佛说华手经

    No. 657

佛说华手经卷第一(亦名摄诸善根经)

        后秦龟兹国三藏鸠摩罗什奉　诏译

    序品第一

如是我闻。一时佛在王舍城迦兰陀竹园。其中闲静宜修远离。行空无相无愿定者所应住处。尔时慧命舍利弗。于日晡时。从禅定起往诣佛所。头面礼足却坐一面。大目揵连。摩诃迦旃延。摩诃俱絺罗。摩诃劫宾那。摩诃均陀。须菩提。无诃罗阇婆耆舍难陀难提伽跋难陀阿难金毗罗那罗陀婆私诧。无醯罗。优波离。有如是等五百比丘。皆于晡时。从禅定起往诣佛所。头面礼足却坐一面。尔时复有名闻比丘。护国比丘。天敬比丘。乐名闻比丘。乐众比丘。乐欲比丘。有如是等五百比丘。于舍卫国夏安居已。趣王舍城诣竹园中。顶礼佛足却坐一面

尔时弥勒菩萨与三万菩萨。于瞻婆国夏安居已。来诣竹园。顶礼佛足却坐一面。跋陀婆罗菩萨。宝积菩萨。导师菩萨。星得菩萨。那罗达菩萨。因陀达菩萨。水天菩萨。梵天菩萨。善力菩萨。大意菩萨。胜意菩萨。增意菩萨。不虚见菩萨。善发菩萨。大力菩萨。常精进菩萨。不休息菩萨。日藏菩萨。持世菩萨。持地菩萨。持甘露味菩萨。善住意菩萨。无量意菩萨。坚意菩萨。越三界菩萨。无边力菩萨。无量力菩萨。金刚力菩萨。无等力菩萨。无动力菩萨。疾辩菩萨。利辩菩萨。深辩菩萨。无边辩菩萨。无量辩菩萨。文殊师利法王子。华德藏法王子。昙无竭菩萨。宝手菩萨。持宝菩萨。转无量劫庄严菩萨。转女相愿菩萨。转男相愿菩萨。转众生相愿菩萨。无边自在菩萨。无量自在菩萨。坏自生缘自在菩萨。是诸菩萨能随无量众生行愿。而度脱之。各于其处夏安居已。游行诸国遇集中路。俱诣佛所头面作礼却坐一面。尔时世尊知诸大众皆悉云集。以神通力。令摩伽陀国旧住比丘比丘尼优婆塞优婆夷皆诣竹园。顶礼佛足却坐一面

尔时长老摩诃迦叶。在韦提诃山帝释石室。五百比丘俱止其中。皆行头陀乞食纳衣。受常坐法随敷树下。少欲知足乐远离行。时大迦叶以佛神力。于彼石室忽然不现。现于竹园行诣佛所。世尊遥见告诸比丘。汝等且观。是大迦叶今从彼来。是人常修阿兰若行。乞食纳衣粗弊三衣。边外远住。少欲知足乐远离行。于一切法心不与合。声闻德行皆悉具足。我诸弟子于是法中无能及者。汝等当知。是大迦叶尚不乐与诸天言说。何况人耶。尔时世尊遥命之曰。善来迦叶。久乃相见。汝当就此如来半坐。佛移身时。大千世界六种震动。有大光明遍照世界。大音普闻如击金钟。摩诃迦叶偏袒右肩。右膝着地长跪合掌白世尊曰。佛是大师我为弟子。佛之所有衣钵坐处。为弟子法不应受用。所以者何。如来衣者。一切世间诸天及人供养恭敬如宗塔庙。我昔从佛受僧伽梨。恭敬尊重未曾敢着。我从是来不生欲觉嗔觉恼觉。不生欲热恚热痴热以自烧恼。世尊。以要言之。我于学地受世尊衣。以顶戴时即成无学。我为顺教受如来衣。而实不敢生高下心。但手执持不亲余身。若未澡手亦不敢捉。岂敢轻慢枕于头下。常与身俱未曾远离。我持此衣敬如舍利。佛舍与我我不敢着。自持衣来心常念佛。除入余定。入余定时。无有地相水火风相。亦无今世后世之相。于诸所有见闻觉知心之所行。于中无想亦无无想。世尊。诸无想行及无想定。过诸想行。过诸想定及众想行。我于是中。不见学行若无学行。不见如来若如来法及如来行。譬如虚空有种种名名曰虚空。虚诳无住亦无所有。无取无舍无诤无受。又名如实亦称清净。无色无形不可得见。虽以是等种种名字。名字虚空。而虚空相不可得示。若大若小若高若下有边无边。世尊。圣智慧名能知一切。而是圣慧亦不能知虚空分数若干形色如是相缘。世尊。如来亦尔。或言为佛或言大师。又称世尊为炬为灯。为归为救为世间舍。为照明者为将导者。疗众病者示说道者。究竟道者一切智者。虽以是等世俗假名称赞如来。我于是中不见有法。无受无得。所以者何。一切诸法本自空故。譬如幻师幻作灌顶转轮圣王。有四种兵七宝具足游四天下。其诸民众见有种种差别形相若干言音。世尊。是转轮王不作是念。我为尊贵统四种兵游诸天下。是四种兵亦复不念。王是我主我为从者。虽有所为而无心念。世尊。此诸法相亦复如是。无有如来。亦无声闻若学无学。无辟支佛亦无凡夫。世尊。是法相中。若如来法及如来相。皆不可得亦不可知不可得取。辟支佛法辟支佛相。若声闻法及声闻相。凡夫心法及凡夫人相。皆不可得亦不可知不可得取。是法相中色相色法。皆不可得无知无取。受想行识识法识相。亦不可得无知无取。世尊。又是相中所谓色空以是故空。是处色空皆不可得。受想行识空以是故空。是处识空亦不可得。世尊。又是相中谓如来空如来法空以是故空。及此处空皆不可得。乃至凡夫凡夫法空以是故空。及此处空皆不可得。犹如幻化转轮圣王及四种兵。是中实无转轮圣王。无四种兵。无幻幻事。无地地种无水火风。水火风种。无虚空识虚空识种。世尊。我观诸法皆亦如是。我从本来不在此法。于是法中亦无分别。我以此法念佛功德。是名正道。世尊。若善男子善女人。入如是道而行余法。随顺余师敬从教诲。谓有正见则无有处。世尊。我于此法无有所疑。我入此门知一切法皆是一相。所谓离相无所受相。我于帝释石室中住。承世尊命故来到此。欲于佛法请质所疑。而今如来顾命分坐。大千世界六种震动。我即惟曰如来希有。成就甚深清净大法。自然无师成无上道。住大慈悲摧憍慢幢。今乃顾命弟子分坐。如贫贱人以尊敬心见转轮王。时转轮王命之共坐。是贫贱人生希有心。我见圣王尚以为难。况复得与分床共坐。佛亦如是。一切智人有大威德。法王无师自然逮觉。一切声闻及辟支佛无能胜者。况余世间一切天人阿修罗等。我今得见亲近咨请已为大利。况乃见命分床共坐。甚为希有。我作是念。如来深具大慈大悲大喜大舍。不自矜高。我为最尊世间中上。如来功德而自显现。是名不与一切声闻辟支佛共。尔时世尊赞迦叶言。善哉善哉。如汝所言。如来无量亦能成就无量大法。谓不可量。尔所布施施波罗蜜。尔所持戒戒波罗蜜。尔所忍辱忍波罗蜜。尔所精进精进波罗蜜。尔所禅定禅定波罗蜜。尔所般若般若波罗蜜。尔所三昧三昧波罗蜜。尔所功德功德波罗蜜。尔所行愿行愿波罗蜜。尔所方便方便波罗蜜。尔所解脱解脱波罗蜜。尔所解脱知见知见波罗蜜。迦叶。如来成就四无等智。能于大众正师子吼。何谓为四。戒品无等。定品无等。慧品无等。佛法无等。是名如来四无等智。尔时世尊欲明此义。而说偈言

  诸佛智无等　　世所难思议
  心业清净故　　能正师子吼
  当作师子吼　　怖畏诸外道
  闻佛甚深法　　当坠于大坑
  若人住我相　　及住众生相
  是人于佛法　　我说为外道
  若人依法相　　依我我所相
  是人于佛法　　我说为外道
  若人贪着戒　　及余诸功德
  着多闻自高　　我说为外道
  若人着小欲　　知足远离行
  及粗弊纳衣　　我说为外道
  如空无触阂　　烟尘所不污
  我说沙门法　　无染亦如是
  如人以名华　　涂香及烧香
  供养于虚空　　虚空不生喜
  若污以埃尘　　不染虚空性
  以本性净故　　沙门法亦尔
  若以恶口毁　　虚空无恚恨
  沙门法无染　　其喻亦如是
  若人于是法　　已学今当学
  其心无染着　　是名真沙门
  如空无障碍　　烟尘不能污
  沙门法如是　　本净无变异
  如月在空中　　其明无翳阂
  亦不生是念　　我光能悉照
  比丘入他家　　不染世八法
  亦如月无念　　我能无所染
  比丘入他家　　不应怀憍慢
  自大自高心　　若生皆当灭
  当以慈愍心　　无欲无所求
  说法广饶益　　净行于世间

    神力品第二

尔时世尊告迦叶曰。汝且就座请问所疑。当为汝说令得悦解。尔时迦叶即从地起。顶礼佛足随次而坐。是时世尊复现神力。令诸国土所有比丘比丘尼优婆塞优婆夷。皆承佛力来诣竹园。顶礼佛足却坐一面。时四部众天龙夜叉乾闼婆阿修罗迦楼罗紧陀罗摩睺罗伽人非人等来入竹园。皆见广博不相逼碍。尔时世尊又现神力。令此三千大千世界诸四天王帝释梵王光音诸天遍净天广果天无诳天无热天喜见天善见天阿迦腻吒天皆承佛力。至王舍城行诣竹园。合掌礼佛却住一面。尔时世尊复以神力。令娑伽罗龙王阿耨达龙王欠婆罗龙王输陀罗龙王桥陀龙王难陀龙王跋难陀龙王摩那斯龙王德叉迦龙王孙陀罗龙王伊罗钵龙王。有如是等亿千龙王。承佛神力来诣竹园。顶礼佛足却住一面。尔时三千大千世界。天龙夜叉乾闼婆阿修罗迦楼罗紧陀罗摩睺罗伽等。上至阿迦尼吒天。皆承佛力来入竹园。并先在坐诸菩萨众。比丘比丘尼优婆塞优婆夷。皆悉容受不相妨阂。尔时世尊告目连曰。汝与如来敷置高座。吾今当说断众生疑经。悉知一切众生深心。皆令欢喜得入法海。说诸菩萨摩诃萨行及净佛国化众生业。亦说成就檀波罗蜜尸波罗蜜羼提波罗蜜毗梨耶波罗蜜禅波罗蜜般若波罗蜜。亦说成就诸法门行。能知一切众生诸根及处非处。令诸比丘比丘尼优婆塞优婆夷。天龙夜叉乾闼婆阿修罗迦楼罗紧陀罗摩睺罗伽人非人等皆得欢喜。我于过去业缘果报及心所愿。智无有碍。当为汝等说其少分。时大目连即从坐起。顶礼佛足为佛敷座。高至梵天。又于空中作经行处。七宝庄严柔软细滑。如加陵伽。长千世界广七百由旬。经行坐处皆有窗牖七重行列。七重宝窟七重栏楯。七重宝网罗列围绕。其座左右宝树行列。金银琉璃颇梨所成。金树银叶颇梨为华琉璃为果。银树金叶琉璃为华颇梨为果。琉璃树者银叶金华颇梨为果。颇梨树者金叶银华琉璃为果。诸宝树间皆有浴池。八功德水充满其中。其池四边有四宝阶。金银琉璃颇梨所成。底有金沙。青黄赤白杂色莲华弥覆水上。鸳鸯众鸟相和而鸣七宝罗网覆诸池上。竖诸幢幡烧众名香。于经行处华深七仞。其众华上有化比丘。皆如目连。尔时目连。以神通力。化作座讫还诣佛所。白世尊曰。我已敷座。唯圣知时。佛告目连。虽设此座。如来不于变化座上为众说法。尔时佛告示无量缘菩萨。汝为如来敷置法座。我今当坐说断众生疑经。时示无量缘菩萨承佛教已。欲敷法座。于时三千大千世界其中菩萨。各以上衣积为高座。于时如来而作是念。我今当现神通之力。令诸菩萨自知所愿发心行道净佛国土成就众生。及成佛时国土严净声闻菩萨众数如是。演说正法度人如是。寿命长短佛法如是。形色相好正行如是。灭度之后法住久近。令诸菩萨各于衣中见如是事得断所疑。尔时世尊安详而起。升于高坐入佛三昧。其三昧名示无量缘。时诸菩萨各于衣中。自见所得严净国土成无上道。声闻菩萨众数如是。寿命长短色相如是。精进正行功德如是。演说正法度人如是。灭后舍利流布如是。法住不坏久近如是。各于衣中见如是事。时诸菩萨同时发声。而说偈言

  净行最高尊　　诸法中自在
  以功德庄严　　禅定力无碍
  圣主无谄曲　　无憍慢戏调
  得圣明解脱　　住深三昧故
  住佛深三昧　　现无上圣通
  以无碍智慧　　悉现未来事
  我等得见己　　其心安不动
  则为坐道场　　降魔具三昧
  我等便为得　　诸佛无上眼
  以是无上眼　　见诸法皆空
  名眼而无阂　　名见而无见
  达诸法无碍　　是名无上眼
  等心于有无　　因是得佛眼
  能于三界中　　普见无障碍
  佛入三昧故　　令我得是眼
  及诸总持门　　遍入一切法
  我等始于今　　见佛无尽智
  因本修无量　　清净行所得
  非少施戒慧　　能逮是果报
  故处师子座　　光明照十方
  令诸天龙神　　皆知我作佛
  亦悉知我等　　本行业因缘
  佛处无畏座　　说法断众疑
  犹如师子王　　处林而独吼
  本从无量劫　　修集是智慧
  今以三昧力　　普令天人知
  本求兼利故　　修无量施戒
  忍辱进定慧　　行是为众生
  以是行因缘　　故处师子座
  我等今合掌　　唯愿断所疑
  随法住久近　　令众得法明
  悉断诸疑网　　通达一切法

于时众中有法王子。名华德藏。即从坐起偏袒右肩右膝着地。合掌向佛作是念言。我欲从佛问诸法门金刚句门重句门不断句门修集一切诸法句门。若善男子善女人学是句门。于一切法门。当得无阂眼智方便。唯愿如来。观我先世所种善根深心求道发大庄严。于时如来观此菩萨从初发意所种善根深心求道大庄严已。顾视众会口出妙光明如炽焰。遍照无量无边世界。山林墙壁地水火风及虚空界皆一金色。八方上下流演无阂。尔时三千大千世界所有众生。皆自见身如真金色。众生多为欲火所烧。自觉其身淫欲意息。多为嗔恚火所烧者。自觉其身嗔恚意息。多为愚痴火所烧者。自觉其身愚痴意息。普此三千大千世界大地狱中苦恼众生。以佛神通本愿力故。暂得休息。尔时三千大千世界其中众生业障报障烦恼障所覆。以佛神力及华德藏本愿力故。皆得暂废。尔时如来身诸毛孔。普放无量业报光明。皆令众生增长善根。所放光明过于东方无量无边恒河沙等阿僧祇国。南西北方四维上下亦复如是。佛放光已举声謦欬。其声遍闻一切世界

    网明品第三

尔时东方过无量无边阿僧祇世界。国民一盖。是中有佛号一宝严。现在说法。与网明菩萨摩诃萨。授阿耨多罗三藐三菩提记。作如是言。今是菩萨摩诃萨。次于我后当得作佛。尔时网明白彼佛言。今此大光及大音声谁之所为。彼佛答言。西方去此。过于无量阿僧祇国。有世界名娑婆。佛号释迦牟尼。今现在为菩萨。说摄一切法断众生疑令众欢喜菩萨藏经。彼有菩萨名华德藏。欲问彼佛摄一切法能起无量功德法门。网明当知。彼世界中所有菩萨。皆发大愿无限之行。俱集彼会。余诸世界鲜有如是大庄严者。彼菩萨众若有得见闻其名者。尚得大利。况复供养亲近咨问。尔时网明白彼佛言。唯然世尊。我欲诣彼娑婆世界供养礼觐释迦牟尼佛。及见彼土具足庄严诸菩萨众。彼佛报言。汝自知时。当以一心游于彼国。所以者何。彼诸菩萨威德难胜。一宝严佛以众莲华与网明言。汝以是华供养彼佛。并称我意致敬问讯。少恼少病起居轻利气力安耶。网明菩萨礼彼佛足右绕三匝。即与无数菩萨大众前后围绕。如大力士屈伸臂顷。于彼国土忽然不现。到此世界行诣竹园。顶礼佛足而白佛言。唯然世尊。我是网明。佛言善哉。今汝安隐。网明菩萨头面礼已却住一面。白世尊曰。一宝严佛问讯世尊。少恼少病起居轻利气力安耶。以此莲华奉上世尊。佛即受之转与弥勒。弥勒受已。告跋陀婆罗等五百菩萨言。诸善知识。如来与我此众莲华。今与汝等。时跋陀婆罗菩萨。宝积菩萨。导师菩萨。星得菩萨。水天菩萨。善力菩萨。大意菩萨。胜意菩萨。增意菩萨。不虚见菩萨。住意菩萨。过力菩萨。常精进菩萨。不休息菩萨。日藏菩萨。持世菩萨。持地菩萨。越三界菩萨。无量力菩萨。金刚力菩萨。坚意菩萨。无边自在菩萨。有如是等五百菩萨。皆从弥勒受莲华已。白世尊曰。我等本愿。若有众生得闻我名及见我者。皆得必定于阿耨多罗三藐三菩提。世尊。弥勒菩萨与我此华。我等今以散于东方过去未来现在诸佛。亦以供养南西北方四维上下过去未来现在诸佛。愿所散华遍到十方无量世界。其中众生若见此华闻其香者。当随我等本所志愿深心所行。不舍一切众生力故。皆当必得阿耨多罗三藐三菩提。时诸菩萨以此莲华欲散十方。佛以手摩一一华中佛身悉现。此诸化佛从空而去。亦作是言。若有众生不信诸法空如幻化无相无缘。是诸众生佛不为师非佛弟子。即说偈言

  诸法空无相　　无取无所缘
  一切如幻化　　亦如水中月
  不以空故空　　性本常自尔
  是名佛所说　　最上微妙法
  诸法空无相　　亦复无有我
  若人如是知　　则为无贪诤
  若人乐是法　　佛则是其师
  我等以佛力　　当游于十方

时诸化佛。各说此偈遍至十方。网明菩萨白佛言。世尊。此诸菩萨本愿清净至未曾有。能令此土苦恼众生并余世界多恼患者。闻其名字皆得必定阿耨多罗三藐三菩提。但为如来及诸菩萨。不应生此杂恶世界。所以者何。譬如无价宝摩尼珠。能除一切众生衰恼得安隐乐。若有智人善识宝相。闻此宝珠有大功德。心念想像周行推觅。见在不净粪秽坑中。有诸工巧贫穷下役弊恶之人。止住其边。犹尚不识此宝珠名。况复能知所有功德。时求宝者见如是已。即作此言。是珠不应在斯秽处。时贫贱者语此人言。何等是珠今为所在。时求宝者指珠示之。其人无智不识宝相。便作此言。汝虽如是赞此宝珠。我等不见是珠功德。汝言无实谁当信者。时求宝人即于其处出珠持去。其后贫人遭诸衰恼。疾病诤讼众苦不安。世尊娑婆世界亦复如是。皆相残食贫穷下贱成就恶法。亦如宝珠。所住之处秽恶充满。世尊。是摩尼珠能灭衰恼与众安乐。当知是佛及此世界。具足庄严诸菩萨众。宝珠四边贫穷下贱。当知是为娑婆世界诸恶众生。其诸男女闻珠功德便行求觅见在秽处。作如是言。此珠不应在是处者。则是我等闻十方国现在诸佛。称扬世尊及此世界具足庄严大菩萨众。故来欲见礼敬问讯。而见此土多诸苦恼浊乱罪垢薄福众生。充满其中。世尊。如此宝珠在不净处光明不现。犹如如来及大庄严诸菩萨众今在此土功德不现。如摩尼珠虽在秽处亦能少利诸贫贱者。如今世尊于此世界但现大光。如来真实光明色相功德势力自在神通及本愿力。皆悉不现。世尊。此土众生善根薄少。尚不能信如来所现光明功德。何况能信诸大菩萨所有功德。则无是处。世尊。如求宝者。从不净处出此宝珠持之而去。其后贫人遭诸衰恼疾病诤讼众苦不安。佛灭度后读诵修集如是经者。生余国已。此世界中有大衰恼。乃至不闻佛法名字。所以者何。是诸众生乐处恶法共相残食。没在种种诸大衰恼。无有净行福行慧行。则失大利。世尊。若善男子及善女人。欲求善利成佛道者。不应生此。求声闻者。犹尚不应生此世界。何况菩萨。所以者何。如阿鼻地狱等活地狱黑绳地狱大热地狱热地狱等。其中众生无须臾乐。世尊。彼土如来及诸菩萨。见此娑婆世界众生。犹如在此诸地狱中受众苦恼。彼土众生生便常乐。我若说之未曾受故无能信者。世尊。我为闻法入净法门。来诣佛所。何用称说彼土乐为。所以者何。一切苦乐皆悉无常无决定相。我等欲闻无苦无乐。无常非常。无想分别。无修非修。非为无为。无说非说。无有世间及出世间。无漏非漏。无实无虚。无有菩提及菩提分。无力非力。无闇无明。无道非道。无果非果。无发无住。无所至处。唯然世尊。我等今者欲闻是法。所以者何。一切乐事皆从虚妄福德因缘。现于世间。如来法空无形无相。无有十力四无所畏。无诸神通亦无说法。无苦无乐。离诸动念及心所行。得是如相故名如来。诸动念者。是实是虚是漏无漏。是名世间是出世间。是戒非戒。是力非力。是畏无畏。是圣福田是非福田。是名如来是菩萨众。是诸声闻是辟支佛。是通是愿。如来悉断此诸戏论。以是无碍无畏力故。能于大众作师子吼现佛大音。世尊。如来亦能于厌恶中生无厌想。净不厌中生厌离想。又能俱离一心行舍。是名佛行圣自在行不共声闻辟支佛行。世尊。不共行者。余无能及亦不能坏。所以者何。余人智力不能及知。诸佛世尊。如是诸行若干分数。如是深远。如是因缘。如是寂灭如是安乐。世尊。如来诸行无行众生所不能行。是故世尊。如来诸行一切声闻及辟支佛非所能行。非所行者。非行非不行。一切声闻及辟支佛。于是法中本无行力。是故世尊。如来所行名无边行。无边行者。诸佛如来本所志乐无有边际。世尊。是法不可以文字说。以文字说则离此行。是法名为义趣法门。能开六万六千法门。皆令照明。世尊一宝严佛常为众生说是法门。说是门时七万七千诸菩萨众。皆逮得是无阂法门。便能随顺如来之行。此诸菩萨同声唱言。我等今者则为已逮无上正觉。六万众生皆发无上正觉之心。即时如来便为授记。八百亿万那由他众。于诸法中远尘离垢得法眼净。复有三万比丘尼众。不受诸法漏尽意解。时佛微笑。放大光明普照世界。地大震动。尔时阿难即从坐起。偏袒右肩右膝着地。白世尊曰。何因何缘而现微笑。放大光明普照世界。地大震动。佛告阿难。网明菩萨说是法门。七万七千诸菩萨众皆得是门。网明菩萨于此世界虚空分中。曾从八万诸如来所。闻是法门。闻已逮此无阂法门。逮此门已常能游化无量佛国

    如相品第四

尔时东方过七百八万阿僧祇国。有世界名一宝聚。有佛号曰无边宝力。今现在无量大众恭敬围绕。而为说法。是无边宝力佛。与不虚行力菩萨摩诃萨。授阿耨多罗三藐三菩提记。作如是言。今是菩萨次于我后当得作佛。时不虚行力菩萨。于彼众中见大光明闻大音声。白彼佛言。是为何佛光明音声。彼佛报言。西方去此过七百八万阿僧祇国。有世界名娑婆。彼中有佛号释迦文。今现在为大庄严诸菩萨。说断众生疑令众欢喜菩萨藏经。时不虚行力菩萨。白彼佛言。我欲诣彼娑婆世界供养礼觐释迦文佛。及见彼土具大庄严诸菩萨众。彼佛报言。汝自知时。当以一心游彼世界。所以者何。彼诸菩萨有大威德难胜难及。汝以我言问讯彼佛。少恼少病起居轻利气力安耶。以此莲华供养彼佛。时不虚行力菩萨从坐而起。顶礼佛足右绕三匝。即与七万八千菩萨。于彼佛土忽然不现。到此世界。令此三千大千国土树木非时皆生华实。雨众名华香气普熏。上妙伎乐同时俱作。时不虚行力菩萨。行诣竹园头面作礼。手摩佛足三自称言。我是不虚行力菩萨。佛言且止。明汝至心。时不虚行力菩萨头面礼已。而白佛言。无边宝力佛问讯世尊。少病少恼起居轻利气力强耶。以此莲华供养世尊。佛受华已而问之曰。无边宝力佛安隐无恙气力康耶。答言世尊。无边宝力佛少恼少病安隐无为。佛以此华与弥勒菩萨。尔时弥勒手执莲华。作如是言。以此莲华善根福德因缘力故。令善男子若善女人发阿耨多罗三藐三菩提心者。得净佛土成就众生。所以者何。若诸众生不种善根难可教化。善根不具难可教化。善根微浅难可教化。乐小法者难可教化。所以者何。是众华中若人欲见十方诸佛。即皆得见。亦能得见无边宝力佛宝聚世界诸菩萨众。及见彼土得共解脱三明六通大声闻众。世尊。是华从深善根因缘报生。是故我今以供诸佛。令众发心求佛道者得无障阂。未发心者亦令得发。如如来通达诸法无所坏相得无上道。我以是心持华供养。尔时佛告跋陀婆罗。何谓为法。如来以如通达不坏得无上道。跋陀婆罗白佛言。世尊。无有是法。如来以如通达不坏得成佛道。所以者何。如来不得是诸法相。若佛不得。是不名法不名非法。世尊。无所得中若有法者。则为如来起此法相。所以者何。诸相所生皆因六入。如来尚自不得诸入。况无得中而得相耶。有如是观即复为相。是故佛说一切诸法。无取无舍亦无随顺。如应行者得是相故。名为如来。所以者何。佛所欲法皆于如中。若取诸法则为坏如。如无如来。而因如故名为如来。是如无相。因无相故名为如来。是如无尽。因无尽故名为如来。是如不坏。因不坏故名为如来。诸法如实。因如实故名为如来。是故世尊。一切法如即是如来。如来即是一切法如。是故世尊。无所住处是如来义。于正通达亦不住故。是故佛说。若人于法无取无舍无顺无诤。是名一切世间福田。佛告跋陀婆罗。汝住何处能作是说。答言世尊。一切世间。诸所住处我住其中。作如是说。世尊。我不贪着如凡夫住。所以者何。凡夫所住即是贪着败坏之相。若着坏相。是人即为败坏变异。世尊。实相不如世间所住。贤圣于此世间相中无诤无二。名住世间。凡夫于此无有行处。世间如焰过诸入故。世间无常从缘生故。世间不净起恶业故。是故世间世间住处世间坏相。皆悉住于无所住中。是故我住无二法中。能作是说。尔时佛告跋陀婆罗。汝住此法作是说耶。答言世尊。佛所得法。自舍如来无能知者。跋陀婆罗。吾得何法。唯然世尊。佛坐道场所得之法。若法非法无有是处

佛告跋陀婆罗。善哉善哉。如汝所说。如来道场所得法者。是法非法亦非非法。我于此法智不能行。目不能见无有行处。慧所不通明不能了。问无有答。于此法中无受无取无垢无净。若我说是自所得法。若以相行行是法者。则皆迷闷。跋陀婆罗。我于是法唯除诸佛无证明者。现身菩萨一生菩萨。于我是法亦不能证。闻如是法尚怀惊怖。况斯已下能证明者

    不信品第五

佛告跋陀婆罗。来世当有比丘比丘尼优婆塞优婆夷。不修身不修心不修戒不修慧。闻是经说诸佛菩提无得无失无有分别无垢无明随顺于如佛所嘱累惊疑怖畏坠大深坑。作是念言。如来名为得一切智。而今此经。说智不行慧不能通明不能了问无有答无可知相。是诸人等。见有读诵说是经者。反加怜愍。或生恚慢起怨贼心。跋陀婆罗。汝观末世。有是颠倒违逆我者。是法中贼反得尊贵。能说如来正智慧者。而被轻贱。不得住止僧坊精舍。我以是法自然无师。于大众中作师子吼。是诸恶人不识如来及如来法。以不识故。可呵事中生称赞想。可誉事中生呵责想。何谓可呵。若人于法有所贪取乃至善法。是名如来之所呵责。是人以此所呵责事而生称赞。是则名为沙门中贼污沙门者。于沙门中为旃陀罗。僧中败坏众之糟糠。随逐外道深计断常。起贪着法分别之心。跋陀婆罗。如来所说世间正见。可戏论法顺生死理。欲令众生知业果报。此诸痴人于是法中生第一想。跋陀婆罗。结发梵志亦说世间罪福因缘。若如是知名菩提者。则是梵志应得菩提。跋陀婆罗。如是梵志我灭度后。自于所知见有过失生厌离心。于我法中而求出家。既出家已能得佛法。跋陀婆罗。汝观来世。是诸痴人尚不能及事火梵志。如是痴人当如末迦梨富兰那等。以我所说世间正见顺生死理业缘果报可戏论法。为上智慧。是人则为毁谤如来及如来法。不能见知出生死要。我说此人不堪道器。所以者何。是人于我无量无边阿僧祇劫所集佛法。以微因缘而毁坏之。是人则为生如来过如来之贼。跋陀婆罗。何等名为称赞如来随如来意而说法者。若于诸法无贪无诤。无起无作无相无为。出过三世而演说法。是人名为称赞如来随意行者。是名佛子。从佛口生从法化生。跋陀婆罗。是人即能读诵问答如是等经。是则名为随意行者如法说者随法行者。我加神力。是人昔曾受我教诲。我所劝请。能建法幢吹大法贝。击大法鼓张设法幡。为诸如来之所知识。是人则着功德华鬘。住常乐处降诸魔怨。世间希有见者获利。堪任受持无上道器。为诸菩萨诸佛所念。能净法眼。于一切法无所障碍。悦可佛意。佛听是人亲近礼事咨受正法。以诸功德而自庄严。智慧深远。为诸学者雨大法雨。增长佛法敷觉意华。成解脱果为坐道场。得佛菩提示众生道。能演法施满众生愿。跋陀婆罗。我今略说是人功德若广说者少能信受。是人名为称扬如来赞佛法者。跋陀婆罗。如人未见阿耨达池。若见余池作如是言。与彼大池等无有异。是人虽欲赞美彼池。乃更毁损。跋陀婆罗。此诸痴人无是功德。无如是法如是智慧。以诸世间有漏正见。生死染着而称赞我。作如是言。如来智慧于此法中无有障阂。虽欲赞我而实毁辱。又如愚人闻金色黄。后闻人说阎浮檀金殊胜相貌。不肯信受语其人曰。汝止勿言。真金色黄不如汝说。此诸痴人亦复如是。无目盲冥。若闻人说佛名法名。又闻如来三十二相八十种好生在王家眷属具足出家学道戒定具足。不闻真实佛法身相及真法相。但以是法名一切智。名为如来。又亦不闻如来演说以何相故诸法非法。是人或时。闻是等经说佛真身如实法相。则生疑怪。有是法耶为如是不。如彼盲人闻金色黄。后闻人说阎浮檀金。生疑不信为如是不。又如愚人闻说大海。其量弥广三万由旬。渊深八万四千由旬。有无量宝其水一味不增不减。是人不信作是念言。众流皆注云何不溢。深广如是。虽有珍宝谁能得者。便谓大海无如是德。痴人亦尔。但闻人说佛名法名。不闻甚深功德智慧真实法相。或闻人说如是等经究竟涅槃无量法宝。得大解脱。令众生得佛无碍眼。于一切法无增无减。一切智慧无边无际。功德甚深难得崖底。一切余众无能测量。亦无坏者。譬如大海不宿死尸。佛法亦尔。邪见恶人失慧命者不得止住。又如大海同一碱味。佛法亦尔。同趣涅槃一解脱味。痴人闻是不能信解。谓无斯事非真实法。跋陀婆罗。观是痴人。尚不自知生从何来死至何所。于过去世为行何行。不知业缘不知果报。于将来世当行何法得何果报。为行智道为行识道。若是痴人于是法中生非法想。我所呵法生真实想。于我灭后不能依止如是等经。跋陀婆罗。我经中说。如来灭后若人毁谤佛法僧者。汝等不应嗔恨忧恼。应作是念。我等若生嗔恨心者。则非沙门非沙门法。不随顺道。若为沙门而不随法。终不能得信解通达阿耨多罗三藐三菩提法

佛说华手经卷第一佛说华手经卷第二

        后秦龟兹国三藏鸠摩罗什奉　诏译

    念处品第六

佛告跋陀婆罗。于尔时世诸善人等应作是念。我等当自依四念处。四念处者。于圣法中一切诸法皆名念处。所以者何。一切诸法常住自性。无能坏故。是念处门。法所住门入法初门。八圣道门三解脱门。解脱门者。以不二法舍离二边得圣解脱。不二法者是无所有。若无所有即是无尽。是名正见。远离二边。边即自空无有真实。跛陀婆罗。当知如来不以见边而得离边。本无有边故曰离边。诸佛世尊离一切法。智者不如凡夫所受。跋陀婆罗。求法真相实不可得。故名为离。是法虚妄无得无失。跋陀婆罗。以是义故。昔曾有天来问我言。沙门喜耶。我即答言。我得何事而有喜耶。又问。忧耶。我又答言。为失何事而有忧耶。又问。不喜不忧耶。答言如是。天言善哉。不喜不忧。又问天曰。得吾何意。天曰。我谓沙门安处寂灭。跋陀婆罗。汝观是天速得我法。彼时天者。今在此会知一切法本性寂灭。当知是天昔曾供养五百佛故。于我法中速得通达。是故佛说。不种善根善根未熟。于声闻法尚不能解。况于我法能速通达。跋陀婆罗。若闻是法能速解者。功德极少犹于千佛殖诸善本。所以者何。善根广大。乃能通达甚深智慧。时跋陀婆罗菩萨。宝积菩萨。导师菩萨。星得菩萨。那罗达菩萨。帝天菩萨。水天菩萨。善力菩萨。大意菩萨。益意菩萨。增意菩萨。不虚见菩萨。善住意菩萨。过力菩萨。常精进菩萨。不休息菩萨。日藏菩萨等。五百菩萨各以众华供散佛上。而作是言。世尊。若有众生。求是等经及得闻者。皆令必定佛菩提道。又以是缘。当令十方现在诸佛。得请久住及说法者。令众具足助菩提法。尔时佛问跋陀婆罗。众生于汝有何等利。而能为之发是大愿。及为请佛久住说法。令众具足助菩提道。跋陀婆罗白世尊曰。不以众生损益我故。而发庄严。不作是念。此诸众生利益我故。令住佛法。于我有损不住佛法。诸菩萨等不以如是分别庄严。譬如世尊。波梨质多拘毗罗树华叶盛时。忉利诸天见其敷荣。心大欢喜于此树下五乐自娱。世尊。忉利诸天于此树王有何损益。而令诸天心生爱乐。常诣其下五欲自娱。见之便得无比喜乐。诸菩萨等亦复如是。不以众生有利有损而发庄严。但作是念。何时当得具佛智慧。为十方界无量众生之所归趣。如彼天树其华敷开诸天所乐。当令众生以佛五根法喜自娱。如彼树王诸天于下五乐自娱。复次世尊。离众生故而发庄严。非得众生。以离我故而发庄严。非得我也。以离法故而发庄严。非得诸法。以离阴故而发庄严。非得诸阴。以离界故而发庄严。非得诸界。以离入故而发庄严。非得诸入。世尊。是庄严中无有诸果。庄严离故。以是果空。当于诸法无取无舍而发庄严。世尊。如是庄严相不可得。是庄严处庄严所为皆不可得。世尊。若有所得则为得我。是故菩萨不贪不受若我无我。若受无我则为是我。不名无我无所受者。世尊。以如此义。是大庄严现于世间。是庄严中无此彼相。佛告跋陀婆罗。如是庄严见有何利。答言世尊。我发庄严。不见凡夫及学人法。于我为远佛法为近。我亦不见是诸佛法如是佛法。世尊。我发庄严。于中不见有利有损。如是庄严以此相故现于世间。时诸菩萨所散众华现神通力。遍到十方供养诸佛。教化众生令住佛法

    发心即转法轮品第七

尔时东方去此世界。过无量无边阿僧祇国。有世界名相德聚。佛号无相音。现在说法。为发心即转法轮菩萨。授无上道记。作如是言。今此菩萨次于我后。当得阿耨多罗三藐三菩提。时此菩萨见大光明闻大音声。白彼佛言。世尊。是为何佛光明音声。彼佛答言。西方去此过于无量阿僧祇国。有世界名娑婆。佛号释迦牟尼。今现在。是为彼佛光明音声。今彼如来为菩萨。说断众生疑令众欢喜菩萨藏经。彼诸菩萨成就无量具足庄严。时发心即转法轮菩萨白彼佛言。世尊。我欲诣彼娑婆世界供养礼觐释迦牟尼佛及诸菩萨摩诃萨众。所以者何。是诸大士尚难得见。何况亲近。彼佛报言。汝自知时。时彼菩萨既蒙听许。即从坐起。顶礼佛足右绕已去。时无相音佛与一莲华。而告之言。汝持此华与释迦牟尼。此莲华中。见无相音佛本为菩萨所修功德。如是等华遍彼世界。令诸众生皆得受用。时彼菩萨从佛受华来诣此土。时此世界所有卉木。华叶果实乃至毫末。皆悉于发心即转法轮菩萨手中现。及诸众生所有音声。皆出法音无常苦空无我之音。根力觉道禅定解脱诸三昧音。时舍利弗。白佛言世尊。今见如来大神通力。佛告舍利弗。非我所为。从此东方过于无量阿僧祇国。有世界名相德聚。佛号无相音。现在说法。有菩萨名发心即转法轮。从彼发来至此世界。是彼菩萨本愿果报神通之力。舍利弗白佛言。世尊。发心即转法轮菩萨。于过去世种何善根。能有如是果报神力。佛告舍利弗。善哉善哉。汝以佛力能问如来。发心即转法轮菩萨。从过去佛种诸善根汝今一心听。是菩萨于过去世所殖德本。若十方佛坐于道场初始得佛。时此菩萨或为梵王转轮圣王五通仙人。来诣道场供养诸佛。请转法轮其数多少。舍利弗。如我初得无上道时。有梵天王来请我言。唯愿世尊。转于法轮有诸众生于过去世深行善法。利根智慧能知佛意。若不闻法则为永失。舍利弗。是发心即转法轮菩萨。劝请诸佛转于法轮。此诸功德更无所为。但为请佛转于法轮。舍利弗。我今当说譬喻以明此义。智者有以譬喻得解。假使三千大千世界。百亿日月四百亿大海。百亿四天下。四百亿那由他属四天下诸小国土。百亿须弥山王。百亿铁围山。皆为一器状若海坑。满中芥子若麻若米。有大力士尽能把持洒散四方。大风普吹令一芥子堕一世界。汝意云何。是诸芥子所堕世界宁为多不。答言世尊。甚多无量不可称数。舍利弗。我今为汝明了此事。尔许芥子所堕世界。合为一器。纵广正等高亦如是。其壁坚固。如是大器满中细沙。如以升斛堆量米面。如是沙数宁为多不。甚多世尊。不可称数。佛告舍利弗。是诸沙数尚可数知。而此菩萨所可劝请道场诸佛。转于法轮度脱众生。是不可数。此诸善根犹不回向阿耨多罗三藐三菩提。又以七宝珠轮上佛请转法轮。其数倍多。又以众宝华轮上佛请转法轮。数复倍多。又以香轮上佛请转法轮。数亦转多。况以金银彩画木轮。供养诸佛请转法轮。而是善根亦不回向佛菩提道。但为请佛转于法轮。又舍利弗。是后有佛名过智力时有转轮圣王。号名闻力。大千世界威势自在。后宫园馆五欲自娱。诸婇女等歌咏称赞随五欲事。而自然出无常苦空不净之音。王即怖畏生厌离心。时便往诣过智力佛。过智力佛令自忆本所种善根。王闻佛言。便作是念。诸佛如来至未曾有智慧无阂。令我得知若干佛所种诸善根。我以自恣五欲覆心。统理国事众务所缠。尚不自知于一佛所种诸善根。我昔虽从尔所诸佛殖众善本。而不回向佛无上道。令此善根在不定中。我今当以所集善根。为无上道利益众生。在所生处游诸佛国。其中所有众生语言。皆是无常苦空无我之音。及诸世界卉木丛林华叶果实。皆出无常苦空无我之音。我此善根与众生共。当得如今过智力佛所得智慧。作是念已。即从坐起于佛前立。发如是言。世尊。今我所有一切国土奉佛及僧。唯愿受用。既奉施已出家为道。四兵闻已亦随出家。四十那由他诸婇女等皆随出家。及八十亿那由他人亦随出家。过智力佛诸四部众。于是增广。是诸出家皆得五通。各以神力至于东方恒沙佛土。劝请无量坐道场佛。转尊法轮度脱众生。南西北方四维上下。劝请无量恒沙诸佛。转于法轮度脱众生。皆亦如是。名闻力王。从是已后更不受胎。亦常不生不净国土。所游世界其中众生卉木丛林。皆出无常苦空无我之音。舍利弗。汝谓尔时名闻力王。于过智力佛。自闻先世所种善根。出家修道得五神通。游于十方无量世界。劝请诸佛转于法轮度众生者。岂异人乎。今此发心即转法轮菩萨是也

    现变品第八

尔时发心即转法轮菩萨。至王舍城诣竹园中。顶礼佛足却住一面。而白佛言。无相音佛问讯世尊。少恼少病起居轻利气力康耶。以大莲华奉上世尊。佛即受华而告之曰。无相音佛安隐无恙善教化耶。答言世尊。无相音佛气力康强众生易度。所以者何。彼世界中大众集会。有四净法。何谓为四。善根清净为菩提故。无量戒净正发愿故。无量见净不得法故。所观清净不取相故。世尊。彼众无有毁禁破戒坏威仪者。亦无有是三毁之名。彼国土众。观此世界所有众生如狱拷掠。我今请还。唯愿如来至彼世界。时佛告言。止善男子。至彼世界欲何所为。我今于此亦化众生。发心即转法轮菩萨殷勤三请。唯愿如来至彼世界。若不临顾。我当自以报得神力接此世界。如一念顷置于彼土虚空分中。时佛默然。听此菩萨现大神通自在之力。欲令众生具足善根亦为示现度知见力。时此菩萨。即以右手断取三千大千世界。犹如陶师以杖转轮。持之而去。时舍利弗觉此三千大千世界皆大摇动。白世尊曰。持此世界并我等去。持此世界并我等去。尔时世尊。以随智音柔软和雅悦可众心。具足深远不高不下。简要不乱能示义趣。答舍利弗。非我所为。其音普闻大千世界。时有众生贪着我心依止有见。皆大惊怖得厌离心。余诸四众。但见如来菩萨围绕而为说法。如转轮王安处正座。如大梵王在众梵中。时发心即转法轮菩萨。皆持十方无量世界令集一处以示众生。尔时世尊以神通力。令大风起吹诸世界。互相触搏坏裂破碎。皆悉散灭。佛现神力。诸大梵王及诸梵天。于见闻法计常不坏。所谓梵王诸梵宫殿。今皆自见宫殿散坏。甚大惊怖生厌离心。各作是念。此诸宫殿先自成立。而今皆悉相搏毁坏如水波荡鼓浪成沫。若水竭尽日曝风飃皆悉磨灭。则是我等无常相也。俱怀战悚合掌礼佛。尔时世尊告舍利弗。我从昔来常为汝说。世间虚妄无有真实。譬如有人与空共诤。世间如是。但从忆想分别故有。无牢无固犹如聚沫。世间如幻能诳众生。世间如炎无实体相。不除渴爱。世间如影不可得取。世间如响虚诳起业。世间如实性无颠倒。舍利弗。我坐道场如实通达。知世间相空无所有无所依止。以无障阂得世间相。舍利弗。我本未知世间味世间患世间出。不自唱言我得佛道。我既如实知世间相及世间集。知世间灭世间灭道。便自唱言我得佛道。舍利弗何谓世间其世间者。所谓五阴。何谓为五。色阴受阴想行识阴。舍利弗。何谓色阴。或有众生作如是念。若过去者不名为色。未来现在不名为色。是故佛说诸所有色。若于过去未来现在。若内若外若粗若细。若好若丑若近若远。皆名色阴。而是色阴实无有相。譬如空阴风阴火阴水阴地阴。但有是名。色阴受阴想行识阴亦复如是。以此因缘说有诸阴。舍利弗。凡夫痴冥贪着于身不知色相。谓色是我是我所有。取相分别而生着心。受想行识亦复如是。舍利弗。我坐道场。于此事中。不谓是有不谓是无而生法眼。凡夫于此无所有法。生渴爱心。是法散坏便生忧恼。是人深着失所著故。转增痴惑重起黑业。若以瓦石杖楚刀槊种种兵器。共相加害。以痴惑故起是罪业如来通达诸法平等。诸见平等故说正见。谓正见者。平等正直无有高下。正行道者。正修习者。正解脱者。得是见故名为正见。舍利弗。佛说正见。不可以言为汝等说。但可随顺如说修行。舍利弗。汝等皆当如法修习。当得无量无边智慧。是则名为八万四千诸法藏中一法藏门。谓诸起作非起作相。如来说此法藏门时。七万七千那由他数诸梵天王。于诸法中远离尘垢得法眼净。欲界诸天八万四千那由他众。于诸法中远离尘垢得法眼净。及无量人亦于诸法远尘离垢得法眼净。百亿阎浮提中百千万亿诸菩萨众。皆于此会得无生忍。及余无量无边众生。皆发阿耨多罗三藐三菩提心。尔时世尊还摄神力。诸四部众梵世梵住梵众诸天。及欲界中天龙夜叉乾闼婆阿修罗迦楼罗紧陀罗摩睺罗伽人非人等。皆自见身还此世界

    如来力品第九

尔时大目揵连从坐而起。偏袒右肩合掌向佛。白世尊曰。未曾有也。是发心即转法轮菩萨。有大神力接此忍界及以如来。置于他方世界中间。世尊。持我至彼及还来此我于尔时神尚不在。何况有通。我复生念。今此菩萨具大神通接我往还。都不觉知迟速远近。我又生念。今此菩萨未成佛道。有是神力。何况成佛。佛告目连。汝或谓是发心即转法轮菩萨能接如来有往还耶。勿造斯念。所以者何。我不见有沙门婆罗门阿罗汉辟支佛及余众生天龙夜叉乾闼婆阿修罗迦楼罗紧陀罗摩睺罗伽人非人等能动如来衣一角者。何况接举至余世界及还置此。无有是处。目连。置是世间一切天人。若此三千大千世界所有众生。有色无色有想无想非有想非无想。若可见若不可见。假令一时皆得人身。以信出家得阿罗汉。具六神通皆如目连。于意云何。是等所有神通智力。宁为大不。甚大世尊。佛告目连。是诸罗汉手接三千大千世界。游于十方恒沙国土。假令如来以一芥子置于空中。是大神通众阿罗汉。尚不能动如毫末许。目连。且复置此大神通众。假令一人有大神力。佛听此人。能以一吹吹大千界皆使散坏。令诸微尘散遍无量恒沙世界。又以一吹令诸微尘还成三千大千世界。目连。于意云何。是人具足大神力不。甚大世尊。目连。假使有人皆得如是大神通力。满此三千大千世界。犹如甘蔗稻麻丛林。皆同一心尽现神力。尚不能动如来衣角。况举如来置于余界而复还耶。目连。我处此座。能动东方无量无边不可思议阿僧祇界。其中众生都不自觉有往来想。是诸众生不能觉知世间成败及以散灭。目连。当知如来所现神力。随众所应而为说法。或有众生应见佛身而得度者。或有众生应见天身而得度者。或有众生应见龙身而得度者。或有众生应见夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽身而得度者。或有应见男身女身而得度者。或有应见大身小身而得度者。目连。如来所有力无所畏自在神通。当知皆悉摄在此经。南西北方四维上下皆悉如是。目连。汝若得见如来所行及大神力。汝则不能有所问答。目连。我教阿难陀罗尼门。为令受持十二部经。修多罗。祇夜。阇伽罗那。伽陀。优陀那。尼陀那。阿波陀那。伊帝目多伽。阇多伽。广经。未曾有经。优波提舍。令不忘失。而今阿难尚不能知如来神力。所以者何。佛以一言一字一句。一切声闻及辟支佛。若于一劫百千万劫。乃至无量阿僧祇劫。尚不能尽读诵受持思量演说。况能悉知如来所为大神通力。无有是处。目连。如来所为种种因缘。种种威仪种种道门。教化众生及演说法。但着衣时。一切声闻及辟支佛。尚不能知其中所益几所众生云何说法。况能尽知如来所行如来神通如来智慧。无有是处。尔时世尊从发心即转法轮菩萨取莲花已。告跋陀婆罗菩萨。宝积菩萨。导师菩萨。星得菩萨。那罗达菩萨。帝得菩萨。水天菩萨。善力菩萨。如是等能于后世护法藏者。诸善男子。汝等能护如来法藏。善能信解如来所行。而演说耶。唯然世尊。我等皆能。佛言。汝等从今若有所说。先观如来所行意趣所入法门。然后乃说。若有人言。何者名为具足佛智。汝等当于如是等经。观如来行然后乃答。汝等若闻诸所说门。皆应观察如来意行。为是事故说如是法。汝等若见众生所行。亦当应观如来法藏。谓诸众生有如是行。佛以是行如是转除。众生行者。谓有九万九千诸根。如来悉知贪欲多者有如是根。嗔恚多者有如是根。愚痴多者有如是根。似多欲者有如是根。似多恚者有如是根。似多痴者有如是根。似多贪恚有如是根。似多贪痴有如是根。似多恚痴有如是根。似多贪嗔痴有如是根。如是诸根能清净道能起诸事。如是诸根从本缘生。如是诸根从习行得。有作业根是起黑业。是起白业。起黑白业。是根顺道。是根顺定。是根顺慧。是顺尽智。顺无生智是根随顺。尽无生智是根顺谛。诸善男子。是中有二万诸根。和合先世因缘力故能起诸业。若黑若白。以是业缘得种种色。若黑若白不黑不白。若上若离。如是等色有二万根。能生诸身。若长若短若粗若细若中容等。有二十万根能表内相。若于眼耳鼻舌身中。知是贪心是人嗔心是人痴心是人离贪是人离嗔是人离痴。有三万根差别业报。谓人死时情识迷闷。形色变异手足[病-丙+卷]缩。诸根错乱支节相离。临抒气时。知是诸根应入地狱。如是诸根应堕畜生。如是诸根应生饿鬼。是根应生天上人中。是根应生他方佛土得见诸佛。是根应断生死相续不受后身。有七万根。以信解力能摄善本。二万诸根摄不善法。死时可知。诸善男子。是名佛力。如来所行如来法藏。如来住此能演诸法不增不减

    功德品第十

尔时会中有一菩萨名曰坚意。从坐而起恭敬合掌。白佛言。世尊。我于此门得法光明。是故我当修是法门令得具足。所以者何。我今当发如是庄严。推求习行具足是法终不懈息。于未来世还复得闻如来法藏。佛告坚意。善哉善哉。汝能勤求诸佛如来无量无边阿僧祇劫所集大法。坚意。若此三千大千世界所有众生。若色无色有想无想非有想非无想。假令一时皆得人身。若善男子及善女人。给此众生一切乐具。随其所须色香味触即皆能与。持此众生悉置掌中。若至一劫若减一劫。又以一手除其臭秽远弃他处。坚意。于汝意云何。是人所为宁为大不。甚大世尊。坚意。若复有人发阿耨多罗三藐三菩提心。若佛现在若灭度后。能求是等助菩提法菩萨藏经。作如是念。我修集此大乘法藏。为众生说断贪恚痴。离生老死忧悲苦恼。如是求时。若得是经一四句偈。能为众生读诵解说。比前功德。百分千分百千万分尚不及一。乃至譬喻所不能及。如是菩萨以求此等深法因缘。能大利益一切众生。坚意。是事谁能信者。唯有诸佛究竟通了。若圣弟子及余发心求佛道者。乃能信受。所以者何。诸菩萨等。初发阿耨多罗三藐三菩提时。自愿当为无救众生而作救护。无洲者作洲。无道者作道。我当修习是大乘法佛之智慧。当令无量无数众生住无漏法。坚意。假使此人从旦至食。以诸珍宝积若须弥。与一一人。中时晡时初中后夜。尽其形寿。昼夜六时以此宝聚施与众生。坚意。于意云何。是众生心得满足不。不也世尊。或因是故堕三恶道。菩萨念言。我当勤求无上妙法。与诸众生令观三千大千世界珍宝之聚。犹如涕唾生怖畏心。大智菩萨观此宝聚。皆是三毒烦恼众生。生死往来地狱畜生饿鬼人中苦恼之本。求时苦本。守护苦本。怨憎诤讼起诸罪业众苦之本。菩萨如是。于大宝聚生厌离心。又作是念。此非宝聚但是恶道苦恼之聚。或有众生贪着是故堕三恶道。坚意。置是三千大千世界所有众生。十方无量恒河沙等国土众生。若色无色有想无想非有想非无想。假令一时皆得人身。若有一人。发心欲与一切乐具。随其所须色声香味等。即皆能与。若置头上若肩荷负。若至一劫若减一劫。随意坐卧。亦以一手除其臭秽远弃他处。坚意。于汝意云何。是人所为宁为多不。甚多世尊。坚意。我今告汝诚言。若善男子若善女人。发阿耨多罗三藐三菩提心。求如是等助菩提法菩萨藏经。发足一步福不可量。至得阿耨多罗三藐三菩提。犹不能尽。比前功德百分千分百千万分尚不及一。乃至譬喻所不能及。所以者何。前乐具者。是诸结使有漏因缘。不能离苦毕竟安隐。诸菩萨等求法因缘。增长戒品定品慧品。亦能具足一切佛法。能得无量不可思议方便之力。成就众生净佛国土。是故坚意。佛说菩萨求法因缘。得阿耨多罗三藐三菩提。复次坚意。若四天下满中如来。犹如甘蔗稻麻丛林。若有一人尽其形寿。供养衣服卧具汤药种种所须。是诸如来般涅槃后。起七宝塔方一由旬。表刹庄严华香幡盖然灯供养。若至百劫若过百劫。坚意。于汝意云何。是人得福宁为多不。甚多世尊。无量无边。坚意。我今告汝诚言。是人供养尔所如来。起尔所塔。于尔所劫种种供养。若善男子及善女人。发阿耨多罗三藐三菩提心。求如是等助菩提法菩萨藏经受持读诵。比前福德百分千分百千万分尚不及一。乃至譬喻所不能及。所以者何。于诸施中法施第一。于诸求中求法第一。是故坚意。汝等于后五百岁中。受持读诵如是等经。所得功德无量无边。至得阿耨多罗三藐三菩提。犹不能尽。坚意。我今欲说譬喻粗明此事。汝当信受。譬如三千大千国土以为一器。满中芥子如黑麻米。汝意云何。是中芥子为有几数。甚多世尊。不可数也。坚意。假使复数如此芥子等大千世界。合为一器满中细沙。此诸细沙为有几数。甚多世尊。无量无边。坚意。有大力人。持是细沙洒散四方。时大风起吹此诸沙。一一各堕一世界中。汝意云何。是诸世界为有几数。甚多世尊。无量无边不可称数。坚意。我今明了告汝。如来具足无量神通持戒禅定智慧之力。能以一步越尔所界。而处本坐威仪不动。于神通力犹不尽现。坚意。如来以此一沙为一劫。尔所劫为一日。尔所日为一月。尔所月为一岁。如是千岁东行不息。南西北方四维上下。亦复如是。若善男子及善女人。欲闻是经受持读诵。发足一步所得功德。假使有形。如来所经尔所国土不能容受。如来但知是人福德无量无边不可思议。坚意。此福不可文字算数之所能知。是福摄在无量数中

    发心品第十一

尔时东方过阿僧祇国。有世界名大名闻。佛号须弥肩。今现在为光明威德聚菩萨。授阿耨多罗三藐三菩提记。作如是言。是光明威德聚菩萨。次于我后当得作佛尔时彼佛大众围绕而为说法。是光明威德聚菩萨。时在彼会见大光明。闻謦欬声见地大动。问彼佛言世尊是为何佛光明音声。彼佛答言。西方去此过阿僧祇国。有世界名娑婆。佛号释迦牟尼。今现在说菩萨藏经。彼会菩萨具大庄严。今于十方恒沙国土。少有如是大菩萨众。若闻是等菩萨名者。尚得大利。何况目见亲近供养。即时光明威德聚菩萨。白须弥肩佛言。世尊。我欲诣彼娑婆世界见释迦牟尼佛礼事供养。亦欲见彼具足庄严大菩萨众。彼佛答言。欲往随意。时彼佛与光明威德聚菩萨七枚莲华。而告之曰。汝持此华与释迦牟尼佛。并以我言问讯彼佛。少病少恼起居轻利气力强耶。时彼菩萨即持此华。顶礼佛足绕已而去。如大力士屈伸臂顷。从彼佛土忽然不现。到此世界至王舍城。行诣竹园顶礼佛足。于一面立。而白佛言。须弥肩佛问讯世尊。少病少恼起居轻利气力康耶。以此莲华供养世尊。时佛受华而问之曰。须弥肩佛少病少恼气力康耶。答言世尊。须弥肩佛。于彼世界安隐无恙。佛以此华与弥勒言。阿逸多。汝持此华种助佛道善根因缘。时弥勒菩萨从佛受华。与跋陀婆罗菩萨。宝积菩萨。导师菩萨。星得菩萨。那罗达菩萨。帝得菩萨。水天菩萨。善力菩萨。日藏菩萨。持世菩萨。持地菩萨。住意菩萨。无边意菩萨。越三界行菩萨。无边行菩萨。无量力菩萨。普现缘菩萨。坚意菩萨。无边力菩萨。不虚力菩萨。师子力菩萨。疾辩菩萨。利辩菩萨。深辩菩萨。无边辩菩萨。无量辩菩萨。文殊师利法王子。华德藏法王子。无边手菩萨。无著手菩萨。宝手菩萨。宝臂菩萨。不虚德菩萨。不动行菩萨。无忧菩萨。离忧菩萨。发无分别行菩萨。离诸难菩萨。离男相菩萨。离女相菩萨。离众生相菩萨。网明菩萨。不入胎菩萨。佛华手菩萨。华手菩萨。香象菩萨。成利菩萨。上德菩萨。宝德菩萨。珠缨菩萨。珠髻菩萨。华耳菩萨。云音菩萨。毕竟思菩萨。无边舍(丹有华)菩萨。善思行菩萨。不虚愿菩萨。过愿菩萨。转愿菩萨。深行愿菩萨。愿离难菩萨。演华菩萨。宝华菩萨。不虚称菩萨。不虚赞菩萨。普愿菩萨。诸道不乱菩萨。常喜严菩萨。常悲严菩萨。化无知愿菩萨。具戒愿菩萨。执炬菩萨。乐众菩萨。善众菩萨。乐行菩萨。爱天菩萨。乐佛菩萨。愿不离佛菩萨。愿转法轮菩萨。愿转无碍法轮菩萨。愿舍一切菩萨。愿无悭菩萨。愿无差别菩萨。愿绍佛种菩萨。愿不乱菩萨。月菩萨。法菩萨。德海菩萨。善戒菩萨。导师菩萨。大导师菩萨。上众菩萨。增上菩萨。宝严菩萨。普利菩萨。普德菩萨。袈裟相菩萨。无染菩萨。灭相菩萨。寂灭菩萨。善意菩萨。喜见菩萨。乐胜菩萨。上严菩萨。常胜菩萨。胜众菩萨。胜数菩萨。坏魔菩萨。坏怨菩萨。胜怨菩萨。普名闻菩萨。日宝菩萨。转法菩萨。增法菩萨。善知识菩萨。天善友菩萨。增友菩萨。一盖菩萨。宝盖菩萨。善宿王菩萨。星宿菩萨。法天菩萨。净门菩萨。净勇菩萨。勇行菩萨。无边行菩萨(再出)。不虚行菩萨。香德菩萨。智德菩萨。无边眼菩萨。帝(丹本作常)德菩萨。梵上菩萨。持法菩萨。法德菩萨。自在力菩萨。无迹行菩萨。善行菩萨。等行菩萨。与如是等七万七千诸菩萨等。作如是言。诸善知识。我从佛所受得此华。今以相与。汝等取华为助佛道。皆当一心俱发大愿。时七万七千菩萨取此莲华。一时俱发方便大愿。还以上佛。佛愍受已。告弥勒曰。我今安隐能使汝等种大善根。阿逸多。诸佛难值。诸菩萨等亦复难遇。所以者何。我所得法。一切皆从菩萨行生。于汝意云何。若如来本不发阿耨多罗三藐三菩提心者。当有十力出世间不。不也世尊。阿逸多。于汝意云何。若如来本不发阿耨多罗三藐三菩提心。当有四无所畏出世间不。不也世尊。阿逸多。若如来本不发阿耨多罗三藐三菩提心。当有大慈大悲大喜大舍。出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有十八不共法出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有不虚行法出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有象王观法出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有师子奋迅三昧出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有无见顶相出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有三转十二行法轮出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有三十二大人相出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有百千无量法具出世间不。不也世尊。若如来本不发阿耨多罗三藐三菩提心。当有声闻大众出世间不。不也世尊。是故阿逸多。当知诸佛一切功德。皆在初发调伏心中。是故菩萨世间难遇。佛亦难值。阿逸多。譬如无牛则无醍醐。如是若无菩萨发心则无佛种。若有牛则有醍醐。如是若有菩萨发心则佛种不断。阿逸多。譬如有种则有华实。如是若有菩萨发心则佛种不断。是故当知发心为难。发心难故佛亦难得。阿逸多。譬如海宝无价者少余宝甚多。如是众生少有能发菩萨心者。多起声闻辟支佛意。是故当知。菩萨心者第一难得。如优昙华时时一现。是珍宝心以无价故。是心如须弥极高大故。是心如空不可坏故。是心如海深难测故。是心无比。胜满三千大千世界摩尼珠故。阿逸多。假使是心有形色者。世间天人阿修罗等皆应敬礼。是故汝等。为发此心。当勤精进深生欲乐

佛说华手经卷第二佛说华手经卷第三

        后秦龟兹国三藏鸠摩罗什奉　诏译

    无忧品第十二

尔时佛告弥勒菩萨言。阿逸多。何等名为真菩萨心。菩萨心者。不可思量不可宣示。我今欲说譬喻证明此心。阿逸多。乃往过去无量无边阿僧祇劫。尔时有佛。号曰安王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是安王佛寿八万四千岁。有三大会。初会说法七十亿人得阿罗汉。第二大会九十亿人得阿罗汉。第三大会满百亿人得阿罗汉。诸漏已尽所作已办。弃舍重担逮得己利。尽诸有结正智解脱。时有灌顶大王名师子德王。大夫人有二太子。一名无忧。二名离忧。一时俱生。是二王子共戏殿上。见安王佛大众围绕入喜见城。即时无忧谓离忧曰。见安王佛从彼来耶。离忧言见。时无忧言。我等可作如安王佛。即为离忧而说偈言

  离忧汝且观　　是安王世尊
  大众所敬绕　　安祥从彼来
  我生如是心　　欲求无上道
  度生老病死　　一切苦众生
  贪嫉恚慢故　　而作众罪业
  作众罪业已　　轮转诸恶趣
  我当求佛道　　度此等众生
  离忧汝亦当　　发此无上心
  诸佛甚难值　　如忧昙钵华

尔时离忧。以偈答言

  言说无所成　　世多说不行
  我不以言说　　但心行菩提
  世多言作佛　　不能如说行
  是人皆虚言　　终无实果报
  若但以言说　　而能得佛道
  一切言说者　　皆应得作佛

尔时无忧。重说偈言

  若如汝发心　　是则为悭贪
  畏诸乞求故　　发心而无言
  大人请众生　　等施财法分
  一切无所吝　　但欲成菩提
  若如是发心　　名为懈怠者
  恐不如说行　　是则为可耻
  汝疑无上道　　无量难独成
  豫生如是心　　故不敢发言

时离忧言。当共往问安王如来。我等发心谁为是真。若从佛闻自当知之。作是语已。即时离忧从梯而下。为供养故。持真珠屐及上宝衣价直一亿。往诣佛所。于时无忧即从殿上自投而下。身无所损安隐而立。往诣佛所。脱身宝衣解髻明珠。奉安王佛。佛愍受之。离忧从后来到佛所。时见无忧在佛边立。即问之曰。从何道来。无忧答言。我于殿上自投而下。身无伤损安立佛所。离忧即以无价宝衣及摩尼屐。奉安王佛。而说偈言

  我得见世尊　　而从非道行
  今当修正道　　诸佛之所赞

尔时无忧。又说偈言

  若人惜身命　　犹汝来求道
  是人为自利　　不能益众生
  我不惜身命　　愿受诸勤苦
  为利益众生　　度众苦恼者
  见佛即是道　　不应更余求
  凡夫行正道　　实堕邪径中
  众生在邪道　　见是正是邪
  贪着即魔缚　　则远离世道
  我愿常值佛　　常愿得出家
  常净修梵行　　世世度众生
  常安住善法　　常持佛法藏
  以是所持法　　大利益众生
  常发行精进　　闻法即解义
  常住于禅定　　功德故高尊

阿逸多。是二王子说此偈已。于安王佛所出家修道。各相谓言。我先作佛。时无忧比丘谓离忧曰。汝以何行欲先作佛离忧答言。我发心为一一众生。于万亿劫受地狱苦而心无悔。至得阿耨多罗三藐三菩提。我以如是坚固庄严。又以堪忍柔和之心。假使有人从东方来。持诸粪火屎尿毒瓶。系我头上。我于尔时。不生嗔恨不恶眼视亦不呵骂。但作是念。我今行忍为求佛法生佛智慧。欲令此人得灭度故。若我嗔恨与彼何异。我是行人彼非行者。我不应起非行者业。行者之业我所应起。所谓自断嗔恨。亦断无量众生嗔恨而为说法。我为阿耨多罗三藐三菩提故如是庄严。尔时无忧问离忧曰。汝见是心以知是心发庄严耶。离忧答言。若无是心则无庄严。若无庄严云何当有菩萨修道。是故当知。有是心故。菩萨修道出于世间。无忧比丘。语离忧言。莫作此说。有是心故故有庄严。所以者何。心空如幻念念生灭。若空如幻念念生灭。是法无相亦无无相。离忧。若有若无皆名为见。若有是见皆是邪见。若是邪见即是邪道。不名菩提。是人远离菩提之道。无所悕望。是故当知。有无等法皆是戏论。戏论法者。菩萨不应亲近修习。何法菩萨所应习近。无法菩萨所应习近。所以者何。若法可习是则非法。是故菩萨于一切法不应乐着。所以者何。是阿耨多罗三藐三菩提。非着法故。若菩萨如是得解亦是非法。所以者何。非得解相是名菩提。又菩萨如是知如是观者。亦堕非法。所以者何。无解脱相是名菩提。若菩萨如是修习。我于是法当如是证。即堕非法。所以者何。无性无说是名菩提。尔时离忧。谓无忧言。若菩提有汝当言有。无应言无。汝以何故。于阿耨多罗三藐三菩提中。都无所说。无忧答言。汝善知识。菩提名为非戏论法。汝莫戏论若有若无。所以者何。诸有戏论皆非菩提。若无戏论即是菩提。时离忧言。善知识。我于汝说不解义趣。谓诸戏论皆非菩提。无戏论法是即菩提。无忧答言。汝善知识。可共诣佛请决所疑。时二比丘俱诣佛所。顶礼佛足于一面坐。离忧比丘以先所论具向佛说。时安王佛可无忧言。善哉善哉。既印可已。告离忧曰。如无忧言。谓有戏论皆非菩提。无戏论法是则菩提。所以者何。离诸戏论是名菩提。云何为离。一切戏论皆悉寂灭。何名戏论。色阴戏论。受想行识阴戏论。戒品定品慧品戏论。少欲知足苦行头陀易满易养空闲静处。皆是戏论。是诸戏论从何处起。皆从忆想分别故起。何谓分别。谓分别色受想行识。分别戒品定品慧品少欲知足诸功德等。若分别色即是非色。是分别中。则无戒品定品慧品少欲知足行头陀等。是分别中亦无色空。又若分别受想行识即是非识。是分别中。则无戒品定品慧品少欲知足行头陀等。是分别中亦无识空。能如此知是慧亦空。如是空中。无有诸相若一若异。是名菩提。尔时离忧。闻说是法逮无生忍。又亦得知是菩提心。以是心故名为菩萨。时二菩萨。观如是法信解随顺。八万岁中常勤精进。经行不息未曾睡卧。八万岁中不生贪欲恚痴之心。是二菩萨于此命终。即生下方第千世界妙肩佛所俱共出家。自识宿命精进如前。如是展转从一佛所至一佛所。得值六百八千万亿诸佛世尊。于诸佛法。常得出家精进如前。然后无忧先得作佛号上众严。离忧菩萨于余佛国。后得作佛号日上众。佛告弥勒。是二佛法广宣流布。寿命无量阿僧祇劫。阿逸多。是名菩萨摩诃萨心。无来无去无所贪着无生无灭无住无动。若有众生起是心者。则为希有。尔时世尊。欲明此义。而说偈言

  佛灯出于世　　万亿劫难值
  如优昙钵华　　时时乃一现
  深发菩提心　　正行佛道者
  如是大菩萨　　世间亦难遇
  是故若有人　　能发此大心
  斯人当作佛　　处众师子吼
  自在师子吼　　能转净法轮
  佛神通无碍　　皆在初心中
  佛相三十二　　十八不共法
  是法及诸相　　皆在初心中
  诸佛不虚行　　象王回观法
  及无见顶相　　皆在初心中
  布施持戒忍　　精进禅智慧
  此诸波罗蜜　　皆在初心中
  如是诸功德　　及诸余佛法
  当知是一切　　皆在初心中
  声闻戒定慧　　及众神通力
  如是等诸法　　亦在初心中
  若我本不发　　无上菩提心
  今则不能得　　一切佛智慧
  尚不能自得　　况令众生闻
  声闻弟子众　　亦不出世间
  若深行因缘　　证辟支佛道
  为世作福田　　入无余泥洹
  是等诸功德　　亦在初心中
  世间出世间　　一切诸乐具
  当知此等事　　皆因菩提心
  汝等观是心　　所得之果报
  无量无数劫　　不能尽其边
  汝等观是心　　念念常生灭
  如幻无所有　　而得大果报
  是心属诸缘　　无一决定相
  如是不定心　　能得大果报
  是心不在缘　　亦不离众缘
  非有亦非无　　而能起大果
  智者知是心　　能生佛智慧
  谁当不贵重　　唯除贪著者
  若人依止色　　依受想行识
  于法作二相　　以虚诳自缚
  如人在虚空　　自谓我有缚
  是人自系故　　常缚果报中
  是故知心性　　虚诳无所有
  不应生疑见　　是心非定相
  是心及众缘　　皆空无自性
  若人如是知　　终不退菩提
  若法性自空　　是法即无生
  一切无生法　　是名真智种
  若人如是知　　我授菩提记
  不以阴离阴　　而可得受记
  若知法无相　　亦不取此慧
  如是正智者　　是名真发心
  得是坚固心　　斯人则能忍
  恶口诸毁辱　　刀杖等众苦
  若人得是忍　　则无贪恚心
  自得利不高　　亦不嫉他人
  能建于是忍　　灭有无二边
  斯人于世间　　能行不坏智
  是故当修此　　空无性法忍
  我本亦修集　　故得成菩提

    中说品第十三

尔时东方。过六万八千阿僧祇界。有世界名上意。是中有佛号曰空性。今现在。是空性佛与月菩萨摩诃萨。授阿耨多罗三藐三菩提记。时月菩萨见大光明闻大音声。问空性佛言。是为何佛光明音声。彼佛答言。西方去此。过六万八千阿僧祇界。有世界名娑婆。佛号释迦文。今现在说菩萨藏经。是为彼佛光明音声。时月菩萨白空性佛言。世尊。我欲诣彼娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。时月菩萨即从坐起。顶礼佛足绕已欲去。时空性佛。持白莲华与月菩萨。作如是言。汝持此华与释迦文。并称我言问讯彼佛。少恼少病起居轻利气力强耶。时月菩萨如大力士屈伸臂顷。于彼佛土忽然不现。到此世界至王舍城。行诣竹园。顶礼佛足于一面立。而白佛言。空性如来问讯世尊。少病少恼起居轻利游步安耶。以此莲华持与世尊。时佛受华问月菩萨言。善男子。彼空性佛少病少恼气力安不。时月菩萨白世尊曰。空性如来于彼世界安隐无恙。东方去此过于四万阿僧祇界。有世界名妙陀罗尼。是中有佛号名闻力王。今现在为智流布菩萨摩诃萨。授阿耨多罗三藐三菩提记。时此菩萨见大光明闻大音声。问名闻力王佛言。世尊。今此光明及大音声。是谁所为。彼佛答言。西方去此。过于四万阿僧祇界。有世界名娑婆。佛号释迦文。今现在为诸菩萨说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时智流布菩萨。白彼佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。时智流布既蒙听许。顶礼佛足绕已欲去。时名闻力王佛。即以一裹赤末栴檀香。而与之曰。汝持此香与释迦文。并以我言问讯彼佛。少恼少病起居轻利气力安耶。时彼菩萨如大力士屈伸臂顷。于彼佛土忽然不现。到此世界至王舍城。行诣竹园顶礼佛足于一面立。而白佛言。名闻力王佛问讯世尊。少病少恼起居轻利游步安耶。以此末香持与世尊。佛受香已而问之曰。名闻力王佛少恼少病气力安不。彼菩萨言。名闻世尊于彼世界安隐无恙。东方去此。过三万九千阿僧祇界。有世界名月出光。是中有佛号曰放光。今现在为明轮菩萨摩诃萨。授阿耨多罗三藐三菩提记。时明轮菩萨。见大光明闻謦欬声。问放光佛言。世尊。是为何佛光明音声。彼佛答言。西方去此。度三万九千阿僧祇界。有世界名娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时明轮菩萨。白放光佛言。世尊我欲诣彼娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。时明轮菩萨既蒙听许。顶礼佛足绕已欲去。彼佛即以一大莲华与明轮曰。汝持此华与释迦文。并称我言问讯彼佛。少病少恼起居轻利游步强耶。时彼菩萨如大力士屈伸臂顷。于彼佛土忽然不现。到此世界至王舍城。行诣竹园顶礼佛足于一面立。而白佛言。放光如来问讯世尊。少病少恼气力安不。以此莲华持与世尊。佛受华已。而问之曰。放光如来游步康耶。明轮答言。放光世尊于彼世界安隐无恙。东方去此。度三万八千阿僧祇界。有世界名袈裟相。是中有佛号曰离垢。今现在为无边宝严菩萨摩诃萨。授阿耨多罗三藐三菩提记。时无边宝严菩萨。见大光明闻謦欬声。问离垢佛言。是为何佛光明音声。彼佛答言。西方去此。过三万八千阿僧祇界。有世界名娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时无边宝严菩萨。白离垢佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。及欲见彼具足庄严大菩萨众。离垢佛言。欲往随意。即时彼佛以一袈裟而与之言。汝持此衣与释迦文。并称我言问讯彼佛。少病少恼起居轻利游步安耶。时彼菩萨如大力士屈伸臂顷。于彼佛土忽然不现到此世界至王舍城。行诣竹园顶礼佛足于一面立。而白佛言。离垢如来问讯世尊。少病少恼气力安不。持此袈裟以与世尊。佛受衣已而问之曰。离垢如来于彼世界游步安耶。彼菩萨言。离垢世尊于彼世界安隐无恙。东方去此。过三万七千阿僧祇界。有世界名莲华。是中有佛号杂华生德。今现在为无量精进菩萨摩诃萨。授阿耨多罗三藐三菩提记。时无量精进菩萨。见大光明闻謦欬声。问杂华生德佛言。是为何佛光明音声。彼佛答言。西方去此。过三万七千阿僧祇界。有世界名娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时无量精进菩萨白杂华生德佛言。我欲往诣娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。彼佛即以一大莲华而与之曰。汝持此华与释迦文。并称我言问讯彼佛。少病少恼起居轻利游步强耶。时彼菩萨如大力士屈伸臂顷。于彼佛土忽然不现。到此世界至王舍城。诣竹园中顶礼佛足于一面立。而白佛言。杂华生德佛。问讯世尊。少病少恼气力安不。以此莲华持与世尊。佛受华已而问之曰。杂华生德如来。在彼世界游步康耶。彼菩萨言。杂华世尊于彼世界安隐无恙。东方去此过三万七千阿僧祇界。有世界名一盖。是中有佛号离怖畏。今现在为网明菩萨摩诃萨。授阿耨多罗三藐三菩提记。时网明菩萨见大光明闻謦欬声。问离怖畏佛言。世尊。是为何佛光明音声。彼佛答言。西方去此过三万七千阿僧祇界。有世界名娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时网明菩萨白离怖畏佛言。我欲往诣娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。时彼如来。即以百茎五色众华与网明曰。汝持此华与释迦文。并称我言问讯彼佛。少病少恼起居轻利游步安耶。时彼菩萨如大力士屈伸臂顷。于彼佛土忽然不现。到此世界至王舍城。行诣竹园顶礼佛足却住一面。而白佛言。离怖畏佛问讯世尊。少病少恼气力安不。以此众华持与世尊。佛受华已问网明言。离怖畏如来在彼世界游步康耶。网明答言。离怖畏世尊于彼世界安隐无恙。东方去此过三万六千阿僧祇界。有世界名上清净。是中有佛号曰智聚。今现在为智力菩萨摩诃萨。授阿耨多罗三藐三菩提记。时智力菩萨见大光明闻大音声。问智聚佛言。世尊。是为何佛光明音声。彼佛答言。西方去此度三万六千阿僧祇界。有世界名娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时智力菩萨白智聚佛言。我欲往诣娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。智聚佛言。欲往随意。时智聚佛持众莲华。而与之曰。汝以此华与释迦文。并称我言问讯彼佛。少恼少病气力轻强耶。时智力菩萨顶礼佛足绕已而去。余如上说

东方去此过三万五千阿僧祇界。彼有世界名曰香聚。是中有佛号栴檀香。今现在为离垢菩萨摩诃萨。授阿耨多罗三藐三菩提记。时离垢菩萨见大光明闻謦欬声。问栴檀香佛言。世尊。是为何佛光明音声。彼佛答言。西方去此过三万五千阿僧祇界。彼有世界名曰娑婆。是中有佛号释迦文。今现在说菩萨藏经。时离垢菩萨白栴檀香佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。彼佛即以末栴檀裹而与之曰。汝持此香与释迦文。时彼菩萨顶礼佛足绕已而去。余如上说

东方去此过三万五千阿僧祇界。有世界名阿竭流香。是中有佛号大声眼。今现在为利世菩萨摩诃萨。授阿耨多罗三藐三菩提记。时利世菩萨见大光明闻大音声。问大声眼佛言。世尊。是为何佛光明音声。彼佛答言。西方过此三万五千阿僧祇界。彼有世界名曰娑婆。是中有佛名释迦文。今现在为菩萨说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时利世菩萨白大声眼佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。及见彼土具足庄严大菩萨众。彼佛答言。欲往随意。彼佛以一高大莲华而与之曰。汝持此华与释迦文。并称我言问讯彼佛。少病少恼气力强耶。时利世菩萨顶礼佛足绕已而去。余如上说

东方去此度三万四千阿僧祇界。彼有世界名无边聚。是中有佛号曰宝积。今现在为重智菩萨摩诃萨。授阿耨多罗三藐三菩提记。时重智菩萨见大光明闻大音声。问宝积佛言。世尊。是为何佛光明音声。彼佛答言。西方去此过三万四千阿僧祇界。彼有世界名曰娑婆。是中有佛号释迦文。今现在为菩萨说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时重智菩萨白宝积佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。及欲见彼大菩萨众。彼佛答言。欲往随意。时宝积佛。即以一茎五色莲华。而与之曰。汝持此华与释迦文并称我言问讯彼佛。少病少恼起居轻利游步强耶。时彼菩萨顶礼佛足绕已而去。余如上说

东方去此过于三万阿僧祇界。彼有世界名曰众香。是中有佛号曰香象。今现在为宝象菩萨摩诃萨。授阿耨多罗三藐三菩提记。时宝象菩萨见大光明闻大音声。问香象佛言。此为何佛光明音声。彼佛答言。西方去此过于三万阿僧祇界。有世界名娑婆。佛号释迦文。今现在。是为彼佛光明音声。余如上说

    总相品第十四

东方去此过于二(丹作三)万阿僧祇界。彼有世界名曰广妙。是中有佛号曰上众。今现在为智众菩萨摩诃萨。授无上道记。余如上说

东方去此过三万二千阿僧祇界。有世界名杂相。是中有佛号弥楼肩。今现在为自在力菩萨摩诃萨。授无上道记。余如上说

东方去此过三万二千阿僧祇界。有世界名华盖。是中有佛号曰一盖。今现在为一宝藏菩萨摩诃萨。授无上道记。余如上说

东方去此度三万二千阿僧祇界。有世界名普明。是中有佛号无阂眼。今现在为智自在菩萨摩诃萨。授无上道记。余如上说

东方去此过三万一千阿僧祇界。有世界名善。是中有佛号栴檀窟。今现在为重智菩萨摩诃萨。授无上道记。余如上说

东方去此过三万一千阿僧祇界。有世界名善意。是中有佛号曰妙肩。今现在为益意菩萨摩诃萨。授无上道记。余如上说

东方去此度三万一千阿僧祇界。有世界名宝德。是中有佛号曰网明。今现在为智德菩萨摩诃萨。授无上道记。余如上说

东方去此过三万一千阿僧祇界。有世界名德乐。是中有佛号宝华德。今现在为高华德菩萨摩诃萨。授无上道记。余如上说

东方去此过三万一千阿僧祇界。有世界名赞叹。是中有佛号智华宝明德。今现在为上严菩萨摩诃萨。授无上道记。余如上说

东方去此过三万一千阿僧祇界。有世界名众善。是中有佛号善出光。今现在为宝光菩萨摩诃萨。授无上道记。余如上说

东方去此过于三万阿僧祇界。有世界名安隐。是中有佛号灭诸怖畏。今现在为无怖畏菩萨摩诃萨。授无上道记。余如上说

东方去此过于三万阿僧祇界。有世界名弥楼相。是中有佛号弥楼肩。今现在为妙肩菩萨摩诃萨。授无上道记。余如上说

东方去此度二万九千阿僧祇界。有世界名度一切忧恼。是中有佛号曰安王。今现在为梵音声菩萨摩诃萨。授无上道记。余如上说

东方去此过二万九千阿僧祇界。有世界名法。是中有佛号曰法积。今现在为智积菩萨摩诃萨。授无上道记。余如上说

东方去此度二万八千阿僧祇界。有世界名安立。是中有佛号增十光。今现在为增百光菩萨摩诃萨。授无上道记。余如上说

东方去此过二万八千阿僧祇界。有世界名千明。是中有佛号增千光。今现在为普明菩萨摩诃萨。授无上道记。余如上说

东方去此度二万八千阿僧祇界。有世界名多伽楼香。是中有佛号曰智光。今现在为妙眼菩萨摩诃萨。授无上道记余如上说

东方去此过二万七千阿僧祇界。有世界名妙香。是中有佛号宝出光。今现在为无边明菩萨摩诃萨。授无上道记。余如上说

东方去此过二万七千阿僧祇界。有世界名明严德。是中有佛号无边光。今现在为药王菩萨摩诃萨。授无上道记。余如上说

东方去此过二万六千阿僧祇界。有世界名上善德。是中有佛号无碍音。今现在为梵音声菩萨摩诃萨。授无上道记。余如上说

东方去此过二万五千阿僧祇界。有世界名法。是中有佛号曰网光。今现在为自在菩萨摩诃萨授无上道记余如上说

东方去此过二万五千阿僧祇界。有世界名众华。是中有佛号曰宝意今现在为智香菩萨摩诃萨。授无上道记。余如上说

东方去此过二万四千阿僧祇界。有世界名上清净。是中有佛号无边陈(丹作际)。今现在为宝陈菩萨摩诃萨。授无上道记。余如上说

东方去此过二万四千阿僧祇界。有世界名优钵罗。是中有佛号无边自在。今现在为昙无竭菩萨摩诃萨。授无上道记。余如上说

东方去此过二万三千阿僧祇界。有世界名觉意处。是中有佛号优钵罗德。今现在为华德菩萨摩诃萨。授无上道记。余如上说

东方去此过二万三千阿僧祇界。有世界名莲华处。是中有佛号曰智住。今现在为宝满菩萨摩诃萨。授无上道记。余如上说

东方去此过二万二千阿僧祇界。有世界名智力。是中有佛号释迦文。今现在为宝牟尼菩萨摩诃萨。授无上道记。余如上说

东方去此过二万二千阿僧祇界。有世界名方流布。是中有佛号智流布。今现在为无边精进菩萨摩诃萨。授无上道记。余如上说

东方去此过二万一千阿僧祇界。有世界名无边。是中有佛号娑(丹作婆)罗王。今现在为宝娑(丹作婆)罗菩萨摩诃萨。授无上道记。余如上说

东方去此过二万阿僧祇界。有世界名月。是中有佛号宝娑罗。今现在为普守菩萨摩诃萨。授无上道记。余如上说

东方去此过二万阿僧祇界。有世界名娑呵。是中有佛号曰调御。今现在为调御菩萨摩诃萨。授无上道记。余如上说

东方去此过于二万阿僧祇界。有世界名一盖。是中有佛号宝行列。今现在为列宿菩萨摩诃萨。授无上道记。余如上说

东方去此过于二万阿僧祇界。有世界名离一切忧恼。是中有佛号不虚称。今现在为不虚名菩萨摩诃萨。授无上道记。余如上说

东方去此过万九千阿僧祇界。有世界名离忧。是中有佛号曰德生。今现在为无边威德菩萨摩诃萨。授无上道记。余如上说

东方去此过万八千阿僧祇界。有世界名寂灭。是中有佛号流布王。今现在为勇德菩萨摩诃萨。授无上道记。余如上说

东方去此过万七千阿僧祇界。有世界名不虚见。是中有佛号不虚力。今现在为不虚严菩萨摩诃萨。授无上道记。余如上说

东方去此过万六千阿僧祇界。有世界名妙香。是中有佛号曰香明。今现在为宝明菩萨摩诃萨。授无上道记。余如上说

东方去此过万五千阿僧祇界。有世界名梵音声。是中有佛号无闇(丹作碍)音声。今现在为无差别严菩萨摩诃萨。授无上道记。余如上说

东方去此过万五千阿僧祇界。有世界名月光。是中有佛号名闻力。今现在为大智菩萨摩诃萨。授无上道记。余如上说

东方去此过万五千阿僧祇界。有世界名普明。是中有佛号须弥顶高王。今现在为智力菩萨摩诃萨。授无上道记。余如上说

东方去此过万五千阿僧祇界。有世界名宝严。是中有佛号宝生德。今现在为大导师菩萨摩诃萨。授无上道记。余如上说

东方去此过万四千阿僧祇界。有世界名法。是中有为号曰华上。今现在为得力菩萨摩诃萨。授无上道记。余如上说

东方去此过万四千阿僧祇界。有世界名华住。是中有佛号曰宝高。今现在为名德菩萨摩诃萨。授无上道记。余如上说

东方去此过万四千阿僧祇界。有世界名妙陀罗尼王。是中有佛号曰香明。今现在为陀罗尼自在王菩萨摩诃萨。授无上道记。余如上说

东方去此过万三千阿僧祇界。有世界名金明。是中有佛号方流布严。今现在为智流布严菩萨摩诃萨。授无上道记。余如上说

东方去此过万三千阿僧祇界。有世界名高智。是中有佛号普守增上云音王。今现在为宿王菩萨摩诃萨。授无上道记。余如上说

东方去此过万二千阿僧祇界。有世界名常明。是中有佛号无边明。今现在为大明菩萨摩诃萨。授无上道记。余如上说

东方去此过万二千阿僧祇界。有世界名[火*定](丹作定)光。是中有佛号无边慧成。今现在为德王明菩萨摩诃萨。授无上道记。余如上说

东方去此过万一千阿僧祇界。有世界名然灯。是中有佛号无边功德智明。今现在为功德王明菩萨摩诃萨。授无上道记。彼世界有无量宝池。池中皆有青黄赤白种种杂色千叶莲华。皆悉广大从水而出。上高八万四千由旬。一一华叶出千光明遍照十方。诸巷陌中皆悉平正。宝绳连绵以界道侧。此诸巷中皆有宝树。其树皆高七千由旬。枝叶广大能覆八万四千由旬。一一树上皆有八十亿摩尼珠。以为果实。如是诸树无量无数。莲华光明常照世界。释迦文佛净光所蔽。悉不复现。时功德王明菩萨见此大光。问无边功德智明佛言。世尊。是何光明映照此界。彼佛答言。西方去此过万一千阿僧祇界。有一世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是其光明。时功德王明菩萨白无边功德智明佛言。我欲往诣娑婆世界见释迦文佛礼事供养。彼佛报言。欲往随意。是时即以一大莲华。而与之曰。汝持此华与释迦文。并称我言问讯彼佛。少病少恼起居轻利游步康耶。时彼菩萨如大力士屈伸臂顷。于彼佛土忽然不现。到此世界至王舍城。行诣竹园顶礼佛足却住一面。白佛言。世尊。无边功德智明如来。问讯世尊。少病少恼气力安不。持此莲华以与世尊。佛受华已而问之曰。无边功德智明如来。于彼世界少病少恼游步康耶。彼菩萨言。无边功德智明世尊。在彼世界安隐无恙。从然灯刹至此中间。有世界名杂相。是中有佛号曰上众。今现在为那罗延菩萨摩诃萨。授无上道记。余如上说

从杂相刹至此中间。有世界名方流布。是中有佛号佛华生德。今现在为不虚力菩萨摩诃萨。授无上道记。余如上说

从方流布刹至此中间。有世界名金刚住。是中有佛号佛华出王。今现在为宝火菩萨摩诃萨。授无上道记。余如上说

从金刚住刹至此中间。有世界名栴檀窟。是中有佛号曰宝像。今现在为观世音菩萨摩诃萨。授无上道记。余如上说

从栴檀窟刹至此不间。有世界名药。是中有佛号不虚称。今现在为不虚严菩萨摩诃萨。授无上道记。余如上说

从药刹至此中间。有世界名药生。是中有佛号无边功德精进严。今现在为持戒菩萨摩诃萨。授无上道记。余如上说

从药生刹至此中间。有世界名普庄严。是中有佛。号发意即严一切众生心。今现在为佛华手菩萨摩诃萨。授无上道记。余如上说

从普庄严刹至此中间。有世界名一盖。是中有佛号盖行列。今现在为宝行列菩萨摩诃萨。授无上道记。余如上说

从一盖刹至此中间。有世界名上华光。是中有佛号明德王。今现在为安立菩萨摩诃萨。授无上道记。余如上说

从上华光刹至此中间。有世界名妙庄严。是中有佛号德王明。今现在为住诸功德菩萨摩诃萨。授无上道记。余如上说

从妙庄严刹至此中间。有世界名无边德庄严。是中有佛号度功德边。今现在为无边功德称菩萨摩诃萨。授无上道记。余如上说

从无边德庄严刹至此中间。有世界名十方流布。是中有佛号曰然灯。今现在为转诸行严菩萨摩诃萨。授无上道记。余如上说

从十方流布刹至此中间。有世界名灯行列。是中有佛号曰然灯。今现在为宝积菩萨摩诃萨。授无上道记。余如上说

从灯行列刹至此中间。有世界名珊瑚牙。是中有佛号曰作明。今现在为德积菩萨摩诃萨。授无上道记。余如上说

从珊瑚牙刹至此中间。有世界名众善。是中有佛号曰无畏。今现在为宝乐菩萨摩诃萨。授无上道记。余如上说

从众善刹至此中间。有世界名众善。是中有佛号曰德味。今现在为得无畏菩萨摩诃萨。授无上道记。余如上说

从众善刹至此中间。有世界名曰上善。是中有佛号曰无畏。今现在为离怖畏菩萨摩诃萨。授无上道记。余如上说

从上善刹至此中间。有世界名莲华。是中有佛号曰华德。今现在为智手菩萨摩诃萨。授无上道记。余如上说

从莲华刹至此中间。有世界名优钵罗。是中有佛号智华德。今现在为无行行菩萨摩诃萨。授无上道记。余如上说

从优钵罗刹至此中间。有世界名宝生。是中有佛号曰宝积。今现在为法积菩萨摩诃萨。授无上道记。余如上说

从宝生刹至此中间。有世界名妙月。是中有佛号无边愿。今现在为演华菩萨摩诃萨。授无上道记。余如上说。

从妙月刹至此中间。有世界名安住。是中有佛号无边功德王安立。今现在为昙无竭菩萨摩诃萨。授无上道记。余如上说

从安住刹至此中间。有世界名住林。是中有佛号曰宝肩(丹作首)。今现在为药王菩萨摩诃萨。授无上道记。余如上说

从住林刹至此中间。有世界名众香。是中有佛号娑罗王。今现在为益意菩萨摩诃萨。授无上道记。余如上说

从众香刹至此中间。有世界名华德。是中有佛号曰宝明。今现在为曰得菩萨摩诃萨。授无上道记。余如上说

从华德刹至此中间。有世界名一聚。是中有佛号曰宝聚。今现在为火得菩萨摩诃萨。授无上道记。余如上说

从一聚刹至此中间。有世界名过诸忧恼。是中有佛号曰上众。今现在为上严菩萨摩诃萨。授无上道记。余如上说

从过诸忧恼刹至此中间。有世界名离忧。是中有佛号无边德严。今现在为善思严菩萨摩诃萨。授无上道记。余如上说

从离忧刹至此中间。有世界名诸功德处。是中有佛号观世音。今现在为普守菩萨摩诃萨。授无上道记。余如上说

从诸功德处刹至此中间。有世界名宝明。是中有佛号须弥明。今现在为安住菩萨摩诃萨。授无上道记。余如上说

从宝明刹至此中间。有世界名一切功德庄严。是中有佛号无边自在力。今现在为药善菩萨摩诃萨。授无上道记。余如上说

从一切功德庄严刹至此中间。有世界名觉意庄严。是中有佛号极高行。今现在为善思益意菩萨摩诃萨。授无上道记。余如上说

从觉意庄严刹至此中间。有世界名无尘垢是中有佛号宝华德。今现在为益意德菩萨摩诃萨。授无上道记。余如上说

从无尘垢刹至此中间。有世界名云阴。是中有佛号无量神通自在。今现在为得念菩萨摩诃萨。授无上道记。余如上说

从云阴刹至此中间。有世界名华网覆。是中有佛号随众愿严。今现在为益意菩萨摩诃萨。授无上道记。余如上说

从华网覆刹至此中间。有世界名列宿。是中有佛号高宝盖。今现在为无忧菩萨摩诃萨。授无上道记。余如上说

从列宿刹至此中间。有世界名宝华。是中有佛号曰上众。今现在为自在菩萨摩诃萨。授无上道记。余如上说

从宝华刹至此中间。有世界名普香。是中有佛号无量华。今现在为香象菩萨摩诃萨。授无上道记。余如上说

从普香刹至此中间。有世界名华。是中有佛号宝自在。今现在为离忧菩萨摩诃萨。授无上道记。余如上说

从华刹至此中间。有世界名杂宝相。是中有佛号月出德。今现在为转诸难菩萨摩诃萨。授无上道记。余如上说

从杂宝相刹至此中间。有世界名众归。是中有佛号发心即转法轮。今现在为转不退法轮菩萨摩诃萨。授无上道记。余如上说

从众归刹至此中间。有世界名多安。是中有佛号十方流布。今现在与智流布菩萨摩诃萨。授无上道记。余如上说

从多安刹至此中间。有世界名金刚。是中有佛号拘陵王。今现在为利益行菩萨摩诃萨。授无上道记。余如上说

从金刚刹至此中间。有世界名药(丹作乐)。是中有佛号曰日灯。今现在为月(丹作日)菩萨摩诃萨。授无上道记。余如上说

从乐刹至此中间。有世界名安隐。是中有佛号曰上宝。今现在为火得菩萨摩诃萨。授无上道记。余如上说

从安隐刹至此中间。有世界名娑婆。是中有佛号智生德。今现在为智德菩萨摩诃萨。授无上道记。余如上说

从娑婆刹至此中间。有世界名纯乐。是中有佛号安立功德王。今现在为离怖菩萨摩诃萨。授无上道记。余如上说

从纯乐刹至此中间。有世界名列宿开。是中有佛号无碍眼。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从列宿开刹至此中间。有世界名妙金刚。是中有佛号曰无畏。今现在为臣(丹作巨)山菩萨摩诃萨。授无上道记。余如上说

从妙金刚刹至此中间。有世界名月出是中有佛号曰智聚。今现在为坚力菩萨摩诃萨。授无上道记。余如上说

佛说华手经卷第三佛说华手经卷第四

        后秦龟兹国三藏鸠摩罗什奉　诏译

    上清净品第十五

从月出刹至此中间。有世界名上清净。是中有佛号无相严。今现在为多精进菩萨摩诃萨。授无上道记。余如上说

从上清净刹至此中间。有世界名普明。是中有佛号明德聚。今现在为上行菩萨摩诃萨。授无上道记。余如上说

从普明刹至此中间。有世界名高相。是中有佛号曰因意。今现在为净因菩萨摩诃萨。授无上道记。余如上说

从高相刹至此中间。有世界名欢喜。是中有佛号那罗延。今现在为调御菩萨摩诃萨。授无上道记。余如上说

从欢喜刹至此中间。有世界名离垢。是中有佛号离垢相。今现在为持明菩萨摩诃萨。授无上道记。余如上说

从离垢刹至此中间。有世界名善宝。是中有佛号求金刚。今现在为破疑菩萨摩诃萨。授无上道记。余如上说

从善宝刹至此中间。有世界名一切乐。是中有佛号曰净意。今现在为无量严菩萨摩诃萨。授无上道记。余如上说

从一切乐刹至此中间。有世界名忧恼所缠。是中有佛号求利安。今现在为世德菩萨摩诃萨。授无上道记。余如上说

从忧恼所缠刹至此中间。有世界名无边德充。是中有佛号善思严。今现在为上严菩萨摩诃萨。授无上道记。余如上说

从无边德充刹至此中间。有世界名平等。是中有佛号曰坏贼。今现在为无碍严菩萨摩诃萨。授无上道记。余如上说

从平等刹至此中间。有世界名安隐。是中有佛号优钵德。今现在为常发精进菩萨摩诃萨。授无上道记。余如上说

从安隐刹至此中间。有世界名方明。是中有佛号流布力王。今现在为帝王菩萨摩诃萨。授无上道记。余如上说

从方明刹至此中间。有世界名常照明。是中有佛号无边明云香弥楼。今现在为智象菩萨摩诃萨。授无上道记。余如上说

从常照明刹至此中间。有世界名常庄严。是中有佛号曰杂华。今现在为唱甘露味菩萨摩诃萨。授无上道记。余如上说

从常庄严刹至此中间。有世界名白盖。是中有佛号无边明。今现在为不休息菩萨摩诃萨。授无上道记。余如上说

从白盖刹至此中间。有世界名常严。是中有佛号转男女相。今现在为无边音菩萨摩诃萨。授无上道记。余如上说

从常严刹至此中间。有世界名阿竭流香。是中有佛号上香德。今现在为香象菩萨摩诃萨。授无上道记。余如上说

从阿竭流香刹至此中间。有世界名栴檀香。是中有佛号宝高王。今现在为无量光菩萨摩诃萨。授无上道记。余如上说

从栴檀香刹至此中间。有世界名普香。是中有佛号香弥楼。今现在为宝弥楼菩萨摩诃萨。授无上道记。余如上说

从普香刹至此中间。有世界名普乐。是中有佛号知见一切众心所乐。今现在为大导师菩萨摩诃萨。授无上道记。余如上说

从普乐刹至此中间。有世界名无相。是中有佛号无相音。今现在为离一切法行菩萨摩诃萨。授无上道记。余如上说

从无相刹至此中间。有世界名佛华严。是中有佛号曰智德。今现在为智光菩萨摩诃萨。授无上道记。余如上说

从佛华严刹至此中间。有世界名华。是中有佛号无碍音声。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从华刹至此中间。有世界名月。是中有佛号纯宝藏。今现在为一盖菩萨摩诃萨。授无上道记。余如上说

从月刹至此中间。有世界名坚固。是中有佛号无动力。今现在为善意菩萨摩诃萨。授无上道记。余如上说

从坚固刹至此中间。有世界名坚牢。是中有佛号曰迦叶。今现在为明灯菩萨摩诃萨。授无上道记。余如上说

从坚牢刹至此中间。有世界名一莲华盖。是中有佛号示一切缘。今现在为华身菩萨摩诃萨。授无上道记。余如上说

从一莲华盖刹至此中间。有世界名栴檀。是中有佛号曰调御。今现在为智慧菩萨摩诃萨。授无上道记。余如上说

从栴檀刹至此中间。有世界名真谛。是中有佛号曰成利。今现在为现谛菩萨摩诃萨。授无上道记。余如上说

从真谛刹至此中间。有世界名众月。是中有佛号曰生德。今现在为无边菩萨摩诃萨。授无上道记。余如上说

从众月刹至此中间。有世界名离衰恼。是中有佛号曰名称。今现在为华德菩萨摩诃萨。授无上道记。余如上说

从离衰恼刹至此中间。有世界名妙喜。是中有佛号坏众疑。今现在为喜自在菩萨摩诃萨。授无上道记。余如上说

从妙喜刹至此中间。有世界名离尘垢。是中有佛号曰智德。今现在为观华菩萨摩诃萨。授无上道记。余如上说

从离尘垢刹至此中间。有世界名离生。是中有佛号曰德味。今现在为坏诸论菩萨摩诃萨。授无上道记。余如上说

从离生刹至此中间。有世界名杂华。是中有佛号曰宿王。今现在为善择菩萨摩诃萨。授无上道记。余如上说

从杂华刹至此中间。有世界名极广。是中有佛号无量相。今现在为宝相菩萨摩诃萨。授无上道记。余如上说

从极广刹至此中间。有世界名恐怖。是中有佛号曰栴檀。今现在为月德菩萨摩诃萨。授无上道记。余如上说

从恐怖刹至此中间。有世界名众网。是中有佛号网明。今现在为无畏音菩萨摩诃萨。授无上道记。余如上说

从众网刹至此中间。有世界名无畏。是中有佛号曰梵音。今现在为梵声菩萨摩诃萨。授无上道记。余如上说

从无畏刹至此中间。有世界名可归。是中有佛号无量性德。今现在为无量声(丹作严)菩萨摩诃萨。授无上道记。余如上说

从可归刹至此中间。有世界名离诸缘。是中有佛号不缘一切法。今现在为无碍严菩萨摩诃萨。授无上道记。余如上说

从离诸缘刹至此中间。有世界名常称。是中有佛号无能断声(丹作严)。今现在为无边辩才菩萨摩诃萨。授无上道记。余如上说

从常称刹至此中间。有世界名常喜。是中有佛号无边自在。今现在为不断辩才菩萨摩诃萨。授无上道记。余如上说

从常喜刹至此中间。有世界名普现。是中有佛号示一切法。今现在为无相严菩萨摩诃萨。授无上道记。余如上说

从普现刹至此中间。有世界名普见。是中有佛号普现诸法。今现在为眼名闻菩萨摩诃萨。授无上道记。余如上说

从普见刹至此中间。有世界名生诸功德。是中有佛号无边德生。今现在为净眼菩萨摩诃萨。授无上道记。余如上说

从生诸功德刹至此中间。有世界名离垢。是中有佛号智出光。今现在为无法行菩萨摩诃萨。授无上道记。余如上说

从离垢刹至此中间。有世界名青莲华覆。是中有佛号曰华上。今现在为赤莲华相菩萨摩诃萨。授无上道记。余如上说

从青莲华覆刹至此中间。有世界名赤莲华覆。是中有佛号曰方生。今现在为方弥楼菩萨摩诃萨。授无上道记。余如上说

从赤莲华覆刹至此中间。有世界名华覆。是中有佛号华生德。今现在为坏诸法菩萨摩诃萨。授无上道记。余如上说

从华覆刹至此中间。有世界名天世。是中有佛号于众坚固。今现在为无垢菩萨摩诃萨。授无上道记。余如上说

从天世刹至此中间。有世界名妙明。是中有佛号曰智明。今现在为妙生菩萨摩诃萨。授无上道记。余如上说

从妙明刹至此中间。有世界名乐德。是中有佛号曰智众。今现在为上众菩萨摩诃萨。授无上道记。余如上说

从乐德刹至此中间。有世界名众乐。是中有佛号曰离胎。今现在为转诸难菩萨摩诃萨。授无上道记。余如上说

从众乐刹至此中间。有世界名无浊。是中有佛号曰医王。今现在为尸弃菩萨摩诃萨。授无上道记。余如上说

从无浊刹至此中间。有世界名无量。是中有佛号曰坏诸烦恼。今现在为无差别严菩萨摩诃萨。授无上道记。余如上说

从无量刹至此中间。有世界名普赞。是中有佛号无边智赞。今现在为无边功德生菩萨摩诃萨。授无上道记。余如上说

从普赞刹至此中间。有世界名众坚。是中有佛号栴檀窟德。今现在为智窟德菩萨摩诃萨。授无上道记。余如上说

从众坚刹至此中间。有世界名具威德。是中有佛号具佛华生。今现在为高生菩萨摩诃萨。授无上道记。余如上说

从具威德刹至此中间。有世界名众宝。是中有佛号娑罗王安立。今现在为安住律仪菩萨摩诃萨。授无上道记。余如上说

从众宝刹至此中间。有世界名方主。是中有佛号月出光。今现在为月菩萨摩诃萨。授无上道记。余如上说

从方主刹至此中间。有世界名大海。是中有佛号曰调御。今现在为无忧意菩萨摩诃萨。授无上道记。余如上说

从大海刹至此中间。有世界名安住。是中有佛号须弥肩。今现在为止(丹作山)菩萨摩诃萨。授无上道记。余如上说

从安住刹至此中间。有世界名无怖畏。是中有佛号施名闻。今现在为臣(丹作巨)山菩萨摩诃萨。授无上道记。余如上说

从无怖畏刹至此中间。有世界名爱香。是中有佛号转诸难。今现在为称名离结菩萨摩诃萨。授无上道记。余如上说

从爱香刹至此中间。有世界名诸功德住。是中有佛号曰名亲。今现在为智亲菩萨摩诃萨。授无上道记。余如上说

从诸功德住刹至此中间。有世界名一切福住。是中有佛号名坚固。今现在为法上菩萨摩诃萨。授无上道记。余如上说

从一切福住刹至此中间。有世界名无忧意。是中有佛号曰离忧。今现在为宝火菩萨摩诃萨。授无上道记。余如上说

从无忧意刹至此中间。有世界名名闻。是中有佛号华生德王。今现在为华王菩萨摩诃萨。授无上道记。余如上说

从名闻刹至此中间。有世界名华布。是中有佛号演华相。今现在为香德菩萨摩诃萨。授无上道记。余如上说

从华布刹至此中间。有世界名流布十方。是中有佛号普放香光。今现在为必成菩萨摩诃萨。授无上道记。余如上说

从流布十方刹至此中间。有世界名众方。是中有佛号曰声眼。今现在为大声菩萨摩诃萨。授无上道记。余如上说

从众方刹至此中间。有世界名众焰。是中有佛号曰放焰。今现在为焰炽菩萨摩诃萨。授无上道记。余如上说

从众焰刹至此中间。有世界名大音。是中有佛号名流十方。今现在为大音菩萨摩诃萨。授无上道记。余如上说

从大音刹至此中间。有世界名明。是中有佛号曰高明。今现在为须弥山菩萨摩诃萨。授无上道记。余如上说

从明刹至此中间。有世界名宝明。是中有佛号宝照明。今现在为宝德菩萨摩诃萨。授无上道记。余如上说

从宝明刹至此中间。有世界名常熏香。是中有佛号曰火然。今现在为火明菩萨摩诃萨。授无上道记。余如上说

从常熏香刹至此中间。有世界名有吉。是中有佛号三界自在力。今现在为三有吉菩萨摩诃萨。授无上道记。余如上说

从有吉刹至此中间。有世界名无畏。是中有佛号曰明轮。今现在为无畏施菩萨摩诃萨。授无上道记。余如上说

从无畏刹至此中间。有世界名常悬。是中有佛号空性自在。今现在为象菩萨摩诃萨。授无上道记。余如上说

从常悬刹至此中间。有世界名安王。是中有佛号尽自在力。今现在为生德菩萨摩诃萨。授无上道记。余如上说

从安王刹至此中间。有世界名普离。是中有佛号鼓音。今现在为演香菩萨摩诃萨。授无上道记。余如上说

从普离刹至此中间。有世界名安隐。是中有佛号普自在。今现在为无行行菩萨摩诃萨。授无上道记。余如上说

从安隐刹至此中间。有世界名方流布。是中有佛号智流布。今现在为无病菩萨摩诃萨。授无上道记。余如上说

从方流布刹至此中间。有世界名陀罗尼。是中有佛号曰山王。今现在为陀罗尼自在王菩萨摩诃萨。授无上道记。余如上说

从陀罗尼刹至此中间。有世界名妙陀罗尼。是中有佛号明力高王。今现在为自在力菩萨摩诃萨。授无上道记。余如上说

从妙陀罗尼刹至此中间。有世界名妙等。是中有佛号曰安立。今现在为波罗延菩萨摩诃萨。授无上道记。余如上说

从妙等刹至此中间。有世界名一严。是中有佛号佛自在严。今现在为具足意菩萨摩诃萨。授无上道记。余如上说

从一严刹至此中间。有世界名倚息。是中有佛号积诸功德。今现在为无相严菩萨摩诃萨。授无上道记。余如上说

从倚息刹至此中间。有世界名爱。是中有佛号佛宝德成就。今现在为善思行菩萨摩诃萨。授无上道记。余如上说

从爱刹至此中间。有世界名列宿。是中有佛号智生德。今现在为欢喜菩萨摩诃萨。授无上道记。余如上说

从列宿刹至此中间。有世界名列宿严。是中有佛号智生明德聚。今现在为妙宿菩萨摩诃萨。授无上道记。余如上说

从列宿严刹至此中间。有世界名莲华。是中有佛号华生王。今现在为佛法生菩萨摩诃萨。授无上道记。余如上说

从莲华刹至此中间。有世界名众华。是中有佛号上法自在。今现在为智转难菩萨摩诃萨。授无上道记。余如上说

从众华刹至此中间。有世界名白莲华覆。是中有佛号半月光。今现在为须弥德菩萨摩诃萨。授无上道记。余如上说

从白莲华覆刹至此中间。有世界名广。是中有佛号曰香象。今现在为不动菩萨摩诃萨。授无上道记。余如上说

从广刹至此中间。有世界名上妙。是中有佛号无量明。今现在为无碍音菩萨摩诃萨。授无上道记。余如上说

从上妙刹至此中间。有世界名众香。是中有佛号莲华聚。今现在为弗沙菩萨摩诃萨。授无上道记。余如上说

从众香刹至此中间。有世界名众华。是中有佛号华生德。今现在为顶德菩萨摩诃萨。授无上道记。余如上说

从众华刹至此中间。有世界名薝葡众。是中有佛号栴檀德。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从薝葡众刹至此中间。有世界名宝藏。是中有佛号曰宝聚。今现在为喜见菩萨摩诃萨。授无上道记。余如上说

从宝藏刹至此中间。有世界名明慧。是中有佛号上明慧。今现在为善觉菩萨摩诃萨。授无上道记。余如上说

从明慧刹至此中间。有世界名上安。是中有佛号曰作安。今现在为安王菩萨摩诃萨。授无上道记。余如上说

从上安刹至此中间。有世界名善住。是中有佛号无边德生。今现在为安立菩萨摩诃萨。授无上道记。余如上说

从善住刹至此中间。有世界名众多。是中有佛号曰明相。今现在为普明菩萨摩诃萨。授无上道记。余如上说

从众多刹至此中间。有世界名爱香。是中有佛号无边德积。今现在为德生菩萨摩诃萨。授无上道记。余如上说

从爱香刹至此中间。有世界名爱惜。是中有佛号众德生。今现在为毕竟功德成就菩萨摩诃萨。授无上道记。余如上说

从爱惜刹至此中间。有世界名可爱。是中有佛号一切功德生。今现在为净功德毕竟成就菩萨摩诃萨。授无上道记。余如上说

从可爱刹至此中间。有世界名众莲华。是中有佛号华生德。今现在为乐施菩萨摩诃萨。授无上道记。余如上说

从众莲华刹至此中间。有世界名金网覆。是中有佛号曰持炬。今现在为无贪手菩萨摩诃萨。授无上道记。余如上说

从金网覆刹至此中间。有世界名宝网覆。是中有佛号宝生德。今现在为宝积菩萨摩诃萨。授无上道记。余如上说

从宝网覆刹至此中间。有世界名离畏。是中有佛号极高王。今现在为转诸难菩萨摩诃萨。授无上道记。余如上说

从离畏刹至此中间。有世界名一盖。是中有佛号曰宿王。今现在为列宿菩萨摩诃萨。授无上道记。余如上说

从一盖刹至此中间。有世界名众杂。是中有佛号无边弥楼。今现在为宝弥楼菩萨摩诃萨。授无上道记。余如上说

从众杂刹至此中间。有世界名妙喜。是中有佛号虚净王。今现在为不思议德菩萨摩诃萨。授无上道记。余如上说

从妙喜刹至此中间。有世界名可迎。是中有佛号无量音。今现在为无忧菩萨摩诃萨。授无上道记。余如上说

从可迎刹至此中间。有世界名妙音香。是中有佛号无量明。今现在为无忧德菩萨摩诃萨。授无上道记。余如上说

从妙音香刹至此中间。有世界名上清净。是中有佛号宝弥楼。今现在为真妙音菩萨摩诃萨。授无上道记。余如上说

从上清净刹至此中间。有世界名照明。是中有佛号名杂宝华严。今现在为无边音(丹作意)菩萨摩诃萨。授无上道记。余如上说

从照明刹至此中间。有世界名势德。是中有佛号曰上众。今现在为众香菩萨摩诃萨。授无上道记。余如上说

从势德刹至此中间。有世界名宝华。是中有佛号离垢严。今现在为作明菩萨摩诃萨。授无上道记。余如上说

从宝华刹至此中间。有世界名金明。是中有佛号曰金华。今现在为照明菩萨摩诃萨。授无上道记。余如上说

从金明刹至此中间。有世界名金光。是中有佛号曰宝窟。今现在为安住菩萨摩诃萨。授无上道记。余如上说

从金光刹至此中间。有世界名众坚固。是中有佛号杂华生。今现在为勇德菩萨摩诃萨。授无上道记。余如上说

从众坚固刹至此中间。有世界名解脱。是中有佛号曰放光。今现在为弥勒菩萨摩诃萨。授无上道记。余如上说

从解脱刹至此中间。有世界名放华。是中有佛号曰华生。今现在为妙华盖严菩萨摩诃萨。授无上道记。余如上说

从放华刹至此中间。有世界名众华。是中有佛号曰华盖。今现在为金盖菩萨摩诃萨。授无上道记。余如上说

从众华刹至此中间。有世界名众莲华。是中有佛号不虚严。今现在为无垢严菩萨摩诃萨。授无上道记。余如上说

从众莲华刹至此中间。有世界名众妙莲华。是中有佛号流布力王。今现在为乐智菩萨摩诃萨。授无上道记。余如上说

从众妙莲华刹至此中间。有世界名梵德。是中有佛号曰梵音。今现在为妙音菩萨摩诃萨。授无上道记。余如上说

从梵德刹至此中间。有世界名幢相。是中有佛号自在力。今现在为净目菩萨摩诃萨。授无上道记。余如上说

从幢相刹至此中间。有世界名相。是中有佛号无边众。今现在为无边性菩萨摩诃萨。授无上道记。余如上说

从相刹至此中间。有世界名妙。是中有佛号曰调御。今现在为妙众菩萨摩诃萨。授无上道记。余如上说

从妙刹至此中间。有世界名住处。是中有佛号无碍眼。今现在为过行菩萨摩诃萨。授无上道记。余如上说

从住处刹至此中间。有世界名无有。是中有佛号坏诸道。今现在为善思严菩萨摩诃萨。授无上道记。余如上说

从无有刹至此中间。有世界名疑悔。是中有佛号曰破疑。今现在为坏诸见菩萨摩诃萨。授无上道记。余如上说

从疑悔刹至此中间。有世界名妙禅。是中有佛号无相音。今现在为无量明菩萨摩诃萨。授无上道记。余如上说

从妙禅刹至此中间。有世界名德住。是中有佛号无边功德成就。今现在为宝步菩萨摩诃萨。授无上道记。余如上说

从德住刹至此中间。有世界名宝住。是中有佛号宝生德。今现在为金刚行菩萨摩诃萨。授无上道记。余如上说

从宝住刹至此中间。有世界名喜。是中有佛号莲华生德。今现在为宝华菩萨摩诃萨。授无上道记。余如上说

从喜刹至此中间。有世界名莲华生。是中有佛号曰宝上。今现在为梵上(丹作王)菩萨摩诃萨。授无上道记。余如上说

从莲华生刹至此中间。有世界名妙生。是中有佛号三世无碍严。今现在为勇众菩萨摩诃萨。授无上道记。余如上说

从妙生刹至此中间。有世界名妙明。是中有佛号无边明。今现在为乐出要菩萨摩诃萨。授无上道记。余如上说

从妙明刹至此中间。有世界名觉。是中有佛号宝弥楼。今现在为大弥楼菩萨摩诃萨。授无上道记。余如上说

从觉刹至此中间。有世界名月灯。是中有佛号曰灯高德。今现在为光轮菩萨摩诃萨。授无上道记。余如上说

从月灯刹至此中间。有世界名星宿德。是中有佛号智生德。今现在为净生德菩萨摩诃萨。授无上道记。余如上说

从星宿德刹至此中间。有世界名炬。是中有佛号曰炬灯。今现在为增意菩萨摩诃萨。授无上道记。余如上说

从炬刹至此中间。有世界名智积。是中有佛号无上光。今现在为德积菩萨摩诃萨。授无上道记。余如上说

从智积刹至此中间。有世界名出生。是中有佛号德王明。今现在为提舍菩萨摩诃萨。授无上道记。余如上说

从出生刹至此中间。有世界名莲华盖。是中有佛号曰弗沙。今现在为鼓音菩萨摩诃萨。授无上道记。余如上说

从莲华盖刹至此中间。有世界名一盖。是中有佛号无边眼。今现在为梵音菩萨摩诃萨。授无上道记。余如上说

从一盖刹至此中间。有世界名善。是中有佛号曰德味。今现在为有德菩萨摩诃萨。授无上道记。余如上说

从善刹至此中间。有世界名方。是中有佛号曰方等。今现在为照方菩萨摩诃萨。授无上道记。余如上说

从方刹至此中间。有世界名德积。是中有佛号佛华生德。今现在为宿王菩萨摩诃萨。授无上道记。余如上说

从德积刹至此中间。有世界名娑罗。是中有佛号娑罗王。今现在为雨菩萨摩诃萨。授无上道记。余如上说

从娑罗刹至此中间。有世界名住。是中有佛号曰师子。今现在为无惊菩萨摩诃萨。授无上道记。余如上说

从住刹至此中间。有世界名劝助。是中有佛号宝弥楼。今现在为耶舍菩萨摩诃萨。授无上道记。余如上说

从劝助刹至此中间。有世界名莲华。是中有佛号频婆尸。今现在为阴云菩萨摩诃萨。授无上道记。余如上说

从莲华刹至此中间。有世界名摄处。是中有佛号曰医王。今现在为药王菩萨摩诃萨。授无上道记。余如上说

从摄处刹至此中间。有世界名娑呵。是中有佛号曰上众。今现在为照明菩萨摩诃萨。授无上道记。余如上说

从娑呵刹至此中间。有世界名善德。是中有佛号上善德。今现在为妙善菩萨摩诃萨。授无上道记。余如上说

从善德刹至此中间。有世界名处。是中有佛号自在力。今现在为恒菩萨摩诃萨。授无上道记。余如上说

从处刹至此中间。有世界名妙香。是中有佛号上香德。今现在为香德菩萨摩诃萨。授无上道记。余如上说

从妙香刹至此中间。有世界名香德。是中有佛号上香相。今现在为华藏菩萨摩诃萨。授无上道记。余如上说

从香德刹至此中间。有世界名栴檀。是中有佛号栴檀窟。今现在为德守菩萨摩诃萨。授无上道记。余如上说

从栴檀刹至此中间。有世界名宝网覆。是中有佛号无边明。今现在为无边意菩萨摩诃萨。授无上道记。余如上说

从宝网覆刹至此中间。有世界名金网覆。是中有佛号增十光佛华出。今现在为宝德菩萨摩诃萨。授无上道记。余如上说

从金网覆刹至此中间。有世界名莲华网覆是中有佛号无边自(丹有在)力。今现在为无边严菩萨摩诃萨。授无上道记。余如上说

从莲华网覆刹至此中间。有世界名众华。是中有佛号威华生高王。今现在为无边音声菩萨摩诃萨。授无上道记。余如上说

从众华刹至此中间。有世界名照明。是中有佛号曰宝网。今现在为勇德菩萨摩诃萨。授无上道记。余如上说

从照明刹至此中间。有世界名月灯。是中有佛号安立(丹有王)。今现在为不忘念菩萨摩诃萨。授无上道记。余如上说

从月灯刹至此中间。有世界名栴檀香。是中有佛号上香王。今现在为富足菩萨摩诃萨。授无上道记。余如上说

从栴檀香刹至此中间。有世界名楼阁。是中有佛号施一切乐。今现在为求利世菩萨摩诃萨。授无上道记。余如上说

从楼阁刹至此中间。有世界名杂窟。是中有佛号见一切缘。今现在为无边愿菩萨摩诃萨。授无上道记。余如上说

从杂窟刹至此中间。有世界名杂相。是中有佛号不虚称。今现在为无边严菩萨摩诃萨。授无上道记。余如上说

从杂相刹至此中间。有世界名可敬。是中有佛号坏诸惊畏。今现在为师子菩萨摩诃萨。授无上道记。余如上说

从可敬刹至此中间。有世界名净。是中有佛号安立王。今现在为珠髻菩萨摩诃萨。授无上道记。余如上说

从净刹至此中间。有世界名金明。是中有佛号曰宝明。今现在为宝藏菩萨摩诃萨。授无上道记。余如上说

从金明刹至此中间。有世界名上净。是中有佛号利一切众。今现在为无忧意菩萨摩诃萨。授无上道记。余如上说

从上净刹至此中间。有世界名众乐。是中有佛号无边空严德。今现在为众生无碍严菩萨摩诃萨。授无上道记。余如上说

从众乐刹至此中间。有世界名一华盖。是中有佛号曰善严。今现在为宝相菩萨摩诃萨。授无上道记。余如上说

从一华盖刹至此中间。有世界名无垢。是中有佛号曰空相。今现在为空严行菩萨摩诃萨。授无上道记。余如上说

从无垢刹至此中间。有世界名广大。是中有佛号威华生德。今现在为撰择菩萨摩诃萨。授无上道记。余如上说

从广大刹至此中间。有世界名善积。是中有佛号上善德。今现在为上音菩萨摩诃萨。授无上道记。余如上说

从善积刹至此中间。有世界名住(丹作作)方。是中有佛号无边自在积。今现在为大自在力菩萨摩诃萨。授无上道记。余如上说

从住(丹作作)方刹至此中间。有世界名妙华香。是中有佛号曰净眼。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从妙华香刹至此中间。有世界名善住。是中有佛号大调御。今现在为大海菩萨摩诃萨。授无上道记。余如上说

从善住刹至此中间。有世界名无量无边。是中有佛号最高德弥楼。今现在为无量意菩萨摩诃萨。授无上道记。余如上说

从无量无边刹至此中间。有世界名喜生。是中有佛号无胜相。今现在为最胜菩萨摩诃萨。授无上道记。余如上说

从喜生刹至此中间。有世界名无尘。是中有佛号曰众归。今现在为无畏菩萨摩诃萨。授无上道记。余如上说

从无尘刹至此中间。有世界名阿竭流香。是中有佛号无边香弥楼。今现在为上香德菩萨摩诃萨。授无上道记。余如上说

从阿竭流香刹至此中间。有世界名多伽流香。是中有佛号月间王。今现在为持炬菩萨摩诃萨。授无上道记。余如上说

从多伽流香刹至此中间。有世界名上妙。是中有佛号上弥楼。今现在为善住菩萨摩诃萨。授无上道记。余如上说

从上妙刹至此中间。有世界名喜。是中有佛号宝生德。今现在为次德菩萨摩诃萨。授无上道记。余如上说

从喜刹至此中间。有世界名明。是中有佛号名闻弥楼。今现在为宝弥楼菩萨摩诃萨。授无上道记。余如上说

从明刹至此中间。有世界名软美。是中有佛号曰美德。今现在为大美德菩萨摩诃萨。授无上道记。余如上说

从软美刹至此中间。有世界名善本(丹作香)。是中有佛号曰梵德。今现在为梵音菩萨摩诃萨。授无上道记。余如上说

从善本(丹作香)刹至此中间。有世界名帝相。是中有佛号无阂眼。今现在为帝德菩萨摩诃萨。授无上道记。余如上说

从帝相刹至此中间。有世界名善处。是中有佛号无边德积。今现在为得功德菩萨摩诃萨。授无上道记。余如上说

从善处刹至此中间。有世界名不思议德。是中有佛号威德王。今现在为智高菩萨摩诃萨。授无上道记。余如上说

从不思议德刹至此中间。有世界名离(丹作杂)相。是中有佛号善思愿成。今现在为无边愿菩萨摩诃萨。授无上道记。余如上说

从离(丹作杂)相刹至此中间。有世界名星宿王。是中有佛号曰净王。今现在为间(丹作闻)弥楼菩萨摩诃萨。授无上道记。余如上说

从星宿王刹至此中间。有世界名智明。是中有佛号曰智出。今现在为智出德菩萨摩诃萨。授无上道记。余如上说

从智明刹至此中间。有世界名金刚。是中有佛号曰勇众。今现在为智择菩萨摩诃萨。授无上道记。余如上说

从金刚刹至此中间。有世界名智香。是中有佛号曰智聚。今现在为智生德菩萨摩诃萨。授无上道记。余如上说

从智香刹至此中间。有世界名方弥楼。是中有佛号曰作方。今现在为方流布菩萨摩诃萨。授无上道记。余如上说

从方弥楼刹至此中间。有世界名德处。是中有佛号娑诃主。今现在为法灯菩萨摩诃萨。授无上道记。余如上说

从德处刹至此中间。有世界名爱。是中有佛号曰上离。今现在为娑诃主菩萨摩诃萨。授无上道记。余如上说

从爱刹至此中间。有世界名爱趣。是中有佛号曰调御。今现在为爱趣菩萨摩诃萨。授无上道记。余如上说

从爱趣刹至此中间。有世界名妙思。是中有佛号曰智守。今现在为上智菩萨摩诃萨。授无上道记。余如上说

从妙思刹至此中间。有世界名莲华出。是中有佛号最高德。今现在为离垢菩萨摩诃萨。授无上道记。余如上说

从莲华出刹至此中间。有世界名无边德生。是中有佛号示众生深心。今现在为自灯菩萨摩诃萨。授无上道记。余如上说

从无边德生刹至此中间。有世界名欢喜。是中有佛号无边德宝。今现在为勇健菩萨摩诃萨。授无上道记。余如上说

从欢喜刹至此中间。有世界名倚息。是中有佛号灭诸受自在。今现在为常发声菩萨摩诃萨。授无上道记。余如上说(灭诸受丹本灭诸爱)

从倚息刹至此中间。有世界名乐乐。是中有佛号无碍光。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从乐乐刹来过恒河沙等国土中间。有世界名善成。是中有佛。号无碍光佛华最高生德。今现在为陀罗尼自在王菩萨摩诃萨。授无上道记。余如上说

    散华品第十六

从善成刹来过恒河沙等国土中间。有世界名普德成就。是中有佛。号一切缘中自在现佛相。今现在为观佛定善根庄严菩萨摩诃萨。授阿耨多罗三藐三菩提记。时此菩萨见大光明闻大音声。白一切缘中自在现佛相如来言。世尊。是为何佛光明音声。彼佛答言。善男子。西方去此。过万二千阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时观佛定善根庄严菩萨。手执众华遥散此界。以其本愿因缘力故。于诸国土无所挂碍。迳来到此娑婆世界。至王舍城诣竹园中。时会四众怪未曾有。是众莲华绕佛三匝。于佛前住。各说一偈。称扬如来及菩萨言

  世尊大智慧无边　　自然逮觉无量法
  示现无碍神通力　　普照十方诸世界
  大智慧明诸菩萨　　善于问答无所畏
  远闻佛名欲供养　　以神通力普集此
  皆是一生绍尊位　　勇猛坚固大庄严
  名称远闻振十方　　皆来集此娑婆界
  能为众生起大心　　深发庄严无所畏
  我等今请问世尊　　云何得证无上道
  云何修集诸佛法　　能坏魔军成佛道
  尔时世尊释迦文　　与此后来化华语
  众华见佛身无比　　又从佛闻真要言
  便发勇悦随喜心　　稽首礼佛一面立
  即于其处灭不现　　众会见此咸惊疑
  是为何人从何来　　问世尊已即不现
  时四部众敬威颜　　无敢问佛决所疑
  佛即化作比丘像　　状如阿难起发问
  此是何人问世尊　　既请问已即不现
  唯愿世尊决众疑　　此事何故所由然
  佛言此华从东方　　过算数等世界来
  汝观勇猛大庄严　　菩萨神通之所为
  此菩萨本行道时　　深发如是大庄严
  是故有人求佛道　　斯等若念得必定
  若为是等所见者　　即能深乐诸善法
  离诸懈怠净持戒　　广博多闻如大海
  能善修学权方便　　更不受胎常化生
  世世往来生死中　　常不忘失正法念
  在在所生值诸佛　　与众贤圣俱集会
  常生厌离五欲心　　能于佛法信出家
  即于见时获斯利　　亦得余利未尽说
  是等大士诸功德　　若欲称扬无穷尽
  若有女人以信心　　闻是菩萨大庄严
  永不复受女人身　　必为众生无上尊
  若有男子若女人　　闻其名称心欢喜
  发愿欲见此菩萨　　身坏命终即生彼
  若诸男女余众生　　闻此菩萨大功德
  能以净心信乐者　　即于菩提不退转
  若有众生入法位　　闻此菩萨奇特名
  是人虽不得佛道　　亦获无量诸功德
  如有药树名喜见　　能疗众生百千病
  周回皆去一由旬　　灾火猛焰所不烧
  若诸毒虫入其内　　毒气即时皆消歇
  若闻此树香气熏　　即便闷绝丧其身
  根茎枝叶及华实　　寂然无作无所为
  而其势力能有用　　皆悉消灭诸毒害
  此树远能消众病　　况取根茎而服用
  是大菩萨亦如是　　十方闻名作佛事
  况得目见加供养　　亲近咨问决所疑
  时佛所现化阿难　　即复加敬问世尊
  如佛所说大菩萨　　能以名闻作佛事
  娑婆世界有是不　　唯愿世尊为我说
  佛言我寿不久留　　今此众生福微浅
  诸佛菩提甚难信　　如来所说深无极
  阿难当知有菩萨　　今现在此大会中
  是诸菩萨大庄严　　十方诸佛赞不尽
  阿难观是跋陀婆　　又观宝积法宝积
  导师智者及星得　　并婆罗门那罗达
  又观帝德善比丘　　婆楼那天婆罗(丹楼)那
  亦观善力大比丘　　是等行愿难思议
  是诸菩萨称不虚　　皆发不虚大庄严
  若有见者尚获利　　况复亲近受教诲
  若有众生得见者　　或复闻其大名称
  则于佛道无所疑　　常不复堕诸恶趣
  常能发行勤精进　　能善修集真智慧
  常能安住净持戒　　能深志乐无上乘
  阿难所有十方界　　诸佛世尊今现在
  皆共称扬是菩萨　　所发庄严大誓愿
  称赞是等广名闻　　令余菩萨生贵心
  皆言欲见释迦尊　　及诸具足庄严者
  即时诸佛皆听许　　各礼佛足敬绕已
  于彼佛土没不现　　皆来到此娑婆界
  闻是菩萨具足愿　　于无上道转精进
  如来即记当成佛　　国土寿量号如是
  此等无量无数劫　　所有不善业因缘
  以是行业因缘故　　与我生此浊世中
  我今虽得无上道　　犹不喜见未来世
  当有破戒诸比丘　　急性恶口粗犷言
  是诸菩萨闻此事　　而加精进大庄严
  于饥馑中行大施　　法欲坏时演真教
  今于佛前发誓言　　我要当以无上法
  于后恐怖恶世中　　不惜身命利众生
  但发是愿尚为难　　况能成就如愿行
  如是等经及持者　　于恶世中被轻贱
  阿难观彼颠倒世　　闻如是等诸经法
  于是中生非法想　　皆言是法非佛说
  以我菩提得供养　　而便勤造破法缘
  如是甚恶浊乱世　　谁能堪忍住是中
  斯人从佛闻是语　　即时悲泣泪交流
  念佛旷劫所修集　　此法如何便散灭
  时诸学人生厌心　　觉了有为无定相
  如救头然勤精进　　漏尽无余得涅槃
  诸天神闻恶世中　　正法毁灭皆忧戚
  我等宁于今命终　　勿见如是法坏时
  我等今见如世尊　　能大法施无畏者
  此等现前瞻仰佛　　听说甚深无碍法
  又见比丘修诸禅　　定慧神通悉究竟
  于后恶世法坏时　　此等贤圣难复见
  诸恶比丘反炽盛　　持净戒者无势力
  乃不得暂止塔庙　　时诸天神大忧恼
  皆悲呼言奈何哉　　佛法毁灭甚可惜
  佛为是等修苦行　　而为恶人所轻毁
  自共朋党相亲友　　诽谤善人生过咎
  自言佛是我等师　　而违佛意毁正法
  与清信女为因缘　　共结要誓同事业
  并心共毁我正法　　于佛法中无敬心
  是众恶等毁三宝　　为诸贤圣所远离
  如凶逸牛角峰利　　则为众人之所避
  于尔时世恶比丘　　而反轻笑修善者
  来世当有是颠倒　　应生厌离莫放逸
  于佛法中勤精进　　勿见如是浊乱世
  莫与此等相值遇　　与此同止甚苦恼

佛说华手经卷第四佛说华手经卷第五

        后秦龟兹国三藏鸠摩罗什奉　诏译

    众相品第十七

尔时东方。过万一千阿僧祇刹。有世界名众相。是中有佛号乐无相。今现在为梵音声菩萨摩诃萨。授无上道记。余如上说

从众相刹至此中间。有世界名无相。是中有佛号妙化音。今现在为乐一相菩萨摩诃萨。授无上道记。余如上说

从无相刹至此中间。有世界名无相海。是中有佛号曰华上。今现在为雨华菩萨摩诃萨。授无上道记。余如上说

从无相海刹至此中间。有世界名杂相。是中有佛号曰宝德。今现在为杂顶菩萨摩诃萨。授无上道记。余如上说

从杂相刹至此中间。有世界名宝生。是中有佛号海弥楼。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从宝生刹至此中间。有世界名广大。是中有佛号无垢意。今现在为尼民陀罗菩萨摩诃萨。授无上道记。余如上说

从广大刹至此中间。有世界名华。是中有佛号智华生。今现在为善威仪菩萨摩诃萨。授无上道记。余如上说

从华刹至此中间。有世界名虚空净。是中有佛号极高德聚。今现在为宝盖菩萨摩诃萨。授无上道记。余如上说

从虚空净刹至此中间。有世界名无相。是中有佛号曰寂灭。今现在为忧钵罗菩萨摩诃萨。授无上道记。余如上说

从无相刹至此中间。有世界名妙乐。是中有佛号离欲自在。今现在为定意菩萨摩诃萨。授无上道记。余如上说

从妙乐刹至此中间。有世界名金刚境。是中有佛号灭诸趣。今现在为转胎菩萨摩诃萨。授无上道记。余如上说

从金刚境刹至此中间。有世界名德积。是中有佛号不思议德生。今现在为持世菩萨摩诃萨。授无上道记。余如上说

从德积刹至此中间。有世界名大安。是中有佛号喜生德。今现在为胜众菩萨摩诃萨。授无上道记。余如上说

从大安刹至此中间。有世界名无受。是中有佛号到无畏。今现在为勇健菩萨摩诃萨。授无上道记。余如上说

从无受刹至此中间。有世界名散赤莲华。是中有佛号曰流香。今现在为香弥楼菩萨摩诃萨。授无上道记。余如上说

从散赤莲华刹至此中间。有世界名阿竭流香。是中有佛号无碍香光。今现在为无边严菩萨摩诃萨。授无上道记。余如上说

从阿竭流香刹至此中间。有世界名众归。是中有佛号云鼓音。今现在为持地菩萨摩诃萨。授无上道记。余如上说

从众归刹至此中间。有世界名功德积。是中有佛号功德生德。今现在为增长菩萨摩诃萨。授无上道记。余如上说(功德生德丹功德生)

从功德积刹至此中间。有世界名纯乐。是中有佛号无边行自在。今现在为迦叶菩萨摩诃萨。授无上道记。余如上说

从纯乐刹至此中间。有世界名妙香。是中有佛号须弥肩。今现在为帝德菩萨摩诃萨。授无上道记。余如上说

从妙香刹至此中间。有世界名香相。是中有佛号上香弥楼。今现在为妙庄严菩萨摩诃萨。授无上道记。余如上说

从香相刹至此中间。有世界名助香。是中有佛号无边光。今现在为妙性菩萨摩诃萨。授无上道记。余如上说

从助香刹至此中间。有世界名调御。是中有佛号曰普观。今现在为无边力菩萨摩诃萨。授无上道记。余如上说

从调御刹至此中间。有世界名大担。是中有佛号曰无畏。今现在为大力菩萨摩诃萨。授无上道记。余如上说

从大担刹至此中间。有世界名离怖畏。是中有佛号得无畏。今现在为方闻菩萨摩诃萨。授无上道记。余如上说

从离怖畏刹至此中间。有世界名月。是中有佛号日月灯。今现在为众归菩萨摩诃萨。授无上道记。余如上说

从月刹至此中间。有世界名照明。是中有佛号曰明灯。今现在为持明菩萨摩诃萨。授无上道记。余如上说

从照明刹至此中间。有世界名作明。是中有佛号振威德。今现在为世流布王菩萨摩诃萨。授无上道记。余如上说

从作明刹至此中间。有世界名随断。是中有佛号极高行。今现在为慧宗菩萨摩诃萨。授无上道记。余如上说

从随断刹至此中间。有世界名众香。是中有佛号曰善众。今现在为妙意菩萨摩诃萨。授无上道记。余如上说

从众香刹至此中间。有世界名金刚。是中有佛号金刚生。今现在为德积菩萨摩诃萨。授无上道记。余如上说

从金刚刹至此中间。有世界名音声。是中有佛号智自在王。今现在为那罗延菩萨摩诃萨。授无上道记。余如上说

从音声刹至此中间。有世界名喜生。是中有佛号智力流布。今现在为愿流布菩萨摩诃萨。授无上道记。余如上说

从喜生刹至此中间。有世界名安生。是中有佛号曰上安。今现在为弗沙菩萨摩诃萨。授无上道记。余如上说

从安生刹至此中间。有世界名阿楼那。是中有佛号德王明。今现在为导师菩萨摩诃萨。授无上道记。余如上说

从阿楼那刹至此中间。有世界名阿楼那积。是中有佛号曰妙眼。今现在为持明菩萨摩诃萨。授无上道记。余如上说

从阿楼那积刹至此中间。有世界名柔软。是中有佛号娑罗王。今现在为宝娑罗菩萨摩诃萨。授无上道记。余如上说

从柔软刹至此中间。有世界名善立。是中有佛号须弥王。今现在为须弥肩菩萨摩诃萨。授无上道记。余如上说

从善立刹至此中间。有世界名清净。是中有佛号虚弥楼。今现在为愿流布王菩萨摩诃萨。授无上道记。余如上说

从清净刹至此中间。有世界名威德生。是中有佛号宝威德。今现在为善思愿菩萨摩诃萨。授无上道记。余如上说

从威德生刹至此中间。有世界名善相。是中有佛号上善德。今现在为择众菩萨摩诃萨。授无上道记。余如上说

从善相刹至此中间。有世界名梵德。是中有佛号梵音声。今现在为宝德菩萨摩诃萨。授无上道记。余如上说

从梵德刹至此中间。有世界名华德。是中有佛号曰宝华。今现在为宝光菩萨摩诃萨。授无上道记。余如上说

从华德刹至此中间。有世界名莲华德。是中有佛号莲华生德。今现在为莲华藏菩萨摩诃萨。授无上道记。余如上说

从莲华德刹至此中间。有世界名栴檀窟。是中有佛号栴檀香。今现在为栴檀德菩萨摩诃萨。授无上道记。余如上说

从栴檀窟刹至此中间。有世界名华。是中有佛号如须弥。今现在为声德菩萨摩诃萨。授无上道记。余如上说

从华刹至此中间。有世界名金华。是中有佛号曰上严。今现在为金刚菩萨摩诃萨。授无上道记。余如上说

从金华刹至此中间。有世界名宝明。是中有佛号曰宝盖。今现在为宝步菩萨摩诃萨。授无上道记。余如上说

从宝明刹至此中间。有世界名香弥楼。是中有佛号曰香象。今现在为无碍眼菩萨摩诃萨。授无上道记。余如上说

从香弥楼刹至此中间。有世界名杂相。是中有佛号无边自在力。今现在为不虚力菩萨摩诃萨。授无上道记。余如上说

从杂相刹至此中间。有世界名清净。是中有佛号不虚称。今现在为不虚见菩萨摩诃萨。授无上道记。余如上说

从清净刹至此中间。有世界名功德处。是中有佛号不思议功德王明。今现在为明音菩萨摩诃萨。授无上道记。余如上说

从功德处刹至此中间。有世界名有德。是中有佛号曰杂华。今现在为智精进菩萨摩诃萨。授无上道记。余如上说

从有德刹至此中间。有世界名安隐。是中有佛号曰安王。今现在为作安菩萨摩诃萨。授无上道记。余如上说

从安隐刹至此中间。有世界名最高。是中有佛号华高德。今现在为妙华菩萨摩诃萨。授无上道记。余如上说

从最高刹至此中间。有世界名动。是中有佛号曰常悲。今现在为常忧菩萨摩诃萨。授无上道记。余如上说

从动刹至此中间。有世界名常动。是中有佛号曰药王。今现在为大悲庄严菩萨摩诃萨。授无上道记。余如上说

从常动刹至此中间。有世界名坚固。是中有佛号求利世。今现在为智力菩萨摩诃萨。授无上道记。余如上说

从坚固刹至此中间。有世界名不动。是中有佛号无边心行。今现在为善住菩萨摩诃萨。授无上道记。余如上说

从不动刹至此中间。有世界名普虚空。是中有佛号无边自在力。今现在为众助(卿作眼)菩萨摩诃萨。授无上道记。余如上说

从普虚空刹至此中间。有世界名琉璃明。是中有佛号无边光。今现在为无量心庄严菩萨摩诃萨。授无上道记。余如上说

从琉璃明刹至此中间。有世界名金明。是中有佛号无边明(丹作眼)。今现在为妙眼菩萨摩诃萨。授无上道记。余如上说

从金明刹至此中间。有世界名无相。是中有佛号言音自在。今现在为难提菩萨摩诃萨。授无上道记。余如上说

从无相刹至此中间。有世界名莲华盖。是中有佛号无边虚空自在。今现在为观定严菩萨摩诃萨。授无上道记。余如上说

从莲华盖刹至此中间。有世界名盖行列。是中有佛号曰宿王。今现在为莲华德菩萨摩诃萨。授无上道记。余如上说

从盖行列刹至此中间。有世界名宝网覆。是中有佛号上香德。今现在为华手菩萨摩诃萨。授无上道记。余如上说

从宝网覆刹至此中间。有世界名真金。是中有佛号虚空德。今现在为净眼菩萨摩诃萨。授无上道记。余如上说

从真金刹至此中间。有世界名清净。是中有佛号极高德。今现在为德眼菩萨摩诃萨。授无上道记。余如上说

从清净刹至此中间。有世界名无忧。是中有佛号曰作方。今现在为作明菩萨摩诃萨。授无上道记。余如上说

从无忧刹至此中间。有世界名星宿。是中有佛号极高弥楼。今现在为安立菩萨摩诃萨。授无上道记。余如上说

从星宿刹至此中间。有世界名杂相。是中有佛号无碍眼。今现在为杂众菩萨摩诃萨。授无上道记。余如上说

从杂相刹至此中间。有世界名香流。是中有佛号娑伽罗。今现在为三牟陀菩萨摩诃萨。授无上道记。余如上说

从香流刹至此中间。有世界名众香。是中有佛号曰持炬。今现在为破疑菩萨摩诃萨。授无上道记。余如上说

从众香刹至此中间。有世界名栴檀香。是中有佛号曰火相。今现在为众称菩萨摩诃萨。授无上道记。余如上说

从栴檀香刹至此中间。有世界名善喜。是中有佛号善净德光。今现在为破贼德菩萨摩诃萨。授无上道记。余如上说

从善喜刹至此中间。有世界名喜生。是中有佛号曰智聚。今现在为利意菩萨摩诃萨。授无上道记。余如上说

从喜生刹至此中间。有世界名流布。是中有佛号流布力王。今现在为勇健菩萨摩诃萨。授无上道记。余如上说

从流布刹至此中间。有世界名大德。是中有佛号功德王眼(丹作明)。今现在为利意菩萨摩诃萨。授无上道记。余如上说

从大德刹至此中间。有世界名坚固。是中有佛号曰现智。今现在为行精进菩萨摩诃萨。授无上道记。余如上说

从坚固刹至此中间。有世界名不退。是中有佛号华高生德。今现在为德念菩萨摩诃萨。授无上道记。余如上说

从不退刹至此中间。有世界名善分别。是中有佛号曰宝火。今现在为勇德菩萨摩诃萨。授无上道记。余如上说

从善分别刹至此中间。有世界名忧钵罗。是中有佛号赤莲华德。今现在为德守菩萨摩诃萨。授无上道记。余如上说

从忧钵罗刹至此中间。有世界名疑盖。是中有佛号坏一切疑。今现在为无畏菩萨摩诃萨。授无上道记。余如上说

从疑盖刹至此中间。有世界名妙。是中有佛号曰善众。今现在为得声菩萨摩诃萨。授无上道记。余如上说

从妙刹至此中间。有世界名众德。是中有佛号拘留孙。今现在为持炬菩萨摩诃萨。授无上道记。余如上说

从众德刹至此中间。有世界名妙善。是中有佛号曰相王。今现在为勤心菩萨摩诃萨。授无上道记。余如上说

从妙善刹至此中间。有世界名妙香。是中有佛号莲华德生。今现在为上智菩萨摩诃萨。授无上道记。余如上说

从妙香刹至此中间。有世界名善相。是中有佛号曰放光。今现在为慈众菩萨摩诃萨。授无上道记。余如上说

从善相刹至此中间。有世界名云阴。是中有佛号曰弥勒。今现在为华菩萨摩诃萨授无上道记。余如上说

从云阴刹至此中间。有世界名光明。是中有佛号莲华光明。今现在为法上菩萨摩诃萨。授无上道记。余如上说

从光明刹至此中间。有世界名名称。是中有佛号上法王相。今现在为阿畴那菩萨摩诃萨。授无上道记。余如上说

从名称刹至此中间。有世界名帝释。是中有佛号无边力。今现在为名闻慈菩萨摩诃萨。授无上道记。余如上说

从帝释刹至此中间。有世界名莲华。是中有佛号胜山海。今现在为宝积菩萨摩诃萨。授无上道记。余如上说

从莲华刹至此中间。有世界名喜。是中有佛号释迦文。今现在为帝王菩萨摩诃萨。授无上道记。余如上说

从喜刹至此中间。有世界名常严。是中有佛号不虚见。今现在为勇德菩萨摩诃萨。授无上道记。余如上说

从常严刹至此中间。有世界名流布。是中有佛号无碍音声。今现在为善住菩萨摩诃萨。授无上道记。余如上说

从流布刹至此中间。有世界名常言。是中有佛号无量名德明。今现在为欢喜菩萨摩诃萨。授无上道记。余如上说

从常言刹至此中间。有世界名白相。是中有佛号无分别严。今现在为无碍严菩萨摩诃萨。授无上道记。余如上说

从白相刹至此中间。有世界名栴檀香。是中有佛号无边光。今现在为净德菩萨摩诃萨。授无上道记。余如上说

从栴檀香刹至此中间。有世界名袈裟相。是中有佛号曰妙眼。今现在为宝手菩萨摩诃萨。授无上道记。余如上说

如是等一生补处菩萨摩诃萨。无量无边阿僧祇众。从东方来集此世界。到王舍城行诣竹园。顶礼佛足。问讯讫已于一面坐

    诸方品第十八

南方去此。过于无量阿僧祇刹。有佛号纯宝藏。为列宿菩萨摩诃萨。授阿耨多罗三藐三菩提记。时列宿菩萨见大光明闻大音声。问纯宝藏佛言。世尊。是为何佛光明音声。彼佛答言。善男子。北方去此。过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。彼众会中有大菩萨。具足成就大愿庄严。十方恒沙诸世界中。鲜有如是大庄严者。时列宿菩萨白纯宝藏佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严诸大菩萨摩诃萨众。彼佛答言。欲往随意汝以我言问讯释迦文佛。少病少恼气力安不。汝当一心以安审慧游彼世界。所以者何。彼娑婆界诸菩萨等难胜难坏。时列宿菩萨礼彼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。诣竹园中顶礼佛足。却住一面。白佛言。世尊。纯宝藏佛问讯世尊。少病少恼起居轻利游步强耶。时佛问言。纯宝藏如来。于彼世界游步康耶。彼菩萨言。纯宝藏世尊在彼世界安隐无恙。有如是等一生补处诸菩萨摩诃萨无量无边阿僧祇众。从南方来集此世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐。西方去此。过无量无边阿僧祇刹。有世界名普乐。是中有佛号离垢三世无碍庄严。今现在为无边自在现佛华庄严菩萨摩诃萨。授阿耨多罗三藐三菩提记。是普乐世界一切所有莲华光明。摩尼珠光及珠树光。常照彼刹。诸大莲华一一皆广一千由旬。种种杂宝以为严饰。诸莲华香普熏十方无量世界。彼土所生诸菩萨众。其身长大一万由旬。有大光明具足相好。端严殊妙见者心欢。若发心欲游诸世界觐见诸佛。彼佛本愿神通力故。即时东方所有世界乃至法性尽现其前南西北方四维上下所有世界。乃至法性尽现无余。如一佛土。一切皆以琉璃为地。宝树行列而为庄严。或有菩萨。初发无上菩提之心。能行种种难行难舍。或有菩萨。离诸法故得无生忍。皆悉具足诸波罗蜜。深修佛法。能现菩萨无量神力。或有菩萨处兜率天。或从兜率降神母胎及生出家。或坐道场成无上觉。或有能转大法宝轮。及大菩萨围绕说法。究竟佛事而般泥洹。普乐世界诸菩萨众。不动本处皆悉能见。彼佛世界于诸国土最为高显。释迦文佛光明照彼。其中所有诸莲华光。摩尼珠光及珠树光。以佛光故蔽不复现。謦欬音声亦遍彼界。时无边自在力现佛华庄严菩萨。见大光明闻是音声。问离垢三世无碍严佛言。世尊。是为何佛光明音声。彼佛答言。善男子。东方去此。过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。时无边自在力现佛华庄严菩萨。白离垢三世无碍严佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼具足庄严诸大菩萨摩诃萨众。彼佛答言。善男子。汝今当自现为小身。去诸所有莲华庄严。所以者何。是诸莲华。娑婆世界所不容受。彼菩萨言。唯然世尊。当现小身去诸莲华。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利游步安耶。时彼菩萨。顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面。白佛言。世尊。离垢三世无碍严佛。问讯世尊。少病少恼起居轻利游步康耶。时佛答言。离垢三世无碍严佛。于彼世界游步安耶。彼菩萨言。如是世尊。离垢三世无碍严佛。在彼世界安隐无恙。佛复问言。汝见何利来至此土。彼菩萨言。我以如来神通力故。能来至此。世尊。我在彼土亦见十方一切诸佛。彼诸菩萨常不生心欲至他土觐见诸佛。所以者何。在彼国土悉见十方无量世界及一切佛。世尊。我随佛意以佛力故。如一念顷于彼世界忽然不现。来到此土。如是西方从普乐刹至此中间。次有无量华佛。无量明佛。无量光佛。无量光明佛。无量自在力佛。无量力佛。一盖佛。盖行佛。宝盖佛。宿王佛。善修佛。明轮佛。明王佛。高佛(丹无佛)。广德佛。无边光佛。自在佛。自在力佛。无碍音声佛。大云光佛。网聚佛。觉华光佛。莲华自在佛。山王佛。月众增上佛。放光佛。妙肩佛。不虚见佛。顶生王佛。莲华生佛。如是无量阿僧祇等佛世界中。一生补处诸大菩萨摩诃萨众。从西方来集此世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐

尔时北方。过于无量阿僧祇刹。彼有世界名盖行列。是中有佛号不虚称。今现在为发心即转不退法轮菩萨摩诃萨。授阿耨多罗三藐三菩提记。是菩萨见是光明闻是音声。问不虚称佛言。世尊。是为何佛光明音声。彼佛答言。善男子。南方去此。过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是大会中有诸菩萨。具足成就不可思议大愿庄严。十方众生称其名者。即住阿惟越致。时发心即转不退法轮菩萨。白不虚称佛言。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利游步康耶。时发心即转不退法轮菩萨。顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面。而白佛言。不虚称佛问讯世尊。少病少恼起居轻利气力安不。时佛问言。不虚称佛。于彼世界游步康耶。彼菩萨言。不虚称佛在彼国土安隐无恙。如是北方从不虚称佛世界中间。次有不虚力佛。不虚自在力佛。不虚光佛。无边精进佛。娑罗王佛。宝娑罗佛。一盖严佛。宝肩佛。栴檀窟佛。栴檀香佛。无边明佛。明轮佛。弥楼严佛。无碍眼佛。无边眼佛。宝生佛。诸德佛。觉华生德佛。善住意佛。无边力佛。不虚德佛。宝力佛。无边严佛。无边德严佛。虚空光佛。无相音佛。药王佛。无惊佛。离怖畏佛。德王明佛。观觉华生佛。虚空性佛。虚空音佛。虚空严生佛。有如是等无量无边阿僧祇佛。皆遣一生补处菩萨。从北方来集此世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐

尔时下方过于无量阿僧祇刹。彼有世界名虚空清净。是中有佛号曰大目。今现在为拘留孙提菩萨摩诃萨。授阿耨多罗三藐三菩提记。时拘留孙提菩萨。见大光明闻大音声。问大目佛言。世尊。是为何佛光明音声。彼佛答言。善男子。上方去此过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。彼世界中有大菩萨。具足成就不可思议大愿庄严。皆集彼会。时拘留孙提菩萨白大目佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲闻说断众生疑令众欢喜菩萨藏经。及见彼土不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼气力安不。时拘留孙提菩萨。顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面白佛言。世尊。大目如来问讯世尊。少病少恼起居轻利游步康耶。时佛问言。大目如来在彼世界。少病少恼气力安不。彼菩萨言。大目世尊在彼国土安隐无恙。如是下方从大目佛世界中间。次有上德佛。大德佛。莲华德佛。有德佛。师子德佛。成利佛。师子护佛。师子颊佛。安立王佛。梵弥楼佛。净眼佛。不虚步佛。香象佛。香德佛。香弥楼佛。无量眼佛。香聚佛。宝窟佛。宝弥楼佛。安住佛。善住王佛。梵弥楼佛。娑罗王佛。明轮佛。明灯佛。不虚精进佛。善思严佛。师子佛。众贞实佛。妙善住王佛。有如是等无量无边阿僧祇界诸佛世尊。皆遣一生补处菩萨摩诃萨。从下方来集此世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐

尔时上方过于无量阿僧祇刹。有世界名栴檀香明。是中有佛号无边高力王。今现在为无量音菩萨摩诃萨。授阿耨多罗三藐三菩提记。是无量音菩萨。见大光明闻大音声。问无边高力王佛言。世尊。是为何佛光明音声。彼佛答言。善男子。下方去此过于无量阿僧祇刹。有一世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。彼世界中有诸菩萨。具足成就大愿庄严。时无量音菩萨白无边高力王佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利游步安耶。时无量音菩萨。顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面白佛言。世尊。无边高力王佛。问讯世尊。少病少恼起居轻利气力安不。时佛问言。无边高力王佛于彼世界游步安耶。彼菩萨言。如是世尊。无边高力王佛在彼世界安隐无恙。时彼菩萨问讯佛已。于一面坐。从无边高力王佛刹来。次精进最高王佛。破疑佛。善宿王佛。然灯佛。作明佛。明弥楼佛。明轮王佛。净眼佛。白盖佛。香盖佛。宝盖佛。栴檀窟佛。栴檀德佛。须弥肩佛。宝明佛。娑罗王佛。梵德佛。净眼佛。无惊怖佛。离怖畏佛。妙肩佛。上宝佛。山王佛。转女相严佛。无边严佛。无上光佛。网明相佛。因王佛。如是无量阿僧祇等诸佛世界。一生补处诸大菩萨摩诃萨众。从上方来集此世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐。时东南方过于无量阿僧祇刹。彼有世界名佛华生。是中有佛号一切缘中能现佛相。今现在为离忧菩萨摩诃萨。授阿耨多罗三藐三菩提记。时离忧菩萨见是光明闻是音声。问一切缘中能现佛相佛言。世尊。是为何佛光明音声。彼佛答言。善男子。西北方去此过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。彼世界中有大菩萨。具足成就不可思议大愿庄严。时离忧菩萨白彼佛言。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利游步康耶。时离忧菩萨顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面白佛言。世尊。一切缘中能现佛相如来。问讯世尊。少病少恼气力安不。时佛问言。一切缘中能现佛相如来。于彼世界少病少恼游步康耶。彼菩萨言。一切缘中能现佛相世尊。在彼世界安隐无恙。从一切缘中能现佛相佛世界中间。次有无边缘中现佛相佛。莲华敷力佛。网明佛。无边明佛。华佛。宝娑罗佛。发心即转法轮佛。华聚佛。增千光佛。无上光佛。不动力佛。无边步力佛。无边愿佛。无量愿佛。无边自在力佛。无定愿佛。转胎佛。转诸难佛。一切缘修行佛。无缘庄严佛。虚空佛。有德佛。如是无量阿僧祇等诸佛世界。一生补处诸大菩萨摩诃萨众。从东南方悉来集此娑婆世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐

时西南方过于无量阿僧祇刹。有世界名善吉。是中有佛号曰吉利。今现在为成一切利菩萨摩诃萨。授阿耨多罗三藐三菩提记。时成一切利菩萨。见大光明闻大音声。问吉利佛言。世尊。是为何佛光明音声。彼佛答言。善男子。东北方去此过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。彼世界中有大菩萨。具足成就不可思议大愿庄严。若有众生闻其名者。必得不退转法。时成一切利菩萨白彼佛言。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利游步安耶。时成一切利菩萨。顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面白佛言。世尊。吉利如来问讯世尊。少病少恼起居轻利游步安耶。时佛问言。吉利如来安乐行不。彼菩萨言。吉利世尊在彼世界安隐无恙。时成一切利菩萨觐问讯已。于一面坐。如是西南方从吉利佛刹来。次有吉利严佛。尸弃佛。常精进佛。善住佛。无边严佛。无相严佛。普严佛。作灯佛。作明佛。一藏佛。一聚佛。无边像佛。无边精进佛。网光佛。大神通佛。明轮佛。观智佛。不虚称佛。坏诸怖畏佛。无边德王明佛。离怖畏佛。坏诸怨贼佛。过诸魔界佛。无量华佛。持无量德佛。无量音声佛。光聚佛。明德佛。离二边佛。无量觉华光佛。无量声佛。明弥楼佛。娑罗王佛。白面佛。妙眼佛。上德佛。宝华佛。宝生佛。月华佛。一切众生严佛。转一切生死佛。无边辩才佛。无惊怖佛。缘一切辩才佛。如是无量阿僧祇等诸佛世界。一生补处诸大菩萨摩诃萨众。从西南方来集此娑婆世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐

时西北方过于无量阿僧祇刹。彼有世界名栴檀香。是中有佛号普香光。今现在为普明菩萨摩诃萨。授阿耨多罗三藐三菩提记。时普明菩萨。见大光明闻大音声。问普香光佛言。世尊。是为何佛光明音声。彼佛答言。善男子。东南方去此过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。彼佛世界中有诸菩萨。具足成就不可思议大愿庄严。时普明菩萨白普香光佛言。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利游步安耶。时普明菩萨。顶礼佛足绕三匝已。于彼佛土忽然不现。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面。而白佛言。普香光佛问讯世尊。少病少恼游步康耶。时佛问言。普香光佛气力安不。彼菩萨言。普香光佛在彼国土安隐无恙。时普明菩萨顶礼佛足。觐问讯已却住一面。如是西北方。从普香光佛世界中间。次有香明佛。香弥楼佛。香象佛。香自在佛。香窟佛。明轮佛。光王佛。莲华生王佛。佛(丹无一佛)。法自在佛。无边法自在佛。可乐佛。爱德佛。散华佛。华盖行列佛。华窟佛。金华佛。香华佛。弥楼王佛。善导师佛。一切众生最胜严佛。转诸难佛。善行严佛。妙华佛。无边香佛。普放光佛。普放香佛。普光佛。散华生得佛。宝网手佛。极高王佛。普照一佛土佛。宿王佛。妙见佛。安立王佛。香流佛。无边智自在佛。不虚严佛。不虚见佛。无碍眼佛。不动佛。初发意佛。无边眼佛。灯上佛。普照明佛。光照佛。一切世界一切众生不断辩才佛。无垢力佛。无迹行佛。如是无量阿僧祇等诸佛世界。一生补处菩萨摩诃萨。从西北方悉来集此娑婆世界。至王舍城行诣竹园。顶礼佛足问讯讫已。于一面坐。时东北方过于无量阿僧祇刹。有世界名众归。是中有佛号灭一切忧。今现在为不虚称菩萨摩诃萨。授阿耨多罗三藐三菩提记。时不虚称菩萨。见大光明闻大音声。问灭一切忧佛言。世尊。是为何佛光明音声。彼佛答言。善男子。西南方去此过于无量阿僧祇刹。彼有世界名曰娑婆。是中有佛号释迦文。今现在为诸菩萨。说断众生疑令众欢喜菩萨藏经。是为彼佛光明音声。彼世界中有诸菩萨。具足成就不可思议大愿庄严。时不虚称菩萨白灭一切忧佛言。世尊。我欲往诣娑婆世界见释迦文佛礼事供养。亦欲见彼不可思议具足庄严大菩萨众。彼佛答言。欲往随意。汝以我言问讯释迦文佛。少病少恼起居轻利气力安不。时不虚称菩萨顶礼佛足绕三匝已。于彼佛土忽然不见。如大力士屈伸臂顷。到此世界至王舍城。行诣竹园顶礼佛足。却住一面白佛言。世尊。灭一切忧佛问讯世尊。少病少恼游步安耶。时佛问言。灭一切忧佛少病少恼气力安不。彼菩萨言。灭一切忧佛。在彼世界安隐无恙。时不虚称菩萨。顶礼佛足问讯讫已。于一面坐。东北方有世界。名离一切忧。是中有佛号曰离忧。今现在为大明菩萨摩诃萨。授无上道记。余如上说

从离一切忧刹来过六万刹中间。有世界名喜乐。是中有佛号喜生德。今现在为报恩菩萨摩诃萨。授无上道记。余如上说

从喜乐刹至此中间。有世界名安隐。是中有佛号曰安王。今现在为无难菩萨摩诃萨。授无上道记。余如上说

从安隐刹至此中间。有世界名金网覆。是中有佛号上弥楼。今现在为师子弥楼菩萨摩诃萨。授无上道记。余如上说

从金网覆刹至此中间。有世界名香明。是中有佛号曰妙香。今现在为声德菩萨摩诃萨。授无上道记。余如上说

从香明刹至此中间。有世界名宝聚。是中有佛号憍陈若。今现在为大聚菩萨摩诃萨。授无上道记。余如上说

从宝聚刹至此中间。有世界名坚固。是中有佛号曰势德。今现在为梵德菩萨摩诃萨。授无上道记。余如上说

从坚固刹至此中间。有世界名青莲华。是中有佛号赤莲华德。今现在为华生菩萨摩诃萨。授无上道记。余如上说

从青莲华刹至此中间。有世界名白莲华。是中有佛号白莲华生。今现在为无有菩萨摩诃萨。授无上道记。余如上说

从白莲华刹至此中间。有世界名大音。是中有佛号大音眼。今现在为无上众菩萨摩诃萨。授无上道记。余如上说

从大音刹至此中间。有世界名香散(丹作严)。是中有佛号曰上众。今现在为善来菩萨摩诃萨。授无上道记。余如上说

从香严刹至此中间。有世界名众明。是中有佛号无边明。今现在为德藏菩萨摩诃萨。授无上道记。余如上说

从众明刹至此中间。有世界名栴檀香。是中有佛号月(丹作日)出光。今现在为方等菩萨摩诃萨。授无上道记。余如上说

从栴檀香刹至此中间。有世界名明。是中有佛号名流十方。今现在为十方流布力王菩萨摩诃萨。授无上道记。余如上说

从明刹至此中间。有世界名月。是中有佛号星宿王。今现在为称众菩萨摩诃萨。授无上道记。余如上说

从月刹至此中间。有世界名普明德。是中有佛号无边光明。今现在为无垢相菩萨摩诃萨。授无上道记。余如上说

从普明德刹至此中间。有世界名香明。是中有佛号上香弥楼。今现在为选择菩萨摩诃萨。授无上道记。余如上说

从香明刹至此中间。有世界名无畏。是中有佛号离怖畏。今现在为喜月菩萨摩诃萨。授无上道记。余如上说

从无畏刹至此中间。有世界名上安。是中有佛号安隐生德。今现在为定意菩萨摩诃萨。授无上道记。余如上说

从上安刹至此中间。有世界名无边明。是中有佛号无边功德月。今现在为喜月菩萨摩诃萨。授无上道记。余如上说

从无边明刹至此中间。有世界名庄严。是中有佛号一切功德严。今现在为妙威仪菩萨摩诃萨。授无上道记。余如上说

从庄严刹至此中间。有世界名莲华散。是中有佛号曰华王。今现在为华生高德菩萨摩诃萨。授无上道记。余如上说

从莲华散刹至此中间。有世界名杂相。是中有佛号不坏相。今现在为无胜菩萨摩诃萨。授无上道记。余如上说

从杂相刹至此中间。有世界名坚固。是中有佛号宗守光。今现在为音(二本作普)守菩萨摩诃萨。授无上道记。余如上说

从坚固刹至此中间。有世界名乐戏。是中有佛号大威德莲华生王。今现在为智乐菩萨摩诃萨。授无上道记。余如上说

从乐戏刹至此中间。有世界名乐。是中有佛号无异生行。今现在为无异行严菩萨摩诃萨。授无上道记。余如上说

从乐刹至此中间。有世界名喜。是中有佛号一切上。今现在为上菩萨摩诃萨。授无上道记。余如上说

从喜刹至此中间。有世界名乐德。是中有佛号虚空净王。今现在为弥楼王菩萨摩诃萨。授无上道记。余如上说

从乐德刹至此中间。有世界名喜乐。是中有佛号无相音声。今现在为观音定严菩萨摩诃萨。授无上道记。余如上说

从喜乐刹至此中间。有世界名娑婆。是中有佛号宝最高德。今现在为甚深菩萨摩诃萨。授无上道记。余如上说

从娑婆刹至此中间。有世界名众梵。是中有佛号曰梵德。今现在为梵子菩萨摩诃萨。授无上道记。余如上说

从众梵刹至此中间。有世界名众香。是中有佛号无碍香众。今现在为帝德菩萨摩诃萨。授无上道记。余如上说

从众香刹至此中间。有世界名众华。是中有佛号弥楼明。今现在为娑伽罗菩萨摩诃萨。授无上道记。余如上说

从众华刹至此中间。有世界名然灯。是中有佛号曰大灯。今现在为云光菩萨摩诃萨。授无上道记。余如上说

从然灯刹至此中间。有世界名作名闻。是中有佛号华上光。今现在为乐法菩萨摩诃萨。授无上道记。余如上说

从作名闻刹至此中间。有世界名多乐。是中有佛号作名闻。今现在为弥楼德菩萨摩诃萨。授无上道记。余如上说

从多乐刹至此中间。有世界名安立。是中有佛号曰名慈。今现在为师子力菩萨摩诃萨。授无上道记。余如上说

从安立刹至此中间。有世界名娑罗。是中有佛号娑罗王。今现在为山王菩萨摩诃萨。授无上道记。余如上说

从娑罗刹至此中间。有世界名照明。是中有佛号无边光。今现在为不虚步力菩萨摩诃萨授无上道记。余如上说。如是无量阿僧祇等诸佛世界。一生补处菩萨摩诃萨。从东北方悉来集此娑婆世界。到王舍城行诣竹园。顶礼佛足觐问讯已。于一面坐

时此三千大千世界。诸大威德天龙夜叉揵闼婆阿修罗迦楼罗紧陀罗摩诃罗伽人非人等。及一生补处诸大菩萨摩诃萨众。充满其中无空缺处。而此大众以佛神力。皆悉容受不相妨阂

佛说华手经卷第五佛说华手经卷第六

        后秦龟兹国三藏鸠摩罗什奉　诏译

    三昧品第十九

尔时世尊。见诸大众普皆集会。即于坐上入佛首楞严三昧。从首楞严三昧起。入佛妙金刚三昧。从妙金刚三昧起。入佛知十方言音差别三昧。从知十方言音差别三昧起。入佛无量庄严三昧。从无量庄严三昧起。入佛师子月三昧。从师子月三昧起。入佛师子奋迅三昧。从师子奋迅三昧起。入佛无边缘三昧。从无边缘三昧起。入佛光王三昧。从光王三昧起。入佛妙陀罗尼三昧。从妙陀罗尼三昧起。入佛无相生三昧。从无相生三昧起。入佛师子自在力三昧。从师子自在力三昧起。入佛净月三昧。从净月三昧起。入佛一相严三昧。从一相严三昧起。入佛众相严三昧。从众相严三昧起。入佛无边光三昧。从无边光三昧起。入佛大海三昧。从大海三昧起。入佛起一切法海法性定三昧。从起一切法海法性定三昧起。入佛示无边愿缘三昧。从示无边愿缘三昧起。入佛生一切无边自在法三昧。从生一切无边自在法三昧起。入佛一切法无住处三昧。从一切法无住处三昧起。入佛无边光高华三昧。从无边光高华三昧起。入佛一切法思量净印三昧。从一切法思量净印三昧起。入佛一切法无垢印三昧。从一切法无垢印三昧起。入佛示无边佛自在力三昧。从示无边佛自在力三昧起。入佛一切众生灭相三昧。从一切众生灭相三昧起。入佛一切法如来所行三昧。从一切法如来所行三昧起。入佛示无边自在神通庄严三昧。从示无边自在神通庄严三昧起。入佛三世无碍一切法性定三昧。从三世无碍一切法性定三昧起。入佛一切法中得自在力三昧。从一切法中得自在力三昧起。入佛摄一切法海自在印三昧。从摄一切法海自在印三昧起。入佛坚固三昧。从坚固三昧起。入佛善通达三昧。从善通达三昧起。入佛无动三昧。从无动三昧起。入佛观见一切法三昧。从观见一切法三昧起。入佛普明三昧。从普明三昧起。入佛普观印三昧。从普观印三昧起。入佛无明闇三昧。从无明闇三昧起。入佛无见三昧。从无见三昧起。入佛一切法无碍无取三昧。从一切法无碍无取三昧起。入佛无尽相三昧。从无尽相三昧起。入佛无尽定三昧。从无尽定三昧起。入佛无尽缘三昧。从无尽缘三昧起。入佛一宝相三昧。从一宝相三昧起。入佛大庄严三昧。从大庄严三昧起。入佛无边庄严三昧。从无边庄严三昧起。入佛无嗔恨三昧。从无嗔恨三昧起。入佛示一切众生善根三昧。从示一切众生善根三昧起。入佛一切众生种善根因缘三昧。从一切众生种善根因缘三昧起。入佛一切入三昧。从一切入三昧起。入佛一切法净行三昧。从一切法净行三昧起。入佛不现一切法三昧。从不现一切法三昧起。入佛照明庄严一切菩萨三昧。从照明庄严一切菩萨三昧起。入佛净一切声闻眼三昧。从净一切声闻眼三昧起。入佛一切众生种无碍净善根三昧。从一切众生种无碍净善根三昧起。入佛息三恶趣苦恼三昧从息三恶趣苦恼三昧起。入佛一切佛土中众生种善根三昧。从一切佛土中众生种善根三昧起。入佛不动变三昧。佛在是不动变三昧中。时净居诸天以偈赞曰

  佛住不动变　　威德如须弥
  坏诸外道论　　特映大千界
  其心不能见　　入无依止定
  入定而无依　　是佛不思议
  为坏众疑网　　哀愍故说法
  无疑常处定　　三明出三界
  大智德菩萨　　今皆集此会
  佛无疑在定　　唯愿决众疑
  佛定不依眼　　亦复非不依
  非二无眼相　　是定圣所赞
  在定若依眼　　佛则为虚诳
  知眼无所有　　故佛定无依
  佛不依六根　　亦复非不依
  外道迷此议　　世间所不解

    求法品第二十

尔时世尊。从不动变三昧安祥而起。告舍利弗。诸菩萨摩诃萨有四法行。得不退智。获大慈悲诸三昧慧。亦能无碍逮佛十力。又于诸法得分别慧。得无碍辩无断辩捷疾辩乐说辩深辩利辩无碍辩。得诸总持常见诸佛。以信出家奉修正法。世世所生财利无匮。眷属无减色像无乏。身无残漏眼耳鼻舌身根无毁。言辞无短心智无闇。不行邪道志无散乱念无错谬。忆本昔事得上惭愧。常善思量离一切恶。世世转身不忘正念不失本愿。谓诸佛所殖无量果众善根。本无我我所。但为一切众生共之。无众生相。虽分别法无所依止。以无依故。魔若魔民及诸邪道不能沮坏必至道场。坐道场已住一切法思量净印三昧。以一念相应慧。诸所有法可知可识可得可断可证可修。若有漏若无漏。若世间若出世间。若近若远若粗若细若长若短。若于过去未来现在。若心所行若智所行。若心所量若智所量。若心所缘若智所缘。若心所相若智所相。若在心数若在法数若众生数。若假名有若实法有。总相别相及诸说者。所因说法若所说事。以何故说。若以语言若以事相。若垢若净。一切世间种种言辞。所谓眼诸名字。耳鼻舌身意诸名字。首足发毛种种支体此诸名字。亦外法中所有一切地水火风种种生处差别名字。日月名字。梵释诸天夜叉名字。随其相有随其相说。随所分别及所贪着。若因若缘。若道若行。若缚若解。若方便若转进。若智若慧若智方便及诸世间种种技术。若好若丑。如是等事。住一切法思量净印三昧。以一念相应慧通达究竟。断烦恼习一切无余。何等为四。舍利弗。有菩萨摩诃萨。建大乘心。为深利益多众生故发大庄严。作如是念。一切众生贪欲嗔恚愚痴炽盛。空无善行死堕大坑少可救者。我今当为此等众生集大智药。以救疗之令出三界。当为众生作不请师。治之令得不坏相法。谓不坏色受想行识。亦得不坏至涅槃道。诸菩萨等发是心时。为求法故起大庄严。何谓为法。诸有能助无上菩提集诸佛法。谓断众疑令众欢喜菩萨藏经。读诵受持如说修行。随诸众生根有利钝。而为演说。菩萨如是专求法时。乃至能得一四句偈。甚深方便有要义趣。佛之所说。若受若持读诵书写乃至能为一人演说。先作是愿。欲令此人随顺是义。一切众生亦皆得解。菩萨以是说法因缘。当得最上。佛所听许智者所赞。如是四法何谓为四。一于佛法得不断念及决定念。二身能作堪受法器。三为诸佛对扬法化。四能逮得诸陀罗尼。世世转身能生佛法。所生不堕邪见之门。于佛法中常乐出家厌离五欲。是为四法。菩萨以是四法善根因缘。当得十法。何谓为十。于诸法中能断疑悔。知诸众生心之所乐。能得诸佛无碍解脱。以是解脱故。佛身毛孔一一皆出百千万亿无数光明。一一光照百千万亿阿僧祇界。光光皆有百千万亿阿僧祇数妙宝莲华。一一华上皆有坐佛。一一诸佛以一说法。悉能度脱百千万亿无数众生。得不坏法。如来以是解脱力故。一一毛孔所现光明。皆出百千万亿火焰如须弥山。亦出恒沙诸大流水。以是无碍解脱力故。能以三千大千世界。内一毛孔弃着他方。过乎无量恒沙国土。而诸众生无所娆害。亦复不觉有往来想。舍利弗。以是无碍解脱力故。能解十方一切众生言辞差别。亦悉了知十方世界一切众生百千万亿阿僧祇劫心念相续。亦断无量阿僧祇界无佛法处众生所碍。又以无疑解脱力故。能知众生调伏炽然及次第心。知一切法差别之相。亦决定知毕竟皆空。而于是中无我我所。舍离一切诸有为相。所以者何。如来推求有为法中。多诸过患离诸功德无一可取。以如是知故得此法。舍利弗。如来以是解脱力故。复有四法。何谓为四。一者悉断烦恼及习。二者佛行时若生众生触其足者七日受乐。三者如来右回身时地深八万四千由旬如轮旋转。四者常定初无退失。舍利弗。取要言之。菩萨求法。尽能摄取一切佛法。尔时世尊欲明此义。而说偈曰

  若人求佛智　　及欲大慈悲
  到智慧彼岸　　当深恭敬法
  欲得大神通　　能动三千界
  及知众生心　　当深恭敬法
  若欲以一念　　遍知一切心
  是心无形色　　如幻不坚固
  以恭敬法故　　常得上果报
  亦能证诸佛　　无量无边法
  以恭敬法故　　常得不失念
  在在所生处　　正念常增长
  以恭敬法故　　常不失妙色
  所生常端正　　身分皆具足
  能得值诸佛　　值佛心信乐
  以心清净故　　能深供养佛
  世世所生处　　信力常增长
  离秽恶五欲　　常乐行出家
  以是信力故　　安住持戒中
  但为求禅定　　不以戒自高
  常乐得诸禅　　而不以为法
  以求真智慧　　能断灭诸漏
  常乐行智慧　　而不取慧相
  但以无相慧　　深求诸佛法
  得诸法慧明　　佛所赞总持
  堪任为法器　　佛神通所护
  是人以佛护　　得四无碍智
  辩才无有量　　利众故说法
  三时守护法　　初中及最后
  常为佛所赞　　能大利众生
  为诸天所护　　龙神等恭敬
  诸佛所护念　　名闻振十方
  名称常不减　　好行诸善行
  终不乐非法　　常修行佛道
  常照然法明　　蠲除众狐疑
  能净智慧性　　灭众生忧恼
  安住于正路　　终不说邪径
  修行最胜法　　所谓无上道
  是人不依心　　亦复非不依
  知心法如幻　　故无所依止
  以此无依心　　常修行佛道
  游行大众聚　　而心无所著
  乐游化诸方　　适无所系处
  不贪名利养　　离亲及诸情
  无有诸瑕秽　　心净如虚空
  谁见是菩萨　　而不恭敬者
  是故闻此法　　应当一心学
  得是佛法故　　能大利众生
  于是妙法中　　无有所限碍
  我说是正道　　唯智者所学

复次舍利弗。若菩萨摩诃萨为求法故。当学多闻多闻方便。何谓多闻多闻方便。舍利弗。其多闻者从他所闻。多闻方便者。能自思量专心正念。从他闻者。诸佛所说顺道之言。所谓修多罗。祇夜。阇伽罗那。伽陀。忧陀那。尼陀那。阿波陀那。伊帝渭多伽。阇多伽。广经。未曾有经。优波提舍。是则名曰从他所闻顺道之言。何谓思量专心正念。于法方便。善知五阴十二入十八界十二因缘从缘生法。是白是黑是好是丑。分别简择皆入法性法相法位。如是通达名为正念。所以者何。舍利弗。如来方便演说五阴而非五阴。说十二入及十八界而非界入。说十二因缘而非因缘。说法从缘生而无定相。为度众生作如是说。是故汝等。当依于义莫依于语。凡夫无智随逐言说。智者随义。舍利弗。何谓言说。所有言音文字差别。取相推求可知可识可见可断可证可修有相无相随心心数可疑悔处有此有彼。分别宣示如是等法皆名言说。舍利弗。何谓为义。言说所示是名为义。若分别义即名言说。是故舍利弗。当知义者不可言说。以斯义故我经中说。如来不与世间共诤世间与我诤。舍利弗。唯有如来。能方便说阴界诸入十二因缘从缘生法。余无能者。舍利弗。佛所说法及选择法无有诤讼。何谓为法。云何选择。舍利弗。眼即是法。耳鼻舌身意即是法。所以者何。是眼过去未来尚空。何况现在。所以者何。眼性自尔是故名法。耳鼻舌身意去来尚空。何况现在。所以者何。意性自尔故名为法。云何选择选择眼者。眼从缘生空无定相。若有定相应眼得眼。若眼得眼则有二眼。如是亦应内有见者。有如此咎。耳鼻舌身意亦如是。如是选择名为法眼。于此义中正见大士。应当观察眼假名字。眼及眼法是三事中何者为实。作如是知三事皆空但有言说无一真实。所以者何。诸有言说皆是识处。识所知法皆是世间。若世间法非出世间。不出世间是外道义。若外道义则非佛说。所以者何。佛所言说有出世间。出世间法则无言说。言语道断心行处灭。是故如来。虽复言说而无所著。亦不决定分别眼相。从善不善业因缘生。所以者何。眼是有分。何谓有分。从十二缘出生三有。舍利弗。何故名有分。自念我当得如是眼。种种分别好乐眼果以受诸尘。着眼是我眼是我所。故名有分。复次衰灭而复炽然。一切苦恼谓我我所。堕在二边故名有分。舍利弗。譬如铜器击之有声。汝谓此声为从外来为在内有。答言。世尊。是声但从众因缘有。非内非外。佛告舍利弗。汝已达此众缘法耶。答言不也。佛言。此声本无所有。但假众缘诳惑耳根。如是凡夫于空眼中而生贪着。眼中眼相终不可得。如是推求无所贪着。是名选择。所谓无眼亦无眼相。耳鼻舌身意亦如是。尔时世尊欲明此义。而说偈言

  虽说眼无常　　眼即无所有
  若眼无所有　　谁为无常者
  虽说耳无常　　耳即无所有
  若耳无所有　　谁为无常者
  虽说鼻无常　　鼻即无所有
  若鼻无所有　　谁为无常者
  虽说舌无常　　舌即无所有
  若舌无所有　　谁为无常者
  虽说身无常　　身即无所有
  若身无所有　　谁为无常者
  虽说意无常　　意即无所有
  若意无所有　　谁为无常者
  随是十二入　　故有十二名
  若随十二名　　应有十二入
  因地水火风　　和合故名人
  凡夫随名字　　如狗逐瓦石
  若人不随名　　亦不分别我
  知我但假名　　是人得寂灭
  寂灭中无法　　可名寂灭者
  如是说无说　　无说即寂灭
  是法中无去　　亦无有去者
  若人通达此　　则知寂灭相
  若灭心行处　　断诸语言道
  无我无众生　　是名为寂灭
  不分别有无　　是分别亦空
  若心想泥洹　　是心亦非有
  于法不见远　　亦复不见近
  得是慧眼者　　自知寂灭义
  若人闻是法　　能正观察者
  当断诸疑悔　　痴冥尽无余
  无疑亦无悔　　善寂无所畏
  决定住实相　　于法无所碍
  菩萨摩诃萨　　能自除惑网
  哀愍众生故　　为断法中疑
  以是上妙论　　显示法实相
  为灭诸戏论　　汝等勿生疑
  言说皆诤讼　　因之堕恶趣
  若人贪着此　　不任演正法
  如是名随义　　则无有忧患
  亦近无上道　　能行是义故

复次舍利弗。菩萨摩诃萨于四事中应勤精进。何谓为四。为出家故勤行精进。于远离处勤行精进。于佛教中勤行精进。见苦众生勤行精进。为疾逮得无上菩提。作是念言。我当何时得大智慧灭众生苦而为说法。舍利弗。我当为汝说诸菩萨勤行精进能疾得成无上菩提。汝当谛听。舍利弗。乃往过去无量无边不可思议阿僧祇劫。尔时有佛号曰安王。寿七万岁。为声闻众三会说法。其初会者。二十亿人得阿罗汉。第二大会四十亿人得阿罗汉。第三大会六十亿人亦得阿罗汉。时阎浮提极大广博九万由旬。中有八万四千大城。一一皆长十二由旬广七由旬。金银琉璃颇梨真珠车磲玛瑙七宝合成。其城第一清净庄严。人民炽盛丰乐安隐。其城七重有七重堑。俱亦七宝。一一堑中皆有流水周回围绕。青黄赤白杂色莲华罗列水上。凫雁鸳鸯鸿鹄孔雀猩猩异类游戏其中。诸堑岸上皆有七宝七重行树。金树银枝码瑙为条。琉璃为叶颇梨为华。车磲为果赤真珠根。银树金枝颇梨为条。琉璃为叶车磲为华。玛瑙为果赤真珠根。琉璃树者珊瑚为枝。车磲为条玛瑙为叶。银华金果颇梨为根。车磲树者。玛瑙为枝。珊瑚为条银叶金华。颇梨为果琉瑙为根。玛瑙树者珊瑚为枝银条金叶颇梨为华。琉璃为果车磲为根。珊瑚树者金枝银条。颇梨为叶琉璃为华。车磲为果玛瑙为根。诸城各有八万园林。纵广正等二十由旬。七宝墙壁七重围绕。其诸园中皆有七宝七重楼阁七宝栏楯七宝罗网弥覆其上。宝堑七重庄严如城。是园林中有种种树。谓栴檀树。诸沉水树。迦罗那等种种香树。诸音乐树。亦有种种华树果树器物诸树众饮食树。其中亦有金树银树琉璃颇梨车磲玛瑙珊瑚诸树。有种种华。所谓阿提目多华。薝卜华。婆梨师华。陀[少/兔]伽梨华。文陀罗华。和利华。多罗利华。劬多罗利华。曼陀罗华。五色华。月上华。有如是等种种诸华。园中各有七百大池纵广五里。八功德水充满其中。其池皆以七宝庄严底布金沙。有四宝梯宝网罗覆。青黄赤白杂色莲华遍布水上。时阎浮提王名曰健德。于此八万四千大城皆置宫殿。一一宫殿皆有八万四千婇女以为眷属。于诸城中有一大城。其城广大四十由旬长八十由旬。是健德王止住其中。此城皆以殊胜七宝庄严如上。丰乐安隐人民充满。此大城中有王宫宅。方十由旬妙七宝成。是宫宅中有诸殿堂种种楼馆。中有大殿名曰法殿。端严殊妙如释胜殿。此宫宅中有好园林名为善法。是园林中有种种树。华树香树诸音乐树。及璎珞树衣服饮食种种诸树。其中亦有七宝诸树庄严其园。是王宫宅。方整严事广博高显。有大高台七宝严饰。七宝帏帐张设其中。舍利弗。是健德王第一夫人生一太子。昔曾供养无量诸佛。端正殊妙众所爱敬。有大威相福德具足。王与大城令住其中。太子生日。此城中有四十亿女一时俱生。王即告敕令给太子以为眷属。王及夫人集诸大臣。与子立字名曰妙德。太子生时诸天欢喜。鼓众伎乐雨曼陀罗华。俱发声言。妙德太子今出于世。今出于世故名妙德。是时太子渐以长大。与众婇女眷属围绕入园游观。乘栴檀船五欲自娱。时于水中。见佛身相端正第一。净踰火金明过日月。如真金聚如金山焰如严宝柱。三十二相八十种好。身出百千万亿光明。处弟子众围绕说法。太子见已作如此念。是人端正仪相挺特。我今何为不得是身。当发心时佛相不现。以不见故心生忧恼。便不复与婇女娱乐。不近女色。从船而下上七宝楼。结加趺坐心自念言。何时当得如佛身相。时诸婇女欲来娱乐。太子遥见心生厌离。闭门不前作如此念。是诸众生贪欲炽盛多诸恼患。我愿欲得此大智慧最胜之身。若我与此贪欲恼病众生同者有何差别。我是行人彼非行者。是诸众生嗔恚炽盛多诸恼患。我愿欲得是大智慧最妙之身。我若与此嗔恚恼病众生同者有何差别。我是行人彼非行者。当自调伏于众生中不生嗔恼。是诸众生愚痴充满多诸恼患。我愿欲得此大智慧最上妙身。我若与此愚痴恼病众生同者有何差别。我是行人彼非行者。是诸众生悭嫉所缠多诸恼患。我若同此悭嫉众生有何差别。我当灭诸贪欲恚痴。于众生中起大慈悲为求正道。以是正道舍离一切贪欲嗔恚愚痴悭嫉诸不善心。既生如是厌离心故。便深乐法不贪嬉戏。独坐思惟离诸愦闹。时健德王及大夫人。俱闻太子不乐嬉戏厌离五欲。见诸婇女制不令入。便生念言。谁为不可娆乱太子。令不复喜五欲娱乐厌见女色。我等便可自往问之。作是念已。王及夫人往太子所。说偈问言

  汝法殿清净　　婇女亦充满
  诸树庄严园　　汝何故不乐
  如是大城中　　法殿甚高广
  遍见四天下　　汝何故不乐
  何人为不可　　娆乱汝心者
  汝今愁独处　　如商人失宝
  我为汝父母　　当具以实答
  何人今可治　　我得自在故

尔时太子。以偈答言

  无人为不可　　如何当妄言
  勿以恶加人　　但当自治心
  我游戏水上　　见佛身相好
  如阎浮金聚　　光明照十方
  珠光及日月　　火灯星宿光
  佛光映不现　　我见如是相
  即时愿欲得　　如是智慧身
  当度老病死　　痴恼苦众生
  得身相智慧　　势力不思议
  当广利众生　　令得出生死
  我息诸欲乐　　婇女及眷属
  今出家行道　　随学当作佛
  出家披法服　　勤修习善法
  父母可出家　　俱共修是道
  当修行正法　　在五欲不安
  爱欲害善法　　欲缚最坚牢
  余无能断者　　唯我独远离
  行是远离故　　当得佛智慧
  佛法中出家　　若作障碍者
  是人则无利　　我哀彼故说
  国财子何益　　富贵皆无常
  若今不放舍　　不久亦分散
  以因出家故　　能生众善法
  往来生死中　　世世受众苦
  如是展转生　　空无决定子
  于法无正观　　但着假名字
  莫以子起罪　　共于法出家
  我久离诸难　　俱是无难时
  得具足人身　　久乃信善法
  得值安王佛　　今可共出家

妙德太子说是偈已。即便行诣安王佛所。头面礼足合掌向佛。而说偈言

  我生魔网中　　增长诸邪行
  今欲坏裂之　　愿佛听出家
  我父缚坚固　　自亦处畏缚
  斯无坚实乐　　但是众苦本
  今欲解众缚　　坏裂众魔网
  于佛法出家　　成佛两足尊
  我深畏诸欲　　受欲终无安
  欲为痴畏法　　当舍行佛道

舍利弗。时安王佛。即听妙德出家受戒。有诸人众八万四千并余眷属及婇女等皆随出家。复有百亿诸善知识亦随出家。王闻太子出家学道。即严四兵从诸大臣。诣安王佛头面礼足。于一面立合掌向佛。而说偈言

  出家无恼热　　寂灭安不动
  是众乐之本　　愿依佛出家
  舍国财妻子　　及所珍眷属
  受诸欲无厌　　是法常弊秽
  若受妙五欲　　凡小智所行
  修佛所赞法　　灭一切众苦
  舍国城所有　　施佛及众僧
  愿佛听出家　　成佛普见尊
  为大利众生　　度一切苦恼
  欲令离诸难　　离难得寂灭
  时佛欢喜赞　　善哉发大心
  能敬佛深智　　善来听出家
  王既闻听许　　心生大欢喜
  必成两足尊　　蒙佛安慰故
  时王即出家　　及诸四种兵
  皆发菩提心　　当成无上道
  是众出家已　　皆逮无生忍
  于此处命终　　悉得生天上
  得值大名闻　　二十亿诸佛
  皆于诸佛所　　出家行正法
  是等常精进　　得智无所畏
  能大利众生　　令脱无量苦
  所值遇诸佛　　皆受持正法
  但为广流布　　而不惜身命
  得如是大果　　最上妙智慧
  证不思议法　　谁不求佛道

佛告舍利弗。汝谓彼时健德王者。为异人乎即我身是。妙德太子。坚意菩萨摩诃萨是。如是舍利弗。菩萨摩诃萨以乐法故。见诸众生烦恼苦逼。起大慈悲教化令住善法因缘渐得解脱。复次舍利弗。诸菩萨摩诃萨。乐深法故而求深法。亦为众生说是深法。何谓深法。诸精进者之所能行。其精进者即诸菩萨摩诃萨众。求无上道不退者是。斯等皆能深达诸法。云何深达。若求眼相即是假名。非为深达法相。名为非内非外非我我所非垢非净不生不灭。所以者何。性常自尔。如是法性无作非作。是名通达眼甚深法。求耳鼻舌身意相者即是假名。非为深达法相。名为非内非外非我我所非垢非净不生不灭。所以者何。性常自尔。如是法性无作非作。是名通达意甚深法。舍利弗。甚深达者即法实相。若取法空即是妄取。若取无相是则为相。若取无愿是亦为愿。舍利弗。法性本来不增不减。是则名为深达诸法。故说菩萨摩诃萨等为精进者。舍利弗。以何义故说名菩萨。能谛了知无众生法。故名菩萨。复次是人所行智慧为首。故名菩萨。又令众生知所行法皆无所有。故名菩萨。又舍利弗。无所有义是菩萨义。无所显示是菩萨义。故菩萨义无二无等。又舍利弗。不过不没是名菩萨。又舍利弗。空是菩提。何谓为空。无一切法故名为空。舍利弗。若于法中乃至决定有毫末相。即是着相着我着人着众生相着诸法相。是空法中无此诸相。故名为空。空即菩提。以是义故一切诸法皆名菩提。舍利弗。汝当随顺如来教行勿违逆也。所以者何。诸佛菩提第一甚深。一切凡夫所不能及。舍利弗。且置凡夫。一切声闻辟支佛人不见不观。亦不能达。诸佛菩提。虽尽知见无生智观。以何法尽名为尽智。无法可尽诸法离尽入毕竟尽。故名尽智。而不能知于念念中尔所灭尽尔所未尽故。说声闻辟支佛人不能通达诸佛菩提。舍利弗。无生智者。于诸法中尚无少生。能如是知名无生智。而不能知于念念中尔所无生及未无生。一切声闻辟支佛人无如是智。是故佛智名为无等。余无及故。复次是智等无邪正故名平等。舍利弗。如来慧者。正觉究尽无有错谬。故名佛慧。是佛智慧无边无量阿僧祇劫求之乃得。故名为觉。舍利弗。何故如来名为觉者。一切众生长寝生死。若过若没不能通达。唯有菩萨独能觉悟。故名觉者。又舍利弗。正觉诸法故名觉者。云何正觉。知一切法非法非非法。非垢非净亦非过去未来现在。随顺是相故名觉者。亦觉无法若生若灭若来若去。故名觉者。舍利弗。是觉义者。无量无边不可思议难得崖底。譬如大海。其水一味不增不减。悉受众流而不盈溢。渐次转深甚深第一。舍利弗。如来大海亦复如是。空无生灭一解脱味。次第说法名渐转深。得一切智名深第一。究尽通达无上菩提。一切法中无错谬故。名无增减。一切问难无能穷尽。故名难减。能集一切诸善功德。名受众流。舍利弗。若我尽说如来义者谁能堪受。如娑伽罗龙王欲降大雨。但注大海余无能受。如来亦尔。若尽开演佛智慧者。一切众生乃至声闻及辟支佛无能堪受。但诸菩萨发大乘心。佛伽神力则能受持。舍利弗。世有四事为最难得。何谓为四。得人身难。生中国难。信佛法难。既信解已能问所应是为甚难。此四难事汝等皆得。今当问佛诸法中疑。我今听汝。一切世间诸天人等恣意所问。如来不久当入涅槃。无从后悔。时舍利弗即从座起。偏袒右肩右膝着地。合掌向佛白佛言。世尊。欲有所问唯愿听许。佛言。已听今随意问。当为汝等随所问答。舍利弗言。唯然世尊。我今当为上行菩萨咨问如来。即说偈言

  安住上功德　　修净道高尊
  乐行柔和忍　　当问如是行
  菩萨云何施　　施已心欢喜
  云何发善心　　当大利众生
  云何持净戒　　忍辱柔和心
  云何行精进　　不退不休息
  见苦恼众生　　云何加矜愍
  深心乐菩提　　唯愿世尊说
  云何无量劫　　庄严菩提道
  心终不退没　　而生大欢喜
  云何行禅定　　及修习智慧
  云何应求法　　以成多闻者
  何等法应听　　何等法应教
  发菩提心行　　我今问是事
  云何求正法　　于中深欲乐
  云何离诸欲　　离已能出家
  云何出家时　　能生欢喜心
  云何出家已　　功德巍巍尊
  云何心回向　　能起方便力
  云何能世世　　常不失正念
  云何处胎中　　常习菩提心
  亦能见诸佛　　而无所障碍
  云何薄贪欲　　慈心薄嗔恚
  云何薄愚痴　　心常无错谬
  云何生王家　　亦修治国事
  而能离诸难　　常得生善处
  云何治世事　　而心常欢喜
  亦感诸如来　　常能见诸佛
  云何具身色　　端严常第一
  亦具足眷属　　皆发菩提心
  云何所生处　　常厌离家属
  常乐行出家　　无有贪着心
  云何出家已　　能受持菩提
  于佛灭度后　　能守护正法
  云何处乱世　　而得无乱心
  见恼乱众生　　悉能安慰之
  云何闻能持　　入陀罗尼门
  以无碍辩才　　能说无上法
  云何知众生　　种种差别心
  云何于善法　　而能自调伏
  为诸菩萨故　　我问二足尊
  是诸菩萨行　　唯愿分别说
  若人为佛法　　而发菩提心
  是人闻佛说　　则生大欢喜
  佛于一切法　　智慧无障碍
  我以有限智　　而问于世尊
  我虽有所问　　不能尽通达
  所不能问者　　愿佛具演说

    叹德品第二十一

尔时佛告舍利弗言。善哉善哉。汝能问佛菩萨摩诃萨深行佛道住净功德乐柔和忍如是等事。汝之功德不可限量。所以者何。诸菩萨摩诃萨能为难事。譬如有人欲以三千大千世界所有众生移置一处。是事难不。舍利弗言。甚难世尊。佛言。欲比菩萨所为难事。于百分中尚不及一。百分千分百千万分。乃至譬喻所不能及。舍利弗。置是三千大千世界所有众生。如劫烧时三千世界为一火聚。若人能以一吹令灭一吹还成。若大铁围须弥诸山及大海水一切国土宫馆园林聚落城邑还成如故。汝意云何。是人所作宁为难不。舍利弗言。甚难世尊。佛言。欲比菩萨所为难事。于百分中尚不及一。百分千分百千万分。乃至譬喻所不能及。又舍利弗。譬如有人欲以足爪破散三千大千世界。是人名为现大力不。答言。世尊。其力甚大。佛言。欲比菩萨所见大力。于百分中尚不及一。百分千分百千万分。乃至譬喻所不能及。又舍利弗。譬如三千大千世界所有地种止于水上水止于风。若有一人乃从风际举此世界。欲置头上若肩荷负。蚊胵为梯循之而上乃至梵天而不坠落。汝意云何。是人巧便为难事不。舍利弗言。是人巧便。持此三千大千世界。循蚊胵梯上至梵天而不坠落。是为甚难。舍利弗。如来今当告汝诚言。欲比菩萨方便大力。于百分中尚不及一。百分千分百千万分。乃至譬喻所不能及。所以者何。诸菩萨摩诃萨。成就无量身心精进。深发大愿行大方便。起大智慧成大势力。求大无畏大觉明眼。求大慈悲及不虚行。象王回观师子奋迅无见顶相。求如是等诸佛大法。亦求无比最胜威仪第一之行。无比功德无比柔和。行无比施持戒忍辱精进禅定智慧方便。通达法相。如来无比自在神力三轮示现。善解一切众生深心及心所行。愿解一切众生假名。愿解一切众生解脱解脱知见。愿解一切众生止观。愿解众生所修行道及所得果。愿知众生所解诸谛。愿解十方一切众生音声语言种种差别。愿解众生贪着深浅及离贪着。愿诸法中得无受慧。愿解诸法空业报慧。舍利弗。取要言之。诸菩萨摩诃萨。所求所愿智慧功德。及随愿行随行得果。是诸事中无可为喻无说因缘。如是大愿庄严功德。唯佛能知。若近佛者乃能得解。舍利弗。汝诸声闻随信能入。诸菩萨等以信解知。汝能为此大功德者。问佛是事。今当为汝说少分耳。所以者何。汝之所问菩萨事者。非可一日一月一岁百岁千岁百千万岁乃至一劫百劫千劫百千万劫所能说尽。舍利弗。当知是事无量无边不可思议阿僧祇劫乃可说之。舍利弗。如来了知诸菩萨等最初发心劣下一念功德果报。百千万劫说不能尽。况复一日一月一岁乃至百岁所集诸心功德果报岂可说尽。所以者何。菩萨摩诃萨求大智时。能起无量功德因缘。舍利弗。诸菩萨等所行无尽。欲令一切众生皆住无生法故。舍利弗。诸菩萨等所行难知。求深法故。诸菩萨等所行甚深。于一切法不依止故。菩萨所行无边无等。以佛智慧无边等故。诸菩萨等所行无尽无有齐限。行尔所施尔所便止。是物可施是不可施。是人可与是不可与。菩萨施者舍一切物等与众生。菩萨持戒亦不齐限。日月岁数乃至尽寿。但于无量阿僧祇劫。常为十方一切众生及佛道故。修行净戒。是菩萨业。舍利弗。菩萨摩诃萨所为事业一时止息。谓坐道场住一切法思量净印三昧。以一念相应慧。究尽通达一切诸法

    验行品第二十二

佛告舍利弗。应以三事验菩萨心。何谓为三。一者能舍一切所有而不望报。当知是为真菩萨心。二者求法无所贪惜。宁失身命而不舍法。是则名为真菩萨心。三者不逆甚深之法。以信解力于佛菩提不生疑惑。是亦名为真菩萨心。以是三心验诸菩萨。又舍利弗。复有三事验菩萨心。何谓为三。常勤精进求法不倦。谓是大乘菩萨藏经。以是经故自增善根。亦能增长众生善根。常随法师恭敬供养。若过千岁乃能得闻善根相应一四句偈。闻已随顺不违不逆不没不退。追随法师益加恭敬恒自咎责。我以宿世障法罪故。不得闻法非法师咎。今当亲近随从法师。令我一切障法罪业皆悉消灭。是亦名为真菩萨心。是故当知。菩萨摩诃萨。深心求法随逐法师。则能成就一切佛法。舍利弗。乃往过去过无量无边不可思议阿僧祇劫。劫名妙智。尔时有佛号普德增上云音灯佛。寿命半(丹千)劫。声闻众会数如恒沙。一一会中。恒河沙人皆具三明。得共解脱大阿罗汉。菩萨众会数如声闻。一一会中。恒沙菩萨得无生忍住不退地。初发意者不可称数。普德增上云音灯佛将入泥洹。时于百亿阎浮提中。一一各置一大法师皆加神力。彼佛灭后。法住八百千万亿那由他岁。尔时于此阎浮提中。所置法师名曰声明。为彼如来加其神力。随法住世守护法城。修菩萨行得无生忍住不退地。彼佛灭后八万亿岁。声明法师游历诸国从邑至邑。处处演说普德增上云音灯佛无量无边阿僧祇劫所集佛法。舍利弗。时阎浮提边境有城名曰坚牢。于此城中有一居士名曰坚众。其年少壮王治诸城。生如是心。我当云何能集智慧。以是智慧能令众生修行法事舍离俗业。作是念已。即时有天而告之曰。居士当知。有佛出世号普德增上云音灯。今已灭度。尔时居士闻佛名字心生欢喜。又闻灭度即大悲泣。天问之曰。汝以何故。先生叹喜而后悲泣。居士答言。我从汝闻有佛出世心生欢喜。又闻灭度失大利故所以悲泣。天又告言。汝勿愁忧。普德增上云音灯佛临灭度时。以神通力加一法师名曰声明。佛之法藏皆悉受持。即是彼佛知法藏人。居士问曰。声明法师今在何所。答言居士。法师今在加毗罗城。于此东方过于三百六十由旬。坚众居士闻是语已。明旦即持八十亿金千宝璎珞。与多眷属俱诣彼城。到已推求法师住处。见法师已稽首礼足于一面立。声明法师为说甚深清净妙法。谓断众疑令众欢喜。能集一切菩萨善根。是大乘经。尔时居士闻经欢喜。持金璎珞为敬法故奉上法师。亦以自身供养给事。舍利弗。坚众居士为求法故勤心恭敬。供养法师常随亲近。欲得是经书写受持读诵修行。从初闻已六十亿岁常随法师。于其中间更不得闻。何况书写受持读诵。居士供养声明法师。于尔所岁心不舍离。不生欲觉嗔觉恼觉。常立法师所住门外。昼夜侍卫初不睡卧。时有恶魔名常求便。为求坚众居士短故。变为声明法师之身。与一女人共为欲事。作是变已示居士言。汝观汝师。常谓如佛智慧第一多闻如海。汝今且观行非法事。云何教他修行净戒而自毁禁。汝师自谓修梵行者而坏梵行。常为人说行深净法。而今云何自为非法。居士可止舍离是人勿以为师。汝持净戒少欲知足乐离精进坚念智慧。汝自成就如是功德。云何乃以此人为师。坚众居士时作是念。我在本舍有天来言。有佛出世号普德增上云音灯。今已灭度。临灭度时皆与百亿阎浮提中一一法师。加其神力。此阎浮提有一法师名曰声明。彼佛所说皆能受持。是彼如来守法藏人。汝往亲近。我闻是说以为大利。即便行诣此法师所。尔时法师。即为我说断众生疑令众欢喜菩萨藏经。引导我心。我时欢喜以大供具奉上法师。亦以自身供养给侍。我以此事谓为真实。今是人来示我法师如是过咎所不应行。当知魔事。所以者何。佛所护念加神力者。若作斯事无有是处。此或是魔或是魔民或魔所使。所以者何。声明法师所说法中无有是事。我当观察求女人相及女人法。推求男相及以男法。我若随此虚诳相者无恶不作。所以者何。一切罪业皆从忆想分别故生。若我随所见相轻恚法师。亦能谤佛毁逆佛法。是法师者。为普德增上云音灯佛神力所加。今当立誓。若是法师为彼如来所加神力。我亦复是深求法者。以是因缘此不净相便应消灭。即时合掌一心念佛。说是诚言。时此女相灭不复现。坚众居士灭魔事已。而作是念。我以一心如是求法。声明法师不为我说。即是魔事。亦复是我宿世障法罪业因缘。非法师咎。我当自勉勤行精进。灭诸魔事思惟是已。而犹恭敬随逐法师。不生嗔慢。舍利弗。汝观居士其心清净坚固难沮。从初闻已六十亿岁。于其中间更不得闻。犹故深心恭敬随逐。常求便魔如是诳惑。而心不异转加宗敬心信清净。坚众居士过六十亿岁。于此命终生于上方第千(丹十)世界。界名无诤。彼国有佛。号曰大肩。一会说法诸声闻众九十六亿。坚众菩萨时生王家。生时有天来语之言。汝以一心求法因缘得是果报。坚众闻已作是念言。若如是者我从今已当更求之。生千岁已。于大肩佛法中出家。佛为说法。以本行愿及佛神力。得识宿命。大肩如来所说法藏皆能受持。于半劫中修行梵行。教化无量无数众生。皆令得住阿耨多罗三藐三菩提。命终之后次复值佛号须弥肩。生七岁已。于佛法中出家求道。是人坚念本愿因缘佛神力故。须弥肩佛所说法藏尽能受持。从大肩佛所问之法亦忆不忘。如是展转得值六十百千万亿那由他佛。诸佛所说皆能受持读诵解说修行。从是以后。坚众菩萨多闻智慧如大海水。无浊无尽等如虚空。清净深妙难测崖底。舍利弗。汝意或谓。坚众居士闻天言已。持金璎珞到法师所。闻法欢喜以奉法师。亦以自身恭敬给事。为求法故常随法师。六十亿岁更不闻法常求便魔如是诳惑。见闻师过而不嗔碍。一心随逐至命终者。是异人乎勿造斯观。即[火*定]光佛是。舍利弗。汝观菩萨深心精进。如是求法得大果报。是故当知。诸菩萨摩诃萨深心求法。疾得阿耨多罗三藐三菩提。舍利弗。声明法师犹为诸佛三时护法今在此会。舍利弗。复有三事验菩萨心。一者菩萨专心求法。则能遍行一切众行。是为初心。又舍利弗。菩萨若求无量佛法。闻甚深法而无惊畏信受不逆。随闻深法心净不动。是名第二菩萨真心。又舍利弗。若有人来到菩萨所。作如是言。若有人发无上道心。应与一切众生之乐。今我则是第一苦人。当先见与然后乃及一切众生。若是菩萨。力能济之而不肯与心生退没。作如是念。我尚不能与此人乐。何况能济一切众生。当知是非真菩萨心。若见求者心不退没。而起慈悲以为快乐。当知是为真菩萨心。舍利弗。若与求者诸乐具时。反被恶口骂詈毁辱。心无恚碍。但生慈悲给其所求。既能如是调伏其心。即时得除无量生死罪业因缘。疾近佛道。一一念中能摄无量无边佛法。是名菩萨深心方便志不可坏。若是乞人恶口骂詈。尔时菩萨又作是念。此人则为与我佛法。以于是中不生嗔心。即近佛道。是名方便菩萨真心。又舍利弗。若有人来至菩萨所。作如是言。阿耨多罗三藐三菩提其法甚难。汝何能集一切佛法。菩萨闻之心生退没则非真心。若闻是说心生易想。是则名为真菩萨心。又舍利弗。若有人来语菩萨言。若发阿耨多罗三藐三菩提心者。于己身命不得自在况复财物。善男子。汝今应当舍离是心。勿于身命不得自在。菩萨闻是便贪身命而生退没。当知此非真菩萨心。若闻斯事作如是念。一切众生恋惜身命。老病死来必强侵夺。又以吝惜自身命故起诸罪业。因罪业故当堕恶道。乃更不能守护后身。我若贪惜守护身命。起罪因缘堕诸恶道。往来生死与彼愚人有何差别。我今不应护惜身命。但当贪惜如来智慧守护佛法。为度众生勤行精进。舍离贪爱诸烦恼等。我今当为无缚无脱而与众生演说诸法。思惟是已答彼人曰。汝言身命不得自在。法自应尔。惜与不惜俱不自在。咄哉仁者。一切诸法皆空无主。无所依止但从缘有。若能如是正观法者。当知是为得善方便真菩萨心。又舍利弗。若有人来语菩萨言。汝发阿耨多罗三藐三菩提心。今应为我而作仆使。菩萨答言。我不独为汝作仆使。我应给事一切众生。所以者何。我为一切众生重担。受安隐担不疲惓担。生善处担。能值佛担闻佛法担。随法行担得解脱担。是担不令身心疲怠。不自恼热亦不恼他。既不自苦又不苦彼。如汝所言为我仆使。汝须何等。是人若言须汝身命。菩萨应言。我今亦不吝护身命。但愍惜汝。勿于一切空无有主无所依止如是法中生自在心而起罪业。以是因缘堕诸恶道。咄哉仁者。不欲令汝起是罪缘坠诸恶趣。我心如是。若不信者当随汝意。若能如是不惜身命。当知是为真菩萨心。即远生死。近无上道一切智慧。教化众生净佛国土。亦能增长自他善根。舍利弗。如治无价宝摩尼珠。以火炼之色随发明。治宝珠师大得财利。是珠能出种种技能。若有见者无不玩好而爱惜之。舍利弗。菩萨摩诃萨亦复如是。能行一切诸法平等。能示众生真菩萨心。随其所行善根明净。常为诸佛之所护念。无量众生所可乐见。一切世间诸天及人之所归趣。舍利弗。譬如有人种殖药树。随时溉灌障蔽风日。令此药树渐增滋茂。既生长已能灭众生无量诸病。为老病者之所乐见。菩萨摩诃萨亦复如是。发阿耨多罗三藐三菩提心。种诸善根。为佛智故一心求法。障蔽魔事及诸烦恼。于佛法中随所造业渐得增长。既增长已能坏无量无数众生诸烦恼病。能为无量阿僧祇众集智慧药。若作佛时。有垢无垢一切众生皆悉乐见。一切世间诸天及人阿修罗中最为尊贵。又舍利弗。若有人来语菩萨言。若发阿耨多罗三藐三菩提心。是人当生大地狱中。所以者何。随所度脱尔所众生。当应无量阿僧祇劫大地狱中代受诸苦。然后当得佛无上智度脱众生。汝若能作如是事者。当求阿耨多罗三藐三菩提。菩萨闻已心即退没生难得想。当知此非真菩萨心。若闻是事生须臾想不久远想能堪受想不退没想。作如是念。若我以入地狱因缘。令诸众生得离诸苦。成佛道者。我则能为一一众生。过于尔所阿僧祇劫。大地狱中受诸苦恼。所以者何。因是当得无比智慧无比佛力佛无所畏。亦得无比阿耨多罗三藐三菩提。能为众生设大法会施法宝分。若人闻是法宝分者。得断无量无数众苦。亦断未来阿僧祇劫无量苦恼。亦得无比离欲之乐。是故我当堪任为无量无数众生一一代受地狱众苦心不退没。而于是中生须臾想不久远想能堪受想。当知是为真菩萨心

佛说华手经卷第六佛说华手经卷第七

        后秦龟兹国三藏鸠摩罗什奉　诏译

    得念品第二十三

佛告舍利弗。汝复欲闻菩萨心不。唯然世尊。今正是时。应当更说菩萨真心。以是真心则能修集无上菩提。佛告舍利弗。乃往过去无量无边不可思议阿僧祇劫。尔时有佛。号德王明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。舍利弗。是德王明佛。声闻大会八万四千。菩萨众会数亦如是。时彼声闻一一会中八万四千人皆得阿罗汉。其诸菩萨一一会中八万四千人得阿惟越致。德王明佛。尔所漏尽心得自在。大阿罗汉诸须陀洹及斯陀含阿那含众复倍是数。时有王子名曰得念。往诣佛所头面礼足却住一面。王子见佛有大威德。作如是思惟。佛为希有。成就如是甚深功德。我当何缘得集如是佛之智慧及相好身。即随所念以偈问佛

  我今见世尊　　愿当得是智
  行何业因缘　　逮此无上慧
  佛身色第一　　犹如星中月
  神通力无比　　能随众说法
  智慧无与等　　如释天中尊
  于法得自在　　我今问是事
  佛智净无碍　　三世皆达通
  一切众所尊　　为我说此事
  世尊昔曾见　　无央数诸佛
  咨问菩提因　　愿今为我说
  今问无碍智　　云何证佛道
  一切众所归　　得度生死苦

舍利弗。时德王明佛。以偈答曰

  童子汝所说　　其事实如是
  我曾见诸佛　　数如恒河沙
  见佛过恒沙　　名数不可尽
  亦于恒沙劫　　问佛如是事
  汝发菩提心　　当成两足尊
  今听我所说　　闻已如说行
  常行施不怠　　持戒不休息
  多闻无厌足　　修习真智慧
  佛略说此偈　　见童子无厌
  欲令成佛道　　更为广分别
  汝布施不懈　　持戒净无倦
  问智者无厌　　是真智因缘
  真智无方所　　亦无常住处
  因缘问诸佛　　故生真智慧
  佛智不依眼　　眼性自空故
  是以不应着　　当求佛智慧
  耳鼻舌身根　　及意亦如是
  此诸入皆空　　无可贪着相
  四大合成身　　心所依止处
  是从忆想生　　忆想亦非有
  若不依止身　　亦不依寿命
  又不依财利　　则能得佛道
  常应求出家　　常勤精进行
  常厌秽诸欲　　为离恶道故
  汝所行布施　　为一切众生
  于众不分别　　亦不戏论施

时得念王子。信心欢喜即于佛前。而说偈言

  世尊能断疑　　拔出生死道
  说是深净法　　为我作大利
  我谓便成佛　　已坐于道场
  坏一切魔缚　　从佛闻法故
  我便为众导　　能动大千界
  现种种神通　　从佛闻法故
  谓便舍大寿　　已入于涅槃
  一切法皆空　　生是真智故
  知法灭尽相　　灭法无处所
  有为皆尽灭　　尽灭即为空
  我今诣父母　　报谢并奉辞
  于佛法出家　　为修菩提故
  即时礼佛足　　绕三匝已去
  行趣父母所　　中道值恶魔
  恶魔生是念　　王子欲出家
  我当作障碍　　娆乱坏其心
  即立于中路　　借问王子言
  疾行将何趣　　小住欲相问
  王子时答曰　　吾从佛所来
  得闻无上法　　今欲修习之
  魔言汝善哉　　精进求佛道
  但应先受欲　　然后当出家
  汝生尊贵处　　民财富无量
  当先受世乐　　勿于后生悔
  如是尊贵处　　妙五欲难得
  若今舍出家　　后必生悔心
  即时王子曰　　受欲终无安
  汝以颠倒心　　赞是虚秽法
  汝说富贵难　　离八难甚难
  我今遇是时　　出家修佛道
  我了知欲界　　色无色界过
  三界苦无常　　断爱得寂灭
  当证无为法　　大利益众生
  度脱生病死　　往来众勤苦

时失念魔。语王子曰。仁者自言志求佛法。我今亦当相化利益。时得念言。且为吾说闻已当知。魔言。立誓乃为汝说。王子答曰。咄哉仁者。吾先相语闻已当知。魔谓得念。汝不应说闻已当知。应如是言。但见教化当随教行。得念对曰。吾今不应如弟子法随教便行。所以者何。汝若于法生非法想。于非法中而生法想。以是教吾吾当思惟。善者随行不善则弃。故智者法闻已当知。汝欲令吾先定立誓如教便行。是凡夫事非智者业。是魔所为非佛法也。故不随汝先定立誓。惧有智者讥呵我言。云何立誓而后自违。时魔念曰。今是王子聪明黠慧。不肯立誓难可诳惑。作是念已语得念言。善哉王子。智者之法不应先誓。虽然我今教汝汝当信受。于何事中。见多过咎应当舍离。见有少过当亲近之。王子闻已即谓魔曰。咄哉丈夫。汝今不应作如是说。所以者何。多过少过皆不应近。譬如多毒能伤害人少亦能害。如转轮王饭中有毒能害于人。若下贱者饭中有毒亦能害人。是故当知。多过少过深智之人皆应舍离。智所近法无诸过失。无热无恼不动寂灭究竟安乐。时魔生念。今教是人不肯信受而逆酬答。悉能通达反令我疑。虽然更有一理。是王子心少过多过俱不欲受。而菩萨行多诸过咎。久处生死往来众趣。贪欲嗔恚愚痴等过。非时求者强来从索所爱重物。头目髓脑及诸身分。菩萨行中有如是咎。是王子心少过尚舍何况多失。今若闻此菩萨行中有如斯咎。或当退转入小乘法。入泥洹者如是犹差。此则便为大坏其心。思惟是已语王子曰。善哉善哉诚如所言。多过少过皆不应近。是智者法。我所说谬不达汝心。王子当知。唯有泥洹无诸过咎。是故汝当一心勤求。止勿往来经历生死数受众苦。王子当知。受胎甚苦。处胎时苦。出时亦苦。爱别离苦。怨憎会苦。是身无常空不坚固。养育勤劳寿命危脆。是无常事甚可怖畏。无边生死何可穷尽。智者闻是足生厌离。汝向自言。诸佛难值八难离难。人身难得经法难闻信之亦难。汝今皆已具得斯事。不应空舍当生厌离。即于此身便入泥洹。我本意者正欲说此。故先令汝立决定誓。乃谓我言闻已当知。王子答曰。若仁者。言生老病死数数受苦可如所说。若言此身当入泥洹。是则不可。我闻此已。乃于众生转增慈悲。众生可愍于老病死数数受苦。我得阿耨多罗三藐三菩提时。为转无量老病死苦。而为说法令得永离。仁者希有大见利益。我闻汝说生死苦时。便于众生而起大悲救护之心。若我此身即入泥洹谁当救者。又今于汝闻是事已。转坚固我大愿庄严。尔时弊魔语王子言。汝说少过尚不应近。今以何故欲入生死。答言仁者。阿耨多罗三藐三菩提中。无一过咎故应习近。魔言王子。无上道中虽无过咎谁当相与。我求佛道尚不能得。而况汝耶。我本生念当得佛道。发是邪心。即时便有无数乞人。来从我索头目髓脑及诸身分。又言王子。我舍头目及手足等与诸乞人。血流成河。汝欲见不。答言欲见以为利益。魔即生念。此王子心于无上道如似可转。作如是言。我欲见此以为利益。魔即化作四大血池。其血充满。于此池边流四血河。积诸人头如须弥山。有始坏者。有已青瘀黄赤白等。亦复变作诸死人尸积若众山。或截手足或复出眼。或割耳鼻断诸身分。又作夜叉诸啖人鬼。四边充满甚可怖畏。或执刀杖弓矢鉾戟。担山吐火雷电霹雳。或复变作诸恶虫兽师子熊罴虎豹之头。牛马驼象猪犬之头。蛇头鱼头摩伽鱼头。此诸鬼等或执毒蛇或口吐火。或有二头五头十头百千万头。或有一舌二舌十舌百千万舌。一眼二眼五眼十眼百千万眼。各出大声甚可怖畏。各共嗔语嗔目看视。啮唇吐舌四面围绕。变作如是可畏事已。语王子言。汝今见是四大血池出四大河流血满不。王子言见。魔言此皆是我本发无上道心时有诸乞人。来从我索头目髓脑种种身分。所有流血成此大河。汝又见此须弥山等人头聚不。王子言见。魔言此皆是我往昔施诸乞人所断之头。汝复见是如四大山死人尸聚或截手足及耳鼻等诸身分不。王子言见。魔言此亦是我本为菩萨行佛道时。施诸乞人所舍之身。汝复见是四边夜叉诸恶鬼等可怖畏不。王子言见。魔言若人发阿耨多罗三藐三菩提心。即便为是诸鬼所恼。从乞头目耳鼻手足种种身分。我从往昔发心已来。断尔所头及诸身分。魔复化作大罗刹众。语王子言。汝又见是罗刹众不。王子言见。魔言若发无上菩提心者。是诸恶鬼残食五藏。饮心七渧断其命根。汝今当知。若不舍离是菩提心。不脱此苦。我本思惟是事甚难终不可得。不能堪受此众苦恼。是故退转于无上道。当退转时即脱此苦安隐快乐。是故我今为利益汝。说如斯事。勿复发是无上道心。汝若发者受此苦分不得解脱。得念王子作是思惟。我于佛所发阿耨多罗三藐三菩提心欲趣父母。是人中路而见沮坏。此或是魔化为人身。若魔所使。或于佛道而起退转懈怠之心。故来坏我。此人先世必有重罪。是故今有尔所乞人。来索头目种种身分断其命根受此衰恼。复次是诸乞人。能助菩萨成无上道。所以者何。此等乞人从处处来。皆以贪欲嗔恚愚痴嫉妒憍慢。故从菩萨非时乞求。若我不能满此众生世间愿者。云何能与出世间利。是人懈怠不能深乐无上道故。便生退转。我今见此转加精进求无上道。假使我于一息之顷。舍尔所身乃至究竟最后边身。常于一念舍尔所身。心终不退。我今当发大愿庄严。此诸众生以烦恼力起是罪业。我要当得无上菩提断烦恼故。而为说法。思惟是已便语魔言。咄哉仁者。甚为希有。大见利益。安隐求者。开菩提者。能示现我如是等事。我见此已发大庄严。转增坚固深乐菩提。时魔生念。今此王子见是变化。倍复精进深乐菩提。作是念已语王子言。仁者若不信受我语。今小相离自当知之。时诸魔民即语魔曰。今是王子不受汝教。可小远去。我甚饥渴。当坏其身残食五藏饮其心血。或复有言。汝小远去。我当碎灭此王子身。或有言曰。汝小避去我索其头。或有鬼言。我从索眼耳鼻舌等种种身分。有罗刹言汝小离之。今是王子命尽时到。汝欲利益而不肯受。我今杀害食其血肉。世世受胎处胎出胎。我常随逐而残食之。有夜叉鬼更相谓言。是人无力不随主教。今当收捕系缚杀害坏裂其身。时失念魔语罗刹言。汝等小住。我当令此得念王子转是邪见。为之长夜作善知识。汝等小住当识汝恩。我今欲令生正见心。若复不舍恶邪见者便相随意。若能转者当报汝恩。此王子后亦当报我。时失念魔第二第三语王子曰。当受此言。我是深心求益利者。为汝尽形作善知识。今可舍是颠倒邪见。王子当知。是无上道难得难证。汝复欲见诸大菩萨命终之后所生处不。答言欲见。时失念魔即于其处化大地狱。语王子言。汝今见是地狱众生种种考掠受诸苦不。王子言见。魔言是人皆坐先世初发无上菩提心时。非时求者强来从索所爱重物。以悭惜故起嗔恨心受此罪报。但为外物尚生此中。况复来索头目髓脑而无嗔心。以嗔心故便受此罪。汝若悭惜不肯与者则生是中。设复与之而生嗔恨亦堕是中。二边不免俱受此苦。王子当知。若施求者不生嗔心。此诸夜叉亦于胎中。生时生已杀害割截。分裂支体各自持去。王子当知。是菩萨道二边有过。若与不与俱亦不善。汝不信我。当问是人何故生此。王子问言。咄诸仁者。汝以何故皆生是处。诸人答言。我等往昔修佛道时。于诸求者生悭贪心故生此中。又言我等本求佛道。诸乞人来割截我身。我于尔时生嗔恨心故堕斯处。是故王子。汝当随顺此人所说。莫入是中后生悔恨。尔时王子。即谓魔曰。咄哉仁者。深见利益。示我地狱及此菩萨。吾从今日于所重物。无有悭吝不施之心。若施乞人终不嗔恨。所以者何。生地狱者是悭贪报非布施果。咄哉仁者。今可共诣德王明佛当问此事。随佛所说俱共行之。失念魔言。我今何用诣佛所为。汝欲往者自可随意。所以者何。我恐彼佛还教我发无上道心。得念王子。复语魔言。汝自云是深求利者。求安隐者。必共我诣德王明佛。随佛所说当共修行。如是至三魔亦不肯。王子且置。我本曾已随佛语故备受众苦。今不能往。王子即时执手牵引俱诣佛所。头面礼足于一面坐。以先所论具向佛说。佛言得念。善哉善哉。汝能不随此人所说。是失念魔。诳惑欲障汝菩萨道。即时王子告失念曰。汝今应当归佛归法归比丘僧。魔言且止。我不归命佛法及僧。语已便默。尔时王子谛视魔已一心立誓。若我至心求佛道者。当令是魔为比丘形。即时失念剃头法服。执持应器立于众中。自见其身出家法服持钵执锡为沙门像。而白佛言世尊。若本无心归命三宝。强变其形为沙门像。法应尔耶。佛告失念。谁强与汝剃头法服应法器耶。应即生念。无人与我剃头法服为沙门者。我今何不弃舍而去。即欲自释法服应器而不能离。便作是念。我住此众随几所时常为人笑。可于此没还本宫殿。作是念已忽然不现。上升天宫语诸眷属。汝等勿谓我为比丘。犹故是本失念魔王。吾欲往诣德王明佛有所娆坏。而反使我变为此像。甚可笑也。时诸眷属骂言。秃人勿为狂言。汝则非复是魔天王。今更有王在此宫殿。失念闻已深生恼悔。悲号啼哭还到佛所。德王明佛以神通力。即时化现阿鼻地狱。中有狱卒。持热铁丸大如须弥。东西推求失念魔王。为何者是。有人问言。何用之为。狱卒答言。我欲以此大热铁丸着其口中。更有人言。此失念魔已作沙门得脱地狱。或有狱卒。持大火山置两肩上。东西推觅失念魔王。为何者是。有人问言。何用之为。狱卒答言。欲以火山焚碎其身。有人谓言。是失念魔已得出家脱地狱苦。或有狱卒。以铁刀山猛火炎起置其肩上。东西推求失念魔王。为何者是。有人问言。何用之为。狱卒答言。欲以刀山斩截其身。有人谓言。失念魔王已于德王明佛法中出家脱地狱苦。或有狱卒。肩负大镬盛满融铜。东西推觅失念魔者。今何所在。有人问言。汝用之为。狱卒答言。欲以融铜灌其口中。烧其唇舌咽喉五藏燋烂下过。有人谓言。是失念魔于德王明佛法中出家脱地狱苦。或有狱卒。手执铁叉弓矢牟戟种种器杖。东西推求作如是言。失念魔者今在何所。有人问言。何用之为。狱卒答言。我欲以种种器杖斫刺割截残害其身。有人谓言。是失念魔王已得出家脱地狱苦。时失念魔。于地狱中。闻诸狱卒可畏音声。收捕系缚打斫刺割。坏裂其身勿纵令活。闻是事已甚大怖畏。作是念言。今自眼见无所复疑。我定衰退失本天宫入大地狱。诸狱卒等四边唱唤欲收捕我。今当何怙。唯出家法可以依恃。若佛信我至诚心者。当于佛法出家为道。冀得脱此大地狱苦。可以此意向王子说。作是念已。即向得念。具陈斯事言我欲于佛法出家。得念答言。汝若能以信乐清净。而发无上菩提心者。然后乃可于法出家。所以者何。诸佛法中不但正以剃头染服名为出家。随其出家所应行法。汝当行已乃得出家。失念当知。于佛法中。若有贪着我我所者及分别者。不名出家。失念。汝当先发无上菩提之心。然后正观。以何法故名为地狱。地狱体性如是推求。必当不得地狱定性。亦复不见入地狱法及不入法。时失念魔即发无上菩提之心。常乐正观如是法相。不久便得无生法忍。舍利弗。得念王子一心开导是失念魔。令离诸恶至不退地。德王明佛便为之授无上道记。舍利弗。是则名为真菩萨心。诸菩萨等以是心故。能集无量无边佛法。舍利弗。汝谓失念是异人乎勿造斯观。即是过去拘珊提佛。于此贤劫度脱众生已入涅槃。时得念者岂异人乎。今此众中坚意菩萨摩诃萨是。舍利弗。尔时得念到父母所。于一面立白父母言。我今欲于德王明佛法中出家。于父母前而说偈言

  我于法出家　　父母勿障碍
  出家佛所赞　　是众乐之本
  欲得帝王乐　　生天及财富
  欲求功德慧　　当于法出家
  父母今尊贵　　本行施戒故
  更造功德本　　当得为法王
  本行施戒忍　　今得为人王
  若欲增长善　　今可行出家
  人受福报尽　　后堕诸恶道
  起重罪业故　　不能值诸佛
  若人舍余福　　出家行善法
  则能离八难　　常得值诸佛
  见佛速得信　　以信生恭敬
  敬心顺行道　　疾得成菩提
  若欲离诸难　　当远恶知识
  随我学出家　　是众乐之本
  诸天龙鬼神　　及乾闼婆等
  无能作障碍　　令我不出家
  若欲作障碍　　徒自起罪业
  如大力象王　　坏琐能随意
  我今亦如是　　断弃贪爱缚
  断已当出家　　无人能转者
  父母敬其德　　默然听出家
  即右绕已去　　迳往诣佛所
  诣佛出家已　　无量众生闻
  心皆生信乐　　随王子出家
  王子善知识　　无量长者子
  信佛法微妙　　皆共行出家
  王闻子出家　　亦舍国尊位
  即与八十亿　　七十那由他
  如是等眷属　　悉共行出家
  尔时王夫人　　闻王出家已
  与八万婇女　　亦共行出家
  皆随此王子　　而发大乘心
  如是赞出家　　谁不随学者

舍利弗。汝谓是得念父种善根王为异人乎。勿造斯观。即我身是。尔时世尊。而说偈言

  时王及大臣　　婇女诸眷属
  二万一千岁　　俱净修梵行
  命终时彼佛　　处众而微笑
  与彼王授记　　说其本行愿
  是王修梵行　　深发大乘愿
  终不堕诸难　　常生无难处
  是王无量劫　　供养无数佛
  贤劫成世雄　　号曰释迦文
  是王诸眷属　　得念等比丘
  释迦文佛所　　出家为弟子
  皆净修梵行　　终还得人身
  于佛灭度后　　广分布舍利
  斯等于末世　　佛法将灭时
  还得共听闻　　我今所说经
  佛慧净无碍　　演智光所说
  诸有所言论　　终归皆真实
  若人闻是法　　深信衣毛竖
  则不生狐疑　　我未得受记
  若人在末世　　于深法得忍
  便应作是念　　我闻法王说
  比丘比丘尼　　诸清信士女
  能乐是深法　　我皆与授记
  佛说此法时　　于大众会中
  具满八十亿　　七十那由他
  皆得柔顺忍　　为小法王子

    正见品第二十四

尔时世尊告舍利弗。所言正见为何谓也。舍利弗。其正见者。无高无下等观诸法。又是见者等不异故。故名正见。何谓为等。眼即涅槃不离眼有涅槃。眼及涅槃是二同等。以何故等。非眼眼等。非涅槃涅槃等。何以故。眼中无眼。涅槃中无涅槃。眼中无涅槃。涅槃中无眼。眼及涅槃无二无别。无二别故故名为等。耳鼻舌身意等即涅槃。不离意有涅槃意及涅槃是二同等。以何故等。非意意等。非涅槃涅槃等。何以故。意中无意。涅槃中无涅槃。意中无涅槃。涅槃中无意。意及涅槃无二无别。若无分别是法即空。空即同等。是名正见。又舍利弗。是正见故名为正见。于是正中无有邪相。故名正见。复次是见无称无量故名正见。云何名为坏正见相。舍利弗。如是诸经违逆不信。不受不赞不如说行。名坏正见。又舍利弗。分别诸法此则名为深坏正见。何以故。无分别者即得正见。如经中说。若圣弟子不念地相。亦复不念此地彼地。我在地中地在我中。不念余大水火风等。不念梵世光音遍净。不念广果无诳无热空处识处无所有处非有想非无想处。不念涅槃。亦复不念此彼涅槃涅槃中我我中涅槃。舍利弗。又正见者无一切见。何以故。诸有所见皆是邪见。无一切见即是正见。舍利弗。又正见者不可言见。何以故。一切言说但空音声。或人于此而生贪着。舍利弗。又如如来所知正见。于是见中无有邪见。何以故。一切言说皆住如中。如不可说言说亦然。舍利弗。一切身业亦复如是安住如中。无正无邪无有分别。舍利弗。一切诸业皆住如中。非正非邪无有分别。一切业报亦住如中。如业相说。是故如来真实说者。作如是言。若有作业必有业报。业报随业。如是舍利弗。是智名为分别五道。五道智者皆是非智。一切五道从非智生。舍利弗。菩萨闻是不应惊畏起退没也。舍利弗。有四种法。若习近者。增长愚痴不生智慧。何谓为四。读讽修习外道经典。是增愚痴不生智慧。亲近修习诸邪见法。是增愚痴不生智慧。乐决断事。是增愚痴不生智慧。斯诸深法与空相应。不受不读亦不正观。是增愚痴不生智慧。是名为四。舍利弗。违此四法能生智慧应当修习。何谓为四。修习正见能断邪见。是第一法。能破愚痴得生智慧。若有读诵外经典处。修净行者当远舍离不应止住。是第二法。能破愚痴得生智慧。舍利弗。若诸住处有断事人。修净行者不应同止。若欲住者但说正道莫杂非法。以灭是事安隐同行。亦为折伏非法者故。亦和合僧不令坏故。是第三法。能破愚痴得生智慧。舍利弗。斯诸深经一心听受。如说修行为人敷演令法久住。是第四法。能破愚痴得生智慧。是名为四。舍利弗。菩萨法者。深行惭愧持戒律净。不起业故。菩萨应生无所畏心。庄严愿故。菩萨常应修大人行起大进行不懈息故

    叹教品第二十五

佛告舍利弗。菩萨若为拥护正法了达真论。问我弟子。如来尔时甚为庆慰。何以故。继佛种故。是故汝等声闻弟子。应为菩萨演说正法示教利喜。当得无量无边福德。舍利弗。若我弟子比丘比丘尼优婆塞优婆夷。念佛念法亦念如来。为求法故无量无边阿僧祇劫受诸勤苦。以如是念为菩萨说乃至一偈。又作是念。此诸菩萨或闻是法示教利喜。当种善根修习佛法。得阿耨多罗三藐三菩提。为断无量无边众生无始生死诸苦恼故。而为说法。所得福德。假令有形若四天下。所有众生皆得人身。于此福德各持一分。搏若须弥山。而此福德犹不灭尽。又舍利弗。置四天下若小千中千大千世界所有众生。有色无色有想无想非有想非无想。假令一时皆得人身。各以一器大如须弥。于此福德盛满而去。犹不灭尽。舍利弗。我诸弟子比丘比丘尼优婆塞优婆夷。为菩萨说一四句偈示教利喜。得是无量无边福德。舍利弗。是诸菩萨若知此人为其说法。得大利益故能得成尔所佛法。又能增长佛之智慧。若以顶戴及肩荷负。一切乐具而供给之。乃至得成无上菩提。先为说法令见四谛。舍利弗。是诸菩萨虽作如是供给利益未报其恩。何以故。由此人故能见无量无边佛法。是故当知为诸菩萨讲说法者其恩难报。舍利弗。乃往过去无量无边阿僧祇劫。尔时有佛。号曰普守如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。寿七万岁。其声闻众有三大会。初会说法八十那由他人皆得成道。中会说法六十那由他人。后会说法四十那由他人亦皆得道。舍利弗。彼佛灭后正法住世满四千岁法欲灭时。有一比丘名曰妙智。利根聪达多闻智慧。时阎浮提王名曰欢喜。王所住城亦名欢喜。其城纵长十二由旬广七由旬。丰乐安静人民充满。时此城中有一长者名曰柔软。长者有子名曰利意(丹喜)。诣妙智所于一面坐。妙智比丘即时为说菩萨之法。是长者子闻法欢喜。即持宝衣价直亿金以为供养。作如是言。善哉法师。所说微妙愿顾我舍说如斯法。当令我等获大利益。法师法施亦复大果。我从今日当尽形寿。供养衣服饮食汤药资生所须。并及法师同意徒友。我亦尽形供养供给。妙智比丘可言善哉。时长者子头面礼足右绕已去。于后妙智往诣其舍。教化利意(丹喜下同)父母眷属。皆令志求无上菩提。是长者子以此福德。经历无量阿僧祇劫未曾离佛。常得闻法。遇善知识。舍利弗。汝谓利意是异人乎。勿造斯观即我身是。时利意父柔软长者迦叶佛是。舍利弗。汝意谓是利意父母家内眷属。于无上道有退转乎。勿造斯观。何以故。是诸人等皆已必定无上菩提。今于我所净修梵行。吾即为授无上道记。舍利弗。妙智比丘即于彼身而般涅槃。若此比丘不以小乘入涅槃者。但为利意一人说法福德因缘应成佛道。况乃复为柔软长者及诸眷属说法福德。舍利弗。若是比丘不入涅槃。不见世界所有一切供养之具能报其恩。何以故。我从妙智得闻法故。逮大净妙甚深佛法。是故当知。若人能为菩萨说法示教利喜。必获无量无边福德。何以故。菩萨发心为起无量利益事故。舍利弗。譬如大海初渐起时。当知皆为有价无价摩尼宝珠作所住处。此宝皆从大海生故。菩萨发心亦复如是。初渐起时。当知便是诸智慧宝之所生处。若有世界及出世界有漏无漏有为无为若垢若净一切法器。舍利弗。譬如大海初渐起时。当知便为大身众生作所住处。从中生长滋育繁茂。菩萨发心亦复如是。初渐生时。当知便为无量无数大智慧身大善根身诸众生身作所住处。皆依是心渐得增长。舍利弗。譬如大海初渐起时。当知便为诸大龙王作所住处。其大龙王不为金翅之所吞食。双翼扇风亦不能恼。是诸龙王从大海出。能起大云覆八万洲。普注洪泽无不沾洽。舍利弗。菩萨发心亦复如是。初渐生时。当知便为成佛道时大菩萨龙作所住处。是大龙王不为金翅之所吞食。如是菩萨住深佛法。魔若魔民不能得出。是大龙王不为金翅翼风所恼。若欲恼者即时消灭。菩萨如是。魔若魔民不能恼坏。欲生恼心即皆消灭。能坏魔缚魔业魔事。舍利弗。是大龙王从大海出。于四天下及八万洲。普降慧泽皆令沾洽。卉木丛林百谷药树皆得生长。亦令二足四足众生无饥渴想。降此雨已还处本宫。大菩萨龙亦复如是。从佛法出。能于三千大千世界城邑聚落雨大法雨。能断无量无数众生三种渴爱欲爱色爱及无色爱。舍利弗。譬如大海初欲成时。于四天下八万诸洲。所有流水及大小雨江河泉源流入其中。皆悉能受不增不减海法应尔。种种水入皆舍本名俱名海水。皆失本味同为一碱。菩萨发心亦复如是。从初欲成至得阿耨多罗三藐三菩提时具足佛法。能以智慧断众生疑。诸大论师福德智慧善根已成若未成者佛为断疑。皆失本称但同一号名佛弟子。如大海水等一碱味。我诸弟子同得离欲一解脱味。舍利弗。譬如大海渐次转深。若大海水初便顿深。诸求宝者无能得入。以渐渐深乃至无等故成大海。诸菩萨心亦复如是。初发意时渐渐转深乃成无等。舍利弗。是菩萨心渐渐深者。是檀波罗蜜。尸波罗蜜。羼提波罗蜜。毗梨耶波罗蜜。禅波罗蜜。其甚深者。所谓波若波罗蜜是。无等深者诸佛法也。舍利弗。若菩萨道初便顼深证于实际。无量众生求法宝者则不能入。舍利弗。譬如大海所以成者。皆为利益一切世界。菩萨发心亦复如是。从初已来皆为利益一切世界。舍利弗。譬如大海初渐起时有宝洲性。菩萨发心亦复如是。初便渐有念处正勤四如意足根力觉道及诸禅定背舍三昧法宝洲性。舍利弗白佛言。希有世尊。能乐说是大海诸喻。以明菩萨发心福德无量无边。佛告舍利弗。菩萨心者。非大海喻所能知也。何以故。是心深发大愿庄严。如来若说此心福德。若满一劫若过一劫犹不能尽。何以故。诸菩萨等发如是心能成大事。难胜难坏最上最妙。能与众生一切乐具。转三界苦生大智慧。难测崖底无所障阂大智光明。舍利弗。以要言之。诸菩萨心所成大事说不可尽。舍利弗。譬如三千大千世界初渐起时。当知便为其中所有一切众生作依止处。菩萨如是初发阿耨多罗三藐三菩提心。当知便为无量众生得智慧故。舍利弗。譬如须弥山王初渐起时。当知便为无量诸天作所住处。因是山王。忉利诸天便能破坏阿修罗众。菩萨如是初发阿耨多罗三藐三菩提心。修道成佛能为无量无数弟子作依止处。如忉利天因须弥山则能破坏阿修罗众。如是众生因如来故能坏魔众。舍利弗。譬如铁围山王初渐起时。当知便为其中众生。障蔽八哆呵婆罗风便不能坏。菩萨如是初发无上菩提之心。渐次转高坚固难沮。当知能为亲近菩萨所有众生。障诸魔风使不恼坏。舍利弗。如雪山王初渐起时。当知便为诸药草木依止生处。菩萨如是。初生之时。便为无量无数众生。习诸法药坏烦恼疾。舍利弗。譬如宝性初始生时。当知便为无量百千万亿众生作利益分。菩萨如是。从初始起大智宝性。当知便为无量无边阿僧祇众生作利益分。舍利弗。譬如日天子宫初欲成时。当知便为照四天下八万诸洲能照能热。菩萨如是从初始起渐渐增长成佛住处。当知便为三千大千世界众生作大法明。亦能干竭诸贪爱恚烦恼淤泥。舍利弗。譬如阿耨达池初渐起时。当知便为阿耨达龙作所住处。从此池边流四大池。皆为二足四足众生而作利益。断除渴乏生诸金宝渐入大海。是大乘法初渐起时。亦复如是。一切菩萨因是乘故。能习佛法。得阿耨多罗三藐三菩提已。则能流演四大法河。谓义无碍。法无碍。言辞无碍。乐说无碍。空无相无作八背舍味根力觉道。如是诸音。无量无数众生闻已。断烦恼渴。能令得证永离实际。如是舍利弗。诸菩萨心初渐起时。能成大事难胜难坏无等等事。亦大利益无量众生。令发无上菩提之心。舍利弗。如来虽作是说不能穷尽。是故当知。有人能为菩萨说法示教利喜。所得功德无量无边不可称数。舍利弗。我以佛眼观此福报不见边际。随向何乘皆能得到。如人施佛所种善根。乃至涅槃终不中尽。舍利弗。乃往过世。有一菩萨名曰乐法。生长王家。所闻善言皆写读诵。时此王子。为求法故游诸国邑。时有一人住深坑侧。语乐法言。王子汝来。我当相与佛所说偈。时此菩萨上坑岸上。呼其人言。咄善男子。汝当与我佛所说偈。是人答言。不空相与。乐法菩萨。身着宝衣。此衣价直二十亿金。摩尼璎珞以为咽饰。其珠价直四十亿金。是人见已心生贪着。作如是念。若此王子。与我宝衣摩尼璎珞。然后当与佛所说偈。尔时王子语是人言。为须何物当以相与。汝当与我佛所说偈。是人贪心增长炽盛。语菩萨言。若能与我所著宝衣及珠璎珞。闻佛偈已投此深坑。能如是者当先立誓。然后为汝说佛一偈。王子答言。咄哉仁者。汝欲令我投此深坑为得何利。是人答言。我无所得。但恐汝今舍此宝衣及珠璎珞。既闻偈已便生悔心。恃豪势力而还夺我。王子答言。汝但说之。我终不悔。是人即言。若不肯誓。当知汝心则为已悔。菩萨复言。汝但说之。当相随意与汝宝衣及珠璎珞。亦投深坑。是人闻誓便为菩萨说佛一偈。尔时菩萨即与宝衣摩尼璎珞。又立誓言。若我诚心。舍此宝衣及摩尼珠欢喜无悔。以是实语。当令我今从高坠下安隐平住无所伤损。作是誓已便自投身。未到地顷。四天王来徐接置地。安立而曰。咄人希有。佛所说偈甚深微妙有大利益。是人即便从高而下。到菩萨所作如是言。王子希有能为难事欲求何法。菩萨答言。我以是法。当得阿耨多罗三藐三菩提。成佛道已。未度者度未解者解。未灭者灭未安者令得安。舍利弗。是人闻已便生信心。语菩萨言。还取宝衣及诸璎珞。何以故。汝服宝衣佩此珠璎正是所宜。菩萨答言。是不可也。犹如人吐岂可还食。是人白言。若不还取愿受我悔。后作佛时当见救济。舍利弗。汝谓尔时乐法王子为一偈故。脱身宝衣及摩尼珠与彼人已。又以自身投深坑者。岂异人乎。勿造斯观即我身是。尔时是人为我说偈。后于我所得信心已。作如是言。汝成佛时当度我者。岂异人乎。勿造斯观今和伽利比丘是。舍利弗。我曾一时与诸比丘。处在深涧游空经行。时和伽利在高岸上。我呼之言自投身来。信佛语故便自投身。无所伤损得六神通。舍利弗。汝且观是善根之力。是人为我但说一偈。信我语故自身归依今得解脱。舍利弗。是人以贪心为本。种诸善根尚得漏尽。况复有人信受我语。了达佛慧。说菩萨法一四句偈示教利喜。我不见此福德有尽除入涅槃

    毁坏品第二十六

舍利弗。白佛言世尊。若人为菩萨说一四句偈示教利喜。助成佛道得尔所福。若复有人为欲破坏菩萨心故而作障碍。当说是人得几所罪。何以故。若已坏乱当坏乱者。闻是罪已便自改悔。佛告舍利弗。若人作碍坏菩萨心得无边罪。如人欲坏无价宝珠。是人则失无量财利。如是舍利弗。若人坏乱菩萨心者。则为毁灭无量法宝。舍利弗。如种药树。有人剪伐不令增长。是人则坏无量众生疗治病法。令多众生为病所困。如是舍利弗。若人欲坏是菩萨心大安乐心。灭除无量众生苦患大智药心。当知是人则令无量无数众生为诸贪恚痴慢悭妒谄曲无惭无愧诸烦恼病之所侵害。亦令无量阿僧祇众生失于涅槃安稳住处。舍利弗。若人毁坏阿耨达池杀大龙王。当知是人则为坏失二足四足渴乏众生八德之水。如是舍利弗。若人坏乱菩萨心者。则为破坏能除无量众生渴爱八圣道水。舍利弗。譬如有人坏日宫殿。是人则为灭四天下众生光明。如是舍利弗。若人坏乱菩萨心者。当知是人则为毁灭十方世界一切众生大法光明。舍利弗。如人破坏一切宝性。当知是人则坏无量众生珍宝。如是舍利弗。若人坏乱菩萨心者。当知是人则坏无量阿僧祇众法宝之分。亦为毁灭如是诸经令不闻见。舍利弗。如从宝性出无量宝给足众生。如是舍利弗。诸菩萨心是法宝性。从此法宝生诸佛法不可思议神通智力。是故舍利弗。当知破坏菩萨心者。则得无量无边深罪。舍利弗。如人恶心出佛身血。若复有人破戒不信。毁坏舍离是菩萨心者其罪正等。舍利弗。置是恶心出佛身血。我说具足五无间罪。若人毁坏菩萨心者其罪过此。何以故。起五无间罪尚不能坏一佛之法。若人毁坏菩萨心者。则为断灭一切佛法。舍利弗。譬如杀牛则为已坏乳酪及酥。如是舍利弗。若人破坏菩萨心者。则为断灭一切佛慧。是故舍利弗。若人破戒不信。呵骂呰毁坏菩萨心。当知此罪过五无间。舍利弗。置是无间之罪。令四天下满中阿罗汉。若有一人皆夺其命。汝意云何。是人得罪宁为多不。舍利弗言。甚多世尊。佛言。我今告汝。若人呰毁坏乱菩萨。令其信受舍离是心失佛智慧。比前罪者。百分千分百千万分尚不及一。乃至譬喻亦不能及。何以故。虽夺尔所阿罗汉命。而不能障诸佛十力四无所畏四无碍智十八不共法大慈大悲佛不虚行。不障如来象王回观师子奋迅无见顶相。不障如来吹百千种具足法贝。亦不妨转无上法轮。不障圣主自在神力。亦复不障能知众生诸根利钝种种欲乐差别智慧。舍利弗。若菩萨发阿耨多罗三藐三菩提心。得成大乘坚誓庄严。若有人来坏乱此心令其退舍。是人则障佛十种力乃至众生种种欲知。舍利弗。置四天下。若满三千大千世界诸阿罗汉。譬如竹苇稻麻丛林。若有一人皆夺其命。汝意云何。是人得罪宁为多不。甚多世尊。舍利弗。若复有人怀恚轻慢破戒不信。毁坏散乱是菩萨心。此人得罪唯佛能知。何以故。此人坏乱菩萨深心。则为毁灭一切佛法断诸佛种。何以故。若无菩萨最初心者。云何当有如是佛慧佛自在力出于世界。是故舍利弗。比无上心大心深心诸菩萨心。若在比丘比丘尼优婆塞优婆夷天龙夜叉乾闼婆阿修罗迦留罗紧那罗摩睺罗伽人非人所。一切世界皆应礼敬。何以故。有此心者当知即是未来世尊。舍利弗。汝意云何。如来称赞是菩萨心。颇于是中分别齐限众生名字。若刹利家婆罗门家居士大家转轮王四天王天释提桓因。若忉利天若炎摩天兜率陀天化乐天他化自在天。若梵天若大梵王诸名字不。不也世尊。何以故。世尊但说如是净心大心深心。汝意云何。若我如是称赞此心。是中颇说若大力士如那罗延等。若少若老富贵贫贱上下人不。不也世尊。舍利弗。汝见是心所在之处。若少若老富贵贫贱有力无力。汝等皆应敬念防护助成此人。是为声闻无上报恩。能以法施化菩萨故。舍利弗。若声闻人能如是者。则为具足供养如来。谓能示教令诸菩萨于无上菩提心不退转。舍利弗白佛言。世尊。菩萨有三种心。一初发心。二者转心。三曰成心。是三心中。世尊称赞摄护何心。佛言。如是如是。如汝所言。菩萨有三种心。初心转心及已成心。舍利弗。是中如来称赞摄护初心转心。令其得成。何以故。若或有人发阿耨多罗三藐三菩提心。令不退转堕于声闻辟支佛地。以不堕故渐当得成无上菩提。是故菩萨发菩提心。应当观察是心空相。舍利弗。何等是心云何空相。舍利弗。心名意识即是识阴。意入意界心。空相者。心无心相亦无作者。何以故。若有作者则有彼作。而此人受若心自作则自作自受

舍利弗。是心相空无有作者无使作者。若无作者则无作相。若人戏论是心相者。则与无碍空无相诤。若与无碍空无相诤。是人则与如来共诤。与如来诤。当知是人则坠深坑。其深坑者。则谓地狱饿鬼畜生。及诸得见阴界入见我见人见众生之见。舍利弗。取要言之。佛法僧见及涅槃见。如是皆名有所得见。如是诸见为恶趣原。众生贪着是诸见故因坠深坑。亦陷他人令堕深坑。其深坑者。则谓五道生死是也。尔时会中有一乞人名曰撰择。从坐而起恭敬合掌。白世尊曰。我今不欲堕是深坑。亦不欲与如来共诤。我从昔来生如是心。欲得阿耨多罗三藐三菩提。还自生念。我是贫人多诸苦恼资生艰难。此诸刹利及婆罗门居士大家。尚不能习无上菩提。况我乞人第一贫贱。今从佛闻称赞如是菩萨初心。此中不说刹利大姓婆罗门家居士大家及四天王释提桓因忉利天炎摩天兜率陀天化乐天他化自在天。不说梵世及梵天王。亦复不说贫富贵贱。我从今日定发阿耨多罗三藐三菩提心。不自轻身。佛言。善哉撰择。汝今乃能随学如来。决定发此无上道心。尔时撰择即于佛前。而说偈言

  我不求称赞　　称赞非上妙
  欲求最胜意　　谓佛无上智
  佛于世界上　　亦世界无上
  于苦恼众生　　能为作归依
  佛证无漏法　　微妙净无量
  愍众生故说　　度脱生死患
  佛神力无碍　　光明亦无边
  得无岸智慧　　福德巍巍尊
  世尊我本心　　亦谓得成佛
  心还生退没　　谁与贫贱者
  有诸王居士　　释梵诸尊神
  大神德人天　　是尚不能得
  况我贫贱者　　乞丐自济命
  佛智世无上　　云何而可得
  世尊知我心　　告舍利弗言
  我说是发心　　无贫富贵贱
  亦不说刹利　　婆罗门居士
  诸天龙鬼神　　但说发净心
  今闻佛所说　　我心得大力
  谓必当成佛　　能发深心故
  天地可易位　　须弥可粉尘
  虚空尚可变　　我心不可转
  假使众生类　　一切皆为魔
  悉来见娆乱　　我心定不转
  若人于我前　　而作如是言
  佛智甚难得　　谁与贫贱者
  我闻已答言　　汝是贫贱者
  汝无有信财　　我有当作佛
  诸佛无有性　　亦无有定种
  但一心回向　　于无上大乘
  是则诸佛性　　亦为如来种
  一心求佛道　　供养故成佛
  我不惜身命　　亦不贪世乐
  唯志无上道　　度一切众生
  今于法王前　　真实语无畏
  若当有错谬　　唯佛哀愍说

尔时世尊。以偈答言

  汝发无上心　　乘于无上乘
  是中无错谬　　当成佛法王
  撰择闻佛说　　心得无量喜
  以心善净故　　飞高七多罗
  世尊时微笑　　口出五色光
  普照明天地　　还从顶上入
  阿难即合掌　　咨问两足尊
  世雄智无碍　　此为何所因
  是王舍城中　　最下贱乞人
  住在于空中　　合掌礼敬佛
  今诸天龙王　　夜叉人非人
  皆一心合掌　　礼敬是乞人
  我今问世尊　　何故笑放光
  谁专行佛道　　而欲为授记
  谁当住佛道　　而发无上心
  当证最胜慧　　度众老病死
  谁当坐道场　　破坏魔王军
  得无上佛道　　转最妙法轮
  谁当获大智　　逮无量神通
  得普智无碍　　分别众生根
  谁当得梵音　　言说皆奇特
  真智无碍故　　所演无变异
  谁证无上道　　常处微妙定
  了达三界心　　哀愍故说法
  谁当说法时　　天人皆欢喜
  当得不虚行　　象王回观法
  谁为大众导　　严净佛世界
  离一切诸难　　广开寂灭道
  大神德世尊　　我当问此事
  何缘故微笑　　愿说令众喜

尔时世尊告阿难曰。如来因是撰择乞人。是故微笑放大光明。即时会中天龙夜叉紧那罗摩睺罗伽人非人等。有八十亿那由他众。皆发无上菩提之心。我为是等授阿耨多罗三藐三菩提记。尔时世尊欲明此义。而说偈言

  如来说此因缘时　　满八十亿那由他
  众生悉发无上心　　此等皆当成佛道
  今是撰择深智人　　欢喜合掌立空中
  恭敬赞叹供养我　　自愿逮觉如今佛
  是人福德因缘故　　终不坠落诸恶趣
  生生常离八难处　　世世恒得见诸佛
  既得值遇诸佛已　　为得无上菩提故
  宝盖幡幢及华香　　以此供具供养佛
  历代诸佛修道时　　上妙衣服及众味
  床榻卧具亦汤药　　以此供具供养佛
  当渐次第值弥勒　　为求佛故深加敬
  以七十亿那由他　　摩尼宝珠为供养
  一一摩尼珠光明　　能照八十由旬内
  集此宝珠众光力　　悉能遍照诸世界
  又以七宝起塔庙　　满七十亿那由他
  其塔纵广各十里　　以众妙宝为庄严
  衣服床榻及茵褥　　亦七十亿那由他
  以如是诸庄严具　　上弥勒佛及众僧
  安居三月设供养　　如是不倦经百岁
  是人然后当出家　　弥勒法中修梵行
  如是爱乐恭敬心　　深加供养弥勒佛
  渐次习行菩萨道　　悉见贤劫一切佛
  从是复得见诸佛　　其数过如恒河沙
  见已心得深善净　　皆加供养修佛道
  是人净心福德报　　我今略说不能尽
  其果无量无可喻　　谁闻是已不求佛
  是人往来生死中　　恒河沙劫求佛道
  末后当证无上智　　成佛号名集坚实
  寿命算数一千劫　　时佛世界甚清净
  阎浮提地亦庄严　　如须弥顶忉利宫
  集坚实世尊　　声闻大众会
  过亿那由他　　如恒河沙数
  一一大会中　　如恒河沙人
  皆得阿罗汉　　自在神通力
  悉通达三藏　　明了诸问答
  如我舍利弗　　智慧中第一
  有菩萨大会　　其数复倍上
  彼佛大菩萨　　亦名阿逸多
  彼诸菩萨众　　得无生法忍
  转身生诸国　　随处各成佛
  一一大会中　　恒沙数菩萨
  彼佛与授记　　当成无上道
  彼佛灭度后　　法住满一劫
  舍利广流布　　亦如我灭后
  集坚实舍利　　天人所供养
  随众生所乐　　现诸神通力
  是舍利塔庙　　皆以七宝成
  栏楯及宝柱　　香华众幡盖
  以是妙宝饰　　庄严如来塔
  以此诸塔庙　　严净阎浮提
  若人持众华　　供养于佛塔
  即变成华盖　　有如是神力
  集坚实世尊　　形像在诸塔
  随众生所乐　　微笑现光明
  大光普照已　　还入于本处
  若入顶相中　　自知受佛记
  若光从口入　　知受缘觉乘
  光若从脐入　　自知受声闻
  彼世尊形像　　有是神通力
  如是满一劫　　劫尽乃当灭
  有为法无常　　故当勤行进

尔时舍利弗白佛言。希有世尊。撰择乞人如是下贱而心已成上妙贵法。何有智者轻贱之也。佛告舍利弗。如是如是。如汝所说。何有智者轻贱此人。唯除凡夫无闻无智。舍利弗。以是义故我经中说。智者不应轻量他人。轻量他人则为自伤。舍利弗。汝意谓此撰择乞人本来颇为天龙夜叉乾闼婆阿修罗摩睺罗伽人非人等所敬礼不。不也世尊。何以故。此贫贱人未为如来所授记时。无人礼敬。今为世尊所授记已。一切天人阿修罗众咸皆礼敬。舍利弗。是为诸佛未来世中无碍知见。不与声闻辟支佛共。是故舍利弗。我诸弟子信受佛语。若为众生演说法时。应先称扬佛之神德。众生闻已或能发心求佛智慧。以发心故佛种不断。舍利弗。一切世界鲜有众生。为他求利自利利人。是最为难。舍利弗。且置为他求利。众生之中能自利者是人尚难。何以故。今凡夫人。欲求自利而乃自伤。何以故。舍利弗。我不见人若侵害他自不衰恼。是故当知住自利因是则为难。又于是中自利利他最为甚难。故舍利弗。若人毁发大乘心者。当知是人不能自利亦不利他。斯则不名修行道者。舍利弗。是愚痴人行于邪道。为失自利亦失他利。以此因缘故是人当得八衰恼法。何谓为八。失所爱重。亲友家属。国界衰乱。财产日耗。灾火焚烧。县官所侵。诸根毁坏。死入地狱狱卒考掠。是名为八。复次有八大不安法。何谓为八。谓生地狱饿鬼畜生是大不安。若得人身常生边地不识善恶。无佛无法无圣众处是大不安。设得人身生于中国。聋盲喑哑癃残百疾。是亦名为大不安法。虽生中国具足人身。常为衰弊心怀谄曲虚伪奸诡。是亦名为大不安法。受外道教。好于邪论邪见恶行。亦成不净身口意业。诸佛贤圣尚不能救。是亦名为大不安法。若生中国具足人身。佛得道夜即便命终不值佛法。是亦名为大不安法。是为轻毁求佛道者八不安法。舍利弗。当知是人若生地狱。必堕阿鼻大地狱中。得大身形多受众苦续起重罪。若堕畜生为恶虫兽。恒苦饥渴侵夺他命。残食肌肉以自济活。随所生处续增罪业。若为水性作摩伽鱼。絷民伽罗失收摩罗。及郁陀罗等人所网钩。生被切割备受众恼求死不得。若复陆生或为驼驴牛羊猪犬。若作驼牛为人穿鼻。身常负重加诸杖痛。呻呼大[口*睪]无有救者。中路疲乏不能前进。命未尽间生被割剥残食其肉。犹并骂言多食喜卧大折损我。舍利弗。汝且观是罪业因缘。如我所知若广说者。从劫至劫犹不能尽。舍利弗。取要言之。若人毁坏菩萨心者。若离八难无有是处。何以故。是人续起众罪业故。当知汝等得脱此难为自救济

佛说华手经卷第七佛说华手经卷第八

        后秦龟兹国三藏鸠摩罗什奉　诏译

    众杂品第二十七

佛告舍利弗。有四救法。何谓为四。怖畏众生如来能救。入邪径者圣道能救。诸恶业者念处能救。在八难者菩萨能救。是名为四。舍利弗。有四安法。何谓为四。生得值佛名为大安。得无难处名为大安。能信佛法名为大安。具圣正见名为大安。是名为四。舍利弗。复有四法能成事业。何谓为四。四大调和令身得安。正见能生质直净心。见佛得信为众乐因。发无上心能灭无量无数众生诸烦恼病。是为四法能成事业。又舍利弗。世有四愿。何谓为四。诸病瘦者愿欲得活。饥渴所逼愿得食饮。苦恼所切愿欲得乐。行崄路者愿得安隐。是为四愿。又舍利弗。世界凡有四贪着处。以贪着故当堕恶道。何谓为四。一者贪身。二贪寿命。三利财产。四耽爱欲是。名为四。舍利弗。有七藏处。谓风藏生藏熟藏冷藏热藏见藏欲藏。舍利弗。是诸藏中欲藏最牢。此欲藏者为何所依。依于涕唾痰[病-丙+(企-止+(套-大))]脓血筋骨皮肉心肝五藏肠胃屎尿。尔时会中有一居士名曰撰择。居士有妻其名妙色。面貌端严姿容挺特。撰择居士深生爱着烦恼炽盛。闻佛所说。即白佛言。世尊。莫作是说。贪欲之心起于屎尿。何以故。我妻端严无诸臭秽。佛知居士贪垢情深。即时化作一妇人像。端严净洁状如妙色。整容徐步来入众中。居士见已即作是念。我妻何缘来入此会。作是念已即问之曰。汝以何故而来此耶。答曰欲听世尊说法。居士即牵自坐衣上。佛以神力令是妇人粪污其衣。使此居士不堪臭处。以手掩鼻顾视在右。谁为此者。时跋难陀在右边坐。语居士言。何故掩鼻而顾视我。答言是处甚大臭秽。以佛神力。令跋难陀及诸众会见此妇人便弃粪秽污居士衣。时跋难陀语居士言。且观汝妻所为臭秽。居士答言。我无所疑。我妻净洁身无诸秽。若有疑者自当观之。语跋难陀。我意谓汝为此秽污。时跋难陀即大恚怒。从坐而起语居士言。汝无惭愧。谁名字汝为居士耶。汝今应名屎居士也。何不自以手牵汝妻坐衣上耶。汝妻坐时便此粪秽。汝自坐上为屎所涂。而无羞耻反欲谤人。会中唱言。此屎居士可遣出众。便谓之言。不净弊人不应在众。即以手牵令出众外。撰择心惑语其妻曰。我敬汝故令坐衣上。汝为大人法应尔也。妻即答言。汝近屎囊自应尔也。居士尔时即生厌心。欲去衣粪更污身体。谓跋难陀。当何方便得离此秽。跋难陀言。非直此粪污染汝身。更有诸衰是汝之分。若欲离者当远逃逝。以汝妻粪令此大众头痛闷乱。居士答曰。诸释子等皆多慈愍。汝甚恶口乃如是耶。跋难陀言。如汝今者何可慈愍。佛之所语而敢违逆。作如是言。我妻端严无诸臭处。汝今自观为净洁不而欲谤我。尔时居士谓其妻曰。汝可还归。既遣之已语跋难陀。我今明见女人谄曲多诸过咎不净充满。心生厌离。欲于佛法出家为道。跋难陀言。汝今形体臭秽如是。若以香涂经历年载。然后或可堪任出家。居士答曰。我若涂香经历年岁。或身无常或佛灭度。坏我出家求道因缘。今若见听得出家者。我不复往城邑聚落。僧房精舍作阿兰若。乞食纳衣于空闲处。谁闻我臭。佛言。居士。汝欲于我法中出家。即白佛言。唯然世尊。佛言。善来。汝为沙门修行梵行。即时居士须发自落袈裟着身执持应器如比丘像。佛为说法苦集灭道。闻四圣谛得法眼净成须陀洹。重为说法教化渐令得斯陀含阿那含果。过是夜已执衣持钵。诣王舍城次行乞食。遂到本舍在门外立。时妻妙色。自见其夫剃头法服出家为道。即语之曰。法应见舍为沙门耶。撰择答言。汝昨法应于我衣上便弃不净污我身也。妙色答言。汝为比丘应谤人也。我从父舍到汝家来未见外门。况诣竹园至彼会中。尔时比丘语妙色言。有跋难陀为我时人。于大众中见遣令出。时有恶魔随逐撰择。而语之言。汝昨见者非妙色也。是化所作眩惑汝心。今可还以五欲自娱。沙门瞿昙欺诳汝耳。汝今虚妄非实比丘。瞿昙沙门常以此术诳惑多人。令其出家如今诳汝。撰择比丘证真法故即觉魔为。谓言恶人。汝亦变化我亦变化。是妙色姊俱为变化。佛所说法皆空如化。尔时妙色闻此法已。即于诸法远尘离垢得法眼净蠲除疑悔不随他语。于佛法中得无畏力。谓撰择言。所为甚善。能于佛法乐修梵行。我亦于法出家为道。佛告舍利弗。若人发心求菩提者应离四法。何谓为四。离恶伴党诸恶知识及不善行。是为初法。所应离也。又舍利弗。若人发心求菩提者。应当离于贪着女相。不与世人共处同事。是第二法。所应离也。又舍利弗。若人发心求菩提者。应当离于外道书论。谓裸形论。路伽耶论。末伽梨论。非佛所说不应亲近听受读诵。是第三法。所应离也。又舍利弗。若人发心求菩提者。不应亲近邪见恶见。是第四法。所应离也。舍利弗。如来不见更有余法深障佛道如此四法。是故菩萨应当舍离。又舍利弗。若欲疾得无上菩提。当修四法。何为谓四。菩萨应当随善知识。善知识者谓诸佛是。若声闻人能令菩萨住深法藏诸波罗蜜。亦是菩萨善知识也。应当亲近供给礼敬。又舍利弗。菩萨应当亲近出家。亦应亲近阿兰若法。离女色故。又舍利弗。菩萨应当亲近修习大空正见。离邪见故。又舍利弗。若诸菩萨欲疾逮得无上菩提。应当亲近如是四法。尔时世尊。欲明此义。而说偈言

  远离女人事　　及离恶知识
  亦远外道论　　并余诸邪见
  若亲近女人　　及诸恶知识
  受外道论议　　增长诸邪见
  增长邪见故　　速堕诸难处
  难得离八难　　亦难信佛法
  若人欲为恶　　即便造恶行
  若作恶行者　　则便堕恶趣
  是故求道者　　勿习近女色
  常当生厌离　　观之如溷猪
  勿近恶知识　　令住非法者
  若近行非法　　令人失心目
  若亲近外道　　尼揵诸论义
  言辞虽严饰　　能生诸过咎
  悉舍是众事　　则离诸邪见
  我说此四法　　往来生死本
  远离下劣法　　习近上妙行
  我本所修习　　当行如是法
  出家修梵行　　亲近善知识
  诸佛及弟子　　令我住佛道
  我常修行空　　空空及大空
  虽行是空法　　而不着于空
  若法及所得　　二俱不在空
  是名为真空　　世界所不测
  我本为佛道　　所修行诸法
  是法甚微妙　　非凡智所及
  我求佛道时　　诸所闻经法
  内心自思量　　不随他人说
  我自了达已　　而为他人说
  是名正真道　　空无碍寂灭
  空中无有生　　亦无有老者
  空中亦无死　　是名常住相
  是名法实相　　道场所了达
  坏破诸魔兵　　得无上菩提
  我之所得法　　即以为人说
  令证无上际　　而无所转相
  若欲得佛道　　及欲坐道场
  欲破诸魔众　　常修此空法
  若有人欲转　　无上妙法轮
  度无量众生　　当学是空法
  欲住佛十力　　及四无所畏
  处众师子吼　　当习是空法
  欲得大名闻　　广流布十方
  当正心修习　　了达是空法
  诸菩萨智者　　我随学空法
  能得上菩提　　是名最胜智
  比丘比丘尼　　若随学我行
  亦当得菩提　　如我今所得
  非但是二众　　能行此空法
  一切众生类　　亦学成佛道
  我以八直道　　修行是空法
  了达诸法相　　逮无上正觉
  我修习是法　　能得无碍智
  是诸佛真道　　谓常习空法
  是故诸菩萨　　为利众生故
  应当学此法　　所谓诸法空

舍利弗。菩萨摩诃萨复有四法。世世转身不失正念能如说行。于诸法中得决定心。得无碍辩利辩深辩及无等辩。诸佛知已加其神力。当于后世拥护法城。何谓为四。常乐出家世世修习是出家法。为众生故。求法无厌说法无惓。习无依定坏诸法相。常勤修习念佛三昧。于诸缘中而无净相。是名初法不失正念。又舍利弗。菩萨摩诃萨。自求佛道兼化众生令住其中。常乐称赞诸佛神德。是第二法不失正念。又舍利弗。菩萨摩诃萨。能成甚深无生法忍。是第三法不失正念。又舍利弗。菩萨摩诃萨。于命终时心不散乱。常念诸佛及甚深法。以是深忍不失正念。是名为四。尔时世尊。欲明此义。而说偈言

  菩萨常求法　　亦常行法施
  是故于诸法　　终不失正念
  以化无量众　　令住佛道故
  世世转身时　　常得不失念
  习近佛所赞　　甚深空寂法
  是故此菩萨　　疾得无生忍
  亦不生无生　　无生即无生
  以是深忍故　　常不失正念
  是菩萨智者　　不乱心命终
  常专念诸佛　　及诸佛深法
  是人命终时　　其心不退没
  故世世转身　　常不失正念
  是故若有人　　欲得无上道
  当一切修习　　如是诸四法
  是法最第一　　诸佛之所赞
  我今亦称扬　　汝等当修学
  如来所说法　　为利汝等故
  佛为利益者　　非强为汝说
  若汝求佛智　　当修学是道
  修学是道故　　从此生佛慧
  若人怀懈怠　　及生退没者
  终不得佛道　　当远离是法
  若人计我心　　及住众生想
  若依止诸法　　不能证佛道
  当离是诸心　　常修学空相
  坏散一切法　　及获甚深智
  亦勿有所依　　有依即动相
  好乐动法故　　往来生死中

    众妙品第二十八

佛告舍利弗。菩萨有四法。能致一切最胜妙法。何谓为四。若人发大乘心见法欲坏。为久住故。勤加行进求法不倦若见如来塔庙毁坏。勤加修治令得久住。为乐法故不惜身命。见苦众生生大悲心。转加进行作如是愿。何时当得习修佛道断此诸苦而为说法。舍利弗。菩萨摩诃萨。求法无厌。为求法故发大深心而生大欲。菩萨摩诃萨。为求大智神德难胜坏慢心故。菩萨摩诃萨。常于众生乐行慈心为之求利。作如是念。此诸众生无有救者唯我一人。菩萨摩诃萨为无嗔恨。修大悲故。菩萨摩诃萨为无嫉妒。令众生得真智喜故。菩萨摩诃萨为无悭心。常以法施摄众生故。菩萨摩诃萨为大施者。能以深心乐佛道故。菩萨摩诃萨于一切法心无所著。菩萨摩诃萨为善说者。颜色和悦言常含笑。见苦众生倍加勤进。菩萨摩诃萨喜乐佛法。菩萨摩诃萨为无所畏。于大众中师子吼故。菩萨摩诃萨为无惊畏。住佛法故。菩萨摩诃萨常勤行进。习善根故。菩萨摩诃萨于诸国界城邑聚落无所专系。菩萨摩诃萨常勤教化十方世界一切众生。菩萨摩诃萨聪明利根了达诸法。菩萨摩诃萨求真实义。如实思量一切法故。菩萨摩诃萨于佛法中求真实义。为欲自得无上菩提故。菩萨摩诃萨为觉悟者。善能知时化众生故。舍利弗。菩萨摩诃萨能如法坏外道论者。菩萨摩诃萨于一切法决定义者。菩萨摩诃萨为佛法性。菩萨摩诃萨为法宝田。生法宝故。菩萨摩诃萨为如大海。受一切法无厌足故。菩萨摩诃萨如铁围山。能障无量无数众生烦恼风故。菩萨摩诃萨如大海水。演法无尽故。菩萨摩诃萨其心净妙。如虚空故。菩萨摩诃萨为无尽者。等虚空故。菩萨摩诃萨如须弥山。积善法故。菩萨摩诃萨为如大地。受憎爱故。菩萨摩诃萨为如良田。种诸善根不散失故。菩萨摩诃萨为如猛日。能与众生法光明故。菩萨摩诃萨犹如净月。坏诸瞑故。菩萨摩诃萨为如密盖。障诸众生淫怒痴等烦恼热故。菩萨摩诃萨犹如云荫。为诸众生安隐息故。菩萨摩诃萨犹如大树。能为众生所归趣故。菩萨摩诃萨能为世界度者。归者所依止者。无畏施者。菩萨摩诃萨为世界师。于诸技艺悉了达故。菩萨摩诃萨为众生利。能与今世后世涅槃乐故。菩萨摩诃萨一切众生皆应礼敬。舍利弗。若诸众生。能知菩萨为之如是难行苦行求乐因缘而作重担。如我知者一切众生。皆应顶戴若肩荷负。从初发心乃至成佛。于是时中一切世界诸天及人所有乐具尽以供给。亦常顶戴令不在地。又是菩萨趣道场时。以已上服或以天衣众妙莲华。为敷高座上至有顶。以天宝衣而为轩盖障蔽风日。得阿耨多罗三藐三菩提已。以诸华香幢幡伎乐。亦以自身供奉给侍。是诸众生如是尊敬供养。犹不能报菩萨之恩。何以故。菩萨为与众生无漏净妙无上道乐。发大庄严。舍利弗。以世界乐欲比是者。百分千分百千万分尚不及一。乃至譬喻所不能及。何以故。众生所奉菩萨乐具。皆是世界有漏虚诳无常变异。菩萨所施众生之乐皆出于世。无漏真实无热无恼无量无限毕竟常乐。是故舍利弗。当知众生以一切乐具供给菩萨犹不能报。舍利弗。菩萨摩诃萨。于睡眠者而为觉悟。于放逸者而为勤进。于狂惑者常修正念。于盲冥者常为明日。于病瘦者为大医药。于邪见者为示正道。能于未起善法众生。起善法者。于未增善法众生。增善法者。舍利弗。取要言之。更无余人能为众生归者救者究竟道者。唯有诸佛。而诸佛法如来法自然法。非从余出。一切皆因菩萨道生

    逆顺品第二十九

尔时舍利弗白佛言。希有世尊。是菩萨道微妙甚深。能自严净亦净众生。譬如世尊。忉利天上波利质多拘毗罗树。其华开敷既自端严。亦能严饰忉利诸天。菩萨如是。具足佛法。得阿耨多罗三藐三菩提已。既自严净。亦为无量众生所归。成声闻乘皆得游戏根力觉道禅定背舍以自娱乐。亦如彼树其华开敷忉利诸天以为娱乐。世尊。何有智人不乘此乘。但为我等本以懈怠随信他语于所闻法生安乐心便谓得乐。今者乃知自无有力。能令一人住是道中。世尊。我从今已有所说法。先应开演是菩萨乘。然后当说诸声闻法。何以故。我如是者或报佛恩。谓令乃至一人发无上心速逮正觉。佛告舍利弗。善哉善哉。汝今乃能发如是心。欲演大法教化菩萨。何以故。于当来世多有轻贱此大乘法。如是诸经无人信受。舍利弗。于尔时世。若善男子善女人。求善法者。当自正念依义依法勿处众中。何以故。尔时会众非行道者我声闻众修行道者。不轻菩萨毁坏大乘。况如是等佛之所说甚深经法而生违逆。何以故。若生违逆是非行者业。非是行者业。是凡夫业非智者业。舍利弗。是故当学起智者业离凡夫行。若有比丘。以我为师。应如是行。舍利弗。当来世中求佛道者。深信行进一心惭愧乐求善法。或为余人之所轻毁。作如是言。是懈怠者无方便力。不能现世得沙门果。为受五欲而作国王。现行法门自言菩萨。受他供奉称叹。如是大乘经法佛不说此名为行者。舍利弗。观是愚人以微少缘而谤毁我。我说此人为真行者。彼以为非。若如来说最胜行者得胜解者。彼乃以为非是行者非得解者。舍利弗。时有白衣为彼弟子信受其语。见诸菩萨比丘比丘尼优婆塞优婆夷读诵信习如是诸经。生怨贼心。舍利弗。观是愚人何有持戒。我经中说。若见兀树似人相者尚不应嗔。况有识者。如是恶人常怀嗔恼。舍利弗。汝且观彼时世诸倒。法非法想非法法想。善非善想非善善想。于行者中生非行想。非行者中而生行想。于得解者生不解想。非得解者而生解想。当知是人不名行者不名解者。既不知法亦不知善。不能随顺佛所教法。如是痴人为嗔所蔽。悭贪嫉慢所覆。自赞矜高毁下他人。贪恚愚痴之所烧害。深入诸恶离于善法。舍利弗。若我具说此人过者。续增罪业不可救疗。如是痴人应当离之如避恶牛。舍利弗。如来为惭愧者师非无惭愧者。信受者师非无信者。顺法者师非坏法者。行进者师非懈怠者。摄念者师非乱念者。有智者师非愚痴者。舍利弗。是愚痴人非我弟子我非彼师。汝观斯人如是佛乘如来正智如来久远所修学处。久修学已了达大慧成无上菩提即以此法为菩萨说。作如是念。若有菩萨随学是法修习佛慧。便能逮得无上菩提。拔济众生令脱生死不断佛种。如来亦自尊敬此法。而是愚人轻毁不信。甚为不善第一不善。常奈之何。是故汝等。当依法行勿依于人。当自依止勿依于他。舍利弗。是则名为如来教法。云何比丘依法而行不依于人。当自依止不依于他。舍利弗。比丘随离随顺涅槃修四念处。何谓念处。于身受心常念不舍。又舍利弗。如实见法无所有性。于是法中正念不谬。是名念处。是为比丘依法而行不依于人。常自依止不依于他。舍利弗。若能如是修习念处悉断贪着。名阿罗汉。名漏尽者无烦恼者世福田者。名自在者无染污者。名为智者到彼岸者。为导师者婆罗门者。舍利弗。阿罗汉者。离于一切恶不善法。不乐有为灭除诸业更不令起。舍利弗。若阿罗汉起罪福业无有是处。何以故。舍三求故转九结故。于一切法心无所著。出过欲界色无色界无有渴爱。无热无恼心净如空。名阿罗汉。舍利弗。名满漏尽者。于一切法漏尽无余到毕竟尽。无诸结者。阿罗汉心本来常空。无垢净故。无染污者。于六尘中若好若恶若毁若誉心无有异。断戏论故。世福田者。断诸热恼能与第一净法施故。名自在者。见一切法空无所有。于空法中得到彼岸。离虚妄论故。名自在婆罗门者。障诸恶法离一切法无所染故。为导师者。能为人说无生死导师所。名智者。是人能知欲界色界及无色界业缘果报皆从虚妄分别故起。于中得脱故。名智者。到彼岸者。能破众魔及一切结。能到一切诸法彼岸。已出淤泥安住陆地。是故名为到彼岸者。舍利弗。如来能随漏尽阿罗汉所有福德。说无增减。诸阿罗汉为大福田。无有秽恶亦无栽蘖及诸瓦砾。舍利弗。漏尽阿罗汉。若人谤毁而不生念。是人骂我。若人称赞亦不生念。是人誉我。无分别念无所疑阙。善摄六根住必定地。依于法行不依于人。能自依止不依于他。是故舍利弗。如是行者。终不违逆诸佛菩提。亦终不起非行者业。如是不为修梵行者之所呵责。亦深拥护诸佛菩提令得久住。舍利弗。阿罗汉者。于诸法中心无所疑。所作已办住正道中。舍利弗白佛言。世尊。阿罗汉者。终不违逆不住佛法。何以故。若违逆者。凡夫所为非罗汉业。佛言如是。舍利弗。违逆法者。凡夫所为非智者业。如来但为当来世。有耆年比丘多所知识心得暂住。独处离众不见女色。便自谓言。我是阿罗汉心生贡高。尔时众人多有信者。谓是阿罗汉尊敬供给是愚痴人。亦贪名利受是供奉。自谓我有阿罗汉法不起结使。是人不知无分别法。喜生分别。以结小息便谓得道。若入聚落执持仪法。若在独处便自纵逸。在众亦异。是人乐畜多弟子众多有知识。国王大臣大得供奉。名闻流布多人爱敬。诸结充溢而便自谓无有结使。得闻如是甚深经典空相应法。我好弟子爱重听受求解义趣。以尊敬心修行是法。而是痴人不肯信受。欲怀违逆便作是言。此非佛语非大师教非法非善。是人于法生非法想。于非法中而生法想。不善法中而生善想。于善法中生不善想。舍利弗。是诸痴人随所得法便自称赞。所不得法毁呰轻贱。自大贡高毁下他人。如是愚人但有持戒摄念一处。渐伏恶心博闻读诵。多畜弟子人所宗奉。称赞礼敬心生骜慢我慢上慢。随闻如是诸深妙经起重罪业。是愚痴人而不自知我有是罪转增骜慢愚痴之心违逆是经。起重罪已堕大地狱

佛说华手经卷第八佛说华手经卷第九

        后秦龟兹国三藏鸠摩罗什奉　诏译

    不退转品第三十

佛告舍利弗。如来今当断汝等疑亦令将来读诵是经说者受者皆得断疑。舍利弗。如来名为一切智者一切见者一切说者。无法不见无法不闻无法不觉无法不知。了达三世无所挂碍。舍利弗。如来名为无等等者。于一切法悉得正解。自然自在无有所归。如来今欲于大众中作师子吼。置是愚人行邪道法。不须广说。若善男子善女人。发阿耨多罗三藐三菩提心。于是法中应当一心勤行。何以故。应作是念。诸佛无量阿僧祇劫所集阿耨多罗三藐三菩提法。我于是中若生懈怠。必当不信违逆不受不能达知。舍利弗。菩萨若行四法。则坏诸佛无上菩提。何谓为四。离于善友属恶知识。随其所学毁坏大乘。是名初法。又舍利弗。菩萨有所得见深计我心。闻甚深经便大惊畏当坠大坑。是第二法。又舍利弗。菩萨杂学外道经书。巧于诤论多人所敬。是人不能自调伏心。亦复不能调伏诸法。不调伏故不行大乘。是第三法。又舍利弗。菩萨毁禁不能随顺佛所制戒。闻是深空净妙戒法。心不了达不能信乐违逆不受。是第四法。菩萨有是四法不能信受毁坏菩提。尔时世尊。欲明此义。而说偈言

  若近恶知识　　亦随其所行
  故不乐佛道　　坏无上菩提
  杂学外经典　　善巧诸诤论
  其有发言者　　即皆能破坏
  虽自称智者　　而实是愚痴
  以如是缘故　　不信于菩提
  若人贪着我　　随有所得见
  闻是甚深法　　而生大惊畏
  是人不能解　　如实空寂灭
  不了达菩提　　亦不能信乐
  以破戒缘故　　能起不善业
  不能随顺学　　如佛所说戒
  恶口而两舌　　好出他人过
  如是不善人　　无恶而不造
  是故当远离　　不信菩提道
  随我所赞法　　常当勤修学
  若人欲见佛　　欲知如是法
  当安隐持戒　　从是生真智
  若人持净戒　　菩提心转固
  以深净持戒　　能灭恶觉观
  故求菩提者　　当深净持戒
  是人于佛道　　无有所疑难

又舍利弗。菩萨有四法能护佛道。何谓为四。自行持戒深发善心安住戒中。博闻正典不杂邪论。闻佛经法能勤读诵。常乐独处顺远离行。舍利弗。菩萨若成如是四法。能护佛道。尔时世尊。欲明此义。而说偈言

  菩萨住戒中　　不以戒自高
  更求甚深法　　决定微妙义
  以第一深法　　求无上菩提
  但修佛正法　　不习外道论
  终不乐读诵　　路伽耶经典
  不好讥刺论　　但拥护佛法
  常行寂灭法　　乐住空闲处
  无有诸色欲　　能娆乱心者
  我今所赞叹　　是微妙四法
  为成佛道故　　汝等当修学
  我于世世中　　常行如是法
  拥护佛法已　　故能成大智
  护持佛法故　　不堕贱恶道
  常生尊贵处　　为众所侍卫
  能得大财富　　而不为放逸
  速以造福业　　知财无常故
  若施则属我　　不施非己物
  我身及财产　　命终皆舍去
  能得善眷属　　亦得善知识
  父母诸亲族　　能令住佛法
  常乐行善法　　亦令他信乐
  以是得大喜　　我修正法故
  常生于世间　　富贵族姓家
  所生不放逸　　常乐行善法
  于身命财利　　不生坚固想
  诸佛甚难值　　无难处亦难
  见佛得无难　　能起大利益
  心常乐出家　　因是生智慧
  心生大喜悦　　而求最胜慧
  常安住法中　　能起无上道

又舍利弗。菩萨有四法。心常喜悦修道自慰。能自了知必当作佛名闻十方。何谓为四。内外所有能尽惠施。安住戒中修诸福德。于众智中为最尊胜。为深法故不惜身命。有读诵是深经者。能加供奉礼敬救护。具此四法。心常喜悦能自安慰。我必作佛名闻十方。尔时世尊。欲明此义而说偈言

  悉舍诸财产　　安住净戒中
  众智中最胜　　不疑空寂法
  若见有读诵　　受持及演说
  如是深经者　　供以众乐具
  是故此菩萨　　常喜心行道
  能自记作佛　　常为世中尊
  若过去未来　　今现在诸佛
  皆为授记言　　汝必当逮觉
  若人随学此　　诸佛所学法
  当知是菩萨　　安住无上道
  此法佛所赞　　诸菩萨所行
  是人住其中　　故能成佛道
  譬如以坏瓶　　从高而坠下
  中间无有碍　　当知必破坏
  菩萨亦如是　　能修习此道
  中间无碍者　　必当得作佛
  譬如人织作　　以经纬相次
  于中无妨碍　　能速得成就
  菩萨亦如是　　常修习此法
  于中不懈怠　　乃至得成佛
  若人于良田　　稼植诸果树
  时时加溉灌　　渐令得滋茂
  随时而养护　　为障风寒热
  此树渐增长　　荣郁妙华实
  其荫甚清凉　　令人乐止息
  华果给众生　　为之作利益
  菩萨亦如是　　始种菩提心
  渐修菩萨道　　咨问多闻者
  以时行惠施　　常净持禁戒
  诸余菩萨法　　亦行不懈息
  如是次第行　　当坐于道场
  坏破诸魔军　　成无上菩提
  随时转法轮　　世界所不转
  渐度脱众生　　将导无量众
  如是大智人　　发此无上心
  世世不退转　　乃至成菩提
  是故汝等今　　当渐修此法
  时至当作佛　　随时转法轮

又舍利弗。菩萨有四法。终不退转无上菩提。舍身当为转轮圣王得随意福。得大身力如那罗延。作转轮王舍四天下而行出家。既出家已能得自在修四梵行。命终当得生梵世上作大梵天。何谓为四。舍利弗。菩萨若见塔庙毁坏当加修饰。乃至一块若一搏泥。是为初法。乃至得作大梵天王。又舍利弗。菩萨若于四衢道中多人观处。起佛塔庙造立形像。为作念佛善福之缘。若转法轮及出家相。若坐道场若坏魔军。若现神力若般涅槃。若从天上来下之相。是第二法乃至得作大梵天王。又舍利弗。菩萨若见比丘僧坏为二部众诤讼嗔恚互相过恶。菩萨尔时勤求方便令其和合。是第三法。乃至得作大梵天王。又舍利弗。菩萨若见佛法欲坏。能读诵说乃至一偈。令法不绝勤行修集。为护法故敬养法师。专心护法不惜身命。是第四法。菩萨若成是四法者。世世转身作转轮王。得大身力如那罗延。舍四天下而行出家。既出家已能得随意修四梵行。命终当得生梵世上作大梵王。尔时世尊。欲重明此义。而说偈言

  若见佛塔坏　　能勤加修饰
  菩萨以是故　　当得大身力
  于四衢道中　　造立佛塔庙
  显示佛德相　　令众心得净
  故获大福报　　名闻广流布
  亦得大眷属　　多人所称赞
  若见僧毁坏　　更共相诤讼
  方便令悔过　　还使得和合
  以是福缘故　　勇健无能胜
  能获大身力　　犹如那罗延
  见佛法欲灭　　无有信受者
  能一心救护　　不贪惜身命
  见护持法者　　加供奉礼敬
  为诸天侍卫　　诸佛所护念
  以救护法者　　当为转轮王
  游行四天下　　以法化诸国
  虽治诸国界　　而不为放逸
  能恶厌众欲　　舍国行出家
  能修乐四禅　　具诸神通力
  净修四梵行　　常乐诸善福
  于此命终已　　得生梵世上
  于诸梵天中　　当为自在王
  是四上妙法　　诸佛所称赞
  我本为菩萨　　亦亲近修习
  随所听闻法　　如说而修行
  具足到彼岸　　逮无上菩提
  若人能修学　　我本所行法
  世世常尊贵　　大力难沮坏
  常得人中尊　　忉利诸天王
  亦于欲界中　　得作自在王
  又至色界中　　而作自在王
  一切处尊贵　　谁不行是道
  能净持禁戒　　能深有惭愧
  所愿皆得成　　住诸善福本
  勤修行不怠　　具行忍禅定
  得无上大智　　明了一切法
  百千万亿种　　无量方便法
  皆悉能成办　　速知其义趣
  能于一句中　　演散无量义
  善巧众技术　　常于中最胜
  常得大智慧　　辩才无有量
  专心行菩萨　　舍离余智慧
  常行质直心　　善修正见故
  能得值诸佛　　舍离一切难
  是乘为最大　　诸佛之所赞
  于是微妙乘　　不限诸过咎
  不限诸盲者　　亦不限聋者
  及癃残百病　　喑哑诸丑陋
  亦不限贫穷　　及失福德者
  不限造恶业　　恶趣因缘者
  谁闻赞是乘　　无一切诸恶
  而当不修学　　唯除乐恶者
  是故求智者　　当求是佛慧
  修学此慧故　　到诸法彼岸
  我世世所生　　常处尊贵家
  端正力勇健　　具足诸眷属
  我初不懈怠　　勤修行精进
  能净持禁戒　　常一心行慧
  随我过去世　　所修行善法
  令皆受是报　　汝等且具观
  过百千万亿　　无数那由他
  于尔所世界　　我智悉通了
  亦悉知是中　　一切众生心
  又知其所行　　及深心所乐
  我知其所应　　化以菩提心
  亦知调伏心　　又能令炽然
  我以佛眼见　　是世界众心
  知所应教化　　拔济生死中
  随时往说法　　教化示导之
  现诸神通力　　皆令得欢悦
  众生若贪着　　身色及财富
  为现诸过失　　因是得涅槃
  若人有深缚　　依于诸邪见
  亦为示有见　　令知其过咎
  随众生所贵　　种种诸形色
  我即为化现　　示令知正道
  是人得法已　　欢悦心加敬
  即念言是佛　　愍我故教化
  即时归依我　　又归依圣法
  然后渐令得　　拔诸苦恼箭
  为是人说法　　令得寂灭道
  是人闻我法　　渐渐至涅槃
  如我知现在　　诸法悉无碍
  于过未来世　　其智亦如是
  佛身甚高大　　不可得限量
  大神通力者　　尚无能见顶
  佛力无有量　　亦无有边际
  以是无量力　　弥覆恒沙界
  何等是如来　　真实形色相
  一切众生类　　无能限量者
  若有众生来　　欲见佛形色
  即见种种身　　不能取定相
  见佛变化身　　心得大欢悦
  种种称赞我　　是则为错谬
  一切众生类　　无能见佛身
  乃至以天眼　　亦所不能睹
  汝等今所见　　是佛神通力
  真佛身相者　　不可得思议
  佛于一毛孔　　所现神通力
  所利益众生　　尚不可思议
  于一毛孔中　　出无数亿光
  能过恒河沙　　无量诸世界
  汝等今赞我　　真坐于此众
  十方世界中　　亦各自谓尔
  我以一切智　　说佛智慧力
  犹尚不能尽　　而况诸声闻
  诸佛难思议　　法亦难思议
  若能信此者　　报亦难思议

尔时会中。有七岁童子。名曰撰择。从坐而起。合掌向佛。而说偈言

  世尊我发心　　愿当如法王
  闻不思议法　　而发大庄严
  请一切众生　　设大法施会
  作是师子吼　　如所说能成
  世尊我从今　　永不贪家属
  今于佛法中　　出家修正道
  出家修进行　　及禅定智慧
  故逮是正觉　　今我亦修学
  我深生欲乐　　愿速听出家
  剃发被法服　　常修行上法
  当以知见力　　简择是世界
  我当为世尊　　唯愿听出家
  我无众生想　　无有众生故
  达知是法已　　当为众生说
  破魔军众已　　恐怖诸外道
  坏裂邪见网　　为众作大利
  我行安乐道　　能至于涅槃
  是道无生相　　故不可思议
  除断我痴冥　　法明照于世
  当说如实法　　随诸法性相
  得大神通力　　现诸希有事
  众生若见者　　渐断一切疑

尔时世尊。告撰择言。善哉善哉。童子。汝于我法欲出家也。唯然世尊。即时如来。而说偈言

  虽不服染衣　　心无所染着
  则于佛法中　　是名真出家
  虽不除饰好　　能断诸结缚
  心无缚无解　　是名真出家
  虽不受禁戒　　心常离诸恶
  开定慧德行　　是名真出家
  虽不受持法　　能坏诸法故
  离一切法相　　是名真出家
  若不分别我　　亦不得众生
  而心不退没　　是名发菩提
  若发菩提心　　不得尽心相
  无得而不动　　是人不可坏

尔时舍利弗作如是念。今此童子。发意已来其已久如。佛乃为说是甚深法。时舍利弗以偈问佛

  是撰择童子　　所行为多少
  闻是甚深法　　而心不惊畏
  是人于先世　　曾见几所佛
  闻此甚深法　　即便能信受
  曾从几如来　　闻如是深法
  今闻世尊说　　而心不退没

即时世尊。以偈答曰

  是撰择童子　　曾于此世界
  从无量诸佛　　闻是甚深法
  我知此童子　　鸯伽摩伽国
  所闻诸佛法　　修行菩萨道
  能明了达知　　阴界并诸入
  及知三脱门　　是处及非处
  迦尸憍萨罗　　此中所闻法
  我皆悉知见　　亦如上二国
  是撰择童子　　已到智彼岸
  善法极增长　　故得如是智
  算数诸伎艺　　及世界文颂
  如是诸智事　　悉皆不忘失
  一切世界智　　无不可废忘
  出世之智慧　　谓知诸法空
  若人能了达　　一切法空相
  经历无量劫　　终不失此智
  是名大智慧　　能灭诸烦恼
  乐此空智者　　于法无恼患

时舍利弗问童子言。汝于佛法欲出家也。童子对曰。不欲出家。我今即为已出家也。时舍利弗。以偈问曰

  我今不见汝　　身被染法服
  亦不剃须发　　云何言出家
  汝亦无应器　　和尚阿阇梨
  又不受禁戒　　云何名出家
  于何众受戒　　谁为白羯磨
  此是佛法中　　次第出家法
  汝无此众事　　云何名出家
  如是诸所问　　当见如实答

时撰择童子。以偈答曰

  若不着袈裟　　不着非袈裟
  不舍不受法　　名著真袈裟
  我受智袈裟　　不生诸忧恼
  是衣净无垢　　我常着此服
  断除诸结使　　则为剃发须
  慧力所断故　　后更不复生
  我器不思议　　能受一切法
  不盈亦不减　　常持众善法
  我自行善法　　终不从他受
  自成一切智　　是受具足戒
  佛为我羯磨　　观诸法等故
  常修行佛道　　随逐于诸佛
  是名我出家　　亦是我戒法
  是则我衣钵　　亦是白羯磨
  我所行无量　　于尊法造业
  从一佛国界　　复至一佛土
  安处于道场　　行不思议施
  我终不独食　　当共无量众

尔时世尊谛视童子。即时童子须发自堕袈裟着身如新除发。七日之后得五神通。即于其处忽然不见。时此世界地大震动。众生恐畏天鼓自鸣。百千伎乐同时俱作。有大光明普照天地。时佛微笑。种种妙色无量焰光从口而出。三绕世界还从顶入。尔时阿难偏袒右肩。合掌向佛。以偈问曰

  众中最胜调御师　　行上福德巍巍尊
  智慧通达无障碍　　今问普智无上觉
  世尊何缘故微笑　　佛不妄笑必有因
  谁应从佛得受记　　唯愿世尊断我疑
  世尊口出大光明　　其明普照诸世界
  周匝绕此世界已　　还从顶上入不现
  当为何人作利益　　谁于佛慧得受记
  故使世尊现微笑　　大光普照佛世界
  今是世界悉庄严　　一切众生皆悦乐
  而心安靖不放逸　　现如是等神通力

佛告阿难。汝今见是撰择童子身被法服即于此处忽然不现耶。阿难对曰。唯然已见。阿难当知。今是童子。于此灭已。即便现于阿閦佛土妙喜世界。尽彼寿命净修梵行。即于是身续增其寿。如此天帝释提桓因即于现身更增寿命。撰择童子。即以此身。从一佛土至一佛土。亦于诸国续增寿命。如是展转经历无量阿僧祇劫未曾离佛。于诸佛所皆以现身续增其寿。过是无量阿僧祇劫。然后当得无上菩提。得成为佛。号曰大智撰择。其佛世界名常照明。阿难。彼土众生终不受胎皆悉化生。于莲华上结加趺坐。彼佛国界具如是等种种众妙福德庄严。阿难。菩萨有四法。转身当作善来比丘。终不受胎莲华化生。即于现身续增寿命。何谓为四。自乐出家亦劝他人令行出家。亦为佐助出家因缘。即出家已为之说法示教利喜。是名初法。复次阿难。菩萨自能勤行求诸佛法。亦化他人勤行求法。是第二法。复次阿难。菩萨自行和忍。亦化他人令住忍中。是第三法。复次阿难。菩萨自能习行方便深发大愿。亦化他人令行方便及发大愿。是第四法。阿难。菩萨若成是四法者。转身当作善来比丘。终不受胎莲华化生。即于现身续增寿命。复次阿难。菩萨若成四法。终不退失无上菩提。何谓为四。菩萨坚固深发无上菩提之心。常乐见佛听法无厌。常行实语不乐欺诳。阿难。菩萨若成是四法者。于无上菩提终不退转。即时世尊欲明此义。而说偈言

  坚固深发心　　常乐见诸佛
  听法无厌足　　常住实语中
  见苦恼众生　　深生愍念心
  知众生心已　　随应而说法
  是人常听法　　其心无厌足
  常发勤修行　　增长智慧故
  常为诚信者　　安住实语中
  其有所言说　　终无有错谬
  若于是四法　　随时而修学
  当得佛菩提　　转无上法轮
  我说是法中　　得无量果报
  谁闻如是法　　而不修学者

复次阿难。菩萨摩诃萨若成四法。终不忘失无上菩提。诸天龙神皆来劝助。常不离于众圣福田。若无诸圣便于众会自为福田。何谓为四。菩萨摩诃萨。勤行不懈教化众生令发无上菩提之心。勤行不懈供奉如来为求法故。以尊敬心供奉法师。若见众生恐畏苦恼施以无畏。阿离。菩萨若成是四法者。世世不失菩提之念。尔时世尊欲重宣此义。而说偈言

  供奉诸佛　　尊敬佛法　　亦以敬心
  供奉法师　　见诸苦恼　　恐畏众生
  即施无畏　　救诸苦恼　　以是善根
  常得见佛　　天神劝言　　当勤修行
  若不见佛　　及佛弟子　　若辟支佛
  诸圣福田　　能自出家　　修寂灭智
  入深禅定　　起五神通　　得神通已
  游诸世界　　入诸聚落　　令众住法
  众生闻已　　离于不善　　不起恶业
  转相敬顺　　众生从是　　皆得安乐
  彼以法尊　　我亦如是　　人自行法
  得是福德　　自利利他　　谁不行善
  故求佛道　　当行是法　　终不失佛
  不思议智

  我本修是法　　度善福彼岸
  了达是法已　　得无上菩提
  我实是世雄　　亦世界最胜
  又能与世界　　无上妙智慧

阿难。以是缘故。当知菩萨能行是法利益众生。则能修习具足佛法。阿难。乃往过去无量无边阿僧祇劫。即于此界阎浮提处。有大国王名曰方音王。大夫人生一太子。时诸天神同声唱言。行善法人今出于世。王闻是声即时惊怪。何名为法。何名非法。阿难。是王太子渐渐长大至年七岁。诣父王所稽首礼足于一面立。问父王言。云何为法。云何非法。时方音王。以偈答曰

  行施持戒断爱欲　　行忍坚住诸善福
  离杀盗淫诸不善　　是名诸圣所赞法

尔时太子。以偈问曰

  父母所说法　　若在家治国
  可得遍行耶　　愿时答此义
  可行不可行　　唯愿如实答
  实语度恶道　　不畏堕地狱
  妄语堕恶趣　　当受无间苦
  是故勿妄语　　如实为我说

时方音王。以偈答曰

  若在家治国　　不能具诸善
  刀杖楚害人　　是中何有法
  若人不从命　　我嗔发恶口
  强夺他财物　　系闭加楚毒
  我若出游观　　民众悉恐畏
  皆念王今出　　我等遭何罪
  若我处正坐　　有司将罪人
  罗列在我前　　言王随意治
  我审其罪咎　　即便加楚害
  但为他事故　　自起众罪业
  若纵则相妨　　国界则乱坏
  故我苦切治　　民众则恐畏
  言王大威严　　甚恶无慈愍
  谁当住此国　　敢不随教令
  时太子法行　　从王闻此偈
  生厌心白王　　我欲具行法
  我不贪国位　　为他起罪业
  当舍离父母　　出家具修法
  若王不见听　　我今当自害
  饮毒自坠高　　或以刀自杀
  王闻子誓已　　即大忧恼言
  汝随意自娱　　我当治国事
  当恣汝财产　　游戏诸林馆
  何用是出家　　为人所形笑
  盛年受五欲　　老至当出家
  命促难保信　　僶未生厌心
  答言受世乐　　无厌增嗔恼
  出家离众秽　　常修行慈喜
  独在空闲野　　于是起净乐
  当依止此处　　持戒修梵行
  王可共出家　　国民众何益
  为他造恶业　　自受地狱苦
  吞食热铁丸　　及饮沸销铜
  邪行起罪业　　宛转地狱中
  铁钉钉其体　　热铁鍱缠身
  又以铁犁牛　　耕裂坏其体
  狱卒甚可畏　　青眼而黄头
  将人到镬汤　　铁叉回转身
  经历千万岁　　备受众苦恼
  罪业深重故　　求死不能得
  若从镬汤出　　复入大火坑
  其身猛焰起　　如焚干竹林
  若得出火坑　　即复堕火山
  从火山下出　　复入沸屎坑
  是中沸焰起　　铁嘴虫唼身
  无量亿千岁　　涌没于其中
  或于此得脱　　复入竹刺林
  猛火大焰起　　热炭烧烁身
  入此林中时　　四面大风起
  鼓动此竹林　　刺割其身体
  或从此得出　　即复入刀林
  枝叶如剑戟　　刀槊及戈牟
  即入此林时　　四面起暴风
  飘雨诸锋刃　　段段割截身
  如是雨刀剑　　割截身体时
  无量亿千岁　　苦毒不可忍
  或于此得出　　即入灰河中
  皮肉悉烂尽　　唯有骸骨连
  经历无量岁　　具受众苦恼
  或从此得出　　复入销铜河
  融铜泛溢满　　击浪震大音
  回旋百千匝　　波涌而扬涛
  经流地狱堑　　罪人悉入中
  即堕此中时　　波浪所颠覆
  不能得崖底　　漂没于中流
  或从此得出　　罗刹在岸边
  黄眼而长齿　　还捉收缚之
  捉已而问言　　汝欲何所求
  答言我饥乏　　唯须食为先
  即时恶罗刹　　置热铁地上
  令吞热铁丸　　烧烂其五藏
  内外俱燋然　　遥见大灰河
  谓是清冷泉　　奔走自投身
  若于此得脱　　还入沸屎地
  刀山及火坑　　轮转此众苦
  王富贵无常　　不久当败坏
  身命及尊贵　　佛说皆无常
  故当受我言　　舍国共出家
  命终当生天　　亦得离众苦
  出家处空闲　　修净戒禅定
  常乐行慈悲　　及修空寂灭
  尔时自当知　　无有与等者
  得寂灭安乐　　犹如大梵王
  太子如是说　　时王及夫人
  并余一切众　　无能障碍者
  王子出家已　　求法行禅定
  具足五神通　　为众演说法
  修行寂灭心　　乐说空无我
  诸法无缚解　　当说如是法
  诸人今皆当　　一心正观法
  是阴界入中　　何有我我所
  百千亿众生　　闻法已出家
  父王及夫人　　亦于法出家
  是人出家已　　发如是愿言
  王子所求法　　愿我皆得之
  随学是菩萨　　皆发无上心
  随其所说法　　成佛入涅槃
  阿难彼王子　　求法化父母
  令住佛法者　　汝谓异人乎
  阿难汝勿疑　　即今我身是
  为众作大利　　令住佛道中
  我从发意来　　常一心求法
  勤进力坚固　　终无有懈息
  我常修是法　　无有懈惓心
  终不生狐疑　　当得佛道不
  常志乐菩提　　修习上精进
  求法以乐心　　故得最胜慧
  若人求菩提　　当如我修学
  终不退失利　　成佛转法轮

    为法品第三十一

佛告阿难。菩萨有四法。闻所说法达其意趣。能得智慧得堪受法。得坚固念具足义法。何谓为四。发勤修行求如是等甚深经法。得是法已如所说住。自住于法亦能劝导令多众生入是法中。入法中已能为解说示教利喜。尔时世尊欲明此义。而说偈言

  菩萨求深法　　能得无上乐
  未得如是法　　终不中懈怠
  闻是甚深法　　于独处思惟
  如是所闻法　　常一心修学
  能教化他人　　令如己所住
  非但以言说　　身行引导之

复次阿难。菩萨摩诃萨。为斯法故。常随法师作是念言。我所不闻不知之法。或当乖互失是法利。尔时世尊。即说偈言

  若有多闻人　　常随逐亲近
  视之如法王　　为修集法故
  我所未闻法　　不知其义趣
  因缘或乖错　　则失是法利
  生坚固精进　　舍离一切欲
  常求决定法　　以增真智慧
  亲近有智人　　多闻及利根
  为众所尊敬　　能持此经者

复次阿难。菩萨摩诃萨。如所闻法广为人说。而不为法之所伤害。阿难。云何为法之所伤害。若有比丘贪著名称衣服饮食卧具汤药种种利养。为他赞说随顺头陀甚深净戒空相应法。又自不能如说修行。是名比丘为法所害。尔时世尊欲明此义。而说偈言

  菩萨闻是法　　为大众广说
  当如佛所行　　勿为法所害
  勿为资生故　　亦勿为称赞
  恒以慈悲心　　而说无上法
  于苦恼众生　　而起大慈悲
  当一心说法　　为利众生故
  若人以利养　　为大众说法
  依于世利故　　则为法所害
  当随从智者　　如其所说学
  不为法所害　　是名拥护法
  十方诸世尊　　皆称赞是人
  善哉能说法　　亦住此法中

复次阿难。菩萨摩诃萨。若求法时。不取法师恶视嚬蹙轻贱骜慢如是诸过。恒如所应一心求法。阿难。菩萨云何如应求法。若诸师长如法教授安住其中为具足法勤加修行。以诸衣服饮食卧具汤药所须而供奉之。是名菩萨如应求法。尔时世尊。而说偈言

  菩萨求法时　　不取法师过
  随为他人说　　亦自住其中
  菩萨求法时　　如所说应住
  如法而求法　　安住是法中
  是故求法者　　应如所说住
  是名为初法　　谓能如说行
  故能证寂灭　　如我之所说
  我本学是法　　能得是菩提
  常应勤求法　　于法生敬心
  所从闻法者　　应生世尊想
  应作如是念　　此则我大师
  是人开导我　　令住正道中
  是则我世尊　　心常加尊敬
  因是大师故　　舍离于世乐
  阿难汝当知　　乃往过去世
  过无量无边　　不可思议劫
  有佛现于世　　号须弥山王
  是佛灭度后　　弟子违须罗
  利根有大智　　为众赞说法
  决了甚深义　　达知阴界入
  能到戒彼岸　　分别阿毗昙
  善修三学法　　坚持佛法藏
  须弥山王佛　　加其神通力
  求诸佛大智　　了达甚深法
  是比丘福德　　说之不可尽
  时华大城中　　有豪贵长者
  富有诸财产　　福德故高明
  其名为乐善　　多人所宗敬
  持戒有德行　　多闻广流布
  是长者一时　　到违须罗所
  即以多闻智　　随宜为说法
  长者闻法已　　喜心发是言
  我所有财产　　尽以相供给
  时彼比丘言　　善哉能大施
  闻法得信解　　是佛法根本
  以所有财物　　奉上法师已
  于二十岁中　　常随为给侍
  是乐善长者　　随从法师时
  得闻种种法　　心终无厌足
  又发如是心　　欲种种供施
  如是供施时　　心终不懈倦
  一来问讯时　　持二十亿金
  以奉上法师　　即皆为受用
  常如是数数　　随时而供给
  以是供给故　　心得大欢悦
  违须罗法师　　所将诸弟子
  亦复皆供给　　各以千两金
  既奉尔所金　　又各献三衣
  一一衣价直　　二十亿两金
  又为违须罗　　及诸比丘众
  各各起房舍　　高广甚严好
  造一一诸塔　　各二十亿金
  床榻诸被褥　　皆具足严饰
  法师常随时　　于此中说法
  为众作大利　　乃至终其寿
  是乐善长者　　加供奉其尸
  积众香阇维　　起塔百由旬
  七体七宝塔　　以盛师舍利
  安置大塔中　　常华香供养
  此乐善长者　　如是设供已
  终值无量佛　　永不堕恶道
  是善福缘故　　八十亿劫中
  常为大梵王　　亦恒见诸佛
  又八十亿劫　　为忉利天王
  常得见诸佛　　以种种供养
  又于尔所劫　　为转轮圣王
  常能见诸佛　　亦皆深供奉
  从是已次第　　复得值无量
  无数阿僧祇　　那由他诸佛
  既值无量佛　　亦无量供奉
  能问诸佛道　　佛亦随义答
  阿难汝谓彼　　于华大城中
  大名闻长者　　为是异人乎
  汝勿怀此疑　　即今我身是
  我尔时奉事　　违须罗法师
  为具佛法故　　作如是供养
  是善根缘故　　得无上菩提
  我供给法师　　所造诸德本
  能获大果报　　至今犹不尽
  我从是因缘　　世世转高尊
  得见无量佛　　亦闻诸佛法
  彼诸佛所答　　亦如我今说
  是名真佛道　　汝等当修学

阿难白佛言。甚奇希有。如来乃从久远已来深积德本。于过去世常得尊贵。世尊。违须罗比丘。今为现在为入涅槃。佛告阿难。是比丘今未入涅槃。于我法中行菩萨道。阿难复言。希有世尊。乐善长者供事法师。因是德本逮无上菩提。而是法师今犹甫尔行菩萨道。佛告阿难。是违须罗。不能如我发菩提心。恒以乐道而求菩提舍是苦行。阿难。我于长夜常以苦道求阿耨多罗三藐三菩提。我本修行菩萨道时。作如是愿。若有众生多随恶业。堕三恶道备受诸苦。我于尔时当成正觉度脱此诸苦恼众生。阿难。是违须罗所修行愿。说不可尽。算数譬喻亦不能明。以大行施深发无上菩提之心。以此善根作如是愿。若我修行菩提道时。其有众生未入法位及求声闻辟支佛者。此诸众生。得见我身若闻我名。皆得必定无上菩提。阿难白佛言。世尊。是违须罗法师受彼乐善上供给者。今或在此大众会中。佛告阿难。违须罗比丘在此众中。今于我前立者是也

    叹会品第三十二

阿难白佛言。希有世尊。今此大众行净人会。佛言。如是如是。阿难。如汝所言。此众皆是行净人会。谓诸菩萨摩诃萨众。阿难。此会大众为师子会无所畏会。为大龙会。为殊特会无比之会。阿难白佛言。世尊。何故名为大人会为师子会。阿难。于一切法破大无明。利益无量无数众生。发大愿故。名大人会。是诸菩萨发大庄严。能摄一切诸佛法故。名师子会。又复阿难。如师子王处深谷中。随所住处诸小虫兽不能得近。以不堪受其气响故。若有近者闻其气响即皆躄地。阿难。是菩萨会诸大人会大师子会殊特之会及无比会亦复如是。随所在处。魔若魔天魔所使人不得娆近。或来近者即得苦恼。恐畏心悔还没不现。不堪菩萨大神德故。阿难。如师子王三发声吼。其声遍闻一由旬内。上下亦各彻一由旬。阿难。是师子吼诸小师子尚皆怖畏。况余鸟兽。白香象王闻其吼声亦皆怖畏。不能自制失声大呼。阿难。是菩萨会大师子会无所畏会。诸新学者假名菩萨如小师子。闻大吼声即时潜伏阿难。是大众中诸恶菩萨。贪着利养求广名称。闻大菩萨说甚深法。皆大惊畏坠深坑谷。何以故。是大菩萨说空无相无作之声。诸小菩萨着于吾我阴界诸入。亦着持戒禅定智慧。着诸道果。亦着涅槃及诸佛故。不能堪受。阿难。于佛法中。何谓为空无相无作。我虽说空。而于其中无法是空亦无所属。无以为空亦无处所。阿难。我说无相。此中无法可名无相。亦无所属。亦无有法以为无相。亦无处所。阿难。我说无作。是中无法可名无作。亦无所属。亦无有法以为无作。亦无处所。阿难。如来虽说是可断法。而于此中无可断法。亦无断者无用断法无所断处。阿难。如来虽说是可证法。而于此中无所证法。亦无证者。无用证法无所证处。阿难。如来虽说是可修法。而于是中无所修法。亦无修者。无用修法亦无修处。阿难。如来虽说是散坏法。而于是中无法可坏。亦无坏者。无用坏法。亦无坏处。阿难。如来虽说是有为法。而无有法是有为也。亦无所属亦无所用。是有为法。阿难。如来虽说是无为法。而于其中无无为法。亦无所属亦无所用。是无为法。阿难。如来虽说垢法。而于是中无法是垢。亦无所属亦无所用。是垢法也。阿难如来虽说净法。而于是中无法是净。亦无所属亦无所用。是净法也。阿难。是则名为一切法印不可坏印不可变异。于是印中亦无印相。阿难。若诸菩萨能得此印。是名真实人中师子能独步者无惊畏者。以师子吼恐诸外道皆令潜伏。降诸魔众。诸贪著者所不能及。怖增上慢动我见者。不信魔使悦诸佛子。能为十方一切众生。开佛法藏。能建法幢。击大法鼓。吹大法蠡。令诸佛子得饮法味分别法施。能演说法充足善入。阿难如师子王从所住出三发声吼。师子之子闻是声已。喜而奋迅无所怖畏顾视四方。阿难。是诸大智师子之会无恐畏会大智士会。为真菩萨深发无上菩提心者。善根未熟。若闻如是诸法实相师子吼声。不惊不畏更增喜心。阿难。如师子王随所住处独步无畏。如是大师子会无恐畏会。有于佛法发大庄严发无等侣无二庄严。作如是念。我当独得成无上菩提。当无等侣证诸佛法。阿难。如师子王有师子牝。若怀妊时一受无二。阿难。是师子会无恐畏会大菩萨会。所有菩萨发大乘心。更不复受二乘之念。阿难。如师子王欲害众兽。若大若小等加一力。阿难。是师子会无恐畏会大菩萨会所有说法。皆以一心普令等解。是故阿难。今此大会名师子会

    上坚德品第三十三

尔时会中有一比丘名曰坚意。即从坐起。偏袒右肩。恭敬合掌。白佛言。世尊。我欲供奉是经法故。亦欲供奉三世诸佛及诸菩萨学是法者。亦欲劝助令增善根。以是事故。今以所珍奉上世尊。即以上衣散如来上。又执中衣而白佛言。今以此衣奉献世尊。愿于来世在在所从闻此法者。随佛意故亦奉是衣。即时坚意往诣星得比丘所言。汝善知识。佛赞我故共以此衣奉上如来。即与星得共持是衣。为增善根欲以上佛。即时如来现大神力。尔时阿难及诸四众。皆于衣中得见如来种种神变。阿难白佛言。希有世尊。如来虽知故问。阿难。汝见何义名为希有。尔时阿难欲明此事。以偈白佛

  我等于此衣　　见无量菩萨
  勇心发菩提　　赞佛已飞去
  又见诸菩萨　　皆从此衣中
  取无量百千　　阿僧祇种衣
  取是诸衣已　　即奉十方佛
  我见此彼处　　无量神通力
  奉上佛衣者　　佛皆与授记
  是人渐行道　　皆当得作佛
  随其所住处　　皆能净佛土
  众生各各谓　　于此处成佛
  又见无量亿　　种种诸伎乐
  从是出法音　　空中闻佛声
  我见三千界　　诸佛皆充满
  世尊我今念　　自谓非声闻
  神通力希有　　曜惑我心目
  我今以圣智　　观三界皆空
  我于此空智　　及尽无生智
  如是众智中　　常不失正念
  但以业报根　　于中有错谬
  四众咸欢悦　　飞在于空中
  皆悉坐众宝　　千叶莲华上
  又于此衣中　　见十方世界
  诸佛世导师　　及大众围绕
  又见诸上人　　行不思议施
  为求菩提故　　常亲近诸佛
  以知是因缘　　能大利众生
  能自身现化　　遍十方说法
  我衣中所见　　其事不可尽
  见衣中菩萨　　欢喜心尊敬
  如梵王自在　　了达神通力
  多闻大辩才　　皆得陀罗尼
  转佛正智轮　　如是遍十方
  又见诸菩萨　　所游诸世界
  皆变成众宝　　华香诸庄严
  见佛坐道场　　转无上法轮
  如是佛神力　　皆于衣中现
  能于诸世界　　变化若干形
  说法为利益　　皆令住菩提
  今所见希有　　是事难可信
  佛神力无量　　能示于众生
  佛为良福田　　受施中第一
  施者得大果　　能断一切苦
  若我千万劫　　称扬不能尽
  为谁故示现　　如是神力事
  谁当净佛土　　修是菩萨道
  谁得此神力　　愿佛断我疑
  七宝诸莲华　　其大如车轮
  众菩萨坐上　　游空到十方
  觐佛已还此　　即逮无上觉
  世界广严净　　现不思议力
  我于此世界　　见有一菩萨
  勤进行菩提　　手执衣而立
  愿佛说是事　　云何而修学
  此必昔曾无量施　　亦行无量随喜心
  愿与一切众生共　　是故今见皆得乐
  世尊为我说是事　　断一切众心所疑
  是故比丘造此愿　　为是星得为坚意

佛告阿难。且待须臾。坚意菩萨欲有所问后当答此。时坚意菩萨白佛言。世尊。欲有所问。若佛听许乃敢咨请。佛告坚意。恣汝所问。当为汝说令得欢喜。时坚意言。世尊。所言入法门者。云何为法。云何为门。云何得入。唯愿世尊。具分别说此名为法。是名为门。如是得入。此名入者。尔时坚意。以偈问曰

  云何为上法　　云何是法门
  云何入此门　　唯愿答是义
  云何入是门　　能得佛菩提
  云何说法时　　辩才无穷尽
  是法从何来　　今来住何所
  云何于诸法　　其念不错谬
  云何名入相　　云何名已入
  云何说法时　　诸法现在前
  说种种法时　　云何心不乱
  云何无量劫　　辩才不断绝
  如是诸菩萨　　为何所志求
  说法无边际　　而无增上慢
  是菩萨先世　　云何施回向
  世世说法时　　辩才不断绝
  本云何持戒　　云何净修戒
  云何戒回向　　而心不劣弱
  云何修行忍　　云何修习忍
  以是故能到　　无尽无上际
  云何发勤进　　云何如修习
  常能于世世　　不离佛菩提
  云何起禅定　　云何而修习
  于定观何法　　能得无尽辩
  云何求智慧　　亲近而修习
  是慧在何处　　而得不断辩
  住无上善法　　说诸法实相
  思量佛智慧　　甚深寂灭空
  读诵种种经　　决定诸义趣
  而不欲演说　　以离实智故
  我问佛是义　　断一切众疑
  于未来世中　　当有诸法师
  云何当亲近　　云何咨问法
  云何修法行　　云何拥护法
  以处非处力　　为我说是义
  令我断未来　　一切众生疑

尔时佛告坚意菩萨。善哉善哉。能问如来是甚深义。汝于过去无量佛所久殖德本。供奉礼敬咨受难问。坚意。我念汝昔于此世界虚空分中。曾从六万八千诸佛问如是义。诸佛答汝所问义时。无量众生得大利益。是故当知。汝于过去诸如来所深种善根。坚意。乃往过去无量无边阿僧祇劫有佛出世。号出宝光如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。寿命半劫。有七十亿阿罗汉众。皆悉漏尽心得自在。出宝光佛与诸大众。游行国邑俱共安居。是时阎浮提地大广博。纵广七万由旬。尔时世有刹利灌顶转轮圣王。名上坚德。王四天下。坚意。尔时阎浮提有八十亿城。皆悉广大。长四十由旬广三十由旬。安静丰乐人民炽盛。阎浮提中有一大城。纵广正等八十由旬。街巷端直行列相当。一一街巷各广五里。中有小城名曰安隐。上坚德王止住其中。坚意。是大城傍七万园林适无所属。众生普共游戏娱乐。有一大园纵广正等八十由旬。王所游观宝树七重周匝围绕。亦以七宝七重罗网罗覆其上。树间七重亦以七宝。七重墙壁七重宝堑周回围绕。时出宝光佛。与七十亿阿罗汉众恭敬围绕。游行诸国到安隐城。上坚德王。闻佛大众俱游诸国来到此城。心大欢喜往诣佛所。头面礼足于一面坐。尔时彼佛观王深心宿行因缘。即便为说断众生疑令众欢喜菩萨藏经。上坚德王闻法欢喜。作如是念。我今宁可以众妙具严饰此园。奉上如来令其受用。即于其中起七十亿诸僧房舍。妙衣覆地。有七十亿经行之处。床榻卧具亦七十亿。皆悉办已往诣佛所。头面礼足而白佛言。唯愿世尊。哀愍我故及诸大众受明日请。出宝光佛默然许之。王知受已顶礼佛足右绕已去。即于其夜。为佛及僧。备诸供具种种肴膳转轮圣王所食之味。晨朝诣佛而白佛言。饭具已办。唯愿知时。出宝光佛着衣持钵。与七十亿大阿罗汉恭敬围绕。往诣园中次第而坐。上坚德王。见佛及僧众坐已定。手自斟酌种种美味。恣其所须皆令饱满。知佛及僧饭食已讫。澡手涤钵。奉佛及僧各以一衣。如是施已自执金钟澡如来手。而作是言。我以此园及诸房舍经行之处床榻卧具并守园者。施佛及僧。唯愿受用。亦以自身供给于佛。佛告坚意。上坚德王供给出宝光佛。朝夕随时常来听法。如是乃至半劫。咨问彼佛诸法因果相续。佛随问答利益无量无数众生。坚意汝谓。彼时名上坚德转轮王者。岂异人乎。勿造斯观。即汝身是。坚意。我念汝昔于过去世。闻是法故。以无上供供养千佛。如来于今亦当为汝说此法门。入法相故

佛说华手经卷第九佛说华手经卷第十

        后秦龟兹国三藏鸠摩罗什奉　诏译

    法门品第三十四

佛告坚意。法名无思无虑无相无作无忆无念。净妙无缘无有文字。亦无言说不可显示。坚意。诸法不会诸根不可以智知。不可以无智知。非可知非不可知。复次坚意。法名众缘所成。如来能知。而如来知不可言说。而如来以不可说法。说是诸法。所有说道即是法门。何以故。以诸行印印一切法令一味故。坚意。诸法无尽尽际无尽故。坚意。诸法毕竟不增不减入尽际故。以是义故。如来以语言文字分别解说。坚意。阿字门入一切法。以阿字门分别诸法。先入阿字门。然后余字次第相续。是故言从阿字边变出诸字。从诸字边会成诸句。以诸句故能成诸义。是故如来。说阿字门入一切法。坚意。此是法门何等是法。坚意所谓法者。本来无作无说无示。无知故知无说故说无示故示。如是阿字。能作是一切语言。是名法门。若善男子善女人入是门者。得无尽慧及无尽辩。其无尽者过去无尽无尽尽中无相无说。诸有所知皆为无知。诸有所示皆为无示。有所分别皆无分别。故名无尽。坚意。是名为门。是为何门。是诸法门。何等是法佛所不得。又此门者观一切法入无思虑。何以故。一切语言皆非语言。一切言说皆无有尽一切言语皆如不离如。一切智皆非智。坚意是名金刚句也。何以故。名为金刚句耶。若法无作则不可坏。不可坏故名金刚句。诸法无业。若无有业则无有报。是故如来说一切法无业无报。是名法印。如来所可说业说报皆以是印。是印不可破坏。坚意。若善男子善女人欲知业报当入是门。坚意。一切诸法无来无去是入法门。我因是门为众生说生死差别。坚意。若善男子善女人欲入众生生死智者。以是印入是名法印。名无文字印无障碍印。坚意。如来有所言说。皆以是印。一切有身皆如来身。何以故。是诸身性不相违背。佛以是印说众生身相。是名身印。又以是印显示演说一切身相。何以故。坚意。诸法无门不可入故。法不可入以不出故。诸法无出不可入故。是故如来若有所说皆不离是无碍际说。以无碍际说一切法。亦以是际知诸众生随宜为说。坚意。无碍际者即无边际。无边际者即是一切众生性也。是名际门。入是际门则能开演千亿法藏。此法藏者即非藏也。坚意。如来众法藏中有所说法皆说是际。复有色藏受想行识藏。是藏非藏不自在藏。是名诸藏以阿字门入。尔时坚意白佛言。世尊。是门甚深。佛言。坚意。我不生念是深是浅。世尊。佛说法耶。坚意。不如凡夫所贪着说。随智者所解。名为如来说法如。如来如实所知无示无说。何以故。一切诸法不可说相。唯智者能知。凡夫若有所知皆著文辞。是故佛说文字语言即非语言。佛复告坚意。一切诸法如日明净。随所正观皆入无际。坚意。一切诸法皆能照明。能起一切智慧光故。坚意。一切诸法无所障碍。如虚空故。坚意。随着二法。是中如来行无碍眼。坚意。是名法眼。佛以是眼见一切法无障碍相。坚意。是名诸法无障碍门。善男子善女人若入是门。诸所言说皆有利益。皆无障碍皆示义趣。皆说深义无所贪着。复次坚意。诸法无垢不染不离。坚意。法无所属。以不受故。坚意。一切法无边。本末不可得故。坚意。诸有所说文字语言。当知是中无有文字亦无语言。坚意。是文字门云何有入。但说是法无有障碍。是名为入。坚意。如是入者即名非入。入法性故。坚意。如来所说诸三昧门为何者是。坚意。有一相三昧。有众相三昧。一相三昧者。有菩萨闻某世界有某如来现在说法。菩萨取某佛相以现在前。若坐道场得无上菩提。若转法轮。若与大众围绕说法。取如是相。以不乱念守摄诸根。心不驰散专念一佛不舍是缘。亦念是佛世界之相。而是菩萨于如来相及世界相了达无相。常如是行常如是观不离是缘。是时佛像即现在前而为说法。菩萨尔时深生恭敬听受是法。随所信解若深若浅。转加宗敬尊重如来。菩萨住是三昧闻说诸法皆坏败相。闻已受持从三昧起。能为四众演说是法。坚意。是名入一相三昧门。复次坚意。菩萨住是三昧。还能坏灭是佛相缘亦坏自身。以是坏相坏一切法。坏一切法故入一相三昧。从是三昧起能为四众解说是法。坚意。是名为入一相三昧门方便。复次坚意。菩萨缘是佛像而作是念。是像从何所来我何所趣。即知佛像无所从来我无所至。菩萨尔时作是念言。一切诸法亦复如是。无所从来去无所至。菩萨如是行如是念。不久当得无碍法眼。得法眼已便为诸佛之所知念。诸甚深法皆现在前。以是深法得无碍辩。虽讲说法而不见法。坚意。如来于过去世无碍智慧。亦诸相中智无障碍。于过去世亦不作缘。亦非不知不随忆想。坚意。菩萨亦如是。住是三昧虽演说法不见是法。菩萨住是三昧深修习故。随所闻因缘第二佛。取相现前。若坐道场得无上菩提。若转法轮。若于大众围绕说法。菩萨亦受持是第二佛法。亦不舍本佛相。亦见是佛。而是菩萨俱缘二佛。取相现前听受说法。坚意。是亦名为入一相三昧门。复次坚意。菩萨以善修习一佛相故。随意自在欲见诸佛皆能现前。坚意。譬如比丘心得自在观一切入取青色相。能得信解一切世界皆一青相。是人所缘唯一青色。观内外法皆一青色。于是缘中得自在力故。坚意。菩萨亦复如是。随其所闻。诸佛名字在何世界。即取是佛及世界相皆缘现前。菩萨善修习此念佛缘故。观诸世界尽皆作佛。常善修习是观力故。便能了达一切诸缘皆为一缘。谓现在佛缘。是名得一相三昧门。坚意白佛言。世尊。以何方便。得是三昧。佛告坚意。于是佛缘系念不散不离是缘。是名三昧门。坚意。以是一缘了达诸法。见一切法皆悉等相。是名一相三昧。菩萨住是三昧又入法门。谓一切语皆如来语。一切有身皆如来身。不离如故。复次坚意。菩萨闻诸佛名。若二若三若四若五。若十二十三十四十五十。若百若千若万若过是数。一时专念尽现在前。及诸世界弟子众数。皆现在前恭敬尊重。亦念是佛具足妙身形色相好。尽现在前恭敬尊重。亦复一一取三十二大人之相及不虚行相。师子奋迅相。无见顶相。象王观相。取大光相。以信解观作无量相。亦取诸佛世界之相。以信解观作无量净相。亦取弟子众。以信解观作无量相。尔时作是思惟。如是诸佛从何所来我何所至。即知诸佛及以己身无所从来亦无所至。如是观知如是信解。尔时菩萨作如是念。如是事中无有定法。名为如来。如是观时知一切法空无所有一相无相。用无相门入一切法。如是信解达知一切诸法一相。坚意。菩萨能缘诸佛系念一处。是名众相三昧门。坚意。若是菩萨入是三昧。了达诸法一相无相。是名众相三昧。菩萨住是三昧所知所见无非如来。又亦不见不知如来。所知所见无非是法。亦不见法。所有知见皆佛弟子。亦不见不知佛弟子众。所知所见无非说法。亦复不见不知说法所有见知无非是缘。亦不见缘。所有见知无非是辩。亦不见辩。诸有所见无非佛土。亦不见佛土。诸所有见无非世界。亦不见世界。诸所有见无非众会。亦不见众会。无法不说而无所说。无法不现亦无所现。无不信解亦无信解。无不分别亦无分别。无法不坏亦无所坏。无法不出亦无所出。无法不照亦无所照。坚意。是名诸菩萨三昧门。入是门者当于诸法得无碍智。能如是观名无碍眼。于是事中亦不贪着。是名法眼。坚意。菩萨以是三昧能得无碍无边辩才。尔时坚意菩萨白佛言。世尊。几所菩萨于当来世成是三昧。能得无量无边辩才。何等菩萨于当来世成是三昧。能得无量无边辩才。坚意。菩萨若于后世从比丘所闻是三昧。当知是比丘成是三昧。能得无边无量辩才。坚意。如汝所问几所菩萨成是三昧。得无边辩。若人常修是三昧者。此则能成得是三昧。亦得无量无边辩才。坚意。是门能开八百法藏。于今现在阿閦佛土诸菩萨者常用是门。坚意。于是一门摄一切法门诸三昧门。是名重句门。是故坚意。若人如法欲入法门是三昧门重句门者。应当亲近诸善知识问。云何行云何观察云何修习。当随其教如说修行。坚意。若有四法当知是为善知识也。何等为四。一能令人入善法中。二能障碍诸不善法。三能令人住于正法。四常能随顺教化。有是四法当知即是善知识也。尔时世尊欲明此义。而说偈言

  当近善知识　　能障恶法者
  能说佛所赞　　是人应亲近
  随佛道教化　　能生人善法
  如所闻安住　　能增益智慧
  可近法当近　　应远法当离
  离于恶法已　　当修佛所赞
  若欲得辩才　　亦欲演自智
  当疾修是定　　常随善知识
  随所教修行　　于法无秘吝
  自所得善法　　亦应为他说
  深心行是法　　舍离诸谄曲
  常近善知识　　修行如是法
  故近善知识　　应离恶知识
  从是得多闻　　疾得是三昧

复次坚意。若有四法。当知是为善知识相。何等为四。善知教化。善知修道。知教化过。知修道过。坚意。有是四法。当知是为善知识也。尔时世尊而说偈言

  知教化修道　　亦知是过失
  既知是法已　　今住无碍法

坚意。复有四法。当知是为善知识相。何谓为四。知地知说知人知行。云何知地。随人知地。云何知人。随其所行能知。是人住多欲地。是人住多恚地。是人住多痴地。是人住定欲地。是人住定恚地。是人住定痴地。是人住定欲恚地。是人住定欲痴地。是人住定恚痴地。是人住定欲恚痴地。众生若在三不善等诸地。皆悉能知。知已随所住地如应教化。随诸菩萨种种欲乐。皆悉能知。坚意。若人成是四法者。当知是为善知识也。坚意。复有四法。当知是为善知识相。何谓为四。能调伏语令人住甚深法中。能随时教随时消息。尔时世尊即说偈言

  知随人所行　　诸地有差别
  知随地教化　　故能速得成
  能说法调伏　　令住甚深法
  随时而呵责　　亦随时消息
  虽有善好言　　非时则不受
  是故有智者　　随时而从舍

坚意。复有四法。当知是为善知识相。则能令人修是三昧。何等为四。能令弟子出家行离。又能令人入深法观。能令住定。于一切缘而无所碍离于诸相。坚意。有是四法。当知是为善知识也。佛说偈言

  若人赞出家　　及行离住处
  令弟子住中　　是名善知识
  令住第一义　　甚深妙法中
  令住无相定　　是真善知识

复次坚意。菩萨若成四法。能修习是三昧何谓为四。舍离自心随顺师意离于诸缘。为是三昧常勤精进终不懈息。亦为欲得是三昧故。乐住闲处离众愦闹。菩萨若成是四法者。能得习是三昧。坚意。菩萨复有四法。能疾得是三昧。何谓为四。善取佛相乃至梦中亦见诸佛。善取说法相乃至梦中亦得闻法。为众生说而不疲惓。得深法忍坏诸法故。行无依定随离心故。坚意。菩萨有是四法。能疾得是三昧。尔时世尊说此偈言

  是人不舍　　诸世尊相　　常缘佛相
  不离目前　　具足见佛　　相三十二
  听佛说法　　谛取是相　　于深必定
  法中得忍　　不依禅定　　乐随离心
  非灭法故　　坏裂诸法　　诸法非法
  是人所乐　　观诸相时　　无所分别
  信解诸法　　皆是佛身　　不着言辞
  不随他语　　自知是相　　亦为人说
  菩萨若得　　如是法忍　　是名智者
  逮是三昧　　近善知识　　修佛赞法
  教化众生　　住深定法　　坚意菩萨
  若有四法　　则能修习　　逮是三昧

何谓为四。善知缘相善分别缘。善知转缘。善知本行。有是四法。则能速成了达是定。尔时世尊而说偈言

  菩萨多闻有智者　　应为他说是三昧
  又从诸佛闻善法　　亦应为人而演说
  以缘佛身谛取相　　修是寂灭妙三昧
  又于诸世尊身相　　深取种种差别相
  三十二相及身相　　形相色相光明相
  面貌眉间白毫峙　　当取如是人尊相
  取是诸相在现前　　常当观察差别相
  亦缘各各诸身分　　不以一法为佛身
  以心分析诸佛身　　是心无形本性净
  杂杂随缘念念灭　　在缘会生各异相
  既知心相不暂停　　当知是缘亦生灭
  是法皆从分别生　　若无分别是最乐
  善知心性是转相　　亦知诸缘是转相
  知世界空皆如炎　　能知是已念不乱
  能如是知诸法义　　即能变化多佛相
  而于佛相无所著　　知诸世界皆空故
  于诸缘中不取相　　当知身心是转相
  如是法中能了达　　故能疾得是三昧
  于说法时现神力　　亦于所说无错谬
  能令众生起善福　　亦能疾得如是法

坚意。菩萨有四法能成是三昧。成已能为他说。何谓为四。为得是三昧故勤行不息昼夜经行。若欲坐时先念诸佛坐于道场今现在前。法施众生无所吝惜。于说法者现如世尊。分析自身不依于法。以无依止为众说法。菩萨能如是行如是念如是缘。安处法座广行法施得是三昧。或有菩萨从法座起得是三昧。复次坚意。菩萨若成四法得是三昧。何谓为四。菩萨为出家人修远离行舍愦闹故。但畜三衣离贪着故。于在家众及出家众不作诸缘。离非时过故。得深法忍乐空寂故。坚意。菩萨成是四法得是三昧。坚意。在家菩萨若成四法能得是三昧。何谓为四。菩萨若在居家受持五戒。常日一食依于塔庙。广学多闻达知诸论。亦应亲近诸善知识善能教化是三昧者。坚意。在家菩萨有是四法能得是三昧。复次坚意。在家出家菩萨若成四法得是三昧。何谓为四。具足持戒净行活命离诸疑悔。为是三昧不贪身命不依于法。随所从闻及能教化是三昧者。于是人中生世尊想。修习如是念佛三昧时。应离悭心。坚意。若有在家出家菩萨。有此四法得是三昧。坚意。若人发大乘心欲得是三昧。当修四益法。何谓为四。应顺观身不生身觉。应顺观受不生受觉。应顺观心不生心觉。应顺观法不生法觉。坚意。菩萨成是四法者助是三昧。尔时世尊欲明此义。而说偈言

  菩萨应修习　　佛所赞念处
  比丘自行处　　能得是三昧
  当应分析身　　亦不应依止
  以无依止心　　当得是三昧
  于受心法中　　亦无所依止
  是法不思议　　当得是三昧
  应修习四禅　　及修四正勤
  不依止是法　　当得是三昧
  于四如意足　　及四无碍智
  当修习是法　　莫生悭吝心
  应安住戒中　　亲近善知识
  说是三昧者　　应生世尊想
  以多闻为本　　从是起三昧
  随诸佛所说　　如教而修学
  是名为上眼　　法眼无有上
  是中无障碍　　以教化众生
  是众经之本　　能生多闻法
  菩提从此成　　是故常修学
  佛所有十方　　及四无碍智
  皆从是中出　　是故当修学
  菩萨能得是　　佛所说三昧
  是人说法时　　辩才不可尽
  是人于诸法　　能达知等相
  如海无增减　　无能穷竭者
  若得是三昧　　不随他人教
  若听受法时　　不观他人说
  诸天鬼龙王　　夜叉紧陀罗
  人非人众等　　观菩萨所说　(

  此下丹乡有　　皆言云何住　　云何而修学
  从何得此法　　今为我等说　)

  住是三昧故　　知众生深心
  亦知心所乐　　随宜为说法
  今我是经中　　有所说诸佛
  住是三昧故　　悉知其名字
  亦能知诸佛　　所说种种法
  随心所缘念　　即时皆能知
  一切诸世尊　　所有弟子众
  住是三昧故　　皆悉能见知
  知诸佛世界　　种种庄严事
  亦知彼受量　　得是三昧故
  知诸劫岁数　　及日月时节
  十方世界中　　诸佛两足尊
  皆知是诸佛　　亦知是佛土
  亦知诸世尊　　若干差别名
  善修是三昧　　故能悉知见
  亦知诸世尊　　所有弟子众
  为众所说法　　皆悉能知见
  一切佛所行　　及诸深妙法
  善习三昧故　　皆悉能知见
  于未来世中　　无量诸世尊
  字名及种姓　　一切悉见知
  亦知其寿量　　及诸弟子众
  所说诸经法　　皆能悉了知
  知诸佛世界　　及种种庄严
  诸佛灭度后　　法住之久近
  住是三昧中　　皆悉知此事
  故求多闻者　　当修是三昧
  常修是三昧　　达知诸义趣
  当知是三昧　　入佛智初门
  从是生众生　　亦生佛智慧
  亦于中出生　　无量诸福德
  若有人发心　　求无上菩提
  尽供过去佛　　及诸弟子众
  为供一一佛　　及诸弟子众
  能舍满三千　　大千界珍宝
  以尔所财宝　　具满一劫中
  皆如是供给　　诸佛及圣众
  于未来世中　　所有诸世尊
  亦皆尽供给　　及诸弟子众
  坚意汝当知　　是人所得福
  求佛无上法　　不可思议智
  若人求佛道　　修习是三昧
  从是三昧故　　多闻转高胜
  既得多闻已　　广为众生说
  是福过于彼　　不可得思量
  是福无有量　　能增长智慧
  若修是三昧　　不须供诸佛
  若以香涂香　　衣食及汤药
  以此供诸佛　　不名为真供
  如来坐道场　　所得微妙法
  若人能修学　　是真供诸佛
  若求佛道者　　欲得见诸佛
  应勤修是法　　疾得是三昧
  若闻是三昧　　能生欢喜心
  当知是众生　　曾见数千佛

复次坚意。若善男子善女人求佛道者。供给严饰如来塔庙。则得具足四大净愿。何谓为四。能得第一净妙色身。能得常生离诸难处。亦能坚心受持善法。能见诸佛得不坏信渐。当逮得无上菩提转妙法轮。是名为四。尔时世尊欲明此义。而说偈言

  智者能供给　　诸佛尊塔庙
  能具圣所赞　　四种大净法
  常生离难处　　能得正真见
  常能见诸佛　　见已心亦净
  得深信坚固　　不动如须弥
  毕定得佛智　　速转无上轮

    嘱累品第三十五

复次坚意。若善男子善女人发大乘心。若佛现在若灭度后。众华璎珞若上华香以为供养。以是缘故得八具足福。身色具足。财物具足。眷属具足。持戒具足。禅定具足。多闻具足。智慧具足。所愿具足。是名八具足福。尔时世尊欲明此义。即说偈言

  若求佛道者　　供给佛塔庙
  世世得福报　　汝当一心听
  常具足身色　　见者心得净
  福德大财富　　及得善眷属
  安住于戒中　　能深入禅定
  得多闻智慧　　无量如大海
  诸有所愿求　　皆悉能具成
  世间中尊上　　第一良福田
  以是善根故　　得相三十二
  相相各明显　　以是严其身
  是一一诸相　　以众好严饰
  一一诸相中　　各有八十光
  是一一光中　　其明甚清彻
  于八十种好　　亦出诸光明
  从诸善业缘　　亦从愿故生
  随诸愿差别　　故得如是相
  足轮相一指　　以众好庄校
  是福德神力　　汝当一心听
  我是足指中　　有好名照明
  有光名极高　　安住于此中
  能演出光明　　犹如过爱珠
  是光如半月　　在于须弥山
  有相名坚集　　有八十亿光
  诸光各有名　　亦各有明色
  我从一光边　　出千种色明
  围绕大千界　　下方作佛事
  我今若普放　　善业所得光
  世界若大小　　一切皆迷闷
  从是光现无量佛　　遣到十方诸世界
  广化众生作佛事　　有如是等神通力
  我有三昧能普照　　用是三昧见世界
  此三昧名须弥相　　是中有光名善法
  有三昧名首楞严　　于一切中为最胜
  因以净心故能得　　通达十方无挂碍
  有人见佛现灭度　　或有见佛初入胎
  有人见生无所畏　　其心安静行七步
  或有人见坐道场　　谓我方今始成佛
  又复见我转法轮　　又见修行菩萨道
  汝等观是三昧力　　佛住是中得自在
  有人知我寿劫数　　或有知我寿半劫
  有见我寿一小劫　　若二三四若过是
  有见我寿一亿岁　　又见过是若复少
  此阎浮提世界人　　知我寿命八十岁
  又见我寿一日夜　　又人知我寿长远
  或有三千大千界　　谓我寿天一日夜
  我知是人心喜乐　　随其所乐为说法
  随众所应为示现　　各各自谓为我说
  见以欢喜生信解　　是佛希有神通力
  我若示汝所为事　　一切凡夫皆狂惑
  如来所行所为事　　汝等设见亦不识
  菩萨若知我深行　　是人便能转法轮
  诸说法者各所乐　　不能尽知我所行
  若不能知普智行　　是人所说甚微浅
  若闻是法心退没　　我以是故无所说
  若人能知普智行　　是人心终不退没
  知一切法皆悉等　　是人随顺我所行
  坚意当知是诸经　　于将来世无受者
  唯除此会八菩萨　　今于我前合掌立
  坚意当知如是人　　则能知我甚深行
  亦为先会法之首　　常能照然佛法炬
  常教众生菩提心　　常为诸佛所称叹
  如今于我现前立　　过去佛前亦如是
  如恒沙数诸世尊　　是人皆现于前立
  时五百人从坐起　　合掌白言当护法
  皆是佛听护法者　　坚意汝亦在是数
  复有八十菩萨起　　皆为救护佛法故
  世尊我于未来世　　受持佛法如说行
  当于浊乱恶世中　　广说流布是法种
  世尊寻便为授记　　即飞空中七多罗
  八十亿人得深喜　　各各自闻得受记
  尔时佛告阿难曰　　汝能于后恶世中
  受持如是诸经不　　答言世尊我不堪
  佛知故问迦叶言　　汝能于我灭度后
  受持如是诸经不　　答言世尊我不堪
  我能把持三千界　　及大海水诸山林
  诸余粗重悉能持　　不能恶世护持法
  今世比丘多弊恶　　不随世尊所教法
  何况世尊灭度后　　谁能信受是深经
  必当语我如是言　　汝年老耄无智慧
  云何反能教我等　　利根聪辩解义者
  世尊如是弊恶人　　乐世文颂外道论
  舍离甚深禅定乐　　皆悉乐着世俗事
  多欲难满无厌足　　贪着美味求利养
  我不能救是恶人　　见已反增我忧恼
  我在空闲独处时　　释梵诸天来语我
  我世尊说如是法　　令多众生住圣道
  有某比丘得无漏　　某得神通到彼岸
  我闻是已心喜悦　　而答释言何足怪
  于后恶世释梵天　　来至我所啼哭言
  大德当知佛法坏　　我闻是已怀忧恼
  不能广说是罪缘　　亦复不能持此经
  亦不能为作证明　　恶世比丘难与言
  时诸天神皆啼哭　　尔时佛告迦叶言
  我亦先知汝不能　　受持拥护我法种
  我诸声闻弟子等　　无能受持如是经
  但诸菩萨承佛力　　则能受持如是法
  于后恶世或生疑　　我今当断此人惑
  是经何故先来无　　但是比丘自造作
  或见是经多无量　　为读诵故心惊畏
  是经广博多散乱　　谁能读诵令究竟
  若人今见汝问我　　亦闻我今为汝说
  是人于后甚恶世　　能闻是经得欢喜
  佛说如是护法时　　无量众发菩提心
  是诸众生皆念言　　我于来世听是法
  后当供奉诸世尊　　一心求觅佛大智
  供给舍利及塔庙　　种种严饰尊形像

尔时阿难从坐而起偏袒右肩右膝着地。合掌白佛言。世尊。当何名为此经。云何受持。佛告阿难。此经名为摄诸善根。亦名福德所依。亦名安慰诸菩萨心。亦名菩萨所问。亦名断一切众生疑。当如是持。佛说是经已。慧命阿难坚意菩萨诸天龙神乾闼婆阿修罗人非人等一切大众。皆大欢喜信受佛语

佛说华手经卷第十


佛说慧印三昧经

    No. 632 [Nos. 633, 631]

佛说慧印三昧经一卷

        吴月氏优婆塞支谦译

闻如是。一时佛在罗阅只耆阇崛山中。与摩诃比丘僧千二百五十比丘俱。菩萨有四十亿人。皆逮得陀邻尼。悉得诸三昧。皆逮得空法。皆得寂无想法。悉逮得不动摇愿。悉得无所著陀邻尼行。得无央数陀邻尼门。佛尔时便三昧三摩越。[火*霍]然无色。不可见不可得。如虚空不可知。无所住不可得。无吾无作。亦无来亦无去。亦非住亦非止。亦非偶亦非不偶。亦非身。亦非忧亦非喜。亦非心亦非不随心。亦非行所语。亦不有是语空。亦非着。佛尔时作是三昧三摩越。便不见佛身。亦不可得想。佛身佛心意。亦不可得想。亦不见中衣外衣及与坐。亦不见经行时。亦非声。尔时三昧咸神照三千大千日月。于是三千大千佛刹诸日月光明皆为覆蔽不见。诸摩尼宝诸踰填宝。诸天及天坐。诸释梵所有名香。悉为其歇。是皆三昧威神力之所蔽隐。三千大千刹土。但闻是三昧香。照于诸佛刹。其中人民眼不为遮迦和摩诃遮迦和。及须弥山诸黑山之所覆蔽。尔时便有七宝交露。覆盖三千大千刹土。一切诸佛刹及与竹园。耆阇崛山。若干种华悉遍布满其中。其地悉平等。地为生莲华。其华大如车轮。一华者有十万叶。其花上悉有七宝盖。摩竭提国界地。悉为柔软如天綩綖。有东方恒边沙佛等。遣无央数一生补处菩萨。令到沙诃楼陀刹土。有多陀竭阿罗诃三耶三佛。名为释迦文。今现在一切诸佛境界。深入多陀竭慧印三昧三摩越。若有菩萨积累功德。奉行六波罗蜜。百劫除沤和拘舍罗。不如一时闻是三昧。诸菩萨即受其佛教。持神足飞到竹园中。前为佛作礼。皆却坐莲花上。如是南方恒边沙佛等。亦复遣无央数菩萨。西方北方东南方西南方西北方东北方上方下方。如是恒边沙诸佛等。各复遣无央数一生补处菩萨。令到沙呵楼陀刹土。有陀竭阿罗诃三耶三佛。名为释迦文。今现在一切诸佛境界。深入陀竭慧印三昧三摩越。若有菩萨积累功德。奉行六波罗蜜。百劫除沤和拘舍罗。不如一时闻是三昧。诸菩萨即受其佛教。持神足飞到竹园中。前为佛作礼。皆却坐莲华上。尔时于是三千大千刹土。诸比丘僧及诸菩萨。所在远方皆来会于竹园在于佛前。尔时无央数菩萨。及四十亿比丘菩萨。皆来会于竹园。用是三昧威神故。于是三千大千刹土。诸释诸梵诸摩夷亘天。诸遍净天。一切诸龙王。诸鬼神王。诸犍陀罗王。诸阿须轮王。诸迦留罗王。诸真陀罗王。诸摩睺勒王。是诸王皆各从无央数官属来到佛所。前为佛作礼却住一面。尔时于是三千大千刹土。诸天及人非人。从下上至二十八天。中无空缺皆悉遍满。尊弟子舍利弗罗。摩诃目迦兰。拘提迦栴延。邠耨文陀尼弗罗等。即到文殊师利前。问文殊师利言。佛向者三昧三摩越。今皆不见不知所至到处。愿为吾等说之。文殊师利答舍利弗罗言。仁者智慧而具足。何以不各各自三昧共推索无央数佛刹。知佛身何如行。即时舍利弗罗等。各各自三昧共推索无央数佛刹。了不见佛身。亦不知所至到处。舍利弗罗等。即从三昧起。复前问文殊师利言。吾等以各各三昧。推索无央数佛刹。亦不见佛身。亦不知所凑。愿欲闻知惟为说之。文殊师利言。贤者舍利弗罗等。不知佛所至到处者。悉且安坐。佛须臾顷自当来还。尔时佛从慧印三昧起。便动三千大千佛刹。舍利弗罗等。便前白佛言。佛住何三昧。吾等以智慧眼推索佛。了无有能知其处者。佛语舍利弗罗言。佛所至到处。非若阿罗汉辟支佛等所可知。独佛自知之耳。所以者何。无念不动不摇故

舍利弗罗。佛身有百六十二事。难可得知。何等百六十二事。非身。无作。无起。无减。未常有。无有比。亦无所比。亦无行。亦无所至不可知。亦无习一切净。无所有。亦不有。亦不行。亦不住。亦非生。亦非受。亦非闻。亦非见。亦非香。亦非味。亦非细滑。亦无往启。亦无还答。亦非启答。亦非心。亦非念。亦非心。心念离于心心等。心无所等。无所与。无来。无去。亦非润。亦非泽净。不复有。亦非恐。亦非惧。亦非动。亦非摇。亦无造。亦无成。亦非满。亦非不满。亦非见。亦非明。亦非不明。亦非冥。亦非不冥。亦非灭。已离灭。于灭中净。复净清净。于色无所有。无爱欲。一切非我。离于非我。住无所住。亦无处。亦无从。亦非无从。亦非法。亦非不法。亦非福田。亦非不福田。亦非尽。亦不可尽。无所有。离于无所有。远离于字。远离于向。远离于教。远离于行。远离于念。亦非祸。亦非不祸。亦非量。亦非不量。亦非来。亦非去。亦非双。亦非不双。亦非猗。亦非不猗。亦非相。亦非不相。无有相能现相。无诸入。亦非着。离诸着。一切人令得信。不受入住。于谛谛复谛。一切非我度。无所度。净无所净。度厄难为无所度。所说不说二无所等。于等无所等。无量等。与空等。无处等。无生等。不可得等。所安无所安。寂复寂。寂明中复明。于行无转能转行。一切断诸所著。诸法谛无有二。从本来无所有。所觉者已谛觉。已度于一切行。行所度无所度。亦非是。亦非不是。亦非长。亦非短。亦非圆。亦非方。亦非身。亦非体。亦非入。亦无所入。亦非世。亦非世所有。亦未曾有见者。亦未曾有知者。亦非去。亦非不去。亦非世因缘。亦非不世因缘。如是身不可获。亦非有。亦非无。亦无有去。亦无有来。亦非心念。亦非忧。亦非作。亦非不作。亦非诤。亦非不诤。亦非泥洹。亦非不泥洹。亦非行。亦非不行。是为百六十二事

佛告舍利弗罗言。佛身如是。欲想视佛身无有能见者。所以者何。佛身不可以想见知。佛尔时欲旷大慧印三昧。于十方便说偈言

  是身亦非身　　于身已度脱
  亦无作无有　　坏亦无所得
  一切诸法相　　双亦非不双
  欲见诸佛身　　所处皆如是
  不是非不是　　非忧非不忧
  不取亦不放　　不等亦不长
  不乐亦不住　　一切无从生
  佛身已如是　　便能致安隐
  亦非作不可　　获空无有想
  亦非色心无　　有我亦非一
  于受无所受　　于有无所有
  一切诸正觉　　其身谛如是
  不刚亦不弱　　无瑕亦不秽
  不断亦不连　　不有亦不坏
  亦无所得于　　多少无所亡
  欲见诸佛身　　一切无尘垢
  不见亦不闻　　非香无细滑
  不知亦不动　　譬之若如影
  住形于一切　　晓诸着人心
  佛已成其身　　一切各如是
  非身亦非体　　非等亦非谛
  非净非不净　　诸根无所有
  不藏非不藏　　譬如水中月
  欲见诸佛身　　一切悉如是
  身复与身从　　因缘本自然
  不生亦不灭　　无来亦无往
  不见于三界　　然现若如幻
  欲见诸佛身　　不动亦不摇
  非声亦非诤　　非默亦非寂
  非获未常有　　不有亦无彼
  譬如虚空本　　自然无所有
  见佛已如是　　昼夜当供养
  一切及十方　　亿千诸佛刹
  上至廿八天　　满中诸珍宝
  悉以供养所　　乃至无数劫
  不如书是经　　其福出彼上
  譬如恒边沙　　复倍无数劫
  展转于其中　　常等行慈心
  不如晓了惠　　解是印三昧
  如是无数载　　其德过彼上
  若在五道中　　展转无数劫
  如是若干劫　　一切能悉忍
  不如一时慧　　解是印三昧
  其福如芥子　　在于须弥边
  若人在三界　　生已便长大
  一切悉戴之　　能忍无数劫
  其身不以劳　　不用作勤剧
  如是悉能忍　　不如解三昧
  譬人生悉遍　　复多于劫数
  其百劫中沙　　一切以为数
  不如昼夜力　　行是印三昧
  其福欲譬之　　不可以比慧
  其如是智者　　常与行相随
  于无数劫中　　譬之如一尘
  能谛晓了是　　慧印三昧者
  其福欲譬之　　若海取一滴
  莫持色相好　　想视欲见佛
  莫如著有者　　欲见多陀竭
  如须菩提所　　见者为见佛
  见佛已如是　　一切无三千

如是舍利弗罗。多陀竭慧印三昧。诸菩萨摩诃萨。于十方无所挂碍。悉使愿欲见诸佛。当内至意昼夜行是三昧。便见一切十方诸菩萨无央数行三昧门。住于无所挂碍法。是为陀邻尼所猗门。从是中成其相。从是中成其好。如是行者诸罪盖悉得除。诸魔事悉已过。佛所说皆审谛。佛所住及所语。无空缺悉具足。身所行无瑕秽。意念所行净无垢。若欲晓佛所行。欲解了一切人意。令各得其所。欲起愿成佛刹者。当行是三昧。欲得佛顶中光明者。欲起比丘僧者。欲庄严其刹土者自在所欲作所欲行。当奉行是三昧。所以者何。譬如一切药树在所。求索悉具足。是三昧亦如是。菩萨于是三昧中。所求索亦悉具足。佛尔时便说偈言

  无上慧为慧王　　慧能散诸欲着
  是尊慧入慧门　　是印经无量慧
  知根行住智地　　智无碍智去冥
  智消着智说法　　经如日照三界
  常等行于三昧　　一切着谛所断
  诸三昧慧印将　　诸佛者等是种
  欲得宝度无极　　愿福相福神足
  志所愿从是得　　是三昧诸佛乐
  王乐国及臣下　　宝无上宝如来
  淫怒垢悉消除　　宝三昧说是经
  从我学恭敬意　　持净清除吾我
  勇猛者坏生死　　持谛法得三昧
  慧能说所当说　　持是慧智能多
  慧能放光明遍　　是经者慧之门
  等能降尽吾我　　六十二诸所疑
  到佛门无恐惧　　便从是相好具
  三尊中佛为尊　　独能说七觉意
  为懈怠示现法　　是三昧不可尽
  一切法当广说　　入无低陀邻尼
  持是法入十方　　陀邻尼譬如海
  于是中成施与　　戒忍辱及精进
  禅智慧不可尽　　住是经成无极
  莫恐惧施罪地　　及诸魔与恶道
  行三昧无能害　　如所愿得为佛
  菩萨住于是法　　以十方为明证
  其来者索法器　　持是经得法住
  过去佛经是母　　当来者亦从是
  现在佛从是出　　行是者为佛子
  罪垢除行不转　　过第七住法去
  其有住是经者　　便具足诸佛宝

说是法时。三十恒边沙等诸菩萨。皆得是三昧。六十八那术他菩萨。诸罪盖皆除悉住阿惟越致地。皆得不可尽陀邻尼所入声。六十亿天与人。从本已来未曾起菩萨意。今皆发阿耨多罗三耶三菩提心。闻是三昧皆悉愿乐。愿乐已后。便住阿惟越致地。当为阿耨多罗三耶三菩提。佛尔时便授其决。却后三十亿百千劫。皆当为佛。号名离于恐怖。诸菩萨各自起愿。便得无所从生法忍。然后于其刹土。悉得为佛。皆同一字。佛尔时三昧遍视众会。告文殊师利言。以是故。文殊师利。菩萨欲护我法者。当作无所著住。当悔当持当说之。常当清净独处。不当有所猗。文殊师利。便从坐起整衣服。以头面着地。为佛作礼。白佛言。我能忍护是无所著法。于菩萨道无吾无我。不有亦未曾有。不见亦不闻。不得亦不亡。尔时众会中。三十亿菩萨。皆叉手起住。白佛言。我等能忍是无数阿僧祇劫。拥护菩萨行。诸菩萨。各以身上衣供养佛。便即起愿。佛语弥勒菩萨言。念若本所愿行。于后当持是法。于是三十亿菩萨中。八千菩萨能持是法耳。其余菩萨者。皆刚强不能持法。于后皆当乱我法。亦不悔亦不持。弥勒有七事起菩萨意。何等为七事。一者起菩萨意。二者法欲尽时护法使不尽。起菩萨意。三者为十方人非人起哀。起菩萨意。四者见菩萨便起菩萨意。五者施与起菩萨意。六者见他人起菩萨意。便效起菩萨意。七者闻佛身有三十二相端正人向赞叹。便起菩萨意。弥勒。是为七事。其可起怛萨阿竭菩萨意。其护法使不尽。其哀十方人非人起菩萨意。是三昧辈能护菩萨意。疾得阿惟越致。其四辈起菩萨意者皆为刚强菩萨。佛语弥勒菩萨言。有五法住。疾得阿惟越致。何等为五法。一者等心于十方人非人。二者无所适莫于他人财宝。三者其有说经法者。没命从后终不说其恶。四者其有供养衣被。若床卧具病瘦医药。所当得者适无所慕。五者深入微妙法中。是为五法。菩萨住知是阿惟越致菩萨相。复有五法。菩萨住为刚强。何等为五法。一者面目无好色。二者所作皆怯弱。三者悭贪。四者谕谄。五者口但道空。是为五法住菩萨刚强相也。复有五法。菩萨住知是阿惟越致法。何等为五法。一者无我。二者无人。三者不处法有二。四者不着于菩萨。五者不持想视佛。是为菩萨五法住。疾得阿惟越致。佛尔时便说偈言

  不当贡高　　及与嫉妒　　妄造非说
  索人长短　　亦非口语　　及与怯弱
  如是曹人　　不能护法　　若有行者
  在于空闲　　能忍微妙　　不但口言
  譬若如犀　　常乐独处　　如是曹辈
  能护后法　　常喜独处　　乐于清净
  譬如怖禽　　乐在深山　　不乐供养
  譬如虚空　　如是人者　　能护尊法
  朽弃躯体　　及与寿命　　何况世间
  所有珍宝　　力行精进　　于无所著
  如是法器　　能护后法　　于后来世
  当有是人　　当自说言　　我菩萨行
  志意迷乱　　着于世间　　不能奉行
  护于明法　　我念宿命　　提和竭佛
  过于尔时　　八十亿劫　　尔时有佛
  号为光明　　为一切人　　说是三昧
  第一大会　　八十那术　　第二会六
  七十那术　　第三会七　　十三那术
  皆悉逮得　　阿惟越致　　其佛寿命
  住世一亿　　项中光明　　七十踰旬
  比丘僧数　　九十九亿　　逮得自在
  皆阿罗汉　　尔时有王　　典主人民
  名为慧上　　是遮迦越　　尔时纵广
  阎浮利地　　其里数计　　二万踰旬
  四天其数　　皆悉如是　　王有采女
  六十亿人　　其子千人　　皆悉具足
  其国土名　　极乐无厌　　王治诸国
  二万郡县　　国中人民　　各有戏园
  常乐安隐　　五谷自然　　譬如天上
  无所不有　　尔时尊王　　于梦中闻
  有佛于世　　名为光明　　从梦悟起
  便到佛所　　从诸臣下　　六十亿乘
  尔时从佛　　闻是尊经　　微妙三昧
  诸佛奥藏　　便以诸国　　奉上与佛
  所当供养　　无所乏少　　一切诸国
  为佛供养　　立起讲堂　　用栴檀香
  一切讲堂　　具人供养　　所可经行
  金薄布地　　具足于八　　万四千岁
  不起王事　　但供于佛　　不乐睡卧
  勤力事尊　　亦不起俗　　无爱于国
  设使有人　　说王功德　　日日说之
  不能究竟　　所可供佛　　不可称数
  所以者何　　悕望三昧　　便即独处
  内自思惟　　今是三昧　　甚深微妙
  今我不可　　在于饮食　　欲得悕望
  成是三昧　　便即弃国　　剃去须发
  因入深山　　受行正戒　　于三千岁
  无有休息　　行是三昧　　未尝睡卧
  佛天中天　　中间所道　　所可说法
  皆悉启受　　其光明佛　　般泥曰后
  国县起塔　　六十四亿　　诸塔供养
  各五百盖　　七宝交露　　及与香华
  诸天缯彩　　及与帐幔　　挂树灯火
  各有八千　　约省饮食　　以为节度
  积累其数　　八十万岁　　为一切人
  说印三昧　　未常从人　　有所悕望
  若人赞叹　　不用为喜　　何况于世
  当有爱欲　　若有请者　　意常远离
  至心内行　　常护后法　　七十那术
  与八十亿　　于是数中　　世世逢佛
  如是计数　　供养无极　　常遇明法
  得是三昧　　若有起意　　护菩萨行
  其欲学者　　当如我学　　不蓄财宝
  欲解微妙　　内行至意　　无有虚饰
  后来世人　　当自说言　　我所作业
  是菩萨行　　欲得供养　　非求法者
  住在有中　　言一切空　　亦不晓空
  何所是空　　内意不除　　所行非法
  口但说空　　住在有中　　说菩萨行
  我无所疑　　时王慧上　　阿弥陀是
  尔时千子　　是劫得佛　　今大众会
  于我前者　　时皆弃家　　悉为比丘
  我念宿命　　无数佛时　　住于名字
  常作沙门　　佛所说经　　皆悉讽诵
  奉行空事　　猗在有中　　如是作行
  不可称数　　持想猗住　　供养诸佛
  供养如是　　不得慧行　　转意作行
  便向慧门　　却后与提　　和竭佛会
  断吾狐疑　　便见平等　　尔时封拜
  得谛要决　　当于后世　　人中为佛

尔时瓶沙王第一夫人。名为拔陀斯利。阿阇世之母也。亘那腊者拘邻之女也。瓶沙王第一夫人拔陀斯利。便从坐起。前到佛所为佛作礼。以杂彩珠衣及五百七宝华盖供养于佛。便自说言。我于后来世当解是三昧。当持是三昧。其有持是法者。比丘比丘尼优婆塞优婆夷。我当拥护之。衣被饮食床卧具病瘦医药。教一切人发菩萨意。不诽谤于空法。不但口说空。朽身不惜寿命。何况世间所有。尔时瓶沙王宫中八千采女。及摩竭提国中六万优婆夷。闻是三昧。皆发菩萨意。皆悉愿乐是三昧。然其后世皆当持是法。佛尔时便笑。若干种色光。色色各异从口中出。青黄赤白遍照无央数佛刹。皆覆蔽日月之明。还绕身三匝。便从顶上忽然不现。尔时拔陀斯利。便于佛前赞叹佛。而说偈言

  在人中无有上　　于行中无所等
  今三界无有比　　佛威神如盛华
  如飞鸟在虚空　　若欲笑一切可
  所可说皆柔软　　悉饱满于十方
  口所说如莲华　　人中上悉与眼
  今所说无不可　　声软好如梵天
  今佛笑当何感

佛尔时。为瓶沙王夫人拔陀斯利亘那腊。说偈言

  我自念无央　　数恒边沙劫
  尔时于世有　　佛名为福明
  教授世间住　　寿六十七劫
  尔时法王众　　僧复无央数
  时有遮迦越　　王名为慧刚
  王有两夫人　　一名为月明
  于欲无所索　　诸法无所著
  弃家行学道　　一亿岁护法
  如是不可计　　于无数诸佛
  法欲尽时生　　彼护于后法
  然后来世世　　恒边沙佛等
  当复于彼处　　生护于后法
  遮迦越慧刚　　王于阿閦佛
  与诸夫人数　　皆生于彼国
  悉已护法寿　　终后为男子
  生须摩诃提　　见阿弥陀佛
  八千婇女及　　摩竭优婆夷
  若法欲尽时　　常当护佛法
  寿终后皆得　　卅二相如佛
  坐于莲华到　　阿弥陀佛前
  是诸婇女供　　养当如慧王
  然于后来劫　　一切无爱欲
  便于后来劫　　一切当为佛
  教授诸天人　　为其说正法
  是时佛刹中　　亦无有魔事
  其刹无爱欲　　亦无三恶道
  常以无央数　　诸菩萨为僧
  亦不闻道有　　阿罗汉之名
  若有人欲护　　于诸佛法者
  不求欲得名　　闻及与寿命
  如是行住者　　疾近为菩萨
  自在其意愿　　欲起何刹土
  若等诸菩萨　　当起恭敬意
  我起恭敬意　　无所猗护法
  作是行者便　　得去离生死
  莫于世间作　　习贪着于欲
  我所以于无　　数劫以妻子
  舍国及头目　　用索佛法故
  无行者用供　　养故坏佛法
  便展转起诤　　欲得供养故
  时坐八十亿　　人垂泪而言
  若法尽时吾　　等当护后法
  说经动三千　　刹诸天散华
  快善哉世间　　人乃闻是经
  一切恒边沙　　无数诸佛刹
  满中诸珍宝　　悉以供养佛
  不如一时信　　解是印三昧
  其福欲譬之　　不可以比慧
  不用力及强　　可得菩萨行
  闻佛尊正法　　便起菩萨意
  其有起恭敬　　于是尊经者
  作行如是者　　便疾得为佛

尔时弥勒菩萨白佛言。后当有几人能受持是三昧者。佛语弥勒菩萨言。弥勒。若有后来世人。持想起功德者。设使我说若便不乐。弥勒菩萨白佛言。愿佛愍伤一切人故。唯为说之。若有诸菩萨谛欲学者。菩萨当护其行令无缺减。于阿耨多罗三藐三菩提心。佛语弥勒菩萨言。若有菩萨。于百佛已起菩萨意。然后坏败菩萨行。若有菩萨。于千佛已起菩萨意。然后复起菩萨意。诽谤方等经亦不解。若于十万佛已起菩萨意。然后亦复起菩萨意。不诽谤方等经。亦不讽诵读之。若于百万佛已起菩萨意。然后亦复起菩萨意。不诽谤方等经。亦不讽诵读之。若于一亿佛已起菩萨意。然后亦复起菩萨意。闻方等经书之。于其中不晓了。若于十亿佛已起菩萨意。然后亦复起菩萨意。得方等经。书之讽诵读之亦不能得法忍。亦不能得是三昧。亦不乐是三昧。若于八十亿佛闻是三昧。持之讽诵读之。已于八十亿佛前。皆起菩萨心。得方等经。持之书之讽诵读之。得是三昧。坚持无瑕秽奉行之。终不为魔所得。不为罪所盖。若于阿僧祇劫中。所作诸罪。若头痛便除其罪。若乱意。若见诽谤。若见轻易。若少得供养。于一世皆毕其宿命罪。若供养阿僧祇佛。然后终不怯弱心坚住内晓了。若菩萨有恶道罪。然后所生不端正。便除其罪。若多病瘦。若不为人所敬。生于卑贱家。生于见轻易家。生于贫穷家。生于边远家。生于悭贪家。生于外道家。生与怨憎不可共会。与不解意共会。心多忧念。在国国相攻伐处生。在郡郡相攻伐处生。在县县相攻伐处生。在聚聚相攻伐处生。于种姓诸家相攻伐处生。所可处相攻伐处生。不见善知识。不数闻法。不能得衣被饭食床卧具病瘦医药。既得少少耳。所说可于凡人不可长者。亦不能解了其意。于功德不能致得增益。数在于谴过中。数为他人所乱。不能得所便供养。若得闻法不解。若见恶梦于梦中除其宿罪。为罪垢所可摧。魔所可作不觉魔事。常与不可共会。若有好衣被食饮。一切诸可持与他人。若于百佛手。自作功德心无瑕秽。尔时皆坏败。以是故谛复谛内起好心。可当忍者一切僧那僧涅。于深微妙法坚住于行行。于后来世人。当持是法。尔时可意王菩萨与文殊师利菩萨。及六十贤者。留于后世令护后法。佛尔时便说偈言

  莫行谀谄　　猗有所著　　当正其意
  持慧行住　　深行微妙　　住不动忍
  当作是行　　疾求三昧　　莫作谄猗
  远离着垢　　莫贪诸有　　乐于所诤
  当行平等　　譬如虚空　　如是行者
  十种力宝　　常当坚意　　住于菩萨
  当学微妙　　佛之奥藏　　一切诸受
  慧意无欲　　已有是行　　得宝三昧
  常当等心　　于诸憎爱　　视善知识
  如见诸佛　　乐于施与　　内行平等
  有是行者　　疾晓三昧　　慧经光明
  不可尽宝　　住是三昧　　不可胜数
  是经之明　　过于日光　　故说是经
  当入尊慧　　譬如日月　　诸宝灯明
  若如冬月　　高山上雪　　譬如释梵
  及与四天　　是经光明　　出于彼上
  是经除结　　及与意罪　　降伏众魔
  便得安隐　　神足彻视　　得知宿命
  晓知一切　　人意所欲　　我念宿命
  无数劫时　　爱欲悉尽　　一切无余
  时佛赞叹　　说是印经　　当如我学
  疾得不久　　若有行者　　谛知空虚
  内意晓空　　其本自然　　作是行者
  为着于空　　持法行者　　远离于空
  我泥曰后　　人当说言　　一切诸法
  视之若梦　　若持诸法　　欲有所譬
  其意所起　　故为是着　　空无有生
  亦无作者　　亦无来者　　不见有住
  不行是法　　着于有中　　便自说言
  我已知空　　得善知识　　从其闻法
  衣毛竖起　　泪出如言　　今师实尊
  是贤者人　　转后便说　　百恶之言
  多有卑贱　　贫穷之人　　望供养故
  便自称誉　　求安名闻　　因作沙门
  污乱正教　　持法弟子　　猗于佛道
  便作沙门　　作菩萨行　　不住菩萨
  譬如海边　　遥视彼岸　　行不具者
  非是菩萨　　若在空闲　　言我行净
  于其内行　　不住清净　　常望供养
  亲近厚善　　便自说言　　我是沙门
  若于我道　　作沙门者　　住于佛法
  如水莲华　　于是经中　　行之如法
  有是行者　　能护佛法　　今可意王
  当受我教　　莫作着行　　如世间人
  远离世俗　　可得佛好　　以故嘱若
  可护后法　　譬如那术　　刹土中人
  取恒边沙　　皆悉种之　　一一诸沙
  皆或为实　　是一实者　　成一恒沙
  如是计数　　千反种之　　如是转计
  诸恒边沙　　计数如是　　过若干刹
  举一沙者　　以为计数　　以是计数
  东方如是　　是沙计数　　皆令使尽
  十方一切　　皆悉如是　　如是刹数
  诸佛满中　　一一诸佛　　各数如是
  一切诸佛　　有万种声　　于无央数
  恒边沙劫　　说经功德　　无有尽时
  若人有行　　于是经义　　常当内意
  住是经法　　当谛奉行　　如上所说
  是经道慧　　无有边幅　　譬如芥子
  在须弥边　　若人从海　　取水一滴
  说经功德　　其譬如是　　见经尊故
  作无著行

尔时可意王菩萨。与文殊师利及六十贤者。白佛言。法名为法。何等为法。宁可得知法貌不。佛语可意王菩萨。与文殊师利及六十贤者。法法名善男子无作之貌也。无作者为何等貌也。不可得之貌也。不可得者为何等貌。不可尽之貌也。不可尽者为何等貌。无所起之貌也。无所起者为何等貌也。无所灭之貌也。无所灭者为何等貌。无所获之貌也。无所获者为何等貌。无所猗之貌也。无所猗者为何等貌。无所处之貌也。无所处者为何等貌。无所出之貌也。无所出者为何等貌。不动摇之貌也。不动摇者为何等貌。离于动摇之貌也。离于动摇者为何等貌。无心之貌也。无心者为何等貌。无念之貌也。无念者为何等貌。无二之貌也。无二者为何等貌。平等之貌也。平等者为何等貌。非有之貌也。非有者为何等貌。无所住之貌也。无所住者为何等貌。无所行之貌也。无所行者为何等貌。无懈怠之貌也。无懈怠者为何等貌。法无处所之貌也。法无处所者为何等貌。泥洹之貌也。文殊师利白佛言。设使是法展转不相知。何所法当尽者。令吾等护后法。佛语文殊师利菩萨言。起法法想者欲得度。欲得度者住于法。住于法者便处二法。处二法者为灭法之行也。法亦不灭亦非不灭。我今若等护是后法。佛尔时便说偈言

  已住吾我　　便言有世　　持想作行
  欲脱于世　　起是念者　　为住二法
  是为惑事　　非正法行　　法无作者
  亦无坏者　　不可见知　　亦无人所
  着于有者　　因起想行　　便自说言
  我已忍空　　起想念空　　是为非法
  法无所有　　便行有法　　一切所起
  为无所有　　于行寂然　　是为法印
  于想有动　　便即自缚　　法本清净
  便起有法　　一切诸法　　譬若如响
  着于有者　　便处二法　　清净慧法
  慧不得慧　　于慧慧中　　无有逮者
  一切不见　　可起习者　　痴慧皆空
  俱无所有　　若使自然　　当有所有
  便可灭坏　　就于泥洹　　设使诸法
  有所住处　　人与非人　　皆为泥洹
  若人于世　　自取自放　　是想非想
  而求泥洹　　自起吾我　　一切皆尔
  所起诸法　　亦无识念　　愚痴与智
  于是二事　　语从口出　　为无所有
  起想行者　　便惑其中　　坏灭生死
  欲求泥洹　　心不知心　　其本自然
  于本自然　　亦不知心　　一切诸法
  自然如梦　　能欲起行　　持有作谛
  起有法者　　非是谛行　　灭行法者
  非是谛法　　假令灭行　　为是谛者
  诸起有法　　皆当为佛　　佛所觉者
  为无所觉　　所可说法　　为无所说
  所可度人　　为无所度　　佛为谛见
  无所起法　　设使泥洹　　当为是色
  佛诸弟子　　悉当在中　　假令泥洹
  为常住法　　大哀四等　　皆成蠕动
  一切人人　　不能相见　　于世自号
  持我作人　　谛视世间　　无我无人
  空无所著　　是为泥洹　　偶皆言者
  自呼为谛　　坏败灭受　　欲得为道
  已不起法　　便为一法　　持有行法
  处是四谛　　诸佛所处　　皆处一法
  坐于佛树　　何有四谛　　如是行者
  不晓菩萨　　作行如是　　坏败佛法
  作沙门者　　当如其法　　所可爱欲
  不当蓄积　　欲成三昧　　谛其行者
  譬若如犀　　常乐独处　　八十亿佛
  人中之王　　行是三昧　　诸佛悉知
  若有尊天　　已见谛者　　昼夜拥护
  持法之人　　经不可尽　　照明一切
  入是法藏　　无端底门　　其有信行
  是三昧者　　常于梦中　　与诸佛会

佛尔时告文殊师利菩萨言。若有人欲得菩萨道者。菩萨当奉行是三昧。若欲成相若欲成好。十种力四无所畏十八法不共。若大哀无所著。欲得自然慧眼。若欲成比丘僧。若欲成菩萨。若欲成佛刹。若欲得慧陀邻尼一切人所可说声。欲离于世。欲知一切人所可道。欲得力。欲得晓了三昧。当奉行如上所教。即为如佛。如将如大将。如将中将。为一切上。为一切大哀。为怛萨阿竭。所可说。皆平等。无量等。与空等。无处等。所说等。人中上。所以者何。我住于是三昧。提和竭佛时。我已得佛道。文殊师利白佛言。设使提和竭佛时得佛道。何复为世间。佛告文殊师利菩萨言。用三事故在于世间。何等为三。一者作佛事。二者度十方人非人。三者不违本愿。我尔时已得佛道为泥洹已。佛尔时便说偈言

  行是三昧　　于无底念　　疾得为佛
  一切十方　　无央数佛　　护持法者
  便悉得闻　　无量无底　　诸经正教
  持是经者　　便得无极　　陀邻尼门
  欲知人声　　诸慧三昧　　当于是经
  四谛度脱　　无所著慧　　能伏诸有
  无起无灭　　无有处所　　能致清净
  便逮相好　　一切功德　　及十种力
  欲解微妙　　诸深慧法　　当行是经
  欲得解了　　一切世人　　堕于冥者
  欲谛教人　　除其淫怒　　清净行者
  当于是经　　昼夜勤力　　作无上行
  当乐精进　　于廿一日　　奉行印经
  莫持懈怠　　及与安隐　　欲求是法
  常持柔软　　无嫉妒意　　在于空闲
  以法施与　　持戒供养　　便得其愿
  等意自守　　示一切人　　以三昧经
  莫乐爱欲　　譬如莲华　　不着于水
  坚住精进　　譬如飞鸟　　在于虚空
  行是已后　　便得无极　　陀邻尼门

说是经时三千刹土六反震动。诸天亿百华香伎乐。及与幢幡缯盖交露。七宝璎珞金敷色华。及摩尼宝水精琉璃。以供养佛。一切尊天诸天玉女。及龙鬼神阿须伦迦留罗比丘僧优婆塞诸优婆夷。皆大欢喜。悉弃捐家。放舍所有妻子诸宝起菩萨意。于一那术说行菩萨不能究竟。其起菩萨意者。皆得阿惟越致。无央数恒边沙人皆得阿罗汉。十方诸飞来菩萨。皆得欢喜去。佛说是经法时。阿僧祇人皆发菩萨意。八十那术人皆得阿惟越致。三亿六万菩萨得是三昧。无央数人皆得阿罗汉道。可从十方诸来菩萨。皆得是三昧。佛尔时说经已竟。可意王菩萨。文殊师利。及六十贤者。瓶沙王夫人跋陀斯利亘那腊。诸天人民。龙鬼神阿须伦。闻经皆大欢喜。前为佛作礼而去佛说慧印三昧经


佛说坚固女经

    No. 574

佛说坚固女经

        隋北印度三藏那连提耶舍译

如是我闻。一时佛在都娑罗国舍婆提城祇树给孤独园。尔时佛告诸比丘。汝今谛听。当为汝说。若有女人欲发阿耨多罗三藐三菩提心者。先当作如是念。一切女人所有谄曲嫉妒贪嗔邪伪一切恶事。以发阿耨多罗三藐三菩提心因缘故。于未来世更不复生。以是义故诸女人等。必定须发阿耨多罗三藐三菩提心。佛说是语时众中有一优婆夷。名曰坚固。即从坐起整理衣服。合十指掌而白佛言。世尊。我今为欲利益一切众生故。为欲施一切众生安乐故。为欲怜愍一切世界众生故。为欲度脱一切天人故。发阿耨多罗三藐三菩提心。世尊。我于过去无始生死未来无际流转不生怖畏。但为不断佛种故。不断如来种故。不断一切智种故。发阿耨多罗三藐三菩提心修菩萨行。世尊。我今为欲安隐一切众生故。发菩提心无救护者为作救护故。无亲友者为作亲友故。无归依者为作归依故。无舍宅者为作舍宅故。是时长老舍利弗。在大众中作如是念。此坚固妹。为与一切众生作亲友故。发阿耨多罗三藐三菩提心。以是发心因缘故。世间则有声闻辟支佛。作是念已即告女言。妹汝以发菩提心故。于未来世得见声闻辟支佛。是时坚固女白舍利弗言。我从昔来流转生死。未曾得发如是菩提之心。今始得发我今获大善利。善得人身善得寿命。于过去世遇善知识。未曾一念发声闻辟支佛心。以是因缘。今复能为一切众生。发阿耨多罗三藐三菩提心。尔时舍利弗告坚固女言。汝今善得利益。善得人身善得寿命。乃能发阿耨多罗三藐三菩提心。如汝所说应如说行。时坚固女即白大德舍利弗言。如我所说我必定修行。尔时舍利弗复问坚固女言。云何菩萨如说修行。女言。舍利弗。菩萨不乐声闻地。不乐辟支佛地。但乐如来身如来地一切智地。如是大德舍利弗。是名菩萨摩诃萨如说修行。复次大德舍利弗。菩萨摩诃萨若布施时。愿得阿耨多罗三藐三菩提。不求声闻辟支佛地。若持戒若忍辱若精进若禅定若修智慧时。愿求阿耨多罗三藐三菩提。不求声闻辟支佛地。是名菩萨摩诃萨如说修行。舍利弗语坚固女言。如说修行者得何利益。当为我说。时坚固女闻此语已白舍利弗言。何者是利汝欲得见。舍利弗言。妹欲见发阿耨多罗三藐三菩提心利益。女言。彼心相如幻云何见有利益。舍利弗言。若汝有智慧者。即于此身能尽苦得阿罗汉。若汝此身不能尽苦得阿罗汉者。汝之智慧即为大错。女言。大德舍利弗。若我此身得阿罗汉者。我之智慧即是颠倒。以我此身不取阿罗汉故。于当来世得阿耨多罗三藐三菩提。是故当知我之智慧不名颠倒。时舍利弗谓坚固女言。汝经几时当得阿耨多罗三藐三菩提。女言。大德舍利弗。我非佛非阿罗汉。不知几时得阿耨多罗三藐三菩提。如舍利弗今得阿罗汉无漏智慧。应知我几时当得阿耨多罗三藐三菩提。舍利弗言。我无智慧。不知汝几时当得阿耨多罗三藐三菩提。女言。我愿生生世世。不用如舍利弗智慧从他而解从他生信。我愿得如来应正遍知智慧自知自觉。尔时富楼那弥多罗尼子作是念。我等住小乘地得小智慧。若见如来智乃知我等所得智慧。最为狭劣住小地小智慧。尔时大德舍利弗心念。我等虽得阿罗汉果。不能广利益众生为大丈夫事。唯有大丈夫具丈夫法者。能多利益无量众生。如坚固女。为自利益及利益一切众生故。发阿耨多罗三藐三菩提心。作是念已即问女言。阿耨多罗三藐三菩提者名为何法。坚固女言。大德舍利弗。阿耨多罗三藐三菩提者。一切法中最上最胜更无过者。是名阿耨多罗三藐三菩提。复次舍利弗。所言阿耨多罗三藐三菩提者。我不见彼法为阿耨多罗三藐三菩提。舍利弗言。若不见有法名阿耨多罗三藐三菩提者。汝云何发菩提心欲觉菩提。女言。欲令行邪道众生住正道故。我发阿耨多罗三藐三菩提心。舍利弗。闻此语已又问女言。佛得阿耨多罗三藐三菩提时。不见法不见道不见果。汝见何利益欲觉菩提。女闻是已。语舍利弗言。如是我得阿耨多罗三藐三菩提时。国土中所有弟子。如舍利弗目犍连等。见此事故我欲觉无上菩提。舍利弗言。妹不可得法中云何欲觉。女言。如是如是。舍利弗。我正欲觉此不可得法。不可得法非得非不得故。以是故我欲觉阿耨多罗三藐三菩提。觉阿耨多罗三藐三菩提已转大法轮。转法轮时。令三千大千世界众生普得闻知。尔时舍利弗问坚固妹言。我云何知汝当来得阿耨多罗三藐三菩提转大法轮时。其声遍满三千大千世界。时坚固女即以右足大指按地。应时三千大千世界地大震动。唯舍利弗所坐之处其地不动。时舍利弗作是念。今此女人作大神通。乃能令此三千大千世界地皆震动。何故唯我坐处其地不动为是佛力为是我力。尔时世尊知舍利弗心生念已。告舍利弗言。于此地中乃往过去有千女人同号坚固。皆于汝所坐处发阿耨多罗三藐三菩提心。现大神通受菩提记。于未来世弥勒出时。亦于此处有千女人同号坚固。发阿耨多罗三藐三菩提心。现大神力受菩提记。当得作佛号胜坚固如来应正遍知。时坚固女白佛言。世尊。若佛菩提。非过去得。非现在得。非未来得者。云何世尊说有过去现在未来三世诸佛

佛言。如是如是。佛非过去得。非现在得。非未来得。所以说有过去未来现在诸佛者。此但假名说有三世。非谓诸佛有去来今。尔时坚固女白佛言。世尊。以此法自觉自知。不从地闻因缘故。须发阿耨多罗三藐三菩提心。佛言。善哉善哉。能如是知。未来当得阿耨多罗三藐三菩提。女言。世尊。无有见如是法不得菩提者。是故我今必定当得阿耨多罗三藐三菩提。佛言。妹汝未来世教化众生耶。女言。世尊。无有见如是法不教化者。是故我今必定当能教化众生。佛言。汝于来世作大导师耶。女言。世尊。无有见如是法不作导师。是故我今必定当得作大导师。尔时天帝释。持曼陀罗花于佛前立。以所持花与坚固女。作如是言。汝持此花以散佛上。时坚固女。受此花已以散佛上。以佛神力住于虚空。尔时世尊即便微笑。诸佛法尔若微笑时。青黄赤白紫颇梨色。种种杂光从口中出。其光遍照至乎梵天。还至佛所绕佛三匝。还从顶入。尔时阿难白佛言。世尊。诸佛非以无事及小因缘而便微笑。何因缘故如是微笑。佛告阿难。汝见此坚固女不。是女于此命终。舍女人身得成男子。于星宿劫中得阿耨多罗三藐三菩提。号曰普见如来应供正遍知。其普见佛初会说法。有二十百千万亿人。得尽诸漏弃舍重担证阿罗汉。第二说法。有一十五百千万亿人得阿罗汉。第三说法。有一十百千万亿人得阿罗汉。从是已后无量百千万亿那由他众得阿罗汉果。如是阿难陀。彼普见如来刹土之中。无有地狱饿鬼畜生。其国众生悉皆成就十善业道。不修商贾农作。其佛国土有无量功德。是故若有善男子善女人。发阿耨多罗三藐三菩提心者。于彼人所不应起轻慢心。唯有如来明知此事。非余声闻辟支佛等所能了知。是故阿难。若有爱乐我者尊重我者。不应于菩萨所生轻蔑心。佛说此法已。长老阿难。大德舍利弗。坚固优婆夷及一切天人等。闻佛说法皆大欢喜佛说坚固女经


佛说坚意经

    No. 733

佛说坚意经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国。祇树给孤独园。佛告阿难。我今禅定。怜伤世人不知佛道正真弘深。而以浅伪轻薄之言。欲设嫉心谤毁道根。妄作穷难。难吾弟子。汝当正心知此罪人。或是邪妖恶师。或是不知世俗奸人。若诸菩萨。比丘僧比丘尼。优婆塞优婆夷。明经高洁。开解愚冥。为说生死罪福所钟。设其即解知服道真。此为罪灭福生之人。若其指掌为说桥梁。心怀愦愦。意不欲闻。虽欲强听。心多睡眠。或坏道法。轻毁沙门及优婆塞。恶口妄言。当明此人为罪所牵。沙门贤者。以忍为先。当如清水。无所不净。死人死狗死蛇屎尿。亦皆洗之。然不毁水清亦当持心。有如扫帚扫地净不净。死人死狗死蛇屎尿。皆亦扫之。然不毁于帚矣。亦当复如风火之力光。死人死狗死蛇屎尿。亦吹亦烧然不毁风火之力光。若人欲来杀己。己亦不嗔。欲来谤己。己亦不嗔。欲来谮己。己亦不嗔。欲来笑己。己亦不嗔。欲来坏己使不事佛法。己亦不嗔。但当慈心正意罪灭福生。邪不入正。万恶消烂。佛告阿难。其有好心善意之人。闻佛明法。一心而听能一日可。不能一日。半日可。不能半日。一时可。不能一时。半时可。不能半时。须臾可。其福不可量。不可訾也。汝当广为诸比丘僧比丘尼。优婆塞优婆夷。白衣人民说之。并当广为说。布施种生死粮。其有斋日。施设饭食。请召四辈。高经贤者沙门道人。施设高座。论讲佛经。烧香然灯。光明达天。诸天喜笑。皆下虚空。侧耳来听。莫不欣然。其有破悭。布施为福。善神即下营救门户。攘祸灭怪。出与利会。利则而吉。终无怨恶。譬如种谷随种而生。种善得福。种恶获殃。未有不种而获果实。当正尔心。福自归身。慎无卜问。为邪所牵。心怀狐疑。善神远人。动入罪地。所为不成。不知毁戒。反怨佛神。事之无益。遂不正心。男子女人。其有闻此经者。及奉持读诵者。莫不得福者。佛说经已。阿难欢喜。起为佛作礼佛说坚意经


佛说见正经

    No. 796

佛说见正经(亦名生死变识经)

        东晋天竺三藏竺昙无兰译

闻如是。一时佛在罗阅。只国精舍。正以食时。将诸比丘五百人。菩萨及优婆塞千人。皆持供养具出罗阅只城外。有大树。名曰甘香。根深干大。枝叶茂盛。华实红赤。其味甜美。树下广平。集石为座。佛意欲止此。诸优婆塞。即敷布坐席。佛便止坐。弟子菩萨。亦皆就坐。时有一比丘。名曰见正。新入法服。其心有疑。独念言。佛说有后世生。至于人死。皆无还相报告者。何以知乎。当以此问佛。未即发言。佛已豫知。佛因先言。诸弟子。此树本以一核种。四大胞毓。自致巨盛。覆尔所人。本为核时。根干叶实未有未见。至得四大。因缘相连。便生芽叶茎节华实。转增于本。自致成树。施布广远。初名为核。核复生芽。芽复生茎。茎复生叶。叶复生华。华复生实。展转变易。非故不离故。而名非常名。遂成大树。树复生果。果复成树。岁月增益。如是无数。佛告诸弟子。欲踧集华实茎节根干。更使还作核可得乎。诸弟子皆言。不可得也。彼已变转。不可还复。日就朽败。核转复生。如是无极。转生转易。终皆归朽。不可复还使成本核也

佛告诸弟子。生死亦如此。识神为起法。起法为痴。痴为就贪爱。痴如彼树核。核小而长成大树。一痴而致多所因缘。多所因缘。本由痴出。痴生行。行生识。识生字色。字色生六入。六入生更乐。更乐生痛。痛生爱。爱生受。受生有。有致生。生致老死。合十二因缘。成为身已。有身当就老死。识神转易。随行而往。更有父母。更受形体。更六情。更所习。更苦乐。更风俗。都非故。便不得复还。不复识故。向所新见。谓为有谓可常。着所猗呼为谛。谓无前世后世。识神转徙。随行而有也。识神已徙。更有父母。更受新身。更六情。更所习。更苦乐。更风俗。便不复识故。亦不得复还故身故习故所。见如树不复还作核也

于是比丘见正。承佛言。起坐长跪。白佛言。我意未除未解。正要今欲发愚痴之问。愿佛哀我等。为解了之。我从生已来。见人死者不少。或父子兄弟夫妻内外。或朋友相怜爱。或有怨仇相憎。死后识神。了无还面相答善恶者。何以乎。识神为何所隔碍。而不得还面报人也。愿为分别说之。令我等结除疾得见谛。佛言比丘。彼识无形。至于转徙。随行而有。若身作福。福识转生。亦不得还面报人也。何以故。譬如冶家洋石作铁。已成铁便铸以为器。已成器可复还使作石乎。见正言实不可。石已成铁。终不得复还作石。佛言。识之转徙。住在中阴。如石已洋成铁。从中阴转受他体。如铁已铸成器。形消体易。不得复还故识。何以故。行之善恶。识往受之。转化变改。如石成铁。修行五善。禀受人身。则更有父母。已有父母。便有六系闭。一者住在中阴。不得复还。二者随所受身胞内。三者初生迫痛忘故识相。四者堕地故所识念灭。更起新见想。五者已生便着食。贪念故识念断。六者从生日长大。习所新见。识灭无复宿识。诸弟子。譬如贾客周游四方国。具见苦乐。便意思念东方一郡国所有。已起是念。便三方念灭。生死亦如是。从是世作行往后世。受已受即生新想念。故识想便灭。如贾客惟念一方。三方想灭也。用是六事。系蔽隔碍。不复还故识。如核之成树。石之成铁。变本易名。不复还面相答报也。佛言。复譬如陶家埏土为器。以火烧之。则转成瓦。宁可使瓦还作土乎。诸弟子皆言。实不可。土已烧炼。变形成瓦。不可复使还作土也。佛言。诸弟子识神转徙。随行受身。如土成瓦。人无道行。不复识故。不得复还相报答也。比丘。复譬如树大数十围。巧匠便规斲。刻镂奇巧百种。若人欲复集聚斲柿及所刻。巧还使成树可得乎。诸弟子言。实不可。树已断破。段段刻尽。枝叶槀朽。不复可集使成树也。佛言诸弟子。识神于是世。作行善恶。临死识徙。随行受体。所见所习。非复故身。不可得还。不复识故面相答报也。如树已断不可复集使生。佛言。复譬如工师。烧砂作红色。更转白形。化如水。诸弟子欲令红还复作砂。可得成乎。诸弟子言。实不可也。烧砂一变。不可还复。佛言生死亦如是。人未有道意。无有净眼。身死识去。随行变化。转受他体。所历异世。更受胞胎。见习皆异。不复识故。如砂成红不可复还也。佛言诸弟子。复譬如水处于圆瓶。则体随圆。徙着方器。则体复方。大小曲直。随所堕处。诸弟子生死亦如此。识神本无。无有常形。随行善恶。辄往受身。白黑长短。苦乐善恶。变受随行。如水从器。或从人中所作非法。死堕畜生。合受恶体。不复识故面相答报也。诸弟子。譬如蝮育生在土中。无声无翼。得时节气。转化成蝉。飞行着树。鸣声不休。佛问诸弟子。宁可还蝉使入土成蝮育乎。诸弟子言。实不可也。蝮育已变。去阴在阳。身形化异日当死亡。或为众鸟所啖。不得还作蝮育也。佛言诸弟子。生死亦如此。命讫身死。识神转徙。更受新身。五阴覆障。见习各异。于彼亦当老死。不得复还。不复识故面相答报也。如蝉在树不可复还作蝮育也

佛告诸弟子。复譬如段生肉。过时不食。则臭茹生虫。欲使还成鲜肉可得乎。诸弟子言。实不可。肉已臭败。不能得使复成鲜洁。佛言。生死亦如此。人在世间。心念恶。口言恶。身行恶。死则识神转徙。堕地狱身。或畜生身。或鱼虫身。所在异见。不与前同。罪网所蔽。不复识故。不得复还面相答报也。如彼臭肉不可使更成鲜洁。佛告诸弟子。复譬如月晦夜阴。以五色物着冥中。令千人万人。令夜视色物。宁有一人。而别其青黄赤白者乎。诸弟子皆言。正使巨亿万人复无央数人。令夜观视。终无见者。何能别其五色。佛言。若有人。把炬照之。令人观视。可得见不。诸弟子言。人依炬明视之。皆可别五色。佛言。若愚人背炬火。进入幽冥。乃进极远。而望欲见五色。可得见乎。诸弟子言。愚人背明向冥。愈进闇。终无见色时也

佛告诸弟子。人在生死。亦如此。一切人民。蚑行蜎飞蠕动之类。已受身形。痴冥闇蔽。无有道行。不学身事意事。未得慧眼。而欲知生死所趣识神往来面相答报。如月晦夜阴欲视五色。终不得见也。若修行经戒三十七品。守摄其意。就清净行。如随持炬火人见别五色。人随佛法教。则能了别死生。具见五道识神往来所堕善恶处。如炬火之照色。皆悉了见。人初不学身事意事。背于经戒。随俗三流。快意自从。断割真法。不信不乐。不肯奉行。如背炬入冥。疑结日甚。终无见知有解了时也。佛告诸弟子。莫顺汝愚痴闭结之意。而不信清净正真之道。自堕地狱。为身受痛。我故引譬。以解了汝等。常当勤力奉行经戒。以着心中。佛告诸弟子。人生是世禀受身形。肉眼所见。现在之事。父母亲属。察察了了。然不能复见知前世所从来处。于是当老死。往生后世。更受身形。则亦不能复识知今世之事也。所以者何。一生一死。识神转易。十二因缘。痴为其主。懵懵冥闇。转不识故。诸弟子。譬如煮练白丝染作异色。青黄赤黑。变本易故。不可复转还也。生死转易。如丝受色。识无常体随行染着。未有净眼。不识其故心意为法所念即成。人在一世。心念万端。善恶报受。受新故灭。生死之法。痴闇之常然也。其欲知见生死往来。当广学行身意之事。深入清净。思惟本末。尔乃开寤。如卧寤也。佛告诸弟子。识神为痴冥法。生作善恶行。死转往受。随善恶行而有形兆。如火得薪而见薪索则灭。意识不作善恶行则亦灭无所见。未得道者。沉沦生死。转不识故。譬如秽镜。垢浊蔽污。举以向面。了无所见。意识浊蔽。生死转徙。惨惧蔽盈。牵着殃福。不复识故。如窥秽镜。复譬如深浊之水。虽有鱼虫。了不得见。生死错乱。忧思蔽塞。转生忘故。亦如浊水。譬如冥夜闭眼而行。都无所见。生死闇昧。流随殃福。或喜或恼。缀制所受。不复识故。如夜闭眼

佛告诸弟子。今我为佛。慧眼清净。一切生死。往来三界。佛悉知见。譬如水精琉璃宝珠彩丝贯之。青黄皆见。佛视生死。如观贯珠。譬如净水。清澄见底。其中鱼虫。皆悉裸见。佛视生死。如清水鱼。譬如大桥。一切行人。往来无绝。佛视生死。往来五道。如观桥人。譬如高山远望具见。佛意高远。具知生死。无不分别。佛告诸弟子。汝等当随我教。可具知生死千亿劫事。当行三十七品要行。四意止。四意断。四神足。五根。五力。七觉意。八正道。以除意垢。消灭三毒。疑结解散。便见清净。得佛慧意。便知去来之事。如视明镜。一切悉见。佛告诸弟子。世人所作善恶。死之后世。亦皆相答报。但人未得三净眼。是以不见不知。不复识其本。着在六系蔽。为肉眼行故。而不见相答报之本。谓之无有也。其未得道者。皆作浊秽之行。况没愚痴。生死转化。更受身形。肉眼眩惑。离故系新。四痛扰乱。终不得知识随行相答报也。令现世人。或受福。或受殃。或相怜。或相憎。此则宿行答报之验。为无有三净眼故。不见不知。便结在疑一切人已来生是世。本与痴俱。无有道意清净之行。而欲望知前世之事。识反报之效。譬如无手欲书无目欲视。终不能也。故佛出世。敷现经道。以解人意。其欲知见。识神往来。生死所受者。当随佛教行三十七品。智度无极。捡意敕意。调意正意。入禅三昧之妙。乃可具知。识神所堕。去来之事耳。汝诸弟子。当勤学知身事意事。具了诸对。至则灭除之。不为乱误。坚固于正法。如此莫休汝所疑问。即可解了

佛告诸弟子。识神有名无形。随善恶行。依四大为体。初生身小。诸根未具。识见复小。所知未备。及其长大。六情具足。识亦随体。爱欲诸习。日生盛具。至于衰老。四大羸臞。识亦不明。六情减少。现居一世。变易无常。不如其故。生所习见。老如忘之。况更异世。阴胎系蔽。未得道意。痴行惑秽。欲见意识往来。面相反报。不可得也。人无道行。而望见知宿命之事。譬如闇夜贯针。水中求火。终无见得。汝诸弟子。当勤行经戒。深思生死。本从何来。终归何所。何因往来。所缘何等。谛如思惟空无之法。得净结除所疑自解。佛说经竟。见正等五百人。及诸优婆塞。悉得须陀洹。诸菩萨皆得不倾回三昧。各起绕佛三匝。头面着地。作礼毕竟。悉从佛俱还精舍佛说见正经(亦名生死变识经)


佛说谏王经

    No. 514 [Nos. 515, 516]

佛说谏王经

        宋安阳侯沮渠京声译

如是我闻。一时佛在舍卫国祇树给孤独园。是时国王名不离先尼。出行国界道过佛所。身蒙尘土解剑退盖为佛作礼。天尊曰。就坐。王即坐。佛问王。王所从来身蒙尘土。王即退坐稽首对诺。属行国界有灾异者。佛告王曰。王治当以正法无失节度。常以慈心养育人民。所以得霸治为国王者。皆由宿命行善所致。统理民事不可偏枉。诸公卿群寮下逮凡民皆有怨辞。王治行不平海内皆忿。身死魂神常入太山地狱。后虽悔之无所复及。王治国平正常以节度。臣民叹德四海归心。天龙鬼神皆闻王善死得上天后亦无悔。王无好淫劮以自荒坏。无以忿意有所残贼。当受忠臣刚直之谏。夫与人言。常以宽详无灼热之。当以四意待于国民。何谓为四。随时廪与。和意与语。所有珍宝与民共之。占视老病及诸鳏寡。王如是者。国中和平即得其福寿终上天所愿自然。王不可以常得自在。人皆敬畏以之为乐。名象好马宝车贤臣。群寮百官导从前后。内藏珍宝仓库百物。皆当腐坏无长存者。年少会老强健必病。含血之类皆当归死。珍宝妻子家室内外不可常得。如人梦见殿舍好园树木花果池水流泉。游戏其中快乐无极。寤则霍然莫知所在。睹世所有皆如人梦。王宁见树有华果。华果不能常着树。青青之叶会有萎落。天冠巾帻黼黻名服不能常好。流水不能常满。放火旷野火盛焰赫不久则灭。暴风疾雨雷电霹雳。斯臾之间霍然不见。日欲出时星无精光。日之盛明照于天下不久则冥。世间无常亦复如是。喻如四面有大石山。上下皆有六山俱到同时共合。其中人物含血之类。无有豪贱皆当糜碎。人有四事不可得止。老至体枯。病来心恼。身死神去。所有珍宝皆当弃捐不可得保。此四一至不可得离无避逃处。非口所能守请陈谢。不可财许求哀得解。是时所有名象良马珍宝壮士群臣百官护导前后。孰能为王排却之者。王宁见师子兽中最猛。遥见群鹿意欲所取便前搏撮裂食其肉如斯之痛安可言乎。命如师子取群鹿时。人命欲终身体不宁。血脉为消面色为变。命日欲促五藏不治不思饮食。虽有神咒良医善药不能使愈。口为妄语其所索者家室恣之。身体皆痛如被掠治。手足抂攘骨节欲解。口干息极羸瘦困劣。不能起居坐卧须人。若得良药糜粥甘食人当含之。必复苦极筋脉欲绝。但有出气无复报入。唇燥干焦。正气竭尽邪气在处。舌稍却缩面目无色。耳鼻闭塞不闻声香。手足拘挛筋急口噤欲言不能。手或把空莫索边傍。白汗目泪流出相续。心意着痛识转消灭无所复知。熅去身冷魂神去矣。所有珍宝父母兄弟妻子。内外知识奴婢皆当弃捐。随行独去不知所到。世间虽乐不得久留。王当是时当何恃怙。唯有孝顺慈养二亲。供事高行清洁沙门见凡老人当尊敬之。所有财宝与民同欢。当以慈心施惠于民。无以谗言残害民命。为王之法当宣圣道。教民为善。唯守一心心存三尊。王者如斯诸圣咨嗟。天龙鬼神拥护其国。生有荣誉死得上天。身死神去当何所恃。惟恃善耳。火盛炜炜恃水灭之。饥渴之人惟恃水谷。老恃机杖。盲恃有目。冥恃灯火。疾病困笃恃良医药。船行巨海风浪盛猛恃彼榜橹。道有盗贼恃藏匿处。身死神去惟恃修善。犹逢彼难各恃其事。以自拔济宗室获安。王无以为乐饮食极味。游居自在不可常得。饱满皆当消散不可常得。好香涂身苾芬括鼻。珠玑璎珞奕奕曜目。水陆好华以为校饰。金缕织成以为名服。白毳衣。文绣衣。杂彩衣。无极衣。细叠衣。细致衣。锦绫衣。此皆无常不可久保。宫观高台华阙殿舍。黄金白银七宝床榻。氍毹毾[登*毛]綩綖细软以藉身体。七宝织成文绣绫绮以为帏帐。柱梁殿户雕文刻镂。烧众杂香游戏其中。斯皆无常不可久保。琴瑟筝笛众音集聚。歌舞倡伎众音盈耳快乐可言。斯亦无常如幻如梦不得久保。象马宝车光目之观。王一出时椎钟鸣鼓驿导前后。王乘羽盖之车侍者持幢。翠毛鸨羽雕文其柄以拂尘土。治填道路丹画栏楯。众民所观无不敬畏。好华名香皆以迎王。称寿万岁斯亦难保。王宁见人欲死时不。诸家内外聚会其边。椎胸呼天皆云奈何。喐吚哽咽泪下交流。呜呼痛哉神灵独逝。舍吾如之乎。闻之者莫不伤心。睹之者莫不助哀。载之出城捐于旷野。飞鸟走兽掴[列/手]食之。身中有虫还食其肉。日炙风飘骨皆为干。往昔诸王尊荣豪贵。隐隐阗阗亦如大王。今日霍然不复见之。此皆无常之明验也。古常如此况于今日。王熟思之无念淫劮。无受佞言证人入罪。当受忠谏治以节度。当畏地狱酷治之痛。诸含血之虫皆贪生活不当杀之。佛说经竟。王意即解愿为弟子即受五戒。头面着地为佛作礼佛说谏王经


佛说较量寿命经

    No. 759

佛说较量寿命经

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

如是我闻。一时世尊在舍卫国祇树给孤独园。尔时世尊告苾刍众言。众生寿命。较量长短。汝等谛听。诸苾刍言。世尊我等乐闻

尔时善逝为诸苾刍。说众生寿命较量等事。诸苾刍众闻此语已。欢喜踊跃重白佛言。世尊唯愿演说

尔时世尊。告诸苾刍言。善哉善哉。汝应谛听。今为汝说。无间地狱寿命中劫余。上七种地狱。寿命短长不等。苾刍当知。此是地狱寿命较量。劫数受苦毕已。然后命终。苾刍应知。人中三十昼夜。饿鬼趣中为一昼夜。以彼三十昼夜成彼一月。以彼十二月。成彼一年。以彼长年算数五百。彼饿鬼中方满寿命。若四大洲较量算数。北洲千岁。西东二洲如次减半。南洲不定。劫初无量。末后十岁。中间无定。尔时世尊。重说颂曰

  众合常苦恼　　业报唇喉干
  身毛皆竖立　　腹广大如山
  发乱恒覆体　　针口细如锋
  面目皆擘裂　　饥瘦露形容
  朱发覆自体　　露现于骨节
  饮恶颈髑髅　　常啼哭奔走
  彼受饥渴苦　　困乏恒逼恼
  苦啼哭声高　　自作须自受
  贪嗔违顺生　　恶业因自造
  此罪业障熟　　饿鬼趣中受
  东胜身洲人　　二百五十岁
  西俱陀尼洲　　寿命年五百
  北俱卢洲生　　寿命定千岁
  南洲寿无定　　后十初叵量

时诸苾刍白佛言。世尊。云何北俱卢洲。寿命千岁。然后命终

尔时世尊。告诸苾刍。当知北俱卢洲。皆无我执。无有分别。因行十善。定寿千岁。从此命终。往生天上。如是北俱卢洲。寿命千岁。然后命终。尔时世尊。而说颂曰

  贫穷苦有情　　爱盗他财物
  善事不曾修　　卑贱他所使
  富贵有大财　　资生皆具足
  金玉及僮仆　　斯人作善事
  修十善业因　　得大富贵果
  现受北俱卢　　快乐生天上
  北俱卢洲人　　世间最快乐
  过去修施因　　劫树妙衣果
  彼无寒热苦　　亦无诸病恼
  色相妙端严　　过去因修施
  福胜难破坏　　粳米自然生
  清净色纯白　　过去因修施
  北俱卢洲生　　摩尼珠照曜
  饮食思念成　　过去因修施
  彼洲最安乐　　妙药恒炽盛
  色香味具足　　过去因修施
  彼洲无菜茹　　恒食香稻米
  一受食无尽　　过去因修施
  阿蓝梅果树　　从座食不起
  枝落果更生　　过去因修施
  彼水八功德　　饮时无病恼
  安乐腹无伤　　过去因修施
  园林受快乐　　妙音恒听闻
  适悦常无尽　　过去因修施
  劫树人皆爱　　安乐雨涂香
  风香无有尽　　过去因修施
  妓乐妙华香　　衣服严身具
  思念即随心　　过去因修施
  香草及林峦　　柔软皆广大
  爱乐常游戏　　过去因修施
  彼恒共欢娱　　嗔忿常不起
  无我复无贪　　过去因修施
  每夜至更初　　微微降细雨
  去尘地皆净　　过去因修施
  子长母不识　　命终时无忧
  彼绝贪爱心　　过去因修施
  慈母产婴儿　　在道弃皆去
  饮乳涌指流　　过去因修施
  命终时皆弃　　悲恸无纤毫
  飞禽迁净地　　过去因修施
  庄严普覆遍　　歌舞皆嬉戏
  适意而快乐　　过去因修施
  彼洲人寿命　　尽皆满千岁
  中夭彼全无　　过去因修施
  彼受福最胜　　平等亦无异
  命终往生天　　过去因修施

尔时佛告诸苾刍言。此阎浮提。寿命无定。始从十岁。乃至百千万岁。寿命无量。苾刍应知。阎浮提人。今寿百年。中夭无定。苾刍当知。阎浮提人。长寿百年。苦多乐少。复次苾刍。此洲虽寿百年。乃有十位。一者嚩鲁。眠卧无知。二者俱摩噜。作戏解生。三者与嚩。乐着欲境。四末罗鍐。勤修其业。五者钵罗枳穰。智辩有殊。六者悉蜜栗帝。晓了记忆。七者悉体睹。正安自行。八者尾噜。国王愍恤。九者没[口*栗]兔。色朽力微。十者孽多俞。数百岁命终。复次苾刍。未终百年时有三际。所谓寒热及雨。亦名三时。未终百年。及十二月。得三际名。四月寒际。四月热际。四月雨际。复次百年未终。十二月内。有二十四半月。百年未终内。有八月寒际。八月热际。八月雨际。复次百年之中。十二月内有三十六昼夜。月内有十二寒际时。十二热际时。十二雨际时。复次千年之中。十二月内有三十六昼夜月。内有七十二千度食。其中而有吃食。及不吃食时。所谓嗔怒时。苦恼时。路行时。清斋时。急务时。睡眠时。醉闷时。此皆不食。复有得食不食。亦有不得亦不食。如是食及不食。彼食之内。略说得食。乃有七十二千遍食。复次苾刍。此阎浮提。如上所说。及从乳母食。一月半月昼夜及年。吃食时及不食时。约中间说。尔时佛告诸苾刍言。我说人中寿命五十岁。四大王天成一昼夜。以彼昼夜。成彼一月十二月成年。以彼长年寿命五百。彼算人间昼夜寿命。当九十洛叉。然后命终。以彼四大王天五百岁寿命。成等活地狱为一昼夜。彼以三十昼夜。成彼一月。以彼十二月。成彼一年。以彼长年算数五百为等活大地狱中有情寿命。以彼五百年。当四大王天五百四十洛叉。即当人间比较算数。计一万六千二百俱胝年。彼等活大地狱中。寿命方尽。尔时世尊。即说伽陀曰

  恶业身具三　　口业恶有四
  意三业亦然　　罪毕苦方出
  等活地狱中　　恶业同皆入
  万六千二百　　俱胝恒受苦
  生彼地狱中　　冤家互相杀
  死已复重稣　　业尽苦方出

尔时佛告诸苾刍言。人间一百年。彼忉利天。成一昼夜。以彼三十昼夜。成彼一月。以彼十二月。成彼一年。忉利天中。寿命一千岁。以彼天中一千年。较量人间算数。当一十八俱胝年。彼天此后命终。尔时佛告诸苾刍言。彼天寿命一千岁。当彼黑绳大地狱中。成一昼夜。彼以三十昼夜。成月及年。彼大地狱中。寿命一千岁。以彼一千年。较量算数。即当人间三万二千四百俱胝年。彼黑绳大地狱中。然后命终。尔时世尊。即说颂曰

  憎嫌师父母　　毁谤佛声闻
  破坏和合人　　黑绳受大苦
  恶业亲自作　　地狱苦须受
  回避免无由　　业尽方始出

尔时佛告诸苾刍言。人间二百年彼夜摩天。为一昼夜。以彼昼夜三十日成月。十二月成年。彼夜摩天寿命二千岁。彼当人间算数。计三十六俱胝年。较量寿命彼天然后命终。又以彼天寿二千岁。为众合大地狱中成一昼夜。以彼三十昼夜。成彼一月。以彼十二月成彼一年。彼众合大地狱中。寿命二千岁。较量彼处算数。即当人间计三万二千四百俱胝年。彼地狱中。然后命终。尔时世尊即说颂曰

  三种不善业　　众合地狱生
  善三业不修　　牛羊鹿残害
  猪狗及非人　　众合互相杀
  苦因苦处生　　业尽方始出

尔时佛告诸苾刍言。人间四百年。为彼睹史多天成一昼夜。以彼三十昼夜。成彼一月及年。彼睹史多天。寿命四千岁。当人间算数计七十二俱胝年。彼天寿量。然后命终。以彼天中寿四千岁。为叫唤大地狱中成一昼夜。以彼三十昼夜。成月及年。彼叫唤大地狱中。寿四千岁。当睹史多天四千三百二十俱胝年。彼当人间一十二万九千六百俱胝年。彼叫唤大地狱中。然后命终。尔时世尊。即说颂曰

  杀生造极恶　　叫唤恒受罪
  作恶虚诳人　　业尽苦方出

尔时佛告诸苾刍言。人间八百年。为彼乐变化天成一昼夜。以彼三十日成月。十二月成年。比较算数。彼乐变化天。寿命八千岁。比较人间。计一百四十四俱胝年。彼天然后命终。又以彼天寿命八千岁。比较大叫唤大地狱中。成一昼夜。以彼三十昼夜。成月及年。彼大叫唤大地狱中。寿命八千岁。比较算数。即当人间二十五万九千俱胝年。较量彼寿。然后命终。尔时世尊。即说颂曰

  我见及贪欲　　谤法罪最深
  作恶并盖缠　　生大叫唤中
  叫唤大地狱　　身毛皆竖立
  吃饮火焰烧　　回避禁难出
  虚诳爱杀生　　剑轮狗鹙鸟
  食髓老铁乌　　残害[馬*展]无免

尔时佛告诸苾刍言。若人间一千六百年。为他化自在天成一昼夜。以彼三十昼夜成月。十二月成年。比较算数。彼他化自在天寿命一万六千岁。比较算数。当人间二百八十八俱胝年。彼天然后命终。又以彼天一万六千岁。比较炎热大地狱中成一昼夜。以彼三十昼夜成月。十二月成年。彼炎热大地狱中。寿命一万六千岁。较量算数。当人间六十万八千四百俱胝年。彼地狱中。然后命终。尔时世尊。即说颂曰

  恼乱于父母　　沙门婆罗门
  善业不修习　　恒受炎热苦
  诳惑诸众生　　炎热地狱受
  所作恶不亡　　业尽方此出

尔时世尊告苾刍言。汝应谛听。较量算数疱地狱等众生寿命。时诸苾刍白佛言。善逝。我等乐闻。受持忆念。唯愿演说。此疱地狱有情寿命。比较长短。尔时世尊。告苾刍曰。善哉善哉。吾今为汝分别演说此疱地狱寿命之事。积聚胡麻。满一婆诃。可容二十佉梨。彼有天人百年一粒。二十佉梨一一捻尽。彼疱地狱寿命方满。复次苾刍。我说众生寿命较量。又如疱裂之中。寿命二十婆诃胡麻。如是阿吒[舀*鳥]中。寿命四十婆诃麻。贺贺凡中。寿命六十婆诃麻。护护凡中寿命八十婆诃麻。青莲华中寿命一百婆诃麻。红莲华中寿命一百二十婆诃麻。如是于大红莲华中。寿命一百四十婆诃麻。一一之中满圌胡麻。百年一粒除去。胡麻粒粒皆尽。彼诸有情方满寿命。如是苾刍。舍利子。大目健连。及天寿等。并诸眷属。若复有人。心行暴恶。自身当堕此大地狱。是故苾刍。应如是知。若复有人。身患焦瘦。不生嗔恚。心不轻慢。是故苾刍。智者如是。应当修觉。尔时世尊。即说颂曰

  若人发恶言　　毁他如刀斧
  剑轮斩其身　　皆从自口出
  毁谤于贤善　　称赞复欢喜
  斗诤结宿冤　　死入地狱疾
  资财他所有　　斗诤生嫉妒
  恼彼不安乐　　当受疱裂苦
  毁谤于善逝　　意悦生欢喜
  百千疱裂劫　　恒受地狱苦
  发恶身口意　　毁谤诸贤圣
  五百三十六　　疱劫恒受苦
  广作业无边　　罪犯及虚诳
  长劫地狱中　　业尽后方出

复次佛告诸苾刍等。此极炎热大地狱中有情寿命。寿半中劫。较量算数。然后命终。尔时世尊即说颂曰

  恒作恶业因　　爱乐安乐果
  远离于人天　　当生炎热狱
  打骂师父母　　沙门婆罗门
  邪见断善根　　极热受大苦

复次佛告诸苾刍言。彼之阿鼻大地狱中。较量寿命。此后命终。若提婆达多。及于一切愚迷之人。于如来处。而发恶心。破坏塔寺。焚烧经像。出佛身血。杀阿罗汉。驱役苾刍苾刍尼等。命终必堕阿鼻大地狱中。受苦无穷。尔时世尊。即说颂曰

  毁谤三乘教　　杀圣阿罗汉
  愚痴毁求法　　获报无间罪
  刺竹果自坏　　恶业恶趣生
  如是放逸罪　　阿鼻地狱受

尔时佛告诸苾刍言。梵众天中寿命半劫。此后命终。苾刍应知。梵辅天中寿命一劫。然后命终。大梵天中寿命一劫半。然后命终。苾刍应知。少光天中寿命二劫然后命终。无量光天寿命四劫。然后命终。极光净天寿命八劫。然后命终。苾刍应知。少静天中寿命十六劫。然后命终。若无量静天寿命三十二劫。然后命终。若遍静天寿命六十四劫。然后命终。苾刍应知。若无云天寿命一百二十五劫。此后命终。若福生天寿命二百五十劫。然后命终。若广果天寿命五百劫。然后命终。若无想天寿命亦然。苾刍应知。若无烦天寿命一千劫。然后命终。无热天中寿命二千劫。然后命终。苾刍应知善现天中寿命四千劫。此后命终。若善见天寿命八千劫。此后命终。若色究竟天寿命一万六千劫。然后命终。苾刍应知空无边处有情寿命二万大劫然后命终。识无边处寿命四万大劫。此后命终。无所有处寿命六万大劫。此后命终。若非想非非想处有情寿命八万大劫。然后命终

尔时佛告诸苾刍言。如是乃至在阿鼻大地狱中。乃至非想非非想处。轮回如此。苾刍应知。如是轮回五趣有情。往来不息。现有生异灭三种之相。苾刍当知。如是三种回轮之性。少分之中。不可爱乐。亦不可羡。于一刹那。而非久住。何以故。苾刍当知。所谓苦性故。不可爱乐。如是少秽。何况多秽。如是少秽。不可爱乐。亦不可羡。彼一刹那。而非究竟。何以故。苾刍应知轮回之苦。不可爱乐。若有愚迷。寡闻众生。轮回五趣。往来不息。轮回之行。常不舍离。不能出于地狱中苦。亦不能出饿鬼中苦。恒堕恶趣。是故苾刍。应如是学。如是轮回大苦。不应爱乐。苾刍当知。策勤精进断灭轮回。尔时世尊。说此法已。彼诸苾刍等。一心欢喜。信受奉行佛说较量寿命经


佛说嗟袜曩法天子受三归依获免恶道经

    No. 595

佛说嗟袜曩法天子受三归依获免恶道经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

如是我闻。一时世尊。在舍卫国。祇树林给孤独园。与大苾刍众俱。是时有一天子。名嗟[革*(卄/(ㄇ@人)/戊)]曩法。天报将尽。唯余七日。而乃先现五衰之相。身无威德。垢秽旋生。头上花鬘。咸悉萎萃。诸身分中。臭气而出。两腋之下。悉皆汗流。时嗟袜曩法。由是之故。不乐本座。宛转于地。悲哀啼泣。而作是言。苦哉苦哉。曼那吉尔池。苦哉苦哉。洗浴之池。苦哉苦哉。宝车与粗恶欢喜杂林等。如是诸园苑。不复更游戏。苦哉苦哉。跛里耶多罗迦花。永不采摘。杂宝柔软之地。永不履践。苦哉苦哉。天众妓女端严殊妙。常所侍卫。今相舍离。是时有余天子。见斯事已。往帝释所。白言天主。彼嗟袜曩法。五衰现前。命余七日。宛转在地。悲哀啼泣。作如是言。苦哉苦哉。曼那吉尔。洗浴等池。苦哉苦哉。宝车及粗恶欢喜杂林等。如是诸园苑。不复更游戏。苦哉苦哉。跛里耶多罗迦花。永不采摘。杂宝柔软之地。永不履践。苦哉苦哉。天众妓女。端严殊妙。常所侍卫。今相舍离。天主。我见是已。心甚伤切。故来告白

尔时帝释天主。心悲愍故。往嗟袜曩法所。而告之言。天子云何。而汝贤者。宛转于地。悲哀啼泣。说诸苦事。伤动见者。时嗟袜曩法。忽闻是语。从地而起。整服肃容。合掌而立。白帝释言。天主。我今寿命唯余七日。命终之后。堕阎浮提王舍大城。以宿业故而受猪身。天主。既受彼身。于多年中。食啖粪秽。我观此苦。是故愁忧

尔时帝释天主。闻是语已。心甚悲愍。告嗟袜曩法天子言。贤者。汝可诚心归命三宝。应作是言。归依佛两足尊。归依法离欲尊。归依僧众中尊。时彼嗟[革*(卄/(ㄇ@人)/戊)]曩法天子。以死怖故。畏傍生故。白帝释言。憍尸迦。我今归依佛两足尊。归依法离欲尊。归依僧众中尊。时彼天子。受三归已心不间断。以至命终。诸天之法。下智有见。不能观上。时帝释天主。观彼天子。生于何处。为生南阎浮提王舍大城受猪身耶。为不受猪身。尽彼天眼。观之不见。又观傍生鬼界。亦复不见。又观娑诃世界人间。亦复不见。乃至四大王众天。及忉利天。尽彼观察。都不能见

尔时帝释天主。既不见已。心生疑虑。于是帝释往祇树林。诣世尊所。顶礼佛足。退坐一面。白佛言。世尊。彼嗟[革*(卄/(ㄇ@人)/戊)]曩法天子。五衰现前。命在七日。宛转在地。悲哀啼泣。说诸苦事。伤动见者。我时到彼。见此事已。而问之言。云何贤者。悲啼懊恼。憔悴若此。时嗟袜曩法。而告我言。我今寿命。唯余七日。命终之后。堕阎浮提。生王舍城。而受猪身。于多年中以诸粪秽而为食啖。我闻此说。心极悲愍。乃告之言。今汝贤者。欲脱斯苦。当归命三宝。作如是言。归依佛两足尊。归依法离欲尊。归依僧众中尊。时嗟袜曩法。以死怖故。畏傍生故。而白我言。我今归依佛两足尊。归依法离欲尊。归依僧众中尊。时嗟袜曩法。受三归竟。而后命终。世尊。我今不知。彼嗟袜曩法。托生何处

尔时世尊。以正遍知。告帝释言。憍尸迦。今嗟袜曩法天子。已生睹史多天。受五欲乐。尔时帝释天主。闻佛语已。欢喜踊跃。心意快然。诸根圆满。即于佛前。说伽陀曰

  若归依于佛　　彼不堕恶道
  弃舍人身已　　当获得天身
  若归依于法　　彼不堕恶道
  弃舍人身已　　当获得天身
  若归依于僧　　彼不堕恶道
  弃舍人身已　　当获得天身

复说伽陀曰

  诚心归命佛　　彼人当所得
  若昼若夜中　　佛心常忆念
  诚心归命法　　彼人当所得
  若昼若夜中　　法力常加持
  诚心归命僧　　彼人当所得
  若昼若夜中　　僧威常覆护

尔时帝释天主。说伽陀已。世尊印言。如是如是

  归命佛法僧　　定不堕恶道
  弃舍人身已　　当获得天身

尔时世尊。说伽陀曰

  若佛陀二字　　得到于舌上
  同彼归命等　　不虚过一生
  若达磨二字　　得到于舌上
  同彼归命等　　不虚过一生
  若僧伽二字　　得到于舌上
  同彼归命等　　不虚过一生

又说偈言

  佛法僧名若不知　　彼人最下故不获
  轮回宛转而久处　　如迦尸花住虚空

佛说是经已。诸苾刍众。天帝释等。一切大众欢喜。信受作礼而退佛说嗟袜曩法天子受三归获免恶道经


佛说解节经

    No. 677 [Nos. 675(2-5), 676(2)]

佛说解节经一卷

        陈天竺三藏真谛译

    不可言无二品第一

如是我闻。一时佛婆伽婆。住王舍城耆阇崛山。与大比丘众九万九千人俱。皆阿罗汉诸漏已尽。所作已办舍诸重担。获得己利尽诸有结。心善得解脱善得自在。善得奢摩他毗婆舍那。其名曰净命阿若憍陈如等。乃至住阿罗那三昧定。须菩提等复有大比丘尼众三万六千人俱。摩诃波阇波提。乃至跋陀迦比罗比丘尼等以为上首。复有无量无数优婆塞优婆夷。频婆娑罗王等而为上首。复有菩萨摩诃萨无量百千。是贤劫中诸菩萨众。或住此土或他方来。一生补处弥勒菩萨。文殊师利菩萨。观世音菩萨等而为上首。皆悉通达大深法性。调顺易化善行平等。修菩萨道。一切众生真善知识。得无碍陀罗尼。转不退法轮。已曾供养无量诸佛。如是等众皆悉聚集

尔时如理正闻菩萨。问能解甚深义节菩萨言。佛子。一切法无二。一切法无二此言云何。能解甚深义节菩萨言。善男子。是一切法不过此二。谓所作非所作。所作者。非所作非非所作。非所作者。非非所作亦非所作。如理正闻菩萨问言。佛子。云何所作非所作非非所作。及非所作非非所作亦非所作。能解甚深义节菩萨言。善男子。所作者。此是大师正教言句。若是大师正教言句。即是世间所立言说。从分别起。此世言说若分别起。由种种分别及所言说一向不成。故非所作。善男子。非所作者。属言教摄。若有法离所作及非所作是法亦如是亦如是。若如是者。大师说教可无义不。非无有义。若有义者义相云何。所谓不可言体。惟是圣人无分别知见之所觉了。为欲令他了达。如是不可言体。是故大师说此言教。谓是法所作。善男子。非所作者。此是大师正教言句。若是大师正教言句。即是世间所立言说。从分别起。此世言说若分别起。由种种分别。及所言说一向不成。故非非所作。善男子。所作者。属言教摄。若有法离非所作及于所作。是法亦如是亦如是。若如是者。大师说教可无义不。非无有义。若有义者义相云何。所谓不可言体。惟是圣人无分别知见之所觉了。为欲令他了达。如是不可言体。是故大师说此言教。谓是法非所作。善男子。如巧幻师及幻弟子。于四衢道。或取草叶及木石等。聚集一处现种种幻事。请象兵马兵车兵步兵。摩尼真珠珊瑚玉石。及仓库等若有诸人婴儿凡夫愚痴邪智。不能了别草等幻本。是人若见若闻作是思惟。谓实有此象马四兵及以库藏。若见若闻随能随力执着见闻。作是言说。此是真实异此非真。是人则应重更思量。若有诸人非婴儿凡夫。及愚痴邪智识知如是草等幻本。若见若闻作是思惟。无有如是象马等物及以库藏。是人若见若闻随能随力不着见闻。作如是言。如我所思。此是真实异此非真。虽随世言为显实义。是人不须重更思惟。善男子。如此婴儿凡夫。未得出世真如圣慧。未识诸法不可言体。是人若见若闻诸法所作及非所作。作是思惟。实有如是诸法所作及非所作。何以故。可见可知故。是人若见若闻随能随力执着见闻。随见闻说。此是真实异此非真。是人应当须重思量。若有诸人非婴儿凡夫。已见真实。及得出世真如圣慧。已识诸法不可言体若见若闻作是思惟。如所见知诸法所作及非所作。皆非实有。但有假相。从分别起如幻化事欺诳凡心。于此中起所作非所作名及余众名。是人如所见闻不生执着。不作是言。此是真实异此非真。虽随世言为显实义。是人不须重更思惟。善男子。如是圣人由圣知见。已能觉了不可言体。为欲令他见法实相故说教句。谓是所作非所作等

尔时能解甚深义节菩萨。即说偈言

  佛说绝言法　　无二非凡境
  愚夫于中迷　　缘二着戏论
  不决邪决故　　常轮转诸有
  智人离见闻　　简择中实义

    解节经过觉观境品第二

尔时昙无竭菩萨白佛言。世尊。从此娑诃世界。向东最远极东方世界。过七十七恒河沙数世界。有世界曰善名闻。佛号广大善闻修伽陀住处。我于一时往彼佛所。即于彼中见一方地。有七十七千诸外道众。以师为先聚集而坐。为欲思量诸法实相。时外道众思惟称量。简择安立诸法实相。依其所学求觅实相无能得者。起种种执相违斗诤。乃至言相违害由口。刀杖互相伤毁便各分散。我见此已作是思惟。希有希有。诸佛世尊出于世间。由佛出世。过觉观境甚深法相通达觉了皆得显现。菩萨说已。佛即告言。如是法上。如是实相过觉观境。我觉了已为他解说。安立正教开示显现令义浅易。何以故。我说真实但是圣人自所证见。若是凡夫觉观境界自他可证。法上。以是义故。应知实相过于一切觉观境界。复次法上。我说真实非相行处。一切觉观缘相行处。以是义故。应知实相过觉观境。复次法上。我说真实不可言说。一切觉观但由言说。故知实相过觉观境。复次法上。我说真实绝于四事。谓见闻觉知一切觉观缘四事起。复次法上。我说真相离诸斗诤。一切觉观斗诤境界。以是义故。应知实相过觉观境。法上。譬如有人尽一期寿恒食苦味。复能觉观比度忆持蜜等甜味。无有是处。复次譬如有人恒乐欲尘尘欲焦热之所烧然。复能觉观比度忆持。不缘尘相依内离乐。无有是处。复次譬如有人恒乐言诤邪谈话戏。复能觉观比度忆持圣默然定。无有是处。复次譬如有人恒乐恒行见闻觉知。复能觉观比度忆持绝四事处灭离身见是般涅槃。无有是处。复次法上。譬如有人由恒蓄财乐行征伐。复能觉观比度忆持北郁单越。无有我所无所积蓄。不相斗诤是现法乐。无有是处。法上。如是诸人在于觉观。复能思量比度忆持。非觉观境无有是处。佛说经竟重说偈言

  自证无相法　　离言绝四事
  无诤法通相　　过诸觉观境

    解节经过一异品第三

尔时净慧菩萨白佛言。世尊。是言正说甚深希有。如世尊说是真实理。微细甚深难可通达。谓过一异相。世尊。我于一时见一方地。大菩萨众修菩提行在愿乐地。于此方所聚集而坐。为欲思量诸法实相。与诸行法为一为异。是时众中有诸菩萨说如是言。是真实相不异诸行。复有菩萨说真实相与行不一。复有菩萨起疑惑心不信一异。说如是言。此一异中何人说实何人说虚。何者正行何者邪行。为当执一为当执异。世尊。我见此事作是思惟。诸善男子。婴儿愚痴无觉无了非如理行。何以故。是善男子。未能通达微细甚深真实之法。与诸行等过一异相。菩萨说已。佛即告言。如是净慧。如是法。善男子。婴儿愚痴无觉无了非如理行。如来通达微细甚深真实之法。与诸行等过一异相。何以故。净慧。若执如此。依诸行法修真实观。能达能证真如之理。无有是处。何以故。净慧。若真如与行相不异者。一切凡夫应见真如。复次一切众生正在凡位。应得无上如安涅槃。复次一切众生于凡位中。亦应能得无上菩提。若真如相异于行相。一切圣人已见真如。则应不能伏灭行相。由不伏灭诸行相故。虽见真谛不能解脱众相系缚。若于众相不得解脱。亦不解脱粗重系缚。若不解脱二种系缚。则不能得无上如安无余涅槃。亦应不得无上菩提。净慧。由诸凡夫不见真如。在凡夫位不得无上如安涅槃。亦不能得无上菩提。以是义故。真如之理与诸行一。是义不然。若有人说真如与行相不异者。由此义故。当知是人不如理行。复次净慧。一切圣人由见真如。已能伏灭诸法行相。非不能故。已能解脱一切相结及粗重惑。非不解脱。由二解脱。已得无上如安涅槃。乃至已得无上菩提。是故真如与行相异。是义不然。若有人说真异行相。以是义故。当知此人不如理行。复次净慧。若真如与行相不异者。犹如行相堕于惑相。真相亦尔应堕惑相。复次净慧。若真如相异行相者。真如则非诸行通相。净慧。以此真如不堕惑相。复为一切诸行通相。由是义故。真如与行亦一亦异。义皆不然。若有人说真如与行亦一亦异。以是义故。当知是人不如理行。复次净慧。若真如与行相不异者。如真实相。于诸行中通无差别。行相亦尔应通无别。是故修观行人。于诸行中。不应过此见闻觉知修胜真观。复次若真如相异行相者。以是义故。一切诸行但惟无我及以无性应非真实。复次一时净不净品各各别相。净慧。由诸行相但别不通。由观行人于诸行中。过见闻觉知修胜真观。由诸行无我无性所显是真。乃至净不净品。亦非一时各各别相。以是义故。真如与行亦一亦异。是义不然。若有人说真如与行亦一亦异。当知是人不如理行。净慧。譬如伤佉白色。不可安立与螺一异。赤色与金不一不异。亦复如是。譬如毗拏音声美妙。不可安立与毗拏一与毗拏异。复如沉香香气可爱。不可安立与沈一异。亦如摩梨遮其味辛辣。不可安立与摩梨遮为一为异。呵梨勒涩亦复如是。复如绵纩其触柔软。不可安立与绵一异。苏与醍醐不一不异。亦复如是。复如一切有流苦。一切行无常。一切法无我。如是苦等。不可安立与法一异。亦如贪欲嗔恚愚痴慢等。无寂静相。不可安立与其一异。净慧。如是真如与一切行。不可安立为一为异。净慧。如是真如微细甚深难可通达。我觉了已。为他解说安立正教。开示显现令义浅易。佛说经已重说偈言

  真实与行法　　无一异俱相
  若执一异俱　　说行不如理
  修行奢摩他　　及毗钵舍那
  是人能解脱　　相惑粗重结

    解节经一味品第四

尔时佛告须菩提言。须菩提。汝见汝知几多众生。在众生界有增上慢。由此慢心记自所得。复次汝见汝知几多众生。在众生界无增上慢。不由慢心记自所得。须菩提言。世尊。我见我知少有众生。在众生界无增上慢。不由慢心记自所得。世尊。我见我知无量无数不可称说。诸众生等在众生界有增上慢。由此慢心记自所得。世尊。我又一时住阿练若远寂林中。有多比丘大众聚集。去我不远住练若处。我又一时日中后分。见此大众互相聚集。随其所证种种法相。说己修行记自所得。有诸比丘。由证见阴记其所得。或有比丘证见阴相。或有比丘证见阴生。或有比丘证阴变异。或有比丘证见阴灭。或有比丘证阴灭道。如于阴中有六证相。或有比丘证见诸入记自所得。乃至入灭及入灭道。或有比丘证见缘生记自所得。乃至缘生灭缘生灭道。或有比丘证见证食。或有比丘证见四谛。或有比丘证见诸界。及界差别并种种界。乃至界灭及界灭道。或有比丘证见念处及念处。相念处。对治念对治道念处。修习未生念处证见念生已生念处。证见念住及不忘失增长圆满。记自所得。如证念处正勤如意足根力觉分圣道。圣道相圣道。对治圣道。对治道圣道。修习未生圣道。证圣道生已生圣道。证圣道住。及不忘失增长圆满。记自所得。世尊。我见此已作是思惟。如诸长老随所证见种种法相。记自所得。此诸长老有增上慢。由此慢心记自所得。是事决尔。何以故。如其所说自证见法。当知是人未能了别一味真如遍一切处。世尊。如世尊言。一味真实遍一切处。微细甚深难可通达。此言希有是无对说。世尊。若世尊正教中勤修观行诸比丘等。一味真实遍一切处。尚难通达。况诸外道在正教外。岂能证知一味真实。佛言如是。须菩提如是。微细最微细。甚深最甚深。难见最难见。遍一切处一味真实。我觉了已为他解说安立正教。开示显现令义浅易。何以故。须菩提。于五阴中清净境界。是我所说名为真实。须菩提。于十二入十二缘生。四食四谛诸界念处。正勤如意足根力觉分八圣道中清净境界。是我所说名为真实。此清净境界。一切阴处平等一味。无差别相。如于阴中乃至圣道分中。清净境界平等一味皆无差别。须菩提。以是义故。应知一味真如遍一切处。复次须菩提。修行比丘。若已通达一阴真如人法无我。不劳更观一一余阴所有真如。于十二入十二缘生。四食四谛诸界念处。正勤如意足根力觉分八圣道分。若已通达一分真如人法无我。不劳更观余圣道分所有真如。离无分别后智。无有别观能顺真如观。所余法一味真实遍一切处。但以无分别后智。随顺前无分别智。观一切法一味真实忆持至得。须菩提。以是义故。汝应当知。真实之理遍一切处唯一味相。复次须菩提。犹如诸阴互有别相。如十二入十二缘生。四食四谛诸界念处。正勤如意足根力觉分八圣道分。互有别相。若诸法真如人法无我互有别相。则诸法如如人法无我不成真实。应由因生。若由因生则成有为。若是有为则非真实。若非真实更应于此求别真实。须菩提。由此真实不从因生。非是有为非不真实。于中不劳求别真实。何以故。此法恒常。若佛出世。若不出世。法性法界法住皆悉常住。须菩提。以是义故。汝应当知。一味真实等一切处。须菩提。譬如众色种种差别更互不同。于诸色中虚空无相。无有差别无有变异。于一切处同一味相。如是诸法各各别异。汝应当知。于诸法中一味真如等无差别。亦复如是。尔时世尊说是经已重说偈言

  法通相一味　　诸佛说平等
  若于中执异　　是人增上慢
  逆生死流道　　微细深难见
  欲染痴覆故　　凡人不能得

尔时观世音菩萨。右膝着地合掌恭敬。而白佛言。世尊。我今从佛闻得如是解节深法。得未曾有顶戴奉持。世尊。当何名此经云何受持。佛告观世音菩萨。此经名为了义正说。亦名真实境智正说。亦名十地波罗蜜依止正说。汝等应当如是受持。佛说是经已。八万菩萨皆得大乘威德三昧。无量无边诸菩萨众于无生法得无生法忍。无数众生从于诸流心得解脱。无数众生于大乘法生信乐心佛说解节经


佛说解忧经

    No. 804

佛说解忧经

        西天译经三藏朝散大夫鸿胪卿传教大师臣法天奉　诏译

  稽首归依正等觉　　能度无边大苦海
  恒以甘露润群生　　令得涅槃我顶礼
  稽首归依正法藏　　能止无边苦恼因
  显示过失利众生　　令获寂静我顶礼
  稽首归依大苾刍　　能与世间为福聚
  发行勤修安乐因　　善断轮回我顶礼

  爱别离最苦　　忧火镇烧然
  若欲自安心　　端居作观想
  譬如群鸟兽　　暂聚各分飞
  生死人亦然　　云何怀忧苦
  只自一有死　　众人皆长生
  别离痛不任　　亲姻须啼泣
  三界大轮回　　无有免斯者
  平等受无常　　云何怀忧苦
  若人生贪爱　　孰知贪火烧
  如彼牦牛身　　爱尾遭人杀
  世人多迷醉　　欲逃崄恶道
  设尽方便心　　不能免离苦
  如彼野獐鹿　　常被师子逐
  究竟不能逃　　云何怀忧苦
  大地及天上　　三界与四生
  未曾得见闻　　不受无常者
  亦如山野火　　焚烧草木时
  不择花果林　　俱时成灰烬
  愚痴诸众生　　颠倒生妄想
  身系无常绳　　无人能可解
  色界梵世中　　禅味为安乐
  亦如树临河　　不久风水坏
  百亿转轮王　　千万天帝释
  念念即无常　　如风吹灯焰
  过去大神仙　　五通心自在
  往复腾空行　　犹被无常取
  金刚坚固身　　尚自示寂灭
  凡识如芭蕉　　云何欲久住
  大地妙高山　　及以四大海
  劫坏亦归空　　何况众生趣
  龙居深海里　　眷属常围绕
  金翅鸟能食　　别离苦亦尔
  或人往他界　　欲避于无常
  如入磨竭鱼　　口中求安隐
  如是欲色界　　及彼非非想
  未有于一物　　不被无常吞
  唯有正等觉　　是真依仗处
  信受汝谛听　　能解诸忧恼

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告苾刍言。众生无数。轮回无边。如蚁循环。无有穷尽。众生贪爱无明障闭。如陷泥中。而不能出。过去有情。轮回往复。数不能知。苾刍。所有大地之土。都聚一处。和为泥丸。大小如豆数彼众生。无始劫来所生父母子孙。每一人下一泥丸如是泥丸下尽。父母子孙数不能尽。苾刍。如是无边轮回众生。贪爱无明。颠倒陷爱欲泥中。生死轮回。不知其数。是知令汝学断轮回。佛言。苾刍。如是补特伽罗。轮回众生。以骨作聚。如妙高山。不坏不烂。如是无学声闻。证四圣谛。了知此苦真实为苦。苦灭证苦圣谛。彼补特伽罗。见此尸骨不知是苦。亦不能灭三界烦恼。若灭三界烦恼。证须陀洹不空法。决定得菩提。由于七生天人之中。作断轮回。除灭烦恼。七生满已。圣谛现前。正见智慧。灭尽余惑。到涅槃寂静。彼补特伽罗。方得解脱轮回之苦

佛言。苾刍。如人眷属。互相爱乐。以贪爱故。广造诸业。生死轮回。譬如野象陷泥坑中。无有出期。又彼眷属。如恒河沙。父母养育。皆如亲子。至后世中。随其报应。各各不同。或为仆从。或为冤家。互相嗔恨。欺辱打骂。或为傍类。互相食啖。或被杀害。如是种种。诸趣轮回。如七仙众。或聚或散。亦如天雨生其水沤。或生或灭。如是众生。愚痴大力。迷惑颠倒。不了轮回。于其眷属。妄生乐想。造种种业。未有须臾得清净住。又彼有情。无始轮回。入地狱中。所饮铜汁。过大海水。如彼猪狗。食不净物如妙高山。又彼有情。生死别离。爱恋泣泪。亦如海水。又彼有情。更相杀害。积聚彼头。过梵天界。虫食脓血。亦如海水。又饿鬼趣。以宿悭贪。受饥渴苦。如遇饮食即成烟焰。鬼报满已。设生人中。贫穷饥困。种种苦恼。说不能尽。又彼有情。以修福善。生忉利天等境界殊胜。恒受快乐。贪爱炽盛。如火烧干草。报寿尽时。即堕恶趣。譬如飞禽折其两翼。刹那落地受种种苦。是故汝等。学断轮回。速求解脱

佛言。苾刍。譬如江河大地日月星辰须弥卢山及诸聚落世界。未坏而得久住。常在世间。今此经典。亦复如是。世界未坏。法亦久住。于意云何。为与一切有情止息轮回故。苾刍闻已。信受奉行佛说解忧经


佛说金刚三昧本性清净不坏不灭经

    No. 644

佛说金刚三昧本性清净不坏不灭经

        失译经人名今附三秦录

如是我闻。一时佛在毗耶离国大林精舍重阁讲堂。与大比丘众五千人俱。尊者摩诃迦叶。尊者舍利弗。尊者大目揵连。尊者摩诃迦旃延等众所知识。菩萨摩诃萨万八千人俱。其名曰文殊师利菩萨。梵德菩萨。光德菩萨。星德菩萨。师子王菩萨。师子藏菩萨。妙音声菩萨。白香象菩萨。金刚幢菩萨。解脱月菩萨。须弥相菩萨。弥勒菩萨摩诃萨。皆如是等上首者也。他方复有慧德菩萨。星德菩萨。常庄严菩萨。普光菩萨。普贤菩萨。满月菩萨。观世音菩萨。大势至菩萨。妙音菩萨。虚空藏菩萨。净音声菩萨。如是等菩萨摩诃萨万八千人俱。梵释护世天王无数天子俱。难陀龙王跋难陀龙王。与四大龙王及其眷属百千诸龙。各持如意珠王以供养佛。乾闼婆王阿修罗王迦楼罗王摩睺罗伽王大力鬼王。各与眷属其数无量。持坚黑沉水及海此岸栴檀杂香供养于佛。他方梵王名曰广目。与思益网明十千梵俱。持天曼陀罗华摩诃曼陀罗华。以散佛上及诸大众。诸梵所散微妙天华。柔软鲜明甚可爱乐。当于佛上化成华帐。显发光饰重阁讲堂。犹如净国七宝庄严

尔时世尊从精舍出往诣法座。自敷尼师坛结加趺坐。入灭意三昧身心不动。从灭意三昧起。入师子吼意三昧。从师子吼意三昧起。入师子奋迅王三昧。从师子奋迅王三昧起。入大光明王三昧。从大光明王三昧起。入大悲王相三昧。从大悲王相三昧起。入无缘慈想三昧。从无缘慈想三昧起。入胜意慈三昧。从胜意慈三昧起。入大空三昧。从大空三昧起。入如相三昧。从如相三昧起。入解脱相三昧。从解脱相三昧起。入不坏不灭王三昧。从不坏不灭王三昧起。入金刚三昧。从金刚三昧起。入大空涅槃相三昧

尔时世尊从诸三昧起遍身放光。其光如云入佛面门从佛顶出。如金刚幢住于虚空。普照大会及毗耶离城重阁讲堂。犹白宝色。一切大众睹此相时。弥勒即从坐起。偏袒右肩绕佛七匝。顶礼佛足右膝着地。而白佛言。世尊。如来大仙。今日何故入胜三昧。光明益显昔所未有。必当为诸法王子说法王位法王地行。云何菩萨摩诃萨住首楞严三昧。以何庄严以何方便。修何智慧得住金刚三昧。即得成就阿耨多罗三藐三菩提。是时大众闻弥勒菩萨问佛此义。皆大欢喜。异口同音赞弥勒菩萨。善哉善哉。法王子。乃能问佛如是大义。尔时世尊告弥勒菩萨。谛听谛听善思念之。今当为汝分别解说菩萨所行功德地法。初地菩萨。犹如初月光明未显。然其明相皆悉具足。二地菩萨如五日月。三地菩萨如八日月。四地菩萨如九日月。五地菩萨如十日月。六地菩萨如十一日月。七地菩萨如十二日月。八地菩萨如十三日月。九地菩萨如十四日月。十地菩萨如十五日月。圆满可观明相具足。其心淡泊安住不动。不没不退住首楞严三昧。菩萨住首楞严三昧已。如月天子十宝为宫。生十宝树月精摩尼以为树果。此珠力故。月天子宫行阎浮提普施清凉。菩萨摩诃萨住首楞严三昧亦复如是。弥勒当知。菩萨摩诃萨住首楞严三昧已修百三昧门。然后乃入金刚三昧。何等为百。一者性空王三昧。二者空海三昧。三者空界三昧。四者灭空意三昧。五者大空三昧。六者不住空相三昧。七者不见心相三昧。八者智印空相三昧。九者虚空不住相三昧。十者空王不坏灭相三昧。十一者大强勇猛力王三昧。十二者华严三昧。十三者普现色身光明王三昧。十四者日光三昧。十五者日藏三昧。十六者日光赫奕三昧。十七者普日三昧。十八者集音声三昧。十九者默然光三昧。二十者灭境界相三昧。二十一者动相三昧。二十二者大动相三昧。二十三者遍动相三昧。二十四者普遍动相三昧。二十五者普踊三昧。二十六者普吼三昧。二十七者普庄严三昧。二十八者师子相三昧。二十九者师子力王三昧。三十者师子吼力王三昧。三十一者日耀三昧。三十二者慧炬三昧。三十三者普门三昧。三十四者莲华藏三昧。三十五者不坏净三昧。三十六者灭度意三昧。三十七者宝印三昧。三十八者动魔相三昧。三十九者坚住诸空相三昧。四十者普灭意三昧。四十一者起静意三昧。四十二者庄严相好三昧。四十三者法王位明三昧。四十四者法轮现三昧。四十五者金刚藏三昧。四十六者金刚幢三昧。四十七者金刚印三昧。四十八者金刚聚三昧。四十九者大慈王三昧。五十者无行慈三昧。五十一者大悲胜意三昧。五十二者不住悲相三昧。五十三者日轮光明三昧。五十四者灭众相降伏众魔三昧。五十五者胜意慈三昧。五十六者琉璃光照三昧。五十七者七宝果光三昧。五十八者佛集藏三昧。五十九者功德满胜三昧。六十者方便慧三昧。六十一者无慧相三昧。六十二者大海光三昧。六十三者佛海满三昧。六十四者普海三昧。六十五者海智三昧。六十六者不动慧三昧。六十七者过去佛印三昧。六十八者集陀罗尼三昧。六十九者陀罗尼印绶三昧。七十者八辩才三昧。七十一者具梵音三昧。七十二者白毫海三昧。七十三者智慧光三昧。七十四者黠慧三昧。七十五者诸佛印文三昧。七十六者白光踊出光明王三昧。七十七者方便慧净首楞严三昧。七十八者须弥顶三昧。七十九者梵顶三昧。八十者众通光三昧。八十一者通慧光三昧。八十二者甘露胜三昧。八十三者净五眼三昧。八十四者天眼印三昧。八十五者慧眼印三昧。八十六者法意珠三昧。八十七者虚空色三昧。八十八者心不着三昧。八十九者灭言说三昧。九十者无心意三昧。九十一者戒具慧三昧。九十二者顶胜士三昧。九十三者调御意三昧。九十四者不见慧三昧。九十五者断十二因缘三昧。九十六者金刚光慧三昧。九十七者摩尼焰三昧。九十八者金刚坐显现三昧。九十九者法轮王吼力三昧。一百者受法王印三昧

弥勒当知。此百三昧如摩尼珠光光相照。随入首楞严三昧海。菩萨摩诃萨住此百三昧已。所有智慧如空中日。诸烦恼海如微烟障

弥勒当知。如阿耨大池出四大河。此四大河分为八河。及阎浮提一切众流皆归大海。以沃燋山故大海不增。以金刚轮故大海不减。此金刚轮随时转故。令大海水同一碱味。此百三昧亦复如是。弥勒当知。如转轮王。以十善力故七宝来应。其金轮宝威德特尊普伏一切。其神珠宝适众生愿随意无碍。以千子故威猛庄严。此转轮王。若欲行时足下生毛蹑虚而游。有十宝华以承王足。弥勒当知。此百三昧。从道种智十波罗蜜生。安隐不去。亦复不住寂静无为。住尔焰地。此尔焰地不熏不修。自然当得八万四千诸三昧门。此诸三昧。如金刚山不可沮坏。毕竟住于大空边际。亦复游入无相法界。于诸法中不见来去及住灭相。其心寂然。即得超入金刚三昧。此金刚三昧。如梵王顶上因陀罗宝珠不见色相而有光明。金刚三昧。不见使海及使边际。弥勒当知。如自在天所有火珠无形无相。但有光明柔软可爱。能雨香华适诸天意。复能显发金色光明。映蔽一切诸天身光。弥勒当知。此火珠光无心无识。欲破于闇。以珠力故闇自然灭。诸天身色明倍于常。金刚三昧亦复如是。不灭结使使海自竭。不断生死三毒自灭

弥勒当知。譬如力士额上明珠及肘后珠。常以咒术隐蔽此珠不令他见。金刚三昧大光隐寂。不见结使使山自崩。不观烦恼灭四大种。诸爱河竭无常风断。弥勒当知。如师子王振威大吼。一切众兽自然摧伏。金刚三昧。从毗婆舍那出入舍摩他中。如金刚剑入金刚山不见其迹。是金刚三昧。不住不起不灭不坏不断不异不脱不变。入慧明性举起甚深。一合相智不见身心法。然后成阿耨多罗三藐三菩提。此菩提智不离不生。无有众相不可沮坏。如金刚山无能倾动。金刚三昧不退不没。入于毕竟大寂灭处。游戏自在三昧海中。诸佛如来以此三昧王。三昧力故普至一切诸空法界。而能游戏圣解脱处

佛说此语时。弥勒菩萨应时即得百法明门。时会大众诸菩萨等。身心欢喜。有得首楞严三昧。有得百法明门者。其数无量。梵释护世诸天子。雨诸天华作众伎乐。以供养佛。大众异口同音赞叹弥勒菩萨。善哉善哉。善男子。乃能问于如来如是无上大智慧义。我等因汝得服无上甘露法味获大善利。唯愿尊者为我咨问。未来众生闻此法者得几所福。佛告大众。谛听谛听善思念之。乃往过去九十一劫。有佛世尊名曰宝华。十号具足。时宝华佛为诸菩萨。广说如是百三昧门。彼时会中有千比丘。闻佛世尊说是三昧。身心随喜。以随喜善根因缘力故。超越五百万亿阿僧祇劫生死之罪。彼时千比丘岂异人乎。于今贤劫千佛是也

佛告大众。佛灭度后。若比丘比丘尼优婆塞优婆夷天龙八部及余一切。若得暂闻佛胜智慧。深心随喜不起诽谤。于百千劫终不堕三恶道。生生之处恒得值遇诸佛菩萨以为眷属。若闻此法不起疑谤。命终之后必定得生兜率天上。属值弥勒闻说甚深不退转地法轮之行。若有受持读诵解说书写。香华伎乐种种供养。此诸人等临命终时。若能至心念佛法身。应时即见九十亿佛俱来授手。随意往生诸佛净国。游戏自在诸三昧海。佛告弥勒。及敕阿难。汝好受持慎勿忘失。乃至法灭当广宣说。阿难白佛言。世尊。当何名此经。此法之要云何奉持。佛告阿难。此经名为百三昧海不坏不灭。亦名金刚相寂灭不动。亦名金刚三昧本性清净不坏不灭经。当奉持之。佛说此语时。舍利弗等诸大声闻。弥勒等诸大菩萨。天龙八部一切大众。皆大欢喜礼佛而退佛说金刚三昧本性清净不坏不灭经


佛说金光王童子经

    No. 548

佛说金光王童子经

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

如是我闻。一时佛在迦毗罗城儞也(二合)誐噜驮林精舍。时释族中有一童子名金光王。色相端严身肢圆满。光明晃耀由如日月。聪明殊异俊利过人。尊重自然精勤匪励。师友耆耄用律其心。富有一切异宝珍玩。虽常受用而不贪着与自眷属嫔嫱伎女千五百人。常处宫中受其快乐。时彼童子忽于一日闻人说言。世尊往昔为见三界轮回苦恼。舍轮王位出家苦行佛道圆满。坐于树下降四种魔证无上觉。童子闻已心大欢喜。即将眷属及与侍从。前后围绕往诣佛所。望精舍门除去憍慢。与诸眷属徒步趋进。既至佛所合掌顶礼而叹佛曰。如来之身由如金山。复如宝幢众宝严饰面如秋月圆满清净。三十二相八十种好。光明远照由如千日。尊贵吉祥大智精进。具大功德福慧双备。知一切法断一切疑。具一切智为人天师。是三界父救诸有情。现于世间见者欢喜。是时童子作此赞已。旋绕三匝礼佛双足。却坐一面欲闻妙法。又复起心。我生王宫有斯福报。具大力势因果云何。尔时世尊知金光童子心中所念。及在会众愿欲闻法。便为广说十二因缘及四圣谛。初中后善言辞巧妙。其义深远纯一无杂。具足清白梵行之相。演是法已。复说金光童子本生因果报应之事。谓童子曰。往昔过去九十一劫有毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊出于世间。说法教化利乐众生。作佛事已即趣涅盘。时有一人种田为业。虽复勤苦而常不足。然于众善好乐修习。于身口分减积财贿。作毗婆尸像以用供养。所获果报我今说之。诸苾刍。彼田业人所获之福于百千生为转轮圣王王四天下。乘空飞行具足七宝。得大自在身放光明。生生之中受最上乐。受此福已。又生六欲天中为彼天主。经百千生受大快乐。又百千生为梵天王。百千生为净光天主。百千生为四无色界主。于如是时受天妙乐。后降人间生刹帝利婆罗门毗舍之族。常处王位得大自在。诸苾刍。今此童子从天界来。又生王宫。先作福业无能侵损。亦无堕落。后获无漏证于寂灭。诸苾刍。其造像人即金光童子是。所有因果我已说之。又复有人。或以玻胝迦宝或末尼宝。或金或银或鋀或铜。乃至木石或象牙等。铸写雕镂作佛形像。或有舍利或无舍利。或短或长或大或小。乃至香泥印作佛像。且致如是造像果报。诸苾刍。若有善男子善女人。以所造像随得一种志心清净。以妙香水如法沐浴。所获功德我今说之。是善男子善女人舍身受身帝于刹帝利婆罗门毗舍首陀上族中生。福德圆满人相具足得宿命智获善眷属。至于奴婢车马珍宝财物。一切受用无不具足。一切众生为依为主。见者欢喜言皆随顺。诸佛菩萨辟支佛阿罗汉恒常忆念。凡所愿求一切皆得诸苾刍。是人福蕴尚不能喻何况造像。至于嫉妒憎爱贪嗔痴等。一切烦恼速得解脱。渐渐修行证无上觉。尔时世尊重说偈言

  我于灭度后　　若男若女等
  用众宝造像　　妙香水沐浴
  又以适悦华　　志心而供养
  于后生生中　　感得端严报
  一切诸众生　　瞻仰而无足
  获种种果报　　尊贵及快乐
  以此余善业　　远离诸烦恼
  痴暗云翳除　　如月住虚空
  后复承胜力　　往生于天界
  作天之主宰　　百劫受快乐
  于彼寿命尽　　下生为轮王
  色相如天身　　福德而殊胜
  七宝恒随逐　　有神通自在
  巡游四洲境　　一切得随心
  后入于圣道　　乃至证涅盘
  又复有众生　　得遇于佛塔
  中有设利罗　　细与微尘等
  是人心欢喜　　作种种供养
  当获大福聚　　如前等无异
  如来变化身　　普遍于三界
  是人供养福　　所感诸果报
  乃至得名称　　亦遍于十方
  身色如真金　　光明恒晃耀
  于天上人间　　受无量快乐

尔时金光童子闻佛广说微妙法已。及闻往昔因缘果报。乃于眷属心无恋着。厌离富贵弃舍快乐。于正法中求欲出家。佛即应时度为沙门。寻便证得阿罗汉果。所将眷属亦于坐中皆证道果

佛说是经已。金光童子并诸眷属及在会众。欢喜信受礼佛而退佛说金光王童子经


佛说金耀童子经

    No. 546

佛说金耀童子经

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊食时着衣。与诸苾刍恭敬围绕。入舍卫大城次第乞食。有一婆罗门。出于舍卫逢见世尊。久视容仪乃发言词而伸赞咏。瞿昙。汝面最上金色端严。世尊印言。如是如是。我所作福乃获斯报。婆罗门言。瞿昙。我今现世亦有福德。于其家中生一童子。金色光辉容仪相好。可似瞿昙得未曾有。复次瞿昙。尔时童子初生之时。更有殊妙吉祥之事。初生之时。心意安泰诸识明利。于其庭中忽生莲华。满室天香恒时芬芳。一切众生普皆爱乐。复次瞿昙。此未殊妙亦未希有。复次童子初生之时。瞻卜华树处处出生。彼树执持瞻卜妙华天紫金色。复次瞿昙。如此殊祥犹未希有。复次童子初生之时。诸天金盘自然出现。满其盘中盛天饮食百千万种。假使食者无有穷尽。复次瞿昙。如斯感应犹未希奇。尔时童子初生之时。口出音声。有佛世尊及阿罗汉等出现世间。乃至行住常所思念。婆罗门说此童子吉祥事已。而告佛言。往诣彼处为见童子。世尊默然诣彼舍宅。欲入之时。中间有优婆塞而白佛言。勿入此舍。彼婆罗门于佛法中不能信敬。世尊答言。此婆罗门亦具信根。是时世尊答优婆塞已。便入婆罗门舍见其童子。是时童子才见世尊。便往归依五体投地。佛便咒愿。如是彼诸苾刍从佛往诣亦见童子。佛咒愿已与诸苾刍回归精舍。尔时童子后渐长大。舍卫国主波斯匿王闻彼婆罗门有如是德行生其贵子。遂遣使臣广执华鬘栴檀宝香。诣婆罗门家。围绕童子而伸宣请。童子答言。候我先到祇树礼拜世尊。而入舍卫见波斯匿王。使臣回已具奏前事。波斯匿王闻其奏已。我今亦往祇树。礼觐世尊见彼童子。是时童子寻诣祇树。于其中路见一婆罗门。而问童子。汝今何往。童子答言。欲往祇树礼觐世尊。婆罗门呵责童子。云何广名婆罗门族生已。要去欲见沙门。童子对言。汝得珍宝大藏不要持宝归舍。汝得吉祥面前而来。却乃执棒打退。童子对已便往祇树。到世尊所作礼佛足。于面前坐而为听法本生适意。天妙莲华生彼祇树园中。其香芬馥遍满一切。智慧忽生。我今持此莲华供养世尊。而复思惟。我先生时瞻卜迦树世所希有。于发心时瞻卜迦树而自出生。其树执持瞻卜迦华天紫金色。即时童子。以手掬瞻卜华散世尊上。所散之华住佛身上庄严佛身。其中或有住佛顶上。住佛怀中。住佛足下。其中或有成华鬘衣。如是种种供养。时王惊怪问童子言。汝云何供养作如是神力。童子答言。我于祇树作如是一切庄严。彼时童子又生最上智慧。我瞻卜迦树随我发心生瞻卜华。其华或生树身。或生果上。或生树枝。或生叶上。其瞻卜华。亦有出现住虚空中。又于祇园虚空之中。出现一切金宝铃铎。彼时童子礼世尊足。白言世尊。受我今日施世尊食。及诸苾刍国王侍从。普受我供。世尊默然受请待击犍稚。时到即时世尊安详而坐。及诸苾刍国王臣从次下而坐。是时生最上微妙思慧思忆。我昔生时有金盘出现满中天食。愿得现前持来供佛。作是念已。本生金盘随心出现。诸天上味满其盘中。是时童子。即持金盘及以饮食亲自供养。是时世尊与诸苾刍国王侍从食已饱满。金耀童子心大欢喜。礼世尊足发阿耨多罗三藐三菩提心。此后善根增长谛发心愿。广行法施救度有情。我后方取成佛。未救度者与作救度。未安乐者施其安乐。未寂静者皆令寂静。尔时世尊因为童子发心。次第说地狱相。所谓阿毗地狱。疱地狱。疱裂地狱。阿吒鹐。诃诃鑁护护鑁。青莲华。红莲华。大红莲华。从此出已而入八热地狱。次第皆因惑业所感。若有智慧。说我救法彼得清凉

尔时世尊说此语时。青黄赤白四色光明从口而出。其中光明。有上去空中。有下入地狱。照彼等活。黑绳众合。号叫大号叫。炎热。极炎热。阿毗地狱。及疱地狱。疱裂地狱。阿吒鹐。诃诃鑁。护护鑁。青莲华。红莲华。大红莲华。若去炎热地狱彼得清凉。若入寒冰地狱彼得温暖。而彼众生为发胜心。我等云何得此处。命终转生余趣如是。彼发心已世尊为生变化光明。遣发变化令彼得见。既得见已。我等从此命终之后。决定不生诸余恶处。今未曾见此处众生得受。无为胜光为发信心。受地狱业尽。各各得生人间天上真实得受。若是光明照彼上方。四大王天。忉利天。夜摩天。兜率天。乐变化天。他化自在天。梵众天。梵辅天。大梵天。少光天。无量光天。极光静天。少静天。无量静天。遍静天。无云天。福生天。广果天。无想天。无烦天。无热天。善现天。善见天。色究竟天。光明到已出如是声。演说苦空无常无我。说二伽陀曰

  出光劝化汝　　归依佛法僧
  抖擞死魔军　　如象离系缚
  若入此法中　　志心行不退
  所以断轮回　　诸苦悉皆尽

尔时光明遍照三千大千世界救度有情。如是光明却还佛身随世尊后。尔时世尊欲得受记过去业。所放光明于其佛身后入。欲得受记未来业。其光于佛面前而入。欲得受记生地狱者。其光从佛足下而入。欲得受记生畜生者。其光从佛足跟而入。欲得受记生饿鬼者。其光从佛脚足大母指而入。欲得受记生人中者。其光从佛膝下而入。欲得受记力轮王者。其光从佛左手掌而入。欲得受记转轮王者。其光从佛右手掌而入。欲得受记生天者。其光从佛脐间而入。欲得受记声闻菩提者。其光从佛胸臆而入。欲得受记缘觉者。其光从佛眉间而入。欲得受记阿耨多罗三藐三菩提者。其光从佛顶门而入

尔时世尊所放光明。绕身三匝入世尊顶

尔时尊者阿难合掌恭敬而白。世尊。种种颜色百千庄严。从口而出周遍十方普皆照耀。而说偈言

  是非久远离　　烦恼皆遣除
  世间佛最上　　胜因报不虚
  如螺莲华白　　降魔佛现光
  当时魔自去　　安定妙智慧
  令声闻求佛　　牟尼安定声
  如牛王最上　　除诸疑网净
  无有冤家缚　　如水坏于盐
  正觉说现光　　佛与谁受记
  彼闻安定乐　　此众人欢喜

佛言。如是如是。阿难陀。非无因果。阿难。如来应供正遍知正觉正说。阿难陀。见此童子作如是供养于我。善根深固发心施法。经三大阿僧祇劫。修行菩提成就大悲六波罗蜜。观行圆满成等正觉。名金曜如来。十力具足四智圆明。三密不共念处大悲。若我等往昔发心。亦为行此法施。尔时波斯匿王问。世尊。此童子。作何行业得如是富贵。世尊答言。此童子。往于昔过去生中。广作福业之因。于今世中得获斯报。又此童子。昔种业因之时志心不退。于今世中谁免斯报。大王。所作之业得受报时。如地界无尽。水界无尽。火界无尽。风界无尽。如是等蕴界六尘。作业获报无有穷尽。童子志心昔种福因今生得报无尽。乃至善恶二业业报无尽。假使经于百劫业至须受其报。大王过去世时。波罗奈国有王名曰闻军。彼有太子名吉祥密。彼时父王广作罪业。太子见父作罪。心惊毛竖而告王曰。我去修行。王言。只汝一子。我今云何教去修行。吉祥密言。我须离父必去修行。童子言。若金银象马宫人库藏。心无贪着亦无爱乐。受用后便修行三十七品菩提分法。得证缘觉菩提。无数百千天人而来供养。余人见已具告王曰。太子得如是功德。时王闻已欲见其子。出于宫阙四兵随从。有一贫人。见王坐于最上象背。上妙衣服而用严饰。妙香涂身伞盖覆上四兵围绕。彼生智慧。此王手足腹肚头面肩背与我无异。因何乘坐最上大象。妙衣严饰妙香涂身。伞盖覆上四兵围绕。复次我身累世悭贪未曾舍施。令我今世受如是苦。是事乏短不能舍施。云何我得生彼人中。又问王曰。未知大王何处而去。彼闻军王言。我有一子名吉祥密。出外修行证得缘觉菩提。若复有人少许供养后获大果。王答问已而复前去。其王于时忽见群鹿。王爱彼鹿而趁逐之。彼时贫人审谛思惟。王贪趁鹿。我今此时愿见缘觉。是时贫人渐渐前行。入山谷中见彼缘觉。身量巍巍心意寂静。有无量百千贤圣周回围绕。散曼陀罗华积至于膝。是时贫人高声啼哭。甚大悲痛而复懊恼。是时百千贤圣。供养毕已而复还去。贫人悟解我今将何供养缘觉。去此不远有庵没罗树。是时贫人取最上庵没罗果。以钵满盛供养缘觉。尔时缘觉执彼钵盂。犹如鹅王腾空自在。现种种神变。从虚空下还复本座。复次贫人礼缘觉足而复告言。汝为我食我为受福。于第二日供养缘觉。此人心净悟解拯救贫人。便受供养。即时贫人从山谷而出。彼闻军王遥见缘觉住虚空中。王生智慧而复思惟。彼处应有大福德人天。我今急速去见缘觉及彼人天。王便入于山谷。于其路中见彼贫人出于山谷。时王问曰。汝何处来。贫人答言。我此处来。王言。贫人汝身粗涩头发蓬乱。衣服垢秽而不去除。汝今云何远离贫穷似我富贵。观汝实不能远离贫穷。彼人别王而忽思惟。云何得一片殊妙田地。又得多般美妙饮食百味具足。思惟未已足蹈圆石忽然倒地。于其彼处得一铁瓮满中金宝。其王至山。见彼缘觉面前而坐。住后须臾而告子言。我为祈福云何来日受我斋食。缘觉答言。大王我先受请。闻军问言。受何人请耶。缘觉答言。有一贫人请我供养。王遂发使告贫人言。我请缘觉斋汝别日请斋。使臣到已具宣王旨。贫人不肯。王乃亲自诣贫人所。而复告言。我与缘觉食汝别日设食。彼言不得。王言。汝须移日。贫人言曰。云何令我移日。况我自有金宝定伸供养。王言。汝本来贫穷。我是刹帝利灌顶王种。汝却云何对我有金。贫人告言。王若不信教王见金。遂便同到出金之地。有一铁瓮。倾出金宝积聚如山。一边人立两边不见。王乃思惟。此人有如此福德。彼人言曰。我斋时将至。贫人于第二日。净除田地严饰殊妙。散诸莲华摘树枝叶。作妙伞盖设食供养。时彼缘觉复上虚空现种种神变

尔时彼人礼足发愿。如我此地散作莲华。愿我世世生生得彼天妙莲华。如我所造树枝伞盖供养。善愿世世生生得瞻卜迦树。出瞻卜华天紫金色。如我瓦器持食供养善根。愿世世生生常得金盘满盛天食。假使百千人食食之不尽而得值佛。告波斯匿王。汝须思惟。当时贫人者。今婆罗门子金耀童子是。供养缘觉得彼善根。快乐无边。一切愿心皆得成就。佛说此经已。彼诸苾刍。一心顶戴。欢喜奉行佛说金耀童子经


佛说进学经

    No. 798

佛说进学经

        宋居士沮渠京声译

闻如是。一时佛游舍卫祇树之园须达精舍。大贤众千二百五十人。佛告诸比丘。有四雅行。智者常遵。丈夫所修。达士恒奉。不才愚夫所不好乐。何等为四。孝事父母悦色养足。守仁行慈终始不杀。惠施济乏未曾吝逆。遭值圣世捐荣履道。是四雅行。智者所遵。丈夫所修。达士所奉。不才愚夫所不好乐。佛时颂曰

  智者称孝　　愍命慈活　　放施普给
  超俗崇寂　　如是正业　　明士所习
  圣见已具　　定至无为

佛告比丘。复有二法。若在闲宴。或处大众。心行莫懈。一者静寂贤圣默定。二者博学讲论邃义。又有二施。饮食美味以安身命。敷散经典开微悦听。食施安身。法施迁神。一事虽快法施为最。是以比丘。念演妙法宣慧莫痴。既自洗濯并净尘着。如是道法永度无穷。乃名出家具足觉了。佛说经竟。比丘欢喜。作礼受教佛说进学经


佛说净饭王般涅槃经

    No. 512

佛说净饭王般涅槃经

        宋居士沮渠京声译

如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众俱。尔时世尊。光明韑韑。喻若日出照明世间。时舍夷国王。名曰净饭。治以正法。礼德仁义。常行慈心。时被重病。身中四大。同时俱作。残害其体。支节欲解。喘息不定。如驶水流。辅相宣令国中明医。皆悉集会。瞻王所疾。随病授药。种种疗治。无能愈者。瑞应已至。将死不久。时王烦躁。转侧不停。如少水鱼夫人婇女。见其如是。益更愁恼。时白饭王。斛饭王。大称王等。及诸群臣。同发声言。今王设崩。永失覆护。国将虚弱。王身战动。唇口干燥。语声数绝。眩目泪下。时诸王等。皆以敬意。长跪叉手。同共白言。大王素性。不好作恶。经弹指顷。积德无厌。护养人民。莫不得安。名闻十方。大王今日。何故愁恼。时净饭王。语声辄出。告诸王曰。我命虽逝。不以为苦。但恨不见我子悉达。又恨不见次子难陀。以除贪淫世间诸欲。复恨不见斛饭王子阿难陀者。持佛法藏。一言不失。又恨不见孙子罗云。年虽幼稚。神足纯备。戒行无缺。吾设得见是诸子等。我病虽笃。未离生死。不以为苦。诸在王边。闻如是语。莫不啼泣。泪下如雨。时白饭王。答净饭王言。我闻世尊。在王舍城耆阇崛山中。去此悬远。五十由旬。王今转羸。设遣使者。道路悬邈。惧恐迟晚。无所加益唯愿大王。莫大愁悒悬念诸子。时净饭王。闻是语已。垂泪而言。答白饭王。我子等辈。虽复辽远。意望不断。所以者何。我子成佛。以大慈悲。恒以神通。天眼彻视。天耳洞听。救接众生应可度者。如有百千万亿众生。为水所溺。以慈愍心。为作船筏。而度脱之。终不劳疲。譬如有人为贼所围。或值怨敌惶怖失计。不望自济。唯求救护。依有势者。欲从恐难而得解脱。譬如有人时得重病。欲得良医以疗其疾。如我今日。望见世尊。亦复如是。所以然者。世尊昼夜。常以三时。恒以天眼。观于众生应受化者。以慈愍心。如母念子。尔时世尊在灵鹫山。天耳遥闻。迦维罗卫大城之中。父王悒迟。及诸王言。即以天眼。遥见父王。病卧着床羸困憔悴命欲向终。知父渴仰欲见诸子

尔时世尊告难陀曰。父王净饭。胜世间王。是我曹父。今得重病。宜当往见。余命少在。时严速发。我曹应往。及命存在。得与相见。令王愿满。难陀受教。长跪作礼。唯然世尊。净饭王者。是我曹父。所作奇特。能生圣子。利益世间。今宜往诣。报育养恩。阿难合掌。前白佛言。我随世尊。贪共相见。净饭王者。是我伯父。听我出家为佛弟子。得佛为师。是故欲往。罗云复前而白佛言。世尊。虽是我父。弃国求道。我蒙祖王育养成就。而得出家。是故欲往奉觐祖王。佛言。善哉善哉。宜知是时。令王愿满

于是世尊。即以神足。犹如雁王。踊身虚空。忽然而现在迦维罗卫。放大光明。国中人民。遥见佛来。皆共举声。涕泪而言。设大王崩。舍夷国名必绝灭矣。城中人民。向佛啼哭。白世尊言。尔时太子。踰出宫城。诣蓝毗树下。而坐思惟。父王见之。稽首敬礼。大王如是。命断不久。唯愿如来。宜可时往及共相见。国中人民。宛转自扑。哽咽啼哭。中有自绝璎珞者。中有自裂坏衣服者。中有自[打-丁+(稯-禾)]拔其发者。中有取灰土而自坌者。痛彻骨髓。犹颠狂人。佛见是已。谏国中人。无常别离古今有是。汝等诸人。当思念之。生死为苦。唯道是真。佛以法雨。灌众生心。以种种法。而开解之

于是世尊。即以十力四无所畏十八不共诸佛之法。放大光明。更复重以三十二相八十种好。放大光明。以从无量阿僧祇劫。所作功德。放大光明。其光照曜。内外通达。周遍国界。光照王身。患苦得安。王遂怪言。是何光耶。为日月光诸天光乎。光触我身。如天栴檀。令我身中患苦得息。我遂疑怪傥是我子。悉达来也。先现光明。是其瑞耳。时大称王。从外入宫。白大王言。世尊已来。将诸弟子。阿难难陀罗云之等。乘空来至。王宜欢喜。舍愁毒心。王闻佛来。敬意踊跃。不觉起坐。须臾之顷。佛便入宫。王见佛到。遥举两手。接足而言。唯愿如来。手触我身。令我得安。为病所困。如压麻油。痛不可忍。我命将逝。宁可还反。我今最后。得见世尊。痛恨即除。佛知父王病重羸瘦。色变难识。睹见形体。憔悴叵看。佛告难陀。观王本时。形体巍巍。颜色端正。名声远闻。今得重病。乃不可识。端正形容。勇健之名。今何所在。尔时净饭王。一心合掌。叹世尊言

  汝愿已成就　　亦满众生愿
  我今得重病　　愿佛度我厄
  严饰瞿昙种　　汝为甚奇特
  末世说正法　　无护而作护
  法王以法味　　灌泽诸众生
  如是后世人　　我子极慈孝
  人中之上宝　　名达大千界
  上至净居天　　独步无等双

佛言。唯愿父王。莫复愁悒。所以然者。道德纯备。无有缺减。佛从袈裟里出金色臂。掌如莲华。即以手着父王额上。王是清净。戒行之人。心垢已离。今应欢悦。不宜烦恼。当谛思念。诸经法义。于不牢固。得坚固志。已种善根。是故大王。宜当欢喜。命虽欲终。自可宽意。时大称王。以恭敬心。白净饭王言。佛是王子。神力具足。无与等者。次子难陀。亦是王子。已度生死诸欲之海。四道无碍。斛饭王子。阿难陀者。已服法味。佛所说法。犹若渊海。一句不忘。悉总持之。王孙罗云。道德纯备。逮诸禅定。成四道果。是四子等。已坏魔网。时净饭王。闻是语已。欢喜踊跃。不能自胜。即以自手。捉于佛手。着其心上。王于卧处。仰向合掌。白世尊言。我瞻如来。目睫不眴。视之无厌。我愿已满。心意踊跃。从是取别。如来至真。多所饶益。其有得见。闻所说者。此辈之等皆是有相。大功德人。今日世尊。是我之子。接遇过多。不见捐弃。王于卧处。合掌心礼世尊足下。时佛手掌。故在王心。无常对至。命尽气绝。忽就后世。于是诸释。[目*睪]啕啼哭。举身自扑。两手拍地。解髻乱发。同发声言。永失覆盖。中有自绝璎珞者。中有自裂坏衣服者。中有取灰土而自坌者。中有自总拔其发者。中有说王顺政治国不枉人民者。中有复言。诸小国等。失其覆护。王中尊王。今已崩背。国失威神。时诸释子。以众香汁。洗浴王身。缠以劫波育[疊*毛]及诸缯帛。而以棺敛。作师子座。七宝庄挍。真珠罗网。垂绕其傍。便举棺置于师子座上。散华烧香。佛共难陀。在丧头前肃恭而立。阿难罗云。住在丧足。难陀长跪。白佛言。父王养我。愿听难陀担父王棺。阿难合掌。前白佛言。唯愿听我担伯父棺。罗云复前而白佛言。唯愿听我担祖王棺

尔时世尊。念当来世。人民凶暴。不报父母育养之恩。为是不孝之者。为是当来众生之等。设礼法故。如来躬身。自欲担于父王之棺。即时三千大千世界。六种震动。一切众山。駊騀涌没。如水上船。尔时欲界。一切诸天。与无央数百千眷属。俱来赴丧。北方天王毗沙门。将诸夜叉鬼神之等。亿百千众。俱来赴丧。东方天王提头赖吒。从诸伎乐鬼神之等。亿百千众。俱来赴丧。南方天王毗楼勒叉。从鸠槃荼鬼神之等。亿百千众。俱来赴丧西方天王毗留婆叉。从诸龙神。亿百千众。俱来赴丧。皆共发哀。举声啼哭。时四天王。窃共思议。瞻望世尊。为当来世诸不孝顺父母者故。以大慈悲。现自躬身担父王棺。时四天王。俱共长跪。同时发声。俱白佛言。唯然世尊。愿听我等担父王棺。所以然者。我等亦是佛之弟子。亦复从佛。闻法意解。得法眼净。成须陀洹。以是之故。我曹宜担父王之棺

尔时世尊。听四天王担父王棺。时四天王。各自变身。如人形像。以手擎棺。担在肩上。举国人民。一切大众。莫不啼哭

尔时世尊。威光益显。如万日并。如来躬身。手执香炉。在丧前行。出诣葬所。灵鹫山上。有千阿罗汉。以神足力。乘虚来至。稽首佛足。复白佛言。唯愿世尊。敕使何事。时佛便告诸阿罗汉。汝等疾往大海渚上。取牛头栴檀种种香木。即受教敕。如弹指顷。各到大海。共取香薪。屈伸臂顷。便已来到。佛与大众。共积香薪。举棺置上。放火焚之。一切大众。见火盛然。皆向佛前。宛转自扑。益更悲哭。有得道者。皆自庆幸。未获道者。心战惶怖。衣毛为竖

尔时世尊。告众会曰。世皆无常。苦空非身。无有坚固。如幻如化。如热时炎。如水中月。命不久居。汝等诸人。勿见此火。便以为热。诸欲之火。极复过此。是故汝等。当自劝勉。永离生死。乃得大安。时火焚烧大王身已。尔时诸王。各各皆持五百瓶乳。以用灭火。火灭之后。竞共收骨。盛置金函。即于其上。便共起塔。悬缯幡盖及种种铃供养塔庙。时诸大众。同时发声。俱白佛言。大净饭王。今已命终。神生何所。唯愿世尊。分别解说。于时世尊。告众会曰。父王净饭。是清净人。生净居天。众会闻是语已。便舍愁毒。佛说经竟。诸天龙神。及四天王。所将眷属。世间人民。一切大众为佛作礼各自还去佛说净饭王般涅槃经


佛说净意优婆塞所问经

    No. 755

佛说净意优婆塞所问经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大众俱。是时城中有一族姓兜泥耶子。名曰净意。来诣佛所。到佛所已。见佛相好。心生欢喜。种种称赞。合掌恭敬。礼佛足已。退住一面

时净意兜泥耶子。前白佛言。世尊。我有少法。欲伸请问。愿佛世尊听许我说

佛言。净意。随有所疑。今恣汝问。佛当一一为汝开决

尔时净意兜泥耶子白佛言。世尊。我见世间一切人众。种种行相。而各差别。或见有人得长寿者。有短寿者。有多病者。有少病者。有端正者。有丑陋者。有如意者。有不如意者。有生下族者。有生上族者。有富贵者。有贫穷者。有愚痴者。有智慧者。如是等类。种种差别。以何因缘。报应如是。愿佛世尊为我宣说

佛言。净意。汝今当知。世间众生。所作因行。有差别故。其所得果而各有异。时净意兜泥耶子。复白佛言。世尊。如佛所言因果差别。愿佛世尊略为开示。若广说者。我于是义。不能解了。佛言。净意。汝当谛听如善作意。今为汝说。是时净意兜泥耶子。受教而听。佛言。净意。汝今当知。世间一类男子女人。心怀恶毒。或时持刀。或时执杖。伺求方便。杀害生命。无悲愍心。不生惭愧。或自手杀。或教他杀。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生。寿命短促。净意当知。由杀命因。获短寿果

复次净意。世间一类。男子女人。心无恶毒。不持刀杖。不杀生命。具悲愍心。有大惭愧。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。寿命长远。净意当知。由不杀因。感长寿果

复次净意世间一类男子女人。或时执持杖木瓦石。打掷有情。或复自手触恼于人。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生。多诸疾病。净意当知。由恼害因。感多病果

复次净意。世间一类男子女人。不持杖木瓦石打掷有情。不以自手触恼于人。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。少诸疾病。净意当知。由不恼害因。感少病果

复次净意。世间一类男子女人。常起忿恨嗔恚之心。生诸过失。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生。相貌丑陋。净意当知。由忿恚因。感丑陋果

复次净意。世间一类男子女人不起忿恨嗔恚之心。不生过失。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。相貌端正。净意当知。由不忿恚因。感端正果

复次净意。世间一类男子女人。若见他人所有利养。乃至名闻。诸可意事。即以方便。而为障碍。不令他得。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生。凡所施作。皆不如意。净意当知。由障可意事因。感不如意果

复次净意。世间一类男子女人。若见他人所有利养。乃至名闻。诸可意事。不以方便而为障碍。欲令他得。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。凡所施作。悉得如意。净意当知。由不障他可意事因。感如意果

复次净意。世间一类男子女人。于他人所应尊重者。而不尊重。所应恭敬。而不恭敬。所应供养。而不供养。常起我慢。自高其心。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生。常生下族。净意当知。由起我慢自高为因。感下族果

复次净意。世间一类男子女人。于他人所应尊重者。即起尊重。所应恭敬。即起恭敬。所应供养。即当供养。不起我慢自高之心。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。常生上族。净意当知。由不起我慢自高为因。感上族果

复次净意。世间一类男子女人。其心悭吝。不以饮食衣服卧具医药住舍床座。乃至不以涂香末香施诸沙门婆罗门等。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生贫穷阙乏。净意当知。由悭吝因。感贫穷果

复次净意。世间一类男子女人。心不悭吝。常以饮食衣服卧具医药住舍床座。乃至涂香末香。施诸沙门婆罗门等。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。富贵自在。净意当知。由不悭吝因。感富贵果

复次净意。世间一类男子女人。心不爱乐正法经典。又复不于沙门婆罗门所请问诸义。何者是善。何者不善。何者应发起。何者不应发起。何者应行。何者不应行。不能如是请问开决。由此因缘。身坏命终。堕在恶趣。受地狱苦。地狱报尽。纵得为人。在在所生。愚痴无智。净意当知。由不乐法不问法因。感愚痴果

复次净意。世间一类男子女人。心常爱乐正法经典。又复能于沙门婆罗门所。请问诸义。何者是善。何者不善。何者应发起。何者不应发起。何者应行。何者不应行。而能如是请问开决。由此因缘。身坏命终。得生善趣。受天人身。天中报尽。来生人间。在在所生。具大智慧。净意当知。由爱乐法请问法因。感智慧果

复次净意。如我上说。如是因果。种种差别。是故当知。短寿因得短寿果。长寿因得长寿果。多病因得多病果。少病因得少病果。丑陋因得丑陋果。端正因得端正果。不如意因得不如意果。如意因得如意果。下族因得下族果。上族因得上族果。贫穷因得贫穷果。富贵因得富贵果。愚痴因得愚痴果。智慧因得智慧果。净意。是故汝今如实了知短寿因果。是佛所说。长寿因果。是佛所说。多病因果。是佛所说。少病因果。是佛所说。丑陋因果。是佛所说。端正因果。是佛所说。不如意因果。是佛所说。如意因果。是佛所说。下族因果。是佛所说。上族因果。是佛所说。贫穷因果。是佛所说。富贵因果。是佛所说。愚痴因果。是佛所说。智慧因果。是佛所说。是故智者如说而行。净意当知。佛说长寿为胜善报。少病为胜善报。端正为胜善报。如意为胜善报。上族为胜善报。富贵为胜善报。智慧为胜善报。净意如是等法。是佛所说。汝当修学

尔时净意兜泥耶子。闻是法已。心生欢喜。白佛言。世尊。譬如世间诸黑闇处不能通达。所行之道。虽有眼目。不能观照。若有智者。持以灯炬。彼所行道。悉能通达。世尊亦复如是。善说正法。破诸无智。而能一一分别诸法。是善是不善。是应发起。是不应发起。是所应行。是不应行。如是等法。唯佛如来应供正等正觉。出现世间。能善宣说。我于今日。快得善利。我今归佛归法归苾刍僧。持不杀等戒。为优婆塞。愿佛世尊。摄受于我。佛言。善哉。今摄受汝

时净意优婆塞。即白佛言。世尊。今此舍卫城中诸族姓子。若闻是事。咸应念言。兜泥耶子于长夜中。善为众生利益开导。尔时净意优婆塞作是语已。礼佛而退佛说净意优婆塞所问经


佛说旧城喻经

    No. 715 [Nos. 713, 714]

佛说旧城喻经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大众俱

尔时佛告诸苾刍言。苾刍。我于往昔未证阿耨多罗三藐三菩提时。独止一处心生疑念。何因世间一切众生受轮回苦。谓生老死。灭已复生。由彼众生不如实知。是故不能出离生老死苦。我今思念此老死苦从何因有。复从何缘有此老死。作是念已。离诸攀缘定心观察。谛观察已乃如实知。今此老死因生而有。复从生缘而有老死。知此法已。又复思惟。生何因有。复以何缘有此生法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。生因有起。复从有缘起此生法。知此法已。又复思惟有因何起。复以何缘起此有法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。有因取起。复从取缘起此有法。知此法已。又复思惟取何因有。复从何缘有此取法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。取因爱有。复从爱缘有此取法。知此法已。又复思惟爱何因有。复以何缘有此爱法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。爱因受有。复从受缘有此爱法。知此法已。又复思惟受何因有。复以何缘有此受法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。受因触有。复从触缘有此受法。知此法已。又复思惟触何因有。复以何缘有此触法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。触因六处有。复从六处缘有此触法。知此法已。又复思惟。今此六处何因而有。复从何缘有六处法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。而彼六处因名色有。从名色缘有六处法。知此法已。又复思惟。今此名色何因而有。复从何缘有此名色。作是念已。离诸攀缘定心观察。谛观察已乃如实知。而彼名色因识而有。复从识缘有名色法。知此法已。又复思惟识何因有。复以何缘有此识法。作是念已。离诸攀缘定心观察。谛观察已乃如实知。如是识法因名色有。从名色缘有此识法。唯此识缘能生诸行。由是名色缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。是故一大苦蕴集。知此法已。又复思惟。以何因故得无老死。何法灭已得老死灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。若无生法即无老死。生法灭已老死亦灭。知此法已。又复思惟。何法若无生法得无。何法灭已生法得灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。若无有法即无生法。有法若灭生法亦灭。知此法已。又复思惟。何法若无有法不起。何法灭已有法得灭作是念已。离诸攀缘定心观察。谛观察已乃如实知。若无取法有法即无。取法灭已有法亦灭。知此法已。又复思惟。何法若无取法得无。何法灭已取法得灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。若无爱法即无取法。爱法灭已取法亦灭。知此法已。又复思惟。何法若无得无爱法。何法灭已爱法得灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。受法若无爱法即无。受法灭已爱法亦灭。知此法已。又复思惟。何法若无受法得无。何法灭已受法得灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。触法若无受法即无。触法灭已受法亦灭。知此法已。又复思惟。何法若无触法即无。何法灭已触法得灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。六处若无触法得无。六处灭已触法亦灭。知此法已。又复思惟。何法若无六处得无。何法灭已六处亦灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。名色若无六处得无。名色灭已六处亦灭。知此法已。又复思惟。何法若无名色得无。何法灭已名色亦灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。识法若无名色即无。识法灭已名色亦灭。知此法已。又复思惟。何法若无识法得无。何法灭已识法亦灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。行法若无识法即无。行法若灭识法亦灭。知此法已。又复思惟。何法若无行法得无。何法灭已行法得灭。作是念已。离诸攀缘定心观察。谛观察已乃如实知。无明若无行法即无。无明灭已行法亦灭。由是无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。由是一大苦蕴灭。一一了知如是法已。又复思惟。我今已履佛所行道。已被昔人所被之甲。已到昔人涅盘之城

佛复告言。诸苾刍。譬如有人欲远所诣。即履昔人所行之道。又被昔人所被之甲。乃寻昔人旧所都城。或行深山或行旷野。行之不已到彼旧城。其城广大乃是往昔王之所都。而此都城严丽依然。池沼园苑皆悉殊好。人之见者心无厌舍。是人见已。即自思惟。我今回还诣于本国。具以斯事上奏于王。既至本国即奏王曰。大王当知。我被昔人所被之甲。乃履昔人所行之道或行深山或行旷野。行之不已到一旧城。其城广大。乃是往昔王之都聚。而彼城隍严丽依然。池沼园苑皆悉殊好。人所见者心无厌舍。大王。宜应往彼都止。王闻语已。即允所奏。乃与臣佐寻都彼城。而彼都城由王居止。转更严丽人民炽盛丰乐倍常。诸苾刍。我亦如是。履于诸佛旧所行道。被于诸佛所被旧甲。行诣诸佛涅盘旧城。诸苾刍。何谓旧道。何谓旧甲。何谓旧城。即是过去诸佛所行八正之道。所谓正见正思惟正语正业正命正精进正念正定。诸苾刍。此八正道。是即旧道是即旧甲是即旧城。先佛所行我亦履践。乃可得见彼老死集。是故我证得老死灭。乃至观见生有取爱受触六处名色识等皆灭。又观行集亦令行灭。行法灭已无明亦灭。无明灭已即无所观。是时我以自神通力成等正觉。诸苾刍。我所宣说如是正法。汝等精勤。应如是学应如是行。记念修习成诸梵行。天上人间宣布法化。广为众生作大利益。乃至苾刍尼优婆塞优婆夷婆罗门外道尼干子等。亦应如是修习宣布。广为众生作大利益。尔时世尊说是经已。一切大众闻佛所说信受奉行佛说旧城喻经


佛说巨力长者所问大乘经

    No. 543

佛说巨力长者所问大乘经卷上

        宋西天同译经宝法大师赐紫沙门智吉祥等奉　诏译

如是我闻。一时世尊在舍卫国只陀园林给孤独舍。与大比丘众千二百五十人俱。皆是阿罗汉。一切漏尽离烦恼缚。心善解脱慧善解脱。如大龙王神用变化。诸所应作无所未办。除去重担逮得己利。心智解脱诸法自在。善能修习到彼岸行。复有尊者阿难。多闻利根而为上首。复有五百菩萨摩诃萨。得诸陀罗尼住三摩地。俱在众中。尔时舍卫大城有一长者。名曰巨力。色相具足名称远闻。而是长者其家巨富。多诸金银琉璃砗磲码瑙珊瑚琥珀大摩尼珠奇妙珍宝。种种库藏悉皆盈溢。资财五谷不可算数。一切受用珍玩之具。随意满足。凡欲所须亦无阙乏。出入息利周遍他国无处不有。其诸驱役奴婢仆从执作吏人。象马车乘亦复众多。于是长者所居之地。壮丽严雅重门楼阁。堂房舍宇杂宝间饰。光明互照园苑池沼。奇异华果尽集其中种种庄严余无可比。婇女妓乐悉皆上妙。唯除王者余无所及。长者于中极受娱乐。昼夜六时曾无有间。于是长者。复有五百长者以为弼辅。主执珍宝。守持库藏资生之具。尔时巨力长者。忽于一时。善根成熟心生觉悟。即自念言。浮世匪坚如梦所见。一切色相终归磨灭。而此身者。体性本空亦复败坏。五欲乐因增生苦果。群盲迷倒无解脱时。即于是时。呼诸长者皆来集坐。告彼众人。皆应寂静各各谛听。一切诸法缘聚而生缘散而灭。体性非实终归败坏。众生妄念起诸分别。执有我身及我眷属。不知无常刹那生灭。钱财屋宅翻成他有。愚痴自大造五趣因。结业既成受诸异报。恶道易往善趣难生。汝等当知人身难得。今更若能于刹那顷。发生正念斯谓为难。汝诸长者。还能知彼诸佛如来出兴世间难得值遇。既生佛国信心不退此亦为难。于佛正教起信向心。厌离世俗出家为难。虽复出家。能修比丘清净梵行息除恶缘。而是为难。昼夜精勤习诸禅那远离散乱。亦复为难。若性聪慧善能分别诸法真伪。此则为难。今得为人复遇善王。息诸斗诤住安乐地。亦甚为难。若诸众生。修诸功德生如来国心常坚固。是亦为难。又诸众生。能以方便善巧语言。种种劝诱诸善知识。营修福业往诣佛所亲近供养。是则为难。若有众生。远离贫穷鲜薄愚痴。多诸福慧生佛国土。于众人中。能作种种庄严佛事。此则为难若有众生。于声闻乘精进禁戒欲求解脱。于辟支佛乘欲求解脱。于无上乘欲求解脱。真实为难尔时巨力长者。说是三乘及诸事已。谓众人言。如我所说应生觉悟。了达色相不得坚固。是时坐中五百长者闻说是事。如昏醉人殊无醒觉。于时众中有一长者。从坐而起。白巨力长者言。我等今者咸皆有疑。云何名为声闻缘觉及无上乘。云何世间所有色相五欲乐具。体性不坚刹那生灭。重为我等分别解说。愿乐欲闻。尔时巨力长者语彼长者及众人言。今此舍卫大城。于只陀林给孤精舍有佛世尊。三明六通具八解脱。十力四无所畏十八不共功德具足。名一切智号天人师。在彼集会。为众说法决众疑网。我与汝等可共俱往亲近供养。请问如来如是妙法。时五百长者闻如是说。各各欢喜踊跃无量。持妙香华种种珍宝。从巨力长者俱诣佛所。右绕三匝顶礼佛足。恭敬供养歌咏赞叹。退坐一面。尔时世尊观彼长者等善根成熟堪受胜法。告巨力长者并五百长者言。汝等何因而来至此。尔时众中有一长者。从坐而起。偏袒右肩右膝着地。合掌恭敬赞叹世尊。而作是言。我等先闻巨力长者方便教示。世间色相五欲乐具。性不坚实会归磨灭。乃至广说。今此人身甚为难得。若复能于一刹那顷。发生正念断邪妄心。斯亦为难诸佛如来出兴世间。值遇亦难既生佛国须具信心。斯亦为难。于佛正教起信向心。厌离世俗忻求出家。此亦为难。虽复出家。能修比丘清净梵行息诸恶缘。是则为难。昼夜精勤习诸禅那远离散乱。亦复为难。若性聪慧善能分别诸法真伪。此则为难。今得为人复遇善王。息诸斗诤住安乐地。亦甚为难。若诸众生修诸功德生如来国。是亦为难。又诸众生。能以方便善巧语言。种种劝诱诸善知识营修福业。往诣佛所亲近供养。是则为难。若有众生多诸福慧生佛国土。能作种种庄严佛事。此则为难。若有众生。于声闻乘辟支佛乘及无上乘。欲求解脱。真实为难。是时巨力长者为我等辈。说世间法乃至三乘及诸难事。我等虽闻皆不晓悟。各各愿乐。亲近如来应正等觉。有大神通具一切智。惟愿慈悲广为我等。开示演说三乘妙法及诸难事。世间人身色相五欲。虚幻不实终归磨灭。令诸闻者悟生灭相。究竟修行菩萨圣道。皆得发生阿耨多罗三藐三菩提心。尔时世尊告彼长者等言。善哉善哉。诸善男子。汝等善能请问如来三乘妙法及诸难事。色相幻化五欲不坚。汝等谛听善思念之。如来应正等觉出现世间。随众生性说三乘法。方便开示种种譬喻。称彼根宜信解晓悟。令各渐证清净涅槃。若有众生。有如来性。于无上乘善根成熟。闻佛演说阿耨多罗三藐三菩提法。心无怯畏爱乐忻求。智慧明了精进修学虽遇苦缘冤家逼害坚固不退。究竟证于无上菩提。若诸众生。于辟支佛乘善根成熟。闻佛说于十二因缘流转还灭顺逆观行。谛了无疑深生信解。或因世间四时荣谢。觉悟无常独证圣果。若诸众生。于声闻乘善根成熟。闻佛说于四圣谛法。随有所解。知苦断集证灭修道。四向四果证于无学。如是三乘权实顿渐。各随众生根器大小。爱乐修学。远离生死解脱安乐。尔时巨力长者。并五百长者。闻佛所说咸皆欢喜。踊跃无量同声赞言。善哉善哉。能仁大士。善能演说三乘妙法。我等今者。愿乐欲闻无上大乘。甚深法义秘密之行。种种言辞方便譬喻。令我等辈于阿耨多罗三藐三菩提法而无疑惑。深生信解坚固修学。终证菩提心无退舍。尔时世尊告巨力长者并诸长者言。彼无上乘最胜深法。是菩萨摩诃萨大智大悲所行之道。非诸声闻及独觉人安足处所故。凡夫人难信难解。汝等当知合掌谛听。善男子。若诸众生。住本性中。于无上乘欲求修习。当于一切有情起大悲心。平等救护爱念摄受。如己师长如己父母。儿女眷属亲爱怜愍。以清净心设广大施。见裸露者施之衣服。见饥渴者施之饮食。见贫穷者施以资财。见病苦者施以良药。床敷卧具田园屋宅。上妙珍宝花鬘璎珞。末香涂香诸供养具。乃至男女眷属及自身命。行于布施。为趋菩提心无吝惜。不由他教。性自修习檀波罗蜜。若见众生不乐佛法不行正道。毁訾三乘住于邪见。断绝善根纵贪嗔痴。造诸罪业。命终当堕那落迦中及诸恶趣。受种种苦无有休息。而是修行无上乘者。于彼有情起大悲心眷念怜愍不惜身命。发大誓愿住彼诸趣苦有情所。方便语言说种种法。化彼有情发菩提心。续诸善念厌苦报身忻菩萨行。令于未来同志修习清净施行坚固无失。亦以资财饮食衣服自身肢体及亲眷属。花鬘璎珞床敷卧具。末香涂香资生之具。了悟色空心无耽着。悉能捐舍志乐。自求阿耨多罗三藐三菩提法。亦复展转化诸有情同修胜行。若有众生。求无上乘心无下劣。坚固修习尸波罗蜜。有大愿力修持净戒。清净无染非有毁犯。于三种戒渐次修学。行住坐卧威仪具足。调伏三毒密护诸根。魔境现前心速觉悟不生爱乐。虽遇恶人及诸冤对势力逼遣。而此行人心住正念。设有所犯无爱着心。身语意业离过清净。于诸善法遍能习学。于诸有情悉皆饶益远离损害。于诸声闻及辟支佛作无作戒。无片舍心。乃至世间人天善戒。亦能守护。若有众生。求无上乘行忍辱行。成就修习羼波罗蜜。嗔恚轻微性自柔软。于诸有情多所饶益。遇诸冤家诃骂捶打苦言加谤。而是行人不生怨怒。欢喜任持。或遭寒热贫病困乏诸逼迫事。为趋菩提安受众苦。设有恶人欲相谋害。复加凌辱损恼身命。而是行人。观诸有情缘生幻有刹那灭谢。不见有情。唯存空法故。不起心还生逆害。若有众生求无上乘。为欲成就毗梨耶波罗蜜。勇捍进求菩萨胜法。始从发起大菩提心。习诸正行。虽遇苦缘未尝退怠。烦恼冤贼竞相损害。被精进甲御捍令伏。心常勇猛无诸怯畏。经历长时坚固不退。若有众生求无上乘。寂静修学禅那波罗蜜。止息散乱正念现前。调畅身心。速离粗重沉掉障染。适悦轻安正智显现。若有众生求无上乘。心自聪敏。性能修习般若波罗蜜多。智慧明了博达真伪。方便开导善巧分别邪正因果。愚痴闇钝障染轻微。若有众生。为求阿耨多罗三藐三菩提法。心常平等离冤亲相不生分别。若见众生。行于布施及不布施。心无爱恶。若见众生。守护净戒及有毁犯。亦无爱恶。若见众生。修忍辱行及不忍辱。能行精进及不精进。修诸禅那无禅那者。智慧明了愚痴闇钝。于如是等诸众生类。离分别相皆无爱恶。彼此高下平等所观。谓此诸法本无差别。同一法界无别自性。摩诃衍义最上菩提。是诸如来圆满妙智。若有众生。于无上乘起一念信。乃至发心。求于阿耨多罗三藐三菩提。即此是名向如来家住菩萨地。尔时巨力长者。并五百长者等。闻佛所说如是妙法。欢喜踊跃得未曾有。而白佛言。大悲世尊。善为我等。分别演说大乘法要。令我等辈深生信解爱乐修学。若诸众生。为求无上最胜大乘。不惜身命。捐舍舍宅资财宝物。及诸眷属。饮食衣服床敷卧具。花鬘璎珞末香涂香。及以种种诸供养具。我等今者皆愿学彼。诸菩萨人求无上乘修菩提行。不惜身命及诸眷属。上妙珍宝资生之具。布施供养。及行菩萨诸波罗蜜。惟愿如来应正等觉。为我等辈。摄受证知令不忘失。尔时世尊告巨力长者并诸长者言。汝等谛听。若有众生为求菩提悲愍有情。虽复布施不求富贵。虽复持戒不求端严。虽复忍辱不求眷属。虽复精进禅定智慧。为愍众生求无上乘。不为世间轮回因果。若有众生利根智慧。了达世间色身五欲生灭幻化。但有假名无实体性。观其身相。卵胎湿化假和合成。如沫如泡乍生乍灭。众生妄念谓得久居。复观此身。由如阳焰本无实体。从渴爱生妄情为水。亦如芭蕉体无坚实。今此身者。毕竟是幻从颠倒生。虚假浮脆。亦如旷野空无所有。亦如行厕秽污充满。一身九窍常流不净。亦如秽井满中臭恶。深可厌恶。又如冤贼亦如毒蛇。甚不可爱。五欲烦恼由若瀑流。漂溺有情入生死海。汨没流转难有出期。汝等今者。亲近如来学菩萨行。厌离世间五欲尘劳。色身败坏一切不坚。求于无上最胜大乘。渐次修习诸波罗蜜。欲证解脱甚为难得

佛说巨力长者所问大乘经卷上佛说巨力长者所问大乘经卷中

        宋西天同译经宝法大师赐紫沙门智吉祥等奉　诏译

尔时世尊复告巨力长者及诸长者言。汝等宿植善本信根坚固。欲学菩萨摩诃萨所修之行。伏断障染求证菩提。应当观彼诸有情类。从无始来轮回流转。持苦报身经历多生不可限数而此色身无有坚实如幻如化。是诸有情颠倒妄念构造业因。外藉众缘积集成就。如水为冰及如聚沫。五蕴四大先业为因招感势力。积集诸种住识藏中。假彼父母情爱和合贪喜俱极。最后各出浓厚精血。号羯罗蓝。识依于彼最初而住。以至后时精血交结。不净凝成处于胎中。所历诸位。业风内吹肢相增长。由业势力渐渐所资。色身四大诸根具足。心识烦恼亦共俱生。既离胎胞。外风所触楚痛发声。于一切境不能明了。风缘动转有出入息。饮啖母乳结生便利。心识现行生诸分别。耽众食味资益诸根。皮肤血肉肠胃骨髓。发毛爪齿涕唾便利。身形肢体好丑之相。从自业因受诸异报。贪嗔痴慢烦恼随逐。于冤亲境妄生违顺。五欲色相纵意染着。于业报身复增业报。密近恶友疏慢尊亲。于菩萨人及真实法。心不爱乐亦不餐采。恣任愚痴造作诸恶。嗔恚暴害谄曲嫉妒。忿戾斗诤捶打骂辱。损恼有情。于男女色横生染着。如绳缚物不相舍离。于自身相不念无常。谓得长时永无殒谢。于诸资财及以珍宝。多求积聚而无厌足。尘劳垢染覆盖心识。不修智慧增长无明。不觉世间男女色相。及以自身五根四大杂染所起。由颠倒缘堕不净处。皮肤血肉发毛爪齿本无自相。从彼贪爱结业所生。流转轮回因缘不断。生死苦果无暂停息。烦恼业火烧逼身心。于昼夜时未尝安适。愚盲闇钝懈怠放逸。不乐菩提违背圣道。于自心垢不求清净。身常倨傲心意贡高。诬谤因果轻毁贤善。于有为相虚幻空法。不觉不知。如是无智诸有情类。处生死海无有出期。汝诸长者。于如是事。应悉觉悟了知。色相珍玩资具男女眷属。假缘而有相会暂时。眷念方隆已归磨灭。五蕴身相本性皆空。由诸妄因受诸异报。如梦中人历种种事。觉已皆空都无所有。是故菩萨摩诃萨。志求阿耨多罗三藐三菩提于诸色相觉悟解脱。障染轻微智慧明了。虽发大愿往诸趣中受种种身。为化众生心无颠倒。如是乃至遍十方刹。随顺众生作诸事业。布施软语利行同事。方便摄受饶益有情。舍邪见家人于正道。修诸善行同趣大乘。远至菩提誓无退屈。善男子。菩萨摩诃萨。为求阿耨多罗三藐三菩提。身心清净得四总持。于名句义印忍不忘谛审思惟。达彼真实诸法自性。菩萨摩诃萨。身心清净。于诸有情平等任持。不生冤亲憎爱分别。菩萨摩诃萨。身心清净。不着世间上妙美食。唯餐法喜禅悦之味。菩萨摩诃萨。身心清净。观诸世间一切有为生灭之相。皆是虚妄无有真实。菩萨摩诃萨。身心清净。孝养父母敬顺师长。承受教诲无轻慢心。菩萨摩诃萨。身心清净。生于上族为大国王。正法化民息除斗诤。菩萨摩诃萨。身心清净。远离暴害屠儿魁脍。诸恶律仪旃陀罗行。少欲知足无不与取。常修梵行绝爱染心。菩萨摩诃萨。身心清净。言语真实离于虚妄。音声清彻令人乐闻。说法如泉流注不断。菩萨摩诃萨。身心清净。善能调伏贪嗔痴等。于三有果心不染着。苦法资具亦不舍离。智慧现前心常明了。菩萨摩诃萨。身心清净。四等六度昼夜修习乃至长时。无少疲倦。八万四千烦恼尘劳。一一对治生诸功德。菩萨摩诃萨。身心清净。不着菩提不厌生灭。于诸法中心得自在。或入流转或证涅槃。菩萨摩诃萨。身心清净。于今佛说最上大乘。深生爱乐。及能忆念过去诸佛甚深经典。任持不忘。亦能宣转诸佛法轮。如大江河流注无尽。菩萨摩诃萨身心清净。远离谄曲憍慢嫉妒恶兽毒虫毕舍遮行。慈爱有情不生损恼。菩萨摩诃萨。身心清净。不贪资具不念饮食。不舍贫乏及与孤露。所生之处资财丰足。眷属成就身相端正。有大威德。菩萨摩诃萨。身心清净。于一切乐无不了知。于一切苦无不解脱。生老病死亲爱别离。所欲难得仇仇会遇众苦现前悉能晓了。不为恼触。观诸有情及以色相。如梦如幻无有坚固。汝诸长者。随其所闻当如是知。诸大菩萨身心清净。四大五蕴色身空聚毕竟非实。尔时世尊复告巨力长者等言。善男子。如是菩萨摩诃萨。于生死界。其所爱身为缘有情。示现形相无有希求。于种种境远离爱染。身心平等无取无舍。常作善事利益安乐。饶益众生未尝懈废。所有寿命于三界中或增或减。随顺众生。所乐差别。为令觉悟心无所欲。于诸众生平等一观。于诸世中上妙珍宝受用之具。金银库藏钱财谷米。衣服饮食床榻卧具。涂香末香花鬘璎珞婇女眷属。一切世间种种上妙严饰之具于自所有色身寿命。而是菩萨摩诃萨悉无爱恋。若有众生。而来求乞钱财谷米金银库藏珍妙之物。衣服饮食床榻卧具涂香末香花鬘璎珞。男子婇女内外眷属。色身寿命悉皆能舍。未尝有心于刹那顷暂生悭吝。何以故。是菩萨摩诃萨。久悟虚幻。于生灭相而无染着。为欲圆满六波罗蜜到于彼岸。度脱众生亦离苦际。是故于此生灭因缘虚幻境相。唯求远离。无心取着故无吝惜。善男子当知。菩萨摩诃萨。如是修行六到彼岸微妙胜行。精进长时无少懈怠。即当速得成就无上正等菩提。永契真常心无退转。尔时世尊为诸长者。重宣此义而说偈言

  善哉长者　　汝等当知　　是菩萨人
  于生灭法　　种种身相　　种种寿命
  严饰之具　　婇女眷属　　为欲圆满
  六波罗蜜　　转化众生　　远离苦际
  于此所有　　皆不爱着　　汝善男子
  欢喜谛听　　于菩萨行　　当勤修习
  勿以贪嗔　　烦恼绳索　　昼夜系缚
  沦堕三涂　　无有休息　　汝善男子
  是身犹如　　饮食之器　　内外之间
  常令清净　　诸恶毒物　　不令入中
  参诸上味　　若有饮啖　　损坏色身
  及与寿命　　身中若有　　贪嗔痴等
  烦恼毒药　　参诸法味　　众生饮啖
  损坏法身　　及与慧命　　汝善男子
  一切众生　　无始时来　　少有智慧
  如彼婴儿　　但念乳食　　余无知见
  于诸境相　　不能分别　　生灭过患
  由因感果　　果复造因　　智不现前
  心常痴暗　　唯贪饮食　　资益四大
  常处梦中　　而无醒觉　　于佛教法
  心无修习　　犹如醉人　　言无义味
  于五欲境　　未尝远离　　昼夜邪思
  唯增苦恼　　愁忧积集　　身心放逸
  纵无明流　　入生死海　　漂沉汨没
  受诸业报　　饥寒困苦　　羸瘦憔悴
  远于彼岸　　不能解脱　　此诸众生
  从久远来　　于自真心　　尘惑所昏
  不能觉悟　　故于幻境　　贪爱染着
  汝诸长者　　当知己身　　假因缘成
  无有坚固　　但由业力　　造作招集
  生死轮回　　受诸异报　　循环远劫
  无解脱时　　智者观之　　深心厌舍
  凡夫愚昧　　不念无常　　着我着人
  专自逸乐　　不亲善友　　自构业缘
  身坏命终　　当堕地狱　　轮转三界
  受诸苦恼　　大火逼身　　逃窜无地
  诸佛大悲　　哀愍世间　　自无信心
  亦难救护　　智者自知　　色身虚幻
  无有真实　　但由业因　　之所招集
  根尘大种　　和合积聚　　假名为身
  如沫如泡　　毕竟无体　　脓血败坏
  何所爱着　　是故当知　　于此聚中
  作不净观　　深生厌离　　勤修圣法
  趣不坏身　　远离众恶　　近善知识
  信最上乘　　修菩提行　　广修福慧
  生佛国中　　身心安乐　　清净无畏
  以微妙衣　　及上饮食　　床榻卧具
  花鬘璎珞　　无价宝香　　种种资具
  充足无乏　　以清净心　　欢喜供养
  惭愧胜解　　希除罪业　　增长福智
  如是之人　　百千劫中　　于无上乘
  发生信解　　渐以觉悟　　实性真空
  本来寂静　　如海湛然　　无有增减
  虽遇风缘　　水成波浪　　即波为水
  动静一源　　如是了知　　住佛境界
  不生恶趣　　渐息轮回　　百千俱胝
  那庾多劫　　明了心地　　贪嗔痴慢
  烦恼业因　　而不现行　　杂类苦果
  自然不受　　色身坚固　　经无量时
  欢喜快乐　　心无邪念　　亦无妄想
  于颠倒境　　常生思惟　　善说法要
  利益众生　　自无病行　　令他亦无
  适悦调顺　　安隐快乐　　深入禅定
  离诸苦缚　　常以善行　　守护众生
  不作恶缘　　亲近智者　　称扬如来
  最胜妙法　　恭敬赞叹　　踊跃奉行
  观诸世间　　有为事相　　皆如幻梦
  无一真实　　了知饮食　　色力寿命
  烦恼苦本　　愚夫无知　　耽染爱着
  无一刹那　　暂时间断　　味诸饮食
  增长过失　　善友教诲　　心不信受
  遇恶知识　　密近随逐　　深入愚痴
  不能觉悟　　于诸尘境　　妄想执着
  昼夜无时　　染诸娱乐　　智者观之
  深生厌舍　　又诸世间　　色相幻惑
  毕竟衰谢　　妻子男女　　眷属因缘
  如行路人　　暂时而会　　因缘报尽
  恩爱别离　　难以刹那　　相恋而住
  汝诸长者　　当知幻身　　譬如画师
  绘众色相　　好丑虽成　　毕竟当坏
  又如冬月　　积水为冰　　坚厚暂时
  终镕成水　　所以者何　　色相虚幻
  体性非实　　而愚痴人　　随境生贪
  染着爱乐　　心既颠倒　　造不善因
  沦堕三涂　　受种种苦　　经于长劫
  无有出期　　设生人天　　耽诸快乐
  由此幻身　　造作恶业　　无有穷尽
  如是痴人　　常为结使　　冤家魔娆
  妻子男女　　父母眷属　　系缚在心
  未尝舍离　　昼夜之间　　为彼缠缚
  妄认为乐　　实是苦因　　恣任三毒
  憎长憍慢　　如是之人　　违背善缘
  不生智慧　　造作无边　　诸不律仪
  于诸眷属　　父母妻子　　珍宝饮食
  生苦法中　　心无厌足　　不思出离
  耽染爱着　　多求财宝　　积集库藏
  见诸贫穷　　饥饿众生　　无怜愍心
  拯济困厄　　不行正道　　邪念增强
  智人教示　　不能听受　　故处轮回
  汝诸长者　　人之色身　　譬如大树
  根茎枝叶　　悉皆繁茂　　久无湿润
  土地干亢　　为日所炙　　脂脉皆尽
  不经岁月　　必当枯朽　　一切众生
  盛年壮色　　身相充满　　贪着世间
  纵五欲乐　　筋血衰耗　　病苦所侵
  形貌憔悴　　诸根衰谢　　不得久停
  终归磨灭　　如是痴人　　爱着色身
  贪诸财宝　　不知罪福　　不念无常
  如树枯朽　　不久摧坏　　汝诸长者
  观此幻身　　及彼资生　　金银琉璃
  真珠摩尼　　砗磲码瑙　　珊瑚琥珀
  体无真实　　犹如聚沫　　愚者迷情
  妄生贵重　　但增贪欲　　杂乱正心
  于佛法门　　无所趣入　　智者了知
  色身资具　　一切皆如　　梦所见物
  都无自相　　防护六根　　闭于五欲
  亲近三宝　　行施等行　　息诸悭吝
  绝爱染心　　观彼诸欲　　如大火聚
  烧煮众生　　甚可怖畏　　不应恋着

佛说巨力长者所问大乘经卷中佛说巨力长者所问大乘经卷下

        宋西天同译经宝法大师赐紫沙门智吉祥等奉　诏译

  佛告长者　　是诸众生　　于多劫中
  积集诸法　　谓贪嗔痴　　见慢疑悔
  于诸欲境　　触向迷着　　于昼夜时
  曾无间断　　寂灭静虑　　未尝修习
  生死苦源　　亦不观察　　不了世间
  生灭之相　　无有自体　　毕竟归空
  但由贪爱　　积集成种　　假因缘生
  和合似有　　因缘势尽　　复归散灭
  由本无明　　复生贪爱　　本末相续
  加蚁循环　　于出世间　　真实理中
  诸佛菩萨　　清净境界　　无有片心
  爱乐趣入　　如是之人　　愚痴所覆
  于生死海　　流转漂没　　五尘幻相
  深心染着　　醉乱颠倒　　终无醒觉
  若有众生　　善根成熟　　自然亲近
  诸善知识　　心常修习　　行二利行
  于诸增上　　补特伽罗　　能说法者
  发希有心　　爱乐恭敬　　不生憍慢
  于佛功德　　甚深微妙　　不思议境
  无疑无谤　　亦不于诸　　五尘境中
  虚妄迷执　　起于贪爱　　不作众罪
  生灭苦因　　昼夜精勤　　思惟谛实
  增诸胜行　　习施等法　　常乐读诵
  大乘经典　　心无邪念　　无有异想
  法喜禅悦　　清净梵行　　长养法身
  及资慧命　　不同痴人　　染着世间
  但念饮食　　色身资具　　五欲娱乐
  常无厌舍　　不知苦本　　不求解脱
  着诸外道　　邪觉邪思　　正念不生
  无真实慧　　如说我有　　清净宝池
  若有众生　　入中洗浴　　游戏娱乐
  如是之人　　不久当得　　生诸天上
  如是愚痴　　执诸异见　　迷失因果
  邪妄推求　　颠倒正理　　修不净行
  恶因苦果　　无解脱时　　汝诸长者
  应当了知　　世间因果　　虚假和合
  如木偶人　　所作事业　　而于其中
  勿生憍慢　　帑藏珍财　　尊荣豪侈
  如梦所见　　觉已即空　　而诸愚人
  不知此等　　生灭幻化　　性本空寂
  故于世间　　执为常有　　所以者何
  由无始来　　起贪嗔痴　　缠缚不舍
  违顺喜怒　　无有暂息　　冤家仇对
  常现在前　　眷属广大　　财宝丰饶
  密附亲近　　共成娱乐　　增长贪爱
  为苦所因　　后或贫匮　　财物散失
  乖异别离　　愁忧苦恼　　起诸诤讼
  及其冤结　　至年老大　　加诸众苦
  形色憔悴　　诸根衰朽　　朋善眷属
  悉皆厌弃　　盛年壮色　　耽着五欲
  不乐修行　　不思厌离　　老病相侵
  空怀愁恼　　身坏命终　　堕于地狱
  牛头驱责　　楚毒辛酸　　无救无依
  远历长劫　　地狱报尽　　生饿鬼中
  头如大山　　咽如针孔　　不识饮食
  皮骨连立　　饿鬼报尽　　生畜生中
  鳞介羽毛　　水陆飞走　　递相搏撮
  常怀惊怖　　复遭网捕　　逃窜无由
  鞭杖捶挞　　偿往宿债　　畜生业尽
  或生人中　　贫穷卑贱　　诸根不具
  资缘乏少　　多诸病苦　　设生富贵
  福慧乖违　　所有资财　　不能受用
  或多嗔恚　　常苦自心　　或染沉痾
  而获夭逝　　如是果报　　由贪嗔痴
  之所造作　　如蚕作茧　　而自缠缚
  如蛾恋火　　终致烧然　　身心迫恼
  无有暂安　　恶业相牵　　往来不住
  于三恶道　　如游园观　　虽遇众苦
  无悔惜心　　不求解脱　　亦无厌舍
  受诸罪报　　难堪难忍　　窈窈冥冥
  告诉无所　　当此之时　　父母妻子
  一切眷属　　不相替代　　唯应自身
  独受众殃　　从苦入苦　　无有休息
  如是因缘　　皆由众生　　无始无明
  相续发起　　贪嗔结使　　动身口意
  广造诸恶　　未解悔除　　三有业因
  念念增长　　汝诸长者　　若有众生
  志乐寂静　　希求出离　　心于所缘
  染净平等　　自然当得　　业障轻微
  远离轮回　　杂恶果报　　于佛正法
  信乐修习　　渐能调伏　　贪嗔痴等
  亦能观察　　了知色身　　如幻如梦
  如电如泡　　毕竟推求　　终无实处
  诸有智人　　应当如是　　审谛观察
  我法皆空　　而于诸佛　　真善法中
  渐次修行　　施等胜行　　积集微妙
  增上正法　　弃舍凡性　　克成圣种
  譬如为山　　积土而成　　又如滴水
  渐盈大器　　诸善男子　　于佛教乘
  实事理中　　深忍乐欲　　于诸世道
  不可味着　　舍虚妄法　　证真实性
  离生死苦　　得无畏乐　　悟彼色相
  犹如阳焰　　但诳妄情　　无实体性
  如是观察　　诸法自相　　心不颠倒
  究竟解脱　　是名名为　　菩萨乘性
  善能安乐　　一切众生　　于佛所行
  种种行愿　　随顺修觉　　心不退屈
  精进长时　　无有懈废　　速能修习
  六波罗蜜　　自行檀度　　不望报恩
  三轮体空　　二缘俱泯　　或于后时
  皆悉无悔　　诸根密护　　不犯尸罗
  冤对现前　　亦无加报　　初中后夜
  勇猛精进　　远离谊烦　　息诸散乱
  于善恶品　　有力思择　　身业清净
  常现律仪　　言音柔软　　和悦众心
  意地无非　　绝诸觉观　　于诸如来
  所有最上　　微妙深法　　则能趣入
  以善巧智　　摄受众生　　称彼机宜
  方便演说　　各令悟入　　解脱法门

时巨力长者。与五百长者。闻是法已。心大欢喜踊跃无量。于所闻法得深法忍。得最大忍。得无上忍。即从坐起绕佛三匝。头面礼足却住一面。尔时巨力长者。与五百长者等。异口同音白佛言。世尊。我等从昔已来。未曾闻是甚深妙法。今日乃于无上觉者。具一切智者。是诸世间施大法者之所。得闻如是妙法。由是了知世间诸法唯假施设。如幻梦等毕竟归空。悉皆悟入无生法忍。发阿耨多罗三藐三菩提心。愿我当来如今世尊。能于无量人天大众之中。作大师子吼。显示微妙清净法音。利益安乐一切众生。世尊。我等今者乐欲说偈赞叹如来。惟愿听许。即于佛前而说偈言

  金色微妙相　　最胜无与等
  能以柔软音　　演畅真实义
  久修菩萨行　　寿命不可量
  一切诸众生　　见闻皆欢喜
  清净功德聚　　安处于道场
  譬如日天子　　常住处空界
  皆由往昔中　　广大行布施
  谓金银珍宝　　象马及车乘
  并头目髓脑　　国城妻子等
  能行此难行　　檀度方圆满
  以本愿力故　　示现应化身
  长时无间断　　过于殑伽劫
  大悲不思议　　哀愍诸群盲
  施以甘露法　　除恼使清凉
  我等从多劫　　流转诸有中
  贪爱于资具　　及妻子眷属
  鲜福无智慧　　不发菩提心
  染着于名闻　　并五欲娱乐
  我等宿福庆　　幸得遇世尊
  闻此微妙义　　了知虚幻法
  各各得解脱　　其心皆安隐
  愿佛听我等　　出家作沙门
  当愿一切众　　尽悟此法门
  不着世间乐　　速成菩提道

尔时巨力长者等说此偈已。各各虔诚投佛出家。佛乃听许。于时世尊即于座上熙怡微笑。以威德力现大神通。即于面门放无数光。其光杂色犹如众宝之所间错。所谓青色黄色赤色绿色紫色玻璃色黄金色。所放之光。遍照无量无边不可思议阿僧祇世界。上至梵世。所有诸天身光及日月光。悉皆掩蔽不得显现。如是光明照烛之处。一切众生触是光者。无不适悦。恶业众生罪障消除。盲者能视聋者能闻。跛者能行哑者能言。饥者能满裸者得衣。牢狱有情枷锁免离。无有诸恶圣境现前。是时会中人天大众。身意快乐怪未曾有。咸作是言。以何因缘而现此相。各各发心从座而起。绕佛百千匝已。恭敬礼拜供养赞叹。却住一面。尔时众中尊者阿难偏袒右肩右膝着地。曲躬恭敬而白佛言。世尊。是何因缘现斯奇瑞。今此众会悉皆有疑。各各谓言。世尊未尝无因而笑。今日如来现此异相。必有所因。如来应供正等正觉。大慈大悲。愿为我等宣说。今者佛自庄严种种善事。众欲乐闻。尔时世尊告尊者阿难言。如来今日现斯祥瑞谓欲宣说巨力长者并五百长者悟无生法忍。发阿耨多罗三藐三菩提心。次第成佛因缘之事。汝当善听阿难。是诸长者。已于过去无量百千俱胝那庾多佛所。各各亲近供养恭敬礼拜尊重赞叹。得闻如是最上。真实法义。消除业障远离三涂。于百千劫常生人天受胜妙乐。乃至于今财富炽盛有大眷属。福慧尊严人所爱敬。由昔所植善根力故。今于我所。复得闻是甚深法义。阿难。是巨力长者并五百长者。于当来世。得值弥勒如来应正等觉。于彼佛所。复闻清净大乘妙法善能精勤修习菩萨施等六波罗蜜行。能于十方。亲近礼拜恭敬供养尊重赞叹无量诸佛。亦得值遇贤劫诸佛彼佛世尊。亦为宣说微妙大乘法义。闻已受持。复能展转为人演说。示教利喜无量众生阿难是巨力。长者过是已后经五千劫。常生诸佛国土种种修行。值遇诸佛。承事供养无空过者。末后当成阿耨多罗三藐三菩提。尽同一号。名曰吉祥藏如来应正等正觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵国界庄严安隐丰乐。正法像法寿命劫数。皆悉同等。说法度人不可称数。尔时尊者阿难及人天大众。闻佛世尊善说如是微妙法义咸悉赞叹。复白佛言。世尊。此经当以何名。我等云何受持。佛告阿难。此经名曰巨力长者所问大乘经。当受持之。佛说是经已。尊者阿难。与菩萨比丘并巨力长者等。及一切世间天人阿修罗乾闼婆等。闻佛所说皆大欢喜。信受奉行


佛说决定义经

    No. 762 [No. 763]

佛说决定义经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国。祇树给孤独园。与大苾刍众千二百五十人俱

尔时世尊。告诸苾刍我今为汝。宣说甚深。决定正义。初善中善后善。其义深远。纯一无杂。具足清白梵行之相。汝等谛听。善思念之。时诸苾刍。白佛言。善哉世尊。何等名为决定正义。我等乐闻。惟愿世尊。为我解说

尔时佛告诸苾刍言。决定义者。所谓五蕴。五取蕴。十八界。十二处。十二缘生。四圣谛。二十二根。如来十力。四无所畏。四禅定。四无色定。四无量行。四无碍智。四三摩地想。四念处。四正断。四神足。五根。五力。七觉支。八正道。如是等法。是名决定正义。五蕴者。谓色蕴受蕴想蕴行蕴识蕴。此等名为五蕴。五取蕴者。谓色取蕴受取蕴想取蕴行取蕴识取蕴。此等名为五取蕴。十八界者。谓眼界色界眼识界。耳界声界耳识界。鼻界香界鼻识界。舌界味界舌识界。身界触界身识界。意界法界意识界。此等名为十八界。十二处者。谓内眼处外色处。内耳处外声处。内鼻处外香处。内舌处外味处。内身处外触处。内意处外法处。此等名为十二处。十二缘生者。谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是即一大苦蕴集。由此缘故。即有蕴法。若无缘故。蕴法即灭。所谓无明灭即行灭。行灭即识灭。识灭即名色灭。名色灭即六处灭。六处灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。如是则一大苦蕴灭。此等诸法。无明为缘乃有。生灭为缘者何。所谓先际不了。后际不了。中际不了。内法不了。外法不了。内外法俱不了。善业不了。不善业不了。善不善业俱不了。因不了。果不了。因果俱不了。已生缘法不了。未生缘法不了。现生缘法不了。于佛不了。于法不了。于僧不了。苦法不了。集法不了。灭法不了。道法不了。善法不了。不善法不了。罪法不了。福法不了。可行法不了。不可行法不了。高下法不了。有为无为法不了。如是不了。不能于黑白法等。起无相智。由此无明不能觉了而为过失。乃至障如实智。不能证得寂静涅盘。谓此无明体性迷闇纯一痴法。犹如盲者唯行闇道。集诸尘垢损减智慧。于诸障法不能出离。而此无明与明为障。无明为苦痛。无明为毒器。无明为绳缚。无明为毒根。无明为毒树。无明为根本烦恼。无明为随烦恼本。无明是颠倒处。无明为黑闇室。无明是痴闇。如是等义。名为无明。由此为缘。行法得起。行法者。行有三种。谓身行语行意行。身行者。谓出入息。依止于身。系属于身。由依身故。而出入息。得名身行。语行者。谓论难分别。即此分别论难言辞故名语行。意行者。谓贪嗔痴心所法等。依止于心。系属于心。由依心故。得名意行。复有三行。何等为三。谓福行罪行不动行。是名三行。由行为缘。识法得起。识法者。识有六种。谓眼识耳识鼻识舌识身识意识。此名六识。由识为缘。名色得起。名色者。谓色蕴受蕴想蕴行蕴识蕴。色者谓内五尘。皆四大所成。四大者。谓地水火风。地体坚重。水性流润。温暖为火。动转名风。如是四大所成五尘。名为色蕴。而此蕴法。四蕴名名。一蕴名色。如是五蕴。名为名色。名色为缘六处得起。六处者。谓内六处。眼处耳处鼻处舌处身处意处。此名六处。六处为缘。触法得起。触有六种谓眼触耳触鼻触舌触身触意触。此等名触。由触为缘。受法得起。受有三种。谓苦受乐受舍受。如是眼触缘此三受。乃至意触。亦复如是。此名为受。由受为缘。爱法得起。爱有六种。谓眼观色耳听声鼻嗅香舌了味身觉触意分别法。由贪六法。得名为爱。由爱为缘。取法得起。取有四种。谓欲取见取戒禁取我语取。由爱增故。得名为取。由取为缘。有法得起。有法有三。欲有色有无色有。欲有者。谓十恶趣及人天。十恶趣者。谓八地狱。一等活。二黑绳。三众合。四号叫。五大号叫。六炎热。七极炎热。八无间。九傍生趣。十饿鬼趣。如是十种。名为恶趣。人趣者。谓四大洲。南赡部洲。东胜身洲。西牛货洲。北俱卢洲。南赡部洲。其量纵广七千由旬。此洲之相。北阔南狭。犹如车形。东胜身洲。其量纵广八千由旬。彼洲之相。犹如半月。西牛货洲。其量纵广九千由旬。彼洲之相。犹如圆月。北俱卢洲。其量纵广十千由旬。彼洲之相。四方径直。犹如池沼。如是四洲。名为人趣。天趣者。欲界六天。谓四王天。忉利天。夜摩天。兜率天。化乐天。他化自在天。如是名为欲界六天。此等诸趣。名为欲有。色有者。有十八天。谓梵众天。梵辅天。大梵天。光天。无量光天。光音天。净天。无量净天。遍净天。无云天。福生天。广果天。无想天。无烦天。无热天。善现天。善见天。色究竟天。此等诸天。名为色有。无色有者。有四种天。谓空无边处天。识无边处天。无所有处天。非想非非想处天。此等诸天。名无色有。如是三有。得名为有。由有为缘。生法得起。生者。谓诸有情舍此蕴已。随业果报。复于界趣。蕴相出现故名为生。由生为缘。老死得有。老者。谓诸有情蕴法果熟。心识迷乱。多所忘失。发白面皱。身力羸弱。举动策杖。喘息呻吟。渐渐力微。诸根衰朽。是名为老。复何名死。谓诸有情随能招业。寿量终尽。识舍执受。命根谢灭。诸蕴离散。是名为死。谓老无定相。附死立支。二法合一。故名老死。如是名为十二缘法。复何名为四圣谛法。谓苦谛集谛灭谛道谛。苦谛者。生苦老苦病苦死苦。爱别离苦。怨憎会苦。求不得苦。五盛阴苦。如是等苦。名为苦谛。集谛者。谓贪爱法。由此贪爱。而生耽着。以耽着故。发业润生。招集为因。是名集谛。灭谛者谓贪爱法及余烦恼。悉皆断尽。证寂灭理。是名灭谛。道谛者。即八正道。谓正见正思惟正语正业正命正精进正念正定。此八正道。名为道谛。如是四谛。圣智可观。名四圣谛

又复何名二十二根。谓眼根耳根鼻根舌根身根。男根女根。命根意根。乐受根苦受根喜受根忧受根舍受根。信根进根念根定根慧根。未知当知根已知根具知根。如是名为二十二根

复何名为十力。谓如来智。于诸有情处非处法。如实了知。是名如来第一处非处智力

如来复于过去现在未来世中。所有众生诸业行法。处处所生因缘果报。佛以智力。悉皆了知。是名如来第二业报智力

如来复于诸禅定法解脱三摩地三摩钵底。尽诸漏法。佛以智力。如实了知。是名如来第三定力

如来复于诸众生类根性胜劣种种差别。佛以智力。如实了知。是名如来第四根胜劣智力。如来复于诸众生类所有信解种种不同。佛以智力。如实了知。是名如来第五信解智力

如来复于诸众生类所有种种界趣差别。佛以智力。如实了知。是名如来第六界趣智力

如来复于诸众生类所有乐欲。佛以智力。如实了知。是名如来第七乐欲智力

如来复于过去无量无数世中所有众生种种之事。谓一生十生百生千生及百千生。乃至无数百千万生。如是无数成劫坏劫。其中众生。死此生彼。死彼生此乃至族姓贵贱名字。饮食苦乐。寿量长短。具如是相。如是因缘。如是过去无量世中种种之事。佛以智力。悉能了知。是名如来第八宿命智力

如来复以清净天眼。观见众生贵贱上下好丑生灭。或生善道。或堕恶趣。而彼众生所作行业。谓身不善业。作诸邪行。口不善业。毁谤贤圣。意不善业。起于邪见。由是因缘。命终之后。堕恶趣中。又复众生。身作善业。不行邪行。口作善业。不谤贤圣。意作善业。起于正见。由是因缘。命终之后。生人天界。如是等事。如来天眼。悉能观见。是名如来第九天眼智力

又复如来。知彼众生诸漏已尽证无漏解脱智慧解脱。以自通力。证如是法。我生已尽。梵行已立。所作已办。不受后有。如是之法。佛以智力。悉能了知。是名如来第十漏尽智力。如是十力。如来应供正等正觉。由十力故。于大众中。作师子吼。转大法轮

复何名为四无所畏。谓如来应供正等正觉。于大众中。唱如是言。我以自智。乘如实道。来成正觉。作师子吼。转妙法轮。无有沙门婆罗门天人魔梵而能等者。是名如来一切智无畏。如来已得安乐寂静无上胜处功德果法。诸漏已尽。种习俱亡。是名如来漏尽无畏

如来复为诸声闻众。开示苦道。说离烦恼尽苦边际。是名如来出苦道无畏

如来复为诸声闻。说所有障法。令彼出离。是名如来障道无畏。如是名为四无畏法

又复何名为四禅定。谓离诸欲及诸染法。断除疑惑分别之想。是名第一离生喜乐定

复次离欲断除分别想已。当于外法悉皆泯绝。内复寂定。摄内外法。悉皆归一。是名第二定生喜乐定

复次舍于喜乐思念之想。于身喜乐。而无所受。是名第三离喜妙乐定

复次舍苦乐法。无忧喜想。诸法清净。是名第四舍念清净定。如是名为四禅定法

复何名为四无色定。谓修彼定。厌下色相。忻上无色。由无色故。唯有虚空。乃观虚空无有边际。作如是想。是故名为空无边处定

复次离彼所缘空无边处已。复想能缘识亦无边。是故名为识无边处定

复次离彼能缘识已。当复想于能缘所缘俱无所有。是故名为无所有处定

复次离彼无所有已。当复想于无彼粗想。不无细想。是故名为非想非非想定。如是名为四无色定

复何名为四无量行。谓慈无量悲无量喜无量舍无量。若有苾刍。具大慈心。于诸有情。无怨无亲。等能与乐。如是常行慈无量心。是故名为慈无量行

若有苾刍。具大悲心。于诸有情。无怨无亲。等能拔苦。如是常行悲无量心。是故名为悲无量行

若有苾刍。具大喜心。于诸有情。无怨无亲。等施欢喜。如是常行喜无量心。是故名为喜无量行

若有苾刍。于诸有情。无怨无亲。平等安住如是常行。是故名为舍无量行。如是名为四无量行

复何名为四无碍智。谓辞无碍智。辩才无碍智。法无碍智。义无碍智。辞无碍者。缘声为境。于诸音声。言辞无碍故。名辞无碍智。辩才无碍者。谓四辩七辩。凡有论难。迅捷无滞。是故名为辩才无碍智。法无碍者。缘名句文。随何教法。无所不通。是故名为法无碍智。义无碍者。缘义为境。随所诠义。无所不晓。是故名为义无碍智。如是名为四无碍智

复何名为四三摩地想。若有苾刍。作如是观。我今此身。从顶至足。所有发毛爪齿皮肉筋骨。如是种种不净之物。所共合成。譬如仓廪广积粮斛。人入其中。善能分别。是米是麦。如是积聚。名为仓廪。苾刍观想于自身中。亦复如是。作此观者。即得断除贪欲之法。是名第一三摩地想

又复苾刍观想身已。于三摩地。得轻安味。复作是观。此三摩地所得乐味。亦无有想。譬如莲华从水而生。彼无有想我从水生而有清凉。苾刍观想。亦复如是。能观想者。即得见法轻安乐味。是名第二三摩地想

又复苾刍。于三摩地。作于明想观察。如日无余闇冥。如是观察。相续不断。昼夜明闇。皆无有异。作是明想。清净无杂。譬如秋时云翳阴闇日光不现。若明眼人。观想日光。清净无杂。苾刍观想。亦复如是。能观想者。是人即得明智现前。是名第三三摩地想

又复苾刍在三摩地。作是观想。断除苦乐乃至忧喜。唯有舍念二种清净。譬如有人能驭车乘。平坦地中行无所碍。苾刍观想。亦复如是。能观想者。即得智慧胜利现前。是名第四三摩地想。此等名为四三摩地想

复何名为四念处法。谓身受心法。若有苾刍。观身不净秽恶充满无有真实。如是观察。名身念处

又复观于内外二法。所有诸受。悉皆是苦。作是观者。名受念处

又复观于心心所法。皆悉无常。作是观者。名心念处

又复观于内外二法。于是法中。不生我想。作是观者。名法念处。如是名为四念处法

复何名为四正断法。谓已生恶法。当起精进勤行除断。皆悉令灭。是名第一正断之法

又复未生恶法。当起精进防护除断。皆令不生。是名第二正断之法

又复未生善法。当起精进令诸善法皆得生长。是名第三正断之法

又复已生善法。当起精进而令增长坚固圆满。是名第四正断之法。如是名为四正断法

复何名为四神足法。谓欲勤心观。若有苾刍。于诸染法。离其妄念。于诸善法。而起悕求。进善无厌。名欲神足。复于善法。勤修诸行。正行不退。名勤神足。复于诸法。离邪思惟。心正分别。名心神足。复以正智。观察内身。内身无我。复观外境。外境无法。我法体无。趣证二空。名观神足。如是名为四神足法

复何名为五根。谓信根进根念根定根慧根。如是名五根

复何名为五力。谓信力进力念力定力慧力。如是名五力

复何名为七觉支法。谓择法觉支。精进觉支。喜觉支。轻安觉支。舍觉支。念觉支。定觉支。是名七觉支法

复何名为八正道法。谓正见正思惟正语正业正命正精进正念正定。谓正见者。信有施法。信有父母。有诸善行及不善行。如是善不善业。当有果报。有今后世。于其世中。有诸众生。有阿罗汉。如理修行。以自通力。见如是法。我生已尽。梵行已立。所作已办。不受后有。如是等事。名为正见

何名正思惟。谓离邪思邪思法者。起不正见。发贪嗔痴。远离如是。名正思惟

何名正语。谓离妄言绮语两舌恶口等语。是名正语

何名正业。谓离杀生偷盗邪染等法。是名正业

何名正命。谓具正见正法出家。被于法服。离诸邪行。信于正法。乃至受用饮食坐卧。皆依正法。是名正命

何名正精进。谓离邪勤。于真实法。而起正勤。是名正精进

何名正念。谓离邪念。常念正法。记忆在心。无所忘失。是名正念

何名正定。谓心心所。不起散乱。离诸攀缘。于奢摩他毗钵舍那。决定正观。是名正定。如是名为八正道法

尔时世尊。说是法已。复告苾刍众言。汝等当知。我所宣说。决定正法。初中后善。其义深远。纯一无杂。清净圆满。是时苾刍众。闻佛所说。皆大欢喜。信受奉行佛说决定义经


佛说决定总持经

    No. 811

佛说决定总持经

        西晋月氏三藏竺法护译

闻如是。一时佛在罗阅只耆阇崛山中。与大比丘俱。比丘千二百五十。菩萨八万。一切大圣神通已达。皆不退转究竟诸法。已逮总持辩才微妙。晓了善权方便之宜。善学无数菩萨禁诫。入于深要。体解十二缘起合会。行无所造。空无想愿不起不生。一切诸法使入一道。诸通慧海揽摄法藏。其意广普圣觉无际。明识众义分别美辞章句之趣。所问则答靡不通畅。得众生意解诸结缚。心等如空无有憎爱。离于众垢寂然永安。达无瑕疵成大乘场。演智慧光降伏外学。犹如日明消萤火耀。及摩尼珠火电之晖。绝去放逸。弃诸颠倒所计有常断灭之观。了知无我无寿无命无人无养。寂然观察诸所兴起。无央数劫行菩萨道。被正德铠开化一切六度无极修四恩。从权方便出生死道。以斯开导迷惑之众。示于祸福救拔苦恼。令不复造生死根栽。皆得进趣至三昧门。其名曰无忧首菩萨。师子乐菩萨。光英王菩萨。梵音响如雷雨菩萨。无量德宝菩萨。杂花菩萨。若干璎珞庄严菩萨。石磨王菩萨。法雨菩萨。莲华首藏王菩萨。坏虚厌意见菩萨。大智光明菩萨。辩演若干种王菩萨。如是等类菩萨八万。尔时世尊与无央数百千之众眷属围绕而为说经。其法名曰决总持门。彼时会中有族姓子等辈十人。咸共听受闻如来宣决总持门。欣然踊跃善心生焉。弃捐睡眠乐处闲居。修止足德专志经行。夙夜精进无敢懈怠。离于放逸贪欲之想。如是殷勤不废精诵至于七年。终竟七载其心驰骋。不得须臾定息一时。何况乃当逮总持门。不得所愿其意患厌。节德闲居乐于睡眠。废于精进不复经行。舍欲之事不复修学总持之门。释沙门服舍戒就贱。迷惑志性求圣教短。皆归居家还习五业

于时世尊。为王阿阇贳。决虚妄疑已除犹豫。七日寂然则演圣威。因令其王不为放逸心怀诤讼。解散王结一切调戏诸所见缚。竟七日已。与七亿人往诣佛所。欲启受法。十族姓子求圣短者。亦侍从王在于大众。是时座中。有一菩萨名无怯行。致得总持。从无数劫成就法忍。逮无从生无有颠倒。辩才无量入一切智。正慧道力分别随顺。度无极行。晓无思议总持门品。普见一切众生志性根元所趣应可化者。而为说法不失其本。即从座起偏露右肩。右膝着地叉手白佛。惟天中天。此族姓子等类十人出家修道。夙夜精进七岁不懈。欲求总持所愿不获。失其本志舍沙门服。还家居业察圣教短。惟愿世尊。演说法义。以权方便如应开化。令族姓子改往修来。当自归命无上大道

佛告无怯行菩萨。斯族姓子乃往过去久远世时。谤毁佛法不肯听受。以用谤毁越佛法故。由是所致。不得疾获无上大道。无怯行菩萨。则以颂问佛曰

  我闻人中尊　　法王演光明
  诸菩萨所行　　得消除央罪
  功勋慧远布　　无能越度者
  十力无等伦　　圣智无挂碍
  已脱于三处　　则不为放逸
  惟为说其行　　使净斯道业
  今启于无量　　执怀甘露慧
  当为分别说　　犹豫意结网
  今质于如来　　世尊惟为决
  何谓诸菩萨　　修行于大乘
  日日常精进　　最胜行无懈
  降伏魔官属　　烧尽众尘秽
  晓了一切行　　显示于众生
  惟为分别说　　道行之本业
  言辞甚微妙　　和颜为人说
  在于生死处　　乐度终始患
  谛听所叹训　　解决众狐疑
  最称愿为演　　如应修道行
  善修德清净　　本行灭生死
  愍哀施安隐　　以济众生意
  捐弃用舍处　　惠宝及车乘
  头目施与人　　妻子亦如是
  钦敬行忍辱　　好于禁戒德
  精进修寂愿　　晓了坚固志
  众会以此德　　能忍百千患
  仁尊所游步　　胜通便无碍
  明识所当行　　如节无犹豫
  灭除三垢秽　　所致无能极
  分别出家业　　开化于五趣
  安住惟为说　　如应当行道

佛告无怯行菩萨。此族姓子等类十人。过去世时。违犯诸佛诽谤经典。何谓违犯诸佛之法。乃往过去久远世时。更历三十二劫焰弃世界。有佛名曰光世音如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛世尊。是族姓子等类十人。在于彼世。为大豪贵长者作子。佛灭度后处于末学。为其世尊兴立功德。五百塔寺讲堂精舍。以若干种供养之具。而用给足诸比丘僧。一一塔寺所有精舍。百千比丘游居其中。于彼世时有一菩萨。名曰辩积。逮得总持执权方便。进退随宜开化一切。而为说法适处高座。五百诸佛教授辩才。八十亿天子在于虚空。净除众秽庄严校饰。化作讲堂竖诸幢幡供养法师。愍逮一切而为说经。七万人众逮不退转。当成无上正真之道。又一万人得须陀洹果。时彼世界有国王。名曰月施。爱乐道法渴仰经义以法自娱。于时国王供养法师辩积菩萨。与其中宫贵人婇女五百之众。大作伎乐以宝为华而散其上。和栴檀香用涂其体。以五百盖而覆其上。五百细妙衣服供养。昼夜七日住不敢坐。奉以所安随其所宜。不失时节其敬法师最为无上。巍巍之尊福无过者。时大豪贵长者之子。诽谤横枉辩积菩萨法师。言毁法戒不随禁业。以是罪故堕于地狱满九万岁。生于人间。五万世中堕在边地夷狄之中。迷惑邪见罪盖覆蔽。六百世中常当生盲。喑哑无舌不能言语。出家为道作沙门来。七百世殷勤精修。不惜身命不得总持。今复来生于我之世。意数数乱不能专定。以是之故。宿命余殃罪盖所蔽。而今此辈诸族姓子不得总持。是故贤者嘱累汝等。郑重告敕。闻是经典面见法师。为人班宣咸共供养。不当愁忧心怀毒害。况复遥闻生恶心耶。佛言。族姓子。假使有人皆取众生挑其两眼。斯罪虽重尚可堪任劫数尽竟。若有害意向于法师。罪之劫数复过于彼。假使有人皆取众生好斗诤者。和谐别离广令安隐。若见法师一心住前。是诸功德过于和合。众生斗诤令得安隐。百倍千倍万倍亿倍巨亿万倍。不及悦颜住菩萨前。所以者何。其有诽谤法师者。则谤如来。欲得供养于如来者当奉法师。欲敬如来当顺法师。欲礼如来当礼法师。所以者何。诸菩萨等皆从法生。从诸菩萨成一切智。因一切智成佛世尊。菩萨所起因兴道心不以住欲。在于尘劳得稽首礼。由无所生则无所住。净修梵行见稽首礼。不以无色三昧正受礼于无色也。不以余殃而就所生。所愿自在。因其所愿而往生矣。已得解脱一切愚冥凡夫之行。欲令菩萨有余殃者。犹使虚空有其色像。譬如族姓子。阿耨达龙王欲见诸龙游戏之时。教告一切诸龙眷属。皆依龙王而得安隐。常脱三痛能为无患。菩萨如是。舍一切乐断三处罪。灭盖尘劳坏众苦恼。尔乃为安度脱众生。譬如蛟龙游于水中而无所畏。菩萨如是。游于三界亦无所惧。譬如蛟龙行于深水。见中所有恣意所欲。而不为水之所恼害。菩萨如是。游于盲冥凡夫之众。住其所行。惟睹慧议不违道行。不与愚人而俱同尘。不为三处所见没溺。是故行者。常当将护奉法安详。此为菩萨之所修业。佛时颂曰

  其欲归命佛　　敬承无量圣
  常供养菩萨　　钦奉于导师
  吾今所衣钵　　床榻诸坐具
  佛皆以此供　　听施志道者
  所上佛灯火　　以是灯给之
  如是成正觉　　诸圣中最上
  饮食车乘施　　斯等诸慧士
  为愚之导者　　将至甘露方
  一切众生类　　施天人间安
  以顺初发意　　不能报其恩

无怯行菩萨。复白佛言。惟天中天。宁有方便。使此十人族姓子等。消除罪殃得至道乎。佛言。设此十人一心受学佛所颁宣。修是法律复为沙门。勤讽诵斯总持章句。可成道耳。何谓总持章句

  修清澄　　鲜洁句　　清且凉　　无所授
  亦无造　　无所得　　遵速疾　　取新生
  奉精进　　礼行步　　勤修行　　智晓了
  主观察　　无所起　　去患难　　游慕便
  举轻便　　普清净　　无不净

佛告无怯行菩萨。此等十人以讽诵是总持章句。而于七日修恩德无所下使无色。不怀嗔恚。安详不久游无所作。无瑕秽心平等舍所有。离五阴释不净意念佛。诸族姓子。设能如是奉遵道教。十方世界各有千佛。示现其前令自见之。克心自责归命圣尊。罪殃可除逮成道慧。诸族姓子。时闻佛教等顺法律。即舍家业出为沙门。讽诵此总持章句。如圣所诲。昼夜七日精进奉行。竟七日已辄见十方。各有千佛分别为说消罪之业。应时皆得修普智行总持之门。超三十六劫生死之难。逮不退转。当成无上正真之道。佛告无怯行菩萨。尔时月施国王者。今现阿弥陀是。其辩积者阿閦如来是。十长者子今此十人族姓子是也。故无怯行。其有志学菩萨乘者。殷勤奉修如佛所教。住于正法舍其无明。慎无伺求他人之短也

佛告无怯行菩萨。有四事行。能遵修者严净佛道。何等为四。一曰奉行空事常有慈心无害众生。二曰菩萨愍敬同学不为轻慢。三曰为人说法以轻惠施无所悕望。四曰志常专一不怀供养衣食之心。是为四。佛时颂曰

  其志常乐笃信空无　　修治清净最胜之道
  犹如日光随时宣明　　已得佛道所照过彼
  未曾有人知其瑕阙　　为人圣德普忍一切
  如是清净柔顺之场　　弃捐贡高堪任无量
  一切所有上妙衣服　　常当以施志佛道者
  亦不从人悕望供养　　是为佛道清净之品
  以不悕冀施无量法　　恒修愍哀念于众生
  志性常怀恩德之义　　是为严净诸佛之道
  假使乐奉一切诸圣　　若欲供养无欲经典
  常当承事无极佛道　　斯三宝者皆由中生

佛告无怯行菩萨。复有四事疾得佛道。何谓为四。一曰爱乐明经好于大乘。二曰远离爱欲不习放逸。三曰常修济贫匮供以所乏。四曰能兴法财七业施人。是为四。佛时颂曰

  爱乐法师　　志慕大乘　　远离爱欲
  修清净行　　愍伤厄贫　　济诸危难
  常以七财　　施不懈道

佛告无怯行菩萨。复有四事疾得佛道。何谓为四。一曰常行大慈哀诸群生。二曰常行大哀为之雨泪。三曰常行大喜和颜悦人视于众生。四曰常行大护救度三界生死之患。是为四。佛时颂曰

  常行于大慈　　愍伤众生类
  念欲成就之　　如母育其子
  大哀游终始　　不畏诸患难
  五趣如泡沫　　愍之为雨泪
  和颜察众生　　以法而乐之
  示以离众苦　　无痛长安隐
  委靡随五趣　　方便示所宜
  使度三界恼　　获致无上道

佛告无怯行菩萨。若有勤求此总持者。当习闲居数诣法会。等行清净着净衣服。复遵修四事威仪礼节之正。志不懈废。以若干种诸所供具。奉养法师笃信三宝。常怀恭敬谦逊卑顺。未曾懈厌常行精进。无有谀谄邪行之业。心之所念常不离佛。意所遵修解无所有。已无所有无所想念。皆能晓了众生性行。勤自谨敕心口相应。爱乐诸佛请问咨受。诲过守节劝助德本。威仪礼节不违道教。无应不应。闻非人声不以恐怖。不畏蛇蚖毒螫之虫。奉敬师长修此经典未曾懈惓。佛说是经时。三万人从本已来未兴道心。今皆发起无上正真道意。五千人远尘离垢诸法眼净。三万菩萨。逮得无所从生法忍。佛言。若有菩萨。闻说是经法。皆得具足一切功勋无量辩才。若族姓子族姓女。学菩萨道。皆以七宝满于三千大千世界。恒边沙劫奉进三宝。有人闻此经典福尊过彼。若菩萨于百千劫奉五度无极。而无大智无善权者。不如闻此经典之要。福尊过彼。是故族姓子。嘱累汝等此经相付殷勤劝助。随时将护令不忘失莫使增减长存在世持讽诵读广分别义为他人说。假使遭厄殒殁身命故。当将慎于此经典。勿使忘失是佛之教。佛说如是。无怯行菩萨十族姓子诸大声闻。一切众会天龙鬼神阿须伦世间人。闻经欢喜作礼而去佛说决定总持经


佛说枯树经

    No. 806

佛说枯树经一卷

僧伽尼城北。迦叶佛时偷婆。陷在下方金刚际。佛从天上为母说法。还于此城下。阿难问佛。佛从天下以何为帜。佛言。今当现证。即申手下方。执迦叶佛偷婆出。此偷婆以杂色玉石作偷婆。名僧伽尸。迦叶佛父。名说立婆留言慈造。高三百肘方三里半。本真七宝合。故有七种色。现城即以此偷婆为称也。迦叶阿难等。所以于此地集经者。有二事不得涅槃处出。一者不在人中。二者天人四辈来者。皆当悲感心乱。不靖听故也。集讫。诸王于其处。造僧伽蓝名诸王寺。在偷婆北。后群茶王。慊偷婆当城门。王欲坏之。敕城内严铫[金*斫]明。当除之。夜半偷婆便移。从城上过音声振国。去城南二十里。在林树间止。所劝王破寺臣者。即诛五族。王睹变知。改为清信士。自移来可四十年许。诸王寺朽坏。后有横王出更修饰之。今日现在佛说枯树经


佛说老母经

    No. 561 [Nos. 559, 560]

佛说老母经

        僧祐录云阙译人名今附宋录

闻如是。一时佛在维耶罗国。所止处名曰乐音。时与八百比丘僧菩萨万人俱。时有贫穷老母。来到佛所以头面着地为佛作礼白佛言。愿欲有所问。佛言。善哉善哉当问。老母言。人生老病死。从何所来去至何所。色痛痒思想行识。从何所来去至何所。眼耳鼻舌身心。从何所来去至何所。地水火风空。从何所来去至何所。佛言。人生老病死。无所从来去亦无所至。色痛想行识。无所从来去亦无所至。眼耳鼻舌身心。无所从来去亦无所至。地水火风空。无所从来去亦无所至。佛言。诸法亦如是。譬如两木相钻出火。火还烧木木尽火便灭。佛问老母言。是火本从何所来。灭去至何所。老母报佛言。因缘合会便得火。因缘离散火即灭。佛言。诸法亦如是。因缘合会乃成。因缘离散即灭。诸法亦无所从来去亦无所至。眼见好色即是意。意即是色。是二者俱空。无所有成。灭亦如是。诸法譬如鼓不用一事成。有人持桴捶鼓鼓便有声。是鼓声亦空。当来声亦空。过去声亦空。是声亦不从木革桴人手出。合会诸物乃成鼓声。声从空尽空。诸所有万物一切亦如是。我人寿命亦如是。本际皆净无所有。从无所有因作法。法亦无所有。譬如云起阴冥便雨。雨亦不从龙身出。亦不从龙心出。皆龙因缘所作乃致是雨。诸法无所从来去亦无所至。譬如画师先治板素。却后调和众彩便在所作。是画亦不从板素彩出。随其意所为悉成。生死亦如是。各各异类地狱禽兽饿鬼天上世间亦尔。有解是慧者不着着便有。老母闻佛言。大欢喜即自说言。蒙天中天恩得法眼。虽身老羸今得安隐。阿难正衣服前长跪白佛言。是老母闻佛言即解。何因缘智慧乃尔。佛言。大德巍巍。以是故而即解。是老母者。是我前世发菩萨意时母。阿难白佛言。佛前世时母。何因困苦贫穷如是。佛言。乃昔拘楼秦佛时我为菩萨道。意欲作沙门。母以恩爱故不听我作沙门。我忧愁不食一日。以是故前后来生世间。五百世遭厄如是。佛语阿难。是老母寿终。当生阿弥陀佛国中供养诸佛。却后六十八亿劫当得作佛。字扶波健。其国名化作。所有被服饮食如忉利天上。其国中人民皆寿一劫。佛说经已。老母及阿难等。菩萨比丘僧。诸天龙鬼神阿须伦皆大欢喜。前以头面着地。为佛作礼而去佛说老母经


佛说老母女六英经

    No. 560 [Nos. 559, 561]

佛说老母女六英经

        宋天竺三藏求那跋陀罗译

佛为世尊功德巍巍。愍念众生为之伤悲。时与弟子大士相追。止处乐音广有所开。有一母人贫老伛偻。长跪问佛。五阴六衰会合我身悉为是谁。来何所从去何所归。惟愿世尊。为我思惟。佛言善哉。宜识其几。诸法因缘识之者希。譬如钻火两木相揩。火不从钻亦不从燧。火出其间赫赫甚辉。还烧其木木尽消微。亦如捶鼓。其音哀摧声不从革。亦不从捶。诸法如是。因缘相推。亦如天雨风云雷电合会作雨。不独龙威。诸法如是文亦如是。譬如画师。调和彩色因素加画无形不即。皆须缘合非独一力。母人闻经。欢喜倾侧即得法忍。身不疲极。阿难启陈。此何母人。问佛诸法生死所从。心开意解即得道真

佛语阿难。听我所言。前过去佛名曰拘楼秦。尔时此母是我之亲。我行学道恋闭我身。忧思不食一日之间。缘此恩爱。五百世贫。今我得佛万福皆臻。众生无量清净佛前。过六十亿劫当得作佛号萨婆。国名多华。劫名礼禅。时人衣食如忉利天。各寿一劫无有苦勤。尔时母人天龙夜叉闻佛说法。皆大欢喜八万七千人皆得正真道意。礼佛而去佛说老母女六英经


佛说老女人经

    No. 559 [Nos. 560, 561]

佛说老女人经

        吴月氏优婆塞支谦译

闻如是。一时佛在堕舍罗。所止处名乐音。时有八百比丘菩萨万人俱。时有贫穷老女人来到佛所。以头面着地为佛作礼。白佛言。愿欲有所问。佛言。善哉当问。老女人言。生从何所来去至何所。老从何所来去至何所。病从何所来去至何所。死从何所来去至何所。色痛痒思想生死识。从何所来去至何所。眼耳鼻口身心。从何所来去至何所。地水火风空。从何所来去至何所。佛言善哉。问是大快。生无所从来去亦无所。至老无所从来去亦无所至。病无所从来去亦无所至。死无所从来去亦无所至。色痛痒思想生死识。无所从来去亦无所至。眼耳鼻口身心。无所从来去亦无所至。地水火风空。无所从来去亦无所至。诸法皆如是

譬如两木相揩火出还烧木。木尽火便灭。佛问老女人。是火从何所来去至何所。老女人言。因缘合便得火。因缘离散火便灭。佛言。诸法亦如是。因缘合乃成。因缘离散即灭。法亦无所从来去亦无所至。目见色即是意。意即是色。二者俱空。无所有成。灭亦如是。譬如鼓不用一事成有皮有[壴*桑]有人持桴打鼓。鼓便有声。是声亦空。当来声亦空。过去声亦空。是声亦不从皮。亦不从[壴*桑]。亦不从桴从人手出。合会诸物乃成鼓声。声从空尽空。万物亦尔。本净无所有因作法。法亦无所有。譬如云起阴雾便雨。不从龙身出。亦不从龙心出。皆龙因缘所作乃致此雨。诸法亦无所从来。去亦无所至。譬如画师先治壁板素。便和调诸彩自在所作。是画不从壁板素出。亦不从人手出。随意所作各各悉成。生死亦如是。各自随所作行。譬祸生泥犁。天上人间亦尔。有余是者不着着便有。老女人闻之大欢喜言。蒙佛恩得法眼。虽身羸老今得开解。阿难政衣服。长跪白佛言。是老女人何以智慧乃尔。闻佛言即开解。佛告阿难。是老女人者。是我前世发意学道时母也。阿难问佛言。是母何以贫穷困苦乃尔。佛言。往昔拘留秦佛时我欲作沙门。是母慈爱不肯听我去。我忧愁不食一日。因是故五百世。来生世间辄贫穷。今寿尽当生阿弥陀佛国供养诸佛。却后六十八亿劫。当作佛号波犍。其国名化华。作佛时人所有被服饮食。如忉利天上。其国中人民皆寿一劫。佛说经已。老女人及阿难。诸菩萨比丘僧。诸鬼神龙天人阿须伦。皆大欢喜。前为佛作礼而去佛说老女人经


佛说琉璃王经

    No. 513

佛说琉璃王经

        西晋月氏国三藏竺法护译

闻如是。一时佛游迦维罗卫。释氏精舍。尼拘类树下。与五百比丘侍者阿难金刚力士楼由俱。于城中有舍夷贵姓五百长者。共为世尊造立讲堂。自相兴誓。讲堂成已。当请正觉于上设供。沙门梵志长者居士。群黎人民。不得先佛妄升此堂。若违要者。罪在不测。舍卫国王。时有太子。名维楼黎。产育之初。与琉璃宝俱。因以为号。领卫士定省外氏。方来入城。见视讲堂。高广严净。都雅殊妙。世所希有。则于其上。顿止息凉。监讲堂者。往白诸贵姓言。舍卫太子。来止讲堂。贵姓闻之。兴怒骂曰。吾等家产。有何异德。敢登此堂。本造斯殿。乃为佛举当具上馔。延屈世尊至真圣众。供养毕讫。然后吾等乃宜自处。而微者前尊。置体于此。寻遣使者面骂辱之。催逐发遣。令不久滞。所蹈之地。刬去足迹。所履宝阶。辄更贸易。时琉璃太子。闻其骂音。姿色变动。心怀毒恚。敕太史曰。深忆记之。须吾为王。当诛此类。太史阿萨陀(晋名无信)能观天文占究灾怪。令书此状内于带中。侠恶识非严退。还归不复前至朝觐外家。太子父王。名波斯匿。与后末利。驾乘导从。诣祇树园。下车却盖。免冠解剑。屏拂脱屣。除四种兵。步涉小径。与末利俱。五体投地。稽首为礼。却坐一面。琉璃太子。时归还宫。无所瞻睹。问左右曰。父王太后。今为所。凑曰造佛。太子闻问。欣率所领。不复解严。遂至精舍。曰宜知是时。于是太子。逼害翼从。王之近臣五百余人。一时夷灭。却王冠帻盖剑拂履服乘诸饰。外无白者。于时世尊。为王及后。说世无常爱欲合会别离法句。王立不退转。后得睹道迹。佛说经已。王稽首退。不见侍辅。而僵尸狼籍。唯王衣冠二人得免。逃入树间。还与王遇。王问之曰。群僚所在。二人答曰。太子率勒所统。胁将还宫。王谓末利。子造不顺。谋逆如斯素知此。吾当避以国付之精舍。左有族姓。愍王及后体柔状乐不堪步济以车乘。弊陋难处。遂升进迈至于城门。先时太子。列五百人。置门镇卫。敕门监曰。若父王来。勿听使入。王曰若不得入。吾将焉如。曰诏大王。当令出境。时王波斯匿。涕泣哽噎。以偈叹曰

  诚哉世尊教　　所演审而谛
  兴衰与贵贱　　一切无常住
  宁守戒念道　　不贪厚俸禄
  侥闻讲法会　　不愿亿国土
  王据国恣情　　饕秽遑所乐
  闻法蒙解脱　　尘垢用消除

尔时观者。无数千人。闻王叹音。八百人发大道意。皆立不退。转忧色不悦。王后末利白王曰。幸勿愁愦。可共俱逝还我父国。即便进发。七日七夜。到迦维罗卫兜萨聚。值冥门闭。亦不得入。各共饥渴。无所向仰。求乞无地。止于水傍人洗菜处。得迸萝卜食之。胪胀腹痛而薨。王后悲恸。举声大哭。守聚者问曰。何人乎。曰吾王后也。又问。王为在何乎。后曰痛哉。王薨水侧。聚守门者。即驰白舍夷诸贵姓。贵姓闻凶。奔波惊愕。寻皆来。出赗赠殡棺。阇维如法。咸皆号悼。莫不摧感。尔时贵族释摩男者。瞿夷之父也。与诸豪右。以偈叹曰

  有子有财思惟波波　　我自非我何有子财
  愚痴自怙豪尊有终　　太子用国殪入地狱

释氏贵姓二百五十。深惟无常。得不退转。五百女人。未出家者。得不起法忍。于是琉璃太子。闻父王薨。即在殿称制为王。异道太史。出带中书。证案本状记恶之忌。闻之大怒。心意愤踊。召四种兵。伐迦维罗卫。佛知其意。从精舍出止于路。要坐于荄枯树下。斯须之顷。太子军至。时琉璃王。遥见世尊。即便下象车。稽首于地。长跪问佛。唯天中天。有菩提附差．尼拘类．毕钵．优昙钵．萨罗．怛罗．揵尼赦罗。有此七树。其荫高大。有德茂盛。何因弃舍。处枯槁多刺树耶。佛告琉璃王。虽有七树树荫茂盛。盛岂有常。吾坐刺树。以为安隐。用哀愍伤亲属故也。王心念言。先古所载。藏室秘谶。用兵征旅。遇沙门者。转回军还。况今值佛。焉得进乎。稽首佛足。即便反旅。还于舍卫来日未久。侍者阿难。力士楼由。翼从世尊。还尼拘类园。令阿难敷座。宣告四辈。皆令集会。时佛尊颜姿容无耀。项无光明。衣服变色。阿难察坐已定。则整衣法服。右膝投地。叉手白言。侍尊积年。未睹三变。佛告阿难。却数七日。迦维罗卫释氏贵姓。皆当伤毙现斯变者。为中家持服故也。大目揵连。前白世尊。是何足言。我之神力。正觉所究。能以右掌。举舍夷国。跳置空中。上不至天。下不至地。琉璃王杀焉能得乎。佛告目连。知汝威德。过足如斯。宿命之罪。谁当代受。又曰能以铁文笼。疏遮此国。上又以钵覆。使无形候。掷置他方异土。又以四披须弥山。南内着于山。然后合之。各得所安。又大海水。深广之量。三百三十六万里。我以此国。浮置中央。令诸人民无往来想。又一以此国。倚须弥山顶。复能倒覆。令无毁害。又下没之金刚地际。又打掷于琉璃王众四种之兵。置大铁围山表。使两怨敌不相讨伐。佛言善哉。世尊信汝此十威力。能办此举。舍夷贵戚。宿世殃罪。孰堪毕偿而代受者。阿难白佛。宁有谲诡。祐护此国。令安隐乎。佛言若舍夷人。能同心不与外仇。有往来缘。国可全也。太史三谏王。宜用时进讨舍夷。王闻赫怒。兴军勒众。世尊知之。还坐枯树。如是至三。王亦三还。第四征时。佛不遂属。精锐四品之兵。到舍夷国界。释氏豪姓。又亦多集。众出而御之。族党骁勇。强盛善射。射四十里者。射二十里者。十里者。七里者。任其本德。御飞破初。箭不虚发。能析一发。以为七分。去有里数射尽中之。寻声应弦。曾无遗漏。于是交战。射琉璃王军。穿幡折幢。裂盖摧杠。截辕韅摄。决铠带韅。绝弓弩弦。不害象马牛畜之命。射珥臂指环钏璎珞。而不中肌。翦除须发左右眉须发毛睫。亦不害体。琉璃怖骇。问臣下曰。敌去此几何。而箭所至伤毁若兹。答曰或四十里。二十里十里。近者七里。王闻加悸。不能自宁。将破敌军。即悸退还。太史谏曰。大王莫惧。慎无败却。舍夷人民。皆奉佛戒。为清信士。慈仁不杀。以箭恐人。无伤害意。宁自丧身。不夭生命。且更整阵。并心扑讨。将牢持重。克捷不久。诸臣启曰。察敌军射。陷远无形。非力所距。惧被摧折。永令臣等为糜戮之。虑箭不可当。置时据安。小史之谋。不足专从。各各心动。志在迸徂。王大奋怒。催敕进战。舍夷外众。奔走保城。闭门自固。列阵围绕。至于七日。示悟去就。招怀诱纳。唱令内寇。宜时归命。若不出降。殄灭尔类。释氏共议。当坚城守御当闭门稽颡。当密潜奔窜。踌躇狼狈。则各赋筹。验定众心。受筹者多。不受者少。以少从多。开门助恶成祸。内与外应。欲令敌胜。劝善者少。得开门入。入挌杀门卫五百人。斩害不訾。生缚贵姓三万人。埋着于地。但令头现。驱迫群象。比足蹈杀。然后驾犁而耕其首。值此酷者。皆须陀洹。释摩男者。波斯匿之旧好也。自谓国人。谛观无常。苦毒之对。宿罪当偿。勿怀怨恨。生现寻死。存者忽终。若干之痛斧解五杌。喟然悲叹。食福同时而受祸一处。豪族七万余生。复见生获。铁锁其颈。贵姓女千人。以锁贯之。罗竖道侧。贵姓年少婴儿。置于格上。而射杀之。时琉璃王。见释摩男与众辛苦。顾谓臣曰。是何人乎。答曰释摩男。释摩男之来。欲有所乞。王曰现之。释自陈曰。王之大王。存遇隆厚。听纳所启当具以闻。王识委曲。恣其所说。愿节威怒。唯权止兵。无令放逸。多所残害。我入池中。斯须当还。与王密义立见策也。待我出水。乃复耀旅。王心与口言。人在水中。势不得久。即听所白。于是摩男。为国人民遭大厄故。辞行入池。解发系树。自沉于水。良久不还。王大怪焉。遂遣左右。往求料索。于树根下。得其尸丧。出殡池侧。王甚怜之。有慈哀心。用门族故。自沈而死。其义若兹。吾为国主。不忍小忿。岂当急战。使所害弥炽乎。前三亿人毕对并命。次三亿人蒙自次之。救得皆视息。奔突走脱。得全济命。又三亿人。修家供养。欢宴熙怡。伎乐自娱。不知外有。并命之厄。亦不闻有奔波之怖。安雅如常。一无所豫。琉璃王厚葬摩男。存宠其后。王平舍夷更立长。安慰毕讫。还舍卫国。佛与弟子。至迦维罗卫。见诸人民伤残者多。又察众女人。杌无手足耳鼻支体。身形裸露。委在坑堑。无用自蔽。世间苦痛如是。不仁之人。相害甚酷。佛言诸比丘。彼琉璃王。肆意恶逆。罪盛乃尔。却数七日。有地狱火。当烧杀之。现世作罪。便现世受。大史奏谶。怪与佛同。王大恐怖。乘船入海。冀得自免。停住海中。至于七日期尽。水中则有自然火出。烧船及王。一时灰灭。世尊。哀愍诸裸露者。即以威神。动忉利天紫绀之殿。帝释及后。首耶之等。无数天子。各赍天衣。俱供来下。以服覆遍裸露厄者。佛为众女。而说偈曰

  诸仁目所见　　现在变如是
  毕故莫造新　　后可长度脱

佛叹偈已。复为说法。诸来观者。天龙鬼神阿须伦迦留罗真陀罗摩休勒。梵志居士。长者人民。无央数千。闻佛所说。五百比丘。漏尽意解。五百梵志。其余现人。见国荒毁伤残之痛。出家遵道。皆为沙门。五百天子。立不起法忍。二百阿须伦千龙王。皆发无上正真道意。沟坑五杌裸形男女。命尽得上生忉利天。千五百人得见道迹。千人得不还证。佛说此已。一切遍闻。稽首而退佛说琉璃王经


佛说六道伽陀经

    No. 725

佛说六道伽陀经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

  归命一切佛　　及诸菩萨众
  愿开正智慧　　忆念佛功德
  归依三界尊　　身口意三业
  所作善不善　　为彼作分别
  彼人受果报　　无有主宰者
  三界天中尊　　愿起于悲智
  广为世间说　　我今闻彼说
  如依于轮回　　观察业果报
  佛说恶道因　　贪嗔痴为本
  若人行杀害　　彼业随缠缚
  决定堕等活　　五百岁方出
  彼彼等活者　　重重受生死
  是故说等活　　父母及亲姻
  眷属善知识　　欺慢若憎嫌
  堕落于黑绳　　炽焰粗涩绳
  缠缚有情体　　如锯解树木
  是故名黑绳　　若堕于炎热
  猛火竞来烧　　焰焰相接续
  令彼罪业人　　奔聚都一处
  烧燃苦恼深　　是故说炎热
  修习非法行　　恼乱于大众
  说彼无有尽　　堕彼极炎热
  入此恶道已　　炽极火烧煮
  热苦受长时　　是名极炎热
  猪羊狼兔等　　及余诸物命
  如是行杀害　　而堕于众合
  堕彼恶趣已　　众山合身碎
  痛苦不可当　　故得名众合
  若起身口意　　而发诸烦恼
  欺诳于有情　　堕落于号叫
  入彼恶道已　　暴恶火烧身
  叫苦声不绝　　是故名号叫
  圣贤净行师　　所有财宝等
  若贪若偷盗　　而堕大号叫
  若诸偷盗业　　感大火烧身
  叫唤出大声　　是名大号叫
  作大功德人　　及与父母等
  毁谤而返恩　　决定堕无间
  持罚骨髓碎　　受苦纯无间
  身命报等尔　　是故名无间
  互相爱憎嫉　　并及相杀害
  感彼恶趣身　　手生锋刃甲
  如是铁爪甲　　甲长十六指
  暴恶炽焱身　　抓擭相损害
  故名锋刃甲　　愚痴邪淫者
  登彼铁叉树　　大身铁牙鬼
  丑恶身炎炽　　逼恼恒无尽
  复有铁乌鸟　　獯狐诸恶兽
  食啖彼有情　　复生剑叶林
  割截于罪人　　叫唤出恶声
  痛苦不可忍　　谄诳妄言者
  吞食热铁丸　　而复饮洋铜
  重重无暂住　　轻慢若欺他
  铁牙恶兽等　　来食身上肉
  受苦俱胝岁　　爱行非法行
  堕入洋铜河　　大炽洋铜汁
  烧煮或浮沉　　又复自愚迷
  劝作非法行　　往彼铁轮狱
  而被铁火轮　　碾拶身无数
  或以铁磨磨　　或上刀山等
  若人说邪道　　破正法为非
  满道排锋刃　　令彼往来行
  业力令身大　　驱逐聚一处
  四面山石合　　如指甲拶虱
  若坏修习行　　远离正等因
  僻执心意邪　　定入由增狱
  暴恶蛆虫类　　恒居粪秽中
  罪者游履时　　食啖于双足
  种植压油等　　蠕动多伤杀
  重重卧铁槽　　热铁棒捶打
  若起极嗔怒　　造彼诸恶罪
  死堕焰魔刹　　具受一切苦
  破结善种子　　身口意俱罪
  智者勿作罪　　地狱相如是

地狱品颂竟

  牛驴猿猴等　　鸠鸽鹅鸭身
  行恚与贪淫　　获报斯如是
  豺狼猛虎犳　　蝮蝎及毒蛇
  嗔忿我慢深　　获报斯如是
  乌鹊雕鹫等　　蜈蚣路多虫
  罴熊猫牛马　　龙鱼[薛/女]路荼
  如是傍生等　　增益恶三业
  坠堕焰魔界　　获报斯如是

傍生品颂竟

  障他布施福　　偷盗于饮食
  堕在布怛那　　饥虚为饿鬼
  愚痴悭鄙人　　我慢乏礼乐
  求食又无惭　　死为大瘿鬼
  自不行檀度　　劝他作悭贪
  而堕饿鬼中　　腹大咽如针
  悭贪深厚者　　护财如眼睛
  贫病与佛僧　　不能施少分
  亦复不自用　　父母莫能得
  死堕饿鬼身　　浆饮永不遇
  若盗他财物　　施已心生悔
  亦堕饿鬼身　　常食于脓唾
  口出恶言语　　谤毁于贤善
  堕彼饿鬼中　　口生于火炬
  悭贪与诤讼　　恶意窥他财
  堕彼饿鬼中　　微获祭祀食
  或入聚落处　　见彼遗弃食
  呕吐涎唾等　　而恒为美馔
  自行悭障碍　　离间他行施
  为鬼恭槃荼　　恶形生脓血
  伤杀群生类　　自食与他食
  堕鬼罗刹娑　　爱食鬘香粖
  虽然施饮食　　少分怀嗔恚
  堕鬼健闼婆　　作乐诸天爱
  若爱于两舌　　斗乱行嗔恚
  堕鬼毕舍佐　　头面而丑恶
  虽爱行檀施　　而恒苦恼人
  堕彼恶趣中　　为彼母驮鬼
  自行猛利杀　　教他猛利杀
  堕彼药叉身　　亦复恶猛利
  父母师长等　　所欲多违背
  堕彼药叉宫　　勇健行暴恶
  悭贪嗔果报　　饿鬼药叉等
  苦乐随自因　　诸恶不须作

饿鬼品颂竟

  天及修罗人　　福寿有差等
  乐求生天者　　坚持八斋戒
  快乐寿命长　　远离疾病苦
  于禁若破犯　　少分乐生天
  而堕于修罗　　部多为眷属
  虽不盗他财　　纤毫不行施
  吝惜广悭贪　　而为守财鬼
  不盗亦不施　　不悭亦不贪
  决定得人身　　衣食多辛苦
  不盗不贪嗔　　守分而安住
  美味施圣贤　　彼得生人世
  寿命具色力　　吉祥而无病
  恒时行施食　　净信具惭愧
  得富贵端严　　广饶资畜等
  若施田宅等　　及造僧伽蓝
  令彼心欢喜　　于自彼身中
  一切随所欲　　若施于鞋履
  供养佛僧等　　游行得安乐
  常获车骑乘　　若于旷野中
  施水作泉井　　而复作阴凉
  令彼无疲渴　　当获于妙花
  吉祥广严饰　　柔软身圆满
  若于传法人　　舍施童子等
  后复得为人　　聪明多智慧
  若施于药饵　　当离一切病
  若施于灯明　　眼目长清净
  若施于音乐　　口生美妙音
  若施卧具等　　当感身安乐
  若施傍类食　　长寿多色力
  若放女出家　　眷属获增长
  若以田地施　　得花果流泉
  若怖于轮回　　亲觐于贤圣
  所须随供养　　精进常恭敬
  善破于烦恼　　当得安乐果
  悲愍不悭吝　　辍己而施他
  定感富饶果　　衣食自丰足
  如彼四时中　　随时行布施
  崇重具仪式　　当获一切福
  偷盗他财物　　自己作所须
  违背于真空　　烦恼不舍离
  不作有相心　　依如行布施
  如是布施果　　无为大安乐
  如人离淫欲　　童男等不生
  远出至他方　　无思无挂碍
  若人着淫欲　　心行无返复
  狂乱自耽着　　永堕于三涂
  嫌弃于女人　　修戒薄痴爱
  复至命终时　　犹如破毒气
  若行正等因　　不舍于梵行
  精进得吉祥　　天人恒供养
  坚固不迷乱　　无饮酒妄言
  出语常真实　　获名闻安乐
  种种造饮食　　供养和合众
  当感善眷属　　同生不动国
  互相作承事　　欢喜意无违
  观察谛理空　　不欺不颠倒
  苦恼永已尽　　安乐而解脱
  若好於戏论　　歌舞着顽愚
  我慢恃端严　　欺夌于贫贱
  当受背伛身　　喑哑形痤陋
  疾病镇缠缚　　语言而不逊
  罪苦转弥深　　无因得安乐
  寂静心恬澹　　一切善出生
  报应果不虚　　速成离苦道

人趣品颂竟

  谄诳行毁禁　　毒害斗诤深
  广纵于无明　　必堕修罗趣

修罗品颂竟

  弃名利欢乐　　远离于亲眷
  持禁中下品　　生彼四王天
  父母亲族等　　种种作供养
  远诤奉律仪　　获生忉利天
  慈喜无伤杀　　和颜离爱憎
  纯善守尸罗　　得生夜摩界
  多闻持法教　　修慧求解脱
  积德具威仪　　获生于睹史
  若人自出家　　布施坚持戒
  令彼大安乐　　得生变化天
  上根有情类　　持戒亦最上
  功德超越前　　生他化自在
  持戒生天上　　禅定亦如是
  智慧若薰修　　牵引复生慧
  善恶业果报　　我说无虚谬
  由善得安乐　　作恶获苦恼
  老病死轮转　　果报自如是
  审观此三种　　勿爱须弃舍
  求福远离罪　　了绝于色声
  通达真实义　　必至大解脱　佛说六道伽陀经


佛说龙施女经

    No. 557 [No. 558]

佛说龙施女经

        吴月氏优婆塞支谦译

闻如是。一时佛游于维耶离奈氏树园。与大比丘众千二百五十人俱。及五百众菩萨。佛以晨旦着衣持钵。入城分卫众会皆从。诸天龙神香华伎乐倍于常时。佛到长者须福门外。须福有女名曰龙施。厥年十四。时在浴室澡浴涂香着好衣。为佛眉间毫相之光。照七重楼上。东向见佛在门外住。容貌端正如星中有月。奇相众好金色从容诸根寂定。女大欢喜则自念言。今得见佛及众弟子。当以发意作菩萨行。愿令我得道如佛。魔见女发大意心为不乐。念言是女今兴大福及欲求佛。必过我界多度人民。今我当往坏其道意。魔便下化作女父形象被服。谓龙施言。今所念者大重。佛道难得亿百千劫勤劳不懈然后乃成。今世幸有佛。不如求罗汉。既要易得且俱度世泥洹无异。何为贪佛久负勤苦。汝是我女故语汝耳。龙施对曰。不如父言。罗汉与佛虽俱度世功德不同。佛智大度如十方空度人无极。罗汉智少若一时耳。何有高才乐于少者。魔复言。未曾闻女人得作转轮圣王。况乃欲得作佛。佛道长久不如求罗汉早取泥洹。龙施报言。我亦闻女人不得作转轮圣王。不得作帝释。不得作梵王。不得作佛。我当精进转此女身竟受作男子身。盖闻天下尊行菩萨道。亿劫不懈者后皆得作佛。魔见女意不转。益用愁毒更作急教言。作菩萨行者。当不贪于世间。不惜于寿命。今汝精进。能从楼上自投于地者。后可得佛。龙施念言。今我见佛乃自爱欲菩萨道。父有教以精进弃身可得佛道。我何惜此危脆之命。女即于栏边叉手向佛言。我今自归天中之天。以一切愍念知我所求。请弃躯命不舍菩萨。以身施佛愿而散华。以便纵身自投楼下。于空中未及至地。女身则化成男子。时佛乃笑。五色光从口出。照一佛刹还从顶入。贤者阿难前跪问言。佛不妄笑愿闻其意。佛言。阿难。汝见此女自投空中化成男子不。对曰见。佛言。此女乃前世时以事万佛。后当供养恒沙如来。却至七亿六千万劫。当得作佛号名龙盛其寿一劫。般泥洹后经道兴盛半劫乃灭。时佛说法当度九十七亿万人。令得菩萨及罗汉道。是时人民饮食。当如第二忉利天上。于是龙施身住佛前。报父母言。愿放舍我得作沙门。父母即听。诸家亲属合五百人。及八百天神。见女人龙施化成男子。皆发无上正真道意。魔王见众人求佛。更多忧愁不乐惭愧而归。佛说是时莫不欢喜佛说龙施女经


佛说龙施菩萨本起经

    No. 558 [No. 557]

佛说龙施菩萨本起经

        西晋月氏三藏竺法护译

闻如是。一时佛游维耶离奈女树园。与大比丘众千二百五十。五千菩萨。及无央数天人。时佛说经众会皆定。龙施菩萨立于佛前作师子吼。嗟叹大乘说前世行。积功累德不惜身命。不计吾我无所希求。白佛言。过去世时有一般遮旬在丛树下。精进行道心无所著。常愍十方人及蠕动之类。行四等心慈悲喜护。常食果蓏而饮泉水。不慕世荣无所贪惜。得五神通以自娱乐。何等为五。眼能彻视。耳能彻听。身能飞行。了众人根。自知本末。在其山中。诵习经义昼夜不懈。时有毒蛇。见般遮旬昼夜诵经心大欢悦。前诣般遮旬所稽首作礼。取草用扫含水洒地。供事道人不敢懈慢。常在左侧听经不离。般遮旬所说经。毒蛇辄悉讽诵。如是数月之中转向冬寒。树木华果遂复欲尽。般遮旬心念言。冬寒以至华果以尽无所依怙。我今当还止于人间。便取衣钵即欲发去。毒蛇时见悲泣泪出。白道人言。欲何至乎。道人答曰。寒冷且至亦无屋舍。华果复尽无以自活。故相舍去欲入郡国。毒蛇闻之益甚悲哀。白道人言。道人在此如依太山。昼夜乐法其心不倾。今舍我去无所恃怙。愿见愍伤我身可怜。道人答曰。吾有四大常当衣食以自住立。今此山中亦无供具。虽有慈心不能自在。毒蛇白曰。今此山中树木参天泉水流行。百鸟嘤嘤甚可娱乐何为舍焉。唯愿道人勿见弃捐。今虽当去。欲从其后奉侍道人。不敢住留。在此愁思但有死忧。道人答曰。卿为毒蛇众人所憎。见者欲害无有爱乐。或于道中虎狼毒虫。蜚鸟走兽共害汝身。今实悢悢无有已。已虽有是心不得自在。愿卿住此思道念德。精进自守忍诸困厄。若前强健后年复会。道人悲泣收泪而去。毒蛇涕零不能自止。贪见道人无有极已。便即上树遥望道人。观视若行察其所避。道人不现转复上行。适复不现上尽树头。遥望道人遂远不现。毒蛇益悲自责悔言。身罪所致失善道人。前世愚痴多犯众恶。淫劮嗔恚闇冥放逸。懈怠无知不奉精进。迷乱不止其心不一。不值佛世远离正法。失大智慧违远至明。从苦入苦离波罗蜜。堕于五道虫蛾蚤虱。今受蛇身为人所憎。皆是身过不由他人。天上世间豪贵无常。何况我此含毒之身。展转生死譬如车轮。尔时毒蛇自说瑕恶。身意静然但还自责。今此危身不足贪惜。不顾躯命此无所著。便从树上自投于下。未及至地。堕树岐间身绝两分。便即命过生兜术天。得见光明即自思惟。便识宿命。我在世时身为毒蛇。奉侍道人行正远邪。精进不懈伏恶心魔。视其身命譬如土沙。知命非常自投树下。于彼寿终来生此上。便于天上从诸玉女及与天子各持香华散毒蛇上。便自说言。今此蛇身虽为毒恶。于我大厚终不为薄。精进行法心无所著。绝其寿命得上为天。今故来下欲报其恩。便复行诣般遮旬所。稽首作礼供养华香。嗟叹功德皆共称誉。今此道人无有等侣。行大慈悲无有亲疏。教授一切令离三涂。本为毒蛇视如赤子。忧念一切此功德大。欲报其恩何时能达。适说是已便还去上兜术天

  皆从诸天人　　行诣弥勒前
  俱稽首作礼　　其心悉等平
  见弥勒欢喜　　礼毕住一面
  弥勒为说法　　皆得无所从生
  天上寿终后　　来生于世间
  长者须福家　　作女意甚明
  端名曰龙施　　除去诸欲情
  时佛来诣舍　　眉间放光明
  时女在浴室　　志意用愕惊
  便即上楼观　　见佛功德正
  诸根悉寂定　　三十二相明
  女心即欢喜　　今逮得安宁
  当供养佛法　　便发菩提心
  时魔闻知之　　心中为愁思
  此女发道意　　尽我境界人
  已下变为父　　具说艰恼事
  佛今现在世　　功德甚尊特
  菩萨多勤苦　　罗汉疾易得
  时女即对曰　　父言无义理
  佛智譬虚空　　罗汉如芥子
  犹是以观之　　小道无高士
  佛德如巨海　　度人无极已
  时魔谓女言　　汝今何愚痴
  菩萨甚勤苦　　得道无有期
  假使欲得佛　　当不惜躯命
  从楼自投地　　乃知女妙英
  精进无所著　　可得无上正
  时女住栏边　　向佛叉手言
  我用一切故　　愿佛知我诚
  便自投楼下　　逮得无从生
  变为男子形　　阿难乃怖惊
  叉手正衣服　　前白佛天中天
  今我意甚怪　　此为何等焉
  一切皆愚痴　　愿佛现大明
  时佛告阿难　　汝见此女不
  自投于虚空　　转作男子身
  不独今弃躯　　前世亦复尔
  已更事万佛　　精进无懈止
  却后当来世　　供养如恒沙
  便当得作佛　　号名曰龙上
  在第一大会　　度脱诸天人
  其数难屡陈　　譬之如浮云
  尔时佛治世　　快乐无有极
  饮食皆自然　　譬如忉利天
  于是龙施身　　住立在佛前
  报其父母言　　听我作沙门
  父母即听之　　侍从五百人
  及八百天神　　皆发无上心
  尔时魔愁毒　　悔恨无所陈
  龙施白佛言　　愿愍一切人
  为断十二海　　除去诸苦辛
  用众愚痴故　　多说大珍宝
  时佛便讲法　　五百侍从人
  皆得无所从生　　及八百诸天
  得不起法忍　　彼时龙施身
  便住于佛前　　自说过世行
  求道甚苦勤　　不用己身故
  但为一切人　　如来之功德
  不可具说陈　　尔时般遮旬
  今则是世尊　　其毒蛇之躯
  今是龙施身　　时五百玉女
  今是五百人　　八百诸天子
  共志无等伦　　菩萨所示现
  犹为有所因　　欲叹其功德
  终无能尽焉　　彼龙施菩萨
  作师子吼时　　无数诸天人
  皆发无上真　　一切皆欢喜
  作礼于佛前　佛说龙施菩萨本起经


佛说楼阁正法甘露鼓经

    No. 704

佛说楼阁正法甘露鼓经

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

如是我闻。一时世尊在舍卫国祇树给孤独园。尔时尊者阿难陀发诚谛心。诣世尊所。到佛所已。用彼头顶礼世尊足。修敬毕已住立一面。尔时尊者阿难陀白世尊言。云何种于清净善根。云何作曼拏罗。云何归依受持学处。云何合十指掌。恭敬如来成何善业。世尊。云何轮回善根不灭。云何业尽获得涅盘。作如来像云何功德。世尊告言。阿难陀。当于五德而净修持。又说以何等语发于自心发于他心。复令贤圣得心欢喜。善业巍巍所求皆得。身谢命终生善逝天。阿难陀。若有发心为于佛故伸乎供养。作四方曼拏罗。我说彼人当来之世。于北俱卢洲为富贵主。身殁之后生忉利天。阿难陀。若有发心为于佛故伸乎供养。如半月形作曼拏罗。我说彼人当来之世。于东胜身洲为富贵主。身殁之后生夜摩天。阿难陀。若有发心为于佛故伸乎供养。作圆曼拏罗。我说彼人当来之世。于西牛货洲为富贵主。身殁之后生兜率天。阿难陀。若有发心为于佛故伸乎供养。如彼车形作曼拏罗。我说彼人当来之世。于南阎浮洲为富贵主。身殁之后生化乐天。阿难陀。若有归依于佛及以法僧护持净戒。我说彼善根福无量无边。一切声闻及与缘觉。尽涅盘际无能较量

尔时世尊告尊者阿难陀。随汝意知彼红莲花柔软无垢。无忧树叶铜色微妙。我舌如彼舒覆面门乃至发际如汝所见。阿难陀。谁以妄语绮语恶口两舌。而能有此如来应正等觉。语唯真实舌乃如是。阿难陀。若有归命合掌顶礼于彼世尊如来应正等觉。作此归依者。彼之有情为我救度。何以故。阿难陀。如来法界而决定故。若有诚心决定合掌礼拜及以布施。阿难陀。又复有人如洗其手及涤诸器。同此少时发利生心。愿彼所有一切众生悉得安乐。阿难陀。我说此人开于福门。闭于恶趣得免三劫。云何三劫。谓刀兵劫疫病劫饥馑劫。阿难陀。又若有人一日持此远离杀生之戒。彼人不生刀兵劫中。若以一诃梨勒布施众僧。彼人不生疫病之劫。若以一盂饮食施于众僧。彼人当得不生饥馑之劫。阿难陀。有三善根无尽无边。处轮回中亦不灭尽当趣涅盘。阿难陀。何等为三。谓于如来而种善根。无尽无边处轮回中。亦不灭尽终趣涅盘。于法于僧而种善根亦无尽无边。处轮回中亦不灭尽。当来必得趣于涅盘

尔时世尊以如来功德。谓阿难陀言。而汝见彼南阎浮洲。阿难陀白世尊言。唯然已见。阿难陀。若有族姓男族姓女。以七宝作南阎浮洲如车相形。纵广正等七千由旬。而用布施供养四方众僧。及预流一来不还阿罗汉乃至缘觉等。若有如来应正等觉般涅盘后。用彼泥团作窣堵波。大如阿摩勒果。上安相轮大小如针。覆以伞盖由如枣叶。中安佛像同彼麦粒。下葬舍利如白芥子。我说此福广大而胜于彼

阿难陀。南阎浮洲而汝且止。阿难陀。若有族姓男族姓女。以七宝作东胜身洲。四面周匝如半月形。纵广正等八千由旬。布施供养四方众僧。及预流一来不还阿罗汉乃至缘觉等。若有如来应正等觉般涅盘后。用彼泥团作窣堵波。如阿摩勒果。上安相轮大小如针。覆以伞盖由如枣叶。中安佛像同彼麦粒。下葬舍利如白芥子。我说此福广大而胜于彼

阿难陀。彼南阎浮洲东胜身洲而汝且止。阿难陀。若有信心族姓男族姓女。以七宝作西牛货洲如圆满月。纵广正等九千由旬。以此布施供养四方众僧。及预流一来不还阿罗汉乃至缘觉。若有如来应正等觉般涅盘后。用彼泥团作窣堵波。如阿摩勒果。相轮如针伞盖如叶。中安佛像同彼麦粒。下葬舍利如白芥子。我说此福而胜于彼

阿难陀。彼南阎浮洲。东胜身洲。西牛货洲而汝且止。阿难陀。若有族姓男族姓女以七宝作北俱卢洲。四面方等各十千由旬。以此供养四方众僧。及预流一来不还阿罗汉乃至缘觉。若有如来应正等觉般涅盘后。用彼泥团作窣堵波如阿摩勒果。相轮如针伞盖如叶。中安佛像同彼麦粒。下葬舍利如白芥子。我说此福广大而胜于彼

阿难陀。彼四大洲而汝且止。若有族姓男族姓女。以七宝作帝释天主善法之堂。布施供养四方众僧。及于预流一来不还阿罗汉乃至缘觉。若有如来应正等觉般涅盘后。用彼泥团作窣堵波。如阿摩勒果。种种庄严相轮伞盖。作佛形像及葬舍利同前无异。我说此福广大而胜于彼

阿难陀。彼之四洲及善法堂而汝且止。阿难陀。若有信心族姓男族姓女。乃至以彼七宝作三千大千世界。布施供养四方众僧。及于四果乃至缘觉。若有如来应正等觉般涅盘后。用彼泥团作窣堵波。如阿摩勒果种种庄严相轮伞盖。安佛形像及葬舍利同前无异。我说此福广大而胜于彼。何以故。阿难陀。如来施戒忍辱精进静虑。及一切智无量无边。乃至十力四智三不共法及四念处。乃至大悲亦无量无边。盖以如来有如是功德故

阿难陀。如来应正等觉说是法时。三千大千世界周遍振动。尔时尊者阿难陀白佛言。世尊。今此正法当云何名云何受持。佛告阿难陀。此经名正法甘露鼓。亦名未曾有正法。如是受持。尔时尊者阿难陀。以希有心承佛圣旨。信受奉持顶礼而退佛说楼阁正法甘露鼓经


佛说略教诫经

    No. 799

佛说略教诫经

        大唐三藏义净奉　制译

如是我闻。一时佛在室罗伐城。逝多林给孤独园。与无量苾刍众俱。尔时佛告诸苾刍。汝等当知。于我法中。有少欲知足活命之事。谓我弟子。剃发染衣。持钵巡家。乞食自济。世间愚人之所轻慢。若有净信。善男子。离俗出家。修行此事。不为王难所逼迫故。不为贼怖负债惊恐不存活故。但为发心。于生老病死忧悲苦恼。生厌离故。欲断苦蕴。烦恼缠缚。尽其边际。求解脱故。汝等岂非为此事故。而求出家。时诸苾刍白佛言。世尊。如是如是。为解脱故。而求出家。汝等苾刍。如有一类罪恶苾刍。虽复出家。性多贪染。于五欲境。深生恋着。或起嗔恚。生恶寻思。心恒放逸。不勤策励。常多妄念。不习定门。攀缘诸境。乐下劣事。不希胜行。终无所获。此之恶人。犹如何等。汝诸苾刍。听说譬喻。如野田中。焚死尸木。两头俱烧。中间秽污。此木不堪聚落中人及野田人之所受用。我今以此。喻彼一类出家懈怠愚痴之人。弃舍俗间诸快乐事。沙门义利。复不修习。恒生三种不善思惟。所谓思惟五欲。思惟嗔害。思惟欺诳。此之三种不善思惟。因何而起。当知皆以无明为因。而得生起。身坏命终。堕三恶趣。是故汝等。应勤修习。除断无明。我是大师。汝是弟子。于我教中。要略之事。今为汝说。由大悲故。由哀愍故。为利益故。为胜乐故。如我所说。汝等应修。若在山林兰若树下。或露地。汝可善思不应放逸。勿于后时心生悔恨。如说修行。当得解脱。尔时世尊。说是语已。诸苾刍众。欢喜奉行佛说略教诫经


佛说轮转五道罪福报应经

        刘宋三藏法师求那跋陀罗译

闻如是。一时佛在迦维罗卫国。释氏精舍。与千二百五十比丘俱。九月本斋。一时毕竟。佛从禅室出。往至舍卫国祇树给孤独园。二国之间。有一大树。名尼拘类树。高百二十里。枝叶方圆。覆六十里。其树上子。数千万斛。食之香甘。其味如蜜。甘果熟落。人民食之。众病除愈。眼目精明。佛坐树下。时诸比丘。取果食之。佛语阿难。吾观天地万物。各有宿缘。阿难即前为佛作礼。长跪白佛言。何等宿缘。此诸弟子。愿欲闻之。唯具演说。开化未闻。佛告阿难。善哉善哉。若乐闻者。心善听。佛语阿难。夫人作福。譬如此树。本种一核。稍稍渐大。收子无限。人而豪贵。国王长者。从礼佛事三宝中来。为人大富。财物无限。从布施中来。为人长寿。无有疾病。身体强壮。从持戒中来。为人端正。颜色妙好。辉容第一。身体柔软。口气香洁。人见姿容。无不欢喜。视之无厌。从忍辱中来。为人修习。无有懈怠。乐为福德。从精进中来。为人安详。言行审谛。从禅定中来。为人才明。达解深法。赞叹妙义。开悟愚蒙。人闻其言。莫不咨受。宣用为珍宝。从智慧中来。为人音声清彻。从歌咏三宝中来。为人洁净。无有疾病。从慈心中来。阿难白佛。云何为慈。佛语阿难。一慈众生。如母爱子。二悲世间。欲令解脱道意。三心常欢喜。四为能护念。一切不犯。是为慈心者也。佛语阿难。为人长大。恭敬人故。为人短小。轻慢人故。为人丑陋。喜嗔恚人故。生无所知。不学问故。为人专愚。不教人故。为人喑哑。谤毁人故。为人聋盲。不喜听受经法故。为人奴婢。负债不偿故。为人卑贱。不礼三宝故。为人丑黑。遮佛光明故。生裸国中者。喜轻衣唐突塔寺精舍故。生马蹄国中者。喜着屐佛前行故。生穿胸人国中者。布施作福。悔惜心故。生獐鹿麑麂中者。喜惊怖人故。生堕龙中者。喜调戏人故。身生恶疮。治之难差者。喜鞭打众生。不以理故。人见欢喜者。前生见人欢喜故。人见不欢喜者。前生见人不欢悦故。遭县官系闭牢狱。杻械其身者。前世为人。笼系众生。不从意故。为人唇缺者。前世钓鱼。鱼决口故。闻好言善语。心不乐闻。于中两舌。乱人听受经法者。后堕耽耳狗中。佛语阿难。世有愚人。闻说法语。心不餐采。后堕长耳驴马之中。悭贪独食。不共饥者。食后堕饿鬼中。出生为人。贫穷饥饿。衣不盖形。食不供口。好食自啖。恶食施人。后生猪[虫*屯]蜣螂之中。喜劫夺人物者。后堕羊中。生剥其皮。偿其宿罪。好喜杀生者。后为水上蜉蝣虫。朝生暮死。好喜盗人财物者。后堕奴婢牛马之中。偿其宿债。好喜淫他妻女者。死入地狱。男抱铜柱。女卧铁床。从地狱出常生下处。当堕鸡鸭中。好喜妄语。传人恶事。死入地狱。洋铜灌口。拔出其舌。以牛犁之。出堕鸱枭鸲鵅鸟中。人闻其鸣。莫不惊怖。皆言变怪。咒令其死。喜饮酒醉犯三十六失者死堕沸屎泥犁之中。出生堕狌狌中。后还为人愚痴。生无所知。夫妇不相和顺。数共斗诤。更相驱遣。后堕鸠鸽中。贪人力者。后堕象中。佛语阿难。州郡令长。食官爵禄。或人无罪。或私侵人民。录名系缚。鞭打捶杖。强逼输送。告诉无地。枷械系闭。不得宽纵。后堕地狱中。身受苦痛。数千亿岁。罪毕乃出。当堕水牛中。贯穿其鼻牵船挽车。大杖打扑。偿其宿罪。佛语阿难。为人不净。从猪中来。为人悭贪不能廉洁。从狗中来。为人刚强很戾自用。从羊中来。为人腥臭。从鱼鳖中来。为人凶恶含毒心难解者。从蝮蛇中来。好喜美食。喜杀害众生。无有慈心者。从豺狼狸鹰中来。为人短命。胞胎伤堕。生世未几。而早命终。堕在三涂。数千万劫。佛言。此辈前世为人。好喜射猎。焚烧山泽。探巢破卵。施捕鱼网。杀一切众生。贪其皮肉。以自食啖。多短命报。世世累劫无有出期。慎之慎之。痛不可言。佛语阿难。凡作功德皆应身。为烧香福会。转经行道。不得倩人。咒愿若虚。如倩人食。岂得自饱能不饥耶。若烧香鲜洁逮萨云若香摄一切相。然灯续明。得三达智。无所挂碍。烧香斋食。读经达嚫。以为常法。布施得福。诸天接待。万恶皆却。众魔尽除。无敢当者。懈怠之人。安隐谐偶。无精进心。一朝疾病。有不吉利。便欲烧香。方云作福。诸天未降。众魔故前。竞共娆触。作诸变怪。以是之故。常当精进。罪福随身。如影随形。植种福者。亦如尼拘类树。本种一核收子无限。施一得倍万。言不虚也。佛时颂曰

  贤者好布施　　天神自扶将
  施一得万倍　　安乐寿命长
  今日大布施　　其福不可量
  皆当得佛道　　度脱于十方
  因缘合会谁为亲　　五戒十善除去嗔
  不望他许自为亲　　世间荣乐如浮云
  展转五道如车轮　　莫计寿命惜金银
  天地尚坏何况身　　奉持经戒是大珍
  勿贪财色辱误人　　三界众生如群羊
  来去五道身坏伤　　命速流水何有常
  作恶甚近受罪长　　泥犁地狱沸镬汤
  制心刚意离祸殃　　犯罪入中痛难当

佛告阿难。世人无智生死肉眼不知罪福。吾以道眼。睹无数劫。乃至今身。罪福应报。犹观掌中琉璃珠。内外明彻。无狐疑想。阿难前整衣服。为佛作礼。而白佛言。演说此经。当何名之。佛语阿难。此经名为轮转五道亦名罪福报应。若有善男子善女人。讽诵宣传。功德无量。当见礼侍贤劫千佛。奉侍供养。不堕三涂八难之处。得戒定慧。佛说经竟。五百比丘。漏尽意解。七百比丘尼。得须陀洹道。八百罗汉。得菩萨道。诸天龙神。是时树下。清信士万二千人。清信女六千人。悉履道迹。诸比丘比丘尼。优婆塞优婆夷。皆得阿那含道。天龙鬼神。世间人民。闻佛说法。皆言善哉。即起作礼。绕佛三匝。欢喜而去佛说轮转五道罪福报应经


佛说骂意经

    No. 732

佛说骂意经

        后汉安息国三藏安世高译

佛说骂意。十方虫蚁。一切皆啖已。十方虫蚁。一切亦啖我。何不知惭。十方虫蚁。一切我为作妇。我亦一切取十方虫蚁作妇。何不能作愧。在生死大久不可数。当种习道。不当习种畜生业。犯淫劮有五罪。一者亡钱财。二者堕惊怖。三者畏县官。四者得怨祸。五者己命尽堕恶地狱中

人从色饮食得身作人无所畏。但恐得畜生。从入地狱饿鬼中耳。道人除须发。行乞食忍于饥渴。去家弃财产。目不妄视。守护六根。避恶因缘。为欲脱苦。又起一意有百劫殃。譬如种谷百倍万倍。谷无所知。常得万倍。人意有知。恐不啻耳

人坐行道。若见海水虫。若所有物。皆前世水中虫物。若禽兽通世作禽兽。今世得因缘。故罪但当行多所见皆为罪当觉是意。前世为共地狱中

过去罪为衰。现在为罪未为殃。恶有父母。痴为恶父爱为恶母。善亦有父母。三十七品经为善父。六波罗蜜为善母。复有父母。佛为父法为母。随佛语案法行。是为父母行

人堕地狱中。鬼欲持棒击之。其人意便念。鬼会当复灭不得久。意念如是。则便解脱生天上

有六事没法。一者不事佛。二者不事法。三者不事戒比丘僧。四者不事黠人。五者不多教人精进行道。六者论议。贤者却是六事为增法

不当于福中作罪。宁于罪中作福。人在学处不行道诵经。是为于福中作罪。人得病瘦县官水火亡钱财不忧。是为罪中作福。不当于福中作罪。烧香散花乘车诃作是取是侯。是为福中作罪

杀有九辈。罪有轻重。宁杀千头蚁。不杀一头蝇。如是上至人。杀大得罪益大。作百佛寺。不如活一人。活十方天下人。不如守意一日。人得好意。其福难量

施与恶人物。后当与恶人为因缘。是为受恼。施与善人物。是为福相从。亦不当受恶人物。后与相逢。是为恼得恼。宁受善人物。施与善人物。不当受恶人物施与恶人。宁与恶人物。不受善人物。宁受善人物。不受恶人物。人得恶意当断。得善亦当断。恶意者地狱畜生饿鬼。善意者天上人中。一切当断。有五魔生乱人意。令人不得道。一者天魔。二者罪魔。三者行魔。四者恼魔。五者死魔。道人行道。当觉是五魔。有五事。十方佛无能制者。一者宿命当忘。二者命应当上生。三者命当尽坏。四者命当老。五者命当死。是事无能制者

人在生有四事。一者有善计善相随。二者有恶计恶相随。三者有善计恶相随。四者有恶计善相随

人所有所念。意亦灭身亦灭。所见因缘亦灭。后世行受殃福者。譬如种果。今年已熟堕地。后年复有果。罪譬如树。意因缘譬如果。人所作善恶。有四神知之。一者地神知之。二者天神知之。三者傍人知之。四者自意知之。有三因缘固道。一者行。二者受。三者殃。作恶事是为行。已生是为受。已受为殃。有五屠家子。暮归便念道。后寿终于恶道中。暮夜以五乐乐之至明。复以五毒治之

有二辈。人受佛语。谓已黠人亦痴人。是为二辈。三事不可见。譬如持戒。诸恶不可见

道人传经已。行道有四受福。一者行道一心。无所食饮。得受人礼。二者素贫穷无所有。得受人礼。三者居自有足。不得受人礼。四者人身行道。乍食取足不得多受

人语应经法当受。不应莫受。闻经亦尔。为人说经。虽乱人意无有罪。何以故。本说经时。不欲乱人意。说经虽乱人意。譬如食毒当死。因教服止毒药。便不复死。佛经譬如止毒药。道人有四事。火不能烧。兵不能加。一者佛所使未受。二者得灭尽。三者得四禅。四者在道意不在生死

佛在世时到人家。主人便闭门不欲令余人见佛。后世两目无所见。是故佛经欲发露然灯得。天眼亦得远见。亦得光明作炷。得好眼眶与麻油膏。得好瞳子与火。得识谛。从是因缘。得好眼与灯。后世得金银珍宝器

人来说恶事。迷乱人意。是魔所作当觉。是名好人得恶父母。是为罪魔人来骂但有风。耳当避之。是为恶风。不避反为恶人风所中。从是五得坐。是五行堕恶道

入众人聚会中。有四辈事应牵出。一者非法说为乱人意。到便牵出。二者见所语非不制为牵出。三者见所为不是不教为牵出。四者所问不如法不复与语为牵出。聚者比近道人聚中。蚤虱虫蚁啮人。有四因缘。一者宿命当从受罪。二者魔来坏人不欲使得道。三者不索净处。四者不等心

有八辈人不可信。一者贪人。二者嫉人。三者嗔恚人。四者轻薄人。五者吏人。六者异心人。七者怨家人。八者女人。县官水火蛇蚖利刀。是不可近。近便杀人

贪爱经有五辈。一者欲使人知我有经多欲自贡高得名闻故。二者欲持行穷人自不解。三者欲依经受人礼。四者一切欲令人皆从我受经。我为师故。五者求经欲脱生死得度世道。可与经道

学经有五辈。一者意欲多闻经。二者欲多行福。三者欲解经。四者为他人说经。五者欲断生死

五嫉者。一者如人共事师。欲令独爱我。不欲令复爱余人。是为居嫉。二者自念我但作人独生小姓家。是为生嫉。三者见他人富有愿欲与等。是为财嫉。四者佛有深经独欲得之。不欲令余人得之。是为经嫉。五者见他人端正。自念我独不如。是为色嫉。犯是五嫉不得道

道人莫堕五诤。一者诤佛。二者诤法。三者诤戒。四者诤经。五诤贤者。道人莫诤有是无是也

有五误坚。一者身误坚。二者要误坚。三者邪误坚。四者贪误坚。五者诫误坚。有七淫。一者见衣被色。二者闻珠环声。三者闻妇人语声。四者心意念谈女人。五者眼视。六者念夫妇礼。七者意思想犯。是七淫不得道。人喜忘有五因缘。一者身忘。二者多念忘。三者着爱。四者见着。五者本宿命者。谓故世恼人断语惊怖人劳忘。谓意念劳饮酒得毒。四分饮水得天气。四分卧出得死。四分说善言得天。四分说恶事得地狱。四分地狱。王有妇弟死当入地狱中。妇白王言。莫令我弟入是狱中。王言。汝为我止之。其弟欲入。妇言。是狱门不可入。弟言。是中多所有。便走入狱中。人为罪所牵如是

人有直取他人犁轭。用不报其主犁。已欲还之。佛言不应尔。已为盗人言。我欲作金轭偿之。佛言盗不解

人持戒乃孝顺。报父母恩耳。何以故。不杀万物得长生。不盗物皆富。不淫不乱不欺皆信。不饮酒皆净。父母有时堕是中便安隐。于佛寺中斋宿。不得卧沙门绳床榻橙机上及被中。皆为犯戒

人请道人道人未食不应问经。道人为说有罪。道人食乃得问经道

不持戒不行道。居佛寺中不如自投釜中。釜中烧一身耳。不持戒不行道。在佛寺中。烧无数身

道人亦应说经。人有问经者无违人持物上道人。不应问经。后乃得问。受物亦不应说经有罪

道人有五因缘请不可行。一者请甲不如乙不当行。二者请乙不如请甲不当行。三者若请甲甲言为故请乙乙不当行。四者我从远方来即时不请后乃请不应行。五者若怨家不相便与之同里相近若坐中不当行。何以故。睡眠用止意故。止有三辈。一者生死行止。二者道行意不至生死因缘意中止故。复睡眠人喜睡眠有三因缘。一者多食。二者饮。三者忧。复有三因缘。一者身休息。二者余意极卧出更受意。三者留受故

人卧出有意有识有寿有命有喘有息。昼日凡三万六千五百息小完等耳有八行除睡眠。一者小食二者坐三者立。四者经行。五者诵经。六者视星。七者洗面。八者观骨。不解当念诸善事。意已转当自还物欲得福道定意故得念余事已自解

有身得福。有口意得福。有空得福。亦有身得罪。亦有口意得罪。亦有空得罪。空得福者。谓梦得金银珍宝豪贵富乐。是为空得福。空得罪者。梦人来杀人若侵人。是为空得罪。口教人作恶。若劝人杀人。后因缘横为人所捶。是为坐口罪意自作因为缘。人所伤杀。是为意罪

人所以有善恶梦者。欲饮食无有物但有意。因梦好饮食。意欲杀人因梦人来杀之。皆有因缘。或前世后世或现世。上夜梦者。朝暮现在事

梦所为善恶。皆意所作。所对亦俱意。譬如有人直取一物观视已。便藏去之。虽不见意念即来。与见无异。前世所作便自与今世意作对

人死后复坐住者。用生时喜作鬼恐人。或世得病时语边人呼我觉。以是故已死复起坐住

堕龙中有四因缘。一者多布施。二者多嗔恚。三者轻易人。四者自贡高坐。是为四事作龙。上头一得福。后三事得龙身

律经说。诸畜生有角者。为前世喜着角横叉。为好得角罪。畜生身。或有异色者。为着彩衣有恶意。贪以为好故得是罪

鹦鹉有赤唇嘴赤足者。前世喜彩衣朱唇女人。喜着长裙。后世堕雉鸐中长尾。皆过世所喜。今因得之

人及畜生。身体多疮者。前世以木竹。刺生鱼畜生口故。今世得罪如是

若人畜生视见有喜者。有嗔恚者。为前世相与善。今世相见便喜。前世不可故。今相见不喜

作畜生为恶福得食便喜。是为恶喜。谓其人前世作恶。已便喜故。得是福。畜生不得美食。有三因缘。一者不习。二者善福尽。三者罪使自然

畜生亦欲色声香味细滑。亦自相与语。但不能如人语耳。女人有须者。故世从羊中鸡鹜地中来。以故有须

鱼鳖无声者。前世断人语头故。鱼生不即生。乃七日乃生故。着草木在干处四五十岁。得水乃生。所以多子者。作恶人多。罪同俱生好嗔恚嫉妒痴淫。行是四堕猕猴中。作事不安谛。亦堕猕猴中。人好作倡伎。后世堕鸟虫猕猴中。喜学杀祠祀。后世堕羊中。何以故。断人头皮剥皮解。或前世喜劫人解取人衣被。故得殃虫。亦复前世劫人解取人衣被。令寒冻向火故。自先得是殃。吐丝自冻入汤火中死。愚痴喜杀。后世作猪。惊怖人后世作鹿。多贪嗜美后世作蝇。好捶人后世作驴。所以长耳者。好挽人耳畜生好搏人耳。或故世征卒。何以故。一卒传余卒皆作声。一驴鸣余驴亦鸣。负债不偿作牛牛。所以破蹄者。有二因缘。一者负债。二者好着木屐以作好马。所以完蹄者。有二因缘。一者负债。二者好着木舄以为好

有六人共为伴。俱堕地狱中。同在一釜中皆欲说本罪。一人言沙。二人言那。三人言持。四人言涉。五人言姑。六人言陀罗。佛见之便笑。目连问。佛何以笑。佛言有六人为伴。共在地狱釜中。各欲自说汤沸踊跃。不能得再语各一语便复没。第一人言沙者。世间六千亿万岁。在地狱中为一日。当何时竟也。第二人言那者。无有期亦不知当何时得脱。第三人言持者。咄咄当用生为治生。如是不能得自制意。过世我所多少不知厌足。第四人言涉者。我治生至诚。亦令我财产属他人。我为得苦痛。第五人言姑者。谁当保我从地狱中得出。便不复犯道禁。得上天受天下乐者。第六人言陀罗者。是事上头本不为心计。譬如驱车失大道。入邪道折车辐。悔无所复及。佛说四关。从世间上至第六天为死关。从第七天上至十八天为空关。从十九天上至二十三天为非常关。从二十五天上至二十八天为出关。出是四关。为出要。极福不过二十八天。极恶不过阿鼻泥犁。其余殃罪。皆有多少。从一事便有三毒。从三毒便有三恶道。无有三恶道人亦皆得道。从阿鼻大泥犁至六天同为一界。从七天上至十九天。同行四等心。复为一界。从二十五天。行非常苦空非身。上至二十八天。复为一界。不脱二十八天。三毒未尽。复下作人。往来三界。欲求出要。当灭思想

从阿鼻摩诃泥犁。上至第六天为欲界。从七天上至十九天为色界。从二十五天上至二十八天。为无有色界。无有思想。亦有思想。从阿鼻泥犁。以上至二十八天。为生死界。过二十八天。为无为界。断贪淫乃到色界。断嗔恚堕无思想界。断愚痴乃到要出。三界有三处。一者从阿鼻泥犁上至六天。为贪淫处。二者从七天上至十九天。名为行色着。三者除四天上至阿那含。从二十五天上至二十八天。无有思想亦有思想。名为行无有色。是为三处。堕生死转行色着。譬如火光但可见不可得持也。在贪欲处。在喜色处。是为三处。从泥犁畜生饿鬼。贪淫色当出向三活在愿。何等道

要有三本。有恶本。有善本。有道本。地狱畜生饿鬼。是为恶本。从人中上至第六天。是为善本。从第七天以上出十二门。是为道本。已到二十八天。不得脱者。有三因缘。一者贪。二者有痴。三者有意。故不得脱已。出十二门。当愿无有意。三毒不断。不上脱者。未尽故。二十八天。何以故。先身本世间时。不贪身散意故。断外七事。上第六天受福。断内三事。上十八天上。从二十一天为四处。属阿那含

行十善有生第一天上者。有生第六天上者。作善有多少故不同处。行十恶有入地狱者。有入畜生饿鬼者。作恶有轻重故不同处。行善复得恶行。恶复得善。善中有小恶。恶中有小善。微不可见。善中无小恶。亦不复堕恶中。恶中无小善。亦不得出。极恶极恶不过阿鼻泥犁。极善不过二十八天。不觉知微意故。不得脱也。一切从行十善。得生天上人中。天人所以化生者。本在世间时。不向色觉恶露不净。从是得化生。有向意便当更女子胞胎。诸天得化生。有五因缘。一者不近女人。二者意不起。三者不愿小儿。四者喜独坐。五者不用世间不贪身。亦得化生也

人命欲绝时。当持意念息已意者着喘息。有时从第一天上。是意息观身有三十二物者。计发毛齿骨皮肉五藏十一事属地。泪涕唾脓血肪随小便七事属水。温热注消食二事属火。风有十二事。是三十二物。皆从地水火风出。何等为地。人生从谷精气。谷为地意为种。精气为水。两便合生身故。求一衣一食。是为养气。护主人身。为本无故。灭尽无常。得道便知身非身。念身不久。要当死败。意为人种。便守意一心。痴人不可守护魂魄神。但养四柯。为色味所欺。谓身是我计不知恶一切从身起饮食贪味。便堕苦。往来生死。不脱本逢恶对。魂魄空去。趣善恶之道。身死堕地。日夜消腐。亦本无所有。但意行故化成。身死皆归土万物亦尔。皆过去是为非常。人不自计。多念万端。皆不为一已。是为苦身死索弃万端亦尔。亦灭是为已复生生复苦。便作善恶行。种栽未知所趣。是为非身。道人行道。当为断人。不知四非常。终不得道。己自计身。视诸死败。知人物皆空。空无所有。意便守止得行欢喜。已得行心便安不离。五者其心一是为道

己自计身。知无所有。便身意止。痛痒意法亦身意止。止谓三事痛痒止痛痒意止。谓四事贪欲止意止。内三事思想止作意止。谓识灭外法止。是为四意止。止便守。守止便观故。经言止观俱行。为得四谛

故佛言。独坐思惟自意谓思惟灭色痛痒思想生死识。自意止者。外灭意止常行如有。见道为如有。坐行便自见故。经言。比丘能如是内意止乃守止。是意当先观思惟灭念。念待自意便守意。意不出身。为道人待外谓万物。念在内谓思识。欲灭念待常念物非常败皆非我所。我亦非物。生急念念死时。持何等去。持善持一心。持讽经多乐故。佛言。是汝物持去。其余一切。皆非我所。意当识念。何等恩爱会当别离。各自消腐。念之但乱人意。随人罪要有还身。守净趣泥洹道

佛从一心至九道。念四色皆当消灭。谓人死四日五日欲臭败。色转正青。五日六日。脓血从口鼻耳目中出正赤。后肌肉坏败。肠胃生虫。还自食肉。革消腐骨项正白。久久转黑作灰土。地水火风空。皆非我所。意汝从无数世以来。亦为人作妻子奴婢。亦作畜生牛马虫。勤苦重负债。亦为人所屠剥脍炙。今为人复取人作妻子奴婢。亦取畜生牛马虫。屠剥脍炙刺斫自在。身死皆当复受行。道人汝宁见人死气绝。便无所知。身挺正直。便臭坏可恶。谛念便畏不欲见。何以故。不怖令人上天得泥洹道也

佛知九道。皆空无所有。故还就一心行。道人急灭念侍无所他如便至物深固行拘深俱在所见用不在故不见意欲贪念非常败淫当念对嗔恚念等心愚痴念。本行不常无为安隐。人不知非常。终不去贪。亦不离薛荔道。世间所有如梦耳。梦饭食见好觉便不见。世间所有如是。生便死成便坏。要皆归空。当何等贪。人有妻子财产亦尔。何以故。人治生得钱财利时。若室家合会喜乐。譬如飞鸟聚会。亦皆无常。一旦别离。亦便不见。正使有常。忧恐万端。意在生死中为日积罪。黠人自约。少欲趣求一衣一食。从定意行不求地止常还身守净断求念空。问曰。行道守意本从何起。说曰。天地性成人。从十五天上来。下寿无有夭。拔生死五道。从六衰起。人生心意本自善。无有贪爱痛痒思想生死识。为目耳鼻口所欺。目先视色。耳听音。鼻知香。口知味。心为念。作十事成五阴。意为识合为六衰。因作善恶行种。成我从是便有老病死生。五道求道。欲断生死故。自守意止。目色止。耳声止。鼻香止。口味止。身好断六衰行观坏心念坐禅灭意识得道者五阴悉灭。知本无便念空想空。径向泥洹门。于已守者。意为识主行故。要六衰为祸。行种五道根本。道人精思。自守四意欲止无邪。念识思想走何道。人欲灭念识思想。当一切行。不当断身十事。身口意三事者。定五阴六衰乃正。三定者。口无所知为口定。身无所知为身定。意无所念为意定也

意有四病痴多者谓五阴多。五阴多意便走不得行。不得行便自嗔恚。便淫念起不能制。便堕痴故。行道要当断五阴。断五阴痛痒不安多欲是。师曰。身不欲行。用多疲极故。意不欲行不欲念。死败苦空故

问曰。何等为本生。师言。谓不疑为本根生。何等为向。何等为对。何等为行。师曰。不转意为向。不转念为对。可意为行

问曰。是何等田。谁名为田。意汝为有意田家不知为无意耶。田家不觉。汝为有意觉。田家为无意不觉耶。可言意觉淫味亦意。何以故。不觉近出家无有田。如是为是。问有意佛乡里无意耶。如是为本无身意。但自作是得是。譬如五种本。亦无有种便生。人生亦本无有种便有。如然火焰出为[火*貴][火*貴]。去薪便止。人自计身非身万物亦止。难曰。本无有意所以守何。师曰。用本无故可守灭本有不可守

师曰。道有四要。一者众持户。二者知身非身便坏身不复爱。是为从人得出门第六天上户。三者知非常意不复向。是为得出第十八天户。四者如空灭空。是为得出二十八天户。空灭乃堕道故。经言。行道觉者得出。谓觉苦空非身非常。得出者。谓得出四要界。得第一禅上七天有身但有影。何以故。行道坏身故。念身观头发脑。念发本无所来。作为化成皆当腐落。脑如凝米粥。皆当臭败。眼但有穴水。皆当汁出空。耳但有穴皆垢水漏。鼻口唾涕。皆当流出。弃散消坏。舌咽喉肺卷肝心。心中恶血。胆膈脾着胃。肾着脊骨。胃中有味消食。大肠有屎。小肠有穴有溺发便少肠皆当膖胀坏烂。肠胃屎溺相浇灒臭处可恶。下有尻肉血两胫脠。两足肌肉消尽。筋脉坏败。骨锁节节解堕。胫脠礭正白髀骨如车轮。尻骨与脊相连。髆骨与肘臂手相连。皮革亦消腐。节节解堕。颈骨与髑髅相连。血肉消尽。还作灰土。一切蠕动出气不报。便以过世。身体挻直。不复动摇。火去身冷。风去气绝。汁从九孔流出。便为水去。不复食为地去。三四日色转青黑。脓血从口鼻耳眼。从九孔流出。正赤肌骨肉坏。肠胃五藏支节。一切还为灰土。视万物如是。自身亦尔。皆灭尽为空。出息入息。谛知为空。便可近道佛说骂意经


佛说慢法经

    No. 739

佛说慢法经

        西晋沙门法炬译

佛告阿难。有人事佛以后便富贵有人事佛以后衰丧不利者。阿难问佛。云何俱事佛。衰利不同。何故得尔。佛语阿难。有人事佛。当求明师。得了了者。从受戒法。为除诸想。与经相应。精进奉行。不失其教受者。不犯如毛发者。是人不犯道禁。常为诸天善神。侍卫拥护。所向谐偶。财利百倍。众人所敬。后当得佛。何况富利。如是人辈。事佛为真佛弟子。又复有人事佛。不值明师。亦无经像。又复不礼敬。不知不解。强教人受法戒。无有至信。受戒之后。故复犯众戒。心意蒙冥。犹豫不肯读经行道作福。乍信乍不信。复不能念斋日烧香燃灯作礼。故复嗔恚嚾呼骂詈。出入咒咀。口初不合心。怀憎嫉。使人杀生。眼见经像。无有礼敬之心。若其有经。趣挂着壁。或掷床席之上。或着故衣被弊箧器中。或以妻子小儿不净手弄之。烟熏屋漏。不复瞻视。亦不烧香燃灯向之作礼。与外经书无异。善神离之。恶鬼得其便。随逐不置。因衰病之。适得疾病。恐怖犹豫。自念言。我初事佛。云何故复疾病也。不能自信。呼使至医师医师卜问。解除镇厌无益。遂便祷赛邪神。众过遂增。妖魅恶鬼。屯守其门。遂便丧衰死亡。不离门户。财产衰耗。家室病疾。更相注续。不离床席。命终罪辜。堕埿犁中。当被考治讁罚。无有岁数。是人但坐不能专一。志意犹豫。无所专据。不信佛法。故得其罪殃。衰耗如是。世间人不知佛法者。谓呼事佛令得殃衰。不知其人行自不正。违犯佛经戒。心专行恶。众态具足。身自招之。无有与者。阿难闻之。便头面着地。为佛作礼。欢喜奉行佛说慢法经


佛说弥勒大成佛经

    No. 456

佛说弥勒大成佛经

        姚秦龟兹国三藏鸠摩罗什译

如是我闻。一时佛住摩伽陀国波沙山(孤绝山也)过去诸佛常降魔处。夏安居中与舍利弗。经行山顶。而说偈言

  一心善谛听　　光明大三昧
  无比功德人　　正尔当出世
  彼人说妙法　　悉皆得充足
  如渴饮甘露　　疾至解脱道

时四部众平治道路。洒扫烧香皆悉来集。持诸供具供养如来及比丘僧。谛观如来。喻如孝子视于慈父。如渴思饮。爱念法父亦复如是。各各同心。欲请法王转正法轮。诸根不动心心相次流注向佛。是时比丘比丘尼优婆塞优婆夷。天龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。各从坐起右绕世尊。五体投地向佛泣泪。尔时大智舍利弗。齐整衣服偏袒右肩。知法王心善能随顺。学佛法王转正法轮。是佛辅臣持法大将。怜愍众生故。欲令脱苦缚。白佛言。世尊。如来向者于山顶上说偈。赞叹第一智人。前后经中之所未说。此诸大众心皆渴仰泪如盛雨。欲闻如来说未来佛开甘露道。弥勒名字功德神力国土庄严。以何善根何戒何施何定何慧何等智力。得见弥勒。于何心中修八正路。舍利弗发此问时。百千天子无数梵王。合掌恭敬。异口同音共发是问白佛言。世尊。愿使我等于未来世。得见人中最大果报。三界眼目光明。弥勒。普为众生说大慈悲。并八部众亦皆如此。恭敬叉手劝请如来。尔时梵王与诸梵众。异口同音合掌赞叹。而说颂曰

  南无满月　　具足十力　　大精进将
  勇猛无畏　　一切智人　　超出三有
  成三达智　　降伏四魔　　身为法器
  心如虚空　　静然不动　　于有非有
  于无非无　　达解空法　　世所赞叹
  我等同心　　一时归依　　愿转法轮

尔时世尊。告舍利弗。当为汝等广分别说。谛听谛听善思念之。汝等今者以妙善心。欲问如来无上道业摩诃般若。如来明见如观掌中庵摩勒果。告舍利弗。若于过去七佛所。得闻佛名礼拜供养。以是因缘净除业障。复闻弥勒大慈根本得清净心。汝等今当一心合掌归依未来大慈悲者。我当为汝广分别说。弥勒佛国从于净命无诸谄伪。檀波罗蜜。尸罗波罗蜜。般若波罗蜜。得不受不着。以微妙十愿大庄严。得一切众生起柔软心。得见弥勒大慈所摄。生彼国土调伏诸根。随顺佛化。舍利弗。四大海水面各减少三千由旬。时阎浮提地纵广正等十千由旬。其地平净如流璃镜。大适意华。悦可意华。极大香华。优昙钵花。大金叶华。七宝叶华。白银叶华。华须柔软状如天缯。生吉祥果。香味具足软如天绵。丛林树华甘果美妙极大茂盛。过于帝释欢喜之园。其树高显高三十里。城邑次比鸡飞相及。皆由今佛种大善根。行慈心报俱生彼国。智慧威德五欲众具快乐安隐。亦无寒热风火等病。无九恼苦。寿命具足八万四千岁无有中夭。人身悉长一十六丈。日日常受极妙安乐。游深禅定以为乐器。唯有三病。一者饮食。二者便利。三者衰老。女人年五百岁尔乃行嫁。有一大城名翅头末。纵广一千二百由旬。高七由旬七宝庄严。自然化生七宝楼阁。端严殊妙庄校清净。于窗牖间列诸宝女。手中皆执真珠罗网。杂宝庄校以覆其上。密悬宝铃声如天乐。七宝行树间树渠泉。皆七宝成。流异色水更相映发。交横徐逝不相妨碍。其岸两边纯布金沙。街巷道陌广十二里。悉皆清净犹如天园扫洒清净。有大龙王名多罗尸弃。福德威力皆悉具足。其池近城龙王宫殿。如七宝楼显现于外。常于夜半化作人像。以吉祥瓶盛香色水。洒淹尘土其地润泽譬如油涂。行人往来无有尘坌。是时世人福德所致。巷陌处处有明珠柱。光喻于日四方各照八十由旬。纯黄金色。其光照耀昼夜无异。灯烛之明犹若聚墨香风时来吹明珠柱雨宝璎珞。众人皆用服者。自然如三禅乐。处处皆有金银珍宝摩尼珠等。积用成山。宝山放光普照城内。人民遇者皆悉欢喜发菩提心。有大夜叉神。名跋陀婆罗赊塞迦(秦言善教)昼夜拥护翅头末城。及诸人民洒扫清净。设有便利地裂受之受已还合。生赤莲华以蔽秽气。时世人民。若年衰老。自然行诣山林树下。安乐淡泊念佛取尽。命终多生大梵天上及诸佛前。其土安隐无有怨贼劫窃之患。城邑聚落无闭门者。亦无衰恼水火刀兵。及诸饥馑毒害之难。人常慈心恭敬和顺调伏诸根。如子爱父如母爱子。语言谦逊皆由弥勒慈心训导。持不杀戒不啖肉故。以此因缘生彼国者。诸根恬静面貌端正。威相具足如天童子。复有八万四千众宝小城以为眷属。翅头末城最处其中。男女大小虽远若近。佛神力故两得相见无所障碍。夜光摩尼如意珠华遍满世界。雨七宝花。钵头摩华。优钵罗华。拘物头华。分陀利华。曼陀罗华。摩诃曼陀罗花。曼殊沙花。摩诃曼殊沙华。弥布其地。或复风吹回旋空中。时彼国界城邑聚落。园林浴池泉河流沼。自然而有八功德水。命命之鸟鹅鸭鸳鸯。孔雀鹦鹉。翡翠舍利。美音鸠雕。罗耆婆阇婆快见鸟等。出妙音声。复有异类妙音之鸟不可称数。游集林池。金色无垢净光明华。无忧净慧日光明华。鲜白七日香华。瞻卜六色香华。百千万种水陆生华。青色青光黄色黄光赤色赤光白色白光香净无比。昼夜常生终无萎时。有如意果树。香美无比充满国界。香树金光生宝山间充满国界。出适意香普熏一切。尔时阎浮提中常有好香。譬若香山。流水美好味甘除患。雨泽随时。天园成熟香美稻种。天神力故一种七获。用功甚少所收甚多。谷稼滋茂无有草秽。众生福德本事果报。入口销化。百味具足香美无比气力充实。其国尔时有转轮圣王。名曰穰佉。有四种兵不以威武治四天下。具三十二大人相好。王有千子。勇猛端正怨敌自伏。王有七宝。一金轮宝。千辐毂辋皆悉具足。二白象宝。白如雪山七胑拄地。严显可观犹如山王。三绀马宝。朱鬣髦尾足下生华七宝蹄甲。四神珠宝。明显可观长于二肘。光明雨宝适众生愿。五玉女宝。颜色美妙柔软无骨。六主藏臣。口中吐宝足下雨宝两手出宝。七主兵臣。宜动身时四兵如云从空而出。千子七宝国界人民。一切相视不怀恶意。如母爱子。时王千子各取珍宝。于正殿前作七宝台。有三十重高十三由旬。千头千轮游行自在。有四大宝藏。一一大藏。各有四亿小藏围绕。伊钵多大藏。在乾陀罗国。般轴迦大藏。在弥缇罗国。宾伽罗大藏。在须罗吒国。穰佉大藏。在婆罗奈国古仙山处。此四大藏。自然开发显大光明。纵广正等一千由旬。满中珍宝。各有四亿小藏附之。有四大龙。各自守护此四大藏及诸小藏。自然踊出形如莲华。无央数人皆共往观。是时众宝无守护者。众人见之心不贪着。弃之于地犹如瓦石草木土块。时人见者心生厌离。各各相谓而作是言。如佛所说往昔众生为此宝故共相残害。更相偷劫欺诳妄语。令生死苦缘展转增长。堕大地狱。翅头末城众宝罗网弥覆其上。宝铃庄严微风吹动。其音和雅如扣钟磬。演说归依佛归依法归依僧。时城中有大婆罗门主。名修梵摩。婆罗门女名梵摩拔提。心性和弱。弥勒托生以为父母。虽处胞胎如游天宫。放大光明尘垢不障。身紫金色具三十二大丈夫相。坐宝莲华。众生视之无有厌足。光明晃耀不可胜视。诸天世人所未曾睹。身力无量。一一节力普胜一切大力龙象。不可思议毛孔光明。照耀无量无有障碍。日月星宿水火珠光。皆悉不现犹如埃尘。身长释迦牟尼佛八十肘(三十二丈)。胁广二十五肘(十丈)。面长十二肘半(五丈)。鼻高修直当于面门。身相具足端正无比成就相好。一一相八万四千好。以自庄严如铸金像。一一好中流出光明照千由旬。肉眼清彻青白分明。常光绕身面百由旬。日月星宿真珠摩尼。七宝行树皆悉明耀现于佛光。其余众光不复为用。佛身高显如黄金山。见者自然脱三恶趣。尔时弥勒谛观世间五欲过患。众生受苦沉没长流。在大生死甚可怜愍。自以如是正念观察苦空无常。不乐在家。厌家迫迮犹如牢狱。时蚁佉王共诸大臣国土人民。持七宝台。有千宝帐及千宝轩。千亿宝铃。千亿宝幡。宝器千口宝瓮千口。奉上弥勒。弥勒受已施诸婆罗门。婆罗门受已即便毁坏各共分之。诸婆罗门观见弥勒能作大施生大奇特心。弥勒菩萨见此宝台须臾无常。知有为法皆悉磨灭。修无常想。赞过去佛清凉甘露无常之偈

  诸行无常　　是生灭法　　生灭灭已
  寂灭为乐

说此偈已。出家学道。坐于金刚庄严道场龙花菩提树下。枝如宝龙吐百宝华。一一花叶作七宝色。色色异果适众生意。天上人间为无有比。树高五十由旬。枝叶四布放大光明。尔时弥勒与八万四千婆罗门俱诣道场。弥勒即自剃发出家学道。早起出家。即于是日初夜降四种魔。成阿耨多罗三藐三菩提。即说偈言

  久念众生苦　　欲拔无由脱
  今者证菩提　　霍然无所碍
  亦达众生空　　本性相如实
  永更无忧苦　　慈悲亦无缘
  本为救汝等　　国城及头目
  妻子与手足　　施人无有数
  今始得解脱　　无上大寂灭
  当为汝等说　　广开甘露道
  如是大果报　　皆从施戒慧
  六种大忍生　　亦从大慈悲
  无染功德得

说此偈已默而住。时诸天龙鬼神王不现其身。而雨天花供养于佛。三千大千世界六变震动。佛身出光照于无量。应可度者皆得见佛

尔时释提桓因护世天王。大梵天王无数天子。于花林园头面礼足。合掌劝请转于法轮。时弥勒佛默然受请。告梵王言。我于长夜受大苦恼修行六度。始于今日法海满。建法幢击法鼓吹法蠡雨法雨正尔。当为汝等说法。诸佛所转八圣道轮。诸天世人无能转者。其义平等直至无上无为寂灭。为诸众生断长夜苦。此法甚深难得难入难信难解。一切世间无能知者无能见者洗除心垢得万梵行。说是语时。复有他方无数百千万亿天子天女。大梵天王乘天宫殿。持天花香奉献如来。绕百千匝。五体投地合掌劝请。诸天伎乐不鼓自鸣。时诸梵王异口同声。而说偈言

  无量无数岁　　空过无有佛
  众生堕恶道　　世间眼目灭
  三恶道增广　　诸天路永绝
  今日佛兴世　　三恶道殄灭
  增长天人众　　愿开甘露门
  令众心无著　　疾疾得涅槃
  我等诸梵王　　闻佛出世间
  今者得值佛　　无上大法王
  梵天宫殿盛　　身光亦明显
  普为十方众　　劝请大导师
  唯愿开甘露　　转无上法轮

说此偈已头面作礼。复更合掌殷勤三请。唯愿世尊。转于甚深微妙法轮。为拔众生苦恼根栽。远离三毒破四恶道不善之业

尔时世尊为诸梵王。即便微笑出五色光。默然许之。时诸天子无数大众。闻佛许可欢喜无量遍体踊跃。譬如孝子新丧慈父忽然还活。大众欢喜亦复如是。时诸天众右绕世尊经无数匝。敬爱无厌却住一面

尔时大众皆作是念。虽复千亿岁受五欲乐。不能得免三恶道苦。妻子财产所不能救。世间无常命难久保。我等今者于佛法中净修梵行。作是念已复更念言。设受五欲经无数劫如无想天寿。无量亿岁。与诸婇女共相娱乐受细滑触。会归磨灭堕三恶道受无量苦。所乐无几犹如幻化。盖不足言。入地狱时大火洞然。百亿万劫受无量苦求脱叵得。如此长夜苦厄难拔。今日遇佛宜勤精进。时穰佉王高声唱言

  设复生天乐　　会亦归磨灭
  不久堕地狱　　犹如猛火聚
  我等宜时速　　出家学佛道

说是语已。时穰佉王。与八万四千大臣恭敬围绕。及四天王送转轮王。至花林园龙花树下。诣弥勒佛求索出家。为佛作礼。未举头顷须发自落袈裟着身。便成沙门

时弥勒佛共穰佉王。与八万四千大臣诸比丘等恭敬围绕。并与无数天龙八部。入翅头末城。足蹑门阃。娑婆世界六种震动。阎浮提地化为金色。翅头末大城中央其地金刚。有过去诸佛所坐金刚宝座自然踊出。众宝行树。天于空中雨大宝华。龙王作众伎乐。口中吐华毛孔雨华用供养佛。佛于此座转正法轮。谓是苦苦圣谛。谓是集集圣谛。谓是灭灭圣谛。谓是道道圣谛。并为演说三十七品助菩提法。亦为宣说十二因缘。无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼等。尔时大地六种震动。如此音声闻于三千大千世界。复过是数无量无边。下至阿鼻地狱。上至阿迦腻吒天。时四天王各各将领无数鬼神。高声唱言。佛日出时降法雨露。世间眼目今者始开。普令大地一切八部于佛有缘皆得闻知。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。乃至大梵天。各各于己所统领处高声唱言。佛日出世降注甘露。世间眼目今者始开。有缘之者皆悉闻知。时诸龙王八部。山神树神药草神水神风神火神地神城池神屋宅神等。踊跃欢喜高声唱言。复有八万四千诸婆罗门。聪明大智。于佛法中亦随大王出家学道。复有长者名须达那。今须达长者是。亦与八万四千人俱共出家。复有梨师达多。富兰那兄弟。亦与八万四千人俱共出家。复有二大臣。一名梵檀末利二名须曼那。王所爱重。亦与八万四千人俱。于佛法中出家学道。转轮王宝女名舍弥婆帝。今之毗舍佉母是也。亦与八万四千婇女俱共出家。穰佉太子名天金色。今提婆婆那长者子是。亦与八万四千人俱共出家。弥勒佛亲族婆罗门子名须摩提。利根智慧。今郁多罗善贤比丘尼子是。亦与六万人俱。于佛法中俱共出家。穰佉王千子唯留一人用嗣王位。余九百九十九人。亦与八万四千人。于佛法中俱共出家。如是等无量亿众。见世苦恼五阴炽然。皆于弥勒佛法中俱共出家。尔时弥勒佛以大慈心语诸大众言。汝等今者不以生天乐故。亦复不为今世乐故来至我所但为涅槃常乐因缘。是诸人等皆于佛法中种诸善根。释迦牟尼佛出五浊世。种种呵责为汝说法。无奈汝何教殖来缘。今得见我。我今摄受是诸人等。或以读诵分别决定修多罗毗尼阿毗昙。为他演说赞叹义味。不生嫉妒教于他人令得受持。修诸功德来生我所。或以衣食施人持戒智慧。修此功德来生我所。或以妓乐幡盖华香灯明供养于佛。修此功德来生我所。或以施僧常食。起立僧房四事供养。持八戒斋修习慈心。行此功德来生我所。或为苦恼众生深生慈悲。以身代受令其得乐。修此功德来生我所。或以持戒忍辱修净慈心。以此功德来生我所。或造僧祇四方无碍斋讲设会供养饭食。修此功德来生我所。或以持戒多闻。修行禅定无漏智慧。以此功德来生我所。或有起塔供养舍利念佛法身。以此功德来生我所。或有厄困贫穷孤独系属于他。王法所加临当刑戮。作八难业受大苦恼拔济彼等令得解脱。修此功德来生我所。或有恩爱别离朋党诤讼极大苦恼。以方便力令得和合。修此功德来生我所。说是语已。称赞释迦牟尼佛。善哉善哉。能于五浊恶世。教化如是等百千万亿诸恶众生。令修善本来生我所。时弥勒佛如是三称赞释迦牟尼佛。而说偈言

  忍辱勇猛大导师　　能于五浊不善世
  教化成熟恶众生　　令彼修行得见佛
  荷负众生受大苦　　今入常乐无为处
  教彼弟子来我所　　我今为汝说四谛
  亦说三十七菩提　　庄严涅槃十二缘
  汝等宜当观无为　　入于空寂本无处

说此偈已。复更赞叹彼时众生于苦恶世能为难事。贪欲嗔恚愚痴迷惑短命人中。能修持戒作诸功德。甚为希有。尔时众生不识父母沙门婆罗门。不知道法。互相恼害近刀兵劫。深着五欲嫉妒谄佞。曲浊邪伪无怜愍心。更相杀害食肉饮血。不敬师长不识善友。不知报恩。生五浊世不知惭愧。昼夜六时相续作恶不知厌足。纯造不善五逆恶聚。鱼鳞相次求不知厌。九亲诸族不能相济。善哉善哉释迦牟尼佛。以大方便深厚慈悲。能于苦恼众生之中。和颜美色善巧智慧。说诚实语示我当来度脱汝等。如是导师明利智慧。世间希有甚为难遇。深心怜愍恶世众生。为拔苦恼令得安隐。入第一义甚深法性。释迦牟尼三阿僧祇劫。为汝等故修行难行苦行。以头布施。割截耳鼻手足胑体受诸苦恼。为八圣道平等解脱利汝等故。时弥勒佛如是开导安慰无量诸众生等。令其欢喜。彼时众生身纯是法。心纯是法。口常说法。福德智慧之人充满其中。天人恭敬信受渴仰。时大导师各欲令彼闻于往昔苦恼之事。复作是念。五欲不净众苦之本。又能除舍忧戚愁恨。知苦乐法皆是无常。为说色受想行识苦空无常无我。说是语时。九十六亿人不受诸法。漏尽意解得阿罗汉。三明六通具八解脱。三十六万天子。二十万天女发阿耨多罗三藐三菩提心。天龙八部中。有得须陀洹者。种辟支佛道因缘者。发无上道心者。数甚众多不可称计。尔时弥勒佛。与九十六亿大比丘众。并穰佉王八万四千大臣比丘眷属围绕。如月天子诸星宿从出翅头末城。还花林园重阁讲堂。时阎浮提城邑聚落小王长者。及诸四姓皆悉来集龙花树下花林园中。尔时世尊重说四谛十二因缘。九十四亿人得阿罗汉。他方诸天及八部众六十四亿恒河沙人。发阿耨多罗三藐三菩提心住不退转。第三大会。九十二亿人得阿罗汉。三十四亿天龙八部发三菩提心。时弥勒佛说四圣谛深妙法轮。度天人已。将诸声闻弟子天龙八部一切大众。入城乞食。无量净居天众恭敬从佛入翅头未城。当入城时。佛现十八种神足。身下出水。如摩尼珠。化成光台照十方界。身上出火。如须弥山流紫金光。现大满空化成琉璃。大复现小如芥子许。泯然不现。于十方踊于十方没。令一切人皆如佛身。种种神力无量变现。令有缘者皆得解脱。释提桓因三十二辅臣与欲界诸天。梵天王与色界诸天。并天子天女。脱天璎珞及以天衣。而散佛上。时诸天衣化成花盖。诸天妓乐不鼓自鸣。歌咏佛德密雨天花。栴檀杂香供养于佛。街巷道陌竖诸幢幡。烧诸名香其烟若云。世尊入城时。大梵天王释提桓因。合掌恭敬以偈赞佛

  正遍知者两足尊　　天人世间无与等
  十力世尊甚希有　　无上最胜良福田
  其供养者生天上　　未来解脱住涅槃
  稽首无上大精进　　稽首慈心大导师

东方天王提头赖吒。南方天王毗楼勒叉。西方天王毗留博叉。北方天王毗沙门王。与其眷属恭敬合掌。以清净心赞叹世尊

  三界无有比　　大悲自庄严
  体解第一义　　不见众生性
  及与诸法相　　同入空寂性
  善住无所有　　虽行大精进
  无为无足迹　　我今稽首礼
  慈心大导师　　众生不见佛
  长夜受生死　　坠堕三恶道
  及作女人身　　今日佛兴世
  拔苦施安乐　　三恶道已少
  女人无谄曲　　皆当得止息
  具足大涅槃　　大悲济苦者
  施乐故出世　　本为菩萨时
  常施一切乐　　不杀不恼他
  忍心如大地　　我今稽首礼
  忍辱大导师　　我今稽首礼
  慈悲大丈夫　　自免生死苦
  能拔众生厄　　如火生莲花
  世间无有比

尔时世尊次第乞食。将诸比丘还至本处入深禅定。七日七夜寂然不动。弥勒佛弟子色如天色。普皆端正厌生老病死。多闻广学守护法藏行于禅定。得离诸欲如鸟出[穀-禾+卵]

尔时释提桓因。与欲界诸天子。欢喜踊跃。复说偈言

  世间所归大导师　　慧眼明净见十方
  智力功德胜诸天　　名义具足福众生
  愿为我等群萌类　　将诸弟子诣彼山
  供养无恼释迦师　　头陀第一大弟子
  我等应得见过佛　　所著袈裟闻遗法
  忏悔前身浊恶劫　　不善恶业得清净

尔时弥勒佛。与娑婆世界前身刚强众生及诸大弟子。俱往耆阇崛山到山下已。安详徐步登狼迹山。到山顶已举足大指蹑于山根。是时大地十八相动既至山顶弥勒以手两向擘山如转轮王开大城门。尔时梵王持天香油灌摩诃迦叶顶。油灌身已击大揵椎。吹大法蠡。摩诃迦叶即从灭尽定觉。齐整衣服偏袒右肩。右膝着地长跪合掌。持释迦牟尼佛僧迦梨。授与弥勒而作是言。大师释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。临涅槃时以此法衣付嘱于我。令奉世尊。时诸大众各白佛言。云何今日此山顶上有人头虫。短小丑陋着沙门服。而能礼拜恭敬世尊。时弥勒佛诃诸大弟子莫轻此人。而说偈言

  孔雀有好色　　鹰鹘鹞所食
  白象无量力　　师子子虽小
  撮食如尘土　　大龙身无量
  金翅鸟所搏　　人身虽长大
  肥白端正好　　七宝瓶盛粪
  污秽不可堪　　此人虽短小
  智慧如练金　　烦恼习久尽
  生死苦无余　　护法故住此
  常行头陀事　　天人中最胜
  苦行无与等　　牟尼两足尊
  遣来至我所　　汝等当一心
  合掌恭敬礼

说是偈已告诸比丘。释迦牟尼世尊。于五浊恶世教化众生。千二百五十弟子中。头陀第一身体金色。舍金色妇出家学道。昼夜精进如救头然。慈愍贫苦下贱众生。恒福度之为法住世。摩诃迦叶者此人是也。说此语已。一切大众悉为作礼

尔时弥勒持释迦牟尼佛僧伽梨。覆右手不遍才掩两指。复覆左手亦掩两指。诸人怪叹先佛卑小。皆由众生贪浊憍慢之所致耳。告摩诃迦叶言。汝可现神足并说过去佛所有经法。尔时摩诃迦叶踊身虚空作十八变。或现大身满虚空中。大复现小如葶苈子。小复现大。身上出水身下出火。履地如水履水如地坐卧空中身不陷坠。东踊西没西踊东没。南踊北没北踊南没。边踊中没中踊边没。上踊下没下踊上没。于虚空中化作琉璃窟。承佛神力。以梵音声说释迦牟尼佛十二部经。大众闻已怪未曾有八十亿人远尘离垢。于诸法中不受诸法得阿罗汉。无数天人发菩提心。绕佛三匝还从空下。为佛作礼说有为法皆悉无常。辞佛而退还耆阇崛山本所住处。身上出火入般涅槃。收身舍利山顶起塔。弥勒佛叹言。大迦叶比丘是释迦牟尼佛于大众中。常所赞叹头陀第一通达禅定解脱三昧。是人虽有大神力而无高心。能令众生得大欢喜。常愍下贱贫苦众生弥勒佛叹大迦叶骨身言。善哉大神德释师子大弟子大迦叶。于彼恶世能修其心。尔时摩诃迦叶骨身。即说偈言

  头陀是宝藏　　持戒为甘露
  能行头陀者　　必至不死地
  持戒得生天　　及与涅槃乐

说此偈已。如琉璃水还入塔中。尔时说法之处。广八十由旬长百由旬。其中人众若坐若立若近若远。各见佛在其前独为说法。弥勒佛住世六万亿岁。怜愍众生故令得法眼。灭度之后诸天世人阇维佛身。时转轮王收取舍利。于四天下各起八万四千塔。正法住世六万岁。像法二万岁。汝等宜应勤加精进。发清净心起诸善业。得见世间灯明弥勒佛身必无疑也。佛说语已。尊者舍利弗。尊者阿难。即从座起为佛作礼。胡跪合掌白佛言。世尊。当何名斯经。云何奉持之。佛告阿难。汝好忆持。普为天人分别演说。莫作最后断法人耶。此法之要。名一切众生断五逆种净除业障报障烦恼障修习慈心与弥勒共行。如是受持。亦名一切众生得闻弥勒佛名必免五浊世不堕恶道经。如是受持。亦名破恶口业心如莲花定见弥勒佛经。如是受持。亦名慈心不杀不食肉经。如是受持。亦名释迦牟尼佛以衣为信经。如是受持。亦名若有闻佛名决定得免八难经。如是受持。亦名弥勒成佛经。如是受持。佛告舍利弗。佛灭度后比丘比丘尼优婆塞优婆夷。天龙八部鬼神等。得闻此经受持读诵礼拜供养恭敬法师。破一切业障报障烦恼障。得见弥勒及贤劫千佛。三种菩提随愿成就。不受女人身。正见出家得大解脱。说是语已。时诸大众闻佛所说。皆大欢喜礼佛而退佛说弥勒大成佛经


佛说弥勒来时经

    No. 457

佛说弥勒来时经

        失译人名附东晋录

舍利弗者。是佛第一弟子。以慈心念天下。往到佛所。前长跪叉手问言。佛常言。佛去后当有弥勒来。愿欲从佛闻之。佛言。弥勒佛欲来出时。阎浮利内地山树草木皆焦尽。于今阎浮利地。周匝六十万里。弥勒出时阎浮利地东西长四十万里。南北广三十二万里。地皆当生五种果蓏。四海内无山陵溪谷。地平如砥树木皆长大。当是时人民少贪淫嗔恚愚痴者。人民众多聚落家居。鸡鸣展转相闻。人民皆寿八万四千岁。女人五百岁乃行嫁。人民无病痛者。尽天下人有三病。一者意欲有所得。二者饥渴。三者年老。人民面目皆桃花色。人民皆敬重。有城名鸡头末。鸡头末城者当王国治。城周匝四百八十里。以土筑城。复以板着城。复以金银琉璃水精珍宝着城。四面各十二门。门皆刻镂。复以金银琉璃水精珍宝着之。国王名僧罗。四海内皆属僧罗。行即飞行。所可行处。人民鬼神皆倾侧。城有四宝。一者金。有龙守之。龙名倪[掾/虫]锋。主护金。龙所居山地名犍陀。二者银。其国中复有守龙名幡头三者明月珠。所生地处名须渐。守珍龙名宾竭。四者琉璃。所生城名氾罗那夷。有一婆罗门名须凡。当为弥勒作父。弥勒母名摩诃越题。弥勒当为作子。弥勒者种当作婆罗门。身有三十二相八十种好。身长十六丈。弥勒生堕城地。目彻视万里内。头中日光照四千里。弥勒得道为佛时。于龙华树下坐。树高四十里。广亦四十里。弥勒得佛时。有八万四千婆罗门。皆往到弥勒所师事之。则弃家作沙门。弥勒到树下坐。用四月八日明星出时得佛道。国王僧罗闻弥勒得佛。则将八十四王。皆弃国捐王以国付太子。共到弥勒佛所。皆除须发为沙门。复有千八百婆罗门。皆到弥勒佛所作沙门。弥勒父母亦在其中。复有圣婆罗门千八十四人。皆复到弥勒佛所作沙门。国有大豪贤者。名须檀。人呼须达。复呼人民。以黄金持与弥勒佛及诸沙门。名声日布方远。须达复将贤善人万四千人。到弥勒佛所作沙门。复有兄弟二人。兄名鼓达。弟名扶兰。兄弟皆言。我曹何为是世间。宁可俱到佛所求作沙门耶。兄弟皆言。我善便到弥勒佛所作沙门。复有小女人辈八万四千人。身皆着好衣白珠金银璎珞。俱到弥勒佛所。皆脱着身珍宝以着地。白佛言。我曹欲持是上佛及诸沙门。我欲从佛作比丘尼。佛即令作比丘尼。弥勒佛坐为诸比丘僧比丘尼说。皆是释迦文佛时。诵经者。慈心者。布施者。不嗔恚者。作佛图寺者。持佛骨着塔中者。烧香者。然灯者。悬缯者。散花者。读经者。是诸比丘尼。皆释迦文佛时人。持戒者。至诚者。于今皆来会是闻。诸比丘所说经处者。皆于龙华树下得道

弥勒佛初一会说经时。有九十六亿人。皆得阿罗汉道

第二会说经时。有九十四亿比丘。皆得阿罗汉

第三会说经。九十二亿沙门。皆得阿罗汉。举天上诸天。皆当持花散弥勒身上

弥勒佛当将诸阿罗汉。至鸡头末王所治城。王皆内宫中饭食。举城皆明夜时如昼日。弥勒于宫中坐说经言。语不可不作。道不可不学。经不可不赞。佛说经已。诸比丘及王百官。皆当奉行佛经戒皆得度世。佛说如是。弥勒佛却后六十亿残六十万岁当来下佛说弥勒来时经


佛说弥勒下生成佛经

    No. 454 [Nos. 453, 455]

佛说弥勒下生成佛经

        后秦龟兹国三藏鸠摩罗什译

大智舍利弗。能随佛转法轮。佛法之大将。怜愍众生故白佛言。世尊如前后经中说。弥勒当下作佛。愿欲广闻弥勒功德神力国土庄严之事。众生以何施何戒何慧得见弥勒

尔时佛告舍利弗。我今广为汝说。当一心听。舍利弗。四大海水以渐减少三千由旬。是时阎浮提地。长十千由旬广八千由旬。平坦如镜名华软草遍覆其地。种种树木华果茂盛。其树悉皆高三十里。城邑次比鸡飞相及。人寿八万四千岁。智慧威德色力具足安隐快乐。唯有三病。一者便利。二者饮食。三者衰老。女人年五百岁。尔乃行嫁

是时有一大城。名翅头末。长十二由旬广七由旬。端严殊妙庄严清净。福德之人充满其中。以福德人故丰乐安隐。其城七宝上有楼阁。户牖轩窗皆是众宝。真珠罗网弥覆其上。街巷道陌广十二里。扫洒清净。有大力龙王名曰多罗尸弃。其池近城龙王宫殿。在此池中常于夜半。降微细雨用淹尘土。其地润泽譬若油涂。行人来往无有尘坌。时世人民福德所致。巷陌处处有明珠柱。皆高十里。其光明曜昼夜无异。灯烛之明不复为用。城邑舍宅及诸里巷。乃至无有细微土块。纯以金沙覆地。处处皆有金银之聚。有大夜叉神名跋陀波罗赊塞迦(秦言善教)常护此城扫除清净。若有便利不净。地裂受之。受已还合。人命将终自然行诣冢间而死。时世安乐无有怨贼劫窃之患。城邑聚落无闭门者。亦无衰恼水火刀兵及诸饥馑毒害之难。人常慈心恭敬和顺。调伏诸根语言谦逊。舍利弗。我今为汝粗略说彼国界城邑富乐之事。其诸园林池泉之中。自然而有八功德水。青红赤白杂色莲花遍覆其上。其池四边四宝阶道。众鸟和集。鹅．鸭．鸳鸯．孔雀．翡翠．鹦鹉．舍利．鸠那罗．耆婆耆婆等。诸妙音鸟常在其中。复有异类妙音之鸟。不可称数。果树香树充满国内。尔时阎浮提中常有好香。譬如香山。流水美好味甘除患。雨泽随时谷稼滋茂。不生草秽一种七获。用功甚少所收甚多。食之香美气力充实

其国尔时有转轮王名曰蠰佉。有四种兵不以威武治四天下。其王千子。勇健多力能破怨敌。王有七宝金轮宝象宝马宝珠宝女宝主藏宝主兵宝。又其国土有七宝台。举高千丈千头千轮广六十丈。又有四大藏。一一大藏各有四亿小藏围绕。伊勒钵大藏在乾陀罗国。般轴迦大藏在弥缇罗国。宾伽罗大藏在须罗吒国。蠰佉大藏在波罗捺国。此四大藏纵广千由旬。满中珍宝各有四亿。小藏附之。有四大龙王各自守护。此四大藏及诸小藏自然踊出。形如莲华。无央数人皆共往观。是时众宝无守护者。众人见之心不贪着。弃之于地犹如瓦石草木土块。时人见者皆生厌心而作是念。往昔众生为此宝故共相残害。更相偷劫欺诳妄语。令生死罪缘展转增长。翅头末城众宝罗网弥覆其上。宝铃庄严微风吹动。其声和雅如扣钟罄

其城中有大婆罗门主。名曰妙梵。婆罗门女名曰梵摩波提。弥勒托生以为父母。身紫金色三十二相。众生视之无有厌足。身力无量不可思议。光明照曜无所障碍。日月火珠都不复现。身长千尺胸广三十丈。面长十二丈四尺。身体具足端正无比。成就相好如铸金像。肉眼清净见十由旬。常光四照面百由旬。日月火珠光不复现。但有佛光微妙第一

弥勒菩萨观世五欲致患甚多众生沉没在大生死甚可怜愍。自以如是正念观故。不乐在家。时蠰佉王共诸大臣持此宝台奉上弥勒。弥勒受已施诸婆罗门。婆罗门受已即便毁坏各共分之。弥勒菩萨见此妙台须臾无常知一切法皆亦磨灭。修无常想出家学道。坐于龙华菩提树下。树茎枝叶高五十里。即以出家日得阿耨多罗三藐三菩提。尔时诸天龙神王。不现其身而雨华香供养于佛。三千大千世界皆大震动。佛身出光照无量国。应可度者皆得见佛

尔时人民各作是念。虽复千万亿岁受五欲乐。不能得免三恶道苦。妻子财产所不能救。世间无常命难久保。我等今者宜于佛法修行梵行。作是念已出家学道。时蠰佉王亦共八万四千大臣。恭敬围绕出家学道。复有八万四千诸婆罗门聪明大智。于佛法中亦共出家。复有长者名须达那。今须达长者是。是人亦与八万四千人俱共出家。复有梨师达多富兰那兄弟。亦与八万四千人出家。复有二大臣。一名栴檀二名须曼。王所爱重亦与八万四千人俱。于佛法中出家。蠰佉王宝女名舍弥婆帝。今之毗舍佉是也。亦与八万四千婇女俱共出家。蠰佉王太子名曰天色。今提婆娑那是。亦与八万四千人俱共出家。弥勒佛亲族婆罗门子名须摩提。利根智慧。今郁多罗是。亦与八万四千人俱。于佛法中出家。如是等无量千万亿众见世苦恼。皆于弥勒佛法中出家

尔时弥勒佛见诸大众作是念言。今诸人等不以生天乐故。亦复不为今世乐故。来至我所。但为涅槃常乐因缘。是诸人等皆于佛法中种诸善根。释迦牟尼佛遣来付我。是故今者皆至我所。我今受之。是诸人等或以读诵分别决定修妒路毗尼阿毗昙藏。修诸功德来至我所。或以衣食施人持戒智慧。修此功德来至我所。或以幡盖华香供养于佛。修此功德来至我所。或以布施持斋修习慈心。行此功德来至我所或为苦恼众生令其得乐。修此功德来至我所。或以持戒忍辱修清净慈。以此功德来至我所。或以施僧常食斋讲设会供养饭食。修此功德来至我所。或以持戒多闻修行禅定无漏智慧。以此功德来至我所。或以起塔供养舍利。以此功德来至我所。善哉释迦牟尼佛。能善教化如是等百千万亿众生。令至我所。弥勒佛如是三称赞释迦牟尼佛。然后说法而作是言。汝等众生能为难事。于彼恶世贪欲嗔恚愚痴迷惑短命人中。能修持戒作诸功德甚为希有。尔时众生不识父母沙门婆罗门。不知道法。互相恼害近刀兵劫。深着五欲嫉妒谄曲。佞浊邪伪无怜愍心。更相杀害食肉饮血。汝等能于其中修行善事是为希有。善哉释迦牟尼佛。以大悲心能于苦恼众生之中说诚实语。示我当来度脱汝等。如是之师甚为难遇。深心怜愍恶世众生。救拔苦恼令得安隐。释迦牟尼佛为汝等故。以头布施割截耳鼻手足支体。受诸苦恼以利汝等。弥勒佛如是开导安慰无量众生。令其欢喜。然后说法。福德之人充满其中。恭敬信受渴仰大师。各欲闻法皆作是念。五欲不净众苦之本。又能除舍忧戚愁恼。知苦乐法皆是无常。弥勒佛观察时会大众心净调柔。为说四谛。闻者同时得涅槃道

尔时弥勒佛于华林园。其园纵广一百由旬。大众满中。初会说法。九十六亿人得阿罗汉。第二大会说法。九十四亿人得阿罗汉。第三大会说法。九十二亿人得阿罗汉。弥勒佛既转法轮度天人已。将诸弟子入城乞食。无量净居天众恭敬。从佛入翅头末城。当入城时现种种神力无量变现。释提桓因与欲界诸天。梵天王与色界诸天。作百千伎乐歌咏佛德。雨天诸华栴檀末香供养于佛。街巷道陌竖诸幡盖。烧众名香其烟如云。世尊入城时。大梵天王释提桓因。合掌恭敬以偈赞曰

  正遍知者两足尊　　天人世间无与等
  十力世尊甚希有　　无上最胜良福田
  其供养者生天上　　稽首无比大精进

尔时天人罗刹等。见大力魔佛降伏之。千万亿无量众生皆大欢喜。合掌唱言。甚为希有甚为希有。如来神力功德具足不可思议。是时天人以种种杂色莲花及曼陀罗花。散佛前地积至于膝。诸天空中作百千伎乐歌叹佛德。尔时魔王于初夜后夜。觉诸人民作如是言。汝等既得人身值遇好时。不应竟夜眠睡覆心。汝等若立若坐常勤精进正念。谛观五阴无常苦空无我。汝等勿为放逸不行佛教。若起恶业后必致悔。时街巷男女皆效此语言。汝等勿为放逸不行佛教。若起恶业后必有悔。当勤方便精进求道。莫失法利而徒生徒死也。如是大师拔苦恼者甚为难遇。坚固精进当得常乐涅槃。尔时弥勒佛诸弟子。普皆端正威仪具足。厌生老病死。多闻广学守护法藏。行于禅定。得离诸欲如鸟出[穀-禾+卵]。尔时弥勒佛欲往长老大迦叶所。即与四众俱就耆阇崛山。于山顶上见大迦叶。时男女大众心皆惊怪。弥勒佛赞言。大迦叶比丘。是释迦牟尼佛大弟子。释迦牟尼佛于大众中常所赞叹头陀第一。通达禅定解脱三昧。是人虽有大神力而无高心。能令众生得大欢喜。常愍下贱贫恼众生。救拔苦恼令得安隐。弥勒佛赞大迦叶骨身言。善哉大神德释师子大弟子大迦叶。于彼恶世能修其心。尔时人众。见大迦叶为弥勒佛所赞。百千亿人因是事已厌世得道。是诸人等念释迦牟尼佛于恶世中教化无量众生。令得具六神通成阿罗汉。尔时说法之处广八十由旬长百由旬。其中人众若坐若立若近若远。各各自见佛在其前独为说法。弥勒佛住世六万岁。怜愍众生令得法眼。灭度之后法住于世亦六万岁。汝等宜应精进发清净心起诸善业。得见世间灯明弥勒佛身必无疑也。佛说是经已。舍利弗等欢喜受持佛说弥勒下生成佛经


佛说弥勒下生成佛经b

    No. 455 [Nos. 453, 454]

佛说弥勒下生成佛经

        唐三藏法师义净奉　制译

如是我闻。一时薄伽梵在王舍城鹫峰山上。与大苾刍众俱。尔时大智舍利子法将中最。哀愍世间从座而起。偏袒右肩右膝着地。合掌恭敬。而白佛言。世尊。我今欲少咨问。愿垂听许。佛告舍利弗。随汝所问我当为说。时舍利子即以伽他请世尊曰

  大师所授记　　当来佛下生
  彼号为慈氏　　如前后经说
  唯愿人中尊　　伽陀重分别
  彼神通威德　　我今乐欲闻
  佛告舍利子　　应至心谛听
  当来慈氏尊　　为汝广宣说
  尔时大海水　　以渐减三千
  二百踰缮那　　为显轮王路
  赡部洲纵广　　有万踰缮那
  有情住其中　　在处皆充满
  国土咸富盛　　无罚无灾厄
  彼诸男女等　　皆由善业生
  地无诸棘刺　　唯生青软草
  履践随人足　　喻若睹罗绵
  自然出香稻　　美味皆充足
  诸树生衣服　　众彩共庄严
  树高三俱舍　　花果常充实
  时彼国中人　　皆寿八万岁
  无有诸疾苦　　离恼常安乐
  具相悉端严　　色力皆圆满
  人患有三种　　食衰老便利
  女年五百岁　　方乃作婚姻
  诸有欲便利　　地裂而容受
  人命将终尽　　自往诣尸林
  城名妙幢相　　轮王之所都
  纵十二由旬　　广七由旬量
  其中所居者　　皆曾植妙因
  此城有胜德　　住者咸欢喜
  楼台并却敌　　七宝之所成
  关钥及门庭　　种种宝严饰
  绕堞诸隍堑　　皆营以妙珍
  名花悉充满　　好鸟皆翔集
  七行多罗树　　周匝而围绕
  众宝以庄严　　皆悬网铃铎
  微风吹宝树　　演出众妙声
  犹如奏八音　　闻者生欢喜
  处处有池沼　　弥覆杂色花
  园苑擢芳林　　庄严此城郭
  国中有圣主　　其名曰饷佉
  金轮王四洲　　富盛多威力
  其王福德业　　勇健兼四兵
  七宝皆成就　　千子悉具足
  四海咸清肃　　无有战兵戈
  正法理群生　　设化皆平等
  王有四大藏　　各在诸国中
  一一藏皆有　　珍宝百万亿
  羯陵伽国内　　藏名冰竭罗
  蜜絺罗国中　　般逐迦大藏
  伊罗钵罗藏　　安处揵陀国
  婆罗痆斯境　　藏名为饷佉
  此诸四伏藏　　咸属饷佉王
  百福之所资　　果报咸成就
  辅国之大臣　　婆罗门善净
  四明皆晓达　　多闻为国师
  博通诸杂论　　善教有闻持
  训解及声明　　莫不咸究了
  有女名净妙　　为大臣夫人
  名称相端严　　见者皆欢悦
  大丈夫慈氏　　辞于喜足天
  来托彼夫人　　作后身生处
  既怀此大圣　　满足于十月
  于是慈尊母　　往趣妙花园
  至彼妙园中　　不坐亦不卧
  徐立攀花树　　俄诞胜慈尊
  尔时最胜尊　　出母右胁已
  如日出云翳　　普放大光明
  不染触胞胎　　如莲花出水
  光流三界内　　咸仰大慈辉
  当尔降生时　　千眼帝释主
  躬自擎菩萨　　欣逢两足尊
  菩萨于此时　　自然行七步
  而于足履处　　皆出宝莲花
  遍观于十方　　告诸天人众
  我此身最后　　无生证涅槃
  龙降清凉水　　澡沐大悲身
  天散殊妙花　　虚空遍飘洒
  诸天持白盖　　掩庇大慈尊
  各生希有心　　守护于菩萨
  褓母擎菩萨　　三十二相身
  具足诸光明　　捧持来授母
  御者进雕辇　　皆用宝庄严
  母子升其中　　诸天共持舆
  千种妙音乐　　引导而还宫
  慈氏入都城　　天花如雨落
  慈尊诞降日　　怀妊诸婇女
  普得身安隐　　皆生智慧男
  善净慈尊父　　睹子奇妙容
  具三十二相　　心生大欢喜
  父依占察法　　知子有二相
  处俗作轮王　　出家成正觉
  菩萨既成立　　慈愍诸群生
  众苦险难中　　轮回常不息
  金色光明朗　　声如大梵音
  目等青莲叶　　支体悉圆满
  身长八十肘　　二十肘肩量
  面广肩量半　　满月相端严
  菩萨明众艺　　善教受学者
  请业童蒙等　　八万四千人
  时彼饷佉王　　建立七宝幢
  幢高七十寻　　广有寻六十
  宝幢造成已　　王发大舍心
  施与婆罗门　　等设无遮会
  其时诸梵志　　数有一千人
  得此妙宝幢　　毁坼须臾顷
  菩萨睹斯已　　念世俗皆然
  生死苦羁笼　　思求于出离
  祈诚寂灭道　　弃俗而出家
  生老病死中　　救之令得出
  慈尊兴愿曰　　八万四千人
  俱生厌离心　　并随修梵行
  于初发心夜　　舍俗而出家
  还于此夜中　　而升等觉地
  时有菩提树　　号名曰龙花
  高四踰缮那　　蓊郁而荣茂
  枝条覆四面　　荫六俱卢舍
  慈氏大悲尊　　于下成正觉
  于人中尊胜　　具八梵音声
  说法度众生　　令离诸烦恼
  苦及苦生处　　一切皆除灭
  能修八正道　　登彼涅槃岸
  为诸清信者　　说此四真谛
  得闻此如法　　至诚而奉持
  于妙花园中　　诸众如云集
  满百由旬内　　眷属皆充满
  彼轮王饷佉　　闻深妙法已
  罄舍诸珍宝　　祈心慕出家
  不恋上宫闱　　至求于出离
  八万四千众　　咸随而出家
  复八万四千　　婆罗门童子
  闻王舍尘俗　　亦来求出家
  主藏臣长者　　其名曰善财
  并与千眷属　　亦来求出家
  宝女毗舍佉　　及余诸从者
  八万四千众　　亦来求出家
  复过百千数　　善男善女等
  闻佛宣妙法　　亦来求出家
  天上天人尊　　大慈悲圣主
  普观众心已　　而演出要法
  告众汝应知　　慈悲释迦主
  教汝修正道　　来生我法中
  或以香花鬘　　幢幡盖严饰
  供养牟尼主　　来生我法中
  或郁金沉水　　香泥用涂拭
  供养牟尼塔　　来生我法中
  或归佛法僧　　恭敬常亲近
  当修诸善行　　来生我法中
  或于佛法中　　受持诸学处
  善护无缺犯　　来生我法中
  或于四方僧　　施衣服饮食
  并奉妙医药　　来生我法中
  或于四斋辰　　及在神通月
  受持八支戒　　来生我法中
  或以三种通　　神境记教授
  化道声闻众　　咸令烦惑除
  初会为说法　　广度诸声闻
  九十六亿人　　令出烦恼障
  第二会说法　　广度诸声闻
  九十四亿人　　令渡无明海
  第三会说法　　广度诸声闻
  九十二亿人　　令心善调伏
  三转法轮已　　人天普纯净
  将诸弟子众　　乞食入城中
  既入妙幢城　　衢巷皆严饰
  为供养佛故　　天雨曼陀花
  四王及梵王　　并余诸天众
  香花鬘供养　　辅翼大悲尊
  大威德诸天　　散以妙衣服
  缤纷遍城邑　　瞻仰大医王
  以妙宝香花　　散洒诸衢街
  履践于其上　　喻若睹罗绵
  音乐及幢幡　　夹路而行列
  人天帝释众　　称赞大慈尊
  南谟天上尊　　南谟士中胜
  善哉薄伽梵　　能哀愍世间
  有大威德天　　当作魔王众
  归心合掌礼　　赞仰于导师
  梵王诸天众　　眷属而围绕
  各以梵音声　　阐扬微妙法
  于此世界中　　多是阿罗汉
  蠲除有漏业　　永离烦恼苦
  人天龙神等　　乾闼阿修罗
  罗刹及药叉　　皆欢喜供养
  彼时诸大众　　断障除疑惑
  超越生死流　　善修清净行
  彼时诸大众　　离着弃珍财
  无我我所心　　善修清净行
  彼时诸大众　　毁破贪爱网
  圆满静虑心　　善修清净行
  慈氏天人尊　　哀愍有情类
  期于六万岁　　说法度众生
  化满百千亿　　令度烦恼海
  有缘皆拯济　　方入涅槃城
  慈氏大悲尊　　入般涅槃后
  正法住于世　　亦满六万年
  若于我法中　　深心能信受
  当来下生日　　必奉大悲尊
  若有聪慧者　　闻说如是事
  谁不起欣乐　　愿逢慈氏尊
  若求解脱人　　希遇龙花会
  常供养三宝　　当勤莫放逸

尔时世尊为舍利子及诸大众。记说当来慈氏事已。复告舍利子。若有善男子善女人。闻此法已。受持读诵为他演说如说修行。香花供养书写经卷。是诸人等当来之世。必得值遇慈氏下生。于三会中咸蒙救度。尔时世尊说此颂已。舍利子及诸大众。欢喜信受顶戴奉行佛说弥勒下生成佛经

按开元录弥勒下生经前后六译。三存三失。而此本亦在三存之一也。则宋藏无此经者失之耳。今得于丹藏而编入之


佛说弥勒下生经

    No. 453 [Nos. 454, 455]

佛说弥勒下生经

        西晋月氏三藏竺法护译

闻如是。一时佛。在舍卫国祇树给孤独园。与大比丘众五百人俱。尔时阿难。偏露右肩右膝着地白佛言。如来玄鉴无事不察。当来过去现在三世皆悉明了。过去诸佛姓字名号。弟子菩萨翼从多少皆悉知之。一劫百劫若无数劫。皆悉观察亦复如是。国王大臣人民姓字则能分别。如今现在国界若干亦复明了。将来久远弥勒出现。至真等正觉欲闻其变。弟子翼从佛境丰乐为经几时。佛告阿难。汝还就坐听我所说。弥勒出现国土丰乐弟子多少。善思念之执在心怀。是时阿难从佛受教即还就坐。尔时世尊告阿难曰。将来久远于此国界当有城郭名曰翅头。东西十二由旬。南北七由旬。土地丰熟人民炽盛街巷成行。尔时城中有龙王名曰水光。夜雨香泽昼则清和。是时翅头城中有罗刹鬼名曰叶华。所行顺法不违正教。每向人民寝寐之后。除去秽恶诸不净者。常以香汁而洒其地极为香净。阿难当知。尔时阎浮地。东西南北千万由旬。诸山河石壁皆自消灭。四大海水各减一万。时阎浮地极为平整如镜清明。举阎浮地内谷食丰贱。人民炽盛多诸珍宝。诸村落相近。鸡鸣相接。是时弊华果树枯竭秽恶亦自消灭。其余甘美果树香气殊好者皆生于地。尔时时气和适四时顺节。人身之中无有百八之患。贪欲嗔恚愚痴不大殷勤。人心均平皆同一意。相见欢悦善言相向。言辞一类无有差别。如彼优单越人而无有异。是时阎浮地内人民大小皆同一向。无若干之差别也。彼时男女之类。意欲大小便时地自然开。事讫之后地便还合。尔时阎浮地内自然生粳米亦无皮裹。极为香美食无患苦。所谓金银珍宝车磲马瑙真珠虎珀。各散在地无人省录。是时人民手执此宝自相谓言。昔者之人由此宝故更相伤害。系闭在狱受无数苦恼。如今此宝与瓦石同流无人守护。尔时法王出现。名曰蠰佉。正法治化七宝成就。所谓七宝者。轮宝象宝马宝珠宝玉女宝典兵宝守藏之宝。是谓七宝。镇此阎浮地内。不以刀杖自然靡伏。如今阿难四珍之藏。乾陀越国。伊罗钵宝藏。多诸珍琦异物不可称计。第二弥梯罗国。绸罗大藏。亦多珍宝。第三须赖吒大国。有大宝藏亦多珍宝。第四波罗奈蠰佉。有大宝藏。多诸珍宝不可称计。此四大藏自然应现。诸守藏人各来白王。唯愿大王以此宝藏之物惠施贫穷。尔时蠰佉大王。得此宝已亦复不省录之。意无财宝之想。时阎浮地内。自然树上生衣。极细柔软人取着之。如今优单越人自然树上生衣。而无有异。尔时彼王有大臣名曰修梵摩。是王少小同好王甚爱敬。又且颜貌端正不长不短不肥不瘦。不白不黑不老不少。是时修梵摩有妻名梵摩越。王女中最极为殊妙。如天帝妃。口作优钵莲华香。身作栴檀香。诸妇人八十四态永无复有。亦无疾病乱想之念。尔时弥勒菩萨。于兜率天观察父母不老不少。便降神下应从右胁生。如我今日右胁生无异。弥勒菩萨亦复如是。兜率诸天各各唱令。弥勒菩萨已降神生。是时修梵摩即与子立字。名曰弥勒。弥勒菩萨有三十二相八十种好。庄严其身身黄金色。尔时人寿极长无有诸患。皆寿八万四千岁。女人年五百岁然后出嫡。尔时弥勒在家未经几时。便当出家学道。尔时去翅头城不远有道树名曰龙花。高一由旬广五百步。时弥勒菩萨坐彼树下成无上道果。当其夜半弥勒出家。即于其夜成无上道。时三千大千刹土六返震动。地神各各相告曰。今时弥勒已成佛。转至闻四天王宫。弥勒已成佛道。转转闻彻三十三天。艳天。兜率天。化自在天。他化自在天。声闻展转至梵天。弥勒已成佛道。尔时魔王名大将。以法治化。闻如来名音响之声。欢喜踊跃不能自胜。七日七夜不眠不寐。是时魔王将欲界无数天人至弥勒佛所。恭敬礼拜。弥勒圣尊与诸天人。渐渐说法微妙之论。所谓论者。施论戒论生天之论。欲不净想出要为妙。尔时弥勒见诸人民已发心欢喜。诸佛世尊常所说法。苦习尽道尽与诸天人广分别其义。尔时座上八万四千天子。诸尘垢尽得法眼净。尔时大将魔王告彼界人民之类曰。汝等速出家。所以然者。弥勒今日已度彼岸。亦当度汝等使至彼岸。尔时翅头城中有长者名曰善财。闻魔王教令。又闻佛音响。将八万四千众至弥勒佛所。头面礼足在一面坐

尔时弥勒渐与说法微妙之论。所谓论者。施论戒论生天之论。欲不净想出要为妙。尔时弥勒见诸人民心开意解。如诸佛世尊常所说法。苦习尽道与诸人民广分别义。尔时座上八万四千人。诸尘垢尽得法眼净。是时善财与八万四千人等。即前白佛。求索出家善修梵行。尽成阿罗汉道。尔时弥勒初会八万四千人得阿罗汉。是时蠰佉王。闻弥勒已成佛道。便往至佛所欲得闻法。时弥勒佛与王说法。初善中善竟善义理深邃。尔时大王复于异时立太子为王。赐剃头师珍宝。复以杂宝与诸梵志。将八万四千众往至佛所求作沙门。尽成道果得阿罗汉。是时修梵摩大长者。闻弥勒已成佛道。将八万四千梵志之众往至佛所求作沙门。得阿罗汉。唯修梵摩一人。断三结使必尽苦际。是时佛母梵摩越。复将八万四千婇女之众往至佛所求作沙门。尔时诸女人尽得阿罗汉。唯有梵摩越一人。断三结使成须陀洹。尔时诸刹利妇闻弥勒如来出现世间成等正觉。数千万众往至佛所。头面礼足在一面坐。各各生心求作沙门出家学道。或有越次取证。或有不取证者。尔时阿难。其不越次取证者。尽是奉法之人。患厌一切世间修不可乐想。尔时弥勒当说三乘之教如我今日。弟子之中大迦叶者行十二头陀。过去诸佛所善修梵行。此人当佐弥勒劝化人民

尔时迦叶去如来不远结加趺坐。正身正意系念在前。尔时世尊告迦叶曰。吾今年已衰耗向八十余。然今如来有四大声闻。堪任游化。智慧无尽众德具足。云何为四。所谓大迦叶比丘。屠钵叹比丘。宾头卢比丘。罗云比丘。汝等四大声闻。要不般涅槃。须吾法没尽。然后乃当般涅槃。大迦叶。亦不应般涅槃。要须弥勒出现世间。所以然者。弥勒所化弟子。尽是释迦文弟子。由我遗化得尽有漏。摩竭国界毗提村中。大迦叶于彼山中住。又弥勒如来将无数千人众。前后围绕往至此山中。遂蒙佛恩。诸鬼神当与开门。使得见迦叶禅窟。是时弥勒。申右手指示迦叶告诸人民。过去久远释迦文佛弟子。名曰迦叶。今日现在头陀苦行最为第一。是时诸人见是事已叹未曾有。无数百千众生。诸尘垢尽得法眼净。或复有众生见迦叶身已。此名为最初之会。九十六亿人皆得阿罗汉。斯等之人皆是我弟子。所以然者。悉由受我训之所致也。亦由四事因缘惠施仁爱利人等利。尔时阿难。弥勒如来当取迦叶僧伽梨着之。是时迦叶身体奄然星散。是时弥勒复取种种华香供养迦叶。所以然者。诸佛世尊有敬心于正法故。弥勒亦由我所受正法化。得成无上正真之道。阿难当知。弥勒佛第二会时。有九十四亿人。皆是阿罗汉。亦复是我遗教弟子。行四事供养之所致也。又弥勒第三之会。九十二亿人。皆是阿罗汉。亦复是我遗教弟子。尔时比丘姓号皆名慈氏弟子。如我今日诸声闻皆称释迦弟子。尔时弥勒与诸弟子说法。汝等比丘。当思惟无常之想。乐有苦想。计我无我想。实有空想。色变之想。青瘀之想。膖胀之想。食不消想。脓血想。一切世间不可乐想。所以然者。比丘当知。此十想者。皆是过去释迦文佛。与汝等说。令得尽有漏心得解脱。若此众中。释迦文佛弟子。过去时修于梵行。来至我所。或复于释迦文佛所。供养三宝。来至我所。或于释迦文佛所。弹指之顷修于善本。来至此间。或于释迦文佛所。行四等心。来至此者。或于释迦文佛所。受持五戒三自归法。来至我所。或于释迦文佛所。起神寺庙。来至我所。或于释迦文佛所。补治故寺。来至我所。或于释迦文佛所。受八关斋法。来至我所。或于释迦文佛所。香华供养。来至此者。或复于彼闻法悲泣堕泪。来至我所。或复于释迦文佛所。专意听受法。来至我所。或复尽形寿善修梵行。来至我所。或复有书写读诵。来至我所。或复承事供养。来至我所者。是时弥勒便说此偈

  增益戒闻德　　禅及思惟业
  善修于梵行　　而来至我所
  劝施发欢心　　修行心原本
  意无若干想　　皆来至我所
  或发平等心　　承事于诸佛
  饭饴于圣众　　皆来至我所
  或诵戒契经　　善习与人说
  炽然于法本　　今来至我所
  释种善能化　　供养诸舍利
  承事法供养　　今来至我所
  若有书写经　　班宣于素上
  其有供养经　　皆来至我所
  缯彩及诸物　　供养于神寺
  自称南无佛　　皆来至我所
  供养于现在　　诸佛过去者
  禅定正平等　　亦无有增减
  是故于佛法　　承事于圣众
  专心事三宝　　必至无为处

阿难当知。弥勒如来在彼众中当说此偈。尔时彼众中诸天人民思惟此十想。十一垓人诸尘垢尽得法眼净。弥勒如来千岁之中。众僧无有瑕秽。尔时恒以一偈以为禁戒

  口意不行恶　　身亦无所犯
  当除此三行　　速脱生死关

过千岁后当有犯戒之人遂复立戒。弥勒如来当寿八万四千岁。般涅槃后遗法当在八万四千岁。所以然者。尔时众生皆是利根。其有善男子善女人。欲得见弥勒佛及三会声闻众及翅头城。及见蠰佉王并四大藏珍宝者。欲食自然粳米者。并着自然衣裳。身坏命终生天上者。彼善男子善女人。当勤加精进无生懈怠。亦当供养承事诸法师。名花捣香种种供养。无令有失。如是阿难。当作是学。尔时阿难及诸大会。闻佛所说欢喜奉行佛说弥勒下生经

按开元录有译无本。中有法护译弥勒成佛经一名弥勒当来下生经者。乍观此经。即彼失本而还得之。其实非也。何则罗什译弥勒成佛经目下注云。与下生经异本与法护译弥勒成佛经同本。两译一阙则彼失本经。非此下生经六译三失之一者明矣。又按孤山智圆重校金刚般若后序云。古德分经皆用纸数者。一纸有二十五行一行十七字。今捡失本弥勒经目下注云。一十七纸则计有七千二百二十二字。此经只有三千一百七十六字。则尚未其半。岂是彼经欤。则丹藏无此经为得然此经文颇似汉晋经注又有汉云之言。还恐此是三失本中第一本录。云今附西晋者耳。宋藏还得而编入之为得之矣。而二录并无下生经是法护译者。今云法护译者何耶。伏俟贤哲


佛说妙吉祥菩萨所问大乘法螺经

    No. 473

佛说妙吉祥菩萨所问大乘法螺经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国普遍殿内。坐宝师子之座。与大苾刍众万二千五百人俱。复有菩萨摩诃萨。及百千缘熟所度之众

尔时妙吉祥菩萨摩诃萨。承佛威神即从座起偏袒右肩右膝着地。合掌顶礼而白佛言。世尊。有大福德云何挍量。如是大福有无量俱胝那由他百千之数。缘熟所度之众意愿欲满。云何如来为彼法螺

尔时世尊闻是语已。告妙吉祥菩萨言。妙吉祥。不可思议行大智慧大慈大悲。是大福德。如是大福令一切声闻缘觉发大方便精进持戒愿行成就得最上三摩地观想一切缘熟所度之众。即是如来法螺

佛告妙吉祥菩萨。所有南阎浮提一切众生。持十善法所获福德。如是挍量于彼福德积成百倍。是即一金轮王福德。而彼轮王统四大洲七宝具足。所谓轮宝象宝马宝摩尼宝玉女宝主藏宝主兵宝。复有千子勇猛威德色相端严。能破他军。妙吉祥。彼金轮王有如是大威力

复次妙吉祥菩萨。四大洲界所有一切众生。如是一一众生。各等一金轮王福德。于彼众生所有福德。如是挍量乃至千倍。是即一帝释天主福德。如是帝释有大威神福德之力

复次妙吉祥菩萨。四大洲界所有一切众生。如是一一众生。各等一帝释福德。于彼众生所有福德。如是挍量百千倍数。是即一大力那罗延天福德。如是那罗延天。有大威神福德力故

复次妙吉祥菩萨。四大洲界所有一切众生。如是一一众生。各等一大力那罗延天福德。于彼众生所有福德。如是挍量无数百千倍。是即一欲界他化自在天魔王福德。如是魔王宿种善根。生彼欲天有大威力。而能调伏诸天人故

复次妙吉祥菩萨。四大洲界所有一切众生。如是一一众生。各等一魔王福德。于彼众生所有福德。如是挍量无数百千倍。是即一二千世界梵天福德。而彼梵天于二千世界行慈悲化故

复次妙吉祥菩萨。于二千世界所有众生。如是一一众生。各等一二千世界梵天福德于彼所有福德。如是挍量无数百千倍。是即一三千大千世界主大自在天及梵天福德。彼大自在天及梵王。于三千大千世界行慈悲化故

佛告妙吉祥菩萨。汝应见此劫坏之时。大火所烧经一中劫。尔时大自在天及梵天王降澍大雨。其水遍满三千大千世界上至梵天。而此大水即是大自在天及梵王威力所作。如是大自在天及彼梵王。种大善根得生彼天。具智慧有大威力

复次妙吉祥菩萨。所有三千大千世界一切众生。如是一一众生。各等一三千大千世界大自在天及梵王福德。于彼众生所有福德。如是挍量无数百千俱胝倍。是即一大精进缘觉福德。妙吉祥。勿谓三千大千世界一切众生皆如大梵王福德。等彼缘觉而以为多。假使十方佛刹一切众生所有福德。等一精进缘觉犹未为多

复次妙吉祥菩萨。于彼十方佛刹。一切众生所有福德。如是一一众生。各等缘觉福德。于彼众生所有福德。如是挍量无数百千俱胝那由他倍。是即一初发心菩萨福德。妙吉祥。勿谓无数百千俱胝那由他倍一切众生福德。等一初发心菩萨福德而以为多。假使十方尽虚空界所有卵生胎生湿生化生。有色无色。有想无想。非有想非无想。如是一切众生所有福德。无数百千俱胝那由他倍。等一初发心菩萨亦未为多

复次妙吉祥菩萨。如是尽虚空界一切众生。各等初发心菩萨福德。如是挍量无数百千俱胝那由他倍。是即如来一毛孔量福德。诸佛如来身中毛孔。各各复有九十九千细妙毛孔。妙吉祥如是佛身一切毛孔所有福德。而以挍量无数百千俱胝那由他倍。是即如来身分之中一种好福德。如是佛身八十种好。各各具足如前福德

复次妙吉祥菩萨。如来八十种好所有福德。而以挍量无数百千俱胝那由他倍。是即如来手足之下相文福德之量。如是各各相文皆有八十种好。显现手足之下颂曰

  伞盖幢吉祥　　鬘钩冠宝杖
  宝瓶象马虎　　金翅摩竭鱼
  龟鱼及孔雀　　迦陵频伽鸟
  命命佐沙鸟　　拶俱啰鸳鸯
  鹦鹉鹅鸠麦　　大药提努牛
  羖羊龙牛王　　宝山吉祥果
  播那波鹿王　　摩尼宝利剑
  金刚杵弓旗　　三叉犁钺斧
  捣杵箭罥索　　虞拏与弥伽
  梵天帝释主　　持国天水天
  广目多闻天　　大仙吉祥日
  火天月风天　　莲花万字相
  莎悉帝迦好　　讷哩嚩贤座
  镜拂憍尸迦　　童子童女天
  鼓螺密哩誐　　手钏及铃铎
  耳环与指环　　军拏罗罗多
  妙花王树王　　众中释师子
  如是等八十　　一一俱名好
  出现手足下

佛告妙吉祥菩萨。所有如是八十种好一切福德。如是挍量无数百千俱胝那由他倍。是即如来身分之中一大丈夫相福德。如是佛身三十二大丈夫相。一一各有如前福德。于佛身中分明出现。颂曰

  乌瑟腻沙相　　螺髻发绀青
  滋润而右旋　　额广而平正
  眉间白毫光　　皮肤妙柔软
  目广青莲叶　　齿密而齐整
  四十悉具足　　四牙俱锋利
  白类如珂雪　　腮脸并胸臆
  上半如师子　　舌相而广长
  身形妙圆满　　如尼拘陀树
  身毛顺右旋　　脐轮净深隐
  双股俱平正　　两腨如鹿王
  二足下平满　　手足俱柔软
  十指而纤长　　俱有网鞔相
  行步而直进　　舌常得上味
  善相属着身　　七处皆平满
  足下而平正　　常现千辐轮
  如是大丈夫　　三十二种相

佛告妙吉祥菩萨。如是三十二大丈夫相。于此三十二相所有福德。而以挍量阿僧祇不可思议不可称量无等等不可说不可说倍数。为缘熟度众所愿圆满福德。是故如来说因缘成熟所度之众而为法螺

佛告妙吉祥菩萨。所有如来妙法螺音。无量无边阿僧祇世界一切众生悉得普闻。妙吉祥菩萨。非唯螺音如是。如来身光亦能照曜无量无边阿僧祇世界。令诸有情得见佛身如是不可思议

佛告妙吉祥菩萨。大智慧大慈悲是大福德。一切声闻缘觉善解愿力行大方便。清净持戒得最上三摩地

复次妙吉祥菩萨。佛身无为离诸相故。一切声闻缘觉及诸菩萨不能见故。如来所化色身有二种义故。一者酬于因中度生愿故。二者所度有情今缘熟故。是以如来化现色身。所现之身清净微妙。令诸众生亲近供养得大利益

复次妙吉祥菩萨。佛身最上故相好最上。相好最上故光明最上。光明最上故梵音最上。梵音最上故说法最上。说法最上故佛行最上。是故如来所现色身。令彼有情得大利益

复次妙吉祥菩萨。如来身中具摄一切诸相。随诸众生根欲性等利钝不同。所现色身各各有异。令诸众生各得亲近。乐闻妙法皆得度脱。乃至行住之时常得见佛

佛告妙吉祥菩萨。如来具足应供正等正觉。出现世间慈愍有情。利益安乐无量人天诸众生故

尔时妙吉祥菩萨摩诃萨从座而起。偏袒右肩右膝着地。合掌向佛顶礼世尊。而白佛言。我今快得善利。如是世尊三界无著最尊最胜。利益一切众生。佛观一切世法不动如须弥。无著如虚空。不可思不可议。非见非不见

尔时世尊说此经已。妙吉祥菩萨摩诃萨。及诸苾刍并诸菩萨摩诃萨。一切天人阿苏啰巘达哩嚩等。闻佛所说皆大欢喜。信受奉行佛说妙吉祥菩萨所问大乘法螺经


佛说灭十方冥经

    No. 435

佛说灭十方冥经一卷

        西晋月氏国三藏竺法护译

闻如是。一时佛游于迦维罗卫释氏精庐尼拘类树下。与大比丘众俱。比丘千二百五十人。诸菩萨无央数。佛以明旦着衣持钵。与诸比丘眷属围绕入城分卫。时有释种幼少童子。名面善悦。严驾车乘晨朝出城。遥见世尊与诸圣众。而俱发来至于佛所。下车步进稽首佛足。右绕三匝却住一面。时面善悦忧戚低头。佛以预知故而问言。童子所奏。而早出城心怀忧灼颜色惨戚。面善悦白佛言。唯天中天。今我二亲身不安和。横为人非人所见侵娆昼夜寤寐不得宁息。出入行步亦见逼恼。又我之身虽处大国。遭此困厄穷苦无赖。窃自思惟不知何计。不审当设何等方便。假遇怨贼。或遭非人妖蛊奸邪。无以防护。唯愿世尊。告示以法随时救济令无娆害。佛告面善悦。谛听谛受善念持之。当为汝说拥护之法。时释幻童子受教而听。佛言东方去此过于八千那术佛土。有世界名拔众尘劳。其佛号等行如来至真等正觉。今现在说经法。人若东行先当稽首归命供养于东方佛。则无恐惧莫敢侵娆。所欲游行有所兴作。悉当如愿志未曾乱。如心所念辄得成就。佛时颂曰

  先奉最正觉　　等行大圣人
  然后东向行　　尔乃无恐惧

佛告童子。南方去此过于十亿百千佛土。有世界名消冥等要脱。其佛号初发心念离恐畏归超首如来至真等正觉。今现在说经法。若欲南行。当遥稽首归命彼佛尔乃发进。一心专念意不离佛。则无恐惧不遇患难。佛时颂曰

  已离于众想　　童子当修是
  若行至南方　　不复遇恐惧

佛告童子。西方去此如恒河沙诸佛刹土。有世界名善选择。其佛号金刚步迹如来至真等正觉。今现在说经法。若欲西行。先当讲说思惟本净之法。永无所见无起无灭寂然清净。先当稽首礼于彼佛一心归命尔乃发进。则无恐惧不逢患难。佛时颂曰

  诸法无所生　　亦无有所灭
  晓了知此者　　则为无恐畏

佛告童子。北方去此过二万佛土。有世界名觉辩。其佛号宝智首如来至真等正觉。今现在说经法。若欲北行设在家居。稽首作礼归命彼佛尔乃发进。则无恐惧不遇患难。佛时颂曰

  若在于家中　　一切诸居业
  所有赍北行　　则无所畏惧

佛告童子。东北方去此过于百万亿佛土。有世界名持所念。其佛号坏魔慢独步如来至真等正觉。今现在说经法。又彼如来诣佛树下适一心坐。化于三千大千世界诸魔官属及诸魔天。悉劝立之于不退转。当成无上正真之道。是为如来诣树下时之所感动。若诣东北方。当遥稽首归命彼佛然后乃进。所在获安则无所畏佛。时颂曰

  始从初发意　　则降伏魔兵
  心常念此佛　　寻便无恐惧

佛告童子。东南方去此过二恒河沙等佛土。有世界名常照曜。其佛号初发心不退转轮成首如来至真等正觉。今现在说经法。其如来本为菩萨时。常兴众行不退转轮义。布施持戒忍辱精进禅定不乱成就智慧。是为如来本为菩萨时之所感动。若东南行先当稽首五体投地一心归命。然后乃进则无恐惧。佛时颂曰

  先五体作礼　　然后乃出家
  在欲所至到　　则不逢贼害

佛告童子。西南方去此过于八万佛土。有世界名覆白交露。其佛号宝盖照空如来至真等正觉。今现在说经法。若西南行。先当稽首彼方如来。以华遥散念于无相。然后乃进则无恐惧。佛时颂曰

  供养等正觉　　以华而奉散
  用无相之心　　则无有恐惧

佛告童子。西北方去此过六恒河沙佛之刹土有世界名住清净。其佛号开化菩萨如来至真等正觉。今现在说经法。其佛国土清净无秽。亦无爱欲无有女人离于五欲。若西北行。先礼彼佛自归悔过净修梵行。然后出家则无恐惧。佛时颂曰

  先当修梵行　　然后出于家
  安隐不遇贼　　所在无众难

佛告童子。下方去此过九十二垓佛之刹土。有世界名念无倒。其佛号念初发意断疑拔欲如来至真等正觉。今现在说经法。若欲坐时若夜卧时。念斯如来稽首自归。常以普慈念救众生。然后坐卧则无恐惧所愿必果。佛时颂曰

  普慈念众生　　定坐若卧眠
  于梦若寤寐　　则无有恐惧

佛告童子。上方去此过六十恒河沙等佛土。有世界名离诸恐惧无有处所。其佛号消冥等超王如来至真等正觉。今现在说经法。若从坐起。常礼彼佛自归供养。常怀慈心愍于众生。然后起行则无恐惧。在所至奏则获吉安。用是念故常得拥护。佛时颂曰

  常怀慈等心　　愍于众生类
  用哀群生故　　则无有恐惧

佛告童子。汝当谛受此诸佛名奉持思惟怀抱在心。所欲至到则无危难。面善悦释种童子前白佛言。我已奉受此诸佛名。怀抱在心思惟奉行。其事无量自立己心。我见十方无所蔽碍。如今向者世尊所说。宣传经道及诸佛名。皆如所闻审谛无异。时彼众会满百千人闻佛所说。皆从坐起整服长跪而白佛言。如来至真等正觉大慈普覆。乃为我等说此经典。我及一切皆见诸佛。内外通彻无有阴冥。如佛所说无有异也

于是舍利弗前白佛言。此族姓子等。得眼清净何其速疾。睹见诸佛无所挂碍。功德之力乃如是乎。为是诸佛威神所接。将自宿命福勋所致耶。佛语舍利弗。是佛威神亦本功德也。尔时佛放大光明普照十方。地即大动天散华香。箜篌乐器不鼓自鸣。贤者阿难即从坐起。更整衣服长跪叉手前白佛言。于今何故。现大光明无所不照。地复大动天散华香。佛告阿难。汝为宁见满百千人叉手自归佛前者不。阿难对曰。已见世尊。佛言。此百千人以是德本所兴立行。无央数劫不归恶趣。各各更历恒河沙等世界。为转轮圣王主四天下。一作圣王常见诸佛。而得由已志愿如意。然后于世当得成佛。号曰立眼清净如来至真等正觉明行成为善逝世间解无上士道法御天人师。为佛众祐皆同一字。各各异界而成其道。佛适授此诸族姓子决。应时地神及虚空神。佥然举声而称扬曰。斯诸族姓功德无量。其声乃彻于四天王忉利天炎摩天兜术天不憍乐天化自在天。乃至魔界上通梵天。及第二十四阿迦腻吒天。悉共歌叹难及难及至未曾有。诸佛世尊威恩可济巍巍堂堂乃如是乎。劝发显化诸族姓子而授其决。当成无上正真之道。慧无挂碍普见悉达。面善悦释种童子前白佛言。今此经典号名云何以何奉持。佛告童子。此经名曰灭十方冥。所以者何。念十方佛一心自归。心中坦然如冥睹明无复恐惧。是故名曰灭十方冥。当奉持之。又复名曰如来所叹。当奉持之。又复名曰了无相法。又复名曰空无所有。殷勤执持。佛告童子。假使有人受此经典。持讽诵读为他人说。具足备悉令不缺减速成所愿。比丘比丘尼优婆塞优婆夷。受持此经而讽诵读终无恐惧。若到县官不见侵抂。若行贼中不见危害。若行大火中即为消灭。若行水中终不没溺。天龙鬼神阿须轮迦留罗真陀罗摩休勒。弊恶之神及余众鬼人若非人无敢触者。师子虎狼猛兽熊罴无敢近者。饿鬼魍魉及反足鬼溷边诸鬼无能娆者。亦无所畏。若在闲居旷野树下露地独处。则为如来之所建立而见拥护。若族姓子族姓女。受此经典持讽诵读书着经卷者。已曾供养过去诸佛。殖众德本所作功德欲办

尔时佛告贤者阿难。假使有人今面见佛。至心供养衣被饮食床卧之具病瘦医药。不如有人受持是经书讽诵读载着竹帛为他人说。则为具足供养于佛。时天帝释与无央数诸天俱来。各赍天华供养散佛。而白佛言。吾当将护持此经者。四天王及上诸天。各赍华香以供养佛。各白佛言。我当拥护族姓子女受此经典持讽诵读为他人说若着竹帛载持经卷者。所在游居周匝营护。令无伺求得其便者

佛说如是。天帝释众。面善悦释种童子。及四天王天龙鬼神阿须伦世间人。闻经欢喜作礼而退佛说灭十方冥经


佛说摩达国王经

    No. 519

佛说摩达国王经

        宋居士沮渠京声译

闻如是。一时佛在罗阅只竹园中。与千二百五十比丘俱。时有国王。号名摩达王。时当出军征讨。选国中人民。数百万人。皆应赴从。时有比丘。已得罗汉道。到其国分卫。并见录。将诣王宫门。王有马监。令比丘养视官马。勤苦七日。王后身自临视军阵。比丘见王。即于其前。轻举飞翔。上住空中。现其威神。王便恐怖。叩头悔过。我实愚痴。不别真伪。推问国内。谁令神人为是者。今当有所治杀。比丘告王言。非王及国人过也。自我宿命。行道常供养师。我时为师设饭。师谓我言。且先澡手已乃当饭。我愚痴心念言。师亦不养官马。何故不预澡手。师即谓我言。汝今念此轻耳后重如何。我闻是语。便愁忧。师知其意便念言。我会当泥洹。何故令人恼耶。即以其夜三更时般泥洹。从来久远。各更生死。今用是故。受其宿殃。养马七日。夫善恶行。辄有殃福。如影随形。王闻比丘说罪福。意解欢喜。乞得归命于神人。比丘告言。卿当自归于佛。佛为三界师。王及国人民。皆随比丘到佛所。稽首为佛作礼。受五戒作优婆塞。佛便为王及人民。现相好威神。光曜天地。复为说无常苦空。王于是便得须陀洹道。国中人民。皆受五戒十善。归命三尊。月日斋戒。以为常法。阿难整衣服。作礼白佛言。是王及国中人民。见佛闻经即解。何以故。佛言。及昔摩父佛时。是比丘作沙门。王时为优婆塞。净意供养三日。令我所在处常得其福今已得度世之道。今来会此闻经。便得须陀洹道。四辈弟子。天龙鬼神。闻经欢喜。前为佛作礼而去佛说摩达国王经


佛说摩登女解形中六事经

    No. 552 [No. 551]

佛说摩登女解形中六事经

        失译附东晋录

佛在舍卫祗阿难邠坻阿蓝。时阿难持钵行乞食。以随水行。见一女人在水边持水去。阿难从乞水。女则与之。女便随阿难。至居所处。女归告其母。母名摩登。女于家委卧而啼。母问女何为啼。女言。母欲嫁我者。莫与他人。我于水边。见一沙门。从我乞水。我随问名为阿难。我得阿难者乃嫁。不得阿难不嫁。母即行问阿难。阿难者承事佛。母即知之。还告女言。阿难事佛道。不肯为汝作夫。女即啼不饭食。母知蛊道。何不导之。母出请阿难归饭。女大喜。母语阿难。我女欲为卿作妻。阿难言。我持佛戒。不得畜妻。母复言。我女不得卿作夫者便自杀。阿难言。我师事佛。不得与女人交通。母即入语女言。阿难不肯为汝作夫。其有经道者。不得畜妇。女对母啼言。母道所在。母言。天下道无能过佛道及阿罗汉。女复言。但为我闭门户无令出。暮自为我作夫。母即闭门。以蛊道缚阿难。至日晡时。母为布席卧处。女大喜便庄饰。阿难不肯就卧处。母便然火前牵阿难衣。语阿难言。汝不为我女作夫者。我便掷汝火中。阿难自鄙作沙门。今日反在中。不能得出。即叉手呼佛。佛即知之。使神脱阿难。阿难至佛所言。昨日行乞食。于水边见一女人。我从乞水。明日有人名摩登。请我归饭。我出便牵我欲持女与我为妇。我持佛戒。不得畜妻。女见阿难得脱去。于家啼哭。母言。其有事佛者。我道不能胜。我本不语汝耶。女啼不止。续念阿难。女明日自行来索阿难。复见阿难行乞食。随阿难背后。视阿难足。视阿难面。阿难羞惭。低头不视而避之。女复随不止。阿难还归佛所。女复守门。阿难不出。女啼去归。阿难前白佛言。摩登女。今日复随。明日复来。佛即呼女见之。佛言。汝追阿难何等索。女言。我闻阿难无妇。我亦无夫。我欲为阿难作妻。佛言。阿难沙门无发。汝宁剃头发。我使阿难为汝作夫。女言敢剃头发。佛言。汝归报母剃头来。女归到母所言。母不能致阿难。我自行消息问佛。佛言。剃头发来。我使阿难为汝作夫。母言。我生护汝头发。汝何为与沙门作妇。国中有大富豪。我自能嫁汝与之。女言。我死生当与阿难作妇。母言。汝何为辱汝种。女言。母爱我者。当随我心所喜。母即垂泪下刀。剃女头发。女还到佛所言。我已剃头发。佛言。汝爱阿难何等。女言。我爱阿难眼。爱阿难鼻。爱阿难口。爱阿难声。爱阿难行步。佛言。眼中有泪。鼻中有涕。口中有唾。耳中有垢。身中有屎尿皆臭处。其作夫妻者。便有恶处中便生子。有子便有死亡。死亡有哭泪。此于身有何等益。女即自思惟。恶露形中。所有正心。则得阿罗汉道。以得阿罗汉。佛语女起至阿难所。女惭愧低头。长跪于佛前言。实愚痴故逐阿难。今我心已开。如冥中有灯火。如乘船船坏得岸。如盲人得扶。老人得持杖行。今佛与我道。我心中开如是。诸沙门俱问佛言。是女母为蛊道。何缘得阿罗汉道。佛言。诸沙门欲闻知是女不。诸沙门言。我曹当受教。佛言。是摩登女。先时已五百世。为阿难作妇。五百世中。相敬重。相贪爱。于今同于经戒道中得道。于今夫妻相见如兄弟状。是经令诸沙门知女意如是。诸沙门则起前。为佛作礼佛说摩登女解形中六事经


佛说摩邓女经

    No. 551 [No. 552]

佛说摩邓女经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。时阿难持钵行乞食。食已阿难随水边而行。见一女人在水边担水而去。阿难从女丐水。女即与水。女便随阿难。视阿难所止处。女归告其母。母名摩邓。女于家委地卧而啼。母问女何为悲啼。女言。母欲嫁我者莫与他人。我于水边见一沙门从我丐水。我问何字名阿难。我得阿难乃嫁。母不得者我不嫁也。母出行问阿难。阿难者承事佛。母已知还告女言。阿难事佛道。不肯为汝作夫。女啼不饮食言。母能知蛊道。母出请阿难归饭。女大喜。母语阿难。我女欲为卿作妻。阿难言。我持戒不畜妻。复言。我女不得卿为夫者便自杀。阿难言。我师佛。不得与女人共交通。母入语女。阿难不肯为汝作夫。言其有经道者不得畜妇。女对母啼言。母道所在。母言。天下道。无有能过佛道及阿罗汉道。摩邓女复言。但为我闭门户无令得出。暮自当为我作夫。母闭门以蛊道缚阿难。至晡时。母为女布席卧处。女大喜自庄饰。阿难不肯前就卧处。母令中庭地出火。前牵阿难衣语阿难言。汝不为我女作夫。我掷汝火中。阿难自鄙为佛作沙门。今日反在是中不能得出。佛即持神。心知阿难。阿难还至佛所白言。我昨日行丐食。于水边见一女人我从丐水。我还到佛所。明日有一女人名摩邓。请我欲得归饭我。出便牵我。欲持女与我作妻。我言。我持佛戒不得畜妻。女见阿难得脱去于家啼哭。母言。其有事佛者我道不能胜。我本不语汝耶。女啼不止续念阿难。女明日自行求索阿难。复见阿难行丐食。随阿难背后。视阿难足视阿难面。阿难惭而避之。女复随不止。阿难还归佛所。女守门。阿难不出。女啼而去。阿难前白佛。摩邓女今日复随我。佛使追呼摩邓女见之。佛问汝追逐阿难。何等索。女言。我闻阿难无妇。我又无夫。我欲为阿难作妇也。佛告女言。阿难沙门无发。汝有发。汝宁能剃汝头发不。我使阿难为汝作夫。女言。我能剃头发。佛言。归报汝母。剃头发来。女归到母所言。母不能为我致阿难。佛言。剃汝头发来。我使阿难为汝作夫。母言。子我生汝。护汝头发。汝何为欲为沙门作妇。国中有大豪富家。我自能嫁汝与之。女言。我生死当为阿难作妇。母言。汝何为辱我种。女言。母爱我者。当随我心所喜。母啼泣下刀剃女头发。女还到佛所言。我已剃头发。佛言。汝爱阿难。何等。女言。我爱阿难眼。爱阿难鼻。爱阿难口。爱阿难耳。爱阿难声。爱阿难行步。佛言。眼中但有泪。鼻中但有洟。口中但有唾。耳中但有垢。身中但有屎尿臭处不净。其有夫妻者。便有恶露。恶露中便有子。已有子便有死亡。已有死亡便有哭泣。于是身有何益。女即自思念。身中恶露。便自正心即得阿罗汉道

佛知已得阿罗汉道。即告女言。汝起至阿难所。女即惭而低头。长跪于佛前言。实愚痴故逐阿难耳。今我心已开。如冥中有灯火。如人乘船船坏依岸。如盲人得扶。如老人持杖行。今佛与我道令我心开。如是诸比丘俱问佛。是女人母作蛊道。何因缘是女得阿罗汉道。佛告。诸比丘。汝欲闻知是女不。诸比丘言。我曹当受教。佛言。是摩邓女。先世时五百世为阿难作妇。五百世中常相敬相重相贪相爱。同于我经戒中得道。于今夫妻相见如兄弟。如是佛道何用不为。佛说是经。诸比丘闻皆欢喜佛说摩邓女经


佛说摩诃迦叶度贫母经

    No. 497

佛说摩诃迦叶度贫母经

        宋于阗国三藏求那跋陀罗译

闻如是。一时佛在舍卫国。度于君民。与除馑众菩萨大士。天龙鬼神世间人民。无央数众会听经。是时摩诃迦叶。独行教化到王舍城。常行大哀福于众生。舍诸豪富而从贫乞。摩诃迦叶时欲分卫。若其未行先三昧正受。何所贫人吾当福之。即入王舍大城之中。见一孤母。最甚贫困。在于街巷大粪聚中。傍凿粪聚以为岩窟。羸劣疾病常卧其中。孤单零丁无有衣食。便于岩窟施小篱以障五形。迦叶三昧知此人宿不植福是以今贫。知母寿命终日在近。若吾不度永失福堂。母时饥困。长者青衣而弃米汁。臭恶难言。母从乞之。即以破瓦盛着左右。摩诃迦叶到其所咒愿言且多少施我可得大福。尔时老母。即说偈言

  举身得疾病　　孤穷安可言
  一国之最贫　　衣食不盖形
  世有不慈人　　尚见矜愍怜
  云何名慈哀　　而不知此厄
  普世之寒苦　　无过我之身
  愿见哀矜恕　　实不为仁惜

摩诃迦叶。即答偈言

  佛为三界尊　　吾备在其中
  欲除汝饥贫　　是故从贫乞
  若能减身口　　分铢以为施
  长夜得解脱　　后生得豪富

尔时老母。重说偈言

  实如仁所言　　生世无功德
  今在粪窟中　　不净涂其身
  饮食无分米　　羸形而不覆
  如今之极贫　　施意与愿违

摩诃迦叶。重说偈言

  母说处不悦　　饥穷无以施
  若其有施意　　此则不为贫
  若复知惭羞　　此则着法衣
  如母此二事　　衣食为备足
  世有颛愚人　　俗衣宝谷多
  无惭不念施　　计后此大贫
  惶荒设福德　　可谓为希有
  信哉罪福众　　至诚不虚说

尔时老母闻偈欢喜。心念前日有臭米汁。欲以施之则不可饮。遥启迦叶。哀我受不。摩诃迦叶答言。大善。母即在窟匍匐取之。形体裸露不得持出。侧身偻体。篱上授与。迦叶受之。尊口咒愿使蒙福安。迦叶心念。若吾赍去着余处饮之者。母则不信。谓吾弃之。即于母前。饮讫荡钵。还着布囊中。于是老母特复真信。迦叶自念。当现神足令此母人必获大安。即没入地更在虚空。身出水火。半身以上现其水出。半身以下复现火出。又复变化改易。飞腾虚空。从其东出没于西方。南北亦尔。时母人见此踊跃。一心长跪遥视迦叶。迦叶告曰。母今意中所愿何等。世间豪富。转轮圣王。及四天王释梵诸天。若复欲得须陀洹。斯陀含。阿那含。阿罗汉。辟支佛。若复欲得阿耨多罗三藐三菩提阿惟三佛者。悉可得果其愿。尔时母人厌于世苦。闻天堂上审为快乐。即启迦叶。愿以微福得生天上。于是迦叶忽然不现。老母数日寿终。即生第二忉利天上。威德巍巍。震动天地。光明挺特。譬如七日一时俱出照曜天宫。释提桓因即自惊悸。何所人者。福德感动。将无此间有胜吾者。即以天眼观此天女福德使然。释提桓因。即偈问言

  此女从何来　　大光明照曜
  譬如七大日　　一时俱出现
  震动吾宫殿　　威德难可当
  本修何福德　　得来升此天

是时天女。答帝释偈言

  本在阎浮提　　粪窟不净中
  羸老兼疾病　　衣食不充备
  三千大千土　　释迦文佛尊
  次有大弟子　　名摩诃迦叶
  哀矜从母乞　　说法我心欢
  贡其臭米汁　　施少获愿多
  一心供福地　　愿欲生天上
  弃身粪窟中　　来生忉利天

尔时天女即自念言。此之福报。缘其前世供养迦叶所致。假令当以天上珍宝种种百千施上迦叶。犹尚未报须臾之恩。即将侍女持天香华忽然来下。于虚空中散迦叶上。然后来下五体投地。礼毕却住。叉手叹曰

  大千国土　　佛为特尊　　次有迦叶
  能闭罪门　　昔在阎浮　　粪窟之前
  为其贫母　　开说真言　　时母欢喜
  贡上米[泳-永+(米*番)]　　施如芥子　　获报如山
  自致天女　　封受自然　　是故来下
  归命福田

天女说已。即与侍从俱还天上。然后帝释心念。此女于阎浮提臭恶之中。以其米汁供养迦叶乃致此福。迦叶大哀。但福劣家不及大姓。当作良策。于阎浮提诣迦叶所。兴设福祐。释提洹因即与天后。持百味食盛小瓶中。下诣王舍大城巷边作小陋屋。变其形状似于老人。身体痟瘦偻行而步。公妻二人而共织席。自现贫穷乞人之状。不储饮食谷帛之具。摩诃迦叶后行分卫。见此贫人而往乞食。公言。至贫无有如何。迦叶咒愿良久不去。公言。我等夫妻甚老。织席不暇。向乞少饭。适欲食之。闻仁慈德。但从贫乞欲以福之。今虽穷困。意自割捐以施贤者。审如所云令吾得福。天食之香非世所闻。若豫开瓶苾芬之香。迦叶觉之全不肯取。即言。道人。弊食不多钵来取之。迦叶钵取受咒愿施家。其香普熏王舍大城及其国界。迦叶即嫌其香无量。即便三昧思惟其本。方坐三昧。公及母还复释身。迳疾飞去空中弹指欢喜无量。迦叶思惟即知帝释化作老公。而为此变欲增福祚。吾今已受不宜复还。迦叶赞言。善哉帝释。种福无厌。忍此丑类。来下殖福。必获影报。帝释及后倍复欣踊。是时天上伎乐来迎。帝释到宫倍益欢喜。佛告阿难。此贫母人。一切世间无能及者。惠虽微少福报甚多。以其苦厄兴至心故。致无量福。福应之报。释提桓因天上自恣。而舍豪尊来下殖福。获报难量。是以如来说檀第一。阎浮提人愚痴可矜。其如此比有少少耳。汝当广宣如来真言。佛说是时。天龙鬼神。四辈弟子比丘僧。兴设大福而至达嚫。愿及众生。随其志愿。皆得果报。佛说经已。一切众会莫不欣乐。稽首作礼佛说摩诃迦叶度贫母经


佛说摩诃刹头经

    No. 696 [No. 695]

佛说摩诃刹头经(亦名灌佛形像经)

        西秦沙门释圣坚译

摩诃刹头诸天人民长老皆明听。夫得为人难。无上道亦然。人命难得佛世难值。释迦文佛本出阿僧祇劫时。佛身作白衣时。累功积德每生自克。展转五道不贪财宝出身施与。自致为王太子。以四月八日夜半明星出时。生堕地行七步。举右手而言。天上天下我当为人民作师。太子生时天地皆为大动。第七梵天。第二忉利天王释。及第一四天王。皆来下持十二种香汤杂华。用浴太子身。太子立身作佛开视道法以示天下人

佛告天下人民。十方诸佛皆用四月八日夜半时生。十方诸佛皆用四月八日夜半时。去家入山行学道。十方诸佛皆用四月八日夜半时得佛道。十方诸佛皆用四月八日夜半时般泥洹。佛言。所以用四月八日者何。春夏之际殃罪悉毕。万物普生毒气未行。不寒不热时气和适。今是佛生日故。诸天下人民共念佛功德。浴佛形像如佛在时。是故以示天下人

佛言。我为菩萨在世时。三十六反为天王释。三十六反作金轮王。三十六反作飞行皇帝。今日诸贤者。谁有好心善意念释迦文佛恩德者。以香华浴佛形像。求第一福者。诸天鬼神所证明知。佛言。人身难得佛经难得闻。能自减省持五家财物用浴佛形像。自在所愿欲求度世无为道。长不欲与生死会者可得。欲求精进勇猛立身如释迦文佛者可得。欲求文殊师利阿惟越致菩萨飞行教授人民具相可得。欲求辟支佛阿罗汉可得。欲求闭绝三恶根本生天上人间可得。欲求作第七梵天及第二忉利天王释可得。欲作飞行皇帝可得。欲在世间豪贵可得。欲求财富巨亿万家生可得。欲求百子千孙可得。欲求长寿无病可得。世间人宁亡身上一脔肉。不欲亡一钱。人生不持一钱来。死亦不持一钱去。财物故留世间。死当受苦恼。持用浴佛。生死与俱无有断绝。佛言。阎浮利内外诸天梵释鬼神龙。皆当拥护浴佛形像者。从是因缘得佛泥洹道。佛言。诸持好香。汤浴佛形像者自得其福。所在清净名闻。持好花上佛者自得其福。端正好色无比。持缯幡上佛者自得其福。在所从生常得自然好衣无极。佛言。我累功积德行善至诚。持戒忍辱精进一心智慧。乃自致得作佛耳

灌佛形像所得多少。当作三分分之。一者为佛钱。二者为法钱。三者为比丘僧钱。佛钱缮作佛形像。若金若铜若木若泥若塑若画。以佛钱修治之。法钱者。架立楼塔精舍篱落墙壁内外屋。是为法钱。比丘僧有万钱。千比丘当共分之。若无众比丘但一分作有。以一分给与法钱。数人亦三分分之。出以一分。持后法钱僧钱。一文以上不可妄用。私取一钱自私用以为施惠。见世贫极后长受苦。宁以利刀割肉以施惠人。不以灌佛一钱私作恩惠。宁吞洋铜不以灌佛一钱以作恩分。宁自投大火中不以灌佛一钱与妻子。若共持治生饭食也。今现世当受恐怖。后世魂神当受是痛。世人多有发意求所愿者。布施之日不计少多趣使充饶。事业必敬者疲极众家残肴馔。啖食不尽当持那置。佛言。少多皆当送以给与守嵩寺中持法沙门。众僧自共分。以出物当望生。云何春种食之福那得生耶。不应各各竟分分归与妻子。是为种于石上。根株焦尽终无生时。今以布施者余福。重以施众僧。是为施一得万倍

四月八日浴佛法。都梁。藿香。艾纳。合三种草香挼而渍之。此则青色水。若香少可以绀黛秦皮权代之矣。郁金香手挼而渍之于水中。挼之以作赤水。若香少若乏无者。可以面色权代之。丘隆香捣而后渍之。以作白色水。香少可以胡粉足之。若乏无者。可以白粉权代之。白附子捣而后渍之。以作黄色水。若乏无白附子者。可以栀子权代之。玄水为黑色。最后为清净。今见井华水名玄水耳

右五色水灌如上疏

以水清净灌像讫。以白练若白绵拭之矣。断后自占更灌。名曰清净灌。其福与第一福无异也佛说摩诃刹头经

(此经宋藏即云灌洗佛形经像法炬译。捡寻经文与宋藏中摩诃刹头经相滥。即宋藏错乱。今按丹本此经却是摩诃刹头经圣贤译者。今从丹本换其经题及译者云)


佛说魔逆经

    No. 589

佛说魔逆经

        西晋三藏竺法护译

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众俱千二百五十。摩诃菩萨不可计。及欲行天诸色行天净居天人。彼时世尊与无央数众会眷属。周匝围绕而说经法。有一天子。名曰大光。在于座中。翼从文殊师利而侍卫焉。于是大光白文殊师利。所可谓言。诸菩萨众有魔事者。何谓魔事。文殊答曰。有所兴业而有所作。则为魔事。若使志愿有所受取。而有所夺则为魔事。假令所欲思想诸着识念求望则为魔事。复次仁者。倚着菩萨志欲至道则为魔事。心倚布施持戒忍辱精进一心。而依智慧则为魔事。识念布施妄想持戒。受于忍辱放逸精进。及倚禅定专惟智慧。则为魔事。复次仁者。心乐闲居行得于观。则为魔事。若使想念止足独处节限名德。则为魔事。若行空无。依无相愿。修无放逸。住于如来所说言教。则为魔事。假使仁者。思想识念有所受取。志在所应。见闻念知分别经典。皆为魔事。大光问文殊曰。其魔事者为住何所。文殊答曰。住于精进。又问。以何等故住于精进。文殊答曰。其精进者。乃为诸魔求其便耳。若懈怠者。彼魔波旬当奈之何。又问。何谓菩萨精进而不应者。文殊答曰。假使计言。我身精进则为不应。所以者何。己身精进。计有所应。则依倚世。仁者。欲知为精进者等遵所修。此之谓也。以等精进则曰平等无所应进。已无所应则无放逸。假使仁者。眼无所进不行于色。是则名曰平等精进。耳无所进不行音声。鼻无所进不行众香。舌无所进不行众味。身无所进不行细滑。意无所进不行诸法。是则名曰平等精进。复次仁者。假使不行一切尘劳。而以断除众生爱欲垢秽。是则名曰菩萨所行平等精进。若于三界而无所行。救济三界。倚着众生诸恼之患。是为菩萨平等精进。行于布施无所想念。修以四恩摄诸悭贪。行于禁戒而无想念。摄诸犯恶众生之类。行于忍辱而无所想。摄诸嗔恚人民之众。行于精进无所想念。摄诸懈怠。行于禅定无所想念。摄诸乱意。行于智慧无所想念。摄诸恶智。是为菩萨平等精进。文殊师利复谓大光其有晓了空无慧行。不想空无是为思念。精进行空游于诸见。悉察诸见而无所见。观诸邪见不离空无。是为行空。所谓空者。诸见则空。以空之故。故曰空空。由是空空故曰为空。因是空故诸法皆空。假使晓了此慧明者而不自大。是谓菩萨平等精进。复次天子。修行于此无所想着。不念无想。皆与一切众念俱游。不舍众念不有所念。所念无想不想所念。等于诸想及一切念。若能晓了一切想念。设于此慧。不以知慧而憍慢者。无所逸乐。是为菩萨精进之行。文殊师利复谓大光。其行无愿随心所生。有所志慕心无所著。不行所愿其趣所生。已离诸见及众驶水。舍于二事。不计有身亦无吾我。而等除去终始生没。其有能行如是精进。是为菩萨平等精进。文殊师利复谓大光。菩萨修业常以平等。其于智慧圣明之达。无所修行。晓了善权。将摄一切众德之本。分别慧者。无我无人无寿无命。则以善权精进。开化一切众生。圣明达者。于一切法。无应不应无净不净。晓善权者。精进摄于一切正法。进智慧者。悉了于一切不坏法界。了善权者。供养奉事无央数佛。达智慧者。进圣无为。晓善权者。宣畅一切文字之教种种别异。智慧圣者。修行佛身了无穿漏。解善权者。三十有二大人之相而自庄严。智慧圣者。使诸生死而无所生。解善权者。则为所念常向众生。智慧圣者。修行于空无相无愿。晓善权者颁宣断除六十二见众想之着。志有所求。智慧圣者。劝助精进至于六通。解善权者。神通变化多所救济。智慧圣者。精进不见诸种阴入众衰之难。解善权者。执持将护诸种阴入。智慧圣者。遵修泥洹本性清净。解善权者。为诸众生开化导示。无上正真所当修行。智慧圣者。谓得慧眼所睹无极。解善权者。逮致天眼化诸著者。智慧圣者。不得诸法所行精进。解善权者。敷演文字而讲说法。智慧圣者。分别诸法义之所趣。解善权者。宣畅如应辩才之慧。智慧圣者。晓了诸根各各别异心念不同。解善权者。究尽众人如应说法。智慧圣者。识达八万四千诸行。解善权者。能为一切颁宣指示八万四千诸品法藏。是为菩萨平等之业精进行也。文殊师利。分别说此平等精进。示众会时。八千天子。寻发无上正真道意。五百天子。逮得无所从生法忍。世尊即赞文殊师利曰。善哉善哉。仁快说此诸菩萨众平等之行。于是大光白文殊曰。如来赞仁宁踊跃乎。文殊答曰。卿意云何。假使化人赞于化者。又其化者宁踊跃乎。答曰不也。其化人者无所系着。亦无所受。报曰如是。一切诸法自然之相。悉如幻化。如来之相亦复如此。吾当何因而踊跃乎。譬如呼响。于善恶声无所是在。亦无所受。一切诸法亦复如是。犹如呼响本悉清净。如来文殊其净亦如吾。当何因而踊　　　　跃乎。大光又问。何故如来赞于仁者。文殊答曰。其有颁宣无所立慧。乃为如来所见嗟叹。于诸言说。不怀忧戚亦无增减。于诸众生无众生想。于一切法无诸法想。若志泥洹修治生死。晓了魔事解佛道业。以于魔事觉了真谛。分别佛法及与魔事。不畏魔事不依佛法。如是行者。则为如来之所嗟叹。又问文殊。仁为奉行如此法乎。所以如来而嗟叹之。答曰。其平等者终无偏党。又问。其平等者不与偏乎。答曰。所谓平等。等于诸逆。亦等吾我。等诸四大。亦等住见。吾所等者亦复若兹。如诸种等四颠倒等。吾等亦如。如等不顺反戾之事及欲所得。吾等亦如。如等生死等及与本际。如等行原等生死本及泥洹本。以用泥洹本等等之故。因此故曰本际平等如。本际等故吾我等。已等吾我。亦等无明恩爱之本。如等无明恩爱之本。亦等明彻解脱之本。若以平等明脱之本。亦等贪淫嗔恚愚痴。以等三垢。亦复等于空无相愿。已等三脱。亦等有为之本。以等有为本。亦等无为本。以等于无为之本。文殊所等其亦若兹。是故大光。以此平等诸法皆等。其以说者今所颂宣。方当演说而见嗟叹。一切此法皆悉平等。犹如虚空。虚空正等而无偏党。虚空无数亦无所为。若有趣斯方欲习入。是故如来赞叹于彼。大光又问。宁可宣畅善哉之法无善哉法乎。文殊答曰菩萨善哉从志愿出。谀谄无质。所行放逸为不善哉。用众生故不舍大哀。故曰善哉。若不怀仁念害众生。则非善哉。若能愍伤一切众生。乃为善哉。嗔恚怀结离于忍辱。为不善哉。若不醉乱又随律教。已有罪过自首归诚。而不藏匿。则为善哉。隐蔽殃衅而不发露。则非善哉。自见身恶能改除者。则为善哉。假使志求他人瑕阙。则非善哉。若行返复而知恩好。心不怀害孝顺行仁。则为善哉。无有返复。心常怀害。欲危返复。不奉孝顺。不知报恩。则非善哉。闻佛道教寻能遵修。乃为善哉。若闻经典不肯敬顺。则非善哉。奉行禁戒未曾缺漏。乃为善哉。若受于戒失不顺从。则非善哉。常处闲静其心寂寞。乃为善哉。设慕愦闹自放恣者。则非善哉。在于闲居舍身寿命。而不恋恨。乃为善哉。假使贪爱己身寿命。则非善哉。修四贤圣止足知节。乃为善哉。不知进退多所志求。慕乐恶事。则非善哉。为人羸劣能忍辱者。乃为善哉。若以害心向于众人。则非善哉。诸所欲度能自节限。则为善哉。为人舒缓不能谨敕。则非善哉。所可归命未曾忘舍。乃为善哉。本有所归遗弃不念。则非善哉。晓了威仪礼节之正。所行至诚所作如言。心口相应。乃为善哉。欺诈迷惑一切世间。则非善哉。将护正法不违雅典。乃为善哉。诽谤经道违失正理。则非善哉。假使所闻。不谤经典。虽不师受。颁宣道教无所希冀。乃为善哉。爱惜经法自称为师。若说经法常怀妄想。则非善哉。执权方便开化众生。乃为善哉。不护众生无权方便。不行四恩。则非善哉。若能遵修六度无极。殷勤慕求。乃为善哉。若复弃捐六度无极。则非善哉。造行慧业自致圣道。乃为善哉。贡高自恣为憍慢业。则非善哉。行牢强慈愍伤众生。乃为善哉。趣尔行慈所愍不弘。则非善哉。奉行十善不违大猷。乃为善哉。玩习自恣行十恶事。则非善哉。若能弃捐一切众恶。乃为善哉。顺从诸恶非法之事。则非善哉。大光。欲知出家颠倒不顺行者。则非善哉。好乐空无相无愿。具足成就。乃为善哉。强上高床师子之座。而演杂句世间之谈。随俗同尘。则非善哉。若得菩萨箧藏之典。修习遵行。升师子座颁演道教。乃为善哉。毁于禁戒受信施食。则非善哉。奉顺戒法清净鲜洁。应服一切供养之利。乃为善哉。贡高自大憎妒经法。则非善哉。谦下恭顺不怀慢恣。嗟叹人德。乃为善哉。嫉妒菩萨憎其高行。则非善哉。见诸菩萨敬之如佛。乃为善哉。是为大光如佛所说。其行法者。则为非远。不至大慧皆非善哉。其有顺从如来教者。乃为善哉。大光又问。以何等故。赞法善哉法在善哉非善哉乎。文殊答曰。吾于诸法不行善哉。亦复不行非善哉也。所以者何。一切诸法悉无所合。亦无吾我。又问文殊。仁者。不与善法合乎。文殊答曰。吾则不与善法俱合。亦复不与恶法共合。所以者何。计极著者谓有为矣。其无著者谓无为矣。计无常者亦是有为。自计有身不了本无。又问文殊师利。仁者至德。亦是有为计有吾我。文殊答曰。假使吾计有为身是我所则堕恐惧。又问文殊师利。仁者。不畏于有为乎。报曰。假使见于有为。究竟成就。永存无灭尽者。我乃恐惧。又问文殊。仁者。不见有为之事而成就乎。答曰。吾尚不见无为之事而在成就。况当复睹有为之事而成就也。又问文殊。仁为有为若无为乎。答曰。仁者。吾不有为亦不无为。所以者何。设使有为。则与愚痴凡夫同尘。假使无为。则与声闻缘觉同等。又问文殊。设使仁者。亦不有为复不无为。今我云何执持此教。答曰。譬如化人之所兴为。欲持法者亦当如彼。于天子意所志云何。如来神识为住何所。立在色乎。答曰非也。为复立在痛痒思想生死识乎。报曰非也。又问住三界乎。答曰非也。住在有为若无为乎。答曰非也。又问。如来神识为何所住。报曰文殊。如来神识永无所住。答曰。如来神识设无所住。卿当执持如彼所住。又问文殊。仁者则为是如来乎。答曰天子。其无本者无来无去无所周旋。吾所由来亦复如是。以是之故。吾为如来所来亦如。如佛所来吾亦如之。以是之故吾为如来。如如来住吾住亦如。以是之故吾为如来。如来无本。文殊师利亦复无本故曰无本。以是之故吾为如来。又问文殊。其无本者当从何求。答曰天子。其无本者。当于六十二见中求。又问六十二见当于何求。答曰。当于如来解脱中求。不怀嗔法而求之矣。又问。如来解脱不怀嗔法。当于何求。答曰。当于众生志行中求。又问。众生志行当于何求。答曰。当于如来圣慧中求。又问。如来圣慧当于何求。答曰。当于众生诸根各异分别原际而于中求。又问。文殊师利。今者所说吾不能了。其不解者不能分别。则当愕然。答曰。如来之慧无能分别。又问何故。答曰。如来慧者无所挂碍。亦无想念。不可逮得。无有言辞亦无所行。无心意识离于言教。以是之故。无能知者不可分别。又问文殊。设如来慧不可分别。诸声闻众云何晓了。何因菩萨而得住于不退转地。答曰天子。如来至真善权方便。因时颁宣文字之说。又其慧者无有文字。譬如不从水中而生火矣。钻木求火及照阳燧乃出火耳。如来若此。威神圣旨道慧无边。广分别说本无之慧。无有能知如来圣慧。如来圣慧烧诸愚痴闇昧草木令不复生。彼则何谓烧诸愚痴闇昧草木。一切分别众行之心。演道品法六波罗蜜诸度无极。又问文殊。无有草木不生瑕秽亦无疮病。云何说之。答曰。所畅说者无缘起分。所言无毁无合无散。所颁宣者不说生死无泥洹教。无所蠲除亦无所断。不有造证无所遵修无得无归。此所言者乃为寂寞坚要之辞。天子报曰。难及难及至未曾有。文殊师利。今所说者微妙巍巍无极之慧。超异如是而魔波旬不来至此。欲废乱之行于逆乎。适说是语须臾未久。时魔波旬在于虚空。兴大云雨謦扬大音。其音普闻一切众会。时众会者各心念言。此何等声流溢乃尔。尔时世尊告文殊师利。仁宁见魔所兴乱乎。答曰唯然天中天。文殊师利。即如其像三昧思惟。令魔波旬自然见缚。寻便堕地。唤呼称怨恚恨骂詈。文殊师利。今当杻械锁缚我身。文殊答曰。咄魔波旬。复有系缚坚固难解踰过于此。今者所被如卿不觉。何谓坚缚。谓言吾我颠倒恩爱诸邪见缚因缘系缚。卿常为此枷锁所缚不自觉知。魔又启曰。唯见原赦使得解脱。文殊师利曰。汝当兴造行作佛事。我能令卿从系得解。魔即对曰。我于佛法无所妨废亦无所坏。已当何因兴作佛事。文殊答曰。波旬。欲知兴作佛事修行。乃为菩萨智慧变化。假使如来兴作佛事不足为难。魔作佛事斯乃为奇。于是文殊师利。即如其像三昧思惟。使魔波旬变作佛像。三十二相庄严其身坐师子床。智慧辩才所说如佛。而宣此言。所欲问者。一切众生诸所狐疑。自恣所启。当为发遣。时大迦叶问魔波旬。比丘修行以何为缚。魔寻答曰。计我禅定而志寂然。则是有想无想品第想空为要。毁众见想想于要想。兴于众念御无愿想。怀诸所愿为泥洹想。而乐无为毁生死想。是为迦叶修行比丘之系缚也。所以者何。迦叶当知。不当毁坏诸所往见因而行空也。所谓空者诸见皆空。不当毁念求于无想。所以者何。敢可所念悉为无想。不当毁愿而求无愿。其所愿者悉亦无愿。不当毁生死而求泥洹。晓了生死不可得处则为泥洹。迦叶当知。其行泥洹不起思想。当于众著令无所起。毁坏灭尽。泥洹本净。无所起生乃为无为。说是语时。五百比丘心逮清净。时须菩提问诸比丘。谁为开化诸贤者等。五百人曰。其无所得不成正觉开化吾等。又问。云何开化。答曰。不来不去晓了如是不起不灭其慧常住。说是语时。二百比丘逮清净眼。时须菩提问魔波旬。何谓比丘为最众祐。魔即对曰。若无所受亦无毕净。而从笃信爱乐佛法受饮食馔。如须菩提。若有比丘。不受不舍。其施与者。观彼比丘犹如幻化。其受施者意念如影。无有生者亦无受者。心无所著。无心不起。彼则于世为最众祐。时舍利弗问魔波旬。何谓三昧而不秽乱。波旬答曰。于三昧尽如无所尽悉令都尽。其无生者不令兴起。烧尽众欲本末清净。悉无所生令不复愚。无所更历。一切诸法。晓了清净。平等正受。遵修寂灭。察诸所更。灭尽三昧而以正受。无观不观亦无所见。如是三昧乃无秽乱。大目揵连问魔波旬。何谓比丘心得自在。波旬答曰。假使比丘。晓了一切究畅人心。及与诸法悉解脱相。宣说诸法悉解脱相。无所依倚所怀来心。亦无所解亦无所怀。心无色欲。见一切色。心无所住。晓了诸法亦无处所。心不可护晓于诸法。亦不可持。心不知心。心者自然则为清净。诸法亦然自然清净。法界清净得不动转。以他因缘现在目前。备六神通四神足念而自娱乐。比丘如是心乃自在。邠耨文陀尼弗问魔波旬。何谓比丘说法清净。波旬答曰。假使比丘。见一切法皆度无极。而悉遍见众心各异悉无所著。一切所念则无同像。旨分别说晓了一切。音声言说谈语论议如山呼响。观诸讲法亦如幻人。身所识知如水中月。别诸尘劳思想众念所从起立。无受法者亦无舍者得入三昧。若颁宣法等获超度。则以逮知四分别辩才心无所冀。赞言善哉。不怀狐疑。净其己心则能清净一切人心。晓了本净鲜洁无垢。解知尘劳悉瑕疵矣。见诸阴魔悉为闲静。其死魔者住无终始。其天魔者。皆除一切倚着之教。一切众生心净如是。如是比丘。乃为清净普见道法演布经典。耆年优波离问魔波旬。何谓比丘奉持法律。波旬答曰。其能晓了一切诸法。悉被开化。识知众罪本际寂寞教授犹豫。若见诽谤。不以狐疑亦不怀结。彼于诸法未曾生心而有所御。常能化度诸有逆者。何况小小犯禁戒乎。体解尘劳靡所不别。诸客尘劳不以坚要怀思想也。说众爱欲。无内无外不处两间。晓了尘劳由从无觉。不坏爱欲亦不劝化。至于无欲亦无所起。计于尘欲犹如云雨。观于圣慧晓了颁宣。所可说者如风散云悉无所住。有尘劳者如水中月。缘想念起欲现面像由于闇冥。当得智慧以为明照。欲如明镜见其面像。其色如鬼罗刹之形。其顺念者观无所见。求舍尘欲不益众秽。则以空慧无相无愿无所越度。其有晓了爱欲如是。设复有着于爱欲者。则于众生不兴慈哀。众生无我而无有身。亦不望想于诸吾我。如是观者审谛持律。其尊弟子五百人等。各各自问己身所知。时魔波旬。各各分别而发遣之。于是诸天众中。有一天子。名曰须深。问魔波旬。文殊师利。属者讲说诸魔事业。仁岂堪任重复义理。何谓菩萨之魔事。时魔答曰。天子当知。菩萨魔事则有二十。何谓二十。恐畏生死欲得解脱。遵修玩习于佛正法。稽首归命而有望想。则为魔事业(一)。观于空无。而察众生。则为魔业(二)。观于无为。而厌有为善德之本。则为魔业(三)。禅定正受不求一心。而已退转则为魔业(四)。若颁宣法。不为听者兴发大哀。则为魔业(五)。求诸禁戒有德众祐。嗔恨毁戒则为魔业(六)。畅演声闻缘一觉事。咨问大乘不别巨细。则为魔业(七)。启受深说憎道杂言。则为魔业(八)。求度无极自号菩萨。则为魔业(九)。咨嗟寂灭澹怕之事。所化众生无权方便。则为魔业(十)。积众德本不亲道心。则为魔业(十一)。殷勤遵修寂观之事。所观察者见有众生。则为魔业(十二)。求尽尘欲使无有余。度生死岸恶畏爱欲。则为魔业(十三)。修行智慧常乐猗求。依于大哀则为魔业(十四)。无权方便而已皆见一切德本。则为魔业(十五)。不进志求菩萨箧藏。慕于世俗方类之言。以此为务则为魔业(十六)。各各分部博闻师教。而有去就则为魔业(十七)。设使得为富乐饶财豪贵大威。而贪着之。不奉博闻则为魔业(十八)。设为尊豪君子长者释梵之位。不习大法则为魔业(十九)。不与菩萨法师相从藉受所闻。反与声闻缘觉。相习乐共谈言。不欲闻法。自恣放逸所游唐突。则为魔业(二十)。是为二十菩萨魔事。于时世尊赞魔波旬。善哉善哉。快说于斯菩萨魔事。假使有人论此法事听省奉行不从魔教。其人则逮佛大道法讲说经典。获致二十事。何谓二十。大慈(一)。大哀(二)。不厌生死(三)。常见善友(四)。所生之处辄遭佛世(五)。得有启受诸度无极(六)。以诸菩萨用为眷属(七)。逮得总持(八)。具足辩才(九)。五通之慧(十)。所未遇法而得闻之(十一)。世世所生常怀道心(十二)。当得出家而为沙门(十三)。致闲不懅(十四)。究竟博闻(十五)。善权智慧(十六)。开化众生导以四恩(十七)。将护正法(十八)。常行质直而无谀谄(十九)。一切所珍而不爱吝不怀害心向于众生(二十)。是为二十。逮得经典至佛大道。于是须深天子问魔波旬。快哉善利。乃为如来之所嗟叹。时魔报曰。吾身不用快哉善利。譬如男子鬼神着之。当可所说计实不是其人所语。鬼神所言也。如是仁者。今吾所说。文殊师利之所发动。不当宣传言是我说。天子问曰。今仁变成为佛身形。不以欢乎。又复相好庄严其身。坐师子床讲说经法。不以乐耶。魔复报曰。卿等见我相好严身。我还自睹枷锁系缚。天子告曰。波旬。自归悔过伏罪文殊师利。文殊师利威神原赦波旬。波旬答曰。不当首悔学于大乘菩萨大士。所以者何。行菩萨者。不见缺漏瑕秽之界。兴嗔恚者。设怀怨恨。乃当对悔稽首自归。天子又问。菩萨忍辱为何等类。其魔报曰。菩萨忍辱有十二事。何谓十二。志性忍辱而无嗔疵(一)。其意忍辱心不怀害(二)。忍辱无谄不欺众生(三)。忍辱愍穷哀伤一切贫于智慧不及道者(四)。修忍辱事所行如言则不退转(五)。其空忍者离于一切犹豫邪见(六)。专惟法忍导御诸法(七)。深妙忍者不计吾我(八)。柔顺法忍而从归趣众贤圣慧(九)。真谛忍者不乱缘起(十)。不错乱忍顺从一切众生之心(十一)。意不起忍因便逮得无所从生法忍(十二)。是为菩萨十二事忍。于是须深天子问魔波旬。卿若寻说此二十事。至十二忍宁踊跃乎。答曰欢喜。须深即启文殊师利。仁者原赦魔波旬罪。文殊问魔谁为系汝。报曰不知谁为缚我。答曰波旬。卿不被缚自想为缚。一切愚痴凡夫之士其亦若兹。心本悉净无所思念。志在想着。不知无常计有常想。苦为乐想。无身计身。不净净想。无色色想。无痛痒思想生死识。而想五阴。如今波旬。恶畏系缚何因得脱。又曰。今我不复得解脱乎。答曰。如是波旬。已得脱者不复更脱何因得脱。由缘从于虚伪之想而致系缚。蠲除此秽名曰解脱。于是文殊师利。舍所建立威神感动。令魔波旬即复如故。时大迦叶谓魔波旬。波旬以为兴作佛事。其魔答曰。文殊师利境界所感。不当观之是我所为。须深天子问文殊曰。其佛事者当于何求。答曰。当于众生爱欲之中求于佛事。又问文殊。何故说此。答曰。以于众生尘劳之故受于爱欲。设无爱欲不兴佛事。譬如无疾则不用医。如是行者。假使众生无有爱欲则不用佛。又问。以何所生佛兴于世。答曰。起生老病终没之患故佛兴出。所以者何。三界有是生老病死故佛现世。又问文殊。如来得道兴显何法灭除何所。答曰天子。如来得道法无所起亦无所灭。所以者何。佛兴出世则无所生亦无所失。所可谓言佛兴出者。假有此辞随俗现身自然本净。则云平等无所生者。又问文殊。何谓菩萨建立志性。答曰于一切法无所得者。不堕诸见六十二疑系缚罗网。又问。何谓本净。答曰。于内外法无所著。又问。何谓菩萨为布施主。答曰。舍身尘劳。不舍一切众生爱欲。又问。何谓禁戒具足。答曰。分别晓了寂然之界。蠲除一切众生诸恶。不舍道心。又问。何谓备悉忍辱。答曰。究尽诸法见一切法。除去众生结恨厌秽嗔恚之难。而不违舍一切智通至德之铠。又问。何谓究竟精进。答曰。菩萨所因可精进者。悉见诸法。至于无上正真之道。刈除众生懈怠之秽。遵修精进。天子复问。文殊师利。何谓究竟于禅定已。答曰。见一切法本悉清净平等正受。一切众生因有所著而兴生矣。又问。何谓菩萨成就智慧。答曰。于诸所行不得所行。蠲除一切放逸之事。刈去众生沉吟邪见。遵修圣达。是为菩萨成就智慧。又问。何谓行慈。答曰。见一切法永悉灭度。又问。何谓为哀。答曰。晓了诸法无有作者亦无报应。又问。何谓为喜。答曰。若于诸法无所兴乐亦不无行。又问。何谓为护。答曰。于一切法不造二事。又问。何谓菩萨至诚真谛。答曰。分别一切诸法犹如幻化。于诸所生而无所生悉无所有。又问。何谓大士。答曰。观诸众生而无众生。又问。何谓尊人。答曰。睹一切法不可受持而不恐惧。又问。文殊。何谓菩萨被大德铠。答曰。观一切法等如虚空不舍僧那。又问。何谓为仁和乎。答曰。行于大哀不远众生亦不亲近。开化尘劳恩爱之着。又问。何谓所止宿安。答曰。不以身口及与心念烦娆他人。不得吾我及与他人。又问。何谓顺教。答曰。如所闻法能奉行者所言真谛。又问。何谓众人之所归伏。答曰。能随五趣众生言教。不坏其辞将顺己心。因化一切无所违失。又问。何谓具足知耻。答曰。能内自寂游行于外化导众生。又问。何谓为信。答曰。游诸挂碍而无所著。又问。何谓菩萨行牢强慈。答曰。顺从佛教无所毁坏。又问。何谓反复。答曰。所造德本未曾违失常乐如应。又问何谓知节。答曰。志游一切尘劳之欲已不乐欲。又问。何谓知足。答曰慕智慧圣不乐诸法。又问。何谓满足。答曰。假使满足度世智慧。于诸世法无所犯负。又问。何谓分别。答曰。不见一切尘劳之欲。断除众生诸垢瑕秽。又问。何谓菩萨而得自在。答曰。见诸所生身无所成。于慧自在不从尘欲。又问。何谓博闻。答曰。不应闻者而不听之。又问。何谓得至静然。答曰。见诸所作而无所有亦无所舍。不御诸法亦无所念。又问。何谓住行。答曰。不于空行分别教化。观察众生其心所行。不起吾我及他人想。又问。何谓总持备悉辩才。答曰。一切所闻悉能执持。分别众生根原所归。于诸音声而无所著。是为天子菩萨总持逮得辩才。于是大光菩萨问文殊师利。谁当启受如斯言教。文殊答曰。为善知识所见将护。及往宿世微妙具足善德之本。所见养育。乃能晓了此义说耳。又问。何所欣乐志性如何。答曰。爱乐深奥志性柔和不怀自大。又问。何谓比丘不怀自大。答曰。假使比丘不自见身。自然志求专一大乘。了身自然而于自然不贪己身不住于二。如是比丘不怀自大求舍无明无冥恩爱不志明脱明脱自然晓了无明因爱痴冥皆悉无本。是为比丘不怀自大。文殊复谓其天子曰。假使比丘。离于贪淫解欲本际。离欲清净解于贪欲行无本际。离嗔恚本晓嗔恚本离于嗔恚本悉清净本末鲜明。离愚痴本了于愚痴舍于愚冥本悉清净。晓了愚痴无有根原。如是比丘不怀自大。文殊师利复谓天子。假使比丘。不了众苦不断于习而不造证。于诸所习不行径路。晓了众苦而无所生入于四谛。设使于苦无所生者则无有习。已无有习则无尽灭。设使于苦无所生者则于彼人无行径路。尔时魔波旬。心怀忧戚泣泪如雨。而说此言。若此经典所流布处。诸魔波旬不得其便。设有受持断绝魔事。魔说此语则便没去。于是大光。问文殊师利曰。如今仁者所可讲说。吾等观察义之所归。假使有人不怀自大。不复具学出家之福。不畏所行精进之业。若闻此法而怀恐惧亦不启受。不以如来为圣师矣。若有比丘比丘尼优婆塞优婆夷。闻是法言而欢喜乐。则当观之得解脱也。佛言。如是如尔所说。菩萨由此得忍受决。因斯所忍得生声闻缘觉之地。又问。唯然世尊。今此经典当名何等。云何奉行。佛言。名曰魔逆降化波旬。当奉持之。佛说如是。文殊师利。大光天子。一切众会。天龙鬼神揵沓和阿须轮世间人。闻经欢喜作礼而退佛说魔逆经一卷

此羔函魔逆经法护译者。按开元录是单译经。而丹乡二本虽始终无异。宋本与彼文义全别则必有一是一非。未知孰是真魔逆经耶。今捡宋经全是后念函中文殊师利悔过经耳。宋藏错乱名魔逆经重编于此。故今去宋取乡为真魔逆经焉。后贤若疑今所去经是何等者。请见念函。文殊师利悔过经即全是尔


佛说末罗王经

    No. 517

佛说末罗王经

        宋居士沮渠京声译

闻如是。一时佛在舍卫国祇树给孤独园。与千二百五十比丘俱。时有国王。号曰末罗。土地丰沃。士民壮勇。其国中有方石。周旋数十里。当于王道。群臣共议。启王徙石。王便料选国内。凡得九亿人。令掘徙石。乃历年月。士民疲极。不能动石。佛念人民愚痴。空自勤苦。而石不移。即呼阿难。与汝俱往。如弹指顷。便到其国。佛时作沙门。被服住在石边。谓人民言。用何故掘徙此石。初无应者。如是至三。人民恚言。我掘此石。勤苦轻年。卿何等人。反来问我。各自委去。佛即时笑。以足指挑石。手受之掷置空中。复以手受住之于地。佛便放光明现相好。九亿人见佛威神。莫不震耸。皆叩头言。吾等愚痴。不别真伪。将何神天。佛言。我是佛也。人民问言。佛用何等力能举此石。答言。我有四力。何等为四。一为精进力。二为忍辱力。三为布施力。四为父母力。何等为精进力。谓不杀盗淫欺。广陈经法。开导人物。未曾懈怠。是为精进力。何等为忍辱力。敢有残害毁辱。加恶于我。我心如地。无所不受。是为忍辱力。何等为布施力。谓以国土珍宝妻子头眼。悉以施人。意无恨悔。是为布施力。何等为父母力。谓受父母身体哺乳育养之恩。或从地积珍宝。上至二十八天。悉以施人。不如供养父母。是为父母力。人民复问言。尽复有何等力。佛言复有四力。何等为四。谓生老病死。是为四力。复问言。佛当常住于世不。佛言。我亦当般泥洹。人民言。佛乃神圣相好金色。当世希有。犹尚般泥洹。何况我曹王及臣民。九亿人同时意解。乞受五戒十善。归命三尊。结解垢除。即得须陀洹道。阿难正衣服。为佛作礼白言。是王及与九亿人。皆有何功德。今闻经即得解疾。佛言。乃昔俱留秦佛时。王及国中九亿人。同时立志。或受五戒十善者。或持斋者。或然灯者。或烧香散华者。或讽诵经者或听经者。今故来会。闻经即解。诸比丘欢喜。前为佛作礼佛说末罗王经


佛说木患子经

    No. 786

佛说木患子经

        失译人今附东晋录

闻如是。一时佛游罗阅只阇耆崛山中。与大比丘众一千二百五十人俱。菩萨无数。名称远闻。天人所敬。时难国王。名波流离。遣使来到佛所。顶礼佛足。白佛言。世尊。我国边小。频岁寇贼。五谷勇贵。疾病流行。人民困苦。我恒不得安卧。如来法藏。多悉深广。我有忧务。不得修行。唯愿世尊。特垂慈愍。赐我要法。使我日夜易得修行。未来世中。远离众苦

佛告王言。若欲灭烦恼障报障者。当贯木患子一百八。以常自随。若行若坐若卧。恒当至心无分散意。称佛陀达摩僧伽名。乃过一木患子。如是渐次度木患子。若十若二十。若百若千。乃至百千万。若能满二十万遍。身心不乱。无诸谄曲者。舍命得生第三焰天。衣食自然。常安乐行。若复能满一百万遍者。当得断除百八结业。始名背生死流。趣向泥洹。永断烦恼根。获无上果。信还启王。王大欢喜。遥向世尊。头面礼佛云。大善我当奉行。即敕吏民。营办木患子。以为千具。六亲国戚。皆与一具。王常诵念。虽亲军旅。亦不废置。又作是念。世尊大慈。普应一切。若我此善。得免长沦苦海。如来当现。我身为我说法。愿乐迫心。三日不食。佛即应形。与诸眷属。来其宫内。而告王曰。莎斗比丘。诵三宝名。经历十岁。得成斯陀含果。渐次习行。今在普香世界。作辟支佛。王闻是已。倍复修行。佛告阿难。何况能诵三宝名。经历万数。但能闻此人名。生一念随喜者。未来生处。常闻十善。说是法时。大众欢喜。皆愿奉行佛说木患子经


佛说内藏百宝经

    No. 807

佛说内藏百宝经

        后汉月氏三藏支娄迦谶译

佛在罗阅只耆阇崛山中。时有万二千比丘僧。菩萨七万二千人共坐。文殊师利菩萨从坐起前白佛。今菩萨大会欲从佛闻沤和拘舍罗所入事。菩萨何因缘分别知内外事。佛语文殊师利菩萨。听我所说。随世间习俗而入教。佛智不可量经法不计。诸阿罗汉辟支佛所不能知。何况世间人当所闻知。世间人所行皆着。佛所行无所著。独佛佛能相知。如佛经法所言。如佛身内外心智慧

佛何缘现世间。何因当别知。虽在世间皆不着。悉为世间作明

身所行口所言心所念。随世间习俗而入。行内事行。诸佛法所行无能过者。佛所行无有能逮者。随世间习俗而入。无有能知者

佛用哀十方人故悉现明。随世间所喜为说经法

菩萨不从父母遘精而生。其身化作。譬如幻示现父母。随世间习俗而入。示现如是

佛光焰不可计照明十方。随世间习俗而入。示现七尺光明

佛未尝持足蹈地。文相反现地。随世间习俗而入。示现如是

佛从数千万亿阿僧祇劫以来。成就般若波罗蜜。随世间习俗而入。示现小儿

佛照明十方人于淫瞑中。随世间习俗而入。亦复现妻子

菩萨生堕地时自说言。天上天下无过我者。我当过度十方人。随世间习俗而入。亦复问。太子阎浮提坐树下时。从是起去勤苦六年。随世间习俗而入。示现人勤苦如是

佛道欲成时于树下独坐。随世间习俗而入。放光使魔知之

佛智慧以成悉等无有能过者。随世间习俗而入。得佛坐安隐。示现世间如是

虽得佛用哀十方人故。当为说经度脱之。释梵从佛求哀。为人故使佛说经。随世间习俗而入。示现如是

佛智慧无有能增减者。随世间习俗而入。示现智慧多少如是

佛亦无所从来。去亦无所至。住如本无。随世间习俗而入。呼佛为出入。示现如是

佛无入所适住。譬如空亦无所适住。随世间习俗而入。呼佛为住。示现如是。佛足譬如莲花不受尘垢。佛洗足随世间习俗而入。示现如是

佛身如金不受尘垢佛现入浴。随世间习俗而入。示现如是

佛口中本净洁譬如郁金之香。佛反以杨枝漱口。随世间习俗而入。示现如是

佛未尝有饥时。用哀十方人故为现饥。随世间习俗而入。示现如是

佛身如金刚净洁无瑕秽无清便。现人大小清便。随世间习俗而入。示现如是

佛身无有衰老时但有众德。而现身衰老。随世间习俗而入。示现如是

佛身未尝有病。而现病呼医服药。与药者得福无量。随世间习俗而入。示现如是

佛力不可当持一指动十方佛刹。现人羸瘦疲极。随世间习俗而入。示现如是

佛一念顷能飞至无央数佛刹而现疲极。随世间习俗而入。示现如是

佛身如幻以经法名为身。现人恶露身。随世间习俗而入。示现如是

佛本无所有。随世间所喜乐现所有。随世间习俗而入。示现如是

佛身力不可计。终无坐起行步卧出。现人坐起行步卧出。随世间习俗而入。示现如是

佛身终不以寒温动。随得寒温阴凉。随世间习俗而入。示现如是

佛如空现人常着衣无有解时。譬如梵天人常着衣。随世间习俗而入。示现如是

佛头未尝堕发法但示人。亦无有见持剃刀去者。随世间习俗而入。示现如是

佛无坐时。现人勤苦于石上坐。随世间习俗而入。示现如是

佛咽喉有滋味之相。未尝有饥时。用哀十方人故。有人施与粗恶悉为受。随世间习俗而入。示现如是

佛功德之福不可尽。亦无有能过者。佛入城分卫得空钵出。随世间习俗而入。示现如是

佛功德福不可尽。欲得天上天下名好衣悉可得。故着补纳之衣。随世间习俗而入。示现如是

佛欲得舍宅床卧具天上天下珍宝殿舍悉可得。现世间人暴露精思草蓐上坐。随世间习俗而入。示现如是。佛持威神吹海水悉令枯竭。见天雨持伞盖。随世间习俗而入。示现如是

佛一念顷能使数千万亿魔不知佛处。现人为魔所娆。随世间习俗而入。示现如是

佛悉晓了十方不可计诸佛所有经法。示现人反覆问。随世间习俗而入。示现如是

佛用哀十方故出现世间欲教度。复现人供养得福无量。随世间习俗而入。示现如是

佛无本随世间所喜色。现身如是本一。随世间习俗而入。示现如是

合聚十方雷电之声共作一声。不能动佛一毛。现入禅三昧当于无声处。随世间习俗而入。示现如是

诸经法本无名。佛示人诸经法无央数。随世间习俗而入。示现如是

佛想计本悉断常不离三昧。现人为说若干种经法。随世间习俗而入。示现如是

佛前身所作善恶。不可前身得会当后身。得佛示人自作自得。随世间习俗而入。示现如是

佛知世间本无人。诸所有本无形。佛现度脱无央数人。随世间习俗而入。示现如是

佛知诸经法本空本亦无所有。现人有更死生。随世间习俗而入。示现如是。本无今世后世之事。佛现人有今世后世之事。随世间习俗而入。示现如是。五阴六衰四大合为一本无有。佛示现人欲界色界无思想界。随世间习俗而入。示现如是

本无过去当来今现在人。佛现死生五道中人。随世间习俗而入。示现如是。佛为悉示愚痴皆尽。现人本布施。随世间习俗而入。示现如是

过去当来今现在经法佛悉知其本。佛示人可说有不可说。随世间习俗而入。示现如是

佛知诸经本末一切皆深。佛分别各自说其事。随世间习俗而入。示现如是

佛所语无有异说。四谛法随人所解而说。随世间习俗而入。示现如是

诸比丘僧难可败坏。正使数千亿万魔来。及诸恶不能破坏比丘僧。佛现人破坏比丘僧。随世间习俗而入示现如是

经法本无从谁学亦莫不学者。佛现人经法是受戒。是不受戒。随世间习俗而入。示现如是

空空亦无系。亦无脱世间。佛示人度脱。随世间习俗而入。示现如是

佛般泥洹无所向。阿罗汉般泥洹无所向。佛说法示人。随世间习俗而入。示现如是

佛说无所生无所灭。是为要亦无所得。亦无所失。随世间习俗而入。示现如是

佛说泥洹。譬如灯灭无形。但有字耳。经法无有能坏者。随世间习俗而入。示现如是

佛悉知诸经法本无形。佛现人说经法甚众多。随世间习俗而入。示现如是

诸佛心皆无所挂碍。未尝离三昧时。现人生念。随世间习俗而入。示现如是

佛诸恶悉尽但有诸功德具足。佛现人诸恶未尽。随世间习俗而入。示现如是

佛身行口言心念。当与智慧俱是为本。佛现人使比丘说经自复欲闻。随世间习俗而入。示现如是

佛智慧所解无有竭底。过去当来今现在本空。佛现人说经法随其所喜各各为说。随世间习俗而入。示现如是

诸佛合一身以经法为身。佛现为人说经法。随世间习俗而入。示现如是

佛辟支佛阿罗汉未得道人。现死生得泥洹。随世间习俗而入。示现如是

佛现为罗汉说经法悉具足。虽知其具足不及萨云若。随世间习俗而入。示现如是

佛智慧无有能过者。悉知无有过去当来今现在。佛现所因缘说经法。随世间习俗而入。示现如是

中有欲知佛及了佛法者。经本端界悉入。是人为晓了佛。随世间习俗而入。示现如是

菩萨亦不入母腹中。亦不从母腹中出。何以故。经法本界无所不入。菩萨现人入母腹中。随世间习俗而入。示现如是

无所从生法乐诸经法。亦无所从生。菩萨现人初生时。随世间习俗而入。示现如是

菩萨母腹空定。含受一佛境界。菩萨各各现人因缘生。随世间习俗而入。示现如是

佛化分身在无央数。不可复计佛刹悉遍至。佛身亦不增亦不减。随世间习俗而入。示现如是

菩萨常现生无有绝时。常本无而住不勤苦。随世间习俗而入。示现如是

佛智慧功德威神不可复计。佛现人限长短使人知之。随世间习俗而入。示现如是

经法本界无有能过者。过去当来今现在皆空故。佛现人尊经法。随世间习俗而入。示现如是

本无所生无所灭经本界悉入。佛现人境界坏败时。随世间习俗而入。示现如是

经法本无所从生无形而住。佛现经法。随世间习俗而入。示现如是

观本无亦无所见亦无所视。佛视人悉见悉了悉知。随世间习俗而入。示现如是

诸经法无有作者。亦无所出生。佛现人经法本无所出生。随世间习俗而入。示现如是

泥洹及空无有形声。亦无有名。佛现四大及形声。随世间习俗而入。示现如是

佛力无有双比。不可复计。亦无减尽时。现人衰老求人给使。随世间习俗而入。示现如是

佛慈哀悉遍等。终无有厄难穷极时。佛现痴人不当与从事。随世间习俗而入。示现如是

佛诸功德成就悉具足。佛现功德少所。随世间习俗而入。示现如是

无所从生本从中亦无所出生。佛现三门者。随世间习俗而入。示现如是

佛现本末无所挂碍。功德福无有能过者。佛现人有施与者不斯受趣足而已。示不贪。随世间习俗而入。示现如是

人有至诚善意念佛者。佛即为现佛亦无处所。佛现身行菩萨道者。随世间习俗而入。示现如是

佛度脱不可复计阿僧祇人为不度一人。何以故。本无故。随世间习俗而入。示现如是

佛珍宝内藏经。人有闻者无有不得安隐。度数千万亿劫无数如是。菩萨世世所行用十方人故。菩萨世世行经戒未曾有犯时。用是得佛智慧。有应是行得佛疾。菩萨行慈哀有益十方。无极有作是行者得佛疾。何人闻是不奉行者佛威神巍巍。其有闻经法莫不过度。佛说经已。文殊师利菩萨及诸菩萨等。皆欢喜前为佛作礼而去佛说内藏百宝经


佛说内身观章句经

    No. 610

佛说内身观章句经

        失译人名在后汉录

  一切一其心　　皆听美言训
  佛所从得道　　且听我彼经
  彼空亦不断　　有行皆非常
  夫行不败坏　　佛以讲授经
  深微难见事　　非章原之句
  通彼能敷演　　是以故为师
  从本以存本　　有造法之积
  从慧以除弃　　上士所讲说
  所从因缘有　　有行皆无有
  亦有前世除　　无知彼诸行
  亦如欲演身　　日亲之所讲
  大灾患无数　　皆以归流身
  删定如本文　　所演众要言
  靡丽五字句　　明誓以劝勉
  以颂文具足　　偶字音商备
  若花实杂糅　　皆听彼我诲
  身非人非命　　不丈夫非士
  若体若不艳　　斯事都无彼
  夫身造而有　　以有即败亡
  无强皆归命　　如沫蹈践碎
  无强则无常　　无常即无乐
  无常亦为苦　　非身身非我
  身非常亦苦　　非彼应为身
  若体艳我有　　身都无可有
  若以都无体　　有存亦有亡
  慧者以本末　　何彼已有体
  若以无主者　　不得以自由
  有校计若此　　何彼体我有
  斯体身为空　　体我有为虚
  应因缘为有　　非身逝心造
  非众人身造　　亦非自身造
  都无身有造　　亦身无不造
  以身无造者　　从彼为得谛
  亦非都骨节
  从前世方来　　亦非天造身
  非神所化城　　非无行无本
  无因为自有　　是身有所由
  有事亦有物　　有本有所起
  稍稍为生有　　本以痴亦爱
  心与爱有漏　　亦有缚亦结
  行二品为漏　　斯为本亦余
  世与受因缘　　以由彼斯身
  以渐能致有　　初始有精沫
  精沫为转凝　　足为生两两
  以两为转厚　　以序有四体
  为生头第五　　若干骨积聚
  从行为用成　　头九为髑髅
  頞[出*頁]为二骨　　齿根三十二
  齿三十二骨　　颈为与耳本
  鼻为与上齶　　心与颈咙喉
  凡为骨八十　　颊车与颈四
  咽亦为骨四　　左臂与右臂
  凡有骨五十　　若其斯左胁
  应有十三肋　　亦斯右胁然
  应有肋十三　　斯为四十八
  三三三相连　　二为二相连
  其余不相连　　身者以为强
  如束苇无强　　脊膂三十二
  尻与腰为三　　若其斯左脾
  骨为二十五　　右髀为亦然
  为骨二十五　　肩髀有骨四
  凡三百二十　　敷演名之谛
  佛以日断嗣　　彼叚悉以聚
  诸根为以缝　　非疮而裹之
  肉血以涂[打-丁+荼]　　如木机关缕
  为如幻师幻　　骨机关亦然
  以筋缠缚成　　合聚骨若此
  以为是形体　　愚者莫不着
  智者而不着　　生革以隐蔽
  九孔为大疮　　周匝为渗漏
  不净腐臭处　　口啄如为孔
  满之以诸谷　　是身为若此
  以进若干腑　　毛发与爪齿
  尘埃亦皮革　　骨节亦骨髓
  为凡筋与脉　　胃与心亦脾
  大肠亦小肠　　肝与肺亦肾
  脂[月*費]亦大便　　泪与唾亦汗
  鼻涕膏亦血　　寒热肪小便
  [膍-囟+山]之与[膍-囟+山]膜　　皆以沉没彼
  如泥涂老牛　　如其成不知
  身之内与外　　夫城骨与墙
  肉血为涂严　　为怨所破坏
  恒为以内外　　彼央若干百
  以为贪其肉　　其外亦灾害
  皆以多尤彼　　斯身腐败坏
  譬如久故城　　昼夜供侍之
  坏如已复坏　　如坎与空聚
  恒盗贼俱止　　取之欺殆人
  身为毒虺穴　　夫毒虺剧毒
  恒于身居止　　喜怒毒奸弊
  孚不和大毒　　正使满百岁
  恒以和安隐　　忿则无反复
  须臾复不安　　斯身为灾祸
  嫌而有恐畏　　如虎游荒泽
  有畏多恐怖　　诸念为以仰
  为一切苦器　　亦为诸剧事
  斯身主为受　　沈于苦之法
  一切诸病宅　　为老死之法
  身为增恩爱　　苦以寒与热
  或风而不和　　是则病如生
  为败坏诸根　　失疾贼害人
  老死笮厄人　　如雪聚得火
  疾而为解释　　斯若此无数
  身之多灾祸　　吾所演一切
  未能已备具　　要以为诸苦
  腐身为不实　　多因缘以成
  大耶以为躯　佛说内身观章句经

    十一因缘章

佛言。行者有十一因缘。灭道制令人不堕恶道。当不识者。谓万物。一为大会。谓人众。二者多食。谓诸美。亦谓过饱。三者为多行。谓多业。四为多喧。谓多语。五为多睡眠。六为会聚。谓禅中。七为习行。谓多事。八为爱身。九为轻。谓非法语。十为贪谓多欲。十一为不好善处居。谓恶人中。行道者当断是十一因缘。得道疾


佛说奈女只域因缘经

    No. 553 [No. 554]

佛说奈女只域因缘经

        后汉安息国三藏安世高译

如是我闻。一时佛在罗阅只国。与大比丘千二百五十人俱。菩萨摩诃萨。天龙八部。大众集会说法。时世人民。施者无量。有一贫人。唯有一烂坏手巾。意欲布施。惧此物恶。犹豫未决。尔时座中有一比丘尼。名曰奈女。即从座起。整服作礼长跪叉手。白佛言。世尊。我自念。先世生波罗奈国。为贫女人。时世有佛。名曰迦叶。时与大众。围绕说法。坐闻经欢喜。意欲布施。顾无所有。自惟贫贱。心用悲感。诣他园圃。求乞果蓏。当以施佛。时得一奈。大而香好。擎一盂水并捺一枚。奉迦叶佛及诸众僧。佛知至意。咒愿受之。分布水奈。一切周普。缘此福祚。寿尽生天。得为天后。下生世间。不由胞胎。九十一劫。生奈华中。端正鲜洁。常识宿命。今值世尊。开示道眼。尔时奈女。以偈颂曰

  三尊慈润普　　慧度无男女
  水果施弘报　　缘得离众苦
  在世生华中　　上则为天后
  自归圣众祐　　福田最深厚

比丘尼奈女。礼已还坐

佛在世时。维耶梨国。国王苑中。自然生一奈树。枝叶繁茂。实又加大。既有光色。香美非凡。王宝爱此奈。自非中宫尊贵美人。不得啖此奈果。国中有梵志居士。财富无数。一国无双。又聪明博达。才智超群。王重爱之。用为大臣。王请梵志饭食。食毕以一奈宝与之。梵志见奈香美非凡。乃问王曰。此奈树下。宁有小栽可得乞不。王曰。大多小栽。吾恐妨其大树。辄除去之。卿若欲得。今当相与。即以一奈栽与梵志。梵志得归种之。朝夕溉灌。日日长大。枝条茂好。三年生实。光彩大小。如王家奈。梵志大喜。自念我家资财无数。不减于王。唯无此奈。以为不如。今已得之。为无减王。即取食之。而大苦涩。了不可食。梵志更大愁恼。乃退思惟当是土无肥润故耳。乃捉取百牛之乳。以饮一牛。复取此一牛乳。煎之为醍醐。以灌奈根。日日灌之。到至明年。实乃甘美。如王家奈。而奈树边。忽复生一瘤节。大如手拳。日日增长。梵志心念。忽有此瘤节。恐妨其实。适欲斫去。恐复伤树。连日思惟。迟徊未决。而节中忽生一枝。正指上向。洪直调好高出树巅。去地七丈。其杪乃分作诸枝。周围旁出。形如偃盖。花叶茂好。胜于本树。梵志怪之。不知枝上当何所有。乃作栈阁。登而视之。见枝上偃盖之中。乃有池水。既清且香。又有众华。彩色鲜明。披视华下。有一女儿。在池水中。梵志抱取。归养长之。名曰奈女。至年十五。颜色端正。天下无双。宣闻远国。有七国王。同时俱来。诣梵志所。求娉奈女。以为夫人。梵志大恐怖。不知当以与谁。乃于园中。架一高楼。以奈女着上。出谓诸王曰。此女非我所生。自出于奈树之上。亦不知是天龙鬼神女耶。鬼魅之物。今七王求之。我设与一王。六王当怒。不敢爱惜也。女今在园中楼上。诸王便自平议。有应得者。便自取去。非我所制也。于是七王口共争之。纷纭未决。至其夜。瓶沙王。从伏渎中入。登楼就之共宿。明晨当去。奈女白曰。大王幸枉威尊。接逮于我。今复相舍而去。若其有子。则是王种。当何所付。王曰。若是男儿。当以还我。若是女儿。便以与汝。王则脱手金镮之印。以付奈女。以是为信。便出语群臣言。我已得奈女与一宿。亦无奇异。故如凡人。故不取耳。瓶沙军中皆称万岁。曰我王已得奈女。六王闻之便各还去

瓶沙王去后。遂便有娠。时奈女敕守门人言。若有求见我者。当语言我病。后日月满生一男儿。颜貌端正。儿生则手持针药囊。梵志曰。此国王之子。而执医器。必医王也。时奈女即以白衣裹儿。敕婢持弃着巷中。婢即受敕。抱往弃之。时王子无畏。清旦乘车。往欲见大王。遣人除屏道路。时王子遥见道中有白物。即住车问傍人言。此白物是何等。答言。此是小儿。问言。死活。答言。故活。王子敕人抱取。即觅乳母养之以活。梵志将此小儿。还付奈女。名曰只域至年八岁聪明高才学问书疏。越殊伦匹。与邻比小儿游戏心常轻诸小儿。以不如己。诸小儿共骂之曰。无父之子。淫女所生。何敢轻我。只域愕然。默而不答。便归问母曰。我视子曹。皆不如我。而反骂我言。无父之子。我父今者为在何许。母曰。汝父者正瓶沙王是也。只域曰。瓶沙王乃在罗阅只国。去此五百里。何缘生我。若如母言。何以证之。母则出印镮示之曰。此则汝父镮也。只域省之。见有瓶沙王印文。便奉持此镮。往到罗阅只。径入宫门。门无诃者。即到王前。为王作礼。长跪白王言。我是王子。奈女所生。今年八岁。始知是大王种类。故持镮印信。远来归家。王见印文。觉忆昔之誓。知是其子。怆然矜之。以为太子。涉历二年。后阿阇世王生。只域因白王曰。我初生时。手把针药囊。是应当为医也。王虽以我为太子。非我所乐。王今自有嫡子生矣。应袭尊嗣。我愿得行学医术。王则听之。王曰。汝不为太子者。不得空食王禄。应学医道。王即命敕国中诸上手医。尽术教之。而只域但行嬉戏。未曾受学。诸师责谓之曰。医术鄙陋。诚非太子至尊所宜当学。然大王之命。不可违废。受敕已来。积有日月。而太子初不受半言之方。若王问我。我何以对。只域曰。我生而有医证在手。故白大王。捐弃荣号求学医术。岂复懈怠烦师督促。直以诸师之道无足学者故耳。便取本草药方针脉诸经。具难问师。师穷无以答。皆下为只域作礼。长跪叉手曰。今日益知太子神圣实非我等所及也。向所问诸事。皆是我师历世疑义。所不能通。愿太子具悉说之。开解我曹生年之结。只域便为解说其义。诸医欢喜皆更起。头面作礼承受其法

尔时只域即自念言。王敕诸医。都无可学者。谁当教我学医道。时闻彼德叉尸罗国。有医姓阿提梨。字宾迦罗。极善医道。彼能教我。尔时只域童子。即往彼国。诣宾迦罗所白言。大师我今请仁者。以为师范。从学医术。经七年已。自念言。我今习学医术。何当有已。即往师所白言。我今习学医术。何当有已。时师即与一笼器及掘草之具。汝可于德叉尸罗国面一由旬。求觅诸草。有非是药者持来。时只域即如师敕。于德叉尸罗国面一由旬。求觅非是药者。周竟不得非是药者。所见草木一切物善能分别。知有所用处无非药者。彼即空还。往师所白如是言。师今当知我于德叉尸罗国。求非药草者。面一由旬。周竟不见非药者。所见草木尽能分别。所入用处。师答只域言。汝今可去。医道已成。我于阎浮提中。最为第一。我若死后。次复有汝

于是只域便行治病所治辄愈。国内知名。后欲入宫。于宫门前。逢一小儿担樵。只域望视悉见此儿五藏。肠胃。缕悉分明。只域心念。本草经说有药王树。从外照内见人腹脏。此儿樵中得无有药王耶。即往问儿。卖樵几钱。儿白十钱。便雇钱取樵。下樵置地。闇冥不见腹中。只域更心思惟。不知束中何所为是药王。便解两束。一一取之。以着小儿腹上。无所照见。辄复更取。如是尽两束樵。最后有一小枝。栽长尺余。试取以照。具见腹内。只域大喜。知此小枝定是药王。悉还儿樵。儿既已得钱。樵又如故。欢喜而去

尔时只域自念。我今先当治谁。此国既小。又在边方。我今宁可还本国始开医道。于即还归婆迦陀城。婆迦陀城中。有大长者。其妇十二年中常患头痛。众医治之而不能差。时只域闻之即往其家语守门人言。白汝长者。有医在门外。时守门人即入白门外有医。长者妇问言。医形貌何似。答言。是年少。彼自念言。老宿诸医治亦不差。况复年少。即敕守门人。语言我今不须医。守门人即出语言。我已为汝白长者。长者妇言。今不须医。只域复言。汝可白汝长者妇。但听我治。若差者随意与我物。时守门人复白之。医作如是言。但听我治。若差随意与我物。长者妇闻已。自念言。若如是无所损。敕守门人唤入。时只域入诣长者妇所。问言。何所患苦。答言。患如是如是。复问。病从何起。答言。从如是如是起。复问。病来久近。答言。病如许时。彼问已语言。我能治汝。彼即取好药。以酥煎之。灌长者妇鼻。病者口中酥唾俱出。时病人即器承之。酥便收取。唾别弃之。时只域见已。心怀愁恼。如是少酥不净。犹尚悭惜。况能报我。病者见已。问只域言。汝愁恼耶。答言实尔。问言。何故愁恼。答言。我自念言。此少酥不净。犹尚悭惜。况能报我。以是故愁耳。长者妇答言。为家不易。弃之何益。可用燃灯。是故收取。汝但治病。何忧如是。彼即治之。后病得差。时长者妇。与四十万两金。并奴婢车马。时只域得此物已。还王舍城。诣无畏王子门。语守门人言。汝往白王言。只域在外。守门人即入白王。王敕守门人唤入只域入已前头面礼已。在一面住。以前因缘。具白无畏王子言。以今所得物。尽用上王。王子言。且止不须。便为供养已。汝自用之。此是只域最初治病

尔时拘睒弥国。有长者子。轮上嬉戏。肠结腹内。食饮不消。亦不得出。彼国无能治者。彼闻摩竭国有大医善能治病。即遣使白王。拘睒弥长者子病。只域能治。愿王遣来。时瓶沙王。唤只域问言。拘睒弥长者子病。汝能治不。答言能。若能汝可往治之。时只域乘车。诣拘睒弥。只域始至。长者子已死。伎乐送出。只域闻声即问言。此是何等伎乐鼓声。傍人答言。是汝所为来长者子已死。是彼伎乐音声。只域善能分别一切音声。即言语使回还。此非死人。语已即便回还。时只域即下车。取利刀破腹。披肠结处。示其父母诸亲语言。此是轮上嬉戏。使肠结如是。食饮不消。非是死也。即为解腹。还复本处。缝皮肉合。以好药涂之。疮即愈毛还生。与无疮处不异。时长者子。即报只域四十万两金。妇亦与四十万两金。长者父母亦尔。各与四十万两金。只域念言。夫为师者须报其恩。今持一百六十万两金。与德叉尸罗国大师宾迦罗。念已持金诣师所。头面礼师足。奉上此金。唯愿大师。哀愍纳受。师曰。便为供养已。我不须此宝。只域殷勤至到。宾迦罗乃受此金。只域奉辞礼足而去

尔时国中有迦罗越家女年十五临当嫁日。忽头痛而死。只域闻之往至其家。问女父曰。此女常有何病。乃致夭亡。父曰。女小有头痛。日月增甚。今朝发作。尤甚于常。以致绝命。只域便进以药王照视头中。见有刺虫。大小相生乃数百枚。钻食其脑。脑尽故死。便以金刀披破其头。悉出诸虫。封着罂中。以三种神膏涂疮。一种者补虫所食骨间之疮。一种生脑。一种治外刀疮。告女父曰。好令安静。慎莫使惊。十日当愈平复如故。到其日我当复来。只域适去。女母便更啼哭曰。我子为再死也。岂有披破头脑当复活者。父何忍使人取子那尔。父止之曰。只域生而把针药。弃尊荣位。行作医师。但为一切命。此乃天之医王。岂当妄耶。嘱语汝言。慎莫使惊。而汝今反啼哭。以惊动之。将令此儿不复得生。母闻父言。止不复哭。共养护之。寂静七日。七日晨明女便吐气而寤。如从卧觉。曰我今者了不复头痛。身体皆安。谁护我者。使得如是。父曰。汝前已死。医王只域故来护汝。破头出虫以得更生。便开罂出虫示之。女见太便惊怖。深自庆幸。只域神乃如是。我促得报其恩。父曰。只域与我期言。今日当来。于是须臾只域便来。女欢喜出门迎。头面作礼。长跪叉手曰。愿为只域作婢。终身供养以报更生之恩。只域曰。我为医师。周行治病。居无常处。何用婢为。汝必欲报恩者。与我五百两金。我亦不用此金。所以求者。凡人学道法当谢师。师虽无以教我。我尝为弟子。今得汝金。当以与之。女便奉五百两金。以上只域。只域受以与师。因白王。暂归省母。到维耶梨国

尔时国中复有迦罗越家男儿。好学武事。作一木马。高七尺余。日日学习。骗上初学。适得上马。久久益习。忽过去失据。落地而死。只域闻之。便往以药王照视腹中见其肝。反戾向后。气结不通故死。复以金刀破腹。手探料理。还肝向前毕。以三种神膏涂之。其一种补手所获持之处。一种通利气息。一种生合刀疮。毕嘱语父曰。慎莫令惊。三日当愈。父承教敕。寂静养视。至于三日儿便吐气而寤。状如卧觉即便起坐。须臾只域亦来。儿欢喜出门迎。头面作礼长跪白言。愿得为只域作奴。终身供养以报再活之恩。只域曰。我为医师周行治病。病者之家争为我使。当用奴为。我母养我勤苦。我未有供养之恩报母。卿若欲谢我恩者。可与我五百两金。以报母恩。于是取金以上奈女。还归罗阅只国。只域治此四人。驰名天下。莫不闻知

又南有大国。去罗阅只八千里。瓶沙王及诸小国。皆臣属之。其王病疾积年不差。恒苦嗔恚。睚眦杀人。人举目视之亦杀。低头不仰亦杀。使人行迟亦杀。疾走亦杀。左右侍者。不知当何措手足。医师合药。辄疑恐有毒亦杀之。前后所杀。傍臣宫女。及医师之辈。不可胜数。病日增甚。毒热攻心。烦懑短气。如火烧身。闻有只域。即为下书。敕瓶沙王。征召只域。只域闻此王多杀医师。大以恐怖。瓶沙又怜其年小恐为所杀。适欲不遣。畏见诛伐。父子相守。昼夜愁忧。不知何计。尔时瓶沙王乃将只域。俱往佛所头面礼足。而白佛言。世尊。彼王恶性恐杀医师。为可往不。佛告只域。汝宿命时与我约誓。俱当救护天下。我治内病。汝治外病。今我得佛。故如本愿会生我前。此王病笃。远来迎汝。如何不往。急往救护之。趍作方便。令病必愈。王不杀汝。只域便承佛威神。往到王所。诊省脉理。及以药王照之。见王五藏及百脉之中。血气扰扰悉是蛇蟒之毒。周匝身体。只域白王。王病可治。治之保愈。然宜入见太后咨议合药。若不见太后。药终不成。王闻此语不解其故。意甚欲怒。然患身病。宿闻只域之名。故远迎之。冀必有益。且是小儿。知无他奸。忍而听之。即遣青衣黄门。将入见太后。只域白太后。王病可治。今当合药。宜密启其方。不可宣露。宜屏左右。太后即逐青衣黄门去。只域因白太后。省王病。见身中血气悉是蛇蟒之毒。似非人类。王为定是谁子。太后以实语我。我能治之。若不语我。王病则不可愈。太后曰。我昔于金柱殿中昼卧。忽有物来厌我上者。我时恍惚。若梦若觉。状如魇梦。遂与通情。忽然而寤。见有大蟒。长三丈余。从我上去。则觉有躯王实是蟒子也。我羞耻此。未曾出口。童子今乃觉之。何若神妙。若病可治。愿以王命委嘱童子。今者治之。当用何药。只域曰。唯有醍醐耳。太后曰。咄童子慎莫道醍醐。而王大恶闻醍醐之气。又恶闻醍醐之名。前后坐口道醍醐而死者。数千百人。汝今道此。必当杀汝。以此饮王。终不得下。愿更用他药。只域曰。醍醐治毒。毒病恶闻醍醐是也。王病若微及是他毒。为有余药可以愈之。蟒毒既重。又已遍身体。自非醍醐终不能消。今当煎炼化令成水无气无味。王意不觉。自当饮之。药下必愈。无可忧也。便出见王曰。向入见太后。已启药方。今当合之。十五日当成。今我有五愿。王若听我。病可即愈。若不听我。病不可愈。王问。五愿尽何等事

只域曰。一者愿得王甲藏中新衣未历躯者与我。二者愿得令我独自出入门无呵者。三者愿得日日独入见太后及王后。莫得禁呵我。四者愿王饮药当一仰令尽。莫得中息。五者愿得王八千里白象。与我乘之。王闻大怒曰。儿子何敢求是五愿。促具解之。若不能解。今棒杀汝。汝何敢求我新衣。为欲杀我。便着我衣。诈作我身耶

只域曰。合药宜当精洁斋戒。而我来日久。衣被皆尘垢故。欲得王衣以之合药。王意解曰。如此大佳。汝何故欲得自出入宫门令无禁呵。欲因此将兵来攻杀我耶

只域曰。王前后使诸师医。皆嫌疑之。无所委信。又诛杀之。不服其药。群臣皆言。王当复杀我。而王病已甚。恐外人生心作乱。若令我自出入不见禁呵外人大小皆知王信我。必服我药病必当愈。则不敢生逆乱之心。王曰大佳。汝何故日日独入。见我母及我妇。欲作淫乱耶。只域曰。王前后杀人甚多。臣下大小各怀恐怖。皆不愿王之安隐。无可信者今共合药。因我顾睨之间。便投毒药。我所不觉。则非小事。故思惟可信者。恩情无二。唯有母与妇。故敢入见太后王后。与共合药当煎。十五日乃成故欲日日入伺候火齐耳。王曰大佳。汝何故使我饮药。一仰令尽。不得中息。为欲内毒恐我觉耶。只域曰。药有剂数。气味宜当相及若其中息则气不相继。王曰大佳。汝何故欲得我象乘之。此象是我国宝。一日行八千里。我所以威伏诸国。正怙此象。汝欲乘之。为欲盗以归家。与汝父攻我国耶

只域曰乃南界山中有神妙药草去此四千里。王饮药宜当即得此草。重复服之。故欲乘此象诣往采之。朝去暮还。令药味相及。王意大解。皆悉听之。于是只域煎炼醍醐。十五日成。化如清水。凡得五升。便与太后王后俱捧药出。白王可服愿被白象预置殿前。王即听之。王见药但如清水。初无气味。不知是醍醐。又太后王后。身自临合信其非毒。便如本要一饮而尽。只域便乘象。径去还罗阅只国

尔时只域适行三千里。只域年小力膂尚微。不堪疾迅头眩疲极。便止息卧。到日过中。王噫气出闻醍醐臭。便更大怒曰。小儿敢以醍醐中我。怪儿所以求我白象。正欲叛去。王有勇士之臣名曰乌。神足步行能及此象。即呼乌曰。汝急往逐取儿来。生将以还我欲目前捶杀之。汝性常不廉。贪于食故名为乌。此医师辈多喜行毒。若儿为汝设食。慎莫食也。乌受敕便行。及之于山中曰。汝何故以醍醐中王。而云是药。王故令我追呼汝还。汝急随我还。陈谢自首庶可望活。若故欲走。今必杀汝终不得脱。只域。自念我虽作方便求此白象。复不得脱。今当复作方便。何可随去。乃谓乌言。我朝来未食。还必当死。宁可假我须臾。得于山间啖果饮水。饱而就死乎。乌见只域小儿。畏死惧怖言辞辛苦怜而听之曰。促食当去。不得久留。只域乃取一梨。吃食其半。以毒药着爪甲中。以分余半。便置于地。又取一杯水。先饮其半。又行爪下毒于余水中。复置于地。乃叹曰。水及梨皆是天药。既清香且美。其饮食此者。令人身安。百病皆愈。气力兼倍。恨其不在国都之下。百姓当共得之。而在深山之中。人不知也。便进入山索求他果。乌性既贪。不能忍于饮食。又闻只域叹为神药。亦见只域已饮食之。谓必无毒。便取余梨食之。尽饮余水。便下痢。痢如注水。躃地而卧。起辄眩倒。不能复动。只域曰。王服我药。病必当愈。然今药力未行。余毒未尽。我今往者。必当杀我。汝无所知。起欲得我以解身负。故使汝病。病自无苦。慎莫动摇。三日当差。若起逐我。必死不疑。便上象而去

只域则过墟聚。语长伍曰。此是国王使。今忽得病。汝等急往。舁取归家。好养护之。厚其床席。给与糜粥慎莫令死。死者王灭汝国。语毕便去。遂归本国。长伍承敕。迎取养护。三日毒歇下绝。乌便归见王叩头自陈曰。我实愚痴。违负王教。信只域言。饮食其余水果。为其所中。下痢三日。始今旦差。自知当死。比乌还三日之中。王病已差。王自追念。悔遣乌往行。见乌来还。且悲且喜曰。赖汝不即将儿来当我恚时。必当捶杀。我得其恩。命得生活。而反杀之。逆戾不细即悔前后所抂杀者。悉更厚葬。复其家门赐与钱财。思见只域。欲报其恩。即遣使者。奉迎只域。只域虽知王病已差。犹怀余怖不复欲往

尔时只域复诣佛所。接足顶礼白佛言。世尊。彼王遣使来唤。为可往不

佛告只域。汝本宿命已有弘誓。当成功德何得中止。今应更往。汝已治其外病。我亦当治其内病。只域便随使者去。王见只域甚大欢喜。引与同坐。把持其臂曰。赖蒙仁者之恩。今得更生。当何以报。当分国土以半相与。宫中婇女。库藏宝物悉当分半。幸愿仁者受之

只域曰。我本为太子。虽实小国亦有民人珍宝具足。不乐治国故求为医。当行治病。当用土地婇女宝物为。皆所不用。王前听我五愿外病已愈。今若听一愿。内病可复除愈。王曰。唯听仁教。请复闻一愿之事

只域曰。愿王请佛从受明法。因为王说佛功德巍巍特尊。王闻大喜曰。今欲遣乌臣以白象迎佛。可得致不。只域曰。不用白象。佛解一切。遥知人心所念。但宿斋戒清净。供具烧香。遥向佛作礼。长跪白请。佛必自来。王如其言。佛明日与千二百五十比丘俱来。饭食已毕。为王说经。王意开解。便发无上正真道心。举国大小。皆受五戒。恭敬作礼而去

又奈女生既奇异。长又聪明。从父学问。博知经道。星历诸术。殊胜于父。加达声乐。音如梵天。诸迦罗越及梵志家女。合五百人皆往从学。以为大师。奈女常从五百弟子。赞授经术。或相与游戏园池。及作音乐。国人不解其故。便生讥谤。呼为淫女。五百弟子皆号淫党。又奈女生时。国中复有须漫女及波昙女。亦同时俱生。须漫女者。生于须漫华中。国有迦罗越家。常笮须漫以为香膏。笮膏石边忽作瘤节。大如弹丸。日日长大至如手拳。石便爆破。见石节之中有聚。聚如萤火。射出堕地。三日而生须漫。又三日成华。华舒中有小女儿。迦罗越取养之。名曰须漫女。长大姝好。及才明智慧。亚次奈女

尔时又有梵志家浴池中自然生青莲华。华特加大。日日长益。如五升瓶。华舒见中有女儿。梵志取养之。名波昙女。长大又好。才明智慧如须漫女。诸国王闻此二女颜容绝世。交来求娉之。二女曰。我生不由胞胎。乃出草华之中。是与凡人不同。何宜当随世人乃复嫁耶。闻奈女聪明容貌绝世。无与匹者。又生与我同体。皆辞父母。往事奈女。求作弟子。明经智慧。皆胜此五百人

尔时佛入维耶梨国。奈女便率将弟子五百人出迎佛。头面作礼。长跪白言。愿佛明日到我园中饭食。佛默然受之。奈女还归。办其供具。佛进入城。国王又出宫。迎佛礼毕长跪请佛。愿明日到宫饭食。佛言。奈女向已前请。王后之矣。王曰。我为国王。至心请佛。必望依许。奈女但是淫女。日日将徒五百淫弟子。行作不轨。何为舍我而应其请

佛言。此女非淫女。其宿命有大功德。已供养三亿佛。昔曾又与须漫波昙女。俱为姊妹。奈女最大。须漫次之。波昙最小。生于大姓家。财宝饶富。姊妹相率。供养五百比丘尼日日施设饮食。及作衣服。随所无乏。皆悉供之。尽其寿命。三人常发誓言。愿我后世逢佛。得自然化生。不由胞胎。远离秽垢。今如本愿。生值我时。又昔虽供养比丘尼。然其作豪富家儿。言语娇溢。时时或戏笑比丘尼曰。诸道人於邑日久。必当欲嫁。迫有我等供养捡押。不得放恣情意耳。故今者受此余殃。虽日赞经道。虚被淫谤。此五百弟子时亦并力相助供养同心欢喜今故会生果复相随。只域尔时为贫家作子。见奈女供养意甚慕乐。而无资财。乃常为比丘尼扫除扫除洁净已辄发誓言令我能扫除天下人身病秽如是快耶。奈女怜其贫穷。又加其勤力。常呼为子。其比丘尼有疾病时。常使只域迎医及合汤药曰。令汝后世与我共获是福。只域迎医所治悉愈。乃誓曰。愿我后世为大医王。常治一切身四大之病。所向皆愈。皆宿日因缘今故为奈女作子。皆如本愿。王闻佛语。乃长跪悔过却期后日。佛明日便与诸比丘。到奈女园。具为说本愿功德。三女闻经开解。并五百弟子。同时欢喜。出家修行。精勤不懈。皆得阿罗汉道

佛告阿难。汝当受持为四众说莫令断绝。一切众生。慎身口意。勿生憍慢放逸。奈女往昔时。嘲戏比丘尼故。今被淫谤。汝当修行身口意业恒发善愿。闻者随喜信乐受持。莫生诽谤。堕于地狱余报畜生。经百千劫后报为人贫穷下贱。不闻正法。邪见家生。恒值恶王身不具足。汝当修行受持读诵。尽未来际常使不绝

尔时阿难从座而起。稽首礼足长跪合掌。白佛言。世尊。此法之要当名何经。佛语阿难。此经名曰奈女只域因缘经。修行法用如上。供养比丘比丘尼。施药迎医随喜发誓今获果报。如是受持。佛说经已。大众人民天龙八部。闻佛所说。欢喜奉行佛说奈女只域因缘经


佛说柰女耆婆经

    No. 554 [No. 553]

佛说柰女耆婆经

        后汉安世高译

佛在世时。维耶离国王苑中。自然生一奈树。枝叶繁茂。实又加大。既有光色。香美非凡。王实爱此奈。自非宫中尊贵美人。不得啖此奈果。其国中有梵志居士。财富无数。一国无双。又聪明博达。才智超群。王重爱之。用为大臣。王请梵志。饭食毕。以一奈赏与之。梵志见奈香美非凡。乃问王曰。此奈树下。宁有小栽可得乞不。王曰。大多小栽。吾恐妨其大树。辄除去之。卿若欲得。今当相与。即以一奈栽与。梵志得归种之。朝夕灌溉。日日长大。枝条茂好。三年生实。光彩大小。如王家奈。梵志大喜自念。我家资财无数。不减于王。唯无此奈。以为不如。今已得之。为无减王。即取食之。而大苦涩。了不可食。梵志更大愁恼。乃退思惟。当是土无肥润故耳。乃捉取百牛之乳。以饮一牛。复取一牛乳。煎为醍醐。以灌奈根。日日灌之。到至明年。实乃甘美。如王家奈。而树边忽复生一瘤节。大如手拳。日日增长。梵志心念。忽有此瘤节恐妨其实。适欲斫去。复恐伤树。连日思惟。迟回未决而节中。忽生一枝。正指上向。洪直调好。高出树头。去地七丈。其杪乃分作诸枝。周围傍出。形如偃盖。华叶茂好胜于本树。梵志怪之。不知枝上当何所有。乃作栈阁。登而视之。见枝上偃盖之中。乃有池水。既清且香。又如众华。彩色鲜明。披视华下。有一女儿。在池水中。梵志抱取。归长养之。名曰奈女。至年十五。颜色端正。天下无双。宣闻远国。有七国王。同时俱来。诣梵志所。求娉奈女以为夫人。梵志大恐怖。不知当以与谁。乃于园中。架一高楼。以奈女着上。出谓诸王曰。此女非我所生。自出于奈树之上。亦不知是天龙鬼神女耶。鬼魅之物。今七王俱来求之。我设与一王。六王当怒。不敢爱惜也。女今在园中楼上。诸王便自共议。有应得者。便自取去。非我所制也。于是七王。口共诤之。纷纭未决。至其夕夜。萍沙王。从伏窦中入。登楼就之共宿。明晨当去。奈女白曰。大王幸枉威尊。接近于我。今复相舍而去。若其有子。则是王种。当何所付。王曰。若是男儿。当以还我。若是女儿。便以与汝。王即脱手金镮之印。以付奈女。以是为信。便出语群臣曰。我已得奈女。与共一宿。亦无奇异。故如凡人。故不取耳。萍沙军中。皆称万岁曰。我王已得奈女。六王闻之。便各还去。奈女后生得男儿。儿生之时。手中抱持针药囊出。梵志曰。此国王之子。而执持医器。必是医王。名曰耆婆至年八岁。聪明高才学问书疏。越殊伦匹。与比邻小儿游戏。心常轻诸小儿。以不如己。诸小儿共骂之曰。无父之子淫女所生。何敢轻我耆婆愕然默而不答。便归问母曰。我视子曹。皆不如我。而反骂我言。无父之子。我父今者为在何许。母曰。汝父者正萍沙王是也。耆婆曰萍沙王乃在罗阅只国去此五百里。何缘生我。若如母言。何以为证。母即出印镮示之曰。此则汝父镮也。耆婆省之。见有萍沙王印文便奉持此镮。往到罗阅只国。径入宫门。门无诃者。即到王前为王作礼。长跪白王言。我是王子。奈女所生。今年八岁。始知是大王种类。故持指镮印信。远来归家。王见印文。忆昔日之誓。知是其子怅然怜之以为太子。涉历二年后。阿阇世王生。耆婆因白王曰。我初生时手持针药囊。是应当为医也。王虽以我为太子。非我所乐。王今自有嫡子生矣。应袭尊嗣。我愿得行学医术。王即听之。王曰。汝不为太子者不得空食王禄应学医道。王即命敕国中诸上手医。尽术教之。而耆婆但行嬉戏。未曾受学。诸师责谓之曰。医术鄙陋诚非太子至尊所宜当学。然大王之命。不可违废。受敕以来积有日月。而太子初不受半言之方。王若问我。我当何对。耆婆曰。我生而有医证在手。故白大王。捐弃荣豪。求学医术。岂复懈怠须师督促。直以诸师之道无足学者故耳。便取本草药方针脉诸经。具难问师。师穷无以答。皆下为耆婆作礼。长跪叉手曰。今日密知太子神圣。实非我等所及也。向所问诸事。皆是我师历世疑义。所不能通。愿太子具悉说之。开解我等生年之结。耆婆便为解说其义。诸医欢喜。皆悉更起。头面作礼。承受其法。于是耆婆便行治病。所治辄愈。国内知名。后欲入宫。于宫门前。逢一小儿担樵。耆婆望视。悉见此儿五脏肠胃缕悉分明。耆婆心念。本草经说。有药王树。从外照内见人腹脏。此儿樵中。得无有药王耶。即往问儿卖樵几钱。儿曰十钱。便雇儿十钱。儿下樵置地。则更闇冥不复见其腹中。耆婆心更思惟。不知束中何者为是药王。便解两束。一一取之。以着儿腹上。无所照见。辄复更取。如是尽两束樵。最后有一小枝裁长尺余。试取以照。即复具见腹内。耆婆大喜。知此小枝定是药王。悉还儿樵。儿即已得钱樵又如故。欢喜而去

尔时国中有迦罗越家女年十五。临当嫁日。忽头痛而死。耆婆闻之。往至其家问女父。此女常有何病。乃至致死。父曰。女小有头痛疾。日月增甚。今朝发作尤甚于常以致绝命。耆婆便进。以药王照视头中。见有刺虫。大小相生。乃数百头。钻食其脑。脑尽故死。便以金刀。[利-禾+皮]破其头悉出诸虫。封着罂中。以三种神膏涂疮。一种者补虫所食骨间之伤。一种生脑。一种治外刀疮。告女父曰。好令安静慎莫使惊。七日当愈平复如故。到其日。我当复来。耆婆适去。女母便啼哭曰。我子为再死也。岂有[利-禾+皮]破头医脑当复活者。父何忍命他人取子那尔。父止之曰。耆婆生而把持针药。弃国尊位。行作医师。但为一切人命故耳。此乃天之医王岂当妄耶。嘱语汝言。慎莫使惊。而汝今反啼哭。以惊动之。将令此儿不复得生耶。母闻父言。止不复哭。供养护之。寂静七日。七日晨明。女便吹气而寤。如从卧觉曰。我今者了不复头痛。身体皆安。谁护我者。使得如是。父曰。汝前已死。医王耆婆。故来护汝。破头出虫。以得更生。便开罂出虫示之。女见便大惊怖。深自侥幸曰耆婆神乃如是。我以何报其恩。父曰。耆婆与我期言。今日当来。于是须臾耆婆便来。女大欢喜。出门奉迎。头面礼足。长跪叉手曰。愿为耆婆作婢。终身供养。以报更生之恩。耆婆曰。我为医师。周行治病。居无常处。何用婢为。汝必欲报恩者。与我五百两金。我亦不用此金。所以求者。凡人学道。法当谢师。师虽无以教我。我现曾为弟子。今得汝金当以与之。女便奉五百两金。以上耆婆。耆婆便受以与师。因白王。暂归省母。到维耶离国。国中复有迦罗越家男儿好学武事。作一木马。高七尺余。日日习学。骗上初学。适得上马。久久益习。忽过去失踞。躄地而死。耆婆闻之。便往以药王照视腹中。见其肝。反戾向后。气结不通故死。复以金刀破腹。手探料理。还肝向前毕。以三种神膏涂之。其一种补手所攫持之处。一种通利气息。一种主合刀疮。毕嘱语其父曰。慎莫令惊。三日当愈。父承教敕。寂静养视。至于三日。儿便吐气而寤。状如卧觉。即便起坐。须臾耆婆亦来。儿欢喜出门迎。头面作礼。长跪白言。愿为耆婆作奴。终身供养。以报再活之恩。耆婆曰。我为医师。周行治病。病者之家。争为我使。何用奴为。我母养我勤苦。我未有供养之恩报母。卿若欲谢我恩者。可与我五百两金。以报我母恩。于是取金以上奈女。还归罗阅只国。耆婆活此两人。驰名天下。莫不闻知。又南方有大国。去罗阅只八千里。萍沙及诸小国皆臣属之。其王疾病。积年不瘥。恒苦嗔恚。睚眦杀人。人举目视之亦杀。低头不仰亦杀。使人行迟亦杀。疾走亦杀。左右侍人。不知当何措手足。医师合药。辄嫌有毒亦杀之。前后所杀。宫女傍臣。及医师之辈。不可称数。病日增甚。毒热攻心。烦满短气。如火烧身。闻有耆婆名。即为下书。敕萍沙王。征召耆婆。耆婆闻此王多杀医师。大以恐怖。萍沙又怜其年小恐为所杀。适欲不遣。畏见诛伐。父子相守。昼夜忧愁。不知何计。尔时萍沙王。乃将耆婆。俱往问佛。佛告耆婆。汝宿命时。与我约誓。俱当救护天下人病。我治内病。汝治外病。今我得佛。故如本愿。会生我前。此王病笃。远来迎汝。如何不往。急往救护之。好作方便。令病必愈。王不杀汝。耆婆便承佛威神。往到王所。诊省脉理。及以药王照之。见王五脏及百脉之中。血气扰扰。悉是蛇虿之毒。周匝身体。耆婆白王。王病可治。治之保愈。然宜得入见于太后。咨议合药。若不见太后。药终不成。王闻此语。不解其故。意甚欲怒。然患身病。宿闻耆婆之名。故远迎之。冀必有益。且是小儿知无他奸。忍而听之。即遣青衣黄门。将入见太后。耆婆白太后。王病可治。今当合药。宜密启其方。不得宣露。宜愿屏左右。太后即遣青衣黄门去。耆婆因问太后。向省王病。见王身中。血气悉是蛇虿之毒。似非人类。王为定是谁子。太后以实语我。我今能治。若不语我。我则不治。病不得愈。太后曰。我昔曾于金柱殿中昼卧。忽有物来压我身上。我时恍惚若梦若觉。状如魇梦。遂与情通。忽然而寤。见有大虿长三尺余从我上去。则觉有胎。王实是此虿子也。我羞耻此。未曾出口。童子今乃觉之。何若神妙。若病可治。愿以王命。委嘱童子。今者治之。当用何药。耆婆曰。唯有醍醐耳。太后曰。咄童子慎莫道此醍醐。而王大恶闻醍醐之气。又恶闻醍醐之名。前后坐口道醍醐而死者。数百千人。汝今道此必当杀汝。以此饮王。终不得下。愿更用他药。耆婆曰。醍醐治毒。毒病恶闻醍醐是也。王病若微。及是他毒。为有余药可以愈之。虿毒既重。又已匝王身体。自非醍醐终不能消。今当煎炼化令成水。无气无味。王意不觉。自当饮之。药下必愈。无可忧也。便出见王曰。向入见太后。已启药方。今当合之。十五日当成。今我有五愿。王若听我。病即可愈。若不听我。病不得愈。王问五愿尽何等事。耆婆曰。一者愿得王甲藏中新衣未历躯者与我着之。二者愿令我得独自出入宫门门无诃者。三者愿得日日独入见太后及王皇后莫禁诃我。四者愿王饮药。当一时令尽莫得中息。五者愿得王八千里白象与我乘之。王闻大怒曰。鼠子何敢求是五愿。促具解之。若不能解。今打杀汝。汝何故求我新衣。为欲杀我便着我衣。诈作我身耶。耆婆曰。合药宜当精洁斋戒。而我来日经久。衣服皆被尘垢。固欲得王衣着之以合药也。意便解曰。如此大佳。汝何故。复欲自出入宫门令无禁诃。欲因此将兵来攻杀我耶。耆婆曰。王前后使诸医师。皆嫌疑之。无所委信。又诛杀之。不服其药。群臣大小。皆言王当复杀我。而王病已甚恐外人生心作乱。若令我自出入不见禁诃。外人大小。皆知王信我。必服我药。病必当愈。则不敢生逆乱之心也。王曰大佳。汝何故欲日日独入见我母及见我妇。欲作淫乱耶。耆婆曰。王前后杀人甚多。臣下大小各怀恐怖。皆不愿王之安隐。无可信者。今共合药。因我顾睨之间。便投于毒药。我所不觉。即非小事。因思惟天下可信者。恩情无二。唯有母与妇。固欲入见太后皇后。与共合药当煎。十五日乃成。固欲日日得入伺候火剂耳。王曰大佳。汝何故。使我饮药一时令尽不得中息。为欲内毒恐我觉耶。耆婆曰。药有剂数。气味宜当相及。若其中息。则气不相继。王曰大佳。汝何故。欲得我白象乘之。此象是我国宝。一日行八千里。我所以威伏诸国。正怙此象。汝欲乘之。为欲盗以归家。与汝父攻我国耶。耆婆曰。乃南界山中。有神妙药草。去此四千里。王服药宜当即得此草。重复服之。固欲乘此白象诣往采之。朝去暮还。令药味相及也。王意大解。皆悉听之。于是耆婆。煎炼醍醐。十五日成。化如清水。凡得五升。便与太后皇后。俱捧药出。白王可服。愿鞁白象。预置殿前。王即听之。王见药。但如清水。初无气味。不知是醍醐。又太后皇后。身自临合。信其非毒。便如本约。一服而尽。耆婆便乘象。径归其本国。适行三千里。耆婆年小力势尚微。不堪疾迅。头眩疲极。便止山间卧息。到日过中。王噫气出。闻醍醐臭。便大怒曰。小鼠子。以醍醐中我。我怪鼠子所以求我白象。正欲以叛去耳。王有勇士之臣。名曰为乌。唯乌神足步行。能及此象。即呼乌曰。汝急往逐取鼠来。生将以还。我自目前捶杀之。汝性常不能廉。贪于饮食故名为乌。此医师辈。多喜行毒。若鼠为汝设食。慎莫食之。乌受敕便行。及之于山中。乌曰。汝何故以醍醐中王。而言是药。王故令我追呼汝还。汝急随我还。陈谢自首。庶可望活。汝若欲走。今必杀汝。终不得脱。耆婆自念。我虽作方便求此白象。复不得脱。今当复作方便。何可随去。乃谓乌曰。我朝来未食。还必当死。宁可假我须臾。得于山间啖果饮水饱而就死乎。乌见耆婆小儿畏死惧怖言辞辛苦。矜而听之曰促食当去。不得久留。耆婆乃取一梨。啮食其半。以毒药着爪甲中。以分余半。便置于地。又取一杯水。先饮其半。又行爪下毒于余水中。复置于地。乃叹曰。此水及梨。皆是天药。既清香且美。其饮食此者。令人身安。百病皆愈。气力兼倍。恨其不在国都之下。百姓当共得之。而在深山之中。人不知也。便进入山。索求他木果。乌性既贪。不能忍于饥渴。又闻耆婆叹为神药。亦见耆婆已饮食之。谓必无毒。便取余梨啖。尽饮余水。即便下痢。痢如注水。躄地而卧起辄眩倒。不能复动。耆婆往语之曰。王服我药。病必当愈。然今药力未行。余毒未尽。我今往者必当杀我。汝无所知。起欲得我以解身负。固使汝病。病自无苦。慎莫动摇。三日当瘥。若遂起逐我。必死不疑。便上象而去耆婆则过墟聚。语伍长曰。此是大国王使。今忽得病。汝等急往舁取归家。好养护之。厚其床席。给与麋粥。慎莫令死。若令死者。王灭汝国。语毕便去。遂归本国。伍长承敕。迎取养护。三日毒歇下绝。乌便归见王。叩头自陈曰。我实愚痴。违负王教。信耆婆言。饮食其余果水。为毒所中。下痢三日。始今旦瘥。自知当死。比乌还三日之中。王病已瘥。王自追念。悔遣乌行。见乌来还。且悲且喜曰。赖卿不即将儿还。当我恚时。必当捶杀。我得其恩。命得生活。而反杀之。逆戾罪不细也。即悔前后所枉杀者。悉更厚葬。复其家门赐与钱财。思见耆婆欲报其恩。即遣使者奉迎耆婆。耆婆虽知王病已瘥。犹怀余怖。不欲复往。耆婆复诣佛所。接足顶礼白佛言。世尊。彼土遣使来唤。可往不。佛告耆婆。汝本宿命。已有弘誓。当成功德。何得中止。今应更往。汝已治其外病。我亦复当治其内病。耆婆便随使者去。王见耆娑。而大欢喜。引与同坐。把持其臂曰。赖蒙仁者之恩。今得更生。当何以报。当分国土以半相与。宫内婇女。库藏宝物。悉当分半。幸愿仁者受之。耆婆曰。我本为太子。虽是小国。亦有人民珍宝具足。不乐治国故求为医。当行治病。当用土地婇女宝物。为皆所不用。王前听我五愿。外病得愈。若重复听我一愿。内病可复除愈。王曰。唯听仁教。请复闻一愿之事。耆婆曰。愿王请佛。从受明法。便为王说佛之功德巍巍特尊。王闻大喜曰。今欲遣乌臣白象迎佛。可得致不。耆婆曰。不用白象也。佛解一切。遥知人心所念。但宿斋戒清净。供具烧香。遥请向佛作礼。长跪白请。佛必自来。王如其言。佛明日与千二百五十比丘俱来。饮食已毕。为王说经。王意开解。便发无上正真道心。举国大小。皆受五戒。各各恭敬。作礼而去

又奈女生既奇异。长又聪明。从父学问。博知经道星历诸术。殊胜于父。加达声乐。音如梵天。诸迦罗越。及梵志家女。合五百人。皆往从学。以为大师。奈女常从五百弟子讲受经术。或相与游戏园池。及作音乐。国人不解其故。便生谤议。呼为淫女。五百弟子。皆号淫党。又奈女生。时国中复有须曼女及波昙女。亦同时俱生。须曼女者。生于须曼华中。国有迦罗越家。常笮须曼。以为香膏。笮膏石边。忽作瘤节。大如弹丸。日日长大。至如手拳。石便爆破。见石节之中。耿耿如萤火。光射出堕地。三日而生须曼。又三日成华。华舒中有小女儿。迦罗越取养之。名曰须曼女。长大姝好。才明智慧。亚次奈女。时又有梵志家。浴池中自然生青莲华。华特加大。日日益长。如五斗瓶。华舒见中有女儿。梵志取养之。名曰波昙女。长大又好才明智慧。如须曼女。诸国王。闻此二女颜容绝世。交来求娉之。二女曰。我生不由胞胎。乃出草华之中。是与凡人不同。岂宜当随世人乃复嫁耶。闻奈女聪明世无与等。又生与我同体。皆辞父母。往事奈女。求作弟子。明智博达。皆胜五百人。佛时游维耶离国。奈女便将弟子五百。出城迎佛。头面作礼。长跪白言。愿佛明日到我园中饭食。佛默然受之。奈女还归供具。佛进入城。国王又出宫迎佛。礼毕长跪请佛。愿佛明日到宫。佛言。奈女向已前请。王后之矣。王曰。我为国王。至心请佛。必望哀许。奈女但是淫女。日日将从五百淫弟子。行作不轨。佛何为舍我而应其请。佛言。此女非淫。其宿命有大功德。已供养三亿佛。昔奈女又常与须曼波昙。俱为姊妹。奈女最大。须曼次之。波昙最小。生于大姓家。财宝饶富。姊妹相率。共供养五百比丘尼。日日施设饮食。及作衣服。随所乏无。皆悉供之。尽其寿命。三人常誓言。愿我后世逢佛。得自然化生。不由胞胎。远离垢秽。今如本愿。生值我时。又昔虽供养比丘尼。然其豪富家儿。言语憍逸。时时或戏比丘尼曰。诸道人於邑日久。必当欲嫁也。迫有我等供养捡押。不得放恣情意耳。故今者受此余殃。虽日读经行道。而虚被诽谤。生此五百弟子。时亦并力。相助供养。同心欢喜。今故会此。果复相随。耆婆时为贫家作子。见奈女供养。意甚慕乐。而无资财。乃常为比丘尼扫除。洁净已辄发念言。令我能扫除天下人身病秽。如是快耶。奈女矜其贫穷。又加勤力。常呼为子。其比丘尼有疾病。常使耆婆迎医。及合汤药曰。令汝后世与我共获是福。耆婆迎医。所治悉愈。乃誓曰。愿我后世为大医王。常治一切人身四大之病。所向皆愈。宿日因缘。今故为奈女作子。皆如其本愿。王闻佛言。乃长跪悔过。却期后日。佛明日便与诸比丘。到奈女园。具为说本愿功德。三女闻经开解。并五百弟子。同时欢喜。皆得阿罗汉道。佛告阿难。汝当受持为四众说。莫令断绝。一切众生。慎身口意。勿生憍慢放逸。奈女往昔时。调戏比丘尼故。今被淫谤。汝当修行身口意业。恒发善愿。闻者随喜信乐受持。莫生诽谤。堕于地狱余报畜生。经百千劫。后报为人。贫穷下贱。不闻正法。邪见家生。恒值恶王。身不具足。汝当修行受持读诵。尽未来际。常使不绝佛说奈女耆婆经


佛说贫穷老公经

    No. 797

佛说贫穷老公经

        宋沙门慧简译

闻如是。一时佛在舍卫国祇树给孤独园。与千二百五十沙门俱。菩萨万人。尔时天龙鬼神无央数大众共会恭敬围绕。闻佛说法无不欢喜。时有一贫穷老公。年二百岁。眉生秀毛。耳出于头。齿如齐贝。手过于膝。貌而视之似如有相。而贫穷辛苦衣不盖形。五体裸露腹恒饥虚。行步才动示有气息。闻佛在世心独欢喜。昼夜发愿由来十年今始得果。扶杖而来求欲见佛。释梵侍门敕不通之。老公因大唤曰。我生世不幸。贫穷辛苦饥饿寒冻。求死不得活无所赖。我闻世尊仁慈普逮。万物蒙赖莫不受恩。心独欢喜昼夜发愿。由来十年今始得果。是以远来乞一特见求离众苦。而卿断我。既违我愿又乖圣意。岂宜尔乎。佛已知之。顾语阿难。汝宁见耆年长寿有相老公而罗罪未毕者乎。阿难长跪叉手白佛言。安有福耆寿而有罗罪。罗罪之人岂得有相。生所未见今在何许。佛言。近在门外释梵断之。可呼使前。于是老公匍匐肘进。见佛悲喜涕泪交流。为佛作礼长跪叉手白佛言。我生世不幸。贫穷辛苦饥饿寒冻。求死不得活无所赖。我闻世尊仁慈普逮。万物蒙赖莫不受恩。心独欢喜昼夜发心愿一奉颜。由来十年今始得果。向在门外久不得前。计欲还去气力不堪进退无路。但恐命绝秽污圣门重增其罪。不悟天尊已哀矜之。得蒙前进如此而死无复恨矣。唯欲速终毕罪后世。愿得垂恩赐其上慧。佛言。人之受生生死因缘。以多因缘致有罪根。今我为汝说其本源。卿前世时生豪强大国明慧王家。时为太子憍贵非凡。上为父母所珍。下为臣民所奉。用此恣意轻陵于人。高目大视矜抗邈然。财产巨亿皆是民物。百姓贫穷皆坐课[僉*殳]。唯知聚积不知布施。时有贫寒沙门。名曰静志。从远国来故往诣卿。所求不多唯乏法衣耳。而卿了不当接。遇之甚恶。既不乞衣又不与食。空坐着前。去复不听。昼夜七日七夕水浆断绝。小有气息命在转烛。而卿见此方大欢喜。聚众看之以为至乐。边有侍臣而谏卿曰。太子莫尔。沙门慈恭道德内存。冻之不寒饿之不饥。所以来乞欲为福耳。既不施与安使穷逼。幸发遣之莫招其罪。太子答曰。此是何人诈称道德。试小困之才不令死。正尔放去无所忧也。即便遣去驱逐出国。未出国界十余里中。遭逢饿贼欲杀啖之。沙门因言曰。我是贫冻沙门。羸瘦骨立肉既腥臊不中啖也。空当见杀而无所任。饿贼曰。我饥困累日但食土耳。卿虽小瘦故是肉也。终不相放。但当就死。如此前却纷纭良久。太子得知便往救曰。我已不能乞其衣食。宁当复使饿贼杀之耶。贼见太子皆各叩头。首过谢罪放沙门去。时沙门者今弥勒菩萨是也。憍贵太子者今卿是也。卿今受此贫穷之罪者。坐前悭贪也。所以得长寿者活救沙门之命也。罪福报应如影随形。如响应声。老公白佛。去事已尔愿毕于今。愿得以垂残之命。得作沙门。后生世世常侍佛边。佛言。善哉善哉。应时老公须发堕地法衣自然着。身体气力强健。耳目聪明。即得上慧入三昧门。尔时世尊以偈颂曰

  汝昔为太子　　不识仁义方
  憍贵自放恣　　恃为大国王
  自谓无罪福　　以此可保常
  岂悟生死对　　于今受其殃
  从罪复蒙祐　　得睹天中天
  能脱既往罪　　垂命入法门
  永离悭贪心　　长受智慧根
  世世侍佛边　　保寿万劫存

于是老公比丘。闻经欢喜为佛作礼。尔时世尊语阿难。若有诵斯经者。当见贤劫千佛。行斯经者。令后世宣传。当从弥勒佛受决。如来广长舌所语无有异。一切大众闻佛说已。欢喜受持为佛作礼佛说贫穷老公经


佛说贫穷老公经b

佛说贫穷老公经

        宋沙门释慧简译

闻如是。一时佛在舍卫国精舍中坐。与二千比丘俱。时有一贫穷老公。年二百岁。眉生秀毛。耳出于头。齿如齐贝。手过于膝。貌而视之。似如有相。而贫穷辛苦。衣不盖形。五体裸露。腹恒饥虚。行步时动。小有气息。扶杖而来。求欲见佛。释梵侍门。敕不通之。老公因大唤曰。吾虽贫贱民之厮下。千载有幸。今得值佛。欲问罪福。求离众苦。我闻世尊仁慈普逮。万物蒙赖。莫不受恩。是以远来。乞一示见。而卿断我。既违我愿。有误圣意。岂宜可尔乎。佛以知之。顾语阿难。汝宁见长寿耆年有相老公。而罪未毕者乎。阿难叉手白佛言。安有相福耆寿。而有罹罪。罹罪之人。岂复有相。今在何许生所未见。佛言。近在门外。释梵断之。可唤使前。于是老公。匍匐寸进。为佛作礼。悲喜交流。而白佛言。我生世不幸贫穷辛苦饥饿寒冻。求死不得。活无所赖。人命至重。不能自弃。闻佛在世。心独欢喜。昼夜发心。愿一奉颜。由来十年。今始得果。向在门外。久不得前。计欲还去。气力不堪。进退无路。但恐命绝。秽污圣门。重增其罪。不悟天尊。已哀矜之。得蒙前进。不夺本愿。如此而死无复恨矣。惟欲速终。毕罪后世。愿得垂恩施其上慧。佛言。人之受生。生死因缘。以多因缘。致有罪根。今我为汝。说其本源。卿前世时。生豪强大国明慧王家。时为太子。憍贵非凡。上为父母所爱。下为臣民所敬。用此恣意。轻凌于人。高目大视。矜抗邈然。财宝亿万。皆是民物。百姓贫弊。皆坐课敛。惟知聚积财物。不肯布施。时有贫寒沙门。名曰静志。从远国来。故往诣卿。所求不多。惟法衣耳。而卿了不当。接遇之甚恶。既不乞衣。又不与食。空坐着前。去复不听。昼夜七日。水浆永绝。亦有气息。命在转烛。而卿见此。方大欢喜聚人看之。以为快乐。边有侍臣。而谏卿曰。太子莫尔。沙门慈恭。道德内合。冻之不寒。饿之不饥。所以来乞。欲为福耳。既不施与。安可穷逼。幸发遣之。勿招其罪。太子答曰。此是何人。诈称道德。试小困之。才令不死。正尔放去。无所忧也。即便遣去驱逐出国。未出国界。十余里中。逢遭饥贼。欲杀啖之。沙门言曰。我贫冻沙门。羸瘦骨立。肉既腥臊。不中啖也。空当见杀。而无所任。饿贼又曰。我饿困累日。但食土耳。卿虽小瘦。故是肉也。终不相放。但当就死。如此前却。纷纭良久。太子得知。便往救曰。我以不能乞其衣食。宁当复令贼杀之耶。贼见太子。皆叩头首过谢罪。放沙门去。时沙门者。今弥勒菩萨是。憍贵太子者。今卿是也。故卿今日。受此贫穷之罪。坐悭贪也。所以得长寿者。救活沙门之命也。罪福报应。亦如影响。老公白佛。去事已尔。愿毕于今。乞得以垂残之命。得作沙门后生世世。常侍佛边。佛言善哉。应时老公。须发堕地。法衣在身。体气强健。耳目聪明。即得上慧。入三昧门。以偈赞佛

  我昔为太子　　不识仁义方
  憍贵自放恣　　恃为大国王
  自谓无罪福　　此以可保常
  岂悟生死对　　于今受其殃
  从罪复蒙福　　得睹天中天
  能脱既往罪　　垂命入法门
  永离悭贪心　　长受智慧根
  世世侍佛边　　保持万劫存

于是老公比丘。说是偈已。礼佛而去佛说贫穷老公经


佛说蓱沙王五愿经

    No. 511

佛说蓱沙王五愿经

        吴月支国居士支谦译

闻如是。一时佛在王舍国鹞山中。与五百比丘俱。时王舍国王。号名蓱比沙。少小作太子。意常求五愿。一者愿我年少为王。二者令我国中有佛三者使我出入常往来佛所。四者常听佛说经。五者闻经心疾开解。得须陀洹道。是五愿。蓱比沙王皆得之。时王舍国北方。有异国国名德差伊罗。其国王。名弗迦沙。甚高绝妙宿命时曾更见佛。受佛经道学身中六分经。何等六分。一者身中有地。二者身中有水。三者身中有火。四者身中有风。五者身中有空。六者身中有心。身中凡有是六分。蓱比沙王。与弗迦沙王。生未曾相见。遥相爱敬如兄弟。常书记往来。相问遗不绝。蓱比沙王。意常念。令我得绝奇好物。以遗弗迦沙。弗迦沙王。亦常意念。令我得绝奇好物。以遗蓱比沙王。弗迦沙王。国中奄生一莲华。一枚有千叶。皆金色。遣使者以遗蓱比沙王蓱比沙王。见华大欢喜言。弗迦沙王。遗我物。甚奇有异。蓱比沙王。作书与弗迦沙王言我国中有金银珍宝甚多。我不用为宝。今我国中生一人华。人华字佛。紫磨金色。身有三十二相。弗迦沙王。读书闻佛声。大欢喜踊跃。毛衣皆竖。宿命曾已见佛。故毛为竖

弗迦沙王。作书与蓱比沙王。愿具闻神佛所施行教诫。当所奉行。愿具告意。弗迦沙王。却后数日自念言。人命不可知在呼吸间。我不能复待蓱比沙报书。不如便自行见佛。弗迦沙王。主九十九小国小国王曰来朝。弗迦沙。敕诸小国王及群臣百官。诸兵皆悉严驾。发行到王舍国佛所。道逢蓱比沙王书。书上言。佛教人。弃家捐妻子断爱欲。当除须发着法衣作沙门。所以者何。人愚痴故。不当为者而为之。便为痴。从痴为行。从行为识。从识为名色。从名色为六入。何等为六入。一者眼。二者耳。三者鼻。四者口。五者身。六者心。是为六。此六事皆外向。眼向色。耳向声。鼻向香。口向味。身向细软。心向欲。是为六向。从六向为合。从合为痛乐。从痛乐为爱。从爱为受。从受为有。从有为生。从生为老死忧悲苦不如意恼。如是合大苦阴随习。凡合此勤苦合名人。智者自去愚痴。愚痴尽众恶消除。恶消除便行尽。行尽识尽。识尽名色尽。名色尽六入尽。六入尽合尽。合尽痛乐尽。痛乐尽爱尽。爱尽受尽。受尽有尽。有尽生尽。生尽老死尽。老死尽已。忧悲苦不如意恼。如是合大苦阴随习为尽。便不复生。不生即得泥洹道无为。弗迦沙王。读书竟自思念。夜人定后。群臣百官士众皆卧出。寂然无声。窃起亡去。入丘墓间。便自剃头被法衣作沙门。无饭食应器。便取冢间久死人髑髅。净刮洒以为应器。持是髑髅应器。转行到王舍蓱比沙王国。止于城外。举头视日念。今日至佛所晚。明日乃行。弗迦沙王。前报窑家。愿寄一宿。窑家言。大善。我舍幸宽。有宿止处。弗迦沙王。于外取小草蓐。入于一屏处。布座坐其上。自思惟五内。佛以天眼。从鹞山中。遥见弗迦沙王来到王舍国止于城外窑家。佛念弗迦沙王命尽明日恐不复生相见

佛即飞行。就到窑家门外。佛报窑家。愿寄一宿。窑家报言。我舍幸大。可得相容属者有一沙门。来寄宿。自与相报。相便安者。便可止宿。佛即前至弗迦沙王所言。我从主人寄一宿。云当报卿。卿宁肯令我一宿耶。弗迦沙言。我适有小草蓐。裁足坐耳。此舍幸宽。卿便自在。所欲宿耳

佛便自左右取小草蓐。于一处坐。佛端坐过三夜。弗迦沙亦端坐。佛自念。是弗迦沙坐。安谛寂寞。不动不摇。佛意试欲前问用何等故作沙门。受何经戒。喜何等经。佛起到弗迦沙前问言。卿师受谁道。用何等故作沙门。弗迦沙报言。我闻有佛。姓瞿昙。父字悦头檀。白净王也。其子剃头须作沙门得佛道。我师事之。我用佛故作沙门。佛所说经入我心中。我甚喜之。佛问宁曾见佛不。弗迦沙言。未曾见。设使见者。宁能识是佛不。弗迦沙言。见之不能识。佛念是贤者。为用我故作沙门。续当为子说宿命时所知经。尔乃解疾耳。佛语弗迦沙言。我为卿说经。上语亦善。中语亦善。下语亦善。为卿说身中六分事。善听之。弗迦沙言。大善。佛言。合此六事。能成为人身。人身凡六事。有所觉知。人志用十八事。转动人意。凡有四事。道人所当奉行。奉行已志不复转。志不复转者便得道。得道已不复生。不复老。不复病。不复于今世死。亦不复于后世死。亦不复愁。亦不复忧。亦不复怒。亦不复思。亦不复爱。是为度世之道

请解六事合名为人。熟听之。一者地。二者水。三者火。四者风。五者空。六者心。何等为地。地有二品。身地外地。何等为身地者。谓发毛爪齿皮肉筋骨脾肾肝肺肠胃。身中诸坚者。皆为地。身地外地。同合为地。身地外地。非我地。适无所复贪爱知者。当熟思惟。是以自解

何等为水。水有二品。身水外水。何等为身水者。谓泪涕唾脓血汗肪髓脑小便。身中诸软者。皆为水。身水外水。同合为水。身水外水非我水。适无所复贪爱知者。当熟思惟以自解

何等为火。火有二品。身火外火。何等为身火者。谓身中温热腹中主消食。中热身诸者。皆为火。身火外火。同合为火。身火外火。非我火。适无所复贪爱知者。当熟思惟以自解

何等为风。风有二品。身风外风。何等为身风者。谓上气风。下气风。骨间风。腹中风。四支风。喘息风。身中诸起者。皆为风。身风外风。同合为风。身风外风。非我风。适无所复贪爱知者。当熟思惟以自解

何等为空。空有二品。身空外空。何等为身空者。谓眼空耳空鼻空口空喉空腹空胃空。食所出入空。是为身空。身空外空。同合为空。身空外空。非我空。适无所复贪爱知者。当熟思惟以自解

智者学道。能自别知身中五分。余一分者心。心清净无欲。自念我清洁如是。若愿欲上第二十五空慧天。恐于二十五天上。寿数千劫不得脱。若复愿上第二十六识慧天。寿复倍于二十五天上。恐复不得脱。若复愿欲上第二十七无所念慧天。寿复倍二十六天上。恐复不得脱。若复愿欲上第二十八无思想天。寿八十四千万劫。恐复不得脱。志便厌苦。寿久不得脱。便取泥洹道

何等为六事各合者。谓目合于色。耳合于声。鼻合于香。舌合于味。身合于细滑。心合于知。是为六合

何等为志十八转者。谓目为好色转。为恶色转。为中色转。耳为好声转。为悲声转。为恶声转。鼻为好香转。为恶香转。为臭香转。舌为美味转。为恶味转。为无味转。身为细软转。为粗坚转。为寒温转。心为善事转。为恶事转。为世事转。为志十八转

何等为四事坚制人者。一为至诚。二为等意。三为智慧。四为消灭诸恶。是为四坚志。目所贪爱得之因快乐。快乐离人自觉过去。从苦致苦能知为苦。苦已去自知为脱苦。人行苦难得乐。当思惟断诸恶事。因得不苦不乐自知远离诸苦。譬如两木相揩生火。因别两木。各着一面。火亦灭水亦冷。恩爱合便得苦。弃捐恩爱。自知为脱。譬如锻金师得好金自在欲作。何等奇物。臂环耳珰。步瑶华光及百种。皆能作之。道人持心。当如是锻金师自在欲生。不假令欲生二十五天。二十六天。二十七天。二十八天。然审皆有。是虽久会当坏。皆当过去。无有常。知当复过去。意不复向。不复念。不复思。不复爱。是名为无为。智者自思惟。如是乃为高耳。人远离诸恶。乃为智耳。目所见万物皆当过。无有常无为。亦不复去。亦不复来。道人知是者。便信于道无为。最为至诚。未得道时。所喜爱乐身心所生。得道已皆弃捐之。人弃所在恩爱。是名为无为

志在淫劮故不得脱。志在嗔怒。故不得脱。志在愚痴。故不得脱。道人知是者。因弃淫劮之心。弃嗔怒之心。弃愚痴之心。拔恩爱之本。断其枝条。截其根茎。不复生滋。是名无为

自念有我志复动。无我志复动。我端正志复动。我不端正志复动。人豫自念。如是是为病。是为剧。是为痛。是为不脱。是故不欲多念。是谓诸苦之要

弗迦沙。本不知是佛。得第三阿那鋡道。能知为佛耳。即起以头面着佛足言。我实愚痴无状。失于礼敬。佛便自现光景威神。弗迦沙便自悔过言。我愚痴人佛言。若能自悔过为善。令若过除。弗迦沙言。愿持我作沙门。佛问若作沙门。衣钵具不。弗迦沙言。未具。佛言沙门衣钵不具。不得作沙门。弗迦沙言。诺。请行具之

佛言大善。弗迦沙起为佛作礼。绕佛三匝。弗迦沙明日即入城。入城未远。城中有少齿牸牛。犇走以角触抵弗迦沙。诸比丘展转闻之。白佛言。佛昨日可于窑家为说经。沙门辞行具衣钵。为犇牛所抵杀。如是当趣何道。佛言是大长者。我为说经。皆悉心受奉行之。即得第三道。须陀洹斯陀鋡阿那鋡。便弃五盖。一者淫劮。二者嗔怒。三者睡眠。四者戏乐。五者悔疑不正之心。今生十六天上。阿那鋡中。便自于天上。得阿罗汉度世去。今诸比丘。共取弗迦沙身。好收葬之。于其上起塔。诸比丘。即共承受佛教。即为起塔。佛说经已。诸比丘。皆叉手为佛作礼佛说蓱沙王五愿经


佛说菩萨内习六波罗蜜经

    No. 778

佛说菩萨内习六波罗蜜经

        后汉临淮沙门严佛调译

佛言欲学菩萨道者。当从此始。一数二随三止四观五还六净。佛言一数。为檀波罗蜜。数息者神得上天。为布施身中神。自致得须陀洹斯陀含阿那含阿罗汉辟支佛得作佛。是为内檀波罗蜜。为布施得度

佛言二相随。为尸波罗蜜。意与心相随俱出入。不邪念意不转为不犯道禁。是为内尸波罗蜜。为不犯道禁得度。佛言三止为羼提波罗蜜。意欲淫怒嗔恚。能忍不为。口欲甘肥美味。身欲得细滑。自制意能忍不受。是为内羼提波罗蜜。为忍辱得度。佛言四明观为惟逮波罗蜜。内观三身体外观万物。皆当坏败无有常存。不复贪心向道念无为常分别不懈怠。是为内惟逮波罗蜜。为精进得度

佛言五还为禅波罗蜜。断六入还五阴。何谓六入。色入眼为衰。声入耳为衰。香入鼻为衰。味入口为衰。细滑入身为衰。多念令心衰。是为六入。亦为六衰。亦为五阴。何谓五阴。色阴痛痒阴思想阴生殊阴识阴。是为五阴。还身守净断求念空。是为内禅波罗蜜。而守一得度

佛言六净为般若波罗蜜。知人万物皆当消灭。意不净向生死爱欲断。心净洁智慧成就。是为内摩诃般若波罗蜜从黠慧得度。问曰。何等为檀何等为尸何等为羼何等为惟逮何等为禅何等为般若何等为波罗蜜。佛言檀为布施尸为持戒羼为忍辱惟逮为精进禅为弃恶般若为黠慧。波罗为从生死得度。蜜为无极。是为六波罗蜜

问曰何以故。正有六波罗蜜

佛言用人有淫怒嗔恚愚痴故。行布施为除恶贪。持戒为除淫怒。忍辱为除嗔恚。精进为除懈怠。一心为除乱意。智慧为除愚痴。用欲去六事故。作是六波罗蜜

佛言人有六匿贼盗断恶故。作檀波罗蜜主制身。尸波罗蜜主制眼。羼提波罗蜜主制耳。惟逮波罗蜜主制鼻。禅波罗蜜主制口。般若波罗蜜主制意

问曰何以故。身应檀波罗蜜

佛言人索头与头索眼与眼索肉与肉投身饿虎。是为布施故。属檀波罗蜜

问曰何以故。眼应尸波罗蜜

佛言眼不随色意不乱念。是为持戒故属尸波罗蜜

问曰何以故。耳应羼提波罗蜜

佛言耳闻恶声不嗔恚是为忍辱故。属羼提波罗蜜

问曰何以故。鼻应惟逮波罗蜜

佛言鼻知息出入。常守不离。是为精进故。属惟逮波罗蜜

问曰何以故。口应禅波罗蜜

佛言口不骂詈不两舌不妄言不绮语。是为寂然故。属禅波罗蜜

问曰何以故。意应般若波罗蜜

佛语阿难。汝曹为道。常当晓了知定诸垢浊秽清净自然不起不灭悉断诸根。诸根断已。不得复生。为道者。当发平等广度一切。施立法桥。当令一切得入法门。广作唱导。无端无底无形无声无边无际无上无下立教当施。本无之中持法。当使如来求道。当在于心。心意不正道亦不生立行。当于本无之中垢浊以除。内外清净。从净见明。以致自然已现是空之净。净而复净空而复空。空无所有是乃为道。道之本无。无所倚着。上无所攀。下无所据。左无所牵。右无所持。自然而立清净为本。空空之空故曰泥洹。于有而无所有故为有。于无而不无是为无。于得而无所得是为得也

  第一发意菩萨　　第二持地菩萨
  第三应行菩萨　　第四生贵菩萨
  第五修成菩萨　　第六行登菩萨
  第七不退转菩萨　　第八童真菩萨
  第九了生菩萨　　第十补处菩萨　佛说菩萨内习六波罗蜜经


佛说菩萨逝经

    No. 528 [Nos. 526, 527]

佛说菩萨逝经

        西晋沙门白法祖译

佛在鹞山中。与诸比丘五百人。皆阿罗汉。平旦皆着衣持钵。入城各行求食。时城中有一豪富长者。国中第一所居高燥舍宅楼观甚好。垣墙周匝七重门。字檀尼加柰。檀尼加柰有子。字逝年十六。檀尼加柰殁故逝独与母居。佛到檀尼加柰家求食。时逝在内第三门中住。遥见佛来欢喜。逝即心念言。是人何以端正无比好乃尔。好如明月珠。光明如日月。其色如黄金。好如月十五日盛满。时佛到住于门外。逝便走入语其母言。我见一人来大端正好。天下无有辈。我生以来未尝见人如是。今在门外住欲求食。逝语其母言。我当与之。其母大悭贪不肯与。逝语其母言。夫天下人悭贪无益于身。是非恒人当与之。母复不应。逝复语母言。是人过度天下之师也。与是人者如病者得善医。逝语母言。当用我故与之。是人名闻于天下。今续在门外住。其母复不肯与。逝数语母。母大嗔恚语逝言。汝娆我不止者令我烦乱。是人不用食故来。但欲调若耳。若小儿当何等知。若所索不止。会得我捶杖乃止。佛豫知母悭贪。佛放威神彻照七重门内。逝见佛光明心即开解。逝即复到母所语其母言。愚人不知布施。譬如盲人堕于火中。其人但坐盲无目故耳。世间人但坐悭贪。心念恶口言恶身行恶。愚人不信于佛不信于经。死后皆入地狱畜生鬼神中。人不悭贪。身行善口言善心念善。续自得其福。人有智者当供养饭食佛。人常当与智者相随令人有知。逝语母言。不肯与者。自持我今日饭分来。我今日不食。自持我分与之。哀疾持我分来。我恐是人便弃我去。是人难得值。母复不肯与。逝便自往取饭及所著细好亵衣。持出至佛所。前以头面着佛足。却住叉手白佛言。持我所有衣被饭食愿上佛。佛默然不应。逝复白佛言。今佛是天下人之父母。当度脱我曹。哀为受之当令我得其福。如是者三。佛便受逝衣被饭食。逝大欢喜

佛语逝言。诸悭贪者若皆伏之。若今日施佛衣被饭食。使若得心中所愿。逝大欢喜复白佛言。我心亦不愿作第二忉利天王释。亦不愿梵天。亦不愿世间豪贵。愿使我光明智慧如佛。佛言大善。若心所愿皆得之

天王释闻逝言。即在佛后叉手住。释于佛前语逝言。若欲求作佛者甚难得。十劫百劫千劫万劫亿劫尚未能得佛。今汝持小饭食衣被与佛。汝便欲作佛不可得也

释复语逝言。若持四宝如须弥山布施。复慈心念天下。十万劫百万劫千万劫。若尚未能得佛

逝报释言。譬如工师持斧入山斫树木。会当索取好直可意乃取耳。逝语释言。我亦不用一饭食衣被与佛故欲得作佛也。我常持善心精进思惟不懈会当得佛

释复报逝言。若欲求佛勤苦。不如求梵释天也

逝复报释言。若见阎浮利内。悉令满其中火上至天。持我身投其中。会求作佛终不止。释报言。若令阎浮利内满其中火。是中有人民畜生及蜎蜚蠕动之类。汝不当杀之。汝反心念恶当入地狱中。汝当那得佛

逝复报言。世间人民及蜎蜚蠕动之类。我持慈心皆付弥勒佛。弥勒佛自当度脱之。我求佛道会不止。逝复语释言。梵天王。虽尊会归无常。无有脱于死者。释便叉手报逝言。卿持心志坚。乃念欲求佛不止。卿亦会当得佛。逝复报释言。若莫恃天上自贡高。复有胜若者。逝言。我持慈心精进不懈求佛者。会当得作佛。释便默然无所复语。佛便语逝言。汝前后所供养饭食凡六万佛。汝心常愿欲作佛。汝常持善心供养于佛。佛语逝言。却后二百万亿劫。汝不复更地狱畜生鬼神中。佛复语逝言。汝常持慈心供养佛。若后当作金轮王。当有十亿小国王皆属。若当领四天下常当飞行。所行皆正。寿尽当生梵天及兜术天上。天上寿尽当复下生作金轮王。寿尽当复上生梵天。如是上下二百万亿劫竟。汝当作佛字须弥加罗。度脱天上天下人民。若生堕地。光明当照三千须弥山。上至二十八天。天地皆为大动昼夜皆明。时人皆寿七千亿岁。若身当长二百丈。当有万二千城。城皆四百八十里。城门皆着刻镂皆七宝。若为佛时当再会诸沙门说经。第一会说经时。六千亿沙门。皆得阿罗汉道。第二会说经时。四千亿沙门。皆得阿罗汉道。当尔时人民无有偷盗者。男子女人皆同一心。人民无有作恶者。诸恶道勤苦之处皆闭塞。亦无有山林溪谷。地皆平正。人民无有疾病。无有忧苦人民皆快乐。所居皆自守。天日三雨才淹尘。人民欲所议语皆相聚会。夏月不大热冬月不大寒适得其中。所讲授精舍名难提陀。若有人布施与佛阿罗汉欲求作佛辟支佛阿罗汉皆可得佛道。不可不求佛智。不可称量十方无穷极。佛智亦如是。无有穷极。天下人不知生从何所来。亦不知死趣何道。佛说经已。逝及诸比丘。天王释。皆为佛作礼佛说菩萨逝经


佛说菩萨修行四法经

    No. 773

佛说菩萨修行四法经

        大唐天竺三藏地婆诃罗译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。尔时世尊告诸比丘。汝等已得无量善利。当求无上佛大菩提。何以故。佛菩提者。世出世间无等等故。若未来世诸众生等。发意欲求佛菩提者。当修四法。何等为四。一者当发大菩提心。宁失身命不应退转。二者应当亲近善友。宁失身命不应远离。三者应修忍辱柔和。宁失身命不生嗔恚。四者当依寂静之处。宁失身命不思愦闹。诸善男子。如是四法。菩萨摩诃萨应当修学。尔时世尊。即说偈言

  诸欲求胜果　　当发菩提心
  策勤精进行　　须依善知识
  忍辱佛所赞　　称为有力人
  空闲圣所居　　无畏犹师子

尔时世尊说此偈已。复作是言。诸有智慧大慈悲者。能修如上四种之法。其人则能解脱生死出离魔网。成等正觉得大涅槃。尔时世尊说此经已。彼诸比丘及诸菩萨。闻佛所说皆大欢喜。信受奉行作礼而去佛说菩萨修行四法经


佛说七女经

    No. 556

佛说七女经

        吴月支国居士支谦译

闻如是。一时佛游于拘留国。在分儒达树园。与千罗汉俱。菩萨有五百人。及诸天龙鬼神。尔时拘留国中有婆罗门。名摩诃蜜。悭贪不信佛法。大豪富珍奇珠宝牛马田宅甚众多。智慧无双。为是国中作师。常有五百弟子。复为国王大臣所敬遇。是婆罗门有七女。大端正无比黠慧言语。从头至足皆着金银白珠璎珞。随时被服。常与五百女人俱。喜自贡高恃怙端正。憍慢众人倚于富贵谓呼有常。每与国中人民共说义理。常得其胜。尔时有迦罗越名曰分儒达。闻此女大好。便至婆罗门所。谓言。卿家中自呼是女端正。虽尔当遍将至国中示人。若有人呵此女者。卿当雇我五百两金。若不呵者。我当雇卿五百两金。如是募九十日遍至国中。无有道此女丑者。尔时婆罗门即得五百两金。分儒达告婆罗门。今佛近在祇树园。佛知当来过去今现在事。又复至诚终不妄言。当将往示佛。婆罗门言。大善即与眷属五百婆罗门。国中复有五百女人俱。相随至佛所。佛时为无数千人说法。各各前为佛作礼。却坐一面。婆罗门前白佛言。瞿昙。常游诸国。宁见有好人端正如是女者不。佛便逆呵之。此女不好皆丑无有一好处。婆罗门问佛。是女一国中人无有道此女丑。今瞿昙何以独道此女丑。婆罗门问佛言。世间人以何为好。佛言。世间人眼不贪色。耳不听受恶声。是则为好。鼻不嗅香。口不尝味。是则为好。身不贪细滑。意不念恶。是则为好。手不盗取人财物。口不说人恶。是则为好。不贡高绮语。知生所从来死有所趣。是则为好。信布施后当得其福。是则为好。信佛信法信比丘僧。是则为好。佛告婆罗门。颜色好不为好。身体好不为好。衣服好不为好。二言绮语不为好。心端意正此乃为好。分儒达即自还得五百两金

佛告婆罗门。昔者有城名波罗奈。从地底去佛。诸当来佛皆于是上坐。尔时有国王名机惟尼。作优婆塞。大明经。为佛作精舍。王有女悉为优婆夷。明经智慧端正无双。身上皆着金银琥珀珠宝被服甚好。第一女字羞耽。第二女字须耽摩。第三女字比丘尼。第四女字比丘罗辎。第五女字沙门尼。第六女字沙门密。第七女字僧大萨耽。常以佛正法斋戒布施讫竟。七女便相将至父王正殿。白言。我曹姊弟欲相随到冢间游观。王言。塳间大可畏。但有死人骨发形骸狼藉支散在地。诸悲哀者啼哭者满其间。有虎狼野兽鸱枭主啖死人肉血。汝曹姊弟。何为冢间。我宫中有园观浴池。中有飞鸟鸳鸯相随而鸣。中有众华。五色光目芝草奇树。众果清凉恣意所食。极可游观。汝曹姊弟。何为冢间。七女即报言。大王。众果美食何益万分。我见世间人。老时命日趣死。人生无有不死者。我曹非小儿。尝为余食所惑。王哀念我姊弟者。当听我曹姊弟。到城外观死人。如是至三。王言。大善。听汝姊弟所为。尔时七女即与五百婇女。严驾出宫门。七女即解颈下璎珞散地。国中时有千余人见之。随后拾取珠宝欢喜。遂到城外冢间。大臭处不净。但闻啼哭声。诸婇女及人民身体肃然衣毛为竖。七女直前视诸死人。中有断头者。中有断手足者。中有断鼻耳者。中有已死者或有未死者。中有梓棺者。有席中裹者。有绳缚者。家室啼哭皆欲令解脱。七女左右顾视死人众多。复有持死人从四面来者。飞鸟走兽共争来食之。死人膖胀脓血流出。数万亿虫从腹中出。臭处难可当。七女亦不覆鼻。直前绕之一匝。即自相与言。我曹姊弟身体不久皆当复尔。第一女言。宁可各作一偈救死人魂魄耶。六女皆言。大善。第一女言。此人生时好香涂身着新好衣。行步众中细目绮视。于人中作姿。则欲令人观之。今死在地日炙风飘。主作姿则者今为所在。第二女言。雀在瓶中覆盖其口不能出飞。今瓶已破雀飞而去。第三女言。乘车而行。中道舍车去。车不能自前。主使车行者今为所在。第四女言。譬如人乘船而行。众人共载而渡水。得岸便系船。弃身体去如弃船去。第五女言。有城完坚中多人民皆生长城中。今城更空不见人民为在何所。第六女言。人死卧地。衣被常好从头至足无有缺减。今不能行亦不能动摇。其人当今为在何所。第七女言。一身独居人出去其舍。舍中空无有守者。今舍日坏败。尔时第二忉利天王释提桓因坐即为动摇。闻七女说经。如伸臂顷即从天上来下。赞七女言。所说大善。欲愿得何等所愿者。我能为汝得之。七女俱言。卿是释天乎。梵天耶。不见卿来时。自然在我前。使我知之。即报言。诸女。我是释提桓因。闻说善言好语故来听之。七女言。卿属者欲与我曹愿。卿是第二忉利天上最尊当为我等得之。我姊弟请说所愿。第一女言。我愿欲得无根无枝无叶之树于其中生。是我所愿也。第二女言。我欲得地上无形之处无阴阳之端。愿欲于其中生。第三女言。人于深山中大呼音响四闻耳不知所在。我愿于其中生。释提桓因报言。且止。我不能得是愿。诸女欲得作释梵四天王日月中尊。是则可得。今女所愿实我所不知。七女答言。卿是天上独尊有威神。何以不能得此愿。卿譬如老牛不能挽车。亦复不能耕犁无益于主。释提桓因报言。我闻说经故来听之。非我所知即便辞谢。七女默然无报。尔时空中有天言。今迦叶佛近在惟于陵聚中。何不往问迦叶佛。七女闻之大欢喜。即与五百婇女随来观者。冢间丧亡悲哀啼哭者。复有五百人俱发意往。时迦叶佛为无数千人说法。悉各前为迦叶佛作礼。却坐一面。释提桓因白佛言。我向者闻国王七女说经故来听之。七女便从我索是愿言。我欲得无根无枝无叶之树。无形之处。无阴阳之端。深山大呼音响四闻不知所在。我时不能报答。愿佛为七女解说其意。迦叶佛言。善哉发问多所过度。是事罗汉辟支佛尚不能知此事。何况于故。是时迦叶佛便笑。五色光从口出。照满佛刹还绕身从顶上入。侍者前长跪问迦叶佛言。佛不妄笑愿闻其意。迦叶佛告萨波罗。汝见是女不。唯然已见。此国王七女共发阿耨多罗三藐三菩提心已来供养五百佛已。当复万佛却后十劫悉当作佛。皆同一字号名复多罗贲。刹土名首陀波。其佛寿三万岁。是时人民被服饮食。譬如第二忉利天上所有。佛般泥洹后。经道留止八千岁乃尽。是佛时说法。当度七十五亿万人令得菩萨及罗汉道。迦叶佛授七女别时。即踊跃欢喜便住虚空中。离地二十丈。从上来下悉化成男子。即得阿惟越致。五百婇女及千五百天与人。见七女化成男。踊跃欢喜。皆发阿耨多罗三藐三菩提心。一千人远离尘垢皆得法眼

佛告婆罗门。此国王七女富乐端正豪贵。尚不恃身作绮好。所以者何。用念非常。是身不可久得故。一切世间人但坐愚痴故。堕十二因缘便有生死。人生若皆由恩爱。从生致老。从老致病。从病致死。从死致啼哭得苦痛。人生若皆从恩爱。当自观身。亦当观他人身。坐起当念身中恶露涕唾寒热臭处不净。如是何等类身一坏时还化作虫自食其肉。骨节支解消为灰土。还自念我身死亦当如是。不当恃身作绮好。当念非常。若人施行善不自贡高绮语者。死后皆生天上。若施行恶者当入泥犁中。女人所以堕泥犁中多者何。但坐嫉妒姿态多故。佛说是时。婆罗门女即踊跃欢喜。解身上珠宝用散佛上。佛威神令所散住虚空中化作宝盖。中有声言。善哉如佛所言无有异。佛尔时便感动放威神。于座上以足指按地。三千大千刹土皆为大动。光明照十方。百岁枯树皆生华果。诸空沟涧皆自然有水。箜篌乐器不鼓自鸣。妇女珠环皆自作声。盲者得视。聋者得听。哑者得语。伛者得伸。拘躃者得愈。手足病者得愈。狂者得正。被毒者毒不为行。拘闭者悉得解脱。百鸟狸兽皆相和悲鸣。尔时拘留国中人民。无男无女皆大欢喜。和心相向若得禅。佛作是变化时。拘留国王。捐珠踊跃欢喜。及百大臣婆罗门女。与其眷属及五百婆罗门。皆发阿耨多罗三藐三菩提心。复有五百比丘得罗汉道。国中五百人悉须陀洹道。佛说是经已。菩萨比丘僧优婆塞优婆夷。国王大臣长者人民。诸天鬼神龙。皆大欢喜前持头面着地。为佛作礼而去佛说七女经


佛说千佛因缘经

    No. 426

佛说千佛因缘经

        后秦龟兹国三藏鸠摩罗什译

如是我闻。一时佛在王舍城耆阇崛山中。与大比丘众五千人俱。其名曰尊者阿若憍陈如。尊者优楼频蠡迦叶。尊者伽耶迦叶。尊者那提迦叶。尊者摩诃迦叶。尊者舍利弗。尊者大目犍连。尊者迦栴延。尊者阿那律。尊者阿难等。皆大阿罗汉。而众所知识。如调象王。所作已办。三明六通具八解脱。菩萨摩诃萨八万四千人。梵德菩萨。净行菩萨。无边行菩萨。而为上首。跋陀波罗。应与无边俱为上首也。他方月音菩萨。月藏菩萨。妙音菩萨。而为上首。如是等诸大菩萨。皆久修梵行。安隐清净。住首楞严三昧。皆悉具足八万四千诸波罗蜜。于娑婆世界及十方国。示现作佛。转妙法轮现般涅槃。于耆阇崛山升仙讲堂。皆师子吼。是诸菩萨摩诃萨等。各各自说过去因缘。如是音声遍满三千大千世界。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。一切大众皆悉集会

尔时世尊从石室出问阿难言。今诸声闻诸菩萨等皆何讲论。阿难白佛言。世尊。诸菩萨众。各各自说宿世因缘。尔时世尊安庠徐步如大龙象。披僧伽梨入大众中。告诸菩萨言。汝等今者各说何义。其大音声遍满世界。跋陀波罗菩萨。即从坐起。自为世尊敷师子座。头面礼足请佛就坐。白佛言。世尊。我于今日欲少咨问。唯愿世尊。为我解说。说是语时。八万四千诸菩萨等。各脱璎珞散佛供养。所散璎珞住佛顶上。如须弥山严显可观。有千化佛坐山窟中。时诸菩萨顶礼佛足。异口同音白佛言。世尊。世尊与贤劫千佛。过去世时。种何功德。修何道行。常生一处同共一家。于一劫中。次第当得阿耨多罗三藐三菩提。化度浊恶诸众生等。令其坚发三种清净菩提之心。愿为我等及未来世诸众生故。当广分别贤劫千菩萨过去世时诸波罗蜜本事果报

尔时世尊告诸菩萨言。谛听谛听善思念之。吾当为汝分别广说。跋陀波罗。汝今当知。乃往过去无量无数百千万亿阿僧祇劫。复过是数。尔时此娑婆世界名大庄严。劫名大宝。有佛世尊。名宝灯焰王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。彼佛世尊出现世时。亦以三乘教化众生。佛寿半劫。正法化世住于一劫。像法化世住于二劫。于像法中有一大王。名曰光德。十善化民国土安乐如转轮王。尔时大王。教诸人民诵毗陀论。时学堂中有千童子。年各十五聪敏多知。闻诸比丘赞佛法僧。有一童子名莲华德。白善称比丘言。云何名佛。云何名法。云何名僧。比丘答偈言

  波罗蜜满足　　净性觉智慧
  胜心得成就　　故号名为佛
  无染性清净　　永离于世间
  不观世五阴　　常住名为法
  身心常无为　　永离四种食
  为世良福田　　故称比丘僧

时千童子闻三宝名。各持香华随从比丘。行诣僧房入塔礼拜。见佛色像。彼像身量高六十二那由他由旬。八万四千诸相好门皆悉具足。时千童子见佛像已白比丘言。如此胜人大无上士。过去世时修何功德。乃得如是无上胜相。比丘答言。善男子。汝今谛听。佛世尊者。过去修行八万四千诸波罗蜜。亦复修习三十七品助菩提法。故得如此端严之身。如来身者。不但有此八万四千诸相好门。亦有十力四无所畏十八不共大悲三念处三明六通八解脱等。时千童子闻于比丘赞叹佛已五体投地。即于像前发弘誓愿。我等今者各各应发阿耨多罗三藐三菩提心。过算数劫必得成佛。如今世尊等无有异。第三童子名莲华藏。复发誓愿。我等今者因比丘故闻三宝名。复得见于如来色像。于未来世成佛无疑。未成佛间。恒与比丘共生一处。跋陀波罗。汝今当知。时千童子闻三宝名身心欢喜。随寿长短后皆命终。临命终时以闻三宝善根因缘力故。除却五十一劫生死之业。命终之后得生梵世。诸天生法生梵宫已。即得三念。自忆往世闻三宝名。以是因缘得生天上。时千梵王各乘宫殿。与诸梵俱持七宝华。至故塔前供养佛像。时千梵王异口同音。而说偈言

  慧日大名称　　久住善寂地
  闻名除诸恶　　自然生梵世
  我今头面礼　　归依大解脱

说此偈已各还梵世。跋陀波罗。汝今当知。时彼国王十善化人者。久已成佛。毗婆尸如来是。善称比丘尸弃如来是。时千童子岂异人乎。今拘留秦佛乃至最后楼至如来是。跋陀波罗。汝今当知。我与贤劫千菩萨。从彼佛所闻三宝名。始发阿耨多罗三藐三菩提心。其事如是

佛告跋陀波罗。汝今当知。我念过去无量无数阿僧祇劫。此娑婆世界有一大国。名波罗奈。王名梵德。常以善法化诸人民。彼时人寿八万四千劫。时王梵德自见衰相。以国付子出家学道。于仙人生地。忧昙钵林中。晨朝出家。端坐思惟经一食顷。逆顺观于十二因缘。往复观察凡十八遍。应时即得辟支佛道。踊身虚空作十八变。优昙林中有五百梵志。见辟支佛足下有十二因缘文字。无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。五百梵志见此文字。有观无明缘行无所依起。有三百人。应时即得辟支佛道。又二百人。观无明缘行及爱取有。应时即得成辟支佛。又观无明乃至老死忧悲苦恼。因无常行成辟支佛。优昙钵林一日之中。有五百一辟支佛出现于世。是时大地六种震动。乃至梵世诸天宫殿。时千梵王各以衣裓。盛曼陀罗华摩诃曼陀罗华。曼殊沙华摩诃曼殊沙华。至优昙林中供养辟支佛。头面礼足白言。大德。为我说法。时辟支佛踊身虚空作十八变。舒手现足。时千梵王见其足下十二因缘文字相现。见其掌中有十善文。于顶光中见五戒法八支斋文。时千梵王身心欢喜。受持读诵发弘誓愿。我等今者见诸快士。结加趺坐如入禅定。身分光明有此文字令我读诵。时梵众中有一梵王。名曰慧见。告余梵言。我于今者见辟支佛。受持五戒八支斋法。当行十善观诸缘起。以此善根回向甚深阿耨多罗三藐三菩提。愿我等作佛时说法度人。过于辟支佛百千万倍。我成佛时。闻我名者。见我形者。速得除灭无量障碍。如我今者见辟支佛。时千梵王。供养毕已各还所安。随梵天寿后各命终。命终之后于娑婆世界千四天下。为千转轮王十善教化。本善愿故不随因缘。寿命八万四千岁。临欲终时雪山之中。有一婆罗门。聪明多智寿命半劫。于先经中。闻过去有佛号栴檀庄严如来十号具足。彼佛世尊说甚深檀波罗蜜。不见施者及以受者。心行平等而行布施。时大仙人闻此事已。从雪山出诣千圣王求索财宝。广为诸王赞说甚深檀波罗蜜。翘于右足而举右手。住立王前而说偈言

  施为妙善药　　服者常不死
  不见身与心　　观财物空寂
  受者如虚空　　如是行布施
  无财及受者　　乃应菩萨行

时千圣王。各以国土付其太子。告下诸国。我等今者欲修一切施。诸有贫穷须财宝者。可诣我所当随意施。尔时诸国一切人民。皆悉来集千圣王所。白言圣王。我等今者唯乏二事余无所须。何等二事。一者天乐。二者天女。时千圣王。持摩尼珠置高幢上。发大誓愿。我等福德受善果报真实不虚。令如意珠普雨天乐供给一切。应念即雨种种乐器。时诸乐器住虚空中不鼓自鸣。复更生念。若我福善真实不虚。令如意珠普雨天女。应念即雨种种天女。容仪庠序如魔天后。一一天女各有五百眷属以为侍者。时千圣王满众愿已。即舍国土出家学道。时王千子及诸臣民。皆悉号啕随从王后。奉送大王至于雪山。时千圣王告诸臣民。诸行无常我身无主。性相皆空有者归灭。我于今者信解此义。是以弃国无所恋着。即随婆罗门入于雪山。王子臣民辞退还国。时千圣王。于雪山中各立草庵。端坐思惟发弘誓愿。当度一切求无上道。思大施义圣王宿世十善报故。雪山千神各献仙果。日日供给更不求食。应时即得获五神通飞腾虚空。寿命一劫。时雪山中有大夜叉。身长四千里。狗牙上出高八十里。面十二眼。眼出迸血光如融铜。左手持剑右手持叉。住圣王前高声唱言。我今饥渴无所饭食。唯愿圣王慈悲矜愍施我少食。时千圣王告夜叉言。我等誓愿一切施与。各各以水澡夜叉手。授以仙果而令食之。夜叉得果怒弃置地。告圣王言。我父夜叉啖人精气。我母罗刹恒啖人心饮人热血。我今饥急唯须人心血。何用果为。时千圣王告夜叉言。一切难舍无过己身。我等今日不能舍心持用相与。是时夜叉即说偈言

  观心无心相　　四大色所成
  一切悉能舍　　乃应菩萨行

时雪山中有婆罗门。名牢度跋提。白夜叉言。唯愿大师。为我说法。我今不惜心之与血。即脱单衣敷为高座。即请夜叉令就此座。时大夜叉即说偈言

  欲求无为道　　不惜身心分
  割截受众苦　　能忍犹如地
  亦不见受者　　求法心不悔
  一切无吝惜　　犹如救头然
  普济众饥渴　　乃应菩萨行

时牢度跋提。闻此偈已身心欢喜。即持利剑刺胸出心。是时地神从地踊出。白牢度跋提。唯愿大仙。愍怜我等及山树神。莫为一鬼舍于身命。时牢度跋提告诸神言

  此身如幻炎　　随现即变灭
  犹如呼声响　　呼已更不应
  四大五阴力　　其势不久停
  于千万亿岁　　未曾为法死
  我今为法故　　以心血布施
  慎勿固遮我　　障我无上慧
  以此布施报　　誓愿成佛道
  若后成佛时　　要先度汝等

说此偈已卧夜叉前。以剑刺颈施夜叉血。即复破胸出心与之。是时天地大动。日无精光。无云而雷。有五夜叉从四方来。争取分裂竞共食之。食已大叫跃立空中。告千圣王。谁能行施如牢度跋提。如此行施乃可成佛。时千圣王惊怖退没不欲菩提生变悔心。各欲还国。时五夜叉即说偈言

  不杀是佛种　　慈心为良药
  大悲常安隐　　终无老死异
  一切受身者　　畏杀毒害人
  是故诸菩萨　　教行不杀戒
  汝今若畏死　　当行不杀事
  云何欲还国　　舍静求愦闹

时千圣王。闻此语已皆默然住。佛告跋陀波罗。汝今当知第一婆罗门。赞檀波罗蜜者。过去定光明王佛是。牢度跋提者。过去然灯佛是。时千圣王出家学道。见然灯佛修诸苦行。心生悔恨。于一劫中堕大地狱。虽堕地狱。菩提愿力庄严心故。火不能烧。从是已后。复得值遇灯明王菩萨为其说法。从地狱出。广为赞叹过去千佛解脱称庄严佛乃至最后妙自在王佛。时千圣王。闻千佛名欢喜敬礼。以是因缘超越九亿那由他恒河沙劫生死之罪。跋陀波罗。汝今当知。时千圣王岂异人乎。我等贤劫千佛是也。佛说是时。一切大众闻佛所说皆大欢喜。八十人发无上道心。二百五十人。漏尽意解成阿罗汉

复次跋陀波罗。乃往过去无量无数阿僧祇劫。此阎浮提有大国王。名须阇提。国名胜幡。其王生时七宝承足。天降瑞应三十有四。堕地即行七宝自至。四方诸山各有一亿神仙。五通具足飞集殿前。复有百万亿恒河沙七宝大山。踊出殿前列住空中以应神仙。须阇提王。渐渐长大王四天下威德自在十善化人。王德力故一切人民。皆受快乐如忉利天。时诸仙人各持仙经授王令读。王读经已。闻过去有佛号宝华琉璃功德光照如来十号具足。王闻佛名身心欢喜。即脱宝冠向四方礼。发大誓愿。我于今日舍四天下一切所珍。出家学道。坐于光明菩提树下。身心不动。若不得成阿耨多罗三藐三菩提。我终不起。是时六欲天王。名金刚摩尼珠。与诸魔众八万亿千。一一鬼兵作百亿变状甚可怖畏。竞集道树。时须阇提王端坐树下。入智印慈心王三昧。三昧力故。时魔兵众同时碎坏。经七七日得成阿耨多罗三藐三菩提。时诸神仙俱来劝请转妙法轮。仙人众中有一大仙。名曰光果。说偈请曰

  大德须阇提　　金轮王四域
  今舍此七宝　　如鸟去一毛
  坐于光明树　　降伏万亿魔
  甘露法已闻　　学道已成就
  相好特无比　　威光照十方
  当号大善寂　　愿必度我等
  我今头面礼　　劝请转法轮

第二仙人名曰光藏。复说偈言

  大圣愍众生　　誓愿坐树下
  摧伏诸魔军　　结使海已竭
  愿为众生故　　广说甘露法

尔时世尊。默然受于诸仙人请。于光明菩提树下转妙法轮。举身放光照十方界皆如金色。广说四谛及十二因缘。凡百亿偈。初会闻法四山诸仙。皆得无生法忍。百千人发无上道心出家学道。无数四部得须陀洹道。有发菩提心数不可知。佛寿二十五万劫。正法住世二百万劫。像法住世四百万劫。彼佛世尊法欲灭时。有诸比丘游行教化。时有一国名曰电光。有一长者名牢度跋提。修行外道事梵天法。电光大王遣千童子。供给彼人洒扫天庙。时千童子各持天华欲往天寺。于其中路见诸比丘持佛像行。童子问言。此是何神端正威光巍巍乃尔。诸比丘言。此大善寂像。童子问言。大善寂者。生何种姓有何等义。比丘答言。汝不知乎。过去久远须阇提王。弃国出家成无上道。号大善寂。于净光林入般涅槃。我等今者是其弟子。今我所持是善寂像。时千童子闻佛因缘。各持莲华以供养像顶礼像足。跋陀波罗。汝今当知。以是供养佛像因缘。时诸童子随寿长短各自命终。命终之后。即得值遇六十亿那由他诸佛。亲觐供养。于无上道得不退转。跋陀波罗。汝今当知。彼佛世中四山仙人数不可知者。今十方面各得成佛。时千童子华供养者。岂异人乎。我等贤劫千佛是也。跋陀波罗。汝今当知佛灭度后。若诸四众若持一华供养佛像得二种福。何等为二。一者常得化生。二者形色端正。复得二果。一者恒得值遇诸佛。二者多生天上。时诸比丘闻佛所说皆大欢喜

佛告跋陀波罗。汝今当知。我念过去无量无数千万亿劫。彼时有佛。号宝盖照空如来应供十号具足。彼佛出时。此三千大千世界如金刚佛刹等无有异。宝盖照空如来。亦以三乘教化众生。佛灭度后。于像法中有一长者。名曰月集。游行聚落教化众生。以偈赞叹宝盖照空如来名号

  宝盖照空正遍知　　无上调御天人师
  久离生死释师子　　无染清净应真慧
  能为世间良福田　　普济一切如医王
  闻名必得大解脱　　我今顶礼无上胜

时彼长者说此偈已。以种种华香。供养宝盖照空佛像。华供养已。有千比丘来入讲堂。见大长者华香供养诵赞佛偈。第一比丘名曰日藏。问长者言。汝今日日香华供养赞叹佛名。欲求何等。长者白言。大德比丘应一心听。今我供养欲求无上平等大道。比丘问言。云何名为无上大道。长者答言

  无著无所依　　无累心寂灭
  本性如虚空　　是名无上道
  大人心所行　　慈悲为最胜
  三十七灭意　　觉道力庄严
  乘于六度船　　永度生死流
  彼处心无著　　故名无上道
  佛慧如须弥　　亦若莲华敷
  久达解性空　　故名无上道
  调御知心如　　实际性亦然
  三界一切有　　皆入如寂中
  不调无生相　　同入法界性
  如此无所有　　故称无上道

是时长者说此偈已。白比丘言。唯愿大德行无上道。日藏比丘复说偈言

  如仁所说义　　无行无所依
  本性相空寂　　我当行何法
  我所问大道　　欲知佛觉智
  今说法界相　　无知如虚空
  于此无知中　　无欲无所求
  如是性相灭　　我当何所行

是时长者。复说偈言

  日光住空中　　普照于一切
  彼亦无心相　　欲破诸闇暝
  光明力照耀　　超过诸黑闇
  黑闇与光明　　二俱无心意
  本性无住闇　　闇性不暂停
  佛慧亦如是　　无灭无所生
  智力道庄严　　从于五眼起
  六通如莲华　　不染着世间
  戒定慧庄严　　超度世间相
  是故应归依　　无上平等道

是时长者说此偈已。白比丘言。大德。汝今欲求无上道不。日藏比丘闻长者言。深解义趣。顶礼佛足。而说偈言

  顶礼佛足大解脱　　久住涅槃灭诸有
  无漏智力所庄严　　如长者说寂灭慧
  我今欲求无染累　　超过世间诸空相
  我今求于寂灭道　　不缚不解不住色
  亦复不入缚解中　　无有生死解脱相
  此处名为甘露道　　如我所愿得成果
  修行六度无碍累　　必定得住首楞严
  具佛职位威仪行　　满足佛智如先佛
  金刚不坏性空慧　　是一切智大人事
  摩尼宝珠如意王　　我亦当得一合相
  平等度意无上性

是时比丘说此偈已。告长者言。汝今当知。我已解汝所说偈义。我已堪任为菩提器。我等千比丘。从今日乃至成佛。常修大慈普爱一切。于诸众生不生毁呰。何况杀害。我从今日乃至菩提。常起大悲普摄一切。而于大悲不起悲相不生恋着。我从今日乃至成佛。见他得乐心生欣悦。犹如比丘得三禅乐。不起乐触及乐觉相。我从今日乃至成佛。不见众生。及众生相。亦不住喜不入舍中。我从今日乃至成佛。终不造作九十五种诸恶律仪。我从今日乃至成佛。终不为己畜养八种不净之物。若有畜积必为饶益诸众生故。我从今日乃至成佛。终不毁谤菩萨法藏。若有辩才智慧无极。说邪见论满百千岁。我宁碎身犹如微尘。终不信受。我从今日乃至成佛。设有众生不造善业作五逆罪。必当教化令得饶益。我从今日乃至成佛。誓愿当度五浊恶世没苦众生。我从今日乃至成佛。常当修行诸波罗蜜。尽其边际到大智岸。我从今日乃至成佛。终不放舍一切众生。必当安慰以义饶益。我从今日乃至成佛。愿普庄严一切佛事修诸净行。十种珍宝以为脚足。无愿解脱以为眼目。游于大空毕竟涅槃。时千比丘发此誓已。五体投地遍礼诸佛。而说偈言

  佛智不可动　　从于解脱生
  本性相自空　　游戏金刚心
  已摧烦恼魔　　阴盖永已除
  清净大慧者　　我今头面礼

说此偈已。遍礼十方一切诸佛。是时空中无云而雷。诸天龙神普雨天华以为供养。而说偈言

  善哉胜大士　　出家修梵行
  净命乞自活　　常离四种食
  染衣执应器　　大数满一千
  今复发最上　　微妙菩提心
  福田中最胜　　无过比丘僧
  我今头面礼　　修行大乘者

时千比丘。闻偈叹德倍加精进。即得甚深观佛三昧。告长者言。善哉长者。我因汝故发菩提心。汝亦应于佛法海中出家学道。尔时长者受比丘教。于正法中出家学道。常修头陀备诸苦行。经七七日得无生忍。跋陀波罗。汝今当知。时大长者。教化多入发菩提心者。久已成佛殊胜月王佛是也。若有善男子善女人。闻是佛名恒得值佛。于菩提心得不退转。即得超越十二亿劫极重恶业。时千比丘发誓愿者。我等贤劫千佛是也。说是语时。百千梵王发菩提心思佛。千优婆塞等得无生法忍。郁多罗母善贤比丘尼等五百比丘尼。不受诸漏心得解脱成阿罗汉。说是语时。时会大众闻佛所说皆大欢喜

佛告跋陀波罗。汝今当知。我念过去无量无数阿僧祇劫。彼时有佛号净音如来十号具足。彼佛出时。此三千世界七宝庄严。如宝庄严国等无有异。佛寿二十大劫。正法住世四十劫。像法倍寿八十劫。亦以三乘教化众生。于像法中有一比丘名一切忍。持菩萨藏行菩萨法。游巡村落常说此偈

  佛住平等空　　法性相亦然
  僧依无为会　　三宝义无异
  了本性相空　　归依处寂灭
  常行真如道　　乃应菩萨行

忍辱进大比丘常说此偈。时华光林中有千梵志。修四梵行慈悲喜舍。闻此比丘赞三宝义名。身心欢喜。即白比丘。于何经中有如此义。比丘白言。大调御师。于大方等真实经中。说佛法僧平等空慧住一相中。时千梵志。闻佛法僧平等空慧。即思甚深大空智义。八千岁中端坐正受。于空法中而不决了。复更思惟一切法空。于如实际亦不决了。然不生疑亦不诽谤。作此思惟。时有一比丘名曰智藏。告诸梵志。汝等知不。过去有佛。名三昧尊丰如来十号具足。如是同字百千亿佛。皆说甚深般若波罗蜜。其经中说。不住诸法法性皆空。如是梵志于空法中心不明了。但当一心归于空义。时千梵志。闻此语已心大欢喜。白比丘言。般若波罗蜜是大空智。我等今者无明所覆。于空义中无由解了。但于大德所说法中身心随喜。佛告跋陀波罗。彼二比丘善说法者。第一比丘今已成佛于妙乐国。欢喜庄严珠王佛是。若有四众闻彼佛名。五体投地归依顶礼。即得超越五百万亿阿僧祇劫生死之罪。第二比丘久已成佛。号帝宝幢摩尼胜光如来十号具足。若有四众闻彼佛名。五体投地归依顶礼。即得超越七百万亿阿僧祇劫生死之罪。时千梵志。以闻甚深般若波罗蜜身心欢喜。不生惊疑怖畏诽谤。即得超越五十亿劫生死之罪。舍身他世即得值遇十六亿佛。于诸佛所得念佛三昧以庄严心。念佛三昧庄严心故。渐渐于空法中心得开解。跋陀波罗。时千梵志岂异人乎。我等贤劫千佛是。以得闻空法心无疑故。于娑婆世界次第得成阿耨多罗三藐三菩提。是故一切众生。应于空义心无疑惑。佛说此语时。时会大众闻佛所说。有得初果。有发无上正真道意。数甚众多不可具说。一切大众闻佛所说。皆大欢喜顶礼佛足

佛告跋陀波罗。我念过去无量无数阿僧祇劫。彼世有佛。名海慧如来十号具足。国名净乐。七宝庄严地生宝华。如须弥山七宝合成。严显可爱。彼佛世尊常入禅定。默然不言终不说法。但放白毫大人相光。施作佛事。或有众生见白毫光。如十善印说十善义。或有众生见白毫光。如五戒印说五戒义及五戒缘。或有众生见白毫光。如八戒印说八戒义及八戒缘。或有众生见白毫光。如波罗提木叉印说波罗提木叉义及波罗提木叉缘。或有众生见白毫光。如六波罗蜜印说八万四千诸度义。或有众生见白毫光。如四谛印说四谛义及三十七助菩提分法。或有众生见白毫光。如独觉印说十二因缘义。或有众生见白毫光。如智相印演说菩萨初地境界乃至十地。说首楞严光印三昧。说金刚定不坏境界。跋陀波罗。如是白毫大人相中。现无量无数恒河沙印。或有印中演法无畏。或有印中说九十五种外道邪术。或有印中说诸天众上妙报应。或有印中说于劫成及与劫坏。或有印中说日月五星二十八宿灾异变怪一切世事。或有印中说诸神仙及鬼神道。此白毫印。普照十方化度众生。随有缘者显现佛事。彼佛寿命十二大劫。正法住世亦十二劫。像法住世二十四劫。于像法中有千婆罗门。第一婆罗门名檀那世寄。其最后名分若世罗。千婆罗门聪明博智。各皆通达四毗陀论。海慧如来像法之中。有一比丘名曰净龙丰庄严。与诸婆罗门共相难诘。婆罗门说毗陀论经神我之法。沙门复以十二部经甚深空义。演说无相破其贪着。千婆罗门闻无相义。白比丘言。汝于何处得此无我空寂之法。比丘答言。三世诸佛十号具足。所共宣说。海慧如来白毫印中。常说此偈

  本性义不生　　无受无取者
  四大性如幻　　五阴如炎电
  一切诸世间　　犹如旋火轮
  皆随无明转　　业力庄严生
  观性相无常　　无我无有生
  智者应谛观　　本末因缘义
  本性实际空　　缚着横见有
  若能达解空　　无愿无作处
  无相无所依　　必得道如佛
  降伏众魔怨　　度脱诸天人
  亦入大解脱　　知空是本报
  是名佛所说　　无我及空义

说此偈已。千婆罗门心大欢喜。礼比丘足各自还归。端坐林野思无我空。经八千万岁。于大空义心不决了。以思空义功德力故。即于空中得见百千佛。于诸佛所得念佛三昧。即于三昧中见海慧佛。白毫印中说甘露偈

  若欲发道心　　修持菩萨戒
  欲求真实空　　随学菩萨道
  常当行慈心　　除去恚害想
  悲愍于一切　　观彼身空寂
  我身无性相　　假于四大生
  随顺诸佛法　　不杀不起嗔
  悉堪受诸法　　其心犹如地
  常行无所著　　一心住一意
  悉观法平等　　无彼亦无此
  正心思此义　　乃应菩萨行

时千婆罗门闻此偈已。身心欢喜倍加精进。即得诸佛现前三昧。于三昧中坚固正受。不退转于阿耨多罗三藐三菩提心。跋陀波罗。尔时龙丰庄严比丘者。久已成佛。华光国土龙自在王佛是。千婆罗门岂异人乎。我等贤劫千佛是。跋陀波罗。我与贤劫千佛。于海慧如来遗法之中。闻大空偈端坐思惟心不决了。犹得超越无量亿劫生死之罪。是故汝等应于空义思惟取证。是时众会闻佛所说。有得初果。有发无上正真之道。有种辟支佛道因缘者。时会大众闻佛所说皆大欢喜。跋陀波罗。我念过去无量亿世。彼时有佛号自在胜如来十号具足。彼佛世尊出现世时。此娑婆世界其地金色。金华金光充遍世界。自在胜如来寿五十大劫。正法住世三十大劫。像法住世百二十大劫。于像法中有千居士。多饶财宝各储一亿。虽获俗利不以喜悦。常修苦空无常之相。彼时世中有一优婆塞。聪明多智名摩诃那伽。至居士所高声说偈

  财为无主物　　王贼所侵劫
  水火风吹尽　　不安不久居
  此身属无常　　恒为老病使
  匆匆营众务　　不觉死贼苦
  无常风力解　　财如大毒蛇
  毒害猛于龙　　亦为世怨俱
  诸佛及贤圣　　视财如疮疣
  捐之于大地　　如人弃涕唾
  善士修布施　　恒观于无我
  财物及受者　　三法俱空寂
  以此庄严心　　乃应菩萨行

时千居士。闻优婆塞所说偈义。深心欢喜得未曾有。即共相随到于僧房。到僧房已白诸比丘。此大众中谁有智者。唯愿为我说甘露法。尔时众中有一比丘。名曰净音。为诸居士广赞菩萨檀波罗蜜。即说此偈

  过去有佛　　号自在胜　　彼佛世尊
  常说此法　　施为妙聚　　受报无穷
  诸天世人　　因施得立　　是故智者
  应行修施　　施为宝盖　　覆护穷者
  今世后世　　生处安乐　　若能广意
  修空慧心　　不住诸有　　而行布施
  如此施者　　必成佛道　　古昔诸佛
  所说檀法　　长者应念　　宜时修行

时千居士。复闻比丘赞于布施。身心欢喜。即诣王所启大王言。我等今日闻诸比丘赞说檀波罗蜜。唯愿大王。为我宣令一切国内贫苦众生普使闻知佛说千佛因缘经


佛说清净心经

    No. 803

佛说清净心经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

佛世尊。一时在舍卫国祇树给孤独园。与苾刍众俱

佛告诸苾刍言。汝等谛听。若诸声闻修习正行欲得清净心者。当断五法修习七法而令圆满。何等五法。一贪欲。二嗔恚。三昏沉睡眠。四掉悔。五疑。此五盖障应当除断

何等七法。一择法觉支。二念觉支。三精进觉支。四喜觉支。五轻安觉支。六定觉支。七舍觉支。如是七法应当修习

诸苾刍。所言清净心者。当知即是心解脱增语。慧解脱增语。由贪染污心不清净。由无明染污慧不清净

若诸苾刍断除贪染即得心解脱。断除无明即得慧解脱

又诸苾刍。离贪染污得心解脱者。是名身作证。断除无明得慧解脱者。是名无学。永离贪爱了知真实正智。现前取证自果尽苦边际。诸苾刍。如是所说汝等应学佛说清净心经


佛说如来独证自誓三昧经

    No. 623 [No. 622]

佛说如来独证自誓三昧经

        西晋月氏三藏竺法护译

闻如是。一时佛游于句潭弥国大丛树间交露精舍。所止道场名曰独证自誓三昧。初始得佛光景甚明。自然灵瑞宝莲华座。其花清香明彻十方。华有千叶。一一叶上有化菩萨。接侍庠序玄处虚空。各从其位五体投地。各绕千匝当前恭立。俱发洪音叹未曾有。唯然世尊。我等自于本刹见有化灵瑞之树。其树初生光照恒沙诸佛国土。树出洪音其声清净。哀雅慈和畅入众心闻者踊跃。具足平等兴大乘行。六度无极三十七品备悉佛事。尔时恒沙世界。一一如来各遣菩萨。宣扬道教光显大乘。告其菩萨曰。汝等从此佛二度如恒沙等刹。有佛上名曰沙呵(汉言忍界)。其佛名能仁如来无所著至真过四道不受平等觉。以法律神足佛言教作佛事。一一如来手执千叶莲华。授其菩萨而告之曰。汝持吾名致敬无量欣承。正士。功成志就道体备足。降神五浊为众重任。超次趠第在弥勒前。弘慈六度普济群生。兴居轻利道教胜常。今致此华成法供养。愿使一切普会道场。彼诸菩萨承佛威神。各从其刹忽然不现。潜定寂静入观三昧。须臾之间俱到忍界。各离其坐端严恭立。归崇圣化五体投地。退绕七匝却住本位。神足玄处威仪肃然。法服正齐俱发洪音。前白佛言。我等世尊。本土如来致敬无量欣承。功成志就道体备足。降神五浊为众重任。超次趠第在弥勒前。弘慈六度普济群生。兴居轻利道教胜常。今赠此华成法供养。愿使一切普会道场。佛言。善哉正士。欣承彼诸如来慧教不惓三昧通畅。法身空净智明弘备。此彼等一敬嘉所闻光庆无量。尔时能仁如来。手受此华欣然而笑。光从口出普照十方恒沙无量诸佛世界。便以此华等散恒沙无量诸佛。恒沙无量诸佛亦以光明普洞通彻恒沙世界。一一众生蒙佛慈光。皆得慧观达识宿命。展转相照照下地狱。三恶八难天堂人中。尽蒙慈光皆得解脱。百千众生尽同一意。普发无上正真道心。其光寻还绕身三匝灭于顶上。尔时恒沙等诸佛。尽通相见诸佛威神。普使众生普得见佛。现变毕竟廓如常故。于时坐中有菩萨名曰贤儒。即于佛前以偈叹曰

  妙哉大圣化　　愍哀群萌类
  从无央数劫　　积功累德行
  一一功德行　　有若干百千
  百福成一相　　愿礼三界尊
  妙哉大圣化　　慈慧无有边
  道教清且贵　　释师天中天
  大智高无上　　法船济群生
  圣慧净无量　　愿礼无上尊
  妙哉大圣化　　慈光润恒沙
  愚冥永已除　　迷悟及浊清
  惠泽随时宜　　善权接群黎
  法桥度一切　　愿礼三界尊

于是圣师告贤儒曰。诸佛法笑有三因缘。何谓为三。萨云若智深远微妙。明畅三世达众生原。三乘趣向各有本行根信具足。或有菩萨志在弘誓。被大德铠为众重任。断所趣向为世桥梁。专擢六度不舍一切。道住渐着勇猛精进。布施无想戒忍护行。禅定不乱慧智清明向不退转。是等贤儒。佛眼悉见一一授决。非但一佛授其人决。十方现在诸佛皆授其决。是一因缘。复次贤儒。若有菩萨向阿惟颜。积殖德本具足圣慧。供养恒沙无量诸佛一一受决。决决相明明净佛土。等润群生普同一行。招来诸佛贤圣大仁。于四駃流为大法船。竭六欲海枯十二门。入五道净五眼凝神玄寂。处兜术宫集诸菩萨达士正士。净三界行讲不退轮。十方现在诸佛于八部众皆共嗟叹。如此菩萨称扬其德言。当降神作佛不久。十方众生普得解脱。是二因缘。复次贤儒。若有菩萨。于兜术宫毕彼天寿当下降神。便入。究竟广现三昧。净居诸天普观三千大千之刹。国邑宽大众生软和。刹利梵志长者居士。何城何邑百亿之中。有道有德清净淳淑仁和慈慧。转轮圣王正处天竺。议集降神诸天翼从。现居宫中侍女宿卫。现学尽俗观四非常。净居天子劝进出家。入山研精坐贝多树。去发自誓作比丘像。修先佛法以法为师。净居为证。一夜三达降魔官属具足佛事。灵瑞之树普出。恒沙诸佛世界一一如来。于其刹土八部众中。嗟叹坐树菩萨功德。如此各各遣其土菩萨。往赠华致敬赞扬大乘。如此贤儒。十方现在诸佛皆共知之。善庆众生普会道场。是三因缘。是等菩萨来者。皆是如来本因缘人。因此说法皆当逮得无所从生。或向童真。或向了生。向阿惟颜者。故如来一一授决分明具足。当知正士。佛不妄笑。说是语时。七十亿那术菩萨得童真位。六十亿那术菩萨得了生位。三十亿那术菩萨得阿惟颜。百千亿比丘得阿罗汉。九十亿那术人皆得道迹。三界诸天普得法眼。于是圣师而作颂曰

  法界一切空　　色身清净真
  总持度无极　　三昧无有因
  佛界亦不空　　慧净亦不有
  哀世表微笑　　正士宜速受

于是座中。有眼见光贤菩萨。即起正衣服。偏露右臂下右膝。长跪叉手前白圣师。愿有所问。唯圣师。以无量慧照释未闻。答曰善哉。恣汝所问。今当为汝具敷大要。眼见光贤菩萨曰。何谓正士出家具足道证至萨云若。于是圣师告曰。正士善听着意。诸佛出家要有起发。端坐思闲玄静通微。夫专称念道分有所感。应感者净居天子梵王自在。便敕帝释化四非常老病死像。因此说证离欲苦难念道清净。当处山泽研精行禅。此意方兴四王已下给侍所当诣贝多树。忆念先佛出家之法。以法为师天梵为证。信根内固宿习六度三十七品。具足佛事忽然自悟。帝释便下剃刀授手。于是菩萨。左手执发右手持刀。心自念言。刈习苦垢植无著根。断不退流通泥洹原。发意已来常得去家。坚固之志心无懈惓深不退转。信证具足意思分明。刀未近发忽便自堕肉髻自然。补处菩萨心念。先佛出家去发。应有袈裟法服。捡心方兴此念。净居天子即授净素天缯自然袈裟。菩萨受已被之于体法服齐正。于是恒沙无量世界诸佛尽通相见。各送袈裟授与菩萨。菩萨即受。彼此诸佛普现威神。尽令诸佛所送袈裟合成一服。名曰萨披佛头震越。此衣今在梵天。所以端坐六年以毕宿缘。六年后夜戒证方现。何谓戒证。志在闲寂山泽受法。神真操远持戒行道。不惜寿命弃捐身体。齐等万物不求利养。守空行寂常观净法。慈悲喜护四等四恩具无盖哀明释四禅无瑕无秽无黠念不从他人法。于佛法中得泥洹道。是为真戒沙门。佛告正士。禁戒无形不着三界。无识无吾无我无人。无命无意无名无种。无化无数无作。无所从来无所从去。无形无灭无身无犯。无口无言无心无念。无世事无计无事无所住。亦无有戒无有惑。无所念无败坏。是名禁戒。佛禁戒无瑕秽亦无著戒者。无嗔无恚安定清净。就度世道如是为持戒。不受身形不受寿命。亦不乐五道。悉晓人于佛法中是为持戒。亦不在中亦不在边。亦不着亦不转。譬如虚空中风。是为持戒菩萨。正士。初坐树下净始戒证弃欲苦本。舍分散意意无起想。不动想。不傲想。不我想。不彼想。不中想。不彼此想。不中外想。无道想。无俗想。无灭想。灭无想。无无无想想。无无无想。尽无尽想。如是正士。树下立证净本千八百戒。此数始讫金刚之座忽然从地裂而出。第六魔宫而大倾动。三界诸天不安本位。皆共俱下诣贝多树。供侍所当恒沙世界。忽有洪音。洪音之中云。坐树菩萨是夜启证。众生各各皆闻皆见。如是正士。是为菩萨具足戒证成萨云若。三达六通三十七品十八不共十力四无所畏一切普具。三千世界六反震动。功德降魔光明普照。恒沙世界众生。蒙此慈光一时得安。普发无上正真道意。佛说是时。八百比丘得阿罗汉。三万天人皆得法眼。三千人得阿那含。贤儒正士等逮无所从生

于是圣师。告贤儒曰。昔吾一时游句潭弥国。尔时天魔部党忽与眷属来入大众。作异被服与众同处。动共诤讼更相诽谤两头讴合。生死比丘不闲道体。恚心忿恼各自离群驰散。罗汉真人各之山林。尔时贤儒。夏三月已过岁暮已至。当钵和兰十四日夜明星出时。惟敕阿难鸣揵捶布草蓐。惟与阿难共受岁。尔时净居天子。于虚空中白佛。世尊。今比丘众各共分散。今佛受岁何其独自佛告天子。昔吾出家以汝为证。诣贝多树汝复为证。今我受岁汝复为证。于阎浮利回周三千。无量世界多萨阿竭成萨云若。凡从得佛至于泥曰。汝为三证明体具足。当知天子。多萨阿竭道慧神通。独步三界由复须证。而况一切凡为道者可无师乎。又告净居。末世多人志在清白。道心贞明不乐世俗。隐处山林审有去家坚固之志。若无师友当如摩诃迦叶出家之法。远欲欲舍为证。远俗俗舍为证。远名誉誉舍为证。远形法忘形为证。远内外求舍求为证。如是等天子。摩诃迦叶以此五证。便下须发被袈裟。师自然法净感十方诸佛求哀自陈。仰惟三界诸天自陈如此。此三证分明便成比丘专行十二头陀。一一坚固无起想证

尔时迦叶即于树下具五神通。末后见佛六通即备。如是天子。末世比丘善思此法。莫自贡高求名毁众以望供养。亦不可以苟有此法背众不师于师。此法谓都无比丘众。可为师者慕行此法。若有僧者当求僧为证。佛法众此三宝等于如来。故多萨阿竭称明律比丘僧众以为上头。当知天下。比丘僧中毕有三乘。说是语时。净居天子及八部众闻经欢喜作礼而去佛说如来独证自誓三昧经


佛说如来智印经

    No. 633 [Nos. 632, 634]

佛说如来智印经一卷

        僧祐云阙译人今附宋录

如是我闻。一时佛在王舍城迦兰陀竹园。与大比丘众千二百五十人俱。菩萨三万亿。皆得陀罗尼。住空无相无愿三昧无著法门。得陀罗尼门。知一切众生诸根具足及不具足。又知众生一切所行

尔时世尊即入佛境界三昧。无色无执。无示无形。无施设无根本。无变无得。无我无主。无作无不作。无来无去。无住无攀缘。无为非为。非相应非不相应。无心非心行。非实非不实。非在非近。非离诸法。入是三昧时。不见如来身及身相。不见心及心相。不见衣不见坐。不见所坐不见行。如是三昧生诸功德是佛境界。即于此定放大光明。遍照三千大千世界。于此世界日月星辰。妙宝神珠火光电曜天宫释宫乃至梵宫光悉不现。如来三昧力故。三千世界闻众妙香。无有余天闻光香者。一切世界中间幽冥之处。佛光普照莫不大明。斫迦罗山摩诃斫迦罗山。须弥山王及诸名山。其中众生不见本相。尔时三千大千世界。七宝罗网弥覆其上现希有相。一切世界生奇妙华。迦兰陀竹园。及耆阇崛山。通为一会。坦然平正生千叶华。大如车轮。华上皆有七宝罗网。庄饰严丽垂布如云。摩竭提界。皆悉柔软如迦陵伽衣。尔时东方恒沙世界诸佛。告万阿僧祇菩萨。皆一生补处。汝往娑婆世界。其国有佛。名释迦牟尼如来应供正遍知。当说入一切佛境三昧名如来智印。佛今入此定也。若有菩萨闻此三昧。胜百千劫行六波罗蜜。汝应往听。彼诸菩萨各以神力。如屈伸臂顷。至娑婆世界迦兰陀竹园。前诣佛所顶礼佛足。绕佛七匝坐莲华座。南西北方四维上下亦复如是。时此三千大千世界。声闻缘觉及发大心者皆悉来集。俱诣竹园共至佛所。于此世界复有八十亿菩萨。于一念顷一时来集。于四部众次第而坐。复有三十万声闻。承佛禅定皆悉在会。此三千大千世界。释提桓因。护世四王。乃至大自在天。净居天等。一切龙王。一切夜叉王。一切乾闼婆王。一切迦楼罗王。一切修和那王。各与眷属无数围绕而来集会。顶礼佛足随次就坐。时此三千大千世界。大威德众皆悉云集。上至梵世无空缺处。尔时舍利弗。大目犍连。摩诃迦叶。摩诃俱絺罗。摩诃迦旃延。须菩提。邠耨文陀尼子。问文殊师利。如来今在何处。以何色像见如来乎。如来系念其相云何。文殊答言。汝诸声闻。大智成就三昧自在。各以定力观察佛身及系念处。为在何所。诸大声闻入三昧观。不见佛身及系念处。时诸声闻于此三千大千世界观察推求。不见佛身不见身相。如是文殊师利。不见如来及系念处。我今云何得见佛身。文殊答曰。且待须臾自当见佛。尔时世尊从三昧起。三千世界即大震动。佛身殊特威光显曜。尔时舍利弗白佛言。世尊。如来所入三昧。以何为相。诸大声闻慧眼观察悉不能见。此三昧者以何境界。尔时佛告舍利弗。此三昧者无缘无处是佛境界。非一切声闻缘觉所知。如是舍利弗。如来境界不可思议是佛神力。舍利弗。佛身真实。非身非作。非起非灭。亦非长养。非化非信。寂灭无为。无迹无行。无此无彼。本性清净无有一法。非受非愿非生非报。非见非闻。非觉非施设。非嗅非尝。非触非恼。非筹量非对。非心非忆。非思非非思。非入非来非去。去来道断。非影非瑕。非断非物。非实非作。非造非成就。非取非覆。非现非依。非闇非明。寂静非寂静。常住静定。净非净。本性清净无有一法。非生非起。非爱寂住。非处非动。非患非语。非法非非法。非福田非不福田。非尽非非尽。舍诸著名为空。非违诤无音声。离名字舍忆想。非相应非不相应。非灭非不灭。非量非不量。非往非返。非二非不二。非此岸非彼岸非中流。非分非非分。非业非报。非听非思。非量非障。非相非非相。非门非离非着。乐行诸法法法同相。如真实为度众生。实无所度。解未解者。调未调者。救未救者。示无示法。非等非非等。非相似非不相似。无等甘露等。与空等。无处等。无得等。寂灭尽灭。善调伏行处转不退轮。决定无疑。非离异非二法。所习清净本行。威仪解脱具足。非长非短。非方非圆。非身相非阴相。非入相非界相。非有为起。非无为起。非无为真实。非命非非命。非生非现。无有见者。非实生非言说非忍。身相不动。非倒非摇。非实非忆。非和合。非作非不作。非明非相。非涅槃不入涅槃。非定非非定。佛告舍利弗。是名如来身相。一切众生皆依于相。有能知此三昧者不。唯然世尊。一切相中不得佛身。尔时世尊欲增广如来智印三昧。而说偈言

  如身非身身解脱　　无作无坏亦无得
  法非相应不相应　　是为显示善逝身
  非合不合无染着　　非执非舍非等长
  非造非处非非处　　此身非显无所欲
  非执非作无所有　　非色非心非二一
  无分非分无起灭　　真实无我现佛身
  非强非弱亦非断　　非默非愿非尽供
  非得非定非依止　　实身无染如是现
  非见非闻非嗅触　　非依施设现影像
  若有见者心欢喜　　如是成就演说法
  非阴非界非虚实　　诸根非生非垢净
  非固不固水月现　　欲观善逝身如是
  从因缘生非真实　　非起非灭非动去
  非现现三如幻师　　如是观佛无所依
  非寂不寂非相应　　非系非欲非合散
  犹如空拳实虚空　　如是观佛真供养
  十方世界千亿土　　积聚珍宝至梵世
  无量劫施一切佛　　若有书写福胜彼
  若有过于恒沙劫　　修习四等遍世间
  及持净戒无能比　　信解此经福最胜
  无始生死至今身　　普于众生行忍辱
  若有暂信智印经　　彼如须弥芥子分
  三界众生若干种　　于无量劫顶戴行
  身不疲懈无悔恨　　能忍此经福无比
  百世界沙众生数　　于无量劫修禅定
  一日一夜持此经　　功德胜彼不可数
  智舍二边行中道　　过于无量尘数劫
  若于此经如说解　　彼如大海一渧分
  不应以色色相观　　勿如愚人思察佛
  见我实者须菩提　　三界福田最清净

尔时世尊说是偈已。告舍利弗。是为如来智印三昧。悉能满足十方一切世界。菩萨无阂智慧。舍利弗。若欲速见十方诸佛及诸菩萨。昼夜精勤修此三昧。悉皆得见。舍利弗。此三昧是菩萨无量门。遍行诸行陀罗尼。能持法界令不断绝。此陀罗尼执诸法门。若成就此相名为菩萨。能成三十二相八十种好。具相应行业行清净。出魔境界不动不出等行佛行。身口意业皆悉清净。欲解如来密法。应当修学如是三昧。欲次第说法。亦学此三昧。欲遍知诸法。欲如真谛。欲解万亿生死作证。欲解十二因缘。欲解一切众生意趣所行。欲取净妙佛国。当学此三昧。欲得妙光。欲成就眷属。欲为众生作依。欲成就相好。欲成就乐说辩。欲知诸法。应学是三昧。何以故。舍利弗。犹如意珠随众所欲皆得满愿。如是舍利弗。此三昧者。是诸菩萨一切妙事。悉能满足一切愿行。尔时世尊而说偈言

  最胜智慧上智光　　智光智富智富藏
  智慧所作入智门　　无量智印印此经
  慧根智作智慧地　　智起智光灭众闇
  慧不可尽慧开示　　众经日月照三界
  平等等富等三昧　　真实法相断诸结
  一切三昧智印门　　此是佛种四妙辩
  灭垢无尽渡彼岸　　德藏福起福普应
  是我所得快乐本　　此三昧是善逝宝
  如王爱国善执众　　盛胜妙宝随应至
  洗除贪欲及恚痴　　宝海今说此经典
  善寂能灭作忆念　　善除诸秽净我见
  如健执剑坏无坏　　佛报得此总持印
  智能覆护诸众生　　智慧所作智满富
  智光普照无边际　　此经当得智慧门
  自调调彼二想断　　灭六十二见爱等
  得入如来甘露门　　当成相好三十二
  道及胜道次第道　　助菩提法非助法
  善能觉悟懈怠者　　慧相无量不可尽
  与法相应次第解　　无量慧光陀罗尼
  檀波罗蜜得成就　　尸罗羼提亦如是
  毗梨禅那智无尽　　住此智慧成就度
  勿畏业报及烦恼　　亦勿畏魔众恶趣
  修集此经无障碍　　随其所念得成道
  住贤劫中诸佛子　　十方来会为我证
  不坏法器皆集此　　悉应奉持此经法
  此经能生过去佛　　亦是未来诸佛母
  又能生于现在佛　　勤修此经佛兄弟
  业净无垢行不退　　超出淤泥升不动
  应此经者住真实　　则得如来妙法藏

尔时世尊广说是法。三十恒沙菩萨得此三昧。六十八亿那由他菩萨。已于百千劫净修诸行。于无上道得不退转音声无尽慧。光陀罗尼。复有六十万天及人未发无上菩提心者。今皆发意闻此三昧皆生随喜。生随喜时即得阿毗跋致。佛为授记。于未来世过三万劫当得成佛。号曰无畏。复有久修行者得无生忍。各于异国成无上道。尽同一号。尔时世尊四众围绕。告文殊师利。汝等住不住法。不戏论不作行。一切法无所依。应当守护此无上道广为人说。尔时文殊童子从座而起整衣服。胡跪合掌白佛言。世尊。我观一切法不可得。我当护此无上菩提。如世尊无上道。无在无不在。无处所不现。不可执。无得无失。尔时会中三十亿菩萨从座而起偏袒右肩。合掌白佛言。世尊。我等亦欲守护如来无量阿僧祇那由他劫之所修习难得阿耨多罗三藐三菩提法。各各脱身所著上衣。奉献如来发无上愿。尔时世尊告弥勒菩萨。汝当善听。弥勒当知。此是汝事于未来世后五十岁。当护此经。弥勒白佛。唯然世尊。我当守护。佛告弥勒。三十亿菩萨中。当有八千菩萨护持正法。其余菩萨未能自调不护正法。于后末世于如来阿僧祇劫之所修集难得阿耨多罗三藐三菩提正法之中。当起诤讼轻毁不说。不能听受。不能护持。弥勒。有七法发菩提心。何等为七。一者如佛菩萨发菩提心。二者正法将灭。为护持故发菩提心。三者见诸众生众苦所逼。起大悲念发菩提心。四者菩萨教余众生发菩提心。五者布施时自发菩提心。六者见他发意随学发心。七者见如来三十二相八十种好具足庄严。若闻发心。弥勒。如是七因缘发菩提心。如佛菩萨发菩提心。正法将灭为护持故发菩提心。见诸众生众苦所逼。起大悲念发菩提心。发此三心。能为诸佛菩萨护持正法。又能疾得不退转地成就佛道。后四发心刚强难伏不能护法。复次弥勒。菩萨成就五法。应当如是阿毗跋致。何等为五。一者于诸众生起平等心。二者见他得利不生嫉妒。三者见护法者。宁失身命不说其过。四者能舍一切利养。五者信甚深法。不信世间经书文颂。弥勒菩萨成此五法名不退转。复次弥勒。菩萨复有五法。其心刚强能坏正法。何等为五。一者起不善色。二者信用鄙行。三者贪着利养。四者护惜檀越。五者心怀谄曲行不真实。口虽说空而行不称。是名为五毁灭正法。复次弥勒。菩萨复有五法成就阿毗跋致。何等为五。一者不得我。二者不得众生。三者了达法界无得无说。四者不得菩提。五者不以色身观于如来。弥勒。菩萨成就如是五法名为阿毗跋致。尔时世尊而说偈曰

  为智兴嫉妒　　如乌虫坏木
  非言说信鄙　　能护佛菩提
  旷野修精进　　深忍常宴默
  如犀离眷属　　善护道不失
  远众乐空闲　　如惊鹿思静
  无著如空风　　是行能持法
  不惜身及命　　于亲不染爱
  勤修空无我　　是能成菩提
  后世有众生　　说我行菩提
  心轻躁谄曲　　不能护正法
  念然灯佛前　　过八十亿劫
  有佛名月髻　　演说此三昧
  初会八十亿　　那由他菩萨
  闻佛演说法　　皆得不退转
  第二会说法　　七十三由他
  第三会闻法　　七十亿由他
  佛寿无量劫　　光六十由旬
  僧九十九亿　　无生心自在
  时有转轮王　　号名曰慧起
  王领阎浮提　　七十千由旬
  并王四天下　　婇女六十亿
  其王有千子　　所住名乐光
  百千城庄严　　园观悉具足
  皆丰乐炽盛　　犹如忉利天
  其王梦闻音　　月髻佛兴世
  百六十亿众　　俱行诣佛前
  时王闻此经　　甚深法身定
  即舍国奉佛　　惟愿随所用
  诸城起精舍　　皆以妙栴檀
  兼施众仆使　　金布经行地
  时王供养佛　　具满八万岁
  专精不睡卧　　无厌无吝惜
  一日所设供　　其数无有量
  诸供养施佛　　为求此三昧
  闲居修静念　　三昧甚深妙
  不以有相获　　亦非巧便得
  即舍国出家　　被以舍那服
  系念三千岁　　思定不倚卧
  佛于是中间　　说法令开解
  灭度后起塔　　六万四千亿
  各施五百盖　　七宝而庄严
  一一百妓乐　　照以八千灯
  被服粗垢衣　　七万三千岁
  常说此三昧　　其心无所欲
  称叹不著名　　不求世胜智
  乞丐不受请　　护法依止住
  八万亿那由　　佛所持净戒
  悉如上供养　　具足此三昧
  若欲得菩提　　应当如佛学
  勿信非道论　　敬修此经者
  后世说行道　　而返毁禁戒
  为利不为法　　虽读不解空
  说空不解达　　邪命不清净
  论空而取空　　自言不疑道
  尔时慧起王　　阿弥陀佛是
  时王千子者　　则贤劫千佛
  时同王出家　　眷属弟子等
  于今在我前　　此会四众是
  念亿那由佛　　出家闻正法
  闻即能受持　　得空无所倚
  起无量方便　　供养诸如来
  不得菩提相　　皆由行真实
  得见然灯佛　　断求获平等
  尔时即授记　　未来当成佛

时有女人名曰贤首。频婆罗王大夫人也。又彼夫人名曰金光拘达女也。从座而起往诣佛所。皆以衣裓盛七宝华各五百裹以散佛上。并以劫贝育衣价直百千奉上如来。而白佛言。世尊。我于此定信解受持有读诵者。我当拥护随其求欲供养所须。我当以摩诃衍法教化众生。不言是空是不空。不但言说决定受持。必如说行不惜身命。何况财宝。亦当如说展转相教。尔时频婆罗王后宫八千女人。摩伽陀国六万优婆夷。悉发无上菩提之心。于此三昧皆生随喜。而发誓言。于后末世当护正法。尔时世尊知其心念即便微笑。众妙色光从口而出。普照十方还从顶入。尔时贤首金光生信敬心。即共同声以偈颂曰

  胜人德聚无如佛　　功德华树星中王
  言软怡悦次第味　　十力世尊笑何缘
  面圆如月开世眼　　梵音清净普乐闻
  调柔刚强悦身心　　人雄师子笑何因
  和忍无浊言真正　　应声圆满众味具
  明了诸行无量义　　愿功德聚演笑意
  八种妙音悉具足　　六十庄严和雅声
  解众言音七百种　　通达义味六十亿
  八十亿数相应音　　十那由他声亦然
  不可限量无极尊　　惟愿演说笑因缘
  众山中最无能动　　解相应义灭众疑
  能断众苦得安乐　　宝聚如实说笑缘
  金山解说七宝乘　　犹如华月众所乐
  独步音声如师子　　愿说放光微笑缘
  三界特尊净三垢　　于无量劫善寂行
  笑光充满十方界　　善利放演甘露门
  琴瑟铜钹箫笛声　　击鼓鸣贝众妙音
  紧陀罗声迦陵伽　　哀鸾鸿鹄拘翅罗
  鞞节箜篌俱畅发　　不及如来一妙音
  如此十方来会众　　种种意见各不同
  愿如实说灭见爱　　还彼国已满众愿
  十方各遣一亿众　　皆为正法来会此
  笑因必为雨法雨　　演说何法令欢喜

贤首金光说此颂已。尔时世尊以偈答曰

  我念过去恒沙劫　　佛号福光世间解
  其寿七十六万亿　　声闻众数无限量
  有转轮王名慧御　　夫人月观次名炎
  舍离家爱求正法　　于一亿岁常护持
  六十万亿三十万　　于此诸佛护正法
  三十恒沙未来佛　　护持正法不断绝
  时慧御王阿閦佛　　汝等于彼常俱生
  以护法缘舍女身　　当生无量极乐国
  此众护法亦当生　　汝将欲灭为已住
  必生极乐千叶华　　相好庄严为佛子
  既得生彼供正觉　　庄严王劫无荆棘
  于彼得成无上道　　执持正法及天人
  彼佛国土无魔事　　无恶业报无胎生
  日有无量菩萨集　　又无声闻缘觉名
  不惜身命护佛道　　不为名誉而退转
  为无上道速成就　　又欲疾成一切国
  汝等和合信敬佛　　恭敬无依护菩提
  大法将坏世末时　　不应从彼贪利养
  我于亿劫妻子施　　舍头目体求佛道
  非法为利说法过　　吝惜施主生嗔嫉
  八万亿人起悲涕　　当护灭法依菩提
  三千界动天雨华　　爱敬此经寿命最
  如此佛土恒沙等　　满中金施无量劫
  若能信此智印经　　恒沙宝施无与比
  勿妄授与不乐道　　闻佛希有生道心
  应次第学此经典　　如说而行成菩提
  旷野持戒修恭敬　　三业于众如亲想
  修六和敬生佛想　　欲求妙法学此经
  若有书写此法印　　读诵宣示为人说
  此功德身不可议　　佛子当生极乐国

尔时弥勒菩萨白佛言。世尊。未来当有几数菩萨受持此三昧。佛告弥勒。未来世中少有信乐。多坏善根断灭正法。行此法者甚难甚难。佛告弥勒。我若尽说未来菩萨不相应行。不可穷尽。弥勒白佛。惟愿说之。惟愿说之。愍我等故。未来世中或有修习真实行者。得闻此经。如说修行应无上道。佛告弥勒。如汝所说。若有菩萨已于百佛发菩提心殖诸善根。于未来世忘失道心。弥勒。复有菩萨于千佛所发无上心殖诸善根。于未来世生菩提心。不信大乘轻弄摩诃衍。弥勒。复有菩萨于万佛所发菩提心。殖诸善根。于未来世生菩提心信重大乘。而不受持亦不读诵。弥勒。复有菩萨于亿佛所发菩提心殖诸善根。于未来世生菩提心能听能书。不解深义不能决定。弥勒。复有菩萨于十亿佛所发菩提心殖诸善根。于未来世生菩提心。听受大乘书写读诵。而于菩提忍不成就。弥勒。复有菩萨三十亿佛所发菩提心殖诸善根。于未来世生菩提心。闻摩诃衍能听能受。书写读诵大忍成就。于此三昧犹未相应不得应辩。弥勒。复有菩萨八十亿佛所。发菩提心殖诸善根。于未来世生菩提心。闻摩诃衍能受能持书写读诵。得此三昧忍力满足。解一切法广说菩提。魔不能坏无诸业障。阿僧祇劫所作恶行。头热心恼为人诽谤轻弄蚩笑。现世即除。当于无量无数佛所恭敬供养。终不退转菩提之心。得坚固志系念不散。如是菩萨先世恶业。于未来世受恶色身众罪即灭。或多病苦为人所憎。生下贱家或生贫家。或生边地及邪见家。恶友相得得不同志。人不恭敬。多诸忧恼。为王所忿。值国荒坏聚落分散。亲族乖离。知识殊越。不遇法会。诸所须欲人不惠施。设有所得众不会乐。或得少施。贵者所弃。贫者亲敬。欲修善业多诸乖阂。顽闇散乱不达法次。无诸仆使。卧辄恶梦。或复余梦。罪业即除。往业所拘。魔所障蔽。虚妄取相。为魔得便。不解诸法。有利养处自生下心。端正人众形我丑陋。人不爱念。见他得利心生憎嫉更相轻毁。如是略说。弥勒。若有菩萨于百佛所。共作功德不欲[虛*予]失。以是因缘互相毁坏。况不作者。如是弥勒。应坚精进以正忆念起大忍力。成就深法妙智方便。于未来世欲持此法当起精进。尔时弥勒菩萨。文殊师利菩萨。喜王菩萨。如是等六十菩萨为上首。白佛言。世尊。我今闻此护法功德。于未来世护持此经。尔时世尊而说偈言

  少欲无垢无邪谄　　常正忆念远离行
  深忍坚固无动摇　　为护十方珍宝聚
  威仪静默无染着　　无求无欲离诤讼
  心等如空无辙迹　　行应真如体三昧
  坚固菩提常现前　　解了甚深名正觉
  不观憎爱无所著　　乃能获得此三昧
  于怨亲中心平等　　于佛善友无异想
  修六和敬戒清净　　是能速解此三昧
  明了世间最殊胜　　应辩印法百亿相
  智慧照明喻日光　　于此中说入智门
  日月昼夜处虚空　　又如雪山常处地
  帝释梵王转轮王　　如医善治此亦然
  此经净心灭业报　　此经降魔名甘露
  此神足眼知他心　　一切异类若干应
  此能忆知那由劫　　此能灭除一切爱
  此佛所赞如来印　　此道相应如观掌
  此经撰择诸空义　　此是空寂真实住
  有无二边名戏论　　永舍无著持正法
  佛涅槃后有说言　　我见诸法空如梦
  诸法不起无作者　　于中施设作想住
  法空无生无作者　　无见无来亦无动
  凡所著法名法贼　　而自说言我学空
  若从彼闻名闻法　　悲涕流泪衣毛竖
  又自称赞不退转　　后复说彼众恶相
  贵贱贫穷失财宝　　我若得法获众利
  我若出家荣亲族　　而于佛子生嫉恚
  为无上道故出家　　欲行菩提而不住
  如渡大海彼岸远　　是于菩提无正信
  静住山泽威仪具　　师友清净眷属善
  为利养故求亲友　　而自称说真出家
  出家能应此正法　　犹如莲华无染着
  此经相应次第行　　是真菩提常守护
  喜王我今教诫汝　　慎莫随彼不善学
  如法修行具佛德　　汝等应当如我学
  假使田如那由界　　恒沙数种殖其中
  一种生于恒沙实　　一切种生亦如是
  如是展转千万种　　弥纶繁茂滋别生
  如其所种不可数　　一切犹尚无计量
  以是巧便尽东方　　如是所种无有余
  一切诸方亦如是　　是诸子数佛充满
  一一诸佛有百头　　一一佛头有百舌
  如是经历无量劫　　悉共赞叹应此经
  书写受持及读诵　　演说功德不可尽
  如须弥山芥子分　　满虚空草一叶分
  如大海水一渧分　　当应此经离有行
  为闻受持书读诵　　是故我说如是偈

尔时喜王菩萨。文殊师利法王子菩萨。如是六十菩萨得无缘行。而白佛言。世尊。所言法云何为法。佛告喜王。所言法者。无作无施设。而有言说。唯然世尊。若法无作无施设。何故而有言说。佛言。若法无作无施设。无可得如是言说。遍观诸法不得不尽。不越不减不灭不贪。无生无处无处所。无彼无此。非有为非无为。假名非假名。非心非非心。非对非非对。非相应非不相应。等非等。境界非境界。分非分。近非近。非染非言说。唯然世尊。云何非染非言说。佛言。善男子。非染非言说名涅槃。尔时文殊师利法王子白佛言。世尊。若法如是相。何等法灭。何法可护。佛告文殊师利。起法相者戏弄诸法。戏弄诸法起有无二边。起二边者此则灭法。第一义中无法无法灭。亦无有诤。尔时世尊而说偈言

  或有说实而不异　　或复有异说无常
  若有得法计二边　　是名戏论不相应
  法无有作亦无坏　　本不见自不见他
  亦无相应施设念　　若自说言我忍空
  系念于空不相应　　是法不生妄思量
  诸所施作皆魔网　　心无所缘名法印
  若有思计名凡夫　　诸法本无而妄取
  筹量诸法计言声　　愚人妄取有无二
  智求于智不得智　　智慧终不生于智
  演说有为虚假相　　亦非有智非无智
  若法少分是实有　　坏败则成断灭法
  若使有法实住者　　一切诸法则常住
  愚人放舍复还得　　是则坏阴乖法相
  计着于我得我实　　智人知法非有无
  明与无明法无二　　若闻演说则惊疑
  此则系念边见相　　有为坏败说涅槃
  心不能知心实相　　实相亦复不知心
  一切诸法皆如梦　　或说真实着我见
  法从缘起非真谛　　若法灭尽亦非谛
  以是方便得真实　　起法若实佛应起
  如来智慧不可得　　虽说诸法无显示
  虽治众病无解脱　　如是名为善寂解
  若使涅槃有分者　　诸佛声闻应往彼
  墙壁诸法无涅槃　　智者不应生戏论
  莫能见实众生者　　亦无可示言说有
  众生自起可见相　　此是涅槃无所著
  或有说阴是真谛　　或说灭爱名为道
  惟一真谛不生灭　　或复演说四真谛
  推求不得一法本　　况坐道树见四谛
  众杂秽心共出家　　转坏我法妄起作
  为沙门果及名誉　　勿近恶友亲善友
  如犀独处在旷野　　与此三昧义相应
  八十亿佛二足尊　　护念书持此经者
  见谛诸天亦护念　　昼夜防护不舍离
  无量光照无穷尽　　慧明导示百法门
  于梦开悟令成就　　持此三昧甚希有

尔时佛告文殊师利。若欲成就佛菩提者。于此三昧应专心学。成就三十二相八十种好十力四无所畏大慈大悲。成就佛眼。自成菩提。成声闻众。成菩萨众。成佛国土。成大智陀罗尼。欲解一切众生语言。欲得应辩。欲得决定辩。欲得神足。欲说不退法。欲解一切相应法。欲明解诸法。应当修习如是三昧。何以故。菩萨与此三昧相应。则得如上功德。名为佛。名为遍学。名洲名救。名为应供。名一切智。名为调伏。名世间解。名无上士。名为如来。如说而行。无等无等等。名第一论。实论为最胜。何以故。文殊师利。我住此三昧。见然灯佛即得菩提。文殊师利白佛言。唯然世尊。若世尊见然灯佛即得菩提。何故阿僧祇劫在生死中。修难行苦行。佛告文殊师利。我为众生作佛事。化众生令住三乘。为说本愿。文殊师利。我于尔时亦得菩提。亦入涅槃。尔时世尊而说偈言

  能与此相应　　自觉福无量
  十方百亿佛　　皆护念此人
  不退转甘露　　不思显百相
  修习必获得　　无尽总持王
  此智三昧定　　解一切言音
  能坏诸法相　　解脱灭众结
  善寂不起灭　　不着除众疑
  成十力相好　　一切佛功德
  善静解众音　　种种异类声
  次第解令喜　　净有无二边
  决定智最胜　　灭除一切结
  若能学此经　　决了道无疑
  若于三七日　　专心学此经
  不懈不睡卧　　不随亲爱乐
  柔软和悦言　　慈悲不嫉妒
  修习六和敬　　持戒得三昧
  等心具威仪　　直心乐解脱
  不造作缘起　　知足垢不着
  坚固不轻躁　　不现邪伪相
  如禽无系着　　必获总持王
  三千界震动　　天奏众乐音
  雨散妙香花　　并幢盖百千
  又雨妙天冠　　车磲宝璎珞
  摩尼及真珠　　圆宝光悦衣
  于上无量天　　诸龙金翅鸟
  龙阿修罗王　　比丘清信士
  尼及清信女　　各脱身上衣
  圆宝以散佛　　愿求无上道
  我说无限量　　亦不可显示
  若发菩提心　　即得不退转
  调伏得罗汉　　其数如恒沙
  百世界众生　　闻法逮欢喜

尔时世尊说是法时。阿僧祇众生。皆发无上菩提之心。八十那由他天及人皆得不退转于无上道。六万三十亿天人。得无生法忍。无数众生。得阿罗汉。如是十方来会菩萨摩诃萨。皆得此三昧。佛说经已。喜王菩萨文殊师利为上首。如是六十不可思议菩萨。贤劫一切菩萨。弥勒为上首。贤首金光。如是十方来会菩萨。诸大声闻及四部众。天人乾闼婆阿修罗。一切世间闻佛所说皆大欢喜佛说如来智印经


佛说乳光佛经

    No. 809 [No. 808]

佛说乳光佛经

        西晋月氏三藏竺法护译

闻如是。一时佛游维耶离梵志摩调音乐树下。与八百比丘众千菩萨俱。国王大臣人民。及诸天龙鬼神。共会说经。时佛世尊适小中风当须牛乳。尔时维耶离国有梵志名摩耶利。为五万弟子作师。复为国王大臣人民所敬遇。豪富贪嫉不信佛法不喜布施。但好异道常持罗网。覆盖屋上及其中庭。欲令飞鸟不侵家中谷食之故。所居处去音乐园不近不远。于是佛告贤者阿难。持如来名往到梵志摩耶利家。从其求索牛乳湩来。阿难受教着衣持钵到其门下。梵志摩耶利适与五百上足弟子。欲行入宫与王相见。时即出舍值遇阿难。因问言。汝朝来何其早。欲何所求。阿难答曰。佛世尊身小不安隐。使我晨来索牛乳湩梵志摩耶利默然不报。自思惟。我若不持乳湩与阿难者。诸人便当谓我悭惜。这持乳与。诸余梵志便复谓我事瞿昙道。进退惟宜。虽尔续当指授与弊恶牛自令阿难[穀-禾+牛]取其乳。又是瞿昙喜与我等共诤功德。常欲得其胜。当使是弊恶牸牛抵杀其弟子。即可折辱其道便见捐弃。我可还为众人所敬。阿难得乳若不得乳。趣使诸人明我不惜。为牛所杀不能得乳。我意已达于我无过。梵志摩耶利。时谋议是事已即告阿难。牛朝已放在彼堑里。汝自往[穀-禾+牛]取其乳湩。摩耶利敕其儿使言。汝将阿难示此牛处。慎莫为捉取牛乳湩。试知阿难能得乳不。时五百弟子闻师说是悉大欢喜。即复共疑怪。阿难向者所说事。则相谓言。寂志瞿昙常自称誉。我于天上天下最尊。悉度十方老病死。佛何因缘自身复病也。五百梵志共说此已。尔时维摩诘来欲至佛所。道径当过摩耶利梵志门前。因见阿难即谓言。何为晨朝持钵住此。欲何求索。阿难答曰。如来身小中风当须牛乳。故使我来到是间。维摩诘则告阿难。莫作是语。如来至真等正觉身。若如金刚众恶悉已断。但有诸善功德共会。当有何病。默然行。勿得效外道诽谤如来。复慎莫复语。无使诸天龙神得闻是声。十方菩萨阿罗汉皆得闻此言。转轮圣王以轮在前。用无数德故常得自在。何况从无央数劫。布施于一切人。如来至真等正觉。无量福合会成如来身。阿难。莫复使外道异学梵志得闻是不顺之言。何况世尊身自有病不能疗愈。何能救诸老病死者。如来至真等正觉是法身非是未脱之身。佛为天上天下最尊无有病佛病已尽灭。如来身者。有无数功德众患已除。其病有因缘不徒尔也。阿难。勿为羞惭索乳。疾行慎莫多言。阿难闻此大自惭惧。闻空中有声言。是阿难。如长者维摩诘所言。但为如来至真等正觉。出于世间在于五浊弊恶之世故。以是缘示现。度脱一切十方贪淫嗔恚愚痴之行故。时往取乳。向者维摩诘虽有是语莫得羞惭。阿难尔时大自惊怪。谓为妄听。即还自惟言。得无是如来威神感动所为也。于是五百梵志。闻空中声所说如是。即无狐疑心。皆踊跃悉发无上正真道意

尔时梵志摩耶利内外亲属。及聚邑中合数千人。皆随阿难往观牛。阿难到即住牛傍自念言。今我所事师作寂志者法。不得手自[穀-禾+牛]取牛乳也。语适竟。第二忉利天帝座即为动。便从天来下化作年少梵志被服因住牛傍。阿难见之心用欢喜。谓言年少梵志请取牛乳。即答阿难。我非梵志。是第二忉利天帝释也。我闻如来欲得牛乳。故舍处所来到此间。欲立本德故。阿难言。天帝位尊何能近此腥秽之牛。帝释答曰。虽我之豪何如如来尊。尚不厌倦建立功德。何况小天。我处无常皆当过去。今不立德食福将尽后无所怙。阿难报释。设欲为我取牛乳者惟愿用时。释应曰诺。寻即持器前至牛所。时牛静住不敢复动。其来观者皆惊怪之。年少梵志有何等急。来为瞿昙弟子而取牛乳。若傥为是弊恶牛所抵踏死。奈何不自令寂志前取牛乳。帝释尔时即为阿难[穀-禾+牛]取牛乳。而说偈言

  今佛小中风　　汝与我乳湩
  令佛服之差　　得福无有量
  佛尊天人师　　常慈心忧念
  蜎飞蠕动类　　皆欲令度脱

尔时犊母即为天帝释。说偈言

  此手扪摸我　　何一快乃尔
  取我两乳湩　　置于后余者
  当持遗我子　　朝来未得饮
  虽知有福多　　作意当平等

于是犊子。便为母说偈言

  我从无数劫　　今得闻佛声
  即言持我分　　尽用奉上佛
  世尊一切师　　甚难得再见
  我食草饮水　　可自足今日
  我作人已来　　饮乳甚多久
  及在六畜中　　亦尔不可数
  世间愚痴者　　亦甚大众多
  不知佛布施　　后困悔无益
  我乃前世时　　悭贪坐抵突
  复随恶知友　　不信佛经戒
  使我作牛马　　至于十六劫
  今乃值有佛　　如病得医药
  持我所饮乳　　尽与满钵去
  令我后智慧　　得道愿如佛

时天帝释即为阿难。取牛乳湩得满钵去。阿难得乳意甚欢喜。于是梵志。从聚邑中来出观者。悉闻此牛子母所说。皆共惊怪展转相谓言。此牛粗常时弊恶人不得近。今日何故柔善乃尔。想是阿难所感发耳。瞿昙弟子尚能如此。何况佛功德威神变化。然而我等不信其教。即时欢喜信解佛法。梵志摩耶利门室大小。聚邑男女合万余人。皆悉踊跃。远尘离垢逮得法眼。阿难持乳还至佛所。是时世尊适为无数千人说法。阿难即前更整衣服长跪叉手。而白佛言。向者奉使诣梵志摩耶利家索乳。牛之子母便作人语。我闻其言大惊怪之。佛告阿难。是牛子母悉说何等而汝意疑。阿难白佛。此摩耶利有一牛。大弊恶喜抵踏人。家中人使初不敢近。主虽不得[穀-禾+牛]取乳者但令产乳。是牛自产犊大且好。胜于余犊百千倍也。梵志密敕儿。使制不得令而我取乳。我自念言。沙门法不应手自取。言适竟。第二忉利天帝。即来下化作年少梵志被服因住牛边。我言。倩卿[穀-禾+牛]取牛乳。帝释言诺。便前取乳。即告牛言。今世尊小中风当用乳。汝与如来乳者得福无量。于是牛语答帝释言。取我两乳。置两乳湩以遗我子。犊在母边。闻世尊名心大欢喜便语母言。持我乳分尽用上佛。如来世尊天人所师甚难得值。我作人时饮乳大久。作畜生时亦复如是。世间愚痴者甚大多。不知布施后世当得其福。我乃前世坐随恶友。不信经道喜行抵突。是故使我堕牛马中。十六劫乃得闻佛声。悉持余乳用上如来。愿后智慧得道如佛。牛母犊子说事如是。佛告阿难。实如牛子母所说。佛言。谛听我之所言。此牛子母乃昔宿命时曾为长者。大富乐饶财宝。复悭贪不肯布施。不信佛经戒。不知生死本。常喜出钱财外人来从举息钱。日月适至喜多债息无有道理。既偿钱毕复谩抵人言其未毕。但坐是故。堕畜生中十六劫。今闻我名欢喜者何。畜生之罪亦当毕。是故闻佛声。便有慈心以乳与佛。用此因缘当得解脱。佛尔时笑五色光从口出。天地为大震动。光照十方还绕身三匝分为两分。一分入脐中。一分从顶入便不复现。于是阿难即前长跪叉手白佛言。佛不妄笑。会当有缘。佛告阿难。汝所问者大善。何以故。此牛子母却后命尽。七反生兜术天及梵天上。七反生世间。当为豪富家作子。终不生三恶道。所在常当通识宿命当供养诸佛。为悬缯幡盖散华烧香受持经法。牛母从是因缘。最后当值见弥勒佛作沙门。精进不久当得罗汉道。犊子亦当如是。上下二十劫竟。当得作佛号曰乳光。国土当名幢幡光明。乳光如来得作佛时。当度天上天下万民及蜎飞蠕动之类。其数当如恒沙数。尔时国中人民皆寿七千岁。被服饮食。譬如北方尊上天下。佛在世间教授四万岁。般泥洹后经法住止万岁乃尽。佛告阿难牛之子母。以好心善意布施与如来乳湩俱得度脱。如畜生尚有善心。何况作人六情完具。能别知好丑。而不信明生所从来死所趣向。复不知佛经戒。不信布施后世当得其福。人但坐悭。贪故还自欺身。心念恶口言恶身行恶。愚痴之人皆由是不得解脱。说经已。会中五百长者子悉发无上正真道意。三千八百梵志本不信佛法。闻经踊跃欢喜。应时得须陀洹道。五百人本不信生死罪福。见佛变化悉受五戒为清信士。佛说经已。比丘众长者梵志人民。皆大欢喜。稽首佛足而退佛说乳光佛经


佛说入无分别法门经

    No. 654

佛说入无分别法门经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时佛与无数百千大众俱。是诸大众恭敬围绕听佛说法。其所演说谓以大乘无分别法而为发起

尔时世尊普观大会诸菩萨众。即时会中有一菩萨名无分别光。从座而起。偏袒右肩右膝着地。合掌向佛而白佛言。唯愿世尊。演说入无分别法门。令诸菩萨闻是法已。如理修学

佛言。善男子。汝等谛听。我当宣说入无分别法门。时无分别光菩萨复白佛言。善哉世尊。愿乐欲闻。时诸菩萨受教而听

佛言。善男子。若诸菩萨得闻增上无分别法。住无分别心。即一切分别相。离此言无分别者。应先了知从初自性有分别相。分别相者谓取舍二法。即此取舍是自性分别相。由此即起有漏事相。以有漏相故即有五取蕴。五取蕴者谓色取蕴。受取蕴。想取蕴。行取蕴。识取蕴。善男子。云何得离自性分别相。谓不现前别异作意。如是即离自性分别相。若异自性取相是有所行。此不能得无碍相应。是故应知布施无色无分别相。持戒忍辱精进禅定智慧无色无分别相。何以故。谓自性无色功用无色真实无色。若起别异作意欲离分别相者。即后有无色无分别相可离。如是即有所行。而不能得无碍相应。是故应知空无色无分别相。真如实际胜义谛法界无色无分别相。何以故。谓自性无色功用无色真实无色。是故应于无色无分别相不异性观不作意离。若别异作意离者。即于无色无分别相后有所得。如是乃为有所行。即不能得现前无碍相应。何以故。谓初地所得法。无色无分别相。乃至十地所得法。亦无色无分别相。得无生法忍。亦无色无分别相。得授记别。亦无色无分别相。得严净佛土成熟有情。亦无色无分别相。乃至得一切相智。亦无色无分别相。如是所说谓以自性无色功用无色真实无色。若菩萨于是诸所得法。起异所得分别相别异作意者。即于一切无分别相。悉起别异作意。如是即与无分别理而不相应。彼不能入无分别界。若菩萨住三摩地。心入无分别界。而于所入起无所得想。彼正相应是正所行。是正所修正所作事。是正作意住无作行而无发悟。是名真入无分别界所行清净。善男子。所言无分别界者。以何义故名无分别界。谓于一切色过诸分别。于一切根过诸分别。过一切分别境界。过一切表了一切烦恼随烦恼障无所摄藏。是故说名无分别界。于是无分别界中。无色无见无住无碍无表了无种种相。若菩萨如是了知。已如是安住无分别界。是即入无分别智与虚空等。于一切法无所观而观得大乐行增长大心。得大智慧大说无碍。于一切时一切相。普为一切众生作大利益。得勇力增长。于无发悟佛事得大轻安。善男子。譬如一处有一大石山。于其山下有大宝藏众宝充满。所谓银宝金宝及种种异宝。复有大摩尼宝出大光明。是时有求宝人。来诣此山欲求珍宝。彼有一人。先知其宝所藏伏处。见来求者即谓彼言。汝求宝人。当知此处大石山下。有大宝藏众宝充满。复有大摩尼宝出现光明。时求宝人闻其言已。即时勤力坚固作意。开凿彼山取大摩尼宝。开已乃见银宝现光石无光现。是人见已。不作大珍宝想。时先知宝人亦如前人。开凿彼山而取其宝。开已乃见金宝现光石无光现。是人亦复不作大珍宝想。时知宝人乃作是言。汝求宝人不应勤力坚固作意而求大宝。若不作意者应得见彼广大珍宝。以作意故宝不能得。若有得彼大珍宝者即得大富。如意自在自他俱利。普遍施作悉得圆满。佛言。善男子。如是等事以喻说故。若有菩萨知是义者。即见是义如先所言。一大石山者。即烦恼一法。二处作行增语。山下有宝藏。即无无分别界增语。彼求宝人者。即是菩萨增语。彼知宝人者。即是如来增语。石自性者。即是有分别自性增语。开凿取宝者。即不作意增语。石下有银光者。是自性分别增语。石下有金光者。是空等分别相增语。石下有种种宝光者。是有所得分别相增语。念求大宝者。即是乐入无分别界。善男子。是义云何。若菩萨如所说能如实观者。即入无分别界。及善男子。诸菩萨当于无分别界如虚空界住。何以故。若色自性。若分别自性。如是观时相不现前。若行我有色。是行分别相。若行他有色。是行分别相。若行色有生有灭有染有净。是行分别相。若于色自性。若因若果。若业若行。取有取无者。自为行色行。若如是行。是行分别相。若于色中见所表者。是行分别相。是故当知色法于一切处。若对碍若有表若无表。毕竟无少法可得。即此色法一切无表无性可观。异此色法一切无表无性可观。彼色对碍表了悉无性可观。于有表中非一性可观。非异性可观。即彼表了而亦无性。此无性非无性。若如是观即平等观。如是观时一切分别悉无分别。是为无分别界。诸菩萨应如是观如是入。入是无分别界者。于有分别于无分别悉无分别。如是平等观是为真入无分别界。是名菩萨得安住无分别界。受想行识及布施持戒忍辱精进禅定智慧诸波罗蜜多空。真如实际胜义谛。法界十地所证法。乃至一切相智出世间行亦复如是。于受想行识乃至一切相智。若自性若因若果。若业若行。取有取无者。即于一切相智等乃为对碍。若如是行是行分别相。而彼一切相智等无表了性。若有所表了即行一切相智等是行分别相。彼一切相智等。若于表了中有相可行者。是行分别相。若信无相可行者。亦行一切相智等。是行分别相。是故当知此表了法非一性可观。非异性可观。此表了法无性亦非无性。若如是于一切相智等。若表若无表悉无分别。即此无分别。不取相者是无分别界。诸菩萨应如是观如是入。如是入者是为真入无分别界。是名菩萨得安住无分别界。尔时世尊复说伽陀曰

  无分别心若安住　　彼从诸佛正法生
  一切分别悉远离　　所行即得无分别
  是法寂静无垢胜　　名称功德而普集
  无分别法最上乐　　菩萨得已成菩提　佛说入无分别法门经


佛说萨罗国经

    No. 520

佛说萨罗国经

        失译人名今附东晋录

昔有大国名曰萨罗。土地广博严净之处。中多人民富乐炽盛。工黠妍雅好盛文饰。多出珍宝五色玄黄。城郭楼阁街巷门室。金银错涂方圆净好。绕城浴池中生莲华。凫雁鸳鸯鸠夷罗鸟。孔雀鹦鹉翔随鸬鹚。翻飞相逐皆在池中。昼夜栖止相和悲鸣。男女游戏作倡妓乐。无有厌极乐不可言。自猗憍慢不解佛法。各自快心天下无双。佛在舍卫祇树之园。佛见此国兴乐乃尔。不惟无常生死之苦。贪浊色欲无有懈已。佛念彼国生死遂滋。不行权慧谁能度之。即作方便开化其心。诸有色相以空应之。一切喜乐以苦应之。权行随意令离想识。佛便现神如意三昧。放大光明靡所不照。感动八方及人非人诸天龙神追侍在后。帝释梵天手执珍奇七宝之盖献御奉佛。弥勒文殊目连罗云阿难离越舍利弗。诸弟子菩萨。无数千人皆悉随从。俱适彼国。百鸟畜兽相和悲鸣。倡伎众乐不鼓自鸣。枯木诸树皆自更生。沟渠江海龟鳖魭鮀。水性之属莫不忻怿。三千国土皆大震动。地生莲华大如车轮。珍宝琉璃转相杂成。其色甚妙光耀人目。佛放光明普有所照。诸在窈冥勤苦之处。皆悉开辟无所挂碍国王大臣长者居士。中宫太子列女美人。国民大小莫不悚然。今日何故乃有是现。自在宫内五乐自娱。妓女自拊快乐无过。今所见者世所希有。时持地神踊从地出。现王殿前叹佛功德。世尊现变光踰日月。诸天钦仰释梵所尊。世垢已除脱人生死。其见佛者罪衅消除其供佛者福倍无量。殖种德本后生天上。发一慧意所得无限可往见佛咨受法言。王后转开意内欢然。如来降神在吾国界。众生蒙度非但己身一切群从并余众辈。皆悉出城欣喜踊跃。佛之威神令是国界。廓然大明洞达无边。王及人民悉往见佛。快哉福根善心生焉。睹佛尊颜金光晖曜。奋威振跃吉祥庄饰。相明清澈志寂淡定。王及人民皆前礼佛。头面稽首绕尊三匝却在前住。具自陈说久沈贪浊迷惑声色。不见如来供事问法。佛言。大善。王及臣民中宫太子皆平安乎。王言。蒙得佛恩皆悉如宜。佛言。王贪浊色欲恣心无厌。赋敛财宝肴膳兼味。园观浴池游戏无极。不念无常何益万分。人为欲缚不惟后世。即致泥犁畜生之属。但坐无厌烧炙形残。饥不及餐渴无水浆。屏营愁毒迭互相然。皆坐无虑逆心犯恶。在世虽富深宫尊位。是悉无常如梦已寤。想命独生无一随者。王前长跪启白。世尊。以何方便得离此罪。佛为法王一切所归。佛为正尊众生宗仰。愿见拯举得免此苦。佛言。善哉。王立信本施行四事可得离罪。一曰所有施与无所爱惜。二曰少欲嗔恚割损贪食。三曰闻佛经戒信受不犯。四曰敬慎法师厚善知识。是为四事可得清净。王心生念欲施大檀。便前礼尊叉手白佛。愿屈光仪到宫小饭。佛即默然已受其请。王归宫内敕臣官属。佛者难值加优昙钵华。今已得之当好供养。出诸华香幢幡伎乐。庄严宫室扫洒令净。城中街里皆施幡盖。中宫夫人及国人民。悉受王教整顿床座。即敕太官作百味之食。调和香甘便行迎佛。供具已办愿可劳神。佛即用时于坐而得。便放威神感动众会。四部弟子百千天人。及诸龙神犍沓和等眷属围绕群从随佛。四天前导释梵拥盖。菩萨大士侍佛入城。佛踏门阃境界震动。盲聋喑哑被毒病瘦。皆悉完具平复如故。箜篌乐器不鼓自鸣。佛放光明悉照宫室。城郭舍宅悉作琉璃。内外洞达莫不见佛。佛前上殿就师子座。王及太子国臣人民。即下饭具手自斟酌。饭食已讫便行澡水。一切人民众坐已定。王取小机前坐听经。佛转法轮说不退转。王即欢喜以衣奉佛。其价千万世所希有。所散之衣悬在虚空。便于佛上化成华盖。交露七宝悉皆垂珠。从是垂珠出其光明。遍照十方无数佛土。王及臣民后宫太子。夫人美女合万余人。见是变化莫不踊跃。皆发无上正真道意。八百天神得不起法忍。五千菩萨立不退转。无数千人皆兴德本。寿终已后皆生天上。佛语阿难。是王供事五百余佛惠施财宝。等行慈哀尊法不倦。是当来劫当得作佛。号名慧光如来至真平等正觉。是国人民及诸夫人。当承其福悉当得佛。王闻授决踊在空中。现身离地百四十丈。从上来下叹佛功德。佛者甚尊为众作本。其德若天无所不覆。国人八千闻授王决善发净心愿为菩萨。佛说经讫。一切众会及人非人。莫不欢喜。世尊权道所化如是佛说萨罗国经


佛说三品弟子经

    No. 767

佛说三品弟子经

        吴月氏国居士支谦译

闻如是。一时佛在舍卫国祇树给孤独园。与比丘千二百五十人共会说经。贤者阿难从坐起白佛言。愿欲有所问。唯天中天解说。欲决狐疑。佛言善哉。恣所问。多陀竭当为汝解说之。阿难问佛言。优婆塞学道。有上中下辈。愿佛解之。佛语阿难。汝乃为当来后世发此问。如来当为汝说之。谛听受内着心中。阿难言诺受教。佛言。上辈优婆塞优婆夷。受持五戒。不犯如毛发者。若行教授开解人者。皆令发菩萨心。何谓菩萨心者。念十方人如视赤子。度人入道作摩诃衍行。具足教授无所希望。不求供养衣被饭食珍宝钱财之物。不为小道。以度人为本。何谓小道。佛言。以入大法作摩诃衍行。求须陀洹斯陀含阿那含阿罗汉辟支佛是为小道。非菩萨菩萨法者。教授一切。使入般若波罗蜜。解沤和拘舍罗得萨芸若慧。当知是人作行来久。是过去佛时人。供养师父如佛无异。如是行者。为上优婆塞优婆夷也。中辈优婆塞优婆夷者。亦受五戒。不犯如毛发者。亦是过去佛时人本学道。不值明师。不闻般若波罗蜜。不晓沤和拘舍罗但行一波罗蜜。布施持戒忍辱精进一心。不于经法中见慧。逮前功德得入人道。颇有宿识得生法门。守戒完具。视于师父如佛无异。终不犯戒。如是行者。为是中辈优婆塞优婆夷。下辈优婆塞优婆夷者。虽受五戒悉还犯之。若见明师晓法贤者。便从受问法要。当时欢喜向其悔过罪。更精进五戒尤无反复。怀协欲意不复持佛戒。自贡高还自憎明师贤者。谤说长短。我更见明师戒深慧。当护方便。不知是师但食供养。反信受其言不精经戒。是优婆塞优婆夷。为担死人种。不当与共会同坐起。坏人好心行。开化人民。受其法戒希望供养。欲得钱财谷帛给活妻子。假佛威神。心不念十方五道中人欲令度脱。反为受者作想不语摩诃衍慧。是为不精佛正真之法。语受经人言。当避世间人因缘多少饮酒。佛有百味之食。不断人酒家不持戒者。若僮客奴婢。请使他人平杀生耳。起手莫为非佛弟子。复限佛功德。何等为限佛功德。佛言。既行开授人民。不欲令四辈闻知。阿难长跪问佛。何为不欲令四辈闻知。是优婆塞优婆夷。愚心不解自谓为黠。实不晓了经中深要之慧。不耻不知。反为新学贤者作限碍。不欲令见明解好师。所以者何。欲得独供养。反蔽障大道。是优婆塞优婆夷。虽为度人。不见般若波罗蜜。不解沤和拘舍罗。是为盲冥专行小道。或教人作福。无四等心施不普及。请彼置此道法不使。尔四天王太子使者。护佛道神一一记之。稍稍去离之。敕伺命计集积累其罪条疏名。录白上帝。年寿未尽顿遣恶神。因其犯戒之间夺其余命。自然堕落泥犁中。当更十八狱罪。至天地烧乃出。或堕一禽兽中。或入人道。若在人道者当在愚痴。不见法家生。佛言阿难。道宜数数聚会。讲说法义。不可不障愚人道。当得断法灭佛教罪。诸弟子闻佛说经莫不战栗。皆正心受教。为佛作礼佛说三品弟子经


佛说沙曷比丘功德经

    No. 501

佛说沙曷比丘功德经

        西晋沙门法炬译

闻如是。一时佛在舍卫国祇树给孤独园。时与千二百五十比丘菩萨万人。时须耶国有贫人。行赁剃小儿头。所剃者皆约。到麦熟当各雇麦一斛。适别未远。道逢故人。将其还求麦。欲以取酒饮之。遍求无以麦还者。于是便起恚意言。愿我寿终后。作大神龙。当陷此国后寿终。魂神遂还作龙。其国中历年风雨不时。五谷毁败佛念此国人民饥馑。即遣沙曷比丘往化之。龙见比丘。往即兴恶意。欲败国及杀沙曷比丘。沙曷便变化钵覆盖一国。龙雨之谓国已没。比丘以佛威神令龙见。人民安隐如故。龙复兴恚意下雪。比丘以钵受之雪极比丘以手扫之。着一处如山。比丘乃入龙室。龙即出比丘复出。龙入比丘复入。如是若干辈。龙极乃止。长跪问言。卿何等神。恼我如此。比丘言。吾是佛弟子。龙言。我欲自归于卿。比丘答言。吾有大师。佛三界最尊。卿当自归之。龙言。佛在何所。报言。佛在舍卫国。龙言。乞逐道人去。比丘言。欲去者善。便内龙着笥中。人民见比丘取龙如是。皆欢喜问言。道人是何等大神。降伏国患。告言吾是佛弟子。人民问言。佛可得见不。答言。欲得见佛且待。吾还时日向中道遇分卫。人民或与饭者。与酒者比丘受而食饮之。致酒醉遇树下卧。龙钵袈裟。各在一处。佛时笑。五色光出。阿难正衣服。叉手白佛言。佛不妄笑。笑必有意。佛告阿难。汝为见沙曷比丘不。阿难言。不见。佛言。今在彼树下醉卧。时千二百五十比丘。菩萨万人。各相与语言。沙曷比丘已得阿罗汉。何以复醉卧。佛知诸人意有疑。因说四事。一者阿罗汉。不三昧不得知。二者不得便现神足。三者不得强劝人分卫。四者身中尚有虫。阿罗汉以是四事不及佛。时万菩萨。皆回意欲向罗汉。佛遣目犍连。往到沙曷比丘所。敕之摄龙来。龙以头面。为佛作礼。佛便为说宿命本末。龙心即解。受五戒奉行十善。即得须陀洹道。为佛作礼而去。佛时说沙曷比丘功德微妙。阿难叉手启佛言。沙曷比丘饮酒醉卧。而佛说其功德微妙乃尔。佛告阿难。阿罗汉不复饥渴。用三事故。现醉卧耳。一者佛欲开化菩萨意。二者不欲逆布施家意。三者恐诸弟子未得道者。饮酒多失故。以此至戒捡之。沙曷比丘虽饮酒是为不醉。诸菩萨四辈弟子。闻佛说是。皆起整衣服。为佛作礼。沙曷比丘更前长跪白佛言。须耶越国王人民欲见。佛默然受之。沙曷比丘。即承佛教。如弹指顷。还到须耶越国。国王人民见比丘。皆欢喜有作礼者。有跪者。但叉手者。沙曷比丘告言。佛明日当来到。此王闻佛当来大欢喜。豫于四衢道。扫洒广施帐幔。佛明日与千二百五十比丘俱。豫行空中。皆有自然莲华。奉佛足下。王及臣民。皆以华香。出城迎佛。五体投地。稽首为礼。佛及比丘。到宫即有自然师子座。布以綩綖。七宝华盖。五色交络。王施设供养。手自斟酌。饭毕行[輿-車+水]水祝愿。佛为王及人民。说龙本末。王与人民心解。即受五戒行十善。或得须陀洹者。斯陀含。阿那含。阿罗汉者。不可称数。佛说经竟。四辈弟子。天龙鬼神。欢喜奉行佛说沙曷比丘功德经


佛说申日经

    No. 535 [Nos. 534, 536]

佛说申日经(开元录中无法护译恐是支谦误为法护)

        西晋月氏三藏竺法护译

闻如是。一时佛游王舍城灵鸟顶山。与大比丘千二百五十人。尔时王舍城中有大豪富长者。名旃罗日。财宝无量敬信佛法。供养众僧精进难及。长者有弟号名申日。不信佛法奉诸邪术。见兄奉正每怀恚嫉。所可侍师号不兰迦叶。不兰迦叶五百人等。谓申日言。今汝兄者独不侍我。不知真道而反信佛。时旃罗日知异道人所共论说。语申日言。吾明日欲请卿师。宁肯自屈诣吾舍不。申日答言。当往报之。申日即往诣其师所。长跪白言。我兄今欲降伏请诸大人。明日自屈诣其舍食。师言。大善。即受其请。时申日还白其兄言。今已受请。明日当来。时旃罗日。多使人客于门中地掘作大坑令深五尺。以青污泥满其坑中。薄覆其上令如平地。又复豫作五百发脚床。皆施一脚以襜衣之。以五百钵成熟乳酪。以此供具待异道人。明日时至。来诣请所。诸尼犍子无有法则。乱行并肩先入无上。适至门中皆各使走。却堕泥坑污其衣服。悉皆嗔恚各欲还去。时旃罗日。使人牵留解语其意。此旧泥坑。道人不知而堕此坑。不故为之幸莫嗔恚。愿前饭食。贸易衣服尽请令入。在门里径先付酪器。皆手持已便语令坐。适却居床床皆反侧。五百道人皆僵仆地。钵酪浆者。激灌其面及其衣服。时诸道人益怀嗔恚。语申日言。汝今投我与兄共谋。毁辱吾等甚为不细。是时申日亦大不乐。道人嗔恚皆弃舍去。时旃罗日复牵留之。为说方便譬喻之言。属卿曹等堕泥中时。身体正黑甚为丑恶。如卿之道。今酪正白其色鲜洁。譬如佛道。亦可舍卿所奉之术来就吾法。诸异道人不复与语怀恚而去。明日申日。往诣师所长跪自陈。我兄无状所为非法。我实不知。愿师加哀不见咎责。虽尔今者当为大师报昨日之怨。我兄但以泥坑酪浆。毁辱师等耳。我今所报当过于此。今我兄所侍之师。我当请之。掘门里地令入五丈。以火着中薄覆其上。设众饭食皆内毒药。时佛当来。若不堕火坑中者。当持毒饭而分布与以此杀之。于师何如。时师报言。如佛世尊。多智圣猛睹去来事。他人所议辄豫知之。卿虽欲尔恐不能谐。申日复言。先当请之。若其受者为无所知。若必明圣不受吾请。师曰大善。是时申日出王舍城诣灵鸟山。前到佛所叉手揖让而白佛言。我欲请佛及诸弟子。愿屈光仪到舍小饭。佛言。大善。于是申日欢喜而退。还白其师。佛已受请为无所知。但当掘坑具毒饭耳。时诸异道人皆大踊跃。展转相谓以为大庆

申日有子。名旃罗法(汉言月光童子)先世宿命学佛经道。有神猛志。志在大乘。白其父言。佛者大圣神通已达。前知无穷却睹无极。蜎蜚蠕动心义所念皆豫知之。莫用邪冥恶人之言受其重罪。时旃罗法复白父言假令劫尽满其中火。三千刹土皆悉周遍。又取诸毒揣若须弥。犹尚不能动佛一毛。况此小坑而欲害之。今父所作譬如萤火。自以小明欲蔽日月。譬如小鸟欲以其身冲崩铁围。反碎其身无所能谐。今诸异道所作如是。不须请佛。其父不信故如前谋。明日时至遣人白佛。所供已办愿可自屈。于是如来便起向道。放大光明一切洞彻。是时十方有十菩萨。皆阿惟颜。一一菩萨各与亿百那术无数菩萨俱飞来会。各将宝华旃檀名香。以众伎乐供养世尊。诣王舍城欲观如来有所感动。时申日舍有金色光皆明如日。旃罗法白言。今佛现舍金色之光。佛以向道有此感应。可往止之不须使前。父故不信。是时申日第一夫人号名月羽旃罗法母也。见此变瑞踊跃欢喜。即发无上正真道意

于是。旃罗法白其母言。今当敕五百夫人。皆令庄严出见如来。所以者何。世尊难值。亿百千劫时有佛耳。五百夫人皆悉受教欢喜侍佛。佛入城时足蹈门阃。三千国土皆大震动。诸有疾病悉为除愈。盲视聋听喑痾能言。跛躃者行。诸被毒者毒皆不行。诸有乐器不鼓自鸣。金银七宝皆作音声。飞鸟走兽相和悲鸣。时十方神并诸天人。各与尊神不可计数。皆悉随从诣申日舍。佛蹈火坑变为浴池。中生莲华大如车轮。华有千叶七宝为茎。其色妙好佛蹈其上。及诸菩萨所可蹈华。皆生五百叶。弟子乘者华生五百叶。申日见火坑作此变化。心中惊悴即大惶怖。头面作礼。佛入其舍。菩萨弟子皆悉坐定。申日忏悔。前白佛言。我大无状所作非法。今饭食中皆有毒药。乞得更备办宿留须臾。佛言。持毒饭来我自食之。申日欢喜即如佛教。分布饭具皆悉周遍。便即受之咒愿达嚫。其毒饭者变为百味。香闻十方。其有闻此饭香气者。自然饱满身得安隐。皆发无上平等道意。饭食毕竟。五百夫人及旃罗法为佛作礼却住一面。长者申日自取小床于佛前坐。而白佛言。世尊。神通有三达智。我之所作想佛已了。不即逆告语我。乃令吾等兴立非法造此恶事。佛岂不知我所议耶。佛告申日。乃昔过去阿僧祇劫。尔时有佛号提和竭如来。为等正觉其明无量度诸懈废。与众开士及大弟子无央数俱行入城。时有长者名鞞陀卫。时适出城。有梵志女。鲜洁少双执持名华。时长者子即以银钱五百。从卖华女。得华五茎以散佛上。佛即授其决言。汝却后无数阿僧祇劫。当得作佛号释迦文。汝作佛时。当有长者号名申日。与异道人合构逆事。火坑毒饭规欲试汝。虽有此恶。当因汝得度

佛告申日。时长者子今我身是。我乃尔时从如来授记。即得明决之定以为悉豫知有汝名字。况汝昨日所谋议事。岂不知乎。当知诸佛善权之慧。欲以因缘有所起发。长者申日闻佛所说即得法忍。复自叹言。如来之智无所不度。明知我今不复受罪。所以者何。过去世时锭光如来豫说我名。今当为佛之所开化。以是言之不复受罪。时佛说法于王舍城。长者居士无央数千。及异道人五百之众。皆发无上正真道意。五百夫人即时逮得不退转地。月光童子从坐而起。赞叹佛已而白佛言。设我来世得作佛时。令我国土一切人民无有恶心皆应质朴。有诸恶国人民刚强五浊贱世。我愿于中而开化之。佛告阿难。汝闻月光童子所说不乎。阿难对曰。唯然已闻。佛告阿难我般涅槃千岁已后。经法且欲断绝。月光童子当出于秦国作圣君。受我经法兴隆道化。秦土及诸边国。鄯善乌长归兹疏勒大宛于填。及诸羌虏夷狄。皆当奉佛尊法普作比丘。其有一切男子女人。闻申日经。前所作犯恶逆者皆得除尽。当知世尊之所应度如是。如是其有犯逆尚得度脱。何况至心学佛道者。佛说经已。一切众会莫不欢喜。作礼而去佛说申日经

按开元录。此经四译一失。法护译中虽有月光童子经。亦名申日经者。自是一经有二名耳。非别有申日经。是法护译者。藏中既有月光童子经。为法护译斯已矣。此何更有申日经为法护之译耶。则未知此经是谁之译。又何据谓之法护译耶。今以录中有云支谦译中有申日经一卷。云与月光童子经同本异译。今捡寻文句二经不殊。故不双出云云。则藏中必有支谦所译月光童子经。亦名申日经者。今诸藏皆无。恐此经即是。而误安法护之名耳。如是则四译还具矣。冒陈瞽言以俟来哲


佛说身毛喜竖经

    No. 757

佛说身毛喜竖经卷上

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

如是我闻。一时世尊在毗舍离国最胜大城最胜林中。与苾刍众俱。时彼城中有长者子。名曰善星。舍离佛法。其来未久。以多种缘。谤佛法僧。而作是言。沙门瞿昙。尚无人中最上之法。况圣知见最胜所证。入于论难。彼为声闻。宣说诸法。所求所修。以自辩才及不正智。而为所证。其所说法。岂能出要尽苦边际

尔时尊者舍利子。于其食时着衣持钵。入毗舍离大城。次第乞食。闻彼城中善星长者子以多种缘谤佛法僧。时尊者舍利子。既行乞已。还复本处。饭食事讫。收摄衣钵。洗双足已。往诣佛所。头面着地。礼世尊足。退坐一面。而白佛言。世尊。我于今日。入毗舍离大城乞食。闻彼城中善星长者子。以多种缘谤佛法僧。而作是言。沙门瞿昙。尚无人中最上之法。况圣知见最胜所证入于论难。彼为声闻。宣说诸法。所求所修。以自辩才及不正智。而为所证。其所说法。岂能出要尽苦边际。世尊。彼长者子。舍离佛法。其来未久斯何等故。发如是言

尔时佛告尊者舍利子言。汝今当知。彼善星长者子。是大粗恶。覆藏自罪。以覆藏故。谤佛法僧。乃发是言。舍利子。如汝所闻彼长者子。出非义语而为诽谤。即作是言。沙门瞿昙。彼为声闻所说诸法。岂能出要尽苦边际者。汝当善听。我今为汝略说其事。舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊十号具足。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。沙门瞿昙。尚无人中最上之法。况圣知见最胜所证入于论难。彼为声闻。宣说诸法。所求所修。以自辩才及不正智。而为所证。由彼心言及彼所见。相续谤故。速堕地狱。如坠重担。又如声闻苾刍。戒定慧学。皆悉具足。少用勤力。智获果证。不以为难。彼堕恶趣。亦复如是

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。于阿兰若处。栖止坐卧。远离阛阓种种愦闹。人所应用房舍坐卧诸缘具等。亦悉弃置。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱。又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。离欲离罪息不善法。有寻有伺。离生喜乐。证初禅定。彼长者子。于如是事虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。止息寻伺。内外清净。心一境性。无寻无伺。定生喜乐。证二禅定。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。离于喜贪。如实正知。修舍念行。身受妙乐。离于贪想。如圣所观。舍念之行。离喜妙乐。证三禅定。彼长者子。于如是事。虽知虽见。以不信故。乃出是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。苦乐悉断。离先所有悦意恼意二种之法。除苦乐想。舍念清净。证四禅定。彼长者子。于如是事。虽知虽见。以不信故。乃发是言而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。过诸色想。离想对碍。于种种想。而不作意。缘无边空。以为行相。证空无边处定。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱。余之所证。九次第定。亦复如是

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。于处非处以自智力。悉如实知。如来成就如是智力。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。一切所行。所至之道。悉以正智。如实了知如来成就如是智力。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。于种种界。无数世界。悉以正智。如实了知。如来成就如是智力。彼长者子于如是事。虽知虽见。以不信故。乃发是言。而为诽谤由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。于诸有情。所有无数种种信解。悉以正智称量。如实一一了知。如来成就如是智力。彼长者子。于如是事。虽知虽见以不信故。乃发是言。而为诽谤。由彼心言。及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。于诸有情。差别诸根。悉以正智称量。如实一一了知。如来成就如是智力。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。于诸有情。积集诸业。及其寿量。悉以正智称量。如实一一了知。如来成就如是智力。彼长者子。于如是事。虽知虽见以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。一切禅定。解脱三摩地。三摩钵底。染净所起。悉以正智。如实了知。如来成就如是智力。彼长者子。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。以净天眼过于人眼。能观世间一切有情生灭好丑。若贵若贱。随业所受。若诸有情。于身口意。造不善业。毁訾贤圣。起于邪见。因斯积集邪见业故。身坏命终。堕在恶趣。生地狱中。若诸有情。于身口意。造众善业。不毁贤圣。起于正见。因斯积集正见业故。身坏命终。生于善趣天界之中。即以天眼及以正智。悉见悉知。如来成就如是智力。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。种种宿住。随念智力。所谓能知一生二生三四五生。若十二十。乃至百生千生百千生。无数百千生。于诸生中。若成若坏。诸有一切成坏劫事。昔如是姓。如是名字。如是种族。如是色相。如是饮食。如是寿量。如是苦乐。此灭彼生。彼灭此生。如是等事。悉以正智。如实思念。一一了知。如来成就如是智力。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。诸漏已尽。非漏随增。心善解脱。慧善解脱。于如是法。以自通力。成就所证。舍利子。如来圆满如是十力。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。彼长者子。于我法中不具信种。所有如来应供正等正觉。成就四无所畏而悉能知圣所行处。于大众中。作师子吼。转大梵轮。余诸沙门婆罗门。若魔若梵。悉不能转。何等为四。一者如来应供正等正觉。证一切智。此法彼法。无所不知。于大众中。作如是言。我得安乐。无恐无畏。如实了知圣所行处。作师子吼。转大梵轮。余不能转。我不见有一切沙门婆罗门及天人魔梵与我等者。二者如来应供正等正觉。诸漏已尽。于大众中。作如是言。我得安乐无恐无畏。如实了知圣所行处。作师子吼。转大梵轮。余不能转。我不见有一切沙门婆罗门及天人魔梵与我等者。三者如来应供正等正觉。为随法行诸声闻人。宣说所修随法所行。如先广说。最上所证。于大众中。作如是言。我说贪欲是障道法。我得安乐无恐无畏。如实了知圣所行处。作师子吼。转大梵轮余不能转。我不见有一切沙门婆罗门及天人魔梵与我等者。四者如来应供正等正觉。为诸声闻。说正道法。而能出要。尽苦边际。于大众中。作如是说。我得安乐无恐无畏。如实了知圣所行处。作师子吼。转大梵轮。余不能转。我不见有一切沙门婆罗门及天人魔梵与我等者。舍利子。如来圆满如是四无所畏。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。世有八众。何等为八。一刹帝利众。二婆罗门众。三长者众。四沙门众。五四大王天众。六忉利天众。七魔众。八梵天众。舍利子。我昔曾往无数百千刹帝利会中。随彼众会何等色相。我亦同彼现其形相随彼众会光明分量。我亦同彼具其光相。彼众或以自教说法。我亦先当同其所说。然后我说胜彼之法。我虽如是所说。彼众亦悉不能知解。以是缘故。彼众疑念。适所说法。为沙门邪。婆罗门邪。天人魔梵之所说邪。我时复为说最上法。示教利喜。如其所应。示教利喜已。我于尔时。隐身不现。我虽如是隐其身相。彼众亦悉不能知觉。复起疑念。适所隐者。为沙门邪。婆罗门邪。或天人魔梵邪。舍利子。我时现自身相。与彼同等。彼众尚犹不能见我。况复超胜我。时所说最上法者。所谓最胜神通知见。

又舍利子。我昔曾往无数百千婆罗门会中。随彼众会何等色相。我亦同彼现其形相。随彼众会光明分量。我亦同彼具其光相。彼众或以自教说法。我亦先当同其所说。然后我说胜彼之法。我虽如是所说。彼众亦悉不能知解。以是缘故。彼众疑念。适所说法。为沙门邪。婆罗门邪。天人魔梵之所说邪。我时复为说最上法。示教利喜。如其所应。示教利喜已。我于尔时。隐身不现。我虽如是隐其身相。彼众亦悉不能知觉。复起疑念。适所隐者。为沙门邪。婆罗门邪。或天人魔梵邪。舍利子。我时现自身相与彼同等。彼众尚犹不能见我。况复超胜我。时所说最上法者。所谓最胜神通知见。余之长者沙门四大王天忉利天及魔众会。亦复如是

又舍利子。我昔曾往无数百千梵天会中。随彼众会何等色相。我亦同彼现其形相。随彼众会光明分量。我亦同彼具其光相。彼众或以自教说法。我亦先当同其所说。然后我说胜彼之法。我虽如是所说。彼众亦悉不能知解。以是缘故。彼众疑念。适所说法。为沙门邪婆罗门邪。天人魔梵之所说邪。我时复为说最上法。示教利喜。如其所应。示教利喜已。我于尔时。隐身不现。我虽如是隐其身相。彼众亦悉不能知觉。复起疑念。适所隐者。为沙门邪。婆罗门邪。或天人魔梵邪。舍利子。我时现自身相与彼同等。彼众尚犹不能见我。况复超胜我。时所说最上法者。所谓最胜神通知见。舍利子。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

又舍利子。其有地狱所行之道所趣业因。乃至有情所受报应。我悉如实一一了知。又复畜生所行之道所趣业因。乃至有情所受报应。悉如实知。又复饿鬼所行之道所趣业因。乃至有情所受报应。悉如实知。所有阿修罗道。人所行道。天所行道。所趣业因。乃至彼彼有情所受报应。悉如实知。舍利子。至于涅槃所行圣道。及涅槃法。乃至有情证涅槃果。悉如实知。舍利子。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。而为诽谤。由彼心言及彼所见。相续谤故。速堕地狱

佛说身毛喜竖经卷上佛说身毛喜竖经卷中

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

复次舍利子。所有地狱之道及地狱因。乃至有情所受报应。我悉能知。今复少以譬喻略明斯义。舍利子。譬如世间有大火聚。高等人量。或踰人量。其火炽盛。后当息灭。烟焰暖气。而悉销尽。或有一人。于盛夏时炎暑之月。物景炽然。酷热可畏。其人自远而来。加复疲困。饥渴所逼。但随道径。诣火灭处。欲求憩止。其傍有一明目之人。见彼炎热极困苦者奔驰道径而求憩止。时明目人。窃作是念。彼大火聚。高等人量。或踰人量。其火方息。非清凉地。是人往彼。或坐或卧。转增热恼。甚不适意。必受极苦。作是念时。彼人前往。果如所念。受极苦恼。舍利子。有一类人。堕地狱者。亦复如是。彼人若心若意。我悉能知。由其不知正道所行。身坏命终。堕于恶趣。生地狱中。甚不适意。受极苦恼。如来以净天眼过于人眼。谛观斯事。舍利子。是故如来。于地狱道及地狱因。乃至有情所受报应。而悉能知

又舍利子。彼畜生道及畜生因。乃至有情所受报应。我悉能知。舍利子。譬如世间有秽恶聚。高等人量。或踰人量。秽恶之物。周匝充满。或有一人。于盛夏时炎暑之月。物景炽然。酷热可畏。其人自远而来。加复疲困。饥渴所逼。但随道径。诣秽恶处。欲求憩止。其傍有一明目之人。见彼炎热极困苦者奔驰道径而求憩止。时明目人。窃作是念。彼秽恶聚。高等人量。或踰人量。是人往彼。非清凉地。转增热恼。甚不光泽。不可爱乐。必受极苦。作是念时。其人前往。或坐或卧。果如所念。甚不光泽。不可爱乐。舍利子。有一类人。堕畜生者。亦复如是。彼人若心若意。我悉能知。由其不知正道所行。身坏命终。堕于恶趣。生畜生中。甚不光泽。不可爱乐。复不适意。受极苦恼。如来以净天眼过于人眼谛观斯事。舍利子。是故如来。于畜生道及畜生因。乃至有情所受报应。而悉能知

又舍利子。彼饿鬼道及饿鬼因。乃至有情所受报应。我悉能知。舍利子。譬如有树高等人量。或踰人量。枯朽干悴。枝叶凋坠。时有一人。于盛夏时炎暑之月。物景炽然。酷热可畏。其人自远而来。加复疲困。饥渴所逼。但随道径诣枯树下欲求憩止。其傍有一明目之人。见彼人往枯树之下而求憩止。窃作是念。此人往彼。非清凉地。转受其苦。作是念时。其人前往。或坐或卧。果如所念。转受其苦。舍利子。有一类人。堕饿鬼者。亦复如是。彼人若心若意。我悉能知。由其不知正道所行。身坏命终。堕于恶趣。生饿鬼中。转受其苦。如来以净天眼过于人眼。谛观斯事。舍利子。是故如来。于饿鬼道及饿鬼因。乃至有情所受报应。而悉能知

又舍利子。彼阿修罗道阿修罗因。乃至有情所受报应。我悉能知。舍利子。譬如有树蚁聚其下高等人量。或踰人量。或有一人。于盛夏时炎暑之月。物景炽然。酷热可畏其人自远而来。加复疲困。饥渴所逼。但随道径。诣彼树下。欲求憩止。其傍有一明目之人。见彼人往蚁树之下而求憩止。窃作是念。此人往彼。非安隐地。转受其苦。作是念时。其人前往。或坐或卧。果如所念。转受其苦。舍利子。有一类人。堕阿修罗趣者。亦复如是。彼人若心若意。我悉能知。由其不知正道所行。身坏命终。堕于恶趣。阿修罗中。转受其苦。如来以净天眼过于人眼。谛观斯事。舍利子。是故如来。于阿修罗道及阿修罗因。乃至有情所受报应。而悉能知

又舍利子。所有人道及人趣因。乃至有情所受报应。我悉能知。舍利子。譬如有树高等人量。或踰人量。盘根茎干。而悉广大。然其枝叶。而不相等。或处疏隙。或处郁密。敷荫于下。亦悉差别或有一人。于盛夏时炎暑之月物景炽然。酷热可畏。其人自远而来。加复疲困。饥渴所逼。但随道径。诣彼树下。欲求憩止。其傍有一明目之人。见彼人往大树之下而求憩止。窃作是念。此人往彼大树之下。或坐或卧。亦苦亦乐。间杂所受。作是念时。其人前往。或坐或卧。果如所念。苦乐杂受。舍利子。一类有情。生人趣者。亦复如是。彼人若心若意。我悉能知。由其不知圣所行道。身坏命终。生人趣中。苦乐杂受。如来以净天眼过于人眼。谛观斯事。舍利子。是故如来。于彼人道及人趣因。乃至有情所受报应。而悉能知

又舍利子。所有天道及天趣因。乃至有情所受报应。我悉能知舍利子。譬如有一高广楼阁。周匝污墁。重复坚密。中无空隙。户扉窗牖。而悉扃闭。使彼风日不能侵映。于其中间。敷设于座。以赤缯帛。而为茵缛。次第增累。厚十六重。又于其上。覆以白缯。或有一人。于盛夏时炎暑之月。物景炽然。酷热可畏。其人自远而来。加复疲困。饥渴所逼。随路而进。欲登其上。以求憩止。其傍有一明目之人。见彼人来欲登其上而求憩止。窃作是念。此人若或登其楼阁。窗户荫闭。茵缛重厚。甚可爱乐。而复适意。必受其乐。作是念时。其人前往。登于重阁。或坐或卧。果如所念。受于快乐。舍利子。有一类人。生天界者亦复如是。彼人若心若意。我悉能知。由其不知圣所行道。身坏命终。生于善趣天界之中。适悦快乐。如来以净天眼过于人眼。谛观斯事。舍利子是故如来。于彼天道及天趣因。乃至有情所受报应。而悉能知

又舍利子。所有涅槃圣道及涅槃因。有情所证涅槃果法。我悉能知。舍利子。譬如世间城邑不远。有天池沼。方面四等。其水清净。澄湛可爱。周匝皆是庵摩罗树。赡部之树。颇拏娑树。婆咩罗树。俱嚩播泥嚩多树。龙须树等。遍覆四面。触其水者。身支胜益。或有一人。于盛夏时炎暑之月。物景炽然。酷热可畏。其人自远而来。加复疲困。饥渴所逼。恒随道路。诣彼池沼。欲饮其水。沐浴其身。涤除炎热疲困之苦。其傍有一明目之人。见彼人来诣池沼处。窃作是念。此人远来。疲困所苦。若诣彼池。饮其水已。沐浴其身。息除炎热疲困之苦。后当随意诣树影间。或坐或卧。随其所欲。得安隐乐。作是念时。彼人前往。果如所念。舍利子。有一类人证涅槃者。亦复如是。彼人若心若意。我悉能知。由其履践圣所行道。修涅槃因得涅槃果。诸漏已尽。非漏随增。心善解脱。慧善解脱。以自神力。证如是法。如来谛观斯事。见彼有情。漏尽解脱。证法得乐。我生已尽。梵行已立。所作已办。不受后有。舍利子是故如来。于涅槃道及涅槃法。乃至有情证涅槃果。而悉能知。舍利子。彼长者子。于如是事。虽知虽见。以不信故。乃发是言。沙门瞿昙。尚无人中最上之法。况圣知见。最胜所证。入于论难。彼为声闻。宣说诸法。所求所修。以自辩才及不正智。而为所证。其所说法。岂能出要。尽苦边际。舍利子。由彼心言及彼所见相续谤故。速堕地狱。如坠重担。又如声闻苾刍。戒定慧学皆悉具足。少用勤力。智获果证。不以为难。彼堕恶趣。亦复如是

复次舍利子世有一类婆罗门者。作事火法。计为清净。彼相谓言。某甲某甲。人作事火法。而得清净。舍利子。彼事火法。极不清净。非我往昔曾不修习。虽历所修。终无胜利。以无始来。久远世中。不出生死。而刹帝利婆罗门及长者等。大族之中。随见所行。求之少分。人中上法。尚不能得。况圣知见最胜所证。何以故。彼所计者。于其圣慧。不能了知。复不觉悟。由于圣慧不觉了故。何能出要尽苦边际。舍利子。若于圣慧。如实觉了。即能闭三有门。尽生死道。后不复生

又舍利子。世有一类婆罗门者。以作福施会。计为清净。彼相谓言。某甲某甲。人作福施会。而得清净。舍利子。彼福施会。极不清净。非我往昔曾不修习。虽历所修。终无胜利。以无始来久远世中不出生死。而刹帝利婆罗门长者大族。随见所行。多种作法。所谓杀马祀天。杀人祀天。杀象祀天。杀羊祀天。设法受食。作无遮会。以众色莲华作清净事。以白莲华作清净事。以物投火作祀天法。作帝释天法。作月天法。及出金宝作施会等。如是所修。求之少分。人中上法。尚不能得。况圣知见最胜所证。何以故。彼于圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际。舍利子。若于圣慧。如实觉了。即能闭三有门。尽生死道。后不复生

又舍利子。世有一类婆罗门者。以自教中所有咒法。计为清净。彼相谓言。某甲某甲人以其咒法。而得清净。舍利子。彼咒法者。极不清净。非我往昔曾不修习。虽历所修。终无胜利。以无始来久远世中不出生死。而刹帝利婆罗门长者大族随见所行。求之少分。人中上法。尚不能得。况圣知见。最胜所。证何以故。彼于圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际。舍利子。若于圣慧。如实觉了。即能闭三有门。尽生死道。后不复生

又舍利子。世有一类婆罗门者。在轮回中。受生死身。计为清净。彼相谓言。某甲某甲人。在轮回中。受生死身。而得清净。舍利子。轮回生死。极不清净。非我往昔不历生死。以无始来久远世中。不能出离。除五净居天。舍利子。净居天中。一生彼已。不复还来人间受生。即于彼天。趣证涅槃。舍利子。未出生死者。求之少分。人中上法。尚不能得。况圣知见。最胜所证。何以故。彼所计者。于其圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际。舍利子若于圣慧。如实觉了。即能闭三有门。尽生死道后不复生

又舍利子。世有一类婆罗门者。以六趣处。计为清净。彼相谓言。某甲某甲。人往六趣处。而得清净舍利子。而彼六趣极不清净。非我往昔曾所不历。以无始来久远世中。六趣轮转。除五净居天舍利子。净居天中一生彼已。不复还来人间受生即于彼天。趣证涅槃。舍利子。未离诸趣者。求之少分。人中上法。尚不能得。况圣知见。最胜所证。何以故。彼所计者。于其圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际。舍利子。若于圣慧。如实觉了。即能闭三有门尽生死道。后不复生

又舍利子。世有一类婆罗门者。以所生处。计为清净。彼相谓言。某甲某甲人。生于某处。而得清净。舍利子。彼所生处。极不清净。非我往昔不历所生。以无始来久远世中。不出生死。除五净居天。舍利子。净居天中。一生彼已。不复还来人间受生。即于彼天趣证涅槃。舍利子。未离所生者。求之少分。人中上法。尚不能得。况圣知见。最胜所证。何以故。彼所计者。于其圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际舍利子。若于圣慧。如实觉了。即能闭三有门尽生死道。后不复生

又舍利子。世有一类婆罗门者。以自种子。计为清净彼相谓言。某甲某甲人。依自种子。而得清净。舍利子。彼之种子极不清净。非我往昔不依种生。以无始来久远世中不出生死。除五净居天舍利子。净居天中一生彼已。不复还来人间受生。即于彼天趣证涅槃。舍利子。未出生死者。求之少分。人中上法尚不能得况圣知见。最胜所证。何以故。彼所计者。于其圣慧。不能了知。复不觉悟由于圣慧。不觉了故何能出要。尽苦边际。舍利子。若于圣慧如实觉了。即能闭三有门尽生死道。后不复生

又舍利子。世有一类婆罗门者。作如是言。若修四种之法。得具足者。是为梵行清净舍利子。彼修四法。以为梵行。得清净者我悉能知。我于是中。皆得最上。何等为四。一者彼能修行。我亦同彼最上修行。二者彼能厌离。我亦同彼最上厌离。三者彼能苦切逼身。我亦同彼最上苦切逼身。四者彼能寂静。我亦同彼最上寂静。舍利子云何同彼最上修行。谓彼外道。或常举手。我亦同之。或不坐床席。或常蹲踞。或食秽气粗粝饮食。或不定止一处随意旋转。或剃发留髭。或卧棘刺之上。或卧版木之上。或空舍中住。或定住一处。或一日三浴。乃至种种苦逼其身。我亦一一随彼所行。是为同彼最上修行。云何同彼最上厌离。舍利子。谓彼外道。或离服裸形举手受食。我亦随行。或不受丑面人食。不受颦蹙面人之食。不食两臼中间之食。不食两杵中间之食。不食两杖中间之食。不食两壁中间之食。不受怀妊人食。不受执炮者食。不与二人同一器食若处。或有乞丐之人在于门首。即不食之若处。或有犬在门首。亦不食之若处。或有蝇虫旋复。亦不食之。不受无言人食不受多言人食。若人言去不受彼食。若人言来不受彼食。若因诤讼所成之食。而亦不受。或唯受其一家之食。或复二三至七家食。或一餐一咽。或复二三至七餐咽。或一日一食。或复二三。或复七日。或复半月。至于一月乃一食之。于所食中不食于糗。亦不食饭。不食小豆。不饮华果所造之酒。不饮米所造酒。不食于肉。不食乳酪及以酥油。亦不食蜜及蜜所造之果。或不饮浆。不食多种[火*(十/甲/寸)]炙之食。唯饮洗稻之水。以为资养。或食秽稻。或食茅草或食棘树之果。或食生米。或食牛粪。或食树根枝叶果实。或复专诣旷野之中。采彼多种根茎枝叶种子等食舍利子。彼如是行。我亦随行。是为我修最上厌离

佛说身毛喜竖经卷中佛说身毛喜竖经卷下

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

复次舍利子。云何同彼最上苦切逼身。谓我身支尘土坌污初则微少渐增后积。譬如鼎讷迦树枝叶。尘坌从微渐增。后积成大。我之身分亦复如是。舍利子。我虽尘垢坌污增积然于昼夜未尝念言。呜呼何故今我此身尘垢所合。谁当为我之所拂除。舍利子。此即是为同彼最上苦切逼身

又舍利子。云何同彼最上寂静。谓于旷野寂静之处。坐卧居止。远离喧繁一切愦闹。弃置所应受用之具。独处闲寂随所应住。舍利子。我时如是同其所行。或牧牛人。或畜养人。或采薪人。或治园人。或行路人。是等见已。我即奔驰极深隐处。勿复令见。譬如野鹿。或见如上牧放等人。奔深隐处。而远避之。怖彼所见。我居旷野。远离愦闹亦复如是。此即是为同彼所行最上寂静。舍利子。虽如是行求之少分。人中上法。尚不能得。况圣知见。最胜所证。何以故。彼于圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际。舍利子。若于圣慧。如实觉了。即能闭三有门。尽生死道。后不复生

又舍利子。世有一类婆罗门者。作如是言。我于冬分月。初八夜遇雪飞时。于其旷野孤迥之所。或近河侧。裸露其身。于深雪中。一向而卧。过于夜分。如是所行。计为清净。舍利子。我知是事。亦同彼行。乃于冬分月初八夜。遇雪飞时。于其旷野孤迥之所。或近河侧。裸露其身。于深雪中。一向而卧。过于夜分。舍利子。虽如是行求之少分人中上法。尚不能得。况圣知见。最胜所证。何以故。彼于圣慧。不能了知。复不觉悟。由于圣慧。不觉了故。何能出要。尽苦边际。舍利子。若于圣慧。如实觉了。即能闭三有门。尽生死道。后不复生

又舍利子。世有一类婆罗门者。作如是言。我于冬分月初八夜。遇雪飞时。诣于深水。量过项处。住是水中。经于夜分。如是所行。计为清净。舍利子。我知是事。亦同彼行。乃于冬分月初八夜。遇雪飞时。诣于深水量过项处。住是水中。经于夜分。舍利子。虽如是行。求之少分。人中上法。尚不能得。况圣知见。最胜所证。广说乃至。尽生死道。后不复生

又舍利子。世有一类婆罗门者。作如是言。我当盛夏炎暑之月。酷热可畏。日正中时。住于沙中。其沙深积。量过于膝。我于尔时。裸露其身。翘立一足。日光所照。随日而转。如是所行。计为清净。舍利子。我知是事。亦同彼行。乃于盛夏炎暑之月。酷热可畏。日正中时。过于膝量。深沙之中。裸露其身。翘立一足。为日所照。随日而转。舍利子。是时若男若女。一切人众。知是事已。咸悉奔诣接踵骈隘。以求瞻睹。众所评议。我心自调。得其所乐。不念热恼。不起懈意。舍利子。虽如是行求之少分。人中上法。尚不能得。况圣知见。最胜所证。广说乃至。尽生死道。后不复生

又舍利子。世有一类婆罗门者。作如是言。我以艰苦。而求难所得食。计为清净。舍利子。我知是时。亦同彼行。何等是为难所求食。谓我专诣旷野之中群牛聚处。于彼求乞犊子之乳。随其所得。而用食之。此即是为难所求食。舍利子。虽如是行求之少分。人中上法。尚不能得。况圣知见。最胜所证。广说乃至。尽生死道。后不复生

又舍利子。世有一类婆罗门者。但食其麦。计为清净。作如是言。若但食麦。如是修行。而得清净。彼取麦已。或碎其末。或[泳-永+陶]其水。或以多种治事而食。为其资养。舍利子。我知是事。亦同彼行。何等是我取麦为食。舍利子。我唯取其一粒而食。无复加二。后于异时。由食麦故。身支肥重。或复滋泽。亦我不起是念。复过其量。取麦食之。亦唯一粒。无复加二。舍利子。我以一麦食故。而极羸瘦。身分上下。如迦罗迦鸟及阿娑多鸟。又复足腨枯细。人所恶观。如驼如羊。其足无异。又于项背。露现其骨。或窊或凸。犹如累石。高下不等。又如露地空闲草舍。两面透彻。椓木疏离。中复开敞。互可窥视。我之两胁。骨节疏露。中复开敞。亦可互见。又如暑月日光炎炽所曝之水。至夕有人。于其水中。覆观星宿。极深极远。微微映现。我之两目。瘦极深远。似有所见。亦复如是。又如苦瓠。青未成熟。人所断取。而彼枝叶。寻即萎悴。渐次枯弱。后乃干合。我之身分。自头至足。亦复如是。初即憔悴。渐次羸弱。后极消瘦。肌骨相合。舍利子。我初身体。强自摄持。攀附荆棘。而为倚仗。力所不任。欲起还坐。支节解散。头颈低垂。劣不能语。其犹哑羊。我虽如是。而乃坚固。内摄其心。外策其体。善自调息。复欲举身。还为尘土之所坌污。以其尘土所积污故。我之身毛。销磨悉尽。舍利子。彼时周匝城邑聚落。若男若女。而悉奔驰。竞共瞻睹。咸作是言。苦哉苦哉。沙门瞿昙。身体销瘦。加复青黑。昔日形貌。妙善端严。亦有威光。今何隐没。苦切修练。容质若斯。舍利子。虽如是行。求之少分。人中上法。尚不能得。况圣知见。最胜所证。广说乃至。尽生死道。后不复生

又舍利子。世有一类婆罗门者。但食其米。计为清净。作如是言。若但食米。如是修行。而得清净。彼取米已。或碎其末。或[泳-永+陶]其水。或以多种治事而食。为其资养。舍利子。我知是事。亦同彼行。何等是我取米为食。舍利子。我唯取其一粒而食。无复加二。后于异时。由食米故。身支肥重。或复滋泽。我亦不起是念。复过其量。取米食之。亦唯一粒。无复加二。舍利子。我当如是修苦行。时有诸人民。来作是言。昔日形貌。妙善端严。亦有威光。今何隐没。苦切修练容质若斯。舍利子。虽如是行。求之少分。人中上法。尚不能得。况圣知见。最胜所证。广说乃至。尽生死道。后不复生

又舍利子。世有一类婆罗门者。但食其麻。计为清净。作如是言。若但食麻。如是修行。而得清净。彼取麻已。或碎其末。或[泳-永+陶]其水。或以多种治事而食。为其资养。舍利子。我知是事。亦同彼行。何等是我取麻为食。舍利子。我唯取其一粒而食。无复加二。后于异时。由食麻故。身支肥重。或复滋泽。我亦不起是念。复过其量。取麻食之。亦唯一粒。无复加二。我当如是修苦行。时有诸人民。来作是言。昔日形貌。妙善端严。亦有威光。今何隐没。苦切修练。容质若斯。舍利子。虽如是行。求之少分。人中上法。尚不能得。况圣知见。最胜所证。广说乃至。尽生死道。后不复生

又舍利子。世有一类婆罗门者。不食一切。计为清净。作如是言。若于一切所食之物。悉不食者。如是修行。而得清净。舍利子。我知是事。亦同彼行。我于一切所食之物。悉不食之。由不食故。身极羸瘦。如是广说。苦行修行。乃至人众。来作是言。苦哉苦哉。沙门瞿昙。仪容疙瘦。如莽虞鸟。昔日形貌。妙善端严。亦有威光。今何隐没。苦切修练。容质若斯。舍利子。我于尔时。窃作是念。世诸沙门婆罗门等。历诸极苦。加复残毁。逼迫其身。皆为己行。以求清净我于是中。亦随所行。正使碎身。如其尘末。都无胜利。乃至过去未来世中。及今现在。一切沙门婆罗门等。历诸极苦。加复残毁。逼迫其身。皆为己行。以求清净。我于是中。悉随所行。正使碎身。如其尘末。都无胜利。我今不复如是苦切。逼迫其身。彼求人中少分上法。尚不能得。况圣知见。最胜所证。故知此道非正觉道。我不复修。舍利子。我时又念。初出家后。我往释种园中阎浮树下。安详而坐。日影不转荫覆清凉。我于尔时。离诸欲染不善之法。有寻有伺。离生喜乐。证初禅定此为正道。如实觉了。我于处处。勤历诸道。此正道外。无复余道。而为真实。是故我今宁假如是一切不食。身体羸瘦。加复疲倦。而自残毁。以取其道。我今应可随以所食而用食之。作是念时。有一外道。所奉苦行仙圣。知我之念。来诣我所。而相谓言。圣者瞿昙。汝之苦行。勿宜退转。我于身毛孔中。当出威光。助佐于汝。令汝身支自然滋益。舍利子。我时复作是念。我所不食。一切之物。国邑聚落。一切人众。咸悉闻知。沙门瞿昙。苦行修行。一切不食。身体羸瘦。今时或谓。有苦行仙圣。身出威光。助佐滋益彼彼人众。岂非以我为妄语邪。故我怖彼妄语。厌谤仙圣之言。止而不受。舍利子。我时作是念已。乃渐增广随用食之。或绿豆汁。或黄豆汁。或赤豆汁。以资其命。如是渐次随用食故。身力势分渐渐而生。力势生已先诣龙河。次泥连河到已徐缓。沐浴其身。洁净清凉。渐次行至。一聚落中。有一女人。名曰善生。即以乳糜而奉于我。我既食已。乃诣邪嚩悉迦仙人住处。求吉祥草。得已执持。渐次往诣大菩提树。到已右绕其树三匝。于彼树下。内外周布吉祥之草。而为其座。舍利子。我时于上结加趺坐。端身正念。离诸欲染不善之法。有寻有伺。离生喜乐。证初禅定。次当止息寻伺。内心清净。住一境性。无寻无伺。定生喜乐。证二禅定。次当离于喜贪住舍念行。如实正知。身受妙乐。如圣所观。舍念之行。离喜妙乐。证三禅定。次当苦乐。悉断如先。所起悦意恼意。而悉离着。不苦不乐。舍念清净证四禅定。舍利子。我时次第。住三摩呬多心。清净洁白离随烦恼软品之业。安住不动。于初夜分。如实证得。天眼智明。心善开晓。舍利子。我所证得。天眼清净。过于人眼。观见世间一切有情。生灭好丑若贵若贱。随业所受皆如实知。若诸有情。于身口意。造不善业。毁谤贤圣。起于邪见。由彼积集邪见业故。身坏命终。堕在恶趣。生地狱中。若诸有情。于身口意。造众善业。不谤贤圣。起于正见。由彼积集正见业故。身坏命终。生于善趣天界之中。我于如是等事。以净天眼。而悉知见。又舍利子。我时次第。住三摩呬多心。清净洁白。离随烦恼软品之业。安住不动。于中夜分。如实证得。宿命智明。心善开晓。舍利子。我所证得。宿命之智。能知过去种种之事。所谓一生二生三四五生。若十二十。乃至百生千生百千生。无数百千生。如是无数生中。若成若坏成坏劫事。昔如是姓。如是名字。如是种族。如是色相。如是饮食。如是寿量。苦乐等事。此灭彼生。彼灭此生。如是无数种事。我以宿命智力。如实思念。又舍利子。我时次第住三摩呬多心。清净洁白。离随烦恼软品之业。安住不动。于后夜分。如实证得。漏尽智明。心善开晓。次第于其明星现时。吉祥欢喜。人中大龙。人中师子。人中大仙。人中勇猛。人中众色莲华。人中白莲华。人中最上。人中无上善调御者。人中调御士。于一切处。知所应知。得所应得。觉所应觉。证所应证。如是一切。于刹那间。起相应心。以如实智。成正觉道

复次舍利子。我知世间有沙门婆罗门。作如是言。若人幼少。颜貌光泽。顶发黝润。志气壮盛。心力具全。年正二十。或过二十。是人能于正慧。随转修行。若复有人。年寿耆耄。心力衰微。将欲谢世。是人不能于其正慧随转修行。舍利子。我今耆耄。年将八十。俯期谢世。譬如朽故车轮。以杂绳索。而用系缚。强使运转。我亦如是。舍利子。汝可周行。从国至国。从邑至邑。观察诸有声闻弟子。于如来身及神通力胜慧辩才。此之五事。皆悉减少。舍利子。若人顶以火盆。从国至国。从邑至邑。如是周行。未足为难。若于胜慧辩才。不令减少。是则为难。又舍利子。若或有人。虽遇如来大师出世。于苦法乐法非苦乐法。悉以净心宣说正语。是人返以为妄失法。舍利子。不应以佛正语为妄失法。何以故。如来大师。出现世间。于苦乐法非苦乐法。悉以净心。宣说正语。是无妄失法。舍利子如贤劫中。有四如来。出现世间。如是四佛。声闻弟子。次第至今寿命百岁。彼彼所有念行慧寿。皆悉具足。譬如力士持挽硬弓端直而射。悉获中的。舍利子。前三如来。声闻弟子。亦复如是。念行慧寿。皆悉具足。彼彼皆能于日日中。亲近请问诸法之义。舍利子。今我法中。声闻弟子。一能请问。而无有载。又复一闻我说。不能于中审解所说文句义理。况复末世余诸弟子。若时饮食。嗜着其味。睡眠疲倦。运动憩止。大小便事。诸所施作。时悉妨废。舍利子。前之三佛声闻弟子。寿量长远今寿百岁。极为迅速。舍利子。过百岁时。胜慧辩才。有所减失。舍利子。彼时声闻弟子。以如来大师出世所说正语。为妄失法。舍利子。彼不应以佛说正语而为妄失。何以故。如来大师出现世间。于苦乐法非苦乐法。悉以净心所说正语。是无妄失法

尔时会中。有一尊者。名曰龙护。去佛不远。执孔雀扇。侍佛之侧。时即置扇。前诣佛所。合掌顶礼。而白佛言。我今得闻此正法已。身毛悚竖。生大欢喜。世尊。此经何名。我等云何奉持。佛言龙护。今此正法。名身毛喜竖。如是名字。汝当受持

佛说是经已。毗舍离国。最胜大城。最胜林中。诸苾刍众。闻佛所说。欢喜信受

佛说身毛喜竖经卷下


佛说甚深大回向经

    No. 825

佛说甚深大回向经

        僧祐录中失译人名今附宋录

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众八千人俱。尔时世尊与诸大众。前后围绕而为说法。于是会中有一菩萨。号曰明天。即从坐起偏袒右肩右膝着地。恭敬合掌。前白佛言。世尊。欲有所问。唯愿世尊分别解说。尔时佛告明天菩萨摩诃萨。善男子。欲有所问莫得疑难。如来当为随问解说。明天菩萨即白佛言。云何菩萨少修善本而获大果。或多作功德福报无量

佛告明天菩萨摩诃萨。善哉善哉。明天。能于佛前问如是义。汝已曾于过去无量诸佛所。殖众德本供养诸佛。亲近善知识。能为乐福众生。发甚深问。谛听谛听。善思念之。明天菩萨白佛言。世尊。唯然受教。佛告明天。诸菩萨摩诃萨。当于过去当来今现在诸佛所。修慈身行。修慈口行。修慈心行。专心念佛所行功德。复次明天。菩萨摩诃萨当应往诣如来尊庙礼拜供养。右膝着地合掌右绕。散华烧香悬缯幡盖作众伎乐尊重恭敬。以微妙音歌甚深句义。赞佛功德随喜叹善

佛告明天。云何菩萨摩诃萨。于过去当来今现在诸佛所。修慈身行。修慈口行。修慈心行。念佛功德。善男子。菩萨摩诃萨。当念如来坚固士。无上士。最胜士。为师子王勇猛无畏。自度度彼。自安安彼。自灭灭彼。说真谛法安立众生。心无谄饰净戒具足。力无畏辩永除障习。于法自在无与等者。如是专心念佛功德已。右膝着地散华烧香。幡缯幢盖伎乐供养。是为菩萨修慈身行。以微妙音歌甚深句义。赞叹如来无量功德。是为菩萨修慈口行。因彼身口善根念佛功德。至诚恭敬。是为菩萨修慈心行。明天。是则菩萨摩诃萨于过去当来今现在诸佛所。修慈身口意习行正念

佛复告明天。又菩萨摩诃萨。于过去当来今现在诸众生所。亦应修慈身行。修慈口行。修慈意行。等念众生。明天。云何菩萨摩诃萨于三世众生所。应修慈身口意行等念众生。如是明天。菩萨摩诃萨不杀众生。不盗他财。不邪淫。不妄语。不绮语。不两舌。不恶口。不贪欲。不嗔恚。不邪见。云何菩萨不杀众生。于一切众生慈悲爱念。惭愧愍伤永舍刀杖。不偷盗者。若于聚落空处所有遗物不与不取。不邪淫者。若女有主父母兄弟宗亲所护。乃至见彼授华一茎不起欲想。不妄语者。若于乡邑若在王者。堪为证佐。真诚实语守死不虚。不两舌者。常于彼此起和合想。从彼所闻不向此说。从此所闻不向彼说。不恶口者。软语开喻先意问讯。终不以苦切恶言加于众生。不绮语者。时说实说知义而说。为利益彼说心口无差。不贪者于他财利不起欲想。见来取者心无吝惜。不嗔恚者。于一切众生除诸恚恨。起慈愍心饶益心安彼心。随顺善摄一切众生。不邪见者。有施有济有说。有父母。有今世后世。有苦乐行果报世间。有阿罗汉。自知身作证。我生已尽梵行已成。所作已办自知不受后有。明天当知。彼不杀不盗不邪淫。则是菩萨修慈身行。不妄语两舌恶口不绮语。则是菩萨修慈口行。不贪不恚不邪见。则是菩萨修慈意行。修慈身口意。则是菩萨等念众生

佛告明天。菩萨摩诃萨。于过去当来今现在诸佛所。修慈身行。修慈口行。修慈意行。及于过去当来今现在一切众生所。修慈身行。修慈口行。修慈意行。所有功德果报。悉与一切众生共回向阿耨多罗三藐三菩提。明天。菩萨作如是回向者。是为菩萨少修善本获大果报。多作功德福报无量。佛告明天。是菩萨成就无量功德时。持是功德回向无量智慧。又共一切众生。尽回向阿耨多罗三藐三菩提。是功德三种。有三种回向。何等为三。谓过去空。当来空。现在空。无有回向者。亦无回向法。亦无回向处。菩萨摩诃萨当作是回向。作是回向时三处皆清净。以此清净功德。与一切众生共。回向阿耨多罗三藐三菩提。作是回向者。无有凡夫及凡夫法。亦无信行亦无法行。亦无八人。亦无须陀洹向须陀洹。亦无斯陀含向斯陀含。亦无阿那含向阿那含。亦无阿罗汉向阿罗汉。亦无辟支佛向辟支佛。亦无有佛及向佛者。何以故。法性无缘不生不灭。无所住故。是故菩萨摩诃萨应以是三种回向三种清净功德。与一切众生。共回向阿耨多罗三藐三菩提。是菩萨作是回向已。又复愿言。若我生处常遇诸佛逮甚深三昧。见无量佛成就多闻。清净智慧。弘誓不舍一切众生。说是法时。百千天人皆愿欲往生阿閦佛国

尔时佛告尊者阿难。我向说此甚深法时。百千天人皆愿往生阿閦佛国。阿难当知。彼于此终皆当往生阿閦佛所妙乐国土。从一佛国至一佛国。供养诸佛听受正法。得陀罗尼如说修行。皆当成就不思议慧。于五浊国当得作佛。皆同一号号甘露音王如来应供等正觉。当知彼天受记别时。百千众生皆发阿耨多罗三藐三菩提心

尔时释提桓因白佛言。世尊。如我解佛所说义。当知此为大功德趣。为无量功德。为无边功德。佛言。憍尸迦。是法毕竟净故。世尊。当何以名此经。云何奉持之。佛告释提桓因。憍尸迦。是经名大回向。亦名甚深法性回向。当奉持之。佛告憍尸迦。若有善男子善女人。学是回向者。当知是人必逮得无所从生法忍。能度未度者。安乐百千无量众生。说是法时。诸比丘众释梵天人阿修罗等。闻佛所说欢喜奉行佛说甚深大回向经


佛说胜军王所问经

    No. 516 [Nos. 514, 515]

佛说胜军王所问经

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。是时有憍萨罗国胜军大王。其王尊贵有大威德富饶自在。所居国土境界广远。为一切人所共尊敬。其王福德久于佛法生大信重。是时大王即乘宝车。与诸臣从及无数百千婆罗门长者等而共围绕。以诸音乐而导其前。出舍卫国诣祇树给孤独园佛世尊所。恭敬供养听受正法。尔时为人民主。常以正法而行治化。于诸非法舍而不行。何以故。大王当知。若王及臣弃背正法行非法者。于现世中人所轻谤。乃至身坏命终不生胜处。若王及臣舍离非法行正法者。于现世中人所称赞。乃至身坏命终。生天界中受胜果报。富乐自在天人受敬。大王。譬如世人生育一子。父母怜爱犹如珍宝。多设方便常令快乐。其子长大亦生孝敬。王心慈爱亦复如是。一切人民皆如一子。王所爱念犹如父母。常以四法而为摄化。所谓布施爱语利行同事常行如是四种法故。一切人民皆悉归伏。王以慈心观诸人民既如子想。彼一切人亦复于王如其父母。又如有人于其梦中见种种事。所谓江河泉池园林花果。街巷道陌处处庄严。清净适悦人所爱乐。如是等事。既梦觉已都无所有。诸世间法亦复如是。皆悉如梦竟无其实。如汝大王为人中主受三种乐。所谓富乐欲乐自在乐。统大国城多诸所有。象马车乘金银珍宝库藏诸物。乃至后妃眷属诸臣仆等其数甚多。富贵炽盛而无等比。如是富贵虽多所有不以为胜。何以故。为颠倒法劳役其心增诸烦恼。大王当知。此等皆是无常灭法。是不坚牢而不究竟。如水聚沫而无其实。是故大王。于如是事如实了知。于世间法常所觉了。离诸烦恼修出世行。又世间法如一大树。沃润其根即生枝叶。枝叶繁茂即能开华。开华非久乃结果实。果实成熟色香美妙人皆爱乐。其树忽为大火所焚。四面俱炽红焰光明映蔽日月。四方上下都一大光。其可爱树悉无所有唯火光现。而彼火光非久。即为大雨所灭。云雷掣电交映而出。是时火聚悉无所有。唯彼大雨连霔不息。其雨非久亦复停止。大王当知。如前所说诸世间法亦复如是。刹那坏灭竟无其实。如王所统。虽复广大积诸所有。刹那坏其义亦然。是故大王。于无常法莫生常住想。于有尽法莫作无尽想。念念思惟无常来侵。舍世间法离诸所著。修出世行增益善根。大王。又如四方有四大山从空而来。彼山高广一一坚牢堕于阎浮。而此地中所有一切草木丛林。皆悉摧灭而无有余。彼有力者不能为救。大王。此诸世间有四大怖。而来逼迫亦复如是。一切众生无所逃避。有大力者不能为救。四怖者何。一者邪行怖。二者老怖。三者病怖。四者死怖。大王。邪行若生坏灭正行。老怖若来坏少年相。病怖若来坏安乐法。死怖若来坏灭寿命。大王。又如师子为兽中王。若入兽群取一兽食。彼所取兽何能逃避。入师子腹灭无有余。大王。无常大力于诸众生亦复如是。大王。诸世间人将趣命终。先染病苦如中毒箭气力劣弱。筋骨肢节皆悉疼痛皮肉干枯。手足战动秽恶流溢。眼耳鼻舌身等诸根不能发识。诸境不现。唯见自造不善业境现在其前生大怖畏。无所依怙谁为救者。父母眷属徒共围绕。名医良药不能为疗。上味饮食不能食啖。于念念中起无常怖。彼出入息渐渐微细。如是病怖方始起心念作善业。微出其声告父母言。我今大怖恶境现前寿命将断。父母为我作诸利益。施佛及僧愿垂救护。如是言已。于刹那间其命即断。此处既谢他处复生。随自作业受诸果报。大王当知。世间众生若善不善若胜若劣。从自因生果无所失。作善业者是所归趣是所依怙。临命终时不生怖畏。此处缘谢生于他处受胜果报。是故大王。汝今应当舍世间法离诸染着。修出世行趣善法门。于念念中作无常想。若如是者于善法中乃名精进

复次大王。如世间人入大火聚。须以方便即能息灭。处热恼中须假清净而方醒寤。受饥渴时假以饮食方能救济。染病苦时假以良药即能除愈。于危难中得有力者诸善知识乃脱诸难。受贫困时得大财宝方能拯济。入战阵时须被勇猛坚固铠甲方得战胜。于一切处无依无怙孤独苦恼。得其亲友方为依止。大王。出世善法亦复如是。于诸世间同彼上说。饮食良药亲友等类。能为依止能为救护。大王。若人不修出世善法都无所托。临命终时自生怖畏谁为救者。舍此报已自受其苦谁为拯拔。以是事故我如实说。大王。速疾于世间法舍诸常见作无常想。舍坚执见作破坏想。如水聚沫而无其实。当念修行出世善法。自所作已转劝他人。如是乃得于善法中名为精进。大王。当观自身。无有少乐可得。虽复具有种种上味精妙饮食而为资养。未曾一时有饥渴失。如是暂能资持命根。彼寿报尽即时散坏归无常法。大王。复观自身。虽有种种上妙宝衣众庄严具。乃至种种库藏诸物无所乏少。象马车步四兵具足。其数甚多无与等者。彼寿报尽悉归无常

复次大王。如世间人有大财富。于日日中洁净澡浴香油涂身。复以诸妙上服庄严。众妙华鬘及彼真珠缨络。耳珰环钏如是等物。而庄严已处于宝座。富贵自在威德特尊。与诸眷属而共围绕。奏百千种殊妙音乐。妙宝楼阁处处。皆爇旃檀沉水等诸妙香。生灭相续轮转无有穷尽。皆是无明为因生故。由此即有贪等诸法。若灭无明贪等不生。贪等既灭正行得起离诸过失。此即名为出世间法

复次大王。世间一切所缘境界。若得若失。若决定不决定。若可爱不可爱。贪心生起无所厌足是为大失。若于圣道出世间法。爱乐希求无厌足者。乃为正行是大利益。尔时世尊。说加陀曰

  大王今当知　　彼死法极恶
  能断人寿命　　及破坏诸蕴
  斯为大怖畏　　世皆非爱乐
  彼死法若来　　普遍于一切
  虚空并大海　　深穴与高山
  大地及诸方　　无处可逃避
  唯诸有智者　　安住真实法
  即坚固无动　　一切不能坏
  寿报未尽时　　当发大精进
  广修众善因　　勤行诸梵行
  由善根力故　　得至涅槃界
  至涅槃界已　　能远离死怖

尔时憍萨罗国胜军大王。闻佛世尊以诸方便善巧譬喻说妙法已。欢喜踊跃恭敬赞叹。顶礼佛足回复王宫。佛说此经已。诸大苾刍众闻佛所说。皆大欢喜信受奉行佛说胜军王所问经

大王既出城已渐向祇园。其王即时远见世尊。于一树下安详而坐。诸苾刍众而共围绕。时王见已生大欢喜。深信尊重下车去盖。合掌曲躬遥伸赞叹。佛身广大犹若金山。佛身端严殊妙无比。有大光明如百千日。吉祥炽盛犹大火聚。诸根调寂住奢摩他。众德庄严具波罗蜜。三十二相八十种好。圆满具足。为人中龙人中师子。人中大仙人中胜者。于世间中如宝山现。是时大王既赞叹已。徒步而进到佛所已。头面着地礼世尊足。持以宝冠宝盖宝剑宝珠宝庄革屣。如是等物奉上世尊作如是言。惟愿世尊。受我所施。是时世尊即为纳受。其王即复礼世尊足。退住一面合掌恭敬。而白佛言。世尊。愿佛慈悲为说法要。使我长夜得大利乐。尔时世尊而赞王言。善哉善哉。大王。汝于如来深信尊重。于佛正法爱乐趣求纯善相应是大贤者。如汝所言乐闻法要。汝当谛听如善作意。记念修习为汝宣说佛言。大王。汝统大国

常有百千内外亲族恭敬赞叹。虽复如是富贵自在。寿报尽时即生苦恼。一切眷属徒共围绕悲恼啼泣。当于尔时一切所有不能守护。既命尽已内外亲属。所共围绕至尸陀林。所有遗体各各离散。皮肉筋骨分其异处。有诸虫鸟而来[口*(一/巾)]食。彼食尽已此虚妄身悉无所有。大王。以是缘故谛观世间。如水聚沫有何坚实。以是无常不究竟法。起常想者是为颠倒。诸有漏法念念坏灭。我观是事深可悲愍。是故大王。当须速舍诸世间法。常念修行出世间法。何以故。大王当知。彼生灭法皆由无明为因缘故。所谓无明缘行行缘识识缘名色名色缘六处六处缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死忧悲苦恼。如是即一大苦蕴集。若无明灭即行灭行灭即识灭识灭即名色灭名色灭即六处灭六处灭即触灭触灭即受灭受灭即爱灭爱灭即取灭取灭即有灭有灭即生灭生灭即老死忧悲苦恼灭。如是即一大苦蕴灭。是故


佛说胜义空经

    No. 655

佛说胜义空经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

佛世尊。一时在俱卢数国。与苾刍众俱

佛告诸苾刍言。诸有法门我如前说。复有正法名胜义空。汝等谛听。极善作意。今为汝说。诸苾刍。此中云何名胜义空。谓眼生时而无少法有所从来。又眼灭时亦无少法离散可去。诸苾刍其眼无实离于实法。以要而言。有业有报作者不可得。此蕴既终复他蕴摄。别法合集因缘所生。耳鼻舌身意亦复如是。彼意生时而无少法有所从来。又意灭时亦无少法离散可去。诸苾刍。彼意无实离于实法亦如前说。别法合集。此合集法无实可得。因缘所生。此缘生者。所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是即一大苦蕴生。此所生法无实可得。生已即灭。由是无明灭。即行灭。行灭即识灭。识灭即名色灭。名色灭即六处灭。六处灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。如是即一大苦蕴灭。如是等所说是为胜义空。诸苾刍。诸有法门如前已说。今此正法汝等当学佛说胜义空经


佛说施灯功德经

    No. 702

佛说施灯功德经

        高齐天竺三藏那连提耶舍译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告舍利弗言。舍利弗。佛有四种胜妙善法。能令众生得无量果。无量光明。无量妙色。无量福藏。无量乐藏。无量戒定智慧解脱解脱知见辩才之藏。一切无著无漏之法。舍利弗。何等为四。一者谓如来应正遍知。得尸波罗蜜具无量戒。二者得禅波罗蜜具无量定。三者得波若波罗蜜具无量慧及广智慧。观达慧。如性慧。无数慧。决定慧。毕定知见。四者得无浊心善胜作心。具妙解脱第一解脱。是为四种胜妙善法。舍利弗。是佛如来应正遍知。于一切恶皆悉远离。一切善法皆悉成就。众行备满具如实见。远离闇冥能为光曜。具足无量福智资粮。隐蔽世间。不为世间之所映夺。获得戒定智慧解脱解脱知见。具足十力四无所畏。得一切诸佛法力。能具诸佛法力。得具诸佛大慈悲力及辩才力。本愿方便皆悉满足。善修本业具智慧宝。精进无量终不休息。离诸忧戚无有逼恼。无有取着。能善调伏。为大龙王无有余习。为一切众生无上福田。舍利弗。若比丘比丘尼沙弥沙弥尼优婆塞优婆夷。发清净心为求福故。为爱乐福故。思念如来。无上方便本行满足。尽未来际一切生死。于现在世成就无量无著戒定智慧解脱解脱知见。乃至念佛一种功德。念功德已。于无量亿那由他百千劫中。所习善根三明福田所。清净戒所。无等等戒所。无量真实功德所。或于塔庙诸形像前。而设供养故。奉施灯明乃至以少灯炷。或苏油涂然持以奉施。其明唯照道之一阶。舍利弗。如此福德非是一切声闻缘觉所能了知。唯佛如来乃能知也。舍利弗。求世报者福德尚尔。何况以清净深乐心。不求果报安住恭敬。相续无间念佛功德。善男子善女人等所生福德。舍利弗。照道一阶福德尚尔。何况全照一阶道也。或二阶道。或二阶道。或四阶道。或及塔身一级二级乃至多级。一面二面乃至四面及佛形像。舍利弗。彼所燃灯。或时速灭。或风吹灭。或油尽灭。或炷尽灭。或俱尽灭。譬如诸龙以嗔恚故。出云垂布于中起电起已寻灭。舍利弗。如是少时于佛塔庙奉施灯明。若彼比丘比丘尼沙弥沙弥尼优婆塞优婆夷。若复余人不受戒者。为乐善故。护己身故。信佛法僧。如是少灯奉施福田。所得果报福德之聚。唯佛能知。一切世间天人魔梵沙门婆罗门。乃至声闻辟支佛等所不能知。如是然少灯明。所受福报不可得说。舍利弗。诸佛境界不可思议。唯有如来乃知此义。舍利弗。彼施灯者。所得福聚。无量无边不可算数。唯有如来乃能了知。舍利弗。然少灯明福德尚尔不可算数。况我灭后于佛塔寺。若自作若教他作。或然一灯二灯乃至多灯。香花璎鬘宝幢幡盖。及余种种胜妙供养。舍利弗。有四种法应当信受。何等为四。一者佛法无量应当信受。二者少修善根获无量报应当信受。三者若于三宝深生敬信。善修业行所得福报。汝等声闻现得见我。尚不能得具足知之。亦复不能思惟测度。况我灭后声闻弟子远离我者。能得现知及能测度。若有能知及测度者。无有是处。应当信受。四者是诸声闻不能得知及能测量。一切众生所有作业及业果报。舍利弗。汝等声闻于此事中不须思量。何以故。舍利弗。如来常说一切众生业行果报不可思量。过去诸佛应正遍知。已如是说。众生业报不可思量。未来诸佛应正遍知。当如是说。众生业报不可思量。众生心信及心自性。亦不可知不可思量。如是之义应当信受。舍利弗。汝等声闻住圣种者。于一切众生业报之中。无有实眼及巧方便。况余轻微薄劣心者。离戒定慧解脱解脱知见者。失正念者。无明闇冥厚翳目者。于自己身内外诸法而不能知。我竟是谁。我是谁许。我住何处。我之功德为大为小。我当云何为与戒相应。为与戒不相应。我为正念戒。我为失念戒。我所作业为作智人业。为作愚人业。为从何来。为何处去。舍利弗。诸凡夫人颠倒见者。于自己身如是等事尚自不知。况能得知一切众生种种业报。若能知者无有是处。舍利弗。如来应正遍知。戒无减。定无减。智无减。解脱无减。解脱知见无减相无减。舍利弗。如来应正遍知。无量戒。无碍戒。不思议戒。无等戒。究竟戒。清净戒。彼如来于一切众生若业若业报。皆如实知。舍利弗。云何如来于一切众生业报得如实知。舍利弗。佛如是知。或有众生善业尽不善业增。或有众生不善业尽善业增。或有众生善业当生不善业当灭。或有众生不善当生善业当灭。舍利弗。如来如是入一切众生业及业报。种种差别皆如实知。彼彼众生或有无知。或有愚闇。或有善者或不善者。舍利弗。我有如是智。有如是善巧。于诸众生不可思议种种业报。皆能记说。舍利弗。若有众生成就信心。彼能信我。若复众生无有信心远离我法。不信我语诽谤于我。彼于长夜无义无利坠堕苦恼。舍利弗。若彼众生于佛塔庙奉施灯明。以此奉施所作善业。能获安乐可乐之果彼施灯明作善业时。欣喜相应从信心起。于现在世得三种净心。何等为三。彼诸善男子善女人作是念。我于如来已设供养。知身不坚摄坚身想。知财过患摄坚财想。舍利弗。是名供养佛塔第一净心。复次舍利弗。彼诸善男子善女人。起如是心。我于如来无上福田最胜福田。能受最胜供养者所。已作供养。我今不畏堕于地狱畜生饿鬼。我此善根已作人天善道之因。得于妙色资生众俱。又得智慧安隐快乐。乃至能得菩提之果。舍利弗。是名供养佛塔第二净心。复次舍利弗。彼诸善男子善女人。作如是想。我于诸佛已作舍施。已作福德。已舍悭贪。已除悭过。作是念已。施心无悭施心增长。舍利弗。是名供养佛塔第三净心。复次舍利弗。若善男子善女人。于佛塔庙施灯明已。临命终时得三种明。何等为三。一者彼善男子善女人临命终时。先所作福悉皆现前。忆念善法而不忘失。舍利弗。是为一明。因此便能念知自己。先于佛所殖诸善业。复次舍利弗。彼善男子善女人。于命终时得如是念。我于佛像塔庙等前。已曾供养。作是念已心生踊悦。舍利弗。是为二明。因此便能起念佛觉。复次舍利弗。彼善男子善女人。于命终时见余众生奉行布施。见他作已起如是念。我亦曾于佛支提所奉施灯明。我今亦当复行布施。念于布施得欣喜心。得喜心已无有死苦。舍利弗。是为三明。因此便得念法之心。复次舍利弗。佛塔庙中布施灯明。彼善男子善女人。于临终时更复得见四种光明。何等为四。一者于临终时。见于日轮圆满涌出。二者见净月轮圆满涌出。三者见诸天众一处而坐。四者见于如来应正遍知坐菩提树垂得菩提。自见己身尊重如来合十指掌恭敬而住。舍利弗。是名于佛塔庙布施灯已临命终时得见如是四种光明。尔时世尊。说此义已。复说偈言

  无上法王大仙人　　若人奉施彼塔庙
  彼智慧者作业已　　获得无边最胜乐
  临命终时不失念　　能见自昔布施灯
  得四种喜离诸罪　　于彼死时不惑乱
  临死时见十方明　　现睹日月从地出
  见天千万那由他　　为彼天众说佛法
  父母妻子及亲属　　皆悉围绕大悲号
  死者不念亦不视　　彼人正念常不乱
  现前得睹天宫殿　　对诸天女心安隐
  复见庄严诸园林　　是中具足胜五欲
  又见佛座菩提树　　天人修罗悉围绕
  自见合掌住佛前　　于胜牟尼修供养
  既见导师深敬重　　其心欣喜请如来
  世尊见彼心欣喜　　于是不违受彼请
  是人称愿喜充遍　　于舍命时无苦恼
  彼于佛所心喜已　　无有临终大怖畏
  临命终时不失念　　彼睹十方皆大明
  见未曾有胜妙色　　此是施灯之果报
  死已必得生天上　　自见己身坐天床
  有诸天女围绕之　　供养佛故得此果

复次舍利弗。于佛塔庙施灯明已。死便生于三十三天。生彼天已。于五种事而得清净。舍利弗。云何彼天于五种事而得清净。一者得清净身。二者于诸天中得殊胜威德。三者常得清净念慧。四者常得闻于称意之声。五者所得眷属常称彼意心得欣喜。舍利弗。是名彼天于五种事而得清净。尔时世尊。欲重宣此义。而说偈言

  彼天获得光明身　　具足功德他尊重
  与千天子为上首　　以灯施佛支提故
  所闻天声常称意　　哀美殊妙胜余天
  具足第一胜念慧　　复得最上胜眷属
  随彼天子所行处　　一切诸天皆钦仰
  本昔修习何等业　　今得如是炽然身
  有树皆名上欢喜　　周匝光照犹如月
  彼天感得是妙树　　持此庄饰天宫园
  无量诸天皆惊怪　　今此树花名何等
  犹如灯明光照曜　　普出如意妙熏香
  彼天所有诸眷属　　以彼树花庄严身
  彼于无量亿天中　　光明照曜犹如日

复次舍利弗。于佛塔庙布施灯明。生三十三天已。彼天自知。如是时中我住于此。如是时中我当命终。彼胜天子临命终时。于其眷属及余天众。说法劝化令其欣喜。于彼天宫舍寿命已不堕恶趣。生于人中最上种姓信佛法家。是时世间。若无佛者亦复不在轻取吉凶邪见家生。尔时世尊。欲重宣此义。而说偈言

  彼天生得如是智　　知尔许时天中住
  彼天亦复能自知　　我今未几当命尽
  五种死相出现时　　彼天寿命临欲绝
  即为亿天众说法　　远离愚痴心不忧
  于天众中作是言　　诸有无常亦无乐
  或有生者或有死　　不念将死说是法
  彼诸眷属皆悲恼　　无量天众亦复然
  虽复见已五种相　　自念功德不忧愁
  在彼天宫命绝已　　寻即下来人间生
  住胎出胎念不乱　　常受快乐无苦恼
  生已便得宿命通　　悉能忆念本来处
  念人中苦不贪乐　　须臾死来见逼切
  彼念天中果报已　　于此人间不为乐
  天中尚苦况复人　　诸有不坚常流动
  彼人及其成立已　　必当舍家而出家
  心常不行恶觉观　　彼当获得如是果
  世世恒得宿命通　　亦常不作诸恶业
  必定出家持净戒　　此是彼施灯明果
  恒常不盲及挛躄　　眼一切时不闇昧
  身亦无病无恶声　　心常黠慧不愚惑
  又复恒常无眼患　　所在受生眼不眇
  不无一眼及瞎眼　　彼眼亦常不浊乱
  眼目修长黑白分　　犹如净妙青莲叶
  眼净能见微细物　　如彼明彻摩尼珠
  无量阿僧祇劫中　　得净肉眼不失坏
  彼亦常无眼诸病　　此是奉施灯明果
  善印善根善诸论　　于诸工巧悉究了
  彼有智人善观察　　妙慧能见第一义
  善观诸有不自在　　于佛法中得照明
  普见一切佛世尊　　见已恭敬修供养
  生生得胜端正色　　亲戚眷属皆敬爱
  得大财宝力自在　　及得不坏诸眷属
  如彼灯明能破闇　　炽燃照曜遍诸方
  彼人光明亦如是　　不为闇冥所隐蔽
  若于佛塔起信心　　施胜灯鬘及璎珞
  施灯明时心清净　　获得人中最胜尊
  端正殊妙甚可爱　　一切世间所喜乐
  心不轻取于吉凶　　亦不乐于世左道
  世间所有诸恶见　　及邪道等不信受
  若为国王恒知足　　不贪他土兴战诤
  常无苦恼亦无忧　　亦复无有诸恼热
  彼无一切诸退失　　复无恶名无衰恼
  若为王臣所发言　　王及国人无不信
  身常无有羸瘠病　　不作黄门不非道
  身相具足安乐住　　患苦不能着其身
  亦复不见诸恶梦　　卧觉一切常安隐
  生生能得诸伏藏　　供养一切佛支提
  诸佛功德无有边　　彼人所得亦如是

舍利弗。若有众生于佛塔庙施灯明者。得于四种可乐之法。何等为四。一者色身。二者资财。三者大善。四者智慧。舍利弗。若有众生于佛支提施灯明者。得如是等可乐之法。尔时如来欲重宣此义。复说偈言

  身佣圆满具大力　　不与他人共战诤
  遍游诸方无恼者　　由灯奉施佛支提
  生于大富上族家　　具足功德人所敬
  生生恒得宿命智　　由灯奉施佛支提
  于诸众生常悲念　　发言眷属皆敬受
  心无损害恒调柔　　常不造作恶道业

复次舍利弗。若有众生供养佛塔得四种清净。何等为四。一者身业清净。二者口业清净。三者意业清净。四者善友清净。舍利弗。云何得于身业清净。若善男子善女人。于彼彼生处。远离杀生无杀害意。亦常远离偷盗邪淫。于己妻所尚不邪行。况余人妻。亦不饮酒放逸自纵。不以刀杖及余苦具加逼众生。离不善法及诸恶业。舍利弗。远离是等。是名身业清净。舍利弗。云何口业清净。是人世世常不妄语。若不见闻终不妄说。若见若闻合时咨问。然后乃语。为利自他不作异说。设若有人教令妄语。为护实语终不妄言。不以此语向彼人说。不持彼事向此人道。二朋先坏不令增长。有所发言能善和诤。若痛心语若粗语。若苦恶语。不喜语。不乐语。不爱语。不入心语。恼他语。结怨语。悉皆远离。有所发言润语软语。意乐语。不粗语。悦耳语。美妙语。入心语。多人爱语。多人乐语。可爱语。可乐语。能除怨语。恒作如是种种美妙语。复离绮语。不作异想异语。不作异印异期。覆障实事不烦广说。不非时语。恒究竟语。舍利弗。如是远离不清净口业。成就清净口业。舍利弗。是名口业清净。舍利弗。云何意业清净。于他所有珍宝资财。不起贪着。不起嗔心。远离害心。又离邪见无诸恶见。舍利弗。远离是等。是名意业清净。舍利弗。云何得善友清净。若诸善友远离妄语。亦不饮酒。离诸粗犷。调伏正见。往诣其所亲近咨受。又诣诸佛菩萨缘觉声闻等所。亲近供养咨受未闻。舍利弗。是名第四善友清净。舍利弗。若善男子善女人。于佛支提施灯明已。得如是等四种清净。尔时世尊欲重宣此义。而说偈言

  为欲照塔故然灯　　身口意业善调伏
  远离邪见具净戒　　由是获得如意眼
  犹如净日照十方　　速能获得于漏尽
  彼大智慧具威德　　得净天眼离尘漏
  智者能了众生意　　亦得通明及辩才
  求二乘道得不难　　由施佛灯获是报
  若求无上佛菩提　　天眼智慧及财物
  于此三事恒无减　　由灯奉施佛支提

舍利弗。若善男子善女人住于大乘。于佛塔庙施灯明已。彼世世中得于八种可乐胜法。何等为八。一者获胜肉眼。二者得于胜念无能测量。三者得于胜上达分天眼。四者为于满足修集道故得不缺戒。五者得智满足证于涅槃。六者先所作善得无难处。七者所作善业得值诸佛。能为一切众生之眼。八者若善男子善女人。以彼善根得转轮王所得轮宝。不为他障。其身端正。或为帝释得大威力具足千眼。或为梵王善知梵事得大禅定。舍利弗。以其回向菩提善根。得是八种可乐胜法。复次舍利弗。住于大乘善男子善女人。复得八种无量胜法。一者得于无量佛眼。二者得于无量如来神通。三者得于无量佛戒。四者得于无量如来三昧。五者得于无量如来智慧。六者得于无量如来解脱。七者得佛无量解脱知见。八者得入一切众生心所乐欲。舍利弗。善男子善女人。于佛塔庙奉施灯明。能摄如是无量胜报。复次舍利弗。若有众生见说法者作如是念。云何令彼常得宣说显示佛法。以灯施彼。施油灯故。令说法者得施法灯。作是念已。持灯奉施。以此布施灯明善根。得于八种无量资粮。何等为八。一者得于无量正念资粮。二者得于无量大智资粮。三者得于无量信心资粮。四者得于无量精进资粮。五者得于无量大慧资粮。六者得于无量三昧资粮。七者得于无量辩才资粮。八者得于无量福德资粮。舍利弗。是名施灯八种资粮。亦复得于四无碍辩。乃至次第得一切种智。复次舍利弗。若有善男子善女人。于如来前见他施灯。信心清净合十指掌起随喜心。以此善根得于八种增上之法。何等为八。一者得增上色。二者得增上眷属。三者得增上戒。四者于人天中得增上生。五者得增上信。六者得增上辩。七者得增上圣道。八者得阿耨多罗三藐三菩提。舍利弗。是名八种增上之法。舍利弗。何故能得此等八种增上胜法。舍利弗。佛有无量戒定智慧解脱解脱知见故。供养彼者。所得果报所得利益亦复无量。尔时世尊。欲重宣此义。而说偈言

  造作出离行　　勤修于佛法
  弃舍死军众　　如象碎花林

尔时佛告慧命舍利弗。有五种法最为难得。一者得人身难。二者于佛正法得信乐难。三者乐于佛法得出家难。四者具净戒难。五者得漏尽难。舍利弗。一切众生。于是五法最为难得。汝等已得。尔时世尊欲重宣前义。劝舍利弗等。而说偈言

  如来支提修布施　　为利众生求菩提
  智者造作此胜因　　生生常得最胜报
  于天人中受胜生　　为人天等修供养
  譬如须弥安不动　　光明普遍照十方
  彼天众见皆恭敬　　亦复爱乐生信心
  彼兴供养亦赞美　　一切皆喜数数见
  奇哉是天福德相　　犹梵天光照梵宫
  此天曾作何等业　　身光明炎得如是
  见是谁不修习善　　谁不修学圣种戒
  谁见牟尼生厌心　　谁闻妙法而放逸
  彼昔在于人间时　　常以灯施如来塔
  曾佛法中设供养　　善得福利生天中
  愿我恒得于人身　　于佛法中生净信
  常不放逸住佛道　　宁弃身命不舍法
  获得人身最为难　　愚人云何不为福
  徒费资财不为法　　死已便堕大崄坑
  天见无垢威德已　　心自悔责发愿言
  愿我常得人间生　　精勤修习于梵行
  愿我最后临终时　　于佛法中得净信
  愿得正念不忘失　　得见无量诸如来
  为千亿天所供养　　与诸天女相娱乐
  诸天女众皆敬爱　　天女庄严戏园林
  诸方天香皆来熏　　耳闻一切妙音声
  是天随所游行处　　恒得睹见上妙色
  所可见色皆可爱　　彼常不睹诸恶色
  亦复常得胜妙触　　皆由持灯施支提
  从彼没已生人道　　正念处于父母胎
  生已忆彼天中事　　智慧之力不退失
  彼人造作如是业　　得于大力转轮王
  其王形貌极端严　　施灯获得如是报
  由彼业故得命长　　一向清净安乐器
  其身无有诸患痛　　然灯获得如是果
  无有王难怨贼难　　他人不敢侵其妻
  不为恶人之所恼　　由持灯明施佛故
  安隐丰足无所畏　　豪富自在饶财宝
  得胜璎珞及园林　　斯由然灯奉施佛
  当得睹见佛世尊　　见已心便生敬信
  以欣喜心供养佛　　弃舍王位而出家
  佛无量智究竟智　　具可叹德能化人
  于此佛塔施灯已　　其人身光如灯照
  牟尼牛王清净眼　　以好灯明照彼塔
  得于无漏无上道　　其身光明照十方
  见四真谛具十力　　不共之法亦究竟
  得遍见眼成善逝　　此果皆由布施灯
  设令一切诸众生　　昔曾供养无量佛
  具大威德见实义　　亿劫来成缘觉道
  十方所有诸世界　　悉布灯鬘无有余
  以是世界诸灯鬘　　若人信心供养彼
  是人如是修供养　　于无量劫常不断
  若人一灯奉施佛　　得福过前无有量
  灯油譬如大海水　　其炷犹如须弥山
  有人能然如是灯　　遍照一切诸世界
  是人深心怀敬信　　其志惟求缘觉道
  十方遍置如是灯　　一心恭敬而供养
  若人发于菩提心　　手执草炬暂奉佛
  是人得福过于彼　　我见实义作是说
  十方一切诸众生　　一一供具皆如上
  然经无量恒沙劫　　其心唯求缘觉道
  若有人于佛塔庙　　然于一灯或一礼
  求无上道为众生　　此福过前无有量
  难见难思佛境界　　智者闻即生欣喜
  无信心者闻不乐　　彼愚痴魔坏正法
  证净法界甚为难　　一切世间独善逝
  是故汝等应欣喜　　于佛功德当愿求

尔时世尊说此法已。慧命舍利弗等。无量天人阿修罗乾闼婆紧那罗摩睺罗伽人非人等闻佛所说。皆发无上菩提之心。欣喜无量作礼而去佛说施灯功德经


佛说十八泥犁经

    No. 731

佛说十八泥犁经

        后汉安息国三藏安世高译

佛言。人生见日少。不见日多。善恶之变。不相类。侮父母。犯天子。死入泥犁。中有深浅。火泥犁有八。寒泥犁有十。入地半以下火泥犁。天地际者寒泥犁。有前恶后为善。不入泥犁。杀人盗人。欺犯人妻。欲使人死望得其财物。垢且贼。好为不善。怒骂人。榜笞系人。喜告彰人过失。嫉妒言怒。所使怒发。鬲逆天地鬼神之类。殊失寿死。下入恶泥犁中。后复变为善有不入泥犁中者。知佛道变。虽入泥犁中。必当上天。本善者上泥洹故曰佛道不可不知。小人不变为善。入泥犁中无乐。入泥犁复不善。入泥犁益深。其类有得为人虽刚恶不杀好生为人疾。不食肉者为益疾。有阴德益寿且疾

第一犁名曰先就乎而是人言起无死。人居此犁中。相见即欲斗。乎中无兵。而自有兵。相伤杀无岁数又不死。有人来语起不死。以风来吹即愈。如是无岁数。已复持热铁剑相伤杀。已复有铁椎相杀。以手拳极利相。伤久久无岁数。是其类。其人长且大。寿人间三千七百五十岁为一日。三十日为一月。十二月为一岁。万岁为人间百三十五亿岁

第二犁名居卢倅略。居卢倅略一苦。当先就乎二十。如人言绳而斗之。人居此犁者。置大火中。赤辄出斗之。以复内火中。赤复出数行斗之。久久无岁数。复烧之出而斗之。以为方圆能不死。而复生无岁数。已复走火中无岁数。是其类也。其人长且大。寿人间七千五百岁为一日。三十日为一月。十二月为一岁。二万岁。为人间二百七千亿万岁

第三犁名桑居都。乘居都一苦。当居卢倅略二十。而人言捶杀。人居此犁者。在火中以热不可言。左右顾见山。山间如乐状。走往入其间。山尽来压之。又不死无岁数。已复置火中。赤复出之无岁数。其人长且大。寿人间万五千岁为一日。三十日为一月。十二月。为一岁。寿四万岁。为人间五百四十亿岁

第四犁名曰楼。楼一苦。当乘居都二十。而人言乐之。人居此犁城甚大。其中复有小城。人从外见之。中尽有重天人。尽入其中。赤如烧铁。以复内城中。大热不可言。其身肌尽烂。无岁数不得息不得卧。肌骨尽燋。已复生无岁数。是其类。其人长大。寿人间三万岁为一日。三十日为一月。十二月为一岁。寿八万岁。为人间千八百亿岁

第五犁名曰旁卒。旁卒一苦。当楼二十。而人言烂煮之。人居此犁者。而坑大深浴。满其中火。守犁者用铁杖捶。而内其中。烧燋人身。尽燋无岁数又不死。积烧而不死。而抱火着人。身死出一浴。复入一浴。如是无数。是其类。其人长且大。寿人间六万岁为一日。三十日为一月。十二月为一岁。寿十六万岁。为人间二千一百六十亿岁

第六犁名曰草乌卑次。草乌卑次一苦。当旁卒二十。而人言焯热之。人居此者。城高二千里。广四千里。火满其中。置人其中。复以铁覆之无岁数。如是不得息言。不得卧无岁数。燋已复燋。是其类。其人长且大。寿人间十二万岁为一日。三十日为一月。十二月为一岁。寿三十二万岁。为人间四千三百二十亿岁

第七犁名都意难且。都意难且一苦。当草乌卑次二十。如人言烧炙之与虫。人居此犁中者。大积火如大铁贯人。而内之无岁数。时一门开。人尽往欲出门。门复闭。复堕火中无岁数。已复见一门开。人尽走求欲出。既得出门。又复堕污泥中。污泥中有虫唅。又不得出无岁数。是其类。其人长且大。寿人间二十四万岁为一日。三十日为一月。十二月为一岁。寿六十四万岁。为人间八千六百四十亿岁

第八犁名曰不卢都般呼。不卢都般呼一苦。当都意难且二十。如人言大苦熟之。居此犁中。地尽有火。卒人当在火中。炮且炙贯。且立卧床。不得去。不得息。烂且燋。已复生无岁数。其苦万倍于他犁之苦。苦不可言。是其类。其人长且大。寿人间四十八万岁为一日。三十日为一月。十二月为一岁。寿百二十八万岁。为人间万七千二百八十亿岁

佛言。火犁八。以恶多深且迟。恶少浅且易。犁者譬如人拘于狴牢为囚徒。报作于远。所死于野。家室半道。若堕水与此生。不得道至其死。入犁即苦。苦不可言。久久得出。所谓寒犁在天际间。有大山高二千里。主蔽风名山于雀卢山冥。无日月所不及逮。有蔽大山故冥。外有日月之王甚多。无央数寒犁中

第九犁名曰乌竟都。乌竟都一苦。当不卢都般呼二十。如人言暴而起之。人居此犁。寒不可言。无岁数身尽冻。数数暴而二十在。火中有声。已复为之其折半。如弩发折。以复续其分。以大石击大婴。痛不可言。已复不死。其靡如铁硙。已复硙其足。遍一身乃止。如此无岁数。如痛苦不可言。其人长且大。寿芥种百二十八斛。百岁去一实。芥种尽寿未尽。如是未能为万分持一。是其类。知佛道者。出疾人昼为恶。如夜无所犯。其人入犁。昼苦夜为恶。昼无所犯者。夜不乐不可言。故佛道不可不闻知

第十犁名曰泥卢都。泥卢都一苦。当乌竟都二十。其人长且大。寿芥种二百五十六斛。百岁去一实。芥种尽寿未尽

第十一犁名曰乌略。乌略一苦。当泥卢都二十。其人长且大。寿芥种五百一十二斛百岁去一实。芥种尽寿未尽

第十二犁名曰乌满。乌满一苦。当乌略二十。其人长且大。寿芥种千二十四斛。百岁去一实。芥种尽寿未尽

第十三犁名曰乌藉。乌藉一苦。当乌满二十。其人长且大。寿芥种二千四十八斛。百岁去一实。芥种尽寿未尽

第十四犁名曰乌呼。乌呼一苦。当乌藉二十。其人长且大。寿芥种四千九十六斛。百岁去一实。芥种尽寿未尽

第十五犁名曰须健渠。须健渠一苦。当乌呼二十。其人长且大。寿芥种八千一百九十二斛。百岁去一实。芥种尽寿未尽

第十六犁名曰末头干直呼。末头干直呼一苦。当须健渠二十。其人长且大。寿芥种一万二千三百八十四斛。百岁去一实。芥种尽寿未尽

第十七犁名曰区逋涂。区逋涂一苦。当末头干直呼二十。其人长且大。寿芥种三万二千七百六十八斛。百岁去一实。芥种尽寿未尽

第十八犁名曰沈莫。沈莫一苦。当区逋涂二十。其人长且大。寿芥种六万五千五百三十六斛。百岁去一实。芥种尽寿未尽。大寒且苦。不可言不可为辞。皆万倍于他犁之苦。痛不可极。佛言。十八泥犁。人所犯以事善恶轻重入犁经

佛言。十八泥犁。凤凰龙下至小虫。凡十八泥犁。人行善多行恶少。出泥犁疾。行恶多行善少。出泥犁迟

佛言。是安得鬼守。十八泥犁居处冥。佛始生时。天上天下。上至三十二天。其十八泥犁皆明。佛始得道时复一明。佛朝梵时复一明。佛始行道教授天下复一明。佛般泥日复一明。上至三十二天尽明。以知佛道不可不知。人为善多者上天。为恶多者入泥犁。若为畜生。知佛道不死。小人必长生。但数闻佛道。而不学生。不近善人。不闻善事。当离忧患。其笑佛道。入泥犁中深。佛故非之。人为恶喜骂詈恶口。至老不止。天神恶之。使为禽兽畜生血气虫兽。子孙用正腊上家

佛言。人不为善。去人类为虫畜生。家上与鬼。是安得鬼食乎

佛言。人为善上天。后复生为人形佛说十八泥犁经


佛说十二头陀经

    No. 783

佛说十二头陀经

        宋于阗国三藏求那跋陀罗译

如是我闻。一时佛在舍卫国给孤独园精舍。与八千比丘僧菩萨万人。皆着衣持钵游行乞食。食已至阿兰若处。加趺而坐

尔时世尊怡然微笑。时长老摩诃迦叶。从座起整衣服。长跪合掌而白佛言。世尊。我从昔来未曾见佛无缘而笑。愿见哀愍告示我等

佛告迦叶。见阿兰若处。十方诸佛皆赞叹。无量功德皆由此生。求声闻者得声闻乘。求缘觉者得缘觉乘。求大乘者速得无上正真之道。我今住此是故喜耳。尔时摩诃迦叶闻佛所说。欢欣踊跃叹未曾有。重白佛言。世尊。此阿兰若处利益弘深。能令众生依此修学成三乘道。唯愿世尊。开示我等阿兰若法

佛告迦叶。谛听善思念之。我当为汝略说其义。迦叶白佛言。世尊。唯然受教。佛告迦叶。阿兰若比丘。远离二着形心清净行头陀法。行此法者。有十二事。一者在阿兰若处。二者常行乞食。三者次第乞食。四者受一食法。五者节量食。六者中后不得饮浆。七者着弊纳衣。八者伹三衣。九者冢间住。十者树下止。十一者露地坐。十二者但坐不卧

一者阿兰若比丘行头陀时。应作是念我今在此空闲之处。为无上道舍身命财修三坚法。死当如[袖-由+厭]死不生顾恋。若至病苦须人之时。当作是念。我今一身为。法出家法为我伴。若勤行法者即是救护。是为阿兰若法行者。本以居家多恼。舍父母妻子出家行道。而师徒同学。还生结着心复多娆乱。是故受阿兰若法。令身远离愦闹住于空闲。远离者。离众闹声若放牧处。最近三里能远益善。若得身远离已。亦当令心远离五欲五盖。阿兰若比丘法当如是

二者欲入聚落乞食之时。当制六根令不着色声香味触法。又不分别男女等相。得与不得其心平等。若好若恶不生增减。不得食时应作是念。释迦如来舍转轮王位出家成道。入里乞食犹有不得。况我无福薄德之人而有得耶。是为乞食法行者。若受请食。若众僧食。起诸漏因缘。所以者何。受请食者若得食。便作是念。我是福德好人故得。若不得食则嫌恨请者。彼无所别识不应请者请。应请者不请。或自鄙薄懊恼自责而生忧苦。是贪爱法则能遮道。僧食者。入众中当随众法。断事摈人。料理僧事。处分作使。心则散乱妨废行道。有如是等恼乱事故。应受常乞食法

三者头陀比丘。不着于色不轻众生。等心怜愍不择贫富故。受常次第乞食法

四者应作是念。我今求一食尚多有所妨。何况小食中食后食。若不自损则失半日之功。不能一心行道。为佛法故。为行道故。不为身命。如养马养猪。是故断数数食。应受一食法

五者得一食时应作是念。我今若见渴乏众生。以一分施之。我为施主彼为受者。施已作是愿言。令一切众生兴福救之莫堕悭贪。持食至空静处。减一叚着净石上施诸禽兽。亦如上愿。若欲食时当敷尼师坛净手。作是念言。身中有八万户虫。虫得此食皆悉安隐。我今以食施此诸虫。后得道时当以法施。汝是为不舍众生。若不见困乏者。但食三分之二。以自支身命。所以者何。行者若贪心极啖令腹胀胸塞妨废行道。若留一分则身轻安隐易消无患。于身无损则行道无废。是故应受节量食法

六者节量食后。过中饮浆则心生乐着。求种种浆果浆蜜浆等。求欲无厌不能一心修习善法。如马不着勒。左右啖草不肯进路。若着辔勒。则啖草意断随人意去。是故受中后不饮浆法。七者应入聚落中。拾故尘弃物浣之令净。作弊纳衣覆除寒露。有好衣因缘。则四方追求堕邪命中。若得人好衣则生亲着。若不亲着檀越则恨。若僧中得衣如上说僧中之过。有好衣是未得道者生贪着处。好衣因缘招致贼难。或至夺命。有如是等患故。应受弊纳衣

八者应少欲知足。衣趣盖形不多不少。白衣为好故畜种种衣。或有外道苦行裸形无耻。是故佛弟子应舍二边处中道受但三衣法

九者若佛在世若灭度后。应修二法。所谓止观无常空观。是佛法初门能令厌离三界。冢间常有悲啼哭声。死尸狼籍眼见无常。又火烧鸟兽所食不久灭尽。因是尸观。一切法中易得无常想。又冢间住。若见死尸臭烂不净。易得九想观。是离欲初门。是故应受冢间住法

十者行人已作不净无常等观。得道事办。若未得道者心则大厌。是故应舍至树下思惟求道。又如佛生时。成道转法轮般涅槃时皆在树下。行者随诸法常处树下。有如是等因缘故。应受树下坐法

十一者在树下住。如半舍无异。荫覆凉乐又生爱着。我所住者好。彼树下如是等生漏故。至露地住。作是思惟。树下有种种过。一者雨漏湿冷。二者鸟屎污身毒虫所住。有如是等过。空地则无此患。露地者着脱衣裳随意快乐。月光遍照令心明利。易入空定。是故应受露地坐法

十二者身四威仪中坐为第一。食易消化气息调和。求道者大事未办。诸烦恼贼常伺其便。不宜安卧。若行若立心动难摄。亦不可久。是故应受常坐法。若欲睡时胁不着席。是为十二头陀之法

佛告比丘。汝等念者系心一处无令散乱。禅定功德从是得生。一切凡夫以颠倒故。系有我人众生受命。随逐假名起诸妄见。从本以来五阴清净。空无我所不生不灭不出不在。非凡夫非不凡夫。非圣人非不圣人。离诸名数言语道绝。诸佛不能行不能到。汝等今者。宜各静缘谛观身相。时诸比丘闻佛所说。心生欢欣。即观此身。皮肤血肉脓烂秽恶。筋骨脉髓肪膏脑膜。目泪洟唾肝胆脾肾。心肺痰癊生熟二藏。小肠大肠大小便利。发毛爪齿胞垢污等。三十六物九孔不净。从外至内从内至外。推求我相了不可得。精勤不已遂见色心。念念生灭。如水流灯焰。生无所从来。灭无所至。现在不住。知此五阴从本以来空无所有。灭除诸相证如实智。成阿罗汉。诸菩萨等思惟法已得无生忍。满足十地

佛告诸大众。谁能于后像法之中。护持此经广宣流布。使求佛道者识其要妙。时天帝释与龙神八部。闻佛宣告从空而下。稽首佛足而白佛言。世尊。若像法之中有三乘人。在空闲处求佛道者。我等为作卫护。不令诸恶鬼神得娆乱之。文殊师利法王子白佛言。世尊。我当承佛威神。于未来世护持此经使不断绝。有修学者为作开导。尔时阿难前白佛言。世尊。当何名此经。云何奉持。佛告阿难。此经名为头陀苦行。亦名离着集诸善本。汝当奉持。尔时天龙八部。一切大众闻佛所说。欢喜奉行佛说十二头陀经


佛说十号经

    No. 782

佛说十号经

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

如来应供正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。阿难白言。云何如来。佛告苾刍。我昔因地为菩萨时历修众行。为求无上正等正觉。今得菩提涅槃一切真实。以八圣道正见所证。名为如来。如过去正等正觉。调伏息心得至涅槃故。名如来

云何应供。佛言。昔在因位所行善法威仪戒品。十善根力修令增长。如是修习圆满至究竟位。证涅槃时断尽一切烦恼。令身口意清净无染。永害烦恼。如断多罗树头永不生芽。复次贪嗔痴等烦恼尽故。一切诸趣永不结生。超过四难生老病死苦果之法。惑苦二种而永不生。立应供号

复次令彼世间所有衣服卧具饮食汤药幢幡宝盖香花灯果。及天上人间最上之物。供养于佛。获得最上富贵吉祥之福。是名应供之号

云何正等觉。佛言。如来具一切智。于一切处无不了知。以四念处。四正断。四神足。五根。五力。七觉支。八圣道。十二缘生。四谛法等如是之法。平等开觉一切众生。令起智断惑证须陀洹果。斯陀含果。阿那含果。阿罗汉。具三明六通。复于大乘作意思求历修诸地。断尽结习成无上觉。此名正等正觉

云何明行足。佛言。明谓天眼明宿命明漏尽明。行足者。为如来身口意业。善修满足正真清净。如有大衣钵等自在观照而无爱着。于自愿力一切之行。修令满足。号明行足

云何善逝。佛言。即妙往之义。如贪嗔痴等引诸有情往彼恶趣。非名善逝。如来正智能断诸惑。妙出世间能往佛果。故名善逝

云何世间解无上士。佛言。世间者。谓欲界色界无色界。地狱饿鬼傍生等类。各具色蕴受蕴想蕴行蕴识蕴。眼根耳根鼻根舌根身根意根。及彼六识所缘境等一切诸法。名曰世间。正觉正知名世间解。又彼世间所有二足四足多足无足。欲色诸天。有想无想。非有想非无想。若凡若圣。一切有情之中。唯佛第一最上无等。名无上士

云何调御丈夫。佛言。佛是大丈夫。而能调御善恶二类。恶者起不善三业。而作诸恶堕地狱饿鬼傍生而得恶报。善者于身口意而修众善。得人天福果。此之善恶皆由心作。佛以第一义善涅槃之法。显示调御令离垢染获得最上寂灭涅槃。是故得名调御丈夫

云何天人师。佛言。非与阿难一苾刍为师。所有苾刍苾刍尼。乌波塞乌波夷。及天上人间。沙门婆罗门。魔王外道。释梵龙天悉皆归命依教奉行俱作佛子。故名天人师

云何名佛。智慧具足三觉圆明。是故名佛

佛告阿难。我昔经行之次。有婆罗门而来问我。何故汝之父母为汝立名呼为佛邪。佛即答言。世所知者我能了知。世所观者我亦能观。所得灭者我亦得灭。我具一切智一切了知。我从无数劫。种种修行远尘离垢。今得无上菩提。故立佛号

云何世尊。佛言。我于因地自审观察所有善法。戒法心法智慧法。复观贪等不善之法。能招诸有生灭等苦。以无漏智破彼烦恼得无上觉。是故天人凡圣。世出世间咸皆尊重。故曰世尊佛说十号经


佛说十吉祥经

    No. 432

佛说十吉祥经

        失译人名今附秦录

如是我闻。一时佛在罗阅只耆阇崛山中。与大比丘众千二百五十人菩萨五千人俱。尔时世尊与无央数百千人。前后围绕而为说经。时大会中有一大士名离垢盖。承佛威神即从座起。偏袒右肩右膝着地。叉手合掌前白佛言。今可现有诸佛世尊如来至真等正觉。若有善男子善女人求佛道者。闻其名号受持读诵。疾得不退转于无上正真道。佛告离垢盖太士。善哉善哉。族姓子。乃能作是问。多所利益。有族姓子。东方去此度一恒沙数诸佛世界。有世界名方庄严。其刹有佛名大光耀如来至真等正觉。今现在说法。复有族姓子。东方度二恒沙数诸佛世界。有世界名谛胜诸胜。其刹有佛名慧灯明如来。有世界名金刚。其刹有佛名大雄如来。有世界名净尊住。其刹有佛名无垢尘如来。有世界名金光明。其刹有佛名上像幢十盖王如来。有世界名大威神。其刹有佛名威神自在王如来。有世界名香熏。其刹有佛名极受上影王如来。有世界名宝严。其刹有佛名内宝如来。有世界名海灯明。其刹有佛名大海如来。有世界名十力灯明。其刹有佛名十力现如来。当知离垢盖。若善男子善女人求佛道者。恒边沙刹满中七宝持用布施如来正觉。若善男子善女人。闻此佛名受持讽诵执在心怀。于大众中为人广说。此之功德过前功德。重欲解义而说偈言

  如恒边沙　　诸佛世界　　满中七宝
  持用布施　　若有得闻　　诸佛名号
  信乐不忘　　功德过前

  若闻诸佛名　　讽诵莫忘失
  其人不宜疑　　言我不成佛
  六通无穷尽　　至于无数劫
  其身当金色　　相好以庄严
  若持佛名号　　过于十亿劫
  疾得成正觉

佛说经竟。离垢盖大士诸菩萨等。天龙鬼神及世间人。咸皆欢喜顶受佛教佛说十吉祥经


佛说十力经大唐贞元新译十地等经

    No. 780 [No. 781]

    佛说十力经大唐贞元新译十地等经记

新译十地经及回向轮经十力经等者。即上都章敬寺沙门悟空本名法界。因使罽宾。于中天竺国之所得也。师本京兆云阳人也。乡号青龙。里名向义。俗姓车氏。字曰奉朝。后魏拓拔之胤裔也。天假聪敏。志尚典坟。孝悌居家。忠贞奉国。遇

玄宗至道大圣大明孝皇帝。孝理天下。万国欢心。八表称臣。四夷钦化。时罽宾国。愿附

圣唐。使大首领萨波达干与本国三藏舍利越魔。天宝九载庚寅之岁。来诣阙庭。献款求和。请使巡按。次于明年辛卯之祀。玄宗皇帝敕中使内侍省内寺伯赐绯鱼袋张韬光。将国信物。行官奉傔四十余人。蒙恩授奉朝左卫泾州四门府别将员外置同正员令。随使臣取安西路。次疏勒国。次度葱山。至杨兴岭及播蜜川五赤匿国(亦云式匿)。次护蜜国。次拘纬国。次葛蓝国。次蓝婆国。次孽和国。次乌仗那国(亦云乌长及乌缠国)。茫誐(平声呼虐伽反)勃国。及高头城。次摩但国。次信度城(近信度河也亦云信图或云辛头城)。至十二载癸巳二月二十一日。至乾陀罗国(梵音正曰健[馬*犬]逻国)。此即罽宾东都城也。王者冬居此地。夏处罽宾。随其暄凉以顺其性。时王极垂礼接。只奉国恩。使还对辞并得信物。献款进奉旋归大唐。奉朝当为重患。缠绵不堪胜致。留寄健[馬*犬]逻国中。使归朝后渐痊平。誓心归佛。遂投舍利越魔三藏。落发披缁。愿早还乡对见明主。侍觐父母忠孝两全。时蒙三藏赐与法号。梵云达摩[馬*犬]都。唐言以翻名为法界。时年二十有七方得出家。即当肃宗文明武德大圣大宣孝皇帝至德二载丁酉岁也。洎二十九于迦湿弥罗国进受近圆。请文殊矢涅地(地移反平声呼唐言翻为正智)。为邬波[亭*也]耶(唐言亲教师安西云和上)邬不羼提(唐言阙)为羯磨阿遮利耶(唐言轨范师若至四镇安西云阿阇梨讹略耳)。[馬*犬]里魏(巍屈反入声呼)地(平声同上唐言阙)为教授阿遮利耶(同上)。三师七证授以律仪。于蒙鞮寺讽声闻戒。讽毕听习根本律仪。然于北天竺国皆萨婆多学也(唐言根本说一切有)。然此蒙鞮寺者。北天竺王践位后建兹寺矣。梵云蒙鞮微贺罗。微贺罗者唐言住处。住处即寺也。次有阿弥陀婆挽(免烦反平声呼)寺。次有阿难仪寺。次有继者岑寺。次有恼也罗寺。次有惹惹(而者反)寺。次有将军寺。次有也里特勒寺。突厥王子置也。次有可敦寺。突厥皇后置也。此国伽蓝三百余所。灵塔瑞像。其数颇多。或阿育王及五百阿罗汉之所建立也。如是巡礼。兼习梵语。经游四年。夙夜虔心。未曾暂舍。其国四周山为外郭。总开三路以设关防。东接吐蕃北通勃律。西门一路通乾陀罗。别有一途常时禁断。天军行幸方得暂开。法界至于第四年。后出迦湿蜜国入乾陀罗城。于如罗洒王寺中安置。其寺王所建立。从王为名。王即上古罽腻吒王之胄胤也。次有可忽哩寺王子名也。缤芝寺王女名也。复有旃檀忽哩寺王弟名也。此皆随人建立。从彼受名。次有特勤洒寺突厥王子造也。可敦寺突厥皇后造也。复有阿瑟吒寺萨紧忽哩寺罽腻吒王圣塔寺罽腻吒王演提洒寺。此寺复有释迦如来顶骨舍利。有罽腻吒王伐龙宫沙弥寺。如是巡礼又经二年。即当代宗眷文孝武皇帝广德二年甲辰岁也。从此南游中天竺国亲礼八塔。往迦毗罗伐窣睹城。佛降生处塔。次摩揭提国。菩提道场成佛处塔。于菩提寺夏坐安居。次波罗痆斯城仙人鹿野苑中转法轮处塔。次鹫峰山说法华等经处塔。次广严城。现不思议处塔。次泥嚩袜多城。从天降下三道宝阶塔(亦云宝桥)。次室罗伐城逝多林给孤独园。说摩诃般若波罗蜜多度诸外道处塔。次拘尸那城娑罗双林。现入涅槃处塔。如是八塔右绕供养瞻礼略周。次于那烂陀寺中住经三载。又至乌仗那国寻礼圣踪住茫誐(平声呼虐迦反)勃寺。复有苏诃拔提寺(唐言日宫寺也)。钵茫拔提寺(唐言莲华寺)。如是往来遍寻圣迹。与大唐西域记说无少差殊。思恋圣朝本生父母内外戚属。焚灼其心念鞠育恩深昊天罔极。发愿归国瞻觐

君亲。稽首咨询越魔三藏。三藏初闻至意不许。法界以理恳请于再三。三藏已于天宝九年。曾至唐国日常赞慕摩诃支那。既见恳诚方遂所请。乃手授梵本十地经及回向轮经并十力经。共同一夹并大圣释迦牟尼佛一牙舍利。皆顶戴殷勤悲泪而授。将为信物奉献圣皇。伏愿汉地传扬广利群品。法界顶跪拜受悲泪礼辞。当欲泛海而归。又虑沧波险阻。乃却取北路还归帝乡

我圣神文武皇帝。圣德远被声震五天。道迈羲轩威加八表。慕仰三宝信重一乘。异域输金重译来贡。法界所将舍利及梵本经。自彼中天来至汉界。凡所经历。睹货罗国五十七蕃中。有一城号骨咄国。城东不远有一小海。其水极深。当持牙经南岸而过。时彼龙神知有舍利。地土摇动玄云揜兴霹雳震雷雹雨骤堕。有一大树不远海边。时与众商投于树下。枝叶摧落空心火燃。时首领商普告众曰。谁将舍利异宝殊珍。不尔龙神何斯抝怒。有即持出投入海中。无令众人受兹惶怖。法界是时恳心祈愿。放达本国利济邦家。所获福因用资龙力。从日出后洎于申时。祈祝至诚云收雨霁。仅全草命。渐次前行至拘蜜支国。王名顿散洒。次惹瑟知国王名黑未梅。次至式匿国。如是行李经历三年。备涉艰难捐躯委命誓心报国。愿奉君亲圣慈曲临渐届疏勒(一名沙勒)。时王裴冷冷。镇守使鲁阳。留住五月。次至于阗(亦云于遁或云[言*谷]丹)。梵云瞿萨怛那(唐言地乳国)。王尉迟曜。镇守使郑据延住六月。次威戎城亦名钵浣国。正曰怖污国。镇守使苏岑。次据瑟得城使贾诠。次至安西。四镇节度使开府仪同三司捡挍右散骑常侍安西副大都护兼御史大夫郭昕。龟兹国王白环(亦云丘兹)正曰屈支城。西门外有莲花寺。有三藏沙门名勿提提犀鱼(唐云莲花精进)。至诚祈请译出十力经。可三纸许以成一卷。三藏语通四镇梵汉兼明。此十力经佛在舍卫国说。安西境内有前践山。前践寺复有耶婆瑟鸡山。此山有水滴霤成音。每岁一时采以为曲。故有耶婆瑟鸡寺。东西拓厥寺阿遮哩贰寺。于此城住一年有余。次至乌耆国王龙如林。镇守使杨日祐。延留三月。从此又发至北庭州。本道节度使御史大夫杨袭古。与龙兴寺僧。请于阗国三藏沙门尸罗达摩(唐言戒法)译十地经。三藏读梵文并译语。沙门大震笔授。沙门法超润文沙门善信证义沙门法界证梵文并译语。回向轮经翻译准此。翻经既毕缮写欲终。时逢圣朝四镇北庭。宜慰使中使叚明秀来至北庭。洎贞元五年己巳之岁九月十三日。与本道奏事官节度押衙牛昕安西道奏事官程锷等。随使入朝。当为沙河不通取回鹘路。又为单于不信佛法。所赍梵夹不敢持来。留在北庭龙兴寺藏。所译汉本随使入都。六年二月来到上京。有敕令于跃龙门使院安置。中使叚明秀。遂将释迦真身一牙舍利及所译经。进奉入内。天恩宣付左神策军。令写此经本。与佛牙舍利一时进来。时左街功德使窦文场。准敕装写进奉阙庭兼奏。从安西来无名僧悟空。年六十旧名法界。俗姓车名奉朝。请住章敬寺。其年二月二十五日。奉敕宣与正度。余依又本道节度奏事官。以俗姓车奉朝名衔奏。至五月十五日。敕授壮武将军守左金吾卫大将军员外置同正员兼试太常卿。爰有制日。敕伊西庭节度奏事官节度押衙同节度副使云麾将军守左金吾卫大将军员外置同正员牛昕等。并越自流沙涉于阴国。奉三军向化之慕。申万里恋阙之诚。雨雪载霏行迈无已。方贡善达。复命言旋。举范羌入计之劳。慰斑超出远之思。俾升崇祑。以劝使臣可依前件。是岁也天恩正名冠冕兼履。昔名法界今字悟空。捧戴渐惶不任感惧。乃归章敬次及乡园。访问二亲坟树已拱。兄弟子侄家无一人。疏远诸房少得闻见。凡所来往经四十年。辛卯西征于今庚午。悲不奉养喜遇明时。所进牙经愿资圣寿。其所进十地经。依常途写一百二十一纸成部勒为九卷。此经佛初成正觉已经二七日。住他化自在天宫摩尼宝藏殿说。回向轮经。佛在金刚摩尼宝山峰中与大菩萨说。译成三纸半以为一卷。其十力经如前所说。译成三纸复为一卷。三部都计一百二十九纸。总十一卷同为一帙。然为斯经未入目录。伏恐年月深远人疑伪经今请编入大唐贞元续开元释教录。伏以一辞圣唐于今四代。凌霜冒雪经四十年。寻礼圣踪所经国邑。或一瞻礼或渐旬时。或经累旬或盈数月。或住一岁二三四年。或遇吉祥或遭劫贼。安乐时少忧恼处多。不能宣心一一屡说。幸逢明圣略举大网。伏乞施行流传永代。沙门圆照自惟疵贱素无艺能。喜遇明时再登翻译。续修图纪赞述真乘。并修大唐贞元续开元释教录。悟空大德具述行由托余记之。以附图录聊以验其事也。久积岁年诘问根源。恭承口诀词疏意拙编其次云。大雅硕才愿详其志也

佛说十力经

        三藏沙门勿提提犀鱼于安西莲花寺译毕进上

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸苾刍。汝等当知诸佛如来应正等觉具足十力。具十力故得名如来应正等觉尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼。何等为十。所谓如来应正等觉。于是处如实知是处。于非处如实知非处。皆如实知。若诸如来应正等觉。于是处如实知是处。于非处如实知非处。以如实知处非处故。是名第一处非处智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼。复次如来应正等觉。于诸有情过去未来现在诸业。及诸法互触应异熟皆如实知。若诸如来应正等觉。于诸有情过去未来现在诸业。及诸法互触应异熟如实知故。是名第二业异熟智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情于一切静虑解脱等持。杂染清净解脱清净。建立刹别皆如实知。若诸如来应正等觉。于诸有情于一切静虑解脱等持。杂染清净解脱清净。建立刹别如实知故。是名第三静虑解脱等持智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情诸根胜劣皆如实知。若诸如来应正等觉。于诸有情诸根胜劣如实知故。是名第四根上下智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情种种乐欲胜解刹别皆如实知。若诸如来应正等觉。于诸有情种种乐欲胜解刹别如实知故。是名第五种种乐欲胜解刹别智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情于一切世间非一种种诸界种性刹别皆如实知。若诸如来应正等觉。于诸有情于一切世间非一种种诸界种性刹别如实知故。是名第六种种诸界智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情于遍趣行皆如实知。若诸如来应正等觉。于诸有情于遍趣行如实知故。是名第七遍趣行智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情过去无量诸宿住事。假使一生乃至十生。或二十生乃至百生千生。或无量生或一增减劫。乃至百千无量诸增减劫皆如实知。诸有情类若干名字。如是方所如是种姓。如是饮食如是苦乐。如是寿命住时修短。彼处寿命尽彼处受生。此处命尽此处受生。彼处寿命所有诸行。诸识诸想如实知故。是名第八宿住智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸有情以净天眼超过于人。见诸有情死时生时。善不善色胜劣等行。行善不善感善不善皆如实知。复见有情起身恶行及口意业。毁谤贤圣起大邪见。作邪见业具此业缘。身坏命终堕三恶道。复见有情起身善行及口意业。不谤贤圣不毁正信。心为正见起正见业具此业缘。身坏命终得生天上如实知故。是名第九死生智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

复次如来应正等觉。于诸漏尽静虑。心解脱慧解脱自证通慧而住。我生已尽梵行已立所作已办不受后有皆如实知。若诸如来应正等觉。于漏尽静虑心解脱慧解脱自证通慧而住。我生已尽梵行已立所作已办不受后有如实知故。是名第十漏尽智力。具此力故得名如来应正等觉。尊胜殊特雄猛自在。能转无上清净梵轮。于大众中正师子吼

尔时世尊说是经已。诸苾刍众天龙药叉乾闼婆阿素洛等。皆大欢喜信受奉行佛说十力经


佛说时非时经

    No. 794

佛说时非时经

        天竺三藏若罗严译

如是我闻。一时佛在王舍城鹊封竹园。是时佛告诸比丘。我当为汝说时与非时。善思念之。诸比丘言。如是世尊。当受教听。佛告诸比丘。是中何者为时。何者为非时。比丘当知

冬分八月十六日至三十日七脚为时。五脚半非时。九月一日至十五日八脚为时。六脚八指为非时。九月十六日至三十日九脚为时。七脚六指为非时。十月一日至十五日十脚为时。八脚三指为非时。十月十六日至三十日十一脚为时。九脚三指为非时。十一月一日至十五日十二脚为时。十脚六指为非时。十一月十六日至三十日十一脚半为时。十脚一指为非时。十二月一日至十五日十一脚为时。九脚四指为非时

春分十二月十六日至三十日十脚为时。八脚少一指为非时。正月一日至十五日九脚半为时。七脚少三指为非时。正月十六日至三十日九脚为时。六脚少三指为非时。二月一日至十五日八脚为时。五脚为非时。二月十六日至三十日七脚为时。四脚少三指为非时。三月一日至十五日六脚为时。三脚少四指为非时。三月十六日至三十日五脚为时。三脚少六指为非时。四月一日至十五日四脚为时。二脚少一指为非时

夏分四月十六日至三十日三脚为时。二脚少四指为非时。五月一日至十五日二脚为时。少三指为非时。五月十六日至三十日二脚半为时。一脚少为非时。六月一日至十五日四脚为时。二脚少二指为非时。六月十六日至三十日四脚半为时。二脚半为非时。七月一日至十五日五脚为时。三脚少为非时。七月十六日至三十日五脚半为时。三脚少为非时。八月一日至十五日六脚为时。四脚少为非时。八月十六日至三十日六脚半为时。四脚半少为非时

如是诸比丘。我已说十二月时与非时。为诸声闻之所应作。怜愍利益故说。我所应作已竟。汝等当行。若树下空处。露坐思惟。诸比丘莫为放逸后为悔恨。是我所教诫。佛说经竟。时诸比丘。皆大欢喜。劝助受持

  因缘轻慢故　　命终堕恶道
  因缘修善者　　于此生天上
  缘斯修善业　　离恶得解脱
  不善观因缘　　身坏入恶道

外国法师若罗严。手执胡本。口自宣译。凉州道人。干填城中写讫

被褐怀玉深智作愚。外如夷人内怀明珠。千亿万劫与道同体佛说时非时经


佛说时非时经b

佛说时非时经

        天竺三藏法师若罗严译

如是我闻。一时佛住王舍城迦兰陀竹林园精舍。时佛告诸比丘。我当为汝说时非时经。善思念之。诸比丘言。如是世尊。当受教听。佛告诸比丘。是中何者为时。何者为非时。比丘当知

冬初分

第一十五日七脚为时。四脚半非时

从八月十六日至三十日

第二十五日。八脚为时。六脚八指非时

从九月一日至十五日

第三十五日。九脚为时。七脚六指非时

从九月十六日至三十日

第四十五日。十脚为时。八脚三指非时

从十月一日至十五日

第五十五日。十一脚为时。九脚四指非时

从十月十六日至三十日

第六十五日。十二脚为时。十一脚六指非时

从十一月一日至十五日

第七十五日。十一脚半为时。十脚三指非时

从十一月十六日至三十日

第八十五日。十一脚为时。九脚四指非时

从十二月一日至十五日

春初分

第一十五日。十脚为时。八脚少三指非时

从十二月十六日至三十日

第二十五日。九脚半为时。七脚少三指非时

从正月一日至十五日

第三十五日。九脚为时。六脚少三指非时

从正月十六日至三十日

第四十五日。八脚为时。五脚少三指非时

从二月一日至十五日

第五十五日。七脚为时。三脚少三指非时

从二月十六日至三十日

第六十五日。六脚为时。三脚少四指非时

从三月一日至十五日

第七十五日。五脚为时。三脚少三指非时

从三月十六日至三十日

第八十五日。四脚为时。二脚少一指非时

从四月一日至十五日

夏初分

第一十五日。三脚为时。二脚少四指非时

从四月十六日至三十日

第二十五日。二脚为时。一脚少五指非时

从五月一日至十五日

第三十五日。二脚半为时。一脚少三指非时

从五月十六日至三十日

第四十五日。三脚半为时。二脚少二指非时

从六月一日至十五日

第五十五日。四脚半为时。二脚半非时

从六月十六日至三十日

第六十五日。五脚为时。三脚非时

从七月一日至十五日

第七十五日。五脚半为时。三脚半非时

从七月十六日至三十日

第八十五日。六脚为时。四脚半非时

从八月一日至十五日

如是诸比丘。我已说十二月时非时。为诸声闻之所应行。怜愍利益故说。我所应作已竟。汝等当行。若树上空处。露坐思惟。诸比丘莫为放逸后致悔恨。是我所教戒。佛说经竟。时诸比丘。皆大欢喜。劝助受持佛说时非时经

  因缘轻慢故　　命终堕地狱
  因缘修善者　　于此生天上
  缘斯修善业　　离恶得解脱
  不善欲因缘　　身坏入恶道

天竺三藏法师若罗严。手执梵本。口自宣译。凉州道人。于阗城中写讫

  披褐怀玉　　深智作愚　　外如夷人
  内怀明珠　　千亿万劫　　与道同躯


佛说逝童子经

    No. 527 [Nos. 526, 528]

佛说逝童子经

        西晋沙门支法度译

闻如是。一时佛在罗阅只耆阇崛山中。平旦从诸比丘。被袈裟持应器入城分卫。佛行向富迦罗越门。富迦罗越有子年十六名曰逝。时在第三门内遥见佛来。身有奇相容貌端正。心意安静诸根寂寞。项中光出影耀殊绝。炎明炽盛。若日之净月盛满时悉照门内。逝见佛如是。心中欢喜肃然而敬。便趋上堂为母说偈言

  金光色百余　　希此所见闻
  今来住在外　　当给其所求
  威仪过梵王　　光颜殊诸天
  哀我故来耳　　愿以持与之

其母闻逝言即告曰。如汝所称者其人岂贫穷。何为当乞儿耶。一何惑哉。今所言者殊不合义。尔时佛便以神足现化。放身光明彻照七重门内尽为大明。逝感佛威神。复为母说偈言

  譬如人见火　　端自投其中
  不善向佛者　　自贼亦如是
  天人中独尊　　至圣无复上
  是最可供养　　施必得大利
  今所有食分　　愿取用与我
  欲以奉上尊　　此欢难常值

其母即以所有好衣及食具与逝。逝持出诣佛所。以头面着地为佛作礼。却住一面叉手白佛言。今我见如来虔心恭敬注意于佛。惟以加哀受已所施。佛应时受之为逝说偈言

  汝以伏悭意　　能善修治施
  今日供养佛　　所念莫不吉

逝闻佛所语。即自说偈言

  我不愿富贵　　亦弗望释梵
  但愿最智慧　　如佛而无上

尔时天帝释。下立逝前说偈言

  才用一布施　　欲求佛者难
  道常世世施　　积若须弥宝
  经历千亿劫　　恒行慈爱心
  不可以一施　　得觉无上道

逝即答天帝释。说偈言

  譬如大工匠　　欲伐巨木者
  犹不一下斧　　便以断大树
  斧斫稍以渐　　可尽太山木
  剥业从微得　　求道亦如是
  明不用一施　　而得成大道
  我有信精进　　必为世间将

天帝释复为逝。说偈言

  不如求尊天　　释梵易可得
  鲜能应佛法　　佛道甚难得

逝答天帝释。说偈言

  设使一天下　　满中火洞然
  吾以身遍投　　终不舍佛意
  假令一切人　　皆共贼害我
  愿常慈心向　　终不废大道
  脆哉释梵天　　彼皆为死法
  愿归一切智　　勇若师子雄

天帝释复为逝。说一偈言

  快哉得善利　　乃有敬在佛
  专精向大道　　想汝必作佛

逝答天帝释。说偈言

  天王且勿疑　　于斯无上道
  精进吾匪懈　　会于世为佛

于是天帝释默然。时佛为逝说偈言

  汝已于往世　　敬事八千佛
  心常愿大道　　欲得安群生
  后十二亿劫　　终不堕恶过
  但多修德善　　恒以兴尊意
  汝当百亿返　　作王遮迦越
  亦为四天王　　每辄行正法
  又当为帝释　　未常远梵行
  后生兜术天　　然则道德成
  当居千国界　　中央得作佛
  名曰须弥劫　　一切莫不事
  千国各横广　　四百八十里
  宫墙之严饰　　一切皆以宝
  初会说法时　　六十千亿人
  为弟子得度　　皆得阿罗汉
  再会说经时　　四十千亿人
  皆入罗汉慧　　所度佛甚众
  三会说经时　　所度甚众多
  离垢入净慧　　悉得无所著
  是时佛刹中　　无有乱恶众
  皆悉向道法　　一切行忠直
  疾病之忧苦　　都已无是鬼
  时人皆和睦　　展转相念安
  天日三时两　　才足掩土尘
  寒暑常调适　　度人若干种
  族姓之男女　　若欲兴善意
  敬爱于佛者　　供养当如此
  吾今敷演是　　菩萨所当行
  面于正觉前　　即得佛慧眼
  诸佛无有数　　经法不可尽
  若以无数敬　　福报亦无量

佛说是决已。迦罗越子逝。天帝释。及诸比丘。闻经欢喜。皆前为佛作礼而去逝童子经


佛说首楞严三昧经

    No. 642

佛说首楞严三昧经卷上

        后秦龟兹国三藏鸠摩罗什译

如是我闻。一时佛在王舍城耆阇崛山中。与大比丘僧三万二千人俱。菩萨摩诃萨七万二千。众所知识得陀罗尼。成就辩才乐说无尽。安住三昧而不动转善能了知无尽之慧。得深法忍入深法门。于诸无量阿僧祇劫。所修善法皆悉成就。摧伏众魔降诸怨敌。摄取最尊严净佛土。有大慈悲诸相严身。于大精进得到彼岸。善知一切言辞方便。所行威仪具足清净。悉以得住三解脱门。以无碍智通达三世。发决定心不舍一切。忆念义趣堪忍智慧。其诸菩萨德皆如是。其名曰转不退法轮菩萨。发心即转法轮菩萨。无碍转法轮菩萨。离垢净菩萨。除诸盖菩萨。示净威仪见皆爱喜菩萨。妙相严净王意菩萨。不诳一切众生菩萨。无量功德海意菩萨。诸根常定不乱菩萨。实音声菩萨。一切天赞菩萨。陀罗尼自在王菩萨。辩才庄严菩萨。文殊师利法王子菩萨。弥勒菩萨。须弥顶王菩萨。海德宝严净意菩萨。大严净菩萨。大相菩萨。光相菩萨。光德菩萨。净意菩萨。喜王菩萨。坚势菩萨。坚意菩萨。如是等菩萨摩诃萨七万二千人。及三千大千世界所有释梵护世天王。并诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。众所知识多种善根。乐大法者皆来集会

尔时坚意菩萨。在大会中作是念言。我于今者。当问如来以是所问。欲守护佛种法种僧种。令诸魔宫隐蔽不现。摧伏自大增上慢者。未种善根者今当令种。已种善根者当令增长。若有未发阿耨多罗三藐三菩提心者当令发心。已发心者令不退转。已不退者当令疾得阿耨多罗三藐三菩提。计有所得住诸见者。皆悉令发舍离之心。乐小法者令不疑大法。乐大法者令生欢喜。作是念已即从座起。偏袒右肩右膝着地。合掌向佛白佛言。世尊。我今欲于如来法中少有所问。唯愿听许。佛告坚意。随汝所问。吾当解说令汝欢喜。坚意菩萨白佛言。世尊。颇有三昧。能令菩萨疾得阿耨多罗三藐三菩提。常得不离值见诸佛。能以光明普照十方。得自在慧以破诸魔。得自在智。获自然智。得无生智。能不随他得。不断辩才。尽未来际得如意足受无量命。乐声闻者示声闻乘。乐辟支佛者示辟支佛乘。乐大乘者为示大乘。通达声闻法而不入声闻道。通达辟支佛法而不入辟支佛道。通达佛法而不毕竟灭尽。示现声闻形色威仪。而内不离佛菩提心。示现辟支佛形色威仪。而内不离佛大悲心。以如幻三昧力。示现如来形色威仪。以善根力。示现在于兜率天上。现受后身入于胞胎。初生出家坐佛道场。以深慧力现转法轮。以方便力现入涅槃。以三昧力。现分舍利。以本愿力现法灭尽。唯然世尊。行何三昧。能令菩萨示现如是诸功德事而不毕竟入于涅槃。佛告坚意菩萨言。善哉善哉。坚意。能问如来如是之义。当知汝能多所饶益安乐众生。怜愍世间利安天人。今世后世菩萨蒙益。当知汝已深种善根。供养亲近过去无量百千亿佛。遍行诸道降魔怨敌。于佛法中得自在智。教化守护诸菩萨众。已知一切诸佛法藏。曾于恒河沙等佛所。成就问答。坚意。如来于此众会之中。不见天龙夜叉乾闼婆及诸声闻求辟支佛者能作是问。唯有汝等大庄严者。乃能启发如是之问。汝今谛听善思念之。吾当为汝说诸菩萨成就三昧。得是功德复过于此。坚意白佛言。愿乐欲闻。佛告坚意。有三昧名首楞严若有菩萨得是三昧。如汝所问。皆能示现于般涅槃而不永灭。示诸形色而不坏色相。遍游一切诸佛国土。而于国土无所分别。悉能得值一切诸佛。而不分别平等法性。示现遍行一切诸行。而能善知诸行清净。于诸天人最尊最上。而不自高憍慢放逸。现行一切魔自在力。而不依猗魔所行事。遍行一切三界之中。而于法相无所动转。示现遍生诸趣道中。而不分别有诸道相。善能解说一切法句。以诸言辞开示其义。而知文字入平等相。于诸言辞无所分别。常在禅定而现化众生。行于尽忍无生法忍。而说诸法有生灭相。独步无畏犹如师子。尔时会中诸释梵护世天王。一切大众皆作是念。我等犹尚未曾闻是三昧名字。何况得闻解说其义。今来见佛快得善利。皆共得闻说首楞严三昧名字。若善男子善女人求佛道者。闻首楞严三昧义趣信解不疑。当知是人必于佛道不复退转。何况信已受持读诵。为他人说如说修行。时诸释梵护世天王。皆作是念。我等今当为佛如来敷师子座正法座大上人座大庄严座大转法轮座。当令如来于我此座说首楞严三昧。是中人人各各自谓。唯我为佛敷师子座余人不能。尔时释梵护世天王各为如来敷师子座。庄挍清净端严高显。无量宝衣以敷其上。悉皆张施众妙宝盖。又以众宝而为栏楯。于座左右无量宝树枝叶间错行列相当。垂诸幢幡张大宝张。众宝交络悬诸宝铃。众妙杂华以散其上。诸天杂香烧以熏之。金银众宝光明间错。种种严净靡不具有。须臾之间于如来前。有八万四千亿那由他宝师子座。悉于众会无所妨碍。一一天子不见余座。各作是念。我独为佛敷师子座。佛当于我所敷座上说首楞严三昧。时诸释梵护世天王。敷座已竟。各白佛言。唯愿如来坐我座上说首楞严三昧。即时世尊现大神力。遍坐八万四千亿那由他师子座上。诸天各各见佛坐其所敷座上。不见余座。有一帝释语余释言。汝观如来坐我座上。如是释梵护世天王。各相谓言。汝观如来坐我座上。有一释言。如来今者但坐我座不在汝座。尔时如来。以诸释梵护世天王宿缘应度。又欲少现首楞严三昧势力。亦为成就大乘行故。令诸众会皆见如来遍在八万四千亿那由他宝师子座。一切大众皆大欢喜得未曾有。各从座起合掌礼佛。咸作是言。善哉世尊。威神无量。令诸天子各满所愿。其诸天子所为如来施设座者。见佛神力皆发阿耨多罗三藐三菩提心。俱白佛言。世尊。我等为欲供养如来。灭除一切众生苦恼。守护正法不断佛种。是故皆发阿耨多罗三藐三菩提心。愿令我等于未来世作佛如是威神之力。如今如来所作变现。尔时佛赞诸天子言。善哉善哉。如汝所说。为欲利益一切众生。发阿耨多罗三藐三菩提心是。为第一供养如来。时梵众中有一梵王。名曰等行。白佛言。世尊何等如来为是真实。我座上是。余座上是。佛告等行。一切诸法皆空如幻。从和合有无有作者。皆从忆想分别而起。无有主故随意而出。是诸如来皆是真实。云何为实。是诸如来本自不生。是故为实。是诸如来今后亦无。是故为实。是诸如来非四大摄。是故为实诸阴入界皆所不摄。是故为实。是诸如来如先中后等无差别。是故为实。梵王。是诸如来等无差别。所以者何。是诸如来以色如故等。以受想行识如故等。以是故等。是诸如来以过去世如故等。以未来世如故等。以现在世如故等。以如幻法故等。以如影法故等。以无所有法故等。以无所从来无所从去故等。是故如来名为平等。如一切法等。是诸如来亦复如是。如一切众生等。是诸如来亦复如是。如诸一切世间佛等是诸如来亦复如是。如一切世间等。是诸如来亦复如是。是故诸佛名为平等。梵王。是诸如来不过一切诸法如故。名为平等。梵王当知。如来悉知一切诸法如是平等。是故如来。于一切法名为平等。等行梵王白佛言。未曾有也。世尊。如来得是诸法等已。以妙色身示现众生。佛言。梵王。是皆首楞严三昧。本行势力之所致也。以是事故。如来得此诸法等已。以妙色身示现众生。说是法时。等行梵王及万梵天。于诸法中得柔顺忍。尔时如来还摄神力。诸佛及座皆不复现。一切众会唯见一佛。尔时佛告坚意菩萨。首楞严三昧。非初地二地三地四地五地六地七地八地九地菩萨之所能得。唯有住在十地菩萨。乃能得是首楞严三昧。何等是首楞严三昧。谓修治心犹如虚空(一)。观察现在众生诸心(二)。分别众生诸根利钝(三)。决定了知众生因果(四)。于诸业中知无业报(五)。入种种乐欲入已不忘(六)。现知无量种种诸性(七)。常能游戏华音三昧。能示众生金刚心三昧。一切禅定自在随意(八)。普观一切所至诸道(九)。于宿命智得无所碍(十)。天眼无障(十一)。得漏尽智非时不证(十二)。于色无色得等入智(十三)。于一切色示现游戏(十四)。知诸音声犹如响相(十五)。顺入念慧(十六)。能以善言悦可众生(十七)。随应说法(十八)。知时非时(十九)。能转诸根(二十)。说法不虚(二十一)。顺入真际(二十二)。善能摄伏众生之类(二十三)。悉能具足诸波罗蜜(二十四)。威仪进止未曾有异(二十五)。破诸忆想虚妄分别(二十六)。不坏法性尽其边际(二十七)。一时现身住一切佛所(二十八)。能持一切佛所说法(二十九)。普于一切诸世间中自在变身犹如影现(三十)。善说诸乘度脱众生常能护持三宝不绝(三十一)。发大庄严尽未来际而心未曾有疲惓想(三十二)。普于一切诸所生处常能现身随时不绝(三十三)。于诸生处示有所作(三十四)。善能成就一切众生(三十五)。善能识知一切众生(三十六)。一切二乘不能测量(三十七)。善能具知诸音声分(三十八)。能使一切诸法炽盛(三十九)。能使一劫作阿僧祇劫(四十)。阿僧祇劫使作一劫(四十一)。能使一国入阿僧祇国(四十二)。阿僧祇国使入一国(四十三)。无量佛国入一毛孔(四十四)。一切众生示入。一身(四十五)。了诸佛土同如虚空(四十六)。身能遍至无余佛土(四十七)。使一切身入于法性皆使无身(四十八)。一切法性通达无相(四十九)。善能了知一切方便(五十)。一音所说悉能通达一切法性(五十一)。演说一句能至无量阿僧祇劫(五十二)。善观一切法门差别(五十三)。知善同异略广说法(五十四)。善知出过一切魔道(五十五)。放大方便智慧光明(五十六)。身口意业智慧为首(五十七)。无行神通常现在前(五十八)。以四无碍智能令一切众生欢喜(五十九)。现神通力通一切法性(六十)。能以摄法普摄众生(六十一)。解诸世间众生语言(六十二)。于如幻法无有所疑(六十三)。一切生处遍能自在(六十四)。所须之物随意无乏(六十五)。自在示现一切众生(六十六)。于善恶者皆同福田(六十七)。得入一切菩萨密法(六十八)。常放光照无余世界(六十九)。其智深远无能测者(七十)。其心犹如地水火风(七十一)。善于诸法章句言辞而转法轮(七十二)。于如来地无所障碍(七十三)。自然而得无生法忍(七十四)。得如实心诸烦恼垢所不能污(七十五)。使一切水入一毛孔不娆水性(七十六)。修集无量福德善根(七十七)。善知一切方便回向(七十八)。善能变化遍行一切诸菩萨行(七十九)。佛一切法心得安隐(八十)。已得舍离宿业本身(八十一)。能入诸佛秘密法藏(八十二)。示现自恣游戏诸欲(八十三)。闻无量法具足能持(八十四)。求一切法心无厌足(八十五)。顺诸世法而不染污(八十六)。于无量劫为人说法皆令谓如从旦至食(八十七)。示现种种癃残跛蹇聋盲喑哑以化众生(八十八)。百千密迹金刚力士常随护侍(八十九)。自然能观知诸佛道(九十)。能于一念示受无量无数劫寿(九十一)。现行一切二乘仪法而内不舍诸菩萨行(九十二)。其心善寂空无有相(九十三)。于众伎乐现自娱乐而内不舍念佛三昧(九十四)。若见若闻及触共住皆能成就无量众生(九十五)。能于念念示成佛道随本所化令得解脱(九十六)。示现入胎初生(九十七)。出家成就佛道(九十八)。转于法轮(九十九)。入大灭度而不永灭(一百)。坚意。首楞严三昧如是无量悉能示佛一切神力。无量众生皆得饶益。坚意。首楞严三昧。不以一事一缘一义可知。一切禅定解脱三昧。神通如意无碍智慧。皆摄在首楞严中。譬如陂泉江河诸流皆入大海。如是菩萨所有禅定。皆在首楞严三昧。譬如转轮圣王有大勇将诸四种兵皆悉随从。坚意。如是所有三昧门禅定门辩才门解脱门陀罗尼门神通门明解脱门。是诸法门悉皆摄在首楞严三昧。随有菩萨行首楞严三昧。一切三昧皆悉随从。坚意。譬如转轮圣王行时七宝皆从。如是坚意。首楞严三昧。一切助菩提法皆悉随从。是故此三昧名为首楞严。佛告坚意。菩萨住首楞严三昧。不行求财而以布施。大千世界及诸大海天宫人间。所有宝物饮食衣服象马车乘。如是等物自在施与。此皆是本功德所致。况以神力随意所作。是名菩萨住首楞严三昧檀波罗蜜本事果报。佛告坚意。菩萨住首楞严三昧。不复受戒于戒不动。为欲化导诸众生故。现受持戒行诸威仪。示有所犯灭除过罪。而内清净常无阙失。为欲教化诸众生故。生于欲界作转轮王。诸婇女众恭敬围绕。现有妻子五欲自恣。而内常在禅定净戒。善能了见三有过患。坚意。是名菩萨住首楞严三昧尸波罗蜜本事果报

佛告坚意。菩萨住首楞严三昧。修行忍辱。毕竟尽故。众生不生而修于忍。诸法不起而修于忍。心无形色而修于忍。不得彼我而修于忍。不念生死而修于忍。以涅槃性而修于忍。不坏法性而修于忍。菩萨如是修行忍辱。而无所修亦无不修。为化众生生于欲界。现有嗔恨而内清净。现行远离而无远近。为净众生坏世威仪。而未曾坏诸法之性。现有所忍而无有法。常定不坏可以忍者。菩萨成就如是忍辱。为断众生多嗔恶心。而常称叹忍辱之福。亦复不得嗔恚忍辱。坚意。是名菩萨住首楞严三昧羼提波罗蜜本事果报。佛告坚意。菩萨住首楞严三昧。发大精进得诸善法。而不发动身口意业。为懈怠者现行精进。欲令众生随效我学。而于诸法无发无受。所以者何。菩萨悉知一切诸法。常住法性不来不去。如是远离身口意行。而能示现发行精进。亦不见法有成就者。现于世间发行精进。而于内外无所作为。常能往来无量佛国。而于身相平等不动。示现发行一切善法。而于诸法不得善恶。现行求法有所咨受。而于佛道不随他教。现行亲近和上诸师。而为一切诸天人尊。现勤请问。而内自得无障碍辩。现行恭敬。而为一切天人戴仰。现入胞胎。而于诸法无所染污。现有出生。而于诸法不见生灭。现为小儿。而身诸根悉皆具足。现行伎艺医方咒术文章算数工巧事能。而内先来皆悉通达。现有病苦。而已永离诸烦恼患。示现衰老。而于先来诸根不坏。示现有死。而未曾有生灭退失。坚意。是名菩萨住首楞严三昧精进波罗蜜本事果报。佛告坚意。菩萨住首楞严三昧。虽知诸法常是定相。而示众生诸禅差别。现身住禅化乱心者。而于诸法不见有乱。一切诸法如法性相。以调伏心于禅不动。现诸威仪来去坐卧。而常寂然在于禅定。示同众人有所言说。而常不舍诸禅定相。慈愍众生入于城邑聚落郡国。而常在定。为欲饶益诸众生故现有所食。而常在定。其身坚牢犹若金刚。内实不虚不可破坏。其内无有生藏熟藏大小便利臭秽不净。现有所食而无所入。但为慈愍饶益众生。于一切处无有过患。现行一切凡夫所行。而实无行已过诸行。坚意。菩萨住首楞严三昧。现在空闲聚落无异。现在居家出家无异。现为白衣而不放逸。现为沙门而不自高。于诸外道出家法中。为化众生而无所出家。不为一切邪见所染。亦不于中谓得清净。现行一切外道仪法。而不随顺其所行道。坚意。譬如导师将诸人众过崄道已还度余人。如是坚意。菩萨住首楞严三昧。随诸众生所发道意。若声闻道。若辟支佛道。若发佛道。随宜示导令得度已。即复来还度余众生。是故大士名为导师。譬如牢船从于此岸。度无量人令至彼岸。至彼岸已还度余人。如是坚意。菩萨住首楞严三昧。见诸众生。堕生死水四流所漂。为欲度脱令得出故。随其所种善根成就。若见可以缘觉度者。即为现身示涅槃道。若见可以声闻度者。为说寂灭共入涅槃。首楞严三昧力故。还复现生度脱余人。是故大士名为船师。坚意。譬如幻师于多众前自现身死膖胀烂臭。若火所烧鸟兽所食。于众人前如是现身。得财物已而便还起以其善能学幻术故。菩萨如是住首楞严三昧。为化众生示现老死。而实无有生老病死。坚意。是名首楞严三昧禅波罗蜜本事果报。佛告坚意。菩萨住首楞严三昧。修行智慧诸根猛利。未曾见有众生之性。为欲化故说有众生。不见寿者命者。说有寿者命者。不得业性及业报性。而示众生有业业报。不得生死诸烦恼性。而说当知见生死烦恼。不见涅槃而说至涅槃。不见诸法有差别相。而说诸法有善不善。已能度至无碍智岸。现生欲界而不着欲界。现行色界禅而不着色界。现入无色定而生于色界。现行色界禅而生于欲界。现于欲界而不行欲界行。悉知诸禅及知禅分。自在皆能入禅出禅。为化众生随意所生。一切生处悉能受身。常能成就深妙智慧。除断一切众生诸行。为化众生现有所行。而于诸法实无所行。皆已出过一切诸行。久已灭除我我所心。而示现受诸所须物。菩萨成就如是智慧。有所施作皆随智慧。而未曾为业果所污。为化众生示现喑哑。而内实有微妙梵音。通达语言经书彼岸。不先思量当说何法。随所至众所说皆妙。悉能令喜心得坚固。随其所应而为说法。而是菩萨智慧不减。坚意。譬如男女若大若小。随所持器行诣水所。若泉若池渠河大海。随器大小各满而归。而此诸水无所减少。如是坚意。菩萨住首楞严三昧。随所至众若刹利众婆罗门众。若居士众释众梵众。至是诸众不加心力。能以善言皆令喜悦。随宜所应而为演法。然其智辩无所减少。坚意。是名菩萨住首楞严三昧般若波罗蜜本事果报

佛告坚意。菩萨住首楞严三昧。众生见者皆得度脱。有闻名字有见威仪。有闻说法有见默然。而皆得度。坚意。譬如大药树王名为喜见。有人见者病皆得愈。如是坚意。菩萨住首楞严三昧。众生见者。贪恚痴病皆得除愈。如大药王名曰灭除。若斗战时用以涂鼓。诸被箭射刀矛所伤。得闻鼓声箭出毒除。如是坚意。菩萨住首楞严三昧。有闻名者。贪恚痴箭自然拔出。诸邪见毒皆悉除灭。一切烦恼不复动发。坚意。譬如药树名为具足。有人用根病得除愈。茎节心皮枝叶花果皆能除愈。若生若干若段段截。悉能除愈众生诸病。菩萨住首楞严三昧。亦复如是。于诸众生无时不益。常能灭除一切众患。谓以说法兼行四摄诸波罗蜜。令得度脱。若人供养若不供养有益无益。而是菩萨皆以法利令得安隐。乃至身死有食肉者。若诸畜生二足四足及诸鸟兽人与非人。是诸众生皆以菩萨戒愿力故。死得生天。常无病痛衰恼诸患。坚意。住首楞严三昧菩萨。犹如药树

佛告坚意。菩萨住首楞严三昧。六波罗蜜世世自知不从他学。举足下足入息出息。念念常有六波罗蜜。何以故。坚意。如是菩萨。身皆是法行皆是法。坚意。譬如有王若诸大臣。百千种香捣以为末。若有人来索中一种。不欲余香共相熏杂。坚意。如是百千众香末中。可得一种不杂余不。不也世尊。坚意。是菩萨以一切波罗蜜熏身心故。于念念中常生六波罗蜜。坚意。菩萨云何于念念中生六波罗蜜。坚意。是菩萨一切悉舍心无贪着。是檀波罗蜜。心善寂灭毕竟无恶。是尸波罗蜜。知心尽相于诸尘中而无所伤。是羼提波罗蜜。勤观择心知心离相。是毗梨耶波罗蜜。毕竟善寂调伏其心。是禅波罗蜜。观心知心通达心相。是般若波罗蜜。坚意。菩萨住首楞严三昧。如是法门念念皆有六波罗蜜。尔时坚意菩萨白佛言。未曾有也。世尊。菩萨成就首楞严三昧。其所施行不可思议。世尊。若诸菩萨欲行佛行。当学是首楞严三昧。何以故。世尊。是菩萨现行一切诸凡夫行。而于其心无贪恚痴。于时众中有大梵王名曰成慈。白佛言。世尊。若菩萨欲行一切诸凡夫行。当学首楞严三昧。何以故。是菩萨现行一切诸凡夫行。而心无有贪恚痴行。佛言。善哉善哉。成慈。如汝所说。若菩萨欲行一切诸凡夫行。当学首楞严三昧。不念一切诸所学故。坚意菩萨白佛言。世尊。菩萨欲学首楞严三昧。当云何学。佛告坚意。譬如学射先射大准。射大准已学射小准。射小准已次学射的。学射的已次学射杖。学射杖已学射百毛。射百毛已学射十毛。射十毛已学射一毛。射一毛已学射百分毛之一分。能射是已名为善射。随意不空。是人若欲于夜闇中所闻音声若人非人不用心力射之皆着。如是坚意。菩萨欲学首楞严三昧。先当学爱乐心。学爱乐心已当学深心。学深心已当学大慈。学大慈已当学大悲。学大悲已当学四圣梵行。所谓慈悲喜舍。学四圣梵行已。当学报得最上五通常自随身。学是通已。尔时便能成就六波罗蜜。成就六波罗蜜已。便能通达方便。通达方便已得住第三柔顺忍。住第三柔顺忍已得无生法忍。得无生法忍已诸佛授记。诸佛授记已能入第八菩萨地。入第八菩萨地已得诸佛现前三昧。得诸佛现前三昧已常不离见诸佛。常不离见诸佛已能具足一切佛法因缘。具足一切佛法因缘已能起庄严佛土功德。能起庄严佛土功德已。能具生家种姓。能具生家种姓已。入胎出生。入胎出生已能具十地。具十地已。尔时便得受佛职号。受佛职号已便得一切菩萨三昧。得一切菩萨三昧已然后乃得首楞严三昧。得首楞严三昧已能为众生施作佛事。而亦不舍菩萨行法。坚意。菩萨若学如是诸法。则得首楞严三昧。菩萨已得首楞严三昧。则于诸法无所复学。何以故。先已善学一切法故。譬如学射能射一毛分不复学余。所以者何。先已学故。如是坚意。菩萨住首楞严三昧。于一切法无所复学。一切三昧一切功德皆已学故。尔时坚意菩萨。白佛言。世尊。我今欲说譬喻。唯愿听许。佛言便说。世尊。譬如三千大千世界大梵天王。自然普能遍观三千大千世界不加功力。如是菩萨住首楞严三昧。于一切法自然能观不用功力。又亦能知一切众生心心所行。佛告坚意。如汝所说。若菩萨住首楞严三昧者。悉知一切诸菩萨法一切佛法

尔时会中有天帝释名持须弥顶。于此三千大千世界。最在边外。白佛言。世尊。譬如住于须弥山顶悉能睹见一切天下。菩萨如是住首楞严三昧。于诸声闻辟支佛行及诸一切众生之行。自然能观。尔时坚意菩萨。问是持须弥顶释。言汝从何许四天下来。住何须弥山顶。是释报言。善男子。若有菩萨得首楞严三昧。不应问其所住处也。所以者何。如此菩萨一切佛国皆是住处。而不着住处。不得住处。不见住处。坚意问言。仁者。得是首楞严三昧耶。释言。是三昧中宁复有得不得相耶。坚意言。不也。释言。善男子。当知菩萨行是三昧。于诸法中都无所得。坚意言。如汝辩者。必已得是首楞严三昧。释言。善男子。我不见法有所住处。于一切法无所住者。乃得首楞严三昧。善男子。住是三昧则于诸法都无所住。若无所住即无所取。若无所取即无所说。尔时佛告坚意菩萨。汝见是持须弥山释不。已见世尊。坚意。是释自然随意。能得首楞严三昧。住是三昧。于此三千大千世界诸帝释宫皆能现身。尔时此间释提桓因白佛言。世尊。若持须弥山释于诸释宫能现身者。我于一切帝释处所。何故不见。尔时持须弥山释语此释言。憍尸迦。若我今以实身示汝。汝于宫殿不复喜乐。我常至汝所住宫殿。汝不见我。尔时释提桓因白佛言。世尊。我欲见此大士成就妙身。佛言。憍尸迦。汝欲见耶。世尊。愿乐欲见。佛语持须弥山释言。善男子。汝示此释真实妙身。彼释即现真实妙身。尔时会中其诸释梵护世天王声闻菩萨。不得首楞严三昧者。身皆不现犹若聚墨。持须弥山释身如须弥山王。高大巍巍光明远照尔时佛身倍更明显。释提桓因白佛言。未曾有也。世尊。今此大士身色清净殊妙难及。是诸释梵护世天王身皆不现犹如聚墨。世尊。我于须弥山善妙堂上。着释迦毗楞伽摩尼璎珞。以是光明一切天众身皆不现。我今以此大士光明身不复现。所著宝璎珞亦无光色。佛告释提桓因。憍尸迦。若此三千大千世界满中。释迦毗楞伽摩尼珠。更有照明诸天摩尼珠。能令此珠皆不复现。憍尸迦。若此三千大千世界满中照明诸天摩尼珠。更有金刚明摩尼珠。能令此珠皆不复现。憍尸迦。若此三千大千世界满中。金刚明摩尼珠。更有诸明集摩尼珠。能令此珠皆不复现。憍尸迦。汝见是释所著诸明集摩尼珠不。已见世尊。但为此珠其光猛盛我眼不堪。佛告憍尸迦。若有菩萨得首楞严三昧。或作帝释。皆着如是摩尼璎珞

尔时释提桓因白佛言。世尊。诸有不发阿耨多罗三藐三菩提心者。不得如是清净妙身。亦复失是首楞严三昧。于时瞿域天子语释提桓因言。诸声闻人已入法位。虽复称叹爱乐佛道无能为也。已于生死作障隔故。若人已发阿耨多罗三藐三菩提心者。今发当发。是人则应爱乐佛道。能得如是上妙色身。譬如有人从生而盲。虽复称叹爱乐日月。然其不蒙日月光明。如是声闻入法位者。虽复称叹爱乐佛法。而佛功德于身无益。是故若欲得此妙身大智慧者。当发无上佛菩提心。便得如是上妙色身。瞿域天子说是语时。万二千天子发阿耨多罗三藐三菩提心

尔时坚意菩萨问瞿域天子言。行何功德转女人身。答言。善男子发大乘者不见男女而有别异。所以者何。萨婆若。心不在三界。有分别故有男有女。仁者所问。行何功德转女人身。昔事菩萨心无谄曲。云何而事。答言如事世尊。云何其心而不谄曲。答言。身业随口口业随意。是名女人心无谄曲。问言。云何转女人身。答言如成。问言。云何如成。答言。如转。问言。天子此语何义。答言。善男子。一切诸法中不成不转。诸法一味。谓法性味。善男子。我随所愿有女人身。若使我身得成男子。于女身相不坏不舍。善男子。是故当知。是男是女俱为颠倒。一切诸法及与颠倒。悉皆毕竟离于二相。坚意菩萨问瞿域言。汝于首楞严三昧。知少分耶。答言。善男子。我知他得身自不证。我念过世释迦牟尼佛。在净饭王家为菩萨时。于宫殿内众采女中夜半清净。尔时东方恒河沙等诸梵王来。有问菩萨乘者。有问声闻道者。菩萨各随所问而答。于梵众中有一梵王。不解菩萨所行方便。而作是言。仁者乃有如是智慧善答所问。云何贪爱王位色欲。余诸梵王了知菩萨智慧方便。语此梵言。菩萨不贪王位色欲。将为教化成就众生。处在居家现为菩萨。而今他方成就佛道转妙法轮。是梵闻已而作是言。得何三昧能作如是自在神变。余梵谓言。是首楞严三昧势力。善男子。我于尔时而作是念。菩萨住三昧。神力感应至未曾有。处在爱欲领理国事。而能不离如是三昧。我闻此已倍加恭敬。于菩萨所生世尊想。深发阿耨多罗三藐三菩提心。愿于来世亦当成就如是功德。善男子。我所见者如是少分。我唯知此首楞严三昧。当有无量不可思议功德势力。坚意白佛言。希有世尊。是瞿域天子。深心说此。皆是如来为作。善知识常所守护故。世尊。瞿域天子。不久亦当住首楞严三昧。得是自在神变势力。如今世尊所为无异

坚意菩萨白佛言。世尊。今此会中宁有得是首楞严三昧者不。尔时会中有天子名现意。语坚意菩萨言。譬如贾客入于大海。而作是言。此大海中有摩尼珠。可持去不。汝语似是。所以者何。于今如来大智海会。其中菩萨成就法宝发大庄严。汝在中坐而作是问。于此会中宁有菩萨得是首楞严三昧者不。坚意。今此会中自有菩萨得首楞严三昧现帝释身。有现梵王身。有现诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽身。有得首楞严三昧现比丘比丘尼优婆塞优婆夷身。有得首楞严三昧以诸相好而自严身。自有菩萨为化众生现作女身形色相貌。有现声闻形色相貌。有现辟支佛形色相貌。坚意。如来自在随所至众。若刹利众婆罗门众若居士众。释众梵众诸护世众。随是诸众普能示现形色相貌。当知皆是首楞严三昧本事果报。坚意。若见如来所说法处。当知此中则有无量诸大菩萨。大智自在发大庄严于一切法自在行者。能随如来转法轮者。坚意菩萨白佛言。世尊。我今谓是现意天子。得此首楞严三昧。如其智慧辩才无碍神通如是。佛言。坚意。如汝所说。是现意天子。已住首楞严三昧。通达是三昧故能作是说。尔时佛告现意天子。汝可示现首楞严三昧本事少分。现意天子语坚意言。仁者。欲见首楞严三昧少势力不。答言。天子。愿乐欲见。现意天子善得首楞严三昧力故。即现变应。令众会者皆作转轮圣王三十二相而自庄严。及诸眷属七宝侍从。天子问言。汝见何等。坚意答言。我见众会皆作转轮圣王色相眷属七宝侍从。尔时天子复现众会。皆作释提桓因处忉利宫。百千天女作众伎乐围绕娱乐。复以神力。普令众会皆作梵王色相威仪。在于梵宫行四无量。又问坚意。汝见何等。答言。天子。我见众会皆是梵王。复现神力。普令众会皆作长老摩诃迦叶形色相貌。执持衣钵入诸禅定。行八解脱皆无有异。复现神力。普令众会皆如释迦牟尼佛身相好威仪。各有比丘眷属围绕。又问。坚意。汝见何等。答言。天子。我见大众皆是释迦牟尼佛身相好威仪。各有比丘眷属围绕。现意天子谓坚意言。是为首楞严三昧自在势力如是。坚意菩萨得首楞严三昧。能以三千大千世界入芥子中。令诸山河日月星宿现皆如故。而不迫迮示诸众生。坚意。首楞严三昧不可思议势力如是。尔时诸大弟子。及诸天龙夜叉乾闼婆释梵护世天王。同声白佛言。世尊。若人得是首楞严三昧。是人功德不可思议。所以者何。是人则为究竟佛道。成就智慧神通诸明。我等今日于一座上。普见众会种种色相若干变现。我等惟念。若人不闻首楞严三昧。当知是为魔所得便。若得闻者。当知是人诸佛所护。何况闻已随说行者。世尊。菩萨若欲通达佛法至于彼岸。当一心听首楞严三昧。受持读诵为他人说。世尊。菩萨若欲普现一切形色威仪。欲悉普知一切众生心心所行。又欲普知一切众生随病与药。当善听是三昧法宝受持读诵。世尊。若人得是首楞严三昧。当知是人入佛境界智慧自在。佛言。如是如是。如汝等说。若人不得首楞严三昧。不得名为深行菩萨。如来不谓此人具足布施持戒忍辱精进禅定智慧。是故汝等若欲遍行一切道者。当学得是首楞严三昧。不念一切诸所学故

尔时坚意菩萨问现意天子言。菩萨若欲得是三昧。当修行何法。天子答言。菩萨若欲得是三昧。当修行凡夫法。若见凡夫法。佛法不合不散。是名修集首楞严三昧。坚意问言。于佛法中有合散耶。天子答言。凡夫法中尚无合散。何况佛法。云何名修行。若能通达诸凡夫法佛法无二。是名修集。而实此法无合无散。善男子。一切法集无生相故。一切法集无坏相故。一切法集虚空相故。一切法集无受相故。坚意复问。首楞严三昧去至何所。天子答言。首楞严三昧去至一切众生心行。而亦不缘心行取相。去至一切诸所生处。而亦不为生处所污。去至一切世界佛所。而不分别佛身相好。去至一切音声语言。而不分别诸文字相。普能开示一切佛法。而不至于毕竟尽处。善男子。问是三昧至何处者。随佛所至。是三昧者亦如是至。坚意问言。佛至何处。天子答言。佛如如故至无所至。又问。佛不至涅槃耶。答言。一切诸法究竟涅槃。是故如来不至涅槃。所以者何。涅槃性故不至涅槃。又问。过去恒河沙等诸佛。不至涅槃耶。答言。恒沙诸佛为是生耶。坚意言。如来所说。恒沙诸佛生已灭度。天子言。善男子。如来不云。一人出世多所饶益安乐众生。于意云何。如来为定得诸众生有生灭耶。答言天子。如来于法不得生灭。善男子。当知如来虽说诸佛出于世间。于如来相而实无生。虽说诸佛至于涅槃。于如来相而实无灭

又问。今现无量如来得成道不。答言。如来无生无灭相如是成道。善男子。若诸佛出若入涅槃无有差别。所以者何。如来通达一切诸法是寂灭相。是名为佛。又问。若一切法毕竟寂灭。涅槃相者可通达耶。答言。如一切法毕竟寂灭同涅槃相。通达相者亦复如是。善男子。如来不以生住灭出。无生住灭是名佛出。坚意问言。汝住首楞严三昧。能作如是说耶。答言。善男子。于意云何。如来化人。住何法中而有所说。坚意答言。乘佛神力能有所说。又问。佛住何处而作化人。答言。佛住不二神通而作化人。天子言。如如来住不住法而作化人。诸化人亦住不住法而有所说。坚意言。若无所住云何有说。天子言。如无所住说亦如是。又问。菩萨云何具足乐说辩才。答言。菩萨不以我相。不以彼相。不以法相。而有所说。是名具足乐说辩才。随所说法文字相不尽。法相亦不尽。如是说者不以二说。是名具足乐说辩才。又善男子。若菩萨不舍诸法幻相。于诸音声不舍响相。是名具足乐说辩才。又如诸文字音声语言。无处无方无内无外。无有所住从众缘有。一切诸法亦复如是。无处无方无内无外亦无所住。非是过去未来现在。不为文字言辞所表。内自通达而有所说是名具足乐说辩才。譬喻如响。一切音声皆随响相而有所说。坚意问言。随义云何善男子。随虚空是随义。如虚空无所随。一切说法亦无所随。诸法无比无有譬喻。为有得者言有所随。尔时世尊赞天子言。善哉善哉。如汝所说。菩萨于此不应惊怖。所以者何。若有所随。不得阿耨多罗三藐三菩提

坚意菩萨白佛言。世尊。是现意天子。从何佛土来至此间。天子谓言。问作何等。坚意答言。我今欲何彼方作礼。以是大士游行住处。天子谓言。若人手得是首楞严三昧者。一切世间诸天人民皆应礼敬。尔时佛告坚意菩萨。是现意天子。从阿閦佛妙喜世界来至于此。是人于彼常说首楞严三昧。坚意。一切诸佛无有不说首楞严三昧者。坚意。是现意天子。于此娑婆世界当得成佛。是人欲断此五浊恶取净佛土教化众生。修习增长首楞严故来至于此。坚意白佛言。今此天子。几时当于此间世界得成佛道。其号云何。世界何名。佛言。是天子者。过是贤劫千佛灭已。六十二劫无复有佛。中间但有百千万亿辟支佛出。其中众生得种善根。过是劫已。当得成佛号净光称王如来。世界尔时名为净见。于时净光称王如来。能令众生心得清净。世界众生不为贪欲嗔恚愚痴所覆。得法净信皆行善法。坚意。是净光称王佛寿十小劫。以三乘法度脱众生。其中无量无边菩萨。得首楞严三昧。于诸法中得自在力。尔时魔若魔民。皆修大乘慈愍众生。其佛国土无三恶道及诸难处。庄严清净如郁单越。无众魔事离诸邪见。佛灭度后法住千万亿岁。坚意。是天子者。当于如是清净国土而成佛道。尔时坚意菩萨谓天子言。汝得大利。如来授汝阿耨多罗三藐三菩提记。天子答言。善男子。于一切法若无所得是名大利。于法有得是则无利。善男子。是故当知。若不得法是名大利。说是法时。二万五千天子。曾于先世殖众德本。皆发阿耨多罗三藐三菩提心。有万菩萨得无生忍

佛说首楞严三昧经卷上佛说首楞严三昧经卷下

        后秦龟兹国三藏鸠摩罗什译

尔时舍利弗白佛言。世尊。未曾有也。今说首楞严三昧。而是恶魔不来娆乱。佛告舍利弗。汝欲见魔衰恼事不。唯然欲见。尔时佛放眉间白毫大人相光。一切众会皆见恶魔被五系缚不能自解。佛告舍利弗。汝见恶魔被五缚不。唯然已见。此恶魔者为谁所缚。佛言。是首楞严三昧威神之力。在所佛土说首楞严三昧。其中诸魔欲以恶心作障碍者。首楞严三昧及与诸佛威神力故。其诸恶魔皆自见身被五系缚。舍利弗。在所说首楞严三昧处。若我现在若我灭后。其中所有诸魔魔民。及余人众怀恶心者。以首楞严三昧威神力故皆被五缚

尔时会中天龙夜叉乾闼婆等白佛言。世尊。我等于此三昧心无有疑。不为障碍。我等不欲身被五缚。世尊。我等恭敬此三昧故。皆当往护说是法者。于是三昧生世尊想。佛告诸天龙神。汝以是故。当于十二见缚而得解脱。何等十二。我见缚。众生见缚。寿命见缚。人见缚。断见缚。常见缚。我作见缚。我所见缚。有见缚。无见缚。此彼见缚。诸法见缚。是为十二。汝等当知。若有众生于佛法中。起嗔恨心欲毁坏者。皆以住是十二见缚。若人信解随顺不逆。于此十二见缚当得解脱

尔时舍利弗白佛言。世尊。恶魔于今得闻说此首楞严三昧名不。佛言。亦闻。以被缚故不能得来。舍利弗言。如来何不以威神力令魔不闻说首楞严三昧名字。佛言且止。勿作此语。假使恒河沙等世界满中大火。为闻说此首楞严三昧。当从中过。何以故。若人但闻说首楞严三昧。我说此人大得善利。胜得四禅生四梵处。舍利弗。若使恶魔今得闻说首楞严三昧名字。以此因缘。当得出过一切魔事。若以被缚而得闻者。亦当于此十二见缚而得解脱。是故舍利弗。邪见恶人入魔网者。尚应闻此首楞严三昧。何况净心欢喜欲闻

尔时会中有一菩萨名魔界行不污。白佛言。唯然世尊。我今当现于魔界中。以自在神力令魔得住首楞严三昧。佛言随意。时魔界行不污菩萨。即于会中忽然不现。现于魔宫语恶魔言。汝宁不闻佛说首楞严三昧。无量众生皆发阿耨多罗三藐三菩提心出汝境界。亦皆当复度脱余人出汝境界。魔即报言。我闻佛说首楞严三昧名字。以被五缚不能得往。所谓两手两足及头。又问恶魔。谁系汝者。魔即答言。我适发心欲往坏乱听受首楞严三昧者。即被五缚。我适复念。诸佛菩萨有大威德难可坏乱。我若往者或当自坏。不如自住于此宫殿。作是念已。即于五缚而得解脱。菩萨答言。如是一切凡夫忆想分别。颠倒取相是故有缚。动念戏论是故有缚。见闻觉知是故有缚。此中实无缚者解者。所以者何。诸法无缚本解脱故。诸法无解本无缚故。常解脱相无有愚痴。如来以此法门说法。若有众生得知此义。欲求解脱勤心精进。则于诸缚而得解脱。时魔众中七百天女。以天香华末香涂香及诸璎珞。散魔界行不污菩萨。而作是言。我当何时于魔境界而得解脱。菩萨报言。汝等若能不坏魔缚。则得解脱。云何名为魔缚。谓六十二见。若人不坏此诸见者。即于魔缚而得解脱。天女复言。云何名为不坏诸见而得解脱。答言。诸见本无所从来去无所至。若知诸见无去来相。即于魔缚而得解脱。诸见非有非无。若不分别有无。即于魔缚而得解脱。若无所见是为正见。如是正见无正无邪。若法无正无邪。无作无受。即于魔缚而得解脱。是诸见者。非内非外亦非中间。如是诸见亦复不念则于魔缚而得解脱。七百天女。闻说此法即得顺忍。而作是言。我等亦当于魔界中行无所污。度脱一切魔所缚者。尔时魔界行不污菩萨。语恶魔言。汝诸眷属已发阿耨多罗三藐三菩提心。汝作何等。恶魔答言。我被五缚不知所作。菩萨答言。汝发阿耨多罗三藐三菩提心。当从此缚而得解脱。时诸天女慈愍魔故。皆作是言。可发阿耨多罗三藐三菩提心。勿于安隐生怖畏想。勿于乐中而生苦想。勿于解脱而生缚想。尔时恶魔生谄曲心。而作是言。若汝舍离菩提心者。我当发心。时诸天女以方便力。而谓魔言。我等皆已舍离此心。汝便可发阿耨多罗三藐三菩提心。若一菩萨发菩提心。一切菩萨亦同是心。所以者何。心无差别。于诸众生心皆平等。尔时恶魔。谓魔界行不污菩萨言。我今当发阿耨多罗三藐三菩提心。以是善根令我缚解。说此言已。即自见身从缚得解。时魔界行不污菩萨。以神通力放大光明。现净妙身照于魔宫。魔自见身无有威光犹如墨聚。时魔众中二百天女深着淫欲。见此菩萨身色端正起染爱心。各作是言。是人若能与我从事。我等皆当随顺其教。时此菩萨知诸天女宿缘应度即时化作二百天子。色貌端严如身无异。又作二百宝交露台胜魔宫观。是诸天女皆自见身在此宝台。各各自谓。与此菩萨共相娱乐。所愿得满淫欲意息。皆生深心爱敬菩萨。菩萨即时随其所应而为说法。皆发阿耨多罗三藐三菩提心。时魔界行不污菩萨。谓恶魔言。汝可诣佛。魔作是念。我缚已解。当诣佛所坏乱说法。尔时恶魔眷属围绕行诣佛所白言。世尊。勿复说是首楞严三昧。所以者何。说是三昧。我身即时被五系缚。唯愿如来更说余事。时坚意菩萨。谓恶魔言。谁解汝缚。答言。魔界行不污菩萨。解我系缚。汝许何事而得解缚。魔言。我许发阿耨多罗三藐三菩提心

尔时佛告坚意菩萨。今是恶魔。为解缚故发菩提心非清净意。如是坚意。我灭度后后五百岁多有比丘。为利养故发菩提心非清净意。坚意。汝观首楞严三昧势力佛法威神。是诸比丘比丘尼优婆塞优婆夷。以轻戏心贪利养心随逐他心。闻是三昧而发菩提心。我皆知此心与阿耨多罗三藐三菩提。得作因缘。何况闻是首楞严三昧。能以净心发阿耨多罗三藐三菩提。当知此人于佛法中已得毕定。坚意菩萨白佛言。世尊。今此恶魔闻说首楞严三昧。为解缚故发菩提心。亦得具足佛法因缘耶。佛言。如汝所说。恶魔以是三昧福德因缘及发菩提心因缘故。于未来世。得舍一切魔事魔行魔谄曲心魔衰恼事。从今已后。渐渐当得首楞严三昧力。成就佛道。坚意菩萨。谓恶魔言。如来今已与汝授记。魔言。善男子。我今不以清净心发阿耨多罗三藐三菩提。如来何故与我授记。如佛言曰。从心有业从业有报。我自无心求菩提道。如来何故与我授记。时佛欲断众会疑故。告坚意言。菩萨授记凡有四种。何谓为四。有未发心而与授记。有适发心而与授记。有密授记。有得无生法忍现前授记。是谓为四。唯有如来能知此事。一切声闻辟支佛所不能知。坚意。云何名为有未发心而与授记。或有众生往来五道。若在地狱若在畜生若在饿鬼。若在天上若在人间。诸根猛利好乐大法。佛知是人过此若干百千万亿阿僧祇劫。当发阿耨多罗三藐三菩提心。又于若干百千万亿阿僧祇劫。行菩萨道。供养若干百千万亿那由他佛。教化若干百千万亿无量众生。令住菩提。又过若干百千万亿阿僧祇劫。当得阿耨多罗三藐三菩提。号字如是。国土如是。声闻众数寿命如是。灭后法住岁数如是。佛告坚意。如来悉能了知此事复过于是。是名未发心而与授记

尔时长老摩诃伽叶。前白佛言。从今以后我等当于一切众生生世尊想。所以者何。我等无有如是智慧。何等众生有菩萨根何等众生无菩萨根。世尊。我等不知如是事故。或于众生生轻慢心。则为自伤。佛言。善哉善哉。伽叶。快说此言。以是事故。我经中说。人则不应妄称量众生。所以者何。若妄称量于他众生。则为自伤。唯有如来。应量众生及与等者。以是因缘。若诸声闻及余菩萨。于诸众生应生佛想。适发心已得受记者。或自有人。久殖德本修习善行。勤心精进诸根猛利。好乐大法有大悲心。普为众生求解脱道。是人发心。即住阿惟越致入菩萨位。堕毕定数出过八难。如是等人适发心时。诸佛即与授阿耨多罗三藐三菩提记。名号如是。国土如是。寿命如是。如是等人。如来知心而与授记。是名发心即与授记。密授记者。自有菩萨。未得受记而常精勤。求阿耨多罗三藐三菩提。乐种种施乐一切施。受法坚固持戒不舍深发庄严。有大忍力等心众生。勤行精进求诸善法。身心不懈如救头然。行念安隐能得四禅。乐求智慧行佛菩提。久行六度有成佛相。时余菩萨。天龙夜叉乾闼婆等。皆作是念。如此菩萨勤心精进实为希有。几时当得阿耨多罗三藐三菩提。其号云何。国土何名。声闻众数多少云何。佛为断此众生疑故而与授记。普令众会皆得闻知。唯是菩萨。独不得闻佛神力故。令一切众知是菩萨成佛号字国土如是声闻众数多少如是。众所疑者时悉决了。于此菩萨生世尊想。而是菩萨。不能自知我为得记为未得记。是为菩萨密得受记。现前受记者。有菩萨久集善根无不见得。常修梵行观无我空。于一切法得无生忍。佛知此人功德智慧悉已具足。则于一切天人魔梵沙门婆罗门大众之中。现前授记。作是言。善男子。汝过若干百千万亿劫。当得成佛。号字如是。国土如是。声闻。众数寿命如是。时无数人随效是人。皆发阿耨多罗三藐三菩提心。是人佛前得受记已。身升虚空高七多罗树。坚意。是名第四现前受记

尔时坚意菩萨白佛言。今此会中宁有菩萨以此四事得受记不。佛答言有。世尊谁是。佛言。此师子吼王菩萨乐欲居士子。是未发心而得受记。如是等他方世界无数菩萨。亦未发心而得受记。复有寂灭菩萨。大德法王子菩萨。文殊师利法王子菩萨。如是无量诸菩萨等。适发心时即与授记。皆住阿惟越致地中。是中复有智勇菩萨。益意菩萨。如是无量诸菩萨等。密与授记。坚意。我及弥勒贤劫千菩萨。皆得无生法忍现前受记。坚意菩萨白佛言。希有世尊。菩萨所行不可思议。受记亦不可思议。一切声闻诸辟支佛尚不能知。况余众生。佛言。坚意。菩萨所行所发精进威神势力不可思议

尔时魔界行不污菩萨。所化天女。令发阿耨多罗三藐三菩提心者。各以天华散于佛上。白佛言。世尊。我等不乐密得受记。我等愿得无生法忍现前受记。唯愿世尊。于今与我授阿耨多罗三藐三菩提记。佛时微笑。口出种种妙色光明。照诸世界还从顶入。阿难白佛言。世尊。何因故笑。佛告阿难。汝今见是二百天女合掌敬礼如来者不。已见世尊。阿难。是诸天女。已曾于昔五百佛所深种善根。从是已去当复供养无数诸佛。过七百阿僧祇劫已。皆得成佛号曰净王。阿难。是诸天女命终之后得转女身。皆当生于兜率天上供养奉事弥勒菩萨。尔时恶魔闻诸天女得受记已。白佛言。世尊。我今自于所有眷属不得自在。以闻说是首楞严三昧故。况余闻者。若人得闻首楞严三昧。即得毕定住佛法中。尔时天女以无怯心语恶魔言。汝勿大愁。我等今者不出汝界。所以者何。魔界如即是佛界如。魔界如佛界如不二不别。我等不离是如。魔界相即是佛界相。魔界法佛界法不二不别。我等于此法相不出不过。魔界无有定法可示。佛界亦无定法可示。魔界佛界不二不别。我等于此法相不出不过。是故当知。一切诸法无有决定。无决定故无有眷属无非眷属。尔时恶魔忧愁苦恼欲还天上。魔界行不污菩萨。谓恶魔言。汝欲何去。魔言。我今欲还所住宫殿。菩萨谓言。不离是众即是汝宫殿。尔时恶魔即自见身处本宫殿。菩萨语言。汝见何等。恶魔答言。我自见身处本宫殿。好林园池是我所有。菩萨语言。汝今可以奉上如来。魔言可尔。适作是语即见如来声闻菩萨。一切大众皆在其中说首楞严三昧

尔时阿难白佛言。世尊。佛所住处说首楞严三昧。有施食已佛得成道。此二施主何者福多。佛言。阿难。施佛食已。佛成阿耨多罗三藐三菩提。食已转法轮。食已说首楞严三昧。此三食福无有差别。阿难。我于何处得阿耨多罗三藐三菩提。当知其处即是金刚。过去未来现在诸佛。皆于其中得成佛道。随所住处说首楞严三昧。等无差别。及有读诵书写之处。亦复如是。阿难。施佛食已初转法轮。若有法师得施食已读诵说是首楞严三昧。此二施福等无有异。又复阿难。佛住精舍。以十八种神通变化度脱众生。复有精舍。于中读诵说是首楞严三昧。此二施处其福不异。尔时阿难。语恶魔言。汝得大利。能以宫殿施佛令住。魔言。是魔界行不污菩萨。恩力所致。坚意菩萨白佛言。世尊。是魔界行不污菩萨。住首楞严三昧。神力自在乃如是乎。佛言。坚意。如汝所说。今此菩萨住是三昧。能以神力随意自在。示现一切行魔界行。而能不为魔行所污。与诸天女现相娱乐。而实不受淫欲恶法。是善男子。住首楞严三昧。现入魔宫而身不离于佛会。现行魔界游戏娱乐而以佛法。教化众生坚意菩萨。白佛言。世尊。如来住是首楞严三昧。能现几所自在神力。善哉世尊。愿少演说。佛言。坚意。我今住此首楞严三昧。于此三千大千世界。百亿四天下。百亿日月。百亿四天王处。百亿忉利天。百亿夜摩天。百亿兜率陀天。百亿化乐天。百亿他化自在天。乃至百亿阿迦腻吒天。百亿须弥山王。百亿大海。是名三千大千世界。坚意。我住首楞严三昧。于此三千大千世界。或于阎浮提现行檀波罗蜜。或于阎浮提现行尸波罗蜜。或于阎浮提现行羼提波罗蜜。或于阎浮提现行毗梨耶波罗蜜。或于阎浮提现行禅波罗蜜。或于阎浮提现行般若波罗蜜。或于阎浮提现为五通神仙。或于阎浮提现在居家。或于阎浮提现行出家。或于四天下现在兜率天一生补处。或于四天下现为转轮圣王。或为释提桓因。或为梵王。或为四天王。或为夜摩天王。或为兜率陀天王。或为化乐天王。或为他化自在天王。或现长者。或现居士。或复现为小王大王。或为刹利。或为婆罗门。或为萨薄。或于四天下。欲从兜率下生世间。或现入胎。或现处胎。或现欲生。或现生已而行七步。举手自称天上天下唯我为尊。或现处宫与采女俱。或现出家。或现苦行。或现取草。或现坐道场。或现降魔。或现成佛。或现观树王。或现释梵请转法轮。或现转法轮。或现舍寿。或现入涅槃。或现烧身。或现全身舍利。或现散身舍利。或现法欲灭。或现法已灭。或现寿命无量。或现寿命短促。或现国土无恶道名。或现有诸恶道。或现阎浮提清净严饰如天宫殿。或现弊恶。或现上中下。坚意。是皆首楞严三昧自在神力。菩萨示现入于涅槃不毕竟灭。而于三千大千世界。能现如是自在神力。示现如是诸庄严事。坚意。汝观如来。于此四天下转法轮。余阎浮提未成佛道。或有阎浮提现入灭度。是名首楞严三昧所入法门

尔时会中诸天龙夜叉乾闼婆等。诸菩萨大弟子。咸作是念。释迦牟尼佛。但能于此三千大千世界有是神力。于余世界亦有是力。时文殊师利法王子。知众会意欲断所疑。白佛言。世尊。我所游行诸佛国土。于是世界上过六十恒河沙土。有佛世界名一灯明。佛于其中为人说法。我至其所头面礼足。问言。世尊号字何等。我等云何奉持佛名。彼佛答我。汝诣释迦牟尼佛。自当答汝。世尊。彼佛国土功德庄严。说之一劫犹不可尽。复过于是。彼国无有声闻辟支佛名。但有诸菩萨僧。常说不退转法轮。唯愿世尊。说此佛名一灯明土讲说法者。尔时佛告文殊师利法王子。汝等善听。勿怀恐怖而生疑悔。所以者何。诸佛神力不可思议。首楞严三昧势力。亦不可思议。文殊师利。彼一灯明土讲说法者。佛号示一切功德自在光明王。文殊师利。一灯明土。示一切功德自在光明王佛。则是我身。于彼国土现佛神力。我于彼土说不退转法轮。是我宿世所修净土。文殊师利。汝今当知我于无量无边百千万亿那由他土。尽有神力。一切声闻辟支佛所不能知。文殊师利。此则皆是首楞严三昧势力。菩萨常于无量世界示现神变。于此三昧而不动转。文殊师利。譬如日月自于宫殿初不移动而现一切城邑聚落。菩萨如是住首楞严三昧初不移动。而能遍于无量世界示现其身。随众所乐而为说法

尔时众会得未曾有。皆大欢喜踊跃无量合掌恭敬。及诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。以真珠华杂色妙华末香涂香。散于佛上。皆作诸天所有伎乐。供养如来及诸弟子。亦各脱上衣奉上于佛诸菩萨等。以妙色华大如须弥。并众杂香末香涂香珍宝璎珞。散于佛上。皆作是言。唯然世尊。若有说首楞严三昧处其地则为金刚。若人得闻说是三昧。信受读诵为人演说不惊不畏。当知此人亦是金刚成不坏忍。深住于信诸佛所护。厚种善根得大善利。降魔怨敌断诸恶趣。为善知识之所守护。世尊。如我解佛所说义。若有众生闻是首楞严三昧。即能信受读诵解义。为人演说如说修行。当知是人得住佛法毕定不退。佛言。如是如是。如汝等说。若人不厚种诸善根。闻首楞严三昧不能信受。少有众生闻首楞严三昧能信受者。多有众生不能信受。善男子。人有四法。闻是三昧能得信受。何等为四。一者曾于过去诸佛闻是三昧。二者为善知识所护深乐佛道。三者善根深厚好乐大法。四者身自得证大乘深法。有是四法。则能信受如是三昧。善男子。复有满愿阿罗汉及具足正见者信行见行者。是人信顺如来语故。信是三昧而身不证。所以者何。是三昧者一切声闻辟支佛所不能通达。况余众生。尔时长老摩诃迦叶白佛言。世尊。譬如从生盲人。梦中得眼见种种色心大欢喜。即于梦中与有眼者共住共语。是人觉已不复见色。我等亦尔。未闻是首楞严三昧时。心怀欢喜谓得天眼。与诸菩萨共住共语论说义理。世尊。我今从佛闻是三昧不知其事。如生盲人不能得知。诸佛菩萨所行之法。我等从今已往自视其身如生盲人。于佛深法无有智慧。不知不见世尊所行。我等从今已往。知诸菩萨真得天眼能得如是诸深智慧。世尊。若人无有萨婆若心。谁当自谓我是智者我是福田。佛言。如是如是。迦叶。如汝所说。菩萨所得诸深智慧。声闻辟支佛所不能及。摩诃迦叶说是语时。八千众生皆发阿耨多罗三藐三菩提心

尔时坚意菩萨。问文殊师利法王子言。文殊师利。所言福田。云何名为福田。文殊师利言。有十法行。名为福田。何等为十。住空无相无愿解脱门而不入法位。见知四谛而不证道果。行八解脱而不舍菩萨行。能起三明而行于三界。能现声闻形色威仪而不随音教从他求法。现辟支佛形色威仪而以无碍辩才说法。常在禅定而能现行一切诸行。不离正道而现入邪道。深贪染爱而离诸欲一切烦恼。入于涅槃而于生死不坏不舍。有是十法。当知是人真实福田。尔时坚意菩萨。问须菩提言。长老须菩提世尊说汝第一福田。汝为得在是十法不。须菩提言。我于是法尚无其一。何况有十。坚意言。汝以何名第一福田。须菩提言。我不于佛诸菩萨中第一福田。佛说我于声闻辟支佛中第一福田。坚意。譬如边地小王亦名为王。若转轮圣王至于边地。诸小王等不名为王。尔时唯有转轮圣王。圣王威德殊妙胜故。坚意。随有国土城邑聚落无菩萨处。我于其中得为福田。若有佛处有大菩萨。我于其中不名福田。诸菩萨有萨婆若心。是故胜我。尔时佛赞须菩提言。善哉善哉。如汝所说。是无增上慢大弟子之所言也。坚意菩萨。复问文殊师利法王子言。文殊师利。所说多闻。云何名为多闻。文殊师利言。若人得闻一句之法。即解其中千万亿义。百千万劫敷演解说。智慧辩才不可穷尽。是名多闻。复次坚意菩萨。著闻十方无量诸佛所说尽能受持。无有一句先所不闻。凡所闻者皆是先闻。随所闻法能持不忘。为众生说而无众生。身与众生及所说法无有差别。是名多闻。尔时会中有菩萨天子名净月藏。作是念。佛说阿难于多闻中为最第一。如文殊师利所说多闻。阿难今者宁有是不。作是念已。问阿难言。如来说汝于多闻中为最第一。汝之多闻。宁如文殊师利所说者不。阿难答言。如文殊师利所说多闻。我无是事。净月藏言。如来云何常称说汝于多闻中为最第一。阿难答言。佛诸弟子随逐音声而得解脱。于是人中说我第一。非谓我于无量智海无等大慧无碍辩才诸菩萨中多闻第一。天子。譬如以有日月光明阎浮提人见诸形色得有所作。我亦如是。但以如来智慧光明得受持法。我于其中自无有力。当知皆是如来神力。尔时世尊赞阿难言。善哉善哉。如汝所说。汝所受持诵念诸法。当知则是如来神力。尔时佛告净月藏言。阿难所持诸法甚少。所不诵者无量无边。天子。我于道场所得诸法。百千亿分不说其一。我所说者。阿难于中百千亿分不持其一。天子。如来但于一日一夜。十方世界诸释梵王护世天王。天龙夜叉乾闼婆等天子菩萨。与之说法。以智慧力而作偈颂。说修多罗因缘譬喻众生所行诸波罗蜜。及说声闻辟支佛乘佛无上乘摄大乘法。毁訾生死称赞涅槃。假使阎浮提内所有众生。成就多闻皆如阿难。于百千劫不能受持。天子以是因缘。当知如来所说诸法无量无边。阿难所持甚为小耳。尔时净月藏天子。即以十万七宝华盖奉上如来。其盖即时遍住虚空所覆众生皆作金色。奉上盖已。作如是言。唯然世尊。愿以是福普使众生辩才说法当如世尊。能受持法如文殊师利法王子。时佛知是菩萨天子深乐佛道。与授阿耨多罗三藐三菩提记。而作是言。今是天子过四百四十万劫。当得作佛号一宝盖。国名一切众宝庄严。说是法时二百菩萨生懈怠心。诸佛世尊其法甚深。阿耨多罗三藐三菩提如是难得。我等不能具足是事。不如但以辟支佛乘入于涅槃。所以者何。佛说菩萨若有退转。或作辟支佛或作声闻

尔时文殊师利法王子。知此二百菩萨有懈退心。欲还发起令得阿耨多罗三藐三菩提。亦欲教化会中天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等故。白佛言。世尊。我念过去劫名照明。我于其中三百六十亿世。以辟支佛乘入于涅槃。尔时一切众会心皆生疑。若入涅槃不应复还生死相续。今文殊师利。何故作如是言。世尊。我念过世劫名照明。我于其中三百六十亿世。以辟支佛乘入于涅槃。是事云何。尔时舍利弗承佛神旨。白佛言。世尊。若人已得入于涅槃不应复有生死相续。云何文殊师利。入涅槃已还复出生。佛言。汝可问之文殊师利。自当答汝。时舍利弗。问文殊师利言。若人已得入于涅槃。于诸有中不复相续。汝今云何而作是说。世尊。我念过去照明劫中。三百六十亿世。以辟支佛乘入于涅槃。此义云何。文殊师利言。如来现在。是一切知者。一切见者。真实语者。不欺诳者。世间天人无能诳者。我所说者佛自证知。我若异说则为诳佛。舍利弗。彼时照明劫中。有佛出世号曰弗沙。利益世间诸天人已入于涅槃。是佛灭后法住十万岁。法灭之后其中众生。于辟支佛有度因缘。假使百千亿佛。为之说法不信不受。唯皆可以辟支佛身威仪法则而得度脱。是诸众生皆共志求辟支佛道。是时无有辟支佛出。是诸众生无处得种善根因缘。我于尔时为教化故自称我身是辟支佛。随诸国土城邑聚落。皆知我身是辟支佛。我时皆为现辟支佛形色威仪。是诸众生深心恭敬。皆以饮食供养于我。我受食已。观其本缘所应闻法。为解说已。身飞虚空犹如雁王。是时众生皆大欢喜。以恭敬心头面礼我。而作是言。愿使我等于未来世皆得法利如今是人。舍利弗。以是因缘成就无量无数众生令种善根。我时观察知诸人众供养我食生懈厌心。即时告言。我涅槃时至。百千众生闻是语已。各持华香杂香苏油。来至我所。我于尔时入灭尽定。以本愿故。不毕竟灭。是诸众生谓我命终。供养我故以香薪[卄/積]而烧我身。谓我实灭。我时复至异国大城。自称我是辟支佛身。其中众生亦以饮食来供养我。我于其中示入涅槃。亦谓我灭。皆来供养共烧我身。如是舍利弗。我于尔时满一小劫。三百六十亿世。作辟支佛身示入涅槃。于诸大城。一一皆以辟支佛乘。度脱三十六亿众生。舍利弗。菩萨如是。以辟支佛乘。入于涅槃而不永灭。文殊师利说是语时。三千大千世界六种震动。光明遍照。千亿诸天供养文殊师利法王子。雨诸天华。皆作是言。是实希有。我等今日得大善利。见佛世尊。及见文殊师利法王子。又闻说是首楞严三昧。世尊。文殊师利法王子。成就如是未曾有法。住何三昧能现如是未曾有法。佛告诸天。文殊师利法王子住首楞严三昧。能作如是希有难事。菩萨住此三昧。为作信行而不随他信。亦作法行。而于法相转于法轮不退不失。亦作八人。于诸无量阿僧祇劫。为八邪者而行于道作须陀洹。为生死水漂流众生。不入法位作斯陀含。遍现其身于诸世间。作阿那含。亦复来还教化众生作阿罗汉。亦常精进求学佛法亦作声闻。以无碍辩为人说法作辟支佛。为欲教化因缘众生示入涅槃。三昧力故还复出生。诸天子。菩萨住是首楞严三昧。皆能遍行诸贤圣行。亦随其地有所说法而不住中。诸天闻佛说如是义。悉皆涕泪而作是言。世尊。若人已入声闻辟支佛位。永失是首楞严三昧。世尊。人宁作五逆重罪。得闻说是首楞严三昧。不入法位作漏尽阿罗汉。所以者何。五逆罪人闻是首楞严三昧。发阿耨多罗三藐三菩提心已。虽本罪缘堕在地狱。闻是三昧善根因缘还得作佛。世尊。漏尽阿罗汉犹如破器。永不堪任受是三昧。世尊。譬如有人施苏油蜜。多有人众持种种器。中有一人用心不固破所持器。虽诣所施苏油蜜所无所能益。但得自饱不能持还施与余人。是中有人持器完坚。既得自饱亦持满器施与他人。苏油蜜者是佛正法。所持器破但得自足。不能持还施他人者。即是声闻及辟支佛。持完器者即是菩萨。身自得足亦能持与一切众生。是时二百天子。心欲退转于阿耨多罗三藐三菩提者。从诸天子闻是语已。及闻文殊师利法王子不可思议功德势力。更以深心发阿耨多罗三藐三菩提。不复随先退转之心。皆白佛言。我等乃至危害失命不舍是心。亦终不舍一切众生。世尊。唯愿我等闻是首楞严三昧善根因缘。当得菩萨十力。何等十。于菩提心得坚固力。于不可思议佛法得深信力。多闻得不忘力。往来生死得无疲力。于诸众生得坚大悲力。于布施中得坚舍力。于持戒中得不坏力。于忍辱中得坚受力。魔不能坏得智慧力。于诸深法得信乐力。尔时佛告坚意菩萨。若有众生于今现在若我灭后。闻是首楞严三昧能信乐者。当知是人悉皆得是菩萨十力

尔时会中。有菩萨名曰名意。白佛言。世尊。若欲得福者应供养佛。欲得慧者应勤多闻。欲生好处者应勤持戒。欲大富者应加布施。欲得妙色者应修忍辱。欲得辩才者应敬师长。欲得陀罗尼者应离增上慢。欲得智者应修正忆念。欲得乐者应舍一切恶。欲利益众生者应发菩提心。欲得妙音声者应修实语。欲得功德者应乐远离。欲求法者应近善知识。欲坐禅者应离愦闹。欲思慧者应修思惟。欲生梵世者应修无量心。欲生天人应修十善。世尊。若人欲得福德者。欲得慧者。欲生好处者。欲大富者。欲妙色者。欲辩才者。欲陀罗尼者。欲得智者。欲得乐者。欲利益众生者。欲妙音声者。欲功德者。欲求法者。欲坐禅者。欲思慧者。欲生梵世者。欲生天人者。欲得涅槃者。欲得一切功德者。当闻首楞严三昧受持读诵为他人说如说修行。世尊。菩萨云何修是三昧。佛言。名意。菩萨若能观诸法空无所障碍。念念灭尽离于憎爱。是名修是三昧。复次名意。学是三昧不以一事。所以者何。随诸众生心心所行。是三昧者有是诸行。随诸众生心心所入。是三昧者有是诸入。随诸众生诸根入门。是三昧者有是入门。随诸众生所有名色。得是三昧菩萨亦示若干名色。能如是知。是名修是三昧。随一切佛名色相貌。得是三昧菩萨亦示若干名色相貌。能如是知。是名修是三昧。随见一切诸佛国土。菩萨亦自成是国土。是名修是首楞严三昧。名意菩萨白佛言。世尊。是三昧者修行甚难。佛告名意。以是事故。少有菩萨住是三昧。多有菩萨行余三昧

尔时名意菩萨白佛言。世尊。此弥勒菩萨一生补处。次于世尊。当得阿耨多罗三藐三菩提。弥勒得是首楞严三昧耶。佛言。名意。其诸菩萨得住十地一生补处受佛正位。悉皆得是首楞严三昧。弥勒菩萨即时示现如是神力。名意菩萨及诸众会。见此三千大千世界诸阎浮提。其中皆是弥勒菩萨。或见在天上。或见在人间。或见出家。或见在家。或见侍佛皆如阿难。或见智慧第一如舍利弗。或见神通第一如目犍连。或见头陀第一如大迦叶。或见说法第一如富楼那。或见乐戒第一如罗睺罗。或见持律第一如优波离。或见天眼第一如阿那律。或见坐禅第一如离婆多。如是一切诸第一中皆见弥勒。或见入诸城邑聚落乞食。或见说法。或见坐禅。名意菩萨及诸大众。一切皆见弥勒菩萨现首楞严三昧神通势力。见已大喜白佛言。世尊。譬如真金虽复锻磨不失其性。是诸大士亦复如是。随所试处。皆能示现不可思议法性。尔时名意菩萨白佛言。世尊。我谓菩萨若能通达首楞严三昧。当知通达一切道行。于声闻乘辟支佛乘及佛大乘皆悉通达。佛言。如是如是。如汝所说。菩萨若能通达首楞严三昧。则能通达一切道行。尔时长老摩诃迦叶白佛言。世尊。我谓文殊师利法王子。曾于先世已作佛事。现坐道场转于法轮。示诸众生入大灭度。佛言。如是如是。如汝所说。迦叶。过去久远无量无边不可思议阿僧祇劫。尔时有佛。号龙种上如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于此世界南方过于千佛国土。国名平等。无有山河沙砾瓦石丘陵堆阜。地平如掌。生柔软草如迦陵伽。龙种上佛于彼世界。得阿耨多罗三藐三菩提。初转法轮。教化成就七十亿数诸菩萨众。八十亿人成阿罗汉。九万六千人住辟支佛因缘法中。其后续有无量声闻僧。迦叶。龙种上佛寿命四百四十万岁。度天人已入于涅槃。散身舍利流布天下。起三十六亿塔众生供养。其佛灭后法住十万岁。龙种上佛临欲涅槃与智明菩萨授记莂言。此智明菩萨。次于我后。当得阿耨多罗三藐三菩提。亦号智明。迦叶。汝谓尔时平等世界龙种上佛。岂异人乎。勿生此疑。所以者何。即文殊师利法王子是。迦叶。汝今且观首楞严三昧势力。诸大菩萨以是力故。示现入胎。初生出家。诣菩提树。坐于道场。转妙法轮。入般涅槃。分布舍利。而亦不舍菩萨之法。于般涅槃不毕竟灭。尔时长老摩诃迦叶。语文殊师利言。仁者乃能施作如此希有难事示现众生。文殊师利言。迦叶。于意云何。是耆阇崛山谁之所造。是世界者亦从何出。迦叶答言。文殊师利。一切世界水沫所成。亦从众生不可思议业因缘出。文殊师利言。一切诸法。亦从不可思议业因缘有。我于是事无有功力。所以者何。一切诸法皆属因缘。无有主故随意所成。若能解此所为不难。迦叶。若人未见四谛。闻如是事能信解者。此则为难。见四谛已得诸神通。闻此能信不足为难

尔时世尊。身升虚空高七多罗树。结加趺坐身出光明。遍照十方无量世界。一切众会。皆见十方无量诸佛。悉皆说是首楞严三昧不增不减。悉遥得闻。十方诸佛。亦升虚空高七多罗树。结加趺坐身放光明。遍照十方无量世界。彼诸众生。亦见释迦牟尼佛身升虚空结加趺坐。彼诸众会悉皆以华。遥散释迦牟尼佛。皆见众华于上空中合成华盖。此土菩萨及诸天龙夜叉乾闼婆等。悉亦以华散彼诸佛。皆于佛上化成华盖。尔时释迦牟尼佛。还摄神足坐于本座。告坚意言。是为如来神通之力。为令众生功德增益。是故如来示现是事。佛现神通力时。八千天人发阿耨多罗三藐三菩提心。又说是首楞严三昧垂欲竟时。坚意菩萨及五百菩萨。得首楞严三昧。悉皆得见十方诸佛所有神力。于佛深法得智光明。住第十地受佛职位。三千大千世界六种震动。放大光明遍照世界。千万伎乐同时俱作。诸天空中雨种种华

尔时佛告阿难。汝当受是首楞严三昧持讽诵读广为人说。时持须弥山顶释白佛言。世尊。阿难智慧忆念有量。声闻人者随他音声。何故以是三昧法宝嘱累阿难。持须弥山顶释。发至诚言。若我能于今世来世。广宣流布是宝三昧无有虚者。于此耆阇崛山中树。悉皆当如佛菩提树其诸树下皆有菩萨。持须弥山顶释。作是语已。即见诸树如菩提树。一一树下皆见菩萨。诸菩提树皆出是言。如持须弥山顶释所言。为实是人必能令此三昧广宣流布。尔时诸天龙夜叉乾闼婆等。同声白佛言。世尊。假使如来住寿一劫不为余事。以声闻乘为人说法。一一说法皆悉如初转法轮时所度众生。说是首楞严三昧所度众生。此则为胜。所以者何。是诸众生皆以声闻乘度。于菩萨乘。百分不及一。百千万亿分。乃至算数譬喻所不能及。如是首楞严三昧。有是无量势力。能成就诸菩萨。使得具足佛法

尔时坚意菩萨白佛言。世尊。实寿几何。几时当入毕竟涅槃。佛言。坚意。东方去此世界三万二千佛土。国名庄严。是中有佛。号照明庄严自在王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今现在说法。坚意。如照明庄严自在王佛寿命。我所寿命亦复如是。世尊。是照明庄严自在王佛寿命几所佛告坚意。汝自往问。自当答汝。即持坚意承佛神力。又以首楞严三昧力故。及自善根神通力故。如一念顷到彼庄严世界。头面礼彼佛足。右绕三匝却住一面。白佛言。世尊。寿命几时当入涅槃。彼佛答言。如彼释迦牟尼佛寿命。我所寿命亦复如是。坚意。汝欲知者。我寿七百阿僧祇劫。释迦牟尼佛寿命亦尔

尔时坚意菩萨心大欢喜。即还娑婆世界。白佛言。世尊。彼照明庄严自在王佛。寿七百阿僧祇劫。而告我言。如我寿命释迦牟尼佛寿命。亦复如是。尔时阿难从座而起。偏袒右肩合掌向佛。白佛言。世尊。如我解佛所说义。我谓世尊于彼庄严世界以异名字利益众生。尔时世尊赞阿难言。善哉善哉。汝以佛力能知是事。彼佛身者即是我身。以异名字于彼说法度脱众生。阿难。如是神通自在力者。皆是首楞严三昧势力。尔时佛告坚意菩萨。坚意。以是事故。当知我寿七百阿僧祇劫。乃当毕竟入于涅槃。时会大众。闻佛所说寿命如是不可思议。皆大欢喜得未曾有。白佛言。世尊。诸佛神力至未曾有。一切所行不可思议。于此现寿如是短命。而实于彼七百阿僧祇劫。世尊。愿使一切众生具足如是不可思议寿命。尔时世尊。复告坚意。是首楞严三昧。随在郡国城邑聚落精舍空林。其中诸魔魔民不得其便。又告坚意。若有法师。书写读诵解说是首楞严三昧。于人非人无有恐怖。复得二十不可思议功德之分。何等二十。福德不可思议。其智不可思议。其慧不可思议。方便不可思议。辩才不可思议。法明不可思议。总持不可思议。法门不可思议。忆念随义不可思议。诸神通力不可思议。分别众生诸所语言不可思议。深解众生心之所乐不可思议。得见诸佛不可思议。所闻诸法不可思议。教化众生不可思议。自在三昧不可思议。成就净土不可思议。形色最妙不可思议。功德自在不可思议。修治诸波罗蜜不可思议。得不退转佛法不可思议。是为二十。坚意。若人书写读诵是首楞严三昧。得是二十不可思议功德之分。是故坚意。若人欲得今世来世诸利。当书写读诵解脱修行是首楞严三昧。坚意。若求佛道善男子善女人。于千万劫勤心修行六波罗蜜。若有闻是首楞严三昧。即能信受心不退没。不惊不畏福胜于彼。疾至阿耨多罗三藐三菩提。何况闻已受持读诵如说修行为人解说。若有菩萨。欲闻诸佛不思议法不惊不畏。欲于一切诸佛法中。现了自知不从他教。应当修集行是三昧。若欲得闻所未闻法信受不逆。应当闻是首楞严三昧。说是首楞严三昧经时。无量众生发阿耨多罗三藐三菩提心。复倍是数住阿惟越致地。复倍是数得无生法忍。万八千菩萨得是首楞严三昧。万八千比丘比丘尼不受诸法故。漏尽解脱得阿罗汉。二万六千优婆塞优婆夷。于诸法中得法眼净。三十那由他诸天得入圣位。佛说经已。文殊师利法王子坚意菩萨等。一切诸菩萨摩诃萨。及诸声闻大弟子。一切诸天龙神乾闼婆阿修罗等世间人民。闻佛所说欢喜信受

佛说首楞严三昧经卷下


佛说树提伽经a

    No. 540

佛说树提伽经

        宋于阗国三藏求那跋陀罗译

佛言。昔有一大富长者名树提伽。仓库盈实金银具足。奴婢成行无所乏少。有一白[疊*毛]手巾挂着池边。遇天风起吹王殿前。王即大会群臣坐共参论。罗列卜问怪其所以。诸臣皆言。国将欲大兴天赐白[疊*毛]。唯树提伽默然无言。王问树提伽。诸臣皆喜卿何以无言。提伽答言。不敢欺王。是臣家拭体之巾。挂着池边。遇天风起吹王殿前。以是之故默然无言。却后数日有一九色金华大如车轮。遇天风起吹王殿前。王即大会群臣坐共参论。罗列卜问怪其所以。诸臣皆言。国将欲大兴天赐金华。臣树提伽默然无言。王问树提伽。诸臣皆喜卿何以无言。提伽答言。不敢欺王。是臣家后园中萎落之华。遇天风起吹王殿前。以是之故默然无言。王问提伽。卿家乃尔速作调度。吾欲将领二十万众到卿家看望。树提伽答言。愿王相随至臣之家。臣有自然床席不须人布。自然饮食不须人作。自然擎来不须唤呼。自然擎去不须反顾

王即将领二十万众。到树提伽家游看。南门直入。门中有一童子。颜容端正肉色瑶悦甚复可爱。王问树提伽。是卿家儿孙耶。提伽答言。不敢欺王。是臣家守门之奴。小复前进到其中门。有一童女。颜容端正肉色瑶悦甚复可爱。王问树提伽。是卿家妇女耶。提伽答言。不敢欺王。是臣家守合之婢。小复前进到其户内。白银为壁水精为地。王呼水流疑不得进。树提伽即导王前而入。黄金为床白玉为机。树提伽妇有百二十重金银帏帐。树提伽妇端正无双。为王作礼眼中泪出。王问提伽。卿妇见我有何不[怡-台+(電-雨+大)]眼中泪出。提伽答言。不敢欺王。闻王烟气。以是之故眼中泪出。王言。庶人然脂诸侯然蜡。天子然漆亦无烟也何得泪出。提伽答言。不敢欺王。是臣之家有一明月神珠挂着殿堂。昼夜无异不须火光。王是烟中之王。是故闻气耳

树提伽家堂前有十二重高楼。将王上头。视东忘西。视南忘北。奄奄忽忽以经一月。大臣白言。国计事大事。须还归断。理人民。王谓须臾小复可忍。树提伽将王后园中游看。流泉浴池中沐浴。食果自适。甘美无比甚复可爱。以至一月。大臣白王。可须还国。国计事大断理人民。王谓吁须臾小复可忍。树提伽即布施金银珍宝绫罗缯彩。二十万众人马车乘一时俱重还国。王即会群臣坐共参论。罗列卜问怪其所以。树提伽是我之臣。妇女舍宅过甚于我。我欲伐之。可取与不。诸臣皆言。宜可取之。王即兴四十万众捶钟鸣鼓。往围树提伽舍数百余重。树提伽家门中。有一力士手捉金杖。一拟四十万众。一时俱倒手脚缭戾尻髋妸婆状似醉容捶头颇[我*頁]卧地不起。树提伽乘飞云轮。车在虚空中问诸人等。来时何意卧地不起。诸人答树提伽言国王遣我来欲伐长者。长者门中有一力士。手捉金杖一拟我等。四十万众一时俱倒卧地不能起。树提伽问之曰。欲得起不。诸人皆言。我欲得起。树提伽放大神目一视。四十万众一时俱起还其本国

王即遣使者唤树提伽。树提伽与王同车。而共载之往至佛所。问言。世尊。树提伽是我之臣。前身有何功德。妇女舍宅过甚于我。佛言。树提伽布施功德。现天上受乐。昔五百商主将诸商人。赍持重宝经过险路。奔空山中走逢一病道人。给其草屋厚敷床褥。给其水浆钨錥米粮。给其灯烛。于时乞愿天堂之报。今得果报。佛言。是时布施者。今树提伽夫妇是也。于时病道人者。今我身是也。五百商主及商人者。皆得阿罗汉道佛说树提伽经


佛说树提伽经b

佛说树提伽经

        刘宋天竺三藏求那跋陀罗译

佛言。有一长者。名为树提伽。仓库盈溢金银具足。奴婢成行无所乏少。有一白[疊*毛]手巾挂着池边。遇天风起吹王殿前。王即大会群臣坐共参论。罗列卜问怪其所以。诸臣皆言国欲将兴天赐白[疊*毛]。唯树提伽默然不言。王语树提伽诸臣皆喜卿亦无言。树提伽答言。不敢欺王。是臣之家拭涕之巾挂着池边。遇天风起吹王殿前。以是之故默然不言。却后数日有九色之华。大如车轮。遇天风起吹王殿前王大会群臣。坐共参论。罗列卜问怪其所以。诸臣皆言。国欲将兴天赐金华。树提伽默然不言。王语树提伽。诸臣皆喜卿亦无言。提伽答言。不敢欺王。是臣之家后园之中萎落之华。遇天风起吹王殿前。以是之故默然不言。王语树提伽。卿家乃尔。命卿约敕家中广作调度。朕须还归将领二十万众到卿家看。提伽答言。愿王共臣相随。臣家自然床褥不须人敷。自然饮食不须人作。自然擎来不须呼唤。自然擎去不须反顾。王将领二十万众到树提伽南门直入。合中有一童子。颜容端正肉色丰悦甚复可爱。王语树提伽。是卿家儿郎以不。答言。臣不敢欺王。是臣之家守合之奴。小复前进至内合。有一童女。颜容端正肉色丰悦甚复可爱。王语树提伽。卿家女妇以不。答言。臣不敢欺王。是臣之家守合之婢。小复前进至树提伽堂前。白银为壁水精为地。王见谓呼水流疑不得前。树提伽即导王前以入。将王企金床踞玉机。树提伽妇一百二十重金银帏帐里出。为王设拜眼中泪出。王语树提伽。卿妇为我设拜。有何不[怡-台+(電-雨+大)]眼中泪出。答言。臣不敢欺王。闻王烟气。以是之故眼中泪出。王言。庶民然脂。诸侯然蜡。天子然漆。亦无烟气。何得泪出。树提伽言。臣不敢欺王。臣家有一明月神珠挂着殿堂。无昼无夜不须火光。王是烟中之王。是故闻气耳。树提伽堂前有一十二重高楼。将王上视。东望西视。南望北瞻。黯黯恼恼已经一月。大臣白王。国计事大事。须还归料理人民。王谓须臾小复可忍。树提伽复将王后园之中看流泉浴池。各皆可美甚复可爱。黯黯恼恼已经一月。大臣白王。国计事大事。须还归料理人民。王谓呼须臾小复可忍。树提伽七宝布施绫罗缯彩。二十万众人马车乘一时还国。王即大会群臣共坐参论。罗列卜问怪其所以。树提伽是我之民。妇女宅舍过甚于我。我欲伐之。可取以不。诸臣皆言。宜可取之。王将领四十万众。椎钟鸣鼓。围树提伽舍数百余重。树提伽门中一力士。手捉金杵一拟四十万众。人马俱倒手脚缭戾。腰髋妸婆状似醉容。头脚跛[跳-兆+我]不复得起树提伽乘云之车在虚空中。来问诸人。来时何意卧地不起。大王遣来欲伐长者。门中有一力士。手捉金杵一拟。令四十万众人马俱倒缭戾腰髋妸婆状似醉容。头脚跛[跳-兆+我]不复得起。树提伽问诸人。欲得起不。诸人皆言。欲得起。树提伽举一神杖。令四十万众人马俱起还国。王即遣使唤树提伽。我共同车而载。往诣佛所。问言。世尊。树提伽是我之臣。前身有何功德。女妇宅舍过甚于我。佛言。树提伽。五百商主将诸商人。赍持重宝经过险路。于时深山之中见一病道人。给其庵屋厚敷床褥给其水浆钨錥米粮。给其灯烛。于时乞愿愿得天堂之供。今得果报。于时布施者是谁。树提伽是也。病道人者。我身是也。五百商主人皆得阿罗汉道也。佛说经竟。王及诸臣发阿耨多罗三藐三菩提心。礼佛即退佛说树提伽经


佛说四辈经

    No. 769

佛说四辈经

        西晋月氏国三藏竺法护译

闻如是。一时。佛在舍卫国祇树给孤独园。尔时诸四辈弟子天帝龙鬼神质谅神。皆诣祇树稽首佛足。却就常位坐。佛告诸弟子。吾今所出经法所可教诫。皆自各守其意念。末世毒然之时。四辈弟子。若出家若居家修道。皆狂醉众色。不复承用佛经法。专愚自用。便使吾道薄淡。令世人谤讪吾道。信是弟子骜慢所致。鹙鹭子整衣服叉手一心。听佛说四辈经如是

佛言。若末世男子。能出家除剃头发为道者。第一去离爱欲志存大乘。常当慈悲喜护为主。去想行。普念一切蜎飞蠕动之类。视之如身无异。不得妄起恚怒。深入明度。常以明度权便。诱致曚冥使入无极。以戒德除心秽病。不得为世间之业。能行此者便可出家。名曰道士。不可依恃吾法。自以出家为信。不专念道。或能有下贱之人。倚道自活。无益一切而但出意说。为人师主轻薄戏调。不自捡察使尊法薄淡。世人不信。非吾出家弟子之法也

佛言。若有女人。出家除发为道以去爱欲。当专精静处。不得与出家男子同庙止。若行师受当有等类。不得独往禀受。常当晚出早还。不得妄出庙宿止。但得教授女人。不得教授男子。所著衣服。不得刻绘帛彩色苾芬。不得轻言戏语。不得贪财宝物。戒行清净名曰出家道人。若轻言戏调未语预笑。心志不寂意行秽浊。恶口骂詈轻言不节。不能静处。憍慢自大不自捡敕者。虽复出家。故是贱人非出家弟子也

佛言。若有男子。心志系道不能出家者。在于爱欲之中。当受持五戒月六斋。第一孝顺父母治家养子。朝暮烧香然灯稽首三尊。悔过十方。恭敬四辈。不得慢轻自大。去离悭贪常以至诚。不得欺殆世人。不得与世间人妻妇坐起同席。住行相随同室异床。除去四事以四等心。普视一切。老者若父若母。少者若弟若子。恒以明度法药洗除众病。不得妄嗔恚骂詈。常以无极方便。诱解世人使入大乘。不得为新学者说深经奥妙之义。当为除想识无挂碍者。不得绮饰衣服。不得与世间妻女戏调言语。往来报答以致因缘。如是者为清净道人。若行不清净贪利财色。或于世俗绮饰衣服。互相翘举。但结非恶眄睐所欲。轻言戏调未语预笑。托己同法口说妙言。外似清虚内怀贪惑。心存财帛以自供给。活于妻子。慢佛尊经不复修学。反习外道之术。世药解奏符咒厌说。疗治众病。因缘外道解奏之术。或于财帛勾束上下。贼意欲得因解奏之术。不持吾法。当来者却皆由斯辈。是故非吾法学弟子也

佛言。若有女人不能出家。在于爱欲之中心乐道者。当持五戒月六斋。孝顺父母姑嫜叔妹夫婿。不得挝骂儿子婢使。不得轻行来宿止他家。不得与世间男子语言调弄譺笑。不得妄嗔恚骂詈恶口。不得证说他人恶。不得陷人儿子妻妾奴婢过恶。恒当专精念道为上首。不得与世间凡人说法颜貌。不得与人男子相斥。不得教他人男子。不得说世间吉凶善恶灾变之相。不得憍慢自大。昼夜三时烧香稽首三尊。悔过十方禀受经行。言数自劝。不得希望供养贪利财帛。不得嫉妒夫主。当自贱女人身。愿为男子转身受福。可得上天宫观自然。是清信女人学道之法。若不孝顺。憍慢姑嫜嫉妒夫主。挝骂奴婢造恶。自是怨恨恚怒毒意向人。行者如是。是为非法学女人弟子也

佛告诸弟子。清慎汝心守护身口。恒以四等济众生已。道宝之慧恩施一切。如佛教诫必得度世。弟子诸来会者。闻佛说经欢喜奉行。作礼而去佛说四辈经


佛说四不可得经

    No. 770

佛说四不可得经

        西晋月支三藏竺法护译

闻如是。一时佛游于舍卫祇树给孤独园。与大比丘俱。千二百五十人及诸菩萨

佛明旦着衣持钵入城分卫。四辈皆从。诸天龙神各赍华香伎乐。追于上侍。佛道眼睹见兄弟同产四人。远家弃业山处闲居。得五神通皆号仙人。宿对来至自知寿尽。悉欲避终。各各思议。吾等神足飞腾自恣。在所至到无所挂碍。今反当为非常所得。便危失身命。当造方便免斯患难。不可就之也。于是一人则踊在空中而自藏形。无常之对安知吾处。一人则入市中人闹之处。广大无量在中避命。无常之对趣得一人何必求吾。一人则退入于大海三百三十六万里。下不至底上不至表。处于其中无常之对何所求耶。一人则计窃至大山无人之处。擗山两解入中还合。非常之对安知吾处。于时四人各各避命。竟不得脱。藏在空中者便自堕地犹果熟落。其在山中于彼丧亡。在大海中则时夭命鱼鳖所食。入市中者在于众人而自终没

于是世尊睹之如斯谓。此四人闇昧不达欲舍宿对。三毒不除。不至三达无极之慧。古今以来谁脱此患。佛则颂曰

  虽欲藏在空　　若处大海中
  假使入诸山　　而欲自翳形
  欲求不死地　　未曾可获之
  是故精进学　　无身乃为宁

佛告诸比丘。世有四事不可获致。何等为四。一曰年幼颜色炜晔发黑齿白。形貌光泽气力坚强。行步举止出入自游。上车乘马众人瞻戴莫不爱敬。一旦忽耄。头白齿落面皱皮缓。体重拄杖短气呻吟。欲使常少不至老者。终不可得

二谓身体强健骨髓实盛。行步无双饮食自恣。庄饰头首谓为无比。张弓捻矢把执兵仗。有所危害不省曲直。骂詈冲口谓为豪强。自计吾我无有衰耗。疾病卒至伏之着床不能动摇。身痛如搒耳鼻口目不闻声香美味细滑。坐起须人恶露自出。身卧其上众患难喻。假使欲免常安无病终不可得

三谓欲求长寿在世无极。得于病死命既甚短。怀万岁虑寿少忧多。不察非常五乐自恣。放心逸意杀盗淫乱。两舌恶口妄言绮语。贪嫉邪见不孝父母。不顺师友轻易尊长。反逆无道希望豪富。谓可永存。讥谤圣道以邪无双。嘘天推步慕于世荣。不识天地表里所由。不别四大因缘合成犹如幻化。不了古今所兴之世。不受倡道。不知生所从来死之所归。心存天地。谓是吾许。非常对至如风吹云。冀念长生命忽然终不得自在。欲使不尔终不可得也

四谓父母兄弟家室亲族。朋友知识恩爱荣乐。财物富贵官爵俸禄。骑乘游观妻妾子息。以自憍恣饮食快意。儿客仆使趋行骑视。顾影而步。轻蔑众人。计己无双。奴客庸骂兽类畜生。出入自在无有期度。不察前后。谓其眷属从使之众意可常得。宿对卒至如汤消雪。心乃怀懅请求济患安得如愿。呼噏命断魂神独逝。父母兄弟妻子亲族朋友知识恩爱。皆自独留。官爵财物仆从各散驰走如星。欲求不死不可得也

佛告比丘。古今以来天地成立。无免此苦四难之患。以斯四苦佛兴于世。设无此难。不现身相教化群黎。犹如四方有洪石山广大且高。上生草木众果药树。华实悉茂。忽失野火四山俱发。暴疾相向速于日行。有人白王。说有此患宁可避乎。答曰。不可得也。天中之天。唯有神通乃可济矣

佛言。有心意识。不解深妙空无之慧。心计吾我。五阴所缚六衰所惑。欲不老病。规拔此恶分离之患。志于常存终不可得。唯成法身阴衰悉蠲。无内无外进退自在。乃能免此四难之患。如春种谷。令秋不熟终不可得。殖老病死别乖之本。欲离不终不如志也。犹树生果。欲使不落终不可得也。犹人饮酒。欲使不醉孰有获愿。种诸根本。欲令不终不可得也。如人服毒。欲令不死谁有获愿。种离根本。欲令不别终不可得也。犹人入溷。欲令不臭谁有获愿。植老病死欲免斯患。未有如愿。人不识此四苦。放心恣意没沈五道。犹如车轮不得离地。悲哀呼嗟转相恋慕。无有竟已。犹如狂逸裸形而游。恍惚妄语谓为真谛。痛哉谁了此义唯有解道乃知之耳。比丘白佛言。何缘免济此苦之难

世尊告曰。当求解脱。何谓解脱。佛言。护身口意初中竟善。不为声闻行。身不犯三罪。口不犯四过。意不念三恶。初中竟善也。又身口意和而归三宝。除于三毒。入空无相不愿之法。向三脱门。是初中竟善之德也。三界皆苦。生老病死。视身如怨。行于四等悲慈喜护。不遵大慈无极之哀。趣欲免身至于泥洹。不念一切便得罗汉。不及十方。虽得免于四患犹有限碍

佛言。发菩萨意。普令众生常念遵六度无极之行。初中竟善者。谓发意菩萨也。初亦善者。视一切人如父如母如身。常等无异。中亦善者。不畏勤苦在于生死无央数劫。不以为劳。竟亦善者。分别空慧不见吾我

又初亦善者。本发大意愿济一切。不为己计。中亦善者。行四等心慈悲喜护。竟亦善者。弘无极慈欲导群黎。遭诸恼患。初亦善者。观身四大本无化合。缘于无缘。中亦善者。无我无人无寿无命。有斯四事则受身矣。无缘无攀何从得因。犹如立屋。有材有土有水有草。四事别离各散异处。人合作舍因得屋名。计身四事亦复如是。各在一面心着所有我人寿命。四大合成因号为人。竟亦善者。了知无身不倚三界。一切悉空。初亦善者。布施持戒忍辱精进一心智慧之道。中亦善者。晓知六通之法。入柔顺法忍。竟亦善者。知身自然诸法自然人物自然。一切如化如幻计皆本无。初亦善者。谓发无上正真之道。中亦善者。解音响慧。得无所从生不起法忍。竟亦善者。逮一生补处。勇猛之状游一切生。睹无所起救济一切。如日普照无所不遍。是为菩萨初亦善者。中亦善者竟亦善者。佛言。行菩萨道多所度脱。犹众星中月而独光。光如日初出一时悉遍。犹如炬火在所如照。疗诸病如良医。度群黎如船师。安三界犹国主。降异道如师子。道心普如虚空。心等如地。洗垢如水。烧诸罪如火。游无碍如风。是为初中竟善菩萨之事。乃为究畅

佛说如是。诸菩萨及众比丘。诸天龙神阿须伦。闻经莫不欢喜佛说四不可得经


佛说四品法门经

    No. 776

佛说四品法门经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大众俱。尔时尊者阿难。独止静室。心生是念。世间有情。所有惊怖。乃至灾害障难疾病过咎。已生当生者。皆是愚人所有。智者即无。尊者阿难。思惟如是事已。从座而起。往诣佛所。到佛所已。头面礼足。修奉已毕。住立一面。而白佛言。世尊。我独静室。心生是念。世间所有惊怖等事。皆是愚人所有。智者即无。惟愿世尊。为我解说

佛告阿难。汝今谛听。当为汝说。阿难白言。唯然世尊。愿乐欲闻。佛言。阿难。如是世间所有惊怖等事。已生当生。所谓灾害障难疾病过咎等。皆是愚人所有。智者即无。阿难。譬如有人堆积干苇为火所燃。而彼愚人惊怖等事。亦复如是。阿难。如是过去未来现在世中。愚人有灾害。智者无灾害。愚人有障难。智者无障难。愚人有疾病。智者无疾病。愚人有过咎。智者无过咎。阿难。当知是愚人法。是智者法。知彼愚人法已。当可远离行智者法。如是阿难。汝应当学

阿难白佛言。世尊。何名愚人。佛告阿难。愚人者愚为不了。世间愚人。于法不了。故名为愚。不了者何。不了法境有四品类。所谓不了界法。不了处法。不了缘起法。不了处非处法。阿难。于如是法。不能了达。是故得名为愚人也

阿难白言。世尊。如是如是。不了四法。得名愚人。又复云何得名智者

佛告阿难。言智人者。于法拣择。善了是非。故名智人。善了者何。善了法境。亦四品类。所谓善了界法。善了处法。善了缘生法。善了处非处法。善能了知如是等法。是故得名为智人也

阿难复白佛言。善了此法。得名智者。而此智者。了何界法

佛告阿难。汝能善问。当为汝说。言界法者。而有多种。所谓眼界色界眼识界。耳界声界耳识界。鼻界香界鼻识界。舌界味界舌识界。身界触界身识界。意界法界意识界。如是十八界。彼智慧者。如实了达。复有六界。所谓地界水界火界风界空界识界。如是六界。彼智慧者。如实了达。复有六界。所谓喜界乐界苦界舍界烦恼界无明界。如是六界。彼智慧者。如实了达。复有六界。所谓贪欲界嗔恚界不嗔界杀害界不杀界出离界。如是六界。彼智慧者。如实了达。复有四界。所谓受界想界行界识界。如是四界。彼智慧者。如实了达。复有三界。所谓欲界色界无色界。如是三界。彼智慧者。如实了达。复有三界。所谓下界中界上界。如是三界。彼智慧者。如实了达。复有三界。所谓善界不善界无记界。如是三界。彼智慧者。如实了达。复有三界。所谓有学界无学界学无学界。如是三界。彼智慧者。如实了达。复有二界。所谓有漏界无漏界。如是二界。彼智慧者。如实了达。复有二界。所谓有为界无为界。如是二界。彼智慧者。如实了达。阿难。如是等界。诸有智者。善能了达。阿难白佛言。世尊。彼智慧者。如是了达诸界法已。又复云何。了达处法

佛告阿难。言处法者。谓十二处。眼处色处。耳处声处。鼻处香处。舌处味处。身处触处。意处法处。此十二处。智慧之者。如实了达

阿难白佛言。世尊。智者如是了达十二处已。又复云何了缘生法

佛告阿难。智者应知。十二缘法。从因缘起。由因缘故。即有诸法。因缘者何。所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是即一大苦蕴集。若了如上缘生之法。因缘性空。缘聚即有。缘散即无。缘法无故。即无诸法。所谓无明灭即行灭。行灭即识灭。识灭即名色灭。名色灭即六处灭。六处灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。如是即一大苦蕴灭。如是生灭之法。智者应当如实了达

阿难白佛言。世尊。彼智慧者。于缘生法。如实知已。复云何了处非处法

佛告阿难。非处法者。谓身口意造不善业。而获所乐善果报者。无有是处。若身口意造诸善业。而复获于不善报者。亦无是处。言是处者。谓身口意造诸善业。而获所乐胜妙果报。斯有是处。若身口意造不善业。而获所感不善果报。亦有是处

又复阿难。言非处者。谓身口意造不善业。如所希求殊胜之果。由此因缘。命终之后。若生人天。无有是处。若身口意造于善业。堕恶趣者。亦无是处。言是处者。谓身口意造诸善业。生人天者。斯有是处。若造恶业。堕恶趣者。亦有是处

又复阿难。世间若有二佛出世。无有是处。一佛出世。斯有是处。又复世有二轮王出。亦无是处。一轮王出。斯有是处。如是若有女人。为转轮王。治化世间。乃至为彼四王天主。忉利天主。大梵天王。及成缘觉无上菩提者。如是等事。无有是处。若有善男子。具大人相。福慧庄严。为转轮王。出于世间。乃至得成无上菩提。斯有是处

又复阿难。若正见人。杀父害母。杀阿罗汉。破和合僧。出佛身血。造于如是五逆业者。无有是处。若异生凡夫愚痴邪见。造五逆者。斯有是处

又复阿难。若正见人。受具戒品。自犯戒已。于阿阇梨。而生毁谤。作如是言。此阿阇梨。不善戒法。亦复不能受持禁戒。我当拣择别阿阇梨。受学戒法。作是言已。诣余沙门婆罗门所。选择师受彼人。或见沙门婆罗门。作诸戏论。不律仪者。依禀于彼为阿阇梨。而求寂静出离三有。无有是处。如是等事。若愚痴邪见。作此求者。斯有是处

又复阿难。若人不断根本烦恼。及随烦恼。由烦恼故损减善根。障碍智慧。覆盖涅盘真寂静法。彼人若了四念处者。无有是处。若人断除根本烦恼。及随烦恼。善能了解四念处法。求趣涅盘者斯有是处

又复阿难。若人不断烦恼。善了四念处。能证七觉支。趣向涅盘者。无有是处。若人断除烦恼法已。了四念处。证七觉支。趣向涅槃者。斯有是处

又复阿难。若人不断烦恼。而了四念处。证七觉支。尽苦边际。趣向涅盘。成缘觉菩提。乃至无上正等正觉者。无有是处。若断烦恼。了四念处。证七觉支。尽苦边际。趣向涅盘。成缘觉菩提。乃至无上正等正觉者。斯有是处

佛告阿难。智者如是如实了达处非处法。汝等应当如理而学

尔时阿难。白佛言。世尊。我闻如是未曾有法。得甘露味。深自庆快。世尊。当何名此经。我等云何受持。佛告阿难。是经名为四品法门。亦名法镜。亦名甘露鼓。亦名多界。如是名字。汝当受持

尔时尊者阿难及诸大众。闻佛所说。皆大欢喜。信受奉行佛说四品法门经


佛说四天王经

    No. 590

佛说四天王经

        宋凉州沙门智严共宝云译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸弟子。慎尔心念无爱六欲。漱情去垢无求为首。内以清净外当尽孝。以四等心奉养所生。晨入尊庙稽首悔过。朝禀暮诵思经妙义。以佛重戒治心秽病。斋肃静处数息禅定。反流尽源以求道真

寿命犹电恍惚即灭。斋日责心慎身守口。诸天斋日伺人善恶。须弥山上即第二忉利天。天帝名因。福德巍巍典主四天。四天神王即因四镇王也。各理一方。常以月八日。遣使者下案行天下。伺察帝王臣民龙鬼蜎蜚蚑行蠕动之类心念口言身行善恶。十四日遣太子下。十五日四天王自下。二十三日使者复下。二十九日太子复下。三十日四王复自下。四王下者。日月五星二十八宿。其中诸天佥然俱下。四王命曰。勤伺众生施行吉凶。若于斯日归佛归法归比丘僧。清心守斋布施贫乏。持戒忍辱精进禅定。玩经散说开化盲冥。孝顺二亲奉事三尊。稽首受法行四等心。慈育众生者。具分别之以启帝释。若多修德精进不怠。释及辅臣三十三人。佥然俱喜

释敕伺命增寿益算。遣诸善神营护其身。随戒多少。若持一戒令五神护之。五戒具者令二十五神营卫门户。殃疫众邪阴谋消灭夜无恶梦。县官盗贼水火灾变终而不害。禳祸灭怪。唯斯四等五戒六斋犹如大水而灭小火。岂有不灭者乎。临其寿终。迎其魂神上生天上七宝宫殿。无愿不得。若有不济众生之命。秽浊盗窃。淫犯他妻。两舌恶骂。妄言绮语。厌祷咒诅。嫉妒恚痴。逆道不孝。违佛违法。谤比丘僧。善恶反论。有斯行者。四王以闻帝释及诸天。佥然不悦

善神不复营护之。即令日月无光。星宿失度。风雨违时。以现世人欲其改往修来。洗心斋肃。首过三尊。四等养亲。忠于帝王。慈心谏诤。尽诚无欺。反前修来捐秽浊之操。就清净之道。若有改邪行就正真者。帝释及四王靡不欢喜。日月即清明。星宿有常风雨顺时。毒气消歇。天降甘露。地出泽泉。水谷滋味。食之少病。华色奕奕。寿命益长。生不更牢狱。死得上生天上。福德所愿。自然飞行。存亡自在。项有日光。食自消化。无有便利之患。身中香洁口气苾芬。今日月星宿即诸天宫宅也。七宝殿堂。悬处虚空。在意所志。寿终下生侯王之家。颜容炜烨见者心欢。逢佛值法贤圣相连。力行不与罪会必得泥洹斯皆五戒十善。捡情执欲。六斋使然。拘留秦佛时。人寿六万岁。民性无为。护彼犹养己平等无二。彼佛去世正教衰薄。民无正行以渐为恶。其寿日减至于百岁。吾善逝后。民违佛教无复孝子。伺命减算寿日有减。天神不祐。凶疫恶鬼日来侵害。灾怪首尾。愿与意违非祸纵横。生罹王法之囹圄。死入地狱饿鬼畜生。若出为人必为下贱。善恶追身犹如五谷。随其所种获其果实。亦如夜书火灭字存。身死名灭殃福不朽。慎护尔心摄身守口。五戒十善可从得道。吾今得佛积行所致。诸比丘闻经。皆大欢喜。稽首礼佛而去佛说四天王经


佛说四无所畏经

    No. 775

佛说四无所畏经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸苾刍。汝等谛听。如来应正等觉。成就四无所畏。于大众中。转大法轮。如师子吼。自在无畏。时诸苾刍。闻是语已。五体投地。顶礼佛足。合掌白言。云何如来四无所畏

佛告苾刍。我于往昔。在大众中。而作是言。如来成就正等正觉。如是说时。沙门婆罗门。魔梵天人。俱发言曰。此所宣说。非依法教。未曾见闻。有如是事。尔时世尊。于彼众中。无惊无怖。心得安乐。住无所畏。又复告言。我身清净。诸漏已尽。如是说时。沙门婆罗门。魔梵天人。俱发言曰。此所宣说。非依法教。未曾见闻。有如是事。尔时世尊。于彼众中。无惊无怖。心得安乐。住无所畏。复次告言。一障杂染。能障道果。此障若灭。圣道自现。如是说时。沙门婆罗门。魔梵天人。俱发言曰。此所宣说。非依法教。未曾见闻。有如是事。尔时世尊。于彼众中。无惊无怖。心得安乐。住无所畏

复次告言。修戒定等。能出生死。尽诸苦报。如是说时。沙门婆罗门。魔梵天人。俱发言曰。此所宣说。非依法教。未曾见闻。有如是事。尔时世尊。于彼众中。无惊无怖。心得安乐。住无所畏。佛告苾刍。是名如来转大法轮四无所畏。复次苾刍。亦于八大众中。具足成就。四无所畏。云何为八。昔于一处。有无数百沙门众。或住或立或行或坐。互相言曰。往昔佛说如是法相。甚深难解。未曾见闻。为是为非。为虚为实

尔时如来。闻彼言已。心无怯惧。身无毛竖。自在无畏。如山不动。复次无数百婆罗门众。无数百刹帝利众。无数百居士众。无数百四天王众。无数百忉利天众。无数百魔王众。无数百梵天众。如是八众。或住或立或行或坐。互相言曰。往昔佛说如是法相。甚深难解。未曾见闻。为是为非。为虚为实

尔时如来。闻彼言已。心无怯惧。身无毛竖。自在无畏。如山不动。佛言。苾刍。是名八部大众之中。得无所畏。即说颂曰

  如来自在转法轮　　昔能成就四无畏
  天人魔梵及沙门　　闻师章句怀犹豫
  身心不动得无畏　　利乐一切诸有情
  令发无上菩提心　　恭敬修行到彼岸

尔时诸大苾刍。闻佛所说。信受奉行佛说四无所畏经


佛说四愿经

    No. 735

佛说四愿经

        吴月支国居士支谦译

闻如是。一时佛在拘夷那竭国。与五百比丘僧。坐于尼延树下。为数千万人说法。于是城中有豪长者。财富无数。名曰纯陀。纯陀有子。厥年十四。时得重病。不免所疾。逐便丧亡。父母兄弟。宗亲中外。莫不爱重。啼哭忧愁。安可言乎。尔时纯陀。闻佛来化。心大欢喜。便告其妻言。今佛在此。宜当往见。闻佛说经法者。莫不解悦。忘忧除患。即与其妻亲族仆使。俱到佛所。为佛作礼。却坐一面。长者纯陀。长跪叉手。前白佛言。人在世间。积聚钱财。思虑勤苦。不敢衣食。不知布施奉持经戒。无尊无卑。获得如愿者。或时命尽。父母兄弟妻子亲属。啼哭愁毒。为其棺殓。遣送财宝衣被饮食。宁有益于死者不。佛告纯陀及诸会弟子。听我所说善思念之。纯陀眷属。诸会弟子。皆各叉手。一心受教而听

佛言。人有四愿。不可常保。何等为四。第一愿者。是人身沐浴庄饰。饭食五乐。常先与之。疾病卒至。不能止之。命尽躯强在地。不随人魂神去。空爱重之。复何益也

第二愿者。谓有财产官爵俸禄。得之者喜。不得愁忧疾病。死至命尽。所有财物。官爵俸禄。故在世间。不随人魂神去。空为愁苦

第三愿者。谓有父母兄弟妻子。中外亲属。朋友知识。恩爱荣乐。疾病至死命尽。复不能救我命。亦不能随我魂神去。空啼哭。送我到城外深冢间。以弃我去。各疾还归。虽追念我愁苦忧思。不过十日。诸家宗族。男女聚会。相向歌舞。快共饮食。相对谈笑。捐忘死人。虽有父母兄弟妻子。中外亲属。朋友知识。不能共追我命。空悲之复何益也

第四愿者。是人意天下人少有能守护其意者。皆放心恣意。淫于五乐。贪利疾妒。忿怒斗诤。不信道德。至于身死寿尽。魂神去矣。三者相追逐。不得相离。譬如雀飞。意随其两翅。意为身神。两翅为魂魄。人不能守护其意。皆从恶念所为。杀盗贪淫以生时所为罪。死入太山地狱中。为饥饿鬼。罪竟乃出为畜生。当为人所屠割。作人放心快意故。入三恶道

佛告纯陀及诸弟子。当端汝心。守护汝意。谛自思惟。知身非我身。所有财物。亦非我许。当谛计校所有。父母兄弟妻子。五种亲属。朋友知识。官爵俸禄。念欲得之。无有厌足。谓有益于我身。老病死来。皆不能益于我身。亦不能为我却之。人不能自拔为道。如鹦鹉鸟爱其毛尾。为射猎者所得。贤者谛知。是四愿不随人魂神去。空为之困苦。因拔恩爱之根。绝三恶之道。得三善道。一者不复老。二者不复病。三者不复死。坚守护其意。乃可得度。诸弟子闻经欢喜。为佛作礼佛说四愿经

佛念天地八方之外。万物受性。皆怀忧苦。常伤人民。含血蠕动。不得自在。与天争命。皆当归死。骸骨销烂。下入于土。精神飞翔。展转五道。为善上天。为恶入渊。凡人生时。所为善恶。精神魂魄。随其殃福。生时为人。孝顺父母。忠信事君。死得上天。如世间人。积德为善。仕宦求官位。至公侯豪贵。富乐贫贱困厄。皆由宿命。行伐杀酷虐。生为恶人。死受重酬。自为心侯主招百凶。快心之欢。必有后患。帝王人民。俱惑于道。寄托父母。作善福寿为恶贫苦。盗窃欺人。负债不偿。借贷不归。死后当为奴婢牛马。或作大猪。屠割剥其躯。称卖偿人。作人悭贪。不肯布施。死为饿鬼。不得衣食。如乞丐人。以刀截肉。叩头求食。此皆先时。为人贪残。悖逆不信为善。伤杀盗窃。受人妇女谗言两舌。饮酒斗乱。死入地狱。掠笞烧煮。身更虿毒。苦痛无极。人有六忧三苦四痛。佛戢转化。生死不绝。弃国捐王。求自然道。积德累岁。乃得道真。神明彻照。悉见天地绝洞之外。知人鸟兽虫豸所言。心所趣向。佛念人死。如大风卒至无期。人死至无时。当与心争诤。为善勿疑。佛以经道劝励。贤者目所不见。耳所不闻。崛奇珍宝。何益于己。诸为道者。当信经戒守善。以死不犯恶。生道不可失。德不可离。远道失德。如儿生无母。鱼脱于渊。人死复生。如蚕浑沌茧中穿丝出飞。其神故一变形易壳。道成于微。五戒得根。弟子闻经欢喜前受教。是为痛痒要识如谛知也。何等为思想识。为身六思想。眼裁思想。耳鼻口身意裁思想。如是六思想。何等为思想习识。裁习为思想习。如是为思想习识。何等为思想尽识。裁尽为思想尽识。如是为思想尽识。何等为思想尽受行识。是为八行识识。识识谛见到谛定意为八。如是尽思想受行识。何等为思想味识。所为思想因缘生乐得意喜。如是为思想味识。何等为思想脑识。所为思想不常尽苦转法。如是为思想脑识。何等为思想要识。所思想欲贪能解。欲贪能断。欲贪能自度。如是为思想要识。何等为生死识。为六身生死识。眼裁生死识。耳鼻口身意裁行。如是为生死识。何等为生死习裁习生死习识。何等为生死尽识。裁尽为生死尽识。何等为生死欲尽受行识。为是八行识。谛见至谛定为八。如是为生死欲灭受行识。何等为生死味识。所为生死因缘生乐喜意。如是为生死味识。何等为生死脑识。所有生死。不常尽苦转法。如是为生死脑识。何等生死要识。所为生死欲贪随欲贪能断欲能度。如是为生死要识。何等为识身六衰识。眼裁识。耳鼻口身意裁识。如是为识识。何等为识习命字习为识习。如是习为识。何等为识尽为识命字尽为尽识。如是为尽识。何等为识尽受行为识八行谛见至谛定为八。如是为识尽欲受行如谛识。何等为识味知所识因缘故生乐生喜意。如是为味生为味识知。何等为识脑识所识。为尽为苦为转。如是为识脑识。何等为要识所识。欲贪能活。欲贪能断能度。如是为要识。如是比丘。七处为觉知。何等为七色习尽道味苦要。是五阴各有七事。何等为三观识。亦有七事。得五阴成六衰。观身为色一。观五阴为二。观六衰为三。故言三观。比丘能晓七处。亦能三观不久行堕道断结无有结意脱黠活见道见要一证受止已断生死意行所作意不复来还生死得道。佛说如是。比丘欢欣受行


佛说四自侵经

    No. 736

佛说四自侵经

        西晋三藏竺法护译

佛言。夙夜不学老不止淫。得财不施不受佛言。是四出心。还自侵身。往古豪富。傲尊自恣。国王帝主。世俗愚人。但知昼夜过疾不觉命尽。常欲嗔怒强佷。自用淫憍贪富。今为所在。不好经道恶闻自侵。走心恣意放逸无禁。当尔之时。不觉饥渴。不能自惟九孔疮痍。臭处不净。行止卧觉。百端诸事。种苦恼根。慢于大法。不晓爱身。老病来时。姿颜则变。五乐之欲。不可常得。病着床时。扰动不安。死命忽至。身当败坏。安得久乎。死生不绝。恶道不休。己身寿命。亦与死生苦恼忧患。皆由己矣。以是观之。何者是人淫色戏乐。歌舞倡伎。几何间耶。若如呼吸。慧之明之。改其志分。守身贞洁。世间所有一归空无。假使歌戏。人不欢乐。不以为快。歌者便耻。众人迷惑。常乐伎乐。疾病忧至。尔乃愁戚。安隐之时。多事万端。不为身计。已招万罪。殃祸响应。不能分别。所因致身。身若画瓶。内满不净。臭处脓血。犹如革囊。裹于不净。不知内外身当归尽。常以彩色。脂粉庄严。自谓端正。颜貌无双。不察九孔疮病流出。斯人之等。罗网所缠。莫能观身。譬如幻化慌惚不现。唯有道士睹世俗人迷惑如此。常自计身谛观一切扰扰纭纭。但诤咽喉不急之事。祸从口出。千殃万罪。还自缠绕。或相害伤。忿怒成仇。皆由贪起。竞诤利欲。群迷雷同。不识道义之真俗伪之惑。老死忽至。不得自由。仁贤知者。若能晓了。财物非常。忽若风雨暴至。如电如梦幻化野马。无常对至。人所不喜。终始连锁。缚着相随。不离五阴六衰之狱。不孝师父。疏远道慧。贪身骨肉。淫态不休。耳目鼻口身心六事。但种灾患。多于天下草木之栽。恩爱之心。既广且长。喻于江海。从生至老。经事万端。虽有颜貌端正姝好。当以庠序观察非常苦空非身。而反迷惑。自见邪利。沉溺五音。匿能在内。不能摄心游逸四方。造俗方便。不在时节漏克之念。不在行步吉祥之间。愿一伏心。尽力削除众厄之患。莫若婴儿不别好丑屎尿不净矣。勤修精进。弃恶无处则可离恼。生老病死朽败之患。自惟念之。从三十三无思想天。都在三处。终始之难。发心学道。识道不谛。贪身散意。还堕六情。当谛思计。生死正心无复往来。终始乃断。人着色味。诸情不绝。反畏禁戒。众疑不除。吸吸计常。睹目前事。以是之故。五道不止。则复获身。除刈六情。揃去五阴。修行则安见可贪者。则自省己。不受六入。则无忧惧。已无所惧。则入道场。得向慧门。学者犹豫心不专恒。或进或退。故使迷惑。往来不绝。假喻言之。曾为怨家。后更和解。至重相亲。前作士夫。后更惊怯。意以向道。中复违失。还堕六入。此之谓也。还堕五道生死之恼。饮苦食毒。更相吞没。不避亲戚。不别宗门。不自觉知。巍巍佛圣。目睹之耳。痛其失道。故垂四等。慈悲喜护。愍伤万姓。萠类之兆。未见群类。苟怀一分志不转易。假使有人。至心欲度。当谛思计。一心行道。勿言我家宗亲。恩爱之恋。当知无常。假借是身。合会相偶。皆当别离。长有忧患。寄生相因。万物归空。皆非我所。晓知无者。则度天下十方人民。诸为业道者。不疑惠施。不怀忿怒。舍贪爱心。因缘皆断。道人观察可否之事。内自省身。譬如梦幻。喻如军征。百万之众。恃怙名将。以却怨敌。道人伏心。制意修法。奉道顺行戒禁。身意清白。布恩施德。除弃忿怒。憍奢诤讼。专精行道。无得为碍。志在轨迹。若将帅众也。先自正心。尔乃身行。身心俱正。则无所失。已无所失。则无群侣。得道绝去。雄猛无双。乃知道尊。犹如世人所行不同。有事天神地水火风日月山川诸鬼神者。永无所益。故在周旋生死之里。不得脱出罗网牢狱。但愿长寿安乐自恣。获百千岁。何足言乎。会当归死。行道一日。胜寿百年。不计无常。而反贪爱。言有父母兄弟妻子中外亲族。疾病忽至困劣着床。晓语亲属。分取吾痛。皆言不能。疾者乃觉也。五种亲戚。谓当益已。常坐汝等勤劳治生。随时给足。使身堕贪。自缚自侵忧念九族。妨废善行。坏乱道心。老病死来。善恶苦乐。独自当之。无有代者。未得道者。皆有此念。不能施与。守道为德。能施与者。今世后世。长得安隐。为生死粮。世世豪富。得致车乘象马舍宅金银财宝。不可称数。父母兄弟妻子知识。皆蒙得安。有布施者。边人助喜。得福无量。况其施主。手自斟酌。后世所生。福随身报。若影随形响之应声。无阴盖者。谓之泥洹。其泥洹者。亦无五阴。日月星辰。风寒明瞑。不虚不实。无有岁年。除老病死。响之无闻。不复阴身。以与道合。斯为长寿。常得安隐。久存无极。快乐难量。非俗所明也。慧人了是。分别说之。则可得佛。真人之道。愚不行道。但为身计。慕老病死危害之业。若干苦痛。如种五谷。还自食之。善恶如是。各自受之。本已种恼。不当畏之而复恐惧。畏老病死。四大之身。不免此难。水火盗贼怨家债主县官万端。同复畏之。不觉是苦本由此生。反求嗜欲。人生在世。作是忧事。此非天与。非道使然。从本所行自然获之。夫人学道。求度世者。极易不难。亦不劳役。常自勤意。精进求之。信受圣教。雄猛伏意。而得明慧。宝英之报。譬如师子威众兽靡不降伏。譬如世人不能了知苦之为苦。犹猪处溷不知臭之为臭。又如飞蛾入于灯火。颛愚之人。从心所好。苟见邪淫。投身爱狱。贪于生死。不知为生死之所恼。自谓无忧。高胜无上。虚天邪步广视裂目。不知天地日月之表。而可进退求生之术。但欲纭纭。竞称尊贵。贪慕荣名。憍豪自恣。欲令众人为己归伏。威加天地。令人畏之。望于敬事。自以毕足于当世也。佛见天下万端之事。皆处不肖。当法道化类习。先圣所弃污辱之行。世人可伤。怔忪求利。欲益多有。贪求快富。滋着五欲。宛转俗道。不假自出。如牢狱囚开锁五木。安能自济解脱。苦哉如是之属。志在生死。譬如车轮无穷无竟断绝。是行却除众欲。若开狱户。鸟脱罗网。夫学道者。坐恋亲戚妻子之属。是以自迷。不至泥洹。诸来会者。闻说如是。皆更一心离俗。远着精进。作礼而去佛说四自侵经


佛说随勇尊者经

    No. 505

佛说随勇尊者经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

如是我闻。一时佛在王舍城迦兰陀竹林精舍。与苾刍众俱

时有尊者名曰随勇。在王舍城侧尸陀林间蛇聚孤峰之上大僧坊中。而独经行。忽为毒蛇之所噬蠚。蛇之身形瘦细精光猛恶可畏如安惹那舍罗迦。即时随勇尊者。呼苾刍众谓言。诸尊者我为毒蛇之所噬蠚。肤体溃坏。今宜置我于僧坊外。无令延毒而复流散

是时尊者舍利子。去随勇尊者所止不远。在一树下坐。闻彼随勇发如是言。闻已即时往诣其所。到已谓言。尊者随勇。我向观汝面及诸根。本无异相。何故今时乃发是声。随勇答言。尊者。我为毒蛇之所噬蠚。肤体溃坏。今宜置我于僧坊外。无令延毒而复流散。尊者舍利子。若我取着。眼是我眼是我所。耳鼻舌身意是我。意是我所。色是我色是我所。声香味触法是我。法是我所。地界是我地界是我所。水火风空识界是我。识界是我所。色蕴是我色蕴是我所。受想行识蕴是我。识蕴是我所。我若取着如是等法。面及诸根可有异相。尊者舍利子。我不如是取着诸法。谓眼是我眼是我所。乃至识蕴是我。识蕴是我所。今此何故面及诸根有是异相。舍利子言。尊者随勇。若我我所见及我慢等。断取着已。复能了知所断根本永断无余。如破多罗树心不复更生。证无生法者。彼复何有异相可得。时尊者舍利子。以尊者随勇。置僧坊外僵仆于地。尔时尊者舍利子。即说伽陀曰

  智者善行于梵行　　复常善修正道因
  临舍寿时喜心生　　如重病人得轻差
  智者善行于梵行　　复常善修正道因
  临舍寿时喜心生　　犹如弃置恶毒器
  智者善行于梵行　　复常善修正道因
  能颖脱于舍报时　　如人出离于火宅
  智行梵行修正道　　悉观世间如草木
  都无义利无所成　　毕竟一切无系着

尔时尊者舍利子。为随勇尊者安置事已。往诣佛所。到已头面礼世尊足。具陈上事。佛言。舍利子。彼随勇善男子。若于尔时得闻我说胜妙伽陀及大明章句。彼定不为毒蛇所蠚溃坏其身。舍利子白佛言。世尊。何等胜妙伽陀。何等大明章句。愿为我说

尔时世尊。即说伽陀曰

  持国天王我行慈　　爱啰嚩尾龙亦然
  阿说多哩剑末罗　　悉体埵子悉慈爱
  广目天王我行慈　　黑瞿昙龙慈亦然
  难陀乌波难陀龙　　彼二行慈亦如是
  我于无足行慈爱　　二足四足亦复然
  及彼多足诸有情　　等行慈心悉无异
  一切龙等行慈爱　　彼龙栖止大海中
  于诸有情普慈心　　若情若器皆如是
  所有一切有情类　　乃至蜎飞及蠕动
  普愿销除病恼因　　一切获得安隐乐
  所有一切有情类　　乃至蜎飞及蠕动
  普以贤善平等观　　一切蠲除诸罪恶
  蛇之为毒极猛炽　　其毒能坏人身命
  而彼蛇窟山峰中　　我常处之而游上
  我为无上世间师　　我常宣说真实语
  以我真实语业因　　我身蛇毒不能入
  所有贪嗔及痴法　　此三世间为大毒
  世尊大觉毒不侵　　佛真实力能破毒
  所有贪嗔及痴法　　此三世间为大毒
  世尊正法毒不侵　　法真实力能破毒
  所有贪嗔及痴法　　此三世间为大毒
  世尊净众毒不侵　　僧真实力能破毒
  世间所有诸毒中　　而贪彼毒最为上
  唯佛能破能摄持　　由斯诸毒皆息灭

尔时世尊说大明曰

怛[寧*也](切身)佗(一句)唵(引)冻蜜里(引二)冻蜜里(引三)冻弥(引四)钵啰(二合)冻弥(引五)那致(引六)苏那致(引七)计(引)嚩致(引八)母那曳(引九)萨三摩曳(引十)难帝(引十一)难底里(引十二)泥(引)里(引十三)泥(引)罗计(引)尸(引十四)嚩(引)里(引十五)嚩(引)罗计(引)尸(引十六)嗢里(引十七)泥羊(二合)虞(引)里(引)莎(引)贺(引十八)

佛言。舍利子。彼随勇善男子。若于尔时得闻我说如是伽陀及大明章句。彼定不为蛇毒所蠚溃坏其身。舍利子白佛言。世尊。如佛今说胜妙伽陀及此大明章句。彼随勇苾刍蛇所蠚时。离于佛所。如是妙法其云何得

尔时尊者舍利子说是语已。头面着地礼世尊足。出于佛会佛说随勇尊者经


佛说孙多耶致经

    No. 582

佛说孙多耶致经

        吴月支国居士支谦译

闻如是。一时佛在舍卫国。行在祇树给孤独园。除馑甚众。佛为说经。时有梵志。名孙多耶致。望见佛。即住拄杖。吐舌念曰。吾日三浴。啖果饮水。不受人施。吾行胜沙门行。子曹甘食好衣温蓐。讹贤非真。不如吾道也。佛知梵志心之所存。告诸沙门曰。夫人为行。有二十一恶。不得美食好衣。志在淫泆。志在嗔恚。志在愚痴。志在睡卧。志在凝结。谓无应仪。志在贡高。志在憍慢。志在嫉妒。志在悭贪。志在凶虐。无恻隐心。志在虚伪。内外相违。志在不惭。内无愧心。志在秽行。不自羞鄙。志在彼恶。而不自见。志在淫泆。言不叹贞。志在交话。谗成二恶。志在会斗。不释两诤。志在无礼。自可不谦。志在遂非。不受贤谏。志在不孝。灭慈好逆。志好邪道。供奉妖蛊。家财虚竭。令亲困穷。不觉非常。不归三尊。美食好衣。从欲奢华。以斯二十一恶。秽乱其心。犹洁污垢染之为色。万无一益。怀斯众恶。死入地狱。饿鬼畜生。其痛难量。沙门睹佛明戒。弃故自新。练情灭欲。内外清净。又如净洁。染即成色为众所观。沙门睹明。行高智足。天下供奉衣食殿舍。受之无尤。施者福大。进行禅定。获沟港频来不还应仪。人亦闻之。沙门虽未得道。明佛经义。执心端正。孝顺经教。弘慈普育润逮群生。恕己安彼。视怨若子。见女人来。待之以妹。若睹穷苦。当念地狱饿鬼畜生。愿令群生身安意喜。得逢三宝。垢除冥灭。心净见明。还于本无。永康无极。志行如斯。美食好衣。终始无罪。群生本性。贪淫嗔恚愚痴嫉妒。浊中之浊。冥中之冥者。沙门心开受明痴垢都寂。虽处秽世。犹莲华居夫泥中。泥不能染华。受施无罪。夫怀三毒十恶。不除恣心从欲谄欺。求润不奉佛戒。宁吞热铁饮洋铜。斯死须臾秽浊受施。死入太山。饮铜食炭。其年难计矣。梵志前白佛言。吾欲去浴。有溪名好首。夫入中浴者。意之秽垢。随水流漂。自闻父教。吾日三浴。佛告梵志。斯土多溪。人入中浴。可得获度苦乎。千浴之人。可除身垢。奈心垢何。吾诸沙门。断求念空。不愿三界。心垢寂灭。以得净道。汝从何师。受法水浴。去心垢乎。对曰。吾父云尔。佛言。若父得道不。对曰不也。佛言。吾道从心出。心端志净。乃得道耳。梵志长跪陈白。吾向拄杖吐舌。但为狂愚耳。今闻佛经。心始醒寤。犹冥中有灯火。始今有目矣。乞为沙门。愿佛哀纳。佛言。若有亲报之。对曰无亲。佛言。沙门来。即成沙门已。于树下坐。惟二十一事。去诸欲念。霍然无想。即得应仪道。赴至佛所。以头面着佛足言。今盲者得视。狂病得愈。佛言。斯道佳耶。汝道佳乎。对曰。众道皆邪。唯佛道正。佛告诸沙门。熟惟二十一事。道可得矣。诸沙门闻经。欢喜作礼而退佛说孙多耶致经


佛说天王太子辟罗经

    No. 596

佛说天王太子辟罗经

        僧祐录云关中异经今附秦录

闻如是。一时佛在舍卫国祇树给孤独园。天王太子。名曰辟罗。飞从天来。下至佛所。五体投地。稽首足下。却叉手住。问佛言。普世之人。皆求衣食。七宝诸乐。官爵国土。宁有宝行求人不乎。世尊叹曰。大哉问也。亦有国土珍宝。诸欲行求索人。辟罗又曰。可意之愿行求人者。其义云何。世尊即曰。凡有二行。行善有福。行恶有殃。殃福追人。犹影随形。辟罗言。善哉善哉。实如佛教。惟我前世。处世为王念命无常。意欲布施群臣。普会王曰。吾欲作大鼓令其音震闻百里。能有为之者乎。众臣佥曰。臣等无能为者。有一臣名曰匡上。常忠于上。慈济国民。前对曰。臣能为之。当须资费。王曰大善。即开藏付之。因辇宝于王宫门鸣鼓令之。今天仁之王施无盖慈。欲济黎民之穷乏。供道士之衣食。若有乏者。悉诣宫门。四国乏者襁负相扶。填国塞路。仰天叹曰。人民穷者。今得活哉。一岁之后王有诏曰。鼓成未乎。对曰已成。王言。何故不闻其声。臣白言。愿明王劳屈圣体。出临国内。听佛法鼓。声震十方。王即严驾。出行国中。其民比肩。王曰。民多乎。对曰。王前敕臣。令作大鼓。使闻百里。欲以扬德声于四远。臣念枯木死皮。不能扬王之德誉。臣所受宝。供沙门梵志之衣食。以济国民之穷乏也。布告之来。四邻归润。犹饥子之慕慈母。王问民曰。尔从来乎。民稽首曰。百里来者。二百里万里外来者。咸曰明王。大润四国欣泽。是以去旧土之所生。慕润泽以自济也。王曰。善哉吾着矣。国之不安。犹身有病。吾救之以药。臣饲之以糜粥。王曰。黎民所求恣之。无启闻矣。王后寿终。魂灵上生天上。作天妙王。天上寿尽。下生世间。位为飞行皇帝。安所出入。七宝飞行。导从前后。今复上天为天王太子。所以然者。自身持戒。覆济众生之所致也。奉佛教戒。正身心行。无不获其福者矣。佛告辟罗。凡人作行。譬若影之随身响之应声。无不报答矣。辟罗欢喜。作礼而去佛说天王太子辟罗经


佛说维摩诘经

    No. 474 [Nos. 475, 476]

佛说维摩诘经卷上(维摩诘所说不思议法门之称一名佛法普入道门三昧经)

        吴月氏优婆塞支谦译

    佛国品第一

闻如是。一时佛游于维耶离奈氏树园。与大比丘众俱。比丘八千。菩萨三万二千。皆神通菩萨。一切大圣能随俗化。佛所住者皆已得住。为法城堑护持正法。为师子吼十方闻声。众人不请祐而安之。兴隆三宝能使不绝。皆已降弃魔行仇怨。一切所化莫不信解。皆度死地脱无挂碍不失辩才。其念及定总持诸宝悉成其所。布施调意自损戒忍精进一心智慧。善权已下得无所著不起法忍阿惟越致。法轮已转。随众人相为现慧德。在诸众为正导。以无畏而不动。已成福祐慧之分部。已得相好能自严饰。色像第一舍世间财。志行高妙名称普至。有金刚志得佛圣性。以法感人为雨甘露。晓众言音所说如流。其声清净入微妙法。见生死本众厄已断。度诸恐畏为师子吼。不以多言。其讲说法乃如雷震。无有量已过量。以道宝之智导为大师。以知足之行现远佛声及法功德。博入诸道顺化众生。说无比正佛之智慧。以十力无畏佛十八法。往度恶道诸堕堑者。其生五道为大医王。以慧以善救众生病。应病与药令得服行。无量善事皆悉得。无量佛国皆严净。无量佛慧皆修学。明智之讲皆听闻。明者之迹皆履行。慧之德本随次兴。深法之要皆已入。三昧无量能悉成。佛力无畏一切具足

其名曰正观菩萨。见正邪菩萨。定化王菩萨。法自在菩萨。法造菩萨。光造菩萨。光净菩萨。大净菩萨。辩积菩萨。宝积菩萨。宝掌菩萨。宝印手菩萨。常举手菩萨。常下手菩萨。常惨菩萨。常笑菩萨。喜根菩萨。喜王菩萨。正愿至菩萨。虚空藏菩萨。宝甚持菩萨。宝首菩萨。宝池菩萨。宝水菩萨。水光菩萨。舍无业菩萨。智积菩萨。灯王菩萨。制魔菩萨。造化菩萨。明施菩萨。上审菩萨。相积严菩萨。师子雷音菩萨。石磨王菩萨。众香手菩萨。众手菩萨。常应菩萨。不置远菩萨。善意谏菩萨。莲华净菩萨。大势至菩萨。窥音菩萨。梵水菩萨。[泳-永+適]水菩萨。宝幢菩萨。胜邪菩萨。严土菩萨。金结菩萨。珠结菩萨。慈氏菩萨。濡首菩萨。其三万二千菩萨。皆如此上首者也

复有万婆罗门。皆如编发等。从四方境界来诣佛所而听法。一切诸天各与其众俱来会聚此。彼天帝万二千释从四方来。与他大尊神妙之天。及诸龙神．揵沓和．阿须伦．迦留罗．甄陀罗．摩睺勒等。并其众皆来会。诸比丘比丘尼优婆塞优婆夷。并其众会坐。彼时佛与若干百千之众眷属围绕而为说经。其从须弥方外来者四面云集。一切众会皆坐自然师子之座。于是维耶离国。有长者子名罗邻那竭。汉言曰宝事。与五百长者子俱。皆有决于无上正真之道。持七宝盖来诣佛所稽首佛足。以其宝盖共覆佛上。佛之威神令一宝盖覆此三千大千佛国。于是世界诸来大众。皆见宝盖覆此三千世界。诸须弥目邻大目邻山。雪山宝山黑山。铁围山大铁围山。悉现于宝盖中。此三千世界大海江河川流泉源。及上日月星辰天宫龙宫诸尊神宫。悉现于宝盖中。十方诸佛佛国严净。及十方佛在所说法。皆现于宝盖中悉遥见闻。一切魔众得未曾有礼佛而立。国界若干莫不目见。童子宝事即于佛前以偈赞曰

  清净金华眼明好　　净教灭意度无极
  净除欲疑称无量　　愿礼沙门寂然迹
  既见大圣三界将　　现我佛国特清明
  说最法言决众疑　　虚空神天得闻听
  经道讲授诸法王　　以法布施解说人
  法鼓导善现上义　　稽首法王此极尊
  说名不有亦不无　　以因缘故诸法生
  非我不造彼不知　　如佛清净无恶形
  始在佛树力降魔　　得甘露灭觉道成
  以无心意而现行　　一切异学伏其名
  三转法轮于大千　　受者修正质行清
  天人得见从解法　　为现三宝于世间
  佛所说法开化人　　终已无求常寂然
  上智愍度老死畏　　当礼法海德无边
  供养事者如须弥　　无诫与诫等以慈
  所演如空念普行　　孰闻佛名不敬承
  今奉能仁此慈盖　　于中现我三千世
  诸天龙神所居宫　　犍沓和等及阅叉
  以知世间诸所有　　十力哀现是变化
  众睹希有皆叹佛　　稽首极尊大智现

童子宝事说此偈赞佛已。以恭肃敬意长跪叉手。白佛言。此五百童子皆有决于无上正真之道。愿闻得佛国土清净。佛惟解说如来佛国清净之行。于是佛告宝事曰。童子谛听善思念之。吾当为汝解说如来菩萨佛国清净。于是宝事与诸大众受教而听。佛言童子。蚑行喘息人物之土则是菩萨佛国。所以者何。菩萨欲教化众生。是故摄取佛国。欲使佛国人民尽奉法律故取佛国。欲使佛国人民入佛上智故取佛国。欲使佛国人民见圣典之事而以发意故取佛国。所以者何。欲导利一切人民令生佛国。譬如有人欲度空中造立宫室终不能成。如是童子。菩萨欲度人民故愿取佛国。愿取佛国者非于空也。童子当知。菩萨以无求于国故。于佛国得道。以不言我教照人民生于佛土。菩萨以善性于国故。于佛国得道。能成众善为人重任生于佛土。菩萨弘其道意故。于佛国得道。恒以大乘正立人民得有佛土。菩萨布施为国故。于佛国得道。一切布施施诸人民生于佛土。菩萨持戒为国故。于佛国得道。周满所愿以十善行。合聚人民生于佛土。菩萨忍辱为国故。于佛国得道。有三十二相而自严饰。以其忍行调正人民生于佛土。菩萨精进为国故。于佛国得道。以诸德本善修勤力。合聚人民生于佛土。菩萨禅思为国故。于佛国得道。已知所念正安人民生于佛土。菩萨智慧为国故。于佛国得道。能以正导成就人民生于佛土。菩萨行四等心为国故。于佛国得道。慈悲喜护护诸人民生于佛土。菩萨行四恩为国故。于佛国得道。惠施仁爱利人等利一切救济。合聚人民生于佛土。菩萨行善权方便故。于佛国得道。一切行权摄人为善生于佛土。菩萨行三十七道品之法故。于佛国得道。以根力觉意勉进人民生于佛土。菩萨分流法化故。于佛国得道。一切示现贤善之行得见佛土。菩萨说除八难故。于佛国得道。一切为断恶道众难而有佛土。菩萨自觉不讥彼受故。于佛国得道。断诸邪受而有佛土。菩萨净修十善之行故。于佛国得道。而不离偶大财梵行诚谛之语免于恶道。言以柔软不别眷属恒与善俱。无有嫉慢除忿怒意。以正见诲人生于佛土。如是童子。菩萨以应此行便有名誉。已有名誉便生善处。已生善处便受其福。已受其福便能分德。已能分德便行善权。已行善权则佛国净。已佛国净则人物净。已人物净则有净智。已有净智则有净教。已有净教则受清净。如是童子。菩萨欲使佛国清净。当以净意作如应行。所以者何。菩萨以意净故得佛国净

贤者舍利弗。承佛威神心念是语。以意净故得佛国净。我世尊本为菩萨时意岂不净。而是佛国不净若此。佛知其意即报言。云何舍利弗。我日月净不见色者。岂日月过耶。对曰不也。非日月过。佛言。此舍利弗咎。在众人无有智慧。不见如来佛国严净。非如来咎。此舍利弗。我佛国净汝又未见。编发梵志谓舍利弗言。惟贤者莫呼是佛国以为不净。我见释迦文佛国严净。譬如彼清明天宫。舍利弗言。我见此中亦有杂糅。其大陆地则有黑山石沙秽恶充满。编发答曰。贤者以闻杂恶之意。不猗净慧视佛国耳。当如菩萨等意清净倚佛智慧。是以见佛国皆清净。于是佛即以足指案地。此三千大千世界皆为震动。若干百千珍宝积严处处校饰。譬如众宝罗列净好如来境界。无量严净于是悉现。一切魔众叹未曾有。而皆自见坐宝莲华。佛告舍利弗。汝且观此佛国严净。对曰唯然。本所不见本所不闻。今佛国土好净悉现。然舍利弗。我佛国如是。为当度不肖人故。如来随此多怒害者现佛国异。譬如诸天同金钵食。其福多者举手自净。如是舍利弗。若人意清净者。便自见诸佛佛国清净。当佛现此佛土严净之时。八万四千人发无上正真道意。长者子宝事并五百童子。皆得柔顺法忍。佛现神足于是国土莫不欣然。各得其所。弟子行者天与人三万二千。远尘离垢诸法法眼生。其八千人漏尽意解

    维摩诘所说经善权品第二

是时维耶离大城中。有长者名曰维摩诘(汉言无垢称)在先佛已造行修善本得法忍。已得辩才神通不戏。得无所畏降魔劳怨深入微妙出于智度无极。善权方便博入诸道令得所愿。人根名德生而具足。造成大道所作事胜。佛圣善行皆已得立。觉意如海而皆已入。诸佛咨嗟。弟子释梵世主所敬。欲度人故居维耶离矜行权道。资财无量救摄贫民。以善方便摄诸恶戒。以忍调行摄诸恚怒。白衣精进摄懈怠者。禅定正受摄迷惑意。得智慧律摄诸邪智。虽为白衣奉持沙门。至贤之行居家为行。不止无色有妻子妇。自随所乐常修梵行。虽有家属常如闲居。现视严身被服饮食。内常如禅。若在博弈戏乐辄以度人。受诸异道导以佛教。不离圣典。因诸世间俗教善语。以法乐而乐之。一切见敬。为供养中最。所有耆旧能喜世间一切治生谐偶。虽获俗利不以喜悦。游诸四衢普持法律。入于王藏诸讲法众。辄身往视不乐小道。诸好学者。辄身往劝诱开童蒙。入诸淫种除其欲怒。入诸酒会能立其志。入长者种正长者意能使乐法。入居士种正居士意能除其贪。入君子种正君子意能使忍和。入梵志种正梵志意使行高远。入人臣中正群臣意。为作端首使入正道。入帝王子能正其意。以孝宽仁率化薄俗。入贵人中能为雅乐化正宫女。入庶人中软意愍伤为兴福力。入帝释中正帝释意。为自在者示现无常。入梵天中正梵天意。能现梵殊胜之慧。入四天王正天王意。能使拥护一切天下

如是长者维摩诘。不可称说善权方便无所不入。其以权道现身有疾。以其疾故。国王大臣长者居士。群臣太子并余众辈。从而问疾者无数千人。其往者。维摩诘辄为说。是四大身为死亡法。言诸仁者。是身无常为无强为无力为无坚。为苦为老为病。为多痛畏。诸仁者。如此身明智者所不怙。是身如聚沫澡浴强忍。是身如泡不得久立。是身如野马渴爱疲劳。是身如芭蕉中无有坚。是身如幻转受报应。是身如梦其现恍惚。是身如影行照而现。是身如响因缘变失。是身如雾意无静相。是身如电为分散法。是身无主为如地。是身非身为如火。是身非命为如风。是身非人为如水。是身非有四大为家。是身为空无我无性无命无人。是身无我我者转离。是身如束薪筋缠如立。是身非真但巧风合。是身为荒不净腐积。是身为虚伪覆速朽为磨灭法。是身为灾一增百病。是身老为怨以老苦极。是身为穷道为要当死。诸仁者。此可患厌。当发清净不淫之行。如佛法身吾等当学。佛法身者从福祐生。佛身者从智生。从戒品定品慧品解品度知见品生。从慈悲喜护生。从布施调意自损生。从忍辱仁爱柔和生。从强行精进功德生。从禅解定意正受生。从智度无极闻德生。从善权方便智谋生。从一切诸度无极生。从三十七道品生。从神通生。从止观生。从十力生。从四无所畏生。从佛十八法生。从断一切恶法生。从一切善法合会生。从谛生。从诚生不可计清净行为成如来身。如是仁者。当自勖勉。欲除一切病者。当发行大道。如是维摩诘为诸问疾者如应说法。令无数千人发无上正真道意

    维摩诘所说经弟子品第三

于是长者维摩诘自念。寝疾于床念佛在心。佛亦悦可是长者。便告贤者舍利弗。汝行诣维摩诘问疾。舍利弗白佛言。我不堪任诣彼问疾。所以者何。忆念我昔常宴坐他树下。时维摩诘来谓我言。唯舍利弗。不必是坐为宴坐也。贤者坐当如法不于三界现身意。是为宴坐。不于内意有所住。亦不于外作二观。是为宴坐。立于禅以灭意现诸身。是为宴坐。于六十二见而不动。于三十七品而观行。于生死劳垢而不造。在禅行如泥洹。若贤者如是坐如是立。是为明晓如来坐法。时我世尊。闻是法默而止不能加报。故我不任诣彼问疾

佛告贤者大目犍连。汝行诣维摩诘问疾。目犍连白佛言。我不堪任诣彼问疾。所以者何。忆念我昔为诸少年居士说法。时维摩诘来谓我言。贤者莫为居家白衣说法如贤者所说。欲说法者当为如法。如法者离人垢。以不我为离染尘。不有命为离生死。不处人为本末断如灭相。不以淫为无挂碍。至不老为诸作断。以随食为离诸损。而一切救如空等为无适莫。以无吾为除吾作。以无识心为离识心。以无伦为无有比。以因缘相为入无等。以法情正学正诸情。以如事入应无所入。忆识信而皆为立终始不动。不动则六无猗。不望于众人当来无住。空为正止。无相为惟行。无愿为离渊。不自举不自容。为离起分而无家。眼耳鼻口身心已过无所住。亦不无心住。已得无知为离众行法。贤者。为如此何说为说法。法说者为等句。闻者当等闻。说不如等句者。彼为非说为非闻为未。譬若幻士为幻人说法。当建是意以为说法。随人本德所应。当善见为现智。以大悲不痴妄为成大乘。于佛有反复。内性清净不断三宝。乐以是说法说。说是语时。世尊。八百居士发无上正真道意。我无此辩。是故不任诣彼问疾

佛告贤者大迦叶。汝行诣维摩诘问疾。迦叶白佛言。我不堪任诣彼问疾。所以者何。忆念我昔于贫聚而行乞。时维摩诘来谓我言。如贤者有大哀舍大姓从贫乞。当知已等法施普施于所行。已能不食哀故从乞。如不以言若住空聚。所入聚中欲度男女。所入城邑知其种姓。辄诣劣家所行乞。于诸法无所受。若见色如盲等。所闻声如响等。所嗅香如风等。所食味不以识得。细滑无更乐。于识法如幻。如今耆年已过八邪。八解正受以正定越邪定。以是所乞敬一切人。亦以奉敬诸佛贤圣。然后自食。如是食者为非众劳。亦非无劳。不有定意亦无所立。不在生死不往灭度。如贤者食所乞与者。为非无福亦非大福。为非耗减亦非长益。是为正依佛道不依弟子之道。贤者如是为不以痴妄食国中施。时我世尊。闻其说是至未曾有一切菩萨当为作礼。斯有家名乃以此辩劝发道意。吾从是来希复立人为弟子缘一觉行。每事劝人学无上正真之道。故我不任诣彼问疾

佛告长老须菩提。汝行诣维摩诘问疾。须菩提白佛言。我不堪任诣彼问疾。所以者何。忆念我昔入其舍欲乞食。时维摩诘取我钵盛满饭。谓我言。设使贤者。于食等者诸法得等。诸法等者得众施等。如是行乞为可取彼。若贤者不绝淫怒痴。亦不与俱一切常。若不知己身。已得一行为非不明。非趣有爱非得明度。亦非极罪正解已解不解不缚。不四谛见非不见谛。不得道不凡人。不凡法语。不为真非不真。一切无法行离法之想。不见佛不闻法。是亦有师。不兰迦叶。摩诃离瞿耶。娄阿夷专基耶。今离波。休迦旃先。比卢特尼犍子等。又贤者彼师说猗为道。从是师者。为住诸见。为堕边际不及佛处。为归八难。为在众劳。不信之垢。不得离生死之道。然其于众人亦为他人想。若贤者。为他人想如彼者则非祐除也。其施贤者。为还众魔共一手作众劳侣。于一切人若影想者。其住如谤诸佛毁诸经。不依众经不得灭度矣。当以如是行取乞耶。时我世尊。得此惘然不识是何言当何说。便置钵出其舍。维摩诘言。唯须菩提取钵勿惧。云何贤者如来以想而言说乎。何为以惧。我言不也。维摩诘言。想为幻而自然。贤者不曰一切法一切人皆自然乎。至于智者不以明着故无所惧。悉舍文字于字为解脱。解脱相者则诸法也。当其世尊说是语时。二百天人得法眼净。故我不任诣彼问疾

佛告颁耨文陀尼子。汝行诣维摩诘问疾。颁耨白佛言。我不堪任诣彼问疾。所以者何。忆念我昔在他方大树下。为阿夷行比丘说死畏之法。时维摩诘来谓我言。欲何置此人。何以教此比丘。无乃反戾此摩尼之心。是已为下正行。又不当以不视人根而说其意也。当取使无疮。莫便内坏于窖。在大生死可使入迹。莫专导以自守之。又此贤者。诸比丘在大道已有决。如何忘其道意。而发起以弟子行乎。是时维摩诘。即如其像三昧正受。念是比丘宿命。已于五百佛立德本。在无上正真道。已分布因其道意而为解说。即时诸比丘稽首礼维摩诘足。已为说如是法。皆得不退转。自从是来。我念弟子未观察人者。不可为说法。所以者何。不能常定意根原知本德如佛世尊。故我不任诣彼问疾

佛告长老迦旃延。汝行诣维摩诘问疾。迦旃延白佛言。我不堪任诣彼问疾。所以者何。忆念昔者佛为两比丘粗现轨迹。已便入室。吾于后为其说经中要。言无常之义苦义空义非身之义。时维摩诘来谓我言。惟迦旃延。无以待行有起之义为说法也。若贤者。都不生不增生不起不灭。是为无常义。五阴空无所起。以知是是苦义。于我不我而不二。是非身义。不然不灭为都灭终始。灭是为空义。彼说是时。其比丘本漏意解。故我不任诣彼问疾

佛告长老阿那律。汝行诣维摩诘问疾。阿那律白佛言。我不堪任诣彼问疾。所以者何。忆念我昔于他处经行。见有梵天名净复净。与千梵俱来诣我。稽首作礼问我言。几何阿那律天眼所见。我答言。仁者。吾于是三千大千佛国。如于掌中观宝冠耳。时维摩诘来谓我言。云何贤者。眼为受身相耶无受相耶。假使有受身相。则与外五通等。若无受相。无受相者。无计数则不有见。我时默然。彼诸梵闻其言至未曾有。即为作礼而问言。世孰复有天眼。维摩诘言。有佛世尊。常在三昧禅志不戏。悉见诸佛国不自称说。于是众中五百梵。具足发无上正真道意已。皆忽然不现。故我不任诣彼问疾

佛告长老优波离。汝行诣维摩诘问疾。优波离白佛言。我不堪任诣彼问疾。所以者何。忆念昔者。有两比丘。未践迹以为耻。将诣如来。过问我言。吾贤者。未践迹诚以为耻。欲往见佛。愿贤者解其意。吾则为之现说法语。时维摩诘来谓我言。唯优波离。莫释以所诲而诡其行也。又贤者。未践迹者。不内住不外计。亦不从两间得。所以者何。此本为如来意。欲为劳人执劳。恶意已解意得依者。亦不内不外不从两间得。如其意然。未迹亦然。诸法亦然。转者亦然。如优波离意之净。以意净意为解。宁可复污复使净耶。我言不也。维摩诘言。如性净与未迹。一切诸法一切人意从思有垢。以净观垢无倒与净亦我垢等。秽浊与净性。净性与起分。一无所住。又一切法可知见者。如水月形。一切诸法从意生形。其知此者是为奉律。其知此者是为善解。于是两比丘言。上智哉。是优波离不及也。持佛上律而不能说。我答言。自舍如来。未有弟子及菩萨辩才析疑如此聪明者也。两比丘疑解。便发无上正真道意。复言曰。令一切人得辩才之利皆如是。故我不任诣彼问疾

佛告贤者罗云。汝行诣维摩诘问疾。罗云白佛言。我不堪任诣彼问疾。所以者何。忆念昔时诸长者子来礼我足。问我言。罗云汝佛之子。舍转轮王出家为道。其出家者有何荣冀。我即为如事说沙门之荣冀。时维摩诘来谓我言。罗云。说沙门之荣冀不当如贤者所说。所以者何。匪荣匪冀故为沙门为道者。罗云。离此彼中迹于泥洹。受诸明智招诸圣贤。降伏众魔入五道。净五眼受五力立五根。度彼岸化异学。为正导拯淤泥。为无我无彼受。无起随顺绝诸忿乱。降己志护彼意。灭种姓开大学。为是故作沙门。当教是诸童子此自然法。佛兴难值。诸童子言。居士。我闻佛不教人违亲为道。维摩诘言然。当观清净发菩萨意。已应行者可得去家坚固之志。即时三十二长者子。皆发无上正真道意。故我不任诣彼问疾

佛告贤者阿难。汝行诣维摩诘问疾。阿难白佛言。我不堪任诣彼问疾。所以者何。忆念昔时世尊身小中风当用牛湩。我时晨朝入维耶离。至大姓梵志门下住。时维摩诘来谓我言。贤者阿难。何为晨朝持钵住此。我言。居士。佛身小中风当用牛湩。故我到此。维摩诘言。止止。唯阿难。莫作是语。如来身者金刚之数。众恶已断诸善普会。当有何病。默往阿难。勿谤如来慎莫复语。无使大尊神妙之天得闻此也。他方佛国诸会菩萨且得闻焉。且夫阿难。转轮圣王用本德故尚得自在。岂况一切施德于人。而为如来至真等正觉无量福会普胜者哉。行矣阿难。勿为羞耻。莫使外道异学闻此粗言。何闻我师。自疾不能救。安能救诸疾人所欲。疾行莫复宣言。当知阿难。如来法身非思欲身。佛为世尊过诸世间。佛身无漏诸漏已尽。佛身无数众行已除。其病有以。时我世尊。大自惭惧。得无近佛而过听。即闻空中声曰。是阿难如居士之所言。但为佛兴于五浊之世故。以是像开解一切贪贫之行。便行阿难。取湩莫惭。故我不任诣彼问疾。如是上首五百弟子。皆说本所作。一切向佛称述维摩诘之美言

    维摩诘所说经菩萨品第四

于是佛告弥勒菩萨。汝行诣维摩诘问疾。弥勒白佛言。我不堪任诣彼问疾。所以者何。忆念我昔于兜术天上。为诸天人讲法语。说菩萨大人不退转地之行。时维摩诘来谓我言。卿弥勒。在一生补处。世尊所莂无上正真道者。为用何生得。弥勒。决用过去耶当来耶现在耶。去者生尽。未来无对。现在无住。如佛说。冥生比丘曰。是生是老是病是死。是终是始。及未生与当生。此两者非无生耶。由是论之。不从无生得最正觉。然则何用记。弥勒。决从如起耶从如灭耶。夫如者不起不灭。一切人皆如也。一切法亦如也。众圣贤亦如也。至于弥勒亦如也。所记莂无上正真道者。则一切人为得决矣。所以者何。如者不称为己。亦无他称说。如弥勒成最正觉者。一切人民亦当从觉。所以者何。一切人民当从觉道故。如弥勒灭度者。一切人民亦当灭度。所以者何。如来者不舍众人独灭度也。必当灭度诸凡夫故。卿弥勒。与天人谈莫为非时。佛者无往亦无还返。若弥勒。此诸天人念欲见道则为穿行道。不从身不从正觉亦不从意也。都灭哉佛一切如化。无比哉佛一切造业。无为哉佛一切不惑。以断哉佛一切远离。无欲哉佛于诸受盛。不杂哉佛都以一智兼。乐哉佛众所思乐。无言哉佛诸着不着。住哉佛以法情住。普入哉佛自然如也。不二哉佛二法已离。立哉佛积诚信。等哉佛如空等。无数哉佛离起分处。知彼哉佛众意行知。上哉佛诸入不贪。不会哉佛近狱劳断。圣师哉佛以无比化将导一切。非现名哉佛已谛见。无色哉佛净秽已离。顺哉佛本性已清。明哉佛自然已净。无受哉佛众网已裂。不多哉佛诸法等觉。无喻哉佛色好已舍。妙哉佛所觉甚远。当其世尊说是法时。彼诸天众二百天人皆得不起法忍。故我不任诣彼问疾

佛告光净童子。汝行诣维摩诘问疾。光净白佛言。我不堪任诣彼问疾。所以者何。忆念我昔出维耶离大城。时维摩诘方入城。我即为作礼而问言。居士所从来。答我言。吾从道场来。我问。道场者何所是。言道场者无生之心是。检一恶意故。淳淑之心是。习增上故。圣贤之心是。往殊胜故。道意之心是。不忘舍故。布施之心是。不望报故。持戒之心是。得愿具故。忍辱之心是。不乱众人故。精进之心是。无退意故。禅思之心是。意行出故。智慧之心是。慧眼见故。慈心则是。为等意故。悲心则是。为忍苦故。喜心则是。以法乐乐人故。护心则是。为随导舍着故。神通之心是。得六通故。惟务之心是。无恚怒故。灭心则是。度人民故。四思之心是。合聚人故。多闻之心是。从受成故。不生之心是。如自然观故。道品法心是。不着数不堕故。谛心则是。诸世间报已不积故。缘起之心是。以不明不可尽至于老死皆无尽故。众劳之静是。佛从是。最正觉故。众生之心是。以人物自然故。诸法之心是。从空最正觉故。伏诸魔心是。以不倾动故。三界之场是。虽处不堕欲故。师子座场是。善胜无畏故。力无畏场是。一切无难故。三达之智是。无余挂碍故。一意觉场是。一切智普具故。如是仁者。菩萨若应诸度无极。如应化人如应受法已。得本祠护不堕欲者。是为一切从佛心来立于一切佛法矣。当其世尊说是语时。有五百天与人发无上正真道意。故我不任诣彼问疾

佛告持人菩萨。汝行诣维摩诘问疾。持人白佛言。我不堪任诣彼问疾。所以者何。忆念我昔自于室住。天魔波旬从玉女万二千。状如帝释。鼓乐弦歌来诣我室稽首我足。与其眷属共供养我已于一面住。我意谓是天帝释。赞言善来拘翼。虽福应有不当自恣。一切欲乐当观非常。无强多失当修德本。魔言。正士。受是取此万二千女可备扫洒。我言拘翼。无以此妖蛊之物要我释迦弟子。此非我宜。时维摩诘来谓我言。族姓子。莫于是起污意。是为魔来娆固汝耳。非帝释也。维摩诘言。波旬。以此与我如我应受。莫与释迦弟子。魔即恐惧。念维摩诘必不助我。欲隐形去而不能隐。尽现其神了不得去。而闻空中声曰。波旬。以玉女与之乃可得去。魔以畏故强与玉女。维摩诘言。魔以女与我。今汝当发无上正真道意。诸玉女言。其已如是从道之教发大道意者。当何以自娱乐。答言。汝等便发无上正真道意。有乐法之乐可以自娱。汝等得之不复乐欲乐也。即问何谓法乐。维摩诘言。乐于喜不离佛。乐于谛闻法。乐常供养众。乐不倚三界。乐于三界不嫉。乐知欲无常。乐观种为毒蛇。乐随护道意。乐安诸人物。乐以礼敬人。乐施诸所有。乐奉真人戒。乐忍调不忍。乐精进力知行德本。乐禅善行。乐智慧渊。乐广宣佛。乐抑制魔。乐化尘劳。乐佛国净。乐以相好合会教化。乐严道场。乐三脱门。乐泥洹道。乐入深法不乐非时。乐习自然人不乐怒不谛。乐习善友。乐远恶友。乐于好喜。乐无有量道品之法。是为菩萨乐法之乐而以自娱。于是波旬谓诸玉女。我欲与汝俱还天上。曰以我等与此居士。乐法之乐我等甚乐。非复乐欲乐也。波旬言。可舍居士此诸玉女。已其所有施于彼者是为菩萨。维摩诘言。我已舍矣。汝便将去。使一切人遵承法行所愿皆得。诸玉女即作礼而问言。我当云何止于魔天。维摩诘言。诸姊。有天名曰无尽常开法门。当从彼受。何谓无尽开法门者。譬如一灯燃百千灯。冥者皆明。明终不尽。如是诸姊。夫一菩萨以道开导百千菩萨。其道意者终不尽耗而复增益。于是功德不以导彼彼故而有尽耗。是故名曰无尽常开法门。汝等当从其受。魔界无数天子玉女。未有可此道意如汝等者。于如来为有返复法。为一切人说已。魔眷属皆去。维摩诘所感动如是。世尊。故我不任诣彼问疾

佛告长者子善见。汝行诣维摩诘问疾。善见白佛言。我不堪任诣彼问疾。所以者何。忆念我昔在诸父舍。盛祀大祀至于七日。时维摩诘来入祠坛。谓我言。长者子。不当祀祠如众人祠。当祀法祠。何用是思欲祠为。我问何如为法之祠祀。维摩诘言。其为祠者无本行故敬待众人。是则法祠。为之奈何。谓为佛事不断慈。为人事不断悲。为法事不断喜。为慧力不断护。为布施不断檀。戒化人不断律。知非我不断忍。身意行不断精进。惟道事不断禅思。为博闻不断智慧。若无施不断惟空。行俗数中不断无想。在所堕生不断无愿。护持正法不断力行。以恩会人不断寿命。知人如如不断谦敬。坚其德本不断命财。为六思念不断其念。行六坚法不断学意。修正受不断净命。行好喜不断习真。断意不生不断愚人。为沙门不断正性。善讽受不断闻德。山泽受法不断闲居。念生佛慧不断宴坐。为一切劳不断贤者。行地严饰相及佛国不断分部福行。随众人行而为说法不断分部智慧。断众劳厄诸不善法。不断分部一切德本。一切智觉一切善法具足不断。以道品正法怀来一切。是为法之祠祀。菩萨立法祠者。为得祠祀。最偶之福为世间上。当其世尊说是法时。梵志众中二百婆罗门发无上正真道意。我时甚自雅奇。得与正士高行者会。便解颈百千珠璎。以上之不肯取。我言取是而有所悦自可。念昔者维摩诘乃取珠璎。分作两分仍如祠舍。持一分与诸下劣国中贫者。又持一分奉彼头波变如来至真等正觉。并见其众及国土。头波变(汉言固受)其国名炎气。皆见珠璎悬彼国上。变成彼佛珠交露棚。既见是化。又闻其言。如是仁人施者得近如来。而上达嚫不以想。施贫亦等无若干念。有大悲意不望其报。惠此法祠为具足已。国中贫人见此变化闻彼佛语。皆发无上正真道意。故我不任诣彼问疾。如是一切菩萨。各称其所说不任诣彼

    维摩诘所说经诸法言品第五

佛复告文殊师利(汉言濡首)汝诣维摩诘问疾。文殊师利白佛言。世尊。彼维摩诘虽优婆塞入深法要。其德至淳以辩才立。智不可称。一切菩萨法式悉闻。诸佛藏处无不得入。进御众魔降之以德。务行权慧非徒戏食。然犹复求依佛住者。欲于其中开度十方。于是众菩萨大弟子释梵四天王皆念。今得文殊师利与维摩诘二人共谈。不亦具足大道说哉。即时八千菩萨五百弟子百千天人。同意欲行。于是文殊师利。与诸菩萨大弟子及诸天人眷属围绕。俱入维耶离大城。长者维摩诘心念。今文殊师利与大众俱来。吾将立空室合座为一座。以疾而卧。文殊师利既入其舍。见其室空除去所有更寝一床。维摩诘言。劳乎文殊师利。不面在昔辱来相见。文殊师利言。如何居士忍斯种作疾。宁有损不至增乎。世尊殷勤致问无量。兴起轻利游步强耶。居士是病何所正立。其生久如当何时灭。维摩诘言。是生久矣。从痴有爱则我病生。用一切人病是故我病。若一切人得不病者。则我病灭。所以者何。欲建立众人故。菩萨入生死为之病。使一切人皆得离病。则菩萨无复病。譬如长者有一子得疾。以其病故父母诸父为之生疾。其子病愈父母亦愈。菩萨如是。于一切人爱之若子。彼人病我则病。彼不病则不病。又言。菩萨病何所立。菩萨病者以大悲立。文殊师利言。何以空无供养。维摩诘言。诸佛土与此舍皆空如空。又问。何谓为空。答曰。空于空。又问。解一为空。答曰。空无与之为空空。又问。空复谁为。答曰。思想者也。彼亦为空。又问。空者当于何求。答曰。空者当于六十二见中求。又问。六十二见当于何求。答曰。当于如来解脱中求。又问。如来解脱者当于何求。答曰。当于众人意行中求。又仁所问何无供养。一切众魔皆是吾养。彼诸转者亦吾养也。所以者何。魔行者受生死。生死者则菩萨养。彼转者受诸见。菩萨于诸见不倾动。文殊师利言。居士所疾为何等类。答曰。仁者我病不现不可见。又问。云何是病与身合意合乎。答曰。我病身合者身为地。意合者意为幻法。又问。四种地种水种火种风种何等种病。答曰。是种者一切人所习也。云何文殊师利。菩萨观诸疾意。又以何习于有疾菩萨。文殊师利言。于非常身不以泥洹。常现不淫在身有苦。不以泥洹安而喜之。现于非身为众人导。身之空寂不以永寂为现本作。恒悲彼疾不自计疾。以识宿命导利人物而无所惑。念善本修净命不望彼。常精进为医王灭众病。是为菩萨能与疾者相习。文殊师利。又问。何谓菩萨有疾其意不乱。维摩诘言。菩萨疾者。意知是前未近之罪住欲处故。是病皆为不诚之思在众劳故。又问。疾者自于其法都不可得。所以者何。如是病者但倚四大。又此诸大为都无主。是所倚亦无我。是病无我专著两无专著。得病本者必知精进无我人想。为起法相身为法数。法起则起法灭则灭。法转转不相念不相知。起者不言我起。灭者不言我灭。知法想者。将养其意而无所住。若以法想受报大止。已离病者我不为是。何谓断病。谓我作非我作悉断。何谓是我作非我作断。谓己自无欲。何谓己自无欲。谓内无习行。何谓内无习行。谓等不动不可动。何谓为等。谓我等泥洹等。所以者何。此二皆空。何名为空。所言为空。二者如是。凡圣道成皆从平等病亦不异。何谓所受亦空。谓已晓了不觉诸痛。不尽于痛以取证际。如是二者为诸痛。长一切恶道已竟。近一切人兴大悲哀。吾为众人作自省法。观以除其病而不除法。亦不除其本病所生。知其根本而为说法。何谓为本。谓始未然。未炽然者则病之本。何谓不然。于三界而不然。其不然何用知。谓止心。止心者以不得也。非不然也。何以不得。二见不得。谓内见外见是无所得。此文殊师利。为疾菩萨其意不乱。虽有老死菩萨觉之。若不如是。己所修治为无惠利。譬如胜怨乃可为勇。如是兼除老死苦者。菩萨之谓也。菩萨若病当作是观。如我此病非真非有。亦是众人非真非有。已观如是不堕妄见。以兴大悲。彼必来者为断其劳。以合道意为彼大悲。所以者何。菩萨堕妄见。其大悲者有数出生不堕妄见。大悲菩萨不以数生。彼生为脱。为脱所堕。为脱出生。为脱受身。能为彼人说佛说法是其誓也。如佛言曰。其自安身不解彼缚。不得是处而自安身。又解彼缚斯得是处。故曰已脱菩萨其行不缚。何谓缚何谓解。菩萨禅定以缚诸我以道缚我。缚者菩萨以善权生五道解彼受。菩萨无权执智缚。行权执智解。智不执权缚。智而执权解。彼何谓无权执智缚。谓以空无相不愿之法生。不治相及佛国以化人。是无权执智之缚也。何谓行权执智解。谓修相及佛国开化人。而晓空无相不愿之法生。是行权执智之解也。何谓智不执权缚。谓以见行劳望受。立修行一切德善之本。是智不执权之缚也。何谓智而执权解。谓断诸见行劳望之受。以殖众德之本。而分布此道。是智而执权之解也。彼有疾菩萨已如是下此法。设身有病。观其无常为苦为空为非身。是为智慧。又身所受不以断恶生死。善利人民心合乎道。是为权行。又若身病知异同意。彼过非新则观其故。是为智慧。假使身病不以都灭。所当起者是为权行。是文殊师利。为疾菩萨其意不乱。亦不高住。所以者何。若高住者是愚人法。以卑住者是弟子法。故菩萨住不高不卑。于其中无所处。是菩萨行。不凡夫行不贤夫行。是菩萨行。在生死行不为污行。是菩萨行。观泥洹行不依泥洹。是菩萨行。行于四魔过诸魔行。是菩萨行。博学慧行无不知时之行。是菩萨行。于四谛行不以谛知行。是菩萨行。观无生行不谓难至。是菩萨行。在缘起行于诸见而无欲。是菩萨行。在诸人众无劳望行。是菩萨行。在闲居行不尽身意。是菩萨行。于三界行不坏法情。是菩萨行。为空无行一切众事清德皆行。是菩萨行。行六度无极为众人意行而度无极。是菩萨行。行六神通不尽漏行。是菩萨行。受道之行不兴小道。是菩萨行。以止观知魔行。不灭迹行。是菩萨行。于弟子缘一觉所不应不现行。不为毁佛法行。是菩萨行。说是语时八千天人。发无上正真道意。文殊师利童子甚悦。贤者舍利弗。心念无床座。是菩萨大弟子当于何坐。维摩诘知其意。即谓言。云何贤者为法来耶。求床座也。舍利弗言。居士。我为法来非利所安。维摩诘言。唯贤者其利法者不贪躯命。何况床座。唯舍利弗。夫利法者非有色痛想行识求。非有阴种诸入之求。非有欲色无色之求。唯舍利弗。夫求法者。不着佛求不着法求不着众求。又舍利弗。夫求法者。无知苦求无断习求。无造尽证惟道之求。所以者何。法无放逸有放逸法。当知苦习当为尽证以惟致道。斯求法者无放逸之求也法。舍利弗。无有尘离淫尘。其染污者即为在边。斯求法者无淫乐之求也法。舍利弗。无有疆界。在疆界者则有分数。斯求法者无疆界之求也。法无不净。在不净者于法有取有放。斯求法者无取放之求也。法无巢窟。有法者则为有窟。斯求法者无窟倚之求也。法无有想。在占想者则为坚识。斯求法者无占想之求也。法无有漏。在流法者为一切近。斯求法者无一切之求也。法无见闻无念无知。于法有见闻念知者。则为已别。斯求法者为无见闻之求也。是故舍利弗。求法者一切法唯无求也。说是语时。五百天人诸法法眼生

    维摩诘所说经不思议品第六

于是维摩诘。问文殊师利。仁者游于无量无数佛国亿百那术。何等佛土为一切持一切有好师子之座。文殊师利言有。族姓子。东方去此佛国度如三十六恒沙等刹。其世界名须弥幡。其佛号须弥灯王如来至真等正觉。今现在。其佛身八万四千由延。佛师子座六万八千由延。其菩萨身四万二千由延。须弥幡国有八百四十万师子之座。彼国如来为一切持。其师子座为一切严。于是维摩诘则如其像三昧正受现神足。应时彼佛须弥灯王如来。遣三万二千师子座。高广净好昔所希见。一切弟子菩萨诸天释梵四天王来入维摩诘舍。见其室极广大。悉苞容三万二千师子座。所立处不迫迮。于维耶离城无所挂碍。于佛所止及四天处无所挂碍。悉见如故若前不减。维摩诘言。文殊师利。就师子座与诸菩萨上人俱坐。当自立身如彼座像。其得神通菩萨即自变形。为四万二千由延。坐师子座。其边菩萨大弟子皆不能升。维摩诘言。唯舍利弗就师子座。舍利弗言。族姓子。此座为高广吾不能升。维摩诘言。贤者。为须弥灯王如来作礼然后可坐。于是边菩萨大弟子。即为须弥灯王如来作礼。便得坐师子座。舍利弗言。未曾有也。族姓子。如是小室乃容受此高广之座。于维耶离城无所挂碍。于佛所止及四天处无所挂碍。于诸国邑天龙神宫亦无挂碍。维摩诘言。唯然舍利弗。诸如来诸菩萨有八不思议门。得知此门者。以须弥之高广入芥子中无所增减。因现仪式。使四天王与忉利天不知谁内我着此。而异人者见须弥入芥子。是为入不思议疆界之门也。又舍利弗。立不思议门菩萨者。以四大海水入一毛孔。不娆鱼鳖鼋鼍水性之属。不使龙鬼神阿须伦迦留罗知我何入。因喻仪式。其于众生无所娆害。又舍利弗。于是三千世界如佛所断以右掌排置恒沙佛国。而人不知谁安我往。又引还复故处。都不使人有往来想。因而现仪。又舍利弗。有无量人生死奉律。立不思议门菩萨者。为奉律人现七夜为劫寿。人信知谓劫过。不知是七夜也。又舍利弗。立不思议门菩萨者。现诸刹好以为一。刹。立一切人置其右掌。顺化其意与游诸刹令如日现不震一国。从是礼事十方诸佛。又令一切人从一毛孔见十方诸日月星像。十方阴冥皆随入门既无所害。又使佛国所有不减一切旷然各得修行。又能蹶取下方恒沙等刹。举置殊异无数佛土。若接颓坎安措地。又立不思议门菩萨者。为一切人故。如佛像色貌立以立之。如缘一觉像色貌立以立之。如弟子像色貌立以立之。或如释如梵如转轮王像色貌立以立之。随十方语言音声上中下之所愿。一切以佛柔软音响而诱立之。为出佛语无常苦空非身之声。以如事说诸佛法言出是辈声。于是耆年大迦叶。闻说菩萨不思议门。谓舍利弗言。譬如贤者。于凡人前现众名香。非彼所见则不能知。为若此也。今诸弟子闻是语者。可一时见不思议作。其谁闻此不思议门。不发无上正真道者。于此贤者。吾等何为永绝其根。于此大乘已如败种。一切弟子闻是说者。当以悲泣晓喻一切三千世界。其诸菩萨可悦预喜。如是说当顶受。若晓了不思议门者。一切魔众无如之何。大迦叶说是语时。三万二千天人皆发无上正真道意。维摩诘。报大迦叶言。唯然贤者。十方无量无央数魔。魔怪贤者悉行恐怖。立不思议门菩萨者。常解度人。魔之所为十方无量。或从菩萨求索手足耳鼻头眼髓脑血肉肌体妻子男女眷属。及求国城墟聚财谷金银明月珠玉珊瑚珍宝衣裘饮食一切所有。皆从求索。立不思议门菩萨者。能以善权为诸菩萨方便示现坚固其性。所以者何。菩萨者。当上及不可使凡民逼迫之也。譬如迦叶。龙象蹴踏非驴所堪。为若此也。其余菩萨莫能为。菩萨忍逼犹如此。立不思议门菩萨入权慧力者也

维摩诘经卷上维摩诘经卷下

        吴月氏优婆塞支谦译

    观人物品第七

于是文殊师利问维摩诘言。菩萨何以观察人物。答曰。譬如幻者见幻事相。菩萨观人物为若此。譬如达士见水中月。菩萨观人物为若此。譬如明镜见其面像。菩萨观人物为若此。取要言之。如热时之焰。如呼声之响。如空中之雾。如地水火风空。如诸情同等。如无像之像。如真人断三垢。如沟港见自身。如如来诸所有。如所见诸色像。如得尽定无身不身。如空中之鸟无迹。如虫蚤之根自然。如梦所见已寤。如未生尘。如真人现。菩萨观人物为若此也

文殊师利曰。如是观者何以行慈。答曰。如是观人人物为幻。知法亦然。而为说法以慈修止。止而慈者为无所起。行不娆慈以无瑕秽。行等之慈等于三涂。行无诤慈无所止处。行不二慈内外无习。行不怒慈为都成就。行牢强慈强若金刚莫能沮坏。行清白慈内性已净。行平等慈平若虚空。行如来慈如本随觉。行佛之慈觉诸凡人。行自然慈以自觉正。行道之慈同其所味。行无比慈能却众恶。行大悲慈导以大乘。行不视慈其视如空。行布施慈无所遗忘。行戒以慈与恶戒眼。行忍以慈彼我皆护。行精进慈荷负众人。行一心慈思所当念。行智慧慈而以知时。行善权慈一切现闻。行不谄慈意净无求。行不饰慈心无所著。行不我慈无复恶意。行安慰慈至于得佛。为立大安菩萨之慈。为若此也。文殊师利又问。何谓为悲。曰所造德本修辩为人。何谓为喜。曰所以施众而无悔。何谓为护。曰兼利之。又问。生死为畏。菩萨何以御之。曰生死畏者。菩萨以圣大之意为之作御。又问。欲建圣大当何所立。曰建圣大者必等一切而度众生。又问。欲度众生当何除解。曰度众生者解其劳尘。又问。既解劳尘当复何应。曰已解劳尘当应自然。又问。何所施行而应自然。曰不起不灭是应自然。又问何等不起何等不灭。曰不善不起善者不灭。又问。善不善孰为本。曰善不善身为本。又问。身孰为本。曰欲贪为本。又问。欲贪孰为本。曰不诚之杂为本。又问。不诚之杂孰为本。曰不住为本。如是仁者。不住之本无所为本。从不住本立一切法

于是有天在其室止。闻上人言。现其天身。即以天华散诸菩萨大弟子上。华至诸菩萨即如应。若持至大弟子即着不堕。一切弟子神足举华便不堕落。天问舍利弗。何故举华。曰不如应是以举之。天曰不然。此华如应。何为贤者谓之不应。又如此华无应不应。贤者自为应不应耳。观诸大人华不着身者。以一切弃应不应也。譬如丈夫畏时非人得其便。弟子畏生死故。色声香味细滑得其便。已离畏者一切五乐无能为也。止处未断华着身耳。止处断者华不着也。舍利弗言。天止此室其已久如。曰至于此久如耆年解脱。又问。止此久耶。曰耆年解脱亦何如久。舍利弗默而不答。天曰。如何耆旧大智而默。曰真解者无所言取。故吾于是不知所云。天曰。若耆年案文言之。则一切如文解相。何则解脱者。不内不外不从两间得。而文字亦无内外两间之得。是故贤者无以文字说解脱也。所以者何。一切诸法皆从等解。曰不复以不欲淫怒痴而解乎。天曰。甚慢者不用是说解。如不乐慢淫怒痴者乃以是解。舍利弗言。善哉善哉天女。奚得以何为证辩乃如是。曰不我得不为证故辩如是。若有得有证。则于自然法律为甚慢矣。舍利弗问天。汝于三乘为何志求。天曰。弟子行者乘弟子法。缘一觉行眼见道意。求大乘者自行大悲。如入栴檀林者唯嗅栴檀不嗅他香。如是贤者。在佛德香之室者。不乐弟子缘一觉香。若天龙神释梵四天王。得入此室闻斯正士讲说法者。皆乐佛美德香。终不起欲乐香也。昔者菩萨发意出家。十有二年吾止此室。不闻弟子缘一觉之杂言。但闻殊异菩萨杂语大慈大悲不可思议佛法积要。又舍利弗。此室有八未曾有自然之法以现正化。何谓八。此室昼夜照以智慧睹佛金光。不以日月所照为乐。是为一未曾有。此室入者在中而止。一切无复淫怒痴垢。是为二未曾有。此室恒有释梵四天王异刹菩萨来会不休。是为三未曾有。此室常闻讲说道化六度无极不退之轮法语不废。是为四未曾有。此室天人恒歌正乐弦出无量法化之声。是为五未曾有。此室其中有四大藏众宝积满。周穷济乏求得无尽。是为六未曾有。此室释迦文。阿閦佛。宝首。乐忻。宝月。宝净。无量。固受。师子响。慧作斯。彼诸如来等。是正士念时说时。彼佛即为来。来说佛行无不悦怿。是为七未曾有。此室清净常见诸天名好宫室及一切佛严净之土。是为八未曾有自然之法。如是贤者。此常见正谁已见此。当复舍学弟子法乎

舍利弗问天。汝何以不转女人身。天曰。满十二岁。始以女人形求而得之。夫女人相犹幻事也。故女人为幻观世如类。而云何以转女人身。舍利弗言。观诸有身皆无所成。如是贤者。一切诸法亦无所成。奚为复问何转女身。于是其天即以神足。立舍利弗令如天像。天自化身如舍利弗。既现化而问曰。云何贤者。转为此女像。舍利弗以天女像而答曰。不识吾何以转成此女像也。天曰。贤者。若能转此女像则众女人身可转。若其不女于女身亦不见者。则众女人虽女身为非女非见也。又如佛言。一切诸法非女非男。即时舍利弗身复如故。天曰。贤者。何缘作此女相。曰吾不作非不作。天曰。如是贤者。诸法亦非作非不作。夫不作非不作者佛所说也

舍利弗问天。汝没此当于何生。天曰。佛化所生吾如彼生。曰如佛化生非没生也。天曰。众生犹然。亦不见其没生者也。曰天久如能成无上正真道最正觉乎。曰久犹凡民之普得法。乃吾成最正觉。曰云何凡民之普得法者。无乃非处乎。天曰。其为无上最正觉者非有处也。所以者何。佛无所立故曰无所于最正觉者。舍利弗言。今诸佛最正觉及其已正觉与当正觉者。如江河沙皆谓何乎。曰此以文数为读者耳。非谓道有去来今也。夫三涂等且如。贤者得道云何。曰所得者为不惑耳。天曰。如是贤者。吾成佛者。亦以为彼未正觉故。尔时维摩诘。谓贤者舍利弗言。是天已奉事九十二亿佛。神通之智已解了。所愿普具法忍已得。已不退转。愿行如言所欲能现

    维摩诘经如来种品第八

文殊师利问曰。何谓族姓子。菩萨所至到处兴有佛法。维摩诘言。其来往周旋有智慧兴有佛法。菩萨来往为之奈何。其至五无间处能使无诤怒。至地狱处能使除冥尘。至于畜生处则为除闇昧能使无慢。求入饿鬼道。一切以福随次合会。至无智处不与同归能使知道。在怒害处为现仁意不害众生。在憍处为现桥梁合聚度人。在尘劳处为现都净无有劳秽。如在魔道则能使其觉知所缘。在弟子道所未闻法令人得闻。在缘一觉道能行大悲坐而化人。入贫窭中则为施以无尽之财。入鄙陋中为以威相严其种姓。入异学中则使世间一切依附。遍入诸道一切能为解说正要。至泥洹道度脱生死如无绝已。是为菩萨来往周旋。所入诸道能有佛法。于是维摩诘又问文殊师利。何等为如来种。答曰有身为种。无明与恩爱为种。淫怒痴为种。四颠倒为种。五盖为种。六入为种。七识住为种。八邪道为种。九恼为种。十恶为种。是为佛种。曰何谓也。文殊师利言。夫虚无无数不能出现住发无上正真道意。在尘劳事未见谛者。乃能发斯大道意耳。譬如族姓子。高原陆土不生青莲芙蓉蘅华。卑湿污田乃生此华。如是不从虚无无数出生佛法。尘劳之中乃得众生而起道意。以有道意则生佛法。从自见身积若须弥。乃能兼见而起道意故生佛法。依如是要。可知一切尘劳之畴为如来种。又譬如人不下巨海。能举夜光宝耶。如是不入尘劳事者。岂其能发一切智意

贤者大迦叶言。善哉善哉。文殊师利。快说此言诚如之意尘劳之畴为如来种奚但身见能发无上正真道乎。虽以五无间具。犹能发斯大道意而具佛法矣。已得罗汉为应真者。终不能复起道意而具佛法也。如根败之士其于五乐不能复利。如是弟子杂行已断。其于佛法不乐不利无复志愿。是以凡夫于佛法为有反复。如弟子无有。所以者何。凡夫闻佛法能起大道不断三宝。使夫弟子终身闻佛法力无所畏。非复有意起大道也。于是众中有坐菩萨字众像见。问维摩诘言。居士父母妻子奴客执事安在。朋友亲戚徒隶为谁群从所有象马车乘皆何所在。尔时长者维摩诘答众像见。而说颂曰

  母智度无极　　父为权方便
  菩萨由是生　　得佛一切见
  乐法以为妻　　悲慈为男女
  奉谛以降调　　居则思空义
  学知一切尘　　其生随所欲
  上道为亲友　　觉意而不着
  我徒勇而果　　群从度无极
  四恩当女事　　乐以歌道德
  总持为苑囿　　觉华甚奇快
  厥实度知见　　彼树法林大
  八解之浴池　　正水满其渊
  净叶众如殖　　浴此无垢尘
  参驾五通驰　　大乘难过踰
  调御以道意　　八道坦忘忧
  相具以严容　　众好饰其姿
  惭愧免行成　　华鬘谓不疑
  七宝货之大　　求者兼与法
  得报利弘多　　随布分斯道
  守如禅解教　　无患清净道
  以是依诸佛　　常勇志不摇
  是食甘露者　　以解味为浆
  不慢不疑净　　戒品为涂香
  在彼众尘埃　　勇犍莫能胜
  降伏一切魔　　咸使至道场
  其于所堕生　　都已无惑根
  为现诸刹土　　将护度众尘
  供养亿如来　　奉诸三界将
  不我则为佛　　生辄务成养
  修治佛土净　　训化诸群生
  由是得最刹　　无人人所行
  一切民萌类　　声响及众变
  一时能尽现　　菩萨乐精进
  邪行为顺现　　随欲牵致来
  方便度无极　　一切示轨仪
  为现胜言教　　示身终如死
  祐化诸人物　　于幻法不殆
  现劫尽干烧　　更始生地形
  众人有常想　　照令知无常
  正使或亿千　　出之一邑里
  能悉为空舍　　安诸施以道
  如有禁咒语　　崄谷若干辈
  皆为到彼度　　菩萨无所畏
  世间众道术　　一切从而学
  非以随疑见　　因之解人惑
  或作日月天　　或为梵中尊
  为地主以德　　为风神亦然
  劫中有疾疫　　为之设医药
  勤恤护养安　　除病消诸毒
  劫中设饥馑　　则施食与浆
  前救彼饥渴　　却以法语人
  劫中若兵起　　己为作慈利
  化之以不诤　　兆民得休济
  若于大战中　　则我得臣众
  恒协用和安　　菩萨力势强
  至于有狱刑　　佛土不可胜
  辄至到于彼　　趣使众庶宁
  所往方教化　　五道遍分明
  一切生索现　　此为菩萨生
  在欲示饶有　　现舍而行禅
  能禁制魔首　　莫知孰执焉
  火中生莲荷　　是可谓希有
  无比为大炬　　其在欲能尔
  有民众所聚　　则为兴农利
  导以无贪欲　　立之以佛智
  求为世间将　　宗长若帝师
  辅上而怀下　　以此安群黎
  周惠诸贫民　　资财无有极
  因厥所布施　　劝励起道德
  在于憍慢中　　示现作力士
  消伏诸贡高　　使立佛正道
  见人有危惧　　居前而慰安
  既施使无畏　　乃化以道真
  为五通仙人　　修治梵行事
  立众以净戒　　及忍和损意
  以敬养烝民　　见者乐精进
  所有僮仆奴　　教学立其信
  随如方便随　　令人得乐法
  欲现一切最　　善权必深学
  无际行谓此　　是以游无疆
  合会无边慧　　说法无有量

    维摩诘经不二入品第九

于是维摩诘。问众菩萨曰。诸正士所乐菩萨不二入法门者。为何谓也。座中有名法作菩萨。答曰族姓子。起分为二。不起不生则无有二。得不起法忍者。是不二入

首闭菩萨曰。吾我为二。如不有二不同像则无吾我。以无吾我无所同像者。是不二入不眴菩萨曰。有受为二。如不受则无得。无得者不作渊。以无作无驰骋者。是不二入

首立菩萨曰。劳生为二。为劳乘者其于生也弗知弗乐。以过众知而受色欲者。是不二入

善宿菩萨曰。虑知为二。当以不虑不知。于诸法念作而行不念作者。是不二入

善多菩萨曰。菩萨意弟子意为二。如我以等意于所更乐。无菩萨意无弟子意。与无意同相者。是不二入

善眼菩萨曰。一相不相为二。若都不视不熟视不暂视。不作一相亦不暂相。于视不视以等视者。是不二入

奉养菩萨曰。善不善为二。于善不善如无所兴是谓无想。以无想立者而不为二。都于其中而无度者。是不二入

师子意菩萨曰。一切不受为二。当如金刚而无觉知。不为愚行亦不解者。是不二入

勇意菩萨曰。漏不漏为二。如得正法则其意等。已得等者终不为漏不漏想。亦不以无想而得。不以想受而住者。是不二入

净解菩萨曰。此有数此无数为二。若离一切数则道与空等。意都已解无所著者。是不二入

人乘菩萨曰。是世间是世尊为二。若世间意空。于其中不舍不念。不依尊上者。是不二入

目见菩萨曰。尽不尽为二。尽者都尽。都尽者不可尽。是谓无尽无所尽故曰尽。曰尽者无有尽。如斯入者。是不二入

普闭菩萨曰。我非我为二。如我之不得非我何可得。于我自然而不作者。是不二入

明天菩萨曰。明不明为二。不明滋多是故有明。若是不用不计以作等计。于其中而平等。不以二得要者。是不二入

爱觐菩萨曰。世间空耳作之为二。色空不色败空。色之性空。如是痛想行识空而作之为二。识空不识败空。识之性空。彼于五阴知其性者。是不二入。光造菩萨曰。四种异空种异为二。空种自然四大亦尔。本空自然末空自然。知此种者是不二入

善意菩萨曰。眼色为二。其知眼者见色不染不怒不痴。是谓清净。如是耳声鼻香舌味身更心法为二。其知心者于法不染不怒不痴。是谓清净。如此住者是不二入

无尽意菩萨曰。布施一切智而分布为二。布施而自然一切智亦尔。一切智自然布施亦尔。如是持戒忍辱精进一心智慧一切智而分布为二。智慧而自然一切智亦尔。一切智自然智慧亦尔。于其中而一入者。是不二入。深妙菩萨曰。空异无相异无愿异为二。如空则无相。无相则无愿。无愿者不意不心不识不行。其以一向行众解门者。是不二入

寂根菩萨曰。佛法众为二。佛性则法法性则众。一切是三宝无有数。无数则朴朴则正诸法。乐随此者是不二入

不毁根菩萨曰。有身与有身尽为二。有身则有尽。何则从身生见。从见有身。是故有身有毁灭杂。彼以无杂自然如灭。而不迷不惑者。是不二入

善断菩萨曰。身口心为二。所以者何。是身则无为之相也。如身之无为口相亦无为。如口之无为心相亦无为。如其心之无为一切法亦无为。其以无二无三事者。是不二入

福土菩萨曰。福与不福。为与不知为为二。于福不福如不知为如不有为是则无二。其于罪福不以知为如自然相。以空知者。不是福不非福亦不无知。觉如此者。是不二入

首怀菩萨曰。攀缘称说为二。若其不攀缘则无所不善无非善也。如无不善无非善者。是不二入

月盛菩萨曰。闇与明为二。不闇不明乃无有二。何则如灭定者无闇无明。如诸法相而等入者。是不二入

宝印手菩萨曰。其乐泥洹不乐生死为二。如不乐泥洹不恶生死乃无有二。何则在生死缚彼乃求解。若都无缚其谁求解。如无缚无解无乐无不乐者。是不二入

心珠立菩萨曰。大道小道为二。依大道者不乐小道亦不习尘。无大道相无小道相。如如想之士无以行道者。是不二入

诚乐仰菩萨曰。诚不诚为二。诚见者不见诚。奚欺伪之能见。何则非肉眼所见也。以慧见乃而见。其以如见无见无不见者。是不二入

如是诸菩萨各各说已。又问文殊师利。何谓菩萨不二入法门者。文殊师利曰。如彼所言皆各建行。于一切法如无所取。无度无得无思无知无见无闻。是谓不二入

    维摩诘经香积佛品第十

于是贤者舍利弗心念。日时欲过。此诸大人当于何食。维摩诘知其意而应曰。唯然贤者。若如来说八解之行。岂杂欲食而闻法乎。要闻法者当为先食。是时维摩诘即如其像正受三昧。上方界分去此刹度如四十二江河沙佛土。有佛名香积如来至真等正觉。世界曰众香。一切弟子及诸菩萨皆见其国。香气普薰十方佛国诸天人民。比诸佛土其香最胜。而彼世界无有弟子缘一觉名。彼如来不为菩萨说法。其界一切皆以香作楼阁。经行香地苑园皆香。菩萨饮食则皆众香。其香周流无量世界。时彼佛诸菩萨方坐食。有天子学大乘字香净。住而侍焉。一切大众皆见香积如来与诸菩萨坐食。维摩诘问众菩萨言。诸族姓子谁能致彼佛饭。皆曰不能。即复问文殊师利。卿此众中未悉了乎。答曰如佛所言。未知当学。于是维摩诘不起于座。居众会前化作菩萨。光像分明。而告之曰。汝行从此佛土度如四十二江河沙世界。到众香刹香积佛所。往必见食。则礼佛足如我辞曰。维摩诘言。愿得世尊所食之余。欲于忍界施作佛事令此懈废之人得弘大意。亦使如来名声普闻。即化菩萨居众会前。上升上方忽然不现。举众皆见其去。而化菩萨到众香界礼彼佛足言。维摩诘菩萨稽首世尊足下。敬问无量兴居轻利。游步康强少承福庆。愿得世尊所食之余。欲于忍界施作佛事。令此懈废之人得弘大意。亦使如来名声普闻。彼诸菩萨皆愕然曰。此人奚来何等世界有懈废人。即以问佛。香积报曰。下方去此度如四十二江河沙刹。得忍世界。有佛名释迦文汉言能仁如来至真等正觉。于五浊刹以法解说懈废之人。彼有菩萨名维摩诘。说上法语。今遣化来称扬我名。彼菩萨曰。其人何如乃作是化。德力无畏神足若斯。佛言甚大。一切世界皆遣化往。化作佛事以立众人

于是香积如来。以满钵香饭一切香具。与化菩萨。时彼九万菩萨俱发声言。我等欲诣忍土见释迦文。彼佛报言。往族姓子。赍尔忍香入彼世界。无以仁故有放逸意。自持汝所乐行。勿念彼国菩萨不如。无得于彼生废退意而有劳想。所以者何。佛土虚空。诸佛世尊欲度人故为现其刹耳。化菩萨既受饭与诸大人俱承佛圣旨。及维摩诘化。须臾从彼已来在维摩诘舍。维摩诘即化为九万师子床严好如前。诸菩萨皆坐讫。化菩萨奉佛具足之饭与维摩诘。饭香一切薰维耶离。及三千大千世界皆有美香。时维耶离诸梵志居士尊者月盖等。闻是香气。皆得未曾有自然之法。身意快然。具足八万四千人入维摩诘舍。观其室中菩萨甚多。睹师子座高大严好。见皆大喜。悉礼菩萨诸大弟子却住一面。诸香地天人色行天人皆来诣舍。维摩诘谓耆年舍利弗诸大弟子言。贤者可食如来之饭。惟大悲味无有限行以缚意也。有异弟子念此饭少。而此大众人人当食。化菩萨曰。四海有竭此饭无尽。使众人食抟若须弥。犹不能尽是不可尽。所以者何。无有尽戒至于定慧解度知见。如来之饭终不可尽。于是钵饭悉饱众会饭故不尽。诸菩萨大弟子天与人。食此饭已气走安身。譬如一切安养国中诸菩萨也。其香所薰毛孔皆安。亦如众香之国香彻八难

于是维摩诘问众香菩萨言。诸族姓子。香积如来云何说法。彼菩萨曰。我土如来无文字说。但以其香。而诸菩萨自入律行。菩萨各各坐香树下。其香皆薰一切同等。悉得一切香德之定。堪任得定。菩萨一切行无所著。彼诸菩萨问维摩诘。今世尊释迦文云何现法。维摩诘曰。此土人民刚强难化。故佛为说刚强之语。是趣地狱。是趣畜生鬼神之道。是为由身由言由意恶行之报。至于不善恶行滋多。故为之说若干法要。以化其粗犷之意。譬如象马[怡-台+龍]悷不调。着之羁绊加诸杖痛然后调良。如是难化诪张之人。为以一切苦谏之言乃得入律。彼菩萨曰。未曾有。如世尊释迦文。乃忍以圣大之意。解贫贪之人。及其菩萨亦能劳谦。止斯佛土甚可奇也。维摩诘曰。如卿等言。此土菩萨于五罚世以大悲利人民。多于彼国百千劫行。所以者何。诸族姓子。此忍世界有十德之法为清净。彼土无有。何等十。以布施摄贫穷。以敬戒摄无礼。以忍辱摄强暴。以精进摄懈怠。以一心摄乱意。以智慧摄恶智。以悔过度八难。以大乘乐遍行。以种德本济无德者。以合聚度人民。是为十德。而以发意取彼。彼菩萨曰。为以几法行无疮痏从此忍界到他佛土。维摩诘曰。有八法行。菩萨为无疮痏从此忍界到他佛土。何等八。为众设耻避乱羞望。为一切人任苦忍诤。为诸善本以救众生。为不距众人而爱敬。菩萨所未闻经恣听不乱。不嫉彼供不谋自利。常省己过不讼彼短。自检第一以学众经。是为八。当此维摩诘与众会及文殊师利说法时。满百千人发无上正真道意。十千菩萨逮得法忍

    维摩诘经菩萨行品第十一

是时佛说法于奈氏之园。其场忽然广博严事。一切众会皆见金色。贤者阿难问佛言。世尊。是为谁先瑞应。而此场地广博严事。一切众会皆见金色。佛告阿难。是维摩诘文殊师利大众欲来故先为此瑞应。于是维摩诘报文殊师利。吾欲诣如来。此诸大人可共见佛礼事供养。文殊师利言。善哉行矣宜知是时。是时维摩诘。即如其象而为神足。使一切众立其右掌。并诸师子座共行诣佛。既到诸菩萨皆避坐而下。稽首佛足却住一面。诸大弟子释梵四天王。稽首佛足皆住一面。于是世尊问讯诸菩萨。使各复坐。即悉受教众坐已定。佛语贤者舍利弗言。汝已见菩萨大士之所为乎。对曰唯然已见。佛言。以何等相而知其转。对曰其转不可念知。非意所图非度所测。我睹其为不可思议。阿难问佛。今所闻香自昔未有。是为何香。佛言。是彼菩萨身毛孔之香也。舍利弗告贤者阿难我等一切诸毛孔亦得是香。阿难言。此所从出。曰是维摩诘从香积佛取饭。于舍食者一切毛孔皆香若此。阿难问曰是香气转能久如。维摩诘答言。至此饭消。曰此饭者几时而消。答曰此饭住止至七日七夜。后乃消化而随所语。若弟子行者。服食此饭不得道终不消。其食此饭而中止者则不消也。新行大道而服食此饭。不得法忍则亦不消。若得法忍而食此饭。至一生补处其饭乃消。譬如阿难。阿昏陀药其香遍一室。皆作蜜香气。悉消众毒药气乃歇。此饭如是未孚即消。至诸垢毒一切除尽饭气乃消。阿难曰。彼以佛事作此饭耶。佛言。如是如是。阿难。或有佛土以光明作佛事。或有佛土以菩萨作佛事。有以如来色相名号现作佛事。有以衣食苑园棚阁而作佛事。有以示现神通变化而作佛事。有以虚静空无寂寞为作佛事。而使达士得入律行。有以影向梦幻水月野马晓喻文说而作佛事。有以清净无身无得无言无取而为众人作佛事。若此阿难。不有是义及诸所有。亦不为人作佛事也。以此四魔八十四垢。百千种人为之疲劳。是故诸佛为作佛事故。此阿难名为佛法。随所行入之法门。菩萨得入此门者。若得一切好大佛土不以喜悦。得不好土而亦不避。其近如来即益起敬。妙哉一切佛法。以等度人而佛土不同。譬如有佛土有地若干道。所覆盖不若干也。如是阿难。有诸如来为若干像。其无碍慧不若干也。正等阿难。如来身色威相性大戒定慧解度知见事。力无所畏及佛法慈悲护安。受行寿量说法度人。是故名为等正觉。名为如来。名为佛。此三句者其义甚广。使吾以劫之寿。未能周竟三千大千申畅其义。以知众生之意。上智多闻得念总持。为一切人说此三句之义。穷劫未能竟。此为等正觉为如来为佛者也。是故阿难。佛道无量如来智辩不可思议。阿难白佛。愿今已后无称我为上智多闻。佛言。阿难。汝起疲厌之意。于弟子中为最多闻。比诸菩萨未有见焉。菩萨志愿所作弥多。一切海渊尚可测量。菩萨智慧诸持定念。种种所得不可称度。阿难。汝且观菩萨行。是维摩诘一时所现德善之本。彼诸弟子缘一觉者。一切变化于百千劫不能现也。于是众香世界菩萨来者。皆叉手言。如来名等吾甚思念无有遗忘。于此佛土终不起想。又如世尊诸佛权道不可思议。以度人故。为随所欲而现佛土之好。愿佛赠我以佛之法。遗迁于彼土当念如来。佛告诸菩萨言。有尽不尽门。汝等当学。何谓为尽。谓其有数。何谓不尽。谓为无数。如菩萨者不尽于数不住无数。以何于数而不动者。谓之大慈不动大悲不舍。性以和乐而不荒。见人而悦奉事圣众。惠施躯命以受正法。种善无厌分德不住。学法不懈说教不忘。供事佛劝。所生不恐具受不慢。不轻未学不为尘埃。守真化生欣乐受决。安身以力安彼以悦。禅定为学行想。生死为善权想。来求为贤友想。悉知为具足想。所有为布施想。恶戒为依受想。不忍为忍默想。懈怠为精进想。乱意为知念想。恶智为行智想。度无极为父母想。道品法为群从想。欲行众善而无厌足。以诸刹好成己佛土。生死无数劫意而有勇。闻佛无量德志而不倦。劳者为作归。贪者为福。导为众重任。晓阴入种降魔兵。不以谋为法。渊慧有余。以少求而知足。诸世间已毕竟。于众俗不渐渍。得世际感圣贤。现诸仪式起神通行。博闻能讽慧力持念。断众人疑知本本根。无碍无住为致辩才。顺化天人十善为净。梵迹为立行四无量。致佛音声为法都讲。导至善行得佛仙路。捐身口意行欲殊胜。喜在众经取菩萨众以大乘化。德行不败善法不惑。如是诸族姓子。以应此法者不尽数也。何谓菩萨不住无数。谓求为空不以空为证。求为无相无数无愿。不以无相无数无愿随至为证。观于无常不厌善本。观世间苦以诚信生。观于非身诲人不倦。观寂然法寂而不转。观退转者身意不随。观无处所为住生死以度斯漏。观无所行为行导人。观于无我以大悲乘而成济之。观无所生不随弟子缘一觉律。观于惶荒不荒福德。观夫虚无不虚正智。观于言语不厌智慧。观无有主应自然智。观无适莫义合则行。是为诸族姓子。菩萨不住无数

又复不尽数者为合会福。不住无数者为合会慧。不尽数者为行大慈。不住无数者为有大悲。不尽数者为道人民。不住无数者为求佛法。不尽数者为具佛身相。不住无数者为具一切智。不尽数者为行善权。不住无数者为出智慧。不尽数者为净佛土。不住无数者为佛立故。不尽数者利诱进人。不住无数者现人利故。不尽数者计会善本。不住无数者施善力故。不尽数者为具所愿。不住无数者为本愿故。不尽数者为具满性。不住无数者为性净故。不尽数者为五通不邪。不住无数者知佛六通故。不尽数者行度无极。不住无数者无满时故。不尽数者求诸佛宝。不住无数者不求无宝处故。不尽数者习行众药。不住无数者知彼众病故。不尽数者生死自然。不住无数者泥洹自然故。于是彼诸菩萨闻此喜悦皆生善心。诸是三千大千世界一切好华。积至于膝以供养佛。稽首佛足右绕三匝以次合聚。于是佛土忽然不现。须臾之间已还彼国近香积佛

    维摩诘经见阿閦佛品第十二

于是世尊问维摩诘。汝族姓。子欲见如来为以何等观如来乎。维摩诘曰。始不以生终不以数今则不住。空种是同入无所积。眼耳鼻口身心。以离三界不疲。解三脱门得三达智。为无所至至一切法。得无碍立积于诚信。如无所住如慧无杂不生因缘。不为相不熟相不暂相。不一相不非相。不无视不为视。不熟视不暂视。不此岸不度泛不中流。不以此不以彼不以异。不解慧不住识。无晦无明无显无名无弱无强。无教无不教。无净无不净。无数无不数。无言无不言。不施不受。不戒不犯。不忍不诤。不进不怠。不禅不乱。不智不愚。不诚不欺。不出不入不往不反。断诸杂声。非有土非无土。非有余非尽[歹*斯]非模非想。非着舍着。平等正法。非量非称非过非逝非作。非见非闻。非意非识。度诸所生正至诸慧。等诸人物说一切法。无所生无所有无挂碍。一切受无不乐作。无刺无击无灭无败无固。无畏无忧无喜无声。一切灭说无语。如是世尊。如来身为若此为如是观。如是观者名为正观。以他观者犹为邪观。贤者舍利弗。承佛圣旨而问佛言是人何没来生此土。佛言。汝自以是问维摩诘。舍利弗言。族姓子。汝于何没而来生此。维摩诘言。如卿贤者以法为证没当何生。曰安有斯法没而生者。维摩诘曰。若无没来何有诸法。曷云如是汝于何没而来生此。幻士造化为男为女宁有没来。舍利弗言。化者无没生也。维摩诘曰。如来不云一切法化自然。答曰如是。曰化自然相非诸法耶。曷云如是汝于何没而来生此。没者。舍利弗为行尽[歹*斯]。生者为行长善。菩萨没者不尽善本生不长恶。佛告舍利弗。是族姓子。本从阿閦佛阿维罗提世界来。阿閦者汉言无怒。阿维罗提者妙乐也。舍利弗言。希有世尊。是族姓子。乃从清净佛土而来乐此多怒之处。维摩诘言。云何贤者。夫日一切周行冥中为乐冥耶。答曰不然。日不休者其明堪任行众冥故也。曰夫日奚故行阎浮利上。答曰欲以明照为之除冥。曰如是贤者。菩萨若生不净佛土。则净其人不俱为污。一切所近辄为除冥

是时大众渴仰欲见妙乐世界阿閦如来及其大人。佛知一切众会所念。即请维摩诘言。族姓子。现此众中妙乐世界阿閦如来及其菩萨诸弟子众。众皆欲见。于是维摩诘菩萨自念。吾当止此师子座不起。为现妙乐世界铁围山川溪谷江湖河海州域须弥众山明冥。日月星宿龙神天宫梵宫。及众菩萨弟子具足。国邑墟聚人民君王。阿閦如来及其道树所坐莲华。其于十方施作佛事。及其三重宝阶。从阎浮利至忉利宫。其阶忉利诸天所。以下阎浮提礼佛拜谒供事闻法。阎浮提人亦缘其阶上忉利宫。天人相见如是无数德好之乐。从妙乐世界上至第二十四阿迦腻吒天。又断取来供养入此忍界。使一切众两得相见。维摩诘念欲喜众会。即如其像正受三昧而为神足。居诸众前于师子座。以右掌接妙乐世界来入忍土。彼得神通菩萨天人弟子见接举来。皆起称曰。唯然世尊哀取我。惟世尊安立我。阿閦佛以方便受众人而解之曰。非我所为。是维摩诘所接也。其余天人不知为谁取我如往。而妙乐世界入此忍土不增不减。又此土不迫隘。而彼土亦不损也

于是世尊释迦文。告诸众曰。汝等观是妙乐世界阿閦如来。其土严好菩萨行净弟子清白。皆曰唯然已见。愿受如是净好佛土诸菩萨皆欲追学阿閦如来菩萨所行。其于是见彼阿閦如来佛土者。十四垓人起无上正真道意。皆愿生妙乐世界。佛即记说是辈皆当生妙乐土。又当来化我此忍世界。一切化已当复还彼。佛问舍利弗。汝已见妙乐世界阿閦如来。如是世尊。见彼土人一切净好。皆得神足如维摩诘。我等世尊。快得善利。得与是辈从之正士相见与事。在在人人闻是法者快得善利。谁闻是语而不好信。如有手执玩习讽读。是为得佛行念。如有讽起是经法者。为受正法为舍众道。为如来到其舍。若究畅书随是法说而敬事者。是为得佛福施得大法智。其以是经四句颂教为同学说。是为已得记莂。为得法乐已甚解矣

    维摩诘经法供养品第十三

于是天帝释白佛言。多福哉世尊。得近如来文殊师利者。虽百千闻。未有若此纯法化者也以宿曾闻是法不疑故。使其人得此法乘能受持诵。况我面值应心与合。诸爱此者吾无所违。若一切见轨迹不离诸佛者。于诸彼转其已得胜。为降众魔而来体道。道意佛念其人必得。持是法者吾与官属当助安之。在所墟聚国邑。有以是法教劝说者。吾与官属共诣其所。其未乐之天人。吾当起其乐必以喜乐而营护法。佛言。善哉善哉。天帝。吾代汝喜。是诸去来现在佛得道者。皆说是法。若是天帝欲得供养去来现在诸佛世尊。当受是法持诵自清宣示同学。正使天帝三千世界如来满中。譬如甘蔗竹芦稻麻丛林。甚多无数皆为如来。有贤者子贤者女。于一劫若百劫。敬之事之奉之养之。一切施安进诸所乐。至诸佛般泥曰。一一等意。穿地藏骨立七宝塔。周于四方弥满佛界。高至梵天施设盖幡。为诸佛别造塔。皆于一劫若百劫。供养众华众香众盖幢幡伎乐。云何天帝此人殖福能增多不。曰多矣。世尊。彼之福祐不可称说亿百千劫。佛告天帝。当以知是贤者子贤者女。受此不思议门所说法要。奉持说者福多于彼。所以者何。法生佛道法出诸佛。其能供养此正法者。非思欲施辈。当以知此

佛告天帝。有昔过去无央数劫不可称计。时世有佛名俾沙阇罗耶(汉言药王)如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。其世界名太清。劫曰净除。彼时天帝。药王如来寿三十劫。其弟子众凡三十六亿垓。菩萨十二亿。是时有转轮圣王名曰宝盖。王有七宝主四天下。五劫奉事药王如来。率其官属施诸所安。至五劫中。圣王宝盖召其千子而告之曰。汝等已见如来当共奉事施以所安。于是千子闻父王命。皆以安和。复至五劫供养药王如来。并其官属一切施安。第一太子名曰善宿。独坐自念。宁有供养殊过此者。空中有天承佛圣旨应曰。正士。法之供养胜诸供养。即问何谓法之供养。天曰何不行问药王如来。佛当为汝解说法之供养。于是太子善宿即起行诣药王如来。稽首佛足。而问法之供养。为法见者是何谓也。药王佛言。法供养者。如佛所说众经奥藏深邃之言。诸世所归。非为难受难见之辈。以无憍慢微妙无像其义夷易。菩萨箧藏修至诸持。经印所封非无道理。其轮清净入六度无极。可善取学道品法净入正之事。为下大悲建于大悲。离诸大见睹大缘起。非人非命非女非男。如空无相无愿无为。道地之行法轮之际。天人百千所共叹誉。法藏多度含受众人。明宣诸佛菩萨道行。为入有义法之正要。下于无常苦空非身。戒无所犯。一切彼转见为怖畏。师仰诸佛。睹夫生死而不与同现灭度。安习如是像众经微言。分别惟观而以受法。是为法之供养。又族姓子。法供养者。为闻法生法。法转成缘起。随顺离诸际见。为如不生不起法忍。非身非人。为上因缘。无违无受如无所诤以舍我作。而依于义不以严好。以随圣典。而依于慧不为文饰。处处入义。而依于经不习非义。以所怀戢。而依于法不用人所见。得诸法无受入无处所。灭于不明灭于行。灭于识名色六入更乐痛爱受有。生老死苦一切以灭。如是灭如是观十二因缘起。以不可尽而受微妙。人所视见而以不视。是族姓子。名为无上法之供养

如是天帝。太子善宿从药王佛。闻法供养便得顺忍。即解宝衣以覆佛上而言曰。余以堪任于如来灭后奉受正法。作法供养拥护是道。惟愿如来加哀竖立。令我得降魔怨取佛正法。彼佛知其内性。即说曰。末后汝当守护法城。于是善宿从见世尊。以家之信。舍家受道勤修德本。精进不久即立善法。起五神通。得入诸道之持。不断辩才。遂于世尊般泥曰后。以智慧力至满十劫。药王如来所转法施随而分布。于时善宿比丘化十亿人使立大道。十四垓人解弟子乘。余无量人得生天上。如是天帝。在昔异时王宝盖者。于今得佛名宝成如来。其太子善宿者。则吾是也。其余诸子于是贤劫。皆得如来至真等正觉。此贤劫中千佛兴者是也。从鸠留先为始作佛。至楼由如来为最后得。如是天帝。当知此要。昔者我身于诸如来行法供养。得为上化为长化为愿化为无上无比之化。是故天帝当以知。此法之供养供养于佛

    维摩诘经嘱累弥勒品第十四

彼时佛语弥勒菩萨言。弥勒。是名为无数亿劫习佛道品。汝随分布。受是像经佛所建立。如来灭后广博此道。所以者何。后世得者。族姓子族姓女天龙神揵沓和。当下德本其于前胜。已作无上正真道行。而未得闻受此法者。闻是辈经必甚爱乐。当顶受此佛之要道。又汝弥勒。当利是辈诸族姓子。于是当为布现是经文。菩萨有二印。何谓二。有喜杂句严饰之印。有入深法妙化之印。彼若好喜杂句饰者。当知是为阿夷恬菩萨辈也。若得是深经书受广行。不以数数有畏闻之能传。当知是菩萨为久修梵行。复有四事。阿夷恬用空耗。何谓四。所未闻经闻之惊疑。不作劝助专增为乱。吾未曾闻此从何来。若族姓子。甚解深法乐说微妙。不从受习。虽近不敬专。于中作毁行。是为四。阿夷恬为空耗。不得至深法忍。又弥勒有二行。菩萨虽解深法犹以空耗。何谓二。习在边方不恒其行。檀智蔑人。不受不诵亦不追求。自有甚解学深法者则以轻慢。贪浊怀嫉不能纳人亦不法施。是为二。虽解深法犹以空耗。不能疾近不起法忍

于是弥勒菩萨白佛言。未曾有。唯然世尊。至于如来之善言。吾当远离如此之恶。以护如来无数亿劫道品之习。若贤者子心入是辈经者。当令手得恣所念取。若念受持如是辈经。传示同学广说分明。其时世尊。得如是经乐喜相传者。当知此辈菩萨为弥勒所建立也。佛言。善哉善哉。弥勒。如来代喜善说是言。于是一切菩萨等。俱共同出声言。如来灭后我等在所佛土。当来于此分布佛道。示诸同学以其所乐。尔时四天王白佛言。在所世尊。墟聚国邑有行如是深经法者。吾当率诸官属诣讲法所为护讲法。百由延内当令一切闻见讲法。令无伺求得其便者。彼时佛告贤者阿难。取是经法奉持诵说以布现人。阿难言唯。当受是经布现众人要者。世尊。当何名斯经亦当以何奉持之。佛告阿难是名为维摩诘所说。亦名为不可思议法门之称。当奉持之。佛说是已莫不劝受。尊者维摩诘文殊师利为上首。众菩萨大弟子一切魔众。闻佛所说皆大欢喜

维摩诘经卷下


佛说未生冤经

    No. 507

佛说未生冤经

        吴月支国居士支谦译

闻如是。一时佛在王舍国鸡山中。诸天龙鬼神。帝王臣民。皆诣佛所稽首。承风供养之。仪靡不尽礼。调达睹之。其嫉无量。还告太子未生冤曰。汝父辇国众宝。以贡佛诸沙门。国藏空竭。可早图之。即位为王。吾当兴师往征佛也。子可为王。吾当为佛。两得其所。不亦善乎。子必成之。未生冤与调达。结斯阴谋已。则敕秉势臣令勒兵。王还夺其印绶以付狱。王还臣即如命。以王付狱。王意恬然。照之宿殃。心无恐惧。重信佛言。王曰吾有何过。而罪我乎。皇后贵人。率土巨细。莫不哀恸王顾谓哭者曰。佛说天地日月须弥山海。有成必败。盛者即衰。合会有离。生者必死。由之忧悲轮转无际。以致重苦。寻其原察其始。因缘合会即有。谓之生。因缘离散即灭。谓之空。夫身者四大耳。众生魂灵寄处其中。死还其本。魂灵空去。谓之非身。身尚不保。何国之常守乎。佛初入国。吾未有子也。问吾宁知当来王不乎。吾对曰不知。世尊重曰。一切无常。汝谛思之。佛之诫我。正为今也。各努力建志。怀存佛诫矣。王谓太子曰。汝每有疾。吾为燋心。欲以身命救危代汝。亲之仁恩。唯天为上。汝怀何心。忍为逆恶乎。夫杀亲者。死入太山。不中止息。汝将当之也。吾是汝尊。重亲尊孝。尚恐名不称。岂况杀父乎。以国惠汝。吾欲至佛所作沙门。吾观淫劮。犹火烧身。女类之好。以为虚空无。目之徒靡不惑焉。唯睹佛经。照女伪之尤恶。知荣利之害身。太子曰。汝莫多云。吾获宿愿。岂有赦哉。敕狱吏曰。绝其饷食。以饿杀之。有司将入狱。洴沙王向佛所在。稽首重拜曰。子有天地之恶。吾无丝发之忿心矣。唯存佛教。世无常乐。其苦有长。入狱被发。仰天呼曰。痛乎天岂有斯道哉后妃贵人。举国巨细。靡不哀恸。后谓太子曰。大王掠桎梏处牢狱。坐卧须人。其痛难言。自汝生来。大王赤心。悬情于汝。食息不忘。四大盈缩。枕伏临汝。涕泗交并。心燋体枯。欲以身命代尔殒矣。当存天人之育。无为逆也。佛说经云。夫善之极者。莫大于孝。恶之大者。其唯害亲乎。长幼相事。天当祐之。岂况亲哉。汝顺凶虐。为斯重恶。必入太山。世间六十亿年。为太山一日一夕。所更诸毒。每处有年。汝其毕之。不亦难乎。夫快心之士。无不后悔。太子曰。吾少小有志杀父为王。今日获愿。何谏之云乎。后曰夫不用谏者。亡国之基矣。吾欲见大王。宁可不乎。太子曰可。后净身澡浴。以蜜糗涂身。入见大王。面颜瘦痟。不识举哀。闻之者莫不挥泪。后曰佛说荣乐无常罪苦有恒。王曰狱吏绝饷食。饥渴日久。身八万户户。有数百种虫。扰吾腹中。血肉消尽。寿命且穷矣。言之哽咽息绝复连。后曰具照斯艰。妾以糗蜜涂身。可就食之。当惟佛诫无忽也。王食毕向佛所在。哽咽稽首曰。佛说荣福难保如幻如梦。诚如尊教。谓后曰。吾为王时。国土广大。衣食从好。而今处狱。当就饿死。子所从得桀逆之师。违佛仁教。吾不惧死。唯恨不面禀佛清化。与鹙鹭子。目连。大迦叶。讲尊道奥耳。王重谓后曰。佛说恩爱犹若众鸟会栖于树。晨各离散。随其殃福。目连众垢已除。诸恶已灭。得于六通四达。尚为贪嫉梵志所捶。岂况吾哉。为殃恶追人。犹影寻身响之应声。佛时难遇。神化难闻。贤众行高。仪式无量。非世濡所能履行。怀佛经典。以仁化民。获供养之福。禀其清化。诚亦难值哉。吾今死矣。迁神远逝。夫欲建志。莫尚佛教也。汝慎守之防来祸矣。后闻王诫。重又哀恸。太子诘狱吏曰。绝王食有日。不死何为。对曰皇后入狱有糗蜜之贡。以延王命。太子曰。自今莫令后见王。王饥势起向佛所在稽首。即为不饥。夜时为明。太子闻之。令塞窗牖。削其足底。无令得起而睹佛明。有司即削足底。其痛无量。念佛不忘。佛遥为说经曰。夫善恶行。殃福归身。可不慎矣。瓶沙王对曰。若当支解寸斩于体。终不念恶。世尊重曰。吾今为如来无所著正真道最正觉道法御天人师。三千大千。日月天神鬼龙靡不稽首。宿之余殃。于今不释。岂况凡庶。王受天中天恩。具照宿殃。不敢愠望。不惧大山烧煮之罪。中心在佛及诸弟子。坐卧敢忽。即叉手稽首。今日命绝。永替神化。喐咿哽咽。斯须息绝。举国臣民。靡不躃踊呼天奈何。瓶沙王即得道迹。上生天上。三道门塞。诸苦都灭矣佛说未生冤经


佛说未曾有经

    No. 688 [No. 689]

佛说未曾有经

        后汉失译人名出古旧录

如是我闻。一时佛住王舍城耆阇崛山。与大比丘众千二百五十人俱。尔时尊者阿难。晨朝着衣持钵入王舍城正念乞食。见有一处新作大舍重阁高显。户牖雕饰墙壁严整。无有风尘障隔寒暑。尊者阿难。见已即作是念。若有善男子善女人。作如是严丽之舍布施四方众僧。若如来般涅槃后。复有善男子善女人。以如芥子舍利起塔大如庵摩勒果。其刹如针。上施槃盖如酸枣叶。若作佛像乃至如[麩-夫+廣]麦。是二功德何者为多

尔时尊者阿难。乞食讫还本处。饭食竟举衣钵。洗足已往诣佛所。一心恭敬头面作礼。于一面坐已白佛言世尊。我于彼处晨朝着衣持钵入王舍城乞食见有一处新作大舍重阁高显。户牖雕饰墙壁严整。无有风尘障隔寒暑。便作是念。若有善男子善女人。能作如是妙丽之舍。布施四方众僧。若佛般涅槃后复有善男子善女人。以如芥子舍利起塔。大如庵摩勒果。其刹如针。上施槃盖如酸枣叶。若作佛像乃至如[麩-夫+廣]麦。是二功德何者为多

尔时世尊告阿难言。善哉善哉。阿难。汝为多人故。为安乐众生故。为哀愍世间故。为大众故。为多饶益天人故。乃以是义问于如来。阿难谛听善思念之。阎浮提地广七千由延北阔南狭。其中人面似如车形。如是地上满中甘蔗竹苇稻麻丛林。无空缺处犹如一体。阿难。是诸草木皆悉为人。得须陀洹斯陀含阿那含阿罗汉辟支佛。若有一人尽寿供养衣钵饮食床座医药房舍所须具足供给至灭度后一一起塔。各起塔已供养恭敬。香华伎乐烧香涂香末香幢幡宝盖如是具足于汝意云何。如此功德宁为多不。阿难白佛言。甚多世尊。甚多善逝。是善男子善女人得大功德。佛告阿难。置是阎浮提。复有瞿耶尼广八千由延。人面如半月。于彼中人亦复如是作大功德。复次阿难。置是瞿耶尼。复有弗于逮广九千由延。人面圆满。于彼人中悉亦如是作大功德。复次阿难。置是弗于逮。复有郁单越广万由延。人面正方。于彼中人悉亦如是作大功德。佛告阿难。释提桓因大庄严殿。雕文刻镂微妙奇特。有八万四千宝柱。以天青琉璃间厕黄金。以为罗网弥覆其上。金沙布地奇妙栴檀以为栏楯。复次阿难。是天帝释大庄严殿。复有八万四千宝窗。亦以天青琉璃间厕黄金。以为罗网弥覆其上。布以金沙栴檀栏楯。复次阿难。是天帝释大庄严殿。复有八万四千天绀宝窗。微妙严丽挍饰如上。复次阿难。是天帝释大庄严殿。复有八万四千楼橹馆阁四出围绕众宝挍饰亦复如上。佛告阿难。若有善男子善女人。作是天帝释大庄严殿。施四方众僧。于汝意云何。是善男子善女人。以此因缘得大功德不。阿难白佛言。甚多世尊。甚多善逝。此善男子善女人得大功德

佛告阿难。置此四天下功德。复置释提桓因大庄严殿功德。若有善男子善女人。作百千亿释提桓因大庄严殿。施四方僧。复有善男子善女人。于佛般涅槃后。以如芥子舍利起塔。大如庵摩勒果。其刹如针。上施槃盖如酸枣叶。若造佛形像乃至如[麩-夫+廣]麦。此功德满足百倍不及。千倍万倍百千万亿倍所不能及。不可称量。阿难当知。是如来无量功德。戒分定分智慧分解脱分知见解脱分。复次阿难。如来无量功德。有大神通神足变化及檀波罗蜜尸波罗蜜羼提波罗蜜毗梨耶波罗蜜禅波罗蜜般若波罗蜜如是等无量功德

尔时佛告尊者阿难。汝谛受持此经。阿难白佛言。受教世尊。此名何法。我等如来法中当云何受持。佛告阿难。此名未曾有法。是一切清净妙法方便。我以是故殷勤嘱汝当数数广。为诸天人阿修罗龙夜叉乾闼婆伽留罗紧那罗摩睺罗伽人非人等。分别说之。当作如来善根功德种子。一切众生闻者。得入如来善根功德。以是因缘故离诸烦恼悉皆成佛。诸比丘闻已欢喜作礼

药王佛　药王菩萨　药上菩萨　最上天王佛佛说未曾有经


佛说未曾有因缘经

    No. 754

佛说未曾有因缘经卷上

        萧齐沙门释昙景译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告目犍连。汝今往彼迦毗罗城。问讯我父阅头檀王并我姨母波阇波提。及三叔父斛饭王等。因复慰喻罗睺罗母耶输陀罗。令割恩爱放罗睺罗。令作沙弥。修习圣道。所以者何。母子恩爱。欢乐须臾。死堕地狱。母之与子。各不相知。窈窈冥冥。永相离别。受苦万端。后悔无及。罗睺得道。当还度母。永绝生老病死根本。得至涅槃。如我今也。目连受命。即入禅定。譬如力士屈伸臂顷到迦毗罗城净饭王所。而白王言。世尊殷勤。致问无量起居轻利。气力安不。及大夫人。波阇波提。并三叔父斛饭王等。问讯起居。亦复如是

时耶输陀罗。闻佛遣使来至王所。未知意趣。即遣青衣。令参消息。青衣还白。世尊遣使。取罗睺罗。度为沙弥。耶输陀罗。闻是消息。将罗睺罗。登上高楼。约敕监官。关闭门合。悉令坚牢。时大目连。既到宫门。不能得入。又无人通。即以神力。飞上高楼。至耶输陀罗坐前而立。耶输陀罗。见目连来。忧喜交集。迫不得已。即起恭敬。礼拜问讯。冒涉远途。得无劳也。敕为敷座。请目连坐。问目连曰。世尊无恙。教化众生。不劳神也。遣上人来。欲何所为。目连白曰。太子罗睺。年已九岁。应令出家。修学圣道。所以者何。母子恩爱。少时如意。一旦命终。堕三恶道。恩爱离别。窈窈冥冥。母不知子。子不知母。罗睺得道。当还度母。永度生老病死忧患。得至涅槃。如佛今也

耶输陀罗。答目连曰。释迦如来。为太子时。娶我为妻。奉事太子。如事天神。曾无一失。共为夫妇。未满三年。舍五欲乐。腾越宫城。逃至王田。王身往迎。违戾不从。乃遣车匿白马令还。自要道成。誓愿当归。披鹿皮衣。譬如狂人。隐居山泽。勤苦六年。得佛还国。都不见亲。忘忽恩旧。剧于路人。远离父母。寄居他邦。使我母子守孤抱穷。无有生赖。唯死是从人命至重。不能自刑。怀毒抱恨。强存性命。虽居人类。不如畜生。祸中之祸。岂有是哉。今复遣使。欲求我子为其眷属。何酷如之。太子成道。自言慈悲。慈悲之道。应安乐众生。今反离别人之母子。苦中之甚。莫若恩爱离别之苦。以是推之。何慈之有。白目连曰。还向世尊。宣我所陈。时大目连。更以方便。种种因缘。随宜谏喻。反覆再三。耶输陀罗。绝无听意。辞退还到净饭王所。具宣上事。王闻是已。令唤夫人波阇波提。王告夫人。我子悉达。遣目连来迎取罗云。欲令入道修学圣法。耶输陀罗。女人愚痴。未解法要。心坚意固。缠着恩爱。情无纵舍。卿可住彼重谏谢之。令其心悟。时大夫人。即便将侍从五百青衣。往至耶输陀罗所住宫中。种种方便。随宜谏喻。反覆再三。耶输陀罗。犹故不听。白夫人曰。我在家时。八国诸王。竞来见求。父母不许。所以者何。释迦太子。才艺过人。是故父母。以我配之。太子尔时。知不住世出家学道。何故殷勤。苦求我耶。夫人娶妇。正为恩好。聚集欢乐。万世相承。子孙相续。绍继宗嗣。世之正礼。太子既去。复求罗睺。欲令出家。永绝国嗣。有何义哉。尔时皇后。闻是语已。默然无言。不知所云

尔时世尊。即遣化人。空中告言。耶输陀罗。汝颇忆念往古世时誓愿事不。释迦如来。当尔之时。为菩萨道。以五百银钱。从汝买得五茎莲华。上定光佛。时汝求我。世世所生。共为夫妻。我不欲受。即语汝言。我为菩萨。累劫行愿。一切布施。不逆人意。汝能尔者。听为我妻。汝立誓言。世世所生。国城妻子及与我身。随君施与。誓无悔心。而今何故。爱惜罗睺。不令出家学圣道耶。耶输陀罗。闻是语已。霍然还识宿业因缘。往事明了如昨所见。爱子之情自然消歇。遣唤目连。忏悔辞谢。捉罗睺手。付嘱目连。与子离别。涕泪交流。尔时罗睺。见母愁苦。长跪合掌。辞谢母言。愿母莫愁。罗睺今往定省世尊。寻尔当还。与母相见。时净饭王。为欲安慰耶输陀罗令其喜故。即时召集国中豪族。而告之言。金轮王子。今当往彼舍婆提国。从佛世尊。出家学道。烦卿人人。各遣一子。随从我孙。咸皆唯然。奉大王命。即时合集。有五十人。随从罗睺。往到佛所。头面作礼

佛使阿难。剃罗睺头及其五十。诸公王子。悉令出家。命舍利弗。为其和上。大目揵连。作阿阇梨。授十戒法。便为沙弥。罗睺幼稚。习乐憿慢。耽着嬉戏。不乐听法。佛数告敕。恒不从用。非可如何。尔时舍卫国。波斯匿王。闻佛子罗睺。出家为沙弥。与其群臣夫人太子后宫采女婆罗门居士。恭敬围绕。于其晨朝。来诣佛所。礼拜问讯。并看佛子罗睺沙弥。各一面坐。佛为说法。王及群臣。憍傲习乐。不堪苦坐。听佛说法。辞退欲还。尔时世尊。知王始悟。信根未立。将欲开悟王及群臣。为利益故。告阿难曰。汝可往召沙弥罗云及其眷属。悉皆令集。听佛说法。阿难往召。须臾皆集。佛告王曰。且待须臾。听我说法。王叉手曰。今我此身。习乐来久。不堪苦坐。愿佛垂恕。佛告王曰。此不为苦。所以者何。前身种福。今为人王。常处深宫。五欲恣意。出入导从。脚不触地。何名为苦。三界之苦莫若地狱畜生饿鬼诸难等苦。如此诸苦前已曾说

佛告罗云。佛世难值。法难得闻。人命难保。得道亦难。子今既得人身。值佛在世。何故懈怠。不听法耶。罗云白佛。佛法精妙。小儿意粗。安能听受世尊法也。前已数闻。寻复忘失。徒劳精神。无所一获。及今少年。且放情肆意。至年大时。自当小差堪任受法。佛告罗云。万物无常。身亦难保。汝能保命。至年大不。唯然世尊罗云不能。佛岂不能保子命耶。佛语罗云。我尚不能自保。岂保汝也。罗云白佛。徒劳听法。既不得道。闻法之功。何益于人。佛告罗云。听法之功。虽于今身不能得道。五道受身。多所利益。如我前说。波若智慧。亦名甘露。亦名良药。亦名桥梁。亦名大船。汝不闻乎。罗云白佛。唯然世尊。时波斯匿王。长跪合掌。白天尊曰。如佛所说。波若智慧。有四种名。其义云何。愿佛哀愍。为我说之。佛告王言。欲得闻者。着心谛听。吾今说之

佛言。忆念过去无数劫时。毗摩大国。徙陀山中。有一野干。有师子王追逐欲食。野干惶怖奔走。堕一丘井。不能得出。经于三日。开心分死。而说偈言

  祸哉今日苦所逼　　便当没命于丘井
  一切万物皆无常　　恨不以身餧师子
  呜呼奈何罪厄身　　贪惜躯命无功死
  无功而死尚可恨　　况复臭身污人水
  南无忏悔十方佛　　表知我心净无已
  前世所造三业罪　　愿于今身偿令毕
  众罪毕了三业净　　其心不动念真实
  从是世世遭明师　　如法修行速成佛
  时天帝释闻佛名　　肃然毛竖念古佛
  自惟孤露无师导　　耽着五欲自沉没
  不能得出恩爱狱　　思惟感切目下泪
  即与诸天八万众　　飞下诣井欲问讯
  乃见野干在井底　　两手攀土不能出
  天帝复自思念言　　圣人应现无方术
  今我虽见野干形　　斯必菩萨非凡器
  今当请问除我疑　　并令诸天得闻法

天帝曰

  不闻圣教旷大久　　常处幽冥无师导
  仁者向说非凡语　　愿为诸天宣法教
  于时野干仰答曰　　汝为天帝无教训
  不知时宜甚痴傲　　法师在下自处上
  都不修敬问法要　　法水清净能济人
  云何欲得怀贡高　　天帝闻是大惭愧
  给侍诸天愕然笑　　天王降止大无利
  而被惭耻甚可悼　　帝释即时告诸天
  慎莫以此为惊怪　　是我顽弊行不称
  必当因是闻法要　　即时垂下天宝衣
  接取野干出于上　　叉手辞谢说不是
  叩头忏悔愿垂亮　　诸天实尔如尊诲
  缠绵五欲致迷荒　　皆由不遇善师导
  为说苦乐常无常　　诸天为设甘露食
  野干得食生活望　　非意祸中致斯福
  心怀踊跃庆无量

于是野干。心自念言。畜生道中。丑弊困厄。无过野干。智慧力故。乃致如是。复作是念。刑残之命。本非所爱。所以称庆。大欢喜者。为通化耳。此诸痴天。皆蒙帝释先有波若一豪之分。共相随来。皆欲闻法。而自叹言。奇哉奇哉。何慰如之。今当通化。成我功德。复作是念。今日之恩。莫不由我。先师和上。慈哀教授。智慧方便。功德乎。南无力我师。南无我师。南无波若。南无波若。虽复失行生恶趣中。犹识宿命。知其业缘。波若之力。能感诸天。降神来下。接济供养。复得通化。展我微心。时天帝释。告诸天曰。如师言者。定欲说法。我等今来。快得善利。今当人人。叩头丹诚。请令说法。咸然唯诺。即各修敬。偏袒右肩。围绕野干。长跪合掌。异口同音。而说颂曰

  善哉善哉　　和上野干　　唯愿说法
  开化天人　　天人幽冥　　五欲所缠
  恒恐福尽　　无常所迁　　死堕恶道
  求拔良难　　从久远来　　数万忆年
  今始一遇　　良祐福田　　唯垂慈哀
  宣示法言　　天人得福　　众生亦然
  愿与和上　　永劫相连　　至成佛道
  常作因缘　　明人难值　　故立誓言

于是野干。见诸天人。殷勤劝请。乐欲闻法。益加欣踊。告天帝曰。忆念我昔。曾见世人。欲闻法者。先敷高座。庄严清净。方请法师。登座说法。所以者何。经法贵重。敬之得福。不宜轻心。自亏福也。诸天闻已。咸然唯诺。脱天宝衣积为高座。须臾之间。庄严校饰。清净第一。野干升座。告天帝曰。吾今说法。正当为二大因缘故。何等为二。一者说法。开化天人。福无量故。二者为报施食恩故。岂得不说。天帝白曰。免井厄难。得全身命。功德应大。尊者云何说法报恩。不及此耶。所以者何。一切天下。皆乐生求安。无欲死者。以是因缘。全命之功。岂得不大。野干答曰。死生之宜。各有其人。有人贪生。有人乐死。何人贪生。其人生世。愚痴幽冥。不知死已。后世更生。违佛远法。不遭明师。杀盗淫欺。唯恶是从。如是之人。贪生畏死。何人乐死。遭遇明师。奉事三宝。改恶修善。孝养父母。敬事师长。和顺妻子。奴婢眷属。谦敬于人。如斯之人。恶生乐死。所以者何。善人死者。福应生天。受五欲乐。恶人死者。应入地狱受无量苦。善人乐死。如囚出狱恶人畏死。如囚入狱。天帝问曰。如尊所诲。全其躯命。无功夫者。诚如所言。其余二功。施食施法。有何功德。唯愿说之。开化盲冥。野干答曰。布施饮食。济一日之命。施珍宝物。济一世之福增益生死。系缚因缘。说法教化。名为法施。能令众生出世间道。出世间道者。凡有三种。一者罗汉。二者辟支佛。三者佛道。此三乘人。皆从闻法。如说修行。有诸众生。免三恶道。受人天福乐。皆由闻法。是故佛说。以法布施。功德无量。天帝白言。师今此身。为是业报应化身乎。野干答言。是罪业报非应化也。天人闻已。肃然惊怖。悲哀伤心。垂泪满目。更起修敬。白野干曰。我意谓是菩萨圣人应现济物。而今方闻罪业果报。未知其故惟垂哀愍。说其因缘。野干答曰。欲闻者善。吾今说之。忆念故世。生波罗捺波头摩城。为贫家子。名阿逸多。刹利种姓。幼怀聪朗。好学是欲。至年十二。追随明师。在于深山。辛苦奉事。研精习学。翘勤不懈。师亦晨夜。切磋教授。不失时节。经五十年。九十六种。经书记论。医方咒术。占相吉凶。灾异祸福。靡所不达。高才智德。名闻四远时阿逸多。伏自惟曰。今日之济。莫不由我尊师和上教化之恩。其功难报。家既贫乏。无为供养。唯当卖身以报师恩。作是念已。长跪白师。弟子今者。欲自卖身以报师恩。其师答曰。山居道士。乞食自存。五无所乏。子今何为。毁卖贵身。欲供我也。子今成就智慧辩才。当转教化天下人民。为法灯明教化之功。岂不足报我之恩也。幸可不须余举动也。时阿逸多。既是智人。不违师教。留住山中。乞食自存

如是不久。国王崩亡。群臣集议。宣令国界。诸名学士。普召使集。令共讲论。谁得胜者。当立为王。时阿逸多。应召来集。与诸学士五百余人。七日之中。共捔试议。无有胜者。群臣欢喜。召婆罗门。拜阿逸多。绍为国王。时阿逸多。见是事已。忧喜交集。而作是念。若作王者。恐有憍溢。贪求快意。为民致患。死入地狱。受苦因缘。若不为者。家贫无禄。无以供养报师重恩。思计反覆。听当受之。为报师恩并养父母。思惟是已。宁受王位。受正位已。即遣忠臣。严驾宝车。幢幡曲盖。香花伎乐。百种饮食。就山迎师。还国供养。别立宫舍。七宝厕填雕文刻镂众彩杂饰。床卧被褥。饮食医药。花果园林。流泉浴池庄校严好。以供养师。阿逸多王。与国臣民夫人采女。日日从师。受十善法。经一百年

尔时边境有二小国。其二小国王。共相怨疾。私立兵马。共相诛罚。经于多年。各不相得。其一国者。名安陀罗。一国名曰摩罗婆耶。安陀罗王。召诸群臣。集共议言。当作何方令得彼国。诸臣答言。阿逸多王。出生寒贱。虽居王位。寒意犹存。从昔已来。奉持十善。不犯外色。虽有宫女。其年并宿。如臣计者。检括国中。不问豪贱。选择名女。足一百人。年少端政。堪适意者。庄严香洁。遣忠良者。赍持重宝。并诸采女。往贡献之。若其纳者。当从王请。强兵百万。助往攻之。无往不伏。即随其计。名女宝物。一时悉办。遣忠良臣。往奉献之。阿逸多王。得诸美女及珍宝物。甚大欢喜。问使者言。彼王奉我。如斯好物。欲望何报。使者白王。摩罗婆国。是大王所统。彼王顽嚚。不知化度。淫乱无道。不理国政。民被其毒。视之若怨。特从大王。请兵百万。助往伏之。奉献之诚。其正在此。王曰甚善。即令拣锐强兵百万。以送与之。安陀罗王。自拣国中。得百万人。一时相助。鸣鼓往伐。百日之中。斗战伤杀。人死过半。方得胜彼。摩罗婆王。悉被刑斩。及其宗族。数千万人。一时倾没。阿逸多王。既得诸女。意迷情惑。忘失本志。奢淫着乐。不理国政。众官群僚。相与作乱。良民之子。略为奴婢。风雨不时。饥饿满道。异方怨敌。遂来侵掠。阿逸多王。从是失国。遂致亡没。从是死已。生地狱中。身被楚毒。缘前学问智慧力故。即识宿命。心自悔责。改恶修善。须臾之间。地狱命终。生饿鬼中。复识宿命。即悔复过。修念十善。须臾之间。饿鬼中死。生畜生中。受野干身。智慧力故。复识宿命。改往修来。奉持十善。复教余众生。令行十善。近逢师子。当时怖惧。堕丘井中。开心分死。冀得生天。离苦受乐。由汝接我。违失本愿。方经辛苦。何时当免。是故我说。汝济我命。无功夫也。天帝难曰。如尊语者。善人求死。是事不然。何以故。师在井底。若不入衣则不得出若不得出。自不得生。今所缘得生。由师入衣。是故当知。非不欲生。云何说言不贪生耶。野干答曰。吾今所以入衣之意。正为三事。大因缘故。何谓为三。一者入衣。不违天帝本志愿故。夫人违志。不果所愿。则致大苦。施人苦恼。在在所生。所愿不果。所求不得。所向不得。自致苦恼。为是等故。非为生也。二者入衣。见诸天意。欲得闻法。欲为诸天。宣通正法。不吝法故。如当不说则为吝法。吝法之罪。世世所生。聋盲喑哑。诸根闭塞。生于边地。痴騃无智。虽生好处。情顽闇钝。所学不成。学不成故。自致苦恼。为是等故。非为生也。譬如世人。因其前世。布施修善。福德因缘。今生为人。所愿从心。富有财物。贫者求乞。悭心吝惜。不肯施与。悭贪果报。生饿鬼中。常患饥渴。裸形无衣。冬时寒冻。身体破裂。暑时大热。无依荫处。如是苦恼。数千万岁。饿鬼罪毕。生畜生中。食草饮水。痴无所知。或食泥上。污露不净。悭贪罪故。受报如是。吝法之愆。亦如此焉。三者入衣。正为宣传通法化耳。利益天人。令开悟故。名为法施。功德无量。为是等故。非求生也

天帝问曰。教化功德。其福云何。唯愿说之。野干答曰。宣传正化。能令众生知死有生。作善获福。为恶受殃。修道得道。缘是功德。转身所生智慧明了。常识宿命。若生天上。为诸天师。若生世间。为金轮王。常以十善。教化天下。若为人王。治以正法。常识宿命。识宿命故。心不放逸。人居尊宠。受五欲乐。多有魔事。来相沮坏。令人意惑。造起恶业。虽复失行。受恶报时。智慧力故。速得免苦。生天福乐。智慧光明。渐渐增长。成菩萨行。至无生忍。是故佛说。教化之功。其福无量。天帝喜曰。善哉善哉。诚如尊教。我等诸天。今日始知财施法施功德因缘差别之相。其财施者。譬如寸灯明小室中。其法施者。犹若日光照四天下。随所行处。能除闇冥。所以者何。日性自明。故能照物。和上今者。亦复如是。本修习故。智慧明了。复以慧明。除众生闇

于时天帝。说是语已。八万诸天。咸然起立。正服修敬。长跪合掌。白野干曰。愿尊垂愍。授十善法。多所饶益。利安众生。亦令和上功德转增。答曰善哉。宜知是时。告天帝曰。受戒之法。先当忏悔。净身口意。何谓身业。杀盗邪淫。何谓口业。妄言两舌恶口绮语。何谓意业。嫉妒嗔恚憍慢邪见。是为十事。禁身口意业。不犯众恶。名为十善。恣身口意。造众恶业。名为十恶。一心丹诚。悔除十恶。十恶灭故。身口意净。三业净故。名为十善

天帝问曰。十善之功。果报云何。野干答曰。曾闻佛说。人行十善。十恶果报。生六欲天。七宝宫殿。五欲自然。百味饮食。寿命无量。父母妻子。六亲眷属。端政净洁。欢喜快乐。假令诸天。持十善者。天上福尽。还生天中。福报转胜。不同世人十善报也。所以者何。世人修善。心道三戒。难可护持。不嗔戒者。先须方便行于慈心。然后能得成不嗔戒也。世人行慈。难得久停。如刀斫水。随破随合。持不嗔戒。亦复如是。嫉妒戒者。发有时节。云何时节。见他得利见他使乐。见他端政见他勇健。见他聪明。见他修福。以要言之。一切胜事。尔时其心。方生嫉妒。是故当知。嫉妒之心。发起有时。其憍慢心。起亦有时。见愚痴者。心起憍慢。见丑陋人。见不净人。见贫穷人。以要言之。聋盲跛瘘。诸根不具。夷蛮胡虏。憍慢之心。见时方起。是故当知。不憍慢戒。发起有时。是故世人。心戒难持。虽复强持。乍得乍忘。是故世人。十善果报。虽受天福。不如诸天十善功德。光明神力。食禄相好。巍巍第一。识宿命事。皆亦如是。是故当知。天人修行十善果报。胜于世人。天帝白曰。如尊所说。人行十善。心道三戒。难为护持。天人亦尔。嫉妒嗔恚。憍慢邪见。如是等心。未曾不有。云何福报胜世人耶。野干答曰。天人虽有不同世人。所以者何。天人福德。苦少乐多。烦恼心轻。世人薄福。乐少苦多。烦恼心重。天帝白曰。诸天昔来。习乐心粗。犹若猿猴。今持十善。后脱废忘。亏犯之时。当云何也。野干答曰。曾闻师说。人行十善。若有犯失。行恶业者。当就贤明。福德之人。随所犯事。发露忏悔。更从受之。如是行者。不失戒也。所以者何。十善戒者。譬如谷苗。烦恼如草。草与正苗。互共相妨。欲长苗故。当除草秽。谷苗净故。收实必多。谷实多故。终无饥乏

尔时天帝及八万诸天。闻是事已。甚大欢喜。不复忧虑福尽无常受恶趣报。伏自惟曰。行善功德。虽无苦报。然有生死。不免无常。兼有他化自在天王。见人修福。心怀嫉妒。为作留难。忘失善道。令造恶业。恶业因缘。应受苦报。白野干曰。修何功德。常得不死。不令魔王所惑乱也。野干答曰。曾闻师说。发菩提心。修菩萨业。魔王波旬。不能沮坏。心不惑故。在在所生。智慧明了。慧明了故。常识宿命。识宿命故。不起恶业。心清净故。得无生法忍。无生忍故。于道不退。远离生死。忧恼苦患。天帝白曰。修菩萨道。应行何法。野干答曰。曾闻师说。求佛道者。从元而起。先当广学诸法因缘。解因缘故。信心坚固。信根力故。能起精进。精进力故。不起一切恶业因缘。纯善之心。无放逸故。智慧成就。智慧力故。总摄一切三十七品助菩提道

天帝问曰。如尊教者。三十七品。其义弘深。非是粗怀卒能得了。云何得入菩萨道行。野干答曰。曾闻师说。修菩萨道者。先以方便。调伏诸根。何谓方便。谓六波罗蜜。四无量心。是名方便。调伏诸根。天帝白曰。六波罗蜜。其义云何。唯愿说之。野干答曰。第一布施。破悭贪心。无遗惜故。二者守善。不行恶故。三者遭逢恶事心能堪忍不怀报故。四者精进修行。道业不懈退故。五者收摄其心不邪念故。六者修习智慧。照除烦恼无明闇故。是则名为六波罗蜜。六波罗蜜方便之力。调伏诸根。复有四事。调伏诸根。何谓为四。一者慈心。二者悲心。三者喜心。四者舍心。是为四事。名无量心。天帝问曰。云何行慈。野干答曰。见苦厄人。当起慈心。为作救护。皆令得所。何谓为悲。见诸众生。无明爱故。造生死业。五道受苦。不能自免。是故我今不应懈怠。当勤精进。修习智慧。速成佛道。得佛道已。当以智慧光明。照除众生无明黑闇。令见大明免众苦缚。虽未成佛。凡所施为。一切善业。回施众生。令得安乐。众生有罪。我当代受。是名悲心。何谓为喜。若见世人修行善业求三乘果。劝助随喜。见受乐人。心亦随喜。见端政人。见勇健人。见富贵人。见智慧人。见慈心人。见孝顺人。以要言之。一切善人。劝助随喜。是为喜心。何谓为舍。凡所施为。一切功德。行恩于人。不望现报。不望生报。不望后报。是名为舍。成就四事。名四无量心。众生无量故。慈心无量。众生无量故。悲亦无量。众生无量故。喜亦无量。众生无量故。舍亦无量。是故名为四无量心。连前六度。名十波罗蜜。十波罗蜜。总摄一切菩萨道行。时天帝释。闻野干说十善行法功德因缘。复闻菩萨行菩提道因缘义趣。疑网结解。欢喜踊跃。充遍其身。即与八万侍从诸天。更起修敬。叉手合掌。白野干曰。弟子今日。八万诸天。一心同时。发菩提心。如和上说。菩萨道行。当具奉行。唯愿和上。随喜听许。野干答曰。宜知是时。斯则是其本心所望。于是天帝。白野干曰。和上饮食。法用云何。唯愿教示。当设供养。野干答曰。其所食法。不中人闻。何以故。罪业因缘所食之物。极是不净。形似畜生。不异饿鬼。幸可不须问其所食物。天帝白曰。和上饮食。好亦当示。恶亦当语。弟子今当随所便宜施设供养。野干答曰。常食师子虎狼屎尿。及食冢间死人骸骨。弊衣皮革脱不能得。如斯之食。饥穷所逼。亦食泥土。罪苦果报。从生至死。虽食不净。未曾充饱。时天帝释及诸天众。闻野干说饮食之相。悲哀感结。涕泪伤心。白野干曰。弟子现欲施设供养。如师言者。所愿不果。非可如何。今还天宫。当作何方报师重恩。野干答曰。汝等今者。从我闻法。还于天上。展转教化。开悟诸天。不问男女乃至一人。令信受行。非但报我。亦报一切诸佛之恩。随所教化。而自增长诸天福德。何况教化。开悟多人。功报无量。诸天起立。白野干曰。弟子之徒。今还天宫。未审和上何时当舍此罪报身得生天堂共相见也。野干答曰。限至七日。当舍罪身生兜率天。汝等便可愿生彼天。何以故。兜率天中。多有菩萨。说法教化。为诸天人求佛道故。天帝白曰。如尊教者。弟子眷属。于忉利天。福尽命终。皆应生彼兜率陀天。与师相见。奉侍教授。誓如今也。说是语已。以天花香。散野干上。于是别去。诸天去已。于时野干。不离本坐。一心专念。十善行法。不行求食。七日命终。生兜率天。为天王子。复识宿命。复以十善。教化诸天

佛告王曰。尔时野干。即我身是。时天帝释。舍利弗是。时阿逸多。教授大师。忧波达者。弥勒是也。八万诸天者。今娑婆国土。八万菩萨不退者是。佛言大王。忆念往昔。从初发意。修菩提行。乃至无生。于其中间。常与弥勒舍利弗等。为求法故。勤加精进。不顾躯命。追逐明师。亲近奉侍。研精学问。成就智慧。智慧力故。于五道中。随所生处。教化成就。无量众生。令得度苦。至今成佛。皆由波若智慧方便。断除一切结习因缘。成等正觉。复以智慧。于娑婆国土。教化众生。度三有苦。是故我说波若智慧。有四名义。时波斯匿王。及其眷属。闻佛说已。心意开解。更起作礼。欢喜踊跃。倚立合掌。而白佛言。世尊。今来见佛。快得善利。听佛说法。不知疲懈。所以者何。世尊先说。四真谛法。十二因缘。出世间道。情根钝故。慌慌不解。以不解故。身体疲懈。今闻佛说菩萨行法。虽未全解。心甚爱乐。渴仰欲闻。情无厌足。弟子今欲发菩提心求无上道。唯愿世尊哀愍听许。教示菩萨所行法度。当如说行

佛告王曰菩萨法行。如上所说。身口意业。十善道行。十波罗蜜。总摄一切助佛道法。汝能行乎。王曰如世尊说。十善行法。心道三法。难得护持。当云何受。令不漏失。佛告王曰。世人心粗。譬如猿猴。为诸烦恼风所动转。是故欲行十善道者。不得迟久。欲修十善。当限三时。何谓三时。从晨至食。名为上时。经一食顷。名为中时。行百步时。名为下时。受十善法。随其所堪。于一时中。将护其心。坚持三戒。无令漏失。是则名为修行十善。王曰如世尊说。限三时持十善行者。其功盖微。云何生福。佛告王曰。人修十善。时节虽促。功报弥广。何以故。心道三戒。难守护故。虽少时持。果报无量。譬如有人于百年中积聚薪草。以火焚之。须臾灭尽。是故当知。少时修善。能灭无量恶业重罪。又如攒火。加勤用力。须臾得火。火之功力。能烧天下草木丛林。须尽乃息。大王当知。人修十善。亦复如是。须臾之功。能灭无量恶业重罪。能令行者。起菩提芽。萌芽成故。渐渐增长。至成佛果

王闻是已。更起作礼。甚大欣庆。得未曾有。白世尊曰。弟子今者。大得善利。所以者何。闻世尊说。修十善道。功德因缘。能令众生成菩提芽。弟子今者。志乐菩提。当勤修行。心不退却。佛说是时。随从王者。群臣吏民。后宫夫人。四部弟子。天龙鬼神。人非人等。五千余人。皆发无上菩提道意。尔时波斯匿王。国大夫人。出入行来。常使四人。名扇提罗(扇提罗者汉言石女无男女根故名石女)。最大筋力。令此四人。担皇后舆。皇后所乘。七宝辇舆。留在祇洹精舍门外。敕诸黄门。令守护之。黄门转令四扇提罗。守夫人舆。其身自往佛边听法。扇提罗等。各于舆下。睡眠不识。时有凶人。偷取夫人珍宝辇舆一摩尼珠。尔时黄门。暂出看舆。不见宝珠。心中惶怖。惧夫人责。问石女言。使汝守舆。何故偷珠各各答言。实不偷也。黄门大怒。鞭打石女。苦痛彻骨。时有一石女。自审不偷横受楚毒。奔走逃突入精舍中。称怨大唤众皆闻之莫知所由

佛语阿难。汝可出往彼黄门所。无令横鞭无过之人。何以故。此四石女者。乃是皇后前世之师。自无过罪。何以横鞭。自造后世恶业因缘。是时皇后。闻佛此语。即起恭敬。合掌白佛。如世尊说。四担舆石女。乃是皇后前世时师。迷意不解。惟愿世尊。说其因缘。令诸会众普得闻知。佛告皇后。唤石女来。于世尊前。验其虚实。皇后奉命。即遣黄门。摄之将来。时四石女。见佛叩头啼哭。长跪合掌。白世尊曰。实不偷珠。有何因缘。横罗此罪。鞭打楚痛。身体破坏。世尊告言。罪业因缘。自身所造。非父母为。非从天堕。人行善恶。受苦乐报。如响应声。贪现前利。心行邪谄。不知后世累劫受殃。夫恶从心生。反以自贼。如铁生垢。消毁其形。王叉手白佛。前后说法。皆有因缘。令四石女。先世本业有何因缘愿佛为说。开悟盲冥多所利益。众人蒙祐

佛告王曰。欲闻者善。着心谛听。吾今说之

佛说未曾有因缘经卷上佛说未曾有因缘经卷下

        萧齐沙门释昙景译

佛复惟曰。今我法中。有诸比丘。言行不同。心口相违。或为利养钱财饮食。或为名誉要集眷属。或有厌恶。王法役使出家为道。都无有心向三脱门。度三有苦。以不净心。贪受信施。不知后世。弥劫受殃。偿其宿债。为是等故。岂得不说。佛告王曰。忆念过去。无数劫时。有一大国。名裴扇阇。有一女人。名曰提违。婆罗门种。夫丧守寡。其家大富。都无儿息。又无父母。守孤抱穷。无所恃怙。婆罗门法。若不如意。便生自烧身。诸婆罗门。时时共往到提违所。教化之曰。今身之厄。莫不由汝前身罪故何谓为罪。不敬奉事诸婆罗门。又不孝顺父母。夫婿复无慈心。养育儿子。有是罪故。致令今身抱孤守厄。汝今若不修福灭罪。后世转剧。堕地狱中。当尔之时。悔无所及

提违问曰。当作何福。得灭罪耶。婆罗门曰。灭罪二种。其罪轻者。手自髡头。香汤洗浴。入天庙中。忏悔辞谢那罗延天。请婆罗门。足一百人。施设饮食。设饮食已。以乳牛百头从犊子者。嚫婆罗门。然后罪灭。所以者何。诸婆罗门。修净梵行。不食酒肉五辛葱蒜。唯仰牛乳。以为食资。令施主檀越灭罪生福。世世所生。所愿从心。汝今罪重。应以家中一切所有诸珍宝物。布施五百大婆罗门。诸婆罗门得布施已。当为咒愿。令汝后生常得大富。欲灭罪者。于恒水边。积薪自烧。诸婆罗门。当复咒愿。令汝前身所造一切轻重过罪。一时灭尽。后世更生。无复余殃。父母兄弟夫婿儿子。寿命无量。快乐无极。于是提违。便许可之。决定开心。当自烧身。便敕家奴。将十乘车。入山伐樵。规以自烧

尔时国中。有一道人。名钵底婆(齐言辩才)。精进持戒。多闻智慧。常以慈心。教化天下。令改邪就正舍恶修善。传闻提违欲自烧身。心生怜愍。往诣其所。问提违言。办具薪火。欲何所为。提违答言。欲自烧身灭除殃罪。辩才答曰。汝身罪业。随逐精神。不与身合。徒苦烧身。安能灭罪。夫人祸福。随心而起。心念善故。受报亦善。心念恶故。受恶果报。心念苦乐。受报亦尔。如人饿死。则作饿鬼。苦恼死者。受苦恼报。欢喜死者。受欢喜报。安隐快乐。果报亦尔。汝今云何。于苦恼中。求欲灭罪。望善报也。幸可不须。于理不通

复次提违。如困病人。为苦所逼。若有恶人。来至其所。呵骂病人。以手抟耳。于意云何。尔时病人。宁有善心。无忿恼不。提违答言。其人困病。未见人时。常怀忿恼。况被抟耳。而当无忿。辩才告曰。汝今如是。先身罪故。守穷抱厄。常怀忧恼。复欲烧身。欲离忧恼。当可得不。如困病人。得人呵骂。尚增苦恼。百千万倍。况自烧身。猛炎起时。身体焦烂。气息未绝。心未坏故。当尔之时。身心被煮。神识未离。故受苦毒。烦闷心恼。从是命终。生地狱中。地狱苦恼。尤转增剧。百千万倍。求免甚难。况欲烧身求离苦也。复次提违譬如车牛厌患车故。欲使车坏。前车若坏。续得后车。扼其项领。罪未毕故。人亦如是。假令烧坏百千万身。罪业因缘相续不灭。如阿鼻狱。烧诸罪人。一日之中。八万过死。八万更生。过一劫已。其罪方毕。况复汝今。一过烧身。欲求灭罪。何有得理

尔时辩才。种种因缘。为说正法提违女人。心开意解。改志易操。烧身意息。白辩才言。当设何意。令得灭罪。辩才答言。前心作恶。如云覆月。后心起善。如炬消闇。汝今幸有欲灭罪意。自有方便。我能令汝不费一钱。乃至不经毫分之苦。灭除殃罪。现世安隐。后更生处。善愿从心。提违闻已。心大欢喜。忧怖即除。如重罪囚蒙赦欲。出即起修敬。礼拜问讯。即敕婢使。为敷高座。[毯-炎+瞿]毹毾[毯-炎+登]。锦绣綩綖。严饰第一。散花烧香。劝请辩才。令登高座。辩才受请。即升高座。提违女人。即率家内奴婢眷属五百余人。围绕辩才。叩头恭敬。合掌而立

提违女人。白辩才言。尊向所说。灭罪事由。虽怀欣庆。犹有微疑。惟愿为说。除罪之法。当如法行。辩才答曰。起罪之由。出身口意。身业不善。杀盗邪淫。口业不善。妄言两舌恶口绮语。意业不善。嫉妒嗔恚憍慢邪见。是为十恶。受恶果报。今当一心丹诚忏悔。若于过去。若于今身。有如是罪。今悉忏悔。出罪灭罪。当自立誓。从今已往。不敢复犯。并为我等先人父母夫婿兄弟。所有过罪。我今一心。代其忏悔。我弟子提违。以今忏悔。改恶修善。福德因缘。施与一切受苦众生。令其得乐。众生有罪。我当代受。复立誓言。缘我今日改邪就正。悔罪修福。从是因缘。舍身受身至成佛道。常遭明师。遇善知识。寿无量命。常与父母夫婿儿子六亲眷属。常相保守。不经苦患。莫如今也。于是辩才。告提违言。悔过灭罪法皆如是

于是提违。及其眷属。于辩才前。长跪合掌。白辩才言。弟子之徒。奉尊教诲。如法忏已。愿尊更赐余善法教。当勤奉行。增本功德。辩才告曰。今当诚心归佛归法归比丘僧。如是三说。今当尽形受十善道。我弟子某甲。从今尽形。不杀不盗不邪淫。是身善业。不妄言两舌不恶口绮语。是口善业。不嫉妒嗔恚憍慢邪见。是意善业。是则名为十善戒法。尔时辩才。教授提违十善法已。提违眷属。欢喜踊跃。尽心奉行。提违女人。为设种种百味饮食及诸珍宝。长跪叉手。白辩才言。愿尊留神。垂愍教化。今当为尊造立宫室。随所便宜。终身奉事。辩才答曰。汝今以能舍邪就正。净修十善。为正法子。复以十善。教化天下。则为已报师徒重恩。汝已得度。我不宜留。吾今复当往化余处

尔时提违。知师不住。运辇库藏诸珍宝物。以奉上师。冀得留意。辩才不受。辞退便去。于是提违。心自念言。今日之济。莫不由我。尊师和上。开悟成就。教授重恩。苦请不留。又复不受珍宝之物。当如之何。悲感伤心。涕泪交流。叩头辞谢。于是别去

辩才去后。提违女人。与其眷属五百余人。常以十善法。展转相化。经于多时。尔时国中。忽遇谷贵。人民饥饿。时有五比丘。懒惰懈怠。不修学问经书义理。又不专行持戒精进。世人轻慢。不供养之。贫穷困苦。无复生理。五人议曰。夫人生计。随时形宜。人命至重。何宜守死。各共乞索。办具绳床。于旷野中。扫洒净洁。华幡庄严。依次而坐。外形似禅。内思邪浊。世人见之。谓是圣人。赍持供养。百种饮食。云集供养。于是五人。饱足有余。尔时提违。闻是事已。遣人访觅。信还报曰。有五圣人。独坐山泽。世人云集。如事天神。提违欢喜。而自庆言。我愿果矣。明旦即敕。严驾宝车。香华伎乐。诣五比丘。提违到已。礼拜问讯。施设供养。饮食毕已。提违眷属。恭敬合掌。白比丘曰

  尊德至重　　无上福田　　众生蒙祐
  不宜自轻　　弟子愚意　　欲请尊灵
  临顾贫舍　　展释微诚　　唯愿慈哀
  济度群生　　弟子亦有　　清净园林
  流泉浴池　　严饰光荣

提违眷属。叩头再三。时五比丘。知其意至。便许可之

提违欢喜。辞还家中。即遣使人。庄严宝车。迎五比丘。还家供养。提违女人。有好园林。去舍不远。其园纵广。足满十顷。流泉浴池。奇杂花果。鵁鶄鸳鸯。清净严好。于其园中。造立堂舍。众宝庄校。其堂舍中。敷置床席。众妙卧具。香洁第一。令五比丘止住其中。提违女人。终身奉事。随时便宜。饮食汤药。供给使令。不失时节。时五比丘。既被主人恩厚供养。安隐快乐。而自庆言。何忽如之。夫人生世。种种方宜。求觅财利。以救贫乏。虽得如意。不如我等。都不劳身。而食福禄。此岂不由智慧力乎。其五比丘。察见主人殷勤意重。而共议言。虽得主人随宜供给。日富岁贫。不能济人。岁寒富乐。我等今宜更施方便。求觅钱财。充为后时受五欲乐。作是论已。更相易代。差遣一人。游诸聚落。宣语诸人。唱如是言。彼四比丘。闲居寂静。护持禁戒。断绝酒肉。不食葱蒜。称于梵行。修禅止观。证无漏业不久修行。成阿罗汉。则为天下无上福田。众人闻已。赍持种种钱财饮食。运集来诣。恭敬供养。如是多年。提违女人。直心敬信。随宜供养。欢喜无厌。寿尽命终。生化乐天。其五比丘。专行巧伪。邪浊心故。福尽命终。生地狱中。八千亿劫受。大苦报。地狱罪毕。受饿鬼形。魑魅魍魉。如是展转。经八千劫。饿鬼罪毕。受六畜身。偿其主人。先世供养。业报因缘。或作骆驼驴骡牛马。随其主人所受福处。常以筋力。报偿主人。如是展转。复八千世。畜生罪毕。虽获人身。诸根闇钝。无男女根。名为石女。自尔以来。八千世中。常以筋力。报偿主人。于今不息。佛告王曰。尔时提违者。皇后是也。尔时辩才者。目连是也。时五比丘。即今皇后随从担舆。扇提罗等。五人是也。王白佛言。如世尊说。五人起因。今者唯见担舆四人。其余一人。为何所在。佛告王曰。其一人者常在宫内。修治厕溷除粪者是。皇后闻已。肃然毛竖。心怀怖惧。更起礼佛。倚立合掌。而白佛言。如世尊说。扇提罗等。是我前世因缘。师者实怀忧怖。恐犯逆罪。所以者何。夫人师者应修恭敬。顶戴礼拜。是其宜也。而反使担车舆随从不异牛马。以是因缘。甚怀怖惧。愿佛垂哀。听我忏悔。佛告之曰。皇后福德。自无过罪。何故疑惧。众生殊性。业行不同。善者受福。恶自受殃。皇后本时。直心清净。信乐修福。福德因缘。自尔以来。世世所生。常遭明师。信受教悔。从善入善。从禄入禄。至于今日。食福自然。值佛出世。前身福德。因缘力故。复闻正法。如说修行。以是因缘。无罪咎也。其扇提罗五人因缘。由其本时。邪浊佞谄。无有慈心。受汝供养。罪业因缘。偿其宿债

皇后白曰。今闻佛说。本业因缘。弟子疑解。更无忧惧也。此扇提罗。罪业果报。何当毕也。弟子今者。放扇提罗。不敢驱使。随意东西。唯愿世尊。说法开悟。令其心解。改恶修善。速得免苦。佛告之曰。今欲令我开化其者。唤彼宫内除粪者来。皇后即时。遣使令唤。扇提罗来。使者受命。须臾将来。扇提罗等。五人聚集。于佛前立。世尊大慈。先以善言。慰劳之曰。汝等诸子。体气康和。安隐快乐。无苦恼不。五人怒曰。佛不知时。所以者何。昼夜勤苦。鞭杖使役。不暇得息。有何乐哉。佛岂不知如是事乎。而反问人快乐以不。佛告五人。今身之苦。皆由前世邪浊谄曲。怀不善心。受人供养。罪业因缘。展转所生。至于今身。偿罪因缘。犹故未毕。汝若欲求免恶果报者。今应至心丹诚悔过。改恶修善。从是因缘。可得免苦。扇提罗等。闻佛语已。忿怒隆盛。反背向佛。不欲听闻。佛以神力。令一化佛对其前立。方便慰喻。劝令忏悔。扇提罗等。又反面向东。复有化佛。对前而立。复反向西。复有化佛。四维上下。皆有佛对。扇提罗等。见佛围绕。五人即时。称怨大唤。而作是言。我等今者。是弊恶罪人。佛今何为苦见逼耶。尔时世尊。还摄化佛。为一佛身

佛告大众。国王太后。诸比丘等。汝等见是扇提罗不。咸言唯然。汝等当知。众生罪业。有二种障。一者业障。二者烦恼障。其罪轻者。有烦恼障。重罪业障。扇提罗等。具有二障。重罪障故。不得受化。非可如何

尔时皇后。见扇提罗不受佛化。哀感伤心。语五人曰。自今以后。永解因缘。随意东西。无忧快乐。扇提罗等。长跪涕泪。白皇后言。我等五人。奉事大家。有何等愆。非意今日被驱弃损。若有不称。惟愿弘恕使役如前。于是皇后辞让再三。扇提罗等。不欲离去。皇后白佛。弟子至意。放扇提罗。不肯欲离。当如之何。佛告之曰。扇提罗等。偿债未毕。因缘系缚。不令得去。非可如何。且顺其意。复其事业。偿因缘毕自当得脱。佛告王曰。夫人修福。谦虚敬重。直心清净。行于道业。功德无量。火不能烧。水不能漂。偷劫盗贼。不能得便。国王强力。不能动转。如今皇后。受天福也。人行恶心。贪现前利。如扇提罗。历世受殃。于今不息。虽遇圣化。如风过耳。罪业力故。反生怨嫉。窈窈冥冥。何时当免

尔时世尊。慈悲心故。告诸比丘。如我前说。人身难得。值佛时难。法难得闻。终寿亦难。汝等诸子。前身微善。得生人道。遇佛在世。闻法信受。割断恩爱。离别父母兄弟妻子六亲眷属。出家为道。如囚免狱。应舍恶从善。中表相应。言行无异。少欲知足。不贪世荣。忍饥耐渴。志在无为。研精学问。弃捐众恶。庄严智慧。修无漏业。出生死海。复以智慧。顺化天下。使行十善。是则名为自度度人。应菩萨业。尔时会中。有诸比丘。闻佛说已。自忖所行。身口意业。不称道法。五百余人。即起修敬。叩头忏悔。叉手合掌。而白佛言。如世尊教。三不善业。我等悉有。今于佛前。发露忏悔。惟愿天尊。表察其诚。从今以往。誓不为非。当如法行。愿佛证知。佛言诸子。三界圣尊。众生之父。子今悔恶修善甚是所欣。当随喜尔

复有五百粗行比丘。闻说是已。即起修敬。叩头向佛白言世尊。我等不堪修出家道。所以者何。从昔以来。为利养故。行于邪浊。有虚无实。受人供养。负债滋多。为是等故。实怀忧惧。今欲舍道还归俗缘。愿佛垂听。佛告比丘。善哉善哉。吾助尔喜。所以者何。夫人入行。如把刃持毒。不能堪者。不如不为。何以故。执持不勤。反为害故。汝等今者。信于业报。有惭愧心。惭愧因故。除灭过罪。增长善根。弥勒菩萨。后成佛时。初会说法。当得上度。又告比丘。宁割身肉。以用供口。不以邪心受人施也。甚难甚难。慎之慎之

尔时佛子罗睺罗等。五十沙弥。闻佛说彼扇提罗等。祸所由起因缘本末。甚大忧惧。即各修敬。头面礼佛。叉手合掌白言。世尊。今闻说此扇提罗等宿业因缘受苦果报。甚怀怖惧。所以者何。和上舍利弗大智福德。为国中豪族。所见知识。众人竞共云集供养。饷致最上甘珍美味。小儿愚痴。无有福德。食人如是妙甘饮食。后世当复偿其因缘。受苦果报如扇提罗。是故我等实怀忧虑。彼诸长德。五百比丘。尚不能堪。退道还俗。而况小儿。无智慧者。愿佛垂哀。赐听我属舍道还家冀免罪酬不经苦厄。尔时世尊。告罗睺罗。汝今畏罪。欲得还家。求离苦者。是事不然。何以故。如有二人乏食饥饿。忽遇主人。为设种种肥浓美味。其人饥饿。贪食过饱。然此二人。一者有智。二者愚痴。有智之人。自知食过身体沉重嚬呻欠呿。恐致苦患。即诣明医。谦虚下意。叩头求救。请除苦患。良医即赐摩檀提药。令其服之。其人即吐腹中宿食。吐宿食已。令近暖火。禁节消息。其人因是。得免祸患。终保年寿。安隐快乐。其无智者。不知食过。谓是鬼魅。消费家财。横杀生命。祠祭鬼神。欲求济命。唐费功夫。腹中宿食。遂成生风。生气转筋。绞切心痛。因是死亡。生地狱中。累世受苦。由无智焉

佛言。汝罗睺罗。畏罪还家。如彼无智愚痴人也。夫人求福。欲离罪者。当谦虚精勤。亲近明师。修习智慧。悔恶罪业。改往修来。从是渐渐。智慧成就。慧成就故。消灭众罪。如我前说。日光威力。能除众冥。人修智慧。亦复如是。缘汝先有善根因缘遭值我。时舍利弗等。如彼明医能济苦患。而得不死。子今何为舍明入暗。沙弥罗睺白言。世尊。诸佛智慧。犹如大海。罗睺等心。犹如毫末。岂能受持。如来智慧。佛告罗睺。如天雨渧。后不及前。虽不相及。能满大器。修学智慧。亦复如是。从小微起终成大器。成大器已。转成余器。如是展转。满无量器。是则名为自利利人。自利利人。名为大士。如我今也。罗睺罗等。闻佛说已。心开意解。无复忧虑。如世尊教。当具奉行。不敢疑也

尔时会中。国王太子。名曰只陀。闻佛所说。十善道法。因缘果报。无有穷尽。长跪叉手。白天尊曰。佛昔令我。受持五戒。今欲还舍受十善法。所以者何。五戒法中。酒戒难持。畏得罪故。世尊告曰。汝饮酒时。为何恶耶。只陀白佛。国中豪强。时时相率。赍持酒食。共相娱乐。以致欢乐。自无恶也。何以故。得酒念戒。无放逸故。是故饮酒。不行恶也。佛言善哉善哉。只陀汝今已得智慧方便。若世间人。能如汝者。终身饮酒。有何恶哉。如是行者。乃应生福。无有罪也。夫人行善。凡有二种。一者有漏。二者无漏。有漏善者。常受人天快乐果报。无漏善者。度生死苦。涅槃果报。若人饮酒。不起恶业欢喜心故。不起烦恼。善心因缘。受善果报。汝持五戒。何有失乎。饮酒念戒。益增其福。先持五戒。今受十善。功德倍胜十善报也。时波斯匿王白言。世尊。如佛所说。心欢喜时。不起恶业。名有漏善者。是事不然。何以故。人饮酒时。心则欢喜。欢喜心故。不起烦恼。无烦恼故。不行恼害。不害物故。三业清净。清净之道。即无漏业。世尊忆念。我昔游行猎戏忘将厨宰。于深山中。觉饥欲食。左右答言。王朝去时。不被命敕令将厨宰。即时无食。我闻是语已。走马还宫。教令索食。王家厨监。名修迦罗。修迦罗言。即无现食。今方当作。我时饥逼。忿不思惟。嗔怒迷荒。教敕傍臣。斩杀厨监。臣被王教。即共议言。简括国中唯此一人。忠良直事。今若杀者。更无有能为王监厨称王意者。时末利夫人。闻王教敕杀修迦罗。情甚爱惜。知王饥乏。即令办具好肉美酒。沐浴名香。庄严身体。将诸伎女。往至我所。我见夫人。庄束严丽。将从妓女。好酒肉来。嗔心即歇。何以故。末利夫人。持佛五戒。断酒不饮。我心常恨。今日忽然。将酒肉来。共相娱乐。展释情故。即与夫人。饮酒食肉。作众伎乐。欢喜娱乐。恚心即灭。夫人知我忘失怒意。即遣黄门。辄传我命。令语外臣。莫杀厨监。即奉教旨。我至明旦。深自悔责。愁忧不乐。颜色憔悴。夫人问我。何故忧愁。为何患耶。我言吾因昨日为饥火所逼。嗔恚心故。杀修迦罗。自计国中。更无有人堪监我厨如修迦罗者。为是之故悔恨愁耳。夫人笑曰。其人犹在。愿王莫愁。我重问曰。为实如是。为戏言耶。答言实在。非虚言也。我令左右唤厨监来。使者往召。须臾将来。我大欢喜。忧恨即除

王白佛言。末利夫人。持佛五戒。月行六斋。一日之中。终身五戒。以犯饮酒妄语二戒。八斋戒中。顿犯六戒。此事云何。所犯戒罪。轻耶重耶。世尊答曰。如此犯戒。得大功德。无有罪也。何以故。为利益故。如我前说。夫人修善。凡有二种。一有漏善。二无漏善。末利夫人。所犯戒者。入有漏善。不犯戒者。名无漏善。依语义者。破戒修善。名有漏善。依义语者。凡心所起善。皆无漏业。王白佛言。如世尊说。末利夫人。饮酒破戒。不起恶心。而有功德。无罪报者。一切人民。亦复皆然。何以故。我念近昔。舍卫城中。有诸豪族。刹利王公因小诤竞。乃致大怨。各各结谋。兴兵相罚。两家并是国中豪种。复是亲戚。非可执录。纷纭斗战。不从理谏。深为忧之。复自念言。昔太子时。先王大臣。名提违罗。恃其门宗。富贵豪强。而见轻慢。形调戏弄。剧于畜生。当时忿恚。情实不分。意欲诛灭。力所不堪。诉向父王。复不听省。怀毒抱恨。非可如何。以是因缘。饮食损常。懊恼愁悴。尔时太后。见我愁苦。种种谏晓。愁故不息。于是太后。爱子情重。便遣使人。求觅好酒。劝我令饮。即白母言。先祖相承。事那罗延天。奉婆罗门。今若饮酒。惧恐天怒。为婆罗门之所啧罚。太后当时。惧子致命。于夜静时。关闭宫门。不令异人黄门婢使而得知者。太后语言。夫天神者。有慈悲心。救一切苦。婆罗门者。皆应如是。子今愁毒。唐自失命。天神岂能救子命耶。宁当服药。消散忧患。得全身命。诸婆罗门。未得天眼。安能知子隐密事也。逼迫再三。俯仰从之。既饮酒已。忘失愁恨。太后见子。还复颜色。心即欢喜。召集宫女。作唱伎乐。三七日中。受五欲乐。所追忿恨。从是得息。思惟是已。即敕忠臣。令办好酒。及诸甘膳。又使宣令国中豪族群臣士民。悉皆令集欲有所论。国中大事。诸臣诤竞。两徒眷属。各有五百应召来集。于王殿上。庄严太乐。王敕忠臣。办琉璃碗。受三升许。诸宝碗中。盛满好酒。我于众前。先吃一碗。王曰今论国中大事。想无异心。坐此会也。今当人人办此一碗。甘露良药。然后论事。咸言唯诺。奉大王命。并敕伎官。作唱太乐。诸人得酒。并闻音乐。心中欢乐。忘失仇恨。沛然无忧。王复持碗。白诸君曰。士夫修德。历世相承。遵奉圣教。不应差违。诸君何为。因于小事。忿诤如之。若不忍者。恐亡国嗣。是故重谏。幸息诤事。诸臣白曰。敬奉重命。不敢违也。因是和平。王白佛言。诸人起诤。不因于酒。然因得酒。息忿诤心。而得太平。此岂非是酒之功也

复次世尊。察见世间。穷贫小人。奴客婢使。夷蛮之人。或因节日。或于酒店。聚会饮酒。欢乐心故。不须人教。各各起舞。未得酒时。都无是事。是故当知。人因饮酒。则致欢乐。心欢乐时。不起恶念。不起恶念。则是善心。善心因缘。应受善报。复次世尊。猕猴得酒。尚能起舞。况于世人。如世尊说。施善善报。施恶恶报。如世间人。缘前布施福德因缘。今致大富。贫者从乞悭惜不与。悭贪因缘。受饿鬼报。或有世人。若男若女。受形端正。男人好者。为女所爱。女人好者。男情所乐。若有强力。制断男女。不令会合。不得合故。则致忧苦。此之殃罪。当归何处。末利夫人。皆由前身以好施人故。今得好报。世尊云何。令持五戒。月行六斋。六斋之日。不得庄严香华服饰。又复不听作倡伎乐。又复不听附近夫婿爱好之姿。竟何所施。徒亡其功。岂非苦也

佛告王曰。大王所难。非不如是。末利夫人。在年少时。若我不敕令受戒法修智慧者。云何当有今日之德也。以能得度。复度王身。如斯之功。复归谁也。末利夫人。受我教故。如说而行。故使今日成就智慧方便解脱。复次大王。譬如世人家有一子。欲令成故。及其幼年。将诣学堂。与师令教文艺书疏人望礼仪。学堂之法。皆有制令。呵啧杖罚。禁节饮食。不得睡眠。出入行来。不失节度。有违犯者随罪轻重。计而行罚。儿畏杖故。专心就学。至年大时。高才博闻。靡所不知。复以所知。转教余人。末利夫人。奉斋持戒。亦复如是。复次大王。如富楼那。妒嫉心故。割断恩爱。辞别父母。舍离妻子。入山习学。被服草衣。忍寒耐苦。自立誓言。要当讽诵九十六种经书记论。悉令通达。不尔不还与父母相见。足二十年。一切通达。还王舍城。头戴炬火。以铜鍱腹。陌上而行。而自唱言。我一切智。来至我所。而谓我言。儞瞿昙沙门。竟何所知。我言痴人。而说颂曰

  若多少有闻　　自大以憍人
  是如盲执烛　　照彼不自明

时富楼那。闻是语已霍然心悟。舍炬解腹。五体投地。惭愧悔过。皆由多闻智慧。诸根利故。未起之顷。断三界漏。得罗汉道。智慧之力。譬如调象随钩而转。大王当知。夫习学者。皆由禁制摄五情根。然后通达无所挂碍。名无碍智。无碍智者。具四辩也。今富楼那。具四辩才。皆由慊苦勤学所得。是故我说。夫慧解者。有七德才。何谓为七。第一信才。二精进戈。第三戒才。四惭愧才。第五闻才。六为舍才。七定慧才。是为七才。末利夫人。具此七才。大王当知。末利夫人。虽为女身。高才智博。非同凡人。皆由少来。慎身口意。一心专念。修习智慧。智慧力故。名为解脱。复以智慧。解悟天下。尔时世尊。因罗睺沙弥。为诸大众。说颂曰

  闻为金翼鸟　　威势武力强
  闻为行宝藏　　所在相利益
  闻为大桥梁　　济度众苦厄
  闻为大船师　　济渡生死海
  多闻令志明　　以明智慧增
  智则博解义　　见闻行法安
  多闻能除忧　　能以定为欢
  善解甘露法　　从是得泥洹
  闻为知律法　　解疑亦见正
  从闻舍非法　　行到不死处
  仙人敬事闻　　诸天亦复然
  捡心不放逸　　积闻成圣智
  慧能散忧患　　亦除非邪衰
  欲求安隐吉　　当奉事明者
  盲从是得眼　　如暗中得烛
  开导世间人　　如明将无目
  是故应舍痴　　离慢豪富乐
  务学事明者　　是名积聚德

尔时世尊。说是偈已。复告王曰。王今福德。聪朗博义。皆由前世亲觐明师。慊苦奉侍。习学所致。因缘果报。今为人王。智慧明达。陆宜抚接。世间难有。是故我说。般若智慧有四种义。是故当知。求三乘人。当学般若。苦欲离三恶八难苦患。欲受人天快乐果报。以要言之。求一切福德。皆应修学智慧方便。如我前说。阿逸多王。勤苦习学。智慧力故。虽复失行生恶趣中。常识宿命。识宿命故。改恶修善。速得解脱。感致诸天。济接供养。以智慧力为诸天师。以是因缘。我说般若有四种义。尔时波斯匿王。闻佛所说。智慧方便。功德因缘。甚大欢喜。太子只陀。夫人太后。群臣士民。一切大众。莫不解悟。各各修敬。为佛作礼。复座如故。王叉手曰。如佛所言。世人修善。凡有二种。一有漏善。二无漏善。有漏无漏。二义归一。世尊。云何说差别耶。佛告王曰。人有二品。一者利根。二者钝根。为钝根人。说二种善。利根之人。不说二也。所以者何。众源泉流。终归一海。钝根之人。诸根暗塞。是故为说分别法耳

尔时国王。太子只陀白佛世尊。十善戒法。有差别也。同一义耶。妄语戒义。一耶多耶。若一义者终不可持。若差品者。愿佛说之。佛告之曰。妄语有二。一重二轻。何谓为重。若受戒人。不修智慧。愚痴无智。不能教化兴隆佛法为是之故。人所轻慢。不得供养贫穷困苦为供养故外现精进。内行邪浊。展转相教。宣向诸人。比丘苦行精进。得禅境界。或言见佛见龙见鬼。如是之人名大妄语。犯是罪者堕阿鼻狱。又复妄语。能令杀人破坏人家复有妄语违失期契。令他嗔恨。如是名为下妄语也。行如是者。名为犯戒。堕小地狱。其余调戏。及诸私理。匿禁之事。或有言无。或无言有。不犯戒也。太子只陀。闻说是已。即于佛前。受十善道法。白佛言世尊。弟子今日疑悔已除。发三菩提心。愿佛证知。佛言善哉。甚大随喜宜知是时。王白佛言。如佛所说。十方贤圣明达众生。因缘果报者。我父先王。奉事外道。随持禁戒。绝于酒肉五辛葱蒜。供养梵天。日月水火。常行布施。求梵天福。年年常用千头乳牛。施婆罗门。计四十年。四万头牛。诸婆罗门。食其乳酪生酥熟酥醍醐等味。如斯功德。生何天也。愿佛垂哀分别教示。令诸行者普得闻知。佛告王曰。前王果报。今在地狱。所以者何。不值善时。不遇善友。无善方便。虽修功德。不得免罪。布施之功不亡失也。罪后毕时。方当受福。大王当知。夫人修福。不与罪合。不共合故。要须方便。令得灭罪。何谓方便。谓善知识。何谓善友。谓正见人。是为善友。常以正教。调伏其心。何谓正教。谓观无常苦空无我十二因缘。缠着生死。修四真谛见苦断习证灭修道。行六波罗蜜。四无量心。是为方便。调伏诸根。根调伏故。定慧成就慧成就故。其心正直。心正直故。能起精进精进心故。能起戒慎。戒慎究竟。定慧明了。慧明了故。游诸万行。通达无碍。行无碍故。名为解脱。解脱心者。即涅槃也。是则名为善知识也。大王当知。明师善导是大因缘不可轻也。大王今者遭贤遇圣。皆由前世因缘果报。闻法信解。复能解人。是故我说。明人难值而不比有。其所生处。族亲蒙庆。是故当修般若智慧

王白佛言。闻世尊说。智慧方便。皆已贯心。如世尊说。祸福不同。我先帝大王。有何恶业。受苦报耶。佛告王曰。先帝大王。有六种罪。何谓六种。一者傲慢妒弊。事无粗细。便起鞭罚。不忍辱故。二者贪爱宝货。断事不平。致令天下怀怨恨故。三者游猎嬉戏。苦困人民。伤害众生所爱命故。四者禁闭宫女。不得从意。受大苦故。五者耽着女色。得新厌旧。抚接不平。致怨恨故。六者畏婆罗门。偷食酒肉五辛葱蒜。恐被呵责。行诈伪故。是为六事。罪业因缘。生地狱中

王白佛言。若如是者。佛未出时。弟子亦有如斯之罪。当如之何。修十善行。令得成就无滞碍也。佛告王曰。如我先说。日光出时。众冥悉灭。有余暗不。王曰灯火之光。尚能灭暗。况日光明。威势力也。今王福德。闻佛说法。成就智慧。喻若日光灭一切暗。无余罪也。王白佛言。我父所事。婆罗门师。精进智慧。修习苦行。为求福故。不惜身命。或有投岩。五热炙身。或断饮食。求生梵天。或大积薪。生自烧身。或有翘脚。张口向日。或于高树。以绳系脚。而自倒悬。或卧刺棘。抱石磓胸。有如是等种种苦行。苦行之功。福德因缘。归何所耶。佛答之曰。如吾前说。行苦苦报。行乐乐报。汝不闻乎。王言世尊。制诸弟子。令持禁戒。非为苦耶。夫人饥时。不即得食。烦恼横起。忿怒隆盛。不自觉识。起嗔怀害。杀修迦罗。如斯之事。累世受苦。岂非恶也。佛告王曰。吾前所以制中前食者。为诸比丘。舍外道法。于我法中。出家为道。先习苦行。饥饿心故。得诸弟子。肥美饮食。贪食过饱。食不消故。则致众病。是故制食。非为饥苦。求福德也。又节食者。见诸比丘。纵横乞食。无有昼夜。食无时节。为诸外道之所讥责。而作是言。瞿昙沙门。自言道精。何以不如外道法也。是故节食。非于饥苦。而求福也。以要言之。所制禁戒。正为痴人无方便慧。非为智人知时宜也。如我前说。般若智慧。即是解脱。智者所受。圣所行处。王闻是已。益加欢喜。更起恭敬。为佛作礼。一切大众。皆亦如是

波斯匿王。长跪合掌。白世尊曰。今此大众。闻佛所说。疑网结解。犹如日光消除暗冥。得见大明。如此之功。其恩难报。诸弟子等。当以何方施设供养。报今世尊斯重恩耶。佛告王曰。及诸会众。甘露法教。其功难报。假令有人。于恒沙劫。尽心奉事。佛法圣众。衣食卧具。疾病医药。于意云何。其福多不。王曰甚多。不可称量。佛告王曰。甘露法者。精妙难量。济无粗细。非天世人福德之力所能报也。唯有一事。能报佛恩。何谓为一。常以慈心。以其所解。一切善法。展转开化。乃至一人。令其信心成就智慧。展转教化。无有穷尽。譬如一灯燃无量灯。如是行者。乃名为报师徒重恩。大王当知。欲报师徒解脱恩者。以还智慧。解脱众生。如是行者。则为供养三世诸佛。非但供养报一师也。王叉手白。宣传圣教。开悟群生。令行正见。修习圣道。其福云何。唯愿垂哀。开导众生。佛告王曰。若善男子善女人。从师闻法。一句一义。展转教化。乃至一人。未信令信。未解令解。如是功德。无量无边。非是凡夫所能知也。大王假使有人。于千岁中。饮食医药上妙衣服。供养恭敬佛法圣众。其福多不。王言甚多。不可称量。佛言大王。善男子善女人。从师闻说诸佛正教。展转教化。乃至一人。令其信解。其所得福。复过于彼。千万亿倍。不及其一。何以故。法化之功。应无量故

佛告阿难。如此法教。精勤宣化。一切人民。其福无量。阿难我今。以此无上妙法。付嘱于汝。宣布教化。过度众生。则为供养一切诸佛。阿难叉手。白世尊曰。佛嘱此经。当何名之。佛告阿难。此经教者。名未曾有说因缘经。当勤修行。尔时波斯匿王。只陀太子。夫人后宫。四部弟子。释梵诸天。八部龙神。八十万人。闻佛所说。皆大欢喜。各各发心。向三脱门。礼佛辞退。如法奉行

佛说未曾有因缘经卷下


佛说未曾有正法经

    No. 628 [Nos. 626, 627, 629]

佛说未曾有正法经卷第一

        西天译经三藏朝奉大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在王舍城鹫峰山中。与大苾刍众万二千五百人俱。是时有菩萨摩诃萨八万四千人。从诸佛刹而来集会。是诸菩萨。皆具大智得大总持。具无碍辩悉证无生法忍。入三摩地总持智门。了诸众生心所乐欲。善说法要如法解脱。复有四大天王并帝释天。娑婆界主大梵天王。及无量百千天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等皆来集会。是时有大菩萨名妙吉祥。在其山侧与二十五大菩萨众俱。其名曰龙吉祥菩萨摩诃萨。龙授菩萨摩诃萨。吉祥生菩萨摩诃萨。吉祥藏菩萨摩诃萨。最上莲华吉祥菩萨摩诃萨。莲华吉祥生菩萨摩诃萨。持世菩萨摩诃萨。持地菩萨摩诃萨。宝手菩萨摩诃萨。宝印手菩萨摩诃萨。师子意菩萨摩诃萨。师子无畏音菩萨摩诃萨。虚空藏菩萨摩诃萨。平等心转法轮菩萨摩诃萨。了别一切句义大辩菩萨摩诃萨。辩积菩萨摩诃萨。海意菩萨摩诃萨。妙高王菩萨摩诃萨。爱见菩萨摩诃萨。喜王菩萨摩诃萨。无边视菩萨摩诃萨。无边作行菩萨摩诃萨。破诸魔菩萨摩诃萨。无忧授菩萨摩诃萨。一切义成菩萨摩诃萨

复有四兜率天子。其名曰普开华天子。光明开华天子。曼陀罗华香天子。精进法行天子。是诸天子以信乐心故。各与诸眷属来诣妙吉祥菩萨所。听受正法。是时诸大菩萨及天子众。既至会已次第而坐。是时大众咸作是言。佛一切智甚深无量广大无边。不可思议无有比伦。最上无胜不可了知。云何菩萨摩诃萨被精进铠。而能趣证阿耨多罗三藐三菩提耶。尔时会中有大菩萨。名龙吉祥。谓诸菩萨言。若有菩萨种诸善根。心无所著回向实际。是名安住诸善根法被精进铠。是菩萨摩诃萨。即能趣证佛一切智

龙授菩萨言。若菩萨发平等心调伏心。爱乐心适悦心。柔软心无分别心。是名坚固被精进铠。即能趣证佛一切智

吉祥生菩萨言。若有菩萨于多劫中。乐欲了知佛一切智。当于无量劫中被精进铠。为诸众生难行苦行不自贡高。是能趣证佛一切智

吉祥藏菩萨言。若诸菩萨起利他心。不着自乐不乐禅定。而能普为一切作大利益。以无量善根回向一切众生。是能趣证佛一切智

最上莲华吉祥菩萨言。如佛所说。若诸菩萨于一切法。无自无他无显无密。普能调伏无诸起作。于一切行而尽能行。是为菩萨住奢摩他相应之法。自能行已复能教他。是菩萨即能趣证佛一切智

莲华吉祥生菩萨言。若诸菩萨着世间法。即不能了知佛一切智。若于世间法无所乐着。无利无衰无毁无誉。无称无讥无苦无乐。即于诸法无增无减。是谓菩萨出离世间。即能趣证佛一切智。持世菩萨言。若诸菩萨以诸胜行。利益一切众生而获自利。不以自他而生分别。但以善根回向一切。起大精进常为众生种诸善根。是名菩萨安诸胜行。即能趣证佛一切智

持地菩萨言。譬如大地能生树木诸药草等。敷荣结实悉能成就。乃至万物皆因地而有。而彼大地不作是念。我生草木而成熟之。及于万物依止而住。一切众生依法界地而得生长。不作是念能生众生。菩萨摩诃萨亦复如是。起平等心犹如大地。长时利乐一切众生。不作是念我能利乐一切众生。离其分别即能趣证佛一切智

宝手菩萨言。精进铠者行诸胜行广大无量。自非具大善根而不能行。若诸菩萨。住平等心无分别想。乃至梦中于诸众生不生喜恚。普令有情被大乘铠。趣证佛智平等而住。亦无声闻缘觉之意。是菩萨即能趣证佛一切智。宝印手菩萨言。所有众生界。各各令起大悲心普施法印。是诸众生无信者令生正信。无闻者令其多闻。悭贪者令行布施。毁禁者令具戒足。嗔恚者令行忍辱。懈怠者令起精进。散乱者令住禅定。愚痴者令具智慧。而令常修善法皆使圆满具足善根。常行菩萨三种宝印。何等为三。谓令众生佛智圆满。所有善根悉能回向一切众生。是为第一宝印。自所作善普皆利益。成就一切众生善根。是为第二宝印。观有情界犹若虚空自性清净。是名第三宝印。若菩萨常行是事无有休息。即能趣证佛一切智

师子意菩萨言。若菩萨精进坚固而无所畏。不能破坏无懈怠心。无惊怖想勇猛不退。于轮回中捍劳忍苦无怯无惧。而能出离趣证涅盘。于苦乐法平等而住无有二相。夫如是者是为菩萨被精进铠。即能趣证佛一切智

师子无畏音菩萨言。譬如世间有力之士。难屈难伏所作能辨。是名正士。其正士者常行正法离诸罪垢。不生邪见勤行大行。心常柔软无粗恶相离诸卒暴。是名正士。常发善言亲近善友。以殷重心尊敬师长。顺行正道无所违背。是名正士。离诸贪爱修正命行。以清净业绝其过失。以智慧心断愚痴见。于自三业安住寂静。复于他人不生扰挠。不议好恶长短无毁无誉。是名正士。愍诸贫穷而行惠施无怨亲想。内心质直外相柔和。离诸邪曲守真实行。以无上法娱乐其心。寂然坚固平等而住。是名正士。于诸众生所有障碍为其破灭。于身命财而能普施。于胜义法不生难吝。见诸众生无福无慧者。而为灭除诸不善法。然后施与妙法宝藏。贫苦众生常施珍宝。疾病众生施与医药。怖畏众生施其安乐。无依怙者为作主宰。堕轮回者而为救度。在闇瞑者为作光明而照导之。在邪道者示以正道。常以法语教导一切。见其过失不生恚怒。是名正士。诸菩萨当修是行。即能安住奢摩他相应之法。而能趣证佛一切智

虚空藏菩萨言。菩萨等视众生行大慈观。犹如虚空无有边量。行大悲观无量无边亦复如是。常生欢喜守护诸根离其染着。于六波罗蜜法行无懈倦。行于布施等如虚空无所挂碍。持戒忍辱精进禅定智慧。皆亦如是。菩萨即能趣证佛一切智

平等心转法轮菩萨言。若有菩萨行菩提道。当于诸法不起诸相及分别心。即不为魔之所恼害。常得诸佛之所爱念。诸天龙神常所卫护。所作善根真实无失。若菩萨于法生有相心起分别想。即为魔境界为魔所动。诸佛不能摄受。诸天不能卫护。若坚固不动无相无分别者。是菩萨当转无上法轮普为一切。何以故。菩萨了诸法无起无作故。菩萨虽起诸心而无所著故。以无相心证佛菩提。乃至转妙法轮亦复如是。此即名为菩萨摩诃萨被精进铠。而能趣证佛一切智

了别一切句义大辩菩萨言。诸正士当知。一切处是菩提。烦恼是菩提。诸所作是菩提。有为法是菩提。无为法是菩提。有漏法是菩提。无漏法是菩提。有着心是菩提。无著心是菩提。善根是菩提。不善根是菩提。世间法是菩提。出世间法是菩提。轮回法是菩提。涅盘界是菩提。虚妄是菩提。真实是菩提。蕴处界是菩提。地水火风空是菩提。菩萨摩诃萨。了一切法自性空故。诸有所作皆无自性。于一切义如实了知。譬如虚空遍一切处。菩提之法亦复如是遍一切处。若菩萨解了诸法。当具辩才而得正智分别句义。即能趣证佛一切智

辩积菩萨言。若菩萨智慧解脱。诸有所作皆不可取。心无相故。无所增减不动不摇。于一切语言如理而解。毁谤称誉亦不能动。所有一切外道语言。一切如来语言。若内若外若隐若显。皆悉平等无有差别。知一切法皆归寂灭。心无所著安固不动。如妙高山无动转相。若菩萨智慧解脱归寂灭心者。即能趣证佛一切智

海意菩萨言。菩萨大智慧海。万法所归平等一味。菩萨多闻总持诸法之性一味无异。了知诸法本真自性非无所有。从缘生法即真实义。种种善根之所从生。应知是法不增不减。本末之性福利无尽。究竟寂灭非断非常自如实知。复于众生起无量心无忘无失。常生尊重而为显说。平等宣示不共之法。广为众生种诸善根。是菩萨即能被精进铠趣证佛一切智。妙高王菩萨言。诸正士应知。佛一切智。未易可知难可度量岂能趣证。所以者何。若诸菩萨超过一切世间众生心行。超过一切世间众生见闻。乃至信乐知识。悉能超过世间众生者。而能于布施持戒忍辱精进禅定智慧。所有福聚踰于须弥者。是菩萨即能趣证佛一切智

爱见菩萨言。菩萨摩诃萨。于六尘境观无所观。乃至缘无所缘。何以故。若色若心本性清净故。色清净故眼无所观。声清净故耳无所闻。香清净故鼻无所嗅。味清净故舌无所了。触清净故身无所觉。法清净故意无所缘。所以者何。诸根清净自性空故。无自无他无爱无厌自性平等。观诸众生无有高下悉皆平等。于诸佛法起决定心不生疑惑。乐法无厌得已还施施无悔吝。渐能圆满一切佛法。是菩萨摩诃萨。若如是者即能趣证佛一切智

喜王菩萨言。菩萨摩诃萨安住布施忍辱之心。若能有人毁骂呵责期克打掷。菩萨于此不生嗔恚心而作欢喜想。于诸众生常为善友无自他相。无能毁者无所毁者。诸法皆空内空外空我相人相悉皆空故。所以常生欢喜心行布施行。设有求头目手足妻子眷属。乃至身命无吝无惜欢喜布施。菩萨乐求妙法若闻一偈。设有转轮王位亦不恋着。若得一众生发菩提心者。设有帝释位亦不爱乐。若暂闻希有之法。设有梵天王位亦不爱乐。若得见诸如来。设使三千大千世界。满中珍宝弃如瓦砾。乐见诸佛欢喜圆满。诸根具足成就菩提分法。即能趣证佛一切智

无边视菩萨言。菩萨摩诃萨无我见相。观一切法悉皆清净不生疑惑。即能得见一切诸佛。观诸色无所著无色想。见诸众生不作众生想。乃至观诸世间一切色像亦复如是。肉眼所见一切佛刹皆悉清净。业报清净故即得天眼具足。具大神通而得慧眼具足。圆满不共佛法即得法眼具足。离诸烦恼即得佛眼具足。是菩萨当得十力具足。即能趣证佛一切智

无边作行菩萨言。诸佛一切所作皆是菩提。所以者何。菩提者一切智之所出生无内想无外想亦无中间。是故菩萨于一切法而无所著。即得烦恼界灭尽无余。无有魔事出魔境界。是菩萨即能趣证佛一切智

破诸魔菩萨言。若菩萨不起我见即离诸见。诸见不生能离魔业。即能了悟诸蕴。诸蕴皆空我相永灭。我相灭已魔无能为。魔业既灭诸障解脱。远离诸障即得菩提。是名趣证佛一切智

无忧授菩萨言。若人造不善业。常生忧惧追悔自责。若人造诸善业无所忧惧。是故菩萨常行善法。无有间断相续现前。即不为忧恼毒箭之所伤害。即能被精进铠。趣证佛一切智

一切义成菩萨言。若善男子。戒法具足行愿具足。即能安住戒法根本。譬如妙香普熏一切。而能离诸过失。远离诸恶乃能圆满菩提分法。菩提分法既圆满已成一切智。由是当知戒足为本。菩提分法而得成就。菩萨了如是者。即能趣证佛一切智。如是诸菩萨各说法已。会中有兜率天子。名普开华。作如是言。诸菩萨。譬如世间有妙华树。开敷茂盛色香鲜美人多爱乐。诸菩萨摩诃萨亦复如是。若诸法解脱如华开敷庄严。一切菩萨摩诃萨共所爱乐。又如忉利天宫园生之树。广大严丽华开美盛适悦可乐。菩萨摩诃萨。若具法解脱开华庄严。一切菩萨及诸人天共所爱乐。亦如最上大摩尼宝。净无瑕翳具如意德。菩萨摩诃萨内心清净。无诸垢染具法功德。如是即能趣证佛一切智

光明开华天子言。诸菩萨如日舒光能破诸闇。一切色像而得显现。菩萨摩诃萨亦复如是。具智慧光舒妙法炬。普照众生令除痴闇。皆悉明彻慧光显现无诸闇瞑。而不复为愚盲所覆。常履光明道。是故菩萨引示一切失道众生令行正道。即能趣证佛一切智

曼陀罗华香天子言。诸菩萨曼陀罗华妙香远闻满百由旬。菩萨摩诃萨。具戒定慧亦复如是。戒香定香慧香。遍于世间普闻一切。若诸众生闻是香者。一切烦恼皆悉销除。是菩萨摩诃萨。具足如是法功德香。即能趣证佛一切智

精进法行天子言。若诸菩萨暂时懈退。即不能修进胜行得佛菩提果。若精进心不计劫数。长时勇猛种诸善根心无厌足常行八种助道之法。何等为八。一者劝助胜行相应之法。二者常修四无量行慈悲喜舍之法。三者修习五种智通智慧之法。四者常行四摄之法。谓布施爱语利行同事。五者于三解脱门忍法具足。六者广为他人宣说妙法。七者发起无上大菩提心。八者作善方便回向一切摄诸正法。菩萨行此八法。即能趣证佛一切智

尔时妙吉祥菩萨摩诃萨。告诸菩萨及天众言。诸菩萨摩诃萨。当于诸法离诸分别即证佛智。云何离分别。谓不分别三界。不分别诸见。不分别是内是外。不分别是声闻地是缘觉地是愚异生地。亦不分别是轮回是烦恼。是能观是所观。是因是果。是境界非境界。是增是减。是我见是我所见。是悭贪是布施。是毁戒是持戒。是嗔恚是忍辱。是懈怠是精进。是散乱是禅定。是愚痴是智慧。亦不分别是善根能生诸善法。是不善根能生诸不善法。不分别是世间法是出世间法住平等法。不分别是有为是无为。不分别是有着心是无著心。不分别是有漏是无漏。诸菩萨当知。是法无所分别住平等相应。即能趣证佛一切智

复次诸菩萨摩诃萨。诸佛阿耨多罗三藐三菩提本不可得。何以故。非心所缘非智所知唯佛而证。与佛等者一切智亦等。于一切智观无所有。无所有故。是故于一切智无所著。非色取受想行识皆不可取。是名一切智。无法相亦无非法相。是名一切智无。檀波罗蜜可证。尸罗波罗蜜可证。羼提波罗蜜可证。毗离耶波罗蜜可证。禅波罗蜜可证。般若波罗蜜亦不可证。所以者何。以诸法无所得。是故一切智亦无所得

复次诸菩萨。一切智非三世可得。过去不可得。现在不可得。未来亦不可得。不着三世故。非眼识所观。非耳鼻舌身意识所观。何以故。离诸境界故。诸菩萨摩诃萨。成就一切智者当如是住。所以者何。一切法亦如是住。诸法平等一切智亦平等。乃至诸佛法凡夫法皆悉平等。如是一切法平等。是名一切智。菩萨摩诃萨。当如是住应如是学。譬如四大自性皆无。本自有性亦不可得。何以故。自性空故。世间诸善不善法。自性空故亦不可得。何以故。非分别故。分别既空是真实义。尔时妙吉祥菩萨说是法时。会中有二千天子。得无生法忍。万二千天子。发阿耨多罗三藐三菩提心

佛说未曾有正法经卷第一佛说未曾有正法经卷第二

        西天译经三藏朝奉大夫试鸿胪卿传教大师臣法天奉　诏译

尔时辩积菩萨摩诃萨。前白妙吉祥菩萨言。今当共诣佛所问。菩萨摩诃萨当云何住。是时妙吉祥菩萨。即于会中不起于座。摄菩萨形化如来像相好具足。与释迦牟尼佛等无有异。即告辩积菩萨言。如来在此汝今当问。尔时辩积菩萨。不知化相谓即如来。前诣佛所而发问言。世尊。菩萨摩诃萨当云何住。化佛答言。如我所作菩萨应如是住。辩积菩萨言。如佛世尊复云何住。化佛答言。佛世尊者。不行持戒忍辱精进禅定智慧之法。不着欲界色界。无色界不行身业不发语业不起意业。如是于一切处无所行。善男子。一切所行皆悉如化。辩积菩萨言。如佛世尊亦幻化相耶。化佛答言。如是如是。菩萨摩诃萨当如是住。辩积菩萨即白佛言。云何世尊亦幻化相耶。化佛答言。不也善男子。一切诸法皆幻化相。辩积菩萨言。如是如是。诸法性空皆幻化相。云何我佛世尊亦幻化耶。化佛答言。善男子。岂唯此佛是幻化相。所有一切如来皆幻化相。辩积菩萨言。谁为能化者。化佛答言。自业清净。非有能化及所化者。亦无我无人。无众生无寿命。无士夫无有识。无补特伽罗。无佛无异生等相。辩积菩萨白佛言。世尊。当云何学而得菩提。化佛答言。一切法无所学。菩萨当如是学。诸法无所行。菩萨应如是学。诸法无所畏。菩萨应如是学。诸法无疑惑。菩萨应如是学。诸法无所有无所缘。无虚妄无聚集。无所作无文字。无生无灭。无已有无今有。非幻化非色像。非智所观离一切想。菩萨摩诃萨应如是学。如是学者是名正学。无所减失亦无增长。若如是学者。无所远离无所戏论。无所乐无所厌。无喜无恚无来无去。若如是学是名正学。是故善男子。若有乐求阿耨多罗三藐三菩提者。当知无轮回无涅盘。无取无舍无施无悭。无戒无犯无忍无恚。无勤无惰无定无乱。无智无愚。非学非无学。非行非不行。无所得无所证。无菩提无佛法。无我想无人想。无众生想无寿者想。无补特伽罗想。无法想亦无非法想。非有想非无想。何以故。诸法如幻化。无二无差别。无动转相。一切法非色取相。眼不能观。一切法无分别相。非心所知。诸法性空。无法可行无菩提可得。是故善男子。诸菩萨摩诃萨。当如是行如是修学。若有善男子闻是说者。不生惊怖不生疑惑。是人即能证得阿耨多罗三藐三菩提

复次善男子。譬如虚空不可侵害。火不能焚风不能转。水不能注尘不能坌。烟云雷电皆不能着。虚空无挂碍故。菩萨摩诃萨亦复如是。心无挂碍不为诸法之所动转。无乐欲无厌舍心若虚空。蕴等诸魔所不能动。是菩萨当证阿耨多罗三藐三菩提。而能普为众生作大利益而无穷尽。尔时化佛说是法已隐而不现。妙吉祥菩萨却复本形。辩积菩萨前白妙吉祥菩萨言。如来世尊从何所来适当说法。今何所往。妙吉祥告言。本无所来今亦无去。又问。无来之来从何所来。答曰。从如是来。辩积菩萨言。如佛所言。一切如来皆幻化相。幻化相者非所从来。亦无所去耶。妙吉祥言。如是如是。如所化相无来无去。一切法一切众生亦如是。辩积菩萨又问言。一切法何所住。妙吉祥菩萨言。诸法无自性如是住。又问。一切众生复云何住。答曰。一切众生彼彼业报亦如是住。又问。一切众生业报云何。答曰。诸法无生亦无业报。诸法平等今如是住。又问。无业报者彼彼业报云何。答曰。如所作业如所受报。是为业报。又问。众生业报性空。当生亦尔复云何受。答曰。如真实法无业无报。及无有生非有非无。是为业报。然众生业报无亡无失。自业性空是真实义。妙吉祥菩萨说是法时。释迦牟尼佛会中。有尊者舍利子阿难及余声闻等。以佛威力故。闻妙吉祥菩萨所说妙法。是时舍利子即从座起前白佛言。世尊希有。彼诸菩萨各以种种善巧方便。宣说甚深之法。若有闻者。其谁不发阿耨多罗三藐三菩提心。佛告舍利子。菩萨摩诃萨。以无著心修学诸行。以无懈心宣说正法。舍利子。如菩萨所行。所得果报所有智慧。及所说法皆亦如是。如汝舍利子。所行所学皆声闻行有所著相。所得智慧亦复如是。尔时有菩萨名光严。即从座起前诣佛所。而白佛言。世尊。云何名声闻行。佛言。善男子。声闻行者。于法有所限量。于所修行不能远离诸相。乐离生死趣证涅盘。厌舍众生不能济度。智慧狭劣无广大心。所以菩萨观声闻行犹若愚盲。是故菩萨心行无所著智慧无限碍。而能广度众生利益无量。是时光严菩萨复白佛言。世尊。彼妙吉祥菩萨及诸大士。莫于今时而来此会说妙法耶。我等乐闻。何以故。妙吉祥菩萨证甚深法入解脱门。以无碍辩善说法要

尔时释迦牟尼佛。即以神通警觉。令妙吉祥菩萨来赴法会。是时妙吉祥菩萨。与二十五大菩萨及天人众。咸到释迦牟尼佛所。各各头面礼佛双足。右绕三匝住于一面。是时光严菩萨。即白妙吉祥菩萨言。云何大士离于佛所异处说法。妙吉祥答言。佛所说法甚深难解。离诸语言非我能知。光严菩萨言。佛所说法甚深难解。如大士者智慧无量尚不能知。我等云何当能了解。妙吉祥菩萨言。唯佛与佛而悉通达。非如来者不能信悟。是故我今随力演说其所说法。但如法说于真际法界。非离非不离。如是所说是名说法。于诸语言于诸戏论。于诸名相于诸生灭。亦非离非不离诸法平等。是名说法。诸法无自相无他相。无法相亦无非法相。非轮回相非涅盘相。是名说法

尔时释迦牟尼佛。赞妙吉祥菩萨言。善哉善哉。如汝妙吉祥所说是真说法。何以故。诸法离言。离一切想。无大法无小法断诸分别。非三昧心所观所见。未有一法若增若减。如是说法是名解法即名见佛。是时释迦牟尼佛说此法时。会中有八千菩萨。证无生法忍。有二百天子。先发大乘心不久。而作是念。佛法甚深难解难知不能穷尽。而我等终不能解了深义。行诸胜行趣证无上菩提。不若于声闻缘觉之果。趣求涅盘定无疑惑。于是退转大乘心。尔时世尊知诸天子心所思念。告诸天子言。汝等勿起懈怠心退失大乘行。当发阿耨多罗三藐三菩提心坚固无退。尔时释迦牟尼佛为欲度诸天子故。即化一长者身。手持满钵众味饮食。来入法会到佛所已。以所持食奉上世尊然后头面礼世尊足。而作是言。唯愿世尊。哀愍我故。受我此食。是时世尊随长者意而受此食。于是妙吉祥菩萨。从座而起合掌恭敬。前白佛言。世尊。佛所受食无有限量。应遍法界而无所著。无施者无受者。皆悉平等如法受食。尔时舍利子心生疑念。施食长者从何所来。岂非妙吉祥菩萨所化而作佛事。尔时世尊知舍利子心之疑念。即告舍利子言。汝舍利子勿作是念。若来若去佛自知时

尔时世尊以所受食掷钵置地。其所掷钵于下方世界各各佛刹现说法者一一佛前钵皆至彼。诸佛弟子各发问言。此钵从何所来。诸佛皆为告言。上方世界名曰娑婆。有佛世尊号释迦牟尼。今现说法。此钵从彼而来。为欲教化诸菩萨故。其钵下过七十二殑伽河沙数佛刹。有世界名光明。佛号光明王如来应供正等正觉。现在说法。于彼佛前虚空中住

尔时释迦牟尼佛。掷是钵已。即告尊者舍利子言。汝舍利子。当以神力观所掷钵今在何处于何所住。是时舍利子。即入十千三摩地门。于其定中。以自智力及佛神通力。于十千佛刹遍观此钵不见所住。从定出已而白佛言。世尊。如我所观。经十千佛刹不见此钵所住之处

尔时世尊即告尊者大目干连言。汝大目干连。当以神力观所掷钵何所而住。是时尊者大目干连。承佛圣旨。即入八千三摩地门。于其定中以自通力。于下方世界经八千佛刹。遍观此钵亦不见所住。从定出已前白佛言。世尊。我以自通力。于下方世界经八千佛刹。不见此钵所住之处

尔时世尊即告尊者须菩提言。汝当以神通力。观所掷钵今在何处于何处住。须菩提承佛圣旨。即入万二千三摩地门。于其定中经万二千佛刹。遍观此钵不见所住。从定出已前白佛言。世尊。我以自通力经万二千佛刹。遍观此钵不见所住。如是五百声闻弟子。各各以自神通及天眼力。遍观此钵皆不能见

尔时尊者须菩提。前白慈氏菩萨摩诃萨言。仁者受一生记当补佛处。惟愿今时入三摩地。观钵所往示诸大众。慈氏菩萨告须菩提言。尊者。然我受一生记。当得阿耨多罗三藐三菩提。所有妙吉祥菩萨一切三摩地门。名字尚不能知。何况证入。唯妙吉祥菩萨悉能证之。所作所行无不通达。须菩提。诸佛如来所作。今我岂能知耶。是故我今神通智慧。未逮于妙吉祥菩萨。而今世尊所掷之钵。唯妙吉祥可知所住。降兹已往皆莫能知。是时须菩提前白佛言。世尊。彼妙吉祥菩萨功德尊胜。自舍如来无能过者。应知世尊所掷之钵。惟愿世尊。敕妙吉祥菩萨。以大神通取钵赴会。示诸大众而作佛事。于时世尊。即告妙吉祥菩萨言。妙吉祥。汝知此钵当何所往复何所住。于是妙吉祥菩萨。承佛语已而作是念。我今不起于座不离佛会不隐其身。当取此钵示诸大众。作是念已即入三摩地。于其定中舒其右手。于下方界过一一佛刹。于一一佛前。其手发声作如是言。我今敬礼诸佛。我师释迦牟尼佛。问讯世尊。少病少恼起居轻利安乐行不。伸问讯已。其手于一一毛孔。放百千俱胝光明。一一光明有百千莲华。一一华上各有如来坐于其上。一一如来各各赞叹释迦牟尼佛。一一世界皆悉六种震动。现大光明遍照佛土。复现幢幡伞盖种种严饰之具而作佛事。如是一一佛刹悉皆如是。度七十二殑伽沙数佛刹已。到光明王佛所。其手发声致敬问讯亦复如是。复放百千光明。一一光中有百千莲华。一一华上皆有佛坐。诸佛各各赞叹释迦如来。光明交照洞彻无量。尔时光明王佛会中。有菩萨名曰光幢。从座而起。前白光明王如来言。此手何来。现如是相放此光明。复于光中现如是莲华。于其华上有诸如来。各各赞叹释迦牟尼佛。是相云何愿佛宣示。尔时光明王如来。告光幢菩萨言。上方去此七十二殑伽沙数佛刹。有世界名娑婆。佛号释迦牟尼应正等觉。现在说法教化众生。彼有菩萨名妙吉祥。具大功德被不思议精进铠。有大智力已到彼岸。是菩萨于彼释迦牟尼佛会中。不起于座舒其右手来取其钵。以是缘故有斯瑞应

尔时光明王如来。从于眉间放大光明。普照七十二殑伽沙数佛刹上。至娑婆世界广大照曜。而此世界所有众生蒙光照者。得大快乐如转轮王。所有修菩萨行者蒙光所照。皆得其果自行圆满。所有诸大菩萨。皆得日光三摩地门。所有修声闻行者。皆得八解脱法门。彼光明王佛刹诸菩萨承如来光。皆得见此娑婆世界释迦牟尼佛。并妙吉祥菩萨。诸声闻众围绕说法

尔时光幢菩萨摩诃萨。见此娑婆世界众生业浊而生悲泣。即白光明正如来言。世尊。我承佛光明。得见彼娑婆世界。而此世界秽恶充满。诸大菩萨生于彼处。譬如吠琉璃宝没于泥中。是事云何

尔时光明王如来。告光幢菩萨言。善男子勿作是言。我此世界诸修菩萨行者。于十劫中修习禅定。而不及彼娑婆世界众生。发起一念慈悲喜舍之心。便能获于无量功德。灭除一切烦恼重障。何以故。娑婆世界众生猛利。是故诸菩萨生于彼中。为护佛法故。汝今勿应而生悲泣

尔时释迦牟尼佛会中诸菩萨众。蒙光照已即白佛言。世尊。何缘有此光明普能照曜。亦令我等生大适悦。诸众生等灭诸烦恼。释迦牟尼佛告诸菩萨言。善男子。下方去此七十二殑伽沙佛刹。有世界名曰光明。有佛如来名光明王应正等觉。现在说法教化众生。彼佛眉间放大光明照此世界。是时诸菩萨复白佛言。世尊。我今欲见彼光明世界。光明王佛及诸菩萨。愿佛以神通力令我得见

尔时释迦牟尼佛。现其足下千辐轮相。于其轮中放大光明。下照七十二殑伽沙数世界。至光明王佛刹广大照曜。是时诸菩萨众。乘佛光明。皆得见彼光明王佛及诸菩萨已。而能获妙高灯三摩地法门。于时下方一一佛刹光明普照。与此娑婆世界。互得相见迥无障碍。如是下方诸世界。乃至光明王佛刹诸菩萨众。与此娑婆世界诸菩萨。互相观见各得瞻敬。譬如日光去其闇瞑。一切众生各得相见亦复如是。是时彼诸菩萨各各发起精进之心趣求大果

尔时妙吉祥菩萨舒手至光明王如来前。住虚空中当取钵时。有诸佛刹无数百千俱胝那由他大菩萨众。恭敬围绕随钵上至娑婆世界。瑞相光明皆悉渐隐。妙吉祥菩萨置钵于释迦牟尼佛前虚空中住。于是出三摩地。从座而起前诣佛所。礼世尊足而白佛言。世尊。我承佛旨。于下方世界取所掷钵。今在佛前置虚空中。愿佛纳受。于是世尊默然而受。是时下方世界诸佛刹中。菩萨之众随钵至者。咸诣释迦牟尼佛前礼敬双足。各各称彼佛名。某佛如来正等正觉问讯世尊。少病少恼起居轻利气力安不。教化众生无疲劳耶。如是伸敬已毕。世尊安慰退坐一面

尔时世尊告舍利子言。汝今谛听。当为汝说妙吉祥菩萨过去所行及本因缘。时舍利子受教而听。佛言。舍利子。过去无数百千俱胝那由他劫。彼时有佛。号无能胜幢如来应供正等正觉出现于世。彼佛世界名不可毁。有八万四千声闻之众。万二千菩萨众。彼佛说三乘法教化众生。是佛亦出五浊恶世。为诸菩萨说六波罗蜜法。舍利子。彼时有苾刍名曰智王。聪慧明达善说法要。是苾刍食时着衣持钵。入一王城次第乞食。其城名曰广大。得满钵众味食已将出彼城。是时城中有长者子。名曰净臂。在母怀中见彼苾刍持钵而过。即诣苾刍前欲钵中饮食。是时苾刍见是童子善根纯熟是大法器。即取钵中欢喜团而授与之。童子得彼食已发欢喜心。随智王苾刍。至无能胜幢如来之所。时彼童子。即诣佛前礼世尊足。智王苾刍。将所乞食授其童子。而告之言。汝以此食供养世尊及诸大众。当令汝得无量福聚。是时童子如苾刍言。即捧其食添世尊钵食犹未尽。然后次第供诸大众。是会菩萨声闻。咸受其食悉皆饱满食犹未尽。佛告舍利子。净臂童子既供养已心大欢喜。即于佛前说伽陀曰

  我以无尽食　　供佛及大众
  我今供养已　　获福聚无疑
  所施食无尽　　佛功德无尽
  今供养于佛　　必获无尽福
  我以无尽食　　供养于世尊
  增长诸善根　　相续无穷尽

如是以一钵食。于七日中。供养如来及声闻菩萨之众。以佛威力故食犹不尽。是时智王苾刍告彼童子言。汝供养已。当归依佛归依法归依僧。受佛戒法尽形受持。是时童子受苾刍教。归佛法僧。既归依已即生随喜。发阿耨多罗三藐三菩提心。是时净臂父母求觅其子。到无能胜幢如来会中。到已礼世尊足住立一面。净臂童子见其父母。心生欢喜问讯起居。于父母前说伽陀曰

  父母今善来　　诸佛甚难值
  我求大菩提　　为一切众生
  当观佛相好　　身放妙光明
  诸有智慧者　　应求菩提果
  我今求出家　　愿父母听许
  不乐于富乐　　以佛难值故

尔时父母。即为其子说伽陀曰

  我听汝出家　　趣无上菩提
  我以汝因缘　　亦当如是学

佛告舍利子。是时净臂童子。蒙其父母听许出家。时彼父母。深生信乐亦复出家。归佛法僧欢喜信受。是时复有五百人。同时发阿耨多罗三藐三菩提心。皆悉归佛出家。佛皆摄受。佛告舍利子。汝今当知。尔时智王苾刍者。岂异人乎。即今妙吉祥菩萨是。净臂童子者。今我身是。舍利子。我往昔时为长者子。因彼妙吉祥菩萨授我钵故。令我发大菩提心。又舍利子。我从初发大菩提心。乃至果满十力无畏一切功德具无尽智。皆因妙吉祥菩萨起发开导。何以故。我所发心。犹如虚空无有边际。又舍利子。所有十方无量无数。同名释迦牟尼佛。皆如我于妙吉祥所。开发菩提心。又舍利子。过去底沙如来。弗沙如来。然灯如来。尸弃如来。如是诸佛。我于无量劫中。称赞其名。是诸如来亦同我。于妙吉祥菩萨所发起道心。得成正觉转妙法轮。又舍利子。所有诸修菩萨行者。初处兜率天。示降生相出现世间。初生王宫。然后修诸苦行。乃至坐于道场。皆因妙吉祥菩萨教化示导。舍利子。当知妙吉祥菩萨。为诸菩萨母。出生一切诸菩萨故。舍利子。如我所说皆是真实。如是往昔因缘应如是知。佛说是语时。十方一切佛刹。悉现种种宝盖。而来供养妙吉祥菩萨。于一一盖中。放大光明广照娑婆世界。复于盖中出妙音声。作如是言。如释迦牟尼佛所说。如是如是。往昔从彼妙吉祥菩萨发菩提心

尔时释迦牟尼佛会中。先退菩提心者。二百天子。见佛世尊及妙吉祥菩萨。现如是种种不思议事。及闻佛说本起因缘。各作是念。一切诸佛无上大法不可得闻。何况得见诸佛如来功德如是。我今宜于世尊前舍下劣心。发起无上大菩提意。决趣无上大菩提果。作是念已。即发坚固阿耨多罗三藐三菩提心。不复退转

佛说未曾有正法经卷第二佛说未曾有正法经卷第三

        西天译经三藏朝奉大夫试鸿胪卿传教大师臣法天奉　诏译

尔时世尊释迦牟尼佛。复告舍利子言。汝今当发阿耨多罗三藐三菩提心。修诸菩萨行。不应乐着声闻之果。何以故。舍利子。一切众生处轮回中。不生怖畏无由解脱。是故诸菩萨当起大精进。于轮回中种种化度。令怖生死出于三界。汝若唯乐声闻之果。不能起大菩提心救度一切众生。是故一切众生。若得值遇菩萨劝令发起精进。即得解脱生死亦能发阿耨多罗三藐三菩提心。舍利子。过去世时有佛出世。号具足功德如来应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。是佛会中有百俱胝声闻之众。有八千菩萨众。其佛寿十万岁。有二声闻最为上首。一名出现智慧第一。一名迅疾神通第一。是时具诸功德如来。于其食时着衣持钵。与诸大众前后围绕入一王城。其城名曰妙音。次第乞食。佛入城时。智慧声闻居佛右侧。神通声闻在佛左侧。余声闻众俱从佛后。诸菩萨众而导其前。复有大梵天王帝释天主护世四王及诸天众。围绕世尊入彼王城。是时城中有三童子。种种庄严于其道侧而共戏剧。是三童子遥见世尊。相好端严威德无量。光明晃曜犹如金山。仪容尊重如大龙王。见已欢喜心生恭敬。第一童子曰。汝等见此佛世尊不。于诸众生最尊最上福聚无尽。天上人间咸悉尊敬。是故我等宜共供养必获大果。共相议已

第一童子说伽陀曰

  此佛一切众中尊　　天上人间所应供
  我等宜伸供养事　　获大果报而不虚

余二童子说伽陀曰

  我伸供养无香华　　亦无种种妙供具
  但唯有此全身命　　当舍供养佛世尊

是时前一童子。即脱所著殊妙真珠璎珞价直百千两金。向二童子说伽陀曰

  我今当以此璎珞　　供佛如来大智尊
  愿我伸其供养已　　当获无上大福聚

是时余二童子。见此童子献供养已。亦各脱身所著璎珞。向一童子说伽陀曰

  我以璎珞伸供养　　一切最胜正觉尊
  发此诚心供养已　　誓愿求于佛正法

是时前一童子。见此二人亦献璎珞。而告之曰。汝等所作福利无量。当于佛法求何等果。第二童子曰。我愿当来得为世尊右边弟子。而得智慧第一。第三童子曰。我愿当来为佛左边弟子。而得神通第一。二童子各说所愿已。复问第一童子曰。汝善开导为我善友。汝献供养何所求耶。答曰。我所愿者。愿当得阿耨多罗三藐三菩提果。具一切智放光照曜。使一切众见者欢喜发菩提心。如师子王大众围绕。如佛今日等无有异。佛告舍利子。彼三童子。如是各各发誓愿时。于虚空中有八千天子。俱发声言。善哉善哉。汝等善说此语。所希胜果决定无疑。是三童子。各持璎珞前诣佛所。尔时佛告舍利子。具诸功德如来。见三童子持诸璎珞来诣佛所。即告海慧苾刍言。苾刍。汝见此三童子不。海慧白佛言。世尊。唯然已见。佛言。苾刍。第一童子心所希求。与二童子不同。举足下足自在特尊。如转轮圣王。假使百千梵王帝释亦不能及。今来佛所开发道心。愿欲趣证无上菩提故。是三童子到佛所已。各各头面礼世尊足。各以璎珞奉上世尊。佛既受已。其发声闻心者。所献璎珞住于佛前。其发菩提心者。所献璎珞在于佛上虚空中住。变成四柱宝台四面严饰。其上有无量诸佛结跏趺坐。现诸相好种种庄严殊胜无量。是时具诸功德如来即入三昧。普观诸佛如来变化之相。从其面门出种种色光。所谓青黄赤白红紫碧绿。光明普照无边世界上至梵天。映蔽日月光明皆悉不现。其光照已右绕三匝。还复世尊顶门而入。是时海慧苾刍前白佛言。世尊。有何因缘放斯光明。惟愿世尊示我令知。佛告苾刍言汝见此二童子所献璎珞于佛前住不。苾刍白佛言。唯然已见。佛言。苾刍。此二童子为求声闻果故。乐欲趣证自利涅盘。不能发起大菩提心。苾刍。汝见前一童子。所献璎珞在于佛上于虚空中作诸变化。此人为欲趣证无上菩提利益一切众生故。彼二童子但乐智慧神通。不能普为利乐。是故所献供养。亦无殊胜之相。当知发大菩提心者。所作福事亦不可量。汝今宜应舍声闻心。当求阿耨多罗三藐三菩提。佛告舍利子。彼时发大乘心童子。岂异人乎。即我身是。乐智慧者即汝身是。乐神通者即目干连是。汝等声闻虽免轮回唯乐趣于涅盘。终不能广利众生。心等诸佛同若虚空无穷无尽。福聚无量功德无量。超过声闻缘觉境界。舍利子。汝等速发阿耨多罗三藐三菩提心。是时舍利子。大目干连。大迦叶。阿泥卢驮。优波离。富楼那。须菩提等诸大声闻。异口同音作如是言。善哉世尊。善能开导。令我等发起大菩提心。世尊。当知善男子善女人。种诸善根欲求解脱者。应发广大心及广大行愿。是人当得见百千诸佛听闻正法。世尊。我等自昔已来智慧狭劣。不敢希求佛无边智。而今深自克责当发大心。譬如有人造诸不善业已。若不悔过改恶从善。无由免诸苦恼。我等声闻唯求自利。若不舍下劣心求佛智慧。终不能免无余涅盘。又如临命终人心识昏乱。于亲爱眷属不能顾恋。我等若求自利涅盘。于诸众生无心化度亦复如是。世尊当知。阿耨多罗三藐三菩提。犹如大地。世间一切众生依地而住依地而生。一切善根依阿耨多罗三藐三菩提。而得生长亦应如是。尔时会中有一万人。闻佛说本事因缘。及闻舍利子说是语已。皆发阿耨多罗三藐三菩提心

尔时摩伽陀国王。严整其驾来诣佛所。到佛会已头面礼足。绕佛三匝坐于一面。是时彼王向佛合掌。一心恭敬而白佛言。世尊。一切众生因何造业。造业因缘依何而住。佛言。大王。一切众生。寿者乃至补特伽罗。皆依我身见住颠倒分别。由分别故起惑造业。以造业故不得解脱。王复问言。世尊。我身见者何为根本。佛言。无明为根本。又问。即此无明孰为根本。佛答曰。不如理作意是为根本。又问。不如理作意复何为本。佛答曰。不平等心是为根本。又问。何谓不平等心。佛言。无始时来不如实知名为不平等心。又问。云何名为不如实知。佛言一切众生无始时来于无计有。是为不如实知。又问。云何于无计有。佛言。分别之法不生不实计而为有。又问。若法不生今何所说。佛言。大王。我身尚空法无所说。又问世尊。身若空者何作何住。佛言。大王。虽有所作亦无所著。又问。即此无著当云何说。佛言。无著法者如实而说是圣所说。又问。云何名为如实之说。复何名为圣所说。佛言。大王于一切法离尘离见。是真实语名如实说。如实说者是圣所说。圣所说者谓善了诸法本无所生。当如是住当如是学。是时摩伽陀国王。闻佛说法心生欢喜。而白佛言。希有世尊。善说此法实未曾有。如佛世尊以无漏智。普为利乐一切众生故说真实法。一切众生罪业所缠。而不能听受修行。我亦如是。世尊应念。我自昔来不遇善友。以不善心我亦广作诸不善业。是故不能亲近世尊听闻正法。我于深宫但乐嬉戏饮食宴乐。而于昼夜无暂厌舍。故我不能诣佛听闻正法。世尊。我今悔过自责。昔所作恶深自追想。于昼夜中未暇安乐。如负罪人常生惊怖。世尊大慈为众生父。无依怙者为作依怙。无眼目者为作引导。诸苦恼者为作安乐。诸失道者为示正道。诸贫匮者为施珍宝。其心平等而无懈倦。普能利乐无怨亲想。世尊。惟愿哀愍救度于我。我念先所造罪实怀怖惧。犹如临坠坑人唯望救拔。我恐堕于恶道之中。愿佛救护灭其罪垢解寤正法

尔时世尊。知摩伽陀国王。悔昔造恶深生发露。爱乐大乘甚深之法。而自思念。妙吉祥菩萨智慧辩才能为敷演。是时尊者舍利子。承佛威力知佛心念。即告摩伽陀国王言。大王当知。妙吉祥菩萨辩才无量智慧无量善说法要。必能为王宣说正法。令王开解获大安乐。宜伸求请于王宫中。饭食供养利益无量。复令王舍城中一切人民。瞻礼赞叹见闻随喜。种诸善根获殊胜福。是时摩伽陀国王。如尊者语。即前白妙吉祥菩萨言。菩萨大慈哀愍我故。就于宫中饭食供养。惟愿今时哀受我请。是时妙吉祥菩萨告其王言。我受王请当如王愿。王发胜心我已受供。乐欲听法我当宣说。大王。当于一切法无所著为王说法。于一切法无疑惑想为王说法。于一切法不着三世相为王说法。于一切法不以声闻缘觉涅盘为寂灭相为王说法。王白妙吉祥菩萨言。善哉希有。惟愿菩萨哀愍我故。与诸大众同受供养。妙吉祥菩萨言。大王且置是语。如王以饮食衣服供诸大众。为哀愍故而为供养。斯亦不为利不为福。夫供养者。于法起希有心。无作无我。无众生无寿命。无补特伽罗等想。不着自相不着他相。是为供养。当观诸法无取无蕴处界。无内无外。不在三界非离三界。亦无善亦无恶。无乐欲无厌舍。非世间非出世间。非有漏非无漏。非有为非无为。非有烦恼非离烦恼。非轮回非寂灭。若如是者是为供养。王复白妙吉祥菩萨言。菩萨哀愍利乐我故愿受供养。妙吉祥菩萨言。大王当不求利乐无所哀愍。是心无所著。无动无转。无赞无毁。无取无舍。无求利乐。无所哀愍故。法法平等而无所得。是名受供。大王。若如此者是真利乐。王白妙吉祥言。法本无相而无动作。我献供养亦应如是。妙吉祥言。空性无相亦无动作。求法者无想无愿。无行无作。亦非无作。何以故。大王。诸法自性本无所动。亦无有作。众生自性本空。三业无所动作。大王当观一切行皆悉无作。了一切法自性空故。王言。诸行造作云何名无。妙吉祥言。大王。如过去法已灭。未来法未至。现在无所生。诸行有为亦复如是。所以不着三世皆无常故。法无增亦无减。大王。当于诸行如是了知。王言。圣道烦恼二法平等不。妙吉祥言。此二平等亦无增减。大王。日光出时与暝合乎。王言不也。日光出时众暝皆遣。妙吉祥言。日光出时。而彼众暝当归何处。王言。而彼闇暝亦无所往。妙吉祥言。烦恼圣道亦复如是。此二不相待。亦不增不减非住非不住。大王。烦恼平等圣道亦平等。此二平等故诸法皆平等。大王当知。烦恼性空亦无所住。以烦恼故而得圣道。得圣道故无复烦恼。是故此二不增不减亦无差别。王言。烦恼圣道从何所生。妙吉祥言。从心所生。心若不生烦恼无复生。烦恼不生圣道无复生。是故当知烦恼如是观。圣道亦如是观。如是观已则心无所得。王言。圣道之法归于涅盘乎。妙吉祥言。不也。诸法无来去。涅盘亦如是。王言。圣道当云何住。妙吉祥言。圣道如是住。王言。圣道得非戒定慧之所住耶。妙吉祥言。诸法无行无相离诸戏论。若戒定慧者是即戏论。有行有相不应如是住。如是住者非住非不住。圣道亦如是。王言。所有善男子善女人。修菩提行者得圣道乎。菩萨言。修菩提者无有少法可得。菩提道者非苦非乐。非我非无我。非常非无常。非净非秽。无轮回可厌。亦非涅盘可证。是故一切法皆不可得。圣道之法亦不可得。王复白妙吉祥菩萨言。善哉大士甚为希有。善说法要我悉信解。然我诚心敬办供养。当以饮食供诸大众。菩萨今时赴我所请。妙吉祥言。食无所作施无所受。施者受者无二无别。王已诚心当受王供。尔时世尊告妙吉祥菩萨言。今正是时受王所请。当为多人作大利益。妙吉祥菩萨前白佛言。我今承佛圣旨已受王请。当与大众同受供养

尔时摩伽陀国王知妙吉祥菩萨受其请已。心生欢喜得大安隐。礼敬世尊及妙吉祥菩萨并诸大众。然后诣尊者舍利子所问尊者言。妙吉祥菩萨将受我供。同来菩萨其数几何。舍利子言。当与五百大菩萨众同赴王会。是时摩伽陀国王。先还宫中严饰广殿。令诸给使者皆精洁其心。备办种种上味饮食。罗列幢幡珍妙宝盖。散诸妙华焚种种香。真珠璎珞尽其华丽。敷设五百座位。复于王城令严治道路散华烧香。无诸尘秽清肃其道。是时城中人民闻妙吉祥菩萨赴王宫中受王供养。皆生欢喜一心渴仰。各以香华伺其道侧

尔时妙吉祥菩萨于初夜分作是思惟。我于来晨赴于王请。同我往者菩萨众少。今当往诸佛刹请诸大菩萨众共赴王宫庄严胜会。我若为王说法。彼诸菩萨能作证明。作是念已即于本处隐身不现。经须臾间。东方过八万佛刹到一世界。名曰常声。佛号吉祥声如来应供正等正觉。现在说法。为诸菩萨说大乘法。彼诸菩萨皆是不退转地。其佛刹中有七宝树。出种种华果。其树枝叶常出微妙音声。所谓赞佛声赞法声。赞不退转地菩萨之声。常出如是三宝之声。是名常声世界。妙吉祥菩萨既到彼已。诣吉祥声如来前。头面礼足而白佛言。我自娑婆世界故来至此。为受摩伽陀国王请于宫中饭食供养。为菩萨众少故。来请诸大菩萨上士。来晨与我同赴王宫受其供养。令彼一切众生咸受其福。惟愿世尊。敕诸菩萨令受我请

尔时吉祥声如来即告八万大菩萨言。善男子。今妙吉祥菩萨。来请汝等往彼娑婆世界赴摩伽陀国王宫中饮食供养。汝今当往同为佛事。是时诸菩萨如世尊敕即当奉行。于是妙吉祥菩萨。礼辞吉祥声如来。与八万大菩萨隐身不现。即还娑婆世界到本住处。是时妙吉祥菩萨与诸菩萨共相坐已。即告诸菩萨言。我有法门名大总持。今为诸大士分别演说。云何名总持法门。所谓乐欲趣证总持法门者。当住正念心不散乱离诸痴恚。于一切法智慧通达。行如来道得辩才门。住于无相入一切法总持智门。相续圣道而能任持三宝。有所言论无有滞碍。善解一切众生语言。若有论难而为分别。于大众中心无怖畏。所有一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人。乃至帝释梵王。下至傍生异类之属。种种言音差别。而能随彼种种言音而为说法。善知众生根性利钝随类得解。诸根清净离诸邪见。平等安住总持法门。不着世间八种违顺之法。圆满一切出世善法。为诸众生说其行业因缘果报。令其得大安乐。于一切处智慧通达。能令众生去除重担。心无忧恼知法自性。随根演说应病之法。令起精进获诸善利。菩萨心生欢喜不望果报。所有善根但为回向一切智故求一切智。普为利乐一切众生。于六度行悉能成就。施行圆满回向一切智。戒行圆满回向众生令其安乐。忍行圆满得佛相好。庄严具足。精进圆满成熟一切善根。禅定圆满得相应法自在无碍。智慧圆满通达一切法。于自在离诸过失。诸善男子。如是总持法门。得此法门已无所忘失。总能任持一切智故

复次善男子。总持法门。复能受持一切法。所谓了一切法。空无相无愿。无动无作。离其分别。不生不灭非断非常。非有非无不来不去。非成非坏非聚非散。非有性非无性。非有想非无想。离其戏论。非我人众生寿者补特伽罗。无取无舍。非见非闻非觉非知。是名受持一切法

复次善男子。又总持法门。谓持一切法自性空故。如梦所见如水泡。如阳焰如虚空等。又能持一切法。苦空无常无我。寂灭等自性无作。无乐无苦无得无证。又总持法门。譬如大地能持世间。无大无小悉能持之亦不懈倦。菩萨摩诃萨得总持法门亦复如是。为众生故发菩提心。摄诸善根不令散失。虽经阿僧祇劫无暂懈退。又如大地能育养万物。得总持菩萨能化利一切众生故。又如大地能生草木滋养众生。其得总持菩萨能生一切善法利益众生。又如大地不增不减。任持万物无高无下。其得总持菩萨心亦如是。不增不减任持众生无怨亲想。又如大地受其甘雨终无厌足。其得总持菩萨爱乐听受佛菩萨法曾无厌足。又如大地能持一切种子。依时生长终无休息。其得总持菩萨能持一切善法种子。依时生长亦无休息。又如世间勇猛之士。威力强盛能伏他军。其得总持菩萨具大精进。神通威德能伏魔军。又善男子当知。一切法自性无忘无所记念。是常无常。是苦是乐。是净不净。是我无我。是有情非有情。是寿命非寿命。是补特伽罗非补特伽罗等。总持法门亦复如是。亦无记念。诸法离二相故亦无所忘。又善男子。总持法门。如虚空任持大地无所持想。总持一切法无所持相。又如日光照曜一切相。总持能观照一切法。又如众生能持一切烦恼种终无散失。总持法门能持一切法亦不散失。又如诸佛菩萨记心轮。能转一切众生心意。而无能转相。总持法门持一切法。亦无能持相。诸善男子。如前所说种种譬喻无有穷尽。诸法无穷尽。总持法门亦无穷尽。无量无边如虚空故。是时妙吉祥菩萨说此法时。会中有五百菩萨摩诃萨。得大总持

佛说未曾有正法经卷第三佛说未曾有正法经卷第四

        西天译经三藏朝奉大夫试鸿胪卿传教大师臣法天奉　诏译

尔时妙吉祥菩萨于中夜分。复为诸菩萨宣说菩萨藏法门。告诸菩萨曰。诸大士。当须了知菩萨藏法门。未有一法非菩萨藏摄。所有世间出世间法。有为无为。若善不善。有相无相。有漏无漏等法。皆是菩萨藏故。善男子。譬如三千大千世界。其中有百亿四大洲。百亿日月百亿须弥山。百亿大海。皆不离三千大千世界所摄。菩萨藏法亦复如是。所有凡夫法。声闻法缘觉法。乃至诸佛法。亦不离菩萨藏摄。所以者何。声闻乘缘觉乘诸佛乘皆同一故。譬如大树茎簳枝叶繁密茂盛皆一本故。菩萨藏为本出生三乘法无异无别。其量广大不可度量。譬如大海浩无边际。假使阿修罗王诸药叉等。乃至诸大力士。欲酌其海终不可知。诸声闻缘觉一切人天等众。欲知菩萨藏法不可穷尽。诸有智者欲知菩萨戒定慧法尚不能知。唯入菩萨藏者自所知故。又善男子。譬如大海所居一切众生。唯饮大海中水。不复知江河之味。修菩萨乘者唯知菩萨藏法。不复乐声闻缘觉之道。善男子。菩萨藏中强名曰三。谓声闻缘觉异故。但闻四谛理趣证涅盘。是名声闻藏。但乐缘生理趣证涅盘。是名缘觉藏。菩萨藏者证佛一切智故。又善男子。当知声闻藏缘觉藏菩萨藏平等无异。众生心所乐欲有三乘学。所以学求声闻者。智慧狭劣无所容受怖轮回苦。于四谛法深所乐欲。趣证涅盘求安隐故。乐求缘觉者心有限碍。不能普为众生。无大悲心行利他行。证彼涅盘以为究竟。菩萨摩诃萨学菩萨藏。其量广大非声闻缘觉之所测度。唯诸菩萨修学其法悉能了知。又善男子。声闻缘觉唯乐自乘。修诸善根求二乘果。于菩萨法而不能知。诸菩萨观声闻法。于四谛道悉能证知。善能分别而不趣证彼果。观缘觉法于十二因缘而悉证知。善能分别而不趣证彼果。菩萨圆满诸行而尽通达。譬如清净琉璃宝器内置诸物。咸同一色莹净无异。声闻缘觉之法。入菩萨藏中本无差异。是故诸菩萨摩诃萨。入菩萨藏已。见法平等无有差别。无诸佛法相。无菩萨法相。无二乘法相。于一切法无所思念。离诸语言文字。无表无示。何以故。无相故不可观。无义故不可思。如是学者摄一切智。善男子。是名菩萨藏。如是通达自在无碍

尔时妙吉祥菩萨。于后夜分。复为诸菩萨摩诃萨。宣说金刚句不退转法轮。告诸菩萨曰。善男子。若菩萨摩诃萨。善说法者听闻解了。说者听者。一切皆得不退转法。其无动转无所散坏。善男子。不退转法。若乘若乘境界。若佛若法若僧。皆是不退转轮。何以故。不退轮者即法界故。不离法界之所生故。其轮无转相。是名转法轮。无别无二即法界自性故。善男子。是故修诸菩萨行者。应如是知。即得解脱不退转轮。菩萨摩诃萨如是了知。如是解脱已。当得如来之果。普能利乐一切众生。于解脱门无二法可得。如来解脱相。一切法解脱相。皆无异故。一切法无解脱相。亦无二相。何以故。身非解脱心亦非解脱。二法自性即解脱相故。一切法亦复如是。诸菩萨如是了知。是即不退转轮。善男子当知。不退转轮而无所转。何以故。色与色自性本无所转故。如是受想行识。识自性亦无所转。诸法自性皆无所转。是即不退转轮。其轮本来无所断坏。非相非无相。非有所得非无所得。非说非无说。无名无著

复次空无相无愿解脱门相。不可得分别之法。从何所得。彼一切相犹如虚空无所依附。诸法自性无依而住。是名金刚句不退转轮。善男子。诸法空性不可破坏。彼金刚句离一切见。当如是住空解脱门。彼金刚句离诸分别。当如是住无相解脱门。彼金刚句离诸疑惑。当如是住无愿解脱门。彼金刚句离诸有着。当如是住法界。金刚句者离种种法。无我无作无贪无著。自性安住清净涅盘。是名金刚句

尔时妙吉祥菩萨即于是夜初中后分。为诸菩萨说种种法已。是诸菩萨皆得此光明华三摩地法门。彼诸菩萨各各举身。于毛孔中出百千光明。一一光中出百千诸佛。彼一一佛于十方世界。广为众生施作佛事

尔时摩伽陀国王严备种种饮食已。于其晨朝来诣妙吉祥菩萨所。白菩萨言。今正是时往受我供。菩萨受请王即还宫。是时尊者大迦叶。乃于食时着衣持钵。与五百苾刍欲入王舍大城次第乞食。于其中路心生思念。我今不入此城。当往妙吉祥菩萨所听受正法。作是念已。即与苾刍众。同诣妙吉祥菩萨所。到已欢喜礼敬问讯退住一面。尔时妙吉祥菩萨告尊者大迦叶言。迦叶何故食时持钵住此。迦叶白言。我欲入王舍大城乞食故先来此。妙吉祥菩萨言。我当施汝及同来苾刍饮食。迦叶答言。不也菩萨。我今来此为听法故。非求饮食。妙吉祥言。尊者当知。诸求道者有二种摄养。一者饮食。二者妙法。迦叶白言。如是大士世间有情。若离段食非所和合。不能资养色身。何能听受妙法。妙吉祥菩萨言。尊者当受饮食。我即施汝。其所施已不离轮回。不证涅槃。非离异生法。非住圣道法。何以故。所施能施无增无减。无法可生无法可灭。无法可学亦无所得。是故我当施汝饮食。迦叶白妙吉祥菩萨言。善哉菩萨是大施主。如是施者是真布施

尔时妙吉祥菩萨作如是念。我今入王舍大城。为摩伽陀国王作大佛事。作是念已。即时入一切神通变化三摩地。于此三摩地中放大光明。遍照娑婆世界见三千大千世界如观掌内。所有地狱傍生诸有情类。蒙光照者皆得离苦。无一众生起三毒心。亦无憎嫉怨嫌之想。互相爱念如子如母。所有三千大千世界。皆作六种震动。是时欲色界诸天子等。皆来供养妙吉祥菩萨。奏百千种乐。雨天妙华散其道路而为庄严。妙吉祥菩萨以神通力。令其道路悉皆平坦犹如手掌。以无数珍宝而严饰之。散诸妙华大如车轮。谓优钵罗华。俱母陀华。奔拏利迦华等。复以宝网幔覆于上。布诸幢幡伞盖遍满虚空。复现七宝之台及诸宝树。其宝树上皆吠琉璃宝而为华果。以诸宝绳而为交络。一一宝树出微妙香遍一由旬。其诸树间复有宝池金沙布底。八功德水充满其中出诸妙华。谓优钵罗华。钵讷摩华。俱母那华。奔拏利迦华等。复有鸳鸯凫雁之属游止其中。诸宝树宝台皆有妙香闻者欢喜。一一树下有二十五大女。持栴檀香而为供养。妙吉祥菩萨于其定中。现如是等殊特事已出三摩地。即告尊者大迦叶言。我今与汝同赴王舍大城摩伽陀王宫中受食供养。耆年大德宜当导前我必从后。迦叶白言。不也菩萨。大士具大智慧神通无量。多闻辩才善说诸法。我佛世尊常所称叹。众生见者发菩提心修菩萨行。我于声闻众中虽称耆旧无所堪能。何敢居前而行。愿从菩萨之后。何以故。一切众生若发菩提心。一切声闻缘觉己所不及。何况久行菩萨道者。譬如师子之子初生即有大力。勇健轻捷无所畏惧。其身香气为风所吹。群兽闻者无不惊怖。乃至大象虽有大力。一切世间不能制伏。闻初生师子之香亦生惊怖。众生若发菩提心勇猛坚固。一切魔众生怖畏想。声闻缘觉所不能及。诸菩萨摩诃萨闻佛说大乘法。其心不动生大欢喜。而能作师子吼降伏一切。是故妙吉祥菩萨。于真法中无有三乘。但以菩提心而为尊长。一切善法从菩提心生故。今菩萨前行。犹菩提心生无量善法。于是妙吉祥菩萨居前而行。诸大菩萨左右围绕。声闻之众皆从其后。离本住处入王舍城。是时天雨众华。于虚空中奏百千天乐。放大光明普照大众。于光明中雨众莲华。王舍城中一切人民。见菩萨已皆生欢喜。持诸香华而伸供养

尔时摩伽陀国王闻妙吉祥菩萨与八万大菩萨众及五百声闻而来赴会。即作是念。我所备办饮食五百。今此菩萨等众其数倍多。今此少食如何充足。又于何处可容其坐。作是念时。妙吉祥菩萨即敕多闻。天王及恭毗罗大夜叉主。于刹那顷化童子形。诣于王前而白王曰。大王勿生忧念。妙吉祥菩萨有大方便。福德智慧不可思议。能以一食普供三千大千世界一切众生。悉皆饱满食犹不尽。今此八万菩萨五百声闻。其数不多何所虑耶。何以故。妙吉祥菩萨。福德智慧本无尽故食亦无尽。是时摩伽陀国王。闻是语已心大欢喜适悦快乐。即于妙吉祥菩萨。起恭敬尊重希有之心。与诸宫属持以香华末香涂香等。作诸伎乐出迎菩萨。见已拜跪问讯散其香华。前引菩萨入于王宫。是时妙吉祥菩萨至王宫已。即告普照菩萨曰。善男子。汝当庄严道场。今正是时。普照菩萨受其命已。以神通力其王宫殿忽然广博严净。种种庄严无所妨碍。悬诸华盖幢幡璎珞。严饰第一成大道场。复告法上菩萨曰。善男子。汝可为吾敷置上妙之座安诸大众。于是法上菩萨。作弹指相而为召集。于刹那间有八万三千妙好之座出现道场。种种珍宝而为庄严。其座周遍于道场中亦无迫迮。尔时妙吉祥菩萨即就于座。命诸菩萨声闻之众各就其座。于时摩伽陀国王即前白妙吉祥菩萨言。惟愿菩萨大众哀愍我故。从容小待饮食将至。尔时四大天王与诸眷属来诣道场。礼敬供养妙吉祥菩萨及诸大众。复有帝释天主。与诸眷属及彼阿修罗眷属等。各各持栴檀末香。来诣道场供养大众。复有娑婆界主大梵天王。变童子相。与诸梵众左右侍者。各持宝拂来诣道场。礼敬妙吉祥菩萨已住立其侧。诸来梵众亦持宝拂。于诸菩萨及声闻众右侧而住。复有无热恼龙王。来诣道场住虚空中。不现其身垂诸璎珞。于璎珞中出八功德水。一切大众用而无尽

尔时摩伽陀国王即作是念。此诸菩萨皆无钵器。当用何食。妙吉祥菩萨知王所念而告王言。勿作是念。此诸菩萨不持其钵。若须钵时。随其佛刹所有应器自然而至。王大欢喜。即白妙吉祥菩萨言。此诸菩萨居何佛土从何所来。愿闻诸菩萨所来国土及佛名字。妙吉祥答言。大王当知。东方有国其名常声。佛号吉祥声如来应供正等正觉。现在说法。此诸菩萨从彼而来受王供养。亦令大王得见希有之事。应时常声世界。遣八万三千宝钵。以彼佛威神力故。及诸菩萨行愿力。其钵从空来此娑婆世界。至无热恼池。即时有八万三千龙女。以八功德水净其钵已。各各持至诸菩萨前。是时摩伽陀国王见是事已。叹不可思议未曾有也。心大欢喜。是时妙吉祥菩萨即告王言。今诸菩萨应器已至。王当分布饮食普供大众。时王即以所办种种饮食。奉上菩萨及诸大众。是时道场大众咸悉满足。无有一人乏少之者。观其饮食犹尚不尽。王白妙吉祥菩萨言。希有大士。我以少食普供大众食犹不尽。菩萨告言。大王真实之法而无穷尽。食所从生亦无穷尽。是时诸菩萨大众。饭食已竟掷钵向空而住。无所动摇。王白菩萨言。此钵于何而住。菩萨告言。大王真实之法有所住不。王曰。真实之法应无所住。菩萨曰。大王当知。真法无所住。此钵亦无所住。钵若无所住诸法亦如是。大王当知。法性空故应如是住。尔时摩伽陀王供养妙吉祥菩萨及诸大众已。住菩萨前生渴仰心欲听其法。即白妙吉祥菩萨言。菩萨大慈可能为我说希有法。菩萨告言。大王。希有法者。假使殑伽沙数诸佛如来应正等觉。经百千劫说不能尽。彼王闻已心生惊懅迷闷不乐。是时尊者大迦叶谓其王曰。汝勿谓殑伽沙数诸佛。不能宣说希有之法。妙吉祥菩萨亦不能说耶。但以诸佛之法无所穷尽。非言说之所能及。汝但当随所乐欲。问于妙吉祥菩萨。而此大士无量善巧方便之力。必能为王说希有法。闻是语已心遂醒寤。即白尊者言。我适闻菩萨所说心生疑惑。承尊者言微当醒寤。即前白妙吉祥菩萨言。菩萨如何殑伽沙数诸佛。亦不能宣说希有之法。我闻是语心无所措。惟愿菩萨决我疑惑。妙吉祥菩萨告言。大王。殑伽沙数诸佛。非不能说希有之法。法无所说是希有法。大王。当于一切法但心无所住。其法不可说。诸佛如来亦不可说。大王于诸佛世尊。有所见相耶。王言不也。又问。心生可见耶。心灭可见耶。答曰不也。又问。有为法无为法。真实法虚妄法。皆可见不。王言。皆不可见。菩萨言。于一切法有所观相。于一切法有所说耶。王言不也。妙吉祥言。大王。由是义故。我作是言。希有之法。殑伽沙数诸佛不能宣说

复次大王。虚空无相亦无动转。烟云尘雾所不能着。虚空本性清净无法可染无法可净。诸佛如来了一切法与虚空等。以是义故。殑伽沙数诸佛说不能尽

复次大王。诸佛如来于无住相中。凝然不动用而常寂。何以故。法无可迁。离处非处故。法不可得。离诸取相故。大王当知。诸法非生亦非无生。非大非小。非真实非不真实。非有想非无想。无所作非无作。无智无愚。无取相非不取相。非集非散。无来无去。非颠倒非离颠倒。非即烦恼非离烦恼。非自然生非由他生。大王。诸法如虚空无动转故。诸法无比等离伴侣故。诸法无二相无差别故。诸法无有边不可见故。诸法无有量非大小故。诸法无穷尽常所转故。诸法广大遍法界故。诸法无所住非内外中间故。诸法无分别离妄想故。诸法是常无迁变故。诸法是乐无苦恼故。诸法有主宰离妄执故。诸法是清净非垢染故。诸法寂静常湛然故。诸法无所得离我相故。诸法无可乐解脱相故。诸法无此彼离我取故。诸法无破坏离种种相故。诸法一味同解脱性故。诸法一相离诸异想故。诸法皆空离诸见故。诸法无相相清净故。诸法无愿离三世故。诸法非三世所摄。过去现在未来不可得故。生死涅槃本平等。诸法皆平等。大王。诸法既如是。烦恼疑惑可得生不。王言不也。诸法皆空。烦恼疑惑其何有也。妙吉祥菩萨言。烦恼无生法亦无说。烦恼性空诸法平等。生死涅盘本平等。烦恼菩提亦平等

佛说未曾有正法经卷第四佛说未曾有正法经卷第五

        西天译经三藏朝奉大夫试鸿胪卿传教大师臣法天奉　诏译

复次大王。希有之法甚深难解。即一切法寂灭之相。非取非舍非聚非散。从因缘生无有主宰。以缘生故非自非他。诸法无自性。自性空故即无所得。由无所得故一切法寂静。寂静相者是真实相。大王当起正信心。应如是修学如是观察。如是学者离一切相。非有所学非无所学。无得无失。如是了知是正解脱。解脱相者即诸法也。诸法性空是真实义。即无所著无所限碍。是名最上希有之法

复次大王。当知眼根非染非净。何以故。眼根自性本真实故。耳鼻舌身意根。亦非染非净。而彼自性本真实故。大王。色非染非净。受想行识亦非染非净。何以故。蕴之自性本真实故。乃至一切法亦复如是。非染非净。自性真实故。大王当知。心无形相。非眼所观。心无所住。内外中间俱不可得。何以故。心之自性非染非净。无所增减无所动转。是故大王。当如实观勿生疑惑住真实法。此心真实故。诸法亦如是。大王。譬如虚空离诸色相亦无动转。若有人言。我能以彼烟云尘雾染于虚空。斯为信不。王言不也。虚空无相非所染故。菩萨曰。心亦如是。本来清净不受诸垢。乃至一切法自性无染。亦复如是

复次大王。一切法与法界非即非离。本性平等无有差别。若了是者即于诸法无所挂碍亦无增减。妙吉祥菩萨说是法时。摩伽陀王悟法性空生大欢喜。即时获得无生法忍。发希有心合掌恭敬。白妙吉祥菩萨言。菩萨大慈善巧方便。如所说法甚为希有。微妙深远昔所未闻。我于今日断诸疑惑心得开晓。妙吉祥菩萨曰。大王。莫作是言。疑惑得除。作是言者未断诸相。有相于心是大疑惑。大王当知。诸法寂灭无说无示无闻无得。岂有疑惑而可除耶。王言。菩萨若如是者。贪嗔痴等一切烦恼应不碍心耶。菩萨曰。大王。我先所说虚空本净非所染故。其义如是。大王。心本清净烦恼性空。二俱无得何所碍耶。是故不应以罪垢相而生于心。大王当知。过去心不可得。未来心不可得。现在心不可得。乃至一切法亦复如是。于三世中无来无去无住无著。无所入无所归。离诸妄想非知见所及。离知见法者佛所说也。是故智者应如是观如是解了。是时大王白妙吉祥菩萨言。如菩萨所说。我今解了心之自性。诸法自性本来清净。非障所染。亦非有相可得。是故我今于菩萨前得不坏信。菩萨言。大王。若如是者是即解脱离诸过失

尔时摩伽陀王。闻妙吉祥菩萨宣说妙法。心大欢喜即从座起。持上妙细[疊*毛]价直百千。诣妙吉祥菩萨所而奉上之。欲以其[疊*毛]被菩萨身。是时菩萨于刹那间隐身不现。但闻空中声曰。大王。有所见相非我所受。如我受者不见自身不见他身。无能施无所施。乃至一切法亦复如是。无所见相离取着心。大王。其所施[疊*毛]若有能见身者当可施之。时有菩萨名曰智幢。其王即时复持其[疊*毛]而以奉施。彼菩萨曰。大王。有所见相非我所受。如我受者不着异生及异生法。不住有学及有学法。不证无学及无学法。不趣缘觉及缘觉法。亦不求诸佛如来解脱涅盘而为果证。如是于一切法无所著相。能施所施二种清净无利无得。如是施者而可受之。是时大王欲以其[疊*毛]被菩萨身。菩萨即时隐身不现。但闻空中声曰。若有能见身者当可施之。是时复有菩萨名善寂解脱。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者不起我见及我所见。非即烦恼非离烦恼。非住定心非起散乱。非智非愚离诸取舍。如是施者而可受之。是时大王欲以其[疊*毛]被菩萨身。菩萨即时隐身不现。但闻空中声曰。若有能见身者当可施之。复有菩萨名最胜作意。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者不起诸相不行身业。不发语业不起意业。不着蕴处界法。了一切法皆不可得。非智所知非言所及。无所依止湛若虚空。如是施者而可受之。是时大王。欲以其[疊*毛]被菩萨身。菩萨即时隐身不现。但闻声曰。若有能见身者当可施之。复有菩萨名曰上意。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者不起取相希求之心。若言发于阿耨多罗三藐三菩提心者。是为取相有所希求。何以故。离有相心即菩萨摩诃萨心。此心平等故菩提心亦平等。此菩提心即一切如来心。由是平等故诸法皆平等。无二无差别。无取亦无舍。离取舍故我相不生。我相灭已无所希求。如是施者而可受之。是时大王欲以其[疊*毛]被菩萨身。菩萨即时隐身不现。但闻声曰。若有能见身者当可施之。复有菩萨名三昧开华。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者于一切三摩地门。证而无相无所分别。了一切法自性无动即三摩地。如是施者当可受之。是时大王欲以其[疊*毛]被菩萨身。菩萨即时隐身不现。但闻声曰。若有能见身者当可施之。复有菩萨名成就意。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者了一切语言文字。自性本空无所著相。夫欲起心求诸法者。堕有相中不名成就。若于一切法解无所得。即一切义成就。一切皆如意。如是施者而可受之。是时大王欲以其[疊*毛]被菩萨身。菩萨即时隐身不现。但闻声曰。若有能见身者当可施之。复有菩萨名三轮清净。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者无彼能施无此能受。受者无所得。施者无果报。我尚非有我所亦空。如是施者而可受之。王即持[疊*毛]欲被其身。时彼菩萨隐身不现。但闻声曰。若有能见身者当可施之。复有菩萨名曰法化。其王即时持[疊*毛]奉施。彼菩萨曰。大王。有所见相非我所受。如我受者不以声闻缘觉涅盘而为果证。亦不以大般涅盘而为果证。不离轮回法不求涅盘法。何以故。生死涅盘二俱平等。如是施者当可受之。王即持[疊*毛]欲被其身。时彼菩萨隐身不现。但闻声曰。若有能见身者当可施之。是时大王以所施[疊*毛]。奉如是等诸大菩萨。各各隐身皆不纳受

尔时大王即持其[疊*毛]。诣于尊者大迦叶所。作如是言。尊者迦叶。于声闻中耆年有德。佛所称赞头陀第一。愿受我此上妙细[疊*毛]满我施心。迦叶答曰。大王。有所见相非我所受。如我受者不断贪嗔痴无所染着。乃至无明有爱而悉不断。亦不与俱无。见苦断集证灭修道。不见佛不闻法不入众数。非尽智无生智可得可证。无施者无受者。无大果无小果。无轮回可厌无涅盘可证。诸法清净离一切相。如是施者而可受之。王即持[疊*毛]欲被其身。迦叶亦复隐身不现。但闻声曰。若有能见身者当可施之。如是大王。于五百大声闻所持[疊*毛]奉施。亦各不受隐身不现

尔时大王即作是念。今此菩萨声闻。皆不受我所施之[疊*毛]。我今持往后宫。施其夫人及诸眷属彼应当受。作是念已持[疊*毛]入宫而欲施之。是时大王不见夫人。复思施彼宫嫔眷属亦复不见。如是渐次观察所有宫城殿宇。皆悉不现同彼虚空。是时大王复作是念。今此上妙细[疊*毛]无复所施。作是念已欲持此[疊*毛]自被于身。其王即时亦自不见其身。但闻空中声曰。若有能见身者当可施之。大王。当自观身色相今何所在。如自观身不见其相观他亦然。自他之相俱不可得。若如是见者即见真实法。真实法者离一切见。以离诸见故即住平等法。是时大王闻空中声已。离有相心断疑惑想。如从睡觉而得醒寤。即时宫城殿宇后妃眷属。见其色相还复如故。即诣菩萨大众之所。悉得瞻睹菩萨之相如本无异。是时大王。前白妙吉祥菩萨言。菩萨大众适当何往我所不见。妙吉祥言。大王。勿生疑惑。今此大众本相无来其何所往。大王。于今见此众不。王曰。唯然已见。菩萨曰。何所见耶。答言。如见真实法。观此众亦然。又问曰。即此真实亦云何见。答曰真实法者离一切相非眼所观。不在内不在外。不在中间。名相二法不可得故

尔时妙吉祥菩萨复谓王曰。大王当知汝先造恶。我闻佛记于当来世堕恶道中。王白菩萨言。不也大士。如佛世尊未曾有说堕恶道者证涅盘者。何以故。于真法中无二差别。菩萨复言。不也大王。如佛所说善恶因果报应昭然。作是说者其义云何。大王答曰。菩萨大士如我意者。诸佛如来随顺方便。巧说生死涅盘。令诸众生厌生死苦趣涅盘乐。如实说者生死涅盘二俱平等何以故。诸法皆空无有自性。彼诸法性即法界性。法界性中无二差别。由是义故。诸法无所生无所往。无乐欲无厌舍。我今起正信心不生怖畏。妙吉祥菩萨言。善哉大王。善说此语离诸有相。王言。菩萨我性自空谁为说者。法本无相当何所离。如佛所说。真实法中我相本无离情非情。诸行无作亦无受者。菩萨告言。大王。汝于真实法中。虽复解了犹生执着。王复白言。云何离着。菩萨曰。不坏恶趣相是为无所著。王言。菩萨。如是如是。如我意者恶趣之相无所动转。不坏不着无所畏惧。我今得离诸执。永不复生有相之见。譬如得忍菩萨。不复生于三毒之想。是时智幢菩萨谓其王曰。大王。于智慧道已得清净。离诸尘染忍具足。王白菩萨言。诸法甚清净广大无有量。烦恼不能染涅盘不可得。唯佛世尊自所证知

尔时妙吉祥菩萨及诸大士。于王宫中说正法时。摩伽陀王获得无生法忍。其王宫中有三十二女人。见妙吉祥菩萨神通变化事已。皆发阿耨多罗三藐三菩提心。会中复有五百人。得法眼净。所有王舍城中一切人民。皆悉持诸名华妙香。集王宫门。遥伸供养妙吉祥菩萨及诸大众

尔时妙吉祥菩萨哀愍城中一切人民。为利乐故以足指按地。即时大地皆作吠琉璃色。清净光洁内外映彻。是时城中若男若女一切人民。皆悉得见妙吉祥菩萨及诸大众无所障碍。譬如清净圆镜照其面像。一切人民瞻菩萨相亦复如是。时妙吉祥菩萨。各各为其如应说法时。城中八万四千人得法眼净。五百人发阿耨多罗三藐三菩提心

尔时妙吉祥菩萨。受摩伽陀王饭食供养。及为广说法已。王之宫属乃至一切人民。皆获利乐发希有心生大欢喜。妙吉祥菩萨即从座起。与诸菩萨大众。而共围绕出于王宫。是时摩伽陀王。与诸臣从及其眷属礼敬劳谢。随从菩萨来于佛会。是时菩萨既离王宫渐次而行。于其中路见有一人在于树下。涕泪悲泣发如是言。我造杀业甚可怖畏。当来决定堕于地狱。我今如何得其救度。是时菩萨见此人已观其根缘。而已成熟堪受化度。菩萨即化一人与其无异。往彼人所既相附近。亦复啼泣谓前人曰。我造杀业甚可怖畏。当来决定堕于地狱。前人闻已而即谓言。我亦如是造于杀业。偶会今时谁生方便能为救度。是时化人即告之言。今我等辈造极重罪。虽甚怖畏无能救者。唯佛世尊有大方便而能救度。我等今宜共诣佛所。化人言已便即前行。其人见已亦复随从诣于佛所。时彼化人到佛会已。头面礼足前白佛言。世尊。我造杀业怖堕地狱。愿佛慈悲救度于我

尔时世尊即赞是言。善哉善哉。善男子。今于佛前发诚实语。如其所作称实而言。如汝所说。造杀业者。汝从何心而起罪相。为过去耶未来耶现在耶。若起过去心者。过去已灭心不可得。若起未来心者。未来未至心不可得。若起现在心者。现在不住心亦不可得。三世俱不可得故。即无起作。无起作故。于其罪相何所见耶。善男子。心无所住。不在内外中间。心无色相。非青黄赤白。心无造作无作者故。心非幻化本真实故。心无边际非限量故。心无取舍非善恶故。心无动转非生灭故。心等虚空无障碍故。心非染净离一切数故。善男子。诸有智者应如是观。作是观者即于一切法中求心不可得。何以故。心之自性即诸法性。诸法性空即真实性。由是义故。汝今不应妄生怖畏。是时化人闻佛宣说真实之法。心大欢喜即白佛言。希有世尊。善说法界自性清净。我今得悟罪业性空不生怖畏。我今乐欲于佛法中出家修道持于梵行。唯愿世尊摄受于我。佛言善哉。善男子。今正是时为汝摄受。是时化人于刹那间须发自落。袈裟被身成苾刍相。即白佛言。世尊。我今入般涅盘。愿佛听许佛言随意。时化苾刍承佛威神力故。即踊身虚空高一多罗树。化火自焚灭尽无余同彼虚空

尔时实造业者。见是化人出家。及闻佛说法已。心生思念。此人与我同造罪业彼先解脱。我今亦宜求佛化度。作是念已即时头面礼世尊足。而白佛言。世尊。我造杀业怖于当来堕大地狱。愿佛慈悲而垂救度。佛言善哉。善男子。今于佛前发诚实语。汝所造业于何起心。罪业之相其复云何。是时此人以善根成熟故。闻佛言已。身诸毛孔出大火焰旋绕其身。即作是言。我今归佛愿垂救度

尔时世尊。舒金色右手于其顶上。此人即时身火得灭。离其苦恼得大快乐起净信心。向佛合掌而白佛言。希有世尊。我先闻佛广说清净法界离相之法。我今得悟罪业性空。而不复生怖畏之想。我今亦于佛法中。乐欲出家修持梵行愿佛摄受。佛言善哉。今正是时为汝摄受。即时此人须发自落袈裟被身。成苾刍相如百腊者。诸根调适威仪庠序所愿圆满

尔时世尊。为其宣说四谛之法。彼闻法已。即时远尘离垢得法眼净。而复审观谛理。即于会中证阿罗汉果。而白佛言。世尊。我今欲入涅盘愿佛听许。佛言随意。是时苾刍。踊身虚空高七多罗树。化火焚身灭尽无余。即时会中有百千天人。发希有心各伸敬礼

佛说未曾有正法经卷第五佛说未曾有正法经卷第六

        西天译经三藏朝奉大夫试鸿胪卿传教大师臣法天奉　诏译

尔时尊者舍利子。见造杀业人归佛出家得证圣果如是希有事已。前白佛言。希有世尊。如来大慈善巧方便宣说正法。所有造杀业者罪根深重。如来于刹那间。善为救度令得解脱。斯乃诸佛如来方便之力。其所说法皆是诸佛境界。唯妙吉祥大士及诸菩萨。被精进铠者而善了知。非是我等声闻缘觉境界。何以故。诸声闻人智慧狭劣。尚不能分别众生机宜。岂能解了方便之法。佛言。如是如是。舍利子。诸佛境界唯诸菩萨得忍法具足者而能趣入。汝声闻人虽离补特伽罗之见。唯乐趣求自利涅盘。虽复修习头陀功德。亦唯乐求戒定慧具足。不乐修学诸佛之法。诸所施作有相有碍。是故于佛境界莫能思议。舍利子。汝今当知。适所化度造杀业者。此人已曾于五百佛所。恭敬供养种诸善根。亦曾得闻如是之法。是故此人今于我前闻说正法。以宿善根力得见诸法真实之理如法解脱

复次舍利子。若人于此正法得闻一四句偈者。是人不堕恶趣离苦解脱。决定成佛一切智。何况受持读诵如法修行。是人所获功德无量无边

尔时妙吉祥菩萨。与诸菩萨摩诃萨众。及迦叶等诸大声闻。摩伽陀国王并其官属。同时还诣鹫峰山中释迦牟尼佛会。到佛会已各礼佛足退住一面

尔时尊者舍利子。即谓摩伽陀王言。汝所爱乐大乘希有之法。妙吉祥菩萨已广为汝开示演说。汝于是法实了解不。王言。尊者。我已解了希有之法。舍利子言。汝当如何作了解耶。答曰。如我意者于一切法离诸染着。无得无失非取非舍。非心境界无所得相是真实法。如是了知疑惑永灭。一切障累无所从生

尔时舍利子白佛言。世尊。此摩伽陀王善根成熟。爱乐大乘甚深法味。见法无生尽诸业障。为实灭尽为有余耶。是事云何愿佛为说。佛言。舍利子。此王所有业障。皆悉灭尽无余可得。舍利子。譬如芥子其量微小。须弥山王能摧灭不。汝今当知。王之业障犹如芥子。我所宣说甚深之法如彼山王。是故此王闻甚深法。岂有障累不灭尽耶。舍利子言。希有世尊。此王利根明达。而能闻法解了灭尽诸障。如佛所言诚不虚耳。佛言。舍利子。此王曾于过去七十二俱胝佛所。恭敬供养种诸善根。于彼佛所已闻正法。由是善根当来决定。得证阿耨多罗三藐三菩提

复次佛告舍利子。汝见此妙吉祥菩萨不。答曰已见。佛言。今此摩伽陀王与妙吉祥菩萨有大因缘。舍利子。过去有劫名为无垢。有佛出世号曰妙臂。于彼劫中复有三俱胝佛出现于世。如是诸佛皆因妙吉祥菩萨开发道心。彼诸如来寿命长远。转大法轮利益众生。此摩伽陀王于彼劫中。已得值遇妙吉祥菩萨教化。发于阿耨多罗三藐三菩提心。王发心已于如是等佛世尊所种诸善根。听受大乘希有之法。以是因缘善根深厚。舍利子。汝今当知。摩伽陀王此命终后。于上方界过四百佛刹。有佛刹名曰庄严。其佛号宝聚如来应供正等正觉。此王生于彼中。亦见妙吉祥菩萨。听受甚深之法。闻已解了证无生法忍。乃至当来慈氏菩萨。于此娑婆世界成正觉已。此摩伽陀王。从彼庄严佛刹而来生此。于慈氏如来法中。得为菩萨号曰无动。是时亦得见妙吉祥菩萨。尔时慈氏如来。为无动菩萨。如其过去所闻之法重宣说已。告彼众言。汝等见无动菩萨不。此菩萨者岂异人乎。即过去释迦牟尼佛法中。摩伽陀国王是。此人于彼妙吉祥菩萨所。听受正法获得无生法忍

佛告舍利子。彼慈氏如来。为无动菩萨说妙法时。会中有八千菩萨。得无生法忍。二万四千诸小菩萨。进入初地。舍利子。彼无动菩萨。从是已后。于八百阿僧祇劫中修行。净诸佛刹教化众生。令趣声闻缘觉菩萨之地。令诸众生灭一切障。解悟正法不生疑惑。彼无动菩萨。过是八百阿僧祇劫已。即于无染世界。证阿耨多罗三藐三菩提。号曰清净境界如来应供正等正觉。十号具足。其佛寿命四中劫。正法住世一俱胝岁。有七十万声闻之众。皆悉具足三明六通。得八解脱。有十二俱胝大菩萨众。而悉具足智慧方便。彼土所有众生。皆悉爱乐甚深之法。彼佛如来广为宣说。而诸众生闻法悟解。离诸烦恼身心清净。各各不起我见之想

尔时释迦牟尼佛。为舍利子。说摩伽陀王当成佛事。时会中有三万二千天子。发阿耨多罗三藐三菩提心。皆发愿言。愿我当得生彼无染世界。见彼清净境界如来成正觉道。释迦牟尼佛即记之曰。汝等当得生彼世界。见彼如来成正觉道

尔时摩伽陀王有一太子名月吉祥。年始八岁。先随父王至于佛会。闻说法已即自解颈真珠璎珞。持以奉佛作是愿言。我今以此供佛善根。回向阿耨多罗三藐三菩提。愿我当来生彼清净境界如来刹中为金轮王。乃至命尽。以其四事。供养彼佛及苾刍众。至彼佛灭后。我当收其舍利恭敬供养。愿我相继。即于彼刹。证得阿耨多罗三藐三菩提。是时月吉祥太子。发誓愿已。由佛威神力故。所献璎珞住虚空中。在彼佛上变成七宝楼阁。中有七宝之座。其上有佛结跏趺坐。相好具足种种庄严

尔时世尊。从其面门放众色光。所谓青黄赤白红紫碧绿。如是光明普照无边世界。上至梵世光明晃曜。映日月光而悉不现。其光复还绕佛三匝从佛世尊顶门而入

尔时尊者阿难。从座而起偏袒右肩右膝着地。向佛合掌说伽陀曰

  已到彼岸大牟尼　　具足一切胜功德
  天人世间共所尊　　一切智者离诸着
  众生心行及根性　　如来一一皆了知
  宣说妙法利群生　　一切世间为最胜
  所放希有大光明　　普照十方一切刹
  俱胝那由他众生　　蒙光照者获安隐
  善逝已具于十力　　念慧圆满出世间
  善别众生心所行　　说法断疑无与等
  所有梵王并帝释　　日月星辰及诸天
  闻佛宣说妙法门　　离诸烦恼得安隐
  如来一切众中尊　　众生有疑悉开决
  今日何缘放是光　　愿佛慈悲为我说

尔时世尊告阿难言。汝见此月吉祥太子不。阿难白佛言。唯然已见。佛言。阿难。今此太子于过去世中。已修菩萨之行。供养于我深种善根。由是机缘而已成熟。今于我前。发阿耨多罗三藐三菩提心。起大誓愿。以是缘故放斯光明。阿难。此太子。当来生于无染世界清净境界如来法中为金轮王。供养彼佛及苾刍众。至彼佛灭后。收其舍利恭敬供养。是人于彼命终已后生兜率天。至满一劫生无染世界。证于阿耨多罗三藐三菩提。名为日幢如来应供正等正觉。十号具足。彼佛世尊及菩萨声闻之众。所有寿量皆悉同等

尔时他方来会诸菩萨众。闻授月吉祥太子记已。俱白佛言。世尊。今释迦牟尼佛。与妙吉祥菩萨。于一切方处作大佛事。利益众生无有空过。何以故。佛及菩萨以大悲心起诸方便。于国城郡邑乃至聚落处处。为诸众生说法教化。令诸众生闻法解脱。离诸怖畏断除一切烦恼重障。我等今日得于此地。闻佛及妙吉祥菩萨宣说妙法。及见放光希有之事。利益众生诚无空过

尔时世尊告诸菩萨言。善男子。如是如是。若佛菩萨于诸方处。为诸众生宣说正法施作佛事。当观是处如佛塔庙。何以故。我于过去世中值遇燃灯如来时。我以信重心故。垂发布地承彼佛足。我时获得无生法忍。彼燃灯如来。知我已得忍法具足。即为我授阿耨多罗三藐三菩提记作如是言。汝于来世过阿僧祇劫。当得作佛。号释迦牟尼如来应供正等正觉。十号具足。彼燃灯佛授我记已。告彼苾刍众言。汝等宜于此地起尊重想勿生轻慢。何以故。此地有善男子。垂发布地承世尊足。以殊胜力故即得忍法具足。是故此地所有天人。瞻敬如佛塔庙而无有异。燃灯如来作是言时。有八十俱胝天人。异口同音白佛言。世尊。我等今于此地。起尊敬想如佛塔庙。是时有一长者名曰贤天。在彼会中。即白燃灯佛言。我今于此造七宝塔。使诸众生瞻礼获福。时彼长者。即如其言起希有心。集诸珍宝造立一塔。高广妙好种种庄严。其功殊丽不日而成。是时长者既造塔已。即诣燃灯佛所白言。世尊。我已造立七宝妙塔。于当来世得几所福。佛言。长者。若有善男子。于菩萨摩诃萨证无生法忍之地。垦取其土下至水际。当持此土恭敬供养。所得福聚尚如供养诸佛塔庙等无有异。何况汝今起净信心造七宝塔。所获福聚倍胜于前。无量无边不可较量。是时燃灯如来。复告贤天长者言。汝今于此深种善根。于未来世中释迦牟尼佛所。得授阿耨多罗三藐三菩提记

尔时释迦牟尼佛。为他方来会诸大菩萨。说是往昔受记因缘。复告诸菩萨言。汝今当知。我往昔时于燃灯佛所。种善根已今得成佛。彼时我得忍法之地。彼诸天人敬如佛塔。汝等今日于此地中。亦应如是起尊敬想。复次诸菩萨。汝等当知。彼时贤天长者。岂异人乎。即今贤天长者是。于彼法中亦名贤天。此人于未来世当得成佛。号曰善现如来应供正等正觉。十号具足。复次诸菩萨。我此所说甚深之法。若有苾刍苾刍尼。优婆塞优婆夷。能听受读诵。为他演说者。是人所居之地天人瞻敬。如佛塔庙等无有异

复次诸菩萨。若有善男子善女人修施行者。聚以七宝满三千大千世界。于昼夜六时。供养诸佛及苾刍众。如是乃至劫尽。不如于此未曾有正法听受读诵一四句偈。是人所获功德倍胜于前

又复若人修戒行者。于一劫中持佛戒法无有缺犯。圆满一切净戒功德。不如于此正法听受读诵。比前功德千分不及一

又复若人修忍行者。于一劫中常行忍辱。于一切众生不生恚害。如是获得忍行圆满。不如于此正法听受读诵如法修行。获得法忍具足功德。如是而为最上

又复若人修精进者。于一劫中勤行教化一切众生。而不暂起懈怠之心。如是获得精进圆满。不如于此正法听受读诵。所获功德倍胜于前

又复若人修禅定者。于一劫中住三摩地。一心专注离诸散乱。如是获得定行圆满。不如于此正法听受读诵。所获功德倍胜于前

又复若人修智慧者。于一劫中修诸智慧方便。如是获得智慧圆满。不如于此正法听受读诵。所获功德广大无量。速能圆满一切智果

尔时他方来会诸大菩萨。闻释迦牟尼佛宣说此法甚深功德。各白佛言。世尊。我等听受此法还于本土。为人演说宣通流布。使诸众生各获利益。释迦牟尼佛言。善哉善哉。诸善男子。汝等宜应宣布此法。广为众生施作佛事。是时诸来菩萨即散妙花。满三千大千世界。供养释迦牟尼佛及妙吉祥菩萨。作如是言。愿此正法久住阎浮提中。利益一切众生。愿释迦牟尼佛。及妙吉祥菩萨。久住世间放法光明照诸众生。我等今者得入此会。见佛世尊闻说妙法。皆因妙吉祥菩萨而为劝导。假使我等舍其头目手足而以奉施。犹不能报菩萨之恩。今此散花而亦未为报恩供养。是故若有善男子善女人。得见诸佛闻正法者。假使舍其头目毛足。终不能报诸佛之恩。是故当须于佛菩萨及诸经法。起净信心尊敬供养。勿生轻易及疑惑想。起是想者获大重罪

尔时他方来会诸大菩萨。说是语已礼世尊足右绕三匝。即于会中隐身不现还本佛土。各各住于彼彼佛前。作如是言。我于娑婆世界闻释迦牟尼佛及妙吉祥菩萨宣说正法。我已受持。于此宣布为众生说。令诸众生决定证得阿耨多罗三藐三菩提

尔时尊者大迦叶白佛言。世尊。今此正法甚为希有。如我所见。妙吉祥菩萨。于摩伽陀王宫中受食供养。菩萨为王宣说此法。时王证得无生法忍。我亦随喜听受此法。深自克责生大欢喜。世尊。于后末世若有众生闻此正法心生正解者。是人乃能知法自性断诸疑惑。当来决定成等正觉。佛言。迦叶。善哉善哉。善说此语。若诸众生闻是法已。当来决证佛菩提果

尔时佛告慈氏菩萨言。汝今受持此法。于后末世为诸众生宣布演说。使诸众生皆获利益得大快乐。慈氏菩萨白佛言。如世尊敕我当受持。世尊。我于过去佛所。亦曾听受此法。今于佛前又复得闻深自庆幸。我于当来护助宣通令法久住。乃至我此命终生兜率天。而彼天中若有根熟乐大乘者。我亦为其开示演说令发道心。于南阎浮提不令断绝。又末世之中。若有男子女人受持读诵此正法者。若为诸魔之所娆乱。我于彼时密往其中而为护助。使诸魔众不得其便。又复世尊。末世之中若有得闻是法听受读诵如法修行者。当知是佛威神之所建立

尔时佛告帝释天主言。憍尸迦。汝今受持记念我此正法。于后末世而为护助。何以故。此法能断一切疑。能净诸业障。与诸法平等。又复有大威力。帝释当知。汝若与彼阿修罗斗战之时。汝当记念此法。尔时得胜彼当退败。又复若人于王难贼难虎狼虫兽恶人等难中。若能思惟记念此法者。是人即得远离诸难。时帝释天主白佛言。如世尊敕。我当护持于后末世。若国城郡邑乃至聚落有是法处。我当往彼恭敬供养。若有持是法者我乃护助

尔时佛告尊者阿难言。汝今受持我此正法。于后末世。为诸众生宣布演说。何以故。此法甚深昔未曾有。若男子女人受持此法者。彼得离诸疑惑。灭除一切烦恼罪垢。是故汝当记念受持。阿难白佛言。世尊。我以佛神力之所加护。于末世中宣布此法。令诸众生皆获利益。世尊。此经何名。我等云何奉持。佛告阿难。是经名为未曾有正法。如是受持

尔时世尊付嘱菩萨声闻及帝释已。即于会中佛身左右放大光明。普照十方一切世界。于其光中出微妙声普告大众。如来应供正等正觉所说正法。乃至劫坏大海枯竭此法不坏。能为众生作大利益。是时光中发其声已。所放光明旋还佛身。是时世尊复告阿难言。汝持佛语慎勿忘失。于后末世宣通此法。广为利乐一切众生。释迦牟尼佛。说是未曾有正法时。有九万六千天人。远尘离垢得法眼净。七百八十万人发阿耨多罗三藐三菩提心。三万二千菩萨得无生法忍。八十万苾刍不受诸法漏尽意解。即时三千大千世界六种震动。欲色界天。于虚空中奏百千天乐。供养世尊及所说法。释迦牟尼佛说此正法时。所有一切天魔外道。闻已惊怖皆悉归佛。如佛初转法轮降伏天魔。今日无异。此法是诸佛印。是大法印。是解脱印。诸有智者。当如是学如是修行。佛说此经已。摩伽陀国王及其眷属。妙吉祥等诸大菩萨。大迦叶阿难舍利子目干连等诸大声闻。乃至世间天人。阿修罗乾闼婆等。一切大众闻佛所说。皆大欢喜信受奉行

佛说未曾有正法经卷第六


佛说温室洗浴众僧经

    No. 701

佛说温室洗浴众僧经

        后汉安息三藏安世高译

阿难曰。吾从佛闻如是。一时佛在摩竭国因沙崛山中。王舍城内。有大长者。奈女之子。名曰耆域。为大医王。疗治众病。少小好学。才艺过通。智达五经。天文地理。其所治者。莫不除愈。死者更生。丧车得还。其德甚多。不可具陈。八国宗仰。见者欢喜

于是耆域。夜欻生念。明至佛所。当问我疑。晨旦敕家大小眷属。严至佛所。到精舍门。见佛炳然。光照天地。众坐四辈。数千万人。佛为说法。一心静听。耆域眷属。下车直进。为佛作礼。各坐一面

佛慰劳曰。善来医王。欲有所问。莫得疑难。耆域长跪白佛言。虽得生世。为人疏野。随俗众流。未曾为福。今欲请佛及诸众僧菩萨大士。入温室澡浴。愿令众生长夜清净秽垢消除不遭众患。唯佛圣旨。不忽所愿

佛告医王。善哉妙意。治众人病。皆蒙除愈。远近庆赖。莫不欢喜。今复请佛及诸众僧。入温室洗浴。愿及十方众药疗病。洗浴除垢。其福无量。一心谛听。吾当为汝先说澡浴众僧反报之福。佛告耆域。澡浴之法。当用七物除去七病。得七福报。何谓七物。一者然火。二者净水。三者澡豆。四者苏膏。五者淳灰。六者杨枝。七者内衣。此是澡浴之法。何谓除去七病。一者四大安隐。二者除风病。三者除湿痹。四者除寒冰。五者除热气。六者除垢秽。七者身体轻便。眼目精明。是为除去众僧七病。如是供养。便得七福。何谓七福。一者四大无病。所生常安。勇武丁健。众所敬仰。二者所生清净。面目端正。尘水不着。为人所敬。三者身体常香。衣服洁净。见者欢喜。莫不恭敬。四者肌体濡泽。威光德大。莫不敬叹。独步无双。五者多饶人从。拂拭尘垢。自然受福。常识宿命。六者口齿香好。方白齐平。所说教令。莫不肃用。七者所生之处。自然衣裳光饰珍宝。见者悚息

佛告耆域。作此洗浴众僧开士。七福如是。从此因缘。或为人臣。或为帝王。或为日月四天神王。或为帝释转轮圣王。或生梵天。受福难量。或为菩萨。发意持地。功成志就。遂致作佛。斯之因缘。供养众僧。无量福田。旱涝不伤。于是世尊。重为耆域。而作颂曰

  观诸三界中　　天人受景福
  道德无限量　　谛听次说之
  夫人生处世　　端正人所敬
  体性常清净　　斯由洗众僧
  若为大臣子　　财富常吉安
  勇健忠贤良　　出入无挂碍
  所说人奉用　　身体常香洁
  端正色从容　　斯由洗众僧
  若生天王家　　生即常洁净
  洗浴以香汤　　苾芬以熏身
  形体与众异　　见者莫不欣
  斯造温室浴　　洗僧之福报
  第一四天王　　典领四方域
  光明身端正　　威德护四镇
  日月及星宿　　光照除阴冥
  斯由洗众僧　　福报如影响
  第二忉利天　　帝释名曰因
  六重之宝城　　七宝为宫殿
  勇猛天中尊　　端正寿延长
  斯由洗众僧　　其报无等伦
  世间转轮王　　七宝导在前
  周行四海外　　兵马八万四
  明宝照昼夜　　玉女随时供
  端正身香洁　　斯由洗众僧
  第六化应天　　欲界中独尊
  天相光影足　　威灵震六天
  自然食甘露　　妓女常在边
  众德难称誉　　斯由洗众僧
  梵魔三钵天　　净居修自然
  行净无垢秽　　又无女人形
  梵行修洁己　　志淳在泥洹
  得生彼天中　　斯由洗众僧
  佛为三界尊　　修道甚苦勤
  积行无数劫　　今乃得道真
  金体玉为璎　　尘垢不着身
  圆光相具足　　斯由洗众僧
  诸佛从行得　　种种不劳勤
  所施三界人　　无所不周遍
  众僧之圣尊　　四道良福田
  道德从中出　　是行最妙真

佛说偈已。重告耆域。观彼三界。人天品类。高下长短。福德多少。皆由先世用心不等。是以所受各异。不同如此。受诸福报。皆由洗浴圣众得之耳。佛说经已。阿难白佛言。当何名此经。以何劝诲之

佛告阿难。此经名曰温室洗浴众僧经。诸佛所说。非我独造。行者得度。非神授与。求清净福。自当奉行。佛说是经竟。耆域眷属。闻经欢喜。皆得须陀洹道。礼佛求退。严办洗具。众坐大小。各得道迹。皆共稽首。礼佛而去佛说温室洗浴众僧经


佛说文殊悔过经

    No. 459

佛说文殊悔过经

        西晋月支国三藏竺法护译

闻如是。一时佛在罗阅只耆阇崛山中。与大比丘众俱。比丘千二百五十。菩萨无央数。一切大圣。神通已达逮得总持。揽十方慧立三脱门。晓了三世无所挂碍。颁宣三宝救济三界。开演三乘使晓本无无上正真

尔时文殊师利菩萨游罗阅只耆阇崛山。与诸菩萨不可称计诸大弟子天龙鬼神干沓和阿须伦迦留罗真陀罗摩睺勒等眷属围绕。而为众生广说经法开演分别。志三乘学其来听者。本学声闻寻问文殊四圣谛事。学缘觉者则已自问十二缘起深奥之事。学大乘者则从已行。咨问咸受六度无极四等四恩善权方便无极大道。或问神通四无放逸四等心行诸分别辩菩萨之道。三十七品不退转地超入寂灭。或问土界悔过之处。十地十忍十分别事十瑞十持十印十三昧定。或有问于不坏诸法。入于一义无从生忍。文殊师利各随所问而发遣之。可悦其心令无余疑。尔时会中有诸新学发意菩萨而来听受。不能将护罪福之缘。阴盖所覆而为虚妄狐疑所蔽。习在颠倒无勇猛志。依倚形色垉怯弱心。不能咨启文殊师利。净除因缘一切罪苦。修学大乘至无上道。时彼会中有一菩萨。名曰如来齐光照耀。见诸新学菩萨心念志怀犹豫不能自决。则前白问文殊师利。无罪之事悔过之义。无失劝助咨请无过不违诱进。文殊师利即答如来齐光照耀菩萨。是族姓子。菩萨大士欲除罪业奉行平等。入于过去当来现在佛法。五体投地寻复起立。右膝着地口自说言。一切众生从于左路着于左道。其在邪见悉当立之于贤圣法。欲化一切众生之类。皆至无上正真平等之道。以是之故。右膝着地当宣此言。犹若如来至真等正觉。诣于道场坐尊树时。蠲除一切众恶之法诸善普备。吾亦如之。观首遍体以手摩之。重以右手而指于地。吾当降魔并及官属。若得佛道令一切人众生之类消伏魔事及外怨敌。坐佛树下指地要誓。成佛圣慧。如本世尊右手指地降十八亿诸魔官属。以是之故。所以右掌而案着地。以当左手案着于地。又跪左膝口说此言。假使有人住愚痴法。所受颠倒而不顺义。[怡-台+龍]悷难化不成好器。悭贪垢秽而处危害訾毁同学。今者识道改往修来。而皆谛受于四恩行。是以左手及与左膝着于地矣。假使头脑着于地时口演此言。使一切人弃除贡高自大之心。孝顺父母奉敬尊长。若干种养。当以逮得无能见顶。佛之髻相越度一切世间诸法。身过三界慧踰虚空。今吾自归。以是五体投地礼德。使诸众生至成大道。世俗之人生长五盖。以此功德自然弃除五盖之蔽。具足五根究竟五力。绝灭五欲逮得五通。远离五阴成就五眼。其在五趣众生之类。获致殊特。五法之行禁戒差特。三昧智慧修于解脱度知见事。以是五体投地之德阴盖以消。住根力者常念如来未曾舍怀。复说此言。诸佛世尊唯垂恩慈而见愍念。于是一切十方世界所有菩萨。上至诸佛慧无挂碍。其行不二。于是平等将护法相以法身体。清净之言无有解说。鲜洁之心而无有心。一切诸法慧无阴蔽无来无去。于一切智悉愍普见。等入如来证明要义。过去当来今现在法。识知罪福因缘之报。诸佛世尊乃为圣眼。其慧成就悉能证明。为人重任备精进已。吾从本际至于生死。于真谛际而自迷惑。不能敏达无所识知。处在非法兴于法想。违犯政律以为律想。非是众祐为众祐想。兴发不善以为善想。心随颠倒不了无常。苦空非身自贪见身。诸恶罪业所为非法。不顺典约佛所禁限。自犯此罪若教他人。方当所作罪盖尘劳。不听闻法。憎恶菩萨圣众之业。不奉道教见诸魔事。远波罗蜜诸度无极。若人布施抑令不为。坏人德本使不成就。吾今皆从十方诸佛世尊光耀。悔过自首不敢覆蔽。令除其殃改往修来。从今已后不敢复犯。勿复令我有众罪盖堕于地狱饿鬼畜生鬼神贫穷。若在人中莫令乏匮。设在天上勿为贫天。博达众经莫贫于道。财业丰饶莫使厄匮。用七法财以给少智。眼耳鼻口身意阴盖。斯侵亲属心坏因缘。若生边地。家室斗诤而相别离。臭恶瑕秽而不可忍。莫与如此眷属共会。常使应行正士俱会而与相见。今从十方诸佛悔过。改往修来不敢藏匿

文殊师利言。当复自责。我前世时行不清净。毁身口意。淫怒愚痴兴心为害。放訑谀谄多求无厌积累恶业。诽谤轻调毁佛法众。不孝父母蔑于尊长。众祐凡人曀其功勋。不能自觉轻智慢圣。自叹其身求他长短。既身自犯又劝他人。其顺行者教令越法。不知佛时。不知法时。不知僧时。不知善恶时。深没贪淫嗔恚所沮。愚痴所蔽不能精进。嫉妒不实凶暴难化。多所志慕计任吾我。处人寿命兴五趣念。乞求合集怀谀谄想。积累无限非法之行。自计有身念是我所。无常为常想。苦为乐想。无身为身想。不净为净想。堕四颠倒种于恶业。醉于形色迷于财业惑于傲贵荒于国位乱于眷属。所作过罪。见睹诸佛闻所说法不肯咨受。不供圣众离于德本。舍度无极而忘道心。违失三宝。若复弃捐无尽正业无量功德及不可尽圣慧辩才。所欲自恣。从恶知识远于善友。从十方佛自首悔过。改往修来不敢藏匿。文殊师利复曰。当自悔言。我前世时志于下劣。所游土地而兴誓愿。毁訾大乘遏断正教。劝从邪径诽谤正法。佛所颁宣深妙之典。若干种教抑制法轮使不通流。若身自犯设教他人。劝助非法。破坏塔寺败乱圣众。散县聚落毁大国土。若危城邑谋图帝主。害于种姓内外亲属。若复伤残他人身体。令生疮瘢危其命根。闭于牢狱若教人杀。其心迷荒常怀狐疑。教人犹豫说他罪殃。使不顺戒处于邪见。从异道教反其正行。自怀怨心乱他人意令必嗔恚。所作过罪。若身自犯及教他人。皆从十方自首悔过。佛世光明唯蒙见济。改往修来不敢藏匿。文殊师利曰。当复悔过言。我身前计有吾我言是我所。所见颠倒住于贪淫。心者无本而想有心。不能明了心如幻化也。其本自然不能分别诸佛之法。发于无上正真道意。而欲睹见道之处所。一切诸法悉无所有。而反言有。其身口心所作善恶。皆从十方诸世光曜自首悔过。改往修来不敢藏匿。吾往本时所行布施持戒忍辱精进一心智慧。不解三昧住颠倒见。若布施者妄想求报。心念所取护于禁戒。想我他人修于忍辱。心倚着身奉持精进。住于众想兴发禅定。念应不应而想有人。乐于放逸贪求智慧。志慕归道谓有处所。皆从十方世光悔过。改往修来不敢藏匿

吾往古时不能晓了正真之义。供养于佛而反倚求色相庄严八十种好。虽奉事佛不能入于法界无所坏法。亦不晓了无所住法。而住诸法想法若干。设闻经法若讲说者。思惟所趣。而不分别无为之法。计于圣众而有数想。供养众圣亦起悕望。皆从十方世光悔过。改往修来不敢隐匿

吾往古时希望诸法。求空处所游于闲居。限节知足少欲为德。不能识知一切法空。心无所著。尔乃可谓静处燕坐住于法界。不能解达法界无受。及众生界亦无所受。及依吾我。立僻沉没不能行道。而计有人不修四恩。当救众生亦不能济。亦不晓了佛道自然相。亦自然于三十七道品之法。见有吾起而倚求望。不知寂然沙门之义出家所修。奉受具戒依比丘行。如是及余所造德本。因其德本获致安隐。有为之福与无为安。超绝迥远不与道合。皆从十方世光悔过。改往修来不敢藏匿。如过去佛诸天中天。本为菩萨奉行道时。皆悔诸罪挂碍阴盖。吾亦若兹。当来现在诸佛世尊本所修改。我今悔过亦当如是。向尊自首归命于佛。为上为长。最胜殊特无上之德为无等伦。诸佛圣慧巍巍无量。悉知一切世界所有众尘诸数而得自在。普能晓了众生心念。吾等之身从无央数阿僧祇劫所行迷惑而自放逸。悔一切罪阴盖之患。如为己身所悔殃衅。及为地狱饿鬼畜生在于五趣一切众生罪所蔽者。今吾皆以五体代受而为悔过。晓了微妙除诸限碍。已能游入观一切法。譬如虚空。所可悔者无罪无报亦无尘染。已入诸法无罪盖者乃为名曰悔一切过。是族姓子。菩萨大士往古结缚。一切所行众念妄想。财业因缘所受依倚。而住处所皆当悔过。若使于中如此色像。所受思想行不平等。当令明了一切无本。假使一切无所行者。乃能得入于斯本际。无想之际。无形想际。无有二际。无阴盖际。无所得际。无身之际。离欲之际。无所习际。无所行际。无挂碍际。无所归际。无所由际。是则名曰菩萨大士自首悔过。无有罪害得至佛慧。灭除一切休息殃衅挂碍之盖

文殊师利曰。悔此一切众罪过已。寻发无上正真道意。请为一切众生之类。除诸殃衅使无罪盖。令在世间成佛正真。莫为声闻缘觉之乘开化众生。诸求度者吾当度之。诸未脱者吾当脱之。诸求灭度者当灭度之。为一切人救济之宅。拥护自归导示道径。将顺灯明光明之曜。为众将师贾人大导。以是如来十种之力。寻发意顷令得庄严四无所畏三十有二大人之相八十种好。如来音响八部之声。明识如来善权方便。入众生心佛之弘广无上大慧。在于法界禁戒清净无有缺漏。而雨诸法金刚章句。不舍一切群生之类则不退转。究竟得至于一切智。诸通之慧兴正真心。于诸佛法而无所著。以诸德本劝助诸佛。过去当来今现在佛本行学道。从初发意至于无上正真之道成最正觉。于此中间所显德本如佛所教。一切诸法。则无根原亦无所住。所施舍者而无所施。本性清净禁戒鲜洁乃无所犯。众生尽索而无所起。乃曰为忍。静默无作乃为精进。其心自然而无所生。乃为一心。度无所度不越驶水弃诸邪见。乃为智慧。入于深远十二缘起而无所入。乃可堪任名为玄妙。明达行空乃为慈心。作无所作乃曰为哀。不行诸法乃曰为喜。若越四渎而无有二乃曰为护。无受不受亦无所摄乃为四恩。无有根本亦无所住乃为德本名曰五根。意无所念亦无所游乃为五力。觉了真谛一切本末为七觉意。不合于二无合无散乃曰道矣。获致之然澹泊之行乃曰为寂。以慧解度不违柔顺乃曰为观。以慧为党乃曰神通。吾皆以此劝助归趣。不退转轮等御至佛。所以如来具足庄严成就其身。则以此义演文字说。随诸众生言语音响为分别解。所可颁宣靡不周遍。无能抑制。所以如来于十种力常得自在。以慧庄严而得成就。示现一切诸佛变化。无上无极最尊无比。为无等伦。我皆劝助如是法行

其有过去当来现在诸佛世尊本清净身。而解自然悉不可得。所言清净其心清净亦不可得。无所发遣供养诸佛。于一切法无所将护乃为护法。无德无众为供养僧。皆已备悉威仪礼节。亦以成就一切诸行。其行如是。并及余事。而晓去来现在诸佛道慧平等。等行佛法不误堕于一切众魔。不与诸法而俱同尘。不着声闻辟支佛地。断绝诸非奉度无极。逮得总持修菩萨行速近于道。悉能报答众生所言。恣随众人之所欲启各令得所。常住平等所行由己。庄严一切诸佛国土。辩才光曜归于清净。断诸恶趣三昧自在。恣随一切众生所为。得诸总持靡不照明。辩才圣达皆当从己。则以所发一切智心。悉用劝助诸佛道慧

其诸过去当来现在。逮得佛道无有众漏。戒定慧解度知见事。周游诸力无能退转。缘无所畏诸佛之法无所挂碍。其无极慈行无等伦。其大哀者不戴仰人。等如虚空无能察顶。无二功德报应之相。清净蠲除迷惑之心。而自庄严其身口意。诸天释梵普来劝助。敷演道教而转法轮。弃去无智不达神识。化诸众生建立佛慧。吾悉劝助使至于佛无上大道。其有去来今现在佛临灭度时。善权方便威神建立。流布舍利令人供养。摄取一切众生志性。从始至终乃能至于正法灭尽。我皆劝助所可劝助。志于佛慧无上大道。去来现在诸佛世尊现于灭度。合会声闻过诸挂碍。导御笃信解法界味。导御法念度于八邪。所谓八等。住于无为种性之地。其种性众而反其流至须陀洹。二反周旋为斯陀含。没此生彼不复回还为阿那含。无为无起无所复进为阿罗汉。分别晓了深妙缘起十二之因为辟支佛。目悉通见慧靡不达者为诸菩萨。初发意者心等如地。普入众行所行真谛。穷尽生死诸法之原。具足佛法为不退转。于一切生而无所生。乃能逮入一生补处。讲说宣畅无所有慧而奋大光。诸所德本悉无根本亦无所住。吾悉劝助如是像法。志于佛慧无上大道。其有去来及今现在三世之中众生之类净诸佛眼。所可布施不计吾我无所贪爱。所作功德禁戒无尽不可限量。所修道义其行无行。所有功德悉以劝助诸佛之慧无上大道。而不差别等无所损。清净离秽犹如虚空。入于殊妙智慧众圣。则为最上导御众义。精进行法自然如空。真实无比亦如无为便无有侣。以是劝助。取要言之。如去来今诸佛世尊本。为菩萨行求道时。所行无量智度无极。善权方便无所挂碍。真实之行善修清净。行清净已证取佛慧。所可劝助众德之本方当劝助。吾当学此所尊修法而效劝助。志于佛慧无上大道。使诸众生如十方界满中诸尘。身所行事一切见佛。悉令发心不可计会。解于大道自在所行。吾悉劝助斯众德本。了此德本不可捉持。一切诸法犹如虚空。若能劝助此德本已则无有本。已离诸本不可护持。无所志念寂然无生。达无生已便入诸法。已入诸法便劝德本。如为己身所可劝助。亦复劝助一切菩萨。开化众生俱复如是等无差特。是族姓子。菩萨大士劝助佛慧。顺而无失乃至大道

复次族姓子。菩萨大士所住如此深妙大义。然复口宣斯之言教。其有十方不可称计诸佛世尊在其世界逮得无上正真之道成最正觉。晓了经典。过于四魔。逮成无获澹泊之法。皆离文字应圣二事。如所逮法而复观察。善权方便示现受法。开化所应可度众生不失大哀。稽首请问。乐于静寂观彼佛树。为诸天龙神揵沓和所见咨嗟。解了音响言语文辞为一切说。若立此行则能降伏魔及官属。化诸怨敌令无刺棘。所曰刺棘三毒之谓。具足所愿辄如所念。灭除曚冥则成世间无极弘曜。圣慧之明入于无量分别聪达道靡不通。其智慧轮莫能遏毁。行权方便畅识一切众生根本。为说经法莫能抑制。而皆断绝一切处所闭结之行。照见群黎所欲咨受。五体投地稽首诸佛尊敬归命。为胜为殊为最第一。为无等伦无有过上。不有譬喻无可为侣。佛之智慧如是难及。观无二际。我如此礼乃为礼佛。无所从生亦无所至。为忍辱礼首悔殃衅。以稽首佛悔过自归。殃罪消索云除日出。假使无量十方一切所有世界满中众尘。如此之数众生之类口所宣说发心之顷思念诸想不可计会。劝助诸佛令转法轮。此诸世尊转无上轮。至无二轮无有形相无成就轮不可得轮。裂坏一切魔罗网轮。久远已来觉无从生。逮致大道而窹起轮。开化众生严净十方诸佛土轮。于一切智多所摧伏。力无能胜入此道轮。晓了于空无相愿轮。无所行轮。亦无所生无有起轮。悉无所有如真谛轮。所可成就无所成轮。有可降伏无所度轮。深奥微妙解于十二缘起之轮。破坏众魔却外敌轮。消除迷惑危害怨贼。挝不可逮无极法鼓。亦复吹于无言法蠡。则亦竖立法慧之幢。而智圣慧解脱大明。而炳然炽无极锭燎。寻则雨于无量甘露。法渧之水可悦众生。及贤圣智无上大道。以正七觉而饱满之。灭尽一切众生之类生老病死愁忧啼哭恼不可意结网之碍。窈冥晻蔽树之根栽。故曰然于智慧之明无极大灯。则随众生本所为业。罪福果报各为现说。是诸世尊在于无数不可计会十方世界。而作佛事善示法律。不断言教谛分别慧。亦复授于诸菩萨莂。坚住圣众开化众生。求于玄妙寂然无为。启受经典而无厌足。诸佛大圣欲灭度者。我悉劝助令不灭度。专志一心所行安隐。顺住法界而常永存。无央数垓不可称计阿僧祇劫教化众生。住六波罗蜜所度无余。一人不度终不舍去。普令入于诸总持门。皆见一切诸佛三昧因行之始。若种正义立于大定劝志大乘。遣至一切诸佛世界而为显示。诸佛世尊从无所生辄逮成道。现有所生实无所生。其无所灭亦复如是。乃有所灭自然寂静悉无所著。是为族姓子菩萨大士劝助佛慧而无罪衅

文殊师利言。已能如是悔所犯过。当发无上正真道意。常以慈心向于众生不怀怨结。已无怨望请召三界。劝助一切众德之本。稽首诸佛归命悔过。劝助转法轮。示现无量所建立德。则当兴发萨芸若智。诸通敏慧。十方世界无所系属。琦珍异宝花鬘杂香捣香泽香灯火衣服幢盖缯彩。伎乐不鼓自鸣。宫殿浴池河海泉原日月光明。无君主者亦无敢名。吾目自见而心取此。持以贡上诸世光耀佛天中天。以此众养奇宝异珍奉事诸佛。三界所有天上世间七宝树木。自然瑰琦华香天乐床卧。复上诸佛。供养已讫。晓了诸佛解一同等。诸佛无二无有形容。三十二相八十种好而现相好。善权方便示无量色。有所演说音声远闻。化无数身不可计像。于诸世界而无所处。不住法界以怀诚信。因缘解脱所可供养。奉侍之德以贡诸佛。是诸世尊于诸法界而不动摇。不得诸度无极处所。入无挂碍所至无际。察于众生五阴之体。犹如旷野而无有主悉无所有。不晓了此唐为忧患。化众生类志萨芸若。诸通之慧普入众行取如来身。所入行者悉舍有无。显现众生人之境界使无憍慢。转佛法轮无有放逸。皆弃调戏抑制众魔。人民志性不可限量断除诸根为现无量。一切众生处诸罗网。而以道力广示其义。平等之事无阴盖本。亦不动摇。悉皆兴发宣示普门。具足逮成萨芸若慧。净修诸佛功勋之德庄严其身。供养舍利以此灯香众华杂馨诸所供具众养之德以贡诸佛世之光曜。如诸菩萨过去佛时若干供养心无所著以贡诸佛。吾亦如之建立劝助。唯诸大圣垂以大慈见愍纳受。文殊师利曰。复次族姓子。菩萨大士所住若兹。当说此言。吾所悔过则虚不实。所可劝助亦无所生。所可请问亦无所有。计此所悔虚无实也。设我所劝无所生者。所可请问无所有已。道亦如是虚无所有。其无所生无所有者。等定亦如则无所生。无有度者无著无念。已无所著则能信脱。无著劝助。所首悔过。功德之品。计于道心。一切众生于无罪福。而得自在本所劝助。皆以德本供养一切诸如来众。稽首归命贡上灯香花盖璎珞若干种物。所供养者取此功德。皆为一味清净之行。所清净者本性清净。鲜洁显曜等一切智。以为大施无极之业。仁和无秽等行于道。所愿合集当令归趣如来之道。则用劝助无上正真为最正觉。一切诸法无所劝助。假使以眼不劝助色。了色自然不以眼着。因缘报应计如其识。所从起者不出于眼。亦无有色。适起坏灭。消散尽索亦无住处。耳声鼻香舌味身更心法。所劝亦然意无有法。诸所功德亦复如是。劝助于道道无德本。有从德本而兴因缘。因其所行而起心矣。所发道心亦无所住。适起寻坏消散灭尽。彼以其心而造德本。所可用心劝助行者。发心展转而不相见。犹如灯火。若昼日光。无所从来无所从去。适起生焰因缘合成忽不知处。菩萨道心亦复如是。智慧之明兴显德本亦无所住。其如是像以法生者。是为名曰菩萨劝助。入于寂然受决得忍。逮致圣光智慧之曜。假使菩萨游于是法。心不乐行众秽之元。诸佛世尊以为证明。乃当劝助志于德本。犹如诸佛智度无极。善权方便所因圣慧。令众菩萨行于正德。所说劝助吾亦如之而不动摇。精进若此。其道普至靡所不周。承志性力所入无量。亦皆弃除所应不应众想之念。设已得入众性行者。思念一切如来至真。悉在目前。思惟虚空。一切所有等如虚无。已能可意。入于无量。思法界行一切具足。神通之慧升自在堂。乃得申叙而显其心。普悉弃捐世之垢秽。裂坏罗网入于自诫。皆见十方佛天中天诸菩萨众。无有遗脱而不睹者。念于去来现在诸佛悉为一等。则以德本劝助圣慧。吾今劝助如无二界一切普至。今此德本亦复如是悉令周遍。于诸群生而得申叙。皆使得入一切诸乘诸菩萨门所生之地。悉逮具足靡不睹念。令其眼根皆见众生。究竟备悉无量佛事。尽入耳根所可听闻。一切天人蜎飞蠕动音响言声。分别文字所畅决慧。处处别异教诲具足。众生所作诸业罪福所归。从其所行而见果实。观察三世去来今事。晓了众生善分别行解知所言。而皆识练一切德本。无本无住亦无所行。乃为具足诸度无极。普见众生而等导御。常以依倚无我本际。一切世人悉欲乐往与共相见。在于世间无所挂碍。亦无坑堑。得第一度。思惟逮入断一切法。皆得通入。于诸法界亦无所坏。其所游居微妙真际。其有众生在诸苦恼。令入佛土观诸刹土。悉是人界。逮得明眼普见十方。悉承一切诸佛圣德。索察群黎心性所趣。开导制御罪盖所为。如所教持。悉为示现成就自在。所奉道业顺无从生。不乏四等四恩六度以济穷厄。令至弘广殊特之慧。众生志性各异不同。而使具足所欲志愿。令无颠倒。得可其心使怀悦豫。势力奇特而无有侣。心已得闲逮成正觉。目见众生性行所趣。各教化之示现究竟。使菩萨行永存不断。令诸众生一切备悉六度无极。住于正道使无有余。过去当来今现在诸佛世尊。皆诲众生与得是处。无上大道供养奉事。志性和雅具足往诣。使得通入无所行法经道之轮。一切刹土众生径路。有身形者皆开化之。清彻悦豫令不堕落。目见诸佛奉养归命。以是德本睹一切色。如见佛形。而皆等观十方刹土。则能严净诸佛国土。等察一切诸天人民蚑行喘息人物之类。谀谄虚伪犹如幻化。普悉了斯解无所有。等视三世。一发心顷靡所不入。一切诸法虽各别异。等无若干入于道力。令一切法至一平等。治无相好等解善权。察众生心从其志性。委靡而随。应病与药。等授无上正真道慧。超度世俗诸所为作。清净鲜洁归于平等。洗除众生尘劳结恨秽浊志操。使彻清明归此平等。便得归于一切诸佛。悉一法身逮成庄严。志习于此柔顺之法。遵修其行精进势力殷勤不懈。欲有所度。以此德本。使十方人一发意顷普达众生。解告人民诸菩萨行。皆令合集言语辞意。以一发言出无数教。示现众生善权方便。一心念顷各令见闻平等道门。变化感动靡不蒙济。转于法轮舌能覆面上至梵天。音闻遐方。如来身者。显现道门欢悦众生。以一普安演于无量若干光明。佛道巍巍无有断绝一时显扬。口宣十方五趣之处。示佛变化。悉令游居。具足德行。为诸众生而训诲现于斯德本。修于无量总持之门。入于光明巍巍之慧。令一切具靡不成就。人民所行众德本者志性各异。使入总持光明之慧。其有诸天一切人民愁忧苦恼。为除众患。悉入总持光明之曜。一切诸论文字本际。入于总持光明之曜。一切诸行诸想所应。悉入总持光明之曜。使致普门诸根转轮。使入总持光明之门。一切庄严清净众饰。使入总持光明之门。一切径路众好威神以悦众人。悉入总持光明之门。无所挂碍总持诸法归趣若干无数威曜。悉使具足皆令一切诸佛之法悉逮得入总持光明。以是德本。由此因缘。悉为诸佛所见摄护。视于诸佛如见父母。则以摄取佛之国土修治严净。为诸善友所见摄取。恭敬奉事诸佛世尊。以若干种爱乐欣悦。心无变异而不可动。摄取众生成就教诲。爱护一切诸恶趣。则以圣威断恼根。摄取诸世显发行执。怀善教一切典所开化者。无导御摄取诸法。欲以执持讽诵之故。用斯德本因此缘报。住于一事普见众事。住于众事悉见一事。则以一事入一切事。以一切事入于一事。则以一义告诲。开化一切诸义。以一切义兴发一义。以无因缘入于诸缘。化于诸缘令入无缘。以无事法入于众生性行各异。从其相行而教诲之。以无有想入于诸想。诸未进者悉令入道。入诸有想而诱进之使入无想。以是德本因此事故。由斯瑞应。住于一人含气之类心性之行。普见一切众生意归。住于一切众生志性。则睹一人心意所趣。究竟具足广大其意。所诲无限。以一人心劝化宣示一切众生意志所念。以一切心兴发一心。则以诸佛威神感动。教化如应开解一切众生之行。诱一人心劝入一切众生意行。以一切心劝入一心。化众生界劝进畅示佛身光明。心存住于无人之际。于无人际则不动摇。所建立处不舍众生。逮度无极而不懈惓。以是德本修此事故住一佛土普见一切。诸佛国界。住一切土睹于一土。于一切土入无尽土。于无量土入于一土。无尽本际庄严校饰。还净国土训诲所入。断淫怒痴靡所不散。住于一土教化诸土。在于诸土诱进一土。一切众生所念思想。劝至方面发起人民。令一刹土入一切土。以一国土入于一切。无量佛土等见三界。众生所兴不可动故。以无极哀开化人民。而无处所亦无所住。若怀狐疑悉济犹豫。度众生类。以是德本。以过去事入于过去。又以过去入于当来。又以过去入于现在。其当来事入于当来又当来事。入于过去当来事者入于现在。又现在事入于现在。又现在事入于过去。一切过去当来现在入平等相。令其现在入于现在。其现在者入于过去。其去来今普入平等。以是德本因缘之报。逮得诸佛现在目前三昧要慧。致成佛德圣众如来三昧正定。逮致光明华如来所化庄严三昧。皆庄严净所现三昧。示一切色所现身三昧。皆入诸音言辞三昧。又首楞严现若干种般泥洹事获致不断佛教三昧。而当成就专一严净三昧。究竟善住三昧。定意金刚道场三昧。如金刚三昧。慧眼三昧。以是之比。见于一切众生之心。所行若干志操不同。过去当来今现在事无所不达。乃为如来三昧道场。各各别异令致于彼神通之慧所愿具足。以是德本吾及众生。悉使成就进退自由。究竟清净被蒙开化。以是德本一切众生目之根原使如佛眼。一切世间众生所在诸可闻者。逮兴佛耳其听无极。使众生鼻得如佛鼻。通彻无际悉无所著。令诸众生舌根德殊。逮得世尊广长之舌。其所教诲如佛之言。处在一切世间之法。所作身事所可兴发皆成佛身。处在一切法界之中。亦无所处化于众生。一切所行作佛慧业。从其人民志性所愿。应病与药而开化之。一切诸香则能变为佛之德馨熏为道事。一切诸味则能化成成习义味。一切细滑柔和内性入人义业。一切诸法皆以训导使成导法。开化众生。是为一切诸所入者。吾当令成诸佛所入通达大慧。人民阴盖诸所情衰。吾当兴法消化诸衰为作佛事。当使诸界悉为佛界。所有诸根令无有根。使乏根者为立道根。以是德本因此缘故。得至建立无所住慧。圣道所处所可建立。普令人民皆悉晓之。化一切色悉成佛形。由是之故。各各使人晓了其慧。变诸音响悉成佛声。皆为人民宣布道教。如是之比。使诸众生消除尽索尘劳欲门。乃为菩萨入诸菩萨疗治其行道法之门。是为清净一切人民志性事矣。可悦众生智慧之宅。入无胜地势力之土。菩萨道行下于应时而不违失。身行口言意所修业无所挂碍。不有危害无所藏匿。颁宣诸佛之言教也。行不虚妄逮得神通所知具足。以是德本。当令我身及诸众生悉得成就至于清净。为人讲说。是为菩萨大士所行。劝助佛慧真谛无失。文殊师利说是五体悔过品时。五百菩萨皆悉逮得无所从生法忍。皆以除弃狐疑犹豫虚伪闭结倒见之惑。如来齐光照曜菩萨。逮得一切诸佛无所破坏三昧之定

于是世尊则以道耳。遥闻文殊师利之所讲说。寻以赞曰。善哉善哉。仁快说此除诸菩萨挂碍罪盖劝助入道。若有菩萨傥闻说此劝助教者。即能奉持讽诵讲说。如是不久皆当灭尽一切罪盖令无挂碍。如灯及烛入于冥室众闇消索。犹如日出照于天下靡不蒙明。如盲得目聋者得听哑者能言跛者能行塞者得通。五阴自消六衰则灭。升于法堂入于道室。超慧台阁处大圣殿。何谓法堂。佛言。神通已畅无所挂碍逮三达智。何谓道室。佛言。得三昧定见十方佛。如人照镜无有远近周遍悉见。何谓慧台。佛言。智度无极解一切空心无所著。大慈大哀。何谓大殿。佛言。善权方便进退知时。不在有为不处无为。与法身合无合无散。现形三界化为佛身。相好威容颁宣道教。或为菩萨声闻缘觉高士大圣凡夫愚行。因时开化度脱十方。莫不得济至于大道。佛说如是。如来齐光照曜菩萨。贤者阿难。诸天龙神阿须伦。世间人民莫不欢喜。作礼而退佛说文殊悔过经


佛说文殊尸利行经

    No. 471 [No. 470]

佛说文殊尸利行经

        隋天竺三藏豆那掘多译

我豆那掘多归命大智海毗卢遮那如来

如是我闻。一时婆伽婆住王舍城只阇崛山中。与大比丘众五百人俱。皆是大阿罗汉。诸漏已尽无复烦恼。三明六通具八解脱。慧心无碍具足清净。如是等五百比丘。各于自房结加趺坐。身心寂静三昧正受。尔时文殊尸利童真菩萨为欲发起自身行法。令众闻知获大利故最于先起一一次第遍观诸房。即见尊者舍利弗。独处一房折伏其身。结加趺坐入于三昧。尔时文殊尸利童真菩萨。见如是已亦不发觉。更诣诸处观察余房。如是展转乃至晨朝日初出时。当于是时。舍利弗等五百比丘皆已出定。是诸比丘及余比丘诸方来者。一切大众皆悉云集。尔时世尊即于此时从坐而起。平身正直从容徐步。安谛而行如师子王。出于自房敷坐。一切大众左右围绕。敬念世尊不敢当前。尔时世尊处大众中为无上首。光颜巍巍犹若金山。乘大悲云雨诸法雨。尔时文殊童真菩萨。于大众中问尊者舍利弗。作如是言。我于向者遍观诸房。我时见汝独处一房结加趺坐折伏其身。汝时为当坐禅耶不耶。尊者舍利弗即答文殊尸利菩萨言。我于是时实坐禅耳。尔时文殊菩萨即复问于舍利弗言。汝意云何。为当欲令有未断者为除故坐禅耶。欲令有已断者更除断故坐禅耶。为依过现未来三世法故坐禅耶。为依色受想行识等五阴法故坐禅耶。为依眼耳鼻舌身意等诸根识故坐禅耶。为依色声香味触法等六尘法故坐禅耶。为依欲色无色界等三有法故坐禅耶。为依若内若外内外差别法故坐禅耶。为依若身若心若身心名色法故坐禅耶。如是等法我已问汝汝应速答。依何而坐禅乎。尔时尊者舍利弗即答文殊尸利言。仁者。我今现见诸法乐行念不忘故而坐禅也。文殊尸利菩萨。复更问于舍利弗言。舍利弗。实有诸法可得现见乐行者念不忘不。舍利弗言。仁者文殊。如是乐行之法我实不见。仁者文殊。如是乐行之法我虽不见。而佛世尊曾为声闻一切诸众说寂定法。如是法者我依行之。文殊尸利菩萨复问尊者舍利弗言。何等诸法。如来曾为诸声闻众说是寂定。汝依行也。舍利弗言。仁者文殊。有一比丘。依于过去未来现在诸法而行。略说乃至依心意等诸法。如行如彼行法。是佛世尊为声闻一切诸众说是寂定。我依行也。文殊尸利童真菩萨复问尊者舍利弗。汝言如来曾为声闻一切诸众。说彼三世乃至心意。我依行者是事不然。何以故。即彼过去现无如来。彼未来世现无如来。现在世无彼如来。若如是者。一切诸法求如来身皆不可得。汝今云何作如是言。我依过去未来现在诸法而行。唯舍利弗。过去际未来现在际。彼不为此。此不为彼。各各别异不相为作。无有处所亦无依住无所住者。无有依处而可得也。复次舍利弗。若有人言。过去未来现在。于实际中说有依处说无依处者。当知彼辈诽谤如来获大重罪。所以者何。彼真实际无忆无念亦无堕落。无有形色无有相状而可得者。唯舍利弗。真实际中过去未来现在诸法实不可得。略说乃至心意等法亦不可得。离于实际外无一法而可得者。是故说言名之为空。空故无法无可显说。尔时尊者舍利弗即问文殊尸利童真菩萨言。如来可不住于实际而说法耶。文殊尸利菩萨即答尊者舍利弗言。舍利弗。真实际中有何处所。而使如来住于实际说诸法乎。舍利弗。法本自无。云何如来住实际已说于诸法。非但无法如来亦无。既无云何而言如来住于真实际已说诸法耶。所以者何。一切诸法皆不可得。如来亦尔实不可得。所说法体亦复如是。时中不可得。非时中不可得。时非时中亦不可得。如来复非在说时中不说时中可得显现。所以者何。舍利弗。如来一切言语道断无为无作无所安置。尔时尊者舍利弗复问文殊尸利菩萨言。文殊尸利。如仁者所说。谁于此处堪为法器。文殊尸利菩萨即答尊者舍利弗言。舍利弗。若有人能破坏世谛。亦复不当入于涅槃。彼人于此堪为法器。若复能于过去诸法不证不说。未来诸法不证不说。现在诸法不证不说。彼人于此堪为法器。无烦恼见及清净见。无有有为无为见者。彼于此说堪为法器。若无有我亦无无我。于作行中不取不舍。彼于此说堪为法器。如是人者虽能听受。亦不于是所说法中取为决定了义说也。尔时尊者舍利弗复问文殊尸利菩萨言。若如人者所说。于是义中云何修行云何教住。文殊尸利菩萨即语尊者舍利弗言。舍利弗。若是义中可有言说。可得问言云何教住。于是义中既无言说断诸心行。云何问言云何教住。尔时尊者舍利弗即白文殊尸利菩萨言。仁者文殊。此义甚深。于是义中少有证知者少有受持者。何以故。一切学人诸阿罗汉等。于是地中犹尚迷没。况诸凡夫岂能于是甚深义中能知能了。文殊尸利言。舍利弗。诸阿罗汉于是义中无有地分。所以阿罗汉无有地分可得住者。以无住故名阿罗汉。无得故名阿罗汉。言语道断故名阿罗汉。以言语道断故。所有阿罗汉地分行者无有证处。以无有证处故。所有阿罗汉地分行者。以无为法得名。以不发故则名无为。无有作者亦无住处。云何名阿罗汉有所得地。诸阿罗汉者。不以名故名为阿罗汉。不以色故名为阿罗汉。唯诸凡夫于名色中妄作分别。如是名色实无分别。诸阿罗汉皆如是知不生分别。是故诸阿罗汉。不以名不以色。名为阿罗汉。无有凡夫无有凡夫法。无有阿罗汉亦无阿罗汉法而可得者。是故阿罗汉不作分别。以无作行故。无有行处无有作者即是寂定。不作为有者。不作为无者。不作为非有非无者。若无作无为是中不可得。彼得远离一切有无心无行可得。说言决定正住沙门果中

尔时文殊尸利童真菩萨如是说时。于大众中有五百比丘从坐而起。于世尊前高声唱言。从今已去更不须见文殊身。亦复不须闻其名字。如是方处速应舍离。所有文殊一切住处更莫趣向。所以者何。云何文殊烦恼解脱一相说耶。五百比丘一时高声唱是言已。皆各背面出众而去。复作是念。我等云何于佛世尊自说法中。欢喜乐学修行梵行已。云何今日忽闻如是弊恶法乎。尔时尊者舍利弗见是事已。即告文殊尸利童真菩萨言。文殊尸利。汝说是法不欲令诸众生辈决定了知如是法耶。文殊尸利菩萨言。如是如是。尊者舍利弗言。文殊尸利。汝若如是者。何故此五百比丘从坐而起。毁呰诽谤仁者所说。现于佛前高声唱言。不须见文殊尸利亦不须闻文殊尸利名。是方亦须舍。所有文殊一切住处皆不须往。唱是言已出众而去。尔时文殊尸利童真菩萨即叹尊者舍利弗言。善哉善哉。汝舍利弗。快能善说。彼诸比丘唱告之言。何以故。实无文殊而可得故。若实无文殊不得者。彼亦不可见不可得闻。如是彼方亦须舍离。所以者何。所有文殊一切住处。是处及文殊皆无所有。无所有者尚不可亲近亦可须舍。尔时文殊尸利菩萨如是说时。五百比丘还来入众。白文殊尸利言。如仁者所说非为我等。云何能知仁者所说。尔时文殊尸利菩萨即叹诸比丘言。善哉善哉。如是如是。如来世尊。诸声闻众于是法中。应如是作莫须知之。诸比丘于是法中。亦须如是作莫须知之。亦非不须知。所以者何。如是法者即是常住亦名法界。若常住法界者无忆无念。无忆无念者一切无证无不证。无不证者亦非不证不忆不念。若如是知者。即名如来真实声闻弟子。名为最上。得言应供者。尔时文殊尸利童真菩萨说是语时。于彼五百比丘众中。四百比丘于无漏法中心得解脱。一百比丘更增毁呰起诽谤心。于现身中生陷入于大地狱中

尔时尊者舍利弗。即白文殊尸利童真菩萨言。文殊尸利。仁者何故不顺众生而说法也。令是一百比丘退失堕落。尔时世尊即告尊者舍利弗言。汝舍利弗莫作是言。所以者何。舍利弗。是一百比丘若不闻是甚深法本者。当知彼辈必定堕大地狱中一劫受苦。从地狱出已然后方得人身人道。以彼诸比丘辈闻是法本甚深义故。所有恶业重罪应堕大地狱中一劫受苦。今日入于大叫唤地狱之中。一触受已即得上生兜率天中受诸天乐。汝舍利弗。当知是诸比丘闻此法故。速除多罪暂少轻受。汝舍利弗。当知是一百比丘。于弥勒菩萨下生成道。初会说法声闻众中得阿罗汉果。尽诸有漏无复烦恼。三明六通具八解脱。身心烦恼二余俱尽。是故舍利弗。宁于是法本修多罗中疑心听受。不用成就四禅定心及四无量心。亦复不用具足成就四无色定心。何以故。虽复成就如是法者。若不闻是甚深法本。于烦恼中不得解脱生老病死忧悲苦恼。我愍此辈说是法本。尔时尊者舍利弗即白文殊尸利菩萨言。希有希有。文殊尸利。乃能善说如是法本。为欲教化诸众生故。文殊尸利菩萨言。舍利弗。真实际者不增不减。法界不增不减。众生界者亦无增减。所以者何。如是等法但有言说无可得者。彼不为此此不为彼。即自无自有何依处。是故舍利弗。菩提者即是解脱也。何以故。所有法智无异处故。非作非不作。若如是知名为已入涅槃者。尔时世尊即告尊者舍利弗言。舍利弗。如是如是。如文殊尸利菩萨所说。真实际中无增无减。法界众生界亦无增减。不受烦恼不受解脱。尔时世尊说是语已。为欲重明真实义故。复以妙偈而说颂曰

  过现未来法　　唯语无真实
  彼若于实处　　一相无差别
  若无相分别　　是即有真相
  无相无分别　　分别亦无相
  若不作分别　　不了别涅槃
  是二皆魔事　　智者应当知
  阴界诸入中　　我虽名字说
  无生名字者　　彼二还一相
  起心正分别　　彼即成邪念
  妙智无分别　　以有空行故
  分别有思量　　无分别无思
  了别即是相　　不了得涅槃
  若能如是知　　名为大智者
  是故尽智者　　得智无分别
  智能说于智　　智说还自空
  是中能忍者　　是名为大智
  假使满三千　　七宝持用施
  忍信是法者　　其福为最上
  假使亿劫中　　施戒忍精进
  通辩成就福　　不比持是经
  若持是经者　　至真等即说
  是经功德力　　彼悉当成佛

尔时世尊说是法本修多罗偈时。一万杂类众生远尘离垢得清净法眼。五百比丘于无漏法中心得解脱。八万欲界天子未发心者。皆得发于阿耨多罗三藐三菩提心。世尊尔时即授彼记。皆于星宿劫中。得成阿耨多罗三藐三菩提。皆同一号名曰法开华如来至真等正觉。佛说是经已。文殊尸利童子尊者舍利弗等五百比丘。天龙八部诸鬼神等。闻佛所说欢喜奉行佛说文殊尸利经


佛说文殊师利般涅槃经

    No. 463

佛说文殊师利般涅槃经

        西晋居士聂道真译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘僧八千人俱。长老舍利弗。大目揵连。摩诃迦叶。摩诃迦旃延。如是等众上首者也。复有菩萨摩诃萨十六人等。贤劫千菩萨弥勒为上首。复有他方菩萨千二百人观世音菩萨而为上首。尔时世尊。于后夜分入于三昧。其三昧名一切光。入三昧已举身皆放金色光明。其光大盛照只陀林。犹若金色。回旋宛转照文殊房。化为七重金台。一一台上有五百化佛台中经行。时文殊师利房前。自然化生五百七宝莲华。圆若车轮白银为茎。阿茂咤马瑙以为其台。杂色真珠以为花须。其花有光照佛精舍。从精舍出还入文殊师利房。尔时会中有菩萨摩诃萨。名跋陀波罗。此瑞现时。跋陀波罗。即从房出礼佛精舍。到阿难房告阿难言。汝应知时。今夜世尊现神通相。为饶益众生故说妙法。汝鸣揵椎。尔时阿难白言。大士。世尊今者入深禅定。未被敕旨云何集众。作是语时。舍利弗至阿难所告言。法弟宜时集众。尔时阿难入佛精舍。为佛作礼未举头顷。空中有声告阿难言。速集众僧。阿难闻已即大欢喜。鸣揵椎集众。如此音声遍舍卫国。上闻有顶。释梵护世天王与无数天子。将天花香诣只陀林。尔时世尊从三昧起。即便微笑。有五色光从佛口出。此光出时祇洹精舍变成琉璃。尔时文殊师利法王子。入佛精舍为佛作礼。一一膝上生五莲华。文殊佛前合指掌时。手十指端及手掌文。出十千金色莲花以散佛上。化成七宝大盖。悬诸幢幡。十方无量诸佛菩萨映现盖中。绕佛三匝。却住一面

尔时跋陀波罗。即从座起整衣服。为佛作礼长跪合掌白佛言。世尊。是文殊师利法王子。已曾亲近百千诸佛。在此娑婆世界施作佛事。于十方面变现自在。却后久远当般涅槃。佛告跋陀波罗。此文殊师利有大慈悲。生于此国多罗聚落梵德婆罗门家。其生之时家内屋宅化如莲华。从母右胁出。身紫金色。堕地能语如天童子。有七宝盖随覆其上。诣诸仙人求出家法。诸婆罗门九十五种。诸论议师无能酬对。唯于我所出家学道。住首楞严三昧。以此三昧力故。于十方面。或现初生出家。灭度入般涅槃。现分舍利饶益众生。如是大士久住首楞严。佛涅槃后四百五十岁。当至雪山。为五百仙人。宣畅敷演十二部经。教化成熟五百仙人。令得不退转。与诸神仙作比丘像。飞腾空中至本生地。于空野泽尼拘楼陀树下。结加趺坐。入首楞严三昧。三昧力故。身诸毛孔出金色光。其光遍照十方世界度有缘者。五百仙人。各皆见火从身毛孔出。是时文殊师利身如紫金山。正长丈六。圆光严显面各一寻。于圆光内有五百化佛。一一化佛有五化菩萨。以为侍者。其文殊冠毗楞伽宝之所严饰。有五百种色。一一色中。日月星辰诸天龙宫。世间众生所希见事。皆于中现。眉间白毫右旋宛转。流出化佛入光网中。举身光明焰焰相次。一一焰中有五摩尼珠。一一摩尼珠各有异光。异色分明。其众色中化佛菩萨不可具说。左手执钵。右手擎持大乘经典。现此相已光火皆灭。化琉璃像。于左臂上有十佛印。一一印中有十佛像。说佛名字了了分明。于右臂上有七佛印。一一印中有七佛像。七佛名字了了分明。身内心处有真金像。结加趺坐。正长六尺在莲华上。四方皆现。佛告跋陀波罗。是文殊师利。有无量神通无量变现。不可具记。我今略说为未来世盲瞑众生。若有众生但闻文殊师利名除却十二亿劫生死之罪。若礼拜供养者。生生之处恒生诸佛家。为文殊师利威神所护。是故众生。当勤系念念文殊像。念文殊像法。先念琉璃像。念琉璃像者如上所说。一一观之皆令了了。若未得见。当诵持首楞严称文殊师利名一日至七日。文殊必来至其人所。若复有人宿业障者。梦中得见。梦中见者。于现在身若求声闻。以见文殊师利故。得须陀洹乃至阿那含。若出家人见文殊师利者。已得见故。一日一夜成阿罗汉。若有深信方等经典。是法王子于禅定中。为说深法。乱心多者。于其梦中为说实义。令其坚固。于无上道得不退转。佛告跋陀波罗。此文殊师利法王子。若有人念。若欲供养修福业者。即自化身。作贫穷孤独苦恼众生。至行者前。若有人念文殊师利者。当行慈心。行慈心者即是得见文殊师利。是故智者当谛观。文殊师利三十二相八十种好。作是观者。首楞严力故。当得疾疾见文殊师利。作此观者名为正观。若他观者名为邪观。佛灭度后一切众生。其有得闻文殊师利名者见形像者。百千劫中不堕恶道。若有受持读诵文殊师利名者。设有重障。不堕阿鼻极恶猛火。常生他方清净国土。值佛闻法得无生忍。说是语时。五百比丘远尘离垢成阿罗汉。无量诸天发菩提心。愿常随从文殊师利。尔时跋陀波罗白佛言。世尊。是文殊舍利。谁当于上起七宝塔。佛告跋陀波罗。香山有八大鬼神。自当擎去置香山中金刚山顶上。无量诸天龙神夜叉常来供养。大众集时像恒放光。其光演说苦空无常无我等法。跋陀波罗。此法王子得不坏身。我今语汝。汝好受持广为一切诸众生说。说是语时。跋陀波罗等诸大菩萨。舍利弗等诸大声闻天龙八部。闻佛所说皆大欢喜。礼佛而去佛说文殊师利般涅槃经


佛说文殊师利净律经

    No. 460

佛说文殊师利净律经

        西晋月氏国三藏竺法护译

    真谛义品第一

闻如是。一时佛游罗阅只耆阇崛山中。与大比丘众俱。比丘千二百五十。菩萨三万二千。彼时世尊与无央数百千之众眷属围绕而为说经。时有天子名曰寂顺律音。在于会坐。即从坐起更整衣服。长跪叉手白世尊曰。文殊师利今为所在。一切诸会四部之众。天龙鬼神释梵四王。皆共渴仰。欲睹正士咨讲妙辞听受经义。佛言。东方去此万佛国土世界名宝氏。佛号宝英如来无所著等正觉。今现在演说道教。文殊在彼。为诸菩萨大士之伦宣示不及。天子白佛。惟愿大圣。加哀垂威。今文殊师利自屈到斯。所以者何。文殊师利所说经法。开发结碍靡不[火*霍]然。踰过声闻缘觉之上。文殊师利设说大法。一切众魔皆为降伏。诸邪迷惑无得人便。诸外异道莫不归命。其贡高者不怀自大。未发意者皆发道心。已发道心立不退转。所当受者无不稽颡。所当执御靡不揽持。如来至真皆亦劝赞。因此圣教乃令正法长得久存。自舍如来。未有他尊智慧辩才颁宣典诰如文殊者也

于是世尊见寂顺。律音天子之所启白。为一切故则发大哀。演两眉间毛相之光。其明普照照诸三千大千佛土。通达周彻一万佛土。大光照耀宝氏世界。时彼佛土诸菩萨众。前问其佛。是何感应先现此瑞。宝英如来告诸菩萨。西方去此过万佛刹。有世界名忍。其佛号曰能仁如来至真等正觉。今现在讲法演眉间光。照万佛土普耀此刹。菩萨问曰。唯然世尊。何故放光。佛言。无央数亿百千菩萨会彼佛土。释梵持世及四部众。皆共倾望文殊师利。欲得奉觐咨讲经法。悉俱白佛。奋斯光明遥请文殊。宝英如来告文殊曰。汝往彼土能仁如来延企相待。众会无不迟想。相见稽首思闻欲听禀受。文殊白佛。吾亦寻知此光瑞应。于时文殊与万菩萨礼宝英佛右绕三匝。犹如壮士屈申臂顷。于宝氏刹忽然不现。立于忍土在虚空中。不现其身。佥雨天花遍大众会。花至于膝。时诸会者怪未曾有。皆白佛言。此何先瑞而雨天花。佛告诸族姓子。此文殊师利与万菩萨应命俱来。在于虚空雨于众花。以供养佛众会。佥曰。愿见文殊及诸菩萨。若能亲觐如是正士。甚为欣庆难值难遇。说是未竟。文殊师利与万菩萨。便即现身稽首佛足右绕七匝。各以威力神足变化。作大莲华自处其上。寂顺律音天子白佛。愿发圣教。令文殊师利敷演道化。众会踦[跳-兆+區]欲闻训诲。佛告天子。自咨汝心便可稽问。寂顺律音则白文殊。宝英佛土有何奇特超异之德。至使仁者游居乐彼。文殊告曰。不兴贪欲亦不灭之。不起嗔恚亦无所尽。不建愚痴亦无所除。不造尘劳亦无所坏。所以者何。无所生法亦无所尽。又问其佛说法。何所兴为何所灭除。答曰。其本净者。以无起灭不以生尽。所以者何。彼土众生。了真谛义以为元首。不以缘合为第一也。又问。何谓真谛元首。何谓缘合以为第一。答曰。于义无起亦无所坏。无有相处亦不无相。亦非一相亦不离相亦不显相。彼无视者亦不无视亦不谛视。亦不有尽无能尽者。已无所尽不可尽者。是曰真谛义。义者天子。谓无心矣无本心者。不教他人不于此除。不度彼岸不在中流。是真谛义。义者天子。谓无文字乃为圣谛。所以者何。如佛言。曰一切音声皆为虚伪。天子又问。如来所说将无欺乎。文殊答曰。如来所说无诚无欺。所以者何如来于二心无所住。而于有为无为之法无有言辞。由是之故无诚无欺。于天子意所趣云何。如来之化设有所说。为实为虚。答曰。不诚不欺所以者何。如来之化不有四大亦无诚实。文殊答曰。如是天子。一切诸法皆亦如化自然之行。如来所解无所成就亦无所住。以是之故。所宣讲法不诚不欺归于无二。又问。何谓如来说真谛义。文殊答曰真谛义者不可讲说。所以者何。其义趣者。无言无说亦不可得。说是真谛义时。五百比丘漏尽意解。无数千人远尘离垢于诸法法眼净。万二千菩萨逮得无所从生法忍

    圣谛品第二

寂顺律音问文殊师利。其真谛义甚为难解。文殊答曰。如是天子。其悭怠者于真谛义甚为难解。又问何谓比丘精进。答曰。无所断灭亦无所除。而不修行亦不取证。是为比丘奉行正义。所以者何。其自念言断灭如是除去。若此修行取证。则为坏想颠倒放逸众行俱合。又计斯者非正精进。又问何谓正精进乎。答曰。其等无本及与法界等。于五逆亦复如是。如等无本及与法界。于六十二邪见。亦如凡夫之法。学法不学声闻之法。缘一觉法佛法。亦如如等佛法。生死之法其泥洹法。爱欲尘劳诤讼颠倒亦复如是。比丘若兹精进行者。乃正精进。又问何谓所行平等如等佛法。及于爱欲尘劳之义亦等。诤讼颠倒之事。文殊答曰。用空无相无愿等故。所以者何。空者不别无所若干。犹如天子坏瓦器内空。及与宝器之内空者。俱同等空无有若干。不可言二。如是天子。爱欲之空及与诤讼颠倒之空上至道空。彼则俱空无有若干。不可名二。天子又问。何谓菩萨修行圣谛。文殊答曰。假使菩萨不行真谛。何因当为声闻说法。所以者何。菩萨行谛多所察护。声闻无护。菩萨行谛广大难限。声闻偏局。菩萨行谛将护众生。而于本际无所造证。菩萨行谛善权方便。不舍生死泥洹之门。菩萨行谛普观一切诸佛之法犹如天子有一士夫。窃舍大师驰逸犇走。独身无侣心怀恐惧。渡于旷路不敢复还。声闻如是意怀惶懅。怖畏生死不护众生。不能堪任游渡一切终始之患。独自行谛不护佛法。离权方便无有慧侣。不亦然乎。犹如天子谓彼大师多获盈利。赍无量宝瑰琦异珍。赐众贾人超越旷崄。菩萨如是。亦如大师积行无量道宝无限。修于大慈无极之哀。真谛圣慧饶益一切。无数辩智以为傲富。游一佛国复游一国。六度无极摄行四恩。以济危厄矜救众生。还入生死。善权方便修行圣谛。度诸未度解诸未解。周旋三界独步无侣。开化未闻使入大乘

犹如天子垢秽弊衣。以思夷华黄白须曼而用熏之。香气不久寻便歇尽。声闻缘觉行谛薄鲜。亦复如是。便中灭度不修所愿。不至于佛戒定慧解度知见事度脱之香亦复不能降伏挂碍尘劳之欲。犹如天子细嬬妙衣其价百千。以天殊特珍宝诸华。百千万岁熏此好衣。其衣常香香气普流。巍巍芬馥未曾有歇。诸天世人皆所爱乐。菩萨如是。从无数劫行谛法香不具。所愿不中灭度。而常演出佛无上道戒定慧解度知见馨。降伏挂碍尘劳之欲游于天上及至人间。天龙鬼神诸阿须伦。君子庶民莫不奉敬。而欲见者恒弘济度。寂顺律音天子复问文殊。其宝英如来至真佛土。声闻之众为如何乎。文殊答曰。不御笃信不从他教。不行于法不毁法界。亦不八等离于八邪。不须陀洹皆度一切恐惧恶趣。非斯陀含来化众生。非阿那含于一切法无所往来。非阿罗汉而皆受于三千世界供养之利。不离于欲亦不以欲而见[病-丙+(匆/心)]患。不离嗔恚不以怒恨而见燋然。不于众生而怀害心亦无所忧。不离于痴不以愚騃而为危难。灭除窈冥及一切法。不离尘劳殷勤精进。化去一切众生爱欲逮得高节。无所从生而游现生。于诸想念开化众生。不计吾我及与人寿。悉无所受亦无所舍。净必一切人民所施众祐之德。无意无念以修意止。奉四意断不起不灭。行四神足身意寂然。遵于五根晓了一切众生本源。行于五力降伏尘劳。念于觉意解平等慧。净修道教弃捐邪径。证于道训不得无为。游趣寂寞而行本际。观于所观佥入法界。灭于无明尽于愚痴。兴于圣慧无上正真。而除于三解脱之品。则以肉眼皆见众生。一切佛土诸佛世尊所化人民。则以天眼睹于五趣生死往来周旋人民。蜎蜚蠕动蚑行喘息形物之类之所归生。则以慧眼察知一切众生之畴心行所念。则以法眼睹见三世三界。群萌一切人民所可行者。则以佛眼皆用明观一切诸法。法藏秘典圣耀所照。则以天耳遥闻诸佛所宣经法。以无念慧念知过去无央数劫之所更历。而以神足游于无量诸佛国。土靡不周遍。尽于诸漏不至无余修解脱也。而现其形无有色身。有所讲说不演文字。有所思惟无心想着。示于颜貌姿艳端正。以相庄校众好若干。而以功德自严其体。威神殊绝无能当者。名称普流功勋阐布。通于三世无所弊碍。以咨嗟慧而为馨香自熏其身。则于世法而无所著。不为尘劳而见染污。恶口粗辞不能毁之。则以神通而自娱乐。博闻无厌颁宣辩才为师子吼。以智慧光靡所不照圣明之达。而为雷震灭除闭塞幽隐之愚。所说无尽通解总持佛所观察声闻缘觉所不知处。常见诸佛觉意如海。三昧之定犹须弥山。忍辱柔和等之如地。勇猛之力降魔官属弃诸外道安乐自在如天帝释。喻若梵天心得由已无有俦匹。求比难比而无等伦。亦如虚空不可为喻。靡所不周无所不入天子。欲知宝英如来所生国土。声闻之众其功德勋。复超于此。如吾所叹不可计量。文殊师利说是语时。五百比丘五百比丘尼。五百优婆塞五百优婆夷。五千天子未得道证发心。白佛世尊。我等愿生于彼宝英佛土。得为声闻。文殊答曰。诸族姓子。不可以怀声闻之心生彼佛土。汝等。当发大道之心乃致彼土。应时受教皆发无上正真道意。佛悉记说当生彼土

    解律品第三

寂顺律音天子。复问文殊。何谓声闻律。何谓菩萨律。答曰。受教畏三界难厌患[病-丙+(匆/心)]者。声闻之律。护于无量生死周旋。劝安一切人民蚑行喘息蠕动之类。开导三界决其疑网众想之着。是菩萨律。恶厌积德以用悭废不能自进。是声闻律。兴功为德不厌诸行。以益众生因而得济。是菩萨律。灭除一切尘劳之欲己身所恶。是声闻律。攻伐一切众生尘劳恩爱之着。是菩萨律。不睹诸天心行所念所志不同。是声闻律。目见三千大千之佛国土根心所归。是菩萨律。但能察己心之所行。是声闻律。普见十方诸佛处所众生心念。是菩萨律。唯照己身志性所趣。是声闻律。光于一切人民之行蜎蜚蠕动心念。思惟三界之居各有本末。是菩萨律难将以护一切众魔是声闻律。降化一切三千大千世界诸魔官属。坏众魔行能受正法。是菩萨律。如毁破碎瓦石之器不可还合。小志之德灭度如是不进正真。是声闻律。犹若金器虽为破败终不遗弃。即可还合以为宝器。大士现灭深慧法身。永存不朽不增不减续现三界。是菩萨律。若大火烧山林树木。莫不燔燎禽兽驰窜。小志若兹。畏三界难藏隐泥洹。是声闻律。乐于生死独步三界意无怯弱。欣心娱乐道法之乐劝化众生。亦如苑囿游观之园。花实茂盛多所悦豫。是菩萨律。不能断除挂碍盘结之难。而有处所。是声闻律。磨灭一切蔽盖之患。永无止处。是菩萨律。取要言之而有限节。自系缚身以有限德。而见成就戒定慧解度知见事。不能具足无极大道。是声闻律。所接玄邈志如虚空功勋无量。戒定慧解度知见品不可称载。是菩萨律。尔时世尊叹文殊师利曰。善哉善哉。快说解此。诸菩萨律。文殊听。吾引喻重解。令是义归广普究竟。犹如二人。一人叹誉牛迹之水。一人起立咨嗟大海积水之功。于意云何。其人叹誉牛迹之水能久如乎。答曰。牛迹之水甚为少少不足称誉。佛言文殊。声闻之。律所见威神亦复若兹如牛迹水不足称誉彼人起立嗟叹大海能如何乎。答曰。甚多甚多天中之天。其大海者无有边际。不可齐限深广难计。佛言。菩萨之律当作是观。犹如江海不可訾量。佛说是时。二万二千人逮得无所从生法忍。异口同音皆而叹曰。我等世尊。当学于斯菩萨之律。开导发起无央数人

寂顺律音天子复问文殊师利。文殊。为学何律。为修声闻缘觉之律。若菩萨律。文殊答曰。于天子意所志云何。其大海者。为受何水舍置何水。答曰。其大海者无水不受。报曰。如是天子。菩萨之律。犹如大海不逆污涂。十方诸律靡不归之。声闻缘觉一切众生开化行律而普游之。天子又问。文殊师利。所言律者为何谓乎。答曰。所言律者。开导教化恩爱尘劳。故曰为律。晓了贪欲。故曰为律。天子又问。何谓开导恩爱尘劳。何谓晓了于贪欲者。答曰。众念思想计有吾我。处于诸见不弃颠倒。不舍不明愚痴之本。行于二事兴发尘劳。分别此者。是谓晓了贪欲也。彼若修行无贪思想。净导随顺不计吾我。不住诸见捐舍颠倒弃舍无明愚痴之冥。不为二行尘劳不兴亦无诤乱。无诤乱已究竟永安。是谓开化尘劳之律。譬如天子其有术师。明识能知毒虺种类。便以咒术除去毒害。学者若斯。设能分别尘劳本末无有根源。则能消灭尘劳恩爱。天子又问。何谓开化尘劳本末之律。答曰。于众想念本末所行。无有想念则不兴诤。已不兴诤则无所著。已无所著则无所倚。已无所倚则无所住。已无所住则无恼热。已无恼热究竟被教而蒙度脱。此谓为律。设使天子。以贤圣慧玄妙之智。晓了尘劳恩爱之本。虚妄空无。无所是在。无有常主亦无所属。无所从来无所从去。无有处所亦无方面。无内无外亦不两间。亦不积聚无色无像无有形貌。是为晓了尘劳恩爱之本。天子又问。尘劳云何而蒙度脱。为实为虚。答曰。犹如有人卧出梦中。毒蛇螫之。其人若痛不能堪任。寻时便服除毒之药。其毒即灭痛[病-丙+(匆/心)]休息。于天子意所趣云何。其人审为毒蛇所螫。为虚事乎。答曰。为虚不可言实。又问。设使虚者。何故被毒而蒙药除。答曰。如虚妄梦。梦虚不实而被于毒。毒除亦然亦无所除。文殊答曰。众圣解空。开化一切尘劳恩爱。亦复如是。如天子问。何谓开化尘劳恩爱为实为虚。欲了此义。如我之身计无有身。恩爱尘劳实无恩爱亦复若斯。设使我身是实身者。恩爱尘劳亦当常存所以尘劳。无尘劳者用我己身无有身故。由是之故。无有能得开化尘劳。所以者何。一切诸法皆为寂寞而无生故。诸法惔怕不可受持故。诸法静默无归趣故。诸法皆尽无积聚故。诸法无尽无所生故。诸法不生无所成故。诸法无成用无造故。诸法无作无所为故。诸法无为用无我故。诸法无我用无主故。诸法无主如虚空故。诸法无来无所著故。诸法无来从无住故。诸法无住无所受故。诸法无受无所著故。是故天子。究竟蒙化。成为法律亦无所化

    道门品第四

天子又问。一切诸法以何为门之元首也。答曰。无顺之念以为门首。周旋生死顺义之念。为泥洹矣。不行精进为挂碍门。精进之行为道品门。狐疑之行为阴盖门。勤修解脱无挂碍门。思想诸着为尘劳门。无所想念无有虚妄无恩爱门。诸乱多念众妄想门。寂然之行为恬怕门。六十二见为憍慢门。修于空无无自大门。随恶亲友为恶罪门。从善亲友为善法门。众邪见事为[病-丙+(匆/心)]患门。正见之义为安隐门。悭贪之事为贫匮门。布施之义为大富门。毁犯戒者。便当归趣诸恶道门。奉修禁戒。当归一切生善处门。喜诤讼者违失法门。若忍辱者得归殊特超异之门。为懈怠者心垢秽门。遵行精进为无垢门。放逸之事为乱意门。一心之事为定意门。恶智之行痴冥之惑。如牛羊门。修智慧者三十七品。为道法本师子之门。而悉具足慈心行者。无所害门。悲哀行者志和雅门。性以和柔无谀谄门。而行喜悦乐法乐门。修行护者无所适莫。无增减门。行四意止不失宿德。诸所福门。四意断者顺平等门。四神足者心身轻门。五根行者。笃信之义为元首门。五力行者。不为尘劳及诸爱欲所沾污门。七觉意者。悉已晓了平等慧门。八道行者。弃捐一切众邪异径迷惑之门。复次天子。计于菩萨为诸佛法元首之门。将护诸法。法自在门故。善权方便。晓了处处无处之门故。智度无极通知一切众生心念所念。顺度彼岸门故。六度无极摄于六欲。令无所处为大乘门故。观求于空。三界如化终始如梦。智慧明门故。一切诸法皆为本无法无生忍。明达自然无所不了。其慧不依他人明故

天子又问。文殊师利。何谓法界之门乎。答曰。其法界者则曰普门。又问其法界为何所界。答曰。一切众生之所界者。名曰法界。又问其法界者岂有分际。文殊答曰。虚空之界宁有分际乎。报曰。不也文殊。答曰犹如虚空无有分际。法界如是亦无分际。天子又问曰。岂可分别于法界乎。答曰。其法界者不可分别。天子又问。仁者。何因解明诸法。乃能晓了如斯辩才。文殊告曰。于天子意所趣云何。其呼响者而有音出。以何解法。天子报曰。其呼响者不解诸法。以缘合成乃响出矣。答曰。如是天子。菩萨皆因众生缘故。而有所说。天子又问。仁者。为住何所而有所说。答曰。如来化住有所讲。吾之所住所演若斯。若曰。如来之化法无所住而有所说。答如如来化于无所住而有所说。吾之所宣亦复如是。设使文殊于一切法无所住立。而有所说。仁何所住。成于无上正真之道。为最正觉乎。答曰。吾住五逆。乃成无上正真之道。又问文殊。其五逆者为住何所。答曰。其五逆者。无有根本亦无所住。又问。如来说言其作逆者。无间可避不离地狱。答曰。如是天子。如佛所说。其作逆者当堕地狱。若菩萨住于此五逆。疾逮无上正真之道。何谓为五。假使菩萨殷勤至心发大道意。去小乘心而不堕落声闻缘觉之地。是第一逆。发心广施一切所有无所爱惜。不与悭贪而共合会。是第二逆。而发慈心一切众生吾当度之不中懈废。是第三逆。见一切法无所从生。寻便逮得无所从生法忍。不复中与六十二疑邪见俱合。是第四逆。所当知见。所当断除。所当颁宣。所当成觉。发意之顷悉知见觉。靡所不达而无所住。成一切智不着三界。是为五逆。文殊师利谓其天子。菩萨已住于是五逆。尔乃疾成无上正真之道。为最正觉。天子又问。所说何谓逆不成逆。顺不成顺。答曰。如紫磨金及如意珠。虽堕不净为俱合乎。答曰不合。所以者何。其物真故不与伪合。文殊告曰。人心本净。纵处秽浊则无瑕疵。犹如日明不与冥合。亦如莲花不为泥尘之所沾污。譬如虚空无能污者。欲行学法发菩萨心。住于诸逆亦不动摇。开化诸逆则名曰。顺其心本净不与秽合。所以者何。设使合者不可复别。水及泥土尚不俱合况于心本清净。无形与形合乎佛说文殊师利净律经


佛说文殊师利现宝藏经

    No. 461 [No. 462]

佛说文殊师利现宝藏经卷上

        西晋月氏三藏竺法护译

闻如是。一时佛游舍卫祇树给孤独精舍。与大比丘众俱。比丘千二百五十。菩萨万人。尔时佛于迦利罗讲堂上坐。与无央数百千之众周匝围绕而为说经。于是文殊师利。与五百菩萨及诸天释梵四天王眷属。俱诣佛所稽首佛足。绕佛三匝却坐一面。文殊师利白佛言。向者世尊为说何法。愿天中天。尊崇所讲。贤者须菩提承佛威神。白文殊师利。向者世尊说弟子事。愿今上人说菩萨行。文殊师利答须菩提。一切弟子缘觉所行非菩萨器。焉用问为。曰愿解说审是器者当听受之。文殊师利答曰。尊者须菩提。为知何者是器云何非器。须菩提曰。其诸弟子每以声音而得解脱。我等岂知是器非器。今请问之愿乐欲闻。文殊师利答曰。唯须菩提。其有出于冥者皆非佛法器。假使于冥为现照明亦不堕冥。救护众生不与冥合。一切所有造佛法器。又须菩提。得限而学学法已成。视一切人见不与取。其意恐惧心厌秽之。畏诸三界不以喜乐。则为非是诸佛法器。设御当来未行数千劫。周旋三界而无恐畏。于三垢而无心欲乐于生死。譬如游观园囿讲堂欢悦一切。所有往来无有六事。是谓为佛法器。又须菩提。菩萨现在爱欲而无欲乐。示现嗔怒而无恚害。示现愚痴而无闇冥。示现凶弊刚强屠魁而无尘垢。现在三界诸无御者为之正导。于愦乱中顺而不荒。于贡高者谦卑为礼。为诸群生除其重担。教授一切令三宝不绝。得三达智而普示现。此谓为是诸佛法器。于是须菩提问文殊师利。诸法等耳。俱共同举本际一也。是器非器何得知乎。文殊师利答曰。譬如陶家泥土一等作种种器。皆共一处合而烧之。或受醍醐。或受麻油。或受甘露蜜。或受于不净。其泥一等无若干也。如是须菩提。诸法同等俱共一也其本际一。从缘起行则有差特。彼醍醐油器喻弟子缘觉。甘露蜜器谓诸菩萨。不净器者方如下贱凡夫之士也。又问文殊师利。可令诸有器为非器不。答曰。可使非器耳。须菩提曰。以何因缘。答曰。唯须菩提。其受一切欲尘之器住在有中。若复有能断诸欲尘。是悉非为佛法之器。又问。文殊师利。器者有何高下。答曰。唯须菩提。器者无高无下。又问。云何文殊师利。器无高下。答曰。宝无高无下。用法所住无高下故。则为牢坚之器。假使有高下行。则知是为破坏之器。唯须菩提。譬如虚空。非是一切药草树木万物之器。如是须菩提。菩萨为一切佛法器。亦无有余器。譬如地上生树。虚空能受令长大器。如是须菩提。菩萨发清净等意。承智慧度无极而得长育。又问。文殊师利。云何菩萨而得长育。答曰。譬如虚空之所长育。菩萨亦然虚空及菩萨。终无增益亦无损耗。又问。文殊师利。是语何谓答曰。不增尘垢不损佛法。又问。文殊师利。尘与佛法有何异乎。答曰。譬如近须弥山者。光明同照令现一貌皆为金色。菩萨如是。以智慧光明消诸尘垢。使同其貌为佛法色。唯须菩提。是故诸尘皆是佛法。智慧明者当作是观等无有异。一切诸法是谓佛法。又问。曷云一切诸法皆为佛法。答曰。所作如诸佛所为。又问。云何文殊师利如佛所为。答曰。如本末亦然。其如不增不减是谓为如。又问。文殊师利。何谓为本云何为末。答曰。本者空末者寂。是谓本末。又问。文殊师利。空之与寂有何异乎。答曰。譬如金之与宝宁有异无。须菩提曰。其物一等但名异耳。答曰。如是空以寂寞但名异耳。智者不着于字数也。又问。文殊师利。何谓痴相云何黠相。答曰。如佛所教。因缘为痴相。法义为黠相。又问。文殊师利。何所为因缘相。答曰。十二因缘相。则须菩提。为因缘相也。彼若有念造便有想知。假使无念造无想则不现知。彼痴者有念起。是等即有言说知。黠者无念造则无言说知。彼若无所住便普遍至。是贤圣行于行有行。无行者非是贤圣行。须菩提又问。文殊师利。何谓为贤圣。答曰。贤圣者谓御空而无迹。又问。文殊师利。一切法宁复是无垢空等御不。答曰然。须菩提又问。何缘尔乎。文殊师利曰。譬如众水归于大海合为一味。如是须菩提。无垢空等以御诸法。皆作一味用脱众生。又问。文殊师利。何说解脱。曰云何须菩提。何缘有碍。日用无智故而有碍。答曰。如是须菩提。用度无智故说解脱。又问。文殊师利。一切说法而无有异。何从得是有智无智之说。答曰。譬如夏月热时说水。冬日寒冷亦复说水。其水无异。如是须菩提。用想不清白而有尘垢。以有尘垢便有无智说。作净想者便无有着。以故有智说彼诸正士而无中间有智无智之说。须菩提又问。文殊师利。其义远行。答曰。用有二行故。须菩提曰。文殊师利。义者难见。答曰。为离智慧眼。须菩提曰。义者难受持。文殊师利答曰。不可得取。须菩提曰。其义难知。答曰。用不解故。须菩提曰。义者难了。答曰。已离诸觉意故。须菩提曰。义者难说。答曰。为空等故。须菩提曰义者无思。答曰。用无想行。须菩提曰。义者无念。答曰。是故无言说。须菩提曰。义者无贤圣。答曰。是故离想愿。须菩提曰。黠者现智义。答曰。是故不自见。须菩提又问。文殊师利。若如来曰。求利义而不得义。不求利义而得义。为谁说是章句。文殊师利答曰。唯须菩提。其利义无有得。彼若有求欲得义。于义则无利义。其义者为寂义。彼若身意念欲求得利义。是为于义不得利义。如佛言曰。不求义而得义。求义者反不得义。须菩提又问。文殊师利。奚为佛言一切法悉非法。文殊师利答曰。唯然须菩提。世尊说譬喻经言。当除断所欲法。况于非法耶。假使断者其法即为不非法之谓也。须菩提又问。云何文殊师利。佛法宁复是非法耶。答曰不也。佛法者无兴盛。其不兴盛是谓为法。如佛言曰。一切诸法皆为非法。须菩提曰。未曾有也甚难及。文殊师利。新学菩萨闻是说而不恐畏。文殊师利曰。唯须菩提。有四事。师子之子闻师子吼。而不怖惧衣毛不竖。何等为四。一者其种姓真。二者为师子所生。三者蒙尊者所育。四者不着诸有。是为四。如是行者为如来种诚谛菩萨也。如来所生为法所进。过于弟子缘觉之上则非其类。彼闻说一切法终不恐惧。在所讲说一切所语。而无畏懅衣毛不竖。心不懈怠亦无疑怯。又须菩提。鸟子飞行在于虚空宁有恐耶。答曰。无也。文殊师利曰。如是须菩提。菩萨住于空界。彼闻诸法而不恐惧。于一切法亦无畏懅无所疑难。用了诸法故。闻诸所说不恐不懅而无畏怖。文殊师利谓须菩提。从何致畏。答曰。用贪见身故而有恐畏。文殊师利曰。菩萨以知贪身。于一切法所说不畏。亦无怖懅。须菩提问。文殊师利。假使菩萨了寂不贪身云何得道。文殊师利答曰。唯须菩提。菩萨不见得道知贪身。设使菩萨见得道知贪身者。是故不得道。须菩提曰。唯文殊师利。菩萨为行大善权用。菩萨见贪身不得道。文殊师利曰。唯须菩提。菩萨蒙智慧善权。为是菩萨圣性。以故菩萨知贪身不得道。譬如取大利斧断截大树。段段解之还着故处。续复如故终不躄地。如是菩萨有智慧善权为圣性。以故菩萨知贪身不得道。或时天大雨树生茂盛故。有茎节枝叶华实。有益一切。如是菩萨。行大悲慈知贪身者。现生三界种种形类随其色貌以益众生。又须菩提。或作暴雨疾风吹堕其树。菩萨以大智慧。放柔软大雨。在佛树下便复现堕。尔时世尊赞文殊师利曰。善哉善哉。文殊师利。快说诸菩萨智慧善权。而为圣性乃如是乎。为说大慈大悲法行今文殊师利。且复听我所言。譬如有国既强且大。云雾四起。放大热石欲焚其国。所有草木皆当被烧。复雨洪水渧如车轴。令诸草木普得生长。如是文殊师利。菩萨雨于智慧善权。方便示现入一切愚痴凡夫之士。教授诸冥现贤圣行。为生死奉律人示义令悦。譬如有香树其根香茎香枝香叶香华香实香各各别异。如是菩萨以智慧事自然之性。随一切人之所欲。从其本行而为说法。各令欢喜其心开解不舍大悲之本。譬如大摩尼珍宝。名曰释迦惟罗迦。天帝释着此宝时。照其被服婇女舍宅讲堂宫殿。一切皆见清净光明。大明月宝亦无念也。如是菩萨明慧之果。清净解脱如明月宝。普现诸义永无想念。佛言。文殊师利。譬如有大明月宝。名曰施一切愿。随众所欲。皆令具足而得所饶。施诸愿宝亦无念也。如是菩萨清净如宝。具足众生诸所欲愿。其菩萨者亦无想念。譬如虚空之中。有大火起复放大雨。其于虚空不寒不热。如是菩萨处三界火中。若在寂寞无为之界无寒无热。譬如彼虚空中。令生毒树。复生药树。其毒树者不害虚空。其药树香无所除净。如是菩萨。以善权方便。入诸毒树令得成就。以药树茎节护诸根本。众垢尘劳不着菩萨。除净诸根亦无所净。俱入二事无所沾污。譬如穿漏之器但补一处令不得漏。舍余不补而皆穿漏。如是菩萨。所住常定具大神通无有异漏。有所住者便现别异之漏。示现出生随一切本而为说法。譬如骐骥高足强而有势。守护马畜不贪卫已。如是菩萨。立大慈悲强而有势。超越诸力救护众人不自念身。譬如猛师子者百兽之王无所惧也。唯畏大火。如是菩萨亦无所畏。堕弟子缘觉之地。譬如伊罗漫龙王。虽为畜兽皆能示现清净变化。悉是帝释本德所致。如是菩萨。假使堕于畜兽之中。则能现说诸清净法。随其本行而开导之。譬如钻木出火明珠放光。其于二者俱有所益。如是文殊师利。其有初发意及坐佛树下后当发意。此二菩萨。俱除一切众垢之尘烧诸勤苦。譬如诸树种种各各有名。其色不同枝叶各异华实不相类。此诸树者。皆因四大而得滋茂。如是菩萨。奉若干行积众德本。皆用成道意。悉劝助一切智而得成就。譬如转轮圣王在所至奏七宝四种兵皆悉从之。如是菩萨。得善权方便智慧度无极。无所不入。一切诸道品之法皆悉随从。譬如羯随之鸟王。假使堕于罗网之中续出哀音。如是文殊师利。设使菩萨而堕樔窟。未了佛法不坏贪身不出三界。续作师子觉吼。说空无想不愿之法。讲无造起灭之事。譬如羯随鸟王在山顶住而不肯鸣。得其辈类乃阐鸾音。如是文殊师利。若有菩萨入诸弟子中。不讲不可思议佛音。在诸菩萨中乃说菩萨事。讲佛不可思议之音。譬如随蓝之风。不能持地固阎浮利及树木讲堂舍宅。如是文殊师利。一切弟子缘觉。不能堪忍无思议佛法名字。及佛神通清净变化。有信而无疑者。非自功德所致。皆佛威神而令得信。譬如日之光明照净不净。亦无喜悦亦无憎恶。日月殿舍无冥没时。如是菩萨。放智慧善权光明。与弟子缘觉诸凡夫士共周旋从事。不用在弟子中而欢喜。不以在凡夫之士而为愁悒。亦不失菩萨权慧之场也。譬如忉利天上昼度树初生叶时。诸天见之皆悉欢喜。心念言。昼度树不久当有华实而得成就。如是文殊师利。假使菩萨一切所有施而不惜。诸佛世尊叹是菩萨。不久当得佛法华实施诸群生。譬如其树柔软根株深固。虽现曲棭终不恐堕。如是文殊师利。若有菩萨恭敬礼事于一切人。终不恐堕弟子缘觉之地。譬如水堕地流。菩萨如是无有憍慢。从一切智稽首自归。譬如大海立于地中最为始成。皆含受一切江河诸流。如是菩萨用无慢故。得立一切佛法之顶。譬如大明月珠名曰照明。诸所欲得皆从中出。众明月珠无与等者。悉皆照诸明月珠宝其明不减。如是菩萨。教授诸弟子缘觉。令得入律不堕彼行。譬如蔓陀勒华柔软妙好。其香周匝闻四十里。菩萨如是。以圣贤智发大慈悲。普遍众生令得安隐。譬如曼陀勒华。若有病者。闻此华香其病即愈。菩萨如是。以大慈大悲香行遍至除解一切尘劳之病。譬如无有佛时。优昙钵树无华有实。未有菩萨不出佛法之华。譬如阿耨达龙王。假令雨时遍阎浮利。如是菩萨。若放法雨皆遍一切人民蠕动。譬如阿耨达大渊流出四江。悉归于海常而得满。如是菩萨。流四恩行以具足满大智慧海。譬如未有大海时。阎浮利人得自然小摩尼珠。如是文殊师利。未发菩萨意时。皆承用弟子缘觉法宝。譬如其有色像者皆有四大。菩萨如是。诸所说法皆欲度脱一切令入法门故。譬如树木生于山泽之中无益众人。弟子如是。畏生死难无益一切。譬如大城中央而生药树。多所疗治于一切人。菩萨如是。入大慈悲发一切智。其以宝意多所饶益一切群生。譬如天雨之水不能久在。弟子如是。教授说法而不久立。譬如春月大流水无减尽时。菩萨如是。教授说法而得久立。譬如冬生山中树。若有断截者应时疾生。如是文殊师利。佛之所现作。如来虽般涅槃。三宝之教犹不断绝。于是贤者须菩提白佛言。未曾有也世尊。是诸菩萨名德之行巍巍无量莫能称焉。向者如来讲说诚谛功德。是亦难及。假使菩萨闻如是德义。而不欢喜亦不愁悒。是为甚善。佛言。菩萨本清净所致。是故闻说一切。德义不善不愁。须菩提问佛言。何谓为本净。世尊曰。无我之本。无寿命本。无贪身本。而无愚痴恩爱之本。是我所非我所本。如是菩萨。于此诸本而行清净。须菩提又问。世尊。何谓为净。佛言。无取无舍是谓为净。不起不灭是谓为净。无思无想无秽无洁是谓为净。无高无下是谓为净。不作非不作。不冥亦不明。无尘垢亦无诤乱。不脱亦不缚是谓为净。须菩提白佛言。无生死亦无泥洹。彼何谓为净。佛告须菩提。如是为净。不念泥洹不远生死。尔乃为净。譬如虚空为净无有净虚空者。如是行者为清净。彼无有为作清净者。若闻此不恐畏是谓为净。佛言。于须菩提意云何。有净法者耶。须菩提白佛言。从本已净。佛言。闻诸所说不着言。说是谓为净。着于无审者岂可谓净乎。须菩提白佛言。法界为自然净而有等知。佛言。云何须菩提。可知法界耶。须菩提言。可知。佛言。假令法有知便生即为异法。彼为求法界。其法界亦不了知法。佛言。设使须菩提。无有知余法界解脱。其知法界者不得解脱。如是云何了知法界。尔时贤者须菩提默然不答。于是文殊师利谓须菩提。云何贤者。世尊有教默而不答。须菩提曰。所以默者。用本不发无上正真道意故。所以者何。弟子之辩有限有碍。菩萨辩才无限无碍。文殊师利又问。云何须菩提。法界宁有限碍不乎。答曰。法界无限无碍。文殊师利曰。假使法界无限无碍。贤者曷为言默而碍。须菩提答曰。其欲知尽法界者。便以言说而为挂碍。若有了知法界无量不可尽者。闻其所言则不为碍。又问。于须菩提意云何。至于法界为有尽不。答曰。不可尽法者普门。以故法不可尽。文殊师利曰。设使法不可尽。云何贤者说法而碍。答曰。我限弟子所讲说法而有尽碍。观于佛界而无有量。讲说法界而无尽时。文殊师利又问。云何须菩提。法宁复有境界说乎。其有于法作境界者。说法则有分数。答曰。吾不说法有境界法无境界。文殊师利曰。曷为贤者。说若干境界。须菩提答曰。向者本说弟子之辩有限有碍。菩萨辩才无限无碍。文殊师利曰。云何贤者。得明慧耶。须菩提答曰。如是得明慧。文殊师利又问。贤者。云何言默而碍。答曰。用弟子不能了知一切人根故。用言说而作碍耳。菩萨辩慧晓众生本。是故不以言说而为挂碍。文殊师利曰。世尊。辩才之慧无有往来。其智慧想宁有限乎。答曰。不也。其智慧者无挂碍相无所住相。文殊师利曰。假使智慧无挂碍相无所住相。何故贤者而默作碍。须菩提曰。尊者舍利弗。佛所称叹智慧为最。当问此贤为仁解说。舍利弗谓须菩提。欲闻我说文殊师利所讲法乎。今欲宣之。所以者何。吾曾闻智。昔者文殊师利。于无央数百千佛前说法。令诸大弟子默而无言。又忆往时。吾与文殊师利共出东游诸佛国。度无央数百千佛土。有世界名喜信净。其佛号光英如来无所著等正觉。今现在说法。有大弟子名曰圣智灯明。智慧最尊。适见如来闲居宴坐。其圣智灯明弟子。即踊身往第七梵天。其声遍告三千大千世界。为一切说法。吾与文殊师利俱至彼国。及诸无数百千菩萨十万天。皆俱侍从文殊师利。欲闻法故。尔时文殊师利便往光音天上謦扬大声。其音普遍三千大千世界。动魔宫殿灭诸恶道令得悦信。于是圣智灯明大弟子。闻彼洪音即大恐怖。寻便躄地不能自制。譬如随蓝大风起时。有所崩堕莫能自固。圣智灯明于时恐怖。衣毛为竖得未曾有。往诣光英如来所。白世尊言。唯天中天。谁为比丘色像出大音声。我闻其音怖不自制。即便躄地。如随蓝风起靡不摧落。其佛告言。有菩萨名文殊师利。得不退转。以神通圣乐明慧之力来至此国。欲见如来稽首作礼讲问诸义。向者曜形于光音天举大洪音。普闻三千大千世界。震动魔宫灭除灭恶道。皆令喜悦。其弟子白佛言。愿欲见文殊师利。唯天中天。得睹正士如是之等则为幸甚。时光英佛即作感应。请文殊师利。于是文殊师利。与诸菩萨及诸天。从虚空中忽然来下。往诣光英如来佛所。稽首佛足绕佛三匝。各以神力化作法座而坐。尔时光英佛问文殊师利。仁者何兴到此世界。欲何观采文殊师利白佛。欲见世尊稽首致敬启问法事故来至此。又问。文殊师利。云何观如来而为净见。云何礼如来。云何问讯如来。云何讲问。云何听受如来所说。文殊师利曰。观诸法寂为清净见。如来为清净观。亦无身无意无心。无礼无敬。无卒无暴。无坏无住。不常得从空生无心行常寂寞。如是为观如来而无我。不作等色。亦不以等为等。不以邪为邪。而一平等。诸佛世尊法身俱为己身。亦见入法身所见。亦无见无所见。亦无远无所近。如是为礼如来而作寂寞问。无有想念。亦无见有法。亦不见无寂寞法。我者已寂于一切法。便默作平等问不迷惑问。其有欲问及问者。彼无有二求度无极。所问净三道场。如是为问讯如来如无去问无沉浮。所言柔顺可如来意。悦诸众会不着他心。以是所问。令无数人立于道义。不舍德铠至坐佛树。如是听讲为问如来。于是光英如来正觉赞文殊师利童子曰。善哉善哉。仁者。如是。为见如来稽首作礼讲问法义。于是文殊师利问圣智灯明大弟子。尊者云何见如来稽首作礼。云何问法义。答曰。唯文殊师利。我不及此亦非其类。弟子以音而得解脱。不了是事。又问。云何贤者。意而证时。言是信证而解脱耶。答曰。文殊师利。我粗说耳未讲深义。又问。何谓讲畅深义之平等乎。答曰。不御平等不导深义。又曰。何说起灭空义无深。而得空义无平等想。如是为一审谛。则是深入诚实之义。曰新学菩萨。闻此言者得无恐惧。文殊师利答曰。仁者今已恐惧。况于新学。圣智曰无能恐我者。答曰。向者何为恐惧。贤者未厌解脱乎。曰非不恐非无厌而得解脱也。文殊师利曰。用贤者本恐惧俱合。以故说仁今已恐惧。况新学耶。问文殊师利曰。菩萨何因而得解脱。曰致无恐惧而不秽厌。又问。文殊师利此言何谓。答曰。不畏亿百千魔及官属。为一切说法而无疲厌。不畏积功累无量德。植无数慧所行不倦。时彼会中有诸天。各持种种奇异之华。用散文殊师利上。悉俱言曰。文殊师利所止顿处。则当等观。是则如来为正威神。文殊师利所在拥护。以一切德救济众人为讲说法。于是文殊师利谓圣智灯明弟子。世尊叹咏耆年智慧。云何智慧有为无为乎。假使有为则为起分。设使无为彼亦造相。答文殊师利曰。诸圣贤所念但讲无为。又问。无为宁有念说耶。答曰。无也。文殊师利又问。诸圣贤何为讲说无为之行乎。尔时圣智灯明弟子。默然无以加报。于是光英如来无所著等正觉。告文殊师利。为是众会讲说法门。令诸天闻受其法。众菩萨闻立不退转。逮无上正真道。文殊师利曰。其正法门者行寂寞。于寂门无言说。以恬然为清净。时彼众中。有菩萨号曰法意。在于会坐。问文殊师利。设使如来说淫怒痴事时。岂是寂寞法乎。其恬然门宁为静泊清净法耶。文殊师利答曰。仁意云何。淫怒痴焉在从何起乎。曰从念起想而有。又问。想念从何起。答曰。从习起。又问。习者从何有。答曰。从我所非我所而有。又问。是我所非我所从何起。答曰。从贪身有。又问。贪身复从何起。答曰。用住吾我故。又问。吾我从何起。答曰。文殊师利。吾我者不见所住。亦无有处亦非无处。所以者何。普至十方求于吾我不可得也。文殊师利曰。如是族姓子。其有诣十方欲索法处。亦不可得亦不可见。所以者何。彼法宁有门不。答曰。有无门之门。文殊师利曰。我以是故言诸法门悉寂寞。一切所说而淡泊门。静然而致清净。说是语时。八千菩萨得不起法忍。尔时文殊师利。广为众会说法。便从坐起而去。用是故。须菩提。当了知此。无有弟子及菩萨者。吾等莫能当其辩才。岂敢堪任与文殊师利讲法谈乎。尔时贤者须菩提问舍利弗。仁者复见文殊师利。有何异神通变化。往来游诸佛土。舍利弗答须菩提曰。我忆念昔者曾与文殊师利共游诸国。有佛土火起而烧刹。便有自然莲华遍布具足。文殊师利蹈上而行。或有满火其火柔软。譬如细靡之衣好食美味香。如栴檀涂身及衣卧具。从其佛国于虚空中。自然化作梵之宫殿立之严饰。时诸菩萨入坐其中定意正受。或有佛国而现兴盛。发一切信得致佛道。行无蔽匿之慈普救众生。何谓为佛道行无蔽匿之慈。以一切人有淫怒痴尘劳之火。若得无上正真道最正觉者。三垢以断为众说法。以慈哀心定意正受。是谓佛道行无蔽匿慈。唯须菩提。吾时独处心自念言。我为住是三千大千世界。以神足力与文殊师利等矣。于是文殊师利知吾所念。来谓我言。当用贤者舍利弗神足共过此世界。吾尽现神力越度大火。昼夜精进行积七日。与文殊师利越彼佛国。然后到第二三千大千世界。其刹亦烧火炎甚广。周遍佛土。文殊师利便住于彼。谓我言。唯舍利弗。当承谁神足度彼世界。吾答当以仁者文殊师利神足度是佛土。于是文殊师利发意之顷。令其世界满布莲华。便即度去。谓我言。唯舍利弗。神力孰踰。吾答曰。雀以蠹虫。比金翅鸟凤凰王。至于二者不可相方。金翅鸟王一举无数我身譬如蠹虫雀耳。神力相超其犹如是。文殊师利谓我言。曷云仁者舍利弗独处心念。文殊师利神足及我神足等焉。文殊师利曰。效之于今何者为智。吾答曰。弟子止处其限未断无所比。自见止处限断而遂平等。文殊师利赞曰。善哉善哉。唯舍利弗。如若所言。昔者住世有两仙人。止顿海边。一人名曰好妙法。一人名曰施信安。其好妙法。得仙五通以用自娱。施信安。以言说神咒飞行虚空。时两仙人俱从海边。欲共飞度巨海周旋彼岸。彼施信安心念言。其好妙法神足与我等矣。然后复共飞度大海到女鬼界。尔时罗刹鼓人妓乐。施信安仙人。闻其乐音及见女鬼。即便恐怖从虚空堕地。不能复识海边居处。于是好妙法时愍伤之。右手举之还故所止。文殊师利谓舍利弗。尔时好妙法仙人者。则吾身是。施信安仙人者。舍利弗是也。彼时耆年诚非其类自谓为等。今亦如之。舍利弗谓须菩提。我复忆念。曾与文殊师利。南游诸佛国。超无央数百千佛土。有世界名诸好庄饰。佛号德宝尊如来。诣彼佛土。欲见世尊稽首作礼。文殊师利谓我言。唯舍利弗。宁见此诸所共度佛国不乎。我答曰。已见矣。文殊师利问吾。舍利弗。如何见此诸佛土。我答曰。或见满火者。或不具足者。或自然如虚空者。或以神足而立。又问我言。唯舍利弗。当何以观是佛国。吾答曰。其满火者当观满火。其不具足者视之为不具足。其如虚空者当睹如虚空。其以神足立者当瞻以神足立。文殊师利曰。如舍利弗境界所讲说亦然。我即问文殊师利。仁者如何观诸佛国。文殊师利曰。唯舍利弗。一切佛界皆为虚空之土。所以者何。悉如幻化所现满火而不具足。如虚空自然以神足立耳。曷云来起此之因缘起分之行。虚空无缘常自然住。如是诸尘劳污着意心不立净。譬如恒沙佛国悉皆被火不烧虚空。如是舍利弗。一一人犯恒沙诸不善本积众殃恶。其意终已不立清净。若男子女人。能入净法界者。无有所住及诸覆盖亦不作想。无能令其意有所受住。是谓无所受住法门。以一门了御诸法皆受诸法。不生众盖而蔽法意亦无善恶。如是仁者须菩提。文殊师利神足变化。所在说法吾目所睹矣。尔时贤者阿难谓舍利弗。唯仁者。我亦更见文殊师利于祇树园所现变化。吾忆念昔佛游舍卫给饭孤独精舍。与大比丘众千二百五十菩萨万二千俱。时大淋雨云雾黤黮至于七日七夜。其有比丘得大神通。普行一心解脱之门。定意正受虽不得食。以三昧三摩越而以自立。其未定意及正受者。昼夜五日断不得供。身体羸劣而无气力不任见佛。吾心念言。是诸比丘或不存命。我时诣佛所而白言。诸比丘众断不得食。饿来五日羸顿虚劣不能自起。佛告我言。阿难。汝往语文殊师利。为说是事。用比丘僧故。我时受教。往诣文殊师利之室。时文殊师利为释梵四天王说法。吾将是事告文殊师利。佛遣我来令仁立檀。文殊师利谓我言。阿难。并设座具。时至挝揵捶。我即受其教。出敷床座讫还至其室。欲知文殊师利出精舍不。文殊师利故在室住更作化。为释梵四天王说法。有三昧名行入诸身定意正受。出其精舍入舍卫城分卫。时魔波旬即心念言。今文殊师利为师子吼入城分卫。我宁可乱文殊师利所立功德。魔即化令舍卫城中长者众人无迎逆文殊师利者。亦不与分卫。于是文殊师利所之家居。皆见门闭无出迎者。时文殊师利。即知魔娆固。化梵志诸长者。即作诚信之愿。假我一一之毛所有功德智慧所现具足。恒沙世界满其中魔。不及吾身一毛之德。审谛如是而不虚者。魔之所化即当消灭。使魔自往告诸街里及四徼道。令长者梵志施文殊师利分卫之具。惠此人者其福最大。若有供养三千大千世界诸有着人百千岁。不如施文殊师利福第一多。文殊师利适发是愿。寻如所念。一切门户皆为之开。人悉自往迎文殊师利。弊魔入诸街里家家唱令。及四徼道使诸凡民长者梵志。施与文殊师利供具者其福最大。若供三千大千世界诸着之人百千岁中。施以诸安随其所欲。不及善与文殊师利分卫其福德最厚。于是文殊师利。化所得食盈满应器。种种甘美其味各异。味味殊别不相错入。过踰足请千二百五十比丘。万二千菩萨。钵中所变其如是也。尔时文殊师利分卫周已。出舍卫大城。魔即侍随。是时文殊师利于中道住持钵着地。谓魔波旬。汝且举钵在于前行。于是波旬从地举钵而不能称。白文殊师利我实不能举摇此钵。文殊师利告波旬曰。卿有力势神通无极。以大神足擎举此钵。于是波旬尽现神力了不能称。变化举钵不能令钵离地如发。彼时波旬得未曾有。谓文殊师利。有山名曰伊沙陀。发意之顷。我能以掌跳置虚空。今此小钵而不能称。文殊师利。谓魔波旬。所以不能举称钵者。卿每自以比诸菩萨大人力着此钵故不能举。文殊师利于是从地举钵授魔曰。波旬。汝执此钵且于前行。尔时波旬甚自厌苦。举钵才胜。魔为自在诸天中尊。与万二千天俱。眷属围绕在前持钵。稽首文殊师利足。诸天谓魔波旬。仁者曷为持钵。在文殊师利前。譬如侍者。波旬答诸天曰。不当与强者共争。又问波旬。仁者亦有大神通无极之力。何故不堪。于是波旬承文殊师利圣旨。虽为尊天由无所堪。波旬答诸天曰。魔力者为痴。菩萨力者为智慧。魔力者受诸见而住立。菩萨力者晓解大空。魔力者欺诈。菩萨力者诚实。魔力者是我所非我所。菩萨力者大慈大悲。魔力者淫怒痴门。菩萨力者三脱门。魔力者终始往来生死。菩萨力者不生不灭不起法忍。天魔波旬说是语时。诸天众中五百天发无上正真道意。三百菩萨得不起法忍。尔时文殊师利及魔波旬。持钵置讲堂上。贤者阿难亦不察之。饭时已到。亦不见文殊师利从室出。时心念言。文殊师利得无欺诸比丘僧。我宜孚往白世尊言。时今已到。文殊师利不出其室。阿难即往白佛。不见文殊师利出其室。时佛告阿难。汝宁察讲堂上不乎。阿难白佛。唯然世尊。已见满钵之食在讲堂上。佛告阿难。汝挝揵椎聚比丘众。我白佛言。唯然世尊。大比丘众其数甚多。一钵饭食何所足乎。佛言阿难。且止默然而行。假使满三千大千世界中人。百千岁共食此饭终不耗减。所以者何。文殊师利圣旨神化。令此钵食无有尽时。文殊师利智慧具足神通所立。兴造布施以度无极。阿难受教即挝揵椎。会众比丘。一钵饭出种种滋味。肴膳甚美甘醲无量。譬如众器各盛殊异若干之味。皆以供养诸比丘众及诸菩萨。悉得充满。其钵之馔如故不尽

文殊师利现宝藏经卷上佛说文殊师利现宝藏经卷下

        西晋月氏三藏竺法护译

于是天魔波旬。念欲娆固文殊师利所馔供膳。化作四万比丘。着弊坏裂衣。垢秽臭处持破钵住。胸背悉露面貌丑恶跛蹇秃偻。心怀遑懅而坐众中。亦复持钵受种种供。其钵饭食亦不减尽。波旬所化比丘而极大食。钵无缺减。文殊师利现威神之变。令诸化比丘钵食常满。搏食在口噎不得咽。手食向口手齐口止。而皆躃地不能自安。于是文殊师利问魔波旬。此诸比丘何故不食。波旬答曰。今诸比丘将欲死矣。得无以杂毒食与之乎。文殊师利曰。无毒之人岂复行毒耶。身无垢秽。宁以垢毒用与人耶。有淫怒痴是则为毒。于菩萨怀来法品律仪者无此众毒。所谓之毒用者无黠恩爱之着。是我所非我所见。因缘罪福名色所行。不等而造所缘。有我见人诸盖受住贪身着念。有诸种受诸入。住在三界。有取有受。有卒有暴。有往有来。贪身为碍有寿命。近着想念清净嗔恚蔽立。不了十二因缘之本。诤讼诸见无断自见。有念有知轻慢。有净想不净想分数众事。谓足观有无及诸业诸恩爱。是我所无所行。畏于空。谓有二欲度二想。于无想有堕想。无有愿起无想。无有得作有想。于无行行起种说想。起二欲作度想。于菩萨法品为非法想。为邪见行有正法观想。于恶知识为善友想。乱佛行诽谤正法。自贡高无所救护。斗讼骂詈至诚为妄语想。虚欺为诚谛想。犯诸淫欲为住想。于诸有为安隐想。于生死为教授起见想。坏泥洹之所现。文殊师利曰。波旬。如是像法行为是毒。于佛法教而无有也。甘露教为佛教一。安隐教为佛教二。无放逸教为佛教三。无怨恨教为佛教四。无受住教为佛教五。正法藏教为佛教六。无诤讼教为佛教七。无所起教为佛教八。彼我无执教为佛教九。不诽谤教为佛教十。救念拥护教为佛教一。寂寞恬然无所生教为佛教二。以净复净澹泊无所然教为佛教三。以正怀来平等明教为佛教四。无怒善立教为佛教五。尊复尊积诸善本教为佛教六。已脱复脱教为佛教七。化诸异道教为佛教八。一切众欲慧者无有也此教者则为佛教九。无终始死生教为佛教二十。定意教为佛教二。意止教为佛教三。平等断教为佛教四。一切诸恶无所造神足教为佛教五。身意寂无有二根教为佛教六。为众信最力教为佛教七。一切尘劳无现不现觉意教为佛教八。普了觉体解道教为佛教九。所行无衍寂寞教为佛教三十。恬然无争教为佛教一。来诸解脱审谛教为佛教二。无怒辩慧教为佛教三。法义无分离非常苦空愁悒教为佛教四。有赞叹骂詈者而无我教为佛教五。降伏诸道令得静然教为佛教六。至无为心度无极教为佛教七。度彼诸岸发善权教为佛教八。以慈悲护群生教为佛教九。无害意愍哀之教为佛教四十。脱诸所有被德铠教为佛教一。无所乐无所造无所语敏教为佛教二。所作已办兴智慧教为佛教三。无贡高诸念不断三宝教为佛教四。发菩萨意安一切令清净教为佛教五。用不起诸有故。说是语时。其诸天子从魔波旬来者。五百天子发无上正真道意。俱而说曰唯世尊。我等亦当如是奉佛法教。佛时便笑。贤者阿难问佛言。何因缘笑。既笑当有意。佛告阿难。汝为见此诸化比丘不乎。阿难答佛已见。佛言。后五浊弊恶世。临法欲尽时。当有是辈比丘。不知厌足。所行不善。衣服不能自正。其性卒暴而不安祥。所以者何。如是阿难。彼时比丘。食饮无恭敬。作种种诽谤。欲得奉事舍律犯禁沙门。以袈裟挂掖。现在不敬诸尊长比丘。所从往来所为迷乱。为人多病。便作沙门求安名闻。但索恭敬不念志法。彼时之世于我法中当有此辈。无所见人行不清净。诸天皆当愁忧。弊魔悉当欢喜。阿难问佛。魔何故喜。佛言。是诸正士自起魔事。非魔波旬所娆得便也。所以者何。弊魔不求懈怠者便。其有比丘。精进修行如救头然。波旬求此精勤者便以故。阿难。当勤力精进莫有懈怠。当得未得。当成未成。当得明谛除诸不审。降魔官属兴如来教。奉受正法供养经义。是我所教也。说是语时。五千比丘皆放身命而般泥洹。我等不欲见法乱坏时。坐于虚空身中放火还自阇维。数千天子共供养其骨。二百比丘远尘离垢诸法眼生。二百比丘得无起余漏尽意解。三万二千诸天得柔顺法忍。释梵四天王及诸眷属皆叉手往白佛言。唯世尊。愿佛久住而广教授。莫令我等见法乱坏灭尽时。若有逮闻说是经法者。终不懈怠亦无众垢。不着诸受意行无所住。亦不起诸魔事。亦无有我无所求。如贤者舍利弗。文殊师利童子所现神通变化讲说经法其乃如是。我尔时自所睹见也

尔时贤者大迦叶谓舍利弗言。我亦见文殊师利神通变化。仁者且听。佛得正觉未久。我初下须发时。文殊师利来诣此世界。从宝英如来佛国而来。欲见世尊稽首作礼。时佛在舍卫祇树之园给饭孤独精舍。文殊师利尽夏三月初。不现佛边。亦不见在众僧。亦不见在请会。亦不在说戒中。于是文殊师利竟夏三月已说戒。尚新时来在众中现。我即问文殊师利。仁者三月为所在耶。周旋所奏乎。文殊师利曰。唯迦叶。吾在此舍卫城。于和悦王宫采女中。及诸淫女小儿之中三月。我心念言。何缘如此等人。与吾清净众僧共为腊。佛吾即从讲堂而出挝揵[木*遲]。欲逐出文殊师利。时佛告文殊师利。仁宁见摩诃迦叶挝揵[木*遲]不乎。文殊师利白佛。已见世尊。欲逐出我故耳。佛言。文殊师利。仁自现境界神通变化。无令迦叶起乱意向仁。于是文殊师利。有三昧名曰现一切佛及国土。应时以是定意正受。文殊师利适三昧已。寻见十方恒沙世界。各各悉有摩诃迦叶。年老手执揵[木*遲]而挝之。欲逐出文殊师利。佛告迦叶。汝何缘挝揵[木*遲]乎。迦叶白佛言。唯世尊。文殊师利尽夏三月。而静不现潜去止宿藏匿之室。故挝揵[木*遲]欲逐出之。时佛从身皆放大光。通焰十方。谓我言。迦叶。汝且观十方。应时视十方无央数不可计世界。自现其身。年老往十方佛边而挝揵[木*遲]。欲逐出文殊师利。复睹诸佛边。各有文殊师利住。佛告我言。大迦叶。汝欲逐出何文殊师利。欲出十方无央数不可计佛边文殊师利耶。欲逐此文殊师利乎。我即惭愧。便欲持揵[木*遲]置地而不能也。尽现神力。揵[木*遲]不肯堕地正住不动。如此祇树十方佛国。亦然无异审谛自在。世尊告我言。自归文殊师利乃得脱耳。我即遥礼文殊师利。揵[木*遲]乃堕地。便前稽首佛足。白佛言。愿世尊赦我所犯殃咎。唯天中天。吾已见文殊师利所现。假使我欲讲说文殊师利智慧具足。无有尽时。菩萨境界之行而无限量。我以无智故挝揵[木*遲]。佛告我言。如卿属者所见十方佛国中文殊师利在于佛边者。文殊师利普于诸佛国。三月不现教授众人。佛言。迦叶。文殊师利于此舍卫城中。开解五百女人。教化和悦王宫中采女。令得不退转于无上正真道。使五百童子及五百童女立不退转。当逮无上正真道。令无数人得声闻及生天上者。我即问佛言。文殊师利为说何法所度人民乃如是。佛告我言。汝自问文殊师利。为说何法能度尔所人。我即问文殊师利。文殊师利答我言。唯迦叶随一切人本而为说法令得入律。又以戏乐而教授众人。或以共行。或以游观供养。或以钱财交通。或入贫穷悭贪中而诱立之。或现大清净行。或以神通现变化。或以释梵色像。或以四天王色像。或以转轮圣王色像。或现如世尊色像。或以恐惧色像。或以粗犷。或以柔软。或以虚。或以实。或以诸天色像。所以者何。人之本行若干不同。亦为说若干种法而得入道。唯迦叶如是之比说五种法而得入审谛律。我问言。仁者为度几何人。答我言。如法界。吾又问。法界为几何乎。答曰。如虚空界。诸法及虚空界人种亦如是也。此人种法界虚空界。而无有二亦无二造。我又问文殊师利。我虽见有佛将为得无所益乎。亦不能有所教授度脱人也。佛法为空无人。何者有教度脱乎。文殊师利曰。唯迦叶。譬如有人得热病。其人作种种讇言呓语。或有人见谓言。此人得鬼神病。便有良医。来饮病人汤药。其疾即愈。不复讇言呓语。于迦叶意云何宁有鬼神及天。从其人身中出不乎。答曰。不也。以饮汤药故其病得愈。文殊师利曰。如是迦叶。其医于彼而多有所益耶。答曰。唯然。文殊师利曰。如是迦叶。世间人喜欺诈者则为热病。起贪着心无有我。谓有我想流堕生死。是故诸佛世尊。有大慈悲具足之行现出世间。为断二事及诸想行。以善权法令入法门。为除我想无他想又断欺诈。为众人说法。为除一切想。令不复乐入吾我及他人想。得度无极而致无为。于迦叶意云何。彼宁有吾我人寿命般泥洹者不乎。答曰。无也。文殊师利曰。唯迦叶。当知是义。所以有佛者何。其觉常现正义。不以起故。亦不用律故。欲觉度着无审尘劳者也。迦叶曰。甚难及。菩萨勤行如此。拥护众生救济一切不舍德铠。亦无所著亦不诤乱。清净自然度于无为。用群萠故而被德铠。文殊师利曰。唯然迦叶。以故菩萨被大德铠。迦叶又曰。愿文殊师利说诸菩萨德铠。文殊师利曰。菩萨有三十二德铠行。菩萨被是德铠往来周旋。何等为三十二

文殊师利言。唯迦叶。一者菩萨入无量生死德铠。拥护终始所为自然相。二者度无数人德铠。无有吾我想。三者供养无量佛德铠。皆为法身相。四者诸逆德铠。如呼声之响相。五者护一切诸佛德铠。法界平等相。六者降一切魔德铠。于诸尘劳为清净相。七者以正法化诸异道德铠。若有若无了入十二缘无根本相。八者一切所有施而不惜德铠。愿入一切勾迹共相习乐相。九者为一切众生积累戒忍功德德铠。而无所造相。十者普弘有所至德铠。为无所到相。十一者大精进力德铠。身意空寂相。十二者一切而为一心法身定意正受德铠。除一切诸着相。十三者无所挂碍智慧度无极德铠。诸无黠所有恩爱为清净相。十四者大善权方便德铠。普现一切行相。十五者大慈德铠。无所伤害相。十六者行大悲德铠。视五道得如处空相。十七者大喜悦德铠。无有厌足相。十八者大护德铠。于苦乐不动转相。十九者具足诸愿德铠。观脱如掌无所疑相。二十者不思一切盖德铠。诸冥无有迹相。二十一者四大五阴所起德铠。如幻法化现好妙相。二十二者四种如供视毒蛇德铠。法界为平等相。二十三者诸入如空聚德铠。诸身无复挂碍相。二十四者三界所有德铠。不起有念相。二十五者审谛受诸有德铠。无所起相。二十六者大勇猛德铠。为不退转相。二十七者大通达德铠。随一切人行而施药相。二十八者大导师德铠。示现三道相。二十九者不断三宝教德铠。皆现诸佛慧化普示义相。三十者一切诸法无所受无所生德铠。得不起法忍相。三十一者得住无动转地德铠。皆降伏过弟子缘觉相。三十二者庄严道场德铠。为一心行平等智慧。于一切诸法如审正觉相。唯迦叶。是为菩萨行三十二大德铠。若有信受是三十二德铠者。可使四大有异其菩萨终不可动转于无上正真道。迦叶又问。文殊师利诸弟子于是德铠而无有一。文殊师利曰。以是故。唯迦叶。诸弟子不得被大德铠。于迦叶意云何。其勇猛大力之人所被铠。下劣不肖之子亦被是铠耶。迦叶曰不也。文殊师利曰。唯迦叶。菩萨所被大德之铠。一切弟子缘觉不能得被彼德铠也。说是诸菩萨德铠时。三万二千诸天人。皆发无上正真道意。迦叶谓舍利弗。唯贤者。文殊师利童子神通变化说法所现乃如是矣。我目所睹也

尔时贤者邠耨文陀尼弗。谓舍利弗。唯仁者。我亦见文殊师利所现变化。忆念昔者佛游维耶离时。与六万比丘众围绕供养于佛。是时我定意正受观诸异道。见无数百千人当得度脱者。我便诣诸异道所而说法。闻吾所讲而不受行。不念着意。诽谤形笑骂詈恚怒。在彼三月。不能教授开解一人也。厌而舍退。时文殊师利化作五百异道人。自以为师。与五百眷属俱。诣萨遮尼揵弗所。前稽首礼而立一面。白言。我闻大师功名远称。吾故从他方大国来诣维耶离。今者大师是我世尊。当为和上愿见敕教。当顶受其命睹如瞿昙。吾未曾闻大沙门说柔顺妙法。彼时审裸形子曰。善哉善哉。仁者不久即当了我法律之行。所以者何。用至心故。于是审裸形子自告其众。汝等当与此五百学志俱悦和合通同为行。转相受法化等共学经义。假使此五百人有所说。卿等便当谛受善思念之。尔时文殊师利与五百学志等辈。聚会稍现其行审谛功德戒。遂踰于本而普自现。于其中间赞说三宝。亦复叹咏审裸形子正德之行。舍是因缘所讲便默而止。时外道人异日更会。文殊师利言。如我等仁者经书所说讽诵讲义。以是观之。沙门瞿昙有审谛德。所以者何。生大豪家种姓具足。父母苗裔清净帝王转轮圣种。一相有百福功德。我闻初始生时。释梵奉敬皆动天地。三千世界而无受取。堕地而行至于七步。举手而言。我为天上天下最尊。当为众庶断生老病死。龙王吐水释梵共浴。诸天人民弦鼓伎乐放大光明休息众恶道。一切诸根皆而具足。及于其本不具足者。皆令群生去尘劳恚悉使安隐。相师梵志豫说瑞应。若在家者作转轮圣王。假使出家便当得佛。则为法王而转法轮。然后弃国捐王在佛树下。降伏亿百千魔及官属。致得正觉便转法轮无能当者。为诸沙门梵志天龙鬼神梵天及世间人民。说经讲义。上中亦善其竟亦善。所谓上亦善者。身行善口言善心念善。中亦善者。其意甚谛戒禁具足超踰众智。竟亦善者以得脱空无想无愿之法门。又上亦善者信寂无放逸。中亦善者意得定而等一。竟亦善者以见正智而了慧。又上亦善者于佛得无坏信。中亦善者于法得无乱净。竟亦善者于众僧得无败信。又上亦善者不从他音声。中亦善者而念寂静。竟亦善者为圣贤平等见。又上亦善者为断苦除集。中亦善者奉行八道。竟亦善者而尽灭取证。是为诸弟子上亦善中亦善竟亦善也。文殊师利曰诸菩萨上亦善者为遵大道意。中亦善者不乐小道意。竟亦善者劝助一切智。又上亦善者于诸众生而发等意之慈。中亦善者用一切人故不厌大悲。竟亦善者喜悦护等意之行。又上亦善者为摄诸犯戒。令诸贡高无行之人进奉正义。其乱性者令得平等行。为除邪恶之智。中亦善者谓施戒忍精进一心智慧。竟亦善者以承六度无极劝一切智。又上亦善者行四恩教摄于众人。中亦善者不惜身命而救护法。竟亦善者不堕诸冥灭尽。又上亦善者持心如地奉菩萨行而无合会。中亦善者于慧则不动摇立不退转。竟亦善者心无所著得一生补处。是为诸菩萨上亦善中亦善竟亦善也。

于是文殊师利。为诸异道而应说法。令五百人远尘离垢诸法眼生。八千人发无上正真道意。尔时五百化人。便于地五心自归举声言。南无佛归命觉。诸异道人。亦复效诸化人于地五心自归言。南无佛归命觉。天帝释寻时雨心华曰。汝等持此华供养世尊。于是文殊师利与大众俱眷属围绕。往诣迦梨罗讲堂上。到佛所稽首佛足却住一面。诸外异道及众弟子。以此众华用上正觉。绕佛三匝却住一面。五百化人。承文殊师利之德前白佛言。唯世尊。我等不敬见佛如来者法身。我等不欲闻法。法者不可得。我等亦不用众僧功德。世尊贤圣之众无合会行。我亦不用佛功德。其法界者无有德衍。我等不用世尊妙御。一切诸法永寂无御。我等不用如来土地之义。其解脱者已离华叶实。我等不欲知苦义。其愿无二。我等不欲断习一切诸法。真无有习。我不欲行道。其道以离行非行。我等不用尽证。诸法皆为永寂。亦不用止意。一切诸法住无所住。不用平等断德非德为。非常生死而致众行。我等亦不用神足。无犹豫行亦无狐疑。无往来起生。我等不用诸根。信得诸根为失义。我等不用力。一切诸有万物无力悉羸劣。我等亦不用觉意。诸有永空无所觉。我等亦不用道。无数无世亦无求非利。我等亦不用寂灭。亦不澹泊。我等亦不有度世智慧之见。我等亦不求识义。如是为常有解脱义法界而无缚。我等亦不用沙门义。寂志者以超诸六所碍。我等亦不断梵志色像。如是为梵志。亦不断诽谤。我等亦不用比丘其自然者无所坏。我等亦不用诸度无极。如是六入为灭尽。我等不用止足。何为行无止足。吾亦无所欲。我亦无所厌足如也。于法无所受。于言亦无言如也。无有身无意无说。我等亦非无住。如是三界皆平等。吾等亦非无所习如也。无乐亦不等见。我等亦无闲居。一切三界而无有行闲居。吾等亦不行空。亦无所行如也。所举为者亦空。吾等亦不乞丐如也。以除诸想。我等亦无生死畏如也。审谛平等见。吾等亦不淫怒痴。亦无诽谤如也。亦不想念亦不无想。吾等亦不断尘劳之行。悉无所著为应自然。我等亦无有身亦无所出如也。是身非身。吾等亦不观往见亦无如也。尊发相我等亦不除诸瑕秽。平等非常苦乐清净吾我自然解脱。吾等亦不度使水。如是我辈不见此际彼岸。我等亦不断他亦不求等度如也。空言解脱无念。我等不受处无所起无所求。欲其本际无所起住。亦不除犹豫。亦不疑于寂志。我等亦不无正心嫉妒以脱于信。亦不欲断言说如也。以脱过去亦无想念。唯世尊。吾等亦不欲度无为。一切诸法皆寂而无为。说是语时。二百比丘得无起。余漏尽意解。二百比丘从坐起。皆得四禅避易亡去。最后得诸未得。说是言一切世间悉乱用。说此法故。吾等本闻柔软而应所讲。今者所说法不入律行。亦不是世尊所教化于是邠耨文陀尼子白文殊师利。唯文殊师利。此二百比丘从坐起避易亡去。说是言乃讲是法为乱一切世间。文殊师利曰。唯邠耨。有是缘讲说此法。为乱一切世间。所以者何。唯邠耨。世间之本者谓身五阴四大六入着。畏生死愿求无为。不知以为生死所受取。亦不得柔顺无为如愁忧。于生死中无所乐。亦无泥洹。其不畏忍无所乱四谛无住。若有所著便为迷乱。亦无空谛四事无住。于道无诤乱着于经。欲得道则为二。以有二则为乱。于是平等者一切法则正。假使无二以无二则无乱有行。求是我所则为憍慢贡高。已有贡高则为乱。设使不有所著。非有所作。亦无等造。亦无邪作。亦不作亦非不作。亦不乐度亦非不乐度。是为无乱。以无乱则无二。而世尊言曰。我不与世间诤。世间与吾诤。所以者何。如来以断诤乱之本。何谓诤乱之本。是诚信此欺诈。故世尊曰。诚谛之语有何言。欺诈语者为何说。其有无平等无偏邪。彼有何言说。谓有清净

尔时文殊师利于亡去二百比丘前。中道化作大火。皆遍满彼佛土。诸比丘所欲越度。皆见满火。亦不能超火。欲以神足飞行过虚空。见空中有普铁网。亦复见大水遍十方。恐惧衣毛为竖。遥见祇树道径。遍布青莲华白莲华黄莲华红莲华。及睹众人大会。即自回还至佛所。欲听受法入祇树。到迦梨罗讲堂。诣佛所稽首佛足。却住一面。邠耨问。此诸比丘众贤者。去至何所。从何所来。诸比丘答曰。唯仁者。吾等以得阿罗汉诸漏为尽所作已办。而得一心。逮神足度无极。从此文殊师利闻说乱法故。从坐起而舍去。吾等适行见佛国中皆满火。亦不能得度大火。我等故还问世尊。何谓罗汉尽漏之地。尔时佛告邠耨曰。若不自在供事于火。欲得度火者。此则不得过。堕在见网欲度铁网立在爱欲没溺之行。欲得度大水。此不可得越过也。所以者何。邠耨。此诸比丘。未脱淫怒痴火故。岂能度大火乎。堕在见网岂能度铁网耶。在恩爱没溺之中。宁能度大水耶。佛告邠耨。其水火铁网无所从来亦无所至。则是文殊师利所现变化也。如是邠耨。其淫怒痴及诸见恩爱。无所从来亦无所至。悉从想念他念及邪之行为本。用起吾我及他人等色像。无吾无我无所受。彼独行等行却乱意。发一心寂定积功德行。专志亦无所得。亦无所念亦无所著。入于一心起念经法。何等为法事。何谓为法缘。如审谛观已有痴因缘便起行。已有行因缘便起识。已有识因缘便起名色。已有名色因缘便起六入。已有六入因缘便起习。已有习因缘便起痛痒。已有痛痒因缘便起恩爱。已有恩爱因缘便起受。已有受因缘便起有。已有有因缘便起生。以有生因缘便有老病死啼泣愁忧。其苦恼不可意曰生焉。如是为与大苦恼俱会。是谓从痴得长养身。愚痴已尽其行便灭。其行已尽诸识便灭。诸识已尽名色便灭。名色已尽六入便灭。六入已尽其习便灭。所习已尽痛痒便灭。痛痒已尽恩爱便灭。恩爱已尽所受便灭。其受以尽所有便灭。其有已尽起生便灭。老病死愁悒不可意悉尽。如是其大苦恼即除。为得平等逮无为。无合会得寂寞彼过法亦不灭。过去无黠亦不灭。当来无黠亦不尽。现在无黠为用念。无清净寂即立无黠。所念静黠无黠则不立。已无有立则为永寂。是谓无黠尽。彼以念静尽观四大之身。是为愚痴之身。譬如草木。假使有意有心有识。无色亦不可见。无有声亦无言说。譬若幻亦无内亦无外。亦无二中间亦无得。比丘作此静寂念者。于一切法为无所起。已无有起。彼则为真空义。说是语时。其二百比丘得无起余漏尽意解

尔时萨遮尼揵子。失其众弟子与五百眷属俱。往到祇树迦梨罗讲堂上。诣佛所与世尊揖让谈语白佛言。我数数闻沙门瞿昙以幻蛊道迷乱转他弟子。今者乃自睹见。文殊师利坏我众会。增益沙门瞿昙弟子。如是世尊。为用邪行受取。不复来诣我受教敕。亦不讽诵。不用吾语言。亦不受命着心。彼时有道人。名阇耶末。在众会中坐。是萨遮尼揵亲厚。于道中谓尼揵子言且止无得于佛起无净意。亦无得于佛。诸弟子及文殊师利心怀乱意。用是故得无利之义。长夜不得安隐。当趣勤苦恶道。尼揵子且听。今欲说譬喻。譬如愚痴之人。欲得醍醐行求酥持水着瓶中。摇动其瓶。终竟疲劳厌极。亦不能得醍醐。如是尼揵子。诸异外道所行亦尔。虽行学道不能断邪行。譬如大瓶中水。不能出醍醐。不奉如来上妙法律之行死堕地狱。譬如尼揵有智者人黠慧明哲。欲得醍醐而行求苏。彼以乳酪持着瓶中。而动摇之便生醍醐。用乳酪故则成醍醐。如是尼揵。其有于如来法中。若白衣及出家。学道至心信佛法喜行精进。即疾得贤圣解脱。如从乳酪而致醍醐。譬如尼揵有人从他家借百千瓦器而破坏之。便以宝器还偿其主。主宁恚骂耶。答曰。不也。曰如是尼揵。诸外异道弟子。譬如瓦器以故破之。于如来所更造法宝器不当嗔恨骂詈。譬如尼揵众人有导师。而无善权方便。将大众贾人诣邪恶道。若有导师为善权方便。悉将众贾人出邪恶道诣着正道。如是尼揵。卿等诸师。以于邪径不了道义。将无数人堕于恶道。如来无所著等正觉。知道解义。将无量人出于恶道而着正路。于是尼揵。自将卿众而去。彼时万二千人与尼揵子俱去。其余者皆得神通。世尊悉下须发为比丘也。尔时佛告阇耶末。汝为见此万二千人与萨遮俱去者不乎。阇耶末曰。唯然世尊已见。佛言。是万二千人。皆当于弥勒如来。下须发作沙门。在于第一大会。所以者何。用闻是深法故。萨遮尼揵子当于弥勒如来。作弟子智慧最尊譬如我第一弟子舍利弗。所以者何。用于佛法起贡高轻慢意。然后弃捐诸见故。于是阇耶末道士白文殊师利。后五浊恶世多有贡高。文殊师利答曰。唯族姓子。后浊恶世众。下劣卑贱之子等喜贡高。所以者何。不能具得四禅用自大故。而堕落五浊恶世时不复供养比丘众。是诸比丘意不得定立。何况致第四禅。用彼后世有诸瑕秽。为五浊恶世多喜自大憍慢。于是族姓子。诸善男子。为有二事而造憍慢。何者为二。一者自见以智慧而贡高。二者以用衣食供养。现已持戒智慧功德。便自堕落其有。而贡高诽谤如来法。当堕地狱饿鬼畜生。又问文殊师利。何缘而知他人有贡高意乎。答曰。凡夫之士意乱不定不谓阿罗汉者假使闻是说而恐畏者。则知为贡高凡夫之士。得见如来。阿罗汉不见。设使闻此语而恐畏者。则知为贡高凡夫之士。为众祐当施与之。不当慧罗汉。假使闻此恐畏者。则知为贡高。如来赞叹凡夫之士。不举阿罗汉。设使闻此言而恐畏者。则知为贡高。其有不出诸尘劳。是为无所著。此谓于世间为最厚。假使有出尘劳。是则为着。非是世间众祐。若有于此作行者则为贡高。一切诸法但以言说而为受。是谓贡高。不知一切。亦无所断。亦无所行。亦不作证。是为入于审谛。又问文殊师利。以智慧贡高者。有何言说乎。答曰。不诤亦非不诤不称憍慢。譬如师子百兽之王。吼时一切皆畏其音。如是善男子。比丘不乐贡高者。不畏一切音。所以者何。谓音譬如呼声之响报应。其响亦无心意识。用因缘合故其音响出。如是族姓子。其心意识审如慧彼不分别。诸因缘音声皆衍诸响应而无所起。彼佛音响亦无来。外异道声亦无忧。佛音声亦不觉众音响。于诸瑕恚音亦不忧众尘劳响。一切音声无去来本末意。即印无所乐印。诸所语无高无下印。其印为立平等印。其相自然印。以一印入为法界平等御印。无所坏印。审如本无住印。真空义印。三世平等印。无起无灭印。自然现印。以是印印诸法。所乐无乐亦无有贡高。比丘闻是。不狐疑无犹豫。不得吾我也。尔时阇耶末道士白佛。唯天中天。我从郁阎异道人亲友。闻说是大乘功德。今者亦复从文殊师利。闻如讲辩才。发无上正真道意。是故愿世尊。为我如应说法。令吾具足道品疾得无上正真道最正觉。教授开度不可计无央数人。佛言。阇耶末。今当为汝说菩萨行。有二法疾得智慧而建大乘。何等为二。一者精进。二者无放逸何谓精进。谓求法才一切所有而施不惜。不望其报劝助道意。一所谓精进用断诸不善法故。皆具足众贤善法意平等行而无放逸。于戒清净不愿诸所生二精进者。谓不贪身意。忍辱之行无有放逸无害心救护众生。三精进者。谓积累诸功德法。无有放逸不知厌足。诸所修善积德贤良之法以劝道意。四精进者。谓一心具足无厌无放逸禅无所欲不退转。五精进者。谓多求博闻。于彼施无放逸常寂静然奉圣贤智慧。六精进者。谓习四恩之行以善权慧教授放逸。七精进者。谓身意行。其身意不乱心为空寂。八精进者。谓为一切故。于诸行等慈意。于法义精进而无放逸慈。于诸法无所著。九精进者。谓为他人及众生皆发道意无放逸观诸世间。譬如焰幻不舍道也。十精进者。谓所造行如救头然。入于诚谛无放逸。灭于尽证慧无起施。十一精进者。谓具足诸相好。积累善本入无放逸。观于法身无所起。十二精进者。谓严其佛国而无放逸。净于众生之土。十三精进者。谓严净具足三十七道品之法已脱诸灭冥。喜乐如来菩萨善权方便。是皆从精进而致之。是谓善权智慧。菩萨受是则致拥护不退转。立无上正真道。说是语时。阇耶末菩萨。得不起法忍。欣然而踊住于虚空。去地四丈九尺。三千大千世界地。则为六反震动。其大光明普遍佛国。于虚空中而雨天华。箜篌乐器不鼓自鸣

尔时佛便笑。诸佛世尊笑法。无央数不可计。百千光色从佛口出。青黄赤白黑。遍诸无量佛国。还绕佛三匝。于顶上忽然不现。于是贤者阿难整衣服从坐起。右膝着地。长跪叉手。以偈嗟叹。而问佛曰

  智慧力吉祥明　　导师光七尺华
  微妙相三十二　　诸种好为具足
  如师子在众中　　行步威猛势至
  今佛者何缘笑　　愿尊将为解说
  所说法駃如电　　音殊妙师子吼
  羯随鸣振宝响　　其声胜于梵天
  佛语普遍众人　　其声皆畅三千
  于一切常如应　　闻柔软无不了
  语弟子以缘觉　　彼智慧无善明
  终不与普惠等　　众菩萨亦难及
  今谁当得慧力　　愿导师说开度
  若天龙世间人　　阿须伦皆发意
  以脱于一切受　　心中闻无所著
  无量行无挂碍　　踰不等无数亿
  不可限无计数　　以平等为度世
  今愿问空正慧　　以何故而喜笑
  青赤黄白之色　　种种光甚照曜
  其妙晖从口出　　照无数恒沙土
  遍无量百佛国　　诸种大等无身
  一切寂无所见　　佛善利无恐惧
  其光明欲出时　　诸弟子莫能及
  得未曾晃而照　　佛亦说缘觉事
  今愿解大乘行　　一切智慧最上
  其光炎从顶入　　今所至无垢秽
  善哉快过诸天　　及世人所奉事
  愿审谛而说义　　佛一言无有异
  断六会诸狐疑　　今正觉何缘笑
  闻佛语欢喜悦　　无数人悉踊跃

佛告贤者阿难。汝为见阇耶末族姓子。踊在虚空去地四丈九尺。住于空中已得法忍。叉手如立稽首礼我。百千诸天来共供养。阿难言。唯然已见世尊。佛告阿难。是阇耶末族姓子。已奉事七十二亿佛。修善积德。常作转轮圣王。悉奉事诸佛世尊。佛般泥曰已后。皆于七十二亿佛所。建清净梵行。皆护佛正法。佛言。阿难。是阇耶末族姓子。后当见奉事五恒沙等如来。供承教述清净行。当教授无央数菩萨。然后积累觉意之法。无数劫已。得作佛号曰慧王如来无所著等正觉在世教授具足慧行天人师无上士道法御天上天下尊佛天中天。其世界名曰喜见。劫号一宝严净。佛告阿难。其喜见世界。譬如他化自在第六天上所有。喜见佛国人民所居处供养亦如是。是诸人民。无有六境界之法来至。其前。一切人民相见。皆欢喜悉喜乐。见慧王如来皆忻悦。以是故彼世界名曰喜见。彼时如来教授一劫为作佛事。其正觉寿亦一劫。是故其劫号曰一宝严净。彼世尊但以纯菩萨为众。九十二亿菩萨。皆不退转。诸菩萨逮无所挂碍慧。起光德本。其慧王如来欲般泥洹。有菩萨名曰师子过而行。当受彼决我般泥曰已后。是师子过而行菩萨当得佛。亦号师子过而行如来在世间教授。彼如来般泥曰已后。其法住十小劫。其如来舍利并合俱起一塔。广长二千四百里。高三千二百里。皆以七宝作塔。众人悉各各共供养塔。于是阇耶末族姓子。从虚空来下。前稽首佛足。住世尊前说法界无所坏。以偈而赞佛曰

  我种及法界　　人土亦俱等
  是界为慧疆　　以此授吾决
  法界及尘劳　　空种亦平等
  一切法如是　　我为已至法
  法疆淫欲种　　嗔怒亦如此
  虚空界为同　　以此授吾决
  生死无为土　　法界而无异
  水种为如是　　及火土亦然
  阴疆与界法　　眼识诸有分
  意部法境界　　诸分数悉定
  其诸有为种　　亦并无为界
  不见法有二　　则为授吾决
  世尊无五阴　　四大及诸入
  无名亦无色　　亦不有内外
  佛以音声说　　而授于我决
  于此悉寂寞　　以是定受决
  佛者无有意　　如此授吾决
  我者无有识　　佛为授我决
  此决为诚谛　　如是则平等
  法界无所坏　　即如来无住
  等觉诸天人　　正立于正法
  寂然如虚空　　权慧善具足

尔时阇耶末族姓子。以此偈赞佛已。绕三匝却坐一面。于是佛告贤者阿难。受是经讽诵赞。广为他人说之阿难白佛。唯然受已。是经名曰何等。云何奉行。佛言。是经名曰文殊师利所现变化降伏众魔化诸异学奉受正法赞说经义。名曰宝藏。当奉持之。佛说如是。文殊师利童子。阇耶末菩萨。贤者阿难诸天人阿须伦世间人民。闻经欢喜。皆前为佛稽首作礼而退

文殊师利现宝藏经卷下


佛说文殊师利巡行经

    No. 470 [No. 471]

佛说文殊师利巡行经

        元魏天竺三藏菩提流支译

如是我闻。一时婆伽婆住王舍城耆阇崛山中。与大比丘众五百人俱。尔时世尊于日脯时从自房出在外宽处。大众围绕恭敬供养而为说法

尔时文殊师利童子。于彼一切五百比丘行住之处次第巡行。遂到长老舍利弗所。见长老舍利弗独在一处端身而坐入禅思惟。尔时文殊师利童子既见长老舍利弗已。而语之言。大德舍利弗汝入禅耶。长老舍利弗言。如是文殊师利

文殊师利言。大德舍利弗。为未寂静欲令寂静汝入禅耶。为先寂静何所寂静。汝入禅耶。大德舍利弗。汝依何禅为依过去为依未来为依现在为依内外汝入禅耶。又舍利弗。为依身禅为依心禅。长老舍利弗言。文殊师利。我此禅义诸有一切见法乐行。诸有一切心不散乱如是正念

文殊师利言。大德舍利弗。汝得彼法耶。彼法是何法。为见法乐行不见法乐行。长老舍利弗言。文殊师利。不得彼法为有何者法。若见法乐行。不见法乐行。复次文殊师利。如来为彼声闻之人说离欲法。我依彼法如是入禅。文殊师利言。大德舍利弗。何者离欲法。如来为彼声闻人说。大德舍利弗依而行耶。长老舍利弗言。文殊师利。比丘如是。依过去行依未来行依现在行。乃至依心行。如是等应知。文殊师利。如来为彼声闻之人。说此离欲法。我随彼法依彼法行

文殊师利言。大德舍利弗。若如是说。依过去行依未来行依现在行。乃至依心。离欲而行如是等者。大德舍利弗。若彼诸法。过去如来无。未来如来无。现在如来无。此法如是无。大德舍利弗。今者云何作如是说。依过去行。依未来行。依现在行。以无法故则亦无依。复次。大德舍利弗。过去如来未来如来现在如来。无人令住无处可住。若无住者依不可得。复次大德舍利弗。若人说言。过去未来现在如来有依不依。如是之人则谤如来。何以故。真如无念亦无所念。真如不退真如无相。复次大德舍利弗。过去真如不可得。未来真如不可得。现在真如不可得。乃至心真如不可得。如是等应知。复次大德舍利弗。更无有法在真如外而可显说。长老舍利弗言。文殊师利。诸佛如来住真如已然后说法。文殊师利言。大德舍利弗。真如非有。云何如来住真如已而当说法。大德舍利弗。彼法亦无。云何如来住真如已而当说法。如来亦无。何处如来住真如已而当说法。一切诸法皆不可得。诸佛如来亦不可得。又此可得不可得法。如是二种皆不可得。如来非说亦非不说。何以故。大德舍利弗。如来无说不可说言。此是如来

长老舍利弗言。文殊师利。当有何人受如是法。文殊师利言。大德舍利弗。若人不取有为法界不悕涅槃。如是之人能受此法。若人不得过去之法不知彼法。不得未来现在之法不知彼法。如是之人能受此法。若不见染若不见净若无心取。如是之人能受此法。若非我行非无我行非取舍行。如是之人能受此法。如是之人则能知此所说之义

长老舍利弗言。文殊师利为何所知。文殊师利言。大德舍利弗。此无可说亦无所问为何所知

长老舍利弗言。文殊师利。说法太深。信此法人甚为少耳。文殊师利。阿罗汉人学无学人尚非境界。何况一切愚痴凡夫。文殊师利言。大德舍利弗。如是如是。阿罗汉人亦非境界。何以故。阿罗汉者无诸境界。阿罗汉者无住无处名阿罗汉。不可得说名阿罗汉。以无说故名阿罗汉。何以故。无为无住名阿罗汉。彼阿罗汉何处境界。阿罗汉者非名非色愚痴凡夫分别名色。阿罗汉者于彼名色不分别知名阿罗汉。阿罗汉者非名分别非色分别。愚痴凡夫亦不可得。凡夫之法亦不可得。阿罗汉者亦不可得。阿罗汉法亦不可得。若不可得则不分别。若不分别则无所行。若无所行则无戏论。若无戏论是则寂静。如是无行亦无戏论。寂静之人则不取有亦不取无。非有非无如是不取。若不取者则无所得。如是之人离一切得。无心离心住声闻法。如是应知

尔时文殊师利童子说此法已。时彼五百诸比丘众。从坐而起舍离而去。作如是言。我不用见文殊师利童子之身。我不用闻文殊师利童子名字。随何方处。若有文殊师利童子住彼处者。亦应舍离。何以故。如是文殊师利童子异我梵行。是故应舍

尔时长老舍利弗语文殊师利童子言。文殊师利说此法义。意岂不欲令诸众生知法义乎。文殊师利言。如是如是。大德舍利弗

长老舍利弗言。云何令此五百比丘从坐而起。毁呰戏论诽谤而去。文殊师利言。大德舍利弗。若此诸比丘如是说言。我不用是文殊师利童子之身。我不用闻文殊师利童子名字。随何方处。若有文殊师利童子住彼处者。亦应舍离。如是说者。善哉善哉。大德舍利弗。此诸比丘善说此语。何以故。以无文殊师利童子故不可得。如其是无不可得者。则不可见亦不可闻。随何方处。若有文殊师利童子住彼处者。亦应舍离。如是说者。如是文殊师利童子住处亦无。彼若无者则不可近亦不可舍

尔时文殊师利童子既说此法。五百比丘闻已回面。既回面已。后向文殊师利童子说如是言。文殊师利说如是法非我能解

文殊师利言。善哉善哉。汝诸比丘。如来弟子声闻之人应如是学。诸比丘。如是法者非识所知非智所知。何以故。法界法尔故。法界如是无念无退。如其彼法无念无退。非识所知非智所知。诸非识知非智所知则非所念。汝诸比丘。如来弟子声闻之人应如是学。若如是学。佛说彼人得最胜法。是世福田应受供养

说此法时彼诸比丘五百人中。四百比丘不受诸法。尽诸结漏心得解脱。一百比丘起于恶心。自身将堕大地狱中

尔时长老舍利弗语文殊师利童子言。文殊师利。仁者说法非护众生。而失如是一百比丘

尔时世尊告长老舍利弗言。汝舍利弗。莫如是说。何以故。舍利弗。此一百比丘堕大叫唤地狱。受一触已生兜率陀天同业之处。以其得闻如是法故。舍利弗。此诸比丘若不得闻如是法门定堕地狱。一劫尽已乃生人中。以其得闻此法门故。应堕地狱一劫受业得为少受。舍利弗。此百比丘弥勒如来初会之中。得作声闻证阿罗汉。得尽诸漏。如是舍利弗。闻此法门所得福胜。非修四禅。非四无量。非四无色三摩跋提。何以故。若不得闻此法门者。则于生死不可得脱。我说彼人生老病死悲苦忧愁。号哭懊恼不可得脱

尔时长老舍利弗语文殊师利童子言。甚为希有。文殊师利乃能善说如是法门成就众生。文殊师利言。大德舍利弗。真如不减真如不增。法界不减法界不增。诸众生界不减不增。何以故。彼唯言语无人可依无处可依非依不依。大德舍利弗。如是不依即是菩提。如是菩提即是解脱。若依法者是则分别。若知非作亦非非作即是涅槃

尔时世尊告长老舍利弗言。如是如是。舍利弗。如文殊师利童子所说。真如不减真如不增。法界不减法界不增。诸众生界不减不增不染不净。尔时世尊为显此义。重说偈言

  说过去未来　　现在世诸法
  言说非是义　　此非相无相
  若相若无相　　皆无所分别
  随分别故得　　分别故无相
  若分别有为　　则分别涅槃
  彼二皆魔业　　黠慧如是知
  阴入界唯名　　不生灭无相
  若观察分别　　彼则不观察
  黠慧不分别　　行境界如空
  若分别则取　　不分别不取
  分别取则缚　　不分别则脱
  若知如是法　　彼人名智者
  如是人得尽　　名不分别智
  有智故说智　　智说二皆空
  若人如是知　　彼人名智者
  宝满三千界　　布施所得福
  若人闻此法　　其福过于彼
  布施持戒忍　　神通无障碍
  亿劫常修行　　不及闻此经
  若知此法门　　正遍知所说
  得闻此经已　　一切得如来

如来既说此法门已。十千众生远尘离垢。于诸法中得法眼净。五百比丘发阿耨多罗三藐三菩提心。尔时世尊即授五百比丘佛记。作如是言。汝诸比丘于星喻劫。皆当得成阿耨多罗三藐三菩提。尽同一号。名曰法华如来正遍知

世尊说已。文殊师利童子。长老舍利弗。天人阿修罗乾闼婆等。闻佛说已欢喜奉行佛说文殊师利巡行经


佛说无常经

    No. 801

佛说无常经(亦名三启经)

        大唐三藏法师义静奉　制译

  稽首归依无上士　　常起弘誓大悲心
  为济有情生死流　　令得涅槃安隐处
  大舍防非忍无倦　　一心方便正慧力
  自利利他悉圆满　　故号调御天人师
  稽首归依妙法藏　　三四二五理圆明
  七八能开四谛门　　修者咸到无为岸
  法云法雨润群生　　能除热恼蠲众病
  难化之徒使调顺　　随机引导非强力
  稽首归依真圣众　　八辈上人能离染
  金刚智杵破邪山　　永断无始相缠缚
  始从鹿苑至双林　　随佛一代弘真教
  各称本缘行化已　　灰身灭智寂无生
  稽首总敬三宝尊　　是谓正因能普济
  生死迷愚镇沉溺　　咸令出离至菩提

  生者皆归死　　容颜尽变衰
  强力病所侵　　无能免斯者
  假使妙高山　　劫尽皆坏散
  大海深无底　　亦复皆枯竭
  大地及日月　　时至皆归尽
  未曾有一事　　不被无常吞
  上至非想处　　下至转轮王
  七宝镇随身　　千子常围绕
  如其寿命尽　　须臾不暂停
  还漂死海中　　随缘受众苦
  循环三界内　　犹如汲井轮
  亦如蚕作茧　　吐丝还自缠
  无上诸世尊　　独觉声闻众
  尚舍无常身　　何况于凡夫
  父母及妻子　　兄弟并眷属
  目观生死隔　　云何不愁叹
  是故劝诸人　　谛听真实法
  共舍无常处　　当行不死门
  佛法如甘露　　除热得清凉
  一心应善听　　能灭诸烦恼

如是我闻。一时薄伽梵。在室罗伐城逝多林给孤独园。尔时佛告诸苾刍。有三种法。于诸世间。是不可爱。是不光泽。是不可念。是不称意。何者为三。谓老病死。汝诸苾刍。此老病死。于诸世间。实不可爱。实不光泽。实不可念。实不称意。若老病死。世间无者。如来应正等觉。不出于世。为诸众生说所证法及调伏事。是故应知。此老病死。于诸世间。是不可爱。是不光泽。是不可念。是不称意。由此三事。如来应正等觉。出现于世为诸众生。说所证法及调伏事。尔时世尊。重说颂曰

  外事庄彩咸归坏　　内身衰变亦同然
  唯有胜法不灭亡　　诸有智人应善察
  此老病死皆共嫌　　形仪丑恶极可厌
  少年容貌暂时住　　不久咸悉见枯羸
  假使寿命满百年　　终归不免无常逼
  老病死苦常随逐　　恒与众生作无利

尔时世尊。说是经已。诸苾刍众。天龙药叉揵闼婆阿苏罗等。皆大欢喜。信受奉行

  常求诸欲境　　不行于善事
  云何保形命　　不见死来侵
  命根气欲尽　　支节悉分离
  众苦与死俱　　此时徒叹恨
  两目俱翻上　　死刀随业下
  意想并慞惶　　无能相救济
  长喘连胸急　　短气喉中干
  死王催伺命　　亲属徒相守
  诸识皆昏昧　　行入险城中
  亲知咸弃舍　　任彼绳牵去
  将至琰魔王　　随业而受报
  胜因生善道　　恶业堕泥犁
  明眼无过慧　　黑闇不过痴
  病不越怨家　　大怖无过死
  有生皆必死　　造罪苦切身
  当勤策三业　　恒修于福智
  眷属皆舍去　　财货任他将
  但持自善根　　险道充粮食
  譬如路傍树　　暂息非久停
  车马及妻儿　　不久皆如是
  譬如群宿鸟　　夜聚旦随飞
  死去别亲知　　乖离亦如是
  唯有佛菩提　　是真归仗处
  依经我略说　　智者善应思
  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　昼夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙华遍庄严　　随所住处常安乐　佛说无常经

若苾刍苾刍尼。若邬波索迦邬波斯迦。若见有人将欲命终。身心苦痛。应起慈心。拔济饶益。教使香汤澡浴清净。着新净衣。安详而坐。正念思惟。若病之人。自无力者。余人扶坐。又不能坐。但令病者。右胁着地。合掌至心。面向西方。当病者前。取一净处。唯用牛粪香泥涂地。随心大小。方角为坛。以华布地。烧众名香。四角燃证。于其坛内。悬一彩像。令彼病人。心心相续。观其相好。了了分明。使发菩提心。复为广说三界难居。三涂苦难。非所生处。唯佛菩提。是真归仗。以归依故。必生十方诸佛刹土。与菩萨居。受微妙乐。问病者言。汝今乐生何佛土也。病者答言。我意乐生某佛世界。时说法人。当随病者心之所欲。而为宣说佛土因缘十六观等。犹如西方无量寿国。一一具说。令病者心乐生佛土。为说法已。复教谛观。随何方国。佛身相好。观相好已。复教请佛及诸菩萨。而作是言。稽首如来应正等觉。并诸菩萨摩诃萨。愿哀愍我。拔济饶益。我今奉请为灭众罪。复将弟子。随佛菩萨。生佛国土。第二第三。亦如是说。既教请已。复令病人称彼佛名。十念成就。与受三归。广大忏悔忏悔毕已。复为病人。受菩萨戒。若病人困不能言者。余人代受。及忏悔等。除不至心。然亦罪灭。得菩萨戒。既受戒已。扶彼病人。北首而卧。面向西方。开目闭目。谛想于佛三十二相八十随形好。乃至十方诸佛亦复如是。又为其说四谛因果十二因缘。无明老死。苦空等观。若临命终。看病余人。但为称佛。声声莫绝。然称佛名。随病者心称其名号。勿称余佛。恐病者心而生疑惑。然彼病人命渐欲终。即见化佛及菩萨众。持妙香花。来迎行者。行者见时。便生欢喜。身不苦痛。心不散乱。正见心生。如入禅定。寻即命终。必不退堕地狱傍生饿鬼之苦。乘前教法。犹如壮士屈伸臂顷。即生佛前。若在家邬波索迦邬波斯迦等。若命终后。当取亡者新好衣服及以随身受用之物。可分三分。为其亡者。将施佛陀达磨僧伽。由斯亡者业障转尽。获胜功德福利之益。不应与其死尸着好衣等将以送之。何以故。无利益故。若出家苾刍苾刍尼。及求寂等。所有衣物。及非衣物。如诸律教。余同白衣。若送亡人。至其殡所。可安下风置令侧卧。右胁着地。面向日光。于其上风。当敷高坐。种种庄严。请一苾刍。能读经者。升于法座。为其亡者。读无常经。孝子止哀。勿复啼哭。及以余人。皆悉至心。为彼亡者。烧香散花。供养高座。微妙经典。及散苾刍。然后安坐。合掌恭敬。一心听经。苾刍徐徐应为遍读。若闻经者。各各自观己身无常。不久磨灭。念离世间。入三摩地。读此经已。复更散花。烧香供养。又请苾刍。随诵何咒。咒无虫水满三七遍洒亡者上。复更咒净黄土满三七遍散亡者身。然后随意。或安窣堵波中。或以火焚。或尸陀林乃至土下以此功德因缘力故。令彼亡人。百千万亿俱胝那庾多劫。十恶四重五无间业。谤大乘经。一切业报等障。一时消灭。于诸佛前。获大功德。起智断惑。得六神通及三明智。进入初地。游历十方。供养诸佛。听受正法。渐渐修集无边福慧。毕当证得无上菩提。转正法轮度无央众。趣大圆寂成最正觉

临终方诀


佛说无垢贤女经

    No. 562 [Nos. 563, 564]

佛说无垢贤女经

        西晋月氏三藏竺法护译

闻如是。一时佛在罗阅只耆阇崛山中。与诸菩萨大弟子学士学女。诸天人民阿须伦鬼神龙无央数共会。时佛说经。尔时会中。有长者梵志。名曰须檀。有妇名捭楼延。与九百七十五亿妇人俱。叉手听经。时捭楼延怀妊。是女在母胎中。形体尽具。亦于胎中叉手听经。贤者阿那律。自以功德彻视之力。见此女子于胞胎中叉手听经。即自念言。想在会者目之所睹。未能探察无形之事。如我者也。则自侥幸光色愉悦。佛告阿那律。汝见何等心色悦异乃如是也。阿那律言。我以彻视见胎中女叉手听经。是以熙怡用自庆耳

佛言。善哉善哉。如汝所言。譬如众星比日月光。宁为等不。汝于声闻所见第一无逮汝者。如来所观等见十方飞鸟走兽。地中诸虫皆有怀妊。子于胎中亦悉如汝一等听经。时阿那律及诸会者咸有疑意。佛放光明彻照无极。八方上下无所挂碍。令无数刹人物所有。譬如照镜表里相见。阿那律等仰视虚空。见飞鸟类停翼徘徊听佛所说。胎中之卵未生未孚。于鸟胎中亦复舒翅布翼听经。俯视走兽四足之类。辍草止水竦立听经。胞胎所怀亦于胎中。屈前两足一心听经。虫蛇蚯蚓地生之类。静身不摇精意听经。中有怀妊子未产生者。亦于胎中举头槃身一心听经

时阿那律承佛威神。以八种音问胎中女。鸟卵虫兽胎中之子。用何等故。叉手舒翼。屈足槃身。一心听经。时女之等诸在胎者。答阿那律。我用一切生者之类。迷于五处不识正道。是故听经。及用一切多淫怒痴生死不绝。是故听经。用一切人不孝父母。不供事佛及比丘僧。是故听经。时阿那律。闻其所说。长跪白佛。忆知世尊功德威神洞彻如此。我宁以身陷在地狱。受众苦毒累劫无数。不取罗汉。所以者何。诸在胞胎未见身者。尚发大意念救一切。我今用身以死畏故。为想识所缚。譬如死人无益生者

时女乃生从右胁出。三千国土为大震动。有无数天止在虚空。雨于天华作诸音乐。则有自然千叶莲华。大如车轮。茎如琉璃。女坐其上。时诸天人飞鸟走兽虫蛇蚯蚓诸怀妊者。亦皆出生。譬如王者征行之时。群官大小莫不随从。于是天帝。即持天衣。从上来下。以用与女。裸形可恶。取此衣着。忉利天子及诸王女。亦皆持衣与诸众生。时女报言。其有未脱欲泥洹。吾等不从有所受也。卿为罗汉我志菩萨。卿非我类所愿不同。天帝复言。我以女身裸露可恶。是以持衣用相与耳。女复报言。于大乘法无男无女。我今当有自然衣来。佛语天帝。如是不为装挍女身。发菩萨心自致相好。所现无限乃为装挍菩萨身耳。时舍利弗。深怪此女变动乃尔。前白佛言。此女从何国来到是间乎。谁当送衣。佛言。是女从东南方捭楼延法习佛所来。刹名阎浮檀国。去此十万佛刹。女从本国来欲见佛。自当有衣从本国来。衣便自然在空中来肃萧有声。空中有音则语女言。可着此衣。当得五通。又女本国尽得五通。女得衣着。便从华上下至佛所。女一举足。天地即为六反震动。一切母人。皆发无上平等度意。飞鸟虫兽莫不转身即化为人。身衣天衣珠璎服饰。女以头面稽首佛足。三言南无三耶三佛。长跪白佛。愿为一切诸来会者。广说经法令得所愿。佛随其意即为说经

是时此女。及九百七十五亿母人闻佛所说踊跃欢喜不复贸身。便立佛前化成男子。各各脱璎珞珠宝用散佛上。佛之威神。令其所散自然变成珠。交露帐中有七宝师子之座。上有坐佛举手赞之。应时皆得阿惟越致。鸟兽虫蛇得为人者。亦复脱身珠璎宝饰以用散佛。帐中坐佛。令其所散合成宝帐。亦复如前等无差特。则为达嚫。俱得七住。佛告女菩萨无垢贤女。汝于胞胎。为众生作唱导。如来等正觉。亦于五道。为一切众生作唱导。佛说经已。一切众会。皆大欢喜。稽首而退佛说无垢贤女经


佛说无上处经

    No. 800

佛说无上处经

        失译人今附东晋录

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。有三无上处。汝等谛听。当为汝说。诸比丘白佛。唯然受教。佛告比丘。三无上处者。一佛无上处。二法无上处。三僧无上处。若诸众生。两足四足无足多足。若色无色。想无想。非想非无想。如来于中说无上处。诸比丘。若有众生能于佛无上处。起信向心者。于天人中。得无上果报。诸比丘。是名初无上处。复次诸比丘。于有为无为色无色法离欲法。为无上处。诸比丘。若有众生。能于此法无上处。起信向心者。于天人中。得无上果报。诸比丘。是名第二无上处。复次诸比丘。僧无上处者。若僧若群若丛聚若徒众中。如来弟子僧。为无上处。诸比丘。若有众生。能于此僧无上处。起信向心者。于天人中。得无上果报。是名三无上处。时诸比丘。闻佛所说。欢喜奉行佛说无上处经


佛说无上依经

    No. 669

佛说无上依经卷上

        梁天竺三藏真谛译

    校量功德品第一

如是我闻。一时佛婆伽婆。住王舍城迦兰陀竹林。与大比丘众千二百五十人俱。悉是罗汉。诸漏已尽所作已办。舍诸重担获得己利。尽诸有结其心善得解脱善得自在。善通奢摩他毗钵舍那。其名曰净命阿若憍陈如。净命马胜。净命贤胜。净命婆沙波。净命摩诃那摩。净命沤楼频蠡迦叶。净命伽耶迦叶。净命那提迦叶。净命耶输陀。净命摩诃迦叶。净命舍利弗。净命摩诃目揵连。净命须菩提。净命须婆睺罗。净命摩诃拘郗罗。净命优波离。净命富楼那弥多罗尼子。净命摩诃纯陀。净命摩诃劫宾那。净命离婆多。净命毕陵伽婆蹉。净命阿尼楼[馬*犬]。净命孙陀罗难陀。净命罗睺罗。唯除阿难在学地。如是等千二百五十人。复有大比丘尼众五百人俱。其名曰摩诃波阇波提比丘尼。青莲花色比丘尼。绮摩比丘尼。跋陀比丘尼。难陀比丘尼。耶输陀罗比丘尼。如是等各有眷属。复有菩萨摩诃萨无量百千。是贤劫中诸菩萨众。皆悉通达大深法性。从调易化善行平等修菩萨道。一切众生真善知识。得无碍陀罗尼。转不退法轮。已经供养无量诸佛。皆从他方世界来集。一生补处圣者弥勒菩萨以为上首。复有优婆塞百千万众。频婆沙罗王以为上首。复有无量百千优婆夷众。毗提希夫人以为上首

尔时世尊。为诸天人恭敬尊重随从供养。于是净命阿难。在大众中承佛神力。即从座起偏袒右肩。右膝着地顶礼佛足。向佛合掌而作是言。世尊。我于今日着衣持钵。入王舍城次第乞食。我见一处大高重阁。庄严新成雕饰装画内外宛密。见此事已即生心念。若清信善男子善女人。造此大高重阁。布施四方众僧并具四事。若如来灭后。取佛舍利如芥子大安立塔中。起塔如阿摩罗子大。戴刹如针大。露盘如枣叶大。造佛如麦子大。此二功德何者为胜。今问世尊。惟愿解说。佛言。善哉善哉。阿难。能问如来如此大事。汝能修行众多利益。怜愍世间作归依处。能令人天得道安乐。能拔众生不住苦地。是故阿难。汝今谛听。专思念之敬心信受。善哉世尊。愿乐欲闻。佛言。阿难。此阎浮提世界纵广七千由旬。其洲北边广大。南方如车人面亦尔。其中悉满须陀洹斯陀含阿那含阿罗汉辟支佛等。譬如蔗林竹林荻林若麻田若稻田。稠密不空无间缺处。如是阿难。此阎浮提满须陀洹乃至辟支佛。若有一人尽形寿。供养衣服饮食汤药卧具。入涅槃后悉起大塔。供养然灯烧香涂香末香华鬘衣服伞盖幢幡等。阿难。于意云何。是人以是因缘生功德多不。阿难言。甚多世尊。甚多修伽陀。是人以是因缘生功德多。佛言。阿难。且置阎浮提洲。西瞿耶尼纵广八千由旬。其洲作半月形人面亦尔。其中满须陀洹乃至辟支佛等。譬如蔗林竹林荻林若麻田稻田稠密不空。如是阿难。此瞿耶尼悉满须陀洹乃至辟支佛等。若有一人尽形寿。供养衣服饮食汤药卧具。入涅槃后悉起大塔。供养然灯烧香涂香华鬘衣服伞盖幢幡等。阿难。于意云何。是人以是因缘生功德多不。阿难言。甚多世尊。甚多修伽陀。阿难。且置瞿耶尼洲。东弗于逮纵广九千由旬。其洲圆如满月人面亦尔。满中须陀洹乃至辟支佛等。譬如蔗林竹林荻林若麻田若稻田稠密不空。如是阿难。此弗于逮满须陀洹乃至辟支佛等。若有一人尽形寿。供养衣服饮食汤药卧具。入涅槃后悉起大塔。供养然灯烧香涂香末香华鬘衣服伞盖幢幡等。阿难。于意云何。是人以是因缘生功德多不。阿难言。甚多世尊。甚多修伽陀。阿难。且置东弗于逮洲。北郁单越纵广十千由旬。其洲方人面亦尔。满中须陀洹乃至辟支佛。譬如蔗林竹林荻林若麻田若稻田稠密不空。如是阿难。此郁单越满中须陀洹乃至辟支佛等。若有一人尽形寿。供养衣服饮食汤药卧具。入涅槃后悉起大塔。供养然灯烧香涂香末香华鬘衣服伞盖幡幢等。阿难。于意云何。是人以是因缘生功德多不。阿难言。甚多世尊。甚多修伽陀。阿难。且置北郁单越洲。天帝释天宫住处。有大飞阁名常胜殿。八万四千高楼围绕。八万四千青琉璃柱。真金宝网罗覆其上。金绳铃网四面张施。金银宝砂栴檀香水杂种天华洒布其地。八万四千绮饰窗牖。毗琉璃宝因陀尼罗宝颇梨宝莲华色宝等间错庄严。八万四千扶栏阶道。纯青琉璃之所合成。阿难。若有清信善男子善女人。造作如帝释天宫飞阁高楼常胜宝殿百千拘胝施与四方众僧。若复有人如来般涅槃后。取舍利如芥子大。造塔如摩罗子大。戴刹如针大。露槃如枣叶大。造佛形像如麦子大。此功德于前所说。百分不及一。千万亿分乃至僧祇数分所不及一。分分不相及。譬喻所不能及。何以故。如来无量故。阿难。且置如是功德。此阎浮提西瞿耶尼东弗于逮北郁单越。大海须弥及铁围山。并娑诃世界碎为微尘。以此次第数。悉是须陀洹斯陀含阿那含阿罗汉辟支佛。若有清信善男子善女人。尽形寿供养。若灭度后起塔供养。于意云何。是善男子善女人得福多不。甚多世尊。甚多修伽陀。佛告阿难。若有善男子善女人。佛涅槃后取舍利如芥子大。造塔如阿摩罗子大。戴刹如针大。露槃如枣叶大。造佛如麦子大。此功德于前所说。百分不及一。千万亿分不及一。乃至算数譬喻所不能及。阿难。若此功德不回向阿耨多罗三藐三菩提。此功德聚所获福报。尽娑诃世界微尘数。作他化自在天王化乐天王兜率陀天王夜摩天王三十三天王。况复转轮圣王

    无上依经如来界品第二

佛告阿难。佛婆伽婆般涅槃后。起刹立塔造像供养。功德福报不可称量。微尘算数所不能知。云何如此阿难。如来希有。不可思议。所以者何。为界为性不可思议。为菩提为证得不可思议。为功德为法不可思议。为利益为作事不可思议。阿难。何者是如来界。云何如来为界不可思议。阿难。一切众生有阴入界。胜相种类内外所现。无始时节相续流来。法尔所得至明妙善。此处若心意识不能缘起。觉观分别不能缘起。不正思惟不能缘起。若与不正思惟相离是法不起无明。若不起无明是法非十二有分起缘。若非十二有分起缘是法无相。若无相者是法非所作。无生无灭无减无尽。是常是恒是寂是住。本性清净无所染着远离无垢。从烦恼[穀-禾+卵]超出解脱。与如来法正顺相应。过恒沙数不相离不舍智不可思量。阿难。譬如无价如意宝珠。庄严莹治可爱明净。其体圆洁无有垢污。弃之秽泥经百千劫。过是已后有人拾取。取已洗净守护保持不令堕坠。是如意宝既被洗持。还得清净不舍宝种。如是阿难。一切如来昔在因地。知众生界自性清净。客尘烦恼之所污浊。诸佛如来作是思惟。客尘烦恼不入众生清净界中。此烦恼垢为外障覆。虚妄思惟之所构起。我等能为一切众生。说深妙法除烦恼障。不应生下劣心。以大量故。于诸众生生尊重心。起大师敬起般若。起阇那。起大悲。依此五法。菩萨得入阿鞞跋致位。是诸菩萨复更思惟。此烦恼垢无力无能。不与根本相应。无真实本无依处本。最清净本。是故无本。虚妄思惟颠倒习起。如地水风依本得住。是本者无所依。烦恼亦如是。无真实依。若如实知正思惟观。是诸烦恼不起违逆。我今应观令诸烦恼不染着。我若有烦恼不能染着。是名善哉。若使我等着烦恼染。云何能为众生说法解烦恼缚。是故我今应舍烦恼。应说正法解众生缚。若有烦恼令生死相续。与善根相应。如此烦恼我应摄受。为成熟众生成熟佛法。如是阿难。如来在因地中。依如实知依如量修。达如来界无染无著。能入生死轮转生死。非烦恼缚证大方便。住无住处寂静涅槃。速得阿耨多罗三藐三菩提

阿难。是如来界无量无边。诸烦恼[穀-禾+卵]之所隐蔽。随生死流漂没六道无始轮转。我说名众生界。阿难。是众生界于生死苦。而起厌离除六尘欲。依八万四千法门十波罗蜜所摄。修菩提道。我说名菩萨。阿难。是众生界已得出离诸烦恼[穀-禾+卵]。过一切苦洗除垢秽。究竟淡然清净澄洁。为诸众生之所愿见。微妙上地一切智地一切无碍。入此中住至无比能已得法王大自在力。我说名多陀阿伽度阿罗诃三藐三佛陀

阿难。是如来界于三位中一切处等。悉无挂碍本来寂静。譬如虚空一切色种不能覆不能满不能塞。若土器若银器若金器。虚空处等如来界者亦复如是。于三位中一切处等悉无挂碍。阿难。一切如来在因地时。依如实知依如量修。观如来界五种功德。不可说无二相。过一异过觉观境界。一切处一味。菩萨见已除众生相除法异相除大结相。依无碍智于众生相续中。观如来界兴奇异意。咄哉众生。如来即在众生身内。如理不见如来。是故我说具分圣道。开解无始相结覆障。令诸众生因圣道力破除相结。自能证见如理如来真实平等。何因如此。一切众生执相所缚。不识如来不得如来不见如来。阿难。如来昔在因地。观如来界通达明了。正觉众法悉平等如。正转无上微妙法轮。正直成熟圣弟子众。无量无边恭敬围绕。住于无余清凉涅槃。乃至世界穷尽不舍众生为利益事

阿难。是如来界自性净故。于众生处无异相故。无差别故。极随平等清亮润滑。最妙柔贤与其相应。阿难。譬如水界自性清润。能摄能润能长一切药草树木。如是阿难。一切诸佛在因地中。依如来界修行善根利益众生。为此事故来入三界现生老病死。是诸菩萨生老等苦非真实有。何以故。已如实见如来界故。阿难。譬如豪富长者惟有一男端正聪黠。保念爱惜瞻视养护情无暂舍。是儿稚小贪乐舞戏。不悟脚跌堕大深坑粪秽死尸膖烂臭处。其儿母亲及余眷属。见子堕坑惊唤大叫。呜呼痛哉烦冤懊恼。是诸亲属虽复悲号而身无力。怯弱不能入此深坑救拔子苦。是时长者速疾驰还。念子心重不厌臭秽。自入坑中捉子牵出。如是阿难。我作此喻以显实义。所言死尸粪坑譬于三界。其一子者譬凡夫众生。母及眷属譬声闻缘觉。是二乘人见诸众生漂没有流沉溺生死。虽复忧念伤叹慈愍。无力无能济拔令出。豪富长者即是菩萨。清净无垢无秽浊心。已能证见未曾习法。来入生死臭恶之处。而现受身济拔众生。阿难当知。如是菩萨大悲希有不可言说。超出三界脱诸累缚。更入三界受三有生。因沤和拘舍罗。摄持波若波罗蜜。虽有烦恼。不能点污。演说正法灭众生苦。阿难。是如来界大威神无变异柔润故。汝应知。阿难。是众生界是诸圣性。无修无不修。无行无不行。无心无心法。无业无果报。无苦无乐得入是处。是性平等。是性无异相。是性远离。是性随从。是性广大。是性无我所。是性无高下。是性真实。是性无尽。是性常住。是性明净。阿难。云何是性是诸圣性。一切圣法缘此得成。一切圣人依因此性而得显现。故我说之为诸圣性

阿难。我今说如来性。过恒沙数一切如来不共真实。从此法出而得显现名如来界。信乐正说深味爱重。一切圣贤人戒定慧身即得成就。是故此法名为法身。是法者相摄不相离。不舍智非有解。是依是持是处。若法不相摄相离。舍智有解。亦是依是持是处。是故我说。一切法藏无变异故名为如如。无颠倒故名为实际。过一切相名为寂灭。圣人行处无分别智之境界故名第一义。阿难。是如来界。非有非无不染不净。自性无垢清净相应。汝当知

阿难。云何如来为界不可思议。阿难。是如来界在有垢地。净不净法俱在一时。是处不可思惟。依甚深理而得解脱。成阿罗汉成辟支佛。非其境界。阿难。有二种法不可通达。一者自性清净法界。不可通达。二者烦恼垢障不可通达。惟阿毗跋致菩萨与大法相应。能听能受能持。诸菩萨声闻缘觉。信佛语故得知此法。阿难。如来为此界性不可思议

    无上依经菩提品第三

佛告阿难。何者如来阿耨多罗三藐三菩提。诸佛婆伽婆在无漏界。一切障永尽。转依寂静明净。是无上菩提与十种分相应。汝当知。何等为十。一者自性。二者因缘。三者惑障。四者至果。五者作事。六者相摄。七者行处。八者常住。九者不共。十者不可思惟。阿难。何者名为菩提自性。十地十波罗蜜。如理如量修出离道。所得转依寂静明净。声闻缘觉非其境界。是即名为菩提自性。阿难。是界未除烦恼[穀-禾+卵]。我说名如来藏至极清净。是名转依法。有四种相。一者生起缘故。二者灭尽缘故。三者正熟思量所知法果故。四者最清净法界体故。何者名生起缘。出一切世如来相续。是菩提道生起缘处。何者名灭尽缘。三品烦恼根本种类。依因此法永灭尽故。何者所知法果。已正通达所知真如证得果故。何者名法界体。灭诸相结最净法界所显现故。阿难。是转依相。是转依者。则佛婆伽婆无上菩提故名菩提性

阿难。有四种法为得无上菩提作因。何者为四。一者愿乐修习摩诃衍法。二者修习般若波罗蜜。三者修习破虚空三昧门。四者修习如来大悲。阿难。有四种惑障菩提果。何者为四。一者弃背大乘法。二者邪执我见。三者畏生死苦。四者不行利益他众生事。阿难。有四种菩提无上胜果。何者为四。一者最净。二者真我。三者妙乐。四者常住。是时阿难闻佛语已。于众会中即从座起。偏袒右肩右膝着地。曲躬恭敬顶礼佛足。合掌向佛而说偈言

  能说能行甚深理　　永度有流不退没
  已过怨结诸怖畏　　故我稽首问瞿昙
  云何法是菩提因　　云何名障名为果
  惟愿慈善大悲尊　　怜愍我等分别说

是时世尊唱言。善哉阿难。能问如来甚深大义。汝行利益多众生故。为令人天得道安乐。汝今谛听。至心渴仰恭敬信受。善哉世尊。愿乐欲闻。佛告阿难。世间中有三品众生。一者著有。二者着无。三者不著有无著有者复有二种。一者背涅槃道无涅槃性。不求涅槃愿乐生死。二者于我法中不生渴仰诽谤大乘。阿难。是等众生非佛弟子佛非大师非归依处。如是人等已住愚盲。必堕崄怖大闇之中。于旷野地更入黑秽棘刺稠林。以生死缚作于后际。落阐提网不能自出。着断无者亦有二种。一者行无方便。二者行有方便。行无方便复有二人。一者在佛法外九十六种异学外道。如支罗歌波育婆等。二者在佛法中能生信心。坚着我见不爱正理。我说此人同彼外道。复有增上慢人。在正法中观空。生于有无二见。是真空者。直向无上菩提一道净解脱门。如来显了开示正说。于中生空见我说不可治。阿难。若有人执我见如须弥山大我不惊怪亦不毁呰。增上慢人执着空见。如一毛发作十六分我不许可。行有方便亦有二人。一声闻乘。唯修自利而不能为利益他事。二缘觉乘。少能利他少事而住少得云足。不著有无者。最上利根修行大乘。是人不着生死如。阐提不行无方便如。外道不行有方便如。二乘云何而行。观于生死及涅槃界平等一相。至得正道其心安止。住无住处清净涅槃。游行生死不被染污。修大悲心以为根本。志力高强坚住不动

佛言。阿难。若人贪着三有诽谤大乘。名一阐提堕邪定聚。若人着无行无方便堕不定聚。复有着无行有方便。不著有无行平等道。名正定聚。阿难。不著有无修行平等。惟除此人余有四人。一者一阐提。二者外道。三者声闻。四者缘觉。有四惑障。不能证得如来法身无上菩提。何者为四。弃舍大乘是阐提障。为除此障。我说菩萨修行信乐大乘真法。于一切处谬执我见。是外道障。为除此障。我说菩萨修行般若波罗蜜法。于生死中厌畏疲极是声闻障。为除此障。我说菩萨修行破虚空三昧门。背利益他小事为足是缘觉障。为除此障。我说菩萨修行大悲。是四种人有四种惑。为除此惑说四圣道。因此胜道治四颠倒。能证如来无上最妙法身四德波罗蜜果

阿难。色等诸法悉皆无常而生常想。诸法皆苦而生乐想。诸法无我而生我想。诸法不净而生净想。是名颠倒。观色等法是无常苦无我不净。不名颠倒。是不颠倒。若观如来妙德法身即成颠倒。治此颠倒我说如来法身四德。何者为四。一者常住波罗蜜。二者安乐波罗蜜。三者真我波罗蜜。四者清净波罗蜜阿难。一切凡夫执内五阴起颠倒见。于无常中而生常见。于实苦中而生乐见。于无我中而生我见。于不净中而生净见。阿难。如来法身是一切种智之境界故。声闻缘觉不能观察如来法身。颠倒修习不可拔断。云何如此。如来法身最胜常住应当修习。背常住修住无常修。如来法身最上妙乐应当修习。背妙乐修住于苦修。如来法身最胜真我应当修习。背真我修住无我修。如来法身最极清净应当修习。背清净修住不清净修。因此倒修声闻缘觉所住之道。非是如来法身四德道所至处。是故法身常乐我净非其境界。阿难。若有众生信如来语。能见法身常乐我净。是众生者无颠倒心生真正见。云何如此。倒修声闻缘觉所住之道。非是如来法身四德道所至处。是故法身常乐我净非其境界

阿难。若有众生信如来语。能见法身常乐我净。是众生者。无颠倒心生真正见。云何如此。阿难。如来法身是真常乐我净波罗蜜。若有众生因胜妙道观如来身。是等众生从明入明。从安隐处至胜乐处。是佛真子佛心爱念。从佛口出得佛成就。从法化生得法财分。阿难。一阐提人弃背正法。生死臭秽深心贪乐。为除此惑我说修行愿乐大乘。依因此法得最净果。阿难。一切外道邪执我见而生取着。色等诸法是无我相无诤故。三世佛一切处。及我说乃名真我。是诸外道执内五阴。而起我见心安快乐。为破此惑。是故我说修习般若波罗蜜。依因此法得真我果。阿难。声闻人者怖畏生死。于苦灭处而生欣乐。为除此执我说修习破虚空三昧门。依因此法得具足分。世出世乐波罗蜜果。阿难。缘觉人者不能观察利益他事。与诸众生不和合住。独处思惟心安快乐。为除此执我说修习菩萨大悲。依因此法恒遍十方。为诸众生作利益事所留住故。得于常住波罗蜜果。阿难。因此四德。一切如来实称法界。不著有无如大虚空修空界最究竟。过三际永安住。阿难。一切阿罗汉辟支佛大地菩萨。为四种障。不得如来法身四德波罗蜜。何者为四。一者生缘惑。二者生因惑。三者有有。四者无有。何者生缘惑。即是无明住生一切行。如无明生业。何者是生因惑。是无明住地所生诸行。譬如无明所生诸业。何者有有。缘无明住地。因无明住地。所起无漏行。三种意生身。譬如四取为缘。三有漏业为因起三种有。何者无有。缘三种意生身。不可觉知微细堕灭。譬如缘三有中生念念老死。无明住地一切烦恼是其依处未断除故。诸阿罗汉及辟支佛自在菩萨。不得至见烦恼垢浊习气臭秽。究竟灭尽大净波罗蜜。因无明住地起轻相惑。有虚妄行未灭除故。不得至见无作无行极寂大我波罗蜜。缘无明住地因微细虚妄起无漏业。意生诸阴未除尽故。不得至见极灭远离大乐波罗蜜。若未能得一切烦恼诸业生难永尽无余。是诸如来为甘露界。则变易死断流灭无量。不得至见极无变异大常波罗蜜。阿难。于三界中有四种难。一者烦恼难。二者业难。三者生报难。四者过失难。无明住地所起方便生死。如三界内烦恼难。无明住地所起因缘生死。如三界内业难。无明住地所起有有生死。如三界内生难。无明住地所起无有生死。如三界内过失难。应如是知。阿难。四种生死未除灭故。三种意生身无有常乐我净波罗蜜果。惟佛法身是常是乐是我是净波罗蜜汝应知

阿难。如来法身大净波罗蜜应知有二种。自性清净是其通相。无垢清净是其别相。大我波罗蜜应知有二种远离一切外道邪执。出过我见虚妄故。远离二乘计理谬执。出过无我虚妄故。大乐波罗蜜应知有二种。断苦集本解习气缚。则能证得一切苦灭。意生诸阴拔除尽故。大常波罗蜜应知有二种。既不损减无常诸行出过断见故。亦不增益常住涅槃。出过常见故。若计诸行无常。是名断见。若计涅槃常住。是名常见。治四惑障翻四颠倒。常乐我净为其真果。阿难。何者是菩提利益事有二种事。一者无分别智。二者无分别后智。是二种智有二种事。一者为成就自利。二者为成就利他。何者自利。圆满解脱身持净法身。灭烦恼障一切智障。是名自利。无分别智能成此法。何者为利他。从无分别后智。乃至尽生死际不作思量。显二种身说法无穷无间无量。为脱生死三恶道苦。为欲安立一切众生。置于善道住三乘处。是名利他。复次自利。与三功德分不相离。一者无漏。二者遍满。三者无为。复次利他。与四功德分不相离。拔济众生不堕四处。一者妄见痴迷疑惑。二者苦道恶道堕道。三者以嫉妒心以怨结心破坏正教。四者以下劣心贪乐小乘。阿难。兴此二事自利利他。是菩提事。阿难。何者名菩提相应法。无上菩提是真实相。十九种法与其相应。一者不可思量。二者微细。三者真实。四者道理甚深。五者不可见。六者难通达。七者常。八者在。九者寂。十者恒。十一清凉。十二遍满。十三无分别。十四无著。十五无碍。十六随顺。十七不可执。十八大净。十九澄清。此十九法与无上菩提恒不相离。故名菩提相应之法

阿难。何者是菩提行处。三种道理显现三身。一者甚深道理。二者广大道理。三者万德道理。阿难。第一身者。与五种相五种功德相应。何者五种相。一者无为。二者不相离。三者离二边。四者脱一切障。五者自性清净。何者五种功德。一者不可量。二者不可数。三者难思。四者不共。五者究竟清净。第二身者。法身净流之所显现。一切无量如来功德。摩诃般若大悲为体。与五种功德相应。一者无分别相。二者无功用心。三者称众生意作利益。四者与法身不相离。五者恒遍一时不舍众生。第三身者。般若大悲净流所显色种为体。与四分功德相应。一者三十二相。二者八十种好。三者威德。四者力。能于诸众生根欲性行相摄相应。于秽佛土示现种种本生之事。或复示现升兜率天。或复示现从彼天下。或复示现降神母胎。或现初生出胎。或现俱摩罗位。或现受学十八明处。或现诸戏游于后园。或现出家或现苦行。或诣道场或成佛道。或波罗捺转妙法轮或坚固林般涅槃那。示现如是种种之事。乃至尽于生死后际。阿难。无上菩提摄三身尽。是故名为菩提行处。阿难。何者无上菩提常住法。而此常住有二种法为作因缘。一者不生不灭。二者无穷无尽。是名菩提常住法。阿难。何者是无上菩提不共相。不共有二种。一者不可知。若诸凡夫声闻缘觉不能通达。非其境界。二者不可得。除佛一人余无得者。是不共法有五种。一者如如理甚深故。二者自在不可动故。三者清净无漏界所摄故。四者一切所知处无碍故。五者为众生利益事圆满故是名菩提不共相

阿难。何者是无上菩提不可思惟。有六种因故不可思惟。一者过语言境界。二者第一义谛所摄。三者已过觉观分别思惟。四者譬类所不能得。五者于一切法最上品故。六者生死涅槃处不可安立故。是名无上菩提不可思惟。阿难。云何如来为无上菩提不可思议。阿难。一切如来住无上菩提处有五种因缘不可思议。何者为五。一者自性。二者处。三者住。四者为一异。五者为利益。阿难。云何如来为菩提自性不可思议。即色是如来不可得。离色是如来不可得。受想行识亦如是。即地界是如来不可得。离地界是如来不可得。水火风界亦如是。即眼入是如来不可得。离眼入是如来不可得。耳鼻舌身意亦如是。即有法是如来不可得。无法亦如是。是名菩提性不可思议。阿难。云何如来为菩提处不可思议。如来在欲界不可思议。离欲界亦不可思议。色无色界亦如是。如来在人中不可思议。离人中亦不可思议。六道亦如是。如来在东方不可思议。离东方亦不可思议。十方亦如是。是名为处不可思议。阿难。何者是如来为菩提住不可思议。阿难。安乐住如来住不可思议。寂静住如来住不可思议。有心住如来住不可思议。无心住如来住不可思议。如是梵住圣住如来住不可思议。是名为住不可思议。阿难云何。如来为一异不可思议。三世如来在一处住。何者一处。自性清净无漏法界。是诸如来若一若异不可思议。是名一异不可思议。阿难。云何如来为利益事不可思议。如是如来等一法界。智慧神力正勤威德悉皆平等。住于无漏清净法界。诸如来等因此转依。能为众生无量利益。是名利益不可思议。复次不可思议有二种。一者不可言说。过语言境界故。二者出一切世。于世间中无譬类故。是名不可思议。复次真如本不被染末无垢污不可思议。阿难。是名菩提不可思议

佛说无上依经卷上佛说无上依经卷下

        梁天竺三藏真谛译

    如来功德品第四

佛告阿难。有百八十不共之法。此是如来胜妙功德。一者三十二相。二者八十种好。三者六十八法。何者三十二相。菩萨修四因缘。一持戒。二禅定。三者忍辱。四者舍财及诸烦恼。修此四因坚固不动。以此业缘得二种相。一者足下平满。所履践地悉皆平夷。称菩萨脚无有坑陷。二者行步平整无有斜戾。若菩萨种种供养父母师长。种种给济苦难众生。去来往反勤行此事。以此业缘得足下轮相。毂辋成就千辐庄严。若菩萨不逼恼他不行窃盗。见他所爱不生贪夺。不自矜高除却憍慢。于师尊长起迎问讯侍立瞻奉合掌恭敬。以此业缘得二种相。一者手指纤长佣直没节。二者其身方大端政庄严。具前三种业因缘故。得足跟长。行前三业更修四摄利益他事。以此业缘手足十指悉皆网密。犹如鹅王。若菩萨于师父母扶持侍养。自手涂傅苏油膏药。按摩洗浴衣饴瞻视。得手足柔软润泽细滑。掌色赤好如红莲花。若菩萨修诸善法心无厌惓。增长上上得足踝佣满。若菩萨修学正法为他演说。往来宣化不生疲极。以是业缘得鹿王[跳-兆+專]。若菩萨未得之法勤求欲知。已得之法利他转化。三种恶业断塞不起。六尘恶法不染身心。于身病者施其汤药。于心病者为作良医。以此业缘得身端直。若菩萨见怖畏者为作救护。于贫裸者施与衣食。恒怀惭愧遮恶不起。以此业缘得阴马藏。若菩萨护身口意恒令清净。受施知足用亦知量。施病者药施贫者财。若有众生不平等业。乃至受用亦不平等。劝其修行平等之事。以此业缘得身方满。从横量等如尼拘类树。若菩萨方便巧修诸胜善法。无中下品恒令增上。以此业缘得身毛上靡右旋宛转。若菩萨自性利根多思惟义。亲近智者值善知识。于尊长处洒扫清净。于尊长身洗持按摩。于支提处除去粪秽。客尘烦恼不令污心。以此业缘得一孔一毛皮肤细滑不受尘水。若菩萨衣服饮食车乘卧具诸庄严物欢喜施与心无悔吝。以此业缘得身金色圆光一丈。若菩萨软美饮食广施无限。令多众生悉得饱足。以此业缘得七处满。若菩萨见善众生欲兴善法。同其正业为其尊导。安立善中除断恶事。以此业缘得师子臆。若菩萨于众生中为利益事修四正勤。如师子王心无所畏。以此业缘得二种相。一者两肩平整两腋下满。二者两臂圆直如象王鼻立过于膝。若菩萨离两舌业。于怨憎中作和合语。行四摄法摄取众生。思惟深义修平等慈。以此业缘得二种相。一者口四十齿齐密不疏白犹珂雪。二者得四牙相如月初生。若菩萨见诸众生有所须欲。称心施与若财若法。以此业缘得二种相。一者师子颐二者颈圆净。若菩萨守护众生如视一子。多生信心慈念无量。广施医药无秽浊心。以此业缘得二种相。一者咽喉具足千脉。以受美味津液流润。二者身钩锁骨如那罗延。若菩萨自行十善教他修行。见修行者欢喜赞叹。大悲无量怜愍众生。发弘誓心摄受正法。以此业缘得二种相。一者有郁尼沙顶骨涌起自然成髻。二者舌广薄长如莲华叶。若菩萨恒说实语爱语美语。敷演正法不使颠倒。以此业缘得梵音声如迦陵频伽。妙响深远如天鼓振。若菩萨起慈敬心观诸世间如父如母。不起三毒视诸众生。以此业缘得二种相。一者眼睑青好如优钵罗华。二者眼睫绀焰犹如牛王。若菩萨见善众生修三学法。称赞其美不起毁呰。见有谤者遮制守护。以此业缘得白毫相。当于眉间右旋上靡。复次阿难。菩萨修行四种正业。得三十二相。一者决定无杂。二者谛观微密。三者常修无间。四者不颠倒行。第一业缘得足下平满。第二业缘得九种相。一者足下轮相。二者足踝佣满。三者手足十指网密。四者皮肤细软。五者得七处满。六者两肩平整两腋下满。七者臂佣圆。八者舌广长。九者师子臆。第三业缘得五种相。一者指纤长。二者脚跟长。三者身端不曲。四者横竖量等。五者颈圆净。第四业缘得诸余相

复次阿难。若十方一切众生俱行十善。如此功德更百倍增长。以此业缘。惟得菩萨一毛之相入一切毛。功德更百倍增。然后能得菩萨一好入一切好。功德更百倍增。然后能得菩萨一相入一切相功德。离白毫相离郁尼沙。如是功德更增百倍得白毫相。又增百倍得郁尼沙相。入郁尼沙功德千倍增长。得如来商珂不共之法相好所摄。因此相好。如来一声遍满十方无量世界。阿难。是三十二相有三因缘不可思议。一者时节不可思议。修行数满三阿僧祇劫。二者心乐不可思议。为安乐利益一切众生故。三者品类不可思议。修一切善离一切恶。是种类无穷故。是故如来身具相好不可思议

阿难。何者如来八十种好。一者无见顶。二者顶骨无颏。三者额广平正。四者眉高而长。形如初月绀琉璃色。五者广长眼。六者鼻高圆直孔不现。七者耳广厚长轮埵成就。八者身坚实如那罗延。九者身分不可坏。十者身节坚密。十一者身一时回如象王。十二者身柔软。十三者身不曲。十四者身常少。十五者身润泽。十六者身自持不逶迤。十七者身分满足。十八者识满足。十九者容仪备足。二十者威神远振。二十一者一切处不背他。二十二者住处安无能动者。二十三者面部如量不大不长。二十四者广姝。二十五者面净如满月。二十六者面具足满。二十七者正容貌不坏色。二十八者仪容如师子。二十九者进止如象王。三十者行法如鹅王。三十一者头如摩陀那果。三十二者足趺厚四指。行时印文现。三十三者爪如赤铜色高薄圆润。三十四者膝骨坚着圆好。三十五者指文庄严。三十六者脉理深。三十七者手文明直。三十八者手文长。三十九者手文不断。四十者手足如意。四十一者手足赤白如莲华色。四十二者孔门相具。四十三者步无广狭。四十四者腰圆大。四十五者腹不现。四十六者齐文如盘蛇右转圆深。四十七者毛色青红如孔雀项。四十八者毛洁净。四十九者毛右旋。五十者口出无上香。身毛皆香气。五十一者唇色赤润如频婆果。五十二者舌色赤。五十三者舌形薄。五十四者一切乐观。五十五者随众生意和悦与语。五十六者于一切处无非善语。五十七者先与语。五十八者随众音声不过不减。五十九者随众语言而为说法。六十者说法不着。六十一者等视众生。六十二者先见后作。六十三者发一音报众声。六十四者次第有因缘说法。六十五者一切众生眼不能尽观相。六十六者观无厌足。六十七者一切声分具足。六十八者善事显现。六十九者刚强众生见即调善。怖畏众生便得安乐。七十者音声明净。七十一者身不倾动。七十二者身分大。七十三者其身长。七十四者身不染着。七十五者遍身光各一丈。七十六者光照身而行。七十七者其身净洁。七十八者发螺不乱其发长好。发色光润犹妙青珠。七十九者手足满。八十者手足有德相。阿难。是名如来八十种好庄严佛身

阿难。如来有十力。何者为十。一者处非处智力。二者随业智力。三者定类智力。四者根品智力。五者欲乐智力。六者性类智力。七者至一切处智力。八者宿生智力。九者死生智力。十者漏尽智力。因此智力。如来显说最大胜处。转于无上清净梵轮。于大众中正师子吼

阿难。如来有四种无畏。一一切智无畏。二漏尽无畏。三说障道无畏。四说尽苦道无畏。阿难。如来有三种念处。一者正行正念。二者邪行正念。三者杂行正念。阿难。如来又有大悲之法。阿难。如来有十八不共法。一身无过。二口无过。三意无过。四无不定心。五无异相执。六无非知舍。七无欲乐无减失。八无正精进无减失。九无念无减失。十无智无减失。十一解脱无减。十二解脱知见无减。十三身随智慧行。十四口随智慧行。十五意随智慧行。十六穷过去智圆满。十七穷现在智圆满。十八穷未来智圆满。阿难。如来独得如意自在捷疾神通。如来独得无有边际变化神通。如来独得无量无尽圣神通处。如来独得心自在法。如来独得自在无边知他心通。如来独得自在无阂天耳神通。如来独得知无色界众生种别。如来独得通达圣众般涅槃后。如来独得智慧明了有不定答。如来独得大波罗蜜善能答问。如来独得分别说法无有过失。如来独得开化众生无有空过。如来独得第一导首。如来独得不可害灭。如来独得金刚三昧。如来独得一切诸法非色非心心不相应如来至知。如来独得无阂解脱。如来独得三不护法。如来独得断灭习气。如来独得一切种智。如来独得金刚聚身。如来独得未曾作意一切事成。如来独得一切诸相与处相应明净具足。如来独得所授记莂无有不定。如来独得于胜负心佛不许可不得见佛。如来独得转一切种胜妙法轮。如来独得荷负众生能舍重担。如来独得入般涅槃复更起心。如来独得修因圆满无余。如来独得至果圆满无余。如来独得利益他事圆满无余。如来独得辩才无尽。如来独得说一切法悉皆如理。阿难。如来功德略说有六种。一者具足。二者无垢。三者不动。四者无阂。五者利他。六者自在巧能。阿难。云何如来为功德不可思议。一切如来恒河沙劫无边功德。在于惑地及于净地。相摄相应未曾相离。无垢无净不可思议

    无上依经如来事品第五

阿难。如来事有十八。如来无比最妙最上无有及者。令诸众生起奇特心恭敬供养。此第一事。因三十二相八十种好而得成就。如来如理通达因果。若沙门婆罗门。说无因果说不平等因果之法。我即制伏令堕负处。此第二事。因是处非处智力得成。如来知见自业自受。无有自作他受果者。若沙门婆罗门。邪说邪教度业度受。便能制伏令堕负处。此第三事。因业类智力得成。如来教化显三种轮。一者神通轮。二者记心轮。三者示教轮。训导弟子以成圣众。若沙门婆罗门。有胜负心说违逆法对治正典。便能制伏令堕负处。此第四事。因禅定智力得成。如来了达上中下根如理为说。令其下种成熟解脱。此第五事。因根种智力得成。如来知见三品众生。邪正欲乐如实见已。拔断恶欲增长善欲。此第六事。因欲乐智力得成。如来观知众生三种。一者粗。二者中。三者妙。令此三人如理得入种种法门。此第七事。因性界智力得成。如来明见出离道法得解脱果。障阂道法得生死果。令灭障阂道修出离道。此第八事。因至一切处智力得成。如来明了见宿命事说过去事。为令众生起厌畏心。若执常见沙门婆罗门。便能制伏令堕负处。此第九事。因宿生智力得成。如来明见一切众生死此生彼如理受记。若执断见沙门婆罗门。便能制伏令堕负处。此第十事。因生死智力得成。如来自知解脱通达无阂。若增上慢沙门婆罗门。未得罗汉谓言已得。即能制伏令堕负处。此第十一事。因漏尽智力得成。如来为利益事最上善巧。若有人问如来十力。如实答难除决彼疑。能立自正说。能破他邪说。此第十二事。因四无畏得成。如来正教。有能修者。有不修者。亦修不修者。如来于此三人无染浊心。此第十三事。因三念处得成如来佛眼昼夜恒观一切众生在胜负处救护济拔。此第十四事。因大悲得成。如来如说而行能行能说。此第十五事。因三不护法得成。如来于诸众生为利益事。悉皆圆满无有损减。此第十六事。因念无忘失得成。如来四威仪中。随从于理无有失误。此第十七事。因灭除习气得成。如来观三种法。一者行法得利。二者行法减损。三者行法亦利亦损。离余二法。如来宣说得利益行。此第十八事。因一切种智及诸不共法得成。阿难。如是等如来事。汝应知

阿难。云何如来为事不可思议。阿难。诸如来事无数无量世间众生不能觉知。虽依语言不能显现。不可示人令他悟解。一切佛土处无所阂。一切如来随顺平等。过于意境无分别相。犹如虚空无有分别。与法界相称故。诸善男子。是故佛说如来之事不可思议。行遍一切处。一切处无失。随行三世处。不灭三宝性。如来住是事中。如来身相不舍虚空性。一切佛土显现自身。如来言说非音声性。同其类音而说正法。如来不取心为境界。诸众生心根性欲乐皆悉通达。阿难。是名如来为事不可思议。佛说此经已。是此大会中七万五千菩萨摩诃萨即得证见圆满法身。复有七万五千菩萨摩诃萨即得大乘妙光三昧。复有七万五千菩萨摩诃萨于一切法得无生忍。无数阿僧祇众生于无上菩提起不退心。无量阿僧祇众生远尘离垢得法眼净。复有无量众生得增上果

    无上依经赞叹品第六

尔时。阿难于众会中闻佛说已。欢喜踊跃得未曾有。从坐而起偏袒右肩。右膝着地顶礼佛足。恭敬合掌瞻仰尊颜以清净心。说偈赞叹

  于诸三世众生中　　如来最尊无譬类
  于人法处无等等　　是故平等等一切
  所应伏灭悉永除　　所应知法悉通达
  为智为胜极第一　　惟佛世尊更非余
  有力不怖是实语　　如来有力无畏故
  世尊大能不损他　　即是难思希有事
  善巧方便化众生　　非是险恶心迷醉
  众生邪慢自矜高　　世尊折伏令除舍
  若人有力能胜他　　谓是世间成口过
  若指如来最极尊　　此语至真无虚失
  若人依理正问难　　无有能使如来屈
  如来难伏无阙短　　将导众生至乐处
  四种清净无过失　　此四清净故不护
  具足四辩无穷说　　法味充溢饱众生
  一切法处智无阙　　一切念处无减失
  于诸众生等大悲　　于诸世法心不染
  通达一切根欲性　　已度一切教化法
  烦恼品品差别类　　敷演种种对治门
  世尊说法最第一　　凡夫值佛不开解
  无明惑闇所覆盖　　是等极难不可度
  世尊名闻令渴仰　　见佛令人喜无穷
  佛语能使心清净　　大师正教脱生死
  叹佛能除不吉祥　　忆佛令心恒喜乐
  觅佛即生大般若　　解佛便得成种智
  如来因戒净无垢　　如来因定意澄清
  如来因智不可动　　如来法海满甘露
  众生惛睡佛独悟　　遍视众生根性欲
  众生放逸如来不　　一切众生平等视
  破结贼法佛已说　　魔王幻化佛已除
  已示生死是过失　　已明彼方无畏处
  若法可度令他得　　犹如世尊行大悲
  提婆达多为最上　　一切众生施菩提
  我今不能见正行　　修此持报世尊恩
  若人已到无余灭　　此人犹未报佛恩
  若人能行佛正行　　是人唯修自利法
  世尊疲极为众生　　无上深恩云何报
  世尊宣说真自法　　令人自行教化他
  若使如来不出世　　惟有苦受逼其身
  一切世间惟恶道　　但闻叫唤大音声
  六道受苦悉无异　　皆因烦恼所缠裹
  世尊为解众生结　　久受大悲之系缚
  世尊无上大福田　　能依佛行正行者
  如我不见善宝穷　　若行恶行亦如是
  于佛若起悠悠心　　此等众生堕负地
  忽于世尊起怨诤　　永处黑闇复何疑
  犹如大师识自身　　相似大师亦能识
  余人不能如此识　　我今遍礼十方尊
  一切功德智力等　　世尊示现及法身
  大悲欲使众生识　　是故我今头面礼
  妙色好香视无厌　　众相圆满超诸色
  三时开敷甚可爱　　如是佛华我顶礼
  世尊善识无上处　　一切险难皆出离
  无迹无聚无虚假　　我今顶礼两足尊
  世尊洗濯诸垢污　　住于正法功德水
  从本已来内外净　　我今顶礼真净身
  世尊善法自具足　　常能为众作益厚
  广雨甘露饱众生　　我今顶礼能利他
  世间所敬最胜人　　此人犹故恭敬佛
  众恶断尽善圆满　　我今顶礼最胜尊
  无一方便不修学　　为愍众生欲拔济
  令度生死险难陷　　我今顶礼世归依
  顶礼无喻妙色身　　顶礼能说甘露法
  顶礼清净离垢智　　顶礼一切功德林

    无上依经嘱累品第七

佛告阿难。汝可受持此正法门。尔时阿难长跪白佛。我今从佛闻此深法。得未曾有顶戴奉持。世尊。当何名此经云何受持。佛言。阿难。此经名无上依。亦名未曾有。亦名摄善法。亦名清净行。亦名行究竟。阿难。有十种法受持此经。何等为十。一者书写。二者供养。三者传流。四者谛听。五者自读。六者忆持。七者广说。八者自诵。九者思惟。十者修行。阿难。此十种法能持此经。真功德聚无量无尽。阿难。譬如如意珠王所在之处。一切众宝悉皆出现。持此经人亦复如是。一切善法皆悉得成。阿难。譬如一切树林药草。悉依于地而得生长。善法亦尔。皆因此经而得增长。阿难。譬如一切善法已生现生当生是不放逸之所摄持。不放逸行最为第一。若经说声闻法。若经说缘觉法。若经说菩萨法。此经所摄最为第一。阿难。譬如转轮圣王。若王在世七宝常随。此经亦尔。若住于世佛宝法宝僧宝种性相续不绝。阿难。汝可展转广为比丘比丘尼优婆塞优婆夷天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。演说此经。何以故。欲令一切诸众生类于如来处种善根故。佛说此经已阿难及大会菩萨摩诃萨。帝释梵众护世天等。闻佛所说希有法门。欢喜踊跃信受奉行

佛说无上依经卷下


佛说无希望经

    No. 813 [No. 814]

佛说无希望经

        西晋三藏竺法护译

闻如是。一时佛游王舍城灵鹫山。与大比丘众五百人俱。菩萨六万。一切大圣神通已达。逮得总持所成辩才而无挂碍。颁宣经道常无二言。神足变化不可思议。众行备悉普无不入。其名曰无损进菩萨。度响雷震威菩萨。若夜月华菩萨。大雨电言辞菩萨。观无底度境界菩萨。起山顶菩萨。欣乐令悦菩萨。多离垢莫能当光菩萨。决众生性谊度菩萨。得坚强如金刚菩萨。于诸音响最妙菩萨。越梵威声菩萨。称自在可畏莫能犯菩萨。积诸德本如垒宝菩萨。文殊师利童真菩萨。如是上首。六万开士

于诸贤者舍利弗。在于独处一心禅思。从燕坐起往诣佛所。彼时世尊坐于树下。逮寂随响三昧正定。时舍利弗住远世尊。遥见大圣威仪礼节寂然和雅。寻即求草敷一面座。而结加趺。直正其身而不倾猗适坐已竟心自念言。至未曾有。如来至真威神光仪不可称载。安隐道本。由是之故群生得安。所可逮致无上正慧咨嗟功勋。皆了诸法无不通达。于时大圣静然安和。从三昧起声扬发音。时舍利弗。闻佛世尊声扬发音。善心生焉。得其本愿。前进佛所一心而住。稽首归命志怀踊跃。寻叹此偈。而赞颂曰

  若有众生　　不怀希望　　未曾着念
  于诸经典　　游步世间　　平等独欢
  则能常忍　　于斯经法　　众生无能
  见其瑕短　　斯等信解　　如幻自然
  选择诸法　　了如虚空　　不见吾我
  尔乃大安　　其不思想　　一切众生
  不念众生　　若无众生　　未曾逮得
  一切思想　　不见吾我　　尔乃大安
  从始已来　　不相合会　　不为有相
  之所迷惑　　不令兴立　　亦无所住
  不见寿命　　尔乃安隐　　若有明智
  不猗众生　　则于法界　　而无斗诤
  弃捐一切　　众人之想　　无若干念
  乃为安隐　　其常建立　　于禁戒者
  能仁一切　　不怀悭嫉　　而生于法
  无有计数　　不见怯弱　　尔乃为安
  若以忍辱　　安和超众　　彼未曾睹
  诤讼之贪　　不得精进　　亦不懈怠
  不想忍辱　　尔乃为安　　谛住坚固
  一心禅思　　心无所念　　除其烦乱
  晓了诸法　　而在等定　　其不想禅
  尔乃为安　　若无明达　　亦无智慧
  亦复不从　　无智之教　　不怀了了
  亦无愚冥　　无智慧想　　尔乃为安
  如处闲居　　聚落亦然　　于斯二事
  而修平等　　亦不惟恶　　是为聚落
  不思闲居　　是乃为安　　假使行索
  具足分卫　　亦不念言　　吾身求食
  不自咨嗟　　我行乞食　　无分卫想
  是乃为安　　其从久远　　着弊坏衣
  受取执持　　于斯身形　　不自叹言
  我着粗服　　不憍慢人　　尔乃为安
  诸佛所教　　安住敕示　　三品之衣
  不离其身　　不自想念　　我不违礼
  不自欣豫　　尔乃为安　　其能颁宣
  微妙之法　　不计吾我　　不着众生
  不自誉言　　我为讲法　　不猗音响
  尔乃为安　　于诸德本　　不怀妄想
  无坚固想　　不念居业　　心中所怀
  不思清浊　　身不造行　　是乃为安
  若以兴起　　无兴起想　　有所住立
  不想其处　　夙夜精进　　经行应节
  其无言辞　　是乃为安　　设不思念
  作与不作　　常无妄想　　奇特之念
  如来外学　　不以殊别　　不怀胜相
  是乃为安　　其不计数　　安隐之想
  等如虚空　　无所踰越　　心不怀念
  吾我众生　　不见殊特　　尔乃为安
  若了幻化　　如夜所梦　　逮得辩才
  志不忽忘　　游于世间　　如水中月
  无有进退　　尔乃为安　　若了善权
  明见真谛　　其言有身　　无一坚固
  则能觉了　　寂然之法　　不行妄想
  尔乃为安

于是世尊赞舍利弗曰。善哉善哉。所知深远奉行慧义极究竟矣。以法谈言应道妙归。何其快乎。今舍利弗。诸所游止耆阇崛山。周旋学者比丘菩萨。普令会此启受道教。时舍利弗寻即白佛。我不堪任请令集会。所以者何。诸大士等。威德过龙道智无尽。非吾所及。于时世尊从身放光。照于三千大千世界。寻时佛界诸菩萨众。蒙此明曜。如一念顷皆来集会于灵鹫山。行诣佛所稽首足下。绕佛三匝还住空中。闲居比丘及诸菩萨。来诣佛所稽首于地。还坐一面。王舍大城无数人民百千之众。行诣佛所稽首足下。退坐一面。于时世尊。见无数众皆来集会。举其尊颜瞻文殊面。寻复即笑。文殊师利便从座起。偏袒右肩右膝着地。叉手问佛。向者所笑为何变应。如来至真未曾虚欣。佛告文殊。今灵鹫山有万菩萨。俱讲经典。经名喻象。于往古昔亦曾所论。贤者阿难闻佛所说。即从座起更整衣服。长跪叉手稽首自归。善哉世尊。愍伤众生令致永安。唯当颁宣此喻象经。斯法难值众所希闻。愿欲时说一切诸部。皆来云集听此经典。必当逮得深入光明幽奥玄妙。所以者何。如来至真尊无双比三界无侣。向者尊颜观文殊面。应时即笑。此不虚妄会当有意。佛言。善哉善哉。阿难。汝乃睹察珠异德本。所可识者慧不可限。阿难。谛听善思念之。当为汝说向者笑意。于是阿难与诸大众受教而听。佛告阿难。若有众生信乐斯法。举动进止如象游步。信此法者彼等之类如大象游。亦如龙步。爱喜此法真谛义者。为师子步。举动进止尊无。俦匹。佛告阿难。此经典要悦诸菩萨。是经法教顺菩萨众。应当咨受。本宿功德现于目前。我逝之后。此经典者归诸菩萨。令手执持。志静意定所以归空。口诵心思是菩萨藏。不归薄德闇塞菩萨。不归怀毒谄伪菩萨之身也。亦复不归多愿妄想菩萨之手也

尔时世尊。即显瑞应感动文殊。文殊师利应时知之。即自念言。我欲启问如来至真深远之法。一切声闻及与缘觉所不能逮。诸菩萨众履迹瑞应。以为等类。文殊师利前白佛言。唯然世尊。今欲启问如来至真等正觉。设见听者乃敢自陈。佛告文殊。恣汝所问。诸大众会悉来集此并当蒙恩。文殊师利即白佛言。何谓菩萨而得建立诸功勋法。普现一切诸菩萨行。开化无数不可计会众生之类。现诸佛国如水中月。佛言。善哉善哉。文殊师利。向所问者但举其要。如来当为具足分别。令致建立功勋之德。谛听谛听善思念之。文殊师利与诸大众。受教而听。佛告文殊。若有菩萨当行六法。亦能具足道义之教。立于一切功勋之德。何谓为六。若有菩萨。奉行施度无极。一切所有施而不吝无所贪惜。具足顺行不自见身。建立禁戒不犯众恶。不见吾我而晓了义。成就忍辱柔和安雅。心不怀恨。睹已解脱不在结滞。殷勤精进身无所行。心无所怀分别一切。一心正志于解脱门晓。了便宜。定意正受心常永安。不慕一意解畅智慧以为道业。自睹其身不离五趣。诸所生处皆令蒙度。是为六法。菩萨所行备悉此法。具足一切功德之勋

佛告文殊师利。复有六法具足此事。建立一切功勋之法。何等为六。一曰菩萨往诣地狱。摄护拔济烧炙之患使生天上。其在畜生扰攘不安。或愤愦闹不识义理。摄取其性显以柔和微妙之法。其在下贱庶民小姓。则以开示转轮圣王势贵之位。皆以普现诸生五趣而等开度。所生之处与众超异。明晓随时入诸佛国土。而于法身无所动移。无来无去而悉遍现诸佛国土。演万亿音畅出言教。各令得闻。其心常定不偏不党志性荡荡。是为六法菩萨建立一切功勋。文殊师利复问佛言。何谓菩萨摄护地狱使生天上。佛告文殊。菩萨大士以大莲华三昧正受。将护地狱就往拔济。则令于彼一切得升天祚之安。用以众生被苦恼故。显示忉利最选之宫。见此厄难因则患厌。而得度脱诸所受恼。为地狱人而说经典。令无央数百千之众度地狱痛。是为菩萨摄护地狱令得拔济烧炙之患。已常顺法无所违失。文殊复问佛言。何谓菩萨摄护扰攘拔济畜生迷愦之厄。生于人间安乐之处。佛告文殊。菩萨大士有三昧定。名曰寂灭。以是三昧正受之时。因能摄护在畜生者。令心不乱志性和悦。则得安隐生于人间。守护三事为说经法。令无央数众生之类建立道法。是为菩萨摄护畜生迷愦之厄令生人间。文殊师利复问佛言。何谓菩萨生于下贱庶民小姓。则得更受转轮圣王安隐之德。佛告文殊。有三昧。名入于清澄定意正受。因其三昧越诸衰种。使皆清净。虽生小姓。则得更受转轮圣王安隐之德。是为菩萨生于下贱庶民小姓。而受转轮圣王安隐之德。文殊又问。何谓世尊菩萨普显生诸五趣与众生超异。佛告文殊师利。有三昧。名遣诸行照明殊特。以此定意正受。菩萨住斯定时。普现五趣导御众生。令得超异殊特之行。皆发无上正真道也。文殊师利复问佛言。何谓菩萨随时方便。普入一切诸佛国土。于本法身不动移处不来不去。普显一切诸佛国土。如月现水。佛告文殊师利。有三昧。名咸入诸音菩萨。以是定意正受立时。能现己身在于十方。东西南北四维上下。不动移处不来不去。住彼定意。睹见十方诸佛世尊。闻所说经。是为菩萨不动移处随时方便。普现一切诸佛国土。如月现水不来不去。菩萨如是所周旋化亦无往来

文殊师利复白佛言。何谓菩萨演万亿音畅出言教各令得闻。佛告文殊。于是菩萨逮得无量回转总持。达知无限众生志性随其言语各畅辞声。分别无数诸响言教而称其意。达其所趣逮此总持。演一切音普令得闻。各各开演辞不错谬。是为菩萨演万亿音畅出言教各令得所

于是文殊师利前。白佛言。唯然世尊。诸菩萨等善权方便。难及难及超绝无侣。是经典要诸菩萨学常所启受。当以何业至信脱门。佛告文殊。菩萨欲学斯经典者。则当信解虚空之门。又问世尊。何谓虚空。佛告文殊。其虚空者则谓虚无。无有尘污无恚害心。亦不忽忘。一切诸法亦复如是。无污无害亦无忽忘。犹如虚空。不成布施不具持戒忍辱精进一心智慧。永无所及。如是文殊。一切诸法不成施戒忍进寂慧。犹如虚空。以是之故无解无除。一切诸法亦复如是。无解无除犹如虚空。有所行者无所造证。一切诸法亦复如是。则无所行亦无造证。犹如虚空无有闇冥亦无明耀。诸法如是。无闇无明犹如虚空。旷然无际不可捉持。诸法如是。普无齐限。不可捉持犹如虚空。无有正路亦无邪径。诸法如是无路无径。亦无邪正犹如虚空。不建立身离诸漏行。不学声闻。不志缘觉。不着诸佛。无上大乘诸法如是。不学声闻缘觉大乘。犹如虚空。无有思想无所分别。诸法如是。无有妄想亦无分别。犹如虚空无举无下无进无怠。诸法如是。无进无怠犹如虚空。无应不应无双无只。诸法如是。无应不应亦无双只。犹如虚空。普照众生无能尘污令不净者。诸法如是。至于灭度永无尘污。以是之故不可灭除。无能移去犹如虚空。无所建立亦无所住。不动不摇无处所故。佛告文殊。菩萨大士解诸众生无有住处。不当观察见有处所。逮致本际。不动不摇无住无不住。佛言。如是。文殊师利。彼法自然。其欲得见如来至真。则为邪见。其邪见者求入正见。其正见者是为泥洹。非大德果无大功勋。其至泥洹非大德果。无功勋已则世众祐。其世众祐。则于众祐无所希望。其于众祐无希望已。即能具足虚静之慧。已具静慧则能速成无所从生法忍。时彼众会六十比丘。皆怀甚慢各心念言。今者如来颁宣冥路迷惑之训。诸外邪学悉有是辞。何以为行。向者世尊复演此教。亦如弗兰迦叶。摩诃离瞿耶楼。阿夷帝基耶。今离披休迦旃先。比卢持。尼揵子等。悉说此言。何因如来亦演斯辞。有何殊别。云何则之所当遵修。以何为业

尔时世尊知诸比丘六十人等怀甚慢者心之所念。寻时即告文殊师利。佛为如来至真正觉。颁宣经典。亦与外道异学俱同等无差特又外异学不能分别如来说法义之所归。六十比丘适闻此言。益怀忧戚意不欢悦。甚不钦乐讲是经义。即从座起无何而去。文殊师利告诸比丘诸贤者等。欲何所凑。时诸比丘报文殊曰。吾等不解是法所说为何所归。时舍利弗告诸比丘诸贤者等。斯义善哉。当以此事重白其意。且待须臾。我当启问如来至真。何故说此。时诸比丘闻舍利弗宣如是教还复故座。时舍利弗则前问佛。何故如来颁宣此言。令诸比丘皆怀犹豫。唯愿世尊。加哀垂恩为决结网。彼时世尊告舍利弗。于意云何。其有比丘漏尽意解无余结缚。闻此言教。宁怀狐疑心怖懅乎。答曰不也。世尊。已见谛者奉比丘行。于一切音诸所言辞。不恐不怖亦不怀懅。何况比丘漏尽意解无余结缚怀疑恐也。佛告舍利弗。或有愚人意塞沉冥。于未曾有法。而怀妄想逮虚空行。时舍利弗复问佛言。唯愿大圣。发遣斯教章句所趣。令诸会者蠲除沉吟心中坦然。佛告舍利弗。其有梦中见如来者。为宁审见真人形乎。如来谓此梦中所睹则非真实。不为坚要。皆因思想计所思想。审无有想无合会想。无所有已。则解如来无所分别想无审谛想。不怀想想。无合会想。无所有则解一切众生万物皆为虚妄。不见真实。便能晓了诸法迷惑颠倒放逸。已能晓了诸法迷惑。是故如来具足宣畅迷惑邪见。已能分别一切诸法。皆为邪见。则不复随迷惑邪疑六十二见。是为舍利弗若有欲观如来至真则堕邪见。是故舍利弗。如来说此。若有欲观如来身者则堕邪见。除见闻想。为观如来乃无邪见。时舍利弗复问佛言。何谓世尊其邪见者令入正见。佛告舍利弗。一切愚戆凡夫之士。诸所妄想念应不应。所可发起立在处所。则于此事而不信之。无所建立精进懈怠无双无只。起自见身我人寿命。依猗计吾而贪着我。晓了分别。如此色像见闻念知。喜乐所说悉无所有。如是所有审无所有。是为所生。是为无所生。是为虚妄。是真实言皆无所有。其虚妄者则当知之。为无畴匹无像之谓。以无畴匹则成邪见。佛为舍利弗。其如是像。见诸虚妄了不以惑。是谓邪见。则与外道邪见俱同。以是之故。舍利弗。知其堕邪见缘致正见。舍利弗。复问佛言。何谓正见施与彼者。其福不大功勋不远。佛告舍利弗。假使有人如是像施。施彼众祐则成无为亲近无为。其无为者。无有少福无大功勋。无小名称亦不大称。所以者何。其无为者皆离一切功勋之报。无有处所。时舍利弗。复问佛言。如来至真云何讲说无为而无处所。本叹无为。最为奇特功勋无限。佛告舍利弗。愚騃凡夫众行茂盛。计有吾我及人寿命。如来故为咨嗟无为。功勋无量显其处所。欲令众人断终始患故叹殊特。又舍利弗。当察贤圣非贤非圣亦非众祐。当作斯观成就贤圣。离欲众祐犹如农夫。随其所种各得其类。反依谷苗。或生荆棘草秽之瑕。于舍利弗所志云何。为是农夫所报实乎。本种荆棘草秽瑕耶。舍利弗答曰。不也世尊。佛言。如是。舍利弗。设如农夫下种于地。依猗于此诞生荆棘。地之荒秽[(陋-(阿-可))-丙+茞]变为葱。如是舍利弗。施于贤圣欲立功德。不能欢悦。此非好种不成为果。将无所获。若不建立无为之田。则当知之生死果报。是故舍利弗。欲致平等。是等无为则非大福。非大功勋

时舍利弗复问佛言。唯然世尊。何修无为。非有大福非大功勋。布施斯等其福云何在世众祐。佛告舍利弗。假使不怀小福之想。无大福想。是为种殖众祐之德。已能种殖众祐之德。明靡不曜不受果报。是则旡上世间诸类之大众祐。若舍利弗。建此施者无尽德田。不受其华不获其实。以是之故如此施者。非有大福非大功勋。是世众祐不受果报。舍利弗复问佛言。云何世尊。为施众祐入于众祐。无受果报乎。佛言。于舍利弗所志云何。所施众祐依于无为。又计其法有报应乎。舍利弗白佛。无也世尊。其以无为施于众祐。不受报应则无果证。其无为者则无所求。贤圣之士亦无所望。时佛赞曰。善哉善哉。舍利弗。诚如所云在世众祐也。假使有人施此众祐则无希望。时舍利弗复问佛言。云何世尊。有所施者而无报应具足空慧。佛告舍利弗。其能晓了一切诸法悉自然者。彼义为实为是虚耶。白世尊曰。其能晓了诸法自然。则能分别自然自幻。其能晓了诸法如幻。彼应虚无了虚无慧。所以者何。一切诸法自然如幻。是佛所说其如幻者。彼谓虚无虚无之慧。是故世尊。晓了诸法自然如幻。所以者何。计于彼法不有所成。亦无所获。佛言。善哉善哉。舍利弗。如汝所云。假使有法实有处所。有所有者念行真谛。则不复知众生灭度无为之义。用一切法虚无无谛而无真实。以是之故。开化度脱如江沙等五趣众生令得灭度。众生之类而无损减。悉由众生因虚无出也。如是舍利弗。何以故。众生所想虚无。其所思想无所逮得。是故名曰具虚无慧。因此所学用施众祐。无报应果。具虚无慧也

时舍利弗复问佛言。云何具足虚无之慧。以是之故。能疾逮成无所从生法忍。佛言。其于虚无而不造证。是则名曰具虚无慧。又舍利弗。何谓虚无知身虚无。我人寿命亦复虚无。见于断灭而计有常。众事牵连亦复虚无。佛法圣众无为之想。疗治心意诸念思想。心所游逸皆悉虚无故。舍利弗。其能咨受如是像比。当了斯慧以至解脱。此舍利弗。具虚无慧分别若斯。则能疾逮无所从生法忍。说是语时。四万菩萨寻时皆逮无所从生法忍。时六千人发大道意。三万六千天子值遇慧时当近道迹。其六十比丘怀甚慢者。漏尽意解至无起余。异口同音而俱举声。白佛言。我等世尊。从今以往奉六师教而因出家。佛非我师不奉受法不归圣众。从今以往悉无所作亦无报应。不兴重衅亦无恶趣。一切众会闻说斯义。无央数人皆悉惊愕不知云何。各心念言。斯等比丘将求迷惑。远佛违法。舍于禁戒就外异学。所以如是今演此辞。时舍利弗。知诸众会心之所念。即时告此诸比丘言。仁等何故发于斯言。吾等之身从今以往无佛世尊。因从异学出为沙门。时诸比丘报舍利弗。吾从今始敬事六师。一切所归为一相耳。不猗六入。是以不见若干种佛。不想出家为沙门也。舍利弗复问。何故诸贤复发此言。从今日始不以佛为圣师。诸比丘报曰。从今日始自在其地不在他乡。自归于己不归他人。己为师主不用他师。是以故往不以佛为圣师。所以者何。其佛正觉不离吾我。其吾我者不离于佛。时舍利弗又复更问。诸比丘众贤者等。何故复言。从今以往不启受法不归圣众。比丘答曰。不得诸法所可归念。亦无合集故不归法众。舍利弗。复问诸比丘。何故发言。从今日往无所造业亦无所作。诸比丘曰。从今日始晓了诸法一切无作。其无作者亦非不作。以是之故。从今以往无所造业。舍利弗。应时复问。仁等何故向者说言。从今以往无有果报。诸比丘答曰。朋愚不解。故趣生死缠绵终始。吾等愚尽无缘无报。以是之故。从今以往无有果报。时舍利弗复问之曰。仁等何故复发此言。从今以往无有殃衅。诸比丘曰。吾等晓了一切诸法皆寂灭度。吾等解了一切诸法无法无报。所以诸法无有果报。因是之故而发斯言。从今已往无有殃衅。时舍利弗复问言曰。诸仁何故复发此言。从今已往无有恶趣。诸比丘曰。吾等从今晓了一切诸法所趣。永无恶趣。其无开化无不开化。无律不律。以是之故。从今已往无有恶趣。亦无不趣无律不律。时诸比丘说如是比弃自大义。时彼闻者三千六百比丘。漏尽意解至无起余。于是世尊赞诸比丘曰。善哉善哉。其于诸法无所得者乃为真得。又问世尊。何谓于法有所逮得。佛告文殊。所谓得者。谓逮无所从生法忍。文殊又问。若有菩萨。欲乐逮得无所从生法忍。当云何学如何建立。何谓奉行。佛时欲解。文殊师利。学法无上游一切智。诸通慧义。常当遵习无所从生法忍。佛尔时颂曰

  欲慕学佛慧　　一切学中尊
  不受于诸法　　亦复无所舍
  法者无所得　　亦不越成就
  诸法无所有　　愚者欲令有
  欲为除此行　　故为众说法
  反志乐所生　　不信无所起
  若能弃魔事　　佛道尊无上
  若以生愚冥　　故不了此义
  以兴若干种　　愚者见各异
  其生无若干　　一切为一相
  佛者世明慧　　为凡夫说之
  用计吾我故　　不能奉修道
  念言当久如　　灭尽于贪淫
  远离嗔愚冥　　念吾无尘劳
  无有而想有　　断灭于灭度
  开化贪欲恚　　故说寂然空
  冥尽无所生　　故叹于泥洹
  方便赞灭尽　　离佛法甚远
  想施奉禁戒　　若希望乐道
  是不修佛教　　为慕学思想
  愚者或虚妄　　不解虚无法
  诸法一等想　　及怀若干念
  若晓了此法　　诸法自然想
  如人观五指　　得道然不难
  道不离人远　　亦复不在近
  精勤求妄相　　以故离人远
  愚者行各异　　展转相求短
  是人奉禁戒　　此者凶犯恶
  善施行正法　　有为悉虚无
  不复受神识　　如幻无所见
  无有奉戒相　　亦复无犯恶
  诸法因缘合　　彼亦无吾我
  若于亿千劫　　布施无等双
  将养上禁戒　　导师不受决
  若以去思想　　所施无所望
  弃捐诸希求　　然后见授别
  说布施得福　　持戒生天上
  其无所逮得　　此乃无上道
  愚者猗颠倒　　妄想有所求
  吾当致法忍　　无起无为业
  无所从生法　　心不念所生
  逮法忍不难　　不更亿千劫
  假宣有法名　　诸法无所作
  无本无所住　　想皆如虚空
  无数亿诸佛　　颁宣上妙法
  令除淫怒疑　　诸法亦无尽
  诸法假使实　　则当归尽赐
  以无所有故　　是以不可得
  淫怒痴无量　　计之无崖底
  设无有崖底　　彼则无根本
  所种无有芽　　何因生华实
  设不得叶者　　何缘当有花
  无所从生法　　则无有人种
  众生无众生　　不生亦不灭
  犹如淫女人　　彼则无有子
  以无有子者　　则无有子忧
  明智观如是　　诸法无所生
  彼便无恐惧　　周旋生死苦
  愚为虚伪惑　　不解法如幻
  受取虚空担　　患厌圣善教
  若分别此教　　无量无边际
  无数不可限　　尔乃不患厌
  如佛说本际　　宣畅无崖底
  当来际亦然　　中际为一相
  无际想有际　　无底际虚无
  吾已了此义　　则解无二分
  本际虚空相　　人际不可议
  其际譬如影　　斯慧不可了
  因以行妄想　　由是退转心
  当尽斯罗网　　何缘当成佛
  正觉无所想　　彼则无所成
  诸法无所生　　愚者欲令成
  虚空不可捉　　及宿诸处所
  虚空无所住　　无为无形像
  如咨嗟虚空　　解道亦当然
  如分别了道　　晓众生亦如
  众生界悉等　　平等虚空界
  其能了此等　　成佛道不难
  不精进求度　　不思念随顺
  不求愿诸法　　成佛道无难
  道离诸所愿　　一切断要誓
  心不抱求愿　　诸佛道最上
  布施心自念　　所施用得道
  道者无所得　　上道无所获
  志常怀禁戒　　想精进有实
  彼不承佛教　　欲求望报故
  诸法无勤修　　而反现精进
  其无所行者　　此上度精进
  其发如是想　　斯法无诸漏
  斯法为有漏　　彼心不随顺
  所讲无念法　　赞之如虚空
  不缚亦无脱　　是慧为无上
  其希望奉戒　　亦想犯禁者
  此二俱犯禁　　无二为上禁
  诸法无有异　　无想无殊特
  若解达无见　　此乃奉佛教
  其心无所生　　譬之如虚空
  等受如是决　　乃为真寂志
  其无所想者　　一切无所念
  无心无所生　　佛道不难得
  其不受贪欲　　不为欲所使
  贪则无所生　　佛道不难得
  若不厌劫数　　不畏亿本际
  不惧生死难　　佛道不难得

于是世尊说此颂竟。告文殊师利。若有菩萨。凡人笃信斯经典者。闻之不疑不怀犹豫。受持讽诵为他人说。具足解义。则当现致二十事功德之勋。何谓二十事。一曰诸天神明悉宿左右。二曰诸大蛟龙而来护之。三曰诸大鬼神咸共卫之。四曰心常安隐未曾见乱。五曰所生之处为众尊长。六曰世世在处常识宿命。七曰生生所处常得五通。八曰速得法忍加当复见弥勒菩萨。九曰专精修此经典之要。心捐睡寐疲极之意。十曰若以寐时常于梦中得见诸佛。亦复当得见诸菩萨。十一曰用以笃信此经典故。当疾逮得柔顺法忍。十二曰若有受此经典本者。现世得致灭除诤讼。十三曰若行蛇蚖毒害之虫。念是经典终无恐惧。十四曰思此经卷则能降伏怨仇嫌隙。十五曰若能专惟斯经典者。便即逮得普光三昧。十六曰若能晓了斯经典者。则当知之除一切罪。十七曰若讲斯经便能获致不可称计百千法门。十八曰世世所在不失道心。十九曰所生之处面见诸佛。致无量转总持之要。彼若思惟斯经典时。诸魔波旬未曾得便。所至受身常见诸佛。二十曰思此经者所愿必成。二足三足四足毒虫悉共护之。若有非人欲来恐之。王者群臣飞尸恶鬼欲来恐之。自然有护无能犯者。佛语文殊。是为二十功德之勋。法师比丘闻此经典。欣然笃信而不以疑不怀犹豫。受持讽诵抱在心怀。具足分别为他人说功德如是

文殊师利复白佛言。譬如药树名曰普疗。皆能除愈一切疾病。斯经如是。疗治一切淫怒痴疾众想之患。佛言文殊。如仁所言诚无有异。斯经典者。实为消除一切众生五阴六衰三毒五盖十二因缘九十六径六十二疑邪见之碍。所以者何。乃往过去久远世时。其劫无限不可计会。其数过此。时世有佛号乐师子步。会无央数无限人民。大众之中讲说经典。时乐师子步如来至真等正觉。有一菩萨名金刚幢。于其佛所闻是经典。其心不疑不怀犹豫。即时启受于斯经典功德之勋。持讽诵读笃信执玩不离其心。行入郡国县邑聚落州城大邦。见之欢欣。皆言良医当来治我众患之疾。一心相信豫怀欣然。时百千人共相聚会。皆俱往诣于金刚幢菩萨之所。各欲求护。时金刚幢。则以笃信悲哀之心。用斯经典咒于众人。取此经中神咒诸句。将护众人以德劳之。而以宿卫。文殊师利。彼为何谓神咒句耶。以辞咒曰

无捶(一)离为(二)以律舍(三)善度(四)不有实(五)无有处(六)离迷惑(七)尊虚空(八)荒如幻(九)无所生(十)不可得(十一)慈善慈(十二)愍众生(十三)一切下(十四)求径路(十五)义精进(十六)斯无楚(十七)此神咒(十八)

是神咒章句将护众生。若得恼病至于困病。众患之苦痛不可言。若干诸疾悉得除愈。诸天龙神及与非人所见娆者。并余毒虫蟒蛇虎狼蚊虻蚑蜂。慈念此经无能触者。病疮痛癞。若得水疾悉得除愈。佛语文殊。时金刚幢菩萨。大士住此经典。为众生类皆疗众疾莫不安隐。于文殊。意志云何。时金刚幢菩萨大士为异人乎。莫作斯观。所以者何。则吾身是。吾于彼世受斯经典。笃信爱乐持讽读诵。开化饶益一切众生。是故文殊。当观此经如普药树

文殊师利复问佛言。其有菩萨。受此神咒章句义者。持讽读诵当云何行。佛告文殊。若有菩萨受斯神咒章句义者。持讽读诵。其人发意奉行是经。不服食肉。不以香油涂薰其身。常怀慈心愍于众生。饶益一切如普药树。常当亲近于一切智。诸通普慧令无恼害得其便者。若诵此经。常当清净柔和其心无秽浊行。讽是经时。净扫除地令无尘埃见者悦豫。文殊师利复白佛言。若有菩萨读是经时。弃捐贪爱不惜身命忽如无形。尔乃随教。佛告文殊。诚如所云一无有异。彼时世尊告贤者阿难。受此经典持讽诵读。以用加益无数众生。斯经典者所益无量。阿难白佛。唯诺。当受如圣尊教。宣如佛说。佛言。善哉善哉。贤者阿难。若受此经奉持讽诵。为诸众生施作佛事。佛说如是。贤者舍利弗。贤者阿难。文殊师利。诸天世人阿须伦鬼神龙。闻佛所说莫不欢喜。作礼而去佛说无希望经


佛说五大施经

    No. 706

佛说五大施经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

佛世尊。一时在舍卫国祇树给孤独园。与苾刍众俱

佛告诸苾刍言。有五种大施。今为汝说。何等为五。所谓一不杀生。是为大施。二不偷盗。三不邪染。四不妄语。五不饮酒。是为大施

以何义故。持不杀行而名大施。谓不杀故。能与无量有情施其无畏。以无畏故。无怨无憎无害。由彼无量有情得无畏。已无怨憎害。已乃于天上人间得安隐乐。是故不杀名为大施。不偷盗不邪染不妄语不饮酒。亦复如是佛说五大施经


佛说五王经

    No. 523

佛说五王经

        失译人名今附东晋录

昔有五王。国界相近。共相往来。不相攻伐。唯作善友。其最大者。字普安王。习菩萨行。余四小王。常习邪行。大王怜愍。意欲度之。呼来上殿。共相娱乐。乃至七日。终日竟夜。作倡伎乐。七日已满。四王共白天王言。国事甚多。请还政治。大王语诸左右。严驾车乘。群臣吏民。都共送之。至其半道。大王怜愍。意欲度之。语四王言。各说卿等所乐之事。一王言。我愿欲得阳春三月树木荣华游戏原野。是我所乐。一王复言。我愿欲得常作国王。鞍马服饰。楼阁殿堂。官属人民。围绕左右。晃晃昱昱。椎钟鸣鼓。出入行来。路人倾目。是我之乐。一王复言。我所乐复异。愿得好妇好儿。端正无双。共相娱乐。极情快意。是我之乐。一王复言。我所乐复异。愿我父母常在。多有兄弟妻子。罗列好衣美食。以恣其口。素琴清衣。共相娱乐。是我之乐。各自说其所乐竟。四王俱回头白。其大王王所乐何事。大王答言。我先说卿等所乐。然后说我之乐。卿一人言阳春三月树木荣华。游戏原野。秋则凋落。非是久乐。卿一人言。愿我常作国王。鞍马服饰。楼阁殿堂。官属人民。围绕左右。晃晃昱昱。椎钟鸣鼓。出入行来。路人倾目。往古诸王。隐隐阗阗。快乐无极。福德转尽。诸国相伐。忽然崩亡。非是久乐。卿一人言。愿得好妇好儿。端正无双。共相娱乐。极情快意。一朝疾病忧苦无量。非是久乐。卿一人言。愿我父母常在。多有兄弟妻子。罗列好衣美食。以恣其口。素琴清衣。共相娱乐。一朝有事。为官所执。系闭在狱。无有救护。此非久乐。四人俱问。王乐何事。王言我乐不生不死。不苦不恼。不饥不渴。不寒不热。存亡自在。此是我乐。四王俱言。此乐何处当有明师。大王答言。吾师号为佛。近在只桓精舍。诸王欢喜。各诣佛所。皆稽首作礼。退坐一面。大王胡跪。叉手白佛言。我等今得为人。钝闇无智。但深着世乐。不知罪福。愿佛为弟子等。说其苦谛。佛言卿等善听。当为汝说。人生在世。常有无量众苦切身。今粗为汝等略说八苦。何谓八苦。生苦老苦病苦死苦。恩爱别苦。所求不得苦。怨憎会苦。忧悲恼苦。是为八苦也。何谓生苦。人死之时。不知精神趣向何道。未得生处。并受中阴之形。至三七日父母和合。便来受胎。一七日如薄酪。二七日如稠酪。三七日如凝酥。四七日如肉脔。五疱成就。巧风入腹。吹其身体。六情开张。在母腹中。生藏之下。熟藏之上。母啖一杯热食。灌其身体。如入镬汤。母饮一杯冷水。亦如寒冰切体。母饱之时。迫迮身体。痛不可言。母饥之时。腹中了了。亦如倒悬。受苦无量。至其满月。欲生之时。头向产门。剧如两石挟山。欲生之时。母危父怖。生堕草上。身体细软。草触其身。如履刀剑。忽然失声大呼。此是苦不。诸人咸言。此是大苦。何谓老苦。父母养育。至年长大。自用强健。担轻负重。不自裁量。寒时极寒。热时极热。饥时极饥。饱时极饱。无有节度。渐至年老。头白齿落。目视[梳-木+目][梳-木+目]。耳听不聪。盛去衰至。皮缓面皱。百节酸疼。行步苦极。坐起呻吟。忧悲心恼。识神转灭。便旋即忘。命日促尽。言之流涕。坐起须人。此是苦不。大王答曰。实是大苦。何谓病苦。人有四大。和合而成其身。何谓四大。地大水大火大风大。一大不调。百一病生。四大不调。四百四病。同时俱作。地大不调。举身沉重。水大不调。举身膖肿。火大不调。举身蒸热。风大不调。举身掘强。百节苦痛。犹被杖楚。四大进退。手足不任。气力虚竭。坐起须人。口燥唇燋。筋断鼻坼。目不见色。耳不闻声。不净流出。身卧其上。心怀苦恼。言辄悲哀。六亲在侧。昼夜看视初不休息。甘膳美食。入口皆苦。此是苦不。答言实是大苦。何谓死苦。人死之时。四百四病。同时俱作。四大欲散。魂魄不安。欲死之时。刀风解形。无处不痛。白汗流出。两手摸空。室家内外。在其左右。忧悲涕泣。痛彻骨髓。不能自胜。死者去之。风去气绝。火灭身冷。风先火次。魂灵去矣。身体侹直。无所复知。旬日之间。肉坏血流。膖胀烂臭。甚不可道。弃之旷野。众鸟啖食。肉尽骨干。髑髅异处。此是苦不。答言实是大苦。何谓恩爱别苦。室家内外。兄弟妻子。共相恋慕。一朝破亡。为人抄劫。各自分张。父东子西。母南女北。非唯一处。为人奴婢。各自悲呼。心内断绝。窈窈冥冥。无有相见之期。此是苦不。答言实是大苦。何谓所求不得苦。家有财钱。散用追求。大官吏民。望得富贵。勤苦求之。求之不止。会遇得之。而作边境令长。未经几时。贪取民物。为人告言。一朝有事。槛车载去。欲杀之时。忧苦无量。不知死活何日。此是苦不。答曰实是大苦。何谓怨憎会苦。世人薄俗。共居爱欲之中。共诤不急之事。更相杀害。遂成大怨。各自相避。隐藏无地。各磨刀错箭挟弓持杖。恐畏相见。会遇迮道相逢。各自张弓[澍-士+一]箭。两刀相向。不知胜负是谁。当尔之时。怖畏无量。此是苦不。答曰实是大苦。何谓忧悲恼苦。人生在世。长命者乃至百岁。短命者胞胎伤堕。长命之者。与其百岁。夜消其半。余有五十年。在醉酒疾病。不知作人。以减五岁。小时愚痴。十五年中。未知礼仪。年过八十。老钝无智。耳聋目冥。无有法则。复减二十年。已九十年。过余有十岁之中。多诸忧愁。天下欲乱时亦愁。天下旱时亦愁。天下大水亦愁。天下大霜亦愁。天下不熟亦愁。室家内外多诸病痛亦愁。持家财物治生恐失亦愁。官家百调未输亦愁。家人遭县官事闭系牢狱。未知出期亦愁。兄弟妻子。远行未归亦愁。居家穷寒。无有衣食亦愁。比舍村落有事亦愁。社稷不办亦愁。室家死亡。无有财物。殡葬亦愁。至春时种作无有犁牛亦愁。如是种种忧悲。常无乐时。至其节日。共相集聚。应当欢乐。方共悲涕相向。此是苦不。答曰实是大苦

尔时五王。及诸群臣。会中数千万人。闻说诸苦谛。心开意悟。即得须陀洹道。皆大欢喜。作礼而去。四王俱白普安王言。大王真是大权菩萨。化道我等。令得道迹。大王之恩。我本观诸宫殿。心情爱着。不能远离。今睹宫殿。如视秽厕。无可爱者。即舍王位。付弟出家。为道修诸功德。日日不惓佛说五王经


佛说五无反复经

    No. 751

佛说五无反复经

        宋居士沮渠京声译

闻如是。一时佛在舍卫国。与千二百五十比丘俱。时有一梵志。从罗阅只国来。闻舍卫国人慈孝顺奉经修道。敬事三尊。便到舍卫国。见父子二人耕地。毒蛇螫杀其子。其父故耕不看其子。亦不啼哭梵志问曰。此是谁儿。耕者答言。是我之子。梵志问曰。是卿之子。何不啼哭。故耕如故。其人答曰。人生有死。物成有败。善者有报。恶者有对。忧愁不乐。啼哭懊恼。何益死者。卿今入城。吾家某处。愿过语之。吾子已死。但持一人食来。梵志自念。此是何人。而无反复。子死在地。情不忧愁。而反索食。此人不慈。无有是比。梵志入城。诣耕者家。见死儿母。即便说云卿子已死。其父寄信但持一人食来。何以不念子耶。儿母即为梵志说譬喻言。儿来托生。我亦不唤。儿今自去。非我能留。譬如行客来过主人。客今自去。何能得留。我之母子。亦复如是。去住进止。非我之力。随其本行。不能得留。愁忧啼哭。何益死者。复语其姊。卿弟已死。何不啼哭。姊为梵志说譬喻言。我之兄弟。譬如巧师入山斫木。缚作大筏。安置水中。卒遇大风。吹筏散失。随水流去。前后分张。不相顾望。我弟亦尔。因缘和会。同一家生。随命长短。生死无常。合会有离。我弟命尽。随其本行。不能得留。愁忧啼哭。何益死者。复语其妇。卿夫已死。何不啼哭。妇为梵志说譬喻言。我之夫妇。譬如飞鸟。暮迻高树。同共止宿。须臾之间。及明早起。各自飞去。行求饮食。有缘则合。无缘则离。我之夫妇。亦复如是。去住进止。非我之力。随其本行。不能得留。愁忧啼哭。何益死者。复语其奴。大家已死。何不啼哭。奴为梵志说喻言。我之大家。因缘和会。我如犊子。随逐大牛。人杀大牛。犊子在边。不能救护大牛之命。忧愁不乐。啼哭懊恼。何益死者。梵志闻之。心惑目冥不识东西。我闻此国孝顺奉事恭敬三尊。故从远来。欲得学问。既来到此。了无所益。又问行人。佛在何许欲往问之。行人答曰。近在只桓精舍。梵志即到佛所。稽首作礼。却住一面。忧愁低头默无言说。佛知其意。谓梵志曰。何以低头。忧愁不乐。梵志白佛言。不果所愿违我本心。是故不乐。佛问梵志。有何所失忧愁不乐。梵志曰。我从罗阅只国来。欲得学问。既来到此见五无反复。佛言。何等五无反复。梵志曰。我见父子二人耕地下种。子死在地。情不忧愁。而反索食。居家大小。亦无忧愁。是为大逆。佛言。不然不如卿语。此之五人。最有反复。知身无常。财非己有往古圣人。不免斯患。况于凡夫。大啼小哭。何益死者。世间俗人。无数劫来。流转生死。迁神不灭。死而复生。如车轮转。无有休息。背死向生非忧愁所逮。梵志闻之。心开意解。更无忧戚。我闻佛说。如病得愈。如盲得视。如闇遇明。于是梵志。即得道迹。一切死亡。不足啼哭。欲为亡者。请佛及僧。烧香供养。续诵经典。能日日作礼。复至心供养三宝。最是为要。于是梵志。稽首作礼。受教而去佛说五无反复经


佛说五无返复经

        宋居士沮渠京声译

闻如是。一时佛在舍卫国祇树精舍。与千二百五十比丘俱。时有一梵志。在罗阅只国。闻舍卫人多慈孝顺奉经修道供事三尊。便到舍卫国。见父子二人耕地。毒蛇啮杀其子。父故耕不视其子。亦不啼哭。梵志问曰。此儿谁子。耕者答言。是我之子。梵志曰。是卿子者。何不啼哭而耕如故。其人答曰。人生有死。物成有败。善者有报。恶者有对。愁忧啼哭何所追逮。设不饮食。何益死者。卿今入城。我家在某处。愿过语之。吾子已死。不须持二人食来梵志自念。此人无返复儿死在地。情不愁忧而反索食。此人不慈。无有比类。梵志便行。入城诣耕者家。见死儿母。即便语之。卿儿已死。父言但持一人食来。何以不念子耶。儿母逆为梵志说譬喻言。子者如客。来依人止。来亦不却。去亦不留。此儿本我亦不唤来自来过我生。死亦自去。非我力乃使进退。随其本行追命所生。又语其姊。卿弟已死何不啼哭。姊即向梵。志说喻言。我等兄弟。譬如工师入山斫林。缚作大筏。安置水中。卒逢大风。吹破筏散。随水流去。前后分张。不相顾望。我弟亦尔如是宿命因缘。一时共合会。在一家生。随命长短。生死无常。合会有离。我弟命尽。各自随行。无常对至。随其本行。不能相救。又语死者妇。卿夫已死。何不啼哭。妇复为梵志说喻言。我等夫妇因缘共会。须臾间已。譬如飞鸟。暮栖高树。同共止宿。向明早起。各自飞去。行求饮食。有缘则合。无缘则离。我等夫妇。亦复如是。去住进止。非我之力无常对至。随其本命。不能相救。又语其奴。汝大家儿死。何不啼哭。奴复说喻。我之大家因缘合会。我如犊子。随逐大牛。人杀大牛。犊子在边。不能救大牛。无常之命不可得救。奈何愁忧啼哭亦无所益。梵志闻之。心惑目瞑。不识东西我闻此国人孝顺奉道供事三尊。故从远来。欲得学问。未有善应而见五无返复人。劳身苦心远来至此。了无所益。又问行人。佛在何许。欲往问之。行人答曰。近在祇洹精舍。梵志即往到佛所。稽首佛足作礼。却坐一面。愁忧低头默无所说。佛知其意。谓梵志曰。可为低头。愁忧不乐。梵志白佛言。所愿不果。违我本心。是故愁忧也。佛问曰有何所失。愁忧不乐。梵志白佛言。我从罗阅只国来。闻此国人孝顺奉敬三尊。故从远来。欲得学问既来到此。见五无返复人。是故愁忧不乐。佛言。何谓无返复者。梵志白。佛言我见父子二人耕地下种。子死在地父亦不愁。反更索食。而反向我说无常事。母妇及姊与奴都无愁忧。是为大逆无返复也。佛言不然。不如卿语。此之五人最有返复。知命无常非愁忧所逮。往古圣不免斯患。况于凡夫大啼小哭。何益死者。世间俗人无数劫来。流转生死。迁神不灭。死而复生。如车轮转。无有休息。背死向生。非忧愁所逮。梵志闻之。心开意解。更有忧戚。我闻佛说。如病得愈。如盲得视。如闇遇明。于是梵志。即得道迹。一切死亡。不足啼哭。欲为亡者。请佛及僧。烧香供养。读诵经典。能日日作礼。复志心供养三宝。最是为要。于是梵志。稽首作礼。受教而去佛说五无返复经


佛说五无返复经b

    No. 752

佛说五无返复经

        宋居士沮渠京声译

尔时佛在祇树精舍。与千二百五十比丘俱。时有梵志。在罗阅只国闻舍卫人多慈孝顺奉经修道供事三尊。便到舍卫国。见父子二人耕地。毒蛇啮杀其子。父故耕不视其子。亦不啼哭。梵志问曰。此儿谁子。答言。是我之子。梵志曰。是卿子者。何不啼哭。而耕如故。其人答曰。人生有死。物成有败。善者有报。恶者有对。愁忧啼哭。何所追逮。设不饮食。何益死者。卿今入城。我家在某处。愿过语之。吾子已死。不须持二人食来。梵志自念。此人无返复。儿死在地。情不愁忧。而返索食。此人不慈。无有比类。梵志便行入城。诣耕者家。见死儿母。即便语之。卿儿已死。父言但持一人食来。何以不念子耶。儿母逆为梵志说譬喻言。子者如客。来依人止。来亦不却。去亦不留。此儿本我亦不唤来。自来过我生。死亦自去。非我力乃便进退。随其本行。追命所生。又语其姊。卿弟已死。何不啼哭。姊即向梵志说喻言。我等兄弟。譬如工师入山斫材缚筏。水中卒逢大风。吹破筏散。随水流去。前后分张。不相顾望。我弟亦尔。如是宿命因缘。一时共合会。在一家生。随命长短。死亡无常。合会有离。我弟命尽。各自随行。无常对至。随其本行。不能相救。又语死者妇。卿夫已死。何不啼哭。妇复为梵志说喻言。我等夫妇。因缘共会。须臾间已。譬如飞鸟暮栖高树。扰扰作声。向明各自飞去。行求饮食。有缘则合。无缘则离夫妇如是。无常对至。随其本命。不能相救。又语其奴。汝大家儿死。何不啼哭。奴复说喻。我之大家。因缘合会。我如犊子随逐大牛。人杀大牛犊子在边。不能救大牛。无常之命。不可得救。奈何愁忧啼哭。亦无所益。梵志闻之。心惑目瞑。不识东西。闻此国人。孝顺奉道。供事三尊。故从远来。欲得学问。未有善应。而见五无返复人。劳身苦心。远来至此。了无所益。又问行人。佛在何许欲往问之。行人答曰。近在祇洹精舍。梵志即往到佛所。稽首佛足作礼。却坐一面。愁忧低头。默无所说。佛知其意。谓梵志曰。何为低头。愁忧不乐。梵志白佛言。所愿不果。违我本心。是故愁忧也。佛问曰。有何所失。白佛言。我从罗阅只国来。闻此国人孝顺奉敬三尊。故从远来欲得学问。既来到此。见五无返复人。是故愁忧不乐。佛言。何谓无返复者。梵志白佛言。见父子二人耕地下种。子死在地。父亦不愁。反更索食。而反向我说无常事。母妇及姊与奴。都无愁忧。是为大逆无返复也。佛言。不然不如卿语。此之五人。最有返复。知命无常。非愁忧所逮。是故自定。无有愁戚。世间俗人。不识无常。懊恼啼哭。不能自胜。譬如人得热病。不自觉知。恍惚妄语。良师与药。热即除愈。不复妄语。俗人愚痴。愁忧啼哭。不能自解。能知无常。不复愁忧。如热病愈。此之五人。皆得道证。梵志闻之佛语。即自克责。我为愚惑。不识道义。今闻佛语。如盲得目。冥中见明佛说五无返复经


佛说希有挍量功德经

    No. 690

佛说希有挍量功德经

        隋天竺三藏阇那崛多译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时长老阿难比丘。在兰若处独坐思惟。作如是念。诸善男子及善女人。若能受持三归依处。作如是言。我今归依佛。归依法。归依僧。得几所功德。生是念已。长老阿难。日初出时于其住处。即从坐起齐整衣裳。安详而出往诣佛所。到佛所已顶礼佛足。偏袒右肩右膝着地。合掌向佛而作是言。世尊。我于向者在空闲处。如是思惟。若善男子及善女人。能如是言。我今归依佛。归依法。归依僧。得几所功德。我实未解。惟愿如来分别演说。令诸众生得正知见

尔时世尊告阿难言。善哉善哉。汝善男子。真实智慧微妙能善思量。能问如来如斯之义。如汝思量。彼善男子及善女人。若能清净发如是心。我今归依佛。归依法。归依僧。得几所功德者。谛听谛听善思念之。吾当为汝分别解说。阿难白佛。唯然世尊。愿乐欲闻。尔时世尊告阿难言。此阎浮提地纵广七千由旬。形如车葙南狭北广。假使满中须陀洹人。譬如竹苇甘蔗稻麻。如是一切须陀洹人。其有善男子善女人。满一百年。持于世间一切所有娱乐之具。尽给施与。复以四事具足供养恭敬礼拜。乃至灭度之后。收其舍利起七宝塔。一一塔庙皆以香华苏油灯烛。作倡伎乐。缯彩幡盖种种供养。于汝意云何。彼善男子善女人得福多不。阿难白佛。甚多世尊。佛言阿难不如是善男子善女人。以淳净心作如是言。我今归依佛。归依法。归依僧。所得功德于彼福德百分不及一。千分不及一。百千万分不及一。乃至算数譬喻所不能及

尔时世尊复告阿难。且置阎浮提。假使西瞿陀尼纵广八千由旬。其地形状犹如半月。皆悉满中斯陀含人。譬如竹苇甘蔗稻麻。若有善男子善女人。满二百年。复以世间种种四事。供养如前。乃至灭度之后。收其舍利起七宝塔。一一宝塔。亦以华香灯烛伎乐缯盖幢幡种种供养。于汝意云何。彼善男子善女人得福多不。阿难白佛。甚多世尊。佛言。阿难不。如是善男子善女人。以淳净心作如是言我今归依佛。归依法。归依僧。所得功德于彼福德。百分不及一。千分不及一。亿分不及一。百千亿分不及一。乃至算数譬喻所不能及

尔时世尊复告阿难。且置一阎浮提一瞿陀尼。假使东弗婆提纵广九千由旬。其地形状犹如满月。皆悉满中阿那含人。譬如竹苇甘蔗稻麻。若有善男子善女人。满三百年。复以四事一切乐具。供养如前。乃至灭度之后。收其舍利起七宝塔。一一宝塔。皆以华香伎乐幡盖。种种供养。于意云何。彼善男子善女人得福多不。阿难白佛。甚多世尊。佛言阿难不。如是善男子善女人。以淳净心作如是言。我今归依佛。归依法。归依僧。所得功德于彼福德百分不及一。千分不及一。百千分不及一。亿分不及一。百亿分不及一。百千亿分不及一。乃至算数譬喻所不能及

尔时世尊复告阿难。且置一阎浮提。一瞿陀尼。一弗婆提。假使北方郁单罗越。纵广十千由旬。其地形状四方端直。周匝齐整。满中阿罗汉。诸漏已尽无复烦恼。心得自在具正解脱。正智得解脱。其心调伏人中大龙。所作已办舍弃重担。逮得自利不受后有。梵行已立身心无碍达众生意。得六神通具八解脱。譬如竹苇甘蔗稻麻。若有善男子善女人。满四百年。复以四事供养恭敬。一切乐具给足如前。乃至灭度之后起七宝塔。一一宝塔。皆以华香伎乐灯烛缯盖幢幡。种种供养于意云何。彼善男子善女人得福多不。阿难白佛。甚多世尊。佛言阿难不。如是善男子善女人。以淳净心作如是言。我今归依佛。归依法。归依僧。所得功德于前福德。百分不及一。千分不及一。百千分不及一。百千亿分不及一。乃至算数譬喻所不能及

尔时世尊复告阿难。且置阎浮提。瞿陀尼。弗婆提。郁单罗越。假使遍四天下。满中辟支佛独觉。譬如竹苇甘蔗稻麻。若有善男子善女人。满十千年。复以四事供养恭敬。一切乐具给足如前。乃至灭度之后。收其舍利起七宝塔。一一宝塔。皆以华香伎乐灯烛缯盖幢幡。种种供养。于意云何。彼善男子善女人。得福多不。阿难白佛。甚多世尊。佛言阿难不。如是善男子善女人。以淳净心作如是言。我今归依佛。归依法。归依僧。所得功德于前福德。百分不及一。千分不及一。百千分不及一。百千亿分不及一。乃至算数譬喻所不能及

尔时世尊。复告阿难。且置一四天下一日月光所照之处。设复一千世界。所谓一千日月。一千四大海水。一千须弥山王。一千阎浮提。一千瞿陀尼。一千弗婆提。一千郁单罗越。一千四天王天。一千三十三天。一千夜摩天。一千珊兜率陀天。一千化自乐天。一千他化自在天。一千梵天。不相系属。各于千世界中得大自在。阿难。是名一小千世界。阿难。从一小千世界。一一数之满一千已。是名中千世界。阿难。从中千世界。复一一数还满一千。是名大千世界。阿难。如是合数总名三千大千世界。假使满三千大千世界中诸佛如来。譬如竹苇甘蔗稻麻。彼等诸佛世尊至真等正觉。若有善男子善女人。二万岁中。常以一切娱乐之具衣服饮食床卧汤药。种种奉施。乃至灭度之后。收其舍利起七宝塔。一一宝塔皆以华香伎乐缯盖幢幡香烛油灯。如是供养。于意云何。彼善男子及善女人。得福多不。阿难白佛。甚多世尊。佛告阿难。若复有人直能供养一佛世尊。满二万岁。四事具足供养恭敬。乃至灭度收其舍利。起七宝塔。一一宝塔。皆以华香伎乐幡盖香油灯烛。一切奉施其福尚多。无量无边不可称数。何况满三千大千世界诸佛如来。二万岁中常以四事供养供给。乃至灭度收其舍利起七宝塔。一一宝塔。各以华香伎乐幡盖及香油灯。种种所须悉皆供养。实得无量无边不可算不可数福德之聚。佛言。阿难犹不。如是善男子善女人。以淳净心作如是言。我今归依佛。归依法。归依僧。所得功德胜前福德。百倍千倍万倍。不可算数言辞譬类所能知及

尔时世尊。复告阿难。若有人能归依佛竟。归依法竟。归依僧竟。乃至一弹指顷能受十善。受已修行。以是因缘得无量无边功德。阿难。若复有人能一日一夜。受八戒斋已。如说修行。所得功德胜前福德。千倍万倍百千万倍。乃至算数譬喻所不能及。阿难。若能受持五戒尽其形寿。如说修行。所得功德胜前福德。百倍千倍万倍千亿万倍。非算数譬喻所能知及。阿难。若复有人。受沙弥戒沙弥尼戒。复胜于前百倍千倍万倍千亿万倍。非算数譬喻所能知及。阿难。若复有人能受持式叉摩那戒。又复所得功德。胜前福德百倍千倍百千万倍。乃至算数譬喻所不能及。何况受持比丘尼戒。依波罗提木叉如说修行。况复有人尽形受持大比丘戒。依波罗提木叉戒。如说修行不缺不犯无有秽浊。清净梵行得无量无边功德。胜前百倍千倍万倍百千万倍。乃至算数譬喻所不能及

尔时长老阿难。闻佛说此三归依处。乃至尽寿。护大比丘波罗提木叉。功德无量叹未曾有。白佛言。甚奇世尊。是经微妙不可思议明甚深义。功德广大难可校量。当何名此经。我等云何奉持。佛告阿难。此经名为希有希有经。汝当奉持。所以者何。是经中说希有之法。所演胜法一切世间难闻。故名希有。佛说是经已。长老阿难。闻佛所说欢喜奉行佛说希有挍量功德经


佛说贤首经

    No. 570

佛说贤首经一卷

        西秦沙门圣坚译

闻如是。一时佛在摩竭提国清净法坐处。尔时都大会诸菩萨弥勒菩萨等。比丘比丘尼优婆塞优婆夷。诸天龙鬼神阿须伦共会。佛告舍利弗。十方佛今日亦大会。为诸菩萨说经。清净法坐中。有优婆夷名跋陀师利。即洴沙国王夫人也。叉手白佛言。愿欲闻十方佛名菩萨及刹土名。佛言。善哉善哉。当为汝说之。东方有佛名入精进。刹名持计树。菩萨名敬首。南方有佛名不舍乐精进。刹名世念树。菩萨名觉首。西方有佛名长精进。刹名莲华树。菩萨名宝首。北方有佛名曰精进。刹名辛已树。菩萨名施首。东北有佛名哀精进。刹名青莲树。菩萨名功德首。东南有佛名百蓝精进。刹名香树。菩萨名令首。西南有佛名上精进。刹名宝树。菩萨名精进首。西北有佛名一度精进。刹名思惟树。菩萨名善首。下方有佛名梵精进。刹名水精树。菩萨名智慧首。跋陀师利。闻十方佛名。菩萨及刹土名。踊跃欢喜。前以头面着地为佛作礼白佛言。我今虽发阿耨多罗三藐三菩提心。当用何行离母人身。佛言。善哉善哉。是佛所问。佛言。跋陀师利。奉行十事。可得离母人身。有一事行疾得男子。自致阿耨多罗三藐三菩提。何等一事。以发萨芸若意。作无央数功德能不忘是为一事。复有二事母人疾得男子。自致阿耨多罗三藐三菩提。何等二事。一者所作如语。不事天但自归诸佛。二者所作不信邪。是为二事。复有三事母人疾得男子。自致阿耨多罗三藐三菩提。何等为三事。一者常净护身三。二者净护口四。三者净护意三。是为三事。复有四事母人疾得男子。自致阿耨多罗三藐三菩提。何等四事。一者所施与不谀谄。二者于戒不谀谄。三者自守净。四者不谀谄听闻六法。是为四事

复有五事母人疾得男子。自致阿耨多罗三藐三菩提。何等为五事。一者以用法。二者所作如法。三者闻法直住。四者不乐母人身。五者念作男子。是为五事。复有六事母人疾得男子。自致阿耨多罗三藐三菩提。何等为六事。一者不懈怠所作而不忘。二者其心柔软。三者质朴。四者不谀谄。五者无有态。六者所作至诚。是为六事。复有七事母人疾得男子。自致阿耨多罗三藐三菩提。何等为七。一者常念佛法身。二者常念法得佛慧。三者常念僧为来属。四者常念戒所求净。五者常念施与去诸垢。六者常念天令菩萨心。七者常念人欲一切度故。是为七事。复有八事母人疾得男子。自致阿耨多罗三藐三菩提。何等为八。一者不以饭食被服自娱乐。二者亦不华。三者亦不香。四者亦不众杂香。五者亦不嬉戏至观庐。六者亦不倡伎。七者亦不歌舞。八者但月六斋。是为八事。复有九事母人疾得男子。自致阿耨多罗三藐三菩提。何等为九。一者无所断。二者无所著。三者无我。四者不念有人。五者不念有寿。六者不念有命。七者不念所生处。八者不念无所生处。九者但离十二因缘。是为九事

复有十事母人疾得男子。自致阿耨多罗三藐三菩提。何等为十。一者为有慈于一切。二者不贪一切人物。三者不念他人男子身。四者不两舌。五者不恶口。六者不妄言。七者不绮语。八者人持伎乐乐之不以为乐。九者亦不起意亦无所恨但正住。十者不兴邪因缘福事与人相知。是为十事。佛说经竟。跋陀师利。摩竭提国六万优婆夷。闻是法行皆发阿耨多罗三藐三菩提心。诸菩萨弥勒等。比丘比丘尼优婆塞优婆夷。诸天龙鬼神阿须伦。前持头面着地。为佛作礼欢喜而去佛说贤首经


佛说贤者五福德经

    No. 777

佛说贤者五福德经

        西晋河内沙门白法祖译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。贤者说法时有五福德。何谓为五。其人所生则得长寿。是为一福德。其人所生即得大富饶财多宝。是为二福德。其人所生即端正无比。是为三福德。其人所生即名誉远闻。是为四福德。其人所生即聪明大智。是为五福德。何因贤者说法得长寿。用前世说法时。上语亦善中语亦善下语亦善。其义备足。归寂无为。好杀之人闻法即止不杀。用是故得长寿。何因说法之人。得大富饶财多宝。用前世说法时。上中下语其义备悉归寂无为。盗窃之人闻经即止不盗便能施与。用是故得大富。何因说法之人得端正无比。用前世说法时。上中下语其义备悉归寂无为。令闻法者和气安之。即颜色悦自生光泽。用是故得端正。何因说法之人。得名誉远闻。用前世说法时。上中下语其义备悉归寂无为令闻法者。敬佛敬法敬比丘僧。用是故得名闻。何因说法之人得聪明大智。用前世说法时。上中下语其义备悉归寂无为。令闻法者晓了妙慧。用是故得聪明大智。是为五法说经者得福也。诸比丘闻经欢喜。前为佛作礼佛说贤者五福德经


佛说象头精舍经

    No. 466 [Nos. 464, 465, 467]

佛说象头精舍经

        隋天竺三藏毗尼多流支译

如是我闻。一时婆伽婆住伽耶城象头精舍。尔时如来成佛未久。与大比丘众满足千人。皆是过去往昔螺髻仙人。所作已办弃舍重担。久离生死尽诸烦恼。平等空慧正受智心。一切觉知到于彼岸皆阿罗汉。复与无量大菩萨摩诃萨众俱。尔时世尊独坐思惟。入诸三昧遍观法界。自觉成道具一切智。所作已讫弃诸重担。度生死流舍离悭贪。拔三毒刺尽诸渴爱。集大法船击大法鼓。吹大法蠡建大法幢。已断生死演说正法。闭诸恶趣开善道门。永离恶土游诸净国。我观彼法。谁修菩提谁得菩提谁欲得者。过去现在及以未来谁之所证。为是身得为心得乎。若以身得。是身无知犹如草木沙砾墙壁无所觉知。四大和合父母所生。常须饮食衣服澡浴摩拭。终归败坏是磨灭法。是菩提者但有空名而无实相。无声无色无成无见。无入无知无去无来。如是等法亦无系缚。能过诸法超出三界。无见无闻无我我所。无作者无处所无窟宅。无取无著无出无入。无愿无住无相无貌。无彼无此无示犹如幻化。以十二因缘生。无处所不可见。离相如虚空现寂静。无声无响无文无字亦无言说。如是知者是名菩提。若以心得。是心无定犹如幻化。皆因过去妄想业生。无形无执犹如虚空。菩提者无有处所。非过去非未来非现在一切法空。虽复言说有名无实。是无为法空无相无作。非有非无非可示现无说无闻。夫菩提者非过去得非未来得非现在得。亦不离三世得。无相非作非不作若能如是觉了三世法者即是菩提

尔时文殊师利童子白佛言。世尊。若无相是菩提者。今善男子善女人等。因何而住得成菩提。佛告文殊师利。诸菩萨等学菩提者应如是住。文殊师利白佛言。世尊。诸菩萨等应云何住。佛告文殊师利。夫菩提者超出三界。越于言说离诸文字无有住处。复次文殊师利。菩萨摩诃萨住无所住是住菩提。住无执着是住菩提。住于空法是住菩提。住于法性是住菩提。住一切法无有体相是住菩提。住无量信是住菩提。住无增减是住菩提。住无异念是住菩提。住如镜像如空谷响。如水中月如热时焰。文殊师利。住如是等法是住菩提。尔时净光焰天子。白文殊师利童子言。云何修行以何等业是菩萨行。文殊师利言。天子。于诸众生起大慈心是菩萨行。天子复白文殊师利。诸菩萨等云何修行起大慈心。文殊师利言。天子。无谄诳心是菩萨大慈。天子复白文殊师利。云何修行得无谄诳。文殊师利言。天子。于一切众生起平等心是无谄诳。诸菩萨等应如是学。天子复白文殊师利。菩萨摩诃萨云何修行于一切众生起平等心。文殊师利言。无彼无此无诸异见是平等行。诸菩萨等应如是学。天子。复白文殊师利。菩萨摩诃萨复云何修无彼无此无诸异见。于一切众生起平等行。文殊师利言。天子。善念恭敬无彼无此。无诸异见及平等法。诸菩萨等应如是修。天子复白文殊师利。菩萨摩诃萨善念恭敬乃至无彼无此无诸异见因何而起。文殊师利言。天子。善念恭敬因发菩提心。诸菩萨等应如是学。天子复白文殊师利。菩提心者因何而起。文殊师利言。天子。菩提心者从六波罗蜜起。天子复白文殊师利。六波罗蜜从何而起。文殊师利言。天子。从方便智慧起。天子复白文殊师利。菩萨摩诃萨方便智慧从何而起。文殊师利言。天子。方便智慧从不放逸起。天子复白文殊师利。不放逸者复从何起。文殊师利言。天子。不放逸者从修三善业起。天子复问。修三善业因何而起。文殊师利言。天子。从修十善业起。天子复问。修十善业因何而起。文殊师利言。天子。从善摄身口意起。天子复问文殊师利。此三善业复因何起。文殊师利言。从善思惟起。天子复问。善思惟者因何而起。文殊师利言。从善思观行起。天子复问。善思观行因何而起。文殊师利言。从忆持不忘起。天子复问。忆持不忘有几种心。以何因缘而得果报。文殊师利言。天子。菩萨摩诃萨有四种发心从因得果。何等为四。一者初发心。二者系念修行。三者不退。四者与善同生。因初发心而得系念。因修系念得不退转。因不退转与善同生。复次天子。初发心者犹如种子种之良田。系念修行犹如苗生。修行不退犹如茎干枝叶增长。与善同生犹如华果结实成熟。发心系念修行不退与善同生亦复如是。复次天子。初发心人犹如车匠善知众木。继念修行犹如合木。修行不退犹如车成。与善同生犹如载用。发心继念修行不退与善同生亦复如是。复次天子。初发心者犹如初月。继念修行如五日月乃至七日月。修行不退如十日月。与善同生如十四日月。如来智慧满足无缺如十五日月。发心继念修行不退与善同生亦复如是。复次天子。初发心人过声闻地。第二发心过辟支佛地。第三发心过不定地。第四发心得于定地。复次天子。如恶啊等音。悉是一切字之根本。初发心者亦复如是。悉是一切善之根本。如学文字得少分智。继念修行亦复如是得少分智。犹如算师总计无量知其分齐。不退转心亦复如是知心不退。譬如有人明解经论。与善同生善心明了亦复如是。复次天子。初发心者继念善因。第二发心继念智慧。第三发心继念禅定。第四发心继念于果。复次天子。初发心者受持善因。第二发心受持智慧。第三发心受持禅定。第四发心受持于果。复次天子。初发心者善因成就。第二发心智慧成就。第三发心禅定成就。第四发心正果成就。复次天子。初发心者因善入道。第二发心因智入道。第三发心因禅入道。第四发心因果入道。复次天子。初发心者如医识药。第二发心善知药分。第三发心随病授药。第四发心令得服行。复次天子。因初发心生法王家。第二发心学法王法。第三发心修法王行。第四发心满足王位。是名四种发心

尔时净光焰天子白文殊师利。何等是菩萨摩诃萨速疾道。菩萨行是道。疾得阿耨多罗三藐三菩提。文殊师利言。天子。速疾道有二种。菩萨摩诃萨乘此二道。疾得阿耨多罗三藐三菩提。何等为二。一者方便道。二者般若道。受持方便智故。能观一切众生。受持般若故。观一切法空能断疑执。以方便智故和合诸法。以般若故诸法不合。方便为因般若为果。以方便故知一切法。以般若故知诸法空。以方便智庄严佛国。以般若故知诸佛国皆悉平等。以方便故知诸众生根性差别。以般若故知诸众生根性皆空。以方便故得甘露味证成菩提。以般若故觉诸佛法平等正道。复次天子复有二行。能令菩萨摩诃萨疾得阿耨多罗三藐三菩提。何等为二。一者有为。二者无为。有为者总摄五波罗蜜。无为者总摄般若波罗蜜。复有二行。能令菩萨摩诃萨疾得菩提。何等为二。一者有漏行。二者无漏行。有漏行者五波罗蜜。无漏行者般若波罗蜜。复有二行。能令菩萨摩诃萨疾得菩提。何等为二。一者住行。二者不住行。住行者五波罗蜜。不住行者般若波罗蜜。复有二行。能令菩萨摩诃萨疾得菩提。何等为二。一者有量。二者无量。有量者五波罗蜜。无量者般若波罗蜜。有量行者是有相法。无量行者是无相法。复有二行。能令菩萨摩诃萨疾得菩提。何等为二。一者智行。二者定行。以智行故从初地至七地。以定行故从八地至十地。尔时不怯弱智总持菩萨白文殊师利童子。菩萨摩诃萨云何知义。云何知智。文殊师利言。善男子。义者无体智亦无体。不怯弱智总持菩萨复问文殊师利。云何义无体智亦无体。文殊师利言。善男子。义无体者无为无作无相无貌无来无去是名为义。智无体者非定法非不定法是名为智。如是受持。义者无体非有非无。智者体空非有非无无取无舍。如是受持。复次义者非定非非定。智者名为心道。心智平等无有分别。如是受持。复次智者以禅为体。禅智平等无有分别。以方便故。观阴入界十二因缘生死流转善恶之相。犹如幻化非有非无。菩萨摩诃萨应当如是观于诸法。复次善男子。菩萨摩诃萨复有十种智行。何等为十。一者因智。二者果智。三者义智。四者方便智。五者般若智。六者受持智。七者波罗蜜智。八者大悲智。九者怜愍教化众生智。十者不着一切诸法智。是名菩萨十种智行。复次善男子。菩萨摩诃萨发十种清净行。何等为十。一者自发身业清净行。二者发一切众生身业清净行。三者自发口业清净行。四者发一切众生口业清净行。五者自发意业清净行。六者发一切众生意业清净行。七者发一切众生清净平等行。八者发一切众生外清净平等行。九者发诸佛清净智行。十者发净佛国土成就众生行。若有众生遇诸疾病。给施医药令得安乐。具烦恼者以无为智而教化之令离三界。悉令满足功德智慧无为之道。是名菩萨具足十种清净之行。复次善男子。菩萨摩诃萨有十种方便。何等为十。一者彼岸方便。二者受持方便。三者智慧方便。四者方便方便。五者大悲方便。六者智满足方便。七者慧满足方便。八者静念方便。九者真实行方便。十者于一切众生无诸憎爱平等方便。是名菩萨十种方便。复次善男子。菩萨摩诃萨有十种分别身无尽。何等为十。一者分别事物无尽。二者分别烦恼无尽。三者分别法无尽。四者分别渴爱无尽。五者分别诸见无尽。六者分别善恶无尽。七者分别造作无尽。八者分别无执无著无尽。九者分别和合无尽。十者分别菩提智圆满无尽。是名十种分别身无尽。复次善男子。菩萨摩诃萨有十种调伏行。何等为十。一者调伏善行。二者调伏悭吝舍施如雨行。三者调伏不精进行。四者调伏三业行。五者调伏毒心不嗔怒行。六者调伏起慈愍心行。七者调伏懒惰心行。八者调伏勤修佛法行。九者调伏不善心不行诸恶行。十者调伏禅定解脱自在行。复有十种调伏行。何等为十。一者调伏破愚痴无智行。二者调伏方便总持般若波罗蜜行。三者调伏烦恼行。四者调伏生起道行。五者调伏总持信实行。六者调伏不堕恶道行。七者调伏不善心行。八者调伏时非时自在行。九者调伏自身行。十者调伏观空行。是名十种调伏行。复次善男子。菩萨摩诃萨有十种调伏他。何等为十。所谓调伏远离身三恶业口四恶业意三恶业。复有十种内外观法不起执着。何等为十。一者观身内界皆悉是空不起执着。二者观身外界亦悉是空不起执着。三者观内外诸法皆悉是空不起执着。四者于一切智不起执着。五者所修行道不起执着。六者观诸贤圣地不起执着。七者久修清净不起执着。八者住于般若波罗蜜不起执着。九者于讲论法教化众生不起执着。十者观诸众生起大方便慈悲怜愍不起执着。是名十种内外观法不起执着。复次善男子。菩萨摩诃萨。应如是作坚固心修菩提道。若不如是坚固菩提不名菩萨。云何坚固。身口意等三业相应不相违背。是名坚固。云何不坚固。身口意等三业不相应共相违背。是名不坚固。复次善男子。菩萨摩诃萨。复有二种正行坚固菩提心。何等为二。一者正念菩提行。二者修行禅定断诸烦恼行。是名二种正行坚固菩提心

复次善男子。菩萨摩诃萨。复有二种正行坚固。何等为二。一者自调身行。二者调众生身行。善男子。是名菩萨摩诃萨二种正行坚固。

复次善男子。菩萨摩诃萨。复有二种正行坚固。何等为二。一者勤修习故得一切智。二者不修习故而得一切智。是名菩萨摩诃萨二种正行坚固。复次善男子。菩萨摩诃萨。复有二种正行坚固。何等为二。一者住地方便正行坚固。二者住地不动正行坚固。是名菩萨摩诃萨二种正行坚固

复次善男子。菩萨摩诃萨。复有二种正行坚固。何等为二。一者远离染地正行坚固。二者于地地方便自行圆满正行坚固。是名菩萨摩诃萨二种正行坚固。复次善男子。菩萨摩诃萨。复有二种正行坚固。何等为二。一者于声闻辟支佛地示现正行坚固。二者于佛菩提方便不退正行坚固。是名菩萨摩诃萨二种正行坚固。善男子。菩萨摩诃萨。以如是等正行坚固无量方便。当得阿耨多罗三藐三菩提。尔时世尊赞文殊师利童子言。善哉善哉。文殊师利。快说此语。说此法时。文殊师利无量天人阿修罗乾闼婆等一切大众。闻佛说法信受顶礼。欢喜奉行象头精舍经


佛说象腋经

    No. 814 [No. 813]

佛说象腋经

        宋罽宾三藏昙摩蜜多译

如是我闻。一时佛在王舍城耆阇崛山。与大比丘众五百人俱。菩萨六万众所知识。得陀罗尼乐说无碍。说法无二。成就不可思议神通。其名曰无减进意菩萨。过名声威德藏菩萨。宝月花菩萨。大云雷灯菩萨。无量观出一切世菩萨。山勇菩萨。乐喜生菩萨。净臂无碍光明菩萨。解度众生心菩萨。金刚得坚菩萨。解一切众生语离菩萨。梵音勇威德菩萨名称面威无碍觉菩萨。一切善根宝聚菩萨。文殊师利童子与如是上首六万菩萨俱。尔时大德舍利弗。于日晡时从禅定起。来诣佛所。尔时世尊坐异树下。入寂静三昧。尔时大德舍利弗。遥见世尊威仪寂静。疾疾取草敷以为座。加趺而坐。正身坐顷。尔时大德舍利弗。即于坐处生是思惟。未曾有也。如来如是寂静之行。安乐之本安乐众生。亦知一切法性三昧。尔时世尊从于三昧安详而起。发謦欬声。尔时舍利弗闻于如来謦欬之声。受欢喜乐亦得悲心。即往佛所到已住立佛前。敬礼佛已而说偈言

  若有众生无分别　　乃至于法不忆想
  入于三昧常行世　　常忍乐于如是法
  不见众生有差别　　同于幻性解脱者
  分别诸法虚空体　　彼无我想受安乐
  于和合中无想着　　无有愚痴物所想
  亦非有起非不起　　彼不见命受安乐
  于诸众生无忆想　　是诸众生非众生
  于诸众生相无声　　无我见者彼安乐
  智不分别于众生　　是得无诤之法界
  分别丈夫一切想　　无异觉者彼安乐
  当善住于施持戒　　常行觉了无悭垢
  住于无染污法中　　无高下见彼安乐
  彼忍得者甚勇猛　　无有憎爱二见者
  不得精进及懈怠　　无思想者彼安乐
  修行禅定住坚固　　亦不思惟是散乱
  是善知于禅定法　　无禅想者彼安乐
  无有忆想无智慧　　亦非无智得自在
  亦非聪慧非愚痴　　无异想者彼安乐
  若在空野聚亦然　　彼一切处平等行
  于村聚中无厌恶　　空处无憍彼安乐
  于乞食事悉具足　　亦终无有乞食想
  亦未曾想我乞食　　无乞想者彼安乐
  若有弃之粪扫衣　　收取聚集以覆身
  亦无受畜弊衣想　　不轻慢他彼安乐
  善逝所赞佛听许　　善受持用三法衣
  无有忆想我正行　　无异想者是安乐
  若说法者胜美妙　　亦无有我及众生
  亦无有心我说法　　不着不实者安乐
  于诸善根无实想　　非有物想无爱想
  不思分别诸结使　　无二行者彼安乐
  于生起中无起想　　见所住处过患想
  昼夜常勤行精进　　无戏论者彼安乐
  亦无妄想住非处　　亦不分别增上智
  如来外道无差别　　无贡高妙彼安乐
  无量无数无有限　　亦不舍离等虚空
  我及众生无异想　　无增减见彼安乐
  若有得于或梦行　　得于辩才化愚痴
  行于世间如水月　　无进行者一切乐
  种种方便第一义　　不着生死坚牢想
  觉于微细寂静法　　无想行者彼安乐

尔时世尊赞舍利弗。善哉善哉。汝深慧行能转法轮。汝舍利弗。是只阇崛山所有比丘诸菩萨等。入禅定者敕令集会。舍利弗白佛言。世尊。我不堪任。何以故。如是等者皆是威德大龙。尔时世尊即放身光。所放光明遍照无量无边诸佛世界。诸菩萨悉皆来诣只阇崛山。到已皆住于虚空中。此诸比丘及诸菩萨。从禅定起来诣佛所。王舍城中无量千众来诣佛所。尔时世尊。知于一切众会已集。观文殊师利童子面已。即便微笑。尔时文殊师利即从座起。正于衣服偏袒右臂。右膝着地合掌向佛。白佛言。世尊。何因何缘而微笑耶。诸佛如来应供正遍知。非无缘笑。佛告文殊师利。过去于此只阇崛山中。有十千佛说象腋经。尔时大德阿难。闻佛所说疾从座起。正于衣服偏袒右肩。右膝着地合掌向佛。白佛言。善哉世尊。善哉善逝。今当演说此象腋经。是经难闻。若如来说者令无有疑。此深妙典有深光明。世尊。何故观文殊面已而微笑也。尔时世尊赞阿难言。善哉善哉。阿难。善慧分别。汝今阿难。谛听谛听善思念之。我今当说。阿难从佛受教敕已。佛告阿难。若有众生解此经者。如大象力。如大龙力。是诸众生解此经者。亦复如是。阿难。诸众生等解此经者。如师子游步进趣胜道。阿难。此经典者当来菩萨能爱乐之。阿难。此经能令菩萨勇猛。我去世后。当来菩萨手得此经。手书此经。此经床座非旃陀罗。菩萨手所执持。亦非戏论菩萨手得。亦非假名菩萨手得。尔时世尊现如文殊师利之像。作是像已。文殊师利亦如是解。我今当请问于世尊甚深之法。非是声闻缘觉之地。是菩萨地。尔时文殊师利童子即白佛言。世尊。我今欲少问于如来应供正遍知。若佛听许乃敢咨请。文殊师利如是请已。佛告文殊师利。恣汝所问。随意所喜一切众集。尔时文殊师利童子白佛言。世尊。何谓菩萨善能安住诸功德法。示现一切诸菩萨行。教化无量阿僧祇众生。现诸佛形如水月影。文殊师利如是问已。佛即赞言。善哉善哉。文殊师利。能总略问如来是义。我今当为广分别说。文殊师利。谛听谛听善思念之。吾今当说。文殊师利白言。如是受教而听。佛告文殊师利。菩萨成就六法者。得具安住诸功德法。何等为六。文殊师利。是菩萨施能一切舍。不见自己离悭垢行。安住于戒不见我能离破戒业。成就忍辱不见我能离嗔恚行。有于精进非身心进。知入一切禅定解脱三昧方便。亦不自念。成就一心有慧行明了。自见解脱一切诸道。文殊师利。菩萨成就如是六法。善能安住一切功德。复次文殊师利。复有六法。善能安止一切功德。何等为六。文殊师利。是菩萨住于地狱中摄取众生受于天乐。生畜生身摄取畜生受人妙乐。生卑贱家受转轮王乐。现入诸道受胜道乐。善知往返一切佛刹如水月影出一切语无所言说各不亲近。文殊师利。菩萨成就此六法者能安止一切功德。尔时文殊师利白佛言。世尊。云何菩萨住地狱中受于天乐。作是问已。佛告文殊师利。若是菩萨入于三昧。名大莲华。住地狱中摄取众生受于天乐。见诸众生受种种苦。各现其形而为说法。令无量众生悉得解脱。文殊师利。菩萨如是住地狱中受于天乐。文殊师利复白佛言。云何菩萨生畜生中。摄取畜生受人天妙乐。佛言。文殊师利。而是菩萨入于三昧。名曰寂静。现生畜生而不失心。受人天妙乐。各随其形而为说法。菩萨安止无量千众令住于法。文殊师利。菩萨如是受畜生身受人妙乐。文殊师利复白佛言。世尊。云何菩萨生卑贱家受转轮王乐。佛言。文殊师利。而是菩萨入于三昧。名曰静过。是三昧力故生卑贱家。受转轮王乐文殊师利。菩萨如是生卑贱家受转轮王乐。文殊师利白佛言。世尊。云何菩萨现入诸道受胜道乐。佛言。文殊师利。而是菩萨入于三昧。名见一切行无作光明。菩萨住是三昧。示入诸道受胜道乐。文殊师利。菩萨如是现入诸道受胜道乐。尔时文殊师利白佛言。世尊。云何菩萨善知往返一切佛刹。不动本处亦无去来。现诸佛刹如水月影。佛言。文殊师利。而是菩萨入于三昧。名曰过于一切言说。是菩萨住此三昧时。东西南北四维上下。一切十方世界之中。示现其身不动本处亦无去来。住是三昧得见诸佛亦闻说法。文殊师利。菩萨如是善知往返一切佛刹。不动本处亦无去来。现诸佛刹如水月影。尔时文殊师利白佛言。世尊。云何菩萨出一切语无所言说。各不亲近。佛言。文殊师利。而是菩萨得陀罗尼名曰无量。得是持已。入无量心知无量语。是菩萨得旋陀罗尼力故。出一切语各不亲近。文殊师利。菩萨如是出一切语。无所言说各不亲近。尔时文殊师利白佛言。世尊。是菩萨方便甚难。世尊。若有菩萨入此经时。入何等法。佛言。文殊师利。若有菩萨欲入此经。如解虚空。文殊师利言。虚空何也。佛言。文殊师利。是虚空者不染于欲。不嗔不痴。文殊师利。一切诸法亦复如是。无染嗔痴。文殊师利。是虚空者非施成就。非戒成就。非忍成就。非进成就。非禅成就。非慧成就。如是文殊师利。一切诸法亦复如是。非施成就。非戒忍进禅慧成就。文殊师利。犹如虚空非智非断。文殊师利。一切诸法亦复如是。非智非断。文殊师利。犹如虚空非修非证。文殊师利。一切诸法亦复如是。非修非证。文殊师利。犹如虚空非闇非明。文殊师利。一切诸法亦复如是。非闇非明。文殊师利。犹如虚空遍一切处而不可捉。文殊师利。一切诸法亦复如是。遍一切处而不可捉。文殊师利。犹如虚空非进正道非进邪道。文殊师利。一切诸法亦复如是。非进正道非进邪道。文殊师利。犹如虚空非声闻乘。非缘觉乘。亦非佛乘。文殊师利。一切诸法亦复如是。非声闻乘。非缘觉乘。亦非佛乘。文殊师利。犹如虚空非思非智。文殊师利。一切诸法亦复如是。非思非智。文殊师利。犹如虚空非动非发非不动发。文殊师利。一切诸法亦复如是。非动发非不动发。文殊师利。犹如虚空非动发非不动发。文殊师利。菩萨亦尔。于一切法非动发非不动发。文殊师利。犹如虚空无有众生能污染者。文殊师利。一切诸法亦复如是。是涅槃分究竟。无染非寂静非不寂静。文殊师利。犹如虚空住无住处。不动不摇不住处故。文殊师利。诸菩萨等亦复如是。见诸众生住无住处。得实不动不摇不住。文殊师利。是实相法欲见如来。是名邪见。如是邪见即是正行。若是正行。是中布施无有大果。亦无大报。若其施中无大果报。是世福田。若世福田。是中所施无有果报。若施无果报。是则满足不实之智。若其满足不实之智。是等疾得无生法忍。尔时众中六十比丘增上慢者。闻如是法。作是思惟。是道闇昧。如如来说同外道说。是外道等富兰那迦叶。末伽梨憍舍耶。阿耆多翅舍。钦婆罗珊阇耶。毗罗坻子。波复多迦旃延。尼犍陀若提子等所说如是。佛亦如是。尔时世尊。知是六十增上慢比丘心之所念。即告文殊师利童子曰。文殊师利。如是如是。我如来说法同于外道。然是外道不解佛说法。尔时六十增上慢比丘。闻是说已。增益受苦忧恼不悦其心不乐。不知如是所说法故。从座而去。尔时大德舍利弗。问诸比丘。大德汝等今欲何去。当解如来如是说法。何因何缘故。如来尔时说。大德且住。我问如来。以何因缘如是说也。尔时诸比丘闻于大德舍利弗语。即还各各复于本座。尔时大德舍利弗白佛言。世尊。如来何缘说如是事。愿当演说断比丘疑。佛告舍利弗。于意云何。若有比丘。诸漏已尽心得解脱。是比丘等闻此言说生惊畏不。舍利弗言。不也世尊。若有比丘见圣谛者。闻一切声不惊怖畏。何况诸漏已尽心得解脱者。佛告舍利弗。或有痴人妄想分别。于不实法得虚空行。舍利弗言。愿世尊。说是法句义令断众疑。佛告舍利弗。若见如来如梦如幻是名正见。若正见者于如来所。不作实想。不作坚想。不作物想。不作名想。不作聚想。若于如来不作实想。不作坚想。不作物想。不作名想。不作聚想。如是等行。一切诸行悉是妄见。若一切行悉是妄见。是知一切诸法是邪见。若知一切诸法是邪见。佛说是等满足邪见。又知一切诸见是邪。是亦邪见。如是舍利弗。以是缘故欲见如来名为邪见。舍利弗。是等不见如来密身。是取分别。于如来身为舍利如来之想。舍利弗。若有如是见于如来。名为邪知。尔时舍利弗白佛言。世尊。云何邪见名为正行。佛言。舍利弗。一切凡夫正起觉观妄想分别。起依止动发不动发。起我见众生见命见人见。着我胜我所胜。知是诸事。小凡夫等动摇总务生於戏论。知如是等悉皆不实。舍利弗。无者名为不实。舍利弗。不实者名妄语。舍利弗。妄语者名曰为邪。舍利弗。如是等事摄取不实。是等邪见名为正行。舍利弗。以是缘故。所谓邪见名为正行。尔时舍利弗白佛言。世尊。颇有正行。所有布施无小果大果也。佛言。舍利弗。若如是等正行成就。有所施与趣向涅槃。受于涅槃齐分涅槃。舍利弗。而是涅槃无小果大果。非小功德。何以故。是涅槃者离一切果无有齐分。不可齐分。舍利弗言。世尊。若其涅槃无齐分者。云何如来说增益无量无边功德。佛告舍利弗。诸凡夫具烦恼行。我论众生论。命论丈夫论。为如是等诸众生故。说言涅槃无有分齐。涅槃增益无量功德。乃至令生于欲乐心。舍利弗。假圣福田非入涅槃。又舍利弗。离欲圣人名见福田。舍利弗。譬如农夫种下谷种。因生稗莠亦生余草。舍利弗。于汝意云何。而是农夫所得稗草是果报不。不也世尊。佛言。舍利弗。譬如农夫依因谷种。生稗余草。生相似谷。如是舍利弗。施圣福田自然大报。后断诸漏干焦爱果。舍利弗。而是农夫本期为谷。见余稗草心不生喜。非果故非所利故。如是舍利弗。非有为田。安于上施圣得大果报。舍利弗。以是因缘施正行者。无大果大报。舍利弗言。世尊。若其布施无大果大报。云何名为世福田也。佛言。舍利弗。非小果想非大果想。是施不生若施不生。是能受于世间天人阿修罗供。舍利弗。于无尽田不取果报。不与果报。是故舍利弗。非大报非小果是世福田。舍利弗言。世尊。云何是世福田不得果报。佛言舍利弗。汝意云何。若为涅槃有果报不。舍利弗言。无也世尊。若施为涅槃得果报者。一切圣人不名无为。佛即赞言。善哉善哉。舍利弗。以是事故施世福田无有果报。尔时舍利弗白佛言。世尊。若施无果报。云何具足于妄想智。佛言。舍利弗。于意云何。若知于一切法性是实不也。舍利弗言。世尊。知一切法犹如幻性。世尊。若知幻性是不实知。何以故。如来演说一切诸法犹如幻性。如幻性者即是不实。世尊。若知一切法性如此是不实智。所以者何。无有一法而是实者。尔时佛复赞舍利弗。善哉善哉。舍利弗。如是如是。舍利弗。若法有实有物有真。则无众生入于涅槃。舍利弗。一切诸法亦非是实。非物非真。是故舍利弗。恒沙众生入于涅槃。永不复生。亦不知尽。众生不实故。舍利弗。若一切众生无有实想。是名具足于不实智。是故舍利弗。施无果报。能得具足满于不实智。尔时舍利弗白佛言。世尊。云何智满于不实智。而疾获得无生法忍。佛言。舍利弗。若知不实而亦不证。舍利弗。何等是不实者。我见众生见。命见。人见。断见常见。有不实者。佛想法想僧想涅槃想。舍利弗。若心动摇戏论总务皆是不实。舍利弗。如是执不实中而得解脱。舍利弗。以是事故具不实智。而疾得于无生法忍。说是法时。四万二千人得无生法忍。六万优婆塞发于无上正真道心。三万六千天子得向智证。是六十增上慢比丘。断于诸漏心得解脱。心解脱已。俱共同声说如是言。世尊。我今始于六师出家。从今日往。佛非我尊。亦非念法。又非念僧。世尊。我从今日说于无作。说无因缘。说无有业。说无调伏。尔时众中若干众生各作是言。是诸比丘。或舍佛戒受外道服。所说颠倒。尔时大德舍利弗。觉知众心。语诸比丘言。大德何缘说如是语耶。我今始于六师出家。诸比丘言。大德舍利弗。从今已往六师诸师等同一相。无增无减。大德舍利弗。我等今知诸师不异。于出家中无所分别故言出家。舍利弗言。大德何缘。说言从今佛非我尊。诸比丘言。大德舍利弗。我从今往自然明了炽然明炽。不假余明我自归依。非余归依自归自尊。是故说言。佛非我尊。何以故。我不离佛佛不离我。舍利弗言。大德何缘说如是言。不念于法不念于僧。诸比丘言。大德舍利弗。我从今日无法可得若念若摄。是故我言。从今日往不念于僧。舍利弗言。大德何言。我从今往说于无作。诸比丘言。大德舍利弗。我从今往知于一切诸法无作。是中非作非不作。以是故言。我从今日说于无作。舍利弗言。大德何缘说言。从今说无因缘。诸比丘言。大德舍利弗。我从今日一切有道生因缘尽。是中无因。是故说言我从今说无因无缘。舍利弗言。大德。何故说言。我从今往说无有业。诸比丘言。大德舍利弗。我从今往知一切法究竟涅槃。是中无有调伏无非调伏。以是故言。我说无业。是增上慢诸比丘等。说是法时。有三千六百比丘悉断诸漏心得解脱。尔时世尊赞诸比丘。善哉善哉。是实希望中无法可得。尔时文殊师利童子白佛言。世尊。所言得者何法名得。佛言。文殊师利。得者名曰无生法忍。文殊师利言。世尊。菩萨欲得无生法忍。当云何学。云何行。云何住。云何修集。尔时世尊答于文殊师利童子所问无生法忍义故。即说偈言

  若有求佛智　　一切诸智上
  无有法可取　　亦无法可舍
  无有法可得　　若生是有者
  无有和合法　　凡夫欲和合
  若可知可断　　说法为众生
  凡夫生诸行　　不信无生法
  舍离于魔法　　菩提道最上
  凡夫着二法　　不知无二法
  种种幻无实　　凡夫人见异
  是中无有异　　一切同一相
  若有凡夫说　　无二无二作
  同幻化平等　　凡夫人或说
  我不时尽欲　　断嗔及愚痴
  我当善思惟　　非物生物想
  计断为涅槃　　坏贪欲嗔痴
  说示于空法　　无尽亦无生
  是说名涅槃　　精进者进生
  是去我法远　　布施持戒想
  乐于菩提想　　是不入菩提
  是等行想行　　凡夫虚妄覆
  不知于空法　　诸法等一相
  当各各异说　　若解知此法
  其体性无异　　如五指名手
  得菩提不难　　无远菩提者
  无近菩提者　　别无分别者
  是去菩提远　　凡夫各异行
  各各相是非　　此持戒成就
  此是破戒恶　　诸法犹如梦
  诸有为无实　　慧不取牢固
  知之如幻化　　是中戒不实
  破戒亦不实　　诸法因缘生
  是中无有我　　于千亿劫中
  布施与受者　　护持无上戒
  诸佛不记我　　我时离于想
  布施想无余　　离一切颠倒
  尔时我得记　　说施得大富
  持净戒生天　　是中无所得
  是无上菩提　　凡夫依止有
  愚痴妄忆想　　我等得于忍
  无为无有生　　是无生法中
  不思惟生者　　于千亿劫中
  是得忍不难　　假名为说法
  法无有作者　　无根本住处
  悉如空闲相　　多亿数诸佛
  断贪嗔痴故　　演说无上法
  是法不可尽　　实法无虚妄
  速疾归于尽　　如是不实法
  是实际叵得　　淫欲嗔无边
  愚痴亦无边　　若不得实者
  亦复不得中　　种子中无芽
  何处有果叶　　若其不得叶
  花亦不可得　　无生法如是
  众生当生子　　不生亦不出
  此见于如实　　犹之如石女
  是终无有子　　以其无子故
  亦无有子忧　　慧如是分别
  一切法无生　　是无有恐怖
  受于生死苦　　忧妄覆凡夫
  不知法如幻　　重荷担虚空
  非智慧者痴　　若知于此法
  无实无有边　　无量阿僧祇
  于此无有痴　　如所言本际
  我说是无际　　后际亦复尔
  众生际叵思　　无际忆想际
  空无有边际　　以知此义故
  其智无有二　　如虚空际相
  众生际叵思　　本际如镜像
  是智无所知　　是分别行者
  其心如是思　　我何时尽恶
  我何时成佛　　诸佛无有生
  是中无和合　　法无和合者
  凡夫欲和合　　无能空造合
  亦无止住处　　虚空无住故
  无碍无有物　　如是说虚空
  如是知菩提　　如是知菩提
  知众生亦尔　　菩提虚空界
  众生界同等　　若知如是等
  得菩提不难　　若人不进慈
  不思惟作善　　于法无所来
  得菩提不难　　是菩提难求
  断于一切求　　无有心能得
  觉无上菩提　　思惟布施者
  布施得菩提　　终不得菩提
  不得成菩提　　思惟着戒者
  忆想精进实　　非佛法妙进
  如是忆想着　　一切法颠倒
  我非不颠倒　　未始有动发
  是善无有上　　若有忆想者
  此法是无漏　　此法是有漏
  此人心不善　　不思惟法者
  是同如虚空　　无缚亦无解
  是慧无有上　　想此是持戒
  想此破戒恶　　说二俱破戒
  无上戒无二　　诸法无有异
  戒无增减相　　是见于性者
  是护持佛法　　若心无著者
  犹如空中鸟　　如是知具足
  是实沙门法　　若无思忆想
  不思惟一切　　无心无我命
  得菩提不难　　欲出贪欲者
  不为欲所牵　　亦不舍淫欲
  是菩提不难　　不厌往想着
  于无怖畏际　　生死无惊怖
  得菩提不难

尔时世尊说是偈已。告文殊师利童子言。文殊师利。若有菩萨信解此经。无有疑惑。受持读诵令通利己。为他广说。是人得于二十功德。何等二十。诸天爱护诸龙当护。夜叉守护常无乱心。命终生处自识宿命。命终生处得于五通。命终生处见弥勒菩萨。念此经法其心不乱。唯除眠时梦中见佛亦见菩萨。信解此经者得于顺忍。念此经者现世断嗔。持此经者处毒蛇中得无所畏。念此经者得降恶象。念此经者得遍照三昧学此经者得尽一切诸恶业障。说此经时得于无量百千法门。是得不失菩提之心。是得无量旋陀罗尼。念此经者一切魔事未曾得起。亦得生于现在佛前。得具一切善吉诸愿。念此经者无足二足三足四足诸毒虫中。皆得爱护。念此经者无非人怖王嗔得护。文殊师利。此是说法比丘二十功德。以持此经心无疑惑。读诵通利为他广说故。尔时文殊师利童子白佛言。世尊。喻诸药树除一切病。世尊。此经亦尔断一切病。佛言。如是如是。文殊师利。善说此语。此经能断于一切病。何以故。文殊师利。本过去世阿僧祇劫。复过阿僧祇劫。尔时有佛号师子游步如来应供正遍知。出现于世。于无量百千大众之前。演说此经。文殊师利。尔时众中有一菩萨。名金刚幢。从是师子游步如来应供正遍知。闻此经法心无疑惑。受持于是妙功德经。通利解入得势力故。在于村落城邑王宫。而自唱言。我是良医。时有无量百千众生种种病逼。悉来诣是金刚幢菩萨所。是时金刚幢菩萨慈心善解。以此经法陀罗尼章句。摄取护持诸众生等。文殊师利。何等是陀罗尼章句

阿兰(一)波嗏罗(二)毗尼那(三)修怛咃(四)修复多(五)阿[少/兔]嗏(六)毗畔那醯(七)呿伽留他(八)摩移宿伽(九)阿[少/兔]那折陀(十)那赖陀(十一)蜜罗修蜜啰(十二)素啰醯陀(十三)萨婆多罗(十四)瞢伽瞢伽(十五)暍吔犹呵(十六)摩仇摩伊呵(十七)

以是陀罗尼章句。守护摄取彼诸众生。除种种病。若毒蛇螫。若癞病。若风病。文殊师利。是金刚幢菩萨以此经法。安止众生除去诸病。文殊师利。汝谓尔时金刚幢菩萨岂异人乎。莫作异观。何以故。我是尔时金刚幢菩萨也。我解此经多利众生。尔时文殊师利童子白佛言。世尊。菩萨受持此陀罗尼章句。读诵通利。当行何宜何法则也。佛言。文殊师利。若有菩萨欲通达此陀罗尼章句。当好净行不食于肉。不油涂足。不往多众。常于众生起于慈心。莫作非法不净之人而读此经。亦莫在于不净处读。尔时文殊师利童子白佛言。世尊。若有菩萨读此经时不惜身命。佛言。如是如是。文殊师利。如汝所说。尔时佛告阿难。阿难汝受持此经。此经当来多利众生。阿难白佛言。世尊。如佛所说我已受持。尔时世尊赞阿难言。善哉善哉。阿难。汝于来世为众尊导。彼时众生读说此经如从我受。尔时大德阿难。大德舍利弗。文殊师利童子及诸天人。阿修罗乾闼婆等。闻佛所说。皆大欢喜佛说象腋经


佛说孝子经

    No. 687

佛说孝子经

        失译人名今附西晋录

佛问诸沙门。亲之生子。怀之十月。身为重病。临生之日母危父怖。其情难言。既生之后推燥卧湿。精诚之至血化为乳。摩拭澡浴。衣食教诏。礼赂师友。奉贡君长。子颜和悦亲亦欣豫。子设惨戚亲心焦枯。出门爱念入则存之。心怀惕惕惧其不善。亲恩若此何以报之。诸沙门对曰。唯当尽礼慈心供养以赛亲恩。世尊又曰。子之养亲。甘露百味以恣其口。天乐众音以娱其耳。名衣上服光耀其身。两肩荷负周流四海。讫子年命以赛养恩。可谓孝乎。诸沙门曰。惟孝之大莫尚乎兹。世尊告曰。未为孝矣。若亲顽闇不奉三尊。凶虐残戾。滥窃非理。淫劮外色。伪辞非道。酖愐荒乱。违背正真凶[薛/女]若斯。子当极谏以启悟之。若犹瞢瞢未悟。即为义化当。牵譬引类示王者之牢狱。诸囚之刑戮曰。斯为不轨。身被众毒。自招殒命。命终神去系于太山。汤火万毒独呼无救。由彼履恶遭斯重殃矣。设复未移。吟泣啼嗷绝不饮食。亲虽不明。必以恩爱之痛惧子死矣。犹当强忍伏心崇道。若亲迁志奉佛五戒。仁恻不杀。清让不盗。贞洁不淫。守信不欺。孝顺不醉者。宗门之内。即亲慈子孝。夫正妇贞。九族和睦仆使顺从。润泽远被含血受恩。十方诸佛天龙鬼神。有道之君。忠平之臣。黎庶万姓无不敬爱。祐而安之。数有颠倒之政。[佞-二+〦]嬖之辅。凶儿妖妇。千邪万怪。无如已何。于是二亲处世常安。寿终魂灵往生天上。诸佛共会得闻法言。获道度世长与苦别

佛告诸沙门。睹世无孝唯斯为孝耳能令亲去恶为善。奉持五戒。执三自归。朝奉而暮终者。恩重于亲乳哺之养无量之惠。若不能以三尊之至化其亲者。虽为孝养犹为不孝。无以[薜/女]妻远贤不亲。女情多欲好色无倦。违孝杀亲。国政荒乱。万民流亡。本志惠施。礼式自捡。软心祟仁。烝烝进德。潜意寂寞。学志睿达。名动诸天。明齐贤者。自秽妻聚。惑志女色。荒迷于欲。妖蛊姿态其变万端。薄智之夫。浅见之士。睹其如此。不觉微渐遂回志没身。从彼魃魅邪巧之乱。或危亲杀君。吝色情荡。忿嫉怠慢。散心盲冥。等行鸟兽。自古世来无不由之杀身灭宗。是以沙门独而不双。清洁其志以道是务。奉斯明戒。为君即保四海。为臣即忠。以仁养民。即父法明子孝慈。夫信妇贞。优婆塞优婆夷执行如是。世世逢佛见法得道。佛说如是。弟子欢喜佛说孝子经


佛说校量数珠功德经

    No. 788 [No. 787]

佛说校量数珠功德经

        大唐天竺三藏宝思惟译

尔时文殊师利法王子菩萨摩诃萨。为欲利益诸有情故。以大悲心告诸大众言。汝等善听我今演说。受持数珠校量功德获益差别若有诵念诸陀罗尼及佛名者。为欲自利及护他人。速求诸法得成验者。其数珠法应有如是须当受持。若用铁为数珠者。诵掏一遍得福五倍。若用赤铜为数珠者。诵掏一遍得福十倍。若用真珠珊瑚等为数珠者。诵掏一遍得福百倍。若用木患子为数珠者。诵掏一遍得福千倍。若求往生诸佛净土及天宫者。应受此珠。若用莲子为数珠者。诵掏一遍得福万倍。若用因陀啰佉叉为数珠者。诵掏一遍得福百万倍。若用乌嚧陀啰佉叉为数珠者。诵掏一遍得福千万倍。若用水精为数珠者。诵掏一遍得福万万倍。若菩提子为数珠者。或用掏念或但手持。数诵一遍其福无量。不可算数难可校量。诸善男子其菩提子者。若复有人手持此珠。不能依法念诵佛名及陀罗尼。此善男子但能手持随身。行住坐卧所出言语若善若恶。斯由此人以持菩提子故。得福等同如念诸佛诵咒无异。获福无量。其数珠者。要当须满一百八颗。如其难得或为五十四。或二十七或十四亦皆得用。此即数珠法相差别。诸善男子。以何因缘我今独赞用菩提子获益最胜。诸人善听。我为汝等重说昔因。过去有佛出现于世。在此树下成等正觉。时一外道信邪倒见毁谤三宝。彼有一男忽被非人打杀。外道念言我今邪盛。未审诸佛有何神力。如来既是在此树下成等正觉。若佛是圣树应有感。即将亡子卧着菩提树下。作如是言。佛树若圣我子必苏。以经七日诵念佛名。其子乃得重苏。外道赞言。诸佛神力我未曾见。佛成道树现此希奇。甚大威德难可思议。诸外道等悉舍邪归正发菩提心。信知佛力不可思议。诸人咸号为延命树。以此因缘有其二名。应当知之。我为汝等视其所要。说此语已。佛言善哉善哉文殊师利法王子。如汝所说一无有异。一切大众闻此持珠校量功德。皆大欢喜信受奉行佛说校量数珠功德经


佛说懈怠耕者经

    No. 827

佛说懈怠耕者经

        宋沙门惠简译

闻如是。一时佛在罗阅只竹园中。与大比丘众千二百五十人及众菩萨俱。时佛从罗阅只欲诣舍卫。诸菩萨导前。释梵。被服又见身体如四天王。诸比丘僧悉从佛后。诸天龙神在上供养。去城不远。时有一人在田耕种。遥见如来弟子侍从端正殊妙。威神巍巍容貌殊好。如星中月。奇相众好金光从容三十二相。皆出众好。遥见世尊心便欢喜。欲往诣佛稽首作礼咨受法义。佛世难值时时一现。退自念言。耕地未竟下种未毕。须后闲时乃当见佛。时佛知心发此懈怠。世尊便笑。放五色光。光从口出照十方境界。安隐五道。皆乘光来集会佛所。地狱休息饿鬼饱满。畜生思善人民求度。诸天龙神神听道法。贤者阿难。解了七应义法时节。身与他人即诣佛所。长跪叉手白佛言。何因笑。既笑会当有意。佛告阿难。汝见犁者不。对曰已见。佛言。是人从维卫佛已来。九十一劫于是耕种。每一见佛常自懈怠。选软复后。匆匆耕种生死罪法。不识法犁种无极田。已过六佛不得蒙度。于今见我适发好心。即便变悔欲故懈怠乐种罪根。时人遥闻弃耕及田。来诣佛所稽首佛足。悔过自责。愚痴无知罪过甚重。愿见愍伤原其罪过。蒙冥抵突懈怠来久。唯见原恕济脱生死。佛言。善哉。卿能觉者于法有益。终不为损。佛为说经。示懈怠之垢精进之利。踊跃欢喜立不退转。诸天龙神无央数千。皆发无上正真道意。以故学道常当精进莫为懈怠。宛转生死动有劫数。佛说如是。贤者阿难。诸天龙神阿须伦王。闻经欢喜。作礼而退佛说懈怠耕者经


佛说心明经

    No. 569

佛说心明经一卷

        西晋月氏国三藏竺法护译

闻如是。一时佛游王舍城灵鹫山。与五百比丘四部众俱。佛以晨旦着衣持钵。往至一县而行分卫。诸天龙神追于上侍。到梵志馆门外而住。佛放大光普昭十方。时梵志妇执爨炊饭。见光照身身得安隐。解悍无量心自念言。今此光耀不似日月释梵四王诸天之明。躬荷熙怡不能自胜。还顾见佛端正殊好。如星中月奇相巍巍。众好具足诸根澹泊。无有衰入建最上寂。得第一定如日初出现于山岗。如转轮王临幸大殿补臣翼从。又若帝释显据忉利。犹梵天王于第七尊。如高山雪冏灼普现。倍加踊跃重自惟忖。今得睹佛及佛弟子诚副宿愿。欲以食馔奉进正觉。隐察愚夫不信道德。志在邪疑六十二见。见妾所施必兴结恨。宿命愆咎失雄猛男。婴坠女像羁制于人。欲施圣尊不得由已。宜顺护意当如之何。便即箄饭取汁一杓以用上佛。佛之威神。钵中自然有百味食。佛时达嚫。口叹颂曰

  假以马百疋　　金银挍鞍勒
  用惠施于人　　不如杓饭汁
  设以七宝车　　载满诸珍琦
  杓饭汁施佛　　其福过于彼
  若施白象百　　明珠璎珞饰
  供佛一杓汁　　其福超彼上
  如圣转轮王　　普贤玉女后
  端正无有比　　七宝璎珞身
  如是之妙类　　其数各有百
  悉以配施人　　不如一杓汁

于时梵志静住而听闻佛所叹。心怀疑惑前问佛言。一杓饭汁何所直也而乃称赞。若干宝施象马车乘。不可呰毁而云不如杓饭汁施。斯之饭汁不直一钱。然乃咨嗟若干亿倍孰当信哉

于是世尊。寻即显露广长之舌。以覆其面上至梵天。告梵志曰。吾从无数亿百千劫。常行至诚六度无极。施诸所安有而不惜乃获斯舌。宁以妄语能致之乎。吾欲问卿至诚答之。曾颇往返舍卫罗阅。中路有树名尼拘类。荫庇人众五百乘车乎。对曰唯然。有是树我所见也。世尊又问其子大如。答曰形如芥子。佛告梵志。卿真两舌。实如芥子树何巨乎。对曰审尔不敢欺也。佛又告曰。种如芥子生树广大。地之生殖适无所置所覆弥广。乃况如来无上至真等正觉。无量福会普胜者哉。戒定慧解脱解脱知见事。大慈弘哀无所不济。以馔供献功祚难计。梵志默然无以加报。时佛乃笑。五色光从口出。照十方五趣之类。天欲止人心喜。饿鬼饱地狱痛息。畜生意开罪除。寻光来诣佛所。诸佛笑法皆有常瑞。授菩萨决。遍照十方光从顶入。授缘觉莂光入面门。授声闻莂光入肩斗。说生天事光从脐入。说降人中光从膝入。说趣三苦从足心入。诸佛之欣。不以欲笑。不以嗔笑。不以痴笑。不放逸笑。不利欲笑。不荣贵笑。不富饶笑。今佛普等愍伤群萌。行大慈笑无斯七也。贤者阿难分别七法。知法解义晓时了节畅众会事。自省己身明众人根。即从座起更整衣服长跪问佛。佛何因笑愿说其意。佛告阿难。见梵志妇发大意乎。对曰已见。佛言。斯妇寿终。当转女像得为男子。生于天上诸天中尊。下生世间为人中上。解深妙法如幻如化如水中月影响野马。却三十劫当得作佛。名曰心明如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。梵志心伏五体投地克心自责。忏曰。我如小儿愚痴闇冥。怀疑犹豫不识大圣。口出粗言唯原罪衅佛言。善哉善哉。若自见过归命于佛。于道法律悔殃尘者。其咎损减福增日滋。梵志进启。唯垂大哀加恩矜摄令得出家。佛即纳受以为沙门。须发则除法衣在身。于时世尊。讲四圣谛苦习尽道。梵志踊跃漏尽意解。佛说如是。贤者阿难。诸四部众。天人龙神。皆发道意。欢喜稽首佛说心明经


佛说信解智力经

    No. 802

佛说信解智力经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大苾刍众俱。尔时佛告诸苾刍言。苾刍汝等当知。所有信解力法。此法能证真实之理。即是如来无所畏法。唯佛能知。苾刍或有声闻。作如是言。我于此信解力法。如实了知。精进不虚。离诸尘垢。又复而言。我能善说。我善调伏。我当说法。今正是时。是为最胜。令他依止。如是真实。应当修学。应当勤行。又复而言。当如是知。如是之法。最尊最上。无有等等。当如是见如是闻如是觉如是知。佛告苾刍。汝等当知。所有声闻。作是言者。是即虚妄。非如是见。非如是闻。非如是觉。非如是知。何以故。此法即是诸佛真理。唯佛能解。不共声闻之法

佛告苾刍。信解法者。所谓如来五力十力。何等为五。一者信力。二者进力。三者念力。四者定力。五者慧力。信解之法。具此五力。又复如来应供正等正觉。具足如来十力。是能了知佛无上处。又复于大众中。作师子吼。善为众生转妙法轮。云何名为如来十力。所谓于处非处。如实了知。而处非处。若如实知。是为如来第一智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

又复如来智力。于过现未来诸法行业因缘果报。皆如实知。如是如来。于过现未来诸法行业因缘果报。如实知已。是为如来第二智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。于禅定解脱三摩地三摩钵底乃至烦恼业苦。皆悉清净。如实了知。如是如来。于禅定解脱三摩地三摩钵底乃至烦恼业苦。皆悉清净。如实知已。是为如来第三智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。于诸众生。种种根行。皆如实知。如是如来。于诸众生种种根行。如实知已。是为如来第四智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。于诸众生种种信解。皆如实知。如是如来。于诸众生种种信解。如实知已。是为如来第五智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。于种种界趣。皆如实知。如是如来。于种种界趣。如实知已。是为如来第六智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。于诸众生所乐欲性。皆如实知。如是如来。于诸众生所乐欲性。如实知已。是为如来第七智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。思念过去无边行法。所谓一生十生百生千生及百千生。乃至无量无边增劫减劫。如是生数劫数。所有众生名字族姓。饮食苦乐。寿量长短。或复久住。死此生彼。死彼生此。如是体相业用。无量无边。过去等事。悉能思念。如是如来。于彼过去无边行法。所谓一生十生百生千生及百千生。乃至无量无边增劫减劫。如是生数劫数。所有众生名字族姓。饮食苦乐。寿量长短。或复久住。死此生彼。死彼生此。如是体相业用。无量无边。过去等事。如实知已。是为如来第八智力。而此智力。若诸如来应供正等正觉。具足智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

复次如来。以清净天眼过于肉眼。观见世间一切众生生灭好丑贵贱上下善趣恶趣所作之业。乃至众生具身口意诸不善业。毁谤贤圣。而复邪见。作不善业。行不善法。皆是邪因所起。由此邪因缘故。命终之后。堕于恶趣。受地狱苦。又复众生。以身口意行十善业。不谤贤圣。起于正见。作诸善业。行诸善法。皆是正因所起。由此正见因缘故。命终之后。生于天界。而为天人。如是等法。皆如实知。如是如来。以清净天眼过于肉眼。观见世间一切众生生灭好丑贵贱上下善趣恶趣及所作业。乃至众生具身口意诸不善业。谤诸贤圣起于邪见造不善业行不善法。由此邪见因缘故。命终之后。堕于恶趣。受地狱苦。又复众生。以身口意行十善业。不谤贤圣。起于正见。作诸善业。行诸善法。由此正见因缘故。命终之后。生于天界。而为天人。是为如来第九智力。而此智力。若诸如来应供正等正觉。具此智力。乃能了知佛无上处。于大众中作师子吼。善为众生转妙法轮

复次如来。尽诸漏法。无漏解脱。智慧解脱。以自神通。了一切法。我生已尽。梵行已立。所作已办。不受后有。如是等事。皆如实知。如是如来。尽诸漏法。无漏解脱。智慧解脱。以自神通。了一切法。我生已尽。梵行已立。所作已办。不受后有。如实知已是为如来第十智力。而此智力。若诸如来应供正等正觉。具此智力。乃能了知佛无上处。于大众中。作师子吼。善为众生转妙法轮

尔时佛告诸苾刍。是彼如来处非处力。若有问言。于处非处云何如来所有智力。皆悉见闻觉知。乃至成等正觉。如是问者。当为实答。又复所有一切众生。自业智力。云何如来以业智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有禅定解脱三摩地三摩钵底。云何如来以禅定智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有一切众生。种种根性智力。云何如来以根性智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有一切众生。种种信解智力。云何如来以信解智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有一切众生。种种界智力。云何如来以界智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有一切众生。乐欲智力。云何如来。以乐欲智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有过去思念智力。云何如来。以思念智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有一切众生生灭等法。云何如来以天眼智力。皆悉见闻觉知。乃至成等正觉。若有问者。当为实答。又复所有漏尽智力。云何如来。以漏尽智力。皆悉见闻觉知。乃至成等正觉若有问者。当为实答。复告诸苾刍。此处非处智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此业智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此禅定解脱三摩地三摩钵底智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此一切众生种种根智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此一切众生种种信解智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此一切众生种种界智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此一切众生乐欲智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此宿命智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此天眼智力。我但为彼等持者说。而不为彼非等持者之所宣说。又此漏尽智力。我但为彼等持者说。而不为彼非等持者之所宣说

佛告苾刍。等持者是正道。非等持者是非道。是故汝等。咸应当知。佛说此经已。彼诸苾刍。闻佛所说。信受奉行佛说信解智力经


佛说须摩提长者经(一名会诸佛前亦名如来所说示现众生)

    No. 530

佛说须摩提长者经(一名会诸佛前亦名如来所说示现众生)

        吴月支国居士支谦译

如是我闻。一时佛在舍卫国祇洹精舍。与大比丘众五百人俱。尔时世尊时到着衣持钵。与阿难俱入城乞食。是时城中有大长者子。名须摩提。是人命终。父母宗亲及诸知识。一时号哭哀悼躃踊。称怨大唤闷绝于地。或有唤父母兄弟者。或有呼夫主大家者。如是种种号啕啼哭。又有把土而自坌者。又有持刀断其发者。譬如有人毒箭入心苦恼无量。或有以衣自覆而悲泣者。譬如大风鼓扇林树枝柯相掁。又如失水之鱼宛转在地。又如斩截大树崩倒狼藉。以如是楚毒而加其身

尔时世尊知而故问。阿难。彼诸大众。何故哀号悲泣如是。阿难白佛言。世尊。此城中有大长者子名须摩提。寿尽命终。是人父母兄弟妻子宗亲知识。为恩爱所缚故如是迷乱。唯愿世尊。为度一切故可往至彼。诸佛世尊不以无请而有所说。我今为彼诸人劝请于佛世尊。以大慈悲愿往至彼

尔时如来受阿难请即往其家。是时彼诸人等遥见世尊。各各以手拭面前来迎佛。既至佛所头面礼足。悲泣哽塞不能发言。正欲长叹。以敬佛故。不敢出息咽气而住

尔时佛告长者父母兄弟宗亲及诸知识。汝等何故悲泣懊恼着此幻法。是诸人等同时发声而白佛言。世尊。是城中唯有此人。聪明智慧端正殊妙。年既盛壮。于诸人中为无有上。我等思念不离心怀。众人瞻仰视之无厌。言语柔和孝于父母恭顺兄弟。又复多饶财宝金银琉璃砗磲马瑙珊瑚琥珀。仓库盈溢珍宝具足。又有车马饮食医药衣服卧具奴婢使人。如是悉备一旦命终。是故我等悲泣恋慕不能自胜。善哉世尊。愿为我等方便说法得离诸恼。从今已后更不复受如是诸苦。得断贪欲嗔恚愚痴诸结根本。得度生老病死之岸。永断忧悲苦恼之海。所生之处值遇诸佛善知识会不遇恶缘

尔时世尊告长者父母宗亲知识及诸大众。汝等曾见有生不老不病不死者不。是诸人等白佛言。世尊。未曾见也。佛复告诸大众。汝等欲离生老病死忧悲苦恼者。莫复念是恩爱之缚。标心正见归命三宝。所以者何。于诸世间无过佛者。能导盲冥愚痴之众。于诸商主及诸医王。有相好中无与佛等。所以然者。如来身者即是药王。佛所说法即为良药。尔时世尊。即说偈言

  十方世界中　　生者无不死
  生死往来道　　唯法能除灭
  无有十方刹　　命终能济者
  唯佛能除断　　是故归命佛

佛复告大众。汝等云何知名为死。诸人答言。不知世尊。佛告大众。杀生偷盗邪淫妄语两舌恶口绮语嫉妒恚痴。若人行是十恶名之为死。佛复告诸大众。若人违逆不顺父母不行正法。不敬沙门梵志及诸耆宿。如是之人亦名为死。复告大众。若有不敬三宝及诸持戒有德沙门。如是之人亦名为死。复告大众。若有悭贪嫉妒憍慢自不持戒。家内大小亦复不持。言语粗恶好伤于人。狂痴懈怠心意不安。六情不具少于智慧。不能专正喜信他语。常怀嫉恚而自称誉。遏人之善扬他之非。好自贡高不能亲近沙门梵志。不闻正法。如是之人亦名为死。尔时世尊。而说偈言

  若人作不善　　好行十恶者
  心常怀憍慢　　不敬于三宝
  不能持净戒　　懈怠不精进
  如是诸人等　　皆名之为死
  好行诸恶者　　所生堕恶道
  若人行诸善　　尔乃得生天
  若人不信佛　　亦复不行法
  行于非法者　　是则名为死

复告大众。若人得富贵而无憍慢心。意常安乐亦不自高亦不自下。等心一切视之如己。虽得富贵心无有异。恒观无常不为己有。过如怨毒。解知诸法会当有离。既知是已精勤修习。知一切法无可依止。于诸名利不计我所。亦复不着一切诸尘。常修其心亲近智者。不近恶友常求远离。佛所说法初不违失。尔时世尊。而说偈言

  少有众生　　在于世间　　得大富贵
  而不憍慢　　行憍慢者　　不得离苦
  若不憍慢　　速得解脱　　无憍慢者
  决定解脱　　有憍慢者　　必堕恶道
  断憍慢者　　不名为死　　有憍慢者
  乃名为死

复告大众。汝等知有生老病死。今世后世精神轮转更受形不。诸人答言。不知世尊。佛言。汝等当知众生以此四事因缘系缚。精神轮转五道。不知生所从来死所趣向。尔时世尊。而说偈言

  无常计有常　　不净计有净
  实苦而言乐　　无我计有我
  众生生死中　　深着于倒见
  千万亿劫中　　不知生死本
  若有人能解　　真实大法者
  能知此非常　　最为大苦本
  若人见垢浊　　断除三毒本
  必能得成就　　无上之大法

复告大众。以结使故起诸因缘。以因缘故受诸苦恼。以是之故轮转生死。色不至后世。受想行识不至后世。所以者何。五阴不可得。不坚牢无暂停故。尔时世尊。而说偈言

  缘诸结使故　　诸众恶因缘
  由是因缘故　　而受无量苦
  以受诸苦故　　复起无量结
  一切生死本　　轮转皆如是
  世间诸美色　　譬如水上沫
  一切众苦痛　　喻之如雨泡
  一切众想念　　野马等无异
  无量诸行等　　其性如芭蕉
  一切诸心识　　犹如幻无实
  如是之妙法　　如来口所说
  诸佛之妙法　　已为汝等演
  慈悲众生故　　说是甘露法

复告大众。地不至后世。水火风亦不至后世。所以者何。地无觉无知四大无识。地即虚伪四大合成。以是因缘不至后世。尔时世尊。而说偈言

  一切诸法中　　无形无有色
  亦无有所觉　　虚妄无真实
  四大假合成　　柔弱无坚强
  欲令至后世　　终无有是处

复告大众。眼不至后世。耳鼻舌身意亦不至后世。所以者何。眼空无我无常无有暂住。设欲令止不可得也。有缘则生。缘散则灭。生无所从来去无所至。耳鼻舌身意亦复如是。诸人当知。此六情者缘会则有缘散则无。譬如寄客不得久住。又如负债之人计日偿债。日毕则去终无住期。去则便空竟不可得。无有往来。此六情者亦复如是。尔时世尊。而说偈言

  诸情无坚固　　此法如虚空
  不安而无寿　　不可为我所
  因缘故有用　　竟无有决定
  和合所成法　　转世不可得

佛说是经时三百比丘。漏尽结解成罗汉道。五百诸天远尘离垢得法眼净。复有八千天人。皆发阿耨多罗三藐三菩提心。佛复告诸大众。汝等当观非常不离是念。诸大众等。我知过去诸佛。为一切众生作大桥梁。有大慈悲普及一切。过去佛者名为迦叶佛。拘孙帝佛。拘那含牟尼佛。随叶佛。尸弃佛。定光佛。如是等恒河沙数诸佛如来。断除一切不善之法。修集甚深无量善法。于诸法中无所挂碍。而皆无常。过去亦有无量辟支佛。志乐静寂善修其心。亦皆无常。过去诸佛弟子无量无边。皆得漏尽意解三明六通及八解脱。永离生死得到彼岸。亦为无常之所迁变。过去亦有五通仙人。净修其戒寿无量劫。悉归无常。往昔亦有无量转轮圣王及诸小王。七宝具足无所乏少。亦复无常。我于过去无量世中作诸国王。以头目髓脑及以手足国城妻子象马七珍宫殿楼观五乐之具一切布施。我于尔时兼修净戒无所亏损。若有人来求是诸物。欢喜施与不生嗔心亦无嫉意。勇猛精进身心不懈。深修禅定解脱三昧。以深利智广大之智无碍无等甚深智慧。具足如是无量功德。我行菩萨道时以是功德坐菩提树下。以金刚心而立誓言。不起此坐当破四魔。得一切种智十力四无所畏十八不共法。适发此念。天魔波旬将诸兵众。器仗严饰绕菩提树。面各三十二由旬。而作恶念。我以此兵众必坏是人令不成道。我尔时伸手按地。魔众眷属即便破散。我所知所得所觉之法。当现证验应得成道。尔时即集无量功德智慧。以一念相应慧得成阿耨多罗三藐三菩提。而转法轮自得成就。亦复成就一切众生。尔时有三夜叉。一名阿罗婆伽。二名毗沙那伽。三名修脂蓝。如是等无量鬼神化令持戒。于九十五种外道中最尊最上无与等者。断除一切三毒根本。无有生老病死之患。而得成就无上道法。然亦当为无常所转。却后三月当般涅槃。复告大众。汝等。观此无常终不舍人。如来得一切种智。色身相好具足成就而不能免。过去未来现在诸佛亦归无常。是故汝等。当深观察无常之法若能如是无复恩爱系恋之心。亦无贪欲嗔恚愚痴之想。永断生老病死之苦。得离一切不善之法。增益无量清净之行。深达诸法十二缘起。以是因缘常值诸佛。所以者何。若人得达十二因缘即是见法。若见法者即名见佛。欲见佛者当持净戒威仪无缺。尔时世尊。而说偈言

  过去诸王　　生长深宫　　雄猛端正
  庄校严饰　　象马车乘　　多饶财宝
  如是诸王　　亦归无常　　过去诸仙
  被鹿皮衣　　提婆延等　　诸大仙人
  外道典籍　　皆悉通利　　如是诸仙
  亦归无常　　过去罗汉　　已断三毒
  三明六通　　不着三界　　离诸痴欲
  是良福田　　如是圣众　　亦归无常
  不闻一句　　善断诸结　　精勤为己
  是大福田　　如犀一角　　独处山林
  名闻缘觉　　亦归无常　　天魔兵众
  一时破散　　及断诸结　　得成佛道
  得成道已　　而转法轮　　佛虽如是
  当归无常　　过去诸佛　　知三界事
  当来诸佛　　牢固众生　　现在诸佛
  恒沙亿刹　　如是诸佛　　亦归无常
  无常之力　　不舍欲界　　色无色界
  仙人国王　　贵贱上下　　亦复不舍
  诸佛缘觉　　学无学人　　无常不惧
  不选财色　　不问强弱　　及与大智
  执人牢固　　以是当知　　无常最苦
  当求真法　　我本为王　　施人宫殿
  园观浴池　　花果茂盛　　国城妻子
  头目布施　　以此功德　　为求佛道
  我往昔时　　手足布施　　以如此事
  修习忍辱　　有鹰逐鸽　　割肉赎之
  为无上道　　忍诸苦痛　　我行苦行
  久习难行　　我破魔王　　于道场树
  得成佛道　　无诸垢秽　　我转法轮
  于鹿野园　　我已降伏　　嗔恚夜叉
  于七山中　　居止雪山　　我已降伏
  及其眷属　　而不能伏　　无常之力
  我能降伏　　犹如山岩　　如是猛象
  化为弟子　　及其眷属　　我皆降伏
  而不能伏　　无常之力

  我于诸论师　　及与诸外道
  以正法共论　　皆悉不如我
  异趣诸众生　　化令为弟子
  而不能降伏　　无常之大力
  我见贪欲缚　　嗔恚及愚痴
  如此愚冥法　　皆已得除灭
  然大智慧灯　　照于三千界
  而不能降伏　　无常之大力
  降伏天魔王　　及与诸兵众
  坏于大盲冥　　照以正法光
  亦降诸论师　　及诸占相者
  而不能降伏　　无常之大力

尔时尊者阿难前白佛言。善哉世尊。善能分别解说此法。当何名此经。云何奉持之。佛言。此经名为除诸忧恼。汝应受持。一名会诸佛前。亦名如来所说示现众生。应当受持。佛告阿难。于后世中有善男子善女人。受持如来所说示现众生经者。于七生中自识宿命。毒不能害。火不能烧。水不能漂。不堕地狱饿鬼畜生八难之处。舍此身已生弥勒前。得在弥勒第一会中。佛说此经已。阿难及诸大众天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说。欢喜奉行佛说须摩提长者经


佛说须真天子经

    No. 588

佛说须真天子经卷第一(文殊师利所报法言称一名断诸法狐疑法一名诸佛法普入方便慧分别昭明持)

        西晋月氏三藏竺法护译

    问四事品第一

闻如是。一时佛游舍卫国祇树之园给饭孤独精舍。与大众俱。比丘千二百五十人。菩萨万人。及诸欲天子诸色天子诸遍净天子。比丘比丘尼优婆塞优婆夷。于是世尊与无央数百千之众。围绕会聚而为说法。尔时文殊师利童子。须真天子。于会中坐。须真天子察众坐定。便从坐起整衣服。叉手长跪白佛言。愿欲有所问。惟佛分别解说其决。佛言善哉善哉天子。为世一切求最上义。乃以此念问多陀竭。所疑便说恣所欲问。须真天子踊跃欢喜即白佛言。世尊。何谓菩萨得不妄信而志大乘。何谓菩萨所作坚强得不怯弱。何谓菩萨得无能及最禑之福。何谓菩萨得知无所挂碍之行。何谓菩萨去离冥尘而得智慧。何谓菩萨入众勇辩得无恐惧。何谓菩萨得所闻义依而有护。何谓菩萨得依法奥超绝于俗。何谓菩萨得恭敬顺行佛世尊教。何谓菩萨得承法教导利一切。何谓菩萨得不可及神通之慧。何谓菩萨得魔现怪心不倾动。何谓菩萨得深远智而不可逮。何谓菩萨得不为俗法之所沾污。何谓菩萨得入深行殊胜无侣。何谓菩萨得知巧方便根为众说法。何谓菩萨得入脱门在生死中不与色欲会。何谓菩萨得奇特方便降伏贡高。何谓菩萨得因缘方便知诸所作。何谓菩萨得律方便离诸所见。何谓菩萨得善权方便长育一切。何谓菩萨得吉祥愿身意清净。何谓菩萨得忍辱力心无恚怒。何谓菩萨得波罗蜜度于彼岸。何谓菩萨得应所乏饶益一切。何谓菩萨得为一切世人所爱敬。何谓菩萨而得智黠为人所誉。何谓菩萨所行功德而不可尽。何谓菩萨坚其本要会得至佛。何谓菩萨常为豪尊揽持诸法而得自在。何谓菩萨诸所施造辄为作师。何谓菩萨总持众事无所不了。须真天子问已默然。佛言善哉善哉须真天子。所问甚深。多所过度于世人民。念持是事以问如来。起菩萨意济脱生死。谛听谛受。佛当为汝解说其义。踰于所问疾得是事。于是天子受教而听。佛告天子。菩萨有四事行。得不妄信而志大乘。何等为四。一者以善权方便入于智慧而不动转。二者以立大哀住无盖慈。三者以立法义所问能报。四者以立于道逮得神通晓知所有。是为四事。菩萨得不妄信而志大乘。佛尔时歌颂而言

  坚住于权方便　　已见慧智无底
  普弘广行大哀　　慈护人常得脱
  得义法善方便　　应所报无踬碍
  神通达道化之　　以得是无能坏

复次天子。菩萨有四事行。所作坚强得不怯弱。何等为四。一者精进不转。二者身所行净及净他人。三者其意纯淑得至于道。四者不厌惓于佛法而得成就。是为四事菩萨所作坚强得不怯弱。佛尔时歌颂曰

  得坚住于精进　　立中正无两际
  常清净无垢浊　　身意行口亦尔
  所作为常纯淑　　以是故乘佛义
  于请益不厌惓　　常思念于佛法
  此四事法之上　　是则为微妙持
  若有坚住法者　　便当得道行径
  于内外皆已了　　悉逮得道之节
  在于此三处中　　为法王今不久

复次天子。菩萨有四事法。得无能及最禑之福。何等为四事。一者以般若波罗蜜。广教授诸菩萨。二者未发道心者。而劝一切令发道意。三者常行三品愿一戒二智慧三平等。应是事者所作功德而无恚怒。四者心念于道而无懈怠。是为四事菩萨得无能及最禑之福。佛尔时歌颂言

  用智慧度无极　　教导于解黠者
  便以等住于道　　则恒以是道心
  广劝勉于众人　　皆使令发道意
  于三品而不转　　若有应于是者
  便为合于道义　　其一切诸所作
  是功德遂当办　　稍得依近于道

复次天子。菩萨有四事行。得知无所挂碍之行。何等为四。一者有所作常以慧。不为顽佷自用。二者知一切法因缘所属。离于吾我而无嗔怒。三者以空法摄护一切。四者远离爱欲晓了六情。是为四事菩萨得无所挂碍之行。佛尔时歌颂言

  所作常以慧　　不佷不自从
  信用律方便　　所见而不受
  是法为以空　　终不舍离人
  行过诸所欲　　内外为已净
  如是最上法　　四事之所立
  便得智无碍　　慧度于无极

复次天子。菩萨有四事行。去离冥尘而得智慧。何等为四。一者所闻不厌足。二者应人所欲。而为说法心无所冀。三者一切所作如幻。于诸法界慧无所坏。四者一时发道意。超入法城。是为四事菩萨去离冥尘而得智慧。佛尔时歌颂言

  常求深学　　闻不厌足　　审观法义
  应所欲教　　已得总持　　自以意说
  不复从人　　有所启受　　所作若梦
  及野马幻　　视一切法　　痴分如是
  其所修设　　而不坏法　　一发净意
  便弃苦痛　　如是法品　　甚为殊杰
  是经尊特　　常当亲近　　去离冥尘
  而得慧明　　游于三世　　譬如日光

复次天子。菩萨有四事行。入诸勇辩得不恐惧。何等为四。一者得陀邻尼念持不忘。二者语能报诸所问。皆断其狐疑。三者以大哀。教授一切使入空。四者所作离于魔事。便得神通之智。是为四事菩萨入众勇辩得不恐惧。佛尔时歌颂言

  已得于总持　　所闻而不忘
  语报坚诸问　　皆断众狐疑
  大哀广教授　　一切无所有
  神通为已达　　魔欲不能制
  如是四事法　　则为应菩萨
  于是无恐畏　　在众住不惧

复次天子。菩萨有四事行。得所闻义依而有护。何等为四。一者诸所闻者皆悉持之。于所闻无所闻。亦无力亦无持亦无所至。二者诸所音声非是正行。皆远离之诸法皆解脱等。若如称义议如响。三者若闻他方有深经。轻身往求。四者已入寂静义。而无有愦闹。是为四事菩萨得所闻义依而有护。佛尔时歌颂言

  虽欲多闻法　　不听采其义
  无闻亦无力　　因义是其要
  三界诸音声　　皆非正道行
  响等譬如称　　知义亦如是
  于是得闻听　　观受奉其义
  无使身自行　　彼说闻欢喜
  其义最第一　　法寂无愦义
  用是深法行　　禀承敬其义

复次天子。菩萨有四事行。得依法隩超绝于俗。何等为四。一者聚会众人。而为说法。二者于大众中。为现无常事。三者劝大祠祀者。使为觉愿。四者常欲舍诸所有止空闲处。是为四事菩萨得依法隩超绝于俗。佛尔时歌颂言

  在于大城　　常处其中　　因其黠慧
  而为说法　　住身大会　　建立众人
  淫放逸中　　为现无常　　会于大祠
  彼我等佐　　因祠劝助　　用已觉故
  与无有俱　　常念舍离　　心常愿求
  处在空闲

复次天子。菩萨有四事行。得恭敬顺行佛世尊教。何等为四。一者心常在道。究竟不离。二者所闻受持。念未曾忘。三者所许如言。有求不逆。四者习于空无。入一切法。是为四事得菩萨恭敬顺行佛世尊教。佛尔时歌颂言

  身更诸苦痛　　道意终不转
  得闻入法要　　是则大导师
  心口有所许　　身行亦如言
  习诸空无慧　　入众智黠法
  奉行如法教　　得离淫怒痴
  不懈不中止　　无恚亦无懊
  十方称名誉　　歌叹其功德
  若应顺此教　　法慧无过者

复次天子菩萨有四事行。得承法教道利一切。何等为四。一者受空身住。能为众会广说大法。二者已自调心去离淫欲而得泥曰。复令会者调心止欲说泥洹法。三者自身所作满足至道。复令一切立摩诃衍。四者自身求法已畅众妙。复教于人令求索法。是为四事菩萨得承法教导利一切。佛尔时歌颂曰

  教授于人　　令受空要　　调心止欲
  得住泥曰　　有德至尊　　及大神足
  以法布施　　示人觉乘　　所为已具
  至于道心　　于众立人　　使至大乘
  常求于法　　便合义力　　为众说法
  亦不增减

复次天子。菩萨有四事行。得不可及神通之慧。何等为四。一者日日修梵四净之行。二者常止宿于空闲之处。三者深入于法忍。四者身心而等慧。是为四事菩萨得不可及神通之慧。佛尔时歌颂言

  日修梵行　　以自兴立　　常乐空闲
  处于清净　　已入深法　　便至于道
  身心平等　　自致得慧　　已合如是
  于行如等　　于五神通　　为已得达
  飞到十方　　住诸佛前　　多所育养
  于一切人

复次天子。菩萨有四事行。得魔现怪心不倾动。何等为四。一者住四禅者皆令入空。二者常以大哀不舍一切。三者供施三宝精进不绝常不厌足。四者以沤和拘舍罗故。六波罗蜜而得坚住。是为四事菩萨得魔现怪心不倾动。佛尔时歌颂言

  空无思想住　　建立道四禅
  常以无极哀　　令众安入义
  其于法宝贯　　不截亦不断
  应诸度无极　　则是权所引
  意尊无能坏　　坚住而不动
  一切诸四魔　　皆悉为之伏
  遍见众庶人　　在魔罗网中
  示于泥洹道　　皆令发是乘

复次天子。菩萨有四事行。得深远智而不可逮。何等为四。一者常思惟入深法。二者非义之事常悉舍离。三者常忧念一切便得合法议。四者能调刚强开解愚冥得佛无碍智。是为四事菩萨得深远智而不可逮。佛尔时歌颂言

  意常思惟　　入于空法　　放舍非义
  常合正义　　已入是念　　忧劳一切
  得深远智　　则意之最　　得调刚强
  开伏曚冥　　令发起意　　立摩诃衍
  神通之智　　皆为已办　　得智深远
  不可逮觉

复次天子。菩萨有四事行。得不为俗法之所沾污。何等为四。一者若得利若乐若有名若叹誉不以喜悦。二者若无利若苦若无名若谤毁亦不以忧。三者依受五阴护养一切。四者若得受阴者示现空聚处。是为四事菩萨得不为俗法之所沾污。佛尔时歌颂言

  若有利及名誉　　便已得一切乐
  有如是称叹者　　心亦不以为喜
  若无利无名苦　　有智者不以忧
  如莲华无沾污　　于世行亦如是
  若受阴用是义　　以将护养一切
  已能灭尽诸阴　　计念之若如幻
  于世行随其法　　不为俗所沾污
  令一切得乐义　　以戒德为涂香

复次天子。菩萨有四事行。得入深行殊胜无侣。何等为四。一者是身亦无人。二者是人亦非人。三者诸法皆静寞。四者慧无所著。是为四事菩萨得入深行殊胜无侣。佛尔时歌颂言

  是身亦非身　　是人亦非人
  法静亦如是　　慧亦无欲着

复次天子。菩萨有四事行。得知巧便根为众说法。何等为四。一者便得神通。二者其慧无所挂碍。三者得辩才之智。四者本愿已净。是为四事菩萨得知巧便根为众说法。佛尔时歌颂言

  神通已为达　　其慧无挂碍
  辩智常如此　　本愿毕清净
  已知见人根　　如应为说法
  听者辄闻受　　不疑怪泥洹

复次天子。菩萨有四事行。得入脱门在生死中不与色欲会。何等为四。一者得住于空聚若见系囚便度脱之。二者得立无想诸着行者皆度脱之。三者逮得无愿安和定隐将育一切。四者得沤和拘舍罗以智慧示现诸法。是为四事菩萨得入脱门在生死中不与色欲会。佛尔时歌颂言

  已得空于聚　　系囚即解脱
  已立于无想　　度诸想着行
  已得于无愿　　安详和定隐
  随众所生处　　将育于一切
  权慧开化人　　则住度脱门
  具足以时入　　不止无色界

复次天子。菩萨有四事行。得奇特方便降伏贡高。何等为四。一者普视悉见知诸法界。二者了生死本以法度脱之。三者悉知身欲本。四者习于泥洹不疑诸法。是为四事菩萨得奇特方便降伏贡高。佛尔时歌颂言

  普察悉见知　　一切诸法界
  终无偏恨心　　所视悉平等
  至于身之本　　处欲而自在
  已知殊特便　　以权应而说
  一切无所习　　诸法皆灭度
  不生无所趣　　所有为都尽
  不慢不自大　　降伏诸贡高
  一切以巧智　　皆使入泥洹

复次天子。菩萨有四事行。得因缘方便知诸所作。何等为四。一者布施得豪富因此便致是。二者持戒得生天因此便致是。三者博学成大智因此便致是。四者止观离生死因此便致是。是为四事菩萨得因缘方便知诸所作。佛尔时歌颂言

  布施得豪富　　缘是则果报
  持戒生天上　　缘是则果报
  博闻慧无欲　　缘是则果报
  道观无识着　　缘是则果报

复次天子。菩萨有四事行。得律方便离诸所见。何等为四。一者在有常中心得无著。二者在无常中意不有异。三者见诸起者及生死本。乃从十二因缘合会生。其已见知不作是事。四者视诸起灭及生死灭。乃从十二因缘离散灭。其已见知处于三界不作灭事。是为四事菩萨得律方便离诸所见。佛尔时歌颂言

  见计有常者　　为示无常事
  在于无常中　　为现中正法
  若为一切人　　广说因缘意
  其闻十二事　　心普得清净
  一切诸十方　　世尊所可说
  痴为生死本　　上下从是起
  诸可所起者　　亦终不复灭
  因缘皆已尽　　不与十二会

复次天子。菩萨有四事行。得善权方便长育一切。何等为四。一者一切人是我所皆为示现其道。二者所作功德而不厌足。三者住于生死无求泥洹无。四者随诸所乐而入度脱之。以权行不为爱欲所污。是为四事菩萨得善权方便长育一切。佛尔时歌颂言

  坚于一切人　　使住于道觉
  诸所作功德　　不念欲中止
  在于生死中　　而为求灭度
  如其所好乐　　因是而济脱
  心意常当念　　亲近于是法
  善权方便故　　都以晓了知
  恒志在养护　　无数诸人民
  揽持一切智　　皆使疾逮得

复次天子。菩萨有四事行。得吉祥愿身意清净。何等为四。一者无悭贪。二者施不择时与。三者坚于戒。四者身意所作常愿于道。是为四事菩萨得吉祥愿身意清净。佛尔时歌颂言

  心质朴不悭　　持戒净无瑕
  坚住而不动　　譬如须弥山
  身意之所作　　常愿于觉乘
  今得吉祥应　　如是得不久

复次天子。菩萨有四事行。得忍辱力心无恚怒。何等为四。一者待遇一切人如父母爱其子。亦如自身无异。二者若得苦痛挝捶割剥。计无有身而不愁忧。三者已得解空离诸所见。四者身所行恶常自责悔。他人所作见而不证。是为四事菩萨得忍辱力心无恚怒。佛尔时歌颂言

  视一切如身　　若父母爱子
  常持大慈意　　照育诸人民
  若有起恨心　　则觉随而灭
  已解了于空　　能为第一忍
  若身有短恶　　常深自责悔
  及见他瑕秽　　终不证其阙
  一切诸人民　　吾当尽度脱
  在于夜梦中　　未曾起恚心

复次天子。菩萨有四事行。得波罗蜜度于彼岸。何等为四。一者所作福无央数。二者所作慧无有限。三者以一波罗蜜满诸度无极。四者发意作功德不求余但愿一切智。是为四事菩萨得波罗蜜度于彼岸。佛尔时歌颂言

  所作福无厌足　　如众流归于海
  修智慧无限量　　已得住于佛乘
  则持一度无极　　满足诸波罗蜜
  凡发意所作为　　常愿求于正道
  已得度于彼岸　　诸度无极亦尔
  则便入泥洹城　　如是得不为难

复次天子。菩萨有四事行。得应所乏饶益一切。何等为四。一者有无尽宝藏。二者有无穷法教。三者神通为已达。四者心平等譬如地。是为四事菩萨得应所乏饶益一切。佛尔时歌颂言

  其福藏无有尽　　法教化亦无穷
  神通智达无碍　　心平等其若地
  如是法难称量　　已于道而得住
  如是者多饶益　　便疾得至于佛

复次天子。菩萨有四事行。得为一切世人所敬。何等为四。一者行四梵行。二者行四恩救摄一切。三者有四谛慧。四者得四无所挂碍一义二法三次第均四报答。是为四事菩萨得为一切世人所敬。佛尔时歌颂言

  如梵住行四净　　常乐施于四恩
  已得有四谛慧　　用供养一切人
  因是恩已得度　　应教授而说法
  以恩行合会人　　用是故见敬爱

复次天子。菩萨有四事行。而得智黠为人所誉。何等为四。一者多闻具足不犯于戒得无所疑。二者已得乐止安而无害。三者已得寂寞诸根便定。四者自身已得安隐而无所贪所作不自侵悉逮见知。是为四事菩萨而得智黠为人所誉。佛尔时歌颂言

  闻已具便受持　　以自戒度彼岸
  如是者无所疑　　得乐止安隐处
  已止宿在空闲　　则诸根用寂定
  身已安无所贪　　悉逮见诸自侵

复次天子。菩萨有四事行。所作功德而不可尽。何等为四。一者已信得丰饶。二者已精进得丰饶。三者以大哀得丰饶。四者所作功德但愿大乘。是为四事菩萨所作功德而不可尽。佛尔时歌颂言

  已信得坚住　　无能动摇者
  常修精进行　　从是得大力
  无尽之大慈　　及与无极哀
  常为一切人　　行于广大道
  以如是之故　　得无尽功德
  稍稍复增益　　遂至不可量
  如月盛满时　　净好无瑕秽
  常在众星中　　其明无能蔽

复次天子。菩萨有四事行。坚其本要会得至佛。何等为四。一者如口所言身意不异。二者已受持要。三者心已安隐得住于道。四者意得坚强若如金刚。是为四事菩萨坚其本要会得至佛。佛尔时歌颂言

  口之所言　　所作亦尔　　若已敬爱
  奉持正要　　为已安住　　于此道意
  其身坚强　　譬若金刚　　如是则为
  四事法行　　智黠之人　　常修是事
  意不犹预　　为已得定　　已坚其要
  会得至佛

复次天子。菩萨有四事行。常为豪尊揽持诸法而得自在。何等为四。一者得于智力而无欲力。二者得黠慧力离诸痴冥。三者心得自在不随魔教。四者为得总持随人所乐而为说法。是为四事菩萨常为豪尊揽持诸法而得自在。佛尔时歌颂言

  已智力得勇慧　　为不随爱欲力
  黠慧力消痴冥　　已度脱诸所见
  心已尊魔皆伏　　得总持应问答
  教授众不自侵　　已是故疾得尊

复次天子。菩萨有四事行。诸所施造辄为作师。何等为四。一者不嗔恚。二者常恭敬于人。三者不淫泆。四者意纯淑。是为四事菩萨诸所施造辄为作师。佛尔时歌颂言

  心念无淫恚　　常住于恭敬
  纯淑得至道　　为师敷要慧
  造匠众方便　　于世世之上
  世人咸归仰　　一切头面礼

复次天子。菩萨有四事行。总持众事无所不了。何等为四。一者已通于智。于智中游无所不过。二者所说十方诸佛皆闻其音佛寻报赞。三者皆已离诸无功德法。四者皆已得诸功德正法即便逮得世雄印。是为四事菩萨总持众事无所不了。佛尔时歌颂言

  神通为已达　　飞行净众尘
  其智甚广大　　普等如虚空
  一切诸如来　　皆见闻其音
  报答悉满足　　其音无缺减
  诸非功德业　　为已悉远离
  爱庆得吉祥　　立诸功德本
  已住如此者　　为能光是法
  于是功德中　　皆无自侵者

佛说此四事章句言时。万二千人发无上正真道意。五千菩萨得无所从生法忍。尔时三千大千刹土六反震动。其大光明无所不照

佛说须真天子经卷第一

此经。第十九幅末二行。人发无上正真道意之下。五千菩萨之上。丹本有为转法轮甘教慈教。乃至于泥越行永不泥越等。凡三十八行。宋本可五十行经。详其文相。首尾疣赘。皆不稳当。捡之即是下文。宋本第三卷丹本下卷。分别品第八之末文耳。丹本重安于此。错矣。故不添之。请详其致佛说须真天子经卷第二

        西晋月氏三藏竺法护译

    答法议品第二

须真天子。则语文殊师利童子言。如来为我发遣三十二事章句法品。惟愿重为广说令解。云何菩萨于此大乘意不忘信。文殊师利答言。心自审信不随他教故。天子复问。云何菩萨所作坚强。答言降弃诸欲故。天子复问。云何菩萨得最禑之福。答言了知法界而不动故。天子复问。云何菩萨得无碍行。答言不为诸入之所惑故。天子复问。云何菩萨去离冥尘。答曰知诸法界本皆净故。天子复问。云何菩萨入众勇辩离诸恐畏。答言选求诸法不可得貌故。天子复问。云何菩萨得所闻义依而有护。答言知诸法默然故。天子复问。云何菩萨得依法议。答言已知住法界故。天子复问。云何菩萨而得顺教。答言不随诸音故。天子复问。云何菩萨得随法教。文殊答言得诸解脱故。天子复问。云何菩萨得无过者。答言于诸法心不动故。天子复问。云何菩萨降伏魔众。答言以空觉于爱欲而求道故。天子复问。云何菩萨智不可逮。文殊答曰得诸佛法悉受持故。天子复问。云何菩萨不为世法所污。答曰随世俗行无能污故。天子复问。云何菩萨得诸深行。答言于空法不恐惧故。天子复问。云何菩萨知巧便根。答曰于六情悉见诸情之本故。天子复问。云何菩萨得至脱门。答言于一切门为说脱教故。天子复问。云何菩萨得奇特方便。答言于生死索泥洹求而见之于泥洹见生死径故。天子复问。云何菩萨所作得因缘方便。答曰住于无数悉见一切诸法故。天子复问。云何菩萨得律方便。答言视一切法无所属故。天子复问。云何菩萨得善权方便。答言随世所作不离不着故。天子复问。云何菩萨得吉祥愿。答言已逮道智故。天子复问。云何菩萨得忍辱力。答言从本已来至于泥洹悉知诸法故。天子复问。云何菩萨得度彼岸。答言悉知一切异法故。天子复问。云何菩萨得饶益一切。答言悉知无尽法界故。天子复问。云何菩萨为众所爱。答言视诸佛刹无有色故。天子复问。云何菩萨得众称誉。答言不于诸法言是我所非我所故。天子复问。云何菩萨德不可尽。答曰等知诸法如虚空故。天子复问。云何菩萨得坚其本要。答言于法界无所破坏故。天子复问。云何菩萨得为豪尊。答言无心悉知一切心故。天子复问。云何菩萨而得为师。答言于无念法无所舍故。天子复问。云何菩萨得晓知众事。答言知一切法无依无怙无来往故。是故天子。菩萨得晓了众事。尔时文殊师利说是事时。八万菩萨得无所从生法忍。于是世尊赞文殊师利童子言。善哉善哉。如所解说。分别法义。何快如此

    须真天子经法纯淑品第三

于是须真天子复问文殊师利言。仁者我所问法为纯淑不。答言世之所有欲而无厌。心悉舍离。审于法奥。则为法之纯淑。如吾所报卿属所问。岂复纯淑法耶。法乎天子无纯无淑。所以者何。无像貌故。法乎天子不可得见。所以者何。目之所视不极于微用有着故。法乎天子亦无作者。所以者何。用无起故。法乎天子无有道径。所以者何。无吾无我故。法乎天子悉皆平等。所以者何。如虚空故。法乎天子不可得等。所以者何。用无侣故。法乎天子常住无来无去无语无言。无毁无誉离于毁誉。无绮无饰无丑无陋故。法乎天子无穿无漏无补无纳。所以者何。过于魔行故。法乎天子无长无养。所以者何。离于起灭故。法乎天子无处无住。所以者何。乐于法界故。法乎天子无所畏。所以者何。用不惑故。法乎天子无所爱。所以者何。离于贡高故。法乎天子不贡高。所以者何。习寂然故。法乎天子习寂然。所以者何。离诸念故。法乎天子无所念。所以者何。降诸异道故。法乎天子无有巢窟。所以者何。离淫怒痴故。法乎天子空。所以者何。从本以来净故。法乎天子无想。所以者何。无声名故。法乎天子无愿。所以者何。不造立识故。法乎天子无造立。所以者何。无疆界故。法乎天子无所猗。所以者何。用无双故。法乎天子无动摇。所以者何。用坚住故。法乎天子无我。所以者何。用不灭故。法乎天子无人。所以者何。从本已来无所生故。法乎天子无常。所以者何。无所起故。法乎天子无所起。所以者何。习无所生故。法乎天子无所生。所以者何。无苦器想故。法乎天子无有想。所以者何。离诸相故。如是天子此则为法之纯淑义也。天子复问。文殊师利。法无所有亦无所要。云何仁者说纯淑法议乎。答言善哉善哉。如卿所语诚无有异。无所有者此则纯淑法议。所以者何。无身口意所作。是则法之纯淑也。所以然者。天子。法无巢窟故。有巢窟者身与意而异。则为非时之心施

天子复问。云何得知非时之心。答言天子。有身为六衰相所系。而计有常。则知非时之心。知法求名著音声响。而随邪径。则知非时之心。知法及僧受道果证。则知非时之心。知爱欲本邪相施与。则知非时之心。知戒而离寂静。则知非时之心。毕三恶道得出为人志在天福。则知非时之心。其意不调而欲布施。则知非时之心。意无寂灭。则知非时之心。意有猗怙而欲忍辱。则知非时之心。不净其意而欲精进。则知非时之心。多念喜忘禅思不定。则知非时之心。自大贡高忽于智慧。则知非时之心。住于我所而欲行慈。则知非时之心。志于犹豫而欲行哀。则知非时之心。行堕四证而欲行喜。则知非时之心。住于有身而欲行护。则知非时之心。无身痛痒意而欲念法不应止。则知非时之心。知诸起灭不应断。则知非时之心。身意相猗不应神足。则知非时之心。以六情猗于五根。则知非时之心。以所见力依于五力。则知非时之心。知七法无觉意。则知非时之心。念爱欲贪不应八直。则知非时之心。于苦智而有疑。则知非时之心。于习而有疑。则知非时之心。于灭尽而有疑。则知非时之心。赍俗所有欲入于道。则知非时之心。如是天子。受持净心用专著故。则知非时之心

天子复问。云何得知是时之心。答言天子。心等如虚空。则知是时之心。复问云何心如虚空。答言。如虚空无心。心亦如是。如是心。心等如虚空。复问谁当信心等如虚空。答言天子。计有吾我人者则不信。天子复问。计吾我人者何所是。答言心等如虚空。而欲增益过出其上。复问云何增益过出其上。答言计有常者便欲出其上。计无常者亦欲出其上。苦者亦欲出其上。乐者亦欲出其上。忧者亦欲出其上。无忧者亦欲出其上。计有身者亦欲出其上。计无身者亦欲出其上。空无想无愿亦欲出其上。幻梦水中月影响一切诸法。其譬如是。如是等而复欲出其上。如法有所处便可增益淫怒痴更相猗复欲出其上。形此生死不可赞叹泥洹之事复欲出其上。如是天子。是为计吾我人者。复问云何得无嗔恚而不佷。答言从生死出。住于泥洹。还世间。灭诸爱欲而净行。于灭不永灭。于起无所起。诸形音声不以畏惧。如是灭为习者有所脱。脱习者为已度如是事一切法。不能举其功不能胜其德。是为无恚而不恨。说是法时。三万二千天子得法眼净。五千比丘心得解脱。万二千菩萨得忍辱力

    须真天子经声闻品第四

于是须真天子谓诸大弟子。仁者所狐疑。可问文殊师利。长老摩诃迦叶。前问文殊师利言。菩萨云何行八惟务禅。答言菩萨于八惟务禅。本无无所造立禅。无恚禅等禅。是菩萨禅。复问云何作是说。答言惟迦叶。身本无。无造立于三界者。便起爱欲已了离欲。是故知身本无。于三界无所造。于欲无所想。已知空而立禅。如是迦叶而作此说。八惟务禅。本无无造立禅。无恚禅等禅。则菩萨禅。于是迦叶默而无言。贤者舍利弗复问。云何菩萨得无碍慧。答言菩萨于诸碍而无恚恨。于诸挂碍而无制着。一切爱欲而皆见知而不舍离。所以者何。养护一切故。是故菩萨得无碍慧

贤者摩诃目犍连复问。云何菩萨而得神足。答言。惟目犍连。菩萨于无为而无所受。度脱一切而降尽之。不于有为有所受。所以者何。将护一切故。是故菩萨得大神足

长老须菩提复问。云何菩萨得知他法行。答言。惟须菩提。菩萨于一切他异法悉了知之。心于道事而不厌。常乐三昧而无足诸所作为而示现。是故菩萨得知他法行

贤者分耨文陀尼子复问。云何菩萨博采众义说明慧法。答言。惟分耨。菩萨悉示一切诸根。随所乐喜而说其德。无常苦空非身之义。各令得其所。无数生死百千劫。持是法义而遍教授。无有灭尽。其智如是。是故菩萨博采众义说明慧法

贤者离越复问。云何菩萨如常乐禅。答言惟离越。菩萨习三摩越悉知诸法。于诸乱意者而起大哀。令发无央数行不禅无所乐。是故菩萨得禅

贤者忧波离复问。云何菩萨得持法藏。答言唯忧波离。菩萨悉知诸法奥藏。从本已来泥曰离爱欲者。已应法藏教授一切。为示爱欲令觉知之。于爱欲中令起道意。是故菩萨得法隩藏。贤者阿那律复问。云何菩萨得天眼彻视。答言。唯阿那律。菩萨于十方诸色。悉照见已。有色习者。而为示现于一切法。悉示现无所著。令寻迹而得出。是为菩萨天眼彻视

贤者薄鸠卢复问。云何菩萨得诸根寂定。答言菩萨于一切界视如佛界。于佛界。视诸界无所有。是故菩萨得诸根寂定

贤者鸯掘魔复问。云何菩萨得利诸根。答言菩萨视诸逆恶等之如道。是故菩萨得利诸根

贤者摩诃迦旃延复问。云何菩萨得分别知众经方便。答言菩萨得四等无尽。何等为四。一者义。二者法。三者次第。四者报答。是为四。以一绝句。于百千劫。广为一切分别演教。而是教不近有为不有所染。已净无所却。而是教于诸法界不动转。于一切受而为作受。是故菩萨得分别知众经方便。贤者摩诃拘絺复问。云何菩萨得义法次第报答四事。答言菩萨于寂然法得此。已义等教授以住于法。以法等教授于所为常欢喜而无恨。以等次第教授而响不可护持。以报答教授。是故菩萨得义法次第报答

贤者罗云复问。云何菩萨得净其戒。答言惟罗云。菩萨以净戒三昧。舍戒犯戒。将养一切。是故菩萨而得净戒。贤者阿难复问。云何菩萨而得博闻。答言。菩萨一切诸佛所说。乐欲听闻。已闻则受其义。闻已皆持。所闻便以教授。是为菩萨而得博闻。于是诸大弟子欢喜默然

尔时须真天子谓诸大弟子言。属文殊师利所说法仁宁有是事乎。诸大弟子言。吾等尚不能了知一法。何况尔所法耶。天子言。仁者若干种身。各各异类。其道义一也。大弟子答言。譬如牛迹中水。诸余弟子所知如是。若车毂隐地其处受水。吾等之类其譬如是。譬如大海其水广长。无有边幅深难得底。于声闻辟支佛中。菩萨为尊。天子赞言。善哉善哉。所说至诚而不贡高。文殊师利言。如是天子。弟子所言而不贡高。称誉菩萨。审谛实尔。天子问文殊师利。仁者云何作是说。答言。如是天子。声闻辟支佛。为猗贡高为离贡高。菩萨贡高出彼辈上。合聚佛法则是菩萨为行勇悍。天子复问。菩萨贡高。欲令他人称誉耶。答言欲将导一切故。如是天子。天子复问。云何如是。答言天子。是故菩萨方便称誉佛乘。毁弟子乘。于大众中。自现身所行及法事。所以者何。欲令一切皆发道意。不欲使人起小道意。所以者何。焦烧佛种故。教一切人皆令远离。所以者何。不欲令人贪乐故也。如是天子。欲令菩萨发大乘灭弟子乘故。天子复问。得无过耶。答言天子称誉摩尼琉璃水精甚净。无所沾污。宁复过乎。天子报言。所说无过。答言如是天子。菩萨称誉大乘毁弟子乘。不增不减也。天子。譬如长者子称誉转轮圣王功德。毁呰国中诸贫乞者。岂有不可。天子言无不可也。文殊师利。自如所说耶。答言如是天子。菩萨称誉大乘而毁呰弟子乘者。而无所损。佛尔时赞叹文殊师利言。善哉善哉。如是所说为甚快也。何以故。文殊师利。称誉大乘毁弟子乘。弟子则毁一切乘矣。所以然者。其大乘者。皆生一切乘故

佛说须真天子经卷第二佛说须真天子经卷第三

        西晋月氏三藏竺法护译

    无畏品第五

须真天子复问文殊师利。菩萨何从造发道意。文殊师利答言。天子。菩萨从一切欲而起道意。天子复问。文殊师利。云何正作此语。文殊师利答言。天子。菩萨于爱欲中与欲从事。尔乃成道不随爱欲。则菩萨何缘得起一切道意。天子复问。文殊师利。心从何所建立于道。文殊师利答言。天子。于诸佛法中建立道意。何以故。天子。道意本从诸佛法生。天子复问。文殊师利。一切佛法在何所起。文殊师利答言。天子。一切佛法本无无所起。何以故。天子如虚空本无。从虚空本起一切佛法。天子复问。文殊师利。一切佛法为几何乎。可数知不。文殊师利答言。天子。如诸法等佛法亦尔。所以者何。如一切法。如来从是最正觉故。是故天子。如诸法等。佛法之数等亦如是。天子复问。云何文殊师利。淫怒痴宁复是佛法耶。文殊师利答言尔。天子。淫怒痴是为佛法。何以故。爱欲无觉。以道之教教授故也。天子复问。文殊师利。将无一切皆当得佛耶。文殊师利答言。天子。一切皆当得佛。审当作佛。卿莫疑也。所以者何。天子。一切当得如来正觉故。天子复问。文殊师利。云何皆得佛乎。文殊师利答言。天子。为入寂然。为入空故。天子复问。文殊师利。寂之与空云何得觉。文殊师利答言。天子。若不得空何从得觉乎。用空无侣无强无弱故。天子复问。文殊师利。如来晓空便得道乎。文殊师利答言尔。天子。如所语空则是道。佛说解空则为入道。天子复问。文殊师利。如空之行当云何行。文殊师利答言。天子。无色欲行是则空行。于欲界行不为情行亦不香行。亦不色行亦不无色行。亦不身行亦不心行。何以故。不行是行是亦空故。天子复问。文殊师利。如来为不行是本空行耶。文殊师利答言。天子。如来之空亦如是空。彼无所有于我亦尔。如无所行则如来行。天子复问。文殊师利。如无所有当何等行。文殊师利答言。天子。如无所有当行无所有。不他余行至于他余亦无所有。如是行是亦无所有。天子复问。文殊师利。假无所有持何等来。文殊师利答言。天子。至于淫欲而离于欲。则名曰无所有。于淫欲中习无所有。贪怒痴欲无欲不欲。是故名曰无所有也。于欲不习名曰无所有。以吾我身而住空行。名曰无所有。习是无所有亦无所有。天子复问。文殊师利。何所习而无所有。文殊师利答言。天子。习寂然则无所有。是空是闲是不生无所起。寂然则无所有习。天子复问。文殊师利。何所施作而名为习。文殊师利答言。天子。无所坏败。是名曰习。明诸所有而无沾污。是名曰习。不可限度等如虚空。是名曰习。离于贡高常照明一切。是名曰习。亦不多亦不少。是名曰习。天子复问。文殊师利。何所是不晓习者。文殊师利答言。天子。不知法习者。是名不晓习。天子复问。文殊师利。何所名曰晓于习者。文殊师利答言。天子。知法习者是则晓习。天子复问。文殊师利。意不妄信何所是其相。文殊师利答言。天子。诸无挂碍行是其相。天子复问。文殊师利。意不妄信菩萨。云何报毕信施之恩。文殊师利答言。天子。意不妄信者。是名曰眼见了一切诸法。不随他人教有所信从也。意不妄信者。不复报信施之恩。何以故。从本已来悉清净故。天子复问。文殊师利。云何下须发菩萨不肯入众不随其教。是名何等。当何所应。文殊师利答言。天子。除须发菩萨不肯入众不随他故。是名曰世之最厚也。何以故。天子。所作无为名曰众僧。菩萨不住无为不止无为。是故名曰世之最厚者。天子复问。文殊师利。设使菩萨正住于无为有何等咎。文殊师利答言。天子。设使菩萨住于无为无益一切。便堕弟子习为灭度。是其咎也。天子复问。文殊师利。无为则八道地。有为则凡人地。菩萨为住凡人地故。为世之最厚耶。文殊师利答言。天子。不也。所以者何。菩萨亦不住于无为地。亦不住于有为地。是故名曰世之最厚。何以故。菩萨兴发行者会止于有为。不住无为不造无为。是故为世作厚。住于有为悉知可否处。住于无为知诸慧处。已知有为可否便住其中。已知无为慧不止其中。天子。譬如勇悍健男子。张弓建箭仰射虚空。箭不住空亦不下堕。文殊师利语天子言。是为难不。天子报言。甚难甚难。文殊师利言。菩萨所作又难于此。所以者何。于有为中而不舍离。便得无为故住于无为。于有为中养护一切

天子复问。文殊师利。菩萨之畏从有为致耶。从无为致乎。文殊师利答言。天子。菩萨畏惧从两因缘致。亦从有为亦从无为。所以者何。从有为中畏于爱欲。在无为中畏于无欲。天子复问。文殊师利。尚无爱欲云何复畏。文殊师利答言。天子。于三界不近是则为畏。不近三界为堕弟子地。天子复问。文殊师利。云何菩萨得无所畏。文殊师利答言。天子。菩萨于有为中常行智慧之慧。以善权慧不堕无为。是为菩萨得无所畏。复次天子。菩萨以一切故不舍有为。以佛法故不堕无为。是为菩萨从得无畏。复次天子。菩萨所有福施因缘近于有为。所有佛慧因缘不堕无为。是为菩萨得无所畏。复次天子。菩萨住于有为为已立禅。住于权慧为从禅还。是为菩萨得无所畏。复次天子。菩萨以道意。住便起功德。以大哀住广护一切。是为菩萨得无所畏。复次天子。菩萨于空闲住觉知魔事。已善权住降伏魔行。是为菩萨得无所畏。复次天子。菩萨以大慈住普而说法。以大哀住为行杂施。是为菩萨得无所畏。复次天子。菩萨住于生死殖泥洹本。住于泥洹殖生死本。是为菩萨得无所畏。复次天子。菩萨于不生中而为已生。于有为中为已出生。现所见法不于五阴及与六衰有所称誉。悉见知离而无所生。寂然已寂不然不炽。于然炽中而无所生。悉持爱欲不为爱欲之所沾污。学者不学者皆为已伏。不以弟子解脱而为奇异。入于人身不舍法身。于魔界而现行于法界。无所放以慧入于无为。以权从无为而还。多所分现诸可不可皆而忍之。佛所示现常思乐见。法所示现而无狐疑。是为天子菩萨得无所畏

    须真天子经住道品第六

尔时须真天子复问文殊师利。菩萨云何得住于道。文殊师利答言。天子。菩萨说灭贪法不于灭贪而求其证。说灭淫怒痴诸爱欲法。不于其中而求其证。是故天子。菩萨得住于道。复次天子。菩萨说空不以空为证。说无相不以无相为证。说无愿不以无愿为证。说不会不以不会为证。说无生不以无生为证。说无所起不以无所起为证。说无分际不以无分际为证。说离贪不以离贪为证。说离所作不以离所作为证。说灭事不以灭事为证。是为菩萨得住于道。复次天子。菩萨无所施为具檀波罗蜜。不持戒为具尸波罗蜜。有嗔恚为具羼波罗蜜。以懈怠为具惟逮波罗蜜。喜乱忘为具禅波罗蜜。志愚痴为具般若波罗蜜。是故天子。菩萨得住于道。天子复问。文殊师利。何因作是说。文殊师利答言。天子。有四事无所施。何等为四。一者不舍一切。二者不舍法。三者不舍道意。四者不舍诸功德。是为四法不舍。为具檀波罗蜜。天子。所以持戒。用心未调故。心已调便舍戒。已舍诫出于冥。已出冥为已明。已舍明为得等。已舍等便得慧。已舍慧便得解脱示现慧。天子当知。如是是以舍戒为具尸波罗蜜。天子设是菩萨形。呰弟子乘赞叹大乘。已赞大乘为至大乘。便具羼波罗蜜。天子。设是菩萨不为身口意所诡。则为无懈怠所作。如是法为具惟逮波罗蜜。天子。设是菩萨若于梦中。心不念着两际。所以者何。不乐弟子乘辟支佛乘故。已不乐弟子辟支佛乘为至大乘。已至大乘为具禅波罗蜜。天子。一切法皆痴。譬如草木墙壁瓦石。愚痴如是。见用久习羸劣痴义。是故一切痴法之本。以智慧慧备于道故。便具般若波罗蜜。天子。所作已应。是为菩萨得住于道。复次天子。菩萨不舍生死迹。不求泥洹迹。于迹无断。于迹无作。亦无所住。其入邪者为立正道。是为菩萨得住于道。复次天子。菩萨索一切人求一切法。亦不得一切人。亦不得一切法。所以者何。不舍菩萨道故。所说至诚而皆有效。是为菩萨得住于道。复次天子。菩萨知弟子道无所悕望。知辟支佛道亦无所悕望。知菩萨道具足其根。满诸功德然后乃随。是为菩萨得住于道。复次天子。菩萨如生死所作会皆为之所作果实不受也。合会之态不能沾污。一切功德悉作道愿。不见有不退转之道。所以者何。悉具足故。是为菩萨得住于道。复次天子。菩萨于道而求于道。而不灭度。是为菩萨得住于道。天子复问。文殊师利。云何于道而复求道。文殊师利答言。天子。以生死故名曰道。菩萨求道欲脱一切故。一切无所有。亦无所求亦无所度。天子复问。文殊师利。一切世间所入道是菩萨行耶。文殊师利答言。如是天子。审如所说。一切世间所入则菩萨行也。何以故。如是天子。行于世间不为俗法之所沾污也。随爱欲现无欲。不堕无欲于生死而示现。知一切法不生不起为无荣冀。于无荣冀而不求证。持于五阴六衰。离于五阴六衰。非我所见知持五阴六衰者。一切而为说法。五阴六衰空无所有。亦不可见。已知无所有。便逮禅惟务三昧三摩越。合以为一便得意止。心便坚住已得坚住。便能遍入一切人心。其心不止为乐于魔众。菩萨不为魔事之所污。不舍于佛界。于魔界随所作为。于法界处而不动还。于人界处施护众生。是为菩萨精进随一切世俗之行

    菩萨行品第七

尔时须真天子复问文殊师利。何谓菩萨为精进行。愿为说之吾等欲闻。文殊师利答言。天子。无所行是为甚清净所敬之行。皆已得住是菩萨行。于诸所有无所缺减。于空闲所作应意已办。意存于道是不忘行。心意平等是施与行。心意已调是为戒行。心意已寂是为忍辱行。意不懈惓是精进行。身意静默是禅思行。于法界行不着所有是智慧行。不为不可是慈心行。一切不有是大哀行爱欲非我所为已空是则喜行。廓然无念是则护行。不愿天人是寂定行。了知众事是苦智行。计阴如幻知缘起行无黠等类是灭知行。分部以灭是道慧行。不乐合聚是因慧行。了知阴然是缘慧行。于义决律是俱会行。无处所义默无所语是依法行。法界无所坏是依灭行。名色无所有是依报行。如音如响依上义行。示现具好依身慧行。身情严好具依经空行。有罪自悔是依戒行。知人心是天眼行。罪净是耳聪行。戒甚净是知他心行。众罪已毕是宿世行。计三涂等是神足行。心得自在是坚强行。无所坏败是为要行。不动不摇是安造行。不震不骇是为等行。常念无怙是虚空行。观而悉知是为幻行。庄严相是梦行。边幅相是炎行。不聚相是影行。不贪相是响行。义决律相是野马行。恍惚相是空行。身分部相是无想行。意分部相是不愿行。三界分部相是无相逢行。相逢分部相是降伏魔行。心意识不有不相。是不断三宝金刚行。一切增益是行之相。如是之心。天子。菩萨行道之行

    分别品第八

尔时须真天子复问文殊师利。住于道菩萨。其行已过诸声闻辟支佛上。文殊师利答言。如是天子。审如所言。菩萨之行实过诸声闻辟支佛上。何以故。亦无信证。亦不持法。亦不八行。亦不须陀洹。亦不斯陀含。亦不阿那含。亦不阿罗汉。亦不辟支佛。亦不多陀竭。亦不三耶三佛。亦不世多罗。如是天子。若不知此不计是菩萨为菩萨也。亦不俗法。亦不淫法。亦不怒法。亦不痴法。亦不生死法。亦不泥洹法。若不知此不计是菩萨为菩萨也。天子复问。文殊师利。云何如此。何因菩萨而得信证至泥洹法。文殊师利答言。天子。菩萨了信诸法一切远离。于欲无著不信于余道。所以者何。信六波罗蜜道故。信已便持。所可缚著者而度脱之。常求未然之慧。于生死亦不惧。于泥洹无所畏。是故菩萨得持信要

天子复问。文殊师利。云何菩萨得持法要。文殊师利答言。天子。菩萨一切诸佛所说法教皆悉持之。不甘世味以法为饮食。立于法义不住爱欲。则得法力不为俗力。得法义不尚俗义。得法尊不为俗尊。得依怙法不怙于人。说中正法不说非法。住法法处不处非法。以法彻见审无蔽碍。悉知诸法得陀罗尼谛识不忘。以七珍事于宝具足。猗一切法便得住于自在之法。是故天子。菩萨得持法要。天子复问。文殊师利。云何菩萨得是八事。文殊师利答言。天子。菩萨出于八邪。以净功德行八直行。满于所愿便得入道。一切世人在八难处。皆悉住之。于无难处为得男子八觉之念。常愿道意而不放舍。得八惟务禅。是故菩萨得是八事。天子复问。文殊师利。云何菩萨得入须陀洹。文殊师利答言。天子。菩萨视一切人。皆如堕海随水下流。有多力者逆水上行。断生死流不毁其本行。而得等断于三恶之道。一切使得安隐之处。远离于犹豫谛。住佛法藏。过于凡人迹。乐立佛法迹。了生死际便向泥洹门。于诸世界第一之厚。常立于人志泥洹行。使人向道得会道场。审现教授远离生死。在有为中示现无为而嗟叹之。等乐于阿惟越致。是故菩萨得入须陀洹

天子复问。文殊师利。云何菩萨得入斯陀含。文殊师利答言。天子。菩萨知一切当来未然之法。来入生死中护于一切而为说法令至无为。不见有法至无为者。亦不见来。亦不见住虽示现来而无爱欲。去则毕于所作。来则不违于本要。来则不随于魔教。来则到于道场。来便持诸佛教而示现。依怙诸法来护一切。令度生死渊。已得坚强神通之道无能坏者。是故菩萨得入斯陀含

天子复问。文殊师利。云何菩萨得入阿那含。文殊师利答言。天子。菩萨一切所见而不复还。不随诸阴盖。不堕诸颠倒。于是不复还亦不来亦不去。于是不复还。亦不从非法之教。亦无所畏。亦无所贪淫。亦无嗔恚。亦无愚痴。不复还。所作事常胜具满于佛法。去来功德等而无异。一切所作已毕无会。为已受决。所可造而不起。所不自在者以慧而度之。黠不从他人侍。是故菩萨得入阿那含

天子复问。文殊师利。云何菩萨得入阿罗汉。文殊师利答言。天子。菩萨悉弃所有。降伏贪欲而为一切说法。诸嗔恚者。而降伏之以法教授。使除恶态。伏诸愚痴以法而化。已得空聚悉见诸法。不舍一切精进。于诸佛法。心不乐世间。一切合会皆无有常。于供养中常为之最。譬如莲华不着泥水。无我无持亦无所有等持诸法常念为之。以慧分别空。随人所乐而立其志。宿命所愿皆已满足。意之坚住不随他人教。诸语之好恶一切无所受。欢喜而得决。以决转度一切。是故菩萨得入阿罗汉

天子复问。文殊师利。云何菩萨得入声闻。文殊师利答言。天子。菩萨一切所不闻法而为说之。是为声闻。于声闻乘而无有信。于诸着法已不生不起法界。使未闻者闻。缘诸因缘者。以无我无人。使习闻之。于空法教不限佛法。其所作法譬如虚空造诸法要。闻常精进无所挂碍。从他闻法不受行。自是于禅不随他教。去来现在所有音声悉晓知之。已断所作不可尽。以为得具足。复得无尽譬喻法义。悉知一切人意所行。以慧示现而导利之。随其所欲而为说法。令到其处而不贡高。常行本愿。是故菩萨得入声闻

天子复问。文殊师利。云何菩萨得入辟支佛。文殊师利答言。天子。菩萨得因缘便。知诸法无我无人无寿无命无有主。而自庄饰者。伪而无实无所属。其因缘相譬亦如是。谛见诸因缘。以道为饮食。于律法而不舍是诸波罗蜜之侣。一切道证则法之侣。于四恩事而无贡高。是神通之侣。知因缘法而不断着。不信余业得平等觉道。信见知处不以为异意。而不随坏败小乘功德。为立大乘。以因缘行一切诸法。是故菩萨得入辟支佛

天子复问。文殊师利。云何菩萨得至于佛。文殊师利答言。天子。菩萨悉觉知一切法本皆空寂。觉知一切本无所有。觉知诸行于恶处人中天上。意悉远离众所安乐。所以者何。悉晓了诸慧故。自意觉智慧。知诸欲空自身亦空。以一时念则觉道。次不为余转。便现无数若干之事。是故菩萨得至于佛

天子复问。文殊师利。云何菩萨得至多陀竭。文殊师利答言。天子。菩萨以如来道来。如者为谛。无一道忘。如者为造立。如者为施与。如者为戒。如者为忍辱。如者为精进。如者为一心。如者为智慧。如者为善权。如者为慧。如者为人亦不人。现立为人习断生死行。于诸行中等出其上。度恐畏者至于彼岸。所度无彼亦不在彼。至于在此亦不在此。用本净故过于二处。远离于冥平等见明。于冥无冥而度于冥。如来从空来。坏散垢秽使归于空。是故菩萨得至多陀竭

天子复问。文殊师利。云何菩萨得至匐迦波坏生死处。文殊师利答言。天子。菩萨破坏爱欲。得度三界生死之处。于有处示现无处。凡一切人皆担重担降坏魔众。于诸处所乐喜著者皆远离之。令放重担绝离其处。遍见所生善恶众处。已去所处乐舍贪淫。以柔软心用定身意定于戒智。悉见恶处离而不着。悉入诸身知一切态。正生死处导利福施。广设桥梁常乐供养。满覆三处未曾厌废。为三界人之所戴仰。是故菩萨得至匐迦波

天子复问。文殊师利。云何菩萨得至三耶三佛平等觉。文殊师利答言。天子。菩萨心于五逆。若于正道。其意平等。是故无不等觉。等于所见及四颠倒。等于阴盖诸所覆蔽。于道无异。是故无不等觉。等淫怒痴及于诸欲亦等于道。是故无不等觉。于凡人法习法不习法。辟支佛法菩萨法悉等于道。是故无不等觉。是故菩萨得至三耶三佛

天子复问。文殊师利。云何菩萨得至世多罗世尊。文殊师利答言。天子。菩萨教诫世人。使得功德嗔恚不生。闻法教者。则皆奉持教非法教。为转法轮。甘教慈教三千世界教。为一切世尊教。为受一切自归。为一切作灯明。为一切明中最明。为一切作寂然之寂。令一切人无有思想灭而不炽。为一切人解诸狐疑。狐疑诸难皆为已断。为一切人长益功德。为转轮王四天王释梵之所礼。为愚所轻不以恚恨。为智所叹不以欢喜。心恒平等常若虚空。世尊为最等于世间。是故菩萨得至世多罗

天子复问。文殊师利。云何菩萨得入钵速禅陀岚凡人法。文殊师利答言。天子。菩萨一切人民所行。以善权示现一切凡人行。而知之无所著。是故菩萨得入凡人法

天子复问。文殊师利。云何菩萨得入勒迦陀岚贪淫法。文殊师利答言。天子。菩萨常愁悲泣欲得佛法。常贪乐成身如如来身。慈向一切而无恚怒。是故菩萨得入贪淫法

天子复问。文殊师利。云何菩萨得入[雨/對]陀岚嗔恚法。文殊师利答言。天子。菩萨于一事中见十八事。于声闻辟支佛乘譬如冤家。不劝发人使起是业。于有为中而现爱欲。于爱欲中心无所著。所以者何。欲养一切故。是故菩萨得入嗔恚法

天子复问。文殊师利。云何菩萨得入瞀訑陀岚愚痴法。文殊师利答言。天子。无所识知是名曰痴。于无识习习等定法。亦不知亦不晓。亦不喘亦不息。亦不作亦不坏。是故菩萨得入愚痴法

天子复问。文殊师利。云何菩萨得入僧萨陀岚生死法。文殊师利答言。天子。菩萨于生死而不动。所以者何。求佛道故坚住不动。一切众魔不能得其便。一切诸行得无所著。等于生死亦等佛法。于小道而不乐。于大道而等见。不动亦不转。是故菩萨得入生死法

天子复问。文殊师利。云何菩萨得入泥洹陀岚灭度法。文殊师利答言。天子。菩萨随诸习俗现泥洹道。知一切法习而灭之。于泥洹行不般泥洹。于泥曰行不永泥曰。是故菩萨得入灭度法

佛说须真天子经卷第三佛说须真天子经卷第四

        西晋月氏三藏竺法护译

    颂偈品第九

须真天子复问文殊师利童子。云何菩萨得持权慧自在所入随俗教化。尔时文殊师利便为天子歌颂偈言

  心于欲无所著　　常志求无上道
  意所习眼悉见　　以是故智慧相
  令一切皆发意　　常使愿于此道
  心于道无所舍　　如是者善权相
  一切人亦无人　　智慧者晓了是
  悉已净诸空寂　　以是故智慧相
  悉合聚一切人　　诸受身有著者
  以道德成熟之　　如是者善权相
  身本空亦如是　　于本无无所见
  猗三场为已净　　以是故智慧相
  诸所有悉惠施　　头目身及珍宝
  为一切立所愿　　如是者善权相
  乐清净于寂默　　不于戒自贡高
  身口意悉俱寂　　以是故智慧相
  自身戒悉已备　　亦劝赞持戒者
  佛亦皆从戒成　　如是者善权相
  无吾我而得忍　　一切大亦皆空
  身口意无缺漏　　以是故智慧相
  亦不身口所说　　心于是不起乱
  一切法皆寂净　　如是者善权相
  常忍于一切人　　若骂詈加捶杖
  愍一切护不舍　　以是故智慧相
  悉了信一切福　　皆劝勉一切人
  常审行于道轨　　如是者善权相
  常等行于三昧　　皆悉灭于爱欲
  于习着而不为　　以是故智慧相
  所乐禅皆弃捐　　于城郭而现行
  欲愍导一切故　　如是者善权相
  不在此不在彼　　已正住于中间
  所不可见便离　　以是故智慧相
  常于空无厌足　　如是者为晓空
  便哀护一切人　　如是者善权相
  无相法乃见佛　　等视之如虚空
  于色像无所住　　以是故智慧相
  已供养万亿佛　　为一切供养雄
  悉已得佛相好　　如是者善权相
  法净无淫欲尘　　平等视如虚空
  如此法无所持　　以是故智慧相
  于法界为已住　　所造立常究竟
  于是而不动摇　　如是者善权相
  一切人无能知　　其法义亦皆如
  察视之本端空　　以是故智慧相
  无所生亦不灭　　悉晓知一切法
  亦不去无从来　　如是者善权相
  所在生常安隐　　于五阴无色欲
  常悉护于一切　　以是故智慧相
  常习在于空闲　　无我法不造立
  常奉修禅三昧　　如是者善权相
  于丘聚及城郭　　柔软音以教授
  所说法无厌极　　以是故智慧相
  于三世无恐惧　　于苦乐无所住
  自调身根已寂　　如是者善权相
  于大众心等定　　于忧戚意亦尔
  悉现身于其中　　如是者善权相
  悉已行无碍慧　　常不住于名字
  如空等无所语　　以是故智慧相
  于欲缚现其中　　法教授于人民
  常赞叹于三宝　　如是者善权相
  于神通行功德　　常调心寂三昧
  自处中不高卑　　以是故智慧相
  神通具飞变化　　便去到亿刹土
  悉供养巨亿佛　　如是者善权相
  视阴盖譬如幻　　于爱欲无色着
  便得灭诸魔众　　以是故智慧相
  于诸魔而示现　　示现已便舍离
  于其中度一切　　如是者善权相
  常亲近度脱门　　便得空无思想
  愿施于所当施　　以是故智慧相
  于嗔恚无怒害　　不愚痴慧之聚
  无长益栽不生　　如是者善权相
  所当作信已办　　常奉行于众慧
  悉过诸波罗蜜　　以是故智慧相
  虽现于贪欲痴　　喻忤之非黠根
  用是护于一切　　如是者善权相
  得平等若泥洹　　便能灭于丛聚
  已降伏于三界　　以是故智慧相
  于是世生死聚　　一切人是朋友
  所作福无厌足　　如是者善权相
  因八直而空寂　　是则为菩萨慧
  智慧及权方便　　顺此乘得世雄
  行善权智慧俱　　亦不生亦不有
  智慧与善权俱　　至得黠无贡高
  智慧及善权慧　　常相随与并行
  如两牛共一轹　　觉法田无有上

    道类品第十

须真天子复问文殊师利童子。道为何等类。文殊师利答言。天子。我所处是道类。天子复问。文殊师利。何所处是道处。文殊师利答言。天子。寂静是道处。天子复问。文殊师利。何所是道之相。文殊师利答言。天子。虚空是道相。天子复问。文殊师利。道何所住止而为道。文殊师利答言。天子。住止于虚空是则为道。天子复问。文殊师利。道谁之所立。文殊师利答言。天子。道从诸法立。天子复问。文殊师利。何所是道之本。文殊师利答言。天子。平等则道之本。天子复问。文殊师利。法何所持而为道。文殊师利答言。天子。持无我无人。是故为道。天子复问。文殊师利。何所而与道等。文殊师利答言。天子。无所生无所起。则与道等。天子复问。文殊师利。道去至何所。文殊师利答言。天子。道去至一切人心诸所行中。所以者何。无所行亦无所至。天子复问。文殊师利。道何所出生。文殊师利答言。天子。大哀则道所出生。天子复问。文殊师利。云何大哀是道之所生。文殊师利答言。天子。度于一切是则大哀。道之所生。天子复问。文殊师利。道从何求。文殊师利答言。天子。道从一切爱欲中求。天子复问。文殊师利。云何爱欲而能出道。文殊师利答言。天子。净八直行是故道。天子复问。文殊师利。云何八直行与爱欲俱耶。文殊师利答言。天子。尔八道与爱欲俱。卿将赞道之净乎。淫怒痴尽是故道。如行爱欲行道亦尔。天子复问。文殊师利。于此行中何所为作而与道合。文殊师利答言。天子。于此行中亦不得爱欲。亦不得生死。亦不得泥洹。是故道。道之所行得合于道。天子复问。文殊师利。何所是菩萨行。文殊师利答言天子。六十二见。四颠倒。五覆盖。一切无功德辈。是菩萨行。天子复问。文殊师利。是事云何。文殊师利答言。天子。菩萨以善权方便。广随所入欲救度一切。一切所求惟因诸见爱欲四颠倒中求。所以者何。一切从是中生故。于此求索一切不可得见。亦不见所见。爱欲亦不可见。四颠倒亦不可见。亦非一切亦非不一切。所以者何。护脱一切故。如是天子。当作是知。菩萨道于爱欲中求。天子复问。文殊师利。菩萨不从三脱门而求道耶。文殊师利答言。天子。不可从空而成道。亦不可于无相。亦不可于无愿而成道也。所以者何。于是中无心意识念亦无动故。有心意识念动者乃成其道。天子复问。文殊师利。何所施行而名为道。文殊师利答言。天子。愚痴与道等。道与愚痴等。施行是等。则名曰道等。于直见等于邪见等。于直念等于邪念等。于直语等于邪语等。于直活等于邪活等。于直业等于邪业等。于直方便等于邪方便等。于直意等于邪意等。于直定等于邪定等。天子复问。文殊师利。云何直见与邪见等。文殊师利答言。天子。等于虚空等于寂静。天子复问。文殊师利。空与寂静有何差特。文殊师利答言。天子。虚无等虚空等。是宁有异不也。天子报文殊师利言。虚无等虚空等。实无有异也。文殊师利言。如是天子。空寂适等亦复无异。天子复问。文殊师利。云何所说等而复有称誉赞叹之差特耶。文殊师利答言。天子。无思想因所作而自贡高。便有异而致称誉赞叹。设使无思想因所作而自贡高。解知是义相者是无有异也。譬如天子万川四流各自有名。尽归于海合为一味。所以者何。无有异故也。如是天子。不晓了法界者便呼有异。晓了法界者便见而无异也。天子复问。文殊师利。法界乎宁可得见知不也。文殊师利答言。天子。法界不可得见知也。所以者何。总合聚一切诸法故。于法界而不相知。于是法界而等念得三世之慧。是则法界之处。弃捐烦乱犹豫之心。是则知处所。乱语者终不受之则知其处。譬若天子于无色像悉见诸色。是色亦无等如虚空也。如是天子。于法界为甚清净而无瑕秽。如明镜见其面像。菩萨悉见一切诸法。如是诸法及于法界等净如空。天子复问。文殊师利。云何菩萨得辩才慧。文殊师利答言。天子。菩萨以空身慧而无所断。于诸所见自现其身。为一切人说无常法令离是身。是为菩萨得辩才之慧。知所有空于一切皆无所有。天子复问。文殊师利。菩萨得分别诸法。文殊师利答言。天子。知空寂于有身无身而不作异。是故菩萨得分别诸法。天子复问。文殊师利。云何菩萨得为导师

文殊师利答言。天子。菩萨法亦不住。亦不不住。是故天子。菩萨得为导师。天子复问。文殊师利。云何菩萨得知一事了无数事。文殊师利答言。天子。菩萨于无思想而不动摇。是故菩萨。得知一事了无数事。天子复问。文殊师利。菩萨宁能有要现入三品不。何等为三。等于正要。入于不要。入于邪要。文殊师利答言。天子。菩萨于正要入佛法。于不要入声闻辟支佛地。于邪要入度一切。天子复问。文殊师利。菩萨宁有住于闲复住于懅不。文殊师利答言。天子。菩萨有闲务。天子复问。何以正尔。何故得入于懅。答言。以诸懅故而住示现。育养众生而令得闲。所以者何。瞻视一切故。天子。声闻解脱自为身故。所以者何。是为得闲。菩萨不于是中而示现。复次有懅者皆来得道。菩萨而往示现。天子复问。文殊师利。仁者今得闲耶。而懅乎。文殊师利答言。天子。吾亦不懅。亦复不闲。天子复问。文殊师利。何故如是乎。文殊师利答言。天子。吾未有所至。亦无所得。不闲于闲。亦不须臾亦不一时。以生死为拘。天子复问。文殊师利。说是法言为降伏魔场已。文殊师利答言。实尔。天子。如仁者所云。说是法言为降伏魔场。何以故尔。天子。如是法言不识五阴。亦不于爱欲有所弃。亦不于解脱有所起。亦不近于解脱。降伏于异道。何以故尔。天子。一切异道行不在其中。为坚立法英。所以者何。无冥皆悉明故。为转法轮。为断一切诸所见已。天子复问。文殊师利。说是法言为有几人得知法世。文殊师利答言。天子。无世为不冥。是则法世之所作。天子复问。文殊师利。世人闻是法言而得解脱。甚哉难值。文殊师利答言。天子。其不厌于世缚者乃信是法无不解脱。天子复问。文殊师利。厌于世缚为何所是。文殊师利答言。远淫怒痴弃于爱欲。觉知苦者而欲求脱。是则厌于世间缚。天子复问。文殊师利。谁复不厌世间缚者。文殊师利答言。天子。等于淫怒痴。等于爱欲。等于解脱。是故不厌世间缚。于是众会闻说法言莫不踊跃皆得欢喜。尔时雨于天华及栴檀香。诸天亦复持衣裓盛花香。散于佛上及文殊师利上。鼓乐弦歌来供养佛。亿百千诸天以柔濡声赞叹于佛。复于虚空奋振衣服。喜踊加倍侥幸乃闻是法。尔时众会一切人民见是变化皆以华香及与衣服。散于世尊及文殊师利童子上便说是言。世尊。闻是法言而不信解者为不值见佛。云是法言非佛所说者。为非除须发及持大戒者。亦不讽诵复不信乐。亦非沙门婆罗门。而不随是。是辈无四德。亦无名字。所以者何。用恐畏故。闻是有信菩萨摩诃萨最上菩萨种种功德者。为尽生死底断绝诸恶道。于过去当来今现在佛世尊所。得持是法而坚住。闻是法因是皆当解脱。有受持讽诵广为一切解说其义者。是为持戒清净而完具。是为值见佛。是为转法轮。是为沙门。是为婆罗门。是为除须发。是为受大戒。是为有所得。是为有名字

尔时世尊于众会中赞言。善哉善哉。于是佛语弥勒言。受持是法当讽诵读广为一切说之。说是经时十二那术人众远尘离垢诸法法眼生。八千比丘漏尽意解。三万菩萨发阿耨多罗三藐三菩提心。五万菩萨得无所从生法忍。佛语弥勒。仁者得佛时一切菩萨及诸会者。皆当逮得奉持是法。其闻受持是深经者。弥勒皆当授与其决。尔时世尊语贤者阿难。书持讽受是法言品广为一切说之。阿难白佛言。唯受持之。阿难问佛。是名何经。云何奉行之。佛言。是经名须真天子所问。是名文殊师利童子所报。是名断一切诸法狐疑。是名一切诸佛法普入方便慧。分别照明教授之持当持审持持而谛持。说是法言时三千大千不可计刹土六反震动。佛说经已。文殊师利童子。须真天子。弥勒菩萨等。贤者阿难及大众会诸天人民及犍沓和阿须轮阿须轮人民。皆大欢喜前为佛作礼而去

佛说须真天子经卷第四


佛说演道俗业经

    No. 820

佛说演道俗业经

        乞伏秦沙门释圣坚译

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十。菩萨无数。四辈之众。天龙鬼神阿须伦会。时给孤独氏与五百居士。出舍卫城行诣佛所。稽首足下却坐一面。叉手问佛。居处治家财有几辈。出家修道行异同乎。当奉何法疾成无上正真之道。复以何宜化众生耶。佛言。善哉问也。开发曈曚将来学施。佛言。财有三辈。一曰下财。二曰中财。三曰上财。何谓下财。有人治产积聚钱财。不敢衣食不修经戒。不能孝顺供养二亲。不乐随时给足妻子。欲其消息充饶饱赐。奴客徒使衣裁蔽形食系口腹。抱愚守惜如蜂爱蜜。不信先圣不奉高士沙门道人。不好布施种福为德。心自计常不虑对至。合者必散祸福自追。贪慕身地不觉恼恨。咄嗟没过入泥黎门。其身缘食四大虺盛。神寄其中假号为名。羸弱犹化危脆不固。不解非常倚世之荣。心怀万忧谓亦长生。心存吾我不达悉空。三界尚虚况人物乎。汲汲迭惑贪淫嫉妒。如斯行者。奉养父母安和至心。出辞还返不失颜色晨定暮省小心翼翼。念二亲恩而无穷极。给足妻子应时衣食。恩情归流与共同欢。妻子如是也终无私行。瞻视奴客眷属徒使不令饥乏。不信死后当复更生。谓死灭尽归于无形。供孝所生念乳养恩。给足妻子恋恩爱情。瞻视仆使欲得其力。不能奉敬沙门道人。不肯行善布恩施德。后当得福与众殊特。是谓中财。佛于是颂曰

  常能念乳养　　孝顺供二亲
  给足其妻子　　随时不失节
  奴客及徒使　　慰劳不加恶
  下侍皆顺从　　遣行不违教
  不信后世生　　闻之惊不喜
  自计身有常　　长存不终亡
  三界如幻化　　当识此辞章
  己所为罪福　　从本而受之

佛复告长者。上财业者。谓其人若有财宝能自衣食。孝顺父母不失时节。恒瞻颜色不令怀戚。出不犯禁入不违礼。造行清白不使污染。恭敬尊长谦逊智者。启受博闻等心不邪。下劣贫厄咸蒙仗荷。给赡妻子常令备丰。除诸邪念修以正治。消息奴使不令穷匮。不妄挝骂加之慈愍。奉敬先圣至学正士出家顺法沙门贤明。夙夜行礼不失其意。布施所乏使成道德。恣讲经典并化痴冥。以善方便不失其时。自安护彼一切众生。犹如牸牛食刍出乳。乳出酪酪出酥酥出醍醐。醍醐最柔特妙。其自安身愍哀十方。多所慈念多所安隐。诸天人民皆得蒙度。是人最尊无上无比为无俦匹为世大雄独步无侣。佛于是颂曰

  若有众财业　　以自好衣食
  供养孝父母　　不失其颜色
  出游不犯禁　　还返不违礼
  造行常清白　　顺法不荒迷
  供敬奉尊长　　谦逊明智者
  启受博闻士　　等心不慕邪
  随时给妻子　　各令得其所
  慈赐奴仆使　　衣食常丰足
  奉沙门学士　　布施授供养
  从受深妙法　　弃捐痴聋盲
  愍伤十方人　　不独为身行
  常自安其已　　亦解一切厄
  譬如酥醍醐　　本从刍草出
  既可用安身　　身和无疾疹
  普哀众生类　　其心常平一
  以是四等行　　速逮成至佛

佛告长者。出家修道学有三品。一曰声闻。二曰缘觉。三曰大乘。何谓声闻。畏苦厌身。思无央数生死之难周旋之患视身如怨。四大犹虺五阴处贼。坐禅数息安般守意。观身恶露不净之形。畏色欲本痛想行识。怖地狱苦。饿鬼之厄。畜生恼结。人中之难。天上别离。不可称计。轮转无休如狱中囚。欲断生死勤劳之罪。求无为乐泥洹之安。但自为己不念众生。常执小慈不兴大哀。倚于音声不解空慧。三界犹幻。趣自济己不顾恩慈。是为声闻学。佛于是颂曰

  畏无量生死　　周旋之艰难
  心已怀恐惧　　唯欲求自安
  坐禅而数息　　专精志安般
  观身中恶露　　不净有若干
  弃捐三界色　　断欲得自安
  不能修大慈　　唯志乐泥洹

佛告长者。缘觉者。本发大意。为菩萨业。布施持戒忍辱精进一心智慧。以用望想求为尊豪天上天下咸令自归。三十二相八十种好。威神德重巍巍堂堂无能及者。不解如来色身所现。因世愚人不识大道。断生死流不能反原。尽生死本故为现身。相好严容。文辞言教以化愚冥。显示大明及着相好。谓审有色像。虽行四等四恩六度无极三十七品。观十二缘欲拔其原。不解本无悕望大道。正使积德如虚空界不得至佛。所以者何。用不达故。何谓不达。布施持戒忍辱精进一心智慧。四等四恩有所悕望。念救一切五趣生死。解空无想不愿诸法。晓一切法如幻化梦野马影响芭蕉泡沫皆无所有。道慧无形等如虚空。无所增坏普度众生。佛于是颂曰

  本发菩萨意　　志慕大乘业
  但欲着佛身　　不了无适莫
  布施戒忍辱　　精进禅息智
  四等恩六度　　惟己乐无为
  慕三十二相　　八十好巍巍
  天上天下尊　　脱五阴六衰
  但察其粗事　　不能观深微
  虽欲度十方　　心口自相违
  不了如幻化　　水沫泡野马
  芭蕉如梦影　　妄想甚众多
  正使作功德　　犹如江河沙
  心怀无上真　　不解除众魔

佛告长者。其大乘学。发无上正真道意。行于大慈等如虚空。而修大悲无所适莫。不自忧身但念五趣。一切众生普欲使安。奉四等心慈悲喜护。惠施仁爱益义等利救济十方。布施持戒忍辱精进一心智慧。六度无极无所悕望。以施一切众生之类。观于三界往返周旋。勤苦艰难不可称计。念之如父如母如子如身。等而无异。为之雨泪。欲令度厄至于大道。佛于是颂曰

  发无上大意　　行慈悲喜护
  大哀如虚空　　行等无适莫
  立德不为己　　唯为十方施
  度脱诸群生　　使至大道智

又有四事得至大乘。一曰布施给诸穷乏。二曰不择豪劣行轻重心。三曰所可施与无所悕望不求还报。四曰以此功德施于众生。佛于是颂曰

  布施摄贫穷　　不行轻重心
  志慧无悕望　　不求还得报
  愍念于群黎　　往来周旋者
  以此功德施　　悉令至大道

佛告长者。奉戒有四事疾成大乘。一曰守口护身心不念非。二曰出入行步不失礼节。三曰不愿生天转轮圣王释梵之位。四曰以是禁戒惠施众生。佛于是颂曰

  常护身口意　　心坚如太山
  若出入行步　　未曾失礼节
  不愿生天上　　释梵转轮王
  则以此正行　　用惠一切人

佛告长者。忍辱有四事疾成大乘。一曰若骂詈者不计音声。二曰若挝捶者计如无形。三曰若毁辱者谓如风吹。四曰有加害者常怀大哀。佛于是颂曰

  挝骂令默然　　自计本无形
  设有恨意起　　心辄还自止
  和心颜色悦　　众人咸恭敬
  用是得成佛　　三十二相明

佛告长者。精进有四事。一曰夙夜奉法未曾懈废。二曰宁失身命不违道教。三曰勤讽深典不以懈惓。四曰广欲救济诸危厄者。是为四。佛于是颂曰

  夙夜奉大法　　未曾有忽忘
  宁自失身命　　不敢违道教
  诵习深经典　　不以为懈惓
  救济众危厄　　不使心怀怨

佛告长者。禅思有四事。一曰乐习精修闲居独处。二曰静身口心令不愦乱。三曰虽在众闹常能定己。四曰其心旷然而无所著。佛于是颂曰

  恒好于精修　　志闲居独处
  静其身口意　　未曾念愦闹
  数处众乱中　　心定无忽变
  一心见十方　　道慧起神足

佛告长者。智慧有四事。一曰解于身空。四大合成散坏本无主名。二曰其生三界皆心所为。心如幻化倚立众形。三曰了知五阴本无处所。随其所著因有斯情。四曰晓十二缘本无根原因对而对现。是为四。佛于是颂曰

  悉解其身空　　四大而合成
  散灭无处所　　从心而得生
  五阴本无根　　所著以为名
  十二缘无端　　了此至大安

佛告长者。智慧复有六事。一曰解色如聚沫。二曰了痛痒如水泡。三曰思想如野马。四曰晓生死如芭蕉。五曰察识如幻。六曰心神如影响计本悉空皆无处所。佛于是颂曰

  解色如聚沫　　痛痒如水泡
  思想犹野马　　生死若芭蕉
  了识假譬幻　　三界无一好
  分别悉空无　　尔乃至大道

佛告长者。慈有四事。一曰慈念十方。二曰如母育子。三曰极愍念之。四曰如身无异。是为四。佛于是颂曰

  慈念于十方　　如母育赤子
  常怀极愍念　　如身等无异

佛告长者。哀有四事。一曰愍之。二曰为之雨泪。三曰身欲代罪。四曰以命济之。喜有四事。一曰和颜。二曰善言。三曰说经。四曰解义。护有四事。一曰教去恶就善。二曰常训诲归命三宝。三曰使发道意。四曰开化众生。是为四。佛于是颂曰

  愍念为雨泪　　身欲代其罪
  舍命而济之　　不以为怀恨
  和颜演善言　　讲法分别义
  教去恶就善　　诲归命三宝

佛告长者。有四法疾。成无上正真之道。一曰解空学无所求。二曰无想无所悕望。三曰无愿不慕所生。四曰常等三乘之业无去来今。是为四。佛于是颂曰

  解空无所求　　无想悕望报
  不慕愿所生　　常等三世行

佛告长者。有四事法疾成佛道。一曰一切皆悉本净。二曰而解万物普如幻化。三曰生死断灭皆从缘对。四曰计其缘对本亦无形。佛于是颂曰

  一切悉本净　　解物如幻化
  生死从缘对　　计本亦无形

佛告长者。有六法疾成正觉。一曰身常行慈无怨无结。二曰口常行慈演深慧义。三者心慈仁和调隐哀念十方。四曰护戒不造想求大乘之业。五曰正观见十方空道俗不二。六曰供足乏食救身之业以济危厄。是为六。佛于是颂曰

  身常行慈心　　未曾捶怨结
  口恒修言愍　　演深慧之谊
  心和仁调隐　　哀念诸十方
  护戒不起想　　正观十方空

佛告长者。有四事疾成佛道。一曰奉精进业悉无所著。二曰教化众生道心不断。三曰游于生死不以患厌。四曰大慈大哀不舍权慧。是为四。佛于是颂曰

  精进无所著　　教化未曾断
  不患厌生死　　不废舍权慧

佛告长者。开化众生有四事。一曰不信生死者则以现事祸福喻之。二曰不信三宝显示大道。三曰迷惑邪径指语三乘。佛道独尊而无有侣。四曰三界所有悉如幻化无一真谛。是为四。佛于是颂曰

  不信生死祸福示　　堕邪见者显大道
  佛道独尊而无侣　　三界悉空如幻化

佛告长者。开化复有七事。一曰悭贪者教令布施。二曰犯恶者诲令奉戒。三曰嗔恚者劝令忍辱。四曰懈怠者化令精进。五曰心乱者诲令定意。六曰愚冥者教令至学智度无极。七曰不知随时显权方便。是为七。佛于是颂曰

  悭者教布施　　犯恶令奉戒
  嗔恚劝忍辱　　懈怠劝精进
  乱者使定意　　愚冥教令学
  智慧度无极　　随时发善权

随时菩萨问佛。何故学者有上中下。不悉普等至大乘乎。佛言。学者其心见有远近解有深浅志有优劣故示三乘。计本无三假引为喻。譬如有人为国大臣聪明智慧。王之所重参谊国事。一以委托不怀疑虑。又斯大臣有三亲友。一曰太子。二曰尊者。三曰凡人。大臣举治国之政颇有漏失。众人潜入白之于王。谓图逆辟王闻怀疑问诸臣曰。当何罪之诸臣得便各重罪之。或言斫头。或言截手断足或言割耳及鼻。挑眼去舌。王察众臣所议甚重。告曰不然。此人明达偶有小失。不宜乃尔当捉闭着狱。诸臣唯从不敢复言。告边臣曰。速下文书令收敕臣闭在刑狱。时凡亲友闻之悲念。欲使出狱力劣不任。唯以衣被饮食所乏日日供之。亦不能令不见考治。尊者又闻心用辛酸。往至其所解喻狱吏。不令搒笞痛苦休息不堪出狱。至太子闻以为罔然。是吾亲亲无有重罪。众臣憎之谗之于王。不宜取尔。往诣王所具陈本末谓无逆肆。当用我故愿赦其殃。王用爱子即赦使出狱。与王相见令业如故。其国王者谓如来。其太子者智慧度无极善权方便菩萨逮得无所从生法忍权慧之宜。乃能得出于三界狱。得成为佛广济众生。尊者亲友谓行净戒。免三恶趣不助三界。可受天上人间福不得至道。凡知友者。谓布施业。此适能脱饿鬼之界。不免地狱畜生之厄。所以者何。如其所种各得其类。发无上正真道意。奉于大慈无极大哀。开化一切故得至佛道。本典大道不达深法。不解进退中止自废。故为缘觉畏生死难往返周旋。但欲自济不念苦人故堕声闻。各随本行而获致之。说是经时。给孤独氏居士五百长者。皆发无上正真道意。有数千人远尘离垢诸法眼生。箜篌乐器不鼓自鸣。飞鸟走兽相和悲声。当是之时。莫不欢喜自归佛者

居士复问。初学道者始以何志。佛言。先习五戒自归于三。何谓五戒。一曰慈心恩仁不杀。二曰清廉节用不盗。三者贞良鲜洁不染。四曰笃信性和不欺。五曰要达志明不乱。何谓三自归。一曰归佛无上正真。二曰归法以自御心。三曰归众圣众之中所受广大。犹如大海靡所不包。复有四法。一曰道迹。二曰往还。三曰不还。四曰无著。缘觉至佛无上大道。得天人身皆由之生。次行四等四恩四辩六度无极大慈大哀得成大道。前知无穷却睹无极。教训十方何智不逮。阿难问曰。此经何名。云何奉行。佛言名曰解俗家。业三品之财出家修道无上正真。其要号曰演道俗业。佛说如是。贤者阿难。给孤独居士。五百清信士。莫不欢喜佛说演道俗业经


佛说耶只经

    No. 542

佛说耶只经

        宋居士沮渠京声译

闻如是。一时佛在迦奈国。国中有婆罗门大富姓名耶只。本事九十六种外道。以求福祐。闻人事佛。得富贵长寿安隐。度脱生死受福。不入三恶道中。不更勤苦。耶只自念。我不如舍置外道。当奉事佛。因诣佛所。以头面着地。为佛作礼。长跪白佛言。我本愚痴。无所识知。窃闻佛道恢弘大慈普济。佛天上天下人中之尊。无不安隐者。我今欲舍置所事外道归命于佛。愿佛哀我。当受教诫。佛言。若今所言大善。熟自思之。而止恶为善者。何忧不得安隐。耶只白佛言。今以我所事非真故。归命于佛。当哀愍我曹去浊秽之行。受佛清净决言。若审尔者大善。耶只便前受五戒。一不杀生。二者不盗。三者不淫。四者不两舌恶口妄言绮语。五不饮酒。三自归已。起绕佛三匝。持斋七日而去。自是之后。行到他国。见人杀生射猎。盗人财物。耶只便欲随之。见好色女人。心意贪之。见人是不是。便论道之。见人饮酒醉乱。便欲追之。心不安定。更欲悔之自念。我不能事是佛法。终当还佛五戒。即诣佛所。叩头白佛言。我前从佛受五戒。多所禁害。不得从我本意。今自思惟欲罢。不能事佛。佛法尊重。非我所能奉事。当可得还五戒不。于佛意当可尔不。佛默然不应。言未绝口中。便有自然鬼神。持铁椎。击耶只头破之。复有鬼神。解脱其衣。复有鬼神。以铁钩就口中。移取其舌。有淫女鬼神。以刀深割其阴。有鬼神。洋铜沃其口中。前后左右。皆诸鬼神。竞来分裂其肉。如是耶只。眼目臭咤。面如土色。自然之火烧其身。求生不得。求死不得。鬼神持之甚急。佛见之如是哀愍念之。因问耶只。汝今者当云何。耶只口噤不能复语。但举手自搏。从佛求哀。佛便放威神。鬼神皆怖而走。耶只便得稣息。更起叩头。前白佛言。我心中有是五贼。牵我入恶罪中。出是恶言。今受其罪。自我所为违负佛言。愿佛哀我。佛言。自汝心口所为。当咎阿谁。耶只白佛言。从今日以往。当自改更奉持五戒。岁三斋月六斋。烧香然灯。供事三尊。身口意不敢复犯。佛言如是大善。自若眼目所见。身体所更。自作自得。作善得善。心念不善得不善。佛者法中之师。教人去恶为善。后长得度脱。诸天及人民。愚痴者。皆使智慧。不更勤苦。从今已往。改更修善。莫得听心意所为误人之本。佛说经已。耶只心意开解。即得须陀洹道。欢喜而去。耶只归家。即敕舍中。大小皆诣佛所受五戒。岁三斋月六斋。耶只便舍家。剃头须被袈裟。从佛作沙门。遂得阿罗汉道佛说耶只经


佛说一切法高王经

    No. 823 [Nos. 822, 824]

佛说一切法高王经(一名一切法义王经)

        元魏婆罗门瞿昙般若流支译

如是我闻。一时婆伽婆。游王舍城迦兰陀竹林。与大比丘众一千二百五十人俱。其先悉是编发梵志。其名曰优楼频骡迦叶等。一切皆是大阿罗汉。诸漏已尽无复烦恼心得自在。善得心解脱。善得慧解脱。人中大龙。应作者作所作已办。离诸重担逮得己利。尽诸有结善得正智心。解脱一切心得自在。到第一彼岸

尔时世尊月十五日。于布萨时在露地坐。诸比丘众之所围绕供养恭敬。彼时复有一异比丘。初始出家即日受戒诣世尊所。到佛所已头面礼足右绕三匝。绕三匝已。合掌向佛白言。世尊。我新出家朝日受戒。唯愿教我。我于僧中云何而食。僧中食已云何可消。既食食已云何消施。又善男子信何义故。舍家出家得彼饶益。彼异比丘。即以偈颂问如来曰

  我既新出家　　朝日始受戒
  唯愿为我说　　云何消僧食
  何义故舍家　　出家入佛法
  唯愿说胜义　　云何消他施

如是问已。如来即答彼比丘言。比丘当知。若比丘成就三法。应食僧食。食已消施。彼善男子信何义故。舍家出家得彼饶益。何等为三。比丘当知。谓入众僧作众僧业僧利相应。比丘当知。比丘成就此三法者。应食僧食。食已消施。彼善男子信何义故。舍家出家得彼饶益。尔时世尊即说偈言

  若人入众僧　　造作众僧业
  众僧利相应　　彼人能消施

如是说已。彼比丘言。如是之义世尊略说。我不能解。世尊。云何比丘名入众僧作众僧业。又复云何僧利相应。时彼比丘。即以偈颂问如来曰

  云何入众僧　　云何众僧业
  云何众僧利　　愿说令得知

如是请已。佛言。比丘。谛听谛听善思念之。我今为汝广说众僧。说众僧业说众僧利。彼比丘言。如是世尊。愿乐欲闻。佛言。比丘。所言僧者。四行四得八富伽罗。比丘当知。此名为僧。应受世间天人供养合掌恭敬。无上福田。尔时世尊重说偈言

  有四行四得　　八种富伽罗
  此等名为僧　　无上胜福田

如是说已。彼比丘言。未知世尊。何者僧业。佛言。比丘。谓四念处及四正勤四如意足五根五力七菩提分八圣道分。比丘当知。此名僧业。尔时世尊而说偈言

  若常勤修习　　寂静八圣道
  如是修胜道　　是名为僧业

如是说已。彼比丘言。未知世尊。何者僧利。佛言。比丘。谓僧利者四沙门果。何等为四。四者所谓须陀洹果斯陀含果阿那含果阿罗汉果。比丘当知。此名僧利。尔时世尊而说偈言

  大人有大利　　僧中富伽罗
  谓四沙门果　　彼人能消施

如是说已。彼比丘言。如世尊说。比丘入僧作众僧业僧利相应。如是比丘能消他食。既食食已能消他施。彼善男子。信何义故舍家出家得彼饶益。世尊。若人悕望一切智智舍家出家。未知世尊。彼富伽罗为入僧不作僧业不得僧利不。佛言。比丘。善哉善哉。汝善思量。汝善能问。汝善辩才。能问如来如是之义。利益多人安乐多人饶益多人。怜愍世间利益安乐。怜愍天人故如是问。如汝所问。若人悕望一切智智舍家出家。彼富伽罗为入僧不作僧业不得僧利不。如是问者。我为汝说。比丘当知。彼富伽罗不入众僧非作僧业与众僧利则不相应。尔时世尊重说偈言

  若人悕菩提　　彼不入众僧
  非修众僧业　　非僧利相应

如是说已。彼比丘言。未知世尊。彼富伽罗若不入僧非作僧业非利相应。云何世尊。听其出家听食僧食。云何消施。佛言。比丘。汝且止止。勿作此语此不须问。彼异比丘复言。世尊。若此比丘不入众僧非作僧业非利相应。云何消施。尔时世尊复言。比丘。此不须问。彼异比丘更复第三问言。世尊。若此比丘不入众僧非作僧业非利相应。云何消施

尔时世尊以彼比丘殷勤三问。即放眉间白毫相光。照此三千大千世界。光明遍满山河石壁皆悉不现。唯见光明遍此三千大千世界。而此三千大千世界海中众生。所谓诸鱼摩伽罗鱼舒摩罗龟等众生昔未曾见。见光明已皆生惊怖。又此三千大千世界诸大海中。若龙龙女。若阿修罗阿修罗女。若迦楼罗迦楼罗女昔未曾见。见光明已皆生惊怖。如是光明皆悉遍至四大王天三十三天炎摩兜率化乐自在。梵身梵辅梵众大梵。光明少光无量光天光音。净天及少净天无量净天遍。净广果不烦不热善见善现阿迦尼吒。乃至非想非非想处。多千天子睹佛光明一切皆来。乃至三千大千世界四大王天。次第乃至净处天众。一切专心来诣佛所。到佛所已头面礼足尊重恭敬。合掌向佛住虚空中

尔时复有众多比丘游行人中。既睹光明往诣佛所。到佛所已头面礼足右绕三匝。一心正念却坐一面

尔时复有比丘比丘尼优婆塞优婆夷。既睹光明往诣佛所。到佛所已头面礼足右绕三匝。专心正念却坐一面

尔时复有三千大千世界诸龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。睹佛光明往诣佛所。到佛所已头面礼足右绕三匝。一心正念却坐一面

尔时慧命舍利弗。从座而起整服一厢。右膝着地合掌向佛白言。世尊。此多比丘比丘尼优婆塞优婆夷等皆来集会。世尊。此多天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。四大王天三十三天夜摩兜率化乐自在。并梵身天。乃至无量净处净身多千天子。睹佛光明皆来集会。世尊。何故放眉间光愿为解说。尔时慧命舍利弗。即以偈颂问如来曰

  多千数众生　　复亿那由他
  睹佛光明故　　皆来见世尊
  世尊以何因　　复以何因缘
  此多千亿众　　今来集此处
  世尊知其义　　何故来至此
  愿导师怜愍　　为我说其因

如是问已。佛告慧命舍利弗言。舍利弗。此新出家朝日受戒比丘问言。若有比丘行大乘行。专心悕求一切智智。彼人云何食众僧食能消他施。舍利弗。我今欲答彼比丘问。为是义故。如是无量亿千众生和集来此

尔时慧命舍利弗言。唯愿世尊。惟愿善逝。今答此问。佛言。舍利弗。若说此义有人迷没。何以故。舍利弗。一切大龙不可思议。有大神通大师子吼不可思议。师子之吼不可思议。大众生法不可思议。此非一切愚痴凡夫声闻缘觉所能信解。故汝三问。我皆默然不答此义。慧命舍利弗白佛世尊。今此会中有比丘比丘尼优婆塞优婆夷。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。能信此义。唯愿世尊。利益彼人答我所问。佛言。舍利弗。若说此义众生迷没。尔时慧命舍利弗。复以偈颂请如来曰

  善哉愿今说　　菩萨何功德
  若行菩提心　　闻已勤精进

如是请已。佛告慧命舍利弗言。舍利弗。菩萨摩诃萨天人世间无上福田。舍利弗。非菩萨摩诃萨不消布施。何以故。舍利弗。菩萨摩诃萨毕竟消施。舍利弗。若菩萨摩诃萨日日常食一切众生所施饮食。抟如须弥。披其袈裟广长之量如阎浮提。劫劫常尔。菩萨摩诃萨恒常如是毕竟消施

舍利弗。若菩萨摩诃萨三千大千世界众生。一一众生于日日中施其床座。广长之量如四天下。高如须弥七宝间错。何等七宝。所谓金银及毗琉璃私颇胝迦赤色真珠车磲马瑙。以用庄严师子之座。天衣覆上。舍利弗。若菩萨摩诃萨一一众生于日日中如是布施。菩萨受取随意受用。若坐卧等。舍利弗。菩萨摩诃萨常如是受常如是用。毕竟消施。何以故。舍利弗。乃至初发菩提之心菩萨摩诃萨即发心日。已是一切声闻缘觉众生福田。舍利弗。菩萨摩诃萨一一众生于日日中以如是色七处宫殿。其量广长如四天下。谓阎浮提西瞿耶尼东弗婆提北郁单越。广长如是一一别处垂七宝帘。彼一一处。七宝网缦高幢幡盖。种种天宝以为庄严。彼殿高大乃至他化自在天处。彼一一处种种宝树处处遍有。彼一切树随意所须一切皆得。一一树中皆出乐音。彼诸树中有树能出种种诸香。有树能出种种妙华。有树能出种种诸果。彼殿彼处多有池水八分相应满彼池中。底布金沙。彼池多有七宝莲花充满其中。彼一切池用毗琉璃以为阶道。普池周匝七宝栏楯。彼池岸边多有无量师子座处。亿那由他百千敷具以敷其上。以天妙花遍散地处。舍利弗。若菩萨摩诃萨如是色殿如是色座如是色处。若坐若卧若行若住若语若默。皆悉随意。舍利弗。若菩萨摩诃萨一切众生于日日中。如是色殿如是色座如是色处。得已受用。舍利弗。如是菩萨摩诃萨于一切众生毕竟消施。如是乃至初发心者。何以故。舍利弗。菩萨摩诃萨一切众生无上福田

舍利弗。汝今见此种姓尊贵。大富饶财有大安乐。所谓刹利大姓。婆罗门大姓。长者大姓。居士大姓。人中之王。转轮圣王七宝成就。四天王天。三十三天。释提桓因。炎摩天子。兜率天子。化乐天子。如是他化自在天子。梵娑婆主。次第乃至色无色中生处众生。若人得住初果二果三果四果。复有获得辟支佛道。若人欲觉阿耨多罗三藐三菩提。舍利弗。此如是等一切皆于菩萨中生菩萨所化。应如是知。何以故。舍利弗。菩萨摩诃萨行菩萨已。次第获得阿耨多罗三藐三菩提觉转于法轮。于菩萨所得闻法已。如是得入须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。次第乃至阿耨多罗三藐三菩提觉。闻布施已则能布施。以布施故。则得生于刹利大姓婆罗门大姓长者大姓。得为人王转轮圣王。闻说戒已能受持戒。受持戒故。则得生于四天王天三十三天炎摩兜率化乐自在。闻四无量故得修行。以修行故。生色界天。舍利弗。此门如是应当善知。此一切法皆依菩萨菩萨所化

舍利弗。譬如阿那婆达多龙王池处出四大河。何等为四。所谓强伽辛头博叉斯陀大河。彼四大河入四大海。何者为四。殑伽大河五百眷属流满东海。辛头大河五百眷属流满南海。博叉大河五百眷属流满西海。斯陀大河五百眷属流满北海。舍利弗。于意云何此四大河流向四方。如彼次第入四大海

舍利弗。彼四大河流向四方。颇有众生随须用不。慧命舍利弗言。无量众生受用得力。所谓沙门及婆罗门人非人等。世尊。彼四大河悉能遍满稻田豆田若摩沙田大小麦田。异异种种诸谷豆等悉能充遍。彼谷豆等多人受用。所谓沙门及婆罗门人非人等。佛言。舍利弗。于意云何彼四大海。颇有众生随须用不。慧命舍利弗白佛言。世尊。无量众生受用得力。谓胜众生陆地众生水中众生。所谓鱼龟摩伽罗鱼坻[魚*彌]宜罗虾蟆鹅鸭。及鱼师等。复是无量大众生处。所谓诸龙乾闼婆阿修罗迦楼罗等无量众生。人与非人受用得力谓珠真珠及毗琉璃珂与珊瑚因陀尼罗大青宝珠牟娑罗宝迦罗婆宝马瑙宝等。复有大价异大宝珠。在大海中为人受用。佛言。舍利弗。于意云何。彼四大海以何因缘有如是力。慧命舍利弗白佛言。世尊。阿那婆达多龙王。池水因缘如是势力

佛言。善哉善哉。舍利弗。阿那婆达多龙王离三种畏。何等为三。所谓得离迦楼罗畏离热沙畏。若余龙王。行欲法时蛇形色相。彼阿那婆达多龙王。行欲之时无此形相。舍利弗。阿那婆达多龙王宫中。坐禅比丘住在彼处。舍利弗。阿那婆达多龙王宫中。神通比丘有威德者住在彼处。舍利弗。阿那婆达多龙王随住何宫。若有入者无诸衰恼

慧命舍利弗白佛言。世尊。希有世尊。阿那婆达多龙王宫殿。成就如是未曾有法。希有世尊。如是龙宫彼三种过一切皆无。希有世尊。随何众生入彼宫者免三种过。希有世尊。彼龙王宫神通威德坐禅比丘入彼处住。希有世尊。彼龙池处出四大河多人受用。彼四大河生四大海。大众生处无量百千诸众生等受用之处。所谓沙门及婆罗门。人非人等受用之处。世尊。阿那婆达多龙王。成就如是无量功德

佛言。舍利弗。菩萨摩诃萨亦复如是。舍利弗。譬如阿那婆达多龙王离三种畏。舍利弗。菩萨摩诃萨亦复如是。已得出过三恶道畏。何等三畏。一地狱畏。二饿鬼畏。三畜生畏

舍利弗。譬如阿那婆达多龙王池水出四大河多人受用。舍利弗。菩萨摩诃萨亦复如是。有四摄法摄取众生。何等为四。布施爱语利行同事。此四摄法菩萨所行多人受用

又舍利弗。譬如阿那婆达多龙王池处因缘有四大海。如是如是。舍利弗。菩萨出生萨婆若智

又舍利弗。譬如大海无量众生依住安乐。如是如是。舍利弗。三有众生依萨婆若得安乐住。三者所谓欲有色有及无色有。舍利弗。此门如是应当善知

舍利弗。所有三千大千世界众生安乐。一切皆因菩萨而生依菩萨有。何以故。舍利弗。发菩提心常行不断。次第相续乃至受记。得受记已阿耨多罗三藐三菩提觉。阿耨多罗三藐三菩提觉已转于法轮。若诸沙门若婆罗门。若天若魔若梵若余。皆不能转如是正法。以闻法故出生四众。所谓比丘比丘尼优婆塞优婆夷。以彼因缘得无量乐。得天人乐得解脱乐

舍利弗。汝意云何。此法何生。慧命舍利弗白佛言。世尊。从菩萨生。佛言。舍利弗。汝意云何。三有所摄。若利若养随何等物。一切皆是菩萨先时所作之恩。岂有人能报恩者不。慧命舍利弗言。世尊。无能报也。何以故。菩萨出生一切法故

佛言。舍利弗。譬如有人贫无财物。有大富者多有财物。以悲愍心舍而施之。多百多千无量无数。百千万亿皆能舍与。如是次第施第二人。施第三人施第四人。乃至百千乃至无量百千众生。如是乃至一切众生。彼大富者。所有财物一切舍与。又复施与一切无畏令除怖畏。所有怨憎系缚斗诤。如是等畏皆令免脱。又复令离恶道怖畏。又与无量天人安乐。彼受施中有一众生。为报恩故。破已一物以为百分。以一分物与前施者。既与物已作如是心。我已报恩。舍利弗。汝意云何。若此丈夫如是饶益一切众生。如是利益一切众生。彼一众生所破之物。百分中一与前施者。报恩尽不。慧命舍利弗言。世尊。不能尽也。佛言。如是如是。舍利弗。菩萨亦尔。舍利弗。如悲心者利益一切。而一众生一物百分。与悲心者一分之物。如是如是。舍利弗。有一施者。一切欲乐供养瞻视大乘行者。乃至命尽。彼人虽作如是供养。犹不报恩

尔时世尊告慧命舍利弗言。善哉善哉。舍利弗。汝今真是我之弟子。随顺我教善解我语。舍利弗。一切众生于菩萨所。若舍自肉若皮若筋若骨若身。如是乃至百千到舍。于菩萨恩百分之中不报其一。如是乃至千分亿分百千亿分。乃至数分不报其一。算数譬喻所不能及。何以故。舍利弗。菩萨之恩世间天人阿修罗等所不能报。舍利弗。若善男子若善女人。发起如来一切智心。则能报恩。何以故。舍利弗。若有能发阿耨多罗三藐三菩提心者。一切众生之所受用

舍利弗。譬如此处阎浮提中生栴檀树。始生牙时已能除灭童男童女药相应病。及其叶生能除妇女男子之病。又时增长成栴檀树。若有人来住其荫中彼人离病。彼栴檀树若出华时能与天乐。彼栴檀树若生果时。光明周遍十方世界。光明既出随何众生心忆念者。则得不老不病之法。彼栴檀树若有斫伐分析破裂。取其材木而将去者不畏贫穷。彼栴檀树若有人能取其材木用为屋舍。入其中者不寒不热不饥不渴。如是如是。舍利弗。彼栴檀树。皆悉有用无不用者。树始生时已住受用。生已有用增长有用。华出有用果出有用。斫伐破裂材木有用。作屋有用

舍利弗。菩萨摩诃萨亦复如是。初发阿耨多罗三藐三菩提心。修四摄法与众生乐如栴檀芽。既发心已三解脱门心得增长。何等为三。谓空无相无愿等门。如树生叶。次后得住无生法忍如树增长。次复成就一切智智如树华出。次入无余涅槃界中如树有果。碎身舍利量如芥子。住持利益诸众生界。如人斫伐彼栴檀树将木而去。如来舍利利益众生亦复如是。如栴檀树取木作舍入者安乐。如是如来入涅槃已。诸修行人入如来寺除热清凉。舍利弗。此门如是应当善知

舍利弗。若善男子若善女人。其有能发阿耨多罗三藐三菩提心者佛法不断。一切众生得天人乐及解脱乐。常行不断

舍利弗。若天人乐及解脱乐常行不断。舍利弗。岂有能说与其相似与等者不。慧命舍利弗白佛言。世尊。无能与等。彼富伽罗人天并梵修罗世间。虽与善乐不能报恩。若于一劫若于百劫。若于千劫若于亿劫。若亿千劫不能报恩

佛言如是。舍利弗。若善男子若善女人。欲报无上一切恩者。彼人应发阿耨多罗三藐三菩提心。舍利弗。此发心者无上报恩。如恩相似相似报恩。无相似众生。无譬喻众生。欲报其恩者。生不相似心。生此无上心

舍利弗。欲报过去如来恩者。唯应发此阿耨多罗三藐三菩提心。舍利弗。欲报未来如来恩者。亦惟发此阿耨多罗三藐三菩提心。舍利弗。欲报今时十方世界诸佛世尊现在现命现住如来无上恩者。亦唯发此阿耨多罗三藐三菩提心

舍利弗。二富伽罗供养如来无上供养。何等为二。有富伽罗一切漏尽。有富伽罗发阿耨多罗三藐三菩提心。尔时世尊即说偈言

  说二富伽罗　　供养于如来
  菩萨阿罗汉　　是二富伽罗
  非世间财物　　三有中资生
  能作善供养　　供养彼大人
  若以天人中　　胜色声味触
  舍施彼大人　　不名善供养
  若资生供养　　非无上供养
  若发菩提心　　是无上供养
  若天人世间　　及以魔世间
  一切欲者与　　非是胜报恩
  大人不乏少　　不生悕望心
  如是之大人　　更无胜供养
  若人心悕望　　无上供养佛
  彼发菩提心　　取未来成佛
  若人常悕望　　欲作无量福
  彼发菩提心　　坚固勤精进
  若人欲悕望　　发心修无量
  彼人发精进　　欲得佛菩提
  若人悕天乐　　舍离一切苦
  彼人则修习　　佛菩提因缘
  若欲见无量　　阿僧祇诸佛
  正信殷重心　　欲取佛菩提
  若人欲行到　　无量异世界
  彼人勤精进　　欲取佛菩提
  若欲见过佛　　有如是忆念
  彼发菩提心　　修行菩提行
  若人欲得见　　未来世诸佛
  彼发菩提心　　修行菩提行
  若欲见供养　　现在世诸佛
  彼人心乐欲　　利益诸众生
  若人悲心普　　愍一切众生
  彼人欲发起　　无上佛菩提
  若欲与众生　　无上无量乐
  彼人欲发起　　第一佛菩提
  若见苦众生　　而生于悲心
  彼人欲发起　　佛菩提因缘
  若生如是心　　我觉无上道
  彼无量功德　　一切不可说

如是说已。慧命舍利弗白佛言。世尊。世尊向来说如是法。几许众生发阿耨多罗三藐三菩提心。佛告慧命舍利弗言。舍利弗。汝且止止。舍利弗。汝今何用问如是义。何以故。舍利弗。若使如来一切智智说此义者。众生迷惑。何以故。舍利弗。以佛如来有无量戒无量三昧。有无量慧无量神通。有无量智。舍利弗。譬如虚空不可量取。云何虚空可思议不。慧命舍利弗言。世尊。不可思议。何以故。以彼虚空无人已知今知当知。佛言。如是如是。舍利弗。如来所知。一切众生一切声闻一切缘觉。不能已知今知当知。何以故。佛之所知。非诸声闻缘觉境界

慧命舍利弗白佛言。世尊。希有世尊。彼诸众生乃有如是善决定意发阿耨多罗三藐三菩提心。佛言。如是如是。舍利弗。当有菩萨善决定意。慧命舍利弗言。世尊。菩萨云何善决定意。佛言。舍利弗。如阎浮提所有众生。若在陆行若在水行。若在空行若在地行。彼如是等一切众生。本身尽已皆得人身。若有一人教彼诸人。令住五戒十善业道。舍利弗汝意云何。彼富伽罗以是因缘得多福不。舍利弗言。甚多世尊。彼人福德不可譬喻。佛言舍利弗。我复更说汝今应知。如是之人教阎浮提一切众生。令住五戒十善业道所有福德。若复有人令一众生住信行法。其福胜彼。舍利弗。汝意云何。若复有人。令阎浮提一切众生住信行法。彼富伽罗。以是因缘得福多不。舍利弗言。甚多世尊。彼人福德不可少分譬喻而说。佛言舍利弗。如是之人令阎浮提一切众生住信行道所有福德。若复有人令一众生住法行道。其福胜彼

舍利弗。汝意云何。若复有人令阎浮提一切众生住法行道。彼富伽罗以是因缘得福多不。舍利弗言甚多世尊。彼人福德不可譬喻。佛言舍利弗。如是之人。令阎浮提一切众生住法行道所有福德。若复有人令一众生住于初果。其福胜彼

舍利弗。汝意云何。若复有人令阎浮提一切众生住于初果。彼富伽罗。以是因缘得福多不。舍利弗言。甚多世尊。彼人福德不可譬喻。佛言舍利弗。如是之人令阎浮提一切众生住于初果所有福德。若复有人令一众生住第二果。其福胜彼

舍利弗。汝意云何。若复有人令阎浮提一切众生住第二果。彼富伽罗。以是因缘得福多不。舍利弗言。甚多世尊。彼人福德不可譬喻。佛言舍利弗。如是之人令阎浮提一切众生住第二果所有福德。若复有人令一众生住第三果其福胜彼

舍利弗。若复有人令阎浮提一切众生住第三果所有福德。若复有人令一众生住罗汉果。其福胜彼

舍利弗。若复有人令阎浮提一切众生住罗汉果所有福德。若复有人令一众生得缘觉道。其福胜彼

舍利弗。若复有人令阎浮提一切众生住缘觉道所有福德。若复有人令一众生住阿耨多罗三藐三菩提。其福胜彼

舍利弗。若复有人令阎浮提一切众生住阿耨多罗三藐三菩提。所有福德。若复有人令一众生住不退法。其福胜彼

舍利弗。若复有人令阎浮提一切众生住不退法。所有福德。若复有人令一众生毕竟安住无生法忍。其福胜彼

舍利弗。若复有人令阎浮提一切众生毕竟安住无生法忍。所有福德。若复有人令一众生速疾安住一切智智。其福胜彼

舍利弗。若复有人令阎浮提一切众生速疾安住一切智智。所有福德。若复有人为他广说能生菩提能破坏魔。示阴无我能离诸界。破散诸入尽灭烦恼。净分种子破坏染分。此一切法高王法门其福胜彼

舍利弗。置阎浮提一切众生。舍利弗。譬如乃至遍四天下世界众生。如是乃至一千世界二千世界三千世界。乃至无量百千世界。东西南北四维上下。如是十方于一一方。恒河沙等世界众生。有色无色陆行水行。卵生胎生湿生化生。如是乃至有想无想。彼如是等一切众生。本身尽已皆得人身。若有一人教彼诸人。令住五戒十善业道。舍利弗。彼富伽罗以是因缘得福多不。舍利弗言。甚多世尊。甚多善逝。彼得无量阿僧祇福

佛言舍利弗。汝今应知如是譬喻。舍利弗。如是十方诸世界中一切众生。若人令住信行法行须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。住阿耨多罗三藐三菩提。住不退法不生法忍一切智智所有福德。若复有人为他广说此一切法高王法门所得福德。舍利弗。此福德聚胜前福德。第一清净无上无比

舍利弗。此胜法门善决定意。菩萨摩诃萨之所修行。菩萨之行如是应知。舍利弗。若人得闻此一切法高王法门。当知是人即是菩萨摩诃萨也。彼人不退阿耨多罗三藐三菩提。是福田者。无等等者。不相似者。是忆念者。是过度者。是寂静者。是调御者。性寂静者。是解脱者。是丈夫者。是师子者。第一男者。胜丈夫者。大丈夫者。龙者天者。天中天者。无障碍者。是不缚者。作所作者。所作办者。一切所作皆悉办者。即是无边功德聚者。尔时世尊即说偈言

  若人行菩提　　是决定众生
  彼人无恶意　　有无明如来
  若发菩提心　　其福不可喻
  一切世间福　　无如菩提福
  无边世界中　　所有诸众生
  若人令胜上　　转转更增上
  彼人转上上　　上上得福利
  于此菩提心　　彼福如微尘
  若人广说此　　无上修多罗
  及学此经者　　彼人是福田
  若人闻此经　　尽本性清净
  彼人名寂静　　是佛之真子
  若闻此经时　　勇健审丈夫
  名调御解脱　　天中天师子
  若人说此经　　经中无上经
  天中天之天　　众生中无上

如是说已。慧命舍利弗白佛言。世尊。希有世尊。如来乃能于此经中。如是略说菩萨之行。菩萨乃于阿僧祇劫行菩萨行。犹故未得无上佛智。世尊。此经中说无上佛智。世尊。若有众生从如来口闻此法门。如是众生快得善利第一善利

慧命舍利弗白佛言。世尊。如我解佛所说法义。乃至过去已入涅槃。诸佛世尊已为众生说此法门。此法门者。彼过去佛所说法中最为第一。世尊。于未来世诸佛世尊当为众生说此法门。此法门者。彼未来佛所说法中最为第一。谓一切法高王法门。世尊。于今现在现命现住。诸佛世尊今为众生说此法门。此法门者。彼现在佛所说法中最为第一。世尊。我从世尊。先已曾闻多多法门。善哉世尊。今复为我说此法门

佛告慧命舍利弗言。舍利弗。此修多罗佛自知时。如众生心信解之相知心而说。舍利弗。是佛所知非诸声闻缘觉境界

舍利弗。说此法时八万四千人先未曾发菩提之心。今闻此经发菩提心。六十千众生得无生法忍。有七十亿欲界诸天先未曾发菩提之心。今闻此经发菩提心。三亿众生得柔顺忍。无量地天诸龙夜叉。先未曾发菩提之心。今闻此经发菩提心。舍利弗。如来观知如是义故。广为众生说此法门

尔时无量百千众生。比丘比丘尼优婆塞优婆夷。合掌向佛瞻仰尊颜目不暂舍

尔时世尊怡然微笑。于面门中放无量色种种色光。遍照三千大千世界。此胜光明遍已。还入世尊面门

尔时慧命舍利弗白佛言。世尊。云何世尊何因何缘如是微笑。唯愿世尊为我解说。佛告慧命舍利弗言。舍利弗。此多比丘比丘尼优婆塞优婆夷。合掌观佛目不暂舍。汝为见不。舍利弗言。已见世尊。佛言舍利弗。此四部众行大乘行行菩萨行。舍利弗。如彼心行我悉知之。舍利弗。若以如来过去不得未来不得现在不得。舍利弗。此众生行。阴中不得界中不得入中不取。舍利弗。此菩萨行无上无等。如来说此菩萨行时。于此三千大千世界皆悉大动。谓动遍动等遍动。勇遍勇等遍勇。吼遍吼。等遍吼。起遍起等遍起。觉遍觉等遍觉。魔王波旬退其宫殿。余勇魔身皆悉退堕。此有偈言

  朝坏魔军力　　不能更复起
  以正觉所说　　一切无有余
  阴魔烦恼魔　　瘦弱无势力
  以闻如来说　　一切法空故
  见诸魔惊怖　　闻不戏论法
  彼法既不生　　云何得有死

彼魔波旬既堕地已。即向如来而说偈言

  善哉独大佛　　愿速安慰我
  我今恐命尽　　愁忧之所缚

时魔波旬。得佛安慰忽然不现

如来既说此法门已。慧命舍利弗心意欢喜。彼新出家无夏比丘。并诸天人及阿修罗乾闼婆等。闻世尊说皆大欢喜佛说一切法高王经(丹本一名一切法义王经)

    一切法高王经翻译之记

若夫皇德配天。则臣应圣道。魏大丞相渤海国王。冥会如来胜典之目。谓一切法高王经也。子尚书令仪同高公。能知通法。资福中胜翻译之功。通法之最。敬集梵文。重崇兹业。感佛法力。遇斯妙典。令知法者。翻为魏言。大乘学人沙门昙林。婆罗门客瞿昙流支。在窦大尉定昌寺译。兴和四年岁次壬戌。季夏六月朔次乙未。二十三日丁巳。创译八千四百四十九字。出此经福非凡知量。若有形色。空界弗容。书写读诵。供养等者。生死暂居。菩提不远。其有智慧。男子女人。若见闻知。愿崇斯福


佛说因缘僧护经

    No. 749

佛说因缘僧护经

        失译人名今附东晋录

如是我闻。一时佛住舍卫国祇树给孤独园。尔时有一大海龙王。初发信心。变为人形。来至园中。依诸比丘。求欲出家。时诸比丘。不知是龙。即度出家。有一年少比丘。共同房住。经一宿已。于其晨朝。执持威仪。诣城乞食。时龙比丘。福德果报。乞食先得。或诣本宫。食已早还。比丘之法。食后入房。摄心坐禅。时龙比丘。忘不掩户。龙性多睡。天时暑热。龙有五法。不能隐身。一者生时。二者死时。三者淫时。四者嗔时。五者睡时。是为五事。时龙比丘。不能隐身。即便睡眠。身满房中。同房比丘。后来入房。唯见龙身遍满房中。即大惊怖。驰走失声。唤诸比丘。大德长老。此有龙王。此有龙王。龙闻大声。即便觉寤。还为比丘。加趺坐禅。因声高大。大众运集。问此年少比丘。何故扬声。比丘答曰。房中有龙。时诸大众。寻即共集。入房觅龙不得。但见比丘加趺坐禅。便大惊愕。不知所以。即往问佛。具说上事。请决所疑。尔时世尊告诸比丘。此非人也。乃是龙王。汝可往唤。比丘受教。唤彼龙王。时龙比丘。即诣佛所。头面作礼。却坐一面。佛为说法。示教利喜。佛即默然。尔时龙王。心自思惟。便生欢喜。佛慰劳曰。汝可还宫。龙王闻已。哀泣堕泪。顶礼佛足。绕佛三匝。即便还去。于其中路。而自思惟。我今虽复不得出家。于佛法中。作大檀越。造立僧房。四事供养。作是念已。即于旷路。化作僧房。流泉池泽。游观园林。甚盛寂静。无有人众愦闹之处。昼夜逍遥。复无虫蚁蚊虻之属。不寒不暑。温和调适。无诸恼患。请诸众僧。衣服饮食。卧具汤药。所须之物。皆悉备足。持律比丘。数数诃责。时龙比丘。不解经戒。每自怀恼。心自念言。我今供养。众事悉备。而诸比丘。故见诃责。便灭化寺。更往空处。复造化寺。宫殿林泉。与前无异。复请众僧。四事供养。时诸众僧。语龙比丘。众僧厨库。头数甚多。寺主之法。应以计算头数来示众僧。时龙答曰。本非僧物。今索抄记。云为造作。尽是我有。今诸比丘。难可供给。若如是者。小可耐意。于其中夜。灭寺还宫

尔时舍卫国中。有五百商人。共立誓言。欲入大海。商人共议。求觅法师。将入大海。时时问法。因闻法利。可得往还。商人众中。有一长者。告诸商人。我有门师。名曰僧护。可请为师。辩才多智。甚能说法。时诸商人。相随往请到僧护所。头面作礼。白僧护曰。我等诸人。欲入大海。今请大德作说法师。我等闻法。可得往还。僧护答曰。可白和上。和上若听。当受汝请。僧护比丘。将诸商人。诣舍利弗所。头面礼足。时诸商人。白舍利弗言。我等诸人。欲入大海。今请僧护作说法师。唯愿尊者。赐见听许。舍利弗言。可共问佛。时舍利弗。及僧护比丘。将诸商人。往诣佛所。头面作礼。长跪合掌。而白佛言。世尊。我等诸人。欲入大海。请僧护尊者。作说法师。时时问法。因闻法力。可得往还

尔时世尊。知僧护比丘应广度众生。即便听许。时诸商人。踊跃欢喜。与僧护法师。俱入大海。未至宝所。龙王捉住。时诸商人。甚大惊怖。胡跪合掌。而仰问曰。是何神祇。而捉船住。若欲所得。应现身形。尔时龙王。忽然现身。时诸商人。即便问曰。欲何所索。龙王答曰。以此僧护比丘与我。商人答曰。此僧护比丘。从佛世尊及舍利弗所。而请将来。云何得与。龙王答曰。若不与我。尽没杀汝。时诸商人。即大惊怖。寻自思惟。曾于佛所。闻如是偈

  为护一家　　宁舍一人　　为护一村
  宁舍一家　　为护一国　　宁舍一村
  为护身命　　宁舍国财

时诸商人。俯仰不已。以僧护比丘。舍与龙王。龙王欢喜。将诣宫中。尔时龙王。即以四龙聪明智慧。作僧护弟子。龙王白言。尊者。为我教此四龙。各有一阿含。第一龙者。教增一阿含。第二龙者。教中阿含。第三龙者。教杂阿含。第四龙者。教长阿含。僧护答曰。可尔当教。僧护比丘即便教之。第一龙者。默然听受。第二龙者。眠目口诵。第三龙者。回顾听受。第四龙者。远住听受。此四龙子。聪明智慧。于六月中。诵四阿含。领在心怀。尽无遗余。时大龙王。诣僧护所。拜跪问讯。不愁闷也。僧护答曰。甚大愁闷。龙王问曰。何故愁闷。僧护答曰。受持法者。要须轨则。此诸龙等。在畜生道。无轨则心。不知佛法。受持诵习。龙王白言。大德。不应诃诸龙等。所以者何。护师命故。龙有四毒。不得如法受持读诵。何以故。默然受者。以声毒故。不得如法。若出声者。必害师命。是故默然而受。眠目受者。以见毒故。不得如法。若见师者。必害师命。是故闭目。回顾受者。以气毒故。不得如法。若气嘘师必当害命。是以回顾。远住受者。以触毒故。不得如法。若身触师。必害师命。是以远住。时诸商人。采宝还回。至失师处。时诸商人。共相谓言。我等本时。于此失师。今若还到佛世尊所。舍利弗目连。诸尊者等。若问于我僧护法师。当以何答。尔时龙王。知商人还。即将僧护。付归商人。告商人曰。此是汝师僧护比丘。时诸商人。踊跃欢喜。平安得出

尔时僧护。问诸商人。水陆二道。从何道去。商人白言。水道甚远。经过六月。粮食将尽。不可得达。即共详宜。从陆道去。于中路宿。时僧护比丘。告商人曰。吾离众宿。汝等夜发。高声唤我。商人敬诺。僧护比丘。即出众宿。初夜坐禅。中夜眠息。时诸商人。中夜发引。迭互相谓。唤僧护师。竟无唤者。即便舍去。夜势将尽。大风雨起。僧护比丘。即便觉寤。扬声大唤。竟无应者。心口念言。此便大罪。伴弃我去

尔时僧护比丘。失伴独去。涉路未远。闻犍稚声。寻声向寺。路值一人。即便问曰。何因缘故。打犍稚声。其人答曰。入温室浴。僧护念言。我从远来。可就僧浴。即入僧坊。见诸人等。状似众僧。共入温室。见诸浴具。浴衣瓦瓶[甘*瓦]器。浴室尽皆火然。尔时僧护比丘。见诸比丘。共入温室。入已火然筋肉消尽。骨如焦炷。僧护惊怖。问诸比丘。汝是何人。比丘答曰。阎浮提人。为性难信。汝到佛所。便可问佛。即便惊怖。舍寺逃走。进路未远。复值一寺。其寺严博。殊能精好。亦闻稚声。复见比丘。即便问言。何因缘故。打犍稚声。比丘答曰。众僧食饭。寻自思惟。我今远来。甚成饥乏。亦复须食。入僧坊已。见僧和集。食器敷具。皆悉火然。人及房舍。尽皆火然。如前不异。僧护问言。汝是何人。其人答言。更不异前。僧护惊怖。更疾舍去。进路未远。复更值寺。其寺严仪。更不异前。前入僧坊。复见诸比丘。坐于火床。互相抓捶。肉尽助出。五藏骨髓。亦如焦炷。僧护问曰。汝是何人。比丘答言。阎浮提人。为性难信。汝到佛所。便可问佛。僧护惊怖。复疾舍去。进路未远。复值一寺。如前入寺。见诸众僧。共坐而食。诸比丘言。汝今出去。僧护踟蹰。未及出去。见诸比丘。钵中唯是人粪。热沸涌出。时诸比丘。皆悉食啖。食已火然。咽喉五藏。皆成烟炭。流下直过。见已惊怖。复疾而去。其去未远。复见一寺。其寺严仪。如前不异。即入僧坊。见诸比丘。手把铁锤。互相棒打。摧碎如尘。见已惊怖。复更进路。其去未远。复见一寺。其寺严好。亦不异前。即入僧坊。闻犍稚声。僧护问曰。何故打稚。诸比丘答言。欲饮甜浆。僧护比丘。即自念言。我今渴乏。须饮甜浆。即入众中。见诸食器。床卧敷具。诸比丘等。互相骂辱。诸食器中。盛满融铜。诸比丘等。皆共饮啖。食已火然。咽喉五藏。皆成炭火。流下直过。见已惊怖。进路而去。其去未远。见大肉地。其火焰炽。叫声号痛。苦楚难忍。见已惊怖。进路而去。其去未远。复见大地。如前不异。复更前进。见大肉瓮。尽皆火然。热疼难忍。如前无异。复更前进。亦见肉瓮。尽皆火然。如前不异。复更前进。见一肉瓶。其火焰炽。叫声呼苦。毒痛难忍。复更前进。见一肉瓶。其火焰炽。如前不异。复更前进。见大皮泉。其火焰炽。烂皮浩沸。苦声楚毒。亦不异前。见已惊怖。复更前进。进路未远。更见一大肉瓮。其火焰炽。苦事如前。复更前进。见一比丘。手捉利刀。而自劓鼻。劓已复生。生已复劓。终而复始。无有休息。复更前进。见一比丘。手捉斲釿。自斫己舌。终而复始。如前不异。复更前进。见一比丘。水中独立。口自唱言。水水不息。而受苦毒。复更前进。见一比丘。在铁刺园中。立铁刺上。苦声号叫。亦不异前。复更前进。见一肉厅。其火焰炽。苦声号叫。与前不异。复更前进。见一肉橛。形如象牙。其火焰炽。受苦如前。复更前进。见一骆驼。火烧身体。苦声号叫。亦不异前。复更前进。见马一匹。火烧身体。苦痛号叫。亦不异前。复更前进。见一白象。炽火烧身。苦不异前。复更前进。见一驴身。猛火烧身。苦不异前。复更前进。见一羝羊。猛火烧身。苦不异前。复更前进。见一肉台。大火焰炽。苦不异前。复更前进。见一肉台。如前不异。复更前进。见一肉房。猛火烧身。苦声号叫。亦不异前。复更前进见一肉林。苦声号叫。苦不异前。复更前进。见一肉床。焰火烧身。亦不异前。复更前进。见一肉秤。火烧申缩。苦不异前。复更前进。见一肉拘执。火烧申缩。苦不异前。复更前进。见一肉绳床。火烧受苦。亦不异前。复更前进。见一肉壁。火烧摇动。苦不异前。复更前进。见一肉索。火烧申缩。苦不异前。复更前进。见一厕井。屎尿涌沸。苦不异前。复更前进。见一高座。上有比丘。摄心端坐。猛火焚烧。苦声如前。复更前进。更见高座。受苦比丘。亦不异前。复更前进。见肉犍稚。火烧苦声。亦不异前。复更前进。见肉胡岐支胡。名拘修罗。猛火烧身。受苦如前。复更前进。见一肉拘修罗。受苦如前。复更前进。见大肉山。猛火烧烂。振动号吼。苦不异前。复更前进。见须曼那华树。火烧受苦。亦不异前。复更前进。更见须曼那华树。火烧出声。亦不异前。复更前进。见肉华树。火烧出声。苦不异前。复更前进。见肉果树。火烧苦声。亦不异前。复更前进。更见一树。火烧受苦。亦不异前。复更前进。见一肉柱。火烧受苦。亦不异前。复更前进。更见一肉柱。狱卒斧斫。受苦如前。复更前进。见一肉柱。火烧受苦。亦不异前。复更前进。见十四肉树。火烧受苦。亦不异前。复更前进。见二比丘。以棒相打。头破脑裂。脓血流出。消已还生。终而复始。苦不休息。僧护比丘。小更前进。见二沙弥。眠卧相抱。猛火烧身。苦不休息。僧护比丘。见已惊怖。问沙弥言。汝是何人。受如是苦。沙弥答言。阎浮提人。受性难信。汝到世尊所。便可问佛。见已惊怖。复更进路。遥见林树。荣茂可乐。往趣入林。见五百仙人。游止林间。仙人见僧护比丘。驰散避去。共相谓言。释迦弟子。污我等园。僧护比丘。从仙人借树。寄止一宿。明当早去。仙人众中。第一上座。有大慈悲。敕诸小仙。借沙门树。僧护比丘。即得一树。于其树下。敷尼师檀。加趺而坐。于初夜中。伏灭五盖。中夜眠息。后夜端坐。高声作呗。时诸仙人。闻作呗声。悟解性空。证不还果。见法欢喜。诣沙门所。头面作礼。请祈沙门。受三归依。于佛法中求欲出家。尔时僧护比丘。即度仙人。如法出家。教修禅法。不久得定。证罗汉果。如栴檀栴檀围绕。得道比丘贤圣为众。尔时僧护比丘。与诸弟子俱。共诣舍卫国中只桓精舍。到于佛所。头面礼足却坐一面尔时世尊。慰劳诸比丘。汝等行路。不疲苦耶。乞食易得不。尔时僧护比丘白佛言。世尊。我等行路不大疲苦。乞食易得。不生劳勤。得见世尊。尔时世尊。为诸大众。而说法要。尔时僧护比丘。于世尊前。在大众中。高声唱说已先所见地狱因缘。唯愿世尊。为我说本因缘。佛告僧护。汝先所见。比丘浴室。此非比丘。亦非浴室。是地狱人。此诸罪人。迦叶佛时。是出家比丘不依戒律。顺己愚情。以僧浴具及诸器物。随意而用。持律比丘。常教轨则。不顺其教。从迦叶佛涅槃以来。受地狱苦。至今不息。佛告僧护。汝初见寺者。非是僧寺。亦非比丘。是地狱人。迦叶佛时。是出家人。五德不成。四方僧物。不打犍稚。众默共用。以是因缘。受火床苦。从迦叶佛涅槃以来。受地狱苦。至今不息。汝见第二寺者。亦非僧寺。复非比丘。是地狱人。迦叶佛时。是出家人。五德不具。诸檀越等。造作寺庙。四事丰足。檀越初心。造寺之时。要打犍稚。作旷济意。是诸比丘。不打犍稚。默然受用。客比丘来。不得饮食。还空钵出。以是因缘。受火床苦。迭相抓捶。筋肉消尽。骨如焦炷。从迦叶佛涅槃以来。受如是苦。至今不息。汝见第三寺者。非是僧寺。亦非比丘。是地狱人。迦叶佛时。是出家人。懈怠比丘。多人共住。共相谓言。我等今者。可共请一持律比丘。共作法事。可得如法。即时推觅。得一净行比丘。共住食宿。此净行比丘。复更推觅同行比丘。时净行人。转转增多。即便追逐。令出寺外。时破戒人。于夜分中。以火烧寺。灭诸比丘。以是因缘。手捉铁锤。互相摧灭。从迦叶佛涅槃以来。受大苦恼。至今不息。汝见第四寺者。非是僧寺。亦非比丘。是地狱人。迦叶佛时。是出家人。常住寺中。有诸檀越。施脂肉来。应现前分。时有客僧来。旧住比丘。以悭心故。待客出去。后方欲分。未及得分。虫出臭烂。捐弃于外。以是因缘。入地狱中。啖粪屎食。从迦叶佛涅槃以来。受苦不息。汝见第五寺者。非是僧寺。亦非比丘。是地狱人。迦叶佛时。是出家人。临中食上。不如法食。恶口相骂。以是因缘。受铁床苦。诸食器中。沸火漫流。筋肉消尽骨如焦炷。从迦叶佛涅槃以来。至今不息。汝见第六寺者。非是僧寺。亦非比丘是地狱人。迦叶佛时。是出家人。不打犍稚。默然共饮众僧甜浆。恐外僧来。悭因缘故。堕地狱中。饮啖融铜。从迦叶佛涅槃以来受苦。至今不息

尔时佛复告僧护比丘。汝见第一地者。非是大地。是地狱人。迦叶佛时。是出家人。众僧田中。为己私种。不酬僧直。持律比丘。依戒呵责。汝今云何不酬僧直。是人尔时。依恃王势。不受教诲。答诸比丘。我是汝奴。汝若有力。何不自种。以是因缘。受大地狱苦。从迦叶佛涅槃以来。至今不息。汝见第二地者。非是大地。乃是罪人。迦叶佛时。是白衣人。在僧田种。不酬僧直。以是因缘。堕地狱中。作大肉地。受诸苦恼。至今不息。汝见第一肉[土*瓦]者。非是肉[土*瓦]乃是罪人。迦叶佛时。是众僧上座。不能禅诵。不解戒律。饱食熟睡。但能论说无益之语。精膳供养。在先饮食。以是因缘。入地狱中。作大肉[土*瓦]火烧受苦。至今不息。汝见第二[土*瓦]者。非是[土*瓦]也。是地狱人。迦叶佛时。是出家人。五德不具。为僧当厨。软美供养。在先食啖。粗涩恶者。僧中而行。以是因缘。入地狱中。作大肉[土*瓦]。火烧受苦。至今不息。汝见第三[土*瓦]者。非是[土*瓦]也。是地狱人。迦叶佛时。是僧净人。作饮食时。美妙好者。先自尝啖。或与妇儿。粗涩恶者。持僧中行。以是因缘。在地狱中。作大肉[土*瓦]。火烧受苦。至今不息

尔时世尊。复告僧护比丘。汝见第一瓶者。非是瓶也。是地狱人。迦叶佛时。是出家人为僧当厨。应朝食者。留至后日。后日食者。至第三日。以是因缘。入地狱中。作大肉瓶。火烧受苦。至今不息。汝见第二瓶者。非是瓶也。是地狱人。迦叶佛时。是出家人。在寺常住。有诸檀越。奉送酥瓶。供养现前众僧。人人应分。此当事人。见有客僧。隐留在后。客僧去已。然后乃分。以是因缘入地狱中。作大肉瓶。火烧受苦。至今不息。汝见水中立人。非是比丘。是地狱人。迦叶佛时。是出家人。为僧当水。见僧用水。小复过多。逐可意处。即足其水。余者不给。以是因缘。入地狱中。水中独立。唱言水水。受其大苦。至今不息。汝见大瓮者。非是大瓮。是地狱人。迦叶佛时。是出家人。为僧典知。果菜香美。好者先自食啖。酢果涩菜。或逐随意。选好者与。不平等故。以是因缘。入地狱中。作大肉瓮。火烧受苦。至今不息。汝见比丘刀劓鼻者。非是比丘。是地狱人。迦叶佛时。是出家人。在佛僧净地。[口*弟]唾污地。以是因缘。入地狱中。刀劓其鼻。火烧受苦。至今不息。汝见比丘手捉刘斤自斫己舌。非是比丘。是地狱人。迦叶佛时。出家沙弥。而为众僧。当分石蜜。斫作数段于斧刃上。少着石蜜。沙弥啖舐。以是因缘。受斫舌苦。至今不息。尔时世尊复告僧护比丘。汝见泉者。非是水泉。是地狱人。迦叶佛时。是出家沙弥。为僧当蜜。先自尝啖。后残与众僧。减少不遍。以是因缘。入地狱中。作大肉泉。火烧沸烂。受大苦恼。今犹未息。汝见比丘刺上立者。非是比丘。是地狱人。迦叶佛时。是出家人。恶口毁呰骂诸比丘。以是因缘。入地狱中。立铁刺上。火烧受苦。至今不息。汝见肉轩。非是轩也。是地狱人。迦叶佛时。是出家人。寺中常住。五德不具。为僧当厨。精美好者。先自食啖。或时将与。白衣使食。高下心中。行付众僧。以是因缘。受地狱苦。至今不息。汝见橛者。实非是橛。是地狱人。迦叶佛时。是出家人。寺中常住。僧墙壁上。浪竖诸橛。非为僧事。悬己衣钵。以是因缘。入地狱中。作大肉橛。火烧受苦。至今不息

尔时世尊复告僧护。汝见骆驼者。实非是骆驼。是地狱人。迦叶佛时。是出家人。寺中上座。长受食分。或得一人二人食分。持律比丘。如法教授。上座之法。不应如是。时老比丘。答律师言。汝无所知。声如骆驼。我于众中。身为上座。咒愿说法。或时作呗。计劳应得。汝等何故。恒嗔责我。以是因缘。入于地狱。受骆驼身。火烧号叫受苦。至今不息。汝见马者。实非是马。是地狱人。迦叶佛时。作僧净人。用僧供养。过分食啖。或与眷属知识白衣。诸比丘等呵责语言。汝不应尔。其人恶口呵诸比丘。汝等如马。常食不饱。我为僧作甚大劳苦。功勋应得。以是因缘。入地狱中。受于马身。火烧身体。受大苦恼。至今不息。汝见象者。非是白象。是地狱人。迦叶佛时。是出家人。为僧当厨。诸檀越等。将诸供养。向寺施僧。或食后来檀越白言。大德日犹故。未可打犍稚。集僧施食。比丘恶口答白衣言。诸比丘等。犹如白象。食不饱耶。向食已竟。停留后日。以是因缘。入于地狱。受白象身。火烧受苦。至今不息。汝见驴者。实非是驴。是地狱人。迦叶佛时。是出家人。为僧当厨。五德不具。分僧饮食。恒自长受二三人分。持律比丘。如法呵责。此人答言。我当僧厨及园果菜。常营僧事。甚大劳苦。汝诸比丘。不知我恩。状似如驴。但养一身。何不默然。以是因缘。入地狱中。驴身受苦。至今不息。汝见羝羊者。实非是羊。是地狱人。迦叶佛时。是出家人。为僧寺主。当典内外事事捡挍。不敕弟子。诸小比丘。不如法打稚。诸律师等白言。寺主何不时节鸣稚集僧。比丘答言。我当营僧事。甚成劳苦。汝诸比丘。犹如羝羊。啖食而住。何不自打。以是因缘。入地狱中。受羝羊形。火烧痛毒受苦。至今不息

尔时世尊复告僧护比丘。汝见肉台。实非是台。是地狱人。迦叶佛时。是出家人。当僧房敷具。闭僧房门。将僧户排。四方游行。众僧于后不得敷具及诸房舍。以是因缘。入地狱中。作大肉台。火烧受苦。至今不息。汝见第二大肉台。实非是台。是地狱人。迦叶佛时。是出家人。为僧寺主。选好房舍。而自受用。及与知识。不依戒律。随次分房。不平等故。以是因缘。入于地狱。作大肉台。受苦万端。至今不息。汝见肉房者。非是肉房。是地狱人。迦叶佛时。是出家人。住僧房中。以为己有。终身不移。不依戒律。以次分房。以是因缘。作大肉房。火烧受苦。至今不息

尔时世尊复告僧护。汝见肉绳床。实非是床。是地狱人。迦叶佛时。是出家人。捉僧绳床。不依戒律。如自己有。以次分床。以是因缘。入于地狱。作肉绳床。火烧受苦。至今不息。汝见第二绳床。实非是床。是地狱人。迦叶佛时。是出家人。破僧绳床。自用然火。以是因缘。入地狱中。作肉绳床。火烧受苦。至今不息。汝见肉敷具者。实非敷具。是地狱人。迦叶佛时。是出家人。用僧敷具。如自己有。以脚蹈上。不依戒律。以是因缘。入地狱中。作肉敷具。火烧申缩。受苦万端。至今不息。汝见肉拘执者。实非拘执。是地狱人。迦叶佛时。是出家人。以僧拘执。如自己有。不依戒律。或用破坏。以是因缘。入地狱中。作肉拘执。火烧受苦。至今不息。汝见肉绳床者。实非是床。是地狱人。迦叶佛时。是出家人。恃王势力。似如圣德。四辈弟子。圣心赞叹。时彼比丘。默然受叹。施好绳床及诸好饮食。作圣心受。以是因缘。入地狱中。作肉绳床。火烧受苦。至今不息。汝见肉壁者。实非是壁。是地狱人。迦叶佛时。是出家人。众僧壁上。竖橛破壁。悬己衣钵。以是因缘。入地狱中。作大肉壁。火烧受苦。至今不息。汝见肉索。实非是索。是地狱人。迦叶佛时。是出家人。捉众僧索。私自己用。以是因缘。堕地狱中。作大肉索。火烧受苦。至今不息。汝见厕井。实非厕井。是地狱人。迦叶佛时。是出家人。住寺比丘。佛僧净地。大小便利。不择处所。持律比丘。如法诃责。不受教诲。粪气臭秽。熏诸众僧。以是因缘。入地狱中。作肉厕井。火烧受苦。至今不息。汝见高座法师。实非法师。是地狱人。迦叶佛时。是出家人。不明律藏。重作轻说。说轻为重。有根之人。说作无根。无根之人。说道有根。应忏悔者。说言不忏。不应忏者。强说道忏。以是因缘。入地狱中。坐高座上。火烧受苦。至今不息。汝见第二高座。实非法师。是地狱人。迦叶佛时。是大法师。邪命说法。得利养处。如理而说。无利养时。法说非法。非法说法。以是因缘。入于地狱。处铁高座。火烧受苦。至今不息。汝见肉揵稚号叫声者。实非犍稚。是地狱人。迦叶佛时。是出家人。以三宝物。非法打稚。诈作羯磨。捉三宝物。为己受用。以是因缘。入地狱中。作肉犍稚。火烧受苦。至今不息。汝见拘修罗。实非岐支。是地狱人。迦叶佛时。是出家人。为僧寺主。以僧厨食。炫卖得物。用作衣裳。断僧供养。以是因缘。入地狱中。作肉岐支。火烧受苦至今不息。汝见第二拘修罗。实非岐支。是地狱人。迦叶佛时。是出家人作僧寺中分物维那。以春分物。转至夏分。夏分中衣物。向冬中分。以是因缘。入地狱中。作肉拘修罗。火烧受苦。至今不息。汝见肉山。非是肉山。是地狱人。迦叶佛时。是出家人。为僧典坐。五德不具。少有威势。偷取僧物。断僧衣裳。以是因缘。堕地狱中。作大肉山火烧受苦。至今不息

尔时世尊复告僧护。汝始初见须曼那柱。实非是柱。是地狱人。迦叶佛时。是出家人。当佛刹人。四辈檀越。须曼那华。散供养佛。华既干已比丘扫取卖为己用。以是因缘。入地狱中。作须曼那柱。火烧受苦。至今不息。汝见第二须曼华柱。实非是柱。是地狱人。迦叶佛时是出家人。当供养刹。四辈檀越。以须曼华油。用供养佛。比丘减取。为己自用。以是因缘。堕地狱中。作须曼柱。火烧受苦至今不息。汝见华树。实非是树。是地狱人。迦叶佛时。是出家人。当僧果菜园。有好华果。为己私用。或与白衣。以是因缘。入地狱中。作大华树。火烧受苦。至今不息。汝见果树。实非果树。是地狱人。迦叶佛时。是出家人。当僧菜果香美好者。私自食啖。或与白衣。以是因缘。入地狱中。作肉果树。火烧受苦。至今不息。汝见一肉树。实非是树。是地狱人。迦叶佛时。是出家人。为僧当薪。以众僧薪。房中自然。或与知识。以是因缘。入地狱中。作大肉树。火烧受苦。至今不息

尔时世尊复告僧护比丘。汝见第一肉柱者。实非是柱。是地狱人。迦叶佛时。是出家人。寺中常住。破佛刹柱。为己私用。以是因缘。入地狱中。作大肉柱。火烧受苦。至今不息。汝见第二肉柱者。实非是柱。是地狱人。迦叶佛时。是白衣人。以刀刮取像上金薄。以是因缘。堕地狱中。作大肉柱。狱卒捉斧。斫身受苦。猛火烧身。至今不息。汝见第三柱者。实非是柱。是地狱人。迦叶佛时。是出家人。为僧当事。用僧梁柱。浪与白衣。以是因缘。入地狱中。作大肉柱。火烧受苦。至今不息。汝见四树。实非是树。是四罪人。是地狱人。迦叶佛时。是出家人。五德不具。作大众主。为僧断事。随爱怖嗔痴。断事不平。以是因缘。入地狱中。作四肉树。火烧受苦。至今不息。汝见十四树者。实非是树。是地狱人。迦叶佛时。是出家人。在寺常住。不依戒律。分诸敷具。好者自取。或随嗔爱。好恶差别。于佛法中。尘沙比丘。应随次受不平等故。以是因缘。此十四人。堕地狱中。作大肉树。火烧受苦。至今不息。汝见二比丘者。实非比丘。是地狱人。迦叶佛时。是出家人。于大众中斗诤相打。以是因缘。入地狱中。猛火焚身。受相打苦。至今不息。汝见二沙弥者。实非沙弥。是地狱人。迦叶佛时。是出家沙弥。一被褥中。相抱眠卧。以是因缘。入地狱中。火烧被褥中。相抱受苦。至今不息。尔时世尊重告僧护。以是因缘。我今语汝。在地狱中。出家者众。白衣鲜少。所以者何。出家之众。多喜犯戒。不顺比丘。互相欺陵。私用僧物。或分饮食不能平等是故我今更重告汝。当勤持戒。顶戴奉行

尔时世尊复告僧护。我今语汝。是诸罪人。于过去世时。出家破戒。虽不精进。四辈檀越。见诸比丘。威仪似僧。恭敬僧宝。四事供养。犹故能令得大果报。无量无边。不可思议。我复语汝。如前罪人。先世出家。犯僧物故。堕大地狱。后于未来世中。有诸白衣。取众僧物者。罪过于前说出家人百千万倍。不可穷尽。我复语汝。若一比丘。顺于毗尼。在僧伽蓝。如法行道。依时鸣稚。若施此人。得福无量。说不可尽。何况供养四方僧众

尔时世尊复告僧护。若出家人。营僧事业。难持净戒。是诸比丘。初出家时。乐持净戒。求涅槃心。四辈檀越。送供养时。是诸比丘。应受是供。坚持净戒。后不生恼。尔时世尊。欲重宣此义。而说偈言

  持戒最为乐　　身不受诸恼
  睡眠得安乐　　悟则心欢喜

尔时世尊复告僧护。有九种人。常处阿鼻大地狱中。何等为九。一者食众僧物。二者佛物。三者杀父。四者杀母。五者杀阿罗汉。六者破和合僧。七者破比丘净戒。八者犯净行尼。九者作一阐提。是九种人恒在地狱。有五种人。二处受报。一者地狱。二者饿鬼。其地狱者。如汝所见。是诸地狱。其饿鬼者。身形长大。何者为五。一者断施众僧物。二者断施僧食。三者劫僧嚫物。四者应得施能令不得。五者法说非法。非法说法。此五种人。受是二报。余业不尽。五道中受。尔时世尊。欲重宣此义。而说偈言

  行恶感地狱　　造善受天乐
  若能修空定　　漏尽证涅槃

尔时世尊复告僧护。汝于海中所见龙王。受此龙身。牙甲鳞角。其状可畏。臭秽难近。以畜生道障出家法。亦障修禅。无八解脱。虽得长寿。不能得免金翅鸟王之所食啖。命终之后。生兜率天。天中命尽。得受人身。弥勒出世。作大长者。财富巨亿。为大檀越。供养供给弥勒世尊及诸比丘。四事具足。是诸长者。有五百人。同时出家。得罗汉果。功高名远。众所知识。是诸龙王。犹尚能得如是功德。况我弟子。如法出家。坐禅诵经。三业具足。必证涅槃

尔时世尊。无问自说

  归依佛者　　得大吉利　　昼夜心中
  不离念佛　　归依法者　　得大吉利
  昼夜心中　　不离念法　　归依僧者
  得大吉利　　昼夜心中　　不离念僧

尔时僧护弟子。五百商人。于大众中。闻佛说法。忽然惊怖。悟解无常。共相谓言。我等从昔无量劫来。处处经历。受生死苦。皆是无明贪心所造。即从座起。长跪合掌。而白佛言。我等今日。归依三宝。受持五戒。尽形不犯

尔时世尊。告僧护曰。众僧供养。有应得者。不应得者。何者应得。持戒满足。出入常念。轻重等持。恐怖不犯。如是之人。应受供养。尔时世尊。即说偈言

  欢喜受他施　　三衣常知足
  定慧修三业　　安乐在山谷

尔时世尊。告僧护曰。何者不应得。持戒不满足。出入不念。轻重不畏。如是之人。不应受供养。尔时世尊。即说偈言

  宁食大铁丸　　焦热如火焰
  破戒不应受　　得信檀越食

佛告诸善男子善女人。闻此偈者。若得信心。乐出家者。清净持戒。顶戴奉行

尔时诸比丘。白佛言。世尊。如是等辈。五百仙人。在过去世。于何法中。种诸善根。于何时中。修行道业。以何业缘。今得出家。烦恼漏尽。证阿罗汉果。如来遍知。明达三世知诸仙人。所修善业。于大众中。即说本缘。佛告诸比丘。此贤劫中。过去之世。迦叶佛时。人寿二万岁。有大长者。名曰恭意。财富巨亿。于孝行中。小违父母。惭愧忏悔。即诣佛所。出家修道。习学未久。作大法师。恭意比丘。说法化度五百弟子。入山林中阿练若处。修禅定业。心生欢喜亦教弟子。俱修禅定。造作禅珍觉杖法杖。法用成就。初中后夜。精勤不息。未得观慧。师徒相率。详发善愿。作如是言。我等今日。师徒相顺。于迦叶如来正法之中。出家修道。持戒定慧业。以此善根。愿未来世。得值释迦。十号具足。天人中尊真实不虚。还遇和尚度我出家。漏尽得道。尔时复告诸大比丘。尔时恭意长者。岂异人乎。即僧护比丘是。五百弟子。岂异人乎。今五百仙人是。因过去世迦叶佛时。所种诸善根。因发愿故。今得正信。还值和上。正信出家。漏尽得道。尔时世尊。于大众中。说因缘已。时四部众。欢喜奉行

  浴室及六寺　　二地总三[土*瓦]
  两瓶涌肉泉　　一瓮刀劓鼻
  斫舌水中立　　立刺肉厅橛
  驼马白象驴　　羝羊双肉台
  肉房二绳床　　肉称及拘执
  床壁肉绳索　　厕井两台座
  稚二句修山　　两肉须曼柱
  花果一肉树　　一树三肉柱
  两双十四树　　两僧两沙弥
  合有五十六　　说法本因缘
  佛因僧护说　佛说因缘僧护经(僧护所见与世尊答事有不同本同难改)


佛说盂兰盆经

    No. 685 [No. 686]

佛说盂兰盆经

        西晋月氏三藏竺法护译

闻如是。一时佛在舍卫国祇树给孤独园。大目干连始得六通。欲度父母报乳哺之恩。即以道眼观视世间。见其亡母生饿鬼中。不见饮食皮骨连立。目连悲哀。即钵盛饭往饷其母。母得钵饭。便以左手障饭右手抟饭食未入口化成火炭。遂不得食。目连大叫悲号啼泣。驰还白佛。具陈如此

佛言。汝母罪根深结。非汝一人力所奈何。汝虽孝顺声动天地。天神地神邪魔外道。道士四天王神。亦不能奈何。当须十方众僧威神之力。乃得解脱

吾今当为汝说救济之法。令一切难皆离忧苦罪障消除

佛告目莲。十方众僧于七月十五日僧自恣时。当为七世父母。及现在父母厄难中者。具饭百味五果汲灌盆器。香油锭烛床敷卧具。尽世甘美以着盆中。供养十方大德众僧。当此之日。一切圣众或在山间禅定或得四道果。或树下经行。或六通自在教化声闻缘觉。或十地菩萨大人权现比丘。在大众中皆同一心受钵和罗饭。具清净戒圣众之道其德汪洋。其有供养此等自恣僧者。现在父母七世父母六种亲属。得出三途之苦。应时解脱衣食自然。若复有人父母现在者福乐百年。若已亡七世父母生天。自在化生入天华光。受无量快乐时佛敕十方众僧。皆先为施主家咒愿。七世父母。行禅定意然后受食。初受盆时。先安在佛塔前。众僧咒愿竟。便自受食

尔时目连比丘及此大会大菩萨众。皆大欢喜。而目连悲啼泣声释然除灭。是时目连其母。即于是日得脱一劫饿鬼之苦

尔时目连复白佛言。弟子所生父母。得蒙三宝功德之力。众僧威神之力故。若未来世一切佛弟子。行孝顺者亦应奉此盂兰盆。救度现在父母乃至七世父母。为可尔不

佛言。大善快问。我正欲说。汝今复问。善男子。若有比丘比丘尼。国王太子王子大臣宰相。三公百官万民庶人。行孝慈者。皆应为所生现在父母。过去七世父母。于七月十五日。佛欢喜日。僧自恣日。以百味饮食安盂兰盆中。施十方自恣僧。乞愿便使现在父母寿命百年无病。无一切苦恼之患。乃至七世父母离饿鬼苦。得生天人中福乐无极

佛告诸善男子善女人是佛弟子修孝顺者。应念念中常忆父母供养乃至七世父母。年年七月十五日。常以孝顺慈忆所生父母。乃至七世父母为作盂兰盆施佛及僧。以报父母长养慈爱之恩。若一切佛弟子。应当奉持是法

尔时目连比丘。四辈弟子。闻佛所说欢喜奉行佛说盂兰盆经


佛说浴像功德经

    No. 697 [No. 698]

佛说浴像功德经

        大唐天竺三藏宝思惟译

如是我闻。一时薄伽梵。在王舍城鹫峰山中。与大苾刍众及与无量诸大菩萨摩诃萨俱。尔时会中有一菩萨。名清净慧。作是思惟。以何因缘诸佛如来得清净身。又复念言。若佛在世亲近供养。及灭度后供养舍利。此二种人所获福德功德齐不。作是念已。承佛威神从座而起。顶礼佛足白言。世尊。诸佛如来以何因缘得清净身。若佛在世亲近供养。及灭度后供养舍利。此二种人所获福德其功等不。尔时世尊告清净慧菩萨言。善哉善哉。汝今乃能为未来世诸众生故。发如是问。汝当善听。我今为汝分别解说。尔时清净慧菩萨白佛言。唯然世尊。愿乐欲闻。佛告清净慧菩萨言。诸佛如来为求菩提。于往昔时所修三昧。戒定忍辱智慧慈悲喜舍解脱解脱知见。力无所畏一切佛法。一切种智悉皆清净。是故如来得清净身。又以华香幡盖而以供养。复以香水浴如来身。复以宝盖弥覆其上。以诸饮食鼓乐弦歌赞咏如来。以此功德回向一切种智。所得功德无量无边。乃至得成无上菩提。何以故。如来智慧无量无边不可思议。所有福德亦复如是。清净慧。我灭度后有二种舍利。一者法身。二者化身。若善男子善女人等。供养舍利造佛形像如大麦等。造塔如庵罗果。表刹如针。盖如浮萍。持佛舍利如芥子大安置其中。所得功德。如我在世等无差别。如是之人得十五种功德。一者得净念心。二者得顺法心。三者得惭愧心。四者得见如来。五者发净信心。六者能持正法。七者如说修行。八者得亲近诸佛。九者诸佛国土随意受生。十者若生人中生大姓家。其心柔软人所敬重。十一者才生人中得念佛心。十二者诸魔军众不能恼乱。十三者于末法时能护正法。十四者常得十方诸佛如来恒加覆护。十五者速得成就五分法身。尔时世尊。而说颂曰

  若以清净心　　于如来灭后
  供养舍利者　　或造于塔庙
  及如来形像　　于彼塔像前
  扫涂漫陀罗　　以种种花香
  散布于其上　　以诸妙香水
  而浴于佛像　　上妙诸饮食
  净持以供养　　赞礼佛功德
  无量难思议　　智慧及神通
  诸善巧方便　　悉皆到彼岸

尔时清净慧菩萨闻佛世尊说是颂已。而白佛言。世尊。若佛在世及灭度后。未来世中诸众生等。云何浴像。唯愿如来为众生故。开示演说。佛言。清净慧如佛在世。诸众生等发起净心。于佛灭后亦应如是。不作执空有想。于诸善品心怀渴仰不生疲厌。何以故。为成就如来法报身故。我已曾为汝说四真谛法十二因缘六波罗蜜。我今为汝说浴像法。诸供养中最为殊胜。善男子。若欲沐像。应以牛头栴檀紫檀多摩罗香甘松芎藭白檀郁金龙脑沉香麝香丁香。以如是等种种妙香。随所得者。以为汤水置净器中。先作方坛敷妙床座。于上置佛。以诸香水次第浴之。用诸香水周遍讫已。复以净水于上淋洗其浴像者。各取少许洗像之水。置自头上烧种种香以为供养。初于像上下水之时。应诵以偈

  我今灌沐诸如来　　净智功德庄严聚
  五浊众生令离垢　　愿证如来净法身

烧香之时当诵斯偈

  戒定慧解知见香　　遍十方刹常芬馥
  愿此香烟亦如是　　回作自他五种身

尔时世尊说是法已。众中有无量菩萨摩诃萨。获得清净无垢三昧。即从座而起。无量天人得不退转无上菩提。尔时阿难白佛言。世尊。当何名此经。我等云何奉持。佛言。此经名为洗浴诸佛得身清净。应如是持。说是经已。一切众会皆大欢喜。信受奉行佛说浴像功德经


佛说月灯三昧经

    No. 641

佛说月灯三昧经

        宋沙门释先公译

童子。菩萨摩诃萨复有六种三界。何等为六。一者诸行三界不可思议。二者有为三界不可思议。三者无为三界不可思议。四者有住三界不可思议。五者无住三界不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种欲界。何等为六。一者诸行欲界不可思议。二者有为欲界不可思议。三者无为欲界不可思议。四者有住欲界不可思议。五者无住欲界不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种色界。何等为六。一者诸行色界不可思议。二者有为色界不可思议。三者无为色界不可思议。四者有住色界不可思议。五者无住色界不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种无色界。何等为六。一者诸行无色界不可思议。二者有为无色界不可思议。三者无为无色界不可思议。四者有住无色界不可思议。五者无住无色界不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种诸行。何等为六。一者诸行诸行不可思议。二者有为诸行不可思议。三者无为诸行不可思议。四者有住诸行不可思议。五者无住诸行不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种无常。何等为六。一者诸行无常不可思议。二者有为无常不可思议。三者无为无常不可思议。四者有住无常不可思议。五者无住无常不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种是生。何等为六。一者诸行是生不可思议。二者有为是生不可思议。三者无为是生不可思议。四者有住是生不可思议。五者无住是生不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭法。何等为六。一者诸行灭法不可思议。二者有为灭法不可思议。三者无为灭法不可思议。四者有住灭法不可思议。五者无住灭法不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种生灭。何等为六。一者诸行生灭不可思议。二者有为生灭不可思议。三者无为生灭不可思议。四者有住生灭不可思议。五者无住生灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭已。何等为六。一者诸行灭已不可思议。二者有为灭已不可思议。三者无为灭已不可思议。四者有住灭已不可思议。五者无住灭已不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种寂灭。何等为六。一者诸行寂灭不可思议。二者有为寂灭不可思议。三者无为寂灭不可思议。四者有住寂灭不可思议。五者无住寂灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种为乐。何等为六。一者诸行为乐不可思议。二者有为为乐不可思议。三者无为为乐不可思议。四者有住为乐不可思议。五者无住为乐不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种诸共。何等为六。一者诸行诸共不可思议。二者有为诸共不可思议。三者无为诸共不可思议。四者有住诸共不可思议。五者无住诸共不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种不生。何等为六。一者诸行不生不可思议。二者有为不生不可思议。三者无为不生不可思议。四者有住不生不可思议。五者无住不生不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种今亦。何等为六。一者诸行今亦不可思议。二者有为今亦不可思议。三者无为今亦不可思议。四者有住今亦不可思议。五者无住今亦不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种不灭。何等为六。一者诸行不灭不可思议。二者有为不灭不可思议。三者无为不灭不可思议。四者有住不灭不可思议。五者无住不灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种不生不灭。何等为六。一者诸行不生不灭不可思议。二者有为不生不灭不可思议。三者无为不生不灭不可思议。四者有住不生不灭不可思议。五者无住不生不灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种一切皆空。何等为六。一者诸行一切皆空不可思议。二者有为一切皆空不可思议。三者无为一切皆空不可思议。四者有住一切皆空不可思议。五者无住一切皆空不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种空性。何等为六。一者诸行空性不可思议。二者有为空性不可思议。三者无为空性不可思议。四者有住空性不可思议。五者无住空性不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种空相。何等为六。一者诸行空相不可思议。二者有为空相不可思议。三者无为空相不可思议。四者有住空相不可思议。五者无住空相不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种空法。何等为六。一者诸行空法不可思议。二者有为空法不可思议。三者无为空法不可思议。四者有住空法不可思议。五者无住空法不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六根。何等为六。一者诸行六根不可思议。二者有为六根不可思议。三者无为六根不可思议。四者有住六根不可思议。五者无住六根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种眼根。何等为六。一者诸行眼根不可思议。二者有为眼根不可思议。三者无为眼根不可思议。四者有住眼根不可思议。五者无住眼根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种耳根。何等为六。一者诸行耳根不可思议。二者有为耳根不可思议。三者无为耳根不可思议。四者有住耳根不可思议。五者无住耳根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种鼻根。何等为六。一者诸行鼻根不可思议。二者有为鼻根不可思议。三者无为鼻根不可思议。四者有住鼻根不可思议。五者无住鼻根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种舌根。何等为六。一者诸行舌根不可思议。二者有为舌根不可思议。三者无为舌根不可思议。四者有住舌根不可思议。五者无住舌根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种身根。何等为六。一者诸行身根不可思议。二者有为身根不可思议。三者无为身根不可思议。四者有住身根不可思议。五者无住身根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种意根。何等为六。一者诸行意根不可思议。二者有为意根不可思议。三者无为意根不可思议。四者有住意根不可思议。五者无住意根不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六识。何等为六。一者诸行六识不可思议。二者有为六识不可思议。三者无为六识不可思议。四者有住六识不可思议。五者无住六识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种眼识。何等为六。一者诸行眼识不可思议。二者有为眼识不可思议。三者无为眼识不可思议。四者有住眼识不可思议。五者无住眼识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种耳识。何等为六。一者诸行耳识不可思议。二者有为耳识不可思议。三者无为耳识不可思议。四者有住耳识不可思议。五者无住耳识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种鼻识。何等为六。一者诸行鼻识不可思议。二者有为鼻识不可思议。三者无为鼻识不可思议。四者有住鼻识不可思议。五者无住鼻识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种舌识。何等为六。一者诸行舌识不可思议。二者有为舌识不可思议。三者无为舌识不可思议。四者有住舌识不可思议。五者无住舌识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种身识。何等为六。一者诸行身识不可思议。二者有为身识不可思议。三者无为身识不可思议。四者有住身识不可思议。五者无住身识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种意识。何等为六。一者诸行意识不可思议。二者有为意识不可思议。三者无为意识不可思议。四者有住意识不可思议。五者无住意识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六情。何等为六。一者诸行六情不可思议。二者有为六情不可思议。三者无为六情不可思议。四者有住六情不可思议。五者无住六情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种眼情。何等为六。一者诸行眼情不可思议。二者有为眼情不可思议。三者无为眼情不可思议。四者有住眼情不可思议。五者无住眼情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种耳情。何等为六。一者诸行耳情不可思议。二者有为耳情不可思议。三者无为耳情不可思议。四者有住耳情不可思议。五者无住耳情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种鼻情。何等为六。一者诸行鼻情不可思议。二者有为鼻情不可思议。三者无为鼻情不可思议。四者有住鼻情不可思议。五者无住鼻情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种舌情。何等为六。一者诸行舌情不可思议。二者有为舌情不可思议。三者无为舌情不可思议。四者有住舌情不可思议。五者无住舌情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种身情。何等为六。一者诸行身情不可思议。二者有为身情不可思议。三者无为身情不可思议。四者有住身情不可思议。五者无住身情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种意情。何等为六。一者诸行意情不可思议。二者有为意情不可思议。三者无为意情不可思议。四者有住意情不可思议。五者无住意情不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六因。何等为六。一者诸行六因不可思议。二者有为六因不可思议。三者无为六因不可思议。四者有住六因不可思议。五者无住六因不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种所作。何等为六。一者诸行所作不可思议。二者有为所作不可思议。三者无为所作不可思议。四者有住所作不可思议。五者无住所作不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种共有。何等为六。一者诸行共有不可思议。二者有为共有不可思议。三者无为共有不可思议。四者有住共有不可思议。五者无住共有不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种自分。何等为六。一者诸行自分不可思议。二者有为自分不可思议。三者无为自分不可思议。四者有住自分不可思议。五者无住自分不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种相应。何等为六。一者诸行相应不可思议。二者有为相应不可思议。三者无为相应不可思议。四者有住相应不可思议。五者无住相应不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种报因。何等为六。一者诸行报因不可思议。二者有为报因不可思议。三者无为报因不可思议。四者有住报因不可思议。五者无住报因不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六振动。何等为六。一者诸行六振动不可思议。二者有为六振动不可思议。三者无为六振动不可思议。四者有住六振动不可思议。五者无住六振动不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种东踊。何等为六。一者诸行东踊不可思议。二者有为东踊不可思议。三者无为东踊不可思议。四者有住东踊不可思议。五者无住东踊不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种西没。何等为六。一者诸行西没不可思议。二者有为西没不可思议。三者无为西没不可思议。四者有住西没不可思议。五者无住西没不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种南踊。何等为六。一者诸行南踊不可思议。二者有为南踊不可思议。三者无为南踊不可思议。四者有住南踊不可思议。五者无住南踊不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种北没。何等为六。一者诸行北没不可思议。二者有为北没不可思议。三者无为北没不可思议。四者有住北没不可思议。五者无住北没不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种边踊。何等为六。一者诸行边踊不可思议。二者有为边踊不可思议。三者无为边踊不可思议。四者有住边踊不可思议。五者无住边踊不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种中没。何等为六。一者诸行中没不可思议。二者有为中没不可思议。三者无为中没不可思议。四者有住中没不可思议。五者无住中没不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种无明。何等为六。一者诸行无明不可思议。二者有为无明不可思议。三者无为无明不可思议。四者有住无明不可思议。五者无住无明不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种缘行。何等为六。一者诸行缘行不可思议。二者有为缘行不可思议。三者无为缘行不可思议。四者有住缘行不可思议。五者无住缘行不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种行缘色。何等为六。一者诸行行缘色不可思议。二者有为行缘色不可思议。三者无为行缘色不可思议。四者有住行缘色不可思议。五者无住行缘色不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种色缘。何等为六。一者诸行色缘不可思议。二者有为色缘不可思议。三者无为色缘不可思议。四者有住色缘不可思议。五者无住色缘不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种名色。何等为六。一者诸行名色不可思议。二者有为名色不可思议。三者无为名色不可思议。四者有住名色不可思议。五者无住名色不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种名色缘六入。何等为六。一者诸行名色缘六入不可思议。二者有为名色缘六入不可思议。三者无为名色缘六入不可思议。四者有住名色缘六入不可思议。五者无住名色缘六入不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六入缘触。何等为六。一者诸行六入缘触不可思议。二者有为六入缘触不可思议。三者无为六入缘触不可思议。四者有住六入缘触不可思议。五者无住六入缘触不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种触缘受。何等为六。一者诸行触缘受不可思议。二者有为触缘受不可思议。三者无为触缘受不可思议。四者有住触缘受不可思议。五者无住触缘受不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种受缘爱。何等为六。一者诸行受缘爱不可思议。二者有为受缘爱不可思议。三者无为受缘爱不可思议。四者有住受缘爱不可思议。五者无住受缘爱不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种爱缘取。何等为六。一者诸行爱缘取不可思议。二者有为爱缘取不可思议。三者无为爱缘取不可思议。四者有住爱缘取不可思议。五者无住爱缘取不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种取缘有。何等为六。一者诸行取缘有不可思议。二者有为取缘有不可思议。三者无为取缘有不可思议。四者有住取缘有不可思议。五者无住取缘有不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种有缘生。何等为六。一者诸行有缘生不可思议。二者有为有缘生不可思议。三者无为有缘生不可思议。四者有住有缘生不可思议。五者无住有缘生不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种生缘老死。何等为六。一者诸行生缘老死不可思议。二者有为生缘老死不可思议。三者无为生缘老死不可思议。四者有住生缘老死不可思议。五者无住生缘老死不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种无明灭。何等为六。一者诸行无明灭不可思议。二者有为无明灭不可思议。三者无为无明灭不可思议。四者有住无明灭不可思议。五者无住无明灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种行灭。何等为六。一者诸行行灭不可思议。二者有为行灭不可思议。三者无为行灭不可思议。四者有住行灭不可思议。五者无住行灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种色灭。何等为六。一者诸行色灭不可思议。二者有为色灭不可思议。三者无为色灭不可思议。四者有住色灭不可思议。五者无住色灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种名色灭。何等为六。一者诸行名色灭不可思议。二者有为名色灭不可思议。三者无为名色灭不可思议。四者有住名色灭不可思议。五者无住名色灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种六入灭。何等为六。一者诸行六入灭不可思议。二者有为六入灭不可思议。三者无为六入灭不可思议。四者有住六入灭不可思议。五者无住六入灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种触灭。何等为六。一者诸行触灭不可思议。二者有为触灭不可思议。三者无为触灭不可思议。四者有住触灭不可思议。五者无住触灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种爱灭。何等为六。一者诸行爱灭不可思议。二者有为爱灭不可思议。三者无为爱灭不可思议。四者有住爱灭不可思议。五者无住爱灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种取灭。何等为六。一者诸行取灭不可思议。二者有为取灭不可思议。三者无为取灭不可思议。四者有住取灭不可思议。五者无住取灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种生灭。何等为六。一者诸行生灭不可思议。二者有为生灭不可思议。三者无为生灭不可思议。四者有住生灭不可思议。五者无住生灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种老死灭。何等为六。一者诸行老死灭不可思议。二者有为老死灭不可思议。三者无为老死灭不可思议。四者有住老死灭不可思议。五者无住老死灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种忧悲灭。何等为六。一者诸行忧悲灭不可思议。二者有为忧悲灭不可思议。三者无为忧悲灭不可思议。四者有住忧悲灭不可思议。五者无住忧悲灭不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种四谛法。何等为六。一者诸行四谛法不可思议。二者有为四谛法不可思议。三者无为四谛法不可思议。四者有住四谛法不可思议。五者无住四谛法不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种集谛。何等为六。一者诸行集谛不可思议。二者有为集谛不可思议。三者无为集谛不可思议。四者有住集谛不可思议。五者无住集谛不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭谛。何等为六。一者诸行灭谛不可思议。二者有为灭谛不可思议。三者无为灭谛不可思议。四者有住灭谛不可思议。五者无住灭谛不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种苦因。何等为六。一者诸行苦因不可思议。二者有为苦因不可思议。三者无为苦因不可思议。四者有住苦因不可思议。五者无住苦因不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种集因。何等为六。一者诸行集因不可思议。二者有为集因不可思议。三者无为集因不可思议。四者有住集因不可思议。五者无住集因不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭因。何等为六。一者诸行灭因不可思议。二者有为灭因不可思议。三者无为灭因不可思议。四者有住灭因不可思议。五者无住灭因不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种道因。何等为六。一者诸行道因不可思议。二者有为道因不可思议。三者无为道因不可思议。四者有住道因不可思议。五者无住道因不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种苦缘。何等为六。一者诸行苦缘不可思议。二者有为苦缘不可思议。三者无为苦缘不可思议。四者有住苦缘不可思议。五者无住苦缘不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种集缘。何等为六。一者诸行集缘不可思议。二者有为集缘不可思议。三者无为集缘不可思议。四者有住集缘不可思议。五者无住集缘不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭缘。何等为六。一者诸行灭缘不可思议。二者有为灭缘不可思议。三者无为灭缘不可思议。四者有住灭缘不可思议。五者无住灭缘不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种道缘。何等为六。一者诸行道缘不可思议。二者有为道缘不可思议。三者无为道缘不可思议。四者有住道缘不可思议。五者无住道缘不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种苦行。何等为六。一者诸行苦行不可思议。二者有为苦行不可思议。三者无为苦行不可思议。四者有住苦行不可思议。五者无住苦行不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种集行。何等为六。一者诸行集行不可思议。二者有为集行不可思议。三者无为集行不可思议。四者有住集行不可思议。五者无住集行不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭行。何等为六。一者诸行灭行不可思议。二者有为灭行不可思议。三者无为灭行不可思议。四者有住灭行不可思议。五者无住灭行不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种道行。何等为六。一者诸行道行不可思议。二者有为道行不可思议。三者无为道行不可思议。四者有住道行不可思议。五者无住道行不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种苦识。何等为六。一者诸行苦识不可思议。二者有为苦识不可思议。三者无为苦识不可思议。四者有住苦识不可思议。五者无住苦识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种集识。何等为六。一者诸行集识不可思议。二者有为集识不可思议。三者无为集识不可思议。四者有住集识不可思议。五者无住集识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种灭识。何等为六。一者诸行灭识不可思议。二者有为灭识不可思议。三者无为灭识不可思议。四者有住灭识不可思议。五者无住灭识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨复有六种道识。何等为六。一者诸行道识不可思议。二者有为道识不可思议。三者无为道识不可思议。四者有住道识不可思议。五者无住道识不可思议。六者皆空不可思议。是为六种

童子。菩萨摩诃萨诸行。有为。无为。有住。无住。皆空。六行之本。具如上说。若广明喻穷劫不尽佛说月灯三昧经

此是乡宋二藏所谓月灯三昧经。先公译者。而与彼丹藏经文义迥异。未知孰是。按开元录。先公译本目下注云。一名文殊师利菩萨十事行经。又指多小云一十纸。今检之彼丹藏经乃是矣。此乡宋藏经。始从三界乃至道识。凡历九十余法。皆以六行说之。曾无十事之言。又其多小是古之二十纸。则知非先公译明矣。今恐宋藏失先公之译。而得古所失安世高译。无译主之名者。见目录中有月灯经名。是先公译者。乃错题其名耳。又录云。出大经第七卷今。捡似出第五卷之后半。犹未适当何也。此须更勘耳


佛说月灯三昧经一卷(一名文殊师利菩萨十事行经)

    No. 640 [No. 639(Fasc. 6)]

佛说月灯三昧经一卷(一名文殊师利菩萨十事行经)

        宋沙门先公译

闻如是。一时佛在舍卫国。游于祇树给孤独园。与大比丘众五百人六万菩萨俱。及持央数诸天人。尔时。文殊师利菩萨。在其众会中坐。时佛告文殊师利言。童子。菩萨行布施有十事。何等为十。一者谛除嫉妒意。二者常清净意布施。三者无数百千人不能夺其财。四者无上妙而终亡。五者生大豪贵家。六者所生处好布施。七者为四部众所爱念。八者无所畏入众会亦无碍。十方皆闻其名声。九者年少手足柔软。十者常乐善知识。乃至坐佛树下。童子。是为菩萨行布施十事。佛于是说偈言

  已远除于嫉妒　　意常好布施者
  持上妙而终亡　　生即于豪富家
  所生处意常乐　　而好喜于布施
  为众生所爱念　　居家者及出学
  于众会无所畏　　所至处无疑难
  其名声远而闻　　于郡国及县邑
  其手足常柔软　　所欲得不复难
  即为得善知识　　诸佛及其弟子
  终不复生嫉妒意　　意常好乐欲布施
  以持上妙而终亡　　于是行事无嫉妒
  即生于大豪富家　　意常喜乐而布施
  为若干亿人所爱　　好布施者有是行
  得善知识不复难　　常见诸佛及弟子
  见已即乐供养之　　其布施者有是行

佛语童子。菩萨持戒清净有十事何等为十。一者具足其愿。二者学佛道。三者常尊乐于黠慧。四者死不妄语。五者见世不转意。六者弃生死。七者求泥洹。八者寂寞行。九者得三昧。十者无贫穷行。童子。是为菩萨十事清净持戒。佛于是说偈言

  即具足其所愿　　学诸佛之道行
  常乐于尊智慧　　亦无有恐惧时
  不复转其所愿　　亦不转慎诸行
  常弃远于生死　　则求索泥洹道
  常在寂寞处行　　即便得于三昧
  而无有贫穷时　　即立于持戒品
  其人即具所可愿　　是菩萨学诸佛道
  慧者于人不自称　　其人如是戒清净
  持愿甚坚不复难　　终不复动所采建
  以见生死无数恶　　便弃捐求泥洹道
  其意不复着所念　　其人如是立戒强
  得正刹土无不可　　清净戒者有是行

佛语童子。菩萨立忍辱有十事。何等为十。一者火不能烧。二者刀不能害。三者毒不能行。四者水不能没。五者非人护之。六者得庄严其身相。七者闭塞诸恶道。八者得生梵天不难。九者昼夜得安隐。十者安乐不移。童子。是为菩萨十事住忍辱。佛于是说偈言

  火不能烧其人　　刀亦不能伤害
  其毒不能得行　　水亦不能漂没
  诸非人悉护之　　即得三十二相
  便闭塞诸恶道　　忍辱者德如是
  求索诸梵及释　　彼亦不而难致
  常得安隐之行　　悉觉于非常事
  刀及火亦不能伤　　行于毒中不能害
  诸天及人鬼神护　　其忍辱者有是行
  即身得三十二相　　其人不复畏恶道
  于是死即生梵天　　行慈心者有是道
  昼夜即得安隐行　　常好喜身得安定
  于一切有清净意　　终无有嗔恚志行

佛告童子。菩萨精进有十事。何等为十。一者有威神。二者为诸佛所护。三者非人悉亦护之。四者闻法终不转忘。五者所未闻法而得闻。六者得高明智慧。七者得种种三昧。八者终无病时。九者饭食得安隐。十者得柔软如优钵不刚。童子。是为精进行菩萨十事。佛于是说偈曰

  常为得有威神　　终不转犯诸恶
  诸非人悉护之　　即疾得成佛道
  闻经法亦不忘　　未闻者求得了
  其人即得高明　　精进者有是德
  得同诸三昧行　　终无有疾病时
  精进者智慧俱　　其人得佛道行
  所饭食得安隐　　即得为精进行
  譬如优钵在水　　稍稍长而大成
  清白法亦如是　　令菩萨稍稍成
  终无有能当者　　得在天安乐处
  多陀竭精进行　　以进越无数劫
  诸菩萨勤力行　　所修奉悉说之
  其精进者有威神　　常为诸佛所拥护
  而皆奉受是道行　　其人得佛道不久
  所闻者终不复忘　　及复得余众法行
  其人智慧稍增益　　精进行者有是事
  种种三昧常自增　　彼终无有疾病时
  诸所可饭食之者　　一切得则为安隐
  昼夜成就清白行　　精进之者无有休
  其人不久疾得佛　　行精进者尊如是

佛语童子。坐禅菩萨有十事行。何等为十。一者专行住。二者行道事。三者无有恐难。四者谛正诸根。五者为人所爱。六者远离欲。七者不转一心。八者脱于魔界。九者住佛界。十者得解脱。童子。是为坐禅菩萨十事行。佛于是说偈言

  其人不转所行　　即为住谛之行
  专行诸道之事　　其人舍不正行
  所修无所复着　　诸根已为寂定
  即为得安隐喜　　坐思惟道行事
  其人已离爱欲　　安隐坐于一心
  以远离魔境界　　即住于佛境界
  专行者有是持　　其独乐树间者
  即便解脱之行　　便成得十事句
  其菩萨住转不行　　皆弃捐于不当行
  弃不正行乐正行　　念三昧者有是事
  其人终无贪着时　　行安隐者贤不贪
  身意善觉而持戒　　行三昧者有是事
  行空树间无所畏　　其人终无著贪时
  诸非人皆爱念之　　如是远离欲独行
  终不着欲亦不贪　　如是即脱魔境界
  便住于如来境界　　其人解脱邪事竟

佛语童子。菩萨行般若波罗蜜有十事。何等为十。一者一切所有悉布施无所希望。二者不复犯戒不以戒自绮。三者住忍辱力无人想住。四者行精进不贪身命。五者行禅不住禅。六者降伏弊魔。七者九十六种外道不能动之。八者自得知生死。九者于众生有悲意。十者不求弟子缘一觉地。童子。是为菩萨行般若波罗蜜十事。佛于是说偈言

  其人所施皆等　　亦不念望其报
  护经戒不敢犯　　亦不有想着求
  行忍辱及智慧　　终无有人之想
  见人即有精进　　身志意无所著
  行一心及智慧　　无所住无有想
  以降伏于众魔　　智慧者有是德
  九十六种之道　　皆无能动摇者
  得知了生死事　　智慧者有是事
  于一切众生所　　有大悲哀之行
  于弟子缘一觉　　皆不念所求行
  所有皆施无希望　　为不犯戒不念恶
  行忍辱者无人想　　奉智慧者有是事
  精进为在空闲处　　禅无有想亦无住
  其人智慧降伏魔　　行智慧者有是事
  诸外道者不能动　　其人即为知生死
  于众人民有哀伤　　行智慧者有是事
  诸弟子及缘一觉　　于彼终无念求索
  其人住佛道如是　　行智慧者有是事

佛语童子。多智菩萨有十事行。何等为十。一者知恶道。二者知善道。三者解疑事。四者为现直道。五者弃捐恶道。六者住正道。七者在甘露门。八者得坐佛树下。九者为人民现明道。十者不畏恶道。童子。是为多智菩萨十事行。佛于是说偈言

  为知了诸尘劳　　悉晓了是两事
  其人便弃尘劳　　即随佛道之行
  慧而解诸狐疑　　便为现直见事
  则弃捐恶道行　　即得在于正道
  见在于甘露门　　则得坐佛树下
  为人民解现正　　令不畏诸恶道
  晓了无数尘劳法　　知解两事为如是
  其人便弃捐尘劳　　便于彼学上善法
  为一切人解其疑　　便为得见善正直
  即弃捐去恶道事　　其多智常在道住
  常为住在甘露门　　得坐在无量佛树
  为无量亿人现明　　其人终不畏恶道

佛语童子。菩萨尊法施持法与他人者有十事。何等为十。一者弃捐恶。二者奉行善。三者修正士。四者净其佛刹。五者坐佛树下。六者布施众用。七者降伏诸尘劳。八者与一切人智。九者行慈心。十者现在得安隐意。童子。是为菩萨持尊法施十事以法施与他人者。佛于是说偈言

  诸不善皆捐之　　诸善事悉奉行
  得在住法智慧　　意常好喜布施
  便净其佛国土　　即得无上之国
  便则坐佛树下　　兴法施譬如宝
  布施一切所有　　便学于诸法王
  则远除诸尘劳　　其人得佛不难
  布施于一切人　　常有慈心之行
  其无有嫉妒行　　为安隐诸非人
  多智便弃诸不善　　其人常为在善住
  于尊法坚不可动　　其多智者常与法
  即常得清净之国　　常奉行佛道之事
  为常得在佛树下　　兴法施者有是事
  无有尘劳布施众　　便即知了己身事
  皆解脱诸世之事　　其人终无所挂碍
  其人自知而发意　　为一切人如是施
  有慈心者无嫉妒　　见诸法安无有我

佛语童子。菩萨行空有十事。何等为十。一者行佛道。二者无所著行。三者不愿所生。四者不犯戒法。五者不诽谤贤者。六者不为诤行。七者无所得。八者独行道。九者不诤佛。十者受法行。童子。是为菩萨行十空事。佛于是说偈言

  其诸上人所行　　得上尊之世界
  勇猛者于彼行　　诸所不可得命
  皆不着诸世界　　于禅思安隐坐
  亦不愿诸所生　　便晓知诸空法
  终不复犯戒法　　持于戒无有呵
  其尽寿不说恶　　不诽谤余贤者
  其行道无所诤　　终无有诸诤讼
  其便知诸所事　　彼如法而习行
  乃至亡失其命　　终不谤于世尊
  积累于一切法　　自保意无所畏
  于一切诸世界　　佛道不可思议
  即奉持诸佛法　　不复疑于空法
  其人之行而上妙　　住不在于诸外道
  行禅安隐无所著　　诸所无命亦无人
  其人终无有贪着　　行一心者无所想
  以知无人无我法　　终复无有于所愿
  悉晓诸空之法事　　于众所用终不着
  其人终无贪着念　　于佛常有净信意
  其人终无诤讼事　　独处行者空众用
  其人为住于佛道　　便持如来诸所法

佛语童子。菩萨在独处行有十事。何等为十。一者有清净意。二者无有欲。三者念诸佛。四者信行。五者不疑慧。六者有反复于诸佛。七者不诽谤法。八者寂寞行。九者得调住。十者智四解事。童子。是为菩萨独处行十事。佛于是说偈言

  终无有爱欲行　　常有清净之意
  便奉无所欲事　　于独处一心行
  思念普世间明　　其人转而成信
  于智慧一无疑　　佛慧不可思议
  于诸佛有反复　　佛终不弃捐法
  即而作寂定行　　便为住于寂法
  其人即得解事　　独自乐于树间
  便弃损于财利　　在一处而行道
  有人则为有清意　　常皆弃损诸恶事
  其人行寂无有上　　终不复疑诸佛慧
  其人思念佛无上　　信于诸天中天行
  亦不复疑诸佛慧　　寂寞行者有是事
  于诸上人有反复　　终不复弃诸法行
  独处行者而寂寞　　闲处行者有是事
  便得善谛寂寞地　　即疾解了诸证事
  常解说无央数经　　其人无有挂碍时

佛语童子。菩萨在闲处行有十事。何等为十。一者寂行。二者远离众人。三者无诤讼。四者无嗔恚。五者不入诸行。六者不入人罪。七者念解脱事。八者安隐一心行。九者疾作证解脱。十者以无所著故得三昧。童子。是为菩萨闲处尊行十事。佛于是说偈言

  常有寂寞之事　　便远离众会人
  终无有诤讼时　　而独自作于行
  常无有嗔恚意　　终不转着诸界
  亦不复作诤讼　　在闲处是有德
  便为寂寞之行　　常在于独处行
  即有解脱之事　　便疾得过度去
  独自在上闲处坐　　常弃捐恶众会人
  其人终不入人事　　树间坐者有是事
  便厌于一切生死　　其人无有贪众用
  亦不有众畏之事　　在树下坐有是事
  终不与人共诤讼　　常独行者乐寂寞
  常护守于身口意　　其在闲处德无数
  便得上妙解脱事　　即好坐在寂三昧
  其于树间习寂行　　在闲处者有是德

佛语童子。菩萨行分卫有十事。何等为十。一者不欲令知其行。二者不令人知其功德。三者不欲有财利。四者不有自称亦无谀谄。五者在贤圣道住。六者不自说功德。七者不从他人取足。八者至他家舍亦不喜亦不忧。九者离衣食施持法施与人。十者住令德无谀谄。皆取于其法施。童子。是为菩萨行分卫住十事。令德无谀谄。佛于是说偈言

  彼不欲令知行　　亦不着所为事
  利无利而等意　　其人住于教令
  亦不犯贤圣事　　不有称谀谄行
  亦不自说其善　　复不说他人恶
  亦不愁不欢喜　　说法离于衣食
  所说皆令欢喜　　分卫者有是德
  不欲令称不求名　　常住在四贤圣行
  亦不谀谄求财利　　受教令者有是事
  不自称誉不说恶　　初不说恶恶舌者
  闻人功德常欢喜　　其分卫者知止足
  离衣食善与法施　　亦不求索于财利
  所说善人皆欢喜　　受尊教者有是事

佛说是经时。七万二千人发无上正真道。万菩萨得无所从生法忍。佛说如是。文殊师利童子。及一切众会天龙世间人皆欢喜。前为佛作礼而去

佛说月灯三昧经一卷

此是丹藏月灯三昧经先公译者。而与彼乡宋二藏之经。文义迥异。未知孰是。按闻元录。此经有二别译。一于有译无本中。有后汉安世高译一卷。二于有译有本中。有宋沙门先公译一卷。皆云出大月灯经第七卷。其先公译。目下注云。一名文殊师利菩萨十事行经。又指多小云。一十纸。今捡此丹本经。始从六度乃至分卫。凡历十二法。皆以十事说之。又其多小。是古之十纸有十二行。则知真是先公所译月灯经矣。但录云出大经第七卷。而今捡之。出自第六卷之前半。斯为未协。疑古今分卷有异。或书写错六为七耳


佛说月光童子经

    No. 534 [Nos. 535, 536]

佛说月光童子经

        西晋月氏三藏竺法护译

闻如是。一时佛游王舍城灵鹫山。与大比丘众千人俱。圣通无碍悉皆应真。漏结已解生死已断。秽冥已索慧明独存。菩萨二万神通圣达。统都三界总摄诸法权慧无方。逮佛神德住无所住。尔时世尊。游于王舍大城之中。广演道义开化群生。天神地神海灵鬼神帝王臣民。三界众生皆来稽首供养神化。世无佛时外道兴隆。犹如冥夜炬烛为明。天下有佛群邪尽歇。譬如日出火无复光。国中本事外道邪见不兰迦叶等六师。佛以正真之道训诲天下。是时六师尽废不见信奉。诸异道等心怀嫉妒。谋欲毁佛还望敬事。于是六师召其门徒。合众弟子会于一处。共集论议。吾等道德高远名著四海。众儒共宗国主所奉。人民男女莫不信仰。于十六大国尽世供养。吾德如风民应如草。靡不稽首各等足下者。今佛出世现神道化。吾等便为人弃不见信奉。乃令我等饮食不甘卧起不安。出入行步恒怀愁愦。心中郁毒悉欲发狂。当作何计以毁辱之。逐使出国令人不见。尔乃还复吾供养耳。共议此已各相谓言。罗阅大城之中有势强长者。国相大臣名为申日。信奉吾等执心不二。恒毁佛道以为虚伪。惟有此人势力威强。能助我等毁辱除去。于是六师即从坐起。将五百弟子。到王舍大城诣申日家。申日见诸师来。即下正殿迎为作礼。施好榻机饭食毕盥拱手对坐。诸师告曰。吾等故与大众来造长者。欲议一事愿垂听省。申日白言。惟蒙训诲愿乐欲闻。六师俱曰。吾等此国之师。功名勋着群儒稽首。国主致敬大臣所奉。于十六大国独言只步。长者所知。佛出于世自称圣智。幻术欺巧倒正反说。欲与吾等列圣并智。齐威等神幻惑人民。国人愚冥信奉其道。疑惑天下沮败善心。更谓吾等无有道德不见信奉。长者豪强帝王所钦。国民伏信威振四海。天下望风深惟师徒。终始义重记功列勋传之来世。愿为吾等毁辱除之令灭不见。复吾供养岂不快哉。长者启白敬承来告。忆昔往日。我之愚兄。奉佛之故毁辱诸师。从此以来实怀忿恚。每欲规图执事靡由。今被圣教合我本心。当展力效命尽节于师。诸梵志曰。吾向共议欲令长者当于门中。凿作五丈六尺深坑。以炭火适半细铁为椽土薄覆上。设众饮食以毒着中。若火坑不焚毒饭足害。便往请佛。佛常自云。有三达之智神通无碍。照见未然。明祸福之原吉凶所趣。实无此分而但诳惑万姓。审有此智当不受请。若无此智必自受之。今欲以此规图于佛。申日闻之欣然大悦。赞言善哉。诚如大师之所教敕。此谋深密高妙实为奇异。以此图之何忧不获。辄如圣教。作火坑毒饭。严以待之。尔时不兰迦叶五百弟子。见申日计共谋同。欢喜踊跃不能自胜。咸共起住。同声举手称赞申日。善哉真是圣明第一弟子。申日重启。今自忧之必自严办。比令明日诸师当见。长者礼已。诸师各还。于是申日敕外。严驾导从前后。便诣佛所下车却盖解剑脱履。拱手直进。稽首足毕长跪白佛。唯然世尊。饥渴神化乐仰清风。世事多缘奉敬靡由。今故请现稽首禀化。佛告贤者。明日至心向于如来。申日启言。明日欲设微饭。惟愿世尊与诸圣众降德屈神。是时世尊。愍其狂愚欲济脱之。默然受请。申日内喜。心自念言。果如规计。礼毕辞退。过六师所。诸师迎问为受请不。申日启白。承诸师威力。已受我请。果如所图。诸师及五百弟子。皆大欢喜不能自胜。诸梵志等普喜并言。长者速还。作火坑毒饭。严以待之。长者还家。敕外密令。中门外掘作火坑。毒饭严以待之。长者有子。名曰月光。厥年十六。天姿挺特仪容端正。博通群籍贯综神摸。天文地理靡不照焉。高名动世群儒师仰。慈悲愍世生死之苦。降德普入欲度众生。谏父申日。佛为大圣三界之尊。道德清净言教真正。三达之圣慈悲喜护。心过慈母当蒙得度。更兴逆恶悕望天福岂不惑哉。昔者世尊求道之日。坐于道场元吉树下。第六天魔。见佛高远三毒已灭。秽冥以索慧明独存。神圣无上诸天所宗。上帝亲下万神侍卫。内怀嫉妒心中烦毒。念其道成当必胜我。饮食不甘伎乐不御。即升正殿召博问臣议。设方计毁败其道。群臣启曰。菩萨神圣道力无上。威震三界德伏十方。非是臣等所可谋向。于时魔王赫威奋发震曜天地。召诸鬼兵兴军聚众。带甲亿万旌旗曀日光曜蔽天。宣敕士众皆使变化。奇形异类数百千种。虫头人躯鬼魅可畏。担山负石口眼吐火。围绕菩萨齐声踏地。牛吼唱噭震动八荒。山崩地裂树木摧折。海水波荡踊沸六原。溢流浩汗高波滔天。百姓惊怖巢木栖山。潜龙妄踊鸷鸟惊翔师子慑窜。金翅鸟王魔竭大鱼顺流低仰。群神怖悸逃走遁藏。千变万化群凶相将。毒恶逆类弥漫纵横。一时集恶向于世尊。佛直以放慈心之力。举手指之。群恶鬼兵一时伏擗。齐心叉手头面自归。当于尔时如来即便降伏。弥天之恶化为弟子。虽获得胜无忧喜想。以是方之火坑毒饭何足言乎。须弥之毒大千刹火。刀剑矛刃亦不能动佛一毛也。今以火坑毒饭欲毁于佛。譬如蚊虻之势欲坠大山。蝇蠛之翅欲障日月。徒自毁碎。不如早悔首过免罪。天龙鬼神世间人民梵释魔王。莫不稽颡受佛化者。如来之身金刚德体。众恶尽灭万善积着。相好光明神器无喻。永除五道之大冥。获无上正真之独明。处众圣之上犹星中之月。如日初出照于朝阳。广陈道化导世凶愚。怀慈四等愍伤众生。施恩济苦心过慈母。佛之道德神化如此。愿父改悔归命三尊。尔时长者申日罪盖所蔽心不开解。告子月光。假使如来之德如子所叹。佛有神通照见未然者。当豫知我作火坑毒饭。今何以故受吾之请。以此推之知无远虑。月光复言。佛实有三达之智六通之明大慈四等靡不贯综。常度愚闇不逆人意。申日心迷执愚不舍。明旦遣人请佛。使者受教诣世尊所。长跪白佛言。长者申日启言。日时已至饭食以具。惟愿举众降德自屈。尔时世尊心自念言。今受申日之请不与常同。当放威神感动十方。令子心伏必就大道广化无涯。并化六师及九十六种外道。于时世尊放大光明。上照三十三天。下彻十八地狱。极佛境界皆大光明神通。菩萨罗汉缘觉梵释天王。海灵地祇及诸鬼兵。各将部党亿万无数。闻度申日。皆来诣佛。稽首足毕翼从左右。佛告诸比丘。执持应器当就长者申日请。诸比丘咸曰。受教。肃然严持地即金色。当佛顶上有七步香云红黄青绀紫白莲华。自然涌出侠道两边。佛甫出门。告空无吉祥菩萨等六十万人在前导从。或行虚空。或现于地。佛处中央。其余无限之众皆随佛后。光明赫奕遏日绝月晃照一切。天施宝盖华下如雪。天龙飞鸟不敢历上。三界众生无见顶者。天乐皆下同时俱作。毒虫隐伏吉鸟翔鸣。佛不蹈地相轮印成。光明晃耀七日炽盛。宝树药树诸众果树。睥睨[跳-兆+叵][跳-兆+我]低仰如人跪礼之形。阅叉金翅厌鬼魅鬼。各将营从庄严分部。千百为众手执伎乐。或持香华七宝璎珞天缯幡盖十方来会。天人亦下乐器亦鸣。盲视聋听哑言躄行。怨憎和慈。迷寤醉醒。妇女钗钏相掁作声。飞鸟走兽皆作人形。百岁枯木自然华生。饿鬼饱满地狱安宁。琵琶筝笛击鼓乱鸣。佛以神德变化火坑。即成七宝紫绀浴池八味之水。底有金沙边有莲华。鱼鳖鼋鼍池中喜踊。飞鸟走兽音声相和。池边行列丝竹衣树。树间皆悬罗縠缇绣。珊瑚宝树水精琉璃黄金白银为枝叶。紫磨黄金为绳。连绵交错树间。垂天璎珞互相连结。风起吹之转相掁触。妙音百种自然宣出。叹佛神德至未曾有。皆说无常苦空非身之声。使悲者更喜喜者更悲。其七宝树上则有群鸟孔雀鹦鹉金翅鸟王。赤觜神鸟凤皇吉鸟。拘耆那罗吉祥鸟。比数百千种。光色显赫群飞树间。哀鸾百种感动人情咸来集听。走兽息食飞禽止听。形异心同归命世尊。当于尔时海灵地祇三界众生其来从者。见火坑变为浴池天地震动。神变若此道德殊绝皆看申日。申日见之心动神惊衣毛起竖。慞惶怖悸精神失守。心自念言咄哉迷惑。我之逆恶所为无边。顾谓六师。坐汝畜类沈吾汤火我今如何。六师恐怖惭耻无言。惧获重罪即各逃窜。于是申日与子月光夫人婇女眷属男女外道伴党。俱出迎佛。遥睹世尊洪焰晖赫晃若宝山。天姿紫金巨容丈六。神颜从容诸根寂定。相三十二好八十种。天中之天道德堂堂。十力世尊天人中王。佛以神德照愚冥心。申日意解如迷得正狂病瘳除。五情内发悲喜交集。即前首罪五体投地稽首作礼。唯然世尊。恕我盲冥。不识正真用信恶言。兴毒害意欲危天尊。幸赖慈化乞原罪咎。垂哀接济得免大罪。愿前就坐。即时如来升于正殿众坐已定。申日惭怖心不自安。前白佛言。为盲冥所误。信妖邪之言以为真谛。如狂服药病更增剧。始今睹佛邪病得除。所为无道饭食之中悉皆着毒不可供养。以御大圣愿待须臾更严食具。佛告长者。便持饭来不足更设。贪淫嗔恚愚痴邪见。世之重毒吾无此毒。毒已灭尽毒不害我。申日下食香彻八难。饿鬼得安食已行水众会寂然。申日退坐垂泣启言。唯然世尊。恕我迷惑。敢图逆恶向于如来。自揆罪重应入地狱。汤火痛考长夜受苦。将脱何由。佛为大慈三界之救。愍念众生济其涂炭。昨不诫我令我罪成。得无世尊不豫知也。佛告申日。昔定光世尊授我莂时。汝却后无数阿僧祇劫当于五浊恶世作佛。广度众生如我今日。当有长者申日火坑毒饭规图害汝。我乃尔时得明慧三昧。时已豫知汝姓字。况于昨日而当不知。申日欢喜言。世尊。乃豫知无数劫事。我既觉悟会得免罪。今我尽心自归于佛。所为之非愿令重罪而得微轻。佛本有誓不舍愚惑。即告申日。善哉长者。能自觉悔重罪必除。吾当为汝演说道义令汝心解。对曰。唯然天中天。愿乐欲闻。毕死善道尽心不忘。则时世尊謦扬洪音出八种声演万亿音。广说无量法言八解四谛三脱六度。探道法要微妙之行。解三界空诸法因缘造为罪福。观病选药如应说法。申日情悟坦然心开疑解结除。[火*霍]然无想寂然入定。即于座上逮不退转。喜踊升空去地百四十丈。从空来下稽首于地。呜佛足摩佛足跪自陈。今已觉悟从佛得度。欣然叹佛佛十力雄哉。如来神力震伏十方无敢当者。火坑毒。饭豫自消亡。佛无忧哉。一切刀剑不能害伤。急箭劲刃皆化作华。佛勇猛哉。如来皆能降伏邪道九十六种。异口同音皆叹大道佛金刚哉。佛若金山晃照一切。闇冥坏败慧火独明。超度群圣之上德过虚空。辩才不尽开阐法言告于大千。调诸刚强令使熟成。威震三界独而无侣。离诸尘劳净若天金。雨诸法宝饱满一切。施以无尽七大之财。观心选药先坏魔兵。如应开法靡不得度。九十六种邪道隐蔽。当于申日叹佛法时。无限之众其来大会。皆乐法音得福得度不可称计。天地震动乐器作声第七梵王宣闻法言。琵琶磬鼓千种伎乐自然而鸣。忉利天帝华散佛上。叹佛圣德至未曾有。当此之时莫不欢喜。稽首作礼而去佛说月光童子经


佛说月上女经

    No. 480

佛说月上女经卷上

        隋天竺三藏法师阇那崛多译

如是我闻。一时佛在毗耶离国大树林中草茅精舍。与大比丘五百人俱皆阿罗汉。复有菩萨八千人俱皆是大德。有大威力有大神通。悉皆受持诸陀罗尼。得无碍辩得诸禅定。得无生忍具足五通。所言真实无有虚妄离诸誉毁。于己眷属及以利养悉不染着。不求报故为人说法得深法忍能度彼岸。具足无畏已过魔事无有业结。于诸法性无有疑滞。无量百千那由他劫修行成就。恒以悦色慰喻行者终无嚬蹙。善巧辞句心不变改辩说无穷。亦皆成就平等忍法。能于大众说法无畏。说一法句过百千亿那由他劫。得巧方便无尽智慧。知诸三世犹如幻化。亦如阳焰如水中月。如梦如星如空谷响。知诸法性空无相愿心常寂灭。住真如法离诸取舍。既得无量智巧方便。亦知众心所行智巧方便之事。随所化处悉皆能为演说诸法。于众生心无有损害离诸爱染。无复烦恼具足忍行。于诸法性皆悉了知。已得成于诸佛刹土庄严之事。恒常成就念佛三昧。亦能成就劝请佛智。能断种种烦恼诸使。于诸三昧三摩钵帝游戏其中。亦悉能得智巧方便。其名曰文殊师利童子菩萨摩诃萨。观世音菩萨。大势至菩萨。难有菩萨。香象菩萨。不舍担菩萨。日藏菩萨。陀罗尼菩萨。放香光菩萨。雷音菩萨。分别金光明决定王菩萨。那罗延菩萨。宝才菩萨。宝印手菩萨。虚空藏菩萨。喜王菩萨。喜见菩萨。度众生菩萨。常精进菩萨。常喜根菩萨。破恶道菩萨。金刚游步菩萨。三界游步菩萨。行不动菩萨。不空见菩萨。功德藏菩萨。莲华德菩萨。如香象菩萨。得深智辩菩萨。大辩菩萨。法上生菩萨。诸法无疑德菩萨。师子游步菩萨。散诸恐怖菩萨。蔽塞诸障菩萨。师子吼音菩萨。非不言菩萨。辩聚菩萨。弥勒菩萨摩诃萨等。而为上首。复有如是百千菩萨摩诃萨俱

尔时世尊。在毗耶离大树林中草茅精舍。时诸国王大臣百官。大富长者婆罗门等。居士人民远来商客。皆悉尊重恭敬奉侍。尔时彼城有离车。名毗摩罗诘。其家巨富资财无量。仓库丰盈不可称数。四足二足诸畜生等悉皆充溢。其人有妻名曰无垢。可喜端正形貌姝美女相具足。然彼妇人于时怀妊满足九月。便生一女姿容端正。身体圆足观者无厌。其女生时有大光明。照其家内处处充满。如是生时大地震动。其家门外所有树木。并出酥油自然流溢。毗耶离城一切大鼓及诸小鼓。种种音乐不作自鸣。上彻虚空天雨众华。于其宅内四角各有伏藏自开。微密杂宝皆悉出现。其女当生不曾啼哭。即便举手合十指掌。而说偈言

  由昔不造诸恶业　　今得如是清净身
  若当造作恶业者　　不生在此大豪贵
  故由昔断诸恶行　　好施调顺不放逸
  恭敬严重所尊故　　方得生此贤善家
  我念往昔迦叶佛　　乞食来入毗耶离
  我在楼上见彼尊　　如是见已心清净
  我心既得清净已　　供养尊重彼如来
  尔时现在无香华　　涂香末香饮食等
  遂即闻于空中声　　佛于世间不求报
  慈愍一切诸众生　　是故游行来乞食
  汝欲供养彼尊者　　当发无上菩提心
  比于三界设供养　　不如信发道心者
  我闻如是空声已　　复见诸佛微妙相
  遂发不动菩提心　　从于楼上坠身下
  住空高一多罗树　　复见十方一切佛
  犹如杂宝须弥山　　迦叶佛身亦复尔
  是时诸佛神力故　　曼陀罗花满我手
  我时散于迦叶上　　即成清净妙花盖
  所见十方诸佛者　　微妙相好庄严身
  我见曼陀罗华盖　　亦复同如迦叶上
  我时空中说是语　　愿作两足最胜尊
  修行乃至尘数劫　　不获菩提誓不退
  天龙乃至非人等　　八部其数有二千
  闻我如是师子吼　　亦发无上菩提意
  我舍三十三天已　　还来生于阎浮提
  恒常不失贤善行　　故劝汝等修福业
  我在三十三天时　　供养释迦牟尼佛
  今生不为五欲故　　唯还供养此如来
  我念宿世诸业报　　凡经八十九处生
  所受福德皆如今　　智者宜应供养佛

尔时彼女。说此偈已默然而住。其女往昔造诸善根业因缘故。其身自然着诸天服妙宝衣裳。于其身上出妙光明胜于月照。犹如金色耀其家内。然其父母见彼光故。即为立名称为月上

尔时月上生未几时。其身忽然如八岁大。彼女行住坐立之所。其地皆悉光明晃耀。身诸毛孔出栴檀香。口气香如优钵罗花。毗耶离城所有刹利王公子弟。及诸大臣居士长者婆罗门等。及余大家豪姓种族所有童子。遥闻彼女月上名声端正可喜世无双比。闻是事已。彼等悉皆欲火炽然。心怀热恼遍满身体。一一皆作如是思惟。愿得彼女月上为妇。尔时一切诸童子等作是念已。皆悉往至毗摩罗诘离车之家。通传意趣进止参承。各各皆许无量珍宝。驼驴象马诸财物等。或有共彼离车相见。口胁吓云我当抑夺。或有呵喝作如是言。汝今若不与我女者。我必劫汝床褥卧具。财物衣裳身诸璎珞。一切服饰悉皆将去。或言打者或言缚者。将如是等恐怖之事而以告之

尔时离车毗摩罗诘心生恐怖。举身毛竖忧愁不乐。作如是念。彼等或有以其势力将欲抑夺我女月上而将去者。或有欲来夺我命者。然彼离车。失其本念烦冤懊恼。嚬眉皱颊眼目不瞬而向其女。遂即举声啼呼涕泣泪下如雨。尔时月上。见父如是忧愁啼哭而问之言。父于今者何故懊恼啼哭如此

尔时离车毗摩罗诘告其女言。汝于今日可不知乎。为汝身故城内一切所有人民。悉皆共我身为恶结。是故各各欲来争汝。我今将恐被其势力劫汝将去。损我身命及诸财宝并皆丧失

尔时月上。即以偈颂报其父言

  假使阎浮大地内　　所有一切诸众生
  悉各力如那罗延　　人人手执利刀仗
  尽其身力趁逐我　　彼终不能害得我
  慈心毒仗所不害　　水火亦复不漂然
  不畏死尸诸鬼便　　及以咒咀言说者
  慈心决定无嗔恨　　慈心毕竟不畏他
  我今起此慈心念　　护世犹如护身已
  现亦不与他人苦　　是故谁当能害我
  厌欲自无有欲想　　成慈亦无恚怒痴
  我无欲嗔及痴患　　是故无能害我者
  我观一切诸众生　　皆悉犹如父母想
  世间但有此慈者　　他人决定不能欺
  假使虚空没于地　　及以须弥入芥子
  四大海水处牛迹　　亦复无能降我身

尔时月上。说此偈已白父母言。尊者父母。若必定有如此事者。愿于此处毗耶离城四衢道头振其铃铎。号令城内一切人民作如是言。从今七日我女月上定当出外。自求婚嫁选择夫主。汝等一切诸男子等未婚娶者。应当各各好自严饰衣服璎珞。亦须扫除城内街巷。布散香华烧香末香及华鬘等悉各备办。竖立宝幢张悬幡盖。如是种种好自庄严。以如是等诸种法用。咨请父母令作是事。尔时父母闻女语已。即取其言。从家而出依女所说。即便振铃遍告城内一切人民作如是言。我女月上。从今日后至于七日。当从家出自求婚嫁选择夫主。汝等应当各自怒力庄严衣服扫治街巷。布散香华烧香末香悉各备办。竖立宝幢及诸幡盖。如是种种好自严饰

尔时城内一切人民。闻此语已心生踊跃。各各自于当家门庭及以街巷。严饰壮丽过上所陈

尔时城内刹利大臣。及婆罗门居士长者乃至工巧。所有童男皆悉沐发澡浴身体涂治妙香。各各争竞严饰衣服及诸璎珞。作如是已。方始复告左右眷属。作如是言。汝等心意不得倾动莫生余念。其女月上。若不来向于我边者。汝等必须强力助我而夺取之。尔时月上至后六日。是月十五圆满之时受八关斋。其夜明静在于楼上往来经行。佛神力故于其右手忽然有一莲华自出。黄金为茎白银为叶。琉璃为蕊马瑙为台。其花合有一百千叶。光明晔晔妙丽精华。华内有一如来形像。结加趺坐身如金色自然显现。威光赫奕明照彼楼。具三十二丈夫之相。八十种好庄严其身。彼如来像所出光明。亦复遍照月上家内。尔时月上于自右手忽见华已。瞻仰睹彼如来形像。欢喜踊跃遍满其体不能自胜。即便以偈问彼所化如来形像。作如是言

  不审仁者为天龙　　为紧那罗夜叉等
  为是鬼神阿修罗　　唯愿德聚为我说
  尊者此身不思议　　犹如金色日天等
  或复变化黄色身　　忽似颇黎红缥色
  我于身心无有想　　见尊功德大欢喜
  仁者今为谁所使　　未审又从何方来
  不知来意为何缘　　来已还欲至何所
  尊严显赫如火聚　　功德巍巍似须弥

尔时彼化如来形像。复以偈报月上女言

  我今非天亦非龙　　又非夜叉乾闼婆
  师子释种佛世尊　　今遣我来至儞所
  故非天龙及夜叉　　非人亦非紧那罗
  非须轮等八部众　　我真释种佛使者

尔时月上复以偈颂。白彼所化如来形像。作如是言

  仁今所言佛世尊　　彼形色体何所似
  愿为我说彼形相　　我得闻已如是思
  又自言我佛法使　　而不为我说佛相
  我观仁威及神力　　世间无比即如佛

尔时彼化如来形像复以偈。答月上女言

  彼尊形体真金色　　具三十二大人相
  能为众生作福田　　是故其名号为佛
  自能觉知一切法　　又复了别众生心
  若上若中若下者　　是故其名号为佛
  于世间事悉知解　　及以了知一切法
  知诸法已达彼岸　　是故其名号为佛
  于诸一切众生心　　自心一一能知见
  而于众生及与心　　二处俱亦不染着
  彼因行施得作佛　　及能常持清净戒
  又复忍辱及精进　　禅定智慧等成佛
  于世事无不知者　　所谓一切诸技艺
  常怀慈悲喜舍心　　是故其名号为佛
  降伏一切诸魔等　　名闻震动千万界
  自能觉悟无上道　　是故其名号为佛
  彼昔恒常能轮转　　一切诸法无上轮
  光明普照千万刹　　常说苦空及无我
  诸佛刹土有千数　　百数亿数那由他
  广大舌根能遍覆　　是故其名号为佛
  诸佛刹土有千数　　其数又如恒河沙
  彼出大声悉遍满　　是故其名号为佛
  诸佛刹土千亿数　　彼尊以手能执持
  一住不动千万劫　　是故其名号为佛
  诸佛刹土千亿数　　其刹所有诸须弥
  彼尊一毛系缚已　　能持行至数亿刹
  闻往诸佛上妙句　　于法自在度彼岸
  自觉证已能度众　　是故其名号为佛
  自在十力皆具足　　又能成就四无畏
  于诸佛法无有疑　　是故其名号为佛
  佛无能作灌顶者　　五眼成就悉具足
  五根五力等圆备　　七觉分道无染着
  善持禁戒善共住　　寂定调伏最无比
  无谄无曲心调顺　　是故其名号为佛
  佛者恒入诸禅定　　心无暂乱亦无畏
  利益众生说知时　　是故其名号为佛
  一切功德悉具足　　为诸众生等供养
  具一切智见诸法　　是故其名号为佛
  我若经由一劫说　　或经百数千万劫
  何故其名号佛者　　说不可尽故名佛

尔时月上。闻此偈已欢喜踊跃遍满其体不能自胜。心生渴仰欲见如来。复以偈颂白彼化像。作如是言

  尊者如是说功德　　我今欲见可得不
  智者若闻如此法　　决应不乐在家住
  我今若不见佛者　　必定不饮不食啖
  亦复不乐着睡眠　　及以不坐本床铺
  我见尊者已欢喜　　复闻彼德获净意
  若对见彼佛体相　　当更发大欢喜心
  佛大丈夫世难闻　　经由劫数百千亿
  我已闻斯漏尽名　　彼尊今在何方所
  所化如来即报言　　法王今在大林内
  其有徒众数百千　　清净离垢悉勇猛
  一一能负三千界　　手擎经劫不疲劳
  得定智慧辞无碍　　具获多闻如大海
  神通能至数亿刹　　一顷遍礼彼诸佛
  供养千万诸佛已　　于一时顷还复来
  无有我想及佛想　　无有刹想及法想
  一切诸想悉无染　　于诸众生作利益
  汝若欲见彼世尊　　及大菩萨声闻众
  听于微妙诸佛法　　速往彼大导师边

尔时月上。执彼莲华及以化佛。从楼阁上下来。往至父母之边。到已说偈白其父母。作如是言

  父母观我所执华　　微妙茎秆金刚色
  又观无上华中者　　诸相庄严如山王
  如是微妙最胜尊　　何人当可不供养
  我今见于遍家内　　金色光曜母应知
  其身不可遍度量　　须臾变成种种色
  赤白黄紫及颇黎　　我等今须设供养
  大圣瞿昙在大林　　速执华香及末香
  父母同往设供养　　应获无量诸功德
  父母闻已唱善哉　　月上此言大利益
  遂办种种诸香等　　宝幢幡盖及花鬘
  月上父母及亲眷　　悉着微妙上衣服
  无价珍宝及音声　　种种庄严悉充备
  既严备已从家出　　欲往大林世尊边

尔时月上所期之日。六日已过至第七日。时有无量千数大众。集会俱来看彼月上。于时众内或有诸人以欲恼心而来会者。或有因看毗耶离城。观其城上所有庄严。却敌楼橹雀堕寮窗勾栏藻棁诸雕饰事。而来会者。时有无量男夫妇女。因涉彼城而看月上。尔时月上仍执彼华。其女父母及其眷属。赍诸花鬘涂香末香种种烧香上妙衣服。宝幢幡盖种种音声。左右侍从周匝围绕。从家而出在于街巷

尔时月上诸眷属等出至街巷。如是行时无量无边千数人众。见彼月上在于街巷进止行时。即诣其所而口悉各唱如是言。此是我妻此是我妻。尔时毗耶离大城之内。或有诸人一时走来。出声大叫向月上女。是时彼女见其大众速疾来故。遂即飞腾在于虚空高一多罗。仍执彼华在空而住。以偈白彼诸大众言

  汝等观我此妙身　　犹如真金带火色
  非因昔发欲心故　　能得如是微妙身
  弃舍淫欲如火坑　　及诸世事不染着
  能行苦行调六根　　及行清净诸梵行
  见他妻妾不贪欲　　皆生姊妹及母想
  如是当生可喜身　　众人乐见无厌足
  我身毛孔出妙香　　汝岂不闻满此城
  此非欲心所熏得　　皆由布施调伏果
  我今本无淫欲心　　汝于无欲莫生欲
  今此尊像证明我　　如我实语无有虚
  汝等昔或作我父　　我或于汝昔为母
  互作父母及兄弟　　云何于此生欲心
  我或往昔杀汝等　　汝等或复杀我来
  各作怨仇互相杀　　云何于此生欲想
  非因有欲得端正　　有欲定当生不善
  有欲心者无解脱　　是故今须舍欲心
  若堕地狱及饿鬼　　及以畜生种类中
  鸠槃夜叉阿修罗　　卑舍遮等皆因欲
  眼瞎无舌跛与聋　　身体形容悉丑陋
  一切种种诸过恶　　皆由往业多欲心
  若于来世作轮王　　帝释三十三天主
  大梵自在诸天等　　皆由广行净梵行
  生盲喑哑失本性　　猪狗马驴及骆驼
  象牛虎蝇蚊虻等　　皆由多欲获此报
  生大地主喜乐家　　豪富长者及居士
  如此皆因行梵行　　现得欢喜常受乐
  负重煮炙烟熏鼻　　枷锁杻械挝辱身
  斩截刖劓及挑眼　　为人仆使皆因欲
  欲作缘觉及罗汉　　众相庄严诸佛身
  自觉觉他广利益　　皆由舍离有欲想
  行欲非唯一种患　　多诸过恶无利益
  速望解脱诸欲者　　共我往诣如来边
  更无归依能拔罪　　唯有诸佛天人尊
  汝等速往彼尊边　　无量劫数佛难睹

尔时月上说此偈句语诸人已。是时大地皆悉震动。于虚空内而有无量诸天子等。扬声大叫舞弄身衣。咏歌啸调无量无数。雨诸天华百数千数。作诸音乐不可具宣

尔时大众见闻是已。遂生厌离诸欲等想。生希有想未曾有想。当于尔时。举身毛竖更无欲恼。无嗔无恚无贪无痴。无怒无妒无嫉无诤。无复烦恼无有诸使。皆以欢悦润泽其身。各各互生父母兄弟姊妹诸亲尊长等想。既舍一切诸烦恼讫。各各头面礼月上女

尔时大众所执香华末香涂香。华鬘衣服诸璎珞等。悉将散掷向于月上。既散掷已。佛神力故。其物在彼化如来上成一伞盖。广半由旬

尔时月上还从空下去地四指。足步虚空经行来往。须臾即出毗耶离城。欲向释迦如来之所。尔时月上安足之处地皆震动。而彼大众其数八万四千人俱。随从月上次第而去

尔时长老舍利弗共五百比丘。于晨朝时整衣持钵。为乞食故便来向于毗耶离城。时彼声闻诸徒众等。遥见月上与其大众前后围绕相向而来。时舍利弗。遂白长老摩诃迦叶。作如是言。长老迦叶。彼所来者是月上女欲向佛边。我等且可逆问彼女。随意义趣验试其女得忍已不

尔时长老舍利弗等五百比丘。前行既至月上女边。到已告言。汝于今者欲何所去。其月上女即报长老舍利弗言。尊舍利弗。今既问我作如是言。汝今欲向何所去者。我今亦如舍利弗去如是去耳

尔时舍利弗复报月上作如是言。我今欲入毗耶离城。汝于今者乃从彼出。云何报言。我今亦如舍利弗去作如是去

尔时月上复报长老舍利弗言。然舍利弗举足下足凡依何处。舍利弗言。我今举足及以下足并依虚空。其女复报舍利弗言。我亦如是举足安足悉依虚空。而虚空界不作分别。是故我言。亦如尊者舍利弗去如是去耳。尊舍利弗此事且然。今舍利弗行何行也。舍利弗言。我向涅槃如是行也。其女复白舍利弗言。尊舍利弗。一切诸法岂不向于涅槃行也。我于今者亦向彼行

尔时长老舍利弗复问月上作如是言。若一切法向涅槃者。汝今云何而不灭度。其女报言。尊舍利弗。若向涅槃即不灭度。何以故。其涅槃行不生灭故。涅槃行者不可得见。体无分别无可灭者。以是义故。行涅槃者即是涅槃。尔时舍利弗复问月上作如是言。汝于今者行何乘也。为行声闻乘为行辟支佛乘。为行大乘。尔时月上报舍利弗作如是言。尊舍利弗。今既问我行何乘者。我今还问尊舍利弗。唯愿如是随意答我。如舍利弗所证法者。为行声闻乘。为行辟支佛乘。为行大乘

尔时舍利弗复报彼女作如是言。非也月上。所以者何。然彼法者。无可分别亦无言说。非别非一亦非众多

尔时月上报彼尊者舍利弗言。是故不应分别诸法。一相异相无别异相。于诸相中无有可住。故涅槃者实无可灭

尔时长老舍利弗复告月上作如是言。希有希有。汝今乃能如此辩才无有滞碍。是故汝昔曾更奉侍几许佛来。尔时月上报舍利弗作如是言。尊舍利弗。今问于我汝昔曾更奉侍几许诸佛来者。犹如实际与法界也

时舍利弗复问女言。所言实际及与法界有几许也。女复答言。如无明有及以爱等无有异也

时舍利弗复问女言。无明有爱复有几许。其女报言。如众生界无有异也。时舍利弗复问女言。众生界者复有几许。其女报言。如彼过去未来现在诸佛境界。舍利弗言。若如此者汝说何事是何解释。其女报言。依尊者问我还依答

时舍利弗复问女言。我问何义。其女答言。问文字也。舍利弗言。彼文字灭无有足迹。其女答言。尊舍利弗。如是灭相一切法中。如有问者如有答者。二俱灭相不可得也

佛说月上女经卷上佛说月上女经卷下

        随天竺三藏法师阇那崛多译

尔时长老舍利弗复问月上作如是言。汝于今者在菩萨地有是忍相。汝当不久得成阿耨多罗三藐三菩提。尔时月上作如是言。尊舍利弗。夫菩提者无有言说。但以假名文字说耳。所言成者亦假名说。若久若近俱是名字。尊者。云何作如是言。汝当不久得成阿耨多罗三藐三菩提也。尊舍利弗。夫阿耨多罗三藐三菩提者。彼无生处亦不可说。无有体性其间亦复无可成者。何以故。菩提之体无有二相。是故菩提无二离一

尔时舍利弗告月上女作如是言。汝今但当先向佛所。我等须臾为听法故。不久当还向于彼处而来听法

尔时月上复白长老舍利弗言。尊舍利弗。如来不为听法者说。亦复不为乐法者说。舍利弗言。如来若尔为谁说法。彼女答言。尊舍利弗。若有所闻不生着想无欣乐相。如来乃为如是说法

尔时舍利弗复语月上作如是言。若有众生诣佛听法。为闻法故。如来尔时岂不为彼而说法也

尔时月上复答彼言。若有众生作如是想。此是如来为我说法。如是众生住于我想。若有真洞入法性者则无是念。终不云佛为我等故说如是法。尔时尊者摩诃迦叶告于长老舍利弗言。尊舍利弗。此女今既诣向佛边。今日必当有大法义。我等亦可回还而去。今日宁可不食为善。莫使我等身在于外而不得闻如是法义。是故彼等诸声闻众遂即回还。随逐月上向于佛所

尔时月上。渐行至彼大林之内草茅精舍。诣于佛所顶礼佛足右绕三匝。所持香华末香涂香。衣服资财宝幢幡盖。所奉佛者以散佛上。散已复散。彼时大众所持香华华鬘涂香及以末香。亦散佛上。散已复散。所散诸华于佛顶上成一华盖。纵广遍覆满十由旬

尔时童子文殊师利告月上女作如是言。汝于往昔从何舍身而来生此。当舍此身复生何处。其女答言。文殊师利于意云何。我今所执如来形像坐莲华者。从何舍身而来生此。今舍此身当生何处。文殊师利复言月上。此是化耳。夫言化者无处舍身后亦无生。其女报言。如是如是。文殊师利。一切诸法本体是化。我于彼法不见舍时不见生时

尔时不空见菩萨告月上女作如是言。如是月上。既不可以女身成佛。汝今何故不转女身。其女答言。善男子。夫空体者无回无转。一切诸法亦复如是。云何令我而转女身。尔时持地菩萨复告月上作如是言。汝颇曾见如来已不。其女答言。善男子。我见如来如我手中所执化佛。如是如来等无有异。尔时辩聚菩萨复告月上作如是言。汝今能辩法义已不。时女答言。善男子。法界之体不可言说。亦不可以文字算数之所摄受

尔时无碍辩菩萨复告月上作如是言。汝于过去诸如来所。闻何等法。其女答言。善男子。今可仰观如上虚空。如来说法与此虚空等无有异。其所听者亦复如是。善男子。而彼法相等如虚空无异无别

尔时虚空藏菩萨告彼女言。汝于往昔所施诸佛。云何奉施云何回向。其女报言。善男子。如我于此所化佛像施彼佛僧。所获功德其事云何。时虚空藏菩萨报月上言。此佛是化。若于彼施无功德相。其女答言。善男子。我亦如是往于昔日诸如来前。所行布施及以回向。亦作是相亦作如是回向。尔时不损他心菩萨。复作是言。汝今云何能于一切诸众生等。得以慈心而普遍也其女答言。善男子。如彼众生等无有异。菩萨复言。彼诸众生其事云何。女复答言。众生之事。非是过去亦非未来亦非现在。而彼慈心亦复如是。非是过去非是未来非是现在之所摄也。亦复不可以言说也。善男子。而彼慈心其事如是

尔时喜王菩萨复问彼女作如是言。汝于今者得法眼不。其女答言。善男子。我今肉眼犹尚不得况得法眼

尔时坚意菩萨复告彼女作如是言。汝行菩提经今几时。其女答言。善男子。如彼阳焰经今几时。我发菩提亦复如是

尔时弥勒菩萨告彼女言。汝于何时当得成就阿耨多罗三藐三菩提。其女答言。亦如弥勒菩萨。何时得超凡夫行地

尔时长老舍利弗复白佛言。世尊。希有此女如是辩才。云何乃能与如是等铠甲大龙共相问答。卓立不坐复不屈身礼诸菩萨

尔时月上白舍利弗作如是言。尊舍利弗。譬如小火体能烧故。所有诸物悉皆能烧。如是如是。尊舍利弗。诸菩萨等与于诸佛亦无有异。于诸行中欲烧一切诸烦恼时。所有烦恼或自或他莫不能烧

尔时舍利弗复问女言汝当成就阿耨多罗三藐三菩提时。而彼佛刹当如之何。其女答言。尊舍利弗。我于当来佛刹之中。无有如是小行小智名字狭劣。犹如今日舍利弗者。我必当取如是佛刹

尔时舍利弗复言月上。汝既说言一切法界与如来体等无有异。今者所见云何胜负。月上女言。尊舍利弗。譬如大海与于牛迹。然彼二水等无有异。而彼牛迹不受无量无边众生如大海者。如是如是。尊舍利弗。诸佛声闻虽同法界。而诸声闻不能为于无量无边诸众生辈。作大利益如诸佛者。又舍利弗。譬如芥子内有虚空。十方世界亦有虚空。彼二虚空虽无有异。然芥子空不能容受聚落城邑。不能建立须弥巨海。似如十方世界空者。如是如是。尊舍利弗。虽于一空无想无愿。而有诸佛与声闻同。然彼声闻不能与彼无量无边诸众生辈作大利益。如似诸佛多陀阿伽度阿罗诃三藐三佛陀者

尔时长老舍利弗言。如是月上。佛与声闻所得解脱岂不等也。月上答言。尊舍利弗。勿作是说乃言诸佛与彼声闻解脱同等

时舍利弗复问女言。如是之事其相云何。女复答言。尊舍利弗。我于今者欲有所问。如尊者意为我说之。尊者证得心解脱时。颇能令此三千大千如是世界平如掌不。颇有树木及以诸山悉各倾低向汝已不。颇或能有除灭一切诸恶已不。颇有悉除一切众生烦恼已不。颇有能得一切诸天顶礼已不。颇有魔众聚集遍满三十由旬而来已不。颇有一念起智慧心得解脱已不。颇复能降一切诸魔眷属已不

时舍利弗。答月上女作如是言。我于如是一切诸事悉无有一。其女复言。尊舍利弗。菩萨在于菩提道场。能有如是胜妙诸事。复有无量无边胜事。尊舍利弗。声闻解脱诸佛解脱。乃有如是胜负优劣差别之事。尊者云何作如是念。谓佛如来与于声闻解脱等也

尔时世尊。赞月上女作如是言。善哉善哉月上。汝今乃能如是无碍辩说。尔时所化如来形像在月上女右手之中。即从华起。至世尊所围绕世尊。满三匝已从脐而入。佛神力故大地震动

尔时世尊一一毛孔出一莲华。色如真金。白银为叶。功德藏宝以为莲台。彼诸华内自然各各复出一佛结跏趺坐。彼诸如来所化形像众相庄严。遍至十方诸佛刹土。自然显现为彼说法。彼诸佛刹所说法句。以佛神力声还闻此如来刹土

尔时月上。见如是等妙胜神通。欢喜踊跃遍满其体不能自胜。其女右手所执莲华。遂捉投掷如来身上。其华到已在于佛顶成一花帐。其帐方整下有四柱。纵广正等如依绳墨。帐中自然化出一座。众宝庄严无量天衣以覆座上。其座尔时忽复有一化佛形像如释迦者。坐彼座上结加趺坐分明显著。而月上女。掷彼华时作是愿言。世尊。愿我藉此善根因缘力故。于未来世若诸众生住我相者。为说其法令除我相

尔时彼女以佛神力。忽然复有第二莲华现其右手。彼女于是复以其华掷向如来。其华至已在如来上为第二帐。众宝庄严如上所说。于时彼女复言。世尊。愿我藉此善根因缘。于未来世若有众生住我见者。为说其法得除我见

尔时彼女以佛神力。忽然复有第三莲华现其右手。其女尔时复以此华掷向如来。于即化成第三华帐。众宝庄严如上所说。是时彼女复言。世尊。愿我藉此善根因缘。于未来世若有众生住于一切分别相者。我为说法除其分别。及除贪欲嗔恚痴等

尔时彼女忽然复有第四莲华现其右手。其女亦复以彼莲华投掷如来至于佛顶。寻复化成第四华帐。其所庄严如上所说。复言。世尊。愿我藉此善根因缘。于未来世若有众生住四颠倒。我为说法令除四倒

尔时彼女复以如来神通力故。忽然复有第五莲华现其右手。其女尔时复以其华向如来掷。其华至已在于佛顶。亦即成其第五华帐。其帐庄严亦如上说。其女于时复言。世尊。愿我藉此善根因缘。于当来世若有众生五盖覆者。为说其法令除五盖

尔时彼女以佛神力。忽然复有第六莲华现其右手。其女亦复持彼莲华掷向如来。其华至已在于佛顶。亦复化成第六华帐。其所庄严如上所说。是时彼女复言。世尊。愿我藉此善根因缘。未来世中若有众生着六入者。我为说法令离彼着

尔时彼女以佛神力。于其右手忽然复有第七莲华自然显现。其女尔时复以彼华掷向如来。至佛顶已即复变成第七华帐。形状大小如上所说。其女尔时复言。世尊。愿我藉此善根因缘。于当来世若有众生住着七识。我为说法令其除断

尔时彼女以佛神力。忽然复有第八莲华现其右手。其女复持向佛而掷。其华至已次第成其第八华帐。形状纵广亦如上说。其女于是复言。世尊。愿我来世藉此善因。若有众生着八颠倒。为说其法令悉除灭

尔时彼女以佛神力。忽然复有第九莲华现其右手。其女复将遥掷佛顶。其华至已次第复成第九华帐。其帐纵广如上所说。其女于是复言。世尊。愿我藉此善根因缘。于当来世若有众生住九使者。我为说法令除九使

尔时彼女以佛神力。忽然复有第十莲华现其右手。其女于是复以彼华掷如来顶。其华至已次第复成第十华帐。庄严纵广如上所说。其女尔时复言。世尊。愿我藉此善根因缘。于当来世具足十力。如今世尊放大光明照十方刹等无有异

尔时彼等所化华帐高至梵宫。是以地居乃至大梵诸天子等。因彼华帐复与无量千万天众同来集会

尔时世尊便有微笑。然诸佛等有如是法。微笑之时从其口出种种色光。其光所谓青黄赤白颇梨等色。及以金银如是等色。而彼光照至于无量无边佛土。普至梵天覆翳日月。光明威力胜盛无比。晃耀显赫还入佛顶。尔时众中长老阿难。从坐而起整理衣服偏袒右臂右膝着地合十指掌。以偈问佛微笑放光因缘之事

  一切诸智非无眼　　于一切法无有疑
  普照世间光平等　　及以微笑有何缘
  往昔劫数尊行施　　清净戒行如宝珠
  住忍不动如须弥　　尊今光笑有何缘
  常修精进及禅定　　得免诸有生死等
  意行深远犹如海　　微笑放光有何缘
  常行慈悲无休息　　及以喜舍亦复尔
  迷失路者能济拔　　尊笑放光有何缘
  尊一毛孔出光明　　遍至十方无量刹
  忽然覆蔽日月光　　夺彼威力作他眼
  所出音声妙清净　　具六十种世独尊
  所有闻者无厌足　　复能除灭诸烦恼
  于十方刹无量众　　一切心有所行者
  世尊知已决疑网　　尊笑放光有何缘
  谁今决定发道意　　谁今乘佛广大乘
  谁今如是满心愿　　世尊微笑而放光
  谁今降伏四种魔　　谓烦恼魔及死魔
  阴魔及以天魔等　　微笑放光有何缘
  世尊今谁证大利　　谁作法丰人师子
  名闻谁至十方刹　　如是微笑及放光
  一切智者灭不善　　诸慈行中最胜慈
  于诸分别皆已断　　微笑放光有何缘
  何谁今得广大利　　谁复今得满愿心
  和合十力今是谁　　如是放光及微笑
  千万诸天在虚空　　夜叉金翅摩呼罗
  及诸天女合掌礼　　瞻仰世尊欢喜心
  聚集无量诸菩萨　　十方刹土悉瞻仰
  深智如海欲听法　　净意光笑有何缘

尔时世尊即以偈句。报阿难言

  阿难汝观此童女　　合十指掌在我前
  彼见诸佛妙神通　　即发无上菩提意
  过去曾见三百佛　　生生世世所见者
  恒生恭敬而尊重　　常愿云何证菩提
  愿不生于恶道里　　唯愿生天及人中
  生处不忘菩提心　　命终已后知宿命
  昔见如来名迦叶　　在于楼上坠下身
  供养彼尊迦叶故　　现得无生及顺忍
  复有佛号钩娄村　　奉施一具妙衣服
  是故现得金色体　　清净显赫如月天
  有佛迦尼迦牟尼　　香华涂末供养彼
  以是口出妙香气　　犹如栴檀优钵罗
  佛名尸弃两足尊　　瞻仰彼尊满七日
  是故两目青莲色　　诸类看者不知厌
  厌离诸欲五百世　　常行清净诸梵行
  若人起欲来观者　　乃得清净无欲心
  是故三十三天生　　从彼来生离车种
  一切生处知宿缘　　巧说诸偈微妙句
  教化父母及诸亲　　利益无量众生等
  为欲教化发菩提　　故生豪贵大离车
  童女男夫妇人等　　教化令入佛乘中
  二万三千诸人类　　成熟无量菩提道
  其女转此女人身　　不久出家在我法
  广行清净大梵行　　此处命终还生天
  从天命终复生此　　于后恶世护我法
  与此众类作利益　　舍命还生兜率陀
  当来弥勒下生时　　儴佉轮王家作子
  其于彼众多才艺　　可喜端正备诸德
  供养彼尊三月日　　及诸左右众围绕
  于彼佛边得出家　　六千三百众随逐
  受持彼佛正法已　　然后往生安乐土
  既得往见阿弥陀　　礼拜尊重而供养
  当于贤劫诸佛刹　　十方所有诸世界
  及以恒河沙如来　　悉为彼众作利益
  精进智慧禅定力　　供养如是诸世尊
  劫数诸佛供养已　　教化无量千万众
  于后八万俱致劫　　当得作佛名月上
  彼尊名号月上者　　眉间白毫出妙光
  其光金色甚耀丽　　显赫遍照彼佛刹
  日月火光及摩尼　　星宿诸光悉不现
  昼夜岁月及四时　　皆由彼光更无别
  彼刹当无辟支佛　　声闻罗汉亦无名
  清净勇猛菩萨众　　彼尊唯当有如是
  彼众身并黄金色　　百种诸相具庄严
  悉名为人妙可喜　　彼刹无欲胎生者
  莲华台中自化生　　生已即有大威德
  于算数中不可量　　无量神通至诸刹
  无生忍法无障碍　　彼刹无魔及外道
  亦无破戒恶朋友　　受净报如兜率陀
  若有彼刹所生者　　诸受果报悉平等
  金银真珠微妙网　　广大遍覆彼世间
  彼大世尊寿命长　　住世七十三千劫
  寿尽涅槃灭度后　　正法住世满一劫
  彼尊在世及灭度　　法教一住无有殊
  我若一劫赞叹彼　　世尊刹土诸功德
  今日所说诸譬喻　　如海取于一渧水

尔时月上。从佛对闻与已授记。闻已欢喜踊跃无量飞腾虚空。去地高至七多罗树。既住于彼七多罗已。其女于即转彼女身变为男子。即时大地皆悉震动。出大音声雨天华雨。出大光明遍照世界。尔时月上菩萨。即住彼空以偈叹佛。作如是言

  假动须弥空倒地　　修罗住处皆悉灭
  大海枯涸月天坠　　如来终不出妄言
  假使十方众同心　　或火成水水成火
  无量功德最大尊　　利益众生无异说
  大地虚空成混沌　　百刹同入芥子中
  罗网可用缚猛风　　如来终不有妄语
  世尊如是真实言　　故我决住菩提道
  今既大地遍震动　　我证菩提定无疑
  我今既得菩提记　　即转法轮无有别
  犹如世尊所说法　　我百数劫已得闻
  利益天人八部辈　　及诸比丘四众等
  又为无量诸菩萨　　汝等于佛莫生疑
  当来悉成无分别　　是故决发菩提心
  诸法皆悉如幻化　　诸佛所说如梦想
  是处无人无养育　　众生命及富伽罗
  如是诸法本性者　　喻如虚空无有异
  我先所有女人身　　彼身空体亦无实
  既无实体是为空　　空体无物无可取
  彼身颠倒分别生　　分别犹如鸟飞空
  意欲成就佛菩提　　复欲降伏四魔众
  复欲三千大千界　　转于微妙大法轮
  汝等猛发菩提意　　尊重供养婆伽婆
  不久当成功德尊　　同于真体无有别
  善利丈夫尊沙门　　二足中尊我顶礼
  能施爱物常得爱　　能施法财得自在
  佛是乐本能与乐　　能伏怨仇及诸魔
  我叹应叹最胜尊　　又叹自在无羡者
  我意所观诸方处　　愿见诸佛不思议
  放光如今释师子　　我亦当知十方佛
  皆悉同体觉一法　　于真如法悉无二
  无量众生同实际　　有此忍者当作佛

尔时月上菩萨说此偈已。从空而下头面作礼。彼作礼时头未离地。而有无量百千数佛现其目前。彼等诸佛同音授彼月上之记。当成阿耨多罗三藐三菩提。月上菩萨眼自对见彼百千佛授其记已。欢喜踊跃遍满其体不能自胜。即从如来求请出家白言。善哉。唯愿世尊。自说法中与我出家。佛即告彼月上菩萨。若必然者当问父母听汝已不

尔时童子所生父母。对见如是变化神通。复从佛闻为彼授记而佛白言。如是世尊。我等已许。唯愿世尊。放彼出家。又愿我等于未来世会如此法。尔时世尊。即放童子而出家也。时彼童子当出家时。即有一万二千人俱发阿耨多罗三藐三菩提。佛说如此法本之时。复有七十那由他诸天人等远尘离垢。于诸法中获得净眼。复有五百诸比丘等。于无为法获得漏尽心得解脱。复有二百比丘尼等与其同类二万人俱。其中或有未曾发于阿耨多罗三藐三菩提者。亦得发于菩提之心。佛说此经已。月上菩萨长老阿难诸菩萨众。及彼大会天人阿修罗乾闼婆等八部之类。欢喜奉行

佛说月上女经卷下


佛说越难经

    No. 537

佛说越难经

        西晋居士聂承远译

闻如是。一时佛在波罗奈私国。贤者飞鸟聚。彼时国中有四姓长者。名曰越难。大豪富珍奇珠宝牛马田宅甚众多。难为人悭贪嫉妒。不信道德不喜布施。日未没。常敕门监。有来乞丐者勿得通也

难有一子名曰栴檀。亦复悭贪。难后寿尽还生其国中。为盲乞妇作子。其夫言。汝身有重病。今复怀躯。我贫穷无以衣食。汝便自去。妇受教出门外。未远得大聚粪。便止其中。至九月生一子。两目复盲。其母行乞食养之。至年七岁。其母言。我养汝大久。且自行拄杖。取食器行乞。当自悲言。世间贫者最为苦恼。今我薄命生贫家。两目复盲无所见。复为人所轻易。今有乞我少所饮食。愈我饥者。譬如天雨。渴者得饮。儿闻母说如是。便行家家乞丐。复到栴檀家。其子适到时守门者适小出。盲儿径入前到中庭。如母教说之。时栴檀在高观上闻其语。大怒呼守门者问之。谁内此盲乞儿者。门监大恐怖。即牵盲儿扑于门外。伤其头面。复折右臂。坏其食器饭散其地。身体大痛。儿呼悲啼。其母闻之即走到儿所言。何等弊人娆我子者。我子尚小。两目复盲。有何等过乃取如是。何壹感天。儿对母言。我到此门中乞。有高声人。呼多力人牵扑伤我。身体大痛如是。今且死不久。时门上有守神。便谓之言。汝得是痛。尚为小耳。其大在后。汝坐前世有财不布施故。得勤苦。世间富贵无有常。富贵而不布施。如无有财等也。死更苦痛乃愁悔当复何益。时观者甚众多。各各自语。其声远闻

佛时从念道觉。与诸比丘俱入城分卫。佛问阿难。是何等声。匆匆乃如是。阿难便白佛。说盲子母本事已。便叉手白佛。愿哀矜到此儿所。佛默然不应。分卫还饭已。便往视之。见盲儿创痛。以手摩其头目便即开。折伤处即愈。因自识宿命。佛问。汝是前世长者字难不。对言。是也

佛告阿难。人居世间甚勤苦愚痴。一世父子不相识知

尔时佛说经。解散其意

  人求子索财　　于此二事中
  甚忧勤苦痛　　他人而得果
  有身不能保　　何况子与财
  譬如夏月暑　　息止树下凉
  须臾当复去　　世间无有常

阿难白佛。此儿命尽当趣何道。佛言。当入大泥梨中一宿佛说是经时。八万余人皆弃三垢得法眼。诸弟子皆欢喜。为佛作礼而去佛说越难经


佛说杂藏经

    No. 745

佛说杂藏经

        东晋平阳沙门法显译

佛弟子诸阿罗汉。诸行各为第一。如舍利弗。智慧第一。乐说微妙法。目连神足第一。常乘神通。至六道见众生受善恶果报。还来为人说之。目连又一时至恒河边。见五百饿鬼。群来趣水。有守水鬼。执铁杖驱驰。令不得近。于是诸鬼迳诣目连所。礼目连足。各问其罪因缘。有一鬼白目连言。大德我受此身。常患热渴。先闻此恒水清凉且美。欢喜趣之。入中洗浴。而便沸热。举身烂坏。若饮一口。五藏焦烂。臭不可当。何因缘故。受如此罪。目连报言。汝先世时作相师相人吉凶。少实多虚。或毁或誉。自称审谛。以动人心。诈惑欺诳。以求利养。迷惑众生。失如意事。是故今日虽闻此水清凉且美。到不如意。此是恶行花报。后方受地狱苦报

复有一鬼。白目连言。我常为大狗。利牙赤目。来啖我肉。遗有骨在。风还吹起。肉续复生。狗复来啖。我常受此苦。何因缘故尔。目连答言。汝前世时。作天祠主。常教众生。杀羊以血祠天。汝自食肉。是故今日以肉偿之。此是恶行华报。后方受地狱苦果。亿百千倍也

复有一鬼。白目连言。大德我常身上。有粪遍涂漫。亦复啖之。何因缘故。受如是罪。目连语言。汝前世时。作婆罗门。恶邪不信罪福。有乞食道人。意不欲使更来。即取其钵。盛满中粪。以饭着上。持与道人。道人得已。持还本处。以手食饭。粪污其手。是故今日受如此罪。此恶行华报。后方受地狱苦果

复有一鬼。白目连言。大德我腹极大如瓮。咽喉手脚。甚细如针。不得饮食。何因缘故。受如此苦。目连答言。汝前世时。作聚落主。自恃豪贵。饮酒纵横。轻欺余人。夺其饮食。饥困众生。由是因缘。受如此罪。此是华报。地狱苦果。方在后也

复有一鬼。白目连言。我常趣溷欲食粪。有大群鬼。捉杖驱我。不得近厕。口中烂臭。饥困无赖。何因缘故。受如此罪。目连答言。汝前世时。作佛图主。有诸白衣贤者。供养众僧。供设食具。若有客僧来。汝便粗设粗供。客僧去已。自食细者。以是因缘故。粪尚叵得。何况好食。此是华报耳。后当受地狱果

复有一鬼。白目连言。我身上遍满生舌。斧来斫舌。断续复生。如此不已。何因缘故尔。目连答言。汝前世时。作道人。众僧差作蜜浆石蜜块大难消。以斧斫之。盗心啖一口。以是因缘故。斧还斫舌

复有一鬼。白目连言。我常有七枚热铁丸。直入我口。入复五藏焦烂。出还复入。何因缘故。受如此罪。目连答言。汝前世时。作沙弥行。果蓏子到师所。敬其师故。偏心多与实长七枚。是故受如此罪。此是华报。后受地狱果

复有一鬼。白目连言。常有二热铁轮。在我两腋下转。身体焦烂。何因故尔。目连答言。汝前世时。与众僧作饼。盗心取二番。挟两腋底。是故受如此罪。此是花报。后方受地狱果

复有一饿鬼。白目连言。我丸极大如瓮。行时担着肩上。住则坐上。进止患苦。何因缘故尔。目连答言。汝前世时。作市令。常以轻称小斗而与。重称大斗而取。常自欲得大利于己。侵克余人。是故受如此罪。此是华报。地狱苦果。方在后也

复有一鬼。白目连言。我常两肩有眼。胸有口鼻常无有头。何因缘故尔。目连答言。汝前世时。恒作魁脍弟子。若杀罪人时。汝常有欢喜心。以绳着髻挽之。以是因缘故。受如此罪。此是恶行华报。地狱苦果。方在后也

复有一鬼。白目连言。我常有热铁针。入出我身。受苦无赖。何因缘故尔目连答言。汝前世时。作调马师。或作调象师。象马难制。汝以铁针刺脚。又时牛迟。亦以针刺是故受罪如是。此恶行华报。地狱苦果。方在后耳

复有一鬼。白目连言。我身常有火出。焦热懊恼。何因缘。故尔。目连答言。汝前世时。作国王夫人。更一夫人。王甚幸爱。常生妒心。伺欲危害。值王卧起去。时所爱夫人。眠犹未起着衣。即生恶心。正值作饼。有热麻油。即以灌其腹。腹烂即死。以是因缘。受罪如是

复有一鬼。白目连言。常有旋风。回转我身。不得自在随意东西。心常恼闷。何因缘故尔。目连答言。汝前世时。常作卜师。或时实语。或时妄语。迷惑人心。不得随意。是故受如此罪。此是华报。地狱苦果在后

复有一鬼。白目连言。我身常如块肉。无有手脚。眠耳鼻等。恒为虫鸟所食。罪苦难堪。何因缘故尔。目连答言。汝前世时。常与他药。堕他儿胎。是故受如此罪。此是华报。地狱苦果。方在后耳

复有一鬼。白目连言。常有热铁笼。笼落我身。焦热懊恼。何因缘故。受如此罪。目连答言。汝前世时。常以罗网。掩捕鱼鸟。是故受如此罪。此是恶行华报。苦果在后

复有一鬼。白目连言。我以物自蒙笼头。亦常畏人来杀我。心常怖惧。不可堪忍。何因故尔。目连答言。汝前世时。淫犯外色。常畏人见。或畏其夫主捉缚打杀。或畏官法戮之都市。常怀恐怖相续。是故受此罪。此是恶行华报。后方受地狱果耳

复有一鬼问曰。我受此身。肩上常有铜瓶。满中净铜。手捉一杓。取自灌头。举体焦烂。如是受苦。无数无量。有何因缘。罪咎如此。目连答言。汝前身时。出家为道典僧饮食。以一酥瓶。私着余处。有客道人来者。不与之。去已出酥。行与旧僧。此酥是招提僧物。一切有分。此人藏隐。虽与不等。由是缘故。受此罪也

目连复见一天女坐一莲华上。纵广百由旬。此华独妙殊于余者。所欲资生之具堂殿饮食。随念欲得。尽从华出。进止随身。目连问言。作何善行。受报如此。天女答言。迦叶佛灭度后。遗全舍利。诸弟子辈。建七宝塔。高广四十里。时我作女人。出见宝塔中佛像相好。信敬情发。念佛功德。脱头上华。奉献于像。以是因缘故。受报独妙如此

舍利弗夏盛热时。游行至庵罗园中。有一客作人。汲井水溉灌于树。此人于佛。无有大信。见舍利弗。发小信心。唤舍利弗言。大德来脱衣树下坐。我当以水浇之。不失溉灌。兼相利益。于是舍利弗。脱衣受洗。身得凉乐。随意游行。此客作人。其夜命终。即生忉利天上。有大威力。次释提桓因。便自念言。我何因生此。自观宿命。信心微薄因客作溉灌计水。洗浴舍利弗。我若信心纯厚。知必有报。故设浴具。以为供养。自惟为功虽少。以遇良田。获报甚多即诣舍利弗所。散花供养。舍利弗因其净信之心。即为说法。得须陀洹道

目连复见一神。身体极大。有金色手。五指常流甘露。若有行人。所须饮食。资生之具。尽从指出。恣而与之。目连问言。汝是何天。福报功德奇特乃尔。天王答言。我非忉利天王。乃至非第六天王。亦非梵天王。我是大鬼神乃依其国大城住。为游行观看故来至此。目连问言。汝作何善行。得如此报。答言。彼国大城。名曰罗楼。我昔在中。作贫女人。又织毛缕囊。卖以自活。居计转贫。屋舍坏尽。逐至陌头。近一大富好施长者家。织囊自活。日欲中时。若有沙门婆罗门持钵乞食。问我言。某长者家。为在何处。我心真实。无有虚妄。欢喜举手。指示其家言。彼处去彼处去。日时欲过。勿复余求。以是因缘故。得报如是。贫女人以随喜心。助行施者。得报如此。何况实行布施者也

佛在世时有五大国王。迦叶佛时。为善知识。出家为道。释迦文佛出世。皆得道迹。今说一王得道因缘。国名槃提。王名忧达那。其国殷富。人民炽盛。王有二万夫人。第一夫人。字月明。容仪端正。王甚爱敬。王时大会作众伎乐。命月明舞。月明夫人衣以上服。金银名宝。缨络其身。舞甚奇雅。悦众欢情。王善能相见其夫人将终相现。不过半岁。奄然殒逝。恩爱离苦。忧戚不视。月明怪而问之。王以死事大故。恐其忧恼。隐而不说。殷勤重问。王便答言。汝寿命短。将终不久。爱离之情。是故愁耳。月明白言。夫生有死。自世之常。何独忧耶。若顾隆念。但相告示。见放出家。王善其言。听其入道。王欲证明果报增益信心。与之结誓语言。汝若出家。持戒思惟。设未成道。必生天上。生天上已。还至我所。听汝出家。月明即许其誓。于是唤诸比丘尼。即度将去。以贵重能舍五欲。多来问讯。恭敬供养。妨其道业。是故游行诸国。从出家日。数满六月。持戒清净。勤思惟道。厌恶世间。得阿那含道。于一聚落命终。即生色天上。观昔因缘。于王有要。要赴本誓。观王没于五欲[怡-台+龍]戾难化。直尔而往。无以感发。宜以恐逼。尔乃降伏。便自变身。作大罗刹。衣毛振竖。执五尺刀。因王夜静卧。去之不远。在虚空中。王觉已甚大怖畏语言。汝虽有士众千万。今唯属我。不得自在。死时已至。何缘得济。王即报言。我无因缘。惟恃本所作善。修心清净。死生善处。天可之言。如此因缘。最为可恃。更无余理。王便问言。汝是何神。使我大生怖畏退缩。天答言。我是月明夫人。王放出家。思惟离欲。生色天上。今来赴要。王言。汝虽说此。我犹不信。复汝本形。尔乃可信。天即变形。如本月明。衣裳服饰如本在王边立。王欲心发即趣欲捉。月明念言。此人欲态不净。何可近之。于是即还上升虚空。为王说法语王。此身无常。弹指叵保。譬如朝露日出则灭。不惟无常。贪着于身。王不见。盛年华色。老所吞灭。诸根朽迈。目视不明。耳听不聪。形败腐朽。无所复直。譬如酿酒。綟取淳味。糟无所直。是身既老。无可贪乐。唯有死在。是身既生。死常与俱。王不见。胎中死者。出胎死者。壮时死者。老时死者。是身危脆。死贼常随。须臾叵信。身心火然。但是众苦。心有三毒忧恼。身有寒热饥渴众患。而不生厌。贪着我身。宫人妓女。华色五欲。国财妻子。悉非我有。死至之时。无一随去。身自尚弃。何况余物。生死忧喜。无一可奇。凡细愚闇。迷没五欲。回流生死。莫知出路。王是智人。何不厌离出家求道。王时善心生。许其出家。月明重化之曰。若当出家。当求好师。当闻妙法。闻妙法已。受而修行。日夕精进。翘勤勿懈。说此语已。忽然不现。王至天明。禅位太子。舍离五欲。投迦施延。出家为道。时人以其国王舍重荣利求正真道。臣吏人民。多来供养。恭敬问讯妨修道业。于是游行至摩竭国。佛为说法得阿罗汉道。诸根静默无所求欲。执持瓦钵。入王舍城。乞得宿饭。斋还林中。坐草而食。洴沙王出游遇见。诣林问讯。汝本为王出入营。从椎钟鸣鼓。人民聚落。赀输库藏珍奇。资生自然。今作乞儿。独行乞食。岂可乐耶。汝还罢道。相与分半国治。道人答言。我大国王。聚落甚多。今复何缘舍大就小。非我所宜。洴沙王复问。汝本食以上味。盛以宝器。今执瓦钵。乞残宿食。不亦难乎。汝本为王。勇夫将士侍卫。今日单独。岂不恐怖。汝本在深宫。夫人后妃。妓女娱乐。好声妙色。盈悦耳目。坐以宝床。敷以綩綖细褥。今日飘然独宿林野。卧敷草蓐。岂不苦哉。道人报言。我以此知足无所贪乐。洴沙王言。汝是可怜之人。道人答言。汝是可怜人。非我也。所以者何。汝为五欲所缠。恩爱所驱使。不得自在。我今心意静悦。无欲自在。快乐种种。为洴沙王说法已。王即还去。问曰。此四众皆好佛道。欲行菩萨三事。有欲一日一夜行者。有欲七日行者。乃有终身行者。为得几许福耶。答曰。此问甚深。吾不能答。唯佛能知此福多少。自舍如来不能了也。如月氏国王。欲求佛道故。作三十二塔。供养佛相。一一作之。至三十一时。有恶人触王。王心退转。如此恶人。云何可度。即时回心。舍生死向涅槃。作第三十二浮图。以求解脱。由是因缘成罗汉道。是故此寺名波罗提木叉(秦言解脱生死)。自尔以来。未满二百年。此寺今在。吾亦见之。寺寺皆有好形像。王去世后。一人得庵罗树花。其色如金。是人得好花。欲为首饰即自惟念。此头无常。坏时狐狗食啖。粪土同流。何用严饰。即持入佛塔。见佛像相好。心生念言。此是释迦牟尼佛像相好。续念佛功德。佛是一切智人。大慈大悲。十力四无所畏等功德念已。心热毛竖。即以华上佛。上佛已念言。虽闻佛说一华供养必得大报。不知齐限多少。即出见劝化道人。问言。以一花散佛。得几许福德。答言。我厌世苦舍五欲。出家受戒而已。不读经书。如此深事。我不能知。当问读经聪明者。即往问读经道人。答言。我如画师。随所闻见。无有天眼神通。不能知见善恶果报。即示坐禅道人可往问。坐禅道人。上座是六通罗汉。必知此事。即便往问念佛功德。心热毛竖。以一花散佛。得几许福德。阿罗汉即为观之。舍此身已。次第受天上人中福德。一世至千万亿世。从一大劫。乃至八万大劫。福犹不尽。过是以往。不能复知。阿罗汉自以众所推举。一花果报。云何不知。即语此人。小住语已。遣化身至兜率天上。诣弥勒所。具称贤者所说。表之弥勒。得几许果报。弥勒答言。不能知。正使恒河沙等一生补处菩萨尚不能知。况我一身。所以者何。佛有无量功德福田甚良。于中种种果报无尽。待我将来成佛。乃能知之佛说杂藏经


佛说造立形像福报经

    No. 693 [No. 692]

佛说造立形像福报经

        阙译人名附东晋录

佛至拘罗惧国。有诸树园主名拘翼。时国王名优填。年始十四。闻佛当来。王即敕傍臣左右皆悉严驾。王行迎佛。遥见世尊心中踊跃。极大欢喜止车下步。罢却左右傍臣侍从及持盖者。即前迎趣便以头面着地。作礼起复前行。如是至三佛言来前。王复前到以头面着佛足起绕三匝。长跪叉手白佛言。天上天下诸天人民无及佛者。今佛面目身体行步。光明巍巍好乃如是。我今视佛无有厌极。佛是天上天下诸天人民之大师也。佛所慈心哀救甚多。佛默然不应。王复白佛言。人作善者此之福祐当何所获。佛去已后我恐不复见佛。今欲作佛形像。恭敬承事得何福报。愿佛哀愍为我说之我欲闻知。尔时佛告年少王。汝所问大善。谛听吾说以着心中。王即稽首言。受教。佛告王曰。若有作佛形像所得福祐。我今悉当为汝说之。王言诺。受恩佛言。天下人民能作佛形像者。其后世世所生之处。眼目净洁面貌端政。身体手足常好柔濡。生于天上亦复净洁诸天中胜眼目面貌甚好无比。作佛形像其福如是。作佛形像所生之处无有诸恶。身体具足死后得生第七梵天上。复诸天中形貌端政绝好无比。为诸天所敬。作佛形像其福如是。作佛形像后世常生势尊贵家。受其气力与世绝异。在所生处不堕贫家。作佛形像其福如是。作佛形像。后世所生身形殊妙。紫磨金色端政无比。常为众人所共敬爱。作佛形像其福如是。作佛形像。后世生处常在富贵之家。财产珍宝不可称数。常为父母兄弟宗族之所爱重。作佛形像其福如是。作佛形像。后世若生。阎浮提中。常生帝王公侯贤善之家。作佛形像其福如是。作佛形像。后世得作帝王特尊胜诸国王。当为诸王之所归仰。作佛形像其福如是。作佛形像。后世得作遮迦越王。四天下诸王皆臣属之。作佛形像其福如是。作佛形像。后世得作遮迦越王。飞行天上复下自恣。在所施为无所不至。作佛形像其福如是。作佛形像。后世生于第七梵天。寿一劫余智慧尊胜无上无能及者。作佛形像其福如是。于梵天寿尽当复来下。生于孝顺有道法家。作佛形像其福如是。作佛形像。后所生处常为父母之所爱重。寿终复得生于天上。作佛形像其福如是。作佛形像。死后不复堕三恶道。当自守意常欲求佛。作佛形像。后世生处尊重于经。意欲常持杂好香华杂好缯彩灯火光明诸天下中名好珍宝奉上佛塔。后无数劫。会当得佛涅槃之道。人有出意持妙珍宝所爱重物奉上佛者。非余凡人。皆是前世作佛形像者。习菩萨道者。作佛形像其福如是。作佛形像其福无量。无穷尽时不可称数。如是四天下江河海水尚可升量。作佛形像其福甚多。多四天下江河海水过出十倍。后世所生常护佛道。作佛形像譬如天雨人有好舍无所忧畏。作佛形像。死后不复入于地狱畜生饿鬼诸恶道中。其有众生见佛形像生恭敬心。叉手自归佛塔舍利者。死后百劫不复入于地狱畜生饿鬼道中。死即生天。天上寿终。复生世间势富之家。如是受福不可称数。会当得佛涅槃之道。佛告优填王。人作善者作佛形像。其福祐功德如是终不唐苦。尔时优填王以偈赞佛

  佛者大圣人　　为众生说法
  拘深瞿师园　　优填叉手问
  闻梵音审谛　　不动百福成
  作佛形像者　　得何等福报

尔时世尊说偈答曰

  王谛听吾说　　福地恢上土
  福德无过者　　作佛形像报
  恒生大富家　　尊贵无极珍
  眷属常恭敬　　作佛形像报
  世世身无患　　常得天眼报
  无比绀青色　　作佛形像报
  父母见欢忻　　端政威德重
  爱乐终无厌　　作佛形像报
  金色身焰光　　犹妙师子像
  众生见欢喜　　作佛形像报
  阎浮提大姓　　刹利婆罗门
  福人于中生　　作佛形像报
  不生边地国　　不盲不丑陋
  六情常完具　　作佛形像报
  临终识宿命　　见佛在其前
  不觉死时苦　　作佛形像报
  作大名闻王　　金轮飞行帝
  典主四天下　　作佛形像报
  作释天名因　　神足典第二
  三十三天奉　　作佛形像报
  此过出欲界　　作梵梵天王
  迦夷众梵恭　　作佛形像报
  受福正如是　　若能刻画作
  天地尚可称　　此福不可量
  是故供养佛　　华香香汁涂
  供养大士者　　得漏尽无为

佛说经竟王大欢喜。即起前以头面着佛足而起。比丘比丘尼优婆塞优婆夷。及其五百傍臣左右。皆起欢喜为佛作礼。后皆往生阿弥陀佛国。作大菩萨最尊第一。优填王闻其所说。欢喜受解。即得须陀洹道佛说造立形像福报经


佛说旃陀越国王经

    No. 518

佛说旃陀越国王经

        宋居士沮渠京声译

闻如是。一时佛在舍卫国。祇树给孤独园。与千二百五十比丘俱。时有国王。号名旃陀越。奉事婆罗门道。王治国政。辄任用诸婆罗门。王小夫人。特见珍重。时兼娠。诸夫人憎嫉之。以金赐婆罗门。令谮之于王言。此人凶恶。若其生子。必为国患。王闻之甚愁忧不乐。问婆罗门言。当如之何。婆罗门言。唯当并杀之耳。王言。人命至重。何可杀之。报言。若不杀者。必有亡国丧身之忧。祸不细也。王便听用其言。遂见抂杀。便葬埋之。儿后于冢中生。其母半身不朽。儿得饮其湩。乃至三年。其冢崩陷。儿后得出。与鸟兽共戏。暮即还冢中宿。儿时年六岁。佛以普慈。念其勤苦。与鸟兽同群。即化为沙门。被服往呼问之言。汝是谁家子。居在何处。儿欢喜报言。我无家居。但栖宿此冢中耳。今乞随道人去。佛言。汝随我去。何等为乎。儿报言。我今善恶。终当随道人。佛便将其。到祇洹中。见诸比丘威仪法则。意甚乐之。便白佛言。我欲乞作比丘。佛即听之。以手摩其头。发堕袈裟自然着身。名为须陀。从佛受尊戒。勤意精进。心不懈怠。七日便得罗汉道。佛语须陀。从佛受尊戒。拔欲之根本。生死得自在。今宜往度彼旃陀越王。须陀承佛教。头面着地。为佛作礼。往到其国。住在宫门。请见于王。臣下白王言。外有道人。乞欲见王。王闻之即出。与相见。问言。我大有所忧者。当知之何。道人言。何所忧耶。王言。我年已长。且欲过时。国无续嗣。为之愁忧。道人闻王语。初不应之独笑而已。王便恚言。我与道人语。初不答我。而反独笑。即欲治杀之。须陀知其意。便轻举飞翔。上住空中。分身散体出入无间。王见其威神变化。即恐怖悔过言。我实愚痴。不别真伪。唯愿大神。一还令我得自归命。须陀即从空中下住王前。谓王言。若能自归甚善。当自归于佛。佛是我大师。三界之尊。度脱众生。王便敕群臣。严驾当到佛所。须陀便以道力。如申臂顷。将王及人民。俱到佛所。头面着地。为佛作礼。归命三尊。乞受五戒。为优婆塞。佛告王言。欲知比丘须陀者。是王昔所用婆罗门言谮。杀兼娠者子也。母死之后。子于冢中生。冢中母半身不朽。得饮其湩。乃至六年。今随我为道。乃致于此。王闻佛言。更恐怖不能自胜。佛言。昔拘先尼佛世。有国王。号名佛舍达。王及国中三亿人。皆随王供养三尊。时有凡人。居贫无业。常为国中富姓赁。放牧养牛数百头。见王及人民供养比丘僧。即问言。卿等何所为乎。人民答言。吾等供养三尊。后当得其福。即复问言。得何等福耶。人民报言。人有净心。施三尊者后所在处。安乐尊贵。无有勤苦。即念言。我居贫穷。但赁放牧。自无饮食。当何以施。即念言。唯当还取牛湩煎以为酪酥。净心上比丘。比丘僧咒愿言。令汝世世所在处当得其福。自后展转更生死。辄受其福。或上为诸天。或下为王侯。乃后为王时出游猎。见国中人有好牸牛怀犊。王便令人取牛杀之。夫人语王。莫令人杀其子也。时牛主追还。破取其子养护之。其主恚言。当令王如此牛也。自后魂神来为王作子。时未出生。母为王所杀。欲知须陀者即是也。须陀母见抂杀者。则是时王夫人也。婆罗门者牛主是也。须陀所以于冢中生。其母半身不杇得饮其湩。以自长大者由其宿命以酪酥上比丘僧故。佛言。罪福响应。如影随形。未有为善不得福。行恶不受殃者。王闻佛说经。意解即得须陀洹道。国中人民。皆随王奉五戒。行十善。归命三尊。或有得须陀洹斯陀含阿那含阿罗汉者。四辈弟子。天龙鬼神。闻经欢喜前为佛作礼而去佛说旃陀越国王经


佛说栴檀树经

    No. 805

佛说栴檀树经

        失译人名今附汉录

闻如是。一时佛从比丘。在维耶梨国。有迦罗越。奉佛明法。请佛供养佛咒愿毕。迦罗越。于佛前肃然。愿闻法义。佛便笑。五色光从口而出。绕身三匝。还从顶入。阿难整衣服。叉手白佛言。佛不妄笑。笑必说法。有所济度。愿为说之。天尊曰。善哉阿难。弘慈欲为一切开通法桥。沙门之仪。汝应其式。今者演之。谛听执受。彼国有五百人。入海采宝。置船步还。经历深山。日暮止宿。预严早发。四百九十九人。皆引行去。一人卧熟。失辈仍遇天雨雪。失去径路。穷厄山中。啼哭呼天。有大栴檀香树。树神谓穷人言可止留此。自相给衣食。到春可去。穷人便留。至于三月。启树神言。受恩得全身命。未有微报。顾有二亲。今在本土。实思得还。愿乞发遣。树神言善。便自从意。以金一饼赐之。去此不远。当得国邑。可得还汝乡里。穷人临去。问神言。此树香洁。世所希有。今当委还。愿知其名神言。不须问也。穷人复言。依阴此树积历三月今当委还。情怀恨恨。若到本国。当宣扬树恩神便言树名栴檀。根茎枝叶。治人百病。其香远闻。世之奇异。人所贪求不须道也。穷人还至故国。中外亲亲。欢喜相乐。后无几间。国王病头痛。祷祝天地山水诸神。病不消差。名医省视。惟当得栴檀香以护病便得愈。王即募求民间。无有便宣。令国中得栴檀香者。拜为封侯。妻以小女。时穷人闻偿禄重。便诣王所白言。我知栴檀香处。王便令近臣将穷人往伐取香树。至到树所。使者见树洪直。枝条茂盛。华果煌煌。人所希见。心不忍伐。不伐者则违王命。病不消愈。伐之者中心隐隐。踟蹰徘徊。不知云何。树神便于空中言。便伐之但置其根耳。伐已以人血涂之。肝肠覆其上。树自当生。还复如故。使者闻神言如此。便令人伐之。穷人住在树边。树跢地。枝摽杀穷人。使者便与左右议言。向者树神言。当得人血肝肠以祠树。心为怃然。不知当以谁塞此。此人今死。便以当之。则屠割取其肝血。如神所敕。树即更生。车载所伐树。以还国中。医即进药。王病得愈。举国欢喜。王命国中人民。其有病者。皆诣宫门。王出香药给之。病皆得愈。王身康宁。黎民无病。举国忻忻。遂致太平。阿难退坐。稽首质言。是穷人何无反复。违树神重言誓。佛报曰。乃往昔惟卫佛时。有父子三人。其父奉五戒。行十善。持八关斋。未曾懈怠。大儿常于中庭。空中烧香。供养十方诸佛。小弟愚痴。不知三尊。辄以衣覆香上。兄谓言此大重何以犯之。弟起恶意。誓言断兄两足。兄复起念。当拍杀弟。父言。汝二子诤使我头痛。大儿报言。愿破我身为药。令父疾损。口不可妄言。故世世受罪。弟兴恶意。欲断兄足。后果将人往断树。兄欲拍杀弟。今作树神。果因树为体拍杀弟。时国王头痛者其父也。奉斋精进。故得尊贵。时言使我头痛。后果头痛。各受其殃。佛言。罪福报应如影随形。佛广为说身口意戒。迦罗越。则向须陀洹迹。率将妻子。以家资上佛。各发道愿。佛说经竟。迦罗越。欢喜作礼佛说栴檀树经


佛说忠心经

    No. 743

佛说忠心经

        东晋天竺三藏竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。时诸菩萨。四辈弟子。天龙鬼神。帝王臣民。日会听经。佛右面比丘。名曰目连。神通妙达。智如虚空。随时变化。权智并行。普还济众。数如恒沙。诸天稽首。靡不师仰。佛告目连。彼有大国。去斯八千。处在边境。不睹三尊之至灵。希闻如来无所著正真等正觉神妙清化。习于颠倒众邪之行。以为真谛。王及臣民。奉事梵志等五百人。各有五通力。能移山住流。分身变化。国有大山。塞民迳路。举国患之。王以山为民艰难。具向梵志说之。梵志答曰。吾等自为民除害。王无戚焉。即绕山坐。各一其心。以道定力。山起欲移。佛告目连。汝往彼国。现道神化。长度梵志。济其君民。令远三涂。永处福堂。目连受教。承佛威神。寻路放光。遏绝日明。悬处虚空。当其山巅。山为不动。梵志惊曰。此山已起。谁回之乎。日又无光。此将有以。中有明者。以定意观众弟子心。谁秽浊者。令山不移。睹见诸心。普有道净。国荣宝色。不秽其心。仰头观见。睹一沙门。当其山上。梵志佥曰。正是瞿昙弟子所为。梵志呼曰。王令吾等为民除患。汝抑之为。目连答曰。吾自悬虚。谁抑汝等山。梵志三尽道力。欲令山移。山入三下。遂成平地。梵志顾相谓曰。夫有明达。道德深者。即吾等师。咸兴整服。稽首敬白。愿为弟子。示吾极圣。目连答曰。汝等欲去瞑就明者善。吾有尊师。号无上正真天中之天。为一切智。汝等寻吾往至佛所。诸梵志曰。佛之导化。宁殊于师乎。目连曰佛以须弥为芥子。吾以芥子为须弥。叹佛德毕曰。汝等寻吾后。目连接诸梵志。犹若壮士屈伸臂顷。即在佛前。具陈其情。白佛言。吾承无上正真神势之化。化诸梵志。斯等内外已净。犹若新[疊*毛]易可为色。唯愿世尊。荡其微垢。令成真净。梵志见佛。心开意喜。皆作沙门。佛言我为汝曹说经。上语亦善。中语亦善。下语亦善。语中深说度世之道。政心为本。听我所言。使后世传行之。诸比丘皆叉手受教。佛言人身中。有五贼。牵人入恶道。何等为五。一者色。二者痛痒。三者思想。四者生死。五者识是五者。人所常念。佛言人常为目所欺。为耳所欺。为鼻所欺。为口所欺。为身所欺。目但能见不能闻。耳但能闻不能见。鼻但能知香臭不能知味。口但能知味不能知香臭。身体但能知寒温不能知味。是五者皆属心。心为本。佛言诸比丘。欲求道者。当端汝心。人从痴故。随十二因缘。便有生死。何等为十二因缘。一者痴。二者行。三者识。四者名色。五者六入。六者栽。七者痛。八者爱。九者受。十者有。十一者生。十二者死。施行善者。复得为人。施行恶者入地狱饿鬼畜生鬼神中。佛坐思念。人痴故有生死。何等为痴本。从痴中来。今生为人。复痴心不解。目不开。不知死当何趣。见佛不问。见经不读。见沙门不承事。不信道德。见父母不敬。不念世间苦。不知地狱中考治剧。是名为痴。故有生死不止。人死如呼吸之间。脆不过于人命。人身中有三事。身死识去。心去意去。是三者。常相追逐。施行恶者。入地狱饿鬼畜生鬼神中。施行善者。三亦相追逐。或生天上。或生人中。堕是五道中者。皆坐心不端故。佛告诸比丘。皆当端汝目。端汝耳。端汝鼻。端汝口。端汝身。端汝心。身体皆当断于土。魂神当不复堕泥犁畜生鬼神中。视人家有恶子。为吏所取。皆坐心不端故。人身中有百字。如车有百名。人多贪好怒。不思惟身中事。死入地狱中。后悔无所复及。我弃国捐转轮王。忧断生死。欲度世间人使得无为道。第一精进者。立得阿罗汉。第二精进者。得阿那含。第三精进者。得斯陀含。第四精进者。得须陀洹。虽不能大精进。当持五戒。不杀不盗不淫不两舌不饮酒

佛言。人坐起常当思念四事。何等四。一者自观身。观他人身。二者自观痛痒。观他人痛痒。三者自观意。观他人意。四者自观法。观他人法。内复欲乱者心当自端视身体。饥亦极。饱亦极。行亦极。住亦极。坐亦极。寒亦极。热亦极。卧欲来时。当自惊起坐端心坐。心不端者。当起立。立不端者。当经行。心傥不端者。当自正。譬如国王将兵出斗。健者在前。既在前鄙复却适欲却着羞后人。诸比丘既弃家舍妻子。剃须发为沙门。虽一世勤苦。后长解脱。已得道者。内独欢喜。视妻如姊弟。视子如知识。无贪爱之心。常当慈哀十方诸天人民。地狱饿鬼畜生蜎飞蠕动之类。皆使富贵安隐度脱。得无为之道。见虫兽当以慈哀愍伤之知生不复痴。能有是意者。常念师恩。事佛如人念父母。如狱中死罪囚。有贤者往请囚出囚。黠慧者常念贤者恩。比丘已得道者。当念佛。如是念经。当如人念饮食。诸比丘。当转相承事。如弟事兄。中有痴者。当问黠者。展转相教。问黠者如瞑中有灯火。无得阴谋。作恶无得诤讼。见金银当如见土。无得妄证人入罪法。语言无得妄中伤人意。不闻莫言闻。不见莫言见。行道当低头视地虫。无得蹈杀。无得目贪人妇女。无得形相人妇女。坐自思惟。去贪爱之心。乃得为道耳

佛告诸比丘。欲求道者。当端汝心。于闲处坐。自呼吸其气息。知息短长。长息不报。形体亦极。闭气不息。形体亦极。分别思惟。形体谁作者。心当视内。亦当观外。自思惟欢然与人有。异心。当是时不用天下珍宝。心稍欲随正道。意复小动者。即还自守其意。意即为还。譬如人有镜。镜不明则不见其形。磨去其垢。乃自见形。人以去贪淫嗔恚愚痴。譬如磨镜。端自思惟。天下无坚固。皆无有常

佛告诸比丘。持心当如四方石。石在中。庭雨堕不能坏。日炎亦不能消。风吹亦不能动持心当如石。佛言天下人心。如流水中有草木。各自流行。不相顾望。前者亦不顾后。后者亦不顾前。草木流行。各自如故。人心亦如是。一念来一念去。亦如草木前后不相顾望。于天上天下。无所复乐寄居。天地间弃身不复死。道成乃知师恩。见师即承事。不见者思惟其教诫。如孝子念父母。意定乃有一心。便慈哀天下人民蜎飞蠕动之类。坐独自叹已脱身于天下及五道。一者天道。二者人道。三者畜生道。四者饿鬼道。五者地狱道。已得罗汉道者。便能飞行变化。身中能出水火。能出无间入无孔。欲离世间。取无为去者即能

佛告诸比丘。道不可不学。经不可不读。佛说经已。五百沙门。皆得阿罗汉道。阿难白佛言。是诸沙门。闻经意解。何其疾也。佛言。此诸比丘前迦叶佛时。受诵斯经。中间无佛。随世因缘废不复闻。至吾为说。闻即得道。佛说经竟。诸菩萨。四辈弟子。帝王人民。天龙鬼神。无不欢喜。为佛作礼佛说忠心经


佛说诸德福田经

    No. 683

佛说诸德福田经

        西晋沙门法立法炬共译

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘千二百五十。菩萨万人。大众无数围绕说法。尔时天帝释。与诸欲天子三万二千。各将营从。不可称数。来诣佛所。稽首于地。皆坐一面。尔时天帝。察众坐定。承佛神旨。从坐而起。整服作礼。长跪叉手。白世尊曰。欲有所问。唯愿彰演。垂世轨则。佛告天帝。譬如冥室。不求灯火。焉有所见。善哉问矣。吾当为汝分别说之。天帝白佛。夫人种德。欲求影福。岂有良田果报无限。种丝发之德本。获无量之福乎。唯愿天尊。敷扬惠训。令此愚曚福报无量。天尊叹曰。快哉天帝。开意所问。法无上矣。谛听善思。吾当具演令汝欢喜。天帝大众。受教而听。佛告天帝。众僧之中。有五净德。名曰福田。供之得福。进可成佛。何谓为五。一者发心离俗。怀佩道故。二者毁其形好。应法服故。三者永割亲爱。无适莫故。四者委弃躯命。遵众善故。五者志求大乘。欲度人故。以此五德。名曰福田。为良为美。为无早丧。供之得福。难为喻矣。尔时世尊。以偈颂曰

  毁形守志节　　割爱无所亲
  出家弘圣道　　愿度一切人
  五德超世务　　名曰最福田
  供养获永安　　其福第一尊

佛告天帝。复有七法。广施名曰福田。行者得福即生梵天。何谓为七。一者兴立佛图僧房堂阁。二者园果浴池树木清凉。三者常施医药疗救众病。四者作牢坚船济度人民五者安设桥梁过度羸弱。六者近道作井渴乏得饮。七者造作圊厕施便利处。是为七事得梵天福。尔时世尊。以偈颂曰

  起塔立精舍　　园果施清凉
  病则医药救　　桥船度人民
  旷路作好井　　渴乏得安身
  所生食甘露　　无病常安宁
  造厕施清净　　除秽致轻悦
  后无便利患　　莫见秽恶者
  譬如五河流　　昼夜无休息
  此德亦如斯　　终得升梵天

于时座中有一比丘。名曰听聪。闻法欣悦。即从坐起。为佛作礼。长跪叉手。白世尊曰。佛教真谛。洪润无量。所以者何。我念宿命无数世时。生波罗奈国。为长者子。于大道边。作小精舍。床卧浆粮。供给众僧。行路顿乏。亦得止息。缘此功德。命终生天为天帝释。下生世间为转轮圣王。各三十六反。典领天人。足下生毛。蹑虚而游。九十一劫。食福自然。今值世尊。顾临众生。蠲我愚浊。安以净慧。生死栽枯。号曰真人。福报诚谛。其为然矣。尔时听聪。以偈颂曰

  惟念过去世　　供养为轻微
  蒙报历遐劫　　余福值天师
  净慧断生死　　痴爱情无遗
  佛恩流无穷　　是故重自归

于时听聪。礼已还坐。复有一比丘。名曰波拘卢。从座而起。整服作礼。长跪叉手。白世尊曰。我念宿命。生拘夷那竭国。为长者子。时世无佛。众僧教化。大会说法。我往听经。闻法欢喜。持一药果。名呵梨勒。奉上众僧。缘此果报。命终升天。下生世间。恒处尊贵。端正雄杰。与众超绝。九十一劫。未曾有病。余福值佛。光导痴冥。授我法药。逮得应真。力能移山。慧能消恶。善哉福报。为真谛矣。尔时波拘卢。以偈颂曰

  慈泽润枯槁　　德勋济苦患
  一果之善本　　享福迄今存
  佛垂真谛义　　蒙教超出渊
  圣众祐无极　　稽首上福田

于时波拘卢。礼已还坐。复有一比丘。名曰须陀耶。即从座起。整服作礼。长跪叉手。白世尊曰。我自惟念先世之时。生维耶离国。为小家子。时世无佛。众僧行教化。我时持酪。入市欲卖。值遇众僧。大会讲法。过而立听。法言微妙。闻之欢悦。即举瓶酪。布施众僧。众僧咒愿。益怀欣踊。缘此福报。寿终生天。下生世间。财富无限。九十一劫。豪尊荣贵。末后余愆。生于世间。母妊数月。得病命终。埋母冢中。月满乃生。冢中七年。饮死母乳。用自济活。微福值佛。开阐明法。超度死地。逮得应真。谛哉罪福。诚如佛教。尔时须陀耶。以偈颂曰

  前为小家子　　卖酪以自存
  欣踊施微薄　　得离三苦患
  虽罪冢中生　　饮乳活七年
  因缘得解脱　　归命圣福田

于时须陀耶。礼已还坐。复有一比丘。名曰阿难。即从座起。整服作礼。长跪叉手。白世尊曰。我念宿命生罗阅只国。为庶民子。身生恶疮。治之不差。有亲友道人。来语我言。当浴众僧。取其浴水。以用洗疮。便可除愈。又可得福。我即欢喜。往到寺中。加敬至心。更作新井。香油浴具。洗浴众僧。以汁洗疮。寻蒙除愈。从此因缘。所生端正。金色晃昱。不受尘垢。九十一劫。常得净福僧祐广远。今复值佛。心垢消灭。逮得应真。阿难于佛前。以偈颂曰

  圣众为良医　　救济苦恼患
  洗浴施清净　　疮愈蒙得安
  所生常端正　　殊异紫金颜
  德润无崖限　　归命良福田

阿难。礼已还坐。尔时座中有一比丘尼。名曰奈女。即从座起。整服作礼。长跪叉手。白佛言。我念先世。生波罗奈国。为贫女人。时世有佛。名曰迦叶。时与大众。围绕说法。我时在座。闻经欢喜。意欲布施。顾无所有。自惟贫贱。心用悲感。诣他园圃。乞求果蓏。当以施佛。时得一奈。大而香好。擎一盂水并奈一枚。奉迦叶佛及诸众僧。佛知至意。咒愿受之。分布水奈。一切周普。缘此福祚。寿尽生天。得为天后。下生世间。不由胞胎。九十一劫。生奈华中。端正鲜净。常识宿命。今值世尊。开示道眼。尔时奈女。以偈颂曰

  三尊慈润普　　慧度无男女
  水果施弘报　　缘得离众苦
  在世生华中　　上则为天后
  自归圣众祐　　福田最深厚

比丘尼奈女。礼已还坐。于时天帝即从座起。为佛作礼。白世尊曰。我先世时。生拘留大国。为长者子。青衣抱行入城游观。值遇众僧。街巷分卫。时见人民。施者甚多。即自念言。愿得财宝。布施众僧。不亦快乎。即解珠璎。布施众僧。同心咒愿。欢喜而去。从此因缘。寿终即生忉利天上。为天帝释。九十一劫。永离八难。于时天帝。以偈颂曰

  德高无过者　　开福塞祸元
  圣众神定力　　童幼发欢喜
  效众悦意施　　迁神典二天
  自归世最厚　　世世愿奉尊

佛告天帝及诸大众。听我所说。宿命所行。昔我前世。于波罗奈国。近大道边。安施圊厕。国中人民。得轻安者。莫不感义。缘此功德。所生净洁。累劫行道。秽染不污。功祚大备。自致成佛。金体光耀。尘水不着。食自消化。无便利之患。于是世尊。以偈颂曰

  忍秽修福事　　我人所不污
  造厕施便利　　烦重得轻安
  此德除贡高　　因解生死缘
  进登成佛道　　空净巍巍尊

佛告天帝。九十六种道。佛道最尊。九十六种法。佛法最真。九十六种僧。佛僧最正。所以者何。如来从阿僧祇劫。发愿诚谛。殒命积德。誓为众生。国财妻子。头目血肉。以用布施。无恋爱之心。心若虚空。无所不覆。六度四等。众善普备。德慧成满。乃得为佛。身色紫金。相好无比。去来现在。无不照达。三界尊天。莫能及者。言信德重。震动天地。其有众生。发一敬心向如来者。胜获大千世界之珍宝矣。说三十七品。十二部经。分别罪福。言皆至诚。开三乘教。各得奉行。闻者欢喜。乐作沙门。信佛行法。志尚清高。众僧之中。有四双八辈。十二贤者。舍世贪诤。导世开福。天人路通。众僧之由矣。是为最尊无上之道。诸佛菩萨。缘觉应真皆从中出。教化一切。度脱群生。佛说是时。天帝释众。皆发无上正真道意。不可计人得法眼净。于是阿难。长跪叉手。白佛言。此名何经。云何奉持。佛告阿难。是经名曰诸德福田。常奉持之。明宣经道。莫令缺减。佛说经已。天帝释众。一切众会。莫不欢喜。作礼而去佛说诸德福田经


佛说诸法本无经

    No. 651 [Nos. 650, 652]

佛说诸法本无经卷上

        隋天竺三藏阇那崛多译

复次婆伽婆游于王舍鹫聚山中。与大比丘众五百人俱。菩萨九万二千。所谓庄严莹饰菩萨摩诃萨。师子游步菩萨摩诃萨。无碍焰净光德威王菩萨摩诃萨。迷留山顶音王菩萨摩诃萨。爱笑无垢光菩萨摩诃萨。出光蔽日月光菩萨摩诃萨。最胜无垢持冠菩萨摩诃萨。出威莲华开身菩萨摩诃萨。梵自在音菩萨摩诃萨。象戏师子王意菩萨摩诃萨。金光净无垢威菩萨摩诃萨。柔软触身菩萨摩诃萨。金庄严相开身菩萨摩诃萨。百光休摩罗力菩萨摩诃萨。寂根威仪寂行菩萨摩诃萨。地最上王菩萨摩诃萨。天言辞鸣音菩萨摩诃萨。法力自在寂静游行菩萨摩诃萨。德威无垢身菩萨摩诃萨。曼殊尸利菩萨摩诃萨。如是等上首九万二千菩萨

尔时师子游步菩萨摩诃萨。见是菩萨等集。从坐而起整理衣服。一肩郁多罗僧伽作已。右膝着地向佛合掌。即以歌颂而问佛义

  无我无命无育法　　无边名称为我宣
  寂静极寂常寂然　　如是此众最胜者
  诸见云何是菩提　　憍慢嗔恚及嫉妒
  欲体云何是菩提　　为说导师无边称
  涅槃若无无烦恼　　行界云何是菩提
  其体无二佛亦然　　为我演说大悲者
  诸法云何毕竟脱　　涅槃相似解脱同
  云何当复等虚空　　无碍无著无处系
  迦罗频伽梵天音　　无垢光明金光色
  清净光音无边德　　当为说法毕无尘
  云何诸盖等菩提　　云何欲是菩提体
  法非法道云何一　　无垢清净等虚空
  若无有数无无数　　已灭度法云何是
  菩提若无无著者　　遍智云何亦复无
  是作非作无有诤　　取及不取并无体
  众生于中不曾有　　法中障碍亦复无
  于中无戒复无忍　　破戒亦复无一处
  定之与智如是无　　无智及智无所得
  云何是法净无垢　　而无所有等虚空
  心于一时无得处　　无心云何而是法
  于中知见无所有　　无有念修亦无证
  于中亦复无所断　　众生云何空界同
  于中法体是一行　　于中无生亦无转
  发起及生无所有　　如是等法胜人说
  于中无学无罗汉　　缘觉亦复无所有
  求菩提者不可得　　此法无来亦无去
  于中无住亦无处　　亦无有去亦无来
  无来去法复云何　　如彼须弥住不动
  于中无想亦无色　　色体云何是菩提
  色与菩提无有二　　如是法体胜人演
  于中无空无无相　　无有染着无无著
  名与无名法云何　　言道犹如于山响
  于中无生无恼者　　于中亦复无无生
  无有已灭亦无遮　　诸法云何是一行
  于中无天亦无龙　　无紧那罗夜叉等
  于中泥犁无所有　　无有所趣及众生
  若说导师最胜法　　若说恶意诸外道
  此二云何是一行　　诸字如是皆入一

尔时世尊赞师子游步菩萨摩诃萨言。甚善甚善。希有善家子。汝今所问。乃至诸世不能信受。诸天等世当住迷惑。善家子。汝今不须问是因缘。善家子。初业菩萨于此非地。谓空见者。无相见者。无愿见者。无生见者。无有见者。无相貌见者。涅槃见者。佛陀见者。菩提见者。善家子。初业菩萨前不应说此法。何以故。诸善根断必有是处。于佛菩提则行非道。若堕断常。不知如来以何意义而说此法。如是语已。师子游步菩萨摩诃萨。复白佛言。说婆伽婆。说修伽多。世尊。若有未来菩萨摩诃萨。空见者。无相见者。无愿见者。无生见者。无有见者。无相貌见者。涅槃见者。佛陀见者。菩提见者。于空无相言说境界。染着言说以字为净。言道为胜重于名利。彼闻如来说是无名字法已。当舍诸见。当知诸法是一相道。如众生信如信说法。巧方便中彼当善学。虽说少欲知足减省。而皆不信为净。虽说在众过恶。而信诸法远离。虽赞说独一无间无杂。而亦不信为净。虽赞说发菩提心。而亦知心自性菩提。虽赞说广修多罗。而信诸法是广。虽赞说于菩萨。而信声闻独觉及佛无有别异。虽赞说陀那。而善通达陀那平等。虽赞说尸罗。而善通达尸罗本性。虽赞说羼帝。而于尽灭无生法等善通达见。虽赞说毗梨耶。而善择诸法不发。虽赞说第耶那三摩地。三摩拨帝说三摩地。出生百千俱致三摩地门。而知见本性三摩般那。虽赞说般若数千种相。而善通达智及无智。本性自体善择诸法。说毁欲过不见一法可染。说毁嗔过不见一法可恶。说毁痴过。而信诸法离痴无碍。虽为众生显说泥犁畜生阎摩世等过恶。而亦不见泥犁畜生阎摩世等。彼等如众生信如信说法。当信一行。所谓信空。信无相。信无愿。信无生。信无所有。信无相貌。大德世尊。但当说之。彼不可思巧方便句。于中若诸声闻独觉及初乘发行菩萨摩诃萨等。皆非其地。唯除信深一行菩萨摩诃萨等

如是语已。世尊复告师子游步菩萨摩诃萨言。善家子。彼若然者。汝宜善听正念善思。当为演说。师子游步菩萨摩诃萨言。如是世尊。我当正闻。尔时世尊。说此伽他

  若欲当觉妙菩提　　彼莫分别贪欲过
  诸法常是贪自性　　若知是者得胜尊
  贪嗔及痴不可得　　亦无已得今得者
  诸法皆与虚空等　　若知是者得胜尊
  见及不见常一行　　僧非僧二是一等
  于中无佛无妙法　　若知是者得世智
  犹如丈夫于梦中　　得菩提已教众生
  于中无道无众生　　如是自性即诸法
  菩提坐处无可得　　彼无可得亦无有
  明无明二是一相　　若知是者得导师
  说众生性是菩提　　菩提性即诸众生
  众生菩提二不一　　若知是者得人上
  犹如丈夫善觉幻　　彼幻化现无边种
  于中所现毕竟无　　惑乱众生数非一
  贪欲嗔恚与幻等　　诸此烦恼各如幻
  凡夫皆念我染恚　　彼痴乱心恶趣行
  于中无有贪恚痴　　于中亦无异烦恼
  幻等法体分别已　　如是凡夫烦恼然
  若无烦恼无众生　　于中无佛无当有
  此无生法分别已　　凡夫念我当作佛
  既无有佛无佛法　　众生亦无一处见
  若知法体似虚空　　彼速当作人上者
  若求菩提彼无觉　　彼远菩提如天地
  若知法体等于幻　　彼速当作人上者
  若分别戒彼无戒　　若见持戒则破戒
  戒破戒二是一相　　若知是者作导师
  犹如丈夫于梦中　　受用欲事生欢喜
  痴乱分别想妇女　　于中妇女常是无
  破戒持戒如梦性　　凡夫分别此二种
  于中无戒无破戒　　若知是者作导师
  著名此是凡夫觉　　以彼不知声自性
  若觉此名非是名　　彼当得于胜妙忍
  有诸众生誓作佛　　以说告于余人知
  住言为净无修行　　彼即普闭菩提道
  于威仪中取乖错　　喜言重说彼无知
  不以言净觉菩提　　以彼不知法自性
  虽于空法常显说　　而喜斗诤恶意生
  何有菩提及佛法　　乃是说嗔无智者
  嗔忍二种是一相　　若知是者不分别
  众生自性彼不知　　生诸过恶是凡智
  自言众生我皆爱　　我作胜尊脱众生
  被动彼即生嗔恶　　以有恶心不与语
  恒喜斗诤求他过　　而复赞说此忍心
  亦说诸法皆是空　　意中贡高求错失
  于食贪着无智者　　昼夜思念于欲事
  彼等来入村邑已　　说我当脱诸众生
  诸众生中我悲转　　我于众生有利益
  是类法体虽显说　　而着害心常恶意
  然我未闻亦未见　　有悲而复有害心
  各各共作破疮已　　而求阿弥多由国
  恒伽河沙如是有　　常得毁辱及打骂
  不能堪忍诸恶事　　不至彼土人牛王
  土即非土若能知　　空土犹如空自性
  不念土及土功德　　当至彼土人牛王
  说我能忍诸恶事　　我于菩萨教师想
  然我未闻亦未见　　教师想所而生恶
  各各相毁所有行　　着乞食家及友家
  说是我所成熟者　　于中莫令余人入
  我能脱汝莫亲余　　其彼无有清净行
  杂闹游行是无智　　于菩提利彼未有
  昼夜如是作三时　　当礼诸佛及菩萨
  莫求彼所有错失　　如欲行导常修行
  若见喜于欲事乐　　彼所错失亦勿求
  如此久必当触证　　最胜菩提无边德
  当渐次学渐次作　　不可一时佛即成
  多劫俱致那由多　　我着铠甲非今日
  莫以分别分别欲　　我触菩提如欲性
  无此烦恼当不生　　若能信此得胜忍
  观此诸声即非声　　无字法体便已入
  如是声类诸法体　　当不生欲亦无嗔
  于欲及嗔观无生　　应知此二无有字
  此二唯可以名转　　字若无有于中无
  若知诸辞即一辞　　名亦不生本非有
  我之所说外道说　　是类法体彼不知
  说此诸法以声言　　而法及声不可得
  能入诸法一相道　　无上胜忍便触证
  莫分别忍莫不忍　　莫分别嗔莫欲渴
  此等无生常解知　　当得世亲人中胜
  东西南北诸方中　　恒伽许沙如是有
  一一沙颗人民置　　若所有土多无边
  诸宝满中施最胜　　无边百劫过于上
  若有闻此修多罗　　如此福德当无数
  求此菩提出家已　　彼所我当付此经
  必速得于最胜忍　　经无边门此当说
  于陀罗尼不难得　　当得俱致那由经
  利智辩才彼当得　　少动多知疾得解
  即得无边乐说辩　　诸佛皆与彼辩才
  说修多罗宝非一　　无边辩说彼当有

尔时师子游步菩萨摩诃萨而白佛言。大德世尊。说此伽他。几许众生闻作利益。如是语已。佛告师子游步菩萨摩诃萨言。善家子。见此众集论不。答言。我已见婆伽婆。我已见修伽多。已过算数。于此说法集会。满虚空中天龙夜叉乾闼婆阿修罗伽留荼紧那罗摩睺罗伽。及余诸世界中众生。亦皆闻此说法。如是语已。佛告师子游步菩萨摩诃萨言。善家子。说此法时。九十八千天子无生法中得忍。九十二千夜叉阿耨多罗三藐三菩提心生。三十六千龙阿耨多罗三藐三菩提心生。五百比丘增上慢意未得得想。彼等闻此说五慢法。信解诸法一相道已。无所受故。漏心解脱。于彼菩萨数中六十二千菩萨信解诸法无障碍已。无生法中得忍。何以故。善家子。此法说中最上。善家子。如我于作灯如来应正遍知所。现前信解诸法一相道已。我于彼时。然后无生法中得忍。善家子。若得诸六波罗蜜。若复闻此法本称量一等。善家子。菩萨摩诃萨因此道故满足六波罗蜜。我如是说。何以故。善家子。若有菩萨。恒河沙等劫行施护戒具忍发勤入定修智。于此法道以不知故。诸有善根还复灭尽。善家子。汝看提婆达多。如是善根具足有三十相。彼虽如是善根具足。而更断诸善根遂堕泥犁耶中。于此法道以不知故。善家子。以是因缘。当知如诸善根断者。于此法道以不知故。善家子。于先过去阿僧祇劫。复过无数广大无量不可思不可量。过已复过。于彼时节有佛出世。名迷留上王如来应正遍知明行具足善逝世间解无上士调御丈夫天人教师佛婆伽婆。彼如来寿量九十九俱致那由多百千岁。彼世界名金焰影。其彼佛土皆用金作。亦以三乘令众生涅槃。何者为三。所谓声闻乘。独觉乘。菩萨乘。彼如来第一集会。声闻有八十俱致那由多百千。彼皆阿罗汉。诸漏已尽应作者作。所作已办弃舍重担。得到自利尽诸有结。以平等智得善解脱。第二集会。比丘有七十俱致那由多百千。第三集会。比丘有六十俱致那由多百千。第四集会。比丘有二十五俱致那由多百千。又倍上数比丘尼集。又倍上数忧波塞迦集。又倍上数忧波斯迦集。又倍上数诸菩萨集。彼诸菩萨具足无生法忍。巧出无边三摩地道。得无边门总持。转不退转法轮。何况初乘发行菩萨。于中复有无量无数独觉乘者。善家子。于彼时节。彼佛有无量无数无算诸声闻众。善家子。彼金焰影世界。若树若柱。彼皆七宝所成。彼树出如是声。所谓空声。无相声。无愿声。无生声。无所有声。无相貌声。彼出如是等声。于中如是等声出时。彼诸众生其心解脱。彼如来灭度千岁正法住已。彼声亦不复出。善家子。彼迷留上王如来应正遍知。劝请说法比丘名净善行。令其说法尔乃灭度。善家子。彼时复有说法比丘名善行意。其人具足善净戒聚。复得世间五通胜智。亦能转诵毗那耶藏。彼比丘复有严炽苦行。信乐廉俭领众说教。彼安立住处已于中止住。彼之徒众善住戒聚。信乐头多功德及以减省。彼比丘亦发勤行而离于菩提心。彼有余菩萨众。亦教以威仪道。令其相应。见有所得而行教化。取诸行无常。取诸行苦。说诸行无我。彼无巧慧。于菩萨行亦无善巧。彼比丘虽尔而善根具足。又彼说法比丘净善行者。善知众生各各别根。彼所有众。不重头多功德及以减省。乃于无所得忍善巧方便。善家子。尔时说法比丘净善行者。与其徒众到善行意比丘住处止宿。然亦以时数数入村。愍众生故。村中食业作已而出。彼令多百千家已作净信。彼之徒众亦善化导。到众生所为其说法。令多百千众生建立阿耨多罗三藐三菩提。若善行意。所有徒众喜乐修定不数入村。尔时善行意比丘。于净善行说法者及徒众边。不净心生而言。此是懒堕比丘常数入村。即鸣犍迟集比丘众。自作制住。汝等一莫入村。向净善行所有徒众。作如是言。汝等不善知行不少言语。何因汝等数数入村。诸佛世尊赞叹许可住阿兰拏。汝等莫到他家。汝等应住思惟定乐。善家子。尔时净善行比丘。所有徒众于善行意比丘所制言教。不顺其转复数入村。为成熟众生故。善家子。时彼比丘从村出已。彼善行意比丘复鸣犍稚集比丘众。作如是言。汝等若更入村。于此住处不得共住。善家子。时净善行说法者。护彼比丘故。于自徒众告言。汝等一莫入村。时彼村中所有众生。是彼比丘所成熟者。彼等不见诸比丘故。悉怀热恼善法损减。善家子。时净善行说法者。彼三月过已。从住处出到别住处。及共徒众复入村城国邑王都。入已为诸众生说法。善家子。时善行意比丘。复见净善行说法者数入村家。亦见彼众本性威仪入他家中。彼复唯有不净心生。今此比丘恶戒破戒。自身既尔徒众亦然。此秃何有菩提。唯是诈诳。便告多人作如是言。此比丘杂行去菩提远。贵重利养染着他家。善家子。尔时善行意比丘于他时死。然其死时。以于彼边不净心生。作业熟故堕阿毗至大泥犁耶中。经九十九俱致百千劫在大泥犁耶中。所有大泥犁耶苦皆具受已。于六十三百千生中常得诽谤。于三十三百千生中行出家已还退在俗。以彼余业障故。于无垢焰如来应正遍知教中出家。寿量既长。于俱致百千岁如救头然发勤修行。犹未曾得随顺道忍。复多百千生中闇钝。以彼余业故。善家子。彼时说法比丘名净善行。汝莫异见。何以故。不动如来即是。彼时说法比丘名净善行。善家子。彼时说法比丘名善行意。汝莫异见。何以故。我身即是。彼时说法比丘名善行意。我于彼所乃至微细方便。于中不净心生已。作此业障堕大泥犁耶中。善家子。有如是微细业障。善家子。若有菩萨不欲如是业障者。于第二菩萨所诸修行中不应违背。诸作业中皆当信顺。应生如是心。我不知他心。众生所行是亦难知。善家子。如来见是义故。说如是法于富伽罗。富伽罗所不应选择。唯我能选择富伽罗及余似我者。善家子。若欲自护不应选择。有所行者不于他所而作遮碍。此如是相。当于佛法勤作相应。昼夜勤念与法相应。善家子。发行深心菩萨。不应复于他所而作遮碍。当勤随顺相应修行。善家子。假使三千大千世界众生。若有菩萨令彼安立十善业道。若有菩萨独到闲处。乃至一弹指顷信诸法一相道。若问若共议。若说若教诵。若自诵。此生福德过多于彼。何以故。善家子。菩萨摩诃萨因此道故得净业障。诸众生中远离爱憎。速到遍智

佛说诸法本无经卷上佛说诸法本无经卷中

        隋天竺三藏阇那崛多译

尔时曼殊尸利童真而白佛言。佛说业障净者。世尊。菩萨云何业障当净。佛言。曼殊尸利。若有菩萨见于诸法无业无报。彼当到业障净。复次曼殊尸利。若有菩萨即于欲际而见实际。彼当到业障净。嗔际痴际即见实际。彼当到业障净。复次曼殊尸利。若有菩萨。见诸众生即涅槃界。彼当到业障净。何以故。曼殊尸利。彼以顺见业障得净。曼殊尸利。于四圣谛不如实见。有四倒心众生。于不实流转不能超过。如是语已。曼殊尸利复于佛所白言。世尊为说。众生云何当有所见。而于流转不能超过。佛言。曼殊尸利。众生着我我所故。于流转不能超过。何以故。曼殊尸利。若见自他彼有业行。曼殊尸利。凡夫小儿众生以无闻故。不知诸法毕竟灭度。彼于自他而有所见。见已作三种业身语及意。彼于无有有取。分别我贪我嗔我痴。彼若如来教中出家。当作是念。我具戒我净行。我当过流转。我当得涅槃。我当解脱苦。彼复分别此法善此法不善。此法漏此法无漏。此法知此法断。此法证此法修。所谓苦应知。集应断。灭应证。道应修。彼复分别诸行无常。诸行苦。诸行炽然。我于诸行应当走出。彼如是观察生时。即于和合想念而有厌舍。此相先行。彼作是念。此苦应知。若此诸法所应知者。彼作是念。我应断集。彼于诸法羞惭厌怖。彼作是念。此集应断。若此诸法所羞厌者。彼作是念。灭应证道应修。彼法分别已复知于灭。彼作是念。此是彼灭应证。若此诸法所应证者。彼作是念。我应修道。彼便独到闲处。思念诸法得舍摩他灭于思念。彼得舍摩他故。于诸法中其心自然开敷凉润。转生羞惭不喜乐心。彼作是念。我脱诸苦于上更无所作。自谓是阿罗汉。作如是知。彼欲死时见受生处。则于佛菩提中有疑惑不正意。彼以心堕疑惑故。死已当堕诸大泥犁耶中。何以故。堕无生诸法中分别故。于佛菩提有毁害心。尔时曼殊尸利童真复白佛言。世尊。云何当见四圣谛。佛言。曼殊尸利。若见诸行无生。彼即知苦。若见诸行无起。彼即断集。若见诸法毕竟灭度。彼即证灭。若见诸法无有。彼即修道。曼殊尸利。若如是见四圣谛。彼不分别此法善此法不善。此法当知。此法当断。此法当证。此法当修。所谓苦应知。集应断。灭应证。道应修。何以故。若诸凡夫小儿染恚痴处。于中见彼诸法无生无有不实分别所系。如是见已。彼于法中无取无舍。见诸欲嗔痴等。皆如虚空自性。彼于诸三界中无所著。于诸三界彼见无生。见诸三界如幻如梦如响如影。于诸善不善法。见其如焰。见彼欲界即涅槃界。见嗔恚界即涅槃界。见愚痴界即涅槃界。彼见诸法如是自性。便于诸众生中远离爱憎。何以故。彼于诸法不见若爱若憎。心等虚空。亦不见佛及以法僧。彼既不见诸法。便于法中无处作疑。既不作疑则无有取。既无有取则无有生便当涅槃。曼殊尸利。上座须浮帝。知如是法故。不来礼如来足。何以故。彼尚不见自身。何况当见如来。无有是处

尔时曼殊尸利童真复白佛言。世尊。云何当见四念处。佛言。曼殊尸利。于未来世当有比丘。彼于不净身中随顺身观。说为念处。生灭受中随顺受观。说为念处。见心乃是生法灭法。于是心中随顺心观。说为念处。彼如是说。若有圆想彼则非有。若有法想彼亦非有。于是法中随顺法观。说为念处。如是语已。曼殊尸利复白佛言。世尊。四念处更云何熏修。佛言。不须曼殊尸利。如来所说别意难知。曼殊尸利白言。大德世尊。但当为说薰修念处。佛言。曼殊尸利。若见其身等如虚空。此是身中随顺身观念处。曼殊尸利。若不得受内外两间。此是受中随顺受观念处。曼殊尸利。若知其心唯有名量。此是心中随顺心观念处。曼殊尸利。若不得诸善不善法。此是法中随顺法观念处。曼殊尸利。如是应见四念处。曼殊尸利复言。世尊。云何当见圣八分道。佛言。曼殊尸利。若见诸法无不平等无二亦不作二。此是正见。曼殊尸利。若见诸法不分别。不种种分别。不普分别。无所见故此是正分别。曼殊尸利。若见诸法不可言说。言说平等善薰修故。此是正语。曼殊尸利。若见诸法无作无作者。不得作者故。此是正业。曼殊尸利。若于诸法不聚不散。正住活命。此是正命。曼殊尸利。若于诸法不起不发行故。此是正精进。曼殊尸利。若诸法中皆不作念。念业已离亦不追忆。此是正念。曼殊尸利。若见诸法本性入定无散乱无攀缘。不可得故。此是正定。曼殊尸利。如是应见圣八分道

曼殊尸利复言。世尊。云何当见五根。佛言。曼殊尸利。若信诸法不生。以本性不生故。此是信根。曼殊尸利。若诸法中心不发遣。以近想远想离故。此是精进根。曼殊尸利。若于诸法不作念意。以攀缘性离故念不系缚。此是念根。曼殊尸利。若于诸法不念不思。如幻不可得故。此是定根。曼殊尸利。若见诸法离生离无智。本性空故。此是慧根。曼殊尸利。如是应见五根

曼殊尸利复言。世尊。云何当见七觉分。佛言。曼殊尸利。若见诸法无有自性。不作念意。此是念觉分。曼殊尸利。若选择诸法已不得善不善无记。以不成就故。此是择法觉分。曼殊尸利。若于三界不取不舍。以知界想坏故。此是精进觉分。曼殊尸利。若诸行中不系于喜。以知喜不喜坏故。此是喜觉分。曼殊尸利。若诸法中其心止息。此是止息觉分。曼殊尸利。若知诸法心不可得。随顺觉故。此是定觉分。曼殊尸利。若诸法中不依不住不着不缚。不见诸法而得于舍。此是舍觉分。曼殊尸利。如是应见七觉分。曼殊尸利。若有如是见四圣谛。四念处。圣八分道。五根。七觉分。我当说彼名为度者。名为到彼岸者。名为到陆地者。名为得安隐者。名为得无畏者。名为抖擞尘者。名为无所有者。名为无欲恼无障碍者。名阿罗汉。名为尽漏者。名为作所应作所作已办者。名为离重担者。名为得自利者。名为尽有结者。乃至名为心皆自在得胜彼岸者。名为沙门。名为婆罗门。名为能度者。名为度鞞陀迦者。名为输嚧帝疑夜者。名为佛。名为佛子。名为奢迦子。名为踏破刺棘者。名为除却堑者。名为度堑者。名为拔箭镞者。名为离热恼者。名为比丘。名为圣者。名为满足幢者。曼殊尸利。比丘具足如是忍者。则能净施。应得诸天世等供养。是故曼殊尸利。比丘欲不虚食国人食者。欲破摩罗者。欲超过流转者。欲顺到涅槃者。欲解脱苦者。欲作诸天世等净施福田者。于此法中应当勤习相应。说此言时三十二千天子法中证见。彼以曼陀罗华。摩诃曼陀罗华。而散于佛。说如是言。大德世尊。若说此法耳得闻者。彼于如来教中。是善出家。何况闻已信解为缘如实奉行。世尊。彼等众生乃至若闻此说。当得无增上慢

尔时曼殊尸利复白佛言。大德世尊。为说陀罗尼句。以是陀罗尼故。当令菩萨得无著辩。无一声中而有怖畏。于佛法中出生诸法。信解诸法是一相道。如是语已。佛告曼殊尸利童真菩萨言。曼殊尸利。以彼因缘汝当善听。今说法门。名鸡罗句及种子句。以是法门故。令诸菩萨于诸法中当得明照。速于无生法中得忍。曼殊尸利言。云何名鸡罗句种子句法门。佛言。曼殊尸利。诸众生一心是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸众生心皆无所有攀缘。不可得故。彼是此种子句。曼殊尸利。诸众生心皆同一量。是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸众生心如虚空量。入于无著平等行故。彼是此种子句。曼殊尸利。诸众生一众生是种子句。曼殊尸利言。何因是种子句。佛言。曼殊尸利。说诸众生唯是其一。毕竟不生远离于名。一异不可得故。彼是此种子句。曼殊尸利。欲是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。欲不可动于法界住。以不住故。彼不动摇本性离故。彼是此鸡罗句。曼殊尸利。嗔是金刚句。曼殊尸利言。世尊。何因是金刚句。佛言。曼殊尸利。嗔不可破亦不可断。如彼金刚不破不断。如是如是。曼殊尸利。诸法亦皆不破不断。诸事不成就故。彼是此金刚句。曼殊尸利。痴是智句。曼殊尸利言。世尊。何因是智句。佛言。曼殊尸利。即此诸法转灭于智。远离无智。如彼虚空非智具足。亦非无智具足。如是如是。曼殊尸利。诸法非智具足。亦非无智具足。智与无智及所应知。本性寂静故。彼是此智句。曼殊尸利。色是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。如彼天帝门橛不动不摇。以善住故。如是如是。曼殊尸利。诸法于法界住。以不住故。彼亦无去无来无取无舍。亦不于他有所行作。以住无住处故。彼是此鸡罗句。曼殊尸利。受是寂静句。曼殊尸利言。世尊。何因是寂静句。佛言。曼殊尸利。诸受本性寂静。不内不外。不东方不南方。不西方不北方。不下方不上方。不十方中。曼殊尸利。若乐受在内者。众生应一向乐。曼殊尸利。若苦受在内者。众生应一向苦。曼殊尸利。若不苦不乐受在内者。众生应一向痴。曼殊尸利。是故诸受不内不外。不东方不南方。不西方不北方。不下方不上方。不十方中可得。是故诸众生等皆似草本及壁。本性不生不灭故。彼是此寂静句。曼殊尸利。想是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。分别起想不如实生。空拳相似如焰自相。本性离故。彼是此种子句。曼殊尸利。行是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。不正思惟故而生于行。诸数已离无数过数。如芭蕉实。曼殊尸利。如芭蕉实毕竟自无。以不可得本性不生。如是如是。曼殊尸利。诸法本性自离名。已离故。彼是此种子句。曼殊尸利。识是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。识如幻相不生不出。空无相无自性无状貌如虚空。以五指托画故。彼是此种子句。曼殊尸利。色是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。不生诸色故。曼殊尸利。如影虽见而无所有。如是如是。曼殊尸利。诸色虽见而无所有。唯迷惑眼。唯迷惑心。虚妄不实法故。彼是此种子句。曼殊尸利。声是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法无种种无种种相。曼殊尸利。诸声无二所有语道。亦如山鸣响故。彼是此种子句。曼殊尸利。香是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法不嗅本性顽钝等于虚空。鼻香嗅者不可得故。彼是此种子句。曼殊尸利。味是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。味界即不可思。味不可识远离于识。本来自性离故。彼是此种子句。曼殊尸利。触是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法不可触着。如虚空离故。善坏身故。触不起作故。触自离故。彼是此种子句。曼殊尸利。法是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法无心离心。自性不成离名离相。如法界本性故。彼是此种子句。曼殊尸利。地是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法无坚无软虚妄和合。人以为坚。彼是此种子句。曼殊尸利。水是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法无湿无杂无腻。如炎网故。彼是此种子句。曼殊尸利。火是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法无暖无热其已舍离。自性寂静无实无生。以颠倒分别故。彼是此种子句。曼殊尸利。风是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法无著无碍无急行无自性。风道已过不吹动故。彼是此种子句。曼殊尸利。佛是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法不作觉者。不觉不随顺觉不等觉。以觉离故。彼是此种子句。曼殊尸利。法是种子句。曼殊尸利言。世尊。何因是种子句。佛言。曼殊尸利。诸法不断不破离断离破。无名无相离名离相。亦无自性。语道已过故。彼是此种子句。曼殊尸利。僧是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。不住圣众如法界际。持戒破戒平等故。定乱平等故。智无智平等故。解脱烦恼平等故。于诸法中无所安住。以处非处不可得故。彼是此鸡罗句。曼殊尸利。诸法境界是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法如虚空境界。不可思境界。诸境界断无诸事物。其中空虚断。不可得故。彼是此鸡罗句。曼殊尸利。诸法无攀缘。是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法无住处无依倚故。彼是此鸡罗句。曼殊尸利。诸法不破是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法不可见。以无色不可见故。不可断不可破。不可得不可着。不可解脱故。彼是此鸡罗句。曼殊尸利。诸法不取不舍是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法等归于如等合法界。彼不起取彼不舍出。不求不愿诸愿已断。本性寂静等虚空故。彼是此鸡罗句。曼殊尸利。诸法无咎是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法无垢亦无所有。清净光显最善清净。如虚空清净故。罪不可得故无咎。彼是此鸡罗句。曼殊尸利。诸法无住处。是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法无事寂静无住持故。彼是此鸡罗句。曼殊尸利。诸法无学是鸡罗句。曼殊尸利言。世尊。何因是鸡罗句。佛言。曼殊尸利。诸法无学。彼不应学。不应修。不应思。不应念。不应住。不应发。不应行。不应断。不应证。不应说。不应显。不应求。不施设名。不开不浅。不生不灭。不洗非不净。不分别说。不众言说。不攀缘。不执取。不脱不弃不舍。何以故。曼殊尸利。诸法毕竟已舍。本性不取常是弃舍。彼非智所行。非无智所行故。彼是此鸡罗句

佛说诸法本无经卷中佛说诸法本无经卷下

        隋天竺三藏阇那崛多译

尔时曼殊尸利童真复白佛言。世尊。我欲说鸡罗句。佛言。曼殊尸利。汝可辩说。曼殊尸利言。世尊。诸众生得到菩提。是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。诸法不到不普到。不顺到已离到。非证时非不证时。过智离到故。彼是此鸡罗句。世尊。诸众生得到遍智。是鸡罗句。佛言。曼殊尸利。何因诸众生得到遍智。是鸡罗句。曼殊尸利言。世尊。诸种诸处无诸众生。顺到遍智自性故。名得到遍智。世尊。其遍智者。无有得到相应现住。何以故。世尊。众生自性即遍智故。彼是此鸡罗句。世尊。诸众生具足遍智。是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸法无自离自。无自性等顺至于如。遍智本性一性相故。彼是此鸡罗句。世尊。诸众生无量具足是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸众生过算离数。若如是知彼不可量。如虚空量故。彼是此鸡罗句。世尊。诸众生菩提场是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。菩提场者是何句义。佛言。曼殊尸利。菩提场者诸法寂静场。诸法无生场。诸法无所有场。诸法不可取场。诸法无自性场。曼殊尸利。此是菩提场句义。曼殊尸利言。世尊。诸众生不常入此场耶。佛言。如是如是。曼殊尸利。曼殊尸利言。世尊。以此因缘。诸众生菩提场是鸡罗句。世尊。诸众生得忍是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸众生是无尽法无灭法不生法。名相已离顺入平等忍故。彼是此鸡罗句。世尊。诸众生无著辩是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。若诸众生有如是辩。彼于十方皆无所有。无著无障平等顺到。世尊。诸辩已离。自相不住故彼无所著。世尊。以此因缘彼是此鸡罗句。世尊。诸众生得陀罗尼。是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸众生想持。诸众生色声香味触等。不实颠倒分别取相故。彼是此鸡罗句。世尊。诸众生慈心是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸众生非众生本性不嗔。于嗔与慈而不分别。平等得到故。彼是此鸡罗句。世尊。诸众生大悲具足。是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸众生本性无作及无作者。如来平等不过大悲。自性具足故。彼是此鸡罗句。世尊。诸众生得三摩地。是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸众生本性入定。无散乱无略摄无异缘。本性不生毕竟入定。攀缘离故。世尊。若诸众生因于攀缘而有识知。彼攀缘中则无有识。何以故。世尊。其攀缘识念念速灭故。彼是此鸡罗句。佛言。曼殊尸利。诸众生不种种分别思觉耶。曼殊尸利言。诸思觉何处住。佛言。于中住虚空界。曼殊尸利言。世尊。虚空界有散乱耶。佛言。曼殊尸利。虚空界无散乱。曼殊尸利言。世尊。诸众生不行虚空界耶。佛言。如是曼殊尸利。曼殊尸利言。世尊。若虚空界如彼诸众生如。若诸众生如彼虚空界如。然世尊诸众生如虚空界如。此无有二。无二相故。彼是此鸡罗句。世尊。诸佛贪欲具足是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸佛顺入贪欲平等。无染离染舍离诤竞。不过贪欲平等顺觉。贪欲自性故。世尊。贪欲即是菩提。何以故。世尊。顺觉贪欲自性说名菩提故。彼是此鸡罗句。世尊。诸佛嗔恶具足是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。佛说诸有为行过恶者。诸佛安住嗔恶平等。顺觉嗔恶自性故。说名嗔恶具足。彼是此鸡罗句。世尊。诸佛愚痴具足是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸佛能脱愚痴诸名诸着。安住愚痴平等。顺觉愚痴自性故。彼是此鸡罗句。世尊。诸佛身见具足是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸佛安住身见。于诸法中不入不出亦不入出。毕竟安住无住相故。顺觉身见不生不出。无自性故。彼是此鸡罗句。世尊。诸佛邪见具足是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。诸佛示现有为是邪。示现不实。示现离如。示现有为是空无虚妄法。顺觉邪见自性相故。彼是此鸡罗句。世尊。诸佛住颠倒得菩提。世尊。诸佛住诸盖。住五欲。住欲住嗔住痴。得菩提。是鸡罗句。佛言。曼殊尸利。何因是鸡罗句。曼殊尸利言。世尊。住处者即无住处句。佛言。曼殊尸利。无住处者是何句义。曼殊尸利言。世尊。无住处者难住及以动震。即是凡夫小儿。又诸佛善住欲平等故。嗔平等故。痴平等故。五欲平等故。诸盖平等故。颠倒平等故。彼住欲自性处。如是证觉阿耨多罗三藐三菩提。彼住嗔痴五欲功德。诸盖颠倒自性处。如是证觉阿耨多罗三藐三菩提。是故诸佛住颠倒盖五欲三毒。证觉阿耨多罗三藐三菩提。是鸡罗句。如是语已。佛告曼殊尸利童真言。曼殊尸利。若复有人。问汝如来应正遍知。诸不善法断诸善法具足。如是问时。汝何发遣。曼殊尸利言。世尊。若复有人如是问我。如来应正遍知。诸不善法断。诸善法具足。世尊。彼如是问时我作如是说。汝先亲近善友勤作方便相应。莫一法合亦莫作离。莫取莫放。莫攀缘。莫不攀缘。莫依莫住。莫弃莫掌。莫聚莫求莫愿莫见。一法为胜。若小若最胜。彼后当知如来境界。不思境界。离境界。断境界法。佛言。曼殊尸利。汝作如是解说。是何发遣。曼殊尸利言。世尊。我作如是解说。无有一法可发遣者。世尊。佛坐菩提场已有法若生若灭可见不。佛言。不然曼殊尸利。曼殊尸利言。世尊。若法无生无灭。彼有善法具足不善法具足耶。佛言。不然曼殊尸利。曼殊尸利言。世尊。若法不生不出。彼无善法具足不善法具足。彼何所知。何所断。何所修。何所证。何所见道。尔时上虚空中十千天子。闻此佛及曼殊尸利童真说已。即散忧波罗花。拨陀摩华。拘目陀华。奔荼梨迦华。曼陀罗华。摩诃曼陀罗华。礼佛及曼殊尸利童真足已。如是说言。世尊。无著尸利。此谓曼殊尸利。世尊。无二尸利。此谓曼殊尸利。世尊。无有尸利。此谓曼殊尸利。世尊。无余尸利此谓曼殊尸利。世尊。如尸利。实际尸利。法界尸利。胜尸利。最胜尸利。无上尸利。无上上尸利。无等尸利。无等等尸利。世尊。此谓曼殊尸利童真。如是语已。曼殊尸利童真告彼天子言。止止天子。莫分别我。我不见一法若胜若劣若最胜若妙。又天子。汝若说言曼殊尸利者。我欲尸利彼是我曼殊尸利。我嗔尸利彼是我曼殊尸利。我痴尸利彼是我曼殊尸利。如是说者。名为正说。何以故。天子。我不过欲。不过嗔。不过痴。天子。诸凡夫小儿有行有到。诸菩萨无一处法中有行有到。天子言。曼殊尸利。诸菩萨不到佛法不行十地耶。曼殊尸利言。天子。于意云何。幻人心心数法行十地耶。天子言。曼殊尸利。如是幻人本无住处。何处于地复有行到。曼殊尸利言。如是天子。诸法喻幻彼无行践。无他处到。无用力行。无自主行。天子言。曼殊尸利。汝不当觉菩提耶。曼殊尸利言。天子。于意云何。凡夫小儿贪欲绕住。能坐菩提场具足遍智不。天子言。曼殊尸利。汝岂复贪欲绕住是凡夫小儿耶。曼殊尸利言。如是天子。我欲绕住。我嗔绕住。我痴绕住。我是外道。我是邪行。天子言。曼殊尸利。以何义意说如是言。我欲绕住。我嗔绕住。我痴绕住。我是外道。我是邪行。曼殊尸利言。天子。我所有绕住无有住处。于十方中无欲嗔痴。自性住处故。以无住处相应故。天子言。曼殊尸利汝云何是外道。曼殊尸利言。天子。我于外道无所行到。彼因缘故我是外道。天子言。曼殊尸利。汝云何是邪行。曼殊尸利言。天子。我知诸法是邪不实不如。但是分别。彼因缘故我是邪行。尔时十千天子。于曼殊尸利童真边。闻此说已。无生法中得忍。彼得忍已说如是言。世尊。若彼众生善此金刚句光明到耳者得胜利。何况闻已。信解为缘受持读诵。修习演说如所说行。世尊。彼于诸法中当得无著辩才。及得明照善说一相诸法。于佛法中相续不断。显示诸法皆是佛法

尔时众中复有天子。名莲华游戏智通。来集会坐。尔时莲华游戏智通天子。而白佛言。世尊。宜说十种音声入智。于后世时五十岁中。菩萨闻如是等法已。不惊不怖不畏于诸法行。当知入行不疑不惑。如是语已。佛告莲花游戏智通天子言。止止天子。何须问如是处。此音声入门。初业菩萨不能知觉思惟称量共议。善家子。此法说时。亦不得于初业菩萨前说。何以故。说意难知故。天子。音声入门。菩萨如恒伽河沙等劫。若彼不如实言诃骂。彼于其中无嗔碍心。又复恒伽河沙等劫。若得净心好意供养尊重。诸乐因缘衣食卧床病缘药等诸事。彼于其中亦无顺爱心生。善家子。如阿罗汉漏尽。于诸顺爱住处法中。终不生爱。于诸嗔碍住处法中。亦不生憎。善家子。如是音声入门。菩萨于恒伽河沙等劫。若得供养诸乐因缘。彼于其中而无顺爱心生。于恒伽河沙等劫。若彼不如实言诃骂。彼于其中无嗔碍心。善家子。如是音声入门。菩萨于诸衰利毁誉称讥苦乐。无受无著。过于世法而住。犹如山王。如是语已。莲华游戏智通天子复白佛言。世尊。菩萨学时。复云何学音声入门。佛言。善家子。汝今何须问如是处。天子言。世尊。为说音声入智。于彼未来若有菩萨入于此忍。当作净想信想爱想。彼等闻此音声入智已。当觉自恶亦教余人。如是语已。佛告莲华游戏智通天子言。彼若然者。天子善听。正念善思。吾当为汝演说此义。莲华游戏智通天子对曰。如是我甚乐闻。佛言。天子。若有菩萨于欲声中生过罪想。离欲声中生赞利想。即不学佛法中。于嗔声中生过罪想。离嗔声中生赞利想。即不学佛法中。于痴声中生过罪想。离痴声中生赞利想。即不学佛法中。于少欲声顺爱。于多欲声背憎。即不学音声入门中。于知足声顺爱。于不知足声背憎。即不学音声入门中。于减省声顺爱。于不减省声背憎。即不学音声入门中。如是略说。当知于乐独声顺爱。于多人声背憎。于佛声顺爱。于外道声背憎。于梵行声顺爱。于非梵行声背憎。于毗那耶声顺爱。于非毗那耶声背憎。于清白声顺爱。于烦恼声背憎。于爱声顺爱。于非爱声背憎。即不学音声入门中。于果声顺爱。于凡夫声背憎。于乐声顺爱。于苦声背憎。于出世声顺爱。于世声背憎。即不学音声入门中。于出家声顺爱。于在家声背憎。即不学音声入门中。于施声顺爱。于悭声背憎而生碍想。即不学佛法中。于持戒声生赞利想。于破戒声背憎而生碍想。即不学佛法中。于忍声生赞利想。于嗔声生碍想。即不学佛法中。如是略说。于精进声生赞利想。于懈怠声生碍想。于定意声生赞利想。于乱声生碍想。于智声生赞利想。于无智声生碍想。即不学佛法中。于近声顺爱。于远声背憎。即不学音声入门中。于流转声生过罪想。于涅槃声生赞利想。即不学音声入门中。于此岸声背憎。于彼岸声顺爱。于村落声生过罪想。于阿兰拏声生赞利想。即不学音声入门中。于独行顺爱。于共行背憎。即不学佛法中。于比丘行顺爱。于在家行背憎。于威仪业顺爱。于非威仪业背憎。于净妙行顺爱。于非净妙行背憎。于戒行顺爱。于恶戒行背憎。于不杂行顺爱。于杂行背憎。于离贪欲行顺爱。于贪欲行背憎。于离嗔恶行顺爱。于嗔恶行背憎。于离愚痴行顺爱。于愚痴行背憎。于空行顺爱。于有见行背憎。于无相顺爱。于相背憎。于无愿顺爱。于愿背憎。于菩萨行顺爱。于声闻独觉行背憎。即不学佛法中。若讥菩萨过失则远菩提。亦取业障。若讥威仪则远菩提。亦取牢固业障。若有菩萨于菩萨边生卑小想。于己胜想则为自伤。亦取业障。如是菩萨。于他菩萨若教若诫。生教师想。然后教诫。菩萨若欲不舍菩提。于菩萨边莫生小想。善家子。菩萨如是。无有一处令善根断。如轻第二菩萨者。是故菩萨若欲护诸善根。欲清净诸业障。欲速于诸法中得无碍行。应当昼夜各作三时礼诸菩萨乘者富伽罗

尔时曼殊尸利童真。复白佛言。世尊。如我解佛所说义。欲声佛声称量一等。嗔声佛声等。痴声佛声等。外道声佛声等。少欲声多欲声等。知足声不知足声等。减省声不减省声等。乐独声共众住声等。此岸声彼岸声等。远声近声等。流转声涅槃声等。村落声阿兰拏声等。施声悭声等。持戒声破戒声等。嗔恨声忍声等。精进声懈怠声等。乱声定意声等。无智声智声等。尔时莲华游戏智通天子。语曼殊尸利童真言。曼殊尸利。何因缘故称量一等。曼殊尸利言。天子。如是欲声。于汝意谓是何。天子言。曼殊尸利。如我意谓欲声如响。曼殊尸利言。天子。如是佛声。汝意复谓是何。天子言。曼殊尸利。如我意谓亦与响法不别。曼殊尸利言。此因缘故称量一等

尔时佛告曼殊尸利童真言。曼殊尸利。汝于前世住初业地。未入如是法道。作何业障。汝今可说。若未来世所有假名菩萨。闻如是等业障恶已。当自守护。如是语已。曼殊尸利童真。复白佛言。世尊。彼闻如是等业障恶已。虽当忧怖而得净于业障。亦得诸法无碍。世尊。乃往过去无数劫。复过无数广不可量无量不可思。复过彼已。于彼时节有佛出世。名师子鼓音王如来应正遍知明行具足善逝世间解无上调御丈夫天人教师佛婆伽婆。彼如来寿量六十俱致那由多百千岁。说法调伏恒伽河沙等众生。亦以三乘成熟众生。彼世界名大光。于中若树若柱七宝所作。于彼树中有如是等声出。所谓空声。无相声。无愿声。无生声。无灭声。无所有声。无状貌声。常出如是等声。若声出时彼诸众生于法见证。彼时如来初集声闻有九十九俱致。彼皆阿罗汉。乃至以平等智善解脱心。第二集有九十六俱致比丘。第三集有九十三俱致比丘。第四集有九十俱致比丘。亦皆阿罗汉。乃至以平等智善解脱心。彼菩萨集亦如是数。彼皆无生法忍具足。善能出生种种法道。供养多百千俱致那由多佛。名称闻于百千俱致那由多佛土。度脱多百千俱致那由多众生。得无边门陀罗尼。出生百千俱致那由多三摩地。自余始业初乘发行菩萨摩诃萨。亦多无量无数。彼如来土功德庄严具足。若以言说终不能尽。彼如来灭后正法住九十九百千岁。彼诸树声皆不复出。世尊。彼时有菩萨比丘。名曰喜根。作说法者。世尊。彼喜根菩萨先行质直不分别威仪。不舍世间不碍世法。彼时众生诸根悉利。少闻即知有深信解。为彼众生不赞说少欲。不赞说知足减省乐独。亦不赞说不共众住。亦不示现发起精进。示现自身行于杂行。令彼众生摄取诸法。即欲自性摄取诸法。即嗔自性摄取诸法。即痴自性摄取诸法。而无障碍。彼以方便令彼摄取诸行一相。若彼众生彼以方便令摄取已。无有一处众生若行若威仪而有嗔碍。彼不嗔碍心已便得忍地。于如来教中。当得决定不坏深心。世尊。彼时复有菩萨比丘。名曰胜意。亦作说法者。世尊。胜意说法者。得四第耶那四无色入受行十二头多功德。世尊。胜意菩萨所调伏者。取他过恶。其智动摇。世尊。尔时胜意菩萨。于村落中为食而行。至喜根菩萨所乞之家。以不知故。彼于其中见舍主子。即至彼舍主子所。至已设如是座。坐已为彼舍主子。说少欲说知足。说减省。说共众住过恶。赞说乐独。赞说不共众住。仍于彼舍主子前。恶说喜根菩萨云。彼比丘者。乃令多人取于颠倒。彼比丘者。乃令多人取于邪见。其彼比丘是杂行者。取欲无碍。取嗔无碍。取痴无碍。取诸法无碍。彼舍主子利根得忍。语彼比丘言。大德意谓贪欲是何。比丘言。如我意谓欲是烦恼。舍主子言。大德贪欲为内为外。比丘言。贪欲非内非外。舍主子言。贪欲从何所来去至何所。复住何处。比丘言。贪欲无来无去亦无住处。舍主子言。大德。贪欲若非内外。非东方分。亦非南西北方上下四维。无有处住。亦非无住。彼之贪欲岂非无生。若无有生何有烦恼及以清净。尔时胜意比丘。嗔恚不喜从坐起去。说如是言。彼比丘者。乃令多人取不如实。以不学入音声故。于佛陀声则喜。于外道声则嗔。以不学入音声故。于梵行声则喜。于非梵行声则嗔。以不学入音声故。于清净声则喜。于染污声则嗔。以不学入音声故。于圣果声则喜。于凡夫声则嗔。以不学入音声故。于乐声则喜。于苦声则嗔。以不学入音声故。于出家声则喜。于在家声则嗔。以不学入音声故。于出世间声则喜。于世间声则嗔。以不学入音声故。于施声则生利想。于悭声则生碍想。以不学佛法中故。于持戒声则生利想。于破戒声则生碍想。于彼乞家出已还向阿兰拏处。至住处已。令余比丘亦如是取。即于众中见喜根菩萨已。说如是言。此比丘者乃令多人取于颠倒。此比丘者。乃令多人取于邪见。其此比丘是杂行者。取欲无碍。如是亦取嗔痴无碍。及取诸法无碍。喜根菩萨作如是念。今此比丘必作业障。我须为说如是深言。乃至令作修助菩提法因。尔时喜根菩萨。欲令众信。即于诸比丘僧前。说此伽陀

  贪欲说涅槃　　恚痴亦如是
  于中道当觉　　佛菩提不思
  若分别贪欲　　及诸恚痴等
  远彼佛菩提　　譬如天与地
  若不破坏欲嗔已　　入于痴者见菩提
  彼即近于胜菩提　　当得于忍亦不久
  贪欲菩提二非二　　一入平等与相应
  若不如是随顺觉　　彼佛菩提远复远
  贪欲不生亦不灭　　未曾作恼染于心
  若有我想有得见　　为彼贪欲泥犁入
  所有欲法即佛法　　所有佛法即欲法
  此二一字而无相　　如是知者为导师
  若分别戒破戒已　　以戒自高而醉逸
  彼不生天况菩提　　但自安住有得见
  若于烦恼分别已　　常好依倚嗔见中
  此道非是胜菩提　　若念彼则凡夫缚
  若住兰拏分别已　　高贵自我而欺他
  彼无菩提无佛法　　但自安住兰拏见
  兰拏法中既不见　　于村落中作威仪
  天修罗中彼是贼　　何有菩提及佛法
  若分别我当作佛　　彼凡无智力所牵
  所有佛法如虚空　　于中无取亦无舍
  见行菩提本不二　　名字数音说为人
  若不入于此法中　　彼佛菩提远复远
  若求菩提无菩提　　若见菩提远菩提
  不此教中至灭度　　分别此法无有实
  若佛法中生羡乐　　彼则远此佛菩提
  无实法中既生羡　　则当复受于苦恼
  若以供养异不供　　供养法中则聚着
  若知此界同平等　　彼当作佛人中尊
  若不于佛及佛法　　诸种诸处未曾见
  彼于诸法则不染　　觉菩提已破摩罗
  若欲度脱诸众生　　彼众生界未曾念
  诸法犹如涅槃等　　彼若见是作人尊
  若说外道是恶意　　若说诸佛人胜者
  于此二中无差别　　如是知者作导师
  若觉菩提无所觉　　若如是知无所知
  佛与非佛不等佛　　此不分别人中上
  佛于菩提未曾觉　　众生未曾有脱者
  凡夫分别无有法　　彼远复远佛法中
  若有为法非有为　　彼所有数未曾有
  若无有数算亦无　　此诸方便不说二
  若无众生无成就　　不见佛法是实有
  如佛亦如诸众生　　如是知者触菩提
  若欲当觉胜菩提　　于彼欲法莫分别
  所有欲法自性相　　彼即佛德不可思
  若佛法中未曾发　　于佛菩提不生心
  无异菩提无异心　　如是知者作导师
  以菩提心凡自高　　若分别念我作佛
  彼无菩提无佛法　　则舍此法自性印
  若念众生我欲脱　　愚痴着彼众生想
  说众生者无众生　　菩提不于众生住
  若见众生如是怖　　彼则无边恐怖生
  诸众生言如山响　　如是知者人中上
  若见众生毕竟脱　　常无贪欲嗔痴等
  众生寂静常大寂　　如是知者作导师
  贪欲非内亦非外　　欲于诸方无依倚
  无实诸法分别已　　如是我想凡所迷
  如响如幻如焰等　　如石女儿亦如梦
  如诸烦恼不可见　　凡夫转行由无知
  若求烦恼彼有恼　　正念选择莫懈怠
  不分别道及烦恼　　触无分别菩提地
  若空法中凡夫畏　　于佛法中彼当远
  若空法中无有疑　　最胜菩提彼当得
  若以言说分别境　　言说及义不可思
  染著名称及利报　　自谓念道无疑惑
  不以著名念所说　　而见兰拏有所住
  少欲知足分别已　　复为贪欲力所牵
  若人避于欲法走　　彼于欲法不可脱
  若能顺觉欲法实　　彼则见法饮乃离
  守护禁戒虽长夜　　出生定意无边劫
  此佛教中彼不脱　　以不觉此真实际
  若觉此法无所有　　于诸法中彼无著
  不以分别戒破戒　　而脱凡夫有见境
  若见持戒常无戒　　若觉戒义破戒法
  彼于破戒不可得　　彼觉戒行相如是
  法王所有不思法　　俱致方便化众生
  以一方便令其入　　此菩提中寂无漏
  凡夫堕于大堕中　　说胜法所闻法已
  无作无物无有相　　一道方便自性空
  虽在胜家喜欲乐　　而闻法已不惊怖
  不于此教出家已　　头多自高有见得
  所有十方佛世尊　　住世作利大仙主
  皆知诸法如空已　　法无起作触菩提
  无知而有净相想　　闻此实法有惊怖
  彼俱致劫受多苦　　常受苦分无有间

说此伽陀时。三十千天子等。无生法中得忍。十八千比丘以不受故。诸漏心皆解脱。即时地裂。胜意菩萨死堕大啼叫泥犁耶中。彼业障故。于百千俱致劫大泥犁耶中。受诸极重苦毒。受已于七十百千生中。常得诽谤。于多百千俱致劫中。不闻如来应正遍知名字。彼后值遇如来。于彼教中出家而不喜乐。六十百千生中出家已。反戒入俗。以彼残业障故。于多百千生中闇钝而行。于彼时节名喜根比丘菩萨摩诃萨说法者。今已证觉阿耨多罗三藐三菩提。现住说法。在东方分。过百千俱致佛土。于宝画世界中。名密无垢蔽日光福德威炽王如来应正遍知。现住说法。于彼时节名胜意比丘说法者。即我彼时作说法者名胜意比丘。世尊。我受如是苦恼。如是住时。以未入此法道故。受如是苦。于无苦中分别苦颠倒苦。是故若发菩萨乘者。若发独觉乘者。若发声闻乘者。不用如是业障者。不用如是苦者。于诸种法不应毁弃。于彼正法亦不应毁弃。亦不应一处而作嗔碍

尔时佛告曼殊尸利童真言。曼殊尸利。彼时汝因闻彼伽陀。有何胜作。曼殊尸利言。世尊。我因闻彼伽陀。从彼业障而起。处处驰走遍流转已。于诸处中得甚深忍得决定忍善说深法。佛言。曼殊尸利。是谁神力忆念如是久远所作业障。曼殊尸利言。世尊。所有菩萨。若思若念若随顺念。彼皆如来神力。何以故。世尊。如是诸法皆是如来本性。佛言。若得如来十力与闻此者称量一等。若于无生法中得忍。与闻此者称量一等。曼殊尸利言。世尊。如我解佛所说义。闻此法本果不可思。佛言。如是如是。曼殊尸利。如汝所说闻此法本果不可思。但如来不记说。何以故。彼不勤修非善丈夫。若闻此已当不信解。曼殊尸利。此是诸法入门。尔时曼殊尸利童真。及慈氏菩萨摩诃萨。复白佛言。世尊。当住持此法本。令末后世后五百岁法转之时。广至多人手中。不使摩罗及摩罗身天得入其便。尔时世尊。为住持此法本故。左右观视如是无间世尊观已。彼时十方恒伽河沙等佛土六种振动。于彼时中。世尊。则为已住持此法本。自余诸佛世尊。于恒伽河沙等世界中。亦住持此法本。说此法本时。乃至十方恒伽河沙倍多。于彼众生无生法中得忍。彼复倍多于法证见。何况复言住声闻乘独觉地无学地。尔时命者阿难陀。而白佛言。世尊。云何名此法本。我云何持。佛言。阿难陀。此法本名说诸法不转。此名当持。佛说此时。曼殊尸利童真欢喜。慈氏菩萨摩诃萨。师子游步菩萨摩诃萨。莲华游戏智通天子。及余天子并彼大菩萨众。诸天人犍闼婆阿修罗等。闻佛所说皆大欢喜

诸法本无经卷下


佛说诸法勇王经

    No. 822 [Nos. 823, 824]

佛说诸法勇王经

        宋罽宾三藏昙摩密多译

如是我闻。一时佛在王舍城迦兰陀竹林。与大比丘僧千二百五十人俱。其先悉是结发梵志。优楼频螺迦叶。优婆提舍憍律陀等。而为上首。一切皆是大阿罗汉。诸漏已尽无复烦恼。心得解脱慧得解脱。其心调柔自在无碍。摩诃那伽所作已办。离于重担逮得己利。尽诸有结得正解脱。通达诸法到于彼岸。唯除一人尊者阿难。尔时世尊于十五日说禁戒时。在显露处结加趺坐。大众围绕恭敬尊重。是时会中有一比丘。出家未久便受具戒。即于其日来至佛所。顶礼佛足右绕三匝。合掌瞻仰而白佛言。世尊。我于今日出家未久已受具戒。于出家事遗疑未了。唯愿如来哀愍解说。云何比丘受人信施无有愚痴。既受施已。云何复得毕报施恩。若善男子有生净信。发心出家所期之法。云何复得具足成就。即于佛前。重说偈言

  我出家未久　　已受具足戒
  于此事未了　　唯愿哀愍说
  云何受信施　　毕竟清净报
  信心出家已　　具足诸所愿

尔时如来告比丘言。若有比丘成就三法。受诸信施无有愚痴。受已则能清净毕报。诸善男子。信心出家所愿之法悉得具足。何等为三。一者入于僧数。二者勤修僧业。三者得僧善利。比丘若能成就如是三法。受人信施无有愚痴。受已则能清净毕报。信心出家所愿具足。尔时世尊欲重宣此义。而说偈言

  若有入僧数　　僧业中勤进
  获得僧善利　　与心而相应
  如是之人等　　毕能报信施
  出家所愿法　　而悉得具足

尔时比丘复白佛言。世尊。如来今者略说此义。我犹未解。唯愿世尊重垂广说。云何比丘入于僧数。云何比丘勤修僧业。云何比丘获僧善利。复于佛前而说偈言

  云何入僧数　　僧业中勤进
  获得僧善利　　唯垂分别说

尔时世尊赞是比丘。善哉善哉。能问斯义。谛听谛听善思念之。当为汝说僧数僧业及僧善利。是时比丘即蒙许可渴仰欲闻。佛告比丘。四向四得是名为僧。常为世间之所称赞。世人八部合掌恭敬。天人之中无上福田。尔时世尊欲重宣此义。而说偈言

  我今说四向　　及以四得等
  是名为众僧　　无上之福田

复次比丘云何僧业。四念处四正勤四如意足五根五力七觉分八圣道分。是名僧业。尔时世尊。复说偈言

  常勤行精进　　最胜八圣道
  如是则得入　　如上四双僧

复次比丘。云何名为僧善利也。所谓四沙门果。何等为四。须陀洹果。斯陀含果。阿那含果。阿罗汉果。是名僧利。尔时世尊。复说偈言

  大士之善利　　是则入僧数
  具四沙门果　　则能毕报恩

尔时比丘闻是语已。即作是言。如佛所说。若有比丘入于僧数勤修僧业获僧善利。如是之人乃能堪受一切信施无有愚痴。受已毕能报其施恩。信心出家所愿具足。世尊。若有善男子发大乘心求一切智净信出家。如是之人得在僧数勤修僧业得僧利不。佛言。比丘。善哉善哉。汝有大智。能作如是微妙善问。汝今以为多所利益安乐天人。能问如来如是深义。复告比丘。善持忆念。谛听谛听善思念之。当为汝说。比丘白佛。唯然世尊。愿乐欲闻。唯愿如来分别善说。佛言。比丘。若有诸人发大乘心修行大乘。求一切智信心舍家。如是之人不入僧数不修僧业不得僧利。尔时世尊。复说偈言

  不入于僧数　　不勤修僧业
  不得僧善利　　是修于菩提

尔时比丘复白佛言。世尊。如来何缘听如是人出家受具受人信施。世尊。如是之人不入僧数不勤僧业不得僧利。云何而得毕报施恩。佛言。比丘。汝今不应问如是事。比丘复言。若如是人不入僧数不勤僧业不得僧利。云何而得毕报施恩。佛言。止止不复须问。如第一请。第二第三亦复如是。佛告比丘。汝已三请岂得不说。宣是语已。以神通力放于眉间白毫相光。其明焰炽有百千色。悉照三千大千世界幽闇黑冥未曾睹见诸色之处。悉令大明。诸大海水其中众生。所谓鱼鳖走兽摩罗龙王龙女。诸阿修罗阿修罗女。诸迦楼罗迦楼罗女。如是等众悉蒙其光。心惊毛竖怪未曾有。其光亦照四天王忉利天焰摩天兜率天化乐天他化自在天。梵天梵众天梵辅天大梵天。光天光音天少光天无量光天。净天少净天遍净天无量净天。果实天少果天广果天无量果天无想天无恼天无热天善现天妙见天阿迦腻吒天。是眉间毫相悉皆遍照。乃至三千大千世界亦复如是。从四天王。乃至阿迦腻吒诸天。莫不大明。如是诸天。见如来光神通变化已。各来佛所。恭敬供养尊重赞叹。顶礼佛足却在一面合掌而住

尔时复有无量比丘。游行诸国遇斯光已。皆悉集来至于佛所。恭敬供养尊重赞叹。顶礼佛足却在一面合掌而住。尔时比丘比丘尼优婆塞优婆夷。皆见如是变化神通。见已于佛生清净信。即至佛所恭敬供养尊重赞叹。顶礼佛足却坐一面合掌而住。乃至三千大千世界。天龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人及非人。如是大众悉见如来神通变化。各各来到佛世尊所。恭敬供养尊重赞叹。顶礼佛足却坐一面合掌而住。尔时大德舍利弗即从坐起。偏袒右臂右膝着地。合掌向佛白佛言。世尊。今日无量比丘比丘尼优婆塞优婆夷。一切大众悉共聚集。并及诸天龙神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。从四天王。乃至阿迦腻吒诸天。悉皆和合端坐佛前。如来何缘放此眉间白毫相光。唯愿哀愍说其因缘。尔时舍利弗即于佛前。而说偈言

  多有诸众生　　其数那由他
  见是大神变　　悉能来聚集
  何缘放光明　　集是诸大众
  唯愿垂哀愍　　分别说其因

尔时佛告舍利弗。是一比丘。出家未久已受具戒。来问我言。世尊。若有人发大乘之心求一切智剃除须发出家修道。云何善受一切信施。受已必能报其施福。若善男子发于信心出家学道。所愿。不久悉得成就。舍利弗。以是因缘有如是等无量大众而来聚集。舍利弗言。今正是时。唯愿如来。分别演说如是之义。佛告舍利弗。我今若说如是义者。多有无量百千众生以生疑惑。何以故。是诸大龙神通道力不可思议。是诸师子无所畏吼。亦不可思议。是诸大人所有法界。亦不可思议。舍利弗。诸佛世尊所有法界不可思议。一切凡夫声闻缘觉不能信解。舍利弗。如来见是诸因缘故。默然不说。时舍利弗乃至三请。如来默然亦不许可。时舍利弗复白佛言。世尊。是大众中已有无量无边比丘比丘尼优婆塞优婆夷。诸天龙神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。久于佛所心生净信。唯愿如来。哀愍如是诸众生等。分别演说如是之义。复于佛前。而说偈言

  善哉无上尊　　惟愿垂哀愍
  广为诸菩萨　　善说顶功德
  有诸众生等　　深愿求菩提
  已于是法中　　生厚善欲心

尔时佛告舍利弗。菩萨摩诃萨应受一切诸天世人阿修罗迦楼罗紧那罗摩睺罗伽人非人等恭敬供养。舍利弗。菩萨摩诃萨不毕报施恩。何以故。舍利弗。菩萨摩诃萨本已清净毕报施故。舍利弗。假使菩萨摩诃萨日日受取一切众生所施衣食。一一众生所施之食抟如须弥。一一衣服覆四天下。一日之中受一切众生如是衣食。亦能清净毕报施恩。何以故。舍利弗。是诸菩萨于众生中最是福田。应受世间之供养者。舍利弗。汝见世间大富之人。多有珍宝金银琉璃颇梨真珠车磲马瑙。种种之物柔软敷具。所谓刹利大姓。婆罗门大姓。居士大家。粟散小王。转轮圣帝。七宝成就人中自在。若四天王三十三天。释提桓因焰摩天子。兜率天子。化乐天子。他化自在天子。梵自在天王。及余色无色界诸天。若须陀洹果斯陀含果阿那含果阿罗汉果辟支佛果。若阿耨多罗三藐三菩提。舍利弗。如是等众。皆由菩萨教化因缘出现于世。何以故。舍利弗。菩萨摩诃萨发心行于菩提之道。次当得佛成阿耨多罗三藐三菩提。成已复当转于法轮。一切世间若沙门婆罗门。及梵天王魔王波旬所不能转。尔时当有无量众生。闻是法已当得须陀洹果。斯陀含果。阿那含果。阿罗汉果。发缘觉心。有发阿耨多罗三藐三菩提心。闻说布施则勤修行。以施因缘生刹利大姓婆罗门大姓居士。大家若小王家转轮圣帝。七宝具足。人中自在。闻说持戒则便坚持。以是因缘生四天王三十三天炎摩天兜术天化乐天他化自在天。闻说四无量心随顺修行。以是因缘生于色界。闻四空定随顺行之。以是因缘生无色界。舍利弗。以是义故。当知皆由菩萨因缘。一切善法出现于世。舍利弗。譬如阿耨达多龙王福德力故。其池流出四大河水。东方恒河。南方辛头。西方博叉。北方私陀。此四大河。流出四方投四大海。恒河眷属具五百河入于东海。辛头眷属具五百河入于南海。博叉眷属具五百河入于西海。私陀眷属具五百河入于北海。舍利弗。于意云何。此四大河流出四方。次第入于四大海中。于此四方为能利益诸众生不。舍利弗言。世尊。实大利益无量众生。所谓飞鸟走兽人与非人。舍利弗言。世尊。近此河边有诸稻麦粟豆。诸田亦得润渍。如是诸田多获谷麦。复能利益无量众生。所谓飞鸟走兽人非人等。舍利弗。于意云何。是四大海由何而有。舍利弗言。世尊。是四大海皆由四河。佛复告舍利弗。于意云何。是四大海于诸众生有利益不。舍利弗言。如是世尊。是海实能利益无量无边众生。谓水陆性水性众生。谓大小鱼走兽摩罗龟鳖虾蟆鹅雁鸳鸯。亦为其余无量无边水性之属。而作窟穴。舍利弗。如是大海复为余众而作住处。所谓诸龙乾闼婆阿修罗迦楼罗。亦出无量无边珍宝。利益一切人非人等。所谓真珠珂贝璧玉珊瑚琉璃青毗琉璃。及出其余种种珠宝。悉为众生之所受用。而作利益。舍利弗。于意云何。此四大海由何而有。舍利弗言。世尊。是海皆由阿耨达池。尔时佛赞舍利弗言。善哉善哉。阿耨达多龙王体离三怖。何等为三。一者金翅鸟。二者热沙。三者诸龙若行欲时便为蛇身。阿耨达多龙王无如是事。舍利弗。阿耨达多龙王所居宫殿。乃是坐禅神通之人所居住处。舍利弗。若有人能住是处者。当知是等亦得无恼。舍利弗白佛言。世尊。甚为希有。阿耨达多龙王宫殿。成就如是上善功德。于三怖畏尚无一事。况当具三。若有众生在此宫殿。亦复具得无是三事。若是神通善思惟仁所住处者。是处必能出四大河。于诸众生多所利益。以是因缘。四大海水为诸众生之所受用而作窟宅。所谓卵生诸飞鸟等。及余禽兽人与非人。世尊。是阿耨达池。成就如是无量功德。佛告舍利弗。譬如阿耨达多龙王体离三怖。菩萨亦尔体离三怖。何等为三。一地狱怖。二畜生怖。三饿鬼怖。舍利弗。如因阿耨达池出四大河利益无边无量众生。菩萨亦尔。以四摄法摄取众生。一者布施。二者爱语。三者利行。四者同事。舍利弗。菩萨摩诃萨以四摄法利益众生。舍利弗。如因阿耨达池出四大海。菩萨亦尔。因菩提心出一切智海。舍利弗。如因大海为诸众生而作安隐快乐住处。舍利弗。一切种智亦复如是。为三界众生而作安隐快乐住处。何等三界。欲界色界无色界也。舍利弗。皆由菩萨周旋教化故。令三千大千世界所有众生得受安乐。何以故。舍利弗。若有菩萨出现于世行菩萨道。因修行道则得授记。因得授记则便得成阿耨多罗三藐三菩提转于法轮。一切世间沙门婆罗门。及梵天王魔王波旬。所不能转。众生闻已则有四众。所谓比丘比丘尼优婆塞优婆夷。是四众等以是因缘。于天人中而受种种微妙快乐及离欲乐。舍利弗。于意云何。如是之法因何而出。舍利弗言。皆由菩萨因缘而出。舍利弗。于意云何。三界系法复因谁出。舍利弗言。亦由菩萨因缘而出。佛告舍利弗。于意云何。于是系法颇有一法能报菩萨所作恩不。舍利弗言。无也世尊。何以故。由于菩萨如是之法出于世故。世尊。譬如有人多饶珍宝有慈心故以己库藏无量珍宝百千万亿那由他物施于贫人。如是展转。给二人三人四人五人十人二十人三十四十五十百人千人百千万人。如是乃至无量众生及色非色。悉舍一切所有财宝。给施如是无量众生。亦为除其怖畏系缚鞭杖诃责诸恶趣等。兼复安止于人天乐。而是众中有一士夫。析破一钱以为百分。以一分钱欲报是人所施之恩。世尊。于意云何。是大施主于诸众生多所利益。是人方以一分之钱欲报其恩。宁得报不。不也舍利弗。舍利弗言。菩萨摩诃萨亦复如是。如彼富人利益一切无量众生。及为断灭一切诸恶。以一分钱而报其恩。世尊。行大乘者亦复如是。以如是等无量众生所受种种随意快乐。欲报菩萨发意之恩。亦如彼人以一分钱报施主恩

尔时佛赞舍利弗言。善哉善哉。汝今则为随顺我行。舍利弗。一切众生若于百世千世万世百千万世。一一世中尽其形寿。舍身皮肉骨髓筋脉奉上菩萨。尚不能报如是菩萨百分千分百千亿分乃至算数所不能知分中一分之恩。何以故。舍利弗。我观一切人天大众及阿修罗。无有能报是菩萨恩。唯除善男子善女人发阿耨多罗三藐三菩提心。何以故。舍利弗。若有善男子善女人发阿耨多罗三藐三菩提心。则为一切无量众生之所受用。多所利益。舍利弗。如阎浮提出栴檀树。其芽生时能除一切婴孩男女所有病苦。其叶生时复能疗治童男童女所有患苦。若树增长枝叶扶疏能荫凉时。众生在中悉能除灭一切病苦。其花开敷能令人天成就快乐。其果熟时有大光明遍照十方。若有众生见已生念识其光明。即得除断生老病死。及其坏时有诸众生取其树身。终不畏有贫穷之苦。若取枝叶还至家中。则无复有饥渴之患。舍利弗。是栴檀树出现于世常益众生。无有不作利益之时。从芽生时。乃至取其枝叶还家。常为利益。舍利弗。菩萨摩诃萨亦复如是。初发阿耨多罗三藐三菩提心时。以四摄法摄取众生。既发心已其心常缘于三解脱。何等为三。空无相愿。树增长者。谓无生忍法。花开发者。谓已成就一切种智。果实熟者。谓于如来入般涅槃。树破坏者。谓涅槃已以神通力碎身舍利如葶苈子。取其枝叶而还家者。谓于如来既涅槃已。收取舍利起诸塔庙。众生入中衰恶消除。舍利弗。是故当知善男子善女人发阿耨多罗三藐三菩提心者。有诸众生于中所种一切善根则得毕报。何以故。舍利弗。若有善男子善女人发阿耨多罗三藐三菩提心。则为欲令行佛种者共相绍继。亦欲令彼声闻缘觉无有断绝。能与一切无量众生人天快乐。及离烦恼无漏之乐。舍利弗。若有能与一切众生人天快乐。及离烦恼无漏之乐。如是之人可得说喻明其比不。舍利弗言。不也世尊世尊。无有天人沙门婆罗门若魔若梵。及余一切无量之众。或于一劫百劫千劫百千万劫。乃至无量阿僧祇劫。能报菩萨发心之恩。舍利弗。以是故。善男子善女人欲得无上毕报施恩。应发阿耨多罗三藐三菩提心。舍利弗。若善男子善女人欲报过去诸佛恩者。亦当如是发阿耨多罗三藐三菩提心。舍利弗。若善男子善女人欲报未来诸如来恩者。亦当如是发阿耨多罗三藐三菩提心。舍利弗。若善男子善女人欲报今现在十方诸佛恩者。亦当如是发阿耨多罗三藐三菩提心。舍利弗。唯有二人能报佛恩。何等为二。一者尽漏。二者发阿耨多罗三藐三菩提心。舍利弗。是二种人善能供养诸佛如来。善报诸佛所有恩惠。尔时世尊欲重宣此义。而说偈言

  所说二种人　　能供养诸佛
  所谓阿罗汉　　菩萨摩诃萨
  是名曰二人　　供养诸世尊
  而于三界中　　更无第三人
  若有能平等　　观察一切法
  如是等人辈　　是则名智者
  悉以妙五欲　　可爱诸所须
  供养是菩萨　　犹不报其恩
  若供养离爱　　后身阿罗汉
  及发无上心　　行于菩提者
  是则为第一　　无上之福田
  天人及诸梵　　各以已所爱
  供养是菩萨　　亦不报其恩
  如是二种人　　其实无所须
  虽得上供养　　而心无贪着
  以是因缘故　　虽奉不能报
  世间诸智者　　若欲供养佛
  应发菩提心　　修行于忍辱
  若欲作功德　　数数无有量
  当为菩提故　　行于无上业
  若欲得禅定　　修四无量心
  是人应精进　　为于佛智慧
  欲得一切乐　　消除诸苦恼
  如是诸人等　　应于佛法中
  而生厚重欲　　毕求无上道
  若欲得觐见　　无量诸世尊
  应生恭敬心　　深求正真道
  若欲从一界　　至于无量界
  应生勤精进　　深欲于菩提
  欲见过去佛　　应生欲精进
  为于菩提故　　善顺而修学
  若欲得疾见　　未来世诸佛
  亦应为菩提　　至心专修道
  若复欲得见　　现在诸世尊
  亦应为菩提　　生于善欲心
  当知是等人　　最上非凡下
  若欲于众生　　普行慈心者
  是人应勤进　　速求无上道
  若欲令众生　　悉除诸苦恼
  应学无上智　　中间莫废舍
  若欲与众生　　一切诸快乐
  智者为菩提　　应发深善欲
  若欲灭众生　　无量诸恶趣
  智者应摄取　　毕竟菩提心
  是人之所得　　无量诸功德
  一切无有人　　能说其譬喻
  谓发菩提心　　欲成无上道

尔时世尊说是偈已。大德舍利弗白佛言。世尊。今说此经得几功德。几所众生发阿耨多罗三藐三菩提心。佛告舍利弗。汝今不应问如是义。何以故。舍利弗。如来若说一切智事。令多众生生于疑惑。何以故。舍利弗。诸佛世尊有无量戒禅定智慧无边神力。舍利弗。于意云何。如来能说虚空边际分界限齐可知可计可筹量不。不也世尊。何以故。世尊。虚空边际无有人能已知今知当知。佛告舍利弗。佛智亦尔。声闻缘觉已不知今不知当不知。何以故。舍利弗。如来所有无上智慧。非诸声闻缘觉境界所行处故。舍利弗言。是诸众生甚为希有。善能分别无上菩提。而能发于阿耨多罗三藐三菩提心。佛告舍利弗。如是如是如汝所说。是诸众生甚为希有。善能分别无上菩提。而能发阿耨多罗三藐三菩提心。舍利弗。于意云何。阎浮提中所有水陆空行众生尽得人身。若有一人教是诸人令其安住五戒十善。舍利弗。于意云何。是人以此因缘得福多不。甚多世尊。是人得福不可以譬喻为比。我今当说。若善男子善女人教一阎浮提所有众生令其安住五戒十善所得功德。不如有人教诲一人令得信行。舍利弗。且置是事。若有善男子善女人。教一阎浮提所有众生令得信行。不如有人教诲一人令得法行。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生令得法行。不如有人教诲一人令得八人。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生令得八人。不如有人教诲一人令得须陀洹果。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生令得须陀洹果。不如有人教诲一人令得斯陀含果。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生得斯陀含果。不如有人教诲一人令得阿那含果。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生得阿那含果。不如有人教诲一人得阿罗汉果。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生令得阿罗汉果。不如有人教诲一人令得缘觉。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生令得缘觉。不如有人教诲一人令发阿耨多罗三藐三菩提心。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生发菩提心。不如有人教诲一人令得不退转。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生令得不退转。不如有人教诲一人令得无生法忍。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生得无生法忍。不如有人劝教一人令得速成无上智慧。舍利弗。复置是事。若有善男子善女人。教一阎浮提所有众生。令得速成无上智慧。不如有人精勤修集如是经典。何以故。是经能坏一切魔众。能破诸阴不近诸界。分散诸入灭除烦恼。发白净性除却累法。若能以是一切诸法勇王经典。为他众生广分别说。所得功德无量无边不可称说。舍利弗。置一阎浮提所有众生。置四天下所有众生。置小千世界所有众生。置中千世界所有众生。置三千大千世界所有众生。舍利弗。若于东南西北方四维上下如恒河沙等所有世界。其中众生。若有色若无色。有想无想。水陆虚空。卵生胎生湿生化生。是诸众生渐渐次第得成人身。若有善男子善女人。悉教尔所无量众生。令得安住五戒十善。舍利弗。于意云何。是善男子善女人。以是因缘得福多不。舍利弗言。甚多世尊。是人所得功德不可以譬喻为比。舍利弗。复置是事。若教十方如恒河沙世界众生。令得信行法行八人须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。发阿耨多罗三藐三菩提心不退转无生法忍。速成无上一切智慧。不如有人以是一切法勇王经典。为他众生分别广说。所得功德。于前劝化。众生功德。最为殊胜最尊无上最妙最善最胜无过。无有比类无与等者。舍利弗。当知如是无上方便。能令菩萨毕定修行于菩提道。何以故。舍利弗。若有菩萨闻一切法勇王经典。闻已即得不退转于阿耨多罗三藐三菩提。当知是人能为众生而作福田。无有等等无有比类。已得解脱到于彼岸。清净调柔寂灭涅槃为佛真子应受供养。是为勇健师子丈夫过出人天。是人中龙。天中之天。是无所著是不系缚是无挂碍。所作已办成一切业。是无量功德成就具足。尔时世尊欲重宣此义。而说偈言

  若发菩提心　　毕竟到彼岸
  如是诸大人　　心无有疑惑
  若施是等人　　得福报无量
  欲得如是福　　当发菩提心
  既发菩提心　　所得福德聚
  欲称其少分　　不可得计量
  教无量世界　　所有诸众生
  悉令住五戒　　乃至转增上
  虽作如是教　　不如发菩提
  其余更无等　　唯除解是经
  若学是经典　　即是良福田
  应受人天供　　寂灭善调伏
  若听是经典　　即是佛真子
  亦名勤精进　　寂静到彼岸
  是天龙师子　　故名为大人
  亦是天中天　　众生之最尊
  若有能宣说　　如是妙经典
  是则得名为　　人中之无上

佛说偈已。大德舍利弗白佛言。世尊。未曾有也。世尊。于今一切法勇王经中。略说菩萨所有教诲。世尊。菩萨摩诃萨虽于无量阿僧祇劫奉修菩萨所应之行。犹难得成无上菩提。世尊。而今于此经中说无上道则为不难。世尊。是诸众生快得善利第一之利世尊。若有众生得闻是经。读诵通利为他广说。当知是人则为已向阿耨多罗三藐三菩提。世尊。善哉善哉。是妙经典。惟愿如来复垂重说。何以故。如我解佛所说义理。若过去诸佛所说经法。是经于中最为殊胜。未来诸佛所说经法。是经于中亦为最胜。若现在十方诸佛所转无上法轮。是经于中亦为殊胜。世尊。我亦曾说无量经典及其文字。亦从如来闻无量经及其义味。未曾得闻如是经典。善哉世尊。惟愿哀愍数数广说如是经典。佛告舍利弗。如是之义如来自知。随有众生生信解心。我于尔时当为广说而摄取之。舍利弗。如此皆是如来所知。非是声闻辟支佛等所能及逮。舍利弗。我今说是微妙经典。八万四千梵天与人。三十六亿欲界诸天未发阿耨多罗三藐三菩提心者。今悉发心。三十亿诸天得无生忍法。因地诸天诸龙鬼神无量无数未发阿耨多罗三藐三菩提心今悉发心。舍利弗。我见如是利益义故。时时广说如是经典。尔时会中有无量百千众生比丘比丘尼优婆塞优婆夷。合掌长跪瞻仰如来目不曾眴。尔时如来熙怡而笑。诸佛常法不以无缘而微笑也。既微笑已。从其面门放种种光青黄赤白紫颇梨色。照于无量无边世界上至梵天。绕身三匝从顶而入。尔时大德舍利弗即从坐起。偏袒右肩右膝着地。长跪合掌白佛言。世尊。诸佛不以无因缘笑。世尊。今者有何因缘而微笑也。佛告舍利弗。汝今见此无量无数百千众生。比丘比丘尼优婆塞优婆夷。向我合掌侍立瞻仰目不眴不。已见世尊。佛告舍利弗。是诸大众愿乐欲闻菩萨所修无上之行。舍利弗。如来随知一切众生所念所行。是故我今当为说之。舍利弗。若人不见过去现在未来世心。是则名为菩萨之行。复次舍利弗。若复不见诸阴性想。不贪诸界不着诸入。舍利弗。是名菩萨所行之法。是则如来正觉所说说。是菩萨所行法已。三千大千佛之世界六种震动。尔时波旬及其眷属。处在魔宫惊怖战栗寻即落地。各于佛前而说。偈言

  我及眷属等　　今者悉破坏
  一切皆落地　　无有能还者
  若佛演说此　　经典无遗余
  能破烦恼魔　　阴魔及死魔
  令其势力丧　　一切无有残
  以闻诸法空　　魔力遂羸损
  得于无我智　　死魔则退散
  悟法性空故　　更不受后生

尔时波旬。复说偈言

  善哉勤精进　　无上之大龙
  我今与眷属　　悉受无量苦
  惟愿慈哀颜　　矜愍见慰喻
  令我缘是因　　不入于死门

尔时如来即为波旬。而说偈言

  波旬汝眷属　　若欲脱死门
  应于此经典　　深生信净心
  一切世间中　　少有能信者
  是故汝今应　　信受奉行之

尔时波旬闻是偈已。欢喜踊跃忽然不现。佛说经已。大德舍利弗及所问比丘。并余比丘比丘尼优婆塞优婆夷一切大众。天龙鬼神人非人等。闻佛所说莫不欢喜。赞言善哉。作礼而去佛说诸法勇王经


佛说诸佛经

    No. 439

佛说诸佛经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在王舍城鹫峰山中。时尊者大目干连。食时欲至。着衣持钵。将诣王城。忽作是念。我于今日。先往色究竟天。问少因缘。却来乞食。于是尊者大目干连。入三摩地等引。譬如力士屈伸臂顷。到色究竟天。既至彼已。与天相见。以种种软语。互相问讯。时尊者大目干连。乃问天言。经于何时。有佛世尊。出现于世。证无上菩提。于是有百色究竟天主。同声答言。满百千劫。有佛出世。证无上菩提。尔时尊者大目干连。闻已信受。即入三摩地。譬如力士屈伸臂顷。从色究竟天。还到王城。即如常日。次第乞食。食毕澡漱收衣钵已。往诣佛所。即以头面礼佛双足。修敬毕已。在一面坐。合掌瞻仰。而白佛言。世尊。我于今日食时欲至入三摩地。往色究竟天。问彼天人。经于何时。有佛出世。证无上菩提。彼百天主。同声告我。满百千劫。有佛出世。证无上菩提。世尊。我虽信受。是事云何。唯愿世尊。为我开说

尔时世尊。告大目干连。汝今谛听。当为汝说。大目干连。彼色究竟天主。知见甚少。乃谓汝言。满百千劫。有佛出世证无上菩提。此非正言。未可深信。大目干连。我念往昔。最初值遇六十俱胝诸佛如来。出现于世。而彼诸佛。住世利生。或久或近。各各随缘。次第入灭。如是相继。复有八十俱胝佛。出现于世。同名妙华。我于如是一一佛前。发大誓愿。及持梵行。于此佛后。复有五百佛。出现于世。同名正梵。于此佛后。复有八百佛。出现于世同名燃灯。于此佛后。复有一万五千佛。同名昝么没。出现于世。于此佛后。复有一千佛。出现于世。名号族姓。各各不同。我于如是佛前。复发誓愿。修持梵行。于此佛后。复有六千佛。出现于世。同名苏钵啰多波。于此佛后。复有九万佛。出现于世。同名妙迦叶。于此佛后。复有一千佛出现于世。同名为日。于此佛后。复有一千佛。出现于世。同名染没[亭*夜]野。于此佛后。复有八万佛。出现于世。同名曀罗嚩帝。于此佛后。复有七万佛。出现于世。同名帝释。于此佛后。复有一佛。名德。出现于世。我于此佛。与诸声闻弟子。同发誓愿。恭敬供养。经于多岁。于此佛后。复有八十俱胝那由他辟支佛。出现于世。大目干连。彼辟支佛。在于我前。发大誓愿。及有转轮圣王。名曰遍照亦于我前。先得值遇四十同名无能胜佛。大目干连。我于德佛灭后。值遇一佛。亦名无能胜。于此佛世。我为转轮圣王。名为百号。与无能胜佛声闻弟子。同发誓愿。恭敬供养。经历多年。佛入灭后。我以七宝。建塔供养舍利。如是修行。经无量时。大目干连。我于是时。得证菩提

复次大目干连。彼色究竟天。少知少见。无能胜佛灭度之后。复有一佛。出现于世。名曰持世。后复有佛。出现于世。名曰持地。后复有佛。名大能仁。出现于世。后复有佛。名曰妙现。出兴于世。后复有佛。名曰师子。出现于世。后复有佛。名最上希有。出现于世。后复有佛。名断一切忧。出现于世。后复有佛。名一切义成就。出现于世。后复有佛。名曰得胜。出现于世。后复有佛。名曰宝光。出现于世。后复有佛。名曰意称。出现于世。后复有佛。名乌波底室啰。出现于世。后复有佛。名底室噜。出现于世。后复有佛。名曰圆光。出现于世。后复有佛。名为月光。出现于世。后复有佛。名曰天光。出现于世。后复有佛。名阿提部。出现于世。后复有佛。名阿提野输。出现于世。后复有佛。名无灭通。出现于世。后复有佛。名曰最胜。出现于世。后复有佛。名底室噜多噜。出现于世。后复有佛。名曰上华。出现于世。后复有佛。名阿哩瑟吒出现于世。后复有佛。名阿提部。出现于世。后复有佛。名曰燃灯。出现于世。后复有佛。名曰降冤。出现于世。后复有佛。名曰金曜。出现于世。后复有佛。名曰金光。出现于世。后复有佛。名曰宝眼。出现于世。后复有佛。名莲华眼。出现于世。后复有佛。名最上莲华。出现于世。后复有佛。名大莲华。出现于世。后复有佛。名曰莲华。出现于世。后复有佛。名毗婆尸。出现于世。后复有佛。名曰尸弃。出现于世。后复有佛。名毗舍浮。出现于世。后复有佛。名拘留孙。出现于世。后复有佛。名俱那舍牟尼。出现于世。后复有佛。名曰迦叶。出现于世。今我释迦牟尼。出现于世。大目干连。我先发誓愿。于如是等诸佛。以七宝华。而散供养已。然后方成正等正觉。大目干连。彼一一佛。从初发心。乃至成等正觉。皆是经历无数之劫。我从发心。至今成佛。劫数甚多。不可算计。彼色究竟天。少知少见。汝勿生疑

尔时世尊。说是经已。大目干连。疑心即除。欢喜踊跃。礼佛而退佛说诸佛经


佛说诸行有为经

    No. 758

佛说诸行有为经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

如是我闻。一时世尊在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱

尔时世尊告苾刍众言。苾刍。一切行迁流。如幻不实。不得久住。无有定相。是颠倒法。苾刍乃至一切行。垢尽无染。离一切垢。一切众生。乃至蠕动。及部多等。至寿命尽。决定殒灭。若彼无生。即当无灭。若彼长者婆罗门刹帝利种族。殊胜豪贵。自在财富。无量金银珍宝。及诸受用。无所乏少。虽有父母眷属亲姻知识吏民僮仆皆悉具足。至寿命尽。亦无能免。又复刹帝利。授灌顶已。为大国王。得大自在。有大力势。人民无量。大地国土。皆悉降伏。至寿命尽。亦复无免。又彼仙人林中。诸修行者。不贪于味。食诸果实。又复远离果实。修诸苦行。至寿命尽。亦复无免。又彼修诸十善。得生四大王天。忉利天。夜摩天。睹史多天。乐变化天。他化自在天。又复修行禅定。得梵身天。梵辅天。大梵天。得少光天。无量光天。极光净天。得少净天。无量净天。及遍净天。得无云天。福生天。广果天。无想有情天。又彼阿那含。得无烦天。无热天。善现天。善见天。色究竟天。又彼厌碍色身。修无边虚空三昧等。得生空无边处。识无边处。无所有处。非想非非想处。彼等诸天。虽复殊胜。非彼不生。亦复殒灭。若彼三界漏尽。已作所作。远离重担。逮得己利。尽诸有结。得阿罗汉。虽复此身亦当弃舍。又彼刀兵劫。自修一身。处于寂静。悟诸因缘。得中乘证。号辟支佛。虽复此身亦当弃舍。乃至如来应正等觉。十力广大。四智圆明。说法无畏。正师子吼。历无数勤劳。得那罗延身。亦复弃舍。诸苾刍。所谓如彼窑师造作坏器盆瓮之类。虽复有成。定从破坏。又如果熟。自当堕落。生灭之法。亦复如是。诸苾刍。一切有情。乃至部多。一切含识。至寿命尽。无免斯者。如无有生。即当无灭。复说偈言

  如来天中天　　说是无常法
  如坏器不坚　　终趣于破坏
  同果熟自落　　有情命如是
  苾刍今当知　　生灭宜应怖

尔时世尊说是经已。诸苾刍众。一心信受。欢喜奉行佛说诸行有为经


佛说转女身经

    No. 564 [Nos. 562, 563]

佛说转女身经

        宋罽宾三藏昙摩蜜多译

如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众一千人俱。菩萨八千。皆是众所知识。或有他方佛土来在会者。及诸天龙夜叉乾闼婆阿修罗紧那罗摩睺罗伽等。与百千眷属俱来在会。尔时世尊。四众围绕而为说法。初语亦善。中语亦善。后语亦善。文义巧妙。具足显说梵行之相。尔时会中。有婆罗门。名须达多。其妻净日。身怀女胎。在众中坐。其所怀女虽处胎中。诸根具足不杂垢秽。一心合掌向佛听法。欲有所问。尔时尊者阿泥卢豆。已得不增减明净天眼过于人眼。见净日身中所怀之女。诸根具足不杂垢秽。一心合掌向佛听法。欲有所问。尔时尊者阿泥卢豆。见是事已。白佛言。世尊。是净日所怀之女。诸根具足不杂垢秽。一心合掌向佛听法。欲有所问。佛言阿泥卢豆。我先明见此女在胎而不说之。所以者何。若有众生。不信如来诚谛之言。此人长夜受大苦恼。尔时世尊。放大光明。普照三千大千世界。悉令周遍。复以神力。令此众会皆见此女在母胎中。诸根具足不杂垢秽。一心合掌向佛听法。欲有所问。尔时世尊。出一切众生乐闻之音。其音清净。所谓易解声。质直声。清净声。可适耳根无过失声。能令身心生欢乐声。离诸烦乱如净月声。美妙相续不断绝声。不粗强声。善入人心能去贪欲嗔恚愚痴之声。令人欢喜信乐之声。过梵音声。如雷震声。如天乐声。如师子吼演法之声。于百千万亿阿僧祇那由他劫积集善根果报之声。以如是等和雅音声。而告女言。汝为何事而来听受。欲有所问。佛威神故。女在胎中。而白佛言。世尊。有诸众生贪着我见。虚妄分别从颠倒生。无有众生起众生相。无我计我。无命无人。无有长养。计命人长养。为如是等诸众生故。欲有所问。复有众生贪着我见。于一乘道不能解了。欲为开悟一乘道故。复有众生。为无明有爱之所覆系。不能解了明解脱法。欲令解了明解脱故

复有众生。为贪欲嗔恚愚痴盲冥之所覆蔽。不能进求空无相无作三解脱门。欲令修证三解脱故

复有众生堕四颠倒。无常计常。苦谓为乐。无我见我。不净见净。欲为解说四谛法故。所谓是苦。是苦集。是苦灭。是苦灭道

复有众生。为五盖所覆。不修五根。欲令具足五根法故

复有众生。贪依六入不证六通。欲为解说六通法故

复有众生乐七识住。不能晓了七菩提分。欲为解说七觉法故

复有众生行八邪道。不能解了八圣道分。欲为解说圣道分故

复有众生心怀九恼。不能得入九次第定。欲为解说诸禅解脱三摩提故

复有众生住十恶业。不能勤修十善业道。欲令满足十善道故

复有众生。堕于邪聚或不定聚。于无漏法便为非器。欲令晓了正聚法故。欲令众生成就善根。而自调伏。随所愿求而为说法。世尊。我今为如是等诸因缘故。向佛听法欲有所问

尔时一切众会。叹未曾有而作是言。如来之法甚为希有。菩提萨埵虽处胎中。饶益众生法言不废。若善男子善女人。有见闻者。其谁不发阿耨多罗三藐三菩提心

尔时此女以佛神力。犹如后边身菩萨。从母右胁忽然化生。此女福慧因缘力故。令其母身无诸恼患。平复如故。其女生已未久之间。地大震动雨众天华。一切乐器不鼓自鸣。陆地生华大如车轮。种种庄严色香妙好悦可人心。有百千叶。黄金为茎。白银为叶。马瑙为须。赤真珠台。女在上立。身形犹如二三岁儿。颜貌端政甚可爱敬。皆从前世善果报生。尔时释提桓因。持天衣璎珞。往诣其所。而语之言。善女着此衣服璎珞。莫裸形立。女报释提桓因言。夫为菩萨。不以是衣服璎珞而自庄严。所以者何。菩萨恒以菩提之心。以为衣服璎珞。而自庄严。则胜一切世间天人庄严

复次憍尸迦。菩萨有十种衣服璎珞而自庄严。何等为十。所谓不失菩提之心。不忘废深心。常以大慈为一切众生而作救护。大悲为本勤行精进。度诸众生不舍成就一切众生。常以惭愧庄严身口意业。一切物施不望其报。持诸戒行头陀功德终不违犯。住忍辱力能忍难忍。以正方便求胜善根。其心虽住禅无量等诸三昧中。终不求证非时解脱。憍尸迦。是名菩萨十种衣服璎珞庄严。于一切时常不远离。复次憍尸迦。菩萨以相好严身。胜诸璎珞。而此相好从福慧生。何等福慧。所谓种种布施爱重之物。能舍与他。于诸众生无恚恨心。常求善行不限布施令他满足。观一切众生皆是福田。憍尸迦。是名菩萨第一衣服璎珞庄严。若菩萨欲证声闻辟支佛乘。不名庄严。若住悭心破戒心。嗔恚心懈怠心。乱想心恶慧。杂诸烦恼卑小之心。我不能得阿耨多罗三藐三菩提。惊怖悔恨。则非菩萨庄严。所以者何。远离菩萨庄严法故。尔时众会。闻说菩萨诸庄严法。有万二千诸天及人。先种善根。皆发阿耨多罗三藐三菩提心

尔时世尊告此女言。汝可受是释提桓因衣服璎珞。女白佛言。世尊。我不堪受。所以者何。共我志同应同衣服璎珞庄严。而此帝释。愿求小智所乐卑下。厌患生死常怀怖畏。欲速入涅槃。恒从他边听受法要。所有慧明惟独照已不及他人。如执草束欲度江河。不能为人作净福田。永离诸佛清净智眼。不能晓了诸众生根。世尊。我今着坚固铠愿求大乘。欲饶益一切。集大法船度未度者。求自然智转于法轮。不于他人有所悕求。以如来智而自庄严。亦令一切悉得诸佛清净智眼。世尊。我从彼国来生此间。欲见如来释迦牟尼。礼拜供养听说法耳。彼佛世尊。自当与我衣服璎珞。使我着之。尔时众会诸天人等。皆作是念。此女来处世界名何。去此近远。为在何方。彼国如来复名何等。今为现在说法教不

尔时世尊。知此众会心之所念。告舍利弗言。东南方去此世界。过三十六那由他佛土。有世界名净住。佛号无垢称王如来应等正觉。今现在说法。舍利弗。此女从净住世界没。来生此间。欲成就众生。亦欲礼拜供养于我。听说法教。佛说是已未久之间。彼无垢称王如来。发愍念心。即以神力送诸菩萨所著衣服璎珞庄严。来在女前悬虚空中。又出声言。善女。净住世界。无垢称王如来遣此衣服璎珞与汝。汝可着之。当如此间诸菩萨等。若着衣服璎珞庄严。即时皆得具五神通。汝亦应尔。其女尔时。于虚空中。取衣服璎珞。即便着之。须臾之间。衣服璎珞出妙光明。除如来光。其余梵释护世天王。日月光明悉不复现。其女即时具五神通。下莲华台行诣佛所。举足下足。大地即时六种震动。到佛前已。头面礼足绕佛七匝。白佛言。世尊。惟愿如来。为诸菩萨摩诃萨。说摄菩提增长之法。令诸菩萨于无上道。而不退转过诸魔行。速成阿耨多罗三藐三菩提。尔时世尊告此女言。若菩萨成就四法。能摄菩提亦令增长。何等为四。一者净心。二者深心。三者方便。四者不舍菩提之心。是名为四。复有四法。一者恒欲利益一切众生。二者常当慈心愍诸众生。三者当以大悲度脱众生。四者坚固精进具足一切佛法。是名为四。复有四法。一者分别诸法多生信心。二者远离声闻辟支佛心。三者乐观胜法。欲具满一切佛法。四者勤行精进必成其果。是名为四。复有四法。一者离于憍慢。二者除自大心。三者敬重尊长。四者易可教诲。是名为四。复有四法。一者于来求者不生恚恨。二者舍一切物不求其报。三者已施不悔。四者所有善根尽回向菩提。是名为四。复有四法。一者不破戒。二者不穿戒。三者不杂戒。四者不浊戒。是名为四。复有四法。一者性和能忍。二者善护他意。三者自护己身终不犯他。四者回向菩提。是名为四。复有四法。一者坚固精进。二者明净精进。三者不怯弱精进。四者回向菩提。是名为四。复有四法。一者身强堪能。二者心强堪能。三者善能修集诸禅及支。四者恒不忘失菩提之心。是名为四。复有四法。一者布施。二者爱语。三者利益。四者同事。是名为四。复有四法。一者慈心遍一切处。二者大悲无有厌惓。三者喜心深爱敬法。四者舍心离于憎爱。是名为四。复有四法。一者听法无厌。二者正观思惟。三者随法能行。四者回向菩提。是名为四。复有四法。一者知诸行无常。二者决定知阴是苦。三者定知诸法而无有我。四者定知涅槃是寂灭法。是名为四。复有四法。一者得利不喜。二者失利不忧。三者虽有名誉其心常等。四者虽闻恶名心亦不恼。是名为四。复有四法。一者他毁不嗔。二者称赞不喜。三者遭苦能忍。四者虽乐不逸亦不轻他。是名为四。复有四法。一者观因。二者知果。三者离二边见。四者觉缘起法。是名为四。复有四法。一者知内无我。二者知外无有众生。三者俱知内外无有寿命。四者毕竟清净无人。是名为四。复有四法。一者行空不畏。二者观无相不没。三者不分别无愿。四者乐观诸法无作。是名为四。复有四法。一者不证苦智。二者不证集智。三者不证灭智。四者不证道智。是名为四。复有四法。一者深观菩提。二者不谤正法。三者身在僧数终不退转。四者于法不起诤讼。是名为四。复有四法。一者能令贪欲不起。二者亦不攀缘。三者断贪欲嗔恚愚痴。四者及余烦恼亦复如是。是名为四。复有四法。一者于诸众生心常平等。二者等观众生皆是福田。三者佛及众生皆悉平等。四者法及众生亦悉平等。是名为四。复有四法。一者不显己身。二者不下他人。三者不轻未学。四者于已学者爱敬如师。是名为四。复有四法。一者远离无益之言。二者恒求闲静。三者乐住阿兰若处而无厌足。四者勤求阿兰若诸功德利。是名为四。复有四法。一者少欲。二者知足。三者净物知量。四者乐行头陀不贪上妙衣服饮食。是名为四。复有四法。一者知己。二者知他。三者知时。四者知义。是名为四。复有四法。一者乐法。二者乐义。三者乐谛。四者乐成就众生。是名为四。复有四法。一者内净能护自心。二者外净能护众生。三者法净行善之处。四者智净能离憍慢。是名为四。复有四法。一者离我。二者去我所。三者除诸见。四者断爱恚。是名为四。复有四法。一者善权摄慧。二者慧摄善权。三者大悲摄一切施。四者精进摄一切道品之法。善女。菩萨成就如是四法。能摄菩提亦令增长

尔时世尊。说此四法能摄菩提。亦令增长之。时会中有三万二千诸天及人。皆发阿耨多罗三藐三菩提心

尔时尊者舍利弗。问此女言。汝父母为汝作字。名曰何等。时女报言。尊者舍利弗。一切诸法本无名字。虽随分别而立名字。非是真实。无定主故。又尊者舍利弗。菩萨摩诃萨。随其所行而立名字。若得净心名净心者。若逮深心名深心者。若行方便名净方便者。若行布施名善能施者。若修尸罗名净戒者。若住忍辱名有忍力者。若勤精进名著精进铠者。若住诸禅名常三昧者。逮得智慧名大慧者。若住慈悲喜舍。名大慈大悲大喜大舍者。若住阿兰若处。名闲居无事者。若不舍头陀。名行清净功德者。若乐集善法。名喜求法者。略而言之。随其以何善根发趣大乘。而得名字

尔时世尊。告舍利弗言。当此女着衣服璎珞之时。放大光明普照大众。是故此女名无垢光。当忆持之

尔时尊者舍利弗。复问无垢光女言。汝从净住世界无垢称王佛所。受此女身来此间也。无垢光女答言。尊者舍利弗。彼佛世界无有女人。舍利弗言。汝今何故。以此女形来生此间。女即答言。我今不以男形女形。亦不以色受想行识来生此间。所以者何。尊者舍利弗。于意云何。如来所作化人。从一佛国至一佛国。为有男女阴界诸入差别相不。舍利弗言。不也。所以者何。如来所化无有差别。女言。尊者舍利弗。如如来所化无有差别。一切诸法皆悉如化。若知诸法悉同化相。从一佛国至一佛国不见差别。舍利弗言。汝于诸法见无差别。云何能成就众生。女答言。尊者舍利弗。若于诸法见差别者。是则不能成就众生。若于诸法不见差别。是则必能成就众生。舍利弗问女言。汝今为已成就几所众生。女答言。如尊者舍利弗所断烦恼。舍利弗言。我所断烦恼性无所有。女言。众生之性。亦无所有。舍利弗言。无性众生何所成就。女言。烦恼无性复何所断。舍利弗言。无分别故是名为断。女言。如尊者舍利弗所言。若不分别彼我。是亦名为成就众生。舍利弗复问女言。云何名众生成就。女答言。于诸有中不起染爱。是名众生成就。舍利弗又问女言。汝于三乘。为以何乘成就众生。女答言。尊者舍利弗。譬如空中等霔甘雨。于上中下种子苗稼。药草树木皆令生长。其雨颇有分别相不。舍利弗言。其水虽能生长苗稼。而无分别。如是舍利弗。诸佛菩萨。其所说法亦无分别。随诸众生于三乘道善根熟者而调伏之。舍利弗复问女言。云何调伏。其义云何。时女答曰。言调伏者。能观邪道即是正道。是名调伏。所以者何。凡夫颠倒不能正观故不调伏。若观邪道平等之相。不随不愿诸邪道者。是则名为毕竟调伏。又舍利弗。言调伏者。于我无我亦名调伏。所以者何。无我见者。于诸烦恼不爱不起。是名解脱。女问舍利弗言。尊者得解脱耶。舍利弗言。我得解脱。女言。谁缚汝者。言得解脱。舍利弗言。无有缚者而得解脱。而其本性是解脱相。是故我言得解脱耳。女言。若其本性无缚无解。是解脱相。汝何故言我得解脱。舍利弗言。一切诸法皆解脱相。是故我言我得解脱。女言。如尊者舍利弗所言。若知诸法皆解脱相。是则名为究竟解脱。舍利弗言。若诸漏尽阿罗汉所说。汝今所说等无有异。女言。尊者舍利弗。今我亦是漏尽阿罗汉。舍利弗言。以何缘故而作是说。女言。我亦远离一切尘垢。缘觉声闻所有道品。我悉知见而不愿乐。惟求佛智。是故我言。是阿罗汉诸漏已尽。舍利弗言。颇有因缘。而诸菩萨作罗汉耶。女答言有。舍利弗言。以何缘有。女言。若有众生先种善根。应以声闻身得度者。即现声闻身。而作是言。我是阿罗汉。为众生说证罗汉法。是名菩萨作罗汉也。说此法时。二百比丘不受漏法。心得解脱。是诸比丘白佛言。世尊。此女辩才。是佛威神为自力耶。佛言。是佛威神。其女亦自有辩才之力

尔时无垢光女。白佛言。世尊。今此会中诸比丘比丘尼。优婆塞优婆夷愿乐欲闻。修何善行。得离女身速成男子。能发无上菩提之心。惟愿世尊当为解说。尔时世尊。欲利益成就四部众故。告无垢光女言。若女人成就一法。得离女身速成男子。何谓为一。所谓深心求于菩提。所以者何。若有女人发菩提心。则是大善人心。大丈夫心。大仙人心。非下人心。永离二乘狭劣之心。能破外道异论之心。于三世中最是胜心。能除烦恼不杂结习清净之心。若诸女人发菩提心。则更不杂女人诸结缚心。以不杂故。永离女身得成男子。所有善根亦当回向无上菩提。是名为一

复次女人成就二法。能离女身速成男子。何谓为二。所谓除其慢心。离于欺诳。不作幻惑。所有善根。远离女身速成男子。悉以回向无上菩提。是名为二

复次女人成就三法。能离女身速成男子。何谓为三。一身业清净持身三戒。二口业清净离口四过。三意业清净离于嗔恚邪见愚痴。以此十善所生善根。愿离女身速成男子。回向菩提。是名为三

复次女人成就四法。得离女身速成男子。何谓为四。一不恚害。二不嗔恨。三不随烦恼。四住忍辱力。是名为四。复次女人成就五法。得离女身速成男子。何谓为五。一乐求善法。二尊重正法。三以正法而自娱乐。四于说法者敬如师长。五如说修行。以此善根。愿离女身速成男子。回向菩提。是名为五

复次女人成就六法。得离女身速成男子。何谓为六。一常念佛愿成佛身。二常念法欲转法轮。三常念僧欲覆护僧。四常念戒欲满诸愿。五常念施欲舍一切诸烦恼垢。六常念天欲满天中之天一切种智。是名为六

复次女人成就七法。得离女身速成男子。何谓为七。一于佛得不坏信。二于法得不坏信。三于僧得不坏信。四不事余天惟奉敬佛。五不积聚悭惜随言能行。六出言无过恒常质直。七威仪具足。是名为七

复次女人成就八法。得离女身速成男子。何谓为八。一不偏爱己男。二不偏爱己女。三不偏爱己夫。四不专念衣服璎珞。五不贪着华饰涂香。六不为美食因缘。犹如罗刹杀生食之。七不吝所施之物。常追忆之而生欢喜。八所行清净常怀惭愧。是名为八

复次女人成就九法。得离女身速成男子。何谓为九。所谓息九恼法。憎我所爱。已憎今憎当憎。爱我所憎。已爱今爱当爱。于我已憎今憎当憎。是名为九

复次女人成就十法。得离女身速成男子。何谓为十。一不自大。二除憍慢。三敬尊长。四所言必实。五无嫌恨。六不粗言。七不难教。八不贪惜。九不暴恶。十不调戏。是名为十

复次善女。若有女人。能如实观女人身过者。生厌离心。速离女身疾成男子。女人身过者。所谓欲嗔痴心并余烦恼。重于男子。又此身中有一百户虫。恒为苦患愁恼因缘。是故女人烦恼偏重。应当善思观察。此身便为不净之器。臭秽充满。亦如枯井空城破村。难可爱乐。是故于身应生厌离。又观此身。犹如婢使不得自在。恒为男女衣服饮食。家业所须之所苦恼。必除粪秽涕唾不净。于九月中怀子在身众患非一。及其生时受大苦痛命不自保。是故女人应生厌离女人之身。又复女人虽生在王宫。必当属他尽其形寿。犹如婢使随逐大家。亦如弟子奉事于师。又为种种刀杖瓦石手拳打掷恶言骂辱。如是等苦不得自在。是故女人应于此身生厌离心。又此女身常被系闭。犹如蛇鼠在深穴中不得妄出。又女人法制不由身。常于他边禀受饮食衣服花香。种种璎珞严身之具象马车乘。是故应当厌离女身。又此女身。为他所使不得自在。执作甚多捣药舂米。若炒若磨。大小豆麦。抽毳纺叠。如是种种苦役无量。是故女人应患此身。欲求永离如是众苦。当以此法教示余人。常念如来所言诚实。赞叹出家。能报佛恩。当发此心。愿离女身速成男子。于佛法中出家修道。不复贪求花鬘璎珞游戏园林。衣服饮食严身之具。当观自身及侍立眷属。犹如机关木人。筋牵屈申举下而已。此身虚伪血肉所成不久坏灭。此身如厕九孔流出种种不净。此身愚小之人于中起着。而恒四大所成。此身诸阴犹如怨家。此身虚伪中无坚实。如空聚落。此身无主从父母生。复以行业而严饰之。此身不净纯盛臭秽。此身即是屎尿之器。不久弃捐无可贪处。此身归死。出息入息必当断故。此身无我。如草木瓦石。此身无作者。从因缘生。此身是众鸟狼狗野干之食。弃冢间故。此身是苦聚。四百四病之所困故。此身恒为风寒冷热等分众病之所坏散。恒以药力得存立故。此身不知恩。以饮食养之无止足故。此身无知。内无作者故。此身是后边。必当死故。是故女人应当如是观察此身。生厌离心修行善法。修善行时。若得新好花果可食之物。先奉诸佛菩萨无上福田师长父母。然后自食。应作是念。如我今者以新花果。施与尊重清净福田。愿离秽故女人之身。更得新好男子之身。当佛说此法时。会中五百比丘尼。皆发阿耨多罗三藐三菩提心。而作是言。我等所有善根。愿离女身速成男子。尔时会中。有七十五诸居士妇。闻说此法心大欢喜。即持身上所著璎珞以散佛上。佛神力故。所散璎珞即于空中当佛顶上。化成七十五四柱宝台。端严殊妙甚可爱乐。台中悉有众宝之座。各有如来而坐其上。与比丘僧菩萨大众。前后围绕自然显现。尔时诸居士妇。见此神变倍复欢喜踊跃无量。前诣佛所头面礼足右绕三匝。作如是言。世尊。我等所有善根今悉合集。同发阿耨多罗三藐三菩提心。得离女身。亦回向无上菩提。世尊大悲广说女人受身过恶。悉如佛言无不实者。我等今当勤修方便。永离如是诸恶过咎。从今已去尽其形寿。奉持五戒净修梵行。以此善根共一切众生成等正觉

尔时尊者舍利弗。语诸居士妇言。姊妹能作如是大师子吼。甚为希有。然汝等夫。为听汝等修梵行不。应当问之。诸居士妇白尊者舍利弗言。若我等各问其夫。我从何处来生此间。从此间没当生何处。虽为我夫而不能答。何用问为。尊者舍利弗。若问如来我等从何处没来生此间。于此间没当生何处。如来明见。悉为我等分别说之。是故如来。是我等父母。是我等所尊。是我等大师。是我等福田。是我等宝洲归依之处。今修梵行。何用问其夫为。从今已去。我等勤修方便。更不属夫如余女人。所以者何。若人能除贪欲嗔恚愚痴诸结缚者。终不更能患累其人。今我身心便是我夫。心修梵行不亦快乎。又尊者舍利弗。若非我夫而作夫想。夺我命者自守其心。净修梵行无悔恨也

尔时尊者舍利弗。语诸居士妇言。当勤方便离女人身。所以者何。女人之身。不能得阿耨多罗三藐三菩提。诸居士妇。白尊者舍利弗言。我等从今不复更起女人烦恼。即礼佛足而作是言。世尊。今于佛前头面礼足。不转女身成男子者。终不起也。佛言。诸姊妹我常说言。或有女人。能为男子勇猛之行。然诸姊妹。有十六法若能修行。随所愿求皆得从意。何等十六。一戒清净。二心清净。三空清净。四无愿清净。五无相清净。六无作清净。七知身业如影。八知口业如响。九知意业如幻。十知缘起法。十一离二边见。十二善知因缘。十三观法如幻。十四知法如梦。十五相法如炎。十六深心寂静。当佛说此十六清净法时。大地震动。佛之威神。七十五居士妇。其夫即时来诣佛所。各见其妻顶礼佛足。问尊者舍利弗言。今我曹妻以何缘故顶礼佛足。舍利弗言。此诸姊等。闻佛解说离女身法。心大欢喜踊跃无量。即发阿耨多罗三藐三菩提心。尽其形寿奉持五戒净修梵行。今于佛前头面礼足。作是誓言。若我于此不转女身成男子者。终不起也。又诸居士。汝当放此诸姊妹等。于佛法中出家修道。诸居士曰。如尊者言。悉听出家。又尊者舍利弗。我等今者。于佛法中贪得出家。先度我等。然后女人。尔时舍利弗白佛言。世尊。是诸居士。于佛正法欲得出家。愿佛听之。佛告诸居士。于我法中随意出家。时诸居士白佛言。愿为我等出家。佛言。善来比丘。皆成沙门袈裟着身成就威仪。尔时诸居士妇。佛之威神。自善根力正观思惟。得离女身变成男子。佛神力故。即升虚空高七多罗树。异口同音而说偈言

  诸法悉如幻　　但从分别生
  于第一义中　　无有男女相
  幻师以幻术　　于四衢道中
  化作男女像　　兵众共斗战
  皆共相侵害　　其事非真实
  我今观生死　　如幻无有异
  如人于梦中　　造作种种事
  以其无真实　　觉已无所见
  谛观于我见　　惟是阴入界
  无有真实体　　但从颠倒生
  譬如水中月　　可见不可捉
  法性同水月　　其实无去来
  亦如热时炎　　见有动摇相
  或见是河池　　而无有真实
  诸法皆如炎　　其性无所有
  但从颠倒生　　毕竟无有我
  我本为女身　　而从颠倒生
  今观男子身　　皆空无所有
  若有能知空　　不应分别生
  则于见中空　　身证无挂碍
  是佛境界力　　复从宿福生
  亦修现前法　　得离女人身
  若有诸女人　　欲成男子身
  当发菩提心　　所愿便成就

尔时转女身出家菩萨。从虚空中下顶礼佛足。语其本夫诸居士言。善知识。汝曹皆当发阿耨多罗三藐三菩提心。佛出世难。不生诸难亦复甚难。以大悲心为诸众生。发阿耨多罗三藐三菩提心。此亦复难。若人能发菩提之心。则为供养去来今佛。时诸比丘。语转女身诸菩萨言。汝曹皆是我等大善知识能教化我等。为众生故。发阿耨多罗三藐三菩提心。我等今于佛前发菩提心。愿未来世得成为佛。悉如世尊释迦牟尼如来阿罗呵三藐三佛陀。尔时转女身诸菩萨等白佛言。世尊。愿为我等出家。莫如善来比丘出家之法。亦不欲于声闻人边而得出家。尔时世尊。告弥勒菩萨。汝当为此诸善男子。如法出家。弥勒菩萨白佛言。唯然世尊。当为出家

尔时无垢光女。诣其母所白言。阿婆当发阿耨多罗三藐三菩提心。若母发心。我为已报阿婆之恩。母言。我已发心。所以者何。汝于十月在我腹中。从是已来不生悭心破戒心。嗔恚懈怠乱念恶慧邪见贪欲嗔恚愚痴之心。常欢喜踊跃身心安乐。恒于梦中见诸如来共比丘僧。前后围绕而为说法。我于是时心自念言。今我腹中所怀之子。必是菩萨。我于梦中见于如来身心欢乐。即发阿耨多罗三藐三菩提心。汝今劝我。当随汝语重更发心。尔时无垢光女。左手之中自然而出上妙宝盖。持至母所而白母言。以此宝盖奉上如来。当发大愿为诸天世人。作法宝之盖。尔时净日夫人。取其宝盖奉上如来。发是愿言。以此善根。令我将来为诸天世人。作法宝之盖。尔时世尊。告舍利弗言。此无垢光女。游戏神通。从无垢称王佛国。现受女身来生此间。又舍利弗。此女本是菩萨。名无垢光。已于阿耨多罗三藐三菩提。而不退转。为成就众生故现受女身。非因行业。又舍利弗。汝见是七十五居士妇皆成男子者不。舍利弗言。已见。佛告舍利弗。皆是此女前世父母。舍利弗。无垢光女长夜发愿。若有众生是我父母者。必当令其于阿耨多罗三藐三菩提而不退转。又舍利弗。此三千大千世界。所有星宿其数易知。此无垢光女前世父母。受其劝导修行善法。于阿耨多罗三藐三菩提而不退转者。其数难知

尔时无垢光女。前礼佛足而作是言。一切诸法无男无女。此言若实。令我女身化成男子。发此言时。三千大千世界六种震动。无垢光女女形即灭。变化成就相好庄严男子之身。尔时尊者舍利弗语无垢光菩萨言。仁者。未得阿耨多罗三藐三菩提。能作佛事。乃至如此甚为希有。无垢光菩萨。语尊者舍利弗。诚如所言。诸菩萨摩诃萨。大誓庄严。欲利益成就一切众生。甚为希有。譬如阿伽楼树所有华叶。但出阿伽楼香。如是诸菩萨摩诃萨。乃至发一心之善。皆为阿耨多罗三藐三菩提。恒出佛法功德之香。说是法时。会中万二千众生。发阿耨多罗三藐三菩提心。地大震动。虚空诸天雨种种华。诸天乐器不鼓自鸣。咸作是言。此无垢光菩萨。说真净法。若有众生闻其法者。深心信乐得大威势。离众患难修诸善行。若有女人得闻此经。当知此身最是后边。所以者何。此经广说女人之身种种过患。亦广解说种种诸行。得离女身清净法故。尔时世尊告阿难言。汝当受持此经读诵通利。为他解说广令流布。所以者何。阿难。若有女人。以种种珍宝满阎浮提。施佛世尊。以其善根求离女身复有女人。得闻此经信解欢喜。以其善根求离女身。阿难当知。闻此经名斯则疾矣。阿难白佛言。此经名何等。云何受持。佛言。阿难。此经名转女人身。亦名无垢光菩萨所问。复名无过称菩萨道教。当念受持。佛说是已。无垢光菩萨。并他方国土来会菩萨。及无垢光父母。长老阿难。时会诸天乾闼婆阿修罗人非人等。闻佛所说。皆大欢喜。作礼奉行佛说转女身经


佛说转有经

    No. 576 [Nos. 575, 577]

佛说转有经

        元魏天竺三藏佛陀扇多译

如是我闻。一时婆伽婆。住王舍城迦兰陀竹林。大比丘众之所围绕。一千二百五十人俱。菩萨摩诃萨无量无边。尔时摩伽陀王频婆娑罗。出王舍城。往至迦兰陀竹林住处。到佛所已。头面礼足。绕佛三匝。却坐一面。尔时如来。知频婆娑罗王坐一面已。告言。大王。譬如有人于睡梦中。共彼女宝行于欲事。彼人觉已忆彼女宝。大王于意云何。梦中女宝为是有不。王即答言不也世尊

复问王言。大王于意云何。彼人若执梦中女者。是黠慧不。王即答言。不也世尊。何以故。彼梦中女毕竟无故。云何而有境界欲事。彼人徒劳。佛言。大王。如是一切愚痴凡夫。以不曾闻佛正法故。眼见诸色。悦豫于心。即执为实。以执着故则有系缚。以系缚故则有染着。以染着故。则生贪欲嗔痴等业。若身若口若意等业。然彼身业所作即灭。灭已不依东方而住。如是不依南西北方上下而住。随命终时。转彼有识而现后心。大王。彼识不坏。随业尽处彼业能现。亦如睡梦觉时女宝。如是大王。最后灭识而生后识。或在地狱。或在饿鬼。或在畜生。或阿修罗。或人或天。彼最后识取最后生。识顺彼生。如是心识随业所受。然无有法。从此世间至彼世间。而受生也。大王。灭后识心是名为灭。是初心识如托生者。是彼后生。大王。转后识时。彼法实不从彼处来而至于此。初识生已亦无所至。何以故。法性相故。大王。最初识心是后识空。业是业空。生是生空。最初心识是初识空。所生之处是生处空。而于彼处不失业果。大王。最后生识于彼即灭。后不断心。识心顺行随在何处。所受业报即往受故。尔时世尊。而说偈言

  善逝后说时　　所有诸言语
  皆是假名说　　假名想住故
  离于言语法　　而无有可说
  随所有言说　　而说彼诸法
  彼不在于彼　　法眼见无色
  所言见色者　　世间执着故
  说世法为实　　无而和合见
  是如来所说　　是名方便地
  若为真实说　　眼则不见色
  意不知诸法　　此是最秘密
  世间我慢说　　名本空无名
  一切法无名　　而以假名说

说此法门时。频婆娑罗王。及诸大众。人天龙神。乾闼婆等。闻佛所说。皆大欢喜。信受奉行佛说转有经


佛说自爱经

    No. 742

佛说自爱经

        东晋天竺三藏竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。时国王诣佛所。遥见精舍。下车却盖解剑脱履。拱手直进。五体投地。稽首足下。却长跪白。愿以来日。于四街道请佛及僧。施设微食。普令愚民知佛至尊。睹其仪式传世为则。愿使众生远鬼妖蛊。悉奉五戒。以消国患。世尊曰。善哉善哉。夫为国王。宜有明导率民。以道请求来福。吾昔为王。亦奉诸佛沙门梵志。常行四等六度。勤以致佛巍巍无上

王曰。至真诚如佛教。夫不种核无缘获其果。吾受佛恩生世为人。去女即男六情完具。景福之会值佛处世。盛明法化在于吾国。积善难量乞退严办。世尊曰。善哉善哉。王即还宫。平治大道高下齐平。广设帐幔竖诸幢幡。自彼四衢至精舍门。挟道栏楯罗灯如星。步有香炉。天乐众伎歌佛至尊之灵。咨嗟沙门清贞之德。散华杂宝纷纷如雨。香汤洒地。却敷綩綖。王亲通夜手自为馔。身往奉迎稽首于地。长跪曰。愿世尊。垂大慈现影则济众生。佛起着法服。与诸沙门俱之四衢。王及群臣翼从左右。佛至就座。夫人太子皆稽首于地。攘衣跣[革*(卄/(ㄇ@人)/戊)]。行澡水已。手自斟酌。佛饭毕稽首曰。今设微食。愿天人鬼龙蜎蜚蚑行蠕动之类。令世世逢佛逢法逢沙门众。去世秽臊怀佛正真。佛言。善哉。王为民父母。润之以慈。导以大明。所愿必得。王曰。普地之民当别之际。咸曰自爱。自爱之义其有要乎

世尊叹曰。善哉问也。夫人处世。心怀毒念。口施毒言。身行毒业。斯三事出于心身口。唱成其恶。以加众生。众生被毒即结怨恨。誓心欲报。或现世获。或身终后魂灵升天即下报之。人中畜生鬼神太山。更相克贼。皆由宿命。非空生也。身三口四意三无恶。愚者恣之。不孝其亲。敬奉鬼妖。淫乱酒悖。就下贱之浊。以致危身灭族之祸。死入太山汤火之酷。长不获人身。去佛远正不乐沙门之清戒。常与愚会。斯谓乐危亡之祸。不自爱者也。王曰。善善唯佛教诫。愿闻自爱。其则云何

佛言。自爱之法。先三自归。以法养亲。慈爱人物。悲愍愚惑。见正喜进。平等普护。安济众生。施斯四恩。布施穷乏。众生无怨。诸天祐育众横不加。牢狱利剑诸毒消歇。亲安族兴。生无灾患死得上天。常与明会。斯谓自爱者也。王曰。善哉。唯佛教诫。诚高行贤者。清贞守真。秽利邪乐不以染心。口四不言。三凶远身。危命全行诸佛所珍。亲安族兴终得上天常得福会。斯谓自爱者也。王曰。善哉。唯佛教真。众毒横加。忍默不说。慈恻愍彼。终始济之。精进不怠。绍心三尊。外静内寂殖念道根。深观圣趣。明化真言。孝亲济已。导众使然。常与福会。斯谓自爱者也。王曰。善哉唯佛教真观者无数。时有两商人。一人念曰。佛身丈六华色紫金。顶有肉髻。项有日光。巍巍难言。佛如帝王。沙门犹忠臣。佛陈明法。沙门诵宣。斯王明矣。知佛可尊。佛知其念熟视之。其人心喜喜如获宝。其一人念曰。斯王愚惑。尔为国主将复何求。佛者若牛。弟子犹车。彼牛牵车东西南北。佛亦犹然。子有何道屈意奉之乎。佛知其有恶念必获其殃。怆然愍之。其人心惧。若有所遭。二人俱去。三十里停宿沽酒饮之共平。属事讼之纷纷。其善念者。四王遣善神护焉。毒心谤佛者。太山鬼令酒入肠。犹火烧身。出停路卧。即宛转落车辙中。晨有商人。车五百乘轹杀之焉。伴求而见。其然曰吾衰矣还国见。疑取物去为不义。遂轻身委财而逝。展转远迈。去舍卫数万里。有一国。国王崩无太子。谶书云。中土有微人。当王斯土。群僚议曰。国之无君。犹体之无首。难以久立也。故王有马。常为王礼。若有任王者马必屈膝。佥曰大善。即具严驾。以王印绶着车上。人马填路。观者莫不挥涕。商人亦出观。国太史曰。彼有黄云之盖。斯者气也。神马直进屈膝舐商人足。群臣欣豫香汤澡浴。拜为国王佥然称臣。王曰。余本商人无德于民。不任天位也。群僚曰。天授有德神马屈膝。于是遂处王宫。听省国政。深惟曰。余无微善。何缘获此。必是佛恩使之然也。晨在御座叹佛无上之圣。率诸群僚向舍卫稽首曰。贱人蒙世尊润获为人王。斯土传世不知有佛。流俗之书亦无记焉。愿以大明。开斯国人之聋盲。明日愿与应真众垂意顾斯一时三月。佛告阿难。敕诸比丘。明日彼王请。皆当徐徐变化现神尊德。令其国民咸共睹焉。诸天闻佛至彼教化。相率导从。作乐歌德。宝帐幢幡。华下纷纷。光色耀人。佛及应真皆坐正殿。王案舍卫国王供养明法。身自斟酌。毕以小机于佛前坐。佛广说法。王曰。吾本微人素无快德。何缘获斯。佛告王曰。昔彼王饭佛。王心念言。佛如国王。沙门犹臣下。王种斯栽。今自获其果。彼一人云。佛若牛弟子如车。彼自种车轹之栽。今在太山为火车所轹。自获其果也。非王勇健所能致矣。为善福随。履恶祸追。响之应声。善恶如音。非天龙鬼神所为。非先灵所为。造之者心成身口矣。佛说偈曰

  心为法本　　心尊心使　　中心作恶
  即言即行　　罪苦自追　　车轹于辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福乐自追　　如影随形

世尊又告王曰。众恶之罪最重有五。不孝不忠杀亲杀君。家灭国乱。重罪一也。罗汉之行得空不愿无想之定。与佛齐意拯济众生。而愚向之。重罪二也。佛者众罪已毕。景福会成。相好十力法导众生。慈悲喜护心过慈母。而愚恶谤。重罪三也。清净沙门志清行高。怀抱经法助佛化愚。诸佛相绍继众生得度。皆由众僧。佞谗交构以致不调。僧不调政法毁民狂走。政法毁民狂走者。三道兴恼比丘僧。重罪四也。佛之尊庙宝物水土。众生赤心以贡三尊。愚人或毁盗之。重罪五也。犯斯五者。罪无请。谓之自杀身自灭族自投太山火矣。五罪之重重于须弥。慎无犯焉。佛说经竟。王及群臣皆得须陀洹。受五戒为清信士。国民有作沙门者。守戒为清信士者。遂以五戒十善为国政。诸天祐护国遂兴矣。诸天龙神王臣黎民。无不欢喜佛说自爱经


佛说自誓三昧经

    No. 622 [No. 623]

佛说自誓三昧经(独证品第四出比丘净行中)

        后汉安息三藏安世高译

闻如是。一时佛游摩竭提界梵志精庐大丛树间珓露精舍。所止道场名曰显扬独证。初始得佛光影甚明。自然宝零莲华之座。与大比丘众比丘三万二千。皆阿罗汉诸漏已尽。意所总持总摄诸根。三世自在神通无碍。譬如大龙所作已办。圣慧具足畅众生原。贤者舍利弗大目揵连等菩萨无数。皆不思议权行普具。游诸佛藏过诸魔行。等恒沙刹弘慈六度随时拯济众生获安。远舍名教。光世音慈氏等如是上首者也。于是如来便人神静化证三昧。普感恒沙诸佛世界。于佛座前。忽有莲华座自然踊从地出。其华清香明彻十方。其华千叶一一叶上有化菩萨。立侍祥序玄处虚空。各从其位五体投地。右绕七匝当前恭立。俱发洪音叹未曾有。唯然世尊。我等自于本刹见有化灵瑞树。其树初生光照恒沙诸佛世界。树出洪音其声清净。哀雅慈和畅入众心。闻者踊跃具足平等。兴大乘行六度无极。三十七品备悉佛事。尔时恒沙世界一一如来。各遣菩萨宣扬道教光显大乘。告其菩萨曰。汝等从此佛土。度如恒沙等刹有佛土。名曰娑呵(汉言忍界)。其佛名能仁如来无所著至真等正觉。以法律神足言教作佛事。一一如来手执千叶莲华。授其菩萨而告之曰。汝持吾名致敬无量。欣承正士功成志就道体备足。降神五浊为众重任。超次踔第在弥勒前。弘慈六度普济群生。兴居轻利道教胜常。今致此华成法供养。愿使一切普会道场。彼诸菩萨承佛威神。各从其刹忽然不现。潜定寂静三昧入观三昧。须臾之顷俱到忍界。各离其坐端严恭立。归崇圣化五体投地。退绕七匝却住本位。神足玄处威仪肃然。法服正齐俱发洪音。前白佛言。我等世尊本土如来致敬无量。欣承功成志就道体备足。降神五浊为众重任。超次踔第在弥勒前。弘慈六度普济群生。兴居轻利道教胜常。今赠此华成法供养。愿使一切普会道场。佛言。正士。欣承彼诸如来慧教不惓。三昧通畅法身空净智明弘备。此彼等一钦歌所闻光庆无量。尔时能仁如来手受此华。欣然而笑。光从口出普照十方恒沙无量诸佛世界。便以此华等散恒沙无量诸佛。亦以光明普洞通彻恒沙世界。一一众生蒙佛慈光。皆得慧观达识宿命。展转相照照下地狱三恶八难天堂人中。尽蒙慈光皆得解脱。百千众生尽同一意普发无上正真道心。其光寻还绕身三匝灭于顶上。尔时恒沙等诸佛尽通相见。诸佛威神普使众生并得见佛。现变毕讫廓如常故。于是座中有菩萨名曰贤儒。即于佛前以偈赞曰

  妙哉大圣化　　愍哀群萌类
  从无央数劫　　积累功德行
  一一功德行　　有若干百千
  百福成一相　　愿礼三世尊
  妙哉大圣化　　慈慧无有边
  道教清且贵　　释师天中天
  大智高无上　　法船济群生
  圣慧净无量　　愿礼无上尊
  妙哉大圣化　　慈光润恒沙
  愚冥悉已除　　迷悟反浊清
  惠泽随时宜　　善权接群生
  法桥度一切　　愿礼三界尊

于是圣师。告贤儒曰诸佛法笑有三因缘。何谓为三。萨云若智深远微妙。明畅三世达众生原三乘趣向各有本行根信具足。或有菩萨志存弘誓。被大德铠为众重任。断所趣向为世桥梁。专推六度不舍一切。道住渐着勇猛精进。布施无相戒忍护行。禅定不乱慧智清明向不退转。是等贤儒。佛眼悉见一一受决。非但一佛授其人决。十方现在诸佛皆授其决。是一因缘。复次贤儒。若有菩萨向阿惟颜。积殖德本具足圣慧。供养恒沙无量诸佛一一受决。决决相明明净佛土。等润众生普同一行。招来诸佛贤圣大仁。于四駃流为大法船。竭六欲海枯十二门。入五道净五眼凝神玄寂。处兜术宫集诸菩萨达士正士。净三界行讲不退轮。十方现在诸佛于四部众皆共赞叹。如此菩萨称扬其德言。当降神作佛不久。十方众生普得解脱。是二因缘。复次贤儒。若有菩萨于兜术宫毕彼天寿。当下降神便入究竟广现三昧。净居诸天普观三千大千之刹。国邑宽大众生濡和。刹利梵志长者居士。何城何邑百亿之中。有道有德清净淳淑仁和慈惠。转轮圣王正处天竺。议集降神诸天翼从。现居宫中侍女宿卫。现学尽俗观四非常。净居天子劝进出家。入山研精坐贝多树。去发自誓作比丘像。修先佛法以法为师。净居为证。一夜三达降魔官属。具足佛事。灵瑞之树普出。恒沙诸佛世界一一如来。于其刹土八部众中。赞叹座树菩萨功德。如此各各遣其土菩萨。往赠华致敬赞扬大乘。如此贤儒。十方现在诸佛皆共知之。善庆众生普会道场。是三因缘。是等菩萨来者。皆是如来本因缘人。因此说法皆当逮得无所从生。或向童真或向了生。向阿惟颜。故如来一一授决分明具足。当知正士。佛不妄笑。说是语时七十亿那术菩萨得童真位。六十亿那术菩萨得了生位。三十亿那术菩萨得阿惟颜。百千比丘得阿罗汉。九十亿那术人得践道迹。三界诸天普得法明。于是圣师而作颂曰

  法界一切空　　色身清净真
  总持度无极　　三昧无有因
  佛界亦不空　　慧净亦不有
  哀世表微笑　　正士宜速受

于是座中有菩萨。名曰明见光贤。即从座起。正衣服偏露右臂下右膝。长跪叉手前白圣师。愿有所问。唯圣师。以无量慧照释未闻。世尊曰。善哉。恣汝所问。今当为汝具敷大要。明见光贤菩萨曰。何谓菩萨正士出家。具足道证至萨云然。于是圣师告曰。正士。善听着意具思其要。诸佛出家要有起发。端坐闲思玄静通微。夫专精念道必有所感。应感者净居天子梵王自在。便敕帝释化四非常老病死像。因此说证离欲苦难念道清净。当处山泽研精行禅此意方兴。四王已下给侍所当诣贝多树。忆念先佛出家之法。以法为师天梵为证。信根内固宿习六度。四等四恩四禅行五神通善权随时。三十七品具足佛事。发意已来不舍一切。忽然自悟。帝释便下剃刀授之。于是菩萨左手执发右手持刀。心自念言。刈习苦垢殖无著根。断不退流通泥洹源。从始起意常得去家。坚固之志心无懈惓。深不退转信证具足意思分明。刀未近发忽便自堕。肉髻自然明显。菩萨心念。先佛出家去发。应有袈裟法服。检心方兴此念。净居天子即取色界天劫波育自然袈裟以上菩萨。惟愿正士受是法服。菩萨即受以被着身。在体正齐威仪肃然。于是恒沙无量世界。诸佛尽通相见。各送袈裟授与菩萨。菩萨即受诸佛袈裟。彼此诸佛普现威神。尽令诸佛所送袈裟合成一服。名曰萨披佛头震越。此衣今在梵天。所以端坐六年以毕宿缘。六年后夜戒证方现。何谓戒证。志在闲寂山泽受法。神真操远持戒行道。不惜寿命弃捐身体。齐等万物不求利养。守空行寂常观净法。行净四等慈悲喜护。宣畅四恩惠施人爱。利人等利具无盖哀。明释四禅无瑕秽无黠念。远眼色。舍耳声。止鼻香。绝口味。外更乐。息意念。灭六欲。弃本习。色止色。声香止。味乐味止。乐念止。念净色生。断耳声。静鼻根。拔口力。息乐。定住觉意。色非色。无非色。无灭色。不色色。舍诸大。弃本习。声非声。无非声。不声声。舍彼受。止此起。无缘对。归本断。香非香。不非香。不香香。神空净。净神足。味非味。不非味。不味味。寂微弱。强根力。乐非乐。不非乐。不乐乐。四大净。净本住。心意识。缘七法。七法净。净所向。心无心。不心心。意无意。不意意。识无识。不非识。不识识。非意识。合为一以知一而除一。不于一而有动。空本地。净本向。弃名誉。舍诸入。无种性。不群从。远刑法。无吾我。无人寿。舍命求。无三界想。无识无吾。无我无人。无命无意。无名无种。无化无数无作。无所从来。无所从去。无起无灭。无身无犯无口无言。无心无念。无世事。无计想。无事缘。无所住。亦无有戒。亦无有持。无成念。无败坏。是名禁戒内外净戒佛禁戒。无瑕秽。亦无著戒者。无嗔无恚。安定清净。就度世道。菩萨正士。初坐树下。始净戒证。弃欲苦本。舍分散意。无起想。不动想。不微想。不我想。不彼想。不中想。不彼此想。不中外想。无道想。无俗想。无灭想。灭无想。无无无想想。无无无想。尽无尽想。如是正士。坐树菩萨立证净本千八百戒。此数始讫金刚之座。忽然从地裂而出。第六魔宫而大倾动。三界诸天不安本位。皆共俱下诣贝多树。供侍所当恒沙世界。忽有洪音。洪音之中云。坐树菩萨是夜启证。众生各各皆闻皆见。如是正士。是为菩萨具足戒证成萨云然。三达六通。三十七品十八不共。十力神通。四无所畏。一切普具。三千世界六反震动功德降魔。光明普照恒沙世界。众生蒙此慈光一时得安。普发无上正真道意。佛说是时。八百比丘得阿罗汉。三万天人皆得法眼。三千清信士得阿那含。贤儒正士等。皆还了生。一切众会普发无上正真道意

于是圣师。告贤儒曰。昔吾一时游句睒弥国。尔时天魔部党。忽与部属来入大众。作异被服。与众同处动共诤讼。更相诽谤两头讴合。生死比丘不闲道体。恚心忿恼各自离群驰散。惟罗汉真人各之山林。尔时贤儒。夏三月已过岁暮已至。当钵和兰十四日夜明星出时。唯敕阿难鸣揵[打-丁+遲]布草褥。唯与阿难共钵和兰。尔时净居天子于虚空中白佛。世尊。今比丘众各共分散。今佛受岁何其独自。佛告天子。昔吾出家以汝为证。诣贝多树汝复为证。今我受岁汝复为证。于阎浮利回周三千。无量世界多萨阿竭成萨云然。凡从得佛至于泥曰。汝为三证明体具足。当知天子。多萨阿竭道慧神通。独步三界由复须证。而况一切凡为道者可无师乎。又告净居。末世多人志存清白。道心贞明不乐世俗。隐处山林审有去家坚固之志。若无师长可宗法者。当如摩诃迦叶出家之法。远欲欲舍为证。远俗俗舍为证。远名誉誉舍为证。远形法忘形为证。远内外求舍求为证。如是等天子。摩诃迦叶以此五证。便下须发被袈裟。师自然法净。感十方诸佛求哀自陈。仰惟佛出家之法。称净居为证三证分明。便成比丘专行十二头陀。一一坚固无起想证。尔时迦叶即于树下具五神通。末后见佛六通即备。如是天子。末世比丘善思此法。莫自贡高求名毁众以望供养。亦不可苟有此法。背众不师于师。此法谓都无比丘众可为师者慕行此法。若有僧者当求僧为证。佛法众。此三宝等于如来故。多萨阿竭称明律比丘僧众以为上头。当知天子。比丘僧中必有三乘。说是语时。净居天子及八部众。闻经欢喜作礼而去佛说自誓三昧经


佛说罪福报应经

    No. 747

佛说罪福报应经

        宋于阗国三藏求那跋陀罗译

闻如是。一时佛在迦维罗卫国释氏精舍。与千二百五十比丘俱。九月本斋一时毕竟从神室出。往至舍卫国祇树给孤独园。二国之间有一大树。名尼拘类。高二十里。枝布方圆覆六十里。其树上子数千万斛。食之香甘其味如蜜。甘果熟落人民食之。众病皆除眼目精明。佛坐树下。时诸比丘取果食之。佛告阿难。吾观天地万物各有宿缘。阿难即前为佛作礼。长跪白佛。何等宿缘。此诸弟子愿欲闻之。唯具演说开化未闻。佛告阿难。善哉善哉。若乐闻者一心听之

佛言。夫人作福譬如此树。本种一核。稍稍渐大所益无限。为人豪贵国王长者。从礼事三宝中来。为人大富财物无限。从布施中来。为人长寿无有疾病身体强壮。从持戒中来。为人端正颜色洁白晖容第一。手体柔软口气香洁。人见姿容无不欢喜。视之无厌。从忍辱中来。为人精修无有懈怠。乐为福德。从精进中来。为人安详言行审谛。从禅定中来。为人才明达解深法。讲畅妙义开悟愚蒙。人闻其言莫不咨受宣用为珍。从智慧中来。为人音声清彻。从歌咏三宝中来。为人洁净无有疾病。从慈心中来。以其前生不行杖捶故。为人姝长恭敬人故。为人短小轻慢人故。为人丑陋喜嗔恚故。生无所知不学问故。为人颛愚不教人故。为人喑哑谤毁人故。为人聋盲不视经法不听经故。为人奴婢负债不偿故。为人卑贱不礼三尊故。为人丑黑遮佛前光明故。生在裸国轻衣唐突佛精舍故。生马蹄人国屐蹑佛前故。生穿胸人国布施作福悔惜心故。生獐鹿麋尘中喜惊怖人故。生堕龙中喜调戏故。身生恶疮治护难差。喜鞭榜众生故。人见欢喜前生见人欢悦故。人见不欢喜。前生见人不欢悦故。喜遭县官闭系牢狱桁械其身。前生为人笼系众生不从意故。为人吻缺。前生钓鱼鱼决口故。闻好言善语心不乐闻。于中闹语乱人听受经法者。后为耽耳狗。闻说法语心不餐采。后生长耳驴马之中。悭贪独食堕饿鬼中。出生为人。贫穷饥饿衣不蔽形。好者自啖恶者与人。后堕猪豚蜣螂中。劫夺人物后堕羊中。人生剥皮。喜杀生者后生水上浮游虫。朝生暮死。喜偷盗人财物者。后生牛马奴婢中偿其宿债。喜淫他人妇女者。死入地狱。男抱铜柱。女卧铁床。出生为人堕鸡鸭中。喜作妄语传人恶者。入地狱中洋铜灌口。拔出其舌以牛犁之。出生堕恶声鸟鸺鹠鸲鹆中。人闻其鸣无不惊怖。皆言变怪咒令其死。喜饮酒醉犯三十六失。后堕沸屎泥犁中。出生堕狌狌中。后为人愚痴顽无所知。夫妇不相和顺者。数共斗诤更相驱遣。后生鸽鸠鸟中。贪人力者后生象中。为州郡令长粟食于官者。无罪或私侵人民鞭打捶杖。逼强输送告诉无从。桁械系录不得宽纵。后堕地狱神受万痛数千亿岁。从罪中出堕水牛中。贯穿鼻口挽船牵车。大杖打扑偿其宿罪。为人不裁净者从猪中来。悭贪不庶几者从狗中来。佷戾自用者从羊中来。为人不安谛不能忍事者。从猕猴中来。人身腥臭者从鱼鳖中来。为人凶恶含毒心者。从蝮蛇中来。为人好美食。杀害众生无有慈心者。从豺狼狸鹰中来。生世短命胞胎伤堕不全。生世未几而早命终。堕在三涂。数千万劫无得竟时。慎之慎之

佛言。凡作功德皆应身。为烧香福食及以转经。不得请人而不嚫。愿如倩人食。岂得自饱不复饥耶。烧香洁净逮萨云若摄一切想。然灯聪明得三达智无所挂碍。烧香斋食读经达嚫以为常法。布施得福诸天扶将。万恶皆却众邪敢当。懈怠之人安隐谐偶无精进心。一朝疾病有不吉利。便欲烧香方云作福。诸天未降众魔故前。试共娆触作诸变怪。以是之故常当精进。罪福随人如影随形。殖种福田如尼俱类树。本种之时为种几核。阿难长跪叉手答佛言。种一枚核稍稍渐大。收子无限。佛言阿难。施一得万倍。言不虚也。佛时颂曰

  贤者好布施　　天人自扶将
  施一得万倍　　安乐寿命长
  今日施善人　　其福不可量
  皆当得佛道　　度脱于十方

佛语阿难。世人无知生死。肉眼不知罪福。吾以道眼睹无数劫来。至于今日罪福报应。犹如掌中观宝琉璃。内外明彻无狐疑也。阿难即前整衣服。作礼而白佛言。演说此法当何名之。佛告阿难。此经名为五道轮转罪福报应。若有善男子善女人。讽诵宣传功德无量。当见贤劫千佛奉事供养。不堕三涂八难之处。得无识定。佛说经已。五百比丘漏尽意解。诸天龙神时会树下。清信士万二千人。清信女六千人。悉履道迹。皆前为佛作礼而去佛说罪福报应经


佛说罪业应报教化地狱经

    No. 724

佛说罪业应报教化地狱经

        后汉安息三藏安世高译

如是我闻。一时佛住王舍城耆阇崛山中。与大菩萨摩诃萨及声闻眷属俱。亦与比丘比丘尼优婆塞优婆夷及诸天龙鬼神等。皆悉集会。尔时信相菩萨白佛言。世尊。今有地狱饿鬼畜生奴婢。贫富贵贱种类若干。唯愿世尊。具演说法。若有众生闻佛说法。如孩子得母。如病得医。如羸得食。如暗得灯。世尊说法利益众生亦复如是

尔时世尊观时已至。见斯菩萨劝请殷勤。即放眉间白毫相光照于世界。地狱休息苦痛安宁。尔时一切受罪众生。寻佛光明来诣佛所。绕佛七匝为佛作礼。劝请世尊。敷演道化令此众生得蒙解脱

尔时信相菩萨为诸众生。而作发起。前白佛言。世尊。今有受罪众生。为诸狱卒剉碓斩身。从头至足。乃至其顶斩之已讫。巧风吹活而复斩之。何罪所致。佛言。以前世时坐不信三尊不孝父母。屠儿魁脍斩截众生。故获斯罪。第二复有众生。身体顽痹眉须堕落举身洪烂。鸟栖鹿宿人迹永绝。沾污亲族人不喜见。名之癞病。何罪所致。佛言。以前世时坐不信三尊。不孝父母破坏塔寺。剥脱道人斩射贤圣。伤害师长常无返复。背恩忘义。常行苟且。淫匿尊卑无所忌讳。故获斯罪

第三复有众生。身体长大聋騃无足宛转腹行。唯食泥土以自活命。为诸小虫之所唼食。常受此苦不可堪处。何罪所致。佛言。以前世时坐为人自用不信好言善语不孝父母反戾时君。或为帝主大臣四镇方伯州郡令长吏禁督护。恃其威势侵夺民物。无有道理使民苦悴吁嗟而行。故获斯罪

第四复有众生。两目盲瞎都无所见。或抵树木或堕沟坑。于时死已更复受身。亦复如是。何罪所致。佛言。以前世时坐不信罪福障佛光明。缝鹰眼合笼系众生。皮囊盛头不得所见。故获斯罪

第五复有众生。謇吃喑哑口不能言。若有所说闭目举手乃不言了。何罪所致。佛言。以前世时坐诽谤三尊轻毁圣道。论他好丑求人长短。强诬良善憎嫉贤人。故获斯罪

第六复有众生。腹大颈细不能下食。若有所食变为脓血。何罪所致。佛言。以前世时偷盗僧食。或为大会福食屏处偷啖。吝惜己物但贪他财常行恶心与人毒药气息不通。故获斯罪

第七复有众生。常为狱卒热烧。铁钉钉人百节骨头。钉之已讫自然火生。焚烧身体悉皆焦烂。何罪所致。佛言。以前世时坐为针灸医师。针人身体不能差病。诳他取财徒受苦痛。令他苦恼故获斯罪

第八复有众生。常在镬汤中为牛头阿傍。以三股铁叉。叉人内着镬汤中煮之令烂还复吹活而复煮之。何罪所致。佛言。以前世时信邪倒见祠祀鬼神。屠杀众生汤灌搣毛。镬汤煎煮。不可限量故获斯罪

第九复有众生。常在火城中煻煨齐心四门俱开。若欲趣向门即闭之。东西驰走不能自免为火烧尽。何罪所致。佛言。以前世时坐焚烧山泽。火煨鸡子。烧他村陌。烧煮众生身烂皮剥。故获斯罪

第十复有众生。常在雪山中寒风所吹皮肉剥裂。求死不得。何罪所致。佛言。以前世时。坐横道作贼剥脱人衣。使冬月之日令他冻死。生[利-禾+皮]牛羊痛不可堪。故获斯罪

第十一复有众生。常在刀山剑树上。若有所投即便割伤支节断坏。何罪所致。佛言。以前世时坐屠杀为业烹害众生。屠割剥裂骨肉分离。头脚星散悬于高格称量而卖。或复生悬众生苦痛难处。故获斯罪

第十二复有众生。五根不具。何罪所致。佛言。以前世时坐飞鹰走狗弹射禽兽。或断其头或断其足。生搣鸟翼。故获斯罪

第十三复有众生。挛躄背偻腰髋不遂。脚跛手拘不能操涉。何罪所致。佛言。以前世时坐为人憯克行道安枪。或安射窠施张弶阱。陷坠众生头破脚折伤损非一。故获斯罪

第十四复有众生。常为狱卒桎梏其身不得免脱。何罪所致。佛言。以前世时。坐网捕众生笼系而畜饥穷困苦。或为宰主令长。贪取财钱枉系良善。怨苦号天不得纵意。故获斯罪

第十五复有众生。或癫或狂或痴或騃不别好丑。何罪所致。佛言。以前世时坐饮酒醉乱犯三十六失。后得痴身如似醉人。不识尊卑不别好丑。八万劫堕沸屎地狱。狱卒斩剉。求死不得求生不得。五穷六极长夜受苦。以坐贪酒过。受罪已始得为人癃残跛蹇。为人之所憎嫉。行逢接他。横事常无乐时。以酒过犯故获斯罪

第十六复有众生。其形甚小阴藏甚大。挽之身疲皆复进引。行立坐卧以之为妨。何罪所致。佛言。以前世时坐治生贩卖自誉己物。毁呰他财嚣升弄斗蹑秤前后。欺诳于人。故获斯罪

第十七复有众生。男根不具为黄门身不得妻娶。何罪所致。佛言。以前世时坐喜犍象马牛羊猪狗不可称数。令此众生苦痛难忍死而复稣。故获斯罪

第十八复有众生。从生至老无有儿子孤立独存。何罪所致。佛言。以前世时坐为人暴恶不信罪福。百鸟产乳之时。赍持瓶器循大水渚。求拾鸿鹄鹦鹉鹅雁诸鸟子卵。担归煮啖。诸鸟失子悲鸣叫裂眼中血出。故获斯罪

第十九复有众生。少小孤寒无有父母兄弟。为他作使辛苦活命。长大成人横罗殃祸。县官所缚系闭牢狱。无人追饷饥穷困苦无所告及。何罪所致。佛言。以前世时坐喜捕拾雕鹫鹰鹞熊罴虎豹枷锁而畜孤此众生。父母兄弟常恒忧念。悲鸣叫裂哀感人心。不能供养。常苦饥饿骨立皮连求死不得。故获斯罪

第二十复有众生。其形甚丑身体黑如漆。两目复青。头颊俱堆疱面平鼻。两目黄赤牙齿疏缺。口气腥臭矬短痈肿大腹。腰髋脚复缭戾。偻脊匡肋费衣健食。恶疮脓血水肿干痟。疥癞痈疽。种种诸恶集在其身。虽亲附人人不在意。若他作罪横罗其殃。永不见佛。永不闻法。永不识僧。何罪所致。佛言。以前世时坐为子不孝父母。为臣不忠其君。为君不敬其下。朋友不以其信。乡党不以其齿。朝廷不以其爵。趣为趣作。心意颠倒无有其度。不信三尊。杀君害师伐国掠民。攻城破坞偷寨过盗。恶业非一。美己恶人。侵陵孤老诬谤贤圣。轻慢尊长欺诳下贱。一切罪业悉具犯之。众恶集报故获斯罪

尔时一切诸受罪众生。闻佛作如是说。悲[口*睪]动地泪下如雨而白佛言。唯愿世尊。久住说法令我等辈而得解脱。佛言。若我久住薄德之人不种善根。谓我常在不念无常。善男子。譬如孩儿母常在侧不生难遭之想。若母去者便生渴仰思恋之心。母方还来乃生欢喜。善男子。我今亦复如是。知诸众生善恶业缘受报好丑。故般涅槃。尔时世尊。即为此诸受罪众生。面说偈言

  水流不常满　　火盛不久然
  日出须臾没　　月满已复缺
  尊荣豪贵者　　无常复过是
  念当勤精进　　顶礼无上尊

尔时世尊说斯偈已。诸受罪众生白佛言。世尊。修何善行得离斯苦。佛言。当勤孝顺父母敬事师长。归奉三尊。勤行布施持戒忍辱精进禅定智慧慈悲喜舍。怨亲平等同己无二。不欺孤老不轻下贱。护彼如己。汝等若能如是修行。则为已得报佛之恩永离众苦。说是经已。菩萨摩诃萨即得阿耨多罗三藐三菩提。声闻缘觉即得六通三明具八解脱。有得法眼净。若有众生得闻是经。不堕三涂八难之处。地狱休息苦痛安宁。尔时信相菩萨白佛言。当何名此经。云何奉持。佛告信相菩萨善男子。此经名为罪业报应教化地狱经。当奉持之。广令流布功德无量。诸天大众闻经欢喜。五体投地作礼奉行佛说罪业应报教化地狱经


佛说尊那经

    No. 845

佛说尊那经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时世尊在憍睒弥国瞿师罗林中。尔时有大尊者名曰尊那。来诣佛所。到已致敬头面礼足。住立一面而白佛言。世尊。无尽功德还可得不。唯愿世尊为我敷演。尔时世尊告大尊者尊那言。善哉善哉。汝能问于如来无尽功德。汝今谛听。当为汝说。尊那。此无尽功德甚深微妙名称普闻。若人归心获大果报。而此功德乃有七种。名闻普遍甚深广大。若善男子善女人。发至诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量。何等为七。尊那。若有善男子善女人。发大信心布施园林池沼。充四方众僧经行游止。尊那。此是第一无尽功德。有大果报得大称赞。名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德。不可思议不可称量

复次尊那。若有善男子善女人。发大信心于彼林中建立精舍。令众僧安止。尊那。此是第二无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有善男子善女人。发大信心于彼众僧精舍之内。布施坐卧之具。所谓床椅毡褥衣被种种受用之物。尊那。此是第三无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。发至诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有善男子善女人。发大信心。于彼精舍之内能布施财谷供养众僧。尊那。此是第四无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。发至诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有善男子善女人。发大信心。能于往来众僧常行布施所须之物。尊那。此是第五无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。发志诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有善男子善女人。发大信心。于病苦者能行布施。及看病者亦行布施。尊那。此是第六无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。发至诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有善男子善女人。发大信心。或见霜雪严凝风雨寒冷。而见是已。便能修撰种种饮食汤药卧具衣物鞋履等。于众僧中供给供养。如是众僧风雨不侵不受寒冷。承是供养得大安乐。尊那。此是第七无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。发志诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量。尊那。如是七种无尽功德法。若有善男子善女人。发至诚心具足此法。所获无尽功德不可思议不可称量。功德甚多名大功德蕴。尊那。譬如五大河恒流。其水所谓殑伽河。阎母那河。萨啰喻河。爱啰嚩帝河。末呬河。而此河水不可限量。如是河水乃至盛水之器。百数千数百千亿数。其水甚多名为水蕴。无尽功德亦复如是。尊那。此七种无尽功德法。悉皆具足。是善男子善女人。所获功德不可思议不可称量。具大名闻及大果报。功德甚多名为大功德蕴

尔时大尊者尊那。复白佛言。世尊。此无尽功德。若人具足此法真实不虚。获大果报具大称赞。名闻普遍甚深广大。佛告大尊者尊那言。如汝所说。实获此无尽功德果报如是

佛言。尊那。复有七种无尽功德法。有大果报具大称赞。名闻普遍甚深广大。若善男子善女人。发至诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量。何等为七

尊那。若有净信善男子善女人。听闻如来。或闻声闻众。在彼聚落。或在城隍经行游止。闻如是已生大欢喜。起大善意发菩提心。尊那。此是第一无尽功德法。有大果报具大称赞。名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有净信善男子善女人。听闻如来及声闻众。或往聚落。或诣城隍。闻如是已生大欢喜。起大善意发菩提心。尊那。此是第二无尽功德法。有大果报。乃至名闻普遍甚深广大。若净信善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有净信善男子善女人。听闻如来或声闻众。在于路次。闻如是已生大欢喜。起大善意发菩提心。尊那。此是第三无尽功德法。有大果报。乃至名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有净信善男子善女人。听闻如来。或闻声闻众到于聚落。或到城隍。闻如是已生大欢喜。起大善意发菩提心。尊那。此是第四无尽功德法。有大果报。乃至名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有净信善男子善女人。听闻如来。及闻声闻众。或于聚落。或在城隍。自往亲近礼拜瞻仰。获瞻仰已生大欢喜。起大善意发菩提心。尊那。此是第五无尽功德法。有大果报。乃至名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有净信善男子善女人。到于佛所。或至声闻所。礼拜瞻仰。听闻妙法。闻是法已生大欢喜。起大善意发菩提心。尊那。此是第六无尽功德。有大果报。乃至名闻普遍甚深广大。若善男子善女人。能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

复次尊那。若有净信善男子善女人。于如来所或声闻所。闻是法已起大善意归佛法僧。归三宝已乃至受于如来清净戒法。尊那。此是第七无尽功德法。有大果报。乃至名闻普遍甚深广大。尊那。若善男子善女人。发至诚心能具足此法。是人于四威仪中。恒得增长无尽功德。所增功德不可思议不可称量

尊那。如是七种无尽功德法。若有善男子善女人能具足此法。所获功德不可限量。尊那。此七种无尽功德法。若有善男子善女人。发至诚心能具足此法。所获无尽功德不可限量。如是功德名闻称赞及大果报功德甚多。名为大功德蕴

复次尊那。譬如有五大河恒流。其水所谓殑伽河。阎母那河。萨啰喻河。爱啰嚩帝河。末呬河。而此河水不可限量。如是河水乃至盛水之器。百数千数百千亿数。其水甚多名为水蕴。无尽功德亦复如是

尊那。此七种无尽功德法悉皆具足。是善男子善女人。所获功德不可思议不可称量。具大名闻及大果报功德甚多。名为大功德蕴。尔时世尊。而说颂曰

  清净修禅行　　唯修圣迹中
  采宝无过海　　如河济有情
  河水无边际　　众流还复源
  布施获多福　　如河常流海

尔时大尊者尊那。闻佛说已。欢喜作礼。信受奉行佛说尊那经


佛说作佛形像经

    No. 692 [No. 693]

佛说作佛形像经

        阙译人名出后汉录

佛至拘盐惟国。有诸树园主名拘翼。时国王名优填年十四。闻佛当来。王即敕傍臣左右皆悉严驾王即行迎佛。遥见佛心中踊跃欢喜。王即下车步。罢傍臣左右持盖者。王趋迎佛前以头面着佛足绕佛三匝。长跪叉手白佛言。天上天下人民无有能及佛者。今佛面目身体行出。光明巍巍好乃如是。我视佛无有厌极时。今佛是天上天下人之师也。佛慈心所爱者多。佛默然不应。王复白佛言。人作善者其得福祐当何趣向。佛去后我恐不复见佛。我欲作佛形像恭敬承事之。后当得何等福。愿佛哀为我说之我欲闻知。佛言。年少王。汝所问大善。听我言。听已当置心中。王言诺。受教。佛告王。若作佛形像。其得福祐我悉为汝说之。王言。受恩。佛言。天下人作佛形像者。其后世所生处。眼目净洁面目端政。身体手足常好。生天上亦净洁与诸天绝异。眼目面貌好。作佛形像得福如是

作佛形像。所生处无有恶身体皆完好。死后得生第七梵天上。复胜余天端政绝好无比。为诸天所敬。作佛形像得福如是

作佛形像。后世当生豪贵家。其实与世间人绝异。所生处不在贫穷家作子。作佛形像其得福如是

作佛形像者。后世身体常紫磨金色端政无比

作佛形像。后世所生处当生富家。钱财珍宝不可胜数。常为父母兄弟宗亲所重爱。作佛形像其得福如是

作佛形像。后世生阎浮利地常生帝王王侯家。为贤善家作子。作佛形像其得福如是

作佛形像。后世作帝王中复最尊胜于诸国王。诸国王所归仰。作佛形像其得福如是

作佛形像。后世作遮迦越王。上天上后来下自恣。在所作为无所不至。作佛形像其福得如是

作佛形像。后世生第七梵天上。寿一劫智慧无有能及者。作佛形像。死后不复在恶道中生。生者常自守节心念常欲求佛道。作佛形像其得福如是。作佛形像。后世生常敬佛慈心于经。常持杂缯彩好华好香然灯火诸天下珍宝奇物持上佛舍利。其后无数劫会当得泥洹道。人有出意持珍宝上佛者皆非凡人。前世故作佛道。作佛形像其得福如是

作佛形像后世得福。无有穷极尽时。不可复称数。四天下江海水尚可斗量枯尽。作佛形像。其得福过于四天下江海水十倍。后世所生为人所敬护。作佛形像。譬若天雨水人有好舍无所畏

作佛形像。后世死不复更泥犁禽兽薜荔恶道中生。其有人见佛形像以慈心叉手。自归于佛塔舍利者。死后百劫不复入泥犁禽兽薜荔中。死即生天上。天上寿尽复来下生世间为富家作子。珍宝奇物不可胜数。然后会当得佛泥洹道

佛告王。作善者作佛形像其得福祐如是不唐。其王欢喜前为佛作礼。以头面着佛足。王群臣皆为佛作礼而去。寿终皆生阿弥陀佛国佛说作佛形像经


佛为阿支罗迦叶自化作苦经

    No. 499

佛为阿支罗迦叶自化作苦经

        失译

如是我闻。一时佛住王舍城耆阇崛山。尔时世尊。晨朝着衣持钵。出耆阇崛山。入王舍城乞食。时有阿支罗迦叶。为营小事。出王舍城。向耆阇崛山。遥见世尊。见已诣佛所。白佛言。瞿昙欲有所问。宁有闲暇。见答与不。佛告迦叶。今非论时。我今入城乞食。来还则是其时。当为汝说。第二亦如是说。第三复问。瞿昙何为我作留难。瞿昙云何有异。我今欲有所问。为我解说。佛告阿支罗迦叶。随汝所问。阿支罗迦叶。白佛言。云何瞿昙。苦自作耶。佛告迦叶。苦自作者。此是无记。迦叶复问。云何瞿昙。苦他作耶。佛告迦叶。苦他作者。此亦无记。迦叶复问。苦自他作耶。佛告迦叶。苦自他作。此亦无记。迦叶复。问。云何瞿昙。苦非自非他无因作耶。佛告迦叶。苦非自非他无因作者。此亦无记。迦叶复问。瞿昙所问苦自作耶。答言无记。他作耶自他作耶。非自非他无因作耶。答言无记。今无此苦耶。佛告迦叶。非无此苦。然有此苦。迦叶白佛言。善哉瞿昙。说有此苦。为我说法。令我知苦见苦。佛告迦叶。若受即自受者。我应说苦自作。若他受他即受者。是则他作若受自受受他受。复与苦者如是者自他作。我亦不说。若不因自他无因而生苦者。我亦不说。离此诸边。说其中道。如来说法。此有故彼有。此起故彼起。谓缘无明行乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭。佛说此经已。阿支罗迦叶。远尘离垢得。法眼净。时阿支罗迦叶。见法得法。知法入法。度诸狐疑。不由他知。不因他度。于正法律。心得无畏。合掌白佛言。世尊。我今已度。我从今日。归依佛归依法归依僧。尽形寿作优婆塞。证知我。阿支罗迦叶。闻佛所说。欢喜随喜。作礼而去。时阿支罗迦叶。辞世尊去。不久为护犊牸牛所触杀。于命终时。诸根清净。颜色鲜白。尔时世尊。入城乞食。时有众多比丘。亦入王舍城乞食。闻有传说。阿支罗迦叶。从世尊闻法。辞去不久。为牛所触杀。于命终时。诸根清净。颜色鲜白。诸比丘乞食已还出举衣钵洗足。诣世尊所。稽首礼足。退座一面。白佛言。世尊。我今晨朝。众多比丘。入城乞食。闻阿支罗迦叶从世尊闻法律。辞去不久。为护犊牛所触杀。于命终时。诸根清净。颜色鲜白。世尊彼生何趣。何处受生。彼何所得。佛告诸比丘。彼已见法知法。次法不受于法。已般涅槃。汝等当往供养其身。尔时世尊。为阿支罗迦叶。受第一记

佛说为阿支罗迦叶自化作苦经一卷


佛为海龙王说法印经

    No. 599

佛为海龙王说法印经

        大唐三藏法师义净奉　诏译

如是我闻。一时薄伽梵。在海龙王宫。与大苾刍众千二百五十人俱。并与众多菩萨摩诃萨俱。尔时娑竭罗龙王。即从座起。前礼佛足白言。世尊。颇有受持少法得福多不。佛告海龙王。有四殊胜法。若有受持读诵解了其义。用功虽少获福甚多。即与读诵八万四千法藏。功德无异。云何为四。所谓念诵。诸行无常。一切皆苦。诸法无我。寂灭为乐。龙王当知。是谓四殊胜法。菩萨摩诃萨无尽法智。早证无生。速至圆寂。是故汝等常应念诵。尔时世尊。说是四句法印经时。彼诸声闻。大菩萨众。及天龙八部。阿苏罗揵达婆等。闻佛所说。皆大欢喜。信受奉行佛为海龙王说法印经


佛为年少比丘说正事经

    No. 502

佛为年少比丘说正事经

        西晋沙门法炬译

如是我闻。一时佛住舍卫城祇树给孤独园。夏安居。尔时众多上座声闻。于世尊左右树下窟中安居。时有众多年少比丘。诣佛所。稽首佛足。退坐一面。佛为诸年少比丘。种种说法。示教照喜。示教照喜已。默然住。诸年少比丘。闻佛所说。欢喜随喜。从座起作礼而去。诸年少比丘。往诣上座比丘所。礼诸上座足已。于一面坐。时诸上座比丘。作是念。我等当摄受此诸年少比丘。或一人受一人。或一人受二三多人。作是念已。即便摄受。或一人受一人。或受二三多人。或有上座。乃至受六十人

尔时世尊十五日布萨时。于大众前敷座而坐。尔时世尊观察诸比丘已。告比丘。善哉善哉。我今喜诸比丘行诸正事。是故比丘。当勤精进。于此舍卫国。满迦提月。诸处人间比丘。闻世尊于舍卫国安居。满迦提月。已作衣竟。持衣钵。于舍卫国人间游行。渐至舍卫国。举衣钵洗足已。诣世尊所。稽首礼足已。退坐一面。尔时世尊。为人间比丘。种种说法。示教照喜已默然。尔时人间比丘闻佛说法。欢喜随喜。从座起作礼而去。往诣上座比丘所。稽首礼足。退坐一面。时诸上座作是念。我等当受此人间比丘。或一人受一人。或二三乃至多人。即便受之。或一人受一人。或二三乃至有受六十人者。彼上座比丘受诸人间比丘教戒教授。善知先后次第。尔时世尊月十五日布萨时于大众前。敷座而坐。观察诸比丘。告诸比丘。善哉善哉。诸比丘。我欣汝等所行正事。乐法等所行正事。诸比丘。过去诸佛。亦有比丘众。所行正事。如今此众。未来诸佛。所有诸众。亦当如是。所行正事。如今此众。所以者何。今此众中。诸长老比丘。有得初禅第二禅第三禅第四禅。慈悲喜舍。空入处。识入处。无所有入处。非想非非想处。具足住。有比丘三结尽得须陀洹。不堕恶趣。法决定向三菩提。七有天人往生究竟苦边。有比丘三结尽。贪恚痴薄。得斯陀含。有比丘。五下分结尽。得阿那含。生般涅槃。不复还生。此世有比丘。得无量神通境界。天耳他心智宿命智生死智漏尽智。有比丘。修不净观断贪欲。修慈心断嗔恚。修无常想断我慢。修安那般那念断觉想。云何比丘。修安那般那念断觉想。是比丘依止聚落。乃至观灭出息如观灭出息觉。是名修安那般那念断觉相。佛说此经已。诸比丘闻佛所说。欢喜奉行

佛为年少比丘说正事经


佛为胜光天子说王法经

    No. 593

佛为胜光天子说王法经

        大唐沙门释义净奉　诏译

如是我闻。一时薄伽梵在室罗伐城逝多林给孤独园。与大苾刍众百千人俱。皆是大阿罗汉诸漏已尽。复与无量菩萨摩诃萨俱。人中大龙一生补处。尔时世尊在一树下。于胜妙座加趺而坐。于大众中普为人天。演说自证微妙之法。所谓初中后善文义巧妙。纯一圆满清净鲜白梵行之相。尔时憍萨罗国王胜光天子严驾侍从。出室罗伐往逝多林。欲礼世尊恭敬供养承事亲近。既至林所下车整衣诣大师处。遥见如来坐于树下为众说法。颜貌端正调伏诸根。意乐寂静住增上定。人中龙象如师子王。亦如牛王如善智马人中最上。如白莲华如池湛寂。如妙高山安处大海。具三十二相八十种好。如妙金幢形色充遍。亦如白日千光晃耀。如盛月轮众星围绕。时王见已生大欢喜。身毛遍竖得未曾有。灌顶大王有五盛事。所谓如意髻珠白盖白拂。宝履宝剑悉皆弃舍。着常人服从以大臣。安详正念诸根寂静。偏露右肩整理衣服。曲躬合掌至世尊所。礼佛双足布上妙华烧众名香。为供养已右绕三匝退坐一面

时胜光王从座而起。如常威仪合掌向佛。作如是言。惟愿大师。开悟于我。善教于我为国主法。令于现在恒受安乐。命终之后当生天上。乃至菩提善心相续。佛告大王。善哉善哉。当一心听甚为希有。孰能致问求胜资粮。当顺法行蠲除恶事。何以故。大王。若王大臣。舍其善法行恶法者。于现世中人所轻鄙。不敢亲附咸生疑惑。常见恶梦多有怨家后生懊悔。命终之后堕地狱中。大王。若王大臣。远离恶法修善法者。于现世中人所欣仰。皆来亲附不生疑惑。常见好梦能除怨敌无复追悔。命终之后得生天上。乃至菩提证真常乐。大王。譬如父母怜爱诸子。常愿安隐令无恼害。遮其恶行劝修善业。大王。为天子者亦复如是。于诸臣佐乃至国人仆使之类。咸以四摄而恩育之。布施爱语利行同事。时彼人王。能于国界广作如是大饶益已。成就二种利益之事。云何为二。王如父母爱念无差。国人如子并怀忠孝

复次大王作天子者情怀恩恕。薄为赋敛省其徭役。设官分职不务繁多。黜罚恶人赏进贤善。不忠良者当速远离。顺古圣王勿行刑戮。何以故。生人道者胜缘所感。若断其命定招恶报。大王。常当一心恭敬三宝。莫生邪见。我涅槃后法付国王大臣辅相。当为拥护勿致衰损。然正法炬转正法轮。尽未来际常令不绝。若能如是依教行者。则令国中龙王欢喜风调雨顺。诸天庆悦丰乐安隐灾横皆除率土太平。王身快乐永保胜位。福力延长无复忧恼增益寿命。现在名称遍满十方。外国诸王咸共赞叹。某国天子仁让忠孝。以法教化拯恤黔黎。于诸国中最为第一。我等今者咸当归伏此大法王。舍身之后得生天上。受胜妙乐乃至菩提

复次大王。一切诸法体性空虚无常灭坏。譬如有人于夜梦中见好园圃。山河人众茂林清泉。堂舍楼阁皆可爱乐。及其睡觉一无所见。大王当知。所绍王位及以寿命。诸有胜乐自在尊贵。五欲欢娱象马车步。父母兄弟男女妃后。所有国人乃至臣妾。金银珍宝衣服饮食及诸库藏。命终之际悉皆弃舍。此等众事皆是无常灭坏之法。事难保守体是动摇终归离散。可怖畏处能生苦恼。无我我所亦无主宰。常应观察勿为放逸

复次大王。譬如大树初生叶华次当结实。果既熟已渐当堕落。青叶次黄后悉零坠。终至皆尽唯有空树。其树干枯有大火至。炽然猛焰不久烧尽

复次大王。譬如日月有大威力具大光明。能令黑闇悉皆除尽。此亦不久终归磨灭。大王。如是当观无常无我灭坏之事应生怖惧。而作国王当以法化勿行非法。常修众善不随恶行

复次大王。譬如四面各有大山从四方来。坚固一段无有空缺。上陵大虚下磨地界。于中所有草木丛林及诸生类。无一飞走能得免者。无有壮夫而为拒敌。亦无能以咒药财物可令回去。大王。人间四山亦复如是谓老病死及以失势。大王。老若来时令人衰悴疾病若至能生苦恼。死期现前必当命断。势若失时灭其威力

复次大王。如师子王骏疾多力爪牙锋利。入鹿群中随意取食无能为碍。此诸兽类被他所胁无有自在。大王当知。一切众生被死箭射。无有豪强无归无护。命欲断时。骨节离解血肉干燥。口不能言手足撩乱势力都尽。涎唾便利遍污其身。眼等六根悉皆闭塞。喉中气逆饮食不通。念念之间后识将尽。无始时来生老病死。苦海流转随业而去。即于此时命根将断。随所作业皆悉现前。琰摩使人甚可怖畏。黑闇长夜无能违逆。出入之息溘然而尽。独行无侣所向慞惶。舍此人间趣于后世。将坠大坑入深闇处。惟涉险道无复资粮。业风所吹不知前路。尔时厄难无别归依。于此时中随业受报。大王。有陀罗尼名曰胜幡。若人先时曾受持者。于生死中能为善伴共相救护。大王善听。我今为说。咒曰

南谟释迦牟奈曳　怛他揭多也　阿罗喝帝三藐三勃陀也　怛侄他唵　苫[繼-糸+言]苫[繼-糸+言]　萨婆波跛　钵罗苫末泥(去)莎诃

佛告大王。此陀罗尼诸佛所说于日日中清净澡漱常诵七遍。有大威神能为救济。如遭极寒遇炎火聚。如大热时得清冷水。盛夏寻路逢好树阴。如渴遇清泉。如饥得美食。如病蒙咒药又复遇良医。如怯怖人得强壮伴。大王。如是有福之人临欲死时。有好瑞相而为导引。大王。于此时中唯有善法。共相护念为作归依。惟此陀罗尼善能救济。是故大王。常当日日诵此神咒。能得消除一切罪障。复能生长无量福因。当善观察无常灭坏究竟空无。于死门中生大恐怖。以善化世莫行恶法。常修福业起大慈悲。何以故。然于此身常所爱护。供以名厨上妙饮食。随时偃息无忧自在。虽受如是殊胜之乐终归不免。临死之际饥火来逼乏食而死

复次大王。所著衣服皆是微妙。迦尸白叠锦绮绫罗。凉燠顺时任情受乐终归不免。临死之际。委卧床席回转随人。垢腻萦身衾裳沾体。能令见者生可恶心

复次大王。平生之日澡浴严身。涂香末香种种庄饰。熏香遍馥顶系花鬘。设受如此上妙乐具终归不免。渐将变坏复本形状臭秽现前。澡沐涂香并皆虚设

复次大王。多处内宫婇女围绕。管弦代发歌舞随情。以乐送时不闻忧事终归不免。死苦来迫怀怖而终

复次大王。所居宫殿种种庄严。户牖疏通寒温适节。畅情终日受乐通宵。室燎明灯多诸婇女。疏笼散馥名花遍布。七宝庄校所卧之床。毡褥重敷并安偃枕。恣意而卧无复忧劳。及其业尽终归不免。身亡之后送往寒林置之空野。尸骸烂溃脓血横流。骨肉分张人皆鄙贱。被诸狐狼鸱枭雕鹫之所餐食。悲哉此身卒至于此

复次大王。嘉晨令节严驾出城。往诣芳林纵情游赏。象马车步前后陪随。意乐乘骑无不遂念。诸臣侍从雉扇严仪。幰帐高悬复持金盖。鼓乐并奏铃铎和鸣。人皆敬奉如天帝释。若福命尽琰摩使来。收录精神将至王所。随分判断无能免者。惟有残骸置之于地。父母妻子及以国人。咸共悲号推胸懊恼。灵舆送殡诣彼尸林。或烧或埋或沈于水。飞禽走兽鱼鳖鼋鼍。闻其肉气争来餐食。骨成尘粉与地无殊。大王当知。一切众生禀识之类悉皆如是。终为无常之所灭坏。体难保信念念迁移。诸烦恼身无可爱乐。谁有智者不生厌离

是故大王当观如是身为患本无常所随。镇被死王之所驱逼。知是事已当为法王。不应恣情起贪嗔痴行于恶事。何以故。大王。我不说有愚痴。凡夫于五欲境色声香味触。恒多积聚常乐亲近。如是之人能生厌足。大王。谁于欲境能发厌心。谓贤圣人起胜智慧。现在前时方生厌足。渐当远离证妙涅槃

尔时胜光天子。闻佛为说安隐自身。长保国位利益含识。名闻十方当得生天受胜妙乐。深心喜庆得未曾有。合掌恭敬一心瞻仰。白佛言。世尊。如来大慈。为说如是微妙法义。我今顶戴常愿流通。举国诸人皆令诵习

佛言善哉善哉。大王。前世修因今受胜报。得为天子所愿随心。当如说行勿为放逸。时胜光天子及诸大众。皆大欢喜信受奉行。礼佛而去佛为胜光天子说王法经


佛为娑伽罗龙王所说大乘经

    No. 601

佛为娑伽罗龙王所说大乘经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在大海中娑伽罗龙王宫庄严道场。与大比丘众七千五百人俱。并诸得大智慧菩萨摩诃萨。自十方世界皆来集会。复有百千俱胝那由他梵王帝释及护世等。天龙夜叉乾闼婆阿修罗誐噜拏紧那罗摩睺罗伽等亦来集会

尔时世尊见彼一切大众来集会已。告娑伽罗龙王言。龙主。观此世间种种行业皆从妄起。种种心法当感种种果报。若彼不了当生种种之趣

龙主。汝当观此大海之众。见作种种士夫色相。龙主而彼一切色相。由于一切善恶身口意业。各各之心种种变化。然此心法虽云色相。由如幻化无可取故

龙主。此之色相一切诸法。本无所生亦无主宰。复无有我亦无碍故。如是种种所作之业。诸法自性皆幻化相不可思议

龙主。若有菩萨知一切法无生无灭无色无相。如实知已所作所修一切善业而无修作。所有色相及蕴处界。一切生法悉无所见。彼若如实得是见已。当复观察殊妙色相。龙主。殊妙色相云何观察。当观如来身相如来身者。皆从百千俱胝那由他福德之所生故。又如是之相。云何严持云何恭信。当得如是之相。复得人间天上无老无死。复得十百千他化自在天身。乃至大梵天身。此由心不散乱专注观想。瞻仰如来最妙之身。实知此身一切色相殊妙庄严。皆从善业所集而得

龙主。如汝住宫一切庄严亦福所生。至于梵王帝释及护世等。乃至天龙夜叉乾闼婆阿修罗迦楼罗紧曩罗摩睺罗伽人非人等所有一切庄严皆福所生

龙主。又此大海之中。所有众生种种。或有广大或复微细多住丑陋。彼一切身皆由种种心之所化。龙主。是故说言。随身口意业之所得。龙主。如是之报。以业为因业为主宰。汝当令诸众生起智慧心。所作所修随学善业。于诸邪见不作不住。知彼邪见非为究竟。如是知已一切众生当求为师咸来供养。并得天上人间归信供养。龙主。而有一法。能令众生断于一切恶趣之业。云何一法。所谓观察善法。而彼善法云何观察。当观自身。我于日夜行住坐卧。所兴心意无不是过。如是觉察。令四威仪中诸不善法不得发生。如是断尽诸不善法。当令善法而得具足。复使一切同善众生。悉皆当得声闻辟支及菩萨等。乃至无上正等正觉之位

龙主。云何善法。我今说之。所谓十善之业是为一切根本安住。是生天上人间根本安住世间出世间殊胜善法根本安住。声闻辟支佛菩萨根本安住。无上正等正觉根本安住。云何为彼根本安住。所谓十善业道。若能远离杀生偷盗邪淫妄语绮语恶口两舌乃至贪嗔邪见等若能如是远离。是为十善业道。乃是世间出世间根本安住

龙主。士夫补特伽罗。远离杀生获得十种善法云何十法。所谓得无畏施。他一切众生得住慈心。得正行得不起一切众生过失之念。得少病乐得寿命长。得种种非人而作拥护。于眠睡觉寤皆悉安隐。又得贤圣守护心不厌舍。于睡梦中不见恶业苦恼之事。自得不怖一切恶趣。命终之后得生天上。龙主士夫补特伽罗。获得如是十种善法。行菩萨道得善心住善根成熟。当得无上正等菩提

龙主。士夫补特伽罗远离偷盗。获得十依止法。云何为十。所谓得大富自在。得免王难得免水火贼盗冤家之难。得多眷属善顺和睦得多人爱乐不相苦恼。凡所言说一切谛信。得无量财宝皆悉集聚。得此方他方一切称赞。于一切行处无怖无畏。得他称善名赞于智慧。又得色力寿命辞辩相应。于亲非亲心无分别不生恼害。命终之后得生天界

龙主。士夫补特伽罗。远离偷盗获得如是十依止法。以彼善根于诸佛法自能证知。当得无上正等正觉

龙主。士夫补特伽罗。远离邪淫获得四智善法。云何为四。所谓降伏诸根。离于散乱。得世间一切称赞。复得无量营从

龙主。士夫补特伽罗远离邪淫。获得如是四智善法。以此善根当得无上正等正觉。复证大丈夫阴藏隐密之相。龙主。士夫补特伽罗。远离妄语获得天上人间八种善法。云何为八。所谓得口处清净常如青莲华香。又得世间一切正见。得天上人间一切爱乐。得身口意清净。化彼一切有情令住三业清净之行。得清净已咸皆欢喜。得真实语言必诚信。得过人辩所出言辞咸有方便。于天上人间离诸过失。龙主。士夫补特伽罗。远离妄语。获得如是天上人间八种善法。而彼善根获得口业清净诚实正行。当得无上正等正觉

龙主。士夫补特伽罗。远离绮语。当得三种一向之法。云何三种。所谓得知法者一向爱乐。得一向真实。复生智慧得一向。为人天师天上人间一切信乐。龙主。士夫补特伽罗。远离绮语。获得如是三种一向之法。以此善根回向菩提。得一切如来授记。当证无上正等正觉。龙主。士夫补特伽罗。远离恶口。获得八种口过清净。而得八种善法。云何为八。所谓实语爱语依义语软语离取语多人爱乐语善语有义利语。龙主。士夫补特伽罗。远离恶口。获得如是八种清净口业。以此善根回向菩提。当来证得无上正等正觉。复得最上清净梵音

龙主。士夫补特伽罗远离两舌。当得五种坚固。云何五种坚固。所谓得身坚固。当得远离一切怖畏之难故。得眷属坚固。不为他人之所贪故。得信坚固。获得信业果报故。得法坚固。获得果证坚牢故。得善友坚固。常得爱语摄受故。龙主。士夫补特伽罗。远离两舌。获得如是五种坚固。以彼善根回向菩提。当证无上正等正觉。使彼一切外道魔王等。咸不能破坏故

龙主。士夫补特伽罗。远离贪毒。获得八种善法。云何为八。所谓得贪心消除。得杀心不生。得嫉妒心不生。得乐生圣族心为圣人尊重。得慈心以善业利益一切众生。得身端正。得多人尊重。得生于梵世。龙主。士夫补特伽罗。远离贪毒。获得如是八种善法。以此善法回向菩提心不退转。当证无上正等正觉

龙主。士夫补特伽罗。远离嗔毒。当得五种胜愿圆满。云何为五。所谓修身口意不退诸根不乱。当得一切广大富贵圆满。得冤家降伏。得一切广大福德圆满。得受人天最上供养。得一切广大功德圆满。于最上受用心所欲者皆得圆满。如为富贵发百千最上胜愿如愿圆满。龙主。士夫补特伽罗。远离嗔毒。获得如是五种圆满。以此善根回向菩提。证得无上正等正觉。而为三界之所尊故

龙主。士夫补特伽罗。远离邪见获得十种功德之法云何为十。所谓得自心安善及同行善友深信因果。得不为身命作于罪业。不久获得贤圣之位。得不迷善法修人天行。不堕傍生及焰魔界。行于圣道得最上福。得离一切邪法。得离身见。得见一切罪性皆空。得天上人间正行不阙。龙主。士夫补特伽罗远离邪见。获得如是十种功德。以此善根回向菩提。速能证了一切佛法当得无上正等正觉

龙主。复次观于十不善法微细之行。多堕地狱饿鬼畜生之趣。龙主。观彼众生。若复杀生。当堕地狱畜生焰魔等界。后生人间以余业故得二种报。一者短命。二者苦恼。若复偷盗。当堕地狱畜生焰魔等界。后生人间以余业故得二种报。一者自居贫贱。二者不得他人财宝。若复邪染。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者愚痴。二者妻不贞正。若复妄语。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者言不诚实。二者人不信奉。若复绮语。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者言不真正。二者所言无定。若复恶口。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者言多斗诤。二者人闻不重。若复两舌。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者得下劣眷属。二者感亲属分离。若复多贪。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者不能利益他人。二者常被他人侵害。若复多嗔。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者心常不喜。二者多不称意。若复邪见。当堕地狱畜生及焰魔界。后生人间以余业故得二种报。一者邪见。二者懈怠龙主。若有行于如是十不善法。决定获得如是果报。复更别得无边诸大苦蕴

龙主。若复菩萨远离杀生。修菩萨道行于布施。得大富长寿及无量福。得离一切他侵之怖

龙主。若复菩萨远离偷盗。修菩萨道行于布施。得大富贵及无量福。而于一切心无吝惜。证得深智诸佛所说无上法义

龙主。若复菩萨远离邪染。修菩萨道行于布施。得大富贵获无量福。感善眷属父母妻男悉无恶见

龙主。若复菩萨远离妄语。修菩萨道行于布施。得大富贵获无量福。当感所有语言一切善软。凡起诚愿坚固不退

龙主。若复菩萨远离绮语。修菩萨道行于布施。得大富贵获无量福。所言真实闻者信受。凡有所说断一切疑。龙主。若复菩萨远离恶口。修菩萨道行于布施。得大富贵获无量福。所言可取闻无背舍。于诸众中无有其过。龙主。若复菩萨远离两舌。修菩萨道行于布施。得大富贵获无量福。于诸眷属心住平等。爱之如一无有离散。龙主。若复菩萨远离贪毒。修菩萨道行于布施。得大富贵获无量福。得端正身诸根具足。见者爱乐心无厌舍。龙主。若复菩萨远离嗔毒。修菩萨道行于布施。得大富贵获无量福。得于仇仇心无所起。闻佛法要能生深信。龙主。若复菩萨远离邪见。修菩萨道行于布施。得大富贵获无量福。于三宝所而具正见。常近于佛得闻妙法。供养众僧常无懈退。教化众生令发菩提之心

龙主。若能修此十善之业行菩萨道。初以布施而为庄严。果报圆满得大富贵。若以持戒而为庄严。果报圆满得一切佛法愿满具足。若以忍辱而为庄严。果报圆满得佛菩提三十二相八十种好。复得梵音具足。若以精进而为庄严。果报圆满当能降伏天魔外道。以诸佛法而救度之。若以禅定而为庄严。果报圆满当得正念清净法行具足。若以智慧而为庄严。果报圆满。当得永断一切邪见。若以大慈而为庄严。果报圆满能令一切众生降伏一切微细烦恼。若以大悲而为庄严。果报圆满当得一切众生心不厌舍。若以大喜而为庄严。果报圆满当得一心而无散乱。若以大舍而为庄严。果报圆满当得微细烦恼皆悉除灭

龙主。乃至以四摄法而为庄严。果报圆满当得一切众生随顺化导。若以四念处而为庄严。于身受心法悉能解了。若以四正断而为庄严。能使一切不善之法皆悉断灭。得一切善法圆满。若以四神足而为庄严。能得身心皆获轻利。若以五根而为庄严。当得信进不退心无迷惑。了诸业因永灭烦恼。若以五力而为庄严当得不愚不痴。及得永断贫穷过失若以七觉支而为庄严。当得觉悟一切如实之法。若以八正道而为庄严。当能证得正智。若以奢摩他而为庄严。当得断于一切烦恼。若以尾钵舍曩庄严当得了悟一切法之智慧。若以正道而为庄严。当于有为无为一切方便悉能了知

龙主。我今略说十善之法而有庄严。至于十力四智及十八不共之法。乃至如来一切法分。皆得圆满

龙主。乃至广大解说此十善业道庄严之事。当令修学。龙主。譬如大地。能与人界一切国城聚落乃至林树及药草等而为安住。又复诸业皆有种子。种子既有四大而成。由如种谷初生芽茎乃至成熟。皆依于地。龙主。此十善业道。能为天上人间一切有情胜妙安住。能令一切有为无为得智果报。一切声闻及辟支佛。乃至菩萨无上正等正觉而为安住。亦复为一切佛法根本安住。龙主。我此所说。汝等一切当以正心而生信解

尔时娑伽罗龙王。并在会诸菩萨摩诃萨。一切声闻及天人阿修罗乾闼婆等一切大众闻佛所说。欢喜奉行佛为娑伽罗龙王所说大乘法经


佛为优填王说王法政论经

    No. 524

佛为优填王说王法政论经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时优填王。独处空闲静室而坐。生如是心。我当云何知诸帝王真实过失及真实功德。我若知者当舍其失当修其德。谁有沙门净行者。能了为我广开示。良久思已便作是念。唯我世尊三界大师具一切智。定知诸王所有真实过失及真实功德。我今当往佛世尊所请问斯义。故我今者来至佛所。唯愿如来为我开示。世尊云何诸王真实过失。云何诸王真实功德。作是请已

尔时世尊告优填王曰。大王今者应当了知王之过失。王之功德。王衰损门。王可爱法。及能发起王可爱之法。云何王之过失。大王当知王过失者略有十种。王若成就如是过失。虽有大府库有大臣佐有大军众而不可归仰。何等为十。一种姓不高。二不得自在。三立性暴恶。四猛利愤发。五恩惠赊薄。六受邪佞言。七所作不顺古先王制。八不顾善法。九不鉴是非胜之与劣。十一向纵荡专行放逸。云何名王种姓不高。谓有庶臣下类而生。非宿尊贵纂绍王位。是名种姓不高

云何名王不得自在。谓有帝王。被诸大臣辅相官僚所制。不随所欲所作常有谏约。于妙五欲亦不如意欢娱游戏。如是名王不得自在

云何名王立性暴恶。谓有帝王。见诸臣类或余人等犯小愆过。即便对面发粗恶言。咆勃忿恚颦蹙贬黜。设不对面背彼向余。而作于前黜骂等事。或不长时嗔恚。或于长时不舍。如是对面暴恶背面暴恶。是名帝王立性暴恶

云何名王猛利愤发。谓有国王。见诸群臣有小愆过有少违越。便削封禄夺去妻妾。即以重法而刑罚之。如是名王猛利愤发

云何名王恩惠赊薄。谓有国王。诸群臣等亲近侍卫。虽极清白善称其心。而以微劣软言慰喻。其颁赐爵禄酬赏勋庸。不能圆满不顺常式。或损耗已或稽留已然后方与。如是名为王恩惠赊薄

云何名王受邪佞言。若有帝王。见诸群臣实非忠政不闲宪式。潜谋辅佐佞心偏党。不修善政姤嫉良贤。信用如是等人所进言议。由此因缘王务财宝名称善政并皆衰损。如是名王受邪佞言

云何名王不顺先王所制。谓有国王不能究察。不审简择诸群臣等。于种种务国法事中。不堪委任而委任之。堪委任者不委任之。应赏赉者而刑罚之。应刑罚者而赏赉之。又此群臣处大朝会。余论未终发言间绝。不敬不惮而兴谏诤。不能依法而善奉行。不正能住先王教命。如是即名不顺先王所制之法

云何名王不顾善法。谓有国王不信因果。不悟当来善不善业人天果报。随情造作身语意业三种恶行。不能以时惠施修福持斋学戒。受陀罗尼业灌顶法门。于四无量心不兴广济。如是名王不顾善法

云何名王不鉴是非胜之与劣。谓有国王。于诸大臣辅相官僚。用心颠倒不善了知。忠信技艺智慧差别以不知故非忠信。所生忠信想。非技艺所有技艺想。于恶慧所生善慧想。于善慧所生恶慧想。又诸臣等年耆衰迈。曾于久时亲近侍卫。知其无势遂不敬爱。不赐爵禄不酬其赏。被他陵蔑舍而不问。如是名王不鉴是非胜之与劣

云何名王一向纵荡专行放逸。谓有帝王。于妙五欲一向沉没耽着嬉戏。不能时时诫慎方便作所应作慰劳群臣如是名为一向纵荡专行放逸。若有国王成就如是十种过失。虽有大府库有大辅佐有大军众。不久国界自然灾乱而不可归仰。大王当知此十过失。初一是王种姓过失。余九是王自性过失

云何名王之功德。大王王功德者略有十种。一种姓尊高。二得大自在。三性不暴恶。四愤发轻微。五恩惠猛利。六受正直言。七所作谛思善顺先教。八顾恋善法。九善知差别。十不自纵荡不行放逸

云何名王种姓尊高。谓有国王宿植善根。以大愿力故生王族。绍继国位恩养万姓净信三宝。如是名王种姓尊高

云何名王得大自在。谓有帝王自随所欲。于妙五欲欢娱游戏。所应赏赐随意而作。于百僚等所出教命宣布无滞。如是名王得大自在云何名王性不暴恶。谓有国王见诸群臣。虽违少小愆犯等事。而能容忍不即贬黜不发粗言。亦不对面愤发亦不内意秘匿。如是名王性不暴恶

云何名王愤发轻微。谓有国王。诸群臣等虽有大愆有大违越。而不一切削其封禄夺其妻妾。不以重法而刑罚之。随过轻重而行矜降。如是名王愤发轻微

云何名王恩惠猛利。谓有国王。有诸群臣亲近侍卫。其心清白其心调顺。王即时时以正圆满。软言慰喻颁锡勋庸。而不令彼损耗稽留劬劳怨恨。易可亲近不难承事。如是名王恩惠猛利

云何名王受正直言。谓有国王。诸群臣等实有忠正无浊无偏。善闲宪式情无违叛。其王信用如是等人所进言议。由此因缘国务财宝悉皆成就。名称远布黎庶咸欢。如是名王受正直言

云何名王所作谛思顺先王教。谓有国王性能究察审能简择诸群臣等。于种种务公法事中。不堪委任者而不任之。堪委任者而委任之。应赏赉者而正赏赉。应刑罚者而正刑罚。凡有所为审思审择。然后方作亦不卒暴。其王群臣等虽处朝会。终不发言间绝余论。要待言终而兴谏诤。如其王教而善奉行。如是即名顺先王教

云何名王顾恋善法。谓有帝王。信有因果善不善业人天果报。具足惭耻。而不恣情作身语意三种恶行。时时惠施修福持斋。建立漫茶罗受灌顶法。而设护摩供养圣众。四无量心常怀广济。如是名王顾恋善法

云何名王能鉴是非胜之与劣。谓有国王。于诸大臣辅相百僚心无颠倒。能善了知忠信技艺智慧差别。若有若无并如实知。于其无者轻而远之。于其有者敬而爱之。又诸臣等年耆衰迈。曾于久时亲近侍卫。虽知无势无力然念昔恩。转怀敬爱而不轻贱。爵禄勋庸分赏无替。如是名王能鉴是非胜之与劣

云何名王不自纵荡不行放逸。谓有国王。于妙五欲而不沉没。傲慢嬉戏而不耽着。能于时时诫慎方便。作所应作慰劳群臣。如是名王不自纵荡不行放逸。若王成就如是功德。虽无府库无大辅佐无大军众。不久国界自然丰饶而可归仰。大王当知如是十种王之功德。初一名为种姓功德。余九名为自性功德云何名为王衰损门。大王当知王衰损门略有五种。一不善观察而摄群臣。二虽善观察而无恩惠。纵有恩惠不得及时。三专行放逸不思国务。四专行放逸不守府库。五专行放逸不修善法。如是五种皆悉名为王衰损门

云何名王不善观察而摄群臣。谓有国王于群臣等。不能究察不审简择。忠信技艺智慧差别。摄为亲侍加以宠爱。厚赐爵禄重委寄处。而相委任数以软言而相慰喻。然此群臣所付财宝多有损费。若遇冤敌恶友军阵而先退败。以惧破散便生奔背无恋于主。如是名王不善观察而摄群臣。云何名王虽善观察而无恩惠纵有非时。谓有国王。性能究察审能简择。知是忠信技艺智慧。摄为亲侍而不宠爱。不量其才不赐爵禄。于形要处而不委任。忽于一时王遇冤敌恶友军阵大怖畏事。临急难时于诸臣等。方行宠爵而以软言慰喻。时群臣等共相谓曰。王于今者危迫因缘。方于我等暂行恩惠非长久心。知此事已。虽有忠信技艺智慧悉隐不现。如是名王虽善观察。而摄群臣无恩惠行纵有非时

云何名王专行放逸不思国务。谓有国王。于应和好所作所成国务等事。而不时时独处空闲。或与智士共正思惟和好方便乖绝等事。及应赏赉乃至军阵所作所成要务等事不勤在意。如是名王专行放逸不思国务云何名王专行放逸不守府库。谓有国王寡营事业不观诸务。不禁王门宫庭库藏。国家密要说向妇人。乃于捕猎博戏事中。费损财宝而不慎护。如是名王专行放逸不守府库

云何名王专行放逸不修善法。谓有国王。于世所知柔和淳质。聪慧辩才得理解脱。所有沙门婆罗门。不能数近礼敬咨询。云何是善云何不善。云何有罪云何无罪。云何有福吉祥法门远离诸恶。设得闻已不依修行。如是名王专行放逸不修善法。若有国王成就如是五衰损门。当知此王退失现世果报。乃至来生失人天福。谓前四门退现受福利。最后一门退来生果报

云何名为王可爱法。大王当知略有五种。谓王可爱可乐可欣可意之法。何等为五。一者人所敬爱。二自在增上。三能摧冤敌。四善摄养身。五能修善事。如是五种是王可爱可乐可欣可意之法。云何善能发起王可爱法。大王当知略有五种善能发起王可爱法。可等为五。一恩养世间。二英勇具足。三善权方便。四正受境界。五勤修善法

云何名王恩养苍生。谓有国王。性本知足能为谨慎。成就无贪白净之法。所有库藏随力给施贫穷孤露。柔和忍辱多以软言晓喻国界。诸有群臣有故违犯不可免者量罪矜恕。以实以时如理治罚。如是名王以正化法恩养苍生。故感世间之所敬爱。云何名王英勇具足。谓有国王。神策不坠武略圆满。未降伏者而降伏之。已降伏者而摄护之。如是名王英勇具足

云何名王善权方便。谓有国王。一切好事分明了知。方便能和摄受强党。故得摧伏一切冤敌

云何名王正受境界。谓有国王。善能筹量府库增减。不奢不吝平等受用。随其时候所宜给与。所有臣佐亲族王等及伎乐人。又有疾时。应食所宜避所不宜。医候食性方以食之。若食未消或食而痢皆不应食。应共食者不应独贪。所有精味分布令欢。如是名王正受境界。遂能善巧摄养自身

云何名王勤修善法。谓有国王。具足净信戒闻舍慧。于净信处了信他世。及信当来善不善业人天果报。如是名为具足净信。受持净戒于年三长每月六斋。远离杀生及偷盗邪行妄言饮酒诸放逸处。如是名王具足净戒。于净闻处于现世业及当来果。修德进业。乐听般若众妙法门。专意勤心究竟通达。如是名王具足净闻。于净舍心远离悭贪舒手惠施。常应修福圆满平等。如是名王具足净舍。谓于具足净慧之处。如实了知有罪无罪。修与不修胜劣方便。亲近多闻戒行沙门。远离诸恶邪教之者。善知三种果报圆满士用圆满功德圆满。所谓国王继习帝业。所生宗族聪利明慧。府库财宝应用不亏。如是名为果报圆满。若诸国王善权方便恒常成就。英勇进退善达艺能。是即名为士用圆满。若诸国王任持正法。与诸内宫王子大臣。共修惠施行好善事持斋受戒慈三摩地门上妙梵行

频作护摩息灾增益。建曼荼罗具受灌顶。是为功德圆满。若能如是行者是名净慧具足

复次大王当知。我已略说王之过失王之功德王衰损门王可爱法。及能发起王可爱之法。是故大王每日晨朝。若读若诵此秘密王教。依之修行即名圣王即名法王。诸佛菩萨天龙八部。日夜加持恒常护念。能感世间风雨顺时兵甲休息。诸国朝贡福祚无边。国土安宁寿命长远。是故当获一切利益现世安乐。尔时优填王闻佛所说。踊跃欢喜信受奉行佛为优填王说王法政论经


佛语经

    No. 832

佛语经

        元魏天竺三藏菩提流支译

如是我闻。一时婆伽婆。住毗耶离大林楼阁上。与大比丘众八千人俱。八万四千诸大菩萨。复有学无学无量人众。围绕说法

尔时会中有一菩萨。名龙威德上王。从坐而起。整服右肩右膝着地。合掌向佛白言。世尊。如来先说佛语修多罗诸经。复有说非佛语。世尊。此有何义。云何受持。尔时佛告龙威德上王菩萨言。善男子。如汝所问。于诸经中而说佛语非佛语者。善男子。如是非语即是佛语。善男子。善思念之。我于今者善为汝说。时龙威德上王菩萨。而白佛言。善哉世尊。愿乐欲闻。佛言。善男子。言非语者即是佛语。善男子。言佛语者。是则名为最重身业。我之所说。皆悉无有不利身业口业意业。彼亦无语无能说者。亦无言者。善男子。诸有色语皆非佛语。若龙威德上王。色非语非佛语者。受想行识非语亦非佛语。善男子。若无色语。无受想行识语者。是名佛语

善男子。若有身口意业语者。不名佛语。善男子。若无身口意业语者。是名佛语。善男子。若有地水火风空界。如是等语不名佛语。善男子。若有不说地水火风空界等者。是名佛语。善男子。若有贪嗔痴语不名佛语。善男子。若无贪嗔痴语是名佛语。善男子。若有漏语及无漏语。不名佛语。善男子。若非漏语非无漏语。是名佛语。善男子。若有所悕。如是语者不名佛语。以彼佛语不悕求故。善男子。若无高下。如是语者是名佛语。善男子。若有事语非事语者。不名佛语。善男子。若有非事非非事语。是名佛语。善男子。若于自性清净法上。言得证者彼非佛语。善男子。若非自性非他性语。是名佛语。善男子。若有实语非实语者。不名佛语。善男子。若无实语无不实语。是名佛语。善男子。若有此语。是凡夫人之所说语。此是圣人之所说语。不名佛语。善男子。若无凡语无圣人语。是名佛语。善男子。若有内语及有外语内外语者。不名佛语。善男子。若无内语及无外语内外语者。是名佛语。善男子。若于诸法。有色所依受想行识所依语者。不名佛语。善男子。若于诸法无色可依。亦无受想行识可依。如是语者。是名佛语。善男子。若有处语。是魔王语是魔民语。不名佛语。善男子。若无一切诸处语者。是名佛语。善男子。若有色觉分别而语。受想行识觉分别语。不名佛语。善男子。若无色觉分别而语。受想行识觉分别语。是名佛语。以此义故。魔及魔民不得其便。复次善男子。言菩萨者。若色无我。亦不分别非是我所。如是受想行识无我。亦不分别非我所者。名为菩萨。时龙威德上王菩萨。面白佛言。世尊。以何义故。而有言说。何者言说。佛言。善男子。魔波卑掾。复次善男子。若菩萨色不作念。我当如是。受想行识亦不作念。我当如是。如是菩萨于一切处皆无有语。龙威德上王。诸善男子。有上胜者。断一切语。断一切障。灭诸我慢。断一切网。离诸二见。离一切想。以无语故。云何有言亦无可语。是故非语名为佛语。善男子。以此义故。当如是知此是佛语

善男子。若无身无身行。无口无口行。无意无意行。非行非非行。非谤非不谤。不生不起无想无处。无住无没非寂非行。谛语不动复非不动。而亦不住。自然不缘亦非不缘。善男子。此是佛语。以彼无有可能语故。是名佛语。善男子。菩萨能作如是学已。是则名为学上上智光明佛语。清凉佛语。遍悦一切诸众生身。开发一切诸众生意。趣向佛智受持法义。遍悦一切诸菩萨众。觉诸睡者善入法界。是善决定向于法轮。转于法轮击大法鼓。降诸魔众降伏异怨。降伏一切诸外道众。是能救护向恶道者。是能庄严诸佛世界。是一切佛之所称叹。必坐道场。如是菩萨已坐道场。如是菩萨已得菩萨诸陀罗尼。说此佛语法门之时。圣龙威德上王菩萨。菩提分法皆悉满足。即时获得无生法忍。二万六千诸菩萨等。得陀罗尼及诸三昧。八千比丘得无漏法。复有八万四千众生。皆发阿耨多罗三藐三菩提心。即以神力雨种种花供养世尊

如来说是法门之时。圣龙威德上王菩萨。及诸大众天人阿修罗迦楼罗紧那罗摩睺罗伽等。一切大众闻佛所说皆大欢喜。信受奉行佛语经


佛治身经

    No. 795

佛治身经

        失译人名今附西晋录

佛言当学工语。不沙门法行。独一处坐。但当正意。一处一卧一行不中正。一为晓身受经。亦独居还使千人一人胜千军中能得胜。一人能胜身。是为胜军中。胜胜。胜者。不如胜。余胜。己胜身常为胜。无力亦不胜摩泛蓝亦不能己胜不能作不胜比丘胜乃不胜先为自身定正教后教余为诸辈如我。自身上头随法行。便教余人。如是易教。己身如是。如教他人。已得身教意。不复难教余。欲教余先自教。还使自教。从身教得黠。为自身他故多人亦莫犯。无有极自身。为自念无有极。自归无有过身。自归不如自归谛。教身已黠。得归已黠。便得法已黠。便得戒已黠。昆弟中不复忧已黠。便得乐已黠。不复忧自身。自归身亦得归他人。己身无有极。教一切从苦得脱。问曰。何等为工语。师曰。说三十七品经为工语。谓所说不乱人意。亦为工语。何等为法行。谓不离二百五十戒。是为法行。何等为一为晓身。谓知分别身中事。何等为军中人能得胜。谓人不能胜恶。何等为一人能胜身。谓意念恶。能自制断。是为胜身。何等为身意教。谓身受七戒。意受三戒。何等为多人亦不犯。谓等心使人不堕结佛治身经


伽耶山顶经

    No. 465 [Nos. 464, 466, 467]

伽耶山顶经

        元魏天竺三藏菩提流支译

如是我闻。一时婆伽婆住伽耶城伽耶山顶塔初得菩提。与大比丘众满足千人俱。其先悉是编发梵志。应作已作所作已办。弃舍重担逮得己利尽诸有结。正智心得解脱。一切心得自在。已到彼岸皆是阿罗汉。诸菩萨摩诃萨无量无边。皆从十方世界来集有大威德。皆得诸忍诸陀罗尼诸深三昧具诸神通。其名曰文殊师利菩萨。观世音菩萨。得大势菩萨。香象菩萨。勇施菩萨。勇修行智菩萨等而为上首。如是诸菩萨摩诃萨其数无量。并诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等大众围绕。尔时世尊独静无人。入于诸佛甚深三昧。观察法界而作是念。我得阿耨多罗三藐三菩提。得一切智慧。所作已办除诸重担度诸有险道。灭无明得真明。拔诸箭断渴爱。成法船击法鼓吹法蠡建法幢。转生死种示涅槃性。闭塞邪道开于正路。离诸罪田示于福田。我今当观彼法。谁得阿耨多罗三藐三菩提。以何等智得阿耨多罗三藐三菩提。何者是所证阿耨多罗三藐三菩提法。为以身得。为以心得。若以身得。身则无知无觉。如草如木如块如影无所识知。四大所造从父母生。其性无常。假以衣服饮食卧具澡浴而得存立。此法必归败坏磨灭。若以心得。心则如幻从众缘生。无处无相无物无所有。菩提者但有名字世俗故说。无声无色无成无行无入。不可见不可依去来道断。过诸言说出于三界。无见无闻无觉无著无观离戏论无诤无示。不可观不可见。无响无字离言语道。如是能证菩提者。以何等智证菩提者。所证菩提法者。如是诸法但有名字但假名说。但和合名说。依世俗名说。无分别分别说。假成无成无物离物无取不可说。无著彼处无人证无所用证亦无法可证。如是通达。是则名为得阿耨多罗三藐三菩提。无异离异无菩提相。尔时文殊师利法王子。在大众中立佛右面。执大宝盖以覆佛上。时文殊师利默知世尊所念如是。即白佛言。世尊。若菩提如是相者。善男子善女人。云何于菩提发心住。佛告文殊师利。善男子善女人。应如彼菩提相而发心住。文殊师利言。世尊。菩提相者当云何知。佛告文殊师利。菩提相者出于三界。过一切世俗名字语言。过一切响无发心发灭诸发。是发菩提心住。是故文殊师利。诸菩萨摩诃萨过一切发是发心住。文殊师利。无发是发菩提心住。文殊师利。发菩提心者无物发住。是发菩提心住。文殊师利。发菩提心者无障碍住。是发菩提心住。文殊师利。发菩提心者如法性住。是发菩提心住。文殊师利。发菩提心者不执着一切法。是发菩提心住。文殊师利。发菩提心者不破坏如实际。是发菩提心住。文殊师利。发菩提心者不移不益不异不一。是发菩提心住。文殊师利。发菩提心者如镜中像如热时炎。如影如响如虚空如水中月。应当如是发菩提心住。尔时会中有天子名月净光德。得不退阿耨多罗三藐三菩提心。问文殊师利言。诸菩萨摩诃萨初观何法故行菩萨行。依何法故行菩萨行。文殊师利答言。天子。诸菩萨摩诃萨行以大悲为本为诸众生。天子又问文殊师利。诸菩萨摩诃萨大悲以何为本。文殊师利答言。天子。诸菩萨摩诃萨大悲以直心为本。天子又问文殊师利。诸菩萨摩诃萨直心以何为本。文殊师利答言。天子。诸菩萨摩诃萨直心。以于一切众生平等心为本。天子又问文殊师利。诸菩萨摩诃萨于一切众生平等心以何为本。文殊师利答言。天子。诸菩萨摩诃萨于一切众生平等心。以无异离异行为本。天子又问文殊师利。诸菩萨摩诃萨无异离异行以何为本。文殊师利答言。天子。诸菩萨摩诃萨无异离异行以深净心为本。天子又问文殊师利。诸菩萨摩诃萨深净心以何为本。文殊师利答言。天子。诸菩萨摩诃萨深净心以阿耨多罗三藐三菩提心为本。天子又问文殊师利。诸菩萨摩诃萨阿耨多罗三藐三菩提心以何为本。文殊师利答言。天子。诸菩萨摩诃萨阿耨多罗三藐三菩提心以六波罗蜜为本。天子又问文殊师利。诸菩萨摩诃萨六波罗蜜以何为本。文殊师利答言。天子。诸菩萨摩诃萨六波罗蜜以方便慧为本。天子又问文殊师利。诸菩萨摩诃萨方便慧以何为本。文殊师利答言。天子。诸菩萨摩诃萨方便慧以不放逸为本。天子又问文殊师利。诸菩萨摩诃萨不放逸以何为本。文殊师利答言。天子。诸菩萨摩诃萨不放逸以三善行为本。天子又问文殊师利。诸菩萨摩诃萨三善行以何为本。文殊师利答言。天子。诸菩萨摩诃萨三善行以十善业道为本。天子又问文殊师利。诸菩萨摩诃萨十善业道以何为本。文殊师利答言。天子。诸菩萨摩诃萨十善业道以持戒为本。天子又问文殊师利。诸菩萨摩诃萨持戒以何为本。文殊师利答言。天子。诸菩萨摩诃萨持戒以正忆念为本。天子又问文殊师利。诸菩萨摩诃萨正忆念以何为本。文殊师利答言。天子。诸菩萨摩诃萨正忆念以正观为本。天子又问文殊师利。诸菩萨摩诃萨正观以何为本。文殊师利答言。天子。诸菩萨摩诃萨正观以坚念不忘为本。天子又问文殊师利。诸菩萨摩诃萨有几种心能成就因能成就果。文殊师利答言。天子。诸菩萨摩诃萨有四种心能成就因能成就果。何等为四。一者初发心。二者行发心。三者不退发心。四者一生补处发心。复次天子。初发心如种种子。第二行发心如牙生增长。第三不退发心如茎叶华果初始成就。第四一生补处发心如果等有用。复次天子。初发心如车匠集材智。第二行发心如斫治材木净智。第三不退发心如安施材木智。第四一生补处发心如车成运载智。复次天子。初发心如月始生第二行发心如月五日。第三不退发心如月十日。第四一生补处发心如月十四日。如来智慧如月十五日。复次天子。诸发心能过声闻地。第二行发心能过辟支佛地。第三不退发心能过不定地。第四一生补处发心安住定地。复次天子。初发心如学初章智。第二行发心如差别诸章智。第三不退发心如算数智。第四一生补处发心如通达诸论智。复次天子。初发心从因生。第二行发心从智生。第三不退发心从断生。第四一生补处发心从果生。复次天子。初发心因摄。第二行发心智摄。第三不退发心断摄。第四一生补处发心果摄。复次天子。初发心因生。第二行发心智生。第三不退发心断生。第四一生补处发心果生。复次天子。初发心因差别分。第二行发心智差别分。第三不退发心断差别分。第四一生补处发心果差别分。复次天子。初发心如取药草方便。第二行发心如分别药草方便。第三不退发心如病服药方便。第四一生补处发心如病得差方便。复次天子。初发心学法王家生。第二行发心学法王法。第三不退发心能具足学法王法。第四一生补处发心学法王法能得自在

尔时。大众中有天子名定光明主。不退阿耨多罗三藐三菩提心。时定光明主天子问文殊师利法王子言。何等是诸菩萨摩诃萨毕竟略道。诸菩萨摩诃萨以是略道。疾得阿耨多罗三藐三菩提。文殊师利答言。天子。诸菩萨摩诃萨略道有二种。诸菩萨摩诃萨以是二道。疾得阿耨多罗三藐三菩提。何等为二。一者方便道。二者慧道。方便者知摄善法。智慧者如实知诸法智。又方便者观诸众生。智慧者离诸法智。又方便者知诸法相应。智慧者知诸法不相应智。又方便者观因道。智慧者灭因道智。又方便者知诸法差别。智慧者知诸法无差别智。又方便者庄严佛土智慧者庄严佛土平等无差别智。又方便者入众生诸根行。智慧者不见众生智。又方便者得至道场。智慧者能证一切佛菩提法智。复次天子。诸菩萨摩诃萨。复有二种略道。诸菩萨摩诃萨以是二道。疾得阿耨多罗三藐三菩提。何等为二。一者助道。二者断道。助道者五波罗蜜。断道者般若波罗蜜。复有二种略道。何等为二。一者有碍道。二者无碍道。有碍道者五波罗蜜。无碍道者般若波罗蜜。复有二种略道。何等为二。一者有漏道。二者无漏道。有漏道者五波罗蜜。无漏道者般若波罗蜜。复有二种略道。何等为二。一者有量道。二者无量道。有量道者取相分别。无量道者不取相分别。复有二种略道。何等为二。一者智道。二者断道。智道者谓从初地乃至七地。断道者谓从八地乃至十地。尔时。会中有菩萨摩诃萨名勇修行智。问文殊师利法王子言。何谓菩萨摩诃萨义。何谓菩萨摩诃萨智。文殊师利答言。善男子。义名不相应。智名相应。勇修行智菩萨言。文殊师利。何谓义名不相应。何谓智名相应。文殊师利言。善男子。义名无为。彼义无有一法共相应。无有一法不共相应。何以故。以无变无相故。义者无有一法共相应。无有一法不共相应。以本不成就义故。是故无有一法共相应。无有一法不共相应。义者不移不益。无有一法共相应。无有一法不共相应故。善男子。智者名道。道者心共相应非不相应。善男子。以是义故。智名相应非不相应。复次善男子。智名断相应。是故善男子。智名相应法非不相应法。复次善男子。智名善观五阴十二入十八界十二因缘是处非处。善男子。以是义故。智名相应非不相应。复次善男子。诸菩萨摩诃萨有十种智。何等为十。一者因智。二者果智。三者义智。四者方便智。五者慧智。六者摄智。七者波罗蜜智。八者大悲智。九者教化众生智。十者不着一切法智。善男子。是名诸菩萨摩诃萨十种智。复次善男子。诸菩萨摩诃萨有十种发。何等为十。一者身发。欲令一切众生身业清净故。二者口发。欲令一切众生口业清净故。三者意发。欲令一切众生意业清净故。四者内发。以不虚妄分别一切诸众生故。五者外发。以于一切众生平等行故。六者智发。以具足佛智清净故。七者清净国土发。以示一切诸佛国土功德庄严故。八者教化众生发。以知一切烦恼病药故。九者实发。以成就定聚故。十者无为智满足心发。以不着一切三界故。善男子。是名诸菩萨摩诃萨十种发。复次善男子。诸菩萨摩诃萨有十种行。何等为十。一者波罗蜜行。二者摄事行。三者慧行。四者方便行。五者大悲行。六者求助慧法行。七者求助智法行。八者心清净行。九者观诸谛行。十者于一切爱不爱事不贪着行。善男子。是名诸菩萨摩诃萨十种行。复次善男子。诸菩萨摩诃萨有十一种无尽观。何等为十一。一者身无尽观。二者事无尽观。三者烦恼无尽观。四者法无尽观。五者爱无尽观。六者见无尽观。七者助道无尽观。八者取无尽观。九者不着无尽观。十者相应无尽观。十一者道场智性无尽观。善男子。是名诸菩萨摩诃萨十一种无尽观

复次善男子。诸菩萨摩诃萨有十种对治法。何等为十。一者对治悭贪心。雨布施雨故。二者对治破戒心。身口意业三法清净故。三者对治嗔恚心。修行清净大慈悲故。四者对治懈怠心。求诸佛法无疲倦故。五者对治不善觉观心。得禅定解脱奋迅自在故。六者对治愚痴心。生助决定慧方便法故。七者对治诸烦恼心。生助道法故。八者对治颠倒道集实谛助道生不颠倒道故。九者对治不自在心。法时非时得自在故。十者对治有我相。观诸法无我故。善男子。是名诸菩萨摩诃萨十种对治法。复次善男子。诸菩萨摩诃萨有十种寂静地。何等为十。一者身寂静。以离三种身不善业故。二者口寂静。以清净四种口业故。三者心寂静。以离三种意恶行故。四者内寂静。以不着自身故。五者外境界寂静。以不着一切法故。六者智功德寂静。以不着道故。七者胜寂静。以如实观圣地故。八者未来际寂静。以彼岸慧助行故。九者所行世事寂静。以不诳一切众生故。十者不惜身心寂静。以大慈悲心教化一切众生故。善男子。是名诸菩萨摩诃萨十种寂静地。复次善男子。诸菩萨摩诃萨如实修行得菩提。非不如实修行得菩提。善男子。云何名为诸菩萨摩诃萨如实修行。善男子。如实修行者如说能行故。不如实修行者但有言说。不能如实修行故

复次善男子。诸菩萨摩诃萨复有二种如实修行。何等为二。一者智。如实修行道。二者断。如实修行道。善男子。是名诸菩萨摩诃萨二种如实修行。复次善男子。诸菩萨摩诃萨。复有二种如实修行。何等为二。一者调伏自身如实修行。二者教化众生如实修行。善男子。是名诸菩萨摩诃萨二种如实修行。复次善男子。诸菩萨摩诃萨。复有二种如实修行。何等为二。一者功用智如实修行。二者无功用智如实修行。善男子。是名诸菩萨摩诃萨二种如实修行。复次善男子。诸菩萨摩诃萨。复有二种如实修行。何等为二。一者善知分别诸地如实修行。二者善知诸地无差别方便如实修行。善男子。是名诸菩萨摩诃萨二种如实修行。复次善男子。诸菩萨摩诃萨。复有二种如实修行。何等为二。一者离诸地过如实修行。二者善知地地转方便如实修行。善男子。是名诸菩萨摩诃萨二种如实修行。复次善男子。诸菩萨摩诃萨。复有二种如实修行。何等为二。一者能说声闻辟支佛地如实修行。二者善知佛菩提不退转方便如实修行。善男子。是名诸菩萨摩诃萨二种如实修行。善男子。诸菩萨摩诃萨。有如是等无量无边如实修行。诸菩萨摩诃萨。应如是学如实修行。诸菩萨摩诃萨。若能如是如实修行者。速得阿耨多罗三藐三菩提。不以为难。尔时佛赞文殊师利法王子言。善哉善哉。文殊师利。汝今善能。为诸菩萨摩诃萨说本业道。诚如汝所说。说是法时。十千菩萨得无生法忍。文殊师利法王子等。一切世间天人阿修罗等闻佛所说。皆大欢喜信受奉行伽耶山顶经


观察诸法行经

    No. 649

观察诸法行经卷第一

        随天竺三藏阇那崛多译

    无边善方便行品第一

尔时婆伽婆。更游王舍鹫鸟丘中。共大比丘众。满千比丘。共菩萨摩诃萨。有八十俱致菩萨摩诃萨。种种佛刹来集。皆得陀罗尼忍三摩地一生补处。证得过去未来智道。言说清净不作诈善。不自称赞无有贪婪。外道不胜过魔罗业。得诸佛法具成无畏。法障已过业障已灭。于法本性已得无疑。说歌颂句心无穷尽。不可思劫愿铠庄严。笑颜先语面无嚬蹙。辩才不断。已得等忍三摩地陀罗尼。具成无边辩才及胜无畏。百千俱致那由多劫。善说一句信解诸法。犹如幻焰水月梦影响等。无来无去无生无灭。空无相无愿。显不可取无有障碍。善知无边智慧。善觉诸众生心行智。如彼众生信解。随其信解善为说法。禁摄自心离法渴爱。具无慢忍善巧胜妙。如本性法摄取佛刹。功德庄严无边作愿。善能案行无数世界。念佛三摩地常现在前。善劝请无量佛。善知灭缠顺眠烦恼。善知游戏非一百千三摩地海。彼谓慈氏菩萨摩诃萨。曼殊尸利童真。观世自在菩萨摩诃萨。大势至菩萨摩诃萨。云音菩萨摩诃萨。善百千开华智菩萨摩诃萨。无边攀缘出意菩萨摩诃萨。电庄严鸣音王菩萨摩诃萨。无数俱致劫普生智菩萨摩诃萨。师子吼王菩萨摩诃萨。等不等观菩萨摩诃萨。净密金无疑王菩萨摩诃萨。寂观菩萨摩诃萨。智王菩萨摩诃萨。不空见菩萨摩诃萨。贤护为首。十六大善丈夫。象香手者菩萨。无边宝藏菩萨。智积菩萨。辩积菩萨。师子吼鸣音王菩萨。珠庄严璎珞行菩萨。师子行步菩萨。陀罗尼自在王菩萨。得无边辩才无畏菩萨。名称菩萨摩诃萨。喜王菩萨摩诃萨。如是为首。共八十俱致菩萨摩诃萨。若此三千大千世界大王。或释或梵或大梵。或天王或龙王或夜叉主。阿修罗伽留茶紧那罗摩睺罗伽人非人主。彼共眷属围绕。执持华鬘涂香衣盖幢幡鼓乐。诣于佛所。到已顶礼佛足。作三匝绕。随所执持华鬘香涂香末香衣盖幡幢鼓乐。于世尊所作供养已。尊重受教合掌而住

尔时喜王菩萨摩诃萨。七日断食已。若经行若立若坐不卧不睡精勤求法。何等三摩地。令菩萨摩诃萨于无上大乘转取遍智财宝智等。彼作此因缘已。即起于座一肩整衣。右膝着地。合掌向佛而白佛言。大德世尊。我于如来应正遍知。随分欲问。若婆伽婆。赐我空闲。如我问已即为解说。如是语已。佛告喜王菩萨摩诃萨言。喜王。如来应正遍知。常作空闲解说问难。喜王。汝若如是欲问如来应正遍知。我即于汝彼彼所问。如问解说当令欢喜。如是语已。喜王菩萨摩诃萨而白佛言。世尊。何等三摩地菩萨摩诃萨具成三摩地故。菩萨摩诃萨如实知诸众生心行。能入诸佛世尊说意。所说无倒顺入随音实智。能见现在诸佛世尊无有障碍顺得无嗔诤法。于如闻如念法奉行。而住虽于世法中行。而不为世法所染。虽行遍智定中。而于彼自在不生。虽行涅槃法中。而不于中间涅槃。以未满诸佛法故。虽行声闻独觉法中实行。而不于彼乘涅槃。出无边念心不忘失。入诸众生种种界门。无穷尽门辩说相续。摄取无边功德庄严佛刹。于别智中得无余智。虽成熟众生不依众生想而说法。彼无有见住。而将置涅槃。亦无一法可欲寂静。虽行菩提而不依住。大智具成舍离有无二边故。虽知诸法缘生。而于缘生法中不着。速证阿耨多罗三藐三菩提。降伏摩罗及与徒众。诸他论师以法屈伏。当转无上法轮。为天等世作法吼鸣。世尊。然佛法不可思。菩萨法不可思。菩萨行不可思。甚善世尊。我向问如来者。世尊以无数不可思诸种胜具佛智为我演说。若我于世尊边闻已如实当行。如实行已当满诸种胜具佛智。喜王菩萨摩诃萨。如是语已。复以歌颂问佛。此歌颂者。所谓

  我问轮师月　　世亲人上者
  若诸菩萨行　　次第为解说
  多众等来无有边　　人天夜叉众如信
  闻胜功德佛法已　　多百欲与觉相应
  佛胜德中生信已　　我问渡诸功德岸
  名称无边知我心　　他非我证除胜者
  解散分别十力行　　人天渴乐胜者德
  菩提德行最无比　　百大方便说智行
  如破黑亲共力者　　如速放出智光明
  如动三千所有地　　如菩萨行当为说
  婆吒胜觉树　　住此而抖擞
  如放光照刹　　俱致那由他
  如大地震动　　触证最胜智
  善行于行者　　如行当为说
  如有当得开华相　　如生无边音住持
  如得正定等迷留　　如菩萨行当为辩
  如有开华相无垢　　如有善巧闻持意
  如有不动似迷留　　满百功德如行说
  无等无称无谄诈　　无我应供无三垢
  智众所赞胜沙门　　我今问彼胜人行
  善意行持开华言　　胜言无错无浊语
  善夫牛王利除垢　　如速作佛为我说
  若有多人来集此　　昼夜精勤无异心
  彼等闻此胜行已　　当住如实菩提行
  此多人天乐佛德　　昼夜决力勤不余
  彼闻此行当奉行　　当得十力破他力
  如当得于三摩地　　如得通智及辩才
  如佛光照无边方　　当问智慧无边称
  笑颜如如说如是　　善知如如诸法中
  如得智通广住持　　见十方佛百无垢
  云何当得无比智　　善那由多俱致经
  当于说时无有错　　如菩萨行当为辩
  我不问有乐　　去离有趣者
  我不问小行　　去离诸行者
  如得最胜德　　百种功德圆
  为我如是说　　颜容喜笑者
  我今不问有乐道　　我今不问境界依
  胜者我欲生甘露　　十力所行如实说
  善逝云何当净施　　云何持戒振去尘
  云何忍慈皆欲乐　　如有精进彼当说
  云何爱智乐断惑　　云何智度断名言
  当如智海不可动　　如菩萨行当为说
  若我不得问善逝　　于中我智尽不超
  得度遍智功德岸　　为我皆说无边德

如是语已。佛告喜王菩萨摩诃萨言。甚善喜王。甚善喜王。汝今发行为多人利益故。为多人安乐故。为怜愍世间故。以义利益安乐天人故。亦为此时及未来菩萨摩诃萨不断佛种性故。不断法种性僧种性故。汝于如来应正遍知今问此义。如汝于恒伽河沙等佛世尊边。已曾问难出生解说。喜王。彼宜善听善作正念。我当为说。菩萨因何三摩地得此及异功德。知诸众生心行。喜王菩萨摩诃萨言。世尊。如是乐闻。佛言。喜王。有三摩地说名决定观察诸法行。菩萨摩诃萨若因此三摩地。得八十四千三摩地。得八十四千陀罗尼。得八十四千波罗蜜。速证阿耨多罗三藐三菩提已。转无上法轮。为天人等世当作鸣吼。喜王。彼何者是说名决定观察诸法行三摩地。彼所谓如说如作。如作如说。身净语净心净。求于利益。作朋友心。不为求欲。不舍于悲不为取法(十)。不失于信。自誓不动。善入众生。言辞作调顺。业顺敛于身。舍离恶语。心无欺诳。苦者令润。乐者教修(二十)。放逸者觉察。发勤者令决合法。悔者令出散。不住法想。离众生想。不分别事想。舍诸取着。观知于相。取戒不动(三十)。常求于智。离世所言。求出世语。自进不忘。顺念于法。入如所作。顺作仪式。于业必信。舍离不信(四十)。多有信解。于佛作念。有罪显说。于福随喜。劝请于佛。应礼者礼。无有高慢。不厌善根。常勤相应。不舍勤合(五十)。通出生句。信因作业。而受其报于缘觉察。不着虚实。有所言说(六十)。不住欲界。不同色界相。不着无色界。于业报果随之而信。均与物分。有平等心。不害法教。合不合中无有嗔恚。他得利中亦不有嫉。满其所望(七十)。度于法誓。不舍戒聚。除慢离嗔普割愚痴。不生贪行。随得知足。不求眷属。得利不高。无利不下(八十)。法利喜分不作贮积。恶言不报。自护口言。显明菩提。察发勤合。显明解脱。问于智者不放。敛摄不舍。住阿兰拏(九十)。于头多功德及以减省。普有喜乐。信解于空。不着诸事。聚中不依。界中不念。入中不见。境中不爱。除灭颠倒。心令念持智慧发生(一百)。行于圣行。顺敛于心。随顺到福田地。除舍诸行。施不求报。戒中不念。不分别忍。不覆精进。不依定意。智知诸法(一百一十)。入六度地。不念自德不恶他德。不依诸行不称量行。于涅槃中无有攀缘。走避流转。于解脱中无有怖想。于受聚中有害者想。爱于灭度(一百二十)。安住于忍颜容喜笑先言问讯面无嚬蹙。敬老少中。其心净信。不逼恼他作主灭诤。赞说寂静勤教和合(一百三十)。爱憎等心求陀罗尼。诸众生中如父母兄弟姊妹儿子亲属尊长朋友。平等爱念。爱圣如父。于近诵中如爱尊重。于菩萨中爱念如佛。法中爱念亦如自我。于多闻中无有厌足。行中奉行供养如来(一百四十)。上妙信解无有缩小。作三宝种。忍不定言。身中不惜。命中不惜。清净活命。于乞食行而不舍轭。平等乞食以为爱美。善住阿囒拏处(一百五十)。舍离在众。心常喜乐。不杂俗家。于出家者亦喜不杂。不作诈善。不自称赞。说于爱语。菩萨乘中教化众生。人于方便。常顺念佛(一百六十)。思惟于法。常尊重僧。供养智者。亲近解者。守护定意者。扶持勤合者。说菩提道。念修于法。信于福德。于众生所教以善根(一百七十)。爱念信者。出散苦者。净于威仪。惭而有畏。惧见惭悔。离于恶人。住如法行。向于除灭。求于圣行熏修念处(一百八十)。恒住正断。普得神足。取于诸根。成就于力。观菩提分。道不颠倒。入舍摩他。察发毗拨舍那。于心不喜。法中普喜(一百九十)。超过攀缘地中。而能不住。不惊。无见。生不堕想。护菩萨行。于佛行中作无量想。厌弃恶行舍先所作。净于自业(二百)。秘毗那耶禁别解脱。不毁法教。以时而行离于非时。善巧入出知于愿量。活命事中足而等喜。入诸智通。修三摩地入于所行(二百一十)。入于妙宝。如来所说取不可得。勤合者喜。显明佛子。令声闻者闻行。令独觉者顺知一道。菩萨财物。声闻游处。智者所行。是调顺者所趣(二百二十)。重说法者。察多信者。示现佛道。求财者藏。求果者田。三火热恼者园。得三摩地者华池。生白法者母。不信身者。令止系缘于相(二百三十)。布置诸好。等住佛刹。得陀罗尼出种种智。熏修勤合。超摩罗境。勇健斗战割断烦恼。摧灭不善炽然于善(二百四十)。勤作愿者璎珞。摩罗所不能破。所说无尽。世间不等。外道不知。已过声闻法中。已出独觉。安住遍智中。众生入道之所趣到。善朋友言(二百五十)。如实觉察。是受报者等喜。欲饮者味。欲喜乐者鬘。向涅槃者乘。趣岸者船。欲度者筏。生盲者灯。欲见者眼。说法者炬(二百六十)。不虚者誓。欲施者财。欲解脱者方便。求戏者喜乐。等喜者净信。欢喜者爱。求闻者性处。得三摩地者迷留。望得眼者帝释。入斗战者勇健。欲住者窟。自心行者梵心。勤合者喜乐(二百七十)。不退转者游处。得无生法忍者净心。智行者念。初业者方便。丈夫智者橦弩。三摩地者弓。说无我者那罗延。遍智者道。令解脱者生平等智。诸天所礼(二百八十)。诸龙奉华。众人供养。学者所难。作无学者向礼。菩萨所赞。法主所念。覆藏根者城。善方便者道。勤合者利。疑者令散(二百九十)。欲者令断。烦恼者吐。欲渡者浮。病者良药。不颠倒见者治。箭者拔出。欲作净者自在。欲作吼者无畏相。欲闻者所趣(三百)。涅槃者道。恶趣者远离。欲色无色者超过。严佛土者璎珞。金刚喻三摩地者生因。最后生者坐师子座。令福德者不失。求者令取。之者策进。堕者令起。懈怠者令发力(三百一十)。发事者建立。过发事者令止于定。令入诸事令舍取。斗诤者令其弃除。于遍知者令其满足。得出生无边门。说胜义者令其不失。令说空者毕竟寂静。信无相者令灭分别。信无愿者止断急务(三百二十)。令信舍者超过三世。顺至诸处。善方便中于觉为灯。于未学者心不轻贱。于说法者无有所求。其错法中不生嗔恚。于等乘者无有谤毁。不望其物而为说法。于说法者诸事供养。于听法中心不散乱(三百三十)。于徒众所无有欺念。于法施中无有断绝。于纯直者难可为问。于嗔恨者住于忍心。悔者令散。于道不息求于智聚。令依取者而得解脱。恶者令调。无住处者令舍(三百四十)。欲顺念者令其正念。发起菩萨。显示诸佛令四众喜。味胜者美味。欲戏者雷。于甘露为门。涅槃行者所趣令欲。得不怖者有凉无热。是得道者解脱系缚(三百五十)。于乐心所请与利益。其心放息意乐身乐。智者所取坚受不舍。不转如来方便道行。熏诸善根害诸不善根是无智者所学。入方便中所成。不诳者相。顺佛教者所行。智聚者明。示现佛刹。礼拜俱致。诸佛能作。俱致问难。断其所疑。生长诸白净法。弃舍助黑。不失诸福喜。福者爱生。喜乐者勇健。欲说者辩。说法者护。令诸因者生爱。于诸法中而有善巧。知于生灭示现如如。于徒众中自心调伏。合方便者令喜。慢者令散。方便成就者坐。令思察者饱足(四百)。观视无恶。法主者雷名称。丈夫者勇步。烦恼垢者令止。诸见行者令害。闻者令持总持于法。令说法者无错。不转菩提。善诸入门。善根者聚。不断佛眼。炽然法眼摄于圣众。伏他论师。善作法语。菩萨所行。等心者月。求业者日。欲学者师。诸修多罗者护。智者将导。白法种子甘露熟果。顺念于生。不染流转。痴凡业者厌弃。如来功德者真实。赞叹者得无边报。持者遍智因来。读者利得所趣(四百三十)。书写者入无边功德智说者无量福德。是不来者度津。是不动者住处。诸世欲受者为说。诸佛已说称扬。过去佛众满。未来佛所望。是现在佛智藏。诸众生行入门。声闻乘者普灯。独觉乘者烛明。佛乘者持。诸出生者不失。示现佛手者印。是不覆藏者实。得疾智者转生。能令问佛功德。令欲作者无厌。令烦恼火寂灭(四百五十)。得方便智。令解地界。令入水界。等入大界不住风界。出生解脱虚空界。净于智界。顺入法界。厌弃诸行。遮断顺眠。散于嗔碍。除舍爱憎。善巧自行。善巧他行。令欲说者辩才无尽。诸出生中令不入着。令相应者不可言说。舍于我相。除我所相。远离入着(四百七十)。下心如犬。最妙入门。善系于定。是乏者荫。令渡于流。外论所不能破。于纯直者。不可说恶。远离睡眠。亲近说法者。超过掉悔。除灭于疑。散于贪欲。远离懒惰。不见于我。显明无我。不建立命。法中不触。说中不诤。所辩合理。善于思惟。不作于行。有调顺体。有不怯弱。毕竟信解。入众不缩。自德不誉。他德不嫉。其心常行遍智。不取住处(五百)。离不合言。常净等行。不爱其身。敛摄其心。于行善巧。思惟顺念。不毁不慢。求于解脱。欲得无疑。念修梵行。于慈等心。于悲顺摄。于喜当念。舍灭憎爱。于戒顺摄。定皆出生慧悉觉知。所出生字言辞善巧(五百二十)。入诸说音。不为财利广演说法。不喜共众。一宿移行。既不举取亦不下置其中觉知。不着诸法。显明于如。不诳诸众生。不断三宝种姓。于法摄取(五百三十)。满牢固愿不羡小乘。与定相应昼夜不舍。满诸净心智慧功德(依梵本合有五百三十五句其中分句长短离合无一定准极少乃至二字为句极多乃至五字始成一句此乃随义分句故也不可一一句后记数宜好详之也)。喜王。此谓说名决定观察诸法行三摩地。是菩萨摩诃萨境界入众生行。取遍知智。此中法本说时。九十二那由多菩萨。无生法中忍生。五千众生。先未发生阿耨多罗三藐三菩提心。于今悉生。三十那由多毕竟净心天及人等。远尘离垢烦恼中出。诸法中法眼生。十百千比丘不受故。无漏心解脱。此三千大千世界。六种振动大光遍世。尔时世尊。复令此义无量显明。即说歌颂

  所行清净圣者道　　其心解脱随顺法
  菩提分眼辩法中　　此三摩地善逝行
  降伏摩罗远离垢　　除灭嗔障断有爱
  名称及智善具德　　此三摩地德智幢
  于智为地及善道　　诸圣者姓破摩罗
  解脱于有善逝赞　　此三摩地德智财
  细入法行诸际门　　顺觉过恶已作断
  除灭于苦入胜乐　　此三摩地善逝行
  此是觉念觉分华　　惭愧具足摄于善
  菩提分鬘善逝趣　　胜三摩地此已说
  菩提分场解脱光　　过彼星宿作明照
  作于光明超三有　　赞彼如是法胜月
  三种方便望得净　　亲近解脱最胜王
  舍知识利及诈善　　此三摩地应成就
  于他毁辱当远离　　莫因知识自赞誉
  常行乞食但三衣　　勿作贮积与此合
  望得诸圣等分戒　　常应尊敬问智者
  问已如实修行住　　彼故当得寂静定
  若有戒美诸世中　　远众欲喜舍摩他
  勿作诈善莫慢生　　彼故速当得胜定
  于尊师所常恭敬　　若老若中如初者
  诸处如是常受教　　欲求善逝所有财
  勿作嗔面莫羞怯　　见诸世人常共语
  勿作贡高慢自在　　彼故当得寂静定
  应当舍身莫爱惜　　勿有懒惰多睡眠
  昼夜修念意相应　　彼于胜定则当得
  等心诸世喜于慈　　以悲意行菩提行
  喜舍平等称量意　　彼于胜定则当得
  应常守护十力财　　于法破尽苦世时
  若常守护法财物　　彼当得此寂静定
  意常不着三界中　　随顺忆念流转苦
  欲求涅槃安隐处　　速得最胜无比身
  随顺忆念无我空　　于诸相中普远离
  亦离三有所作愿　　彼即速得大悲者
  行施自守若调伏　　持戒及忍如精进
  常喜于定解脱智　　此三摩地彼速得
  如我昔行数百劫　　如我说此菩提行
  如我得觉寂静安　　如是等行速已触
  我是遍智善牛王　　学我诸胜所有行
  若行如我往昔行　　彼当得佛人胜者
  衣惭及食解脱味　　心信于定喜空闲
  无我歌咏常爱作　　云何他智当触乐
  担负骂詈堪忍他　　勿怀怨恨不供养
  应于业报当普信　　彼于胜定则当得
  远离有见及恶道　　当亲近空圣所趣
  昼夜精进力发起　　彼于此定则当得
  远离二边不爱道　　近平等道若实路
  如此修行佛所爱　　若观不生不作法
  最胜不求妙华香　　妙衣及以幢盖等
  若于法空随顺行　　此是最胜第一供

观察诸法行经卷第一观察诸法行经卷第二

        隋天竺三藏阇那崛多译

    先世勤相应品第二

尔时世尊。复告喜王菩萨摩诃萨言。喜王。又复菩萨应觉诸法不依。应觉诸法不出不灭不作不生。远离轻虚自空不牢不取不舍。应觉诸法无常苦无我寂静。应觉诸法空无相无愿。应觉诸法无我无众生无命无富伽罗(二十)。应觉诸法不合不可作无自体无相无有。应觉诸法离染不行。离戏论不行。到最胜不种种(三十)。无戏论离戏论。不可取不持。无住处。不来不去不住。无字不可说(四十)。诸法不可言。不可将来。无业无报。应觉诸法不分别。无种种分别。断普分别。诸想及念皆已除断。破天等世得度五趣。度于众生胜魔罗众。超过烦恼魔罗。出聚魔罗。断死魔罗。满无著智。摄取三世胜色。为诸众生所爱。为智者所供养。能于诸法见其法体。得肉眼净到天眼明。到智眼行不动法眼。具足佛眼如月显照。知诸众生心行。不勤合者。当作觉察舍诸所取(二十)。于三千大千世界中。为诸天人作支。帝相随顺。得净行地通无我际。知于出界诸众生所。当作亲尊离增上慢。有于忍力超五障碍。能于名色知其本性。顺觉诸佛所说言辞。顺觉三十二相(三十)。于得不得心有所取。皆已超过于世间得。而得世法不染。于诸众生当为作舍。开涅槃门令诸众生入无畏城。与甘露味演说于法。觉烦恼睡散众生热。断其所著诸见缚等。六根不染。而为众生说法。得十六字门所出陀罗尼。何者是彼十六种陀罗尼。所谓阿字不生义故。波字最胜义故。遮字四实义故。那字知名色生义故。陀字调伏义故。沙字超过着义故。迦字不失业报义故。娑字诸法平等义故。伽字甚深义故。他字势力义故。阇字超过生老死义故。车字断烦恼无余义故。蹉字高出义故。诧字住义故。[口*荼]字教化边地弥黎车义故(梵本亦少一字)。善家子。此是得十六字所出陀罗尼。名得陀罗尼。所出巧智解知诸法自空。选择诸众生心。出离诸烦恼吐。诸凡夫所取通彼法相度流转海。善说令喜设法施会。巧生诸字音智。解知于空乐佛解脱。舍爱不爱而无吝惜。于诸外道他论如法降伏。说师子吼得于佛智。兴于法施吐诸烦恼破怨恶义。信诸佛转法轮。通达于如乃至知法。嗔慢已离欲泥不染。调御众生除去于垢。能以悲水洗于众生。统领徒众顺得势力。超过老死念千数劫。总持法藏通达寂界。得空等智顺学尽法。诸众生等所应赞叹。满无障智得无热恼。熏习顺行摧魔罗军。荫覆三千大千世界。顺念前世招涅槃地。作依止趣。其在家者尽皆覆护。知处非处不舍先誓。于诸众生。以慈遍满知聚无生。所念闻意当作正直。得栴檀那戒香。断生死道顺得涅槃。知诸法如那字触住。喜王。彼如那字已上无字。彼亦无名亦不可说。亦无有声。不施设名不知名说。彼诸声言辞中。彼不过去不未来不现在。彼诸佛不已说不今说不当说。不生不出。如是等相诸法。菩萨当知。喜王。复有十六字陀罗尼所入门。所谓觉字行相说胜义法。度于四流。说无有名色法。善巧布施自守住忍。不倚六根行于六度。令灭欲烦恼故。而为众生说法。巧知诸法差别。得深无疑。说处非处。知诸众生所行。忍粗恶言舍皮肉髓。知念意行安住法界。解知那字尽入诸法。喜王。此是十六种字陀罗尼入门。喜王。若菩萨摩诃萨。正觉如是十六种字陀罗尼入门。如阿字无生义故。波字最胜义故。遮字度四流义故。那字说名色义故。陀字布施自守和合义故。沙字六通智义故。迦字不见业报义故。沙字诸法平等义故。伽字甚深义故。他字示现势力义故。阇字示现生死义故。叉字示现忍力义故。车字吐极恶烦恼义故。娑摩字自大证觉义故。娑他字说处非处义故。多字说尽边义故。彼则得此。说名决定观察诸法行三摩地。因此十六种字陀罗尼菩萨摩诃萨。不为智者所诃。弃欲嗔痴。演说到彼岸道。得四无畏。受那罗延身。利割欲枝。得十力力值遇妙音。得灭热恼。授声闻独觉记。远离左道得如来地。如所言说如作即得。高慢众生当令解脱。作佛事业顺得聚智。疑得众生断其疑惑。以有和善共住安乐。满足大悲超摩罗境。满足美音除慢放逸。而得于忍善入深定。令度诸趣而为说法。于诸法中令得浅处。为住彼岸令到陆处。知诸众生所行。知诸法方便行。念无数劫持诸法体。寂灭诸恶清净诸疑。得空等智。顺到灭烦恼处。速践觉场。天龙当赞。顺觉诸智巧灭烧热。说诸众生自体。食甘露食断诸疑睡。舍离随着所有习气。以其大悲覆诸众生。念前宿世见于涅槃功德。顺觉凡夫所行。得密大智害诸异念。鸣于法螺。令住佛智超种种相。顺觉出生知众生处。能使佛刹丰满。无彼炽然离于老病。速能顺觉方便密语断生死道。顺到安隐涅槃。于恶摩罗速能降伏。于无量世界中见佛世尊。离欲已而听法。亦不忘智。如所希望摄取佛刹。巧知游戏。出生诸三摩地。喜王。菩萨摩诃萨。若得此说决定观察诸法行三摩地。当知亦得萨婆若。何以故。然彼何时欲证阿耨多罗三藐三菩提。若一生若二若三若四若五若十若二十。若百生若千生若百千生。若一劫若百劫若千劫若百千劫。乃至欲于久时。彼亦久乃证觉。以愿自在。于流转中尽后际劫。何以故。然后于诸法中自在故。又佛说此陀罗尼字门品法本时。三十二千菩萨得忍。彼时此三千大千世界六种振动。尔时世尊说此歌颂

  无错无浊无秽杂　　离非趣行到甘露
  应天地供作无等　　持此方便十力行
  喜作离怨灭荒尘　　面如开华人天乐
  应胜者德度有流　　持此方便十力行
  除灭他众善他行　　人天爱重拂他意
  分别他行善巧意　　此道中行十方行
  舍增有取不如行　　觉察人天如意决
  行显亦如空中月　　此有眼行智者行
  人天常爱彼意者　　不乐有趣境无错
  分别百行众中吼　　此智者行照诸方
  得十二十复有二　　诸相妍妙人天奉
  得失不着离二取　　彼得此行照诸方
  甘露施主善行施　　常与胜财世牛王
  十力大力降他力　　不久得此智者行
  分别多德胜念意　　寂灭多苦与多乐
  多人尊重善奉事　　喜佛功德智学此
  降众不久如牛王　　灭百热恼离诸热
  飞虚空道多百刹　　行此方便照诸方
  信处善巧诸世信　　信惭意住念无等
  振去百著作世香　　持此方便百德聚
  分别多德吐三垢　　彼有润腻美妙言
  善说百分天地中　　持此德财胜无等
  度人天住无畏城　　振去闇尘如言说
  如行无恼行如行　　持此方便十力行
  甘露财胜名闻至　　胜德无等如行得
  如意人天如言说　　智者学此甘露道
  无尘至处照十方　　脱慢众生直无曲
  至无畏城离荒慢　　持此方便十力行
  言说善合化人天　　不喜乐欲喜乐法
  说作作者说百行　　学此方便善意者
  等意等行净众生　　善合善美善行说
  诸法中巧常与乐　　行此方便喜甘露
  恶摩罗力不久降　　振去荒垢散三垢
  行于此地与大财　　持此方便十力行
  超过恶趣行胜趣　　象马兽主戏行者
  赞德持德百德满　　不久得此智者行
  善巧处行不住有　　势力示现决胜力
  至陆住水离诸腻　　若学此行十力行
  舍城及与村落地　　舍爱不爱不乐境
  及舍胜树舍怨众　　智者学此决进力
  忆念过去多百劫　　念诸世中生及死
  及念已先所闻法　　持此寂静胜定意
  法炬炽然常令有　　喜法彼施于财法
  及持十力所行者　　持此寂静胜定意
  住舍摩他有慈意　　寂静止意寂静根
  净戒甜美爱语音　　当有持此三摩地
  喻如犀行无我所　　得到闲方与闲道
  离八不闲随处住　　持此寂静胜定意
  于念觉知自性行　　亦当善巧知尽法
  示现最胜堪忍力　　于此中学胜义行
  应得诸世所赞叹　　多百数天当赞彼
  作处作者作寂静　　于此智海亲近住
  鸟飞足迹当顺行　　于诸烦恼得寂灭
  摩罗不行彼方便　　此寂难见勤相应
  说决定觉善逝行　　拔断有爱作无有
  得彼世中常供奉　　持此寂静胜定意
  所应断者于此净　　断烦恼已照三有
  彼作荫覆遍诸方　　若持此胜三摩地
  念他所行及自所　　念已为说如顺行
  无慢行体胜者行　　持此寂静胜定意
  有施舍已调伏意　　善逝所趣速能行
  施与无畏说无畏　　此胜上定则便得
  于诸世中当作亲　　错误已脱复令解
  共集言议有善巧　　若人修此三摩地
  身等金刚全一合　　速能破散魔罗军
  纯白净照无有垢　　持此寂静胜定意
  是处而住处所应　　于处不住上意得
  于处非处有善巧　　若此定意人能持
  无著辩说佛功德　　出生俱致多觉解
  彼无疑惑不正意　　此胜寂定有能持
  于彼甘露速能信　　亦常信于与乐者
  得到果已护他世　　此胜寂定有能持
  解知于聚常自空　　彼无错误无迷惑
  诸行行到三有中　　若人持此三摩地
  当得舍离于老病　　不被他降巧为直
  其心相续喜持戒　　若此定意人能持
  割断生树是圣道　　涅槃寂静速能触
  弥黎车地彼不多　　若人持此三摩地
  不自赞扬巧妙语　　功德名称上普德
  端正显现众中入　　如昴宿日月净空
  眷属众具家姓名　　善逝亲眷彼时得
  彼所有辩如水王　　谓当持此三摩地
  法自性相无我行　　于诸世中顺觉已
  速作三千勇健主　　此经希有平等行
  乃至三千世中林　　人姓三种众生行
  于彼胜上得智门　　此勤相应触甘露
  毒刀及火不行入　　不畏枷缚诸逼恼
  夜叉罗刹不生害　　若净信心此相应
  财无所失财不离　　无病无忧无业报
  不盲不瞎亦不哑　　如是有持此四句
  六十三亿二足上　　普念于此相应者
  彼所若与总持藏　　此寂难见已相应
  若于菩提欲疾触　　最安隐德若欲取
  应令此胜经典行　　诸所希望则满足
  彼故闻已善喜乐　　若人于中求菩提
  彼勤相应若四日　　彼当得此胜寂定
  八十俱致二足上　　余胜六十那由多
  普念与此相应者　　转诵作此三摩地
  若闻于此善得利　　闻已若有作信解
  佛功德中彼无惑　　如到菩提如是持
  彼故闻已此实行　　莫得懒惰喜无德
  诸福决定到手中　　若持此经若书写
  我念于先百数劫　　有最胜者名辩幢
  彼说此胜三摩地　　王子月妙闻彼已
  疾舍王位而出家　　彼闻一夜及一日
  于彼分中死时到　　至余刹土而复生
  如恒伽沙复多彼　　见已复见无边胜
  诸处闻此三摩地　　于三劫中证胜觉
  名曰宝炎最胜者　　胜者然灯为说记
  如是大利由闻此　　彼故闻已莫懒惰
  我今欲作告汝等　　天人所有美妙者
  我于此中开宝藏　　十力财物汝当取

又喜王。先过去世不何数劫。过不可数广远。无量不可思不可量。于彼时节。有佛名辩才璎珞庄严云鸣出吼显音如来应正遍知出世明行具足善逝世间解无上调御丈夫天人教师佛婆伽婆。其佛刹土名无边宝功德庄严。世界名无垢。劫名爱见又喜王。彼辩才璎珞庄严云鸣出吼显音如来应供正遍知。有无量声闻。有七十二俱致菩萨摩诃萨。并皆得忍到灌顶地。又喜王。于彼菩萨众中。有菩萨说法者。名无边功德辩幢游戏鸣音彼有过量念行惭辩。于陀罗尼中。游步尽至得五通智。彼白彼佛。令其观已为四部众广说此说决定观察诸法行三摩地。又喜王。于彼时节。有王子名福报清净多人所爱鸣声自在。而彼妙形端正可观。最胜净色成满具足。于无上正觉中久已发行。喜王。福报清净多人所爱鸣声自在王子。闻有无边功德辩幢游戏鸣音菩萨说法者。说此名决定观察诸法行三摩地。若入村城聚邑王都中说。时彼王子于彼说法者边。闻此三摩地。闻已欢喜踊跃爱悦满意。善意更生。诣向彼说法者菩萨摩诃萨所。到已顶礼彼说法者足。尊重爱敬合掌而住。于此三摩地中。复过量喜。欲闻此三摩地。彼说法者。复知彼过量净信已。彼时广说此三摩地。喜王。如是彼王子于彼说法者边。闻此三摩地已。又复过量欢喜踊跃爱悦满意。善意更生。随所著衣而以奉覆。说如是言。令诸众生得此三摩地宝。如此说法者菩萨摩诃萨。彼以于彼说法者所舍施善根。于现法中。承事八十恒伽河沙等诸佛世尊。于彼诸佛世尊边。闻此三摩地。彼诸佛世尊所皆作最胜供养。于彼诸佛世尊教法中出家摄受正法。诸所不闻百千俱致修多罗而能辩说生念常满。受变化生得五通智。得陀罗尼无著辩才。彼顺次第行诸助菩提法。满已于无边功德宝庄严佛刹中。证觉阿耨多罗三藐三菩提。寿量无量。声闻众无量。菩萨众无量。光明无量。愿功佛庄严无量。又喜王。彼时节中。有名无边功德辩幢游戏鸣音说法者。汝意莫作异见。何以故。喜王。彼大眼如来是也。不动如来为记菩提。又彼王子名福报清净多人所爱鸣声自在者。彼无量寿如来即是彼时王子也。又喜王彼王子闻此三摩地已。七十千劫业障皆悉灭尽。即得分别诸法句品出无边门名陀罗尼及不远离三摩地乃至菩提场。喜王。彼因缘故。如是当知。此三摩地于诸菩萨摩诃萨所。如是多作净诸业障转。庄严净刹功德转。速满佛法转。又喜王。先过去世不可数劫。过不可数广远。无量不可思不可量。于彼时节。有名净面无垢月妙威藏如来应正遍知出世明行具足善逝世间解无上士调御丈夫天人教师佛婆伽婆。又喜王。彼净面无垢月妙威藏如来应正遍知。所有佛刹功德庄严。我今不可一劫广说。乃有如是无量功德。庄严聚集佛刹清净。菩萨摩诃萨众。于佛法中皆悉决定。喜王。于彼时节。有长者子名曰显妙广身。彼诣净面无垢月妙威藏如来所。到已顶礼彼世尊足。即以无量摩尼宝珠璎珞百千间错奉覆彼佛。在前而住以欲法故。彼如来知彼净信已。于此三摩地初中后广说。喜王。如是彼长者子。于彼佛边闻此三摩地已欢喜踊跃爱悦满意。善意更生得大法力。得法力已。不用求天人中。彼七十千妇女舍已。普一踰阇那四大藏无边宝满舍已。八百园林舍已。诸所受用众具舍已。于彼世尊教中。剃除须发着袈裟衣。以信出家非家而行。又喜王。彼长者子先在家时。地不敷衣不曾足蹈。既行出家已。十千岁中。仍不敷衣足不蹈地。中不坐不卧。唯除食受用时。十千岁中睡眠不入。乃至于弹指顷。亦不曾分别欲分别嗔分别害。十千岁中异心不生。唯于遍智相应发行精进。得诸辞声摄诸佛语名陀罗尼。成就普音入门名陀罗尼。彼如是炽然精进具足。乃有六十那由多天。于彼菩萨所勤行给侍起作相应。令其身心安乐精进堪能。彼如是行出家已炽然精进。闻此三摩地故。九十九俱致百千劫流转皆悉背舍。现在值遇七十千佛。有诸处中行出家已。此三摩地持读思惟。为他广说。彼发行精进故。不放逸行故。成就此三摩地。于八劫中证觉阿耨多罗三藐三菩提逮得如是佛刹功德庄严相住。如彼世尊净面无垢月妙威藏如来所有刹土。我今见彼于南方分中四十四百千佛刹过已。名大庄严世界。彼中作佛有名善意喜。乐如来说法。无量菩萨摩诃萨众集数不可尽。喜王。彼诸菩萨摩诃萨。若欲速于诸法随顺得自在者。此三摩地。当闻当持当说当念。尔时世尊。复欲过量赞说此三摩地功德令高出故。即说歌颂

  我念先世无边劫　　犹如恒伽沙无量
  时有智者世间导　　辩才鸣声诸方闻
  彼胜教中有比丘　　持法智人说法者
  此寂静定彼说已　　王子已于彼边闻
  即以自衣而奉覆　　回向最胜菩提道
  复见无边诸导师　　得道彼号无量命
  彼先所有慧作业　　皆尽无余无报果
  闻此大妙三摩地　　有辩才者具功德
  彼于后时中　　若有欲求道
  应当闻此定　　诸恶自当除
  又佛无垢月　　说此三摩地
  长者子闻已　　即取行出家
  彼于十千年　　思惟三摩地
  足不蹈无衣　　亦不入眠寝
  此得胜菩提　　唯有共听故
  不爱于家中　　亦无欲财物
  彼至诸佛刹　　于彼皆已闻
  诸行所入门　　顺觉已不久
  其心彼先满　　亦满彼意车
  彼速得菩提　　此何不勤作
  后时当来世　　多有求菩提
  无资财无乐　　不欲行出家
  嗔骂而叱责　　毁辱说恶语
  各各共闻已　　而言当作佛
  千数非一苦　　忍受为欲故
  为爱欲作奴　　而言当作佛
  梦中见佛已　　彼暂得苏息
  于他当欺慢　　菩提我不疑
  此经彼闻已　　言声不会义
  而苏息自心　　不久当作佛
  彼等闻此实　　若所闻此已
  彼无有所著　　亦如空中风
  有此出家已　　多有求菩提
  为知识故嗔　　各各而生起
  彼贫穷少福　　限闻即喜乐
  于他有欺心　　我到菩提岸
  见光得界已　　众生而供养
  以此少等喜　　知当到菩提
  彼菩提大远　　若嫉妒谄曲
  我到智数数　　大远最胜者
  闻此经典已　　知当得菩提
  见无量寿刹　　作佛当不久
  大远彼菩提　　依止有得见
  心若不相应　　我当不记彼
  及此长者子　　财聚已舍离
  于后出家已　　后着乞食家
  如此三摩地　　于先然灯所
  若闻好当作　　不复渴爱生
  彼剃发出家　　系缚知识利
  海中取麻担　　而舍于珍宝
  闻中非决净　　无戒非出家
  修行菩提道　　彼故莫放逸
  后时若有处　　说时当听闻
  彼为知识故　　复行不赞说
  在前当礼拜　　及当与称善
  如是以衣散　　复行不赞说
  泣泪洒作已　　奉施于自身
  彼复在众中　　而说其恶行
  不爱阿遮梨　　不重近诵者
  为少而相破　　以家相嫉恶
  唯信他福德　　自德不思惟
  当生猛毒恶　　知他富供养
  华香及末香　　幢盖幡鬘等
  鼓乐供养我　　当言得菩提
  此我实供养　　闻此胜定已
  当舍知识利　　修行则相应
  何供养色身　　诸聚我已舍
  应供养法身　　亦如善实供
  爱命舍离已　　常宿阿兰拏
  念此修多罗　　当尽于命世
  喜王我告汝　　修行此已闻
  决莫共彼辈　　谄曲作伴党
  于中我不赞　　在众中当言
  此实此不实　　于中莫欲信
  不于境界所　　有欲佛菩提
  所有彼诸行　　彼菩提大远
  我所有神通　　此见大体力
  诸此有禁戒　　修行我得已
  爱戒作分者　　众中似野兽
  已舍知识利　　独宿阿兰拏
  我无有是处　　我不说无实
  久后末世时　　此经付嘱汝
  无量寿放光　　及不动法王
  六十三亿佛　　众会皆已见
  教师皆付彼　　久后令护法
  如此经智印　　我普持在后
  三千即震动　　诸天称善言
  多有华雨落　　闻此付嘱故

观察诸法行经卷第二观察诸法行经卷第三

        隋天竺三藏阇那崛多译

    先世勤相应品第二之二

尔时喜王菩萨摩诃萨。共三十千菩萨。闻如此等久后末世五十年正法破灭。泪出身动毛竖腋汗。即起于座。一肩整理上衣。右膝着地向佛合掌。共一咽喉而白佛言。世尊。我等于久后末世五十年正法没时。彼中大厄至时。各各破时。说法者逼切时。遍智灭时。白法散时。空无命时。正法教破灭时。谤正法时。少智言语现时。共住杂话满时。恶求活命时。各各行不赞誉时。摩罗严仗炽盛时。彼中转大逼恼时。世尊。我等舍自身命。及弃诸知识乐。如犀牛行。若林若小林中离诸爱着。于如此等修多罗所。取如来智。到大法体智藏种性。不颠倒行所印。摄受无量善根陀罗尼经所印破诸外论。顺觉遍智摄受正法。示现诸众生乐。我等皆当写读持说。世尊。我等堪忍住泥罗耶。为此三摩地宝故。我等亦复不舍如来法僧。及不舍无上正觉。尔时彼诸菩萨摩诃萨喜王为首。一意一声。于佛及诸天等世前。无上大法师子吼说已。说此歌颂

  应知我等心　　如我欲求觉
  无有异证明　　唯除丈夫上
  自然已知我等心　　如我欲求胜佛智
  我三有中无异证　　如胜众德到岸者
  身命已弃舍　　无余两足上
  持此三摩地　　于后大怖时
  于身不爱及离命　　诸亲利乐舍无余
  行此无尘三摩地　　后时中难有大恶
  若劫无边不可量　　住泥罗耶恶苦畏
  持此无尘三摩地　　我当堪忍恒时中
  如是苦恼无有边　　住泥罗耶困无护
  持此无尘三摩地　　我当堪忍恶害苦
  于中我堪忍　　不动牢精进
  我请诸众生　　法施不求物
  亲利众生利　　供具诸所有
  名闻及赞毁　　我已忍舍离
  我请诸众生　　实法不求物
  我当广说法　　众生法足饱
  清净既已有　　当行菩提行
  当作广义利　　为怜愍众生
  皮肉及以骨　　髓血皆枯燥
  我当不懈怠　　以见苦众生
  皮肉与薄皮　　及血我令燥
  我今破此身　　不生小精进
  见此众生苦　　病触大畏中
  当令度苦海　　陆处安无畏
  我住阿兰拏　　舍离诸爱已
  慈想已遍满　　与乐令无热
  闲林阿兰拏　　少声我住止
  舍离诸杂言　　不共彼为爱
  我当有慈意　　与诸众生乐
  甘露胜乐与　　病断得乐性
  彼所不顺学　　若彼离如言
  我当修行住　　如此经中说
  我等不复彼　　顺学其所行
  若彼凡非行　　不实离如道
  我等当常住　　实语自境中
  如此经中说　　我当有彼意
  我当不放逸　　如佛陀所知
  于众生与力　　于中我前行
  我当常有不放逸　　如胜者知遍智见
  诸众生中我与力　　我当前行佛智中
  我当堕火聚　　若当食毒食
  不为知识供　　不说佛菩提
  我为法故堕火中　　食于毒食我入苦
  不复系缚知识利　　无上菩提不广说
  摩罗若无量　　作碍于我边
  已舍诸摩罗　　当作世支帝
  摩罗百千不可量　　于中彼为我作碍
  我皆已离无烦恼　　无上支帝世当生

又于中喜王菩萨摩诃萨。以师子吼说时。此三千大千世界。六种振动大光遍世。诸众皆以散华奉散上虚空中非一。诸天乃有俱致那由多百千。出声称善。复作无量无数俱致那由多百千音乐。说如是言。此喜王菩萨摩诃萨。不久向菩提场。当作如来师子吼说。如如来吼。诸天世前。尔时世尊。于喜王菩萨摩诃萨所。与称善言。甚善甚善。喜王。汝能摄受正法。说此无上大师子吼。如汝已于恒伽河沙等佛世尊边。如是师子吼说。喜王。善听善听正念作意。当为汝说所有菩萨摩诃萨摄受正法所生福聚。喜王。我今为汝作譬。以此譬故。于中有一智者丈夫知所说义。喜王。如彼东方分中恒伽河沙等佛刹。如是南西北方及下上方分中。如是十方及不正方中。恒伽河沙等佛刹。彼等皆作一城垣墙围绕。然其墙量至有顶际。彼乃至尔许大。纵广大城蔓菁子满。尖头系住不概令平。时有异丈夫出生。以分别故。若彼诸蔓菁子右手取已。掷于上空所掷无间。彼大蔓菁子聚。乃至彼时如是风吹彼大蔓菁子聚。动散破已。掷至十方一一刹中。一一蔓菁子堕。终无有二。乃至所有大蔓菁子聚。诸佛刹中一一蔓菁子堕。喜王。于意云何。彼佛刹数能得方便知边际不。答言。不尔婆伽婆。不尔修伽多。唯有如来还如是知。佛言。喜王。若复有信解施菩萨。乃至无量无数。复不可数佛刹。以七宝满作已。而用施与。若有其余尊重正法菩萨摄受正法。乃至一日夜中堪忍。为令正法久住故。此如是于彼过多福生。何以故。喜王。于一如来所摄受正法已。即于过去未来现在佛世尊所。而得摄受正法。喜王。诸宝舍时共漏共取。喜王。又法施时无漏无取诸苦转灭。喜王。彼故汝等当信解法施。莫信解世财。汝等应以法供养供养于我。莫以世财供养。以法恭敬恭敬于我。莫以财物恭敬。何以故。喜王。诸佛世尊菩提从法而出。不由财出。尔时喜王菩萨摩诃萨而白佛言。世尊。我等亦当尊重正法不尊重财。何以故。世尊。必以法故菩萨摩诃萨证觉阿耨多罗三藐三菩提。不以财物。又财令烦恼长故。法令烦恼尽故而转。佛于喜王菩萨摩诃萨所。与称善言。甚善甚善。喜王。善说此言。法令烦恼灭故而转。又喜王。善听善听正念作意。当为汝说。如先菩萨摩诃萨。摄受正法勤与相应。不惜身命。舍离诸乐及以知识财利恭敬。而于正法摄受。喜王菩萨摩诃萨言。如是世尊。我甚乐闻。佛言。喜王。于先过去世时不可数劫。复过无数无量广不可量不可思惟。于彼时节。有佛名广净厚金普无疑光威王如来出世应正遍知明行具足善逝世解无上调御丈夫天人教师佛婆伽婆。又喜王。彼广净厚金普无疑光威王如来应正遍知。寿量无量。及有无边功德庄严佛刹。及有七十俱致百千声闻眷属围绕。并无量菩萨众。悉已出无边行顺入法界。喜王。如是彼世尊广净厚金普无疑光威王如来过去灭已。于久后时正法没时。有说法者。名无边宝振声净行聚。其说法者尽到行处。得五通智总持自在。不断辩才顺入法行。彼入村城坊邑王都。而为众生说法。所谓亦说此决定观察诸法行三摩地以为发起。彼随次第建立六十俱致那由多百千众生于无上正觉。于彼时中。多比丘出似下入道(谓外道)着富伽罗。彼等不用此三摩地亦不能忍。彼以妒悭所缠。于彼说法者比丘所。谓王治境诸处村城坊邑王都。不听知不令入。不共言不比数。喜王尔时彼说法者被驱出村。无怯避心。无小劣心。无嗔动心。无厚浊心。无杂污心。唯于正法如是顺护。不惜身命舍诸财利恭敬已。有大林王其名二生(二生者鸟也初产卵一生也后出[穀-禾+卵]二生也凡卵生者皆应二生以鸟卵生者多故独得二生之号)。振声散华而往趣彼。到已入坐。共三十千俱致菩萨。彼于彼林王中游行。其四大王身天。乃至色究竟天。为闻法故来诣其所。彼于大天众中说法。彼边三踰阇那百千天人满中显现。于彼林王中为四大王身天众。如是如是说法。令九十百千天不退转阿耨多罗三藐三菩提。及无量百千天子证见道智。彼所四大王天三十三天主。及梵天娑诃主。勤来给侍随其所为。若彼说法者给侍。亦有三十千俱致菩萨。喜王。于彼时节。有王名多人无忧普欲喜音。出阎浮洲。法王以法。于四洲中自在转轮七宝具足。喜王。又彼多人无忧普欲喜音王满足千子。然悉化生加趺中出。正念不失。内宫妇女八十四千。皆有梵行。又彼多人无忧普欲喜音王。常顺梵行常入正定。喜王。尔时无边功德宝振声净行聚说法者。知彼王心已于先世相应成就。决定发行阿耨多罗三藐三菩提。彼于寂静夜中。变化自身作摩那婆像入月轮中。彼王在殿诸内宫围绕。时从彼林王升虚空中。犹如雁王而无所著。诣彼多人无忧普欲喜音王所已。出月轮中作梵色像。于彼王前空中而住。普遍宫殿作光明已。即为彼王。而说歌颂

  莫非法行人地主　　名闻称誉必不增
  以非法行不得乐　　现在无乐人中主
  地主汝先亦法行　　四洲自在利今得
  护法种性无令断　　人主顺护于法行
  于正法眼应顺护　　正法护已乐欢喜
  多比丘出无禁行　　诽谤善逝及菩提
  我等发行佛菩提　　如是众生及见舍
  若为此等行行时　　如是众生堕恶趣
  此阎浮洲有比丘　　无边聚地振声者
  观察于义说正定　　无我无命富伽罗
  彼说此寂三摩地　　比丘诸世而驱遣
  振声净妙林王中　　于中宿住善护法
  彼住彼林善喜乐　　色究竟等天悉来
  彼说此寂三摩地　　多天俱致发行道
  王像若汝何处欲　　闻功德海三摩地
  及为众生多作利　　今应诣彼说法者
  如来出生甚难得　　说正法友复甚难
  求法众生常最难　　护法人主最难得
  此阎浮洲汝自在　　摄受正法汝应为
  常与无畏说法者　　如是说法城中到
  若我所言王当作　　当来多利必恒得
  及为众生当作利　　复当得摄佛菩提

喜王。如是彼说法者。于彼王所觉察作已。如是还虚空道入于月轮。复诣彼林王所。彼王闻此觉察已欢喜踊跃爱悦满意善意更生。彼夜过已。共满千子及四分力众并余大多人众。诣彼二生振声散华大林王。到已向彼说法者所。于彼时分彼说法者。为彼大天众及菩萨摩诃萨。广说此三摩地。尔时彼王及子与人围绕。共见彼说法者及菩萨摩诃萨。即得大爱净信欢喜。彼等以净信心。顶礼彼说法者足。及顶礼彼菩萨摩诃萨足已于一边坐。彼随坐已。彼说法者为说此三摩地。彼闻此三摩地已。得大踊跃爱悦净信。尔时彼王即得此三摩地。及彼大多人众中。八十四千众生皆发无上正觉之心。及彼千子皆亦顺得不断辩才。喜王。如是多人无忧普欲喜音王。欢喜踊跃遍满其意。即起于座。以得无价二衣。奉覆彼比丘说法者。王诸所有皆以与之。及施无畏苏息。乃至尽寿给侍。随其所为请与衣食。作如是言。比丘汝宜下入村城坊邑王都。我为侍者。令诸众生当得此智。喜王。彼王如是语已。顶礼彼说法者及眷属足已。出还本宫。喜王。尔时无边功德宝振声净行聚说法者。从彼林王中起出已。入于村城坊邑王都中。发起为众生等说法。彼王于诸人处宣教敕云。莫有一人于此比丘不爱念不意喜不敬重不比数。彼王千子随彼说法者后。相续拥护为于法利。及余三十千人王子眷属。亦为彼菩萨摩诃萨而作给侍。随其所为令解诸乐行故。喜王。如是彼说法者。为成熟众生故。自身命量持经半劫。彼令无量众生于三乘中皆已成熟。彼王及子并众眷属。若彼王子给使。作彼菩萨给使者。于中皆已发菩提心。彼以闻此三摩地善根前行故。皆共于八十劫中。承事六十频婆罗诸佛世尊。诸处皆闻此三摩地。如其所欲摄取佛刹。于中或有到菩提者。或有现行菩萨行者。为成熟众生故。喜王。如彼时节中有说法者名无边功德宝振声净行聚。汝意疑谓异耶。莫如是见。何以故。无量寿如来是彼时节中说法也。又喜王。如彼时节中有王名多人无忧普欲喜音。汝谓异耶。莫如是见。何以故。不动如来是也。又喜王。彼时节中彼王千子。汝谓异耶。莫如是见。何以故。此贤劫中菩萨摩诃萨。若于贤大劫中千佛当出是也。又喜王。彼时节中彼无边功德宝振声净行聚说法者。所有彼三十千菩萨朋友。随彼后后相续围绕。汝意疑谓异耶。莫如是见。何以故。彼诸菩萨摩诃萨。于一劫中证觉无上正觉。喜王。如是摄受正法勤与相应菩萨摩诃萨。为无量无数众生而作义利。及速得此三摩地。喜王。彼故若我现前若我灭度。此三摩地。应当受持读说思惟。为他广演速当破摩罗军。尔时世尊欲令此义过量高出。即复说此歌颂

  于诸众生若与乐　　千那由多不思岁
  不得譬此福德量　　若此心生菩提因
  所有众生十方中　　彼等皆成胜独觉
  千俱致劫供养彼　　净心以乐常与之
  若此菩提生欲已　　云我当得二足上
  此三摩地持一颂　　此于彼福胜有余
  彼诸众生得佛世　　千俱致劫供养彼
  彼亦不得喻此福　　若一心生胜菩提
  若于佛法守护者　　此三摩地四句颂
  非菩提心尔许福　　如彼守护正法者
  此世界中众生等　　若有化彼以菩提
  于不受道若闻已　　不生恐怖此福胜
  若有菩萨行施与　　如恒伽沙俱致劫
  以诸珍宝满于刹　　亦不闻此三摩地
  如是若有闻此定　　四句歌颂智者持
  过多取于福德聚　　非多亿劫而施与
  若护菩提胜者可　　此不可思无尘定
  不可以言皆具说　　若彼有福摄取者
  于死时中见多佛　　彼所有念未曾忘
  于中所欲行刹土　　此三摩地应书持
  身所有乐如心乐　　得生天上会圣者
  当生未曾得苦恼　　三摩地王随喜故
  千那由多所入门　　无边光明胜者许
  我已住于胜力说　　要由此定得菩提
  如总持门得辩才　　得三摩地如神足
  智所得者圣无流　　若演说此三摩地
  智者所生诸刹中　　彼当现前见诸佛
  及闻彼法并受持　　由于此定诵习转
  若得端正不少根　　三十二种百福相
  众生见已得踊跃　　由于此定诵习转
  智者美音悦意言　　具六十分音岸到
  摄取佛音净众生　　由闻此定赞言善
  彼当得慧而善利　　彼亦得智而无浊
  彼又知诸众生心　　若持此寂三摩地
  无有一声所入门　　彼于其中不生辩
  于诸声中得善巧　　由诵无尘三摩地
  得不小心不羞怖　　又得欢喜生踊跃
  彼所喜乐未曾减　　由广说此三摩地
  我今所见如到手　　汝等今应作正心
  汝等是子顺我教　　发行此定当令得
  此有尔许我能说　　汝等净心行相应
  至我今住应勤作　　莫于后时当热恼

(说诸法无边行三摩地中摄受正法赞叹先世勤相应品分第二竟)

    观察诸法行经授记品第三之一

尔时喜王菩萨摩诃萨白佛言。希有婆伽婆。最善希有修伽多。乃至如来。此摄受正法菩萨摩诃萨。所有功德称说赞叹。世尊。何法具足菩萨得此三摩地。佛言。喜王。一法具足。菩萨得此三摩地。何者为一。喜王。于中菩萨牢固誓愿。住阿耨多罗三藐三菩提中。彼所若有破坏。若对前调弄。若向他毁呰。若违诤若嗔骂若诃责。彼于其中无忿无嫌无结恨生。于上观察自心而住。我发菩提心时无人请我。若天若龙若夜叉。阿修罗伽留茶揵闼婆紧那罗摩睺罗伽及非人非非人。亦不有一世间他人请我。唯我自心思惟生阿耨多罗三藐三菩提心。然我彼心生时诸佛皆知。我今不应如此。若我为他自在所破。若他对前调弄。若嗔骂若诃责。若轻欺若戏学。若害言若打。欲令恐怖舍于菩提。或舍众生若复我作小意。或声闻心或独觉心生。我则欺诳诸佛世尊。若此心生菩提。我今须住牢禁誓愿。彼心生时终不放舍。乃至未坐菩提场。喜王。此是一法具足。菩萨得此三摩地。尔时世尊欲令此义过量普明。即复说此歌颂

  智者常生牢固誓　　为求无上大菩提
  我于中间不疲乏　　以不疲心行菩提
  若被调弄及违诤　　嗔骂诃责不供养
  自心如是顺安慰　　于中无有嗔破生
  若我菩提心生时　　非天龙等而请我
  诸众生中我生悲　　生心缘于菩提故
  若复我今作小意　　我则欺诳诸世尊
  我当牢进不作疲　　守护誓愿而作佛
  如是行者大名称　　此三摩地有现前
  根本住立菩提心　　行法菩提不难得

喜王。又别二法具足。菩萨得此三摩地。何者为二。如言如作。诸白法行取而不厌。喜王。于中何者如言如作。此菩萨闻有菩萨行。闻有佛法普满。彼则取此而作。我亦行此。菩萨行已。因此当觉无上佛法。彼如所言。即取而作。如行成就。所行清净。此是如言如作。云何诸善行中不厌。此菩萨作是念。遍智无量。如是众生无量。我作义利。彼不可以少善根少行。于无量遍智而得普满。为无量众生而作义利。彼若发起如是善时。彼诸无量回向而以回向。当如大海求闻不厌。喜王。此是二法具足菩萨得此三摩地。于中又说此言

  如言即如作　　彼无不如言
  彼亦不言说　　若有别异此
  彼菩萨者如言说　　如是相行闻已行
  智者如说即如作　　彼得此定佛功德
  不厌足白法　　彼等无有厌
  彼无量菩提　　无量功德性
  又不厌足于白法　　意常不足犹如海
  无量无边众生界　　不可小意而厌足
  如所言说即如作　　又不厌法于法求
  于此二法顺学时　　彼得此定佛功德

喜王。又别三法具足。菩萨得此三摩地。何者为三。此菩萨三种禁戒成就。何者为三。彼谓身语意戒。又无三种烦恼烧热。何者为三。彼谓贪欲烧热嗔恶烧热愚痴烧热。及三界中不依而行梵行。此三法具足。菩萨得此三摩地。于中又说此言

  禁闭三种处　　身语及意等
  已寂三烦恼　　不依三界中

  禁闭身语及意等　　三种烦恼意复寂
  及三界中不作依　　彼故速得三摩地

喜王又别四法具足。菩萨得此三摩地。何者为四。彼谓知因生法。知彼因已。及知因生法已。即舍其因。及不着因生法。彼如是知具足。菩萨不见有一法非因生者。彼如是念。若彼法因缘生者。彼空本性不生。又彼如是智具足已。不起无明。令灭无明故为众生说法。不起诸行。令知诸行故为众生说法。如是乃至不起老死。令超老死故为众生说法。喜王。此四法具足。菩萨得此三摩地。于中又说此言

  既知于因缘　　亦知因生者
  彼则无有见　　如断及以常
  及因亦普知　　若相若自体
  若法属于因　　于中智不着
  因缘所生者　　若有实是空
  于中若智转　　彼得三摩地
  普知无明已　　诸行则不生
  如知亦如说　　利益众生故
  若有此四法　　菩萨诸胜者
  彼不难得此　　佛赞三摩地

喜王。又别五法具足。菩萨得此三摩地。何者为五。喜王。彼谓菩萨知作知合知门知行知道。于中何者是作。所言作者。若于诸众生中等心舍种种想。诸众生中以一味慈。此名为作。于中何者是合。若知身中报熟。所作善业回向菩提。于中不触。此名为合。于中何者是门。所言门者。空门又甘露门(依梵本名云不死昔来义名甘露)。于中亦不由他。此名为门。于中何者是行。彼谓空行独行如行。诸法本性普净之行。此名为行。于中何者是道。所谓离于我作及我所作。圣正见者。此名为道。喜王。此五法具足。菩萨得此三摩地。于中又说此言

  等心众生中　　彼等作如是
  亦信业报熟　　则合此无上

  非道小法普离已　　求于善法不休废
  皆以回向于菩提　　而于菩提无所触

  知于解脱门　　谓空及无相
  亦不作于愿　　此是无上门

  于诸法中有善巧　　于诸法中常不依
  独自合于无生境　　我及我所彼不生
  智者所作合与行　　及道四中恒住者
  是合菩提不难得　　况复此寂三摩地

喜王。又别六法具足。菩萨得此三摩地。何者为六。彼谓知眼及知眼自性。彼知眼已及知眼自性已。于意喜色不意喜色中。无有着碍到于等量。此色眼根不烧。如是知耳鼻舌身意。及知意自性。彼知意已知意自性已。于意喜法不意喜法中。无有着碍到于等量。此法意根不烧。喜王。此六法具足。菩萨得此三摩地。于中又说此言

  知于眼自性　　非自性自性
  彼不碍色中　　若空若不净
  色中到等量　　彼无有欲染
  知本性体已　　彼无有烧然
  如是耳鼻所　　舌身及以意
  知彼自性已　　诸法中不着
  禁六境界中　　令不走于外
  自性智成具　　非欲非离欲
  如是智等最　　是菩萨胜者
  彼不难得此　　佛赞三摩地

喜王。又别七法具足。菩萨得此三摩地。何者为七。彼谓不谄故。纯直故。欲法故。求法故。观察法故。开法故。行法故。喜王。此七法具足。菩萨得此三摩地。于中又说此言

  无有谄曲恒时直　　及无异言意无异
  如意所念如言说　　智者自乐复与他
  顺法行法而住中　　未曾以声为最胜
  如是勤合则得定　　疾触无上大菩提
  彼有欲法大名称　　求闻未曾有厌足
  如闻正念而观察　　彼还广说为多人

喜王。又别八法具足。菩萨得此三摩地。何者为八。彼谓戒聚普净故。诸爱着远离故。常出家心故。乐住寂静处故。不用诸利养故。不惜身心故。高大信解故。于爱不爱等心故。喜王。此八法具足。菩萨得此三摩地。于中又说此言

  普净于戒聚　　善净中住止
  已离诸爱着　　胜教中出家
  善逝教比丘　　应舍于利养
  而求住此寂　　此定最难见
  若念修此最上行　　爱不爱中无有别
  摄取八法而转行　　彼得此上三摩地

喜王。又别九法具足。菩萨得此三摩地。何者为九。喜王。彼谓此菩萨舍九嗔事。超九众生住处。成就九次第定。过八邪倒。入八正中。离八不闲。证八解脱。知七识住。修七觉分。喜王。此九法具足。菩萨得此三摩地。于中又说此言

  众生九住处　　于中众生依
  断离诸见故　　彼无有依问
  断离八不闲　　已触八解脱
  于七识住处　　以正念普知
  智者修念七觉分　　断诸分别拔烦恼
  如是勤合则得定　　亦复疾触胜菩提

喜王。又别十法具足。菩萨得此三摩地。何者为十。彼调舍诸所有故。堪忍纯直摄取无量流转故。满足出世智故。不得诸众生而大慈故。持诸所闻以多闻故。超诸施设而大悲故。不用诸乐方便善巧故。普念诸佛故。此十善业道。乃至梦中亦不忘失故。说法依菩提心不羡异乘故。喜王。此十法具足。菩萨得此三摩地。于中又说此言

  舍诸所有而欢喜　　亦有忍语纯直心
  俱致劫行无有乏　　彼速得此三摩地
  有智慧者无烦恼　　有慈心者无希求
  摄受诸闻不忘失　　彼得此寂三摩地
  悲诸众生不戏论　　诸巧方便不受乐
  普念诸佛正念者　　彼得此寂三摩地
  护诸十善皆清净　　乃至梦中不曾失
  心念到于菩提行　　未曾羡慕小乘中
  若有如此法最胜　　于诸佛法不难得
  速得破坏魔罗众　　当触最胜净菩提

又此法本世尊说时。七十千众生远尘离垢法中法眼清净。七千众生皆发无上正觉之心。皆与不退转记。三十千菩萨无生法中得忍。彼于后时欲护法城。无量众生善根成就。此三千大千世界六种震动。大光遍世。三恶寂止。诸众生前皆见如来。世尊从身复放光明。以此光故。无量无数世界大光遍满。彼等众生光到身已。彼皆于佛随顺正念。与乐相应去离热恼。彼世尊光。于十方中无边珍宝庄严。非一百千种色。俱致那由多百千叶莲华出生诸处。莲华中有似世尊奢迦牟尼如来像。然彼似如来像。彼莲华中端坐显现。彼诸处莲华中莲华台上。有似喜王菩萨摩诃萨。右膝住于莲华台已。亦如是问此三摩地。彼诸如来。亦如是广说此三摩地。一一如来觉悟成熟无量俱致那由多百千众生。尔时世尊告喜王菩萨摩诃萨言。喜王。汝见普十方中似如是无量无数如来莲华中坐及似喜王菩萨摩诃萨者不。答言。我见婆伽婆。我见修伽多。而我不知数量。佛言。喜王。能取恒河沙等数量。而不能知彼等诸佛世尊数量。所有如是诸佛世尊。汝所见者也。如是彼等似汝菩萨摩诃萨。亦复不能知其数量

尔时世尊摄希有神力已。告喜王菩萨摩诃萨言。喜王。于意云何。如来从此佛土有处去耶。于坐动耶。汝亦有处去耶。答言。不也婆伽婆。不也修伽多。佛言。喜王。以是因缘。应知诸法皆如。生作住相。分别起出。无来无去。如所欲如所作。以无主者故。应见彼等皆空分离喜王。是故汝于诸法应当信解。见如焰梦影响水月电泡。汝等应如是学。何以故。深深信解菩萨。当得此三摩地

观察诸法行经卷第三观察诸法行经卷第四

        隋天竺三藏阇那崛多译

    授记品第三之二

于中世尊。又告喜王菩萨摩诃萨言。喜王。若复菩萨依我众生。恒伽河沙等劫。施与护戒念忍发进入定修智。若复菩萨信解诸法无我。此过多彼福德聚生。及速证觉无上正觉。何以故。喜王。昔过去世不可数劫。复过无数广不可量无量不可思。彼迦罗彼三摩耶。有名宝光威轮王如来出世应正遍知明行具足善逝世间解无上调御丈夫天人教师佛婆伽婆。世界名有宝。劫名应往。又喜王。彼迦罗彼三摩耶。彼世尊宝光威轮王如来。有宝世界富满丰足甚可喜乐。多人杂闹。平如手掌。无有瓦砾多饶金银。如触迦真邻泥迦衣。八道交连纯青鞞琉璃夜。及有阎浮那多金体莲华。大地分中自然出生。量如车轮香色妙好。彼世界宽广有六十四俱致百千洲。一一四洲中有六十四俱致百千城。彼诸大城普广三十二踰阇那。皆有七宝垣墙。有多俱致那由多百千众生所住。一一大城有十二千村戍坊邑围绕。彼诸大城一一有五百受用园。种种诸华果香宝树围绕庄严。彼诸园中一一有三十二华池。八分具足水普满其中。金沙布散宝栏围绕。鞞琉璃夜别以间错。及有宝体优波罗。波头摩。究牟陀。奔茶利华。而生其中。彼优波罗。波头摩。究牟陀。奔茶利中。鹅雁鵁鶄孔雀鸳鸯。迦罗类迦命命鸟众住已各各出音。喜王。彼迦罗彼三摩耶。彼世尊宝光威轮王如来。有园名爱见。彼中世尊所游。王所治处名为有月。依止而住。共七十二俱致声闻。八十四俱致菩萨皆不退转。喜王。有月王所治处。有七十二俱致众生所住。彼诸处中八道相通。又喜王。有月王所治处。广六十四踰阇那。七重垣墙七宝栏楯。种种诸宝门柱。及行列多罗树普挂铃网。又喜王。彼迦罗彼三摩耶。彼中有月王所治处。有王名宝月。于四千洲中转轮自在。为法行法王。又喜王。彼宝月王。于彼有月王所治处。造立宫舍七宝所成。普广四踰阇那。七重垣墙乃至七宝铃网悬挂围绕。及摩尼网以覆其上。彼宫舍中四方有四大园。一名杂画车。二名常开华。三名喜见。四名正行乐。彼大园中有种种树生。彼谓宝树华树香树果树。璎珞树衣树音乐树。富沙树月上树日上炎树。彼大园中一一有四大华池。栴檀那水普满其中。宝栏周匝。阎浮那多金沙布散诸宝。优波罗。波头摩。究牟陀。奔茶利华。以覆其上。鸳鸯和鸣。又喜王。彼宝月王。有四十二千妇女。类如诸天童女。于中有一最大天妇。谓名有福。其色明显过于诸天。又喜王。彼宝月王。有十二千子。形色胜妙见者信爱。最上净色圆满具足。有二十八大丈夫相普庄严身。喜王。时宝月王。出诣意喜见园中游戏行乐。最大天妇名有福者。怀中忽有小儿化生加趺而住。形色胜妙见者信爱。有二十八大丈夫相具足。彼于生时如是说言。诸行无常无住无有安止。颠倒向法彼顺相续。说此伽他

  诸行无常无安止　　无住无牢倒向法
  凡小念此为常安　　以欲放逸无正念
  诸天及人随有欲　　皆是无常尽法体
  于欲未曾有厌足　　无牢欲苦是苦根
  有名宝光人中上　　彼说无垢无为法
  诸根于中寂无余　　及菩提乐圣无漏
  尊今听我此言语　　如来出生好难得
  宜共往诣善逝边　　天胜于天光明行

喜王。尔时宝月王向彼童子。复说伽他

  汝是天龙夜叉神　　童子为我说此义
  汝生即说如是语　　于佛法所赞叹言
  汝何处死此间来　　汝名何等向我说
  光明皆遍此园中　　胜德威神汝显照

童子报言

  东方有于丈夫上　　修迷留聚导师名
  我于彼死此间来　　欲见法王宝光者
  我名法上如是知　　我今发行胜佛智
  尊若复欲听闻法　　宜共往诣善逝边

喜王。尔时宝月王。共法上童子并诸妇女。与诸王子及余大多人众围绕在前。诣爱见园。向彼世尊宝光威轮王如来应正遍知所。到已顶礼佛足。三匝右绕一边退住。彼大多人众。亦顶礼彼世尊宝光威轮王如来应正遍知足已。一边退住。法上童子。礼彼世尊足已。口鸣其足。说如此言。世尊。修迷留聚如来致问。世尊。少病少恼起居轻利气力乐触行不。法上童子说已。于彼世尊宝光威轮王如来前住已。向彼世尊而说伽他

  思议应供无上尊　　最胜演说无诤行
  度脱无量多众生　　人主在座我今礼
  此三千界作教王　　世尊能以法宝施
  为他广说法藏宝　　破摩罗王罗刹军
  众中如月光普照　　广说行渡彼岸道
  教师五根及五力　　五眼善逝我归命
  教师离诸烦恼尽　　行此地中转轮王
  除却三垢犹如眼　　世间离垢眼普净
  摩睺罗伽众生人　　无有不向人上者
  最胜无高亦无下　　我今敬礼诸世亲
  得与不得平等行　　诸相华开丈夫月
  不染世法如莲华　　世亲能令爱枝断
  具足善调心已伏　　施戒平等心无嗔
  难伏众生多已调　　伏心善逝人中月
  言语软美善顺意　　说时能动于三千
  天龙修罗及人等　　彼各念此为我说
  无众生性此是空　　无有于相愿亦离
  尊说此中无处去　　亦无有来及无死
  法界不动无住处　　前际后际皆不着
  于其中间如虚空　　尊说此法无思念
  世尊常说于实际　　此中诸世迷乱转
  如盲烦恼嗔恚满　　彼等作念我及人
  此法似如幻与云　　眼所见者空不动
  若有得此胜妙忍　　彼等教师常随逐
  犹如种种画虚空　　无处无有一处住
  如是处住觉自然　　故彼无有一处似
  诸声听时无有实　　亦不可见无住处
  若闻若说亦复然　　彼等本性空不动
  胜者法体相亦无　　当见如幻所示现
  若见如体无分别　　当见善逝亦如是
  诸土平等土非土　　诸佛平等佛功德
  诸法平等法空寂　　诸众生等无众生
  不尽尽没于尽中　　不尽尽没无尽中
  其尽不尽尽不尽　　此忍如是常随顺
  分别分别起分别　　诸法亦复无处起
  若所起者常不起　　此忍如是常随顺
  见见常无有见体　　若见不如如是观
  若其此等法空虚　　此忍如是常随顺
  未曾有能知前际　　实际最胜以不知
  若知于际常无际　　彼之前际则随断
  于边无边中不依　　此岸彼岸常不住
  若三有中无住处　　彼则住于实际中
  若其住于实际中　　彼三有中无住处
  若三有中无住处　　彼则常住实际中
  若色似如水聚沫　　知受亦如浮沤等
  想念犹如于阳焰　　若知则住实际中
  诸聚非固是有为　　若知似于芭蕉等
  知意与彼幻相似　　彼聚杀者则已灭
  若于慈悲善修念　　于自及他无依止
  修念最上清净行　　彼当作佛如净天
  若离普广诸烦恼　　彼则未曾有取着
  舍诸所有无不舍　　彼施善逝所赞叹
  若身似如水中月　　知语言道如山响
  知心亦如空中电　　彼戒殊胜三有中
  若于忍调到彼岸　　彼意外事不能损
  能知六根如空村　　彼忍善逝所赞叹
  若乐闲独无所畏　　明智数行境界所
  身心寂静纯直行　　彼进殊胜三有中
  若人烦恼本性灭　　空无分别寂智者
  若三有中想不转　　彼定善逝所赞叹
  若知此中无有人　　彼于上智则当得
  应离戏论而寂静　　彼智殊胜三有中
  若于有中无疲倦　　俱致劫中行时苦
  未曾羡慕下劣乘　　彼摩罗众皆恐怖
  如于海中取滴水　　我说最胜尔许德
  佛法宽广无有边　　未曾得于彼边际

喜王。尔时法上童子。于彼世尊宝光威轮王如来前说此伽他时。遍诸三千大千世界六种震动。百千俱致那由多音乐同时鼓作。及雨诸香华鬘涂香末香。八千菩萨皆于无生法中忍生。其王宝月与诸妇女及诸童子并彼大众。皆发无上正觉之心。喜王。尔时法上童子。向彼世尊宝光威轮王如来。如是白言。世尊。何等三摩地。令菩萨摩诃萨当得摄取诸法故。当得摄取佛土功德庄严故。当得满足声闻菩萨众故。当得无上受用资财故。当得超诸魔罗诸烦恼恶故。当得满足正念正意正趣惭愧住持智慧故。当得摄受诸所闻故。当得满足五通胜智故。当得无著乐说总持故。当得满足辩才故。当得满足六波罗蜜故。当得满足生家种姓形色受用故。当得悦意言音作业故。当得满足诸功德故。当得善知入起诸定解脱三摩地故。当得满足诸种功德智故。未得普智恒作佛事为众生故。而住其前如是语已。彼世尊宝光威轮王如来。向彼法上童子。如是告言。童子。善听善听善作意念。当为演说。若三摩地具足。菩萨摩诃萨当得此。及其余无量无数不可量胜功德。亦当速疾向菩提场。童子。有三摩地。名说决定观察诸法行。若得三摩地已。菩萨摩诃萨超诸魔罗境界。当速证觉无上正觉。时彼如来为彼童子。以伽他音广说此三摩地

  如言如所作　　作已不妄说
  身口意清净　　利益有慈心
  于悲不忘失　　及厌诸欲行
  为法常乐求　　誓智亦不舍
  善巧言辞中　　下入众生智
  不惜于身业　　身中亦不贪
  当离粗恶语　　于心不戏论
  给济苦众生　　常觉放逸者
  勤者教相应　　悔者令散出
  不住众生想　　(偈文梵本元少一句)
  事想不分别　　远离于举取
  诸相亦当灭　　不动所受中
  常当求智慧　　远离世事语
  当求于出世　　正念不忘失
  顺念于诸法　　如是当善巧
  所作行具足　　及顺世间行
  应当信业报　　远离不信心
  应当信诸佛　　彼等宜顺念
  常应说罪过　　福聚当随喜
  及劝请诸佛　　礼拜复回向
  常降伏憍慢　　作善无厌足
  亦常勤相应　　数作莫放舍
  成就正修行　　当知所作因
  莫逐施设名　　被诃勿起恚
  莫着于言语　　勿念此为实
  不求住欲界　　色无色诸种
  如业所受报　　应当信彼果
  分施所用物　　于教不毁伤
  等心于众生　　一人亦不害
  勤懈并勿嗔　　莫妒他所得
  当满心所欲　　如法护誓愿
  于戒莫舍离　　憍慢当灭除
  背转嗔恚过　　愚痴亦拔断
  贪欲不发行　　随得便知足
  舍离诸亲知　　无利心不下
  得利亦不高　　唯喜得法利
  常作平等分　　当离于藏积
  所闻恶言辞　　忍故能含受
  常护于言语　　当说菩提乘
  常劝勤相应　　恒近精勤者
  常应问智者　　增修细正定
  莫舍空闲宿　　住少欲头多
  应当信解空　　于事无触着
  聚中不依止　　界中亦不贪
  不见得内我　　不爱着境界
  灭诸颠倒意　　于心常住持
  应当生智慧　　常行正行业
  其心不怯小　　当念净福田
  诸行当放舍　　施已无求望
  亦不念持戒　　于忍莫分别
  不发起精进　　定中亦不依
  不忘失诸法　　常应觉智慧
  应当入诸波罗蜜　　自功德中未曾念
  闻他功德不嗔恶　　有为无为心平等
  恒时攀缘于涅槃　　常于有为当远离
  解脱安隐恒时知　　聚中想似于杀者
  于涅槃处常生爱　　恒时住于和忍中
  笑面莫为嚬蹙颜　　见于他人先问讯
  于老宿中慈尊重　　及心智慧常善续
  于他亦未曾谪罚　　诸有斗诤令寂静
  于寂静所常谈赞　　等和众生常教合
  爱不爱中心常等　　常当求于总持门
  如母爱于诸众生　　如父爱于诸圣众
  爱所尊重如近诵　　爱于菩萨如佛陀
  爱法亦如爱自身　　及求所闻无厌足
  既闻法已正修行　　亦常供养于如来
  于胜上法当信解　　无羞怯心无懈怠
  常当供养于三宝　　常当堪忍不正言
  常不爱恋于自身　　寿命亦复不贪惜
  清净活命常乞食　　不舍头多常次第
  宿住空闲未曾离　　当舍徒众远复远
  莫乐共住在家者　　莫作杂乱出家人
  莫爱莫诈先善言　　教化多人入佛智
  说法时心无怯小　　方便善入观知他
  于佛数数作意念　　及常思法不放逸
  亦于僧所常尊重　　及于智者常供养
  亦常亲近巧便智　　常作无诤于定者
  于精勤者助好心　　亦念修法信福事
  教化众生令作善　　信者当爱心无曲
  若触苦事能开散　　常依时行舍非时
  常行恐畏及羞耻　　彼罪恶中生惭怖
  诸不正行远离已　　得正行者常亲承
  守护于戒为解脱　　亦复当求于圣行
  常当念修四念处　　亦常亲近四正断
  及当成就如意足　　亦当出生于诸根
  应当求力亦如定　　于七觉分常观察
  常当修行八分道　　亦求聚集舍摩他
  毗拨舍那常生谛　　心所随喜而观察
  法中欢喜复生喜　　亦当超越诸攀缘
  闻无住处不惊怖　　不可得处莫放逸
  常当求望菩提行　　佛行当作信称量
  应当厌弃境界行　　先作行中亦当舍
  自业清净莫说他　　律行不破恒时作
  善学禁戒别解脱　　常依时行舍非时
  巧能筹量应来去　　好物知量自禁止
  及于圣种皆知足　　亦复求入胜智通
  三摩地中当攀缘　　及于定行数知入
  当入众生心所欲　　随如导师所说言
  亦应摄取无我说　　若勤合者令欢喜
  如最胜体所念修　　常当念此三摩地
  声闻正行闻已信　　于独觉道当顺学
  诸佛种性破魔罗　　常当求此三摩地
  发行胜觉由于施　　不退转者佛所行
  多俱致劫智者行　　是闻海者法行处
  此境界法尊重者　　若当信解是实财
  此示现佛所住处　　于此法藏求宝者
  于此田中彼求果　　烦恼热者喜园中
  乐持法者此为苑　　彼爱见者三摩地
  欲求白法此母生　　有所欲得无依者
  胜妙诸相当系取　　随相诸好亦布置
  国土庄严此安住　　此亦当得诸闻持
  种种所出此顺觉　　清净言说实声语
  亦能超越魔罗境　　摄取久远着铠甲
  杀害烦恼调伏依　　此亦摧破诸不善
  欲得诸善令炽盛　　欲得求愿作庄严
  众多魔罗不破斯　　此于说时亦无尽
  此求与等诸世间　　外道论师不正说
  此能超过声闻法　　独觉胜者此为缘
  一切智智此住持　　众生所趣亦此住
  此能如实教诲他　　此选时中善友语
  无垢根者此天眼　　及于法眼普欲求
  求说法者此然炬　　求真誓者此诚谛
  求财施者此为舍　　求脱见者此勤合
  求喜定者此净信　　欲闻法海此正行
  求迷留定此为力　　欲求法道彼等主
  为欲净妙庄严者　　自心调依彼是梵
  方便求法此喜心　　及不退者此所行
  此是言说行所趣　　常念智慧利根者
  此是初业方便事　　丈夫牛王彼智幢
  欲求胜者彼等弓　　求无我者那罗夜
  若向普智此为路　　求善脱者戒平等
  此为天等常礼拜　　此为龙等常散花
  及为人等作供养　　夜叉希有作赞美
  百数罗汉亦作礼　　菩提胜天亦称叹
  若如来等自所念　　欲护根者彼等城
  如法住者合方便　　依止定者彼等得
  诸有疑者令破散　　有迷惑者悉令断
  高慢烦恼令灭除　　欲渡彼岸能令渡
  病缠逼者此良药　　其有病者此实治
  烦恼毒箭能拔出　　欲合理者作思念
  众中无畏师子吼　　于善逝所求闻法
  及为涅槃常此道　　能断所有诸恶趣
  于三界所等超越　　求功德土此庄严
  金刚喻定彼于此　　及最后生师子座
  所求福德此不失　　诸所欲求此摄受
  常疲乏者令渴仰　　未有精进此发欲
  依攀缘者令安立　　别异发行遮令住
  有平等体此成就　　依物憍逸此弃除
  倒取取物此放舍　　普知诸种周遍智
  求智慧者此出生　　求福设会此不失
  依三有者令断愿　　常无有相求菩提
  三世空诸法　　知已而不舍
  方便智时时　　为诸世间作
  嗟慨佛种性　　佛智是所由
  莫求于错失　　于彼说法者
  亦复莫欺陵　　所见于未学
  勿嗔说法者　　当尊重近住
  实闻当知实　　莫毁谤智者
  法施莫求物　　说法亦勿悭
  闻法共尊重　　心意莫散乱
  尽心为说法　　若见乐欲者
  莫断法施说　　勿缘于余事
  堪忍纯直问　　若问为解说
  若恶心见者　　彼中忍当作
  悔及于疑惑　　彼皆汝为断
  若见未得道　　以道为彼说
  思惟此定时　　易得于佛智
  诸所作诸供　　于说法者边
  求八分胜道　　勿缘于余事
  若诤竞恶心　　难伏常令伏
  无依彼等足　　神足若欲求
  念慧及行处　　彼等求法者
  发起彼等说　　若发行菩提
  示现俱致佛　　俱彼国土住
  说化诸众生　　若彼说法者
  此味是最美　　若彼兰拏行
  及求游戏通　　而作师子吼
  彼等智者行　　为赞于寂灭
  断热有清凉　　此是不堕句
  脱缚利益说　　喜乐发于身
  其心亦惊喜　　智者游戏智
  彼求周遍智　　净信是等法
  住不退佛智　　决定为菩提
  白法顺薰习　　诸恶皆当舍
  杀害于黑助　　白法即自来
  彼等学戒者　　若欲求福德
  彼等此成就　　若求则相应
  彼等于此得　　身中端严相
  此行佛顺知　　诸圣亲近已
  明照智智中　　佛智普智得
  住此已当见　　俱致端严土
  此中彼大力　　智者问于疑
  除断此诸疑　　诸惑皆舍灭
  此中生佛法　　胜人所赞叹
  舍离诸恶世　　所有烦恼染
  不失诸福德　　于福若欲求
  彼等智者缘　　爱法为最上
  及喜此法眼　　亲近猛健人
  辩藏法泉流　　欲求巧言语
  已说彼等护　　所有说法人
  及智诸因缘　　爱见依倚者
  巧应诸法中　　和合不和合
  智体方便分　　说于诸法已
  如是现诸法　　真实智思惟
  于中断渴网　　当舍诸爱着
  无明于中散　　当得明现前
  于中普知数　　彼所说无著
  智意种种心　　于此广说已
  摄取色与名　　彼等于中说
  观察六根所　　犹如见空村
  于触知外者　　佛智当得见
  若离三种言　　彼等于中取
  及灭三种爱　　彼等于中说
  于中说弃舍　　若彼所生处
  彼等断于有　　于此定中说
  绝生与病合　　及离死毒箭
  诸苦于中寂　　诸流分别者
  诸忧令欢喜　　恶意令解散
  成就净方便　　若彼法行者
  饱足所观察　　若所有求胜
  嗔恶中作明　　若所有迷眼
  此中佛雷震　　转于法轮时
  健行此称扬　　若彼世间智
  此中普洗除　　若浊乱烦恼
  此中害诸见　　若所有我依
  受取及与持　　此中皆已说
  不错佛智中　　如是当得胜
  常增长诸法　　此是巧智道
  白法常积聚　　远离诸恶业
  佛法常念修　　说当无悭吝
  莫断佛种性　　当住于彼中
  炽然法种性　　圣众普能摄
  应伏诸论师　　外道欲起者
  说法称言善　　彼等当兴赞
  常行菩提行　　于彼无念心
  如月诸众生　　常作朋友意
  如日于诸法　　恒持正思惟
  常作教师想　　于中思此定
  此定犹如王　　为众生广说
  为智人导师　　白法心正信
  成熟甘露果　　令念往昔生
  受胎无染污　　厌弃痴儿法
  大仙佛功德　　赞时无边者
  持时佛智慧　　善逝所说时
  及智书写时　　说时当得福
  远离诸外道　　此是不动处
  所说世间受　　诸佛之所说
  过去佛功德　　悕望于未来
  现在住诸佛　　此是诸宝藏
  令众生入行　　为说声闻乘
  于智不忘失　　佛法此为印
  此出彼猛健　　此宝无变改
  及速得诸智　　欲问佛功德
  欲法无厌足　　散诸烦恼火
  当得方便智　　地界别思惟
  当入水界中　　入于火界定
  风界无住处　　空界不迷惑
  示现智界中　　令入于法界
  厌离于诸行　　令散诸爱染
  憎恶诸有海　　除灭诸腻患
  令舍于诸法　　自分别巧知
  亦巧知他行　　欲说无有尽
  方便中无浊　　出处当顺知
  我见应当舍　　我所亦远离
  染着当弃除　　憍慢常应伏
  为食行如狗　　施中等无贪
  所食应饱满　　讫已当知乐
  在阴莫为乏　　大水当急渡
  诸论不能破　　纯直无攀缘
  远离于睡眠　　亲近说法者
  超过于掉戏　　亦应灭疑惑
  及令散诸欲　　懒惰亦远离
  不见得我处　　无我令明显
  不住于命者　　法亦不应触
  不斗诤法中　　平等说合义
  以心善思惟　　诸行无所有
  当亲近智者　　诸处无怯弱
  彼中当信解　　在众莫怖畏
  当说他功德　　自身勿高举
  遍智所行处　　恒时应须行
  莫爱着住处　　应去如飞鸟
  莫行为利养　　亦勿计我身
  心亦不减劣　　巧知经行处
  当随顺念修　　莫思亦莫忆
  亦当求解脱　　常应在静地
  常念修梵行　　于定速当得
  慈于平等心　　悲者顺摄受
  以喜为乐法　　舍处当舍之
  以戒怜愍他　　以定当觉法
  以智作应作　　于后无悔恼
  当出无尽智　　亦应善巧辞
  我说入语言　　说处莫求利
  莫乐众杂语　　是住无疲乏
  不舍亦不取　　诸法是菩萨
  莫坏灭诸法　　如是说明显
  于众生不诳　　于宝当归依
  应摄受正法　　作愿当牢固
  莫羡于小乘　　昼夜应勤合
  为求诸法故　　遍智所由来
  诸佛此为库　　三摩地如海

喜王。尔时宝光威轮王如来。为彼法上童子。以伽他歌。广说此诸法行决定观察说三摩地。彼说此三摩地时。宝月王及诸子眷属得不退转于无上正觉。满足一千众生发无上正觉之心。无量众生学地增长。喜王。汝意彼迦罗彼三摩耶。名法上童子者。谓是异乎。莫作如是异见。何以故。汝善家子。即是彼迦罗彼三摩耶名法上童子也。善家子。彼迦罗彼三摩耶名宝月王者。今慈氏菩萨摩诃萨即是。彼迦罗彼三摩耶名宝月王也。若复彼诸王子。即此菩萨摩诃萨众集会坐者是。喜王。尔时彼法上菩萨摩诃萨。与父母尊长及朋友知识。满足三十六千俱致众生。共于世尊宝光威轮王如来教中舍家出家。喜王。爱乐彼世尊教。作比丘比丘尼优婆娑迦优波斯迦者甚多。尔时世尊。此义知已。复欲过量显明。即于此时说此伽他

  我念昔多俱致劫　　时有最胜名宝光
  彼有僧众亦广多　　诸漏已尽及菩萨
  彼之国土净可爱　　自然庄严如天宫
  城邑聚落园庄严　　以华布散平如掌
  彼中有王名宝月　　自在王于多千洲
  福慧具足是智者　　无边库藏广神足
  彼于园林乐游戏　　天妇怀抱童子生
  名为法上善可观　　金色胜相聚严饰
  彼始生已说妙语　　说于佛法而赞叹
  及在家恶空闲德　　诸欲罪过亦广演
  化彼父母及亲知　　智者念须令净信
  彼王欢喜而踊跃　　发向最胜大仙边
  童子不复入家内　　即于彼园与其父
  共诸亲知及大众　　三十六亿诣佛边
  彼大象王诣到已　　宝光法王彼已见
  增踊跃心第一爱　　礼其足已坐于前
  法上亦礼最胜足　　摄取十指而合掌
  如是敬重彼尊已　　童子歌颂于伽他
  彼于最胜多赞说　　导师实德诸法体
  王及诸子并徒众　　缘于菩提而发心
  法上咨问于世尊　　说此寂静离尘定
  猛健住此三摩地　　证觉菩提伏魔罗
  二足上尊知请已　　知童子心已净信
  即为说此难见定　　大威德者歌伽他
  彼尊说此三摩地　　诸佛菩提离尘寂
  王及诸子共臣民　　即住佛智不退转
  彼处多住学无学　　如是已闻于寂定
  复余众生多俱致　　缘于菩提而发心
  王及诸子并徒众　　皆令厌离五欲福
  彼时童子为上首　　于此舍家行出家
  所有爱乐于教师　　诸天及人皆普满
  彼善逝所众甚多　　于中数量不易得
  喜王汝于往昔时　　是彼童子名法上
  若于彼中作父王　　今此慈氏菩萨是
  彼时所有诸王子　　即是坐此诸会众
  众生常在相续界　　知已令净行行中
  是故闻此寂定已　　应当受取常净信
  常为他说莫悭惜　　当有佛智得不难
  彼福之量不易得　　说时多劫俱致数
  若能持此胜上定　　为众当说莫放逸

尔时喜王菩萨摩诃萨白佛言。希有世尊。此三摩地多作利益。乃能与诸菩萨诸功德法令其转生。世尊。菩萨欲得此三摩地。何等法应当亲近。应当念修。应当多作。何等法应当不亲近。应当不念修。应当不多作。甚善世尊。有何等法无何等法。婆伽婆。愿为广说。修迦多。愿为分别。菩萨何法有何法无。佛言喜王。菩萨于流转中无有疲倦。菩萨于众生中无有差别。菩萨于资财中无有受取。菩萨于施无不平等。菩萨于学无不敬重。持戒无有生处。心无热恼。心无怯弱。无有邪觉。无不思惟而有所作。于众生中无有杀害。于他财中无有偷盗。于他妇中无有爱着。无语业恶无破坏言。无有恶口。无有绮语。不贪他财。无随嗔恚。无有见行稠林。无有过菩提爱不毁谤法。不欺慢僧。于诸尊中无不敬重。于解脱门无有恐怖。于他作中无有疲倦。不自称誉不毁呰他。流转行中无有随顺。非流转行中无不随顺。所发誓言终不移堕。于已作事终不重毁。他作知恩自作无求。于无力中无有欺陵。于未学中无有轻贱。不恋妻子无有爱憎。于教师中无有私密。法中作师无有藏隐。于诸法中无害破想。于法施中无有疲倦。于求法中无有懈厌。不以利缚而有所说。不以布施而作朋友。不谄承事。无有两舌。不以幻惑亲近承事。不恶于法。无我我所。不恋于身。不爱于命。无有我见。无有作怨。实不实中无有毁谤。于堕法中无嗔发觉。非少时爱。不负朋友。于亲付所无有欺妄。实不实中不举堕犯。不虚为证。不非时遣。他众生中无诤竞想。于发事中无有懈怠。不损于忍。不报恶言。不缚于怨。不欺卑下。随声戏言无有羡慕。于精妙中无有不舍。于所食中无有不分。于布施时不以恶物。于妇女所无有非行。于丈夫所无有染污。正信不舍。学戒不缓。无不惭愧。无不羞耻。无有少福。无有少闻。施已不悔。于智不错。于三宝中无不敬重。于世谛中不为牢固。于胜义中无有入着无有见行稠林。无有我取不忘正念于正断中无有异作。于神足中无有醉味根中不软力中不羸。于觉分中无有不知。于道无倒。三摩地中无有着相。奢摩他中无有牢住。于毗拨舍那无有分别。于明解脱无有触证。于诸谛中无有障碍。度彼岸中无不发起。聚中不着。界中不依。非时不得。于声闻中无有见证(一百)。于诸菩萨无非教师。于诸入中无有意念。于诸境界无有依止。不以自业而生恶趣。于住胎中无有苦恼。于流转中无有喜乐。于流转中无有苦想。于诸出中无有惊怖。于诸众生无非是田。无少种子。于所种处终不悕望。于诸福田受者无有空阙。于布施中不缚限量。于持戒中不缚限量。忍进定智亦不缚限量。流转亦不缚限量。慈不分断。大悲无偏。无有家慢。无资财慢。无有色慢。无自在慢。无眷属慢。无多闻慢。无持戒慢。无有住空闲慢。无有头多功德少欲之慢。无有慢慢。无有嗔痴。无有随眠爱。于颠倒中不以为实。净不净中不以为二。不羡生天。不喜乐欲。非同业者。终不亲近。无不勤合。不持世论。于外道中无不悲愍。于事物中无有想缚。于其自身不欲求乐。无有诈爱。不依魔罗。喜王。诸菩萨摩诃萨。所发誓言终不移惰。乃至竟菩提场(一百五十)。喜王。诸菩萨摩诃萨。此等皆无。自余所有不得作者。应当莫作。于中何者有可作法。喜王。诸菩萨当不毁谤。菩萨不毁谤他。自得安定。诸作事中。不动不缓。当负重担。于黑事中当不随作。于白事中当作利益。少分行中当作超过。无量行中亦当已入。爱润事中当作远离。于法量中当不远离。于生死苦当得解脱。于诸生中思惟故生当不解脱。不善业中当不摄取。于诸善根当作摄取。烦恼施中菩萨当悭。于法施中菩萨当不悭吝。外道学中当不修学。诸佛所许学中当善修学。不平等见忍中当作不忍。正见忍中当具足忍。恶作业中当作懈怠。善作业中当发精进。于非想非非想生中当忘忆念。于五通游戏中当有定味。于起尸蛊道可畏咒术中当作无智。出世智中当作智慧。当如于月于诸众生等心。白法增长故。当如于日远离黑暗。作智光明故当如于地远离于二。于诸众生等心故。当如于水净与不净。诸垢无恶故。当如于火。诸烦恼烧故。当如于风。于诸法无所著故。当知虚空。无量智故。当如于海。求善根无厌足故。当如迷留山。诸他论师不能降伏故。当如莲华。世间八法不染着故。当如于树。无分别故。当如种性。无尽法故。诸烦恼不能蹴踏故。众生行中当趣向故。不着诸趣。当向涅槃中故。当作善田。除去嗔恨恶棘刺故。当善选择信。为初行故。当得大果。说四谛故。当得大利。于佛法中故。当得无障。于智解脱三摩地三摩拨谛中故。当得欢喜。以法喜故。当得已度。于诸生死苦泥中故。当堕相应。巧方便故。当作善业。脱离不相应故。当观察善忍。于证中故。当作爱语。以内净信故。当作牢固朋友乃至涅槃。最胜朋友故。当作淳厚。无幻惑故。当作质直。无谄曲故。当作柔软。易共住故。当作可乐。内润信故。当至诸处。随顺转故。当作润泽。以大悲故。当作渴仰。于菩提场故。当作不渴。于诸欲中故。当令饱足。于诸声闻故。当作教化。于诸缘觉故。当作忆念。于诸善根故。当作发觉。于不善中故。当作守护。于正法故。当作不断。于三宝种故。当作炽然。于诸善法故。喜王诸菩萨摩诃萨。当寂灭诸恶业故。喜王。略说不善法。诸菩萨无有也。诸行诸善法。应当说有也。如是汝等当学。我有如是教敕

佛说此时。喜王菩萨摩诃萨欢喜。及彼自余诸方来集菩萨摩诃萨。及诸大众天人阿修罗犍闼婆等。闻佛所说莫不随喜。叹喜踊跃不能自胜勤作供养。于佛所说皆大欢喜

观察诸法行经卷第四


过去庄严劫千佛名经(一名集诸佛大功德山)

        开元拾遗附梁录

经云。若有善男子善女人。闻是三世三劫诸佛名号。欢喜信乐称扬赞叹归命顶礼。复能书写为他人说。或能画作立佛形像。或能供养香华妓乐。叹佛功德志心作礼者。胜用十方诸佛国土满中珍宝纯摩尼珠积至梵天。百千劫中布施者。是善男子善女人等。已曾供养是诸佛已。后生之处历侍诸佛。至于作佛而无穷尽。皆当为三世三劫中佛之所授决。所生之处常遇三宝。得生诸佛刹土。六根完具不堕八难。当得诸佛三十二相八十种好具足庄严。若能五体投地作礼口自宣言。我今普礼一切十方三世诸佛。愿三涂休息国丰民安。邪见众生回向正道发菩提心。持此功德愿共六道一切众生皆生无量寿佛国。立大誓愿。使诸众生悉生彼刹。身诸相好智慧辩才。如阿弥陀佛。所获果报巍巍堂堂寿命无量

南无华光佛　南无人中尊佛　南无师子步佛　南无能仁化佛　南无火奋迅通佛　南无曜声佛　南无无限光佛　南无善寂慧月声自在王佛　南无成就佛　南无最上威佛　南无趣安乐佛　南无宝正见佛　南无供养广称佛　南无师子音佛　南无音施佛　南无宝中佛　南无电灯光佛　南无莲华光佛　南无大灯光佛　南无净声佛　南无除狐疑佛　南无无量威神佛　南无住阿僧祇精进功德佛　南无护妙法幢佛　南无喜可威神佛　南无散疑佛　南无德铠佛　南无善见佛　南无喜可威佛　南无不藏覆佛　南无无量藏佛　南无光游戏佛　南无广称佛　南无舍旙佛　南无尊悲佛　南无普见佛　南无云普护佛　南无金刚合佛　南无智慧来佛　南无喜广称佛　南无无量像佛　南无大悦佛　南无美意佛　南无不动勇步佛　南无动山岳王佛　南无焰聚光佛　南无住觉佛　南无声德佛　南无悦解脱佛　南无无忧度佛　南无普见事见佛　南无大乘导佛　南无普火佛　南无国供养佛　南无自在光佛　南无说最恭敬佛　南无净光佛　南无师子奋迅佛　南无除疑佛　南无无勿成就佛　南无无终步佛　南无无火光佛　南无奉敬称佛　南无摄根敬悦声佛　南无无能伏运佛　南无无终声佛　南无思惟众生佛　南无神足光佛　南无德王佛　南无吼声佛　南无千云雷声王佛　南无广曜佛　南无无崖际见佛　南无师子香佛　南无等善佛　南无广施佛　南无普现佛　南无善像佛　南无意称佛　南无宝净佛　南无上光佛　南无广步佛　南无金刚齐佛　南无决觉佛　南无慧幢佛　南无无动觉佛　南无威仪意佛　南无普像佛　南无谛意佛　南无光音声佛　南无成就娑罗自在王佛　南无无量火光佛　南无喜思惟佛　南无藏称佛　南无法幢空俱苏摩王佛　南无难胜佛　南无须弥力佛　南无摩尼珠佛　南无金刚王佛　南无金上威佛

一百佛竟

南无美音声佛　南无山胜佛　南无众生所疑佛　南无欢喜藏胜山王佛　南无无减出佛　南无悦意佛　南无美声佛　南无梵声龙奋迅佛　南无月灯明佛　南无法海潮功德王佛　南无德净德光佛　南无慧事佛　南无见有绪佛　南无怀见佛　南无世间胜上佛　南无人音佛　南无绵光佛　南无戒步佛　南无天中尊佛　南无敬怀谈佛　南无无量光明佛　南无德施佛　南无大须弥佛　南无真悦佛　南无贤意佛　南无金上佛　南无大清净佛　南无尊意佛　南无意净佛　南无莲华体佛　南无人乘力士佛　南无常胜意佛　南无勇猛山佛　南无师子声佛　南无胜声佛　南无喜解佛　南无善住诸禅藏王佛　南无自光佛　南无相好佛　南无无浊利佛　南无尊光佛　南无成就意佛　南无无烦热佛　南无除地重佛　南无最焰光佛　南无决思惟佛　南无真谛日佛　南无聚集宝佛　南无剖华光佛　南无尊上自在佛　南无名称幢佛　南无德悦佛　南无法灯明佛　南无威光悦佛　南无军将敬像佛　南无师子游步佛　南无离一切染意佛　南无海意佛　南无散华庄严光佛　南无盖聚佛　南无萨梨树王佛　南无金光明师子奋迅王佛　南无解味佛　南无灭根佛　南无月胜佛　南无华香佛　南无须弥光明佛　南无月明佛　南无敏步佛　南无政明佛　南无法光佛　南无戒悦佛　南无普照积上功德王佛　南无大自在佛　南无善住功德如意积王佛　南无益天佛　南无普解佛　南无成就义修佛　南无人中光佛　南无好德佛　南无见精进佛　南无名称仙佛　南无名称旛佛　南无焰面佛　南无普悦佛　南无身光普照佛　南无决散佛　南无尊上德佛　南无调意佛　南无爱怀敬供养佛　南无普摄佛　南无道悦佛　南无思意佛　南无出意佛　南无山意佛　南无杂色光佛　南无雷声佛　南无火光身佛　南无德岩佛　南无无垢慧深声王佛

二百佛竟

南无无忧怀佛　南无天界佛　南无师子无量音佛　南无正念海佛　南无见敬怀佛　南无树王丰长佛　南无调幢佛　南无普方闻佛　南无敬怀明佛　南无月幢佛　南无无畏施佛　南无星王佛　南无月中天佛　南无光明日佛　南无大名称佛　南无喜音佛　南无说敬怀佛　南无名称体佛　南无三昧胜奋迅佛　南无美悦佛　南无妙乐尼佛　南无众生眼佛　南无怀地佛　南无弃威毁恶佛　南无慈调佛　南无尊中上佛　南无广大智佛　南无妙药佛　南无功德轮佛　南无离畏佛　南无法界身佛　南无虚空灯佛　南无见月佛　南无诸摩尊佛　南无大尊上佛　南无光明身佛　南无意光佛　南无金藏佛　南无调益游佛　南无光日佛　南无现身佛　南无常修行佛　南无香感佛　南无琉璃华佛　南无金色身佛　南无日灯明佛　南无丰光佛　南无说敬爱佛　南无善思益佛　南无普见善佛　南无师子旛佛　南无普仙佛　南无大游步佛　南无曜莲华光佛　南无山吼自在王佛　南无无量悦佛　南无无染佛　南无天盖佛　南无能作无畏佛　南无车乘佛　南无龙胜佛　南无支味佛　南无车光佛　南无日眼佛　南无无碍眼佛　南无共游步佛　南无大灯明佛　南无盛长佛　南无山积佛　南无德体佛　南无法典佛　南无风敬佛　南无无畏敬怀佛　南无慧幡佛　南无威神光明佛　南无月施佛　南无摄爱择佛　南无无垢色佛　南无善事佛　南无甘露光佛　南无光屈佛　南无法洲佛　南无焰幢佛　南无无边精进佛　南无宝悦佛　南无普思佛　南无善思意佛　南无护一切佛　南无作利益佛　南无须弥劫佛　南无光音佛　南无智山佛　南无真正幢佛　南无善住意佛　南无无量天佛　南无尊华佛　南无大檀施佛　南无大幢佛　南无光中日佛　南无妙法光明佛

三百佛竟

南无照三世佛　南无智自在佛　南无施天种佛　南无见以度佛　南无殊胜相佛　南无孔雀声佛　南无普伏佛　南无虚空云佛　南无无见死佛　南无名称敬爱佛　南无善摄佛　南无天中悦佛　南无智慧灯佛　南无大聚佛　南无深觉佛　南无无量游步佛　南无弥留佛　南无明聚佛　南无大重佛　南无大游佛　南无胜天佛　南无调益游步佛　南无月敬怀佛　南无愿海光佛　南无说悦佛　南无慧光佛　南无智灯照曜王佛　南无华聚佛　南无神足光明佛　南无不可胜奋迅声王佛　南无无量光焰佛　南无调体佛　南无光称佛　南无宝幢佛　南无大力光相佛　南无日幢佛　南无无比慧佛　南无多所饶益佛　南无世听闻佛　南无游神足佛　南无最上名称佛　南无清净面月藏德佛　南无宝正佛　南无无能毁名称佛　南无快光佛　南无满足心佛　南无无谄意佛　南无独步佛　南无一念光佛　南无无边功德宝作佛　南无大护佛　南无天幢佛　南无无迷步佛　南无妙眼佛　南无善悦怿佛　南无乐说庄严云吼佛　南无施光佛　南无怀天佛　南无解脱光佛　南无持德佛　南无润意佛　南无道光佛　南无海丰佛　南无道喜佛　南无广大善眼净除疑佛　南无乐说山佛　南无世主身佛　南无法力自在胜佛　南无法起佛　南无法体胜佛　南无无迷思佛　南无德上佛　南无无谄名称佛　南无大净佛　南无大众自在勇猛佛　南无天光明佛　南无悦摄佛　南无一切福德山佛　南无毗头罗佛　南无地悦佛　南无众胜解脱佛　南无杂光佛　南无月敬哀佛　南无示现无畏云佛　南无法勇猛佛　南无开示无量智佛　南无名称上佛　南无月眼佛　南无龙天佛　南无摩醯首罗自在佛　南无德觉佛　南无华上佛　南无世敬哀佛　南无无尽受光佛　南无十力自在佛　南无三世华光佛　南无净迦罗迦决定威德佛　南无十方幢佛　南无龙自在王佛　南无梵自在王佛

四百佛竟

南无说敬哀佛　南无寂敬爱佛　南无地光佛　南无作德佛　南无尊光明佛　南无善处佛　南无天喜佛　南无普光明佛　南无净音佛　南无大能佛　南无解脱日佛　南无众胜佛　南无觉光佛　南无德名称佛　南无善觉佛　南无散异疑佛　南无师子渴爱佛　南无德步佛　南无大亲佛　南无现住佛　南无天所恭敬佛　南无海文饰佛　南无敬爱佛　南无须弥旛佛　南无净王佛　南无智慧岳佛　南无香施佛　南无寂静然灯佛　南无持意佛　南无能仙悦佛　南无宝灯明佛　南无焰光佛　南无见众佛　南无敬爱住佛　南无欢悦事佛　南无德调体佛　南无悦见佛　南无无畏亲佛　南无净眼佛　南无寂心佛　南无不迷步佛　南无尊眼佛　南无好解脱佛　南无觉悟本佛　南无最上众佛　南无散光佛　南无自事佛　南无寂胜岸佛　南无光明名称佛　南无光明照佛　南无亲展佛　南无月贤佛　南无焰音佛　南无德调佛　南无无著胜佛　南无相王佛　南无无烦热意佛　南无尊敬佛　南无法台佛　南无无尽德佛　南无无碍胜佛　南无无尽香佛　南无寂胜佛　南无寂功德佛　南无大善日佛　南无至无畏佛　南无敬慧佛　南无无迷意佛　南无敏敬佛　南无天自在佛　南无神足悦佛　南无无盖佛　南无龙光佛　南无威神步佛　南无弥留岳佛　南无见生死众际佛　南无惭愧面佛　南无焰色像佛　南无宝岳佛　南无寂意佛　南无月尊上佛　南无常禅思佛　南无德幢佛　南无众生中尊佛　南无无畏友佛　南无不动眼佛　南无胜怨佛　南无游光步佛　南无调岩佛　南无一相光佛　南无世所尊佛　南无观方佛　南无敬戒佛　南无世悦焰佛　南无师子奋迅游佛　南无无浊意佛　南无名称悦佛　南无决断意佛　南无除过佛　南无善寂诸根佛

五百佛竟

南无德身佛　南无因藏佛　南无光好喜佛　南无直步佛　南无杂色佛　南无普放光佛　南无行胜佛　南无常忍佛　南无三界尊佛　南无无胜佛　南无轮天莲华佛　南无坚奋迅佛　南无普贤佛　南无尊威神佛　南无盈利意佛　南无护王佛　南无莲华眼佛　南无思名称佛　南无树幢佛　南无净护佛　南无普照佛　南无宝法胜决定佛　南无德香悦佛　南无智者赞佛　南无德度佛　南无无畏王佛　南无慧灯佛　南无威力佛　南无普见王佛　南无觉喜佛　南无胜怨悦佛　南无一切敬爱佛　南无度众疑佛　南无舍净佛　南无金刚胜佛　南无尊教授佛　南无慧悦佛　南无持觉佛　南无敏音佛　南无大龙佛　南无普娱乐佛　南无普世怀佛　南无师子娱乐佛　南无破诸军佛　南无胜眼佛　南无明伏佛　南无坚才佛　南无坚娑罗佛　南无泰调佛　南无善眼清净佛　南无见宝佛　南无尽作佛　南无离漂河佛　南无持名称佛　南无梵天所敬佛　南无以敬佛　南无大屈佛　南无敬智慧佛　南无无际愿佛　南无舍漫流佛　南无好喜见佛　南无大华佛　南无自成就意佛　南无喜光佛　南无快解佛　南无施宿佛　南无坚声佛　南无须尼多佛　南无毗摩妙佛　南无最颜色佛　南无思禅思佛　南无游戏德佛　南无怀最佛　南无善毗摩佛　南无普观佛　南无坚心佛　南无敬最上佛　南无善住功德摩尼山王佛　南无度世佛　南无喜德佛　南无上宝佛　南无善于惭愧佛　南无照一切众生光明佛　南无师子王佛　南无大步佛　南无普怀佛　南无音声器佛　南无怀上佛　南无普止佛　南无普觉佛　南无威德大势力佛　南无胜威德佛　南无坚固誓佛　南无净供养佛　南无天所敬佛　南无成坚固佛　南无最胜佛　南无一切功德备具佛　南无坚解佛　南无寂光佛

六百佛竟

南无甘露成佛　南无极上音声佛　南无欢喜增长佛　南无坚勇猛破阵佛　南无怀灭佛　南无觉步佛　南无依最声佛　南无成丰佛　南无海步佛　南无欢喜面佛　南无最上光佛　南无寂觉佛　南无大圣佛　南无善宝佛　南无谛住佛　南无人自在佛　南无住寂灭佛　南无游入觉佛　南无胜友佛　南无怀利佛　南无最步佛　南无人中月佛　南无威极上光明佛　南无拘邻佛　南无最胜王佛　南无大庄严佛　南无师子奋迅步佛　南无怀香风佛　南无喜寂灭佛　南无大称佛　南无人音声佛　南无阿[少/兔]律佛　南无珠月佛　南无怀明佛　南无广名称佛　南无喜最上佛　南无净觉佛　南无宝敬佛　南无好颜色光佛　南无灭怨佛　南无胜军佛　南无谛觉佛　南无无终光佛　南无常忍辱佛　南无胜月上佛　南无象步佛　南无怀智慧佛　南无怀谛佛　南无莲华香佛　南无香上自在佛　南无不厌足佛　南无等誓佛　南无最威佛　南无大光炎聚佛　南无杂种说佛　南无度渊佛　南无实体佛　南无解惭愧佛　南无上所敬佛　南无杂音声佛　南无德游戏佛　南无净住佛　南无好香熏佛　南无月光明佛　南无戒分别佛　南无觉华佛　南无最上意佛　南无宜受供养佛　南无昙无竭佛　南无喜上佛　南无月光轮佛　南无怀觉佛　南无敬老佛　南无胜忧佛　南无神通明佛　南无普宝盖佛　南无敬上佛　南无屈名称佛　南无那罗延光明佛　南无度疑佛　南无知时王佛　南无聚华佛　南无上华佛　南无胜斗战佛　南无师子乘光明佛　南无尼尸陀佛　南无怀步佛　南无离一切忧恼光明佛　南无坚固光明佛　南无月天声佛　南无云王光明佛　南无净光明佛　南无除云盖佛　南无无垢臂光明佛　南无如树华佛　南无上声佛　南无无终灯佛　南无成就义光明佛　南无德天佛　南无众智自在佛

七百佛竟

南无无上妙法月佛　南无无恐畏光佛　南无等正觉佛　南无无为声磬佛　南无普照轮月佛　南无普轮佛　南无听采意佛　南无无碍思惟佛　南无灭思惟佛　南无精进怀佛　南无戒恭敬佛　南无伏怨佛　南无快上怀佛　南无觉伏涛波佛　南无无灭慧佛　南无伏欲棘刺佛　南无到究竟佛　南无华仙佛　南无虚空慧佛　南无似思惟佛　南无慧力佛　南无炎胜海佛　南无进巍巍声佛　南无普音佛　南无碎金刚佛　南无无为声佛　南无无缺精进佛　南无大精进盛光佛　南无寂静光明身佛　南无胜畏佛　南无天所敬德喜佛　南无法华佛　南无净盛佛　南无月喜佛　南无怀幢佛　南无善意成佛　南无无恐畏力佛　南无磬音佛　南无日华佛　南无澄住思惟佛　南无爱怀佛　南无月盛佛　南无无为成佛　南无无吾我热意佛　南无智照顶王佛　南无谛聚意佛　南无智日普照佛　南无喜乐如见佛　南无怀命佛　南无怀思佛　南无无烦佛　南无根本上佛　南无大思惟佛　南无怀像佛　南无大精进怀佛　南无无恐畏佛　南无名誉音佛　南无大声慧无缺失佛　南无戒富佛　南无威身佛　南无安乐光佛　南无法行深胜月佛　南无以灭光佛　南无法光明慈镜象月佛　南无波罗罗坚佛　南无逮威佛　南无月内佛　南无常智作化佛　南无山王胜藏王佛　南无破金刚坚佛　南无祠施佛　南无谛精进佛　南无无量喜光佛　南无光威佛　南无法华高幢云佛　南无怀光佛　南无出游泥佛　南无捐种姓佛　南无法海说声王佛　南无大威佛　南无法雷幢王胜佛　南无德莲华佛　南无法轮光明顶佛　南无幢光佛　南无法智普光明佛　南无无为华佛　南无大胜光佛　南无无为光威佛　南无道威佛　南无净思惟法华佛　南无法云吼王佛　南无虚空功德佛　南无最如意佛　南无须弥最声佛　南无自在怀佛　南无无为称佛　南无法日智转然灯佛　南无无碍普现佛　南无帝释幢王佛　南无无量香光明佛

八百佛竟

南无清净身佛　南无月中尊佛　南无喜施佛　南无相好华佛　南无不思议光佛　南无普飞广戒坚视佛　南无离愿佛　南无胜贤佛　南无及曜佛　南无虚空心佛　南无惟大音佛　南无决断音佛　南无除三涂龙施佛　南无云雷佛　南无虚空多罗佛　南无德思佛　南无无垢心佛　南无宝味佛　南无十光佛　南无超越诸法佛　南无觉无碍音佛　南无天华佛　南无等见佛　南无月称佛　南无大像佛　南无不扰佛　南无大月佛　南无威慈力佛　南无月威光佛　南无趣怀佛　南无住善度佛　南无淳精进佛　南无光勇欲佛　南无宝离慧勇佛　南无菩提佛　南无成盈利佛　南无悦好佛　南无行佛行佛　南无觉灭意佛　南无师子奋迅心云声王佛　南无无缚喜像佛　南无持慧佛　南无德称佛　南无须弥山威佛　南无快明佛　南无诸方天佛　南无无量思惟佛　南无净戒佛　南无善度佛　南无端绪佛　南无现面世间佛　南无善光敬佛　南无具足意佛　南无世雄佛　南无正音声佛　南无威喜佛　南无善成就佛　南无无碍意佛　南无无垢月幢称佛　南无摩善住山王佛　南无朋友光度佛　南无慧台佛　南无普宝佛　南无知众生平等身佛　南无大愿胜佛　南无快士悦佛　南无恬憺思惟佛　南无善供养佛　南无德聚威佛　南无悦相佛　南无大焰聚威佛　南无光华种种奋迅王佛　南无快应佛　南无戒度佛　南无最视佛　南无寂幢佛　南无大应佛　南无广光明佛　南无无为悦佛　南无巍巍见佛　南无名称十方佛　南无降伏魔佛　南无慧无涯佛　南无如千日威佛　南无必意佛　南无称悦佛　南无上度佛　南无可观佛　南无无量慧佛　南无智炎胜功德佛　南无栴檀香佛　南无世间灯佛　南无不可降伏幢佛　南无摄根佛　南无思惟解脱佛　南无胜威德意佛　南无如净王佛　南无难过上佛　南无忍辱灯佛　南无妙见佛

九百佛竟

南无聚自在佛　南无作诸方佛　南无无胜最妙佛　南无无为光佛　南无无为思惟佛　南无过倒见佛　南无名称王佛　南无胜根佛　南无日见佛　南无德聚威光佛　南无见平等不平等佛　南无慧持群萌佛　南无自在悦佛　南无自在佛　南无慧意佛　南无德山佛　南无以净音意佛　南无思最尊意佛　南无净德佛　南无戒自在佛　南无深嗅思惟佛　南无拘苏摩奋迅王佛　南无寂进思惟佛　南无娑罗华上光王佛　南无勤群萌香佛　南无寂乐佛　南无德所至佛　南无大精进文佛　南无离疑佛　南无决偶佛　南无须弥山意佛　南无净身佛　南无无垢眼上光王佛　南无能度彼岸佛　南无毗卢遮那功德藏佛　南无慧忖佛　南无听彻意佛　南无如天悦佛　南无思惟度佛　南无至大精进究竟佛　南无大身佛　南无杂华佛　南无尊自在佛　南无如空佛　南无觉善香熏佛　南无尊上所敬佛　南无欢悦佛　南无莲华人佛　南无莲华意佛　南无自在德藏佛　南无人悦佛　南无尊意灯佛　南无威神所养佛　南无谛思惟佛　南无解脱慧佛　南无除三恶道佛　南无泽香忧冥佛　南无湍度佛　南无摩尼清净佛　南无意强自在佛　南无无畏娱乐佛　南无快觉佛　南无离诸欲佛　南无胜华聚佛　南无大结髻佛　南无天自在六通音佛　南无威神力佛　南无人名称柔佛　南无断一切众生病佛　南无最音声佛　南无坚意佛　南无力通佛　南无眼如莲华趣无为佛　南无快断意佛　南无喜音声佛　南无天悦佛　南无竟见佛　南无疆精进佛　南无断一切障碍佛　南无无垢思惟佛　南无聚音佛　南无无量怨佛　南无功德舍恶趣佛　南无无为光丰佛　南无娱乐度佛　南无一乘度佛　南无调辩意佛　南无烦教佛　南无意车佛　南无德善光佛　南无坚华佛　南无聚意佛　南无尼拘类树王佛　南无无常中王佛　南无色如栴檀佛　南无日内佛　南无德藏佛　南无毗婆尸佛　南无尸弃佛　南无毗舍浮佛

一千佛竟过去庄严劫千佛名经


合部金光明经

    No. 664 [Nos. 663, 665]

    合部金光明经序

金光明经者。教穷满字。金鼓击于梦中。理极真空。宝塔踊于地上。三身果备。酬昔报之无亏。十地因圆。显曩修之具足。所以经王之号。得称于斯。将知能弘赞人。其位难量者也

大兴善寺沙门释宝贵者。即近周世道安神足。伏膺明匠。寔曰良才。玩阅群经。未尝释手。可谓瞿昙身子。孔氏颜渊者焉。然贵睹昔晋朝沙门支敏度。合两支两竺一白五家首楞严五本。为一部作八卷。又合一支两竺三家维摩三本。为一部作五卷。今沙门僧就又合二谶罗什耶舍四家大集四本。为一部作六十卷。非止收涓添海。亦是聚芥培山。诸此合经文义宛具。斯既先哲遗踪。贵遂依承。以为规矩。而金光明。见有三本。初在凉世。有昙无谶。译为四卷。止十八品。其次周世。阇那崛多。译为五卷。成二十品。后逮梁世。真谛三藏。于建康译。三身分别。业障灭。陀罗尼最净地。依空满愿等四品。足前出没。为二十二品。其序果云。昙无谶法师。称金光明经。篇品阙漏。每寻文揣义。谓此说有征。而仇校无指。永怀寤寐。宝贵每叹。此经秘奥。后分云何。竟无嘱累旧虽三译。本疑未周。长想梵文。愿言逢遇

大隋驭寓。新经即来。帝敕所司。相续翻译。至开皇十七年。法席小间。因劝请

北天竺揵陀罗国三藏法师。此云志德。重寻后本。果有嘱累品。复得银主陀罗尼品。故知法典源散。派别条分。承注末流。理难全具。赖三藏法师。慧性冲明。学业优远。内外经论。多所博通。在京大兴善寺。即为翻译。并前先出。合二十四品。写为八卷。学士成都费长房笔受。通梵沙门日严寺释彦琮校练。宝珠既足。欣跃载深。愿此法灯。传之永劫

    合部金光明经序品第一

        隋沙门释宝贵合北凉三藏昙无谶译

如是我闻。一时佛在王舍大城耆阇崛山。是时如来游于无量甚深法性诸佛行处。过诸菩萨所行清净。是金光明诸经之王。若有闻者。则能思惟无上微妙甚深之义。如是经典。常为四方四佛世尊之所护持

  东方阿閦　　南方宝相　　西无量寿
  北微妙声

我今当说忏悔等法。所生功德为无有上。能坏诸苦尽不善业

  一切种智　　而为根本　　无量功德
  之所庄严　　灭除诸苦　　与无量乐
  诸根不具　　寿命损减　　贫穷困苦
  诸天舍离　　亲厚斗讼　　王法所加
  各各忿诤　　财物损耗　　愁忧恐怖
  恶星灾异　　众邪蛊道　　变怪相续
  卧见恶梦　　昼则愁恼　　当净洗浴
  听是经典　　至心清净　　着净洁衣
  专听是经　　甚深行处　　是经威德
  能悉消除　　如是诸恶　　令其寂灭
  护世四王　　将诸官属　　并及无量
  夜叉之众　　悉来拥护　　是持经典
  大辩天神　　尼连河神　　鬼子母神
  地神坚牢　　大梵尊天　　三十三天
  大神龙王　　紧那罗王　　迦楼罗王
  阿修罗王　　与其眷属　　悉共至彼
  拥护是人　　昼夜不离　　我今所说
  诸佛世尊　　甚深秘密　　微妙行处
  亿百千劫　　甚难得值　　若得闻经
  若为他说　　若心随喜　　若设供养
  如是之人　　于无量劫　　常为诸天
  八部所敬　　如是修行　　生功德者
  得不思议　　无量福聚　　亦为十方
  诸佛世尊　　深行菩萨　　之所护持
  着净衣服　　以上妙香　　慈心供养
  常不远离　　身意清净　　无有垢秽
  欢喜悦豫　　深乐是典　　若得听闻
  当知善得　　人身人道　　及以正命
  若闻忏悔　　执持在心　　是上善根
  诸佛所赞

    金光明经寿量品第二

尔时王舍城中有菩萨摩诃萨。名曰信相。已曾供养过去无量亿那由他百千诸佛种诸善根。是信相菩萨作是思惟。何因何缘。释迦如来寿命短促方八十年。复更念言。如佛所说有二因缘寿命得长。何等为二。一者不杀。二者施食。而我世尊。于无量百千亿那由他阿僧祇劫。修不杀戒具足十善。饮食惠施不可限量。乃至己身骨髓血肉。充足饱满饥饿众生。况余饮食。大士如是至心念佛。思是义时其室自然广博。严事。天绀琉璃种种众宝。杂厕间错以成其地。犹如如来所居净土。有妙香气过诸天香。烟云垂布遍满其室。其室四面各有四宝上妙高座自然而出。纯以天衣而为敷具。是妙座上各有诸佛。所受用华众宝合成。于莲华上有四如来

  东方名阿閦　　南方名宝相
  西方无量寿　　北方微妙声

是四如来自然而坐师子座上放大光明。照王舍城及此三千大千世界。乃至十方恒河沙等诸佛世界。雨诸天华作天伎乐。尔时三千大千世界所有众生。以佛神力受天快乐。诸根不具即得具足。举要言之。一切世间所有利益。未曾有事悉具出现

尔时信相菩萨。见是诸佛及希有事欢喜踊跃。恭敬合掌向诸世尊。至心念佛作是思惟释迦如来无量功德。唯寿命中心生疑惑。云何如来寿命如是方八十年

尔时四佛以正遍知告信相菩萨。善男子。汝今不应思量如来寿命短促。何以故。善男子。我等不见诸天世人魔众梵众沙门婆罗门人及非人有能思算如来寿量知其齐限。惟除如来。时四如来将欲宣畅释迦文佛所得寿命。欲色界天诸龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。及无量百千亿那由他菩萨摩诃萨。以佛神力悉来聚集信相菩萨摩诃萨室。尔时四佛于大众中。略以偈喻说释迦如来所得寿量。而作颂曰

  一切诸水　　可知几渧　　无有能数
  释尊寿命　　诸须弥山　　可知斤两
  无有能量　　释尊寿命　　一切大地
  可知尘数　　无有能算　　释尊寿命
  虚空分界　　尚可尽边　　无有能计
  释尊寿命　　不可计劫　　亿百千万
  佛寿如是　　无量无边　　以是因缘
  故说二缘　　不害物命　　施食无量
  是故大士　　寿不可计　　无量无边
  亦无齐限　　是故汝今　　不应于佛
  无量寿命　　而生疑惑(自下五行丹本无)

尔时信相菩萨摩诃萨。闻是四佛宣说如来寿命无量。深心信解欢喜踊跃。说是如来寿命品时。无量无边阿僧祇众生。发阿耨多罗三藐三菩提心。时四如来忽然不现(下崛多译补)

尔时信相菩萨。彼诸佛边闻说释迦牟尼世尊寿量已。白彼诸佛言。诸世尊。云何彼释迦牟尼如来。显示如是短少寿量。如是语已。彼诸世尊告信相菩萨言。然彼释迦牟尼如来。五浊世时出现于世寿百岁生中。于下信解众生。少善根众生。我见众生见命见。养育富伽罗见邪见。我我所执着等中。为利益诸凡夫众生。及外道尼乾陀。波梨婆阇迦等故。世尊释迦牟尼如来。显示如是短少寿量成熟众生。善男子。然彼释迦牟尼如来。显示如是短少寿量。彼等众生。若知如来入涅槃已。发生苦想希有想未曾有想忧愁想。速当受如是等修多罗。当持读诵。当不毁谤。是故如来显示如是短少寿量。彼等众生若见如来不入涅槃。不生希有想忧愁想未曾有想。彼当不受如来所说诸修多罗。亦当不持读诵。所以者何。谓常见故。善男子。譬如有一丈夫。父母多有钱财果报。然彼丈夫诸子知财聚已。不生希有想未曾有想。所以者何。谓多果报故。善男子。如是如是。彼等众生。若知如来不入涅槃已。不生希有想未曾有想难得想。所以者何。谓常见故。善男子。譬如有一丈夫。父母贫穷少有果报。彼等或诣王及王大臣家中。彼于彼处见满仓库种种众宝。彼于彼处得希有行得未曾有想。当生难得想。亦为彼财聚故。勤劬发精进意。欲得彼财聚故。所以者何。谓少果报故。善男子。如是如是。彼等众生若见如来已入涅槃。当得希有得未曾有当生苦想。于无量时诸佛世尊乃出于世。譬如优昙婆罗华于无量时乃出于世。如是如是。诸佛世尊于无量时乃当出世。彼等众生得希有行。得未曾有当得踊跃。彼等见如来已则当信向。若闻如来实语言时。当受如是等修多罗当不违竞。善男子。以是义故。如来不久住世速当涅槃。善男子。诸佛世尊如是方便善巧成熟众生。尔时彼等诸佛世尊隐没不现

尔时信相菩萨与无量百千菩萨。及无量俱致那由多百千众生。诣耆阇崛山释迦牟尼如来正遍知所。到已顶礼佛足却住一面。住一面已信相菩萨摩诃萨。白佛如上所说诸事。乃至彼等诸佛世尊。诣耆阇崛山释迦牟尼如来所。到已各各随方。各各于座而坐。尔时彼等诸佛世尊。各各告侍者菩萨言。汝善男子。去诣释迦牟尼如来所。到已为我等问讯。少病轻起气力安乐行不。复作是言。善哉释迦牟尼如来。今欲说金光明法本。我等当随喜

尔时彼等诸菩萨摩诃萨。诣释迦牟尼如来所到已顶礼释迦牟尼如来足。礼已却住一面。住一面已彼等诸菩萨摩诃萨白佛言。世尊。四方四佛世尊问讯。世尊。少病轻起气力安乐行不。复作是言。善哉世尊。愿说金光明修多罗法本。为诸众生利益安乐故。乃至除灭饥俭等故

尔时世尊释迦牟尼如来。赞诸菩萨众言。善哉善哉。善男子。汝等乃能为诸众生劝请如来。尔时世尊而说偈言

  我不离此山　　常说此经宝
  成熟众生故　　示现般涅槃
  凡夫染着见　　不信我所说
  彼等成熟故　　我现般涅槃

是时大会有婆罗门。姓憍陈如。名曰圣记。在于众中谛心安坐。无量百千婆罗门众。前后围绕而共恭敬供养如来。闻佛世尊寿命八十应般涅槃涕泪悲泣。与于百千婆罗门众。俱从坐起顶礼佛足白言。世尊。若佛如来怜愍利益一切众生。大慈大悲欲令皆悉得大安乐。为众生作真实父母。最上无等及无等等。为世间作归依覆护。令诸众生快乐清凉。如净满月作大光明。如日照于优陀延山。若佛世尊等观众生如罗睺罗。愿佛为我施一恩德。是时如来默然不答。于此会中有栗车毗国王童子。名曰一切众生喜见。在大众中具足辞辩善能问答。是时王子承佛神力。语婆罗门憍陈如言。大婆罗门。汝于世尊求何恩德。我能为汝施如意恩。婆罗门言。善哉王子。我等愿欲恭敬供养世尊之身。是故欲得如来舍利是芥子许。所以者何。如我所闻若善男子及善女人。恭敬供养如来舍利。六天帝主富贵安乐必得无穷。是时王子即便答言。大婆罗门。汝一心听。若欲愿求无量功德及六天报。此金光明诸经之王。难思难解福报无穷。声闻缘觉所不能知。此经摄持如是功德。无边福报不可思议。我今为汝略说之耳。婆罗门言。善哉王子。如是金光明微妙经典功德无边难解难觉。乃至如此不可思议。我等边国婆罗门等作如此说。若善男子及善女人。得佛舍利如芥子许置小塔中。暂时礼拜恭敬供养功德无边。是人命终作六天主。受上妙乐不可穷尽。汝今云何而不愿乐供养舍利求此报耶。如是王子。以是因缘我今从佛欲求一恩

是时王子即以偈答婆罗门言

  设河驶流中　　可生拘物华
  世尊身舍利　　毕竟不可有
  假使乌赤色　　拘枳罗白形
  世尊真实身　　不可成舍利
  设使阎浮树　　能生多罗果
  佉受罗树等　　转生庵罗实
  如来身无灭　　不可生舍利
  设使龟毛等　　可以为衣裳
  佛身非虚妄　　终无有舍利
  假令蚊蚋脚　　可以作城楼
  如来寂静身　　无有舍利事
  假令水蛭虫　　口中生白齿
  如来解脱身　　终无系缚色
  兔角为梯橙　　从地得升天
  邪思惟舍利　　功德无是处
  鼠登兔角梯　　蚀月除修罗
  依舍利尽惑　　解脱无是处
  如蝇大醉酒　　不能造窠穴
  于佛无正行　　不能至三乘
  如驴但饱食　　终无有伎能
  歌舞令他乐　　凡夫二乘等
  能说及能行　　自他无是处
  假使乌与鸱　　同时一树栖
  和合相爱念　　如来真实体
  舍利虚妄身　　俱有无是处
  如波罗奈叶　　不能遮风雨
  于佛起虚妄　　生死终不灭
  如海大舶船　　具足诸财宝
  新生女人力　　执持无是处
  法身无边际　　不净地烦恼
  不能摄如来　　其义亦如是
  譬如诸鸟雀　　不能衔香山
  烦恼依法身　　不为烦恼动
  如是如来身　　甚深难思量
  若不如法观　　所愿不成就

时婆罗门闻此义已。即便说偈答王子言

  善哉善哉　　汝真佛子　　大吉祥人
  善巧方便　　于理不动　　已获正记
  王子听我　　今次第说　　度世依处
  佛德难思　　如来境界　　无能知者
  一切诸佛　　不与他共　　一切诸佛
  本来寂静　　一切诸佛　　所修行同
  一切诸佛　　后际常住　　一切诸佛
  同共一体　　如是等义　　是如来法
  如来真身　　非所造作　　所以者何
  诸佛无生　　金刚不毁　　内外无碍
  示现身相　　随化众生　　如来大仙
  无有色像　　如是身者　　非于血肉
  云何而得　　有于舍利　　为化众生
  方便示现　　一切正觉　　真法为身
  法界清净　　是名如来　　王子当知
  佛身如是　　如如来说　　如是之义
  我已闻知　　为请如来　　广演分别
  真实之义　　故求舍利　　开方便门

是时会中三万二千天子。闻说如来如是甚深寿量义已。一切皆于无上菩提。发坚固心欢喜踊跃。异口同音说偈赞言

  一切如来　　不般涅槃　　一切诸佛
  身无破坏　　但为成熟　　诸众生故
  方便胜智　　示现涅槃　　前际如来
  不可思议　　后际如来　　常无破坏
  中际如来　　种种庄严　　众生法界
  皆为利他

是时信相菩萨从诸如来及二大士。闻说释迦寿命义已。得满所愿心无疑惑。踊跃欢喜身心快乐内外遍满

尔时复有无量阿僧祇等诸众生类闻说是义。于无上道皆得发心。时四如来忽然不现。是大会中惟释迦在

    金光明经三身分别品第三

        梁三藏真谛译

尔时虚空藏菩萨摩诃萨。在大众中从座而起。偏袒右肩右膝着地。合掌恭敬顶礼佛足。以上微妙金宝之华宝幢幡盖悉以供养。而白佛言。世尊。云何菩萨摩诃萨于诸如来如法正修行

佛言。善男子。谛听谛听善思念之。吾当为汝分别解说。善男子。菩萨摩诃萨。一切如来有三种身。菩萨摩诃萨皆应当知。何者为三。一者化身。二者应身。三者法身。如是三身摄受阿耨多罗三藐三菩提

云何菩萨了别化身。善男子。如来昔在修行地中。为一切众生修种种法。是诸修法至修行满。修行力故而得自在。自在力故随众生心。随众生行。随众生界。多种了别不待时不过时。处所相应。时相应。行相应。说法相应。现种种身。是名化身

善男子。是诸佛如来。为诸菩萨得通达故说于真谛。为通达生死涅槃一味故。身见众生怖畏欢喜故。为无边佛法而作本故。如来相应如如如如智愿力故。是身得现具足三十二相八十种好项背圆光。是名应身

善男子。云何菩萨摩诃萨了别法身。为欲灭除一切诸烦恼等障。为欲具足一切诸善法故。惟有如如如如智。是名法身。前二种身是假名有。是第三身名为真有。为前二身而作本故。何以故。离法如如。离无分别智。一切诸佛无有别法。何以故。一切诸佛智慧具足故。一切烦恼究竟灭尽故。得清净佛地故。是故法如如如如智。摄一切佛法故

复次善男子。一切诸佛利益自他至于究竟。自利益者是法如如。利益他者是如如智。于自他利益处。而得自在种种无边用故。是故分别佛法无量无边种种故。善男子。譬如依妄想思惟。说种种烦恼。说种种业。说种种果报。依如是法如如如如智。说种种佛法。说种种缘觉法。说种种声闻法。依法如如。依如如智。一切佛法得自在成就。是为第一不可思议。譬如画空作庄严具亦难思议。如是于法如如如如智。摄成佛法亦难思议

善男子。云何法如如如如智。二种无分别而得自在事。善男子。譬如如来已般涅槃。愿自在故种种事未尽。故如是法。如如如如智。而得自在事

复次菩萨摩诃萨入无心定。依前愿力从禅定起事。如是二法无有分别得自在事故。善男子。譬如日月无有分别。亦如水镜无有分别。光明亦无分别。三种和合故得有影。如是法如如如如智。亦无分别。以愿自在故众生有感。故应化二身。如日月影和合出生。复次善男子。譬如无量无边水镜。依于光故空影得现种种异相。空者即是无相

善男子。如是受化之众诸弟子等是法身影。以愿力故应于二身现种种相貌。于法身地无有异相。善男子。依此二身一切诸佛说有余涅槃。依法身者说无余涅槃。何以故。一切余究竟尽故。依此三身一切诸佛说无住处涅槃。何以故。为二身故不住涅槃。离于法身无有别佛。何故二身不住涅槃。二身假名不实念念灭不住故。数数出现以不定故。法身不尔。是故二身不住涅槃。法身者不二。是故不住于般涅槃。依三身故说无住涅槃。善男子。一切凡夫为三相故。有缚有障远离三身不至三身。何者为三。一者思惟分别相。二者依他起相。三者成就相。如是诸相不能解故不能灭故。不能净故。是故不得至于三身。如是三相能解能灭能净。是故诸佛具足三身。善男子。诸凡夫人未能拔除于三心故。远离三身不能至故。何者为三。一者起事心。二者依根本心。三者根本心。依诸伏道起事心尽。依法断道依根本心尽。依胜拔道根本心尽。起事心灭故得显化身。依根本心灭故得显应身。根本心灭故得至法身。是故一切如来具足三身。善男子。一切诸佛于第一身与诸佛同事。于第二身与诸佛同意。于第三身与诸佛同体。善男子。是初佛身随众生意。有多种故现种种相。是故说多。是第二佛身弟子一意。故现一相。是故说一。是第三佛身过一切种相。非执相境界。是故说名不一不二。善男子。是第一身。依于应身。是故得显。是诸应身依于法身。故得显现。是法身者是真实有。无依处故。善男子。如是三身以有义故而说于常。以有义故说于无常。化身者恒转法轮。处处如如方便相续不断故。是故说常。非是本故。具足之用不显现故。故说无常。应身者从无始生死相续不断。一切诸佛不共之法能摄持故。众生未尽。用亦不尽故。是故说常。非是本故。以具足用不显现故。故说无常。法身者非是行法。无有异异。是自本故犹如虚空。是故说常。善男子。离无分别智更无胜智。离法如如无胜境界。是法如如如如智。是二种如如如如不一不异。是故法身。慧清净故。灭清净故。是二清净。是故法身具足清净。复次善男子。分别有四种身。有化身非应身。有应身非化身。有化身亦应身。有非化身亦非应身。何者化身非应身。如来已般涅槃。以愿自在故。如是之身即是化身。何者应身非化身。是地前身。何者化身亦应身。住有余涅槃如来之身。何者非化身非应身。是如来法身。善男子。是法身者二无所有显现故。何者名为二无所有。于此法身相及相处。二皆是无。非有非无。非一非二。非数非非数。非明非闇。如是如如智。不见相及相处。不见非有非无。不见非一非异。不见非数非非数。不见非明非闇。是故境界清净智慧清净。不可分别无有中间。为灭道本故。于此法身显现如来。善男子。是身因缘境界处所。果依于本难思量故。若了义说是身即是大乘。是如来性。是如来藏。依于此身得发初心。修行中心而得显现。不退地心亦皆得现。一生补处心。金刚之心。如来之心。而悉显现。无量无边如来妙法皆悉显现。依此法身不可思议摩诃三昧而得显现。依此法身得现一切大智。是故二身依于三昧依于智慧而得显现。如此法身。依于自体说常说实。依大三昧故说于乐。依于大智故说清净。是故如来常住自在安乐清净。依大三昧一切禅定首楞严等。一切念处大法念等。大慈大悲。一切陀罗尼。一切六神通。一切自在。一切法平等摄受。如是佛法皆悉出现。依此大智佛大十力四无所畏四无碍辩。一百八十不共之法。一切希有不可思议法皆悉显现。譬如依如意宝珠出无量无边种种诸宝悉皆得现。如是依大三昧宝。依大智慧宝。出种种无量无边诸佛妙法之宝。善男子。如是法身三昧智慧。过一切相不着于相。不可分别非常非断。是名中道。虽有分别无体分别。虽有三数而无三体。不增不减犹如梦幻。亦无所执亦无能执。法体如如是解脱处。过死王境界。越生死闇。一切众生不能修行所不能至。一切诸佛菩萨之所住处。善男子。譬如有人愿欲得金处处求觅即见金矿。既得见已即便破矿。选择取金以内炉中。加以销治得清净金。随意回转作诸镮钏种种严具。虽复诸用金性不改。若善男子善女人。求胜解脱修行世善。得见如来及弟子众。得亲近已而白佛言。世尊。何者为善。何者不善。何者正修行。而得清净离于不净。诸佛如来及弟子众如是思惟。是善男子善女人。欲求清净欲听正法。如是知已即说正法。是善男子善女人。已闻正法正念忆持发心修行。得精进力破懒惰障。破懒惰障已灭除一切罪障。破罪障已于菩萨学处破无尊重障。破无尊重障已破掉悔心。破掉悔心已入于初地。依于初地拔利益障。拔利益障已得入二地。依于二地破不逼恼困苦障。破此障已入于三地。依此三地破心软净障。破心软净障已入于四地。依此四地破善方便障。破善方便障已入于五地。依此五地破见真俗障。破见真俗障已入于六地。依此六地破见行相障。破见行相障已入于七地。依此七地破不见灭相障。破不见灭相障已入于八地。依此八地破不见生相障。破不见生相障已入于九地。依此九地破六通障。破六通障已入于十地。依此十地破一切所知障。破一切所知障已拔除本心入如来地。如来地者为三种净故得极清净。何者为三。一者烦恼净。二者苦净。三者相净。譬如有金镕销炼治既烧打已无复尘垢。为显金体本清净故。是金清净不为无金。譬如水界澄渟清净无复秽浊。为显水性清净。不为无水。如是法身烦恼本起悉皆清净。是法身清净不为无体。譬如空中烟云尘雾皆悉已净。是空清净。不为无空。如是法身一切诸苦悉皆灭尽。故说清净。不为无体。譬如有人于卧寐中梦见大水流泛其身。运手动足逆流而上。以其心力不懈退故。从于此岸得至彼岸。梦既觉已。不见有水彼此之岸。生死妄想既灭尽已。是觉清净不为无觉。如是法界一切妄想不复更生。故说清净。不为无体说于清净。复次善男子。是法身者烦恼障清净故能现应身。业障清净故能现化身。智障清净故能现法身。譬如依空出电依电出光。如是依于法身故出应身。依于应身故出化身。是故性极清净摄受法身。智慧清净摄受应身。三昧清净摄受化身。是三清净是法如如。是不异如如。一味如如。解脱如如。究竟如如。是故诸佛体一不异。善男子。若有善男子善女人。说于如来是我大师。当知是善男子善女人。悉知悉见如来之身无有别身。善男子。是故于一切境界不正思惟悉除断故。而于此法无有二相无有分别。圣所修行于如如无二相法中以修行故。如是如是一切种障悉皆除灭。如如一切障灭。如是如是法如如如如智。最得清净。如如法界智慧清净。如是如是一切自在具足摄受故。得一切自在者一切诸障悉灭除故。一切种清净故。是如如智相。如是见者是名圣见。是则名为真实见佛。何以故。如如得见如如故。是故如来见一切如来。何以故。声闻缘觉已出三界。觅于真境不能知见。如是圣人所不知见。一切凡夫皆生疑惑。颠倒分别不能得度。譬如兔子欲度大海。何以故。不能通达法如如故。复次善男子。一切如来无分别心。于一切法得大自在。无碍清净智慧见故。是自境界不共他故。是故于无量无边阿僧祇劫不惜身命难行能行。为得此身。如此之身最上无比。是处最胜不可思议。过言说界。是方寂静过一切怖畏。善男子。如是知见如如。不生不老不死寿命无限。无有寝卧无有食。身心常在定无有散动。若于如来起诤讼心。则不能得见于如来。如来所说皆能利益。有听闻者皆蒙解脱。若有恶人恶象恶禽兽等不相逢值。于佛起业果报无边。一切如来无无记事。一切境界无欲知心。生死涅槃无有异心。如来所记无不决定。诸佛如来四威仪中无非智摄。一切诸法无有不为。慈悲所摄无有不为。利益一切诸众生者

善男子。若有善男子善女人。于此金光明经听闻信解。不堕地狱饿鬼畜生阿修罗道。常生人天不为下劣。恒得亲近诸佛如来听受正法。常生诸佛清净国土。何以故。是甚深法得入于耳。是善男子。如来已见已记当得不退阿耨多罗三藐三菩提。是善男子。如是甚深之法得经于耳。当知是人不谤如来。不谤正法。不谤圣僧。一切众生未种善根令得种故。已种善根令增长成熟故。一切世界所有众生。皆悉能行六波罗蜜

是时虚空藏菩萨。梵释四王诸天众等即从坐起。偏袒右肩合掌恭敬。顶礼佛足而白佛言。世尊。若有处处国土讲说是金光明微妙经典。于其国土四种利益。何者为四。一者国王军众强盛无诸怨敌。离于疾疫寿命修长。吉祥安乐正法兴隆。二者辅相大臣和悦无诤王所敬爱。三者沙门婆罗门及国邑人民。修行正法多所利益。年命长远富逸安乐。于诸福田悉得修立。四者三时之中四大调适。是诸人天增加守护。慈悲平等心无伤害。令一切众生诚心归仰。皆悉修行菩提之行。如是四种利益功德。我等皆当处处为作利益。佛言。善哉善哉。善男子。如是如是。汝等应当如是修行如此经典。则法久住于世

合部金光明经卷第一合部金光明经卷第二

        隋大兴善寺沙门释宝贵合北凉天竺三藏昙无谶译

    忏悔品第四

尔时信相菩萨。即于其夜梦见金鼓其状姝大。其明普照喻如日光。复于光中得见十方无量无边诸佛世尊。众宝树下坐琉璃座。与无量百千眷属围绕而为说法。见有一人似婆罗门。以桴击鼓出大音声。其声演说忏悔偈颂。时信相菩萨从梦寤已。至心忆念梦中所闻忏悔偈颂。过夜至旦出王舍城。尔时亦有无量无边百千众生与菩萨俱。往耆阇崛山至于佛所。至佛所已顶礼佛足。右绕三匝却坐一面。敬心合掌瞻仰尊颜。以其梦中所见金鼓及忏悔偈。向如来说

  昨夜所梦　　至心忆持　　梦见金鼓
  妙色晃耀　　其光大盛　　明踰于日
  遍照十方　　恒沙世界　　又因此光
  得见诸佛　　众宝树下　　坐琉璃座
  无量大众　　围绕说法　　见婆罗门
  击是金鼓　　其鼓音中　　说如是偈
  是大金鼓　　所出妙音　　悉能灭除
  三世诸苦　　地狱饿鬼　　畜生等苦
  贫穷困厄　　及诸有苦　　是鼓所出
  微妙之音　　能除众生　　诸恼所逼
  断众怖畏　　令得无惧　　犹如诸佛
  得无所畏　　诸佛圣人　　所成功德
  离于生死　　到大智岸　　如是众生
  所得功德　　定及助道　　犹如大海
  是鼓所出　　如是妙音　　令众生得
  梵音深远　　证佛无上　　菩提胜果
  转无上轮　　微妙清净　　住寿无量
  不思议劫　　演说正法　　利益众生
  能害烦恼　　消除诸苦　　贪嗔痴等
  悉令寂灭　　若有众生　　处在地狱
  大火炽然　　烧炙其身　　若闻金鼓
  微妙音声　　所出言教　　即寻礼佛
  亦令众生　　得知宿命　　百生千生
  千万亿生　　令心正念　　诸佛世尊
  亦闻无上　　微妙之言　　是金鼓中
  所出妙音　　复令众生　　值遇诸佛
  远离一切　　诸恶业等　　善修无量
  白净之业　　诸天世人　　及余众生
  随其所思　　诸所愿求　　如是金鼓
  所出之音　　皆悉能令　　成就具足
  若有众生　　堕大地狱　　猛火炎炽
  焚烧其身　　无有救护　　流转诸难
  当令是等　　悉灭诸苦　　若有众生
  诸苦所切　　三恶道报　　及以人中
  如是金鼓　　所出之音　　悉能灭除
  一切诸苦　　无依无归　　无有救护
  我为是等　　作归依处　　是诸世尊
  今当证知　　久已于我　　生大悲心
  在在处处　　十方诸佛　　现在世雄
  两足之尊　　我本所作　　恶不善业
  今者忏悔　　诸十力前　　不识诸佛
  及父母恩　　不解善法　　造作众恶
  自恃种姓　　及诸财宝　　盛年放逸
  作诸恶行　　心念不善　　口作恶业
  随心所作　　不见其过　　凡夫愚行
  无知闇覆　　亲近恶友　　烦恼乱心
  五欲因缘　　心生忿恚　　不知厌足
  故作众恶　　亲近非圣　　因生悭嫉
  贫穷因缘　　奸谄作恶　　系属于他
  常有怖畏　　不得自在　　而造诸恶
  贪欲恚痴　　扰动其心　　渴爱所逼
  造作众恶　　依因衣食　　及以女色
  诸结恼热　　造作众恶　　身口意恶
  所集三业　　如是众罪　　今悉忏悔
  或不恭敬　　佛法圣众　　如是诸罪
  今悉忏悔　　或不恭敬　　缘觉菩萨
  如是众罪　　今悉忏悔　　以无智故
  诽谤正法　　不知恭敬　　父母尊长
  如是众罪　　今悉忏悔　　愚惑所覆
  憍慢放逸　　因贪恚痴　　造作诸恶
  如是众罪　　今悉忏悔　　我今供养
  无量无边　　三千大千　　世界诸佛
  我当拔济　　十方一切　　无量众生
  所有诸苦　　我当安止　　不可思议
  阿僧祇众　　令住十地　　已得安止
  住十地者　　悉令具足　　如来正觉
  为一众生　　亿劫修行　　使无量众
  令度苦海　　我当为是　　诸众生等
  演说微妙　　甚深悔法　　所谓金光
  灭除诸恶　　千劫所作　　极重恶业
  若能至心　　一忏悔者　　如是众罪
  悉皆灭尽　　我今已说　　忏悔之法
  是金光明　　清净微妙　　速能灭除
  一切业障　　我当安止　　住于十地
  十种珍宝　　以为脚足　　成佛无上
  功德光明　　令诸众生　　度三有海
  诸佛所有　　甚深法藏　　不可思议
  无量功德　　一切种智　　愿悉具足
  百千禅定　　根力觉道　　不可思议
  诸陀罗尼　　十力世尊　　我当成就
  诸佛世尊　　有大慈悲　　当证微诚
  哀受我悔　　若我百劫　　所作众恶
  以是因缘　　生大忧苦　　贫穷困乏
  愁恐惊惧　　怖畏恶业　　心常怯劣
  在在处处　　暂无欢乐　　十方现在
  大悲世尊　　能除众生　　一切怖畏
  愿当受我　　诚心忏悔　　令我恐惧
  悉得消除　　我之所有　　烦恼业垢
  唯愿现在　　诸佛世尊　　以大悲水
  洗除令净　　过去诸恶　　今悉悔过
  现所作罪　　诚心发露　　所未作者
  更不敢作　　已作之业　　不敢覆藏
  身业三种　　口业有四　　意三业行
  今悉忏悔　　身口所作　　及以意思
  十种恶业　　一切忏悔　　远离十恶
  修行十善　　安止十住　　逮十力尊
  所造恶业　　应受恶报　　今于佛前
  诚心忏悔　　若此国土　　及余世界
  所有善法　　悉以回向　　我所修行
  身口意善　　愿于来世　　证无上道
  若在诸有　　六趣崄难　　愚痴无智
  造作诸恶　　今于佛前　　皆悉忏悔
  世间所有　　生死崄难　　种种淫欲
  愚烦恼难　　如是诸难　　我今忏悔
  心轻躁难　　近恶友难　　三有崄难
  及三毒难　　遇无难难　　值好时难
  修功德难　　值佛亦难　　如是诸难
  今悉忏悔　　诸佛世尊　　我所依止
  是故我今　　敬礼佛海　　金色晃耀
  犹如须弥　　是故我今　　顶礼最胜
  其色无上　　犹如真金　　眼目清净
  如绀琉璃　　功德威神　　名称显著
  佛日大悲　　灭一切闇　　善净无垢
  离诸尘翳　　无上佛日　　大光普照
  烦恼火炽　　令心燋热　　唯佛能除
  如月清凉　　三十二相　　八十种好
  庄严其身　　视之无厌　　功德巍巍
  明网显耀　　安住三界　　如日照世
  犹如琉璃　　净无瑕秽　　妙色广大
  种种各异　　其色红赤　　如日初出
  颇梨白银　　挍饰光网　　如是种种
  庄严佛日　　三有之中　　生死大海
  潦水波荡　　恼乱我心　　其味苦毒
  最为粗涩　　如来网明　　能令枯涸
  妙身端严　　相好殊特　　金色光明
  遍照一切　　智慧大海　　弥满三界
  是故我今　　稽首敬礼　　如大海水
  其量难知　　大地微尘　　不可称计
  诸须弥山　　难可度量　　虚空边际
  亦不可得　　诸佛亦尔　　功德无量
  一切有心　　无能知者　　于无量劫
  极心思惟　　不能得知　　佛功德边
  大地诸山　　尚可知量　　毛渧海水
  亦可知数　　诸佛功德　　无能知者
  相好庄严　　名称赞叹　　如是功德
  令众皆得　　我以善业　　诸因缘故
  来世不久　　成于佛道　　讲宣妙法
  利益众生　　度脱一切　　无量诸苦
  摧伏诸魔　　及其眷属　　转于无上
  清净法轮　　住寿无量　　不思议劫
  充足众生　　甘露法味　　我当具足
  六波罗蜜　　犹如过佛　　之所成就
  断诸烦恼　　除一切苦　　悉灭贪欲
  及恚痴等　　我等忆念　　宿命之事
  百生千生　　百千亿生　　常当至心
  正念诸佛　　闻说微妙　　无上之法
  我因善业　　常值诸佛　　远离诸恶
  修诸善业　　一切世界　　所有众生
  无量苦恼　　我当悉灭　　若有众生
  诸根毁坏　　不具足者　　悉令具足
  十方世界　　所有病苦　　羸瘦顿乏
  无救护者　　悉令解脱　　如是诸苦
  还得势力　　平复如本　　若犯王法
  临当刑戮　　无量怖畏　　愁忧苦恼
  如是之人　　悉令解脱　　若受鞭挞
  系缚枷锁　　种种苦事　　逼切其身
  无量百千　　愁忧惊畏　　种种恐惧
  扰乱其心　　如是无量　　诸苦恼等
  愿使一切　　悉得解脱　　若有众生
  饥渴所恼　　令得种种　　甘美饮食
  盲者得视　　聋者得听　　哑者能言
  裸者得衣　　贫穷之者　　即得宝藏
  仓库盈溢　　无所乏少　　一切皆受
  安隐快乐　　乃至无有　　一人受苦
  众生相视　　和颜悦色　　形貌端严
  人所喜见　　心常思念　　他人善事
  饮食饱满　　功德具足　　随诸众生
  之所思念　　皆愿令得　　种种伎乐
  箜篌筝笛　　琴瑟鼓吹　　如是种种
  微妙音声　　江河池沼　　流泉诸水
  金华遍布　　及优钵罗　　随诸众生
  之所思念　　即得种种　　衣服饮食
  钱财珍宝　　金银琉璃　　真珠璧玉
  杂厕璎珞　　愿诸众生　　不闻恶声
  乃至无有　　可恶见者　　愿诸众生
  色貌微妙　　各各相于　　共相爱念
  世间所有　　资生之具　　随其所念
  悉令具足　　愿诸众生　　诸所求索
  如其所须　　应念即得　　香华诸树
  常于三时　　雨细末香　　及涂身香
  众生受者　　欢喜快乐　　愿诸众生
  常得供养　　不可思议　　十方诸佛
  无上妙法　　清净无垢　　及诸菩萨
  声闻大众　　愿诸众生　　常得远离
  三恶八难　　值无难处　　觐睹诸佛
  无上之王　　愿诸众生　　常生尊贵
  多饶财宝　　安隐丰乐　　上妙色像
  庄严其身　　功德成就　　有大名称
  愿诸女人　　皆成男子　　具足智慧
  精勤不懈　　一切皆行　　菩萨之道
  勤心修集　　六波罗蜜　　常见十方
  无量诸佛　　坐宝树下　　琉璃座上
  安住禅定　　自在快乐　　演说正法
  众所乐闻　　若我现在　　及过去世
  所作恶业　　诸有崄难　　应得恶果
  不适意者　　愿悉尽灭　　令无有余
  若诸众生　　三有系缚　　生死罗网
  弥密牢固　　愿以智刀　　割断破裂
  除诸苦恼　　早成菩提　　若此阎浮
  及余他方　　无量世界　　所有众生
  所作种种　　善妙功德　　我今深心
  随其欢喜　　我今以此　　随喜功德
  及身口意　　所作善业　　愿于来世
  成无上道　　得净无垢　　吉祥果报
  若有敬礼　　赞叹十力　　信心清净
  无诸疑网　　能作如是　　所说忏悔
  便得超越　　六十劫罪　　诸善男子
  及善女人　　诸王刹利　　婆罗门等
  若有恭敬　　合掌向佛　　称叹如来
  并赞此偈　　在在生处　　常识宿命
  诸根具足　　清净端严　　种种功德
  悉皆成就　　在在处处　　常为国王
  辅相大臣　　之所恭敬　　非于一佛
  五佛十佛　　种诸功德　　闻是忏悔
  若于无量　　百千万亿　　诸佛如来
  种诸善根　　然后乃得　　闻是忏悔

    金光明经业障灭品第五

        梁三藏真谛译

是时世尊。善正分别入于深法妙有名禅。从于毛孔放种种光。无量百千种色皆从身出。因此光内一切诸佛刹土悉现光中。于十方恒河沙。譬喻算数所不能及。五浊恶世为光所照。是诸众生所作十恶。五无间业。诽谤三宝。不孝父母及沙门婆罗门。轻慢尊长。应堕地狱饿鬼畜生。各各蒙光至所住处。是诸众生见斯光已应念安乐。因光力故是诸众生端正微妙。色相具足福德庄严。皆得亲近诸佛世尊

是时大众与天帝释及恒水女神。皆来会所却坐一面

于是天帝释承佛神力。即从坐起偏袒右肩。右膝着地合掌向佛。而白佛言。世尊。云何善男子善女人。愿求阿耨多罗三藐三菩提修行大乘摄受一切众生。是诸业障云何忏悔而得解脱

佛言。善哉善哉。善男子。汝今修行欲为无量无数无边众生。令得清净解脱安乐哀愍世间。善男子。一切众生为业障故堕多种罪。应当日夜六时偏袒右肩右膝着地。合掌恭敬一心一意口自说言。归命顶礼一切诸佛世尊。现在十方世界。已得阿耨多罗三藐三菩提者。转法轮照法轮持法轮。雨大法雨击大法鼓。吹大法螺出微妙声。竖大法幢秉大法炬。为欲利益安乐众生故。行法施诱接荷负一切众生。为令无量无数众生得清净故得安乐故。欲令大众。得大果故。为诸天人得清净故。如是世尊故应礼敬。以身口意顶礼归诚。是诸世尊以真实慧以真实眼。真实证明真实平等。悉知悉见一切众生善恶之业。我从无始随生死流。与一切众生已造业障。贪嗔痴等之所缠缚。未识佛时未识法时未识僧时未识善恶。为身口意得无量罪。以恶心故出佛身血。诽谤正法。破和合僧。杀阿罗汉。杀害父母。十不善法。自作教他。见作随喜。身三口四意三业行。于诸众生横生毁呰。斗秤欺诳以伪为真。不净饮食以施众生。于生死六道所有父母更相触恼。塔物僧物四方僧物。心生偷夺自在而用。如佛所说言教法律过分谬学。师长教示不相随从。有行声闻者行缘觉者行大乘者。喜生骂辱令诸行人心退愁恨。见有胜己便怀嫉妒。法施财施而生障碍。无明所覆邪见疑惑使恶增长。于诸佛所而起恶言。法说非法非法说法。如是众罪齐如诸佛。真实慧真实眼真实证明。真实平等悉知悉见。奉对忏悔皆悉发露不敢覆藏。未作之罪不敢复作。已作之罪今悉忏悔。所作业障应堕恶道地狱畜生饿鬼阿修罗。生十二难处。愿我此生所有业障皆悉灭尽。未来不受犹如过去诸大菩萨之所修行三菩提道。所有业障悉已忏悔。如我业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢作。亦如未来诸大菩萨修三菩提行。所有业障悉已忏悔。如我业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶不敢复作。亦如现在十方世界菩萨摩诃萨修三菩提行。所有业障悉已忏悔。如我业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶不敢复作。亦如过去未来现在三世诸菩萨摩诃萨。如是业障皆悉忏悔。我亦如是。所有业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶不敢复作。是故善男子。若有罪过一刹那中不得覆藏。何况一日一夜。善男子。若有犯罪愿得清净。而怀羞愧信于未来必有果报。生大恐怖如是修行。譬如男女如火烧头如火烧衣救令速灭。火若不灭心不得安。是善男子。若已犯罪亦复如是。即应忏悔使令灭除。于一切法欲求清净无诸障碍。如是忏悔未来之罪不敢复作。若欲生富乐之家金银谷米仓库盈满。发大乘行亦应忏悔灭除业障。若欲生豪贵婆罗门家七宝具足。亦应忏悔灭除业障。若欲生刹利大贵之家及转轮圣王。亦应忏悔灭除业障。若欲生四天王天。亦应忏悔灭除业障。若欲生三十三天。夜摩天兜率陀天化乐天他化自在天。亦应忏悔灭除业障。若欲生梵辅梵净大梵天。亦应忏悔灭除业障。若欲生少光无量光净光天。亦应忏悔灭除业障。若欲生少净无量净遍净天。亦应忏悔灭除业障。若欲生无欲天无热天善现天善见天阿迦尼吒天。亦应忏悔灭除业障。若欲求须陀洹果斯陀含果阿那含果阿罗汉果。亦应忏悔灭除业障。若欲愿求三明六通菩提自在。声闻力究竟声闻大自在。辟支佛菩提自在地。亦应忏悔灭除业障。若欲愿求一切智智。净智。不思议智。不动智。三藐三菩提正遍智。亦应忏悔灭除业障。何以故。善男子。一切诸法从因缘生。如来所说异相生异相灭。以异因缘故。是时过去诸法已灭已尽已转。如是业障无复遗余。是诸行法未得现生而今得生。未来业障更不复起。何以故。善男子。一切法空。如来所说亦无众生。亦无寿者。亦无我人。亦无生灭。亦无行法。善男子。一切诸法皆依于本。是本亦不可说。何以故。过一切相故。若有善男子善女人。如是入于真理生于信敬。是名无众生而有于本。以是义故。说于忏悔除灭业障。善男子。有四种法成就。善男子善女人。灭除业障永得清净。何者为四。一者正心成就。二者念于甚深经义不生诽谤。三者于初发心菩萨起一切智心。四者于一切众生起无量慈心。若能成就如是四种之法。忏悔业障永得除灭。尔时世尊而说偈言

  专心护三业　　不诽谤深经
  作一切智心　　慈心净业障

善男子。复有四种最大业障。难可清净。何者为四。一者于菩萨律仪犯极重恶。二者于大乘十二部经心生诽谤。三者于自身中不能增长一切善根。四者贪著有心。又有四种对治灭业障法。何者为四。一者于十方世界一切如来。至心亲近忏悔一切罪。二者为十方一切众生。劝请诸佛说诸妙法。三者随喜十方一切众生所有成就功德。四者所有一切功德善根。悉以回向阿耨多罗三藐三菩提。是时天帝释白佛言。世尊。云何善男子善女人。于大乘行。其有行者。有不行者。云何而得随喜一切众生功德善根

佛言。善男子。若有善男子善女人。日夜六时偏袒右肩。右膝着地合掌恭敬。一心一意口自说言。十方世界一切众生。修施修戒修定我今皆悉随喜。以如前随喜故。尊胜可爱无上无等并皆随喜。如是过去未来所有善根皆悉随喜。于现在世中初发心菩萨所有发菩提心功德。过百大劫行菩萨行所有大功德聚。得无生法忍得不退地。功德之聚得一生补处。如是一切功德。悉以随喜赞叹皆如上说。过去未来一切菩萨功德。随喜赞叹亦复如是。现在十方世界一切诸佛如来应供正遍知。已具三菩提道。为度脱一切众生。转无上法轮行无碍法施。然大法炬击大法鼓。吹大法蠡出微妙声。竖大法幢。一切众生皆蒙法施悉得饱满。劝化众生皆令信受。为欲安乐一切众生哀念一切众生。一切人天皆蒙安乐。声闻辟支佛菩萨功德善根皆已修立。若有众生未具如此诸功德者悉令具足。我皆随喜而赞叹之。如是所说。亦如三世诸佛菩萨声闻之众所有功德。皆生随喜而赞叹之。如是。善男子。随喜无量无数功德之聚。譬如三千大千及恒河沙等世界所有一切众生。悉成阿罗汉灭一切诸漏。是善男子善女人。尽形寿以衣服饮食卧具医药四事供养。如是功德不及随喜修功德者。何以故。是前功德有数有量。不摄一切诸功德故。是随喜功德无量无数。能摄三世一切功德故。是故善男子。若有善男子善女人。欲增长自善根者。应如是随喜修功德者。若有女人欲转女身以为男身。应当随喜如是修功德者。是时帝释白佛言。世尊。愿为更说劝请功德。为令未来菩萨得大光明。现在菩萨愿修行故

佛言。善男子。若有善男子善女人。愿求阿耨多罗三藐三菩提者。应当修行声闻缘觉大乘之道。若有众生未得修行。日夜六时偏袒右肩。右膝着地合掌恭敬。一心一意口自说言。顶礼十方一切诸佛世尊现已得阿耨多罗三藐三菩提能转无上法轮者。我今皆悉顶礼劝请转无上法轮然大法灯。持法道理无碍法施。秉大法炬雨大法雨。击大法鼓吹大法蠡出微妙声。竖大法幢。为度脱一切众生故。悉如上说。乃至人天皆蒙安乐

复次善男子。若有善男子善女人。欲得阿耨多罗三藐三菩提者应修声闻缘觉大乘之行。其有未修行者。日夜六时偏袒右肩。右膝着地合掌恭敬一心一意口自说言。顶礼十方世界一切诸佛世尊欲舍应身入涅槃者。我今稽请莫般涅槃久住于世。度脱安乐一切众生。如前所说乃至人天皆蒙安乐。我今以此劝请善根功德。悉以回向阿耨多罗三藐三菩提。亦如过去未来现在。诸大菩萨所有功德。皆悉回向阿耨多罗三藐三菩提。我亦如是。所有劝请一切功德皆悉回向阿耨多罗三藐三菩提。善男子。譬如善男子善女人。以三千大千世界满中七宝供养如来。若有善男子善女人。劝请如来转大法轮。劝请功德其福胜彼。何以故。是上善根即是财施。劝请功德即是法施。善男子。且置三千大千世界七宝如是恒河沙数世界。若有善男子善女人。以七宝满恒河沙数世界。而用供养一切诸佛。若善男子善女人。劝请如来转大法轮其福胜彼。何以故。其法施者有五种事。何者为五。一者法施彼我兼利。财施不尔。二者法施能令众生出于三界。财施不出欲界。三者法施利益法身。财施之者增长色身。四者法施增长无穷。财施必皆有竭。五者法施能断无明。财施止伏贪心。是故善男子。劝请功德无量无数难可譬喻。如我昔行菩萨行时。如前诸佛世尊劝请转大法轮。是善根故。一切帝释及大梵王。劝请于我转大法轮。世尊请转法轮。为度脱安乐一切众生及诸人天。我于往昔为菩提行。劝请如来久住于世莫般涅槃。依诸功德。是故我得十力四无所畏四无碍辩大慈大悲。得无量无数不共之法。我已入于无余涅槃。而我正法久住于世。我法身者。无比清净种种相貌。无量智慧无量自在。难可思议无量福德。一切众生深蒙慈润。百千万亿劫说不可尽。是故法身能摄藏一切之法。一切之法不能摄藏法身。法身常住不堕常见。虽复断灭不堕断见。破一切众生种种之见。能生一切种种真见。能解一切众生之缚与缚不异。能种一切众生诸善根本。能成熟一切众生善根。已成熟者能令解脱。无作无动无为寂静。安乐自在远离愦闹。过于三世能见三世。过于声闻缘觉境界。大地菩萨之所修行。一切如来皆无异体劝请功德善根力故。如是法身我今已得。是故善男子。若有善男子善女人。为得阿耨多罗三藐三菩提。一句一偈以持劝化为人解说。功德善根难可限量。何况劝请如来转大法轮。久住于世莫般涅槃

是时帝释白佛言。世尊。云何善男子善女人。为得阿耨多罗三藐三菩提。修行声闻缘觉大乘之道。若有众生未得修行功德善根。云何悉以回向为一切智智

佛言。善男子。若有善男子善女人。欲求阿耨多罗三藐三菩提。修行声闻缘觉大乘之道。若有众生未得修行。一日一夜一心一意口自说言。我从无始生死以来。所有善根皆已成就。于三宝所若于他所。乃至畜生人非人等。乃至升撮以施一切。兼以善言和解斗诤。三归学戒。一切功德善根。皆由忏悔而得。皆由随喜而得。皆由劝请而得。是诸善根安置一处。摄受同时合集称量。皆以回施一切众生。永已舍施更无夺心。解脱不摄由如诸佛世尊知者见者不可思量。无碍无垢佛智慧故。如是一切功德善根。悉以回施一切众生。不住相心不舍相心。我亦如是。功德善根悉以回施一切众生愿一切众生皆得宝手。破空出宝满众生愿。富乐无尽福德无尽。妙法无尽自在无尽。四辩无尽。为得阿耨多罗三藐三菩提故。为得一切智智故。我今施与一切众生功德善根。从此善根复更获无量一切善根。合集称量悉以回向阿耨多罗三藐三菩提。是善根故悉与众生。共至阿耨多罗三藐三菩提得一切智智。如昔菩萨摩诃萨修行菩提之道。功德善根悉皆回向为一切种智。我亦如是。功德善根悉皆回向阿耨多罗三藐三菩提。是善根故亦与众生共之。同共一时得阿耨多罗三藐三菩提。为得一切智智故。犹如未来菩萨摩诃萨功德善根。亦应回向共一切众生得阿耨多罗三藐三菩提。我亦如是。所有功德善根亦以回向。如上广说。犹如现在菩萨摩诃萨功德善根。回向阿耨多罗三藐三菩提。与一切众生共得阿耨多罗三藐三菩提。我亦如是。所有功德善根亦与众生共之。如上广说。如余诸佛坐于道场菩提树下。不可思议无垢清净。住于无尽法藏陀罗尼首楞严三昧。破魔波旬无量兵众。应见应知应觉应可通达。如是一切一刹那中皆悉照了。于后夜中证甘露道得甘露法。我亦如是。与一切众生同共善根。是善根故俱得阿耨多罗三藐三菩提道。同得一切智智。犹如

无量寿佛　胜光佛　妙光佛

阿閦佛　功德善光佛　师子光明佛

百光明佛　网光明佛　宝相佛

宝炎佛　炎光明佛　炎盛光明佛

安吉上王佛　微妙声佛　妙庄严佛

法幢佛　上胜身佛　遍可爱色佛

光明遍照佛　梵净王佛　上性佛

如是诸如来应供正遍知。过去未来现在皆悉示现应化。得阿耨多罗三藐三菩提。转无上法轮。为欲度脱安乐一切众生。广说如上。我亦如是。同共众生得阿耨多罗三藐三菩提。转大法轮。广说如上。若善男子善女人。是金光明众经之王业障灭品。汝当受持读诵忆念不忘为他广说。无量无数广大功德之聚。犹如三千大千世界所有一切众生。无有前后皆得成就人身。得人身已得缘觉道。若有善男子善女人。尽形寿恭敬礼拜四事供养。一一缘觉各各供给七宝。如须弥山以用供养。如是一一缘觉皆入涅槃起七宝塔。是一一塔皆悉七宝。何者为七。金银琉璃颇梨马瑙车磲青黄宝等。其塔高广十二由旬。于此塔处以诸华香宝幢幡盖。一一供具皆以供养。善男子。于意云何。是善男子善女人得福多不。甚多世尊。佛言。善男子。是金光明微妙经典众经之王业障灭品。汝当受持读诵忆念不忘为他广说。如前功德善根。于后所得功德聚百分不及一。百千万亿分算数譬喻所不能及。何以故。是善男子善女人住正行中。劝请十方佛土正觉世尊转无上法轮。皆令如来欢喜赞叹。善男子。如我所说一切施中法施为胜。是故善男子。于三宝所所设供养不可为比。受持三归一切诸戒不可为比。三宝不空不可为比。一切世界三世三宝。劝请久住不可为比。三世一切世界。于无量劫劝请如来说深正法不可为比。一切世界一切众生。随力随能随心。于三乘中劝发菩提心不可为比。三世一切世界众生。皆令无碍速得成就功德满足不可为比。三世一切世界所有众生。劝令无碍得三菩提不可为比。三世一切世界众生。劝令出四恶道不可为比。三世一切世界众生。劝令灭深恶业不可为比。一切苦恼劝令得解脱不可为比。一切怖畏困苦逼切劝令得解脱。不可为比。三世佛前一切众生所有功德善根。劝令皆以随喜。三世自发菩提愿不可为比。恶行骂辱恶业道除。一切功德善根。皆愿摄持。生生世世劝请恭敬供养一切三宝。劝请普皆清净福行成满三菩提道。劝请满足具六波罗蜜。劝请转无上法轮。劝请住无量劫说无量甚深妙法。不可为比。是时帝释。恒水女神。无量诸梵王。及四天王。从坐而起。各偏袒右肩右膝着地。合掌顶礼而白佛言。世尊。我等一切得闻是金光明众经之王。今当受持读诵为他广说。应当依此法住。何以故。世尊。我等欲求阿耨多罗三藐三菩提。随此义故。种种之相正法行故

是时梵王。及天帝释等。皆悉云集于说法之处。以种种曼陀罗华而散佛上。三千大千世界地皆大动。一切天鼓及诸音乐不鼓自鸣。放金色光遍满世界所出言音。是金光明微妙经典。慈恩普被种种利益。种种增长菩萨善根灭诸业障

佛言。如是如是。如汝所说。何以故。善男子。我忆往昔至于此生。于百千阿僧祇劫。宝王大炎照如来应供正遍知出现于世。六百八十亿劫住于世界。初集会所百千亿亿万众。皆得阿罗汉。诸漏已尽具六神通自在无碍。第二集会。九十千亿亿万众得阿罗汉皆悉漏尽。三明六通皆得自在。第三大会。九十八千亿亿万众。皆得阿罗汉。三明六通自在无碍。是时宝王大炎照如来。与诸天人梵王沙门婆罗门及诸人民。为欲度脱安乐一切故。出现于世。善男子。我于尔时作女人身名福宝光明。第三集会于会坐所亲近世尊。受持读诵是金光明经。为他广说。为得阿耨多罗三藐三菩提故。是故世尊为我授记。是福宝光明女人。于未来世当得作佛。号释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。舍女身后从是以来度四恶道。生天人中受上妙之乐。八十四百千反作转轮王。至于今日得作于佛。名称普闻遍满世界

时会乃见宝王大炎照如来。转无上法轮说微妙法。从此娑婆去彼东方。过百千恒河沙数佛土。有世界名宝庄严。今犹现在未般涅槃。说微妙法广化众生

复次若有善男子善女人。闻是宝王大炎照如来名号得不退转。于菩萨地至般涅槃。若有女人闻是宝王大炎照如来名号。临命终时得见世尊来至其所。得见佛已究竟不复更受女身。善男子。是金光明微妙经典种种利益。种种增长菩萨善根灭诸业障。善男子。若有比丘比丘尼优婆塞优婆夷。在在处处为人讲说是金光明微妙经典。在所国土皆获四种功德善根。何等为四。一者国王无诸疾恼一切灾厄。二者寿命长远无有障碍。三者无诸怨敌兵众勇健无能胜者。四者安隐快乐妙法常兴。何以故。如是人王。释梵四王夜叉之众常来守护。善男子。有如是事不。此诸无量释梵四王及夜叉众。俱时同声答世尊言。如是如是。若在所国土讲说此经。是诸国王。我等四王常来拥护。行住共俱其王。若有一切灾障怨敌。我等四王皆能禳却。若有疾恼诸不适意。悉使除愈增长寿命。于吉祥法于爱敬法。我力能令生欢喜心。我等亦能使其兵众皆悉勇健

佛言。善哉善哉。善男子。如汝所说汝当修行。何以故。是诸国王如法修行。一切人民随王修习。若有人民能如法修行。汝等皆蒙色力胜利。宫殿光华眷属强盛。诸释梵等白佛言。如是世尊

佛言。于此国土处处讲说是金光明微妙经典。于诸国土大臣宰相蒙四种之恩。一者更相亲睦尊重爱念安忍。二者常为人王心所敬重。亦为沙门婆罗门大国小国之所爱护。三者轻财重法不求胜利。声名遍布人所赞仰。四者寿命修长安隐快乐。如是四种恩德。若有国土宣说是经。沙门婆罗门等得四种功德。何者为四。一者衣服饮食卧具医药。二者皆得安心坐禅读诵。三者依于山林得安乐住。四者依心皆得如意满足。是名四种功德。若有国土讲宣是经。一切人民皆得丰乐无诸疾疫。商估往还多获宝货具足四福。是名种种功德利益

是时释梵四王及此会大众。白佛言。世尊。如是经典甚深之义。若现在世。如来三十七助道品等住世未灭。若是经典灭尽之时正法亦灭

佛言。是故善男子。如是相貌是金光明经。一句一偈一品一部。一心正闻一心正持。一心正思惟一心正读诵。一心为他广说长夜安乐

合部金光明经卷第二合部金光明经卷第三

        隋大兴善寺沙门释宝贵合梁三藏真谛译

    陀罗尼最净地品第六

是时师子相无碍光焰菩萨。与无量亿众从座俱起。偏袒右肩右膝着地。合掌恭敬顶礼佛足。以种种华香宝幢幡盖。以为供养而作是言。以几因缘得菩提心。何者是菩提心。世尊。于菩提者。现在心不可得未来心不可得过去心不可得。离菩提者。菩提心亦不可得。菩提者不可言说。心者亦无色无相。无事无业非可造作。众生者亦不可得亦不可知。世尊。云何诸法甚深之义而可得知

佛言。善男子。菩提秘密事业造作不可得知。离菩提菩提心亦不可得。菩提者不可言说。心亦无相。众生亦不可得知。何以故。如意心亦如是。如心菩提亦如是。如心如菩提。众生亦如是。如众生一切三世法亦如是

佛言。善男子。如是菩萨摩诃萨得名。是心通一切法。是说菩提菩提心。菩提非过去非未来非现在。心亦如是。众生亦如是。于如此中亦不可得。何以故。一切法无生故。菩提不可得菩提名不可得。众生众生名不可得。声闻声闻名不可得。缘觉缘觉名不可得。菩萨菩萨名不可得。佛佛名不可得。行非行不可得。行非行名不可得。于一切寂静法中而得安住。依一切功德善根而得发出。是名初发菩提心。譬如宝须弥山王。是名檀波罗蜜因。第二发心譬如大地持一一法事故。是名尸波罗蜜因。譬如师子臆长毫兽王有大神力独步无畏无有战怖。如是第三心。说羼提波罗蜜因。譬如风轮那罗延力勇壮速疾。如是第四心不退转。是名毗梨耶波罗蜜因。譬如七宝楼观有四阶道清凉之风来吹四门。如是第五心上种种功德法藏犹未满足。是名禅波罗蜜因。譬如日轮光耀炎盛。如是第六心能破灭生死大闇故。是名般若波罗蜜因。譬如大富商主能令一切心愿满足。如是第七心。能令得度生死险恶道故。能令得多功德宝故。是名方便胜智波罗蜜因。譬如月净圆满。如是第八心。一切境界清净具足故。是名愿波罗蜜因。譬如转轮圣王主兵宝臣如意处分。如是第九心。善能庄严清净佛土功德普洽广利一切故。是名力波罗蜜因。譬如虚空及转轮圣王。如是第十心。于一切境界皆悉通达故。于一切法自在至灌顶位故。是名智波罗蜜因。佛言。善男子。如是十种菩萨摩诃萨菩提心因

佛言。善男子。依五种法成就菩萨摩诃萨檀波罗蜜。何者为五。一者信根。二者慈悲。三者无求欲心。四者摄受一切众生。五者愿求一切智智。是善男子。依是五法檀波罗蜜能得成就。佛言。善男子。依是五法。菩萨摩诃萨成就尸波罗蜜何者为五。一者三业清净。二者不为一切众生作烦恼因缘。三者断诸恶道开善道门。四者过于声闻缘觉之地。五者一切功德愿满足故。善男子。依是五法尸波罗蜜能得成就

佛言。善男子。又依五法。菩萨摩诃萨成就羼提波罗蜜。何者为五。一者伏贪嗔烦恼。二者不惜身命不生安乐止息之观。三者思惟往业。四者为欲成熟一切众生功德善根。发慈悲心。五者为得甚深无生法忍。善男子。是名菩萨摩诃萨成就羼提波罗蜜

佛言。善男子。又依五法。菩萨摩诃萨成就毗梨耶波罗蜜。何等为五。一者与诸烦恼不得共住。二者福德未具不得安乐。三者一切难行不生厌心。四者为欲利益一切众生。成就大慈悲摄受。五者愿求不退转地。善男子。是名菩萨摩诃萨成就毗梨耶波罗蜜

佛言。善男子。又依五法。成就菩萨摩诃萨禅那波罗蜜。何等为五。一者一切善法摄持不散。二者解脱生死二处不着。三者愿得神通。为成就众生善根故。四者发心洗浣法界。为清净心故。五者为断众生一切烦恼根故。善男子。是名菩萨摩诃萨成就禅那波罗蜜

佛言。善男子。又有五法。菩萨摩诃萨成就般若波罗蜜。云何为五。一者一切诸佛菩萨聪慧大智。供养亲近心无厌足。二者诸佛如来说甚深法。心常乐闻无有厌足。三者真俗胜智。四者见思烦恼。如是胜智能分别断。五者于世间五明之法皆悉通达。善男子。是名菩萨摩诃萨成就般若波罗蜜。佛言。善男子。又依五法。菩萨摩诃萨成就方便胜智波罗蜜。何者为五。一者于一切众生意欲烦恼行心悉通达。二者无量对治诸法之门心皆晓了。三者大慈大悲入出自在。四者于摩诃波罗蜜多能修行成熟满足悉皆愿求。五者一切佛法了达摄受皆悉愿求。善男子。是名菩萨摩诃萨成就方便胜智波罗蜜

佛言。善男子。又有五法。菩萨摩诃萨成就愿波罗蜜。何者为五。一者于一切法。本来不生不灭。不有不无。心安乐住。二者观一切诸法最妙。一切垢清净心得安住。三者过一切相心如如。无作无行。不异不动。安心于如。四者为利益众生事。于俗谛中得安心住。五者于奢摩他毗钵舍那同时能住。善男子。是名菩萨摩诃萨成就愿波罗蜜

佛言。善男子。依此五法。菩萨摩诃萨成就力波罗蜜。何者为五。一者一切众生心行险恶智力能解。二者能令一切众生入于甚深之法三者一切众生往还生死。随其因缘如是见知。四者于一切众生三聚智力能分别知。五者如理为种为熟为脱。如是说法皆是智力故。善男子。是名菩萨摩诃萨成就力波罗蜜

佛言。善男子。复有五法。菩萨摩诃萨修行成就智波罗蜜。何等为五。一者于一切法分别善恶具足智能。二者于黑白法远离摄受具足智能。三者于生死涅槃不厌不喜具足智能。四者大福德行。大智慧行。得度究竟具足智能。五者一切诸佛不共法等及一切智智。具足灌顶智能。善男子。是名菩萨摩诃萨成就智波罗蜜。佛言。善男子。何者波罗蜜义。行道胜利。是波罗蜜义。大甚深智满足。是波罗蜜义。行非行法心不执着。是波罗蜜义。生死过失涅槃功德正觉正观。是波罗蜜义。愚人智人皆悉摄受。是波罗蜜义。能现种种珍妙法宝。是波罗蜜义。无碍解脱智满足。是波罗蜜义。法界众生界生分别知。是波罗蜜义。檀等及智能令至不退转地。是波罗蜜义。能令满足无生法忍。是波罗蜜义。一切众生功德善根能令成熟。是波罗蜜义。于菩提清凉道场。佛慧十力四无畏不共法等成就。是波罗蜜义。生死涅槃皆是妄见能度无余。是波罗蜜义。济度一切。是波罗蜜义。一切外人来相诘难。善能解释令其降伏。是波罗蜜义。能转十二行法轮。是波罗蜜义。无所著无所见。无患累无异思惟。是波罗蜜义

善男子。初菩萨地是相前现。三千大千世界无量无边种种宝物等藏皆悉盈满。菩萨悉见

善男子。菩萨二地是相前现。三千大千世界地平如掌。无量无数种种妙色。清净之宝庄严之具。菩萨悉见

善男子。菩萨三地是相前现。自身勇健铠仗庄严。一切怨贼皆能摧伏。菩萨悉见

善男子。菩萨四地是相前现。四方风轮种种妙华。悉皆散洒圆满地上。菩萨悉见

善男子。菩萨五地是相前现。如宝女人一切庄严。其身顶上散多那华。妙宝璎珞贯饰身首。菩萨悉见

善男子。菩萨六地是相前现。七宝华池有四阶道。金沙遍满清净无秽。八功德水皆悉盈满。郁波罗花。拘物头华。分陀利华庄严其池。于华池所自身游戏。快乐清净清凉无比。菩萨悉见。善男子。菩萨七地是相前现。左边右边应堕地狱。以菩萨力故还得不堕。无有损伤无有痛恼。菩萨悉见

善男子。菩萨八地是相前现。左边右边。师子臆长毫兽王。一切众兽悉皆怖畏。菩萨悉见。善男子。菩萨九地是相前现。转轮圣王无量亿众围绕供养。顶上白盖无量众宝之所庄严以覆于上。菩萨悉见

善男子。菩萨十地是相前现。如来之身金色晃耀。无量净光悉皆圆满。无量亿梵王围绕。恭敬供养。转于无上微妙法轮。菩萨悉见

善男子。云何初地而名欢喜。得出世心昔所未得。而今始得大事大用。如意所愿悉皆成就。大欢喜庆乐故。是故初地名为欢喜地。一切微细之罪。破戒过失皆清净故。是故二地说名无垢地

无量智慧光明三昧。不可倾动无能摧伏。闻持陀罗尼为作本故。是故三地说名明地

能烧烦恼以智慧火增长光明。是修行道品依处所故。是故四地说名焰地。是修行方便胜智自在难得故。见思烦恼不可伏故。是故五地说名难胜地。行法相续了了显现。无相多思惟现前故。是故六地说名现前地

无漏无间无相思惟。解脱三昧远修行故。是地清净无障无碍。是故七地说名远行地

无相正思惟修得自在。诸烦恼行不能令动。是故八地说名不动地

说一切种种法。而得自在。无患累故。增长智慧自在无碍故。是故九地说名善慧地

法身如虚空智慧如大云。能令遍满覆一切故。是故第十名法云地

初地欲行有相道是无明障碍。生死怖畏是无明。依二种粗心是初地障

微细罪过因无明。种种业行相因无明。依二种粗心是二地障

昔所未得胜利得故动涌因无明。不具闻持陀罗尼因无明。依二种粗心是三地障

味禅定乐生爱着心因无明。微妙净法爱因无明。依二种粗心是四地障

一意欲入涅槃思惟。一意欲入生死思惟。是涅槃思惟是生死思惟无明为因。生死涅槃不平等思惟无明为因。依二种粗心是五地障

行法相续了了显现无明为因。法相数数行至于心无明为因。依二种粗心是六地障

微细诸相或现不现无明一味熟思惟欲断未得方便无明依二种粗心是七地障

于无相法多用功力无明执相自在难可得度无明依二种粗心是八地障

说法无量。名味句无量。智慧分别无量。未能摄持无明四无碍辩未得自在无明依二种粗心是九地障

最大神通未得如意无明微妙秘密之藏修行未足无明依二种粗心是十地障

一切境界微细智碍无明为因。未来是碍不更生未得不更生智无明为因。是如来地障是善男子。于初菩萨地行向檀波罗蜜

于二地行向尸波罗蜜

于三地行向羼提波罗蜜

四地行向毗黎耶波罗蜜

五地行向禅那波罗蜜

六地行向般若波罗蜜

七地行向方便胜智波罗蜜

八地行向愿波罗蜜

九地行向力波罗蜜

十地行向智波罗蜜

善男子。菩萨摩诃萨初发心名妙宝起三摩提摄受得生

第二发心可爱住三摩提摄受得生

第三发心难动三摩提摄受得生

第四发心不退转三昧摄受得生

第五发心宝华三昧摄受得生

第六发心日圆光焰三昧摄受得生

第七发心一切愿如意成就三昧摄受得生

第八发心现在佛现前证住三昧摄受得生

第九发心智藏三昧摄受得生

第十发心首楞严摩伽三昧摄受得生

善男子。是名诸菩萨摩诃萨十种发心。善男子。菩萨摩诃萨。于此初地依功德力名陀罗尼得生

尔时世尊而说咒曰

怛侄他(天可切后九篇初他字悉同此音其一)富楼尼(念履切后九篇音尼字悉同此音其二)那罗弟(吴音呼弟其三)头吼头吼头吼(其四)那(移我切)跋修履愈(其五)乌婆娑底(知履切其六)那(移我切)跋旃杜鲁(其七)弟(吴音呼弟)愈多底(吴音呼底其八)多跋铎洛衫(霜舰切其九)但地(图宝切)波履诃岚(里含切其十)苟留(良吼切其十一)锁诃(虎可切后九篇末诃字悉同此音其十二)

善男子。是陀罗尼名过一恒河沙数诸佛为救护。初地菩萨诵持此陀罗尼咒。得度脱一切怖畏一切恶兽一切恶鬼。人非人等灾横诸恼。解脱五障不忘念初地

善男子。诸菩萨摩诃萨。于此二地善安乐住名陀罗尼得生

怛侄他(其一)郁坐(殊果切)离(良纸切其二)脂履脂履(其三)郁竖罗(留我切其四)竖罗(留我切)南(泥感切其五)禅斗禅斗郁坐(殊果切)离(良纸切其六)吼柳吼柳(其七)锁诃(虎可切其八)

善男子。是陀罗尼名过二恒河沙数诸佛为救护。二地菩萨诵持此陀罗尼咒。得度脱一切怖畏一切恶兽一切恶鬼。人非人等怨贼灾横诸恼。解脱五障不忘念二地

善男子。菩萨摩诃萨于此三地难胜大力名陀罗尼得生

怛侄他(其一)但杝(图买切)枳(其二)般(方限切)杝(图买切)枳(其三)柯罗智(知尔切其四)高懒(急啭音呼此两字)智(知尔切其五)枳由离(良纸切其六)但底(知履切)离(良纸切其七)锁诃(其八)

善男子。是陀罗尼名过三恒河沙诸佛为救护。三地菩萨诵持陀罗尼咒。得度脱一切怖畏。一切恶兽虎狼师子。一切恶鬼人非人等。怨贼灾横诸有恼害。解脱五障不忘念三地

善男子。菩萨摩诃萨。于此四地大利益难坏名陀罗尼得生

怛侄他(其一)尸履尸履(其二)陀弥尼陀弥尼(其三)陀履陀履尼(其四)尸履尸履尼(其五)毗(防履切)舍(申我切)罗(留我切)婆细(吴音呼洒其六)波豕那(其七)盘陀诃(虎可切)寐(无死切)底(吴音呼底其八)锁诃(虎可切其九)

善男子。是陀罗尼名过四恒河沙诸佛为救护。四地菩萨诵持陀罗尼。得度一切怖畏。一切恶兽虎狼师子。一切恶鬼人非人等。怨贼灾横及诸毒害。解脱五障不忘念四地

善男子。菩萨摩诃萨。于此五地种种功德庄严名陀罗尼得生

怛侄他(其一)诃里诃里尼(其二)遮履遮履尼(其三)柯罗(留我切)摩尼(其四)僧柯罗(留我切)摩尼(其五)三婆诃沙尼(其六)剡(常琰切)婆诃尼(其七)悉(吴音呼悉)耽婆诃尼(其八)谟诃尼(其九)莎琰部吼陛(吴音呼陛其十)锁诃(虎可切其十一)

善男子。是陀罗尼名过五恒河沙诸佛为救护。五地菩萨诵持陀罗尼。得度一切怖畏。一切毒害虎狼师子。一切恶鬼人非人等。怨贼灾横诸有恼害。解脱五障不忘念五地

善男子。是菩萨摩诃萨。于此六地圆智等名陀罗尼得生

怛侄他(其一)毗头离(良纸切)毗头离(同上音其二)摩履尼(其三)柯履柯履(其四)苾(蜉必切)头诱诃底(吴音呼底其五)留(良吼切)留留留(三字同上其六)周柳周柳(其七)杜鲁婆杜鲁婆(其八)舍(申我切)舍舍(两字同上音)者(章我切其九)婆栗沙(使下切其十)萨(相脱切)活(急啭音呼此两字)私底(知履切其十一)萨婆萨捶南(宁甘切其十二)悉迟(直梨切)遐(香家切)斗(其十三)曼(无丹切)多罗波杝(其十四)锁诃(虎可切其十五)

善男子。是陀罗尼名过六恒河沙诸佛为救护。六地菩萨诵持陀罗尼。得度一切怖畏。一切毒害虎狼师子。一切恶鬼人非人等。怨贼灾横诸有恼害。解脱五障不忘念六地

善男子。菩萨摩诃萨。于此七地法胜行名陀罗尼得生

怛侄他(其一)阇诃阇诃漏(良后切其二)阇诃阇诃阇诃漏(同前音其三)鞞柳枳鞞柳枳(其四)阿蜜多罗(留我切)伽诃尼(其五)婆力洒尼(其六)鞞柳耻枳(其七)婆柳婆底(其八)鞞提喜(诃履切)枳(其九)频(防邻切)陀鞞履尼(其十)蜜栗怛底(知履切)枳(其十一)蒲呼帚酉蒲呼帚酉(其十二)锁诃(虎可切其十三)

善男子。是陀罗尼名过七恒河沙诸佛为救护。七地菩萨诵持陀罗尼咒。得度一切怖畏。一切恶兽虎狼师子。一切恶鬼人非人等。怨贼毒害灾横。解脱五障不忘念七地

善男子。菩萨摩诃萨。于此八地无尽藏名陀罗尼得生

怛侄他(其一)矢履(急啭音呼此两字)矢履(其二)尸履(小缓音呼此两字其三)寐(无死切)底寐(同上切)底(其四)柯履柯履(其五)诃履诃履(其六)醯柳醯柳(其七)周柳周柳(其八)盘陀诃寐(无死切其九)锁诃(其十)

善男子。是陀罗尼名过八恒河沙诸佛为救护。八地菩萨诵持陀罗尼。得度一切怖畏。一切恶兽虎狼师子。一切恶鬼人非人等。怨贼毒害灾横。解脱五障不忘念八地

善男子。菩萨摩诃萨于此九地无量门名陀罗尼得生

怛侄他(其一)诃履旃地履枳(其二)俱岚婆罗(留我切)梯(吴音呼弟他弟切其三)斗罗(同前音)死(其四)拔吒拔吒死(其五)矢履矢履(其六)柯尸履(其七)柯比尸履(其八)萨(相脱切)活私底(知履切其九)萨婆萨埵南(宁甘切其十)锁诃(虎可切其十一)

善男子。是陀罗尼名过九恒河沙诸佛为救护。九地菩萨诵持陀罗尼。得度一切怖畏。一切恶兽虎狼师子。一切恶鬼人非人等。怨贼毒害灾横。解脱五障不忘念九地

善男子。菩萨摩诃萨。于此十地破坏坚固金刚山名陀罗尼得生

怛侄他(其一)悉提(吴音呼提)醯(吴音呼弟诃弟切后三醯字悉同此音其二)修悉提(同前音)醯(诃弟切其三)姥者祢(吴音呼弟年弟切后三祢字悉同此音其四)姥差(楚解切)祢(其五)毗目底(吴音呼底后四底字悉同此音其六)阿摩詈(吴音呼弟留弟切后五詈字悉同此音其七)毗摩詈(其八)涅摩詈(其九)瞢(望恒切)伽詈(其十)喜懒若(如也切)竭(奇达切)刺(留达切急啭此音呼此两字)陛(吴音呼陛)醯(诃弟切其十一)何刺那竭(奇达切)刺陛(吴音呼陛)醯(其十二)婆曼多跋渴(喜达切)弟(吴音呼弟)詈(其十三)萨婆赖他(听我切)娑陀呵(虎可切)祢(其十四)摩那死(其十五)摩诃摩那死(其十六)頞部吼底(其十七)頞哲部吼底(其十八)婆罗弟(同前音其十九)毗罗是(其二十)頞周底(其二十一)阿美里底(其二十二)阿罗是(其二十三)毗罗是(其二十四)婆蓝诃米(吴音呼弟无弟切其二十五)婆蓝摩须詈(其二十六)富楼祢(其二十七)富栖那摩怒罗体(吴音呼体其二十八)锁诃(其二十九)

善男子。是陀罗尼灌顶吉祥句。名过十恒河沙诸佛为救护。十地菩萨诵持陀罗尼咒。得度一切怖畏。一切恶兽虎狼师子。一切恶鬼人非人等。怨贼毒害灾横。解脱五障不忘念十地

是时师子相无碍光炎菩萨。即从坐起偏袒右肩。右膝着地合掌恭敬顶礼佛足。即以偈颂而赞叹佛

  敬礼无譬喻　　说深无相义
  众生失于见　　世尊能济度
  世尊佛眼故　　无见一法相
  无上尊法眼　　见不思议义
  不能生一法　　亦不灭一法
  为平等见故　　尊至无上处
  不损生死故　　愿尊证涅槃
  过二法见故　　是故证寂静
  世尊智一味　　净品不净品
  不分别界故　　获无上清净
  世尊无边身　　不说一言字
  一切弟子众　　饱满法雨故
  众生相思惟　　一切种皆无
  困苦诸众生　　世尊普救济
  苦乐常无常　　有我无我等
  如是众多义　　世尊慧无著
  世间不一异　　譬如空谷响
  不度亦不灭　　唯佛能了知
  法界无分别　　是故无异乘
  为度众生故　　分别说三乘

是时大自在梵王。于大会中从坐而起偏袒右肩。右膝着地合掌恭敬顶礼佛足。而白佛言。世尊。希有难量。是金光明经微妙之义究竟满足。皆能成就一切佛法一切佛恩

佛言。如是如是。善男子。如汝所说。善男子。若得听闻是金光明经一切菩萨不退阿耨多罗三藐三菩提。何以故。善男子。是不退地菩萨成熟善根。是第一印是金光明微妙经典众经之王故。得听闻受持读诵。何以故。善男子。若一切众生未种善根。未成熟善根。未亲近诸佛。不得听闻是金光明经善男子。是金光明经以听闻受持故。是善男子善女人。一切罪障悉能除灭得极清净。常得见佛不离世尊。常闻妙法常听正法。生不退地。师子胜人而得亲近不相远离。无尽无减海印出妙功德陀罗尼。无尽无减众生意行言语通达陀罗尼。无尽无减日圆无垢相光陀罗尼。无尽无减满月相光陀罗尼。无尽无减能伏一切惑事功德流陀罗尼。无尽无减破坏坚固金刚山陀罗尼无尽无减说不可说义因缘藏陀罗尼。无尽无减真实语言法则音声通达陀罗尼。无尽无减虚空无垢心行印陀罗尼。无尽无减无边佛身能显现陀罗尼。善男子。如是诸陀罗尼等得成就故。菩萨摩诃萨于十方一切佛土。诸化佛身说无上种种正法。于法如如不动不去不来。善能成熟一切众生善根。亦不见一切众生可成熟者。说种种诸法于诸言辞不动不去不住不来。能现生灭向无生灭。说诸行法无所去来。一切法无异故。说是金光明经已。三万亿菩萨摩诃萨得无生法忍。无量诸菩萨不退菩提心。无量无边比丘得法眼净。无量众生发菩萨心。是时世尊而说偈言

  逆生死流道　　甚深微难见
  贪欲覆众生　　愚冥暗不见

是时大会之众。从座而起偏袒右肩。右膝着地合掌恭敬。顶礼佛足而白佛言。若有处处讲宣此金光明经。是会大众皆悉往彼为作听众。是说法师种种利益。安乐无障身心泰然。我等皆当尽心供养。令诸听众安隐快乐。是所国土无诸怨贼恐怖之难。无饥馑畏。无非人畏。人民兴盛。是说法处一切诸天人非人等及诸众生。不得从上而过污漫说法之处。何以故。说法之处即是其塔。善男子善女人。应当以诸香华缯彩幡盖。供养是说法处。我等为作救护利益。消除一切障碍。随其所须如意供给悉令具足。佛言。善男子如是。汝等应当精勤修行如此经典。则法久住于世

合部金光明经卷第三

生死怖畏无明故。是初地障。碍微细罪过因无明。种种业行相因无明故是二地障。业所未得胜利得故动涌因无明故。不具闻持陀罗尼因无明。是二无明说三地障。味禅定乐生爱着心无明作因。是四地障。一意欲入涅槃思惟一意欲入生死思惟。是涅槃思惟是生死思惟无明为因。生死涅槃不平等思惟无明为因。是第五地障。行法相续了了显现无明为因。法相数数行至于心无明为因。是第六地障。微细诸相或现不现无明为因。一味熟思惟欲断未得方便无明为因。是七地障。于无相法多用功力无明为因。执相自在难可得度无明为因。依二种粗心。是八地障。说法无量。名味句无量智慧分别无量。未能摄持无明为因。四无碍辩未得自在无明为因。依二种粗心。是第九地障。最大神通未得如意无明为因。微妙秘密之藏修行未足无明为因。依二种粗心。是第十地障。一切境界微细智碍无明为因。未来是碍不更生未得不更生智无明为因。是如来地障

哆侄他(天可切后九句并同此一)富楼抳(念履切下抳并同此二)那罗提(音弟三)豆(平声)吼豆吼豆吼(四)耶(移我切)跋修履瑜(五)乌婆娑底(知履切六)耶(同上)跋旃陀(上声)鲁(七)提(同上)瑜多底(八)哆跋铎骆忏(霜[月*監]切九)檀地(途买切)波履诃岚(罗含切十)苟留(良吼切十一)莎(平声)诃(上声十二)

多侄他(一)郁坐(殊果切)离(音戾二)旨(平声)履旨履(三)郁社逻(去声四)社逻南(上声五)禅斗禅斗(六)郁坐离(同上七)吼柳吼柳(八)莎诃(九)

哆侄他(一)檀地(并同前音)枳(二)般(六限切)陀(上声)枳(三)柯罗智(知尔切四)高懒(二合)智(五)枳由詈(六)檀知(上声)詈(七)莎诃(八)

哆侄他(一)尸利尸利(二)陀弥抳陀弥抳(三)陀履陀履抳(四)尸履尸履抳(五)陛舍(申俄切)逻婆细(音洒六)波豕那(七)盘陀诃(上声)寐(无死切)底(八)莎诃(九)

哆侄他(一)诃里诃里抳(二)遮履遮履尼(三)迦逻摩抳(四)僧迦逻摩抳(五)三婆诃沙抳(六)剡(常琰切)婆诃[打-丁+貳](七)悉耽婆诃抳(八)谟诃抳(九)莎琰部吼陛(十)莎诃(十一)

哆侄他(一)毗头詈毗头詈(二)摩履抳(三)柯履柯履(四)苾(浮必切)头诱诃底(五)溜溜溜溜(啭音呼六)周柳周柳(七)杜鲁婆杜鲁婆(八)遮(申俄切)遮遮(同上)者(章我切九)婆栗沙(使下切十)萨(相脱切)活(二合急呼)只底(知履切十一)萨婆萨埵南(十二)悉迟遐(香家切)斗(十三)曼(无丹切)多罗波拖(十四)莎诃(十五)

哆侄他(一)阇诃阇诃漏(良后切二)阇诃阇诃阇诃漏(同上三)鞞柳枳鞞柳枳(四)阿蜜多逻伽诃多抳(五)婆力洒抳(六)鞞柳耻枳(七)婆柳波底(八)鞞提喜枳(九)频陀鞞履抳(十)蜜栗呾底枳(十一)蒲呼帚酉蒲呼帚酉(十二)莎诃(十三)

哆侄他(一)死履(二合急呼)死履(二)始履(小缓呼)尼(三)寐(无死切)底寐底(四)柯履柯履(五)诃履诃履(六)醯柳醯柳(七)周柳周柳(八)伴(平声)陀诃寐(同上九)莎诃(十)

哆侄他(一)诃履旃柁(徒可切)履枳(二)俱岚婆逻梯(他弟切三)斗逻死(四)拔吒拔吒死(五)死履死履(六)柯死履(七)柯补(音比)修履(八)萨(相脱切)活(二合)只底(九)萨婆萨埵南(平声十)莎诃(十一)

哆侄他(一)悉提醯(诃弟切下三同二)修悉提醯(三)姥者祢(年弟切四)姥差(楚解切)祢(同上五)毗目底(六)阿摩詈(留弟切下同七)毗摩詈(八)涅摩詈(九)瞢(望恒切)伽詈(十)喜懒若(如也切)竭(奇达切)刺(留达切二合急呼)陛醯(十一)何刺那竭刺陛醯(十二)娑曼多跋竭提詈(十三)萨跋刺他(听我切)娑陀呵(虎可切)祢(十四)摩那死(十五)摩诃摩那死(十六)遏部吼底(十七)遏哲部吼底(十八)婆逻提(上声十九)毗逻提(二十)遏周底(二十一)阿美里底(二十二)阿逻是(二十三)毗逻是(二十四)婆览诃寐(忘己切二十五)婆览摩须詈(二十六)富娄祢(二十七)富娄那摩怒逻体(二十八)莎诃(二十九)合部金光明经卷第四

        隋大兴善寺沙门释宝贵合北凉天竺三藏昙无谶译

    赞叹品第七

尔时佛告地神坚牢善女天。过去有王名金龙尊。常以赞叹赞叹去来现在诸佛

  我今尊重　　敬礼赞叹　　去来现在
  十方诸佛　　诸佛清净　　微妙寂灭
  色中上色　　金光照曜　　于诸声中
  佛声最上　　犹如大梵　　深远雷音
  其发绀黑　　光螺焰起　　蜂翠孔雀
  色不得喻　　其齿鲜白　　犹如珂雪
  显发金颜　　分齐分明　　其目修广
  清净无垢　　如青莲华　　映水开敷
  舌相广长　　形色红晖　　光明照耀
  如华初生　　眉间毫相　　白如珂月
  右旋润泽　　如净琉璃　　眉细修杨
  形如月初　　其色黑曜　　过于蜂王
  鼻高圆直　　如铸金铤　　微妙柔软
  当于面门　　如来胜相　　次第最上
  得味真正　　无与等者　　一一毛孔
  一毛旋生　　软细绀青　　犹孔雀项
  即于生时　　身放大光　　普照十方
  无量国土　　灭尽三界　　一切诸苦
  令诸众生　　悉受快乐　　地狱畜生
  及以饿鬼　　诸人天等　　安隐无患
  悉灭一切　　无量恶趣　　身色微妙
  如镕金聚　　面貌清净　　如月盛满
  佛身明曜　　如日初出　　进止威仪
  犹如师子　　修臂下垂　　立过于膝
  犹如风动　　娑罗树枝　　圆光一寻
  能照无量　　犹如聚集　　百千日月
  佛身净妙　　无诸垢秽　　其明普照
  一切佛刹　　佛光巍巍　　明焰火盛
  悉能隐蔽　　无量日月　　佛日灯炬
  照无量界　　皆令众生　　寻光见佛
  本所修集　　百千行业　　聚集功德
  庄严佛身　　臂佣纤圆　　如象王鼻
  手足净软　　敬爱无厌　　去来诸佛
  数如微尘　　现在诸佛　　亦复如是
  如是如来　　我今悉礼　　身口清净
  意亦如是　　以好华香　　供养奉献
  百千功德　　赞咏歌叹　　设以百舌
  于千劫中　　叹佛功德　　不能得尽
  如来所有　　现世功德　　种种深固
  微妙第一　　设复千舌　　欲赞一佛
  尚不能尽　　功德少分　　况欲叹美
  诸佛功德　　大地及天　　以为大海
  乃至有顶　　满其中水　　尚可以毛
  知其渧数　　无有能知　　佛一功德
  我今已礼　　赞叹诸佛　　身口意业
  悉皆清净　　一切所修　　无量善业
  与诸众生　　证无上道　　如是人王
  赞叹佛已　　复作如是　　无量誓愿
  若我来世　　无量无边　　阿僧祇劫
  在在生处　　常于梦中　　见妙金鼓
  得闻忏悔　　深奥之声　　今所赞叹
  面貌清净　　愿我来世　　亦得如是
  诸佛功德　　不可思议　　于百千劫
  甚难得值　　愿于当来　　无量之世
  夜则梦见　　昼如实说　　我当具足
  修行六度　　济拔众生　　越于苦海
  然后我身　　成无上道　　令我世界
  无与等者　　奉贡金鼓　　赞佛因缘
  以此果报　　当来之世　　值释迦佛
  得授记莂　　并令二子　　金龙金光
  常生我家　　同共授记　　若有众生
  无救护者　　众苦逼切　　无所依止
  我于当来　　为是等辈　　作大救护
  及依止处　　能除众苦　　悉令灭尽
  施与众生　　诸善安乐　　我未来世
  行菩提道　　不计劫数　　如尽本际
  以此金光　　忏悔因缘　　使我恶海
  及以业海　　烦恼大海　　悉竭无余
  我功德海　　愿悉成就　　智慧大海
  清净具足　　无量功德　　助菩提道
  犹如大海　　珍宝具足　　以此金光
  忏悔力故　　菩提功德　　光明无碍
  慧光无垢　　照彻清净　　我当来世
  身光普照　　功德威神　　光明焰盛
  于三界中　　最胜殊特　　诸功德力
  无所减少　　当度众生　　越于苦海
  并复安置　　功德大海　　来世多劫
  行菩提道　　如昔诸佛　　行菩提道
  三世诸佛　　净妙国土　　诸佛至尊
  无量功德　　令我来世　　得此殊异
  功德净土　　如佛世尊　　信相当知
  尔时国王　　金龙尊者　　则汝身是
  尔时二子　　金龙金光　　今汝二子
  银相等是

    金光明经空品第八

        北凉天竺三藏昙无谶译

  无量余经　　已广说空　　是故此中
  略而解说　　众生根钝　　鲜于智慧
  不能广知　　无量空义　　故此尊经
  略而说之　　异妙方便　　种种因缘
  为钝根故　　起大悲心　　今我演说
  此妙经典　　如我所解　　知众生意
  是身虚伪　　犹如空聚　　六入村落
  结贼所止　　一切自住　　各不相知
  眼根受色　　耳分别声　　鼻嗅诸香
  舌嗜于味　　所有身根　　贪受诸触
  意根分别　　一切诸法　　六情诸根
  各各自缘　　诸尘境界　　不行他缘
  心如幻化　　驰骋六情　　而常妄想
  分别诸法　　犹如世人　　驰走空聚
  六贼所害　　愚不知避　　心常依止
  六根境界　　各各自知　　所伺之处
  随行色声　　香味触法　　心处六情
  如鸟投网　　其心在在　　常处诸根
  随逐诸尘　　无有暂舍　　身空虚伪
  不可长养　　无有诤讼　　亦无正主
  从诸因缘　　和合而有　　无有坚实
  妄想故起　　业力机关　　假伪空聚
  地水火风　　合集成立　　随时增减
  共相残害　　犹如四蛇　　同处一箧
  四大蚖蛇　　其性各异　　二上二下
  诸方亦二　　如是蛇大　　悉灭无余
  地水二蛇　　其性沉下　　风火二蛇
  性轻上升　　心识二性　　躁动不停
  随业受报　　天人诸趣　　随所作业
  而堕三有　　水火风种　　散灭坏时
  大小不净　　盈流于外　　体生诸虫
  无可爱乐　　捐弃冢间　　如朽败木
  善女当观　　诸法如是　　何处有人
  及以众生　　本性空寂　　无明故有
  如是诸大　　一一不实　　本自不生
  性无和合　　以是因缘　　我说诸大
  从本不实　　和合而有　　无明体性
  本自不有　　妄想因缘　　和合而生
  无所有故　　假名无明　　是故我说
  名曰无明　　行识名色　　六入触受
  爱取有生　　老死忧恼　　众苦行业
  不可思议　　生死无际　　轮转不息
  本无有生　　亦无和合　　不善思惟
  心行所造　　我断一切　　诸见缠等
  以智慧刀　　裂烦恼网　　五阴舍宅
  观悉空寂　　证无上道　　微妙功德
  开甘露门　　示甘露器　　入甘露城
  处甘露室　　令诸众生　　食甘露味
  吹大法螺　　击大法鼓　　然大法灯
  雨胜法雨　　我今摧伏　　一切怨结
  竖立第一　　微妙法幢　　度诸众生
  于生死海　　永断三恶　　无量苦恼
  烦恼炽然　　烧诸众生　　无有救护
  无所依止　　我以甘露　　清凉美味
  充足是辈　　令离焦热　　于无量劫
  遵修诸行　　供养恭敬　　诸佛世尊
  坚固修集　　菩提之道　　求于如来
  真实法身　　舍诸所重　　肢节手足
  头目髓脑　　所爱男女　　钱财珍宝
  真珠璎珞　　金银琉璃　　种种异物
  三千大千世界中　　所有树木折为筹
  三千大地碎微尘　　是等微尘遍虚空
  一切众生有智慧　　以此智慧与一人
  如是人等如微尘　　算此微尘可知数
  如来智慧不可数　　如来一念有智慧
  不可数劫算不尽

    金光明经依空满愿品第九

        梁三藏真谛译

是时如意宝光耀善女天。于大众中从座而起偏袒右肩。右膝着地合掌恭敬。以偈白佛

  我问照世界　　两足最胜尊
  菩萨正行法　　惟愿垂听许
  佛言善女天　　汝若有疑者
  随汝意所问　　吾当分别说
  云何诸菩萨　　行菩提正行
  离生死涅槃　　利益自他故

佛言。善女天。依于法界行菩提法修平等行。善女天。云何依于法界行菩提法修平等行。善女天。五阴能现法界法界是五阴。五阴亦不可说。非五阴亦不可说。何以故。若五阴是法界则是断见。若离五阴即是常见。离于二边不着二边。不可见过。所见无名无相。是则名为说于法界。善女天。云何五阴能现法界。善女天。如是五阴不从因缘生。何以故。若从因缘生。已生故得生。未生故得生。若已得生何因缘生。若已生不从因缘生。若未生时不可得生。何以故。未生诸法则是不有。无名无相。非算数譬喻之所能知。非因缘所生。善女天。譬如鼓声依木依皮依捊依人工等故得出声。是鼓声空。过去亦空未来亦空现在亦空。何以故。是鼓音声不从木生。不从皮生。不从捊生。不从人工生。是声不于三世生是则不生。若不可得生则不可灭。若不可灭无所从来。若无所从来亦无处去。若无处去不常不断。若不常不断则不一不异。何以故。若一不异法界。若尔者凡夫人则见真谛。得于无上安乐涅槃。是义不然是故不一。若言其异者。一切诸佛菩萨行相即是执着。未得解脱烦恼系缚。则不能得阿耨多罗三藐三菩提。何以故。一切圣人于行非行法中同智慧行。是故不异。是故五阴非有。不从因缘生。非不有五阴。不过圣境界故。非言语之所能及。无名无相无因无缘。无有境界无有譬喻。始终寂静本来自空。是故五阴能现法界。善女天。若善男子善女人。欲求阿耨多罗三藐三菩提真异俗异。如是难可思量。于圣凡境界不异思惟。不舍于俗不舍于真。依于法界行菩提行

尔时世尊作是语已。时善女天。踊跃欢喜即从坐起。偏袒右肩右膝着地。合掌恭敬一心顶礼。而白佛言。世尊。如上所说菩提正行我今当学

是时娑婆世界主大梵天王。于大众中问如意宝光耀善女天。此菩提行难可修行。汝心云何于此菩提行而得自在

时善女天答梵王言。大梵王。若佛所说是真甚深。一切凡夫不得其味。是圣境界微妙难知。若使我心依于此法得安乐住。是真实语者。愿令一切五浊恶世无量无边众生。皆得金色三十二相。非男非女。坐宝莲华受无量快乐。雨天妙华。天诸音乐不鼓自鸣。一切供养皆悉具足。是时善女天说是语已。一切五浊恶世所有众生。皆悉金色具足三十二相。非男非女。坐宝莲华受无量快乐。犹如他化自在天宫。无诸恶道。宝树行列七宝莲华遍满世界。雨众七宝上妙天华作天伎乐。如意宝光耀善女天。即转女形作梵天身

时大梵天王问如意宝光耀菩萨言。汝昔以何行菩提行。菩萨答言。梵王。若水中月能行菩提行者。我亦已行菩提之行。若梦见行菩提行。我亦行菩提行。若焰露行菩提行。我亦行菩提行。若声响行菩提行。我亦行菩提行。时大梵王闻此说已语菩萨言。汝依何等而说此语。答言。梵王。无有一法而有实相。因果相成故。梵王又白菩萨言。若如此者。诸凡夫人皆悉应得阿耨多罗三藐三菩提

菩萨答言。以何思惟而作是说。梵王。惑痴人异。智慧人异。菩提异。非菩提异。解脱异。非解脱异。梵王。如是诸法平等无异。于此法界如如不异。无有中间而可执持。无增无减。梵王。譬如幻师善巧幻术。及幻弟子。于四衢道取诸土沙草木叶等。聚在一处作种种幻术。使人睹见。象众马众车众军众。七宝之聚。种种仓库若有众生愚痴无智。不能思惟。不知幻本。若见若闻作是思惟。如我所见象马众等。谓是真实。如见如闻随能随力各执所见。自言是实于他非真。后不重思惟。有智之人则能思惟了于幻本。若见若闻作是思惟。如我所见象马等众非是真实。惟有幻事惑人眼目。是处说名象马等众及诸库仓。惟有名字无有实体。如我所见如我所闻。随能随力不执所见。自言是实于他非真。后不重思惟。是诸智人随说世语。皆欲令他知实义故。如见如闻思惟则不如是。如是梵王。若有众生愚痴凡夫。未得出世圣智慧故。未知一切诸法如如不可言说。是诸凡愚若见若闻行非行法。作是思惟。实有如是诸法。如我所见如我所闻。是诸凡夫人如见如闻。随能随力执着所见。自言是实于他非真。后不重思惟。若有众生非凡夫人。已见第一义谛得出世圣慧。知一切法如如不可言说。是诸圣人。若见若闻行法非行法。随能随力不执着所见。自言是实于他非真。后不重思惟。无实行法。无实非行法。如我所见如我所闻。惟妄思惟行非行相或人智慧。是处说名行非行法惟有名字无有实体。如我所见如我所闻。随能随力不执所见。自言是实于他非真。后不重思惟。是诸圣人如世语言随顺其说。为欲令他知真实义。如是梵王。是诸圣人圣智见故。不可言法如如。摄行非行法。是法如如。为他证智故说种种名

时大梵王。问如意宝光耀菩萨言。有几众生能解能通如是微妙甚深正法。菩萨答言。梵王。凡是若干众幻化人心数。若干众生能解能通是甚深法。梵王又言。此幻化人即是不有。如是心数从何而得

菩萨答言。梵王。如是法界不有不无。如是众生能解能通是甚深义

是时梵王。白佛言。世尊。是如意宝光耀菩萨。不可思议通达如是甚深之义。佛言。如是如是。梵王。如汝所言。何以故。是如意宝光耀菩萨。已教梵王学观无生忍法。于是大梵天王。与诸梵众从坐而起偏袒右肩。右膝着地合掌恭敬。顶礼如意宝光耀菩萨足说如是言希有希有。我等今日得见大师。得闻正法

尔时世尊。于一切法通达无碍。告梵王言。是如意宝光耀菩萨。于未来世当得作佛。号曰德宝焰吉上藏如来应供正遍知。说是金光明微妙经典。三千亿菩萨得不退阿耨多罗三藐三菩提。八千亿天子得无垢净。于法成就清净法眼。无量无数国王臣民得法眼净。五十亿比丘行菩提行欲退菩提心。闻如意宝光耀菩萨说法。得坚固不可思议满足之愿。更复还发菩提之心。各自脱衣供养菩萨。重发无上胜进心。发无上胜进心已。愿令我等功德善根悉皆不退。回向阿耨多罗三藐三菩提。如是比丘依此功德修行。过九十大劫当得成就。是诸比丘出于生死。佛为授记过三十阿僧祇劫。当得作佛号难胜光王。其国名曰无垢光。同时皆得阿耨多罗三藐三菩提。皆同一号。名曰愿庄严间厕王佛

尔时佛告梵王。是金光明经正闻正听有大神力。梵王百千大劫行六波罗蜜无有方便。若有善男子善女人。已得听闻是金光明经书写。半月半月一过转读。是善功德聚于前功德。百千分不及一分。乃至算数譬喻所不能及。梵王。是故我今当令修学受持为他广说。何以故。如是甚深微妙经典。我行菩萨道时。如于战阵不惜身命。得通此经受持读诵为他解说。梵王。譬如转轮圣王。若王在世七宝不灭。王若过世一切七宝自然而尽梵王。是金光明微妙经典。若现在世大正法宝皆悉不灭。是故当依金光明经听闻读诵受持。为他解说令他书写。于功德中行精进波罗蜜。不惜寿命不惮疲劳。我诸弟子。应当如是精勤修学

是时天主大梵天王。与无量梵众帝释四王及夜叉众。俱从坐起偏袒右肩。右膝着地合掌恭敬。而白佛言。我等一切为守护流通是金光明微妙经典。说法法师若有诸难我当除却。令具诸善色味满足。辩才无碍身心开泰。时会之众皆令快乐。是处国土若饥馑怨贼非人之畏。我等禳却。使其人民丰盛欢逸。皆是我等四王恩力。若有供养是经卷者。我亦当为作大拥护如佛不异

合部金光明经卷第四合部金光明经卷第五

        隋大兴善寺沙门释宝贵合北凉天竺三藏昙无谶译

    四天王品第十

尔时毗沙门天王。提头赖吒天王。毗留勒叉天王。毗留博叉天王。俱从坐起偏袒右肩。右膝着地胡跪合掌白佛言。世尊。是金光明微妙经典众经之王。诸佛世尊之所护念。庄严菩萨深妙功德。常为诸天之所恭敬。能令天王心生欢喜。亦为护世之所赞叹。此经能照诸天宫殿。是经能与众生快乐。是经能令地狱饿鬼畜生诸河焦干枯竭。是经能除一切怖畏。是经能却他方怨贼是经能除谷贵饥馑。是经能愈一切疫病。是经能灭恶星变异。是经能去一切忧恼。举要言之。是经能灭一切众生无量无边百千苦恼。世尊。是金光明微妙经典。若在大众广宣说时。我等四王及余眷属。闻此甘露无上法味。增益身力心进勇锐具诸威德。世尊。我等四王能说正法。修行正法。为世法王以法治世。世尊。我等四王及天龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。以法治世。遮诸恶鬼啖精气者。世尊。我等四王二十八部诸鬼神等。及无量百千鬼神。以净天眼过于人眼。常观拥护此阎浮提。世尊。是故我等名护世王。若此国土有诸衰耗怨贼侵境。饥馑疾疫种种艰难。若有比丘受持是经。我等四王当共劝请。令是比丘以我力故疾往彼所国邑郡县。广宣流布是金光明微妙经典。令如是等种种百千衰耗之事悉皆灭尽。世尊。如诸国王所有土境。是持经者若至其国。是王应当往是人所。听受如是微妙经典。闻已欢喜。复当护念恭敬是人。世尊。我等四王复当勤心拥护是王及国人民。为除衰患令得安隐。世尊。若有比丘比丘尼优婆塞优婆夷受持是经。若诸人王有能供给施其所安。我等四王亦当令是王及国人一切安隐具足无患。世尊。若有四众受持读诵是妙经典。若诸人王有能供养恭敬尊重赞叹。我等四王亦复当令如是人王于诸王中。常得第一供养恭敬尊重赞叹。亦令余王钦尚羡慕称叹其善

尔时世尊赞叹护世四天王等。善哉善哉。汝等四王。过去以曾供养恭敬尊重赞叹无量百千万亿诸佛。于诸佛所种诸善根。说于正法修行正法。以法治世为人天王。汝等今日长夜利益。于诸众生行大悲心。施与众生一切乐具。能遮诸恶勤与诸善。以是义故。若有人王能供养恭敬此金光明微妙经典。汝等正应如是护念。灭其苦恼与其安乐。汝等四王及诸眷属无量无边百千鬼神。若能护念如是经典者。即是护持去来现在诸佛正法。汝等四王及余天众百千鬼神。与阿修罗共战斗时。汝等诸天常得胜利。汝等若能护念是经。悉能消伏一切诸苦。所谓怨贼饥馑疾疫。若四部众有能受持读诵此经。汝等亦应勤心守护。为除衰恼施与安乐

尔时四王。复白佛言。世尊。是金光明微妙经典。于未来世在所流布。若国土城邑郡县村落随所至处。若诸国王以天律治世。复能恭敬至心听受是妙经典。并复尊重供养供给持是经典四部之众。以是因缘我等时时得闻如是微妙经典。闻已即得增益身力。心进勇锐具诸威德。是故我等及无量鬼神常当隐形。随是妙典所流布处。而作拥护令无留难。亦当护念听是经典诸国王等。及其人民除其患难悉令安隐。他方怨贼亦使退散。若有人王听是经时。邻国怨敌兴如是念。当具四兵坏彼国土。世尊。以是经典威神力故。尔时邻敌更有异怨为作留难。于其境界起诸衰恼灾异疫病。尔时怨敌起如是等诸恶事已。备具四兵发向是国规往讨罚。我等尔时当与眷属无量无边百千鬼神。隐蔽其形为作护助。令彼怨敌自然退散。起诸怖惧种种留难。彼国兵众尚不能到。况复当能有所破坏

尔时佛赞四天王等。善哉善哉。汝等四王。乃能拥护我百千亿那由他劫所可修习阿耨多罗三藐三菩提。及诸人王受持是经恭敬供养者。为消衰患令其安乐。复能拥护宫殿舍宅。城邑村落国土边疆。乃至怨贼悉令退散。灭其衰恼令得安隐。亦令一切阎浮提内所有诸王。无诸凶衰斗讼之事。四王当知。此阎浮提八万四千城邑聚落。八万四千诸人王等。各于其国娱乐快乐。各各于国而得自在。于自所有钱财珍宝。各各自足不相侵夺。如其宿世所修习业随业受报。不生恶心贪求他国。各各自生利益之心。生于慈心安乐之心不诤讼心不破坏心无系缚心无楚挞心。各于其上自生欢乐。上下和穆犹如水乳。心相爱念增诸善根。以是因缘故。此阎浮提安隐丰乐。人民炽盛大地沃壤。阴阳调和时不越序。日月星宿不失常度。风雨随时无诸灾横。人民丰溢自足于财。心无贪吝亦无嫉妒等行十善。其人寿终多生天上。天宫充满增益天众。若未来世有诸人王听是经典。及供养恭敬受持是经四部之众。是王则为安乐利益。汝等四王。及余眷属无量百千诸鬼神等。何以故。汝等四王。若得时时闻是经典。则为已得正法之水服甘露味。增益身力心进勇锐具诸威德。是诸人王。若能至心听受是典。则为已能供养于我。若供养我。则是供养过去未来现在诸佛。若能供养过去未来现在诸佛。则得无量不可思议功德之聚。以是因缘是诸人王应得拥护。及后妃婇女中宫眷属诸王子等。亦应得护衰恼消灭快乐炽盛。宫殿堂宇安隐清净无诸灾变。护宅之神增长威德。亦受无量欢悦快乐。是诸国土所有人民。悉受种种五欲之乐。一切恶事悉皆消灭

尔时四天王白佛言。世尊。未来之世若有人王。欲得护身及后妃婇女诸王子等。宫殿屋宅得第一护身所王领最为殊胜。具不可思议王者功德。欲得摄取无量福聚。国土无有他方怨贼。无诸忧恼及诸苦事。世尊。如是人王不应放逸散乱其心。应生恭敬谦下之心。应当庄严第一微妙最胜宫宅。种种香汁持用洒地。散种种华敷大法座师子之座。兼以无量珍琦异物而为绞饰。张施种种无数微妙幢幡宝盖。当净洗浴以香涂身。着好净衣璎珞自严。坐小卑座不自高大。除去自在离诸放逸。谦下自卑除去憍慢。正念听受如是妙典。于说法者生世尊想。复于宫内后妃王子婇女眷属。生慈哀心和颜与语劝以种种供养之具供养法师。是王尔时既劝化已。即生无量欢喜快乐。心怀悦豫倍复自励。不生疲惓多作利益。于说法者倍生恭敬

尔时佛告四天大王。尔时人王应着白净鲜洁之衣。种种璎珞齐整庄严。执持素帛微妙上盖。服饰容仪不失常则。躬出奉迎说法之人。何以故。是王如是随其举足步步之中。即是供养值遇百千亿那由他诸佛世尊。复得超越如是等劫生死之难。复于来世尔所劫中。常得封受转轮王位。随其步步亦得如是现世功德。不可思议自在之力。常得最胜极妙七宝人天宫殿。在在生处增益寿命。言语辩了人所信用。无所畏忌有大名称。常为人天之所恭敬。天上人中受上妙乐。得大势力具足威德。身色微妙端严第一。常值诸佛遇善知识。成就具足无量福聚。汝等四天王。如是人王见如是等种种无量功德利益。是故此王应当躬出奉迎法师。若一由旬至百千由旬。于说法师应生佛想。应作是念。今日释迦如来正智。入于我宫受我供养。为我说法我闻是法。即不退转于阿耨多罗三藐三菩提。已为得值百千万亿那由他佛。为已供养过去未来现在诸佛。已得毕竟三恶道苦。我今已种百千无量转轮圣王释梵之因。已种无边善根种子。已令无量百千万亿诸众生等度于生死。已集无量无边福聚。后宫眷属已得拥护宫宅。诸衰悉以消灭。国土无有怨贼棘刺。他方怨敌不能侵凌。汝等四王。如是人王应作如是供养正法。清净听受是妙经典。及恭敬供养尊重赞叹。持是经典四部之众。亦当回此所得最胜功德之分。施与汝等及余眷属诸天鬼神。聚集如是诸善功德。现世常得无量无边不可思议自在之利。威德势力成就具足。能以正法摧伏诸恶

尔时四王白佛言。世尊。若未来世有诸人王。作如是等恭敬正法。至心听受是妙经典。及恭敬供养尊重赞叹。持是经典四部之众。严治舍宅香汁洒地。专心正念听说法时。我等四王亦当在中共听此法。愿诸人王为自利故。以己所得功德少分施与我等。世尊。是诸人王于说法者所坐之处。为我等故烧种种香供养是经。是妙香气于一念顷即至我等诸天宫殿。其香即时变成香盖。其香微妙金色晃耀。照我等宫释宫梵宫大辩神天。功德神天坚牢地神。散脂鬼神最大将军。二十八部鬼神大将。摩醯首罗金刚密迹。摩尼跋陀鬼神大将。鬼子母与五百儿子周匝围绕。阿耨达龙王。娑竭罗龙王。如是等众自于宫殿各各得闻是妙香气。及见香盖光明普照。是香盖光明亦照一切诸天宫殿。佛告四王。是香盖光明非但至汝四王宫殿。何以故。是诸人王手擎香炉供养经时。其香遍布于一念顷遍至三千大千世界。百亿日月百亿大海。百亿须弥山。百亿大铁围山小铁围山。及诸山王。百亿四天下。百亿四天王。百亿三十三天。乃至百亿非想非非想天。于此三千大千世界。百亿三十三天。一切龙鬼乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽宫殿。虚空悉满种种香烟云盖。其盖金光亦照宫殿。如是三千大千世界所有种种香烟云盖。皆是此经威神力故。是诸人王手擎香炉供养经时。种种香气不但遍此三千大千世界。于一念顷亦遍十方无量无边恒河沙等。百千万亿诸佛世界。于诸佛上虚空之中亦成香盖。金色普照亦复如是。诸佛世尊闻是妙香。见是香盖及金色光。于十方界恒河沙等诸佛世尊。作如是等神力变化已。异口同音于说法者称赞。善哉善哉。大士。汝能广宣流布如是甚深微妙经典。则为成就无量无边不可思议功德之聚。若有闻是甚深经典。所得功德则为不少。况持读诵为他众生开示分别演说其义。何以故。善男子。此金光明微妙经典。无量无边亿那由他诸菩萨等。若得闻者。即不退转于阿耨多罗三藐三菩提。尔时十方无量无边恒河沙等诸佛世界。现在诸佛异口同声作如是言。善男子。汝于来世毕定当得坐于道场菩提树下。于三界中最尊最胜。出过一切众生之上。勤修力故受诸苦行。善能庄严菩提道场。能坏三千大千世界外道邪论。摧伏诸魔怨贼异形。觉了诸法第一寂灭清净无垢。甚深无上菩提之道。善男子。汝已能坐金刚座处。转于无上诸佛所赞十二种行甚深法轮。能击无上最大法鼓。能吹无上极妙法蠡。能竖无上最胜法幢。能然无上极明法炬。能雨无上甘露法雨。能断无量烦恼怨结。能令无量百千万亿那由他众。度于无涯可畏大海。能脱生死无际轮转。复遇无量百千万亿那由他佛

尔时四天王复白佛言。世尊。是金光明微妙经典。能得未来现在种种无量功德。是故人王若得闻是微妙经典。则为已于百千万亿无量佛所种诸善根。我以敬念是人王故。复见无量福德利故。我等四王及余眷属。无量百千万亿鬼神。于自宫殿见是种种香烟云盖瑞应之时。我当隐蔽不现其身。为听法故当至是王所止宫殿讲法之处。大梵天王释提桓因。大辩天神功德天神。坚牢地神散脂鬼神大将军等。二十八部鬼神大将。摩醯首罗金刚密迹。摩尼跋陀鬼神大将。鬼子母及五百鬼子周匝围绕。阿耨达龙王娑竭罗龙王。无量百千万亿那由他鬼神诸天。如是等众为听法故。悉自隐蔽不现其身。至是人王所止宫殿讲法之处。世尊。我等四王及余眷属无量鬼神。悉当同心以是人王为善知识。同共一行善相应行。能为无上大法施主。以甘露味充足我等。我等应当拥护是王。除其衰患令得安隐。及其宫宅国土城邑。诸恶灾患悉令消灭。世尊。若有人王于此经典心生舍离不乐听闻。其心不欲恭敬供养尊重赞叹。若四部众有受持读诵赞说之者。亦复不能恭敬供养尊重赞叹。我等四王及余眷属无量鬼神。即便不得闻此正法。背甘露味失大法利。无有势力及以威德。减损天众增长恶趣。世尊。我等四王及无量鬼神舍其国土。不但我等亦有无量守护国土。诸旧善神皆悉舍去。我等诸天及诸鬼神既舍离已。其国当有种种灾异。一切人民失其善心唯有系缚。嗔恚斗诤互相破坏多诸疾疫彗星现怪流星崩落。五星诸宿违失常度。两日并现日月薄蚀。白黑恶虹数数出现。大地震动发大音声。恶风恶雨无日不有。谷米勇贵饥馑冻饿。多有他方怨贼侵掠。其国人民多受苦恼。其地无有可爱乐处。世尊。我等四王及诸无量百千鬼神。并守国土诸旧善神远离去时。生如是等无量恶事。世尊。若有人王欲得自护。及王国土多受安乐。欲令国土一切众生悉皆成就具足快乐。欲得摧伏一切外敌。欲得拥护一切国土。欲以正法正治国土。欲得除灭众生怖畏。世尊。是人王等应当毕定听是经典。及恭敬供养读诵受持是经典者。我等四王及无量鬼神。以是法食善根因缘。得服甘露无上法味。增长身力心进勇锐。增益诸天。何以故。以是人王至心听受是经典故。如诸梵天说出欲论。释提桓因种种善论。五通之人神仙之论。世尊。梵天释提桓因五神通人。虽有百千亿那由他无量胜论。是金光明于中最胜。所以者何。如来说是金光明经为众生故。为令一切阎浮提内诸人王等以正法治。为与一切众生安乐。为欲爱护一切众生。欲令众生无诸苦恼。无有他方怨贼棘刺所有诸恶背而不向。欲令国土无有忧恼。以正法教无有诤讼。是故人王各于国土。应然法炬炽然正法增益天众。我等四王及无量鬼神。阎浮提内诸天善神。以是因缘得服甘露法味充足。得大威德进力具足。阎浮提内安隐丰乐。人民炽盛安乐其处。复于来世无量百千不可思议那由他劫。常受微妙第一快乐。复得值遇无量诸佛种诸善根。然后证成阿耨多罗三藐三菩提。如是等无量功德悉是如来正遍知说。如来过于百千亿那由他诸梵天等。以大悲力故。亦过无量百千亿那由他释提桓因。以苦行力故。是故如来为诸众生。演说如是金光明经。若阎浮提一切众生。及诸人王世间出世间。所作国事所造世论。皆因此经欲令众生得安乐故。释迦如来示现是经广宣流布。世尊。以是因缘故。是诸人王应当毕定听受供养恭敬尊重赞叹是经

尔时佛复告四天王。汝等四王及余眷属。无量百千那由他鬼神。是诸人王若能至心听是经典。供养恭敬尊重赞叹。汝等四王正应拥护。灭其衰患而与安乐。若有人能广宣流布如是妙典。于人天中大作佛事。能大利益无量众生。如是之人汝等四王必当拥护。莫令他缘而得扰乱。令心澹静受于快乐。续复当得广宣是经。尔时四王。即从坐起偏袒右肩。右膝着地长跪合掌。于世尊前以偈赞曰

  佛月清净　　满足庄严　　佛日晖曜
  放千光明　　如来面目　　最上明净
  齿白无垢　　如莲华根　　功德无量
  犹如大海　　智渊无边　　法水具足
  百千三昧　　无有缺减　　足下平满
  千辐相现　　足指网缦　　犹如鹅王
  光明晃曜　　如宝山王　　微妙清净
  如炼真金　　所有福德　　不可思议
  佛功德山　　我今敬礼　　佛真法身
  犹如虚空　　应物现形　　如水中月
  无有障碍　　如焰如化　　是故我今
  稽首佛月

尔时世尊以偈答曰

  此金光明　　诸经之王　　甚深最胜
  为无有上　　十力世尊　　之所宣说
  汝等四王　　应当勤护　　以是因缘
  是深妙典　　能与众生　　无量快乐
  为诸众生　　安乐利益　　故久流布
  于阎浮提　　能灭三千　　大千世界
  所有恶趣　　无量诸苦　　阎浮提内
  诸人王等　　心生慈愍　　正法治世
  若能流布　　此妙经典　　则令其土
  安隐丰熟　　所有众生　　悉受快乐
  若有人王　　欲爱己身　　及其国土
  欲令丰盛　　应当至心　　净洁洗浴
  往法会所　　听受是典　　是经能作
  所有善事　　摧伏一切　　内外怨贼
  复能除灭　　无量怖畏　　是诸经王
  能与一切　　无量众生　　安隐快乐
  譬如宝树　　在人家中　　悉能出生
  一切珍宝　　是妙经典　　亦复如是
  悉能出生　　诸王功德　　如清冷水
  能除渴乏　　是妙经典　　亦复如是
  能除诸王　　功德渴乏　　譬如珍宝
  异物箧器　　悉在于手　　随意所用
  是金光明　　亦复如是　　随意能与
  诸王法宝　　是金光明　　微妙经典
  常为诸天　　恭敬供养　　亦为护世
  四大天王　　威神势力　　之所护持
  十方诸佛　　常念是经　　若有演说
  称赞善哉　　亦有百千　　无量鬼神
  从十方来　　拥护是人　　若有得闻
  是妙经典　　心生欢喜　　踊跃无量
  阎浮提内　　无量大众　　皆悉欢喜
  集听是法　　听是经故　　具诸威德
  增益天众　　精气身力

尔时四王闻是偈已白佛言。世尊。我从昔来未曾得闻如是微妙寂灭之法。我闻是已。心生悲喜涕泪横流。举身战动支体嬉怡。复得无量不可思议具足妙乐。以天曼陀罗华摩诃曼陀罗华。供养奉散于如来上。作如是等供养佛已。复白佛言。世尊。我等四王各各自有五百鬼神。常当随逐是说法者而为守护

合部金光明经卷第五合部金光明经卷第六

        隋大兴善寺沙门释宝贵合隋阇那堀多译

    银主陀罗尼品第十一

尔时世尊告命者奢利弗言。奢利弗。此诸菩萨熏修诸法。所谓诸菩萨母。菩萨昔行菩萨摄受。有法本名不染着陀罗尼。如是语已。命者奢利弗白佛言。世尊。言陀罗尼。陀罗尼者此何句义。为陀罗尼非陀罗尼。世尊。为方处非方处。如是语已

佛告命者奢利弗言。甚善甚善。奢利弗。如汝发行大乘信解大乘增力大乘。如汝所说。其陀罗尼。非方处非不方处。非法非不法。非过去非未来非现在。非事物非不事物。非缘非不缘。非行非不行。无有法生亦无有灭。但为利益菩萨故。如是说是陀罗尼。所作道合力住。所谓佛诸功德。佛戒佛学佛密意佛出生。所谓法本名不染着陀罗尼。如是语已

命者奢利弗白佛言。世尊。愿为演说修伽多。愿为演说此陀罗尼法本。菩萨于中住已。当成不退转于阿耨多罗三藐三菩提。当成正愿不依止法自性辩才。当得希有自安住道。所谓得陀罗尼故。如是语已

佛告命者奢利弗言。甚善甚善。奢利弗。如是如是。奢利弗。得陀罗尼菩萨应言如佛。奢利弗。得陀罗尼菩萨若有供养尊重承事供给者。当如供养于佛。奢利弗。若当有闻此陀罗尼若持若信解。彼等还应如是供养。不离菩提心如佛无异。奢利弗。此是陀罗尼

多[口*絰]他(一)删陀啰尼(二)郁多啰尼(三)三钵啰帝駃痴(去声)多(四)修那摩(五)修钵啰帝沙吒(六)鼻阇夜婆罗(七)萨帝耶钵啰帝阇若(八)修阿嚧诃(九)阇那摩帝(十)郁多波驮泥(十一)阿婆那摩泥(十二)阿鼻师驮泥(十三)阿鼻婢耶诃啰(十四)首婆嘙帝(十五)修泥尸利多(十六)婆睺穷婆(十七)阿鼻婆陀(十八)娑婆诃

奢利弗。此是陀罗尼句名不染着。正住正受作已。若菩萨持者。彼若一劫若百劫。若千劫若百千劫不舍诸愿。彼身当能降伏。刀仗毒药恶兽皆能降伏。何以故。奢利弗。此不染着陀罗尼。过去诸佛母。未来诸佛母。现在诸佛母。所谓法本名不染着陀罗尼。奢利弗。若有十阿僧祇三千大千世界七宝满中。作已施与诸佛世尊。及以上胜衣服饮食。当持供养彼等诸佛阿僧祇劫。若于此不染着陀罗尼法本当持一句。此生福德过多于彼。何以故。奢利弗。此不染着陀罗尼法本。是诸佛母故

    大辩天品第十二

        北凉三藏昙无谶译

尔时大辩天神白佛言。世尊。是说法者。我当益其乐说辩力。令其说法庄严。次第善得大智。若是经中有失文字句义违娑。我能令是说法比丘。次第还得能与总持令不忘失。若有众生于百千佛所种诸善根。是说法者。为是等故于阎浮提。广说流布是妙经典。令不断绝。复令无量无边众生得闻是经。当令是等悉得猛利不可思议大智慧聚。不可称量福德之报。善解无量种种方便。善能辩畅一切诸论。善知世间种种伎术。能出生死得不退转。必定疾得阿耨多罗三藐三菩提

(此下阇那崛多续译补之)我今复欲说其咒药洗浴法。若有比丘受持此经。复有众生深乐听闻是经典者。为是人等能除一切恶星灾怪。除其疫气疾病生死之苦。恶口斗诤县官口舌。夜卧恶梦恶神障难。[示*厭]蛊咒咀一切恶障悉得除灭。是诸众生若有听受是经法者。应当诵持此咒。咒药作汤洗浴其身。是故我说咒药之法

取好菖蒲雄黄苜蓿香。尸利沙(合欢)甘松香。奢弥(苟杞)草藿香。嵩高草沉香。桂皮丁香。风香。白胶香。安息香。阿萝娑煎香。零陵香。艾纳香。栴檀香。石雄黄青木香。郁金香。附子。芥子。缩师。蜜郁金根。那罗陀草龙华

如是等药。各等分采之。用鬼星日和合捣之。捣讫以此咒咒之一百八遍。而说咒曰

哆侄咃稣坻　羯利坻　迦摩哆写阇怒迦啰池呵怒迦啰池　因陀罗阇离　奢迦提离　波奢提　离阿跋哆　迦斯该那　拘都俱　迦毗罗迦毗罗末坻尸罗末坻珊题头头摩跋坻尸梨尸梨萨帝　耶萨[口*室]帝　娑波呵

以牛粪涂地。纵广七肘以为道场。以华散着道场中。遍覆其地悬缯幡盖用金碗银碗盛石蜜浆葡萄浆蜜浆乳汁。置于道场外。四角头各置一人。身带鍪钾手持戎仗。隐身而立。复须四童女子。各着净衣奉持华瓶。亦于道场四角而立。烧胶香供养不得断绝。复作五色神幡四角安宝幢五种音声伎乐。以新净器盛其香汤置道场中。于先结界然后洗浴。说此结界咒曰

哆侄咃　遏逻羁　耶耶[口*禰]　醯梨尸　梨企企梨　娑波呵

以咒咒水二十一遍散着四方。复说咒汤咒身咒。先咒身一百八遍。复咒汤一百八遍以此汤洗浴其身

哆侄咃　娑伽迟　毗伽迟　毗伽荼跋帝娑波呵

诵咒洗浴讫。行者为其是人发弘誓愿。愿四方神星覆护身命。常令休吉无诸障难。恶星灾怪悉无所畏。四大安吉无诸疾患。一切怖畏悉得除愈。复说咒身咒愿咒

娑弥毗娑弥　娑波呵　娑伽迟　毗伽迟娑波呵娑伽啰　三浮哆耶　娑波呵　乾陀摩陀那耶娑波呵　尼罗犍咃耶娑波呵　阿波罗耆哆　毗梨蛇耶娑波呵醯摩婆　三浮哆耶　娑波呵　阿尼弥逻薄迦哆逻耶娑波呵南无婆伽婆帝　跋蓝摩祢那摩娑罗萨簸帝摩诃提鞞四填妒　蔓哆罗般陀担婆罗熊摩阿奴蔓若都娑波呵

于是大辩天神白佛言。世尊。若有比丘比丘尼优婆塞优婆夷。受持读诵书写流通如法行者。若城邑聚落旷野露地塔寺僧房俗人住处。我为是诸人等。将诸眷属作天伎乐来诣道场。除一切病一切恶星灾怪。除其一切疫病生死之苦。除一切恶口斗诤县官口舌。除一切夜卧恶梦。除一切恶神障难。除一切[示*厭]蛊咒咀。除一切恶障。若有比丘比丘尼优婆塞优婆夷。受持读诵此经。速度烦恼入阿毗跋致地。向阿耨多罗三藐三菩提。以此功德速成阿耨多罗三藐三菩提

尔时世尊赞大辩天神言。善哉善哉。大辩天神。能为一切众生思惟善事。能令一切众生施其无畏。为诸众生说此咒药功能。利益一切众生。于是大辩天神。礼佛三拜还复故座。尔时婆罗门憍陈如。以咒力故。当请大辩天神

  亦当恭敬　　大辩天神　　一切世间
  名悉遍到　　恒在山中　　天龙鬼神
  一切悉敬　　常披草衣　　一脚而立
  一切诸天　　悉来到彼　　欲请天神
  愿施一切　　众生智慧　　言语辩了
  能以善言

多侄咃　茂梨毗梨　阿婆耆　阿婆阇跋帝兴渠梨　弥渠梨　宾伽罗跋帝　鸯渠洒末利脂稣摩帝　题耆摩帝　阿只利　摩只利多罗遮跋帝　脂脂利尸利弥利　摩脂利波罗移祢　卢迦折师帝　卢迦施离师帝　卢伽毕利易膝陀跋罗帝　毗摩目企　首脂遮利阿波罗帝呵帝阿波罗帝河多浮地　南牟指南牟脂　摩呵题脾波罗帝伽利迄那　那摩娑迦灆摩摩浮地阿波罗帝呵多婆婆妒　奢萨多罗　奢卢羁单多　罗卑吒迦迦毗耶地疏　多侄咃　摩呵波罗婆毗醯利弥利　醯利弥利　毗遮罗妒　摩摩浮地伊梵那摩写婆伽婆帝　毗耶题娑罗娑跋帝　迦罗迟只由离醯利弥利醯利弥利　阿婆呵咩弥摩呵题　毗佛陀萨知那。达摩萨知那僧伽萨知那因陀罗萨知那　婆娄那萨知那移卢只萨知那　婆题那知爽萨知那　萨知那婆支祢那　阿婆呵　咩弥摩呵题毗哆[口*姪]咃　醯利弥利　醯利醯利毗遮逻都孛题　摩摩南无婆伽婆帝　摩呵题毗娑逻娑波帝　膝填妒曼多罗波陀　娑波呵

尔时憍陈如婆罗门。以偈赞大辩天神

  一切诸鬼神　　今当至心听
  我今欲赞叹　　大圣辩天神
  一切诸女中　　辩天最为尊
  诸天修罗等　　乾闼及夜叉
  世间诸圣中　　一切最为尊
  种种诸功德　　以用庄严身
  眼如优波罗　　智慧功德相
  譬如七宝珠　　世间甚难见
  我今欲赞叹　　甚深最胜语
  决定施与一切众　　最胜最高无过者
  相好端严润众生　　形貌清净如莲华
  眼目修禓胜一切　　身体端正视无厌
  种种庄严诸相好　　光明清净如月光
  智慧悉能遍一切　　强记不妄能总持
  乘师子上现人形　　体有八臂庄严身
  众生见者如满月　　语言辩了声微妙
  智慧甚深难思议　　以此智慧恒圆满
  能施众生一切愿　　于一切众最为尊
  帝释修罗诸天等　　乾闼婆等及夜叉
  一切大众恒赞叹　　我某甲等当恭敬
  供养清净殷重心　　以此愿故皆吉祥
  于怖畏处恒防护　　若复有人于晨朝
  清净诵此七言偈　　我令是人悉满愿
  须者给与无所乏

说是偈已。令一切众悉发阿耨多罗三藐三菩提心

    金光明经功德天品第十三

        北凉三藏昙无谶译

尔时功德天白佛言。世尊。是说法者。我当随其所须之物。衣服饮食卧具医药。及余资产供给是人无所乏少。令心安住昼夜欢乐。正念思惟是经章句分别深义。若有众生。于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。是诸众生听是经已。于未来世无量百千那由他劫。常在天上人中受乐值遇诸佛。速成阿耨多罗三藐三菩提。三恶道苦悉毕无余。世尊。我已于过去宝华功德海琉璃金山照明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊所种诸善根。是故我今随所念方。随所视方随所至方。令无量百千众生受诸快乐。若衣服饮食资生之具。金银七宝真珠琉璃珊瑚虎魄璧玉珂贝。悉无所乏。若有人能称金光明微妙经典。为我供养诸佛世尊。三称我名烧香供养。供养佛已别以华香种种美味。供施于我洒散诸方。当知是人即能集聚资财宝物。以是因缘增长地味。地神诸天悉得欢喜。所种谷米牙茎枝叶果实滋茂。树神欢喜出生无量种种诸物。我时慈念诸众生故。多与资生所须之物。世尊。于此北方毗沙门王有城名曰阿尼曼陀。其城有园名功德华光。于是园中有最胜园名曰金幢。七宝极妙此即是我常止住处。若有欲得财宝增长。是人当于自所住处应净扫洒洗浴其身。着鲜白衣妙香涂身。为我至心三称彼佛宝华琉璃世尊名号。礼拜供养烧香散华。亦当三称金光明经至诚发愿。别以香华种种美味。供施于我散洒诸方。尔时当说如是章句

婆梨富楼那遮利　三曼陀达舍尼　摩诃毗呵罗伽帝　三曼陀毗那伽帝　摩诃伽梨波帝　波娑弥　萨婆哆三曼陀　修钵梨富隶　阿夜那达摩帝　摩诃毗鼓毕帝　摩诃弥勒簸僧祇帝　醯帝簁三博只悕帝三曼陀阿咃　阿[少/兔]娑罗尼

(此下咒八行新翻出还是功德天说与旧咒不同不知何者是非故并写出之)南无一切三世佛　南无一切诸菩萨　南无弥勒菩萨等

我今当欲说神咒

哆侄咃　波梨富楼那遮利　三曼陀达舍尼　摩诃毗呵罗伽帝　三曼陀毗陀那伽帝摩诃迦叶梨耶　波利波罗波祢萨婆利陀三曼多修钵利帝　富隶那阿夜那达摩多摩诃俱毕帝　摩诃弥勒帝卢簸僧祇帝帝醯帝簁僧祇晞帝　三曼陀遏咃何[少/兔]波罗尼　莎波呵

是灌顶章句。毕定吉祥真实不虚。等行众生及中善根。应当受持读诵通利。七日七夜受持八戒。朝暮净心香华供养十方诸佛。常为己身及诸众生。回向具足阿耨多罗三藐三菩提。作是誓愿令我所求皆得吉祥。自于所居房舍屋宅净洁扫除。若自住处若阿兰若处。以香泥涂地烧微妙香敷净好座。以种种华香布散其地以待于我。我于尔时如一念顷。入其室宅即坐其座。从此日夜令此居家若村邑。若僧坊若露处无所乏少。若钱若金银若珍宝若牛羊若谷米。一切所须即得具足悉受快乐。若能以己所作善根最胜之分。回与我者。我当终身不远其人。于所住处至心护念。随其所求令得成就。应当至心礼如是等诸佛世尊。其名曰宝胜如来。无垢炽宝光明王相如来。金焰光明如来。金百光明照藏如来。金山宝盖如来。金华焰光相如来。大炬如来。宝相如来。亦应敬礼信相菩萨。金光明菩萨。金藏菩萨。常悲菩萨。法上菩萨。亦应礼敬东方阿閦如来。南方宝相如来。西方无量寿佛。北方微妙声佛

    金光明经坚牢地神品第十四

        北凉三藏昙无谶译

尔时地神坚牢白佛言。世尊。是金光明经若现在世若未来世在在处处若城邑聚落。若山泽空处若王宫宅。世尊。随是经典所流布处。是地分中敷师子座。令说法者坐其座上。广演宣说是妙经典。我当在中常作宿卫隐蔽其身。于法座下顶戴其足。我闻法已得服甘露无上法味增益气力。而此大地深十六万八千由旬。从金刚际至海地上。悉得众味增长具足。丰壤肥浓过于今日。以是之故阎浮提内。药草树木根茎枝叶。华果滋茂美色香味。皆悉具足。众生食已增长寿命色力辩安。六情诸根具足通利。威德颜貌端严殊特。成就如是种种等已。所作事业多得成办。有大势力精勤勇猛。是故世尊。阎浮提内安隐丰乐。人民炽盛一切众生多受快乐。应心适意随其所乐。是诸众生得是威德大势力已。能供养是金光明经。及恭敬供养受持经者四部之众。我于尔时当往其所。为诸众生受快乐故。请说法者广令宣布如是妙典。何以故。世尊。是金光明若广说时。我及眷属所得威德倍过于常。增长身力心进勇锐。世尊。我服甘露无上味已。阎浮提地纵广七千由旬丰壤倍常。世尊。如此大地众生所依。悉能增长一切所须之物。增长一切所须物已。令诸众生随意所用受于快乐。种种饮食衣服卧具。宫殿屋宅树木林苑河池泉井。如是等物因依于地悉皆具足。是故世尊。是诸众生为知我恩应作是念。我当毕定听受是经。供养恭敬尊重赞叹。作是念已。即从住处若城邑聚落舍宅空地。往法会所听受是经。既听受已还其所止。各应相庆作如是言。我等今者闻此甚深无上妙法。已为摄取不可思议功德之聚。值遇无量无边诸佛。三恶道报已得解脱。于未来世常生天上人中受乐。是诸众生各于住处。若为他人演说是经。若说一喻一品一缘。若复称叹一佛菩萨。一四句偈乃至一句。及称是经首题名字。世尊。随是众生所住之处。其地具足丰壤肥浓过于余地。凡是因地所生之物。悉得增长滋茂广大。令诸众生受于快乐。多饶财宝好行惠施。心常坚固深信三宝

尔时佛告地神坚牢。若有众生乃至闻是金光明经一句之义。人中命终随意往生三十三天。地神。若有众生为欲供养是经典故。庄严屋宅乃至张悬一幡一盖或以一衣。欲界六天已有自然七宝宫殿。是人命终即往生彼。地神。于诸七宝宫殿之中。各各自然有七天女共相娱乐。日夜常受不可思议微妙快乐

尔时地神白佛言。世尊。以是因缘说法比丘坐法座时。我常昼夜卫护不离。隐蔽其形在法座下顶戴其足。世尊。若有众生于百千佛所种诸善根。是说法者为是等故于阎浮提。广宣流布是妙经典令不断绝。是诸众生听是经已。未来之世无量百千那由他劫。于天上人中常受快乐。值遇诸佛疾成阿耨多罗三藐三菩提。三恶道苦悉断无余

    金光明经散脂鬼神品第十五

        北凉三藏昙无谶译

尔时散脂鬼神大将军。及二十八部诸鬼神等。即从坐起偏袒右肩右膝着地白佛言。世尊。是金光明微妙经典。若现在世及未来世。在在处处若城邑聚落。若山泽空处若王宫宅。随是经典所流布处。我当与此二十八部大鬼神等。往至彼所隐蔽其形。随逐拥护是说法者。消灭诸恶令得安隐。及听法众若男若女童男童女。于是经中乃至得闻一如来名一菩萨名。及此经典首题名字受持读诵。我当随侍宿卫拥护。悉灭其恶令得安隐。及国邑城郭若王宫殿舍宅空处。皆亦如是。世尊。何因缘故我名散脂鬼神大将。唯然世尊自当证知。世尊。我知一切法一切缘法。了一切法知法分齐。如法安住一切法。如性于一切法。含受一切法。世尊。我现见不可思议智光。不可思议智炬。不可思议智行。不可思议智聚。不可思议智境。世尊。我于诸法正解正观。得正分别正解。于缘正能觉了。世尊。以是故名散脂大将。世尊。我散脂大将令说法者庄严言辞辩不断绝。众味精气从毛孔入。充益身力心进勇锐。成就不可思议智慧入正忆念。如是等事悉令具足。心无疲厌身受诸乐心得欢喜。以是之故。能为众生广说是经。若诸众生于百千佛所。种诸善根。说法之人。为是众生阎浮提内广宣流布是妙经典令不断绝。无量众生闻是经已。当得不可思议智聚。摄取不可思议功德之聚。于未来世无量百千劫。人天之中常受快乐。于未来世值遇诸佛。疾得证成阿耨多罗三藐三菩提。一切众苦三恶趣分永灭无余。南无宝华功德海琉璃金山光照如来应正遍知。南无无量百千亿那由他庄严其身释迦如来正遍知。炽然如是微妙法炬。南无第一威德成就众事大功德天。南无不可思量智慧功德成就大辩天

    金光明经正论品第十六

        北凉三藏昙无谶译

尔时佛告地神坚牢。过去有王名力尊相。其王有子名曰信相。不久当受灌顶之位统领国土。尔时父王告其太子信相。世有正论善治国土。我于昔时曾为太子。不久亦当绍父王位。尔时父王持是正论亦为我说。我以是论于二万岁善治国土。未曾一念以非法行。于自眷属情无爱着。何等名为治世正论。地神。尔时力尊相王。为信相太子说是偈言

  我今当说　　诸王正论　　为利众生
  断诸疑惑　　一切人王　　诸天天王
  应当欢喜　　合掌谛听　　诸王和合
  集金刚山　　护世四镇　　起问梵王
  大师梵尊　　天中自在　　能除疑惑
  当为我断　　云何是人　　得名为天
  云何人王　　复名天子　　生在人中
  处王宫殿　　正法治世　　而名为天
  护世四王　　问是事已　　时梵尊师
  即说偈言　　汝今虽以　　此义问我
  我要当为　　一切众生　　敷扬宣说
  第一胜论　　因集业故　　生于人中
  王领国土　　故称人王　　处在胎中
  诸天守护　　或先守护　　然后入胎
  虽在人中　　生为人王　　以天护故
  复称天子　　三十三天　　各以己德
  分与是人　　故称天子　　神力所加
  故得自在　　远离恶法　　遮令不起
  安住善法　　修令增广　　能令众生
  多生天上　　半名人王　　亦名执乐
  罗刹魁脍　　能遮诸恶　　亦名父母
  教诲修善　　示现果报　　诸天所护
  善恶诸业　　现在未来　　现受果报
  诸天所护　　若有恶事　　纵而不问
  不治其罪　　不以正教　　舍远善法
  增长恶聚　　故使国中　　多诸奸斗
  三十三天　　各生嗔恨　　由其国王
  纵恶不治　　坏国恶法　　奸诈炽盛
  他方怨敌　　竞来侵掠　　自家所有
  钱财珍宝　　诸恶盗贼　　共相劫夺
  如法治世　　不行是事　　若行是者
  其国殄灭　　譬如狂象　　蹋莲华池
  暴风卒起　　屡降恶雨　　恶星数出
  日月无光　　五谷果实　　咸不滋茂
  由王舍政　　使国饥馑　　天于宫殿
  悉怀愁恼　　由王暴疟　　不修善事
  是时天王　　各相谓言　　是王行恶
  与恶为伴　　以造恶故　　速得天嗔
  以天嗔故　　不久国败　　非法兵仗
  奸诈斗讼　　疾疫恶病　　集其国土
  诸天即便　　舍离是王　　令其国败
  生大愁恼　　兄弟姊妹　　眷属妻子
  孤迸流离　　身亦灭亡　　流星数堕
  二日并现　　他方恶贼　　侵掠其土
  人民饥馑　　多诸疾疫　　所重大臣
  舍离薨亡　　象马车乘　　一念丧灭
  诸家财产　　国土所有　　互相劫夺
  刀兵而死　　五星诸宿　　违失常度
  诸恶疾疫　　流遍其国　　诸受宠禄
  所任大臣　　及诸群僚　　专行非法
  如是行恶　　偏受恩遇　　修善法者
  日日衰减　　于行恶者　　而生恭敬
  见修善者　　心不顾录　　故使世间
  三异并起　　星宿失度　　降暴风雨
  破坏甘露　　无上正法　　众生等类
  及以地肥　　恭敬弊恶　　毁诸善人
  故天降雹　　饥饿疫死　　谷米果实
  滋味衰减　　多病众生　　充满其国
  甘美盛果　　日日损减　　苦涩恶味
  随时增长　　本所游戏　　可爱之处
  悉皆枯悴　　无可乐者　　众生所食
  精妙上味　　渐渐损减　　食无肌肤
  颜貌丑陋　　气力衰微　　凡所食啖
  不知厌足　　力精勇猛　　悉灭无有
  懒惰懈怠　　充满其国　　多有疾苦
  逼切其身　　恶星变动　　罗刹乱行
  若有人王　　行于非法　　增长恶伴
  损人天道　　于三有中　　多受苦恼
  起如是等　　无量恶事　　皆由人王
  爱着眷属　　纵之造恶　　舍而不治
  若为诸天　　所护生者　　如是人王
  终不为是　　有行善者　　得生天中
  行不善者　　堕在三涂　　三十三天
  皆生焦热　　由王纵恶　　舍而不理
  违逆诸天　　及父母敕　　不能正治
  则非孝子　　起诸奸恶　　坏国土者
  不应纵舍　　当正治罪　　是故诸天
  护持是王　　以灭恶法　　修集善根
  现世正治　　得增王位　　应各为说
  善不善业　　能示因果　　故得为王
  诸天护持　　邻王佐助　　为自为他
  修正治国　　有坏国者　　应当正教
  为命及国　　修行正法　　不应行恶
  恶不应纵　　所有余事　　不应坏国
  恶因多奸　　然后倾败　　若起多奸
  坏于国土　　譬如大象　　坏莲华池
  怨恨诸天　　故天生恼　　起诸恶事
  弥满其国　　是故应随　　正法治恶
  以善化国　　不顺非法　　宁舍身命
  不爱眷属　　于亲非亲　　心常平等
  视亲非亲　　和合为一　　正行名称
  流布三界　　正法治国　　人多行善
  常以善心　　仰瞻国王　　能令天众
  具足充满　　是故正治　　名为人王
  一切诸天　　爱护人王　　犹如父母
  拥护其子　　故令日月　　五星诸宿
  随其分齐　　不失常度　　风雨随时
  无诸灾祸　　令国丰实　　安乐炽盛
  增益人民　　诸天之众　　以是因缘
  诸人王等　　宁舍身命　　不应为恶
  不应舍离　　正法珍宝　　由正法宝
  世人爱乐　　常当亲近　　修正法者
  聚集功德　　庄严其身　　于自眷属
  常知止足　　当远恶人　　修治正法
  安止众生　　于诸善法　　教敕防护
  令离不善　　是故国土　　安隐丰乐
  是王亦得　　威德具足　　随诸人民
  所行恶法　　应当调伏　　如法教诏
  是王当得　　好名善誉　　善能摄护
  安乐众生

合部金光明经卷第六合部金光明经卷第七

        隋大兴善寺沙门释宝贵合北凉三藏昙无谶译

    善集品第十七

于是如来复为地神说往因缘而作偈言

  我昔曾为　　转轮圣王　　舍四大地
  及以大海　　又于是时　　以四天下
  满中珍宝　　奉上诸佛　　凡所布施
  皆舍所重　　不见可爱　　而不舍者
  于过去世　　无数劫中　　求正法故
  常舍身命　　又过去世　　不可议劫
  有佛世尊　　名曰宝胜　　其佛世尊
  般涅槃后　　时有圣王　　名曰善集
  于四天下　　而得自在　　治正之势
  尽大海际　　其王有城　　名水音尊
  于其城中　　止住治化　　夜睡梦中
  闻佛功德　　及见比丘　　名曰宝冥
  善能宣畅　　如来正法　　所谓金光
  微妙经典　　明如日中　　悉能遍照
  是转轮王　　梦是事已　　即寻觉悟
  心喜遍身　　即出宫殿　　至僧坊所
  供养恭敬　　诸大圣众　　问诸大德
  是大众中　　颇有比丘　　名曰宝冥
  成就一切　　诸功德不　　尔时宝冥
  在一窟中　　安坐不动　　思惟正念
  读诵如是　　金光明经　　时有比丘
  即将是王　　至其所止　　到宝冥所
  时此宝冥　　故在窟中　　形貌殊特
  威德炽然　　即示王言　　是窟中者
  即是所问　　宝冥比丘　　能持甚深
  诸佛所行　　名金光明　　诸经之王
  时善集王　　即寻礼敬　　宝冥比丘
  作如是言　　面如满月　　威德照然
  唯愿为我　　敷演宣畅　　是金光明
  诸经之王　　时宝冥尊　　即受王请
  许为宣说　　是金光明　　三千大千
  世界诸天　　知当说法　　悉生欢喜
  于净微妙　　鲜洁之处　　种种珍宝
  厕填其地　　上妙香水　　持用洒之
  散诸好华　　遍满其处　　王于是时
  自敷法座　　悬缯幡盖　　宝饰挍络
  种种微妙　　殊特末香　　悉以奉散
  大法高座　　一切诸天　　龙及鬼神
  摩睺罗伽　　紧那罗等　　即雨天上
  曼陀罗华　　遍散法座　　满其处所
  不可思议　　百千万亿　　那由他等
  无量诸天　　一时俱来　　集说法所
  是时宝冥　　寻从窟出　　诸天即时
  以娑罗华　　供养奉散　　宝冥比丘
  是时宝冥　　净洗身体　　着净妙衣
  至法座所　　合掌敬礼　　是法高座
  一切天王　　及诸天人　　雨曼陀罗
  大曼陀华　　无量百千　　种种伎乐
  于虚空中　　不鼓自鸣　　宝冥比丘
  能说法者　　寻上高座　　结加趺坐
  即念十方　　不可思议　　无量千亿
  诸佛世尊　　于诸众生　　兴大悲心
  及善集王　　所得王领　　尽一日月
  所照之处　　时说法者　　即寻为王
  敷畅宣说　　是妙经典

  是时大王　　为闻法故　　于比丘前
  合掌而立　　闻于正法　　赞言善哉
  其心悲悼　　涕泪交流　　寻复踊悦
  心意熙怡　　为欲供养　　此经典故
  尔时即捉　　如意珠玉　　为诸众生
  发大誓愿　　愿于今日　　此阎浮提
  悉雨无量　　种种珍异　　瑰琦七宝
  及妙璎珞　　以是因缘　　悉令无量
  一切众生　　皆受快乐　　即于尔时
  寻雨七宝　　及诸宝饰　　天冠耳珰
  种种璎珞　　甘馔宝座　　悉皆充满
  遍四天下　　时善集王　　即持如是
  满四天下　　无量七宝　　于宝胜佛
  遗法之中　　以用布施　　供养三宝
  尔时为王　　说法比丘　　于今现在
  阿閦佛是　　时善集王　　听受法者
  今则我身　　释迦文是　　我于尔时
  舍此大地　　满四天下　　珍宝布施
  得闻如是　　金光明经　　闻是经已
  一称善哉　　以此善根　　业因缘故
  身得金色　　百福庄严　　常为无量
  百千万亿　　众生等类　　之所乐见
  既得见已　　无有厌足　　过去九十
  九亿千劫　　常得作于　　转轮圣王
  亦于无量　　百千劫中　　常得王领
  诸小国王　　不可思议　　劫中常作
  释提桓因　　及净梵王　　复得值遇
  十力世尊　　其数无量　　不可称计
  所得功德　　无量无边　　皆由闻经
  及称善哉　　如我所愿　　成就菩提
  正法之身　　我今已得

    金光明经鬼神品第十八

        北凉三藏昙无谶译

佛告功德天。若有善男子善女人。欲以不可思议妙供养具。供养过去未来现在诸佛世尊。及欲得知三世诸佛甚深行处。是人应当毕定至心。随有是经流布之处。若城邑村落舍宅空处。正念不乱至心听是微妙经典

尔时世尊欲重宣此义。而说偈言

  若欲供养　　一切诸佛　　欲知三世
  诸佛行处　　应当往彼　　城邑聚落
  有是经处　　至心听受　　是妙经典
  不可思议　　功德大海　　无量无边
  能令一切　　众生解脱　　度无量苦
  诸有大海　　是经甚深　　初中后善
  不可得说　　譬喻为比　　假使恒河
  大地微尘　　大海诸水　　一切诸山
  如是等物　　不得为喻　　若人是经
  即入法性　　如深法性　　安住其中
  即于是典　　金光明中　　而得见我
  释迦牟尼　　不可思议　　阿僧祇劫
  生天人中　　常受快乐　　以能信解
  听是经故　　如是无量　　不可思议
  功德福聚　　悉已得之　　随所至处
  若百由旬　　满中盛火　　应从中过
  若至聚落　　阿兰若处　　到法会所
  至心听受　　听是经故　　恶梦蛊道
  五星诸宿　　变异灾祸　　一切恶事
  消灭无余　　于说法处　　莲华座上
  说是经典　　书写读诵　　是说法者
  若下法座　　尔时大众　　犹见座处
  故有说者　　或佛世尊　　或见佛像
  菩萨色像　　普贤菩萨　　文殊师利
  弥勒大士　　及诸形色　　见如是等
  种种事已　　寻复灭尽　　如前无异
  成就如是　　诸功德已　　而为诸佛
  之所赞叹　　威德相貌　　无量无边
  有大名称　　能却怨家　　他方贼盗
  能令退散　　勇捍多力　　能破强敌
  恶梦恼心　　无量恶业　　如是恶事
  皆悉寂灭　　若入军阵　　常能胜他
  名闻流布　　遍阎浮提　　亦能摧伏
  一切怨敌　　远离诸恶　　修集诸善
  入阵得胜　　心常欢喜　　大梵天王
  三十三天　　护世四王　　金刚密迹
  鬼神诸王　　散脂大将　　禅那英鬼
  及紧那罗　　阿耨达龙　　娑竭罗王
  阿修罗王　　迦楼罗王　　大辩天神
  及大功德　　如是上首　　诸天神等
  常当供养　　是听法者　　生不思议
  法塔之想　　众生见者　　恭敬欢喜
  诸天王等　　亦各思惟　　而相谓言
  今是众生　　无量威德　　皆悉成就
  若能来至　　是法会所　　如是之人
  成上善根　　若有听是　　甚深经典
  故严出往　　法会之处　　心生不可
  思议正信　　供养恭敬　　无上法塔
  如是大悲　　利益众生　　即是无量
  深法宝器　　能入甚深　　无上法性
  由以净心　　听是经典　　如是之人
  悉以供养　　过去无量　　百千诸佛
  以是善根　　无量因缘　　应当听受
  是金光明　　如是众生　　常为无量
  诸天神王　　之所爱护　　大辩功德
  护世四王　　无量鬼神　　及诸力士
  昼夜精勤　　拥护四方　　释提桓因
  及日月天　　阎摩罗王　　风水诸神
  违驮天神　　及毗纽天　　大辩天神
  及自在天　　火神等神　　大力勇猛
  常护世间　　昼夜不离　　大力鬼神
  那罗延等　　摩醯首罗　　二十八部
  诸鬼神等　　散脂为首　　百千鬼神
  神足大力　　拥护是等　　令不怖畏
  金刚密迹　　大鬼神王　　及其眷属
  五百徒党　　一切皆是　　大菩萨等
  亦悉拥护　　听是法者　　摩尼跋陀
  大鬼神王　　富那跋陀　　及金毗罗
  阿罗婆帝　　宾头卢伽　　黄头大神
  一一诸神　　各有五百　　眷属鬼神
  亦常拥护　　听是经者　　质多斯那
  阿修罗王　　及乾闼婆　　那罗罗阇
  祁那沙婆　　摩尼乾陀　　及尼乾陀
  主雨大神　　大饮食神　　摩呵伽吒
  金色发神　　半祁鬼神　　及半支罗
  车钵罗婆　　有大威德　　婆那利神
  昙摩跋罗　　摩竭婆罗　　针发鬼神
  绣利密多　　勒那翅奢　　摩呵波那
  及军陀遮　　剑摩舍帝　　复有大神
  奢罗蜜帝　　醯摩跋陀　　萨多琦黎
  如是等神　　皆有无量　　神足大力
  常勤拥护　　听受如是　　微妙典者
  阿耨达王　　娑伽罗王　　目真邻王
  伊罗钵王　　难陀龙王　　跋难陀王
  有如是等　　百千龙王　　以大神力
  常来拥护　　听是经者　　昼夜不离
  波利罗睺　　阿修罗王　　毗摩质多
  及以茂脂　　睒摩梨子　　波呵黎子
  佉罗骞陀　　及以揵陀　　是等皆是
  阿修罗王　　有大神力　　常来拥护
  听是经者　　昼夜不离　　呵黎帝南
  鬼子母等　　及五百神　　常来拥护
  听是经者　　若睡若寤　　旃陀旃陀利
  大鬼神女等　　鸠罗鸠罗檀提　　啖人精气
  如是等神　　皆有大力　　常勤拥护
  十方世界　　受持经者　　大辩天等
  无量天女　　功德天等　　各与眷属
  地神坚牢　　种殖园林　　果实大神
  如是诸神　　心生欢喜　　悉来拥护
  爱乐亲近　　是经典者　　于诸众生
  增命色力　　功德威貌　　庄严倍常
  五星诸宿　　变异灾怪　　皆悉能灭
  无有遗余　　夜卧恶梦　　寤则忧悴
  如是恶事　　皆悉消灭　　地神大力
  势力甚深　　是经力故　　能变其味
  如是大地　　至金刚际　　厚十六万
  八千由旬　　其中气味　　无不遍有
  悉令勇出　　润益众生　　是经力故
  能令地味　　悉出地上　　厚百由旬
  亦令诸天　　大得精味　　充益身力
  欢喜快乐　　阎浮提内　　所有诸神
  心生欢喜　　受乐无量　　是经力故
  诸天欢喜　　百谷果实　　皆悉滋茂
  园苑丛林　　其华开敷　　香气馝馚
  充溢弥满　　百草树木　　生长端直
  其体柔软　　无有邪戾　　阎浮提内
  所有龙女　　其数无量　　不可思议
  心生欢喜　　踊跃无量　　在在处处
  庄严华池　　于其池中　　生种种华
  优钵罗华　　波头摩华　　拘物头华
  分陀利华　　于自宫殿　　除诸云雾
  令虚空中　　无有尘翳　　诸方清澈
  净洁明了　　日王赫炎　　放千光明
  欢喜踊跃　　照诸闇蔽　　阎浮檀金
  以为宫殿　　止住其中　　威德无量
  日之天子　　及以月天　　闻是经故
  精气充实　　是日天子　　出阎浮提
  心生欢喜　　放于无量　　光明明网
  遍照诸方　　即于出时　　放大网光
  开敷种种　　诸池莲华　　阎浮提内
  无量果实　　随时成熟　　饱诸众生
  是时日月　　所照殊胜　　星宿正行
  不失度数　　风雨随时　　丰实炽盛
  多饶财宝　　无所乏少　　是金光明
  微妙经典　　随所流布　　讲诵之处
  其国土境　　即得增益　　如上所说
  无量功德

    金光明经授记品第十九

        北凉三藏昙无谶译

尔时如来。将欲为是信相菩萨及其二子银相银光。授阿耨多罗三藐三菩提记。是时即有十千天子。威德炽王而为上首。俱从忉利来至佛所。顶礼佛足却坐一面

尔时佛告信相菩萨。汝于来世过无量无边百千万亿不可称计那由他劫。金照世界当成阿耨多罗三藐三菩提。号金宝盖山王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。乃至是佛般涅槃后。正法像法皆灭尽已。长子银相。当于是界次补佛处。世界尔时转名净幢。佛名阎浮檀金幢光照明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。乃至是佛般涅槃后。正法像法悉灭尽已。次子银光。复于是后次补佛处。世界名字如本不异。佛号曰金光照如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是十千天子。闻三大士得受记莂。复闻如是金光明经。闻已欢喜生殷重心。心无垢累如净琉璃。清净无碍犹如虚空。尔时如来知是十千天子善根成熟。即便与授菩提道记。汝等天子于当来世。过阿僧祇百千万亿那由他劫。于是世界当成阿耨多罗三藐三菩提。同共一家一姓一名。号曰青目优钵罗华香山如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。如是次第出现于世凡一万佛

尔时道场菩提树神名等增益。白佛言。世尊。是十千天子。于忉利宫为听法故故来集此。云何如来便与授记。世尊。我未曾闻是诸天子修行具足六波罗蜜。亦未曾闻舍于手足头目髓脑。所爱妻子财宝谷帛。金银琉璃车磲码瑙真珠珊瑚珂贝璧玉。甘馔饮食衣服床卧病瘦医药。象马车乘殿堂屋宅。园林泉池奴婢仆使。如余无量百千菩萨。以种种资生供养之具。恭敬供养过去无量百千万亿那由他等诸佛世尊。如是菩萨于未来世。亦舍无量所重之物。头目髓脑所爱妻子。财宝谷帛乃至仆使。次第修行成就具足六波罗蜜。成就是已备修苦行。动经无量无边劫数。然后方得授菩提记。世尊。是天子等何因何缘。修行何等胜妙善根。从彼天来暂得闻法。便得授记。唯愿世尊。为我解说断我疑网

尔时佛告树神善女天。皆有因缘有妙善根已随相修。何以故。以是天子于所住处舍五欲乐。故来听是金光明经。既闻法已于是经中净心殷重如说修行。复得闻此三大菩萨授于记莂。亦以过去本昔发心誓愿因缘。是故我今皆与授记。于未来世当成阿耨多罗三藐三菩提

    金光明经除病品第二十

        北凉三藏昙无谶译

佛告道场菩提树神善女天。谛听谛听善持忆念。我当为汝演说往昔誓愿因缘。过去无量不可思议阿僧祇劫。尔时有佛出现于世。名曰宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善女天。尔时是佛般涅槃后。正法灭已于像法中。有王名曰天自在光。修行正法如法治世。人民和顺孝养父母。是王国中有一长者。名曰持水。善知医方救诸病苦。方便巧知四大增损。善女天。尔时持水大长者家中后生一子。名曰流水。体貌殊胜端正第一。形色微妙威德具足。受性聪敏善解诸论。种种伎艺书疏算计。无不通达。是时国内天降疫病。有无量百千诸众生等皆无免者。为诸苦恼之所逼切。善女天。尔时流水长者子。见是无量百千众生受诸苦恼故。为是众生生大悲心。作是思惟。如是无量百千众生受诸苦恼。我父长者虽善解医方能救诸苦方便巧知四大增损。年已衰迈老耄枯悴。皮缓面皱羸瘦战掉。行来往反要因机杖。困顿疲乏不能至彼城邑聚落。而是无量百千众生。复遇重病无能救者。我今当至大医父所。咨问治病医方秘法。咨禀知已。当往城邑聚落村舍。治诸众生种种重病。悉令得脱无量诸苦。时长者子。思惟是已即至父所。头面着地为父作礼。叉手却住。以四大增损而问于父。即说偈言

  云何当知　　四大诸根　　衰损代谢
  而得诸病　　云何当知　　饮食时节
  若食食已　　身火不灭　　云何当知
  治风及热　　水过肺病　　及以等分
  何时动风　　何时动热　　何时动水
  以害众生　　时父长者　　即以偈颂
  解说医方　　而答其子　　三月是夏
  三月是秋　　三月是冬　　三月是春
  是十二月　　三三而说　　从如是数
  一岁四时　　若二二说　　足满六时
  三三本摄　　二二现时　　随是时节
  消息饮食　　是能益身　　医方所说
  随时岁中　　诸根四大　　代谢增损
  令身得病　　有善医师　　随顺四时
  三月将养　　调和六大　　随病饮食
  及以汤药　　多风病者　　夏则发动
  其热病者　　秋则发动　　等分病者
  冬则发动　　其肺病者　　春则增剧
  有风病者　　夏则应服　　肥腻碱酢
  及以热食　　有热病者　　秋服冷甜
  等分冬服　　甜酢肥腻　　肺病春服
  肥腻辛热　　饱食然后　　则发肺病
  于食消时　　则发热病　　食消已后
  则发风病　　如是四大　　随三时发
  风病羸损　　补以苏腻　　热病下药
  服呵梨勒　　等病应服　　三种妙药
  所谓甜辛　　及以苏腻　　肺病应服
  随时吐药　　若风热病　　肺病等分
  违时而发　　应当任师　　筹量随病
  饮食汤药

善女天。尔时流水长者子。问其父医四大增损。因是得了一切医方。时长者子。知医方已遍至国内。城邑聚落在在处处。随有众生病苦者所。软言慰喻作如是言。我是医师。我是医师。善知方药今当为汝疗治救济悉令除愈。善女天。尔时众生。闻长者子软语慰喻。许为治病心生欢喜踊跃无量。时有百千无量众生遇极重病。得闻是言心欢喜故。种种所患即得除差。平复如本气力充实。善女天。复有无量百千众生。病苦深重难除差者。即共来至长者子所。时长者子即以妙药授之令服。服已除差亦得平复。善女天。是长者子。于是国内治诸众生。所有病苦悉得除差

    金光明经流水长者子品第二十一

        北凉昙无谶译

佛告树神。尔时流水长者子。于天自在光王国内。治一切众生无量苦患已。令其身体平复如本受诸快乐。以病除故多设福业。修行布施尊重恭敬。是长者子作如是言。善哉长者。能大增长福德之事。能益众生无量寿命。汝今真是大医之王。善治众生无量重病。必是菩萨善解方药。善女天。时长者子有妻名曰水空龙藏。而生二子。一名水空。二名水藏。时长者子将是二子。次第游行城邑聚落。最后到一大空泽中。多有虎狼狗犬鸟兽多食肉血。悉皆一向驰奔而去。时长者子作是念言。是诸禽兽何因缘故一向驰走。我当随后逐而观之。时长者子。遂便随逐见有一池。其水枯涸于其池中多有诸鱼。时长者子。见是鱼已生大悲心。时有树神示现半身。作如是言。善哉善哉。大善男子。此鱼可愍汝可与水。是故号汝名为流水。复有二缘。名为流水。一能流水。二能与水。汝今应当随名定实。时长者子。问树神言。此鱼头数为有几所。树神答言。其数具足足满十千。善女天。尔时流水闻是数已。倍复增益生大悲心。善女天。时此空池为日所曝唯少水在。是十千鱼将入死门四向婉转。见是长者。心生恃赖。随是长者所至方面。随逐瞻视目未曾舍。是时长者驰趣四方推求索水了不能得。便四顾望见有大树。寻取枝叶还到池上与作阴凉。作阴凉已复更推求。是池中水本从何来。取出四向周遍求索莫知水处。复更疾走远至余处。见一大河名曰水生。尔时复有诸余恶人。为捕此鱼故于上流悬崄之处。决弃其水不令下过。然其决处悬崄难补。计当修治经九十日。百千人功犹不能成。况我一身。时长者子。速疾还反至大王所。头面礼拜却坐一面。合掌向王说其因缘。作如是言。我为大王国土人民治种种病。渐渐游行至彼空泽。见有一池其水枯涸。有十千鱼为日所曝。今日困厄将死不久惟愿大王。借二十大象令得负水济彼鱼命。如我与诸病人寿命。尔时大王。即敕大臣速疾供给。尔时大臣奉王告敕。语是长者。善哉大士。汝今自可至象厩中。随意选取利益众生令得快乐。是时流水及其二子。将二十大象。从治城人借索皮囊。疾至彼河上流决处。盛水象负驰疾奔还至空泽池。从象背上下其囊水。写置池中水遂弥满还复如本。时长者子。于池四边彷徉而行。是鱼尔时亦复随逐循岸而行。时长者子复作是念。是鱼何缘随我而行。是鱼必为饥火所恼。复欲从我求索饮食。我今当与。善女天。尔时流水长者子告其子言。汝取一象最大力者。速至家中启父长者。家中所有可食之物。乃至父母饮啖之分及以妻子奴婢之分。一切聚集悉载象上急速来还。尔时二子如父教敕。乘最大象往至家中。白其祖父说如上事。尔时二子。收取家中可食之物载象背上。疾还父所至空泽池。时长者子见其子还。心生欢喜踊跃无量。从子边取饮食之物。散着池中与鱼食已。即自思惟。我今已能与此鱼食令其饱满。未来之世当施法食。复更思惟。曾闻过去空闲之处有一比丘。读诵大乘方等经典。其经中说。若有众生临命终时。得闻宝胜如来名号即生天上。我今当为是十千鱼。解说甚深十二因缘。亦当称说宝胜佛名。时阎浮提中有二种人。一者深信大乘方等。二者毁呰不生信乐。时长者子。作是思惟。我今当入池水之中。为是诸鱼说深妙法。思惟是已即便入水作如是言。南无过去宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。宝胜如来本往昔时行菩萨道作是誓愿。若有众生于十方界临命终时闻我名者。当令是辈即命终已。寻得上生三十三天。尔时流水复为是鱼解说如是甚深妙法。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦聚。善女天。尔时流水长者子及其二子。说是法已即共还家。是长者子。复于后时宾客聚会醉酒而卧。尔时其地卒大震动。时十千鱼同日命终。即命终已生忉利天。既生天已作是思惟。我等以何善业因缘。得生于此忉利天中。复相谓言。我等先于阎浮提内。堕畜生中受于鱼身。流水长者子。与我等水及以饮食。复为我等解说甚深十二因缘。并称宝胜如来名号。以是因缘令我等辈得生此天。是故我等今当往至长者子所报恩供养。尔时十千天子。从忉利天下阎浮提。至流水长者子大医王家。时长者子。在楼屋上露卧眠睡。是十千天子以十千真珠天妙璎珞置其头边。复以十千置其足边。复以十千置右胁边。复以十千置左胁边。雨曼陀罗华摩诃曼陀罗华。积至于膝。种种天乐出妙音声。阎浮提中有睡眠者皆悉觉寤。流水长者子亦从睡寤。是十千天子于上空中飞腾游行。于天自在光王国内。处处皆雨天妙莲华。是诸天子复至本处空泽池所复雨天华。便从此没还忉利宫。随意自在受天五欲。时阎浮提过是夜已。天自在光王问诸大臣。昨夜何缘示现如是净妙瑞相有大光明。大臣答言。大王当知。忉利诸天于流水长者子家。雨四十千真珠璎珞及不可计曼陀罗华。王即告臣卿。可往至彼长者家。善言诱喻唤令使来。大臣受敕即至其家。宣王教令唤是长者。是时长者即至王所。王问长者。何缘示现如是瑞相。长者子言。我必定知是十千鱼其命已终。时大王言。今可遣人审实是事。尔时流水寻遣其子至彼池所。看是诸鱼死活定实。尔时其子闻是语已向于彼池。既至池已见其池中。多有摩诃曼陀罗华积聚成[卄/積]。其中诸鱼悉皆命终。见已即还白其父言。彼诸鱼等悉已命终。尔时流水知是事已复往王所。作如是言。是十千鱼悉皆命终。王闻是已心生欢喜

尔时世尊告道场菩提树神。善女天。欲知尔时流水长者子。今我身是。长子水空今罗睺罗是。次子水藏今阿难是。时十千鱼者今十千天子是。是故我今为其授阿耨多罗三藐三菩提记。尔时树神现半身者今汝身是

合部金光明经卷第七合部金光明经卷第八

        隋大兴善寺沙门释宝贵合北凉天竺三藏昙无谶译

    舍身品第二十二

尔时道场菩提树神复白佛言。世尊。我闻世尊过去修行菩萨道时。具受无量百千苦行。捐舍身命肉血骨髓。惟愿世尊。少说往昔苦行因缘。为利众生受诸快乐。尔时世尊即现神足。神足力故令此大地六种震动。于大讲堂众会之中。有七宝塔从地踊出。众宝罗网弥覆其上。尔时大众见是事已生希有心

尔时世尊即从座起。礼拜此塔。恭敬围绕。还就本座。尔时道场菩提树神白佛言。世尊。如来世雄出现于世。常为一切之所恭敬。于诸众生最胜最尊。何因缘故礼拜是塔

佛言。善女天。我本修行菩萨道时。我身舍利安止是塔。因由是身令我早成阿耨多罗三藐三菩提

尔时佛告尊者阿难。汝可开塔取中舍利示此大众。是舍利者。乃是无量六波罗蜜功德所薰。尔时阿难闻佛教敕即往塔所。礼拜供养开其塔户。见其塔中有七宝函。以手开函见其舍利色妙红白。而白佛言。世尊。是中舍利其色红白

佛告阿难。汝可持来。此是大士真身舍利。尔时阿难。即举宝函还至佛所持以上佛

尔时佛告一切大众。汝等今可礼是舍利。此舍利者。是戒定慧之所熏修。甚难可得最上福田。尔时大众闻是语已心怀欢喜。即从坐起合掌恭敬。顶礼菩萨大士舍利

尔时世尊欲为大众断疑网故。说是舍利往昔因缘。阿难。过去之世有王名曰摩诃罗陀。修行善法善治国土无有怨敌。时有三子。端正微妙形色殊特威德第一。第一太子名摩诃波那罗。次子名曰摩诃提婆。小子名曰摩诃萨埵。是三王子。于诸园林游戏观看。次第渐到一大竹林憩驾止息。第一王子作如是言。我于今日心甚怖懅。于是林中将无衰损。第二王子复作是言。我于今日不自惜身。但离所爱心忧愁耳。第三王子复作是言。我于今日独无怖懅亦无愁恼。山中空寂神仙所赞。是处闲静能令行人安隐受乐。时诸王子说是语已。转复前行见有一虎。适产七日而有七子。围绕周匝饥饿穷悴。身体羸损命欲将绝。第一王子见是虎已。作如是言。怪哉此虎。产来七日七子围绕不得求食。若为饥逼必还啖子。第三王子言。此虎经常所食何物。第一王子言。此虎唯食新热肉血。第三王子言。君等谁能与此虎食。第二王子言。此虎饥饿身体羸瘦。穷困顿乏余命无几。不容余处为其求食。设余求者命必不济。谁能为此不惜身命。第一王子言。一切难舍不过己身第三王子言。我等今者以贪惜故。于此身命不能放舍。智慧薄少故于是事而生惊怖。若诸大士欲利益他。生大悲心为众生者。舍此身命不足为难。时诸王子。心大愁忧久住视之目未曾舍。作是观已寻便离去。尔时第三王子作是念言。我今舍身时已到矣。何以故。我从昔来多弃是身都无所为。亦常爱护处之屋宅。又复供给衣服饮食卧具医药象马车乘。随时将养令无所乏。而不知恩反生怨害。然复不免无常败坏。复次是身不坚无所利益。可恶如贼犹若行厕。我于今日当使此身作无上业。于生死海中作大桥梁。复次若舍此身。则舍无量痈疽瘭疾百千怖畏。是身唯有大小便利。是身不坚如水上沫。是身不净多诸虫户。是身不净筋缠血涂。皮骨髓脑共相连持。如是观察甚可患厌。是故我今应当舍离。以求寂灭无上涅槃。永离忧患无常变异。生死休息无诸尘累。无量禅定智慧功德具足成就。微妙法身百福庄严诸佛所赞。证成如是无上法身。与诸众生无量法乐。是时王子。勇猛堪任作是大愿以上大悲薰修其心。虑其二兄心怀怖懅。或恐固遮为作留难。即便语言。兄等今者。可与眷属还其所止。尔时王子摩诃萨埵。还至虎所脱身衣裳置竹枝上。作是誓言。我今为利诸众生故。证于最胜无上道故。大悲不动舍难舍故。为求菩提智所赞故。欲度三有诸众生故。灭生死怖众恼热故。是时王子作是誓已。即自放身卧饿虎前。是时王子。以大悲力故虎无能为。王子复作如是念言。虎今羸瘦身无势力。不能得我身血肉食。即起求刀周遍求之了不能得。即以干竹刺颈出血。于高山上投身虎前。是时大地六种震动。日无精光如罗睺罗阿修罗王捉持障蔽。又雨杂华种种妙香。时虚空中有诸余天。见是事已心生欢喜。叹未曾有。赞言善哉善哉。大士。汝今真是行大悲者。为众生故难舍能舍。于诸学人第一勇健。汝已为得诸佛所赞常乐住处。不久当证无恼无热清净涅槃。是虎尔时见血流出污王子身。即便舐血啖食其肉唯留余骨。尔时第一王子见地大动。为第二王子而说偈言

  震动大地　　及以大海　　日无精光
  如有覆蔽　　于上虚空　　雨诸华香
  必是我弟　　舍所爱身

第二王子复说偈言

  彼虎产来　　已经七日　　七子围绕
  穷无饮食　　气力羸损　　命不云远
  小弟大悲　　知其穷悴　　惧不堪忍
  还食其子　　恐定舍身　　以救彼命

时二王子心大愁怖。涕泣悲叹容貌憔悴。复共相将还至虎所。见弟所著被服衣裳。皆悉在一竹枝之上。骸骨发爪布散狼藉。流血处处遍污其地。见已闷绝不自胜持。投身骨上良久乃悟即起举手呼天而哭。我弟幼稚才能过人。特为父母之所爱念。奄忽舍身以饲饿虎。我今还宫。父母设问当云何答。我宁在此并命一处。不忍见是骸骨发爪。何心舍离。还见父母妻子眷属朋友知识。时二王子。悲号懊恼渐舍而去。时小王子所将侍从。各散诸方互相谓言。今者我天为何所在。尔时王妃于睡中梦。梦乳被割牙齿堕落。得三鸽雏一为鹰食。尔时王妃。大地动时。即便惊寤。心大愁怖。而说偈言

  今日何故　　大地大水　　一切皆动
  物不安所　　日无精光　　如有覆蔽
  我心忧苦　　目睫[目*需]动　　如我今者
  所见瑞相　　必有灾异　　不祥苦恼

于是王妃说是偈已。时有青衣在外已闻王子消息。心惊惶怖寻即入内。启白王妃作如是言。向者在外闻诸侍从。推觅王子不知所在。王妃闻已生大忧恼。涕泣满目至大王所。我于向者传闻外人。失我最小所爱之子。大王闻已而复闷绝。悲哽苦恼抆泪而言。如何今日失我心中所爱重者。尔时世尊欲重宣此义。而说偈言

  我于往昔　　无量劫中　　舍所重身
  以求菩提　　若为国王　　及作王子
  常舍难舍　　以求菩提　　我念宿命
  有大国王　　其王名曰　　摩诃罗陀
  是王有子　　能大布施　　其子名曰
  摩诃萨埵　　复有二兄　　长者名曰
  大波那罗　　次名大天　　三人同游
  至一空山　　见新产虎　　饿穷无食
  时胜大士　　生大悲心　　我今当舍
  所重之身　　此虎或为　　饥饿所逼
  傥能还食　　自所生子　　即上高山
  自投虎前　　为令虎子　　得全性命
  是时大地　　及诸大山　　皆悉震动
  惊诸虫兽　　虎狼师子　　四散驰走
  世间皆闇　　无有光明　　是时二兄
  故在竹林　　心怀忧恼　　愁苦涕泣
  渐渐推求　　遂至虎所　　见虎虎子
  血污其口　　又见骸骨　　发毛爪齿
  处处迸血　　狼藉在地　　时二王子
  见是事已　　心更闷绝　　自躄于地
  以灰尘土　　自涂坌身　　忘失正念
  生狂痴心　　所将侍从　　睹见是事
  亦生悲恸　　失声号哭　　互以冷水
  共相喷洒　　然后苏息　　而复得起
  是时王子　　当舍身时　　正值后宫
  妃后婇女　　眷属五百　　共相娱乐
  王妃是时　　两乳汁出　　一切支节
  痛如针刺　　心生愁恼　　以丧爱子
  于是王妃　　疾至王所　　其声微细
  悲泣而言　　大王今当　　谛听谛听
  忧愁盛火　　今来烧我　　我今二乳
  俱时汁出　　身体苦切　　如被针刺
  我见如是　　大祥瑞相　　恐更不复
  见所爱子　　今以身命　　奉上大王
  愿速遣人　　求觅我子　　梦三鸽雏
  在我怀抱　　其最小者　　可适我心
  有鹰飞来　　夺我而去　　梦是事已
  即生忧恼　　我今愁怖　　恐命不济
  愿速遣人　　推求我子　　是时王妃
  说是语已　　即时闷绝　　而复躄地
  王闻是语　　复生忧恼　　以不得见
  所爱子故　　其王大臣　　及诸眷属
  悉皆聚集　　在王左右　　哀哭悲号
  声动天地　　尔时城内　　所有人民
  闻是声已　　惊愕而出　　各相谓言
  今是王子　　为活来耶　　为已死亡
  如是大士　　常出软语　　为众所爱
  今难可见　　已有诸人　　入林推求
  不久自当　　得定消息　　诸人尔时
  慞惶如是　　而复悲号　　哀动神祇
  尔时大王　　即从坐起　　以水洒妃
  良久乃苏　　还得正念　　微声问王
  我子今者　　为死活耶　　尔时王妃
  念其子故　　倍复懊恼　　心无暂舍
  可惜我子　　形色端正　　如何一旦
  舍我终亡　　云何我身　　不先薨没
  而见如是　　诸苦恼事　　善子妙色
  犹净莲华　　谁坏汝身　　使令分离
  将非是我　　昔日怨仇　　挟本业缘
  而杀汝耶　　我子面目　　净如满月
  不图一旦　　遇斯祸对　　宁使我身
  破碎如尘　　不令我子　　丧失身命
  我所见梦　　已为得报　　值我无情
  能堪是苦　　如我所梦　　牙齿堕落
  二乳一时　　汁自流出　　必定是我
  失所爱子　　梦三鸽雏　　鹰夺一去
  三子之中　　必定失一

  尔时大王　　即告其妃　　我今当遣
  大臣使者　　周遍东西　　推求觅子
  汝今且可　　莫大忧愁　　大王如是
  慰喻妃已　　即便严驾　　出其宫殿
  心生愁恼　　忧苦所切　　虽在大众
  颜貌憔悴　　即出其城　　觅所爱子
  尔时亦有　　无量诸人　　哀号动地
  寻从王后

  是时大王　　既出城已　　四向顾望
  求觅其子　　烦惋心乱　　靡知所在
  最后遥见　　有一信来　　头蒙尘土
  血污其衣　　灰粪涂身　　悲号而至
  尔时大王　　摩诃罗陀　　见是使已
  倍生懊恼　　举手号叫　　仰天而哭
  先所遣臣　　寻复来至　　既至王所
  作如是言　　愿王莫愁　　诸子犹在
  不久当至　　令王得见　　须臾之顷
  复有臣来　　见王愁苦　　颜貌憔悴
  身所著衣　　垢腻尘污　　大王当知
  一子已终　　二子虽存　　哀悴无赖
  第三王子　　见虎新产　　饥穷七日
  恐还食子　　见是虎已　　深生悲心
  发大誓愿　　当度众生　　于未来世
  证成菩提　　即上高处　　投身饿虎
  虎饥所逼　　便起啖食　　一切血肉
  已为都尽　　唯有骸骨　　狼藉在地
  是时大王　　闻臣语已　　转复闷绝
  失念躄地　　忧愁盛火　　炽然其身
  诸臣眷属　　亦复如是　　以水洒王
  良久乃苏　　复起举手　　号天而哭
  复有臣来　　而白王言　　向于林中
  见二王子　　愁忧苦毒　　悲号涕泣
  迷闷失志　　自投于地　　臣即求水
  洒其身上　　良久之顷　　乃还苏息
  望见四方　　大火炽然　　扶持暂起
  寻复躄地　　举手悲哀　　号天而哭
  乍复赞叹　　其弟功德　　是时大王
  以离爱子　　其心迷没　　气力惙然
  忧恼涕泣　　并复思惟　　是最小子
  我所爱重　　无常大鬼　　奄便吞食
  其余二子　　今虽存在　　而为忧火
  之所焚烧　　或能为是　　丧失命根
  我宜速往　　至彼林中　　迎载诸子
  急还宫殿　　其母在后　　忧苦逼切
  心肝分裂　　或能失命　　若见二子
  慰喻其心　　可使终保　　余年寿命
  尔时大王　　驾乘名象　　与诸侍从
  欲至彼林　　即于中路　　见其二子
  号天扣地　　称弟名字　　时王即前
  抱持二子　　悲号涕泣　　随路还宫
  速令二子　　觐见其母　　佛告树神
  汝今当知　　尔时王子　　摩诃萨埵
  舍身饲虎　　今我身是　　尔时大王
  摩诃罗陀　　于今父王　　输头檀是
  尔时王妃　　今摩耶是　　第一王子
  今弥勒是　　第二王子　　今调达是
  尔时虎者　　今瞿夷是　　时虎七子
  今五比丘　　及舍利弗　　目揵连是

尔时大王摩诃罗陀。及其妃后悲号涕泣。悉皆脱身御服璎珞。与诸大众往竹林中收其舍利。即于此处起七宝塔。是时王子摩诃萨埵。临舍命时作是誓愿。愿我舍利。于未来世过算数劫。常为众生而作佛事。说是经时无量阿僧祇天及人发阿耨多罗三藐三菩提心。树神是名礼塔往昔因缘。尔时佛神力故。是七宝塔即没不现

    金光明经赞佛品第二十三

        北凉三藏昙无谶译

尔时无量百千万亿诸菩萨众。从此世界至金宝盖山王如来国土。到彼土已。五体投地为佛作礼。却一面立向佛合掌。异口同音而赞叹曰

  如来之身　　金色微妙　　其明照曜
  如金山王　　身净柔软　　如金莲花
  无量妙相　　以自庄严　　随形之好
  光饰其体　　净洁无比　　如紫金山
  圆足无垢　　如净满月　　其音清彻
  妙如梵声　　师子吼声　　大雷震声
  六种清净　　微妙音声　　迦陵频伽
  孔雀之声　　清净无垢　　威德具足
  百福相好　　庄严其身　　光明远照
  无有齐限　　智慧寂灭　　无诸爱习
  世尊成就　　无量功德　　譬如大海
  须弥宝山　　为诸众生　　生怜愍心
  于未来世　　能与快乐　　如来所说
  第一深义　　能令众生　　寂灭安隐
  能与众生　　无量快乐　　能演无上
  甘露妙法　　能开无上　　甘露法门
  能入一切　　无患窟宅　　能令众生
  悉得解脱　　度于三有　　无量苦海
  安住正道　　无诸忧苦　　如来世尊
  功德智慧　　大慈悲力　　精进方便
  如是无量　　不可称计　　我等今者
  不能说喻　　诸天世人　　于无量劫
  尽思度量　　不能得知　　如来所有
  功德智慧　　无量大海　　一渧少分
  我今略赞　　如来功德　　百千亿分
  不能宣一　　若有功德　　得聚集者
  回与众生　　证无上道

尔时信相菩萨。即于此会从坐而起。偏袒右肩右膝着地。合掌向佛而说赞言

  世尊百福　　相好微妙　　功德千数
  庄严其身　　色净远照　　视之无厌
  如日千光　　弥满虚空　　光明炽盛
  无量无边　　犹如无数　　珍宝大聚
  其明五色　　青红赤白　　琉璃颇梨
  如融真金　　光明赫奕　　通彻诸山
  悉能远照　　无量佛土　　能灭众生
  无量苦恼　　又与众生　　上妙快乐
  诸根清净　　微妙第一　　众生见者
  无有厌足　　发绀柔软　　犹孔雀项
  如诸蜂王　　集在莲华　　清净大悲
  功德庄严　　无量三昧　　及以大慈
  如是功德　　悉以聚集　　相好妙色
  严饰其身　　种种功德　　助成菩提
  如来悉能　　调伏众生　　令心柔软
  受诸快乐　　种种深妙　　功德庄严
  亦为十方　　诸佛所赞　　其光远照
  遍于诸方　　犹如日月　　充满虚空
  功德成就　　如须弥山　　在在示现
  于诸世界　　齿白齐整　　犹如珂雪
  其德如日　　处空明显　　眉间毫相
  右旋宛转　　光明流出　　如琉璃珠
  其色微妙　　如日处空

尔时道场菩提树神。复说赞曰

  南无清净　　无上正觉　　甚深妙法
  随愿觉了　　远离一切　　非法非道
  独拔而出　　成佛正觉　　知有非有
  本性清净

  希有希有　　如来功德　　希有希有
  如来大海　　希有希有　　如须弥山
  希有希有　　佛无边行　　希有希有
  佛出于世　　如优昙华　　时一现耳
  希有希有　　无量大悲　　释迦牟尼
  为人中日　　为欲利益　　诸众生故
  宣说如是　　妙宝经典　　善哉如来
  诸根寂灭　　而复游入　　善寂大城
  无垢清净　　甚深三昧　　入于诸佛
  所行之处　　一切声闻　　身皆空寂
  两足世尊　　行处亦空　　如是一切
  无量诸法　　推本性相　　亦皆空寂
  一切众生　　性相亦空　　狂愚心故
  不能觉知　　我常念佛　　乐见世尊
  常作誓愿　　不离佛日　　我常于地
  长跪合掌　　其心恋慕　　欲见于佛
  我常修行　　最上大悲　　哀泣雨泪
  欲见于佛　　我常渴仰　　欲见于佛
  为是事故　　忧火炽然　　唯愿世尊
  赐我慈悲　　清冷法水　　以灭是火
  世尊慈愍　　悲心无量　　愿使我身
  常得见佛　　世尊常护　　一切人天
  是故我今　　渴仰欲见　　声闻之身
  犹如虚空　　焰幻响化　　如水中月
  众生之性　　如梦所见　　如来行处
  净如琉璃　　入于无上　　甘露法处
  能与众生　　无量快乐　　如来行处
  微妙甚深　　一切众生　　无能知者
  五通神仙　　及诸声闻　　一切缘觉
  亦不能知　　我今不疑　　佛所行处
  唯愿慈悲　　为我现身　　尔时世尊
  从三昧起　　以微妙音　　而赞叹言
  善哉善哉　　树神善女　　汝于今日
  快说是言

    金光明经付嘱品第二十四

        隋阇那崛多译

尔时世尊告彼大菩萨众言。汝等善丈夫辈。谁能守护此诸如来阿僧祇劫集成菩提。于我灭后以此法本当作广现。令正法久住故。尔时彼菩萨众中。有六十俱致菩萨及六十俱致天女。同以一咽喉声说如是言。世尊。我等堪能守护此诸如来。阿僧祇劫集成菩提。于彼后时当作广现。尔时世尊。说此伽陀

  诸佛是实语　　安住于实法
  彼等实住故　　此经增住持
  大悲为铠甲　　大慈为安住
  彼等慈力故　　此经增住持
  福聚为铠甲　　智聚所出生
  诸聚和合故　　此经增住持
  降伏诸摩罗　　诸论亦破散
  已断于诸见　　此经增住持
  护世天帝等　　诸梵及修罗
  天龙乾闼婆　　住持此已作
  地住及虚空　　所有诸天女
  诸佛住持故　　已说此行法
  梵行相应故　　四实已庄严
  尽四摩罗故　　此藏增住持
  虚空若作色　　或色作非色
  诸佛所住持　　无有能令动

尔时四大天王同以一咽喉声。说此伽他

  我等于此经　　守护当如是
  及子诸眷属　　亦善作守护
  若当持此者　　菩提已作缘
  我当近彼等　　四方作守护

尔时天帝。向佛说此伽他

  我知诸佛恩　　导师亦已证
  于此胜经典　　已说佛出生
  我于彼诸佛　　报恩当作护
  当护如是经　　及彼持经者

尔时娑诃世界主大梵天王。向佛说此伽他

  诸定及无量　　诸乘及解脱
  皆由此经出　　已说佛出生
  我舍梵处乐　　此经所在处
  至彼听闻故　　守护当如是

尔时删兜率多天子。向佛说此伽他

  若住于菩提　　彼当住兜率
  此经佛已说　　若当有持者
  世尊我当能　　舍于天福报
  阎浮洲内住　　当说此行法

尔时商主摩罗子。向佛说此伽他

  清净摩罗业　　彼不随摩罗
  若当能持此　　修多罗正义
  我等于此经　　守护当如是
  我发精进欲　　如是今广现

尔时摩罗波卑摩。向佛说此伽陀

  我于彼众生　　当不作障碍
  若当持此者　　烦恼皆折伏
  摩罗不得便　　故说于此经
  以佛住持故　　我当护彼等

尔时善德天子。向佛说此伽陀

  若诸佛菩提　　彼于此经说
  若持此经典　　彼即供诸尊
  我当持此经　　为俱致天说
  教化向菩提　　当听及敬重

尔时慈氏菩萨。向佛说此伽陀

  不请之朋友　　若彼住菩提
  守护诸法故　　能舍于自体
  故我至兜率　　如是修多罗
  以佛住持故　　我当作广显

尔时上座摩诃迦叶波。向佛说此伽陀

  我等少智慧　　声闻乘已说
  随能随势力　　教师法当持
  若有持此经　　我当摄受彼
  及以堪能辩　　与彼作善言

尔时命者阿难陀。向佛说此伽陀

  诸经多千数　　我闻教师口
  如是等经典　　我先未曾闻
  我值遇此经　　对面已受取
  我当作广显　　欲求于菩提

佛说此时。菩提高树善寂天女。及彼大辩天女等。功德天女等诸天女。及诸天众释梵鞞沙门等为首。诸天王及彼诸大天众。乾闼婆阿修罗等世间。于佛所说皆大欢喜

尔时释迦牟尼佛。从三昧起现大神力。以右手摩诸大菩萨摩诃萨顶。与诸天王及龙王二十八部散脂鬼神大将军等。而作是言。我于无量百千万亿恒河沙劫。修习是金光明微妙经典。汝等当受持读诵广宣此法。复于阎浮提内无令断绝。若有善男子善女人于未来世中。有受持读诵此经典者。汝等诸天常当拥护。当知是人。于未来世无量百千人天之中。常受快乐。于未来世值遇诸佛。疾得证成阿耨多罗三藐三菩提

尔时诸大菩萨。及天龙王二十八部散脂大将等。即从座起到于佛前。五体投地俱发声言。如世尊敕当具奉行。如是三白。如世尊敕当具奉行。于是散脂大将军。而白佛言。世尊。若后未来世中。有受持是经。若自书若使人书。我当与此二十八部诸鬼神等。常当随侍拥卫隐蔽其形。是说法者。皆悉消灭诸恶令得安隐。愿不有虑

尔时释迦牟尼佛现大神力。十方无量世界皆六种震动。是时诸佛皆大欢喜。嘱累是经故赞美持法者。现无量神力。于是无量无边阿僧祇菩萨摩诃萨。大众及信相菩萨。金光金藏常悲法上等。及四天王十千天子。与道场菩提树神地神坚牢等。及一切世间天人阿修罗等。闻佛所说皆发无上菩提之心。踊跃欢喜作礼而去

合部金光明经卷第八


寂照神变三摩地经

    No. 648

寂照神变三摩地经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵住王舍城鹫峰山中。与大苾刍众千二百五十人俱。并十俱胝佛土极微尘数等菩萨摩诃萨。其名曰曼殊室利童子菩萨。观自在菩萨。药王菩萨。药上菩萨。制多雷音菩萨。红莲华手菩萨。日光菩萨。月光菩萨。远尘勇猛菩萨。断诸恶趣菩萨。智上智菩萨。宝上智菩萨。有情上智菩萨。香花上智菩萨。日上智菩萨。月上智菩萨。离垢上智菩萨。金刚上智菩萨。远尘上智菩萨。遍照上智菩萨。明幢菩萨。高幢菩萨。宝幢菩萨。无著幢菩萨。香花幢菩萨。离垢幢菩萨。日幢菩萨。月幢菩萨。远尘幢菩萨。遍照幢菩萨。持威光菩萨。宝威光菩萨。大慧威光菩萨。智金刚威光菩萨。离垢威光菩萨。日威光菩萨。月威光菩萨。福山威光菩萨。智照威光菩萨。等胜威光菩萨。持藏菩萨。虚空藏菩萨。红莲花藏菩萨。宝藏菩萨。日藏菩萨。月藏菩萨。功德清净藏菩萨。法印藏菩萨。遍照藏菩萨。齐藏菩萨。红莲花胜藏菩萨。日眼菩萨。清净眼菩萨。离垢眼菩萨。无著眼菩萨。普见眼菩萨。善利眼菩萨。金刚眼菩萨。宝眼菩萨。虚空眼菩萨。普眼菩萨。天冠菩萨。法界光影末尼珠冠菩萨。妙觉冠菩萨。遍照冠菩萨。出生一切佛藏冠菩萨。出现一切世间冠菩萨。普遍照冠菩萨。无能胜冠菩萨。等覆一切如来师子座冠菩萨。普周法界虚空光影冠菩萨。梵主顶髻菩萨。龙主顶髻菩萨。一切佛化光影顶髻菩萨。妙觉顶髻菩萨。一切愿海音声末尼珠王顶髻菩萨。一切三世平等音声顶髻菩萨。大光菩萨。离垢光菩萨。宝光菩萨。远尘光菩萨。明光菩萨。一切如来神变光影末尼幢王末尼宝网等覆顶髻菩萨。一切如来法轮音声顶髻菩萨。一切如来放大光轮末尼宝珠雷音顶髻菩萨。一切空中众杂显照末尼宝珠庄严顶髻菩萨。法光菩萨。净光菩萨。日月光菩萨。神变光菩萨。天光菩萨。福德高幢菩萨。智慧高幢菩萨。神通高幢菩萨。光明高幢菩萨。香花高幢菩萨。末尼高幢菩萨。觉慧高幢菩萨。梵高幢菩萨。普照高幢菩萨。梵声菩萨。持吼声菩萨。海声菩萨。世主声菩萨。诸大山王互相击声菩萨。一切法界遍满声菩萨。一切法海雷声菩萨。降伏一切魔轮菩萨。大悲理趣云雷声菩萨。安慰一切众生苦声菩萨。法涌菩萨。胜涌菩萨。智涌菩萨。福妙高涌菩萨。德慧涌菩萨。名称涌菩萨。普照涌菩萨。大慈涌菩萨。智现涌菩萨。如来族姓涌菩萨。光胜菩萨。妙胜菩萨。生胜菩萨。遍照胜菩萨。虚空胜菩萨。宝胜菩萨。高幢胜菩萨。智胜菩萨。高主王菩萨。世主王菩萨。梵主王菩萨。山主王菩萨。不动主王菩萨。尊主王菩萨。妙觉主王菩萨。寂静音菩萨。无著音菩萨。持声音菩萨。海潮音菩萨。本愿觉音菩萨。道场声音菩萨。智高觉菩萨。虚空觉菩萨。离垢觉菩萨。无著觉菩萨。觉悟觉菩萨。照三世觉菩萨。宝觉菩萨。广觉菩萨。普明觉菩萨。照法界理趣觉菩萨。如是等辈而为上首。有十俱胝佛土极微尘数等菩萨摩诃萨。一切皆住不退转位。皆悉成就空界无量。成就法界无障平等。信解随业所起异熟。信解随因所起诸果。如印起印成一切法。平等性智成见诸法。犹如光影及以影像。平等之性成见诸法。同于谷响音声。表了平等之性。一切已得不可思议解脱胜定。安住健行诸三摩地。安住能引无边佛身色像。圆满诸陀罗尼。于一毛孔普能示现一切佛土。于一毛孔普能示现若没若生出胎出家。方便示行难行苦行。诣菩提座摧伏魔军成等正觉转正法轮。最后示现入大涅槃。成就于一结加趺坐。普于十方一切世界能遍满智。普于十方一切世界一切如来所有众会现一如来。于一如来所有众会。普能示现一切如来。于一切法无边中说皆悉善巧。皆到一切法无边际。入无边中种种幻网。普能示现无边无际劫数有情。于自身中普能悟入。住持一切有情之身胜解善巧。于一身中普能悟入。住持一切如来之身胜解善巧。于一佛身普能悟入。示现一切如来之身。无余一切他有情身皆悉善巧。于自身中普能悟入。示现十方一切世界皆悉善巧。于一法身普能示现。周遍一切三世有情。能以一身入三摩地。示现无边有情身出。于一身中现证等觉。普能示现一切有情相似之身。于其一切有情身中。普能示现一有情身。又能于一有情身中。普现一切有情之身。有情身中能现法身。能法身中现有情身。能于一切菩萨愿中。悟入住持无愿善巧。能为有情示现诸佛现证等觉。愿力处所现证等觉。为已成熟诸有情类随所应化。能现无上正等菩提。能息一切劫数无愿。于其一切有情身中。普能示现愿力自在。移转识身安立智身。普能示现自身断灭。他有情身所愿圆满。普能示现一切有情成就大愿。能于一一世界之中。各各示现一切劫数。行菩萨行无有断绝。于一毛孔以大愿力。能现周流一切佛土。于不可说不可说世界。一一世界中。普能现身成等正觉。于一句法普能示现宣说无余。一切法界无不周遍。能雨广大法流所起妙甘露味。普能显照诸明解脱。震吼真实法雷音声。充足一切诸有情界圆满大愿。普能悟入静虑解脱。神通明智所行境界暂一起心。能于十方一切世界生类死生流转处所。示现一切已生有情身相差别。于无滞碍知自心智知他心智。一有情心一切有情心行动智。皆得善巧。一刹那顷悟入如来十力妙智。皆得善巧。普能悟入一切三世所到劫数无滞碍智现他有情相续妙智。皆得善巧。能于一一心刹那顷。示现十方一切世界所流行处一切有情。皆得善巧。又复能于一有情想无余悟入一切有情诸所作业现见妙智。皆得善巧。于一有情所出言音。悟入示现一切有情言音妙智。皆得善巧。缘于一身普能示现一切世界所有诸身。皆得善巧。于一如来所有众会。悟入示现一切如来所有众会说法受持。皆得善巧。能于一切如来众会。悟入示现唯一如来所有众会说法受持。皆得善巧。皆得一切妙陀罗尼。悟入任持善决定辩。宣说一切有情界根。皆得善巧。一有情心为所缘境。不可说转证大菩提。觉悟一切有情心智。智得善巧。以一言音普能告教。一切世界能遍了知。一切有情意乐差别。能显照他有情相续。皆得善巧。能以一心随念悟入一切众生先际劫数。普现所作业果异熟。随其所应开悟有情悉令现见。皆得善巧。普能庄严一切世界。皆得善巧。于一切世悟入善巧。于一切佛平等性觉。菩萨大愿自体行愿。普能了知放法光明。皆得善巧。能令不可说世界普入一极微尘。皆得善巧。能令一极微尘量等一切世界。皆得善巧。于一佛土普能示现一切佛土。皆得善巧。内一切海广大水聚置一毛孔。经法界量世界往来。而不损恼有情之类。皆得善巧。令不可说世界所有入于自身。普现一切有情所作。皆得善巧。能内无数不可思议不可称量无有边际不可宣说小铁围山大铁围山及余大山。置一毛孔。普经一切世界往来。而不惊怖有情之类。皆得善巧。促不可说不可说劫以为一劫。能延一劫为不可说不可说劫。于中普现成坏差别。皆得善巧。为所应化诸有情类。普于一切别世界中。随其所宜或现水灾或现火灾或现风灾。皆得善巧。以右足指挑掷无数不可思议无量世界。而不损恼诸有情类。皆得善巧。一切皆已住法云地。能持十方所化有情。所有广大灾横忧恼饥馑险难。皆得善巧。而不损恼诸余有情。以神通力能于无佛诸世界中现佛兴世。如是无量无边功德皆悉成就。复与五百菩萨摩诃萨俱。贤护菩萨而为上首。一切皆住不退转位

尔时吠舍厘大城中。有黎呫毗童子名曰宝矿。与二万一千黎呫毗童子俱。前后围绕往鹫峰山。诣如来所顶礼双足退右边坐。瞻仰世尊目不暂舍。恭敬而住

揭阇大城有一居士名曰奢摩。与五百邬波索迦俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面瞻仰世尊目不暂舍。恭敬而住

复有居士名善调伏。与五千居士俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

复有居士名曰商主与大眷属俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

瞻波大城有长者子名曰善臂。与八万四千长者子俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

复有摩纳缚迦名那罗达多。与五百摩纳缚迦俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

复有摩纳缚迦名曰乐欲。与五百摩纳缚迦俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

摩揭陀王名未生怨。与五千众俱前后围绕。乘护财象王往鹫峰山。乃至乘地乘于护财。到台观已下象双足登鹫峰山。五千众俱诣如来所。顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

婆罗痆斯大城有长者子名曰善国。与五百长者子俱。前后围绕往鹫峰山。诣如来所顶礼双足退坐一面。瞻仰世尊目不暂舍。恭敬而住

复有帝释天王。索诃界主大梵天王。四护世王。大自在天子。日月天子。善勇猛思天子。苏室利摩天子。及余无数不可思议不可称量无边天子。是一一天子。各与无数俱胝百千眷属天子俱。前后围绕往鹫峰山。诣如来所顶礼双足。一一天子各随所能。设不思议妙供养已。退坐一面。瞻仰世尊目不暂舍。恭敬而住

尔时世尊一一毛孔一一随好一一相中。出十佛土极微尘等种种色光。是一一光普照十方。一一方分各十佛土。俱胝极微尘等世界无不周遍。从一一世界。召集无数俱胝那庾多百千菩萨。是一一菩萨乘妙宝台。纵广俱胝百踰膳那宝阁围绕。末尼真珠宝索绮饰。高幢幡盖之所庄严。无量无数不可思议。俱胝那庾多百千天女。前后围绕往鹫峰山。诣如来所顶礼双足。持世界量诸天花云宝云衣云。腹行坚固旃弹那云。诸天伎乐歌赞等云。雰散供养。退坐一面。瞻仰世尊目不暂舍。恭敬而住

尔时于此三千大千世界。广大威德天．龙．药叉．健达缚．阿素洛．揭路茶．紧捺洛．牟呼洛伽。释梵护世人非人等。诸菩萨众侧塞而住。乃至无有如毛端量所不充满

尔时众中贤护菩萨从座而起。偏覆一肩右膝着地。合掌恭敬而白佛言。世尊。我于少分请问如来应正等觉。唯愿开许答所请问。作是语已。尔时世尊告贤护菩萨摩诃萨言。贤护。随汝所欲恣汝请问。我当随答令汝心喜。说是语已

尔时贤护菩萨摩诃萨白佛言。世尊。由于何处。由行何行。由何轨则。由何善根。由何精进。由何所依。由何巧慧。由何妙智。由何忆念。由何所趣。由何所引。由何持谛。由何甲胄。令诸菩萨摩诃萨众于其无上正等菩提无转无退无有遍退。及于无上正等菩提勇猛增进。云何如来有所行行炽然精进。云何如来有其妙智。云何大慧及智善巧。云何净戒。云何具念随所闻法能不忘失。云何生念随其宿世所作善根悉能解了。云何宿住而得善巧。悉能开觉他诸有情。云何具觉诸根殊胜。云何具相见佛闻法承事众僧。云何安住所余世界。普能睹见无边无际世界诸佛听闻彼法。一切能持究竟通利。及广为他宣说开示。云何当得犹如火焰。能烧一切诸不善根。云何当得。犹如明月能证一切鲜白净法。云何当得譬如山王能持一切殊胜善根。云何当得譬如金刚甚深堪忍不可破坏。云何当得无所怖畏犹若山峰。云何当得善净音声辩无滞碍。云何当得具足多闻析一切法决定善巧。云何当得面貌善净常含微笑远离嚬蹙。云何当得远离妒吝。云何当能音声告教无边世界。云何能以无边无际世界所有置一毛孔。其中有情不能了知。我等今者为何所至。唯应度者能正解了。云何十方一切如来大众会中。普能显现成熟有情不移本处。云何能现于一毛孔。从睹史多天宫处没。住胎出生。踰城出家现行苦行。诣菩提座降伏魔军。成等正觉。转妙法轮。入大涅槃。现正法住。云何当得一刹那心能遍了知一切有情一切心行。作是语已

尔时世尊告贤护菩萨摩诃萨曰。善哉善哉贤护。善哉汝今乃能请问如来如是深义。汝于今者所行之行。为欲利益多众生故。为欲安乐多众生故。哀愍世间诸大众故。为诸天人作大义利得安乐故。汝于今者成就大悲。是故贤护。汝今谛听极善作意。吾当为汝分别解说。贤护菩萨摩诃萨言。如是世尊愿乐欲闻。佛告贤护菩萨摩诃萨言。贤护。有三摩地。名寂照神变菩萨所行佛地所摄。菩萨摩诃萨安住此中。能得如是及余无量殊胜功德。贤护。云何名为寂照神变三摩地耶。谓能如实觉一切法通达其相。通达无颠倒相。通达有颠倒相。增益无颠倒相。损减有颠倒相。不执自住地。不取他住地。不恃怙寿命。于其生死而不流转遍知诸事。修奢摩他现前。修习毗钵舍那。观业现前其心安住。念无散动寻伺寂静。远不善品亲近善品。止息贪欲嗔恚愚痴。除去无明习近于明。遍知因果远离无知。永尽于爱永断喜贪。于佛决定于法无疑于僧深信。言无破坏和会密意趣向远离。言辞美妙面貌端正。远离味染不造诸恶。资助离系远离于系。于世杂事不生爱乐。于其生死见深过患。于其涅槃见胜功德。由胜意乐乐般涅槃。无有谄曲无有幻诳。无有诈伪无诈语言。无诈现相无诈研求。常乐远避财利恭敬。勇猛精进最极堪忍。无有懈怠永断诸盖。恒常欣遇十善业道。戒蕴无缺定蕴无动。无依而入等持等至。于能圆满波罗蜜多无有厌足。静虑解脱等持等至转变自在。于诸神足随乐游戏。一切智智自在而转善分别觉。性不愚顽性不喑哑非他所使。长时事中性能远离。得善士住不观恶士。远离愚夫欣遇聪睿。任持念力任持智力。不乐在家出家杂处乐居远离。于空无相无愿法中能正堪忍。于一切法如实通达。贤护。是名寂照神变三摩地。菩萨于此三摩地中正勤修学。得一切法无障碍智

复次贤护。寂照神变三摩地者。谓一切法平等性智。一切言说不现行智。弃舍家事不乐三界无有退弱。于一切法心无执着。摄受正法密护诸法。于法异熟深生信解。于毗奈耶方便善巧。息诸诤论无违无竞。忍受平等趣平等性。择法善巧决法善巧。法句善巧析法句智。知前际智。知后际智。三轮净智。身安住智。心安住智。护威仪智。于法清净超过所缘诸蕴遍智。界平等智。诸处显照诸爱永断。趣证无生于因照了。业果灭坏见法修道。欣遇如来猛利慧性。分别字智音声遍知。证得欢喜法喜无减。调柔正直远离嚬蹙。儒和善顺美悦先言。命曰善来离诸懈惰。恭敬尊重遵听师教。于其生死无有喜足。于白净法具足充满。其命清净不舍静住。安立胜地不坏正念。诸蕴善巧诸界善巧诸处善巧趣证神通损诸烦恼。永害一切习气相续。趣向升进修习成办。于出众罪方便善巧。于诸见缠能永摧伏。于诸随眠断而不出。具宿生念于业异熟无有疑惑。于法心生皆不委任。于诸事业不作加行。于诸内处而不作意。于诸外处而不现行。不自高举不轻蔑他。于诸善中无所执着。于诸异生终不委任。尸罗等流难办能办。具大光蕴能自了知。离诸掉动立众威仪。无有嗔恚离粗犷语不损恼他。随护善友远离怨害。具净尸罗无所损害言辞柔软。不依三界守护亲密。于一切法空无我性随顺堪忍。一切智智猛利乐欲。智光照了坚固尸罗。入诸等至常乐独处。无分别智喜足圆满。心无扰浊离见所作。得陀罗尼趣入妙智。于处非处具正解行。因理趣门教授教诫。能正修行随顺忍地远离不忍。安立智地永断无知安立妙智。瑜加师地菩萨所行。达一切法自性妙智。焚荡其心不生不续。无滞着智不运重担。如来妙智疗治贪欲。除去嗔恚永断愚痴。和合正理远离非理。悕欲善法行胜意乐亲近觉悟。不舍于断防护白法。善根上首方便善巧。永断诸相移转诸想。引发契经善毗奈耶。于谛决择趣证解脱。言辞定一缘不能引生起如实。若智若见乐求多闻智无厌足。其心清净其身清净。其语清净言无疑惑。习近于空亲近无相。于无愿性无所取执。得无所畏于诸有苦而不轻毁。亦以财宝而惠施之。于诸贫匮而不诃摈。于诸犯戒起哀愍觉兴利益事。以法摄受惠舍于财。于诸持戒无谄赞叹。能舍一切自所有物。以胜意乐而延请之如说而作。数数发起猛利加行。殷重欢喜而领受之成譬喻智。先际善巧名假施设。能悟入智永害施设。不悕恭敬恕不恭敬。于利无求于衰不戚。不欣其誉毁而不恚。称而不爱讥而不劣。于乐不耽于苦不背不执诸行。于其实赞而不耽着。于不实赞而不执受。避非所行行所行处。亲近轨范远非轨范。于少善根诸有情类终不轻毁于佛圣教能正护持。其言省略其性柔软。世俗言辞方便善巧。能摧怨敌应时而行。威仪清净威仪端严。于义非义成善巧智了达世间。了达诸论言辞辩了。乐行舍施能常舒手。心无执着具足惭愧。于诸不善心常厌毁。恒不舍离杜多功德。任持正行现行端直。于诸尊重恭敬起迎。奉施床座摧伏憍慢。心等策励通达其义。摄受于智止息无智悟入心智。于心自性能随觉智。于引不引及引发中成善巧智。一切有情言辞妙智。安立种种言辞妙智。决择义智远离无义。辩诸静虑而于其中无有爱味。观察一切有情之心。知有情根胜劣妙智。能正观察是处非处。能正分别一切作业。于其非业非异熟中悟入妙智。种种胜解悟入不忘。于种种界及非一界能正现见。金刚喻定无所观见。具梵音声等持等至。于其一一有名无名。诸宿住事能随念智。能正观察遍行行智。漏尽永断得证时智。无碍天眼普正观察。现一切色神通游戏。于色非色平等入智。了达种种言音支分。能随悟入陀罗尼智。一切色像谷响音声。平等性智随其所应宣说正法。一切有情善说欢喜根回转智。观时非时入实际智。凡所说法终不唐捐。能满一切波罗蜜多。于诸有情策励摧伏善巧之智。于诸威仪无所分别。无杂法界流趣妙智。害诸分别种种分别寂照神变三摩地经


犍陀国王经

    No. 506

犍陀国王经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国。祇树给孤独园。与千二百五十比丘俱。时有国王。号名犍陀。奉事婆罗门。婆罗门居在山中。多种果树。时有采樵人。毁败其果树。婆罗门时见之。便将诣王所言。是人无状。残败我果树。王当治杀之。王敬事婆罗门。不敢违之。即为杀败树者。自后未久。有牛食人稻。其主逐捶牛。折其一角。血流被面。痛不可忍。牛径到王所白言。我实无状。食此人少稻。今为其见捶折我角。稻主亦追到王所。王晓鸟兽语。告牛言。我当为汝治杀之。牛即报言。今虽杀此人。亦不能令我不痛。但当约敕。后莫取人如我耳。王便感念言。我事婆罗门。但坐果树。令我杀人。不如此牛也。便呼婆罗门问言。今事此道。有何福乎。婆罗门报言。可得攘灾致福富贵长寿。王复问言。可得免于生死不。报言不得免于生死也。王独念言。当用此道为事。便敕群臣严驾。往到佛所。五体投地。为佛作礼。白言我闻佛道至尊。巍巍教化。天下所度无数。愿受法言。以自改操。佛即授王五戒十善。为说一切天地人物无生不死者。王以头面着地为礼。白佛言。今奉尊法戒。当得何福。佛言布施持戒。现世得福。忍辱精进一心智慧者。其德无量。后上天上。亦可得作遮迦越王。亦可得无为度世之道。佛即为王现相好威神光耀。王即欢喜意解。便得须陀洹道。阿难正衣服。头面着地。为佛作礼。白佛言。此王与牛。本何因缘。牛语意便解。舍婆罗门。而事佛道。见佛闻法。即得道迹。佛言乃昔拘那含牟尼佛时。王与牛为兄弟。作优婆塞。俱持斋一日一夜。王守法精进不懈怠。寿终升天上。寿尽下为国王。牛时犯斋夜食。后受其罪。罪毕复作牛。百世尚有宿识。故来开悟王意。牛后七日。寿终上生天上。佛言四辈弟子。受持斋戒。不可犯也。诸比丘僧比丘尼。优婆塞优婆夷。天龙鬼神。闻经欢喜。前为佛作礼而去犍陀国王经


解深密经

    No. 676 [Nos. 675, 677-679]

解深密经卷第一

        大唐三藏法师玄奘奉　诏译

    序品第一

如是我闻。一时薄伽梵。住最胜光曜七宝庄严。放大光明普照一切无边世界无量方所。妙饰间列周圆无际。其量难测超过三界。所行之处胜出世间。善根所起最极自在。净识为相如来所都。诸大菩萨众所云集。无量天龙药叉健达缚阿素洛揭路茶紧捺洛牟呼洛伽。人非人等常所翼从。广大法味喜乐所持。作诸众生一切义利。灭诸烦恼灾横缠垢。远离众魔过诸庄严。如来庄严之所依处。大念慧行以为游路。大止妙观以为所乘。大空无相无愿解脱为所入门。无量功德众所庄严。大宝花王众所建立。大宫殿中是薄伽梵最清净觉。不二现行趣无相法。住于佛住逮得一切佛平等性到无障处。不可转法所行无碍。其所成立不可思议。游于三世平等法性。其身流布一切世界。于一切法智无疑滞。于一切行成就大觉。于诸法智无有疑惑。凡所现身不可分别。一切菩萨正所求智得佛无二住胜彼岸不相间杂。如来解脱妙智究竟证无中边。佛地平等极于法界。尽虚空性穷未来际。与无量大声闻众俱。一切调顺皆是佛子。心善解脱慧善解脱。戒善清净趣求法乐。多闻闻持其闻积集。善思所思善说所说。善作所作捷慧速慧。利慧出慧胜决择慧。大慧广慧及无等慧。慧宝成就具足三明。逮得第一现法乐住大净福田。威仪寂静无不圆满。大忍柔和成就无减。己善奉行如来圣教

复有无量菩萨摩诃萨。从种种佛土而来集会。皆住大乘游大乘法。于诸众生其心平等。离诸分别及不分别种种分别。摧伏一切众魔怨敌。远离一切声闻独觉所有作意。广大法味喜乐所持。超五怖畏一向趣入不退转地息一切众生一切苦恼所逼迫地。而现在前其名曰解甚深义密意菩萨摩诃萨。如理请问菩萨摩诃萨。法涌菩萨摩诃萨。善清净慧菩萨摩诃萨。广慧菩萨摩诃萨。德本菩萨摩诃萨。胜义生菩萨摩诃萨。观自在菩萨摩诃萨。慈氏菩萨摩诃萨。曼殊室利菩萨摩诃萨等。而为上首

    解深密经胜义谛相品第二

尔时如理请问菩萨摩诃萨。即于佛前问解甚深义密意菩萨言。最胜子。言一切法无二。一切法无二者。何等一切法。云何为无二。解甚深义密意菩萨。告如理请问菩萨曰。善男子。一切法者略有二种。一者有为二者无为。是中有为非有为非无为。无为亦非无为非有为。如理请问菩萨。复问解甚深义密意菩萨言。最胜子。如何有为非有为非无为。无为亦非无为非有为。解甚深义密意菩萨。谓如理请问菩萨曰。善男子。言有为者。乃是本师假施设句。若是本师假施设句。即是遍计所执言辞所说。若是遍计所执言辞所说。即是究竟种种遍计言辞所说。不成实故非是有为。善男子。言无为者。亦堕言辞施设。离有为无为。少有所说其相亦尔。然非无事而有所说。何等为事。谓诸圣者以圣智圣见离名言故。现等正觉。即于如是离言法性。为欲令他现等觉故。假立名想谓之有为。善男子。言无为者。亦是本师假施设句。若是本师假施设句。即是遍计所执言辞所说。若是遍计所执言辞所说。即是究竟种种遍计言辞所说。不成实故非是无为。善男子。言有为者。亦堕言辞。设离无为有为。少有所说其相亦尔。然非无事而有所说。何等为事。谓诸圣者以圣智圣见离名言故。现等正觉。即于如是离言法性。为欲令他现等觉故。假立名想谓之无为。尔时如理请问菩萨摩诃萨。复问解甚深义密意菩萨摩诃萨言最胜子。如何此事。彼诸圣者以圣智圣见离名言故。现等正觉。即于如是离言法性。为欲令他现等觉故。假立名想。或谓有为或谓无为。解甚深义密意菩萨。谓如理请问菩萨曰。善男子。如善幻师或彼弟子。住四衢道积集瓦砾草叶木等。现作种种幻化事业。所谓象身马身车身步身。末尼真珠琉璃螺贝璧玉珊瑚。种种财谷库藏等身。若诸众生愚痴顽钝。恶慧种类无所晓知。于瓦砾草叶木等上诸幻化事。见已闻已作如是念。此所见者实有象身。实有马身车身步身。末尼真珠琉璃螺贝璧玉珊瑚种种财谷库藏等身。如其所见如其所闻。坚固执着随起言说。唯此谛实余皆愚妄。彼于后时应更观察。若有众生非愚非钝。善慧种类有所晓知。于瓦砾草叶木等上诸幻化事。见已闻已作如是念。此所见者无实象身。无实马身车身步身。末尼真珠琉璃螺贝璧玉珊瑚。种种财谷库藏等身。然有幻状迷惑眼事。于中发起大象身想。或大象身差别之想。乃至发起种种财谷库藏等想。或彼种类差别之想。不如所见不如所闻坚固执着随起言说。唯此谛实余皆愚妄。为欲表知如是义故。亦于此中随起言说。彼于后时不须观察。如是若有众生是愚夫类是异生类。未得诸圣出世间慧。于一切法离言法性不能了知。彼于一切有为无为。见已闻已。作如是念。此所得者决定实有有为无为。如其所见如其所闻。坚固执着随起言说。唯此谛实余皆痴妄彼于后时应更观察。若有众生非愚夫类。已见圣谛。已得诸圣出世间慧。于一切法离言法性如实了知。彼于一切有为无为。见已闻已作如是念。此所得者决定无实有为无为。然有分别所起行相。犹如幻事迷惑觉慧。于中发起为无为想。或为无为差别之想。不如所见不如所闻。坚固执着随起言说。唯此谛实余皆痴妄。为欲表知如是义故。亦于此中随起言说。彼于后时不须观察。如是善男子。彼诸圣者于此事中。以圣智圣见离名言故现等正觉。即于如是离言法性。为欲令他现等觉故。假立名想。谓之有为谓之无为。尔时解甚深义密意菩萨。欲重宣此义而说颂曰

  佛说离言无二义　　甚深非愚之所行
  愚夫于此痴所惑　　乐着二依言戏论
  彼或不定或邪定　　流转极长生死苦
  复违如是正智论　　当生牛羊等类中

尔时法涌菩萨白佛言世尊。从此东方过七十二殑伽河沙等世界。有世界名具大名称。是中如来号广大名称。我于先日从彼佛土发来至此。我于彼佛土曾见一处有七万七千外道。并其师首同一会坐。为思诸法胜义谛相。彼共思议称量观察遍推求时。于一切法胜义谛相竟不能得。唯除种种意解。别异意解。变异意解。互相违背共兴诤论。口出矛[矛*(替-曰+貝)]更相[矛*(替-曰+貝)]已刺已恼已坏已。各各离散。世尊。我于尔时窃作是念。如来出世甚奇希有。由出世故乃于如是超过一切寻思所行。胜义谛相亦有通达作证可得。说是语已。尔时世尊告法涌菩萨曰。善男子。如是如是如汝所说。我于超过一切寻思。胜义谛相现等正觉。现等觉。已为他宣说。显现开解施设照了。何以故。我说胜义是诸圣者内自所证寻思所行。是诸异生展转所证是故法涌。由此道理当知胜义。超过一切寻思境相。复次法涌。我说胜义无相所行。寻思但行有相境界。是故法涌。由此道理当知胜义。超过一切寻思境相。复次法涌。我说胜义不可言说。寻思但行言说境界。是故法涌。由此道理当知胜义。超过一切寻思境相。复次法涌。我说胜义绝诸表示。寻思但行表示境界。是故法涌。由此道理当知胜义。超过一切寻思境相。复次法涌。我说胜义绝诸诤论。寻思但行诤论境界。是故法涌。由此道理当知胜义。超过一切寻思境相。法涌当知。譬如有人尽其寿量习辛苦味。于蜜石蜜上妙美味不能寻思。不能比度不能信解。或于长夜由欲贪胜解。诸欲炽火所烧然故。于内除灭一切色声香味触相。妙远离乐不能寻思。不能比度不能信解。或于长夜由言说胜解。乐着世间绮言说故。于内寂静圣默然乐不能寻思。不能比度不能信解。或于长夜由见闻觉知表示胜解。乐着世间诸表示故。于永除断一切表示。萨迦耶灭究竟涅槃。不能寻思不能比度不能信解。法涌当知。譬如有人于其长夜。由有种种我所摄受诤论胜解。乐着世间诸诤论故。于北拘卢洲无我所无摄受离诤论。不能寻思不能比度不能信解。如是法涌。诸寻思者。于超一切寻思所行胜义谛相。不能寻思不能比度不能信解。尔时世尊欲重宣此义。而说颂曰

  内证无相之所行　　不可言说绝表示
  息诸诤论胜义谛　　超过一切寻思相

尔时善清净慧菩萨白佛言。世尊甚奇。乃至世尊善说。如世尊言。胜义谛相微细甚深。超过诸法一异性相。难可通达。世尊。我即于此曾见一处。有众菩萨等正修行胜解行地同一会坐。皆共思议胜义谛相。与诸行相一异性相。于此会中一类菩萨作如是言。胜义谛相与诸行相都无有异。一类菩萨复作是言。非胜义谛相与诸行相都无有异。然胜义谛相异诸行相。有余菩萨疑惑犹豫复作是言。是诸菩萨谁言谛实谁言虚妄谁如理行谁不如理。或唱是言。胜义谛相与诸行相都无有异。或唱是言。胜义谛相异诸行相。世尊。我见彼已窃作是念。此诸善男子。愚痴顽钝不明不善不如理行。于胜义谛微细甚深。超过诸行一异性相。不能解了。说是语已。尔时世尊告善清净慧菩萨曰。善男子。如是如是如汝所说。彼诸善男子。愚痴顽钝不明不善不如理行。于胜义谛微细甚深。超过诸行一异性相。不能解了。何以故善清净慧。非于诸行如是行时。名能通达胜义谛相。或于胜义谛而得作证。何以故。善清净慧。若胜义谛相与诸行相都无异者。应于今时一切异生皆已见谛。又诸异生皆应已得无上方便安隐涅槃。或应已证阿耨多罗三藐三菩提若胜义谛相与诸行相一向异者。已见谛者于诸行相应不除遣。若不除遣诸行相者。应于相缚不得解脱。此见谛者于诸相缚不解脱故。于粗重缚亦应不脱。由于二缚不解脱故。已见谛者应不能得无上方便安隐涅槃。或不应证阿耨多罗三藐三菩提。善清净慧。由于今时非诸异生。皆已见谛非诸异生。已能获得无上方便安隐涅槃。亦非已证阿耨多罗三藐三菩提。是故胜义谛相与诸行相。都无异相不应道理。若于此中作如是言。胜义谛相与诸行相都无异者。由此道理当知一切非如理行不如正理善清净慧。由于今时非见谛者。于诸行相不能除遣。然能除遣非见谛者。于诸相缚不能解脱。然能解脱非见谛者。于粗重缚不能解脱。然能解脱以于二障能解脱故。亦能获得无上方便安隐涅槃。或有能证阿耨多罗三藐三菩提。是故胜义谛相与诸行相。一向异相不应道理。若于此中作如是言。胜义谛相与诸行相一向异者。由此道理当知一切非如理行不如正理。复次善清净慧。若胜义谛相与诸行相都无异者。如诸行相堕杂染相。此胜义谛相。亦应如是堕杂染相。善清净慧。若胜义谛相与诸行相一向异者。应非一切行相共相。名胜义谛相。善清净慧。由于今时胜义谛相。非堕杂染相诸行共相。名胜义谛相。是故胜义谛相与诸行相。都无异相不应道理。胜义谛相与诸行相。一向异相不应道理。若于此中作如是言。胜义谛相与诸行相都无有异或胜义谛相与诸行相一向异者。由此道理当知一切非如理行不如正理。复次善清净慧。若胜义谛相与诸行相都无异者。如胜义谛相于诸行相无有差别。一切行相亦应如是无有差别。修观行者于诸行中。如其所见如其所闻。如其所觉如其所知。不应后时更求胜义。若胜义谛相与诸行相一向异者。应非诸行唯无我性。唯无自性之所显现。是胜义相又应俱时别相成立。谓杂染相及清净相。善清净慧。由于今时一切行相。皆有差别非无差别。修观行者于诸行中。如其所见。如其所闻。如其所觉。如其所知。复于后时更求胜义。又即诸行唯无我性。唯无自性之所显现。名胜义相。又非俱时染净二相别相成立。是故胜义谛相与诸行相都无有异。或一向异不应道理。若于此中作如是言。胜义谛相与诸行相。都无有异或一向异者。由此道理当知一切非如理行不如正理。善清净慧。如螺贝上鲜白色性。不易施设与彼螺贝一相异相。如螺贝上鲜白色性。金上黄色亦复如是。如箜篌声上美妙曲性。不易施设与箜篌声一相异相。如黑沈上有妙香性。不易施设与彼黑沈一相异相。如胡椒上辛猛利性。不易施设与彼胡椒一相异相。如胡椒上辛猛利性。诃梨淡性亦复如是。如蠹罗绵上有柔软性。不易施设与蠹罗绵一相异相。如熟酥上所有醍醐。不易施设与彼熟酥一相异相。又如一切行上无常性。一切有漏法上苦性。一切法上补特伽罗无我性。不易施设与彼行等一相异相。又如贪上不寂静相及杂染相。不易施设此与彼贪一相异相。如于贪上于嗔痴上当知亦尔。如是善清净慧。胜义谛相。不可施设与诸行相一相异相。善清净慧。我于如是微细极微细甚深极甚深。难通达极难通达。超过诸法一异性相。胜义谛相现正等觉。现等觉已为他宣说显示开解施设照了。尔时世尊欲重宣此义。而说颂曰

  行界胜义相　　离一异性相
  若分别一异　　彼非如理行
  众生为相缚　　及彼粗重缚
  要勤修止观　　尔乃得解脱

尔时世尊告长老善现曰。善现。汝于有情界中。知几有情怀增上慢。为增上慢所执持故。记别所解。汝于有情界中。知几有情离增上慢。记别所解。长老善现白佛言。世尊。我知有情界中。少分有情离增上慢记别所解。世尊。我知有情界中。有无量无数不可说有情怀增上慢。为增上慢所执持故。记别所解。世尊。我于一时。住阿练若大树林中。时有众多苾刍。亦于此林依近我住。我见彼诸苾刍。于日后分展转聚集。依有所得现观。各说种种相法。记别所解。于中一类由得蕴故。得蕴相故。得蕴起故。得蕴尽故。得蕴灭故。得蕴灭作证故。记别所解。如此一类由得蕴故。复有一类由得处故。复有一类得缘起故。当知亦尔。复有一类由得食故。得食相故得食起故。得食尽故得食灭故。得食灭作证故。记别所解。复有一类由得谛故。得谛相故得谛遍知故。得谛永断故得谛作证故。得谛修习故记别所解。复有一类由得界故。得界相故得界种种性故。得界非一性故得界灭故。得界灭作证故记别所解。复有一类由得念住故。得念住相故。得念住能治所治故。得念住修故。得念住未生令生故。得念住生已坚住不忘。倍修增广故记别所解。如有一类得念住故。复有一类得正断故。得神足故得诸根故。得诸力故得觉支故。当知亦尔。复有一类得八支圣道故。得八支圣道相故。得八支圣道能治所治故。得八支圣道修故。得八支圣道未生令生故。得八支圣道生已坚住不忘。倍修增广故记别所解。世尊。我见彼已窃作是念。此诸长老依有所得现观。各说种种相法。记别所解。当知彼诸长老。一切皆怀增上慢。为增上慢所执持故。于胜义谛遍一切一味相不能解了。是故世尊甚奇。乃至世尊善说。如世尊言。胜义谛相微细最微细。甚深最甚深。难通达最难通达遍一切一味相。世尊。此圣教中修行苾刍。于胜义谛遍一切一味相。尚难通达况诸外道。尔时世尊告长老善现曰。如是如是。善现。我于微细最微细。甚深最甚深。难通达最难通达。遍一切一味相胜义谛。现正等觉。现等觉已为他宣说。显示开解施设照了。何以故。善现。我已显示于一切蕴中。清净所缘是胜义谛。我已显示于一切处缘起。食谛界念住正断神足根力觉支道支中清净所缘。是胜义谛此清净所缘。于一切蕴中是一味相无别异相。如于蕴中。如是于一切处中乃至一切道支中。是一味相无别异相。是故善现。由此道理当知胜义谛是遍一切一味相。复次善现。修观行苾刍。通达一蕴真如胜义法无我性已。更不寻求各别余蕴诸处缘起。食谛界念住正断神足根力觉支道支。真如胜义法无我性。唯即随此真如胜义无二智为依止故。于遍一切一味相胜义谛审察趣证。是故善现。由此道理当知胜义谛是遍一切一味相。复次善现。如彼诸蕴展转异相。如彼诸处缘起。食谛界念住正断神足根力觉支道支展转异相。若一切法真如胜义法无我性亦异相者。是则真如胜义法无我性。亦应有因从因所生。若从因生应是有为。若是有为应非胜义。若非胜义应更寻求余胜义谛。善现。由此真如胜义法无我性。不名有因非因所生。亦非有为是胜义谛。得此胜义更不寻求余胜义谛。唯有常常时恒恒时如来出世。若不出世。诸法法性安立法界安住。是故善现。由此道理当知胜义谛是遍一切一味相。善现。譬如种种非一品类异相色中。虚空无相无分别无变异。遍一切一味相。如是异性异相一切法中。胜义谛遍一切一味相。当知亦然。尔时世尊欲重宣此义。而说颂曰

  此遍一切一味相　　胜义诸佛说无异
  若有于中异分别　　彼定愚痴依上慢

    心意识相品第三

尔时广慧菩萨摩诃萨白佛言。世尊。如世尊说。于心意识秘密善巧。菩萨于心意识秘密善巧。菩萨者齐何名为于心意识秘密善巧。菩萨如来齐何施设。彼为于心意识秘密善巧。菩萨说是语已。尔时世尊告广慧菩萨摩诃萨曰。善哉善哉。广慧。汝今乃能请问如来如是深义。汝今为欲利益安乐无量众生。哀愍世间及诸天人阿素洛等。为令获得义利安乐。故发斯问。汝应谛听。吾当为汝说心意识秘密之义。广慧当知。于六趣生死。彼彼有情堕彼彼有情众中。或在卵生。或在胎生。或在湿生。或在化生身分生起。于中最初一切种子。心识成熟展转和合增长广大。依二执受。一者有色诸根及所依执受。二者相名分别言说戏论习气执受。有色界中具二执受。无色界中不具二种。广慧。此识亦名阿陀那识。何以故。由此识于身随逐执持故。亦名阿赖耶识。何以故。由此识于身摄受藏隐同安危义故。亦名为心。何以故。由此识色声香味触等积集滋长故。广慧。阿陀那识为依止。为建立故。六识身转。谓眼识耳鼻舌身意识。此中有识。眼及色为缘生眼识。与眼识俱随行。同时同境有分别意识转。有识。耳鼻舌身及声香味触为缘。生耳鼻舌身识。与耳鼻舌身识俱随行。同时同境有分别意识转。广慧。若于尔时一眼识转。即于此时唯有一分别意识。与眼识同所行转。若于尔时二三四五诸识身转。即于此时唯有一分别意识。与五识身同所行转。广慧。譬如大瀑水流。若有一浪生缘现前唯一浪转。若二若多浪。生缘现前有多浪转。然此瀑水自类恒流无断无尽。又如善净镜面。若有一影生缘现前唯一影起。若二若多影。生缘现前有多影起。非此镜面转变为影。亦无受用灭尽可得。如是广慧。由似瀑流阿陀那识。为依止为建立故。若于尔时有一眼识生缘现前。即于此时一眼识转。若于尔时乃至有五识身生缘现前。即于此时五识身转。广慧。如是菩萨虽由法住智。为依止为建立故。于心意识秘密善巧。然诸如来不齐于此施设彼。为于心意识一切秘密善巧菩萨。广慧。若诸菩萨于内各别。如实不见阿陀那。不见阿陀那识。不见阿赖耶。不见阿赖耶识。不见积集不见心。不见眼色及眼识。不见耳声及耳识。不见鼻香及鼻识。不见舌味及舌识。不见身触及身识。不见意法及意识。是名胜义善巧菩萨。如来施设彼。为胜义善巧菩萨。广慧。齐此名为于心意识一切秘密善巧菩萨。如来齐此施设彼。为于心意识一切秘密善巧菩萨。尔时世尊欲重宣此义。而说颂曰

  阿陀那识甚深细　　我于凡愚不开演
  一切种子如瀑流　　恐彼分别执为我

解深密经卷第一解深密经卷第二

        大唐三藏法师玄奘奉　诏译

    一切法相品第四

尔时德本菩萨摩诃萨白佛言。世尊。如世尊说于诸法相善巧菩萨。于诸法相善巧菩萨者。齐何名为于诸法相善巧菩萨。如来齐何施设彼。为于诸法相善巧菩萨。说是语已

尔时世尊告德本菩萨曰。善哉德本。汝今乃能请问如来如是深义。汝今为欲利益安乐无量众生。哀愍世间及诸天人阿素洛等。为令获得义利安乐故发斯问。汝应谛听。吾当为汝说诸法相。谓诸法相略有三种。何等为三。一者遍计所执相。二者依他起相。三者圆成实相。云何诸法遍计所执相。谓一切法名假安立自性差别。乃至为令随起言说。云何诸法依他起相。谓一切法缘生自性。则此有故彼有。此生故彼生。谓无明缘行。乃至招集纯大苦蕴。云何诸法圆成实相。谓一切法平等真如。于此真如。诸菩萨众勇猛精进为因缘故。如理作意无倒思惟。为因缘故乃能通达。于此通达渐渐修集。乃至无上正等菩提方证圆满。善男子。如眩翳人眼中所有眩翳过患。遍计所执相当知亦尔。如眩翳人眩翳众相。或发毛轮蜂蝇巨胜。或复青黄赤白等相差别现前。依他起相当知亦尔。如净眼人远离眼中眩翳过患。即此净眼本性所行无乱境界。圆成实相当知亦尔。善男子。譬如清净颇胝迦宝。若与青染色合。则似帝青大青末尼宝像。由邪执取帝青大青末尼宝故惑乱有情。若与赤染色合。则似琥珀末尼宝像。由邪执取琥珀末尼宝故惑乱有情。若与绿染色合。则似末罗羯多末尼宝像。由邪执取末罗羯多末尼宝故惑乱有情。若与黄染色合。则似金像。由邪执取真金像故惑乱有情。如是德本。如彼清净颇胝迦上。所有染色相应。依他起相上遍计所执相。言说习气当知亦尔。如彼清净颇胝迦上。所有帝青大青琥珀末罗羯多金等邪执。依他起相上遍计所执相执当知亦尔。如彼清净颇胝迦宝依他起相当知亦尔。如彼清净颇胝迦上。所有帝青大青琥珀末罗羯多真金等相。于常常时于恒恒时。无有真实无自性性。即依他起相上。由遍计所执相。于常常时于恒恒时。无有真实无自性性。圆成实相当知亦尔

复次德本。相名相应以为缘故。遍计所执相而可了知。依他起相上遍计所执相。执以为缘故。依他起相而可了知。依他起相上遍计所执相。无执以为缘故。圆成实相而可了知。善男子。若诸菩萨能于诸法依他起相上。如实了知遍计所执相。即能如实了知一切无相之法。若诸菩萨如实了知依他起相。即能如实了知一切杂染相法。若诸菩萨如实了知圆成实相。即能如实了知一切清净相法。善男子。若诸菩萨能于依他起相上。如实了知无相之法。即能断灭杂染相法。若能断灭杂染相法。即能证得清净相法。如是德本。由诸菩萨如实了知遍计所执相依他起相圆成实相故。如实了知诸无相法杂染相法清净相法。如实了知无相法故。断灭一切杂染相法。断灭一切染相法故。证得一切清净相法。齐此名为于诸法相善巧菩萨。如来齐此施设彼。为于诸法相善巧菩萨。尔时世尊欲重宣此义。而说颂曰

  若不了知无相法　　杂染相法不能断
  不能杂染相法故　　坏证微妙净相法
  不观诸行众过失　　放逸过失害众生
  懈怠住法动法中　　无有失坏可怜愍

    解深密经无自性相品第五

尔时胜义生菩萨摩诃萨白佛言。世尊。我曾独在静处。心生如是寻思。世尊以无量门。曾说诸蕴所有自相生相灭相永断遍知。如说诸蕴诸处缘起诸食亦尔。以无量门曾说诸谛。所有自相遍知永断作证修习。以无量门曾说诸界。所有自相种种界性。非一界性永断遍知。以无量门曾说念住。所有自相能治所治。及以修习未生令生。生已坚住不忘倍修增长广大。如说念住正断神足根力觉支亦复如是。以无量门曾说八支圣道。所有自相能治所治。及以修习未生令生。生已坚住不忘倍修增长广大。世尊。复说一切诸法皆无自性无生无灭本来寂静自性涅槃。未审世尊。依何密意作如是说。一切诸法皆无自性无生无灭本来寂静自性涅槃。我今请问如来斯义。惟愿如来哀愍解释。说一切法皆无自性无生无灭。本来寂静自性涅槃所有密意

尔时世尊告胜义生菩萨曰。善哉善哉。胜义生。汝所寻思甚为如理。善哉善哉。善男子。汝今乃能请问如来如是深义。汝今为欲利益安乐无量众生。哀愍世间及诸天人阿素洛等。为令获得义利安乐故发斯问。汝应谛听。吾当为汝解释。所说一切诸法皆无自性无生无灭本来寂静自性涅槃所有密意

胜义生当知。我依三种无自性性密意。说言一切诸法皆无自性。所谓相无自性性。生无自性性。胜义无自性性。善男子。云何诸法相无自性性。谓诸法遍计所执相。何以故。此由假名安立为相非由自相安立为相。是故说名相无自性性。云何诸法生无自性性。谓诸法依他起相。何以故。此由依他缘力故有。非自然有。是故说名生无自性性。云何诸法胜义无自性性。谓诸法由生无自性性故。说名无自性性。即缘生法。亦名胜义无自性性。何以故。于诸法中若是清净所缘境界。我显示彼以为胜义无自性性。依他起相非是清净所缘境界。是故亦说名为胜义无自性性。复有诸法圆成实相。亦名胜义无自性性。何以故。一切诸法法无我性名为胜义。亦得名为无自性性。是一切法胜义谛故。无自性性之所显故。由此因缘。名为胜义无自性性。善男子。譬如空花相。无自性性当知亦尔。譬如幻像生。无自性性当知亦尔。一分胜义无自性性当知亦尔。譬如虚空惟是众色。无性所显遍一切处。一分胜义无自性性当知亦尔。法无我性之所显故。遍一切故。善男子。我依如是三种无自性性密意。说言一切诸法。皆无自性。胜义生当知。我依相无自性性密意。说言一切诸法无生无灭本来寂静自性涅槃。何以故。若法自相都无所有则无有生。若无有生则无有灭。若无生无灭则本来寂静。若本来寂静则自性涅槃。于中都无少分所有更可令其般涅槃故。是故我依相无自性性密意。说言一切诸法无生无灭本来寂静自性涅槃。善男子。我亦依法无我性所显胜义无自性性密意。说言一切诸法无生无灭本来寂静自性涅槃。何以故。法无我性所显胜义无自性性。于常常时于恒恒时。诸法法性安住无为。一切杂染不相应故。于常常时于恒恒时。诸法法性安住故无为。由无为故无生无灭。一切杂染不相应故。本来寂静自性涅槃。是故我依法无我性所显胜义无自性性密意。说言一切诸法无生无灭本来寂静自性涅槃

复次胜义生。非由有情界中诸有情类。别观遍计所执自性为自性故。亦非由彼别观依他起自性及圆成实自性为自性故。我立三种无自性性。然由有情于依他起自性及圆成实自性上。增益遍计所执自性故。我立三种无自性性。由遍计所执自性相故。彼诸有情于依他起自性及圆成实自性中。随起言说如如。随起言说如是。如是由言说熏习心故。由言说随觉故。由言说随眠故。于依他起自性及圆成实自性中。执着遍计所执自性相如如。执着如是。如是于依他起自性及圆成实自性上。执着遍计所执自性。由是因缘。生当来世依他起自性。由此因缘。或为烦恼杂染所染。或为业杂染所染。或为生杂染所染。于生死中长时驰骋。长时流转无有休息。或在那落迦。或在傍生。或在饿鬼。或在天上。或在阿素洛。或在人中受诸苦恼

复次胜义生。若诸有情从本已来未种善根。未清净障。未成熟相续。未多修胜解。未能积集福德智慧二种资粮。我为彼故。依生无自性性宣说诸法。彼闻是已。能于一切缘生行中。随分解了无常无恒是不安隐变坏法已。于一切行心生怖畏深起厌患。心生怖畏深厌患已遮止诸恶。于诸恶法能不造作。于诸善法能勤修习。习善因故未种善根能种善根。未清净障能令清净。未熟相续能令成熟。由此因缘多修胜解。亦多积集福德智慧二种资粮。彼虽如是种诸善根。乃至积集福德智慧二种资粮。然于生无自性性中。未能如实了知相无自性性及二种胜义无自性性。于一切行未能正厌。未正离欲未正解脱。未遍解脱烦恼杂染。未遍解脱诸业杂染。未遍解脱诸生杂染。如来为彼更说法要。谓相无自性性。及胜义无自性性为欲令其于一切行能正厌故。正离欲故正解脱故。超过一切烦恼杂染故。超过一切业杂染故。超过一切生杂染故。彼闻如是所说法已。于生无自性性中。能正信解相无自性性及胜义无自性性。简择思惟如实通达。于依他起自性中。能不执着遍计所执自性相。由言说不熏习智故。由言说不随觉智故。由言说离随眠智故。能灭依他起相。于现法中智力所持。能永断灭当来世因。由此因缘于一切行能正厌患。能正离欲能正解脱。能遍解脱烦恼业生三种杂染。复次胜义生。诸声闻乘种性有情。亦由此道此行迹故。证得无上安隐涅槃。诸独觉乘种性有情。诸如来乘种性有情。亦由此道此行迹故。说得无上安隐涅槃。一切声闻独觉菩萨。皆共此一妙清净道。皆同此一究竟清净。更无第二。我依此故。密意说言唯有一乘。非于一切有情界中。无有种种有情种性。或钝根性或中根性。或利根性有情差别。善男子。若一向趣寂声闻种性补特伽罗。虽蒙诸佛施设种种勇猛加行方便化导。终不能令当坐道场证得阿耨多罗三藐三菩提。何以故由彼本来唯有下劣种性故一向慈悲薄弱故。一向怖畏众苦故。由彼一向慈悲薄弱。是故一向弃背利益诸众生事。由彼一向怖畏众苦。是故一向弃背发起诸行所作。我终不说一向弃背利益众生事者。一向弃背发起诸行所作者。当坐道场能得阿耨多罗三藐三菩提。是故说彼名为一向趣寂声闻。若回向菩提声闻种性补特伽罗。我亦异门说为菩萨。何以故。彼既解脱烦恼障已。若蒙诸佛等觉悟时。于所知障其心亦可当得解脱。由彼最初为自利益。修行加行脱烦恼障。是故如来施设彼为声闻种性

复次胜义生。如是于我善说善制法毗奈耶最极清净。意乐所说善教法中。诸有情类意解种种差别可得。善男子。如来但依如是三种无自性性由深密意。于所宣说不了义经。以隐密相说诸法要。谓一切法皆无自性无生无灭本来寂静自性涅槃。于是经中若诸有情。已种上品善根。已清净诸障。已成熟相续。已多修胜解。已能积集上品福德智慧资粮。彼若听闻如是法已。于我甚深密意言说如实解了。于如是法深生信解。于如是义以无倒慧如实通达。依此通达善修习故。速疾能证最极究竟。亦于我所深生净信。知是如来应正等觉。于一切法现正等觉。若诸有情已种上品善根。已清净诸障。已成熟相续。已多修胜解。未能积集上品福德智慧资粮。其性质直。是质直类虽无力能思择废立。而不安住自见取中。彼若听闻如是法已。于我甚深秘密言说。虽无力能如实解了。然于此法能生胜解。发清净信信此经典。是如来说是其甚深显现。甚深空性相应难见难悟不可寻思。非诸寻思所行境界。微细详审聪明智者之所解了。于此经典所说义中。自轻而住作如是言。诸佛菩提为最甚深。诸法法性亦最甚深。唯佛如来能善了达。非是我等所能解了。诸佛如来为彼种种胜解有情转正法教。诸佛如来无边智见。我等智见犹如牛迹。于此经典虽能恭敬为他宣说。书写护持披阅流布。殷重供养受诵温习。然犹未能以其修相发起加行。是故于我甚深密意所说言辞不能通达。由此因缘彼诸有情。亦能增长福德智慧二种资粮。于彼相续未成熟者亦能成熟。若诸有情广说乃至。未能积集上品福德智慧资粮。性非质直非质直类。虽有力能思择废立。而复安住自见取中。彼若听闻如是法已。于我甚深密意言说不能如实解了。于如是法虽生信解。然于其义随言执着。谓一切法决定皆无自性。决定不生不灭。决定本来寂静。决定自性涅槃。由此因缘于一切法。获得无见及无相见。由得无见无相见故。拨一切相皆是无相。诽拨诸法遍计所执相。依他起相圆成实相。何以故。由有依他起相及圆成实相故。遍计所执相方可施设。若于依他起相及圆成实相见为无相。彼亦诽拨遍计所执相。是故说彼诽拨三相。虽于我法起于法想。而非义中起于义想。由于我法起法想故。及非义中起义想故。于是法中持为是法。于非义中持为是义。彼虽于法起信解故福德增长。然于非义起执着故退失智慧。智慧退故退失广大无量善法。复有有情从他听闻。谓法为法非义为义。若随其见彼即于法起于法想。于非义中起于义想。执法为法非义为义。由此因缘当知同彼退失善法。若有有情不随其见。从彼欻闻一切诸法皆无自性无生无灭本来寂静自性涅槃。便生恐怖。生恐怖已作如是言。此非佛语是魔所说。作此解已于是经典诽谤毁骂。由此因缘获大衰损触大业障。由是缘故我说若有于一切相起无相见。于非义中宣说为义。是起广大业障方便。由彼陷坠无量众生。令其获得大业障故。善男子。若诸有情未种善根未清净障。未熟相续无多胜解。未集福德智慧资粮。性非质直非质直类。虽有力能思择废立。而常安住自见取中。彼若听闻如是法已。不能如实解我甚深密意言说。亦于此法不生信解。于是法中起非法想。于是义中起非义想。于是法中执为非法。于是义中执为非义。唱如是言。此非佛语是魔所说。作此解已于是经典。诽谤毁骂拨为虚伪。以无量门毁灭摧伏如是经典。于诸信解此经典者起怨家想。彼先为诸业障所障。由此因缘复为如是业障所障。如是业障初易施设。乃至齐于百千俱胝那庾多劫无有出期。善男子。如是于我善说善制法毗奈耶最极清净。意乐所说善教法中。有如是等诸有情类。意解种种差别可得

尔时世尊欲重宣此义。而说颂曰

  一切诸法皆无性　　无生无灭本来寂
  诸法自性恒涅槃　　谁有智言无密意
  相生胜义无自性　　如是我皆已显示
  若不知佛此密意　　失坏正道不能往
  依诸净道清净者　　惟依此一无第二
  故于其中立一乘　　非有情性无差别
  众生界中无量生　　惟度一身趣寂灭
  大悲勇猛证涅槃　　不舍众生甚难得
  微妙难思无漏界　　于中解脱等无差
  一切义成离惑苦　　二种异说谓常乐

尔时胜义生菩萨复白佛言。世尊。诸佛如来密意语言甚奇希有。乃至微妙最微妙。甚深最甚深。难通达最难通达。如是我今领解世尊所说义者。若于分别所行遍计所执相。所依行相中假名安立以为色蕴。或自性相或差别相。假名安立为色蕴生为色蕴灭。及为色蕴永断遍知。或自性相或差别相。是名遍计所执相。世尊。依此施设诸法相无自性性。若即分别所行遍计所执相所依行相。是名依他起相。世尊。依此施设诸法生无自性性。及一分胜义无自性性。如是我今领解世尊所说义者。若即于此分别所行遍计所执相所依行相中。由遍计所执相不成实故。即此自性无自性性。法无我真如清净所缘。是名圆成实相。世尊。依此施设一分胜义无自性性如于色蕴。如是于余蕴皆应广说。如于诸蕴如是于十二处。一一处中皆应广说。于十二有支一一支中皆应广说。于四种食一一食中皆应广说。于六界十八界。一一界中皆应广说。如是我今领解世尊所说义者。若于分别所行遍计所执相所依行相中。假名安立以为苦谛。苦谛遍知或自性相或差别相。是名遍计所执相。世尊。依此施设诸法相无自性性。若即分别所行遍计所执相所依行相。是名依他起相。世尊。衣此施设诸法生无自性性。及一分胜义无自性性。如是我今领解世尊所说义者。若即于此分别所行遍计所执相所依行相中。由遍计所执相不成实故。即此自性无自性性。法无我真如清净所缘。是名圆成实相。世尊。依此施设一分胜义无自性性。如于苦谛如是于余谛皆应广说。如于圣谛如是于诸念住正断神足根力觉支道支中。一一皆应广说。如是我今领解世尊所说义者。若于分别所行遍计所执相所依行相中。假名安立以为正定及为正定能治所治。若正修未生令生生已坚住不忘倍修增长广大。或自性相或差别相。是名遍计所执相。世尊。依此施设诸法相无自性性。若即分别所行遍计所执相所依行相。是名依他起相。世尊。依此施设诸法生无自性性。及一分胜义无自性性。如是我今领解世尊所说义者。若即于此分别所行遍计所执相所依行相中。由遍计所执相不成实故。即此自性无自性性。法无我真如清净所缘。是名圆成实相。世尊。依此施设诸法一分胜义无自性性。世尊。譬如毗湿缚药一切散药仙药方中皆应安处。如是世尊。依此诸法皆无自性无生无灭。本来寂静自性涅槃。无自性性了义言教。遍于一切不了义经皆应安处。世尊。如彩画地遍于一切。彩画事业皆同一味。或青或黄或赤或白。复能显发彩画事业。如是世尊。依此诸法皆无自性。广说乃至自性涅槃无自性性了义言教。遍于一切不了义经皆同一味。复能显发彼诸经中所不了义。世尊。譬如一切成熟珍羞诸饼果内。投之熟酥更生胜味。如是世尊。依此诸法皆无自性。广说乃至自性涅槃无自性性了义言教。置于一切不了义经生胜欢喜。世尊。譬如虚空遍一切处皆同一味。不障一切所作事业。如是世尊。依此诸法皆无自性。广说乃至自性涅槃无自性性了义言教。遍于一切不了义经皆同一味。不障一切声闻独觉及诸大众所修事业。说是语已

尔时世尊叹胜义生菩萨曰。善哉善哉。善男子。汝今乃能善解如来所说甚深密意言义。复于此义善作譬喻。所谓世间毗湿缚药杂彩画地熟酥虚空。胜义生。如是如是更无有异。如是如是汝应受持

尔时胜义生菩萨复白佛言。世尊。初于一时在婆罗痆斯仙人堕处施鹿林中。惟为发趣声闻乘者。以四谛相转正法轮。虽是甚奇甚为希有。一切世间诸天人等先无有能如法转者。而于彼时所转法轮。有上有容是未了义。是诸诤论安足处所。世尊。在昔第二时中惟为发趣修大乘者。依一切法皆无自性无生无灭。本来寂静自性涅槃。以隐密相转正法轮。虽更甚奇甚为希有。而于彼时所转法轮。亦是有上有所容受。犹未了义。是诸诤论安足处所。世尊。于今第三时中普为发趣一切乘者。依一切法皆无自性无生无灭。本来寂静自性涅槃无自性性。以显了相转正法轮。第一甚奇最为希有。于今世尊所转法轮。无上无容是真了义。非诸诤论安足处所。世尊。若善男子或善女人于此如来依一切法皆无自性无生无灭。本来寂静自性涅槃。所说甚深了义言教。闻已信解书写护持供养流布受诵修习如理思惟。以其修相发起加行生几所福。说是语已

尔时世尊告胜义生菩萨曰。胜义生。是善男子或善女人。其所生福无量无数难可喻知。吾今为汝略说少分。如爪上土比大地土。百分不及一。千分不及一。百千分不及一。数算计喻邬波尼杀昙分亦不及一。或如牛迹中水比四大海水。百分不及一。广说乃至邬波尼杀昙分亦不及一。如是于诸不了义经。闻已信解广说乃至。以其修相发起加行所获功德。比此所说了义经教。闻已信解所集功德。广说乃至以其修相发起加行所集功德。百分不及一。广说乃至邬波尼杀昙分亦不及一。说是语已

尔时胜义生菩萨复白佛言。世尊。于是解深密法门中。当何名此教。我当云何奉持。佛告胜义生菩萨曰。善男子此名胜义了义之教。于此胜义了义之教汝当奉持。说此胜义了义教时。于大会中有六百千众生发阿耨多罗三藐三菩提心。三百千声闻远尘离垢。于诸法中得法眼净。一百五十千声闻永尽诸漏心得解脱。七十五千菩萨得无生法忍

解深密经卷第二解深密经卷第三

        大唐三藏法师玄奘奉　诏译

    分别瑜伽品第六

尔时慈氏菩萨摩诃萨白佛言。世尊。菩萨何依何住于大乘中修奢摩他毗钵舍那。佛告慈氏菩萨曰。善男子当知。菩萨法假安立。及不舍阿耨多罗三藐三菩提愿。为依为住于大乘中修奢摩他毗钵舍那。慈氏菩萨复白佛言。如世尊说四种所缘境事。一者有分别影像所缘境事。二者无分别影像所缘境事。三者事边际所缘境事。四者所作成办所缘境事。于此四中几是奢摩他所缘境事。几是毗钵舍那所缘境事。几是俱所缘境事。佛告慈氏菩萨曰。善男子。一是奢摩他所缘境事。谓无分别影像。一是毗钵舍那所缘境事。谓有分别影像。二是俱所缘境事。谓事边际所作成办。慈氏菩萨复白佛言。世尊。云何菩萨依是四种奢摩他毗钵舍那所缘境事。能求奢摩他能善毗钵舍那。佛告慈氏菩萨曰。善男子。如我为诸菩萨所说法假安立。所谓契经应诵记别讽诵自说因缘譬喻本事。本生方广希法论议。菩萨于此善听善受。言善通利。意善寻思。见善通达。即于如所善思惟法。独处空闲作意思惟。复即于此能思惟心。内心相续作意思惟。如是正行多安住故。起身轻安及心轻安。是名奢摩他。如是菩萨能求奢摩他。彼由获得身心轻安为所依故。即于如所善思惟法。内三摩地所行影像。观察胜解舍离心相。即于如是三摩地影像所知义中。能正思择最极思择。周遍寻思周遍伺察。若忍若乐若慧若见若观。是名毗钵舍那。如是菩萨能善毗钵舍那。慈氏菩萨复白佛言。世尊。若诸菩萨缘心为境内思惟心。乃至未得身心轻安。所有作意当名何等。佛告慈氏菩萨曰。善男子。非奢摩他作意。是随顺奢摩他胜解相应作意。世尊。若诸菩萨乃至未得身心轻安。于如所思所有诸法内三摩地所缘影像。作意思惟。如是作意当名何等。善男子。非毗钵舍那作意。是随顺毗钵舍那胜解相应作意。慈氏菩萨复白佛言。世尊。奢摩他道与毗钵舍那道。当言有异当言无异。佛告慈氏菩萨曰。善男子。当言非有异非无异。何故非有异。以毗钵舍那所缘境心为所缘故。何故非无异。有分别影像非所缘故。慈氏菩萨复白佛言。世尊。诸毗钵舍那三摩地所行影像。彼与此心当言有异当言无异。佛告慈氏菩萨曰。善男子。当言无异。何以故。由彼影像唯是识故。善男子。我说识所缘唯识所现故。世尊。若彼所行影像即与此心无有异者。云何此心还见此心。善男子。此中无有少法能见少法。然即此心如是生时。即有如是影像显现。善男子。如依善莹清净镜面。以质为缘还见本质。而谓我今见于影像。及谓离质别有所行影像显现。如是此心生时相似有异。三摩地所行影像显现。世尊。若诸有情自性而住。缘色等心所行影像。彼与此心亦无异耶。善男子。亦无有异。而诸愚夫由颠倒觉。于诸影像不能如实知唯是识。作颠倒解。慈氏菩萨复白佛言。世尊。齐何当言菩萨一向修毗钵舍那。佛告慈氏菩萨曰。善男子。若相续作意唯思惟心相。世尊。齐何当言菩萨一向修奢摩他。善男子。若相续作意唯思惟无间心。世尊。齐何当言菩萨奢摩他毗钵舍那和合俱转。善男子。若正思惟心一境性。世尊。云何心相。善男子。谓三摩地所行。有分别影像。毗钵舍那所缘。世尊。云何无间心。善男子。谓缘彼影像心。奢摩他所缘。世尊。云何心一境性。善男子。谓通达三摩地所云影像唯是其识。或通达此已复思惟如性。慈氏菩萨复白佛言。世尊。毗钵舍那凡有几种。佛告慈氏菩萨曰。善男子。略有三种。一者有相毗钵舍那。二者寻求毗钵舍那。三者伺察毗钵舍那。云何有相毗钵舍那。谓纯思惟三摩地所行。有分别影像毗钵舍那。云何寻求毗钵舍那。谓由慧故遍于彼。彼未善解了一切法中为善了故。作意思惟毗钵舍那。云何伺察毗钵舍那。谓由慧故遍于彼。彼已善解了一切法中为善证。得极解脱故。作意思惟毗钵舍那。慈氏菩萨复白佛言。世尊。是奢摩他凡有几种。佛告慈氏菩萨曰。善男子。即由随彼无间心故。当知此中亦有三种复有八种。谓初静虑乃至非想非非想处。各有一种奢摩他故。复有四种。谓慈悲喜舍四无量中。各有一种奢摩他故。慈氏菩萨复白佛言。世尊。如说依法奢摩他毗钵舍那。复说不依法奢摩他毗钵舍那。云何名依法奢摩他毗钵舍那。云何复名不依法奢摩他毗钵舍那。佛告慈氏菩萨曰。善男子。若诸菩萨随先所受所思法相。而于其义得奢摩他毗钵舍那。名依法奢摩他毗钵舍那。若诸菩萨不待所受所思法相。但依于他教诫教授。而于其义得奢摩他毗钵舍那。谓观青瘀及脓烂等。或一切行皆是无常。或诸行苦。或一切法皆无有我。或复涅槃毕竟寂静。如是等类奢摩他毗钵舍那。名不依法奢摩他毗钵舍那。由依止法得奢摩他毗钵舍那故。我施设随法行菩萨是利根性。由不依法得奢摩他毗钵舍那故。我施设随信行菩萨是钝根性

慈氏菩萨复白佛言。世尊。如说缘别法奢摩他毗钵舍那。复说缘总法奢摩他毗钵舍那。云何名为缘别法奢摩他毗钵舍那。云何复名缘总法奢摩他毗钵舍那。佛告慈氏菩萨曰。善男子。若诸菩萨缘于各别契经等法。于如所受所思惟法。修奢摩他毗钵舍那。是名缘别法奢摩他毗钵舍那。若诸菩萨即缘一切契经等法。集为一团一积一分一聚作意思惟此一切法随顺真如。趣向真如临入真如。随顺菩提随顺涅槃。随顺转依及趣向彼。若临入彼此一切法。宣说无量无数善法。如是思惟修奢摩他毗钵舍那。是名缘总法奢摩他毗钵舍那。慈氏菩萨复白佛言。世尊。如说缘小总法奢摩他毗钵舍那。复说缘大总法奢摩他毗钵舍那。又说缘无量总法奢摩他毗钵舍那。云何名缘小总法奢摩他毗钵舍那。云何名缘大总法奢摩他毗钵舍那。云何复名缘无量总法奢摩他毗钵舍那。佛告慈氏菩萨曰。善男子。若缘各别契经乃至各别论义。为一团等作意思惟。当知是名缘小总法奢摩他毗钵舍那。若缘乃至所受所思契经等法。为一团等作意思惟非缘各别。当知是名缘大总法奢摩他毗钵舍那。若缘无量如来法教。无量法句文字。无量后后慧所照了。为一团等作意思惟非缘乃至所受所思。当知是名缘无量总法奢摩他毗钵舍那。慈氏菩萨复白佛言。世尊。菩萨齐何名得缘总法奢摩他毗钵舍那。佛告慈氏菩萨曰。善男子由五缘故。当知名得。一者于思惟时刹那刹那。融销一切粗重所依。二者离种种想得乐法乐。三者解了十方无差别相无量法光。四者所作成满相应净分无分别相恒现在前。五者为令法身得成满故。摄受后后转胜妙因。慈氏菩萨复白佛言。世尊。此缘总法奢摩他毗钵舍那。当知从何名为通达。从何名得。佛告慈氏菩萨曰。善男子。从初极喜地名为通达。从第三发光地乃名为得。善男子。初业菩萨亦于是中随学作意。虽未可叹不应懈废。慈氏菩萨复白佛言。世尊。是奢摩他毗钵舍那。云何名有寻有伺三摩地。云何名无寻唯伺三摩地。云何名无寻无伺三摩地。佛告慈氏菩萨曰。善男子。于如所取寻伺法相。若有粗显领受观察。诸奢摩他毗钵舍那。是名有寻有伺三摩地。若于彼相虽无粗显领受观察。而有微细彼光明念。领受观察诸奢摩他毗钵舍那。是名无寻唯伺三摩地。若即于彼一切法相都无作意。领受观察诸奢摩他毗钵舍那。是名无寻无伺三摩地。复次善男子。若有寻求奢摩他毗钵舍那。是名有寻有伺三摩地。若有伺察奢摩他毗钵舍那。是名无寻唯伺三摩地。若缘总法奢摩他毗钵舍那。是名无寻无伺三摩地。慈氏菩萨复白佛言。世尊。云何止相。云何举相。云何舍相。佛告慈氏菩萨曰。善男子。若心掉举。或恐掉举时诸可厌法作意。及彼无间心作意。是名止相。若心沉没。或恐沉没时。诸可欣法作意。及彼心相作意。是名举相。若于一向止道。或于一向观道。或于双运转道。二随烦恼所染污时。诸无功用作意。及心任运转中所有作意。是名舍相。慈氏菩萨复白佛言。世尊。修奢摩他毗钵舍那诸菩萨众知法知义。云何知法。云何知义。佛告慈氏菩萨曰。善男子。彼诸菩萨。由五种相了知于法。一者知名。二者知句。三者知文。四者知别。五者知总。云何为名。谓于一切染净法中。所立自性想假施设。云何为句。谓即于彼名聚集中。能随宣说诸染净义依持建立。云何为文。谓即彼二所依止字。云何于彼各别了知。谓由各别所缘作意。云何于彼总合了知。谓由总合所缘作意。如是一切总略为一。名为知法。如是名为菩萨知法。善男子。彼诸菩萨由十种相了知于义。一者知尽所有性。二者知如所有性。三者知能取义。四者知所取义。五者知建立义。六者知受用义。七者知颠倒义。八者知无倒义。九者知杂染义。十者知清净义。善男子。尽所有性者。谓诸杂染清净法中。所有一切品别边际。是名此中尽所有性。如五数蕴。六数内处。六数外处。如是一切如所有性者。谓即一切染净法中所有真如。是名此中如所有性。此复七种。一者流转真如。谓一切行无先后性。二者相真如。谓一切法补特伽罗。无我性及法无我性。三者了别真如。谓一切行唯是识性。四者安立真如。谓我所说诸苦圣谛。五者邪行真如。谓我所说诸集圣谛。六者清净真如。谓我所说诸灭圣谛。七者正行真如。谓我所说诸道圣谛。当知此中由流转真如安立真如邪行真如故。一切有情平等平等。由相真如了别真如故。一切诸法平等平等。由清净真如故。一切声闻菩提独觉菩提。阿耨多罗三藐三菩提平等平等。由正行真如故。听闻正法缘总境界。胜奢摩他毗钵舍那。所摄受慧平等平等。能取义者。谓内五色处。若心意识及诸心法。所取义者。谓外六处。又能取义亦所取义。建立义者。谓器世界于中可得建立一切诸有情界。谓一村田若百村田若千村田若百千村田。或一大地至海边际。此百此千若此百千或一赡部洲。此百此千若此百千或一四大洲。此百此千若此百千或一小千世界。此百此千若此百千或一中千世界。此百此千若此百千或一三千大千世界。此百此千若此百千。或此拘胝此百拘胝此千拘胝此百千拘胝。或此无数此百无数此千无数此百千无数。或三千大千世界无数百千微尘量等。于十方面无量无数诸器世界。受用义者。谓我所说诸有情类。为受用故摄受资具。颠倒义者。谓即于彼能取等义。无常计常。想倒心倒见倒。苦计为乐。不净计净。无我计我。想倒心倒见倒。无倒义者。与上相违能对治彼。应知其相。杂染义者。谓三界中三种杂染。一者烦恼杂染。二者业杂染。三者生杂染。清净义者。谓即如是三种杂染。所有离系菩提分法。善男子。如是十种。当知普摄一切诸义。复次善男子。彼诸菩萨由能了知五种义故。名为知义。何等五义。一者遍知事。二者遍知义。三者遍知因。四者得遍知果。五者于此觉了。善男子。此中遍知事者。当知即是一切所知。谓或诸蕴。或诸内处或诸外处。如是一切遍知义者。乃至所有品类差别所应知境。谓世俗故或胜义故。或功德故或过失故。缘故世故。或生或住或坏相故。或如病等故或苦集等故。或真如实际法界等故。或广略故。或一向记故或分别记故。或反问记故或置记故。或隐密故或显了故。如是等类。当知一切名遍知义。言遍知因者。当知即是能取前二菩提分法。所谓念住或正断等。得遍知果者。谓贪恚痴永断。毗奈耶及贪恚痴一切永断。诸沙门果及我所说声闻如来。若共不共世出世间所有功德。于彼作证于此觉了者。谓即于此作证法中诸解脱智。广为他说宣扬开示。善男子。如是五义。当知普摄一切诸义。复次善男子。彼诸菩萨由能了知四种义故。名为知义。何等四义。一者心执受义。二者领纳义。三者了别义。四者杂染清净义。善男子。如是四义。当知普摄一切诸义。复次善男子。彼诸菩萨由能了知三种义故。名为知义。何等三义。一者文义。二者义义。三者界义。善男子。言文义者。谓名身等。义义当知复有十种。一者真实相。二者遍知相。三者永断相。四者作证相。五者修习相。六者即彼真实相等品差别相。七者所依能依相属相。八者即遍知等障碍法相。九者即彼随顺法相。十者不遍知等及遍知等过患功德相。言界义者。谓五种界。一者器世界。二者有情界。三者法界。四者所调伏界。五者调伏方便界。善男子。如是五义。当知普摄一切诸义。慈氏菩萨复白佛言。世尊。若闻所成慧了知其义。若思所成慧了知其义若奢摩他毗钵舍那。修所成慧了知其义。此何差别。佛告慈氏菩萨曰。善男子闻所成慧依止于文。但如其说未善意趣。未现在前随顺解脱。未能领受成解脱义。思所成慧亦依于文。不唯如说能善意趣。未现在前转顺解脱。未能领受成解脱义。若诸菩萨修所成慧。亦依于文亦不依文。亦如其说亦不如说。能善意趣。所知事同分三摩地所行。影像现前极顺解脱。已能领受成解脱义。善男子。是名三种知义差别。慈氏菩萨复白佛言。世尊。修奢摩他毗钵舍那诸菩萨众。知法知义。云何为智。云何为见。佛告慈氏菩萨曰。善男子。我无量门宣说智见二种差别。今当为汝略说其相。若缘总法修奢摩他毗钵舍那。所有妙慧是名为智。若缘别法修奢摩他毗钵舍那。所有妙慧是名为见。慈氏菩萨复白佛言。世尊。修奢摩他毗钵舍那诸菩萨众。由何作意何等。云何除遣诸相。佛告慈氏菩萨曰。善男子。由真如作意除遣法相及与义相。若于其名及名自性无所得时。亦不观彼所依之相。如是除遣。如于其名于句于文。于一切义当知亦尔。乃至于界及界自性无所得时。亦不观彼所依之相。如是除遣。世尊。诸所了知真如义相。此真如相亦可遣不。善男子。于所了知真如义中。都无有相亦无所得。当何所遣。善男子。我说了知真如义时。能伏一切法义之相。非此了达余所能伏。世尊。如世尊说浊水器喻不净镜喻挠泉池喻。不任观察自面影相。若堪任者与上相违。如是若有不善修心。则不堪任如实观察所有真如。若善修心堪任观察。此说何等能观察心。依何真如而作是说。善男子。此说三种能观察心。谓闻所成能观察心。若思所成能观察心。若修所成能观察心。依了别真如作如是说。世尊。如是了知法义菩萨。为遣诸相勤修加行。有几种相难可除遣谁能除遣。善男子。有十种相空能除遣何等为十。一者了知法义故。有种种文字相。此由一切法空能正除遣。二者了知安立真如义故。有生灭住异性相续随转相。此由相空及无先后空能正除遣。三者了知能取义故。有顾恋身相及我慢相。此由内空及无所得空能正除遣。四者了知所取义故。有顾恋财相。此由外空能正除遣。五者了知受用义男女承事资具相应故。有内安乐相外净妙相。此由内外空及本性空能正除遣。六者了知建立义故有无量相。此由大空能正除遣。七者了知无色故。有内寂静解脱相。此由有为空能正除遣。八者了知相真如义故。有补特伽罗无我相法无我相。若唯识相及胜义相。此由毕竟空无性空无性自性空及胜义空能正除遣。九者由了知清净真如义故。有无为相无变异相。此由无为空无变异空能正除遣十者即于彼相对治空性作意思惟故有空性相。此由空空能正除遣。世尊。除遣如是十种相时。除遣何等从何等相而得解脱。善男子。除遣三摩地所行影像相。从杂染缚相而得解脱。彼亦除遣。善男子。当知就胜说如是空治如是相。非不一一治一切相。譬如无明非不能生乃至老死诸杂染法。就胜但说能生于行。由是诸行亲近缘故。此中道理当知亦尔

尔时慈氏菩萨复白佛言。世尊。此中何等空。是总空性相。若诸菩萨了知是已无有失坏。于空性相离增上慢。尔时世尊叹慈氏菩萨曰。善哉善哉。善男子。汝今乃能请问如来如是深义。令诸菩萨于空性相无有失坏。何以故。善男子。若诸菩萨于空性相有失坏者。便为失坏一切大乘。是故汝应谛听谛听。当为汝说总空性相。善男子。若于依他起相及圆成实相中。一切品类杂染清净。遍计所执相毕竟远离性。及于此中都无所得。如是名为于大乘中总空性相

慈氏菩萨复白佛言。世尊。此奢摩他毗钵舍那。能摄几种胜三摩地。佛告慈氏菩萨曰。善男子。如我所说无量声闻菩萨如来。有无量种胜三摩地。当知一切皆此所摄。世尊。此奢摩他毗钵舍那以何为因。善男子。清净尸罗清净闻思所成正见。以为其因。世尊。此奢摩他毗钵舍那以何为果。善男子。善清净戒清净心善清净慧以为其果。复次善男子。一切声闻及如来等。所有世间及出世间一切善法。当知皆是此奢摩他毗钵舍那所得之果。世尊。此奢摩他毗钵舍那能作何业。善男子。此能解脱二缚为业。所谓相缚及粗重缚。世尊。如佛所说五种系中。几是奢摩他障。几是毗钵舍那障。几是俱障。善男子。顾恋身财是奢摩他障。于诸圣教不得随欲。是毗钵舍那障。乐相杂住于少喜足。当知俱障。由第一故不能造修。由第二故所修加行不到究竟。世尊。于五盖中几是奢摩他障。几是毗钵舍那障。几是俱障。善男子。掉举恶作是奢摩他障。惛沉睡眠疑是毗钵舍那障。贪欲嗔恚当知俱障。世尊。齐何名得奢摩他道圆满清净。善男子。乃至所有惛沉睡眠正善除遣齐是名得奢摩他道圆满清净。世尊。齐何名得毗钵舍那道圆满清净。善男子。乃至所有掉举恶作正善除遣。齐是名得毗钵舍那道圆满清净。世尊。若诸菩萨于奢摩他毗钵舍那现在前时。应知几种心散动法。善男子。应知五种。一者作意散动二者外心散动三者内心散动。四者相散动。五者粗重散动。善男子。若诸菩萨舍于大乘相应作意。堕在声闻独觉相应诸作意中。当知是名作意散动。若于其外五种妙欲诸杂乱相。所有寻思随烦恼中。及于其外所缘境中纵心流散。当知是名外心散动。若由惛沈及以睡眠。或由沉没或由爱味三摩钵底。或由随一三摩钵底。诸随烦恼之所染污。当知是名内心散动。若依外相。于内等持所行诸相。作意思惟名相散动。若内作意。为缘生起所有诸受。由粗重身计我起慢。当知是名粗重散动。世尊此奢摩他毗钵舍那。从初菩萨地乃至如来地。能对治何障。善男子。此奢摩他毗钵舍那。于初地中对治恶趣烦恼业生杂染障。第二地中对治微细误犯现行障。第三地中对治欲贪障。第四地中对治定爱及法爱障。第五地中对治生死涅槃一向背趣障。第六地中对治相多现行障。第七地中对治细相现行障。第八地中对治于无相作功用。及于有相不得自在障。第九地中对治于一切种善巧言辞不得自在障。第十地中对治不得圆满法身证得障。善男子。此奢摩他毗钵舍那。于如来地对治极微细最极微细烦恼障及所知障。由能永害如是障故。究竟证得无著无碍一切智见依于所作成满所缘。建立最极清净法身。慈氏菩萨复白佛言世尊。云何菩萨依奢摩他毗钵舍那勤修行故。证得阿耨多罗三藐三菩提

佛告慈氏菩萨曰。善男子。若诸菩萨已得奢摩他毗钵舍那。依七真如。于如所闻所思法中。由胜定心于善审定。于善思量于善安立。真如性中内正思惟。彼于真如正思惟故。心于一切细相现行。尚能弃舍何况粗相。善男子。言细相者。谓心所执受相。或领纳相或了别相或杂染清净相。或内相或外相或内外相。或谓我当修行一切利有情相。或正智相或真如相。或苦集灭道相。或有为相或无为相。或有常相或无常相。或苦有变异性相。或苦无变异性相。或有为异相相。或有为同相相。或知一切是一切已有一切相。或补特伽罗无我相或法无我相。于彼现行心能弃舍。彼既多住如是行故。于时时间从其一切系盖散动善修治心。从是已后于七真如有七各别。自内所证通达智生。名为见道。由得此故。名入菩萨正性离生。生如来家证得初地。又能受用此地胜德。彼于先时由得奢摩他毗钵舍那故。已得二种所缘。谓有分别影像所缘及无分别影像所缘。彼于今时得见道故。更证得事边际所缘。复于后后一切地中进修修道。即于如是三种所缘作意思惟。譬如有人以其细楔出于粗楔。如是菩萨依此以楔出楔方便遣内相故。一切随顺杂染分相皆悉除遣。相除遣故粗重亦遣。永害一切相粗重故。渐次于彼后后地中。如炼金法陶炼其心。乃至证得阿耨多罗三藐三菩提。又得所作成满所缘。善男子。如是菩萨于内止观正修行故。证得阿耨多罗三藐三菩提。慈氏菩萨复白佛言。世尊。云何修行引发菩萨广大威德。善男子。若诸菩萨善知六处。便能引发菩萨所有广大威德。一者善知心生。二者善知心住。三者善知心出。四者善知心增。五者善知心减。六者善知方便。云何善知心生。谓如实知十六行心生起差别。是名善知心生。十六行心生起差别者。一者不可觉知坚住器识生。谓阿陀那识。二者种种行相所缘识生。谓顿取一切色等境界分别意识。及顿取内外境界觉受。或顿于一念瞬息须臾。现入多定见多佛土。见多如来分别意识。三者小相所缘识生。谓欲界系识。四者大相所缘识生。谓色界系识。五者无量相所缘识生。谓空识无边处系识。六者微细相所缘识生。谓无所有处系识。七者边际相所缘识生。谓非想非非想处系识。八者无相识生。谓出世识及缘灭识。九者苦俱行识生。谓地狱识。十者杂受俱行识生。谓欲行识。十一喜俱行识生。谓初二静虑识。十二乐俱行识生。谓第三静虑识。十三不苦不乐俱行识生。谓从第四静虑乃至非想非非想处识。十四染污俱行识生。谓诸烦恼及随烦恼相应识。十五善俱行识生。谓信等相应识。十六无记俱行识生。谓彼俱不相应识。云何善知心住。谓如实知了别真如。云何善知心出。谓如实知出二种缚。所谓相缚及粗重缚。此能善知应令其心从如是出。云何善知心增。谓如实知能治相缚粗重缚心。彼增长时彼积集时。亦得增长亦得积集。名善知增。云何善知心减。谓如实知彼所对治相。及粗重所杂染心。彼衰退时彼损减时。此亦衰退此亦损减。名善知减。云何善知方便。谓如实知解脱胜处及与遍处。或修或遣。善男子。如是菩萨于诸菩萨广大威德。或已引发或当引发或现引发。慈氏菩萨复白佛言。世尊。如世尊说。于无余依涅槃界中。一切诸受无余永灭。何等诸受于此永灭。善男子。以要言之。有二种受无余永灭。何等为二。一者所依粗重受。二者彼果境界受。所依粗重受当知有四种。一者有色所依受。二者无色所依受。三者果已成满粗重受。四者果未成满粗重受。果已成满受者。谓现在受。果未成满受者。谓未来因受彼果境界。受亦有四种。一者依持受。二者资具受。三者受用受。四者顾恋受。于有余依涅槃界中。果未成满受。一切已灭领彼对治。明触生受领受共有。或复彼果已成满受。又二种受一切已灭。唯现领受明触生受。于无余依涅槃界中。般涅槃时此亦永灭。是故说言。于无余依涅槃界中。一切诸受无余永灭。尔时世尊说是语已。复告慈氏菩萨曰。善哉善哉。善男子。汝今善能依止圆满最极清净妙瑜伽道。请问如来。汝于瑜伽已得决定最极善巧。吾已为汝宣说圆满最极清净妙瑜伽道。所有一切过去未来正等觉者。已说当说皆亦如是。诸善男子若善女人。皆应依此勇猛精进当正修学。尔时世尊欲重宣此义。而说颂曰

  于法假立瑜伽中　　若行放逸失大义
  依止此法及瑜伽　　若正修行得大觉
  见有所得求免离　　若谓此见为得法
  慈氏彼去瑜伽远　　譬如大地与虚空
  利生坚固而不作　　悟已勤修利有情
  智者作此穷劫量　　便得最上离染喜
  若人为欲而说法　　彼名舍欲还取欲
  愚痴得法无价宝　　反更游行而乞丐
  于诤諠杂戏论著　　应舍发起上精进
  为度诸天及世间　　于此瑜伽汝当学

尔时慈氏菩萨复白佛言。世尊。于是解深密法门中。当何名此教。我当云何奉持。佛告慈氏菩萨曰。善男子。此名瑜伽了义之教。于此瑜伽了义之教汝当奉持。说此瑜伽了义教时。于大会中有六百千众生。发阿耨多罗三藐三菩提心。三百千声闻远尘离垢。于诸法中得法眼净。一百五十千声闻诸漏永尽心得解脱。七十五千菩萨获得广大瑜伽作意

解深密经卷第三解深密经卷第四

        大唐三藏法师玄奘奉　诏译

    地波罗蜜多品第七

尔时观自在菩萨白佛言。世尊。如佛所说菩萨十地。所谓极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。复说佛地为第十一。如是诸地几种清净几分所摄

尔时世尊告观自在菩萨曰。善男子。当知诸地四种清净十一分摄云何名为四种清净能摄诸地。谓增上意乐清净摄于初地。增上戒清净摄第二地。增上心清净摄第三地。增上慧清净于后后地转胜妙故。当知能摄从第四地乃至佛地。善男子。当知如是四种清净普摄诸地。云何名为十一种分能摄诸地。谓诸菩萨先于胜解行地。依十法行极善修习胜解忍故。超过彼地证入菩萨正性离生。彼诸菩萨由是因缘此分圆满。而未能于微细毁犯。误现行中正知而行。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能得世间圆满等持等至。及圆满闻持陀罗尼。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能令随所获得。菩提分法多修习住。心未能舍诸等至爱及与法爱。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能于诸谛道理如实观察。又未能于生死涅槃。弃舍一向背趣作意。又未能修方便所摄菩提分法。由是因缘于此分中犹未圆满为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满而未能于生死流转如实观察。又由于彼多生厌故。未能多住无相作意。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能令无相作意。无缺无间多修习住。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满而未能于无相住中舍离功用。又未能得于相自在由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能于异名众相训词差别一切品类。宣说法中得大自在。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能得圆满法身现前证受。由是因缘于此分中犹未圆满。为令此分得圆满故。精勤修习便能证得。彼诸菩萨由是因缘此分圆满。而未能得遍于一切所知境界。无著无碍妙智妙见。由是因缘于此分中犹未圆满。为令此分得圆满故精勤修习便能证得。由是因缘此分圆满。此分满故于一切分皆得圆满。善男子。当知如是十一种分普摄诸地

观自在菩萨复白佛言。世尊。何缘最初名极喜地。乃至何缘说名佛地。佛告观自在菩萨曰。善男子。成就大义得未曾得出世间心生大欢喜。是故最初名极喜地。远离一切微细犯戒。是故第二名离垢地。由彼所得三摩地及闻持陀罗尼。能为无量智光依止。是故第三名发光地。由彼所得菩提分法。烧诸烦恼智如火焰。是故第四名焰慧地。由即于彼菩提分法方便修习。最极艰难方得自在。是故第五名极难胜地。现前观察诸行流转。又于无相多修作意方现在前。是故第六名现前地。能远证入无缺无间无相作意。与清净地共相邻接。是故第七名远行地。由于无相得无功用。于诸相中不为现行烦恼所动是故第八名不动地。于一切种说法自在。获得无罪广大智慧。是故第九名善慧地。粗重之身广如虚空。法身圆满譬如大云皆能遍覆。是故第十名法云地。永断最极微细烦恼及所知障无著无碍。于一切种所知境界现正等觉。故第十一说名佛地

观自在菩萨复白佛言。于此诸地有几愚痴有几粗重。为所对治佛告观自在菩萨曰。善男子。此诸地中有二十二种愚痴十一种粗重。为所对治。谓于初地有二愚痴一者执着补特伽罗及法愚痴。二者恶趣杂染愚痴及彼粗重为所对治。于第二地有二愚痴。一者微细误犯愚痴。二者种种业趣愚痴。及彼粗重为所对治。于第三地有二愚痴。一者欲贪愚痴。二者圆满。闻持陀罗尼愚痴。及彼粗重为所对治。于第四地有二愚痴。一者等至爱愚痴。二者法爱愚痴。及彼粗重为所对治。于第五地有二愚痴。一者一向作意弃背生死愚痴。二者一向作意趣向涅槃愚痴。及彼粗重为所对治。于第六地有二愚痴。一者现前观察诸行流转愚痴。二者相多现行愚痴。及彼粗重为所对治。于第七地有二愚痴一者微细相现行愚痴。二者一向无相作意方便愚痴。及彼粗重为所对治。于第八地有二愚痴。一者于无相作功用愚痴。二者于相自在愚痴。及彼粗重为所对治。于第九地有二愚痴一者于无量说法无量法句文字后后慧辩陀罗尼自在愚痴。二者辩才自在愚痴。及彼粗重为所对治。于第十地有二愚痴。一者大神通愚痴。二者悟入微细秘密愚痴。及彼粗重为所对治。于如来地。有二愚痴。一者于一切所知境界极微细着愚痴。二者极微细碍愚痴及彼粗重为所对治。善男子。由此二十二种愚痴及十一种粗重故。安立诸地而阿耨多罗三藐三菩提离彼系缚。观自在菩萨复白佛言。世尊。阿耨多罗三藐三菩提。甚奇希有乃至成就大利大果。令诸菩萨能破如是大愚痴罗网。能越如是大粗重稠林。现前证得阿耨多罗三藐三菩提

观自在菩萨复白佛言。世尊。如是诸地几种殊胜之所安立。佛告观自在菩萨曰。善男子。略有八种。一者增上意乐清净。二者心清净。三者悲清净。四者到彼岸清净。五者见佛供养承事清净。六者成熟有情清净。七者生清净。八者威德清净。善男子。于初地中所有增上意乐清净乃至威德清净。后后诸地乃至佛地所有增上意乐清净。乃至威德清净。当知彼诸清净展转增胜。唯于佛地除生清净。又初地中所有功德。于上诸地平等皆有。当知自地功德殊胜。一切菩萨十地功德皆是有上。佛地功德当知无上。观自在菩萨复白佛言。世尊。何因缘故。说菩萨生于诸有生最为殊胜。佛告观自在菩萨曰。善男子。四因缘故。一者极净善根所集起故。二者故意思择力所取故。三者悲愍济度诸众生故。四者自能无染除他染故

观自在菩萨复白佛言。世尊。何因缘故。说诸菩萨行广大愿妙愿胜愿。佛告观自在菩萨曰。善男子。四因缘故。谓诸菩萨能善了知涅槃乐住。堪能速证而复弃舍。速证乐住无缘无待发大愿心。为欲利益诸有情故。处多种种长时大苦。是故我说彼诸菩萨。行广大愿妙愿胜愿

观自在菩萨复白佛言。世尊。是诸菩萨凡有几种所应学事。佛告观自在菩萨曰。善男子。菩萨学事略有六种。所谓布施持戒忍辱精进静虑慧到彼岸

观自在菩萨复白佛言。世尊。如是六种所应学事。几是增上戒学所摄。几是增上心学所摄。几是增上慧学所摄。佛告观自在菩萨曰。善男子。当知初三但是增上戒学所摄。静虑一种但是增上心学所摄。慧是增上慧学所摄。我说精进遍于一切

观自在菩萨复白佛言。世尊。如是六种所应学事。几是福德资粮所摄。几是智慧资粮所摄。佛告观自在菩萨曰。善男子。若增上戒学所摄者。是名福德资粮所摄。若增上慧学所摄者。是名智慧资粮所摄。我说精进静虑二种遍于一切

观自在菩萨复白佛言。世尊。于此六种所学事中。菩萨云何应当修学。佛告观自在菩萨曰。善男子。由五种相应当修学。一者最初于菩萨藏波罗蜜多相应微妙正法教中猛利信解。二者次于十种法行以闻思修所成妙智精进修行。三者随护菩提之心。四者亲近真善知识。五者无间勤修善品。观自在菩萨复白佛言。世尊。何因缘故。施设如是所应学事。但有六数。佛告观自在菩萨曰。善男子。二因缘故。一者饶益诸有情故。二者对治诸烦恼故。当知前三饶益有情。后三对治一切烦恼。前三饶益诸有情者。谓诸菩萨由布施故。摄受资具饶益有情。由持戒故不行损害逼迫恼乱饶益有情。由忍辱故于彼损害逼迫恼乱。堪能忍受饶益有情。后三对治诸烦恼者。谓诸菩萨由精进故。虽未永伏一切烦恼。亦未永害一切随眠。而能勇猛修诸善品。彼诸烦恼不能倾动善品加行。由静虑故永伏烦恼。由般若故永害随眠。观自在菩萨复白佛言。世尊。何因缘故。施设所余波罗蜜多。但有四数佛告观自在菩萨曰。善男子。由前六种波罗蜜多为助伴故。谓诸菩萨于前三种波罗蜜多所摄有情。以诸摄事方便善巧。而摄受之安置善品。是故我说方便善巧波罗蜜多。与前三种而为助伴。若诸菩萨于现法中烦恼多故。于修无间无有堪能。羸劣意乐故下界胜解故。于内心住无有堪能。于菩萨藏不能闻缘善修习故。所有静虑不能引发出世间慧。彼便摄受少分狭劣福德资粮。为未来世烦恼轻微心生正愿。如是名愿波罗蜜多。由此愿故烦恼微薄能修精进。是故我说愿波罗蜜多与精进波罗蜜多而为助伴。若诸菩萨亲近善士。听闻正法如理作意。为因缘故转劣意乐成胜意乐。亦能获得上界胜解。如是名力波罗蜜多。由此力故于内心住有所堪能。是故我说力波罗蜜多与静虑波罗蜜多而为助伴。若诸菩萨于菩萨藏。已能闻缘善修习故。能发静虑。如是名智波罗蜜多。由此智故堪能引发出世间慧。是故我说智波罗蜜多与慧波罗蜜多而为助伴

观自在菩萨复白佛言。世尊。何因缘故。宣说六种波罗蜜多如是次第。佛告观自在菩萨曰。善男子。能为后后引发依故。谓诸菩萨若于身财无所顾吝便能受持清净禁戒。为护禁戒便修忍辱。修忍辱已能发精进。发精进已能办静虑具静虑已便能获得出世间慧是故我说波罗蜜多如是次第

观自在菩萨复白佛言。世尊。如是六种波罗蜜多。各有几种品类差别。佛告观自在菩萨曰。善男子。各有三种施。三种者一者法施。二者财施三者无畏施。戒三种者。一者转舍不善戒。二者转生善戒。三者转生饶益有情戒。忍三种者。一者耐怨害忍。二者安受苦忍。三者谛察法忍。精进三种者。一者被甲精进。二者转生善法加行精进。三者饶益有情加行精进。静虑三种者。一者无分别寂静极寂静无罪故对治烦恼众苦乐住静虑。二者引发功德静虑。三者引发饶益有情静虑。慧三种者。一者缘世俗谛慧。二者缘胜义谛慧。三者缘饶益有情慧。观自在菩萨复白佛言。世尊何因缘故。波罗蜜多说名波罗蜜多。佛告观自在菩萨曰。善男子。五因缘故。一者无染着故。二者无顾恋故。三者无罪过故。四者无分别故。五者正回向故。无染著者。谓不染着波罗蜜多诸相违事。无顾恋者。谓于一切波罗蜜多诸果异熟及报恩中心无系缚。无罪过者。谓于如是波罗蜜多无间杂染法离非方便行。无分别者。谓于如是波罗蜜多。不如言词执着自相。正回向者。谓以如是所作所集波罗蜜多。回求无上大菩提果。世尊。何等名为波罗蜜多诸相违事。善男子。当知此事略有六种。一者于喜乐欲财富自在。诸欲乐中深见功德及与胜利。二者于随所乐纵身语意。而现行中深见功德及与胜利。三者于他轻蔑不堪忍中。深见功德及与胜利。四者于不勤修着欲乐中。深见功德及与胜利。五者于处愦阑世杂乱行。深见功德及与胜利。六者于见闻觉知言说戏论。深见功德及与胜利。世尊。如是一切波罗蜜多。何果异熟善男子。当知此亦略有六种。一者得大财富。二者往生善趣。三者无怨无坏多诸喜乐。四者为众生主。五者身无恼害。六者有大宗叶。世尊。何等名为波罗蜜多间杂染法。善男子。当知略由四种加行。一者无悲加行故。二者不如理加行故。三者不常加行故。四者不殷重加行故。不如理加行者。谓修行余波罗蜜多时。于余波罗蜜多远离失坏。世尊。何等名为非方便行。善男子。若诸菩萨以波罗蜜多饶益众生时。但摄财物饶益众生便为喜足。而不令其出不善处安置善处。如是名为非方便行。何以故。善男子。非于众生唯作此事名实饶益。譬如粪秽若多若少。终无有能令成香洁。如是众生由行苦故。其性是苦无有方便。但以财物暂相饶益可令成乐。唯有安处妙善法中。方可得名第一饶益

观自在菩萨复白佛言。世尊。如是一切波罗蜜多有几清净。佛告观自在菩萨曰。善男子。我终不说波罗蜜多除上五相有余清净。然我即依如是诸事总别。当说波罗蜜多清净之相。总说一切波罗蜜多清净相者。当知七种。何等为七。一者菩萨于此诸法不求他知。二者于此诸法见已不生执着。三者即于如是诸法不生疑惑。谓为能得大菩提不。四者终不自赞毁他有所轻蔑。五者终不憍傲放逸。六者终不少有所得便生喜足。七者终不由此诸法于他发起嫉妒悭吝。别说一切波罗蜜多清净相者。亦有七种。何等为七。谓诸菩萨如我所说。七种布施清净之相。随顺修行。一者由施物清净行清净施。二者由戒清净行清净施。三者由见清净行清净施。四者由心清净行清净施。五者由语清净行清净施。六者由智清净行清净施。七者由垢清净行清净施。是名七种施清净相。又诸菩萨能善了知制立律仪一切学处。能善了知出离所犯。具常尸罗坚固尸罗常作尸罗常转尸罗。受学一切所有学处是名七种戒清净相。若诸菩萨于自所有业果异熟深生依信。一切所有不饶益事现在前时。不生愤发亦不反骂。不嗔不打不恐不弄。不以种种不饶益事反相加害。不怀怨结。若谏诲时不令恚恼。亦复不待他来谏诲。不由恐怖有染爱心而行忍辱。不以作恩而便放舍。是名七种忍清净相。若诸菩萨通达精进平等之性。不由勇猛勤精进故。自举陵他具大势力。具大精进有所堪能坚固勇猛。于诸善法终不舍轭。如是名为七种精进清净之相。若诸菩萨有善通达相三摩地静虑。有圆满三摩地静虑。有俱分三摩地静虑。有运转三摩地静虑。有无所依三摩地静虑。有善修治三摩地静虑。有于菩萨藏闻缘修习无量三摩地静虑。如是名为七种静虑清净之相。若诸菩萨远离增益损减二边行于中道。是名为慧。由此慧故如实了知解脱门义。谓空无愿无相三解脱门。如实了知有自性义。谓遍计所执若依他起若圆成实三种自性。如实了知无自性义。谓相生胜义三种无自性性。如实了知世俗谛义。谓于五明处。如实了知胜义谛义。谓于七真如又无分别。离诸戏论纯一理趣。多所住故。无量总法为所缘故。及毗钵舍那故。能善成办法随法行。是名七种慧清净相

观自在菩萨复白佛言。世尊。如是五相各有何业。佛告观自在菩萨曰。善男子。当知彼相有五种业。谓诸菩萨无染着故。于现法中于所修习波罗蜜多。恒常殷重勤修加行无有放逸。无顾恋故摄受当来不放逸因。无罪过故能正修习极善圆满极善清净极善鲜白波罗蜜多。无分别故方便善巧波罗蜜多速得圆满。正回向故一切生处波罗蜜多。及彼可爱诸果异熟皆得无尽。乃至无上正等菩提

观自在菩萨复白佛言。世尊。如是所说波罗蜜多。何者最广大。何者无染污。何者最明盛。何者不可动。何者最清净。佛告观自在菩萨曰。善男子。无染着性无顾恋性正回向性。最为广大。无罪过性无分别性无有染污。思择所作最为明盛。已入无退转法地者。名不可动。若十地摄佛地摄者。名最清净

观自在菩萨复白佛言。世尊。何因缘故。菩萨所得波罗蜜多。诸可爱果及诸异熟常无有尽。波罗蜜多亦无有尽。佛告观自在菩萨曰。善男子。展转相依生起修习无间断故

观自在菩萨复白佛言。世尊。何因缘故。是诸菩萨深信爱乐波罗蜜多。非于如是波罗蜜多所得可爱诸果异熟。佛告观自在菩萨曰。善男子。五因缘故。一者波罗蜜多是最增上喜乐因故。二者波罗蜜多是其究竟饶益一切自他因故。三者波罗蜜多是当来世彼可爱果异熟因故。四者波罗蜜多非诸杂染所依事故。五者波罗蜜多非是毕竟变坏法故。观自在菩萨复白佛言。世尊。一切波罗蜜多。各有几种最胜威德。佛告观自在菩萨曰。善男子。当知一切波罗蜜多。各有四种最胜威德。一者于此波罗蜜多正修行时。能舍悭吝犯戒心愤。懈怠散乱见趣所治。二者于此正修行时。能为无上正等菩提真实资粮。三者于此正修行时。于现法中能自摄受饶益有情。四者于此正修行时。于未来世能得广大无尽可爱诸果异熟

观自在菩萨复白佛言。世尊。如是一切波罗蜜多。何因何果有何义利。佛告观自在菩萨曰。善男子。如是一切波罗蜜多大悲为因。微妙可爱诸果异熟。饶益一切有情为果。圆满无上广大菩提。为大义利

观自在菩萨白佛言。世尊。若诸菩萨具足一切无尽财宝成就大悲。何缘世间现有众生贫穷可得。佛告观自在菩萨曰。善男子。是诸众生自业过失。若不尔者。菩萨常怀饶益他心。又常具足无尽财宝。若诸众生无自恶业能为障碍。何有世间贫穷可得。譬如饿鬼为大热渴逼迫其身。见大海水悉皆涸竭。非大海过是诸饿鬼自业过耳。如是菩萨所施财宝。犹如大海无有过失。是诸众生自业过耳。犹如饿鬼自恶业力令无有果

观自在菩萨复白佛言。世尊。菩萨以何等波罗蜜多。取一切法无自性性。佛告观自在菩萨曰。善男子。以般若波罗蜜多。能取诸法无自性性。世尊。若般若波罗蜜多。能取诸法无自性性。何故不取有自性性。善男子。我终不说以无自性性取无自性性。然无自性性离诸文字。自内所证不可舍于言说文字。而能宣说。是故我说般若波罗蜜多。能取诸法无自性性

观自在菩萨复白佛言。世尊。如佛所说波罗蜜多近波罗蜜多大波罗蜜多。云何波罗蜜多。云何近波罗蜜多。云何大波罗蜜多。佛告观自在菩萨曰。善男子。若诸菩萨经无量时。修行施等成就善法。而诸烦恼犹故现行。未能制伏然为彼伏。谓于胜解行地软中胜解转时。是名波罗蜜多。复于无量时修行施等。渐复增上成就善法。而诸烦恼犹故现行。然能制伏非彼所伏。谓从初地已上。是名近波罗蜜多。复于无量时修行布施等。转复增上成就善法。一切烦恼皆不现行。谓从八地已上。是名大波罗蜜多

观自在菩萨复白佛言。世尊。此诸地中烦恼随眠可有几种。佛告观自在菩萨曰。善男子。略有三种。一者害伴随眠。谓于前五地。何以故。善男子。诸不俱生现行烦恼。是俱生烦恼现行助伴。彼于尔时永无复有。是故说名害伴随眠。二者羸劣随眠。谓于第六第七地中微细现行。若修所伏不现行故。三者微细随眠。谓于第八地已上。从此已去一切烦恼不复现行。唯有所知障为依止故

观自在菩萨复白佛言。世尊。此诸随眠几种粗重断所显示。佛告观自在菩萨曰。善男子。但由二种。谓由在皮粗重断故显彼初二。复由在肤粗重断故显彼第三。若在于骨粗重断者。我说永离一切随眠位在佛地

观自在菩萨复白佛言。世尊。经几不可数劫能断如是粗重。佛告观自在菩萨曰。善男子。经于三大不可数劫或无量劫。所谓年月半月昼夜一时半时。须臾瞬息刹那量劫不可数故。观自在菩萨复白佛言。世尊。是诸菩萨于诸地中所生烦恼。当知何相何失何德。佛告观自在菩萨曰。善男子。无染污相。何以故。是诸菩萨于初地中定。于一切诸法法界已善通达。由此因缘菩萨要知。方起烦恼非为不知。是故说名无染污相。于自身中不能生苦故。无过失菩萨生起如是烦恼。于有情界能断苦因。是故彼有无量功德。观自在菩萨复白佛言。甚奇世尊。无上菩提乃有如是大功德利。令诸菩萨生起烦恼。尚胜一切有情声闻独觉善根。何况其余无量功德

观自在菩萨复白佛言。世尊。如世尊说若声闻乘若复大乘唯是一乘。此何密意。佛告观自在菩萨曰。善男子。如我于彼声闻乘中宣说种种诸法自性。所谓五蕴或内六处或外六处。如是等类。于大乘中即说彼法。同一法界同一理趣故。我不说乘差别性。于中或有如言于义妄起分别。一类增益一类损减。又于诸乘差别道理谓互相违。如是展转递兴诤论。如是名为此中密意。尔时世尊欲重宣此义。而说颂曰

  诸地摄想所对治　　殊胜生愿及诸学
  由依佛说是大乘　　于此善修成大觉
  宣说诸法种种性　　复说皆同一理趣
  谓于下乘或上乘　　故我说乘无异性
  如言于义妄分别　　或有增益或损减
  谓此二种互相违　　愚痴意解成乖诤

尔时观自在菩萨摩诃萨复白佛言。世尊。于是解深密法门中此名何教。我当云何奉持。佛告观自在菩萨曰。善男子。此名诸地波罗蜜多了义之教。于此诸地波罗蜜多了义之教汝当奉持。说此诸地波罗蜜多了义教时。于大会中有七十五千菩萨。皆得菩萨大乘光明三摩地

解深密经卷第四解深密经卷第五

        大唐三藏法师玄奘奉　诏译

    如来成所作事品第八

尔时曼殊室利菩萨摩诃萨请问佛言。世尊。如佛所说如来法身。如来法身有何等相。佛告曼殊室利菩萨曰。善男子。若于诸地波罗蜜多。善修出离转依成满。是名如来法身之相。当知此相二因缘故。不可思议无戏论故。无所为故。而诸众生计着戏论有所为故

世尊。声闻独觉所得转依。名法身不。善男子。不名法身。世尊。当名何身。善男子。名解脱身。由解脱身故说一切声闻独觉。与诸如来平等平等。由法身故说有差别。如来法身有差别故。无量功德最胜差别。算数譬喻所不能及曼殊室利菩萨复白佛言

世尊。我当云何应知如来生起之相。佛告曼殊室利菩萨曰。善男子。一切如来化身作业。如世界起一切种类。如来功德众所庄严住持为相。当知化身相有生起。法身之相无有生起。曼殊室利菩萨复白佛言。世尊。云何应知示现化身方便善巧。佛告曼殊室利菩萨曰。善男子。遍于一切三千大千佛国土中。或众推许增上王家。或众推许大福田家。同时入胎诞生长大。受欲出家示行苦行。舍苦行已成等正觉次第示现。是名如来示现化身方便善巧。曼殊室利菩萨复白佛言。世尊。凡有几种一切如来。身所住持言音差别。由此言音所化有情。未成熟者令其成熟。已成熟者缘此为境速得解脱。佛告曼殊室利菩萨曰。善男子。如来言音略有三种。一者契经。二者调伏。三者本母。世尊。云何契经。云何调伏。云何本母。曼殊室利。若于是处我依摄事显示诸法。是名契经。谓依四事或依九事。或复依于二十九事。云何四事。一者听闻事。二者归趣事。三者修学事。四者菩提事。云何九事。一者施设有情事。二者彼所受用事。三者彼生起事。四者彼生已住事。五者彼染净事。六者彼差别事。七者能宣说事。八者所宣说事。九者诸众会事。云何名为二十九事。谓依杂染品有摄诸行事。彼次第随转事。即于是中作补特伽罗想已。于当来世流转因事。作是想已于当来世流转因事。依清净品有系念于所缘事。即于是中勤精进事。心安住事。现法乐住事。超一切苦缘方便事。彼遍知事。此复三种。颠倒遍知所依处故。依有情想外有情中。邪行遍知所依处故。内离增上慢遍知所依处故。修依处事。作证事。修习事。令彼坚固事。彼行相事。彼所缘事。已断未断观察善巧事。彼散乱事。彼不散乱事。不散乱依处事。不弃修习劬劳加行事。修习胜利事。彼坚牢事。摄圣行事。摄圣行眷属事。通达真实事。证得涅槃事。于善说法毗奈耶中世间正见超升一切外道所得正见顶事。及即于此不修退事。于善说法毗奈耶中。不修习故说名为退。非见过失故名为退。曼殊室利。若于是处我依声闻及诸菩萨。显示别解脱及别解脱相应之法。是名调伏。世尊。菩萨别解脱几相所摄。善男子。当知七相。一者宣说受轨则事故。二者宣说随顺他胜事故。三者宣说随顺毁犯事故。四者宣说有犯自性故。五者宣说无犯自性故。六者宣说出所犯故。七者宣说舍律仪故

曼殊室利若于是处。我以十一种相。决了分别显示诸法。是名本母。何等名为十一种相。一者世俗相。二者胜义相。三者菩提分法所缘相。四者行相。五者自性相。六者彼果相。七者彼领受开示相。八者彼障碍法相。九者彼随顺法相。十者彼过患相。十一者彼胜利相。世俗相者。当知三种。一者宣说补特伽罗故。二者宣说遍计所执自性故。三者宣说诸法作用事业故。胜义相者。当知宣说七种真如故。菩提分法所缘相者。当知宣说遍一切种所知事故。行相者。当知宣说八行观故。云何名为八行观耶。一者谛实故。二者安住故。三者过失故。四者功德故。五者理趣故。六者流转故。七者道理故。八者总别故。谛实者。谓诸法真如。安住者。谓或安立补特伽罗。或复安立诸法遍计所执自性。或复安立一向分别反问置记。或复安立隐密显了记别差别。过失者。谓我宣说诸杂染法。有无量门差别过患。功德者。谓我宣说诸清净法。有无量门差别胜利。理趣者。当知六种。一者真义理趣。二者证得理趣。三者教导理趣。四者远离二边理趣。五者不可思议理趣。六者意趣理趣。流转者。所谓三世三有为相及四种缘。道理者。当知四种。一者观待道理。二者作用道理。三者证成道理。四者法尔道理。观待道理者。谓若因若缘能生诸行及起随说。如是名为观待道理。作用道理者。谓若因若缘能得诸法。或能成办。或复生已作诸业用。如是名为作用道理。证成道理者。谓若因若缘能令所立所说所标义得成立令正觉悟。如是名为证成道理

又此道理略有二种。一者清净。二者不清净。由五种相名为清净。由七种相名不清净

云何由五种相名为清净。一者现见所得相。二者依止现见所得相。三者自类譬喻所引相。四者圆成实相。五者善清净言教相。现见所得相者。谓一切行皆无常性。一切行皆是苦性。一切法皆无我性。此为世间现量所得。如是等类是名现见所得相。依止现见所得相者。谓一切行皆刹那性。他世有性净不净业无失坏性。由彼能依粗无常性现可得故。由诸有情种种差别。依种种业现可得故。由诸有情若乐若苦。净不净业以为依止现可得故。由此因缘于不现见可为比度。如是等类是名依止现见所得相。自类譬喻所引相者。谓于内外诸行聚中。引诸世间共所了知。所得生死以为譬喻。引诸世间共所了知。所得生等种种苦相以为譬喻。引诸世间共所了知。所得不自在相以为譬喻。又复于外引诸世间共所了知。所得衰盛以为譬喻。如是等类。当知是名自类譬喻所引相。圆成实相者。谓即如是现见所得相若依止现见所得相。若自类譬喻所得相。于所成立决定能成。当知是名圆成实相。善清净言教相者。谓一切智者之所宣说。如言涅槃究竟寂静。如是等频。当知是名善清净言教相。善男子。是故由此五种相故。名善观察清净道理。由清净故应可修习。曼殊室利菩萨复白佛言。世尊。一切智相者。当知有几种。佛告曼殊室利菩萨曰。善男子。略有五种。一者若有出现世间。一切智声无不普闻。二者成就三十二种大丈夫相。三者具足十力。能断一切众生一切疑惑。四者具足四无所畏宣说正法。不为一切他论所伏。而能摧伏一切邪论。五者于善说法毗奈耶中。八支圣道四沙门等。皆现可得如是生故。相故。断疑网故。非他所伏能伏他故。圣道沙门现可得故。如是五种。当知名为一切智相。善男子。如是证成道理。由现量故。由比量故。由圣教量故。由五种相名为清净

云何由七种相名不清净。一者此余同类可得相。二者此余异类可得相。三者一切同类可得相。四者一切异类可得相。五者异类譬喻所得相。六者非圆成实相。七者非善清净言教相。若一切法意识所识性。是名一切同类可得相。若一切法相性业法因果异相。由随如是一一异相。决定展转各各异相。是名一切异类可得相。善男子。若于此余同类可得相及譬喻中。有一切异类相者。由此因缘于所成立非决定故。是名非圆成实相。又于此余异类可得相及譬喻中。有一切同类相者。由此因缘于所成立不决定故。亦名非圆成实相。非圆成实故。非善观察清净道理。不清净故不应修习。若异类譬喻所引相。若非善清净言教相。当知体性皆不清净。法尔道理者。谓如来出世若不出世。法性安住法住法界。是名法尔道理。总别者。谓先总说一句法已后。后诸句差别分别究竟显了

自性相者。谓我所说有行有缘。所有能取菩提分法。谓念住等。如是名为彼自性相。彼果相者。谓若世间若出世间诸烦恼断。及所引发世出世间诸果功德。如是名为得彼果相。彼领受开示相者。谓即于彼以解脱智而领受之。及广为他宣说开示。如是名为彼领受开示相。彼障碍法相者。谓即于修菩提分法。能随障碍诸染污法。是名彼障碍法相。彼随顺法相者。谓即于彼多所作法。是名彼随顺法相。彼过患相者。当知即彼诸障碍法所有过失。是名彼过患相。彼胜利相者。当知即彼诸随顺法所有功德。是名彼胜利相

曼殊室利菩萨复白佛言。唯愿世尊为诸菩萨略说契经调伏本母不共外道陀罗尼义。由此不共陀罗尼义。令诸菩萨得入如来所说诸法甚深密意。佛告曼殊室利菩萨曰。善男子。汝今谛听。吾当为汝略说不共陀罗尼义。令诸菩萨于我所说密意言词能善悟入。善男子。若杂染法若清净法。我说一切皆无作用。亦都无有补特伽罗。以一切种离所为故非杂染法。先染后净非清净法。后净先染凡夫异生。于粗重身执着诸法。补特伽罗自性差别随眠妄见。以为缘故计我我所。由此妄见谓我见我闻我嗅我尝我触我知我食我作我染我净。如是等类邪加行转。若有如实知如是者。便能永断粗重之身。获得一切烦恼不住。最极清净离诸戏论。无为依止无有加行。善男子。当知是名略说不共陀罗尼义。尔时世尊欲重宣此义。而说颂曰

  一切杂染清净法　　皆无作用数取趣
  由我宣说离所为　　染污清净非先后
  于粗重身随眠见　　为缘计我及我所
  由此妄谓我见等　　我食我为我染净
  若如实知如是者　　乃能永断粗重身
  得无染净无戏论　　无为依止无加行

尔时曼殊室利菩萨摩诃萨复白佛言。世尊。云何应知诸如来心生起之相。佛告曼殊室利菩萨曰。善男子。夫如来者非心意识生起所显。然诸如来有无加行心法生起。当知此事犹如变化。曼殊室利菩萨复白佛言。世尊。若诸如来法身远离一切加行。既无加行云何而有心法生起。佛告曼殊室利菩萨曰。善男子。先所修习方便般若。加行力故。有心生起。善男子。譬如正入无心睡眠。非于觉悟而作加行。由先所作加行势力而复觉悟。又如正在灭尽定中。非于起定而作加行。由先所作加行势力还从定起。如从睡眠及灭尽定心更生起。如是如来由先修习。方便般若加行力故。当知复有心法生起。曼殊室利菩萨复白佛言。世尊。如来化身。当言有心为无心耶。佛告曼殊室利菩萨曰。善男子。非是有心亦非无心。何以故。无自依心故。有依他心故。曼殊室利菩萨复白佛言。世尊。如来所行如来境界。此之二种有何差别。佛告曼殊室利菩萨曰。善男子。如来所行。谓一切种如来共有不可思议无量功德。众所庄严清净佛土。如来境界。谓一切种五界差别。何等为五。一者有情界。二者世界。三者法界。四者调伏界。五者调伏方便界。如是名为二种差别。曼殊室利菩萨复白佛言。世尊。如来成等正觉。转正法轮。入大涅槃。如是三种当知何相

佛告曼殊室利菩萨曰。善男子。当知此三皆无二相谓非成等正觉非不成等正觉。非转正法轮。非不转正法轮。非入大涅槃。非不入大涅槃。何以故。如来法身究竟净故。如来化身常示现故。曼殊室利菩萨复白佛言。世尊。诸有情类但于化身。见闻奉事生诸功德。如来于彼有何因缘。佛告曼殊室利菩萨曰。善男子。如来是彼增上所缘之因缘故。又彼化身是如来力所住持故。曼殊室利菩萨复白佛言。世尊。等无加行。何因缘故。如来法身为诸有情放大智光。及出无量化身影像。声闻独觉解脱之身无如是事。佛告曼殊室利菩萨曰。善男子。譬如等无加行。从日月轮水火二种颇胝迦宝放大光明。非余水火颇胝迦宝。谓大威德有情所住持故。诸有情业增上力故。又如从彼善工业者之所雕饰。末尼宝珠出印文像。不从所余不雕饰者。如是缘于无量法界。方便般若极善修习。磨莹集成如来法身。从是能放大智光明。及出种种化身影像。非唯从彼解脱之身有如斯事。曼殊室利菩萨复白佛言。世尊。如世尊说。如来菩萨威德住持。令诸众生于欲界中。生刹帝利婆罗门等大富贵家。人身财宝无不圆满。或欲界天色无色界。一切身财圆满可得。世尊。此中有何密意。佛告曼殊室利菩萨曰。善男子。如来菩萨威德住持。若道若行于一切处。能令众生获得身财皆圆满者。即随所应为彼宣说此道此行。若有能于此道此行正修行者。于一切处所获身财无不圆满。若有众生于此道行违背轻毁。又于我所起损恼心及嗔恚心。命终已后于一切处。所得身财无不下劣曼殊室利。由是因缘。当知如来及诸菩萨威德住持。非但能令身财圆满。如来菩萨住持威德。亦令众生身财下劣。曼殊室利菩萨复白佛言。世尊。诸秽土中何事易得何事难得。诸净土中何事易得何事难得。佛告曼殊室利菩萨曰。善男子。诸秽土中八事易得二事难得。何等名为八事易得。一者外道。二者有苦众生。三者种姓家世兴衰差别。四者行诸恶行。五者毁犯尸罗。六者恶趣。七者下乘。八者下劣意乐加行菩萨。何等名为二事难得。一者增上意乐加行菩萨之所游集。二者如来出现于世。曼殊室利。诸净土中与上相违。当知八事甚为难得二事易得

尔时曼殊室利菩萨白佛言。世尊。于此解深密法门中。此名何教。我当云何奉持。佛告曼殊室利菩萨曰。善男子。此名如来成所作事了义之教。于此如来成所作事了义之教。汝当奉事。说是如来成所作事了义教时。于大会中有七十五千菩萨摩诃萨。皆得圆满法身证觉

解深密经卷第五


金刚顶瑜伽念珠经

    No. 789

金刚顶瑜伽念珠经(于十万广颂中略出)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时毗卢遮那世尊。告金刚手言。善哉善哉。为诸修真言行菩萨者。说诸仪轨则。哀愍未来诸有情等。说念珠功德胜利。由闻如是妙意趣故速证悉地。时金刚萨埵菩萨白佛言。唯然世尊我今为说之。尔时金刚萨埵菩萨而说偈言

  珠表菩萨之胜果　　于中间绝为断漏
  绳线贯串表观音　　母珠以表无量寿
  慎莫蓦过越法罪　　皆由念珠积功德
  砗渠念珠一倍福　　木患念珠两倍福
  以铁为珠三倍福　　熟铜作珠四倍福
  水精真珠及诸宝　　此等念珠百倍福
  千倍功德帝释子　　金刚子珠俱胝福
  莲子念珠千俱胝　　菩提子珠无数福
  佛部念诵菩提子　　金刚部法金刚子
  宝部念诵以诸宝　　莲花部珠用莲子
  羯磨部中为念珠　　众珠间杂应贯串
  念珠分别有四种　　上品最胜及中下
  一千八十以为上　　一百八珠为最胜
  五十四珠以为中　　二十七珠为下类
  二手持珠当心上　　静虑离念心专注
  本尊瑜伽心一境　　皆得成就理事法
  设安顶髻或挂身　　或安颈上及安臂
  所说言论成念诵　　以此念诵净三业
  由安顶髻净无间　　由带颈上净四重
  手持臂上除众罪　　能令行人速清净
  若修真言陀罗尼　　念诸如来菩萨名
  当获无量胜功德　　所求胜愿皆成就

加持念珠贯串之法。一如苏悉地经说。其瑜伽经但说其功能理趣。不说相应知金刚顶瑜伽念珠经


金光明经

    No. 663 [Nos. 664, 665]

    金光明经序

        真定府十方洪济禅院住持传法慈觉大师宗颐述

夫灵心绝待。泯万物而独存。妙行难思。诸缘普现。则实际理地。虽不受于一毫。而事相门中。不舍于一法。故如来出世。说金光明经。依清净心。建解脱行。显出尘之经卷。永廓迷情。示伏藏之宝王。顿圆大用。夫以信相为起教之人。则菩萨无滞空之行。于坚牢有赞空之颂。则法身非有相之求。性相该通。有无互建则一经之要义在于斯。至于明诸佛法性之源。探如来寿量之本。金光普照。发扬一切智门。金鼓腾声。显示无边妙用。则菩萨发行之源也。忏除罪障。本如梦之法门。赞叹如来。举修行之妙果。摩诃萨埵之饲虎。能舍能行。长者流水之济鱼。有始有卒。则菩萨依真之行也。譬之明月当天。影沈众水。真金作器。体应万形。主伴圆融。一多自在。能于一法。受一切法。则信如来之秘藏。实为三界之宝乘。庄严性海之门。趣向觉王之本。是以十千天子。闻而顿证于菩提。一切众生。入者皆同于甘露。则见闻随喜。读诵受持。于一念具了无上法门者。岂小缘哉。凡我同俦。勉思佛意。元丰四年三月十五日序

金光明经卷第一

        北凉三藏法师昙无谶译

    金光明经序品第一

如是我闻。一时佛住王舍大城耆阇崛山。是时如来游于无量甚深法性诸佛行处。过诸菩萨所行清净

  是金光明　　诸经之王　　若有闻者
  则能思惟　　无上微妙　　甚深之义
  如是经典　　常为四方　　四佛世尊
  之所护持　　东方阿閦　　南方宝相
  西无量寿　　北微妙声　　我今当说
  忏悔等法　　所生功德　　为无有上
  能坏诸苦　　尽不善业　　一切种智
  而为根本　　无量功德　　之所庄严
  灭除诸苦　　与无量乐　　诸根不具
  寿命损减　　贫穷困苦　　诸天舍离
  亲厚斗讼　　王法所加　　各各忿诤
  财物损耗　　愁忧恐怖　　恶星灾异
  众邪蛊道　　变怪相续　　卧见恶梦
  昼则愁恼　　当净洗浴　　听是经典
  至心清净　　着净絜衣　　专听诸佛
  甚深行处　　是经威德　　能悉消除
  如是诸恶　　令其寂灭　　护世四王
  将诸官属　　并及无量　　夜叉之众
  悉来拥护　　持是经者　　大辩天神
  尼连河神　　鬼子母神　　地神坚牢
  大梵尊天　　三十三天　　大神龙王
  紧那罗王　　迦楼罗王　　阿修罗王
  与其眷属　　悉共至彼　　拥护是人
  昼夜不离　　我今所说　　诸佛世尊
  甚深秘密　　微妙行处　　亿百千劫
  甚难得值　　若得闻经　　若为他说
  若心随喜　　若设供养　　如是之人
  于无量劫　　常为诸天　　八部所敬
  如是修行　　生功德者　　得不思议
  无量福聚　　亦为十方　　诸佛世尊
  深行菩萨　　之所护持　　着净衣服
  以上妙香　　慈心供养　　常不远离
  身意清净　　无诸垢秽　　欢喜悦豫
  深乐是典　　若得听闻　　当知善得
  人身人道　　及以正命　　若闻忏悔
  执持在心　　是上善根　　诸佛所赞

    金光明经寿量品第二

尔时王舍城中。有菩萨摩诃萨名曰信相。已曾供养过去无量亿那由他百千诸佛。种诸善根。是信相菩萨作是思惟。何因何缘。释迦如来寿命短促方八十年。复更念言。如佛所说有二因缘寿命得长。何等为二。一者不杀。二者施食。而我世尊。于无量百千亿那由他阿僧祇劫。修不杀戒具足十善。饮食惠施不可限量。乃至己身骨髓肉血。充足饱满饥饿众生。况余饮食。大士如是至心念佛。思是义时其室自然广博严事天绀琉璃种种众宝。杂厕间错以成其地。犹如如来所居净土。有妙香气过诸天香。烟云垂布遍满其室。其室四面。各有四宝上妙高座自然而出。纯以天衣而为敷具。是妙座上各有诸佛所受用华众宝合成。于莲华上有四如来。东方名阿閦。南方名宝相。西方名无量寿。北方名微妙声。是四如来自然而坐师子座上。放大光明照王舍城。及此三千大千世界。乃至十方恒河沙等诸佛世界。雨诸天华作天妓乐。尔时三千大千世界所有众生。以佛神力受天快乐。诸根不具即得具足。举要言之。一切世间所有利益。未曾有事悉具出现。尔时信相菩萨。见是诸佛及希有事。欢喜踊跃恭敬合掌。向诸世尊至心念佛。作是思惟。释迦如来无量功德。唯寿命中心生疑惑。云何如来寿命如是方八十年。尔时四佛。以正遍知告信相菩萨。善男子。汝今不应思量如来寿命短促。何以故。善男子。我等不见诸天世人魔众梵众沙门婆罗门人及非人有能思算如来寿量知其齐限。唯除如来。时四如来。将欲宣畅释迦文佛所得寿命。欲色界天。诸龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。及无量百千亿那由他菩萨摩诃萨。以佛神力悉来聚集信相菩萨摩诃萨室。尔时四佛。于大众中略以偈喻说释迦如来所得寿量。而作颂曰

  一切诸水　　可知几滴　　无有能数
  释尊寿命　　诸须弥山　　可知斤两
  无有能量　　释尊寿命　　一切大地
  可知鹿数　　无有能算　　释尊寿命
  虚空分界　　尚可尽边　　无有能计
  释尊寿命　　不可计劫　　亿百千万
  佛寿如是　　无量无边　　以是因缘
  故说二缘　　不害物命　　施食无量
  是故大士　　寿不可计　　无量无边
  亦无齐限　　是故汝今　　不应于佛
  无量寿命　　而生疑惑

尔时信相菩萨摩诃萨。闻是四佛宣说如来寿命无量。深心信解欢喜踊跃。说是如来寿量品时。无量无边阿僧祇众生。发阿耨多罗三藐三菩提心。时四如来忽然不现

    金光明经忏悔品第三

尔时信相菩萨。即于其夜梦见金鼓。其状姝大其明普照喻如日光。复于光中得见十方无量无边诸佛世尊。众宝树下坐琉璃座。与无量百千眷属围绕而为说法。见有一人似婆罗门。以枹击鼓出大音声。其声演说忏悔偈颂。时信相菩萨。从梦寤已。至心忆念梦中所闻忏悔偈颂。过夜至旦出王舍城。尔时亦有无量无边百千众生。与菩萨俱往耆阇崛山至于佛所。至佛所已顶礼佛足右绕三匝。却坐一面敬心合掌。瞻仰尊颜目不暂舍。以其梦中所见金鼓及忏悔偈。向如来说

  昨夜所梦　　至心忆持　　梦见金鼓
  妙色晃耀　　其光大盛　　明踰于日
  遍照十方　　恒沙世界　　又因此光
  得见诸佛　　众宝树下　　坐琉璃座
  无量大众　　围绕说法　　见婆罗门
  击是金鼓　　其鼓音中　　说如是偈
  是大金鼓　　所出妙音　　悉能灭除
  三世诸苦　　地狱饿鬼　　畜生等苦
  贫穷困苦　　及诸有苦　　是鼓所出
  微妙之音　　能除众生　　诸恼所逼
  断众怖畏　　令得无惧　　犹如诸佛
  得无所畏　　诸佛圣人　　所成功德
  离于生死　　到大智岸　　如是众生
  所得功德　　定及助道　　犹如大海
  是鼓所出　　如是妙音　　令众生得
  梵音深远　　证佛无上　　菩提胜果
  转无上轮　　微妙清净　　住寿无量
  不思议劫　　演说正法　　利益众生
  能害烦恼　　消除诸苦　　贪嗔痴等
  悉令寂灭　　若有众生　　处在地狱
  大火炽然　　烧炙其身　　若闻金鼓
  微妙音声　　所出言教　　即寻礼佛
  亦令众生　　得知宿命　　百生千生
  千万亿生　　令心正念　　诸佛世尊
  亦闻无上　　微妙之言　　是金鼓中
  所出妙音　　复令众生　　值遇诸佛
  远离一切　　诸恶业等　　善修无量
  白净之业　　诸天世人　　及余众生
  随其所思　　诸所愿求　　如是金鼓
  所出之音　　皆悉能令　　成就具足
  若有众生　　堕大地狱　　猛火炎炽
  焚烧其身　　无有救护　　流转诸难
  当令是等　　悉灭诸苦　　若有众生
  诸苦所切　　三恶道报　　及以人中
  如是金鼓　　所出之音　　悉能灭除
  一切诸苦　　无依无归　　无有救护
  我为是等　　作归依处　　是诸世尊
  今当证知　　久已于我　　生大悲心
  在在处处　　十方诸佛　　现在世雄
  两足之尊　　我本所作　　恶不善业
  今者忏悔　　诸十力前　　不识诸佛
  及父母恩　　不解善法　　造作众恶
  自恃种姓　　及诸财宝　　盛年放逸
  作诸恶行　　心念不善　　口作恶业
  随心所作　　不见其过　　凡夫愚行
  无知闇覆　　亲近恶友　　烦恼乱心
  五欲因缘　　心生忿恚　　不知厌足
  故作众恶　　亲近非圣　　因生悭嫉
  贫穷因缘　　奸谄作恶　　系属于他
  常有怖畏　　不得自在　　而造诸恶
  贪欲恚痴　　扰动其心　　渴爱所逼
  造作众恶　　依因衣食　　及以女色
  诸结恼热　　造作众恶　　身口意恶
  所集三乐　　如是众罪　　今悉忏悔
  或不恭敬　　佛法圣众　　如是众罪
  今悉忏悔　　或不恭敬　　缘觉菩萨
  如是众罪　　今悉忏悔　　以无智故
  诽谤正法　　不知恭敬　　父母尊长
  如是众罪　　今悉忏悔　　愚惑所覆
  骄慢放逸　　因贪恚痴　　造作诸恶
  如是众罪　　今悉忏悔　　我今供养
  无量无边　　二千大千　　世界诸佛
  我当拔济　　十方一切　　无量众生
  所有诸苦　　我当安止　　不可思议
  阿僧祇众　　令住十地　　已得安止
  住十地者　　悉令具足　　如来正觉
  为一众生　　亿劫修行　　使无量众
  令度苦海　　我当为是　　诸众生等
  演说微妙　　甚深悔法　　所谓金光
  灭除诸恶　　千劫所作　　极重恶业
  若能至心　　一忏悔者　　如是众罪
  悉皆灭尽　　我今已说　　忏悔之法
  是金光明　　清净微妙　　速能灭除
  一切业障　　我当安止　　住于十地
  十种珍宝　　以为脚足　　成佛无上
  功德光明　　令诸众生　　度三有海
  诸佛所有　　甚深法藏　　不可思议
  无量功德　　一切种智　　愿悉具足
  百千禅定　　根力觉道　　不可思议
  诸陀罗尼　　十力世尊　　我当成就
  诸佛世尊　　有大慈悲　　当证微诚
  哀受我悔　　若我百劫　　所作众恶
  以是因缘　　生大忧苦　　贫穷困乏
  愁热惊惧　　怖畏恶业　　心常怯劣
  在在处处　　暂无欢乐　　十方现在
  大悲世尊　　能除众生　　一切怖畏
  愿当受我　　诚心忏悔　　令我恐惧
  悉得消除　　我之所有　　烦恼业垢
  惟愿现在　　诸佛世尊　　以大悲水
  洗除令净　　过去诸恶　　今悉忏悔
  现所作罪　　诚心发露　　所未作者
  更不敢作　　已作之业　　不敢覆藏
  身业三种　　口业有四　　意三业行
  今悉忏悔　　身口所作　　及以意思
  十种恶业　　一切忏悔　　远离十恶
  修行十善　　安止十住　　逮十力尊
  所造恶业　　应受恶报　　今于佛前
  诚心忏悔　　若此国土　　及余世界
  所有善法　　悉以回向　　我所修行
  身口意业　　愿于来世　　证无上道
  若在诸有　　六趣险难　　愚痴无智
  造作众恶　　今于佛前　　皆悉忏悔
  世间所有　　生死险难　　种种淫欲
  愚烦恼难　　如是诸难　　我今忏悔
  心轻躁难　　近恶友难　　三有险难
  及三毒难　　遇无难难　　值好时难
  修功德难　　值佛亦难　　如是诸难
  今悉忏悔　　诸佛世尊　　我所依止
  是故我今　　敬礼佛海　　金色晃耀
  犹如须弥　　是故我今　　顶礼最胜
  其色无上　　如天真金　　眼目清净
  如绀琉璃　　功德威神　　名称显著
  佛日大悲　　灭一切闇　　善净无垢
  离诸尘翳　　无上佛日　　大光普照
  烦恼火炽　　令心焦热　　唯佛能除
  如月清凉　　三十二相　　八十种好
  庄严其身　　视之无厌　　功德巍巍
  明网显耀　　安住三界　　如日照世
  犹如琉璃　　净无瑕秽　　妙色广大
  种种各异　　其色红赤　　如日初出
  颇梨白银　　校饰光网　　如是种种
  庄严佛日　　三有之中　　生死大海
  潦水波荡　　恼乱我心　　其味苦毒
  最为粗涩　　如来网明　　能令枯涸
  妙身庄严　　相好殊特　　金色光明
  遍照一切　　智慧大海　　弥满三界
  是故我今　　稽首敬礼　　如大海水
  其量难知　　大地微尘　　不可称计
  诸须弥山　　难可度量　　虚空边际
  亦不可得　　诸佛亦尔　　功德无量
  一切有心　　无能知者　　于无量劫
  极心思惟　　不能得知　　佛功德边
  大地诸山　　尚可知量　　毛滴海水
  亦可知数　　诸佛功德　　无能知者
  相好庄严　　名称赞叹　　如是功德
  令众皆得　　我以善业　　诸因缘故
  来世不久　　成于佛道　　讲宣妙法
  利益众生　　度脱一切　　无量诸苦
  摧伏诸魔　　及其眷属　　转于无上
  清净法轮　　住寿无量　　不思议劫
  充足众生　　甘露法味　　我当具足
  六波罗蜜　　犹如过佛　　之所成就
  断诸烦恼　　除一切苦　　悉灭贪欲
  及恚痴等　　我当忆念　　宿命之事
  百生千生　　千万亿生　　常当至心
  正念诸佛　　所说微妙　　无上正法
  我因善业　　常值诸佛　　远离诸恶
  修诸善业　　一切世界　　所有众生
  无量苦恼　　我当悉灭　　若有众生
  诸根毁坏　　不具足者　　悉令具足
  十方世界　　所有病苦　　羸瘦顿乏
  无救护者　　悉令解脱　　如是诸苦
  还得势力　　平复如本　　若犯王法
  临当刑戮　　无量怖畏　　愁忧苦恼
  如是之人　　悉令解脱　　若受鞭挞
  系缚枷锁　　种种苦事　　逼切其身
  无量百千　　愁忧惊畏　　种种恐惧
  扰乱其心　　如是无边　　诸苦恼等
  愿使一切　　悉得解脱　　若有众生
  饥渴所恼　　令得种种　　甘美饮食
  盲者得视　　聋者得听　　哑者得言
  裸者得衣　　贫穷之者　　即得宝藏
  仓库盈溢　　无所乏少　　一切皆受
  安隐快乐　　乃至无有　　一人受苦
  众生相视　　和颜悦色　　形貌端严
  人所喜见　　心常思念　　他人善事
  饮食饱满　　功德具足　　随诸众生
  之所思念　　皆愿令得　　种种妓乐
  箜篌筝笛　　琴瑟鼓吹　　如是种种
  微妙音声　　江河池沼　　流泉诸水
  金华遍布　　及优钵罗　　随诸众生
  之所思念　　即得种种　　衣服饮食
  钱财珍宝　　金银琉璃　　真珠璧玉
  杂厕璎珞　　愿诸众生　　不闻恶声
  乃至无有　　可恶见者　　愿诸众生
  色貌微妙　　各各相于　　共相爱念
  世间所有　　资生之具　　随其所念
  悉令具足　　愿诸众生　　诸所求索
  如其所须　　应念即得　　香华诸树
  常于三时　　雨细末香　　及涂身香
  众生受者　　欢喜快乐　　愿诸众生
  常得供养　　不可思议　　十方诸佛
  无上妙法　　清净无垢　　及诸菩萨
  声闻大众　　愿诸众生　　常得远离
  三恶八难　　值无难处　　觐睹诸佛
  无上之王　　愿诸众生　　常生尊贵
  多饶财宝　　安隐丰乐　　上妙色像
  庄严其身　　功德成就　　有大名称
  愿诸女人　　皆成男子　　具足智慧
  精勤不懈　　一切皆行　　菩萨之道
  勤心修习　　六波罗蜜　　常见十方
  无量诸佛　　坐宝树下　　琉璃座上
  安住禅定　　自在快乐　　演说正法
  众所乐闻　　若我现在　　及过去世
  所作恶业　　诸有险难　　应得恶果
  不适意者　　愿悉灭尽　　令无有余
  若诸众生　　三有系缚　　生死罗网
  弥密坚固　　愿以智刀　　割断破裂
  除诸苦恼　　早成菩提　　若此阎浮
  及余他方　　无量世界　　所有众生
  所作种种　　善妙功德　　我今深心
  随其欢喜　　我今以此　　随喜功德
  及身口意　　所作善业　　愿于来世
  成无上道　　得净无垢　　吉祥果报
  若有敬礼　　赞叹十力　　信心清净
  无诸疑网　　能作如是　　所说忏悔
  便得超越　　六十劫罪　　诸善男子
  及善女人　　诸王刹利　　婆罗门等
  若有恭敬　　合掌向佛　　称叹如来
  并赞此偈　　在在生处　　常识宿命
  诸根具足　　清净端严　　种种功德
  悉皆成就　　在在处处　　常为国王
  辅相大臣　　之行恭敬　　非于一佛
  五佛十佛　　种诸功德　　闻是忏悔
  若于无量　　百千万亿　　诸佛如来
  种诸善根　　然后乃得　　闻是忏悔

    金光明经赞叹品第四

尔时佛告地神坚牢。善女天。过去有王名金龙尊。常以赞叹。赞叹去来现在诸佛

  我今尊重　　敬礼赞叹　　去来现在
  十方诸佛　　诸佛清净　　微妙寂灭
  色中上色　　金光照耀　　于诸声中
  佛声最上　　犹如大梵　　深远雷音
  其发绀黑　　光螺焰起　　蜂翠孔雀
  色不得喻　　其齿鲜白　　犹如珂雪
  显发金颜　　分齐分明　　其目修广
  清净无垢　　如青莲华　　映水开敷
  舌相广长　　形色红辉　　光明照耀
  如华初生　　眉间毫相　　白如珂月
  右旋润泽　　如净琉璃　　眉细修扬
  形如月初　　其色黑耀　　过于蜂王
  鼻高圆直　　如铸金铤　　微妙柔软
  当于面门　　如来胜相　　次第最上
  得味真正　　无与等者　　一一毛孔
  一毛旋生　　软细绀青　　犹孔雀项
  即于生时　　身放大光　　普照十方
  无量国土　　灭尽三界　　一切诸苦
  令诸众生　　悉受快乐　　地狱畜生
  及以饿鬼　　诸人天等　　安隐无患
  悉灭一切　　无量恶趣　　身色微妙
  如融金聚　　面貌清净　　如月盛满
  佛身明耀　　如日初出　　进止威仪
  犹如师子　　修臂下垂　　立过于膝
  犹如风动　　娑罗树枝　　圆光一寻
  能照无量　　犹如聚集　　百千日月
  佛身净妙　　无诸垢秽　　其明普照
  一切佛刹　　佛光巍巍　　明焰炽盛
  悉能隐蔽　　无量日月　　佛日灯炬
  照无量界　　皆令众生　　寻光见佛
  本所修习　　百千行业　　聚集功德
  庄严佛身　　臂佣纤圆　　如象王鼻
  手足净软　　敬爱无厌　　去来诸佛
  数如微尘　　现在诸佛　　亦复如是
  如是如来　　我今悉礼　　身口清净
  意亦如是　　以妙香华　　供养奉献
  百千功德　　赞咏歌叹　　设以百舌
  于千劫中　　叹佛功德　　不能得尽
  如来所有　　现世功德　　种种深固
  微妙第一　　设复千舌　　欲赞一佛
  尚不能尽　　功德少分　　况欲叹美
  诸佛功德　　大地及天　　以为大海
  乃至有顶　　满其中水　　尚以一毛
  知其滴数　　无有能知　　佛一功德
  我今以礼　　赞叹诸佛　　身口意业
  悉皆清净　　一切所修　　无量善业
  与诸众生　　证无上道　　如是人王
  赞叹佛已　　复作如是　　无量誓愿
  若我来世　　无量无边　　阿僧祇劫
  在在生处　　常于梦中　　见妙金鼓
  得闻忏悔　　深奥之声　　今所赞叹
  面貌清净　　愿我来世　　亦得如是
  诸佛功德　　不可思议　　于百千劫
  甚难得值　　愿于当来　　无量之世
  夜则梦见　　昼如实说　　我当具足
  修行六度　　济拔众生　　越于苦海
  然后我身　　成无上道　　令我世界
  无与等者　　奉贡金鼓　　赞佛因缘
  以此果报　　当来之世　　值释迦佛
  得受记莂　　并令二子　　金龙金光
  常生我家　　同共受记　　若有众生
  无救护者　　众苦逼切　　无所依止
  我于当来　　为是等辈　　作大救护
  及依止处　　能除众苦　　悉令灭尽
  施与众生　　诸善安乐　　我未来世
  行菩萨道　　不计劫数　　如尽本际
  以此金光　　忏悔因缘　　使我恶海
  及以业海　　烦恼大海　　悉竭无余
  我功德海　　愿悉成就　　智慧大海
  清净具足　　无量功德　　助菩提道
  犹如大海　　珍宝具足　　以此金光
  忏悔力故　　菩提功德　　光明无碍
  慧光无垢　　照彻清净　　我当来世
  身光普照　　功德威神　　光明焰盛
  于三界中　　最胜殊特　　诸功德力
  无所减少　　当度众生　　越于苦海
  并复安置　　功德大海　　来世多劫
  行菩提道　　如昔诸佛　　行菩提者
  三世诸佛　　净妙国土　　诸佛至尊
  无量功德　　令我来世　　得此殊异
  功德净土　　如佛世尊　　信相当知
  尔时国王　　金龙尊者　　则汝身是
  尔时二子　　金龙金光　　今汝二子
  银相等是

    金光明经空品第五

  无量余经　　已广说空　　是故此中
  略而解说　　众生根钝　　鲜于智慧
  不能广知　　无量空义　　故此尊经
  略而说之　　异妙方便　　种种因缘
  为钝根故　　起大悲心　　今我演说
  此妙经典　　如我所解　　知众生意
  是身虚伪　　犹如空聚　　六入村落
  结贼所止　　一切自住　　各不相知
  眼根受色　　耳分别声　　鼻嗅诸香
  舌嗜于味　　所有身根　　贪受诸触
  意根分别　　一切诸法　　六情诸根
  各各自缘　　诸尘境界　　不行他缘
  心如幻化　　驰骋六情　　而常妄想
  分别诸法　　犹如世人　　驰走空聚
  六贼所害　　愚不知避　　心常依止
  六根境界　　各各自知　　所伺之处
  随行色声　　香味触法　　心处六情
  如鸟投网　　其心在在　　常处诸根
  随逐诸尘　　无有暂舍　　身空虚伪
  不可长养　　无有诤讼　　亦无正主
  从诸因缘　　和合而有　　无有坚实
  妄想故起　　业力机关　　假为空聚
  地水火风　　合集成立　　随时增减
  共相残害　　犹如四蛇　　同处一箧
  四大蚖蛇　　其性各异　　二上二下
  诸方亦二　　如是蛇大　　悉灭无余
  地水二蛇　　其性沉下　　风火二蛇
  性轻上升　　心识二性　　躁动不停
  随业受报　　人天诸趣　　随所作业
  而堕诸有　　水火风种　　散灭坏时
  大小不净　　盈流于外　　体生诸虫
  无可爱乐　　捐弃冢间　　如杇败木
  善女当观　　诸法如是　　何处有人
  及以众生　　本性空寂　　无明故有
  如是诸大　　一一不实　　本自不生
  性无和合　　以是因缘　　我说诸大
  从本不实　　和合而有　　无明体相
  本自不有　　妄想因缘　　和合而有
  无所有故　　假名无明　　是故我说
  名曰无明　　行识名色　　六入触受
  爱取有生　　老死愁恼　　众苦行众
  不可思议　　生死无际　　轮转不息
  本无有生　　亦无和合　　不善思惟
  心行所造　　我断一切　　诸见缠等
  以智慧刀　　裂烦恼网　　五阴舍宅
  观悉空寂　　证无上道　　微妙功德
  开甘露门　　示甘露器　　入甘露城
  处甘露室　　令诸众生　　食甘露味
  吹大法螺　　击大法鼓　　然大法炬
  雨胜法雨　　我今摧伏　　一切怨结
  竖立第一　　微妙法幢　　度诸众生
  于生死海　　永断三恶　　无量苦恼
  烦恼炽然　　烧诸众生　　无有救护
  无所依止　　我以甘露　　清凉美味
  充足是辈　　令离焦热　　于无量劫
  遵修诸行　　供养恭敬　　诸佛世尊
  坚固修习　　菩提之道　　求于如来
  真实法身　　舍诸所重　　肢节手足
  头目髓脑　　所爱妻子　　钱财珍宝
  真珠璎珞　　金银琉璃　　种种异物

金光明经卷第一金光明经卷第二

        北凉三藏法师昙无谶译

    金光明经四天王品第六

尔时毗沙门天王。提头赖吒天王。毗留勒叉天王。毗留博叉天王。俱从座起偏袒右肩。右膝着地胡跪合掌。白佛言。世尊。是金光明微妙经典众经之王。诸佛世尊之所护念。庄严菩萨深妙功德。常为诸天之所恭敬。能令天王心生欢喜。亦为护世之所赞叹。此经能照诸天宫殿。是经能与众生快乐。是经能令地狱饿鬼畜生诸河焦干枯竭。是经能除一切怖畏。是经能却他方怨贼。是经能除谷贵饥馑。是经能愈一切疫病。是经能灭恶星变异。是经能除一切忧恼。举要言之。是经能灭一切众生无量无边百千苦恼。世尊。是金光明微妙经典。若在大众广宣说时。我等四王及余眷属。闻此甘露无上法味。增益身力心进勇锐具诸威德。世尊。我等四王。能说正法修行正法。为世法王以法治世。世尊。我等四王及天龙鬼神。乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。以法治世。遮诸恶鬼啖精气者。世尊。我等四王二十八部诸鬼神等。及无量百千鬼神。以净天眼过于人眼。常观拥护此阎浮提。世尊。是故我等名护世王。若此国土有诸衰耗怨贼侵境饥馑疾疫种种艰难。若有比丘受持是经。我等四王当共劝请。令是比丘以我力故。疾往彼所国邑郡县。广宣流布是金光明微妙经典。令如是等种种百千衰耗之事悉皆灭尽。世尊。如诸国王所有土境。是持经者若至其国。是王应当往是人所听受如是微妙经典。闻已欢喜复当护念恭敬是人。世尊。我等四王。复当勤心拥护是王及国人民。为除衰患令得安隐。世尊。若有比丘比丘尼优婆塞优婆夷受持是经。若诸人王有能供给施其所安。我等四王。亦当令是王及国人民一切安隐具足无患。世尊。若有四众受持读诵是妙经典。若诸人王有能供养恭敬尊重赞叹。我等四王。亦复当令如是人王于诸王中常得第一供养恭敬尊重赞叹。亦令余王钦尚羡慕称赞其善

尔时世尊赞叹护世四天王等。善哉善哉。汝等四王。过去已曾供养恭敬尊重赞叹无量百千万亿诸佛。于诸佛所种诸善根。说于正法修行正法。以法治世为人天王。汝等今日长夜利益于诸众生行大悲心。施与众生一切乐具。能遮诸恶勤与诸善。以是义故。若有人王能供养恭敬此金光明微妙经典。汝等正应如是护念。灭其苦恼与其安乐。汝等四王及诸眷属。无量无边百千鬼神。若能护念如是经者。即是护持去来现在诸佛正法。汝等四王及余天众百千鬼神。与阿修罗共战斗时。汝等诸天常得胜利。汝等若能护念此经。悉能消伏一切诸苦。所谓怨贼饥馑疾疫。若四部众有能受持读诵此经。汝等亦应勤心守护。为除衰恼施与安乐。尔时四王复白佛言。世尊。是金光明微妙经典。于未来世在所流布。若国土城邑郡县村落随所至处。若诸国王以天律治世。复能恭敬至心听受是妙经典。并复尊重供养供给持是经典四部之众以是因缘。我等时时得闻如是微妙经典。闻已即得增益身力。心进勇锐具诸威德。是故我等及无量鬼神。常当隐形随其妙典所流布处。而作拥护令无留难。亦当护念听是经典诸国王等及其人民。除其患难悉令安隐。他方怨贼亦使退散。若有人王听是经时。邻国怨敌兴如是念。当具四兵坏彼国土。世尊。以是经典威神力故。尔时邻敌更有异怨为作留难。于其境界起诸衰恼灾异疫病。尔时怨敌起如是等诸恶事已。备具四兵。发向是国规往讨罚我等尔时。当与眷属无量无边百千鬼神。隐蔽其形为作护助。令彼怨敌自然退散。起诸怖懅种种留难。彼国兵众尚不能到。况复当能有所破坏

尔时佛赞四天王等。善哉善哉。汝等四王。乃能拥护我百千亿那由他劫所可修习阿耨多罗三藐三菩提。及诸人王受持是经恭敬供养者。为消衰患令其安乐。复能拥护宫殿舍宅城邑村落国土边疆。乃至怨贼悉令退散。灭其衰恼令得安隐。亦令一切阎浮提内所有诸王无诸凶衰斗讼之事。四王当知。此阎浮提八万四千城邑聚落。八万四千诸人王等。各于其国娱乐快乐。各各于国而得自在。于自所有钱财珍宝。各各自足不相侵夺。如其宿世所修集业随业受报。不生恶心贪求他国。各各自生利益之心。生于慈心安乐之心不诤讼心不破坏心无系缚心无楚挞心。各于其土自生爱乐。上下和睦犹如水乳。心相爱念增诸善根。以是因缘故。此阎浮提安隐丰乐。人民炽盛大地沃壤。阴阳调和时不越序。日月星宿不失常度。风雨随时无诸灾横。人民丰实自足于财心无贪吝。亦无嫉妒等行十善。其人寿终多生天上。天宫充满增益天众。若未来世有诸人王听是经典。及供养恭敬受持是经四部之众。是王则为安乐利益汝等四王及余眷属无量百千诸鬼神等。何以故。汝等四王。若得时时闻是经典。则为已得正法之水。服甘露味增益身力。心进勇锐具诸威德。是诸人王。若能至心听受是经。则为已能供养于我。若供养我则是供养过去未来现在诸佛。若能供养过去未来现在诸佛。则得无量不可思议功德之聚。以是因缘。是诸人王应得拥护。及后妃婇女中宫眷属诸王子等亦应得护。衰恼消灭快乐炽盛。宫殿堂宇安隐清净无诸灾变。护宅之神增长威德。亦受无量欢悦快乐。是诸国土所有人民。悉受种种五欲之乐。一切恶事悉皆消灭

尔时四天王白佛言。世尊。未来之世若有人王。欲得护身及后妃婇女诸王子等宫殿屋宅。得第一护身所王领最为殊胜。具不可思议王者功德。欲得摄取无量福聚。国土无有他方怨贼。无诸忧恼及诸苦事。世尊。如是人王。不应放逸散乱其心。应生恭敬谦下之心。应当庄严第一微妙最胜宫宅。种种香汁持用洒地。散种种华敷大法座师子之座。兼以无量珍琦异物而为校饰。张施种种无数微妙幢幡宝盖。当净洗浴以香涂身。着好净衣缨络自严。坐卑小座不自高大。除去自在离诸放逸。谦下自卑除去骄慢。正念听受如是妙典。于说法者生世尊想。复于宫内后妃王子婇女眷属。生慈哀心和颜与语。劝以种种供养之具供养法师。是王尔时既劝化已。即生无量欢喜快乐。心怀悦豫倍复自励。不生疲倦多作利益。于说法者倍生恭敬。尔时佛告四天大王。尔时人王。应着白净鲜洁之衣。种种缨络齐整庄严。执持素白微妙上盖。服饰容仪不失常则。躬出奉迎说法之人。何以故。是王如是随其举足步步之中。即是供养值遇百千亿那由他诸佛世尊。复得超越如是等劫生死之难。复于来世尔所劫中。常得封受转轮王位。随其步步亦得如是现世功德不可思议自在之力。常得最胜极妙七宝人天宫殿。在在生处增益寿命。言语辩了人所信用。无所畏忌有大名称。常为人天之所恭敬。天上人中受上妙乐。得大势力具足威德。身色微妙端严第一。常值诸佛遇善知识。成就具足无量福聚。汝等四天王。如是人王。见如是等种种无量功德利益。是故此王应当躬出奉迎法师。若一由旬至百千由旬。于说法师应生佛想。应作是念。今日释迦如来正智。入于我宫受我供养为我说法我闻是法。即不退转于阿耨多罗三藐三菩提。已为得值百千万亿那由他佛。已为供养过去未来现在诸佛。已得毕竟三恶道苦。我今已种百千无量转轮圣王释梵之因。已种无边善根种子。已令无量百千万亿诸众生等度于生死。已集无量无边福聚。后宫眷属已得拥护。宫宅诸衰悉已消灭。国土无有怨贼棘刺。他方怨敌不能侵陵。汝等四王。如是人王。应作如是供养正法。清净听受是妙经典。及恭敬供养尊重赞叹持是经典四部之众。亦当回此所得最胜功德之分。施与汝等及余眷属诸天鬼神。聚集如是诸善功德。现世常得无量无边不可思议自在之利。威德势力成就具足。能以正法摧伏诸恶。尔时四王白佛言。世尊。若未来世有诸人王。作如是等恭敬正法。至心听受是妙经典。及恭敬供养尊重赞叹持是经典四部之众。严治舍宅香汁洒地。专心正念听说法时。我等四王亦当在中共听此法。愿诸人王为自利故。以己所得功德少分施与我等。世尊。是诸人王于说法者所坐之处。为我等故烧种种香供养是经。是妙香气。于一念顷即至我等诸天宫殿。其香即时变成香盖。其香微妙金色晃耀照我等宫释宫梵宫。大辩天神。功德天神。坚牢地神。散脂鬼神。最大将军。二十八部鬼神大将。摩醯首罗。金刚密迹。摩尼跋陀鬼神大将。鬼子母。与五百儿子周匝围绕。阿耨达龙王。娑竭罗龙王。如是等众。自于宫殿各各得闻是妙香气。及见香盖光明普照。是香盖光明亦照一切诸天宫殿。佛告四王。是香盖光明非但至汝四王宫殿。何以故。是诸人王手擎香炉。供养经时其香遍布。于一念顷遍至三千大千世界。百亿日月。百亿大海。百亿须弥山。百亿大铁围山小铁围山及诸山王。百亿四天下。百亿四天王。百亿三十三天。乃至百亿非想非非想天。于此三千大千世界。百亿三十三天。一切龙鬼。乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。宫殿虚空悉满种种香烟云盖。其盖金光亦照宫殿。如是三千大千世界。所有种种香烟云盖。皆是此经威神力故。是诸人王手擎香炉供养经时。种种香气。不但遍此三千大千世界。于一念顷亦遍十方无量无边恒河沙等百千万亿诸佛世界。于诸佛上虚空之中。亦成香盖。金光普照。亦复如是。诸佛世尊闻是妙香。见是香盖及金色光。于十方界恒河沙等诸佛世界。作如是等神力变化已。异口同音于说法者称赞。善哉善哉。大士。汝能广宣流布如是甚深微妙经典。则为成就无量无边不可思议功德之聚。若有闻是甚深经典所得功德则为不少。况持读诵为他众生开示分别演说其义。何以故。善男子。此金光明微妙经典。无量无边亿那由他诸菩萨等。若得闻者。即不退于阿耨多罗三藐三菩提。尔时十方无量无边恒河沙等。诸佛世界现在诸佛。异口同声作如是言。善男子。汝于来世必定当得坐于道场菩提树下。于三界中最尊最胜。出过一切众生之上。勤修力故受诸苦行。善能庄严菩提道场。能坏三千大千世界外道邪论。摧伏诸魔怨贼异形。觉了诸法第一寂灭清净无垢甚深无上菩提之道。善男子。汝已能坐金刚座处。转于无上诸佛所赞十二种行甚深法轮。能击无上最大法鼓。能吹无上极妙法螺。能竖无上最胜法幢。能然无上极明法炬。能雨无上甘露法雨。能断无量烦恼怨结。能令无量百千万亿那由他众。度于无涯可畏大海。解脱生死无际轮转。值遇无量百千万亿那由他佛

尔时四天王复白佛言。世尊。是金光明微妙经典。能得未来现在种种无量功德。是故人王。若得闻是微妙经典。则为已于百千万亿无量佛所种诸善根。我以敬念是人王故。复见无量福德利故。我等四王及余眷属无量百千万亿鬼神。于自宫殿见是种种香烟云盖瑞应之时。我当隐蔽不现其身。为听法故。当至是王所至宫殿讲法之处。大梵天王。释提桓因。大辩天神。功德天神。坚牢地神。散脂鬼神。大将军等。二十八部鬼神。大将摩醯首罗。金刚密迹。摩尼跋陀鬼神。大将鬼子母及五百儿子。周匝围绕。阿耨达龙王。娑竭罗龙王。无量百千万亿那由他鬼神诸天。如是等众为听法故。悉自隐蔽不现其身。至是人王所止宫殿讲法之处。世尊。我等四王及余眷属无量鬼神。悉当同心以是人王为善知识。同共一行善相应行。能为无上大法施主。以甘露味充足我等。我等应当拥护是王。除其衰患令得安隐。及其宫宅国土城邑。诸恶灾患悉令消灭。世尊。若有人王。于此经典心生舍离不乐听闻。其心不欲恭敬供养尊重赞叹。若四部众有受持读诵讲说之者。亦复不能恭敬供养尊重赞叹。我等四王及余眷属无量鬼神。即便不得闻此正法。背甘露味失大法利。无有势力及以威德。减损天众增长恶趣。世尊。我等四王及无量鬼神舍其国土。不但我等。亦有无量守护国土诸旧善神皆悉舍去。我等诸王及诸鬼神既舍离已。其国当有种种灾异。一切人民失其善心。唯有系缚嗔恚斗诤。互相破坏多诸疾疫。彗星现怪流星崩落。五星诸宿违失常度。两日并现日月薄蚀。白黑恶虹数数出现。大地震动发大音声。暴风恶雨无日不有。谷米勇贵饥馑冻饿。多有他方怨贼侵掠其国。人民多受苦恼。其地无有可爱乐处。世尊。我等四王及诸无量百千鬼神。并守国土诸旧善神。远离去时生如是等无量恶事。世尊。若有人王。欲得自护及王国土多受安乐。欲令国土一切众生悉皆成就具足快乐。欲得摧伏一切外敌。欲得拥护一切国土。欲以正法正治国土。欲得除灭众生怖畏。世尊。是人王等。应当必定听是经典。及恭敬供养读诵受持是经典者。我等四王及无量鬼神。以是法食善根因缘。得服甘露无上法味。增长身力心进勇锐增益诸天。何以故。以是人王至心听受是经典故。如诸梵天说出欲论。释提桓因种种善论。五通之人神仙之论。世尊。梵天释提桓因五神通人。虽有百千亿那由他无量胜论。是金光明于中最胜。所以者何。如来说是金光明经。为众生故。为令一切阎浮提内诸人王等以正法治。为与一切众生安乐。为欲爱护一切众生。欲令众生无诸苦恼。无有他方怨贼棘刺。所有诸恶背而不向。欲令国土无有忧恼。以正法教无有诤讼。是故人王各于国土。应然法炬炽然正法增益天众。我等四王及无量鬼神。阎浮提内诸天善神。以是因缘。得服甘露法味充足。得大威德进力具足。阎浮提内安隐丰乐。人民炽盛安乐其处。复于来世无量百千不可思议那由他劫。常受微妙第一快乐。复得值遇无量诸佛种诸善根。然后证成阿耨多罗三藐三菩提。得如是等无量功德。悉是如来正遍知说。如来过于百千亿那由他诸梵天等。以大悲力故。亦过无量百千亿那由他释提桓因。以苦行力故。是故如来为诸众生。演说如是金光明经。若阎浮提一切众生及诸人王。世间出世间所作国事。所造世论皆因此经。欲令众生得安乐故。释迦如来示现是经广宣流布。世尊。以是因缘故。是诸人王。应当必定听定供养恭敬尊重赞叹是经。尔时佛复告四天王。汝等四王及余眷属。无量百千那由他鬼神。是诸人王。若能至心听是经典供养恭敬尊重赞叹。汝等四王。正应拥护灭其衰患而与安乐。若有人能广宣流布如是妙典。于人天中大作佛事。能大利益无量众生。如是之人。汝等四王。必当拥护莫令他缘而得扰乱。令心恬静受于快乐。续复当得广宣是经。尔时四天王。即从座起偏袒右肩。右膝着地长跪合掌。于世尊前以偈赞曰

  佛月清净　　满足庄严　　佛日晖曜
  放千光明　　如来面目　　最上明净
  齿白无垢　　如莲华根　　功德无量
  犹如大海　　智渊无边　　法水具足
  百千三昧　　无有缺减　　足下平满
  千辐相现　　足指网缦　　犹如鹅王
  光明晃耀　　如宝山王　　微妙清净
  如炼真金　　所有福德　　不可思议
  佛功德山　　我今敬礼　　佛真法身
  犹如虚空　　应物现形　　如水中月
  无有障碍　　如焰如化　　是故我今
  稽首佛月

尔时世尊。以偈答曰

  此金光明　　诸经之王　　甚深最胜
  为无有上　　十力世尊　　之所宣说
  汝等四王　　应当勤护　　以是因缘
  是深妙典　　能与众生　　无量快乐
  为诸众生　　安乐利益　　故久流布
  于阎浮提　　能灭三十　　大千世界
  所有恶趣　　无量诸苦　　阎浮提内
  诸人王等　　心生慈愍　　正法治世
  若能流布　　此妙经典　　则令其土
  安隐丰熟　　所有众生　　悉受快乐
  若有人王　　欲爱己身　　及其国土
  欲令丰盛　　应当至心　　净洁洗浴
  往法会所　　听受是经　　是经能作
  所有善事　　摧伏一切　　内外怨贼
  复能除灭　　无量怖畏　　是诸经王
  能与一切　　无量众生　　安隐快乐
  譬如宝树　　在人家中　　悉能出生
  一切珍宝　　是妙经典　　亦复如是
  悉能出生　　诸王功德　　如清冷水
  能除渴乏　　是妙经典　　亦复如是
  能除诸王　　功德渴乏　　譬如珍宝
  异物箧器　　悉在于手　　随意所用
  是金光明　　亦复如是　　随意能与
  诸王法宝　　是金光明　　微妙经典
  常为诸天　　恭敬供养　　亦为护世
  四大天王　　威神势力　　之所护持
  十方诸佛　　常念是经　　若有演说
  称赞善哉　　亦有百千　　无量鬼神
  从十方来　　拥护是人　　若有得闻
  是妙经典　　心生欢喜　　踊跃无量
  阎浮提内　　无量大众　　皆悉欢喜
  集听是经　　听是经故　　具诸威德
  增益天众　　精气身力

尔时四天王闻是偈已。白佛言。世尊。我从昔来未曾得闻如是微妙寂灭之法。我闻是已心生悲喜涕泪交流。举身战动肢节怡解。复得无量不可思议具足妙乐。以天曼陀罗华摩诃曼陀罗华。供养奉散于如来上。作如是等供养佛已。复白佛言。世尊。我等四王。各各自有五百鬼神。常当随逐是说法者而为守护

    金光明经大辩天神品第七

尔时大辩天白佛言。世尊。是说法者。我当益其乐说辩才。令其所说庄严次第善得大智。若是经中有失文字句义违错。我能令是说法比丘次第还得。能与总持令不忘失。若有众生于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。复令无量无边众生得闻是经。当令是等悉得猛利不可思议大智慧聚不可称量福德之报。善解无量种种方便。善能辩畅一切诸论。善知世间种种技术。能出生死得不退转。必定疾得阿耨多罗三藐三菩提

    金光明经功德天品第八

尔时功德天白佛言。世尊。是说法者。我当随其所须之物。衣服饮食卧具医药及余资产。供给是人无所乏少。令心安住昼夜欢乐。正念思惟是经章句分别深义。若有众生于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。是诸众生听是经已。于未来世无量百千那由他劫。常在天上人中受乐。值遇诸佛。速成阿耨多罗三藐三菩提。三恶道苦悉毕无余。世尊。我已于过去宝华功德海琉璃金山照明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊所种诸善根。是故我今随所念方。随所视方。随所至方。能令无量百千众生受诸快乐。若衣服饮食资生之具。金银七宝。真珠琉璃珊瑚琥珀壁玉珂贝。悉无所乏。若有人能称金光明微妙经典。为我供养诸佛世尊。三称我名烧香供养。供养佛已别以香华种种美味。供施于我洒散诸方。当知是人即能聚集资财宝物。以是因缘增长地味。地神诸天悉皆欢喜。所种谷米牙茎枝叶果实滋茂。树神欢喜出生无量种种诸物。我时慈念诸众生故。多与资生所须之物。世尊。于此北方。毗沙门天王有城名曰阿尼曼陀。其城有园名功德华光。于是园中有最胜园。名曰金幢七宝极妙。此即是我常止住处。若有欲得财宝增长。是人当于自所住处。应净扫洒洗浴其身。着鲜白衣妙香涂身。为我至心三称彼佛宝华琉璃世尊名号。礼拜供养烧香散华。亦当三称金光明经至诚发愿。别以香华种种美味。供施于我散洒诸方。尔时当说如是章句

波利富楼那遮利　三曼陀达舍尼罗佉　摩诃毗呵罗伽帝　三曼陀毗陀那伽帝　摩诃迦梨波帝　波婆祢　萨婆哆诟　三曼陀　修钵梨富隶　阿夜那达摩帝　摩诃毗鼓毕帝　摩诃弥勒簸僧祇帝　醯帝簁三博只悕帝　三曼陀阿咃　阿[少/兔]婆罗尼

是灌顶章句。必定吉祥真实不虚。等行众生及中善根。应当受持读诵通利。七日七夜受持八戒。朝暮净心。香华供养十方诸佛。常为己身及诸众生。回向具足阿耨多罗三藐三菩提。作是誓愿。令我所求皆得吉祥。自于所居房舍屋宅净洁扫除。若自住处若阿兰若处以香泥涂地烧微妙香敷净好座。以种种华香布散其地以待于我。我于尔时如一念顷。入其室宅即坐其座。从此日夜令此所居若村邑若僧坊若露地无所乏少。若钱若金银若珍宝若牛羊若谷米。一切所须即得具足悉受快乐。若能以己所作善根最胜之分回与我者。我当终身不远其人。于所住处至心护念。随其所求令得成就。应当至心礼如是等诸佛世尊。其名曰宝胜如来。无垢炽宝光明王相如来。金焰光明如来。金百光明照藏如来。金山宝盖如来。金华焰光相如来。大炬如来。宝相如来。亦应敬礼。信相菩萨。金光明菩萨。金藏菩萨。常悲菩萨。法上菩萨亦应敬礼。东方阿閦如来。南方宝相如来。西方无量寿佛。北方微妙声佛

    金光明经坚牢地神品第九

尔时地神坚牢白佛言。世尊。是金光明微妙经典。若现在世若未来世。在在处处。若城邑聚落。若山泽空处。若王宫宅。世尊。随是经典所流布处。是地分中敷师子座。令说法者坐其座上。广演宣说是妙经典。我当在中常作宿卫。隐蔽其身于法座下顶戴其足我闻法已。得服甘露无上法味增益身力而此大地深十六万八千由旬。从金刚际至海地上。悉得众味增长具足。丰壤肥浓过于今日。以是之故。阎浮提内药草树木。根茎枝叶华果滋茂。美色香味皆悉具足。众生食已增长寿命色力辩安。六情诸根具足通利。威德颜貌端严殊特。成就如是种种等已。所作事业多得成辩。有大势力精勤勇猛。是故世尊。阎浮提内安隐丰乐人民炽盛。一切众生多受快乐。应心适意随其所乐。是诸众生得是威德大势力已。能供养是金光明经。及恭敬供养持是经者四部之众。我于尔时当往其所为诸众生受快乐故。请说法者广令宣布如是妙典何以故。世尊。是金光明若广说时。我及眷属所得功德倍过于常。增长身力心进勇锐。世尊。我服甘露无上味已。阎浮提地纵广七千由旬丰壤倍常。世尊。如是大地众生所依。悉能增长一切所须之物。增长一切所须物已。令诸众生随意所用受于快乐。种种饮食衣服卧具。宫殿屋宅树木林苑。河池井泉。如是等物依因于地悉皆具足。是故世尊。是诸众生为知我恩应作是念。我当必定听受是经。供养恭敬尊重赞叹。作是念已。即从住处若城邑聚落舍宅空地。往法会所听受是经。既听受已还其所止各应相庆作如是言。我等今者闻此甚深无上妙法。已为摄取不可思议功德之聚。值遇无量无边诸佛。三恶道报已得解脱。于未来世常生天上人中受乐。是诸众生各于住处。若为他人演说是经。若说一喻一品一缘。若复称叹一佛一菩萨一四句偈乃至一句。及称是经首题名字。世尊。随是众生所住之处。其地具足丰壤肥浓过于余地。凡是因地所生之物。悉得增长滋茂广大。令诸众生受于快乐。多饶财宝好行惠施。心常坚固深信三宝

尔时佛告地神坚牢。若有众生。乃至闻是金光明经一句之义。人中命终随意往生三十三天。地神。若有众生。为欲供养是经典故庄严屋宅。乃至张悬一幡一盖及以一衣。欲界六天已有自然七宝宫殿。是人命终即往生彼。地神。于诸七宝宫殿之中。各各自然有七天女。共相娱乐日夜常受不可思议微妙快乐。尔时地神白佛言。世尊。以是因缘。说法比丘坐法座时。我常昼夜卫护不离。隐蔽其形在法座下顶戴其足。世尊。若有众生于百千佛所种诸善根。是说法者为是等故。于阎浮提广宣流布是妙经典令不断绝。是诸众生听是经已。未来之世无量百千那由他劫。于天上人中常受快乐。值遇诸佛疾成阿耨多罗三藐三菩提。三恶道苦悉断无余

金光明经卷第二金光明经卷第三

        北凉三藏法师昙无谶译

    金光明经散脂鬼神品第十

尔时散脂鬼神大将。及二十八部诸鬼神等。即从座起。偏袒右肩右膝着地。白佛言。世尊。是金光明微妙经典。若现在世及未来世。在在处处若城邑聚落。若山泽空处若王宫宅。随是经典所流布处。我当与此二十八部大鬼神等。往至彼所隐蔽其形。随逐拥护是说法者。消灭诸恶令得安隐。及听法众若男若女童男童女。于是经中乃至得闻一如来名一菩萨名及此经典首题名字。受持读诵。我当随侍宿卫拥护悉灭其恶令得安隐。及国邑城郭。若王宫殿。舍宅空处。皆亦如是。世尊。何因缘故。我名散脂鬼神大将。唯然世尊。自当证知。世尊。我知一切法一切缘法。了一切法。知法分齐。如法安住一切法。如性于一切法含受一切法。世尊。我现见不可思议智光。不可思议智炬。不可思议智行。不可思议智聚。不可思议智境。世尊。我于诸法正解正观。得正分别。正解于缘。正能觉了。世尊。以是义故。名散脂大将。世尊。我散脂大将。令说法者庄严言辞辩不断绝。众味精气从毛孔入。充益身力心进勇锐。成就不可思议智慧入正忆念。如是等事悉令具足心无疲厌。身受诸乐心得欢喜。以是意故。能为众生广说是经。若有众生。于百千佛所种诸善根。说法之人。为是众生于阎浮提内。广宣流布是妙经典令不断绝。无量众生闻是经已。当得不可思议智聚。摄取不可思议功德之聚。于未来世无量百千劫。人天之中常受快乐。于未来世值遇诸佛。疾得证成阿耨多罗三藐三菩提。一切众。苦三恶趣分永灭无余。南无宝华功德海琉璃金山光照如来应供正遍知。南无无量百千亿那由他庄严其身释迦如来应供正遍知。炽然如是微妙法炬。南无第一威德成就众事大功德天。南无不可思量智慧功德成就大辩天

    金光明经正论品第十一

尔时佛告地神坚牢。过去有王名力尊相其王有子名曰信相。不久当受灌顶之位统领国土。尔时父王告其大子信相。世有正论。善治国土。我于昔时曾为大子。不久亦当绍父王位。尔时父王持是正论。亦为我说。我以是论于二万岁善治国土。未曾一念以非法行。于自眷属情无爱着何等名为治世正论。地神。尔时力尊相王为信相大子。说是偈言

  我今当说　　诸王正论　　为利众生
  断诸疑惑　　一切人王　　诸天天王
  应当欢喜　　合掌谛听　　诸王和合
  集金刚山　　护世四镇　　起问梵王
  大师梵尊　　天中自在　　能除疑惑
  当为我断　　云何是人　　得名为天
  云何人王　　复名天子　　生在人中
  处王宫殿　　正法治世　　而名为天
  护世四王　　问是事已　　时梵尊师
  即说偈言　　汝今虽以　　此义问我
  我要当为　　一切众生　　敷扬宣畅
  第一胜论　　因集业故　　生于人中
  王领国土　　故称人王　　处在胎中
  诸天守护　　或先守护　　然后入胎
  虽在人中　　生为人王　　以天护故
  复称天子　　三十三天　　各以己德
  分与是人　　故称天子　　神力所加
  故得自在　　远离恶法　　遮令不起
  安住善法　　修令增广　　能令众生
  多生天上　　半名人王　　亦名执乐
  罗刹魁脍　　能遮诸恶　　亦名父母
  教诲修善　　示现果报　　诸天所护
  善恶诸业　　现在未来　　现受果报
  诸天所护　　若有恶事　　纵而不问
  不治其罪　　不以正教　　舍远善法
  增长恶趣　　故使国中　　多诸奸斗
  三十三天　　各生嗔恨　　由其国王
  纵恶不治　　坏国正法　　奸诈炽盛
  他方怨敌　　竞来侵掠　　自家所有
  钱财珍宝　　诸恶盗贼　　共来劫夺
  如法治世　　不行是事　　若行是者
  其国殄灭　　譬如狂象　　踏莲花池
  暴风卒起　　屡降恶雨　　恶星数出
  日月无光　　五谷果实　　咸不滋茂
  由王舍正　　使国饥馑　　天于宫殿
  悉怀愁恼　　由王暴虚　　不修善事
  是诸天王　　各相谓言　　是王行恶
  与恶为伴　　以造恶故　　速得天嗔
  以天嗔故　　不久国败　　非法兵仗
  奸诈斗讼　　疾疫恶病　　集其国土
  诸天即便　　舍离是王　　令其国败
  生大愁恼　　兄弟姊妹　　眷属妻子
  孤迸流离　　身亦灭亡　　流星数堕
  二日并现　　他方恶贼　　侵掠其土
  人民饥饿　　多诸疾疫　　所重大臣
  舍离薨亡　　象马车乘　　一念丧灭
  诸家财产　　国土所有　　互相劫夺
  刀兵而死　　五星诸宿　　违失常度
  诸恶疾疫　　流遍其国　　诸受宠禄
  所任大臣　　及诸群僚　　专行非法
  如是行恶　　偏受恩遇　　修善法者
  日日衰灭　　于行恶者　　而生恭敬
  见修善者　　心不顾录　　故使世间
  三异并起　　星宿失度　　降暴风雨
  破坏甘露　　无上正法　　众生等类
  及以地肥　　恭敬弊恶　　毁诸善人
  故天降雹　　饥饿疫病　　谷米果实
  滋味衰减　　多病众生　　充满其国
  甘美盛果　　日日损减　　苦涩恶味
  随时增长　　本所游戏　　可爱之处
  悉皆枯悴　　无可乐者　　众生所食
  精妙上味　　渐渐损减　　食无肥肤
  颜貌丑陋　　气力衰微　　凡所食啖
  不知厌足　　力精勇猛　　悉灭无有
  懒惰懈怠　　充满其国　　多有病苦
  逼切其身　　恶星变动　　罗刹乱行
  若有人王　　行于非法　　增长恶伴
  损人天道　　于三有中　　多受苦恼
  起如是等　　无量恶事　　皆由人王
  爱着眷属　　纵之造恶　　舍而不治
  若为诸天　　所护生者　　如是人王
  终不为是　　有行善者　　得生天中
  行不善者　　堕在三涂　　三十三天
  皆生焦热　　由王纵恶　　舍而不治
  违逆诸天　　及父母敕　　不能正治
  则非孝子　　起诸奸恶　　坏国土者
  不应纵舍　　当正治罪　　是故诸天
  护持是王　　以灭恶法　　修习善故
  现世正治　　得增王位　　应各为说
  善不善业　　能示因果　　故得为王
  诸天护持　　邻王佐助　　为自为他
  修正治国　　有坏国者　　应当正教
  为命及国　　修行正法　　不应行恶
  恶不应纵　　所有余事　　不能坏国
  恶因多奸　　然后倾败　　若起多奸
  坏于国土　　譬如大象　　坏莲华池
  怨恨诸天　　故天生恼　　起诸恶事
  弥满其国　　是故应随　　正法治世
  以善化国　　不顺非法　　宁舍身命
  不爱眷属　　于亲非亲　　心常平等
  视亲非亲　　和合为一　　正行名称
  流布三界　　正法治国　　人多行善
  常以善心　　仰瞻国王　　能令天众
  具足充满　　是故正治　　名为人王
  一切诸天　　爱护人王　　犹如父母
  拥护其子　　故令日月　　五星诸宿
  随其分齐　　不失常度　　风雨随时
  无诸灾祸　　令国丰实　　安乐炽盛
  增益人民　　诸天之众　　以是因缘
  诸人王等　　宁舍身命　　不应为恶
  不应舍离　　正法珍宝　　由正法宝
  世人受乐　　常当亲近　　修正法者
  聚集功德　　庄严其身　　于自眷属
  常知止足　　当远恶人　　修治正法
  安止众生　　于诸善法　　教敕防护
  令离不善　　是故国土　　安隐丰乐
  是王亦得　　威德具足　　随诸人民
  所行恶法　　应当调伏　　如法教诏
  是王当得　　好名善誉　　善能摄护
  安乐众生

    金光明经善集品第十二

尔时如来复为地神。说往昔因缘。而作偈言

  我昔曾为　　转轮圣王　　舍四大地
  及以大海　　又于是时　　以四天下
  满中珍宝　　奉上诸佛　　凡所布施
  皆舍所重　　不见可爱　　而不舍者
  于过去世　　无数劫中　　求正法故
  常舍身命　　又过去世　　不可议劫
  有佛世尊　　名曰宝胜　　其佛世尊
  般涅槃后　　时有圣王　　名曰善集
  于四天下　　而得自在　　治正之势
  尽大海际　　其王有城　　名水音尊
  于其城中　　止住治化　　夜睡梦中
  闻佛功德　　及见比丘　　名曰宝冥
  善能宣畅　　如来正法　　所谓金光
  微妙经典　　明如日中　　悉能遍照
  是转轮王　　梦是事已　　即寻觉寤
  心喜遍身　　即出宫殿　　至僧坊所
  供养恭敬　　诸大圣众　　问诸大德
  是大众中　　颇有比丘　　名曰宝冥
  成就一切　　诸功德不　　尔时宝冥
  在一窟中　　安坐不动　　思惟正念
  读诵如是　　金光明经　　时有比丘
  即将是王　　至其所止　　到宝冥所
  时此宝冥　　故在窟中　　形貌殊特
  威德炽然　　即示王言　　是窟中者
  即是所问　　宝冥比丘　　能持甚深
  诸佛所行　　名金光明　　诸经之王
  时善集王　　即寻礼敬　　宝冥比丘
  作如是言　　面如满月　　威德炽然
  惟愿为我　　敷演宣说　　是金光明
  诸经之王　　时宝冥尊　　即受王请
  许为宣说　　是金光明　　三千大千
  世界诸天　　知当说法　　悉生欢喜
  于净微妙　　鲜絜之处　　种种珍宝
  厕填其地　　上妙香水　　持用洒之
  散诸好华　　遍满其处　　王于是时
  自敷法座　　悬缯幡盖　　宝饰交络
  种种微妙　　殊特末香　　悉以奉散
  大法高座　　一切诸天　　龙及鬼神
  摩睺罗伽　　紧那罗等　　即雨天上
  曼陀罗华　　遍散法座　　满其处所
  不可思议　　百千万亿　　那由他等
  无量诸天　　一时俱来　　集说法所
  是时宝冥　　寻从窟出　　诸天即时
  以娑罗华　　供养奉散　　宝冥比丘
  是时宝冥　　净洗身体　　着净妙衣
  至法座所　　合掌敬礼　　是法高座
  一切天王　　及诸天人　　雨曼陀罗
  大曼陀罗　　摩诃曼殊　　众妙宝华
  无量百千　　种种妓乐　　于虚空中
  不鼓自鸣　　宝冥比丘　　能说法者
  寻上高座　　结跏趺坐　　即念十方
  不可思议　　无量千亿　　诸佛世尊
  于诸众生　　兴大悲心　　及善集王
  所得王领　　尽一日月　　所照之处
  时说法者　　即寻为王　　敷扬宣说
  是妙经典　　是时大王　　为闻法故
  于比丘前　　合掌而立　　闻于正法
  赞言善哉　　其心悲悼　　涕泪交流
  寻复踊悦　　心意熙怡　　为欲供养
  此经典故　　尔时即提　　如意珠王
  为诸众生　　发大誓愿　　愿于今日
  此阎浮提　　悉雨无量　　种种珍异
  瑰琦七宝　　及妙璎珞　　以是因缘
  悉令无量　　一切众生　　皆受快乐
  即于尔时　　寻雨七宝　　及诸宝饰
  天冠耳珰　　种种璎珞　　甘馔宝座
  悉皆充满　　遍四天下　　时王善集
  即持如是　　满四天下　　无量七宝
  于宝胜佛　　遗法之中　　以用布施
  供养三宝　　尔时为王　　说法比丘
  于今现在　　阿閦佛是　　时善集王
  听受法者　　今则我身　　释迦文是
  我于尔时　　舍此大地　　满四天下
  珍宝布施　　得闻如是　　金光明经
  闻是经已　　一称善哉　　以此善根
  业因缘故　　身得金色　　百福庄严
  常为无量　　百千万亿　　众生等类
  之所乐见　　既得见已　　无有厌足
  过去九十　　九亿千劫　　常得作于
  转轮圣王　　亦于无量　　百千劫中
  常得王领　　诸小国土　　不可思议
  劫中常作　　释提桓因　　及净梵王
  复得值遇　　十力世尊　　其数无量
  不可称计　　所得功德　　无量无边
  皆由闻经　　及称善哉　　如我所愿
  成就菩提　　正法之身　　我今已得

    金光明经鬼神品第十三

佛告功德天。若有善男子善女人。欲以不可思议妙供养具供养过去未来现在诸佛世尊。及欲得知三世诸佛甚深行处。是人应当必定至心。随有是经流布之处。若城邑村落舍宅空处。正念不乱。至心听是微妙经典。尔时世尊欲重宣此义。而说偈言

  若欲供养　　一切诸佛　　欲知三世
  诸佛行处　　应当往彼　　城邑聚落
  有是经处　　至心听受　　是妙经典
  不可思议　　功德大海　　无量无边
  能令一切　　众生解脱　　度无量苦
  诸有大海　　是经甚深　　初中后善
  不可得说　　譬喻为比　　假使恒沙
  大地微尘　　大海诸水　　一切诸山
  如是等物　　不得为喻　　若入是经
  即入法性　　如深法性　　安住其中
  即于是典　　金光明中　　而得见我
  释迦牟尼　　不可思议　　阿僧祇劫
  生天人中　　常受快乐　　以能信解
  听是经故　　如是无量　　不可思议
  功德福聚　　悉已得之　　随所至处
  若百由旬　　满中盛火　　应从中过
  若至聚落　　阿兰若处　　到法会所
  至心听受　　听是经故　　恶梦蛊道
  五星诸宿　　变异灾祸　　一切恶事
  消灭无余　　于说法处　　莲华座上
  说是经典　　书写读诵　　是说法者
  若下法座　　尔时大众　　犹见坐处
  故有说者　　或佛世尊　　或见佛像
  菩萨色像　　普贤菩萨　　文殊师利
  弥勒大士　　及诸形像　　见如是等
  种种事已　　寻复灭尽　　如前无异
  成就如是　　诸功德已　　而为诸佛
  之所赞叹　　威德相貌　　无量无边
  有大名称　　能却怨家　　他方盗贼
  能令退散　　勇捍多力　　能破强敌
  恶梦恼心　　无量恶业　　如是恶事
  皆悉寂灭　　若入军阵　　常能胜他
  名闻流布　　遍阎浮提　　亦能摧伏
  一切怨敌　　远离诸恶　　修习诸善
  入阵得胜　　心常欢喜　　大梵天王
  三十三天　　护世四王　　金刚密迹
  鬼神诸王　　散脂大将　　禅那英鬼
  及紧那罗　　阿耨达龙　　裟渴罗王
  阿修罗王　　迦楼罗王　　大辩天神
  及功德天　　如是上首　　诸天神等
  常当供养　　是听法者　　生不思议
  法塔之想　　众生见者　　恭敬欢喜
  诸天王等　　亦各思惟　　而相谓言
  令是众生　　无量威德　　皆悉成就
  若能来至　　是法会所　　如是之人
  成上善根　　若有听是　　甚深经典
  故严出往　　法会之处　　心生不可
  思议正信　　供养恭敬　　无上法塔
  如是大悲　　利益众生　　即是无量
  深法宝器　　能入甚深　　无上法性
  由以净心　　听是经典　　如是之人
  悉已供养　　过去无量　　百千诸佛
  以是善根　　无量因缘　　应当听受
  是金光明　　如是众生　　常为无量
  诸天神王　　之所爱护　　大辩功德
  护世四王　　无量鬼神　　及诸力士
  昼夜精进　　拥护四方　　令无灾祸
  永离诸苦　　释提桓因　　及日月天
  阎摩罗王　　风水诸神　　违驮天神
  及毗纽天　　大辩天神　　及自在天
  火神等神　　大力勇猛　　常护世间
  昼夜不离　　大力鬼王　　那罗延等
  摩醯首罗　　二十八部　　诸鬼神等
  散脂为首　　百千鬼神　　神足大力
  拥护是等　　令不怖畏　　金刚密迹
  大鬼神王　　及其眷属　　五百徒党
  一切皆是　　大菩萨等　　亦悉拥护
  听是经者　　摩尼跋陀　　大鬼神王
  富那跋陀　　及金毗罗　　阿罗婆帝
  宾头卢伽　　黄头大神　　一一诸神
  各有五百　　眷属鬼神　　亦常拥护
  听是经者　　质多斯那　　阿修罗王
  及乾闼婆　　那罗罗阇　　祁那娑婆
  摩尼乾陀　　及尼揵陀　　主雨大神
  大饮食神　　摩诃伽吒　　金色发神
  半祁鬼神　　及半攴罗　　车钵罗婆
  有大威德　　婆那利神　　昙摩跋罗
  摩竭婆罗　　针发鬼神　　绣利蜜多
  勤那翅奢　　摩诃婆那　　及军陀遮
  剑摩舍帝　　复有大神　　奢罗蜜帝
  醯摩跋陀　　萨多琦梨　　多醯波醯
  阿伽跋罗　　支罗摩伽　　央掘摩罗
  如是等神　　皆有无量　　神足大力
  常勤拥护　　听受如是　　微妙经者
  阿耨达龙　　娑伽罗王　　目真邻王
  伊罗钵王　　难陀龙王　　跋难陀王
  有如是等　　百千龙王　　以大神力
  常来拥护　　听是经者　　昼夜不离
  波利罗睺　　阿修罗王　　毗摩质多
  及以[竺-二+戊]脂　　睒摩利子　　波诃梨子
  佉罗鶱陀　　及以揵陀　　是等皆是
  阿修罗王　　有大神力　　常来拥护
  听是经者　　昼夜不离　　诃利帝南
  鬼子母等　　及五百神　　常来拥护
  听是经者　　若睡若寤　　旃陀旃陀
  利大鬼神　　女等鸠罗　　鸠罗檀提
  啖人精气　　如是等神　　皆有大力
  常勤拥护　　十方世界　　受持经者
  大辩天等　　无量天女　　功德天等
  各与眷属　　地神坚牢　　种植园林
  果实大神　　如是诸神　　心生欢喜
  悉来拥护　　爱乐亲近　　是经典者
  于诸众生　　增命色力　　功德威貌
  庄严倍常　　五星诸宿　　变异灾怪
  皆悉能灭　　无有遗余　　夜卧恶梦
  寤则忧悴　　如是恶事　　皆悉灭尽
  地神大力　　势分甚深　　是经力故
  能变其味　　如是大地　　至金刚际
  厚十六万　　八千由旬　　其中气味
  无不遍有　　悉令涌出　　润益众生
  是经力故　　能令地味　　悉出地上
  厚百由旬　　亦令诸天　　大得精气
  充益身力　　欢喜快乐　　阎浮提内
  所有诸神　　心生欢喜　　受乐无量
  是经力故　　诸天欢喜　　百谷果实
  皆悉滋茂　　园苑丛林　　其华开敷
  香气馝馚　　充溢弥满　　百草树木
  生长端直　　其体柔软　　无有斜戾
  阎浮提内　　所有龙女　　其数无量
  不可思议　　心生欢喜　　踊跃无量
  在在处处　　庄严华池　　于其池中
  生种种华　　优钵罗华　　波头摩华
  拘物头华　　分陀利华　　于自宫殿
  除诸云雾　　令虚空中　　无有尘翳
  诸方清彻　　净洁明了　　日王赫焰
  放千光明　　欢喜踊跃　　照诸闇蔽
  阎浮檀金　　以为宫殿　　止住其中
  威德无量　　日之天子　　及以月天
  闻是经故　　精气充实　　是日天子
  出阎浮提　　心生欢喜　　放于无量
  光明明网　　遍照诸方　　即于出时
  放大光网　　开敷种种　　诸池莲华
  阎浮提内　　无量果实　　随时成熟
  饱诸众生　　是时日月　　所照殊胜
  星宿正行　　不失度数　　风雨随时
  丰实炽盛　　多饶财宝　　无所乏少
  是金光明　　微妙经典　　随所流布
  读诵之处　　其国土境　　即得增益
  如上所说　　无量功德

    金光明经授记品第十四

尔时如来。将欲为是信相菩萨及其二子银相银光。授阿耨多罗三藐三菩提记。是时即有十千天子。威德炽王而为上首。俱从忉利来至佛所。顶礼佛足却坐一面。尔时佛告信相菩萨。汝于来世。过无量无边百千万亿不可称计那由他劫。金照世界。当成阿耨多罗三藐三菩提。号金宝盖山王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。乃至是佛般涅槃后。正法像法皆灭尽已。长子银相。当于是界次补佛处。世界尔时转名净幢。佛名阎浮檀金幢光照明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。乃至是佛般涅槃后。正法像法悉灭尽已。次子银光。复于是后次补佛处。世界名字如本不异。佛号曰金光照如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是十千天子。闻三大士得受记莂。复闻如是金光明经。闻已欢喜生殷重心。心无垢累如净琉璃。清净无碍犹如虚空。尔时如来。知是十千天子善根成熟。即便与授菩提道记。汝等天子。于当来世。过阿僧祇百千万亿那由他劫。于是世界。当成阿耨多罗三藐三菩提。同共一家一姓一名。号曰青目优钵罗华香山如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。如是次第出现于世凡一万佛。尔时道场菩提树神。名等增益。白佛言。世尊。是十千天子。于忉利宫为听法故故来集此。云何如来便与授记。世尊。我未曾闻。是诸天子修行具足六波罗蜜。亦未曾闻舍于手足头目髓脑。所爱妻子财宝谷帛。金银琉璃砗磲码瑙。真珠珊瑚珂贝璧玉。甘馔饮食衣服卧具。病瘦医药象马车乘。殿堂屋宅园林泉池奴婢仆使。如余无量百千菩萨。以种种资生供养之具。恭敬供养过去无量百千万亿那由他等诸佛世尊。如是菩萨于未来世。亦舍无量所重之物头目髓脑所爱妻子财宝谷帛乃至仆使。次第修行。成就具足六波罗蜜。成就是已备修苦行。动经无量无边劫数。然后方得受菩提记。世尊。是天子等何因何缘。修行何等胜妙善根。从彼天来暂得闻法便得受记。惟愿世尊。为我解说断我疑网。尔时佛告树神善女天。皆有因缘。有妙善根。以随相修。何以故。以是天子于所住处舍五欲乐。故来听是金光明经。既闻法已。于是经中净心殷重如说修行。复得闻此三大菩萨受于记莂。亦以过去本昔发心誓愿因缘。是故我今皆与受记。于未来世。当成阿耨多罗三藐三菩提

    金光明经除病品第十五

佛告道场菩提树神。善女天。谛听谛听。善持忆念。我当为汝演说往昔誓愿因缘。过去无量不可思议阿僧祇劫。尔时有佛出现于世。名曰宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善女天。尔时是佛般涅槃后正法灭已。于像法中有王名曰天自在光王。修行正法如法治世。人民和顺孝养父母。是王国中有一长者名曰持水。善知医方救诸病苦。方便巧知四大增损。善女天。尔时持水长者家中。后生一子名曰流水。体貌殊胜端正第一。形色微妙威德具足。受性聪敏善解诸论。种种技艺书疏算计无不通达。是时国内天降疫病。有无量百千诸众生等。皆无免者。为诸苦恼之所逼切。善女天。尔时流水长者子。见是无量百千众生受诸苦恼故。为是众生生大悲心。作是思惟。如是无量百千众生受诸苦恼。我父长者。虽善医方能救诸苦方便巧知四太增损。年已衰迈老耄枯悴。皮缓面皱羸瘦颤掉。行来往反要因几杖。困顿疲乏不能至彼城邑聚落。而是无量百千众生。复遇重病无能救者。我今当至大医父所咨问治病医方秘法。咨禀知已。当至城邑聚落村舍治诸众生种种重病。悉令得脱无量诸苦。时长者子思惟是已。即至父所头面着地。为父作礼叉手却住。以四大增损而问于父。即说偈言

  云何当知　　四大诸根　　衰损代谢
  而得诸病　　云何当知　　饮食时节
  若食食已　　身火不灭　　云何当知
  治风及热　　水过胏病　　及以等分
  何时动风　　何时动热　　何时动水
  以害众生　　时父长者　　即以偈颂
  解说医方　　而答其子　　三月是夏
  三月是秋　　三月是冬　　三月是春
  是十二月　　三三而说　　从如是数
  一岁四时　　若二二说　　足满六时
  三三本摄　　二二现时　　随是时节
  消息饮食　　是能益身　　医方所说
  随时岁中　　诸根四大　　代谢增损
  令身得病　　有善医师　　随顺四时
  三月将养　　调和六大　　随病饮食
  及以汤药　　多风病者　　夏则发动
  其热病者　　秋则发动　　等分病者
  冬则发动　　其肺病者　　春则增剧
  有风病者　　夏则应服　　肥腻碱酢
  及以热食　　有热病者　　秋服冷甜
  等分冬服　　甜酢肥腻　　肺病春服
  肥腻辛热　　饱食然后　　则发肺病
  于食消时　　则发热病　　食消已后
  则发风病　　如是四大　　随三时发
  风病羸损　　补以酥腻　　热病下药
  服诃梨勒　　等病应服　　三种妙药
  所谓甜辛　　及以酥腻　　肺病应服
  随能吐药　　若风热病　　肺病等分
  违时而发　　应当任师　　筹量随病
  饮食汤药

善女天。尔时流水长者子。问其父医四大增损。因是得了一切医方。时长者子知医方已。遍至国内城邑聚落。在在处处随有众生病苦者所。软言慰喻作如是言。我是医师我是医师。善知方药。今当为汝疗治救济悉令除愈。善女天。尔时众生闻长者子软言慰喻许为治病。心生欢喜踊跃无量。时有百千无量众生。遇极重病。直闻是言。心欢喜故。种种所患即得除差。平复如本气力充实。善女天。复有无量百千众生。病苦深重难除差者。即共来至长者子所。时长者子。即以妙药授之令服。服已除差亦得平复。善女天。是长者子。于其国内治诸众生所有病苦悉得除差

金光明经卷第三金光明经卷第四

        北凉三藏法师昙无谶译

    金光明经流水长者子品第十六

佛告树神。尔时流水长者子。于天自在光王国内。治一切众生无量苦患已。令其身体平复如本。受诸快乐。以病除故多设福业。修行布施。尊重恭敬是长者子。作如是言。善哉长者。能大增长福德之事。能益众生无量寿命。汝今真是大医之王。善治众生无量重病。必是菩萨善解方药。善女天。时长者子。有妻名曰水空龙藏。而生二子。一名水空。二名水藏。时长者子将是二子。次第游行城邑聚落。最后到一大空泽中。见诸虎狼狐犬鸟兽多食肉血。悉皆一向驰奔而去。时长者子作是念言。是诸禽兽何因缘故一向驰走。我当随后逐而观之。时长者子遂便随逐。见有一池其水枯涸。于其池中多有诸鱼。时长者子见是鱼已生大悲心。时有树神示现半身。作如是言。善哉善哉。大善男子。此鱼可愍汝可与水。是故号汝名为流水。复有二缘名为流水。一能流水。二能与水。汝今应当随名定实。时长者子问树神言。此鱼头数为有几所。树神答言。其数具足足满十千。善女天。尔时流水闻是数已。倍复增益生大悲心。善女天。时此空池为日所曝唯少水在。是十千鱼将入死门。四向宛转见是长者心生恃赖。随是长者所至方面。随逐瞻视目未曾舍。是时长者驰趣四方。推求索水了不能得。便四顾望见有大树寻取枝叶。还到池上与作阴凉。作阴凉已复更推求是池中水本从何来。即出四向周遍求觅莫知水处。复更疾走远至余处。见一大河名曰水生。尔时复有诸余恶人。为捕此鱼故。于上流悬险之处。决弃其水不令下过。然其决处悬险难补。计当修治经九十日。百千人功犹不能成。况我一身。时长者子。速疾还反至大王所。头面礼拜却住一面。合掌向王说其因缘。作如是言。我为大王国土人民治种种病。渐渐游行至彼空泽。见有一池其水枯涸。有十千鱼为日所曝。今日困厄将死不久。惟愿大王。借二十大象令得负水济彼鱼命。如我与诸病人寿命。尔时大王即敕大臣。速疾供给。尔时大臣奉王告敕。语是长者。善哉大士。汝今自可至象厩中随意选取。利益众生令得快乐。是时流水及其二子。将二十大象。从治城人借索皮囊。疾至彼河上流决处。盛水象负。驰疾奔还至空泽池。从象背上下其囊水写置池中。水遂弥满还复如本。时长者子。于池四边彷徉而行。是鱼尔时亦复随逐循岸而行时长者子。复作是念。是鱼何缘随我而行。是鱼必为饥火所恼。复欲从我求索饮食。我今当与。善女天。尔时流水长者子。告其子言。汝取一象最大力者。速至家中启父长者。家中所有可食之物。乃至父母饮啖之分。及以妻子奴婢之分。一切聚集悉载象上急速来还。尔时二子如父教敕。乘最大象往至家中。白其祖父说如上事。尔时二子。收取家中可食之物。载象背上疾还父所至空泽池。时长者子见其子还心生欢喜踊跃无量。从子边取饮食之物散着池中。与鱼食已即自思惟。我今已能与此鱼食令其饱满。未来之世当施法食。复更思惟。曾闻过去空闲之处有一比丘。读诵大乘方等经典。其经中说。若有众生临命终时。得闻宝胜如来名号即生天上。我今当为是十千鱼解说甚深十二因缘。亦当称说宝胜佛名。时阎浮提中有二种人。一者深信大乘方等。二者毁呰不生信乐。时长者子作是思惟。我今当入池水之中为是诸鱼说深妙法。思惟是已。即便入水作如是言。南无过去宝胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。宝胜如来本往昔时。行菩萨道作是誓愿。若有众生。于十方界临命终时闻我名者。当令是辈即命终已寻得上生三十三天。尔时流水复为是鱼。解说如是甚深妙法。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取取缘有。有缘生。生缘老死忧悲苦恼。善女天。尔时流水长者子及其二子。说是法已即共还家。是长者子复于后时。宾客聚会醉酒而卧。尔时其地卒大震动。时十千鱼同日命终。既命终已生忉利天。既生天已作是思惟。我等以何善业因缘。得生于此忉利天中。复相谓言。我等先于阎浮提内。堕畜生中受于鱼身。流水长者子。与我等水及以饮食。复为我等解说甚深十二因缘。并称宝胜如来名号。以是因缘令我等辈得生此天是故我等今当往至长者子所报恩供养。尔时十千天子。从忉利天下阎浮提。至流水长者子大医王家。时长者子在楼屋上露卧眠睡。是十千天子。以十千真珠天妙璎珞置其头边。复以十千置其足边。复以十千置右胁边。复以十千置左胁边。雨曼陀罗华摩诃曼陀罗华。积至于膝。作种种天乐出妙音声。阎浮提中。有睡眠者皆悉觉寤。流水长者子亦从睡寤。是十千天子。于上空中飞腾游行。于天自在光王国内。处处皆雨天妙莲华。是诸天子复至本处空泽池所复雨天华。便从此没还忉利宫。随意自在受天五欲。时阎浮提过是夜已。天自在光王。问诸大臣。昨夜何缘。示现如是净妙瑞相有大光明。大臣答言。大王当知。忉利诸天于流水长者子家。雨四十千真珠璎珞及不可计曼陀罗华。王即告臣。卿可往至彼长者家善言诱喻唤令使来。大臣受敕即至其家。宣王教令唤是长者。是时长者寻至王所。王问长者。何缘示现如是瑞相。长者子言。我必定知是十千鱼其命已终。时大王言。今可遣人审实是事。尔时流水。寻遣其子至彼池所。看是诸鱼死活定实。尔时其子闻是语已。向于彼池既至池已。见其池中多有摩诃曼陀罗华。积聚成[卄/積]。其中诸鱼悉皆命终。见已即还白其父言。彼诸鱼等悉已命终。尔时流水知是事已。复至王所作如是言。是十千鱼悉皆命终。王闻是已心生欢喜。尔时世尊。告道场菩提树神。善女天。欲知尔时流水长者子。今我身是。长子水空。今罗睺罗是。次子水藏。今阿难是。时十千鱼者。今十千天子是。是故我今为其授阿耨多罗三藐三菩提记。尔时树神现半身者。今汝身是

    金光明经舍身品第十七

尔时道场菩提树神复白佛言。世尊。我闻世尊过去修行菩萨道时。具受无量百千苦行。捐舍身命肉血骨髓。惟愿世尊。少说往昔苦行因缘。为利众生受诸快乐。尔时世尊即现神足。神足力故令此大地六种震动。于大讲堂众会之中。有七宝塔从地涌出。众宝罗网弥覆其上。尔时大众见是事已生希有心。尔时世尊。即从座起礼拜是塔。恭敬围绕还就本座。尔时道场菩提树神白佛言。世尊。如来世雄出现于世。常为一切之所恭敬。于诸众生最胜最尊。何因缘故礼拜是塔。佛言。善女天。我本修行菩萨道时。我身舍利安止是塔。因由是身令我早成阿耨多罗三藐三菩提。尔时佛告尊者阿难。汝可开塔取中舍利示此大众。是舍利者。乃是无量六波罗蜜功德所熏。尔时阿难。闻佛教敕即往塔所。礼拜供养开其塔户。见其塔中有七宝函。以手开函。见其舍利色妙红白。而白佛言。世尊。是中舍利其色红白。佛告阿难。汝可持来。此是大士真身舍利。尔时阿难即举宝函。还至佛所持以上佛。尔时佛告一切大众。汝等今可礼是舍利。此舍利者是戒定慧之所熏修甚难可得最上福田。尔时大众闻是语已。心怀欢喜即从座起。合掌敬礼大士舍利。尔时世尊。欲为大众断疑网故。说是舍利往昔因缘。阿难。过去之世有王名曰摩诃罗陀。修行善法善治国土无有怨敌。时有三子端正微妙。形色殊特。威德第一。第一大子名曰摩诃波那罗。次子名曰摩诃提婆。小子名曰摩诃萨埵。是三王子。于诸园林游戏观看。次第渐到一大竹林憩驾止息。第一王子作如是言。我于今日心甚怖懅。于是林中将无衰损。第二王子复作是言。我于今日不自惜身。但离所爱心忧愁耳。第三王子复作是言。我于今日独无怖懅亦无愁恼。山中空寂神仙所赞。是处闲静能令行人安隐受乐。时诸王子说是语已。转复前行见有一虎。适产七日而有七子。围绕周匝饥饿穷悴。身体羸瘦命将欲绝第一王子。见是虎已。作如是言。怪哉此虎产来七日。七子围绕不得求食。若为饥逼必还啖子。第三王子言。此虎经常所食何物。第一王子言。此虎唯食新热肉血。第三王子言。君等谁能与此虎食。第二王子言。此虎饥饿身体羸瘦。穷困顿乏余命无几。不容余处为其求食。设余求者命必不济。谁能为此不惜身命。第一王子言。一切难舍不过己身。第二王子言。我等今者以贪惜故。于此身命不能放舍。智慧薄少故于是事而生惊怖。若诸大士欲利益他。生大悲心为众生者。舍此身命不足为难。时诸王子心大愁忧。久住视之目未曾舍。作是观已寻便离去。尔时第三王子。作是念言。我今舍身时已到矣。何以故。我从昔来多弃是身都无所为。亦常爱护处之屋宅。又复供给衣服饮食卧具医药象马车乘。随时将养令无所乏。而不知恩反生怨害。然复不免无常败坏。复次是身不坚无所利益。可恶如贼犹若行厕。我于今日。当使此身作无上业。于生死海中作大桥梁。复次若舍此身。即舍无量痈疽瘭疾百千怖畏。是身唯有大小便利。是身不坚如水上沫。是身不净多诸虫户。是身可恶荕缠血涂。皮骨髓脑共相连持。如是观察甚可患厌。是故我今应当舍离。以求寂灭无上涅槃。永离忧患无常变异。生死休息无诸尘累。无量禅定智慧功德。具足成就微妙法身。百福庄严诸佛所赞。证成如是无上法身。与诸众生无量法乐。是时王子勇猛堪任。作是大愿。以上大悲熏修其心。虑其二兄心怀怖懅。或恐固遮为作留难。即便语言。兄等今者可与眷属还其所止。尔时王子摩诃萨埵。还至虎所脱身衣裳置竹枝上。作是誓言。我今为利诸众生故。证于最胜无上道故。大悲不动舍难舍故。为求菩提智所赞故。欲度三有诸众生故欲灭生死怖畏热恼故。是时王子作是誓已。即自放身卧饿虎前。是时王子以大悲力故虎无能为。王子复作如是念言。虎今羸瘦身无势力。不能得我身血肉食。即起求刁周遍求之了不能得。即以干竹刺颈出血。于高山上投身虎前。是时大地六种震动。日无精光如罗睺罗阿修罗王捉持障蔽。又雨杂华种种妙香。时虚空中有诸余天。见是事已心生欢喜叹未曾有。赞言。善哉善哉。大士。汝今真是行大悲者。为众生故能舍难舍。于诸学人第一勇健。汝已为得诸佛所赞。常乐住处不久当证无恼无热清凉涅槃。是虎尔时见血流出污王子身。即便舐血啖食其肉唯留余骨。尔时第一王子见地大动。为第二王子而说偈言

  震动大地　　及以大海　　日无精光
  如有覆蔽　　于上虚空　　雨诸华香
  必是我弟　　舍所爱身

第二王子复说偈言

  彼虎产来　　已经七日　　七子围绕
  穷无饮食　　气力羸损　　命不云远
  小弟大悲　　知其穷悴　　惧不堪忍
  还食其子　　恐定舍身　　以救彼命

时二王子心大愁怖。涕泣悲叹容貌憔悴。复共相将还至虎所。见弟所著帔服衣裳。皆悉在一竹枝之上。骸骨发爪布散狼藉。流血处处遍污其地。见已闷绝不自胜持。投身骨上良久乃苏。即起举首号天而哭。我弟幼稚才能过人。特为父母之所爱念。奄忽舍身以饲饿虎。我今还宫。父母说问当云何答。我宁在此并命一处。不忍见是骸骨发爪。何心舍离还见父母妻子眷属朋友知识。时二王子悲号懊恼渐舍而去。时小王子所将侍从。各散诸方互相谓言。今者我天为何所在。尔时王妃于睡眠中。梦乳被割牙齿堕落。得三鸽雏一为鹰食。尔时王妃。大地动时即便惊寤。心生愁怖而说偈言

  今日何故　　大地大水　　一切皆动
  物不安所　　日无精光　　如有覆蔽
  我心忧苦　　目睫瞤动　　如我今者
  所见瑞相　　必有灾异　　不祥苦恼

于是王妃说是偈已。时有青衣在外已闻王子消息。心惊惶怖寻即入内。启白王妃作如是言。向者在外闻诸侍从推觅王子不知所在。王妃闻已生大忧恼。涕泣满目至大王所。我于向者传闻外人。失我最小所爱之子。大王闻已而复闷绝。悲哽苦恼抆泪而言。如何今日失我心中所爱重者。尔时世尊欲重宣此义。而说偈言

  我于往昔　　无量劫中　　舍所重身
  以求菩提　　若为国王　　及作王子
  常舍难舍　　以求菩提　　我念宿命
  有大国王　　其王名曰　　摩诃罗陀
  是王有子　　能大布施　　其子名曰
  摩诃萨埵　　复有二兄　　长者名曰
  大波那罗　　次名大天　　三人同游
  至一空山　　见新产虎　　饥穷无食
  时胜大士　　生大悲心　　我今当舍
  所重之身　　此虎或为　　饥饿所逼
  傥能还食　　自所生子　　即上高山
  自投虎前　　为令虎子　　得全性命
  是时大地　　及诸大山　　皆悉震动
  惊诸虫兽　　虎狼师子　　四散驰走
  世间皆闇　　无有光明　　是时二兄
  故在竹林　　心怀忧恼　　愁苦涕泣
  渐渐推求　　遂至虎所　　见虎虎子
  血污其口　　又见骸骨　　发毛爪齿
  处处迸血　　狼藉在地　　时二王子
  见是事已　　心更闷绝　　自躄于地
  以灰尘土　　自涂坌身　　忘失正念
  生狂痴心　　所将侍从　　睹见是事
  亦生悲恸　　失声号哭　　互以冷水
  共相喷洒　　然后苏息　　而复得起
  是时王子　　当舍身时　　正值后宫
  妃后婇女　　眷属五百　　共相娱乐
  王妃是时　　两乳汁出　　一切肢节
  痛如针刺　　心生愁恼　　似丧爱子
  于是王妃　　疾至王所　　其声微细
  悲泣而言　　大王今当　　谛听谛听
  忧愁盛火　　今来烧我　　我今二乳
  俱时汁出　　身体苦切　　如被针刺
  我见如是　　不祥瑞相　　恐更不复
  见所爱子　　今以身命　　奉上大王
  愿速遣人　　求觅我子　　梦三鸽雏
  在我怀抱　　其最小者　　可适我心
  有鹰飞来　　夺我而去　　梦是事已
  即生忧恼　　我今愁怖　　恐命不济
  愿速遣人　　推求我子　　是时王妃
  说是语已　　即时闷绝　　而复躄地
  王闻是语　　复生忧恼　　以不得见
  所爱子故　　其王大臣　　及诸眷属
  悉皆聚集　　在王左右　　哀哭悲号
  声动天地　　尔时城内　　所有人民
  闻是声已　　惊愕而出　　各相谓言
  今是王子　　为活来耶　　为已死亡
  如是大士　　常出软语　　为众所爱
  今难可见　　已有诸人　　入林推求
  不久自当　　得定消息　　诸人尔时
  慞惶如是　　而复悲号　　哀动神祇
  尔时大王　　即从座起　　以水洒妃
  良久乃苏　　还得正念　　微声问王
  我子今者　　为死活耶　　尔时王妃
  念其子故　　倍复懊恼　　心无暂舍
  可惜我子　　形色端正　　如何一旦
  舍我终亡　　云何我身　　不先薨没
  而见如是　　诸苦烦事　　善子妙色
  犹净莲华　　谁坏汝身　　使令分离
  将非是我　　昔日怨仇　　挟本业缘
  而杀汝耶　　我子面目　　净如满月
  不图一旦　　遇斯祸对　　宁使我身
  破碎如尘　　不令我子　　丧失身命
  我所见梦　　已为得报　　直我无情
  能堪是苦　　如我所梦　　牙齿堕落
  二乳一时　　汁自流出　　必定是我
  失所爱子　　梦三鸽雏　　鹰夺一去
  三子之中　　必定失一　　尔时大王
  即告其妃　　我今当遣　　大臣使者
  周遍东西　　推求觅子　　汝今且可
  莫大忧愁　　大王如是　　慰喻妃已
  即便严驾　　出其宫殿　　心生愁恼
  忧苦所切　　虽在大众　　颜貌憔悴
  即出其城　　觅所爱子　　尔时亦有
  无量诸人　　哀号动地　　寻从王后
  是时大王　　既出城已　　四向顾望
  求觅其子　　烦惋心乱　　靡知所在
  最后遥见　　有一信来　　头蒙尘土
  血污其衣　　灰粪涂身　　悲号而至
  尔时大王　　摩诃罗陀　　见是使已
  倍生懊恼　　举首号叫　　仰天而哭
  先所遣臣　　寻复来至　　既至王所
  作如是言　　愿王莫愁　　诸子犹在
  不久当至　　令王得见　　须臾之顷
  复有臣来　　见王愁苦　　颜貌憔悴
  身所著衣　　垢腻尘污　　大王当知
  一子已终　　二子虽存　　哀悴无赖
  第三王子　　见虎新产　　饥穷七日
  恐还食子　　见是虎已　　深生悲心
  发大誓愿　　当度众生　　于未来世
  证成菩提　　即上高处　　投身虎前
  虎饥所逼　　便起啖食　　一切血肉
  已为都尽　　唯有骸骨　　狼藉在地
  是时大王　　闻臣语已　　转复闷绝
  失念躄地　　忧愁盛火　　炽然其身
  诸臣眷属　　亦复如是　　以水洒王
  良久乃苏　　复起举首　　号天而哭
  复有臣来　　而白王言　　向于林中
  见二王子　　愁忧苦毒　　悲号涕泣
  迷闷失志　　自投于地　　臣即求水
  洒其身上　　良久之顷　　及还苏息
  望见四方　　大火炽然　　扶持暂起
  寻复躄地　　举首悲哀　　号天而哭
  乍复赞叹　　其弟功德　　是时大王
  以离爱子　　其心迷闷　　气力惙然
  忧恼涕泣　　并复思惟　　是最小者
  我所爱重　　无常大鬼　　奄便吞食
  其余二子　　今虽存在　　而为忧火
  之所焚烧　　或能为是　　丧失命根
  我宜速往　　至彼林中　　迎载诸子
  急还宫殿　　其母在后　　忧苦逼切
  心肝分裂　　或能失命　　若见二子
  慰喻其心　　可使终保　　余年寿命
  尔时大王　　驾乘名象　　与诸侍从
  欲至彼林　　即于中路　　见其二子
  号天扣地　　称弟名字　　时王即前
  抱持二子　　悲号涕泣　　随路还宫
  速令二子　　觐见其母　　佛告树神
  汝今当知　　尔时王子　　摩诃萨埵
  舍身饲虎　　今我身是　　尔时大王
  摩诃罗陀　　于今父王　　输头檀是
  尔时王妃　　今摩耶是　　第一王子
  今弥勒是　　第二王子　　今调达是
  尔时虎者　　今瞿夷是　　时虎七子
  今五比丘　　及舍利弗　　目犍连是
  尔时大王　　摩诃罗陀　　及其妃后
  悲号涕泣　　悉皆脱身　　御服璎珞
  与诸大众　　往竹林中　　收其舍利
  即于此处　　起七宝塔　　是时王子
  摩诃萨埵　　临舍命时　　作是誓愿
  愿我舍利　　于未来世　　过算数劫
  常为众生　　而作佛事

说是经时。无量阿僧祇诸天及人。发阿耨多罗三藐三菩提心。树神。是名礼塔往昔因缘。尔时佛神力故。是七宝塔即没不现

    金光明经赞佛品第十八

尔时无量百千万亿诸菩萨众。从此世界至金宝盖山王如来国土。到彼土已五体投地。为佛作礼却住一面。合掌向佛异口同音。而赞叹曰

  如来之身　　金色微妙　　其明照耀
  如金山王　　身净柔软　　如金莲华
  无量妙相　　以自庄严　　随形之好
  光饰其体　　净絜无比　　如紫金山
  圆足无垢　　如净满月　　其音清彻
  妙如梵声　　师子吼声　　大雷震声
  六种清净　　微妙音声　　迦陵频伽
  孔雀之声　　清净无垢　　威德具足
  百福相好　　庄严其身　　光明远照
  无有齐限　　智慧寂灭　　无诸爱习
  世尊成就　　无量功德　　譬如大海
  须弥宝山　　为诸众生　　生怜愍心
  于未来世　　能与快乐　　如来所说
  第一深义　　能令众生　　寂灭安隐
  能与众生　　无量快乐　　能演无上
  甘露妙法　　能开无上　　甘露法门
  能入一切　　无患窟宅　　能令众生
  悉得解脱　　度于三有　　无量苦海
  安住正道　　无诸忧苦　　如来世尊
  功德智慧　　大慈悲力　　精进方便
  如是无量　　不可称计　　我等今者
  不能说有　　诸天世人　　于无量劫
  尽思度量　　不能得知　　如来所有
  功德智慧　　无量大海　　一滴少分
  我今略赞　　如来功德　　百千亿分
  不能宣一　　若我功德　　得聚集者
  回与众生　　证无上道

尔时信相菩萨。即于此会从座而起。偏袒右肩右膝着地。合掌向佛而说赞言

  世尊百福　　相好微妙　　功德千数
  庄严其身　　色净远照　　视之无厌
  如日千光　　弥满虚空　　光明炽盛
  无量无边　　犹如无数　　珍宝大聚
  其明五色　　青红赤白　　琉璃颇梨
  如融真金　　光明赫奕　　通彻诸山
  悉能远照　　无量佛土　　能灭众生
  无量苦恼　　又与众生　　上妙快乐
  诸根清净　　微妙第一　　众生见者
  无有厌足　　发绀柔软　　犹孔雀项
  如诸蜂王　　集在莲华　　清净大悲
  功德庄严　　无量三昧　　及以大慈
  如是功德　　悉以聚集　　相好妙色
  严饰其身　　种种功德　　助成菩提
  如来悉能　　调伏众生　　令心柔软
  受诸快乐　　种种深妙　　功德庄严
  亦为十方　　诸佛所赞　　其光远照
  遍于诸方　　犹如日月　　充满虚空
  功德成就　　如须弥山　　在在示现
  于诸世界　　齿白齐密　　犹如珂雪
  其德如日　　处空明显　　眉间毫相
  右旋宛转　　光明流出　　如琉璃珠
  其色微妙　　如日处空

尔时道场菩提树神。复说赞曰

  南无清净　　无上正觉　　甚深妙法
  随顺觉了　　远离一切　　非法非道
  独拔而出　　成佛正觉　　知有非有
  本性清净　　希有希有　　如来功德
  希有希有　　如来大海　　希有希有
  如须弥山　　希有希有　　佛无边行
  希有希有　　佛出于世　　如优昙华
  时一现耳　　希有如来　　无量大悲
  释迦牟尼　　为人中日　　为欲利益
  诸众生故　　宣说如是　　妙宝经典
  善哉如来　　诸根寂灭　　而复游入
  善寂大城　　无垢清净　　甚深三昧
  入于诸佛　　所行之处　　一切声闻
  身皆空寂　　两足世尊　　行处亦空
  如是一切　　无量诸法　　推本性相
  亦皆空寂　　一切众生　　性相亦空
  狂愚心故　　不能觉知　　我常念佛
  乐见世尊　　常作誓愿　　不离佛日
  我常于地　　长跪合掌　　其心恋慕
  欲见于佛　　我常修行　　最上大悲
  哀泣雨泪　　欲见于佛　　我常渴仰
  欲见于佛　　为是事故　　忧火炽然
  惟愿世尊　　赐我慈悲　　清冷法水
  以灭是火　　世尊慈愍　　悲心无量
  愿赐我身　　常得见佛　　世尊常护
  一切人天　　是故我今　　渴仰欲见
  声闻之身　　犹如虚空　　焰幻响化
  如水中月　　众生之性　　如梦所见
  如来行处　　净如琉璃　　入于无上
  甘露法处　　能与众生　　无量快乐
  如来行处　　微妙甚深　　一切众生
  无能知者　　五通神仙　　及诸声闻
  一切缘觉　　亦不能知　　我今不疑
  佛所行处　　惟愿慈悲　　为我现身
  尔时世尊　　从三昧起　　以微妙音
  而赞叹言　　善哉善哉　　树神善女
  汝于今日　　快说是言　　一切众生
  若闻此法　　皆入甘露　　无生法门

    金光明经嘱累品第十九

尔时释迦牟尼佛。从三昧起现大神力。以右手摩诸菩萨摩诃萨顶。与诸天王及诸龙王二十八部散脂鬼神大将军等。而作是言。我于无量百千万亿恒河沙劫。修习是金光明微妙经典。汝等当受持读诵广宣此法。复于阎浮提内无令断绝。若有善男子善女人。于未来世中有受持读诵此经典者。汝等诸天常当拥护。当知是人于未来世无量百千人天之中常受快乐。于未来世值遇诸佛。疾得证成阿耨多罗三藐三菩提

尔时诸大菩萨。及天龙王二十八部散脂大将等。即从座起到于佛前。五体投地俱发声言。如世尊敕当具奉行。如是三白。如世尊敕当具奉行。于是散脂大将等。而白佛言。如世尊敕。若未来世中有受持是经。若自书若使人书。我等与此二十八部诸鬼神等。常当随侍拥护隐蔽其身。是说法者皆悉消灭诸恶令得安隐。愿不有虑。尔时释迦牟尼佛。现大神力。十方无量世界悉皆六种震动。是时诸佛皆大欢喜。嘱累是经故。赞美持法者。现无量神力。于是无量无边阿僧祇菩萨摩诃萨大众及信相菩萨。金光金藏常悲法上等。及四天大王十千天子。与道场菩提树神坚牢地神及一切世间天人阿修罗等闻佛所说。皆发无上菩提之道。踊跃欢喜作礼而去

金光明经卷第四

    金光明经忏悔灭罪传

昔温州治中张居道。沧州景城县人。未莅职日。因适女事屠宰诸命。牛羊猪鸡鹅鸭之类。未踰一旬。卒得重病绝音不语。因尔便死。唯心尚暖家人不即葬之经三夜便活。起坐索食。诸亲非亲邻里远近闻之。大小奔起。居道即说由缘。初见四人来。一人杷棒一人杷索。一人杷袋一人着青。骑马戴帽至门下马。唤居道着前怀中枚一张文书以示居道。看乃是猪羊等同词共讼居道。其词曰。猪等虽前身积罪。合受畜生之身。配在世间。自有年限。年满罪毕自合成人。然猪等自计受畜生身化时未到。遂被居道枉相屠害。时限缺少更归畜生。一个罪身再遭刀机。在于幽法理不可当。请裁后有判差。司命追过使人见居道看遍。即唱三人近前。一人以索系居道咽。一人以袋收居道气。一人以棒朾居道头及缚两手。将去直行。一道向北。行至路半使人即语居道。吾被差来时检尔算寿元不合死。但坐尔杀尔许众生被怨家逮讼。居道即报云。俗世肉眼但造罪不识善恶。但见人俗杀生无数。不见此验交报。而居道当其凶首缄口受死。当何方便而求活路。自咎往误悔。难可及使人曰。怨家词主三十余头专在阎罗王门底悬精待至我辈入道当由其侧非但王法严峻但见怨家。何由免其踬顿之苦。居道闻之弥增惊怕。步步倒地。前人掣绳挽之。后人以棒打之。居道曰。自计所犯诚难免脱。若为乞示余一计校。且得免逢怨家之面阎王峻法当如之何。使人语居道云。汝但能为所杀众生发心。愿造金光明经四卷当得免脱。居道承教连声再唱。愿造金光明经四卷尽身供养。愿怨家解释。少时望见城门。使人引东向入曲向北。见阎王厅前无亿数人问辨答款。着枷被锁连杻履械鞭挞狼藉。哀声痛响不可听闻。使人即过状。阎王唱名出见王。曰此人极大罪过。何为捉来迟脱。令此猪等再诉。急唤诉者将来。使人走出诸处叫唤求觅所诉。命者不得。走来报王。诸处追觅猪等不见。王即更散遣人分头求觅巡问曹府。咸悉称无。王即怗五道大神检化形案。少时有一主者杷状走来。其状云。依检其日得司善报世人。张居道为杀生故。愿造金光明经四卷依料其所遭杀并合乘此功德随业化形牒至准法处分者其张居道怨家诉者以其日准司善牒并判化从人道生于世界讫。王既见状极怀欢喜曰。居道虽杀众生。能设方便。为其发愿倏造功德。令此债主便生人路。既无执对偏词不可悬信判。放居道再归生路。当宜善念。多造功德断味止杀。勿复悭贪。惜财不作。桥梁专为恶业。于是出城如从梦归。居道当说此由缘。发心造经一百余。人断肉止杀不可计数。此经天下少本询访不获。聘历诸方。遂于卫州禅寂寺检得。抄写随身供养。后居道及至当官之日。合家大小悉断肉味。其温州安固县丞妻病。一年绝音不食。独自狂语。口中唱痛叩头死罪。状有所诉。居道闻之。为其夫说。如此之状多。是怨家债命。文案未定故命不绝。自当思忖省悟以来由缘所问杀害身命。急为造金光明经分明忏唱此经。侧近无本。唯居道家有此经。县丞依遵其教。请本雇人。抄写未毕。妻便醒悟说云。状如梦惛惛。常有猪鸡鹅鸭。一日三过。竞来咬啮。痛不可当。从来应其到时遂乃至不见。唯有惑猪惑羊或鸡之类。皆是人身来与我别云虽是怨家遭儞屠害以为我敬造功德。所以令我得化形成人。今与怨家散不相逮。债语讫即去。因尔不复如此。病即轻差平复如本。当此之时温州一郡所养鸡猪鹅鸭肉用之徒咸悉放生。家家断肉人人善念不立屠行。爰及比州邻县闻此并起净行。不止一家。当今所杀无所征效者。斯是众生业满合死故。故无报应。只是尽其人身。还作畜生。被他屠杀。若众生日限未足。遭人杀者。立被讼诉世人卒死。及羸病连年累月。眠中唱痛狂言或语。并是众生执注。文案一定方始命断。一切众罪忏悔皆灭。唯有杀生忏悔不除。为有怨家专心讼对自非为其倏造经像或被人所遣或事计难禁杀事不已者当生惭愧为其伤叹将刀所杀如割巴肉。或炫卖与人。取其财价为以丰足。皆须一本一造。分明忏唱。令此功德资及怨家早生人道。考讼自休。不复报逮。善男女等明当诫之


金光明最胜王经

    No. 665 [Nos. 663, 664]

金光明最胜王经卷第一

        大唐三藏沙门义净奉　制译

    序品第一

如是我闻。一时薄伽梵。在王舍城鹫峰山顶。于最清净甚深法界。诸佛之境如来所居。与大苾刍众九万八千人。皆是阿罗汉。能善调伏如大象王。诸漏已除。无复烦恼。心善解脱。慧善解脱。所作已毕。舍诸重担。逮得己利。尽诸有结。得大自在。住清净戒。善巧方便。智慧庄严。证八解脱。已到彼岸。其名曰具寿阿若憍陈如。具寿阿说侍多。具寿婆湿波。具寿摩诃那摩。具寿婆帝利迦。大迦摄波。优楼频螺迦摄。伽耶迦摄。那提迦摄。舍利子。大目干连。惟阿难陀住于学地。如是等诸大声闻。各于晡时从定而起。往诣佛所。顶礼佛足。右绕三匝。退坐一面

复有菩萨摩诃萨。百千万亿人俱。有大威德。如大龙王。名称普闻。众所知识。施戒清净。常乐奉持。忍行精勤。经无量劫。超诸静卢。系念现前。开阐慧门。善修方便。自在游戏。微妙神通。逮得总持。辩才无尽。断诸烦恼。累染皆亡。不久当成一切种智。降魔军众。而击法鼓。制诸外道。令起净心。转妙法轮。度人天众。十方佛土悉已庄严。六趣有情无不蒙益。成就大智。具足大忍。住大慈悲心有大坚固力。历事诸佛不般涅槃。发弘誓心尽未来际。广于佛所深种净因。于三世法悟无生忍。逾于二乘所行境界。以大善巧化导世间。于大师教悉能敷演秘密之法。甚深空性。皆已了知。无复疑惑。其名曰无障碍转法轮菩萨。常发心转法轮菩萨。常精进菩萨。不休息菩萨。慈氏菩萨。妙吉祥菩萨。观自在菩萨。总持自在王菩萨。大辩庄严王菩萨。妙高山王菩萨。大海深王菩萨。宝幢菩萨。大宝幢菩萨。地藏菩萨。虚空藏菩萨。宝手自在菩萨。金刚手菩萨。欢喜力菩萨。大法力菩萨。大庄严光菩萨。大金光庄严菩萨。净戒菩萨。常定菩萨。极清净慧菩萨。坚固精进菩萨。心如虚空菩萨。不断大愿菩萨。施药菩萨。疗诸烦恼病菩萨。医王菩萨。欢喜高王菩萨。得上授记菩萨。大云净光菩萨。大云持法菩萨。大云名称喜乐菩萨。大云现无边称菩萨。大云师子吼菩萨。大云牛王吼菩萨。大云吉祥菩萨。大云宝德菩萨。大云日藏菩萨。大云月藏菩萨。大云星光菩萨。大云火光菩萨。大云电光菩萨。大云雷音菩萨。大云慧雨充遍菩萨。大云清净雨王菩萨。大云花树王菩萨。大云青莲花香菩萨。大云宝栴檀香清凉身菩萨。大云除闇菩萨。大云破医菩萨。如是等无量大菩萨众。各于晡时从定而起。往诣佛所。顶礼佛足右绕三匝退坐一面。复有梨车毗童子五亿八千。其名曰师子光童子。师子慧童子。法授童子。因陀罗授童子。大光童子。大猛童子。佛护童子。法护童子。僧护童子。金刚护童子。虚空护童子。虚空吼童子。宝藏童子。吉祥妙藏童子。如是等人而为上首。悉皆安住无上菩提。于大乘中深信欢喜。各于晡时。往诣佛所顶礼佛足。右绕三匝退坐一面

复有四万二千天子。其名曰喜见天子。喜悦天子。日光天子。月髻天子。明慧天子。虚空净慧天子。除烦恼天子。吉祥天子。如是等天子而为上首。皆发弘愿护持大乘。绍隆正法能使不绝。各于晡时往诣佛所顶礼佛足。右绕三匝退坐一面

复有二万八千龙王。莲华龙王。[醫-酉+言]罗叶龙王。大力龙王。大吼龙王。小波龙王。持駃水龙王。金面龙王。如意龙王。如是等龙王而为上首。于大乘法常乐受持。发深信心称扬拥护。各于晡时往诣佛所顶礼佛足。右绕三匝退坐一面

复有三万六千诸药叉众。毗沙门天王而为上首。其名曰庵婆药叉。持庵婆药叉。莲花光藏药叉。莲花面药叉。颦眉药叉。现大怖药叉。动地药叉。吞食药叉。是等药叉悉皆爱乐如来正法。深心护持不生疲懈。各于晡时往诣佛所顶礼佛足。右绕三匝退坐一面

复有四万九千揭路茶王。香象势力王而为上首。及余健闼婆阿苏罗紧那罗莫呼洛伽等。山林河海一切神仙。并诸大国所有王众。中宫后妃净信男女。人天大众悉皆云集。咸愿拥护无上大乘。读诵受持书写流布。各于晡时往诣佛所顶礼佛足。右绕三匝退坐一面。如是等声闻菩萨。人天大众龙神八部。既云集已。各各至心合掌恭敬。瞻仰尊容。目未曾舍。愿乐欲闻殊胜妙法。尔时薄伽梵。于日晡时。从定而起。观察大众。而说颂曰

  金光明妙法　　最胜诸经王
  甚深难得闻　　诸佛之境界
  我当为大众　　宣说如是经
  并四方四佛　　威神共加护
  东方阿閦尊　　南方宝相佛
  西方无量寿　　北方天鼓音
  我复演妙法　　吉祥忏中胜
  能灭一切罪　　净除诸恶业
  及消众苦患　　常与无量乐
  一切智根本　　诸功德庄严
  众生身不具　　寿命将损减
  诸恶相现前　　天神皆舍离
  亲友怀嗔恨　　眷属悉分离
  彼此共乖违　　珍财皆散失
  恶星为变怪　　或被邪蛊侵
  若复多忧愁　　众苦之所逼
  睡眠见恶梦　　因此生烦恼
  是人当澡浴　　应着鲜洁衣
  于此妙经王　　甚深佛所赞
  专注心无乱　　读诵听受持
  由此经威力　　能离诸灾横
  及余众苦难　　无不皆除灭
  护世四王众　　及大臣眷属
  无量诸药叉　　一心皆拥卫
  大辩才天女　　尼连河水神
  诃利底母神　　坚牢地神众
  梵王帝释主　　龙王紧那罗
  及金翅鸟王　　阿苏罗天众
  如是天神等　　并将其眷属
  皆来护是人　　昼夜常不离
  我当说是经　　甚深佛行处
  诸佛秘密教　　千万劫难逢
  若有闻是经　　能为他演说
  若心生随喜　　或设于供养
  如是诸人等　　当于无量劫
  常为诸天人　　龙神所恭敬
  此福聚无量　　数过于恒沙
  读诵是经者　　当获斯功德
  亦为十方尊　　深行诸菩萨
  拥护持经者　　令离诸苦难
  供养是经者　　如前澡浴身
  饮食及香花　　恒起慈悲意
  若欲听是经　　令心净无垢
  常生欢喜念　　能长诸功德
  若以尊重心　　听闻是经者
  善生于人趣　　远离诸苦难
  彼人善根熟　　诸佛之所赞
  方得闻是经　　及以忏悔法

    金光明最胜王经如来寿量品第二

尔时王舍大城。有一菩萨摩诃萨。名曰妙幢。已于过去无量俱胝那庾多百千佛所。承事供养殖诸善根。是时妙幢菩萨独于静处作是思惟。以何因缘释迦牟尼如来寿命短促唯八十年。复作是念。如佛所说有二因缘得寿命长。云何为二。一者不害生命。二者施他饮食。然释迦牟尼如来。曾于无量百千万亿无数大劫。不害生命行十善道。常以饮食惠施一切饥饿众生。乃至己身血肉骨髓。亦持施与令得饱满。况余饮食。时彼菩萨。于世尊所作是念时。以佛威力其室忽然广博严净。帝青琉璃种种众宝。杂彩间饰如佛净土。有妙香气。过诸天香芬馥充满。于其四面各有上妙师子之座。四宝所成以天宝衣而敷其上。复于此座有妙莲花。种种珍宝以为严饰。量等如来自然显现。于莲花上有四如来。东方不动。南方宝相。西方无量寿。北方天鼓音。是四如来各于其座加趺而坐。放大光明周遍照耀王舍大城。及此三千大千世界。乃至十方恒河沙等诸佛国土。雨诸天花奏诸天乐。尔时于此赡部洲中及三千大千世界。所有众生以佛威力。受胜妙乐无有乏少。若身不具皆蒙具足。盲者能视。聋者得闻。哑者能言。愚者得智。若心乱者得本心。若无衣者得衣服。被恶贱者人所敬。有垢秽者身清洁。于此世间所有利益。未曾有事悉皆显现

尔时妙幢菩萨。见四如来及希有事。欢喜踊跃合掌一心。瞻仰诸佛殊胜之相。亦复思惟释迦牟尼如来无量功德。惟于寿命。生疑惑心。云何。如来功德无量寿命短促。唯八十年。尔时四佛。告妙幢菩萨言。善男子。汝今不应思忖如来寿命长短。何以故。善男子。我等不见诸天世间梵魔沙门婆罗门等人及非人。有能算知佛之寿量知其齐限。惟除无上正遍知者。时四如来。欲说释迦牟尼佛所有寿量。以佛威力。欲色界天诸龙鬼神健闼婆阿苏罗揭路茶紧那罗莫呼洛伽。及无量百千亿那庾多菩萨摩诃萨。悉来集会入妙幢菩萨净妙室中。尔时四佛于大众中。欲显释迦牟尼如来所有寿量。而说颂曰

  一切诸海水　　可知其渧数
  无有能数知　　释迦之寿量
  析诸妙高山　　如芥可知数
  无有能数知　　释迦之寿量
  一切大地土　　可知其尘数
  无有能数知　　释迦之寿量
  假使量虚空　　可得尽边际
  无有能度知　　释迦之寿量
  若人住亿劫　　尽力常算数
  亦复不能知　　世尊之寿量
  不害众生命　　及施于饮食
  由斯二种因　　得寿命长远
  是故大觉尊　　寿命难知数
  如劫无边际　　寿量亦如是
  妙幢汝当知　　不应起疑惑
  最胜寿无量　　莫能知数者

尔时妙幢菩萨。闻四如来说释迦牟尼佛寿量无限白言。世尊。云何如来示现如是短促寿量。时四世尊告妙幢菩萨言。善男子。彼释迦牟尼佛于五浊世。出现之时。人寿百年禀性下劣。善根微薄。复无信解。此诸众生。多有我见人见众生寿者。养育邪见我我所见断常见等。为欲利益此诸异生及众外道。如是等类令生正解速得成就无上菩提。是故释迦牟尼如来。示现如是短促寿命。善男子。然彼如来欲令众生见涅槃已。生难遭想忧苦等想。于佛世尊所说经教。速当受持读诵通利。为人解说不生谤毁。是故如来现斯短寿。何以故。彼诸众生若见如来不般涅槃。不生恭敬难遭之想。如来所说甚深经典。亦不受持读诵通利为人宣说。所以者何。以常见佛不尊重故。善男子。譬如有人见其父母。多有财产珍宝丰盈。便于财物不生希有难遭之想。所以者何。于父财物生常想故。善男子。彼诸众生亦复如是。若见如来不入涅槃。不生希有难遭之想。所以者何。由常见故。善男子。譬如有人父母贫穷资财乏少。然彼贫人或诣王家或大臣舍。见其仓库种种珍宝悉皆盈满。生希有心难遭之想。时彼贫人为欲求财。广设方便策勤无怠。所以者何。为舍贫穷受安乐故。善男子。彼诸众生。亦复如是。若见如来入于涅槃。生难遭想乃至忧苦等想。复作是念。于无量劫诸佛如来出现于世。如乌昙跋花时乃一现。彼诸众生发希有心起难遭想。若遇如来心生敬信。闻说正法生实语想。所有经典。悉皆受持。不生毁谤。善男子。以是因缘。彼佛世尊。不久住世。速入涅槃。善男子。是诸如来。以如是等善巧方便。成就众生。尔时四佛。说是语已忽然不现

尔时妙幢菩萨摩诃萨。与无量百千菩萨及无量亿那庾多百千众生。俱共往诣鹫峰山中释迦牟尼如来正遍知所。顶礼佛足。在一面立。时妙幢菩萨。以如上事。具白世尊。时四如来。亦诣鹫峰。至释迦牟尼佛所。各随本方。就座而坐。告侍者菩萨言。善男子。汝今可诣释迦牟尼佛所。为我致问。少病少恼。起居轻利。安乐行不。复作是言。善哉善哉。释迦牟尼如来。今可演说金光明经甚深法要。为欲饶益一切众生。除去饥馑。令得安乐。我当随喜时彼侍者。各诣释迦牟尼佛所。顶礼双足。却住一面。俱白佛言。彼天人师致问无量。少病少恼起居轻利安乐行不。复作是言。善哉善哉。释迦牟尼如来。今可演说金光明经甚深法要。为欲利益一切众生。除去饥馑。令得安乐。尔时释迦牟尼如来应正等觉。告彼侍者诸菩萨言。善哉善哉。彼四如来。乃能为诸众生饶益安乐。劝请于我宣扬正法。尔时世尊。而说颂曰

  我常在鹫山　　宣说此经宝
  成就众生故　　示现般涅槃
  凡夫起邪见　　不信我所说
  为成就彼故　　示现般涅槃

时大会中有婆罗门。姓憍陈如名曰法师授记。与无量百千婆罗门众。供养佛已。闻世尊说入般涅槃。涕泪交流前礼佛足白言。世尊。若实如来于诸众生有大慈悲。怜愍利益令得安乐。犹如父母余无等者。能与世间作归依处如净满月。以大智慧能为照明如日初出。普观众生爱无偏党如罗怙罗。惟愿世尊施我一愿。尔时世尊默然而止。佛威力故于此众中。有梨车毗童子名一切众生喜见。语婆罗门憍陈如言。大婆罗门。汝今从佛欲乞何愿。我能与汝。婆罗门言。童子。我欲供养无上世尊。今从如来求请舍利如芥子许。何以故。我曾闻说若善男子善女人。得佛舍利如芥子许恭敬供养。是人当生三十三天而为帝释。是时童子。语婆罗门曰。若欲愿生三十三天受胜报者。应当至心听是金光明最胜王经。于诸经中最为殊胜。难解难入。声闻独觉所不能知。此经能生无量无边福德果报。乃至成办无上菩提。我今为汝略说其事。婆罗门言。善哉童子。此金光明甚深最上难解难入。声闻独觉尚不能知。何况我等边鄙之人。智慧微浅。而能解了。是故。我今求佛舍利如芥子许。持还本处。置宝函中恭敬供养。命终之后得为帝释。常受安乐。云何。汝今不能为我从明行足求斯一愿。作是语已。尔时童子即为婆罗门。而说颂曰

  恒河駃流水　　可生白莲花
  黄鸟作白形　　黑鸟变为赤
  假使赡部树　　可生多罗果
  朅树罗枝中　　能出庵罗叶
  斯等希有物　　或容可转变
  世尊之舍利　　毕竟不可得
  假使用龟毛　　织成上妙服
  寒时可被着　　方求佛舍利
  假使蚊蚋足　　可使成楼观
  坚固不摇动　　方求佛舍利
  假使水蛭虫　　口中生白齿
  长大利如锋　　方求佛舍利
  假使持兔角　　用成于梯蹬
  可升上天宫　　方求佛舍利
  鼠缘此梯上　　除去阿苏罗
  能障空中月　　方求佛舍利
  若蝇饮酒醉　　周行村邑中
  广造于舍宅　　方求佛舍利
  若使驴唇色　　赤如频婆果
  善作于歌舞　　方求佛舍利
  乌与鸺鹠鸟　　同共一处游
  彼此相顺从　　方求佛舍利
  假使波罗叶　　可成于伞盖
  能遮于大雨　　方求佛舍利
  假令大船舶　　盛满诸财宝
  能令陆地行　　方求佛舍利
  假使鹪鹩鸟　　以嘴衔香山
  随处任游行　　方求佛舍利

尔时法师授记婆罗门。闻此颂已亦以伽他。答一切众生喜见童子曰

  善哉大童子　　此众中吉祥
  善巧方便心　　得佛无上记
  如来大威德　　能救护世间
  仁可至心听　　我今次第说
  诸佛境难思　　世间无与等
  法身性常住　　修行无差别
  诸佛体皆同　　所说法亦尔
  诸佛无作者　　亦复本无生
  世尊金刚体　　权现于化身
  是故佛舍利　　无如芥子许
  佛非血肉身　　云何有舍利
  方便留身骨　　为益诸众生
  法身是正觉　　法界即如来
  此是佛真身　　亦说如是法

尔时会中三万二千天子。闻说如来寿命长远。皆发阿耨多罗三藐三菩提心。欢喜踊跃。得未曾有。异口同音。而说颂曰

  佛不般涅槃　　正法亦不灭
  为利众生故　　示现有灭尽
  世尊不思议　　妙体无异相
  为利众生故　　现种种庄严

尔时妙幢菩萨。亲于佛前及四如来并二大士诸天子所。闻说释迦牟尼如来寿量事已。复从座起。合掌恭敬。白佛言。世尊。若实如是。诸佛如来。不般涅槃。无舍利者。云何经中。说有涅槃及佛舍利。令诸人天恭敬供养。过去诸佛。现有身骨。流布于世。人天供养。得福无边。今复言无。致生疑惑。惟愿世尊。哀愍我等。广为分别

尔时佛告妙幢菩萨及诸大众。汝等当知。云般涅槃有舍利者。是密意说。如是之义当一心听。善男子。菩萨摩诃萨如是应知。有其十法。能解如来应正等觉真实理趣。说有究竟大般涅槃。云何为十。一者。诸佛如来究竟断尽诸烦恼障所知障故。名为涅槃。二者。诸佛如来善能解了有情无性及法无性故。名为涅槃。三者。能转身依及法依故。名为涅槃。四者。于诸有情任运休息化因缘故。名为涅槃。五者证得真实无差别相平等法身故。名为涅槃。六者。了知生死及以涅槃无二性故。名为涅槃。七者。于一切法。了其根本。证清净故。名为涅槃。八者。于一切法无生无灭善修行故。名为涅槃。九者。真如法界实际平等。得正智故。名为涅槃。十者。于诸法性及涅槃性。得无差别故。名为涅槃。是谓十法说有涅槃

复次善男子。菩萨摩诃萨。如是应知。复有十法。能解如来应正等觉真实理趣。说有究竟大般涅槃。云何为十。一者。一切烦恼。以乐欲为本从乐欲生。诸佛世尊断乐欲故。名为涅槃。二者。以诸如来断诸乐欲。不取一法以不取故。无去无来。无所取故。名为涅槃。三者。以无去来及无所取。是则法身不生不灭无生灭故。名为涅槃。四者。此无生灭非言所宣。言语断故。名为涅槃。五者无有我人。惟法生灭得转依故。名为涅槃。六者。烦恼随惑。皆是客尘。法性是主。无来无去。佛了知故。名为涅槃。七者。真如是实。余皆虚妄。实性体者即是真如。真如性者。即是如来。名为涅槃。八者。实际之性。无有戏论。惟独如来证实际法。戏论永断。名为涅槃。九者。无生是实。生是虚妄。愚痴之人。漂溺生死。如来体实无有虚妄。名为涅槃。十者。不实之法。是从缘生。真实之法。不从缘起。如来法身。体是真实。名为涅槃。善男子。是谓十法说有涅槃

复次善男子。菩萨摩诃萨。如是应如。复有十法。能解如来应正等觉真实理趣。说有究竟大般涅槃。云何为十。一者。如来善知施及施果。无我我所。此施及果。不正分别永除灭故。名为涅槃。二者。如来善知戒及戒果。无我我所。此戒及果。不正分别永除灭故。名为涅槃。三者。如来善知忍及忍果。无我我所。此忍及果。不正分别永除灭故。名为涅槃。四者。如来善知勤及勤果。无我我所。此勤及果。不正分别永除灭故。名为涅槃。五者。如来善知定及定果。无我我所。此定及果。不正分别永除灭故。名为涅槃。六者。如来善知慧及慧果。无我我所。此慧及果不。正分别永除灭故。名为涅槃。七者。诸佛如来。善能了知一切有情非有情。一切诸法皆无性。不正分别。永除灭故。名为涅槃。八者。若自爱者。便起追求。由追求故。受众苦恼。诸佛如来。除自爱故。永绝追求。无追求故。名为涅槃。九者。有为之法。皆有数量。无为法者。数量皆除。佛离有为证无为法。无数量故。名为涅槃。十者。如来了知有情及法。体性皆空。离空非有。空性即是真法身故。名为涅槃。善男子。是谓十法说有涅槃

复次善男子。岂惟如来不般涅槃。是为希有。复有十种希有之法。是如来行。云何为十。一者。生死过失。涅槃寂静。由于生死及以涅槃证平等故。不处流转。不住涅槃。于诸有情。不生厌背。是如来行。二者。佛于众生不作是念。此诸愚夫行颠倒见。为诸烦恼之所缠迫。我今开悟令其解脱。然由往昔慈善根力。于彼有情。随其根性意乐胜解。不起分别。任运济度示教利喜。尽未来际。无有穷尽。是如来行。三者。佛无是念。我今演说十二分教。利益有情。然由往昔慈善根力。为彼有情广说。乃至尽未来际。无有穷尽。是如来行。四者。佛无是念。我今往彼城邑聚落。王及大臣婆罗门刹帝利薜舍戍达罗等舍。从其乞食。然由往昔身语意行惯习力故。任运诣彼。为利益事。而行乞食。是如来行。五者。如来之身。无有饥渴。亦无便利羸惫之相。虽行乞取。而无所食。亦无分别。然为任运利益有情。示有食相。是如来行。六者。佛无是念。此诸众生。有上中下。随彼机性。而为说法。然佛世尊无有分别。随其器量。善应机缘。为彼说法。是如来行。七者。佛无是念。此类有情。不恭敬我。常于我所。出呵骂言。不能与彼共为言论。彼类有情。恭敬于我。常于我所。共相赞叹。我当与彼共为言说。然而如来起慈悲心。平等无二。是如来行。八者。诸佛如来。无有爱憎。憍慢贪惜及诸烦恼。然而如来常乐寂静。赞叹少欲。离诸諠闹。是如来行。九者。如来无有一法不知。不善通达。于一切处镜智现前无有分别。然而如来。见彼有情所作事业。随彼意转方便诱引。令得出离。是如来行。十者。如来。若见一分有情得富盛时。不生欢喜。见其衰损。不起忧戚。然而如来见彼有情修习正行。无碍大慈。自然救摄。若见有情修习邪行。无碍大悲自然救摄。是如来行。善男子。如是当知。如来应正等觉。说有如是无边正行。汝等当知。是谓涅槃真实之相。或时见有般涅槃者。是权方便。及留舍利令诸有情。恭敬供养。皆是如来慈善根力。若供养者于未来世。远离八难。逢值诸佛。遇善知识不失善心。福报无边速当出离。不为生死之所缠缚。如是妙行。汝等勤修。勿为放逸

尔时妙幢菩萨。闻佛亲说不般涅槃及甚深行。合掌恭敬白言。我今始知如来大师不般涅槃。及留舍利普益众生。身心踊悦。叹未曾有。说是如来寿量品时。无量无数无边众生。皆发无等等阿耨多罗三藐三菩提心。时四如来忽然不现。妙幢菩萨。礼佛足已。从座而起还其本处

金光明最胜王经卷第一金光明最胜王经卷第二

        大唐三藏沙门义净奉　制译

    分别三身品第三

尔时虚空藏菩萨摩诃萨。在大众中。从座而起。偏袒右肩。右膝着地。合掌恭敬。顶礼佛足。以上微妙金宝之花宝幢幡盖。而为供养。白佛言。世尊。云何菩萨摩诃萨于诸如来甚深秘密。如法修行。佛言善男子。谛听谛听。善思念之。吾当为汝分别解说

善男子。一切如来有三种身云。何为三。一者化身。二者应身。三者法身。如是三身具足。摄受阿耨多罗三藐三菩提。若正了知。速出生死。云何菩萨了知化身。善男子。如来昔在修行地中。为一切众生。修种种法。如是修习至修行满。修行力故。得大自在。自在力故。随众生意。随众生行。随众生界。悉皆了别。不待时。不过时。处相应。时相应。行相应。说法相应。现种种身。是名化身。善男子。云何菩萨了知应身。谓诸如来。为诸菩萨得通达故。说于真谛。为令解了生死涅槃是一味故。为除身见众生怖畏欢喜故。为无边佛法而作本故。如实相应如如如如智。本愿力故。是身得现。具三十二相八十种好项背圆光。是名应身。善男子。云何菩萨摩诃萨。了知法身。为除诸烦恼等障。为具诸善法故。唯有如如如如智。是名法身。前二种身。是假名有。此第三身。是真实有。为前二身而作根本。何以故。离法如如。离无分别智。一切诸佛无有别法。一切诸佛智慧具足。一切烦恼究竟灭尽。得清净佛地。是故法如如如如智。摄一切佛法

复次善男子。一切诸佛。利益自他。至于究竟。自利益者。是法如如。利益他者。是如如智。能于自他利益之事。而得自在成就种种无边用故。是故分别一切佛法。有无量无边种种差别。善男子。譬如依止妄想思惟说种种烦恼。说种种业用说种种果报。如是依法如如。依如如智。说种种佛法。说种种独觉法。说种种声闻法。依法如如。依如如智。一切佛法自在成就。是为第一不可思议。譬如画空作庄严具。是难思议。如是依法如如。依如如智。成就佛法亦难思议。善男子。云何法如如如如智。二无分别。而得自在。事业成就。善男子。譬如如来入于涅槃愿自在故。种种事业皆得成就。法如如如如智。自在事成。亦复如是

复次菩萨摩诃萨。入无心定。依前愿力。从禅定起作众事业。如是二法。无有分别。自在事成。善男子。譬如日月无有分别。亦如水镜无有分别。光明亦无分别。三种和合得有影生。如是法如如如如智。亦无分别。以愿自在故。众生有感现应化身。如日月影和合出现

复次善男子。譬如无量无边水镜依于光故。空影得现种种异相。空者即是无相。善男子。如是受化诸弟子等。是法身影。以愿力故于二种身现种种相。于法身地无有异相。善男子。依此二身。一切诸佛。说有余涅槃。依此法身。说无余涅槃。何以故。一切余法。究竟尽故。依此三身。一切诸佛说无住处涅槃。为二身故不住涅槃。离于法身。无有别佛。何故二身不住涅槃。二身假名不实。念念生灭不定住故。数数出现以不定故。法身不尔。是故二身不住涅槃。法身不二。是故不住涅槃。故依三身说无住涅槃

善男子。一切凡夫为三相故。有缚有障。远离三身。不至三身。何者为三。一者遍计所执相。二者依他起相。三者成就相。如是诸相不能解故。不能灭故。不能净故。是故不得至于三身。如是三相。能解能灭能净故。是故诸佛具足三身。善男子。诸凡夫人未能除遣此三心故。远离三身不能得至。何者为三。一者起事心。二者依根本心。三者根本心。依诸伏道。起事心尽。依法断道。依根本心尽。依最胜道。根本心尽。起事心灭故。得现化身。依根本心灭故。得显应身。根本心灭故。得至法身。是故。一切如来具足三身

善男子。一切诸佛于第一身。与诸佛同事。于第二身。与诸佛同意。于第三身。与诸佛同体。善男子。是初佛身随众生意。有多种故。现种种相。是故说多。第二佛身。弟子一意故。现一相。是故说一。第三佛身。过一切种相非执相境界。是故说名不一不二。善男子。是第一身。依于应身得显现故。是第二身。依于法身得显现故。是法身者。是真实有无依处故。善男子。如是三身。以有义故。而说于常。以有义故说于无常。化身者。恒转法轮处处随缘。方便相续不断绝故。是故说常。非是本故具足大用。不显现故说为无常。应身者。从无始来相续不断。一切诸佛不共之法能摄持故。众生无尽用亦无尽。是故说常。非是本故以具足用。不显现故说为无常。法身者。非是行法无有异相。是根本故犹如虚空。是故说常。善男子。离无分别智。更无胜智。离法如如。无胜境界。是法如如。是慧如如。是二种如如如如不一不异。是故法身。慧清净故。灭清净故。是二清净。是故法身具足清净

复次善男子。分别三身。有四种异。有化身非应身。有应身非化身。有化身亦应身。有非化身亦非应身。何者化身非应身。谓诸如来般涅槃后。以愿自在故。随缘利益。是名化身。何者应身非化身。是地前身。何者化身亦应身。谓住有余涅槃之身。何者非化身非应身。谓是法身。善男子。是法身者。二无所有所显现故。何者名为二无所有。于此法身相及相处。二皆是无。非有非无。非一非异。非数非非数。非明非闇。如是如如智。不见相及相处。不见非有非无。不见非一非异。不见非数非非数。不见非明非闇。是故当知。境界清净。智慧清净。不可分别。无有中间。为灭道本故。于此法身。能显如来种种事业

善男子。是身因缘境界处所果。依于本难思议故。若了此义。是身即是大乘。是如来性。是如来藏。依于此身。得发初心修行地心。而得显现不退地心。亦皆得现一生补处心。金刚之心如来之心。而悉显现无量无边如来妙法。皆悉显现。依此法身不可思议摩诃三昧。而得显现。依此法身得现一切大智。是故二身依于三昧依于智慧。而得显现如此法身。依于自体说常说我。依大三昧故说于乐。依于大智故说清净。是故如来常住自在安乐清净。依大三昧。一切禅定首楞严等。一切念处。大法念等。大慈大悲一切陀罗尼。一切神通。一切自在。一切法平等摄受。如是佛法。悉皆出现。依此大智。十力四无所畏。四无碍辩。一百八十不共之法。一切希有不可思议法。悉皆显现。譬如依如意宝珠。无量无边种种珍宝。悉皆得现。如是依大三昧宝。依大智慧宝。能出种种无量无边诸佛妙法。善男子。如是法身三昧智慧。过一切相。不着于相。不可分别。非常非断。是名中道。虽有分别。体无分别。虽有三数。而无三体。不增不减。犹如梦幻。亦无所执。亦无能执。法体如如。是解脱处。过死王境。越生死闇。一切众生不能修行。所不能至。一切诸佛菩萨之所住处。善男子。譬如有人愿欲得金。处处求觅。遂得金矿。既得矿已。即便碎之。择取精者炉中销炼。得清净金。随意回转。作诸镮钏种种严具。虽有诸用。金性不改。复次善男子。若善男子善女人。求胜解脱。修行世善。得见如来及弟子众。得亲近已。白佛言。世尊。何者为善。何者不善。何者正修得清净行。诸佛如来及弟子众。见彼问时。如是思惟。是善男子善女人。欲求清净。欲听正法。即便为说令其开悟。彼既闻已正念忆持。发心修行得精进力。除懒惰障灭一切罪。于诸学处。离不尊重。息掉悔心。入于初地。依初地心。除利有情障。得入二地。于此地中。除不逼恼障。入于三地。于此地中。除心软净障。入于四地。于此地中。除善方便障。入于五地。于此地中。除见真俗障。入于六地。于此地中除见行相障。入于七地。于此地中。除不见灭相障。入于八地。于此地中。除不见生相障。入于九地。于此地中。除六通障。入于十地。于此地中。除所知障。除根本心。入如来地。如来地者由三净故。名极清净。云何为三。一者烦恼净。二者苦净。三者相净。譬如真金镕销治炼。既烧打已无复尘垢。为显金性本清净故。金体清净。非谓无金。譬如浊水。澄渟清净。无复滓秽。为显水性本清净故。非谓无水。如是法身。与烦恼离。苦集除已无复余习。为显佛性本清净故。非谓无体。譬如虚空烟云尘雾之所障蔽。若除屏已是空界净非谓无空。如是法身一切众苦悉皆尽故。说为清净非谓无体。譬如有人于睡梦中。见大河水漂泛其身。运手动足截流而渡得至彼岸。由彼身心不懈退故。从梦觉已。不见有水彼此岸别。非谓无心。生死妄想既灭尽已。是觉清净非谓无觉。如是法界一切妄想不复生故。说为清净。非是诸佛无其实体

复次善男子。是法身者。惑障清净能现应身。业障清净。能现化身。智障清净。能现法身。譬如依空出电依电出光。如是依法身故能现应身。依应身故能现化身。由性净故能现法身。智慧清净能现应身。三昧清净能现化身。此三清净是法如如。不异如如。一味如如。解脱如如。究竟如如。是故诸佛体无有异。善男子。若有善男子善女人。说于如来是我大师。若作如是决定信者。此人即应深心解了如来之身无有别异。善男子。以是义故。于诸境界不正思惟悉皆除断。即知彼法无有二相亦无分别。圣所修行。如如于彼无有二相。正修行故。如是如是。一切诸障悉皆除灭。如如一切障灭。如是如是法如如如如智得最清净。如如法界正智清净。如是如是一切自在。具足摄受皆得成就。一切诸障悉皆除灭。一切诸障得清净故。是名真如正智真实之相。如是见者是名圣见。是则名为真实见佛。何以故。如实得见法真如故。是故诸佛悉能普见一切如来。何以故。声闻独觉已出三界。求真实境不能知见。如是圣人所不知见。一切凡夫皆生疑惑。颠倒分别。不能得度。如兔浮海必不能过。所以者何。力微劣故。凡夫之人。亦复如是。不能通达法如如故。然诸如来无分别心。于一切法得大自在。具足清净深智慧故。是自境界不共他故。是故诸佛如来于无量无边阿僧祇劫。不惜身命。难行苦行。方得此身最上无比。不可思议。过言说境。是妙寂静离诸怖畏

善男子。如是知见法真如者。无生老死。寿命无限。无有睡眠。亦无饥渴。心常在定。无有散动。若于如来。起诤论心。是则不能见于如来。诸佛所说。皆能利益。有听闻者无不解脱。诸恶禽兽恶人恶鬼。不相逢值。由闻法故。果报无尽。然诸如来无无记事。一切境界无欲知心。生死涅槃无有异想。如来所记无不决定。诸佛如来四威仪中。无非智摄。一切诸法。无有不为。慈悲所摄。无有不为利益安乐诸众生者。善男子。若有善男子善女人。于此金光明经。听闻信解。不随地狱饿鬼傍生阿苏罗道。常处人天不生下贱。恒得亲近诸佛如来。听受正法。常生诸佛清净国土。所以者何。由得闻此甚深法故。是善男子善女人。则为如来已知已记。当得不退阿耨多罗三藐三菩提。若善男子善女人。于此甚深微妙之法。一经耳者。当知是人不谤如来。不毁正法。不轻圣众。一切众生。未种善根令得种故。已种善根令增长成熟故。一切世界所有众生。皆劝修行六波罗蜜多

尔时虚空藏菩萨。梵释四王诸天众等。即从座起。偏袒右肩。合掌恭敬。顶礼佛足。白佛言。世尊。若所在处。讲说如是金光明王微妙经典。于其国土有四种利益。何者为四。一者国王军众强盛无诸怨敌。离于疾病寿命延长。吉祥安乐正法兴显。二者。中宫妃后王子诸臣和悦无诤。离于谄佞王所爱重。三者。沙门婆罗门。及诸国人修行正法。无病安乐。无抂死者。于诸福田。悉皆修立。四者。于三时中。四大调适。常为诸天增加守护。慈悲平等无伤害心。令诸众生归敬三宝。皆愿修习菩提之行。是为四种利益之事。世尊。我等亦常为弘经故。随逐如是持经之人。所在住处为作利益。佛言。善哉善哉。善男子。如是如是。汝等应当勤心流布此妙经王。则令正法久住于世

    金光明最胜王经梦见金鼓忏悔品第四

尔时妙幢菩萨。亲于佛前。闻妙法已。欢喜踊跃。一心思惟还至本处。于夜梦中。见大金鼓。光明晃耀。犹如日轮。于此光中。得见十方无量诸佛。于宝树下坐琉璃座。无量百千大众围绕而为说法。见一婆罗门。桴击金鼓。出大音声。声中演说微妙伽他明忏悔法。妙幢闻已。皆悉忆持系念而住。至天晓已与无量百千大众围绕。将诸供具出王舍城。诣鹫峰山。至世尊所。礼佛足已布设香花。右绕三匝退坐一面。合掌恭敬瞻仰尊颜白佛言。世尊。我于梦中见婆罗门以手执桴。击妙金鼓。出大音声。声中演说微妙伽他明忏悔法。我皆忆持。惟愿世尊。降大慈悲。听我所说。即于佛前。而说颂曰

  我于昨夜中　　梦见大金鼓
  其形极姝妙　　周遍有金光
  犹如盛日轮　　光明皆普耀
  充满十方界　　咸见于诸佛
  在于宝树下　　各处琉璃座
  无量百千众　　恭敬而围绕
  有一婆罗门　　以桴击金鼓
  于其鼓声内　　说此妙伽他
  金光明鼓出妙声　　遍至三千大千界
  能灭三涂极重罪　　及以人中诸苦厄
  由此金鼓声威力　　永灭一切烦恼障
  断除怖畏令安隐　　譬如自在牟尼尊
  佛于生死大海中　　积行修成一切智
  能令众生觉品具　　究竟咸归功德海
  由此金鼓出妙声　　普令闻者获梵响
  证得无上菩提果　　常转清净妙法轮
  住寿不可思议劫　　随机说法利群生
  能断烦恼众苦流　　贪嗔痴等皆除灭
  若有众生处恶趣　　大火猛焰周遍身
  若得闻是妙鼓音　　即能离苦归依佛
  皆得成就宿命智　　能忆过去百千生
  悉皆正念牟尼尊　　得闻如来甚深教
  由闻金鼓胜妙音　　常得亲近于诸佛
  悉能舍离诸恶业　　纯修清净诸善品
  一切天人有情类　　殷重至诚祈愿者
  得闻金鼓妙音声　　能令所求皆满足
  众生堕在无间狱　　猛火炎炽苦焚身
  无有救护处轮回　　闻者能令苦除灭
  人天饿鬼傍生中　　所有现受诸苦难
  得闻金鼓发妙响　　皆蒙离苦得解脱
  现在十方界　　常住两足尊
  愿以大悲心　　哀愍忆念我
  众生无归依　　亦无有救护
  为如是等类　　能作大归依
  我先所作罪　　极重诸恶业
  今对十力前　　至心皆忏悔
  我不信诸佛　　亦不敬尊亲
  不务修众善　　常造诸恶业
  或自恃尊高　　种姓及财位
  盛年行放逸　　常造诸恶业
  心恒起邪念　　口陈于恶言
  不见于过罪　　常造诸恶业
  恒作愚夫行　　无明闇覆心
  随顺不善友　　常造诸恶业
  或因诸戏乐　　或复怀忧恼
  为贪嗔所缠　　故我造诸恶
  亲近不善人　　及由悭嫉意
  贫穷行谄诳　　故我造诸恶
  虽不乐众过　　由有怖畏故
  及不得自在　　故我造诸恶
  或为躁动心　　或因嗔恚恨
  及以饥渴恼　　故我造诸恶
  由饮食衣服　　及贪爱女人
  烦恼火所烧　　故我造诸恶
  于佛法僧众　　不生恭敬心
  作如是众罪　　我今悉忏悔
  于独觉菩萨　　亦无恭敬心
  作如是众罪　　我今悉忏悔
  无知谤正法　　不孝于父母
  作如是众罪　　我今悉忏悔
  由愚痴憍慢　　及以贪嗔力
  作如是众罪　　我今悉忏悔
  我于十方界　　供养无数佛
  当愿拔众生　　令离诸苦难
  愿一切有情　　皆令住十地
  福智圆满已　　成佛导群迷
  我为诸众生　　苦行百千劫
  以大智慧力　　皆令出苦海
  我为诸含识　　演说甚深经
  最胜金光明　　能除诸恶业
  若人百千劫　　造诸极重罪
  暂时能发露　　众恶尽消除
  依此金光明　　作如是忏悔
  由斯能速尽　　一切诸苦业
  胜定百千种　　不思议总持
  根力觉道支　　修习常无倦
  我当至十地　　具足珍宝处
  圆满佛功德　　济渡生死流
  我于诸佛海　　甚深功德藏
  妙智难思议　　皆令得具足
  唯愿十方佛　　观察护念我
  皆以大悲心　　哀受我忏悔
  我于多劫中　　所造诸恶业
  由斯生苦恼　　哀愍愿消除
  我造诸恶业　　常生忧怖心
  于四威仪中　　曾无欢乐想
  诸佛具大悲　　能除众生怖
  愿受我忏悔　　令得离忧苦
  我有烦恼障　　及以诸报业
  愿以大悲水　　洗濯令清净
  我先作诸罪　　及现造恶业
  至心皆发露　　咸愿得蠲除
  未来诸恶业　　防护令不起
  设令有违者　　终不敢覆藏
  身三语四种　　意业复有三
  系缚诸有情　　无始恒相续
  由斯三种行　　造作十恶业
  如是众多罪　　我今皆忏悔
  我造诸恶业　　苦报当自受
  今于诸佛前　　至诚皆忏悔
  于此赡部洲　　及他方世界
  所有诸善业　　今我皆随喜
  愿离十恶业　　修行十善道
  安住十地中　　常见十方佛
  我以身语意　　所修福智业
  愿以此善根　　速成无上慧
  我今亲对十力前　　发露众多苦难事
  凡愚迷惑三有难　　恒造极重恶业难
  我所积集欲邪难　　常起贪爱流转难
  于此世间耽着难　　一切愚夫烦恼难
  狂心散动颠倒难　　及以亲近恶友难
  于生死中贪染难　　嗔痴闇钝造罪难
  生八无暇恶处难　　未曾积集功德难
  我今皆于最胜前　　忏悔无边罪恶业
  我今归依诸善逝　　我礼德海无上尊
  如大金山照十方　　唯愿慈悲哀摄受
  身色金光净无垢　　目如清净绀琉璃
  吉祥威德名称尊　　大悲慧日除众闇
  佛日光明常普遍　　善净无垢离诸尘
  牟尼月照极清凉　　能除众生烦恼热
  三十二相遍庄严　　八十随好皆圆满
  福德难思无与等　　如日流光照世间
  色如琉璃净无垢　　犹如满月处虚空
  妙颇梨网映金躯　　种种光明以严饰
  于生死苦瀑流内　　老病忧愁水所漂
  如是苦海难堪忍　　佛日舒光令永竭
  我今稽首一切智　　三千世界希有尊
  光明晃耀紫金身　　种种妙好皆严饰
  如大海水量难知　　大地微尘不可数
  如妙高山叵称量　　亦如虚空无有际
  诸佛功德亦如是　　一切有情不能知
  于无量劫谛思惟　　无有能知德海岸
  尽此大地诸山岳　　析如微尘能算知
  毛端渧海尚可量　　佛之功德无能数
  一切有情皆共赞　　世尊名称诸功德
  清净相好妙庄严　　不可称量知分齐
  我之所有众善业　　愿得速成无上尊
  广说正法利群生　　悉令解脱于众苦
  降伏大力魔军众　　当转无上正法轮
  久住劫数难思议　　充足众生甘露味
  犹如过去诸最胜　　六波罗蜜皆圆满
  灭诸贪欲及嗔痴　　降伏烦恼除众苦
  愿我常得宿命智　　能忆过去百千生
  亦常忆念牟尼尊　　得闻诸佛甚深法
  愿我以斯诸善业　　奉事无边最胜尊
  远离一切不善因　　恒得修行真妙法
  一切世界诸众生　　悉皆离苦得安乐
  所有诸根不具足　　令彼身相皆圆满
  若有众生遭病苦　　身形羸瘦无所依
  咸令病苦得消除　　诸根色力皆充满
  若犯王法当刑戮　　众苦逼迫生忧恼
  彼受如斯极苦时　　无有归依能救护
  若受鞭杖枷锁系　　种种苦具切其身
  无量百千忧恼时　　逼迫身心无暂乐
  皆令得免于系缚　　及以鞭杖苦楚事
  将临刑者得命全　　众苦皆令永除尽
  若有众生饥渴逼　　令得种种殊胜味
  盲者得视聋者闻　　跛者能行哑能语
  贫穷众生获宝藏　　仓库盈溢无所乏
  皆令得受上妙乐　　无一众生受苦恼
  一切人天皆乐见　　容仪温雅甚端严
  悉皆现受无量乐　　受用丰饶福德具
  随彼众生念伎乐　　众妙音声皆现前
  念水即现清凉池　　金色莲花泛其上
  随彼众生心所念　　饮食衣服及床敷
  金银珍宝妙琉璃　　璎珞庄严皆具足
  勿令众生闻恶响　　亦复不见有相违
  所受容貌悉端严　　各各慈心相爱乐
  世间资生诸乐具　　随心念时皆满足
  所得珍财无吝惜　　分布施与诸众生
  烧香末香及涂香　　众妙杂花非一色
  每日三时从树堕　　随心受用生欢喜
  普愿众生咸供养　　十方一切最胜尊
  三乘清净妙法门　　菩萨独觉声闻众
  常愿勿处于卑贱　　不堕无暇八难中
  生在有暇人中尊　　恒得亲承十方佛
  愿得常生富贵家　　财宝仓库皆盈满
  颜貌名称无与等　　寿命延长经劫数
  悉愿女人变为男　　勇健聪明多智慧
  一切常行菩萨道　　勤修六度到彼岸
  常见十方无量佛　　宝王树下而安处
  处妙琉璃师子座　　恒得亲承转法轮
  若于过去及现在　　轮回三有造诸业
  能招可厌不善趣　　愿得消灭永无余
  一切众生于有海　　生死罥网坚牢缚
  愿以智剑为断除　　离苦速证菩提处
  众生于此赡部内　　或于他方世界中
  所作种种胜福田　　我今皆悉生随喜
  以此随喜福德事　　及身语意造众善
  愿此胜业常增长　　速证无上大菩提
  所有礼赞佛功德　　深心清净无瑕秽
  回向发愿福无边　　当超恶趣六十劫
  若有男子及女人　　婆罗门等诸胜族
  合掌一心赞叹佛　　生生常忆宿世事
  诸根清净身圆满　　殊胜功德皆成就
  愿于未来所生处　　常得人天共瞻仰
  非于一佛十佛所　　修诸善根今得闻
  百千佛所种善根　　方得闻斯忏悔法

尔时世尊闻此说已赞妙幢菩萨言。善哉善哉。善男子。如汝所梦金鼓出声。赞叹如来真实功德。并忏悔法。若有闻者。获福甚多。广利有情灭除罪障。汝今应知此之胜业。皆是过去赞叹发愿宿习因缘。及由诸佛威力加护。此之因缘当为汝说。时诸大众闻是法已。咸皆欢喜信受奉行

金光明最胜王经卷第二金光明最胜王经卷第三

        大唐三藏沙门义净奉　制译

    灭业障品第五

尔时世尊住正分别。入于甚深微妙静虑。从身毛孔。放大光明。无量百千种种诸色。诸佛刹土。悉现光中。十方恒河沙校量譬喻。所不能及。五浊恶世。为光所照。是诸众生。作十恶业五无间罪。诽谤三宝。不孝尊亲。轻慢师长婆罗门众。应堕地狱饿鬼傍生。彼各蒙光至所住处。是诸有情见斯光已。因光力故皆得安乐。端正姝妙。色相具足。福智庄严。得见诸佛。是时帝释一切天众。及恒河女神并诸大众。蒙光希有。皆至佛所。右绕三匝退。坐一面

尔时天帝释。承佛威力。即从座起。偏袒右肩。右膝着地。合掌向佛。而白佛言。世尊。云何善男子善女人。愿求阿耨多罗三藐三菩提。修行大乘。摄受一切邪倒有情。曾所造作业障罪者。云何忏悔。当得除灭

佛告天帝释。善哉善哉。善男子。汝今修行。欲为无量无边众生。令得清净解脱安乐。哀愍世间福利一切。若有众生。由业障故。造诸罪者。应当策励昼夜六时。偏袒右肩右膝着地。合掌恭敬一心专念。口自说言。归命顶礼。现在十方一切诸佛。已得阿耨多罗三藐三菩提者。转妙法轮。持照法轮。雨大法雨。击大法鼓。吹大法螺。建大法幢。秉大法炬。为欲利益安乐诸众生故。常行法施诱进群迷。令得大果证常乐故。如是等诸佛世尊。以身语意。稽首归诚。至心礼敬。彼诸世尊以真实慧。以真实眼。真实证明。真实平等。悉知悉见一切众生善恶之业。我从无始生死以来。随恶流转。共诸众生造业障罪。为贪嗔痴之所缠缚。未识佛时。未识法时。未识僧时。未识善恶。由身语意。造无间罪。恶心出佛身血。诽谤正法。破和合僧。杀阿罗汉。杀害父母。身三语四意三种行。造十恶业。自作教他。见作随喜。于诸善人。横生毁谤。斗秤欺诳。以伪为真。不净饮食。施与一切。于六道中所有父母。更相恼害。或盗窣堵波物四方僧物现前僧物。自在而用。世尊法律不乐奉行。师长教示不相随顺。见行声闻独觉大乘行者。喜生骂辱。令诸行人心生悔恼。见有胜已便怀嫉妒。法施财施常生悭惜。无明所覆邪见惑心。不修善因令恶增长。于诸佛所而起诽谤。法说非法。非法说法。如是众罪。佛以真实慧。真实眼。真实证明。真实平等。悉知悉见。我今归命。对诸佛前。皆悉发露。不敢覆藏。未作之罪。更不复作。已作之罪。今皆忏悔。所作业障。应堕恶道地狱傍生饿鬼之中阿苏罗众及八难处。愿我此生所有业障皆得消灭。所有恶报未来不受。亦如过去诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造。亦如未来诸大菩萨修菩提行。所有业障悉皆忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造。亦如现在十方世界诸大菩萨修菩提行。所有业障悉已忏悔。我之业障今亦忏悔。皆悉发露不敢覆藏。已作之罪愿得除灭。未来之恶更不敢造

善男子。以是因缘。若有造罪。一刹那中不得覆藏。何况。一日一夜乃至多时。若有犯罪欲求清净心怀愧耻。信于未来必有恶报。生大恐怖。应如是忏。如人被火烧头烧衣救令速灭。火若未灭心不得安。若人犯罪亦复如是。即应忏悔令速除灭。若有愿生富乐之家多饶财宝。复欲发意修习大乘。亦应忏悔灭除业障。欲生豪贵婆罗门种刹帝利家。及转轮王七宝具足。亦应忏悔灭除业障

善男子。若有欲生四天王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。亦应忏悔灭除业障。若欲生梵众梵辅大梵天。少光无量光极光净天。少净无量净遍净天。无云福生广果天无烦无热善现善见色究竟天。亦应忏悔灭除业障。若欲求预流果。一来果。不还果。阿罗汉果。亦应忏悔灭除业障。若欲愿求三明六通声闻独觉自在菩提。至究竟地求一切智智净智。不思议智不动智。三藐三菩提正遍智者。亦应忏悔灭除业障。何以故。善男子。一切诸法。从因缘生。如来所说。异相生。异相灭。因缘异故。如是过去诸法皆已灭尽。所有业障无复遗余。是诸行法未得现生而今得生。未来业障更不复起。何以故。善男子。一切法空。如来所说无有我人众生寿者。亦无生灭亦无行法。善男子。一切诸法皆依于本。亦不可说。何以故。过一切相故。若有善男子善女人。如是入于微妙真理生信敬心。是名无众生而有于本。以是义故。说于忏悔灭除业障

善男子。若人成就四法。能除业障永得清净。云何为四。一者。不起邪心正念成就。二者。于甚深理不生诽谤。三者。于初行菩萨起一切智心。四者。于诸众生起慈无量。是谓为四。尔时世尊而说颂言

  专心护三业　　不诽谤深法
  作一切智想　　慈心净业障

善男子。有四业障。难可灭除。云何为四。一者。于菩萨律仪犯极重恶。二者。于大乘经心生诽谤。三者。于自善根不能增长。四者。贪着三有无出离心。复有四种。对治业障。云何为四。一者于十方世界一切如来。至心亲近。说一切罪。二者为一切众生。劝请诸佛说深妙法。三者随喜一切众生所有功德。四者所有一切功德善根。悉皆回向阿耨多罗三藐三菩提。尔时天帝释白佛言。世尊。世间所有男子女人。于大乘行。有能行者。有不行者。云何能得随喜一切众生功德善根。佛言。善男子。若有众生虽于大乘未能修习。然于昼夜六时。偏袒右肩右膝着地合掌恭敬一心专念。作随喜时。得福无量。应作是言。十方世界一切众生。现在修行施戒心慧。我今皆悉深生随喜。由作如是随喜福故。必当获得尊重殊胜无上无等最妙之果。如是过去未来一切众生。所有善根皆悉随喜。又于现在初行菩萨发菩提心所有功德。过百大劫行菩萨行有大功德获无生忍。至不退转一生补处。如是一切功德之蕴。皆悉至心随喜赞叹。过去未来一切菩萨。所有功德随喜赞叹亦复如是。复于现在十方世界。一切诸佛应正遍知证妙菩提。为度无边诸众生故。转无上法轮。行无碍法施。击法鼓吹法螺。建法幢。雨法雨。哀愍劝化一切众生。咸令信受。皆蒙法施。悉得充足无尽安乐。又复所有菩萨声闻独觉功德积集善根。若有众生。未具如是诸功德者。悉令具足。我皆随喜。如是过去未来诸佛菩萨声闻独觉所有功德。亦皆至心随喜赞叹。善男子。如是随喜当得无量功德之聚。如恒河沙三千大千世界所有众生。皆断烦恼成阿罗汉。若有善男子善女人。尽其形寿。常以上妙衣服饮食卧具医药。而为供养。如是功德不及如前随喜功德千分之一。何以故。供养功德。有数有量。不摄一切诸功德故。随喜功德无量无数。能摄三世一切功德。是故。若人欲求增长胜善根者。应修如是随喜功德。若有女人。愿转女身为男子者。亦应修习随喜功德。必得随心现成男子尔时天帝释白佛言。世尊。已知随喜功德。劝请功德。惟愿为说。欲令未来一切菩萨。当转法轮现在菩萨正修行故。佛告帝释。若有善男子善女人愿求阿耨多罗三藐三菩提者。应当修行声闻独觉大乘之道。是人当于昼夜六时。如前威仪。一心专念。作如是言。我今归依十方一切诸佛世尊。已得阿耨多罗三藐三菩提。未转无上法轮。欲舍报身入涅槃者。我皆至诚顶礼劝请转大法轮。雨大法雨。然大法灯。照明理趣。施无碍法。莫般涅槃。久住于世。度脱安乐一切众生。如前所说。乃至无尽安乐我今以此劝请功德。回向阿耨多罗三藐三菩提。如过去未来现在诸大菩萨劝请功德回向菩提。我亦如是劝请功德。回向无上正等菩提。善男子。假使有人以三千大千世界满中七宝供养如来。若复有人劝请如来转大法轮所得功德。其福胜彼。何以故。彼是财施。此是法施。善男子。且置三千大千世界七宝布施。若人以满恒河沙数大千世界七宝。供养一切诸佛。劝请功德。亦胜于彼。由其法施。有五胜利。云何为五。一者。法施兼利自他。财施不尔。二者。法施能令众生出于三界。财施之福不出欲界。三者。法施能净法身。财施但唯增长于色。四者。法施无穷财施有尽。五者。法施能断无明。财施唯伏贪爱。是故。善男子。劝请功德无量无边难可譬喻。如我昔行菩萨道时。劝请诸佛转大法轮。由彼善根。是故今日一切帝释诸梵王等。劝请于我转大法轮。善男子。请转法轮为欲度脱安乐诸众生故。我于往昔。为菩提行。劝请如来久住于世莫般涅槃。依此善根我得十力四无所畏。四无碍辩大慈大悲。证得无数不共之法。我当入于无余涅槃。我之正法久住于世。我法身者。清净无比。种种妙相。无量智慧。无量自在。无量功德难可思议。一切众生皆蒙利益。百千万劫说不能尽法身摄藏一切诸法。一切诸法不摄法身。法身常住不堕常见。虽复断灭。亦非断见。能破众生种种异见。能生众生种种真见。能解一切众生之缚。无缚可解。能植众生诸善根本。未成熟者令成熟。已成熟者令解脱。无作无动远离阓闹。寂静无为。自在安乐。过于三世能现三世。出于声闻独觉之境。诸大菩萨之所修行。一切如来体无有异。此等皆由劝请功德善根力故。如是法身我今已得。是故。若有欲得阿耨多罗三藐三菩提者。于诸经中。一句一颂。为人解说。功德善根尚无限量。何况。劝请如来转大法轮。久住于世莫般涅槃。时天帝释。复白佛言。世尊。若善男子善女人。为求阿耨多罗三藐三菩提故。修三乘道所有善根。云何回向一切智智。佛告天帝。善男子。若有众生欲求菩提修三乘道。所有善根愿回向者。当于昼夜六时殷重至心作如是说。我从无始生死以来。于三宝所。修行成就所有善根。乃至施与傍生一搏之食。或以善言和解诤讼。或受三归及诸学处。或复忏悔劝请随喜所有善根。我今作意。悉皆摄取。回施一切众生无悔吝心。是解脱分善根所摄。如佛世尊之所知见。不可称量无碍清净。如是所有功德善根。悉以回施一切众生。不住相心不舍相心。我亦如是功德善根。悉以回施一切众生。愿皆获得如意之手。撝空出宝满众生愿。富乐无尽。智慧无穷。妙法辩才悉皆无滞。共诸众生同证阿耨多罗三藐三菩提。得一切智。因此善根更复出生无量善法。亦皆回向无上菩提。又如过去诸大菩萨。修行之时功德善根。悉皆回向一切种智。现在未来亦复如是。然我所有功德善根。亦皆回向阿耨多罗三藐三菩提。是诸善根愿共一切众生俱成正觉。如余诸佛。坐于道场菩提树下。不可思议无碍清净。住于无尽法藏陀罗尼首楞严定。破魔波旬无量兵众。应见觉知应可通达。如是一切一刹那中悉皆照了。于后夜中获甘露法证甘露义。我及众生愿皆同证如是妙觉。犹如

无量寿佛。胜光佛。妙光佛。阿閦佛。功德善光佛。师子光明佛。百光明佛。网光明佛。宝相佛。宝焰佛。焰明佛。焰盛光明佛。吉祥上王佛。微妙声佛。妙庄严佛。法幢佛。上胜身佛。可爱色身佛。光明遍照佛。梵净王佛。上性佛。如是等如来应正遍知。过去未来及以现在。示现应化得阿耨多罗三藐三菩提。转无上法轮为度众生。我亦如是广说如上

善男子。若有净信男子女人。于此金光明最胜王经灭业障品。受持读诵忆念不忘。为他广说。得无量无边大功德聚。譬如三千大千世界所有众生。一时皆得成就人身。得人身已成独觉道。若有善男子善女人。尽其形寿恭敬尊重。四事供养一一独觉。各施七宝如须弥山。此诸独觉入涅槃后。皆以珍宝起塔供养。其塔高广十二瑜缮那。以诸花香宝幢幡盖常为供养。善男子。于意云何。是人所获功德宁为多不。天帝释言甚多。世尊。善男子。若复有人于此金光明微妙经典众经之王灭业障品。受持读诵。忆念不忘。为他广说。所获功德。于前所说供养功德。百分不及一。百千万亿分。乃至校量譬喻。所不能及。何以故。是善男子善女人。住正行中。劝请十方一切诸佛。转无上法轮。皆为诸佛欢喜赞叹。善男子。如我所说。一切施中。法施为胜。是故善男子。于三宝所。设诸供养。不可为比。劝受三归。持一切戒。无有毁犯。三业不空。不可为比。一切世界一切众生。随力随能随所愿乐。于三乘中。劝发菩提心。不可为比。于三世中。一切世界。所有众生皆得无碍。速令成就无量功德。不可为比。三世刹土一切众生。令无障碍得三菩提。不可为比。三世刹土一切众生。劝令速出四恶道苦。不可为比。三世刹土。一切众生。劝令除灭极重恶业。不可为比。一切苦恼劝令解脱。不可为比。一切怖畏苦恼逼切。皆令得脱。不可为比。三世佛前。一切众生所有功德。劝令随喜发菩提愿。不可为比。劝除恶行骂辱之业。一切功德。皆愿成就。所在生中。劝请供养尊重赞叹一切三宝。劝请众生净修福行。成满菩提不可为比。是故当知。劝请一切世界三世三宝。劝请满足六波罗蜜。劝请转于无上法轮。劝请住世经无量劫。演说无量甚深妙法。功德甚深无能比者

尔时天帝释及恒河女神。无量梵王。四大天众。从座而起。偏袒右肩右膝着地。合掌顶礼。白佛言。世尊。我等皆得闻是金光明最胜王经。今悉受持读诵通利。为他广说。依此法住。何以故。世尊。我等欲求阿耨多罗三藐三菩提。随顺此义种种胜相。如法行故。尔时梵王及天帝释等。于说法处皆以种种曼陀罗花而散佛上。三千大千世界地皆大动。一切天鼓及诸音乐。不鼓自鸣。放金色光。遍满世界。出妙音声。时天帝释白佛言。世尊。此等皆是金光明经威神之力。慈悲普救种种利益。种种增长菩萨善根。灭诸业障。佛言。如是如是如汝所说。何以故。善男子。我念往昔过无量百千阿僧祇劫。有佛名宝王大光照如来应正遍知。出现于世。住世六百八十亿劫。尔时宝王大光照如来。为欲度脱人天释梵沙门婆罗门一切众生令安乐故。当出现时初会说法度百千亿亿万众。皆得阿罗汉果。诸漏已尽三明六通自在无碍。于第二会。复度九十千亿亿万众。皆得阿罗汉果。诸漏已尽三明六通自在无碍。于第三会。复度九十八千亿亿万众。皆得阿罗汉果。圆满如上

善男子。我于尔时作女人身。名福宝光明。于第三会。亲近世尊。受持读诵是金光明经为他广说。求阿耨多罗三藐三菩提故。时彼世尊为我授记。此福宝光明女。于未来世当得作佛。号释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。舍女身后。从是以来越四恶道。生人天中受上妙乐。八十四百千生作转轮王。至于今日得成正觉。名称普闻遍满世界。时会大众。忽然皆见宝王大光照如来。转无上法轮。说微妙法。善男子。去此索诃世界。东方过百千恒河沙数佛土。有世界名宝庄严。其宝王大光照如来。今现在彼。未般涅槃。说微妙法。广化群生。汝等见者。即是彼佛

善男子。若有善男子善女人。闻是宝王大光照如来名号者。于菩萨地得不退转至大涅槃。若有女人闻是佛名者。临命终时得见彼佛来至其所。既见佛已究竟不复更受女身。善男子。是金光明微妙经典。种种利益。种种增长菩萨善根。灭诸业障。善男子。若有苾刍苾刍尼。邬波索迦邬波斯迦。随在何处。为人讲说是金光明微妙经典。于其国土皆获四种福利善根。云何为四。一者。国王无病离诸灾厄。二者。寿命长远无有障碍。三者。无诸怨敌兵众勇健。四者。安隐丰乐正法流通。何以故。如是人王常为释梵四王药叉之众。共守护故

尔时世尊告天众曰。善男子。是事实不。是时无量释梵四王及药叉众。俱时同声答世尊言。如是如是。若有国土讲宣读诵此妙经王。是诸国主。我等四王。常来拥护行住共俱。其王若有一切灾障及诸怨敌。我等四王皆使消殄。忧愁疾疫亦令除差。增益寿命感应祯祥。所愿遂心恒生欢喜。我等亦能令其国中所有军兵悉皆勇健。佛言。善哉善哉。善男子。如汝所说汝当修行。何以故。是诸国主如法行时。一切人民随王修习如法行者。汝等皆蒙色力胜利。宫殿光明眷属强盛。时释梵等白佛言。如是世尊。佛言。若有讲读此妙经典流通之处。于其国中大臣辅相有四种益。云何为四。一者。更相亲穆。尊重爱念。二者。常为人王心所爱重。亦为沙门婆罗门大国小国之所遵敬。三者。轻财重法。不求世利。嘉名普暨。众所钦仰。四者。寿命延长安隐快乐是名四种利益。若有国土宣说是经。沙门婆罗门。得四种胜利。云何为四。一者。衣服饮食卧具医药。无所乏少。二者。皆得安心。思惟读诵。三者。依于山林得安乐住。四者。随心所愿。皆得满足。是名四种胜利。若有国土。宣说是经。一切人民皆得丰乐无诸疾疫。商估往还多获宝货。具足胜福。是名种种功德利益

尔时梵释四天王及诸大众。白佛言。世尊。如是经典。甚深之义若现在者。当知。如来三十七种助菩提法。住世未灭。若是经典灭尽之时。正法亦灭。佛言。如是如是。善男子。是故汝等于此金光明经一句一颂一品一部。皆当一心正读诵。正闻持。正思惟。正修习。为诸众生。广宣流布。长夜安乐福利无边。时诸大众。闻佛说已。咸蒙胜益。欢喜受持

金光明最胜王经卷第三金光明最胜王经卷第四

        大唐三藏沙门义净奉　制译

    最净地陀罗尼品第六

尔时。师子相无碍光焰菩萨。与无量亿众。从座而起。偏袒右肩右膝着地。合掌恭敬顶礼佛足。以种种花香宝幢幡盖。而供养已白佛言。世尊。以几因缘。得菩提心。何者是菩提心。世尊。即于菩提现在心不可得。未来心不可得。过去心不可得。离于菩提菩提心亦不可得。菩提者不可言说。心亦无色无相。无有事业。非可造作。众生亦不可得。亦不可知。世尊。云何诸法甚深之义。而可得知

佛言。善男子。如是如是。菩提微妙。事业造作皆不可得。若离菩提菩提心亦不可得。菩提者不可说。心亦不可说。无色相无事业。一切众生亦不可得。何以故。菩提及心同真如故。能证所证皆平等故。非无诸法而可了知。善男子。菩萨摩诃萨如是知者。乃得名为通达诸法。善说菩提及菩提心。菩提心者。非过去非未来非现在。心亦如是。众生亦如是。于中二相实不可得。何以故。以一切法皆无生故。菩提不可得。菩提名亦不可得。众生众生名不可得。声闻声闻名不可得。独觉独觉名不可得。菩萨菩萨名不可得。佛佛名不可得。行非行不可得。行非行名不可得。以不可得故。于一切寂静法中。而得安住。此依一切功德善根。而得生起

善男子。譬如宝须弥山王饶益一切。此菩提心利众生故。是名第一布施波罗蜜因。善男子。譬如大地持众物故。是名第二持戒波罗蜜因。譬如师子有大威力。独步无畏离惊恐故。是名第三忍辱波罗蜜因。譬如风轮那罗延力。勇壮速疾心不退故。是名第四勤策波罗蜜因。譬如七宝楼观有四阶道。清凉之风来吹四门受安隐乐。静虑法藏求满足故。是名第五静虑波罗蜜因。譬如日轮光耀炽盛。此心速能破灭生死无明闇故。是名第六智慧波罗蜜因。譬如商主能令一切心愿满足。此心能度生死险道。获功德宝故。是名第七方便胜智波罗蜜因。譬如净月圆满无翳。此心能于一切境界清净具足故。是名第八愿波罗蜜因。譬如转轮圣王主兵宝臣随意自在。此心善能庄严净佛国土。无量功德广利群生故。是名第九力波罗蜜因。譬如虚空及转轮圣王。此心能于一切境界无有障碍。于一切处皆得自在至灌顶位故。是名第十智波罗蜜因。善男子。是名菩萨摩诃萨十种菩提心因。如是十因。汝当修学

善男子。依五种法。菩萨摩诃萨成就布施波罗蜜。云何为五。一者信根。二者慈悲。三者无求欲心。四者摄受一切众生。五者愿求一切智智。善男子。是名菩萨摩诃萨成就布施波罗蜜。善男子。复依五法。菩萨摩诃萨。成就持戒波罗蜜。云何为五。一者三业清净。二者不为一切众生作烦恼因缘。三者闭诸恶道。开善趣门。四者过于声闻独觉之地。五者一切功德。皆悉满足。善男子。是名菩萨摩诃萨成就持戒波罗蜜。善男子。复依五法。菩萨摩诃萨成就忍辱波罗蜜。云何为五。一者能伏贪嗔烦恼。二者不惜身命。不求安乐止息之想。三者思惟往业。遭苦能忍。四者发慈悲心。成就众生诸善根故。五者为得甚深无生法忍。善男子。是名菩萨摩诃萨成就忍辱波罗蜜。善男子。复依五法。菩萨摩诃萨成就勤策波罗蜜。云何为五。一者与诸烦恼不乐共住。二者福德未具不受安乐。三者于诸难行苦行之事不生厌心。四者以大慈悲摄受利益。方便成熟一切众生。五者愿求不退转地。善男子。是名菩萨摩诃萨成就勤策波罗蜜。善男子。复依五法。菩萨摩诃萨成就静虑波罗蜜。云何为五。一者于诸善法。摄令不散故。二者常愿解脱不着二边故。三者愿得神通成就众生诸善根故。四者为净法界。蠲除心垢故。五者为断众生烦恼根本故。善男子。是名菩萨摩诃萨成就静虑波罗蜜。善男子。复依五法。菩萨摩诃萨成就智慧波罗蜜。云何为五。一者常于一切诸佛菩萨及明智者。供养亲近不生厌背。二者诸佛如来说甚深法。心常乐闻无有厌足。三者真俗胜智乐善分别。四者见修烦恼。咸速断除。五者世间伎术五明之法。皆悉通达。善男子。是名菩萨摩诃萨成就智慧波罗蜜。善男子。复依五法。菩萨摩诃萨。成就方便波罗蜜。云何为五。一者于一切众生意乐烦恼心行差别悉皆通达。二者无量诸法对治之门。心皆晓了。三者大慈悲定。出入自在。四者于诸波罗蜜多。皆愿修行成就满足。五者一切佛法。皆愿了达。摄受无遗。善男子。是名菩萨摩诃萨成就方便胜智波罗蜜。善男子。复依五法。菩萨摩诃萨成就愿波罗蜜。云何为五。一者。于一切法从本以来不生不灭。非有非无心得安住。二者。观一切法最妙理趣离垢清净心得安住。三者。过一切想是本真如。无作无行不异不动心得安住。四者。为欲利益诸众生事。于俗谛中心得安住。五者。于奢摩他。毗钵舍那。同时运行。心得安住。善男子。是名菩萨摩诃萨成就愿波罗蜜。善男子复依五法。菩萨摩诃萨成就力波罗蜜。云何为五。一者以正智力能了一切众生心行善恶。二者能令一切众生。入于甚深微妙之法。三者。一切众生轮回生死。随其缘业。如实了知。四者。于诸众生三种根性。以正智力能分别知。五者。于诸众生如理为说。令种善根成熟度脱。皆是智力故。善男子。是名菩萨摩诃萨成就力波罗蜜。善男子。复依五法。菩萨摩诃萨成就智波罗蜜。云何为五。一者。能于诸法。分别善恶。二者。于黑白法。远离摄受。三者。能于生死涅槃。不厌不喜。四者。具福智行。至究竟处。五者。受胜灌顶。能得诸佛不共法等及一切智智。善男子。是名菩萨摩诃萨成就智波罗蜜。善男子。何者是波罗蜜义。所谓。修习胜利。是波罗蜜义。满足无量大甚深智。是波罗蜜义。行非行法。心不执着。是波罗蜜义。生死过失涅槃功德正觉正观。是波罗蜜义。愚人智人皆悉摄受。是波罗蜜义。能现种种珍妙法宝。是波罗蜜义。无碍解脱智慧满足。是波罗蜜义。法界众生界正分别知。是波罗蜜义。施等及智。能令至不退转。是波罗蜜义。无生法忍能令满足。是波罗蜜义。一切众生。功德善根能令成熟。是波罗蜜义。能于菩提成佛十力四无所畏不共法等。皆悉成就。是波罗蜜义。生死涅槃了无二相。是波罗蜜义。济度一切。是波罗蜜义。一切外道来相诘难。善能解释。令其降伏。是波罗蜜义。能转十二妙行法轮。是波罗蜜义。无所著无所见无患累。是波罗蜜多义

善男子。初地菩萨。是相先现。三千大千世界。无量无边种种宝藏。无不盈满。菩萨悉见。善男子。二地菩萨。是相先现。三千大千世界。地平如掌。无量无边种种妙色。清净珍宝。庄严之具。菩萨悉见。善男子。三地菩萨。是相先现。自身勇健甲仗庄严。一切怨贼皆能摧伏。菩萨悉见。善男子。四地菩萨。是相先现。四方风轮。种种妙花。悉皆散洒。充布地上。菩萨悉见。善男子。五地菩萨。是相先现。有妙宝女。众宝璎珞。周遍严身。首冠名花。以为其饰。菩萨悉见。善男子。六地菩萨。是相先现。七宝花池。有四阶道。金沙遍布。清净无秽。八功德水皆悉盈满。嗢钵罗花．拘物头花．分陀利花。随处庄严。于花池所游戏快乐。清凉无比。菩萨悉见。善男子。七地菩萨。是相先现。于菩萨前。有诸众生。应堕地狱。以菩萨力便得不堕。无有损伤亦无恐怖。菩萨悉见。善男子。八地菩萨。是相先现。于身两边。有师子王。以为卫护。一切众兽悉皆怖畏。菩萨悉见。善男子。九地菩萨。是相先现。转轮圣王。无量亿众围绕供养。顶上白盖无量众宝之所庄严。菩萨悉见。善男子。十地菩萨。是相先现。如来之身。金色晃耀。无量净光皆悉圆满。有无量亿梵王。围绕恭敬供养。转于无上微妙法轮。菩萨悉见

善男子。云何初地名为欢喜。谓初证得出世之心。昔所未得而今始得。于大事用如其所愿。悉皆成就。生极喜乐。是故最初名为欢喜。诸微细垢犯戒过失皆得清净。是故二地名为无垢。无量智慧三昧光明。不可倾动。无能摧伏。闻持陀罗尼。以为根本。是故三地名为明地。以智慧火烧诸烦恼。增长光明。修行觉品。是故四地名为焰地。修行方便胜智自在极难得故。见修烦恼难伏能伏。是故五地名为难胜。行法相续。了了显现。无相思惟。皆悉现前。是故六地名为现前。无漏无间无相思惟。解脱三昧远修行故。是地清净无有障碍。是故七地名为远行。无相思惟。修得自在。诸烦恼行不能令动。是故八地名为不动。说一切法种种差别。皆得自在无患无累。增长智慧。自在无碍。是故九地名为善慧。法身如虚空。智慧如大云。皆能遍满覆一切故。是故第十名为法云

善男子。执著有相我法无明。怖畏生死恶趣无明。此二无明障于初地。微细学处误犯无明。发起种种业行无明此二无明障于二地。未得今得爱着无明。能障殊胜总持无明。此二无明障于三地。味着等至。喜悦无明。微妙净法爱乐无明。此二无明障于四地。欲背生死无明。希趣涅槃无明。此二无明障于五地。观行流转无明。粗相现前无明。此二无明障于六地。微细诸相现行无明。作意欣乐无相无明。此二无明障于七地。于无相观功用无明。执相自在无明。此二无明障于八地。于所说义及名句文。此二无碍未善巧无明。于词辩才不随意无明。此二无明障于九地。于大神通未得自在变现无明。微细秘密未能悟解事业无明。此二无明障于十地。于一切境微细。所知障碍无明。极细烦恼粗重无明。此二无明障于佛地

善男子。菩萨摩诃萨于初地中。行施波罗蜜。于第二地行戒波罗蜜。于第三地行忍波罗蜜。于第四地行勤波罗蜜。于第五地行定波罗蜜。于第六地行慧波罗蜜。于第七地行方便胜智波罗蜜。于第八地行愿波罗蜜。于第九地行力波罗蜜。于第十地行智波罗蜜。善男子。菩萨摩诃萨最初发心摄受能生妙宝三摩地。第二发心摄受能生可爱乐三摩地。第三发心摄受能生难动三摩地。第四发心摄受能生不退转三摩地。第五发心摄受能生宝花三摩地。第六发心摄受能生日圆光焰三摩地。第七发心摄受能生一切愿如意成就三摩地。第八发心摄受能生现前证住三摩地。第九发心摄受能生智藏三摩地。第十发心摄受能生勇进三摩地。善男子。是名菩萨摩诃萨十种发心。善男子。菩萨摩诃萨于此初地得陀罗尼。名依功德力。尔时世尊即说咒曰

怛侄他　晡哷儞　曼奴喇剃　独虎　独虎　独虎　耶跋　苏利瑜　阿婆婆萨底(丁里反下皆同)　耶跋　旃达啰　调怛底　多跋达[口*洛]叉漫　惮茶钵唎诃嚂　矩噜　莎诃

善男子。此陀罗尼。是过一恒河沙数诸佛所说。为护初地菩萨摩诃萨故。若有诵持此陀罗尼咒者。得脱一切怖畏。所谓。虎狼师子恶兽之类。一切恶鬼人非人等。怨贼灾横及诸苦恼解脱五障不忘念初地

善男子。菩萨摩诃萨于第二地。得陀罗尼。名善安乐住

怛侄他　嗢篅(入声下同)哩　质哩质哩　嗢篅罗篅罗(引)　喃缮睹缮睹嗢篅哩　虎噜虎噜　莎诃

善男子。此陀罗尼。是过二恒河沙数诸佛所说。为护二地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念二地

善男子。菩萨摩诃萨于第三地。得陀罗尼。名难胜力

怛侄他　惮宅　枳般　宅枳　羯喇　[打-丁+致]高喇[打-丁+致]　鸡由哩　惮[打-丁+致]哩　莎诃

善男子。此陀罗尼。是过三恒河沙数诸佛所说。为护三地菩萨摩诃萨故若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念三地善男子。菩萨摩诃萨于第四地。得陀罗尼。名大利益

怛侄他　室唎室唎　陀弭儞陀弭儞　陀哩陀哩儞　室唎室唎儞　毗舍罗波世波始娜　畔陀弭帝　莎诃

善男子。此陀罗尼。是过四恒河沙数诸佛所说。为护四地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念四地

善男子。菩萨摩诃萨于第五地得陀罗尼。名种种功德庄严

怛侄他　诃哩诃哩　儞遮哩遮哩儞　羯喇摩(引)　儞僧羯喇摩(引)　儞　三婆山儞瞻跋儞　悉耽婆儞谟汉儞　碎阎步陛莎诃

善男子。此陀罗尼。是过五恒河沙数诸佛所说。为护五地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念五地

善男子。菩萨摩诃萨于第六地。得陀罗尼。名圆满智

怛侄他　毗徙哩毗徙哩　摩哩儞迦哩迦哩　毗度汉底　噜噜噜噜　主噜主噜杜噜婆杜噜婆　舍舍设者婆哩洒莎(入)　悉底萨婆萨埵喃　悉甸睹曼怛啰钵陀儞莎诃

善男子。此陀罗尼。是过六恒河沙数诸佛所说。为护六地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念六地

善男子。菩萨摩诃萨于第七地。得陀罗尼。名法胜行

怛侄他　勺诃(上)　勺诃(引)　噜勺诃勺诃勺诃噜　鞞陆枳鞞陆枳　阿蜜[口*栗]哆唬汉儞勃哩山儞　鞞噜敕枳婆噜伐底　鞞提呬枳　频陀鞞哩儞　阿蜜哩底枳　薄虎主愈薄虎主愈莎诃

善男子。此陀罗尼。是过七恒河沙数诸佛所说。为护七地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念七地

善男子。菩萨摩诃萨于第八地。得陀罗尼。名无尽藏

怛侄他　室唎室唎室唎儞　蜜底蜜底　羯哩羯哩醯噜醯噜　主噜主噜　畔陀弭莎诃

善男子。此陀罗尼。是过八恒河沙数诸佛所说。为护八地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念八地

善男子。菩萨摩诃萨于第九地。得陀罗尼名无量门

怛侄他　诃哩旃荼哩枳　俱蓝婆喇体(天里反)　都刺死　跋吒跋吒死室唎室唎迦室哩迦必室唎　莎(苏活反)悉底　萨婆萨埵喃莎诃

善男子。此陀罗尼。是过九恒河沙数诸佛所说。为护九地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等。怨贼灾横及诸苦恼。解脱五障。不忘念九地

善男子。菩萨摩诃萨于第十地。得陀罗尼。名破金刚山

怛侄他　悉提(去)　苏悉提(去)谟折儞木察儞毗木底庵末丽　毗末丽涅末丽　忙揭丽呬[口*闌]若揭鞞　曷喇怛娜揭鞞　三曼多跋侄丽　萨婆頞他娑惮儞　摩捺斯莫诃摩捺斯　頞步底頞　窒步底　阿[口*賴]誓毗喇誓頞主底庵蜜[口*栗]底　阿[口*賴]誓毗喇誓　跋嚂谜　跋啰蚶(火含)么莎(入)　囇晡喇儞晡喇娜　曼奴喇剃莎诃

善男子。此陀罗尼灌顶吉祥句。是过十恒河沙数诸佛所说。为护十地菩萨摩诃萨故。若有诵持此陀罗尼咒者。脱诸怖畏恶兽恶鬼人非人等怨贼灾横。一切毒害。皆悉除灭。解脱五障。不忘念十地

尔时师子相无碍光焰菩萨。闻佛说此不可思议陀罗尼已。即从座起偏袒右肩。右膝着地合掌恭敬。顶礼佛足。以颂赞佛

  敬礼无譬喻　　甚深无相法
  众生失正知　　唯佛能济度
  如来明慧眼　　不见一法相
  复以正法眼　　普照不思议
  不生于一法　　亦不灭一法
  由斯平等见　　得至无上处
  不坏于生死　　亦不住涅槃
  不着于二边　　是故证圆寂
  于净不净品　　世尊知一味
  由不分别法　　获得最清净
  世尊无边身　　不说于一字
  令诸弟子众　　法雨皆充满
  佛观众生相　　一切种皆无
  然于苦恼者　　常兴于救护
  苦乐常无常　　有我无我等
  不一亦不异　　不生亦不灭
  如是众多义　　随说有差别
  譬如空谷响　　唯佛能了知
  法界无分别　　是故无异乘
  为度众生故　　分别说有三

尔时大自在梵天王。亦从座起偏袒右肩。右膝着地。合掌恭敬。顶礼佛足而白佛言。世尊。此金光明最胜王经。希有难量。初中后善。文义究竟。皆能成就一切佛法。若受持者。是人则为报诸佛恩。佛言。善男子。如是如是。如汝所说。善男子。若得听闻是经典者。皆不退于阿耨多罗三藐三菩提。何以故。善男子。是能成熟不退地菩萨殊胜善根。是第一法印。是众经王故。应听闻受持读诵。何以故。善男子。若一切众生。未种善根。未成熟善根。未亲近诸佛者。不能听闻是微妙法。若善男子善女人能听受者。一切罪障皆悉除灭。得最清净。常得见佛。不离诸佛及善知识胜行之人。恒闻妙法住不退地。获得如是胜陀罗尼门无尽无减。所谓海印出妙功德陀罗尼。无尽无减。通达众生意行言语陀罗尼。无尽无减。日圆无垢相光陀罗尼。无尽无减。满月相光陀罗尼。无尽无减。能伏诸惑演功德流陀罗尼。无尽无减。破金刚山陀罗尼。无尽无减。说不可说义因缘藏陀罗尼。无尽无减。通达实语法则音声陀罗尼。无尽无减。虚空无垢心行印陀罗尼。无尽无减。无边佛身。皆能显现陀罗尼。无尽无减

善男子。如是等无尽无减诸陀罗尼门。得成就故。是菩萨摩诃萨能于十方一切佛土。化作佛身。演说无上种种正法。于法真如。不动不住。不来不去。善能成熟一切众生善根。亦不见一众生可成熟者。虽说种种诸法。于言辞中不动不住。不去不来。能于生灭证无生灭。以何因缘。说诸行法无有去来。由一切法体无异故。说是法时。三万亿菩萨摩诃萨。得无生法忍。无量诸菩萨不退菩提心。无量无边苾刍苾刍尼。得法眼净。无量众生发菩萨心。尔时世尊。而说颂曰

  胜法能逆生死流　　甚深微妙难得见
  有情盲冥贪欲覆　　由不见故受众苦

尔时大众。俱从座起。顶礼佛足。而白佛言。世尊。若所在处。讲宣读诵此金光明最胜王经。我等大众皆悉往彼。为作听众。是说法师。令得利益安乐。无障身意泰然。我等皆当尽心供养。亦令听众安隐快乐。所住国土。无诸怨贼恐怖厄难饥馑之苦。人民炽盛。此说法处。道场之地。一切诸天人非人等一切众生不应履践及以污秽。何以故。说法之处即是制底。当以香花缯彩幡盖而为供养。我等常为守护令离衰损。佛告大众。善男子。汝等应当精勤修习此妙经典。是则正法久住于世

金光明最胜王经卷第四金光明最胜王经卷第五

        大唐三藏沙门义净奉　制译

    莲华喻赞品第七

尔时佛告菩提树神。善女天。汝今应知。妙幢夜梦见妙金鼓出大音声。赞佛功德并忏悔法。此之因缘。我为汝等。广说其事。应当谛听善思念之。过去有王名金龙主。常以莲华喻赞。称叹十方三世诸佛。即为大众说其赞曰

  过去未来现在佛　　安住十方世界中
  我今至诚稽首礼　　一心赞叹诸最胜
  无上清净牟尼尊　　身光照耀如金色
  一切声中最为上　　如大梵响震雷音
  发彩喻若黑蜂王　　宛转旋文绀青色
  齿白齐密如珂雪　　平正显现有光明
  目净无垢妙端严　　犹如广大青莲叶
  舌相广长极柔软　　譬如红莲出水中
  眉间常有白毫光　　右旋宛转颇梨色
  眉细纤长类初月　　其色晃耀比蜂王
  鼻高修直如金鋋　　净妙光润相无亏
  一切世间殊妙香　　闻时悉知其所在
  世尊最胜身金色　　一一毛端相不殊
  绀青柔软右旋文　　微妙光彩难为喻
  初诞身有妙光明　　普照一切十方界
  能灭三有众生苦　　令彼悉蒙安隐乐
  地狱傍生鬼道中　　阿苏罗天及人趣
  令彼除灭于众苦　　常受自然安隐乐
  身色光明常普照　　譬如镕金妙无比
  面貌圆明如满月　　唇色赤好喻频婆
  行步威仪类师子　　身光朗耀同初日
  臂肘纤长立过膝　　状等垂下娑罗枝
  圆光一寻照无边　　赫奕犹如百千日
  悉能遍至诸佛刹　　随缘所在觉群迷
  净光明网无伦比　　流耀遍满百千界
  普照十方无障碍　　一切冥闇悉皆除
  善逝慈光能与乐　　妙色映彻等金山
  流光悉至百千土　　众生遇者皆出离
  佛身成就无量福　　一切功德共庄严
  超过三界独称尊　　世间殊胜无与等
  所有过去一切佛　　数同大地诸微尘
  未来现在十方尊　　亦如大地微尘众
  我以至诚身语意　　稽首归依三世佛
  赞叹无边功德海　　种种香花皆供养
  设我口中有千舌　　经无量劫赞如来
  世尊功德不思议　　最胜甚深难可说
  假令我舌有百千　　赞叹一佛一功德
  于中少分尚难知　　况诸佛德无边际
  假使大地及诸天　　乃至有顶为海水
  可以毛端滴知数　　佛一功德甚难量
  我以至诚身语意　　礼赞诸佛德无边
  所有胜福果难思　　回施众生速成佛
  彼王赞叹如来已　　倍复深心发弘愿
  愿我当于未来世　　生在无量无数劫
  梦中常见大金鼓　　得闻显说忏悔音
  赞佛功德喻莲华　　愿证无生成正觉
  诸佛出世时一现　　于百千劫甚难逢
  夜梦常闻妙鼓音　　昼则随应而忏悔
  我当圆满修六度　　拔济众生出苦海
  然后得成无上觉　　佛土清净不思议
  以妙金鼓奉如来　　并赞诸佛实功德
  因斯当见释迦佛　　记我当绍人中尊
  金龙．金光是我子　　过去曾为善知识
  世世愿生于我家　　共授无上菩提记
  若有众生无救护　　长夜轮回受众苦
  我于来世作归依　　令彼常得安隐乐
  三有众苦愿除灭　　悉得随心安乐处
  于未来世修菩提　　皆如过去成佛者
  愿此金光忏悔福　　永竭苦海罪消除
  业障烦恼悉皆亡　　令我速招清净果
  福智大海量无边　　清净离垢深无底
  愿我获斯功德海　　速成无上大菩提
  以此金光忏悔力　　当获福德净光明
  既得清净妙光明　　常以智光照一切
  愿我身光等诸佛　　福德智慧亦复然
  一切世界独称尊　　威力自在无伦匹
  有漏苦海愿超越　　无为乐海愿常游
  现在福海愿恒盈　　当来智海愿圆满
  愿我刹土超三界　　殊胜功德量无边
  诸有缘者悉同生　　皆得速成清净智
  妙幢汝当知　　国王金龙主
  曾发如是愿　　彼即是汝身
  往时有二子　　金龙及金光
  即银相银光　　当授我所记
  大众闻是说　　皆发菩提心
  愿现在未来　　常依此忏悔

    金光明最胜王经金胜陀罗尼品第八

尔时世尊复于众中。告善住菩萨摩诃萨。善男子。有陀罗尼名曰金胜。若有善男子善女人。欲求亲见过去未来现在诸佛恭敬供养者。应当受持此陀罗尼。何以故。此陀罗尼乃是过现未来诸佛之母。是故当知持此陀罗尼者。具大福德已。于过去无量佛所。殖诸善本今得受持。于戒清净。不毁不缺无有障碍。决定能入甚深法门。世尊即为说持咒法。先称诸佛及菩萨名。至心礼敬。然后诵咒

南无十方一切诸佛。南无诸大菩萨摩诃萨。南谟声闻缘觉一切贤圣

南谟释迦牟尼佛。南谟东方不动佛。南谟南方宝幢佛。南谟西方阿弥陀佛。南谟北方天鼓音王佛。南谟上方广众德佛。南谟下方明德佛。南谟宝藏佛。南谟普光佛。南谟普明佛。南谟香积王佛。南谟莲花胜佛。南谟平等见佛。南谟宝髻佛。南谟宝上佛。南谟宝光佛。南谟无垢光明佛。南谟辩才庄严思惟佛。南谟净月光称相王佛。南谟华严光佛。南谟光明王佛。南谟善光无垢称王佛。南谟观察无畏自在王佛。南谟无畏名称佛。南谟最胜王佛。南谟观自在菩萨摩诃萨。南谟地藏菩萨摩诃萨。南谟虚空藏菩萨摩诃萨。南谟妙吉祥菩萨摩诃萨。南谟金刚手菩萨摩诃萨。南谟普贤菩萨摩诃萨。南谟无尽意菩萨摩诃萨。南谟大势至菩萨摩诃萨。南谟慈氏菩萨摩诃萨。南谟善慧菩萨摩诃萨

陀罗尼曰

南谟喝[口*賴]怛娜怛喇夜也　怛侄他　君睇　君睇　矩折囇　矩折囇　壹窒哩　蜜窒哩　莎诃

佛告善住菩萨。此陀罗尼。是三世佛母。若有善男子善女人持此咒者。能生无量无边福德之聚。即是供养恭敬尊重赞叹无数诸佛。如是诸佛。皆与此人。授阿耨多罗三藐三菩提记。善住。若有人能持此咒者。随其所欲。衣食财宝多闻聪慧无病长寿。获福甚多。随所愿求。无不遂意。善住。持是咒者。乃至未证无上菩提。常与金城山菩萨。慈氏菩萨。大海菩萨。观自在菩萨。妙吉祥菩萨。大冰伽罗菩萨等。而共居止。为诸菩萨之所摄护。善住当知。持此咒时。作如是法。先应诵持满一万八遍。为前方便。次于闇室。庄严道场。黑月一日。清净洗浴着鲜洁衣。烧香散花。种种供养并诸饮食。入道场中。先当称礼如前所说诸佛菩萨。至心殷重。悔先罪已。右膝着地。可诵前咒。满一千八遍。端坐思惟。念其所愿。日未出时。于道场中。食净黑食。日唯一食。至十五日。方出道场。能令此人福德威力不可思议。随所愿求。无不圆满。若不遂意重入道场。既称心已常持莫忘

    金光明最胜王经重显空性品第九

尔时世尊说此咒已。为欲利益菩萨摩诃萨人天大众。令得悟解甚深真实第一义故。重明空性而说颂曰

  我已于余甚深经　　广说真空微妙法
  今复于此经王内　　略说空法不思议
  于诸广大甚深法　　有情无智不能解
  故我于斯重敷演　　令于空法得开悟
  大悲哀愍有情故　　以善方便胜因缘
  我今于此大众中　　演说令彼明空义
  当知此身如空聚　　六贼依止不相知
  六尘诸贼别依根　　各不相知亦如是
  眼根常观于色处　　耳根听声不断绝
  鼻根恒嗅于香境　　舌根镇尝于美味
  身根受于轻软触　　意根了法不知厌
  此等六根随事起　　各于自境生分别
  识如幻化非真实　　依止根处妄贪求
  如人奔走空聚中　　六识依根亦如是
  心遍驰求随处转　　托根缘境了诸事
  常爱色声香味触　　于法寻思无暂停
  随缘遍行于六根　　如鸟飞空无障碍
  藉此诸根作依处　　方能了别于外境
  此身无知无作者　　体不坚固托缘成
  皆从虚妄分别生　　譬如机关由业转
  地水火风共成身　　随彼因缘招异果
  同在一处相违害　　如四毒蛇居一箧
  此四大蛇性各异　　虽居一处有升沉
  或上或下遍于身　　斯等终归于灭法
  于此四种毒蛇中　　地水二蛇多沉下
  风火二蛇性轻举　　由此乖违众病生
  心识依止于此身　　造作种种善恶业
  当往人天三恶趣　　随其业力受身形
  遭诸疾病身死后　　大小便利悉盈流
  脓烂虫蛆不可乐　　弃在尸林如朽木
  汝等当观法如是　　云何执有我众生
  一切诸法尽无常　　悉从无明缘力起
  彼诸大种咸虚妄　　本非实有体无生
  故说大种性皆空　　知此浮虚非实有
  无明自性本是无　　藉众缘力和合有
  于一切时失正慧　　故我说彼为无明
  行识为缘有名色　　六处及触受随生
  爱取有缘生老死　　忧悲苦恼恒随逐
  众苦恶业常缠迫　　生死轮回无息时
  本来非有体是空　　由不如理生分别
  我断一切诸烦恼　　常以正智现前行
  了五蕴宅悉皆空　　求证菩提真实处
  我开甘露大城门　　示现甘露微妙器
  既得甘露真实味　　常以甘露施群生
  我击最胜大法鼓　　我吹最胜大法螺
  我然最胜大明灯　　我降最胜大法雨
  降伏烦恼诸怨结　　建立无上大法幢
  于生死海济群迷　　我当关闭三恶趣
  烦恼炽火烧众生　　无有救护无依止
  清凉甘露充足彼　　身心热恼并皆除
  由是我于无量劫　　恭敬供养诸如来
  坚持禁戒趣菩提　　求证法身安乐处
  施他眼耳及手足　　妻子僮仆心无吝
  财宝七珍庄严具　　随来求者咸供给
  忍等诸度皆遍修　　十地圆满成正觉
  故我得称一切智　　无有众生度量者
  假使三千大千界　　尽此土地生长物
  所有丛林诸树木　　稻麻竹苇及枝条
  此等诸物皆伐取　　并悉细末作微尘
  随处积集量难知　　乃至充满虚空界
  一切十方诸刹土　　所有三千大千界
  地土皆悉末为尘　　此微尘量不可数
  假使一切众生智　　以此智慧与一人
  如是智者量无边　　容可知彼微尘数
  牟尼世尊一念智　　令彼智人共度量
  于多俱胝劫数中　　不能算知其少分

时诸大众闻佛说此甚深空性。有无量众生。悉能了达四大五蕴体性俱空。六根六境妄生系缚。愿舍轮回。正修出离。深心庆喜。如说奉持

    金光明最胜王经依空满愿品第十

尔时如意宝光耀天女。于大众中。闻说深法。欢喜踊跃。从座而起。偏袒右肩。右膝着地。合掌恭敬而白佛言。世尊。惟愿为说于甚深理修行之法。而说颂言

  我问照世界　　两足最胜尊
  菩萨正行法　　惟愿慈听许
  佛言善女天　　若有疑惑者
  随汝意所问　　吾当分别说

是时天女请世尊曰

  云何诸菩萨　　行菩提正行
  离生死涅槃　　饶益自他故

佛告善女天。依于法界。行菩提法。修平等行。云何。依于法界。行菩提法。修平等行。谓于五蕴。能现法界。法界即是五蕴。五蕴不可说。非五蕴亦不可说。何以故。若法界是五蕴。即是断见。若离五蕴。即是常见。离于二相。不着二边。不可见。过所见。无名无相。是则名为说于法界。善女天。云何五蕴能现法界。如是五蕴不从因缘生。何以故。若从因缘生者。为已生故生。为未生故生。若已生生者。何用因缘。若未生生者。不可得生。何以故。未生诸法即是非有。无名无相。非校量譬喻之所能及。非是因缘之所生故。善女天。譬如鼓声。依木依皮及桴手等故得出声。如是鼓声过去亦空。未来亦空。现在亦空。何以故。是鼓音声不从木生。不从皮生及桴手生。不于三世生。是则不生。若不可生则不可灭。若不可灭无所从来。若无所从来。亦无所去。若无所去。则非常非断。若非常非断。则不一不异。何以故。此若是一则不异法界。若如是者。凡夫之人应见真谛。得于无上安乐涅槃。既不如是。故知不一。若言异者。一切诸佛菩萨行相。即是执着。未得解脱烦恼系缚。即不证于阿耨多罗三藐三菩提。何以故。一切圣人。于行非行。同真实性。是故不异。故知。五蕴非有非无。不从因缘生。非无因缘生。是圣所知非余境故。亦非言说之所能及。无名无相。无因无缘。亦无譬喻。始终寂静。本来自空。是故。五蕴能现法界。善女天。若善男子善女人。欲求阿耨多罗三藐三菩提。异真异俗。难可思量。于凡圣境。体非一异。不舍于俗。不离于真。依于法界。行菩提行。尔时世尊作是语已。时善女天。踊跃欢喜。即从座起。偏袒右肩。右膝着地。合掌恭敬。一心顶礼。而白佛言。世尊如上所说。菩提正行我今当学。是时索诃世界主大梵天王。于大众中。问如意宝光耀善女天曰。此菩提行。难可修行。汝今云何。于菩提行。而得自在。尔时。善女天答梵王曰。大梵王如佛所说。实是甚深一切异生。不解其义。是圣境界微妙难知。若使我今依于此法得安乐住。是实语者。愿令一切五浊恶世无量无数无边众生。皆得金色三十二相。非男非女。坐宝莲花。受无量乐。雨天妙花。诸天音乐不鼓自鸣。一切供养皆悉具足。时善女天说是语已。一切五浊恶世所有众生。皆悉金色。具大人相。非男非女。坐宝莲花受无量乐。犹如他化自在天宫无诸恶道。宝树行列。七宝莲花遍满世界。又雨七宝上妙天花。作天伎乐。如意宝光耀善女天。即转女身作梵天身。时大梵王。问如意宝光耀菩萨言。仁者。如何行菩提行。答言。梵王。若水中月。行菩提行。我亦行菩提行。若梦中行菩提行。我亦行菩提行。若阳焰行菩提行。我亦行菩提行。若谷响行菩提行。我亦行菩提行。时大梵王。闻此说已。白菩萨言。仁依何义而说此语。答言。梵王。无有一法是实相者。但由因缘而得成故。梵王言。若如是者。诸凡夫人。皆悉应得阿耨多罗三藐三菩提。答言。仁以何意而作是说。愚痴人异。智慧人异。菩提异。非菩提异。解脱异。非解脱异。梵王。如是诸法平等无异。于此法界。真如。不一不异。无有中间而可执着。无增无减。梵王。譬如幻师及幻弟子。善解幻术。于四衢道。取诸沙土草木叶等。聚在一处作诸幻术。使人睹见象众马众车兵等众。七宝之聚种种仓库。若有众生愚痴无智。不能思惟。不知幻本。若见若闻。作是思惟。我所见闻象马等众。此是实有。余皆虚妄。于后更不审察思惟。有智之人。则不如是。了于幻本。若见若闻。作如是念。如我所见象马等众。非是真实。唯有幻事。惑人眼目。妄谓象等。及诸仓库。有名无实。如我见闻。不执为实。后时思惟知其虚妄。是故智者了一切法皆无实体。但随世俗如见如闻。表宣其事。思惟谛理。则不如是复由假说。显实义故。梵王。愚痴异生。未得出世圣慧之眼。未知一切诸法。真如不可说故。是诸凡愚。若见若闻。行非行法。如是思惟。便生执着。谓以为实。于第一义。不能了知诸法真如是不可说。是诸圣人。若见若闻。行非行法。随其力能不生执着以为实有。了知一切无实行法。无实非行法。但妄思量行非行相。唯有名字无有实体。是诸圣人随世俗说。为欲令他知真实义如是。梵王。是诸圣人。以圣智见。了法真如不可说故。行非行法亦复如是。令他证知故。说种种世俗名言。时大梵王。问如意宝光耀菩萨言。有几众生。能解如是甚深正法。答言。梵王。有众幻人心心数法。能解如是甚深正法。梵王曰。此幻化人体是非有。此之心数从何而生。答曰。若知法界不有不无。如是众生能解深义

尔时梵王白佛言。世尊。是如意宝光耀菩萨不可思议。通达如是甚深之义。佛言。如是如是梵王。如汝所言。此如意宝光耀。已教汝等发心修学无生忍法。是时大梵天王。与诸梵众。从座而起。偏袒右肩。合掌恭敬。顶礼如意宝光耀菩萨足。作如是言。希有希有。我等今日幸遇大士。得闻正法

尔时。世尊告梵王言。是如意宝光耀。于未来世。当得作佛。号宝焰吉祥藏如来应正遍知明行圆满善逝世间解无上士调御丈夫天人师佛世尊。说是品时。有三千亿菩萨。于阿耨多罗三藐三菩提。得不退转。八千亿天子。无量无数国王臣民。远尘离垢。得法眼净

尔时会中有五十亿苾刍。行菩萨行。欲退菩提心。闻如意宝光耀菩萨说是法时。皆得坚固不可思议。满足上愿。更复发起菩提之心。各自脱衣。供养菩萨。重发无上胜进之心。作如是愿。愿令我等功德善根悉皆不退。回向阿耨多罗三藐三菩提。梵王。是诸苾刍。依此功德。如说修行。过九十大劫。当得解悟出离生死。尔时。世尊即为授记。汝诸苾刍。过三十阿僧祇劫。当得作佛。劫名难胜光王。国名无垢光。同时皆得阿耨多罗三藐三菩提。皆同一号名愿庄严间饰王。十号具足。梵王。是金光明微妙经典。若正闻持有大威力。假使有人于百千大劫。行六波罗蜜无有方便。若有善男子善女人。书写如是金光明经。半月半月专心读诵。是功德聚于前功德百分不及一。乃至算数譬喻所不能及。梵王。是故我今令汝修学。忆念受持为他广说。何以故。我于往昔。行菩萨道时。犹如勇士入于战阵。不惜身命。流通如是微妙经王。受持读诵为他解说。梵王。譬如转轮圣王。若王在世。七宝不灭。王若命终所有七宝自然灭尽。梵王。是金光明微妙经王。若现在世无上法宝悉皆不灭。若无是经随处隐没。是故应当于此经王。专心听闻受持读诵。为他解说。劝令书写。行精进波罗蜜。不惜身命不惮疲劳。功德中胜。我诸弟子。应当如是精勤修学

尔时大梵天王。与无量梵众帝释四王及诸药叉。俱从座起。偏袒右肩。右膝着地。合掌恭敬。而白佛言。世尊。我等皆愿守护流通是金光明微妙经典。及说法师若有诸难。我当除遣令具众善。色力充足。辩才无碍。身意泰然。时会听者皆受安乐。所在国土。若有饥馑怨贼非人为恼害者。我等天众皆为拥护。使其人民安隐丰乐无诸枉横。皆是我等天众之力。若有供养是经典者。我等亦当恭敬供养如佛不异

尔时佛告大梵天王及诸梵众乃至四王诸药叉等。善哉善哉。汝等得闻甚深妙法。复能于此微妙经王。发心拥护。及持经者。当获无边殊胜之福。速成无上正等菩提。时梵王等闻佛语已。欢喜顶受

    金光明最胜王经四天王观察人天品第十一

尔时多闻天王。持国天王。增长天王。广目天王。俱从座起。偏袒右肩。右膝着地。合掌向佛礼佛足已白言。世尊。是金光明最胜王经。一切诸佛常念观察。一切菩萨之所恭敬。一切天龙常所供养。及诸天众常生欢喜。一切护世。称扬赞叹。声闻独觉皆共受持。悉能明照诸天宫殿。能与一切众生殊胜安乐。止息地狱饿鬼傍生诸趣苦恼。一切怖畏悉能除殄。所有怨敌寻即退散。饥馑恶时能令丰稔。疾疫病苦皆令蠲愈。一切灾变百千苦恼咸悉消灭。世尊。是金光明最胜王经。能为如是安隐利乐。饶益我等。惟愿世尊。于大众中。广为宣说。我等四王并诸眷属。闻此甘露无上法味。气力充实。增益威光。精进勇猛神通倍胜。世尊。我等四王修行正法。常说正法以法化世。我等令彼天龙药叉健闼婆阿苏罗揭路茶俱槃茶紧那罗莫呼罗伽及诸人王。常以正法而化于世。遮去诸恶。所有鬼神吸人精气无慈悲者。悉令远去。世尊。我等四王与二十八部药叉大将。并与无量百千药叉。以净天眼过于世人。观察拥护此赡部洲。世尊。以此因缘我等诸王名护世者。又复于此洲中。若有国王。被他怨贼常来侵扰。及多饥馑疾疫流行。无量百千灾厄之事。世尊。我等四王。于此金光明最胜王经。恭敬供养。若有苾刍法师。受持读诵。我等四王。共往觉悟劝请其人。时彼法师由我神通觉悟力故。往彼国界。广宣流布是金光明微妙经典。由经力故。令彼无量百千衰恼灾厄之事悉皆除遣。世尊。若诸人王。于其国内。有持是经苾刍法师。至彼国时。当知此经亦至其国。世尊。时彼国王应往法师处。听其所说闻已欢喜。于彼法师恭敬供养。深心拥护令无忧恼。演说此经利益一切。世尊。以是经故我等四王皆共一心护是人王及国人民。令离灾患常得安隐。世尊。若有苾刍苾刍尼邬波索迦邬波斯迦持是经者。时彼人王随其所须供给供养令无乏少。我等四王令彼国主及以国人。悉皆安隐远离灾患。世尊。若有受持读诵是经典者。人王于此供养恭敬尊重赞叹。我等当令彼王于诸王中。恭敬尊重最为第一。诸余国王共所称叹。大众闻已。欢喜受持

金光明最胜王经卷第五金光明最胜王经卷第六

        大唐三藏沙门义净奉　制译

    四天王护国品第十二

尔时世尊。闻四天王恭敬供养金光明经。及能拥护诸持经者。赞言。善哉善哉。汝等四王。已于过去无量百千万亿佛所。恭敬供养尊重赞叹。植诸善根。修行正法。常说正法。以法化世。汝等长夜于诸众生。常思利益。起大慈心。愿与安乐。以是因缘能令汝等现受胜报。若有人王。恭敬供养此金光明最胜经典。汝等应当勤加守护令得安隐。汝诸四王及余眷属无量无数百千药叉护是经者。即是护持去来现在诸佛正法。汝等四王及余天众并诸药叉与阿苏罗。共斗战时常得胜利。汝等若能护持是经由经力故。能除众苦怨贼饥馑及诸疾疫。是故汝等。若见四众受持读诵此经王者。亦应勤心共加守护为除衰恼施与安乐

尔时四天王。即从座起。偏袒右肩。右膝着地。合掌恭敬。白佛言。世尊。此金光明最胜经王。于未来世。若有国土城邑聚落山林旷野。随所至处。流布之时。若彼国王。于此经典。至心听受称叹供养。并复供给受持是经。四部之众。深心拥护。令离衰恼。以是因缘。我护彼王及诸人众。皆令安隐远离忧苦。增益寿命威德具足。世尊。若彼国王。见于四众受持经者。恭敬守护犹如父母。一切所须悉皆供给。我等四王常为守护。令诸有情无不尊敬。是故我等并与无量药叉诸神。随此经王所流布处。潜身拥护。令无留难。亦当护念听是经人诸国王等。除其衰患悉令安隐。他方怨贼皆使退散。若有人王听是经时。邻国怨敌兴如是念。当具四兵坏彼国土。世尊。以是经王威神力故。是时邻敌更有异怨。而来侵扰于其境界。多诸灾变疫病流行。时王见已。即严四兵发向彼国欲为讨罚。我等尔时当与眷属无量无边药叉诸神。各自隐形为作护助。令彼怨敌自然降伏。尚不敢来至其国界。岂复得有兵戈相罚

尔时。佛告四天王。善哉善哉。汝等四王。乃能拥护如是经典。我于过去百千俱胝那庾多劫。修诸苦行得阿耨多罗三藐三菩提。证一切智。今说是法。若有人王。受持是经恭敬供养者。为消衰患令其安隐。亦复拥护城邑聚落。乃至怨贼悉令退散。亦令一切赡部洲内所有诸王。永无衰恼斗诤之事。四王当知。此赡部洲八万四千城邑聚落。八万四千诸人王等。各于其国。受诸快乐。皆得自在。所有财宝丰足受用不相侵夺。随彼宿因而受其报。不起恶念贪求他国。咸生少欲利乐之心。无有斗战系缚等苦。其土人民自生爱乐。上下和穆。犹如水乳。情相爱重。欢喜游戏。慈悲谦让增长善根。以是因缘此赡部洲安隐丰乐。人民炽盛。大地沃壤。寒暑调和时不乖序。日月星宿。常度无亏。风雨随时。离诸灾横。资产财宝。皆悉丰盈。心无悭鄙。常行慧施具十善业。若人命终多生天上增益天众。大王。若未来世有诸人王听受是经。恭敬供养并受持是经。四部之众尊重称赞。复欲安乐饶益汝等及诸眷属无量百千诸药叉众。是故彼王常当听受是妙经王。由得闻此正法之水。甘露上味。增益汝等身心势力。精进勇猛。福德威光。悉令充满。是诸人王若能至心听受是经。则为广大希有供养。供养于我释迦牟尼应正等觉。若供养我。则是供养过去未来现在百千俱胝那庾多佛。若能供养三世诸佛。则得无量不可思议功德之聚。以是因缘。汝等应当拥护彼王后妃眷属令无衰恼。及宫宅神。常受安乐。功德难思。是诸国土。所有人民。亦受种种五欲之乐。一切恶事皆令消殄

尔时四天王白佛言。世尊于未来世。若有人王。乐听如是金光明经。为欲拥护自身后妃王子。乃至内宫诸婇女等。城邑宫殿皆得第一不可思议最上欢喜寂静安乐。于现世中。王位尊高。自在昌盛。常得增长。复欲摄受无量无边难思福聚。于自国土令无怨敌及诸忧恼灾厄事者。世尊。如是人王。不应放逸令心散乱。当生恭敬至诚殷重。听受如是最胜经王。欲听之时。先当庄严最上宫室王所爱重显敞之处。香水洒地散众名花。安置师子殊胜法座。以诸珍宝而为挍饰。张施种种宝盖幢幡。烧无价香。奏诸音乐。其王尔时当净澡浴以香涂身。着新净衣及诸璎珞。坐小卑座不生高举。舍自在位离诸憍慢。端心正念。听是经王。于法师所。起大师想。复于宫内后妃王子婇女眷属。生慈愍心。喜悦相视。和颜软语。于自身心大喜充遍。作如是念。我今获得难思殊胜广大利益。于此经王。盛兴供养。既敷设已见法师至。当起虔敬渴仰之心

尔时佛告四天王。不应如是不迎法师。时彼人王。应着纯净鲜洁之衣。种种璎珞。以为严饰。自持白盖及以香花。备整军仪盛陈音乐。步出城阙迎彼法师。运想虔恭为吉祥事。四王。以何因缘。令彼人王亲作如是恭敬供养。由彼人王举足下足。步步即是恭敬供养承事尊重百千万亿那庾多诸佛世尊。复得超越如是劫数生死之苦。复于来世如是劫数。当受轮王殊胜尊位。随其步步。亦于现世福德增长。自在为王。感应难思。众所钦重。当于无量百千亿劫人天受用七宝宫殿。所在生处常得为王。增益寿命。言词辩了。人天信受。无所畏惧。有大名称。咸共瞻仰。天上人中受胜妙乐。获大力势有大威德。身相奇妙端严无比。值天人师。遇善知识。成就具足无量福聚。四王当知。彼诸人王。见如是等种种无量。功德利益故。应自往奉迎法师。若一踰缮那。乃至百千踰缮那。于说法师应生佛想。还至城已作如是念。今日释迦牟尼如来应正等觉。入我宫中。受我供养。为我说法。我闻法已。即于阿耨多罗三藐三菩提。不复退转。即是值遇百千万亿那庾多诸佛世尊。我于今日。即是种种广大殊胜上妙乐具。供养过去未来现在诸佛。我于今日。即是永拔琰摩王界地狱饿鬼傍生之苦。便为已种无量百千万亿转轮圣王释梵天主善根种子。当令无量百千万亿众生。出生死苦。得涅槃乐。积集无量无边不可思议福德之聚。后宫眷属及诸人民皆蒙安隐。国土清泰。无诸灾厄。毒害恶人他方怨敌。不来侵扰。远离忧患。四王当知。时彼人王。应作如是尊重正法。亦于受持是妙经典。苾刍苾刍尼邬波索迦邬波斯迦。供养恭敬尊重赞叹。所获善根。先以胜福。施与汝等及诸眷属。彼之人王。有大福德善业因缘。于现世中。得大自在增益威光。吉祥妙相皆悉庄严。一切怨敌能以正法而摧伏之

尔时。四天王白佛言。世尊。若有人王。能作如是恭敬正法听此经王。并于四众持经之人。恭敬供养尊重赞叹。时彼人王。欲为我等生欢喜故。当在一边近于法座。香水洒地。散众名花。安置处所设四王座。我与彼王共听正法。其王所有自利善根。亦以福分。施及我等世尊。时彼人王。请说法者。升座之时。便为我等烧众名香。供养是经。世尊。时彼香烟于一念顷上升虚空。即至我等诸天宫殿。于虚空中。变成香盖。我等天众闻彼妙香。香有金光。照曜我等所居宫殿。乃至梵宫及以帝释。大辩才天。大吉祥天。坚牢地神。正了知大将。二十八部诸药叉神。大自在天。金刚密主。宝贤大将。诃利底母。五百眷属。无热恼池龙王。大海龙王所居之处。世尊如是等众。于自宫殿见彼香烟。一刹那顷变成香盖。闻香芬馥睹色光明。遍至一切诸天神宫。佛告四天王。是香光明。非但至此宫殿。变成香盖放大光明。由彼人王手擎香炉。烧众名香供养经时。其香烟气于一念顷遍至三千大千世界。百亿日月。百亿妙高山王。百亿四洲。于此三千大千世界一切天龙药叉健闼婆阿苏罗揭路茶紧那罗莫呼洛伽宫殿之所。于虚空中。充满而住。种种香烟。变成云盖。其盖金色。普照天宫。如是三千大千世界。所有种种香云香盖。皆是金光明最胜王经威神之力。是诸人王。手持香炉供养经时。种种香气。非但遍此三千大千世界。于一念顷。亦遍十方无量无边恒河沙等。百千万亿诸佛国土。于诸佛上虚空之中。变成香盖。金色普照。亦复如是。时彼诸佛闻此妙香。睹斯云盖及以金色。于十方界恒河沙等诸佛世尊。现神变已。彼诸世尊。悉共观察。异口同音赞法师曰。善哉善哉。汝大丈夫。能广流布如是甚深微妙经典。则为成就无量无边不可思议福德之聚。若有听闻如是经者。所获功德其量甚多。何况书写受持读诵。为他敷演。如说修行。何以故。善男子。若有众生。闻此金光明最胜王经者。即于阿耨多罗三藐三菩提。不复退转

尔时十方有百千俱胝那庾多。无量无数恒河沙等诸佛刹土。彼诸刹土。一切如来异口同音。于法座上。赞彼法师言。善哉善哉。善男子。汝于来世。以精勤力。当修无量百千苦行。具足资粮超诸圣众。出过三界为最胜尊。当坐菩提树王之下。殊胜庄严。能救三千大千世界有缘众生。善能摧伏可畏形仪诸魔军众。觉了诸法最胜清净甚深无上正等菩提。善男子。汝当坐于金刚之座。转于无上诸佛所赞十二妙行甚深法轮。能击无上最大法鼓。能吹无上极妙法螺。能建无上殊胜法幢。能然无上极明法炬。能降无上甘露法雨。能断无量烦恼怨结。能令无量百千万亿那庾多有情。渡于无涯可畏大海。解脱生死无际轮回。值遇无量百千万亿那庾多佛

尔时四天王复白佛言。世尊。是金光明最胜王经。能于未来现在。成就如是无量功德。是故人王。若得闻是微妙经典。即是已于百千万亿无量佛所种诸善根。于彼人王我当护念。复见无量福德利故。我等四王及余眷属无量百千万亿诸神。于自宫殿。见是种种香烟云盖神变之时。我当隐蔽不现其身为听法故。当至是王清净严饰所止宫殿讲法之处。如是乃至梵宫帝释。大辩才天。大吉祥天。坚牢地神。正了知神大将。二十八部诸药叉神。大自在天。金刚密主。宝贤大将诃利底母五百眷属。无热恼池龙王。大海龙王无量百千万亿那庾多诸天药叉。如是等众。为听法故。皆不现身。至彼人王殊胜宫殿庄严高座说法之所。世尊。我等四王及余眷属药叉诸神。皆当一心共彼人王。为善知识。因是无上大法施主。以甘露味。充足于我。是故我等拥护是王。除其衰患。令得安隐。及其宫殿城邑国土。诸恶灾变悉令消灭。尔时四天王俱共合掌白佛言。世尊。若有人王于其国土。虽有此经未常流布。心生舍离。不乐听闻。亦不供养尊重赞叹。见四部众持经之人。亦复不能尊重供养。遂令我等及余眷属无量诸天。不得闻此甚深妙法。背甘露味。失正法流。无有威光及以势力。增长恶趣损减人天。坠生死河。乖涅槃路。世尊。我等四王并诸眷属。及药叉等见如斯事。舍其国土。无拥护心。非但我等舍弃是王。亦有无量守护国土诸大善神悉皆舍去。既舍离已。其国当有种种灾祸。丧失国位。一切人众皆无善心惟有系缚。杀害嗔诤互相谗谄抂及无辜。疾疫流行。彗星数出。两日并现。博蚀无恒。黑白二虹。表不祥相。星流地动。井内发声。暴雨恶风。不依时节。常遭饥馑。苗实不成。多有他方怨贼侵掠。国内人民。受诸苦恼。土地无有可乐之处。世尊。我等四王。及与无量百千天神。并护国土诸旧善神。远离去时。生如是等无量百千灾怪恶事。世尊。若有人王。欲护国土常受快乐。欲令众生咸蒙安隐。欲得摧伏一切外敌。于自国境。永得昌盛。欲令正教流布世间。苦恼恶法皆除灭者。世尊。是诸国主必当听受是妙经王。亦应恭敬供养读诵受持经者。我等及余无量天众。以是听法善根威力。得服无上甘露法味。增益我等所有眷属。并余天神皆得胜利。何以故。以是人王至心听受是经典故。世尊。如大梵天。于诸有情常为宣说世出世论。帝释复说种种诸论。五通神仙。亦说诸论。世尊。梵天帝释五通仙人。虽有百千俱胝那庾多无量诸论。然佛世尊慈悲哀愍。为人天众说金光明微妙经典。比前所说。胜彼百千俱胝那庾多倍不可为喻。何以故。由此能令诸赡部洲所有王等正法化世。能与众生安乐之事。为护自身及诸眷属令无苦恼。又无他方怨贼侵害。所有诸恶悉皆远去。亦令国土灾厄屏除。化以正法无有诤讼。是故人王各于国土。当然法炬明照无边。增益天众并诸眷属。世尊。我等四王无量天神药叉之众。赡部洲内所有天神。以是因缘。得服无上甘露法味。获大威德势力光明。无不具足。一切众生皆得安隐。复于来世无量百千不可思议那庾多劫。常受快乐。复得值遇无量诸佛种诸善根。然后证得阿耨多罗三藐三菩提。如是无量无边胜利。皆是如来应正等觉。以大慈悲过诸梵众。以大智慧逾于帝释。修诸苦行胜五通仙。百千万亿那庾多倍。不可称计。为诸众生。演说如是微妙经典。令赡部洲一切国主及诸人众。明了世间所有法式。治国化人。劝导之事。由此经王流通力故。普得安乐。此等福利。皆是释迦大师。于此经典。广为流通慈悲力故。世尊。以是因缘诸人王等。皆应受持供养恭敬尊重赞叹此妙经王。何以故。以如是等不可思议殊胜功德。利益一切。是故名曰最胜经王

尔时。世尊复告四天王。汝等四王及余眷属。无量百千俱胝那庾多诸天大众。见彼人王。若能至心听是经典。供养恭敬尊重赞叹者。应当拥护除其衰患。能令汝等亦受安乐若四部众。能广流布是经王者。于人天中。广作佛事。普能利益无量众生。如是之人。汝等四王。常当拥护。如是四众。勿使他缘共相侵扰。令彼身心寂静安乐。于此经王。广宣流布。令不断绝。利益有情。尽未来际

尔时多闻天王。从座而起白佛言。世尊。我有如意宝珠陀罗尼法。若有众生。乐受持者。功德无量。我常拥护令彼众生离苦得乐。能成福智二种资粮。欲受持者先当诵此护身之咒。即说咒曰

南谟薜室啰末拏也莫诃曷啰阇也　怛侄他　啰啰啰啰　矩怒矩怒　区怒区怒　寠怒寠怒　飒嚩飒嚩羯啰　羯啰莫诃毗羯喇么　莫诃毗羯喇么　莫诃曷啰社　曷[口*洛]叉曷[口*洛]叉　睹漫(自称己名)　萨婆萨埵难者　莎诃

世尊诵此咒者。当以白线咒之七遍。一遍一结系之肘后。其事必成。应取诸香。所谓安息栴檀龙脑苏合多揭罗薰陆。皆须等分和合一处。手执香炉烧香供养。清净澡浴着鲜洁衣。于一静室可诵神咒

请我薜室啰末拏天王。即说咒曰

南谟薜室啰末拏(引)也

南谟檀那[馬*犬]也　檀泥说啰(引)也　阿揭扯　阿钵[口*賴]弭哆　檀泥说啰　钵啰么　迦留尼迦　萨婆萨埵　呬哆振哆　么么(已名)檀那末奴钵喇拽扯　碎阎摩揭扯　莎诃

此咒诵满一七遍已。次诵本咒。欲诵咒时。先当称名敬礼三宝及薜室罗末拏天王。能施财物。令诸众生所求愿满。悉能成就与其安乐。如是礼已。次诵薜室罗末拏天王。如意末尼宝心神咒。能施众生随意安乐。尔时多闻天王。即于佛前说如意末尼宝心咒曰

南谟曷喇怛娜　怛喇夜野(引)南谟薜室啰末拏(引)也

莫诃啰阇(引)也　怛侄他　四弭四弭　苏母苏母　栴茶栴茶　折啰折啰　萨啰萨啰羯啰羯啰　枳哩枳哩　矩噜矩噜　母噜母噜　主噜主噜　娑大也额贪　我名某甲　昵店頞他　达达睹莎诃　南谟薜室啰末拏也莎诃檀那[馬*犬]也莎诃　曼奴喇他钵唎脯喇迦(引)也莎诃

受持咒时。先诵千遍。然后于净室中。瞿摩涂地。作小坛场。随时饮食。一心供养。常然妙香令烟不绝。诵前心咒昼夜系心。惟自耳闻勿令他解。时有薜室啰末拏王子名禅腻师。现童子形来至其所。问言。何故须唤我父。即可报言。我为供养三宝。事须财物愿当施与。时禅腻师。闻是语已。即还父所。白其父言。今有善人。发至诚心供养三宝。少乏财物为斯请召。其父报曰。汝可速去日日与彼一百迦利沙波拏(此是根本梵音惟目贝齿而随方不定或是贝齿或是金银铜铁等钱然摩揭陀现今通用一迦利沙波拏有一千六百贝齿总数可以准知若准物直随处不定若人持咒得成就者获物之时自知其数有本云每日与一百陈那罗即金钱也乃至尽形日日常得西方求者多有神验除不至心也)

其持咒者见是相已。知事得成。当须独处净室。烧香而卧。可于床边置一香箧。每至天晓观其箧中获所求物。每得物时当日即须供养三宝。香花饮食兼施贫乏。皆令罄尽不得停留。于诸有情起慈悲念。勿生嗔诳谄害之心。若起嗔者即失神验。常可护心勿令嗔恚。又持此咒者。于每日中忆我多闻天王。及男女眷属称扬赞叹。恒以十善共相资助。令彼天等福力增明。众善普臻。证菩提处。彼诸天众见是事已。皆大欢喜。共来拥卫持咒之人。又持咒者。寿命长远。经无量岁。永离三涂。常无灾厄。亦令获得如意宝珠及以伏藏。神通自在。所愿皆成。若求官荣。无不称意。亦解一切禽兽之语

世尊。若持咒时。欲得见我自身现者。可于月八日或十五日。于白叠上画佛形像。当用木胶杂彩。庄饰其画像人为受八戒。于佛左边。作吉祥天女像。于佛右边作我多闻天像。并画男女眷属之类。安置座处咸令如法。布列花彩烧众名香。然灯续明昼夜无歇。上妙饮食种种珍奇。发殷重心。随时供养。受持神咒。不得轻心。请召我时应诵此咒

南谟室利健那也　勃陀(引)也　南谟薜室啰末拏也　药叉啰阇(引)也　莫诃啰阇阿地啰阇也　南么室唎耶裔　莫诃提弊(引)裔　怛侄他　怛啰怛啰　咄噜咄噜　末啰末啰　窣率吐窣率吐　汉娜汉娜　末尼羯诺迦　跋折啰薜琉璃也　目底迦楞讫[口*栗]哆　设唎啰裔　蒲(引)萨婆萨埵呬哆迦摩薜室啰末拏　室唎夜提鼻　跋[口*臘]婆也　医呬医呬磨毗蓝婆　瞿[口*栗]拏瞿[口*栗]拏[袖-由+未](麻八反)喇娑[袖-由+未]喇娑　达[馬*犬]呬么么　阿目迦那末写(自称己名)远哩设那迦末写达哩设南　么么末那　钵喇曷啰大也　莎诃

世尊。我若见此诵咒之人。复见如是盛兴供养。即生慈爱欢喜之心。我即变身。作小儿形。或作老人苾刍之像。手持如意末尼宝珠。并持金囊。入道场内。身现恭敬。口称佛名。语持咒者曰。随汝所求皆令如愿。或隐林薮。或造宝珠。或欲众人爱宠。或求金银等物。欲持诸咒。皆令有验。或欲神通寿命长远。及胜妙乐无不称心。我今且说如是之事。若更求余皆随所愿悉得成就。宝藏无尽功德无穷。假使日月坠堕于地。或可大地有时移转。我此实语终不虚然。常得安隐随心快乐。世尊。若有人能受持读诵是经王者。诵此咒时。不假疲劳。法速成就。世尊。我今为彼贫穷困厄苦恼众生。说此神咒令获大利。皆得富乐自在无患。乃至尽形我当拥护。随逐是人为除灾厄。亦复令此持金光明最胜王经流通之者。及持咒人。于百步内光明照烛。我之所有千药叉神亦常侍卫。随欲驱使无不遂心。我说实言无有虚诳。惟佛证知。时多闻天王。说此咒已。佛言。善哉天王。汝能破裂一切众生贫穷苦网。令得富乐。说是神咒。复令此经广行于世。时四天王俱从座起。偏袒一肩。顶礼双足。右膝着地。合掌恭敬。以妙伽他。赞佛功德

  佛面犹如净满月　　亦如千日放光明
  目净修广若青莲　　齿白齐密犹珂雪
  佛德无边如大海　　无限妙宝积其中
  智慧德水镇恒盈　　百千胜定咸充满
  足下轮相皆严饰　　毂辋千辐悉齐平
  手足鞔网遍庄严　　犹如鹅王相具足
  佛身光曜等金山　　清净殊特无伦匹
  亦如妙高功德满　　故我稽首佛山王
  相好如空不可测　　逾于千月放光明
  皆如焰幻不思议　　故我稽首心无著

尔时四天王赞叹佛已世尊亦以伽他而答之曰

  此金光明最胜经　　无上十力之所说
  汝等四王常拥护　　应生勇猛不退心
  此妙经宝极甚深　　能与一切有情乐
  由彼有情安乐故　　常得流通赡部洲
  于此大千世界中　　所有一切有情类
  饿鬼傍生及地狱　　如是苦趣悉皆除
  住此南洲诸国王　　及余一切有情类
  由经威力常欢喜　　皆蒙拥护得安宁
  亦使此中诸有情　　除众病苦无贼盗
  赖此国土弘经故　　安隐丰乐无违恼
  若人听受此经王　　欲求尊贵及财利
  国土丰乐无违诤　　随心所愿悉皆从
  能令他方贼退散　　于自国界常安隐
  由此最胜经王力　　离诸苦恼无忧怖
  如宝树王在宅内　　能生一切诸乐具
  最胜经王亦复然　　能与人王胜功德
  譬如澄洁清冷水　　能除饥渴诸热恼
  最胜经王亦复然　　令乐福者心满足
  如人室有妙宝箧　　随所受用悉从心
  最胜经王亦复然　　福德随心无所乏
  汝等天主及天众　　应当供养此经王
  若能依教奉持经　　智慧威神皆具足
  现法十方一切佛　　咸共护念此经王
  见有读诵及受持　　称叹善哉甚希有
  若有人能听此经　　身心踊跃生欢喜
  常有百千药叉众　　随所住处护斯人
  于此世界诸天众　　其数无量不思议
  悉共听受此经王　　欢喜护持无退转
  若人听受此经王　　威德勇猛常自在
  增益一切人天众　　令离衰恼益光明

尔时四天王闻是颂已。欢喜踊跃。白佛言。世尊。我从昔来未曾得闻如是甚深微妙之法。心生悲喜。涕泪交流。举身战动。证不思议希有之事。以天曼陀罗花摩诃曼陀罗花。而散佛上。作是殊胜供养佛已。白佛言。世尊。我等四王各有五百药叉眷属。常当处处拥护是经及说法师。以智光明。而为助卫。若于此经。所有句义。忘失之处。我皆令彼忆念不忘。并与陀罗尼殊胜法门。令得具足。复欲令此最胜经王所在之处。为诸众生。广宣流布。不速隐没。尔时世尊。于大众中。说是法时。无量众生。皆得大智聪睿辩才。摄受无量福德之聚。离诸忧恼。发喜乐心。善明众论。登出离道。不复退转。速证菩提

金光明最胜王经卷第六金光明最胜王经卷第七

        大唐三藏沙门义净奉　制译

    无染着陀罗尼品第十三

尔时世尊。告具寿舍利子。今有法门。名无染着陀罗尼。是诸菩萨所修行法。过去菩萨之所受持。是菩萨母。说是语已。具寿舍利子。白佛言。世尊。陀罗尼者。是何句义。世尊。陀罗尼者。非方处。非非方处。作是语已。佛告舍利子。善哉善哉。舍利子。汝于大乘。已能发起。信解大乘。尊重大乘。如汝所说。陀罗尼者。非方处。非非方处。非法非非法。非过去非未来非现在非事非非事。非缘非非缘。非行非非行。无有法生亦无法灭。然为利益诸菩萨故。作如是说。于此陀罗尼功用。正道理趣势力安立。即是诸佛功德。诸佛禁戒。诸佛所学。诸佛秘意。诸佛生处。故名无染着陀罗尼最妙法门。作是语已。舍利子白佛言。世尊。惟愿善逝。为我说此陀罗尼法。若诸菩萨能安住者。于无上菩提。不复退转。成就正愿。得无所依。自性辩才。获希有事。安住圣道。皆由得此陀罗尼故。佛告舍利子。善哉善哉。如是如是。如汝所说。若有菩萨。得此陀罗尼者。应知。是人与佛无异。若有供养尊重承事供给此菩萨者。应知。即是供养于佛。舍利子。若有余人。闻此陀罗尼。受持读诵生信解者。亦应如是恭敬供养。与佛无异。以是因缘获无上果。尔时世尊。即为演说陀罗尼曰

怛侄他　删陀喇儞　嗢多喇儞　苏三钵啰底瑟耻哆　苏那么　苏钵喇底瑟耻哆鼻逝也　跋罗　萨底也　钵喇底慎若　苏阿　嚧诃　慎若那末底　嗢波弹儞　阿伐那末底　阿毗师弹儞　阿鞞毗耶诃啰　输婆　伐底　苏尼室唎多(引)薄虎郡社(引)阿毗婆[馬*犬](引)莎诃

佛告舍利子。此无染着陀罗尼句。若有菩萨。能善安住能正受持者。当知。是人若于一劫若百劫若千劫若百千劫。所发正愿。无有穷尽。身亦不被刀杖毒药水火猛兽之所损害。何以故。舍利子。此无染着陀罗尼。是过去诸佛母。未来诸佛母。现在诸佛母。舍利子。若复有人以十阿僧企耶三千大千世界满中七宝。奉施诸佛。及以上妙衣服饮食。种种供养经无数劫。若复有人。于此陀罗尼。乃至一句能受持者。所生之福。倍多于彼。何以故。舍利子。此无染着陀罗尼甚深法门。是诸佛母故。时具寿舍利子及诸大众。闻是法已皆大欢喜。咸愿受持

    金光明最胜王经如意宝珠品第十四

尔时世尊。于大众中。告阿难陀曰。汝等当知有陀罗尼。名如意宝珠。远离一切灾厄。亦能遮止诸恶雷电。过去如来应正等觉所共宣说。我于今时。于此经中。亦为汝等大众宣说。能于人天。为大利益。哀愍世间。拥护一切。令得安乐。时诸大众及阿难陀。闻佛语已。各各至诚。瞻仰世尊。听受神咒。佛言。汝等谛听。于此东方有光明电王名阿揭多。南方有光明电王名设羝噜。西方有光明电王名主多光。北方有光明电王名苏多末尼。若有善男子善女人。得闻如是电王名字。及知方处者。此人即便远离一切怖畏之事。及诸灾横悉皆消殄若于住处书此四方电王名者。于所住处无雷电怖。亦无灾厄及诸障恼。非时抂死悉皆远离。尔时世尊即说咒曰

怛侄他　儞弭　儞弭　儞弭　尼民达哩　窒哩卢迦　卢羯儞　窒哩输攞波儞　曷[口*洛]叉　曷[口*洛]叉

我某甲及此住处一切恐怖所有苦恼雷电霹雳乃至抂死悉皆远离莎诃

尔时观自在菩萨摩诃萨。在大众中。即从座起偏袒右肩。合掌恭敬。白佛言。世尊。我今亦于佛前。略说如意宝珠神咒。于诸人天为大利益。哀愍世间。拥护一切。令得安乐。有大威力。所求如意。即说咒曰

怛侄他　喝帝　毗喝帝　儞喝帝　钵喇窒体鸡　钵喇底(丁履反)蜜窒囇　戍提　目羝毗末丽　钵喇婆莎(苏活反)囇　安茶(入声)囇般茶囇(平声)　税帝　般茶啰婆死儞　喝囇羯茶(引)囇　劫毕丽　冰揭罗恶绮　达地目企　曷[口*洛]叉　曷[口*洛]叉

我某甲。及此住处。一切恐怖所有苦恼。乃至抂死。悉皆远离。愿我莫见罪恶之事。常蒙圣观自在菩萨大悲威光之所护念。莎诃

尔时。执金刚秘密主菩萨。即从座起。合掌恭敬。白佛言。世尊。我今亦说陀罗尼咒。名曰无胜。于诸人天。为大利益。哀愍世间。拥护一切。有大威力。所求如愿。即说咒曰

怛侄他　母儞母儞　母尼囇　末底末底　苏末底　莫诃末底　呵呵呵　磨婆　以那悉底帝(引)　波跛　跋折攞波儞　恶甜(火含反)侄[口*栗]茶(上)莎诃

世尊。我此神咒。名曰无胜拥护。若有男女。一心受持。书写读诵。忆念不忘。我于昼夜。常护是人。于一切恐怖乃至抂死。悉皆远离

尔时索诃世界主梵天王。即从座起。合掌恭敬白佛言。世尊。我亦有陀罗尼微妙法门。于诸人天为大利益。哀愍世间。拥护一切。有大威力。所求如愿。即说咒曰

怛侄他　醯哩　弭哩　地哩　莎诃　跋啰甜魔布囇　跋啰甜么末泥　跋啰甜么揭鞞　补涩跛僧悉怛囇　莎诃

世尊我此神咒。名曰梵治。悉能拥护持是咒者。令离忧恼及诸罪业。乃至抂死悉皆远离

尔时帝释天主。即从座起。合掌恭敬白佛言。世尊。我亦有陀罗尼。名跋折罗扇儞。是大明咒。能除一切恐怖厄难。乃至抂死。悉皆远离。拔苦与乐。利益人天。即说咒曰

怛侄他　毗儞　婆喇儞　畔陀么弹滞磨腻儞[打-丁+致]　尔瞿哩　健陀哩　旃茶哩　摩登耆(上)卜羯死　萨啰跋[口*束*頁]鞞(去)　呬娜末低　答么　嗢多喇儞　莫呼喇儞　达喇儞　计斫羯啰婆抧　舍伐哩　奢伐哩　莎诃

尔时多闻天王。持国天王。增长天王。广目天王。俱从座起。合掌恭敬白佛言。世尊。我今亦有神咒。名施一切众生无畏。于诸苦恼。常为拥护。令得安乐。增益寿命。无诸患苦。乃至抂死。悉皆远离。即说咒曰

怛侄他补涩闭　苏补涩闭　度么钵喇呵囇　阿囄耶钵喇设悉帝　扇帝涅　目帝忙揭例窣睹帝　悉哆鼻帝　莎诃

尔时复有诸大龙王。所谓末那斯龙王。电光龙王。无热池龙王。电舌龙王。妙光龙王。俱从座起。合掌恭敬白佛言。世尊。我亦有如意宝珠陀罗尼。能遮恶电除诸恐怖。能于人天为大利益。哀愍世间。拥护一切。有大威力。所求如愿。乃至抂死悉皆远离。一切毒药皆令止息。一切造作蛊道咒术。不吉祥事悉令除灭。我今以此神咒奉献世尊。惟愿哀愍慈悲纳受。当令我等离此龙趣永舍悭贪。何以故。由此悭贪于生死中受诸苦恼。我等愿断悭贪种子。即说咒曰

怛侄他　阿折囇　阿末囇　阿蜜[口*栗]谛　恶叉裔　阿弊裔　奔尼钵唎耶栗谛　萨婆波跛　钵唎苫摩尼裔　莎诃　阿离裔般豆　苏波尼裔莎诃

世尊。若有善男子善女人。口中说此陀罗尼。明咒。或书经卷。受持读诵。恭敬供养者。终无雷电霹雳及诸恐怖苦恼忧患。乃至抂死悉皆远离。所有毒药蛊魅厌祷。害人虎狼师子毒蛇之类。乃至蚊虻悉不为害

尔时世尊普告大众。善哉善哉。此等神咒皆有大力。能随众生心所求事。悉令圆满。为大利益。除不至心。汝等勿疑。时诸大众闻佛语已欢喜信受

    金光明最胜王经大辩才天女品第十五之一

尔时大辩才天女。于大众中。即从座起。顶礼佛足白佛言。世尊。若有法师。说是金光明最胜王经者。我当益其智慧。具足庄严言说之辩。若彼法师于此经中文字句义。所有忘失皆令忆持能善开悟。复与陀罗尼总持无碍。又此金光明最胜王经。为彼有情已于百千佛所。种诸善根常受持者。于赡部洲。广行流布。不速隐没。复令无量有情闻是经典。皆得不可思议捷利辩才。无尽大慧。善解众论及诸伎术。能出生死。速趣无上正等菩提。于现世中。增益寿命。资身之具悉令圆满。世尊。我当为彼持经法师及余有情。于此经典乐听闻者。说其咒药洗浴之法。彼人所有恶星灾变与初生时星属相违。疫病之苦斗诤战阵。恶梦鬼神蛊毒厌魅咒术起尸。如是诸恶为障难者。悉令除灭。诸有智者。应作如是洗浴之法。当取香药三十二味。所谓

菖蒲(跋者)牛黄(瞿卢折娜)苜蓿香(塞毕力迦)麝香(莫迦婆伽)雄黄(末奈眵罗)合昏树(尸利洒)白及(因达啰喝悉哆)芎藭(阇莫迦)狗杞根(苫弭)松脂(室利薜瑟得迦)桂皮(咄者)香附子(目窣哆)沉香(恶揭噜)栴檀(栴檀娜)零凌香(多揭罗)丁子(索瞿者)郁金(茶矩么)婆律膏(揭罗娑)苇香(捺剌柁)竹黄(鹘路战娜)细豆蔻(苏泣迷罗)甘松(苦弭哆)藿香(钵怛罗)茅根香(嗢尸罗)叱脂(萨洛计)艾纳(世黎也)安息香(窭具攞)芥子(萨利杀跛)马芹(叶婆儞)龙花须(那伽鸡萨罗)白胶(萨折罗婆)青木(矩瑟侘)皆等分

以布洒星日。一处捣筛。取其香末。当以此咒咒一百八遍。咒曰

怛侄他　苏讫栗帝　讫栗帝讫栗帝劫摩怛里　缮怒羯啰滞　郝羯喇滞　因达啰阇利腻　铄羯[口*闌]滞　钵设侄囇　阿伐底羯细　计娜矩睹矩睹　脚迦鼻囇　劫鼻囇劫鼻囇劫毗啰末底(丁里反)　尸罗末底那底度啰末底哩　波伐雉畔稚囇　室囇室囇萨底悉体羝莎诃

  若乐如法洗浴时　　应作坛场方八肘
  可于寂静安隐处　　念所求事不离心
  应涂牛粪作其坛　　于上普散诸花彩
  当以净洁金银器　　盛满美味并乳蜜
  于彼坛场四门所　　四人守护法如常
  令四童子好严身　　各于一角持瓶水
  于此常烧安息香　　五音之乐声不绝
  幡盖庄严悬缯彩　　安在坛场之四边
  复于场内置明镜　　利刀兼箭各四枚
  于坛中心埋大盆　　应以漏版安其上
  用前香末以和汤　　亦复安在于坛内
  既作如斯布置已　　然后诵咒结其坛

结界咒曰

怛侄他　頞喇计　娜也泥(去)　呬囇弭囇只囇　企企囇莎诃

  如是结界已　　方入于坛内
  咒水三七遍　　散洒于四方
  次可咒香汤　　满一百八遍
  四边安幔障　　然后洗浴身

咒水咒汤咒曰

怛侄他(一)索揭智(贞励反下同二)毗揭智(三)毗揭荼伐底(四)莎诃(五)

若洗浴讫。其洗浴汤及坛场中供养饮食。弃河池内。余皆收摄。如是浴已。方着净衣。既出坛场。入净室内。咒师教其发弘誓愿。永断众恶常修诸善。于诸有情兴大悲心。以是因缘。当获无量随心福报。复说颂曰

  若有病苦诸众生　　种种方药治不差
  若依如是洗浴法　　并复读诵斯经典
  常于日夜念不散　　专想殷勤生信心
  所有患苦尽消除　　解脱贫穷足财宝
  四方星辰及日月　　威神拥护得延年
  吉祥安隐福德增　　灾变厄难皆除遣

次诵护身咒三七遍。咒曰

怛侄他　三谜　毗三谜　莎诃　索揭滞毗揭滞　莎诃　毗揭茶(亭耶反)伐底　莎诃娑揭啰　三步多也莎诃　塞建陀　摩多也莎诃　尼攞建佗也　莎诃　阿钵啰市哆　毗[口*梨]耶也　莎诃　呬摩槃哆　三步多也　莎诃　阿儞蜜攞　薄怛啰也　莎诃　南谟薄伽伐都　跋啰甜摩写莎诃　南谟萨啰酸(苏活)底　莫诃提鼻裔莎诃　悉甸睹漫(此云成就我某甲)曼怛啰钵拖莎诃　怛喇睹仳侄哆　跋啰甜摩奴末睹　莎诃

尔时大辩才天女。说洗浴法坛场咒已。前礼佛足白佛言。世尊。若有苾刍苾刍尼。邬波索迦。邬波斯迦。受持读诵书写流布是妙经王。如说行者。若在城邑聚落旷野山林僧尼住处。我为是人。将诸眷属。作天伎乐。来诣其所。而为拥护。除诸病苦。流星变怪。疫疾斗诤王。法所拘。恶梦恶神为障碍者。蛊道厌术。悉皆除殄。饶益是等持经之人。苾刍等众及诸听者。皆令速渡生死大海。不退菩提

尔时世尊闻是说已。赞辩才天女言。善哉善哉。天女。汝能安乐利益无量无边有情。说此神咒及以香水坛场法式。果报难思。汝当拥护最胜经王。勿令隐没常得流通。尔时大辩才天女。礼佛足已还复本座

尔时法师授记憍陈如婆罗门。承佛威力于大众前。赞请辩才天女曰

  聪明勇进辩才天　　人天供养悉应受
  名闻世间遍充满　　能与一切众生愿
  依高山顶胜住处　　葺茅为室在中居
  恒结软草以为衣　　在处常翘于一足
  诸天大众皆来集　　咸同一心申赞请
  惟愿智慧辩才天　　以妙言词施一切

尔时辩才天女。即便受请为说咒曰

怛侄他慕囇只囇　阿伐帝(贞励)阿伐吒伐底(丁里下同)馨遇[口*(隸-木+士)]名具[口*(隸-木+士)]　名具罗伐底　鸯具师　末唎只三末底　毗三末底恶近(入)　唎莫近唎怛啰只　怛啰者伐　底质质哩室里蜜里　末难地　昙(去)末唎只　八啰拏毕唎裔　卢迦逝瑟跇(丑世反)　卢迦失囇瑟耻　卢迦毕唎裔　悉驮跋唎帝　毗么目企(轻利反)输只折唎　阿钵唎底喝帝　阿钵喇底喝哆勃地　南母只　南母只　莫诃提鼻钵喇底近(入)唎昏(火恨)拏(上)南摩塞迦啰　我某甲勃地　达哩奢呬　勃地　阿钵喇底喝哆　婆(上)跋睹　匝婆谜毗输侄睹　舍悉怛啰输路迦　曼怛啰毕得迦　迦婢耶地数　怛侄他　莫诃钵喇婆鼻　呬里蜜里呬里蜜里　毗折喇睹谜勃地　我某甲勃地输提　薄伽伐点　提毗焰　萨罗酸(苏活)点(丁焰反)羯啰(鲁家)滞鸡由囇鸡由啰末底　呬里蜜里呬里蜜里　阿婆诃耶弭　莫诃提鼻勃陀萨帝娜　达摩萨帝娜　僧伽萨帝娜因达啰萨帝娜　跋喽拏萨帝娜　裔芦鸡萨底婆地娜　羝钐(引)萨帝娜　萨底伐者泥娜阿婆诃耶弭　莫诃提鼻　呬哩蜜哩呬哩蜜哩　毗折喇睹　我某甲勃地　南谟薄伽伐底(丁利反)莫诃提鼻　萨啰酸底　悉甸睹　曼怛啰钵陀弥　莎诃

尔时辩才天女。说是咒已。告婆罗门言。善哉大士。能为众生。求妙辩才及诸珍宝神通智慧。广利一切。速证菩提。如是应知。受持法式。即说颂曰

  先可诵此陀罗尼　　令使纯熟无谬失
  归敬三宝诸天众　　请求加护愿随心
  敬礼诸佛及法宝　　菩萨独觉声闻众
  次礼梵王并帝释　　及护世者四天王
  一切常修梵行人　　悉可至诚殷重敬
  可于寂静兰若处　　大声诵前咒赞法
  应在佛像天龙前　　随其所有修供养
  于彼一切众生类　　发起慈悲哀愍心
  世尊妙相紫金身　　系想正念心无乱
  世尊护念说教法　　随彼根机令习定
  于其句义善思惟　　复依空性而修习
  应在世尊形像前　　一心正念而安坐
  即得妙智三摩地　　并获最胜陀罗尼
  如来金口演说法　　妙响调伏诸人天
  舌相随缘现希有　　广长能覆三千界
  如是诸佛妙音声　　至诚忆念心无畏
  诸佛皆由发弘愿　　得此舌相不思议
  宣说诸法皆非有　　譬如虚空无所著
  诸佛音声及舌相　　系念思量愿圆满
  若见供养辩才天　　或见弟子随师教
  授此秘法令修学　　尊重随心皆得成
  若人欲得最上智　　应当一心持此法
  增长福智诸功德　　必定成就勿生疑
  若求财者得多财　　求名称者获名称
  求出离者得解脱　　必定成就勿生疑
  无量无边诸功德　　随其内心之所愿
  若能如是依行者　　必得成就勿生疑
  当于净处着净衣　　应作坛场随大小
  以四净瓶盛美味　　香花供养可随时
  悬诸缯彩并幡盖　　涂香末香遍严饰
  供养佛及辩才天　　求见天身皆遂愿
  应三七日诵前咒　　可对大辩天神前
  若其不见此天神　　应更用心经九日
  于后夜中犹不见　　更求清净胜妙处
  如法应画辩才天　　供养诵持心无舍
  昼夜不生于懈怠　　自利利他无穷尽
  所获果报施群生　　于所求愿皆成就
  若不遂意经三月　　六月九月或一年
  殷勤求请心不移　　天眼他心皆悉得

尔时憍陈如婆罗门。闻是说已。欢喜踊跃叹未曾有。告诸大众作如是言。汝等人天一切大众。如是当知。皆一心听。我今更欲依世谛法赞彼胜妙辩才天女。即说颂曰

  敬礼天女那罗延　　于世界中得自在
  我今赞叹彼尊者　　皆如往昔仙人说
  吉祥成就心安隐　　聪明惭愧有名闻
  为母能生于世间　　勇猛常行大精进
  于军阵处战恒胜　　长养调伏心慈忍
  现为阎罗之长姊　　常着青色野蚕衣
  好丑容仪皆具有　　眼目能令见者怖
  无量胜行超世间　　归信之人咸摄受
  或在山岩深险处　　或居坎窟及河边
  或在大树诸丛林　　天女多依此中住
  假使山林野人辈　　亦常供养于天女
  以孔雀羽作幡旗　　于一切时常护世
  师子虎狼恒围绕　　牛羊鸡等亦相依
  振大铃铎出音声　　频陀山众皆闻响
  或执三戟头圆髻　　左右恒持日月旗
  黑月九日十一日　　于此时中当供养
  或现婆苏大天女　　见有斗战心常愍
  观察一切有情中　　天女最胜无过者
  权现牧牛欢喜女　　与天战时常得胜
  能久安住于世间　　亦为和忍及暴恶
  大婆罗门四明法　　幻化咒等悉皆通
  于天仙中得自在　　能为种子及大地
  诸天女等集会时　　如大海潮必来应
  于诸龙神药叉众　　咸为上首能调伏
  于诸女中最梵行　　出言犹如世间主
  于王住处如莲华　　若在河津喻桥筏
  面貌犹如盛满月　　具足多闻作依处
  辩才胜出若高峰　　念者皆与为洲渚
  阿苏罗等诸天众　　咸共称赞其功德
  乃至千眼帝释主　　以殷重心而观察
  众生若有悕求事　　悉能令彼速得成
  亦令聪辩具闻持　　于大地中为第一
  于此十方世界中　　如大灯明常普照
  乃至神鬼诸禽兽　　咸皆遂彼所求心
  于诸女中若山峰　　同昔仙人久住世
  如少女天常离欲　　实语犹如大世主
  普见世间差别类　　乃至欲界诸天宫
  唯有天女独称尊　　不见有情能胜者
  若于战阵恐怖处　　或见堕在火坑中
  河津险难贼盗时　　悉能令彼除怖畏
  或被王法所枷缚　　或为怨仇行杀害
  若能专注心不移　　决定解脱诸忧苦
  于善恶人皆拥护　　慈悲愍念常现前
  是故我以至诚心　　稽首归依大天女

尔时婆罗门。复以咒赞天女曰

  敬礼敬礼世间尊　　于诸母中最为胜
  三种世间咸供养　　面貌容仪人乐观
  种种妙德以严身　　目如修广青莲叶
  福智光明名称满　　譬如无价末尼珠
  我今赞叹最胜者　　悉能成办所求心
  真实功德妙吉祥　　譬如莲花极清净
  身色端严皆乐见　　众相希有不思议
  能放无垢智光明　　于诸念中为最胜
  犹如师子兽中上　　常以八臂自庄严
  各持弓箭刀槊斧　　长杵铁轮并罥索
  端正乐见如满月　　言词无滞出和音
  若有众生心愿求　　善事随念令圆满
  帝释诸天咸供养　　皆共称赞可归依
  众德能生不思议　　一切时中起恭敬

莎诃(此上咒诵是咒亦是赞若持咒时必先诵之)

  若欲祈请辩才天　　依此咒赞言词句
  晨朝清净至诚诵　　于所求事悉随心

尔时佛告婆罗门。善哉善哉。汝能如是利益众生施与安乐。赞彼天女。请求加护获福无边(此品咒法有略有广或开或合前后不同梵本既多但依一译后勘者知之)

金光明最胜王经卷第七金光明最胜王经卷第八

        大唐三藏沙门义净奉　制译

    大辩才天女品第十五之二

尔时。憍陈如婆罗门。说上赞叹及咒赞法。赞辩才天女已。告诸大众。仁等。若欲请辩才天女哀愍加护。于现世中得无碍辩。聪明大智巧妙言词。博综奇才论议文饰。随意成就。无疑滞者。应当如是至诚殷重而请召言

南谟佛陀也。南谟达摩也。南谟僧伽也。南谟诸菩萨众。独觉声闻一切贤圣。过去现在十方诸佛。悉皆已习真实之语。能随顺说。当机实语无虚诳语。已于无量俱胝大劫。常说实语。有实语者。悉皆随喜。以不妄语故。出广长舌能覆于面。覆赡部洲及四天下。能覆一千二千三千世界。普覆十方世界。圆满周遍。不可思议。能除一切烦恼炎热。敬礼敬礼一切诸佛。如是舌相。愿我某甲。皆得成就微妙辩才。至心归命

  敬礼诸佛妙辩才　　诸大菩萨妙辩才
  独觉圣者妙辩才　　四向四果妙辩才
  四圣谛语妙辩才　　正行正见妙辩才
  梵众诸仙妙辩才　　大天乌摩妙辩才
  塞建陀天妙辩才　　摩那斯王妙辩才
  聪明夜天妙辩才　　四大天王妙辩才
  善住天子妙辩才　　金刚密主妙辩才
  吠率怒天妙辩才　　毗摩天女妙辩才
  侍数天神妙辩才　　室唎天女妙辩才
  室唎末多妙辩才　　醯哩言词妙辩才
  诸母大母妙辩才　　诃哩底母妙辩才
  诸药叉神妙辩才　　十方诸王妙辩才
  所有胜业资助我　　令得无穷妙辩才
  敬礼无欺诳　　敬礼解脱者
  敬礼离欲人　　敬礼舍缠盖
  敬礼心清净　　敬礼光明者
  敬礼真实语　　敬礼无尘习
  敬礼住胜义　　敬礼大众生
  敬礼辩才天　　令我词无碍
  愿我所求事　　皆悉速成就
  无病常安隐　　寿命得延长
  善解诸明咒　　勤修菩提道
  广饶益群生　　求心愿早遂
  我说真实语　　我说无诳语
  天女妙辩才　　令我得成就
  惟愿天女来　　令我语无滞
  速入身口内　　聪明足辩才
  愿令我舌根　　当得如来辩
  由彼语威力　　调伏诸众生
  我所出语时　　随事皆成就
  闻者生恭敬　　所作不唐捐
  若我求辩才　　事不成就者
  天女之实语　　皆悉成虚妄
  有作无间罪　　佛语令调伏
  及以阿罗汉　　所有报恩语
  舍利子目连　　世尊众第一
  斯等真实语　　愿我皆成就
  我今皆召请　　佛之声闻众
  皆愿速来至　　成就我求心
  所求真实语　　皆愿无虚诳
  上从色究竟　　及以净居天
  大梵及梵辅　　一切梵王众
  乃至遍三千　　索诃世界主
  并及诸眷属　　我今皆请召
  惟愿降慈悲　　哀怜同摄受
  他化自在天　　及以乐变化
  睹史多天众　　慈氏当成佛
  夜摩诸天众　　及三十三天
  四大王众天　　一切诸天众
  地水火风神　　依妙高山住
  七海山神众　　所有诸眷属
  满财及五顶　　日月诸星辰
  如是诸天众　　令世间安隐
  斯等诸天神　　不乐作罪业
  敬礼鬼子母　　及最小爱儿
  天龙药叉众　　乾闼阿苏罗
  及以紧那罗　　莫呼洛伽等
  我以世尊力　　悉皆申请召
  愿降慈悲心　　与我无碍辩
  一切人天众　　能了他心者
  皆愿加神力　　与我妙辩才
  乃至尽虚空　　周遍于法界
  所有含生类　　与我妙辩才

尔时辩才天女闻是请已。告婆罗门言。善哉大士。若有男子女人。能依如是咒及咒赞。如前所说。受持法式。归敬三宝。虔心正念。于所求事。皆不唐捐。兼复受持读诵此金光明微妙经典。所愿求者。无不果遂。速得成就。除不至心。时婆罗门。深心欢喜合掌顶受

尔时佛告辩才天女。善哉善哉。善女天。汝能流布是妙经王。拥护所有受持经者。及能利益一切众生。令得安乐。说如是法。施与辩才不可思议。得福无量。诸发心者。速趣菩提

    金光明最胜王经大吉祥天女品第十六

尔时大吉祥天女。即从座起前礼佛足。合掌恭敬。白佛言。世尊。我若见有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵为人解说是金光明最胜王经者。我当专心恭敬。供养此等法师。所谓饮食衣服。卧具医药。及余一切所须资具。皆令圆满。无有乏少。若昼若夜。于此经王所有句义。观察思量。安乐而住。令此经典于赡部洲广行流布。为彼有情已于无量百千佛所种善根者。常使得闻不速隐没。复于无量百千亿劫。当受人天种种胜乐。常得丰稔。永除饥馑。一切有情恒受安乐。亦得值遇诸佛世尊。于未来世。速证无上大菩提果。永绝三涂轮回苦难。世尊。我念过去有琉璃金山宝花光照吉祥功德海如来应正等觉十号具足。我于彼所。种诸善根。由彼如来慈悲愍念威神力故。令我今日随所念处。随所视方随所至国。能令无量百千万亿众生受诸快乐。乃至所须衣服饮食资生之具。金银琉璃车磲玛瑙珊瑚虎珀真珠等宝。悉令充足。若复有人。至心读诵是金光明最胜王经。亦当日日烧众名香。及诸妙花。为我供养彼琉璃金山宝花光照吉祥功德海如来应正等觉。复当每日于三时中称念我名。别以香花及诸美食供养于我。亦常听受此妙经王得如是福。而说颂曰

  由能如是持经故　　自身眷属离诸衰
  所须衣食无乏时　　威光寿命难穷尽
  能令地味常增长　　诸天降雨随时节
  令诸天众咸欢悦　　及以园林谷果神
  丛林果树并滋荣　　所有苗稼咸成就
  欲求珍财皆满愿　　随所念者遂其心

佛告大吉祥天女。善哉善哉。汝能如是忆念昔因。报恩供养。利益安乐无边众生。流布是经。功德无尽

    金光明最胜王经大吉祥天女增长财物品第十七

尔时大吉祥天女。复白佛言。世尊。北方薜室罗末拏天王城名有财。去城不远有园名曰妙华福光。中有胜殿。七宝所成。世尊。我常住彼。若复有人。欲求五谷日日增多。仓库盈溢者。应当发起敬信之心。净治一室。瞿摩涂地。应画我像。种种璎珞周匝庄严。当洗浴身着净衣服。涂以名香。入净室内。发心为我每日三时。称彼佛名及此经名号。而申礼敬。南谟琉璃金山宝花光照吉祥功德海如来。持诸香花及以种种甘美饮食。至心奉献。亦以香花及诸饮食供养我像。复持饮食。散掷余方。施诸神等。实言邀请大吉祥天。发所求愿。若如所言是不虚者。于我所请勿令空尔。于时吉祥天女。知是事已便生愍念。令其宅中财谷增长。即当诵咒请召于我。先称佛名及菩萨名字。一心敬礼

南谟一切十方三世诸佛　南谟宝髻佛　南谟无垢光明宝幢佛　南谟金幢光佛　南谟百金光藏佛　南谟金盖宝积佛　南谟金花光幢佛　南谟大灯光佛　南谟大宝幢佛　南谟东方不动佛　南谟南方宝幢佛　南谟西方无量寿佛　南谟北方天鼓音王佛　南谟妙幢菩萨　南谟金光菩萨　南谟金藏菩萨　南谟常啼菩萨　南谟法上菩萨　南谟善安菩萨

敬礼如是佛菩萨已。次当诵咒请召我大吉祥天女。由此咒力。所求之事皆得成就。即说咒曰

南谟室唎莫诃天女　怛侄他　钵唎脯哷拏折囇　三曼[多*頁]　达喇设泥(去声下皆同尔)莫诃毗诃啰揭谛　三曼哆毗昙末泥　莫诃迦哩也　钵喇底瑟侘钵泥　萨婆頞　他娑弹泥　苏钵喇底晡囇　[序-予+阿]耶娜达摩多莫诃毗俱比谛　莫诃迷咄噜　邬波僧呬羝　莫诃颉唎使　苏僧近(入声)哩呬羝　三曼多頞他　阿奴波喇泥　莎诃

世尊。若人诵持如是神咒请召我时。我闻请已即至其所令愿得遂。世尊。是灌顶法句。定成就句。真实之句。无虚诳句。是平等行。于诸众生是正善根。若有受持读诵咒者。应七日七夜受八支戒。于晨朝时先嚼齿木净澡漱已。及于晡后香花供养一切诸佛。自陈其罪。当为己身及诸含识回向发愿。令所悕求速得成就。净治一室。或在空闲阿兰若处。瞿摩为坛。烧栴檀香。而为供养。置一胜座。幡盖庄严。以诸名花。布列坛内。应当至心诵持前咒悕望我至。我于尔时。即便护念观察是人。来入其室。就座而坐。受其供养。从是以后。当令彼人于睡梦中。得见于我。随所求事。以实告知。若聚落空泽及僧住处。随所求者。皆令圆满。金银财宝牛羊谷麦饮食衣服。皆得随心受诸快乐。既得如是胜妙果报。当以上分供养三宝。及施于我广修法会。设诸饮食布列香花。既供养已所有供养。货之取直复为供养我当终身常住于此。拥护是人令无阙乏。随所悕求悉皆称意。亦当时时给济贫乏。不应悭惜独为己身。常读是经供养不绝。当以此福普施一切回向菩提。愿出生死速得解脱

尔时世尊赞言。善哉吉祥天女。汝能如是流布此经。不可思议。自他俱益

    金光明最胜王经坚牢地神品第十八

尔时坚牢地神。即于众中从座而起。合掌恭敬。而白佛言。世尊。是金光明最胜王经。若现在世。若未来世。若在城邑聚落王宫楼观。及阿兰若山泽空林。有此经王流布之处。世尊。我当往诣其所。供养恭敬拥护流通。若有方处。为说法师敷置高座。演说经者。我以神力。不现本身。在于座所。顶戴其足。我得闻法。深心欢喜。得餐法味。增益威光。庆悦无量。自身既得如是利益。亦令大地深十六万八千踰缮那。至金刚轮际。令其地味悉皆增益。乃至四海所有土地。亦使肥浓田畴沃壤倍胜常日。亦复令此赡部洲中江河池沼。所有诸树药草丛林。种种花果根茎枝叶。及诸苗稼。形相可爱。众所乐观。色香具足。皆堪受用。若诸有情。受用如是胜饮食已。长命色力诸根安隐。增益光辉。无诸痛恼。心慧勇健。无不堪能。又此大地凡有所须。百千事业。悉皆周备。世尊。以是因缘。诸赡部洲。安隐丰乐。人民炽盛。无诸衰恼。所有众生。皆受安乐。既受如是身心快乐。于此经王。深加爱敬。所在之处。皆愿受持供养恭敬尊重赞叹。又复于彼说法大师法座之处。悉皆往彼。为诸众生。劝请说是最胜经王。何以故。世尊。由说此经我之自身。并诸眷属咸蒙利益。光辉气力。勇猛威势。颜容端正。倍胜于常。世尊。我坚牢地神。蒙法味已令赡部洲纵广七千踰缮那地。皆悉沃壤。乃至如前。所有众生皆受安乐。是故世尊。时彼众生。为报我恩。应作是念。我当必定听受是经。恭敬供养。尊重赞叹。作是念已。即从住处城邑聚落舍宅空地。诣法会所。顶礼法师。听受是经。既听受已各还本处。心生庆喜。共作是言。我等今者得闻甚深无上妙法。即是摄受不可思议功德之聚。由经力故我等当值无量无边百千俱胝那庾多佛。承事供养。永离三涂极苦之处。复于来世百千生中常生天上。及在人间受诸胜乐。时彼诸人。各还本处。为诸人众。说是经王。若一喻一品一昔因缘。一如来名。一菩萨名。一四句颂。或复一句。为诸众生。说是经典乃至首题名字。世尊。随诸众生所住之处。其地悉皆沃壤肥浓。过于余处。凡是土地所生之物。悉得增长滋茂广大。令诸众生受于快乐。多饶珍财。好行惠施。心常坚固深信三宝。作是语已。尔时世尊。告坚牢地神曰。若有众生。闻是金光明最胜经王乃至一句。命终之后。当得往生三十三天及余天处。若有众生。为欲供养是经王故。庄严宅宇乃至张一伞盖。悬一缯幡。由是因缘。六天之上如念受生。七宝妙宫随意受用。各各自然有七千天女。共相娱乐。日夜常受不可思议殊胜之乐。作是语已。尔时坚牢地神白佛言。世尊。以是因缘。若有四众。升于法座。说是法时。我当昼夜拥护是人。自隐其身在于座所顶戴其足。世尊。如是经典为彼众生已于百千佛所种善根者。于赡部洲流布不灭。是诸众生听斯经者。于未来世无量百千俱胝那庾多劫。天上人中常受胜乐。得遇诸佛速成阿耨多罗三藐三菩提。不历三涂生死之苦

尔时坚牢地神白佛言。世尊。我有心咒。能利人天。安乐一切。若有男子女人及诸四众。欲得亲见我真身者。应当至心持此陀罗尼。随其所愿皆悉遂心。所谓资财珍宝伏藏。及求神通长年妙药。并疗众病降伏怨敌制诸异论。当于净室安置道场。洗浴身已着鲜洁衣。踞草座上。于有舍利尊像之前。或有舍利制底之所。烧香散花饮食供养于白月八日布洒星合。即可诵此请召之咒

怛侄他只哩只哩　主噜主噜　句噜句噜　拘柱拘柱　睹柱睹柱　缚诃(上)　缚诃　伐舍伐舍　莎诃

世尊。此之神咒。若有四众。诵一百八遍。请召于我。我为是人。即来赴请。又复世尊。若有众生。欲得见我现身共语者。亦应如前安置法式诵此神咒

怛侄他　頞折泥(去)颉力刹泥室尼达哩诃诃呬呬区噜　伐囇　莎诃

世尊。若人持此咒时。应诵一百八遍并诵前咒。我必现身。随其所愿。悉得成就。终不虚然。若欲诵此咒时。先诵护身咒曰

怛侄他儞室里末舍羯[打-丁+致]　捺[打-丁+致]矩[打-丁+致]　勃地(上)　勃地囇　婢[打-丁+致]婢[打-丁+致]　矩句[打-丁+致]　佉婆(上)只里　莎诃

世尊。诵此咒时取五色线。诵咒二十一遍。作二十一结。系在左臂肘后。即便护身无有所惧。若有至心诵此咒者。所求必遂我不妄语。我以佛法僧宝。而为要契证知是实

尔时世尊告地神曰。善哉善哉。汝能以是实语神咒。护此经王及说法者。以是因缘令汝获得无量福报

    金光明最胜王经僧慎尔耶药叉大将品第十九

尔时僧慎尔耶药叉大将。并与二十八部药叉诸神。于大众中。皆从座起。偏袒右肩。右膝着地。合掌向佛白言。世尊。此金光明最胜经王。若现在世及未来世。所在宣扬流布之处。若于城邑聚落山泽空林。或王宫殿或僧住处。世尊。我僧慎尔耶药叉大将。并与二十八部药叉诸神俱诣其所。各自隐形随处。拥护彼说法师。令离衰恼常受安乐。及听法者若男若女童男童女。于此经中乃至受持一四句颂。或持一句或此经王首题名号。及此经中一如来名一菩萨名。发心称念恭敬供养者。我当救护摄受令无灾横离苦得乐。世尊。何故我名正了知。此之因缘。是佛亲证。我知诸法。我晓一切法。随所有一切法。如所有一切法。诸法种类体性差别。世尊。如是诸法我能了知。我有难思智光。我有难思智炬。我有难思智行。我有难思智聚。我于难思智境。而能通达。世尊。如我于一切法。正知正晓正觉。能正观察。世尊。以是因缘我药叉大将名正了知。以是义故。我能令彼说法之师。言词辩了具足庄严。亦令精气从毛孔入。身力充足。威神勇健。难思智光皆得成就。得正忆念无有退屈。增益彼身令无衰减。诸根安乐常生欢喜。以是因缘为彼有情。已于百千佛所。植诸善根修福业者。于赡部洲广宣流布不速隐没。彼诸有情闻是经已。得不可思议大智光明。及以无量福智之聚于未来世当受无量俱胝那庾多劫不可思量人天胜乐。常与诸佛共相值遇。速证无上正等菩提。阎罗之界三涂极苦。不复经过

尔时正了知药叉大将白佛言。世尊。我有陀罗尼。今对佛前。亲自陈说。为欲饶益怜愍诸有情故。即说咒曰

南谟佛陀(引)也　南谟达摩(引)也　南谟僧伽(引)也　南谟跋啰蚶(火含反)摩也　南谟因达啰也　南谟折咄喃　莫喝啰阇喃　怛侄他　呬哩呬哩　弭哩弭哩　瞿哩　莫诃瞿哩　健陀哩　莫诃健陀哩　达罗弭雉　莫诃达罗弭雉　单茶曲劝(驱问反)第(去)诃诃诃诃诃　呬呬呬呬呬　呼呼呼呼呼　汉鲁昙谜瞿昙谜　者者者者　只只只只主主主主栴茶摄(之涉反)　钵攞　尸揭啰(上)尸揭啰　嗢底瑟咤呬　薄伽梵　僧慎尔耶　莎诃

若复有人于此明咒能受持者。我当给与资生乐具饮食衣服花果珍异。或求男女童男童女。金银珍宝诸璎珞具。我皆供给随所愿求令无阙乏。此之明咒。有大威力。若诵咒时。我当速至其所。令无障碍随意成就。若持此咒时。应知其法。先画一铺。僧慎尔耶药叉形像高四五尺手执鉾镩。于此像前作四方坛。安四满瓶蜜水。或沙糖水。涂香粖香烧香及诸花鬘。又于坛前。作地火炉中安炭火。以苏摩芥子。烧于炉中。口诵前咒。一百八遍。一遍一烧。乃至我药叉大将。自来现身。问咒人曰。尔何所须意所求者。即以事答。我即随言。于所求事皆令满足。或须金银及诸伏藏。或欲神仙乘空而去。或求天眼通。或知他心事。于一切有情随意自在。令断烦恼速得解脱皆得成就

尔时。世尊告正了知药叉大将曰。善哉善哉。汝能如是利益一切众生。说此神咒。拥护正法。福利无边

    金光明最胜王经王法正论品第二十

尔时此大地神女。名曰坚牢。于大众中。从座而起。顶礼佛足。合掌恭敬。白佛言世尊。于诸国中。为人王者。若无正法不能治国安养众生。及以自身长居胜位。惟愿世尊。慈悲哀愍。当为我说王法正论治国之要。令诸人王得闻法已。如说修行正化于世。能令胜位永保安宁国内人民咸蒙利益

尔时世尊于大众中。告坚牢地神。曰汝当谛听。过去有王。名力尊幢。其王有子。名曰妙幢。受灌顶位。未久之顷。尔时父王。告妙幢言。有王法正论名天主教法。我于昔时。受灌顶位。而为国主。我之父王名智力尊幢。为我说是王法正论。我依此论。于二万岁善治国土。我不曾忆起一念心行于非法。汝于今日亦应如是。勿以非法而治于国。云何名为王法正论。汝今善听。当为汝说。尔时力尊幢王。即为其子以妙伽他说正论曰

  我说王法论　　利安诸有情
  为断世间疑　　灭除众过失
  一切诸天主　　及以人中王
  当生欢喜心　　合掌听我说
  往昔诸天众　　集在金刚山
  四王从座起　　请问于大梵
  梵主最胜尊　　天中大自在
  愿哀愍我等　　为断诸疑惑
  云何处人世　　而得名为天
  复以何因缘　　号名曰天子
  云何生人间　　独得为人主
  云何在天上　　复得作天王
  如是护世间　　问彼梵王已
  尔时梵天主　　即便为彼说
  护世汝当知　　为利有情故
  问我治国法　　我说应善听
  由先善业力　　生天得作王
  若在于人中　　统领为人主
  诸天共加护　　然后入母胎
  既至母胎中　　诸天复守护
  虽生在人世　　尊胜故名天
  由诸天护持　　亦得名天子
  三十三天主　　分力助人王
  及一切诸天　　亦资自在力
  除灭诸非法　　恶业令不生
  教有情修善　　使得生天上
  人及苏罗众　　并揵闼婆等
  罗刹栴茶罗　　悉皆资半力
  父母资半力　　令舍恶修善
  诸天共护持　　示其诸善报
  若造诸恶业　　令于现世中
  诸天不护持　　示其诸恶报
  国人造恶业　　王舍不禁制
  斯非顺正理　　治摈当如法
  若见恶不遮　　非法便滋长
  遂令王国内　　奸诈日增多
  王见国中人　　造恶不遮止
  三十三天众　　咸生忿怒心
  因此损国政　　谄伪行世间
  被他怨敌侵　　破坏其国土
  居家及资具　　积财皆散失
  种种谄诳生　　更互相侵夺
  由正法得王　　而不行其法
  国人皆破散　　如象踏莲池
  恶风起无恒　　暴雨非时下
  妖星多变怪　　日月蚀无光
  五谷众花果　　果实皆不成
  国土遭饥馑　　由王舍正法
  若王舍正法　　以恶法化人
  诸天处本宫　　见已生忧恼
  彼诸天王众　　共作如是言
  此王作非法　　恶党相亲附
  王位不久安　　诸天皆忿恨
  由彼怀忿故　　其国当败亡
  以非法教人　　流行于国内
  斗诤多奸伪　　疾疫生众苦
  天主不护念　　余天咸舍弃
  国土当灭亡　　王身受苦厄
  父母及妻子　　兄弟并姊妹
  俱遭爱别离　　乃至身亡殁
  变怪流星堕　　二日俱时出
  他方怨贼来　　国人遭丧乱
  国所重大臣　　抂扩而身死
  所爱象马等　　亦复皆散失
  处处有兵戈　　人多非法死
  恶鬼来入国　　疾疫遍流行
  国中最大臣　　及以诸辅相
  其心怀谄佞　　并悉行非法
  见行非法者　　而生于爱敬
  于行善法人　　苦楚而治罚
  由爱敬恶人　　治罚善人故
  星宿及风雨　　皆不以时行
  有三种过生　　正法当隐没
  众生无光色　　地肥皆下沉
  由敬恶轻善　　复有三种过
  非时降霜雹　　饥疫苦流行
  谷稼诸果实　　滋味皆损减
  于其国土中　　众生多疾病
  国中诸树木　　先生甘美果
  由斯皆损减　　苦涩无滋味
  先有妙园林　　可爱游戏处
  忽然皆枯悴　　见者生忧恼
  稻麦诸果实　　美味渐消亡
  食时心不喜　　何能长诸大
  众生光色减　　势力尽衰微
  食啖虽复多　　不能令饱足
  于其国界中　　所有众生类
  少力无勇势　　所作不堪能
  国人多疾患　　众苦逼其身
  鬼魅遍流行　　随处生罗刹
  若王作非法　　亲近于恶人
  令三种世间　　因斯受衰损
  如是无边过　　出在于国中
  皆由见恶人　　弃舍不治摈
  由诸天加护　　得作于国王
  而不以正法　　守护于国界
  若人修善行　　当得生天上
  若造恶业者　　死必堕三涂
  若王见国人　　纵其造过失
  三十三天众　　皆生热恼心
  不顺诸天教　　及以父母言
  此是非法人　　非王非孝子
  若于自国中　　见行非法者
  如法当治罚　　不应生舍弃
  是故诸天众　　皆护持此王
  以灭诸恶法　　能修善根故
  王于此世中　　必招于现报
  由于善恶业　　行舍劝众生
  为示善恶报　　故得作人王
  诸天共护持　　一切咸随喜
  由自利利他　　治国以正法
  见有谄佞者　　应当如法治
  假使失王位　　及以害命缘
  终不行恶法　　见恶而舍弃
  害中极重者　　无过失国位
  皆因谄佞人　　为此当治罚
  若有谄诳人　　当失于国位
  由斯损王政　　如象入花园
  天主皆嗔恨　　阿苏罗亦然
  以彼为人王　　不以法治国
  是故应如法　　治罚于恶人
  以善化众生　　不顺于非法
  宁舍于身命　　不随非法友
  于亲及非亲　　平等观一切
  若为正法王　　国内无偏党
  法王有名称　　普闻三界中
  三十三天众　　欢喜作是言
  赡部洲法王　　彼即是我子
  以善化众生　　正法治于国
  劝行于正法　　当令生我宫
  天及诸天子　　及以苏罗众
  因王正法化　　常得心欢喜
  天众皆欢喜　　共护于人王
  众星依位行　　日月无乖度
  和风常应节　　甘雨顺时行
  苗实皆善成　　人无饥馑者
  一切诸天众　　充满于自宫
  是故汝人王　　七身弘正法
  应尊重法宝　　由斯众安乐
  常当亲正法　　功德自庄严
  眷属常欢喜　　能远离诸恶
  以法化众生　　恒令得安隐
  令彼一切人　　修行于十善
  率土常丰乐　　国土得安宁
  王以法化人　　善调于恶行
  常得好名称　　安乐诸众生

尔时大地一切人王及诸大众。闻佛说此古昔人王治国要法。得未曾有。皆大欢喜信受奉行

金光明最胜王经卷第八金光明最胜王经卷第九

        大唐三藏沙门义净奉　制译

    善生王品第二十一

尔时世尊。为诸大众。说王法正论已。复告大众。汝等应听。我今为汝说其往昔奉法因缘。即于是时。说伽他曰

  我昔曾为转轮王　　舍此大地并大海
  四洲珍宝皆充满　　持以供养诸如来
  我于往昔无量劫　　为求清净真法身
  所爱之物皆悉舍　　乃至身命心无吝
  又于过去难思劫　　有正遍知名宝髻
  于彼如来涅槃后　　有王出世名善生
  为转轮王化四洲　　尽大海际咸归伏
  有城名曰妙音声　　时彼轮王于此住
  夜梦闻说佛福智　　见有法师名宝积
  处座端严如日轮　　演说金光微妙典
  尔时彼王从梦觉　　生大欢喜充遍身
  至天晓已出王宫　　往诣苾刍僧伽处
  恭敬供养圣众已　　即便问彼诸大众
  颇有法师名宝积　　功德成就化众生
  尔时宝积大法师　　在一室中而住止
  正念诵斯微妙典　　端然不动身心乐
  时有苾刍引导王　　至彼宝积所居处
  见在室中端身坐　　光明妙相遍其身
  白王此即是宝积　　能持甚深佛行处
  所谓微妙金光明　　诸经中王最第一
  时王即便礼宝积　　恭敬合掌而致请
  唯愿满月面端严　　为说金光微妙法
  宝积法师受王请　　许为说此金光明
  周遍三千世界中　　诸天大众咸欢喜
  王于广博清净处　　奇妙珍宝而严饰
  上妙香水洒游尘　　种种杂花皆散布
  即于胜处敷高座　　悬缯幡盖以庄严
  种种粖香及涂香　　香气芬馥皆周遍
  天龙修罗紧那罗　　莫呼洛伽及药叉
  诸天悉雨曼陀花　　咸来供养彼高座
  复有千万亿诸天　　乐闻正法俱来集
  法师初从本座起　　咸悉供养以天花
  是时宝积大法师　　净洗浴已着鲜服
  诣彼大众法座所　　合掌虔心而礼敬
  天主天众及天女　　悉皆共散曼陀花
  百千天乐难思议　　住在空中出妙响
  尔时宝积大法师　　即升高座加趺坐
  念彼十方诸刹土　　百千万亿大慈尊
  遍及一切苦众生　　皆起平等慈悲念
  为彼请主善生故　　演说微妙金光明
  王既得闻如是法　　合掌一心唱随喜
  闻法希有泪交流　　身心大喜皆充遍
  于时国主善生王　　为欲供养此经故
  手持如意末尼宝　　发愿咸为诸众生
  今可于斯赡部洲　　普雨七宝璎珞具
  所有匮乏资财者　　皆得随心受安乐
  即便遍雨于七宝　　悉皆充足四洲中
  璎珞严身随所须　　衣服饮食皆无乏
  尔时国主善生王　　见此四洲雨珍宝
  咸持供养宝髻佛　　所有遗教苾刍僧
  应知过去善生王　　即我释迦牟尼是
  为于昔时舍大地　　及诸珍宝满四洲
  昔时宝积大法师　　为彼善生说妙法
  因彼开演经王故　　东方现成不动佛
  以我曾听此经王　　合掌一言称随喜
  及施七宝诸功德　　获此最胜金刚身
  金光百福相庄严　　所有见者皆欢喜
  一切有情无不爱　　俱胝天众亦同然
  过去曾经九十九　　俱胝亿劫作轮王
  亦于小国为人王　　复经无量百千劫
  于无量劫为帝释　　亦复曾为大梵王
  供养十力大慈尊　　彼之数量难穷尽
  我昔闻经随喜善　　所有福聚量难知
  由斯福故证菩提　　获得法身真妙智

尔时大众闻是说已叹未曾有。皆愿奉持金光明经流通不绝

    金光明最胜王经诸天药叉护持品第二十二

尔时世尊告大吉祥天女曰。若有净信善男子善女人。欲于过去未来现在诸佛。以不可思议广大微妙供养之具。而为奉献。及欲解了三世诸佛甚深行处。是人应当决定至心。随是经王所在之处。城邑聚落或山泽中。广为众生敷演流布。其听法者。应除乱想摄耳用心。于时世尊。即为彼天及诸大众。说伽他曰

  若欲于诸佛　　不思议供养
  复了诸如来　　甚深境界者
  若见演说此　　最胜金光明
  应亲诣彼方　　至其所住处
  此经难思议　　能生诸功德
  无边大苦海　　解脱诸有情
  我观此经王　　初中后皆善
  甚深不可测　　譬喻无能比
  假使恒河沙　　大地尘海水
  虚空诸山石　　无能喻少分
  欲入深法界　　应先听是经
  法性之制底　　甚深善安住
  于斯制底内　　见我牟尼尊
  悦意妙音声　　演说斯经典
  由此俱胝劫　　数量难思议
  生在人天中　　常受胜妙乐
  若听是经者　　应作如是心
  我得不思议　　无边功德蕴
  假使大火聚　　满百踰缮那
  为听此经王　　直过无辞苦
  既至彼住处　　得闻如是经
  能灭于罪业　　及除诸恶梦
  恶星诸变怪　　蛊道邪魅等
  得闻是经时　　诸恶皆舍离
  应严胜高座　　净妙若莲花
  法师处其上　　犹如大龙坐
  于斯安坐已　　说此甚深经
  书写及诵持　　并为解其义
  法师舍此座　　往诣余方所
  于此高座中　　神通非一相
  或见法师像　　犹在高座上
  或时见世尊　　及以诸菩萨
  或作普贤像　　或如妙吉祥
  或见慈氏尊　　身处于高座
  或见希奇相　　及以诸天像
  暂得睹容仪　　忽然还不现
  成就诸吉祥　　所作皆随意
  功德悉圆满　　世尊如是说
  最胜有名称　　能灭诸烦恼
  他国贼皆除　　战时常得胜
  恶梦悉皆无　　及消诸毒害
  所作三业罪　　经力能除灭
  于此赡部洲　　名称咸充满
  所有诸怨结　　悉皆相舍离
  设有怨敌至　　闻名便退散
  不假动兵戈　　两阵生欢喜
  梵王帝释主　　护世四天王
  及金刚药叉　　正了知大将
  无热池龙王　　及以娑揭罗
  紧那罗乐神　　苏罗金翅主
  大辩才天女　　并大吉祥天
  斯等上首天　　各领诸天众
  常供养诸佛　　法宝不思议
  恒生欢喜心　　于经起恭敬
  斯等诸天众　　皆悉共思惟
  遍观修福者　　共作如是说
  应观此有情　　咸是大福德
  善根精进力　　当来生我天
  为听甚深经　　敬心来至此
  供养法制底　　尊重正法故
  怜愍于众生　　而作大饶益
  于此深经典　　能为法宝器
  入此法门者　　能入于法性
  于此金光明　　至心应听受
  是人曾供养　　无量百千佛
  由彼诸善根　　得闻此经典
  如是诸天主　　天女大辩才
  并彼吉祥天　　及以四王众
  无数药叉众　　勇猛有神通
  各于其四方　　常来相拥护
  日月天帝释　　风水火诸神
  吠率怒大肩　　阎罗辩才等
  一切诸护世　　勇猛具威神
  拥护持经者　　昼夜常不离
  大力药叉王　　那罗延自在
  正了知为首　　二十八药叉
  余药叉百千　　神通有大力
  恒于恐怖处　　常来护此人
  金刚药叉王　　并五百眷属
  诸大菩萨众　　常来护此人
  宝王药叉王　　及以满贤王
  旷野金毗罗　　宾度罗黄色
  此等药叉王　　各五百眷属
  见听此经者　　皆来共拥护
  彩军揵闼婆　　苇王常战胜
  珠颈及青颈　　并勃里沙王
  大最胜大黑　　苏跋拏鸡舍
  半之迦羊足　　及以大婆伽
  小渠并护法　　及以猕猴王
  针毛及日支　　宝发皆来护
  大渠诺拘罗　　栴檀欲中胜
  舍罗及雪山　　及以娑多山
  皆有大神通　　雄猛具大力
  见持此经者　　皆来相拥护
  阿那婆答多　　及以娑揭罗
  目真[醫-酉+言]罗叶　　难陀小难陀
  于百千龙中　　神通具威德
  共护持经人　　昼夜常不离
  婆稚罗睺罗　　毗摩质多罗
  母旨苫跋罗　　大肩及欢喜
  及余苏罗王　　并无数天众
  大力有勇健　　皆来护是人
  诃利底母神　　五百药叉众
  于彼人睡觉　　常来相拥护
  旃荼旃荼利　　药叉旃稚女
  昆帝拘吒齿　　吸众生精气
  如是诸神众　　大力有神通
  常护持经者　　昼夜恒不离
  上首辩才天　　无量诸天女
  吉祥天为首　　并余诸眷属
  此大地神女　　果实园林神
  树神江河神　　制底诸神等
  如是诸天神　　心生大欢喜
  彼皆来拥护　　读诵此经人
  见有持经者　　增寿命色力
  威光及福德　　妙相以庄严
  星宿现灾变　　困厄当此人
  梦见恶征祥　　皆悉令除灭
  此大地神女　　坚固有威势
  由此经力故　　法味常充足
  地肥若流下　　过百踰缮那
  地神令味上　　滋润于大地
  此地厚六十　　八亿踰缮那
  乃至金刚际　　地味皆令上
  由听此经王　　获大功德蕴
  能使诸天众　　悉蒙其利益
  复令诸天众　　威力有光明
  欢喜常安乐　　舍离于衰相
  于此南洲内　　林果苗稼神
  由此经威力　　心常得欢喜
  苗实皆成就　　处处有妙花
  果实并滋繁　　充满于大地
  所有诸果树　　及以众园林
  悉皆生妙花　　香气常芬馥
  众草诸树木　　咸出微妙花
  及生甘美果　　随处皆充遍
  于此赡部洲　　无量诸龙女
  心生大欢喜　　皆共入池中
  种植钵头摩　　及以分陀利
  青白二莲花　　池中皆遍满
  由此经威力　　虚空净无翳
  云雾皆除遣　　暝闇悉光明
  日出放千光　　无垢焰清净
  由此经王力　　流晖绕四天
  此经威德力　　资助于天子
  皆用赡部金　　而作于宫殿
  日天子初出　　见此洲欢喜
  常以大光明　　周遍皆照曜
  于斯大地内　　所有莲花池
  日光照及时　　无不尽开发
  于此赡部洲　　田畴诸果药
  悉皆令善熟　　充满于大地
  由此经威力　　日月所照处
  星辰不失度　　风雨皆顺时
  遍此赡部洲　　国土咸丰乐
  随有此经处　　殊胜倍余方
  若此金光明　　经典流布处
  有能讲诵者　　悉得如上福

尔时大吉祥天女及诸天等。闻佛所说。皆大欢喜。于此经王及受持者。一心拥护。令无忧恼常得安乐

    金光明最胜王经授记品第二十三

尔时如来。于大众中。广说法已。欲为妙幢菩萨及其二子银幢银光。授阿耨多罗三藐三菩提记。时有十千天子。最胜光明。而为上首。俱从三十三天。来至佛所。顶礼佛足。却坐一面。听佛说法。尔时佛告妙幢菩萨言。汝于来世。过无量无数百千万亿那庾多劫已。于金光明世界。当成阿耨多罗三藐三菩提。号金宝山王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。时此如来般涅槃后。所有教法亦皆灭尽。时彼长子名曰银幢。即于此界次补佛处。世界尔时转名净幢。当得作佛名曰金幢光如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。时此如来般涅槃后。所有教法亦皆灭尽。次子银光即补佛处。还于此界当得作佛。号曰金光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是时十千天子闻三大士得授记已。复闻如是最胜王经心生欢喜。清净无垢犹如虚空。尔时如来。知是十千天子善根成熟。即便与授大菩提记。汝等天子。于当来世过无量无数百千万亿那庾多劫。于最胜因陀罗高幢世界。得成阿耨多罗三藐三菩提。同一种姓又同一名。号曰面目清净优钵罗香山十号具足。如是次第十千诸佛出现于世

尔时菩提树神白佛言。世尊。是十千天子从三十三天。为听法故来诣佛所。云何如来便与授记当得成佛。世尊。我未曾闻是诸天子。具足修习六波罗蜜多难行苦行。舍于手足头目髓脑眷属妻子。象马车乘奴婢仆使宫殿园林。金银琉璃车磲玛瑙珊瑚虎珀璧玉珂贝。饮食衣服卧具医药。如余无量百千菩萨。以诸供具。供养过去无数百千万亿那庾多佛。如是菩萨。各经无量无边劫数。然后方得受菩提记。世尊。是诸天子。以何因缘。修何胜行。种何善根。从彼天来暂时闻法便得授记。惟愿世尊。为我解说断除疑网。佛告树神善女天。如汝所说。皆从胜妙善根因缘。勤苦修已方得授记。此诸天子。于妙天宫。舍五欲乐。故来听是金光明经。既闻法已于是经中心生殷重。如净琉璃。无诸瑕秽。复得闻此三大菩萨授记之事。亦由过去久修正行誓愿因缘。是故我今皆与授记。于未来世当成阿耨多罗三藐三菩提。时彼树神。闻佛说已。欢喜信受

    金光明最胜王经除病品第二十四

佛告菩提树神善女天。谛听谛听善思念之。是十千天子。本愿因缘今为汝说。善女天。过去无量不可思议阿僧企耶劫。尔时有佛出现于世。名曰宝髻如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善女天。时彼世尊。般涅槃后正法灭已。于像法中。有王名曰天自在光。常以正法化于人民。犹如父母。是王国中有一长者名曰持水。善解医明妙通八术众生病苦四大不调咸能救疗。善女天。尔时持水长者。唯有一子名曰流水。颜容端正人所乐观。受性聪敏妙闲诸论。书画算印无不通达。时王国内有无量百千诸众生类。皆遇疫疾众苦所逼。乃至无有欢乐之心。善女天。尔时长者子流水。见是无量百千众生受诸病苦。起大悲心作如是念。无量众生为诸极苦之所逼迫。我父长者。虽善医方妙通八术。能疗众病四大增损。然已衰迈老耄虚嬴。要假扶策方能进步。不复能往城邑聚落救诸病苦。今有无量百千众生。皆遇重病无能救者。我今当至大医父所。咨问治病医方秘法。若得解已当往城邑聚落之所。救诸众生种种疾病。令于长夜得受安乐。时长者子作是念已即诣父所。稽首礼足。合掌恭敬。却住一面。即以伽他。请其父曰

  慈父当哀愍　　我欲救众生
  今请诸医方　　幸愿为我说
  云何身衰坏　　诸大有增损
  复在何时中　　能生诸疾病
  云何啖饮食　　得受于安乐
  能使内身中　　火热不衰损
  众生有四病　　风黄热痰癊
  及以总集病　　云何而疗治
  何时风病起　　何时热病发
  何时动痰癊　　何时总集生

时彼长者。闻子请已。复以伽他而答之曰

  我今依古仙　　所有疗病法
  次第为汝说　　善听救众生
  三月是春时　　三月名为夏
  三月名秋分　　三月谓冬时
  此据一年中　　三三而别说
  二二为一节　　便成岁六时
  初二是花时　　三四名热际
  五六名雨际　　七八谓秋时
  九十是寒时　　后二名冰雪
  既知如是别　　授药勿令差
  当随此时中　　调息于饮食
  入腹令消散　　众病则不生
  节气若变改　　四大有推移
  此时无药资　　必生于病苦
  医人解四时　　复知其六节
  明闲身七界　　食药使无差
  谓味界血肉　　膏骨及髓脑
  病入此中时　　知其可疗不
  病有四种别　　谓风热痰癊
  及以总集病　　应知发动时
  春中痰癊动　　夏内风病生
  秋时黄热增　　冬节三俱起
  春食涩热辛　　夏腻热碱醋
  秋时冷甜腻　　冬酸涩腻甜
  于此四时中　　服药及饮食
  若依如是味　　众病无由生
  食后病由癊　　食消时由热
  消后起由风　　准时须识病
  既识病源已　　随病而设药
  假令患状殊　　先须疗其本
  风病服油腻　　患热利为良
  癊病应变吐　　总集须三药
  风热癊俱有　　是名为总集
  虽知病起时　　应观其本性
  如是观知已　　顺时而授药
  饮食药无差　　斯名善医者
  复应知八术　　总摄诸医方
  于此若明闲　　可疗众生病
  谓针刺伤破　　身疾并鬼神
  恶毒及孩童　　延年增气力
  先观彼形色　　语言及性行
  然后问其梦　　知风热癊殊
  干瘦少头发　　其心无定住
  多语梦飞行　　斯人是风性
  少年生白发　　多汗及多嗔
  聪明梦见火　　斯人是热性
  心定身平整　　虑审头津腻
  梦见水白物　　是癊性应知
  总集性俱有　　或二或具三
  随有一偏增　　应知是其性
  既知本性已　　准病而授药
  验其无死相　　方名可救人
  诸根倒取境　　尊医人起慢
  亲友生嗔恚　　是死相应知
  左眼白色变　　舌黑鼻梁攲
  耳轮与旧殊　　下唇垂向下
  诃梨勒一种　　具足有六味
  能除一切病　　无忌药中王
  又三果三辛　　诸药中易得
  沙糖蜜苏乳　　此能疗众病
  自余诸药物　　随病可增加
  先起慈愍心　　莫规于财利
  我已为汝说　　疗疾中要事
  以此救众生　　当获无边果

善女天尔时长者子流水亲问其父八术之要。四大增损时节不同饵药方法。既善了知。自忖堪能救疗众病。即便遍至城邑聚落所在之处。随有百千万亿病苦众生。皆至其所善言慰喻。作如是语。我是医人。我是医人。善知方药。今为汝等。疗治众病。悉令除愈。善女天。尔时众人。闻长者子善言慰喻许为治病。时有无量百千众生。遇极重病。闻是语已身心踊跃。得未曾有。以此因缘。所有病苦。悉得蠲除。气力充实。平复如本。善女天。尔时复有无量百千众生。病苦深重难疗治者。即共往诣长者子所。重请医疗。时长者子。即以妙药令服皆蒙除差。善女天。是长者子。于此国内。治百千万亿众生病苦。悉得除差

    金光明最胜王经长者子流水品第二十五

尔时佛告菩提树神善女天。尔时长者子流水。于往昔时在天自在光王国内。疗诸众生所有病苦。令得平复受安隐乐。时诸众生以病除故。多修福业。广行惠施。以自欢娱。即共往诣长者子所。咸生尊敬。作如是言。善哉善哉。大长者子善能滋长福德之事。增益我等安隐寿命。仁今实是大力医王。慈悲菩萨。妙闲医药。善疗众生无量病苦。如是称叹周遍城邑。善女天。时长者子妻名水肩藏。有其二子。一名水满。二名水藏。是时流水。将其二子。渐次游行城邑聚落。过空泽中深险之处。见诸禽兽豺狼狐玃雕鹫之属食血肉者。皆悉奔飞一向而去。时长者子作如是念。此诸禽兽何因缘故一向飞走。我当随后暂往观之。即便随去。见有大池名曰野生其水将尽于此池中多有众鱼。流水见已生大悲心。时有树神示现半身。作如是语善哉善哉。善男子。汝有实义名流水者。可愍此鱼应与其水。有二因缘。名为流水。一能流水。二能与水。汝今应当随名而作。是时流水问树神言。此鱼头数为有几何。树神答曰。数满十千。善女天。时长者子闻是数已倍益悲心。时此大池为日所曝余水无几。是十千鱼将入死门旋身婉转。见是长者心有所悕。随逐瞻视目未曾舍。时长者子。见是事已驰趣四方。欲觅于水竟不能得。复望一边见有大树。即便升上折取枝叶为作荫凉。复更推求是池中水从何处来。寻觅不已见一大河名曰水生。时此河边有诸渔人为取鱼故。于河上流悬险之处。决弃其水不令下过。于所决处卒难修补。便作是念。此崖深峻设百千人。时经三月亦未能断。况我一身而堪济办。时长者子。速还本城至大王所。头面礼足却住一面。合掌恭敬作如是言。我为大王国土人民。治种种病悉令安隐。渐次游行至其空泽。见有一池。名曰野生。其水欲涸有十千鱼。为日所曝。将死不久。惟愿大王。慈悲愍念。与二十大象。暂往负水。济彼鱼命。如我与诸病人寿命。尔时大王。即敕大臣。速疾与此医王大象。时彼大臣。奉王敕已。白长者子。善哉大士。仁今自可至象厩中。随意选取二十大象。利益众生令得安乐。是时流水及其二子。将二十大象。又从酒家多借皮囊。往决水处。以囊盛水。象负至池。泻置池中。水即弥满。还复如故。善女天。时长者子。于池四边。周旋而视。时彼众鱼。亦复随逐循岸而行。时长者子。复作是念。众鱼何故随我而行。必为饥火之所恼逼。复欲从我求索于食。我今当与。尔时长者子流水。告其子言。汝取一象最大力者。速至家中。启父长者。家中所有可食之物。乃至父母食啖之分。及以妻子奴婢之分。悉皆收取即可持来。尔时二子受父教已。乘最大象。速往家中。至祖父所。说如上事。收取家中可食之物。置于象上。疾还父所。至彼池边。是时流水。见其子来。身心喜跃。遂取饼食。遍散池中。鱼得食已。悉皆饱足。便作是念。我今施食令鱼得命。愿于来世当施法食充济无边。复更思惟。我先曾于空闲林处。见一苾刍读大乘经。说十二缘生甚深法要。又经中说。若有众生临命终时。得闻宝髻如来名者。即生天上。我今当为是十千鱼。演说甚深十二缘起。亦当称说宝髻佛名。然赡部洲。有二种人。一者深信大乘。二者不信毁呰。亦当为彼增长信心。时长者子作如是念。我入池中可为众鱼说深妙法。作是念已即便入水唱言。南谟过去宝髻如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。此佛往昔修菩萨行时。作是誓愿。于十方界所有众生。临命终时闻我名者。命终之后。得生三十三天。尔时流水。复为池鱼。演说如是甚深妙法。此有故彼有。此生故彼生。所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。此灭故彼灭。所谓无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死灭。老死灭则忧悲苦恼灭。如是纯极苦蕴。悉皆除灭。说是法已。复为宣说十二缘起相应陀罗尼曰

怛侄他　毗折儞　毗折儞　毗折儞　僧塞枳儞　僧塞枳儞　僧塞枳儞　毗尔儞　毗尔儞　毗尔儞莎诃　怛侄他　那弭儞那弭儞　那弭儞　杀雉儞　杀雉儞　杀雉儞飒钵哩设儞　飒钵哩设儞　飒钵哩设儞莎诃　怛侄他　薛达儞薛达儞　薛达儞　窒里瑟儞儞　窒里瑟儞儞　窒里瑟儞儞邬波地儞　邬波地儞　邬波地儞　莎诃　怛侄他　婆毗儞婆毗儞　婆毗儞　阇底儞　阇底儞　阇底儞　阇摩儞儞　阇摩儞儞　阇摩儞儞莎诃

尔时世尊为诸大众。说长者子昔缘之时。诸人天众叹未曾有。时四大天王。各于其处。异口同音作如是说

  善哉释迦尊　　说妙法明咒
  生福除众恶　　十二支相应
  我等亦说咒　　拥护如是法
  若有生违逆　　不善随顺者
  头破作七分　　犹如兰香梢
  我等于佛前　　共说其咒曰

怛侄他　呬里谜　揭睇健　陀哩　旃茶哩地囇　骚伐囇　石呬伐囇　补啰布囇矩矩末底　崎啰末底　达地目契　窭噜婆　母噜婆　具荼母噜健提　杜噜杜噜　毗囇　医泥悉悉泥沓(徒洽下同)婫达沓婫　邬悉怛哩　乌率吒啰伐底　頞剌娑伐底钵杜摩伐底　俱苏摩伐底　莎诃

佛告善女天。尔时。长者子流水及其二子。为彼池鱼。施水施食。并说法已。俱共还家。是长者子流水。复于后时。因有聚会。设众伎乐。醉酒而卧。时十千鱼。同时命过生三十三天。起如是念。我等以何善业因缘。生此天中。便相谓曰。我等先于赡部洲内。堕傍生中。共受鱼身。长者子流水。施我等水及以饼食。复为我等说甚深法十二缘起及陀罗尼。复称宝髻如来名号。以是因缘。能令我等得生此天。是故我今咸应诣彼长者子所。报恩供养。尔时十千天子即于天没。至赡部洲大医王所。时长者子。在高楼上安隐而睡。时十千天子。共以十千真珠璎珞置其面边。复以十千置其足处。复以十千置于右胁。复以十千置左胁边。雨曼陀罗花摩诃曼陀罗花。积至于膝光明普照。种种天乐出妙音声。令赡部洲有睡眠者皆悉觉悟。长者子流水亦从睡寤。是时十千天子为供养已。即于空中飞腾而去。于天自在光王国内。处处皆雨天妙莲花。是诸天子。复至本处空泽池中雨众天花。便于此没还天宫殿。随意自在受五欲乐天自在光王。至天晓已问诸大臣。昨夜何缘忽现如是希有瑞相。放大光明。大臣答言。大王当知有诸天众于长者子流水家中。雨四十千真珠璎珞及天曼陀罗花。积至于膝。王告臣曰。诣长者家唤取其子。大臣受敕即至其家。奉宣王命唤长者子。时长者子即至王所。王曰。何缘昨夜示现如是希有瑞相。长者子言如我思惟。定应是彼池内众鱼。如经所说命终之后得生三十三天。彼来报恩故现如是希奇之相。王曰。何以得知。流水答言。王可遣使。并我二子往彼池所验其虚实。彼十千鱼为死为活。王闻是语。即便遣使及子向彼池边。见其池中多有曼陀罗花。积成大聚诸鱼并死。见已驰还为王广说。王闻是已心生欢喜叹未曾有。尔时佛告菩提树神。善女天。汝今当知。昔时长者子流水者即我身是。持水长者即妙幢是。彼之二子。长子水满即银幢是。次子水藏即银光是。彼天自在光王者。即汝菩提树神是。十千鱼者即十千天子是。因我往昔以水济鱼与食令饱。为说甚深十二缘起并此相应陀罗尼咒。又为称彼宝髻佛名。因此善根得生天上。今来我所欢喜听法。我皆当为授于阿耨多罗三藐三菩提记说其名号。善女天。如我往昔于生死中轮回诸有广为利益。今无量众生悉令次第成无上觉与其授记。汝等皆应勤求出离勿为放逸。尔时大众闻说是已悉皆悟解。由大慈悲救护一切。勤修苦行。方能证获无上菩提。咸发深心。信受欢喜

金光明最胜王经卷第九金光明最胜王经卷第十

        大唐三藏沙门义净奉　制译

    舍身品第二十六

尔时世尊已为大众。说此十千天子往昔因缘。复告菩提树神及诸大众。我于过去行菩萨道。非但施水及食济彼鱼命乃至亦舍所爱之身。如是因缘。可共观察。尔时如来应正等觉。天上天下最胜最尊。百千光明照十方界。具一切智功德圆满。将诸苾刍及于大众。至般遮罗聚落诣一林中。其地平正。无诸荆棘。名花软草。遍布其处。佛告具寿阿难陀。汝可于此树下。为我敷座。时阿难陀。受教敷已。白言世尊。其座敷讫。唯圣知时。尔时世尊。即于座上加趺而坐。端身正念。告诸苾刍。汝等乐欲见彼往昔苦行菩萨本舍利不。诸苾刍言。我等乐见。世尊即以百福庄严相好之手。而按其地。于时大地六种震动。即便开裂。七宝制底。忽然踊出。众宝罗网。庄严其上。大众见已生希有心。尔时世尊。即从座起。作礼右绕还就本座。告阿难陀。汝可开此制底之户。时阿难陀即开其户。见七宝函。奇珍间饰。白言世尊。有七宝函。众宝庄挍。佛言汝可开函。时阿难陀。奉教开已见有舍利。白如珂雪拘物头花。即白佛言。函有舍利。色妙异常。佛言阿难陀。汝可持此大士骨来。时阿难陀。即取其骨。奉授世尊。世尊受已。告诸苾刍。汝等应观苦行菩萨遗身舍利。而说颂曰

  菩萨胜德相应慧　　勇猛精勤六度圆
  常修不息为菩提　　不舍坚固心无倦

汝等苾刍。咸应礼敬菩萨本身。此之舍利。乃是无量戒定慧香之所熏馥。最上福田。极难逢遇。时诸苾刍及诸大众。咸皆至心合掌。恭敬顶礼舍利。叹未曾有。时阿难陀前礼佛足。白言世尊。如来大师。出过一切。为诸有情之所恭敬。何因缘故礼此身骨。佛告阿难陀。我因此骨速得无上正等菩提。为报往恩我今致礼。复告阿难陀。吾今为汝及诸大众断除疑惑。说是舍利往昔因缘汝等善思当一心听。阿难陀曰。我等乐闻愿为开阐。阿难陀。过去世时有一国王。名曰大车。巨富多财。库藏盈满。军兵武勇众所钦伏。常以正法。施化黔黎。人民炽盛无有怨敌。国大夫人诞生三子。颜容端正人所乐观。太子名曰摩诃波罗。次子名曰摩诃提婆。幼子名曰摩诃萨埵。是时大王。为欲游观纵赏山林。其三王子亦皆随从。为求花果舍父周旋。至大竹林。于中憩息。第一王子。作如是言。我于今日。心甚惊惶。于此林中。将无猛兽损害于我。第二王子复作是言。我于自身初无吝惜。恐于所爱。有别离苦。第三王子白二兄曰

  此是神仙所居处　　我无恐怖别离忧
  身心充遍生欢喜　　当获殊胜诸功德

时诸王子。各说本心所念之事。次复前行。见有一虎产生七子。才经七日。诸子围绕。饥渴所逼。身形羸瘦。将死不久。第一王子。作如是言。哀哉此虎产来七日。七子围绕。无暇求食。饥渴所逼必还啖子。萨埵王子问言。此虎每常所食何物。第一王子答曰

  虎豹豺师子　　唯啖热血肉
  更无余饮食　　可济此虚羸

第二王子闻此语已。作如是言。此虎羸瘦饥渴所逼余命无几。我等何能为求如是难得饮食。谁复为斯自舍身命济其饥苦。第一王子言。一切难舍无过己身。萨埵王子言。我等今者于自己身各生爱恋。复无智慧不能于他而兴利益。然有上士。怀大悲心。常为利他亡身济物复作是念。我今此身于百千生。虚弃烂坏曾无所益。云何今日而不能舍以济饥苦如捐洟唾。时诸王子。作是议已。各起慈心。凄伤愍念。共观羸虎。目不暂移。徘徊久之。俱舍而去。尔时萨埵王子。便作是念。我舍身命。今正是时。何以故

  我从久来持此身　　臭秽脓流不可爱
  供给敷具并衣食　　象马车乘及珍财
  变坏之法体无常　　恒求难满难保守
  虽常供养怀怨害　　终归弃我不知恩

复次。此身不坚于我无益。可畏如贼不净如粪。我于今日。当使此身修广大业。于生死海。作大舟航。弃舍轮回令得出离。复作是念。若舍此身则舍无量痈疽恶疾百千怖畏。是身唯有大小便利。不坚如泡。诸虫所集。血脉筋骨。共相连持甚可厌患。是故我今应当弃舍。以求无上究竟涅槃。永离忧患无常苦恼。生死休息。断诸尘累。以定慧力。圆满熏修。百福庄严成一切智诸佛所赞微妙法身。既证得已施诸众生无量法乐。是时王子兴大勇猛发弘誓愿。以大悲念增益其心。虑彼二兄。情怀怖惧。共为留难。不果所祈。即便白言。二兄前去我且于后。尔时王子摩诃萨埵。还入林中。至其虎所。脱去衣服置于竹上。作是誓言

  我为法界诸众生　　志求无上菩提处
  起大悲心不倾动　　当舍凡夫所爱身
  菩提无患无热恼　　诸有智者之所乐
  三界苦海诸众生　　我今拔济令安乐

是时王子作是言已。于饿虎前委身而卧。由此菩萨慈悲威势。虎无能为。菩萨见已即上高山投身于地。时诸神仙捧接王子。曾无伤损。复作是念虎今羸瘦不能食我。即起求刀竟不能得。即以干竹刺颈出血渐近虎边是时大地六种震动。如风激水涌没不安。日无精明如罗睺障。诸方闇蔽无复光辉。天雨名华及妙香末。缤纷乱坠。遍满林中。尔时虚空有诸天众。见是事已生随喜心。叹未曾有。咸共赞言善哉大士。即说颂曰

  大士救护运悲心　　等视众生如一子
  勇猛欢喜情无吝　　舍身济苦福难思
  定至真常胜妙处　　永离生死诸缠缚
  不久当获菩提果　　寂静安乐证无生

是时饿虎。既见菩萨颈下血流。即便舐血啖肉皆尽。唯留余骨。尔时第一王子见地动已。告其弟曰

  大地山河皆震动　　诸方闇蔽日无光
  天花乱坠遍空中　　定是我弟舍身相

第二王子闻兄语已。说伽他曰

  我闻萨埵慈悲语　　见彼饿虎身羸瘦
  饥苦所缠恐食子　　我今疑弟舍其身

时二王子。生大愁苦啼泣悲叹。即共相随还至虎所。见弟衣服在竹枝上。骸骨及发在处纵横。血流成泥沾污其地。见已闷绝不能自持。投身骨上久乃得苏。即起举手哀号大哭。俱时叹曰

  我弟貌端严　　父母偏爱念
  云何俱共出　　舍身而不归
  父母若问时　　我等如何答
  宁可同损命　　岂复自存身

时二王子。悲泣懊恼渐舍而去。时小王子所将侍从。互相谓曰。王子何在宜共推求

尔时国大夫人。寝高楼上。便于梦中见不祥相。被割两乳。牙齿堕落。得三鸽鶵。一为鹰夺。二被惊怖。地动之时夫人遂觉。心大愁恼。作如是言

  何故今时大地动　　江河林树皆摇震
  日无精光如覆蔽　　目[目*需]乳动异常时
  如箭射心忧苦逼　　遍身战掉不安隐
  我之所梦不祥征　　必有非常灾变事

夫人两乳忽然流出。念此必有变怪之事。时有侍女闻外人言。求觅王子今犹未得。心大惊怖。即入宫中。白夫人曰。大家知不。外闻诸人散觅王子遍求不得。时彼夫人闻是语已。生大忧恼。悲泪盈目。至大王所。白言大王。我闻外人作如是语。失我最小所爱之子。王闻语已。惊惶失所悲哽而言。苦哉今日失我爱子。即便抆泪慰喻夫人。告言贤首。汝勿忧戚。吾今共出求觅爱子。王与大臣及诸人众。即共出城。各各分散随处求觅。未久之顷有一大臣前白王曰。闻王子在愿勿忧愁。其最小者今犹未见。王闻是语悲叹而言。苦哉苦哉。失我爱子

  初有子时欢喜少　　后失子时忧苦多
  若使我儿重寿命　　纵我身亡不为苦

夫人闻已。忧恼缠怀如被箭中。而嗟叹曰

  我之三子并侍从　　俱往林中共游赏
  最小爱子独不还　　定有乖离灾厄事

次第二臣来至王所。王问臣曰。爱子何在。第二大臣懊恼啼泣。喉舌干燥口不能言竟无辞答。夫人问曰

  速报小子今何在　　我身热恼遍烧然
  闷乱荒迷失本心　　勿使我胸今破裂

时第二臣。即以王子舍身之事。具白王知。王及夫人闻其事已。不胜悲噎。望舍身处。骤驾前行。诣竹林所。至彼菩萨舍身之地。见其骸骨。随处交横。俱时投地。闷绝将死。犹如猛风吹倒大树。心迷失绪。都无所知。时大臣等。以水遍洒王及夫人。良久乃苏举手而哭。咨嗟叹曰

  祸哉爱子端严相　　因何死苦先来逼
  若我得在汝前亡　　岂见如斯大苦事

尔时夫人。迷闷稍止头发蓬乱。两手椎胸宛转于地。如鱼处陆若牛失子。悲泣而言

  我子谁屠割　　余骨散于地
  失我所爱子　　忧悲不自胜
  苦哉谁杀子　　致斯忧恼事
  我心非金刚　　云何而不破
  我梦中所见　　两乳皆被割
  牙齿悉堕落　　今遭大苦痛
  又梦三鸽鶵　　一被鹰擒去
  今失所爱子　　恶相表非虚

尔时大王及于夫人并二王子。尽哀号哭。璎珞不御。与诸人众。共收菩萨遗身舍利。为于供养。置窣堵波中。阿难陀。汝等应知。此即是彼菩萨舍利。复告阿难陀。我于昔时。虽具烦恼贪嗔痴等。能于地狱饿鬼傍生五趣之中。随缘救济。令得出离。何况。今时烦恼都尽。无复余习。号天人师。具一切智而不能为一一众生经于多劫在地狱中及于余处。代受众苦。令出生死烦恼轮回。尔时世尊。欲重宣此义。而说颂曰

  我念过去世　　无量无数劫
  或时作国王　　或复为王子
  常行于大施　　及舍所爱身
  愿出离生死　　至妙菩提处
  昔时有大国　　国主名大车
  王子名勇猛　　常施心无吝
  王子有二兄　　号大渠大天
  三人同出游　　渐至山林所
  见虎饥所逼　　便生如是心
  此虎饥火烧　　更无余可食
  大士睹如斯　　恐其将食子
  舍身无所顾　　救子不令伤
  大地及诸山　　一时皆震动
  江海皆腾跃　　惊波水逆流
  天地失光明　　昏冥无所见
  林野诸禽兽　　飞奔丧所依
  二兄怪不还　　忧戚生悲苦
  即与诸侍从　　林薮遍寻求
  兄弟共筹议　　复往深山处
  四顾无所有　　见虎处空林
  其母并七子　　口皆有血污
  残骨并余发　　纵横在地上
  复见有流血　　散在树林所
  二兄既见已　　心生大恐怖
  闷绝俱躄地　　荒迷不觉知
  尘土坌其身　　六情皆失念
  王子诸侍从　　啼泣心忧恼
  以水洒令苏　　举手号啕哭
  菩萨舍身时　　慈母在宫内
  五百诸婇女　　共受于妙乐
  夫人之两乳　　忽然自流出
  遍体如针刺　　苦痛不能安
  欻生失子想　　忧箭苦伤心
  即白大王知　　陈斯苦恼事
  悲泣不堪忍　　哀声向王说
  大王今当知　　我生大苦恼
  两乳忽流出　　禁止不随心
  如针遍刺身　　烦宛胸欲破
  我先梦恶征　　必当失爱子
  愿王济我命　　知儿存与亡
  梦见三鸽鶵　　小者是爱子
  忽被鹰夺去　　悲愁难具陈
  我今没忧海　　趣死将不久
  恐子命不全　　愿为速求觅
  又闻外人语　　小子求不得
  我今意不安　　愿王哀愍我
  夫人白王已　　举身而躄地
  悲痛心闷绝　　荒迷不觉知
  婇女见夫人　　闷绝在于地
  举声皆大哭　　忧惶失所依
  王闻如是语　　怀忧不自胜
  因命诸群臣　　寻求所爱子
  皆共出城外　　各随处追觅
  涕泣问诸人　　王子今何在
  今者为存亡　　谁知所去处
  云何令我见　　解我忧悲心
  诸人悉共传　　咸言王子死
  闻者皆伤悼　　悲叹苦难裁
  尔时大车王　　悲号从座起
  即就夫人处　　以水洒其身
  夫人蒙水洒　　久乃得醒悟
  悲啼以问王　　我儿今在不
  王告夫人曰　　我已使诸人
  四向求王子　　尚未有消息
  王又告夫人　　汝莫生烦恼
  且当自安慰　　可共出追寻
  王即与夫人　　严驾而前进
  号动声凄感　　忧心若火然
  士庶百千万　　亦随王出城
  各欲求王子　　悲号声不绝
  王求爱子故　　目视于四方
  见有一人来　　被发身涂血
  遍体蒙尘土　　悲哭逆前来
  王见是恶相　　倍复生忧恼
  王便举两手　　哀号不自裁
  初有一大臣　　忩忙至王所
  进白大王曰　　幸愿勿悲哀
  王之所爱子　　今虽求未获
  不久当来至　　以释大王忧
  王复更前行　　见次大臣至
  其臣诣王所　　流泪白王言
  二子今现在　　被忧火所逼
  其第三王子　　已被无常吞
  见饿虎初生　　将欲食其子
  彼萨埵王子　　见此起悲心
  愿求无上道　　当度一切众
  系想妙菩提　　广大深如海
  即上高山顶　　投身饿虎前
  虎羸不能食　　以竹自伤颈
  遂啖王子身　　唯有余骸骨
  时王及夫人　　闻已俱闷绝
  心没于忧海　　烦恼火烧然
  臣以栴檀水　　洒王及夫人
  俱起大悲号　　举手椎胸臆
  第三大臣来　　白王如是语
  我见二王子　　闷绝在林中
  臣以冷水洒　　尔乃暂苏息
  顾视于四方　　如猛火周遍
  暂起而还伏　　悲号不自胜
  举手以哀言　　称叹弟希有
  王闻如是说　　倍增忧火煎
  夫人大号啕　　高声作是语
  我之小子偏重爱　　已为无常罗刹吞
  余有二子今现在　　复被忧火所烧逼
  我今速可之山下　　安慰令其保余命
  即便驰驾望前路　　一心诣彼舍身崖
  路逢二子行啼泣　　椎胸懊恼失容仪
  父母见已抱忧悲　　俱往山林舍身处
  既至菩萨舍身地　　共聚悲号生大苦
  脱去璎珞尽哀心　　收取菩萨身余骨
  与诸人众同供养　　共造七宝窣堵波
  以彼舍利置函中　　整驾怀忧趣城邑
  复告阿难陀　　往时萨埵者
  即我牟尼是　　勿生于异念
  王是父净饭　　后是母摩耶
  太子谓慈氏　　次曼殊室利
  虎是大世主　　五儿五苾刍
  一是大目连　　一是舍利弗
  我为汝等说　　往昔利他缘
  如是菩萨行　　成佛因当学
  菩萨舍身时　　发如是弘誓
  愿我身余骨　　来世益众生
  此是舍身处　　七宝窣堵波
  以经无量时　　遂沈于厚地
  由昔本愿力　　随缘兴济渡
  为利于人天　　从地而涌出

尔时世尊。说是往昔因缘之时。无量阿僧企耶人天大众。皆大悲喜叹未曾有。悉发阿耨多罗三藐三菩提心。复告树神。我为报恩故致礼敬佛摄神力。其窣堵波还没于地

    金光明最胜王经十方菩萨赞叹品第二十七

尔时释迦牟尼如来。说是经时。于十方世界。有无量百千万亿诸菩萨众。各从本土。诣鹫峰山至世尊所。五轮着地。礼世尊已一心合掌。异口同音而赞叹曰

  佛身微妙真金色　　其光普照等金山
  清净柔软若莲华　　无量妙彩而严饰
  三十二相遍庄严　　八十种好皆圆备
  光明昉着无与等　　离垢犹如净满月
  其声清彻甚微妙　　如师子吼震雷音
  八种微妙应群机　　超胜迦陵频伽等
  百福妙相以严容　　光明具足净无垢
  智慧澄明如大海　　功德广大若虚空
  圆光遍满十方界　　随缘普济诸有情
  烦恼爱染习皆除　　法炬恒然不休息
  哀愍利益诸众生　　现在未来能与乐
  常为宣说第一义　　令证涅槃真寂静
  佛说甘露殊胜法　　能与甘露微妙义
  引入甘露涅槃城　　令受甘露无为乐
  常于生死大海中　　解脱一切众生苦
  令彼能住安隐路　　恒与难思如意乐
  如来德海甚深广　　非诸譬喻所能知
  于众常起大悲心　　方便精勤恒不息
  如来智海无边际　　一切人天共测量
  假使千万亿劫中　　不能得知其少分
  我今略赞佛功德　　于德海中唯一渧
  回斯福聚施群生　　皆愿速证菩提果

尔时世尊告诸菩萨言。善哉善哉。汝等善能如是赞佛功德。利益有情广兴佛事。能灭诸罪生无量福

    金光明最胜王经妙幢菩萨赞叹品第二十八

尔时妙幢菩萨。即从座起偏袒右肩。右膝着地合掌向佛。而说赞曰

  牟尼百福相圆满　　无量功德以严身
  广大清净人乐观　　犹如千日光明照
  焰彩无边光炽盛　　如妙宝聚相端严
  如日初出映虚空　　红白分明间金色
  亦如金山光普照　　悉能周遍百千土
  能灭众生无量苦　　皆与无边胜妙乐
  诸相具足悉严净　　众生乐睹无厌足
  头发柔软绀青色　　犹如黑蜂集妙华
  大喜大舍净庄严　　大慈大悲皆具足
  众妙相好为严饰　　菩提分法之所成
  如来能施众福利　　令彼常获大安乐
  种种妙德共庄严　　光明普照千万土
  如来光相极圆满　　犹如赫日遍空中
  佛如须弥功德具　　示现能周于十方
  如来金口妙端严　　齿白齐密如珂雪
  如来面貌无伦匹　　眉间毫相常右旋
  光润鲜白等颇梨　　犹如满月居空界

佛告妙幢菩萨。汝能如是赞佛功德不可思议。利益一切。令未知者随顺修学

    金光明最胜王经菩提树神赞叹品第二十九

尔时菩提树神。亦以伽他赞世尊曰

  敬礼如来清净慧　　敬礼常求正法慧
  敬礼能离非法慧　　敬礼恒无分别慧
  希有世尊无边行　　希有难见比优昙
  希有如海镇山王　　希有善逝光无量
  希有调御弘慈愿　　希有释种明逾日
  能说如是经中宝　　哀愍利益诸群生
  牟尼寂静诸根定　　能入寂静涅槃城
  能住寂静等持门　　能知寂静深境界
  两足中尊住空寂　　声闻弟子身亦空
  一切法体性皆无　　一切众生悉空寂
  我常忆念于诸佛　　我常乐见诸世尊
  我常发起殷重心　　常得值遇如来日
  我常顶礼于世尊　　愿常渴仰心不舍
  悲泣流泪情无间　　常得奉事不知厌
  惟愿世尊起悲心　　和颜常得令我见
  佛及声闻众清净　　愿常普济于人天
  佛身本净若虚空　　亦如幻焰及水月
  愿说涅槃甘露法　　能生一切功德聚
  世尊所有净境界　　慈悲正行不思议
  声闻独觉非所量　　大仙菩萨不能测
  惟愿如来哀愍我　　常令睹见大悲身
  三业无倦奉慈尊　　速出生死归真际

尔时世尊闻是赞已。以梵音声告树神曰。善哉善哉。善女天。汝能于我真实无妄清净法身。自利利他宣扬妙相。以此功德。令汝速证最上菩提。一切有情同所修习。若得闻者皆入甘露无生法门

    金光明最胜王经大辩才天女赞叹品第三十

尔时大辩才天女。即从座起。合掌恭敬。以直言词。赞世尊曰

南无释迦牟尼如来应正等觉。身真金色咽如螺贝。面如满月。目类青莲。唇口赤好。如颇梨色。鼻高修直。如截金铤。齿白齐密。如拘物头华。身光普照。如百千日。光彩映彻。如赡部金。其所言说。无有错谬。示三解脱门。开三菩提路。心常清净。意乐亦然。佛所住处。及所行境。亦常清净。离非威仪。进止无谬。六年苦行。三转法轮。度苦众生。令归彼岸。身相圆满如拘陀树。六度熏修三业无失。具一切智自他利满。所有宣说常为众生。言不虚设于释种中为大师子。坚固勇猛具八解脱。我今随力称赞如来少分功德。犹如蚊子饮大海水。愿以此福广及有情。永离生死成无上道

尔时世尊告大辩才天曰。善哉善哉。汝久修习。具大辩才。今复于我广陈赞叹。令汝速证无上法门。相好圆明普利一切

    金光明最胜王经付嘱品第三十一

尔时世尊。普告无量菩萨。及诸人天一切大众。汝等当知。我于无量无数大劫。勤修苦行。获甚深法。菩提正因。已为汝说。汝等谁能发勇猛心恭敬守护。我涅槃后。于此法门。广宣流布。能令正法久住世间。尔时众中有六十俱胝诸大菩萨。六十俱胝诸天大众。异口同音作如是语。世尊。我等咸有欣乐之心。于佛世尊。无量大劫勤修苦行。所获甚深微妙之法菩提正因。恭敬护持不惜身命。佛涅槃后。于此法门。广宣流布。当令正法久住世间。尔时诸大菩萨。即于佛前说伽他曰

  世尊真实语　　安住于实法
  由彼真实故　　护持于此经
  大悲为甲胄　　安住于大慈
  由彼慈悲力　　护持于此经
  福资粮圆满　　生起智资粮
  由资粮满故　　护持于此经
  降伏一切魔　　破灭诸邪论
  断除恶见故　　护持于此经
  护世并释梵　　乃至阿苏罗
  龙神药叉等　　护持于此经
  地上及虚空　　久住于斯者
  奉持佛教故　　护持于此经
  四梵住相应　　四圣谛严饰
  降伏四魔故　　护持于此经
  虚空成质碍　　质碍成虚空
  诸佛所护持　　无能倾动者

尔时四大天王。闻佛说此护持妙法。各生随喜护正法心。一时同声。说伽他曰

  我今于此经　　及男女眷属
  皆一心拥护　　令得广流通
  若有持经者　　能作菩提因
  我常于四方　　拥护而承事

尔时天帝释。合掌恭敬。说伽他曰

  诸佛证此法　　为欲报恩故
  饶益菩萨众　　出世演斯经
  我于彼诸佛　　报恩常供养
  护持如是经　　及以持经者

尔时睹史多天子。合掌恭敬。说伽他曰

  佛说如是经　　若有能持者
  当住菩提位　　来生睹史天
  世尊我庆悦　　舍天殊胜报
  住放赡部洲　　宣扬是经典

尔时索诃世界主梵天王合掌恭敬。说伽他曰

  诸静虑无量　　诸乘及解脱
  皆从此经出　　是故演斯经
  若说是经处　　我舍梵天乐
  为听如是经　　亦常为拥护

尔时魔王子名曰商主。合掌恭敬。说伽他曰

  若有受持此　　正义相应经
  不随魔所行　　净除魔恶业
  我等于此经　　亦当勤守护
  发大精进意　　随处广流通

尔时魔王。合掌恭敬说伽他曰

  若有持此经　　能伏诸烦恼
  如是众生类　　拥护令安乐
  若有说是经　　诸魔不得便
  由佛威神故　　我当拥护彼

尔时妙吉祥天子。亦于佛前说伽他曰

  诸佛妙菩提　　于此经中说
  若持此经者　　是供养如来
  我当持此经　　为俱胝天说
  恭敬听闻者　　劝至菩提处

尔时慈氏菩萨。合掌恭敬说伽他曰

  若见住菩提　　与为不请友
  乃至舍身命　　为护此经王
  我闻如是法　　当往睹史天
  由世尊加护　　广为人天说

尔时上座大迦叶波。合掌恭敬说伽他曰

  佛于声闻乘　　说我鲜智慧
  我今随自力　　护持如是经
  若有持此经　　我当摄受彼
  授其词辩力　　常随赞善哉

尔时具寿阿难陀。合掌向佛说伽他曰

  我亲从佛闻　　无量众经典
  未曾闻如是　　深妙法中王
  我今闻是经　　亲于佛前受
  诸乐菩提者　　当为广宣通

尔时世尊。见诸菩萨人天大众。各各发心。于此经典。流通拥护。劝进菩萨。广利众生。赞言。善哉善哉。汝等能于如是微妙经王。虔诚流布。乃至于我般涅槃后。不令散灭。即是无上菩提正因。所获功德于恒沙劫说不能尽。若有苾刍。苾刍尼。邬波索迦。邬波斯迦。及余善男子善女人等。供养恭敬。书写流通。为人解说。所获功德。亦复如是。是故汝等应勤修习尔时无量无边恒沙大众。闻佛说已。皆大欢喜。信受奉行

金光明最胜王经卷第十

此经梵筴。英国王立亚细亚协会所藏。比诸当译颇有所缺。若陀罗尼。不存者甚多矣。即依宗教大学图书馆西藏译本。对比出之。盖蕃藏金光明经有两部。其一实原义净汉本。吻合固其所已耳。而间有少异。读者就知焉


金色童子因缘经

    No. 550

金色童子因缘经卷第一

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

如是随闻。尊者大迦叶已趣圆常。尊者阿难。具大威德有大智慧。与尊者舍利子等无有异。悲心如佛普摄一切。能于国城聚落方处。随彼彼处以胜方便调伏化度一切众生。乃至后时。广为教化俱胝百千诸众生故。宣说正法而雨甘露。灌注心顶。周遍广严大城庵罗树园。皆作利乐

是时王舍大城有一商主其名日照。居处城中。财宝富饶眷属炽盛。其广其大摄聚增多。与毗沙门天王等无有异。以富盛故娶于上族。相与嬉戏游止娱乐。久无嗣息。长者眷属心怀渴慕极生忧恼

是时忉利天中有一天子具福威德。天报将尽五衰相现。然其乐欲观佛出世乃至涅槃庄严等事。求于人中相续受生

尔时帝释天主。观彼天子将其谢灭。乐欲观佛庄严等事。欲于人中相续受生。知已乃谓彼天子言。汝若乐欲人中生者。汝今应知。王舍城中有一商主其名日照。而彼妻室堪汝托阴。天子答言。我昔曾闻。彼商主者。于佛法中而无净信。帝释复言。仁者今当如我所作。我能令彼日照商主于佛法中深生净信。天子白言。如天主语唯然受教。若彼商主与其妻室。乃至尽寿归依三宝。我当从命托彼阴中。是时帝释天主从天中隐。即于王舍大城日照商主舍中。处空而住。以其帝释天主色相威神。周匝是舍有微妙光。而为照耀

时日照商主见是微妙光明照已。深生奇异。举熙怡目周遍四方。审谛观察乃见帝释天主胜相。即时头面礼奉双足。作是白言。天主。我于今日快得善利。汝天圣尊降于小舍。当何教令。吉祥胜事何所成办。天主答言。商主。知汝无子。汝若希求有子息者。汝与妻室从今已往乃至尽寿。应发净心归依三宝。当生贵子。是时日照商主闻是说已。心意泰然。踊跃欢喜。作是白言。天主。我等今者如尊教令。从今已往乃至尽寿。同己妻室皆发净心归依三宝

尔时帝释天主。为其日照商主及彼妻室。开发净信归依三宝已。即于王舍城中隐而不现。还复忉利天中彼天子宫。现住其前。为彼天子一一广宣如上事相。乃至其后。而彼天子于彼天中谢灭天报。即于王舍城中日照商主之妻托阴胎藏。圣子入胎奇相斯现。时商主妻身中自然具有最上色相威光。悦意香风时来吹触。是时国城贤女之家皆生智者。复有五种独异之相。何等为五。一者能知人所爱乐。二者能知人不爱乐。三者知时。四者能知时中微细。五者能知入胎藏事。入胎藏事者。谓入胎时能知所生是男是女。若是男者于胎藏中依右而住。若是女者于胎藏中依左而住。是时其妻心生欢喜。谓夫主言。君应当知。我观于今所怀圣子。胎藏分位渐增成长。依右而住。其后当生决定是男。夫主闻已加复欣悦。时商主妻其身轻举。乃舒右臂即作是言。我久时中希求子息。愿见子面。今所怀子。若生未生我今宜应营作福事。即召主执聚以珍财随力行施。令我种族久住昌盛。何以故。我于前世。若少若多随行布施作福事已。于今生中施名不坠。亦复生生随逐不失

尔时商主之妻胎藏渐成。预知其相。处于高阁安隐之所。善养护之。寒即随寒而妙资养。热即随热而妙资养。方药摄治饮食顺度。苦醋甘辛咸淡之味悉无过极。六味调均离诸愆失。复以璎珞庄严其身。犹如天女。而常游戏欢喜园中。若座若床高低随易。或履地时无诸硬涩。亦不少闻不悦意声。乃至其后胎中分位成熟圆满。或满八月或满九月生一童子。色相殊丽人所乐观。端正严好支体成满。身有金色光相艳赫。诸分具足悦目适心。众共瞻睹。金黄色衣自然覆体。旃檀香风遍触其身。口中复出优钵花香。童子生时长者舍中又复雨众妙衣。所雨之衣皆悉金色。迦尼迦花缤纷而坠。现如是等希有瑞相广大圆成

是时日照商主。与其妻室并诸眷属。见是事已咸生惊异。于时商主即出其舍住于门侧。自外而观愈增欣跃。见是相已乃作是念。童子诞生诚多增长。心生最上最极欢喜。还入舍中。乃至其后见是童子。色相殊丽端正严好。踊跃欢喜。说伽陀曰

  快哉我今得善利　　快哉意愿已圆成
  福威德子今日生　　是故我心大欢喜

说伽陀已。以欢喜故。复出家中殊妙衣服。普施沙门及婆罗门孤露贫者宗里亲属。以营福事

尔时童子生后已经二十一日。广为修营众福事已。亲族共议宜当立名。有亲者言。今此童子身有金色艳赫光明。诸亲今当为此童子立名金色。众议已定。于是乃名金色童子

是时商主即为金色童子。选八女人命为其母。二为养育。二为洗濯。二为乳哺。二为戏玩。由是速疾长养成立如净莲花淤泥中出。渐当教习童子艺能。若书若算及诸事业。一为安布书算印记。二为安布诸所用具。三布衣服。四安布马。五布乘舆。六布珍宝。七布童男。八布童女。如是八种广安布已。悉令观瞩验其所好。而后童子艺业成立语言明利。信心清净志意贤善。自利利他具大威德。善修悲行成就法欲。爱念众生智慧明了。善解文论。如是童子功业圆备。商主尔时作是思惟。今此童子福威德力。衣服财宝一切圆具。然我不知此福威德其何所因。岂非以我归依三宝胜威力。故此子诞生获是胜福。其后商主于佛法中转生净信。依时如应作诸佛事

尔时王舍城中。有一商主名曰离垢。经泛大海获利圆成安隐而还。为佛世尊及千二百五十苾刍眷属。普遍清净饭供已讫。一一苾刍复以三衣而为布施。于是离垢商主净信之名充遍世间。咸赞是言。今此商主善为商导。涉渡大海果利无虚。而能于佛法中广作胜事

时日照商主闻是言已。愿相习敩。乃起是念。我若同此涉渡大海无难还者。愿我当以佛诸声闻弟子之众。乃至遍住此阎浮提。以佛教敕聚为一会。我当悉以上妙饮食遍供给已。复于一一苾刍各以上妙三衣周行给施。作是念已。具以上事告语其妻。妻即答言。夫主。若能有其势用。随汝所愿必能成办

是时日照商主。即于王舍城中三复振铃遍警告已。乃与五百商人眷属登涉大海。既已得渡安处彼方。时佛世尊已入涅槃。其后复闻尊者大迦叶亦入涅槃。乃至后时金色童子。于竹林精舍。闻一苾刍诵无常偈曰

  若昼若夜中　　或行或复住
  如大河迅流　　念念无停止
  寝宿过是夜　　寿命随减少
  犹如少水鱼　　斯何有其乐
  此色相衰朽　　病集即破坏
  如羊被杀时　　命去死不久
  此身非久住　　地等六大成
  譬如旷野居　　无门无关门
  此身何所乐　　秽恶众盈流
  病苦所萦缠　　老死常惊怖
  今此秽恶身　　病集即离散
  得胜寂静时　　乃最上安乐

是时金色童子闻是偈已。于生死中极生厌离。欣乐涅槃广多赞叹。即时礼奉彼苾刍已。乃发问言。向闻圣者所诵偈句云何语邪。苾刍答言。汝今当知。此是佛语。童子闻已。于佛法中益生净信。乃发谛诚乐欲出家。转复肃恭。于苾刍前再伸拜奉白言。圣者。我今乐欲清净出家。惟愿圣者。悲愍摄受令得出家。苾刍答言。汝欲出家父母听不。童子答言。未承其命。苾刍告言。汝今宜应往白父母。若其听许乃可出家。童子复言。如尊所教。是时金色童子深厌生死极大怖畏。志乐出家。即还自舍诣其母所。拜奉双足前白母言。愿母知我。我今乐欲清净出家。于佛法中修正法律。惟垂听许。母闻言已。悚然惊惧拊膝伤叹。谓其子言。唯汝一子我所爱念。如其意乐百种依随。云何汝今舍我出家。子白母言。母今当知。诸有恩爱决定离散。愿母于今听我出家修正法律。母闻言已。逼恼之心转复增极哽咽垂涕。复谓子言。子今当知。勿于我前三复斯说。无令热血自口而流。其母即时乃自思忖。若今如是毕竟不能止其意乐。宜设方便以解其心。乃复谓言。童子。汝父净信于佛法中广营胜事。已涉大海非久即还。汝今宜应俟父归复。父必有命听汝出家

是时童子。于母孝奉即自思惟。我若重复启言陈告。必令我母极生逼恼。我宜从命俟父还家。于是童子默然受教

尔时金色童子。以其色相严好殊丽。凡于四衢经游出处。众共瞻睹观者无厌。时童子母复作是念。我子端严色相殊丽。众所爱乐。然我之子于世间法深生厌背。以是缘故心常怀疑。此子欻然舍我出家。我今应当随逐防卫。子若去之后当生苦

金色童子因缘经卷第一金色童子因缘经卷第二

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

尔时金色童子。其后常时亲近有智沙门婆罗门等。随逐听受善妙所说解脱道法。或复亲自书写经典。及营胜事

是时日照商主。于王舍城外有一大园。花果繁茂清流严好。金色童子日往游适。或时栖处读诵经典。时王舍城中有一妓女。名迦尸孙那利。年少端严人皆欣慕

是时国主阿阇世王。有一大臣其名勇戾。王极宠念多所委用。于彼妓女素深染缘。日日邀诣勇戾园中嬉戏娱乐。其后一时彼迦尸孙那利女。众妙庄严。出王舍城诣勇戾园。方及路次见金色童子亦出王舍城外诣日照园中。色相殊丽端正严好。身有金色威光艳赫。金黄色衣自然覆体。悦目适心众共瞻睹。彼女见已乃作是念。奇哉色相殊妙若此。奇哉威光艳赫无比。念已即时恣其瞻瞩。又复思惟。世间若有具福女人。应得此子而为其夫。鲜福女人彼应难得如是丈夫嬉戏娱乐。然我今者其复云何。欲祈缘契有无碍耶。何以故。今此童子诸丈夫中而独殊丽。我今虽复极生爱恋。设何方便而获契会。即时趋诣彼童子前。注意观睹。复自思忖。今此童子体性端凝具大威德。弃背世间欲染邪缘。趣向涅槃真实正道。我虽爱慕彼不纳受。我今不应于斯受耻。我亦不住勇戾园中。宜随彼往所止之处。言已即时密随童子之后

尔时童子知是事已。而即速行先入园中。遣守门者关闭其门。是时伽尸孙那利女。隔门白言。童子。此何道理关闭园门。我今故为汝来至此。汝今坚不令我获其瞻睹。亦非所宜。童子默然不答。时彼女人又复惟忖今此童子不出二事。一者或复毕竟不为世欲所染。二者或为鬼魅所著。于一切处以我色相。或以言说。皆悉不能获其附近。我今虽复志欲亲附。然斯观睹关闭于门。纵使巧智设何等方便。而终于我作其遮止。我今或复勿令知觉。但俟他晨先来园中。潜伏宵止。而是童子其必后来。我即进身潜相附近。时彼女人作是念已。即复旋归入于城中。是日女人不获造诣勇戾之园。是时勇戾于自园中竟日游赏。日时向暮彼亦不来。倾望既久还入城中。即遣使人诣彼迦尸孙那利妓女之舍。谓女人言。汝于今日以何缘故不至园中。是时女人巧运方计。答使人言。汝可为我启白大臣。我于今日风恙所萦头目昏痛。由斯事故不获诣园。使人受言未遑回白。亲里近人潜已告语。是日女人都无疾恙。但为往彼金色童子园中游观。是故不来大臣园所

尔时勇戾大臣闻是语已。忿恚欻生审谛思忖。若此迦尸孙那利女。与彼金色童子有所契会。斯实令我作无义利。由是忿恚结缚于心。世间所谓女人怨缚。最为第一

是时大臣。恚火烧心极为逼恼。守度是夜得至明旦。召一侍人而谓言曰。汝可执剑从于我后出王舍城诣日照园我有少缘速疾营作。侍人答言。如尊旨命。尔时侍人执剑随从勇戾大臣。出王舍城入彼日照商主园已。时迦尸孙那利妓女。种种严身亦出王舍城外。诣于日照商主之园。继踵而入。时彼女人园中忽见勇戾大臣。见已惊惶投窜无地。乃作是念。今日大臣决定于我大作佷恶无义利事。是时大臣见女人已。恚火炽然焚烧心意。眉蹙额皱异相悖兴。即速奔前执拽其女。发髻蓬乱覆面于地。励声谓言。汝今来此与彼金色童子诚有要契。妄谓我言风恙萦逼。巧以方计而相欺调。事相若此。怨缚宁逃。谅汝今时故难活命

是时迦尸孙那利妓女闻是言已。苦恼自召大生惊怖。我今无复命得存耶。内极悲哀垂泪号泣。从地旋起前诣大臣。礼奉双足缓发其言。恳切告白。仁者。悲念不应于我殒害其命。女人之身多生过失。自今而后我不复作。乃至尽寿誓为婢使。愿以仁慈止息忿恚。与我残命使令存活。时彼大臣虽闻如是悲切之言。以佷毒心都无听纳。于其恚火转复炽然。谓侍人言。汝今宜速挥以利剑断取其头弃置于地

时彼侍人闻是恶者猛恶言已。发大战怖乃作是念。苦哉痴人极无悲愍。与此女人素深染缘。而何一旦以彼小罪欲害其命。苦哉我今于斯人所求其养活。犹如蛇毒实堪惊畏。何故我于下劣人所而求依止。我于诸处随入艰险。岂非我今死时至耶。或复我今显说其言而当告白。若显说时彼或能止如斯罪业。知是不正法已毁责心意。又复见是女人惊懅危逼悲哀涕泣。作是念已。即时合掌前白勇戾大臣言。惟愿仁者。悲哀止息。无令我作如是种类不义利事。无令我作宰杀之人。无令我今勇悍其意而造杀业。我主仁慈愿赐救护。况此女人容止端严。人所乐见。王舍城中久时栖止。诸方来者多人欣慕。又此女人一切人众共所爱念。云何我主明慧有智。于一切人所爱念处。反生嗔恚。愿今止息如是恶缘。当免二世极重杀业。无至坚执使其破坏。勿令我身造斯恶行而自焚烧。又此女人色相盛年众共慈爱。于仁者前悲哀逼迫。以甘软言恳切祈告。我闻彼言心大战悚。又闻仁者猛恶之言欲断其命。转增惶怖。至于边地恶人尚无勇心故害人命。况乎仁者能勇害耶。假使一切畜生之类。见诸危逼尚起愍心。况复人伦生杀害意。是时侍人说伽陀曰

  仁者所出非理言　　我尚不欲闻其说
  况复使我实所行　　愿今止斯极恶业

时勇戾大臣闻是说已。以佷恚缘坚执不舍。意念差失不复本心。转增嗔恚起诸恶相。励声谓言。咄哉男子汝于此女亦深爱念。以傥护心违我旨教。随处遮止不欲彼杀。汝今从命杀即为善。若不杀者。汝于今时命亦不存。时彼侍人睹斯执见佷恶危逼。乃自惟忖。苦哉我今随逐入是险恶难中。我今若不从命致杀。彼当决定反害我命。何以故。而此女人爱念素深。尚欲坚害。况复于我不致杀耶。我若从命于此女人贤善之身挥其刃者。我即复何名丈夫耶。我今宁可于一切处坏自身命。决定终不害彼女人。其后侍人别运方计。即自惟忖。我今宜应执剑逃窜。若己若他必能护命。念已即时持剑奔窜。迅速其步欲出园中。时勇戾大臣亦逐其后至于门侧。时迦尸孙那利妓女身力羸瘁。余命无几。思欲奔窜其力无堪。念已即时勉力而起。即速前奔至一墙界。墙仞既高不能过越。是处适值大臣旋还。即时女人于阿提目多迦花林之间。避走潜伏。大臣不见。即于是处周行观瞩。乃见女人在高墙侧潜伏林间。是时墙下。先有黑蛇潜处其穴。因是出穴螫彼女人右足致伤。大臣见已亦复奔走。是时女人即自思念。此必大臣来害我命。尔时专一唯怀死怖。其后非久即知是处为蛇所螫。是时大臣。旋诣林间观其女人。嗔恚剧增心无悲愍。即复前拽彼女人身。蹂践发髻愈增疲困。苦哉女人受斯残害。气力绵微闷绝于地。是时大臣审复观瞩。见是女人偃仆其地。即自思惟。今此女人命已殒谢。我应回复。然虑余人窥其事状。即时举身越墙而度。入于城内

尔时王舍城中。诸巡警官周行警察至日照商主园中。到已见彼金色童子出王舍城至自园内。乃至复见迦尸孙那利妓女偃仆于地见已即时极生伤愍。诸臣乃共审谛观察。此何恶人无悲愍心。不惧他世罪业报应。深结怨缚杀害其命。苦哉人伦怀斯惨毒。于女人身无慈致害。是时群官周遍园中。精审伺察不睹余状。又复思忖。今此女人容止端严素传名誉。而何此中致伤其命。何等恶人造斯恶业。事状隐暗唯天所明。我等今时未辩其由。亦招罪咎。于是群官极生忧蹙。互起疑心榰颐不乐。群官又复再入园中审细推求。复睹前状。但见女人偃仆其地。岂非金色童子宿业报力不能断耶。何故此女命致殒绝。尔时诸巡警官互相议言。今此妓女何人致杀。我等园中于三审谛周行观瞩。余无事状。唯见金色童子。群官即时召其童子。而发问言。今此妓女何人所杀。童子答言。诸官明察我于是事虽睹其状。而实不知谁人所杀

金色童子因缘经卷第二金色童子因缘经卷第三

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

尔时诸巡警官相与议言。众所共观今此童子仪相调善。谅其不能发斯重业。又复于今无余异状。我等随处遇斯艰苦。今者云何理行其事。中一人言。此事状者。诚非我等所能参议。国有刑司大臣掌法。今宜监领童子女人诣彼详辩。众议定已。举彼女人卧置竹舆。执持童子俱诣法司

尔时勇戾大臣职当掌法。与诸法官共会一处。遥见彼诸巡警官来渐至其前。即发问言。汝等诸官斯来何为。有何事耶。诸官答言。今此女人于日照商主园中。不知何人杀害其命。我等审谛于三伺察。于其园内唯见金色童子。余无事状。我等即时询童子言。今此女人谁致杀耶。童子答言。诸官明察。我于是事虽睹其状。而实不知何人所杀。我等今时监领至此。愿赐明辩

时大臣言。汝等。小待须臾俟当审察。后诣王所求从理断

是时掌法大臣即诣阿阇世王宫。见守门者监护王门。即前问言。王止何处复何所作。守门者言。王今登殿召诸宫女鼓吹歌音方当娱乐。是时大臣即于宫门求掌执者。托以其事陈奏于王。今有日照商主之子。于自园中杀害迦尸孙那利妓女。若今不受王者诏命。我等诸臣莫能宰判。是时掌执宫嫔速诣王所具陈上事。王正娱乐未暇审详。乃敕宫嫔。汝往语彼勇戾大臣。宜当审细如实详察。女使受命出宣王敕。令勇戾大臣等诸法官审明其事。遍宣示已。时勇戾大臣还复法司。谓诸巡警官言。汝可往召脍宰之人令速至此到已谓言。今此童子于自园中杀害迦尸孙那利妓女。汝今宜往执缚其人。击鼓告令四衢巷陌普使闻知。出城南门往诣弃尸林中。投以铁叉使令命绝。然后同其死女置于柴积举火焚之。是时脍宰之人虽闻是命。睹其金色童子色相严好犹如金山。痛切其心互相谓曰。汝等云何斯人可杀。今此童子人中难得容止可观。我等虽预脍宰亦有悲心。如斯辈人岂忍害耶。宁使我等自坏其命。终不于斯敢行刑戮

是时勇戾大臣。闻脍宰人议已。复作怒言。汝等何故稽延时久。而不速疾从其命耶

时脍宰人合掌趋前。咸哀告言。大臣王者愿今止息。我等虽预脍宰之人。而亦不能勇行其事。何以故。今此童子色相端严人所爱念。如何今时忍致杀耶。大臣闻已转复嗔恚。告彼人言。汝等若不从王命者。定于今日汝等所有妻子眷属悉同其死。诸脍宰人闻是言已。咸生惊怖。复相谓言。今此何故掌法大臣不依正法如理而行。此童子者。色相严好人中难得。坚令弃置使害其命复谓我等若不杀者妻子眷属悉同其死。何故我等受斯艰苦。我等今时云何所行。是时诸脍宰人死怖所逼即生计智。今此童子众所爱念宜应引诣四衢巷陌多人聚处。众观其事。而是童子旋踵之间。彼多人众应起悲念。不忍观瞩。必为设其方计救护。其后诸脍宰人身心逼迫如切如割。皆悉涕泪咸作是言。苦哉我等作何罪业。如是逼切使我成办无义利事

尔时勇戾大臣后极增恚。谓脍宰言。汝等何故加复延久。诸脍宰人闻是语已。而悉涕泣勉抑而为。乃诣童子执取其衣系缚双臂。彼系缚已。勇戾大臣具观其事。即时驱离掌法之司。往诣弃尸林中。时诸人众观者。皆生别离忿恚而悉堕泪。咸作是言。苦哉危逼。今此童子人中难得。即期殒谢。诸脍宰人监执童子。周行巷陌时中容缓虑其可救。又复引诣阛阓之所。是时王舍城中内外所居男女大小。及余方处所来人众。而悉会聚。共观金色童子执缚其臂。见已咸生苦切悲念荒惑其心。俱发问言。此人何故如是执缚。时诸脍宰哽咽悲泣。答众人言。或谓此童子杀害迦尸孙那利女。故此执持将欲弃置。遍一切处众所共闻。今诣弃尸林中而后非久即当殒谢。众人闻已咸生悲苦。异口同音唱如是言。苦哉苦哉。一何危逼。而此童子色相端严众所乐见。身支圆具有金色光。悦目适心众共瞻睹。仪相调寂智慧明利。悲心具足爱念众生。常起法欲具大威德。如是之人岂可杀耶。贤圣彰明今何隐没。覆蔽正法非法炽然。王者统临现居尊极。一何如是枉横逼人

是时人众说伽陀曰

  色相谦恭复尊贵　　最上增胜所庄严
  我等如是观复观　　殊妙爱乐昔未有
  我等皆见此童子　　今为脍宰所执持
  最极悲苦众咸生　　破坏摧毁诸身意
  能开多人悦意目　　复为多人所爱乐
  云何于此妙身中　　王者严刑可能及
  大众若常观瞩时　　彼欣乐心皆无足
  云何弃已付法人　　苦哉臣辅无悲愍
  口中常说诸法律　　随其所说善能行
  审观如是调善人　　何能起发斯罪业
  此即乃行于非法　　正法隐没或灭亡
  若今运用此功能　　我等咸生离散苦

时诸人众说伽陀已。城中复有诸女人众。于此童子极生爱念。是中或有一类女人。以别离苦所逼恼故宛转于地。或有女人拊膝伤痛。或有女人心识痴迷。一一皆如离散亲子受大苦恼

是时王舍城中内外所有一切人众。以此童子将期命殒。咸生别离逼切之苦。互相叫唱声言杂乱。战怖慞惶悲苦无救

时日照商主舍中有一童女。因适衢市窃闻其事。即时悲泣速还自舍。诣金色童子母所。到已趋前举身投地。是时金色童子之母。疑惑迷乱即发问言。汝有何事宜今速说。童女白言。尊母当知。金色童子执缚其臂脍宰监逐。众皆谓言。于自园中杀彼迦尸孙那利女。非久即诣弃尸林中命将殒谢。四衢巷陌一切人众咸悉闻知。时童子母闻是语已。忧苦极深闷绝躃地。以水洒面良久乃苏。从地而起唱如是言。苦哉我子苦哉我子。即时战怖惊惶失次。拊膝轸悲头发蓬乱。自舍而出奔诣四衢及诸巷陌。以子别离忧苦所逼。力劣心疲举声叫唱。凡所见者皆发问言。我子金色童子今何所在。苦哉今时不见我子。汝诸仁者。愿赐救护愿赐救护。令我于今得见其子。如是悲泣周遍街巷随处而住

是时日照商主之妻。以不见其金色童子。最极忧苦所逼切故。周行迷乱高声叫唱。凡所见者而悉礼奉合掌告言。愿速救护愿速救护。乃至我子未到林所。其中容受令我得见。又复告言。汝应悲念为令我子未至破坏。使我得见

时童子母发苦切言。告诸人已。未见子间又复唱言。苦哉云何不见我子。是时举身自投于地。盘桓宛转地中跳踯。如鱼出水在枯涸地。踧踖周慞不遑安处。心如割切悲复增悲。犹如新生犊子失其牛母。多种惊惶危逼唱言。苦哉我之子。苦哉意所乐。苦哉善忍者。苦哉大孝人。苦哉多愿求所获之爱子。苦哉妙相人所乐观。苦哉身支圆满具足。苦哉艳赫金色之身。苦哉人众悦目瞻睹。苦哉众中开熙怡目。苦哉聪利有智之者。广出无畏悦意善言。苦哉广有悲愍心者。法欲具足爱念众生。苦哉最上焕耀家族。苦哉我之族中明炬。苦哉我心所爱乐者。苦哉我之心中大宝。苦哉我之集真实者。苦哉我之妙甘露眼。苦哉我之相续深爱。苦哉我之族中大宝。苦哉苦哉。云何如是掌法之官不审伺察。而置我子将殒命耶

是时童子之母。重复合掌再陈哀告一切人众。力劣心疲。说伽陀曰

  苦哉我今无告语　　云何令我今所行
  我今如梦亦如痴　　逼切我心大迷乱
  为子忧苦深逼迫　　最极哀危散乱心
  我今恳祷一切人　　数数哀声增涕泣
  意不调寂非色容　　我心都无所爱乐
  我子将置弃尸林　　汝等今时愿救护
  汝等若有悲愍心　　即有善护者功能
  如我心意实所求　　愿今得见于我子
  我今一切无所乐　　紫栴檀等妙涂香
  乃至多种众庄严　　以悲苦救悉捐弃
  手钏等诸庄严具　　令悉非我所严身
  爱子将离困苦深　　不获抱持亲抚惜
  我今不复三旋绕　　亦不礼奉于双足
  未晓今时以何缘　　置我子于弃尸所
  我观十方皆空廓　　唯睹破坏及焚烧
  我心烧爇亦复然　　情意痴迷无所措
  速疾置于弃尸林　　为执法者所刑戮
  后不复见大苦哉　　为子心中极爱乐
  非我现生所作罪　　必以他生有余殃
  我今为子忧苦深　　犹如猛火烧轻草
  若复我心真实者　　怨亦如亲无罪业
  我子因缘若实时　　愿今脱免斯危难

金色童子因缘经卷第三金色童子因缘经卷第四

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

尔时日照商主涉渡大海获利成办。不日还复王舍大城。当入城时商主忽见不吉祥相。即时商主心生惊怖身极颤掉两目眴动。其相所谓群飞聚前厉声鸣噪。商主素解其占。即作是念。如我今者所见之相极不祥善。决定我子金色童子有娆乱事。今应在近。如相法说必有别离。于是商主说伽陀曰

  如我两目俱眴动　　群飞厉声而鸣噪
  决定我子于今时　　别离之苦应在近
  又若身支发颤掉　　其心热恼惊怖生
  决定亲子今别离　　恶相同前应在近

商主说是伽陀已。当其身心颤怖之际。思百千种无义利事。迟疑盘旋不知所止。又复惟忖。我今何故来复此城。乃至后时闻多人众举声[口*睪]叫。商主闻是[口*睪]叫声时。又复思念乃适四衢。复见多人如被罗刹怖畏侵恼。各各皆有别离苦逼。居商主前。乃见一人即发问言。仁者。今此何故事相如是。彼人答言。日照商主有子其名金色童子。色相端严众德圆具。而彼童子于自园中杀害迦尸孙那利女。王官不能审察是事付执法人。将欲弃置四衢巷陌。众所共闻。童子非久。往弃尸林命垂殒谢

是时日照商主闻是语已。以子别离苦恼逼故。即时闷绝而躃于地。以水洒面良久乃苏。扶持渐起极大号哭流泪如雨。四顾观察作如是言。苦哉我子金色童子今在何处。于是商主速疾周行巷陌寻求。乃见己妻荒迷散发拊膝悲号逼迫哀声周行驰走。以子别离极大苦故。商主见已极生悲恼。哽咽流泪渐近其前。妻见夫已倍复悲号。忧箭射心流泪如雨。速诣夫前举体投地。于是日照商主。前执其手高声号哭。妻乃趋前虔伸拜奉。即作是言。仁者夫主。救我救我。我今从夫乞彼爱子。愿夫哀察。说伽陀曰

  愿今夫主安慰我　　我无福分无欢喜
  我今与子别离时　　极大苦恼徒悲泣
  夫主共知子生时　　若获最上大喜者
  何故爱子复于今　　执持受死而非久
  我子调善复少勇　　多种教典悉明解
  色相端严无比伦　　大智之子将命殒
  断我大族中种姓　　破我大族中根源
  族中明炬大吉祥　　息灭如是诸光照
  我子是为心中宝　　是为相续中深爱
  我子众中甘露眼　　为执法者将刑戮
  一切皆为子所作　　失子犹如眼丧灭
  集聚心宝子亦然　　何故今时将破坏
  夫当速疾发勤勇　　为子广施善方便
  若人能救我子时　　一切珍宝我今与
  我见汝子于今时　　未临刑戮余命在
  随汝意乐及思惟　　宜今速作救护事

尔时日照商主。虽复以子离别忧苦逼迫哀切。然且奋警身心扶持。前诣诸人众所。合掌告言。汝诸仁者咸听我语。我于今时险恶艰难斯现所发。汝等何不少施方便放舍救护。若旷野中事难明察。今在王城汝岂不见。况复我子有德显明。何故付执法人持将刑戮。汝等何不少发悲心勤力救护。云何王者多种法律不审思惟。何不勇锐其心放舍我子

时诸人众中一答言。商主。汝此童子圆具众德我等悉知。且于今时非汝一人独受艰苦。我等内外一切人众悲苦亦同。然亦我等未见方便能令童子而获放舍。是故我等心各愁忧咸生热恼。商主复言。汝诸仁者。又复应知。今此童子毕竟纯善。悲心增剧有大威德。法欲具足爱念众生。岂于如是无义利事而能发心。况复行邪愿诸仁者。速于今时特为审察。如是事相若或详审。而此童子事有实者。此之危难愿令放舍。汝等人众若于是事详证可成。一切人众同汝教令。是故无少过失可得。此外别无悲愍之心而为发现。若其然者汝等能善爱敬有德悲心显明。汝等。若发悲愍心已。应诣王所求王教令敕前臣辅。如汝所言宣示其事。无复别异而可信听。仁者当知。我今为子将其别离毕竟艰苦。能救护者。我今悉与一切珍宝。惟愿汝等广施恩惠。为此童子如理详察

时诸人众闻商主言。具明其意互相谓曰。今此童子众德咸具深可爱敬。即时众中召其二三有智之人明正理者。遣诣王所具奏于王。若王今时为金色童子。敕彼臣辅。令其审细重复详察事之虚实。我等民众以十万金奉上于王。王从所奏。时有智人诣掌法司。先敕详辩勇戾大臣之所

尔时勇戾大臣远见二三人来。即发问言。汝等无其事缘。何故来此。诸人答言。我等王舍大城所居人众哀告。仁者。今此金色童子色相端严众德备具多人爱念。彼将别离。王舍城中一切人民极大逼恼。况复此人常乐正法诸法律等德行具足。此人无有少分过失。众所共信。王敕仁者。今为金色童子重复审细详辩前事。我等以十万金奉上于王。日照商主亦自排备众多珍宝而以奉之。令王广藏有所增益

时勇戾大臣闻是语已。忿恚答言事定已久。汝等何故复令详辩。又复何言与十万金令增王藏。岂我今时非理取财增王府库。汝等诚谓不知王意。汝诸人众。于一切处巧设计智。欲令王者作无义利。此非方便乃是汝等出讥谤言谤于王者。若或余事欲令王者同斯详辩。即见多人悉皆破坏

时勇戾大臣呵责彼等二三人已。即时呼召四类恶人。所谓造作极恶业者。不忍辱者。无慈愍者。无悲心者。召已谓言。汝等今速监逐彼诸脍宰之人出于城外。依我所言如王法令杀彼童子。汝等勿得辄令放舍。自余臣佐或有所言亦不可放。汝等若或依我教令斯即甚善。若不从命起异见者。我与汝等大生怨缚。彼等答言。我今从命

是时四监逐官受旨命已。各执利剑监逐前行。时诸脍宰审虑百端运谋方计。徐缓进步执持童子。迂转四衢周行巷陌。欲令一切普使闻知。乃作是言。苦哉我今作何方计。今此童子脱免斯难。我等今时岂能作此无义利事

是时四监逐官各执利剑。诣诸脍宰之前。告语彼言。汝等宜应如彼大臣所授旨命速营其事。汝等若不速出城外如彼法令杀其童子。我即今时断汝等命。而彼四类极恶监逐之官。各执利剑其状可畏。怒目观视彼诸脍宰。是时彼等虑其断命咸生惊怖。皆言。苦哉我等今时无复方计救此童子。须宜从命而将致杀。言已悲伤满目垂泪。是时四监逐官疾速催驱金色童子出于城外。当其童子出城之时。有无数百千人众奔驰瞻睹。伤痛流泪异口同音咸作是言。苦哉苦哉。日照商主大宝散失。又此日照商主根源上族而悉断坏。日照商主族中明炬而将息灭。日照商主族中最上髻珠坠落。日照商主清净眼灭。日照商主妙好庄严今悉离散。日照商主心极痛伤其犹开剖。日照商主体中命殒。苦哉苦哉。何故令此童子出于城外旷野孤迥寂寥之所。盘旋宛转无救无依。今此童子于其最胜王舍城中。如清净月为彼罗睺之所吞食。又此王舍大城如空中日白昼销殒。王舍大城所居人众丧甘露眼迷失方处。王舍大城所居人众相续深爱而悉离散。王舍大城所居人众。妙好庄严今已废弃。王舍大城所居人众髻珠坠落。王舍大城所居人众心所爱宝今悉破坏。王舍大城所居人众目既丧明将何瞻睹。我等今时见是事已。云何能生悦乐。心意诚谓我等无所依止

尔时童子既出城已。彼监逐官遣人来白勇戾大臣。金色童子已出王舍大城。时勇戾大臣闻已欢喜

尔时先所来者。其二三人闻是事已愁忧不乐。寂然无依还访城中先同议者。彼彼人众具陈上事。彼诸人众闻已愁忧寂无依托。互相议言。汝等应知。我之国主阿阇世王。是恶王者不遵正理。昔害父命今作非法。以其有德色相端严众所爱念胜智之人。而令杀害。苦哉王者极无悲愍。苦哉王者不知有德。王及臣辅无胜知见。何故不令依正法律审细详辩。以胜善人轻为弃舍。又或时数使其然哉。正法隐陷增长非法。于浊时中信恶人语。故令有德极善之人生别离苦。苦哉苦哉。深无义利

金色童子因缘经卷第四金色童子因缘经卷第五

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

尔时日照商主。闻说如是多种事已。心意破坏。极大忧苦之所逼恼闷绝躃地。以水洒面良久乃苏。徐坐涕泣发如是言。苦哉苦哉。我唯一子。今将命殒。言已又复举声号哭。说伽陀曰

  苦哉我子熙怡眼　　苦哉族中大庄严
  我为汝父福鲜微　　为害汝故大号哭
  我为汝故心离散　　于今迷转于诸方
  与汝别离火炽然　　苦哉焚烧我心意
  汝是调善有智人　　增上爱乐悲愍者
  我为汝父极恶人　　招汝今时多厄难
  汝子当日初生时　　我获喜乐无等比
  而今与汝将别离　　忧火烧心极炎炽
  苦哉王者及臣辅　　无悲愍心无分别
  见斯具足法律人　　不能为此审详辩
  苦哉大国为人主　　无悲愍心具显彰
  不能如是审详明　　因汝轻弃于我子
  世间最胜贤善人　　终不隐昧于心意
  有德之子众所知　　为害汝故大号哭
  此大城隍诸圣贤　　于今离散当何在
  照烛如是有德人　　临刑戮时愿放舍
  帝释天主并护世　　及余大威德诸天
  咸愿少开悲愍心　　今为我子善救护
  大力成就禁戒仙　　及余寂默诸仙等
  顶礼为开悲愍心　　今为我子作救护

尔时日照商主说是伽陀已。善慧忽生乃自惟忖。我今悲号唐捐无益。我闻有佛世尊功德无量。普尽世间同一亲爱。起大悲心随念而应。彼佛世尊诸无主者为作主宰。无救护者为作救护。无归投者为作归投。无趣向者为作趣向。又佛世尊世间一切难苦险难逼恼众生。彼等常生极大怖畏。我佛慈悲善为救度。如彼海中涉渡商客。遇摩竭大鱼极生怖畏。当怖畏时彼思念佛。而佛应念即为救度。又如央掘摩罗。杀害千人唯一不杀。而后欲杀其母母怖断命。佛以方便善为救度。又如宿世怨缚强力受夜叉身。所谓旷野夜叉执持夜叉等。为饮食故行于世间。杀害无数百千众生。是诸夜叉食人血肉贪其恶味。[口*尃][口*(一/巾)]舐掠现恶舌相。坚长利牙蹙頞丑面。近逼于人甚可怖畏。彼等众生佛善救度。彼佛世尊善为我子度斯艰苦。若佛世尊以大悲心最上爱念诸众生者。惟愿自然知我所念。日照商主作是念时。其傍有一信善优婆塞。商主问言。仁者。今佛世尊当何所在。时优婆塞即审思念佛世尊已。涕泪悲泣哽咽其声。即说伽陀答商主言

  今此世间大导师　　能与世间最上乐
  于诸世间同一亲　　彼佛大师已入灭
  无明照者作明照　　无归向者为所归
  佛日光明已暗冥　　油尽灯然所不及

是时日照商主闻佛世尊已入涅槃。倍复悲苦忧箭射心。闷绝躃地以水洒面良久乃苏。扶持渐起向佛世尊涅槃方处。高声号哭说伽陀曰

  苦哉法王一切智　　能除过失众怨聚
  今已弃舍无归人　　世尊已灭我何作
  苦哉最上胜所行　　一切众生同一爱
  悉能和合诸别离　　导师开示涅槃路
  苦哉云何此世间　　无明盖覆于净眼
  众生若离于世尊　　生死轮转无穷尽
  佛从寂灭道中来　　最上悲愍大勇猛
  若此世间今无依　　复何主宰为依怙
  一切皆从正法生　　从法出生诸佛子
  佛子今已离世间　　复有何人作依怙
  众生多种真实意　　佛能拔苦悉圆成
  开明众生所爱周　　还复虚空归寂默
  一切人众皆同等　　闻佛所说勇锐生
  今佛世尊已涅槃　　复有何人宣正法
  苦哉世间人天等　　悉无光明皆破坏
  圣尊出世最极难　　佛大牟尼今已逝
  闻佛圣尊已涅槃　　所爱正法亦随灭
  一切众生乐法深　　复有何人善施作
  悲心一味大无畏　　大悲愍者所依止
  一切功德普能成　　灭已后复何所得
  何名三界作利益　　所谓发起大悲心
  悲愍即是真实智　　平等依止于舍行
  苦哉佛大功德宝　　经俱胝劫所积集
  依止难地即销亡　　所有正法亦坠堕
  世尊导师离世间　　苦哉无明所闇蔽
  此世此生险难中　　勤力所成皆破坏
  大哉最胜即佛宝　　一何今时悉离散
  深可伤悲诸世间　　发起一切破坏事
  佛灭苾刍众亦空　　譬如群牛失其母
  诸有智者睹斯缘　　谁不心生大悲恼
  全身委地伸敬奉　　顶礼世尊离尘足
  佛日光明已暗冥　　我等后无所归向
  无常大事极惨毒　　一切众生平等受
  佛亦今时被汝侵　　故令我今无救护
  八正道法如妙药　　能治烦恼病根源
  大师大悲大医王　　于今亦堕无常数
  苦哉无悲极迅速　　世尊慈父已入灭
  一切世间悉暗冥　　何人为开明照眼
  苦哉世尊已入灭　　我子心宝将不还
  今子临当刑戮时　　愿佛来救斯厄难
  世尊普救诸苦恼　　一切最胜所归趣
  我子无依命欲亡　　惟愿今时垂救度
  若我今日得善利　　如大威德之所说
  令我诸爱不散离　　是即获得最上语

日照商主以如是等悲切语言说伽陀已。复谓优婆塞言。佛诸弟子大声闻中。佛以教法付何人已入般涅槃。优婆塞言。商主谛听。我佛世尊以其教法付嘱尊者大迦叶已入般涅槃。彼尊者大迦叶如世尊敕。以其教法付嘱尊者。阿难已。次入涅槃。今时即是尊者阿难大威德者。任持教法。而彼尊者悲心如佛。能于彼彼国城聚落一切方处。调伏摄化一切众生。于众生中若有未种诸善根者。方便摄化令种善根已能积集一切善根得相续者。使令成熟。已能成熟诸善根者。使其得度。若有萦缠烦恼病者。为说正法胜甘露药令其除愈。犹如医王。又为一切烦恼黑暗所覆众生宣说正法。清净光明破烦恼暗。譬如日天出语光明和合调顺。状俱母陀花开发可爱。犹如月天。常以正法教授调伏诸小国王。如转轮圣王。以自智慧胜妙辩才。摄伏一切邪异外道群鹿之众犹如师子。指示法律开导一切。犹如导师。广为众生宣说正法增益法财。犹如商主。普令一切种植善种覆荫增长。犹如大云。教示损益犹如父母。诸有一切难调众生善为调伏。未得度者令其得度。未安隐者令得安隐。未涅槃者令住涅槃。一切险恶艰苦逼迫彼彼众生大怖畏者令其脱免。总略而言。彼圣尊者有大威力。一切佛事皆悉能作。随念能应。如汝今时子之厄难随汝所念能为救度

尔时日照商主闻是语已。如还命人宛转惊惶即作是言。仁者。彼尊者阿难今在何处。优婆塞言。商主。尊者阿难今在毗耶离城庵罗树园。如是言已。日照商主即起恭敬膝轮着地。向毗耶离城合掌顶礼满目泪流作是白言。尊者大慈。我子今时有别离苦。忧恼逼迫无所伸告。我今罄以极切心诚悲泣哀祈尊者阿难。愿垂救护即时商主说伽陀曰

  今此尊者最胜上　　众生心意悉明解
  如意如愿普能知　　愿今听我说是事
  我佛世尊已入灭　　佛诸弟子有大威
  尊者多闻无等伦　　能持如来清净教
  善安慰我逼恼心　　复为世间所归向
  常乐利益于众生　　愿今观察如是事
  今时我子以何缘　　云何如是将致害
  我今危逼子无依　　愿师威神作救护
  若或圣者不任世　　无复可得利众生
  信善之人欲害时　　非师何人能放舍
  留身住世利群品　　能善任持佛正法
  现前应起悲愍心　　摄受救护于我子
  我诸方计无所成　　今无归趣复无救
  父子同陷忧泥中　　尊者悲心愿提拔
  我今悚怖深启告　　师利世间余何有
  释迦牟尼师所言　　今如闇中现光照
  唯除尊者作善利　　余复无人能救护
  惟愿尊者速降临　　应起悲心救我子
  为子忧心如怨执　　恶人侵娆难堪任
  我及妻子悉无依　　愿欢喜尊施欢喜

日照商主说是伽陀。时尊者阿难悲心增益。昼三夜三即为思念。以声闻中所得天眼普观世间。何法是增。何法是减。何者险恶。何者难苦。何者逼迫。何者具有险恶艰苦逼迫等事。何者微小。何者渐增。何者广大。何者恶趣道中。我当提拔。何者天中善趣及解脱道。我当安立。何者欲泥所陷没处。我当亲手随与拔除。何者远离圣财。我当令其圣财增广。尊者阿难常为众生如是观察。与尊者舍利子等无有异

即时尊者以净天眼观彼金色童子。昔种善根胜行成熟。然为险恶艰苦逼恼萦缠。见已即时尊者乃舒如象王臂。速于国主阿阇世王所居宫阙殿宇之上隐身不现。但于空中弹指警觉。其王尔时方处殿中欢娱沈惑。忽闻空中有声作如是言。大王。汝作不善。彼金色童子都无过失。王自不能审细详察。今时遣出王舍大城。诣弃尸林中而令弃置将欲杀害。大王宜今速止斯事

尔时阿阇世王闻其空中尊者阿难语已。即速旋动惊惧顶礼尊者阿难。乃起于殿举发大声。普告四方作如是言。汝等审听。速往弃尸林中宣示我语。彼金色童子当勿杀害。速宜放舍。汝等众中能往告者。我当出彼金藏而赐于汝。及当于汝五大聚落

时多人众闻王宣示。人所爱念金色童子令其放舍。时百千人奔走而出竞欲告语。当如是时四监逐官同诸脍宰。驱行金色童子。已到弃尸林中。时彼迦尸孙那利女有自亲识知友。具以种种青黄赤白妙好之衣而为庄严。安布舆乘入弃尸林中。时彼知识于是方处聚积其柴欲布柴笼

是时诸脍宰言。汝等于今未宜安布所用柴笼。小待须臾。当俟我等为其童子安布叉已我即杀之。然后以此金色童子。与彼迦尸孙那利女同处焚烧。如是言已。时诸脍宰即举其叉安之在地

尔时金色童子观见彼叉既在地已。即思念母。极大逼切满目垂泪。我今与母即见别离。我母今时在何方处。我母昔时或于中夜失其怀抱。暂不见我即生极苦。又念我母唯我一子。今既别离母命何存。苦哉我今实无福力。招感于母与我别离。子母今时俱受大苦。时诸脍宰开掘于地将立其叉。互相议言。汝诸脍宰何人能为金色童子举叉安立。互各推排。汝当安立。中一人言我今头痛风恙所侵不能举立。中一人言。我今背痛。一言。我今两胁疼痛。一言。我今腹有所痛。彼诸脍宰各言所苦互欲避之。不忍施作无义利事

金色童子因缘经卷第五金色童子因缘经卷第六

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

尔时金色童子闻诸脍宰互言议已。见叉在地间掘举立。即作是言。苦哉我今受斯危逼。即于生死广大过失深生厌离。忻乐希求解脱胜道。身无依托。心中现起险恶怖畏。于刹那间。又复号哭唱言。苦哉我今捍劳其力极难所得。是日人身不能当作大利益事。苦哉我于生死海中又复流转。又复我今住生死行。又复我于生死旷野诸险难中盘旋踧踖。又复我今还入生死极险恶处。又复我今还坠生死大堕落处。又复我今还投生死大罗网中。又复我当于彼等活众合黑绳[口*睪]叫大[口*睪]叫炎热极炎热阿鼻等诸地狱中生。又复我当于彼象牛群兽飞禽杂类畜趣中生。又复我当于彼常受饥渴等苦。不得少分残弃饮食及大小便利。诸类饿鬼是趣中生。斯等诸趣皆受苦恼。我昔闻佛如来应供正等正觉出现世间。如优昙钵花最胜难得。彼佛世尊知诸法律。能为世间宣说开悟。难得之法刹那具足。又复我今人身难得现生胜处。诸根不缺不聋不哑。亦不挛躄身力具足。亦复能知善说恶说诸有法义。我今离佛世尊当无救护。又若不离八难。虽得人身虚无果利。我于今时当何所作。彼佛世尊大悲愍者。今在何所。惟愿大慈思念于我。悲愍我今无所依托。无主无救。无归无向。复无照烛。险恶艰苦渐大逼迫。世尊大悲。因垂警悟愿来救护。又自惟忖。我之薄祐罪业深重。一何世尊速入涅槃。当是思惟悚怖之时。善慧忽生。又作是念。若佛世尊已入涅槃。佛弟子中大威德者。尊者大迦叶。如来付嘱任持教法。又已涅槃。我闻尊者阿难今现任持如来教法。有大神力具大威德。能为一切众生广作利益。荷负众生曾无休息。而彼尊者有大悲愍。应念于我受斯艰苦惟愿尊者悲心如佛速来救护。念已即时涕泪悲泣。转复于彼生死怖中深极毁责。发起上品求出离心。遥向尊者阿难痛切哀诉。说伽陀曰

  生死怖中堪大惧　　我常不生于欢喜
  尊者阿难悉了知　　惟愿今时听此说
  佛一切智大悲者　　应化入般涅槃后
  利益众生正法门　　付嘱尊者大迦叶
  而彼尊者作利乐　　化事圆成次涅槃
  复以世间利益门　　付嘱阿难大威德
  尊者迦叶大名称　　彼涅槃后迄于今
  尊者世间同一亲　　广为众生作利乐
  三界无主作主宰　　诸怖畏者施无畏
  疲者置于止息方　　无归向者作归向
  尊者世间同一亲　　大师所作悉能作
  佛弟子中近侍尊　　今善任持佛正法
  尊者今于苦难地　　若不为我垂救拔
  此外别无主所依　　即见我今极破坏
  生者决定皆归死　　智者不应怀死怖
  尊者能于生死轮　　善知出离诸要道
  若能出离于八难　　所作有利甘趣死
  刹那成事斯极难　　由此缘故我悲苦
  诸佛出世示众法　　斯即最上极难得
  尊者今时应念来　　如过去佛亲化度
  尊者悲心大坚固　　为诸众生而出现
  不舍于我大慈悲　　我今趣求解脱道
  尊者有大功德力　　常起利益众生心
  我今艰苦逼恼中　　惟愿慈悲善观察
  我今危苦无救护　　愿尊天眼所照明
  尊者慈悲速降临　　今应为我救斯苦

金色童子说是伽陀时。尊者阿难广为世间成利乐故。发起悲念。普遍观察无量无边众生乐欲。行利益心相续不断。即以天眼观见金色童子极大苦恼无所依托。作是观已。开发悲心放微妙光。周遍国城宫殿方处。一切境界皆悉昭曜。即与五百大阿罗汉眷属。各运神力俱时腾空。如云如盖住虚空中。普遍一切吉祥相现。周匝光明广照一切。盘旋向于弃尸林所。尔时国主阿阇世王。处于严洁高广楼阁之上。瞻见尊者阿难与苾刍众。如半月相。尊者处中加趺而坐。高涌虚空如云如盖。种种庄严殊妙可爱。渐来向于弃尸林所。国主见已即作是念。尊者阿难决定为彼金色童子故来至此。彼尊来已。斯必广现希有瑞相。欲为宣说未曾有法。我今宜应速往于彼。即时阿阇世王乃向尊者及阿罗汉眷属。恭敬顶礼已。从高楼下。与无数百千眷属围绕。导从徒步前趋出向弃尸林所

尔时四监逐官。咸起嗔恚执剑期克。诸脍宰人作是告言。汝等何故斯事延久。不速为彼金色童子安布其叉。诸脍宰人闻其言已咸生惊怖。即为金色童子安立其叉

时金色童子又复发起极生厌离。生死过失无所依托。作是唱言。苦哉苦哉。尊者阿难今时若不摄受于我。我必弃置。当其童子发是言时。尊者阿难自远而来。遍发其声安慰一切。即复安慰金色童子谓其言曰。子今勿怖。汝是调善知法律者。我今为汝止其非法。犹如蛇毒。极恶之人令不生害。是故我今令汝脱免如是危难。我今为汝如佛世尊圆满意愿。我于今时如佛知见随应宣示。又如如来应供正等正觉。以其正法付嘱尊者大迦叶已。我如其教。真实所作今为汝说。上首声闻大威德者所说之法。我今为汝圆满意乐。我今为汝止其死怖及轮回中一切怖畏。我今为汝拔除疑惑戏论之箭。汝以恶见盖覆净眼。我以智药治令清净。今汝恚火我令息灭。我今令汝离贪清净。我今令汝广植善种。我今拔汝出生死泥。我今令汝渡于苦海。我今令汝出离一切艰险边际。我今为汝解烦恼缚。我今为汝破盖障门。总略而言。我今为汝随应所作。汝于俱胝那庾多百千劫中。积集难得最胜上者。所谓断尽烦恼证阿罗汉。以智慧火遍烧一切烦恼之薪。增上所得离疑惑病。如彼千岁经久大树极难除断。以智金刚连根而断

尔时尊者。复说伽陀曰

  贪嗔憍慢常相续　　流注三有海无穷
  乘彼精进智慧舟　　我今为汝令枯涸
  生为大苦老为根　　死即是极巇险处
  胜慧金刚大利坚　　破诸苦山悉摧碎
  经千俱胝劫数中　　勤苦积集所未得
  极难得者于今时　　谓令汝得无漏法

尔时金色童子得闻尊者阿难如是语已。如还命人。身心安隐生大欢喜。仰观虚空专注一心。向彼尊者瞪目观视。是时四监逐官谓诸脍宰言。汝等当知。此诸苾刍是悲心人。今从空来。或于我等作障难事。汝等宜今速以童子置在叉上。将非我等越王教令。招其罪咎成无义利

彼诸脍宰闻是语已。咸为妻子眷属怖其断命。即时举起金色童子欲置叉上

尊者阿难速以神力。于彼叉上布净月轮。光明皎洁。轮中出现妙莲花台。其量广阔。尊者神力所加持故。自然令其金色童子处莲花上加趺而坐。登其坐已周遍观察。时虚空中有无数百千那庾多贤圣。俱发声言。奇哉奇哉。说伽陀曰

  奇哉正教大威力　　佛一切智未曾有
  声闻弟子今亦然　　能作如来神变事
  尊者阿难于今时　　大威德力斯明显
  善逝所作事悉同　　广大正法未曾有
  佛日光明虽已没　　尊者威光复照明
  诸苦逼恼悉蠲除　　奇哉吉祥大欢喜
  自智慧德大威神　　光明焕赫大严饰
  尊者犹如妙月轮　　出现空中而清净
  善逝光明既已没　　暗冥普覆诸世间
  尊者神光复照明　　正法于今极彰显
  佛宝最上今虽隐　　不思议德悉周圆
  世间髻宝大吉祥　　尊者阿难能开显

尔时尊者阿难高处虚空。犹如秋天清净月轮。光明皎洁普照一切。复如云盖。现吉祥相周遍清净。以自威光映夺于日。与五百大阿罗汉眷属围绕住虚空中。为金色童子说伽陀曰

  如来大师出世间　　是即最上大希有
  最胜为彼天人师　　五眼清净无障碍
  如佛世尊昔所说　　离苦清净妙法门
  是法若能知苦因　　彼一切苦悉能断
  由知苦故能断集　　即能超越于苦法
  圣八正道如理修　　趣向涅槃获安乐
  我今如佛所说时　　一切苦法悉除灭
  正智能破无智心　　此灭不复受后有

尊者阿难说是伽陀。时金色童子闻是法已。有身见山高二十峰。以智金刚而悉摧破。即证须陀洹果

是时金色童子证是果已。譬如商人大获其利。又如耕人所种成熟。复如战阵勇猛得胜。又如得成转轮圣王。而生最上适悦欢喜。即时合掌恭敬向尊者阿难宣说伽陀而伸赞叹

  阿难尊者我归命　　归命最上大尊者
  又复归命诸佛子　　建立牟尼大法幢
  希有悲心极广大　　希有悲心复最上
  我今苦逼极颠危　　尊者慈悲善救度
  尊者阿难于是处　　普能闻彼一切声
  我所逼恼无归投　　尊者救已得解脱
  苦恼道中极增炽　　尊者力故得清凉
  慈悲心如净月轮　　出现牟尼清净月
  我今所得所作事　　非由父母及诸亲
  尊者善友斯降临　　故令我得极善利
  尊者善闭诸恶趣　　亦复能开解脱门
  枯涸一切生死流　　积骨如山善摧破
  生死本无初中后　　烦恼积集诸怖畏
  以智金刚平等门　　尊者善出诸边际
  无始时来深陷没　　忧箭入心未拔除
  今遇最上大医王　　从法口生离诸病

是时空中彼诸贤圣。即向尊者阿难注意瞻仰已于刹那间彼弃尸林所。自然除去内外一切土石砂砾触处。遍洒旃檀香水。烧众名香竖立幢幡及宝楼阁。复有真珠所严众衣。遍散种种可爱妙花。是处忽然清净严饰。犹如诸天欢喜之园。时诸贤圣为尊者阿难。布设种种殊妙珍宝行列庄严。安施一切金宝所成大师子座及承足宝几。复为五百阿罗汉众。各各排设宝庄严座

是时尊者阿难从空而下。处于师子之座。五百大阿罗汉亦从空下。各登其座

金色童子因缘经卷第六金色童子因缘经卷第七

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

尔时国主阿阇世王。与无数百千臣佐眷属。既至会已。睹诸胜相。乃至见彼金色童子。净月轮中光明皎絜。莲花台上安处其座。如云散空秋天满月。复如金幢其光焰赫吉祥殊特。时王观已戄然惊异。发生最上希奇之心。身毛喜竖面目熙怡。如海波相深增净信。即向尊者阿难全身委地恪恭拜奉。举口就足复伸歍敬。然后跪膝合掌。谛诚瞻仰尊者阿难。说伽陀曰

  归命最上大圣者　　汝于今日善所作
  普能救度此会人　　而复拯拔于我等
  今此我等诸人众　　若非尊者所摄受
  若声广震于会中　　我等一切皆破坏
  若非尊者所救护　　利益众生事皆息
  我等大众于今时　　大火逼迫皆焚爇
  奇哉尊者大胜智　　具足最上悲愍心
  希有如是胜所行　　显明宣演而奇特
  汝今所现神变云　　我等咸观未曾有
  最上寂静大威光　　与如来光等无异
  世间危苦咸皆集　　尊者为主为归救
  汝能广利诸众生　　如佛悲心普爱念
  世尊普观诸世间　　我等皆获大喜乐
  今汝尊者照世间　　任持能仁清净教

尔时阿阇世王说是伽陀伸赞叹已。圆满意愿心生欢喜。速起前诣先安布彼铁叉所。即舒二手承接金色童子。最极欢喜如获爱子。是时童子从莲花座自然而下。王以怜爱增深。趋前持抱再三抚惜。瞪目观瞻喜色盈眸。说伽陀曰

  如我往昔得王位　　我于彼时喜不深
  见今逼迫艰苦中　　得解脱者倍增喜
  面轮出生清净目　　犹如优钵罗花叶
  光明晃曜映月光　　我等今时获瞻睹
  色相圆满复柔软　　功德具足众庄严
  一切身分悉周圆　　光润莹明咸观见
  汝昔逢值于何等　　无悲愍心极恶者
  以汝众所爱念人　　将令杀害而弃置
  汝所施作甚调寂　　出言闻者欢喜生
  色相端严世亦希　　举世何人不爱乐
  于有德人何生恚　　功德岂容过失随
  同彼金刚真实心　　云何是中起差别
  诸有铁石为心者　　及彼都无思虑人
  此等破坏于识心　　应于汝子不生爱
  坚固金刚大炽焰　　如人举置于我顶
  复如利剑断颈胸　　见破坏汝亦如是
  复如猛恶大雷雹　　从空堕击于我心
  今汝众所爱乐人　　何人教敕令杀害
  苦哉何人猛恶语　　于汝造作如是业
  何等极恶怨缚心　　今时于汝不爱乐
  何故死王来触娆　　何人故起厌恶心
  昔时杀汝是何人　　汝今速应为我说

尔时金色童子闻阿阇世王如是语已。即起思念。若我今时以其前事具白于王。岂非我于勇戾大臣造恶业邪。何以故。王性暴急斯须显明。即于今时害其性命。又复惟忖。但自审观宿业。我于先世历诸生中。决定自造诸不善业。作已成熟报应斯明。是知先世业因不能忘报。故我今时实无过咎。为他欲杀而使弃置。作是念已决定无疑。即诣王前说伽陀曰

  如我昔于先世中　　自所造作不善业
  业成果熟理昭然　　而今报应当发现
  今日所招非爱果　　皆由自作不善因
  此时受报必无疑　　王应为我善伺察

童子说是伽陀已。前诣尊者阿难所。全身委地顶礼双足。退住一面

是时尊者阿难告童子言。童子。此迦尸孙那利童女。先为蛇毒隐覆支体。汝以真实加持之力。令今起止速获轻安平复如故。亦使此会一切大众咸生净信

尔时金色童子闻尊者语已。乃于一切众生深心坚固。即起思念。勇发真实加持之力。若法真实所说真实。我于迦尸孙那利童女。决定不曾生起微细烦恼。若贪若嗔若痴若害。及余别别心所随烦恼等。即法真实所言真实。令此女人身毒销散平复如故。童子作是真实加持思念已。彼迦尸孙那利童女身毒销散即时苏省。回旋升举安乐如故。宛转四瞻即见一切大众集会

是时一切无数百千人天大众。异口同音发如是言。奇哉希有。金色童子心意清净。有大神用具大威力令能如是。以彼真实加持力故。令其迦尸孙那利童女升举轻安还所爱命

时彼迦尸孙那利童女。审复四顾普观众会。乃至见彼弃尸林中。有尊者阿难。与大苾刍众处半月相。众宝光明广大微妙。师子座中次第而坐。及见国主阿阇世王与无数百千臣佐眷属俱在会中。又见自身先卧竹舁之上。青黄赤白缯彩所严。童女见已心生疑怖。我今或是梦所见邪。心迷乱邪。又或应知自业所感致如是邪。其后彼之亲族。即为如实广说前事。谓言童女。此诸事相。悉是尊者阿难降临于此。以威神力令汝还命

是时童女闻此语已。即于尊者阿难发起最上清净信奉希奇之心。乃自惟忖。先在园中。为彼勇戾大臣起破坏意。死怖逼迫心日迷乱。恶分位时深自厌患。省觉女身多为损恼。苦哉苦哉。女人之名。比于余类而极卑贱。众苦所集。我今云何而能舍此志所厌恶女人分位。作是念已。速起离会求一妙衣。持捧前诣尊者阿难所。顶礼双足以衣奉上。发生最上清净信心。思念尊者阿难最上功德前以真实加持之力令我轻安。汝法真实汝言真实。汝于如来诸弟子中多闻第一。胜中胜上。上中最上。声闻中龙。声闻中师子。声闻中大仙。声闻中调善者。声闻中钵讷摩花。声闻中俱母陀花。声闻中白莲花。声闻中调御者。声闻中导师。声闻中月。声闻中日。声闻中宝。声闻中髻珠。法中多闻者。任持教法者。是阿罗汉诸漏已尽所作已办。去除重担逮得己利。尽诸有结心善解脱。有大神用具大威德。及大光明为大施田。尊者如是有大功德。若法真实言真实者。令我今日转女人身成男子相。发是言时。以尊者真实加持力故。迦尸孙那利童女于刹那间即转女身成男子相。所成男身色相具足。端正殊妙人所乐观。诸妙衣服及庄严具而为严身。是时空中自然雨出种种殊妙悦意天衣。其衣广大遍空如轮普覆一切。于须臾间彼弃尸林中。衣轮映蔽日光不现

尔时彼会人天大众见是事已。咸生惊异。尊者阿难有大威神功德如是。即时空中有无数百千俱胝那臾多天人。咸作是言。奇哉奇哉。广大殊特实未曾有。尊者阿难具大威德。最上清净作大施田。彼迦尸孙那利童女。持以一衣行净施持。愿力相续乃转女身成男子相。大哉行愿。殊胜若斯。时诸天人俱生净信。即于空中雨众天花。复奏清妙可爱天乐

尔时迦尸孙那利男子。以尊者阿难大威德力。随自所欲圆满意愿。显观如是现果报已。发生最上庆悦之心。身毛喜竖。即起前诣尊者阿难所。双膝着地合掌恭敬。谛诚赞叹说伽陀曰

  归命难得不思议　　净妙功德所庄严
  我于今日无所依　　由尊者故得还命
  若我今时不得汝　　清净智眼所救护
  我之余命不能存　　尊者今还施我命
  奇哉功德大力势　　奇哉普施众生喜
  今于色逼苦难中　　善为多人作救护
  奇哉汝为应供者　　最极难得善清净
  我以一衣表施心　　威神转小成大利
  又复一衣至微小　　持奉尊者大牟尼
  随自乐欲得圆成　　由汝善力现招果
  如我意者女人身　　积集广大诸过失
  尊者威力所加持　　得转女身成男子
  转转还同天人相　　天庄严具以严身
  空中复雨妙天衣　　缤纷而坠增欢悦
  如是功德妙福田　　若人不能如实作
  斯人鲜福果利虚　　痴等烦恼怨所缚

说是伽陀伸赞叹已。时彼男子显观如是现果报事。即自思念。我今所转色相若斯。又复具观爱非爱果。理事彰明。我今不复处白衣舍。应求出家。作是念已。前诣尊者阿难所。顶礼双足白言。尊者。我今愿于尊者法中清净出家。受具足戒成苾刍相。于尊者所誓修梵行

是时尊者阿难即为教授出家之法。乃至成苾刍已。断诸烦恼证阿罗汉果。当于尔时日照商主并其妻室。先为金色童子离别忧苦慞惶驰逐。于王舍城中街衢巷陌。偃仆于地施起旋伏。进止盘桓惊忧迷乱。举手击身高声唱言。苦哉我子。苦哉我子。哀声逼迫而复涕泣。即时商主忽闻人言。尊者阿难自空而来弃尸林中。为救护彼金色童子。广为施作诸希有事。日照商主并其妻室。闻是言已。如甘露水灌注心顶。发生极大欢喜之心。又如转轮圣王受灌顶位最胜悦乐。即时从地宛转而起。速疾奔行出王舍大城诣弃尸林。到已乃见金色童子。如秋满月清净皎然。云翳散空罗睺去障。近于尊者阿难安庠而坐。又见尊者大威德力。能生希有殊胜事相。天人惊异广大神化。商主见已。即于尊者阿难发生最上清净信奉奇特之心。全身委地礼尊者足。起已重复双膝着地。合掌恭敬谛诚瞻仰。大喜增极满目泪流。乃向尊者阿难一心赞叹。说伽陀曰

  奇哉尊者大福力　　广大威神极显彰
  我今危逼恶难中　　尊者善为作救护
  奇哉悲愍大胜德　　奇哉妙智悉具圆
  汝一切智等世尊　　最上清净而明显
  如我今时为子故　　沉没艰危苦海中
  尊者智慧大威光　　方便善为我救拔
  若我今时不得值　　尊者悲心为摄受
  我及妻子久已投　　忧苦网中无出离
  尊者今时来降此　　大悲威力所出生
  子已得渡忧海中　　亦复出离忧险处
  忧绳昔缚今得脱　　忧行迁流今亦停
  忧惑怖畏今已除　　忧笼拘絷而今出
  不为忧泥所陷溺　　不为忧刺所伤身
  不被忧蛇恶毒侵　　不遭忧箭而射击
  不使忧剑所断割　　不与忧怨相值遇
  忧恼大鱼不相吞　　不遭忧火而焚爇
  尊者今日善所作　　妙光普照大众会
  众生净眼悉开明　　一切心意咸欢悦
  尊者其名庆喜尊　　众生利乐喜中生
  如是善开救度门　　我今获得大欢喜

尔时日照商主说是伽陀赞尊者已。即同妻室前诣金色童子所。以子育之心增剧怜爱。趋前持抱再三抚惜。大喜增盈满目垂泪。父母同时举熙怡目谛观童子。说伽陀曰

  秋天满月吉祥相　　清净身光普照明
  多种意愿悉圆成　　父母欣复见汝面
  绀目睛光赤铜相　　修广殊妙极端严
  斯由尊者所降临　　父母欣复见汝面

金色童子因缘经卷第七金色童子因缘经卷第八

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

尔时金色童子于生死过失心极厌离。即时告白其父母已。前诣尊者阿难所。顶礼双足。作是白言。我今愿于尊者法中清净出家。受具足戒成苾刍相。于尊者所誓修梵行

是时尊者阿难即为教授出家之法。乃至成苾刍已。于须臾间断诸烦恼。证阿罗汉果。证是果已。以宿命智谛观先世相续业因。乃见自身极具殊胜大福威力。即作是念。我今虽获如是福力。然其福命有所尽限。今我所得如斯之报。应由往昔造诸福因。我今宜应为诸众生。开发福门令生尊重。亦复显明自福威力。作是念已。即时脱自身所著衣持用净施。以神力故。一衣脱已一衣旋复自然出现。如是数数旋脱旋现。脱已还生其数广多。于尊者阿难之前积而成聚。其所积衣殊妙无价。光明晃曜如初生日。又如阎浮檀金焰赫光聚。返覆观瞻其光益丽。尔时在会一切大众。见是事已心生惊异。咸作是言。奇哉希有。奇哉希有。奇哉福者有胜威力。奇哉能作如是广大威神福事。若此尊者所脱之衣相续不断。即彼无价广大妙衣。而应不能得其边际

时金色尊者即以此衣先奉父母。然后以衣净施尊者阿难等诸苾刍众。乃至弃尸林中所共集会一切大众。人各二衣施以被体。以其金色苾刍威神力故。如是普施。即彼衣聚而亦不尽

是时金色尊者以自神力踊身虚空。往诣王舍大城。普遍一切街衢巷中。脱自所著金色妙衣。数量广大积而成聚。然后普遍王舍大城。高声唱言。诸人当知。我今脱自所著之衣普施一切。汝等随应欲受用者恣其所取。诸人闻已。于刹那间乃有无数百千人众广大集会。咸共瞻睹遍王舍城街衢巷中金色妙衣积广大聚。如初生日光明照触。又如阎浮檀金宝光晃曜彼金色尊者高处空中威光焰赫。犹如金山吉祥炽盛。一切大众睹是相已咸生惊异。面目熙怡如海波相。俱作是念。奇哉奇哉。是事希有。此修何因果招如是。威神德力而悉殊特。我等若能知所修因如实作者。当所获果威神亦然。是诸人众随乐欲心。既生疑念乃相议言。今此尊者威神德力殊特若斯。此为久修戒禁行邪。为具天眼智邪。我等今时宜应请问。时诸人众互言议已。举熙怡目合掌向空谛诚瞻仰。归命顶礼金色尊者。异口同音说伽陀曰

  尊者所具大胜福　　而应获得天眼智
  能施如是大威神　　尊者今应为我说
  若于此世或他世　　欲求富乐及功德
  修何胜行得圆成　　尊者今应为我说
  时彼尊者大正士　　发起增胜悲愍心
  开明广大欢喜言　　妙音普遍诸方处
  我今宣说如是义　　显明开示汝诸人
  如其次第广敷扬　　汝等谛听我所说
  我于此世及他世　　所获成就众福门
  富乐功德等希奇　　由修福故获如是
  汝等厌离于诸苦　　乐欲成就快乐者
  应当速修诸福因　　即得福乐咸臻集
  诸有求成于乐果　　此世或复他世中
  一切获得定无疑　　由修福故彼有果
  长者居士及商主　　婆罗门等众类人
  受诸富乐广随心　　由修福故彼有果
  若于人中乐欲得　　妻妾子息等眷属
  善和圆满适悦心　　由修福故彼有果
  色相谦恭众殊胜　　开悦意目普观瞻
  人中获得妙威光　　由修福故彼有果
  若于人中欲成就　　眷属圆具不破坏
  财宝受用悉无穷　　由修福故彼有果
  欲具胜福及宿命　　出言闻者皆信顺
  人中常得众所钦　　由修福故彼有果
  若欲成就广大福　　在在生中常所随
  人中受用称悦心　　由修福故彼有果
  人中若欲得成就　　无数财宝悉丰盈
  久固无减复周圆　　由修福故彼有果
  若欲北俱卢洲生　　彼所生无我我所
  人中寿量数决定　　由修福故彼有果
  所有田苗谷米等　　不种自然能广成
  人中受用得丰饶　　由修福故彼有果
  劫波树衣极殊妙　　彼衣自然非造作
  随意所用覆身支　　由修福故彼有果
  又欲北俱卢洲生　　人中受报无间断
  殁已得生于天中　　由修福故彼有果
  龙王胜报如天子　　所食饭等苏陀味
  地中受用天福因　　由修福故彼有果
  王者威光胜吉祥　　所得具足天无异
  人主尊崇胜福增　　由修福故彼有果
  转轮圣王及小王　　随应所获地中主
  同彼天主大威光　　由修福故彼有果
  若欲人中尽无余　　一切七宝等成就
  转轮圣王用无穷　　由修福故彼有果
  毗摩质多罗王等　　一切阿修罗王众
  受用常同帝释天　　由修福故彼有果
  最胜毗沙门天等　　守护世间四天王
  种种受用欢喜增　　由修福故彼有果
  天中欢喜妙园苑　　是即天中胜受用
  常同天女戏园中　　由修福故彼有果
  所有种种天王等　　帝释天主胜具足
  受用殊妙喜随增　　由修福故彼有果
  天中一切随所欲　　富乐受用悉无穷
  变化宫殿妙安居　　由修福故彼有果
  天中十种胜功德　　寿命色相势力等
  一天增胜于一天　　由修福故彼有果
  欲界种种胜上事　　天中富乐等具圆
  自在受用欲界中　　由修福故彼有果
  随所悕望妙欲乐　　天中受用悉如意
  所得不假勤力营　　由修福故彼有果
  所有梵众等诸天　　修定行者居定地
  获得离生喜乐门　　由修福故彼有果
  修定者获定生乐　　爱尽妙乐复增胜
  得乐寂静舍念成　　由修福故彼有果
  所有诸佛声闻众　　各具第一胜功德
  威神广大悉圆成　　由修福故彼有果
  于百劫中勤修习　　得证缘觉菩提果
  圆成胜妙福威神　　由修福故彼有果
  最胜无量无比喻　　一切功德普庄严
  圆成正等正觉尊　　由修福故彼有果
  美容盛年众殊妙　　高胜种族德庄严
  妓女眷属福所招　　随意适悦而无碍
  修胜福故得生天　　具天女等众福果
  获诸悦意福所生　　一切所欲皆成就
  由修福故得不断　　清净胜慧所庄严
  因福能生净信心　　捷辩记念悉具足
  因福能宣可爱语　　因福故获大名称
  一切皆由福所生　　殊胜善妙众功德
  不有世间妙乐事　　不因福故而能成
  是故常求妙乐人　　应当修集诸福聚
  我昔因修少福故　　得值毗婆尸如来
  随其乐欲得圆成　　毕竟广大胜成就
  我昔曾生六欲天　　为彼天中自在主
  经历多千俱胝生　　彼彼天中受胜乐
  曾无苦恼无缺减　　人中胜上亦复然
  转轮王等最极尊　　受诸富乐皆具足
  故知福有大威力　　于彼在在所生中
  处处随应我悉成　　受诸福乐大自在
  色相多闻皆圆具　　口出优钵罗花香
  妙音闻者适悦生　　所发语言人爱乐
  我由往昔愿力故　　今所得福亦复然
  色相功德等具圆　　见者咸生欢悦意
  此生家族极广大　　珍财富乐数难量
  阎浮檀金妙色衣　　覆体庄严而可爱
  身诸分位广周遍　　馥郁犹如旃檀香
  其香胜妙众普熏　　随风闻者生爱乐
  凡我所有诸求愿　　衣服珍宝等乐具
  彼彼随起思念时　　我即一切皆成就
  大释师子净教中　　我今已具出家法
  阿罗汉果妙证成　　居清凉地而寂静
  我今只度于此生　　而复不受于后有
  亦不还复来此间　　已证无漏涅槃乐
  由宿业因所发起　　现受果报极广大
  我今所感事虽然　　果报边际亦不见

时金色尊者说是伽陀已。有无数百千俱胝广多人众。得闻如是昔未曾有无限量不思议诸福事已。咸皆惊异发生最上希奇之心。即于世尊大师清净教法至诚尊重。如其所欲随自力能而行布施。发大誓愿作诸福事

尔时金色尊者。普为一切城中大众无数种类。开发福行令生信重。如应宣说诸福事已。即运神力自空而还弃尸林中。向尊者阿难等诸苾刍众。次第礼足退坐一面

尔时国主阿阇世王。闻勇戾大臣先于园中以憎嫉事于彼迦尸孙那利童女作无义利。金色童子本无过咎构成罪恶。将令杀害而使弃置。闻已悖然极生恚怒。观视近臣而告敕曰。汝今当知。此极恶人造斯恶行。汝应执往殒弃其命。时勇戾大臣随从于王亦在会中。忽闻如是王告敕已。惧死怀怖举身颤掉。心目迷乱如火所焚。即起趋前忙然奔走。是时王之臣佐及无数百千人众俱生恚怒。竞共驰走奔逐执取。是时多人既执持已。增剧嫌恚众共打击。痛苦逼身不能制止

尔时勇戾大臣以其危逼涕泣。前告尊者阿难言。惟愿尊者。起救护心救我此苦。我今无主无救无归。众所厌弃命将殒谢

是时尊者阿难即告众言。汝等且止。勿应致杀。我当告语国主大王。时诸人众闻尊者阿难如是语已。即时放舍不复执持

是时尊者阿难即当顾视阿阇世王。王审其意白尊者言。若此勇戾大臣能于尊者法中清净出家。乃至尽寿而为近事。我即如其尊者教敕今当放舍。尊者答言。其事如是。时诸人众闻是语已。其所打击苦恼等事而悉制止

复次尊者阿难告金色尊者言。汝以真实加持之力。令此勇戾大臣身诸痛苦悉得销散轻安如故。即时金色尊者广起利乐一切众生深固之心。乃发真实加持之力。作如是言。若法真实所言真实。今此勇戾大臣。虽于我所作不饶益

我实于彼不起微细损害之意。此法真实言真实者。速令此人身诸痛苦悉得轻安。作是言时。彼勇戾大臣诸苦销散轻安如故。即能升举。乃于如来清净教中深生信乐。前诣尊者阿难所。顶礼双足作是白言。我今愿于尊者法中清净出家。受具足戒成苾刍相。于尊者所。誓修梵行

是时尊者阿难即为教授出家之法。乃至成苾刍已。于须臾间断诸烦恼。证阿罗汉果。证是果已。即时踊身处虚空中。出现种种神变事等。普使一切在会大众身意泰然。是时勇戾苾刍从空而下。诣尊者阿难等苾刍众前。次第礼足退坐一面

尔时一切大众见尊者阿难广作如是大威神力希有事已。是诸大众于尊者所极生最上清净信重。咸皆欢喜谛诚瞻仰

尊者阿难普为大众随其种类如应说法。是时会中无数百千人众。闻所说已。其获果利成证有差。会中或有证须陀洹果者。乃至或有证阿罗汉果者。有发声闻菩提心者。乃至或有归向佛者。信乐法者。尊重僧者。各各蒙益如应而住彼日照商主并其妻室。于此会中见谛开悟

复有无数百千天人。发生清净信重之心。雨天宝衣奏天妙乐。又复雨诸天中妙花。谓优钵罗花。钵讷摩花。俱母陀花。奔拏利迦花。曼陀罗花等。数量广大积至于膝。又复普散种种天花。周遍充满弃尸林中。起尊重心以伸供养

金色童子因缘经卷第八金色童子因缘经卷第九

        译经三藏朝散大夫试鸿胪卿光梵大师赐紫沙门臣惟净等奉　诏译

尔时国主阿阇世王。得见如是人天大众种种希有神变事已。发生最上清净信重奇特之心。作是赞言

奇哉奇哉。实未曾有。尊者阿难自功德力。殊胜若斯而极明显。复能开发如来最上清净教法大威神力

大哉大哉。世尊如来应供正等正觉最胜知见所宣无上清净教法。付嘱尊者大迦叶已。而彼尊者真实所作

苦哉如来。圣日隐没。尊者阿难。自功德光。挺然明照。普遍诸方

苦哉如来。妙月隐没。不常明照。如彼罗睺阿修罗王之所吞蚀。尊者阿难。自智慧月。舒光满空。普遍照曜。如俱母陀花林茂盛开发

苦哉如来。已入涅槃。世间离散。极大忧苦。犹如炎光。热恼侵逼。尊者清净。大云普荫。所演妙言。如甘露雨。洒润世间。咸令欢悦

大哉如来。最胜意愿。尊者正善。悉能圆满

大哉如来。无上教法。尊者闻持。普能开示

大哉如来。无上教法。尊者荷担。明显若斯

奇哉尊者。于声闻中。最上名称。真实所作。能具如是。昔未曾有。自胜功德。大威神力。无边众生。利益成就。广能开释。彼一切智。大功德法

奇哉尊者。今能显发。世尊大师。大威神力。大悲所生。现饶益慧

尔时阿阇世王。如是称叹尊者阿难已。发生最上信重之心。即起趋前全身委地礼尊者足。然后旋起双膝着地。身毛喜竖。合掌肃恭。说伽陀曰

  归命士夫中最胜　　归命尊者多闻海
  归命希有不思议　　归命荷担佛教者
  我佛净教大威力　　奇哉尊者正开示
  尊者希有复难思　　善为世间作利益
  所有如来无上教　　付嘱迦叶大智尊
  迦叶嘱累在当仁　　尊者今时实所作
  尊者为我作善利　　殊特思议所不及
  佛一切智功德门　　今日普令生悟解
  云何如来希有事　　尊者利益亦复然
  佛一切智大悲心　　今时悉能为开晓
  尊者现处声闻位　　我之所见实希有
  如佛所发大悲心　　广为众生作利益
  摩伽陀国多人众　　快哉今日得善利
  一切放逸诸众生　　因尊者故获利益
  如来净教付尊者　　等同如来分位中
  今日亦同善逝尊　　广大施作希有事
  因彼阿难圣尊者　　广现希奇大威力
  由斯想念正觉尊　　谛诚归命伸赞叹
  归命世尊大无畏　　顶礼正觉二足尊
  声闻如是现威神　　起发利益众生事
  所有如来大威力　　正善开晓令高显
  世尊虽灭亦如存　　尊者善化无空过

尔时阿阇世王说是伽陀赞尊者已。乃发问言。尊者。日照商主并其妻室宿修何因。现招果报其胜若斯。居家巨富财宝丰盈。于佛法中见谛开悟

又彼迦尸孙那利苾刍及勇戾苾刍。复修何因。此世巨富。广积财宝。上族中生。于佛法中出家修道。断诸烦恼证阿罗汉果

彼金色苾刍往昔修因。其复云何。于此生中果报殊特。处于富盛上族中生。端严妙好身相具足。有金色光常所照曜。一切人众美目观瞻。金色妙衣自然覆体。遍身馥郁譬旃檀香。优钵罗花妙香口出。随风闻者生爱乐心。生时空中自然而雨金色妙衣及俱母陀花。具如是等昔未曾有大威德事。而后于佛法中出家修道。断诸烦恼证阿罗汉果。唯愿尊者。善为开示

是时尊者告阿阇世王言。大王当知。此等皆由过去累生修诸福因。至于今世果熟边际。现受其报

大王。汝今谛听。乃往过去九十一劫中有佛出世。号毗婆尸如来应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。城名满度摩帝。其佛世尊游止于彼

是时城中有一商主名曰妙耳。止其城内居家巨富。财宝广多数量增盈与毗沙门天王富饶相等。于满度摩帝城中家族最上无与等者。而彼商主以富盛故。择其胜族娶以为妻。其后因同妻室嬉戏游乐。妻即怀妊。乃至后时其子未生。彼妙耳商主与五百商人同为伴侣。欲涉大海增盈息利。妻所怀子胎藏渐增。即时商主与诸商众。出离自舍远适他邦。随力营为稍集财利。然于彼中其财或为大火所焚。或为贼盗。或为家人同伴窃取分逐而去。其后妻室先所怀妊。时分满足生一童子。肤体粗黑容貌丑恶。具十八种可厌恶相。身口秽污恶气充盈。家人眷属随风闻者返面而去。又复童子当初生时。舍中火起财宝资生。焚爇竭尽无复遗余

时商主妻忙然持抱所生童子奔出其舍。舍中所有一切财物资生乐具。火既炽盛而竭焚爇。所焚无余火乃自息

时商主妻即入残破毁故舍中。坼自半衣敷展于地卧置童子。于是长吁而自伤叹。即起思念妙耳商主涕泣而言。苦哉苦哉。我今何故如斯破散

是时商主宅中所有奴婢眷属营力人等。见是火焚悉破散已咸生惊怖。岂非我等由此恶缘亦悉破坏。共言议已。弃商主宅分散而去。唯一女使素怀孝义。即自思惟。今此妙耳商主宅中资财焚荡眷属分离。寂寞无依一何所有。商主之妻单己无侣无所依怙。我今不应亦效余人弃舍而去。今且但同商主之妻相依而住。又复思念。此商主妻家财资具既为火焚。一日之餐尚未能备。计将奈何。计将奈何

时彼女使作是念已。即诣妙耳商主诸有亲族戚里之家。到已告言。诸亲当知。商主之妻于今居此贫困危急逼迫分位。汝等宜为善施方计养育救护。时诸亲族即如其言而为养育。其后非久亲族舍中数数复现无义利事。诸亲议言。今此妙耳商主之子。极不吉祥而无福力。商主舍中由子生故一切破坏。若我诸亲今时为其作养育者。我等舍中亦同于此非久破坏。何以故。此商主子闻其名者。尚生恐畏。况存养乎。诸亲即告彼女使言。汝自今后莫复来入我等舍中

是时女使为彼诸亲众残毁已。即自惟忖。今此商主之妻。于一切处都无依托。设何方计得存济邪。或可今时我诣他舍求其佣力随得所直以用存养商主之妻。时彼女使作是念已。即诣他舍执诸作役。计佣受直。得已持归营贸所餐。饲商主妻自身及子。其后母以所生童子具丑恶相。乃为立名丑相童子

是时女使自后日日诣于他舍自竭微力。为彼营办日中所食。工力既增酬直亦厚。一力无怠三命获存。事虽如是然极艰苦。其妙耳商主之妻忽起思念。我之舍中先有广多奴婢力人亲里眷属而悉舍去。唯此女使存养于我。我之余命由彼而活。母族之中斯垂爱念。然其事系时久彼力单独营作日深岂无疲懈。彼既乏怠或舍去邪。又复一力营工价直至少。所得既微不得存养。我今宜应自认宿业。衅累既然苦亦甘受。我当与彼女使同其佣力。作是念已。即呼女使。同诣他舍计工取直持归存养。然长者妻肤体细妙粗重难任。饥火所焚众苦侵逼。于须臾间疲极迷闷。俯仰憩止涕泣长吁。即起思念妙耳商主悲苦而言。苦哉我今何故受斯破坏艰苦。岂非他人昔曾见我于国城中独为胜上。富有家财一切具足。何故今日福力斯尽。于国城中最极破坏。日诣他舍佣力存养。多种忍受苦恼侵逼。时商主妻苦恼逼故。瞻视女使涕泣而住

是时女使转增悲苦。亦复涕泪发如是言。苦哉苦哉。商主之妻。昔居富威。身着妙衣种种严饰。妙香花鬘庄严其体。口中常复含咀妙香。时咽津液。又如天女。而常游戏欢喜园中。饮食衣服诸妙珍宝庄严等具而悉丰足。奴婢眷属亲里知识内外昌盛。随应所与悉得丰赡。何故今时如是破坏。所睹仪容诚堪伤痛。头发蓬乱尘垢污身。众苦所侵举体枯悴。片衣破弊腻秽增多。蚤虱萦缠恶气充塞。国城之内最下卑苦。佣力他家营食存养。此破坏相实可悲伤。苦哉福分速归破坏。苦哉富贵所成不久。苦哉业报种种差别

时彼女使如是伤叹已。复说伽陀曰

  往昔身衣诸妙服　　众宝严具所庄严
  昔日天女胜容仪　　今居陋巷增多苦
  何故今时极如是　　一切福分皆破坏
  悴弱垢秽遍身支　　片衣破弊而覆体
  往昔仪容天女相　　人开美目共观瞻
  而今丑恶鬼无殊　　见者咸生于厌弃
  往昔丰饶诸财宝　　国城之内为最上
  诸乞丐者施均行　　于今困极而贫贱
  往昔受用增欢悦　　家族富贵广丰盈
  今时受报既昭然　　广多忧苦常随逐
  苦哉轮回堪毁责　　苦哉富贵定无常
  世间快乐谢于前　　决定苦恼后当受

金色童子因缘经卷第九金色童子因缘经卷第十

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

尔时妙耳商主之妻同其女使。日诣他舍佣力取直。以彼丑相童子福力衰竭业增上故。所得工直日渐微少。乃至其后自日初出逮于晚际。倍力营工价无所得。又复最后处处营作。皆罢无复佣雇。时商主妻即与女使互相议言。我等今时无佣力处。宜当周行乞丐。言已即时持一瓦器。自行乞食所有。丑相童子俟后成长能履步时。母即告言。汝于今时宜自乞食而用存养。言已亦复授一瓦器。其子即时持器周行街衢巷陌乞食自资。以彼童子肤体粗黑容貌丑恶具十八种可厌恶相。人所观者掩面而去。凡所往诣他舍门首。以其枯瘦秽气充盈。随风闻者掩鼻而行。或以杖木瓦石打击驱逐而言。速离我舍。其犹蠕虫。周行城邑砂砾杂秽处处充塞。随所往处皆为杖木瓦石打掷驱逐。奔驰求丐一食竟不能得。所持瓦器亦为打击所碎。童子尔时为人恶贱。啼泣忙然奔诣母所。时母见已拊膝哀伤。即作是言。苦哉我子艰危斯甚。彼何等人无悲愍心不惧其罪。故打击汝令受斯苦。是时童子哽咽啼泣。说伽陀曰

  处处往诣于他舍　　我本乞食而存养
  翻为杖木及瓦石　　见者皆来打击我

其母闻已趋前持抱丑相童子。母大悲泣。说伽陀曰

  岂非汝于往生中　　昔曾造作不善业
  今被他人打击汝　　非汝现生之愆尤
  汝身丑恶复枯瘦　　一切乐事悉离散
  贫穷困苦极艰危　　无人为兴悲恤意
  苦哉今时家散坏　　子身伤损器用破
  乞食之具既无成　　何能乞丐而活命
  父母离散子何托　　家宅破坏善相衰
  乞食之器一无存　　今时何人复与汝
  眷属亲爱及朋友　　主宰尊长悉分离
  乞食之器既无存　　今时何人复与汝
  何人见汝婴贫病　　于中能发勇猛心
  苦哉破坏至如斯　　由汝先世中罪业
  苦哉汝是柔善人　　何故无人为悲愍
  人心坚硬铁石同　　损害犹如利刀斧
  多种破坏复贫苦　　于中宁忍起害心
  见斯乞丐饥苦侵　　无人勇发悲愍意
  饥渴尪羸心疲极　　离散破坏一物无
  病苦萦缠热恼侵　　诚哉破坏中破坏
  贫穷困苦愁忧面　　饥渴侵陵逼迫声
  干枯肩颈力微存　　见者何人不悲轸
  于中宁容打击汝　　由汝曩生憍倨心
  今时疾病众苦萦　　极苦无人垂愍念
  贫穷饥渴苦逼迫　　乞丐周行何所成
  或时极少见于前　　鸦犬残余之弃食
  苦哉我身极无福　　而无方计何所作
  宿业斯为破坏因　　业主所持今如是

尔时商主之妻说是伽陀已。多种逼恼相续忧苦。于其所住残破舍前暂时存息。以其丑相童子先被打击流血污身。抱持居怀。瓦砾杂秽不净盈满。以手拂摩童子之身。徐徐而起诣衢巷中。见诸豪贵上族之子。或商主之子。及余富盛长者婆罗门等。身着殊妙迦尸迦衣絜白清净。大价玩好真珠璎珞耳珰环钏种种庄严。光絜殊妙花鬘众饰。如是见已回观己身。居极艰苦困危分位。又复观其丑相童子贫穷困悴愁忧面相。即时长吁满目垂泪。说伽陀曰

  往昔富饶皆满足　　众宝庄严如宝山
  家族广大悉圆成　　受用最上诸妙乐
  今时子母具破坏　　秽污之处为所归
  巧出多种乞丐言　　竟无有人与食者
  忧苦大海波浪深　　逼恼怖畏无义利
  大声高振危苦增　　贫穷深流今坠溺
  险恶流中水族满　　破散波浪速复危
  极恶大病违害深　　贫穷浚流俱陷没
  病苦忧愁如箭射　　师子吼声振野中
  众鸟聚居忧卵中　　贫穷忧苦亦如是
  昔于善人不行施　　不起清净信施心
  今时无福子母同　　见诸乐事如怨隙
  往昔不曾施乞人　　厌弃鲜福下劣者
  今生子母破坏时　　艰难危逼苦同受
  往昔地方诸贤圣　　不曾恭敬复轻慢
  今生子母破坏时　　亦被他人所轻慢
  昔曾触娆诸贤圣　　或复打击于他人
  今生被他打击时　　杖木瓦石苦当受
  昔不尊重于他人　　或复出语而呵毁
  今生子母破坏时　　所向被他还毁责
  先世不曾尊重人　　或复于他起轻慢
  今生极恶苦难多　　为他轻慢还随逐
  子母先世俱吝惜　　见乞丐者不舍与
  我今贫困衣亦无　　他人还复不沾施
  往昔或于他人事　　多兴违碍及障难
  今生眷属悉分离　　徒增苦恼长悲泣
  往昔迟留及失时　　不施他人床卧等
  今生荆棘地中眠　　报应昭明自当受
  众妙庄严诸床座　　往昔不曾施善人
  今生坐起地为床　　广多荆棘而丛聚
  往昔不曾施鞋履　　及彼乘舆诸乐具
  今生践履于地中　　触处广多荆棘等
  舍宅宵宿及器具　　往昔悭心不曾施
  恃其豪贵自尊高　　杂秽聚中今堕入
  往昔曾见枯悴人　　炎渴之时须水饮
  虽见不肯施清泉　　今生面目极干悴
  往昔贫人及亲友　　以饥苦故来求食
  不起尊重净施心　　今生无食自荒乱
  昔见他人利乐事　　强生多种嫉恚心
  于今还感卑下人　　他来于己生嗔恚
  子母往生恃豪族　　于他常起憍倨心
  或复触娆有德人　　今招极恶苦甘受
  无始轮回生死海　　一切病苦大怖畏
  不曾施药为蠲除　　今招大病常萦逼
  父母尊长修行者　　乃至最下贫穷人
  饮食沐浴不施沾　　今生无福招贫苦
  我今饥渴极疲悴　　饮食衣服悉皆无
  诸病诸苦逼迫心　　今时何人为救护
  子母今欲作奴婢　　何人容许愿承事
  今时二命若获存　　此亦世间极难得
  苦哉先世不作福　　苦哉贫困今如是
  而此国城大丰饶　　无人为我作依怙

时妙耳商主之妻说是伽陀已。忍受饥渴身心忧恼子母同处随业而住。彼妙耳商主昔涉大海营贸资财。船舫破散沉溺所获。浮一板木仗一家童。涉历艰危扶持得渡。路中求乞归满度摩城近届一村宿止。于彼有一耕人守护彼村。其人见此商主素曾识面。乃自思忖。今此商主何故瘦悴容状若斯谅其所获金宝财货一切破散。唯仗家童扶持来此。我今或以商主之家焚荡事缘而告语邪。或复商主后当自知念已即时持水授与令其灌手。复以二菉豆饼奉之令食

时妙耳商主自念我今不应空手而归舍中。乃取一饼留之怀中次破一饼与童分食。食已明旦渐次前进。而彼商主容貌枯悴身力困疲着弊垢衣渐至城邑。时丑相童子先在残破舍中。至明旦时忽自思念我今饥渴消瘦若此。余命虽存其将何用我今宜往自求殒谢。念已即时诣其母所前白母言。我今欲往翁父园中。母言随意

时妙耳商主既入城已渐到本家。见其舍宅崩毁眷属分离寂寞无依唯一土聚见已自念我之舍宅一何如此。商主即入残破舍中见其妻室。同一女使寂居其内。妻之容貌干黑瘦羸。破弊垢衣掩覆身体。见已唱言苦哉苦哉。何致于此。商主言已闷绝躄地。凉风触身久还苏息。妻乃趋前高声号哭。徐徐具陈家之前事。即时商主长吁而言。我于曩昔不植福田。复不修作诸福力事。今招如是种种破坏。我于今时当何营作。复何适诣。当有何人而相顾瞩。谁人悲愍斯贫困苦。我今沉溺贫穷大海。谁来济拔。我令陷没破散泥中。谁为洗涤。我今投窜广大忧河。谁为济渡。我今值遇贫苦深怨。谁为力敌。我今深植诸苦根株。谁为除断。我今已固贫穷树根。谁为开掘。我今为彼渴爱大火炎炽烧然。谁为息灭。我今为彼不净所染狂象抵触。谁为调制。我今为彼诸苦毒蛇毒气冲蠚。谁为解除。我今为彼一切破散贫穷大军而来斗战。谁为摧伏。我今为彼一切苦恼体性。坚牢贫穷杻械束缚于身。谁为脱免。我今深处贫穷窟宅。谁为引出。我今久止贫穷之舍扃闭牢固。谁为开举。我今为彼贫穷恶者固来侵逼。谁为遣除。我今沦坠险恶流中。谁为济接。我今为彼贫穷艰险逼逐怖畏。谁为救护。妙耳商主发是多种悲切言已。又复高声作是唱言。于三界中唯佛世尊最尊最上。无有少法不知不见。一切解了。诸佛世尊法尔如是。具诸相好光明皎絜。如日普照。又如摩尼清净之宝。治莹无瑕具诸胜德。如莲花开。如日初出。如帝释弓清净柔软。髻珠轮相光明焰赫。状猛火中投以酥油转增炎炽。又光明云众色具足。如孔雀身有众色聚。佛光普照破诸昏暗。生老病死为三有笼。佛智慧力悉能开决。佛已积集无数百千功德善力所成相好。佛光絜白其犹白象白花白衣。如雪如藕清净可爱。佛光焕耀如阎浮檀金。初出火焰光明显照。其类山峰。广大炽盛殊妙无比。佛诸相中身毛润泽一一右旋。圆光纵任自在照耀。眉间白毫现殊妙相。面轮清净如莲初开。又佛昔于三大阿僧祇劫中。广以头目手足身之上分。及身血肉妻子奴婢象马车乘妙好衣服坐卧之具金银珠宝。已诸所有乃至王位国城。一切能舍增长无上菩提广大胜行。以无碍力摧伏魔军。清净絜白如秋月轮。千光明鬘周匝照耀。高显出现犹若山王。净月光照云翳散空。絜白之状复如象牙。又如乳海如白花开。清净严好佛身晃耀。亦如金山众相严具。如孔雀峰。如琉璃山圆光上烛。佛以现证智火。烧除诸恶悉如灰烬。有诸天王常来恭敬。是诸天王各顶宝冠摩尼珠宝。及彼真金殊妙庄严。礼奉世尊净莲花足。而佛双足皆殊胜相。足十指甲如赤铜色薄润可爱。足指甲端犹半月相。其莲花足清净无垢具众庄严。践蹋众生贪爱树枝。又以智光照破一切无明痴暗。普尽世间同一亲友。以无缘慈等爱众生。住不思议大智境界。摄伏一切龙蛇等毒。广大积集无数百千难行最上功德胜行。无量劫来广修福事。以智慧剑破断众生无始一切烦恼树根。梵王帝释十方护世等。诸大众咸共称赞佛胜功德及佛正法。诸佛世尊起大悲心普摄世间同一护念无复有二。以无二言平等说法。住奢摩他毗钵舍那。善说三种调伏之法。已渡四流运四神足。以四摄法于长夜中如理修作。成熟众生。断五分结超越五趣具足六法。圆满六波罗蜜多。开七觉花。示八正道。善修九次第定十力具足名称普闻遍十方界。获得千种最胜自在。昼三时中夜三时中。常以佛眼清净光明。普观世间。何法是增何法是减何法艰苦。何法危险。何法逼恼。何法具有艰苦危险逼恼。何法微小。何法渐增。何法广大。何者沉溺生死大海。我为济拔。何者为彼诸业烦恼大罗刹婆之所吞食。我为救度。何者为彼贫穷蛇毒所伤蠚时。我为解除。何者为彼嗔火烧心极炎炽时我以法甘露雨灌注心顶。何者为彼痴冥所覆深暗逼恼。我以清净光明照烛。安置于彼无上高极三摩地峰。何者久婴极重病苦。我以八正道药善为治疗。普令获得尽苦边际。何者久处贫穷之室扃闭牢固。我为开举。何者为彼无智暗冥障翳净目。我以智药善为开明。何者为彼极恶杻械检束其身。我为脱免。是时商主复说伽陀曰

  大海鱼龙所依止　　海水朝宗或失时
  如来随感化众生　　应时决定无差失

尔时毗婆尸如来应供正等正觉普遍观察此世界中。见彼妙耳商主贫穷困苦陷没艰危忧畏泥中。观已即时发大悲心。着衣持钵入满度摩城次第乞食。是时城中长者居士。及婆罗门商主人民。及无数百千之众。见毗婆尸如来应供正等正觉入城乞食。皆持上妙清净饮食悉欲奉上。世尊如来充满钵中

是时世尊为欲悲愍妙耳商主故。诣四衢道中央而住。佛身光明诸相具足。如初生日。清净可爱。如云住空。庄严殊妙。如秋天月。如劫波树。又如珊瑚妙宝之树。庄严可爱。复如金幢金树。高显焰赫。如众宝聚高积宝山。自在次房犹如鹅王戏金莲沼。行步直进如爱啰嚩啰天中象王处莲花池如师子王具大威势。庄严奇妙周遍十方。大吉祥聚。如来足下千辐轮相。严净殊特柔软妙好。如来身有喜旋德文于二足心有弥那相殊妙庄严足十指甲皆赤铜色。光明可爱如初生月。指甲狭长纯一光净。诸指柔软如兜罗绵。足趺圆满妙善安立。清净皎絜殊妙无比。佛身光明普照十方。其光亦照妙耳商主残破之舍。是时毗婆尸如来应供正等正觉所放光明。焰赫清净犹如真金初出其焰。又如种种清净妙花。开敷茂盛广大严饰。时彼商主残破舍中内外普照光明映彻。是时商主睹斯光已。深生惊异惧然而起。乃见毗婆尸如来应供正等正觉具三十二大丈夫相。金光晃耀众色庄严。见已即发最上希奇净信之心。即作是念。我今贫乏而无一物奉上世尊。回顾己身见先所留一菉豆饼。持谓妻曰。我先持归一菉豆饼。今欲奉上毗婆尸如来应供正等正觉。佛应悲愍。贫贱之物成最上施。物虽至少心极清净。于今小植布施净种。愿佛受我此所施物。当得救拔贫穷困苦。妻答夫曰。善哉仁者。斯为最胜。以此善根当为出离生死之因

金色童子因缘经卷第十金色童子因缘经卷第十一

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

尔时妙耳商主即作是念。我于此城昔时富盛而今贫困。以此少物如何行施。今虽如是。或此城中臣佐吏民诸婆罗门长者居士众商主等及多人民。咸悉睹见我以少物奉上世尊。我今应求一叶而用裹覆勿使他见。作是念已。即时入己残破舍中。遍求其叶竟不能得。是时商主内自毁责。苦哉我今无逼斯极。伤感吁嗟。即时出自舍中。发生广大清净信心。但持一饼奉上世尊。毗婆尸如来应供正等正觉。清净钵中施已肃恭。顶礼双足发是愿言。世尊。愿我以此净信施法微少善根。过此生后当来不于一日之中受斯贫苦。得大富盛诸所受用随心圆满。妙耳商主发此誓愿。礼奉毗婆尸如来之间。以佛神力彰现胜报。即时枯瘦羸弱容仪隐而不现。还复昔日圆满妙好显明色相。妙耳商主胜愿所资适悦而住。于是毗婆尸如来应供正等正觉出满度摩城。还复旷野佛游止处。是时城中与妙耳商主先知识者。诸长者等中有一人。乃谓众言。汝等今时咸共见彼妙耳商主破散贫困艰苦若斯。不应弃舍。多能济一一不赡多。仁者咸应共均所施。随有施者同置一处。言已即时诸长者等。各以无数真珠妙宝耳珰环钏及余种种殊妙服饰多百千种而用助施。于刹那间金银珠宝众庄严具其量高积。时妙耳商主见众所施殊胜事已。即谓妻言。汝且观此净施种子能生善牙。其妻即时心大欢喜。遥向毗婆尸佛肃恭顶礼。即时运置所施衣服庄严等具入自舍中。是时丑相童子先往翁父园中。以其饥渴苦恼逼迫丑恶增甚。童子心极愁忧厌恶。即自惟忖。我今云何罪业所感。无福丑陋苦恼侵逼。命存何益。我今宜应自求殒绝。念已即诣波吒梨树极高抄枝攀树而上。枝折随坠身。身体损伤极受苦恼。诸佛世尊无所不知无所不见无不解了。是时毗婆尸如来以净佛眼过于肉眼。见是丑相童子受斯苦恼。即时起大悲心。乃运神力诣彼园中。以百劫积集慈爱光明照触彼身。童子蒙光照触之时。身支苦痛悉得销散。息除饥渴速获轻安。即时举身乃见毗婆尸如来应供正等正觉。百千俱胝那庾多劫积集清净最上难得三十二相。微妙庄严光明普照。童子尔时见佛清净相好殊特起净信乐。脱自身中黄色片衣可及尺量。持以奉上毗婆尸如来。发生最胜清净之心。置于佛上。及持一茎迦兰腻迦花亦以奉之。由毗婆尸如来应供正等正觉威神力故。其衣分量称可佛身。花犹伞盖。大如车轮住于佛上。时丑相童子见是相己。转复增胜发生广大净信之心。即时恭敬礼佛双足。发大誓愿。说伽陀曰

  丑相童子随力施　　如来最上二足尊
  愿我从今过此生　　当来获得妙色相
  身有金色妙衣饰　　金光晃耀所庄严
  口中优钵罗花香　　身有旃檀妙香馥
  身如金色肤体妙　　一切见者适悦生
  一切爱染悉蠲除　　一切教义皆明了
  如理语义悉合集　　远离一切非义利
  最上一切诸所观　　诸相庄严咸具足
  愿当得佛普成就　　慈心爱念诸众生
  众德清净大吉祥　　诸妙珍财悉圆具

丑相童子说是伽陀发大愿时。以佛神力现彰胜报。即时童子极丑恶相隐而不现。转成殊妙端严色相身如金色。自然忽有金色可爱严好衣服。从空而来被童子身。复有环钏璎珞等庄严具。又诸天子空中雨众殊妙天花。所谓迦兰腻迦花。优钵罗花。赡波迦花。钵讷摩花。俱母陀花。曼陀罗花等。及天妙香。谓旃檀香沉水香。恭俱摩香。多摩罗钵多罗香。及抹香等。又复空中发大声言。奇哉能于佛如来所种植净施可爱种子。最胜牙茎现获出生。是时空中所雨香花。广大无数量积于膝

尔时毗婆尸如来即出园中还复旷野佛游止处。彼妙耳商主于自舍中忽谓妻言。我之有子今在何处。妻答夫言。童子一时来谓我言。欲往翁父园中。今未回复。夫宜速往园中寻访。或彼童子自殒其命。夫主复言。何故我子致如是邪。妻复答言。子以丑陋加复贫困饥渴所逼事至于兹。商主即时速诣园中寻求其子。到已乃见有一童子。妙相端严身如金色。其所被衣亦复金色。众庄严具而为庄严。人所瞻爱如天童子胜相光明。见已惊异即作是言。奇哉奇哉。具福之人能生此子。言已即时谓童子言。汝是何人之子。童子答言。我是妙耳商主之子。商主即时深自惟忖。今此童子岂非于我而玩戏邪。念已转复心生疑惑。审细观已。而复谓言。童子。汝应如实而说。的是何人之子。童子复言。仁今何故如是推求。如实言者我是妙耳商主之子。商主又言。奇哉童子。固相戏玩何至如斯商主即当审观其事如实知已。又复谓言。童子。所以然者。我子本来容仪丑恶。汝今状貌殊妙端严。因何丑陋成端严相。是时童子开熙怡目。即为商主说伽陀曰

  我昔为彼贫穷火　　炎炽烧然逼我心
  投树攀彼极高枝　　随枝坠地欲殒命
  枝坠身伤苦侵逼　　僵仆于地息微存
  尔时迷闷不觉知　　于刹那间命将谢
  是时毗婆尸如来　　观已即起悲愍心
  以悲愍故大圣尊　　来降园中救度我
  佛身光明真金色　　三十二相众庄严
  明显犹初出焰金　　普遍照耀十方界
  蒙光照触我支体　　触时旋复得清凉
  由是一切和悦生　　无比甘露而灌注
  饥渴烦恼众苦集　　一切不善居我身
  由佛慈光照触时　　我于刹那皆息灭
  我见牟尼大圣尊　　最胜吉祥妙光聚
  由斯发我勇猛心　　见已我时能自举
  世尊最上大吉祥　　犹如宝山而高显
  复如电光遍十方　　我昔见已生净信
  由是心生大欢喜　　脱身所著小片衣
  持以奉上佛世尊　　发生最上清净信
  迦兰腻迦花有一　　我亦持以奉于佛
  以佛神力住空中　　犹如伞盖而遍覆
  彼时见已心欢悦　　恭敬顶礼佛双足
  我以真实清净心　　即于佛前发大愿
  愿我以此施佛因　　过今生已至当生
  舍丑陋相获妙容　　毕竟出离生死海
  言已天降金色衣　　体相庄严亦金色
  身出优钵罗花香　　口中旃檀香馥郁
  由此最上胜愿力　　如我所作悉圆成
  如是多种妙相严　　所生诸相皆悦意
  大雨无价妙衣饰　　黄金之色复柔软
  此衣俱时从我身　　于刹那间能出现
  是时复有诸天众　　空中遍雨妙天花
  及彼清净诸妙香　　所谓旃檀沉水等
  空中复言大奇妙　　又奏诸天妙乐音
  咸称归命佛世尊　　发如是声遍一切
  今此所作皆胜善　　故我妙相获如是
  一切见者和悦心　　色如金光净无比

妙耳商主闻是伽陀已。即时踊跃身毛喜竖。于须臾间发生净信。合掌遥向毗婆尸如来恭敬顶礼。审谛观睹妙相童子已。作如是言。童子。今宜与父同复本舍。时妙相童子乃于其父起尊重心。即时趋前而伸拜奉。作是白言。善来尊父。言已即同还归本舍。尔时帝释天主遍观下界具知其事。即作是念。此妙耳商主能于佛所善作佛事。岂应栖止残破舍中。念已即告毗首羯磨天子言。汝今宜往妙耳商主残破舍中。化成殊妙清净舍宅。四宝所成八重层级。是时毗首羯磨天子受教命已。于刹那间至满度摩城商主之舍。化净舍宅严以四宝。八柱栋梁层级次第高显妙好。户牖轩窗垣墙具足。门置楼阁象牙庄严。如庵罗果。宝绳交络垂珠花璎。竖立幢幡周匝妙好。洁白严净状如月光。复如雪聚。缯彩间错及有无数。金银琉璃水精玛瑙。帝青大青等。诸妙宝而为庄饰。四门各各置一金瓶。悉用满盛八功德水。复有无数百千殊妙珍宝充满其舍。时妙耳商主还至自舍。见是殊胜宝严舍宅。见已惊异心生欢喜。其妻即时心喜跃故。持金瓶水授其夫主而用盥涤。作是白言。仁者福力能招如是殊胜之事。此之最上宝严舍宅由何置邪。妙耳商主加复踊跃最上喜悦。乃于毗婆尸如来发生广大清净信心。身毛喜竖。合掌遥向毗婆尸如来应供正等正觉。恭敬顶礼发如是言。佛是不可思议大如意宝。能为无上最胜福田。作是言已。面目熙怡如莲花相。踊跃欢喜。说伽陀曰

  功德所成大福田　　远离一切过失等
  我植施种极纤微　　现招胜报斯广大
  我昔随心行小施　　曾无最上施资缘
  于今妙宝所庄严　　清净舍宅从何至
  我昔舍中增忧苦　　无余所有唯垣墙
  今何明豁状云开　　絜白清净如秋月
  我昔舍中遍空缺　　虫鼠来还孔穴多
  于今最上宝庄严　　窗牖焕明悉清净
  我昔舍中多秽污　　狐鸣犬吠众恶声
  于今舍宇妙庄严　　诸宝满盈从何至
  我昔舍中蛇虫满　　片衣破弊无所有
  于今具有微妙衣　　宝拂垂珠而可爱
  昔舍火爇亡人骨　　犬来[齒*齊]啮恶增多
  于今广有妙香花　　殊妙庄严从何至
  昔时贫悴深忧苦　　泣泪如雨日常流
  于今宝地净无尘　　遍洒旃檀妙香水
  昔为大火所焚燎　　鸦栖门上秽污流
  于今严以妙珠璎　　金宝色光从何至
  昔居破舍门双毁　　空豁周围无碍遮
  于今门户水精严　　高广妙好从何至
  我昔久居残破舍　　倾危弊恶众皆嫌
  于今堂宇妙严成　　悉是摩尼众宝柱
  我昔贫穷苦逼迫　　悲声普闻于四方
  于今鼓吹振洪音　　箜篌妙响复清美
  我昔舍中多杂恶　　焚余枯骨悉充盈
  于今多种妙爱珍　　宝聚庄严充其内
  往昔象牙宝严具　　坠散烧爇悉无余
  帝青妙宝今复严　　周匝尽成水精舍
  诸妙座具昔焚荡　　触目俱无藉于地
  于今种种妙庄严　　座具依次而周备
  昔时藉地以为座　　秽污诸物悉充盈
  于今柔软妙缯茵　　处吉祥座而适悦
  昔于杂秽荆棘地　　铺草为床而寝卧
  于令柔软兜罗绵　　用作床敷深悦意
  昔时焚毁多杂类　　舍中秽气广充盈
  于今殊妙众香熏　　满室氤氲而可爱
  昔时内外皆焚爇　　诚哉破坏中破坏
  于今种种妙珠珍　　行列庄严深爱乐
  昔居破舍疏复漏　　鸦鸟来还粪秽多
  于今广大妙舍中　　珠璎垂布增严好
  昔时贫苦深逼迫　　伸手号声怖畏多
  于今建立宝幢幡　　清净庄严极胜妙
  顶礼如来大圣尊　　为福田师我归敬
  今起悲心来此中　　救拔我出贫穷海
  归命世间最上尊　　一切智号毗婆尸
  今起悲心来此中　　令我善得成就事
  譬如天中广胜殿　　功德庄严不思议
  今起悲心来此中　　令我所居同彼胜
  我今归向三界师　　高显犹如枳罗峰
  我今居止此亦同　　状秋天月而皎絜
  我念昔于此大城　　极受贫穷诸困苦
  由佛悲心来此中　　获大财富而最胜
  我今植种方微小　　旋招果利广复深
  佛于世间胜上尊　　何人不伸供养事

妙耳商主说是伽陀已。于佛世尊益生净信。乃作是念。我佛世尊来降于此。令我获得多殊胜事。我今宜应请佛世尊及声闻众。首于自舍微伸供养。作是念已。即时商主于毗婆尸如来及声闻众。发生广大尊重之心。迎请于舍。备以百味净妙饮食。于七日中虔伸供养。饭食事讫顶礼双足。作是白言。乃至尽寿我以一切受用之具供给供养。当佛来应商主供时。他舍有一守田之人。于平旦时来诣主家受食而还。于其中路闻佛世尊有大圣德。彼妙耳商主持一豆饼而用献佛。即时获得吉祥胜相。闻已即于近侧问一优婆塞言。仁者。彼佛世尊具何圣德神力。若斯优婆塞言。子今当知。佛世尊者功德巍巍。不可度量广大最胜。我何能说。然今为汝取要言之。汝应善听。彼毗婆尸如来应供正等正觉。具足最上大丈夫相。清净庄严色光晃耀。犹若金山。日月光明不能等比。是勇猛者。具善戒者。妙身相者。善语业者。寂静心者。妙庄严者。善面目者。善所作者。善知法者。善忍辱者。善辩才者。善调伏者。善化他者。知律仪者。善柔顺者。能知恩者。善观瞩者。寂诸根者。断诸爱者。息嗔恚者。破痴暗者。开解脱者。立正法者。止非道者。示正道者。显真实者。断疑惑者。息烦恼者。破诸魔者。救世间者。真大法王。真实大士。世间大尊。大智慧幢。大勇利语。大福德藏。大法本源。大圣导师。大法荷担。大法闻持。大施福田。梵王帝释恭敬供养。胜出世间利益众生。一切最上。诸漏已尽息苦边际。是大阿罗汉广大明了一切法律自在无畏。诸论议中问答最胜。不为一切过失染污。开发一切胜妙之义。于诸色相戒行禅定精进智慧。虽复圆具无所取着。说法无碍。脱诸苦恼离诸戏论。为他开示损益之法。大慈方便普施众生。具净胜解以无上法开示调伏。为大医王善疗众病。具自然智三界特尊。身相敦肃无量威光。少欲喜足知时知义。正智具足摧烦恼冤。息三毒火八法不动。世间众生极大苦恼。陷溺无智大泥滓坑。普观察已。佛以智力随为救度。佛于一切众生起悲愍心。以自色相威力圣智。最上施作使令出离。佛为世间解脱诸苦。诸惊怖者善为安慰。一切沉溺生死泥者善为提拔。一切炎热烧煮心者善施清凉。懈怠众生普为开发起精进行。佛于往昔无数百千生中。广以饮食衣服座卧之具象马车乘妻子奴婢头目血肉割截支体种种行施。贤愚平等离诸有相。佛于一切众生起诸方便思惟利益。于一切时普观世间。一切众生老病死苦。愚迷动乱沉没无依。若其现前若不现前。佛悲愍心普观察已。悉安慰之。如诸佛说。若无布施持戒忍辱精进禅定智慧等诸功德。设经无数百千俱胝生中。终不能得无上寂静大菩提果。所以然者。如来应供正等正觉勤修诸行。于一切众生中最上最尊。具大名称行安隐法。诸识圆明广大精进。所发誓愿毕竟无虚。破痴暗离诸过。具众德寂静心。调三业不染着诸根境。得自在无后有。具无量威德光。众庄严大智藏。相清净如满月。天王龙王阿修罗王一切天众。恭敬信奉礼拜赞叹。福慧圆满仙中大仙。状如金光初出其焰。法中自在法中最上。自度度他到于彼岸。一切上首为众所尊。如大龙王。解脱无畏为天中天。善男子。如来应供正等正觉。具大功德最胜无量。以少言词岂能赞叹

金色童子因缘经卷第十一金色童子因缘经卷第十二

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

时优婆塞。复说伽陀曰

  色相谦柔众德具　　圆成妙好普庄严
  自舍如来大觉尊　　余无等比最上士
  佛圣言说无与等　　佛聪利智亦无等
  佛圣解了复无同　　佛大牟尼无比类
  佛大法器无与等　　佛胜妙乐亦无等
  佛善调柔复无同　　佛极尊胜无比类
  佛为大师无与等　　佛为世父亦无等
  佛无善友复无同　　佛为亲爱无比类
  无我无怖无不伏　　无染远离于愦闹
  已超三有险难中　　无怨无患常清净
  清净善调殊妙相　　念力具足大自在
  普开众生利益门　　佛最胜上无等比
  总略真实众德聚　　所说最胜如法仪
  佛为三界无上尊　　汝应信受此功德

时守田人闻彼优婆塞说是如来胜功德已。发生净信身毛喜竖。即作是言。彼妙耳商主以一豆饼奉上毗婆尸如来。种植最上清净施田。于刹那间商主。即得离诸贫苦。仗佛神力以极少物净心行施愿力所资。以是胜因获如意宝。今毗婆尸如来应供正等正觉。经俱胝那庾多百千劫中。不得值遇极难得见。而佛世尊于百千劫中修成无上广大最胜利益众生无量福行。随起悲心。广以方便救度众生。生死烦恼毒蛇所蠚坠堕极苦。慈心爱念犹如亲友。而我今者家无财物。虽久力营曾无小畜。然以净心将自守田所得之食。虽极微小持用奉上。又当发愿。普愿一切众生皆得最上意愿圆满。彼守田人发是言时。毗婆尸如来应供正等正觉。即以神力现住其前。时守田人见佛世尊。威德殊特昔未曾睹。身相端严犹若金山。其光晃耀映蔽日月。见已即时发生最上广大信乐。以清净心持所有食。奉上世尊毗婆尸如来应供正等正觉清净钵中。施已加复极生净信。顶礼佛足发大誓愿。说伽陀曰

  以此施佛所获福　　愿我过于此生后
  当起最上悲愍心　　普观众生作利益
  如佛所证无上道　　如佛相好众圆成
  我当成佛亦复然　　普获一切无等法
  如佛宣说于正法　　如佛成就一切智
  我当得果亦复然　　具一切智善说法
  如佛降伏魔军已　　善转清净大法轮
  我当得果事还同　　降伏魔军宣正法
  佛于生死大海中　　自度度他皆出离
  我当亦度诸众生　　出离同归无上道

尔时毗婆尸如来应供正等正觉。即发甚深广大云吼音声。为守田人而授记言。善男子。汝于来世当得作佛号一切义成。为三界师具大威德。以胜上力降伏魔军。如佛所行施作佛事。时毗婆尸如来为守田人授阿耨多罗三藐三菩提记已。还复本处

彼满度摩城一切人众。普闻其事。乃至国王闻是事已。念守田人善根力故。王乃严整车驾来诣守田人所。发信重心。严以宝象上安其座。敕令彼人而乘于象。同复王宫授王半位。时守田人即白王言。如王之命非臣所欲。如臣志乐愿求出家净修梵行。其王即时敕从志愿。王乃复宫。时守田人即于毗婆尸佛法中求佛出家。乃至尽寿修持梵行。其后命终生化乐天。乃至最后彼妙相童子。以具胜德故众共册立。如王法仪统临王位。经六万岁正法治化。谢世之后生兜率天。尔时尊者阿难告阿阇世王言。大王。于汝意云何。彼毗婆尸佛法中妙相王者。岂异人乎。即此金色苾刍是。其王昔见毗婆尸如来。以贫穷故。脱身所被一小衣片而用施佛。施已即发广大誓愿。由斯善业于天人中受胜妙乐。处处所生身皆金色。有金色衣自然覆体。生时天雨众妙天花。乃至于今具大福德。身有妙衣旋脱旋生。具诸胜相。彼时妙耳商主者。即今日照商主是。彼时妙耳商主之妻。即今日照商主妻是。彼时女使者。即今迦尸孙那利童女是。彼时家童者。即今勇戾大臣是

尔时阿阇世王。复白尊者阿难言。此金色苾刍复造何业。昔无过咎。为人虚妄构以染缘。置铁叉上将殒其命。又复何因旋即出家证阿罗汉果。尊者答言。大王。过去世中有佛出世。名为妙月如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是时有一国。城外有僧寺众所栖止。中一苾刍善说法要。是时城中诸婆罗门及长者等皆来听法。利养供给咸共臻集。乃至其后复有苾刍。名曰无胜。来止此寺。加复明利而善说法。辩才无碍言词流泽音声清美。时诸人众咸悉来诣无胜苾刍之所听受说法。其所演说初中后善文义深远。纯一清白梵行之相。是时四远人众闻已信慕。饮食衣服座卧之具。病缘医药皆悉供给。而彼先来说法苾刍所获利养由斯间绝。是时说法苾刍即自思惟。今无胜苾刍同止于此。于我利养必当间绝。又复由此利养绝故。彼多闻智者及诸信士。岂非于我不尊敬邪。乃生怖畏。念已即时虚构方计用遮其事。故往召一婆罗门童女。使其来还妄起染缘。谤讪于彼无胜苾刍。是时童女如命而行。其后一日彼说法苾刍与诸苾刍共会。僧房门首如常语论。童女忽来而谓众曰。汝出家人中岂有非梵行邪。所以然者。被无胜苾刍。向者于我逼以染缘。梵行人中此非道理。时诸苾刍闻已掩耳。谓童女言。莫作是说。勿使他人闻此恶言。唯说法苾刍出不善语谤彼无胜苾刍。谓言。如实不善所作。乃至其后展转闻于无胜苾刍。彼人闻已即作是言。彼说法苾刍何故于我发是语邪。言已即诣彼苾刍所。到已谓言。我于尊者无所触娆。何出恶言固相讥毁。时说法苾刍转起恚心。复出恶言增加呵毁。谓言。汝有此罪后当应受铁叉之苦。时无胜苾刍闻已自念。如斯行业坏修行法。知是事已即自收举衣钵受用出离其寺。诣一树下随意栖止。是时四众见已。即同奔逐劝诱欲令回复。竟不从命。时说法苾刍后自惟忖。我今所作诚为不善。以利养因起恶趣业。如是审思心极追悔。我应诣彼求其忏罪。念已即时速出其寺。访寻尊者无胜苾刍。深自毁责满目泪流。犹如稚童啼哀莫止。是时无数百千诸婆罗门长者等众咸睹是事。到已即时前诣无胜苾刍顶礼双足。作是白言。尊者。我今忏罪愿尊忍可。我如稚童。我如愚夫。我不明了。贪利养故造不善业。以虚妄缘出不善语。谤讪尊者深为罪咎深为罪咎。尊者悲心愿垂忍可。无胜苾刍答言。大德。我已忍可我今但为心厌愦闹。栖止树下跏趺宴坐。端身正念修寂静行。说是语已。时无胜苾刍发生最上厌离之心。静念世间诚堪惊惧。迁流谢灭诸行不停。五众循环生死流转。乃至帝释诸天供养称赞皆非究竟。念已即时两翼腾骧状如鹅王。高举空中清净洁白。一切大众咸悉瞻睹。发生最上净信之心。即于空中现诸神变。时说法苾刍见是事已。即作是言。苦哉我今云何于此大仙圣者而兴讥毁。言已闷绝僵仆于地

是时妙月如来应供正等正觉。知是事已。起悲愍心念此苾刍。无令呕血而致命终。即运神力来现其前。而佛世尊乃舒清净纲鞔百福相手。为彼苾刍摩触头顶善安慰之。而彼苾刍佛手触时。还得本心即获轻安。苾刍旋起乃于佛前谛诚忏悔

尔时妙月如来普为大众。说伽陀曰

  士夫处世间　　口出恶言词
  其犹利刀斧　　断割于自身
  应赞而起谤　　应谤而起赞
  恶语由口生　　所出自不觉
  起恶心初小　　如博弈输财
  此中大恶兴　　谓谤阿罗汉
  心起毁谤因　　众生堕恶趣
  心起清净因　　众生往善趣

尔时妙月如来广为四众宣说妙法。示教利喜已。还复本处

复次尊者阿难告阿阇世王言。大王。于汝意云何。彼时说法苾刍者岂异人乎。即此金色苾刍是。昔于无胜苾刍之所起虚妄缘恶言谤讪得果圣人。由是业报五百生中堕大地狱。一一狱中受苦报尽。复五百生堕饿鬼趣。复五百生堕畜生趣。彼彼报尽后五百生得生人间。一一生中本每愆罪。为人虚妄构以染缘。登铁叉上受大苦恼。乃至干今恶业报尽。最后为彼勇戾大臣。枉执罪染置铁叉上。我以神力救令得脱。大王。是人由斯罪业故招苦果昔以善根于妙月如来法中净信出家修持梵行。由斯善业于今释迦如来法中清净出家。断诸烦恼证阿罗汉果。是故大王。世间众生宁自受苦。不应于他起谤讪心。自怖恶名不应令他亦招恶誉。若自受乐即当分与他人乐事。尊者阿难说是法时。有无数百千众生获大胜利。或有证得须陀洹果者。或得斯陀含果者。或得阿那含果者。或得阿罗汉果者。或发阿耨多罗三藐三菩提心者。或发声闻菩提心者。或发归向心受近事戒者又复会中有但知佛可信知法可归知僧可奉者

尔时日照商主即于会中右膝着地。肃恭合掌前白尊者阿难言。尊者。我昔曾发愿言。欲于自舍延请世尊及苾刍众。备以饮食微伸供养。一一苾刍各以价直百千上妙之衣而用奉施。苦哉鲜福今佛世尊已入涅槃。我今至诚请尊者等诸苾刍众。舍中供养。尊者告言。善哉商主。随汝所愿。我当同彼尽阎浮提所有一切释迦如来声闻弟子咸悉来集赴汝所请。是时日照商主满其所愿心大欢喜。即时严絜国城内外。除去一切土石沙砾。竖立幢幡。触处遍洒旃檀香水。垂诸花缨众宝严饰。烧众名香散诸妙花。如是殊特广严布已。备设种种清净最上香美饮食。至明旦时施设妙好茵褥床座。间布清净妙香水瓶。食时将至。遣人奉白尊者阿难。饭食已办愿尊降赴。是时尊者阿难即以神力踊身空中。放金色光普遍照耀此赡部洲。空中自然鸣击干稚。振发大声出如是言。所有世尊一切声闻大众其得通者。各各以自神力来赴所请。诸凡夫众假以尊者阿难神力。亦悉来赴。是时一切声闻众等闻干稚中所出言已。各从彼彼所住方处。谓忉利天及大雪山大野山摩罗山佉祢啰山香醉山妙高山持双山持轴山儞民陀啰山。并诸园林树下州城河池。及彼大海仙人住处。乃至路傍空舍弃尸林等。如是等处大苾刍众从三摩地起。于刹那间各踊空中。如阿输迦花。青黄赤白彩云遍覆。自空徐来。入王舍大城于刹那间内外充满。三俱胝数。其类有三。一者漏尽众。二者有学众。三者凡夫善众。是时尊者阿难及诸大众既至会已。上中下位依次而坐。时日照商主普遍观察众坐已定。即以最上清净饮食自手持奉。尊者阿难及诸大众饭食已讫。各涤应器。商主即时复以价值百千上妙三衣。而欲奉施尊者等众。发清净心瞻仰之际。时金色苾刍知其父意。即作是言。我今为父助行施法。言已于刹那间即脱自身所被金色三衣。次第奉施彼尊者等三俱胝众。旋脱旋生衣无竭尽。是时空中百千天众俱发声言。奇哉奇哉。甚为希有。空中复奏种种天乐。雨众天花。尔时诸方来会一切大众。国主阿阇世王等。宫嫔眷属臣佐吏民。举熙怡目见是事已。咸悉叹言。善哉善哉。甚为希有。又复三赞是言。奇哉植福果报殊胜。奇哉诸福有大力能。奇哉布施深固福田。是故应知。若植施种胜报不虚。诸有智者审观。如是福果报事。其谁不植清净施田。如是言已。无数百千人众合掌顶礼。俱发声言。南无佛陀邪。尔时尊者阿难普为大众广说布施清净之法。日照商主即从座起。右膝着地向尊者阿难。合掌顶礼三白是言。尊者。我今获睹如是胜相。非父非母非王非天非亲属朋友非沙门婆罗门所能施作。唯尊者悲心善救拔我。如我昔日以恩爱心泣泪如海。尊者神力枯涸爱源。作是言已。说伽陀曰

  尊者已离生老死　　天上人中皆供养
  千生难得见圣尊　　今见无虚胜果利

时尊者阿难广为一切诸来会众。如应说法示教利喜。作佛事已。会中无数百千天人。及王舍城一切大众。咸发净心归命顶礼。作如是言。我等今者各获善利。言已即时从座而起。出离会中

金色童子因缘经卷第十二


乐璎珞庄严方便品经

    No. 566 [No. 565]

乐璎珞庄严方便品经(亦名转女身菩萨问答经)

        姚秦罽宾三藏昙摩耶舍译

如是我闻。一时佛住王舍城耆阇崛山。与大比丘众五百人俱。菩萨八千。众所知识。皆得诸通诸陀罗尼。得无碍辩。成就具足无生法忍。得无所畏。无量佛所种诸善根。进入大乘。其名曰[仁-二+(尼-尸+ㄕ)]泯陀罗菩萨摩诃萨。持地菩萨摩诃萨。地主菩萨摩诃萨。持众生菩萨摩诃萨。持入会菩萨摩诃萨。照意菩萨摩诃萨。过意菩萨摩诃萨。增意菩萨摩诃萨。无边意菩萨摩诃萨。增益意菩萨摩诃萨。爱见菩萨摩诃萨。善见菩萨摩诃萨。见这意菩萨摩诃萨。见一切义菩萨摩诃萨。一切吉利菩萨摩诃萨。贤劫诸菩萨摩诃萨。弥勒为首在众而坐。尔时大德须菩提。于晨朝时。执持衣钵来诣佛所。顶礼佛足白佛言。世尊。我昨夜梦见有如来坐于道场。我时即礼是世尊足。是佛世尊以金色右手摩于我顶。说如是言。须菩提。汝于今日未曾闻法。当得闻之。世尊。是何先瑞。佛言。须菩提。是善男子善女人等。得闻希有未曾闻法。是其先瑞。须菩提白佛言。世尊。我今欲往王舍大城次第乞食。佛言。须菩提。汝知是时。世尊听已。时大德须菩提。即便入于王舍大城次第乞食。至异长者家。到已在中门所。默住乞食。是时家中有一女人。从内而出。端正第一盛色美妙。极为端严有大威德。以诸璎珞而自严饰。是诸珍宝互相振触有妙音声。既至外已。语大德须菩提。大德何缘中门而立。须菩提言。姊。我乞食故在门而住。女言。大德须菩提。汝今故有乞食想耶。大德须菩提。犹故未知于食想耶。须菩提言。姊。我知食想。而是身者由父母不净之所聚集饮食长养。是故不能离食而住。女言。大德须菩提。汝今不证于无明灭。乃至证生老死灭耶。须菩提言。姊。我证灭已。女言。大德须菩提。灭中有身食长养耶。须菩提言。姊。灭更无法。女言。大德。若其灭已更无有法。大德须菩提。云何而言身食长养。须菩提言。姊。入灭定者除诸受想。起灭定已身有长养。女言。大德须菩提。而是灭者有生灭耶。须菩提言。姊。而是灭者无生无灭是毕竟灭。女言。大德须菩提。若其是灭毕竟灭者。云何养身。须菩提言。姊。世尊声闻游行乞食长养身故。女言。大德须菩提。世尊说汝行无诤第一。须菩提言。姊。如汝所言。女言。大德须菩提。无诤者有行非行耶。须菩提言。姊。是无诤者无行非行。女言。大德须菩提。何故乞食。须菩提言。姊。我乞食者。不为长身而行乞食。为羸命故除诸受故。我行乞食。女言。大德须菩提。汝今故为诸受牵耶。须菩提言。我今不为诸受所牵。以除受故我行乞食。女言。大德须菩提。所行无诤差互不等。何以故。行于无诤无有受苦。而是无诤非身心相应。而是无诤不生乐非乐。而是无诤不生诤讼。大德须菩提。世尊说汝行无诤第一。何因缘故无诤说无诤。须菩提言。姊。无诤者无诸境界离于欲尘。女言。大德须菩提。而是无诤能离欲耶。须菩提言。姊。是无诤者不能离欲。女言。大德须菩提。何因缘故。汝说无诤能离欲尘。须菩提言。姊。以言说故名为无诤。女言。大德须菩提。夫无诤者宁可说耶。须菩提言。姊。是无诤者不可言说。女言。大德须菩提。若其无诤不可言说。以何等故说名无诤。须菩提言。姊。如来世尊为声闻弟子假名字说。女言。大德须菩提。若有假名即有诤讼。若有诤讼即有颠倒。若有颠倒非沙门法。须菩提言。姊。何等是沙门法。女言。大德须菩提。无有文字。无有诤讼。无有颠倒。是沙门法。亦不分别是法非法。是沙门法。又不分别忆想不忆想。是沙门法。离一切着。是沙门法。非境界非不境界。是沙门法。非染非缚非不染缚。是沙门法。无心离意识。是沙门法。知足是沙门法。少欲断贪。是沙门法。离诸悕望非动非发非不动发。是沙门法。离一切境界无所取故。是沙门法。离于阴魔无所染着。是沙门法。断结使魔更不生故。是沙门法。远离死魔无诸动摇。是沙门法。思惟不亲近于天魔。是沙门法。一切法空无有污染。是沙门法。无想离一切想。是沙门法。无愿无执着。是沙门法。不行三界离一切想。是沙门法。守护诸根。是沙门法。远离诸入。是沙门法。善自调伏离诸戏论。是沙门法。寂静无起。是沙门法。无所爱着亦无起发。是沙门法。无我我所无高无下。是沙门法。离触无染。是沙门法。远离世法。是沙门法。善知于阴解趣法性。是沙门法。诸界无界无所亲近无所碍故。是沙门法。离有为法。是沙门法。诸法如虚空。是沙门法。说是沙门法时。中门所集听法诸天。有三十天子。远离尘垢得法眼净。复有五天子。向甚深法。闻是女辩。发于无上正真道心。尔时大德须菩提生希有心。作如是念。而此女人其辩如是。是如来化必定无疑。尔时是女知大德须菩提心心所念。说如是言。大德须菩提。汝作是思惟。而此女人是如来化必定无疑。大德。如是如是如汝所思。何以故。如来知如我亦知如。以是义故如来化我。若如来觉如我亦觉如。以是义故如来化我。若如来色如我亦色如。以是义故如来化我。若如来受想行识如我亦识如。以是义故如来化我。若如来如一切众生如若我如。是如一如。以是义故如来化我。若如来如一切法如若我如。是如一如。以是义故如来化我。若如来如无不如。我如无不如。是如常如无不如。以是义故如来化我。是如来如无生无灭。我如亦尔无生无灭。以是义故如来化我。若如来如。若如来化如。若我如。若一切众生如。若一切法如。是如常真不异不变不易。中无所盛是如如是住一切法。以是义故如来化我。尔时大德须菩提。即复问言。姊。汝以佛力知于我心。为自力知。女言。大德须菩提。若声闻缘觉。若诸菩萨。若五通仙。知众生心。知他人心。皆以佛力知于他心。何以故。是等所行皆由佛力能知他心。大德须菩提。亦以佛力知于他心。大德须菩提。喻因日月火光珍宝电星等光明。眼之人由之见色。大德须菩提。世间如是。无明所蔽有知他心。皆因如来知于他心。尔时大德须菩提言。姊当为我说。汝云何得如是辩也女言。大德须菩提。若有人问如来所化汝是谁耶。而是所化当云何答。须菩提言。姊。无所答也。女言。大德须菩提。一切诸法亦复如是。皆是化相。如是知已则无所答。复次大德须菩提。若有问汝。汝是凡夫为是学人是阿罗汉。如是问已汝云何答。尔时大德须菩提。如是思惟。我当云何答此姊也。即时须菩提。闻空中声曰。大德须菩提汝有所得所解趣证。以是义故名阿罗汉。汝答是姊。尔时大德须菩提。闻空中声已。即答女言。姊。我非凡夫非是学人非阿罗汉。女言。大德须菩提。汝持何名。须菩提言。姊。如如来化持于假名。我亦如是持于假名。女言。大德须菩提。汝非罗汉断。诸漏耶如来说汝行无诤第一应受于供。须菩提言。姊。我非阿罗汉。非尽诸漏。非行无诤为最第一。亦非应供。女言。大德须菩提。何故妄语。须菩提言。姊。若我今者。许阿罗汉。诸漏已尽。行无诤第一。应受供养。即是妄语。我无所许。是故。我今非是妄语。亦非实语。女言。大德须菩提。汝今不诳门中所集见于圣谛诸天子耶。须菩提言。姊。若见圣谛无有能诳女言。大德须菩提。汝见圣谛耶。时须菩提答言见已。女言。大德。若见圣谛不名圣谛。何以故。无有能见诸圣谛者。女言。大德须菩提。非见圣谛耶。须菩提言。姊。我不说实亦不说虚。姊。我不见虚。何况见实。尔时大德须菩提复问女言。姊。见圣谛者何所言说。女言。大德须菩提。见圣谛者不见一切诸法名字。见圣谛者见倒名字。须菩提言。姊。汝何因缘说如是事。女言。大德须菩提。若有颠倒起诸结使。见圣谛已更不复起。以是故说。见颠倒者见诸圣谛。尔时诸天即现其身。礼于大德须菩提已。说如是言。大德须菩提大得利益。汝从是姊闻如是辩。令诸众生大得善利闻法信解。何以故。非多解者无有解脱。非多解者有于系缚。是何所解。尔时女语大德须菩提。汝不乞食欲不食耶。须菩提言。姊。我于今日闻是法足不欲于食。姊。贪于饮食则生忧愁。非是求法。求利养赞叹。非是求法。求安乐身。非是求法。护惜心身命。非是求法。乃至受于赞叹善哉。非是求法。须菩提言。姊。汝今复说云何善男子善女人正求于法。女言。大德须菩提。若受恶欲非是求法。若不求眼不求于色。是人求法。不求耳声。不求鼻香。不求舌味。不求身触。不求意法。是人求法。复次大德须菩提。若不求阴不求入不求界。是人求法。不求欲界色界无色界。是人求法。若不相求一切境界。是人求法。尔时大德须菩提言。姊。汝可悔过我今欲去。女言。大德须菩提。犹如地界无有悔过。大德须菩提。心亦如是。同于地界不应悔过。犹如水界无有悔过。心亦如是。同于水界不应悔过。犹如火界风界空界无有悔过。心亦如是。同于空界不应悔过。大德须菩提。犹如桥船浮囊王道无有悔过。大德须菩提。心亦如是。同于桥船浮囊王道不应悔过。大德须菩提。凡夫悔过非诸圣耶。若起嗔恚则有悔过。若无嗔无缠无忿无诤不起结使。如是等人不应悔过。大德须菩提。犹如火炽是故有灭。无炽则无灭。如是大德须菩提。若结炽然则有悔过。若灭诸结则无悔过。尔时须菩提复语女言姊。汝何求趣。能如是吼师子吼也。女言。大德须菩提。若有所求则不能吼师子吼也。大德须菩提。若无所求能师子吼。何以故。若有所求即便是有。若有所有无师子吼。有身见者则有所求。有见作者无师子吼。大德须菩提。汝向所言姊汝何所趣。大德须菩提。若有问汝汝何所趣。漏尽无生心得解脱耶。须菩提言。姊。若有所求无有解脱。女言。大德须菩提。汝如是求。则尽诸漏得无漏心。若如是趣是趣解脱是趣法性。尔时大德须菩提言。姊。汝趣大乘无有疑也。如行相貌必定趣向无上大乘。女言。大德须菩提。汝知大乘耶。说行相貌。须菩提言。姊。若诸声闻不闻大乘。诸行相貌不能知说。姊。我今请汝说大乘行所有相貌。女言。大德须菩提。夫大乘者名无一异。大德须菩提。如日月宫为速疾见。天子所持故不住于空。速疾而去无有滞碍。为诸众生而作光明。大德须菩提。向于大乘大丈夫等。亦复如是无碍无著。行六波罗蜜而无有住。为诸众生作法光明。大德须菩提。如转轮王宝轮若去四兵亦从。如转轮王行四天下。人见适意生恭敬心。是转轮王无有恶心常生慈心。大德须菩提。向于大乘大丈夫等亦复如是。随有所行在在处处。若村邑聚落国城王宫。于诸众生起平等心无有异行。大德须菩提。大乘者名曰大智。天龙夜叉乾闼婆。智慧大丈夫之所恭敬。以是缘故名为大乘。是无尽智无生灭故。是不断智不断佛种故。是摄取智不断法种故。是守护智不断僧种故。是广博智教化无量诸众生故。是善持智无断绝故。是善作业智六波罗蜜故。是善摄智四摄法故。是善相应智亲近以圣道故。是善调智正念菩提心不忘失故。是善安止智大悲心故。是善趣智一切智故。是离诸怖智降诸魔故。是离闇智大慧炬故。是大财智成就一切诸善根故。是恭敬智诸天及世所恭敬故。是无降伏智一切外道故。是难解智一切声闻缘觉人故。是清净智不信人故。是慈愍智嗔害人故。是能施智悭惜人故。是持戒智破戒人故。是忍辱智嗔恚人故。是精进智懈怠人故。是禅定智乱心人故。是大慧智无智人故。是大富智贫穷人故。是安乐智苦恼人故。是欢喜智聪慧人故。以是事故名曰大乘。尔时大德须菩提言。姊。善说大乘诸行相貌。女言。大德须菩提。我若一劫若过一劫。赞说大乘不得边际。大德须菩提。是大乘无量诸行相貌亦复无量。须菩提言。姊。汝呵责我。大德须菩提何故乞食。姊。如来法王亦复乞食。汝可呵责如来乞食耶。女言。大德须菩提。汝知如来以何方便。而行乞食。汝不能说。须菩提言。姊。如来世尊以何方便而行乞食。女言。大德须菩提。佛见成就于二十事无过患故而行乞食。何等二十。示现色身故如来乞食。若有众生见如来身具三十二相。是诸众生见此色相。发于无上正真道心。是名如来见成就初无过患故而行乞食。复次大德须菩提。如来入于村邑聚落国城王宫。盲者见色。聋者闻声。乱得正念。裸者得衣。饥者得食。渴者得饮。无有众生为贪欲嗔恚愚痴所逼。尔时众生各生慈心起父母想。是诸众生见于如来入村邑聚落国城王宫。发于无上正真道心。见是义故如来乞食。复次大德须菩提。如来入村邑聚落国城王宫。天龙夜叉乾闼婆等。释梵护世。欲供养故从如来行。尔时诸人以佛力故。见诸天龙夜叉乾闼婆释梵护世供养于佛。是诸众生见如来身有如是事。生惊怪心叹未曾有。发于无上正真道心。见是义故如来乞食。复次大德须菩提。无量众生以封邑钱财国位自在。而生放逸憍慢贡高。见如来乞食生如是念。舍转轮王位出家成道。舍于憍慢从贫下贱而行乞食。我等亦应调伏憍慢贡高之心。如是见已。发于无上正真道心。见是义故如来乞食。复次大德须菩提。如来行乞威德。威德诸天。观见如来之身。无饥渴逼亦非羸瘦。唯为怜愍诸众生故而行乞食。我等亦当为众生故而行乞食。如是见已发于无上正真道心。见是义故如来乞食。复次大德须菩提。有诸众生懈怠懒惰不往佛所。然欲见如来右绕礼拜。是故如来入村邑聚落国城王宫。是等众生自然得见于佛如来。既得见已心生喜悦。是等众生。得喜悦已。即发无上正真道心。见是义故如来乞食。复次大德须菩提。若有众生眼得见佛即得无痴。乃至一念见于如来。是诸众生次第渐渐乃至涅槃。为作因缘以能发生。是因缘故如来乞食。见是义故如来乞食。复次大德须菩提。如来入于村邑聚落国城王宫。闭系众生即得解脱。是诸众生即生是念。以如来力故我得解脱。是诸众生于如来所生知恩心。发于无上正真道心。见是义故如来乞食。复次大德须菩提。有善男子善女人。闻赞叹如来所有功德。心生欢喜生如是念。我等云何当供佛食。又家有女。为父母所护。或为兄弟姊妹所护。或为姑嫜夫主守护。是等不得奉施佛食。是故如来入村邑聚落国城王宫。见如来已心生欢喜。踊跃悦豫受于安乐。施佛食已发于无上正真道心。见是义故如来乞食。复次大德须菩提。四护世王奉如来钵如来手持。若贫众生欲少惠施。见如来钵满。有大富封邑。欲多惠施。见佛钵未满。如是等人。欲足满佛钵。既奉施已。发于无上正真道心。见是义故如来乞食。复次大德须菩提。如来钵食施一切僧。而是钵食无增无减。尔时多诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。见如来钵有是神力。发于无上正真道心。见是义故如来乞食。复次大德须菩提。如来钵盛正非正食。百千种味味味各别。不相和同如别异器。是一钵盛亦复如是。是时多诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。见于如来如是神力。发于无上正真道心。见是义故如来乞食。复次大德须菩提。如来身者是一合体。其内不空犹如金刚。是如来身无生熟藏无大小便。亦行乞食见其食食而食不入。尔时威德威德释梵护世。见如来身真实法性及神通力。发于无上正真道心。见是义故如来乞食。复次大德须菩提。若有众生若多若少若妙非妙。施如来已福无边际乃至涅槃。见是义故如来乞食。复次大德须菩提。如来世尊常定不起亦行乞食。是时多诸威德威德释梵护世。见于如来而行乞食于定不动。是等生念必定无疑。为众生故进行乞食非为食也。见是神力发于无上正真道心。见是义故如来乞食。复次大德须菩提。如来若当不行乞食。若当不食。或有诸人佛法出家。生如是念。我等亦当不行乞食。亦应不食。是等便当饥渴羸瘦。不能得于过人智慧。见是义故如来乞食。复次大德须菩提。善摄圣种故如来乞食。见是义故如来乞食。复次大德须菩提。怜愍来世诸比丘故。如来乞食。后末世时。诸不信敬婆罗门等及诸长者。当说是言。汝等世尊不行乞食。何故汝等行乞食也。若如来乞食。是婆罗门诸长者等。当作是念。汝等世尊本行乞食。何故汝等不行乞食。我等应施。又诸如来法应行乞。赞叹乞食。见是义故如来乞食。复次大德须菩提。若长者长者子诸大豪贵。于佛法出家。生于惭耻不能乞食。作是念言。云何我等豪族大家。既出家已。当于家家而行乞食。如是等人。随学大德威德如来而行乞食。见是义故如来乞食。复次大德须菩提。如来随于一切世行。何以故。随在在处处诸众生熟。是在在处处。如来随行。如来亦无饥渴所逼。无贪无著亦无戏弄。亦无恶求无所聚集。大德须菩提。如向所说及余诸事。如来见是无量方便而行乞食。大德须菩提。见此二十无过患事。如来乞食。女言。大德须菩提。能如是方便行乞食耶。如是大悲。如是清净。应受供耶。须菩提言。姊。我无力也。姊。犹如兔猫诸野干等。不能庄严作师子兽王作师子行作师子吼。姊。诸声闻缘觉亦复如是。不能示现如来威仪方便大悲。是女说此如来乞食方便之时。家内眷属及诸余家。入听法者二百八十人。发于无上正真道心。尔时大德须菩提又问女言。姊。汝之夫主今何所在。女言大德须菩提。我之夫主非止一耶。何以故。大德须菩提。若有众生喜于乐欲庄严方便得调伏者。皆我夫主。须菩提言。姊。乐庄严方便者为何如也。女言。若有众生须诸乐欲。我施众生诸所乐欲。然后劝发无上道心。须菩提言。姊。如来不听乐一切欲。女言。大德须菩提。如佛所说。汝等比丘所有衣钵。饮食卧具病瘦医药。若亲里家。或所乞家。所居住处。亲友和上阿阇梨所。亲近供养增诸善根。灭诸恶法。比丘是我所听。须菩提言。姊。如是如是如汝所说。女言。大德须菩提。以是事故如来听乐于一切欲。须菩提言。姊。有几众生。以此乐欲庄严方便之所调伏。女言。大德须菩提。能数三千大千世界所有色相得其边际。若数于我庄严方便。已调众生不得边际。须菩提言。姊。与乐欲众生为何如也。女言。大德须菩提。若有众生乐向梵世。我与是等一切众生无量诸禅。禅喜乐已然后劝发无上道心。或有众生乐趣向于释提桓因。与是众生帝释乐已。然后劝发无上道心。若有众生乐向护世。我与众生护世乐已。然后劝发无上道心。若有众生乐向天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽乐。我与天乐乃至摩睺罗伽乐。然后劝发无上道心。若有众生志意乐向转轮王国。我与转轮王国乐已。然后劝发无上道心。若有众生乐小国王。我亦施与小国王乐。然后劝发无上道心。若有众生乐向长者刹利婆罗门毗舍首陀。我与长者刹利婆罗门毗舍首陀乐已。然后劝发无上道心。若有众生乐向色声香味触乐。我与色声香味触乐。然后劝发无上道心。若有众生乐向华香末香涂香幢幡宝盖及诸衣服。我与华香末香涂香幢幡宝盖衣服乐已。然后劝发无上道心。若有众生乐向金银琉璃颇梨诸珍宝等。我与金银琉璃颇梨珍宝等乐。然后劝发无上道心。若有众生乐向鼓贝箜篌簧吹箫笛歌舞音乐等乐大德须菩提。我随如是诸众生等所有悕望所求所乐一切给与。然后劝发无上道心。须菩提言。姊。是五欲者障碍圣道。云何五欲调伏众生。尔时门外二长者子。已为此女乐庄严方便之所调伏。是二长者子。即语大德须菩提言。大德。汝今不应以自智慧分别选择菩萨智慧。大德。犹如小灯一吹即灭。大德须菩提学声闻乘。善男子善女人。小智慧照亦复如是。起一欲想寻即灭失。大德须菩提。于意云何。若劫烧时大火炎聚。若口一吹能令灭不。须菩提言。善男子善女人。若以百千大海之水。亦不能灭。况一口吹。大德须菩提。菩萨功德智慧照明亦复如是。恒沙等劫受五欲乐。亦不能灭菩萨功德智慧照明。大德须菩提。如贫人病医授汤药。苦涩甜酢贱易得者。是时病人身受苦故。服是等药苦涩甜酢。以贫穷故堪忍饥渴得脱病患。大德须菩提。学声闻乘诸善男子善女人等亦复如是。行于头陀功德威仪。以正行故少欲知足。清苦行故。住阿练处故。好非好食故。少知识故受诸苦恼。然后得于无取解脱。大德须菩提。如是方便学声闻乘得解脱者。亦复如是。如贫治病。大德须菩提。犹如刹利灌顶王病。王诸良医授王所服。好色香味药入口腹身受安乐。亦献妙味王所应食。及奉一切华香末香涂香散香。又作伎乐歌舞赞叹受于快乐。为令大王无愁苦故。是诸良医如是如是。娱乐于王令脱病患。大德须菩提。亦复如是。多有菩萨以乐庄严方便。受于一切五欲乐已。然后得成无上正道。大德须菩提。汝当知之。以是方便治于刹利灌顶王病。菩萨智解亦复如是。大德须菩提。五欲无根亦无住处。是一切智亦复如是。无本住处。是一切智自知何者。是所应作所不应作。于五欲乐非乐非不乐。独无侣故。是一切智亦无功德。无所得故。得是忍者是人自知。何等是道何等非道。五欲德空一切智空。是得忍人不历五欲。是人自见五欲过患而呵责之。尔时大德须菩提问长者子。谁是汝亲。是时长者子。合十指掌。向女说偈

  此是我父母　　亲友施我药
  是断恶道生　　是我无上尊
  此是我大恩　　是亦教化我
  是劝喻我故　　断我一切苦
  为我说妙法　　解了一切理
  我受快安乐　　亦劝我无诤
  如鱼为食故　　为钩所牵执
  乐乐亦复尔　　以摄取我等
  如鸟为食故　　为网罗所持
  我方便亦尔　　堕在于智慧
  犹为蛇所螫　　以毒灭于毒
  欲嗔亦复尔　　亦以毒除毒
  如人为火烧　　还以火炙除
  结烧亦复尔　　还因结解脱
  我已知正法　　我不用淫欲
  凡夫须欲故　　不欲菩提道

尔时须菩提言。姊。汝以乐庄严方便为调谁耶。善男子耶善女人耶。女言。大德须菩提。若不以此乐庄严方便。不能教化一切众生。大德须菩提。女人之心多贪乐着。非男子也。大德。我以乐庄严方便多调伏女。非男子也。须菩提言。姊。汝是女身云何调女。尔时是女神力化身。如三十二盛壮男子。端正妙色白净鲜洁威德第一。以种种璎珞自庄严已。语大德须菩提。以如是色身调伏女人。须菩提言。汝今是女为是男耶。答曰。大德须菩提。汝是凡夫为是学耶。须菩提言。善男子。我非凡夫。亦非是学。即复答言。我亦如是非男非女。须菩提言。若非男非女。汝持何名。答言。大德须菩提。汝非凡夫亦非是学。云何持名。尔时大德须菩提作如是念。深智大菩萨。我应当答云是罗汉。尔时是善男子。知大德须菩提心之所念。语大德须菩提言。大德。汝应勇进许是罗汉。勿惧语问。须菩提言。善男子。我是罗汉诸漏已尽。即复问言。大德须菩提。于去来现在为尽何漏。若过去尽过去无尽。若未来未至亦无有尽。现在无住亦无有尽。须菩提言。善男子。我实不任共相酬答。我今时到欲乞食而食。勿令失时。尔时是善男子。入示现一切佛刹三昧。尔时大德须菩提。即见无量无边阿僧祇诸佛刹土。或见佛土日初出时。或见佛土日小食时。或见佛土日大食时。或见佛土击揵椎时。或见僧坐。或见僧食。或见洗钵。或见日中。或见日哺。或见过哺。或见日没。或见初夜。或见中夜。或见后夜。或见无日无月身光为照。尔时是善男子语大德须菩提言。汝今观之。汝今观之。欲何时食。汝今观之有几时在。须菩提言。善男子。我今应以阎浮提时。不以他方佛刹时食。尔时是善男子。以神力故。令此日中如小食时。语须菩提言。大德须菩提。汝观是日为有几时。大德须菩提。以亲善故如是问言。善男子。汝名字何今当说之。答言。大德须菩提。用我名为。大德须菩提。汝问世尊当为汝说。大德。一切名非名。何以故。一切妄想无有实故。若妄想无实假名相说有。须菩提言。善男子。一切智名亦是妄想不真实耶。答言。大德须菩提。亦是妄想无有实也。何以故。一切智名无量无边。各各佛刹各说异名。须菩提言。善男子。是一切智其名云何。答言。大德须菩提。或有佛土。名一切智为分别光。或名遍照。或复名曰示一切智。或名增勇。或名大光。或名现在。或名持地。或名大降伏。或名大普。大德须菩提。如一切智无量名字。色亦如是无量名字。受想行识亦复如是无量名字。诸界诸入念处正断神足诸根诸力诸觉诸道一切助道法。各各佛土无量名字。大德。名有何实。大德须菩提。以是方便。当知一切名字非名。一切名字妄想非实。尔时大德须菩提。叹王舍城诸大长者婆罗门等。大得善利。有是应供在此宿止。复语大德须菩提言。汝今能知世应供耶。须菩提言。善男子。如我所知今当说之。若有持戒修行善法。善入禅定其心不乱。是等名为世应供也。答言。大德须菩提。所说应供亦不具足。须菩提言。善男子。汝今当说云何应供。答言。大德须菩提。若于一切诸众生等无大悲心。不名应供。大德须菩提。是应供名。不断佛种法种僧种。如是应供能断一切众生结使。如是应供智慧无尽。功德无尽。诸辩无尽。如是应供是凡夫侣。非圣伴侣。是世应供。众生见者得法眼净。尔时有天。恒常随从大德须菩提。未成正定。闻说如是应供地时。心得欢喜。发于无上正真道心。既发心已五体投地。语大德须菩提言。我今悔过。更不随从大德行也。尔时善男子。即问天言。汝今何故向大德须菩提而悔过也。天女。答言。我十二年。恒从大德须菩提行。未曾闻说是应供地。我今闻此应供地已。发于无上正真道心。我作是念。若在在处处闻说如是净应供法。我往其所。若诸菩萨聚会。演说菩萨法处。我往是处。尔时大德须菩提。闻此天女发如是心。即劝谕言。天女。汝得善利。于佛深法发无上道心。天女。我今恼热。于一切智法非其器故。当何所为。天女。若我未断一切诸漏得心解脱。我亦当发无上道心。天女。汝常如是近善知识。恭敬赞叹右绕礼拜如是大善诸丈夫尊。亦能说于未曾闻法。闻是法已而不忘失。大德须菩提语天女言。我今亦复向汝悔过。我本不知汝之意故。劝声闻法。天女答言。我为大德须菩提说于一众生。不观其根。不应劝于声闻乘也。何以故。大德须菩提。求菩提道者。不愿于声闻乘也。大德须菩提。虽为饥渴之所逼切。终不食于杂毒之食。如是大德须菩提。求菩萨者。愿不闻于声闻乘也。尔时是善男子语天女言。无上正道甚难成就。若小庄严难得正觉。天女答言。善男子。无上正道虽难成就。我如是行得不废进。是善男子问天女言。汝云何行。天女答言。于诸众生行平等心。解脱一切诸众生故。堪任荷担诸众生故。成熟一切诸众生故。令一切众生解苦乐故。善男子。我行如是。善男子言。天女。有取相者。于一切众生无平等心。若为我结所系缚者。不能解脱一切众生。依止阴者。不能为于一切众生作于荷担。若有忆想诸善根者。不能成熟一切众生。若有我相及他相者。不能解了众生苦乐。是时天女随所教敕得顺法忍。尔时天女于中门外散种种华。以用供养是善男子。尔时是善男子。现本女形衣服庄严。语大德须菩提。大德小待我持食来。尔时是女即入家中持百味食来。语大德须菩提。大德须菩提。汝非离欲非不离欲。非离于嗔非不离嗔非离于痴非不离痴。非离结使非不离结使。汝受此食。大德须菩提。汝不知苦不断于集。不证于灭不修道者。受于此食。大德须菩提。汝若不修于四念处。不修四正勤。不修四如意足。不修五根。不修五力。不修七觉。不修八圣道。汝受此食。大德须菩提。汝不起身见得一道心。受于此食。大德须菩提。汝灭无明证明解脱。进于诸行。证于无为。不行于识。更无有生。得于解脱。不增长名色。过于三界。六入非入。知空解脱。不受于触。修无相解脱。不见受故。证无愿解脱。无有爱故。知解于如取不动故。知于无生。知有非集。知生无生知老死无去。知十二缘无生无食。汝受此食。大德须菩提。汝不见佛不闻于法不亲近僧。受于此食。大德。若知五逆等同法性。受于此食。大德。不此命终非余处生。受于此食。大德。若贪平等同无诤平等。若嗔平等同无诤平等。若痴平等同无诤平等。受于此食。大德。汝不过凡夫地。不成圣地。受于此食。大德。汝不从明入明。不堕生死亦不涅槃。又不实语亦不妄语。受于此食。大德。汝尽无尽。不分别无尽。于阴界入亦不动摇。思无所依又无诤讼。于诸众生而无所碍。于一切法心无系缚。受于此食。大德。汝所为出家不得是法。受于此食。大德。汝出家愿不是愿入涅槃受于此食。若大德须菩提无诤。地狱亦无诤。大德须菩提。不取应供受于此食。大德须菩提。若人于汝起应供想。是人诽谤于须菩提。大德。汝非应供亦不毕施。不住应供。大德。若成此法受于此食。尔时大德须菩提于中门外。七过动身申于右手。语是女言。姊。为我善说成就是法。时女叹言。善哉善哉。大德须菩提。即授与食。授与食已说如是言。大德须菩提。如是应供平等受食。世所难遇。若憍慢故许是平等。清净受供堕于地狱。尔时天女问大德须菩提言。大德须菩提。此女何缘说如是法。汝何不答。须菩提言。天女。汝意云何。幻人能说是因非因耶。天女言。不也大德须菩提。须菩提言。如是如是如汝所说。诸法如幻我何言答。天女。若诸众生言说虚实同我平等。何以故。是诸言说如幻平等说于如是受食法时。有百天子得法眼净。尔时是女向须菩提悔过。悔过已语大德须菩提。随意善去。汝持此食往至佛所。我亦当往诣于佛所。尔时大德须菩提。持所乞食出王舍城。闻是法故心生欢喜不甘于食。时大德须菩提。心念此食当施于谁。随施食处令不失果。尔时有菩萨。名不污一切法。知大德须菩提心所思念。即诣大德须菩提所。到已语大德须菩提言。此食施我不失果报。须菩提言。善男子。汝安住戒耶。答言。大德须菩提。不受诸法。中无持戒破戒。大德须菩提。我杀盗淫妄语两舌粗语绮语贪嗔邪见。尔时大德须菩提。思其所说。知此善男子所得言辩。我今当问所说因缘。须菩提言。善男子。何因缘故说如是语。尔时不污一切法菩萨。向大德须菩提而说偈言

  我道甚清净　　无上菩提道
  百千亿众生　　在于此道中
  以此缘故说　　我杀诸众生
  名为杀众生　　能净是道者
  菩提非天与　　亦非释梵与
  无与自然得　　以是缘我盗
  大乘无与者　　不依止下乘
  我说是大乘　　以是故我盗
  知于邪淫故　　智慧者求法
  不用欲故欲　　如是行邪行
  如所有假名　　为渴仰者说
  一切诸妄语　　以是故妄语
  若有诸众生　　依止于下乘
  破坏如是等　　劝发于大乘
  如是两舌者　　破坏诸外道
  堕非道众生　　安止平坦地
  若能呵责者　　是无有爱语
  说于粗恶语　　降伏一切魔
  说于粗恶语　　心亦无嗔恚
  健者见方便　　教化众生故
  知说何因缘　　随因缘而说
  是名为绮语　　知亿数众生
  或说于真实　　或知于妄语
  以是故绮语　　演说于正法
  若一切众生　　咸受人天乐
  复求于出过　　求望一众生
  若喜乐相应　　调世者利益
  智慧者施与　　一切众生乐
  所演说贪者　　所贪者如是
  常作如是愿　　诸众生作佛
  正法欲灭时　　勇健者摄持
  舍失于身命　　不舍佛正法
  无所畏示现　　诸众生诤讼
  及一切外道　　摄持正法故
  若摄取一劫　　若摄一亿劫
  不舍正法故　　然后不妄语
  勇健者取见　　一切有为邪
  亦知于邪见　　进入于正见
  有如是法者　　是安住持戒
  住于无住者　　慧者觉菩提

尔时大德须菩提。以所乞食施善男子。说如是言。是善丈夫应受信施不失果报。大德须菩提此日不食。过于晡时。从三昧起往诣佛所。到已顶礼佛足先所闻法具向佛说。佛告须菩提。汝今知是菩萨名不。须菩提言。不知世尊。佛言。须菩提。是菩萨名转女身菩萨摩诃萨。以乐庄严方便教化众生如摩伽陀国。十佉卢为一佉利。千佉利为一车。凡有如是千车芥子。有人能数得其边际。不能数知此转女身菩萨摩诃萨以乐庄严方便于娑婆世界所化众生令诸人天发于无上正真道心者。尔时是女与五百女人围绕侍从。出王舍城向耆阇崛山往诣佛所。尔时世尊遥见是女。语大德须菩提须菩提。汝今见是五百女来不。须菩提言。已见世尊佛言。此诸女等。是转女身菩萨摩诃萨。以乐庄严方便之所成熟。皆已安住无上正真道心。尔时是女与五百女围绕侍从。到佛所已顶礼佛足却住一面。五百女人亦顶礼佛足却住一面。尔时大德须菩提。往诣女所合掌恭敬。尔时大德舍利弗语大德须菩提。汝今得于非圣法耶。汝今住于非圣戒耶。恭敬女人。尔时是女语大德舍利弗。大德。汝今知世圣非圣耶。若不能说当默然住。舍利弗言。姊。汝能知圣及非圣耶。女言。大德舍利弗。我能知之。舍利弗言。姊。云何知也。女言。大德。若不断圣种。是名为圣。若不断佛种法种僧种。是名为圣。若行悲心欲令一切非圣解脱。是名为圣。大德舍利弗。宁为女人种种璎珞而自严饰。着瞻卜花鬘受五欲乐。不离无上正真道心增长于圣。胜阿罗汉修八解脱寂静诸漏。大德舍利弗。我今说喻。以琉璃碗盛水精珠。以无价宝置粪秽中。舍利弗。汝意云何。舍利弗言。姊。宁无价宝置粪秽中。非琉璃碗盛水精珠。如是大德舍利弗。若有女人住于无上正真道心。出过诸圣。非阿罗汉修八解脱。住于寂静断诸漏胜。大德舍利弗言。姊。汝向大乘耶。女言。是大乘体无向无还。舍利弗言。姊。若是大乘无向无还向大乘者为何所趣。女言。大德舍利弗。是向大乘。即是趣向无明无尽。乃至向于老死无尽。何以故。大德舍利弗。无明不可尽。乃至老死亦不可尽。无尽即是无生法性若生是尽则无生无尽。大德舍利弗。缘合生法是法无诤。尔时大德舍利弗白佛言。世尊。谁能选择人。世尊。而此女人以是璎珞而自庄严得成是辩。女言。大德舍利弗。此辩非是璎珞庄严。舍利弗言。姊。是谁辩耶。女言。大德舍利弗。菩萨庄严八种璎珞。若庄严已。得于菩萨无碍之辩。何等八。不失菩提心璎珞庄严。住于究竟大悲之心璎珞庄严。一切众生无有碍心璎珞庄严。进求多闻无有厌足璎珞庄严。善能观察如所闻法璎珞庄严。化诸众生亦不见于一切诸法璎珞庄严善知方便分别甚深缘合生法。善知一切众生诸根璎珞庄严。诸佛受持善知方便璎珞庄严。大德舍利弗。是名八种璎珞庄严。若有菩萨以是璎珞自庄严已得无碍辩。尔时大德舍利弗白佛言。世尊。而是女者于何命终而来生此。尔时是女于舍利弗前化一女身。如己无异。是女即语大德舍利弗言。汝问是女于何命终来生此间。舍利弗言。姊。此女是化。化无生死。女言。大德舍利弗。如是如是如汝所说如来正觉一切诸法皆如化相。若有知是一切诸法如化相者无有生死。尔时佛告舍利弗。是菩萨摩诃萨名转女身。从阿閦佛土来至于此。化众生故。舍利弗。是转女身菩萨摩诃萨。此娑婆界成熟无量无边众生。住于无上正真之道。尔时转女身菩萨。以是色身五体投地。说如是言。世尊。若不说我无上道记。及转女身成男子身。我今不起于佛足前。五百女人。亦五体投地。发此誓愿。世尊。我等今者于佛足前亦皆不起亦当说我无上道记。尔时世尊即便微笑。佛世尊法若微笑时。如来口出无量种种妙色光明。青黄赤白紫颇梨色。出已普照无量无边诸佛世界。上至梵世闇蔽日月。还绕佛三匝入如来顶。尔时大德阿难。以佛力故即从坐起。偏袒右肩右膝着地。向佛合掌白佛言。世尊。诸佛微笑非无因缘。今何缘笑。佛言。阿难。汝今见是转女身菩萨及五百女五体投地礼我足不。见已世尊。佛言。阿难。此转女身菩萨摩诃萨。过无数劫。当成无上正真之道。号曰功德光王如来。出现于世。得佛道已。是五百女作菩萨众。得陀罗尼。得无碍辩。亦得如此转女身菩萨所说八种璎珞庄严。尔时是功德光王佛。为是五百菩萨说无上道记。阿难。功德光王佛土丰饶。安隐快乐甚可爱乐。人天众多故。彼土众生所受用物如兜率天。阿难。尔时佛刹无女人名。何以故。一切众生皆悉化生于莲华藏。加趺而坐修净梵行。以如上璎珞而自庄严。是时转女身菩萨及五百女闻佛说记。欢喜踊跃受持快乐。上升虚空高七多罗树。即成男子。其状犹如十六童子。从空而下合掌瞻佛。尔时世尊申金色右臂以摩其顶。即得三昧名曰遍照。尔时佛告大德阿难。阿难。汝受持此经。读诵通利为他广说。阿难白佛言。世尊。我受持此经。世尊。此经何名当受持之。佛言。阿难。此经名乐璎珞庄严方便品。汝受持之。亦名转女身菩萨问答。尔时世尊说是法已。转女身菩萨摩诃萨。及十方来集菩萨摩诃萨。大德须菩提。大德舍利弗。大德阿难。一切大众。天龙夜叉。人及非人。闻世尊说已。欢喜信受。转女身菩萨。说乐璎珞庄严方便经。具足竟(自转女身至具足竟凡十七字余本所无)乐璎珞庄严方便品经


楞伽阿跋多罗宝经

    No. 670 [Nos. 671, 672]

    楞伽阿跋多罗宝经序

        朝议大夫直龙图阁权江淮荆浙等路制置盐矾兼发运副使上护军赐紫金鱼袋蒋之奇撰

之奇尝苦楞伽经难读。又难得善本。会南都太子太保致政张公施此经。而眉山苏子瞻为书而刻之板。以为金山常住。金山长老佛印大师了元持以见寄。之奇为之言曰。佛之所说经总十二部。而其多至于五千卷。方其正法流行之时。人有闻半偈得一句而悟入者盖不可为量数。至于像法末法之后。去圣既远。人始溺于文字。有入海算沙之困。而于一真之体。乃漫不省解。于是有祖师出焉。直指人心见性成佛。以为教外别传。于动容发语之顷。而上根利器之人。已目击而得之矣。故云门至于骂佛。而药山至戒人不得读经。皆此意也。由是去佛而谓之禅。离义而谓之玄。故学佛者。必诋禅。而讳义者。亦必宗玄。二家之徒。更相非而不知。其相为用也。且禅者。六度之一也。顾岂异于佛哉。之奇以为。禅出于佛。而玄出于义。不以佛废禅。不以玄废义。则其近之矣。冉求问闻斯行诸。孔子曰。闻斯行之。子路问。闻斯行诸。曰有父兄在。如之何。其闻斯行之。求也退故进之。由也兼人故退之。说岂有常哉。救其偏而已。学佛之敝。至于溺经文惑句义。而人不体玄。则言禅以救之。学禅之敝。至于驰空言玩琦辩。而人不了义。则言佛以救之。二者更相救。而佛法完矣。昔达磨西来。既已传心印于二祖。且云。吾有楞伽经四卷。亦用付汝。即是如来心地要门。令诸众生开示悟入。此亦佛与禅并传。而玄与义俱付也。至五祖。始易以金刚经传授。故六祖闻客读金刚经。而问其所从来。客云。我从蕲州黄梅县东五祖山来。五祖大师常劝僧俗。但持金刚经。即自见性成佛矣则是持金刚经者。始于五祖。故金刚以是盛行于世。而楞伽遂无传焉。今之传者。寔自张公倡之。之奇过南都谒张公。亲闻公说楞伽因缘。始张公自三司使翰林学士出守滁。一日入琅琊僧舍。见一经函。发而视之。乃楞伽经也。恍然觉其前生之所书。笔画宛然。其殆神先受之甚明也。之奇闻。羊叔子五岁时。令乳母取所弄金镮。乳母谓之。汝初无是物。祜即自诣邻人李氏东垣桑木中。探得之。主人惊曰。此吾亡儿所失物也。云何持去。乳母具言之。知祜之前身为李氏子也。白乐天始生七月。姆指之无两字。虽试百数不差。九岁谙识声律。史氏以为笃于才章。盖天禀。然而乐天固自以为宿习之缘矣。人之以是一真不灭之性。而死生去来于天地之间。其为世数。虽折天下之草木以为筹箸。不能算之矣。然以沦于死生。神识疲耗不能复记。惟圆明不昧之人知焉。有如张公以高文大册再中制。举登侍从。秉钧轴出入朝廷。逾四十年。风烈事业。播人耳目。则其前身。尝为大善知识。无足疑者。其能记忆前世之事。岂不谓信然哉。故因读楞伽新经。而记其因缘于经之端云

    楞伽阿跋多罗宝经序

        朝奉郎新差知登州军州兼管内劝农事骑都尉借绯苏轼书

楞伽阿跋多罗宝经。先佛所说。微妙第一真实了义。故谓之佛语心品。祖师达磨。以付二祖曰。吾观震旦所有经教。惟楞伽四卷。可以印心。祖祖相授。以为心法。如医之难经。句句皆理。字字皆法。后世达者。神而明之。如盘走珠。如珠走盘。无不可者。若出新意。而弃旧学。以为无用。非愚无知。则狂而已。近岁学者。各宗其师。务从简便。得一句一偈。自谓子证。至使妇人孺子。抵掌嬉笑。争谈禅悦。高者为名。下者为利。余波末流。无所不至。而佛法微矣。譬如俚俗医师。不由经论。直授方药。以之疗病。非不或中。至于遇病。辄应悬断死生。则与知经学古者。不可同日语矣。世人徒见其有一至之功。或捷于古人。因谓难经不学而可。岂不误哉楞伽义辄幽[耳*少]。文字简古。读者或不能句。而况遗文以得义。忘义以了心者乎。此其所以寂寥于世。几废而仅存也。太子太保乐全先生张公安道。以广大心。得清净觉。庆历中尝为滁州。至一僧舍。偶见此经入手。恍然如获旧物。开卷未终。夙障冰解。细视笔画。手迹宛然。悲喜太息。从是悟入。常以经首四偈。发明心要。轼游于公之门。三十年矣。今年二月过南都。见公于私第。公时年七十九。幻灭都尽。惠光浑圜。而轼亦老于忧患百念灰冷。公以为可教者乃授此经。且以钱三十万。使印施于江淮间。而金山长老。佛印大师了元曰。印施有尽。若书而刻之则无尽。轼乃为书之。而元使其侍者晓机走钱塘。求善工刻之板。遂以为金山常住

元丰八年九月九日

楞伽阿跋多罗宝经卷第一

        宋天竺三藏求那跋陀罗译

    一切佛语心品第一之一

如是我闻。一时佛住南海滨楞伽山顶。种种宝华以为庄严。与大比丘僧及大菩萨众俱。从彼种种异佛刹来。是诸菩萨摩诃萨。无量三昧自在之力神通游戏。大慧菩萨摩诃萨而为上首。一切诸佛手灌其顶。自心现境界善解其义。种种众生。种种心色。无量度门随类普现。于五法自性识二种无我。究竟通达。尔时大慧菩萨与摩帝菩萨。俱游一切诸佛刹土。承佛神力。从坐而起偏袒右肩右膝着地合掌恭敬。以偈赞曰

  世间离生灭　　犹如虚空华
  智不得有无　　而兴大悲心
  一切法如幻　　远离于心识
  智不得有无　　而兴大悲心
  远离于断常　　世间恒如梦
  智不得有无　　而兴大悲心
  知人法无我　　烦恼及尔炎
  常清净无相　　而兴大悲心
  一切无涅槃　　无有涅槃佛
  无有佛涅槃　　远离觉所觉
  若有若无有　　是二悉俱离
  牟尼寂静观　　是则远离生
  是名为不取　　今世后世净

尔时大慧菩萨。偈赞佛已自说姓名

  我名为大慧　　通达于大乘
  今以百八义　　仰咨尊中上
  世间解之士　　闻彼所说偈
  观察一切众　　告诸佛子言
  汝等诸佛子　　今皆恣所问
  我当为汝说　　自觉之境界

尔时大慧菩萨摩诃萨承佛所听。顶礼佛足合掌恭敬。以偈问曰

  云何净其念　　云何念增长
  云何见痴惑　　云何惑增长
  何故刹土化　　相及诸外道
  云何无受欲　　何故名无受
  何故名佛子　　解脱至何所
  谁缚谁解脱　　何等禅境界
  云何有三乘　　唯愿为解说
  缘起何所生　　云何作所作
  云何俱异说　　云何为增长
  云何无色定　　及以灭正受
  云何为想灭　　何因从定觉
  云何所作生　　进去及持身
  云何现分别　　云何生诸地
  破三有者谁　　何处身云何
  往生何所至　　云何最胜子
  何因得神通　　及自在三昧
  云何三昧心　　最胜为我说
  云何名为藏　　云何意及识
  云何生与灭　　云何见已还
  云何为种姓　　非种及心量
  云何建立相　　及与非我义
  云何无众生　　云何世俗说
  云何为断见　　及常见不生
  云何佛外道　　其相不相违
  云何当来世　　种种诸异部
  云何空何因　　云何刹那坏
  云何胎藏生　　云何世不动
  何因如幻梦　　及揵闼婆城
  世间热时炎　　及与水月光
  何因说觉支　　及与菩提分
  云何国土乱　　云何作有见
  云何不生灭　　世如虚空华
  云何觉世间　　云何说离字
  离妄想者谁　　云何虚空譬
  如实有几种　　几波罗蜜心
  何因度诸地　　谁至无所受
  何等二无我　　云何尔炎净
  诸智有几种　　几戒众生性
  谁生诸宝性　　摩尼真珠等
  谁生诸语言　　众生种种性
  明处及伎术　　谁之所显示
  伽陀有几种　　长颂及短颂
  成为有几种　　云何名为论
  云何生饮食　　及生诸爱欲
  云何名为王　　转轮及小王
  云何守护国　　诸天有几种
  云何名为地　　星宿及日月
  解脱修行者　　是各有几种
  弟子有几种　　云何阿阇梨
  佛复有几种　　复有几种生
  魔及诸异学　　彼各有几种
  自性及与心　　彼复各几种
  云何施设量　　唯愿最胜说
  云何空风云　　云何念聪明
  云何为林树　　云何为蔓草
  云何象马鹿　　云何而捕取
  云何为卑陋　　何因而卑陋
  云何六师摄　　云何一阐提
  男女及不男　　斯皆云何生
  云何修行退　　云何修行生
  禅师以何法　　建立何等人
  众生生诸趣　　何相何像类
  云何为财富　　何因致财富
  云何为释种　　何因有释种
  云何甘[這-言+蔗]种　　无上尊愿说
  云何长苦仙　　彼云何教授
  如来云何于　　一切时刹现
  种种名色类　　最胜子围绕
  云何不食肉　　云何制断肉
  食肉诸种类　　何因故食肉
  云何日月形　　须弥及莲华
  师子胜相刹　　侧住覆世界
  如因陀罗网　　或悉诸珍宝
  箜篌细腰鼓　　状种种诸华
  或离日月光　　如是等无量
  云何为化佛　　云何报生佛
  云何如如佛　　云何智慧佛
  云何于欲界　　不成等正觉
  何故色究竟　　离欲得菩提
  善逝般涅槃　　谁当持正法
  天师住久如　　正法几时住
  悉檀及与见　　各复有几种
  毗尼比丘分　　云何何因缘
  彼诸最胜子　　缘觉及声闻
  何因百变易　　云何百无受
  云何世俗通　　云何出世间
  云何为七地　　唯愿为演说
  僧伽有几种　　云何为坏僧
  云何医方论　　是复何因缘
  何故大牟尼　　唱说如是言
  迦叶拘留孙　　拘那含是我
  何故说断常　　及与我无我
  何不一切时　　演说真实义
  而复为众生　　分别说心量
  何因男女林　　诃梨阿摩勒
  鸡罗及铁围　　金刚等诸山
  无量宝庄严　　仙闼婆充满
  无上世间解　　闻彼所说偈
  大乘诸度门　　诸佛心第一
  (此心如树木坚实心非念虑心也)　　善哉善哉问
  大慧善谛听　　我今当次第
  如汝所问说　　生及与不生
  涅槃空刹那　　趣至无自性
  佛诸波罗蜜　　佛子与声闻
  缘觉诸外道　　及与无色行
  如是种种事　　须弥巨海山
  洲渚刹土地　　星宿及日月
  外道天修罗　　解脱自在通
  力禅三摩提　　灭及如意足
  觉支及道品　　诸禅定无量
  诸阴身往来　　正受灭尽定
  三昧起心说　　心意及与识
  无我法有五　　自性想所想
  及与现二见　　乘及诸种性
  金银摩尼等　　一阐提大种
  荒乱及一佛　　智尔焰得向
  众生有无有　　象马诸禽兽
  云何而捕取　　譬因成悉檀
  及与作所作　　郁林迷惑通
  心量不现有　　诸地不相至
  百变百无受　　医方工巧论
  伎术诸明处　　诸山须弥地
  巨海日月量　　下中上众生
  身各几微尘　　一一刹几尘
  弓弓数有几　　肘步拘楼舍
  半由延由延　　兔毫窗尘蚁
  羊毛[麩-夫+黃]麦尘　　钵他几[麩-夫+廣]麦
  阿罗[麩-夫+廣]麦几　　独笼那佉梨
  勒叉及举利　　乃至频婆罗
  是各有几数　　为有几阿[少/兔]
  名舍梨沙婆　　几舍梨沙婆
  名为一赖提　　几赖提摩沙
  为摩沙陀那　　几摩沙陀那
  名为陀那罗　　复几陀那罗
  为迦梨沙那　　几迦梨沙那
  为成一波罗　　此等积聚相
  几波罗弥楼　　是等所应请
  何须问余事　　声闻辟支佛
  佛及最胜子　　身各有几数
  何故不问此　　火焰几阿[少/兔]
  风阿[少/兔]复几　　根根几阿[少/兔]
  毛孔眉毛几　　护财自在王
  转轮圣帝王　　云何王守护
  云何为解脱　　广说及句说
  如汝之所问　　众生种种欲
  种种诸饮食　　云何男女林
  金刚坚固山　　云何如幻梦
  野鹿渴爱譬　　云何山天仙
  犍闼婆庄严　　解脱至何所
  谁缚谁解脱　　云何禅境界
  变化及外道　　云何无因作
  云何有因作　　有因无因作
  及非有无因　　云何现已灭
  云何净诸觉　　云何诸觉转
  及转诸所作　　云何断诸想
  云何三昧起　　破三有者谁
  何处为何身　　云何无众生
  而说有吾我　　云何世俗说
  唯愿广分别　　所问相云何
  及所问非我　　云何为胎藏
  及种种异身　　云何断常见
  云何心得定　　言说及诸智
  戒种性佛子　　云何成及论
  云何师弟子　　种种诸众生
  斯等复云何　　云何为饮食
  聪明广施设　　云何树葛縢
  最胜子所问　　云何种种刹
  仙人长苦行　　云何为族姓
  从何师受学　　云何为丑陋
  云何人修行　　欲界何不觉
  阿迦腻吒成　　云何俗神通
  云何为比丘　　云何为化佛
  云何为报佛　　云何为如如
  平等智慧佛　　云何为众僧
  佛子如是问　　箜篌腰鼓花
  刹土离光明　　心地者有七
  所问皆如实　　此及余众多
  佛子所应问　　一一相相应
  远离诸见过　　悉檀离言说
  我今当显示　　次第建立句
  佛子善谛听　　此上百八句
  如诸佛所说

不生句生句。常句无常句。相句无相句。住异句非住异句。刹那句非刹那句。自性句离自性句。空句不空句。断句不断句。边句非边句。中句非中句。常句非常句(凡有三常此常梵音与上常音异也)。缘句非缘句。因句非因句。烦恼句非烦恼句。爱句非爱句。方便句非方便句。巧句非巧句。净句非净句。成句非成句。譬句非譬句。弟子句非弟子句。师句非师句。种性句非种性句。三乘句非三乘句。所有句无所有句。愿句非愿句。三轮句非三轮句。相句非相句。有品句非有品句。俱句非俱句。缘自圣智现法乐句非现法乐句。刹土句非刹土句。阿[少/兔]句非阿[少/兔]句。水句非水句。弓句非弓句。实句非实句。数句非数句(此物之数也)。数句非数句(此数霜缕反)。明句非明句。虚空句非虚空句。云句非云句。工巧伎术明处句。非明处句。风句非风句。地句非地句。心句非心句。施设句非施设句。自性句非自性句。阴句非阴句。众生句非众生句。慧句非慧句。涅槃句非涅槃句。尔焰句非尔焰句。外道句非外道句。荒乱句非荒乱句。幻句非幻句。梦句非梦句。焰句非焰句。像句非像句。轮句非轮句。揵闼婆句非揵闼婆句。天句非天句。饮食句非饮食句。淫欲句非淫欲句。见句非见句。波罗蜜句非波罗蜜句。戒句非戒句。日月星宿句非日月星宿句。谛句非谛句。果句非果句。灭起句非灭起句。治句非治句。相句非相句。支句非支句。巧明处句非巧明处句。禅句非禅句。迷句非迷句。现句非现句。护句非护句。族句非族句。仙句非仙句。王句非王句。摄受句非摄受句。实句非实句。记句非记句。一阐提句非一阐提句。女男不男句非女男不男句。味句非味句。事句非事句。身句非身句。觉句非觉句。动句非动句。根句非根句。有为句非有为句。无为句非无为句。因果句非因果句。色究竟句非色究竟句。节句非节句。郁树藤句非郁树藤句。杂句非杂句。说句非说句。毗尼句非毗尼句。比丘句非比丘句。处句非处句。字句非字句。大慧。是百八句先佛所说。汝及诸菩萨摩诃萨。应当修学

尔时大慧菩萨摩诃萨复白佛言。世尊。诸识有几种生住灭。佛告大慧。诸识有二种生住灭。非思量所知。诸识有二种生。谓流注生及相生。有二种住。谓流注住及相住。有二种灭。谓流注灭及相灭。诸识有三种相。谓转相业相真相。大慧。略说有三种识。广说有八相。何等为三。谓真识现识及分别事识。大慧。譬如明镜持诸色像。现识处现亦复如是。大慧。现识及分别事识。此二坏不坏。相展转因。大慧。不思议薰。及不思议变。是现识因。大慧。取种种尘。及无始妄想薰。是分别事识因。大慧。若覆彼真识。种种不实诸虚妄灭。则一切根识灭。大慧。是名相灭。大慧。相续灭者。相续所因灭则相续灭。所从灭及所缘灭则相续灭。大慧。所以者何。是其所依故。依者谓无始妄想薰。缘者谓自心见等识境妄想。大慧。譬如泥团微尘非异非不异。金庄严具亦复如是。大慧。若泥团微尘异者。非彼所成而实彼成。是故不异。若不异者。则泥团微尘应无分别。如是大慧。转识藏识真相若异者。藏识非因。若不异者。转识灭藏识亦应灭。而自真相实不灭。是故大慧。非自真相识灭。但业相灭。若自真相灭者。藏识则灭。大慧。藏识灭者。不异外道断见论议。大慧。彼诸外道作如是论。谓摄受境界灭识流注亦灭。若识流注灭者。无始流注应断。大慧。外道说流注生因非眼识色明集会而生。更有异因。大慧。彼因者说言。若胜妙若士夫若自在若时若微尘

复次大慧。有七种性自性。所谓集性自性。性自性。相性自性。大种性自性。因性自性。缘性自性。成性自性。复次大慧。有七种第一义。所谓心境界。慧境界。智境界。见境界。超二见境界。超子地境界。如来自到境界。大慧。此是过去未来现在诸如来应供等正觉性自性第一义心(此心梵音肝栗大肝栗大宋言心谓如树木心非念卢心念卢心梵音云质多也)。以性自性第一义心。成就如来世间出世间出世间上上法。圣慧眼入自共相建立。如所建立。不与外道论恶见共。大慧。云何外道论恶见共。所谓自境界妄想见。不觉识自心所现。分齐不通。大慧。愚痴凡夫性无性自性第一义作二见论。复次大慧。妄想三有苦灭。无知爱业缘灭。自心所现幻境。随见今当说。大慧。若有沙门婆罗门。欲令无种有种因果现。及事时住。缘阴界入生住。或言生已灭。大慧。彼若相续若事若生若有若涅槃若道若业若果若谛。破坏断灭论。所以者何。以此现前不可得及见始非分故。大慧。譬如破瓶不作瓶事。亦如焦种不作牙事。如是大慧。若阴界入性。已灭今灭当灭。自心妄想见。无因故彼无次第生。大慧。若复说无种有种识三缘合生者。龟应生毛。沙应出油。汝宗则坏。违决定义。有种无种说有如是过。所作事业悉空无义。大慧。彼诸外道说有三缘合生者。所作方便因果自相。过去未来现在有种无种相。从本已来成事相承觉想地转。自见过习气。作如是说。如是大慧。愚痴凡夫恶见所害。邪曲迷醉。无智妄称一切智说。大慧。若复诸余沙门婆罗门。见离自性浮云火轮揵闼婆城。无生幻焰水月及梦。内外心现妄想。无始虚伪不离自心。妄想因缘灭尽。离妄想说所说观所观。受用建立身之藏识。于识境界摄受及摄受者不相应。无所有境界离生住灭。自心起随入分别。大慧。彼菩萨不久当得生死涅槃平等。大悲巧方便无开发方便。大慧。彼一切众生界皆悉如幻。不勤因缘远离内外境界。心外无所见。次第随入无相处。次第随入从地至地三昧境界。解三界如幻。分别观察。当得如幻三昧。度自心现无所有。得住般若波罗蜜。舍离彼生所作方便。金刚喻三摩提随入如来身。随入如如化。神通自在慈悲方便具足庄严等入一切佛刹外道入处。离心意意识。是菩萨渐次转身得如来身。大慧。是故欲得如来随入身者。当远离阴界入心因缘所作方便生住灭妄想虚伪。唯心直进。观察无始虚伪过妄想习气因三有思惟无所有佛地无生到自觉圣趣。自心自在到无开发行。如随众色摩尼。随入众生微细之心。而以化身随心量度。诸地渐次相续建立。是故大慧。自悉檀善应当修学。尔时大慧菩萨复白佛言。世尊。所说心意意识五法自性相。一切诸佛菩萨所行。自心见等所缘境界不和合。显示一切说成真实相。一切佛语心。为楞伽国摩罗耶山海中住处诸大菩萨。说如来所叹海浪藏识境界法身。尔时世尊告大慧菩萨言。四因缘故眼识转。何等为四。谓自心现摄受不觉。无始虚伪过色习气计着。识性自性欲见种种色相。大慧。是名四种因缘。水流处藏识转识浪生。大慧。如眼识一切诸根微尘毛孔俱生。随次境界生亦复如是。譬如明镜现众色像。大慧。犹如猛风吹大海水。外境界风飘荡心海识浪不断。因所作相异不异。合业生相深入计着。不能了知色等自性。故五识身转。大慧。即彼五识身俱因。差别分段相知。当知是意识因。彼身转。彼不作是念。我展转相因。自心现妄想计着转。而彼各各坏相俱转。分别境界分段差别。谓彼转如修行者入禅三昧。微细习气转。而不觉知而作是念。识灭然后入禅正受。实不识灭而入正受。以习气种子不灭故不灭。以境界转摄受不具故灭。大慧。如是微细藏识究竟边际。除诸如来及住地菩萨。诸声闻缘觉外道修行所得三昧智慧之力。一切不能测量决了。余地相智慧巧便。分别决断句义。最胜无边善根成熟。离自心现妄想虚伪。宴坐山林下中上修。能见自心妄想流注。无量刹土诸佛灌顶。得自在力神通三昧。诸善知识佛子眷属。彼心意意识自心所现自性境界。虚妄之想生死有海。业爱无知。如是等因悉以超度。是故大慧。诸修行者应当亲近最胜知识。尔时世尊欲重宣此义而说偈言

  譬如巨海浪　　斯由猛风起
  洪波鼓冥壑　　无有断绝时
  藏识海常住　　境界风所动
  种种诸识浪　　腾跃而转生
  青赤种种色　　珂乳及石蜜
  淡味众华果　　日月与光明
  非异非不异　　海水起波浪
  七识亦如是　　心俱和合生
  譬如海水变　　种种波浪转
  七识亦如是　　心俱和合生
  谓彼藏识处　　种种诸识转
  谓以彼意识　　思惟诸相义
  不坏相有八　　无相亦无相
  譬如海波浪　　是则无差别
  诸识心如是　　异亦不可得
  心名采集业　　意名广采集
  诸识识所识　　现等境说五

尔时大慧菩萨。以偈问曰

  青赤诸色像　　众生发诸识
  如浪种种法　　云何唯愿说

尔时世尊。以偈答曰

  青赤诸杂色　　波浪悉无有
  采集业说心　　开悟诸凡夫
  彼业悉无有　　自心所摄离
  所摄无所摄　　与彼波浪同
  受用建立身　　是众生现识
  于彼现诸业　　譬如水波浪

尔时大慧菩萨。复说偈言

  大海波浪性　　鼓跃可分别
  藏与业如是　　何故不觉知

尔时世尊。以偈答曰

  凡夫无智慧　　藏识如巨海
  业相犹波浪　　依彼譬类通

尔时大慧菩萨。复说偈言

  日出光等照　　下中上众生
  如来照世间　　为愚说真实
  已分部诸法　　何故不说实

尔时世尊。以偈答曰

  若说真实者　　彼心无真实
  譬如海波浪　　镜中像及梦
  一切俱时现　　心境界亦然
  境界不具故　　次第业转生
  识者识所识　　意者意谓然
  五则以显现　　无有定次第
  譬如工画师　　及与画弟子
  布彩图众形　　我说亦如是
  彩色本无文　　非笔亦非素
  为悦众生故　　绮错缋众像
  言说别施行　　真实离名字
  分别应初业　　修行示真实
  真实自悟处　　觉想所觉离
  此为佛子说　　愚者广分别
  种种皆如幻　　虽现无真实
  如是种种说　　随事别施设
  所说非所应　　于彼为非说
  彼彼诸病人　　良医随处方
  如来为众生　　随心应量说
  妄想非境界　　声闻亦非分
  哀愍者所说　　自觉之境界

复次大慧。若菩萨摩诃萨欲知自心现量摄受及摄受者妄想境界。当离群聚习俗睡眠。初中后夜常自觉悟修行方便。当离恶见经论言说及诸声闻缘觉乘相。当通达自心现妄想之相。复次大慧。菩萨摩诃萨建立智慧相住已。于上圣智三相当勤修学。何等为圣智三相当勤修学。所谓无所有相。一切诸佛自愿处相。自觉圣智究竟之相。修行得此已。能舍跛驴心慧智相。得最胜子第八之地。则于彼上三相修生。大慧。无所有相者。谓声闻缘觉及外道相彼修习生。大慧。自愿处相者。谓诸先佛自愿处修生。大慧。自觉圣智究竟相者。一切法相无所计着。得如幻三昧身。诸佛地处进趣行生。大慧。是名圣智三相。若成就此圣智三相者。能到自觉圣智境界。是故大慧。圣智三相当勤修学。尔时大慧菩萨摩诃萨。知大菩萨众心之所念。名圣智事分别自性经。承一切佛威神之力。而白佛言。世尊。唯愿为说圣智事分别自性经百八句分别所依。如来应供等正觉。依此分别说菩萨摩诃萨入自相共相妄想自性。以分别说妄想自性故则能善知。周遍观察人法无我。净除妄想照明诸地。超越一切声闻缘觉及诸外道诸禅定乐观察如来不可思议所行境界。毕定舍离五法自性。诸佛如来法身智慧。善自庄严。超幻境界。升一切佛刹兜率天宫乃至色究竟天宫。逮得如来常住法身。佛告大慧。有一种外道。作无所有妄想计着。觉知因尽。兔无角想。如兔无角一佛法亦复如是。大慧。复有余外道。见种．求那．极微．陀罗骠．形处．横法各各差别。见已计着无兔角横法。作牛有角想。大慧。彼堕二见不解心量。自心境界妄想增长。身受用建立妄想限量。大慧。一切法性亦复如是。离有无不应作想。大慧。若复离有无而作兔无角想。是名邪想。彼因待观故兔无角不应作想。乃至微尘分别事性悉不可得。大慧圣境界离。不应作牛有角想。尔时大慧菩萨摩诃萨白佛言。世尊。得无妄想者。见不生想已。随比思量观察不生妄想言无耶。佛告大慧。非观察不生妄想言无。所以者何。妄想者。因彼生故。依彼角生妄想。以依角生妄想。是故言依因。故离异不异。故非观察不生妄想言无角。大慧。若复妄想异角者。则不因角生。若不异者。则因彼故。乃至微尘分析推求悉不可得。不异角故。彼亦非性。二俱无性者。何法何故而言无耶。大慧。若无故无角。观有故言兔无角者。不应作想。大慧。不正因故。而说有无二俱不成。大慧。复有余外道见。计着色空事形处横法不能善知虚空分齐。言色离虚空。起分齐见妄想。大慧。虚空是色。随入色种。大慧。色是虚空。持所持处所建立性。色空事分别当知。大慧。四大种生时自相各别。亦不住虚空。非彼无虚空。如是大慧。观牛有角故兔无角。大慧。有牛角者析为微尘。又分别微尘刹那不住。彼何所观故而言无耶。若言观余物者。彼法亦然

尔时世尊告大慧菩萨摩诃萨言。当离兔角牛角虚空形色异见妄想。汝等诸菩萨摩诃萨。当思惟自心现妄想。随入为一切刹土最胜子。以自心现方便而教授之。尔时世尊欲重宣此义。而说偈言

  色等及心无　　色等长养心
  身．受用．安立　　识藏现众生
  心意及与识　　自性法有五
  无我二种净　　广说者所说
  长短有无等　　展转互相生
  以无故成有　　以有故成无
  微尘分别事　　不起色妄想
  心量安立处　　恶见所不乐
  觉想非境界　　声闻亦复然
  救世之所说　　自觉之境界

尔时大慧菩萨。为净自心现流故。复请如来白佛言。世尊。云何净除一切众生自心现流。为顿为渐耶。佛告大慧。渐净非顿。如庵罗果渐熟非顿如来净除一切众生自心现流。亦复如是。渐净非顿。譬如陶家造作诸器。渐成非顿。如来净除一切众生自心现流亦复如是。渐净非顿。譬如大地渐生万物非顿生也。如来净除一切众生自心现流。亦复如是。渐净非顿。譬如人学音乐书画种种技术。渐成非顿。如来净除一切众生自心现流。亦复如是。渐净非顿。譬如明镜顿现一切无相色像。如来净除一切众生自心现流。亦复如是。顿现无相无有所有清净境界。如日月轮顿照显示一切色像。如来为离自心现习气过患众生。亦复如是。顿为显示不思议智最胜境界。譬如藏识顿分别知自心现及身安立受用境界。彼诸依佛亦复如是(依者胡本云津腻谓化佛是真佛气分也)。顿熟众生所处境界。以修行者安处于彼色究竟天。譬如法佛所作依佛光明照曜。自觉圣趣亦复如是。彼于法相有性无性恶见妄想。照令除灭。大慧。法依佛说一切法入自相共相。自心现习气因。相续妄想自性计着因。种种无实幻种种计着不可得。复次大慧。计着缘起自性生妄想自性相。大慧。如工幻师依草木瓦石作种种幻。起一切众生若干形色。起种种妄想彼诸妄想亦无真实。如是大慧。依缘起自性。起妄想自性。种种妄想心种种想行事妄想相计着习气妄想。大慧。是为妄想自性相生。大慧。是名依佛说法。大慧。法佛者。离心自性相。自觉圣所缘境界建立施作。大慧。化佛者。说施戒忍精进禅定及心智慧离阴界入解脱识相分别观察建立。超外道见无色见。大慧。又法佛者。离攀缘所缘离一切所作根量相灭。非诸凡夫声闻缘觉外道计着我相所著境界。自觉圣究竟差别相建立。是故大慧。自觉圣差别相当勤修学。自心现见应当除灭

复次大慧。有二种声闻乘通分别相。谓得自觉圣差别相。及性妄想自性计着相。云何得自觉圣差别相声闻。谓无常苦空无我境界。真谛离欲寂灭。息阴界入自共相外不坏相。如实知心得寂止。心寂止已。禅定解脱三昧道果正受解脱。不离习气不思议变易死。得自觉圣乐住声闻。是名得自觉圣差别相声闻。大慧。得自觉圣差别乐住菩萨摩诃萨。非灭门乐正受乐。顾愍众生及本愿不作证。大慧。是名声闻得自觉圣差别相乐。菩萨摩诃萨。于彼得自觉圣差别相乐。不应修学。大慧。云何性妄想自性计着相声闻。所谓大种青黄赤白坚湿暖动。非作生自相共相。先胜善说。见已于彼起自性妄想菩萨摩诃萨于彼应知应舍。随入法无我想。灭人无我相见。渐次诸地相续建立。是名诸声闻性妄想自性计着相

尔时大慧菩萨摩诃萨白佛言。世尊。世尊所说常及不思议自觉圣趣境界及第一义境界。世尊。非诸外道所说常不思议因缘耶。佛告大慧。非诸外道因缘得常不思议。所以者何。诸外道常不思议。不因自相成。若常不思议。不因自相成者。何因显现常不思议

复次大慧。不思议若因自相成者。彼则应常。由作者因相。故常不思议不成。大慧。我第一义常不思议。第一义因相成。离性非性得自觉性故有相。第一义智因故有因。离性非性故。譬如无作虚空涅槃灭尽故常。如是大慧。不同外道常不思议论如是大慧。此常不思议诸如来自觉圣智所得。是故常不思议自觉圣智所得。应得修学

复次大慧。外道常不思议。无常性异相因故。非自作因相力故常复次大慧。诸外道常不思议于所作性非性无常见已思量计常。大慧。我亦以如是因缘。所作者性非性。无常见已。自觉圣境界说彼常无因。大慧。若复诸外道因相成常不思议。因自相性非性。同于兔角。此常不思议但言说妄想。诸外道辈有如是过。所以者何。谓但言说妄想同于兔角。自因相非分。大慧。我常不思议。因自觉得相故。离所作性非性故常。非外性非性无常思量计常。大慧。若复外性非性无常。思量计常不思议常。而彼不知常不思议自因之相。去得自觉圣智境界相远。彼不应说

复次大慧。诸声闻畏生死妄想苦。而求涅槃。不知生死涅槃差别一切性妄想非性。未来诸根境界休息作涅槃想。非自觉圣智趣藏识转。是故凡愚说有三乘。说心量趣无所有。是故大慧。彼不知过去未来现在诸如来自心现境界。计着外心现境界。生死轮常转

复次大慧。一切法不生。是过去未来现在诸如来所说所以者何。谓自心现性非性。离有非有生故。大慧。一切性不生一切法如兔马等角。愚痴凡夫不实妄想自性妄想故。大慧。一切法不生。自觉圣智趣境界者。一切性自性相不生。非彼愚夫妄想二境界。自性身财建立趣自性相。大慧。藏识摄所摄相转。愚夫堕生住灭二见。悕望一切性生。有非有妄想生。非贤圣也。大慧。于彼应当修学

复次大慧。有五无间种性。云何为五。谓声闻乘无间种性。缘觉乘无间种性。如来乘无间种性。不定种性。各别种性。云何知声闻乘无间种性。若闻说得阴界入自共相断知时。举身毛孔熙怡欣悦。及乐修相智。不修缘起发悟之相。是名声闻乘无间种性。声闻无间见第八地。起烦恼断。习气烦恼不断。不度不思议变易死。度分段死正师子吼。我生已尽梵行已立。不受后有。如实知修习人无我。乃至得般涅槃觉。大慧。各别无间者。我人众生寿命长养士夫。彼诸众生作如是觉求般涅槃。复有异外道说。悉由作者见一切性已。言此是般涅槃。作如是觉。法无我见非分。彼无解脱。大慧。此诸声闻乘无间外道种性。不出出觉。为转彼恶见故应当修学。大慧。缘觉乘无间种性者。若闻说各别缘无间。举身毛竖悲泣流泪。不相近缘。所有不着。种种自身种种神通。若离若合种种变化。闻说是时其心随入。若知彼缘觉乘无间种性已。随顺为说缘觉之乘。是名缘觉乘无间种性相。大慧。彼如来乘无间种性。有四种。谓自性法无间种性。离自相法无间种性。得自觉圣无间种性。外刹殊胜无间种性。大慧。若闻此四事一一说时。及说自心现身财建立不思议境界时。心不惊怖者。是名如来乘无间种性相。大慧。不定种性者。谓说彼三种时。随说而入随彼而成。大慧。此是初治地者。谓种性建立。为超入无所有地故作是建立。彼自觉藏者。自烦恼习净。见法无我得三昧乐住声闻。当得如来最胜之身。尔时世尊欲重宣此义说偈言

  须陀槃那果　　往来及不还
  逮得阿罗汉　　是等心惑乱
  三乘与一乘　　非乘我所说
  愚夫少智慧　　诸圣远离寂
  第一义法门　　远离于二教
  住于无所有　　何建立三乘
  诸禅无量等　　无色三摩提
  受想悉寂灭　　亦无有心量

大慧。彼一阐提非一阐提。世间解脱谁转。大慧。一阐提有二种。一者舍一切善根。及于无始众生发愿。云何舍一切善根。谓谤菩萨藏及作恶言。此非随顺修多罗毗尼解脱之说。舍一切善根故不般涅槃。二者菩萨本自愿方便故。非不般涅槃。一切众生而般涅槃。大慧。彼般涅槃。是名不般涅槃法相。此亦到一阐提趣。大慧白佛言。世尊。此中云何毕竟不般涅槃。佛告大慧。菩萨一阐提者。知一切法本来般涅槃已。毕竟不般涅槃。而非舍一切善根一阐提也。大慧。舍一切善根一阐提者。复以如来神力故。或时善根生所以者何。谓如来不舍一切众生故。以是故。菩萨一阐提不般涅槃

复次大慧。菩萨摩诃萨当善三自性。云何三自性。谓妄想自性。缘起自性。成自性。大慧。妄想自性从相生。大慧白佛言。世尊。云何妄想自性从相生。佛告大慧。缘起自性事相相行。显现事相相。计著有二种妄想自性。如来应供等正觉之所建立。谓名相计着相。及事相计着相。名相计着相者。谓内外法计着。事相计着相者。谓即彼如是内外自共相计着。是名二种妄想自性相。若依若缘生。是名缘起。云何成自性。谓离名相事相妄想。圣智所得及自觉圣智趣所行境界。是名成自性如来藏心。尔时世尊欲重宣此义而说偈言

  名相觉想　　自性二相　　正智如如
  是则成相

大慧。是名观察五法自性相经。自觉圣智趣所行境界。汝等诸菩萨摩诃萨。应当修学。复次大慧。菩萨摩诃萨善观二种无我相。云何二种无我相。谓人无我及法无我。云何人无我。谓离我我所。阴界入聚。无知业爱生。眼色等摄受计着生识。一切诸根自心现器身等藏自妄想相。施设显示。如河流如种子。如灯如风如云。刹那展转坏。躁动如猿猴。乐不净处如飞蝇。无厌足如风火。无始虚伪习气因如汲水轮。生死趣有轮。种种身色。幻术神咒机发像起。善彼相知。是名人无我智。云何法无我智。谓觉阴界入妄想相自性。如阴界入离我我所。阴界入积聚。因业爱绳缚。展转相缘生无动摇。诸法亦尔。离自共相不实妄想相。妄想力是凡夫生。非圣贤也。心意识五法自性离故。大慧。菩萨摩诃萨。当善分别一切法无我。善法无我菩萨摩诃萨。不久当得初地菩萨无所有观地相。观察开觉欢喜。次第渐进超九地相。得法云地。于彼建立无量宝庄严大宝莲华王像大宝宫殿。幻自性境界修习生。于彼而坐同一像类。诸最胜子眷属围绕。从一切佛刹来佛手灌顶。如转轮圣王太子灌顶。超佛子地到自觉圣法趣。当得如来自在法身。见法无我故。是名法无我相。汝等诸菩萨摩诃萨。应当修学

尔时大慧菩萨摩诃萨复白佛言。世尊。建立诽谤相。唯愿说之。令我及诸菩萨摩诃萨。离建立诽谤二边恶见。疾得阿耨多罗三藐三菩提。觉已离常建立断诽谤见。不谤正法。尔时世尊受大慧菩萨请已。而说偈言

  建立及诽谤　　无有彼心量
  身受用建立　　及心不能知
  愚痴无智慧　　建立及诽谤

尔时世尊于此偈义。复重显示告大慧言。有四种非有有建立。云何为四。谓非有相建立。非有见建立。非有因建立。非有性建立。是名四种建立。又诽谤者。谓于彼所立无所得。观察非分而起诽谤。是名建立诽谤相。复次大慧。云何非有相建立相。谓阴界入非有自共相而起计着。此如是。此不异。是名非有相建立相。此非有相建立妄想。无始虚伪过种种习气计着生。大慧。非有见建立相者。若彼如是阴界入我人众生寿命长养士夫见建立。是名非有见建立相。大慧。非有因建立相者。谓初识无因生。后不实如幻本不生。眼色眼界念。前生生已实已还坏。是名非有因建立相。大慧。非有性建立相者。谓虚空灭般涅槃非作。计性建立。此离性非性。一切法如兔马等角。如垂发现。离有非有。建立及诽谤愚夫妄想。不善观察自心现量非贤圣也。是名非有性建立相。是故离建立诽谤恶见。应当修学

复次大慧。菩萨摩诃萨善知心意意识五法自性二无我相。趣究竟为安众生故。作种种类像。如妄想自性处依于缘起。譬如众色如意宝珠。普现一切诸佛刹土一切如来大众集会。悉于其中听受经法。所谓一切法如幻。如梦光影水月。于一切法离生灭断常。及离声闻缘觉之法。得百千三昧乃至百千亿那由他三昧。得三昧已。游诸佛刹供养诸佛。生诸天宫宣扬三宝示现佛身。声闻菩萨大众围绕。以自心现量度脱众生。分别演说外性无性。悉令远离有无等见。尔时世尊欲重宣此义而说偈言

  心量世间　　佛子观察　　种类之身
  离所作行　　得力神通　　自在成就

尔时大慧菩萨摩诃萨复请佛言。唯愿世尊。为我等说一切法空无生无二离自性相。我等及余诸菩萨众。觉悟是空无生无二离自性相已。离有无妄想。疾得阿耨多罗三藐三菩提。尔时世尊告大慧菩萨摩诃萨言。谛听谛听善思念之。今当为汝广分别说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。空空者。即是妄想自性处。大慧。妄想自性计著者。说空无生无二离自性相。大慧。彼略说七种空。谓相空。性自性空。行空。无行空。一切法离言说空。第一义圣智大空。彼彼空。云何相空。谓一切性自共相空。观展转积聚故。分别无性自共相不生。自他俱性无性故相不住。是故说一切性相空。是名相空。云何性自性空。谓自己性自性不生。是名一切法性自性空。是故说性自性空。云何行空。谓阴离我我所。因所成所作业方便生。是名行空。大惠。即此如是行空展转缘起。自性无性。是名无行空。云何一切法离言说空。谓妄想自性无言说故一切法离言说。是名一切法离言说空。云何一切法第一义圣智大空。谓得自觉圣智。一切见过习气空。是名一切法第一义圣智大空。云何彼彼空。谓于彼无彼空。是名彼彼空。大慧。譬如鹿子母舍。无象马牛羊等。非无比丘众。而说彼空。非舍舍性空。亦非比丘比丘性空。非余处无象马。是名一切法自相。彼于彼无彼。是名彼彼空。是名七种空。彼彼空者。是空最粗。汝等远离。大慧。不自生。非不生。除住三昧。是名无生。离自性即是无生。离自性刹那相续流注及异性现。一切性离自性。是故一切性离自性。云何无二。谓一切法如冷热如长短如黑白。大慧。一切法无二。非于涅槃彼生死。非于生死彼涅槃。异相因有性故。是名无二。如涅槃生死。一切法亦如是。是故空无生无二离自性相。应当修学。尔时世尊欲重宣此义而说偈言

  我常说空法　　远离于断常
  生死如幻梦　　而彼业不坏
  虚空及涅槃　　灭二亦如是
  愚夫作妄想　　诸圣离有无

尔时世尊复告大慧菩萨摩诃萨言。大慧。空无生无二离自性相。普入诸佛一切修多罗。凡所有经悉说此义。诸修多罗悉随众生悕望心故。为分别说显示其义。而非真实在于言说。如鹿渴想诳惑群鹿。鹿于彼相计着水性。而彼水无如是一切修多罗所说诸法。为令愚夫发欢喜故。非实圣智在于言说。是故当依于义莫着言说

楞伽阿跋多罗宝经卷第一楞伽阿跋多罗宝经卷第二

        宋天竺三藏求那跋陀罗译

    一切佛语心品之二

尔时大慧菩萨摩诃萨白佛言。世尊。世尊修多罗说如来藏自性清净。转三十二相。入于一切众生身中。如大价宝垢衣所缠。如来之藏常住不变。亦复如是。而阴界入垢衣所缠。贪欲恚痴不实妄想尘劳所污。一切诸佛之所演说。云何世尊。同外道说我言有如来藏耶。世尊。外道亦说有常作者离于求那周遍不灭。世尊。彼说有我。佛告。大慧。我说如来藏。不同外道所说之我。大慧。有时说空无相无愿如实际法性法身涅槃离自性不生不灭本来寂静自性涅槃。如是等句。说如来藏已。如来应供等正觉。为断愚夫畏无我句故。说离妄想无所有境界如来藏门。大慧。未来现在菩萨摩诃萨。不应作我见计着。譬如陶家于一泥聚以人工水木轮绳方便作种种器。如来亦复如是。于法无我离一切妄想相。以种种智慧善巧方便。或说如来藏。或说无我。以是因缘故说如来藏。不同外道所说之我。是名说如来藏。开引计我诸外道故说如来藏。令离不实我见妄想。入三解脱门境界。悕望疾得阿耨多罗三藐三菩提。是故如来应供等正觉。作如是说。如来之藏若不如是则同外道所说之我。是故大慧。为离外道见故。当依无我如来之藏。尔时世尊欲重宣此义而说偈言

  人相续阴　　缘与微尘　　胜自在作
  心量妄想

尔时大慧菩萨摩诃萨。观未来众生。复请世尊。唯愿为说修行无间如诸菩萨摩诃萨修行者大方便。佛告大慧。菩萨摩诃萨成就四法。得修行者大方便。云何为四。谓善分别自心现。观外性非性。离生住灭见。得自觉圣智善乐。是名菩萨摩诃萨。成就四法得修行者大方便。云何菩萨摩诃萨善分别自心现。谓如是观三界唯心分齐离我我所。无动摇离去来。无始虚伪习气所熏。三界种种色行系缚。身财建立妄想随入现。是名菩萨摩诃萨善分别自心现。云何菩萨摩诃萨善观外性非性。谓炎梦等一切性。无始虚伪妄想习因。观一切性自性。菩萨摩诃萨作如是善观外性非性。是名菩萨摩诃萨善观外性非性。云何菩萨摩诃萨善离生住灭见。谓如幻梦。一切性自他俱性不生。随入自心分齐。故见外性非性。见识不生。及缘不积聚。见妄想缘生。于三界内外一切法不可得。见离自性生见悉灭。知如幻等诸法自性。得无生法忍得无生法忍已。离生住灭见。是名菩萨摩诃萨善分别离生住灭见。云何菩萨摩诃萨得自觉圣智善乐。谓得无生法忍。住第八菩萨地。得离心意意识五法自性二无我相。得意生身。世尊。意生身者何因缘。佛告大慧。意生者。譬如意去迅疾无碍。故名意生。譬如意去石壁无碍。于彼异方无量由延。因先所见忆念不忘。自心流注不绝。于身无障碍生。大慧。如是意生身。得一时俱菩萨摩诃萨意生身如幻三昧。力自在神通妙相庄严圣种类身一时俱生。犹如意生无有障碍。随所忆念本愿境界。为成熟众生。得自觉圣智善乐。如是。菩萨摩诃萨得无生法忍。住第八菩萨地。转舍心意意识五法自性二无我相身。及得意生身。得自觉圣智善乐。是名菩萨摩诃萨成就四法得修行者大方便。当如是学

尔时大慧菩萨摩诃萨。复请世尊。唯愿为说一切诸法缘因之相。以觉缘因相故。我及诸菩萨离一切性有无妄见。无妄想见渐次俱生。佛告大慧。一切法二种缘相。谓外及内。外缘者。谓泥团柱轮绳水木人工。诸方便缘有瓶生。如泥瓶缕叠草席种芽酪酥等。方便缘生亦复如是。是名外缘前后转生。云何内缘。谓无明爱业等法得缘名。从彼生阴界入法。得缘所起名。彼无差别。而愚夫妄想是名内缘法。大慧。彼因者有六种。谓当有因。相续因。相因。作因。显示因。待因。当有因者。作因已内外法生。相续因者。作攀缘已内外法生阴种子等。相因者。作无间相相续生。作因者。作增上事如转轮王。显示因者。妄想事生已相现作所作。如灯照色等。待因者。灭时作相续断不妄想性生。大慧。彼自妄想相愚夫。不渐次生不俱生。所以者何。若复俱生者。作所作无分别。不得因相故。若渐次生者。不得我相故。渐次生不生。如不生子无父名。大慧。渐次生相续方便不然。但妄想耳。因攀缘次第增上缘等。生所生故。大慧。渐次生不生。妄想自性计着相故。渐次俱不生。自心现受用故。自相共相外性非性。大慧。渐次俱不生。除自心现不觉妄想故相生。是故因缘作事方便相。当离渐次俱见。尔时世尊欲重宣此义而说偈言

  一切都无生　　亦无因缘灭
  于彼生灭中　　而起因缘想
  非遮灭复生　　相续因缘起
  唯为断凡愚　　痴惑妄想缘
  有无缘起法　　是悉无有生
  习气所迷转　　从是三有现
  真实无生缘　　亦复无有灭
  观一切有为　　犹如虚空华
  摄受及所摄　　舍离惑乱见
  非已生当生　　亦复无因缘
  一切无所有　　斯皆是言说

尔时大慧菩萨摩诃萨复白佛言。世尊。唯愿为说言说妄想相心经(此同上佛语心也)。世尊我及余菩萨摩诃萨。若善知言说妄想相心经。则能通达言说所说二种义。疾得阿耨多罗三藐三菩提。以言说所说二种趣。净一切众生。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。有四种言说妄想相。谓相言说。梦言说。过妄想计着言说。无始妄想言说。相言说者。从自妄想色相计着生。梦言说者。先所经境界随忆念生。从觉已境界无性生。过妄想计着言说者。先怨所作业随忆念生。无始妄想言说者。无始虚伪计着过自种习气生。是名四种言说妄想相。尔时大慧菩萨摩诃萨复以此义劝请世尊。唯愿更说言说妄想所现境界。世尊。何处何故。云何何因众生妄想言说生。佛告大慧。头胸喉鼻唇舌龂齿和合出音声。大慧白佛言。世尊。言说妄想为异为不异。佛告大慧。言说妄想非异非不异。所以者何。谓彼因生相故。大慧。若言说妄想异者。妄想不应是因。若不异者。语不显义。而有显示。是故非异非不异。大慧复白佛言。世尊。为言说即是第一义。为所说者是第一义。佛告大慧。非言说是第一义。亦非所说是第一义。所以者何。谓第一义圣乐。言说所入是第一义。非言说是第一义第一义者。圣智自觉所得。非言说妄想觉境界。是故言说妄想。不显示第一义。言说者。生灭动摇展转因缘起。若展转因缘起者。彼不显示第一义。大慧。自他相无性故。言说相不显示第一义。复次大慧。随入自心现量。故种种相外性非性。言说妄想不显示第一义。是故大慧。当离言说诸妄想相。尔时世尊欲重宣此义而说偈言

  诸性无自性　　亦复无言说
  甚深空空义　　愚夫不能了
  一切性自性　　言说法如影
  自觉圣智子　　实际我所说

尔时大慧菩萨摩诃萨复白佛言。世尊。唯愿为说离有无一异俱不俱非有非无常无常。一切外道所不行。自觉圣智所行。离妄想自相共相。入于第一真实之义诸地相续渐次上上增进清净之相。随入如来地相。无开发本愿譬如众色摩尼境界。无边相行。自心现趣部分之相一切诸法。我及余菩萨摩诃萨。离如是等妄想自性自共相见。疾得阿耨多罗三藐三菩提。令一切众生一切安乐具足充满。佛告大慧。善哉善哉。汝能问我如是之义。多所安乐多所饶益。哀愍一切诸天世人。佛告大慧。谛听谛听善思念之。吾当为汝分别解说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。不知心量愚痴凡夫。取内外性。依于一异俱不俱有无非有非无常无常。自性习因。计着妄想。譬如群鹿为渴所逼。见春时炎而作水想。迷乱驰趣不知非水。如是愚夫无始虚伪妄想所熏三毒烧心乐色境界见生住灭。取内外性。堕于一异俱不俱有无非有非无常无常想。妄见摄受如乾闼婆城。凡愚无智而起城想。无始习气计着想现。彼非有城非无城。如是外道。无始虚伪习气计着。依于一异俱不俱有无非有非无常无常见。不能了知自心现量。譬如有人梦见男女为马车步城邑园林山河浴池种种庄严。自身入中觉已忆念。大慧。于意云何。如是士夫于前所梦忆念不舍。为黠慧不。大慧白佛言。不也世尊。佛告大慧。如是凡夫恶见所噬。外道智慧不知如梦自心现量。依于一异俱不俱有无非有非无常无常见。譬如画像不高不下。而彼凡愚作高下想。如是未来外道。恶见习气充满。依于一异俱不俱有无非有非无常无常见。自坏坏他余离有无无生之论。亦说言无。谤因果见拔善根本。坏清净因。胜求者当远离去。作如是说。彼堕自他俱见有无妄想已。堕建立诽谤。以是恶见当堕地狱。譬如翳目见有垂发。谓众人言汝等观此。而是垂发毕竟非性非无性。见不见故。如是外道。妄见悕望依于一异俱不俱有无非有非无常无常见。诽谤正法自陷陷他。譬如火轮非轮。愚夫轮想。非有智者。如是外道恶见悕望。依于一异俱不俱有无非有非无常无常想一切性生。譬如水泡似摩尼珠。愚小无智作摩尼想计着追逐。而彼水泡非摩尼非非摩尼。取不取故。如是外道恶见妄想习气所熏。于无所有说有生。缘有者言灭

复次大慧。有三种量五分论。各建立已得圣智自觉。离二自性。事而作有性。妄想计着。大慧。心意意识身心转变。自心现摄所摄诸妄想断。如来地自觉圣智。修行者不应于彼作性非性想。若复修行者。如是境界性非性摄取想生者。彼即取长养及取我人。大慧。若说彼性自性共相。一切皆是化佛所说。非法佛说。又诸言说。悉由愚夫悕望见生。不为别建立趣自性法。得圣智自觉三昧乐住者。分别显示。譬如水中有树影现。彼非影非非影。非树形非非树形。如是外道见习所熏妄想计着。依于一异俱不俱有无非有非无常无常想。而不能知自心现量。譬如明镜随缘显现一切色像而无妄想。彼非像非非像而见像非像。妄想愚夫而作像想。如是外道恶见。自心像现妄想计着。依于一异俱不俱有无非有非无常无常见。譬如风水和合出声。彼非性非非性。如是外道恶见妄想。依于一异俱不俱有无非有非无常无常见。譬如大地无草木处热炎川流洪浪云踊。彼非性非非性。贪无贪故。如是愚夫。无始虚伪习气所熏妄想计着。依生住灭一异俱不俱有无非有非无常无常。缘自住事门。亦复如彼热炎波浪。譬如有人咒术机发。以非众生数。毗舍阇鬼方便合成动摇云为。凡愚妄想计着往来。如是外道恶见悕望。依于一异俱不俱有无非有非无常无常见。戏论计着不实建立。大慧。是故欲得自觉圣智事。当离生住灭一异俱不俱有无非有非无常无常等恶见妄想。尔时世尊欲重宣此义而说偈言

  幻梦水树影　　垂发热时炎
  如是观三有　　究竟得解脱
  譬如鹿渴想　　动转迷乱心
  鹿想谓为水　　而实无水事
  如是识种子　　动转见境界
  愚夫妄想生　　如为翳所翳
  于无始生死　　计着摄受性
  如逆[打-丁+屑]出[打-丁+屑]　　舍离贪摄受
  如幻咒机发　　浮云梦电光
  观是得解脱　　永断三相续
  于彼无有作　　犹如炎虚空
  如是知诸法　　则为无所知
  言教唯假名　　彼亦无有相
  于彼起妄想　　阴行如垂发
  如画垂发幻　　梦乾闼婆城
  火轮热时炎　　无而现众生
  常无常一异　　俱不俱亦然
  无始过相续　　愚夫痴妄想
  明镜水净眼　　摩尼妙宝珠
  于中现众色　　而实无所有
  一切性显现　　如画热时炎
  种种众色现　　如梦无所有

复次大慧。如来说法离如是四句。谓一异俱不俱有无非有非无常无常。离于有无建立诽谤分别结集。真谛．缘起．道．灭．解脱。如来说法以是为首。非性非自在。非无因非微尘。非时非自性相续而为说法。复次大慧。为净烦恼尔炎障故。譬如商主。次第建立百八句无所有。善分别诸乘及诸地相

复次大慧。有四种禅。云何为四。谓愚夫所行禅。观察义禅。攀缘如禅。如来禅。云何愚夫所行禅。谓声闻缘觉外道修行者。观人无我性自相共相骨锁。无常苦不净相计着为首。如是相不异观。前后转进想不除灭。是名愚夫所行禅。云何观察义禅。谓人无我自相共相外道自他俱无性已。观法无我彼地相义渐次增进。是名观察义禅。云何攀缘如禅。谓妄想二无我妄想。如实处不生妄想。是名攀缘如禅。云何如来禅。谓入如来地行自觉圣智相三种乐住。成办众生不思议事。是名如来禅。尔时世尊欲重宣此义而说偈言

  凡夫所行禅　　观察相义禅
  攀缘如实禅　　如来清净禅
  譬如日月形　　钵头摩深崄
  如虚空火烬　　修行者观察
  如是种种相　　外道道通禅
  亦复堕声闻　　及缘觉境界
  舍离彼一切　　则是无所有
  一切刹诸佛　　以不思议手
  一时摩其顶　　随顺入如相

尔时大慧菩萨摩诃萨复白佛言。世尊。般涅槃者。说何等法谓为涅槃。佛告大慧。一切自性习气藏意识见习转变。名为涅槃。诸佛及我涅槃。自性空事境界。复次大慧。涅槃者。圣智自觉境界。离断常妄想性非性。云何非常。谓自相共相妄想断故非常。云何非断。谓一切圣去来现在得自觉故非断。大慧。涅槃不坏不死。若涅槃死者。复应受生相续。若坏者。应堕有为相。是故涅槃离坏离死。是故修行者之所归依。复次大慧。涅槃非舍非得。非断非常。非一义非种种义。是名涅槃。复次大慧。声闻缘觉涅槃者。觉自相共相不习近境界。不颠倒见妄想不生。彼等于彼作涅槃觉

复次大慧。二种自性相。云何为二。谓言说自性相计着。事自性相计着。言说自性相计著者。从无始言说虚伪习气计着生。事自性相计著者。从不觉自心现分齐生

复次大慧。如来以二种神力建立。菩萨摩诃萨顶礼诸佛听受问义。云何二种神力建立。谓三昧正受。为现一切身面言说神力。及手灌顶神力。大慧。菩萨摩诃萨初菩萨地住佛神力。所谓入菩萨大乘照明三昧。入是三昧已。十方世界一切诸佛。以神通力为现一切身面言说。如金刚藏菩萨摩诃萨及余如是相功德成就菩萨摩诃萨。大慧。是名初菩萨地。菩萨摩诃萨得菩萨三昧正受神力。于百千劫积集善根之所成就。次第诸地对治所治相。通达究竟。至法云地住大莲华微妙宫殿。坐大莲华宝师子座。同类菩萨摩诃萨眷属围绕。众宝璎珞庄严其身。如黄金瞻卜日月光明。诸最胜手从十方来。就大莲华宫殿坐上。而灌其顶。譬如自在转轮圣王。及天帝释太子灌顶。是名菩萨手灌顶神力。大慧。是名菩萨摩诃萨二种神力。若菩萨摩诃萨住二种神力。面见诸佛如来。若不如是则不能见。复次大慧。菩萨摩诃萨凡所分别三昧神足说法之行。是等一切悉住如来二种神力。大慧。若菩萨摩诃萨离佛神力能辩说者。一切凡夫亦应能说。所以者何。谓不住神力故。大慧。山石树木及诸乐器城墎宫殿。以如来入城威神力故。皆自然出音乐之声。何况有心者。聋盲喑哑无量众苦。皆得解脱。如来有如是等无量神力。利安众生。大慧菩萨复白佛言。世尊。以何因缘。如来应供等正觉。菩萨摩诃萨住三昧正受时。及胜进地灌顶时。加其神力。佛告大慧。为离魔业烦恼故。及不堕声闻地禅故。为得如来自觉地故。及增进所得法故。是故如来应供等正觉。咸以神力建立诸菩萨摩诃萨。若不以神力建立者。则堕外道恶见妄想及诸声闻众魔悕望。不得阿耨多罗三藐三菩提。以是故诸佛如来咸以神力。摄受诸菩萨摩诃萨。尔时世尊欲重宣此义而说偈言

  神力人中尊　　大愿悉清净
  三摩提灌顶　　初地及十地

尔时大慧菩萨摩诃萨复白佛言。世尊。佛说缘起。如是说因缘不自说道。世尊。外道亦说因缘。谓胜．自在．时．微尘生。如是诸性生。然世尊所谓因缘生诸性言说。有间悉檀。无间悉檀(悉檀者译义或言宗或言成或言默)。世尊。外道亦说有无有生。世尊亦说无有生生已灭。如世尊所说。无明缘行乃至老死。此是世尊无因说。非有因说。世尊建立作如是说。此有故彼有。非建立渐生。观外道说胜。非如来也。所以者何。世尊。外道说因。不从缘生而有所生。世尊说观因有事。观事有因。如是因缘杂乱。如是展转无穷。佛告大慧。我非无因说及因缘杂乱说。此有故彼有者。摄所摄非性。觉自心现量。大慧。若摄所摄计着。不觉自心现量。外境界性非性。彼有如是过。非我说缘起。我常说言。因缘和合而生诸法。非无因生。大慧复白佛言。世尊。非言说有性有一切性耶。世尊。若无性者。言说不生。世尊。是故言说有性有一切性。佛告大慧。无性而作言说。谓兔角龟毛等。世间现言说。大慧。非性非非性但言说耳。如汝所说。言说自性。有一切性者。汝论则坏。大慧。非一切刹土有言说。言说者。是作相耳。或有佛刹瞻视显法。或有作相。或有扬眉。或有动睛。或笑或欠。或謦咳。或念刹土。或动摇。大慧。如瞻视及香积世界。普贤如来国土但以瞻视。令诸菩萨得无生法忍。及殊胜三昧。是故非言说有性有一切性。大慧。见此世界蚊蚋虫蚁。是等众生无有言说而各办事。尔时世尊欲重宣此义而说偈言

  如虚空兔角　　及与槃大子
  无而有言说　　如是性妄想
  因缘和合法　　凡愚起妄想
  不能如实知　　轮回三有宅

尔时大慧菩萨摩诃萨复白佛言。世尊。常声者何事说。佛告大慧。为惑乱。以彼惑乱诸圣亦现而非颠倒。大慧。如春时炎火轮垂发乾闼婆城幻梦镜像。世间颠倒非明智也。然非不现。大慧。彼惑乱者。有种种现非惑乱作无常。所以者何。谓离性非性故。大慧。云何离性非性惑乱。谓一切愚夫种种境界故。如彼恒河。饿鬼见不见故。无惑乱性。于余现故非无性。如是惑乱。诸圣离颠倒不颠倒。是故惑乱常。谓相相不坏故。大慧。非惑乱种种相妄想相坏。是故惑乱常。大慧。云何惑乱真实。若复因缘。诸圣于此惑乱不起颠倒觉非不颠倒觉。大慧。除诸圣于此惑乱有少分想。非圣智事想

大慧。凡有者。愚夫妄说。非圣言说。彼惑乱者。倒不倒妄想。起二种种性。谓圣种性及愚夫种性。圣种性者。三种分别。谓声闻缘觉乘佛乘。云何愚夫妄想起声闻乘种性。谓自共相计着。起声闻乘种性。是名妄想起声闻乘种性。大慧。即彼惑乱妄想。起缘觉乘种性。谓即彼惑乱自共相不观计着。起缘觉乘种性。云何智者即彼惑乱想。起佛乘种性。谓觉自心现量外性非性不妄想相。起佛乘种性。是名即彼惑乱起佛乘种性。又种种事性。凡夫惑想。起愚夫种性。彼非有事非无事。是名种性义。大慧。即彼惑乱不妄想。诸圣心意意识过习气自性法转变性。是名为如。是故说如离心。我说此句显示离想。即说离一切想

大慧白佛言。世尊。惑乱为有为无。佛告大慧。如幻无计着相。若惑乱有计着相者。计着性不可灭。缘起应如外道说因缘生法。大慧白佛言。世尊。若惑乱如幻者。复当与余惑作因。佛告大慧。非幻惑因。不起过故。大慧。幻不起过无有妄想。大慧幻者。从他明处生。非自妄想过习气处生。是故不起过。大慧。此是愚夫心惑计着。非圣贤也。尔时世尊欲重宣此义而说偈言

  圣不见惑乱　　中间亦无实
  中间若真实　　惑乱即真实
  舍离一切惑　　若有相生者
  是亦为惑乱　　不净犹如翳

复次大慧。非幻无有相似。见一切法如幻。大慧白佛言。世尊。为种种幻相计着言一切法如幻。为异相计着。若种种幻相计着言一切性如幻者。世尊。有性不如幻者。所以者何。谓色种种相非因。世尊。无有因色。种种相现如幻。世尊。是故无种种幻相计着相似。性如幻。佛告大慧。非种种幻相计着相似。一切法如幻。大慧然不实一切法。速灭如电。是则如幻。大慧。譬如电光刹那顷现现已即灭。非愚夫现。如是一切性自妄想自共相。观察无性。非现色相计着。尔时世尊欲重宣此义而说偈言

  非幻无有譬　　说法性如幻
  不实速如电　　是故说如幻

大慧复白佛言。如世尊所说。一切性无生及如幻。将无世尊前后所说自相违耶。说无生性如幻。佛告大慧。非我说无生性如幻前后相违过。所以者何。谓生无生觉自心现量。有非有外性非性无生现。大慧。非我前后说相违过。然坏外道因生故。我说一切性无生。大慧。外道痴聚欲令有无有生。非自妄想种种计着缘。大慧。我非有无有生。是故我以无生说而说。大慧。说性者。为摄受生死故。坏无见断见故。为我弟子摄受种种业受生处故。以性声说摄受生死。大慧。说幻性自性相。为离性自性相故。堕愚夫恶见相悕望。不知自心现量。坏因所作生缘自性相计着。说幻梦自性相一切法。不令愚夫恶见悕望计着。自及他。一切法如实处见作不正论。大慧。如实处见一切法者。谓起自心现量。尔时世尊欲重宣此义而说偈言

  无生作非性　　有性摄生死
  观察如幻等　　于相不妄想

复次大慧。当说名句形身相。善观名句形身菩萨摩诃萨。随入义句形身。疾得阿耨多罗三藐三菩提。如是觉已。觉一切众生。大慧。名身者谓若依事立名。是名名身。句身者。谓句有义身自性决定究竟。是名句身。形身者。谓显示名句。是名形身(形身即字也)。又形身者。谓长短高下。又句身者。谓径迹。如象马人兽等所行径迹。得句身名。大慧。名及形者。谓以名说无色四阴故说名。自相现故说形。是名名句形身。说名句形身相分齐。应当修学。尔时世尊欲重宣此义而说偈言

  名身与句身　　及形身差别
  凡夫愚计着　　如象溺深泥

复次大慧。未来世智者当以离一异俱不俱见相我所通义。问无智者。彼即答言。此非正问。谓色等常无常。为异不异。如是涅槃诸行相所相。求那所求那。造所造。见所见。尘及微尘。修与修者。如是比展转相。如是等问。而言佛说无记止论。非彼痴人之所能知。谓闻慧不具故。如来应供等正觉。令彼离恐怖句故。说言无记不为记说。又止外道见论故。而不为说。大慧。外道作如是说。谓命即是身。如是等无记论。大慧。彼诸外道愚痴于因作无记论。非我所说。大慧。我所说者。离摄所摄妄想不生。云何止彼。大慧。若摄所摄计著者。不知自心现量故止彼。大慧。如来应供等正觉。以四种记论。为众生说法。大慧。止记论者。我时时说。为根未熟不为熟者

复次大慧。一切法离所作因缘不生。无作者故。一切法不生。大慧。何故一切性离自性。以自觉观时。自共性相不可得故。说一切法不生。何故一切法不可持来不可持去。以自共相欲持来无所来。欲持去无所去。是故一切法离持来去。大慧。何故一切诸法不灭。谓性自性相无故。一切法不可得故。一切法不灭。大慧。何故一切法无常。谓相起无常性。是故说一切法无常。大慧。何故一切法常。谓相起无生。性无常常。故说一切法常。尔时世尊欲重宣此义而说偈言

  记论有四种　　一向及诘问
  分别及止论　　以制诸外道
  有及非有生　　僧佉毗舍师
  一切悉无记　　彼如是显示
  正觉所分别　　自性不可得
  以离于言说　　故说离自性

尔时大慧菩萨摩诃萨复白佛言。世尊。唯愿为说诸须陀须陀洹趣差别通相。若菩萨摩诃萨善解须陀洹趣差别通相。及斯陀含阿那含阿罗汉方便相。分别知已。如是如是。为众生说法。谓二无我相及二障净。度诸地相究竟通达。得诸如来不思议究竟境界。如众色摩尼善能饶益一切众生。以一切法境界无尽身财。摄养一切。佛告大慧。谛听谛听善思念之。今为汝说。大慧白佛言。善哉世尊。唯然听受。佛告大慧。有三种须陀洹须陀洹果差别。云何为三。谓下中上。下者极七有生。中者三五有生而般涅槃。上者即彼生而般涅槃。此三种有三结下中上。云何三结。谓身见疑戒取。是三结差别。上上升进得阿罗汉。大慧。身见有二种。谓俱生及妄想。如缘起妄想自性妄想。譬如依缘起自性种种妄想自性计着生。以彼非有非无非有无。无实妄想相故。愚夫妄想种种妄想。自性相计着。如热时炎鹿渴水想。是须陀洹妄想身见。彼以人无我摄受无性。断除久远无知计着。大慧。俱生者。须陀洹身见。自他身等四阴无色相故。色生造及所造故。展转相因相故。大种及色不集故。须陀洹观有无品见身见则断。如是身见断。贪则不生。是名身见相。大慧。疑相者。谓得法善见相故。及先二种身见妄想断故。疑法不生。不于余处起大师见为净不净。是名疑相须陀洹断。大慧。戒取者。云何须陀洹不取戒。谓善见受生处苦相故。是故不取。大慧。取者。谓愚夫决定受习苦行为众乐具故。求受生。彼则不取。除回向自觉胜。离妄想无漏法相行方便受持戒支是名须陀洹取戒相断。须陀洹断三结贪痴不生。若须陀洹作是念。此诸结我不成就者。应有二过。堕身见及诸结不断。大慧白佛言。世尊。世尊说众多贪欲。彼何者贪断。佛告大慧。爱乐女人缠绵贪着。种种方便身口恶业。受现在乐种未来苦。彼则不生。所以者何。得三昧正受乐故。是故彼断。非趣涅槃贪断。大慧。云何斯陀含相。谓顿照色相妄想生。相见相不生。善见禅趣相故。顿来此世尽苦际得涅槃。是故名斯陀含。大慧。云何阿那含。谓过去未来现在色相性非性生。见过患使妄想不生故及结断故。名阿那含大慧。阿罗汉者。谓诸禅三昧解脱力明。烦恼苦妄想非性故。名阿罗汉

大慧白佛言。世尊。世尊说三种阿罗汉。此说何等阿罗汉。世尊。为得寂静一乘道。为菩萨摩诃萨方便示现阿罗汉。为佛化化。佛告大慧。得寂静一乘道声闻非余。余者行菩萨行。及佛化化。巧方便本愿故。于大众中示现受生。为庄严佛眷属故。大慧。于妄想处种种说法。谓得果得禅者入禅。悉远离故。示现得自心现量得果相。说名得果。复次大慧。欲超禅无量无色界者。当离自心现量相。大慧。受想正受超自心现量者不然。何以故。有心量故。尔时世尊欲重宣此义。而说偈言

  诸禅四无量　　无色三摩提
  一切受想灭　　心量彼无有
  须陀槃那果　　往来及不还
  及与阿罗汉　　斯等心惑乱
  禅者禅及缘　　断知是真谛
  此则妄想量　　若觉得解脱

复次大慧。有二种觉。谓观察觉。及妄想相摄受计着建立觉。大慧。观察觉者。谓若觉性自性相。选择离四句不可得。是名观察觉。大慧。彼四句者。谓离一异俱不俱有无非有非无常无常。是名四句。大慧。此四句离。是名一切法。大慧。此四句观察一切法。应当修学。大慧。云何妄想相摄受计着建立觉。谓妄想相摄受计着坚湿暖动不实妄想相四大种。宗因想譬喻计着。不实建立而建立。是名妄想相摄受计着建立觉。是名二种觉相。若菩萨摩诃萨成就此二觉相。人法无我相。究竟善知。方便无所有觉观察行地。得初地入百三昧。得差别三昧。见百佛及百菩萨。知前后际各百劫事。光照百刹土。知上上地相。大愿殊胜神力自在。法云灌顶。当得如来自觉地。善系心十无尽句。成熟众生种种变化光明庄严。得自觉圣乐三昧正受故

复次大慧。菩萨摩诃萨当善四大造色。云何菩萨善四大造色。大慧。菩萨摩诃萨作是学。彼真谛者。四大不生。于彼四大不生。作如是观察。观察已觉名相妄想分齐自心现分齐。外性非性。是名自心现妄想分齐。谓三界观彼四大造色性离。四句通净。离我我所。如实相自相分齐住。无生自相成。大慧。彼四大种云何生造色。谓津润妄想大种。生内外水界。堪能妄想大种。生内外火界。飘动妄想大种。生内外风界。断截色妄想大种。生内外地界。色及虚空俱。计着邪谛。五阴集聚四大造色生。大慧。识者因乐种种迹境界故。余趣相续。大慧。地等四大及造色等。有四大缘。非彼四大缘。所以者何。谓性形相处所作方便无性。大种不生。大慧。性形相处所作方便和合生非无形。是故四大造色相外道妄想非我

复次大慧。当说诸阴自性相。云何诸阴自性相。谓五阴。云何五。谓色受想行识。彼四阴非色。谓受想行识。大慧。色者四大及造色各各异相。大慧。非无色有四数如虚空。譬如虚空过数相离于数而妄想言一虚空。大慧。如是阴过数相离于数。离性非性离四句。数相者。愚夫言说所说非圣贤也。大慧。圣者如幻种种色像。离异不异施设。又如梦影士夫身离异不异故。大慧。圣智趣同阴妄想现。是名诸阴自性相。汝当除灭。灭已说寂静法。断一切佛刹诸外道见。大慧。说寂静时。法无我见净。及入不动地。入不动地已。无量三昧自在及得意生身。得如幻三昧。通达究竟力明自在。救摄饶益一切众生。犹如大地载育众生。菩萨摩诃萨普济众生。亦复如是

复次大慧。诸外道有四种涅槃。云何为四。谓性自性非性涅槃。种种相性非性涅槃。自相自性非性觉涅槃。诸阴自共相相续流注断涅槃。是名诸外道四种涅槃。非我所说法。大慧。我所说者。妄想识灭名为涅槃

大慧白佛言。世尊。不建立八识耶。佛言。建立。大慧白佛言。若建立者。云何离意识非七识。佛告大慧。彼因及彼攀缘故七识不生意识者。境界分段计着生。习气长养藏识意俱我我所计着思惟因缘生。不坏身相藏识因攀缘自心现境界计着心聚生。展转相因。譬如海浪。自心现境界风吹。若生若灭亦如是。是故意识灭七识亦灭。尔时世尊欲重宣此义。而说偈言

  我不涅槃性　　所作及与相
  妄想尔炎识　　此灭我涅槃
  彼因彼攀缘　　意趣等成身
  与因者是心　　为识之所依
  如水大流尽　　波浪则不起
  如是意识灭　　种种识不生

复次大慧。今当说妄想自性分别通相。若妄想自性分别通相善分别。汝及余菩萨摩诃萨。离妄想到自觉圣外道通趣善见觉。摄所摄妄想断。缘起种种相妄想自性行。不复妄想。大慧。云何妄想自性分别通相。谓言说妄想。所说事妄想。相妄想。利妄想。自性妄想。因妄想。见妄想。成妄想。生妄想。不生妄想。相续妄想。缚不缚妄想。是名妄想自性分别通相。大慧。云何言说妄想。谓种种妙音歌咏之声美乐计着。是名言说妄想。大慧。云何所说事妄想。谓有所说事自性圣智所知。依彼而生言说妄想。是名所说事妄想。大慧。云何相妄想。谓即彼所说事。如鹿渴想种种计着而计着。谓坚湿暖动相。一切性妄想。是名相妄想。大慧。云何利妄想。谓乐种种金银珍宝。是名利妄想。大慧。云何自性妄想。谓自性持此如是不异。恶见妄想。是名自性妄想。大慧。云何因妄想。谓若因若缘有无分别因相生。是名因妄想。大慧。云何见妄想。谓有无一异俱不俱恶见。外道妄想计着妄想。是名见妄想。大慧。云何成妄想。谓我我所想成决定论。是名成妄想

大慧。云何生妄想。谓缘有无性生计着。是名生妄想。大慧。云何不生妄想。谓一切性本无生。无种因缘生无因身。是名不生妄想。大慧。云何相续妄想。谓彼俱相续如金缕。是名相续妄想。大慧。云何缚不缚妄想。谓缚因缘计着。如士夫方便若缚若解。是名缚不缚妄想。于此妄想自性分别通相。一切愚夫计著有无。大慧。计着缘起而计著者。种种妄想计着自性如幻示现种种之身。凡夫妄想见种种异幻。大慧。幻与种种。非异非不异。若异者。幻非种种因。若不异者。幻与种种无差别。而见差别。是故非异非不异。是故大慧。汝及余菩萨摩诃萨。如幻缘起妄想自性。异不异有无莫计着。尔时世尊欲重宣此义。而说偈言

  心缚于境界　　觉想智随转
  无所有及胜　　平等智慧生
  妄想自性有　　于缘起则无
  妄想或摄受　　缘起非妄想
  种种支分生　　如幻则不成
  彼相有种种　　妄想则不成
  彼相则是过　　皆从心缚生
  妄想无所知　　于缘起妄想
  此诸妄想性　　即是彼缘起
  妄想有种种　　于缘起妄想
  世谛第一义　　第三无因生
  妄想说世谛　　断则圣境界
  譬如修行事　　于一种种现
  于彼无种种　　妄想相如是
  譬如种种翳　　妄想众色现
  翳无色非色　　缘起不觉然
  譬如炼真金　　远离诸垢秽
  虚空无云翳　　妄想净亦然
  无有妄想性　　及有彼缘起
  建立及诽谤　　悉由妄想坏
  妄想若无性　　而有缘起性
  无性而有性　　有性无性生
  依因于妄想　　而得彼缘起
  相名常相随　　而生诸妄想
  究竟不成就　　则度诸妄想
  然后知清净　　是名第一义
  妄想有十二　　缘起有六种
  自觉知尔炎　　彼无有差别
  五法为真实　　自性有三种
  修行分别此　　不越于如如
  众相及缘起　　彼名起妄想
  彼诸妄想相　　从彼缘起生
  觉慧善观察　　无缘无妄想
  成已无有性　　云何妄想觉
  彼妄想自性　　建立二自性
  妄想种种现　　清净圣境界
  妄想如画色　　缘起计妄想
  若异妄想者　　即依外道论
  妄想说所想　　因见和合生
  离二妄想者　　如是则为成

大慧菩萨摩诃萨。复白佛言。世尊。唯愿为说自觉圣智相及一乘。若说自觉圣智相及一乘。我及余菩萨。善自觉圣智相及一乘。不由于他通达佛法。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。前圣所知转相传授。妄想无性。菩萨摩诃萨。独一静处自觉观察不由于他。离见妄想上上升进入如来地。是名自觉圣智相。大慧。云何一乘相。谓得一乘道觉我说一乘。云何得一乘道觉。谓摄所摄妄想。如实处不生妄想。是名一乘觉。大慧。一乘觉者。非余外道声闻缘觉梵天王等之所能得。唯除如来。以是故说名一乘。大慧白佛言。世尊。何故说三乘而不说一乘。佛告大慧。不自般涅槃法故。不说一切声闻缘觉一乘。以一切声闻缘觉。如来调伏授寂静方便而得解脱。非自己力。是故不说一乘

复次大慧。烦恼障业习气不断故。不说一切声闻缘觉一乘。不觉法无我。不离分段死故说三乘。大慧。彼诸一切起烦恼过习气断。及觉法无我。彼一切起烦恼过习气断。三昧乐味着非性。无漏界觉。觉已复入出世间上上无漏界。满足众具。当得如来不思议自在法身。尔时世尊欲重宣此义。而说偈言

  诸天及梵乘　　声闻缘觉乘
  诸佛如来乘　　我说此诸乘
  乃至有心转　　诸乘非究竟
  若彼心灭尽　　无乘及乘者
  无有乘建立　　我说为一乘
  引导众生故　　分别说诸乘
  解脱有三种　　及与法无我
  烦恼智慧等　　解脱则远离
  譬如海浮木　　常随波浪转
  声闻愚亦然　　相风所飘荡
  彼起烦恼灭　　除习烦恼愚
  味着三昧乐　　安住无漏界
  无有究竟趣　　亦复不退还
  得诸三昧身　　乃至劫不觉
  譬如昏醉人　　酒消然后觉
  彼觉法亦然　　得佛无上身

楞伽阿跋多罗宝经卷第二楞伽阿跋多罗宝经卷第三

        宋天竺三藏求那跋陀罗译

    一切佛语心品之三

尔时世尊。告大慧菩萨摩诃萨言。意生身分别通相。我今当说。谛听谛听善思念之。大慧白佛言。善哉世尊。唯然受教。佛告大慧。有三种意生身。云何为三。所谓三昧乐正受意生身。觉法自性性意生身。种类俱生无行作意生身。修行者了知初地上增进相。得三种身。大慧。云何三昧乐正受意生身。谓第三第四第五地三昧乐正受故。种种自心寂静。安住心海。起浪识相不生。知自心现境界性非性。是名三昧乐正受意生身。大慧。云何觉法自性性意生身。谓第八地观察觉了如幻等法悉无所有。身心转变。得如幻三昧及余三昧门无量相力自在明。如妙华庄严。迅疾如意。犹如幻梦水月镜像。非造非所造如造所造。一切色种种支分具足庄严。随入一切佛刹大众。通达自性法故。是名觉法自性性意生身。大慧。云何种类俱生无行作意生身。所谓觉一切佛法缘自得乐相。是名种类俱生无行作意生身。大慧。于彼三种身相。观察觉了应当修学。尔时世尊欲重宣此义。而说偈言

  非我乘大乘　　非说亦非字
  非谛非解脱　　非无有境界
  然乘摩诃衍　　三摩提自在
  种种意生身　　自在华庄严

尔时大慧菩萨摩诃萨。白佛言。世尊。如世尊说。若男子女人行五无间业。不入无择地狱。世尊。云何男子女人行五无间业。不入无择地狱。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。云何五无间业。所谓杀父母。及害罗汉。破坏众僧。恶心出佛身血。大慧。云何众生母。谓爱。更受生贪喜俱。如缘母立。无明为父生入处聚落。断二根本名害父母。彼诸使不现。如鼠毒发。诸法究竟断彼。名害罗汉。云何破僧。谓异相诸阴和合积聚。究竟断彼。名为破僧。大慧。不觉外自共相自心现量。七识身以三解脱无漏恶想。究竟断彼七种识佛。名为恶心出佛身血。若男子女人行此无间者。名五无间事。亦名无间业

复次大慧。有外无间。今当演说。汝及余菩萨摩诃萨闻是义已。于未来世不堕愚痴。云何五无间。谓先所说无间。若行此者。于三解脱一一不得无间等法。除此法已余化神力现无间等。谓声闻化神力。菩萨化神力如来化神力。为余作无间罪者除疑悔过为劝发故。神力变化现无间等。无有一向作无间事。不得无间等法。除觉自心现量。离身财妄想。离我我所摄受。或时遇善知识。解脱余趣相续妄想。尔时世尊欲重宣此义。而说偈言

  贪爱名为母　　无明则为父
  觉境识为佛　　诸使为罗汉
  阴集名为僧　　无间次第断
  谓是五无间　　不入无择狱

尔时大慧菩萨复白佛言。世尊。唯愿为说佛之知觉。世尊。何等是佛之知觉。佛告大慧。觉人法无我。了知二障。离二种死。断二烦恼。是名佛之知觉声闻缘觉得此法者。亦名为佛。以是因缘故我说一乘。尔时世尊欲重宣此义而说偈言

  善知二无我　　二障烦恼断
  永离二种死　　是名佛知觉

尔时大慧菩萨。白佛言。世尊。何故世尊于大众中唱如是言。我是过去一切佛及种种受生。我尔时作漫陀转轮圣王。六牙大象及鹦鹉鸟。释提桓因。善眼仙人。如是等百千生经说。佛告大慧。以四等故。如来应供等正觉。于大众中唱如是言。我尔时作拘留孙。拘那含牟尼。迦叶佛。云何四等。谓字等语等法等身等。是名四等。以四种等故。如来应供等正觉。于大众中唱如是言。云何字等。若字称我为佛。彼字亦称一切诸佛。彼字自性无有差别。是名字等。云何语等。谓我六十四种梵音言语相生。彼诸如来应供等正觉亦如是。六十四种梵音言语相生。无增无减无有差别。迦陵频伽梵音声性。云何身等。谓我与诸佛法身及色身相好。无有差别。除为调伏彼彼诸趣差别众生。故示现种种差别色身。是名身等。云何法等。谓我及彼佛得三十七菩提分法。略说佛法无障碍智。是名四等。是故如来应供等正觉。于大众中唱如是言。尔时世尊欲重宣此义。而说偈言

  迦叶拘留孙　　拘那含是我
  以此四种等　　我为佛子说

大慧复白佛言。如世尊所说。我从某夜得最正觉。乃至某夜入般涅槃。于其中间乃至不说一字。亦不已说当说。不说是佛说。大慧白佛言。世尊。如来应供等正觉。何因说言不说是佛说。佛告大慧。我因二法故作如是说。云何二法。谓缘自得法及本住法。是名二法因此二法故我如是说。云何缘自得法。若彼如来所得。我亦得之无增无减。缘自得法究竟境界。离言说妄想。离字二趣。云何本住法。谓古先圣道如金银等性。法界常住。若如来出世若不出世。法界常住。如趣彼成道。譬如士夫行旷野中。见向古城平坦正道。即随入城受如意乐大慧。于意云何。彼士夫作是道及城中种种乐耶。答言不也。佛告大慧。我及过去一切诸佛法界常住。亦复如是。是故说言。我从某夜得最正觉。乃至某夜入般涅槃。于其中间不说一字。亦不已说当说。尔时世尊欲重宣此义。而说偈言

  我某夜成道　　至某夜涅槃
  于此二中间　　我都无所说
  缘自得法住　　故我作是说
  彼佛及与我　　悉无有差别

尔时大慧菩萨。复请世尊。唯愿为说一切法有无有相。令我及余菩萨摩诃萨离有无有相。疾得阿耨多罗三藐三菩提。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。此世间依有二种。谓依有无。及堕性非性欲见。不离离相。大慧。云何世间依有。谓有世间因缘生非不有。从有生非无有生。大慧。彼如是说者。是说世间无因。大慧。云何世间依无。谓受贪恚痴性已。然后妄想计着贪恚痴性非性。大慧。若不取有性者。性相寂静。故谓诸如来声闻缘觉。不取贪恚痴性为有为无。大慧。此中何等为坏者。大慧白佛言。世尊。若彼取贪恚痴性。后不复取。佛告大慧。善哉善哉。汝如是解。大慧。非但贪恚痴性非性为坏者。于声闻缘觉及佛。亦是坏者。所以者何。谓内外不可得故。烦恼性异不异故。大慧。贪恚痴若内若外不可得。贪恚痴性无身故。无取故。非佛声闻缘觉是坏者。佛声闻缘觉自性解脱故。缚与缚因。非性故。大慧。若有缚者。应有缚。是缚因故。大慧。如是说坏者。是名无所有相。大慧。因是故我说宁取人见如须弥山。不起无所有增上慢空见。大慧。无所有增上慢者。是名为坏。堕自共相见悕望。不知自心现量。见外性无常刹那展转坏。阴界入相续流注变灭。离文字相妄想。是名坏者。尔时世尊欲重宣此义而说偈言

  有无是二边　　乃至心境界
  净除彼境界　　平等心寂灭
  无取境界性　　灭非无所有
  有事悉如如　　如贤圣境界
  无种而有生　　生已而复灭
  因缘有非有　　不住我教法
  非外道非佛　　非我亦非余
  因缘所集起　　云何而得无
  谁集因缘有　　而复说言无
  邪见论生法　　妄想计有无
  若知无所生　　亦复无所灭
  观此悉空寂　　有无二俱离

尔时大慧菩萨复白佛言。世尊。唯愿为我及诸菩萨说宗通相。若善分别宗通相者。我及诸菩萨通达是相。通是相已。速成阿耨多罗三藐三菩提。不随觉想及众魔外道。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。一切声闻缘觉菩萨有二种通相。谓宗通及说通。大慧。宗通者。谓缘自得胜进相。远离言说文字妄想。趣无漏界自觉地自相。远离一切虚妄觉想。降伏一切外道众魔。缘自觉趣光明晖发。是名宗通相。云何说通相。谓说九部种种教法。离异不异有无等相。以巧方便随顺众生。如应说法令得度脱。是名说通相。大慧。汝及余菩萨应当修学。尔时世尊欲重宣此义。而说偈言

  宗及说通相　　缘自与教法
  若见善分别　　不随诸觉想
  非有真实性　　如愚夫妄想
  云何起欲想　　非性为解脱
  观察诸有为　　生灭等相续
  增长于二见　　颠倒无所知
  一是为真谛　　无罪为涅槃
  观察世妄想　　如幻梦芭蕉
  虽有贪恚痴　　而实无有人
  从爱生诸阴　　有皆如幻梦

尔时大慧菩萨白佛言。世尊。唯愿为说不实妄想相。不实妄想云何而生。说何等法名不实妄想。于何等法中不实妄想。佛告大慧。善哉善哉。能问如来如是之义。多所饶益多所安乐。哀愍世间一切天人。谛听谛听善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。种种义种种不实妄想计着妄想生。大慧。摄所摄计着。不知自心现量。及堕有无见增长外道见妄想习气。计着外种种义。心心数妄想。计着我我所生。大慧白佛言。世尊。若种种义种种不实妄想计着妄想生。摄所摄计着。不知自心现量。及堕有无见增长外道见妄想习气计着外种种义。心心数妄想。我我所计着生。世尊。若如是外种种义相。堕有无相。离性非性离见相。世尊。第一义亦如是。离量限分譬喻因相。世尊。何故一处妄想不实义种种性计着妄想生。非计着第一义处相妄想生。将无世尊说邪因论邪。说一生一不生。佛告大慧。非妄想一生一不生。所以者何。谓有无妄想不生故。外现性非性。觉自心现量。妄想不生。大慧。我说余愚夫自心种种妄想相故。事业在前种种妄想性想计着生。云何愚夫得离我我所计着见。离作所作因缘过。觉自妄想心量。身心转变。究竟明解一切地如来自觉境界。离五法自性事见妄想。以是因缘故。我说妄想从种种不实义计着生。知如实义得解脱息种种妄想。尔时世尊欲重宣此义。而说偈言

  诸因及与缘　　从此生世间
  妄想着四句　　不知我所通
  世间非有生　　亦复非无生
  不从有无生　　亦非非有无
  诸因及与缘　　云何愚妄想
  非有亦非无　　亦复非有无
  如是观世间　　心转得无我
  一切性不生　　以从缘生故
  一切缘所作　　所作非自有
  事不自生事　　有二事过故
  无二事过故　　非有性可得
  观诸有为法　　离攀缘所缘
  无心之心量　　我说为心量
  量者自性处　　缘性二俱离
  性究竟妙净　　我说名为量
  施设世谛我　　彼则无实事
  诸阴阴施设　　无事亦复然
  有四种平等　　相及因性生
  第三无我等　　第四修修者
  妄想习气转　　有种种心生
  境界于外现　　是世俗心量
  外现而非有　　心见彼种种
  建立于身财　　我说为心量
  离一切诸见　　及离想所想
  无得亦无生　　我说为心量
  非性非非性　　性非性悉离
  谓彼心解脱　　我说为心量
  如如与空际　　涅槃及法界
  种种意生身　　我说为心量

尔时大慧菩萨白佛言。世尊如世尊所说。菩萨摩诃萨当善语义。云何为菩萨善语义。云何为语。云何为义。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。云何为语。谓言字妄想和合。依咽喉唇舌齿龂颊辅。因彼我言说妄想习气计着生。是名为语。大慧。云何为义。谓离一切妄想相言说相。是名为义。大慧。菩萨摩诃萨于如是义。独一静处闻思修慧。缘自觉了向涅槃城。习气身转变已。自觉境界观地地中间胜进义相。是名菩萨摩诃萨善义

复次大慧。善语义菩萨摩诃萨。观语与义非异非不异。观义与语亦复如是。若语异义者。则不因语辩义。而以语入义如灯照色。复次大慧。不生不灭自性涅槃三乘一乘心自性等。如缘言说义计着。堕建立及诽谤见。异建立异妄想。如幻种种妄想现。譬如种种幻凡愚众生作异妄想。非圣贤也。尔时世尊欲重宣此义。而说偈言

  彼言既妄想　　建立于诸法
  以彼建立故　　死堕泥犁中
  阴中无有我　　阴非即是我
  不如彼妄想　　亦复非无我
  一切悉有性　　如凡愚妄想
  若如彼所见　　一切应见谛
  一切法无性　　净秽悉无有
  不实如彼见　　亦非无所有

复次大慧。智识相今当说。若善分别智识相者。汝及诸菩萨则能通达智识之相。疾成阿耨多罗三藐三菩提。大慧。彼智有三种。谓世间。出世间。出世间上上智。云何世间智。谓一切外道凡夫计著有无。云何出世间智。谓一切声闻缘觉。堕自共相悕望计着。云何出世间上上智。谓诸佛菩萨观无所有法。见不生不灭。离有无品入如来地。人法无我缘自得生。大慧。彼生灭者是识。不生不灭者是智。复次堕相无相。及堕有无种种相因是识。超有无相是智。复次长养相是识。非长养相是智。复次有三种智。谓知生灭。知自共相。知不生不灭。复次无碍相是智。境界种种碍相是识。复次三事和合生方便相是识。无事方便自性相是智。复次得相是识。不得相是智。自得圣智境界不出不入。故如水中月。尔时世尊欲重宣此义。而说偈言

  采集业为识　　不采集为智
  观察一切法　　通达无所有
  逮得自在力　　是则名为慧
  缚境界为心　　觉想生为智
  无所有及胜　　慧则从是生
  心意及与识　　远离思惟想
  得无思想法　　佛子非声闻
  寂静胜进忍　　如来清净智
  生于善胜义　　所行悉远离
  我有三种智　　圣开发真实
  于彼想思惟　　悉摄受诸性
  二乘不相应　　智离诸所有
  计着于自性　　从诸声闻生
  超度诸心量　　如来智清净

复次大慧。外道有九种转变论。外道转变见生所谓形处转变。相转变。因转变。成转变。见转变。性转变。缘分明转变。所作分明转变。事转变。大慧。是名九种转变见一切外道因是起有无生转变论。云何形处转变。谓形处异见。譬如金变作诸器物。则有种种形处显现。非金性变。一切性变亦复如是。或有外道作如是妄想。乃至事转变妄想。彼非如非异妄想故。如是一切性转变。当知如乳酪酒果等熟。外道转变妄想。彼亦无有转变。若有若无自心现外性非性。大慧。如是凡愚众生自妄想修习生。大慧。无有法若生若灭。如见幻梦色生。尔时世尊欲重宣此义。而说偈言

  形处时转变　　四大种诸根
  中阴渐次生　　妄想非明智
  最胜于缘起　　非如彼妄想
  然世间缘起　　如乾闼婆城

尔时大慧菩萨复白佛言。世尊。唯愿为说一切法相续义解脱义。若善分别一切法相续不相续相。我及诸菩萨。善解一切相续巧方便。不堕如所说义计着相续。善于一切诸法相续不相续相。及离言说文字妄想觉。游行一切诸佛刹土无量大众。力自在神通总持之印。种种变化光明照曜。觉慧善入十无尽句。无方便行犹如日月摩尼四大。于一切地离自妄想相见。见一切法如幻梦等。入佛地身。于一切众生界。随其所应而为说法而引导之。悉令安住一切诸法如幻梦等。离有无品及生灭妄想。异言说义。其身转胜。佛告大慧。善哉善哉。谛听谛听善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。无量一切诸法。如所说义计着相续。所谓相计着相续。缘计着相续。性非性计着相续。生不生妄想计着相续。灭不灭妄想计着相续。乘非乘妄想计着相续。有为无为妄想计着相续。地地自相妄想计着相续。自妄想无间妄想计着相续。有无品外道依妄想计着相续。三乘一乘无间妄想计着相续。复次大慧。此及余凡愚众生自妄想相续。以此相续故。凡愚妄想如蚕作茧以妄想丝自缠缠他。有无相续相计着。复次大慧。彼中亦无相续及不相续相。见一切法寂静。妄想不生。故菩萨摩诃萨见一切法寂静。复次大慧。觉外性非性自心现相。无所有随顺观察自心现量有无一切性无相。见相续寂静故。于一切法。无相续不相续相。复次大慧。彼中无有若缚若解。余堕不如实觉知。有缚有解。所以者何。谓于一切法有无有。无众生可得故

复次大慧。愚夫有三相续。谓贪恚痴及爱。未来有喜爱俱。以此相续。故有趣相续。彼相续者续五趣。大慧。相续断者。无有相续不相续相。复次大慧。三和合缘．作．方便计着。识相续无间生方便计着。则有相续。三和合缘识断见三解脱。一切相续不生。尔时世尊欲重宣此义。而说偈言

  不真实妄想　　是说相续相
  若知彼真实　　相续网则断
  于诸性无知　　随言说摄受
  譬如彼蚕虫　　结网而自缠
  愚夫妄想缚　　相续不观察

大慧复白佛言。如世尊所说。以彼彼妄想。妄想彼彼性。非有彼自性。但妄想自性耳。大慧白佛言。世尊。若但妄想自性。非性自性相待者。非为世尊如是说烦恼清净无性过耶。一切法妄想自性非性故。佛告大慧。如是如是如汝所说。大慧。非如愚夫性自性妄想真实。此妄想自性。非有性自性相然。大慧。如圣智有性自性。圣知圣见圣慧眼。如是性自性知。大慧白佛言。若使如圣以圣知圣见圣慧眼非天眼非肉眼。性自性如是知。非如愚夫妄想。世尊。云何愚夫离是妄想。不觉圣性事故。世尊。彼亦非颠倒非不颠倒。所以者何。谓不觉圣事性自性故。不见离有无相故。世尊。圣亦不如是见如是妄想。不以自相境界为境界故。世尊。彼亦性自性相。妄想自性如是现。不说因无因故。谓堕性相见故。异境界。非如彼等。如是无穷过。世尊。不觉性自性相故。世尊。亦非妄想自性因性自性相。彼云何妄想非妄想。如实知妄想。世尊。妄想异。自性相异。世尊。不相似因。妄想自性想。彼云何各各不妄想愚夫不如实知。然为众生离妄想故说。如妄想相不如实有。世尊。何故遮众生有无见。事自性计着。圣智所行境界计着。堕有见。说空法非性。而说圣智自性事。佛告大慧。非我说空法非性。亦不堕有见说圣智自性事。然为令众生离恐怖句故。众生无始已来。计着性自性相。圣智事自性计着相见说空法。大慧。我不说性自性相。大慧。但我住自得如实空法。离惑乱相见。离自心现性非性见。得三解脱如实印所印。于性自性得缘自觉观察住。离有无事见相。复次大慧。一切法不生者。菩萨摩诃萨不应立是宗。所以者何。谓宗一切性非性故。及彼因生相故。说一切法不生宗。彼宗则坏。彼宗一切法不生。彼宗坏者。以宗有待而生故。又彼宗不生入一切法故。不坏相不生故。立一切法不生宗者。彼说则坏。大慧。有无不生宗。彼宗入一切性。有无相不可得。大慧。若使彼宗不生。一切性不生而立宗。如是彼宗坏。以有无性相不生故。不应立宗。五分论多过故。展转因异相故。及为作故。不应立宗分。谓一切法不生。如是一切法空。如是一切法无自性。不应立宗。大慧。然菩萨摩诃萨说一切法如幻梦性。现不现相故。及见觉过故。当说一切法如幻梦性。除为愚夫离恐怖句故。大慧。愚夫堕有无见。莫令彼恐怖远离摩诃衍。尔时世尊欲重宣此义。而说偈曰

  无自性无说　　无事无相续
  彼愚夫妄想　　如死尸恶觉
  一切法不生　　非彼外道宗
  至竟无所生　　性缘所成就
  一切法不生　　慧者不作想
  彼宗因生故　　觉者悉除灭
  譬如翳目视　　妄见垂发相
  计着性亦然　　愚夫邪妄想
  施设于三有　　无有事自性
  施设事自性　　思惟起妄想
  相事设言教　　意乱极震掉
  佛子能超出　　远离诸妄想
  非水水相受　　斯从渴爱生
  愚夫如是惑　　圣见则不然
  圣人见清净　　三脱三昧生
  远离于生死　　游行无所畏
  修行无所有　　亦无性非性
  性非性平等　　从是生圣果
  云何性非性　　云何为平等
  谓彼心不知　　内外极漂动
  若能坏彼者　　心则平等见

尔时大慧菩萨。白佛言。世尊。如世尊说。如攀缘事智慧不得。是施设量建立。施设所摄受非性。摄受亦非性。以无摄故智则不生。唯施设名耳。云何世尊。为不觉性自相共相异不异故智不得耶。为自相共相种种性自性相隐蔽故智不得耶。为山岩石壁地水火风障故智不得耶。为极远极近故智不得耶。为老小盲冥诸根不具故智不得耶。世尊。若不觉自共相异不异。智不得者。不应说智。应说无智。以有事不可得故。若复种种自共相性自性相隐蔽故。智不得者。彼亦无智非是智。世尊。有尔炎故智生。非无性。会尔炎故名为智。若山岩石壁地水火风。极远极近。老小盲冥诸根不具。智不得者。此亦非智应是无智。以有事不可得故。佛告大慧。不如是无智。应是智。非非智。我不如是隐覆说。攀缘事智慧不得。是施设量建立。觉自心现量。有无有外性非性智而事不得。不得故智于尔炎不生顺三解脱智亦不得。非妄想者无始性非性虚伪习智作如是知。是知彼不知故。于外事处所相性作无性。妄想不断。自心现量建立说我我所相。摄受计着。不觉自心现量。于智尔炎而起妄想。妄想故外性非性观察不得依于断见。尔时世尊欲重宣此义。而说偈言

  有诸攀缘事　　智慧不观察
  此无智非智　　是妄想者说
  于不异相性　　智慧不观察
  障碍及远近　　是名为邪智
  老小诸根冥　　而智慧不生
  而实有尔炎　　是亦说邪智

复次大慧。愚痴凡夫。无始虚伪恶邪妄想之所回转。回转时自宗通及说通不善了知。着自心现外性相故。着方便说。于自宗四句清净通相。不善分别。大慧白佛言。诚如尊教。唯愿世尊。为我分别说通及宗通。我及余菩萨摩诃萨善于二通。来世凡夫声闻缘觉不得其短。佛告大慧。善哉善哉。谛听谛听善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。三世如来有二种法通。谓说通及自宗通。说通者。谓随众生心之所应。为说种种众具契经。是名说通。自宗通者。谓修行者离自心现种种妄想。谓不堕一异俱不俱品。超度一切心意意识。自觉圣境离因成见相。一切外道声闻缘觉堕二边者所不能知。我说是名自宗通法。大慧。是名自宗通及说通相。汝及余菩萨摩诃萨应当修学。尔时世尊欲重宣此义。而说偈言

  谓我二种通　　宗通及言言
  说者授童蒙　　宗为修行者

尔时大慧菩萨白佛言。世尊。如世尊一时说言。世间诸论种种辩说慎勿习近。若习近者摄受贪欲不摄受法。世尊。何故作如是说。佛告大慧。世间言论种种句味。因缘譬喻采习庄严。诱引诳惑愚痴凡夫。不入真实自通。不觉一切法。妄想颠倒堕于二边。凡愚痴惑而自破坏。诸趣相续不得解脱。不能觉知自心现量。不离外性自性。妄想计着。是故世间言论种种辩说。不脱生老病死忧悲苦恼。诳惑迷乱。大慧。释提桓因广解众论。自造声论。彼世论者有一弟子。持龙形像诣释天宫。建立论宗。要坏帝释千辐之轮。随我不如。断一一头以谢所屈。作是要已即以释法摧伏帝释。释堕负处即坏其轮还来人间。如是大慧。世间言论因譬庄严乃至畜生。亦能以种种句味。惑彼诸天及阿修罗。着生灭见。而况于人。是故大慧。世间言论应当远离。以能招致苦生因故。慎勿习近。大慧。世论者。惟说身觉境界而已。大慧。彼世论者乃有百千。但于后时后五十年。当破坏结集。恶觉因见盛故恶弟子受。如是大慧。世论破坏结集。种种句味因譬庄严说外道事。着自因缘无有自通。大慧。彼诸外道无自通论。于余世论广说无量百千事门。无有自通。亦不自知愚痴世论。尔时大慧白佛言。世尊。若外道世论种种句味因譬庄严。无有自通。自事计著者。世尊亦说世论。为种种异方诸来会众天人阿修罗。广说无量种种句味。亦非自通耶。亦入一切外道智慧言说数耶。佛告大慧。我不说世论。亦无来去。惟说不来不去。大慧。来者趣聚会生。去者散坏。不来不去者。是不生不灭我所说不堕世论妄想数中。所以者何。谓不计者外性非性自心现处。二边妄想所不能转。相境非性。觉自心现则自心现妄想不生。妄想不生者空无相无作。入三脱门名为解脱。大慧。我念一时于一处住。有世论婆罗门来诣我所不请空闲。便问我言。瞿昙。一切所作耶。我时答言。婆罗门。一切所作是初世论。彼复问言。一切非所作耶。我复报言。一切非所作。是第二世论。彼复问言。一切常耶一切无常耶。一切生耶一切不生耶。我时报言。是六世论。大慧。彼复问我言。一切一耶一切异耶。一切俱耶一切不俱耶。一切因种种受生现耶。我时报言。是十一世论。大慧。彼复问言。一切无记耶一切有记耶有我耶无我耶。有此世耶无此世耶。有他世耶无他世耶。有解脱耶。无解脱耶。一切刹那耶一切不刹那耶。虚空耶非数灭耶。涅槃耶。瞿昙。作耶非作耶。有中阴耶无中阴耶。大慧。我时报言。婆罗门。如是说者悉是世论。非我所说。是汝世论。我唯说无始虚伪妄想习气种种诸恶三有之因。不能觉知自心现量。而生妄想攀缘外性。如外道法。我诸根义三合智生。我不如是。婆罗门。我不说因不说无因。惟说妄想摄所摄性施设缘起。非汝所及余堕受我相续者所能觉知。大慧。涅槃虚空灭非有三种。但数有三耳。复次大慧。尔时世论婆罗门复问我言。痴爱业因故有三有耶。为无因耶。我时报言。此二者亦是世论耳。彼复问言。一切性皆入自共相耶。我复报言。此亦世论。婆罗门。乃至意流妄计外尘皆是世论

复次大慧。尔时世论婆罗门复问我言。颇有非世论者不。我是一切外道之宗。说种种句味因缘譬喻庄严。我复报言。婆罗门。有非汝有者。非为非宗非说。非不说种种句味。非不因譬庄严。婆罗门言。何等为非世论非非宗非非说。我时报言。婆罗门。有非世论。汝诸外道所不能知。以于外性不实妄想虚伪计着故。谓妄想不生。觉了有无自心现量。妄想不生不受外尘妄想永息。是名非世论。此是我法非汝有也。婆罗门。略说彼识。若来若去。若死若生。若乐若苦。若溺若见。若触若着种种相。若和合相续。若受若因计着。婆罗门。如是等比皆是汝等世论。非是我有。大慧。世论婆罗门作如是问。我如是答。彼即默然不辞而退。思自通处作是念言。沙门释子出于通外。说无生无相无因。觉自妄想现妄想不生。大慧。此即是汝向所问我何故说习近世论种种辩说摄受贪欲不摄受法

大慧白佛言。世尊。摄受贪欲及法有何句义。佛告大慧。善哉善哉。汝乃能为未来众生。思惟咨问如是句义。谛听谛听善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。所谓贪者。若取若舍若触若味。系着外尘堕二边见。复生苦阴生老病死忧悲苦恼。如是诸患皆从爱起。斯由习近世论及世论者。我及诸佛说名为贪。是名摄受贪欲不摄受法。大慧。云何摄受法。谓善觉知自心现量。见人无我及法无我相。妄想不生。善知上下(丹上)地。离心意意识。一切诸佛智慧灌顶。具足摄受十无尽句。于一切法无开发自在。是名为法。所谓不堕一切见一切虚伪一切妄想一切性一切二边。大慧。多有外道痴人堕于二边。若常若断。非黠慧者。受无因论则起常见外因坏。因缘非性则起断见。大慧。我不见生住灭故说名为法。大慧。是名贪欲及法。汝及余菩萨摩诃萨应当修学。尔时世尊欲重宣此义。而说偈言

  一切世间论　　外道虚妄说
  妄见作所作　　彼则无自宗
  惟我一自宗　　离于作所作
  为诸弟子说　　远离诸世论
  心量不可见　　不观察二心
  摄所摄非性　　断常二俱离
  乃至心流转　　是则为世论
  妄想不转者　　是人见自心
  来者谓事生　　去者事不现
  明了知去来　　妄想不复生
  有常及无常　　所作无所作
  此世他世等　　斯皆世论通

尔时大慧菩萨复白佛言。世尊。所言涅槃者。为何等法名为涅槃。而诸外道各起妄想。佛告大慧。谛听谛听善思念之。当为汝说。如诸外道妄想涅槃。非彼妄想随顺涅槃。大慧白佛言。唯然受教。佛告大慧。或有外道。阴界入灭。境界离欲。见法无常。心心法品不生。不念去来现在境界。诸受阴尽如灯火灭如种子坏。妄想不生。斯等于此作涅槃想。大慧。非以见坏名为涅槃。大慧。或以从方至方名为解脱。境界想灭犹如风止。或复以觉所觉见坏名为解脱。或见常无常作解脱想。或见种种相想招致苦生因。思惟是已。不善觉知自心现量。怖畏于相而见无相。深生爱乐作涅槃想。或有觉知内外诸法自相共相去来现在有性不坏。作涅槃想。或谓我人众生寿命一切法坏。作涅槃想。或以外道恶烧智慧。见自性及士夫。彼二有间士夫所出。名为自性。如冥初比求那转变。求那是作者。作涅槃想。或谓福非福尽。或谓诸烦恼尽。或谓智慧。或见自在是真实作生死者。作涅槃想。或谓展转相生生死更无余因。如是即是计着因。而彼愚痴不能觉知。不知故作涅槃想。或有外道。言得真谛道作涅槃想。或见功德功德所起和合一异俱不俱。作涅槃想。或见自性所起孔雀文彩种种杂宝及利刺等性。见已作涅槃想。大慧。或有觉二十五真实。或王守护国受六德论。作涅槃想。或见时是作者。时节世间。如是觉者作涅槃想。或谓性或谓非性。或谓知性非性。或见有觉与涅槃差别作涅槃想。有如是比种种妄想。外道所说不成所成。智者所弃。大慧。如是一切悉堕二边。作涅槃想。如是等外道涅槃妄想。彼中都无若生若灭。大慧。彼一一外道涅槃。彼等自论。智慧观察都无所立。如彼妄想心意来去漂驰流动。一切无有得涅槃者。大慧。如我所说涅槃者。谓善觉知自心现量(量有四种一现见二比知三譬喻四先胜相传彼外道于四度量悉皆不成也)。不着外性离于四句。见如实处。不随自心现妄想二边。摄所摄不可得。一切度量不见所成。愚于真实不应摄受。弃舍彼已得自觉圣法。知二无我离二烦恼。净除二障永离二死。上上地如来地如影幻等诸深三昧。离心意意识说名涅槃。大慧。汝等及余菩萨摩诃萨应当修学。当疾远离一切外道诸涅槃见。尔时世尊欲重宣此义。而说偈言

  外道涅槃见　　各各起妄想
  斯从心想生　　无解脱方便
  愚于缚缚者　　远离善方便
  外道解脱想　　解脱终不生
  众智各异趣　　外道所见通
  彼悉无解脱　　愚痴妄想故
  一切痴外道　　妄见作所作
  有无有品论　　彼悉无解脱
  凡愚乐妄想　　不闻真实慧
  言语三苦本　　真实灭苦因
  譬如镜中像　　虽现而非有
  于妄想心镜　　愚夫见有二
  不识心及缘　　则起二妄想
  了心及境界　　妄想则不生
  心者即种种　　远离相所相
  事现而无现　　如彼愚妄想
  三有惟妄想　　外义悉无有
  妄想种种现　　凡愚不能了
  经经说妄想　　终不出于名
  若离于言语　　亦无有所说

楞伽阿跋多罗宝经卷第三楞伽阿跋多罗宝经卷第四

        宋天竺三藏求那跋陀罗译

    一切佛语心品之四

尔时大慧菩萨白佛言。世尊。唯愿为说三藐三佛陀。我及余菩萨摩诃萨。善于如来自性自觉觉他。佛告大慧。恣所欲问。我当为汝随所问说。大慧白佛言。世尊。如来应供等正觉。为作耶为不作耶。为事耶为因耶。为相耶为所相耶。为说耶为所说耶。为觉耶为所觉耶。如是等辞句。为异为不异。佛告大慧。如来应供等正觉。于如是等辞句非事非因。所以者何。俱有过故。大慧。若如来是事者。或作或无常。无常故一切事应是如来。我及诸佛皆所不欲。若非所作者。无所得故方便则空。同于兔角般大之子。以无所有故。大慧。若无事无因者。则非有非无。若非有非无则出于四句。四句者是世间言说。若出四句者则不堕四句。不堕故智者所取。一切如来句义亦如是。慧者当知。如我所说一切法无我。当知此义。无我性是无我。一切法有自性。无他性如牛马。大慧。譬如非牛马性马牛性。其实非有非无。彼非无自相。如是大慧。一切诸法非无自相。有自相。但非无我愚夫之所能知。以妄想故。如是一切法空无生无自性。当如是知。如是如来与阴。非异非不异。若不异阴者应是无常。若异者方便则空。若二者应有异。如牛角相似故不异。长短差别故有异。一切法亦如是。大慧。如牛右角异左角左角异右角。如是长短种种色各各异。大慧。如来于阴界入。非异非不异。如是如来解脱。非异非不异。如是如来以解脱名说。若如来异解脱者。应色相成。色相成故应无常。若不异者。修行者得相。应无分别。而修行者见分别。是故非异非不异。如是智及尔炎。非异非不异。大慧。智及尔炎非异非不异者。非常非无常。非作非所作。非有为非无为。非觉非所觉。非相非所相。非阴非异阴。非说非所说。非一非异。非俱非不俱。非一非异非俱非不俱故。悉离一切量(见闻觉识识名为量)。离一切量则无言说。无言说则无生。无生则无灭。无灭则寂灭。寂灭则自性涅槃。自性涅槃则无事无因。无事无因则无攀缘。无攀缘则出过一切虚伪。出过一切虚伪则是如来。如来则是三藐三佛陀。大慧是名三藐三佛陀。佛陀者。离一切根量

尔时世尊欲重宣此义。而说偈言

  悉离诸根量　　无事亦无因
  已离觉所觉　　亦离相所相
  阴缘等正觉　　一异莫能见
  若无有见者　　云何而分别
  非作非不作　　非事亦非因
  非阴不在阴　　亦非有余杂
  亦非有诸性　　如彼妄想见
  当知亦非无　　此法法自尔
  以有故有无　　以无故有有
  若无不应受　　若有不应想
  或于我非我　　言说量留连
  沉溺于二边　　自坏坏世间
  解脱一切过　　正观察我通
  是名为正观　　不毁大导师

尔时大慧菩萨复白佛言。世尊。如世尊说修多罗摄受不生不灭。又世尊说不生不灭是如来异名。云何世尊为无性故说不生不灭。为是如来异名。佛告大慧。我说一切法不生不灭。有无品不现。大慧白佛言。世尊。若一切法不生者。则摄受法不可得。一切法不生故。若名字中有法者。惟愿为说。佛告大慧。善哉善哉。谛听善思念之。吾当为汝分别解说。大慧白佛言。唯然受教。佛告大慧。我说如来非无性。亦非不生不灭。摄一切法亦不待缘故不生不灭。亦非无义。大慧。我说意生法身如来名号。彼不生者。一切外道声闻缘觉七住菩萨。非其境界。大慧。彼不生即如来异名。大慧。譬如因陀罗释迦不兰陀罗。如是等诸物。一一各有多名。亦非多名而有多性。亦非无自性。如是大慧。我于此娑呵世界(娑呵译言能忍)。有三阿僧祇百千名号。愚夫悉闻各说我名。而不解我如来异名。大慧。或有众生知我如来者。有知一切智者。有知佛者。有知救世者。有知自觉者。有知导师者。有知广导者。有知一切导者。有知仙人者。有知梵者。有知毗纽者。有知自在者。有知胜者。有知迦毗罗者。有知真实边者。有知月者有知日者。有知生者。有知无生者。有知无灭者。有知空者。有知如如者。有知谛者。有知实际者。有知法性者。有知涅槃者。有知常者。有知平等者。有知不二者。有知无相者。有知解脱者。有知道者。有知意生。者。大慧。如是等三阿僧祇百千名号不增不减。此及余世界皆悉知我。如水中月不出不入。彼诸愚夫不能知我。堕二边故。然悉恭敬供养于我。而不善解知辞句义趣。不分别名。不解自通。计着种种言说章句。于不生不灭作无性想。不知如来名号差别。如因陀罗释迦不兰陀罗。不解自通会归终极。于一切法随说计着。大慧。彼诸痴人作如是言。义如言说义说无异。所以者何。谓义无身故。言说之外更无余义。惟止言说。大慧。彼恶烧智不知言说自性不知言说生灭义不生灭。大慧。一切言说堕于文字。义则不堕。离性非性故。无受生亦无身故。大慧。如来不说堕文字法。文字有无不可得故。除不堕文字。大慧。若有说言如来说堕文字法者。此则妄说。法离文字故。是故大慧。我等诸佛及诸菩萨。不说一字不答一字。所以者何。法离文字故。非不饶益义说。言说者众生妄想故。大慧。若不说一切法者。教法则坏。教法坏者。则无诸佛菩萨缘觉声闻。若无者谁说为谁。是故大慧。菩萨摩诃萨莫着言说。随宜方便广说经法。以众生悕望烦恼不一故。我及诸佛为彼种种异解众生。而说诸法令离心意意识故。不为得自觉圣智处。大慧。于一切法无所有。觉自心现量离二妄想。诸菩萨摩诃萨。依于义不依文字。若善男子善女人依文字者。自坏第一义。亦不能觉他。堕恶见相续。而为众说。不善了知一切法一切地一切相。亦不知章句。若善一切法一切地一切相。通达章句。具足性义。彼则能以正无相乐而自娱乐。平等大乘建立众生。大慧。摄受大乘者。则摄受诸佛菩萨缘觉声闻。摄受诸佛菩萨缘觉声闻者。则摄受一切众生。摄受一切众生者。则摄受正法。摄受正法者。则佛种不断。佛种不断者。则能了知得殊胜入处。知得殊胜入处菩萨摩诃萨。常得化生建立大乘。十自在力现众色像。通达众生形类悕望烦恼诸相。如实说法。如实者不异。如实者不来不去相。一切虚伪息。是名如实。大慧。善男子善女人。不应摄受随说计着。真实者离文字故。大慧。如为愚夫以指指物。愚夫观指不得实义。如是愚夫随言说指。摄受计着至竟不舍。终不能得离言说指第一实义。大慧。譬如婴儿应食熟食不应食生。若食生者则令发狂。不知次第方便熟故。大慧。如是不生不灭。不方便修则为不善。是故应当善修方便。莫随言说如视指端。是故大慧。于真实义当方便修。真实义者。微妙寂静是涅槃因。言说者妄想合。妄想者集生死。大慧。实义者。从多闻者得。大慧。多闻者。谓善于义非善言说。善义者。不随一切外道经论。身自不随亦不令他随。是则名曰大德多闻。是故欲求义者。当亲近多闻所谓善义者。当亲近多闻所谓善义。与此相违计着言说应当远离。尔时大慧菩萨。复承佛威神而白佛言。世尊。世尊显示不生不灭。无有奇特。所以者何。一切外道因亦不生不灭。世尊。亦说虚空非数缘灭及涅槃界不生不灭。世尊。外道说因生诸世间。世尊。亦说无明爱业妄想为缘生诸世间。彼因此缘名差别耳。外物因缘亦如是。如是世尊。与外道论无有差别。微尘胜妙自在众生主等。如是九物不生不灭。世尊。亦说一切性不生不灭。有无不可得。外道亦说四大不坏。自性不生不灭。四大常。是四大乃至周流诸趣不舍自性。世尊所说亦复如是。是故我言无有奇特。惟愿世尊。为说差别所以奇特胜诸外道。若无差别者。一切外道皆亦是佛。以不生不灭故。而世尊说一世界中多佛出世者无有是处。如向所说。一世界中应有多佛。无差别故。佛告大慧。我说不生不灭。不同外道不生不灭。所以者何。彼诸外道有性自性。得不生不变相。我不如是堕有无品。大慧。我者离有无品离生灭。非性非无性。如种种幻梦现。故非无性。云何无性。谓色无自性相摄受。现不现故。摄不摄故。以是故。一切性无性非无性。但觉自心现量妄想不生。安隐快乐世事永息。愚痴凡夫妄想作事。非诸贤圣。不实妄想如揵闼婆城及幻化人。大慧。如揵闼婆城及幻化人种种众生商贾出入。愚夫妄想谓真出入。而实无有出者入者。但彼妄想故。如是大慧。愚痴凡夫起不生不灭。彼亦无有有为无为。如幻人生。其实无有若生若灭性无性。无所有故。一切法亦如是。离于生灭。愚痴凡夫堕不如实。起生灭妄想。非诸贤圣。不如实者不尔。如性自性妄想亦不异。若异妄想者。计着一切性自性。不见寂静。不见寂静者。终不离妄想。是故大慧。无相见胜非相见。相者受生因故不胜。大慧。无相者。妄想不生。不起不灭我说涅槃。大慧。涅槃者。如真实义见。离先妄想心心数法。逮得如来自觉圣智。我说是涅槃。尔时世尊欲重宣此义。而说偈言

  灭除彼生论　　建立不生义
  我说如是法　　愚夫不能知
  一切法不生　　无性无所有
  乾闼婆幻梦　　有性者无因
  无生无自性　　何因空当说
  以离于和合　　觉知性不现
  是故空不生　　我说无自性
  谓一一和合　　性现而非有
  分析无和合　　非如外道见
  梦幻及垂发　　野马乾闼婆
  世间种种事　　无因而相现
  折伏有因论　　申畅无生义
  申畅无生者　　法流永不断
  炽然无因论　　恐怖诸外道
  云何何所因　　彼以何故生
  于何处和合　　而作无因论
  观察有为法　　非无因有因
  彼生灭论者　　所见从是灭
  云何为无生　　为是无性耶
  为顾视诸缘　　有法名无生
  名不应无义　　惟为分别说
  非无性无生　　亦非顾诸缘
  非有性而名　　名亦非无义
  一切诸外道　　声闻及缘觉
  七住非境界　　是名无生相
  远离诸因缘　　亦离一切事
  惟有微心住　　想所想俱离
  其身随转变　　我说是无生
  无外性无性　　亦无心摄受
  断除一切见　　我说是无生
  如是无自性　　空等应分别
  非空故说空　　无生故说空
  因缘数和合　　则有生有灭
  离诸因缘数　　无别有生灭
  舍离因缘数　　更无有异性
  若言一异者　　是外道妄想
  有无性不生　　非有亦非无
  除其数转变　　是悉不可得
  但有诸俗数　　展转为钩锁
  离彼因缘锁　　生义不可得
  生无性不起　　离诸外道过
  但说缘钩锁　　凡愚不能了
  若离缘钩锁　　别有生性者
  是则无因论　　破坏钩锁义
  如灯显众像　　钩锁现若然
  是则离钩锁　　别更有诸性
  无性无有生　　如虚空自性
  若离于钩锁　　慧无所分别
  复有余无生　　贤圣所得法
  彼生无生者(彼生是四相生)
  是则无生忍　　若使诸世间
  观察钩锁者　　一切离钩锁
  从是得三昧　　痴爱诸业等
  是则内钩锁　　攒燧泥团轮
  种子等名外　　若使有他性
  而从因缘生　　彼非钩锁义
  是则不成就　　若生无自性
  彼为谁钩锁　　展转相生故
  当知因缘义　　使生有他性
  而从因缘生　　彼非钩锁义
  是则不成就　　坚湿暖动法
  凡愚生妄想　　离数无异法
  是则说无性　　如医疗众病
  无有若干论　　以病差别故
  为设种种治　　我为彼众生
  破坏诸烦恼　　知其根优劣
  为彼说度门　　非烦恼根异
  而有种种法　　唯说一乘法
  是则为大乘

尔时大慧菩萨摩诃萨复白佛言。世尊。一切外道皆起无常妄想。世尊。亦说一切行无常是生灭法。此义云何。为邪为正。为有几种无常。佛告大慧。一切外道有七种无常。非我法也。何等为七。彼有说言。作已而舍。是名无常。有说。形处坏。是名无常。有说。即色是无常。有说。色转变中间是名无常。无间自之散坏。如乳酪等转变中间不可见。无常毁坏一切性转有说。性无常。有说。性无性无常。有说。一切法不生无常入一切法。大慧。性无性无常者。谓四大及所造自相坏四大自性不可得不生。彼不生无常者。非常无常。一切法有无不生。分析乃至微尘。不可见。是不生义非生。是名不生无常相。若不觉此者。堕一切外道生无常义。大慧。性无常者。是自心妄想非常无常性。所以者何。谓无常自性不坏。大慧。此是一切性无性无常事。除无常无有能令一切法性无性者。如杖瓦石破坏诸物。现见各各不异。是性无常事。非作所作有差别。此是无常此是事。作所作无异者。一切性常无因性。大慧。一切性无性有因。非凡愚所知。非因不相似事生。若生者一切性悉皆无常。是不相似事。作所作无有别异。而悉见有异。若性无常者。堕作因性相。若堕者一切性不究竟。一切性作因相堕者。自无常应无常。无常无常故。一切性不无常。应是常。若无常入一切性者。应堕三世。彼过去色与坏俱。未来不生。色不生故。现在色与坏相俱。色者四大积集差别。四大及造色自性不坏。离异不异故。一切外道一切四大不坏。一切三有四大及造色。在所知有生灭。离四大造色。一切外道于何所思惟无常。四大不生。自性相不坏故。离始造无常者。非四大复有异四大各各异相自相故。非差别可得。彼无差别斯等不更造。二方便不作。当知是无常。彼形处坏无常者。谓四大及造色不坏。至竟不坏。大慧。竟者分析乃至微尘。观察坏四大及造色。形处异见。长短不可得。非四大四大不坏。形处坏现堕在数论。色即无常者。谓色即是无常。彼则形处无常非四大。若四大无常者非俗数言说。世俗言说非性者。则堕世论。见一切性但有言说。不见自相生转变无常者。谓色异性现非四大。如金作庄严具。转变现非金性坏。但庄严具处所坏如是。余性转变等亦如是。如是等种种外道无常见妄想。火烧四大时自相不烧。各各自相相坏者。四大造色应断。大慧。我法起非常非无常。所以者何。谓外性不决定故。惟说三有微心。不说种种相有生有灭。四大合会差别。四大及造色故。妄想二种事摄所摄。知二种妄想。离外性无性二种见。觉自心现量妄想者。思想作行生。非不作行。离心性无性妄想。世间出世间上上一切法非常非无常。不觉自心现量。堕二边恶见相续。一切外道不觉自妄想。此凡夫无有根本。谓世间出世间上上法。从说妄想生。非凡愚所觉。尔时世尊欲重宣此义。而说偈言

  远离于始造　　及与形处异
  性与色无常　　外道愚妄想
  诸性无有坏　　大大自性住
  外道无常想　　没在种种见
  彼诸外道等　　无若生若灭
  大大性自常　　何谓无常想
  一切唯心量　　二种心流转
  摄受及所摄　　无有我我所
  梵天为树根　　枝条普周遍
  如是我所说　　惟是彼心量

尔时大慧菩萨复白佛言。世尊。惟愿为说一切菩萨声闻缘觉灭正受次第相续。若善于灭正受次第相续相者。我及余菩萨终不妄舍灭正受乐门。不堕一切声闻缘觉外道愚痴。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛言。世尊。惟愿为说。佛告大慧。六地起菩萨摩诃萨及声闻缘觉入灭正受。第七地菩萨摩诃萨。念念正受离一切性自性相正受。非声闻缘觉。诸声闻缘觉堕有行摄所摄相。灭正受。是故七地非念正受。得一切法无差别相非分。得种种相性。觉一切法善不善性相正受。是故七地无善念正受。大慧。八地菩萨及声闻缘觉。心意意识妄想相灭。初地乃至七地菩萨摩诃萨。观三界心意意识量。离我我所。自妄想修堕外性种种相。愚夫二种自心摄所摄。向无知不觉无始过恶虚伪习气所薰。大慧。八地菩萨摩诃萨声闻缘觉涅槃。菩萨者三昧觉所持。是故三昧门乐不般涅槃。若不持者如来地不满足。弃舍一切为众生事。佛种则断。诸佛世尊为示如来不可思议无量功德。声闻缘觉三昧门。得乐所牵故作涅槃想。大慧。我分部。七地善修心意意识相。善修我我所摄受人法无我生灭自共相。善四无碍决定力三昧门地次第相续。入道品法。不令菩萨摩诃萨不觉自共相不善七地堕外道邪径故立地次第。大慧。彼实无有若生若灭。除自心现量。所谓地次第相续。及三界种种行。愚夫所不觉。愚夫所不觉者。谓我及诸佛说地次第相续。及说三界种种行。复次大慧声闻缘觉第八菩萨地灭三昧乐门醉所醉。不善自心现量。自共相习气所障。堕人法无我法摄受见。妄想涅槃想。非寂灭智慧觉。大慧。菩萨者见灭三昧门乐。本愿哀愍大悲成就。知分别十无尽句。不妄想涅槃想。彼已涅槃妄想不生故。离摄所摄妄想。觉了自心现量一切诸法妄想不生。不堕心意意识外性自性相计着妄想。非佛法因不生。随智慧生得如来自觉地。如人梦中方便度水未度而觉。觉已思惟为正为邪。非正非邪。余无始见闻觉识因想。种种习气种种形处。堕有无想心意意识梦现。大慧。如是菩萨摩诃萨。于第八菩萨地。见妄想生。从初地转进至第七地。见一切法如幻等方便。度摄所摄心妄想行已。作佛法方便。未得者令得。大慧。此是菩萨涅槃方便不怀。离心意意识得无生法忍。大慧。于第一义无次第相续。说无所有妄想寂灭法。尔时世尊欲重宣此义。而说偈言

  心量无所有　　此住及佛地
  去来及现在　　三世诸佛说
  心量地第七　　无所有第八
  二地名为住　　佛地名最胜
  自觉智及净　　此则是我地
  自在最胜处　　清净妙庄严
  照曜如盛火　　光明悉遍至
  炽炎不坏目　　周轮化三有
  化现在三有　　或有先时化
  于彼演说乘　　皆是如来地
  十地则为初　　初则为八地
  第九则为七　　七亦复为八
  第二为第三　　第四为第五
  第三为第六　　无所有何次

尔时大慧菩萨复白佛言。世尊。如来应供等正觉为常无常。佛告大慧。如来应供等正觉非常非无常。谓二俱有过。常者有作主过。常者一切外道说作者无所作。是故如来常非常。非作常有过故。若如来无常者。有作无常过。阴所相相无性。阴坏则应断。而如来不断。大慧。一切所作皆无常。如瓶衣等。一切皆无常过。一切智众具方便应无义。以所作故。一切所作皆应是如来。无差别因性故。是故大慧。如来非常非无常。复次大慧。如来非如虚空常。如虚空常者。自觉圣智众具无义过。大慧。譬如虚空非常非无常。离常无常一异俱不俱常无常过。故不可说。是故如来非常。复次大慧。若如来无生常者。如兔马等角。以无生常故。方便无义。以无生常过故。如来非常。复次大慧。更有余事知如来常。所以者何谓无间所得智常。故如来常。大慧。若如来出世若不出世。法毕定住。声闻缘觉诸佛如来。无间住不住虚空。亦非愚夫之所觉知。大慧。如来所得智。是般若所熏。大慧。如来非心意意识彼诸阴界入处所熏。大慧。一切三有皆是不实妄想所生。如来不从不实虚妄想生。大慧。以二法故有常无常非不二。不二者寂静。一切法无二生相故。是故如来应供等正觉。非常非无常。大慧。乃至言说分别生。则有常无常过。分别觉灭者。则离愚夫常无常见。寂静慧者。永离常无常。非常无常熏。尔时世尊欲重宣此义。而说偈言

  众具无义者　　生常无常过
  若无分别觉　　永离常无常
  从其所立宗　　则有众杂义
  等观自心量　　言说不可得

尔时大慧菩萨复白佛言。世尊。惟愿世尊。更为我说阴界入生灭。彼无有我谁生谁灭。愚夫者依于生灭不觉苦尽。不识涅槃。佛言。善哉谛听。当为汝说。大慧白佛言。唯然受教。佛告大慧。如来之藏是善不善因。能遍兴造一切趣生。譬如伎儿变现诸趣离我我所。不觉彼故。三缘和合方便而生。外道不觉计著作者。为无始虚伪恶习所薰。名为识藏。生无明住地与七识俱。如海浪身常生不断。离无常过离于我论。自性无垢毕竟清净。其诸余识有生有灭。意意识等念念有七。因不实妄想。取诸境界种种形处计著名相。不觉自心所现色相。不觉苦乐不至解脱。名相诸缠贪生生贪。若因若攀缘。彼诸受根灭次第不生。除自心妄想不知苦乐。入灭受想正受第四禅善真谛解脱修行者。作解脱想。不离不转名如来藏识藏。七识流转不灭。所以者何。彼因攀缘诸识生故。非声闻缘觉修行境界。不觉无我。自共相摄受生阴界入。见如来藏五法自性人法无我则灭。地次第相续转进。余外道见不能倾动。是名住菩萨不动地。得十三昧道门乐。三昧觉所持。观察不思议佛法自愿。不受三昧门乐及实际。向自觉圣趣。不共一切声闻缘觉及诸外道所修行道。得十贤圣种性道及身智意生。离三昧行。是故大慧。菩萨摩诃萨欲求胜进者。当净如来藏及藏识名。大慧。若无识藏名。如来藏者则无生灭。大慧。然诸凡圣悉有生灭。修行者自觉圣趣现法乐住不舍方便。大慧。此如来藏识藏。一切声闻缘觉心想所见。虽自性净。客尘所覆故犹见不净。非诸如来。大慧。如来者现前境界。犹如掌中视阿摩勒果。大慧。我于此义以神力建立。令胜鬘夫人及利智满足诸菩萨等宣扬演说如来藏及识藏名与七识俱生。声闻计着。见人法无我。故胜鬘夫人承佛威神。说如来境界。非声闻缘觉及外道境界。如来藏识藏。唯佛及余利智依义菩萨智慧境界。是故汝及余菩萨摩诃萨。于如来藏识藏。当勤修学。莫但闻觉作知足想。尔时世尊欲重宣此义。而说偈言

  甚深如来藏　　而与七识俱
  二种摄受生　　智者则远离
  如镜像现心　　无始习所薰
  如实观察者　　诸事悉无事
  如愚见指月　　观指不观月
  计著名字者　　不见我真实
  心为工伎儿　　意如和伎者
  五识为伴侣　　妄想观伎众

尔时大慧菩萨白佛言。世尊。惟愿为说五法自性识二种无我究竟分别相。我及余菩萨摩诃萨。于一切地次第相续。分别此法入一切佛法。入一切佛法者。乃至如来自觉地。佛告大慧。谛听谛听善思念之。大慧白佛。唯然受教。佛告大慧。五法自性识二无我分别趣相者。谓名．相．妄想．正智．如如。若修行者。修行入如来自觉圣趣。离于断常有无等见。现法乐正受住现在前。大慧。不觉彼五法自性识二无我自心现外性。凡夫妄想。非诸贤圣。大慧白佛言。世尊。云何愚夫妄想生。非诸贤圣。佛告大慧。愚夫计着俗数名相随心流散。流散已种种相像貌。堕我我所见悕望。计着妙色。计着已无知覆障生染着。染着已贪恚所生业积集。积集已妄想自缠如蚕作茧。堕生死海诸趣旷野。如汲井轮。以愚痴故不能知如幻野马水月自性离我我所。起于一切不实妄想。离相所相及生住灭。从自心妄想生。非自在．时节．微尘．胜妙生。愚痴凡夫随名相流。大慧。彼相者眼识所照名为色。耳鼻舌身意识所照。名为声香味触法。是名为相。大慧。彼妄想者。施设众名显示诸相。如此不异。象马车步男女等名是名妄想。大慧。正智者彼名相不可得犹如过客。诸识不生不断不常。不堕一切外道声闻缘觉之地。复次大慧。菩萨摩诃萨。以此正智不立名相。非不立名相。舍离二见建立及诽谤。知名相不生。是名如如。大慧。菩萨摩诃萨住如如者。得无所有境界故。得菩萨欢喜地。得菩萨欢喜地已。永离一切外道恶趣。正住出世间趣法相成熟。分别幻等一切法。自觉法趣相。离诸妄见怪异相。次第乃至法云地。于其中间三昧力自在神通开敷。得如来地已。种种变化圆照示现。成熟众生如水中月。善究竟满足十无尽句。为种种意解众生分别说法。法身离意所作。是名菩萨入如如所得

尔时大慧菩萨白佛言。世尊。云何世尊为三种自性入于五法。为各有自相宗。佛告大慧。三种自性及八识二种无我。悉入五法。大慧。彼名及相。是妄想自性。大慧。若依彼妄想生心心法。名俱时生如日光俱。种种相各别分别持。是名缘起自性。大慧。正智如如者。不可坏故名成自性。复次大慧。自心现妄想八种分别。谓识藏意意识及五识身相者。不实相妄想故。我我所二摄受灭。二无我生。是故大慧。此五法者。声闻缘觉菩萨如来。自觉圣智诸地相续次第。一切佛法悉入其中。复次大慧。五法者。相名妄想如如正智。大慧。相者若处所形相色像等现。是名为相。若彼有如是相名为瓶等。即此非余。是说为名。施设众名显示诸相。瓶等心心法。是名妄想。彼名彼相毕竟不可得。始终无觉。于诸法无展转。离不实妄想。是名如如。真实决定究竟自性不可得。彼是如相。我及诸佛随顺入处。普为众生如实演说。施设显示于彼。随入正觉不断不常妄想不起。随顺自觉圣趣。一切外道声闻缘觉所不得相。是名正智。大慧。是名五法。三种自性八识二种无我一切佛法悉入其中。是故大慧。当自方便学亦教他人勿随于他。尔时世尊欲重宣此义。而说偈言

  五法三自性　　及与八种识
  二种无有我　　悉摄摩诃衍
  名相虚妄想　　自性二种相
  正智及如如　　是则为成相

尔时大慧菩萨。复白佛言。世尊。如世尊所说句。过去诸佛如恒河沙。未来现在亦复如是。云何世尊。为如说而受。为更有余义。惟愿如来哀愍解说。佛告大慧。莫如说而受。三世诸佛量非如恒河沙。所以者何。过世间望非譬所譬。以凡愚计常外道妄想。长养恶见生死无穷。欲令厌离生死趣转精勤胜进。故为彼说言。诸佛易见。非如优昙钵华难得见故。息方便求。有时复观诸受化者。作是说言。佛难值遇如优昙钵华。优昙钵华无已见今见当见。如来者世间悉见。不以建立自通故。说言如来出世如优昙钵华。大慧。自建立自通者。过世间望。彼诸凡愚所不能信。自觉圣智境界无以为譬。真实如来过心意意识所见之相。不可为譬。大慧。然我说譬佛如恒沙。无有过咎。大慧。譬如恒沙一切鱼鳖输牧魔罗师子象马人兽践踏。沙不念言彼恼乱我而生妄想。自性清净无诸垢污。如来应供等正觉自觉圣智恒河。大力神通自在等沙。一切外道诸人兽等。一切恼乱。如来不念而生妄想。如来寂然无有念想。如来本愿以三昧乐。安众生故无有恼乱。犹如恒沙等无有异。又断贪恚故。譬如恒沙。是地自性。劫尽烧时烧一切地。而彼地大不舍自性。与火大俱生故。其余愚夫作地烧想。而地不烧以火因故。如是大慧。如来法身如恒沙不坏。大慧。譬如恒沙无有限量。如来光明亦复如是无有限量。为成熟众生故。普照一切诸佛大众。大慧。譬如恒沙别求异沙永不可得。如是大慧。如来应供等正觉。无生死生灭。有因缘断故。大慧。譬如恒河沙增减不可得知。如是大慧。如来智慧成熟众生。不增不减。非身法故。身法者有坏。如来法身非是身法。如压恒沙油不可得。如是一切极苦众生。逼迫如来。乃至众生未得涅槃。不舍法界自三昧愿乐。以大悲故。大慧。譬如恒沙随水而流非无水也。如是大慧。如来所说一切诸法随涅槃流。是故说言如恒河沙。如来不随诸去流转。去是坏义故。大慧。生死本际不可知。不知故云何说去。大慧。去者断义。而愚夫不知。大慧白佛言。世尊。若众生生死本际不可知者。云何解脱可知。佛告大慧。无始虚伪过恶妄想习气因灭。自心现知外义。妄想身转。解脱不灭。是故无边。非都无所有。为彼妄想作无边等异名。观察内外离于妄想。无异众生。智及尔炎一切诸法悉皆寂静。不识自心现妄想故妄想生。若识则灭。尔时世尊欲重宣此义。而说偈言

  观察诸导师　　犹如恒河沙
  不坏亦不去　　亦复不究竟
  是则为平等　　观察诸如来
  犹如恒沙等　　悉离一切过
  随流而性常　　是则佛正觉

尔时大慧菩萨复白佛言。惟愿为说一切诸法刹那坏相。世尊。云何一切法刹那。佛告大慧。谛听谛听善思念之。当为汝说。佛告大慧。一切法者。谓善不善无记。有为无为。世间出世间。有罪无罪。有漏无漏。受不受。大慧。略说心意意识及习气。是五受阴因是心意意识习气长养。凡愚善不善妄想。大慧。修三昧乐三昧正受现法乐住。名为贤圣善无漏。大慧。善不善者。谓八识。何等为八。谓如来藏名识藏。心意意识及五识身。非外道所说。大慧。五识身者心意意识俱。善不善相展转变坏。相续流注不坏身生亦生亦灭。不觉自心现。次第灭余识生。形相差别摄受。意识五识俱相应生。刹那时不住。名为刹那。大慧。刹那者名识藏如来藏意俱。生识习气刹那。无漏习气非刹那。非凡愚所觉。计着刹那论故。不觉一切法刹那非刹那。以断见坏无为法。大慧。七识不流转。不受苦乐。非涅槃因。大慧。如来藏者。受苦乐与因俱。若生若灭。四住地无明住地所醉。凡愚不觉。刹那见妄想勋心。复次大慧。如金金刚佛舍利。得奇特性终不损坏。大慧。若得无间有刹那者。圣应非圣。而圣未曾不圣。如金金刚。虽经劫数称量不减。云何凡愚不善于我隐覆之说。于内外一切法作刹那想

大慧菩萨。复白佛言。世尊。如世尊说。六波罗蜜满足得成正觉。何等为六。佛告大慧。波罗蜜有三种分别。谓世间出世间出世间上上。大慧。世间波罗蜜者。我我所摄受计着。摄受二边。为种种受生处乐色声香味触故。满足檀波罗蜜。戒忍精进禅定智慧亦如是。凡夫神通及生梵天。大慧。出世间波罗蜜者。声闻缘觉堕摄受涅槃故。行六波罗蜜。乐自己涅槃乐。出世间上上波罗蜜者。觉自心现妄想量摄受及自心二故。不生妄想。于诸趣摄受非分。自心色相不计着。为安乐一切众生故。生檀波罗蜜。起上方便。即于彼缘妄想不生戒。是尸波罗蜜。即彼妄想不生忍知摄所摄。是羼提波罗蜜。初中后夜精勤方便。随顺修行方便。妄想不生。是毗梨耶波罗蜜。妄想悉灭不堕声闻涅槃摄受。是禅波罗蜜。自心妄想非性。智慧观察不堕二边。先身转胜而不可坏。得自觉圣趣。是般若波罗蜜。尔时世尊欲重宣此义。而说偈言

  空无常刹那　　愚夫妄想作
  如河灯种子　　而作刹那想
  刹那息烦乱　　寂静离所作
  一切法不生　　我说刹那义
  物生则有灭　　不为愚者说
  无间相续性　　妄想之所勋
  无明为其因　　心则从彼生
  乃至色未生　　中间有何分
  相续次第灭　　余心随彼生
  不住于色时　　何所缘而生
  以从彼生故　　不如实因生
  云何无所成　　而知刹那坏
  修行者正受　　金刚佛舍利
  光音天宫殿　　世间不坏事
  住于正法得　　如来智具足
  比丘得平等　　云何见刹那
  乾闼婆幻等　　色无有刹那
  于不实色等　　视之若真实

尔时大慧菩萨。复白佛言。世尊。世尊记阿罗汉得成阿耨多罗三藐三菩提与诸菩萨等无差别。一切众生法不涅槃。谁至佛道。从初得佛至般涅槃。于其中间不说一字。亦无所答。如来常定故。亦无虑亦无察。化佛化作佛事。何故说识刹那展转坏相。金刚力士常随侍卫。不施设本际。现魔魔业恶业果报。旃遮摩纳。孙陀利女。空钵而出。恶业障现。云何如来得一切种智。而不离诸过。佛告大慧。谛听谛听善思念之。当为汝说。大慧白佛。善哉世尊。唯然受教。佛告大慧。为无余涅槃故。说诱进行菩萨行者故。此及余世界修菩萨行者。乐声闻乘涅槃。为令离声闻乘进向大乘。化佛授声闻记非是法佛。大慧。因是故记诸声闻与菩萨不异。大慧。不异者。声闻缘觉诸佛如来。烦恼障断解脱一味。非智障断。大慧。智障者。见法无我。殊胜清净。烦恼障者。先习见人无我断。七识灭法障解脱。识藏习灭究竟清净。因本住法故。前后非性。无尽本愿故。如来无虑无察而演说法。正智所化故。念不忘故无虑无察。四住地无明住地习气断故。二烦恼断离二种死。觉人法无我及二障断。大慧。心意意识眼识等七。刹那习气因离。善无漏品离。不复轮转。大慧。如来藏者。轮转涅槃苦乐因。空乱意。大慧。愚痴凡夫所不能觉。大慧。金刚力士所随护者是化佛耳。非真如来。大慧。真如来者。离一切根量。一切凡夫声闻缘觉及外道根量悉灭。得现法乐住无间法智忍故。非金刚力士所护。一切化佛不从业生。化化佛者。非佛不离佛。因陶家轮等众生所作相而说法。非自通处说自觉境界。复次大慧。愚夫依七识身灭起断见。不觉识藏故起常见。自忘想故不知本际。自忘想慧灭故解脱。四住地无明住地习气断故一切过断。尔时世尊欲重宣此义而说偈言

  三乘亦非乘　　如来不磨灭
  一切佛所说　　说离诸过恶
  为诸无间智　　及无余涅槃
  诱进诸下劣　　是故隐覆说
  诸佛所起智　　即分别说道
  诸乘非为乘　　彼则非涅槃
  欲色有及见　　说是四住地
  意识之所起　　识宅意所住
  意及眼识等　　断灭说无常
  或作涅槃见　　而为说常住

尔时大慧菩萨。以偈问言

  彼诸菩萨等　　志求佛道者
  酒肉及与葱　　饮食为云何
  惟愿无上尊　　哀愍为演说
  愚夫所贪着　　臭秽无名称
  虎狼所甘嗜　　云何而可食
  食者生诸过　　不食为福善
  惟愿为我说　　食不食罪福

大慧菩萨说偈问已。复白佛言。惟愿世尊。为我等说食不食肉功德过恶。我及诸菩萨于现在未来。当为种种悕望食肉众生分别说法。令彼众生慈心相向。得慈心已。各于住地清净明了。疾得究竟无上菩提。声闻缘觉自地止息已。亦复逮成无上菩提。恶邪论法诸外道辈。邪见断常颠倒计着。尚有遮法不听食肉。况复如来世间救护。正法成就而食肉耶

佛告大慧。善哉善哉。谛听谛听善思念之。当为汝说。大慧白佛。唯然受教。佛告大慧。有无量因缘不应食肉。然我今当为汝略说。谓一切众生从本已来。展转因缘常为六亲。以亲想故不应食肉。驴骡骆驼狐狗牛马人兽等肉。屠者杂卖故不应食肉。不净气分所生长故不应食肉。众生闻气悉生恐怖。如旃陀罗及谭婆等。狗见憎恶惊怖群吠故不应食肉。又令修行者慈心不生故不应食肉。凡愚所嗜臭秽不净无善名称故不应食肉。令诸咒术不成就故不应食肉。以杀生者见形起识深味着故不应食肉。彼食肉者诸天所弃故不应食肉。令口气臭故不应食肉。多恶梦故不应食肉。空闲林中虎狼闻香故不应食肉。令饮食无节量故不应食肉。令修行者不生厌离故不应食肉。我常说言。凡所饮食作食子肉想作服药想故不应食肉。听食肉者无有是处。复次大慧。过去有王名师子苏陀娑。食种种肉遂至食人。臣民不堪即便谋反断其奉禄。以食肉者有如是过故不应食肉

复次大慧。凡诸杀者为财利故杀生屠贩。彼诸愚痴食肉众生。以钱为网而捕诸肉。彼杀生者。若以财物若以钩网。取彼空行水陆众生。种种杀害屠贩求利。大慧。亦无不教不求不想而有鱼肉。以是义故不应食肉。大慧。我有时说遮五种肉。或制十种。今于此经一切种一切时。开除方便一切悉断。大慧。如来应供等正觉尚无所食。况食鱼肉。亦不教人。以大悲前行故。视一切众生。犹如一子。是故不听令食子肉。尔时世尊欲重宣此义。而说偈言

  曾悉为亲属　　鄙秽不净杂
  不净所生长　　闻气悉恐怖
  一切肉与葱　　及诸韭蒜等
  种种放逸酒　　修行常远离
  亦常离麻油　　及诸穿孔床
  以彼诸细虫　　于中极恐怖
  饮食生放逸　　放逸生诸觉
  从觉生贪欲　　是故不应食
  由食生贪欲　　贪令心迷醉
  迷醉长爱欲　　生死不解脱
  为利杀众生　　以财网诸肉
  二俱是恶业　　死堕叫呼狱
  若无教想求　　则无三净肉
  彼非无因有　　是故不应食
  彼诸修行者　　由是悉离远
  十方佛世尊　　一切咸呵责
  展转更相食　　死堕虎狼类
  臭秽可厌恶　　所生常愚痴
  多生栴陀罗　　猎师谭婆种
  或生陀夷尼　　及诸肉食性
  罗刹猫狸等　　遍于是中生
  缚象与大云　　央掘利魔罗
  及此楞伽经　　我悉制断肉
  诸佛及菩萨　　声闻所呵责
  食已无惭愧　　生生常痴冥
  先说见闻疑　　已断一切肉
  忘想不觉知　　故生食肉处
  如彼贪欲过　　障碍圣解脱
  酒肉葱韭蒜　　悉为圣道障
  未来世众生　　于肉愚痴说
  言此净无罪　　佛听我等食
  食如服药想　　亦如食子肉
  知足生厌离　　修行行乞食
  安住慈心者　　我说常厌离
  虎狼诸恶兽　　恒可同游止
  若食诸血肉　　众生悉恐怖
  是故修行者　　慈心不食肉
  食肉无慈悲　　永背正解脱
  及违圣表相　　是故不应食
  得生梵志种　　及诸修行处
  智慧富贵家　　斯由不食肉

楞伽阿跋多罗宝经卷第四


离垢慧菩萨所问礼佛法经

    No. 487

    离垢慧菩萨所问礼佛法经序

        终南山释氏道宣撰

惟夫。幔幢难偃。三界由此轮回。爱水未清。四惑因兹流湎。自非独拔开士出有至人。何能裂爱网而辟重关。质深疑而启昏趣。有离垢慧菩萨者。道高初住。德跨八恒。假时俗之津途。发深识之嘉问。如来以无缘之胜辩。赴有待之幽情。断五趣之盖缠。籍五轮之礼念。所以五通五眼。自此增修。五位五生。承斯圆满。蕴结中夏。千六百年。颓运有踪。载闻东壤。洎龙朔三年。有天竺三藏。厥号那提。统括六异之宗。穷微四围之典。九部八藏词。无昧于自他。十谛一乘义。有归于空色。并详略名理。妙达宏致。来仪帝里。频谒天庭。降厚礼于慈恩。将归飞于海表。以此经群圣之发轸。凡众之初心。乃出流布。传于道俗。遂依缮写。所在通之。恐未悉其来由。故因叙其缘致。云尔

离垢慧菩萨所问礼佛法经

        大唐三藏那提译

如是我闻。一时佛在室罗筏悉帝城胜德林中给孤独园。与大比丘众五百人俱。菩萨无央数。又与无量婆罗门毗舍首陀并诸长者。各各皆是大众之首。与其同类来至佛所。又有天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。在大法会前后围绕

尔时众中有菩萨摩诃萨。名离垢慧。即从座起。偏袒右肩右膝着地。恭敬合掌前白佛言。世尊。欲有少问愿见听许。佛言。恣汝所问当随意答。离垢慧菩萨既闻佛许。踊跃无量而白佛言。若有善男子善女人等。于如来所。云何恭敬礼拜供养。佛言。离垢慧。善哉善哉。汝多悲愍。饶益安乐一切人天。当善谛听为汝解说。若善男子及善女人。欲于佛所起礼敬者。先应发愿作如是言。我今至心顶礼十方诸佛。普入一切诸胜法中。我今五轮于佛作礼。为断五道离于五盖。愿诸众生常得安住。无坏五通。具足五眼。愿我右膝着地之时。令诸众生得正觉道。愿我左膝着地之时。令诸众生于外道法不起邪见。悉得安立正觉道中。愿我右手着地之时。犹如世尊坐金刚座。右手指地震动现瑞。证大菩提。今我亦尔。共诸众生同证觉道。愿我左手着地之时。令诸外道难调伏者。以四摄法而摄取之。令入正法。愿我首顶着地之时。令诸众生离憍慢心。悉得成就无见顶相。离垢慧。是为五轮作礼之相。次礼十方现在诸佛。应作是言

南无东方阿閦如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无南方宝相如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无西方无量寿如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无北方妙鼓声如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无东南方因陀罗鸡都幢王如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无西南方宝游步如来广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无西北方娑罗因陀罗王如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无东北方无量幢王如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无上方智光如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

南无下方毗卢遮那如来。广及彼方无量世界一切如来。诸大法藏。并诸菩萨声闻缘觉一切贤圣

次又归命娑婆世界本师释迦牟尼如来。广及十方无量世界一切如来。诸大法藏。及入地菩萨摩诃萨声闻缘觉一切贤圣

又作是言。我今一心顶礼如上一切佛法诸贤圣众。当愿证知我。从今日乃至菩提。常行归依佛世尊者。大慈悲者。一切智者。一切知见者。诸畏已离者。人中大师子。大龙王。人中大仙士。大丈夫。一切遍知不思议身。无上身无等身。不与二乘共身。清净法身。一切众中最尊上者。我今至诚一心归命。如是归命百遍千遍百千万遍。乃至无量无数遍。尽未来际彻骨彻髓。归依如上诸佛世尊

又作是言。我今以身口意三业善根。共诸众生归依于佛常不离佛。如是归依坐道场者。常住常恒不迁变者。不老不死不灭坏者。无住无缘性寂静者。住于法舍作大护念为洲渚者。为归为依证涅槃者。于诸法中住最上者。我今至诚殷勤郑重。归命如是诸佛正法。重又如上至诚归命住种性中诸菩萨等。从欢喜地乃至法云。住于十地诸菩萨僧

次应忏悔当作是言。唯愿十方诸佛世尊。证知忆念哀受我忏。身业三种。行杀盗淫。口业有四。妄言恶口两舌绮语。意三业行谓贪嗔痴。自作教他见作随喜。如是十恶今悉忏悔。又重思惟。无始已来轮转六道。于诸众生种种欺负。大斗重秤取物自资。轻秤小斗便与他物。假饰衣金潜行毒药。皆为损害今悉忏悔。或谤三乘。妄说法律。轻慢三宝。欺誷二亲。于诸尊长和上阇梨耆老之前。不生只敬。如是等过去诸罪今悉忏悔。现在恶业诚心发露。所未作者更不敢作。今于诸佛诸菩萨等最大众首。无比无上无等等前。发露忏悔不敢覆藏。一忏已后更不重造。如是忏悔。第二第三亦如上说

次应劝请当作是言。十方诸佛。若未转法轮。若欲入涅槃者。我皆劝请唯愿久住。于无量劫愍诸众生。雨大法雨转正法轮。不般涅槃

次应随喜当作是言。十方所有三乘贤圣数如恒沙。及一切众生。修行六度助菩提法。我皆随喜

次应回向当作是言。十方三世诸佛作业。及诸菩萨声闻缘觉所行六度。尽已回向无上菩提。我亦如是回向佛道

次应发愿。仰惟十方三世诸佛菩萨。皆发弘愿。尽虚空遍法界所在流化为诸众生。三界所摄无有遗余。愿令众生利乐成熟。具善律仪住大涅槃。今并现前。我亦如是大誓庄严。愿我于无上道心不散乱。常见诸佛常闻正法。承事修行无有空过。所作善法及菩提心。亦不退失。所生之处供养圣众。教化众生得无上道。转正法轮。具大神通。亦令众生如是修学至不退转

又愿一切众生早断诸苦。速证涅槃住如来智。我既出于生死觉悟一切。亦令众生出离生死。解脱烦恼觉悟一切。唯愿十方诸佛。证知我行菩萨道发兴愿海。尔时世尊重说颂曰

  愿我所生处　　随业而受形
  成大丈夫身　　有信诸根具
  通伎术艺能　　广解诸教意
  世事悉弃舍　　诸欲皆远离
  正语住法念　　庄严菩提心
  敬事善知识　　有情咸见重
  戒仪既具足　　净受念乐报
  常畏彼恶业　　游步于善法
  恒依十度行　　故得成菩提
  乃至最后身　　常与众生乐
  珠中摩尼胜　　能成利他事
  愿我穷未来　　利益无休息

佛告离垢慧菩萨摩诃萨言。若有众生行菩萨道。如我所说当依修学。说是经已。离垢慧等及诸大众。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说欢喜奉行离垢慧菩萨所问礼佛法经


力庄严三昧经

    No. 647

力庄严三昧经卷上

        隋天竺三藏那连提耶舍译

如是我闻。一时婆伽婆。住舍婆提城只陀林树给孤独园。与比丘众五百人俱。一切皆是大阿罗汉。诸漏已尽无复烦恼。心得好解脱。慧得好解脱。其心柔和犹调伏象。内外清净究竟。断除五阴重担。所作已办。不受后有。犹如诸佛解脱无为。不为有为生死迁动。唯除一人在于学地。所谓长老阿难比丘。一切皆得寂灭之法。一切皆得调伏之法。一切具足最胜之法。一切不住于意识中。一切皆得种种解脱。一切皆得自在神通

复有八十百千菩萨摩诃萨等而为上首。所谓文殊师利童子。智轮大海辩才童子。莲华藏光一切众生眼童子。无边心广义慧童子。天宝炎光善照耀幢童子。难可譬喻善色爱见童子。观诸众生眼视不瞬童子。大愿不虚见童子。深远雷震鼓音响声童子。离障碍一切众生眼童子。宝藏炎轮广德童子。多福德众生见胜幢童子。胜妙无边香光童子。无边力精进善大奋迅童子。牢固精进无边智光幢童子。一切差别德胜智童子。不可破坏能常最胜童子。成就一切自在导师童子。相好庄严清净福行善名称童子。一切众生最爱乐童子。如是等众诸童子俱。一切皆得不退转道。以金刚铠大愿庄严。心常寂静尽诸有边。不坏法中得大清净。最胜清净彼岸清净。一切清净行皆清净

尔时世尊。于彼后夜第一分中入于三昧。此之三昧名力庄严。入三昧已。悉知过去现在未来。一切众生生死业行。佛神力故。是时此处只陀树园地及虚空一切。皆满天衣宝帐交络网缦。天盖幢幡閦塞周遍。又垂种种杂妙流苏细蕊。天花缤纷乱坠。林树间错七宝厕填。种种庄严布散于地。天诸香叶天弥那罗。天桂郁金及熏香等。烟云微密叆叇氛氲。时卷时舒可爱可乐。时只陀树如是种种天宝庄严。广博净故有大威德。具众光明照耀虚空。尽十方面现此难量。诸庄严已有师子座自然而出。殊特妙好胜天报成。以座庄严光因缘故。令此三千大千世界。一切赫耀皆光照明。譬如夜中然大炬火。一切暗冥悉灭无余

尔时此三千大千世界。娑婆国土所有秽恶丘陵埠阜。崖岸川原砾石土砂。高下坑坎陂池沟壑。泉井江湖小河大河。小海大海须弥海岛。尼民陀罗仙圣所居十宝诸山。斫迦婆罗及大斫迦婆罗山等。悉皆平坦无诸荆棘。并余丛林清净端平如琉璃掌。又有种种七宝庄严。天曼陀花遍覆于地。天叶藕根天多摩罗。天桂郁金香熏云气。普皆周遍绕虚空中。又有诸天无量音乐百千万亿那由他种。自然出声悉说妙法

时此三千大千世界。满虚空中种种七宝莲花庄严。最胜香光皆作金色。纯青琉璃用以为茎。台广七肘皆高七寻。莲花开敷甚可喜乐。天栴檀树曼陀花树天龙花树。其树各各高七多罗。枝叶扶疏色香具足。青黄赤白皆如莲花。如是庄严三千大千一切地界至有顶天。悉如天宫净妙国土。现是变已是时一切无量众生。以佛力加故无障碍。此彼彻见犹净琉璃。难可思量佛境界故。尔时此三千大千世界地住诸天。乃至一切迦腻吒天。并及五百罗汉比丘。八十百千菩萨众等。作如是念。此是如来力庄严力。此是如来人中师子。此是如来最大奋迅。此是如来师子奋迅。此是如来大大师子奋迅踊跃。此是如来大大神通庄严之事。不可思议不可赞叹。如是见已。天及声闻诸菩萨等一切大众。皆于佛所生大信心。胡跪合掌一心低头供养而住。尔时东方过如恒河沙等世界。彼有佛刹名一切光。其中有佛号无边光多陀阿伽度阿罗呵三藐三佛陀。与大比丘众八千万。比丘尼三千万。菩萨摩诃萨八十百千万。优婆塞八十八万。优婆夷七十千万。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时南方过如恒河沙等世界。彼有佛刹名曰大光。其中有佛号无边精进多陀阿伽度阿罗呵三藐三佛陀。与大比丘众十千万人俱。菩萨摩诃萨四十千万。优婆塞六十千万。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时西方过如恒河沙等世界。彼有佛刹名曰普光。其中有佛号曰普见多陀阿伽度阿罗呵三藐三佛陀。与大比丘二亿众俱。三亿比丘尼。九亿六千万菩萨摩诃萨众。八亿优婆塞。六亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时北方过如恒河沙等世界。彼有佛刹名曰大灯。其中有佛号曰作光多陀阿伽度阿罗呵三藐三佛陀。与大比丘六亿众俱。四万比丘尼。八亿菩萨摩诃萨众。九亿优婆塞。八亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时东北方过如恒河沙等世界。彼有佛刹名曰金光照耀。其中有佛号金色光多陀阿伽度阿罗呵三藐三佛陀。与大比丘七亿众俱。三亿比丘尼。八亿菩萨摩诃萨众。九亿优婆塞。八亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时东南方过如恒河沙等世界。彼有佛刹名大炬光。其中有佛号不可思议日光多陀阿伽度阿罗呵三藐三佛陀。与大比丘八亿四千万。一亿八千万比丘尼。九亿六千万菩萨摩诃萨。八亿八千万优婆塞。八亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时西南方过如恒河沙等世界。彼有佛刹名善胜光。其中有佛号曰大光多陀阿伽度阿罗呵三藐三佛陀。与大比丘众九亿六千万。八亿比丘尼。九亿二千万菩萨摩诃萨。九亿优婆塞。九亿六千万优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时西北方过如恒河沙等世界。彼有佛刹名宝智意。其中有佛号宝藏光多陀阿伽度阿罗呵三藐三佛陀。与大比丘八亿众俱。二亿比丘尼。八亿菩萨摩诃萨众。八亿八千万优婆塞。七亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时上方过如恒河沙等世界。彼有佛刹名日月光。其中有佛号月幢光多陀阿伽度阿罗呵三藐三佛陀。与大比丘十亿众俱。三亿比丘尼。八亿菩萨摩诃萨众。九亿二千万优婆塞。九亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时下方过如恒河沙等世界。彼有佛刹名离垢光。其中有佛号普眼见多陀阿伽度阿罗呵三藐三佛陀。与大比丘众九亿六千万。四亿比丘尼。九亿四千万菩萨摩诃萨。八亿优婆塞。七亿优婆夷。亦有最大威德天人。皆于彼众围绕佛座听说法要

尔时文殊师利童子及一切众生最爱乐童子。如是众等二十童子。一时俱起到于佛所。到佛所已。时释迦佛在三昧中。百福庄严寂然不动。时诸童子各各默然。偏袒右臂顶礼佛足。右绕如来绕三匝已。譬如壮士屈伸臂顷。各往十方

尔时文殊师利童子智轮大海辩才童子。向于东方度如恒河沙等国土。彼有世界名一切光。其中有佛号无边光如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时莲花藏光一切众生眼童子。无边心广义慧童子等。向于南方度如恒河沙等国土。彼有世界名曰大光。其中有佛号无边精进如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时天宝炎光善照耀幢童子。难可譬喻善色爱见童子等。向于西方度如恒河沙等国土。彼有世界名曰普光。其中有佛号曰普见如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时观诸众生眼视不瞬童子。大愿不虚见童子等。向于北方度如恒河沙等国土。彼有世界名曰大灯。其中有佛号曰光作如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时深远雷震鼓。音响声童子离障碍一切众生眼童子等。向东北方度如恒河沙等国土。彼有世界名金光照。其中有佛号金色光如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时宝藏炎轮广德童子。多福德众生见胜幢童子等。向东南方度如恒河沙等国土。彼有世界号大炬光。其中有佛号不可思议日光如来应供正遍知。十号具足为诸大众。说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时胜妙无边香光童子。无边力精进善大奋迅童子等。向西南方度如恒河沙等国土。彼有世界名善胜光。其中有佛号曰大光如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时牢固精进无边智光幢童子。一切差别德胜智童子等。向西北方度如恒河沙等国土。彼有世界名宝意慧。其中有佛号宝藏光如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时不可破坏能常最胜童子。成就一切自在导师童子等。向于上方度如恒河沙等国土。彼有世界名日月光。其中有佛号宝幢光如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时相好庄严清净福行善名称童子。一切众生最爱乐童子等。向于下方度如恒河沙等国土。彼有世界名离垢光。其中有佛号普眼见如来应供正遍知。十号具足。为诸大众说微妙法。时二童子到彼刹已。为佛作礼坐于众中

尔时无边光如来应正遍知。为诸大众知而故问文殊师利童子。智轮大海辩才童子等言。汝二大士。从何所来。时二童子报彼佛言。世尊。此刹西方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时无边精进如来应供正遍知。为诸大众知而故问莲华藏光一切众生眼童子。无边心广义慧童子等言。汝二大士。从何所来。时二童子报彼佛言。世尊。此刹北方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时普见如来应正遍知。为诸大众知而故问天宝炎光善照曜幢童子。难可譬喻善色爱见童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹东方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时大灯如来应正遍知。为诸大众知而故问观诸众生眼视不瞬童子。大愿不虚见童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹南方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时金色光如来应正遍知。为诸大众知而故问深远雷震鼓音响声童子。离障碍一切众生眼童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹西南方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时不可思议日光如来应正遍知。为诸大众知而故问宝藏炎轮广德童子。多福德众生见胜幢童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹西北方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时善光如来应正遍知。为诸大众知而故问胜妙无边香光童子。无边力精进善大奋迅童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹东北方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时宝藏光如来应正遍知。为诸大众知而故问牢固精进无边智光幢童子。一切差别德胜智童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹东南方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时宝幢光如来应正遍知。为诸大众知而故问不可破坏能常最胜童子。成就一切自在导师童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹下方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时普眼见如来应正遍知。为诸大众知而故问相好庄严清净福行善名称童子。一切众生最爱乐童子等言。汝二大士从何所来。时二童子报彼佛言。世尊。此刹上方过如恒河沙等世界。国名娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。以大庄严入于三昧。我等从彼佛世尊所。恭敬顶礼三绕毕来

尔时十方诸佛世界。闻此释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀十号名已。彼十方刹一切佛土皆大震动。动。遍动等遍动。震。遍震等遍震。踊。遍踊等遍踊。如是动已。时彼十方诸佛侍者。各各合掌白于佛言。世尊。何因缘故令此三千大千世界如是大动。时十方佛皆即告其自侍者言。善男子。从此刹西过如恒河沙等世界。彼有国土名曰娑婆。佛号释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀。于今现在入力庄严三昧。为诸四众围绕而坐。欲说甚深平等之法。以是事故此处三千大千世界地皆震动。如是次第乃至下方。诸刹震动亦复如是

时十方佛复告大众诸比丘等作如是言。汝等当知。佛出世难如优昙花。出已值遇倍难。于是如是难中。比此释迦牟尼如来亿倍甚难。何以故。彼佛世尊。往昔因缘誓愿力故。生于杂秽五浊刹中。如是最难。诸比丘。又彼如来名不虚唱。若十方国佛刹之中一切众生。闻此释迦牟尼如来勇猛精进难行苦行。及过去世发大誓愿。菩萨行中诸难作者。种种功德名号具足一切皆得。如是闻已。十方一切诸佛刹中。不可算数无量众生。皆得受于阿耨多罗三藐三菩提记。何况其余得须陀洹斯陀含阿那含阿罗汉果者。是故比丘。说此释迦牟尼如来大名称时。十方世界恒河沙等。三千大千诸国土中一切诸佛。皆各如是赞叹释迦牟尼如来多陀阿伽度阿罗呵三藐三佛陀无量功德。其声复闻余处十方恒河沙等世界之外。复有国土。更尔许数恒河沙等世界佛刹。是诸佛等复各出声。为其大众称说释迦如来名号。时彼佛刹诸大菩萨。如是闻已各白佛言。希有世尊。我今欲往娑婆世界。见于释迦牟尼如来。礼拜供养听所未闻。时彼诸佛各各告其大菩萨言。善哉善哉。善男子。宜知是时随逐二大童子俱往。何以故。彼佛世尊。难遭难睹闻法听受。及彼众中同会共坐甚为难矣

尔时释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。从力庄严三昧而起。安庠徐步犹若鹅王。瞻视端平趣师子座。到已登上手自展设于尼师坛铺已。俨然结加趺坐。一切大众四面围绕

尔时文殊师利童子。智轮大海辩才童子等。从东方还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时莲花藏光一切众生眼见童子。无边心广义慧童子等。从南方还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时天宝善光照耀幢童子。难可譬喻善色爱见童子等。从西方还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时观诸众生眼视不瞬童子。大愿不虚见童子等。从北方还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时深远雷震鼓音响声童子。离障碍一切众生眼童子等。从东北还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时宝藏炎轮广德童子。多福德众生见胜幢童子等。从东南还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时胜妙无边香光童子。无边力精进善大奋迅童子等。从西南还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时牢固精进无边智光幢童子。一切差别德胜智童子等。从西北还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时不可破坏能常最胜童子。成就一切自在导师童子等。从上方还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

尔时相好庄严清净福行善名称童子。一切众生最爱乐童子等。从下方还。共无量阿僧祇千万亿诸大菩萨摩诃萨众。俱来到于释迦牟尼佛世尊前。彼二童子及余菩萨。各各头面顶礼佛足。礼毕皆退坐莲花座

力庄严三昧经卷上力庄严三昧经卷中

        隋天竺三藏那连提耶舍译

尔时佛告长老阿难。汝今可唤诸比丘集。是时阿难受佛教已。即历处处告诸比丘说如是言。汝等当知。世尊导师。今命于汝。汝等当往。时诸比丘闻是语已。一切皆往见佛坐于师子座上。光颜挺特威德最尊。合掌低头顶礼佛足。礼毕右绕各向莲华座中而坐。尔时三千大千世界。一切遍满诸妙莲华。其华开敷皆如宝座。又此世界天栴檀树。曼陀罗树天众香树。是诸林木一切皆各高七多罗。彼树枝叶悉是莲华。诸莲华中皆满菩萨结加趺坐。及此五百罗汉声闻。皆亦结加坐莲华座乃至有顶一切天龙宫殿林苑悉有莲华亦各皆坐莲华之上时此三千大千世界如是种种天香栴檀。和合普熏芬芳充遍。闻者爱乐悦乐熙怡。香风触身清凉调适。能令众生各皆欢喜

尔时如来在师子座。入于影现三昧之中。以是三昧神力因缘。东方一切诸佛刹中所有众生皆作是念。如来世尊。今独对我怜愍于我。知于我心解我言语。以知我心怜愍我故。称于我心为我说法不为余人。如是南方西方北方四维上下一切众生。乃至有顶诸天龙神皆如是念。佛独对我不对余人。说法知心亦复如是

尔时文殊师利童子于莲华上恭敬起立。偏袒右肩向于如来。一心顶礼长跪合掌。而白佛言。大圣世尊。一切世间愚痴众生。不信如是深妙之语。如来世尊多陀阿伽度阿罗诃三藐三佛陀菩提觉了得如来智。自在智。不可量智。无等等智。不可数智。阿僧祇智。大智。佛智。一切种智。佛言。如是如是。文殊师利。一切世间不可思议。如是多陀阿伽度阿罗呵三藐三佛陀菩提觉了。及如来智乃至一切种智亦复如是不可思议。谛听谛听。文殊师利。譬如世间有于一人。以如恒河沙等三千大千世界土地尽末作尘。如是诸尘合为一聚。以口一吹各令旧尘还复本刹。如先不异无有亏盈。于意云何。文殊师利。是可信不。文殊师利白佛言。世尊。是事难信。世间众生实无信者。佛告文殊师利。如是如是。我今说言多陀阿伽度阿罗呵三藐三佛陀菩提觉已。此如来智乃至一切种智亦复如是。一切世间众生难信

复次文殊师利。譬如世间有于一人。以恒河沙等三千大千诸世界中所有灾水。其波涛涌乃至二禅。尽皆掬取悉内于一小藕孔中。既内中已而是藕根不大不破。于意云何。文殊师利。是可信不。文殊师利白佛言。世尊。是事难信。世间众生实无信者。佛告文殊师利。如是如是。我今说言多陀阿伽度阿罗呵三藐三佛陀菩提觉已。此如来智乃至一切。种智亦复如是。一切世间众生难信

复次文殊师利。譬如世间有于一人。以恒河沙等三千大千诸世界中所有劫火。其炎猛炽乃至梵天。彼一切火并其烟炎。尽皆吸取内自腹中。如是竟已。或复食于一个小枣。或一胡麻及一粳米。寿命住世迳恒沙劫。身不被烧又亦不死。于意云何。文殊师利。是可信不。文殊师利白佛言。世尊。是事难信。世间众生实无信者。佛告文殊师利。如是如是。我今说言多陀阿伽度阿罗呵三藐三佛陀菩提觉已。此如来智乃至一切种智亦复如是。一切世间众生难信

复次文殊师利。譬如世间有于一人。以恒河沙等三千大千诸世界中所有一切四方四维及以上下。毗岚猛吹一切风轮尽皆和合。以手遮取置于一个小芥子中。而是芥子不大不宽不迮不毁。于意云何。文殊师利是。可信不。文殊师利白佛言。世尊。是事难信。世间众生实无信者。佛告文殊师利。如是如是。我今说言多陀阿伽度阿罗呵三藐三佛陀菩提觉已。此如来智乃至一切种智亦复如是。一切世间众生难信

复次文殊师利。譬如世间有于一人。以恒河沙等三千大千诸世界中一切虚空。其人欲一结加趺坐满此虚空。或一劫住。或半劫住。于意云何。文殊师利。是可信不。文殊师利白佛言。世尊。是事难信。世间众生实无信者。佛告文殊师利。如是如是。我今说言多陀阿伽度阿罗呵三藐三佛陀菩提觉已。此如来智乃至一切种智亦复如是。一切世间众生难信

复次文殊师利。譬如世间有于一人。以恒河沙等三千大千诸世界中所有一切诸众生心。是人如是以一念顷。合此无量众生之心。置于一处令成一心。于意云何。文殊师利。是可信不。文殊师利白佛言。世尊。是事难信。世间众生实无信者。佛告文殊师利。如是如是。我今说言多陀阿伽度阿罗呵三藐三佛陀菩提觉了。此如来智乃至一切种智亦复如是。一切世间众生难信

尔时智轮大海辩才童子。于华座上偏袒右肩。胡跪合掌复白佛言。世尊。多陀阿伽度阿罗呵三藐三佛陀。阿耨多罗三藐三菩提觉已。如来智。自在智。不可思议智。不可量智。无等等智。不可数智。阿僧祇智。大智。佛智。一切种智。其义云何。佛告智轮大海辩才童子言。善男子。谛听谛听。善思念之。我当为汝分别解说。善男子。一切众生平等故。一切法亦平等。此如来智一切法平等故。一切众生亦平等。此如如不异如如实如如。智轮童子。当知此名如来智。是智因缘故。如来处智。非处智。处非处智。如来实知

复次智轮大海辩才童子。如来知一切众生自在生故。一切法亦自在生。一切法因缘自生故。一切众生亦因缘自生。此如来智。何以故。一切众生非自作非他作。非过去现在及以当来。推求不得。何以故。作者无故。无作者故。一切众生过去世空。现在世空。当来亦空。众生如是无作者故。一切法亦如是。无过去当来及现作者。何以故。作者悉无。若有说言有作者者。当知是人虚诳妄语。智轮童子。当知此名如来自在智。是智因缘故。一切行业所趣如来实知

复次智轮大海辩才童子。如来知一切众生不可思议智故。如一切众生不可思议智。如是一切法亦不可思议智故。如一切法不可思议智。如是一切众生不可思议知。亦一切法不可思议知。何以故。非一切众生彼意识可见可知。犹如虚空无有别异不可觉知。一切众生真实体性不可思量。如是一切众生实义因缘不可思议故。一切法亦不可思议。如一切法不可思议故。如是一切众生亦不可思议。智轮童子。当知此名如来不可思议智。是智因缘故。过去现在及以当来。一切垢净因缘果报如来实知

复次智轮大海辩才童子。如来知一切众生不可量故。一切法亦不可量智。一切法不可量故。一切众生亦不可量智。何以故。非一切众生心意识。不可见不可知。如虚空不可称。如一切众生实义不可量。如是一切众生不可量故。一切法亦不可量。一切法不可量故。一切众生亦不可量。智轮童子。当知此名如来不可思量智。是智因缘故。一切众生根精进。差别众生如来实知

复次智轮大海辩才童子。如来知一切众生平等故。一切法平等智。一切法平等故。亦一切众生平等智。何以故。若涅槃体性与一切众生有异者。则是譬喻不相应。当知涅槃众生一不二故。如一切众生体性不异涅槃故。非不异如如。一切众生平等故。一切法亦平等。一切法非平等故。亦一切众生非平等智。智轮童子。当知此名如来无等等智。是无等等智因缘故。一切众生无量界种种界如来实知

复次智轮大海辩才童子。如来知一切众生不可数因缘故。亦一切法不可数智。一切法不可数因缘故。亦一切众生不可数智。如法界体性不可数。如是智轮大海辩才童子。一切众生离自分故不可数。如是一切法亦不可数。亦一切众生不可数故。一切法不可数。乃至一切众生不可数。智轮童子。当知此名如来不可数智。是不可数智因缘故。如来一切众生种种乐心如来实知

复次智轮大海辩才童子。如来知一切众生阿僧祇因缘故。一切法阿僧祇智。如一切法阿僧祇因缘故。一切众生阿僧祇智。亦一切众生阿僧祇因缘故。一切法阿僧祇智。智轮童子。当知此名如来阿僧祇智。是阿僧祇智因缘故。如来一切禅定解脱。及三摩提三摩跋提。烦恼寂灭起动断除如来实知

复次智轮大海辩才童子。如来知一切众生大故。亦一切法大智。一切法大智故。亦一切众生大智离于障碍。离障碍者此名一切众生名字。又离障者名为离暗。离于暗者。此名体性照耀光明。照耀明者于诸境界无有尘垢。无尘垢故名离障碍。众生大界一而无异。此名众生体性大界。一切众生大界因缘故。亦一切法离于尘垢不异故大。亦一切法大故。一切众生大可知。离尘垢一切法离暗。若有说言一切有暗生者无有是处。智轮童子。此名如来离暗大智。亦大智因缘故。如来天眼见一切众生生死。现在当来天人中生。地狱畜生饿鬼中生。余业因缘众生受生。如来实知

复次智轮大海辩才童子。如来知过去现在未来一切众生因缘故。亦过去现在未来一切法如来智。亦过去现在未来一切法因缘故。亦过去现在未来一切众生如来智。智轮。如过去现在未来三世法界叵见。尔时过去现在未来三世众生界亦不可见。如过去现在未来众生界叵见。尔时过去现在未来一切法界亦不可见。此不可见法性法体一切佛身。及非佛身众生身等一种无异。智轮童子。当知此名如来佛智。是智因缘故。一切三世所有生死如来实知

复次智轮大海辩才童子。如来知一切众生一切智故。如来一切法一切种智。如来一切法一切智故。如来一切众生一切种智。一切众生一切智故如来智。如来智因缘故。一切众生一切智如来智。智轮童子。如一切众生一切智故如来智。如是如来智。一切众生一切智。如是一切法一切智因缘故。如来一切智因缘故。乃至一切法一切智。如是智轮。此过去当来现在佛。如来过去一切智。当来一切智。现在一切智。是智一切故。如来过去生义智。亦当来生义智。亦现在生义智。智轮。是名如来一切种智。是一切种智因缘故。如来漏尽智实智。云何是智。过去世空。当来世空。现在世空。三世皆空。无生无尽。无住无异。非如非异。如如名如来智。作因缘无名自在智。离心意识诸境界故名不可思议智。虚空无异故名不可量智。无等因缘故名无等等智。法界无数故名不可数智。阿僧祇阿僧祇因缘故名阿僧祇智。无障碍因缘故名为大智。过去当来现在佛因缘故名为佛智。过去现在及以当来一切诸有智因缘故是名如来一切种智。此一切智一切智处及名味句。一切字语和合因缘。我今字字如是略说。一切处顺如来多陀阿伽度阿罗呵三藐三佛陀胜阿耨多罗三藐三菩提智。此名如来智。自在智。不可思议智。不可量智。无等等智。不可数智。阿僧祇智。大智。佛智。一切种智

尔时智轮大海辩才童子白佛言。世尊。云何众生力因缘生故。如来力亦生。如来力生故。众生力亦生。佛言。如是。智轮童子。如来力众生力。此之二力一不异故名为一界如。众生力因缘如来力生。如来力因缘众生力生。是故如来一切智觉

尔时智轮大海辩才童子白佛言。世尊。云何如来多陀阿伽度阿罗呵三藐三佛陀一切种智生。佛言。十二因缘生故。智轮童子。如来多陀阿伽度阿罗呵三藐三佛陀一切种智生。智轮童子。十二因缘者。所谓眼色耳声鼻香舌味身触意法。此因缘智故一切种智生(言因缘智故恐因缘生故)

尔时智轮大海辩才童子白佛言。世尊。无量如来多陀阿伽度阿罗呵三藐三佛陀。一切智眼。一切智色。一切智耳。一切智声。一切智鼻。一切智香。一切智舌。一切智味。一切智身。一切智触。一切智意。一切智法。如是问已。佛报智轮大海辩才童子言。无量一切众生。一切众生眼。一切众生色。一切众生耳。一切众生声。一切众生鼻。一切众生香。一切众生舌。一切众生味。一切众生身。一切众生触。一切众生意。一切众生法。如是智轮童子。如来多陀阿伽度阿罗呵三藐三佛陀。一切智眼。一切智色。一切智耳。一切智声。一切智鼻。一切智香。一切智舌。一切智味。一切智身。一切智触。一切智意。一切智法。无量如来一切智眼。一切智色。一切智耳。一切智声。一切智鼻。一切智香。一切智舌。一切智味。一切智身。一切智触。一切智意。一切智法。如是一切众生亦一切智眼。一切智色。一切智耳。一切智声。一切智鼻。一切智香。一切智舌。一切智味。一切智身。一切智触。一切智意。一切智法。佛告智轮。于汝意云何。颇有一色不为众生眼见者不。智轮言。世尊。无有一色不为众生眼所见者。但令是色悉皆睹见。佛言。智轮。而世间中有如是色。亦为众生眼不见不。智轮言。世尊。无如此色众生不见。佛言。智轮。无如此色于世间中亦一切智眼不见者。智轮童子。此之方便当知无量一切众生眼。如是一切智眼。无量一切众生色。如是一切智色

复次智轮大海辩才童子。于世间中颇有一声亦为一切众生耳识不闻者不。智轮言。世尊。无如是声不为众生耳不闻者。佛言。智轮。无如是声于世间中亦一切智耳不闻者。智轮童子。此之方便当知无量一切众生耳。如是一切智耳。无量一切众生声。如是一切智声

复次智轮大海辩才童子。于世间中颇有一香亦为一切众生鼻中不嗅者不。智轮言。世尊。无如是香不为众生鼻不嗅者。佛言。智轮。无如是香于世间中亦一切智鼻不熏者。智轮童子。此之方便当知无量一切众生鼻。如是一切智鼻。无量一切众生香。如是一切智香

复次智轮大海辩才童子。于世间中颇有一味亦为一切众生舌中不尝者不。智轮言。世尊。无如是味不为众生舌不尝者。佛言。智轮。无如是味于世间中亦一切智舌不尝者。智轮童子。此之方便当知无量一切众生舌。如是一切智舌。无量一切众生味。如是一切智味

复次智轮大海辩才童子。于世间中颇有一触亦为一切众生身中不觉者不。智轮言。世尊。无如是触不为众生身不觉者。佛言。智轮。无如是触于世间中亦一切智身不觉者。智轮童子。此之方便当知无量一切众生身。如是一切智身。无量一切众生触。如是一切智触

复次智轮大海辩才童子于世间中颇有一法亦为一切众生意中不知者不。智轮言。世尊。无如是法不为众生意不知者。佛言。智轮。无如是法于世间中亦一切智意不知者智轮童子此之方便。当知无量一切众生心。如是一切智心。无量一切众生。法如是一切智法。如是一切众生心者。一切智心者。一切众生法者。一切智法者此之二种一无有异

复次智轮大海辩才童子。如一切众生眼。一切众生色。乃至一切众生意。一切众生法。一切智眼。一切智色。乃至一切智意。一切智法。如是二边是一法界。智轮。如是无量一切众生眼。如是一切智眼。乃至无量一切众生意法。如是一切智意法。如是如来多陀阿伽度阿罗呵三藐三佛陀。眼智。眼烦恼智。眼寂灭智。眼烦恼寂灭智。色智。色烦恼智。色寂灭智。色烦恼寂灭智耳智。耳烦恼智。耳寂灭智。耳烦恼寂灭智。声智。声烦恼智。声寂灭智。声烦恼寂灭智。鼻智。鼻烦恼智。鼻寂灭智。鼻烦恼寂灭智。香智。香烦恼智。香寂灭智。香烦恼寂灭智。舌智。舌烦恼智。舌寂灭智。舌烦恼寂灭智。味智。味烦恼智。味寂灭智。味烦恼寂灭智。身智。身烦恼智。身寂灭智。身烦恼寂灭智。触智。触烦恼智。触寂灭智。触烦恼寂灭智。意智。意烦恼智。意寂灭智。意烦恼寂灭智。法智。法烦恼智。法寂灭智。法烦恼寂灭智。一无有异。以无异故。一切众生眼者。一切智眼者。乃至一切众生法者。一切智法者。是一法界。智轮童子。譬如世间智慧之人。自知于苦。自知于乐。自知不苦。自知不乐。何以故。身自受故。智轮童子。如是如来多陀阿伽度阿罗呵三藐三佛陀一切众生眼智。色智耳智。声智。鼻智。香智。舌智。味智。身智。触智。意智。法智。烦恼智。寂灭智。亦烦恼寂灭智尽知。何以故。一切种智得故。一切众生十二入智。此名如来。名一切众生入。此如来色。如来一切身业三世随智慧行。如来一切口业一切意业亦三世随智慧行。如来一切受一切种智现前悉知。如来一切智正知。一切种智正知。如来以一切种智知有为行。如来一切智。一切种智知已。彼中亦一切众生四阴离色。此名如来。名亦一切众生色阴。此名如来色。以如是名色故。如来多陀阿伽度阿罗呵三藐三佛陀。名一切智一切见一切触一切觉

力庄严三昧经卷中力庄严三昧经卷下

        隋天竺三藏那连提耶舍译

尔时佛告智轮大海辩才童子言。善男子。汝见一切如来身不。智轮童子即白佛言。世尊。我见。佛问智轮。汝言见者所见何等。智轮言。世尊。我见一切诸佛如来。若恒河沙等所有世界。于是国土亦见恒河沙等诸佛如来。一切皆于自刹土中各各说法。如是第二及以第三佛如是问。智轮童子亦如是答。时佛复更问智轮言。善男子。汝见如来右手掌不。智轮言见。佛言。智轮。汝言见者所见何等。智轮言。世尊。我见一切诸佛如来右手指掌。各于其刹等说诸法亦复如是。智轮童子。如是方便。当知一切诸众生等心意及法。此如来名一切众生眼色耳声鼻香舌味身触。此如来色。此如来名。此色名如来一切智。亦名一切见

尔时智轮大海辩才童子白佛言。世尊。如来所说不可思议多陀阿伽度。微妙最大不可思议如来境界。佛言。如是如是。智轮童子。不可思议多陀阿伽度。微妙最大不可思议如来境界。智轮童子。我于阿说他树下端坐思惟。阿耨多罗三藐三菩提觉已。得一切种智。智轮童子。我发是心不可思议。微妙最大不可思议。此是诸佛如来境界。我于尔时作是不可思议念已。从阿说他树下而起。不近不远对于此树。一心谛观熟视不瞬。得欢喜食离余饮食。如是迳于七日七夜。见阿说他菩提之树。我此树下如是坐已。一切世间无能信佛。得如来智。得自在智。得不可思议智。得不可量智。得无等等智。得不可数智。得阿僧祇智。得大智。得佛智。得一切种智。复次智轮。对阿说他菩提之树。即彼处所有塔名为不瞬眼视。是我不可思议之心。见阿说他菩提树下起眼不瞬。乃至七日得欢喜食离余食想。彼大支提。常为天人之所供养。智轮童子。如此方便当知即是不可思议。诸佛如来甚深境界。复次智轮。汝今莫作如是思念。独谓如来菩提觉已。对阿说他以不瞬眼看于彼树。得欢喜食离余饮食。七日夜住。智轮童子。慎勿如此起于是心。何以故。过去一切十方诸佛。多陀阿伽度阿罗呵三藐三佛陀。今已入于寂灭涅槃。彼诸如来亦各坐于菩提树下。坐已皆得阿耨多罗三藐三菩提及一切种智。悉发是心不可思议。最大不可思议。诸佛甚深如来境界。彼佛亦各起如是心不可思议。彼菩提树从树下起至于余处。以不瞬眼直视此树。得欢喜食离于余食。七日夜住亦复如是。智轮童子。若当来世一切十方诸佛如来。亦菩提树下坐得阿耨多罗三藐三菩提。及得一切种智不可思议。乃至最大不可思议如来境界。彼佛如来亦发不可思议之心。念菩提树。观树以起不瞬眼睹。得欢喜食离余食想。七日夜住亦复如是。智轮童子。若今现在一切十方诸佛住世。乃至说法。彼佛如来亦菩提树下坐得阿耨多罗三藐三菩提及一切种智已。亦如是念。乃至最大不可思议如来境界。彼佛如来得不可思议心已。从菩提树下起。以不瞬眼观菩提树。得欢喜食离余饮食。七日夜住亦复如是

尔时智轮大海辩才童子复白佛言。世尊。云何如来及一切佛多陀阿伽度阿罗呵三藐三佛陀。菩提树下得阿耨多罗三藐三菩提及一切种智已。作如是念。不可思议亦如是观。对菩提树不瞬眼视。得欢喜食离余饮食。或二七日住于是处。佛告智轮童子言。善男子。非一切多陀阿伽度阿罗呵三藐三佛陀。对菩提树七日七夜不瞬眼住。智轮童子。有诸佛如来得阿耨多罗三藐三菩提觉已。乃至入于无漏涅槃。于此时间不可思议。念佛境界不可思议。智轮童子。此之方便如是当知。诸佛常念不可思议诸佛境界。最大不可思议如来境界。智轮童子复白佛言。世尊。如来多陀阿伽度阿罗呵三藐三佛陀所有境界多少云何。佛告智轮。诸佛境界依如一切众生境界。智轮童子复白佛言。世尊。一切众生境界多少。佛告智轮。如是一切诸佛境界。此名一切众生境界。又复智轮。汝今当知诸佛境界及以一切众生境界。此二境界是一法界无有差别。智轮童子复白佛言。世尊。云何名佛。何者是法。佛告智轮。汝今当知一切众生名为佛法。智轮复问。众生何者云何是名佛。佛告智轮。众生界者当知此义是佛境界。佛告智轮。我今问汝。随汝意答。云何名心。何因缘故如来得阿耨多罗三藐三菩提。智轮童子答言。世尊。一切众生自体性故。多陀阿伽度阿罗呵三藐三佛陀。尔时世尊复更重问智轮童子言。智轮。汝意云何。汝知如来智慧云何。智轮童子即答佛言。一切众生境界知故。多陀阿伽度阿罗呵三藐三佛陀智慧具足。佛告智轮。汝当知此如是方便。无量诸佛如来境界。与诸众生境界一种。若有一切众生境界即佛境界。如是一切如来境界。及以一切众生境界。是一境界无二无别

尔时智轮大海辩才童子白佛言。世尊。如我解佛所说义趣。知于诸佛不异众生。一切众生亦即如来。佛时印可智轮童子言。善哉善哉。智轮童子。汝今善知如来语义。又亦曾于过去无量恒河沙等佛世尊所植众德本。闻佛所说微妙法门。日夜长修般若波罗蜜。恒于生世得义辩才。得法辩才。得辞辩才。得乐说辩才。为诸众生问答无碍

尔时智轮大海辩才童子复白佛言。世尊。云何如来及诸菩萨摩诃萨等能作如是。得如来智。自在智。不可思议智。不可量智。无等等智。不可数智。阿僧祇智。大智。佛智。一切种智。达了觉知。如是问已佛即告言。智轮童子。我于般若波罗蜜中不乱心行。智轮童子。以不乱心行般若故。菩萨摩诃萨能作如是。得如来智。自在智。不可思议智。不可量智。无等等智。不可数智。阿僧祇智。佛智。大智。一切种智。如是觉知。智轮童子复白佛言。世尊。云何如来及诸菩萨摩诃萨等。于般若波罗蜜中行行已。亦不舍想不想中行亦非想证。佛告智轮。此中菩萨摩诃萨等。行般若波罗蜜时。眼中行。色中行。耳中行。声中行。鼻中行。香中行。舌中行。味中行。身中行。触中行。意中行。法中行。智轮童子言。云何眼中行。色中行。耳中行。声中行。鼻中行。香中行。舌中行。味中行。身中行。触中行。意中行。法中行。佛言。智轮。菩萨摩诃萨眼色中行。当知此眼为色作碍。耳为声碍。鼻为香碍。舌为味碍。身为触碍。意为法碍。智轮言。云何眼为色碍。乃至云何意为法碍。佛言。智轮。眼缘色故心生欢喜。或生苦恼。或生舍受。心取着故起贪嗔痴。因缘和合造身口意种种诸业。造此业已。生于地狱饿鬼畜生及阿修罗天人六道为依止处。彼中眼色果报出生受此报故。愚痴之人于当来世苦恼增广。如是去来循环不息。以是果故众苦不断。何以故。于流转中不见出道。凡夫众生愚痴颠倒。不知如是耳因缘声。乃至不知意因缘法。广说如上。智慧之人应当至心谛观。此眼眼为是谁。何者是眼。推觅眼义及非眼义。如是色义色非色义。乃至耳声鼻香舌味身触意法义及非义。一切皆觅都无所见。智者如是谛思惟已。眼义不见非眼义亦不见。眼非眼义一切不见。乃至色义不见。非色义亦不见。色非色义一切不见。如是耳声鼻香舌味身触意法。如是法义不见。非法义亦不见。法非法义亦复不见。时彼行人不见眼。已离于眼义。亦复不见是眼非眼。不见是色不见离色。亦复不见是色非色。如是耳非耳。耳非非耳。声非声声非非声。鼻非鼻鼻非非鼻。香非香香非非香。舌非舌舌非非舌。味非味味非非味。身非身身非非身。触非触触非非触。意非意意非非意。法非法法非非法。又复眼者不觉。非眼者亦不觉。眼非眼亦不觉。如是色不觉。非色亦不觉。色非色亦不觉。耳不觉。非耳亦不觉。耳非耳亦不觉。声不觉。非声亦不觉。声非声亦不觉。鼻不觉非鼻亦不觉。鼻非鼻亦不觉。香不觉。非香亦不觉。香非香亦不觉。舌不觉。非舌亦不觉。舌非舌亦不觉。味不觉。非味亦不觉。味非味亦不觉。身不觉。非身亦不觉。身非身亦不觉。触不觉。非触亦不觉。触非触亦不觉。意不觉。非意亦不觉。意非意亦不觉。法不觉。非法亦不觉。法非法亦不觉。如是舍离眼因缘故则色不生。色不生故离眼及色。既离眼色则无有爱及以不爱。如是离于爱不爱故。何处更有爱不爱生。离爱不爱故无和合。和合无故名为不着。亦名无碍。当知即是无障碍智。云何名为无障碍智。无碍智者无量一切众生眼。如是一切智眼。无量一切众生色。如是一切智色。如是一切众生眼者。一切智眼者。一切众生色者。一切智色者。此二种法是一无异。此非觉故。如是耳声乃至鼻香舌味身触意法一切不生。因缘离故则无有爱。无有爱故法中不行。法不行故故无障碍。离障碍故无有染着。无染着故是故离障。以离障故无碍智生。智因缘故无量一切众生心。如是一切智心。无量一切众生法。如是一切智法。如是一切众生心。一切智心。如是一切众生法一切智法。此二种法是一无异。智轮童子。般若波罗蜜中如是行非想中行。亦非离想中行。非想中证。亦非离想中证。智轮童子。此名一切众生心。一切众生法。一切智心。一切智法平等智相

尔时智轮大海辩才童子白佛言。世尊。无生法者如来眼耳鼻舌身意。此六种识其义云何。佛告智轮言。无生者眼识等空本无有物。其中推觅一个物无。是故不生。以不生故故空无物。智轮童子。譬如虚空本来不生。不生故无灭。灭无故无物。可离故名虚空。如是一切众生。一切众生法亦不生。不生故无灭。亦无离物故一切众生一切众生法。犹如虚空一种无异。智轮童子。一切众生一切众生法。犹如虚空。不生不灭。不动不乱。非彼非此。不染烦恼。非寂灭离。如是不生不灭。不动不乱。非彼非此。不染烦恼。非寂灭离。非一非异。虚空如是。智轮童子。一切众生一切众生法。不生不灭。非动非乱。非彼非此。不染烦恼。非寂灭离。如是过去当来现在诸佛如来。非生非灭。不动不乱。非彼非此。不染烦恼。非寂灭离。此名法住。亦名法行。如如非异。如如非不异。如如湛然常住无有迁动同一法界

尔时智轮大海辩才童子复白佛言。世尊。几许如来已过于世。佛告智轮童子。如恒河沙等。智轮又问。几许如来当来出生。佛言。智轮如恒河沙。智轮又问。几许如来现在说法。佛言。智轮童子。亦如恒河沙等。智轮童子重白佛言。世尊。过去如来已入涅槃实难再睹。当来诸佛未出世间不可预见。现在世尊正住教化未入涅槃。彼佛如如。非异如如。非不异如如。常恒常常住不异法。其义云何。作是问已。佛答。智轮。此是佛智。智轮。当知如是言说是世间法非第一义。真如法中有是言说。亦非言说所可觉知。是佛智力之所知觉。智轮童子。此名佛智。云何力智。如一切众生平等故一切法平等。一切法平等故一切众生平等如如。不异如如。非不异如如。此名菩萨摩诃萨第一如来力。是力因缘故。处非处如实知。云何名为是处非处。有因缘处此名为处。离于因缘是名非处。又复智轮童子。于汝意云何。如过去世已皆尽灭。不可得见不可得知。过去众生造三业行。亦复过去为有为无。智轮童子答佛言有。佛告智轮。汝意云何。当来世中诸法未生。不可得见不可得知。无有一物。彼当来中三种行业众生有不。智轮童子答佛言有。佛告智轮。汝意云何。现在世中现有众生可见可知。彼三业行众生有不。智轮童子答佛言有。佛告智轮。云何为有。智轮童子言。世尊。过去之世虽复灭谢。然诸众生所造三种业行不亡。又复当来虽复未有未生未见不觉不知。以因缘故。未来世中有三业行。今现在世因缘起故。众生生故。三业作故。如是种种有诸业行。佛言。如是。智轮童子。过去世中一切种智故有过去佛。当来世中一切种智故有当来佛。现在世中一切种智诸因缘故现在有佛。又复云何是处非处。离依止故无处非处。佛言。智轮童子。于汝意云何。如过去虚空悉皆尽灭无去异去。智轮童子言。不也世尊。何以故。离依止故。过去虚空处非处尽故。不净故。不异故不动不动法故。佛言。智轮童子。于汝意云何。如当来虚空未生未睹不见不记。智轮童子言。不也世尊。何以故。如是离依止故处非处。当来不异去不动不动法故。如是现在虚空不尽不异不灭不动不动法。智轮童子。如是过去诸佛如来不依止故。不尽不去不异不灭不动不动法。如是当来诸佛如来不依止故。未生未有亦非相随。和合而有非余处。有非动非动法。如是现在诸佛如来住真实行。了达见常常住不动。是处非是处如实悉知。智轮童子。菩萨摩诃萨当知。此名诸佛第一处力。是力因缘佛智所觉。智轮童子复白佛言。世尊。一切世间无有能信如来此事。又佛种智犹如虚空一种无异。不生不老。不死不乱。非当来生。非烦恼。非寂灭。法界体性真实中住如如平等。此如是法佛转法轮。见诸众生生老病死故。彼处生烦恼寂灭业因业果。作是问已。佛答智轮童子言。如是如是。智轮童子。一切世间无有能信真实难信。此中唯独如来证知。又不退转诸大菩萨摩诃萨等。曾于过去无量佛所。植众德本乃能信此。智轮童子。此处如是最大难信。若有如来阿耨多罗三藐三菩提觉已。如来智。自在智。不可思议智。不可量智。无等等智。不可数智。阿僧祇智。大智。佛智。一切种智。智轮童子。此名如来一切世间不可信如虚空无有异。一切众生一切法如来说法及转法轮说于有生。其中亦无有生可说。说于老事亦无有老。说于患事亦无有患。说于死事亦无有死。说于漏事亦无有漏。说非彼生非彼生事亦复是无说染烦恼染事亦无。说于寂灭寂灭亦无。说于涅槃亦无众生入涅槃者。智轮童子。此是如来一切世间叵信难信。一切众生本无有名假名故说。本无言语假说置言。本无文字假立文字。何以故。文字句说一切世间种种差别能得知故。智轮童子。是一切法名字句味。一切先无今假说有。智轮童子。如来法轮亦复如是先无今有。智轮童子。诸佛如来转于法轮。为二大事因缘故转。何者是二大事因缘。如来世尊转法轮时。一众生加二者法加。智轮童子。于汝意云何。众生有生此可说不。智轮童子言。不也世尊。时佛复告智轮童子。于汝意云何。若诸众生是不生者。法是可生可说以不。智轮童子言。不也世尊。佛告智轮童子。众生名离因缘。众生相亦非生。众生相非生故。一切法一切法相亦复不生。此不生法名一切智。以是一切智慧力故。闻于释迦如来名已。此三千大千世界六种震动。当于是时十方一切诸佛刹土悉皆震动。如是世界诸佛众中。出大莲华各各遍覆。智轮童子。无量一切众生眼。如是一切智眼。无量一切众生色。如是一切智色。如是一切众生眼。一切智眼。如是一切众生色。一切智色。此之二种当知是一非二。法界如是。一切众生受。一切众生想。一切众生行。一切众生识。一切众生名。此名如来名。无量一切众生色入于色阴名如来色。此色名一切智。亦名一切见。亦名一切识一切智。是故一切种智不取智相。亦不着智。是名一切智。亦名一切识。亦名一切见佛眼。如是见一切色亦不取相。我眼能见彼。如是色乃至心法识亦如是。如来不作是念是非识。不如是念是我识。何以故。眼非觉故。色非觉故。亦非觉事乃至非觉心故。非觉法故。一切眼见事如来见者一切知见。耳中一切响应者一切声闻。鼻中一切气熏者一切香嗅。舌中一切尝者一切味知。身中一切摩触者一切觉知。意中一切识缘者一切法得。又复如来如是念者。眼中一切诸色皆见。眼中一切诸声皆闻。眼中一切诸香皆嗅。眼中一切诸味皆尝。眼中一切诸触皆觉。眼中一切诸法皆缘。如是智轮。如来心中一切色见。一切声闻。一切香嗅。一切味尝。一切触觉。一切法缘。一切众生顺故。一切种智能如是作智因缘故。智轮童子。如是方便。当知如来亦一切智。亦一切见。亦一切识

尔时智轮大海辩才童子白佛言。世尊。如我解佛所说义趣。眼亦如来一切种智。色亦如来一切种智。如是耳声鼻香舌味身触意法。亦悉如来一切种智。是故如来一切识。一切见。一切智

尔时佛告智轮大海辩才童子言。善男子。汝见如来一切身。一切智。法平等智。何者是因缘。菩萨摩诃萨一切众生眼智。眼烦恼智。眼寂灭智。眼烦恼寂灭智。耳智。耳烦恼智。耳寂灭智。耳烦恼寂灭智。鼻智。鼻烦恼智。鼻寂灭智。鼻烦恼寂灭智。舌智。舌烦恼智。舌寂灭智。舌烦恼寂灭智。身智。身烦恼智。身寂灭智。身烦恼寂灭智。意智。意烦恼智。意寂灭智。意烦恼寂灭智。佛说是经已。一切比丘一切菩萨。天人阿修罗乾闼婆。一切大众闻佛说法。欢喜奉行

力庄严三昧经卷下


了本生死经

    No. 708 [Nos. 709-712]

了本生死经

        吴月氏优婆塞支谦译

佛说是。若比丘见缘起为见法。已见法为见我。于是贤者舍利弗谓诸比丘言。诸贤者。佛说若诸比丘见缘起为见法。已见法为见我。此谓何义。是说有缘。若见缘起无命非命为见法。见法无命非命为见佛。当随是慧。彼有二事见外缘起。有二事见内缘起。合为四。何谓二事见外缘起。为因相缚缘相缚。因相缚为何等。从种根。从根叶。从叶茎。从茎节。从节怀华。从华实。是为因相缚。何谓缘相缚。为地种水种火种风种空种。从是因缘有种生彼。地为持种。水为润种。火为热种。风为起种。空为令种无碍。如是得时节。会令种生。彼种不知我生根。根不知从种有。根不知我生叶。叶不知从根有。叶不知我生茎。茎不知从叶有节怀华。实亦不自知转相生有又地不知我生种。种亦不知地持我。水亦不知我润种。种亦不知水润我。至火风空皆不相知。是诸贤者。从因缘有得时会令种生。为非自作非彼作。亦非无因生。当以五事见外缘起。何谓五。一非常。二不断。三不步。四种不败亡。五相象非故。彼种已坏为非常。有根出为不断。种根分异为不躇步。少种多生实为不败亡。实生如种根非种为相象非故。当知是二事见内缘起因相缚缘相缚。何谓因相缚。缘不明行缘。行识缘。识名色缘。名色六入缘。六入更乐缘。更乐痛缘。痛爱缘。爱受缘。受有缘。有生缘。生老死忧悲苦懑心恼。如是是但大苦性具成有病。彼不明不知我作行。行不知从不明有。行不知我作识。识不知从行有。识不知我作名色。名色不知从识有。六入更乐痛爱受有生至于老死。亦转不知。是从不明有行。从行有识。从识有名色。从名色有六入更乐痛爱受有生老死忧悲苦懑心恼。如上说。是但大苦性具成有。彼若无生。则无老死忧悲苦懑心恼。是诸贤者。因缘起故缘是生法。有缘起不缘生法。有缘生法不缘起。有缘起缘生法。有不缘起不缘生法。何谓缘起不缘生法。为缘不明行。缘行识。缘识名色至于老死。大苦恼具成有。如上说。是谓缘起非缘生法。何谓缘生法非缘起。为如不明行识名色六入更乐痛爱受有生老死。是谓缘生法非缘起也。何谓缘起缘生法。若出生住不断老死之生。是出生住因缘相近。因有相近。因微相近。因谛相近。因如相近。无异相近。不狂相近。缘起相近。以缘生如是法。有受爱痛更乐六入名色识行。是谓缘起缘生法。何谓不缘起不缘生法。谓得道者。彼何谓不明为如六种。六种受若女若男。何谓六。为地种水种火种风种空种识种。彼身得住是为地种。如持不散是为水种。饮食尝啖卧得善消。是为火种。身中出息入息是为风种。四大所不能持是为空种。随转如双箭笮是为识种。如彼地种。非女非男。非人非士。非身非身所。非人生非少年。非作无作者。非住无住者。非智无智者。非众生非吾非我。非彼有无有主。水火风空种亦如是。识种非女非男。非人非士。非身非身所。非人生非少年。非作无作者。非住无住者。非智无智者。非众生非吾非我。非我有无有主。如是但从六种为一想。为合想。为女想。为男想。为妄想。为身想。为自在想。为强自在受若干种。故为不明。时说曰性痴净常想乐想身想。疑嫌妄非上要。佛说是不明。亦为染于物无慧生。妄故为不明。妄故为行。知物故为识。五性故为名色。猗名色根故为六入。三合故为更乐。更乐行故为痛。痛而乐故为爱。爱弥广故为受。受当复有行故为有。五性具成故为生。诸种熟故为老。命根噤闭故为死。热中为忧。诳语为悲。临五识身合为五苦。心识身合为懑。心念劳为恼。有故生有。如是见知障显。是说具满大苦性足。从是受凶衰。着故复生。其始不可见知。不可度量。又冥为不明义。作成为行义。知为识义。缘住彼彼相倚为名色义。主亦不专为六入义。更亦合会为更乐义。从知痛义。渴欲得物如火无厌为爱义。取为受义。当复有为有义。五性仰为生义。熟为老义。行亏为死义。如是义说亦为十二缘起相。又从不明近福德行作。近罪贼行作。是谓缘不明。行有诸行故。近福不福而有识。是谓缘行识。由识作性行名色具成生。是谓缘识名色。是缘生作作辄受。是谓缘名色六入眼识会更乐。是谓缘六入更乐。如更乐痛知亦尔。是谓缘更乐痛死。不知痛者为行别故。从爱象辄取。是谓缘痛爱。从爱象更吞。是谓缘爱受有。受为三行身口意。是谓缘受有。有行劳。当复有具成生。是谓缘有生。五性已成故有老死。是为十二缘起随转宛转。造作田业。识造种行。不明造对行。如地持种。水令种不散。火令种熟。风令种起。空令种无碍。行造田业亦如是。爱造润行。彼行不知我造田业。爱不知我为润行。识不知我为种行。不明不知我为对行。如地不知我持种。水火风空如上说。从有行劳。当复有具成生。此亦无有从是世躇步者。但因缘相持。譬如镜净明朗。缘内外生面象。面亦不死此生彼。镜中从有面因缘不亏。是不死此而生彼。为有苦情因缘不亏。从是有受。如火以受不断现昼夜然其炎不步。识亦如是。不身相缚往来五道。有缘故生。是法无主。譬如月圆四十九由延。而圆形现于下水有缘不亏。非月死彼而于此生。观生死当如是。是为因相缚。何谓缘相缚。如佛告阿难。眼缘色生眼识。彼眼不知我作猗行。色不知我为识对。明不知我为识照。空不知我令识无碍。识不知我生此作有。眼色明空念令眼识具成生。耳鼻口身心缘法生心识。彼眼不知我为识作猗。法不知我为识作行。心不知我为识作明。空不知我令识无碍。识不知我成此因缘。是阿难。缘心法明空念。令心识具成生。而此非自作。非彼作。非两作。非无因生。非我故非彼故。非无因有。当以五事见内缘起。何谓五。非常。不断。不步。少行多报。相象非故。彼如死际身已坏为非常。出生有身分为不断。或同去。或异去。分异故为不步。少行多报谓行不败亡。如行报生非故家也。若见此缘起。无命非命为见法。见法无命非命。为见四谛苦习尽道。譬如明人见师成画叹其画好师妙。见四谛者亦如是。佛一切知一切现。从是得喜不离佛。得法众至真戒喜不离了本生死经


六菩萨亦当诵持经

    No. 491

六菩萨亦当诵持经

        失译附后汉录

师子戏菩萨　师子奋迅菩萨　师子幡菩萨师子作菩萨　坚勇精进菩萨　击金刚慧菩萨

  巍巍十方佛　　堂堂圣中王
  妙相三十二　　众好八十章
  身出妙光明　　普照诸十方
  愿身自归命　　稽首诸法王
  巍巍十方佛　　无极大慈悲
  兴立诸大誓　　济度诸群黎
  多闻欢喜者　　功德叵称载
  愿身自归命　　稽首诸大哀
  巍巍十方佛　　功德不可量
  慧如无量海　　灌泽诸十方
  其有闻名者　　除咎消诸殃
  归命大智慧　　稽首正觉王
  巍巍十方佛　　国土甚清净
  七宝为庄严　　妙香栴檀形
  悉纯诸菩萨　　亦无二乘名
  唯说不退转　　般若之道英
  巍巍十方佛　　三世道之珍
  其闻信乐者　　疾成无上真
  游于菩萨道　　坚住不退转
  所生常见佛　　速值诸世尊
  巍巍十方佛　　三世之导师
  志心怀恭敬　　信乐无狐疑
  所生常端正　　颜容甚光晖
  辩才慧独远　　愿礼天人师
  别有四菩萨

此四大士。皆过去十方诸佛之师。此四大士。初始造行之时。发大誓愿言。我当度一切众生。至其都得涅槃。然后当取佛。以是故应诵念诵持。得无量无边功德至不退转。譬如三千世界尽虚空满中紫磨黄金。用之布施。不如一须臾之间诵念此四大士名。其所得功德。出过尔所黄金施上。千亿万倍。其名曰

弃阴盖菩萨　寂根菩萨　慧威菩萨　不离菩萨六菩萨亦当诵持经


六趣轮回经

    No. 726

六趣轮回经

        马鸣菩萨集

        西天译经三藏朝散大夫试鸿胪少卿宣梵大师赐紫沙门臣日称等奉　诏译

  归命三世尊　　正等觉所说
  常行于利他　　积集诸功德
  若自身口意　　所作善恶业
  感果定非差　　无别造作者
  最胜之导师　　现证垂慈愍
  普为诸有情　　说随业受报
  此相应正理　　闻已当领受
  作业皆自心　　为因驰六趣
  由三毒怖畏　　贩卖诸物命
  养已杀于他　　当堕等活狱
  彼寿百千岁　　加刀杖捶打
  死已更复生　　受如是苦报
  于父母朋属　　而生于损害
  起妄语欺诳　　当堕黑线狱
  黑线絣其身　　如世间解木
  锯发焰炽然　　受如是苦报
  以火焚山川　　林木及原野
  烧害诸有情　　当堕炎热狱
  火焰遍烧然　　苦叫声不绝
  两目无有明　　受如是苦报
  谓法说非法　　无根而诽谤
  令他生热恼　　堕极炎热狱
  是诸罪众生　　为大火逼切
  烧然不暂停　　受如是苦报
  于猪羊狐兔　　及余生类等
  杀害彼无边　　当堕众合狱
  生彼地狱已　　备受诸楚毒
  拷掠灭还生　　受如是苦报
  起恶身语意　　谗构相离间
  如是罪众生　　当堕号叫狱
  彼炽猛火焰　　烧然无休息
  常发大恶声　　受如是苦报
  若于佛法僧　　及诸贪乏者
  剽窃彼财物　　堕大号叫狱
  为火所烧炙　　受最极热恼
  出大猛恶声　　受如是苦报
  于父母师长　　及有德贤者
  起增上杀害　　定堕无间狱
  炎炽大火聚　　洞然彻骨髓
  长时受极苦　　决定无暂乐
  起冤敌斗诤　　戈戟相残害
  死堕铜爪狱　　其状极锋利
  互相而擘裂　　或变为刀杖
  竞斫刺其身　　受如是苦报
  强暴侵他色　　后堕铁刺狱
  刺长十六指　　削肉而穿骨
  复有大铁女　　焰牙甚可怖
  啖顶至其踵　　受如是苦报
  若阴谋害他　　堕彼剑叶林
  猘狗及雕鹫　　奔逐竞分食
  若劫夺他财　　当受其极苦
  常吞热铁丸　　复灌以铜汁
  无辜害众生　　当堕铁鹰狱
  利爪而搏击　　长时受苦恼
  若人好伤杀　　水族诸物命
  后堕镕铜河　　为业火烧煮
  若自贪盛事　　而掩斥他善
  堕彼铁磨狱　　悲号无救度
  若人不饶益　　当受多种形
  两山夹其身　　逼切复加[打-丁+屑]
  若人说非法　　破坏于桥梁
  锋刃以为路　　驱彼而来往
  以甲伤蚤虱　　堕二羺头山
  相击死还生　　展转而受苦
  依止出离道　　而不护禁戒
  堕煻煨狱中　　肢体皆消烂
  矫现诸威仪　　苟求邪活命
  堕尸粪狱中　　为蛆虫[口*(一/巾)]食
  见五谷中虫　　不择而砻伐
  堕铁碓狱中　　常为彼舂捣
  见他苦生喜　　谄曲多疑惑
  常怀忿恶心　　作焰摩罗卒
  诸苦果种子　　少略而分别
  清净身语心　　毕竟常远离

地狱趣竟

  若人不乐施　　复盗众饮食
  堕大瘿鬼中　　常啖诸粪秽
  若障人布施　　于己物生吝
  堕针口鬼中　　腹大常饥渴
  无嗣悭财物　　不舍不受用
  堕匮乏鬼中　　得他享残弃
  希望他施惠　　自少施生悔
  堕下劣鬼中　　常食于涎吐
  乐闻他过失　　加恶语宣传
  堕焰口鬼中　　长受诸苦恼
  好起诸斗诤　　无少慈愍心
  堕疲极鬼中　　食蜎蠕虫类
  恐胁取他财　　得已或少施
  堕极丑鬼中　　他怖获微祀
  若人多宴乐　　广杀诸物命
  自食复与他　　后堕罗刹鬼
  于供养香花　　或嗅或私取
  由起少贪心　　后作寻香鬼
  若人相崇奉　　于己有所求
  怒色希彼财　　后作猛恶鬼
  若人于他娶　　常乐作媒伐
  后怀恶相离　　死作步多鬼
  若人乐饮酒　　过量复颠酗
  或持劝他人　　后作药叉鬼
  于父母师长　　所欲相违背
  后生药叉宫　　勇健多卒暴
  彼悭贪过失　　常生饿鬼中
  苦乐随自因　　是故勿复造

饿鬼趣竟

  人天三恶趣　　唯自能救拔
  奔驰六趣中　　如梦境和合
  睹自他眷属　　伤叹岂长久
  如彼俳优人　　数数易形色
  受地狱苦毕　　或生于天中
  福尽复沉沦　　堕彼畜生趣
  受种种形色　　后得生人间
  贫苦极艰辛　　譬车轮旋转

畜生趣竟

  彼人趣寿命　　分量本长远
  多造杀生因　　由此而减少
  萦缠诸病苦　　癞瘦时疫等
  为鬼魅所著　　及王法捶打
  若人于财利　　劳役广希求
  无少惠施心　　后作守财鬼
  若人盗他财　　用已或能施
  后堕鬼趣中　　随得随散失
  若人于己财　　随分而行施
  当获于富饶　　不为他侵损
  若人以净财　　离悭广行施
  得上妙饮食　　所欲皆如意
  若人以珍馔　　净心而奉施
  其所得福报　　色力命安隐
  若人以衣施　　彼得生爱乐
  获色相端严　　具惭愧衣服
  若人造僧坊　　欢喜而用施
  感宫殿庄严　　五欲皆具足
  若人建桥梁　　及车乘等施
  得最上安隐　　珍宝之辇舆
  若人于旷野　　施池井泉流
  于在所生处　　无渴乏热恼
  若人以嬖妾　　严饰而为施
  彼所得果报　　具欲乐富贵
  若人以经教　　及世俗文典
  能持施于他　　感博学大智
  若人以医药　　及以无畏施
  彼所得果报　　安乐离恐怖
  若施以灯明　　其眼常清净
  若施以音乐　　得其声美妙
  若施以卧具　　获安隐快乐
  若施以僮仆　　营从常围绕
  施乳牛等物　　得色力寿命
  若施以良田　　得仓库盈溢
  如彼彼求者　　各各随所欲
  花果及清泉　　爱语善安慰
  复有虽行施　　役他而少与
  因恐怖发心　　及希他赞誉
  或求现富贵　　生天受快乐
  如是等行施　　获福极微少
  若乐行利他　　不惜于身命
  常怀悲愍心　　圣果不难得
  诸有来乞者　　依时而给与
  令彼生忻悦　　感果得如意
  施彼若艰难　　受报时亦尔
  辍己惠于他　　最上安乐法
  施为诸乐本　　如种生其果
  愍彼来希求　　随与无空返
  慎勿侵外色　　视之如己子
  设复于自妻　　举心即令止
  若人于欲境　　系心而乐着
  后生于世间　　定受女身报
  若人厌女身　　舍欲持净戒
  发生坚固心　　转身作男子
  若人修梵行　　则无诸损恼
  具福德威神　　天人常恭敬
  若人不饮酒　　安住于正念
  常出真实言　　现获于安隐
  若见他相违　　劝喻令和悦
  感眷属广多　　无别离苦恼
  于师长教敕　　常欢喜听受
  损益更筹量　　则具善巧智
  贫窭执役者　　好行于捶打
  无过而恼他　　己苦更加苦
  若人具形色　　恃之而起慢
  戏弄于他人　　当获矬伛报
  若人性悭鄙　　善诱佯不闻
  彼极重愚痴　　当获聋哑报
  行善有余庆　　积恶招苦恼
  各成辨彼因　　随业定当受

人趣报竟

  常行于谄诳　　乐忿恚斗诤
  由昔行施故　　而作修罗主

修罗趣竟

  乐修十善因　　于他无损害
  诸天常获持　　得生四王天
  于父母三宝　　恭敬随能施
  具忍辱柔和　　得生忉利天
  自不乐忿诤　　劝他令和顺
  纯善修净因　　得生焰摩天
  乐多闻正法　　专修解脱惠
  喜赞他功德　　得生兜率天
  于施戒诸行　　自性常爱乐
  起精进勇猛　　得生变化天
  是最上有情　　具沙门梵行
  增长解脱因　　得生他化天
  以戒定熏修　　普资于愿力
  生天上人间　　达真如实际
  如是善恶报　　已分明显示
  作善招人天　　造恶萦极苦
  老病死未至　　勤思求正法
  自果报一来　　所爱皆离别
  彼贪等过失　　深可生厌患
  智者善思惟　　是故当远离
  若常行利他　　则无诸障恼
  罪福定无差　　略说宜谛听　六趣轮回经


龙王兄弟经

    No. 597

龙王兄弟经

        吴月支优婆塞支谦译

闻如是。一时佛在舍卫国祇洹阿难邠低阿蓝。时有无央数比丘僧。皆阿罗汉也。阿难邠低。至佛所作礼却坐。佛言。人当布施持戒忍辱精进禅定智慧。阿难邠低。闻之欢喜。即起白佛。明旦请佛及比丘僧。降德到舍设粗食。佛默然。阿难邠低。绕佛三匝而去。佛告比丘僧。旦日当上天投日中下。会阿难邠低舍。佛如伸臂顷。即住虚空中。罗汉名须檀。正衣服。于虚空中。长跪白佛。我恒上下。未尝冥如今日也。佛言。有两龙王。嗔恚作变。吐气为云故也。复有罗汉名爱波。白佛欲行止之佛言。此龙大有威神。汝行者必当兴恶意。出水没杀天下人民摩诃目揵连。复正衣服。长跪虚空中问佛。今日以冥不复见须弥山帝释宫殿下已质树子佛言。有两龙王。一名难头二名和难。大嗔恚言。何等沙门。欲飞过摩我头上。龙身绕须弥山七匝以头覆其上吐气出雾故冥。目连白佛。欲往诃止之。佛言大善。目连绕佛三匝而行。释提桓因。从八万八千玉女。于后园相娱乐。目连先过其所。天帝迎之。稽首作礼。相问讯已。乃到龙所。两龙见之。大怒便变化出烟。须臾复出火。目连以佛意亦变化出烟必绕两龙三重。稍前分身入两龙身中右目入左目出。左目入右目出。右耳入左耳出。左耳入右耳出。复入右鼻左鼻出。入左鼻右鼻出。飞入其口中。两龙谓目连在其腹中也。目连亦复作龙身。绕两龙十四重。以头覆须弥及两龙。两龙于下悚栗。延动须弥山。以尾搏扇海水。百兽震怖。佛遥告目连。此龙今当能出水没坏天下汝且须止。目连言。我从佛闻知此法。我有四神足。当信持行之。我能取是两龙及须弥山。着掌中跳过他方天下。亦能取剂磨须弥山令碎如尘。复能磨须弥山及下地。令万民不觉之。两龙恐惧稽首。目连复沙门身。两龙化作人。为目连作礼悔过。目连将至佛所。两龙言。我迷狂惑。不知尊神。触犯雷震。哀原其罪。便受五戒而去。阿难邠低到精舍。索佛及比丘僧。了不见一人。便长跪白佛。饭具以严办。佛可自屈。佛即下到其舍饭已。阿难邠低言。我求佛不见。佛从何所来。佛言。目连与两龙王共诤。适从天上来下。问谁胜者。佛言。目连。阿难邠低言。善哉善哉。此龙乘戒坚强。失之毫数。罪至于龙威神尊重。目连乃臣伏之乎。我从今日始。请佛及比丘僧。宣扬目连功德。佛咒愿迦罗越阿难邠低。汝前后饭食得道人。善鬼神当拥护汝家。皆令安隐。阿难邠低。作礼而去龙王兄弟经


卢至长者因缘经

    No. 539

卢至长者因缘经

        失译人今附东晋录

若着悭贪。人天所贱。是以智者应当布施。所以者何。我昔曾闻。有大长者。名曰卢至。其家巨富财产无量。仓库盈溢如毗沙门。由其往昔于胜福田修布施因。故获其报。然其施时不能至心。以是之故。虽复富有。意常下劣。所著衣裳。垢腻不净。所可食者。杂谷稗莠黎藿草菜。以充其饥酢浆空水。用疗其渴。乘朽故车。编草草叶。用以为盖。于己财物。皆生悭吝。劳神役思。勤加守护。营理疲苦。犹如奴仆。为一切人之所嗤笑。尔时罗睺罗。即说偈言

  所施因不同　　受果各有异
  信施志诚浓　　获报恣心意
  若不怀殷重　　徒施无净报
  卢至虽巨富　　轻贱致嗤笑

又于一时城中节会。庄严屋宅。涂饰彩画。悬缯幡盖。琉璃装饰。处处周遍悬诸华冠。香水洒池严众名华。窗牖门户。以华装校。各各皆有种种伎乐歌舞嬉戏。欢娱受乐。如诸天宫。诸门之中。皆以金瓶。盛满香水。诸里巷中。悬缯幡盖。散众名华。香水洒地。卢至尔时见诸人民。种种会同。戏舞尽欢。便生念言。奴婢乞人下贱之者。皆假借衣服。食美饮食。我今衣服璎珞财宝自足。我今何为而不自乐。疾走归家。自取钥匙。开库藏门。取五钱已。还闭锁门。即自思念。我今若于家中食者。母妻眷属。不可周遍。若至他家。或有主人及以乞者。来从我索。于是即用两钱买糗。两钱酤酒。一钱买葱。从自家中。衣衿裹盐。赍出城外。趣于树下。既至树下。见有多乌。若此停止。乌来抟撮。即诣冢间。见有诸狗。复更逃避。至空静处。酒中着盐。和糗食葱。先不饮酒。即时大醉。既大醉已。而作是言。举国即时大作欢乐。我今何为独不欢乐。即便起舞扬声而歌。其歌辞曰

  纵令帝释　　今日欢乐　　尚不及我
  况毗沙门

复作是言。我今节庆际纵酒大欢乐踰过毗沙门。亦胜天帝释。释提桓因与无数天众。欲至只桓。于其道边。见此卢至既醉且舞而歌言。胜于帝释。帝释默念。此悭贪人。屏处饮酒。骂辱于我。复作是念。我于今者。莫至佛所。先恼于彼。释提桓因。即变己身。犹如卢至。即到其家。聚集父母仆使眷属。于母前坐。而白母言。听我爱语。我于前后。有大悭鬼。随逐于我。所以使我惜不啖食。不与父母及以眷属钱财宝物。皆由悭鬼。今日出行。值一道人。与我好咒。得除悭鬼。若彼悭鬼。设复更来。终不重能恼乱于我。然此悭鬼。与我相似。设当来者。诸守门人。痛当打棒。其必诈称。我是卢至。一切家人。莫信其语。大开库藏。出诸财物。作好饮食。与其母妻及以眷属。悉令充饱饮食已竟语守门者。急速闭门。悭鬼傥来。待我分付璎珞遍赐衣服作诸伎乐。然后开门。即时大开库藏。上妙璎珞。先用与母。次者与妇。舍内男女。尽皆遍与。其外来客。亦与璎珞及以衣食。作众伎乐。其家眷属。众香涂身。烧黑沉水。于时帝释。一手捉母。一手携妇。欢乐起舞。欢娱嬉戏。不可具说。舍卫城人皆闻卢至长者悭鬼得除。一切集会尽来观之。卢至醉醒。还来入城。即归己家。见诸人众。充塞其门。复闻家中歌舞之声。极大惊愕。作是思惟。将非是王以嗔我故将诸群臣大集兵众来至我家。欲诛于我。为是舍卫城人。因作节会。尽入我家。为是诸天。欲增益我。来至我家。作斯伎乐。为是家人破我库藏。而自啖食。思惟是已。疾走冲门。高声大叫。唤其家人。时其家人。音乐声乱。都无闻者。帝释闻唤声。语众人言。谁打门唤。汝等且止音乐。或能是彼悭鬼还来。人闻有鬼。即大开门。一切走避。时彼卢至。走来入屋。见于帝释。眷属围绕。正处中坐。母处其右。妇处其左。庄严衣服。着好璎珞。鼓乐弦歌。饮酒庆会。容色熙怡。罗列而坐。卢至愕然。惊问释言。汝是谁耶。来我家中。放逸如是。释微笑言。今日家人。自识于我。其家眷属。即问卢至。汝为是谁。卢至答曰。我是卢至。举家尽皆同声。指释而作是言。此是卢至。我之家主。卢至寻复问家人言。我今是谁。家人答言。汝之虽认似卢至鬼。卢至复言。我非是鬼。我是卢至。汝等今者宜好观察。顾语母言。母是我母。兄是我兄。弟是我弟。妻者是我所敬之妻。子者是我所念之子。一切仆从。尽是我有。复指帝释。语家人言。此是余人。颜貌似我幻化作我。我从小来。产业积聚。钱财库藏。是谁幻惑。散我财物。时其家人。咸皆不信。释问母言。今我两人。极相似不。母答言。彼鬼形貌。甚似于汝。母复语释。观汝孝顺。奉事于我。真实知汝。我所生子。彼实是鬼。若汝二人。俱孝顺我。我不能别。以汝孝顺彼人悖逆。故我定知汝是我子。回语妇言。彼是汝夫。汝今何为不相鸣捉。其妻羞赧。而作是言。怪哉何不灭去。终不为其而作妇也。妇语释言。大家。我今宁在尔边而死。终不在彼鬼边而生。释语家人。尔定知我是卢至者。何为前彼鬼使入耶。时其家人。闻此语已。即时倒曳卢至之脚。牵挽打棒驱令出门。到里巷中。举声大哭。唱言怪哉。我于今者。身形面首。为异于本。何故家人。见弃如是。复语左右。我今此身。如本身不。今我之面。如本面不。言语行来。长短相貌。为异不异。傍人语言。汝故如本。与先不异。复语人言。我今是谁。将非化作他异人不。竟为字谁。我今为在何处。复长叹曰。奇哉怪哉。我于今者。知何所道。卢至尔时。如似颠狂。其余亲里。非家人者。咸来慰喻。汝慎莫惧。汝是卢至。汝于今者。在舍卫城中市上。我等是汝亲里。故来看汝。汝好强意。当作方计以自分明。卢至尔时闻是语已。意用小安。抆泪而言。更问余人。我为实是卢至以不。余人答言。汝实是卢至。卢至语众人言。汝等皆能为我证不。众人皆言。我等诸人。皆为汝证。实是卢至。卢至答言。汝等若尔。听我广说因缘

  谁有年少人　　与我极相似
  共我所爱妇　　同床接膝坐
  所亲家眷属　　见打驱逐出
  所亲皆爱彼　　安止我家中
  我忍饥寒苦　　积聚诸钱财
  彼今自在用　　我无一毫分
  犹如毗沙门　　自恣于衣食
  城中诸人等　　各各生疑怪
  皆作如是言　　此事当云何
  中有明智者　　而作如是言
  此间淫狡人　　形貌似卢至
  知其大悭贪　　故来恼乱之
  我等共证拔　　不宜便弃舍

尔时诸人。闻是语已。皆悉同心。咸言卢至。汝今云何。欲何所为。卢至即时。而作是言。汝等诸人。为我集会。明日当共至于王所。众人咸言。明当送汝至于王所。至明日已。诸人言曰。善哉善哉。今正是时。卢至即言。此是大事。我于己财。不得自在。汝等若能贷我钱财。若我得者。当偿于汝。诸人皆言。随所须欲。当给于汝。又问欲须何物。尔时卢至长者而言。今汝与我二张[疊*毛]来。使直四铢金。当上于王。诸人皆笑。作是念言。卢至先来。不曾有是。念言四铢。乃是大施。卢至尔时。即挟二张[疊*毛]。到于王门。语通门者言。我于今者欲有贡献。时守门人。极惊笑言。我于三十年中。未曾闻彼来至门中有所贡献。今日云何卒能如是。时守门者。即入白王。合掌而言。未曾有也。卢至今者在于门中。欲有所贡。王意沉审。不卒嗔喜。但自思惟。今日将不因于节会有诸人等来至门中。卢至悭吝。亦复不应来至我门。守门之人。不应于我而作调戏。意为云何。我不能信。夫为王者。譬如大海不逆细流。宁可计其财物多少。王于尔时。即便听前。王作是念。而此卢至。禀性悭吝。将不死到。卒能如是。即时卢至。共于众人。往到王所。欲出二[疊*毛]用奉于王。以手挽[疊*毛]。其腋急挟。挽不能得。便自回转。尽力痛挽。方乃得出。既得出已。帝释即化。作两束草。顾见草束。生大惭愧。即便坐地。王见如是。即起慈愍。而语之言。纵令草束。亦无所苦。欲有所说随汝意道。卢至悲噎歔欷而言。我见此草。羞惭之盛。不能以身陷入于地。不知今者为有此身。为无此身。知何所云。王闻其言。持生哀愍问傍人言。彼今哀塞。不能得言。汝等若知其意。当代道之。傍人答王。卢至今来。仰白王者。不知何人形貌相似。至于其家中。诈称卢至。能使家人生其爱着。散用财物。一切荡尽。使其家人都不识别。驱其令出。返如路人。以是之故。其心懊恼。不能出言。王言。若如此者实应苦恼。何以故。自己财物。为他所用。虽复如是。我当断理使其还得室家财物。王复言曰。世间之人。虽形相似。然其心意。未必一等。虽心相似。然其形体隐屏之处。有诸密事可不相知。必有小异。汝莫愁忧。我今为汝。当细捡校。时有一臣。名曰宿旧。即起合掌。而白王言。善哉大王。王之智慧。慈恻阿枉。正应如是。尔时宿旧。即说偈言

  忧苦怖畏者　　王为作救护
  贫穷困厄者　　王当作亲友
  正真修善者　　王共为法朋
  于诸恶行者　　王为作象钩

尔时卢至。五体投地。而白王言。我家密弆(起举)财宝之处。彼终不能而得知处。我身有密事。何必能知。唯愿大王。为我捡校。王即遣使。往唤彼人似卢至者。语令疾来。即便唤来。即至王所。在一面立王。形相二人。不能分别。王谛观之。生未曾有想。年纪相貌。形体大小。面目语笑。颜色皆同。如幻化所作。等无有异。今此二人。在我前立。不可分别。使我惊疑。王问唤来者言。汝为是谁。便自慨叹而言。我今徒为此生。不如其死。我今云何生长王国。不为王识。方问我言。而名是谁。王小惭赧。此实卢至。语前者言。汝今复欲何所论道。卢至答言。我是卢至。彼非是也。王言。汝今二人。如镜中像。色貌一种。云何可别。卢至白言。以是事故。我先归王。若似有人。病痛苦厄。急难恐怖。悉归于王。王言实尔。我所以受人租赋正为是事。王小思惟。语帝释言。我欲问汝。卢至为性悭贪。汝好惠施。其性各异。汝今云何言是卢至。帝释答言。王今应作如是细问。实如王言。虽尔我亲自从佛教。悭贪之者。堕饿鬼中。百千万岁。受饥渴苦。求索脓血屎尿不净。终不能得如毛发许。清冷河泉。变成流火。我闻悭贪有如是过。畏怖因缘。欲舍是恶。以是事故。即便舍悭。施心即生。王言。实有是理。如似垢衣灰浣即净。烦恼垢心。闻法即除。王语诸臣。如是二人。云何得知。一是卢至。一非卢至。宿旧答言。问其家中所有密事。若有同异。然后可知。王言。我事猥多。不得细问。如汝所言。应如是问。即分二人。各置异处。而便问言。汝今内外亲属。年纪大小。头数名字。家中所有。屋舍门户。及以财物。一切库藏。地上地中。种种诸物。各自记之。明作书疏。时速持来。而此二人。各持书至。一切所有。隐密之事。及以书迹。悉皆一种。王见是事。生未曾有想。如我今者。尽其神思。种种筹量。不能分别。此非人事。必是非人所为。王言。还唤此二人。来到我边。王久看已。语使人言。唤其母来。便即唤来其母。到已向王拜敬。王合掌言。我亦敬老。老母白言。愿王万岁。离诸怨害。修福不倦。王敕敷座。命老母坐。王语母言。今此二人。谁是汝子。谁非汝子。帝释密语母言。莫复更使见苦如前。母言。子汝莫愁也。老母敬白王言。此儿慈孝。种种供养。孝顺于我。此是我子。彼不恭孝。常于我所。无亲爱心。知非我子。而此二人。虽知好丑。言音相似。我亦不能别。王复问言。我欲更问余事。汝养此儿。自小之时。及以洗浴。颇见身上。隐屏之处。疮瘢黑子。私密之事。记识以不。母言有之。帝释思惟。我今所作当同老母。帝释于时谛听母语。母语王言。我儿左胁下。有小豆许瘢。帝释念言。假使有瘢如须弥山。我亦能作。况复小瘢。即便化作。王即念言。我今断事。必得决定。王言。汝等各脱左腋。高举其臂。既举臂已。见两瘢不异。王及群臣。大声而笑。而作是言。如此之事。未曾闻见。能使人笑。能使人怖。能使人疑。此为奇事。甚可怖畏。王语群臣。如此之事。非我所了。当将此二人。往到祇洹。至于佛所。必得决了。废我此间庆会之乐。王时即说偈言

  佛日久已出　　能救济世间
  解脱诸过恶　　干竭爱欲海
  面如盛满月　　神通具足眼
  三界悉敬养　　一切中自在
  大悲者必能　　除灭我等疑
  一切皆称赞　　此事为善哉

说是偈已。王及群臣。各自严饰天冠上服珠玑璎珞。庄校其身。执持香华。各随王后。以二卢至。置二象上。种种庄严。时王自乘羽葆之车。作倡伎乐。百千万种。随从王后。往到祇洹。舍王五种天冠宝盖刀剑革屣及摩尼珠。整其仪容。往至佛所。尔时世尊。天龙八部四众围绕。王及大众。五体投地。为佛作礼。起已合掌。而白佛言。我及三界。愚闇所覆。不别真伪。唯佛意清净。一切众生。为百千烦恼之所炽然。唯佛世尊。寂静除灭。一切世间。皆为生死所缚。唯佛一人。独得解脱。为诸众生作真亲友。一切盲冥。佛为作眼。我等种种因缘。不能分别。如此二人。谁是卢至。谁非卢至。将二卢至。着于佛前。一切诸人。各默然坐。化卢至者。神色怡悦。种种严饰。璎珞其身。默然而坐。真实卢至。颜色憔悴。着垢腻衣。尘土坌身。极生忧苦。而作是言。世尊大慈。救济一切。愿救济我。尔时帝释。见其愁悴。而自微笑。波斯匿王。从坐而起。合掌问佛言。于此事中。佛能证知。一切众生。为烦恼所闇。唯佛世尊。执于慧炬。导诸众生解脱之路。如大医王。亦如导者。能施一切众生无畏。亦施一切众生善根之财。摧灭结使。故名大仙。善哉世尊。愿以智火。烧我烦恼疑网稠林。唯愿世尊。断我等疑。今此二人。谁是谁非。尔时世尊。举相好臂庄严之手。语帝释言。汝作何事。帝释即灭卢至身相。还复本形。种种光明。以如意珠。璎珞其身。合掌向佛。而说偈言

  常为悭所伏　　不肯自衣食
  以五钱酒糗　　着盐而饮之
  饮已即大醉　　戏笑而歌舞
  轻骂我诸天　　以是因缘故
  我故苦恼之

佛语帝释。一切众生。皆有过罪。宜应放舍。尔时卢至。语帝释言。我辛苦所集。一切钱财。汝不用我财物儩耶。帝释言。我不损汝一毫财物。佛语卢至。还归汝家。看其财物。卢至言。我所有财物。皆已用尽用还家为。帝释言。我实不损汝财毫牦之许。卢至言。我不信汝。正信佛语。以信佛语故。即得须陀洹果。时天龙八部。及以四众。见闻是已。得四道果。种三业因缘。诸天四众。闻佛所说。欢喜而去卢至长者因缘经


罗云忍辱经

    No. 500

罗云忍辱经

        西晋沙门法炬译

阿难曰。吾从佛闻如是。一时佛在舍卫国。祇树给孤独园。时鹙露子与罗云俱。以平旦着衣法服。执持应器。入城求食。时有轻薄者。逢见两贤。意念曰。瞿昙沙门。第一弟子。与罗云分卫。即兴毒意。取地沙土。着鹙露子钵中。击罗云首。师见罗云。血流污面。师曰。为佛弟子。慎无含毒。当以慈心愍伤众生。世尊常云。忍者最快。唯慧者能吾闻佛戒。终身不犯。吾自摄心。以忍为宝。恣心履恶。犹自投火。贡高自见。愚者谓健。不计殃祸当还害已。恣心之祸重于须弥。毕已年寿。以当恶罪。十六分中未减其一。愚人作行恶。向清净持戒沙门。犹若逆风把炬火行。狂愚不舍。必自烧身。弊人怀毒。自以为慧。如比丘怙沙门四道。为佛弟子。常当伏心。恶生即灭。勇中之上。天神帝王。虽谓多力。不如忍恶。其力无上。罗云见血流下交面。临水澡血。而自说曰。我痛斯须。奈彼长苦斯人恶也。斯地亦恶。余无愠心悲奈彼何。佛是吾尊。教吾大慈。狂悖之人。志趣凶虐。沙门默忍。以成高德。凶者狼残。愚人敬焉。沙门守忍。狂愚是轻。斯人恶也我焉能恶欤。轮转无际。岂一向乎。吾欲以佛至真之经喻诲愚惑。犹以利剑割彼臭尸。尸不知痛。非剑之不利。乃死尸之无知。以天甘露。食彼溷猪。猪舍之走。非甘露之不美。乃臭虫之所不珍矣。以佛真言。训世凶愚。不亦然乎。师徒俱还。饭竟澡钵。洗手漱口。俱到佛所。稽首佛足。鹙露子退坐。具以本末。向佛陈之。世尊告曰。夫恶心之兴。兴己之衰。轻薄者命终。至于夜半。当入无择地狱之中。狱鬼加痛毒无不至。八万四千岁。其寿乃终。魂神更受含毒蟒身。毒重还害其身。终而复始。续受蝮形。常食沙土。万岁乃毕。以嗔恚意。向持戒人。故受毒身。以沙土投钵中。故世世食沙土。而死罪毕乃出。得生为人母怀之时。常有重病。家中日耗。生儿顽钝。都无手足。其亲惊怪。宗家皆然。曰斯何妖。来为不祥。即取捐之。着于四衢路。人往来无不愕然。或以瓦石掷。或以刀杖。皆击其头。蹈脑穷苦。旬月乃死。死后魂神即复更生。辄无手足。顽钝如前。经五百世。重罪乃毕。后乃为人。常有头痛之患。世尊重曰。鹙露子。夫人处世。不惟忍者。所生之处。不值佛世。违法远僧。常在三涂。终而复始。辄有劫数。若蒙余福。得出为人。禀操常愚。凶虐自随。乃心嫉圣。谤毁至尊。为人丑陋。众所恶憎。生辄贫穷。仕不得官。愿与意违。天神圣贤。所不祐助。夜常恶梦。妖怪首尾。飞祸纵横。所处不宁。心常恐怖。斯之所由。由不忍伏。恶心故使然耳。忍恶行者。所生常安。众祸消灭。愿辄如志。颜貌炜晔。身强少病。财荣尊贵。皆由忍辱慈惠济众之所致也。忍之为福。身安亲宁。宗家和兴。未尝不欢。智者深见。迮伏其心。心者误人破家危身王法所戮。地狱烧煮。或为饿鬼。亦为畜生。皆心之过也。世尊又曰。宁以利剑贯腹截肌。自投火中。慎无履恶。宁戴须弥。迮毁其命。投于巨海。鱼鳖所吞。慎无为恶矣。不知其义。慎无妄言。佛之明法。与俗相背。俗之所珍。道之所贱。清浊异流。明愚异趣。忠佞相仇。邪常嫉正。故嗜欲之人。不好我无欲之行也。宁吞然炭。无谤三尊。忍之为明。踰于日月。龙象之力。可谓盛猛。比之于忍。万万不如一。七宝之耀。凡俗所贵。然其招忧。以致灾患。忍之为宝。终始获安。布施十方。虽有大福。福不如忍。怀忍行慈。世世无怨。中心恬然。终无毒害。世无所怙。唯忍可恃。忍为安宅。灾怪不生。忍为神铠。众兵不加。忍为大舟。可以渡难。忍为良药。能济众命。忍者之志。何愿不获。若欲愿为飞行皇帝典四天下第二天帝释。及上第六天。寿命无极身体香洁。所愿自然。犹若家物取之。即得志愿。清净沙门四道。求之可得。在己所向。吾今得佛。诸天所宗。独步三界。忍力所致。佛告诸沙门。当诵忍经无忘。须臾怀之识之诵之宣之。当宣忍德以济众生。佛说经竟。诸沙门皆大欢喜。作礼而去罗云忍辱经


曼殊室利咒藏中校量数珠功德经

    No. 787 [No. 788]

曼殊室利咒藏中校量数珠功德经

        大唐三藏沙门释义净译

尔时曼殊室利法王子菩萨摩诃萨。于大众中从座而起。整理衣服偏袒右肩。合掌恭敬白佛言。世尊我今为欲利益诸有情故。说受持数珠功德。校量福分利益差别。唯愿世尊哀愍听许。佛告曼殊室利。善哉善哉听汝为说曼殊室利菩萨摩诃萨言。若善男子善女人。有能诵念诸陀罗尼及佛名者。为欲自利及护他人。速成诸法而得验者。其数珠法应当如是作意受持。然其珠体种种不同。若以铁为数珠者。诵掏一遍得福五倍。若用赤铜为数珠者。诵掏一遍得福十倍。若用真珠。珊瑚等宝为数珠者。诵掏一遍得福百倍。若用患子为数珠者。诵掏一遍得福千倍。若用莲子为数珠者。诵掏一遍得福万倍。若用因陀啰佉叉为数珠者。诵掏一遍得福百万倍。若用乌嚧陀啰佉叉为数珠者。诵掏一遍得福百亿倍。若用水精为数珠者。诵掏一遍得福千亿倍。若用菩提子为数珠者。或时掏念或但手持。诵数一遍其福无量不可算计难可校量。若欲愿生诸佛净土者。应当依法受持此珠。曼殊室利菩萨言。菩提子者。若复有人手持此菩提珠。不能依法念诵佛名及陀罗尼。但能手持随身。行住坐卧所出言说若善若恶。斯由此人以持菩提子故。所得功德如念诸佛诵咒无异。获福无量。其数珠者要当须满一百八颗。如其难得或五十四。或二十七或但十四。此乃数珠功德差别。以何因缘我今偏赞用菩提子获益最胜。曼殊室利菩萨言。乃往过去有佛出世。在此树下成等正觉。时一外道邪见坏心毁谤三宝。彼有一男忽被非人之所打杀。外道念言我今邪见。未审诸佛有何神力。如来今既在此树下成等正觉。若其实圣树应有感。即将亡子卧菩提树下。作如是言。佛树若圣我子应苏。以经七日诵念佛名。子乃重苏外道欢喜。赞言诸佛有大神力。我未曾见佛成道树现此希奇。甚大威德难可思议。时诸外道闻此事已。舍邪归正发菩提心。信佛神力不可思议。以此因缘世人皆号为延命树。其菩提树遂有二名。一名菩提树。二名延命树

尔时曼殊室利菩萨摩诃萨说是语已。佛言善哉善哉曼殊室利如汝所说。尔时大众闻说持珠功德经已。皆大欢喜信受奉行曼殊室利校量数珠功德经


妙法圣念处经

    No. 722

妙法圣念处经卷第一

        大宋西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

如是我闻。一时世尊。在大众中。天人围绕。瞻仰尊颜。目不暂舍。时诸大众。即于佛前。而说偈言

  归命一切智　　三界第一尊
  敷演微妙音　　广利诸群生

尔时世尊。告诸大众。即说颂曰

  若有诸众生　　不杀施无畏
  慈心能忍辱　　端严寿无比
  若于有情所　　如同父母想
  能离不与取　　智慧福无量
  若行善身业　　离欲心坚固
  不观女妙色　　解脱诸恶趣
  世间应远离　　解脱忻可证
  似金矿覆藏　　体性本清净
  烦恼不能伏　　上妙触生爱
  善恶事不分　　浮生苦最大
  苦乐犹心起　　得失事亦然
  善恶友离合　　因果理无偏
  降伏诸根乱　　平等心要行
  利益诸有情　　是名苾刍行
  沙门婆罗门　　烦恼伏应断
  智慧修增长　　令心不散乱
  涅槃理须证　　诸苦应远离
  勤发正见心　　佛说此难比
  解脱诸轮回　　须弥爱不动
  等彼栴檀香　　甘露味无比
  虽获上供养　　娇奢耶妙衣
  贪爱不染着　　知足心欢喜
  如草被火焚　　了知不究竟
  供养兴福慧　　水火不能侵
  白业真智果　　河水终无尽
  不贪诸境界　　佛说苾刍行
  乐求种种智　　相应恒现前
  了达真实法　　不堕诸轮回
  若人求白法　　令心不散乱
  惠施诸境界　　劫火不能坏
  无明诸有本　　轮回从此生
  烦恼勤伏除　　真正牟尼行
  乐行于忍辱　　端严离冤害
  能仁妙相因　　见者心欢喜
  林野离愦乱　　爱乐心欢喜
  持钵恒一食　　是名苾刍行
  解脱最安乐　　三涂最为苦
  真如离彼此　　思惟不可得
  利他平等业　　柔和常质直
  正行恒相应　　远离诸邪执
  意根乐执着　　意根称最胜
  意根能速疾　　意根能欢喜
  伽陀演说此　　能作亦能说
  抖擞诸烦恼　　业果善了知
  了知得失事　　能趣妙菩提
  一切诸有情　　六根中第一
  林间乐止住　　远离诸冤贼
  了知是六根　　正行从此出
  常处等引位　　抖擞诸业障
  譬如于虚空　　风云不能染
  善护身口意　　正见恒相应
  智慧如灯明　　魔众不能坏
  不害物名善　　慈悲利益深
  威仪无缺犯　　方住苾刍心
  眼被色境缚　　碍之余非转
  烦恼缚有情　　三界不能出
  真俗智微妙　　善巧事还希
  诸佛同共赞　　运用叵难思
  多闻求解脱　　贪恚不能违
  善护身三业　　伏除令不生

尔时世尊。说此偈已。告诸大众。若有众生。烦恼缠缚。三界轮回。受诸苦恼。若行十善。感果人天。爱乐欢喜。譬如圆月。离诸障碍。清净无比。睹之欢喜。又如柴薪。火能焚烧。如是恶业。应当伏除。离于三界生死轮回。解脱诸苦。又如飞禽。得离系缚。自在无碍。若诸有情。不造诸业。出离三界。证二空理。苦恼不侵。贪恚非染。了达轮回。譬如灯明。照了物像。正智相应。恒无间断。离诸邪执。爱乐寂静。冢间树下。舍离诸恶。亲近善友。比丘如是。修出家行。一切可爱。诸境界等。不应贪着。不乐房舍。离于货易。及虚妄语。不乐歌舞。舍离憎爱。林中一食。最上菩提。常乐趣求。离不与取。持粪扫衣。欢喜知足。止住林野。寂静思惟。离散乱想。及贪恚等。常行慈心。利乐有情。远离愚闇。修习智慧。离烦恼业。解脱生死。修八圣道。寂静现前。破坏一切诸烦恼苦。苾刍如是。应当修习。坚固善根。远离染欲。专心一境。爱乐真如。种种智慧。增长圆满无漏净法。了知有漏虚幻不实

尔时佛告诸苾刍言。若有苾刍。安住梵行。清净柔和。善修止观。爱乐静虑。林间游戏。远离诸染。了达迷妄。亦如飞鸟。虚空影随。比丘亦尔。三衣随身。善修平等。恒思正法。伏灭烦恼。智慧相应。趣求见道。乃至彼岸。究竟涅槃。比丘应知。如是观察。安住欢喜。而于轮回及老病死。常乃怖畏。如阿苏啰及余天众。欢喜恭敬。获得上妙僧伽胝钵。不假余器。守护梵行。不令毁犯。清净无垢。不着诸味。及利养等

尔时佛告诸苾刍言。若诸有情。舍离悲心。我慢放逸。焚烧诸善。难尽诸漏

尔时世尊。乃说偈言

  若舍悲精进　　无明慢相应
  寂静不现前　　无由漏除灭

尔时佛告诸比丘言。若复有人。于诸卧具上妙细软。不应爱乐。觉悟无明。迷闇根本诸惑随生。谓此无明遍诸染心。彼若无时应非迷闇了达诸法。等持静虑。应尽诸漏

于是佛告诸比丘言。若欲经行。在于林中。寂静不乱。于诸非法酒色等境。不应爱乐。比丘如是若诸魔众。由业系缚。恼乱修善。如人饮毒。自作自受。汝今破戒。行于邪命。烦恼系缚。堕大地狱。受种种苦

比丘当知。行乞食时。若见女人。如毒蛇想。专注一心。思惟正法。不求名利。及诸妙境。离业系缚。令心平等。不行毁谤。若入聚落。如林野想。乞饮食时。如疗病想。起烦恼时。焚烧林想。求妙法时。趣正路想。处床卧时。鹿惊怖想。入诸禅定。游园观想。见阿罗汉。作福田想。不乐境界。语言戏论。恒求解脱。国王大臣。利益亲近。上妙饮食。勿希贪想。施主名利。恒非欺诳。心行方便。不起嗔恚。贪乐房舍。亲近豪族如鱼乐水。安住不舍。远离知识。迷背真实。希求虚幻。如灯梦电。作解脱想。尊重邪道。恒行恭敬。最上真实。不能了悟。尔时佛告诸比丘言。应知省觉。爱乐经行。禅定智慧。恒行慈心。趣求最上真实解脱。获于正见。了达诸法。恒常修习忍辱精进。舍离贪恚及诸散乱

佛告比丘。应当爱乐一切有情。忆念怜愍。令离颠倒及诸缠缚。解脱众苦。苾刍应知。于诸境界。离染侵害。譬如金体。性离尘垢

比丘当知。若至亲友。及往非亲。应离贪恚。了知损益。若罪非罪。安隐艰辛。方便降伏。为说法要。随彼利钝。聪明愚昧。导以胜劣。诫之正说

比丘应知。林间经行。寂处习定。舍离过非。恒乐真如。了信因果。胜劣差别。远离诸毒。降伏诸根。不起过非。智慧相应。令心欢喜。止息毁谤。如海甚深。相应无尽。心意坚固。不起疑虑。不贪妙色。聪愍平等。应时善说。欲色无色虚妄真实。不说世间是非语言。远离过患诸境界等。譬如诸毒及以淤泥。勿令侵害。解脱轮回。无明远离。禅定智慧。辩才宣演。法义最上。离妄颠倒。一切尘垢。不令染污。一切所作。皆为利益。于众僧处。不起违背。身语意业。离彼缠缚。不求人天。修诸善业。不为名利。趣向涅槃

苾刍应知。恒离恶友。不作诸非。常以慈心平等观察。心意调柔。护戒清洁。随顺真实。离妾怖畏。不迷轮回。及诸静虑。了达无常。空智自在。梵众诸天。安住静虑。趣向涅槃。听闻妙法。了悟诚实。欢喜踊跃

尔时世尊。说伽陀曰

  业果善不善　　所作受决定
  自作自缠缚　　如蚕等无异
  苦涩及甘美　　诸苦并烦恼
  如影恒随逐　　饮毒自侵害

尔时世尊。说此偈已。告诸比丘。若有众生。善修智慧。破烦恼火。安住梵行。爱乐三宝。见闻随喜。不起贪恚。作解脱想。了达不动。趣向真实。安住最上。离老病死及诸轮回烦恼冤家。相续不断

尔时世尊告诸比丘。若于静处。修习梵行。趣自然智。诸天梵众。恒来亲近。礼事供养。所以者何。爱乐梵行。能坏轮回。远离烦恼。令心调伏。舍离黑暗及诸冤家。勿令侵害。犹如干草离火焚烧。舍离烦恼。亦复如是

佛告比丘。若复有人。迷诸境界。恣纵诸根。违背涅槃。心不平等。恒行苦因。邪见缠缚。一切诸惑。不能伏除。广集资具。贪心炽然。最上福田。愚迷障蔽。曾无省悟。若遇法师。方便开化。远离诸惑及贪等染。息除猛焰。及离诸触。趣向最上甘露妙法。安住最上。善友知识。爱乐静虑。修习智慧。烦恼如山。而能破坏。安住净慧。舍诸愚闇。及离轮回。获妙果报。聪慧最上。修诸胜行。心意相续。少欲知足。息除邪执。系缚攀缘悉皆远离。如鱼吞钩。贪味自缚。有情亦尔。爱乐五欲。恒时不舍。广兴诸业。轮转生死。无有止息。迷昧染因。诸趣差别。无有穷尽

尔时世尊。乃说颂曰

  若人作恶业　　轮回地狱苦
  饿鬼及傍生　　沦没无穷尽

  等活与黑绳　　众合并号叫
  烧然极烧然　　阿毗大地狱

  艰辛恶业苦　　刺长十六指
  四壁并四门　　悉皆铁所造

尔时世尊告诸比丘。彼诸地狱。焰火炽盛。暴恶甚多。相续无间。百踰善那。难可调伏。形色毛竖。甚大怖畏。极恶之声。闻皆酸楚。有情恶业。堕此狱时。头下足上。刹那生彼。受种种苦。展转焚烧。昼夜啼泣。出大恶声。如鱼穿炙。皮肉糜烂。遍满黑暗。心意迷乱。罪人见彼琰魔罗界。大火焚烧。迷乱闷绝。造业同者。处之一狱。人人缠缚。狱卒牵挽。受苦难当。而无间断。若人少智。虚妄造罪。由此轮转。冤家聚会。受地狱苦

时诸比丘。而白佛言。此琰魔罗。受罪之人。云何缠缚。受苦无量

尔时佛告诸苾刍言。此人恒常。毁谤正法。不生信受。因果不了。迷诸地狱。不生怖畏。起烦恼火。焚烧诸善。以此业因。堕琰魔界。受如是苦。最上火难。而无间断。嗔恚冤家。愚痴黑暗。随业而受。业尽方出

佛告比丘。若复有人。欺罔虚诈。于他妻女。耽染不舍。缠缚生盲。恒覆光明。不能了悟

时诸比丘。复白佛言。处人卑贱。愚昧无智。复作何因。感果如是

佛告比丘。此于过去。我慢心高。轻毁贤善。悭贪嫉妒。故受斯报。若复有人。离间彼此。及作恶业。由此因缘。堕诸地狱。若生人中。乏少男女。财物散失。知识远离。命欲终时。颠狂怕怖。眷属守护。迷诸境界。不能了达

尔时世尊。即说颂言

  自作还自受　　残害罪有情
  暴恶苦器多　　业尽方能免
  世间造诸业　　善不善恒随
  譬如花有香　　远近皆相逐

尔时世尊告诸比丘。譬如飞禽栖止林树。聚散非恒。父母亲族。亦复如是

佛告比丘。若复有人。于寂静处。系念思惟。修习善业。舍离愚暗。弹竿罥索。暴恶非法。临命终时。身心无恼。离诸惊怖。获报天上。饮食衣服。随心自在。眷属宫殿。悉皆圆满。聪明智慧。资具园林。无所乏少。寿命形色。圆满具足。若复有人。自心欺诈。诳惑世间。男女眷属。朋友知识。诃骂毁辱。广造诸非。命终之后。堕诸恶道。受苦无量。从彼出已。若生人中。贫穷下贱。衣食乏少。男女眷属。皆悉厌离。虚妄愚迷。不了因果。贪嗔等惑。相应无间。于诸善事。不曾修习。恶友非法。恒时亲近

尔时世尊。而说颂曰

  地狱受诸苦　　焚烧从业生
  人中因苦缠　　皆随自心造
  轮回三界内　　往来如蚁环
  业果互为缘　　相续无穷尽

尔时世尊。说此偈已。告诸苾刍。若获圣果。方免轮回。无所系属。自在安乐。业及业果。不能倾动。若复有人。起贪嗔惑。及造诸非。堕于地狱。猛焰焚烧。一切身体。受种种苦。发声号哭。思惟方便。不能得脱。如是苦涩。不善之业。愚迷自造。譬如猛火焚烧林野。一切草木无由得免。恶业亦尔。轮回地狱。受诸苦恼。不能远离。若复有人。舍离恶友。不造诸非。了悟因果。离诸疑谤。修习正见。信乐真如。寂静安乐。远离轮回。及诸苦恼。最上无比。无相无为。离妄颠倒。常乐我净。自在无碍。离诸系缚。善不善业。皆悉远离

妙法圣念处经卷第一妙法圣念处经卷第二

        大宋西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时会中诸苾刍等。闻佛所说。地狱焚烧。受苦无量。悲啼雨泪。礼敬佛足。而白佛言。此诸地狱。受罪有情。修何因行免于未来诸苦痛恼。不被缠缚。速得解脱。唯愿慈悲。利益未来。敷演斯事

尔时世尊告苾刍言。谛听谛听。吾今为汝分别解说。若复有人。修诸净戒。离于邪执愚迷颠倒。已所作罪。忏令不增。未作之罪。防护不生。修习闻思。及诸善业。舍离悭贪。欺诈暴恶。深信因果。由此因缘。不受焚烧地狱之苦。佛告比丘。若复有人。欲求远离。焚烧冤害。不饮诸酒。修施戒业。苾刍应知。酒失最上。破坏善法。酒失最上。能坏聪慧。酒失最上。能坏安乐。酒失最上。远离善友。酒失最上。能生诸病。酒失最上。破坏解脱。酒失最上。冤家得便。酒失最上。财物散坏。酒失最上。增长非法。酒失最上。远离珍宝。酒失最上。乱说是非。酒失最上。散乱转增。酒失最上。能生贪忿。酒失最上。无明增长。酒失最上。忠实变诈。酒失最上。显露隐密。酒失最上。烦恼转增。酒失最上。成就地狱。酒失最上。焚烧善根。酒失最上。毁坏三宝。酒失最上。恶名流布。酒失最上。醉变脓血。酒失最上。香变臭秽。酒失最上。增长三涂

比丘应知。酒能毁坏。色无色业。酒能焚烧四果圣业。酒能增长暴恶之业。酒能不信正实因果。酒能增长烦恼诸苦。酒能发起口四过非及怖畏事。酒能数起贡高欺诈。酒能毁谤善友知识。酒能恒处众苦忧恼。酒能增长一切诸非。酒堕有情黑暗之处。酒堕有情饿鬼傍生。酒能远离聪明智慧。酒能远离诸天神仙。酒能毁坏转佛法轮。酒能增长淫欲炽盛。酒能破坏清净梵行。酒能增长我慢放逸。酒似于风破坏世间。酒能坏乱长者之行。酒能忘失忍辱之心。酒能迷乱世间聪慧。酒能毁谤解脱之法。酒能远离诸佛净戒

尔时世尊告比丘言。酒有如是种种过非。应当远离。比丘应知。饮酒之人。但贪美味。不虑苦果。由此为因。堕于地狱。受种种苦。从地狱出。若生人中。愚昧贫乏。不信因果。毁谤正法。轻慢贤善。烦恼增多。淫欲炽盛。远离解脱。暴恶缠缚。纤毫之善。而非修习。极恶之因。恒时亲近。如是展转。轮回诸趣。无解脱时

比丘应知。思惟离妄。修习正行。慎护三业。彼苦涩罪。护报艰辛。疼痛艰任。焚烧决定是故比丘。应当远离一切过非及诸怖畏

比丘应知。自作自受他不能免。彼杀生等。十不善业。果感不虚

尔时世尊。说伽陀曰

  身语业非虚　　轮回诸恶趣
  自作自缠缚　　善逝不能救

尔时世尊。说此偈已。告诸比丘。一切嗔恚。及于妄语。应当远离。由此为因。堕诸恶趣。受种种苦。后生人中。贫乏卑贱。凡所发言。多增秽恶。伤犯于他。犹如刀斧。亦如饿鬼。自业所招。焚烧饮食。此业亦然。焚烧众善。恶名流布。见闻不喜。若有智者。远离妄语。发言诚谛。人皆信受。美名流布。犹如香气。闻皆欢喜

比丘应知。若复有人。发于实语。远离苦恼。虚妄邪执。犹如珍宝。堪任受用。亦如灯明照了物像。实语亦尔。闻皆信受。由此因缘。天上自在解脱诸苦。舍离秽恶虚妄之声。算数艺能。安住最胜。趣向解脱。财富无量。普济贫乏。智慧光明。庄严第一。库藏丰盈。远离烦恼。若生人中。尊豪最上。种种庄严。自在具足。利益有情。孤独贫乏。乃至知识。悉皆利乐。恒说真实。犹如火毒烧照最上崄恶途路。如毒远离。是故妄语。一切时中。应当舍离。及诸缠缚。怖畏等罪

复次比丘。有情妄语。堕大地狱。受诸苦恼。身分破裂。如青莲花。琰魔狱卒。为彼罪人。而说偈言

  虚妄地狱因　　众苦自心造
  娑伽水有尽　　此业报无穷

尔时世尊告诸比丘。若复有人。舍离妄语。如舍苦涩。获味甘美。比丘应知。修习智慧。爱乐真实。庄严自身。功德最胜。犹如甘露。能离过患。愚夫迷倒。不了苦因。炽然造作。暴恶之业。损害憎嫌。一切过非。恒时不息。堕诸地狱。远离安乐及以真实。若得人身。见闻不喜。增多过患。龙天嫌厌。愚迷虚妄。善友如冤。非曾亲近。恒习诸恶。无时暂舍。轮回受苦。而无穷尽。比丘应知。真实最上智者修习。犹如甘露。远离过非。恒时安乐。亦如涅槃。苦恼不侵。远离无义及四相等。又如圣境。爱乐最上。真实亦尔。闻皆欢喜。又如暗室。明灯最上。能了物像。真实亦尔。闻非疑谤。又如良药。能息苦恼。乃至鬼魅。皆能远离。真实亦尔。解脱地狱及诸苦恼。愚迷轮回诸恶趣中。受苦展转。业报无穷。堕诸地狱。不得解脱。受种种苦。发声号哭。空中有声。告诸罪人。汝等勿哭。自作自受。怨于何人。烦恼迷覆自心虚妄。不能远离解脱众苦。若复有人。恒不妄语。犹如甘露。人皆爱乐。普益自他。若行妄语。犹如毒药。损恼自他。不得安隐。虚妄亦尔。堕于崄处。受大苦恼。如是虚妄。生生之中。应当舍离。修习净行。解脱诸苦。真实庄严。种种智慧。悭贪诸惑。及不善业。伏断无余

比丘应知。有情虚妄。烦恼缠缚。犹如器仗刀剑等物。损害有情。不得安隐。若复有人。真实离妄。财法惠施。饶益有情。最胜功德。而无有尽。乃至获于安乐自在

若复有人。远离真实及诸智慧。恒造恶业。轮回诸趣。受种种苦。刀兵饥馑风火疾疫。飘溺焚烧。冤家非一。众苦聚会。逼迫酸疼。一切暴恶。自作自受。业报非虚

比丘应知。愚夫妄执此彼世间无因无果及无作用。散乱横计。增长非法。远离善法。愚迷有情。不了因果。堕诸黑暗。轮转不息。苦恼无穷。佛大慈悲。说希有法。导彼愚迷。令心省悟。舍离众魔及诸惊怖

佛告比丘。地狱有情。被业所牵。处于黑暗。恒闻恶声。怖畏迷乱。奔堕火坑。焚烧身体。皮干肉烂。犹如枯木。由业力故。凉风触体。还复如本。依前焚烧。苦恼无量。如是受苦。业尽方免

比丘应知。勤修善业。远离恶趣及诸苦恼。人天富乐。自在可爱。趣向涅槃。伏除贪嗔及余诸惑。勿令侵害。舍离散乱。不造众恶。地狱酸楚。恒时受苦。应生厌离。解脱轮回

若复有人。杀害众生。及不与取。毁谤三宝。不信因果。起于虚诳离间彼此。发身等业。悭贪嫉妒。恒不舍离。命终之后。堕于地狱。受苦无量。如是展转沉沦恶趣。而不解脱

比丘应知。由宿业力。轮回生死。缠缚诸有。而无穷尽

佛告比丘。身语意业。不善为因。堕于地狱。受苦三时。而无暂息。宁持利刃。断于舌根。不以此舌说染欲事。所以者何。由此为因。起贪嗔痴。广造恶业。轮转诸趣。不得解脱。皆因虚妄。横执染欲。于苦计乐。起业烦恼。生死长时。不能远离。又如罥索。缠缚有情。染欲亦尔。系缚有情。堕于地狱。获苦涩果。愚迷有情。不能远离。染欲因缘。谄诳暴恶。转增炽盛。焚烧众善。而无悲愍。广益有情

比丘应知。我执如山。恶业似海。烦恼焰猛。炽然相续。缠绕不舍。相貌丑恶。惊怖忧恼。恒非安隐。又如虚空。遍一切处。惑业苦恼。随逐有情。恒不舍离。无处不有。系缚有情。不令出离。又如世间邪见执我。坚固难拔。僻执系缚。恒无暂舍。苦恼逼迫。暴恶缠缚。损害艰辛。无怙无依。轮转生死。周遍一切。如火焚烧。受种种苦。而无穷尽

又此我执。颠倒虚妄。愚暗迷乱。或执星辰。或计五根。或执意根。妄为究竟。归依奉事。而求解脱。由妄执着。我能造因。亦能受果。由斯增长身心苦恼。而非远离地狱轮转酸楚疼痛。坚执勇猛。缠绕相续。愚迷造作诸不善业。而非悔恨。思惟方便。了悟果因。远离过非。趣求解脱

比丘应知。若复有人。造诸恶业。受报艰辛。处于地狱。乃至劫坏。而非解脱。龙天八部。不能守护。所以者何。此诸有情。业绳所牵。受地狱苦。此界坏已。恶业因缘。往于他方。余处受苦。不能远离

若复有人。于父母处。起杀害想。而生决定。此罪至重。譬如有人。以利刀剑破坏三界一切众生。比此犹轻。所以者何。父母恩德。反生冤害。获罪甚重

若复有人。破僧和合。杀阿罗汉。出佛身血。此罪最重。获报无间。受苦相续。残害怖畏。治罚恒时。思惟方便。无暂止息。铁毒火炬。苦[歹*支]无穷。非法缠缚。破坏恐怖。恒常无断。颠倒愚迷。不能远离苦涩之果。由此因缘。烦恼业牵轮回生死。不得解脱

比丘应知。染欲妄语。应生厌离。悔恨思惟。伏除弃舍。止息贪爱。勿作是想。何况执着。造作彼业。

是故比丘。烦恼暴恶。邪见颠倒。汝应破坏。于诸恶趣。舍离彼业及愚痴等。趣求无上。最胜无边。二空智慧。利益有情。不令堕落地狱鬼畜。焚烧诸苦。受种种等非爱之果

若复有人。尊重佛僧及诸经典。恭敬供养。歌颂称赞。以此因缘。远离尘垢及诸系缚业等诸障。获报安乐。恒生善趣。初中后善。远离苦恼安乐长时。相续无间。弃舍垢染及诸烦恼。愚迷醉乱。伏除不起。止息轮回。解脱诸有。乃至究竟。而证转依

于是佛告诸比丘言。若复有人。虚诈妄语。诳惑世间。希求财利。养活身命及奴马等。以此因缘。命终之后。必堕地狱。受焚烧苦。猛焰炽然。相续无间。苦恼烧煮。而无穷尽。彼获如是暴恶之苦。皆由业牵不得远离。地狱诸苦。譬如罥索系缚有情。令不自在。此业亦尔。能缚有情。堕落猛火。焚烧身体。手足骨髓。皆如火聚。内外亦然。苦恼无量。彼大地狱。周匝四门。复有四角。各各焚烧。脓血粪秽。种种治罚。众多苦具。皆悉烟焰。俱时火然。相续无断

尔时世尊。而说颂曰

  愚迷诸有情　　贪财行虚诳
  地狱业所牵　　焚烧受诸苦
  亦如诸毒药　　自饮还自害
  造业亦复然　　似影恒随逐
  又如出火木　　生火能自害
  苦果随恶因　　自作应自受

佛告比丘。若复有人。于境起贪。应作观想。可以对治。若于珍宝。起于贪欲。如火轮想。及破坏想。世间贪爱。无量无边。由斯观想。皆悉远离。贪着世间。如冤家想。见于海水作漂沦想。见于刀剑。灭烦恼想。降云雨时。作普益想。见诸佛时。作解脱想。见国王时。起尊重想。见父母时。起亲爱想。起悭贪时。如毒药想。见眷属时。暂止息想。趣圆寂时。起平等想。持净戒时。起光明想。见金宝时。起破坏想。见破戒者。起救护想。财散失时。非究竟想。住三界时。如牢狱想。见日轮时。起智慧想。修静虑时。求功德想

比丘应知。于他财物矫设诸行。虚诳盗取。以此为因。堕于地狱。种种苦恼。焚烧其身。支体破裂。恒处黑暗。无有光明愚迷覆心。恒不舍离。无少安乐。远离涅槃。一报终尽。复堕鬼畜。常困饥渴。劳役疲乏。众苦逼迫。而无穷尽。若生人中。乏少资财。欲心炽盛。处人卑贱。劳苦相续。时无暂息

尔时世尊。而说颂曰

  虚诳盗他财　　三涂苦自受
  饥渴恒相续　　众苦无休息
  愚迷覆智慧　　光明恒远离
  轮回恶趣中　　业尽方能出

尔时佛告诸比丘言。若复有人。于诸顺情妙触之境。而起染着。恒非舍离。应作坚硬苦涩等想。无常败坏体不究竟。如电如梦。自性非有。于诸妙触。皆悉远离。比丘应知。于诸欲境。勿起爱着。及诸世间。过去未来。所有可爱。染欲尘境。应当舍离

妙法圣念处经卷第二妙法圣念处经卷第三

        大宋西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时佛告诸比丘言。若复有人。于未来世。求生人天。厌离苦果。应当远离诸业烦恼暴恶淫逸。及离妄语破坏损恼一切有情。修诸善业。渐令增长。相续恒时。获报安乐。舍离苦恼。尔时世尊。即说偈言

  暴恶能远离　　苦涩果非有
  轻毁妄语无　　闻名皆欢喜
  邪执宿冤贼　　伏除令不起
  觉悟烦恼染　　恒修诸对治

尔时佛告诸比丘言。若复有人。值遇违缘。于自及他应当觉悟。破坏远离虚妄计执。想诸圣贤。修于忍行。又于财物。离贪妄想。人及非人。世及出世。正道非道。若男若女。善恶业果。真实虚妄。宫殿房室。恭敬供养。乃至一切诸染净境。勿起妄执。亦非憎嫉。真实离妄。悲愍有情。入圣阶渐。远离地狱。损坏琰魔。除灭黑暗。修习智慧。贪忿染因。犹如火毒。悉应舍离。业报艰辛。忏悔发露。不应覆藏。文字晓了。宣说苦因。咸应远离

佛告比丘。若复有人。于诸恶友及他眷属。勿生憎嫉。应起是念。我从无始多劫已来。轮转诸趣。父母亲族。善友知识。轮转生死。往来不定。于诸有情。应当悲愍起亲爱想。贪嗔等惑。由此远离

时诸比丘白世尊言。若复有人。虚妄两舌。离间彼此。当感何果。愿佛演说。我等乐闻利益未来一切有情。佛告比丘应知两舌获报差别。略有十种。何等为十。一种族卑贱。眷属乖离。二远离善友。恶友增多。三愚痴暗钝。增长过非四毁谤圣贤。不信因果。五藏护己失。乐说他非。六虚妄转增忠实行寡。七死堕地狱。受苦无穷。八恣纵贪嗔恶名流布。九财货散失。恒时忧苦。十远离正法。恒生边地。比丘应知。两舌之业。获报如是。不应执着。皆当弃舍

于是比丘。复白佛言。若有众生。发粗恶语。感于何果。佛告比丘。应知语业。获报有十。何等为十。一者口出刃焰焚烧自身。二者邪见炽盛。无恶不作。三者远离圣贤。日增恶友。四者众皆厌弃。犹如诸毒。五者外器险隘。高下不等。六者烦恼炽盛。坏散财物。七者焚烧众善。非法转增。八者身体臭秽。闻皆嫌厌。九者支节枯干。恒时病苦。十者死堕险趣。轮转生死。比丘应知。粗恶语业。招如斯报。汝应远离

尔时世尊。乃说颂言

  众善应可爱　　如父复如母
  美善体安然　　能离于喧诤
  美善人天喜　　美善增勤勇
  美善眷属多　　美善三涂离
  美善息诸恶　　美善离烦恼
  能弃语过非　　应修诸众善

尔时世尊。说此偈已。告诸比丘。如是所发粗恶之语。悉应远离伏除不起勿令增长。堕于地狱。受饥渴苦。种种痛恼。于彼恶趣。恒时饥渴如火焚烧。常思饮食量如芥子。终不能得。何况多食

比丘应知。彼诸有情。由此恶业。极苦缠缚。饥渴焰火。相续逼迫。时无暂息。如是苦果。皆由虚妄粗恶语业之所招感。比丘应知。虚妄恶业。及诸功德。人天胜善。皆由心造。若痴增上。轻毁贤善。起恶意业。远离平等。乐说彼此长短是非。如油欲尽灯光渐暗。智慧损减。过犯转增。是故比丘。恒应远离虚妄恶业。勿令侵害于他名利。若生嫉妒及诸忿等。恼乱身心。时无暂息。比丘应知。此等恶因。焚烧自善。于当来世。必招苦果轮回不息。应当弃舍。时诸比丘。复白佛言。若有众生。于情非情。恒起嗔忿。获于何报

佛告比丘。应知嗔忿。于当来世。得十衰损。何等为十。一者冤家增盛。人皆嫌厌。二者生于边地。远离正法。三者萦缠诸病贫乏困苦。四者死堕豺狼巇险暴恶。五者或处毒蛇。恒时嗔恚。六者诸根丑陋。眷属乖离。七者死堕黑绳。受苦相续。八者肢体干焦众苦烧然。九者增于邪执。毁谤圣贤。十者恒处三涂。轮转不息。如是十种。皆由嗔恚。比丘当知。悉应远离

尔时比丘。复白佛言。若有众生。恒修无嗔。获于何报。佛告比丘。得十胜利。何等为十。一者善美流布。二者远离慢轻。三者能伏嗔恚。四者三涂舍离。五者冤敌不侵。六者恒生人天。七者眷属圆满。八者诸根无缺。九者色相具足。十者成就解脱。比丘应知。如是胜利。汝当修习

尔时世尊。乃说颂言

  衰损由嗔恚　　沉沦苦海深
  诸根多缺陋　　逼迫事难任

  善因生善道　　非法入埿梨
  傍生并鬼趣　　善恶业恒随

尔时世尊。说此偈已。告诸比丘。善恶之业。损益不同。互相增减。随业势力。受报非虚

时诸比丘。复白佛言。有情悭贪。不行惠施。自无依托。迷暗愚痴。不信因果。毁谤圣贤。获报云何

佛告比丘。若诸有情。悭贪不信。于诸财物。自不受用。何况施他。应知比丘。无智愚人。远离善友。复造诸非。由此因缘。堕诸地狱。受苦无穷。彼诸比丘。闻是语已。忧愁悲恼。哽咽号泣

复白佛言。此诸有情。复于何时。当舍此苦。愿佛演说。利益未来

尔时世尊。告诸比丘。乃说颂曰

  人间六万岁　　阿部陀昼夜
  积彼年及月　　初三万六千
  承斯余寿命　　后后二万增
  八寒大地狱　　相续苦无尽

尔时世尊说此偈已。告诸比丘。此大地狱。受苦有情。由身语意。轻慢贤善。毁谤正法。造作非法。破坏佛形。焚烧经典。谤真实法。言无义味。由此业因。牵引有情堕险恶处。种种治罚相续受苦。而无穷尽

时诸比丘。复白佛言。若复有人。于佛正法。甚深经典读诵演说令他信受。发菩提心。获何胜利

尔时佛告诸比丘言。功德无量。微妙最胜。此诸有情。受持读诵。如是深法。敷演解说依法修行。起于正信。伏除障染。远离恶趣。恒处人天。安隐快乐。一切圣贤。护助称赞。于当来世。获得最上。多闻总持福德智慧。忆念不忘。宫殿珍宝。悉皆具足。乃至圆寂。速得成就。恒离老病。悭贪嫉妒。迷惑醉乱。毁谤正法。虚妄邪执。八难艰险。及诸非法。悉能远离

尔时佛告诸比丘言。若复有人。愚迷邪执。于诸世间。虚妄爱乐。广造诸非。于其所作。亦无悔恨。其心增盛。诸恶相续。不怖险处远离善友。由此业因。轮转地狱。受苦涩果。决定非虚

比丘应知。诸有智者。悉皆舍离。诸不善业。发起正信。修习对治

比丘当知。由心造罪获果亦然。解脱生死。流转诸趣。亦由于心。能行谄诳。又能调伏。亦能暴恶。能趣三涂。得大怖畏。亦由于心。又能舍离。修诸善法。而能弃背。真实安乐。及能远离虚妄颠倒种种因缘果报差别。若假若实。获报决定及不决定。有益无益若善非善。皆能远离。亦能显于二空之理。譬如明灯能破黑暗。复能显现诸物像等。心亦如是。又如善恶因果差别。互相随逐。恒不舍离。轮转诸趣。亦由于心。又如染净隐显虽殊。互相增减。假实理事。亦非即离。正见邪执。爱非爱业。出离沉沦。理非即离。皆由心造

比丘应知。诸业系缚。往来生死。犹如罥索。系缚有情。恒不自在。愚迷虚妄。烦恼缠缚。障覆真理。令智不起。于法非法。不能了达。亦非修习趣证之行。二空真理。无由显证

比丘当知。此由无明。迷于正理。于佛教法曾无所悟。障碍留难。自不依修。复障他学。妄说过非。深增厌离。由此业因。毁谤正法。诸佛冤贼。世世愚昧。恒堕黑暗地狱之中。备受众苦。而无穷尽。从彼出已。复堕饿鬼。愚迷暴恶。互相残害。恒时受苦。饥渴逼迫。而无暂息。受种种苦。复从彼出。堕畜生中。疲乏饥困。众苦缠缚。恒无止息。嗔心增猛。互相食啖。极恶意乐。相续不断。亦如世火能烧林野。此业亦尔。能烧众善。损害有情

尔时世尊。乃说颂曰

  迷惑诸有情　　谤佛毁正法
  堕落于三涂　　穷劫不能出
  恒处地狱苦　　黑暗绝光明
  饿鬼及傍生　　饥虚无穷尽

  有情由业缚　　智慧烦恼覆
  险恶海沉沦　　劫坏不能免

尔时世尊。说此偈已。告诸比丘。由前谤法。恶业之因。轮转三涂。受苦无量。从彼出已。若生人中。贫穷困苦。诸根不具。饥渴所逼。烦恼增盛。其性暴恶。犹如象马。[怡-台+龍]悷不调。愚迷邪执。恒时相应。病苦缠缚。而无间断。其心放逸。虚妄攀缘时无止息。聋盲喑哑。不值正法。恒处边地。智慧乏少。愚痴邪执。受种种苦。而无穷尽。比丘应知。谤法之罪。获报无量。说不能尽

佛告比丘。若复有人。修诸静虑。趣求解脱。于佛法僧。不生毁谤。恒时尊重。称赞信受。犹如父母。亦如善友。恒时爱护。尊敬信受。不起邪谤。令心欢喜。时诸比丘。复白佛言。有情云何。舍离过非。修习胜行。愿佛演说。利益未来

尔时世尊告诸比丘。谛听谛听。今为汝说。若复有人。舍离身语。诸不善业。恒修善业。又于三世。安住观察。伏诸邪慢。尊重三宝。策勤三业。趣证菩提。复于三时。远离诸执及贪嗔等

复次比丘。由于三业。离诸过患。安住爱乐。三聚净戒。趣三菩提及三真如。远离烦恼。安住思惟。令心平等。观察最胜。复离慢疑。三业清净。伏除障染。于一切处。能离系缚。修习正行。忆念苦空。乐趣解脱。微妙甚深。远离诸恶。发起方便。破坏愚暗。及诸贪欲。是故比丘。应修善行。弃舍诸非。及能远离饥渴寒热。颜容憔悴。愚暗破裂。忧恼悔恨。种种诸苦。皆悉舍离。获于人天。富饶安乐。聪慧广闻。恒修舍行。及诸香灯花鬘璎珞诸供养具

复次比丘。若起邪执。悭贪嫉妒。虚妄谄诳。堕于饿鬼受诸苦恼。逼迫残害。相续无断。饥渴焚烧。业因熟时。纤毫难免。忧苦缠缚。远离解脱

时诸比丘。白世尊言。此诸有情。云何得脱如是众苦。复于何时而得解脱。获于正信。我今思惟。不能了达。又此有情。于鬼趣中。日夜长时。恒受饥渴。寒热忧苦。身首干枯。痴暗迷覆。恒无暂舍。愿佛演说。利益未来

佛告比丘。此诸有情。于过去世。造诸恶业。不修福慧。悭嫉虚诳。烦恼炽盛。恣纵贪嗔。不能伏除。命终之后。堕于地狱。受苦无量。从彼出已。复堕饿鬼。众苦逼迫。饥渴缠缚。于一切处。恒时受苦。无救无依。思念饮食。终无所得。悔恨号哭。念我何时当舍此苦

比丘应知。愚痴有情。烦恼缠缚。由恶三业。轮转三涂。受如斯苦

比丘当知。若复有人。近事男女。诸天魔梵。破彼恶业。修习善法。爱乐真谛。审观自身。四大五蕴。苦空无常。亦如水泡。芭蕉梦电。皆悉虚幻。是故比丘。于诸善法。修令增长。于一切恶。对治不起。安住人天。最胜可爱。皆得自在。身语意业。远离诸非。虚妄欺诈。及诸惊怖。决定弃舍。爱乐最胜。寂静思惟。离诸散乱。造作众善。初中及后。令无间断。降伏诸根。舍离系缚。及诸恶趣。愚痴黑暗。不了果因。广作不善。轮回三涂。被受众苦

尔时世尊。而说颂曰

  若乐于住处　　应观胎藏苦
  远离颠倒贪　　破坏令不起
  缠缚于业绳　　三途苦无尽
  来往似蚁环　　沉沦难出离

尔时世尊。说此偈已。告诸比丘。老病死苦。缠绕有情。恒不舍离。譬如鱼鹿网箭缠缚。亦复如是

复次比丘。贪爱如毒。嗔忿似火。虚妄谄诳。迷覆净心炽然烦恼。恒相随逐。令不出离。若复有人。贪求财物。广行虚诳。养活身命。妄执缠缚。轮转诸有。如鱼吞钩。因贪所起。如焰中水。从爱心生

尔时世尊。乃说颂言

  迷执虚妄见　　业缘有幻身
  果因恒离倒　　离因果非真
  轮转因烦恼　　了达证真空
  解脱烦恼离　　真实理非无
  最上妙觉位　　二障悉皆亡
  湛然恒不动　　利乐诸有情

尔时世尊。说此偈已。告诸比丘。若复有人。起谤不信。损坏三宝。花卉果实。货易活命。以此因缘。堕于恶趣。彼有獯狐及诸鹫鸟。其嘴锋利。犹如金刚。形貌丑恶。娆乱惊怖。来集食啖身肉手足眼目骨髓。周遍无遗。受苦无量。业绳缠缚。随逐不舍。而无依怙。亦非救济。轮转如是。三恶往来。恒不舍离。从彼出已。复堕饿鬼。饥渴所逼。增长众苦。口吐火焰如山相续。而无间断。设降大雨。遍一切处。此恶业火终不能灭

比丘应知若复有人。修习施戒。乃至智慧。而能解脱。种种众苦

复次比丘。恶业为因。招三涂果。有情迷执。不能伏除。分别俱生烦恼一百二十八使。于三界内。欲四谛行。乃有十二。上二合论。二十四行。约三界说

复次比丘。四谛四智。乃有十六。及二见道。修四念处。八正道支。五根五力。解脱暴恶。远离焚烧

复次比丘。最上二谛。智应修习。及三念住。远离众魔。及诸饿鬼。饥渴困苦。增长白法

尔时世尊。乃说颂曰

  十恶因心造　　沉沦路崄巇
  执贪痴境缚　　果感必相随
  极苦泥梨趣　　堪嗟无所依
  缘熟如影向　　坏劫报难移
  三业勤精进　　多闻习总持
  二严修六度　　圆满证菩提

尔时世尊。说是偈已。告诸比丘。若复有人。修三善业。施戒多闻。舍离暴恶。愚迷贪爱。解脱众苦。及离不善。地狱饿鬼。比丘应知。诸饿鬼界。受种种苦。寒热饥渴。痛恼逼迫。不能远离。由此恶业。我慢虚诈。堕落三涂。于彼趣中。互相残害。贪嗔缠缚。恒时不舍。由昔远离。布施持戒及于多闻。造作诸非不能了知。法非法等。及于正信。亦皆迷闇。而非省悟。由此障碍人天善趣。不能修习。亦非观察得失等事

时诸比丘。复白佛言。阿素啰趣。何业所招。尔时佛告诸比丘言。应当谛听今为汝说。彼阿素啰。由昔虚诈恒时谄曲业及诸惑。缠缚不舍。堕于彼趣。亦由不信。谤毁贤善。于正因果。不能了悟。堕于彼趣。而无智慧。愚迷妄执。怖畏怯惧。恒非安隐

尔时帝释。忉利诸天。闻佛所说。欢喜踊跃。即于佛前。以偈颂曰

  平坦三乘路　　牟尼亲所宣
  真空无漏理　　本体离诸缠

  应佛兴慈广　　怀悲愍苦深
  光明恒照耀　　不舍利他心

尔时帝释。说此偈已。合掌恭敬。在一面立。佛告天帝。三乘净法。汝应修习。离诸系缚。平等清白。能离险隘。绝诸黑暗。光明无染。犹如珍宝。体性清净。诸天欢喜。爱乐最胜。寂静修习。奉持不舍。又于戒施及三摩地。观察爱乐。亦如诸天。敬事天主。远离过非。尊仰瞻奉。及诸有情。柔软和美。若生天上。获身净妙。远离贪恚。息除尘垢。及诸境界。贪忿因缘。解脱沉溺。破坏诸有。亲族朋寮。互相憎嫉。五欲淤泥。悉皆远离。处诸有情。谦敬和顺。安住恒时。善离诸染。威仪有轨。抖擞烦恼。降伏魔罗。智慧安住。最胜清净。善护三业。恒习静虑。弃舍恶友。及非梵行。永离系缚。恒处诸天。良友知识。劝发大心。速登彼岸

妙法圣念处经卷第三妙法圣念处经卷第四

        大宋西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时世尊。四众围绕。乐闻深法。瞻仰踊跃。时诸苾刍白世尊言。若复有人。爱乐诸天。受胜妙乐。不堕三涂。修何因行。获此胜报。愿佛演说。利益未来

尔时世尊告诸苾刍。若复有人。恒修布施。持戒静虑。作意坚固。修习增长。远离系缚。染欲诸缠。不起过非。令智增明。广修众善。命终之后。诸天化生。自在无碍。形相具足。富乐无比。多诸眷属。善友知识。互相和顺。谦敬离慢。爱乐深法。恒值圣贤。说法劝导。远离三毒。诸不善业。恒乐正法。内心寂静。离于睡眠。觉悟虚妄。趣求胜法。了达深信。犹如众星处于虚空。种种光彩。严丽殊妙。若诸天身。宫殿楼阁。亦复如是。众妙珍宝。种种庄严。光明照耀。圆满色相。具足无比。言不能尽

尔时世尊。乃说颂曰

  世及出世间　　一切由心造
  犹如工画师　　巧善皆成就

  沉溺于三有　　出离亦由心
  如蚕自缠缚　　迷执诸境界

尔时世尊。说此偈已。告诸苾刍。一切有情。轮转三有。迷染境界。散乱缠缚。于诸正道。而非觉悟。法及非法。真实虚妄。胜慧邪执。亦皆不了。于阿素啰。眷属妓乐。众多围绕。爱乐嬉戏。迷乱耽染。恣纵淫逸。恒不弃舍

比丘应知。观察于彼。勿生迷执。应修施戒守护清净。能得诸天宫殿五欲。父母亲友。珍宝财物。皆悉具足。及诸库藏。受用无尽。众所爱乐

比丘当知。有智之人。能护净戒。能趣善道。及能称赞。最胜无比。寂静安乐。能离沉溺。所获根形。胜妙具足。光明照耀。称叹无尽。护戒最胜。水火强贼。不能侵毁。护戒最胜。能离卑贱。趣向圆寂

护戒最胜。福德增长。恭敬尊重。护戒最胜。美名流布。闻皆欢喜。护戒最胜。贪忿远离。烦恼轻微。护戒最胜。圆寂速证。护戒最胜。恒处人天。护戒最胜。成就三昧。护戒最胜。能息诸障。护戒最胜。身心安乐。护戒最胜。坚固福德。护戒最胜。傍生远离。护戒最胜。裸形弃舍。护戒最胜。园苑自在。护戒最胜。眷属圆满。护戒最胜。洁净三业。护戒最胜。诸天适悦。护戒最胜。所愿皆成。护戒最胜。恒值善友。护戒最胜。远离饥馑。及诸怖畏。护戒最胜。三灾八难。皆悉远离。护戒最胜。譬如利器。能断不善。护戒最胜。宽广自在。离诸系缚。比丘应知。护戒清净。获如是等。无量功德。

佛告比丘。若复有人。护戒清净。诸天化生。恒处摩尼宫殿楼阁。园林浴池。爱乐游戏。极妙境界。观察无穷。自在无碍

尔时世尊。乃说颂曰

  六根缘诸境　　惑业从此生
  沉沦三恶道　　相续无间断

  犹如于野火　　能灭诸柴薪
  根识缘于境　　善灭亦如是

尔时世尊。说此偈已。告诸比丘。若复有人。毁犯净戒。趣求人天。安乐胜报。终不能得。所有宫殿。珍宝眷属。亦皆离散

比丘应知。若有智者。护戒清净。舍离三涂。恒处诸天。七宝阶道。游戏往来。自在快乐。珍宝无量。见者欢喜。最胜园林。欢娱自在。身光照耀。犹如灯烛。经行宫殿。种种殊妙。胜报难穷。不可称叹

尔时世尊告诸比丘。殷勤护戒。洁净澡浴。于一切处。宽广无碍。天鬘璎珞。恒自庄严。天诸音乐。相续不绝。受诸快乐。于一切时。上妙之境。思念即至。园苑种种。花果茂盛。又于一切。若人若天。恭敬供养。清净奉事

是故比丘。守护净戒。悲愍三恶。受苦有情。济拔出离。若复有人。恒行惠施。于诸有情。困苦饥贫。复离杀生。广修众善。获报天上。远离邪欲。恒起正信。爱乐圆寂。不贪世间。所有利名。及诸酒色。虚幻不实。皆悉远离。于诸有情。舍离毁犯及业烦恼

尔时世尊。乃说颂曰

  果从业或有　　如树依根生
  或业互为缘　　相续无穷尽
  善恶因心造　　如影不离身
  蜜毒互相和　　衰损亦如是

尔时世尊。说此偈已。告诸比丘。若复有人。诸天福尽。衰相现前。所有眷属。皆悉舍离。如灯将灭。光明必暗。诸天亦尔。当于此时。福命欲尽。众苦所逼。忧恼缠缚。恐怖无量。身心逼迫。起诸烦恼。由此非久。必当命终。随于宿业。堕于三涂。或处人中。轮转不息。犹如枷锁系缚有情。沉溺诸有。不得解脱。迷惑正信。远离寂静。亲近恶友。及结宿冤

比丘应知。如是三界轮转诸趣。皆由惑业。不能伏除亦非省悟。由此业惑。随逐有情。焚烧不息。犹如柴薪被火焚烧焰猛增盛。此三毒火能烧众善。亦复如是

比丘应知。此贪嗔痴。犹如大河。漂溺有情。令不出离。又此贪等。犹如罥索系缚众生。不得解脱。又此贪等。亦如尘垢。染污有情。不得清净。是故智者。应当除断。若复有人。护佛净戒。及行惠施。舍离谄诳。伏除贪痴。渐令轻微。了达诸法。不起执着

比丘当知。若复有人。贪等诸惑。苦种若现。不能伏除。而不出离三有诸苦。譬如渴人。饮于盐水。渴无由免

比丘应知观察无上解脱快乐趣向圆寂。修习静虑。灭除诸染。勿着系缚。堕落泥梨。恒受众苦。违背正道。天阿素啰悉皆舍离。诸龙嗔怒非时风雨。四时不顺谷米不熟。人民饥馑。所有快乐。皆悉远离。可爱宫殿。及诸园林。极妙境界。坏灭非有库藏财物皆悉隳散互相残害。迷妄颠倒。而非省悟。最上利益。曾无修习。三乘正法。毁谤非有。迷于三界。妄执真实。以为究竟。日月星辰。亦皆妄计。乃至一切有情所有罪福。妄拨非有。甘露正法。不能了达。恒生憎嫉。犹如冤毒厌弃舍离。比丘应知。愚迷有情。于诸世间苦中执乐。不净计净归依邪道。妄执最上极恶之处。爱乐修习。于无常等。不能了达。妄计邪法。以为最上爱乐决定精勤修习。义利非有。不免轮回。苦涩恒时。智者观察。不应迷执。了达虚妄。显现是非。悟省醉迷。令心不乱。时诸大众。围绕世尊。闻法欢喜。娱乐庆快。系缚舍离。瞻仰如来。目不暂舍

尔时比丘。乃说颂曰

  譬如苏弥卢　　庄严四宝成
  七金周围绕　　八海湛然清
  世尊相无比　　理智离言诠
  万行因修满　　三身果德圆
  人天瞻仰望　　愿说宿因缘

时诸比丘。偈赞佛已。白世尊言。欲色诸天。形量福德。差别有殊。愿佛演说。利益未来

尔时世尊告诸比丘。善哉善哉。应当谛听。吾为汝说。若复有人。奉持净戒。善护诸根。令无毁犯。三业清净。于诸有情。悲愍饶益。勤修方便。舍离散乱。趣求静虑。于所修因。胜劣不等有上中下。果感亦殊。乃至外器。宫殿庄严。高下状貌。随宿因缘。皆悉有异

佛告比丘。由护净戒及行惠施。恒处诸天舍离诸垢。所有缠缚。伏除不起。于彼诸天。内身外器。爱乐趣求。不生毁谤。破坏厌离。命终之后。决定生彼。获报胜劣。随因有异

比丘应知。护佛净戒。诸天宫殿。恒自快乐。护佛净戒。舍离诸苦。解脱无染。护佛净戒。天鬘璎珞。恒自庄严护佛净戒。乌钵罗花。妙香适意。护佛净戒。极妙境界。悦畅无尽。护佛净戒。龙天八部。恒时助祐。护佛净戒。众宝庄严。离诸垢故。护佛净戒。种种天花。色妙开敷。随心自在。护佛净戒。微妙香风。悦意无尽。护佛净戒。房室园林。庆快随意。护佛净戒。获于种种。摩鲁迦花。瞻波迦花。计多迦花。出妙香气。最上无比。恒现在前。护佛净戒。远离诸横。护佛净戒善种增长护佛净戒犯戒之缘。皆悉远离。护佛净戒。圆满忍行。护佛净戒。妙宝阶道。成就现前。护佛净戒。工巧种种。及可爱具。悉得成就

比丘应知。护佛净戒。于当来世。获果如是。犹如画师。世及出世。种种形像。皆能成就。护戒亦尔。于当来世。所有一切。随意成就

若复有人。毁犯净戒。于当来世。沉沦恶道。受种种苦。舍离人天可爱之境。亦如彩画。风雨烟尘。而能破坏。贪嗔等垢。能坏净戒。亦能舍离。世及出世。可爱之果

复次比丘。贪等诸惑。能坏有情。所有善业。亦能增长。诸不善业。如世之火猛焰增长能坏柴薪

比丘应知。有情根识。攀缘六尘。迷惑不了。虚妄执着。境界缠缚。起于贪嗔。诸业随生轮转诸有。受苦无量。不能远离。贪欲诸毒。愚迷不了。贪火盛猛。损坏众善。及诸可爱宫殿林池。众妙果实。悉皆散坏。攞娑啰迦。胜妙福报。珍宝无量。库藏盈满。娱乐自在。父母眷属。福德最上。世所希有。快乐无碍。比丘应知。若复有人。修习檀度。于当来世。财物具足。离诸损坏。檀度最胜。快乐自在。檀行最胜。福报随形。如影不舍。檀行最胜。人天可爱。庄严欢喜。檀行最胜。能离贫乏。檀行最胜。悭吝不起。檀行最胜。能伏愚痴。出离三涂。檀行最胜。见者欢喜。檀行最胜。诸根无缺。檀行最胜。傍生乐见。檀行最胜。远离爱憎。檀行最胜。边地不生。檀行最胜。诸天快乐。檀行最胜。离苦缠缚。檀行最胜。超越轮回。檀行最胜。娱乐自在。檀行最胜。能趣三乘。究竟解脱

复次比丘。应当观察。轮回诸苦。众多逼迫。应当厌离。审谛观察。彼非究竟。无常败坏。如梦如焰。芭蕉非实。乃至色界。及无色界。所有境界。虚幻不实。而非究竟。应当厌离。不应封着。妄为最胜。令心爱乐

佛告比丘。圆寂安乐。远离诸相。体非一异。亦非三世。彼此俱非。离诸系缚。究竟圆满。汝当趣求。勿应弃舍。自在无碍。寂静无染。应当速证

妙法圣念处经卷第四妙法圣念处经卷第五

        大宋西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时天主帝释。而白众言。汝所作善。守护增长。如意欢喜。即说伽陀曰

  三种善作已　　三种三因缘
  三位次三地　　三德三大果
  不杀施最上　　此法汝爱乐
  得真实忍辱　　获生一切天
  随身有宫殿　　快乐受无极
  若人好不善　　生处无安乐
  邪法被增缠　　云何而出离
  作此人天善　　熏修本识中
  彼业感果时　　得生人天界
  于彼生爱乐　　心自住安乐

尔时天主帝释。而复白言。汝等具大福德。获生天界。受天快乐。随其福果。胜劣各异。若种种作福。薰识身中。后生天界。得种种快乐。如是一切林木花果。悦适人意。入彼林中。彼天飞鸟。演说言音。令人乐闻。为彼天子。即说伽陀曰

  善来汝贤敏　　宿习于上善
  坚持七律仪　　成就最胜果
  生彼天界中　　受天快乐报
  广持于禁戒　　得离沉沦苦
  犹戒清净故　　感天胜妙池
  随意而洗浴　　复雨紫金花
  散布于身上　　及彼功德池
  以彼戒种子　　念念为防非
  天中上妙乐　　随意而受用
  若人意决定　　守护于禁戒
  生彼天界时　　快乐无边际
  以此戒庄严　　得趣善逝果
  而受解脱乐　　破戒罪恶深
  如刀及火毒　　是故坚持戒
  而修施法财　　远离于毁禁
  业有上中下　　感果亦复然
  今成胜报身　　常戴光明鬘
  受天种种乐　　皎洁身无垢
  若人造恶业　　苦果自缠身
  展转受沉沦　　生死无穷尽
  汝既来生此　　受天众娱乐
  出游诸园苑　　勿着于放逸
  逸荡过失深　　如来常说此
  是故放逸者　　三毒中最上
  精进如甘露　　心顶自清凉
  永超生死轮　　究竟菩提岸
  彼时我如来　　演说微妙言
  离我速修行　　莫着颠倒想
  若有违背者　　贪等诸惑生
  断彼解脱缘　　漂沈诸苦海

尔时天主帝释。速疾往彼善法堂中。诸天妓女。及一切天众。皆来善法堂中。到已娱乐。种种游戏。于时天帝。观察娱乐。而知天众。虚妄耽着。增长烦恼。即说伽他曰

  虚妄境界中　　贪爱而无足
  有情迷执深　　增长诸烦恼
  被境缚根识　　如毒藏在食
  于后若消时　　迷闷无安乐
  无前后中间　　非今世后世
  因缘会遇时　　业报谁能避

尔时天主帝释。说此伽他已。而复告言。假使少年。强力未必长生。四相推迁。速归散灭。显现快乐。无实自性。乐受尽时。逼迫身心。无暂安隐。汝等勿得信任痴迷愚惑谄诳。若于一切境界。染着不足。后致大患。譬如炽火焚烧草叶。贪着境界。增诸过失。亦复如是。被烦恼火。烧煮身心。弃背正道。衰相现时。堕落天界。是故我今教化汝等。割截烦恼。去除迷惑。一切天众。自此恒作利益。于最上行法。志固修习后得寂静。最上安乐。汝今勿得慢易。速作良田。于当当世。而得最上报应。适意无尽。若作恶业。种种随身。坠堕天宫。沉沦恶趣。一切宫殿楼阁。悉皆隐没

尔时天主帝释见其天子。须臾命终。堕于恶趣。而说伽他曰

  微妙香莲花　　种种生峰顶
  最上适意宝　　处处作庄严
  流泉与浴池　　杂色花果树
  及紫金劫树　　灵鸟群集上
  常出微妙音　　悦乐诸天众
  无垢琉璃宝　　间杂金色光
  最上妙楼台　　庄严恒适意
  群生不远离　　宁知是幻化
  如泡如水沫　　如电如浮云
  亦如寻香城　　须臾即散灭
  虚妄若生贪　　坠堕轮回路
  痴爱毒如火　　焚烧于善根
  减损于天众　　去一切菩提

又复告言。若天愚痴。爱人诳惑。为天阿素落罗刹等之所降伏。后堕地狱。复为龙蛇。远离诸天。长处三界。如绳系缚。而不自在。若离痴爱。明了通达。利益有情。归依佛道。永出世间。断有爱支。得一切智。平等无碍。得三解脱。证悟苦空。到真实际。远离轮回。不受后有。色香味触。而不染着。时彼天帝。见多天众。念念无常。增诸过失。深生悲愍。发诚实言。而说伽他曰

  如是天道终　　沉沦百千劫
  犹如旋火轮　　生死何穷尽
  见他受无常　　不观于自己
  后自命终时　　违害亦如是
  若舍垢秽心　　不着于境界
  生死莫能侵　　常住真寂乐
  戒行若违犯　　如醉饮药毒
  非天魔死军　　缠缚谁救济
  微尘坌面上　　自心何知见
  命谢卧林间　　谁悟从贪爱
  若生于贪爱　　同住苦无常
  永处于生死　　现离于安乐
  大恶不断除　　轮回从此得
  譬如暴恶风　　能吹山顶叶
  自业得生天　　娱乐果自受
  洁戒不愚迷　　安乐自充足
  贪愚招坠堕　　如火而起烟
  后自堕泥黎　　业报亦如是

尔时有天。名乌波袜踰。宿善业力。生忉利天。彼有苾刍。为其天王。而说伽他曰

  若作种种业　　处处妄攀缘
  以心迷惑力　　一切业成就
  前心最胜故　　后心相续生
  无间引生彼　　三界因无尽
  一切业报身　　离心不可得
  是故降伏心　　当获无尽果
  汝速勤修进　　调伏离执迷
  满善得随心　　究竟获安乐
  心若恒调伏　　永不增诸过
  智者善伏心　　诸苦不能害
  若心得彼苦　　苦苦后相续
  一切境界中　　而得轻心报
  天人阿素落　　龙鬼罗刹等
  不离于一心　　心为三有主
  三有自心生　　地狱与人天
  随心生罪福　　流浪任漂沈
  坏善因迷境　　愚痴贪爱生
  住苦广无边　　沉溺而难出
  难调心力大　　奔驰速若风
  天眼勿缘形　　识相皆如是
  智者善调伏　　远离魔罗缚
  超度生死河　　速到于彼岸
  疑惑不正直　　无底恶难止
  一多微细行　　不住刹那中
  行相密难穷　　无身一切处
  世间谁牵引　　往者复是谁
  藏伏甚法中　　造作于身业
  虽见行表差　　莫睹相应法
  云何调伏难　　无色无形相
  陋恶损众生　　取境明如眼
  善恶作虽见　　譬如幻化士
  本性状难穷　　往复谁能睹
  牵引于群生　　诸趣恒流转
  利剑不能截　　猛火烧非断
  一切有情心　　业力相如是
  业绳而坚固　　缠缚于群生
  三性而不恒　　须臾善非善
  亦复舍受俱　　攀附六根门
  妄求于尘境　　染着世间故
  不悟生灭法　　如镜唯照前
  而不鉴于后

尔时天子闻彼苾刍说如是事。昔作纯善今获胜身。而说伽他曰

  昔修静妙心　　慎护于戒行
  以此微妙因　　得住安乐道
  善护持戒者　　防非发律仪
  当得断诸惑　　证圆寂灭乐
  戒有大威德　　能超诸有苦
  乃至命谢时　　无彼恶道畏
  恶道无能救　　戒力救最上
  若有持戒者　　万善皆依怙
  后果得生天　　永离诸崄难
  佛法圣众师　　三界咸尊重

尔时诸天子等。五体投地。归命作礼生尊重心。彼时天主帝释。倍生忻庆。叹美至深。而说伽他曰

  解脱贪嗔毒　　群生亲道友
  能到于彼岸　　我今归命礼
  降伏愚痴失　　无为无比等
  一切众所尊　　我今归命礼

时彼天中。有诸飞鸟。或在空中。翱翔上下。或集宝池。嬉戏水内。有诸天子。乐逸纵荡。与诸飞禽。同共游行。耽乐欲乐。不怖恶道。尔时苾刍。为彼天子。宣说伽他曰

  傍生耽欲乐　　游戏恣愚迷
  天众亦复然　　等彼飞禽类
  正教师宣说　　汝等心颠倒
  不怖于罪业　　耽乐着世间
  若天有罪业　　坠堕于地狱
  业力如是毒　　智者常远离
  薄德少慧人　　但观前欲乐
  不复返思惟　　成就诸苦果
  若有智慧人　　照观一切恶
  求断诸恶业　　利益于群生
  罪业生诸苦　　胜因得离缚
  善恶行不同　　报相亦复尔
  迷苦妄为乐　　求安不可逢
  具智勿为非　　不久至寂灭
  善修诸业静　　巧便集善根
  三昧自现前　　速到无生位
  勿复恋傍生　　游嬉于园苑
  懈怠转增多　　后坠飞禽类
  若复无少智　　善恶业不分
  饿鬼阿素啰　　地狱亦如是
  于业能分别　　于报亦通达
  彼于诸业中　　深穷垢静相
  昼夜常精进　　思惟三脱门
  永不坠泥黎　　究竟获安乐
  天子汝当知　　自乐自善成
  自惑生自苦　　苦乐不离心
  于过应远离　　染着诸尘境
  纵逸痴所盲　　不觉死王催
  沉沦于地狱　　苦恼而无极

尔时彼天。有百千天女。色相端严。随意自在。于彼林间。歌唱游戏。彼有飞禽。知天宿善。而说伽他曰

  勤修宿善业　　今复得生天
  若行非善因　　而复沉恶趣
  业报既决定　　诸天皆平等
  安乐非安乐　　汝等今当知
  爱染为害本　　业绳随系缚
  轮转而不穷　　还因业绳力
  上至非想处　　下及于三途
  往返疾如风　　生数复如雨
  诸趣而循环　　无始长如此
  若人心寂静　　如水湛然清
  离碍如虚空　　而获最上乐
  五识缘尘境　　三恶业相牵
  一法舍尽时　　不得生天界
  杀盗淫妄毒　　常为恶道友
  烧煮如炎火　　智者应观察
  真实忍辱慈　　出世善良友
  亲近若修习　　当得三天果
  制伏邪乱意　　慎护触等贪
  后有定生天　　成就白业果
  若于生死业　　而不求解脱
  焰魔杀鬼来　　云何得远离

尔时天主帝释。而复白言。若有众生不怖诸恶。于一切处心所染着。以染着故隐没智慧。妄言绮语虚诳邪谄。恼乱有情。弃背正教。亲近邪师。不孝父母。乃至善根间断。业绳系缚。如箭速疾。死入地狱种种治罚。受诸极苦无有休息。汝等从今于生死罪缘。速须弃舍莫复贪着。于自身命分限短长。审谛观察。有为诸行。刹那生灭。何得久住。如水浮沤。如镜影像。如电刹那。如云散灭。若天福尽乐受舍位。一切衰相不觉现前。逼迫身心。如何当忍。是故我今宣示言尔。汝今当须勤行精进。忍辱柔和。慈愍有情。守护六根。修行四谛。不取怨亲而修平等。智慧增长深入义味。背妄照真。导引禅定。业惑尽时。后有不生。得俱解脱

尔时天主帝释。欲重宣此义。复说伽他曰

  如是十二处　　六境及六根
  识等生灭时　　相应成妄想
  智者善修心　　不住色等法
  而入寂静门　　湛然无一相
  勤求寂静故　　不堕魔罗界
  以此静妙心　　恒时而忆念
  若行如是慧　　惑苦云何生
  于其三世中　　自在无惊怖
  烦恼缚自解　　罪垢不可染
  慧眼得圆明　　常住真寂行
  天身大快乐　　尚被罪垢摧
  云何人愚迷　　广造十恶业
  若人修智慧　　了达罪福因
  怖业若死侵　　永出苦根本

尔时帝释。昔闻世尊所说恶趣之事。即为天众宣说。佛言若人得脱生死罪根常值善友。植诸善本。若生天界受妙快乐。宫殿庄严报应无量。若不怖恶道贪着娱乐。福善尽时必当堕落。譬如灯烛须假膏油。膏油既尽灯焰即灭。如是堕已。而被业风急速吹转。往返世间轮回不止。若诸智者正定相应。无明业绳不能牵动。譬如藕丝牵妙高山而不能动

尔时彼天闻于天帝说是法已。即说伽他赞天帝曰

  汝今说此法　　息除一切障
  我依天帝语　　安住无怖畏
  与彼诸群生　　而作慈悲父
  宣示涅槃城　　令彼得利乐
  法本无分别　　天帝善能宣
  今遇正教师　　得至无上道

尔时天帝又复白言。世间财物勿生贪着。若人舍离智慧出生。若复爱着破坏善根。七种圣财渐渐隐没经百千生沉沦恶道。又复世财而不坚久。水火盗贼王等势力皆可侵夺若彼法财。水火等灾终不能坏。汝诸天众。虽有势力诸根具足身带光明。衰相现时生其愁恼。堕下虚空过百千踰缮那入其恶趣

尔时帝释。即说伽他曰

  如汝大快乐　　富贵不可量
  衰相若现前　　决定沉恶趣
  如现所作业　　随业果复生
  业相善殊胜　　异熟果亦然
  业有上中下　　善恶品类同
  成彼有报时　　胜劣亦如是
  汝等审思惟　　色力身最上
  生灭未能逃　　云何而不堕
  譬如麦等种　　而被大火烧
  随烧即破坏　　云何芽得生
  浮虚假伪身　　四相迁流速
  如灯而生焰　　不住刹那中
  心相亦复尔　　虚幻无真实
  恒被漏随增　　云何得安乐
  弃舍于妄境　　勿自爱其身
  决定脱轮回　　速至于彼岸

尔时彼天有其飞鸟而复说言。我等今者居乌钵罗林。于其林间有大浴池。多生红莲长时芬馥。鸟身翅翼诸色间杂。状如七宝。眼有光明言音妙好。于彼林中长时戏乐。观察天子耽着迷醉。即说伽他曰

  我恒耽喜乐　　天人爱亦然
  天虽与禽别　　爱染而无二
  不能守行法　　云何得解脱
  天等若如是　　飞禽何所别
  今复告汝等　　勿着五欲乐
  而修胜法行　　当得大解脱
  生老病死苦　　永不害其身
  天与禽类身　　平等获善利

尔时天帝又复白言。若有智者离垢清净。世间罪染普遍此天亦不能着

何以故。为彼智者于生苦因缘而能解了。又于彼天朋友知识恩爱眷属无所恋着。汝等诸天痴愚贪染不离轮回。与彼飞禽等无有异。复有众生耽着饮酒得罪甚多。所以者何。为彼有情心识迷乱破犯恒多。酒力虽消业报不灭。于五趣中轮回不绝。于一切罪中最为增上。乃至于俱胝劫流浪不绝沉沦恶趣。烦恼缠缚佛所言说

尔时彼天帝释园中有妙法堂。种种珍宝殊妙庄严。时诸天众诣彼堂中。彼时帝释。观察天众。而说伽他曰

  汝等诸天众　　过去修微善
  获生天界中　　若天报应尽
  定堕于轮回　　业力难思议
  牵引于众生　　三界五趣中
  处处而出生　　汝等勤精进
  审谛细思惟　　生灭须臾间
  云何不省觉　　怖畏邪崄路
  而依众律仪　　坚固七觉支
  勤行八圣道　　善住于五根
  增长于五力　　四念与正勤
  及彼四神足　　如是而不退
  必至涅槃城　　恒受寂灭乐

妙法圣念处经卷第五妙法圣念处经卷第六

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

  于罪不怖畏　　彼人无智慧
  后至命终时　　苦恼恒烧燃
  周遍天界中　　堕落谁能见
  彼恒贪淫乐　　于此莫能知
  淫欲生虚诳　　迷惑于有情
  牵引落三途　　如绳而系缚
  生灭恒如是　　有情须自利
  调柔身口意　　烦恼勿令生
  法境等须息　　一切着淫者
  增痴堕无常　　不觉欲火烧
  远离于亲眷　　朋友善知识
  骨肉并眷属　　大苦死来时
  波吒何能说　　初至无常位
  如山忽倒摧　　须臾不可停
  刹那而灭谢　　若处一切智
  无罪无轮回　　究竟出苦源
  诸天恒爱乐　　欲海深无底
  何能有足期　　增长爱贪心
  如酥油洒火　　种种庄严貌
  破坏出世因　　流转四趣中
  人傍地狱鬼　　生死恒无间
  往复如陶轮　　群品大愚痴
  不了烦恼性　　若彼诸有情
  永离于贪爱　　当获最上因
  解脱无系绊　　智者除烦恼
  诸苦病不侵　　降伏于贪嗔
  长获安乐道　　生苦不能染
  罥索不能缚　　智慧渐圆明
  照知一切事　　若于圆寂理
  而起无相心　　离垢绝嚣尘
  究竟到彼岸　　于彼苦乐境
  洞然无所得　　而入大解脱
  常住空寂舍　　复起慈悲心
  愍念有情故　　示苦智真如
  远离于罥索　　令意断疑虑
  永除于贪爱　　解脱苦恼怖
  获得最上慧　　悟彼集散空
  设寿八万劫　　亦复堕无常
  此可恒安住　　天界永无失
  见恶而生慢　　于罪不思惟
  愚迷无方便　　恒求于快乐
  喻如砂聚中　　求油终不得
  若作罪业行　　恒常而逼迫
  苦树罪根深　　一切恶生长
  我说此真如　　定为法非法
  彼意耻作罪　　后复无烦恼
  利益广无边　　获至真如际

若复愚迷。于佛言教。而不信受。后至无常。自得苦恼。经无数百千俱胝那由他阿没那等。破坏人天。无常罪火。决定焚烧。此不尽劫。瞿昙告言。天复云何而得久住。喻如水沫芭蕉。无有纤毫真实。幻化非久。若恒爱此快乐。无有是处

尔时彼佛。问彼天众。知此义不。天意欢喜。如闻五乐。多获快乐。得五功德。而复说言。彼有飞禽。名曰嬉戏。能善说法。为彼天众。即说伽他曰

  有欲爱不足　　无因人意足
  发起不足心　　如是无知死
  一切众生界　　形类有多般
  长远时分中　　不能修方便
  永不受安乐　　决定堕轮回
  恒处于地狱　　生生亦如是

若实宣说。帝释境界。富贵殊胜。异于诸天。于此轮回。亦不能免。决定无常。乃普遍天上。未有微妙之处。可避无常。而皆堕落

是时天帝。善解法相。名憍尸迦。为彼天父。种种精进。说多因行。而诸天众。犹不省悟。谁能乐修静行。远离罪垢。唯纵愚迷。心着放逸。于斯教诲。而不受持。久远无边。云何不觉。彼诸愚人。乐作恶因。于彼后身。而被罪恶。种种破坏。宁知恶业随眠缠缚

尔时苾刍。而说颂曰

  若行善利　　以其卧具　　饮食衣等
  供给供养　　尊卑之众　　不为自身
  而求福利　　或观自身　　谁作主宰
  乃遇恶境　　作罪怨家　　固来欺陵
  而起真实　　离相忍辱　　智者审观
  都无病痛　　苦恼之难　　唯有现在
  不静之物　　作如是身　　而复此身
  刹那不住　　盛壮亦然　　破坏何身
  众生迷醉　　于自财物　　不作利益
  增长罪业　　不受教命　　亦不行施
  于一切处　　心不受用　　贼等窥坏
  云何护持　　若心回向　　布施师等
  彼财殊妙　　而复弃舍　　如弃草木
  心不爱着　　贫劣有情　　恒行救度
  离垢无著　　今世后世　　获七众戒
  救度最上　　戒护于人　　当生天上
  智慧广大　　彼能截断　　一切烦恼
  病等枷锁　　过大崄恶　　轮回之桥
  到彼坚牢　　涅槃彼岸　　心净离垢
  得无生忍　　喻如担负　　其物轻少
  远出长途　　而不疲乏　　若人担负
  恶业轻少　　遐历世间　　而不沉没
  又如飞禽　　两翼壮健　　高往虚空
  远疾可到　　若人持戒　　守护坚牢
  欲往生天　　亦复如是

复有飞禽。名现真如。住彼白山。而能观察。即说颂曰

  喻我形色　　不住刹那　　快乐亦然
  愚迷不觉　　若一切类　　善相多般
  轮回生时　　定随破坏　　彼福破坏
  一生亦然　　死王得便　　罪意何免
  恒行快乐　　无财黑绳　　摧坏有情
  无病强力　　安乐远离　　死王近来
  近则心迷　　群生命坏　　罪破长时
  天人轮转　　不觉根迷　　远离安乐
  堕阎罗界　　方知业果　　快乐刹那
  而身衰朽　　悦诸尘境　　不觉贪着
  快乐受尽　　老死王侵　　诸根对境
  恋着不足　　彼后无常　　自生烦恼
  若无慧灯　　照见尘境　　受行境界
  执我分别　　乐着虚妄　　欲火恒生
  境力如风　　吹欲火盛　　智觉真如
  思惟成妄　　一切愚迷　　嬉戏不觉
  恒行境界　　吹于欲火　　天人行欲
  堕彼天界　　彼具天德　　实得天乐
  衰相现前　　不坏何往　　刹那不住
  念念生灭　　暂住非久　　彼命如是
  此境属他　　一心不觉　　五德天乐
  坏苦速离　　帝释天王　　抖擞烦恼
  三障垢静　　归依三宝　　三业廓然
  悟得最上　　三佛菩提　　虽生罪地
  罪垢不染　　留心作善

彼有焰魔狱卒。为彼众生。而说颂曰

  意怀贪欲　　嫌弃善缘　　不离轮回
  得此苦果　　不依天行　　而作罪因
  彼后无常　　反恨作恶　　利刀割体
  猛火烧身　　犹未为伤　　五根得罪
  苦不可忍　　眼观美色　　如实得乐
  宁知恒苦　　闻声耽味　　其过亦然
  作罪冤家　　是故舍离　　彼三冤家
  缠缚罪人　　破人安乐　　贪痴和合
  远离戒品　　因堕地狱　　若行戒律
  后得福善　　若违戒律　　后得烦恼
  饮酒杀命　　离他妇女　　邪见两舌
  不守威仪　　纵情放逸　　破坏有情
  因沉恶道　　贪着邪行　　而复恶口
  今世后世　　无彼安乐　　远离恶人
  亲近善友　　灭此罪根　　不信此业
  无得业果　　无众安乐　　恶果根本
  烦恼后烧　　若作妄语　　本非法师
  我解深法　　彼后无常　　得魔业果
  转此人身　　而生恶趣　　是故如来
  说此无明　　一切贪欲　　何得快乐
  知足无贪　　身离烦恼　　欲生快乐
  是名快乐　　解脱相应　　得最上乐
  若贪快乐　　如毒和水　　解脱快乐
  如乳和水　　欲火烧害　　愚盲不觉
  又复贪爱　　度量财利　　酤卖酒肉
  得财无数　　心犹未足　　无常杀鬼
  速来牵引　　若耽欲乐　　乐住境界
  得不快乐　　如来说此　　梦觉法喻
  如乾闼城　　如空无实　　如水上沫
  如芭蕉坚　　如彼火毒　　欲境亦然
  若味因果　　知欲过罪　　不迷真如
  成就智慧　　获静思惟　　去其贪爱
  苦恼不生　　坏欲亦然　　欲为罪主
  如世毒药　　彼意不足　　堕落天界
  复堕地狱　　欲赚愚迷　　喻彼悬河
  亦如电闪　　世间毒力　　莫胜女色
  思想欲增　　如火炽盛　　是故智者
  离欲寂静　　无前无后　　亦无中间
  如如而行　　增长亦尔　　彼得欲苦
  等触大焰　　知如是过　　智者远离
  速离欲故　　定得安乐　　无数百千
  那由他天　　以欲行故　　堕火毒狱
  器杖治罚　　其毒如火　　远离快乐
  不行欲因　　如上地狱　　不见不闻
  若贪欲人　　断其欲贪　　亦无苦恼
  是故无垢　　得意清净　　于一切处
  灭欲火焰　　入彼种种　　最上善业
  彼行无染

尔时帝释。观察飞禽住庄严树。色喻檀金。彼法因果。正见善业。而说颂曰

  正见善业　　如彼大树　　郁茂金色
  种种庄严　　智者所说　　如善果报
  处处出生　　不善若善　　得彼人身
  复行善业　　得生天上　　不善亦然
  下沉地狱　　欲迷善意　　而复不得
  最上良药　　若知果报　　意不爱欲
  众生境界　　迷醉味着　　若恒行贪
  恶定同生　　女生烦恼　　如世间火
  若此火生　　烦恼如是　　女人烦恼
  生众生心　　破坏世间　　一切法灭
  为地狱因　　大仙所说　　女人奸媚
  口甜心毒　　情爱不恒　　爱恋须臾
  弃背亦尔　　彼性浮嚣　　可喻掣电
  诳詀有情　　诈行恩爱　　天人龙鬼
  罗刹眷属　　境界亦尔　　女人鄙恶
  譬彼黑毒　　种姓不择　　势力不顾
  爱恚不恒　　姓如风火　　唯募财物
  殊无终始　　如有崄难　　嫌弃远离
  如是富人　　彼即爱乐　　若住贫贱
  急急离别　　譬如游蜂　　花卉芬芳
  竞来采食　　若树干朽　　一切远离
  无财亦然　　女人远离　　女人黑暗
  心纵颠狂　　破坏胜因　　罔知良善
  如女人缚　　天缚亦尔　　若值女缚
  定堕地狱　　若贪女色　　贪中第一
  若有众生　　虽晓欲业　　而犹耽着
  是故无知　　迷人不觉　　又复女人
  诈吐心诚　　惑他信己　　身虽同处
  心则差殊　　损坏有情　　毒如蛇蝎
  方便多求　　一切养育　　女人行德
  而不能为　　如是自性　　殊无测度
  智者不着　　心恒决定

忉利天宫。有善法堂。尔时诸天。会善法堂。有如是散乱者。飞禽为彼。而说颂曰

  譬如飞禽　　随其自性　　乐厌不同
  而有二种　　一见莲华　　而复乐着
  若见林野　　而自厌离　　一见林野
  意欲乐住　　如见莲华　　却思远离
  众生亦尔　　林如静善　　华喻欲贪
  智者乐林　　而深适意　　天人颠倒
  反募莲华　　如出暖日　　能去大寒
  解脱之乐　　亦复如是　　贪中生苦
  乐谢何安　　智者不迷　　而求解脱
  于一切处　　为最上乐　　住牟尼林
  能善观察　　住意无贪　　天人最上
  住此欲贪　　而不久远　　若行无贪
  乐中最上　　居林寂静　　行中第一
  一切苦断　　受甜恶行　　诳赚有情
  适意林峦　　宜善观察　　心善观察
  恒处安乐　　心行无贪　　乐处林野
  彼人乐林　　心恒纯善　　离欲无贪
  得寂静乐　　若人烦恼　　怖见林间
  贪爱倍增　　而自烧煮　　弃背贪爱
  无垢清净　　心定生生　　常获安乐
  如具富贵　　福尽成空　　盛处少年
  老侵顿易　　一切恩爱　　定有别离
  一切有为　　和合暂尔　　此世间法
  正觉正说　　若觉愚迷　　舍爱知足
  入寂静林　　获最上乐　　炫己俊利
  思爱多方　　远离善林　　永失利乐
  林间默观　　寂静相应　　适意无贪
  善心成满　　是故聚落　　散乱恒生
  若处山林　　离诸贪爱　　汝意速疾
  厌离愚迷　　最上静林　　相应住处
  心行若静　　永离烦恼　　行若相应
  善根增盛　　假使有人　　得千帝释
  报寿若终　　亦归生灭　　恒行贪欲
  一切不见　　被欲降伏　　而生众苦
  欲爱之乐　　须臾暂住　　不久即灭
  心如怨家　　能离彼乐　　彼欲无得
  烦恼苦果　　皆从欲生　　解脱生乐
  彼乐真实　　于善逝行　　纵任相应
  离欲无贪　　获乐无尽　　五欲之乐
  先甜后苦　　乐相坏时　　而沈地狱
  无贪之善　　初后中间　　离垢清净
  受乐无穷　　是真善母　　愚迷欲乐
  云何离彼　　过失恒生　　中后深苦
  罪行云何　　不见快乐　　喻如世间
  有其毒花　　其色鲜艳　　其体有毒
  人若触花　　毒害于身　　罪行欲乐
  其毒亦然　　又如当风　　执彼火炬
  亦如飞蛾　　投其灯焰　　欲乐之火
  烧害亦然　　是故欲毒　　恒须远离
  天着欲故　　积恶虚生　　人募爱贪
  愚盈罪行　　是故欲火　　焚烧善根
  赚失天人　　沈斯恶趣　　若未命谢
  速回心意　　于一切善　　修令增长
  贪等惑乱　　三过生尘　　三毒作一
  罪网犹大　　若起三惑　　相续不尽
  歌舞唱妓　　耳目顺情　　天意如石
  而被牵动　　一切欲境　　盖覆静心
  沉溺爱河　　无时超度　　天何愚迷
  欲赚不觉　　譬如毒树　　开其毒花
  蜂蛾采食　　毒殒其命　　贪欲之毒
  损害亦尔　　而堕三途　　如火烧木
  天人不觉　　生此罪地　　受苦终尽
  方离泥黎　　天人愚迷　　不思作善
  罪恶境界　　彼无一信　　智者审观
  真如幻梦　　愚人非梦　　为地狱因
  是故离欲　　得解脱善　　弃背恶行
  利益善因　　彼利若行　　永离诸恶
  天无黑行　　彼有智者　　正见决定
  不乐散乱　　获种种福

尔时世尊。教受天子行不散乱行。而说颂曰

  天人宫殿　　散乱之根　　迷醉乐着
  而堕轮回　　若离散乱　　轮回亦脱
  彼散乱根　　即是无明　　自性黑暗
  如人无眼　　我观彼过　　迷火不别
  愚痴深广　　散乱亦然　　众生愚迷
  积聚财宝　　而自育养　　复更散乱
  坠堕恶趣　　天亦愚痴　　爱着女色
  本望离苦　　悦意快乐　　宁知命殒
  得大苦恼　　集欲之乐　　不久即散
  一切众生　　业寿有限　　少壮刹那
  即当衰老　　善恶业缚　　谁得自在
  譬如乐主　　捻弄木人　　须假线丝
  方成作用　　有情亦尔　　须假惑业
  方处轮回　　若离爱贪　　则无作用
  非久业行　　智者不信　　远离一切
  散乱方便　　若离散乱　　不生三界
  譬如有人　　坠堕深崖　　其中犹有
  不失命者　　若人散乱　　堕三界崖
  其中未有　　得出离者　　一切惑业
  散乱最上　　于昼夜中　　恒不安乐
  若世间人　　纤毫散乱　　破坏有情
  出世之意　　是故远离

彼世尊座如实说已。天主帝释。发尊重心。敷其座具。头面礼足。起立合掌。见伽他书。心生怖畏。颂曰

  若不散乱　　如彼甘露　　若行散乱
  而堕无常　　不散乱人　　天中最上
  散乱之行　　轮回之根　　清净之行
  安乐之本　　是故正定　　于一切处
  获最上乐　　若于欲乐　　如怖极苦
  散乱大毒　　同坏众善　　迷毒散乱
  人行恶作　　不从散乱　　能得安乐
  若彼智者　　平等宣说　　德与无德
  一切执我　　为苦乐根　　如我世尊
  伽他书典　　离欲清净　　获益安乐

妙法圣念处经卷第六妙法圣念处经卷第七

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时有飞禽。名未曾有见。彼行不散乱。而说颂曰

  贪嗔痴意　　恒为罪友　　为地狱种
  贪嗔痴心　　恒行罪人　　落三途崖
  彼后方觉　　贪嗔痴毒　　无得不怖
  智者制伏　　不令散乱　　若纵贪痴
  饮酒妄语　　杀生偷盗　　无信因果
  意嗔恶业　　而不防护　　天上不生
  而沉恶趣　　恒行欲爱　　爱具大力
  役使有情　　慵懒懈怠　　恒无彼善
  又如云翳　　障智慧眼　　于其戒律
  多诸缺犯　　设得人身　　而获下劣
  若意住罪　　黑暗无边　　若意住觉
  如昼大明　　如是众法　　佛所宣说
  天生散乱　　如酒迷醉　　彼散乱故
  如行地狱　　轮转人间　　皆得灭坏
  如是决定　　生实无常　　散乱障重
  堕境界海　　成枷锁因　　天多嬉戏
  彼生若尽　　永绝快乐　　天不思惟
  心生散乱　　改转善根　　深着乐境
  心犹不足　　天人不知　　为苦恼本
  无莫护多　　无须臾顷　　无刹那间
  不被爱降　　欲境间断　　百般不悟
  天恒受用　　耽着放逸　　被欲降伏
  如地狱火　　焚烧有情　　而不拣择
  欲火亦然　　焚烧天众　　亦不拣择
  又如饿鬼　　口出火炬　　烧彼饮食
  傍生之类　　饥火亦然　　天人自作
  如是欲火　　普遍世间　　焚烧一切
  有情不觉

彼有飞禽。名具足德。觉彼散乱善不能行。后堕彼天。而说颂曰

  善业断尽　　此寿刹那　　众生调伏
  人得最上　　一切少年　　须臾命尽
  一切富贵　　须臾破坏　　天人不恒
  富贵不恒　　刹那不住　　勿作乱意
  是故早行　　勤修利益　　护律仪法
  寂静理处　　尘过不生　　天何不见
  意若散乱　　行法不恒　　此去不回
  快乐亦然　　守护戒根　　天人快乐
  彼诸众生　　若无此戒　　后必烦恼
  是故戒行　　如是恒行　　乐中最上
  彼戒清净　　而得大果　　愚人无戒
  不生天上　　若天行欲　　散乱迷毒
  于五欲境　　受其快乐　　心不思惟
  一切不久　　彼命破坏　　无数百千
  那由他天　　迷欲散乱　　被五欲火
  置害焚烧　　一切散乱　　人所乐着
  彼后无常　　得果方觉　　心驰境界
  动极大苦　　得苦见迷　　心着爱境
  苦恼不知　　苦恼续生　　于后悔恨
  烦恼疑惑　　从境界生　　我心无知
  行轮回行　　那觉轮回　　随逐人心
  互相愚迷　　展转三界　　智者证真
  见轮回住　　无常苦空　　彼苦非有
  若耽女色　　恒行欲染　　彼后不见
  诸天境界　　法非法行　　恶中最上
  一切世间　　无别救者　　唯如正法
  是故依法　　法若远离　　人乐非法
  非法既作　　苦火炽然　　永离天界
  善业灭尽　　不觉坠堕　　思彼快乐
  无常无有　　业绳系缚　　谁有安乐
  贪爱转增　　牵入恶趣　　永离天上

尔时帝释。见诸天众受百般福德。而大惊怖。即说颂曰

  作善快乐　　天受善报　　天人上因
  彼作前善　　如日行空　　明照世间
  无二重轮　　其智慧光　　明照邪暗
  亦复如是　　而无二种　　欲往天宫
  行悲愍行　　悲与群生　　为出生母
  依凭斯善　　人生天上　　又复悲心
  饶益利乐　　一切有情　　得天爱乐
  悲者恒善　　一切众生　　及诸贤圣
  普皆归命　　又复行悲　　如清凉月
  去彼烦恼　　炎苦之热　　是故悲心
  为快乐本　　一切欲心　　天人业主
  于其色声　　香味触法　　攀缘不足
  苾刍观察　　而说颂言
  譬如劫坏　　日火盛时　　大海江河
  普皆干竭　　眼识根等　　观攀色境
  经彼俱胝　　百千万劫　　贪痴欲海
  而不能竭　　人之贪心　　胜龙不足
  散乱之因　　生一切恶　　勿行散乱
  散乱过人　　障真如理　　若行散乱
  彼恒无善　　人若离善　　牵坠三途
  离一切乐　　不生天界　　命恒生灭
  为烦乱根　　意通知此　　苦中最上
  若前根境　　不了轮回　　而执决定
  如空中花　　如乾闼城　　如水上泡
  如水聚沫　　迷彼聚沫　　为卧具等
  迷彼幻化　　为自集动　　天龙药叉
  及阿修罗　　迦鲁拏等　　虚幻亦然
  谁救无常　　若但作业　　而不早怖
  极恶死王　　速来逼害　　是故作善
  后无烦恼　　我觉汝等　　勿行放逸
  彼复生爱　　而被境牵　　境缚有情
  如牢枷锁　　为地狱因　　永离解脱
  是故不实　　汝须远离　　此真实法
  世尊所说　　谛听奉行　　得益无尽

尔时帝释。忽然之间。睹佛影像。与诸天众。发尊重心。头面作礼。而说颂曰

  彼佛世尊　　正遍知者　　现救度像
  善开解脱　　若人归礼　　解脱轮回
  心获胜善　　此善调适　　无垢清净
  佛说此法　　成涅槃道　　言此行人
  得无畏力　　受寂灭乐　　住真空地
  过轮回海　　度三界难　　开智慧眼
  放最胜光　　普见世间　　非如土木
  凡愚之类　　无其光明　　游行妄境
  若人贪垢　　心不清净　　口过等毒
  复以智水　　洗荡离染　　一切外道
  执我无知　　于斯谛理　　而不能见
  彼无垢言　　为汝解说　　佛在因地
  不行散乱　　救度汝等　　今到彼岸
  复度他人　　利乐一切　　于其世间
  唯一佛住　　无利为利　　利人最上
  如是造恶　　堕大地狱　　如是修善
  当生天上

彼时帝释。观察天众。即说颂曰

  譬如飞禽　　顺风吹急　　轮转人天
  往复亦尔　　皆因业感　　如其苦乐
  聚集散坏　　随业胜劣　　其义亦然
  是故造作　　皆成因果　　牟尼宣说
  真如无边　　平等所依　　业习种子
  一切心作　　而难调伏　　唯佛如来
  而为开觉　　若业种种　　从一至十
  从十至百　　从百至千　　至那由他
  无数有情　　若干种类　　堕大业网
  庄画世间　　譬如飞鸟　　连绳系绊
  欲往虚空　　终不能去　　有情亦尔
  但造诸业　　被业系缚　　欲出轮回
  而不得去

彼时帝释。见天散乱互相嬉戏乐着快乐。观彼天众。即说颂曰

  五乐歌舞　　普遍天中　　若不思惟
  决定堕落　　汝贪女人　　自性坚着
  无暂舍离　　他意不恒　　随情进退
  富者恋爱　　常获财物　　诈亲适悦
  如有固吝　　轻弃远离　　贪痴之人
  追逐欲乐　　譬如渴鹿　　竞奔阳炎
  而求于水　　耽欲亦尔　　虚妄不实
  彼诸女人　　无恩无义　　无疏无亲
  尊卑不分　　种姓不顾　　譬如游蜂
  其花芳盛　　而即采食　　若见萎花
  而即舍去　　又复女人　　矫诳惑乱
  如彼蜜内　　隐藏毒药　　违害亦尔
  有智之人　　心正决定　　于斯欲妄
  而皆不着　　迷人见喜　　深自乐着
  如蚁聚膻　　如蜂护蜜　　天龙神鬼
  诸恶夜叉　　毗舍遮等　　魔护啰誐
  及罗刹娑　　亦被迷惑　　欲性不实
  生妄境界　　喻如幻法　　诳赚有情
  得无常时　　衰坏不觉　　彼天妙地
  一切林木　　花果庄严　　为生死绳
  牵系汝等　　如绳系犊　　而不自在
  快乐境界　　男女眷属　　于无常时
  谁能救护　　若人得住　　多闻智慧
  善业之舍　　适心最上　　我今当去
  南阎浮提　　泉流河海　　园苑亭台
  悉皆具足　　如是种种　　有如法者
  不如法者　　论义慧学　　法与非法
  我今悉知　　虚妄怨心　　迷赚有情
  彼有苾刍　　复说颂曰
  心怨下劣　　生五根毒　　咬螫众生
  如五头蛇　　虚怀悔恨　　色等五境
  为大爱河　　无到彼岸　　彼岸寂静
  离诸邪妄　　邪见无利　　迷堕地狱
  彼邪见人　　无因计因　　堕恶邪见
  障覆静心　　谬解因果　　行轮回难
  得苦恼身　　业果生灭　　善恶亦然
  若见真空　　即到彼岸　　永离生灭
  汝等应知　　愚痴迷欲　　欲覆迷人
  若住正见　　微妙清净　　戒行律仪
  出世及天　　求不难得　　若着邪见
  修邪难业　　我愿长寿　　非自愚迷
  而复迷他　　所行黑暗　　堕大轮回
  成就苦因　　逼迫自性　　如佛所说
  利乐之要　　反照正性　　根尘境空
  我山自摧　　烦恼清净　　出生死难
  住涅槃城　　是真解脱　　汝等世间
  一切有情　　深着欲乐　　邪毒入心
  涅槃彼岸　　终不能到　　假使百劫
  轮没世间　　如被枷锁　　不可得脱
  智者所说　　出世法财　　微妙经典
  信受奉行　　快得善利　　邪见无因
  横执下劣　　虚妄典教　　迷谬有情
  普堕轮回　　众生云何　　虚诳真法
  无因妄见　　不愍含生　　自堕堕他
  俱入恶趣

彼有飞禽。名曰蜜行。于其树林。食蜜嬉戏。而说颂曰

  众生饮酒痴迷醉　　爱味谁知痴索牵
  坠堕无常恶趣中　　是故勿饮无明酒
  轮回因触生痴见　　非法皆从贪爱生
  一切尘劳业海深　　是名如来大智说
  汝知饮酒坏名色　　善恶无分譬目盲
  乃至身倒不觉知　　可喻木石人耻笑
  饮酒无恒多过失　　三十六失作乖违
  智者染着为大暗　　是故远离于饮酒
  迦舍花轻等彼人　　浮嚣不定无忠信
  增长贪嗔生死续　　要摧此力勤救护

尔时帝释天主。复说颂曰

  无嗔破嗔　　忍辱破怨　　法破非法
  光破黑暗　　实破妄语　　定破两舌
  善破恶口　　亲破非亲　　慈破杀生
  施破悭吝　　念破非念　　明破无明
  昼破于夜　　白破黑月　　邪欲思惟
  真觉智破　　恶趣难业　　八圣道破
  四无碍智　　破诸讷钝　　智破无智
  安住寂静　　破彼攀缘　　风破于山
  火破一切　　海吞江河　　日破星宿
  富破贫穷　　火破于寒　　水破于渴
  食破于饥　　足破不足　　恒赞于悲
  不赞无悲　　妄语恶业　　破坠有情
  善说真如　　破有为慧　　如佛世尊
  能破外道　　天诸势力　　破阿修罗
  帝释告言　　我降汝等　　一切天众
  所以者何　　住正法者　　威势若斯
  若复轮回　　奴仆之类　　如处地眠
  一切居下　　若复一心　　奉行正法
  如登床座　　一切居上　　行迷智慧
  好行非法　　天自业果　　不堕何去
  被业风吹　　轮转地狱　　饿鬼傍生
  谁同代受　　如是一切　　天男天女
  及诸愚迷　　一切众生　　自作恶业
  受大破坏

尔时帝释。而说颂曰

  譬如大风　　吹空中水　　聚散不恒
  轮回有情　　随业聚散　　不定亦然
  又如花敷　　开结应时　　茂盛凋残
  随时不住　　时亦如是　　过去未来
  亦复不住　　人作福善　　嬉戏得时
  福乐若尽　　往而不复　　如树生叶
  繁茂甚多　　若值霜雹　　堕而不复
  天人亦尔　　受天快乐　　若值轮回
  无复快乐　　譬如天雨　　不住虚空
  快乐亦然　　不住幻体　　譬如大风
  吹坏云雷　　快乐亦尔　　吹坏生命
  譬如朽木　　堕大焰中　　永不复故
  迷爱亦然　　经百千生　　坠堕泥黎
  不复人天　　虚妄迷爱　　广遍一切
  魔灭善行　　远离人天　　守护此戒
  七佛所说　　戒定第一　　思念生生
  得人业地　　思念多劫　　父母业地
  得生天上

尔时帝释。复说偈言

  若得人中生　　由宿行多善
  今奉诸律仪　　而复生天上
  人中难得生　　得者针投芥
  迷惑若散乱　　复堕于地狱
  善行三业已　　寂静审观心
  烦恼自消除　　定得生天上
  烦恼伏令尽　　内生适悦心
  清净离贪嗔　　而得生天上
  断除于憎爱　　摩诃苦不生
  种种复行檀　　而得生天上
  恒运慈悲心　　救护于含识
  如护自身命　　而得生天上
  他行不善心　　害物毒如火
  所求皆施与　　而得生天上
  若睹他妻妾　　不生邪染心
  如母敬爱观　　而得生天上
  若人观妄语　　如火生舌头
  禁戒若真实　　而得生天上
  两舌而不作　　亲友使和合
  爱语绝乖离　　而得生天上
  恶口言无度　　伤人利若刀
  善语离前非　　而得生天上
  绮语而增过　　加言饰说多
  如理称实谈　　而得生天上
  此戒宜持护　　七佛同所宣
  无畏戒法圆　　而得生天上
  一切诸众生　　若生增上慢
  如被枷锁缚　　不得于解脱

尔时有一苾刍。而说颂曰

  若此女人索　　缚人最坚固
  轮回受报时　　恶果居第一
  若此女人索　　非缚项颈索
  缠缚有情心　　生苦为第一
  女索缚人切　　人间无有比
  地狱鬼畜生　　为彼女缚去
  大色索缚身　　可见索形量
  女索心非色　　缚大无形量
  女索虽悦意　　迷生不解脱
  缚彼一切人　　不出轮回难
  六尘俱缚人　　女索力最大
  降伏于众生　　此缚居最上
  若此女人缚　　愚迷心爱恋
  为妻妾眷属　　坚牢不可解

彼帝释天主。如是一千天子。一切皆见。心生欢喜。歌舞作唱。称赞天王。而说颂曰

  帝释忉利王　　娑婆世父母
  行天梵善行　　不着于欲乐
  正法救世间　　非法令除断
  以法适其心　　此乐未曾有
  最上最胜智　　慈心真实言
  快乐法非常　　清净而无染
  所有世间德　　及彼出世德
  天王自在行　　一切见无异
  救度恐怖者　　离苦获安乐
  天人阿修罗　　世间常持护
  此处忉利天　　彼诸林木树
  种种宝庄严　　密覆如缯盖
  地布琉璃渠　　宫殿众宝色
  莲华恒自敷　　庄严适其意
  天人业因尽　　劫火破坏时
  妙高一切无　　未有不空者
  何况诸天众　　如泡如水沫
  才生又复无　　无明迷不觉
  帝释天中尊　　彼恒放光明
  照耀于我等　　一切皆依住

尔时帝释。而说颂曰

  妙高众山王　　光明真金色
  莹净体分明　　喻彼水中月
  若此金光明　　喻彼持戒者
  无垢戒光明　　十六分亏一
  自业得生天　　庄严而具足
  业有上中下　　感果亦复然
  随自禁戒心　　远离于散乱
  住此正法位　　恒获于快乐
  若生无垢戒　　身有大光明
  如彼千日轮　　共聚光无异
  佛说七种戒　　欢喜若受持
  彼为最上人　　当获第一果
  种种作善业　　彼定有后身
  无作无彼行　　无业无破坏
  愚迷不信因　　无因亦无果
  如觅水中酥　　不受于安乐
  迷罪心行暗　　非善非安乐
  烦恼互相增　　见彼未曾有

妙法圣念处经卷第七妙法圣念处经卷第八

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

又复宣说轮回颂曰

  一切天人　　有大散乱　　初如亲友
  后作怨家　　如火焚烧　　如刀割切
  人间天人　　得失平等　　心意狂迷
  如同怨家　　天人不知　　智者远离
  散乱毒树　　说有三枝　　为老病死
  恒复相续　　智者离妄　　纯善相应
  老等三枝　　而不为害　　如过远离
  散乱不生　　恶怖解脱　　得最上乐
  若散乱乐　　不久有怖　　若解脱乐
  乐定无尽　　百千万亿　　般都摩人
  乐住名利　　妄乱所赚　　妄乱之上
  有四种过　　若离妄乱　　破世间怨
  彼妄乱行　　多疑多怖　　多难多苦
  展转轮回　　无有穷尽　　四过离一
  获乐无边　　汝等天人　　一心散乱
  障覆一切　　无漏善法　　云何而得
  寂静安乐　　若乐自利　　修善思惟
  烦恼苦等　　于后不生　　若诸天众
  所著欲乐　　虚妄不实　　一切不久
  从幻化生　　彼不知见　　幻化自性
  而不决定　　远离安乐　　恒生众苦
  实言告汝　　若人恒善　　世所敬爱
  贤圣围绕　　后生天上　　受天妙乐
  若复行施　　得一切人　　心生敬喜
  后得富贵　　施果如是　　若行忍辱
  后生天上　　无所怖畏　　世人爱重
  名称远闻　　面貌端严　　具足朋友
  受天妙乐　　彼等有情　　由如一切
  世间父母　　能破罪暗　　譬如日光
  住意最上　　为慈悲宝　　出生善根
  通达诸法　　虽复在家　　若住正见
  彼智解脱　　轮回枷锁　　罪友不生
  人获安乐　　闻未闻法　　闻之不退
  超诸恶趣　　得生天上　　心善无垢
  诸过不生　　离染清净　　善知报应
  解微妙义　　绝诸过罪　　譬如虚空
  不住于泥　　得寂静果　　深信三宝
  获无所畏　　与诸天众　　尊敬如来
  信受佛教　　蒙法救护　　生我有果
  生身有爱　　沦溺无边　　此苦难穷
  十六分苦　　不及此一　　少味多怖
  恒赚有情　　喻乾闼城　　智者宁信
  说杀众生　　至命终时　　乐不随行
  都无所得　　种种众生　　有种种心
  种种业行　　轮回枷锁　　一步随去
  生复有死　　愚痴迷惑　　真实自性
  而不觉悟　　无常大怖　　随彼众生
  来而复去　　散乱不知　　境界天迷
  如逢蛇螫　　坠堕天人　　此苦无等
  父母妻子　　男女眷属　　亲友知识
  不可代受　　味着境界　　乐欲迷深
  不觉死王　　大苦速至　　云何方便
  令离苦恼　　若无爱欲　　苦不能害
  亦复不生　　地狱饿鬼　　傍生之类

尔时帝释天主。复说颂曰

  人行邪道　　欲见正真　　如手探水
  而取其火　　若复无因　　何所有果
  散乱无德　　利益何生　　破坏天人
  此意若生　　迷欲适悦　　后得无常
  心大热恼　　境界不迷　　欲火不发
  名称不贪　　安乐最上　　若复一心
  贪爱世乐　　十六分罪　　不及此一
  若发大信　　解脱轮回　　爱尽境亡
  见无为乐　　禅乐相应　　无嗔无喜
  彼善若生　　无复轮回　　究竟彼岸
  若有欲心　　而求快乐　　被业绳牵
  坠堕地狱　　得一切苦　　谁人救解
  往而复来　　从业因生　　无前中后
  非今后世　　作过无明　　堕人恶趣
  是知自愚　　行散乱毒　　浮生顷刻
  迷愚不觉　　后无常位　　乃可知苦
  若生有苦　　怖彼无常　　作意妙法
  彼救为实　　真成安乐　　如斯言说
  实为利益　　令心行善　　速得安乐
  乐中最上　　决定无失　　天若迷惑
  不依彼法　　而作乱意　　生堕地狱
  无有出期

彼有飞禽。名种种鬘觉悟彼天。而说颂曰

  种种业生　　随彼天人　　知不依法
  彼后热恼　　世间所有　　种种善果
  园林花鬘　　阶道楼阁　　适悦身心
  如作善业　　得见彼果　　天人业因
  有上中下　　天非作彼　　无彼彼果
  痴降天人　　迷种种行　　彼意若迷
  不见大怖　　失自利行　　种种爱乐
  求种种果　　迷心作业　　天无戒行
  如夜无灯　　而觅光明　　因与果等
  真实可修　　真如智果　　得有乐分
  离命无果　　离灯无光　　离戒无天
  若离智慧　　而无解脱　　若离解脱
  而无安乐　　百般求救　　方脱爱身
  智者离我　　无此业乐　　一切有罪
  而复不生　　得彼利益　　一切圣人
  无垢所说　　百千劫人　　乐欲境界
  耽着不足　　一心不舍　　渐渐增长
  增长彼毒　　须臾坠堕　　智知德过
  此法师相　　德过无知　　此迷行相
  德处生德　　过处亦然　　知真过德
  恒获安乐　　德过难知　　离彼智故
  何智最上　　天行境界　　彼意无智
  百愿无能　　得彼安乐　　如作大业
  最上戒果　　得作人天　　微妙适悦
  最为第一　　根门颠倒　　邪取境界
  若降此心　　得天快乐　　福乐苦恼
  自作自受　　作罪决定　　如住怨家
  作善亦然　　如亲善友　　若意速办
  清净福力　　当得人天　　如流赴海
  恒行恶境　　恶行相应　　决定无益
  彼岸智种　　若意爱乐　　得苦非法
  非法快乐　　即成魔苦　　此苦乐相
  二俱平等　　若人有智　　厌苦忻安
  灭忍妙法　　而可奉行　　苦之与乐
  无因不见　　种种苦乐　　各别因生
  众生自行　　多劫多生　　一切业果
  种种不失　　若乐行法　　守护正法
  得生天上　　受妙快乐　　迷法之人
  远离正法　　无得利益　　堕轮回狱
  法眼若开　　痴不降心　　见此快乐
  如雨下地　　虚妄不实　　作意佛刹
  心植法种　　痴盲戒法　　乐行非法
  行非法道　　心赚轮回　　人得罪久
  若此心行　　自性轻浮　　种种颠倒
  刹那不住　　幻化非实　　如乾闼城
  缠缚智识　　速宜省悟　　天人散乱
  爱贪境界　　被境误赚　　命堕不知
  快乐虚妄　　一切不定　　诸天作乐
  不久即灭　　迷转天众　　生生亦然
  生法虚假　　彼计真实　　生法不定
  彼计决定　　行彼怖法　　缠缚寿命
  坠堕天人　　如唾落地　　女心颠倒
  虚妄诳赚　　若复舍离　　得第一乐
  女人颠狂　　严饰不恒　　惑诈巧言
  移性不定　　譬如游蜂　　逢花即采
  无花即舍　　女人亦尔　　有财即募
  无财即舍　　女心妒恶　　等彼黑毒
  又复女人　　难为共住　　如风大起
  如火大炽　　如空大遍　　谁能收把
  女人易性　　机便百般　　亦莫收把
  若一女人　　为恶业因　　破解脱行
  成病死难　　若多女人　　生其烦恼
  为彼世间　　种种留难　　幼少女人
  愚迷增长　　自性颠狂　　无明炽盛
  如日放光　　又复女人　　无实爱恋
  如彼灯焰　　彼实为怨　　如蝇[口*(一/巾)]疮
  爱彼有财　　非爱无财　　若有财物
  女人乐住　　若无财物　　云何可住
  无与财利　　而不亲近　　性行差别
  心能喻大　　无降女者　　如人随顺
  承事如如　　亦复弃背　　女多虚诳
  如花盖蛇　　女人肉心　　如灰覆火
  色盖亦尔　　适悦不善　　身如毒树
  生彼毒花　　勿须亲近　　一向欲境
  爱着女人　　今世后世　　人无快乐
  无明迷醉　　颠狂懈怠　　爱味行罪
  不见人贤　　智者知法　　深信因果
  发精进心　　猛利修行　　远离女色
  人获胜善　　人行女地　　如履黑网
  智者不着　　得尽魔界　　一切禁戒
  女戒第一　　何不离女　　智者远离
  得寂静乐　　彼女人缚　　猛火器仗
  不能烧截　　众生强力　　不可调伏
  我离彼故　　一心天上　　舍彼快乐
  生夜摩天　　得无尽乐　　快乐中大
  此等眼耳　　鼻舌身意　　于彼色声
  香味触法　　六根不住　　此诸天众
  恒行渴欲　　而无有足　　如火自性
  能烧草木　　何时有足　　彼六根火
  犹豫不决　　烧此有情　　都无知觉
  此散乱地　　不行道法　　离彼散乱
  所爱境界　　人随自业　　得住真实
  女人生爱　　其心难御　　随自业因
  生有别离　　如是观察　　女人颠倒
  生离别处　　若觅快乐　　心住狂惑
  行欲女人　　如亲恶友　　意在三非
  身得四苦　　是故恒离　　欲毒之大
  快乐苦恼　　随自业牵　　若于天上
  着五欲乐　　天人宫色　　不久随堕
  佛见真空　　得解脱道　　说彼轮回
  一切由业　　女人为爱　　得过最上
  无决定心　　如日无暗　　如火无冷
  女人薄信　　无爱亦然　　如地如风
  动静不等　　女人恩害　　不等亦然
  人虽一心　　多行恩恋　　彼意非恒
  时频远离　　喻如鹳鹊　　立望空池
  又如大山　　未见能行　　亦如大河
  未见逆流　　女人亦然　　未见实爱
  生为过网　　障碍人法　　譬如日光
  不离日体　　如彼谄爱　　不离女人
  虽复美言　　给赐财物　　而彼女心
  难降如火　　意悦平和　　艰难舍离
  一念生过　　寻便忘恩　　女人鄙恶
  难降如火　　宜速舍离　　遁迹山林
  求寂妙乐　　天人发意　　迷欲快乐
  不悟恶怖　　必损命寿　　生在彼天
  决定无常　　如夜日没　　是故三界
  大夜无常　　可等日没　　若求出要
  彼作利益　　行三聚戒　　彼业报应
  得妙快乐　　天复散乱　　无一念心
  别作善业　　彼乐必尽　　爱欲不善
  当获大苦　　余苦十六　　不及一分
  善哉善业　　欲心无足　　如采鱼人
  贪鱼亦尔　　欲缠覆心　　如眠长夜
  迷爱相续　　无常不觉　　后见苦相
  方知彼果　　又此欲恶　　先如贤友
  后无利行　　若信彼欲　　盲智慧眼
  后堕地狱　　如落山崖　　不散乱行
  最上善友　　恒救护人　　是求善友
  散乱为怨　　此毒最恶　　佛说散乱
  入恶趣道　　若迷散乱　　爱乐境界
  彼迷过人　　恒得苦恼　　若有苦怖
  无智观察　　彼等傍生　　不得天人
  上妙快乐　　若彼天人　　爱乐饮食
  及着淫欲　　心行傍行　　当处傍生
  若无分别　　非知德业　　若知心法
  知业亦然　　于此嬉戏　　住无常舍
  得无常时　　受苦难果　　若怖无常
  起大智慧　　思惟正法　　深乐经典
  是真智者　　一切贪爱　　无常怨家
  快乐尽时　　坏一切命　　彼得无常
  最大恶处　　余不可救　　唯依正法
  是真归仗　　深心谛观　　无常之根
  散乱为本　　先治攀缘　　后去无常
  得法命乐　　说此第一　　此不散乱
  可行天道　　善知苦缚　　解脱亦然
  不离散乱　　为善快乐　　已善非善
  如云散灭　　若人精进　　发勇猛力
  拒捍魔军　　得彼寂静　　上妙安乐
  若人邪乱　　不行善行　　宿善业尽
  当堕地狱　　若人一心　　静诸不善
  离诸苦恼　　当获福乐　　若降诸根
  不染罪法　　境界亦然　　离诸缠缚
  及轮回道　　等彼黄金　　不住尘垢
  出生死难　　一切清净　　若散乱行
  不过六根　　尘事不生　　一切利益
  具大安乐　　适悦充足　　若彼天人
  身心清净　　女色不着　　如鱼履水
  尘埃永离　　智慧亦然　　是故天上
  远离女色　　作意欲爱　　定得缠缚
  迷一切法　　事与非事　　斯人薄祐
  远离涅槃　　亲近法师　　得真法智
  行法求果　　如是成就　　心恒离妄
  调伏诸根　　得到彼岸　　由彼智慧
  意牵不住　　缠缚境界　　智者能除
  为彼世间　　解法之师　　天上园林
  自在游戏　　多获快乐　　适悦境界
  若能弃舍　　作彼善业　　心静安乐
  是为甚难　　生夜摩界　　若离散乱
  虚妄攀缘　　生彼天者　　数及俱胝
  及钵都摩　　得自业果　　若心难调
  作彼业果　　因心轮转　　众生迷此
  十二缘起　　展转轮回　　过现未来
  人间天上　　一切有情　　皆由心作
  妙高山顶　　琉璃之地　　帝释圣贤
  于此恒住　　别有山峰　　琉璃所成
  乾闼婆住　　人不能到　　一切地位
  林树园苑　　散别各住　　适悦其意
  人不能到　　最上金地　　有莲花池
  琉璃所成　　人不能到　　复有流泉
  及诸池沼　　众鸟群集　　往来游戏
  殊妙第一　　人不能到　　宫殿车乘
  最上庄严　　诸天住此　　人复远离
  人远离故　　欲境所赚　　如是世苦
  心无怖畏　　转复愚顽　　行彼轮回
  恒受众苦　　如绳缠缚　　如笼覆鸟
  彼上一一　　殊妙天界　　而不得生
  世间女缚　　破坏善法　　增长生死
  若人贪着　　被死魔军　　竞来破坏
  散乱之性　　迷着女人　　得无常时
  自受业果　　山林莲花　　流泉浴池
  彼可嬉戏　　何爱女人　　决定得彼
  生死大患　　恒贪名利　　得患亦然
  彼女人缚　　多作贪爱　　难可调伏
  而为大患　　违损世间　　一切有情
  若此女缚　　世间欲贪　　为过最大
  一心思惟　　知过实然　　欲过既深
  不堕何去　　彼一切人　　降心离欲
  远离女人　　生夜摩天　　彼有光明
  如日如星　　随身照耀　　乘虚适悦
  一切亦然　　是彼光明　　天人具足
  一切如是

天主见彼之众。于其光明取相执着。而宣金字偈文。如说颂曰

  天身无垢腻　　恒修清净行
  散乱不令生　　长获于快乐
  非拣乐与苦　　老少及中年
  上族并下族　　不免死王坏
  有主无主者　　力与非力辈
  丑陋及端严　　不免死王坏
  王侯及臣从　　在家与出家
  或善或非善　　不免死王坏
  富贵与贫寒　　有德及无德
  若女若男身　　不免死王坏
  旷野及山川　　水中与陆地
  主客禽畜等　　不免死王坏
  睡与非睡者　　吃食与不食
  一切在世间　　不免死王坏
  地上与天上　　此界及他方
  轮转亦复然　　不免死王坏
  厚福及薄福　　刚强与柔和
  患病及身安　　不免死王坏
  饿鬼与傍生　　人与非人等
  无力亦无能　　岂免死王坏
  欲界与色界　　一切天人住
  福寿消尽时　　不免死王坏
  上至无色界　　一切诸天众
  住三摩钵底　　不免死王坏
  三界情非情　　一切如幻化
  离系出世者　　非彼死王侵
  知此无常力　　一切欲爱生
  坠堕受轮回　　展转无穷已
  耽味世间境　　因欲生烦恼
  违损如毒蛇　　永沈于地狱
  无常有情难　　作善而无力
  轮转于世间　　皆由心所造
  迷欲行散乱　　乐欲五尘境
  爱索缚天人　　坠堕于恶趣
  天人行散乱　　一切快乐贪
  不住譬悬河　　身堕都无觉
  着彼快乐者　　命险若临崖
  天众不能观　　如盲履非道
  迷欲着乐者　　不如于盲人
  迷欲堕三涂　　盲人却非堕
  是故依欲行　　不如无目者
  于欲而无厌　　宁知心自迷
  坠堕不离心　　恒作无功利
  若行欲爱者　　无智无知识
  念念欲苦生　　云何复行欲
  此所招欲果　　如得恶朋友
  牵入无常宫　　恒时住恶趣
  人死不复活　　如流去无反
  欲乐亦复然　　一切成虚幻
  一切众生命　　生灭若浮沤
  流年少不回　　急急如逝水
  生老无常苦　　一切皆尽有
  天人不觉知　　心恒而散乱
  若起无垢慧　　作意清净行
  易得世间身　　永不入恶趣
  未生善令生　　已生令增长
  所作善随心　　自身果亦尔
  善心见欲境　　如观器杖毒
  不善着欲境　　迷心得适悦
  诸根为善恶　　皆由于自心
  心起烦恼集　　而得善恶果
  智者正觉察　　观色平等空
  断除苦集缘　　何各而有果
  炽然诸境界　　一切因自心
  心善若调伏　　如色空平等
  如彼一窼稻　　茎等色相别
  心行亦复然　　种种生烦恼
  彼稻喻心王　　心王作诸行
  稻生茎等别　　世心亦如是
  散乱贪欲色　　色境喻浮云
  不觉苦果生　　而随业相转
  彼既见此苦　　天人何乐欲
  若恒生欲爱　　远离一切善
  是故智慧人　　于欲而舍离
  苦实恒苦空　　是苦自行相
  苦果既无常　　智者非所乐
  境界虚诳心　　心迷无知业
  天人坠堕时　　业牵无所觉
  设生夜摩天　　自性成虚幻
  愚盲无智眼　　不见贪慢垢
  坠堕得无常

是时妙德。即说颂曰

  无常觉眼视　　衰相自焚烧
  设住兜率天　　报尽如灯灭
  大力十二支　　为轮布法界
  业报流转时　　生灭各不定

妙法圣念处经卷第八集伽他颂讫


菩萨诃色欲法经

    No. 615

菩萨诃色欲法经

        后秦三藏鸠摩罗什译

女色者。世间之枷锁。凡夫恋著不能自拔。女色者。世间之重患。凡夫困之至死不免。女色者。世间之衰祸。凡夫遭之无厄不至。行者既得舍之。若复顾念。是为从狱得出。还复思入。从狂得正。而复乐之。从病得差。复思得病。智者怒之知其狂而颠蹶。死无日矣。凡夫重色。甘为之仆。终身驰骤。为之辛苦。虽复鈇质寸斩。锋镝交至。甘心受之不以为患。狂人乐狂不是过也。行者若能弃之不顾。是则破枷脱锁。恶狂厌病。离于衰祸。既安且吉。得出牢狱。永无患难。女人之相。其言如蜜。而其心如毒。譬如停渊澄镜。而蛟龙居之。金山宝窟。而师子处之。当知此害不可近。室家不和。妇人之由。毁宗败族。妇人之罪。实是阴贼灭人慧明。亦是猎围鲜得出者。譬如高罗。群鸟落之。不能奋飞。又如密网。众鱼投之。刳肠俎肌。亦如暗坑。无目投之。如蛾赴火。是以智者知而远之。不受其害。恶而秽之。不为此物之所惑也菩萨诃色欲法经


菩萨生地经

    No. 533

菩萨生地经

        吴月氏优婆塞支谦译

闻如是。一时佛游于迦维罗卫国释氏精庐。尼拘类树下坐。与五百比丘众俱。是时城中有释种长者子。名差摩竭。行诣佛所。稽首毕一面坐。叉手白佛言。菩萨何行。疾得无上正真之道。普具三十二相。从一佛国到一佛国。临寿终时其心不乱。所生不堕八难之处。常知去来之事。悉成诸法周满达事。知一切法无所挂碍。信解空行。得不起法忍。恒以至心欲作沙门。未曾犯戒。不乐居处。佛言。大哉差摩竭。乃问菩萨之行。忍辱为本。以立忍力乃疾得佛。忍有四事。何等为四。一曰若骂詈者默而不报。二曰若挝捶者受而不挍。三曰若嗔恚者慈心向之。四曰若轻毁者不念其恶。佛时颂曰

  挝骂不以恚　　轻毁亦不恨
  菩萨忍如是　　所问悉可得
  慎言不欺慢　　未曾起乱意
  不犯不有恶　　是行得佛疾
  开士常以忍　　敦诚行大慈
  是用得成佛　　三十二相明
  从事于恶者　　常喜加捶杖
  害心施于人　　是不离恶道
  邪见自贡高　　急憋好嗔恚
  彼为自投冥　　终不近菩萨
  愚以贪强梁　　自用无礼敬
  不知孝父母　　是以有狱苦
  夫欲疾得佛　　常修戒德本
  依受善师教　　等心施于人

又有四事行疾得佛。何等为四。一曰爱乐明经好菩萨道。尽心护法教诲于人。二曰远离女人不与从事。三曰常好布施沙门梵志。四曰以不睡卧心习空行。佛时颂曰

  若以乐沙门　　常勤护经道
  爱法不远师　　如是人难得
  深学求佛意　　多闻广开人
  好施无悭心　　是行得佛疾
  女人不可亲　　败德乱世间
  从事于欲者　　未曾近菩萨
  是以清高士　　常防远女色
  净修菩萨道　　大悲济天下

于是差摩竭。即解身珠宝璎珞用散佛上。佛之威神。令其所散止于虚空化成宝盖。中有五百化人出。亦解身珠宝以散佛上。俱发声言。愿发无上正真道意。差摩竭。见诸化人踊跃欢喜。问佛言。此化所出从天来耶。四方四隅地中出耶。佛报言。是化不从十方来。亦非天亦非龙。亦非神亦非人。亦非地水火风空。非色痛想行识。亦非意非心非作非往非来。亦非今世亦非后世亦非生死。是人名化字无从生号为空。如影现于镜中。无执无舍无由来无所得。无我无人无命无识。若男子女子。见知诸法如化无识。闻此好信而行应者。是即佛子。为已去冥兴世间明。为能降魔成极大德。是为沙门梵志。为清净菩萨大人。为无从生已得授决。为不退转无上之人。信乐此法为如是也

佛告差摩竭。若闻此经。而心惊怪诽谤形笑。当知是辈非沙门梵志。是为外道放逸之人。为无反复恶师之人。为暗蔽无眼诈称菩萨。是为诬罔抵突之人也。于是弊魔来问佛言。信此法者能有几人。佛报魔言。有四百亿欲天及人。皆得无所从生法乐于中立。是时差摩竭得不起法忍。五百比丘及五百清信士二十五清信女。皆得立不退转地。寿终悉当生于西方无量寿佛清净国。常护持无数佛法。教化成就一切人民。使不退转。如是无极恒沙边劫。当于此土以次作佛。魔闻佛言。稍稍却行。而谓佛言。后可不须复说此法也。贤者阿难白佛言。当何名此经。以何奉持之。佛语阿难。是经名为菩萨生地经差摩竭所问。当奉持之。百劫行五度无极。而无大智无菩萨者。不如讽诵此经义以分布为人说。佛时颂曰

  若信学生地经　　其功德无有量
  斯已度三恶道　　后受者福皆然

佛说此已。差摩竭及四辈弟子诸天龙神。皆欢喜受持菩萨生地经


菩萨行五十缘身经

    No. 812

菩萨行五十缘身经

        西晋月氏三藏竺法护译

佛在罗阅只耆阇崛山中。时与比丘僧千二百五十人。比丘尼优婆塞优婆夷。诸天龙鬼神无央数。十方诸来菩萨十万人。皆自然师子七宝莲华上坐。十方诸菩萨见佛端正无比身有三十二相八十种好。座中有一菩萨。名若那尸利。语文殊师利菩萨言。仁者。知深经能自知。佛何因缘庄严其身。得功德如是乎。十方诸菩萨闻是言莫不欢喜

文殊师利即起前长跪。白佛言。座中诸菩萨中。有已得阿惟越致者。中有未得阿惟越致者。皆见佛身有三十二相八十种好。庄严其身端正无比。何因缘得是乎。愿佛为诸菩萨说前世所作功德。诸菩萨闻之当益增功德。佛言。善哉善哉。文殊师利。发意问乃尔乎。佛言。听我说前世作功德

菩萨世世所重爱珍奇好物持施与人。常持好眼善意施与。用是故。佛悉得智慧知诸经法

菩萨世世持婇女珍宝庄饰。持善意以施与人。用是故。得佛声万种声出

菩萨世世常以好愿善意视世间人。用是故。人民见佛视无厌极。譬如月十五日盛满姝好视之无有厌

菩萨世世为人说经法。不从有所希望。趣使得安隐而已。用是故。佛说经时人闻无有厌饱者

菩萨世世不说人恶有恶者。亦不为他人说。用是故。尘垢不着佛身

菩萨世世常受毁辱。虽有筋力皆悉忍之。用是故。佛行地高者为下卑者为高

菩萨世世见人穷厄给足与之。见人破坏安隐令在职。用是故。佛行道时地为现威神如喜状

菩萨世世不作弓弩刀兵使人相害。用是故。佛行时荆棘瓦石丘墟皆自辟除

菩萨世世从师所闻法不敢犯缺。用是故。佛所行事悉具足如是

菩萨世世喜然灯于佛寺及师父母前。人有狐疑辄用解之。用是故。佛身光明焰出殊好无有比。威神巍巍乃如是

菩萨世世若见奴婢说经不呵止令断身复听之。用是故。佛说经无有踬误。菩萨世世不持恶目视人。设有嗔恚稍稍忍之。用是故。佛眼不大不小引长好。人有见佛无不欢喜者

菩萨世世见他人端正妇女。不持淫意向之。用是故。佛身颜色姝好无比。人有见者莫不欢喜

菩萨世世随时熟果及好香华。持上佛比丘僧师父母。用是故。果树华见佛无不曲倾向佛

菩萨世世见丘墟恶道正令平正。见无桥梁为作桥梁。不以钱财故恐迫人。用是故。佛所入卑门为大

菩萨世世见闲空无井树之处。为种树作井及诸饮食令人得食。用是故。佛所行处地为出泉水出于八味

菩萨世世见人行步出入不说其恶。用是故。佛身悉姝好无瑕秽

菩萨世世持杂香涂佛身。持善意施佛及上塔。用是故。诸天人作香风之香持供养佛

菩萨世世持杂香水与佛及诸菩萨。澡面及杨枝梳齿。用是故。佛面口中皆香。譬若发藏之缄

菩萨世世见人有嗔恚意向菩萨。常以善意待之。用是故。佛行道时足下有虫蚁。无不得安隐者。佛威神巍巍乃如是

菩萨世世所有国土及好香花衣被持施与佛。用是故。有人散花着佛上便成花盖

菩萨世世不坏人宅舍常喜作舍。用是故。佛鞈金刚之力四方如山。无能害佛身者

菩萨世世见人有饥渴者。先饭食之却为说经。用是故。佛所止前皆有香花流水

菩萨世世人从有所求索。有者即与无所爱惜。用是故。佛说经时人闻之无有唐苦者。皆有所益。用是故。佛降伏诸魔

菩萨世世持好音乐乐于佛及塔。用是故。佛为诸弟子说经。满一佛界中人悉遍闻之

菩萨世世作金银杂宝树上佛。用是故。诸天龙鬼神无有能见佛顶上者

菩萨世世作佛塔持杂香涂之。用是故。佛所行处珍宝香华为散佛上

菩萨世世见人有中毒辄持慈心往愈。用是故。佛所行处若人若树中毒悉为治之

菩萨世世常随经法不犯。心常柔软忍辱于人。用是故。有人狂乱来至佛所莫不得安隐者

菩萨世世常持若干种香供养佛舍利及涂塔。用是故。佛身无有臭处瑕秽之恶。殃祸不能及佛身。佛威神巍巍乃如是

菩萨世世人有疑乱若为鬼神所持。辄往救之使得度脱。用是故。佛所向处若地有虫蚁悉为除去

菩萨世世事师父母。若见卧睡不数惊觉。若欲使觉当持音乐。若持好语诵经往觉之。用是故。佛在内默声诸天梵释持音乐香往觉之

菩萨世世为佛作精舍好治床卧具什物。用是故。蚊虻蜂蛇蚤虱之属不敢近佛身

菩萨世世寒冬之时为佛诸菩萨作细美之衣。用是故。随岚风起在佛前。不寒不热亦不动衣毛

菩萨世世有奇异美饭食。终不独食。若师父母有饭食。不减损而食之。用是故。佛舍置威神力。虽无所食佛亦不饥渴身亦不羸

菩萨世世不放火于山野。并除他人三毒。用是故。佛般泥洹后火虽盛炽不能令佛变色

菩萨世世常上师父母及有道德人上贵舍宅衣被饮食。有从乞者给与之。用是故。诸天及鬼神诸长者。持世间所有珍宝什物以上佛

菩萨世世为佛治道径持泽香涂地。用是故。佛行道时诸好杂华行列散地上

菩萨世世持戒未曾有犯时。亦不教他人犯。用是故。随岚风四面起。不能动佛一毛

菩萨世世为佛于佛道中施五色幔。于下请饭佛及比丘僧。用是故。佛所行处诸天张五色幔随佛而行。佛威神巍巍乃如是

菩萨世世持珍宝履屣以善意与佛。用是故。佛经行时足去地四寸不蹈地。其相文为现

菩萨世世持幢幡华盖杂种五色。持用上佛塔。用是故。自然生杂色幢幡盖随佛而行

菩萨世世为佛治道以杂香汁用洒地。是故。佛所行处诸龙持杂香汁洒地

菩萨世世。不曾说不净人所讳语。设有是语当意制不作。用是故。诸天龙神飞鸟不过佛上

菩萨世世见佛若比丘僧来至扶迎为佛作礼。用是故。佛所行处诸天梵释阿须伦鬼神世间人民。莫不迎佛持头面着佛足者

菩萨世世常护身口意不犯众恶。不但用身故为十方天下人施。用是故。菩萨在母腹中时。臭处污露不着身。常安隐不恐怖。亦无有娆者

菩萨世世持善意视佛。见怨家见父母。心正等无有异相。用是故。佛智慧悉具足。但为众善无有恶人。有疑难问佛无不解者

菩萨世世持诸音乐杂香华供养佛及塔。用是故。佛入城时城中诸音乐不鼓而自鸣

菩萨世世持无梨弊结金银珍宝附惮持用上佛及塔。诸菩萨比丘僧及世间人。悉布施与之。常持和颜悦意与共语。用是故。佛行分越时卑户为高

菩萨世世为佛施轩交露令佛住行其下。持善意视佛复赞叹佛之功德。用是故。佛放光焰日月星辰皆冥。无能当佛光明者。佛威神巍巍乃如是

佛言。我前世为菩萨时。世世所行如是无数世用人故。粗说少少功德耳。我从无数世以来所有财产知非常。是故持施与人。我世世所作功德如是。释梵天人所不能作。是皆前世所行功德所致。虚空尚可度。须弥山尚可称。海水尚可量。佛所作功德行累功德世说之不可称不可量。若有人至意念佛功德者。其福无量。况为作礼嗟叹者哉。人有欲求佛者。作功德行亦当如是

佛说经已诸菩萨及诸天皆欢喜。前以头面礼佛而去菩萨行五十缘身经


菩萨璎珞经

    No. 656

菩萨璎珞经卷第一(一名现在报)

        姚秦凉州沙门竺佛念译

    普称品第一

闻如是。一时佛在摩竭界普胜讲堂。与大比丘众俱。比丘十千。菩萨万五千人。一切大圣靡不云集。诸德具足不舍总持。其志弘普无所不包。辩才通达除去疑网。游于神通解说深义。以权方便适化随宜。慈及下劣得至彼岸。宣畅如来三昧正受。诸佛嗟叹天人所敬。所愿自在而无挂碍。普游殊胜奇特之域。神足变化众相具足。降伏众魔晓了法慧。分别诸法深知本际。观察众生昔所根原。演畅道品空无相愿。于世八事而无染着。加以大慈救济众生。护身口意无有邪见。志崇精进心若金刚。虽执勤劳于无数劫。心恒勇猛无有厌惓。在诸大众现师子威。降伏异学令不有退。以圣别号而印可之。诸佛游处悉皆履行。皆是正觉之所修行。严净道场巍巍无量。若行若坐入无底慧。心恒悦豫亦无怯弱。所讲演法平等无二。以成未成视如同类。功称名勋常得自在。修深法要训以道教。若在大众威相光光。神智妙达不可称计。弹指之顷。游于无量诸佛国土。供养十方诸正觉等。其名曰欢曜菩萨。山雷菩萨。慧密菩萨。普明菩萨。济彼菩萨。总持菩萨。金刚菩萨。石磨王菩萨。雷震菩萨。雨渧菩萨。善算菩萨。智积菩萨。法上菩萨。息意菩萨。除幻菩萨。善称菩萨。虚空藏菩萨。威力菩萨。焰光菩萨。识机菩萨。尽慧菩萨。无边际菩萨。坚固志菩萨。月光菩萨。法炽菩萨。无见菩萨。无等菩萨。日盛明菩萨。如是十方诸佛世界众菩萨等。普来云集诣忍世界。欲听如来说法璎珞大智根门。趣菩萨藏。不可思议权现无量。及贤劫中弥勒濡首。十六大圣颰陀和等。八大神士。帝释四天王与忉利天人。俱焰天。兜术天。不憍乐天。化自在天。魔子导师。梵天王。梵净天王。善梵天王。梵具足天王。大神妙天。净居天。离垢光天。上至一善住天。燕居无善神。及诸树神。山神。金翅鸟神。及余一切诸大尊神。一一尊复尊。及诸天龙鬼神。阿须伦迦留罗真陀罗摩休勒人及非人。各与眷属来诣佛所。稽首毕而立侍焉。比丘比丘尼。清信士清信女。各自修敬。前为佛作礼。各坐一面

尔时世尊。与若干百千之众。营从围绕。佛升严净高广师子之座。与诸大众说法璎珞。佛在众中如须弥山。晃若金[卄/積]。威神光明超世无双。道德威仪巍巍无量。放大光明靡所不照。复以神变感动十方。应时空中寻有百千宝珓珞盖。众珍杂厕遍覆其上。无价宝珠照虚空珠。悬处空中光从珠出。色像无比。于其空中。而兴微云雨诸香华。时空中华积至于膝。复出大音遍满世界。时有菩萨名曰普照。承佛圣旨。即从座起长跪叉手。前白佛言。今所神感未曾见闻。此何瑞应。乃至于斯。唯愿大圣。敷演其义。使诸会者永无狐疑。佛告普照。还复汝座。吾当与汝一一分别法璎珞义。修立根门超越妄想。近一切智诸通慧地。尔时世尊复以神足。观诸菩萨所入定意。其法名曰道树璎珞。净诸大士庄严道场。觉道正法而无所畏。游诸圣慧而得自在。所入道门不失辩才。复以神通璎珞其座。演畅分别不退转地。解一法界空无所有。观察众生利钝之性。坚固其心决一切法。除去尘劳随顺法要。所言信用无所染着。应对无疑来往发遣。说无碍智永离缚着。积功累德不怀希望。所说诸法真如审谛。不计有为当有成办。相则无相为兴相为。晓了深妙十二缘起。寻究根源而不可限。是时普照菩萨复从座起。前白佛言。愿欲所问。唯然听者。乃自宣陈。佛言善哉。在所欲问。若有疑者便自演畅。如来当为具发遣之。是时普照见听喜踊。寻时问曰。何谓菩萨法璎珞身。何谓菩萨除其妄见。何谓菩萨起出世法。何谓菩萨游至世界。何谓菩萨亲近如来。何谓菩萨不处母胎。何谓菩萨生辄神识不有错乱。何谓菩萨而怀笃信。云何菩萨不自为己。何谓菩萨救众缘苦。何谓菩萨法施财施。何谓菩萨分别空义。何谓菩萨除其阴盖。何谓菩萨广炽法戒。何谓菩萨闻法无厌。何谓菩萨游戏止观。何谓菩萨奉修禁戒。何谓菩萨誓离世法。何谓菩萨不处家业。何谓菩萨无著。何谓菩萨一坐一起。何谓菩萨口密心非。其所问义旨要如是。佛言普照。善哉善哉。乃问如来如此之义。汝今谛听善思念之。戢在心怀无令舍之在凡夫行。普照对曰。唯然世尊。愿乐欲闻大圣之法。是时世尊告普照曰。行菩萨道当念十德璎珞其体。身口意法无说人短。于诸同学不兴轻慢。心平若空亦无增减。弃诸恶趣不加害人。视彼众生如己无异。志得由身所知无尽。复以四谛教授众生。持心寂然令寤使成。复以众智璎珞妙门。训化二乘得至所趣勤大乘学观达诸法。修如来行功勋之德。教导以渐不行暴逸。自省己过不识彼短。踰出众难。常爱乐法。寂定无乱。蠲除诸疑望见之事。有犹豫者使得时寤。不舍道心所造德本。又教化人使不毁戒。常以大哀为人说经。所游世界不离诸佛。宣示禁戒逮一切智。复以照曜璎珞。庄严诸佛宝净道场。光明璎珞靡不周遍。悉照三千大千世界。蔽此日月使无光明。正使神妙释梵四王。所有威光悉不复现。如来至真难测之光。独明独显无有及者。是谓普照修菩萨道。十德璎珞而自缠裹。常念诸佛供养如来。嗟叹圣教。劝化众生使入道门。复告众生发大弘誓。其所趣向闻佛名号。将养萌类愿生彼国。志弘大普不怀怯弱。深入圣慧不耻下问。常乐微妙。所言柔和而无自大。好喜隐居除诸贪嫉。见有行者代其欢喜。以功德力。璎珞道树。报力心力及乳脯力。诸圣所居解脱之力。常以此法育养众生。慈悲喜护不舍众生。护诸缘着拔去根本。观了三世无去来今。善恶报应都无所生。法法自灭法法自生。法不见灭法不见生。心无想念无我人寿。亦无往来无所归趣。复以空法璎珞诸根。吾昔成佛。皆由清净空无之想。自致正觉。修行善本不造诸缘。兴起善法无放逸行。去离世事不处俗法。所可演说流布十方。亲侍礼拜诸佛世尊。所施清净舍贪无欲。心意鲜洁而无垢秽。慧无边际眼视通达。三碍六尘永已消尽。是谓菩萨法之璎珞。菩萨复当发弘誓心。庄严璎珞智度无极。随其本器而与授法。如所闻慧便能建立。应如斯行则不退转。执意坚牢追从善友。所行言教终不虚妄。念常恭恪不违经业。心习深智受而不失。常专一心念不错乱了病深浅后乃投药。意乐忍辱行步审谛。所施财物亦无适莫。其意清密而无烦愦。学习根本心不流驰。人欲闻法寻常指示令知要道。设见困厄不自济者。便能惠施自致珍宝。加以善本众妙之行。劝人持戒。所闻智慧成菩萨道。假使学人处在梵志。复能建立。觉了所生不离忍辱。弃捐家业而修精进。观达无常因缘之本。于诸憎爱不兴二想。所为平等。令众生类得无所从生法忍。常能凭其无极大哀。渐训劝导弘誓之法。施于一切使得闻知。志性寂然知无吾我。一心禅思兴其智慧。使不断绝。其所施设不离四恩。救济危厄使至无为。护身口过不犯三事。建立至真无上之法。意断意止真如法性。修而不失。是谓普照皆是菩萨璎珞所建。复次普照。菩萨复当思惟校计料度无极。行施修戒和颜忍辱。精进寂静不失意止。复以圣明一心定意。深察四谛甘露之道。直至无为无复虚伪。是谓智慧之所璎珞。常当一意纯淑其心。一切所有施而不吝。开化功勋解空脱门。若在行业训导垂诫。广接众生随顺度之。而有殊胜仁和之德。晓了时宜若干品类。宣其慈心不着苦乐。悲哀一切不避剧难。寤彼众生应正法教。施心满世护使成就。璎珞光明靡不照曜。普愍一切使济彼岸。正使有人在隐蔽处。消除其闇永使无余。无畏之力愍育一切逸。除其老病无放行。导师所至靡不从教。所含如海闻施他人。开化尘劳令无妄想。所居之处如华无著。了一切法寂寞清净。其所演教分别因缘。所造德本习而致之。愍世哀苦故训生类。虚空非实亦非真有。解知世法如泡如幻。众生不寤习而不舍。虽处居家能离生难。道眼清净亦如莲华。神德巍巍不可称计。正使世界众生之类。咸共嗟叹莫知其原。是时世尊重告普照。夫坐道行解无去来。若见去来则有想着。分别罪福亦无起灭。斯皆自然空无所有。相住无主而无本末。亦无愿求而可获者。能自校计如此之法。是谓菩萨趣于圣道。复当分别三世之法。解知无二无我无人。及诸境界虚无所有。若见有来。则是报应缘起之法。无起无灭乃应道教。计声有音。音无形像。分别文字斯皆无实。一切明达靡不通畅。菩萨璎珞。真实无虚亦无挂碍。除去阴盖悉无所有。若建所施在在所欲。设不有建斯应施度。心怀谨慎弃众不可。持此心者乃应戒律。达了诸法自然无住亦无本际。勤修思惟建立处所。精进禅思摄身口意。慧明自曜去众秽行。乃应智慧。普照复知神通所及得其报应。以其天眼便得彻视。皆由修奉施行禁戒。恒顺正见无所毁犯。修法璎珞致天耳听。念行劝助因发道意。或复成就识念神通。忆过去世皆悉自然。为生类故积功累德。每自克责不及彼证。怀来神通变化无极。舍诸识着思惟禅定。平等无二。斯解因缘报应之果。以慧神通消灭众垢。因其三昧究畅圣法而不二入尽诸有漏。不失道意使人修德。加慕世俗。布施之德。虽有施恩不望其报。令无数人喜乐务法。能知一切靡不通畅。能使奉行菩萨之法。皆由精进不兴懈怠。慈愍护彼一切成就。用众生故不惜身命。不贪己身珍宝之货。所生之处因奉道义。前人所求亦无疑难。闻慧信施不有犹豫所行言教悉共信用。如来至真无所挂碍。所行寂静亦无放逸。坚固忍辱而乐闲居。复化众生自责不及。禅思脱门正受不乱。恒游神通以自娱乐。复以无极光明之勋适时随宜。分别一切章句义理。消灭诸患无所藏匿。恒常一心开道圣慧。示无数人报应之果。众德具足。以勇猛力不为所侵。解了三世都无所有。去来今事无有增损。然后乃应智度无极。以能布施自发道意。欲使众生一切普安。自散诸结不患己身。若人杖捶悉以能忍。亦化他人令行忍辱。具众德本加以专心。修诸佛教劝诸生类。出家学道自观恶露万物不净。辄厌恶趣功勋究竟。所行善业其心悦豫。智慧深达而不怀恨。笃信禁戒自致善德。复以和心惭愧不惑。常御神志不执粗犷。思惟地狱汤火痛苦。叹天受福无极之乐。寂然无忧无复贪欲。有所惠施自去三想。心不猗内不受外尘。修行道法众望休息。分别智慧自悟其心。空无想愿建立脱门。除去颠倒无所伤害。是谓普照菩萨璎珞心无所著。其意平等空无不遍。不怀妄想。布施以备。调意安庠。为人说法不离空义。慈哀一切行不漏失。观其众生所受法识。知其志性而开化之。在所游处导为一切。遵修圣明而现道义。无极大哀开度余人。亦以善权方便之力。入诸外道异学之中。随彼法则顺从祠祀。观其志趣使得度脱。令诸梵志兴福无量。或在恶部盗贼之中。将导牵致而显其行。缘此化度无数众生。于往古世功德已备。见皆喜悦莫不恭恪。为雨甘露道法之味。除去众生嗔恨之结。若复前人。以若干恼而来犯之。不以厌患。而为颁示寂然之法。知其所兴非真非实。如是普照。菩萨所修心意璎珞。而游其中常乐于此。不见所乐乐无所乐。以真法性而娱乐之。明知众生根本所趣。救济使度无众尘劳。危害之患永使无余。执御其心平等如空。分别四大所兴起灭。欲化众生而训诲之。所说真正无有憎爱。降弃一切邪见之心。坚心璎珞坚固之幢。若干法品。而与共战。犹如勇猛大军之将。降伏外敌使入法律。若入习俗施设法教。施便受报持戒生天。所造之德皆有报应。以此济之令至无为。夫为菩萨自顺璎珞。心初未曾随恶友语。然后乃全大士之行。意怀清白终无吾我。持心如山行无缺漏。智遍一切犹月初照。若在大众无能及者。是谓普照菩萨璎珞周满一切。觉了虚寂空无所有。所生之处恒见光明。所闻辄解至成佛道。常念颁宣根门之要。自建立业无所侵害。睹见本性自然起灭。过世八法无所挂碍。身口心意未曾有欺。复以权慧救济众生。穷厄之士令其饱足。持心如地不犯三过。日进其道不行放逸。逮不退转牢固之心。不起法忍而现在前。十力不畏觉道正观。捐弃吾我及人寿命。分别思惟有无之法。感动变化无量佛国。斯由神通而得自在。菩萨所宣言辞璎珞。超越诸见无复希望。心向正道亦无颠倒。辩才无碍而无留滞。周旋往返不生想着。蠲除一切诸缚结使。憍慢自大永灭无余。其声音响如师子吼。亦如雷震无不闻声。永立究竟乃至灭度。发于无极璎珞之云。演法雷吼法鼓电光。雨解脱味宣七觉意。念法清净不离三宝。心如明月亦无沾污。通达往来不除正业。具足众相殊胜之法。是谓普照菩萨璎珞而无穷尽。上中下善中间通利。怀来昭曜不失禁戒。过去当来诸恒沙圣。靡不嗟叹斯菩萨德。如是普照。贤圣道品妙法之藏。珍宝之门而不可尽

    菩萨璎珞经识定品第二

尔时座上有宝王菩萨。即从坐起长跪叉手。前白佛言。唯然世尊。菩萨所习意识璎珞。多所开寤靡不蒙度。如今十方恒沙如来。及去来今诸灭度者。云何修学璎珞戒品。使至彼岸。令众生类普闻香熏。尔时世尊告宝王曰。谛听谛听。善思念之。吾今为汝敷演其义。菩萨习行戒品璎珞。功德香熏自璎珞身。宝王对曰。愿乐欲闻。世尊告曰。奉遵道法。乃修戒定解脱之慧。劝众生类笃信于戒。愿其志性各充所愿。晓了随宜不失本誓。兼除一切愚惑之心。严净道场具众品宜。不以粗犷使经其心。志常慕及一生补处。总持正法深远之藏。意恒游戏百千三昧。感动变化无以为喻。一切万物悉皆无常。难得之宝不可恃怙。行权方便而无所住。众生心惑不解正道。心着吾我不明无常。菩萨誓心为分别说。了一切空虚而不真。虽崇大道不舍二乘。所游之刹莫不蒙庆。转加精进倍行道业。于诸经法去其妄想。菩萨法要不离十地。以次上位不越其叙。加以智慧消众尘劳。不及道者自致道门。恒念克责意自念言。施为是谁受者何人。如观财宝皆无有主。设有毁辱当自制意。后若受报端正殊妙。所游之处见莫不欢。若见贫匮裸形体者。躬自入海致如意珠。语以正法令知返复。以甘露法消竭众难。念不驰泆。是故宝王。菩萨道果之所璎珞。意得自在。复以勇猛大力之教。建立训导莫不随顺。若行若坐不离十念。心在三尊未曾忽忘。了知地狱苦痛之恼。至心寂静去尘劳垢。众恶不犯无能回转。应于正理奉修禁法。德光普照皆蒙润泽。自计所有无所贪吝。施佛众僧不兴想着。或以权慧与王交接。辄能使王捐弃高位。若有人来求索头目眼耳鼻口。即能惠施不逆人意。尔时座上一切弟子诸菩萨等。闻此功勋璎珞之德。踊跃欢喜不能自胜。思惟深邃善心生焉。各自兴敬佥共供养。散众名华若干珍宝。一时同声称叹其德。我等宿福而遇善利乃闻殊妙璎珞之训。若当众生闻斯法教。劝发菩萨识定之要。诸福功勋不可称量。安住所演谛而不虚。设有菩萨遭遇此识定璎珞者。观了诸法解无处所。识定璎珞。神心澹然。不复贪食乐念为食。所可劝助兴致福业。吾于昔佛上五百华。建志弘誓自致成佛。道果不朽兴隆正法。复以禁戒消除众垢。救彼众苦如救头然。令众厄难必得济度。自念往昔入海求宝。遭摩竭鱼及水形山。吾为导主入识定璎珞。寻有善神将示好道。快乐安隐还至本邦。斯由愿誓精进不退。入禅正受无若干想。诸佛世尊之所游堂。劝使众生生于梵天及无想天。皆是识定璎珞所致。若在人间十方国土。随俗染化讲度世道。复以十善诸道果证。利益众生令达空慧。宣示一切不违圣教解知本空都无所造。所殖德本不自为己。皆使获于道法之果。设法倾没能为重任。若遭苦恼永无忧戚。亦无妄想识着心者。将养身口使不漏失。以权方便深入生死。为说八解正受之味。建立世俗慕崇佛道。或演一教或若干品。趣引令入在圣贤律。渐渐牵示而灭度之。能令正法住若干劫。有余众生令至无余。寂然泥洹。无生老死受形之患。不依四大地水火风。诸在邪见愚惑之部。示以正见一道之法。若在闲处修十二法勤苦之行。燕坐树下而无所猗。思惟禅法唯空为务。一心静定而无谬错。菩萨识定璎珞之宝。亦不念色有相无相。相自虚寂种好亦尔。分别内外了之为一。三世空寂无去来今。以识定心。复观五阴性诸衰持入。为从何来复从何灭。一一分别知为巧伪。非有生灭不兴希望。亦复不见有是有非。不因心意得发道教。识兴则兴识灭则灭。不见相像亦无我想。亦复不着住立处所。内外六尘亦复如是。计挍耳目尚无所有。何况当有见闻之事。此则不然。宝王当知。菩萨璎珞心识定法。不起不灭亦无终始。缘起则起缘灭则灭。起不见起灭不见灭。内自思惟增减之意。无苦乐想。所以然者离吾我念。虽复在欲众恼之中。心无染着以远三界欲色无色。意如金刚不可沮坏。知本宿命究竟根元。而断诸结不以为难。不见有极不见无极。是谓菩萨识定璎珞。随世训诲恭奉尊长。不望其报。于百千劫勤修精进。具足成就道慧之法。宣诸菩萨平等持忍。讽诵通利启受不忘。如来法身五分之性。一一颁畅言迹不饰。语常含笑心无所著。不起断灭二见之想。若在大众亦无适莫。于空无法亦无想念。内实充满外现咨受。亦不生意。我行过量彼有短乏。离诸利养无所希望。常自思惟知身无主。从头至足达了本无。修行六度解无处所。挍计诸法悉是假号。知无形质。一切诸法不可睹见。分别音响亦无所闻。如是宝王。菩萨大士。修法璎珞识定法者。见善不喜闻恶不戚。然后乃应精进璎珞。入百千定恬然无想。天雷地震龙电霹雳。山崩水漂师子鸣吼。心意寂定永无错乱。或时菩萨入定正受。乃经一劫及百千劫。形体软美不复仰食。斯由定意。禅悦为食八解为浆。或时菩萨复以神足而入三昧。其三昧名号曰普照。见于东方江河沙刹诸佛国土。礼事供养不失威仪。如是南方西方北方。各江河沙诸佛国土。悉能供养诸佛世尊。演畅思惟识定璎珞。如是宝王。菩萨入定所感如是。且舍十方江河沙刹。一一诸刹满其中尘。复举一尘着诸佛刹。斯尘犹尽佛土难量。菩萨三昧皆悉睹见一切众会。亦闻彼佛演说璎珞神识定意。了诸法本虚寂无主。从初起学乃至道场。思惟发意璎珞道树。悉过诸缚淫怒痴病。其心坚固不可移转。正使天魔将众亿垓。欲来毁坏识定意者。终不为彼之所屈还。不为邪。而见错误。意弘如海靡不容受。众德璎珞悉为成办。恒讲无常苦空非身。常非有常岂有身耶。诸计常者则离定远。堕于生死不能自济。菩萨所修唯务于道。其心恬然永无众想。不离诸佛所造德业。意如太山不可移转。独步世界而无所畏。以四智辩包纳诸法。指示众生知道慧要。内实质直而无谀谄。所以然者。用本净故。既无众垢诸冥消索。慧光普照莫不蒙泽。心大弘广而无边岸。沐浴意秽令使鲜明。随世所好悉能成办。诣佛树下自修法义。于一切法不有狐疑。于诸愍智具足成就。顺诸所闻救济鲜知。璎珞定意拔济乱者。及诸所习常得寂定。修行贤圣八道之品。立一切人使见正谛。是谓宝王菩萨识定璎珞之要。若有闻持在于怀者。未曾远离诸佛世尊。得不退转于无上正真之道。佛说是识定璎珞时。于座上有无量亿百千天龙鬼神人与非人。皆发无上正真道意。复有异方菩萨六十二千人。得不起法忍。复有八千清信士女。远尘离垢得法眼净。五千比丘漏尽意解。九万天子离诸贪欲

    菩萨璎珞经庄严道树品第三

尔时世尊告诸贤者。吾昔无数阿僧祇劫。积功累行修清净法。坐卧经行不舍四等。一时一行一念之顷修于十法。云何为十。一者从兜术天降神下生。尽见十方无数佛刹。见诸菩萨一生补处。皆诣道树修净璎珞。当举右足欲诣道场慈愍众生。三千大千刹土皆悉震动。菩萨自念。吾昔誓愿今日已办。当坏魔界庄严佛土。是谓菩萨摩诃萨大慈璎珞进趣道场心不退转。二者尽见三千大千世界菩萨大士心识所念。又入定意三昧不乱。或见菩萨于空成道。或见闲静树下之处。或入水光空界三昧。庄严道树不离大悲。是谓菩萨摩诃萨大悲璎珞进趣道场心不退转。三者菩萨摩诃萨。普见三千大千世界。进趣道场不舍喜心。吾今成佛必然不疑。以我法本普润一切。悉与众生同黄金色。三十二相八十种好。无央数众前后围绕。坏魔罗网成己国土。是谓菩萨摩诃萨修喜璎珞心不退转。四者菩萨摩诃萨。欲趣道场诣佛树下。尽见十方阿僧祇刹。一生补处菩萨大士。尽修护心庄严道树。令无数众生同己护心。不舍一切璎珞定意。是谓菩萨摩诃萨进趣道场护心正受心不退转。五者菩萨摩诃萨。复见十方无数刹土。一生补处菩萨大士。皆转法轮不退转行。法无言说亦无形貌。一相无相空界无形。空犹无空况有法界。是谓菩萨摩诃萨璎珞空无无形之法。六者菩萨摩诃萨。普观十方恒沙刹土。通慧众生诸根淳淑。意向三乘不舍法忍。慈悲喜护行六重法。四无碍慧一向道忍。自知受决。亦复见他授其决者。或授罗汉辟支佛决。菩萨自念。吾从无数阿僧祇劫。舍身受身皆是幻化非真实法。今得受决。进趣无上正真之道。成最正觉。游空往来无所挂碍。一时一处得总持定。诸佛所叹苦习尽道。此苦非苦苦由何生。解苦无苦乃应明慧。习由爱兴。爱本无形。亦不可见。生本无生。况法有灭众生愚惑。从起更乐习是得是。解习无习乃应明慧。诸法无生为磨灭法。尽者无生亦无有尽。诸法无尽。众生愚惑谓尽非尽。于中兴想莫贸诸法。尽者实尽。是谓明慧。道无相貌。非眼境界之所能见。八直平正坦然无碍。是谓明慧。是谓菩萨摩诃萨进趣道树心不退转七者菩萨摩诃萨。尽观三千大千刹土。众生根源高下大小。或与如来心识同趣。本行共合智无增减。大慈大悲璎珞其身。布施持戒忍辱精进。禅定智慧善权方便。十六妙行百千总持。其心广大不为褊狭。虽见罗汉辟支佛行。心无染着不从彼受。是谓菩萨摩诃萨庄严道树心不退转。八者菩萨摩诃萨。修行八百总持法门德行法门。菩萨得此法门者。众行具满庄严道树。复有普忍法门。菩萨得此法门者。普润一切雨甘露法。复有无相法门。菩萨得此法门者。尽入空行不退转地。复有音响法门。菩萨得此法门者。八等行具不闻异音。复有身行法门。菩萨得此法门者。身行清净不造众恶。复有口行法门。菩萨得此法门者。不作四过无他恶行。复有意行法门。菩萨得此法门者。意不驰想寂然灭尽。复有无念法门。菩萨得此法门者。入灭尽定观了无形。复有究竟法门。菩萨得此法门者。从此岸得至彼岸。复有无著法门。菩萨得此法门者。于生死法不起染着。复有无碍法门。菩萨得此法门者。通达往来不滞生死。复有应声法门。菩萨得此法门者。随行进趣不讥彼受。复有神足法门。菩萨得此法门者。变化自由礼事诸佛。复有清净法门。菩萨得此法门者。净于智慧无国土想。复有空行法门。菩萨得此法门者。解知诸法虚伪不真。复有幻化法门。菩萨得此法门者。观了众生权诈合数。不可摸像。复有无形法门。菩萨得此法门者。众生根原不可究尽。复有道种法门。菩萨得此法门者。修三十七道品不断。复有意止法门菩萨得此法门者。观内外身念念不断。复有意断法门。菩萨得此法门者。观察诸法无若干想。复有神足法门。菩萨得此法门者。住寿无数阿僧祇劫。复有诸根法门。菩萨得此法门者。道慧甚深牢固无碍。复有神力法门。菩萨得此法门者。安处诸法不可沮坏。复有觉意法门。菩萨得此法门者。以觉意华不为尘垢之所污染。复有道品法门。菩萨得此法门者。入定无碍心不错乱。复有空慧法门。菩萨得此法门者。安处众生永离欲怒。复有无相法门。菩萨得此法门者。使众生类怀来道故。复有无愿法门。菩萨得此法门者。教化众生除去愿求。是谓菩萨摩诃萨八百总持。略说其要。进趣道场庄严佛树。心如金刚不可沮坏。九者菩萨摩诃萨。观此三千大千世界。一足二足三足四足至无数足。有爱欲心无爱欲心。有嗔恚心无嗔恚心。有愚痴心无愚痴心。有苦乐心无苦乐心。一时一起一念之顷皆能分别。为说苦空无我人想。是谓菩萨摩诃萨行无想定进趣道场庄严佛树。十者菩萨摩诃萨。复观三千大千世界。当来过去现在之心诸根寂静。行应无上正真之道。是谓菩萨摩诃萨进趣道场庄严佛树。佛复告族姓子。菩萨摩诃萨。初举右足行第一步。于其中间修行十法。进趣道场庄严佛树。云何为十。一者菩萨摩诃萨。当举右足蹈地之时。自称名号。三界至尊。过佛恒沙皆行七步。当来诸佛亦皆当然。吾今现在出现于世。三界独尊亦无等侣。诸佛标式不可漏脱。是谓菩萨摩诃萨进趣道场庄严佛树。复次菩萨。当举右足蹈地之时。便作是念。吾今已逮不退转地。亦使众生同我所趣。不舍弘誓广大之心。是谓菩萨摩诃萨庄严佛树进至道场。复次菩萨。初举右足蹈地之时。复作是念。过去诸佛。先行是法。当观一生补处菩萨。绍吾处者名号是谁。即自右旋顾谓弥勒。卿后如我成佛不久。百千天人闻皆欣然。异向同音称善无量。快哉世雄。佛种不断。当于尔时。十一那术诸天人民见授弥勒印封。皆发无上正真之道。是谓菩萨摩诃萨庄严佛树进至道场。复次菩萨。初举右足蹈地之时。便作是念。吾今已逮众智自在。神慧无碍辩才通达。斯等众生久抱狐疑。没溺尘垢不求度脱。吾今当以智慧之火焚烧心中狐疑之丛。是谓菩萨摩诃萨庄严佛树进趣道场。复次菩萨。初举右足蹈地之时。便复念言。吾今已得无为解脱。当复接度有为解脱。过去恒沙诸佛世尊。皆悉同我无为解脱。当来诸佛亦获此法。快哉福报不有断灭。妄想已尽无所贪求。是谓菩萨摩诃萨进趣道场庄严佛树。复次菩萨摩诃萨。初举右足蹈地之时。复生此心。众生永处邪见颠倒。不睹三向空无之慧。我今当演护心清净。无觉无观法性虚寂。知惭知愧众行之本。苦空非身无人无寿。当以此心普覆一切。是谓菩萨摩诃萨进趣道场庄严佛树。复次菩萨。初举右足欲趣浴池。琉璃水精七宝园观。凫雁鸳鸯异类奇鸟。诸天导从不可称量。我今露形乃非其宜。设当入城村落人众。谓为裸形不知惭耻。宜求袈裟以障于体。时有天子名曰福盖。即知菩萨心中所念。寻奉八万四千金缕织成袈裟。菩萨自念。过去诸佛法服云何。进趣行来斯用何法。虚空神天叉手白言。过去诸佛皆着织成金缕袈裟。亦如今日诸天所献。菩萨即受八万四千织成金缕袈裟。以道神力。而合为一袈裟着体。三十二相八十种好。尽皆外现。斯由曩昔施无想报行度无施。是谓菩萨摩诃萨进趣道场庄严佛树。复次菩萨举右足时。便生此心。众生若干性行不同。吾今当以智慧光明。普照三千大千世界。即放顶相光明。普照十方诸佛刹土。众生之类见光明者。悉来云集诣忍世界。奉事如来香华供养。威神所感。使令天地六返震动。是谓菩萨摩诃萨进趣道场庄严佛树。复次菩萨当举足时。心自生念。生分已尽更不受胎。三界独尊无有畴匹。当号为佛如来至真等正觉。十号具足。十方刹土诸佛世尊。各各于其国土。告四部众天龙鬼神干沓和阿须伦迦留罗紧陀罗摩休勒人与非人。今日忍界释迦文佛。出现于世。众相具足如星中月。福度众生天人蒙祐。有欲兴敬供养彼佛。宜知是时。尔时十方诸佛世界神通菩萨。辩才具足得总持门。千七百七十七亿那术众。皆来云集诣此忍界。兴致供养华至于膝。复有八十万垓天魔波旬。皆诣忍界。兴致供养给事菩萨。复有百千亿垓神力龙王。各各七首。献奉香汤浴洗菩萨。斯由曩昔口演甘露无厌足法。是谓菩萨摩诃萨进趣道场庄严佛树。复次菩萨内自生念。众生著有迷惑来久。设闻空无虚寂之法。意怀恐惧衣毛为竖。佛法深奥不可思议。渐当以次说道根原。分别众生根原所由。玄鉴三世生法灭法。除去想着无贪吝心。从无数劫积行已来。所以不得道者皆由恩爱。吾今当除恩爱刺本。拔济众生安处无为。是谓菩萨摩诃萨进趣道场庄严佛树。如是族姓子。菩萨大士降神出生堕地举右足。于其中间思惟十法。庄严道树亦不退转。复次族姓子。菩萨初生时。堕地行七步欲趣金机。次举左足内自思惟。诸佛世尊。句义无量道法淳粹。应度无极无起灭法。行无生灭不可思议。非是罗汉辟支所及。道当一意多念非道。道当少欲多欲非道。道当知足多求非道。道当正见邪见非道。是时菩萨复作是念。过去诸佛所行正法。为何谓耶。复作是念。过去恒沙诸佛世尊出现于世。以神足力现身威德。十根本义不可思议。云何为十。于是族姓子。菩萨达士先举左足。遍满三千虚空境界。不娆众生无觉知者。其有众生睹足相轮。皆发无上正真道意。斯由曩昔礼敬之报。是谓菩萨摩诃萨进趣道场庄严佛树。复次族姓子。尔时菩萨左足蹈地。心自生念。古昔诸佛说法。云何分别句身义味。云何过去诸佛世尊。进止行来威仪法则。以一句义演出无量诸佛法藏。从劫至劫乃至百劫。不能究尽一句之义。如来秘要不可思议。非是小节所能测度。是谓菩萨摩诃萨进趣道场庄严佛树。佛复告族姓子。菩萨尔时放一毛孔光明。遍照无量诸佛刹土。于光明中。演说六度平等大法空无想愿不起法忍。亦使众生毕志坚固。皆发无上正真道意。是谓菩萨进趣道场庄严佛树。复次族姓子。菩萨尔时内自思惟。吾今当以三昧正受。普游虚空诸佛法界。尔时菩萨即入无形想定意。遍游虚空诸佛法界。左右翼从。天世人民莫觉知者。谓为菩萨进趣金机。是谓菩萨摩诃萨进趣道场庄严佛树。复次族姓子。即化一形。遍满三千大千世界。复还如故。众生之类无觉知者。是谓菩萨进趣道场庄严佛树。复次族姓子。菩萨尔时慧明之光。遍照三千大千刹土。一一光中皆出音声。今日释迦文佛如来至真等正觉。于阎浮利地。当转法轮度未度者。福利众生名称远布。是谓菩萨进趣道场庄严佛树。复次族姓子。菩萨尔时一念之顷。令十方界诸佛世尊各各舒手扶接菩萨。一切众会皆悉见之。是谓菩萨进趣道场庄严佛树。复次族姓子。诸佛法藏深奥难测。吾当以次布现三乘缘觉声闻菩萨之道。闻法觉寤终不中滞。是谓菩萨摩诃萨进趣道场庄严佛树。复次族姓子。过去三世诸佛世尊。吾今欲成无为大道。皆当证明令我成道。诸佛称善皆在前立。汝从阿僧祇劫。苦行无数。布施持戒六度具足。国财妻子无所吝惜。今当成佛广度众生。我等扶接上至成佛不使中住。是谓菩萨摩诃萨进趣道场庄严佛树。复次族姓子。菩萨分别过去现在未来。空无想愿。亦是诸佛所应行法。从初发意乃至成佛。要当修习三向诸道。四等大慈。八无碍道。璎珞其身。是谓菩萨摩诃萨进趣道场庄严佛树。佛复告族姓子。菩萨次举右足当蹈地时。当具足此神足十慧不可思议。云何为十。有神足慧名曰无著。菩萨得此慧者。尽游诸佛深要法藏。是谓菩萨摩诃萨进趣道场庄严佛树。复有神慧名曰无形。菩萨得此神慧者。入无厌定意。咨受十方诸佛言教。复有无二神慧。菩萨得此神慧者。劝进众生成无上等正觉。不取声闻辟支佛道。复有虚空神慧。菩萨得此神慧者。尽观世界空无我人。复有无相神慧。菩萨得此神慧者。演畅诸法解一相无相。亦无生灭着断之法。复有空观神慧。菩萨得此神慧者。见诸佛土成者败者。如观掌珠。复有弃寿神慧。菩萨得此神慧者。观寿缘报舍形受形。复有无言说神慧。菩萨得此神慧者。说法无法想。亦无若干念。复有无近远神慧。菩萨得此神慧者。不见诸法窠窟远近。复有无生灭神慧。菩萨得此神慧者。分别十二因缘根本。生者灭者悉无所有。是谓菩萨摩诃萨十神足慧进趣道场庄严佛树。佛复告族姓子。菩萨初生举左足时。复当具足十业无量究竟。云何为十。于是族姓子。诸佛如来之所修行。如来降形出世教化。分别三世十二牵连。三界五道尘垢缚着。沐浴诸结永无尘曀。是谓菩萨修第一业进趣道场庄严佛树。复次族姓子。如来出世化诸众生。安处三乘随其所愿。或有众生。意趣罗汉不向佛门。或有众生。习缘觉行不趣佛道。或有众生。修无上道。不向声闻缘觉辟支。或有众生。退于佛道志慕小乘

尔时菩萨诱进前人。逮成无上正真之道。或有众生。在凡夫地不求方便。上及三乘。菩萨劝进成三乘道。是谓菩萨第二之业进趣道场庄严佛树。如来出世布现言教。以权方便适化众生。荷负重担为人重任。或与众生现作父母兄弟朋友。或现国师尊长道士。或现大富长者神力鬼王。周给贫困惠施七宝。开说道教成三乘果。是谓菩萨修习三业进趣道场庄严佛树。如来出世转无上法轮。不失四辩。观察人心授十善行。分别演畅苦习尽道。或生迷惑没溺三界。行权拔济永离生死。是谓菩罗修第四业进趣道场庄严佛树。如来世尊出现于世。恒以大悲如被众生。如母爱子心不舍离。譬如龙王伊罗钵多罗。住于须弥金福山边七宝宫殿。与诸龙女共相娱乐。若欲往至忉利天宫兴致供养。化身七万由延三十二头。一一头者边有七牙。一一牙上有宝浴池。一一池中生七百莲华。一一莲华七百玉女。共相娱乐作倡伎乐。弹琴鼓瑟音声不绝。复雨七宝乃至于膝。菩萨大士亦复如是。以四等心加被众生。雨七觉意无穷法财。随其志趣皆成道果。是谓菩萨修第五业进趣道场庄严佛树。如来世尊以权方便随时适化。可行知行可坐知坐。可言知言可默知默。遍入众生心识所念。随病疗救不使增减。普令永处无为之岸。是谓菩萨修第六业进趣道场庄严佛树。复次族姓子。如来出世。化导众生不自为身。为一人故经百千劫。代彼受苦不怀厌惓。安处佛慧成无上道。是谓菩萨修第七业进趣道场庄严佛树。诸佛兴出不坏法界。法性自尔亦非自尔。如尔真际亦不有坏非不有坏。修而不惧亦不恐畏。是谓菩萨修第八业进趣道场庄严佛树。如来出世。当复具足一相无相。弹指之顷于过去未来现在法中。出生三世诸佛世尊。实而不异亦不变易。是谓菩萨修第九业进趣道场庄严佛树。如来出世慈愍众生。以一日之数令三世为一劫。其中众生无觉知者。是谓菩萨初生堕地举左足修行十业进趣道场庄严佛树。佛复告族姓子。菩萨初生堕地七步。于其中间复当思惟十法。降伏外道坏魔罗网。诸天侍卫。进趣道场庄严佛树。乃至灭度终不舍离。云何为十。于是族姓子。先当降魔。身被慈仁之铠。手执慧剑善权前导。头戴无畏华鬘。摧却憍慢之众。永除贡高。是谓族姓子。先当修此第一难得之法。复次族姓子。复当思惟玄妙广义。断漏取证。摄彼外道而为上首。加以神足神力无量。设彼现一我当现二。趣使邪部安处正见。是谓族姓子菩萨当念修此第二难得之法。复次族姓子。菩萨大士化度众生。受法欢喜。必至坚固不趣余道。是谓菩萨修行第三难得之法。复次族姓子。诸佛世尊恒所行法。日夜四时观察众生。弹指之顷周遍十方恒沙刹土。周而复始不着三界。是谓菩萨修行第四难得之法。复次族姓子。行无碍智。遍满三千大千世界。虽度众生不见有度。是谓菩萨修习第五难得之法。复次族姓子。菩萨大士以神足力。遍游十方恒沙刹土。遍观众生心识所念。或以一身化百千身。还合为一无觉知者。是谓菩萨修行第六难得之法。复次族姓子。菩萨思惟四无碍慧。亦非罗汉辟支所修。亦非天龙鬼神八部之众所能及逮。是谓菩萨修行第七难得之法。复次族姓子。如来神力不可思议。十方无量诸佛刹土入一尘孔。周旋往来无有挂碍。还复如故无觉知者。是谓菩萨修行第八难得之法。复次族姓子。如来至真等正觉。得四辩才无生灭智。遍满三千大千世界。是谓菩萨修行第九难得之法。复次族姓子。诸佛世尊。行无尽法法门覆盖众生。十力无畏十八不共诸佛之法。是谓菩萨修行第十难得之法。进趣道场庄严佛树

菩萨璎珞经卷第一菩萨璎珞经卷第二(一名现在报)

        姚秦凉州沙门竺佛念译

    龙王浴太子品第四

佛复告族姓子。菩萨于时前升金机。颜色安详颜貌容豫。诸天在上散华烧香。作天伎乐娱乐菩萨。世人在下左右侍卫。异口同音声震天地。八十亿垓干沓和子。捶钟磬歌娱乐菩萨。时有摩那斯龙王。文驎龙王。伊罗钵龙王。阿耨达龙王等八十四亿。皆来云集。时诸龙王便以此偈。而赞颂曰

  今日离世垢　　降生阎浮利
  随俗处母胎　　愿浴除世尘
  昔于无数劫　　积功造众业
  誓愿今已果　　愿听沐圣体
  八十四亿垓　　龙从十方来
  各欲供养尊　　奉瓶贡香汤
  尊本无数劫　　苦行为众生
  巍巍德无边　　垂愍愿听之
  渴仰世雄久　　疲厌生死苦
  今得睹贤明　　如日照虚空
  尊本发弘誓　　欲度未度者
  最胜已解脱　　当复脱未解
  过去恒沙佛　　及当来现在
  功勋不可量　　尊今已具足
  设从劫至劫　　宣畅人中尊
  岂以萤火光　　敢与佛日竞
  虚空可究竟　　须弥可称量
  海水可竭尽　　尊德无边涯
  比方日月光　　摩尼明月珠
  虽照外闇冥　　未能除无明
  今日无等伦　　一毛之光明
  普照天世间　　除垢淫怒痴
  过去六如来　　尽生阎浮提
  尽受我等供　　香汤浴尊形
  今复遭天师　　亿劫乃出现
  今各顶礼足　　唯愿时沐浴
  诸天世人民　　咸欲听正法
  敷演深法本　　当礼三界尊

尔时世尊。直视东方颜色和悦。与诸龙王而说斯偈

  吾今以降形　　踔步阎浮利
  拔济苦恼类　　四等无边涯
  金体有明证　　众相如日光
  当觉未觉者　　今成佛不久
  观生无数世　　受形非一类
  虽有上中下　　未有如是像
  快哉牢固誓　　执意不亏损
  所现应果报　　本净如虚空
  世有三坚法　　身命财宝货
  此犹非究竟　　终始可恃怙
  吾今舍此三　　法身空无形
  无尽无生命　　自然成道根
  世宝多崄危　　如幻不久停
  今获七宝财　　无形不可穷
  众生心意识　　三垢所覆盖
  今已获三明　　初中竟通达
  普为世天人　　当转不死法
  法轮覆大千　　仁慈心普润
  受生有四缚　　不离三世患
  今得四诚谛　　无缚不复染
  慧观苦圣谛　　无智寤其智
  净性如无垢　　受证永澹泊
  本习兴更乐　　染着爱无尽
  彼尘我心受　　缠结遂滋甚
  吾今观本净　　乐想苦想灭
  澹然无忧喜　　永与生死别
  过去有三行　　生痴爱本原
  已尽亦不处　　无有尘垢心
  现在六十四　　牵致冥室聚
  永舍不与俱　　获六十四明
  未来无数尘　　覆蔽于人心
  法云布三界　　润泽诸不及
  净教口柔软　　言声如哀鸾
  斯由行无欺　　说法无缺漏
  众生怀阴盖　　调戏无惭愧
  今始得惭愧　　坏灭贡高心
  佛所出现世　　降伏诸邪众
  升座师子吼　　演说本行缘
  过去诸佛记　　及未来现在
  五浊衰微世　　有佛名能仁
  今我自观察　　志性殊于常
  名号既不虚　　父称为悉达
  故在于众中　　平视无所畏
  得净总持慧　　为度不肖人
  不见诸法本　　起灭无处所
  亦复无成败　　寂然应慧观
  普分别诸法　　悉无窠窟处
  澹然无归趣　　斯乃应律行
  不以见无见　　无求无所守
  我人寂寞定　　无相愿亦然
  夫欲饮无厌　　甘露微妙味
  妄想除诸着　　斯应菩萨慧
  无人无寿命　　成就诸佛藏
  摧碎贡高心　　不兴自大意
  上智不着数　　不计有常想
  众生兴染心　　照令知净慧
  贤圣若干品　　众生根不同
  以慧观未来　　尽无若干道
  佛法有深要　　其慧无边涯
  唯空无染着　　是谓法界净
  一生经百生　　乃至无数劫
  我今永以舍　　背而前取证
  设我于中间　　计寿着法性
  恒沙诸佛过　　不履空无慧
  恒自降伏心　　分别文字法
  是故自觉寤　　建立大弘誓
  昔吾初发意　　志求缘觉乘
  闲净无人处　　四十四亿劫
  无佛法圣众　　其间七十劫
  后遇大通慧　　演畅大乘迹
  初闻未曾有　　圣慧无量觉
  慈悲护四等　　尔乃微信解
  自从是已来　　兴建功德业
  供养无数佛　　复经十九劫
  后为大国王　　飞轮皇帝王
  七宝前导从　　千子才艺具
  供养清净人　　勤修梵行者
  九十七亿垓　　无著解脱心
  及施国贫穷　　孤匮无所归
  库藏出珍宝　　周济令无乏
  复于无数劫　　躬自修净行
  舍位授太子　　出家衣法服
  忍辱性仁和　　燕居寂无念
  渐渐心疲惓　　犹人溺于渊
  善根渐渐微　　如果熟自落
  往来生死苦　　受报无数变
  意扃无大誓　　趣欲免身患
  意业被想风　　犹豫不究竟
  如是在生死　　轮转不能出
  复经六十劫　　值遇宝璎佛
  权化济渡人　　一乘无二道
  不闻小节名　　空慧尽漏人
  敷演道一相　　甚深纯淑行
  始从彼发意　　弘誓心难沮
  从彼至今日　　七亿阿僧祇
  将护顺正法　　今乃自觉寤

佛复告族姓子。尔时菩萨与诸众生。天龙鬼神八部之众。及诸十方神通菩萨。叹说此偈。受深妙义。即于座上。八十四垓。人皆发无上正真道意。复有无数众生逮得法忍。佛复告族姓子。若有众生。闻此一偈讽诵读持。为人解说分别其义。不为众魔之所得便。何以故。斯等众生。皆由过去众行具足。曾更供养无央数佛。誓愿纯淑各各发愿。若我后生。要从一生补处菩萨闻说正法。即于彼佛坦然大寤。逮得无生无起灭法。云何族姓子。若有一人便说斯言。吾乃知无形之法。以形教授。虚空之相以实教授。此人兴建斯意。宁能不乎。时有无畏大护菩萨。过此三千大千世界。有佛土名曰贤豪。佛名普贤。无畏大护菩萨。从彼刹来。逮得总持立不退转。即从坐起。偏露右肩长跪叉手。前白佛言。世尊。无形之法以形教授。虚空无相以相教授。甚难甚难终不可逮。所以者何。虚空无形无能染污。况当欲使有形质乎。此事不然。佛告无畏大护菩萨。族姓子。斯犹可获。欲从一生补处菩萨闻此法者。终不可得。何以故。诸法无数。岂当以无数中行有数法乎。无缘对法有缘对乎。虚空之法有形质乎。此事不然。但为如来世尊大慈广布。开化众生令立牢固。敷演道教分别诸法。无言无说。世多愚惑兴是非心。斯是漏法是非漏法。是缘对法非缘对法。是可护持是非护持。是法有我是法无我。是世俗法是泥洹法。是法染着是非染着。是法有数是法无数。是法断灭是非断灭。是法滓浊是非滓浊。复自相诫。各说是言。习是舍是。学是置是。学法非学法。此声闻法。辟支佛法。非声闻法。非辟支佛法。是菩萨法非菩萨法。不以此观成最正觉。何以故。有相着观非第一空观。无求无相亦无知见。乃成空观。夫观诸法无我无寿。不见刹土。分别境界无依无所依。是为法观。空无所有。如是观者。诸法亦寂。道果亦寂。受证亦寂。假使菩萨空观如是。于诸悕望便无颠倒。祐利众生而发大哀。兴建佛法。虽度众生无众生想。空观菩萨岂见度者。此事不然。若有菩萨摩诃萨。得此空观者。便获具足十无我法。云何为十。于是无畏。菩萨摩诃萨。若族姓子族姓女。于佛法众不见净秽。亦复不起彼此之念。此是法身此思欲身。前知过去后察未来。斯皆清净而无我想。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。法服齐整执持应器。观见当来过去现在。诸佛世尊入城教化。不见豪贵及下劣者。于中不起吾我二见。是谓菩萨空观无我。复次无畏。菩萨摩诃萨玄。见无数佛刹严净国土坦然平正。不说今日佛土秽恶。执意清净无若干想。念念一定识不流驰。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。众生染着。猗身解空。菩萨空慧三世无猗。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。诸佛世尊教化若干。本无清净亦不有异。是谓菩萨空观无我。佛告无畏。菩萨摩诃萨。若族姓子女行度无极无尽法藏。众宝华鬘以自严饰。如是无尽亦不见尽。于中成就尽不尽者。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。当观诸佛色像无量。入于本际寂然之法。分别义趣解色本无。普入法界化导众生。不见色像化众生者。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。得佛圣慧深奥之藏。四事无畏。离八缚着得八解脱。雨法润泽亦无老死。为师子吼志如金刚。离彼此中亦无染着。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。渐当亲近习宿命通。观察无数阿僧祇劫。某国某佛诸佛世尊。虽现泥洹不取灭度。净众生迹不怀懈怠。不以劫数厌患众生。亦复不以泥洹快乐欲取灭度。心如虚空不可沾污。是谓菩萨空观无我。复次无畏。菩萨摩诃萨。以无边涯智拔济众生。正使极远在恒沙表。一一沙者尽为恒沙如是计算周而复始。如是遍满八方上下。亦游虚空无量境界。要济众生不令堕落。不自称叹通慧果报。是谓菩萨摩诃萨十无我法。一生补处胎分尽者。乃应是行尔时座上色欲天子。十九垓众即得顶忍。复有无数诸天世人。逮得空观尽信之行。诸阅叉龙鬼。信向三尊受三自归。佛复告族姓子。尔时菩萨在金机上。国王居士天龙鬼神十方菩萨。各各兴敬欲浴菩萨。时有菩萨名曰月精。于众菩萨最为上首。摄持威仪法服安详。即从座起长跪叉手。以偈赞曰

  尊今无碍形　　不染三界尘
  洗以八解汤　　世水安可堪
  心垢尽清明　　内外无障碍
  江海河泉源　　斯浴非久净
  昔在琉璃池　　禅头龙宫时
  专意发大乘　　要灭爱欲魔
  今已果本愿　　三界无等伦
  愿升无畏座　　何为现洗浴
  生天六十二　　那术劫数中
  天伎五乐至　　福响自然报
  法身众智具　　演说无碍道
  周讫托生此　　迦惟罗卫城
  现世有三灾　　灭以三明报
  三慧通三达　　三要今具足
  三等观三世　　不染三界有
  三分法身具　　当礼三界尊
  诸来会众生　　诸天须伦鬼
  咸各怀踊跃　　敬承兴供养
  前后卫清妙　　行至琉璃园
  右攀莲华枝　　降神生阎浮
  当生堕地时　　净如紫磨金
  天地六反动　　神感诸天至
  地狱诸考掠　　一时皆休息
  清净无瑕秽　　如华不着水
  十方诸佛刹　　如来等正觉
  各各于其国　　宣告四部众
  今日忍世界　　世雄降出现
  垂愍诸众生　　永在三涂者
  当转正法轮　　鹿野清明园
  为久饥虚者　　润以甘露法
  八道尊独寤　　究尽十二缘
  无尽江海宝　　充饱一切人
  设从劫至劫　　佛佛叹其德
  犹尚不能宣　　况我萤火光
  昔在无畏刹　　不眴佛土中
  初观无言法　　未得无生慧
  誓生言教中　　敷演无穷法
  今日期已至　　愿转尊法轮

是时菩萨心意澹然。默然熟视亦无言说。内自思惟。如我今日为人说法。讲论清净不退转地。不怀吾我之性诸法自然生者亦尔。随人根源而为说法。法性自尔无有变易。何况众生有受法者。众生本净不见染污。建立智慧发弘誓心。寻究众生皆悉清净。本净自然。无我自然。无形自然。人物自然。云何本净自然。从久远已来流转生死。发意求道乃至泥洹。本自清净。斯乃名曰本净自然。云何无我自然。本有今无。今有本无。亦不言我我本生有。亦复不言有从我生。我不自知无我有。不自知有有。斯乃名曰无我自然。云何无形自然。无形者。识也神也寿也。此三句义常存不变。在空为空。在形为形。在有为有。在相为相。在无相为无相。无形之识空性自然。斯乃名曰无形自然。云何人物自然。寻究人物不见窠窟。意识幻化不达本源。愚惑相承言父言母。国财妻子渐生众想。染着三有。我今已舍永不与处。以此自然明达空慧。空慧自然诸法亦尔。诸法自然逮正觉者。亦复自然。一切诸法但假名号。因号有名亦复自然。论说自然便为论说。无起灭法。斯则名曰人物自然。吾今若说空寂之法。众生不信倍生疑网。设我复说形质之法。不尽根原。况当灭度。宜且寂静贤圣默然。是时有天子名宝璎。通达圣心同佛性行。六道清彻晓了一相。永离八法不处尘劳。堪转法轮颁宣佛教。四谛圣慧霍然除垢。具足五分如来法身。逮六无碍神通道果。形神俱游无所触碍。得七觉意而自璎珞。八道具足。诸法不共。得四无畏。力如金刚不可沮坏。以知菩萨贤圣默然。不与众生敷演法教。时天子宝璎即从座起。偏露右肩。叉手前白佛言。世尊。我今不以佛眼法眼慧眼天眼观众生类。应贤圣法律。我今乃以肉眼。观见十方恒沙刹土。应受证者。修禅定者。或在一住至十住者。复见善男子临欲成佛。得不退转一生补处往诣道场庄严佛树者。此等之类。应从一生补处菩萨闻平等法诸法无二。志愿于道皆悉成就。是时宝璎天子。殷勤劝请乃至三四。复以此偈。而赞颂曰

  金颜尊无比　　面像百叶华
  堕地自称号　　声踰梵天音
  建立智慧渊　　说法不有无
  众生有常想　　寂然不起二
  光曜照十方　　闇冥悉见明
  人中尊难有　　今故重自归
  苦行无数世　　慈悲难有双
  功勋已具足　　今我重自归
  正使叹尊足　　[跳-兆+專]跟膝髀腰
  皮毛七处平　　平立左右亭
  手臂指纤细　　掌文合缦理
  无畏广长舌　　千叶莲花文
  含齿方四十　　色如白雪珂
  当其说法时　　唇像珠火明
  八声非男女　　亦非雌雄音
  感动十方界　　听闻无厌足
  耳方双部珰　　如空明月珠
  眼视白黑分　　上下而俱眴
  头发色绀青　　肉髻毛右旋
  相好无边涯　　熟视如金山
  众德璎珞身　　亦如众花敷
  消灭众尘埃　　独步三界尊
  斯等众生类　　普从十方集
  欲听尊正法　　无上至道要
  天人龙鬼神　　渴仰思闻法
  愿愍一切故　　速为转法转

尔时十方世界大梵天王。八十四亿识干天王最为第一。即从座起偏露右臂。长跪叉手在于佛前。以偈叹佛而作颂曰

  无著舍众秽　　漏尽无欲污
  行一应尊教　　游意空无慧
  本在兜术天　　说法如驶流
  云何今寂然　　不开慧明华
  尊光照幽冥　　蠲除三世闇
  十力无沾污　　唯愿时演法
  今日十方界　　诸尊菩萨集
  咸欲悉听闻　　未曾所转法
  意净行无漏　　亦如星中月
  已过佛相愿　　唯愿时说法
  众生今没溺　　流转生死海
  愿以平等舡　　救彼没溺者
  奇光甚巍巍　　覆蔽日月精
  抑遏热恼患　　清净无众瑕
  尊本造誓愿　　勇猛无亏损
  慈悲平等意　　说法无增减
  戒具以禅寂　　神足力无畏
  空相无畏法　　正受游疆界
  本行六度法　　不怀忧戚心
  卑意礼恭敬　　供奉师尊长
  故使尊肉髻　　无敢熟视者
  何况欲施心　　观睹如来项
  十力哀出世　　降步度群萌
  众人咸渴仰　　惟垂转法轮

尔时识干梵天王。以此偈赞已。起绕佛三匝还复本座。是时释提洹因。即从座起。偏露右臂整衣服。长跪叉手三自称号。我是天帝释名曰拘翼。在菩萨前而叹颂曰

  不语应寂然　　不教行自具
  不习应无际　　自然应无为
  本行无相施　　今获空无果
  当礼虚空神　　寂然无言迹
  在世先觉寤　　安隐危厄人
  导示正见路　　盲冥受正行
  众生迷惑久　　欲闻甘露法
  愿开无尽藏　　润及天世人
  行慈修德本　　善权无增减
  演布无为教　　充足一切人
  生世尊难遇　　正法亦难值
  欲遭贤圣会　　亦复不可得
  过去诸如来　　于此成正觉
  愿尊时屈神　　贪此世荣为
  尊本乐闲净　　思惟无为道
  已果本誓愿　　何为处愦闹
  阎浮五鼎沸　　剧于汤火炽
  唯愿速出家　　离世贪欲缚
  念我过去世　　诸佛成等觉
  即诣树王下　　朝坐暮成道
  尊今如有疑　　方欲乐生死
  恩爱如朽城　　此乐何可贪
  世有生死患　　唯道永寂然
  恩爱如过电　　幻化不真正
  世间尽闇冥　　五蔽使覆盖
  唯愿开慧明　　普照令得眼
  变化形无数　　应适前众生
  随其本行愿　　各充禅力行
  如今何为静　　不转上法轮
  唯愿时敷演　　使渴得饱满
  忆本所造福　　盖亦微少耳
  由致天王位　　所领无疆畔
  供奉诸过去　　如来等正觉
  四佛一补处　　是尊非将来
  无数亿那术　　沈翳生死久
  愿执弘誓舆　　运济至彼岸
  今唯劝请说　　甘露无厌法
  八解无所著　　无污无染尘
  尊今或入定　　不度应度国
  愿先化此类　　执心不动者
  虚空性无染　　平等坦然壹
  无趣不见得　　唯愿无有疑
  深妙无极藏　　非劣所守掌
  今遇天世师　　愿开使布现
  尊本发愿度　　同日不易时
  如今何为默　　自济不度余

是时释提洹因。说此偈赞佛已。绕佛三匝还复本座。尔时魔王名曰怒害。将诸魔众即从座起。头面礼足前白佛言。唯愿世尊。久抱狐疑不获真道。今欲闻说无比法轮。唯见垂愍演畅正教。我等久处不入法律。虽各有心慕及空慧。犹未遭遇大化训典。尔时魔王即于佛前。以偈颂曰

  于亿百千劫　　无著时乃出
  如华离尘水　　心净超于彼
  劫数无有穷　　经历积苦行
  不舍四弘誓　　金刚不可沮
  口演八无碍　　充满天世间
  受者永充足　　无复老死患
  一生至百生　　名号诸种姓
  悉知诸根原　　化以无比慧
  十住还本际　　退成犹复进
  最胜度此难　　时演勿有疑
  去佛恒沙数　　尽游此苑间
  转无上法轮　　度人无有量
  正使当来世　　诸佛成道果
  皆当于此处　　当转尊法轮
  曾闻如来藏　　如来秘要慧
  名曰普严土　　菩萨璎珞经
  今日正是时　　难遇不可值
  拔济诸苦厄　　从是布道慧
  或有众生类　　厌患处身苦
  欲闻微妙法　　蠲除四大法
  复有入道捡　　知生灭无常
  欲闻空无道　　悉知无所有
  复有处岩穴　　自守无他想
  计身非久器　　不兴想着念
  虽复念道根　　未闻不得寤
  唯愿尊降神　　令彼无疑滞
  眼如青莲华　　彻视无有碍
  观察三世苦　　尘曀染污者
  尊本所经历　　供奉诸世尊
  谦卑下下人　　今获无形结
  于相不着相　　不假众好色
  是故众贤圣　　无能见其顶
  眉间清净光　　普照无数土
  见光除热恼　　如夏遇重荫
  尊一师子吼　　降伏诸异道
  摧碎邪见林　　如明永除闇
  说言言不妄　　志趣必成办
  说法法真谛　　至道道根原
  亿尊昔在此　　十二小中劫
  展转共相系　　不断转轮种
  追师求高明　　釆取若干慧
  庄严体无极　　无形不可名
  无信立以信　　根力不亏损
  无畏离彼此　　唯愿时演说
  三界尊无极　　正法御一切
  非法坏成道　　永除吾我想
  诸人贪着身　　玩习不能离
  世苦所缠络　　何由有出期
  慧明照世间　　拔断贪爱心
  自度复济彼　　人中甚难有
  惠施无吾我　　已超三界表
  一时一意念　　平等无男女
  众生怀倒见　　不达空无慧
  发意着五欲　　计有身实用
  以是堕五趣　　不睹非常证
  佛现出世间　　灭彼有无想
  入禅不着贪　　永除世荣饰
  观此无常形　　非有非无者
  大慈济众生　　广大无边涯
  宿愿今已果　　速起复坐为
  观此炽然人　　流转不自觉
  如何尊静默　　无言无所说
  世垢有五难　　不睹佛法众
  体信中国生　　父母为五事
  光明色无色　　不见形质像
  将入灭尽定　　乃寂无音响
  大众远方集　　迦留干沓和
  听尊演无厌　　广长舌无为
  有法不思议　　化不自觉化
  欲令知本末　　此亦未曾有
  菩萨不退转　　且未获其法
  况复向道门　　而欲知本要
  尊今观四辈　　志趣若干种
  幸为敷演法　　各各蒙得度
  众生染三有　　欲求去离缚
  常想非常想　　悉照向灭尽
  魔鬼有亿千　　皆从十方来
  得信不起忍　　行地不退转
  复有亿千众　　意趣随我等
  斯等族姓子　　必至坚固地
  复有无数人　　行地不著有
  悉求空无相　　进趣向道场
  罗汉意自鄙　　随类入其俗
  所说苦不浅　　终无一切智
  亦是菩萨印　　印彼成道果
  禀受大乘行　　本无无若干
  尊本初发心　　修习四意止
  行地无高下　　唯道从慧通
  正使无央数　　恒沙诸劫数
  苦行不邪念　　如今悉果愿
  将来诸恒沙　　方欲成佛者
  不舍彼此愿　　必至如今觉
  如来大慈愍　　舍命不为己
  施等无高下　　故成六度慧
  去来今现在　　生灭本无穷
  生者生自生　　莫知本根原
  十行离人身　　五行为法王
  思惟灭本原　　慈愍演大法
  或复于异时　　经行坐卧念
  斯由得总持　　四辩无疆界
  菩萨愍一切　　不计有常想
  念世处非常　　安隐永至安
  神力四无畏　　觉道八等行
  如来十八法　　尊今已具足
  众生自生念　　无获不可获
  遂自堕深渊　　不向解脱门

是时怒害魔王。说此偈已。绕佛三匝还复本位。尔时忉利诸天。将诸天众往至佛所。头面礼足在一面立。斯须之顷。前白佛言。我等于世尊。宿有福业遭值圣颜。降神阎浮利内。敷演法轮。王三千世界。复以华香拘勿头华分陀利华须干提华。散如来上。尔时诸天复以此偈。而赞颂曰

  世雄今降步　　王此阎浮提
  既生八不闲　　众生所居处
  永离不染着　　内不生思想
  无息寂然灭　　愿具演说法
  尊德不思议　　功勋不可记
  众相璎珞身　　如月在星明
  行尽不造本　　端坐于道场
  亦自无心识　　岂当染世着
  已过众行本　　德充满诸情
  音响过于梵　　自归天中天
  本造由四魔　　魔欲离生死
  八等不染污　　自归无等伦
  尊今趣一法　　泥洹不起灭
  灭意意不生　　不见果报证
  尊本修二行　　止灭不起观
  行尽不见尽　　世雄最第一
  如来三法本　　空无相无愿
  进趣泥洹道　　无利无所染
  立愿甚坚固　　积行无所违
  不念无著行　　亦不处三有
  神足有四业　　随缘住其寿
  行过无边涯　　慈仁最第一
  既生处五浊　　合会无是非
  真人无染行　　行权入众生
  平等行五根　　信慧精进力
  不染去倒见　　清净为第一
  尊德过天世　　永不着八法
  定意不错乱　　是故礼最胜
  当尊下降神　　震动三千世
  觉久寐众生　　离此三世患

尔时忉利诸天。说此偈赞佛已。绕佛三匝还复本座。尔时菩萨内自思惟。今此众会皆悉普会十方世界。六通圣智一生补处四等具足。皆悉云集。欲得闻法不退转地。今我宁可执无畏法众行德本。璎珞其身。如诸过佛所行法则。即于座上。入自然无性三昧。分别定意观佛所行。菩萨璎珞有八万品。其德殊特无以为喻。菩萨摩诃萨得此缨络法门者。便能一意进趣道场。未入道迹众生。能令得至彼岸。尔时世尊出广长舌相。光明普照三千大千世界。告四部众。比丘比丘尼优婆塞优婆夷天龙鬼神。谛听谛听善思念之。吾当与汝演说菩萨无相璎珞。若善男子善女人。得此璎珞庄严身者。便能进趣无所挂碍

    菩萨璎珞经法门品第五

尔时世尊。告族姓子族姓女。吾今当说菩萨璎珞八万法门。云何八万。于是族姓子。或有璎珞名曰尽信。如来得此法门者。令地狱众生受苦恼者。使无众患。复有等慈璎珞。菩萨得此璎珞者。令彼受畜生形者永无伤害。复有无忘璎珞。菩萨得此璎珞者。使饿鬼之类永无饥渴之想。复有清净璎珞。菩萨得此璎珞者。令迷惑众生知其道径。复有彻听璎珞。菩萨得此璎珞者。使无闻众生悉闻正教。复有自寤璎珞。菩萨得此璎珞者。使愚痴众生心不邪乱。复有捡意璎珞菩萨得此璎珞者。教诲众生行十善行。复有直信璎珞。菩萨得此璎珞者。使邪见众生安处正见。复有弘誓璎珞。菩萨得此璎珞者。不以劫数为远。复有超越璎珞。菩萨得此璎珞者。使懈怠众生奉持正律。复有无恚璎珞。菩萨得此璎珞者。令恚害众生修行忍辱。复有勇猛璎珞。菩萨得此璎珞者。使慢惰众生精进不废。复有一意璎珞。菩萨得此璎珞者。使乱意众生禅定不亏。复有炽然璎珞。菩萨得此璎珞者。使愚痴众生。成就智慧。复有坚固璎珞。菩萨得此璎珞者。未履道迹者。令立道迹。复有多闻璎珞。菩萨得此璎珞者。使少智众生。强记不忘。复有威仪璎珞。菩萨得此璎珞者。使无惭愧众生令知惭愧。复有恶露璎珞。菩萨得此璎珞者。使着欲众生令知不净。复有快乐璎珞。菩萨得此璎珞者。使嗔恚众生永断无余。复有普曜璎珞。菩萨得此璎珞者。悉逮慧明永除闇冥。复有遍普璎珞。菩萨得此璎珞者。使等分众生不起狐疑。复有形色变化璎珞。菩萨得此璎珞者。睹见无量形色之变。皆发无上正真道意。是谓族姓子。斯等璎珞至八万法门。菩萨不可穷尽。吾今略说不悉其事。若有众生从劫至劫。至百千劫。欲尽菩萨璎珞行者。此则不然。时有菩萨名曰无形。立不退转。即从座起。偏露右肩长跪叉手。前白佛言。甚奇甚特未曾所闻。如来变化不可穷尽。乃能演说璎珞妙法。诸有菩萨摩诃萨。执持讽诵璎珞名者。皆是诸佛之所拥护。若有善男子善女人。遭遇如来说法璎珞便为值遇如来法藏

尔时世尊重告四部众。若有善男子善女人。一心一意受持讽诵。便得十无碍功德。云何为十。得虚空藏威仪深入。所闻强记不失辩才。观了诸念如幻如化游心解脱亦不计常。恒离八法不处愦闹。闻辄欢悦心无二见。解空无相亦不着相。复能深入寂灭定意。神足无碍得捷疾智。知法自生不见起灭。是谓善男子善女人。便能具足十无碍功德。尔时舍利弗即从座起。偏露右臂。叉手前白佛言。唯然世尊。诸法无形不可睹见。无形之法。非是罗汉辟支所及。云何世尊。言善男子善女人。执持讽诵十无碍功德。便成道果入泥洹门。无碍泥洹岂异法乎。泥洹无为无碍无著。如来现在逮等正觉。云何以无碍功德。而说泥洹。若使众生得十无碍功德。便为已得泥洹。若使众生已得泥洹者。则为泥洹非泥洹也。云何世尊。言得十无碍功德便是泥洹。佛告舍利弗。如汝所问。皆佛威神非汝境界。云何舍利弗。泥洹色耶。对曰非也。云何舍利弗。泥洹无色耶。对曰非也。云何舍利弗。泥洹色无色耶。对曰非也。云何舍利弗。泥洹非色非不色耶。对曰非也。云何舍利弗。无碍诸法。是常非常有起有灭耶。对曰非也世尊。佛告舍利弗。若使无碍诸法乃至泥洹。非色非无色。亦非色亦非无色。亦无生灭断着。无形不可见。云何复言泥洹名乎。舍利弗白佛言。世尊。泥洹无名。非眼识境界所能见也。佛言。如是如是。舍利弗。如汝所言。非眼识境界所能见也。云何舍利弗。识有形乎。对曰。随其形相。佛告舍利弗。如汝所言。随其形相。则有识者。云何复言非眼识境界耶。舍利弗白佛言。随有形相是有为识。随无形相是无为识。无碍泥洹。非有为相非有为识。非无为相非无为识。云何舍利弗。无碍泥洹非有为相非有为识。非无为相非无为识。有为有识无为无识。泥洹非此非彼。更异识乎。舍利弗白佛言。非也世尊。佛告舍利弗。泥洹非此非彼。亦非异识。相则非相。云何泥洹别立名耶。假使泥洹别立名号。随其形相则有识生。若使泥洹不别立名号。随无为相便有无为识。云何说言泥洹。不有为相不有为识。不无为相不无为识。亦不异识。复非别立名号。如今云何称泥洹乎。舍利弗白佛言。世尊。泥洹泥洹。佛言。云何泥洹泥洹。舍利弗言。如泥洹尽。佛言。云何如泥洹尽。舍利弗言。如尽无尽。佛言。善哉善哉。舍利弗。如汝所言。本说无碍泥洹。非有为相非有为识。非无为相非无为识。亦非异识。相则无相不别立名。云何复言无碍泥洹如尽无尽。时舍利弗白佛言。世尊。非我境界说无碍泥洹。但无碍泥洹无尽非无尽。佛告舍利弗。吾今与汝引喻。智者以譬喻自解。犹如士夫仰射虚空。于空求空。复向人说。吾昔游空自陷于渊。今得空便射而报仇。何其快哉果我所愿。云何舍利弗。斯人志趣为审然不乎。舍利弗白佛言。世尊。彼射虚空欲报其怨审然不虚。云何舍利弗。于空射空箭着空耶。对曰不着

佛言。云何于空报怨。舍利弗言。虚空无相不见有报无报。佛言。如是如是。如汝所言虚空无报。佛告舍利弗。无碍泥洹亦复如是。在有为相随有为识。在无为相随无为识。不在此相不在彼相。亦非有识亦非无识。是谓无碍泥洹非有识非无识也。时有五百比丘。闻此虚空无尽之法。即从座起收摄衣钵涉道而去。何以故。斯等比丘。于空求空欲报空怨。计心染着谓空有空。正使将来恒沙诸佛立前说法。斯等比丘。于空染空终不解脱。尔时座上凡夫立信。学无学人未能尽苦至无为界。时舍利弗承佛威神。告四部众。云何诸贤。汝等审解此深法乎。对曰唯然。贤者舍利弗。永断尘劳所作已办。舍利弗言。云何尽尘劳耶。对曰。众智不杂。非造非不造故。故尽尘劳。舍利弗言。善哉善哉。族姓子。尘劳之畴是众生本。于众生中成无上道。于如来福田净一切智。舍利弗言。净亦无净。云何于福田净一切智。对曰。未得道果。于一切智未净其迹。又问。舍利弗。菩萨净一切智凡有几品。舍利弗言。菩萨净一切智。不为世法所拘。又问。云何不为世法所拘。舍利弗言。诸法无著不怀倒见。又问。菩萨璎珞云何成就。答曰。不失佛道至竟成就。不失菩萨璎珞。是谓族姓子斯由本行不失善愿。又问。云何舍利弗。菩萨摩诃萨云何凭善知识。成就菩萨众行璎珞。答曰。于一切众生不惜身命。是谓菩萨摩诃萨善知识。又问。用何等智成就众行璎珞。答曰。不断佛种更不造新。又问。云何于诸如来。承事供养庄严佛土。答曰。不以劫数为期。是谓庄严佛土。又问。云何于如来所。贤圣默然不起众想。答曰。宁失身命不缺于戒。又问。云何分别八百根门。答曰。持心连续不失守意出入息念。又问。云何具足六坚之法。答曰。不实之身不实之命。易实身命。又问。云何具足无尽藏。答曰。已得菩萨无碍璎珞。便能具足七财无尽。又问。云何于世少欲知足。答曰。于诸众智不相违背。是谓少欲。又问。云何游心闲居不染三有。答曰。不愿求于三界。又问。云何用智觉三世患。答曰。尽苦元本不生尘劳。又问。云何于三痛法无有想念。答曰。不见苦乐无苦无乐。又问。云何菩萨受无所受。答曰。分别五阴色痛想行识。又问。云何菩萨深入法本。答曰。舍外六入内不造六尘。又问。云何以度度也。答曰。分别诸道不染道果。云何菩萨舍悭惠施不起想着。答曰。于一切众生心无三碍。又问。云何菩萨守戒不缺。答曰。从初发意乃至成佛。不舍道心柔顺法忍。又问。云何修忍不起恚怒。答曰。伏心摄意计空无形。又问。云何菩萨用心精进不起懈怠。答曰。分别思惟如救火然。又问。云何菩萨禅意不亏。游至十方心意不错。答曰。意等无二不失智慧。又问。云何慧眼普照无碍。答曰。一切诸法不见形相。又问。云何菩萨入慈等定。摄取众生不见有度。答曰。观了众生心意识本。云何菩萨愍念悲泣诸不度者。答曰。不起法想见有高下。又问。云何菩萨喜心不绝入无量定。答曰。行本自然不见生灭。又问。云何菩萨行三三昧至泥洹门。答曰。不舍如来八道径路

尔时舍利弗以无数方便。与诸会者。说微妙法无碍璎珞。时一千二百比丘。信心坚固立不退转。复有无数天人。皆发无上正真道意。时有菩萨名无顶相。即从座起。前白佛言。甚奇甚特。未曾所闻。如贤者舍利弗说智慧界。非有非无。不见爱憎喜怒诸法之相。如我观见十方世界诸佛世尊敷演道教。或说有教渐至无为。或说无教亦至无为。或说身苦令知厌患。或除识想知离本际。云何菩萨普入诸法。一一分别不起增减。今闻如来身相之法。有为自尔行不改易。无为无形不可测度。今欲闻如来璎珞之本。唯愿解说。有为色身有几璎珞而自严饰。无为色身有几璎珞而自严饰。有为无色身有几璎珞而自严饰。无为无色身有几璎珞而自严饰。尔时世尊告无顶相菩萨曰。善哉善哉。族姓子。乃能于如来前为师子吼。今当为汝一一分别。谛听谛听善思念之。菩萨摩诃萨从初发意乃至成佛。恒当具足捡身口意。庄严六度了色本无。不见色本。于色庄严六璎珞法。逮得如来深藏璎珞。云何为六。于是善男子善女人。若眼见色。知彼起色。众生淫怒痴。应进便进。应退便退。眼非彼色色非即眼。念除彼色不起眼想。是谓一法清净璎珞。复次族姓子。色性自然识亦自然。彼色我识不兴尘劳。速解彼缚不染我有。是谓二法清净璎珞。复次族姓子。诸善根本。于色无形分别思惟。根本清净色亦清净。是谓三法清净璎珞。复次族姓子。着色染欲。非色有欲色性本无。况复淫欲。是谓四法清净璎珞。复次族姓子。计色有常非眼境界。意识分别便起犹豫。计常无常乃至无我。色性虚寂永无起灭。是谓五法清净璎珞。复次族姓子。色是外入。眼识往受。有色有为有色无为。有为色识便败道根。无为色识果报成就。思惟分别有无相者。是谓六法清净璎珞。复次族姓子。自摄色识复有六事云何为六。于是族姓子。识相无形流驰万端。前有外尘便生尘劳。善则善识恶则恶识。恶识无善善识无恶。菩萨摄意不起善恶识者。是谓一法清净璎珞。复次族姓子。眼识观空悉无所有。便生空想无善恶报。不见今生后复受报。于中摄意不起颠倒想者。是谓二法清净璎珞。复次族姓子。识别无我。或时有见根门不净而计有净。或复有念根门有净而计不净。于中摄意不起二想者。是谓三法清净璎珞。复次族姓子。识见彼恚有善不善。善谓常善。不善亦尔。于中摄意具足忍辱者。是谓四法清净璎珞。复次族姓子。识知众生有趣善者不趣善者。有坚住行地不坚住行地。于中摄意心不退转者。是谓五法清净璎珞。复次族姓子。识观前色有道有俗。见道不知是道。见俗不知是俗。于中摄意善分别道俗者。是谓六法清净璎珞。耳识趣想。复有六事。云何为六。于是族姓子。若耳闻声十八变动。或闻风声树木山崩。或时鸟兽音乐之声。声有善恶可记不可记。于中摄意耳识不错者。是谓一法清净璎珞。复次族姓子。有时众生。便得世俗通彻之听。或百踰旬二百踰旬。复至无数诸佛国土。犹如猛雄世尊进趣道场欲成等正觉。尔时天地六返震动。分别音响悉归虚空。于中摄意不起想著者。是谓二法清净璎珞。复次族姓子。耳识闻声本无所有。便生众想起若干念。于中摄意无邪念者。是谓三法清净璎珞。复次族姓子。耳通清净。知彼受形有清有浊。见浊不起尘劳。见清不生道心。于中摄意不起彼我者。是谓四法清净璎珞。复次族姓子。或时耳识闻他方异刹演说。五分法身现处母胎。不染尘欲。复现出家心不改变。在树王下成等正觉。于中摄意分别道俗者。是谓五法清净璎珞。复次族姓子。耳识听察十方国土诸佛世尊转虚空法轮。弹指之顷。拔济无量众生之类。不自称说吾有所度。于中摄意不计化众生者。是谓六法清净璎珞。佛复告无顶相菩萨曰。依彼耳识。当修行六法。云何为六。于是族姓子。行权方便记本所造。修习璎珞不越次叙。是谓一法清净璎珞。复次族姓子。猗行无我不计身本。是谓二法清净璎珞。复次族姓子。具足六法不毁戒性。是谓三法清净璎珞。复次族姓子。耳识玄鉴通达无碍。不舍弘誓大慈之心。是谓四法清净璎珞。复次族姓子。耳识了知进趣行步。斯法善道斯法恶道。斯法有为斯法无为。于中分别耳识不错者。是谓五法清净璎珞。复次族姓子。耳识分别诸佛世界。听闻殊特深妙之法。一一承事诸佛世尊。是谓六法清净璎珞。复有六法当念修行。云何为六。如来世尊。色身清净非爱欲身。身放众香。普遍十方无量世界。一一香气。皆演无量璎珞法门。不猗众生有众生想。于中成就具足鼻识。是谓一法清净璎珞。复次族姓子。如来世尊无量香界。以戒德香。普周十方恒沙刹土。于中摄取无量众生。是谓二法清净璎珞。复次族姓子。复以鼻识察彼香界。应从三道断诸缚着。不失鼻识应行之本。是谓三法清净璎珞。复次族姓子。因彼鼻通演出无量审谛之教。鼻识清净众行具足。是谓四法清净璎珞。复次族姓子。鼻识有三。界外入内识。嗅善恶香。分别八道十六圣迹。是谓五法清净璎珞。复次族姓子。鼻识嗅香一念一意。知彼众生心。所念法。一一演畅无量法门。是谓六法清净璎珞。佛复告无顶相菩萨曰。复当具足六法。佛相无相不可护持。庄严成道以自庄饰。云何为六。于是族姓子。坐佛树下修习一相。观见众生所行不在。从兜术天降神母胎。虽现俗变不失贤圣。如来禁戒德香普遍无量世界。是谓一法清净璎珞。复次族姓子修鼻识相。普知十方诸佛世界。知所趣生受形不同。复以神足而教化之。是谓二法清净璎珞。复次族姓子。鼻识分别相相无厌。复观十方无量世界。悉见一生补处菩萨。香气遍满十方世界。于中摄意而不分散。是谓三法清净璎珞。复次族姓子。初坐佛树内自思惟。今吾成佛必然不疑。以何证验。令天龙鬼神乃至十方诸佛世尊知我今坐佛树下。即放诸毛孔一一众香。令十方界悉来宿卫拥护菩萨。至成作佛。是谓四法清净璎珞。复次族姓子。于树王下已成等觉。众相具足。一夜之中成三明慧。初夜自念过去恒沙诸佛世尊在此成道。先布何法云何教化。如是思惟。复至中夜。古昔诸佛在此成道。皆说无量诸度无极。我今亦应如诸佛法。便入众香无形定意。复从定起。复更思惟。古昔诸佛虽于此处成佛。先度何人云何说法。尔时便闻十方世界一切众香。各有斯音度应度者。复于彼处一一思惟。乃至后夜。如是不退不阙香界。是谓五法清净璎珞。复次族姓子。已获鼻相内自思惟。世香无常种生死法。以何方便求道德之香。便自入定。分别慧定五分法身。以识往别。戒香摄身。定香摄意。慧香摄乱。解慧摄倒见。度知摄无明是谓如来五分法香璎珞其身。是谓六法清净璎珞

佛复告无顶相菩萨曰。如来舌相众相中妙。演布言教不漏四过。本所造愿说法教化。口教清净不失舌识。是谓一法清净璎珞。复次族姓子。本修清净守护三行。知彼众生神识所趣。辄便说法不失次绪。舌识清净。是谓二法清净璎珞。复次族姓子。虽口说法有教有响。言从识发外辄受化。复采彼语而为说法。于中自摄舌识清净。是谓三法清净璎珞。复次族姓子。舌有众相相相不同。一一化识说法无穷。不失四辩舌识清净。乃至无量恒沙刹土。言从语用无不受信。是谓四法清净璎珞。复次族姓子。或时有人闻彼说法。或善或不善。或说邪见。或说正见。复能反诘寻究义趣。于中具足不失舌识。是谓五法清净璎珞。复次族姓子。过去诸佛所说言教。有行有智有趣。当来诸佛。有行有智有趣。现在诸佛。有行有智有趣。云何过去诸佛。有行有智有趣。于是族姓子。过去如来无所著等正觉。身灭相灭色灭。云何身灭。过去如来身不常住。色身变易非一非二。生生自灭。虽复久久灭尽。犹有身名不灭。此有为身不入无为境。如来身者。五分法性。常定不变有佛无佛。是谓身灭非五分身灭。所谓相灭者。有相有色有相无色。云何有相有色有相无色。眼识境界外六入本。是谓有相有色也。有相无色者。诸有为法无为法。定法无定法。非眼识境界也。是谓有相无色也。所谓色灭者。色有三品。有形色无形色增大色。云何有形色。口所吐教。心识造行随前染着。是谓有形色也。云何无形色。如今说言。有善有恶知后有报。必然不疑。今处现在。造过去未来行。非今眼识所见。是谓无形色。云何增大色。色有不尽非色有尽。有色亦尽无色亦尽。是谓增大色。如是族姓子。便具六法清净璎珞。尔时无顶相菩萨。前白佛言。云何舌识言教。演出无量本慧定意。舌识非识亦非平等。一切音响耳识境界。外诸色像眼识境界。众香好丑鼻识境界。口所说言有声而无形。主知外法而不自知。云何舌识受耳识相。佛告无顶相菩萨曰。云何族姓子。声从耳出。为从外来。答曰外识不从内识。又问。口出言教或大或小。由口耳识闻。不由口耳识闻。答曰。或由口闻或不由口闻。又问。云何由口闻。不由口闻。答曰。口出音响。此则由口闻。地水火风山河石壁。此不由口闻。又问。口出音响得称为识。地水火风可无识乎。答曰。地水火风非口识也。又问。云何成就口识。答曰。四大也。又问。口非四大今言四大耶。答曰。有识四大不言无识四大。又问。云何言有识四大。不言无识四大。答曰。有识四大。口识是也。无识四大。地水火风也。又问。有识四大。岂非地水火风乎。对曰然。又问无识四大何者是耶。答曰。地离水则无识。水离火则无识。火离风则无识。风离空则无识。空离识则无识。是谓四大无识。又问。有识四大所出音响。地耶水耶火耶风耶空耶识耶。答曰普聚。又问。除四大识为所在。答曰。识无所猗。又问。地水火风同声同响。不说识乎。答曰。识独无侣故无识也。又问。识独得称识耶。答曰。识独非识。又问。识独非识。云何依地水火风耶。有为耶无为耶。答曰如是。又问。识离死胎复有处耶。答曰有。又问。何者尽苦本。答曰。无尽识是也。时无顶相菩萨。复问。大成就识。识成就大。答曰。大成就识。又问。识所猗耶。答曰诸大。又问。地水火风空。离地水火风空。识为所在。答曰。识无所在。又问灭尽耶。答曰非也。又问非灭耶。答曰非也。又问。识非趣非不趣。此法非泥洹乎。答曰非也。又问。识泥洹有异乎。答曰不异。又问。有泥洹四大。答曰。无泥洹四大也。又问。有泥洹识耶。答曰。有泥洹识。又问。地水火风识。及泥洹识。有何差别。答曰。地水火风识转。泥洹识不转。是谓差别。又问。地水火风离识。泥洹离识。有何差别。答曰。四大离识。不离过去当来现在。泥洹离识。永离过去当来现在。又问。离四大识离泥洹识。此识未在四大。未在泥洹。复有异乎。答曰非也。又问。四大离识。泥洹离识。不异乎。答曰不异。又问识处泥洹成无为法。识处四大成有为法。不别耶。答曰不别。又问。若使不别。云何此有为识此无为识。有何异。答曰。有为识成就四大。无为识不成就四大。是故有异。尔时无顶相菩萨。前白佛言。世尊。离四大识离泥洹识。亦不一亦不二。何以故。识在四大。便有过去当来现在。识在泥洹。便无过去当来现在也。此识彼识复有异耶。答曰不异。又问。何以故。说此四大识此泥洹识。答曰。假号。非诚谛教。时无顶相菩萨。内自思惟。我今所问四大离识。有果报行。今以无果报行报我。将无我问非耶。报我非乎。尔时世尊知彼无顶相菩萨心中所念。便告无顶相菩萨曰。有为四大识。非无为四大识。无为四大识。非有为四大识。云何四大识非此非彼乎。答曰非也。又问。非四大识非泥洹识非无识耶。答曰。识灭识不灭。云何识灭。答曰非现在。云何识不灭。答曰现在。又问。识有灭耶。答曰现在。又问。无为法复现在耶。答曰不也。又问。有为法复现在耶。答曰不也。又问。有为无为相非现非无现。为何所依。答曰。依无所依。又问。善哉识有依耶。答曰识无依。又问。云何识无有依有界耶。答曰。有三界。身界法界空界。是谓三界。时无顶相菩萨前白佛言。有染污识无染污识。云何无染污识。而成染污识。佛告无顶相菩萨曰。染污识动为无染污识。无染污识不为染污识。何以故。识性常住亦不变易。无生灭着断。以是故。动识为住识。住识不为动识

尔时世尊复告无顶相菩萨。吾今成佛三界特尊。众相具足。四无所畏十八不共法。众德普备。今得住识未得动识。时无顶相菩萨前白佛言。世尊。云何住识不得动识。佛言。所谓动识有为法界。所谓住识无为法界。非无为识成有为识。以是故。动识成住识。非住识成动识。是时世尊说此语时。无顶相菩萨及百千天人。皆发无上立住识行。无数众生皆发无上正真道意。时无顶相菩萨即于佛前。而作颂曰

  众相具足　　成如来身　　不着三界
  如空无我　　已除心垢　　神通自在
  由逮动识　　不逮住识　　法界虚空
  亦不变易　　如来久如　　当逮住识
  过去如来　　数如恒沙　　为得住识
  悉动识乎　　我今有疑　　不达法界
  唯愿垂愍　　令无妄想　　众生志趣
  性行不同　　闻说妙空　　不究根原
  虚空无相　　行一平等　　云何住识
  乃谓清净　　如今时至　　宜为演畅
  本际通慧　　甚奇难有　　四辈无畏
  咸欲闻知　　住识动识　　分别其性
  过佛常尔　　法界平等　　当来诸圣
  法性亦然　　如今众生　　入寂不乱
  复从何识　　而获定意　　今此定意
  永寂无响　　为是住识　　为是动识
  愿一一说　　法界根本　　永除疑结
  不怀犹豫

尔时世尊。复以此偈。报无顶相菩萨曰

  过去诸如来　　神智无有穷
  虽身取灭度　　住识不变易
  动识有二品　　有住不住识
  设入无为境　　不见二名号
  如来无所著　　安明山不动
  行过无与等　　愍度下劣者
  国界诸村落　　众祐所经过
  非识不由此　　为疑动住识
  设从无数劫　　难计诸如来
  欲算如来识　　动住不动住
  佛慧无边崖　　识周无量法
  身相弘誓备　　无相不可见
  当我初生时　　天地豁然明
  执心弘誓牢　　无形无为识
  二足人中尊　　如象离钩锁
  自然音乐伎　　充满虚空中
  无数诸天人　　各自修礼敬
  各以若干颂　　歌叹如来德
  以逮等正觉　　目视无厌足
  转无上法轮　　演说无比法
  一切众生类　　宗奉尊圣教
  不计去来今　　世雄如师子
  积功无数劫　　不失总持行
  四等无所畏　　润益一切人
  道果自庄严　　不计寿吾我
  无相应正觉　　如空覆无碍
  今日得五眼　　未住不处住
  怀来无颠倒　　无住不见识
  如来奇特慧　　印以无相法
  行尽无所缺　　无财非世荣
  一行意一念　　菩萨观无乱
  动识众识妙　　住识非第一
  思惟过去佛　　及以方当来
  如我今现在　　不由住证成
  如来三达智　　无偶亦无伴
  行过不可灭　　不见识所在

尔时世尊。复重告菩萨曰。无身身识。身无身识。此法有六。云何为六。若有善男子善女人。身入十六受外尘垢。身识一一分别。乃至净地。是谓一法清净璎珞。以无身之识。以起身识。于中分别悉由更乐。是谓二法清净璎珞。吾昔有愿。修其身相有行百五。乃谓身相复有百五乃成身相。是谓三法清净璎珞。过去久远。众生已灭。于彼受身。有为无为。有行无行。若好若丑。有苦有乐。一一识别法界非法界。此法界身识。此非法界身识。是谓四法清净璎珞。身识造色。复有十事。真身化体亦无端绪。知彼身识趣无所趣。是谓五法清净璎珞。了身识本岁日不同。本身今身变易不住知本受形今亦变易。便能于中不失身识。是谓六法清净璎珞。复次族姓子。复有六事。云何为六。身行清净不为众恶。口亦清净不说邪业。意修清净不造众尘。是谓一法清净璎珞。过身已灭有善有罪。善身善福分别善识。恶身恶业分别恶识。一一思惟善恶身识。是谓二法清净璎珞。六身相法离善离恶。复能起念不舍身识。又时众生。计身清净有清净识。计身不清净有不清净识。于中分别净身识。不净身识。是谓三法清净璎珞。忆本所造有为身无为身。过去未来现在身。悉能分别不失身识。是谓四法清净璎珞。心所念法非一非二。强记不忘知识所起。是谓五法清净璎珞。无形识身。复有五事。云何为五。有染着身无染着身。有形身无形身。有识身无识身。有俗身有道身。有一身有非一身。于中悉皆分别。是谓六法清净璎珞。佛告无顶相菩萨。复有六事。云何为六。无尽法身有尽法身。分别有无法识清净。是谓一法清净璎珞。无为法性行无增减。知法有善知法无善。知有生法知有灭法。晓了法识不失法性。是谓二法清净璎珞(诸本小第三法)。有常住身无常住身。法不常住知不常住。诸法常住亦知常住。思惟诸法住识无住识。是谓四法清净璎珞。诸法寂然诸法色亦复寂然。有为非识知有为识。无为非识知无为识。思惟不失法界。是谓五法清净璎珞。法身无数无形不可见。非眼界所摄。从初发意不起二想。分别诸法不失法身。是谓六法清净璎珞

菩萨璎珞经卷第二菩萨璎珞经卷第三(一名现在报)

        姚秦凉州沙门竺佛念译

    识界品第六

尔时座上有菩萨名曰豪贤。乃从东方十六恒沙刹土。来诣此界。听受璎珞妙法。即从座起偏露右臂。长跪叉手白佛言。唯然世尊。若见听者。乃敢陈启。世尊告曰。善哉善哉。族姓子。吾当与汝一一分别。尔时豪贤菩萨白佛言。世尊。云何识持诸识境界。如世尊言。识从有为不从无为。又复说言。识从无为不从有为。云何此识彼识。名曰识界乎。佛告豪贤菩萨曰。识非有识从法生识。豪贤白佛言。云何识非有识从法生识。答曰。识非常识随法有识。又问。云何为识。遍一切识知一切法。是谓识非常识。又问。识有智耶。为无智耶。答曰。识有智如如。识无智如如。一切众生识有智如如。无学贤圣识无智如如。是谓族姓子。有识如如无识如如。又问。云何有识。云何无识。云何有识如如。云何无识如如。答曰。悉能分别有识智无识智如如。是谓分别识界。豪贤菩萨白佛言。如来今说定义识义。倍生狐疑。佛告豪贤。谛听谛听。善思念之。或有智识非智识。或有法识非法识。云何法识非法识。从最第一义至辟支佛。是谓法识。从见地薄地性地无碍地。至一生补处。是谓法识。法识复有五事。云何为五。一趣道慧。二识宿命。三趣分别慧。四入空门。五观心本。是谓法识成就五事。复有五事成就法识。云何为五。一修梵行不猗三毒。二处胞胎不染生死。三行无相空无愿法。四修神通神足无碍。五立觉意一相无相。是谓成就法识清净

佛复告豪贤菩萨。法识清净复有五事。云何为五。学识不变思惟学迹。无学无迹不见法趣。不见有教亦不见无教。亦复不见道性非道性。有生道意不生道意。是谓法识成就五事观法识定。复有五事。云何为五。一定灭本垢不见处所。二念无量空寂定意。三建道本不与道会。四心断念求坐道场。五修福田蠲除妄想。是谓五事法识清净。无生法识。复有五事。云何为五。识观过去不起生灭。识观现在不见生灭。识观未来不见生灭。观识本末不见生灭。识观如性不见生灭。是谓五事法界清净。佛复告豪贤菩萨。如来等正觉。复当修习法识。音响通有十一行。云何为十一法界无著不见识本。于中具足神足道行。欲得净修法界识者。初意如山如墙壁。渐渐乃至思惟身本知身离身。复舍身已知心离心。复离心已知空离空。复舍空已还从一意。至百千意。未化之意尽能修之。复知化法而无所有。是谓法识起神足道。以无身识修身识行。或以身识造无身识行。识别身识非身识。是谓法识修神足行。于无二法。分别一切诸法。于中成等正觉。不见生识。成等正觉过去亿百千数悉能分别。诸阴入持。不失众生本行所趣。是谓法识修神足行。无化之法。不见变易。于中造识不可穷尽。是谓法识修神足行。于是入定分别空界。复自计身如彼无异。是谓法识修神足行。观诸世界亦不见尽。一切世界成界不成界。悉能了知。是谓法识修神足行。夫法界识成五阴形。有生有灭。不见五阴有生灭者。是谓法识修神足行。法界无著不见形相。过识非今。今识非过。不见现在因缘本末。是谓法识修神足行。一一分别法性所起一切诸法。不见窠窟。摄意灭想亦不生智。是谓法识修神足行。诸法不生不见起灭。复能思惟生灭之法。本性自然一相无相。是谓族姓子。菩萨所修神足之行。佛复告族姓子。无著法界。复有十事。云何为十。如来至真等正觉出现于世。便能具足三世身识想。是谓法识修无我行。渐化众生以三灭法。亦不见灭亦不见不灭。是谓法识修无我行。分别句义一一了知。复以权慧示现本业。是谓法识修无我行。如来至真等正觉。分别思惟四无量慧。不见断灭有常之想。是谓法识修无我行。复以妙慧。悉化众生不舍大慈。是谓法识修无我行。尽观众生有淳淑有不淳淑。随类而化不舍其性。是谓法识修无我行。如来世尊行权方便。尽化众生不见化者。是谓法识修无我行。佛慧无量不见成败。有生有灭非如来本誓。是谓法识修无我行。如来一相。不染过去当来现在。修无猗行。乃逮至真等正觉。是谓法识修无我行。如来至真等正觉。以无数亿千万劫。以为一日。于一日中化度众生不可称极。是谓法识修无我行。佛复告豪贤菩萨曰。过去无数阿僧祇劫。自念修行无形法识。有佛名曰弘誓无愿如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。为说法界无著之行。夫法界者一百七事。云何为一百七事。不求空行。不念有常。观世如梦。自灭吾我。生识不起。分别界相。永断妄见。施心不阙。心常一定在众不乱。身识空识无若干想。菩萨有数不著名号观了诸法非一非二。众生起恚。便为方便。说除旡本身识之行。十二因缘。四谛圣慧。思惟苦本有苦识耶。无苦识耶。或时有识。在眼耳鼻舌身意。或时有识。离眼耳鼻舌身意。或时有识。着色不染识。或时有识。不着色不染识。此识微妙非退转。菩萨所能了知。或时有识。着声不染识。或时有识。不着声不染识。亦无音响。故名清净识。或时有识。着香不染识。或时有识。不着香不染识。一一分别不失法识。或时有识。着味不染识。或时有识。不着味不染识。亦复分别不失次绪。或时有识。着身更乐不染识。或时有识。不着身更乐不染识。一一分别不起想着。或时有识。了知诸法起者灭者。有为法无为法。有定有乱。是谓菩萨摩诃萨分别识性亦无所染。复次族姓子。分别四无量慧。慈悲喜护。遍满一切救摄众生。亦无所著。或时有族姓子。入定三昧修行一法。已行一法。便获百千总持法门。如响如幻。渐渐乃至灭尽定意。身行清净不造恶本。心念慈心不施众恶。解知三世除去缚着。是谓族姓子。菩萨正行有起不起。复次有定意法门。一切诸法皆来入中。有身无身想。有念无念意。无一无二。亦复无识。吾昔无数阿僧祇劫。初入法律乃应斯行。识法有十二造因缘本。无明缘行乃至老死不见起灭。是谓定意。名曰无尽。已得定意。悉知一切三界所趣。或有众生有常想无常想。有苦想无苦想。有定想无定想。一一分别不起染着。佛复告族姓子。菩萨摩诃萨。当念修行三十七品道法之要。何谓三十七。所谓四意止除淫怒痴永灭三毒。复当思惟四意断法。断去念求不生果报。乃获四神足行。已得神足。往至十方诸佛世界。不自称说神足。如来五根成就法身。戒身定身慧身。解脱身解脱知见身是谓如来五分法身。如来神智不毁法身。云何为五力。信力精进力念力定力慧力。所谓信力者。一向无为不染三界。正使恒沙诸魔变形作佛。不能变动此意。是谓信力。云何精进力。所谓精进力。曾闻有法法界识者或在一由延。至百千由延。或在一佛境界。或百千佛境界。守信立戒不舍弘誓。是谓精进力。云何为念力。所谓念力者。继念在前无他余想。正使恒沙诸魔官属。欲来毁此定意者。徒自劳苦不获本愿。是谓成就念力。云何定力。所谓定力者。立根上位菩萨摩诃萨。摄意去想不怀狐疑。是谓定力亦不可坏。云何慧力。所谓慧力者。无量法界不可思议。悉摄诸慧善权法本。不毁法界慧性之行。是谓慧力众德具足。复当分别七觉意法。觉了一切有形无形心识所念。从欲界至色界无色界。斯可分别。是不可分别。摄意不乱。是谓定意慧性八道平等。亦无恐畏入空三昧。一行无二不可本末。有限无限已离生死。不生余智。知起灭法净不生众想。是谓八道清净无二。复当思念六十二见。有常想无常想。有道想无道想。有今世无今世。有父母想无父母想。有着身想无著身想。或时有识分别诸道清净无瑕。一一分别三处爱本。五处欲本。七处淫行。有时有行在闲静处。若在树下露地冢间。观出入息。有时有长有时有短。有时有寒。有时有暖。诸法生生因缘共会思惟分别。意不错乱。所以行者知出入息。息长亦知息短亦知。前息亦知前息。后息亦知后息。渐渐乃成一禅之行。如来圣达禅意不同。修行四禅入想知灭。如此定意三乘共有。又复如来无上定意。云何名曰无上定意。所谓无上定者。心有上中下。行人入定无复出入长短息。惟分别刹土专心一意。观过去未来现在。何者是我所化非我所化。复自思惟。设我在闲静处。不分别众生者。是非我宜。今当往至无数刹土。自化化彼乃成我愿。是谓初定亦不可毁。复次行人初入定意。内自思惟有苦有乐皆由身本。已过此行复当宣传。使彼众生而悉知之。是谓入定成就二行。复次心法非有非无。无身有身想。不得神通游化十方。摄意自捡净其种姓。是谓定意不毁法识。有心意识思惟止观。我自无我况有众生。先自知空却观众生。以神足道。心神往化身不往彼。复于十方诸佛刹土。以此定意济度无数百千众生。于彼复修十虚空慧。云何为十。所说法教摧却魔宫。进趣道场成无量觉。心若虚空无有增减。是谓族姓子修虚空慧。复次族姓子。初化外道异学之类。去其邪业使立正见。皆使归趣无复悭嫉。是谓修虚空慧又复世尊化众生类。随其所愿皆令具足。虽说此法心无所著。是谓修虚空慧。复以无碍智神通道。游至无量世界。布现诸法而化众生。不见众生亦不见化。是谓修虚空慧。复有如来智。名曰怀空。成就法界不毁本性。持心如空不生染污。是谓修虚空慧。如来等正觉。或以一身游虚空界。或无数身。或复示现灭尽泥洹不着一身。不起若干想。亦复不着尽灭泥洹。是谓修虚空慧。诸佛世尊有七十二无碍辩才十四舌相报。教化众生智不停滞。使众生类皆成慧明。云何七十二无碍辩才。于是族姓子。如来初修功德相本自发弘誓。若我后成无量等正觉。所生国土众生之类。不闻无明淫怒痴名。令我国土净如虚空。如净居天少欲知足。意趣于道中间无滞。亦复不生八无闲处。在于豪贵中不自贡高。不鄙卑贱。于中摄意行布施福。求浆与浆。求食与食。国财妻子尽施与之。心施无碍不生乱想。复教众生持戒完具。精进一心修六重法。若有众生遭百千苦。辄能往度不令坠落失贤圣类。是谓八法修虚空慧。如来等正觉欲转法轮。先入等定自摄身意。自知时至吾今宜可与众生类转无上法轮。游心六通一一毛孔放诸光明。然后乃转无上法轮。不起不灭无所著法。一相无真无染污法。所说如空言迹不现不见众生有增有减。是谓九法修虚空慧。复次如来。从无生法界成等正觉。悉观诸法如幻如化。不见成就道果者。不失神通慧分别。如来十力亦不染着。是谓十法修虚空慧。尔时世尊告四部众。汝等各各于如来前。自说空慧无所著法。时有菩萨名曰空行。去此东南五十六江河沙诸佛刹土。从彼国来来至此土。叉手白佛言。国土清净无有法说义说。知净不净悉如虚空。是谓空慧无著之法。无我菩萨曰。无见非空。见亦非空。不见见亦不见无见。是谓空慧无著之法。法住菩萨曰。未立行迹生染污识。不可计劫本无识性。是谓虚空无著之法。过行菩萨曰。于身口意不造众恶。定不起想。是谓空行。无著之法。无行菩萨曰。法身无尽不见猗着。定心一意。是谓空慧无著行也。宝藏菩萨曰。不见前后法界处所。亦复不见罪福恶报。是谓空慧无著行也。习苦菩萨曰。诸佛世尊悉知过去当来现在。入自在慧不起妄见。是谓空慧无著行也。慈意菩萨曰。吾我无形。专心行道无他异想。无猗无著法。自然起灭。是谓空慧无著行也。宝计菩萨曰。四无我行无著无染。有身有苦识想亦苦。解不起灭。是谓空慧无著行也。善算菩萨曰。不见诸法有数无数。云何诸法有数无数。俗是有数道是无数。有为有数无为无数。不见数无数者。是谓空慧无著行也。尽生菩萨曰。诸法无生亦不见生。净无净想。生死已尽永灭不起。是谓空慧无著行也。梵行菩萨曰。习三三昧不念受身。念空不离空。念无相不离无相。念无愿不离无愿。亦复不念受清净福。是谓空慧无著行也。光相菩萨曰。分别三毒为闇冥法。不见三达为清净法。是谓空慧无著行也。所作菩萨曰不见一相。分别无相。不见苦不见离苦。无苦不苦亦无所作。是谓空慧无著行也。不受形菩萨曰。无四大本亦不见境界所在。一向无为不生三意。是谓空慧无著行也。无等菩萨曰。离世苦乐不着八法。见有称誉不以为欢。设见毁谤不怀忧戚。忍心如地。是谓空慧无著行也。无垢菩萨曰。不见内六情造外六尘。不见六尘与六情为对。是谓空慧无著行也。重观菩萨曰。外色不起内识。识亦不着外色。识不知我为色。色不知我为识。声香味细滑法。亦复如是。法不知我为识。识不知我为法。一切诸法各不相知。是谓空慧无著行也。远离菩萨曰。不见五阴有染有着。何以故。五阴性诸法性。常住不变易。是谓空慧无著行也。贤护菩萨曰。诸法总持不见有望无望。不见有法可说不可说。将护众生立不退转。是谓空慧无著行也。宝来菩萨曰。诸法常定无有若干。亦不分别佛法。菩萨法。俗法道法。有形法无形法。可护持法。不可护持法。亦无分别。是谓空慧无著行也。尔时座上无数四部众。闻说此法空慧清净无著之法。倍生狐疑不达究竟。世尊即知心中所念。应从空慧解缘会未至。即自化身高四百由延。出大音声告十方世界诸如来至真等正觉现在说法。欲闻听受菩萨璎珞。悉皆云集。欲诣忍界。遣化菩萨无央数众。尽礼十方诸如来至真等正觉。今能仁如来于沙呵刹土。演说菩萨璎珞。我等宜可普集彼土。如是十方诸如来无所著。寻如其像摄持威仪。诣沙呵刹土。立信菩萨得十住者。尽见如来礼拜供养。各各以次坐无畏座。未立信人在凡夫地。未得天眼诸通未具。亦不见十方如来。何以故。凡夫意小恐失梵行。或有如来定坐于此。身至梵天。或有如来变身遍满一千刹土二千刹土。乃至三千大千刹土。何以故。众生受化应见形。受法应听闻受法。尔时东方过二江河沙刹土。有如来号曰本净。即与大众。因偈说此法言

  虚空无边涯　　想着生狐疑
  本际行已尽　　无二无等侣
  欲说虚空相　　本质无生兆
  何得疑空慧　　欲于中求无
  吾今虽成佛　　怀有无所染
  垢尽自致尊　　不复有起灭
  已入平正路　　不从狭小意
  计我无生心　　得道从是灭
  吾寿有劫数　　所度不可量
  断意永灭寂　　岂有度人识
  七观璎珞身　　道华色不变
  无形入诸趣　　斯谓菩萨行
  如来有二业　　道本众德具
  权现幻化法　　乃应无起灭
  天世众生类　　无形无有数
  何得有形人　　善知无色法
  世雄无尽藏　　非色欲能尽
  况复未得道　　欲究平等慧
  虽经百千劫　　未曾自息意
  众生有懈怠　　中住不建意
  大乘平等法　　听受何可尽
  今粗说空慧　　何复疑于空

尔时如来说此偈已。忽然不现。南方去此十八亿江河沙数。彼有佛刹名曰严净。佛名离垢如来至真等正觉。十号具足。现身色相无极巍巍。在大众中复说颂曰

  吾本从道有　　闻空平等慧
  经于十二劫　　乃得此定意
  思惟前后来　　六度四等行
  皆由空慧业　　然炽诸法本
  发意有阶差　　弘誓不有异
  无著慧观念　　化人无若干
  如我所游国　　严净沙璎珞
  颁宣殊特慧　　国无三恶道
  唯演空慧行　　不著有无处
  我既无心行　　云何当说有
  如性无形相　　法界亦清净
  解了已尽灭　　是故无起灭
  复过严净刹　　十亿诸刹土
  彼乃有此法　　清净无为行
  说言不有言　　不著有相本
  故应寂然定　　行尽无名号
  众生心所趣　　随类起本识
  如我永澹泊　　不见有无行
  所以无数劫　　断求不著有
  欲求不起灭　　逮得始成就
  今以空无身　　现形如所趣
  佛慧无边涯　　终不为所染
  自然性清净　　不见有常想
  道慧众德具　　故号名离垢
  自从成道果　　遍游虚空界
  或作天帝释　　大尊梵天王
  所以变化形　　化彼著有者
  尽趣无生慧　　清净至究竟
  复作转轮王　　统领无数城
  舍而行学道　　知之非久长
  复入声闻中　　现如不及道
  辄便从师受　　断诸想着结
  复到净居天　　说行清净本
  使离彼天福　　此等不尽苦
  无色色众生　　计常不去想
  憍慢自放恣　　尽令入道门
  本无等正觉　　所化无有形
  要尽死生本　　终不舍入寂
  况汝今四部　　初闻便懈怠
  此类自有期　　非速能使成

尔时如来说此偈已。忽然不现。西方去此百亿恒沙诸佛刹土。刹名水精。佛名净尊如来至真等正觉。十号具足。彼土众生奉持一法。亦无六度众行业本。复在大众而说斯颂

  八行无高下　　亘然归灭尽
  舍身复受身　　但益尘劳垢
  虚空无二法　　无住亦无迹
  八道平等慧　　诸佛所游处
  吾昔自建行　　弘誓转于法
  体信归于无　　今得人中尊
  诸佛所居刹　　善权法各异
  在在处处现　　现欲化群有
  更乐所缚着　　永处于冥室
  道从本无誓　　然后乃得离
  如我国土人　　摄心不造恶
  至终崇无为　　如是自近道
  淫怒痴垢薄　　亦不大殷勤
  自然入律行　　如华随时敷
  道意不移动　　苦乐心永断
  往来诣刹土　　尽修于空慧
  我今既一行　　彼众亦不异
  今闻能仁尊　　故现修等慧
  大圣皆云集　　豪尊无高下
  虽现国土异　　所修同一法
  今观五趣人　　无明行所蔽
  没溺于生死　　转增勤劳苦
  何不自建意　　体信空慧道
  速可得解脱　　如外刹众生

如来说此偈已。忽然不现。北方去此三恒沙佛土。刹名普照。佛名机辩如来至真等正觉。十号具足。复于大众而作颂曰

  如来道一相　　本从名色生
  勤苦经无数　　乃尽尘劳患
  如人欲度空　　不求巧方便
  但忆望空法　　无由而果获
  意想之所缚　　不计物非常
  欲求不死地　　此亦未曾得
  安住所以离　　不住有无境
  已得履空慧　　自然无染着
  道从身本生　　然后成正觉
  迷惑心意错　　离心外求空
  外苦虽有号　　不离其识想
  法界清净道　　乃应清净慧
  众生处生死　　没溺不自拔
  欲得离众恼　　先当去意识
  如来所显现　　畅演无比法
  一想无染污　　何由复染空
  最胜三达智　　已过有碍形
  今念非本念　　缘众生有念
  诸法不思议　　非有亦不无
  因声乃有响　　众生乃有佛
  受化众生等　　常自厌患身
  道能灭非道　　无有非真法

尔时如来说此偈已忽然不现。东北方去此九十二亿恒沙刹土。刹名净观。佛名法观如来至真等正觉。十号具足。于此大众而说颂曰

  色本无有色　　亦非有色相
  痛法无起灭　　亦非生更乐
  意识如野马　　水泡不久停
  无身慧自净　　是谓平等空
  一观一意止　　清净尊梵行
  吾我著有想　　不至有无境
  自觉复觉彼　　令达虚空慧
  众生不自觉　　是以怀犹豫
  性有上中下　　善恶常有对
  舍恶而行善　　不得空无慧
  能不见善恶　　心正无颠倒
  尔乃信解空　　逮得清净慧
  本从平等意　　不见群萌类
  久久乃自达　　应于无上道
  慧观除贪着　　洗心净无垢
  仁智如空慧　　故谓真人法
  慈愍世间类　　故演虚无道
  不念善恶对　　无形无情想
  我本从等意　　如来受斯法
  闻辄达空慧　　念化净观刹
  受命阿僧祇　　说法终教化
  导引无数人　　入此法界本

尔时世尊说此偈已。忽然不现。东南去此一亿佛土。刹名极妙。佛名微妙如来至真等正觉。十号具足。复说颂曰

  识本因五阴　　因缘共合会
  流转无数劫　　自起自然灭
  愚惑众生等　　不达生死本
  终竟处胞胎　　不求离灾患
  如人一念顷　　纯生颠倒见
  缚着遂滋甚　　况复生道根
  计念众生类　　爱乐三毒本
  五盖翳心神　　无眼何有观
  如来执大炬　　消灭尘欲本
  虽复见慧明　　犹生不笃信
  我观十方世　　发意欲求道
  行尽复受生　　当更三涂恼
  四处非本愿　　自投于四渊
  不离四生门　　不成四道果
  有时离四法　　便生五盛阴
  无著增上慢　　不尽放逸行
  渐至无数法　　不睹圣行原
  犹人意游荡　　心不自防虑
  如来六通行　　非空不异空
  永去生死本　　乃应平等慧
  本自无生死　　流转染着色
  遂成法界色　　灭有不著有
  有道则有识　　此识非本无
  能不见道识　　乃应慧定法
  道从识更乐　　现身无数变
  自知成定慧　　乃应众相变
  无住不变易　　无疑犹豫想
  降伏诸尘劳　　乃应平等慧
  人行有三碍　　由想不舍空
  未兴众行本　　此业无有成

尔时如来说此偈已忽然不现。西南去此十三亿佛土。刹名广胜。佛名妙迹。如来至真等正觉十号具足。在于大众而说颂曰

  觉生是幻法　　不在深法要
  道尚无名号　　况空见言迹
  诸外入内入　　分别悉无有
  无形不可见　　乃应清净慧
  计欲不从心　　亦复不着空
  彼此无染着　　逮成最正觉
  愚惑未睹明　　计从心识起
  六法生六尘　　由是起疑想
  因识受此身　　自然成四大
  轮转向五趣　　不解空性法
  如有一人念　　自说染本无
  身心俱生碍　　岂达有无想
  妙观照三世　　示现说诸法
  诸佛体妙教　　不有亦不无
  世苦由无明　　平等空无猗
  观了等有无　　故谓平等慧
  有时识有无　　此非如来慧
  不染彼此者　　心平如响应
  八道尽苦原　　八解洗心尘
  八响悉归虚　　八慧不起生
  自离复离彼　　中间无有碍
  随识所染着　　是谓平等慧
  人本在虚空　　染识三有道
  唐自着尘劳　　不入本无际
  本从初发意　　不减空性慧
  由复经无量　　后乃获此定
  吾解众会心　　离识欲求空
  何不自念识　　内空外亦然
  如法法无相　　慧见亦复然
  念定除去乱　　是谓平等慧
  此身悉归空　　永寂无起灭
  如来普弘誓　　济此群萌类

尔时世尊说此偈已忽然不现。西北去此五十四亿江河沙数诸佛国土。刹名柔顺。佛名众相如来至真等正觉。十号具足。在于众会而作颂曰

  如我观空行　　一意无高下
  有无是非心　　皆由生死起
  欲求佛深藏　　究尽诸行本
  未曾能究畅　　如来神慧通
  如有一士夫　　从劫复至劫
  如是亿百千　　其数不增减
  彼人诸根具　　六情不缺减
  欲闻如来慧　　未便卒果获
  况复初发意　　欲至平等慧
  但自转有损　　无益于道法
  要修大慈悲　　权慧自防卫
  坚固无畏誓　　然后乃降心
  设复游世界　　欲供养诸佛
  不起所造功　　自然应圣行
  如来十力圣　　降伏诸邪见
  忍知无我想　　故得人中尊
  了法住不住　　不见功德行
  尽生更不受　　是世雄境界
  欲成众相好　　不断诸善本
  灭意不起想　　是谓平等慧
  我观众生类　　时空不自知
  是故数疲劳　　不入永寂处
  欲速行道果　　众德庄严身
  但念断心本　　云何起狐疑

尔时世尊说此偈已忽然不现上方去此无数佛土尽众生界刹名回转。佛名音响如来至真等正觉。十号具足。在彼大众而说颂曰

  虚空无形识　　不有彼此岸
  不见有众生　　况有游法界
  现在求道者　　游空求于空
  不净已识者　　复求外空为
  愍念此等人　　意不解圣慧
  思惟此慧观　　亦获无常道
  今受三界身　　通慧自分别
  定识无形想　　种断为道意
  人自思惟识　　四大为窠窟
  正使在外空　　不异于四大
  但今未得慧　　未了内外情
  此等可慈愍　　众祐不尤责
  丈夫无等伦　　行过无想定
  是谓诸佛法　　迷惑自计我
  本无起尽法　　究竟悉清净
  梵行终竟净　　不生三世念
  前说非今说　　念念自变易
  以此可为证　　何故生狐疑
  我既不自称　　权假为凡人
  思惟此四大　　识法为何从
  宣说过去法　　无形不可见
  虽有未来识　　亦未受四大
  现在为二品　　今为一一说
  各各莫怀疑　　于此平等慧
  分别过去识　　死者非今形
  此识不腐败　　为称过去识
  设识今现住　　四大因缘合
  此识恒不变　　复称识现在
  且复舍现在　　未来未有生
  彼识亦非今　　何由称三世
  识性恒自住　　无去今现在
  欲求识根本　　窠窟何所在
  如来无等智　　乃达识本无
  空性恬然一　　勿复有疑想
  欲成等正觉　　不染想着行
  悉知无识性　　故号平等慧

尔时如来说此偈已忽然不现。下方去此十一恒沙。刹名无减。佛名普愿如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。在于彼会而说颂曰

  十方诸佛集　　平等无有二
  尽说于空定　　寂然无有行
  众生有常想　　谓为空有限
  达本无染污　　是谓悉归空
  不施心缚着　　以失本愿行
  遂生诽谤业　　无佛法圣众
  如来戒德身　　清净无瑕疵
  已度未度者　　三世无观想
  空识自有名　　自生自然灭
  此生非空识　　识灭亦复然
  由彼不达本　　流驰求识相
  假空名为识　　空识岂有异
  身相犹无形　　生一复一生
  但为愚惑人　　起识有若干
  众智成法体　　相好自严身
  身灭智归空　　复可言有识
  推寻无三世　　无识无四大
  乃得游法界　　知有亦不有
  诸佛无量智　　权现无增减
  以此无识形　　遍游诸佛刹
  此疑久已有　　非汝我亦尔
  通慧普悉照　　尔乃应佛识

尔时如来说此偈已。忽然不现。即时在会十一那术诸众生。悉得平等空慧之观。复有无量众生天龙鬼神。闻说此法。皆发无上正真道意

    菩萨璎珞经诸佛劝助品第七

尔时世尊自升无畏座。放舌相光明。普照三千大千世界。及照十方无央数恒沙诸佛国土。及十方恒沙地狱畜生饿鬼。乃至十方虚空众生悉见光明。尔时世尊。放无央数亿百千光明。彼彼众生自相谓言。从久远以来。未曾见此微妙光明。亦非星辰日月天子有此光明。甚奇甚特。未曾所闻未曾所见。尔时十方诸国众生各生此念。将不有佛出现于世。尔时世尊。即知十方众生心中所念。现诸光明皆有化佛。一一化佛。皆有无央数众。前后围绕而为说法。所谓说法者。无形相法。无言教法。无生无老无病死法。有后闻此音。诸不睹光见形色者。皆闻如来说法音响空慧法慧说无著心。尔时世尊。告诸来会四部众曰。汝等颇见此舌相光明不思议法。普至十方无央数恒沙刹土。悉照无量众生之类。及诸化佛而说法言。汝等众生为见不乎。时诸神通菩萨大士。皆白佛言。唯然世尊。我等悉见。诸在凡夫着欲众生。复自陈说前白佛言。我等世尊。虽见光明。不知此光是何瑞应。尔时世尊。知彼众生心中所念。欲去狐疑不着妄想。便告软首菩萨摩诃萨曰。如来至真成无上等正觉。身黄金色圆光七尺。声如羯毗鸟柔软无瑕。众相严身。皆由过去无央数劫。积福行善众德具足。不犯口过。所说言教无有增减。故使如来至真等正觉。今得十四舌相报法。一者言声至诚无欺。二者所说闻辄信解。三者口行不失根门。四者知时说法无阙。五者自乐演布禁戒。六者名句次第相应。七者大慈加被不舍施心。八者睹佛形像不怀疑滞。九者得佛神通而自游戏。十者已入法界不舍佛慧。十一者获无量慧无尽之藏。十二者佛意无形皆悉得入。十三者权慧无碍不见有度。十四者住诚谛慧人皆笃信。是谓十四舌相之报。若有善男子善女人。得此十四舌相报者。便能放此无量光明。照诸十方诸佛刹土。皆由曩昔言无欺诈。佛复告软首。若有善男子善女人。执持讽诵此深法者。便获身相十无厌报。云何为十。如来至真等正觉。升于无畏座。先以平等观。摄意寂默。内自思惟。吾今在众为人中雄。今坐此座大有所济。复自思惟。众生之类不可思议。或在信地欲退转者。或在初地乃至六地欲退转者。宜且别置不在圣例。或复众生淫怒痴心缚着偏多。此亦别之不在圣例。或有众生。意崇豪贵不造德本。此亦舍置不在圣例。或有众生。无明心盛起憍慢行。此亦舍置不在圣例。或有众生。心解幻法观见如来此幻非佛。此亦舍置不在圣例。或有众生得世俗通。观佛神德与己无异。此亦舍置不在圣例。或有众生体性强记。不信如来总持之行。此亦舍置不在圣例。或有众生施心偏多。闻如来施与我何异。此亦舍置不在圣例。或有众生纯有戒心。闻如来戒与我何异。此亦舍置不在圣例。或有众生心恒慈忍。今世尊忍与我何异。此亦舍置不在圣例。或有众生所为精进。世尊精进与我何异。此亦舍置不在圣例。或有众生心乐禅行。世尊行禅与我何异。此亦舍置不在圣例。或有众生得世辩才。世尊说慧与我何异。此亦舍置不在圣例。或有众生偏有慈心。如来说慈与我何异。此亦舍置不在圣例。或有众生悲意不断。如来行悲与我何异。此亦舍置不在圣例。或有众生恒怀欢喜。如来欢喜与我何异。此亦舍置不在圣例。或有众生心恒放舍。如来放舍与我何异。此亦舍置不在圣例。或有众生心恒念空。如来行空与我何异。此亦舍置不在圣例。或有众生心不摸贸。如来无愿与我何异。此亦舍置不在圣例。或有众生不生想着。如来无想与我何异。此亦舍置不在此例。尔时世尊告软首菩萨。众生所处志趣不同。一切十方诸佛世界。欲界色界无色界。众生心念各异不同。或有欲界众生。娱乐五欲不舍五阴。此亦舍置不在圣例。或有众生。计色存怀内不着欲。此亦舍置不在圣例。或有众生愿乐无色。此亦舍置不在圣例。佛告软首菩萨曰。众生之类心识不同所行各异。所以然者。皆由颠倒卒不可寤。如我今日观众生类。知心所趣愿求何道。至十方界无数刹土。一一了知而不错谬。犹如士夫有目之者。躬自手执明月神珠。审然不惑无他余想。我今亦尔。分别众生神识本行之所趣也。或有众生。意一念顷一行二行。此亦舍置不在圣例。或有众生。一念之中具足众行。行亦无记。此亦舍置不在圣例。或有众生。有戒无施有施无戒。此亦舍置不在圣例。或有众生。具足六行不具六行。此亦舍置不在圣例。过去恒沙无数如来至真等正觉。先具三品后乃说法。正使将来。恒沙诸佛如来欲说法者。亦当具此三品妙行。云何为三。一者观众生念念念不同。二者诸佛庄严无畏道场。非声闻缘觉能建此场。三者本未闻法如来与说悉归空慧。是谓如来三品妙行。当说法时悉无缺减。尔时软首菩萨白佛言。世尊。云何如来三品妙行所建不同。尔时世尊报曰。如是如是。如汝所言。今当为汝一一演说。何谓菩萨三品妙行。如来至真初入定意众相三昧。普为众生一会说法。如此等无央数众。心同一识所念亦同。闻说苦义非余法典。此则得入在如来例。又复族姓子。过去当来今现在佛。知彼众生心中所念。先从等觉乃成无上正法。然说有法不离想着。此亦不应在圣贤例。又复如来至真等正觉。先摄十意无乱想行。然后乃演深妙法藏。使众生类所闻言教寻得解了。云何为十。如来欲说法时。一向无碍悉观众生。为应何法而得度脱。有复众生意有深浅。以何方便而得拔济。或复说法一行无二。今此众生为应此法不耶。观无量空识心所念为从何法。然后得解奋迅三昧。行无点污。一念之顷诸法悉具。悉观法界无始无终。行诸佛事亦无挂碍。以无量慧普润一切。众会已定。以神足力照彼心意。皆识本缘而为说法。乃在圣例。复次软首。如来至真等正觉升无畏座。复当具足十无尽法。云何为十。诸佛法藏不可思议。佛身无量法亦无量。如来至真等正觉。复有无尽无形法海。施为佛事。复有无尽非眼识所摄。普观十方有形无形识。如来至真等正觉。善权方便拯济众生。不舍本愿。普立一切修十善行。复次如来至真等正觉。内常一意外现说法。不以一定应寂然法。不以说法外现有乱。复次如来至真等正觉。当说法时降甘露法雨。有情无情有识无识。普使周遍皆蒙润泽。复次如来至真等正觉。居家成就色相殊特。正使大众处在高者伏心自卑。不自称说我姓豪贵。卑者不说如来本从出族姓。复次如来至真等正觉。以宿命智识前生。无极不可计量。难度众生生在五趣。本造此缘。今复报缘因缘得寤。复次如来至真等正觉。发大弘誓四等之心。能使十方有形众生。一日成佛众相具足。如实如愿皆成佛道。复次如来至真等正觉。建意牢固不舍本心。复使无量诸佛世界。普共一日尽取灭度。如其所念亦不违错。是谓十无尽如来法要。升无畏座具此法要。宣畅如来无穷尽法。亦非罗汉辟支佛所能宣传

尔时世尊告软首菩萨曰。云何族姓子。若有善男子善女人。习行空无相愿。皆立信地修菩萨行。其福宁为多不。软首菩萨白佛言。甚多甚多。世尊。不可称量无以为喻

佛告软首。不如善男子善女人执持讽诵十无尽藏。其福胜彼善男子善女人者上。佛复告软首菩萨。云何族姓子。若有善男子善女人。已在二地具足众行。不怀懈怠有下劣心。并复供养如前立信。十方恒沙诸佛国土。皆如此类。其福宁多不乎。软首白佛言。甚多甚多不可称计。何以故。若有善男子善女人。修行诸法。从信地至二地如此等类。遍满十方无量世界甚奇甚特不可为喻。佛复告族姓子。故不如此善男子善女人。奉持修行十无尽法。其福甚多甚多不可为喻。佛复告软首菩萨曰。若有善男子善女人。修行诸法成就三地。皆使具足成诸法本。并前信地二地。十方恒沙诸佛国土。皆如此类。其福宁多不乎。软首白佛言。甚多甚多不可称计。何以故。若有善男子善女人。奉修诸法从信地至二地三地。如此等类。遍满十方无量世界。不可以喻。佛复告族姓子。故不如是善男子善女人。奉持修行十无尽法。其福甚多甚多不可以喻。佛复告软首菩萨。若有善男子善女人。修行诸法成就四地。皆使具足如上信地二地三地。其福宁为多不。软首白佛言。甚多甚多。世尊。佛言。故不如此善男子善女人。执持讽诵十无尽藏。其福胜彼善男子善女人上。佛复告软首菩萨。云何族姓子。若有善男子善女人。具足诚谛不狐疑法。不舍五地如来法印及行信地乃至四地。遍满十方无量世界。其福宁多不乎。软首白佛言。世尊。甚多甚多。佛言。故不如此善男子善女人奉持修行十无尽法。其福甚多不可以喻。佛复告软首菩萨。复舍此已。若有善男子善女人。已在六地具足众行。已得越彼空无相愿。必然不疑并行信地乃至五地。遍满十方无量世界。云何族姓子。其福宁为多不。软首白佛言。甚多甚多。佛言。故不如此善男子善女人执持讽诵十无尽藏。其福出彼上。佛复告软首。云何族姓子。若有善男子善女人。弘誓坚固。在于七地住不退转。具足诸法而无彼我。从信地乃至六地。众德具足诸行皆备。云何族姓子。其福宁多不乎。软首白佛言。甚多甚多。世尊。佛言。故不如是善男子善女人执持讽诵十无尽藏。其福出彼上佛复告软首菩萨。若有善男子善女人。已过七地进前成佛。吾今已住无彼此想。如我自觉必然不疑。如此等类遍满十方。供养如前。从信地乃至七地。其福宁为多不。软首白佛言。甚多甚多。世尊。佛言。故不如是善男子善女人执持讽诵十无尽藏。其福出彼上。佛复告软首菩萨。若有菩萨摩诃萨。已得无生无起灭法。心如虚空不可点污。唯须权慧诣树王下。如此等类。始从信地乃至八地。具足众行成佛不久。遍满三千无量世界。云何族姓子。其福宁为多不。软首白佛言。甚多甚多。世尊。何以故。是善男子善女人。已住佛伴便名为佛。况复十方无量世界。从信地乃至八地。故不如九地菩萨摩诃萨一念之德。佛言。若有善男子善女人。执持讽诵十无尽藏。如我今日成如来至真等正觉明行成为善逝世间解无上士道法御天人师。犹尚不得十无尽藏。若有善男子善女人。欲得修习十无尽藏者。尽知十方如来一时得道者。同时般泥洹者。尽灭众生心识想著者。欲在前成佛者。欲摄众生同如佛心者。当修习是十无尽藏

尔时释迦文佛在于大众。而说斯颂

  吾今虽成佛　　由昔劝助报
  正法不可移　　大道无若干
  自念过去世　　承事供诸佛
  劝助以道法　　舍形至无形
  复于无数劫　　不获无尽藏
  建意无有想　　渐至无为岸
  如来等正觉　　三达六通慧
  劝助众行具　　乃获无尽藏
  本愿今得报　　故号天中天
  斯由劝助福　　自致无极尊
  江海可竭尽　　山河亦崩落
  日月有亏盈　　法藏不可尽
  诸佛权慧道　　其力不可思
  育养诸众生　　慈愍转于法
  或现在母胎　　欲化于父母
  复作转轮王　　统领无数土
  快哉斯果报　　获此无尽藏
  修行得成佛　　变化无有穷
  昔在无数世　　作福建功德
  劝助为第一　　无有出是上
  金银七宝具　　色相无有比
  皆由劝助报　　无尽诸法藏
  虚空无所有　　由造形色相
  此法甚深妙　　真谛不可毁

尔时释迦文如来。说此偈已。复告善男子善女人。若有菩萨摩诃萨。从初发意乃至成佛。令一切众生如己不异者。当习是十无尽藏。尔时如来至真等正觉。将欲说法转于法轮。便入无尽藏定意。感动十方恒沙诸佛。应时面见。同时一响各说颂曰

  现法离四义　　如来无著行
  修一得佛道　　念进无有怠
  三向平等空　　号曰无尽藏
  不舍十行本　　是谓如来藏
  佛法不思议　　如空有所受
  我识不见我　　是应无尽藏
  佛行非有尽　　所演不可量
  慈愍一切故　　示现无所有
  如来诸佛相　　成道无差特
  随彼众生意　　知相有高下
  我今无有等　　厌患众生苦
  以道自摄意　　降伏诸外道
  一切诸法本　　无缘亦不合
  道从平等觉　　乃逮如来慧
  诸佛不思议　　法本不思议
  缘报不思议　　分别不思议
  我住经千劫　　佛佛自称叹
  未能尽法藏　　毫厘有损减
  我等已成佛　　具足空法身
  昔修无尽藏　　自致人中尊
  欲界多尘劳　　断欲非余处
  于欲能离欲　　皆由无尽藏
  虽住不处住　　亦无形色相
  分别诸识着　　佛识无形相
  如来无色相　　为众生现相
  无著无染污　　如来身亦空
  遍满十方界　　如今等正觉
  本识不可思　　演说无尽义

是时十方诸佛。说此偈已。八方上下六反震动。座上有六百比丘本趣罗汉。寻时回意逮无尽藏。有十三亿众生。亦得无尽法藏

    菩萨璎珞经如来品第八

尔时软首菩萨白佛言。世尊。诸族姓子。云何修习无尽法藏。佛言。若有善男子女人。欲得修无尽法者。当修五苦法门。云何为五苦法门。若有众生见十方界。当闻苦慧苦识便能随形而往接度。是谓一法。复次族姓子。若有善男子女人。欲观无量世界众生所念空无所有。欲得空苦慧者。当建此意亦不退转。是谓二法。复次族姓子。诸比丘比丘尼优婆塞优婆夷。皆得平等意。行无尽慈。未获者获。未得者得。未度者度。是谓三法。复次族姓子。若有善男子女人。居家成就种姓亦尔。皆知苦慧心不在乐。是谓四法。复次族姓子。若有善男子女人。如来无量法门。无尽法藏众智自在。是谓五法无尽法藏。复次族姓子。若有善男子女人。欲得具足无尽法藏者。复有五事。云何为五。诸佛世尊常在等定。有时入虚空观。分别众生。有在贤圣法律不在贤圣法律。悉能安处各充其愿。是谓一法。复次族姓子。若欲生天。便当修行诸天戒法。有爱欲天无爱欲天。或时有天着于爱乐。不着爱乐。能具足二事悉无染着。乃应无尽法。复次族姓子。复当具足四果报行。便乘神通游无量世界。云何四果报行。诸佛如来恒处寂寞。若有诸天龙神干沓和阿须伦。欲从如来闻真实者。未发问顷。如来已知此族姓子当问是义。是谓一法四果报行。佛复告族姓子。若善男子女人。心意寂然不欲闻法。如来悉知是可从是不可从。斯欲闻法不欲闻法。是谓族姓子第二果报。复次族姓子。若善男子女人。已得如来印。便能印可众生心意。是谓第三果报复次族姓子。若善男子女人。已闻正法。非心所度非念所测。皆使平等无有二想。是谓第四果报。复次族姓子。欲得具足四神足行。亦当念此四事果报。云何四神足。于是菩萨摩诃萨。从初发意一地二地。乃至十地。各有神足行行不同。或有菩萨。已在一地便得身识。游行十方无量世界。未得定意知众生心。复有菩萨既在一地。得佛色相众好具足。亦复游观十方世界。礼事供养诸佛世尊。虽得身通。未能堪任教化众生净佛国土。复有菩萨摩诃萨。已得神通。礼事供养诸佛世尊。便能说法教化众生。复有菩萨摩诃萨。已在初地净修佛国。未能自知第一地事。复有菩萨摩诃萨。未具弘誓大乘之心。于中便生犹豫想着。如此等比必堕声闻缘觉道中。复有菩萨摩诃萨。修治一地清净之行。复以神通广游十方无量世界。遍知众生心中所念。然未能度彼众生安处道捡。复有菩萨摩诃萨。已在初地得四神足。第一神足名曰苦观。菩萨得此神足者。恒游诸佛世界。诸苦众生得处无为。第二神足名曰音响。菩萨得此法者。遍游十方无量世界。诸有众生应从音响而得度者。闻菩萨所说无不信解。复有神足名曰发意。菩萨得此神足者。遍游十方无量世界。诸有众生发意趣道。辄能拥护令得成就。复有神足名曰感动。菩萨得此神足者。遍游十方观众生心。应从空观而得度者。是谓初地菩萨摩诃萨。具足是四神足行。二地菩萨复有四事。云何为四。菩萨有神足名曰灭种。得是神足者。遍游十方无量世界。尽知众生意识所念。灭凡夫种入圣谛境。复有灭神足。得此神足者。遍游十方无量世界。尽观众生心中所念有善恶想。能灭恶想入于圣谛。复有神足名曰除垢。得此神足者。遍游十方无量世界。观知众生心中所念垢欲缠心。便能蠲除凡夫识念入于圣谛。复有三巧便神足菩萨得此神足者。遍游十方无量世界。观知众生心识所念。能建彼意立三等法。是谓菩萨摩诃萨。得此四神足法。能游十方无量世界。则能具足二地行法。佛复告族姓子。菩萨摩诃萨在三地中。复有四璎珞神足。能变此身成无量形。还合为一。云何为四。有本要神足。得此神足者遍游十方无量世界。普观众生心中所念。如我所念而度脱之。复有法行然炽神足。菩萨得此神足。遍游十方无量世界。尽观众生心中所念。见有喜怒无喜怒者。以然炽法而教化之。复有无形神足。得此神足者。遍游十方无量世界。观众生心中所念。以无心识而教化之。复有三清净神足得此神足者。遍游十方无量世界。观知众生所念。说三法行使灭三想。云何为三法行。一者空。二者识。三者我。是谓菩萨摩诃萨在三地中具足四神足行

佛复告族姓子。菩萨摩诃萨住四地中。复当具此四神足。云何为四。复有神足名曰无相。菩萨得此神足者遍游十方无量世界。从三色天至虚空际。普令众生得无相法。复有除贪神足。得此神足者。遍游十方无量世界。尽观众生心中所念。以定意法而教化之。复有转法轮神足。得此神足者。遍游十方无量世界。转四无畏不死甘露法。久饥渴者令得充足。复有等慧神足。得此神足者。遍游十方无量世界。尽观众生心中所念。以平等慧而度脱之。是谓菩萨摩诃萨住于四地具足四神足行

佛复告族姓子。菩萨摩诃萨在五地中。复有四神足。云何为四。有神足名曰无量门。菩萨得是无量门者。尽观众生心中所念。以解脱慧而度脱之。复有行神足。得此神足者。遍游十方无量世界。悉了众生所念。即说法本通达法门。复有受报神足门。得是神足者。以现行法报而度脱之。是谓菩萨在五住地具足是四神足行

佛复告族姓子。菩萨在六地中。复当具足四神足行。云何为四。有神足名曰堕落。菩萨得此神足者。遍游十方无量世界。尽观众生心中所念。诸恶果报应淳淑者。渐与说法令使堕落。复有无根神足。得是神足者。遍游十方无量世界。尽观众生心中所念。掘其根本永断不生。复有神足名离垢出要。得此神足者。遍游十方无量世界。尽观众生心中所念。令彼众生得出道要(不了梵本阙一事)

佛复告族姓子。菩萨摩诃萨以在七地名曰不退转法。便当具足四神足法。云何为四。有神足名曰众生身不净。菩萨得此神足者。能示现恶露不净。因此教化无数众生。复有神足名曰道德。菩萨得此神足者。能以正道舍于三道得阿罗汉。复有神足名曰觉正。菩萨得此神足者。能令众生皆立信地令不退转。是谓菩萨摩诃萨在七地中具神足法

佛复告族姓子。菩萨摩诃萨在八地中具足四神足。广大无边非声闻辟支佛所能及知。云何为四。或有神足本未发道心。菩萨得此神足者。令彼众生始立信地。余行未就。复有神足名曰无生。菩萨得此神足者。一一观察诸行无我。复有神足名曰贪着。菩萨得此神足者。贪乐诸佛相好。复有尽漏神足。菩萨得是神足者。能使一意断诸漏法。是谓菩萨摩诃萨在八地中具四神足

佛复告族姓子。菩萨在九住中便当具足四神足法。云何为四。有神足名曰众海。菩萨得此神足者。诸有四使趣来向门。秽垢已尽便得入门。心垢未尽不得入门。是谓菩萨在九地中具四神足

佛复告族姓子。菩萨在十地中具四神足。云何为四。有神足名曰光明。菩萨得是神足者。游腾十方无数佛土。尽观众生心中所念。坐树王下结加趺坐。尔乃具足弘誓之心。复有神足名曰无量门。菩萨得此神足者。分别所趣尽趣一乘。复有神足名曰一念。菩萨得此神足者尽令十方无量众生一念成道。复有神足名曰庄严。菩萨得此神足者。一日之中尽共庄严诸佛刹土。同字同时一时成道。是谓十住菩萨摩诃萨具四神足法

菩萨璎珞经卷第三菩萨璎珞经卷第四(一名现在报)

        姚秦凉州沙门竺佛念译

    音响品第九

尔时世尊。复欲重宣如来神足无量法义。便以一偈遍满十方无量世界。尔时如来。即说颂曰

  有无从空生　　彼声非我有
  声声各各异　　故说尊法教
  佛行不可量　　非有亦不无
  一音演诸法　　由此得成佛

尔时世尊说此偈已。便见十方诸佛世尊。各称叹说善哉善哉。诸佛清净众行齐同。十方无央数世雄最胜。同一音响演说诸法。六度无极一一度中。皆有无量诸佛种姓。无尽之法不可思议。云何种姓不可思议。如十方佛尽同一响。以一偈义普使十方无量众生尽入无尽法门。皆同志趣一日一时悉皆成道。复以一音遍满无量恒沙刹土。使彼众生闻此音声。自然识缚永得解脱。时有菩萨名曰解释。即从座起执持威仪。已舍众望晓了诸法。众智自在逮不起法忍。偏露右臂长跪叉手前白佛言。甚奇甚特。今闻如来一音一响。一度之中尽说法典具足众行。亦非罗汉辟支佛所能逮及。今欲所问。云何以音响之中具足如来众行之法。为彼众生先得诸法。后闻此音乃得觉寤乎。为音声中出诸法名耶。尔时世尊闻解释菩萨所问即报曰。善哉善哉。族姓子。汝今乃问空无形法。非是罗汉辟支所及。今当与汝一一分别。谛听谛听善思念之。如来音响如空无形故。出生诸法不可思议。解释菩萨白佛言。云何世尊。如来音响如空无形。云何复言出生诸法。佛告解释菩萨曰。如来音响为有形耶。答曰无形。又问音响无形响从何出。答曰。四大因缘有识分别。佛复告族姓子。如汝所问。如来音响如空无形。云何以无形法出生诸法。响从四大非空法界乎。答曰不然。佛复告解释菩萨。云何族姓子。如来音响本出四大。响灭复归何处。答曰响无所归。佛复问曰。若有异空出此响乎。答曰非然。不从异空而出音响。佛言。亦非异空亦非此空。将非如来于汝有各。解释菩萨白佛言。世尊。自称如来音响如空无形便能出生诸法。审知此法由如来响乃出生诸法。云何复言于虚空界复出生诸法。如人于冥求明甚为难得。今我怀疑甚倍于彼。佛复告解释菩萨曰。云何族姓子。今此诸法名生。云何而有为从空耶。不从空耶。答曰。今诸法之法性自本空。空性亦空。空空自空岂有诸法乎。佛言。如是如是。如汝所言。如来诸法如空无形。四大音响出于四大。如来音响及虚空界岂不异乎。答曰不然。如我所问。如来音响出本四大。便出生一切诸法。此则不疑。云何虚空复言出生诸法乎。佛言。止止。族姓子。今汝发问者皆是如来威神。云何族姓子。如来音响有耶。答曰无也。云何族姓子。如来音响无耶。答曰。如如。佛复问。如来音响非有非无。当何名此法乎。答曰。此法当称曰空。佛言。空自无形。亦非此亦非彼亦无中间。云何得称为空解释菩萨白佛言。如来广长舌自说空性。非有非无亦无若干。如我所观本无此空。况我当复立空名号乎。佛言。族姓子。空非有非无亦无中间。如我今日如来至真等正觉十号具足。亦非有亦非无亦无中间。所说诸法亦复如是。何以谤如来言称空名号出于如来。尔时世尊欲解诸会心中所疑。便告四部众。如来一音便能出生一切诸法。说此非虚非不有是。但为众生生计着想故。处迷惑永在四流。如来神智不可思议。如佛识所念以无量行本。悉能识知一切众生所应果报。亦非罗汉辟支佛境界。是故如来一音尽能出生一切诸法。尔时解释菩萨。复白佛言。世尊。甚奇甚特众生境界不可思议。或有弘誓趣于大乘。或发罗汉辟支佛心。或乐空定无相无愿。复有乐在天人受福。如此等类不可思议。彼彼众生彼彼心识。所念不同行亦非一。云何以一音出生诸法。尽能周遍一切众生。尔时世尊告解释菩萨曰。如来神智无形不可睹见。有智名曰速疾自在。尽能遍知众生心识有深有浅。皆能分别。时解释菩萨复白佛言。众生神识非有非无。或计有常或计无常。云何以捷疾自在智。尽能出生一切智乎。佛告解释菩萨。今当与汝引喻。智者以喻自解。云何族姓子。如日天子受四大身。十二由延。内宫墙壁去外墙壁七由延。其间光照倍明无量。第二宫墙去第三宫墙。复去七由延光明转减。乃至第七各相去七由延。光明所照各各不如。最第七墙外复有卫护墙。相去二由延光明转复不如。在内第一宫墙名曰如意随珠所作。其间热如无根本火也。第二墙名曰随焰珠所造。其热如黑绳火也。第三墙名曰焰光影。其热如焰火也。第四墙名曰勇焰珠。其热如灰沸火也。第五墙名曰极焰阴。其热如铜叶火也。第六墙名曰琉璃。其热如红莲华火也。第七墙名曰水精。其热如青莲华火也。云何族姓子。此日天子一日一夜。周遍四域行极速疾。其光明照四天下。青黄赤白若高若下。城郭丘聚姓字名号。悉能自见一一分别。云何族姓子。众生无量形品不同。云何日天子光明。悉能照彼尽同一色。为从日光中出无量光照无量形。为从一光照无量形。尔事解释菩萨前白佛言。如我所问。如来一音出生无量诸法。此之音声出于四大。当来过去今现在。所出言教我则不疑。今日光明性分自尔。云何以言教同耶。佛告族姓子。如来四大所出音响悉各有教。尽能出生一切诸法。诸佛世尊当说法时。亦不念言说是置是。心寂然灭不念若干。犹日天子一光所照普遍诸域。亦不有念我有所照。其蒙光者各知所趣。是谓解释菩萨如来捷疾自在之智多有所益。遍知十方有形之识化而度之。尔时解释菩萨复白佛言。如来所出音响有明无明有闇无闇。皆能进趣成于道教。日光所照多有所伤乐闇者多。何得以此为喻耶。佛告族姓子。如人游空意迷难悟。汝今如是未解吾譬。吾今所说如来音响出于四大。尽能出生一切诸法。日光天子光悉能遍照一切有形。一者能出生诸法。二者能遍照有形。有何差别而怀狐疑。尔时解释菩萨深自思惟豁然大悟。复重白佛言。善哉世尊。如来至真等正觉。以无形法以形教授。以无言教法以言教授。今重所启唯愿如来。以时发遣使无狐疑。佛言。善哉善哉。族姓子。如来当以权便而发遣之。云何世尊。有常神通无常神通。自识宿命神通。识他宿命神通。眼识神通。耳识神通。此六法义有何差别。尔时世尊告解释菩萨。如是如是。如汝所问。此六神通各各不异。今当与汝说。菩萨摩诃萨得有常通。尽观万物生生不绝。前生是前生后生是后生。若经一劫至百千劫。劫起则起劫灭则灭。观见此识亦不腐败。何以故。无明根深不可得败。复次无常通者。亦复观见一切众生有形之类。有生者灭者从一劫乃至百千劫。劫起则起劫灭则灭。知彼受形悉归磨灭而不常存。是谓菩萨摩诃萨有常通无常通各各差别。佛复告解释菩萨曰。于是族姓子。若菩萨摩诃萨若获自识通者。便能自见一身二身至百千身。从劫至劫其中经历尽能自识。我生某国某县。姓字如是种姓如是。复自识知初受四大受形若干。悉能分别善恶之行。自谓自识通也。佛复告族姓子。菩萨摩诃萨得他人神通智者。从此欲色界乃至有想无想天。尽能分别一一所趣。从一岁至百千万岁。从一劫至百千万劫。其中成败所经历处。尽能分别悉皆识知。是谓菩萨摩诃萨知他人神通。佛复告族姓子。菩萨摩诃萨得眼识通观三千大千世界。知受形者不受形者。悉能见有形。从一岁至百千万岁。从一劫至百千万劫。皆悉观见而不错乱。是谓菩萨摩诃萨具眼神通而无所著。佛复告族姓子。菩萨摩诃萨得耳识通。悉闻十方众生有苦乐声者。无苦乐声者。闻受善恶报声者。不受善恶报声者。皆悉闻知而不错乱。是为菩萨摩诃萨具耳识通而无所著。是谓六法各各差别。尔时解释菩萨白佛言。世尊。有常通菩萨得此通者。尽知有形质者生生不绝。无常通者生生而灭。如今观见前生非后生。云何称言生生不绝。复次如来以得自识通尽识宿命。一身二身至百千身。一劫二劫至百千万劫。今身非后身此身异于前身。今识非后识。此识异于后识。识离此识则同于众生。云何世尊。言称自识宿命通。又世尊言。菩萨摩诃萨得知他人心通者。尽知一切众生心识所。知自识心通亦知己心他心。知他人心通亦知己心他心。此二神通有何差别。如世尊言。菩萨摩诃萨得眼通者。观见十方从欲界上至有想无想天。皆悉观见有受形不受形者。有受善恶报不受善恶报者。复言。得耳通菩萨悉闻十方有苦乐声无苦乐声者。闻受善恶报不受善恶报者。眼通亦见耳识亦闻。此二有何差别。唯愿世尊。重演分别使我等永无狐疑。佛告解释菩萨曰。菩萨摩诃萨得有常通。觉了诸法知住法性不变。菩萨摩诃萨得无常通。觉了诸法皆有变易。是谓无常通。复次诸法体性自尔。有佛无佛亦无生灭。是谓有常通。复次诸法无常通者。悉归磨灭亦不久存。生生不住。是谓无常通。复次菩萨摩诃萨得有常通。便为具足如来诸法。四意止四意断四神足五根五力七觉意八贤圣道。是为有常通。复次诸法当来过去现在。善法恶法悉无所有。是谓无常通。复次菩萨摩诃萨。复观众生发三乘道应得罗汉。求师觉悟果如所愿必然不疑。复见众生发缘觉心。独处旷野如其所果必然不疑。复见众生发菩萨心。如其所愿必然不疑。是谓菩萨摩诃萨有常神通。若有善男子女人。初求罗汉辟支佛道及行菩萨道。于中退转在凡夫地不成就者。是谓无常神通。复次若有菩萨摩诃萨。已得自识宿命通。自知无数宿命。初发道意建立功德。承事供养诸佛世尊定获道果。复自忆识未受四大倚空不着色。是乃名曰自识宿命。或有菩萨得知他人心通。彼彼受身彼彼受形。然不能知本所从来。是谓世俗他心智。复有善男子女人。既得神通知他人心智。尽能具足内外神通。是谓自识神通知他人心智。各各有别。若有善男子女人。已获眼通内外清净。尽见三世众生根原。或有菩萨以天眼见一千刹土。或有菩萨见二千刹土。或有菩萨见三千大千刹土。或有菩萨以天眼见一佛国。见二国土见三国土。于中悉知有退转者不退转者。是谓菩萨摩诃萨得天眼通。悉知诸界而无所有。佛复告族姓子。若有菩萨摩诃萨已得耳通。尽闻十方诸刹音响。有善音无善音。有好音无好音。复有善男子女人。闻一千二千三千刹土。或有菩萨闻一佛国二佛国土三佛国土。乃至无数佛国音响。尔时佛告解释菩萨曰。于六事法便得具足各有差别。尔时解释菩萨白佛言。世尊。如来大慈说无量辩一一分别众生牢固说六神通不可思议。非是罗汉辟支佛所能及知。如世尊言。演说六通无著法行犹怀狐疑。如世尊言。有常神通说泥洹法。无常神通说有为法。若使善男子女人得有为神通。便为身意即灭度乎。佛言不然。解释菩萨言。一切诸法无生无灭。今日如来身识即灭度乎。何以复有言教耶。世尊告曰。非不说有常泥洹。亦不说无常神通。但我神通知有知无故说之耳。尔时世尊复告族姓子。若有善男子女人得有常神通者。便名为如来至真等正觉。得无常神通者。此人或在圣地或在凡夫地。是谓二事各有差别。尔时解释菩萨白佛言。世尊。如来至真等正觉已得眼识神通。尽能了见过去当来现在三世众生。乃名曰神通复言。耳听过去当来现在无数世声。若言眼见过去色耶。过去已灭。未来色耶未有形兆。眼识现在法界则我不疑。唯愿世尊。使无闻众生永得开悟。尔时世尊告解释菩萨曰。谛听谛听善思念之。吾当为汝分别其义。云何族姓子。如有众生已得天眼。遍观一切有形色相。尽能分别亦无疑惑。忆过去色忽然在前。尽皆了之无有障碍。耳识神通亦复如是。念亦在前耳无所障悉皆了之。解释菩萨复白佛言。如今所闻倍生狐疑。云何眼通耳通。见过去事闻过去声。如我现在自识宿命。便能自知宿命事。如我耳识现在知现在事。云何得知过去未来。佛告解释菩萨曰。或有眼通眼定识。或有眼通非眼定识。或有耳通耳定识。或有耳通非耳定识。若菩萨摩诃萨得眼识定通耳识定通便能见此从初受形至今后身。若大若小其间分别。不失定意通。菩萨摩诃萨亦复如是。入此定意者观一佛境界。复坏此界观无数刹土。于中变现成就五阴不成就五阴。或现小五阴。或现地五阴。或现水五阴。或现四天下五阴。或现宝山五阴。或现须弥山五阴。或现铁围山五阴。或现大铁围山五阴。或现人世城郭村聚五阴。游戏浴池所居处五阴。或现诸天所居宫殿五阴。或现龙宫五阴。或现八部鬼神五阴。或现欲界众生形。或现色界作色界众生形。或现无色界作无色形。或现小世界作小世界形。或现千世界二千世界。乃至三千大千世界。或现众生受果报不受果报。一时一日一月一岁。成劫败劫清浊好丑善趣恶趣。诸佛出世菩萨翼从。尽能分别。是谓定眼识通定耳识通。得诸如来神识感动到十方佛国。承事供养诸佛世尊。复见诸菩萨。兴致供养衣被饭食床褥卧具病瘦医药。复见佛国清净者不清净者。复见众生修梵行者。不修梵行者。见五趣众生受行不同所修各异。是谓菩萨摩诃萨得定眼识通得定耳识通。尽观过去当来今现在事而无所失。复次菩萨摩诃萨得眼识通。权现无数众生境界不可思议。便能变化种种珍宝。诸有众生往取珍宝者。悉施与之皆令充足。或复示现诸佛国土本行清净。皆已毕故更不造新。是谓菩萨摩诃萨得定识眼通得定识耳通。尽能具足一切众行。尔时解释菩萨白佛言。世尊。得定眼识通得定耳识通。是等善男子善女人。为在何地为供养诸佛几时。佛言。是善男子善女人。奉持修习定眼识通定耳识通。已供养过去恒沙诸佛。已得总持不退转行。诸根已具相好成就。父母端正种姓成就。复有菩萨虽得供养诸佛世尊。从一佛国至一佛国。承事礼敬诸佛世尊。然未得眼识通耳识通。或有菩萨摩诃萨。虽得眼通未能具足众行之本。以神足力游至十方无量世界。承事供养诸佛世尊。或有菩萨摩诃萨。虽得眼通耳通未得定识者。不能悉知众生所念。不能净佛国土教化众生。或有菩萨摩诃萨。六通清彻内外无碍。不能具足四法门行。或有菩萨在一佛刹。周旋教化无所染着。未能备悉众生根原。或有菩萨自净其刹。无淫怒痴众生生其国土。虽生其国不尽苦本。或有菩萨发弘誓心。若我后生已刹土生者。使我国人无三乘之名。此菩萨等不得定眼识通定耳识通。复有菩萨发弘誓心。我本誓愿求无上正真道。使我国人尽同一行。国土清净同一形像。如彼所愿已得不疑。如此等菩萨犹未得定眼识通定耳识通。复有菩萨发大弘誓心。如我后成佛时。诸有众生在我国者。一日成道尽取灭度。如此等菩萨摩诃萨。犹未得定眼识通定耳识通。复有菩萨发弘誓心。若我后作佛时。使我国土一切众生同日成佛。如此等菩萨便得定眼识通定耳识通。尔时解释菩萨白佛言。世尊。颇有菩萨摩诃萨发弘誓心。若我成佛时一切众生皆得一时成佛不乎。佛言有。过去无数阿僧祇劫有佛。名号住无住如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。国土名法妙。人寿三万岁。尔时住无住如来寿十万岁。发弘誓心使己国土众生同日同时尽成佛道。即于彼日尽取灭度。尔时解释菩萨复白佛言。颇有如来至真等正觉发弘誓心。若我后作佛时。使我十方世界虚空神识尽得佛道不耶。佛言不也。何以故。众生境界不可思议。虚空边际无有涯底。过去灭尽不可称量。将来生者亦无有限。佛复告族姓子。此贤劫前过去无数阿僧祇劫。过此数已。复过无数阿僧祇劫。有佛名平等如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。出现于世人寿千岁国土清净。一日之中现十方无数尽虚空界有形之类。尽同一日皆成无上正真之道。即于一日尽取般泥洹。尔时解释菩萨复白佛言。平等如来至真等正觉既成佛已。复使一切众生十方无量世界虚空无边际众生。尽同一日皆成佛道。云何今日复有如来及我等耶一切众生乎。云何复有天道人道畜生饿鬼地狱道乎。佛告解释菩萨曰。止止族姓子。吾先已说得人身者。不说余道也。尔时解释菩萨复白佛言。世尊。颇有菩萨摩诃萨发弘誓心。一日之中使五趣众生同已同日成佛不乎。答曰无也。何以故。众生性行志趣不同。岂当以饿鬼畜生地狱形成佛耶。此事不然。何以故。终不以非身得成人中尊。权化示现可假遍济。佛复告解释菩萨曰。无数诸佛过去本发弘誓心。令一切众生有形之类。及虚空界悉令成佛尽般泥洹。然彼如来至真等正觉。即于其日先化三趣众生。拔其苦本尽复人身。得人道已。诸根具足六情完具。然后一日之中同成佛道。众相具足如我今日如来至真等正觉。神智自在辩才无碍。悉取灭度。尔时解释菩萨白佛言。弘誓菩萨教化众生。其中苦行经无量劫。何以故。不即于三趣众生悉令得佛道乎。佛言。不可成道。云何族姓子。此三趣道非三善道。云何欲于中得成佛道乎。此事不然。犹如有人欲求七宝。舍七宝[卄/積]反从空求。此人能获不乎。答曰不也世尊。佛言。如是如是。族姓子。欲使三趣众生成佛道者。此事不然

    菩萨璎珞经因缘品第十

佛告族姓子。若有善男子善女人。受持讽诵定眼识定耳识者。便获十功德。云何为十。于是菩萨摩诃萨以无等心获虚空像。不以言教教化众生净佛国土。善男子善女人。自知无数形识本末。知其虚寂悉无所有。起无生法忍。复次族姓子。若有菩萨摩诃萨当坐道场。便能具足法界清净。但为如来一相无形。或有菩萨得一法印。演说无量如来法教。非从师受自然而觉。复次族姓子。行一法本广大无底。以无相法生诸法本。云何无相生有相。佛言。如外有色有青有白有赤有黑有黄。解释菩萨言。如来所说神在虚空。非过去当来现在。亦无有五阴名。云何言青黄赤白黑。此因缘法不可思议。由众生自起缘想。有行则有识。由识生痴则成人身。解释菩萨白佛言。如世尊言。虚空无形。由四大色地水火风而有色。今问如来。云何名曰地水火风青黄白黑。如世尊言。如青黄白黑空识在空中。何以不说青黄赤白中青黄赤白尽非空耶。答曰不然。何以故。各各自空。空性不知有性。有性不知无性。犹如菩萨摩诃萨一念之顷。知无量恒沙刹土诸佛世界。成劫败劫一一知之。了知其中而无他相。诸法因缘自生自灭。本我因空生生不灭。复观无量阿僧祇刹土。观见诸菩萨受慧庄严刹土。净众生种。因彼佛国土演布道教。阿僧祇诸佛如来。尽知所出之处。一一分别亦无我想。复于诸佛如来至真等正觉。闻深法要奉持承受。不舍诸法之本。尔时菩萨亦不自见有我无我。行菩萨行不见有行。是谓因有起于无相。于中不自灭相。身虽生观亦不自见无所觉知。已无所觉亦无此念起吾我想。自校计已便能分别一切诸法。无明缘行。行缘识。识缘名色。名色缘更乐。乃至生老死亦复如是。尔时具行菩萨复作是念。一切诸法因缘相生。因缘相灭。从初发意乃至成佛。一一观了诸法之相。缘生则生。缘灭则灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则更乐灭。更乐灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老病死忧悲苦恼灭。取要言之五盛阴众行之本。无猗不可猗。然知起所从来处。于彼自省观诸法界。法慧清净不舍辩才。菩萨摩诃萨思惟分别十二因缘。云何无明缘行。于是善男子女人。由无明本造善恶行。尽生十二诸不善本。渐渐成五盛形。是谓无明缘行。尔时过行比丘即从座起。偏露右臂右膝着地。叉手白佛言。如我所学十二因缘甚深之法。我今当说。无明缘行便生十二。行缘识便生十二。识缘名色便生十二。名色缘更乐便生十二。更乐缘六入便生十二。六入缘爱便生十二。爱缘受便生十二。受缘有便生十二。有缘生老病死忧悲苦恼。复生十二。如我所解十二因缘。痴灭则行灭。行灭则识灭。识灭则名色灭。名色灭则更乐灭。更乐灭则六入灭。六入灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生老病死忧悲苦恼灭。佛言。比丘不坏法相。犹如幻师住于此地现其幻法。然彼幻法不损此地。地亦不损幻法。然此幻师造作此化无有昼夜。其有见此幻者悉皆信解。菩萨摩诃萨亦复如是。以神足力分别十二因缘。无佛境界现其刹土。本无有世今现有世。复以有佛刹土能现无佛刹土。以无色刹土现有形色。不以一坏二。不以二坏一。何以故。如彼幻法能使一切世界尽如幻术。犹如一切世界随人所喜尽为幻法。幻有若干非有一法。或有幻法名曰无量诸法门。菩萨得此幻法者。便能现一切诸法皆如幻法。已得幻法便得幻智而不忘失。已得幻智便得幻行能尽众苦。菩萨摩诃萨已获幻智行幻。便能于中以幻智尽能分别众行。一一思惟不失本际。如彼幻法不依内地。现于外法亦不依外。使诸众生现有内法。菩萨摩诃萨亦复如是。不以空性内外分别。言我当越一切世界。亦不以世界在内外空法。何以故。虚空性尔不坏法界。法界不坏空性。菩萨摩诃萨于中得虚空性。种种观一切法界。亦不观法界亦不坏法界。不但不见此世界有若干形。亦不见众生善行恶行之报。一一分别究寻其事。性空自尔无能使尔。观已复观分别三有。于中计校十二因缘。由痴起眼识有三行事。云何为三。犹如族姓子眼见外色。若善不善尽不分别。斯由本识无明行染。或复善男子善女人。起身口意行三不善法。意渐自悟咄我本所造。由无明本今乃致十二因缘。知从无明不能自改。复次善男子善女人。由痴致行众罪根原由罪而生。我今当念寂静定意。观此十二因缘为由痴耶。为从行乎。复自思惟无明澹静隐匿之法。何由能出诸缘着乎。非我身口行造。无由得生。是谓菩萨摩诃萨分别三行而无所有。菩萨摩诃萨得空观定意。分别十二因缘。缘痴有行便有缘报。痴非本原何由而有行乎。身口意法三事相因乃生诸法。所以如来于无数劫。分别思惟十二因缘。今得成佛始得信解。吾初发意求菩萨道。舍身受身分别十二因缘。思惟苦本未尽其原。今我成如来至真等正觉。乃得畅达十二因缘。佛复告过行比丘。汝今虽在如来前说十二因缘。未能具其原本。何以故本无。如来至真等正觉。住寿经恒沙劫。宣说十二因缘犹不能尽。何况汝今欲得尽乎。尔时彼比丘。在如来前极怀惭愧。将我得无失神足乎。即从座起头面礼世尊足。便退而去

    菩萨璎珞经心品第十一

尔时座上诸欲天人诸色天人。天龙鬼神干沓和阿须伦迦留罗旃陀罗摩休勒。闻如来至真等正觉说此甚深之法。皆有渴仰欲得见如来正心定意。尔时世尊。知众生心中所念。欲令众会心定三昧。尔时世尊。即于座上入面现定意。今诸菩萨摩诃萨皆悉见之。去此十五江河沙数。有佛土名曰如幻。佛名等心如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。彼国清净不猗想着。无有饿鬼畜生地狱道。所行纯厚不自计我。心不趣小亦无声闻辟支佛音。令一切会皆悉见之。尔时世尊从彼定起。复入月盛定意。令一切众生尽见金色。悉闻十方诸佛说无相行。云何为无相。诸法寂然澹泊无形。诸法不起忍诸恚怒。诸法摄心不起外想。诸法定意现已国净。诸法善观不以劫数为限。诸法乐行永离恩爱。诸法现明不生痴想。诸法去贪具足施度无极。诸法无有所犯具足戒度无极。诸法不起恚想具足忍度无极。诸法精进无有懈怠。具足进度无极。诸法不兴乱意。摄心不起常乐于禅。具足禅度无极。诸法尽除愚惑无他异念。具足智度无极。复有名四意止。菩萨摩诃萨所修行法。云何为四意止。若有善男子女人。分别内身意止。从头至足一一分别生不净观。自观己身观他人身。自观己心观他人心。内外诸法悉皆如是。菩萨摩诃萨复自观诸法四意断四神足五根五力七觉意八贤圣道。是谓菩萨摩诃萨无相行。佛复告族姓子。菩萨摩诃萨自观身已观他人身。一一分别从头至足起不净想。是谓菩萨摩诃萨观内外身悉无所有。尔时世尊即说此偈。而叹颂曰

  不猗心意识　　分别诸行本
  道存无想念　　乃应贤圣谛
  佛慧无边涯　　不见有合离
  成佛由无相　　乃应果实行
  佛道本无二　　亦复无一相
  真人慈善普　　示现若干法
  本我不造我　　染有成五阴
  圣谛慧无量　　进趣自灭意
  不有亦不无　　生死起染着
  灭相自成佛　　故号天中天
  生值人道难　　六根完具难
  灭十二缘难　　生天受福难
  遭遇贤圣难　　入定除想难
  观内外身难　　面受圣教难

尔时世尊说此偈已。座上诸天人民天龙鬼神八部之众。皆发无上正真道意。复有无数众生得不起法忍也

    菩萨璎珞经四圣谛品第十二

尔时佛告文殊师利。过去无数阿僧祇劫有佛。名大身如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。刹名空寂。正于此处成无上等正觉。与四部众说微妙法四贤圣谛。广化众生皆令至无余泥洹界而取灭度。云何四圣谛。一为无量圣谛。菩萨得此圣谛者。一念之中自灭心垢亦能灭他心垢。不见尘垢有尽无尽。二名行尽圣谛。菩萨得此圣谛者。一念之中尽令众生觉了身口意行。若善若恶尽趣道门。悉令众生至无余泥洹界。三名速疾圣谛。菩萨得此圣谛者。能使一切众生弹指之顷尽成佛道。无限无量不可称数一日成道。复令无数阿僧祇刹土众生之类。各生善心兴敬供养诸佛世尊。香华缯彩作倡伎乐。阿僧祇诸佛刹土化作一宝盖。而用供养出过诸天世人上。尽持天上自然饮食衣被床卧具病瘦医药。一念之顷悉能成办。四名曰等圣谛。菩萨得此圣谛者。能使一切众生尽同一趣无若干相。于无余泥洹界而般泥洹。犹如焰幻野马。世界空寂无形不可获持。菩萨摩诃萨亦复如是。教化众生净佛国土。亦不见众生有得度者。亦复不见受化者。非不有众生非不无众生。非不有净众生。非不无净众生非不有浊非不无浊。非不有受胎非不无受胎。非不有非不无有。非不有生死非不无生死。一一分别悉无所有。知十二因缘亦复如是。从痴至十二因缘非有非无。犹如野马。世界不可获持无近无远。虽化众生不见有化。菩萨摩诃萨亦复如是。观诸如来至真等正觉。不见有起不见有灭。亦不有相亦不无相。如来至真等正觉以无相之法。教化众生净佛国土。虽有佛无有佛想。虽有法无有法想。虽有比丘僧无有比丘僧想。是谓文殊师利菩萨摩诃萨已得无相法者住不退转而无有碍。譬如有人于梦中或为国王或为转轮圣王。觉已便忆梦中所作亦不忘失。菩萨摩诃萨亦复如是。观诸众生成如来至真等正觉。亦不见有成相。亦不见无成相。尔时佛告诸会大众。尔时大身如来。说法清净无形不可见。岂异人乎莫造斯观。何以故。尔时大身如来今文殊师利是。尔时世尊便说此偈言

  过去无数世　　佛号大身尊
  于此成正觉　　无有邪部行
  恒以无相法　　分别四圣谛
  权现游世界　　现有所咨受
  佛道不思议　　神力不可极
  教化众生类　　尽同为一相
  吾今自成佛　　三界第一尊
  不为彼所染　　不更生老死

尔时世尊说此偈已有无量众生皆发无上正真道意

    菩萨璎珞经成道品第十三

尔时有菩萨名无畏。曾供养过去无数诸佛。已得总持分别三世成败所趣。即从座起偏露右臂。叉手长跪白佛言。唯然世尊。今闻如来至真等正觉说四贤圣难有之法。未曾所闻未曾所见。若有善男子善女人。受持讽诵四圣谛名者。便能与人作良祐福田。何以故。世尊。此善男子女人。兴建弘誓不自为身。欲于空际济度众生。皆得至无余泥洹界而般泥洹。菩萨摩诃萨得此四圣谛者。观了众生悉无所有。空观菩萨不自有身。亦无众生执弘誓之心。以空举空于无数劫积功累德。观见诸佛出现于世。分别诸法无有形貌。不着世利利衰毁誉称讥苦乐。亦知众生我人寿命当来过去现在心识。一一分别能使成就。尔时无畏菩萨复白佛言。云何世尊。众生之类不可称记。非是罗汉辟支所及。过去恒沙无央数佛。颇有发意求菩萨道。言我久久当成无上正真之道。我能尽虚空际知虚空际众生根本。已能分别虚空众生。复能分别识有趣无趣。如是等众生。尽令一日之中能使成道有此不乎。尔时世尊告无畏菩萨曰。当来过去今现在识非汝境界所能分别。今汝发问者皆佛威神。何以故。如来至真等正觉乃能一一宣畅深法。佛言族姓子。过去识如汝所问。尽知识流转天上人中四道。乃至八部识所经历所趣尽能分别。无畏菩萨白佛言。如来至真等正觉。发弘誓心尽能拔济过去当来今现在。云何一日之中尽得成佛耶。佛言。无畏菩萨所问甚大。今当为汝一一分别知其所趣所问。过去识不于过去中使过去识令得成佛。不于现在中使现在识令得成佛。不于未来中使未来识得至成佛。何以故。过去识非本过去识。未来识非未来识。现在识非现在识。无畏菩萨当知。过去成佛有三事行。云何为三。有初心。有生心。有众生心。云何为初心。无畏菩萨当知。本无如来至真等正觉。即于彼而教化之。同日同时尽成佛道。是谓初心。云何生心。所谓生心者。已受尘垢方当灭心除垢。云何为众生心。如有众生从劫至劫乃至百千劫。复尽无数生死尘劳。然此菩萨摩诃萨。要当灭彼无数尘劳。及济无数众生。是谓无畏菩萨于过去中成就三事。无畏当知。如来至真等正觉。于当来世亦当具三法。云何为三。如当来心未受现在是亦可进。复次无畏。未来心已经一日便有尘垢。菩萨摩诃萨要当灭一日尘垢。族姓子当知。未来移转从一劫至百劫。乃至无数阿僧祇劫。如来至真等正觉。知此身识及与尘劳。是谓于未来中当具此三法。佛复告族姓子。如来至真等正觉。于现在中复当具是三法。云何为三。初识现在未染尘劳。即令彼识一日灭度。若一若二便生尘劳。能灭一二及与尘劳。然彼乃得成佛。佛复告族姓子。若于现在从一身至百千身生诸尘劳。是谓菩萨摩诃萨于现在中具足三法。佛复告无畏菩萨。过去初心一日度者。即是过去普施如来至真等正觉。过去生心蒙得度者。即是无等如来至真等正觉。过去众生蒙得济者。即是原本如来至真等正觉。未来初心蒙得度者。即是空色如来至真等正觉。未来一二蒙得度者。即是空门如来至真等正觉。未来无数身蒙得度者。即是定意如来至真等正觉。现在初心得度者。即是无身如来至真等正觉。现在一二身得度者。即是善星宿如来至真等正觉。现在无数身得度者。即是月光如来至真等正觉。云何族姓子。汝于九品中何所志趣。为欲从过去初心耶。过去生心耶。过去众生心耶。为欲从未来初心耶。未来一二心耶。未来无数劫心耶。为欲从现在初心耶。现在一二心耶。现在无数心耶。尔时无畏菩萨前白佛言。如我初发心求无上正真道。未能自知为求何道。今闻如来说九品行。今始欲发弘誓大心。欲度过去初心未受尘垢者。佛言止止。族姓子。汝今已坠堕初心。云何欲得于初心成无上等正觉乎。此则不然。无畏菩萨白佛言。世尊。今于过去初心已坠落。愿欲求过去度生心众生普同等慧成无上等正觉。佛言。汝今已越此境坠堕下地。未能成办拔济众生成无上等正觉。尔时无畏菩萨复白佛言。云何世尊。于过去尘劳众生。发弘誓心得成无上等正觉不乎。佛言无也。何以故。过去无数已灭已尽。非今现身尽彼尘劳。以是故不得成无上等正觉。尔时无畏菩萨白佛言。我今于过去三分永无所得。在上亦不在下故。不得无上至真等正觉。何以故。汝本发弘誓心。非彼非此故不得成。无畏菩萨白佛言。云何世尊。我今欲舍未来一二舍未来尘劳复可从现在初心得成无上等正觉不乎。佛言不也。汝本发意心系有在。如来至真等正觉。随其变化观见国土。应适系有在非汝本愿。无畏菩萨白佛言。世尊。于未来中舍一心二心。复于未来中舍尘劳众生。复于现在舍现在众生。颇于现在一心二心众生。使成无上等正觉不乎。佛言无也。何以故。汝本发意心系有在非汝本愿。无畏菩萨白佛言。世尊。且舍一心二心。复舍未来众生尘劳。复舍现在初心。复舍现在一心二心。今欲发愿于现在尘劳众生为可得不乎。佛言不也。何以故。已过此境。时无畏菩萨白佛言。世尊。今日如来于九品中为在何地。佛言。吾舍过去三未来三现在三。复可于未来初心成等正觉。使未来初心众生成等正觉不乎。佛言无也。何以故。汝身非未来。云何欲得成等正觉度未来众生。此事不然。无畏菩萨白佛言。世尊。我今坠堕未来初心。复欲发弘誓愿于未来一二心成等正觉不乎。佛言然也。果汝所愿。何以故。汝本无数阿僧祇劫。恒发弘誓广大之心。即于此身当升上方清净世界于中成佛。如今汝号无畏如来至真等正觉。无畏菩萨得受别已。欢喜踊跃即自面见清净世界。所化众生如己无异。何以故。皆佛威神令彼悉见。尔时无畏菩萨。白佛言。世尊。我今复发弘誓心。供养无数恒沙诸佛。愿欲度未来尘劳众生于中成等正觉可获不乎。佛言不也。汝求道已来心不中际除二在尘劳众生中。成如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊

菩萨璎珞经卷第四菩萨璎珞经卷第五(一名现在报)

        姚秦凉州沙门竺佛念译

    生佛品第十四

尔时座上有菩萨摩诃萨。名分别说施。普于无量诸佛世尊造众德本。即从坐起前白佛言。善哉善哉。世尊。颇有如来至真等正觉于过去世未来现在。一时一日中知过去三事未来现在三事得成佛不乎。答曰无也。何以故。如来至真等正觉。随其变化观见国土。应适众生乃有所成耳。犹如菩萨摩诃萨不以国土为国土。不以众生为众生。分别法界法智所生。如来神智非世俗智。世俗智者从欲色界。至有想无想天。乃谓世俗智。今日如来至真等正觉。已过此智。云何出生诸法。成如来至真等正觉乎。此事不然。何以故。如来如。如如来如如。世界如。诸法性如。不思议如。未来如。于彼世界劫数如。如来劫数如。一如不二如。诸有如。诸法性空如。亦不生亦不灭。亦无著断。诸佛世尊所出名号。于彼劫数无限无量不可称记。不见有长亦不见短。亦不见生亦不见灭。云何出生诸法。无形不可见未来未起。无记不见有记如无形法种种异。名句身亦尔。味身亦尔。无各各名身。无各各句身。无各各味身。何以故。一切诸法各各虚空。亦不有善亦不有恶。亦不有福非不有福。或有行或无行。尔时有菩萨名无尽慧。得此性空如如无法。即从坐起白佛言。我今堪任于如来前说有行无行如空性如如法。佛言善哉善哉。族姓子。恣汝所说。无尽慧菩萨白佛言。若有善男子善女人。修习有行无行。便能具足一切诸法成等正觉。云何有行无行。诸法不生不灭。无过去当来今现在。是谓无行。必终诸法分别过去当来今现在。是谓菩萨有行。无量有名身不见本末。无量有句。身不见本末。无量味身不见本末。是谓菩萨无行。若善男子善女人知三世法有生有灭。于中分别悉无所有。是谓菩萨有行尔时无尽慧复白佛言。未究竟法使令究竟。未灭尽法使令灭尽。是谓菩萨无行。若有菩萨摩诃萨于过去当来今现在。不见有量不见无量。是谓菩萨有行。复次善男子女人。初生道心行无上正真道。不以称讥苦乐利衰毁誉甘乐其中。是谓菩萨无行。如三千大千世界其中众生一意一心。分别三世断灭之法。是谓菩萨有行。复次善男子女人于无量劫中行勤苦行。欲得闻受如来言教。是谓菩萨无行。复次善男子女人行四等心。不以四等以自称叹。是谓菩萨有行。不染不污无过去当来今现在。是谓菩萨无行。若善男子女人非义非无义。非有成非无成。亦不有对亦不无对。是谓菩萨有行。或以国土清净无所染。自不见国土有所成就。是谓菩萨无行。若复于诸法不生妄见而无所起。以无尽法能自缨络。是谓有行。亦不有亦不无。是谓菩萨无行。复次善男子女人。观一刹土如空无异。不以异刹系在一国。是谓菩萨有行。复自观见本有三世诸佛菩萨摩诃萨。有过去当来今现在。是谓菩萨无行。复次族姓子。若善男子女人。一一分别。界非我界。世非我世。有非我有。是谓菩萨有行。复次族姓子。分别三界行无所行。不见作亦不见不作。是谓菩萨无行。尔时如来问无尽慧菩萨曰。汝住何等法而说此乎。无行起于有行。有行起于无行。何由而从如来。而自说有行无行耶。无尽慧菩萨复白佛言。本从自觉如今始果。唯愿世尊敷演宣畅。佛言。善哉善哉。善男子。如汝所言善思念之。今日如来当为汝敷演其教。云何族姓子。汝本发意成无上等正觉。为从有行为从无行。答曰不从有行不从无行。佛言云何族姓子。若不从有行不从无行。云何得成等正觉乎。答曰有如如如亦如如。是故不从有行不从无行。佛言汝本何以不发此问。吾先已说有行无行

    菩萨璎珞经本末品第十五

尔时世尊。将欲示现菩萨之行。即入本净三昧。令一切众生悉见过去未来现在诸法本末。复令众生见诸佛无量世界诸佛世尊。有成就者不成就者。或从一地乃至十地。有现在身行不现在身行。令一切众生一一分别。尔时如来无所著等正觉。将欲度众生便笑。从面门出大光明。乃照无量恒沙刹土。从欲界上至有想无想天。悉见光明。于彼光明演出无量众生根本。云何为众生本末。于是善男子善女人。修行一法无量智慧便能具足。净佛国土教化众生。尔时世尊。告诸会等诸无著行。云何无著行。从初发意乃至成佛。五十四法不着空行。于是善男子善女人常当思惟不离须臾。云何为五十四。一者分别五阴。起亦知起灭亦知灭。然彼五阴有生无生。有圣行无圣行。有空观无空观。若善男子善女人。分别五阴何由而生。何由而灭。色本无生如今有生。解色非有非无。或有色有。或有色本。过去当来今现在色亦复如是。本无有色不见本色。于过去中不见过去色。于未来中不见未来色。于现在中不见现在色。过去色非现在色非未来色。未来色非过去色非现在色。现在色非过去色非未来色。菩萨摩诃萨尽能分别一一悉知。复次善男子女人。分别痛法解知痛无所起。观过去痛本无此痛。亦知此痛非有过去。过去痛非未来现在。未来痛非过去现在。现在痛非过去未来。何以故。未来痛本无此痛。若善男子女人。观现在痛亦非前痛。亦非后痛。非过去痛。非未来痛。痛亦不自知痛。然后乃知本净末净。若善男子女人。复当思惟过去五阴想。法本无此想。过去五阴想不知未来现在想。未来想不知过去现在想。现在想不知过去未来想。想无有想。若善男子女人。于未来中分别未来想。未来想不自知未来想。未来想不知过去现在想。未来过去想不知未来。过去想不知未来现在想。若善男子女人。于现在中分别过去想亦无有过去想。分别未来想亦无有未来想。分别现在想亦无有现在想。于现在过去亦无过去想。于现在未来亦无现在未来想。于现在想亦无有想。若善男子女人。复当于过去分别五阴行何由生复何由灭。过去行亦不有行。分别过去行非过去行。过去行非未来行非现在行。未来行非过去行非现在行。现在行非过去行非未来行。过去未来行非过去未来行。过去现在行非过去现在行。何以故。行本无所有亦不有行。若善男子女人。于未来中便当具足于未来行。于未来中不见过去行。不见现在行。于未来中不见未来过去行不见未来。现在行亦不见未来现在行。何以故。本无有此行。若善男子女人。于现在中复当分别。过去行亦无过去行。亦无未来行亦无现在行。于现在行观现在过去行。亦不见现在过去行。于现在观现在未来行。亦不见现在未来行。观了诸行悉无所有。若善男子女人。于过去中观过去识。亦不见过去识。于未来识亦不见未来识。于现在识亦不见现在识。于过去识亦不见过去未来识。于过去中亦不见过去现在识。亦不见识。若善男子女人。于未来中不见过去识未来识。于未来中不见未来过去识。不见未来现在识。若善男子女人。于现在识不见过去识。不见未来识。于现在中不见现在过去识。不见现在中未来识。是谓善男子女人分别五阴本未空也

    菩萨璎珞经非有识非无识品第十六

尔时形响菩萨白佛言。世尊。向闻如来至真等正觉已说众生根本。如我今日欲承如来威神说有识无识。唯愿世尊。听者果敢当说。佛言族姓子。乐说便说。形响菩萨即于佛前以偈赞佛

  世尊大弘誓　　知众生根原
  今日已得听　　神尊口言教
  本从无数佛　　恒求闻此要
  今闻圣尊教　　听说有无教
  昔我无数劫　　承事诸圣尊
  如我今已获　　音响辩第一
  相亦不有相　　亦不见有无
  无尘无诸垢　　今号人中尊
  人生本无生　　况我复有生
  以我无生意　　欲说小慧本
  不敢以愚情　　宣畅如来教
  自忆昔行本　　唯听不敢疑
  生死无有量　　受身复受身
  至竟怀狐疑　　唯听敷演之

尔时形响菩萨说此偈已。前白佛言世尊。解第一义不别彼识此识者。是谓有识无识。不见有行执不见无行执。诸法一相悉无悉有。是谓菩萨摩诃萨有识无识分别种姓。此清净识此非清净识。我相好成就彼相好不成就。悉能观了而无所有。是谓菩萨摩诃萨有识无识分别时节睹见诸佛。此劫有佛彼劫无佛。不以有佛而怀喜悦。正使无佛亦复不戚。是谓菩萨有识无识。我复观见众生之类。有权方便者无权方便者。于中不起想行。是谓菩萨有识无识。复观众生知其年岁限数。或有众生应从前劫而得度者。复有众生应从后劫而得度者。或有众生应从现在劫而得度者。亦不见此劫有度无度。是谓菩萨有识无识。尔时有菩萨名众相具足。即从坐起前白佛言世尊。我亦堪任于如来前说有识无识。复以此偈而说颂曰

  于恒沙诸佛　　造此众德业
  心念等正觉　　积行识宿命
  不着我人寿　　生死无根本
  道相无形兆　　今遭人中尊
  三世平等慧　　非识非无识
  行尽不造行　　乃授弟子决
  一识亦无一　　觉寤深法要
  超越诸佛刹　　无量诸佛土
  本从无数世　　闻说乃得寤
  愿于如来前　　听说识无识
  分别深妙法　　今遭人中尊
  尽达泥洹境　　唯愿听说之

尔时众相具足菩萨白佛言。世尊。如我今日号曰众相具足。相起不知相起。相灭不知相灭。是谓菩萨摩诃萨有识无识。众相具足菩萨白佛言。世尊。如我自念。昔从识慧如来至真等正觉闻说此要。诸有众生从初发意乃至成佛不见识相。是谓菩萨有识无识。若善男子女人。一一分别六衰六入。知过去衰非过去衰。知未来衰非未来衰。知现在衰非现在衰。于中不起想著者。是谓有识无识。种姓生菩萨白佛言。世尊。今日于如来前。闻音响菩萨说有识无识。复闻众相菩萨说有识无识。云何世尊。所言识云何为识。佛言。如空等也。种姓生菩萨复白佛言。世尊。云何如空等耶。佛言不生不灭不着断也。种姓生菩萨白佛言。今问如来识所起。乃以空报我耶。佛言不然。我今说识非有非无。故号有识无识。种姓生菩萨言。识为有相为无相乎。佛言识亦非有相非无相也。种姓生菩萨白佛言。云何识非有相非无相乎。佛言本不有相亦非今相。故曰本识非今识。今识非本识。故曰识非有相非无相也。尔时种姓生菩萨白佛言。若使有相非识无相非识。何以故。说识识。佛言随识所起。识起则起识灭则灭。是故非有相非无相也。佛复告族姓子。云何种姓生菩萨。汝今识有乎。答曰无也。何以故。无形无像。非今有非过去有非未来有。佛言。汝已自说识无有识。非今非未来非过去。汝今言是谁乎。答曰。欲言识耶。种姓生乎。佛言。我不问此识菩萨生。但问识为有为无。答曰。识非有非无。佛言如是如是。族姓子。尔时种姓生菩萨白佛言。云何世尊。如今日如来至真等正觉为从识说有说无。为不从识说有说无。佛言。汝以何等义而问如来。种姓生菩萨白佛言。向如来问。汝今说有识无识乎。有当来今现在过去乎。无当来今现在过去乎。我报曰无也世尊。如今世尊言亦无今当来过去识。我与如来识何所在。佛言我已先说非有识非无识。但为如来至真等正觉。以若干法觉寤众生。云何族姓子。若善男子女人体知此法者。便能具足一切诸法。尔时有菩萨名曰力盛。即从坐起复白佛言。我亦堪任说有识无识。力盛菩萨即于佛前而说颂曰

  本从十力尊　　闻此有无识
  贤圣八等道　　演畅无碍慧
  音声各各异　　众生界不同
  施惠无等想　　称号为十力
  若我后成佛　　分别诸法界
  从一行无二　　唯愿听说识
  道本从我生　　由我不生识
  计了无思想　　非有识无识
  积小至大行　　乃自致觉寤
  生死非可量　　神识岂可尽
  我今承尊神　　少欲自演说
  唯愿在圣颜　　得近诸佛藏

尔时力盛菩萨说此偈已。便白佛言。云何世尊。若有分别如来十力不可沮坏。云何如来十力不可沮坏。一者如来发意求无上等正觉不可沮坏。是谓菩萨有识无识。复知和合彼此不见本末。是谓菩萨有识无识。观众生行本了自然。乃知无量本所从来。是谓菩萨有识无识。一切诸法本无有形。积由痴故便生此识。分别此痴不知所从起灭。是谓菩萨有识无识。分别众智。有三事行本。从有明还堕四颠倒。于四颠倒了为幻化。亦不见倒亦不见非倒。是谓菩萨有识无识。复于四事观众生本末具足五行者寻能思惟。即成五事。若善男子女人。于本无行行无行迹。何谓为五。一者念。二者转念。三者本。四者痴。五者无尽。是谓菩萨摩诃萨有识无识。复有识法不可思议。无或善权非人所测。有四事行。睹见诸佛刹土有生起灭。便能成就不见起灭。是谓菩萨有识无识。如来至真等正觉。观过去当来现在。亦不见过去当来现在根本。若生五趣受五趣众生形已。得分别五趣随彼所入。复能分别受有形根无形根。若菩萨摩诃萨已受天根不受龙根。虽然欲受龙根便能降诸法雨。若善男子女人。得阅叉根离彼阅叉根。受阿须伦根复能具足有识无识。舍彼阿须伦根受彼干沓和根。舍彼根已便能具足有识无识。旃陀罗魔休勒人与非人亦复如是。是谓菩萨摩诃萨通尽法藏不可思议

    菩萨璎珞经无量品第十七

复次善男子善女人。菩萨摩诃萨复能尽知诸佛设教有定有量无量。云何族姓子。菩萨摩诃萨诸佛世尊入此三昧。尽知诸佛所设教有量无量。尽能知一切诸佛说口行说身行说意行。或复示现游十方世界。度东方无量世界度所度界。不失东方诸佛设教。度南方无量世界度所度界。不失南方诸佛设教。度西方无量世界度所度界。不失西方诸佛设教。北方无量世界度所度界。不失北方诸佛设教。度东北方无量世界度所度界。不失东北方诸佛设教。度东南方无量世界度所度界。不失东南方诸佛设教。度西南方无量世界度所度界。不失西南方诸佛设教。度西北方无量世界度所度界。不失西北方诸佛设教。复游上方无量世界度所度界。不失上方诸佛设教。复至下方无量世界度所度界。不失下方诸佛设教。尔时世尊出广长舌放大光明。普照无数十方世界。尽令众会闻如来至真等正觉。说甚深设教度所度界。此有十八慧明。于是族姓子族姓女。便能具足如来设教。能使界有非界想。能使非界有界想。于彼世界说一观法。是谓善男子女人于十八慧明成就一法。复次善男子女人。豫察未来无数世事。及知过去现在佛非佛菩萨非菩萨。是谓菩萨于十八慧明成就二法。复次善男子女人。过去无量无缘无数尽不见尽起不见起。是谓菩萨于十八慧明成就三法。复次善男子。善女人。内外分别四非常行。于中自观身行具足者。是谓菩萨于十八慧明成就四法。复次善男子善女人。佛界无量不可思议。便能分别诸佛二事痴爱悉知性空。是谓善男子善女人于十八明慧。成就五法。复次善男子善女人。若能一一观内外空。我非彼有彼非我有。一一知空寂而无所有。是谓善男子善女人于十八法成就六法。复次族姓子。虚空无相不可以与虚空作相。于中自分别身如彼空等者。是谓善男子善女人于十八法成就七法。复次善男子善女人。若有形无形若有声无声。于中分别悉无所有。是谓善男子善女人于十八法成就八法。复次善男子善女人。知七观所生四谛圣法总持十八空行。是谓善男子善女人于十八法成就九法。复次善男子善女人。知无形法性亦在有生亦在无生。于中分别悉无所有。是谓菩萨于十八明慧成就十法。复次善男子善女人。观无量世界知有起有灭。犹如幻师观镜中像。是谓菩萨于十八明慧成就十一法。复次善男子善女人。复当知七苦根本。云何为七。一者知此心不从彼出彼心亦不在此。二者彼苦心无我无人。此苦心无我无人。三者诸佛世界不可思议。如来至真等正觉尽能度彼量。四者若善男子善女人。内自思惟苦空非我。不见有身如镜照像。五者若我受形断十身法。亦不见十身本从我有。六者以无畏法不娆彼受。诸有受教者意不移易。七者观行无行本行我行未来行非有非不有非无非不无此号七苦行。是谓菩萨于十八明慧成就十二法。复次善男子善女人。观无量空于无量空想。不自生念亦不见彼念。何以故。以无量世界空无相故。是谓菩萨于十八明慧成就十三法。复次善男子善女人。复当观无量四苦。云何为四苦。于阎浮利内观无量众生诸苦原本。一者生苦。知生本末恒念胎厄。二者老苦形异色变壮意不存。三者病苦。一大增则一病增。四大增则四病增。一大灭则一病灭。四大灭则四病灭。云何族姓子病为起灭为不起灭。尔时菩萨名本灭。前白佛言。世尊。四大本灭非起灭也。佛言族姓子。云何四大本灭非起灭。答曰本无四大今生非本有。是故本灭非起灭。佛言族姓子。云何为本灭云何为起灭答曰本无有形本无有生。不见苦不见非苦。是谓本灭。所言起灭者我心现在。能令此心潜伏不起。是谓起灭。佛言云何族姓子。过去心现在心。过去心非现在心。现在心非过去心。云何本灭起灭。答曰本者无灭起者无灭。佛言族姓子。本灭起灭何由而生。答曰无生故生。尔时世尊。叹本灭菩萨曰。善哉善哉。族姓子。乃能于如来前快作是言。所谓死苦临欲死时。舍身受身中间停住。未知所趣当来过去现在。当于尔时神便恐怖。是谓死苦。是谓菩萨于十八明慧成就十四法。复次族姓子。若男子女人。分别无我苦空非身。具此四行便能受如来莂。云何为四。于是族姓子。若善男子善女人。计我无我非有色非无色。解了无所有者。是谓无我。若复善男子善女人。思惟法界苦无根本。说非有苦亦不有生灭。是谓分别苦无苦。如众生无量想遍满虚空界。遍知此想本识所生皆尽于空。是乃为空。云何为非身。所谓非身我得我分别。我无我见无见闻无闻。非有见非有闻。是谓非身。是谓菩萨于十八明慧成就十五法。复次族姓子。如我如诸佛法如与诸佛法如不异不有佛法不有如亦复不异。是谓菩萨于十八明慧成就十六法。复次族姓子。若善男子善女人。如来至真等正觉。于本行愿知等分众生三毒多少。不见三毒三清净法。是谓菩萨于十八明慧成就十七法。复次族姓子。若善男子善女人。自念过去无数恒沙劫。复知现在无数恒沙劫。复知当来无数恒沙劫。于中一一分别而无所有。是谓菩萨于十八明慧成就十八法

若善男子善女人。分别十八明慧在大众中无所畏惧。犹勇健国王有所典领。诸有亲附者皆承王教无有阙失。菩萨摩诃萨亦复如是。得圣慧法教以法印所封。则能备悉无量慧门。云何为无量慧门。诸佛不可思议。诸佛刹土不可思议。诸法不可思议。诸法法性不可思议。比丘僧不可思议。僧法不可思议。僧刹不可思议。如此法行复有四事。云何为四。一者本从无数经历劫限。恒为一意而不错谬。若有善男子善女人。守一行本知有尽无尽。知诸佛有尽无尽。乃能具足平等道行

尔时有菩萨名月光照。即从座起白佛言。世尊。我今堪任说有尽无尽诸法门行。云何菩萨摩诃萨于四法本具足五行。便能尽知如来根本。云何为四。一者在世尽知去就分别道法世法。是谓成就一法。复以无形色相定意感诸国土。于彼国土教化众生示现无为之教。是谓善男子善女人成就二法。复次善男子女人。于己身法不自见身。能度于无量众生。终不舍众生法界。是谓成就三法复次善男子女人。分别如来三法行本。云何为三法行本。一者经行。可去知去可来知来可坐知坐。系意明想心不愦乱。二者坐禅。若欲诣座结加趺坐。便去众想一意一心不转其身。终竟禅定初不错乱。若复兴作施诸善事。所造必成无他余想。是谓于三法中成就四法。复次善男子女人。于过去当来现在。尽知当生未生已生。便能于中作师子吼不失本行之法。是谓成就五法。复次善男子女人。菩萨摩诃萨当复觉知如来三行。如来禅定非世俗禅。亦非罗汉辟支佛禅。亦非一地二地乃至十地禅。何以故。余禅有限如来禅者亦无有限。尔时世尊。告月光照菩萨曰。云何族姓子。为世俗禅为学禅为无学禅。从一地乃至十地禅。月光照菩萨白佛言。世尊。如我从如来所闻。其中诸事诸有。欲界众生若男子女人。从初发意乃至成佛。初在道地未处菩萨位。中便得三禅有过去禅有未来禅有现在禅。是善男子善女人。虽得此三禅。正可自知身中过去身。身中未来身。身中现在身。未能知他身中过去身。未能知他身中未来身。未能知他身中现在身。如此善男子女人。云何知身中过去身。于是世尊。若坐禅时便自观身起不净想。便自思惟。咄我此身为磨灭法。一意一念唯知不净。未能知其所趣。尔时善男子善女人。复自思惟。我今舍此身已当更求观。如我今身解知无我。然知外物亦复如是。一一分别悉无所有。是谓于现在身便能思惟过去未来。复次善男子善女人。自观己身外物已。舍此心当更求观。我今此身悉皆分别非有非无。彼众生者如我身不。便分别外人内过去身。咄嗟此身磨灭不久。便起不净想已生不净想。知外人内过去身如己无异。若善男子善女人。舍此外人内过去身已复当生观。云何此人内过去心。为从何生为从何灭。复自思惟。且舍外人内过去心。便复思惟外人内未来心。咄哉此身为从何来为从何灭。是谓善男子女人在菩萨位者。便能具足三禅之行。佛复问月光照菩萨曰。云何学地修三禅法。月光照菩萨白佛言。若善男子善女人。已在信地名曰学人。便欲前进向所趣道。即诣六静处若树下冢间无事及虚空露靖。便能结加趺坐端心思惟。自欲具足三禅行法。是时善男子善女人。内自思惟。自观内过去身本从何生复从何灭。复自思惟咄嗟此身本无所生本无所灭。善男子善女人。即舍此身已复更求观。我今此身为从何生为从何灭。未来身者亦复然耶便自思惟。内未来身为从何生为从何灭便自生念。此内未来身亦不有生亦不有灭。是谓善男子善女人于学地内身具足三禅。云何学地观内身于他身具足三禅。是时善男子善女人。舍此身已自观外身。内过去身本从何生本从何灭。使自思惟。咄他内过去身。为从何生为从何灭。复自思惟。此内过去身亦不生亦不灭。复舍此已而更求观。此内过去身已不复生已不复灭。此内未来身为从何生为从何灭。便自生念。此内未来身亦不生亦不灭。是谓善男子善女人于他身内过去未来身具足三禅。佛告月光照菩萨曰。云何无学地善男子善女人具足三禅。月光照菩萨白佛言。若善男子善女人。欲趣漏地断无漏法。便自思惟。结加趺坐内自思惟。此内过去身为从何生为从何灭。复自思惟。此内过去身亦不生亦不灭。尔时无学善男子善女人。舍此观已复更思惟。我今已观内过去身。当复观我我过去身。亦不见灭亦不见生。亦劫无有亦无生死亦无刹土。是谓善男子善女人于无学地具足三禅。世尊复问月光照菩萨曰。云何一地菩萨不尽诸行具足三禅。答曰。以无身观观身念。以无念本不失念行。不以声受音响。过初菩萨地三过信地三越一切诸法是谓善男子善女人具足三禅。世尊问月光照菩萨曰。云何族姓子不见汝一地三禅乎。答曰。不见有界。是故不说。佛言。无身耶有身耶。何以故不说。答曰。有身。佛复问曰。身为法身为四大身答曰。是父母身。佛言。汝今以父母身。云何成就三禅。月光照菩萨白佛言。如我初求如来至真等正觉。坐树王下无畏亦无恐惧心。便念三界然炽法。即自思惟。过去诸佛悉般泥洹。为能度几所众生过去须陀洹。过去斯陀含。过去阿那含。过去阿罗汉。过去辟支佛。复自思惟。于未来亦复如是。是谓一地菩萨具足一禅行。如我一地菩萨观见三界。一地行本越次罗汉辟支佛上。是谓一地菩萨成就二禅。若一地善男子善女人。分别内外守身三空。演说法教无有差错。是谓一地中成就三禅。佛复问月光照菩萨曰。汝何不说斯陀含阿那含三禅耶。答曰。若善男子善女人。已在见地便自思惟。己身内过去身内未来身亦不有此身。亦无佛想亦无法想亦不见身想。是谓内过去身具足三禅。云何内未来身具足三行。尔时斯陀含复自观内外舍诸尘劳。于三禅地系念不忘。虽自获证不坏自相。犹如法法自相。自分别名身句身味身。复观外无量众生不兴佛想。成就佛想平等无二。悉令清净不见往来无有近远。是谓斯陀含于内未来身具足三禅。复次善男子善女人。端坐思惟以得不还道。便自分别。吾今定在受证之地。不坏诸法自然之相。审自证明。吾已过一已过二已过三不复往来。处在生死心意澹然不可移转。是谓善男子善女人于己身观过去。未来亦复如是。尔时世尊问月光照菩萨曰。阿那含获过去法耶。未获过去法耶。答曰。阿那含获过去法未尽过去法。何谓获过去法未尽过去法。然阿那含身在过去法在未来。是谓获过去法未尽过去法。又复阿那含身在未来法已过去。此亦获过去法未尽过去法。复次善男子善女人。若阿那含身未过去身未现在。法已过去法已现在前。是谓阿那含获过去法未尽过去法。世尊复问月光照菩萨曰。斯陀含获过去法尽过去法乎。答曰。斯陀含虽有过去身。不获过去法不尽过去法。云何斯陀含有过去身。不获过去法不尽过去法。答曰。斯陀含过去身已灭过去法未尽。未来法自观已过去法亦无所有。如阿那含无过去身有过去法。是故斯陀含不尔。犹如明镜观其面像不如面面相见。是故斯陀含不如。阿那含识如纯炼金。斯陀含识如未炼金。故有差别。佛复问。云何族姓子。如汝所言。阿那含获过去法尽过去法。获未来法尽未来法。已成就所未成就法耶。答曰不然。虽为炼金犹未成器。可有金名未有形像。佛言。善哉善哉。族姓子。善说此义。如阿那含无过去法尽过去法。无未来法尽未来法。如今阿罗汉获过去法尽过去法耶。获未来法尽未来法耶。答曰。获过去法未尽过去法。获未来法未尽未来法。是故有差别。尔时世尊问月光照菩萨曰。云何二地菩萨具足三禅行。答曰。犹如二地菩萨发无上至真等正觉。不见内身不见外身。系念在前便自思惟。我今内身有内过去身耶。无内过去身耶。有内未来身耶。无内未来身耶。舍此观已复更思惟。我今已无内身已无外身。云何于内身求内过去身求内未来身。是谓二地菩萨于己内外身具足三禅。尔时二地菩萨复作是念。我今于内外身悉皆分别。当复次观他内外身法与我有异不乎。转自前进观他内外身有过去身耶。无过去身耶。有未来身耶。无未来身耶。是善男子善女人在二地者。于他观过去身无过去身。于他观未来身无未来身。是谓二地善男子善女人于他过去身成就三禅。世尊复问月光照菩萨曰。云何三地善男子善女人于三地中成就三禅。答曰。若三地善男子善女人端坐思惟。于内观过去身。有过去身耶。无过去身耶。于内观未来身。有未来身耶。无未来身耶。复自思惟。我无初地内过去身不。过去身亦复无初地内未来身不。未来身亦复无初地他内过去身不。过去身亦复无初地他内未来身不。未来身复观二地内观过去身。有过去身耶。无过去身耶内观未来身。有未来身耶。无未来身耶。复自思惟。我无二地内过去身不。过去身亦复无二地内未来身不。未来身亦复无二地他内过去身不。过去身亦复无二地他内未来身不。未来身如我今观我三地中内过去身无内过去身。复自观内未来身无内未来身。自于地中观他内过去身无他内过去身。观他内未来身无他内未来身。况当我有身无身乎。是谓善男子善女人于三地中具足三禅。尔时世尊复问月光照菩萨曰。云何善男子善女人于四地中具足三禅。答曰若四地善男子善女人端坐思惟。于内观过去身。有过去身耶。无过去身耶。于内观未来身。有未来身耶。无未来身耶。复自思惟。我无初地二地三地过去身亦无未来身。何况当有四地内过去身。四地内无过去身。四地内未来身四地内无未来身。是谓善男子善女人于四地中成就三禅。尔时世尊复问月光照菩萨曰。云何五地善男子善女人于五地中具足三禅。答曰。若五地善男子善女人端坐思惟。内观过去身。有过去身耶。无过去身耶。内观未来身。有未来身耶。无未来身耶。复自思惟。我今已舍一地二地乃至四地。于四地中于内观过去身无过去身。于内观未来身无未来身。复舍此已观他内过去身无过去身。观他内未来身无未来身。况我于五地于内有过去身无过去身。于他观未来身无未来身。是谓善男子善女人于五地中具足三禅。世尊复问月光照菩萨曰。云何六地善男子善女人于六地中具足三禅。答曰。若六地善男子善女人端坐思惟。观我无身于无我身中观内。有过去身耶。无过去身耶。于内观未来身。有未来身耶。无未来身耶。是谓六地善男子善女人于六地中成就三禅。六地善男子善女人舍无我身已。于他观内。有过去身耶。无过去身耶。于他观内。有未来身耶。无未来身耶。复自思惟。于他内观过去身无过去身。于他内观未来身无未来身。是谓善男子善女人于六地中成就三禅。佛复问月光照菩萨曰。七地善男子善女人云何于七地中成就三禅。答曰。若善男子善女人。在闲静处端坐思惟。观内过去身。有过去身耶。无过去身耶。复观内未来身。有未来身耶。无未来身耶。善男子善女人复作是念。我今已舍一地。内过去身无过去身。内未来身无未来身。乃至六地内过去身无内过去身。内未来身无未来身。云何当于七地中有内过去身无内过去身。有内未来身无内未来身。是谓善男子善女人于七地中成就三禅。佛复问月光照曰。云何善男子善女人于七地中观他内过去身不过去身。他内未来身不未来身乎。答曰。善男子女人观他内过去身非有他内过去身。观他内未来身非有他内未来身。佛言。止止族姓子。非汝境界。何以故。七地善男子善女人。观他内过去身亦不有他内过去身。唯无有他内未来身。汝何以故说。善男子善女人于七地中成就他内未来身。月光照菩萨复白佛言。如我观他内未来身非有非无。是故说成就。佛复问月光照菩萨曰。云何八地善男子善女人于八地中成就三禅。答曰。若善男子善女人端坐思惟。观内过去身无内过去身。观内未来身无内未来身。观他内过去身无内过去身。观他内未来身无内未来身。或时善男子善女人。自观内过去身时非有非无犹如虚空。未能灭内未来身。或时观内未来身时。未能灭内过去身。或时观他内过去身时。未能灭他内未来身。观他内未来身时。未能灭他内过去身。是谓善男子善女人于八地中成就三禅。佛复问月光照菩萨曰。云何九地善男子善女人于九地中成就三禅。答曰。若善男子善女人端坐思惟。观内有过去身耶。无过去身耶。自观内未来身。有未来身耶。无未来身耶。善男子善女人舍此观已。复观他内过去身。有过去身耶。无过去身耶。观他内未来身。有内未来身耶。无内未来身耶。舍此观已复作是思惟。我本无内过去身无过去身。本无内未来身无未来身。何况当有他外过去身无过去身。他外未来身无未来身。执心牢固不舍本誓。是谓善男子善女人于九地中成就三禅。复次九地善男子善女人。当复修三禅行至坐道场而不违失。云何为三。一者观。二者行。三者本。若成就三禅者。便能具足得至道场。云何为观分别法界知众根本庄严众相。是谓为观。云何为行。往诣佛树现身色相诸漏已尽。不为尘垢之所染污。诸佛如来之所常行四非常法。是谓为行。云何为本。菩萨摩诃萨自念。我今弘誓已备。当使众生备此弘誓。是谓为本。善男子善女人具此三行者。便能具足得至道场。复次善男子善女人。复当具三禅得至道场。云何为三。一者空空。二者空想。三者空识。若具此三空者。便能具足得至道场。云何为空空。所谓空者。观内法空外法空。观一世界二世界乃至无数阿僧祇世界。是谓为空法。云何为空想。便入定意尽观世界。亦不生念有空无空有我无我。是谓为空想。何谓空识。入定意时复作是观。吾今以众生念更无他想。当净众生如我无异。然此众生有无量识。吾今当以何识化彼众识。吾今当以空识令此世界皆悉如空。令彼众生分别识着。是谓善男子善女人于九地中具此三禅。复有三法所可修行。云何为三。一者分别世界。二者分别众生界。三者分别第一义。若修此三法者。便能进趣道场而无所畏。云何分别世界。尽能遍观一切诸界。有清净者不清净者。皆悉了知亦无错谬。随意选择修治佛土。是谓世界。云何众生界。复当遍观一切众生。常以权便而教化之。不舍弘誓旷大之心。经历劫数不以为难。是谓善男子善女人成就众生界。云何成就第一义。一一分别众生义趣悉归于空。无我人寿命亦无一二。至一切法亦复如是。是谓分别第一义也。若善男子善女人成就三法者。便能具足进趣道场。复有三神足法。云何为三。一者神足知过去法。二者神足知未来法。三者神足知现在法。若善男子善女人具此三法者。便能具足得至道场。云何神足知过去法于是九地善男子善女人知过去法如虚空想。分别过去众生有欲怒痴染污心者。无欲怒痴不染污心者。一一分别而无所著。是谓神足知过去法。云何神足知未来法。于是九地善男子善女人知未来受形众生。有欲怒痴染污心者。无欲怒痴不染污心者。一一分别而无所著。是谓神足知未来法。复次九地善男子善女人知现在一切众生有欲怒痴染污心者。无欲怒痴不染污心者。一一分别而无所著。是谓神足知现在法。是谓九地成就三法进趣道场。复次九地善男子善女人复有三法得至道场。云何为三。一者身净。二者口净。三者意净。具此三法得至道场。云何身净。身已越过无量德行。本行已灭更不造身行。身身通达无所挂碍。是谓九地菩萨身净。云何口净。出无量教未曾亏损甚深妙藏。是谓口净。云何意净。除去染着不受尘垢。是谓意净。尔时月光照菩萨便说斯偈

  身净无瑕秽　　内外无所染
  德高无等侣　　永灭欲怒名
  口净演诸教　　不漏诸过失
  乃至取灭度　　口教无有穷
  意净除贪着　　慈愍无增减
  受生无量中　　觉寤不寤者
  九地过法界　　非有亦不无
  此等善男子　　已入如来境
  我本无量世　　勤学追师侣
  由未履此行　　况余坠落者
  守行无所著　　积一得作佛
  行过出三界　　人中师子吼

是谓九地善男子善女人成就三法

菩萨璎珞经卷第五菩萨璎珞经卷第六(一名现在报)

        姚秦凉州沙门竺佛念译

    无量迳品第十八

佛告。善男子善女人奉持修习三禅行者。便获具足诸善功德。游诸佛国供养承事诸佛世尊。尔时世尊在大众中便说斯偈

  过去恒沙佛　　皆由三禅法
  无相不愿法　　乃应圣律行
  三禅根本法　　自致得泥洹
  正使无量诵　　未能尽其法
  若使一士夫　　住寿无量劫
  于中欲宣说　　不尽三禅本
  自观过去识　　非意所能宣
  未来识亦然　　非有非无识
  无形不可见　　然种生死病
  思惟九地法　　后乃得觉寤
  梵行清净法　　拥护如来教
  欲一一分别　　未畅如来身
  三世无等尊　　破有诸欲网
  牵连诸缚着　　永尽而无余
  观世诸有变　　生生不常停
  况欲知识本　　现身六窠窟
  本我不造有　　染有乃生垢
  皆由三禅法　　乃坐道树下
  若有族姓子　　施心欲量计
  分别如来身　　来悉如毫毛
  过去诸法界　　一一不思议
  斯由此三禅　　乃得称名号
  若欲计识本　　分别非有法
  所趣无数变　　乃应三禅行
  我生既自安　　亦能安众人
  然人思想多　　我导引使知
  我从本等定　　行观觉三禅
  非有地识想　　超越过去行
  生本从我人　　流转趣五道
  能尽一生垢　　乃谓应三禅
  究竟有三法　　审鉴本染要
  二为现在慧　　道观是谓三
  能尽此义趣　　三禅无量行
  此亦不可思　　究尽三法行
  又知恩爱本　　渐渐转入定
  既自从师受　　后乃成道觉
  或现三千世　　如人掌观珠
  一一入净观　　洗浴诸尘劳
  若人图度定　　欲以斗斛量
  虽可建此心　　岂当有此理
  心念无边涯　　生生无有息
  如水趣于海　　不见有增减
  况人欲得量　　心之本根原
  欲寻心所念　　岂当有此理
  圣人所以降　　示现出于世
  故欲量度空　　令知斛斗量
  分别念生生　　前后及中间
  一一悉能知　　断种生死本
  人心非一类　　造行若干种
  自坠堕本际　　遂自陷于渊
  过去诸恒沙　　诸法悉同等
  皆由三禅行　　得成无上道
  将来诸如来　　亦当执此行
  安处诸众生　　俱同成道觉
  如我今成佛　　王此诸世界
  亦由三世慧　　得成无上道

尔时世尊说此偈已。便告善男子善女人。过去无数恒沙劫中有佛出现。名曰见无如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。亦于此处成佛时有国王名曰吉满。于此治化人民炽盛。五谷丰熟七宝成就。所谓七宝者。珠宝轮宝玉女宝马宝象宝典藏宝典兵宝。复有千子多伎勇捍六艺备具。尔时吉满大王。年既衰末。欲舍王位。从彼如来至真等正觉净修梵行。即授王位与第一太子。便诣见无佛所。求修梵行追寻彼佛十二年中修此三禅。时犹未解一句之义。复从彼佛去世已来。中间二十大劫无佛。后有佛出复诣彼佛修于梵行。如是经历十二亿那术诸佛。一一诸佛所净修梵行。复从彼来供养无数诸佛。久久后乃遇光明如来至真等正觉。从彼受三禅慧至今方乃得之。佛告诸来会者。尔时吉满国王者岂异人乎。莫造斯观。何以故。尔时吉满国王今我释迦文佛。如来至真等正觉。是从彼已来今乃获此三禅。本行自致成佛坐于道场。尔时世尊。复说颂曰

  念我积功德　　经历无数佛
  遭遇诸尘劳　　未能自拔济
  其间复供养　　恒沙无数佛
  妻子国财施　　未获此三法
  后遇光明尊　　始得此尊慧
  其间修净行　　始寤三禅法
  澹然无忧畏　　无生无染污
  众相自严饰　　故号人中尊
  由我平等慧　　不起众想着
  化此天世人　　典领三界尊

尔时世尊说此偈已。时座上百千亿众生皆发无上正真道意。复有诸天世人随所念道各自成就。尔时有菩萨名曰净。白佛言。夫转轮圣王典四天下。便能具足七宝。然后乃名为转轮圣王。如来至真等正觉有七法度无极。然后乃名为至真等正觉。今问如来七法为有形为无形。佛言。止止族姓子。吾今解汝机辩。如族姓子所问。如来七法则无有形。何以故。此法甚深不可穷尽。但为众生故现有穷尽。然此七法无有穷尽。尔时净菩萨白佛言。转轮七宝复有形耶。无有形耶。佛言。亦有形有情。亦有形亦无情。云何有形有情。玉女宝象宝马宝典藏宝典兵宝。是为有形有情。云何有形无情。轮宝珠宝。是为有形无情。尔时净菩萨白佛言。世尊。如转轮圣王在天之坐。意有所念寻念即至。尔时有形有情王念便至。为有情而至无情而至。佛言。此虽有情王念便至。非彼知王意至。净菩萨白佛言。彼虽有情何异轮宝珠宝乎。佛言。云何族姓子。轮宝珠宝亦由念至。然此二者。有音响言教不乎。净菩萨言。无有言教。佛言。如是族姓子。虽有情以念故则至。不取言教。净菩萨复白佛言。云何世尊。若转轮圣王心念便至。欲使轮宝珠宝有言教者得不乎。佛言得。何以故。转轮王威力使然便有言教。净菩萨言。转轮圣王非通非感。云何使无情而有言教。佛言。转轮圣王得世俗通。能使世物如念所应。但未能使有情之物令至无情。净菩萨复言。云何使有情之物令至无情。佛言。族姓子。今当为汝一一分别。有情之物令至无情。无情之物令至有情。善思念之今当为汝说。如转轮圣王观彼有形有情众生。爱而乐者未能舍离。欲使永存终无变易。自念己身受王圣位。但睹其福不睹磨灭。是谓无形之物欲使有情。如善男子善女人已成道迹。恒自思惟。我今舍故不复爱乐。欲灭此形无染于识。是谓有形而灭于情。佛言。族姓子。如四法界。一法界增诸界有损。诸界悉增一界有损。此由有情而增。不由无情而增。净菩萨复白佛言。如世尊言。我今当说有情至无情。无情至有情。今如来但说有情至无情。不闻如来说无情至有情。佛言。善哉善哉。族姓子。今发汝问者皆佛威神。我今反问汝。当一一报我。云何族姓子。若有善男子善女人。初在学地成就学法七无漏观。是时复有凡夫过去当来现在心不乎。答曰。无也世尊。佛言。如是如是。族姓子。是谓无情于有情。佛复问净菩萨。云何族姓子。如今无学修九清净道。尔时复有七无漏观不乎。答曰。无也世尊。佛复言。族姓子。不退转菩萨得虚空观修十六圣行。尔时无学修九清净道不乎。答曰。不也世尊。佛言。如是如是族姓子。是谓无情于有情。佛复问。云何族姓子。如今八住菩萨得佛形相获三十二圣谛。尔时复有九清净道不乎。答曰。无也世尊。佛言。如是如是族姓子。是谓无情于有情。佛复问净菩萨曰。云何族姓子。九地菩萨。尔时复有三十二圣谛不乎。答曰。无也世尊。佛言。如是如是族姓子。是谓无情于有情。佛复问净菩萨曰。云何族姓子。如今如来至真等正觉最后降伏十四诸尘垢。尔时复有三禅行不乎。答曰。无也世尊。佛言。如是如是族姓子。是谓无情于有情。佛复告净菩萨。今已为汝说有情于无情无情于有情。便能具足如来道教。上菩萨位进趣道场。犹如月光众星中明普曜一切莫不蒙照。菩萨摩诃萨具此有情于无情。无情于有情者。便能具足如来圣行。身黄金色众德巍巍。犹紫磨金山众智自在。尔时净菩萨白佛言。世尊。今日如来至真等正觉。有情于无情耶。无情于有情耶。尔时世尊。闻净菩萨问此义已。便放身支节光明普照无量诸佛刹土。尽令金色还摄光明。便告净菩萨曰。善哉善哉。族姓子。今以无相之法而问如来此义。如来至真等正觉已过九地故。有情于无情至成得佛乃至道场。是谓无情于有情。何以故。皆由众生有想着故。尔时净菩萨复白佛言。如世尊所说。以众生故无情于有情。如来今日未离耶佛言。已离。虽处亦不染。又问云何世尊。如来别情乃使无情于有情。唯有无情于有情耶。佛言。族姓子。如来无复别情。更有无情于有情。但以第一义故。无情于有情。净菩萨复问。云何于无情云何于有情。佛言。族姓子。我无辟支佛阿罗汉心。然有慈悲喜护。是谓无情于有情。净菩萨言。如来今日无情于有情。颇有无情于无情乎。佛言有。净菩萨问曰。何者是。佛言。我今心灭托在无为。是谓无情于无情。净菩萨问曰。无为亦有情无情亦有情名假号耶。云何世尊言我今心灭托在无为。佛言。族姓子。如是如是。如汝所言。一切诸法皆悉假号。是亦有情于无情。无情于有情。净菩萨复白佛言。如世尊所说。诸法乱诸法不定诸法无常。云何于假号法中。复说无情于有情。有情于无情。佛言。云何族姓子。我今当以第一义问汝。汝当以一一报我。汝今有情耶无情耶。答曰。有情。佛言。汝情何所立。答曰。立于无情。佛言。汝今有情。云何立于无情。答曰。舍有趣无故立于无情。佛言。无情既无为何所立。答曰。立无所立。佛言。汝今用何等法立无所立。答曰。我今不见有情不见无情。故立无所立。佛言。族姓子。汝言一切诸法假号。云何于假号法中。说有情于无情。说无情于有情。若当尔者。诸法乱诸法不定诸法无常。汝今复说。亦不有情亦不无情故立无所立。尔时净菩萨默然不报。佛言。族姓子。汝观何等义默然不报。净菩萨言。我观第一义中无言无说故默然耳。佛言。如是如是。族姓子。一切诸法皆悉假号。于假号法中非真非有。以染污心故众生不达。各自称说此是泥洹此是生死。以第一义清净观者亦无泥洹亦无生死。尔时世尊便说斯偈

  一切诸法界　　本无无所有
  生死不达观　　谓为法自尔
  经历三世俗　　进求菩萨道
  退转如恒沙　　岂有达本无
  十力哀现世　　愍念群品等
  为演假号法　　令知至道明
  解脱无等侣　　速疾演法音
  无量众生类　　充以法甘露
  大道无形像　　非有情无情
  但生染污心　　不获三禅本
  若欲修习本　　清净七无漏
  宣畅九净地　　是谓趣道门
  初欲趣道场　　系着十四心
  得佛乃当灭　　然后成道果
  十六诸圣谛　　菩萨诸法印
  授莂甘露慧　　因号为如来
  三十二法本　　菩萨神通慧
  消灭三世患　　渐至于泥洹
  夫欲求佛道　　庄严佛刹土
  声遍十方世　　修禅乃得获
  无漏三禅行　　诸佛深奥藏
  为众生立誓　　为说无死法
  行尽不造行　　果亦无果报
  道从平等慧　　心一无邪念
  四信如来宝　　六种为世尘
  七觉清净鬘　　八道具乃成
  世俗五通道　　如鸟逝虚空
  系命在地大　　不免生死难
  六通大乘道　　游戏虚空渊
  至竟不退转　　斯安非有余
  慧观达清净　　悉照闇冥中
  无著亦不染　　故号为天尊
  道生不自生　　因缘乃有道
  法法不自知　　虚寂何为道
  人本处生死　　流浪不自觉
  精进不懈怠　　渐渐应圣律
  心珠素自明　　不假外光明
  日月有五翳　　何能有所照
  佛本行清净　　心慧无瑕尘
  自济复济彼　　所至无挂碍
  能断诸悕望　　蠲除诸缚着
  照以诸法光　　莫知愚冥闇
  泥洹性清净　　不见有往还
  深微不可睹　　澹然不变易
  入禅一定意　　感动诸十方
  神足道力强　　八等不亏损
  所以发弘誓　　雨泪愍众生
  咸念代受苦　　此为实奇特
  人不计无常　　贪着三界荣
  如风吹落叶　　流转随所趣
  虚空无边际　　道行亦无边
  空报以音响　　虚寂无根本
  人本出母胎　　随行染五趣
  善恶追人形　　如影随其身
  若能灭五阴　　神识还归空
  不复生老死　　是处实快乐
  若知诸佛藏　　深奥不可睹
  越界超三世　　顾眄生死岸
  本我为愚惑　　入此然炽镬
  今得离此灾　　游戏清净渊
  我今虽免苦　　自离彼不离
  独善非弘誓　　何必取灭度
  复来还现生　　权化处尘劳
  旷济无有涯　　不厌劫数期
  日度如恒沙　　如己无等侣
  不计如毫厘　　宣畅自功勋
  不念度者近　　未度者为远
  心识澹然一　　至竟无挂碍
  色相是身具　　容好无双比
  诸根遂纯熟　　乃至为大喜
  利根具足行　　觉寤犹复渐
  会值愚痴者　　此乃甚为难
  菩萨入定意　　不念有无想
  独步无所畏　　德过诸山岳
  行者有五品　　进退中间法
  立志如安明　　心坚不可动
  六度大神慧　　神足通往来
  法界无三念　　故能转法轮
  本积无量善　　自致仁中圣
  道等无三本　　心计内外净
  性行有若干　　行法无有异
  但为世辩者　　分别有差品
  过行有累劫　　未曾起想念
  故游心无疆　　虚空无有滞
  地为至诚本　　能忍秽不秽
  慧心所含容　　不见度不度
  圣人行甚奇　　能忍此众苦
  亿劫行功德　　乃成一法本
  三定空无相　　无愿行诸法
  众智十力慧　　超越无生处
  本修音响慧　　八声甚净妙
  分别五阴行　　蠲除思想贪
  沉湮生死本　　不求出要路
  三本不舍本　　乃出于道要
  自识宿命通　　法身不思议
  坏有成无等　　是力不可沮
  虚空无量界　　非一非二三
  随行本誓愿　　净修众妙道
  生死滓浊法　　愚士所贪乐
  慧观无染着　　永除愚惑法
  菩萨乐寂静　　思惟无量法
  现在不生灭　　非有非不有
  自识宿命智　　观本生死根
  如人临江海　　尔乃战栗惧
  弘誓度无极　　平正道地行
  坐卧入深藏　　常离秽污行
  地水火风空　　神识猗着住
  欲求禅窟处　　不知神识趣
  人亦信复然　　因缘共合会
  识离四大空　　不知各所趣
  法海无有涯　　受入内外尘
  本性自清净　　不识别污染
  大道本无法　　观法内外净
  不念去来今　　世智无等双
  晓众一切音　　有量无量法
  劫数磨灭法　　岂有常存者
  能断众生厄　　永离四魔地
  贪嫉本无性　　尔乃应净观
  本坐树王下　　初夜中亦然
  一心一意止　　定意无复乱
  七日体不倾　　咸察三世法
  灭一无复一　　从是乃觉寤
  今既得成佛　　愍念未度者
  兴转无上法　　在于鹿野苑
  先说四明慧　　苦习尽道慧
  为未觉寤者　　三说乃成就
  一切无量众　　初闻甘露法
  皆得无生心　　无复有生灭
  虽现于此生　　神游无量界
  在在转法轮　　处处现变化
  于此现作佛　　十月处母胎
  圣人无尘垢　　不耽在五欲
  是故精进学　　念离有无识
  体性行自然　　不毁于法界
  过者不可量　　来者亦无尽
  现在复变易　　神识为所在
  识为生死本　　流浪无穷已
  欲至无为岸　　三禅为第一
  愿得无色法　　染以无形服
  于无自娱乐　　不愿处三有
  念我本牢誓　　为本际众生
  故复随俗人　　不阙弘誓心
  菩萨行三本　　互有胜负心
  我今乃自达　　为精进中最
  如来所现变　　无有能思量
  或处岩石间　　寂默无言说
  分别内六尘　　无我无人想
  外法亦当尔　　常想非常想
  吾从初发意　　立行不为己
  今虽得先寤　　岂不为余者
  所以力勤学　　恐负本所愿
  故度未度者　　是谓如来誓
  佛本初发愿　　不念劫数难
  虽处于尘欲　　此苦亦不久
  正法本无一　　差品有三号
  道如日月照　　无有高下心
  一智及一慧　　本从一愿成
  我今不舍一　　故号第一尊
  二观从一法　　从念过三苦
  本无苦境界　　法身自分别
  菩萨执权慧　　教人无法想
  真人意常净　　不念起无起
  恒以大慈心　　不念众生阙
  由是自璎珞　　法义具足慧
  道本自无我　　此出众生口
  不可为众生　　说本自无我
  今当说有行　　渐令见道迹
  令知无常想　　久当自觉寤
  在世修圣行　　终不失义本
  不以文字故　　显现于世人
  从诸佛受教　　游戏诸定意
  人中神龙步　　获四无所畏
  如来别有谛　　一一不思议
  无猗无所染　　故号人中尊
  凡人学世典　　齐可至无想
  不如一句义　　不与生死处

尔时世尊说此偈已。云何族姓子。审解此义有情无情不乎。答曰如是。世尊。实无等伦。若有善男子善女人。讽诵受持有情于无情无情于有情义者。便能具足一切诸法。何以故。诸佛世尊一切贤圣皆由此义而得成佛。自今已后我等善男子善女人。皆当拥护是善男子善女人。受持讽诵有情于无情无情于有情者。何以故。如我所观如来所说。过去当来今现在佛。皆由此义而得成就。我等亦当逮此法义。尔时有菩萨名曰无观。即从座起偏露右臂叉手长跪。白佛言。世尊。我等八人于此贤劫中。当拥护是善男子善女人受持讽诵是句义者。便当获十功德福。云何为十。一者得无形相法。二者深入法藏。三者辩才第一。四者得无量法。五者获捷疾智。六者不舍弘誓心。七者定意自在。八者逆知众生念。九者立无生心。十者行本自然。若善男子善女人受持讽诵此句义者。便当获十功德。若使三千大千刹土满中善男子善女人。皆令成就得菩萨道故。不如是善男子善女人受持讽诵此一句义。何以故。诸善功德皆由是生。尔时世尊告净菩萨。云何族姓子。令三千大千刹土众生尽为释提桓因。其功德福宁为多不。净菩萨白言。甚多甚多世尊。佛言。故不如立信善男子善女人修三禅本。其功德福甚多甚多。佛言。云何族姓子。若三千大千刹土众生尽为梵天。一一梵天神德无量。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊佛言。故不如一地菩萨摩诃萨修三禅行。其功德福不可称量。不可以譬喻为比。佛复告净菩萨曰。云何族姓子。若善男子善女人已在一地得菩萨号。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如二地菩萨摩诃萨修三禅行其功德福不可称量。何以故。二地三禅行非一地所能及。佛复告净菩萨曰。云何族姓子。若二地菩萨皆令成就。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如三地菩萨摩诃萨修三禅行。其功德福不可称量。何以故。三地菩萨非二地所及。佛复告净菩萨曰。云何族姓子。若三地菩萨摩诃萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如四地菩萨摩诃萨修三禅行。其功德福不可称量。何以故。四地三禅非三地三禅所及。佛复告净菩萨曰。云何族姓子。四地菩萨摩诃萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如五地菩萨修三禅行。其功德福不可称量。何以故。五地三禅非四地三禅所及。佛复告净菩萨曰。云何族姓子若五地菩萨摩诃萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如六地菩萨修三禅行。其功德福不可称量。何以故。六地三禅非五地三禅所及。佛复告净菩萨曰。云何族姓子。六地菩萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如七地菩萨修三禅行。其功德福不可称量。何以故。七地三禅。非六地三禅所及。佛复告净菩萨曰。云何族姓子。若七地菩萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如八地菩萨修三禅行。其功德福不可称量。何以故。八地三禅非七地三禅所及。佛复告净菩萨曰。云何族姓子。九地菩萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如十地菩萨摩诃萨修三禅行。其功德福不可称量。何以故。十地三禅非九地三禅所及。佛复告净菩萨曰。云何族姓子。十地菩萨具足三禅。遍满三千大千世界。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如一生补处菩萨摩诃萨。何以故。一生补处三禅非十住三禅所及。佛复告净菩萨曰。云何族姓子。一生补处菩萨修三禅行。遍满三千大千世界。云何族姓子。其功德福宁为多不。净菩萨白佛言。甚多甚多世尊。佛言。故不如如来至真等正觉须臾之间念三禅得其功德。其功德福不可称量。一切诸佛世尊由是三禅而得具足一切诸法。尔时世尊便说斯偈

  三禅诸佛母　　出生一切法
  拔济众生苦　　得为人中尊
  十地菩萨种　　所获禅不同
  本慧无若干　　息心为第一
  现在十六法　　于中自娱乐
  不猗三毒本　　乃应十句义
  超越无量界　　不失本观行
  度脱诸众生　　是谓三禅行
  诸法如梦幻　　非有非不有
  尽化一切类　　是谓三禅行
  虽未在十地　　能施作佛事
  能现种种变　　是谓三禅行
  无等十二轮　　畅演本无行
  受入诸根本　　是谓三禅行
  生死无有量　　不滞三有道
  识神自然转　　是谓三禅行
  人既知非常　　不着世荣宠
  真人断彼此　　是谓三禅行
  有情非有情　　无情亦复然
  道行过三界　　是谓三禅行
  生死本无兆　　因缘有诸法
  彼彼不相知　　是谓三禅行
  慈愍普育养　　不着身想本
  法性无高下　　是谓三禅行
  菩萨根本行　　惟空无相愿
  得趣泥洹门　　是谓三禅行
  道从四等心　　弘誓不可动
  十慧超众道　　是谓三禅行
  具檀度无极　　拯济下劣人
  随所充其念　　是谓三禅行
  守戒无所犯　　如护吉祥瓶
  念念不杂想　　是谓三禅行
  忍辱行之本　　受对心不变
  无想如虚空　　是谓三禅行
  无数劫精进　　终不怀懈怠
  教训众生类　　是谓三禅行
  正受三禅行　　一意念不变
  感动十方界　　是谓三禅行
  智慧大海渊　　平等无有二
  蠲除诸妄想　　是谓三禅行
  善权无方法　　变现无有量
  不计有贵贱　　是谓三禅行

尔时世尊说此偈已。百千亿众生皆发无上心。得三禅行

    菩萨璎珞经随行品第十九

尔时天龙鬼神阿须伦迦留罗旃陀罗摩休勒人与非人。及诸菩萨摩诃萨。比丘比丘尼优婆塞优婆夷。各自生念我等欲观如来神智变化无量。游诸世界还复故处无觉知者。时有梵天名曰尊复尊。从他方佛刹来。行过三禅无所复畏。即从座起偏露右臂。叉手长跪而作颂曰

  天尊三达智　　悉观三世本
  断惑去狐疑　　为现神智道
  如尔性自然　　行过超三有
  菩萨璎珞慧　　为总何等行
  道树诸法本　　无生心第一
  自寤无师受　　为随何行得
  超越下劣地　　上慕菩萨道
  宣畅四要法　　梵行清净本
  天世众生类　　念念各不同
  灭想令不起　　何由而得成
  法界本自空　　受慧有若干
  一行得作佛　　复由何等办
  生死十二海　　流转尚不停
  佛慧无边际　　寻究而度之
  道本从一相　　断灭无所生
  观外身尘劳　　内法亦复然
  来处去此远　　愿乐欲闻法
  唯尊一一演　　永令无尘湮

尔时世尊告尊复尊曰。善哉善哉族姓子。能于如来前而问斯义。今当以偈一一分别

  本从无数世　　亲近善知识
  不见本末空　　是谓随行得
  思惟无量法　　分别本末空
  道果不染污　　是谓随行得
  所念不处邪　　不离正法本
  一相本自寂　　是谓随行得
  十力王三千　　永度彼此岸
  修行本无法　　消灭五阴苦
  慧明所照处　　上彻空无际
  善化随本教　　是谓随行得
  空性澹然安　　无愿相亦然
  三定等有伴　　是谓随行得
  当其入定时　　诸法无所有
  舍身染一身　　是谓随行得
  诸佛法不异　　分别随其人
  过去已灭行　　岂复有根兆
  人智所修习　　守信为权法
  自灭吾我想　　是谓随行得
  从久远以来　　众生染著有
  有竟不自知　　岂识无想法
  但为大圣人　　分别随其类
  导引以正要　　是谓随行得
  劫数亦不难　　令可如弹指
  难寤痴惑人　　就善乃为难
  一身复一身　　经历亿万垓
  愍以无念想　　不度终不舍
  行本由自然　　利钝各有品
  今蒙大光明　　是谓随行得
  本我自造行　　今复受其报
  行尽无三界　　独立无所猗
  人想众常想　　非是圣律教
  能舍彼此想　　是谓随行得
  计身本自无　　况有识神念
  愚惑众生类　　初不能舍离
  道忍有五行　　初念中亦然
  思惟不净观　　是谓随行得
  身净无瑕垢　　终不造邪业
  所以口真诚　　由本无欺故
  道润所及处　　辄得有所济
  由前有粗涩　　岂怨润不及
  弘誓恒平等　　不念粗以细
  行等无彼此　　是谓随行得
  人知超其难　　自守无他念
  自济复济彼　　是谓随行得
  如人视五色　　自起其识想
  痛阴由是滋　　不离大灾患
  识法不可见　　缘生若干念
  一生复一灭　　欲免甚为难
  道慧有五相　　分别成败法
  行尽无窠窟　　时识竟所在
  一形受一形　　身身不磨灭
  夫欲伐其树　　欲尽勿舍根
  识根为蔓莚　　所至无有碍
  力士诸仙道　　谁能寻其本
  唯有三界尊　　能摄使不逸
  烧以智慧火　　莫知闇冥处
  无明众行灾　　抑遏善根本
  洗以八解水　　除垢无尘堙
  生死往来苦　　今世就后世
  咄嗟此苦恼　　非圣孰能济
  诸天受福堂　　四梵亦复然
  行由清净果　　德为人中上
  思惟古昔来　　本无三恶趣
  本造今自受　　何为复有疑
  若使诸世尊　　不显曜道教
  便于如来所　　可讥说其过
  吾亦愍念汝　　受生不达本
  如此众生类　　不受圣训教
  过佛无有量　　汝由不睹闻
  将来恒沙佛　　岂从得蒙济
  人心霍然寤　　不待劫数期
  一闻便成佛　　不历诸法界
  但念群品党　　不殷勤于道
  所以自坠落　　永处五道渊
  如鸟飞虚空　　凭翅乃得逝
  人无止观定　　何由获空慧
  生死无限齐　　道力过百行
  染以无形服　　自致道果成
  五阴本无形　　为作形色相
  德过诸释梵　　为说无相法
  行人观外色　　内识往分别
  彼色非我造　　我心自往染
  色本非我本　　色性竟有无
  计我识亦尔　　本从何所生
  尔乃自觉悟　　外色自空寂
  内识亦复尔　　澹然本无生
  人念非常空　　自观身本法
  尔乃得至彼　　永处无为岸
  本受五阴身　　欲脱未能离
  受胎是大患　　未离有何益
  五分法身具　　戒定慧解成
  熏以道德香　　蠲除世臭秽
  人解修明慧　　亿劫不懈怠
  众德自然具　　故号无等伦
  戾意随习俗　　处尊不为憍
  随行从高下　　令立永处安
  或入三涂苦　　为现权慧智
  外如代受苦　　内心无所染
  吾昔无数世　　修行菩萨道
  以获尽信忍　　行过二住地
  尔时诸佛集　　普从十方来
  为一下劣故　　欲令免无救
  诸佛各伸手　　障令不至罪
  罪力难可蔽　　攘手牵入狱
  诸佛寻其后　　复到地狱中
  欲救彼罪人　　令离众苦恼
  如来神智力　　身放大光明
  普曜地狱中　　晃若同一色
  罪人见光明　　无复身痛想
  皆悉蒙光明　　得离地狱难
  唯彼一众生　　诸佛不能救
  五逆不慎行　　乃致是苦恼
  吾从是以来　　进行不懈怠
  不以生死苦　　中有变悔心
  今既得成佛　　号字释迦文
  坏败五阴身　　众德普备具
  受罪无终竟　　不识善根原
  行尽超众德　　乃应虚空性
  恐今亦当有　　受罪无救者
  非神力所能　　制住令不往
  空性虽清净　　行满乃得具
  神足五通法　　未能离此恼
  五阴各有性　　所造非一品
  忍智度无极　　行具乃得成
  道生诸法本　　滋长无有法
  立志如安明　　终不可沮坏
  譬如有士夫　　为空施畔齐
  此由冀可得　　欲免罪甚难
  七宝诸宫室　　象马国财宝
  斯尽如幻化　　暂有不常停
  转轮圣王位　　统领四天下
  是亦磨灭法　　无常不久存
  如彼修行人　　分别色根原
  解知本自尔　　是谓成色阴
  身痛有百八　　内外中间法
  知痛所出生　　是应痛阴法
  想如野马游　　坏有无所有
  抑制想不生　　是谓应想阴
  三行成三法　　灭三乃应三
  拔断三毒根　　不染三世有
  五法已成具　　不受识无识
  无内外六尘　　是谓为识阴
  执四方便道　　乘四无畏慧
  超四道果证　　故应四聚要
  生死海无疆　　旷大无边涯
  乘六神足道　　乃得游其渊
  愍念愚惑种　　忨习不舍离
  形如芭蕉树　　有皮里无实
  我今树王下　　璎珞诸道品
  功勋超百亿　　世雄尊第一
  今日无等伦　　现生于五浊
  不为尘垢染　　如莲华无著
  当守护其心　　不为尘劳惑
  内以八正觉　　璎珞身心法
  外以诸相好　　庄严诸国土
  明慧修二观　　相好自严饰
  本从四大成　　成败无所有
  前念非后念　　新新成尘劳
  施心于一切　　高下无所逆
  内具度无极　　无猗无所处
  守戒常一心　　观彼无所犯
  拥护众道德　　不阙戒性行
  三地有十法　　无形不可见
  权诈入生死　　示现世径路
  生世众苦患　　忧畏无数变
  圣人能往来　　不以此为危
  大道本无形　　非有无生慧
  相相度无极　　而自璎珞身
  眼视上下眴　　远睹无有疆
  修净度无极　　获此无碍报
  脚跟细平正　　修治大圣座
  今获无垢报　　具道度无极
  [跳-兆+專]如布重金　　亦不受尘水
  举足如旋风　　机关无触碍
  心华不着尘　　内悦色外发
  皆由忍辱报　　故号度无极
  执心如金刚　　演布道地法
  知过无量世　　具足无碍度
  口演八种音　　悉布诸言教
  至诚不染有　　是谓不欺度
  道由三观想　　能逮平等慧
  心不着是非　　应于无生度
  初发弘誓心　　不为少许人
  自然成道觉　　是名具空度
  神足游佛土　　身心无限碍
  一意无移易　　神足度无极
  本由色堕有　　知色非有常
  今受此色身　　众好度无极
  痛法有内外　　非苦非有乐
  蠲除内外法　　无行度无极
  五根有五法　　要由十八持
  分别除去五　　无报度无极
  守护身口意　　摄令无放逸
  净响普照曜　　八道度无极
  不猗三觉观　　亦无生起灭
  息意不复生　　无言度无极
  清净如莲华　　博闻无所染
  常训化众生　　净教度无极
  平等无二想　　不怀偏局心
  如日照虚空　　慧观度无极
  仁智不可量　　无生不可见
  施心无量慧　　道智度无极
  观三千世界　　起灭无所有
  善觉寤一切　　无想度无极
  知生本无主　　因缘生诸法
  成就有无道　　平等度无极
  总持无碍道　　解脱成就慧
  分别无我想　　空净度无极
  生死有五难　　染着世俗尘
  游空无量境　　权智度无极
  已脱生死缚　　游戏解脱中
  清净无乱想　　果报度无极
  在世现苦行　　执心如金刚
  已超三有道　　自然度无极
  或在虚空界　　念法无乱想
  如空有所容　　无形度无极
  快哉无生道　　永断诸尘劳
  不见有往来　　无行度无极
  神足有四事　　恒游十方刹
  身心俱虚寂　　明慧度无极
  本从平等心　　一意无所染
  心超无量界　　微妙度无极
  观了生世苦　　一相无所起
  道心不可转　　金刚度无极
  无学修梵行　　超越九次第
  行尽不炽然　　璎珞度无极
  道从三慧观　　分别定意行
  自息心不起　　无量度无极
  济拔四恶道　　越次不受证
  自然灭无明　　等分度无极
  道教实微妙　　精进不可踰
  平等无二法　　众行度无极
  生世众苦难　　常习无上道
  不见有无迹　　众想度无极
  生死多限碍　　不睹智慧光
  道力以宣畅　　积行度无极
  成就九禅法　　不染世俗智
  一一分别想　　戒训度无极
  所以显现法　　愍念一切人
  不见度无度　　寂意度无极
  游至无量界　　承事诸贤圣
  受教不忽忘　　总持度无极
  复能现变化　　感动诸佛刹
  亦不自贡高　　灭意度无极
  追念过去世　　普修菩萨道
  不着内诸漏　　观行度无极
  修治诸佛土　　清净无瑕垢
  度脱无量人　　法界度无极
  众生根无量　　身体极清净
  内外不染有　　了法度无极
  知生不足贪　　权现无有方
  不生众想念　　无等度无极
  身法若干种　　亦不生尘垢
  庄严身体相　　功德度无极
  从无央数劫　　积累修法本
  积累不为己　　神通度无极
  六情不著有　　分别无量慧
  得过虚空际　　一心度无极
  生在人中难　　受身无有量
  眼不着外色　　无念度无极
  执意无贪着　　生生亦不息
  自灭内众行　　空观度无极
  无畏无所著　　不见内外法
  道意无若干　　神智度无极
  佛身本自净　　不为尘垢染
  智达过百劫　　无心度无极
  前心非今心　　生生而不绝
  一意无所起　　大智度无极
  亿百千众生　　度亦不见度
  心念无非邪　　娱乐度无极
  行尽受苦证　　达知三世本
  不有小乘意　　本末度无极
  于苦不念苦　　了知四非常
  尽生更无身　　圣谛度无极
  本从无量佛　　受决当作佛
  亦不自欢庆　　等施度无极
  心本不思议　　德超无有量
  分别有无观　　静寂度无极
  五道众苦原　　不生清白法
  八等过道行　　现身度无极
  人体本无法　　不见法界相
  上智过百行　　无畏度无极
  一心一念顷　　受证无有难
  永离诸漏法　　大圣度无极
  本末永自离　　亦不见吾我
  神力如虚空　　知足度无极
  自摄持威仪　　不着诸相好
  自守无所犯　　亲近度无极
  吾从无数世　　供养诸世尊
  不毁诸法界　　无愿度无极
  亦不有悕望　　侥幸于诸法
  非有无所生　　积行度无极
  不念彼此岸　　超越生死海
  究尽一切根　　无尽度无极
  十六不思议　　亦名十六慧
  从苦至无法　　无著度无极
  生死无有底　　或出或隐没
  尽能观了知　　性空度无极
  身法三十二　　污染不净行
  一一能分别　　无著度无极
  眼识有内外　　不受外身入
  无畏无所动　　慈心度无极
  如我坐佛树　　庄严金刚座
  降魔无所畏　　大慈度无极
  愍念众生类　　度人不见度
  旷济无有疆　　自离度无极
  过去不复生　　不染当来尘
  慧心无内外　　无疑度无极
  内外阴持入　　不生诸尘垢
  守一不放逸　　神足度无极
  眼不着外色　　舌亦复知味
  除去贪着想　　无形度无极
  分别菩萨心　　净观无所著
  道从平等慧　　威仪度无极
  自识宿命智　　知本所从来
  不复兴想念　　现生度无极
  智者在世化　　尽苦无有余
  拔断生死本　　苦行度无极
  愍过慈母育　　慧普无高下
  内不自见身　　无贪度无极
  德游无量境　　无有觉知者
  亦不自称叹　　法身度无极
  复从诸佛受　　空慧无量法
  自然尽苦际　　不起度无极
  道从平等慧　　不染三有想
  从是获神足　　无我度无极
  凡夫缚着四　　不离三界患
  尽生更不造　　通慧度无极
  从无央数劫　　定意不错乱
  意亦无移易　　本际度无极
  神智无边涯　　永除贪著有
  逮得不起忍　　寂灭度无极
  道慧观七品　　法界无参差
  一相不可见　　无形度无极
  泥洹无生灭　　行迹无所有
  能离彼此中　　随行度无极
  无明众行本　　流转十二海
  不为识所染　　无著度无极
  如尔四圣谛　　出生诸道果
  灭意由四禅　　定意度无极
  如来八解脱　　无苦亦无乐
  能灭现在结　　无患度无极
  不猗着三界　　造立于尘劳
  修习神通慧　　快乐度无极
  无住无往来　　亦不坏法性
  永灭尘劳畴　　无变度无极
  如色本无色　　色性常自然
  了知三世苦　　灭意度无极
  不受外尘垢　　定意无他想
  生尽更不造　　无受度无极
  现变无央数　　终不自为己
  道慧无三碍　　本际度无极
  入定除三想　　不见我人寿
  执信无驰骋　　众智度无极
  空无相愿法　　三昧圣道观
  寂然灭一意　　怀来度无极
  道生无量法　　从是得到彼
  玄达三世苦　　受乐度无极
  知生为大灾　　穿漏诸法界
  舍一不染着　　众妙度无极
  慈悲四等心　　普润于一切
  化导无尊卑　　大智度无极
  四大因缘形　　体性不可转
  欲达解脱门　　三向度无极
  若劫欲尽烧　　不怀恐惧心
  自然通道力　　无想度无极
  亦不自生念　　分别若干想
  佛慧无有穷　　大海度无极
  功勋过众行　　本业无有量
  无一不见一　　离群度无极
  弘誓具足愿　　观身无形相
  破坏四魔患　　庄严度无极
  无念诸法本　　泥洹寂然净
  诸佛所游处　　深藏度无极
  无相不可见　　从一乃成佛
  去离心本法　　一义度无极
  究尽诸道果　　不有三窠窟
  慧照无边涯　　立本度无极
  生死诸艰难　　无为澹然安
  不生五尘垢　　总持度无极
  遍游无量世　　教化众生类
  经历生死苦　　断苦度无极
  现处母胞胎　　实不染著有
  心净如虚空　　本慧度无极
  不见有受报　　果证诸明慧
  分别四道本　　修荷度无极
  本从无量世　　法界不思议
  平等无二心　　广慧度无极
  佛法甚深妙　　非二乘所及
  超越无量行　　无疑度无极
  先净其眼根　　净修心本行
  慕及菩萨道　　净意度无极
  执意如金刚　　清净无瑕秽
  永离有无界　　道果度无极
  古昔诸世尊　　坐此元吉树
  降伏四魔怨　　忍力度无极
  神识在虚空　　初无恚怒心
  亦不生尘垢　　超越度无极
  神力超无量　　一切诸世界
  亦不着可欲　　无垢度无极
  夫欲究尽空　　内净外亦然
  分别非常想　　因缘度无极
  光明照诸界　　蠲除诸闇昧
  不起若干想　　断垢度无极
  慧观有三法　　永除欲怒痴
  不为色所染　　智行度无极
  设从亿千劫　　意志弘誓心
  不见众生类　　净教度无极
  八等大道行　　内外无我想
  佛界法界净　　无量度无极
  人本修其行　　拔断十二缘
  除贪不著有　　一意度无极
  欲修人道行　　先护身口意
  十善众行本　　应法度无极
  我本不造痴　　根本为所在
  十慧无量智　　本无度无极
  法界不思议　　成就无畏法
  尽生死根本　　重担度无极
  如来慈慧等　　养育无高下
  除去染污心　　无望度无极
  发趣大乘意　　接度诸有碍
  不见生死本　　远离度无极
  弘誓执勤苦　　游戏诸定意
  常怀反复心　　忘报度无极
  众生平等慧　　尽知诸根本
  不怀尘欲心　　权慧度无极
  大道甚为妙　　不为尘欲动
  三空舍本意　　究意度无极
  于此贤劫中　　诸佛兴出世
  拔苦无三碍　　周旋度无极
  身放平等光　　接度无数众
  知生不染生　　善友度无极
  欲成无上道　　亲近善知识
  能尽苦本际　　无尽度无极
  四道无往来　　住寿无数劫
  究尽道根本　　无变度无极
  欲究尽生死　　勿怀退转心
  勇健不可坏　　立志度无极
  行施无所爱　　亦不兴三想
  本末悉自空　　解慧度无极
  道力如虚空　　不计五阴身
  色本非有色　　清净度无极
  无生众慧本　　常想非有真
  不见有教化　　智力度无极
  过去无数劫　　有佛如我号
  修平等法本　　无形度无极
  大辩如来出　　消灭爱欲尘
  教训众生类　　信根度无极
  有佛名无碍　　苦行无量劫
  摄意不放逸　　守戒度无极
  次名弘誓佛　　教化无高下
  意等如虚空　　忍辱度无极
  有佛名大愿　　究尽生死根
  变化无数身　　殷勤度无极
  道本自清净　　不见虚空慧
  无形不可见　　慈悲度无极
  更乐八十六　　菩萨所修行
  无有三毒本　　不起度无极
  贤圣十六心　　悉知无所有
  不坏诸法界　　无身度无极
  一心一念中　　不离禅定观
  复从一意起　　无想度无极
  虚空无边涯　　寂意无染污
  舍一不着一　　定意度无极
  吾本应此行　　寂然无想念
  息意处现在　　无碍度无极
  禅定自灭意　　净观灭三想
  道慧自然净　　除染度无极
  佛境不思议　　众生界亦然
  法性自然寂　　无形度无极
  能度生死难　　不念三界苦
  忍意不起想　　澹泊度无极
  入三世定意　　尽知众生根
  自观内外身　　无愿度无极
  八部鬼神界　　随彼而教化
  为现神足力　　灭迹度无极
  善权教众生　　不离本末空
  分别四无畏　　无我度无极
  思惟内外身　　分别空无慧
  不观有吾我　　法意度无极
  生遇贤圣乐　　八解无所著
  不兴众想念　　如幻度无极
  正法无男女　　意由思想生
  深法不可见　　恶露度无极
  分身无量形　　复还合为一
  无能觉知者　　身密度无极
  如来众相具　　色身游世间
  神足而教化　　无猗度无极
  凡夫未入学　　不观内外身
  圣慧甚深妙　　相好度无极
  本从神足起　　意法无高下
  菩萨无形观　　安乐度无极
  禅定无念待　　息心无所著
  游戏八解池　　至诚度无极
  人知五苦法　　仰修无为道
  六通无漏法　　贤圣度无极
  神通游世间　　常习圣贤律
  不观内外法　　无名度无极
  习行无憍慢　　不怀颠倒心
  不起诸结缚　　无秽度无极
  若复死尸观　　不念净不净
  内外无所著　　无慢度无极
  威仪如法律　　举动不虚妄
  众智自卫护　　无对度无极
  无身为道要　　不为尘所染
  坐卧心常定　　自守度无极
  圣人愍念俗　　为雨甘露法
  演畅无量慧　　受化度无极
  博施多恩惠　　觉观除心本
  蠲除苦恼患　　挌战度无极
  心念无量法　　示现无量变
  寻忆通慧本　　奋迅度无极
  内法无所念　　恒为外尘染
  以彼无生智　　从愿度无极
  众定自璎珞　　眼识不起想
  彼亦不自有　　无移度无极
  修习众智慧　　解脱度知见
  欲饮不死浆　　甘露度无极
  净观无贪着　　慧度空无异
  分别四道果　　流转度无极
  犹如有士夫　　堪忍受尘劳
  心慧无尘染　　随愿度无极
  相相各有报　　非有行有法
  超越四禅行　　生尽度无极
  前世由本行　　无恚怒于人
  自然离八难　　超越度无极
  常人之所念　　合会有别离
  非圣弘誓心　　分别度无极
  以无照本有　　彻睹无有外
  形累自然灭　　无见度无极
  往诣虚空界　　速疾无所碍
  不念中间法　　应律度无极
  了本为一法　　志趣各有别
  随世染其色　　解缚度无极
  分别三毒本　　行尽乃应行
  知本非我有　　身本度无极
  心游得自在　　观欲如炽然
  消灭五道趣　　清凉度无极
  无愿在三有　　贪着五欲法
  永离八无闲　　言说度无极
  起灭无有定　　总持不忽忘
  一切智慧足　　博闻度无极
  受慧有四品　　他觉自不知
  缘是逮七空　　捷疾度无极
  佛道难究尽　　非心所能测
  悉知无道观　　七觉度无极
  分别三十七　　如来圣道径
  一意不起想　　名身度无极
  包识远近法　　不念无碍道
  十号一一异　　无数度无极
  讲授深要法　　心不怀怯弱
  不愿求无相　　智力度无极
  入正八等慧　　不坏空性行
  内自思惟法　　逮果度无极
  名色若干变　　爱入尘劳病
  不能达本无　　善察度无极
  十法空无变　　意念缚着想
  不念去外入　　限齐度无极
  愍念世苦人　　忧畏无端数
  建立权方便　　现化度无极
  心坚如金刚　　非有为能坏
  灌以甘露法　　深要度无极
  本因虚空慧　　解脱无所碍
  智明去尘垢　　见闻度无极
  知奉贤圣律　　戒闻慧定心
  道意志力强　　无阙度无极
  知身本无形　　煎熬生死法
  澹然归虚寂　　解缚度无极
  智者随俗变　　终不着更乐
  除结断苦本　　尊上度无极
  人中世雄师　　行过无量世
  至诚不怀欺　　言应度无极
  心念不思议　　究尽深法藏
  分别如来界　　道觉度无极
  如来十句义　　各各无形相
  寂然无音声　　授决度无极
  观身空无形　　清净无所染
  增上本无法　　行尽度无极
  如来授记莂　　如如不变易
  不见生灭本　　本净度无极
  正觉所教授　　不舍一切众
  尽令得覆护　　无比度无极
  为人作桥梁　　究尽一切法
  渐渐入深藏　　离苦度无极
  教化众生类　　不离法境界
  进趣于道场　　自守度无极
  众生所归趣　　尽向于道门
  众智自在慧　　无患度无极
  与世作炬明　　为众生作眼
  令知所归趣　　大道度无极
  十力所现世　　拔断忧苦人
  智慧坏诸有　　神慧度无极
  乐在闲静处　　修习本所行
  能变现众生　　径路度无极
  于无量劫中　　守苦不舍苦
  具足十法宝　　无离度无极
  观定如空等　　普能有所照
  自观复观彼　　等性度无极
  观诸佛刹土　　众智自璎珞
  遍游十方界　　寂然度无极
  复有无量法　　如来所宣畅
  消灭非法本　　牢固度无极
  众生应受化　　闻法便得寤
  斯等宿识利　　捷疾度无极
  一切诸法本　　非有亦不无
  道从无想生　　八法度无极
  智慧照无量　　如师子无畏
  观见无常法　　无生度无极
  说法不有说　　度人无有度
  善权过百劫　　无染度无极
  不没亦不尽　　照曜一切人
  宣畅如来慧　　无欲度无极
  说法无法想　　不见吾我人
  大慈度有无　　转轮度无极
  众鸟乐于池　　青莲芙蓉间
  禅寂永除想　　无事度无极
  说法有三事　　除其本末空
  度此无量界　　无猗度无极
  念察人根源　　观彼心识意
  不离菩萨誓　　毕竟度无极
  随时行方便　　不以苦经心
  永舍增减意　　如法度无极
  幻术着眼识　　不见有出生
  耳识闻彼声　　解空度无极
  若彼大幻师　　现化诸饮食
  鼻识而分别　　香熏度无极
  如化之所造　　其义不可思
  欲得究尽者　　味识度无极
  本我造更乐　　身想诸法本
  摄意自然伏　　权现度无极
  以清净音响　　周遍十方界
  戒德香亦尔　　无犯度无极
  幻术不真实　　诳惑愚痴等
  导引真实法　　真际度无极
  推寻众生根　　非圣无能测
  权化大圣人　　立教度无极
  清净如莲华　　终不受尘垢
  越次众行表　　捡意度无极

菩萨璎珞经卷第六菩萨璎珞经卷第七(一名现在报)

        姚秦凉州沙门竺佛念译

    随行品第十九之余

  行过超三界　　无形不可睹
  普照三千世　　法愍度无极
  一意一念顷　　具足众相好
  不染于尘劳　　空界度无极
  若能宣畅法　　普润诸萌类
  四谛如尔相　　苦尽度无极
  佛土普清净　　无有三乘心
  自然通道教　　定意度无极
  人本从空生　　法界无增减
  不违诸法本　　方便度无极
  幻化不真实　　行超三界表
  超过无量国　　通达度无极
  无想众生等　　猗识不解慧
  贤圣得往来　　微识度无极
  自然如尔性　　法慧多所益
  四大本自然　　终始度无极
  不见吾我人　　寿命众行本
  一相无有相　　无形度无极
  无数诸佛土　　庄严佛道场
  演出佛光明　　法宝度无极
  摄意无有乱　　永除三毒心
  平等无若干　　诚信度无极
  猗识由五道　　不能解缚着
  拔济苦根源　　远离度无极
  虽复处胞胎　　不为欲所染
  永离淫怒痴　　解脱度无极
  佛法甚深妙　　神力过三界
  现形在五浊　　忍辱度无极
  若复遭苦乐　　不生增减心
  执意如虚空　　无疆度无极
  道不从空生　　亦不离人心
  分身满虚空　　灭尽度无极
  不见吾我人　　不坏本无相
  一行成正觉　　观世度无极
  不生亦不灭　　无有生死本
  从此至彼岸　　超越度无极
  众苦本无形　　本智由境界
  心识不可毁　　幻行度无极
  幻有二根本　　行幻深智幻
  能解此幻法　　无疑度无极
  智幻超三界　　行幻亦复然
  八正道清净　　道品度无极
  世幻非真实　　贤圣不染着
  愚者抱常想　　通慧度无极
  六尘外六入　　十二牵连法
  名色由更乐　　缘想度无极
  行从愚惑生　　流驰无数念
  若当念有形　　具足度无极
  虚空无边际　　亦不见行迹
  得寻生死岸　　自然度无极
  人寿有长短　　今世亦后世
  唯道澹然安　　澹然度无极
  法界各有性　　不见受入处
  无猗不可染　　无怀度无极
  佛土无央数　　法智不思议
  慧海不可量　　受入度无极
  人智无增减　　贤圣行平等
  分别空无慧　　阴盖度无极
  本从无数世　　苦行无有量
  不念劫数期　　闲静度无极
  念在兜术天　　论讲无形法
  导引无量人　　无二度无极
  着乐不以欢　　处苦亦不忧
  见谛成就道　　真实度无极
  降神阎浮内　　转法于鹿野
  尽舍世秽浊　　望断度无极
  菩萨行成就　　不着六尘劳
  学智甚深法　　牢固度无极
  智术权方便　　深入无有碍
  分别无量身　　在所度无极
  勇超无量劫　　穷尽生死本
  庄严佛土净　　微妙度无极
  人能信本源　　不滞于生死
  心正无乱想　　一想度无极
  行施不见施　　亦无去来想
  观物如虚空　　无厌度无极
  观世非有世　　亦无三涂苦
  自济复济彼　　大慈度无极
  设见众生类　　染着在三有
  劝导以正教　　大悲度无极
  周旋无量界　　执信如安明
  和颜常一心　　欢喜度无极
  菩萨初发意　　不为一人故
  旷济无边崖　　放舍度无极
  当我初生时　　佛土黄金色
  庄严于道场　　神感度无极
  不自灭名想　　亦不着寿命
  空无愿无相　　根门度无极
  本从平等慧　　今自致正觉
  不舍金刚意　　三观度无极
  殷勤于道德　　日夜常经行
  法说亦义说　　进趣度无极
  知足道第一　　舍意无所贪
  三十七道品　　无为度无极
  菩萨刹土净　　种姓不杂错
  恒生真正家　　豪族度无极
  降神处母胎　　示现婴儿相
  执心净无垢　　变化度无极
  既得出母胎　　举足行七步
  足足度七垓　　示现度无极
  常在金机上　　现以香水浴
  无量诸佛集　　劝进度无极
  三十二相具　　八十好庄严
  天地六反动　　容颜度无极
  诸法无形相　　现以色相法
  独步无有侣　　最尊度无极
  一一思法界　　不失本要誓
  诸法悉如聋　　默然度无极
  贤圣八等行　　止观无想行
  不舍空无慧　　一入度无极
  常以妙道法　　讲授诸法门
  劝导一切人　　法响度无极
  十善众行本　　无著不可染
  修一得成一　　不退度无极
  世人怀悭贪　　永处于幽冥
  导该无量法　　学习度无极
  如来无所著　　受法不舍离
  永离众生居　　独拔度无极
  虽处父王宫　　寂静思惟道
  不贪五欲乐　　无秽度无极
  观身干树皮　　亦如久朽灰
  自察无识想　　出息度无极
  一数不离一　　止观本行愿
  系意在目前　　道智度无极
  人处生死久　　不计本末空
  能舍不与俱　　总持度无极
  所以获四辩　　法义捷疾智
  宣畅无量义　　应适度无极
  无数大圣集　　闻法欲无厌
  平等通大智　　等慧度无极
  设复于无量　　成败诸劫数
  未尽如来藏　　远离度无极
  一生百千生　　欲究如来德
  未有斯等类　　广及度无极
  虚空有边际　　须弥可称量
  岂有大导师　　无限度无极
  从无央数劫　　积累诸德本
  行尽更不造　　流转度无极
  世雄慈盖普　　润及众生类
  闻法不疑滞　　信解度无极
  勇猛超众生　　无有下劣心
  降伏魔官属　　忍意度无极
  吾昔发誓愿　　不自惜身命
  故自独持出　　金刚度无极
  若中间有疑　　不成最正觉
  累功德无量　　人尊度无极
  尔乃道玄妙　　法藏不可思
  超过三有表　　纯熟度无极
  一相不可见　　真如性亦尔
  舍本就其末　　无碍度无极
  不教自然寤　　无师一切智
  独善无所忧　　无尤度无极
  坏六十二见　　爱欲诸罗网
  闭塞生死门　　快乐度无极
  息心自灭意　　不怀沾污心
  执心如大海　　无违度无极
  观身如怨仇　　诸孔流不净
  分别内外法　　解本度无极
  一心一念顷　　流驰不可制
  至坐树王下　　弘誓度无极
  法行如莲华　　常以三道教
  虽处不染着　　一意度无极
  等意如大道　　永除小节心
  三十三法尽　　无垢度无极
  人当求出要　　分别内外法
  思惟不舍离　　精进度无极
  观身当观法　　五阴聚散行
  如人观掌珠　　真谛度无极
  破碎四魔垢　　摧坏憍慢山
  慧火焚三毒　　舍离度无极
  卿等设有疑　　各自宣说本
  当以智慧光　　照曜度无极
  足下众相明　　印文炳然现
  诸有睹此相　　恩泽度无极
  鹿腨如金刚　　内外朗然现
  趾立不倾侧　　端严度无极
  皮毛极软细　　红华不着水
  一一众好具　　行足度无极
  当我举足时　　入城行分卫
  福祐无贫富　　不择度无极
  分卫讫周遍　　还诣静房室
  道法自娱乐　　思惟度无极
  日夜恒经行　　观谁应先度
  不违本弘誓　　清净度无极
  是以恒自修　　不与世事诤
  自离复离彼　　离趣度无极
  四大各有性　　高下亦不同
  由识神分别　　法义度无极
  菩萨自观空　　无微不省察
  防护诸恶业　　慧见度无极
  谛观诸刹土　　不兴苦乐想
  解诸法甚深　　善法度无极
  可进知其进　　亦不怀狐疑
  出要无二道　　虚寂度无极
  悉观诸行本　　受报亦清净
  不求功德业　　忘施度无极
  过去不复生　　未来不可见
  现在自然法　　愿求度无极
  泥洹无体性　　亦无受入处
  观诸受法报　　知本度无极
  静意三昧定　　永与乱意别
  无常苦无我　　体行度无极
  如实观察法　　知一不可动
  不坏法本心　　自然度无极
  悉知法无我　　生生不见生
  转诸法轮行　　旷济度无极
  能灭诸法性　　亦不求解脱
  诚信游五道　　尽生度无极
  如来至密行　　心意识亦然
  逮得无生心　　了达度无极
  计吾本所行　　住寿恒沙劫
  功劳自然着　　行迹度无极
  生死本所从　　如幻无真实
  寂灭不可污　　匿藏度无极
  贤圣十二品　　悉归于无为
  无生永不生　　行胜度无极
  念昔在香林　　端坐思惟道
  形体不倾侧　　初禅度无极
  又本在师子　　旷普讲堂所
  无想诸天卫　　二禅度无极
  复于此贤劫　　护法大城中
  自隐求道教　　三禅度无极
  如今于此座　　广演无量法
  内外无所碍　　四禅度无极
  行道无沾污　　不兴若干念
  故令自致尊　　离世度无极
  如日初放光　　令人自所见
  吾今演道教　　现明度无极
  无数阿僧祇　　如来不思议
  各各布道教　　无生度无极
  正使亿百千　　七宝满世境
  不如一意念　　一意度无极
  不起亦不灭　　知本所从来
  解了三世观　　梵行度无极
  若能崇慧本　　次第不越序
  修道无二心　　玄寂度无极
  大慈不思议　　广济众生类
  师子一雷吼　　普闻度无极
  诸有众生类　　信乐空无法
  顺理无所犯　　造行度无极
  内修六重法　　乐静不处闹
  自识宿命行　　知本度无极
  今世受胎分　　欲灭勤修行
  一失命根识　　受决度无极
  诸法不娆乱　　修行清白法
  念生离生本　　无本度无极
  人游五道渊　　如河奔大海
  速驶不复还　　归趣度无极
  常念世间苦　　念离不与俱
  独逝不怀忧　　无双度无极
  如种诸谷子　　稻麻诸花果
  本子非生苗　　变易度无极
  人生不学道　　临死有变悔
  欲离勿懈怠　　学进度无极
  若欲拔根本　　勿复种其识
  此尽无过是　　香熏度无极
  观诸世间法　　悉空无所有
  当观是非法　　不动度无极
  劝助诸福业　　一一无所碍
  登祚十住行　　一生度无极
  悉观诸法门　　总持无忘失
  诸法界相应　　断结度无极
  若欲游虚空　　神足无所碍
  无人无我想　　习行度无极
  一一思惟法　　轻举无所碍
  以身量度空　　神足度无极
  如实观人本　　道行无所违
  不与二见心　　正定度无极
  如镜观面像　　信已无瑕秽
  尘劳自然灭　　百福度无极
  宿愿不可尽　　积行今乃获
  诚信如日初　　择法度无极
  勤念入深要　　搜求无量法
  谦恭下下意　　牢固度无极
  菩萨有八法　　修行至道场
  解慧不着空　　无想度无极
  若欲猗空慧　　知空非真实
  慧本知三碍　　空相度无极
  有法名战格　　奋迅无畏定
  亦不怀怯弱　　众智度无极
  因缘各相生　　生死是道本
  二事不相离　　拔苦度无极
  一生非本根　　亦无众生根
  识神染著有　　假号度无极
  真道无形质　　微妙不思议
  道实非有道　　震动度无极
  观诸佛土净　　清净无瑕秽
  常以平等道　　神通度无极
  菩萨常观察　　不着形相法
  知生过五道　　无名度无极
  或有修一法　　超越众行表
  最胜自然达　　越次度无极
  空观一切人　　息心无所念
  应一无所污　　齐限度无极
  大圣德无量　　不为尘欲染
  究尽尘劳原　　无底度无极
  本无有五道　　由尘垢而生
  幻化非常想　　圣慧度无极
  诸法相受入　　菩萨所修行
  不见众苦本　　无我度无极
  亦不在劫数　　生死无形兆
  当来不常停　　速疾度无极
  分别四非常　　苦空无我身
  以慧自庄严　　修治度无极
  如人欲行空　　修禅乃果获
  定意不错乱　　志密度无极
  口出无量音　　不毁于法性
  如月众星满　　果实度无极
  神足不可量　　慧海如恒沙
  善权摄自在　　受入度无极
  若欲化众生　　入定观察心
  先以权慧导　　渐现度无极
  佛经不可数　　唯佛能记之
  诸法相应相　　劝乐度无极
  度脱一切众　　不限劫远近
  真道无男女　　顺一度无极
  欲修菩萨道　　先净身口意
  无从十恶行　　本净度无极
  一意念道教　　永离欲界行
  中间不起想　　灭欲度无极
  诸法无名号　　着色求功报
  色亦非本无　　离色度无极
  菩萨受记别　　如来所印可
  行尽更不造　　补处度无极
  有数本无数　　无数亦复然
  起亦不见起　　断结度无极
  灭生非有生　　无生亦复然
  知生非常生　　无生度无极
  无有本非有　　非有亦复然
  解有非有者　　一向度无极
  一亦本非一　　无一亦复然
  一亦本无住　　无名度无极
  假号出本无　　权诈非真实
  无著归灭尽　　怀道度无极
  人本从积行　　观世如幻化
  不以众多想　　绝迹度无极
  经历一切劫　　拔擢离劫数
  不着诸音响　　无声度无极
  如人眼视色　　色本非眼候
  犹识内外别　　无识度无极
  声香味细滑　　意法亦复然
  本无有此识　　自然度无极
  无色观诸法　　无痛更乐生
  威仪众行具　　造行度无极
  本无有此生　　贪识乐此生
  随形受生分　　断贪度无极
  神识本无形　　性本自然息
  后受六入苦　　断入度无极
  念离五道渊　　思惟虚空观
  竖立法大幢　　显曜度无极
  无想亦不生　　不从师禀受
  能从中自寤　　越次度无极
  诸法如虚空　　非思欲之数
  悉解众音响　　闻说度无极
  其声净妙好　　所说无滞碍
  不起六更乐　　妙法度无极
  诸法无有量　　如来尽超过
  道智通三达　　正观度无极
  现为师禀受　　不怀高下意
  意超三界表　　独步度无极
  无行不造行　　行本无因缘
  缘尽则无行　　神德度无极
  三痛由苦乐　　报应随其法
  无苦无乐痛　　痛止度无极
  成就七观行　　三处自然灭
  阴入不复生　　爱止度无极
  寻色本从空　　以生诸法想
  非我本造彼　　见正度无极
  无行亦无报　　端坐无所念
  思惟自成道　　常住度无极
  执意不可动　　澹然如虚空
  非有非不有　　布行度无极
  正使后灭度　　定意不错乱
  不念有常想　　广行度无极
  转法无法想　　况有受法人
  解了悉空寂　　知时度无极
  声弥满世界　　皆演妙法音
  声本自无生　　无声度无极
  慎身守护口　　意莫念非邪
  与道不相违　　无憎度无极
  思惟诸法界　　不坏法轮行
  具足九次第　　法界度无极
  无畏不可尽　　无内外远近
  离四诸受入　　无量度无极
  不坏形色法　　亦不与相应
  不败自然相　　相应度无极
  道行本无一　　甚深不可量
  随根原适化　　随智度无极
  如有欲解法　　现法有境界
  便能寻根原　　无尽度无极
  从亿百千劫　　教化众生类
  欲令悉成就　　方便度无极
  随时现方便　　不染着三有
  拔断诸阴盖　　等慧度无极
  总持诸法门　　不失正行本
  不自称叹己　　满足度无极
  生法非有生　　尽法非有尽
  知生尽本无　　空响度无极
  譬如人音声　　等正觉所说
  悉归于空无　　如实度无极
  诸根不错乱　　护念众相具
  清净归本无　　道慧度无极
  人结无量缚　　非有所能坏
  自然通圣达　　化生度无极
  如来最正觉　　玄鉴过去法
  彼彼自然化　　深藏度无极
  未来有生本　　受苦无有量
  方便断未来　　本尽度无极
  现在无量行　　众生不可量
  随形往化生　　净刹度无极
  当说法门品　　功福无有尽
  不望功福报　　道树度无极
  神足行有本　　所说法不同
  现法有增损　　周旋度无极
  无量智无碍　　所说无亏损
  道意甚深固　　演畅度无极
  佛法无二相　　唯在身意净
  法处无猗着　　不住度无极
  虽得神通道　　不习算术法
  行讫不具足　　非来度无极
  如实非有一　　亦无若干想
  行尽得致一　　供养度无极
  诸佛世尊等　　于法得自在
  化身得自在　　法法度无极
  既知前无数　　难计无量劫
  教尽复流化　　舒迟度无极
  当来阿僧祇　　无量众生类
  知不唐勤劳　　普接度无极
  观察种种类　　过去无量佛
  亦说真如法　　无猗度无极
  实亦非本实　　实亦自然生
  实亦非常住　　身转度无极
  文字通道法　　行迹无疑难
  不疑三世苦　　身本度无极
  不计本无法　　智从无量生
  观世尽为惑　　教授度无极
  从初发意来　　恒愍众生类
  不处城国邑　　离众度无极
  分别身支节　　身相诸秽浊
  解知本无形　　无著度无极
  法性非常住　　亦非今后世
  离法不获果　　未来度无极
  亦不与同处　　行迹各差别
  尽归于灭度　　齐等度无极
  实空不可离　　况当无实空
  念善力勤学　　达妙度无极
  一切众相具　　本无为一形
  法从空慧得　　自生度无极
  念本无怒佛　　没命善觉尊
  由是今成佛　　立志度无极
  受形虽被谤　　不为荣辱屈
  故号人中尊　　摄意度无极
  未受本无慧　　道意有移转
  现光于世间　　发意度无极
  灭度有四品　　皆由三毒本
  名号人中尊　　种类度无极
  道亦有三相　　真如法性本
  现在获三报　　成就度无极
  如来真实法　　非有能护持
  分别身空本　　怀来度无极
  得通不可测　　心形俱然住
  道练心尘垢　　往来度无极
  本无有心意　　自生自然灭
  我本亦自无　　空寂度无极
  佛不由三世　　当来现在道
  转易不常停　　速疾度无极
  法相常自住　　神识自流转
  非刹非有刹　　慧静度无极
  身法有六行　　非想意所造
  苦行三十七　　颁宣度无极
  非彼吾所造　　为说非常空
  出现诸佛法　　世界度无极
  神智广长舌　　所说如言教
  斯由功德成　　心通度无极
  惠施知恩义　　慎莫有侥幸
  唯道自将护　　现法度无极
  道行深义法　　神通解脱禅
  以权随时化　　众德度无极
  法身思欲身　　此非最真正
  获彼泥洹性　　灭色度无极
  随宜适化前　　勿为尘劳屈
  殊胜奇特变　　降伏度无极
  初无经苦心　　造化不可逮
  戒身自然具　　德意度无极
  信意向三宝　　下下无自高
  达本究尽苦　　除痴度无极
  分别识诸慧　　不着吾我法
  自然通圣达　　自至度无极
  宣畅十二缘　　一一而了别
  三药除三爱　　摄口度无极
  现化诸刹土　　演布虚无慧
  亦不猗着身　　察众度无极
  度人如恒沙　　闻法不可量
  周游虚空界　　等无度无极
  八法无生度　　善权照一切
  不见诸法相　　常法度无极
  众慧无所碍　　修习去更乐
  神归于大道　　向门度无极
  总持有十事　　身口意为本
  除十成就十　　报应度无极
  能与众生类　　示现无上慧
  德过众圣表　　断苦度无极
  清净空无形　　不见正觉道
  将导入解脱　　道趣度无极
  设于百劫中　　恭奉贤圣人
  不如一道本　　垂愍度无极
  昔吾初受决　　先获无生慧
  犹经劫数期　　空慧度无极
  正觉本发心　　成就十号本
  既获如所求　　桥梁度无极
  圣德过于天　　光泽无有边
  玄化度众生　　恩纯度无极
  虽在俗中教　　严训如所誓
  广宣无量宝　　随时度无极
  若人不观世　　无常诸变易
  寿命积无量　　住劫度无极
  如我所经历　　现在自所睹
  厌患五阴身　　净观度无极
  虽欲求泥洹　　除去身想着
  念修现在定　　无犯度无极
  十八本持法　　念灭缘入法
  不起妄想者　　吉药度无极
  受法有三义　　自专身口意
  断求不念空　　了达度无极
  一一分别身　　佛法众亦然
  入定观诸想　　无边度无极
  诸佛无尽藏　　演出无量定
  遍观一切界　　究竟度无极
  诸佛常威仪　　修戒最第一
  出入安详法　　摄心度无极
  欲有所感应　　要当先入定
  了知本末空　　平等度无极
  佛本所修习　　观身无所贪
  自利复利彼　　行际度无极
  观察前后法　　超越有无境
  自在诸想寂　　众教度无极
  身法有三事　　不犯杀盗淫
  专精求法界　　本行度无极
  口不犯四过　　不妄有所说
  自护复护彼　　等觉度无极
  意法有三事　　不起众乱想
  得佛所住处　　坚固度无极
  本从等空来　　教化满世界
  断求不着空　　如实度无极
  行由三世起　　染着爱欲缚
  了以真际法　　成愿度无极
  三达五通智　　所往无挂碍
  净刹化众生　　游识度无极
  本无今日有　　有亦非本生
  缘行致苦乐　　缘对度无极
  本觉不思议　　现变无有量
  分身还合一　　神智度无极
  亦不处彼此　　亦不住法界
  观身如无身　　行业度无极
  着生无有量　　缘致生老病
  内外悉空寂　　无人度无极
  本由平等慧　　不见有往来
  解三无三法　　等定度无极
  三行有三事　　觉观无有觉
  进趣泥洹路　　遍现度无极
  觉观诸法种　　生三十七品
  进趣泥洹路　　安隐度无极
  无学觉观法　　亦不见生灭
  坐卧由自在　　不起度无极
  观人无所观　　不见诸法主
  现行无起灭　　无量度无极
  人生遇众苦　　经历无数身
  欲灭此众难　　修学度无极
  受此四大身　　欲灭无有方
  智达悉观察　　断欲度无极
  诸法纯熟性　　净诸功德业
  积此得致佛　　三垢度无极
  充足众生愿　　令各得成就
  悉归于灭尽　　禁戒度无极
  佛所教化处　　要以空性本
  说无不见无　　欢喜度无极
  若有众生类　　欲修五德行
  合聚无量法　　众慧度无极
  修五分法身　　戒定慧解度
  量尽无有量　　法本度无极
  最初无有生　　无佛亦无众
  因缘自造行　　自起度无极
  当受无量苦　　生老众痛恼
  无形受胞胎　　勇进度无极
  诸佛恒入定　　雨泪众生故
  三等六度法　　望断度无极
  修习诸善本　　觉意入诸定
  虽生能离生　　识相度无极
  功勋过亿劫　　不着诸更乐
  念善修道本　　离尘度无极
  入定得欢喜　　游心无量空
  一一别众相　　成道度无极
  欲具深法藏　　先修空无相
  教诫神足德　　严净度无极
  如来一切智　　知人本末空
  为说四谛法　　果实度无极
  大圣人中尊　　广训无有崖
  智业成五法　　箧藏度无极
  五业成五行　　五愿断五道
  五性五分身　　五业度无极
  若能修德业　　求本本无业
  然炽众道果　　广曜度无极
  十慧十乐道　　十法悉具足
  十住十所从　　十妙度无极
  三千二百福　　一一众相具
  容颜好无比　　自净度无极
  慈哀劝一切　　务使成道果
  累劫无量德　　毕竟度无极
  兴建众德本　　不见吾我人
  故号人中尊　　无穷度无极
  善权所适化　　巧便不可尽
  随时隐现法　　尽生度无极
  福报于三界　　不别诸眷属
  现佛威仪德　　成就度无极
  吾今说璎珞　　诸佛之宝印
  庄严佛土净　　华鬘度无极
  有受持此法　　获福二十德
  计身心识具　　成办度无极
  耳目自聪明　　自识本所更
  辩智通达利　　宿命度无极
  恒见十方佛　　禀受此总持
  闻法辄解寤　　法要度无极
  所言人信用　　终不被诽谤
  身体皆得具　　戒香度无极

    菩萨璎珞经光明品第二十

尔时世尊告善男子善女人。若有菩萨摩诃萨受持讽诵尊复尊大梵天王所问句义不思议法。便当得身相不二法门。眼入清净得法界自在。菩萨摩诃萨定意正受。即于己身诸毛孔间。一一毛孔现法界自在。接度众生不可穷尽。不坏法界清净之行。若菩萨摩诃萨入此定意者。便能具足一切诸法。亦能现化诸法如幻。能知世界诸法所出。从一佛刹至一佛刹。乃至无数亿百千世。一一分别众生根原。复能思惟威仪礼节。可坐知坐可卧知卧。复于彼劫无数亿百千世。分别根义苦义空义无形像义。为说空观无名字观内观外观非众生观净不净观。平等无二习大乘行。进趣无为不退转行。尔时世尊欲与诸来会者解释狐疑。即于座上。便放身诸支节毛孔光明。悉照十方无量世界。其中众生蜎飞蠕动有形之类。尽见此光自识宿命根本之法。复于光明闻此言教苦义空义无形像义。即于彼劫见百劫事知千劫事。知亿劫事知亿百千劫事。知无限劫事知阿僧祇劫事。知无量劫事知无边劫事。知无数劫事知无际劫事。知无称劫事知不思议劫事。知不可平量劫事知无穷尽劫事。复知无限无量不可称计诸佛刹土众生起尽劫事。复见菩萨摩诃萨所行法则威仪礼节。专意修习不违本行。尔时菩萨见此光明心意开解。复自入己身诸毛孔定意。复见十方无量众生亿百千劫所修行本。尔时菩萨摩诃萨复从彼三昧起。见诸佛光如前不异。尔时有菩萨名曰照明。即从座起偏露右臂长跪叉手。白佛言。世尊。向见如来至真等正觉身诸支节毛孔光明。尽照十方无量世界。皆使众生自识宿命无量世事。亦使诸菩萨摩诃萨神力自在。复能得入身诸支节毛孔定意。亦知十方众生宿命。甚奇甚特不可思议。唯愿世尊。敢有所问。若见听者乃得陈说。尔时世尊已知彼意。便告照明菩萨曰。汝所问者皆是如来境界。谛听谛听善思念之。汝所问者吾知不乎。答曰。如是世尊。如来诸法之藏。愿具演说永无狐疑。佛言。族姓子。汝向所问如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛众祐世尊。今日放身诸支节光明。遍照十方无量世界。尽令众生之类自识宿命本所从来。一光明德所度无量。凡夫学地上至无学。皆蒙此光而得济度。如来何不恒放此光济度无量众生之类。云何照明菩萨。汝所问者为尔不乎。答曰。如是如是。世尊。甚奇甚特。向欲所问其义如是。云何族姓子。如来当以此义见报。光明示现众定法门不可以言教。有所教化汝复当报我。云何世尊。今此日月照四天下无不蒙光。时日月光有时有益有时有损不乎。我时答曰。无也族姓子。佛言。汝所问者为尔不乎。答曰。如是世尊。时汝复当作是问。日月光明普有所照常无亏损。如来今日放大光明。有时有损有时无损耶。我复当以此义报汝。云何族姓子。日月所照能以昼为夜以夜为昼不乎。汝当报我。不也世尊。日月光明不能以昼为夜以夜为昼。我言。族姓子。如是如是。如来光明能以昼为夜以夜为昼。是谓各各差别。族姓子。汝复当以此义问我。云何世尊。若尘雾五翳蔽日月光无有所照。今如来光明亦有尘翳耶。我言。不也族姓子。何以故。如来光明内外通彻。非有尘雾之所遏绝。超过三界为无上尊。云何照明。汝复当作是问。如来光明无所障碍。众生三毒为是尘翳不乎。若是尘翳者。与日月五翳复有何异。时我答言。善哉善哉。族姓子。快说斯言。吾今与汝一一分别。如来光明不可思议。超过三界为无有等。法光明者有十藏行。云何为十。一者勇猛道场不毁诸法。二者诸法无尽得四无畏。三者辩才通利离世八法。四者六通彻达无所挂碍。五者演畅妙法不怀怯弱。六者不行放逸永离五盖。七者慈悲喜护普愍一切。八者游诸佛国化导一切。九者根门具足不乐下劣。十者修无上道不舍法意。是谓族姓子如来至真等正觉修此十法乃应如来十光明慧。犹如族姓子摩尼珠光神德无量。其光明者。照一天下照二天下照三天下照四天下。其光明照千世界二千世界三千世界。照小千世界中千世界。复照三千大千世界。复有得摩尼神珠。照一佛世界二佛世界三佛世界。乃至无数三千大千世界。其光明德不可称量。无情之光其德如是。况如来至真等正觉。放大光明普照无量诸佛国土。其中众生有形之类见光明者。除三垢净皆发无上正真道意。复次照明菩萨摩诃萨。若有善男子善女人。笃信承受信如来慧获大光明有十事行。云何为十。未曾有法如来悉知。是谓一事。未曾所转善权方便。能现佛法众所觉知。是谓二事。于诸外法未得自在。各各狐疑起是非心。不见言见不缚言缚。不解言解不持言持不成言成。于诸法中悉得自在。如实如尔实无虚妄。使诸佛世尊于一切法悉得自在。于诸法界无所挂碍。是谓三事。复次族姓子。譬如有人一念之顷净诸心垢豁然大寤。不复经历劫数之期。从一佛国至一佛国。教化众生而无有碍。尽超三有不以为难。是谓四事。复次照明菩萨摩诃萨。或遭劫烧其间旷绝。前佛过去后佛未出。法性恒住而不变易。有弘誓如来至真等正觉。便能澄神寂定虚空。不于无余泥洹而取灭度。所以然者。由其本要弘誓重故。是谓五事。复次照明菩萨摩诃萨。如来至真等正觉观察人心应受化者不受化者。如来悉知如实而不虚。如来悉知从此欲界至有想无想天心识所念若善若丑若苦若乐。便能于中教化令度。是谓六事。复次照明菩萨摩诃萨。如来化身不可测度。游于无量诸佛刹土。行禅解脱九次第法。是谓七事。复次照明菩萨摩诃萨。若有善男子善女人。修五德行怀忍辱心不讥彼受。亦复无此生若干意我胜彼不如。复无此心彼胜我不如。或复生心彼与我等我与彼等。是谓八事。复次照明菩萨摩诃萨。若善男子善女人。无量诸法不可思议。入诸五趣心中所念。弹指之顷悉皆知之。有愚痴心无愚痴心。有爱欲心无爱欲心。有嗔恚心无嗔恚心。一一分别悉皆知之。是谓九事。复次照明菩萨摩诃萨。若善男子善女人。游诸十方诸佛世界。劝进人民施为佛事。便说五趣受形之恼。虽复生天非是常道。人身百变生死无量。抵突畜生终无解脱。贪餮饿鬼受形丑陋。地狱受报罪毕乃出。唯有泥洹快乐无比。指示径路进趣无为。是谓照明菩萨摩诃萨十事行。非是二乘所能及知

    菩萨璎珞经无想品第二十一

尔时座上有法造菩萨。闻如来至真等正觉说十光明慧。欣然踊跃即从座起。偏露右臂右膝着地。前白佛言。敢有所问。尊见听者乃当陈启。佛告法造菩萨曰。族姓子。今大众云集悉无所畏。有所疑难便可问之。时法造菩萨白佛言。世尊。云何有想云何无想。云何有行云何无行。云何有痛云何无痛。佛告法造菩萨。善哉善哉。族姓子。汝所问者皆持佛威神。谛听谛听善思念之。吾当与汝一一分别。法造菩萨言。愿乐欲闻。佛言。族姓子。我今问汝。汝当一一报我。云何族姓子最正觉者为有想耶为无想耶。法造菩萨言最正觉者是有想耶非无想耶。佛言。云何族姓子。清净法身为有想耶为无想耶。法造菩萨白佛言。世尊。清净法身是有想非无想。佛言。云何族姓子。戒身定身慧身解脱身度知见身。为有想耶为无想耶。法造菩萨白佛言。世尊。戒身定身慧身解脱身度知见身。皆是有想非无想耶。佛复问。云何族姓子。四意止四意断四神足五根五力七觉意八贤圣道空无相愿。从须陀洹乃至佛。为有想耶为无想耶。法造菩萨白佛言。世尊。从一切诸法至佛。皆是有想非是无想。佛复问。云何族姓子。从一切诸法乃至等正觉。皆是有想非是无想。何者是无想耶。法造菩萨白佛言。本无慧无余泥洹慧。是谓无想。佛复问法造菩萨曰。云何族姓子。汝今已得本无慧无余泥洹慧乎。对曰。非也世尊。佛言。族姓子。云何知本无慧无余泥洹慧是无想非有想耶。尔时法造菩萨。即以偈报曰

  昔从天中天　　如来等正觉
  闻说本无慧　　无余泥洹道
  无生非有生　　寂然无想着
  澹然不变易　　安静无起灭
  今故报如来　　本无无有想
  无著不可污　　何况有众念

佛复以偈。报法造菩萨曰

  如来等正觉　　三达无所碍
  分别诸法想　　犹未尽根原
  泥洹寂然定　　法性不可坏
  想在转不转　　何为无想乎
  过去恒沙佛　　法说义亦然
  设本无无想　　云何化众生

尔时法造菩萨白佛言。世尊。云何是有想。云何是无想。佛言。族姓子。求佛是想。得佛是无想。求清净法身是想。得清净法身是无想。求五分法身是想。得五分法身是无想。四意止初乃至空无相愿。从须陀洹乃至佛。求者是想得者无想。尔时法造菩萨白佛言。世尊。从清净法身一切诸法乃至等正觉。为有形乎为无形耶。若使有形。我则无疑。若使无形。求则有想得则无想。无形之法不可护持。云何不可护持之法有求有得。佛言。止止族姓子。吾今问汝。此虚空界有形乎无形耶。法造菩萨白佛言。世尊。此虚空界空如空非有形非无形。佛言。族姓子。云何空如空非有形非无形。法造菩萨白佛言。世尊。内外法有形无形空如空。无余泥洹道是谓非有形非无形。佛复问法造菩萨。云何无余泥洹非有形非无形。法造白佛言。虚空界者眼识所摄。以此观之非有形非无形。佛复问法造。既眼空耶非空耶。对曰。非也世尊。佛复问。若眼识非空。云何以识知空。法造菩萨曰。以识非空故知。空如空非有形非无形。佛复问。云何族姓子。如汝所言。以识知无识。颇有无识知有识乎。法造白佛言。本无如来是。佛复问。云何为本无如来。不住不变易不坏法界故。号为本无如来。佛复问。族姓子。不坏不住。族姓子。以果耶。对曰。非也世尊。佛言。云何知不住为本无如来。法造白佛言。过去无形现在不住当来未至。佛言。汝今已得此法性乎。对曰。非也世尊。佛言。未知三世住不住法。云何知有形无形耶。法造白佛言。世尊。今问如来至真等正觉。为在有余泥洹。为在无余泥洹。佛言。我今亦在有余泥洹。亦在无余泥洹。法造菩萨白佛言。世尊。云何亦在有余泥洹。亦在无余泥洹。佛言。如我三十二相成此色身。则有余泥洹。观过去诸佛如恒沙数无形不可见。则是无余泥洹。法造复问。云何世尊。泥洹法界有可记不可记耶。佛言。族姓子。泥洹法界不可记也。法造白佛。泥洹无记。云何说过去恒沙不可数。名曰无余泥洹。佛言。止止族姓子。如汝所言。此法权诈无名号性。所谓泥洹非有非无。非有形非无形。但为众生着空染空着法界染法界。不知有形至无形。不知无形至有形。故使如来说此义耳。法造菩萨白佛言世尊。若使空如空亦是有形亦是无形。如来今日为体有形为体无形。假使体无形者。今日如来未入无余泥洹界。云何知无余泥洹界为无形乎。若使如来知无余泥洹界为无形者。过去诸佛亦当如是。何以故。世尊。言法性常住而不变易。过去诸佛如恒沙数。不起不灭故号为本无如来。佛告法造菩萨。善哉族姓子。如汝所言。过去诸佛现在当来各无有想。过去非当来。当来非过去。过去非现在。现在非过去。我所说者其义如是。法造菩萨复白佛言。过去想无想。现在想无想。当来想无想。为有异不异乎。佛告法造菩萨。过去非今今非现在各无异。法造菩萨白佛言。云何为有行。云何为无行。佛告法造。清净法身是谓有行。离清净法身是谓无行。戒身定身慧身解脱身度知见身是谓有行。离则无行。三十七品从须陀洹乃至于佛是谓有行。离则无行。法造。如来至真等正觉今说有行无行。云何为有行。云何为无行。佛言。族姓子。地大水大火大风大色痛想行识是谓为有行。空性法性无形像性是谓无行。佛告族姓子。如来至真等正觉。亦在有行亦在无行。云何在有行。云何在无行。有佛境界是则有行。无佛境界是则无行。故谓有行无行。法造菩萨复白佛言。云何有佛境界则有行。无佛境界则无行。佛告法造菩萨曰。行有三事。一者恒在空泽。二者在虚空界。三者在人众中大寂泥洹。尔时法造菩萨复白佛言。云何为有痛。云何为无痛。佛言。初欲行檀是谓为痛。施而无悔是谓无痛。习戒不犯是谓为痛。戒心牢固是谓无痛。报心如地不舍忍辱是谓为痛。忍能和众不离彼此是谓无痛。奉法殷勤初无变悔是谓为痛。进法如旧不舍道本是谓无痛。虽得久定心在无相是谓有痛。不坏道本一意不乱是谓无痛。化导众生摄以一道是谓为痛。不见吾我去相着心是谓无痛

菩萨璎珞经卷第七菩萨璎珞经卷第八(一名现在报)

        姚秦凉州沙门竺佛念译

    无识品第二十二

尔时有菩萨名曰净观。即从座起偏露右臂。右膝着地长跪叉手。前白佛言。若有善男子善女人。受持讽诵此经典者。我代其欢喜。何以故。皆过去诸如来无所著等正觉之所修行。当来诸如来亦当习此法而得成就。如我今日如来至真等正觉颁宣此法。善权方便化导众生。尔时净观菩萨复白佛言。若有菩萨摩诃萨宣传此法布现世人功德有二十行。云何为二十。总持璎珞。不坏法界。种姓璎珞居家成就。善权璎珞。不减耗诸法。化生璎珞。不受胞胎。净教璎珞。无欺诤法。法身璎珞。解性清净。受入璎珞。空行成就。众生璎珞。化一切故。灭度璎珞。无尘垢故。生尽璎珞本无心识。无量璎珞。垢自净故。劫数璎珞。无远近故。知生璎珞。叹本无故。道德璎珞。行自灭故。大乘璎珞。诸根具足故。解脱璎珞。不见众生故。法王璎珞。说法无穷故。无厌璎珞。受法不疲故。文字璎珞。强记不忘故。法界璎珞。行具足故。法本璎珞。本无泥洹故。法性璎珞。无生灭故。弘誓璎珞。道性自性故。真如璎珞。善本具足故。清净璎珞。离生本无故。无碍璎珞。通达往来故。法起璎珞。不着三处故。若有比丘比丘尼优婆塞优婆夷。受持讽诵法璎珞者。便当具足二十功德总持法门。尔时净观复白佛言。若有善男子善女人。遍满三千大千世界。一一众生起七宝塔。不如善男子善女人讽诵此法。法璎珞者。其功德福不可称量。何以故。诸佛世尊皆由而得成就。若有善男子善女人。起七宝塔遍三千大千世界。不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。尔时世尊告净观菩萨。善哉善哉。族姓子。乃能于如来前作师子吼。云何族姓子。若有善男子善女人。受持讽诵此法璎珞。复有恒沙众生成就五戒其福宁多不乎。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人得法璎珞无尽之藏。其功德福不可称量。百倍千倍万倍巨亿万倍。不可以譬喻为比。何以故。一恒沙众生成就五戒。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生。尽得五通皆悉成就。加修五戒十善。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生悉得五通各各成就。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生。行四等心慈悲喜护。行第一禅第二第三第四禅。念持喜安自守。复行四空定。一一具足。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生行四等心慈悲喜护。行第一禅第二第三第四禅。念持喜安自守行四空定。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生。尽得须陀洹果断诸妄想。皆悉成就了了通达。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生悉得须陀洹道一一成就。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生。尽得斯陀含果。无复狐疑悉皆成就。其功德福宁为多不。净观菩萨复白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生悉得斯陀含。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生尽得阿那含果。无复狐疑悉皆成就。其功德福宁为多不。净观菩萨复白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可种量。何以故。一恒沙众生悉得阿那含。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生尽得阿罗汉果。无复狐疑悉皆成就。其功德福宁为多不。净观菩萨复白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生悉得阿罗汉。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生悉得辟支佛。一一成就而无狐疑。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生悉得辟支佛。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生。成一住行发意趣道。修十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法璎珞业。其功德福不可称量。何以故。一恒沙众生悉得成一住行发意趣道。修十八法三十七品空无相愿。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨。云何族姓子。若有一恒沙众生超一地住第二地。修行八法并修十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生超一地住第二地。修行八法并十八法三十七品空无相愿。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。若有一恒沙众生超一地二地在三地中。修五净法行五观法。修行八法并十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生超一地二地在三地中。修五净法行五观法。并修八法及十八法三十七品空无相愿。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。若有一恒沙众生从一地二地三地住四地中。修四法及七观行并五净法。行五观法。修行八法并十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多。佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生在第四地。修行四法及七观行。修五净法行五观法。修行八法及十八法三十七品空无相愿。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。若有一恒沙众生。在五住地修十二法心意不惑。堪任教化及修四法行七观行。修五净法行五观法。修行八法及十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生在五地中。修十二行心意不惑。堪任教化及修四行修五净法。行五观行行七观行。修行八法及十八法三十七品空无相愿。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。一恒沙众生皆在六地。行六度无极布施持戒精进忍辱一心智慧。修十二法心意不惑。堪任教化及修四法行七观行。修五净法行五观法。及修八法及十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生在六地中。行六度无极布施持戒忍辱精进一心智慧。修十二法堪任教化。及修四法行七观行。修五净法行五观行。及修八法及十八法三十七品空无相愿。法璎珞业其功德福不可称量。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。一恒沙众生在七地中。逮不退转行十三法。毕志坚固当成无上等正觉。得四无畏获四辩才。行六度无极布施持戒忍辱精进一心智慧。修十二法心意不惑。堪任教化及修四法行七观行。修五净法行五观行。及修八法及十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生在七地中逮不退转行十三法。毕志坚固当成无上等正觉。得四无畏获四辩才。行六度无极布施持戒忍辱精进一心智慧。修十二法心意不惑。堪任教化及修四法行七观行。修五净法行五观行。及修八法及十八法三十七品空无相愿。法璎珞业其功德福不可称量。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。一恒沙众生在八地中立童真行。成就十二妙法及五慧业行十三法。毕志坚固当成无上等正觉。得四无畏获四辩才。行六度无极布施持戒忍辱精进一心智慧。修十二法心意不惑。堪任教化及修四法行七观行。修五净法行五观行。及修八法及十八法三十七品空无相愿。其功德福宁为多不。净观菩萨白佛言。甚多甚多佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生在八地中立童真行。成就十二妙法心意不惑。堪任教化及修四法行七观行。修五净法行五观行。及修八法及十八法三十七品空无相愿。法璎珞业其功德福不可称量。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。佛复告净观菩萨曰。云何族姓子。一恒沙众生在九地中。必当坚住得佛无量神德之业。尽舍诸法不复修习。进当成佛无复退转。其功德福宁为多不。净观菩萨白佛言。甚多甚多世尊。佛言。故不如善男子善女人法璎珞业。其功德福不可称量。何以故。一恒沙众生在九地中立童真行。成就十二妙法。心意不惑堪任教化。如此之比满十方恒沙及前一地二地乃至九地。故不如法璎珞业。其功德福不可称量。一一成就而无狐疑。皆由法璎珞而得具足诸道果报。尔时世尊告净观菩萨。如我今日如来至真等正觉三界独尊。尽统三千大千世界。故号天中之天。斯由法璎珞业而得成就。其功德福不可称量。具足深要诸道果报。尔时有菩萨名曰辩通。即从座起长跪叉手。前白佛言。若有善男子善女人心意好乐。欲得修习法璎珞者。云何用心。当行何法而得成就法璎珞慧。佛言。善哉善哉。族姓子。若有善男子善女人。欲得修习法璎珞者。当去妄想不生识着。诸念具足得入众定。游至十方无量世界。从一佛国至一佛国。承事供养诸佛世尊。何以故。皆由无识着想。而得具足诸道果报

    菩萨璎珞经受迦叶劝行品第二十三

尔时佛告比丘比丘尼优婆塞优婆夷。及诸大众普来会者。及菩萨摩诃萨。谁能堪任于如来前说有行无行不可思议众智之门。尔时一切大众。闻如来说有行无行不可思议众智之门。默然不对。尔时世尊放舌相光明。普照无数无量国土。使无量众生皆见光明。其见光者皆发无上正真道意。时东方去此十亿江河沙数。过是数已有佛土名莲华净。佛名净教如来至真等正觉。见释迦文放大光明普照三千大千佛土。即遣菩萨万二千人来至忍土。至世尊所头面礼足在一面坐。南方去此十亿江河沙数诸佛国土。有佛名一道。复见光明寻遣菩萨八千大士来至忍界。至如来所绕佛三匝在一面坐。西方去此七江河沙等诸佛世界。有佛名曰无碍如来至真等正觉。见此光明普有所照。即遣千二百大士。尽得神通行过魔界来至忍土。至如来所头面礼足在一面坐。北方去此十三亿江河沙数。有佛土名曰如(乡本妙)像。佛名正意如来至真等正觉。复见光明普照三千大千世界。寻遣五万菩萨。悉皆神足六通清彻来至忍界。世尊所头面礼足在一面坐。东北角方去此八江河沙数。有佛土名曰除垢。佛名等行如来至真等正觉。见此光明复遣菩萨七千大士来至忍土。至如来所头面礼足在一面坐。东南角去此三亿佛土。有佛国名曰积宝。佛名善积如来至真等正觉。复见光明寻遣七百正士。皆得神通获无碍慧来至忍界。至世尊所头面礼足在一面坐。西南角去此十江河沙数诸佛国土。有佛土名曰一相。佛名等慧如来至真等正觉。见此光明寻遣千五百大士来至忍界。至世尊所头面礼足在一面坐。西北角去此十四亿江河沙数诸佛国土。有国土名曰清净。佛名众德如来至真等正觉。见此光已寻遣五千菩萨来至忍界。至世尊所头面礼足在一面坐。上方去此过众生界。复过二恒沙世界。有佛土名曰普慈。佛名弘等如来至真等正觉。见此光明寻遣五千菩萨来至忍界。至世尊所头面礼足在一面坐。下方去此三十二亿江河沙数。有佛土名曰坚固。佛名不舍弘誓如来至真等正觉。见释迦文佛放大光明。复遣十千大士从下方来至世尊所。头面礼足在一面坐。是时世尊见众坐已定。便告诸来会者。吾今当说有行无行。谛听谛听善思念之。若有善男子善女人。从须陀洹乃至阿罗汉。未得如来道慧藏者。斯等之类不在圣例。尔时座上有九万二千无著阿罗汉。从异方世界来诣忍土。欲从如来听法璎珞有行无行。今闻世尊吐如此教。若善男子善女人。从须陀洹乃至阿罗汉。未践如来道慧藏者。斯等之类不在圣例。是时九万二千得道阿罗汉。诸漏已尽缚结以解。更不受生如实知之。时摩诃迦叶。阿若拘邻。舍利弗。摩诃目犍连。宾头卢。摩诃迦旃延。离越。须菩提。满愿子。九万二千人等。即从座起头面礼如来足。绕佛三匝各自长跪。前白佛言。世尊。我等虽得四果六通清彻。犹尚不如凡夫行人。所以然者。今闻如来说道慧深藏。非我等所入境界。唯愿世尊。得闻斯法使久寐众生永无犹豫。尔时世尊默然不对。时大迦叶重白佛言。我等罗汉虽获称为佛子。皆是如来之咎非我等过。何以故。若使如来誓无三乘者。我等岂非成等正觉乎。何为如来不见听在圣例乎。时大迦叶及九万二千真人。尽脱袈裟哀号悲泣五体投地。当尔之时三千大千刹土六变震动。诸天龙鬼神阿须伦迦留罗真陀罗摩休勒干塔和人及非人怪未曾有。尔时世尊欲解诸人心中狐疑。便舒右手扶迦叶起各使复坐。尔时世尊即说斯偈

  本无如来业　　道慧藏第一
  诸度无量智　　渐入如来境
  大道无三乘　　况有四道果
  观净如虚空　　耆年迦叶是
  我今观斯心　　非有亦不无
  多现无量变　　不舍佛弘誓
  从久远以来　　修神足璎珞
  六度旷大法　　何有声闻名
  佛界无疆畔　　所化亦不同
  故使众生惑　　谓为道若干

尔时座上有无央数众生闻如来说此偈已。悉皆发意。信乐欲闻道慧深藏甚深之法。皆发无上正真道意。复有无央数众生。正心解脱得尽信之行

    菩萨璎珞经有行无行品第二十四

尔时无顶相菩萨。即从座起偏露右臂长跪叉手。前白佛言。我能堪任于如来前说有行无行。佛言。善哉善哉。族姓子。若能说者今正是时。无顶相菩萨白佛言。世尊。若有菩萨摩诃萨。解了本无是谓有行。本无自然空寂无形是谓无行。广进菩萨曰。现彼佛土神足教化是谓有行。不见国土化众生者是谓无行。知生菩萨曰。泥洹寂静无起灭者是谓有行。不见泥洹及泥洹相是谓无行。法宝菩萨曰。说道非道是谓有行。亦非有道亦非无道是谓无行。净妙菩萨曰。清净法观是谓有行。亦不见清净法观是谓无行。趣道菩萨曰。见佛神力是谓有行。亦不见佛亦无神力是谓无行。普施菩萨曰。现有入定是谓有行。亦不见修行亦不见入定是谓无行。月光照菩萨曰。见佛身相遍满三千大千世界是谓有行。亦不见佛及相好者是谓无行。哀世菩萨曰。有吾我寿命是谓有行。亦不见寿命亦不见吾我是谓无行。无畏菩萨曰。说法无法想是谓有行。亦不见法非无有法是谓无行。如是菩萨摩诃萨。于有行无行。便得具足菩萨璎珞。无量菩萨曰。以过佛量而不可限是谓有行。亦不见量亦不见非量是谓无行。心念菩萨曰。以六神通游诸佛国不自称誉叹神通道是谓有行。不见国土有所接度是谓无行。贤护菩萨曰。能化一切尽为佛形是谓有行。亦不见化复不见佛是谓无行。无边际菩萨曰。佛界无量总持不忘是谓有行。本无总持亦无三宝是谓无行。常悲菩萨曰。诸有众生发大乘心是谓有行。亦无大乘复无有道是谓无行。不思议菩萨曰。佛不思议正法亦然法不思议受报亦然是谓有行。亦不见思议亦不见不思议是谓无行

周旋菩萨曰。空慧是一非不有慧是谓有行。慧亦虚寂亦不有慧亦不无慧是谓无行。法造菩萨曰。如来为一真际亦尔是谓有行。亦不见如来亦不见真际无一无不一是谓无行。善权菩萨曰。慧观分别一切诸法是谓有行。亦无慧观复无诸法是谓无行。无与等菩萨曰。一相无相是谓有行。亦不见相亦不见无相是谓无行。如是菩萨摩诃萨。于有行无行。便能具足菩萨璎珞。功勋菩萨曰。亦不见生亦不见不生是谓有行。生亦无生复无生生是谓无行。觉悟菩萨曰。有常无常是谓有行。亦不见常亦不见非常是谓无行。成就菩萨曰。不造身行亦无所著是谓有行。亦不见造亦不见不造是谓无行。愿乐菩萨曰。不造口行亦无所著是谓有行。亦不见造亦不见不造是谓无行。无处所菩萨曰。不造意行亦无所著是谓有行。亦不见造亦不见不造是谓无行。无碍智菩萨曰。觉无所觉是谓有行。亦不见觉亦复不起有众生想是谓无行。香积菩萨曰。解道本无法性不异是谓有行。亦不见道复无法性是谓无行。转法轮菩萨曰。在树王下颁宣演畅四道果证是谓有行。说法无法想亦不见四道是谓无行。自观菩萨曰。说色痛想行识空是谓有行。亦不见五阴成败是谓无行。众智菩萨曰。其有观四意止知内外空是谓有行。分别意止本无所从来去亦无所至是谓无行。多闻菩萨曰。然炽诸法乃至三十七品是谓有行。亦不见然炽及一切诸法是谓无行。法身菩萨曰。见一切诸法有动转者不动转者是谓有行。亦不动转非不动转是谓无行。无怒菩萨曰。一切法自然法观亦尔法观自然一切法亦尔是谓有行。本无诸法亦无法观是谓无行。上首菩萨曰。分别佛慧知之虚寂是谓有行。观佛深慧本性自尔亦无名号是谓无行。道议菩萨曰。了五分法身而无远离是谓有行。一一观察性自无形亦无起灭是谓无行。本祚菩萨曰。一切诸法亦无所倚不倚内空亦不倚外空是谓有行。了内外空及一切诸法亦不见生亦不见灭悉无所著是谓无行。权现菩萨曰。周旋往来礼事诸佛亦不见佛土净及以不净众生好恶是谓有行。不见己身及诸佛国好恶清浊是谓无行。无想着菩萨曰。诸法不乱澹然不移不计苦乐是常非常若好若丑是谓有行。无量智慧悉归于空不见乱定苦乐好丑是谓无行。大慈菩萨曰。不见诸法有趣无趣是谓有行。永无有趣亦不见趣是谓无行。忍行菩萨曰。解空无相愿及虚空识界真如一性是谓有行。空无相愿亦是空空亦是空无相愿复无报应是谓无行。宝掌菩萨曰。入一定意悉知诸佛威仪所行法则之道是谓有行。虽入禅定永无法相是谓无行。喜庆菩萨曰。三毒根本自然起灭生不知所以生灭不知所以灭是谓有行。观三毒根本自无形兆永无起灭是谓无行。观进菩萨曰。奉律无所犯亦不见有犯是谓有行。本无有律亦无有犯。本性自尔是谓无行。常喜菩萨曰。分别解脱十二法门是谓有行。亦不见解脱及诸法宝有起有灭是谓无行。宣畅菩萨曰。法生苦生本无处所是谓有行。知苦本际而不可睹是谓无行。修道菩萨曰。大道一相泥洹无形不见志求无上之道是谓有行。所演道教而无精微法界自然无能回转是谓无行。讲法菩萨曰。所建立道不可思议虽处秽浊如无所处是谓有行。了知五净及五浊性虚而非真亦无所有是谓无行。尔时十方无央数江河沙数诸菩萨等。各各自说有行无行已各还复坐。时大迦叶便从座起。整衣服长跪叉手。前白佛言。世尊。我亦堪任说有行无行。若见听者敢宣所怀。佛告迦叶。今大众集渴仰来久。若堪说者今正是时。尔时大迦叶白佛言。世尊。若有善男子善女人。奉持正律十二头陀难得之法无所漏失如毫厘许亦不起想生是非心。斯乃名曰第一有行。时大迦叶复白佛言。若善男子善女人。一意所念专精不忘。能演道教各充志趣。乃至成佛不改大誓。斯亦名曰第一有行。时大迦叶复白佛言。若复善男子善女人。进学修习禅观法门。于诸通慧无所染着。志求道者各令欢喜。复能诱导将示道迳。随前人心果其所愿。求大乘者毕志成就。不使堕落中间挂碍。若复欲得辟支佛者。亦复将护令得无为。斯亦名曰第一有行。时大迦叶复白佛言。若有善男子善女人。欲得修习无行法者。一切众生罪根深固难可拔济。然此罪人与我无缘无由得度。然我世尊微设权巧渐伺子便。知彼去就为造因缘得蒙覆盖。是谓无行。时大迦叶复白佛言。世尊。若善男子善女人。本无道心在凡夫地。即能指授使发道意。至竟成就终不中堕在二地中。是谓无行。复次世尊。若有善男子善女人。从无数劫积功累德发大弘誓。若我成道在某国生。遭遇某圣弟子翼从亦各如是。然彼善男子善女人。违本所愿中遭贤圣有佛出世。即从彼佛而取灭度。是谓无行。尔时世尊告迦叶言。止止耆年。汝今滓浊偏狭之心所能测度。何以故。立根得力菩萨摩诃萨。犹尚未悉有行无行。况汝小节欲得悉乎。此则不然。还复汝座如常威仪。时大迦叶容颜变常极大惭愧。礼佛足下还复本座。尔时长老阿若拘邻复从座起。前白佛言。世尊。我今堪任于如来前。颁宣道教有行无行。佛言善哉族姓子。今正是时恣汝所陈。时阿若拘邻白佛言。世尊。若有善男子善女人。修八正道于八法中不起狐疑是谓有行。若复善男子善女人。得无量法慧分别八法悉无所有。本无一法况有八正。无名号之法亦无窠窟。斯乃曰第一最胜无行之法。复次世尊。若善男子善女人。于四禅行一一思惟意不分散。系意在明不失法宜。必有所果无有狐疑。是谓世尊第一有行。若复善男子善女人。从初至竟端坐思惟诸无形法。不见出生本无端绪。名号虚诈非真非有。斯乃名曰无行之法。时长老阿若拘邻复白佛言。若善男子善女人。分别空慧心不染空。于空求空生颠倒想。是谓有行。若于空慧不生染污。不兴妄见起若干意。本自无本况当有今。是谓无行。复次世尊。若复善男子善女人。内思明慧空寂定意。持心牢固无增无减。是谓有行。分别内外六情无主。本无六情况今有识。识非三世不着三有。是谓无行。是时长老阿若拘邻。说菩萨摩诃萨有行无行已即礼佛足。佛言。善哉善哉。族姓子。宣畅如来深妙之法。甚奇甚特实未曾有。还复汝座如常威仪。是时尊者舍利弗。即从座起齐整法服。长跪叉手白佛言。世尊。抱疑日久欲有所问。唯愿世尊一一发遣。佛告舍利弗言。善哉族姓子。欲有所问今正是时。如来一一当詶汝问。时舍利弗白佛言。世尊。云何为有行云何为无行。如世尊言。现造则有行。本无则无行。今问如来。为有行至无行乃名无行耶。为有行常有无行常无乃名无行乎。若言有行。则尊者大迦叶所宣有行无有错谬。假使无行则无言教。云何以无言教之法。令有言教耶。唯愿世尊一一分别。佛告舍利弗言。云何舍利弗。有行体性为空不乎舍利弗白佛言。世尊。有行体性空如空。佛复问舍利弗。云何族姓子。无行空性如何。舍利弗白佛言。世尊。无行空性即有行空性是也。佛告舍利弗。若无行空性即有行空性者。今大迦叶。何以故。但说有行不说有行空。亦不说无行。亦不说无行空性耶。舍利弗白佛言。世尊。云何有行空性。云何无行空性。佛告舍利弗言。谛听谛听善思念之。吾当与汝敷演其义。对曰如是世尊。佛告舍利弗。云何族姓子。成五阴身四大成就舍本所生。如此众生若外见色。于眼识中自起尘劳。分别此识不从外来亦不从内出。由识分别乃生此患。云何族姓子。五阴法界为尔不乎。舍利弗言。如是如是。世尊。皆由眼识起此尘劳耳。佛复告舍利弗。云何族姓子。若有目之士。思惟眼识分别尘劳。本从何来为从何灭。欲求尘劳窠窟为可得不乎。舍利弗白佛言。不也世尊。眼识无形而不可见。佛言。如是如是。舍利弗。是乃名曰有行空性。复次舍利弗。若善男子善女人。于空离空不染空识。息心永灭不兴想着。默然无言。斯乃名曰无行空性也。佛复告舍利弗。若善男子善女人。耳闻外声。鼻嗅外香。舌知外味。身知外更内乐。意法体知外行。思惟此识亦不从外来亦不内生。由妄分别乃起此患。云何族姓子。五阴法界为尔不乎。舍利弗白佛言。如是世尊。斯由识法生诸尘劳。佛告舍利弗。云何族姓子。若有目之士。思惟法识分别尘劳。为从何来复从何灭。欲求尘劳窠窟为可得不乎。舍利弗白佛言。不也世尊。法识无形而不可见。佛言。如是舍利弗。是乃名曰有行空性。佛复告舍利弗。若善男子善女人。于空离空不染空识。灭意永寂不兴想着。静然无语亦无道教。斯乃名曰无行空性也。佛复告舍利弗。夫诸法性住不变易。法起则起法灭则灭。起亦不知所以起。灭亦不知所以灭。有目之士而观察之。亦不见起亦不见灭。故号为本无如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。超过三界为天人尊。若有善男子善女人。受持讽诵此深法要有行无行法本者。便得具足众相之慧。佛说此有行无行法时。有百亿那术众生。皆舍本行执牢固誓。进趣佛乘不退转地。复有诸天世人无央数众。皆得道忍离凡夫地。是时尊者大目犍连。复从座起头面礼足。前白佛言。我亦堪任畅达演说有行无行不思议法。佛言。善哉族姓子。若乐说者今正是时。目连白佛言。世尊。今闻如来包识众法以为有行无行。如我观省如来正法。非我声闻有行无行也。所以然者。弟子缘觉诸根淳淑。不复窥望平等正觉。我于如来则无行也。若使如来欲舍慧海去诸众智。求为弟子缘觉道者。如来于我则无行也。又世尊言。一切诸法皆虚皆寂无生灭着断。审如是者何复限制。弟子缘觉不在圣例。益使我等九万二千人悉皆六通倍生狐疑。又闻佛言。我法旷大亦无边涯。不计吾我有着众生。若当尔者。如来今日于清净法界则有阙也。尔时世尊告目连曰。善哉善哉。族姓子。乃能于如来前宣畅此门。我今问汝。汝当一一报我。目连对曰。如是世尊。云何目连行有报乎。目连白佛言。世尊。行有报也。又问目连。何者是行报耶。目连白佛言。随其缘对。善有善报恶有恶报。佛复问云何目连。善有善报恶有恶报。目连白佛言。三涂八难拷掠搒笞是谓恶报。泥洹永寂无复生灭是谓善报。佛复问目连。云何族姓子。今日本无如来为获报不乎。目连对曰。不也世尊。佛问目连。云何族姓子。如今如来至真等正觉。身黄金色众相具足。为是何报。目连白佛言。如来相好形质之报。非泥洹报也。佛问目连。汝体泥洹耶。云何知善有善报。是泥洹报乎。目连白佛言。一切诸法皆悉假号非有真实。所谓泥洹。泥洹者亦假号耳。故说泥洹须善有善也。尔时世尊告目连曰。如来于汝则无行也。亦是假号非有真实。汝欲求无上等正觉者。于如来所则无行也。亦是假号。于假号法中欲分别有行无行者。此则不然。尔时世尊说此假号法。有九亿众生发弘誓意。愿乐欲逮有行无行菩萨璎珞。复有无量众生得总持法门。复有三亿众生诸漏尽意解得阿罗汉。尔时尊者宾头卢。复从座起前白佛言。我亦堪任说菩萨璎珞有行无行。令善男子善女人得修行之。世尊告曰。善哉善哉族姓子。若能说者今正是时。尔时宾头卢白佛言。世尊。若善男子善女人。于初禅地。分别五阴恶露不净。于中思惟无可贪着。是谓有行。若入定意观无所有虚而非真。观他人身亦复如是。斯谓无行。复次世尊。若善男子善女人。现身臭处不净流出。是谓有行。深观本末知之为空。是谓无行。复次世尊。善男子善女人。于二禅地具足四行。是谓有行。知二禅地尽归于空。是谓无行。复次世尊。若善男子善女人。自能开悟教众生类。去离净心起不净想。是谓有行。解了净想本无所有。是谓无行。复次世尊。若善男子善女人。思惟三禅净除尘劳。不自称叹有所成办。是谓有行。不见尘劳成不成者。是谓无行。复次世尊。若善男子善女人。在四禅地思惟五阴系意不忘。是谓有行。分别四禅永无苦乐诸缚结着。是谓无行。如是善男子善女人。菩萨摩诃萨寂观璎珞有行无行。尔时尊者宾头卢。说此法已还复本座。是时尊者大迦旃延。即从座起礼世尊足。前白佛言。我今堪任于如来前说有行无行。使众生类得修行之。若善男子善女人。于十六圣行不起狐疑者。是谓有行。思惟缚着本性自无。亦无十六圣行之名。是谓无行。迦旃延复白佛言。若善男子善女人。拔断三毒淫怒痴法。察彼众生心中所念。有无明心无无明心。有爱欲心无爱欲心。有恚害心无恚害心。悉能分别而无错谬。是谓有行。若善男子善女人。观知三毒本无所有。不见生者不见灭者虚寂无形。是谓无行。迦旃延子复白佛言。若善男子善女人。于结使聚皆令毕竟。亦不更造兴起尘劳。是谓有行。不于结使见有毕竟不毕竟者。亦不兴造生尘劳患。是谓无行。如是善男子善女人。菩萨璎珞有行无行。迦旃延子于佛前说此有行无行已。起礼佛足还复本座。尔时尊者离越即从座起。前礼佛足白佛言。世尊。我亦堪任说菩萨璎珞有行无行。佛告离越。堪任说者便可说之。离越白佛言。世尊。若善男子善女人。于无生法越度生死。不见有度者。是谓有行。沦泥洹空寂然无形不有众生想。是谓无行。复次世尊。若善男子善女人。得贤圣律受诸果证修十二法。是谓有行。若观一切法本由缘聚散。知尽不生更不受证。是谓无行。复次善男子善女人。诸佛世尊常所说法。苦习尽道贤圣宝藏。进取泥洹无起灭法。是谓有行。不见贤圣道品之法及泥洹道。是谓无行。如是善男子善女人。菩萨璎珞有行无行。是时尊者须菩提复从座起。前礼佛足白佛言。若有善男子善女人。从本无行至一切智。观了无形而不可见。是谓有行。不见本无出生诸法。菩萨璎珞亦复如是。不见菩萨璎珞亦不见非菩萨璎珞。是谓无行。尔时世尊问须菩提。云何族姓子。汝以何等议而作斯言。此是菩萨璎珞。此非菩萨璎珞。须菩提白佛言。世尊。若善男子善女人。于究竟法不生断灭兴计常想。是谓菩萨有行璎珞。若善男子善女人。于本无法中诸法悉空。内空外空不起灭空。无所生空道空泥洹空。一切诸法皆空如空。是谓菩萨无行璎珞。须菩提复白佛言。世尊。若善男子善女人。得空定净意者。于贤圣法律具足一切诸法窠窟。从须陀洹斯陀含阿那含阿罗汉辟支佛。上至如来至真等正觉。庄严具足泥洹之路。是谓菩萨摩诃萨有行璎珞。若复善男子善女人。修行五十五法虚空正要。一一分别心不流驰皆归于空。于空无法中无生灭着断。是谓菩萨摩诃萨无行璎珞也。尊者须菩提。说此空性有行无行菩萨璎珞时。有十三亿发意菩萨。本从等意如来所初建道心。自从是来中间懈怠。今闻长老须菩提说诸法虚寂无生灭着断。各还励意悉发无上正真道意。进求本誓愿欲成就菩萨璎珞有行无行尔时尊者邠耨文陀尼子。即从座起前至佛所。头面礼足长跪叉手白佛言。世尊。若善男子善女人。思惟分别空行法性。不于诸法生吾我心者。是谓有行。摄意常定心如虚空不着三界。是谓无行。若善男子善女人。讲论诸法无生之心。金刚三昧超越八地舍本习绪。是谓有行。若复善男子善女人。得灭意度一意庄严璎珞其身。进趣无上正真道意。不以成佛以为快乐。虽在众生不为勤劳。金刚之心不可沮坏。是谓菩萨璎珞有行无行。如此等九万二千漏尽阿罗汉。各各宣畅菩萨璎珞有行无行也

菩萨璎珞经卷第八菩萨璎珞经卷第九(一名现在报)

        姚秦凉州沙门竺佛念译

    有受品第二十五

是时勇进菩萨白佛言。世尊。今闻如来说甚深法诸贤圣律所入之门。其有闻知了此法者。亦不见着亦不见脱。于空无法而无所损。不见诸法有所从来有所从去。若善男子善女人。深观此法无所从来无所从去。尔乃明达名为解脱。一切诸法各各别异。其所言见悉各离散无有合偶。复于诸法不生想念。而有所成。亦复不念有解脱者。所观诸法亦不有内亦不有外。亦无有远亦无有近。得慧菩萨深了本无。其知是者去贡高心不生憍慢。是为善男子善女人于诸善法而得解脱。便得住于无生灭地。其所住者不见有住。复于诸法住无所住。亦于诸法见无所见。是谓善男子善女人正其性行不念非邪。其作正见者。便于内性观了色相。亦无有色亦不见色而有色也。何以故。知一切法观空无形。知其本空如色无有色。于一切法亦不有受亦不无受。是谓善男子善女人。于一切法而得解脱。是时勇进菩萨。说此有受品时。有十三亿众生。闻此法已皆得不起柔顺法忍。异口同音各称斯言。今日勇进菩萨大士离于诸着。亦使我等成办此法。我等仁者当以此法教授余人如我无异。悉得解脱毕无所著。尔时世尊告勇进菩萨曰。夫泥洹心亦不在内亦不在外。亦复不在两中间。止有受菩萨无生灭处。诸菩萨心道等无二亦无若干。道心适等无若干者于一切人必有平等无二之心。是谓菩萨。故名曰等而无差别。是时坐中有五百天子。闻如来平等之法有受无受。诸尘垢尽得法眼净。复有比丘比丘尼优婆塞优婆夷五百余众。皆得须陀洹道。复有无央数天龙鬼神干沓和阿须伦迦留罗真陀罗摩休勒人及非人。志趣大乘。皆发无上平等道意

    菩萨璎珞经无著品第二十六

是时世尊。告四部众比丘比丘尼优婆塞优婆夷及诸菩萨摩诃萨天龙鬼神八部之众。若有菩萨摩诃萨。欲逮一切智。欲上菩萨位。欲得金刚三昧。欲得降伏魔官属者。欲逮一切诸法门总持者。欲离此彼处者。欲庄严佛树者。是善男子善女人。当习如来无著之行。复次善男子善女人。欲得净佛国土教化众生。从一佛国至一佛国。承事礼敬诸佛世尊者。当学如来无著之行。若有善男子善女人。欲得如来奇特之法甚尊重者。若有众生不于三界受色阴形。欲离五患不处五道。如斯等善男子善女人。常当修习如来无著之行。佛复告。善男子善女人。吾般泥洹后正法渐衰。多有众生倚托法服。贪小利养诈发道心。亏损正法无清净意。如斯等人不信三宝至贤之行。虽在我众离我甚远。若复善男子善女人。修习如来无著之行。虽在凡夫未上菩萨位。执心牢固不舍道意。如斯等人。正使处在亿百千万由延之外犹去我近。何以故。此善男子善女人。修习如来无著行故。尔时有菩萨名曰明观。即从座起头面礼足。前白佛言。世尊。云何名为如来至真无著之行。唯愿世尊。一一分别令诸会者各得开解。佛告明观菩萨曰。我今问汝汝当报我。云何族姓子。汝何以故号明观乎。用色耶用痛想行识乎。因身耶因名乎。用何等故号明观耶。是时明观菩萨白佛言。世尊。观色非色亦非有色。色性自空亦不有色。我色彼色本无所有。色空本空色性自空。诸法自然复无自然。诸法然炽本无自然。观色无生亦不见生。生自无生况当有色。但为众生痴心所润。不能自悟遂致苦恼。坠堕生死流转五道。身死名灭复更受身。如来大圣无所染着。知所从来离诸缚着。众行根元悉归于空。痛想行识亦复如是。观识非识亦非有识。识性自空亦不有识。我识彼识本无所有。识空本空识性自空。诸法自然复无自然。诸法然炽本无自然。观识无生亦不见生。生自无生况当有识。但为众生痴心所润。不能自悟遂致苦恼。坠堕生死流转五道。身死名灭复更受形。如来大圣无所染着。知所从来离诸缚着。众行根元悉归于空。无著众行亦复如是。自致无上正真道意。何况善男子善女人。闻则信解于佛法众。斯乃名曰无著之行。是时明观菩萨复白佛言。若使善男子善女人闻如来无著之行。便于是中发菩萨心。虽有是念亦不供养诸佛世尊。斯于如来无著之行而有耗减。若复善男子善女人。意欲懈怠不复堪乐修无著行。能自克责念无著行。一念之顷而不忘失。便得发无上至真道意。何况笃信而奉行乎。若善男子善女人。得如来金刚三昧。发弘誓心不可沮坏。斯皆由如来无著圣行而得成就。若复善男子善女人。得三昧王三昧名曰奋迅勇。若菩萨摩诃萨得此三昧者。便能降伏诸魔官属。此善男子善女人。皆由无著圣行而有成办。若复善男子善女人得信空法无量圣行。修四意止念念成就。分别内外空寂无形。斯皆出于如来无著圣贤之行。若善男子善女人。得四神足心识自由。坐卧经行而无挂碍。游至十方无量世界。礼事供养诸佛世尊。斯亦复是如来无著圣贤之行。若善男子善女人及菩萨摩诃萨。获四意断至十八法三十七品。庄严佛土成众相好。八种音声过于梵天。其有众生闻佛音响得解脱者。斯亦复是如来无著圣贤之行。若复善男子善女人。一一思惟空无相愿。不复染着兴是非想。缘此三观当成无上正真道意。斯亦复是如来无著圣贤之行。若有善男子善女人。从无数诸佛世尊受菩萨别。当成无上正真道意。毕志牢固终不中退。亦不为众魔所能沮坏。斯亦复是如来无著圣贤之行。尔时明观菩萨说是如来无著圣贤行时。有八十四亿众生之类。愿乐欲求如来无著圣贤之行。复有无数之众。求于亲近明观菩萨以为师宗。复有无量众生各生斯念。今日明观菩萨摩诃萨。久如当成无上正真道意。尔时世尊知众会心各生此念。便告明观菩萨曰。汝今以能宣畅如来无著之行。如来圣慧不可穷尽。却后无数阿僧祇劫。上方去此五十恒河沙数诸佛刹土。佛名无垢如来至真等正觉。纯有一乘教化众生。不闻缘觉弟子之名。汝当作佛号曰明观如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。汝当作佛其号如是。尔时众会一切众生。见如来授明观菩萨决。或有众生觉知者不觉知者。尔时世尊观察人心各怀狐疑。佛知其意便告明观菩萨曰。如来至真等正觉在大众中授菩萨决。有觉知者不觉知者。有八因缘。云何为八。善男子善女人得如来决当成无上平等正觉。一切众人无能知者。是谓如来授众生决。己身自觉余人不知。复次明观。若有善男子善女人。在大众中为如来所见授决。余人尽见己不觉知。是谓如来授众生决余人尽见己不觉知。复次明观菩萨摩诃萨。若有善男子善女人。为诸佛世尊所见授决。汝当成佛其号如是。己知受决余人亦见。是谓如来授众生决己自觉知余人亦见。复次明观菩萨摩诃萨。若有善男子善女人。在大众中为如来所见授决。自不觉知余人亦不知。是谓如来授众生决自不觉知余人亦不知。佛复告明观菩萨。若有善男子善女人。在大众中受如来决。然此受决之人乃在未行不近如来。近如来者自谓受我决。是谓如来授众生决远者觉知近者不觉。复次明观菩萨摩诃萨。若有善男子善女人。在大众中为如来所见授决。近如来者便自觉知。今日如来而授我决。远如来者复自称说。如来今日授我等决然此众生未应受决。是谓如来授众生决近者觉知远者不觉。佛复告明观菩萨摩诃萨。若有善男子善女人。为诸佛世尊所见授决。当成佛时其号如是。近者不觉远亦不知。是谓如来授众生决远近众生皆不觉知。佛复告明观菩萨。若有善男子善女人。在大众中为如来所见授决。近者亦觉远者亦知余人不见。是谓如来八因缘法。授众生决近者亦觉远者亦知余人不见。尔时世尊。告四部众比丘比丘尼优婆塞优婆夷菩萨摩诃萨天龙鬼神干沓和阿须伦迦留罗真陀罗摩休勒人及非人。汝等颇见明观菩萨受记别乎。对曰非也世尊。佛复告族姓子。若有菩萨摩诃萨受如来决。初发道心受别不同。今此明观菩萨受如来决己自觉知余人不觉。如此等人未获如来四无所畏。发心自誓未广及众生。亦复未得善权方便。是故受决己自觉知余者不觉。佛复告族姓子。若有善男子善女人受如来决。众人尽见自不觉知。如此等人发意弘普广及众生。得四无畏发心旷大。有善权方便教化众生。是故受决余者尽觉己不自知。佛复告族姓子。若有善男子善女人受如来决。己身自知余者亦见。如此等人在七住地分别空观。不计众生有染着想。初发道心不生此念。我后成佛度尔所众生。不度尔所众生。心如虚空不可沮坏。以获如来四无所畏。得空观三昧善权方便。是故受决己身自知余者亦见。佛复告族姓子。若有善男子善女人受如来决。己身不觉余者不知。如斯等人未在七住不退转地。虽有善权方便信乐三尊供养承事诸佛世尊。然未得如来无著之行。未能净佛国土教化众生。是故受决自不觉知余者不见。佛复告族姓子。若善男子善女人受如来决。远者得决近者不得。如此等人弥勒身是。何以故。此善男子善女人诸根具足。不舍如来无著之行。是故受决远者自觉近者不知。佛复告族姓子。若善男子善女人受如来决。近者觉知远者不见。亦非众会所能测度。如此等人在菩萨位。未能演说贤圣之行。今师子膺菩萨是也。众相具足不舍法本。于无想法中不坏法性。是故受决近者觉知远者不见。亦非众会所能测度。佛复告族姓子。若善男子善女人如来授决。近者亦知远者亦见。如此等人众行具足。行不思议无量佛事。超生死海至无为岸。何以故。此善男子善女人诸根具足。不舍如来无著之行。遍游十方无量世界。作不思议显佛神德。今柔顺菩萨是也。是故近者亦知远者亦见。佛复告族姓子。若善男子善女人受如来决。近者不知远者不见。如此等人众行未具未得善权方便。虽复去离五欲之中。未能备悉如来法藏。今等行菩萨是也。佛复告族姓子。若有菩萨摩诃萨。奉持修习八因缘法。我今视之如己无异。亦为十方诸佛世尊所见拥护。尔时释提桓因。即从座起前至佛所。头面礼足在一面立。须臾之顷前至佛所。长跪叉手白佛言。世尊。我名拘翼号天帝释。唯愿世尊。听所启白。佛言。善哉善哉。拘翼。有所疑难今正是时。释提桓因白佛言。世尊。若有善男子善女人。兴显如来无著之行。具足授决八因缘法。我等诸天当护此善男子善女人。至竟成就终不中退堕于罗汉辟支佛道。尔时释提桓因。即于佛前而叹颂曰

  本无无所著　　永离诸恶趣
  云何如来今　　授决有高下
  昔从无数劫　　功勋不可量
  积功累众德　　一切众相具
  如来诸法本　　无生灭着断
  尊今已授决　　论说高下相
  得定不起思　　生灭无所有
  诸法如幻化　　名号不真实
  知本所从来　　愿乐无生法
  演说三达智　　从限至无限
  今为天帝释　　缚解诸结尽
  愿尊见记别　　久如逮正觉

尔时世尊。以偈报释提桓因曰

  汝今天帝释　　功德众行至
  乃从无数世　　积德光明尊
  今为天帝身　　经大小劫数
  三十六成败　　不舍本要誓
  千佛兄弟过　　无复贤劫名
  中间永旷绝　　二十四中劫
  后乃有佛出　　十力无所畏
  清净德普尊　　刹土名普忍
  彼佛极长寿　　在世寿七劫
  教化已周讫　　永寂取灭度
  遗法在世化　　亦复经七劫
  渐渐法没尽　　不闻三尊名
  中间复迥绝　　当复经五劫
  汝于彼刹土　　当绍如来位
  我今授汝决　　本无如来印
  号名无著尊　　三界最第一
  独步无等侣　　说法无穷尽
  当化阿僧祇　　无量众生类

尔时释提桓因。闻如来已见授决。头面礼足绕佛三匝还复故座。是时弊魔波旬。心自念言。今日如来至真等正觉。教化众生转无著法轮。以善权方便将导一切诸不及者。众菩萨等神通大智。皆得授决不退转地。此贤圣等我则不疑。今释提桓因在我部界为我所使。先为如来所见授决。如我今日心离魔行。不在荣冀爱欲之中。何故如来不授我决尔时世尊。知魔波旬心中所念。便告目犍连。汝能堪任于如来前说诸菩萨摩诃萨受记别乎。是时目连承佛威神。即从座起前白佛言。我能堪任说菩萨摩诃萨受决之法。佛告目连。堪任说者今正是时。目连白佛。若有菩萨摩诃萨于诸空法生染着心。便自贡高轻蔑前学。如此等善男子善女人在凡夫地。不应称为菩萨。不应受决得如来号。目连复白佛言。若有善男子善女人。见人受决便生增上心。我今豪贵斯人卑贱。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。目连复白佛言。若善男子善女人。得佛明慧分别三观空无相愿。便为如来所见授决。然有众生见此人受决便生憎嫉心。如来何为先授此决。如此等善男子善女人。在凡夫地不当称为菩萨。不应受决得如来号。是时目连复白佛言。若有善男子善女人。得佛神足四无所畏。游诸空界转于法轮。善权方便无所挂碍。所演法教皆有所益。便为如来所见授决。然有众生得世俗智辩才第一。知古明今三世通达。内自思惟而生此念。我所苞揽无事不贯。如来何为不授我决。今乃返更授此人决。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。目连复白佛言。若有善男子善女人。得无生法忍四等具足。游至十方无量世界。本从此佛而发道心。更从异佛受其记别然有众生内自生念。此非我众非我徒类。如来何为先授此决不授我别。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。目连复白佛言。若有善男子善女人。转无上法轮。六通变化无所触碍。权诈巧便摄取众生。此菩萨摩诃萨。便为如来所见授决。复有众生在三毒等分爱心未尽。未能适化承事诸佛。内自狐疑而生是念。今观此人如有所办。为是如来威力所感。为此善男子审有此化。于彼此中生犹豫想。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。是时目连复白佛言。世尊。若有善男子善女人。生在龙中发菩萨心。众行具足无所缺漏。便为如来所见授决。或有众生内自思惟。我得人身诸根具足。明达正法六情完具。如来何为不授我决。今乃返更授此龙决。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。是时目连复白佛言。若有善男子善女人。已得天身发菩萨心。断诸缚着无所恋慕。舍己荣位远离五乐。闭塞六情修清净法。离世八法不堕十恶。便为如来所见受决。然有众生内自生念。今观此天众行未足。未舍此形复于人身。何为如来而授此决不授我别。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。是时目连复白佛言。或有众生受地狱形。以佛神力往授其决。如我昔日为佛所遣授提婆达兜决。然有众生内自生念。受地狱形苦痛无量。镬汤烧煮死而更生刀山剑树炉炭铁轮。火车炽风铜柱碓臼。于中受苦痛毒无量。当尔之时何有道心。如来今日返更授决得如来号。然我等已得人身不授我决。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。是时目连复白佛言。若有善男子善女人。生饿鬼中受饿鬼形。善见菩萨父像。舍利弗祖。善施长者母。受形苦恼腹如泰山咽如细针。咽长千丈而有千鬲。一鬲千节。虽得浆水化为脓血。眼如深井如千丈崖。然受苦痛不可称量。为饿火所烧求死不得。然佛世尊以大慈悲。即遣舍利弗各授其决令发道心。然有众生内自生念。饿鬼苦恼无量。饥寒苦毒不可称计。然今如来返授彼决不授我决。如此等善男子善女人。在凡夫地不应称为菩萨。不应受决得如来号。尔时世尊告目连曰。善哉善哉族姓子。堪任宣畅菩萨受决无碍之行。真佛之子非思欲生。尔时弊魔波旬内自生念。咄我所行将不谬乎。今闻尊者大目揵连所说。不为诸人正为我耳。是时波旬即从坐起。除去贡高舍憍慢心。前至佛所头面礼足前白佛言。世尊。我今愚惑久处邪见未识真道。今释提桓因为我所统。如来今日先授其决。我即兴意生是非心。唯愿世尊。受我悔过消灭欲本不着荣冀。佛告弊魔波旬。汝今座上见弥勒菩萨不乎。波旬白佛。唯然世尊。佛告波旬。此弥勒菩萨。当授汝决得菩萨号

    菩萨璎珞经净智除垢品第二十七

东方去此三十七恒河沙数。有佛土名曰华严。佛名一意如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。彼佛如来遣一菩萨。名曰净一切地。具众行本定意不乱。三昧正受无所挂碍。佛所住处皆悉履行。不染法界去吾我想。即从座起偏露右臂。右膝着地长跪叉手。前白佛言。欲有所问。若见听者敢有所陈。佛言。善哉善哉族姓子。欲问如来所怀疑者。今正是时。净一切地菩萨白佛言。世尊。云何善男子善女人。供养诸佛无诸佛想。于诸法本亦复如是。虽度众生无众生念。行菩萨道不失本意。具足诸愿德行充满。受决心净不离明慧。尔时世尊。告净一切地菩萨曰。若有善男子善女人。分别思惟大乘行本不可思议深奥之藏。先当习学定意正受。除乱想行。然后乃具六度无极。自观身空观他人心亦复如是。若善男子善女人。入等定三昧心不动转。悉能分别一切众行。云何善男子善女人。入定三昧。于一切法思惟分别无有错谬。于是族姓子。若有菩萨摩诃萨。立根得力逮不退转。便能入定自观身本。本所从来一一分别悉知起灭。来不知所从来。去不知所从去。此善男子善女人从定意起复入外身定意。一一分别众生之类。复见无量诸佛刹土。有受形者不受形者。或时善男子善女人。复更入定观内外身。彼身我身发趣有异身行共同。如我所观。趣大乘者不舍众生。求缘觉者亦不求清净于佛土。弟子学者承声受教离于三有。是谓内外观定身行共同发趣有异。佛复告净一切地曰。若有善男子善女人。入此等定正受三昧。悉使无量世界尽从化教。从化得度随意所乐。恣其心意游于百千三昧。于中摄意而不错乱。是谓善男子善女人趣大乘者不舍众生。佛复告净一切地菩萨。若有善男子善女人入一身定。便能观察众生心本。有淫怒痴无淫怒痴。随其本行而度脱之。此善男子善女人。从一身定起复入众多身定。观众生类有淫怒痴无淫怒痴。随其本行而度脱之。尔时世尊。复告净一切地菩萨。若有善男子善女人入无形观三昧。遍观众生心识所念众生若干所念不同。复有三昧名观众生心。菩萨摩诃萨得此定意者。便能观察人道众生。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告族姓子。复有定意知阅叉心。菩萨摩诃萨得此三昧者。遍观阅叉心识所念有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知诸龙心。菩萨得此定意者。便能观察龙道众生心识所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地曰。复有定意知阿须伦心。菩萨摩诃萨得此定意者。便能观察须伦所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告族姓子。复有定意知诸天心。菩萨得此定意者。便能观察天道众生心。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告族姓子。复有定意知梵天心。菩萨摩诃萨得此定意。便能观察净志天心。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告族姓子。复有定意知欲界众生心。菩萨摩诃萨得此定意。便能观察欲界众生。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告族姓子。复有定意知地狱心。菩萨摩诃萨得此定意者。便能观察地狱众生。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告族姓子。复有定意知弗于逮众生心。菩萨摩诃萨得此定意者。便能观察弗于逮众生。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知阎浮地众生心。菩萨摩诃萨得此定意者。便能观察阎浮地众生。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知瞿耶尼众生心。菩萨得此定意者。便能观察瞿耶尼众生心意。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛告净一切地菩萨曰。复有定意知郁单曰众生心中所念。菩萨得此定意。便能观察郁单曰众生心。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知一四天下众生心中所念。菩萨得此定意者。便能观察一四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知二四天下众生心中所念。菩萨得此定意者。便能观察二四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知三四天下众生心中所念。菩萨得此定意者。便能观察三四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知四四天下众生心中所念。菩萨得此定意者。便能观察四四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知五四天下众生心中所念。菩萨得此定意者。便能观察五四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之

佛复告净一切地菩萨曰。复有定意知六四天下众生心中所念。菩萨得此定意者。便能观察六四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知七四天下众生心中所念。菩萨得此定意者。便能观察七四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知八四天下众生心中所念。菩萨得此定意者。便能观察八四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知九四天下众生心中所念。菩萨得此定意者。便能观察九四天下众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之佛复告净一切地菩萨曰。复有定意知十四天下众生心中所念。菩萨得此定意者。便能观察十四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知百四天下众生心中所念。菩萨得此定意者。便能观察百四天下众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知千四天下众生心中所念。菩萨得此定意者。便能观察千四天下众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知万四天下众生心中所念。菩萨得此定意者。便能观察万四天下众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知亿万四天下众生心中所念。菩萨得此定意者。便能观察亿万四天下众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知一佛国众生心中所念。菩萨得此定意者。便能观察知一佛境界众生心中所念。遍知十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知十佛刹土众生心中所念。菩萨得此定意者。便能观察十佛刹土众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知百佛刹土众生心中所念。菩萨得此定意者。便能观察百佛刹土众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知万佛刹土众生心中所念。菩萨得此定意者。便能观察万佛刹土众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴。随其本行而度脱之。佛复告净一切地菩萨曰。复有定意知亿佛刹土众生心中所念。菩萨得此定意者。便能观察亿佛刹土众生心中所念。遍观十方无量世界有淫怒痴无淫怒痴随其本行而度脱之。如是菩萨摩诃萨。于此定意。尽得具足诸三昧王

佛复告净一切地菩萨曰。若有善男子善女人。奉持修习此法门者。便获如来众相具足。尔时世尊。告净一切地菩萨曰。若有善男子善女人。得此三昧定意者。有善权方便教化众生。复有十事得功德业。云何为十。一者口气清净人多信用。二者不失本意不讥彼受。三者善明算数知六十四变。四者分别空无形相法。五者知当来法解脱无缘。六者于现在法念成证法。七者忆过去行知以无相。八者于无相法本无自然。九者起灭自然不着三世。十者菩萨定意不失次第。是谓菩萨摩诃萨入定三昧。便能观察亿佛刹土众生心中所念有淫怒痴无淫怒痴。随其本行而度脱之

    菩萨璎珞经无断品第二十八

佛复告等行菩萨。若有善男子善女人。从初发意发菩萨心。修行五法不怀怯弱。云何五法。一者劝进前人不舍道心。二者分别法界不毁法性。三者一意清净无他异想。四者行权方便度未度者。五者得三十二业定意不乱。是谓等行菩萨摩诃萨从初发意守菩萨心。修此五法不舍道意。佛复告等行菩萨曰。若有善男子善女人初发道心复有五事。云何为五。一者分别三世不离空无。二者净己国土育养众生。三者分别眼识不受外入。四者神足神通念则在前。五者现在众智而自璎珞。是谓等行菩萨摩诃萨。从初发意修此五法。而得成就无有疑难。进前成佛不怀怯弱。佛复告等行菩萨。若善男子善女人发菩萨心。当行五法而自璎珞。云何为五。于是族姓子。若菩萨初发道心入等定意。能令十方天下尽为七宝。二者使己国土众生断淫怒痴三者己成佛时修三空慧。四者庄严一相不离慧根。五者行六神通不自称记。是谓善男子善女人从初发意行菩萨道。行此五法而自璎珞。佛复告等行菩萨。若有善男子善女人从初发意行菩萨道。复有五法。云何为五。一者思惟如来无形相法。二者诸佛要誓不违本性。三者自识本命知所从来。四者不计我人寿命离五苦难。五者法本自尔不见起灭。是谓善男子善女人修此五法而自璎珞。佛复告等行菩萨。若有善男子善女人从初发意行菩萨道。当行五法不可思议。云何为五。一者诸佛神德不可思议。二者诸佛箧藏不可思议。三者行果受报不可思议。四者诸佛刹土不可思议。五者演布道教不可思议。是谓善男子善女人初发道心修此五行不可思议。乃至成佛而自璎珞。尔时世尊。在于大众而说此偈

  诸佛不思议　　宣畅道亦然
  思惟众生本　　本末不可睹
  执四圣谛炬　　照彼无明根
  常思无有常　　念除结缚病
  劫数无有穷　　无尽非有尽
  但为众生惑　　欲知本无心
  夫欲学在先　　闻受深奥法
  亦非二乘行　　所能用测度
  佛本自计誓　　蠲除五道渊
  行尽由等心　　故号人中尊
  佛慧无边崖　　神智无有量
  不以身苦本　　永除三世难
  诸佛璎珞法　　自觉无师受
  心定如虚空　　常想乐想缘
  吾从无数劫　　入定不离空
  一意成一道　　故号人中尊
  复于无数劫　　承事诸世尊
  尽生逮无著　　自致最正觉
  诸佛在世化　　正法修道乐
  能净诸佛国　　不染三有乐

尔时世尊说此偈已。复告等行菩萨。若有善男子善女人奉持修习五不思议深奥法者。十方诸佛悉来拥护。不为众魔所能得便。佛复告等行菩萨。若善男子善女人从初发意行菩萨心。当行五法不可思议。云何为五。一者以己定意遍施众生尽在佛处而不退转。二者不猗三道而受果证。三者无量法海皆现在前。四者众相法门具足智辩。五者分身教化得六度慧。是谓族姓子从初发意行菩萨心。行此五法不可思议。便能具足如来众行。佛复告等行菩萨。若有善男子善女人思惟分别五苦法本。云何为五。一者分别色原不生识着。二者思百八痛无有苦乐。三者永断众想不兴乱意。四者解十二因缘本无此行。五者识神无形不可究尽。是谓等行菩萨若善男子善女人分别思惟五苦法本者。亲近佛藏不离贤圣众道之原。佛告等行菩萨。若善男子善女人从初发意修菩萨心。复有五法不可穷尽。云何为五。一者无数功勋不可穷尽。二者八十四智不可穷尽。三者如来法慧不可穷尽。四者诸法要定不可穷尽。五者八种音响不可穷尽。是谓等行菩萨若善男子善女人从初发意修菩萨心。修此五法不可穷尽。便能具足如来之法。尔时世尊复告等行菩萨。若善男子善女人从初发意修菩萨心。修行六度不可思议法。云何为六。于是善男子善女人。不惜身命随前所索不逆人意。于中具足施度无极。虽具施度摄持戒人不毁戒性。见暴逆者劝令忍辱。若人懈怠劝令精进。或有众生着六十二见。心意错乱不识虚无泥洹大道。摄彼众生一意禅定除去乱想不生二见。或有众生永在闇冥怀愚痴心。以权方便摄彼众生令见慧明。佛复告等行菩萨。若有善男子善女人从初发意修菩萨心。于一度中便当具足六度无极。云何于一度中便能具足六度无极。或有众生一心持戒不毁戒性。于持戒中具足布施。不讥彼受常行忍辱。若有众生见毁辱者。不兴乱想无嗔怒心。日夜精勤无懈怠心。虽持禁戒定意不乱。于戒性中不毁于禅。演布智慧除愚闇心。是谓菩萨在戒度无极。便能具足六度无极。佛复告等行菩萨。若有善男子善女人。从初发意修菩萨心。得忍度无极。降伏心意不念贡高。于忍度无极。复当具足六度之法。不舍忍心而行布施。虽有所施不起想着。于中具足戒性之法。若人击打不起乱想自摄心意。具足修习忍度无极。具足定意不毁禅法。于忍度中具足禅行。若复善男子善女人已得忍度。分别五阴成败所起。思惟三毒知从痴爱。以道慧观察永无所生。是谓善男子善女人于忍度中具足六度之法。佛复告等行菩萨。若有善男子善女人从初发意修菩萨心。于禅定中复当具足六度无极。摄取众生除去乱想。云何菩萨于禅定中具足六度。于是善男子善女人。观空身相不见起灭。定心不乱而行布施。不见众生及以财宝。亦不生心。今我所施后获大报。庄严佛土本无清净。便能具足智度无极。佛复告等行菩萨。若有善男子善女人从初发意修菩萨心。于智度无极具足六度。云何善男子善女人。于智度无极具足六度。于是善男子善女人。已能修习智度无极。分别无想无他异行。一一分别名身句身。摄意持戒不毁戒性。若人毁辱不怀忧戚。是谓于智具足戒性。若复善男子善女人。于智度无极修行忍辱。心如虚空不受秽恶。是谓于智度无极得忍辱心。佛复告等行菩萨。若善男子善女人得智度无极。摄意精进去懈怠心。分别眼界不可思议。见懈怠者劝令精进。是谓于智度无极具足精进。佛复告等行菩萨。若有善男子善女人得智度无极。无极禅定心不分散。一意一念经百千劫。摄意自伏。于三十六度皆悉分别。是谓等行菩萨摩诃萨众行根原。尔时世尊。与等行菩萨说是语时。有无量众生本发心趣于缘觉。今皆回意发于无上正真之道。复有无数诸天世人。得尽信之行不离大乘

菩萨璎珞经卷第九菩萨璎珞经卷第十(一名现在报)

        姚秦凉州沙门竺佛念译

    贤圣集品第二十九

尔时审谛菩萨即从坐起。白佛言。世尊。我亦堪任宣畅六度清净之行。佛告审谛菩萨。若堪任者于如来前便可说之。尔时审谛菩萨白佛言。世尊。若有菩萨摩诃萨修习六度清净之法。兼修八门诸佛禁法。此善男子善女人。于六度法具足清净之行。净意菩萨白佛言。若有善男子善女人。欲礼十方诸佛世尊。承受正教修习奉行。如此等善男子善女人。于六度法清净具足。那罗延菩萨前白佛言。若有善男子善女人。断诸结使不生染污。于六度法清净具足。净法界菩萨白佛言。若有善男子善女人。解自然法性不毁道门。于六度法清净具足。善解幻菩萨白佛言。若有善男子善女人。分别八法除去荣辱。于六度法清净具足。过量菩萨白佛言。若有善男子善女人。在大众中转无上法轮。摄身口意无他异念。于六度法清净具足。法藏菩萨白佛言。解四空定无我人想。思惟法界不毁智本。是谓六度清净具足。心净菩萨白佛言。若有善男子善女人。摄眼根不兴识想。耳鼻身口意亦复如是。于六度法清净具足师子大将白佛言。众生沈翳永处闇冥。布现慧光使知道趣。于六度法清净具足。时有菩萨名曰慧眼。问文殊师利。云何菩萨摩诃萨摄身口意不毁戒性。于六度清净具足。是时文殊师利报慧眼菩萨。诸菩萨摩诃萨解空无我施无想报。于六度法清净具足。慧眼菩萨又问。云何族姓子。如来色身众德具足。三十二相八十种好。身黄金色犹如金[卄/積]。为是有想报耶无想报耶

文殊师利报慧眼菩萨曰。如来色身是有想报。如来法身是无想报。慧眼菩萨又问。施去贪求内心清净。除去想着乃获大果。六度之法非无想报。云何乃成法身之报。时文殊师利。报慧眼菩萨曰。云何族姓子。如来色身为有耶为无耶。慧眼菩萨报曰。如族姓子所说。如来色身是有报非无报。如我观察如来身者。亦非有报亦非无报。时文殊师利复问。云何如来身亦非有报亦非无报。慧眼答文殊师利曰。如来身者众功德具。妙色庄严观无厌足。其见形者皆发无上正真道意。是谓色身之报。云何如来色身无报。于是族姓子。如来在世教化终讫。潜神无为终无变易。一相无形不可沮坏。是谓如来色身无报

尔时文殊师利。复问慧眼菩萨曰。云何族姓子。如来形相不可思议。以有形而无报。以无形而无报。慧眼报曰。如来身者。或有形而无报。或无形而无报。云何有形而无报。如来至真等正觉。在世教化无量众生。皆得果证获无为道。是谓如来色身有形而无报。云何无形而无报。于是如来色身在世教化。现神足变终讫说法。于无余泥洹界而取般泥洹。是谓如来色身无形而无报

尔时文殊师利。知诸众生心中所念各有狐疑。未能畅达有报无报。复问慧眼菩萨曰。云何族姓子。如来色身如幻如化。云何于幻化法中而有无报。一切众生得法性如道果清净。若眼界所摄。云何于众生道性而得无报。又问慧眼。如来色身不可思议。终讫说法寂然灭度。无生老病死。已舍色身不复受形。一相无相亦不可见。权说假号亦无真实。如来者亦无如来亦无佛。云何以无为道。是如来色身无报。文殊师利又问。云何族姓子。如来色身无为报。泥洹无为报。是一异乎。假使是一者亦无如来。云何有无报。说有二无者则如来色身非泥洹报。尔时慧眼菩萨。报文殊师利曰。本无如来至真等正觉四大色身。于现法中。亦是有报亦是无报。灭尽涅槃是曰无报。尔时慧眼菩萨。复报文殊师利。众生所行六度无极。若人布施亦无施想。亦复不见有受施者。是谓为施具足施度无极。若复有人戒身具足不毁于戒。亦复不见有持戒者。是谓于戒具足戒度无极慧眼菩萨。复语文殊师利。若有善男子善女人恒修忍辱。有轻慢者不生憍慢亦不自念见有忍辱。是谓具足忍度无极。若有善男子善女人勤加精进修十六圣行。不见有人勤精进者。是谓具足进度无极。慧眼菩萨。复语文殊师利。若有善男子善女人。摄意入定分别三观。亦不见人立定意者心游十方无量世界承事供养。观一切法如幻如化。是谓具足禅度无极。慧眼菩萨。复语文殊师利。若善男子善女人。宣畅如来无量法界。眼识清净不可思议。一一分别悉无所有若耳闻声知所从来。鼻嗅彼香知所从来。一一分别而无所有。若舌尝味知所从来。如来心识分别诸法神足无量。是谓具足智度无极。慧眼菩萨。复语文殊师利。复有定意名无尽法门。菩萨摩诃萨。得此无尽法门者。超越三乘成菩萨号。复有观察法门。菩萨摩诃萨得此法门者。观察法界不住二地。复有色像法门。菩萨得此法门者。成如来法无尽之藏复有不退转法门。菩萨得此法门者。转清净法不见色像。复有广济法门。菩萨得此法门者。化彼众生不自为己。复有佛普响法门。菩萨得此法门者。雨法甘露润泽一切。复有诸佛境界法门。菩萨得此法门者。现说微妙真如性法。复有现教法门。菩萨得此法门者。庄严刹土翼从成就。复有无等法门。菩萨得此法门者。分别如来深奥之义。复有法要法门。菩萨得此法门者。宣畅如来不思议法。复有善根法门。菩萨得此法门者。分别诸根永离五道。复有幻化法门。菩萨得此法门者。分别无尽旷大之法复有摄行法门。菩萨得此法门者。分别句义无形像法。复有称可法门。菩萨得此法门者。便能充饱虚想法者。复有一得意法门。菩萨得此法门者。善根淳熟得四无畏。复有法海法门。菩萨得此法门者。善业具足不舍道性。复有光炎法门。菩萨得此法门者。普现光炎演法无尽。复有神足法门。菩萨得此法门者。广游诸界不染三道。复有日月光明法门。菩萨得此法门者。遍照苦恼拔济得度。复有无生法门。菩萨得此法门者。方便导化应自然津。复有无极慧法门。菩萨得此法门者。超三界患不见有度。复有智生法门。菩萨得此法门者。尽知诸法所归趣处。复有无著法门。菩萨得此法门者。以智慧光蠲除闇冥。复有根原法门。菩萨得此法门者。分别四法不思议行。复有因缘法门。菩萨得此法门者。分别十二痴行之本。复有道慧法门。菩萨得此法门者。不阙法性如来三等。复有忍智法门。菩萨得此法门者。坐树王下降伏魔宫。复有弘誓法门。菩萨得此法门者。不舍众生而取灭度。复有苦行法门。菩萨得此法门者。现食麻米诸行具足。复有独步法门。菩萨得此法门者。自现奇特无与等者。复有心净法门。菩萨得此法门者。蠲除心垢无所染着。复有究竟法门。菩萨得此法门者。皆使众生入出要道。复有无欲法门。菩萨得此法门者。除去贪着无染着心。复有法处法门。菩萨得此法门者。愍哀一切不舍本愿。复有道业法门。菩萨得此法门者。分别诸根立上人法。复有心不转法门。菩萨得此法门者。发道心者立不退转。复有法藏法门。菩萨得此法门者。道慧清净受慧果证。复有化道法门。菩萨得此法门者。发无生心不见动还。复有法璎珞法门。菩萨得此法门者。庄严国土清净众生。复有深奥法门。菩萨得此法门者。深入法藏具七觉意。复有无畏法门。菩萨得此法门者。安处诸法说贤圣行。复有除垢法门。菩萨得此法门者。安处诸法无所染着。复有净行法门。菩萨得此法门者。分别三向空无相愿。复有法身法门。菩萨得此法门者。分别一切无著空行。复有法力法门。菩萨得此法门者。无量空界获大智慧。复有无碍法门。菩萨得此法门者。敷演道教无所挂碍。复有大慈法门。菩萨得此法门者。润及一切不舍妄想复有大悲法门。菩萨得此法门者。拔济苦难不生尘劳。复有喜心法门。菩萨得此法门者。蠲除一切忿怒心。复有护心法门。菩萨得此法门者。分别四谛不二之法。复有广施法门。菩萨得此法门者。除去三想不计吾我。复有神通法门。菩萨得此法门者。遍游十方无量世界。复有无尽法门。菩萨得此法门者。分别义趣修三句法。复有演畅法门。菩萨得此法门者。功德具足怀来道故。复有清净法门。菩萨得此法门者。净除口过不兴十恶。复有十力法门。菩萨得此法门者。执金刚心不可沮坏。复有无量善根法门。菩萨得此法门者。便能具足如来神力。复有如来行灭法门。菩萨得此法门者。不起吾我我人寿命。复有息意法门。菩萨得此法门者。永断生老病死之苦。复有增益法门。菩萨得此法门者。诸善功德日日增长。复有欢喜法门。菩萨得此法门者。充饱一切渴仰道者。复有无怒法门。菩萨得此法门者。除心缘着无颠倒想。复有悕望法门。菩萨得此法门者。成就众生三法本行。复有无念法门。菩萨得此法门者。尽使众生无三毒念。复有法义法门。菩萨得此法门者。出生诸法不失次第。复有速疾法门。菩萨得此法门者。分别根元成道行迹。复有思惟法门。菩萨得此法门者。分别内外观诸不净。复有香熏法门。菩萨得此法门者。当以戒德香普熏一切。复有善权法门。菩萨得此法门者。随形适化不见度者。复有晓了法门。菩萨得此法门者。分别音响而取度之。复有无我法门。菩萨得此法门者。解知诸法空无所有。复有善住法门。菩萨得此法门者。弘誓坚固心不动转。复有无数身法门。菩萨得此法门者。一一分别不限众生。复有善入法门。菩萨得此法门者。尽化众生进入法律。复有法自在法门。菩萨得此法门者。堪受正法不耻下问。复有净妙法门。菩萨得此法门者。游诸佛国不怀怯弱。复有无侣法门。菩萨得此法门者。心自乐寂不娆一切。复有无量功德法门。菩萨得此法门者。眷属成就得果实报。复有放光明法门。菩萨得此法门者。遍照一切诸在闇冥。复有无欺法门。菩萨得此法门者。具足口行不犯四过。复有劝德法门。菩萨得此法门者。愍诸不及雨不死法。复有依凭法门。菩萨得此法门者。尽令众生而有归趣。复有拔济法门。菩萨得此法门者。增益功德心净如空。复有无际法门。菩萨得此法门者。不见有度得成就者。复有等行法门。菩萨得此法门者。分别众智无有边际。复有平等法门。菩萨得此法门者。不说诸道有种种乘。复有一意法门。菩萨得此法门者。不见发意有趣道者。复有虚空法门。菩萨得此法门者。入诸等定意不分散。复有然炽法门。菩萨得此法门者。广演一切无穷尽法。复有分别法界法门。菩萨得此法门者。一一分别法界所兴。复有越境界法门。菩萨得此法门者。救护一切得至彼岸。复有究竟法门。菩萨得此法门者。不见出生诸法窠窟。复有净观法门。菩萨得此法门者。不讥众生见清净法。复有满足法门。菩萨得此法门者。不以劫数以为现远。复有出要法门。菩萨得此法门者。行一切智不起法想。复有出生法门。菩萨得此法门者。出一切法深奥之义。复有利根法门。菩萨得此法门者。闻一趣道立不退转

复有次第法门。菩萨得此法门者。修习诸法不失本要。复有法相法门。菩萨得此法门者。一一分别诸法相貌。复有无形相法门。菩萨得此法门者。一切诸法而现在前。复有劫数法门。菩萨得此法门者。执勤苦行不离生死。复有道行法门。菩萨得此法门者。思惟五行观不净想。复有深入法门。菩萨得此法门者。深入法宝无尽之藏。复有化导法门。菩萨得此法门者。育养一切众生之类。复有来往法门。菩萨得此法门者。周旋教化心无懈怠。复有成就法门。菩萨得此法门者。道果成熟不舍五趣。复有彻照法门。菩萨得此法门者。一意入定无若干想。复有无量法门。菩萨得此法门者。所行众法不可思议。复有如来禅定法门。菩萨得此法门者。修习现在无量空行。复有应响法门。菩萨得此法门者。具足众愿永除意想。复有变化法门。菩萨得此法门者。分身散形所愿自由。复有无阙减法门。菩萨得此法门者。净除众生意想所念。复有通达来往法门。菩萨得此法门者。一一毛孔净众生界。复有无形法门。菩萨得此法门者。教化无形法界清净。复有无碍法门。菩萨得此法门者。无量众生离四非常。复有苦音法门。菩萨得此法门者。令习苦众生永离缚着。复有习音法门。菩萨得此法门者。令缚着众生永离习绪。复有尽音法门。菩萨得此法门者。令有尽众生至无尽泥洹。复有道音法门。菩萨得此法门者。不兴六十二尘劳之心。复有威仪法门。菩萨得此法门者。进止行来不失仪则。复有真性法门。菩萨得此法门者。分别眷属不处卑贱。复有直视法门。菩萨得此法门者。分别五阴一向趣道。复有天行法门。菩萨得此法门者。往入天人修清净本。复有人行法门。菩萨得此法门者。入人道众生诱进令度。复有畜生行法门。菩萨得此法门者。随形入化悉归道门。复有饿鬼法门。菩萨得此法门者。劝令除贪无所悕望。复有地狱法门。菩萨得此法门者。现身入化使发善心。尔时慧眼菩萨即于佛前而说颂曰

  无著不可污　　不染三界有
  德香净一切　　法门无穷尽
  八百六度行　　世雄所宣畅
  分别众生心　　意趣各不同
  无量诸德本　　权现入世俗
  既布善道教　　超至无为岸
  今日大慈哀　　演法无穷极
  过去恒沙佛　　演法亦如今
  福业修五德　　降伏倒见者
  色身无身报　　诸佛深奥藏
  无报非有报　　泥洹性自空
  众生自兴念　　存心报无报
  行除分别想　　思惟如来业
  非生非无生　　故应菩萨门
  说法非有法　　亦无众生想
  乐想去苦想　　生灭永已寂
  福响自然应　　如空无所著
  一意成正觉　　色报为所在
  统王天世间　　真谛不可尽
  入定现非常　　终归灭尽本
  道心不在内　　亦复不在外
  苦想若干念　　求道尽根原
  思惟百千定　　生生未始断
  系意乃断心　　乱想何由生
  菩萨所行业　　法门各不同
  欲求无量法　　当于众生求
  法法自然生　　法慧无窠窟
  寻生本无生　　何有法原本
  积智过百劫　　修慧不懈怠
  进成八等行　　故号人中尊
  有报非有报　　亦无色身相
  璎珞众智业　　现身教化俗
  表里如紫金　　音响极柔渜
  所说不唐捐　　闻者皆得度
  我如萤火光　　自照无益彼
  佛日照大千　　不知闇冥处
  岂敢以朝露　　增益江海润
  承佛大圣威　　故说菩萨门
  菩萨放慧光　　永除众生冥
  拔愚惑根本　　贤圣道在前

    菩萨璎珞经三道三乘品第三十

尔时世尊告舍利弗。汝等观此慧眼菩萨。得四辩才众智自在修心意定。在大众中演畅菩萨诸法深奥。此菩萨者久如当成等正觉乎。时舍利弗白佛言。世尊。我等声闻所见微鲜。岂能测度大圣法典。唯愿世尊演布道化使众会者悉闻其要

尔时世尊告舍利弗。谛听谛听善思念之。吾当与汝宣畅正要。舍利弗言。如是世尊。佛告舍利弗。西北去此十四江河沙数。彼有佛国。名众智自在。佛名慧造如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。彼佛如来初发道心广大无崖。超过众圣诸受别者。彼佛如来发此弘誓之心。若我成佛与生死别。不处愦闹五浊鼎沸。使我国土清净无瑕。我既成佛翼从成就。男女各别无贪欲心。复发此愿。使我国土一切众生光光相照。无有日月星宿光明。水精琉璃车磲马瑙真珠虎珀金银七宝庄严己国。使我国土同一水乳。亦令我刹有一浴池如四天下。凫雁鸳鸯尽七宝身。悲鸣相和共相娱乐。浴池东口所流水处纵广千由旬。浴池南口纵广千由旬。浴池西口纵广千由旬。浴池北口纵广千由旬。当浴池中央有自然七宝高座。高下纵广各千由旬。诸十方无量无限无边际恒沙国土大乘菩萨。坐树王下永除心结。降伏魔宫成无上道。即于其日来至此刹。诣我浴池升七宝座。演说大乘不退转行。大乘翼从发弘誓者皆诣我国。使我国土无大乘菩萨无大乘辟支佛无大乘声闻者。佛复告舍利弗。今此慧眼菩萨大乘牢固心难沮坏。当生彼国成等正觉。教化众生无有穷极。彼国人民寿命各等。无有中夭之者。欲知其寿亦如无量佛国。但男女众生不如阿弥陀佛国得道者也。是时舍利弗。闻佛所说怪未曾有。一切众会皆怀狐疑。即从座起偏露右臂右膝着地长跪叉手。前白佛言世尊。今闻如来演说大乘不退转行。大乘翼从成己国土。愿乐欲闻。云何为大乘菩萨。云何为大乘辟支佛。云何为大乘声闻。佛告舍利弗。菩萨三乘各有三品。辟支三乘亦有三品。声闻三乘亦有三品。于是舍利弗。欲知菩萨三乘者。今与汝说。有菩萨大乘。有菩萨辟支佛乘。有菩萨声闻乘。是谓菩萨三乘。又舍利弗。辟支佛三乘者。有辟支佛菩萨大乘。有辟支佛菩萨缘觉乘。有辟支佛菩萨声闻乘。是谓辟支三乘。又舍利弗。声闻三乘者。有声闻大乘。有声闻辟支佛乘。有声闻无著乘。是谓声闻三乘。时舍利弗。复白佛言世尊。云何为菩萨大乘。佛告舍利弗。慧眼菩萨所生国土。慧造如来境界是也。若有菩萨摩诃萨。发弘誓心不乐小道。如上所愿。尽得生彼慧造国土。时舍利弗复白佛言。世尊。云何为菩萨辟支佛乘。佛告舍利弗。西北去此过十四江河沙已。复过十四江河沙数。有佛土名为净泰。佛名无动如来至真等正觉。十号具足。国土清净无淫怒痴。上下恭顺贵修清虚。彼土众生尽修一行。普出家学无上正真修平等觉。彼佛境界有一浴池。纵广一佛世界。浴池东口百千万由旬。浴池南口百千万由旬。浴池西口百千万由旬。浴池北口百千万由旬。诸有菩萨修大乘辟支佛者。尽生彼国。异类奇鸟数十百种游戏池中。种种香熏遍布世界。生七宝树华果香洁。彼池水中忧钵莲花。钵头牟花。拘物头花。分陀利花。皆生于池水中。当池中央有七宝高座。纵广高下过众生界。尽诸贤圣所居之处。如是舍利弗彼佛国界无有菩萨大乘。唯有菩萨辟支佛乘。所以者何。皆由宿愿而得生彼。分别三十七道品法。共相娱乐演布道教。是谓族姓子菩萨辟支佛乘所居之处。非菩萨声闻乘所能逮及。尔时世尊。与舍利弗便说此偈

  如来不思议　　诸法各殊特
  菩萨大乘慧　　刹土亦各异
  贤圣辟支乘　　普集同一味
  相劝现教化　　演布无比法
  演畅清净音　　平等无二心
  由宿本愿报　　故生彼刹土
  处七宝高座　　雷吼震三界
  所度无有量　　自然应法律
  不计生死本　　不怀忧喜想
  不著有无行　　不计本末空
  今汝舍利弗　　欲知辟支乘
  国土佛姓号　　所说义如是

尔时舍利弗复白佛言。世尊。如来至真等正觉。以广长舌神口所说。菩萨大乘菩萨缘觉乘今已具知。愿乐欲闻菩萨声闻乘所行法则。其事云何。尔时世尊告舍利弗。西北去此度二十四江河沙已。复过二十四江河沙数。彼有佛土名毛孔光。佛名法观如来至真等正觉。十号具足。彼国清净。一切众生具四空定。神足变化超过贤圣。彼有浴池如上无异。皆由宿愿而得生彼。剃除须发着袈裟法服。具足六度空无相愿。所度众生不可称量。彼土菩萨声闻乘者。胜我国土一生补处。所以然者。今此菩萨逮阿惟颜。百劫教化尽趣道门。各各成就立不退转故。不如彼国菩萨声闻一日所化济度众生。百倍千倍巨亿万倍。不可以譬喻为比。尔时世尊。与舍利弗复说颂曰

  清净如金精　　亦如星中月
  禁戒威仪具　　乃生彼佛国
  法观大贤圣　　宿积无量行
  分别虚无慧　　心正无余想
  说法度众生　　一会恒沙数
  尽令具足成　　菩萨声闻乘
  吾昔发意错　　苦行不可量
  不与彼因缘　　王此五浊世
  今虽成佛道　　神足自在游
  欲愿至彼土　　无由在其例
  诸佛境界异　　所愿各不同
  欲与彼缘者　　发愿岂在晚

尔时世尊。与舍利弗说此偈已。时座上百亿那术诸天人民。皆发弘誓旷大之心。愿乐欲生法观如来菩萨声闻佛土。彼佛刹土。无有菩萨大乘。无有菩萨辟支佛乘。唯有菩萨声闻乘。尽生彼国共相娱乐。皆由宿愿而得生彼。尔时舍利弗复白佛言。世尊。今闻如来说菩萨摩诃萨菩萨大乘菩萨辟支佛乘菩萨声闻乘。一切众生皆悉奉行信乐承受。今请如来说辟支佛菩萨大乘辟支佛辟支佛乘辟支佛声闻乘。愿乐欲闻解心狐疑。尔时世尊告舍利弗。谛听谛听善思念之。吾当与汝一一分别。舍利弗答曰。如是世尊。佛告舍利弗。去此西北四十四江河沙。有佛土名曰雷吼。佛名如意如来至真等正觉。十号具足。彼国殊特七宝成就。众生贤柔辩才通达。智慧如海言不妄发说清白事。以为禁戒。法法成就不相拒逆。彼有浴池如上所说。彼浴池中有七宝金刚师子之座。高广上彻众生之表。一切辟支佛菩萨大乘悉生彼国。共相敬顺不怀贡高。本所造缘不违誓愿。住寿恒沙神足自在

尔时世尊。与舍利弗而说颂曰

  虚空无边际　　清白行各异
  心如本无慧　　缘觉所由刹
  缘觉菩萨乘　　由昔发意得
  光相自严饰　　不计优劣行
  永离诸苦恼　　不阙诸法相
  乃从无数世　　行至得成佛
  正法如虚空　　四大无所因
  聚散须臾间　　无生不起灭
  人身多忧虑　　缘对所缚着
  彼土寂然定　　脱此众患恼
  若使群萌类　　精进殖功德
  欲获不死法　　当愿生彼国
  正使彼佛念　　欲来至我土
  无缘无起想　　终不来此国
  所以诸佛国　　各各殊特别
  由宿所发愿　　所度各不同
  法辩神妙义　　义辩决众疑
  应辩如声报　　此四悉具足
  若欲立成就　　愿乐彼佛者
  弘誓旷大者　　立志不虚诈

尔时世尊。与舍利弗说此偈时。尔时座上七万比丘。本求小乘断漏取证。尽皆回意。愿生彼国为辟支佛菩萨大乘。复有无数诸天人民。逮须陀洹果。尔时舍利弗白佛言。世尊。闻如来说菩萨摩诃萨三道三乘。又复演说辟支佛道菩萨大乘。一切众会莫不欢然。功德具足善心生焉。今欲愿闻辟支佛辟支佛乘。其义云何。亦使众生心得开寤。尔时世尊。告舍利弗言。去此西北八十四江河沙数。复过此数。有佛土名曰清琉璃。佛名身相如来至真等正觉。十号具足。彼国宽博无众秽恶。刹土平整坦然无碍。彼有浴池清凉微妙。于池中央有七宝高座。高广严饰至众生际。诸有得辟支佛辟支乘者。尽现彼国周流教化。讲论妙法殊胜之行。诸有发愿欲生彼者。皆遂本心中间无碍。尔时世尊。与舍利弗而说颂曰

  一向心意识　　执意不可动
  本愿所牵连　　乃生彼佛土
  积德如恒沙　　要拔生死元
  本无性常定　　泥洹清净乐
  辟支缘觉乘　　执心无边崖
  琉璃刹土妙　　身相如来居
  面如白莲花　　香熏一切刹
  不受余道果　　解脱至要妙
  佛界旷无疆　　所度不可计
  辟支要集处　　说法义无穷
  解空无有空　　志趣不退转
  行过神仙表　　故号辟支乘
  夫欲崇深妙　　如来无著行
  咸各齐发愿　　成佛无有难
  众生上中下　　用心各不同
  唯当摄一意　　道果自然至

尔时世尊。与舍利弗说此颂时。有七十千比丘。皆发弘誓愿生彼国。复有菩萨行人无央数众。愿乐欲见身相如来至真正觉及彼刹土诸辟支佛。尔时世尊。知彼众生心中所念。便放顶相光明照彼佛国。如掌观珠晃然大明。尽见彼国清净无瑕大圣贤土。尔时世尊。还摄光明从顶而入。诸菩萨众欣然大寤。即从座起礼世尊足。前白佛言。今蒙大圣布演道化。既蒙光明得见彼土。使我等身舍此形命。愿乐欲生琉璃佛刹。尔时世尊告众菩萨。诸族姓子。发意旷大弘誓深固。汝等各各尽生彼国。同时成佛功德成就。时诸菩萨见授决已。起礼佛足还复本座。尔时舍利弗白佛言。世尊。今闻如来说菩萨大乘菩萨辟支佛乘菩萨声闻乘辟支佛菩萨乘辟支佛辟支佛乘。一切众生诸来会者。信心成就各获道证。未闻如来说辟支佛菩萨声闻乘。唯愿开解随时发遣。令众会者咸得闻知。尔时世尊告舍利弗。西北去此一亿七百万江河沙数。彼有佛土名曰兴显。佛名广曜如来至真等正觉。十号具足。今现在说法度人无量。世界净妙众德具足。志趣皆同不相违背。四等平均哀愍一切。周旋教化不离本行。兴显正法神足变化。彼有浴池七宝庄严。光光相照视无厌足。于浴池中生众花果。香熏苾芬不可称计。当池中央七宝高座。纵广高卑上至梵天。一切大圣尽集彼土。宣畅如来六度无极。智慧闻施不离本愿。十六殊胜如来深藏。一一达了而现在前。彼土众生无淫怒痴邪见之者。彼浴池者。一名尽垢。二名受证。若有菩萨摩诃萨。本誓牢固心愿清净。得生彼刹诸根清净六情完具。悉诣浴池自恣所欲。即于池上诸尘垢尽。成辟支佛菩萨声闻乘。得等正觉道。众相庄身观无厌足。斯由宿愿成道果证。尔时世尊。与舍利弗而说颂曰

  心为众行本　　导引度识崖
  弘誓自将御　　无畏成正觉
  忘空不计形　　蠲除心想法
  三有去形累　　自然觉道成
  佛本修空慧　　不于彼此求
  悉灭前后心　　从是成道果
  今生非后生　　假号成其名
  人以幻法惑　　没溺于深渊
  兴显刹土妙　　诸圣尽云集
  广曜如来尊　　在彼而教化
  佛心无不定　　志坚不可动
  行尽获果实　　乃得生彼刹
  池如八解味　　饮者除众患
  结缚自然解　　便获无上道
  辟支声闻乘　　功德不可尽
  执意不分散　　寻应如来行
  光明接化人　　演说功德业
  心净如明珠　　不为尘欲染
  彼刹实奇特　　众行不思议
  有欲愿乐者　　吾前未有疑
  我当扶接汝　　威神拥护身
  勿生懈怠意　　于后悔无益
  昔从无数劫　　不遇贤圣人
  一失人道本　　欲求甚为难

尔时世尊。与舍利弗说此偈时。座上有七千居士。舍憍慢心除去贡高。不着荣饰内自克责。我等愚惑染俗来久。今闻如来深要正法。各从座起前礼佛足。即于佛前发弘誓心。我等愿乐欲生彼国。唯愿世尊神力将接。无令同誓中有挂碍。尔时世尊告居士等。汝发道心实为难有。我当证汝成等正觉。时诸居士闻佛授决。即从座起绕佛三匝。头面礼足还复本座。尔时舍利弗复白佛言。世尊。今闻如来至真等正觉已说菩萨摩诃萨三道三乘之行。复说辟支佛菩萨三道三乘之行。诸来会者闻此正法。皆发无上平等正觉。应一相行不失本际。施为佛事不思议法。未闻如来说声闻菩萨三道三乘之行。唯愿世尊今宜知时。当与众会敷演正要。令诸狐疑永无犹豫

尔时世尊告舍利弗。谛听谛听善思念之。吾当与汝一一分别。舍利弗白佛言。如是世尊。尔时佛告舍利弗。去此西北过百千亿江河沙数。有佛土名师子口。佛名法成就如来至真等正觉十号具足。现在说法。大圣所行无不周遍。诸菩萨法皆悉具足。土界清净威仪礼备。寿命极长无三恶道。以戒德香而自娱乐。五分法身以为禁戒。彼有浴池清净殊特。香气苾芬无不周普。彼土虚寂无有石沙秽恶。泰然亦无山河石壁。彼有浴池深且清凉。一切众圣尽集彼浴共相娱乐。池中有龙。神德无量三十二头随时降雨普润世界。当池中央有七宝高座。纵广一亿由旬。诸有得声闻菩萨乘者。诣彼七宝无畏之座。演说菩萨三十二殊特之业。六度四等无生灭法。斯由宿愿乃得生彼。尔时世尊与舍利弗。而说颂曰

  声闻菩萨乘　　功勋不思议
  光明普所照　　不复兴名想
  刹土极清净　　道慧自娱乐
  永离诸欲爱　　正法恒显曜
  日夜奉修道　　行净无所染
  不见法相本　　见有窠窟处
  佛藏甚深妙　　果实不唐捐
  宿愿所追逮　　乃得生彼刹
  彼国尽贤圣　　演吐甘露法
  蠲除众秽恶　　无生老病死
  颁宣诸法典　　度人无有量
  尽趣无为海　　寂然取灭度

尔时世尊与舍利弗说此偈时。座上有七亿那术众生。闻如来与舍利弗说声闻菩萨大乘之行。此等诸人本求声闻断结受证。今闻大圣说声闻大乘菩萨之行。各从坐起至世尊所。头面礼足白佛。我等愿乐欲生师子口刹土法成就如来所。修清净行。志求无上正真之道。佛言。善哉善哉。族姓子。汝等心意旷大无崖。乃能发此声闻菩萨摩诃衍心。必果所愿亦无有虚。时彼诸人闻佛授决。欣然欢喜绕佛三匝。头面作礼还复本座

尔时舍利弗复白佛言。今闻如来至真等正觉。已说菩萨摩诃萨三道三乘。已说辟支佛菩萨三道三乘。复说声闻菩萨乘。未闻如来说声闻菩萨辟支佛乘。唯愿世尊以时敷演。使众会者永无狐疑。尔时世尊告舍利弗。汝欲闻声闻辟支佛菩萨乘者。谛听谛听吾当演说。舍利弗白佛言。如是世尊。佛言。舍利弗。西北去此度一百亿江河沙数。彼有佛土名曰昼度。佛名清净观如来至真等正觉。十号具足。佛土清净总持不忘。菩萨所行法不思议。化度众生一向修道。诸法炽盛得佛圣行。神足变化无所触碍。彼有浴池清净无秽。众果茂盛香气馥芬。于池水中生种种华。优钵莲华。拘牟头华。波头牟花。分陀利花。复有异类奇鸟数十百种。在彼池中共相娱乐。诸有得道声闻辟支佛菩萨乘者。尽生彼刹。于池中央有七宝座。纵广高下如一亿刹土。上过众生际。诸有发意求声闻辟支佛菩萨乘尽。生彼刹。尔时世尊与舍利弗。而说颂曰

  昼度清净刹　　诸圣尽云集
  共说诸道教　　变化无穷极
  清净观如来　　本愿之所致
  念念无余想　　唯修无上道
  舍本除闇冥　　现佛光明慧
  内外悉清净　　无复三毒患
  一切众生类　　闻法辄开悟
  菩萨三道乘　　无缘得生彼
  辟支三道乘　　亦复不得生
  声闻辟支乘　　乃得生彼刹
  汝等舍利弗　　观彼清净界
  所度不可量　　非我所能及

尔时世尊与舍利弗说此偈已。复有无数百千众生。内心自念。我等愚惑沈翳生死。不闻如来无畏大法。如今闻说彼刹清净善根具足。我等愿乐欲生彼土。尔时世尊知彼众生心中所念。便告诸天人曰。汝等后生生彼国土清净之处。同日同名尽成无上等正觉道时诸众生闻佛授决。欢喜踊跃不能自胜。即从座起头面礼足。绕佛三匝还复本座

尔时舍利弗白佛言。世尊。以闻如来至真等正觉。说菩萨摩诃萨三道三乘。复说辟支佛菩萨三道三乘。复闻声闻菩萨乘。复闻声闻辟支佛乘。一切众会莫不欣然。今请如来说声闻声闻菩萨乘。令众会者悉得开解。尔时世尊告舍利弗。汝欲闻声闻声闻菩萨乘者。谛听谛听善思念之。吾当与汝一一分别。舍利弗白佛言。如是世尊。佛告舍利弗。去此西北八十四江河沙数。有刹土名曰无尽。佛名彻听如来至真等正觉十号具足。彼国清净众生柔和。三世智慧以为道教。行菩萨法不失总持。一切众生尽同一意。奉修正法共相娱乐。无量三昧而现在前。行诸佛观不失本要。彼有浴池微妙无比。贤圣大慈所游戏处。常转法轮不退转行。使诸菩萨悉得成就。诸有发意中间不退。尽得生彼无尽刹土。尔时世尊与舍利弗。而说颂曰

  无尽清净刹　　彻听如来国
  本愿所追逮　　众想悉成就
  一切诸贤圣　　尽应彼刹土
  众德自璎珞　　演说无比教
  开化一切人　　皆同其至味
  入定等三昧　　众行悉具足
  本从无数劫　　行权不舍愿
  十力无所畏　　故生彼佛刹
  世尊普慈盖　　愍哀一切人
  念想不离愿　　自然成正觉
  犹如日光明　　悉照于万品
  菩萨所行慈　　一切普蒙恩

尔时世尊与舍利弗说此偈时。有十三亿众生。皆发无上。愿生彼国为声闻声闻乘。上修无上梵行。尔时世尊知众会心中所念便笑。口出五色光。绕佛三匝还从面门入。时舍利弗即从座起。整理衣服长跪叉手。前白佛言。唯然世尊。佛不妄笑愿闻其意。佛告舍利弗。汝见此十三亿那术人不。后将来世过此贤劫尽同一愿。当生彼土成等正觉修清净行

菩萨璎珞经卷第十菩萨璎珞经卷第十一(一名现在报)

        姚秦凉州沙门竺佛念译

    供养舍利品第三十一

尔时尊者长老须菩提。在大众中窃生此心。今闻如来至真等正觉说极妙之法。无限旷大不可思议。非是辟支所及。诸法自然无有生灭。云何于无生灭法中。有三道三乘。是时长老须菩提即从坐起。齐整衣服偏露右臂。右膝着地长跪叉手。即以此偈而叹颂曰

  本无如来法　　如空无有形
  云何于三道　　各有三乘行
  一相本无相　　亦不见生灭
  学道无穷尽　　息心为第一
  如海无增减　　吞流无有厌
  虚空正法性　　旷大亦复然
  佛为众圣王　　三界无等侣
  演布无穷慧　　度于未度者
  功成不念报　　不求尊豪贵
  勉济一切人　　获于无上道
  如日照天下　　处闇悉蒙明
  圣人降神生　　莫不得蒙济
  四大本无主　　忽然在五道
  受入三毒根　　遂生有无想
  形累在缚着　　识想乃滋甚
  如没在深渊　　欲济甚为难
  菩萨大乘学　　刹土各不同
  设欲取灭度　　舍利为所在
  唯愿人中尊　　敷演令开悟
  普为大世界　　分别善恶趣

尔时长老须菩提。以此偈问佛已。即从坐起。绕佛三匝还复本位。尔时世尊复以此偈。报须菩提

  佛子须菩提　　空慧为第一
  畅达三世法　　所说甚玄微
  所念不为己　　愍念一切人
  常想灭生死　　永在无为处
  佛道不思议　　摄意乃应律
  入定神足力　　应感不可量
  菩萨大乘迹　　现变如恒沙
  教化已周讫　　寂然灭心意
  见成未必成　　犹有存亡心
  成亦本无成　　乃应解脱慧

尔时世尊告须菩提。过去无数恒沙诸佛所说道教。济度众生各各不同。或有如来至真等正觉。教化众生净佛国土。从一佛国至一佛国。供养承事诸佛世尊接度众生。于无余泥洹界而般泥洹。然后如来乃取灭度。或有如来至真等正觉。净己国土。现不思议神足变化。入佛定意。敷演道教三十七品。或经一劫至百千劫。教化终讫。皆使众生永离众苦。于无余泥洹界使般泥洹。然后如来现般泥洹。留身在后。普使一切兴致供养。显极伎乐而娱乐之。神变光明六度无极。复令无央数众生悉得无为大道。或有如来。在世教化修勤苦行。荷负众生为人重任。游至诸佛一切刹土。承受正法修无上大道。复于彼刹现神足道。于无央数诸佛世界。教化周讫现取灭度。复现留全身舍利。遍满三千大千世界。育养众生净佛国土。教化既周。复使无数众生于无余泥洹界而般泥洹。然后如来乃取灭度。佛复告长老须菩提。如来法身众德具足。色身教化不可称量。复留全身舍利接度众生。所度众生不可穷尽。若有善男子善女人。信心牢固恭奉三宝。及供养三世诸佛世尊。其功德福不可称量。尔时长老须菩提白佛言。若有善男子善女人。信佛信法信比丘僧。除去犹豫不怀邪见。供养法身及现在色身。及供养全身舍利。此三功德何者为多。尔时世尊告长老须菩提。云何族姓子。若有人得信解脱起七宝塔遍一天下。随时供养种种香花。其功德福宁为多不。长老须菩提白佛言。世尊。甚多甚多。佛言。故不如得信解脱。善男子善女人。供养舍利缯彩华盖种种香薰。其功德福不可称量。不可以譬喻为比。胜彼供养一天下。塔者上。何以故。起七宝塔随时礼敬。皆因舍利乃得供养。佛复告长老须菩提。复置此塔。若有善男子善女人。供养全身舍利满一天下。随时供养缯彩华盖种种香薰。并供养一天下七宝塔。其功德福宁为多不。长老须菩提白佛言。世尊。甚多甚多。佛言。故不如得信解脱。善男子善女人。供养一色身如来至真等正觉。其功德福不可称量。不可以譬喻为比。何以故。此善男子善女人。供养一天下七宝塔及一天下全身舍利。缯彩华盖种种香薰。皆由如来色身而得供养。佛复告须菩提。云何族姓子。若有善男子善女人得信解脱。于二天下起七宝塔其供养二天下全身舍利并二色身如来至真等正觉。缯彩华盖种种香薰。云何须菩提。其福宁为多不。须菩提白佛言。甚多甚多世尊。佛言故不如善男子善女人供养法身。承事讽诵玩习不懈。其福甚多甚多。不可以譬喻为比。何以故。此善男子善女人。供养二天下七宝塔及二天下全身舍利。复供养二色身如来至真等正觉。缯彩华盖种种香薰。皆由法身而得供养。佛复告长老须菩提。云何族姓子。若有善男子善女人。于三天下起七宝塔。并三天下全身舍利。及三色身如来至真等正觉。缯彩花盖种种香薰。如是供养其福宁为多不。须菩提白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法身。其福甚多甚多。何以故。三天下七宝塔。及三天下全身舍利。及三色身如来至真等正觉。皆由法身而得供养。佛复告长老须菩提。云何族姓子。若有善男子善女人。于四天下起七宝塔。及四天下全身舍利。及四色身如来。缯彩花盖种种香薰。如是供养其福宁为多不。须菩提白佛言。甚多甚多。佛言。故不如善男子善女人受持讽诵法身政教。其福甚多。不可以譬喻为比。何以故。供养四天下七宝塔。及四天下全身舍利。及供养四色身如来至真等正觉。皆由法身而得供养。佛复告长老须菩提。若有善男子善女人。于小千天下起七宝塔。及小千天下满中全身舍利。及供养百色身如来。缯彩花盖种种香薰。如是供养。云何族姓子。其福宁为多不。须菩提白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法身政教。其福甚多甚多。不可以譬喻为比。何以故。供养小千天下七宝塔。及供养小千天下全身舍利。及供养百色身如来至真等正觉。皆由法身而得供养。佛复告长老须菩提。若有善男子善女人。于中千天下起七宝塔。及中千天下满中全身舍利。及供养千色身如来至真等正觉。缯彩华盖种种香薰。作如是供养。云何族姓子。其福宁为多不。须菩提白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法身政教。其福甚多甚多。不可以譬喻为比。何以故。中千天下起七宝塔。及供养中千天下全身舍利。及供养千色身如来。皆由法身而得供养。佛复告长老须菩提。云何族姓子。若有善男子善女人。于大千天下起七宝塔。及大千天下全身舍利。及供养万色身如来至真等正觉。缯彩花盖种种香薰。如是供养其功德福宁为多不。须菩提白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵如来法身政教。其福功德甚多甚多。不可以譬喻为比何以故。大千天下起七宝塔。及大千天下全身舍利。及供养万色身如来至真等正觉。皆由法身而得供养。佛复告长老须菩提。若有善男子善女人。于三千大千天下起七宝塔。及大千天下满中全身舍利。复供养一亿色身如来至真等正觉。缯彩花盖种种香薰。如是供养其福功德宁为多不。须菩提白佛言。甚多甚多世尊。佛言。故不如善男子善女人受持讽诵法身政教。其福功德甚多甚多。不可以譬喻为比。何以故。三千大千天下起七宝塔。及三千大千天下满中全身舍利。复供养一亿色身如来至真等正觉。皆由法身而得供养。佛复告长老须菩提。云何族姓子。且置三千大千世界。若有善男子善女人。从一佛世界至百千佛土。起七宝塔满中全身舍利。复供养亿百千色身如来。其福功德宁为多不。须菩提白佛言。甚多甚多。佛言。故不如善男子善女人受持讽诵法身正教。其福功德甚多甚多。不可以譬喻为比。何以故。一佛境界至亿百千世界。起七宝塔满中全身舍利。复供养亿百千色身如来至真等正觉。皆由法身而得供养。尔时世尊与须菩提。而说颂曰

  菩萨行善权　　随形而适化
  不于空深识　　功勋自严身
  夫欲尽空际　　达了本无观
  心住形不滞　　正观自觉悟
  众生法界异　　所趣解脱同
  超越生死岸　　无复有无识
  人本染四流　　四駃水所漂
  四大各还本　　及成四果证
  若复入正定　　分别有无慧
  显曜无尽法　　辩才智无碍
  安般自摄意　　不起众乱想
  众结颠倒心　　铲以智慧剑
  识相本无形　　细入无有间
  所行不思议　　受决乃得悟
  诸佛国清净　　现变无有双
  皆由正法身　　获此巍巍尊
  本无无三道　　亦无成正觉
  皆由众生念　　使有优劣心
  忍为诸法藏　　行净无点污
  尽生更不造　　斯由法身果
  观诸法所行　　闻法无厌足
  化导一切人　　尽同正法味
  乃于无数劫　　究尽生死海
  清净观三世　　了达法身本

尔时世尊说此偈时。有无数百千众生皆发无上正真道意。复有五百比丘二百五十优婆塞远尘离垢得法眼净。是时长老须菩提白佛言。世尊。如来至真等正觉。三达无碍神通清净。演说法身甚深微妙。欲有所问。唯愿大圣顾愍开悟。尔时世尊告须菩提。有所疑难今正是时。如来当为一一分别。时须菩提白佛言。世尊。如来色身全身舍利。此二法性有何差别。佛告须菩提。善哉斯问。如来色身众德积聚。演布道教训以三业。云何为三。一者身行清净防塞不善。二者口言真诚不说非邪。三者意专向道无他异念。是谓三业具足清净得至道场。全身舍利虽复真体。离此三业永无言教。正可有威神光明。恭奉得福故有优劣。时长老须菩提复白佛言。如世尊所说。以有三业各有进退故有差别。所谓供养色身。及供养全身舍利。法性同壹法无若干。今问如来色身及全身舍利。不问如来三业教诫。云何世尊以三业报答。夫三业者识界所摄。识非色身色身非识尔时世尊告须菩提。云何族姓子。全身舍利光明威德。与如来色身有异无乎。须菩提白佛言。世尊。全身舍利亦有威神功德。随人所念各充其愿。如来色身众相具足亦有威神功德。接化众生无有穷极。所度各异故有差别。佛复告须菩提。云何族姓子。如来现变光相具足。遍满十方无量世界。执权方便随形适化。全身舍利复有此功勋不乎。须菩提白佛言。世尊。如本生契经所说。顶王如来至真等正觉。十二那术劫在世教化。说法周讫即舍其寿。于无余泥洹界而般泥洹。留身舍利遍满世界。复经十二那述劫。世人供养如佛存在。说法教化所度亦等。是故世尊。如来色身全身舍利各无差别。尔时世尊告须菩提。顶王如来全身舍利在世教化。为是本识非本识耶。须菩提言。非也世尊。皆是顶王威神所接。尔时世尊告须菩提。如是如是。如汝所言。此顶王威神。全身舍利有是言教。是故色身全身舍利法性不同。尔时世尊与须菩提。便说此偈

  过去顶王佛　　在世教化久
  十二那术劫　　说法无增减
  周讫取灭度　　留身演布教
  所度无有量　　修一进成佛
  舍利识非识　　顶王威神故
  舍本不着本　　澹然入无为
  卿今虽获空　　漏尽无有碍
  分别如来境　　非汝狭劣局

尔时座上有八万四千诸天人民。闻佛所说皆发无上正真道意。我等后作佛时。皆如顶王如来教化不异。时须菩提绕佛三匝。头面礼足还复本位

    菩萨璎珞经譬喻品第三十二

尔时世尊说法璎珞。讲法身福功德无量。座中有五千菩萨。即从座起头面礼足。绕佛三匝便退而去。尔时尊者大目干连。内自思惟。此五千正士。闻佛所说三身法宝。不肯受持各退而去。此必有缘事不空。尔时目连即从座起。偏露右臂长跪叉手。白佛言。唯然世尊。此五千正士修菩萨道。已入如来深法之藏。行过声闻辟支佛上。今闻世尊说法璎珞三身深义。不肯受持各退而去。佛告目连。止止。族姓子。若有善男子善女人。闻此义者头破为七分。沸血从面孔出。何以故。此恶人等。本从无数阿僧祇劫。恒喜诽谤毁辱正法。尔时目连复重白佛。唯然世尊。愿说诽谤受罪云何。佛告目连。此五千正士。从过去恒沙佛已来。亦修布施持戒忍辱精进一心智慧善权方便。便起想著有悔过心。于如来所便有退转。方当经历勤苦之难。千佛过去犹不得度。此五千正士。最上首者名曰勇智。虽修菩萨摩诃萨行欲求成佛终不可得。譬如士夫欲于空中造作七宝宫殿。五色玄黄雕文刻镂。如此善男子善女人。乃能作不。目连白佛言。不也世尊。何以故。虚空无象不可造作。尔时世尊告目连曰。此勇智菩萨。光明佛时作师子王。吾为梵志修清净行。时师子王。晨朝跱立六处不动。奋迅身体便大雷吼。走兽伏住飞者堕落。然后乃趣旷野山泽。案行局界求觅群兽。逢一象王杀而食之。髀骨鲠咽死而复稣。时有木雀在师子前。求觅软虫取而食之。师子张口告木雀曰。与吾挽此骨。却后若得食当相报恩。木雀闻之。入口尽力。拔骨乃得去之。时师子王后日求食大杀群兽。木雀在侧少多求恩师子不报。佛告目连。时师子王。以此偈报木雀曰

  吾为师子王　　以杀为家业
  啖肉饮其血　　以此为常膳
  汝既不自量　　脱吾牙齿难
  还得出吾口　　此恩何可忘

尔时木雀。复以此偈报师子曰

  我虽是小鸟　　诚应不惜死
  但王不念恩　　自负言誓重
  若能小宽弘　　少多见惠者
  没命终不恨　　不敢有讥论

尔时师子王。竟不报恩舍之而去。木雀自念。吾恩极重反更轻贱。今当追后要伺师子。便不报怨者终不行世。在在处处终不相离。时师子王复杀群兽恣意食之。饱便睡眠无所畏惧。时彼木雀。飞趣师子当立额上。尽其力势啄一眼坏。师子惊起左右顾视。不见余兽唯见木雀独在树上。时师子王语木雀曰。汝今何为乃坏吾目。时彼木雀以偈报师子王曰

  重恩不知报　　反更生害心
  今留汝一目　　此恩何可忘
  汝虽兽中王　　所行无反复
  从是各自休　　莫复作缘对

佛告目连。时师子王岂异人乎。莫造斯观。所以然者。今此勇智菩萨是。时木雀者。今汝摩诃目揵连是。此正士等。自从是来恒行诽谤。不信如来三身之要。方当经历地狱之难。佛复告目连。若有菩萨摩诃萨修净璎珞得三身定者。神足游戏无所挂碍。为人重任荷负众苦。譬如空界无所不覆。净妙璎珞三身法者亦复如是。满足一切众生所愿。譬如大海深广清净不受秽恶诸不净者。菩萨摩诃萨亦复如是。得净妙璎珞三身法者。不受尘垢缚着颠倒。譬如摩尼宝珠光明彻照。非日月星辰光明所能遏绝。菩萨摩诃萨亦复如是。获净妙璎珞三身法者。不为五通神仙禁咒神药所能制持。譬如四道受证自信通慧已度五道。不为众邪所见留住。譬如灭尽定人烧尽本行。菩萨摩诃萨尽生死根。信心牢固不兴诽谤。譬如士夫得如意珠。随意所念皆现在前。菩萨摩诃萨亦复如是。得如意正定。观众生类纯熟根者。渐渐训导各至无为犹如不退转法。不复堕落染着生死。菩萨摩诃萨亦复如是。虽处生死不怀畏惧。言我当复退转在生死中。譬如非男非女之人。将示殊妙五乐之中。亦不生心染着情欲。菩萨摩诃萨亦复如是。周旋教化遍入五道。知而不着不起想念。拔济众生不可称量。尔时世尊与目连。而说颂曰

  菩萨本意净　　犹如金刚山
  执意不可毁　　受证如弹指
  虽在世教化　　不着缘本想
  遍学一切法　　竖立大法幢
  犹如二士夫　　执意各有术
  相将至戏堂　　各欲现其伎
  须弥四宝山　　纵广甚峻高
  三百三十万　　六万由旬数
  一人在山顶　　手执甘露瓶
  一人在山下　　执瓶受甘露
  写者亦不泄　　受者不捐弃
  彼人各凡夫　　未获通慧道
  云何目干连　　此为极难不
  虽难未足奇　　三法身甚难
  从亿千万劫　　欲闻净璎珞
  分别三身慧　　斯法最为难
  卿今莫愁忧　　已超众苦患
  得闻三法要　　自济复济彼
  若有族姓子　　笃信修习法
  现世尽诸漏　　神通游自在
  所生国土净　　七宝宫殿成
  诸根悉完具　　心净如虚空

尔时世尊与目连说此品时。有亿那术天人皆发无上正真道意。愿所生国土尽同一相。无有诽谤三法身者。尔时目连起礼佛足。绕三匝已还复本座

    菩萨璎珞经三世法相品第三十三

尔时世尊告软首菩萨。吾昔成佛积功累行。自致如来至真等正觉。弃国捐妻不贪荣位。宣布一切诸佛法藏。随前适化而度脱之。犹如医王疗救众病。随病轻重然后投药。若有众生今身现在种过去病。菩萨亦知而救护之。或复众生身已过去种未来病。菩萨亦知而救护之。是时尊者劫宾[少/兔]白佛言。世尊。云何善男子善女人。身处现在种过去病。云何身过去种未来病。云何身在未来种现在病。尔时世尊告劫宾[少/兔]曰。善哉善哉。族姓子。于如来前而问斯义多所利益。何以故。过去当来今现在佛所宣法藏。施为佛事不思议法。庄严佛树进行成佛。尔时世尊与劫宾[少/兔]。而说颂曰

  清净声柔软　　遍闻十方界
  具足诸善根　　拔苦离众恶
  分别三世行　　无入无所生
  如来悉观察　　独善无等侣
  初发弘誓心　　不为少许人
  意广如虚空　　济度恒沙数
  今在树王下　　众相自严饰
  降伏诸外道　　奉修正法教
  首戴七觉花　　身被惭愧服
  和颜忍辱心　　独步无有难
  无畏如师子　　勇慧无有难
  色像如月初　　谛视无厌足
  一切十方世　　悉来供养尊
  随本心所愿　　尽归解脱门
  本我所发愿　　不限劫数期
  哀愍诸众生　　为演甘露法
  欲求人身难　　闻受正法难
  生处中国难　　遭遇真人难
  豪贵执信难　　悭嫉惠施难
  缚着受证难　　分别三世难

尔时世尊复告劫宾[少/兔]。若有善男子善女人。分别三世淫怒痴病。远离缚着无复生灭。神足自由变化无方。如此善男子善女人。入三世定意三昧。尽知过去未来现在诸佛所行。众善根本悉现在前。诸佛世尊八等正道进趣泥洹。所以诸佛出现于世。观察众生究尽根原令知道门。如来三达观三世法无量无限不可思议。或有众生应闻过去法。如来便说过去灭尽众行不起。或有众生应闻现在法。如来便说现在正教远离缚着。或有众生应闻未来法。如来便说未来未生不起灭法。是时尊者劫宾[少/兔]白佛言。世尊。云何众生应闻过去法。如来与说过去灭尽众行不起也。云何众生应闻现在法。如来与说现在正教远离缚着也。云何众生应闻未来法。如来与说未来未生不起灭法。尔时世尊告长老劫宾[少/兔]。谛听谛听善思念之。劫宾[少/兔]白佛言。唯然世尊。愿乐欲闻。佛告长老劫宾[少/兔]。若有菩萨摩诃萨。观了三世无量无限不可思议。非是辟支罗汉所及。何以故。如来所行非彼境界。若有菩萨摩诃萨。身处现在众行具足。应从过去如来受决。便闻现在如来说过去法过去灭尽众行不起。心即开悟即得受别。如来至真等正觉十号具足。是谓菩萨摩诃萨身处现在应闻过去法过去灭尽众行不起佛复告长老劫宾[少/兔]。复有菩萨摩诃萨。身处现在应闻现在法。从现在佛而受记别。如来至真等正觉十号具足。是谓菩萨摩诃萨身处现在受现在别去离缚着无生灭想。复有菩萨摩诃萨。身处现在应闻未来法。如来与说未来未生不起灭法。是时菩萨心即达悟即得受决如来至真等正觉十号具足。是谓菩萨摩诃萨身处现在说未来法未来未生不起灭法。是时长老劫宾[少/兔]白佛言。世尊。但菩萨摩诃萨。分别三世众行所趣耶。为声闻辟支亦有此行乎。佛告劫宾[少/兔]。从信地见地乃至三耶三佛地。皆有三世无量无限不可思议众行所趣便受名号。是时长老劫宾[少/兔]白佛言。世尊。云何从信地见地乃至三耶三佛地。皆有三世无限无量不可思议众行所趣得受名号耶。佛告长老劫宾[少/兔]。汝欲广知如来至真等正觉分别三世众行所趣。今当一一敷演其义。从信地见地薄地无淫怒痴地。从须陀洹乃至三耶三佛。皆悉分别三世所趣。云何菩萨摩诃萨。从信地见地薄地无淫怒痴地。分别三世众行所趣。于是族姓子。若善男子善女人。以信解脱得根力觉意八真行善。有时成就有时不成就。如此等人或在圣地或在凡夫地。从不退转乃至一生补处。是谓菩萨摩诃萨永离凡夫受如来决。是谓族姓子菩萨摩诃萨从信地薄地无淫怒痴地各各有别。是时长老劫宾[少/兔]白佛言。世尊云何菩萨摩诃萨。从信地乃至无淫怒痴地。或在圣地或在凡夫地。佛告长老劫宾[少/兔]。若有善男子善女人。从初发意求无上道。身处现在闻过去法。便不信乐而舍之去。何以故。本无信乐故有狐疑。中道退还不至究竟。尔时弊魔波旬即得其便。化作佛形往至菩萨所。劝进菩萨言。善男子知不乎。我前所说非如今说。是汝应闻未来法应得受决。今乃闻吾说过去法。唐劳其功不成果报。汝何不速舍本意更发弘誓。然后乃成无上等正觉。菩萨闻之心怀犹豫。即便退转在凡夫地。是谓菩萨摩诃萨于三世法不获无上正真等正觉。佛复告长老。劫宾[少/兔]。云何菩萨摩诃萨。分别三世众行所趣。牢住圣地而不退转。于是族姓子。若有菩萨摩诃萨。从信地乃至无淫怒痴地。身处现在闻过去法众行所趣。不疑不难无所畏惧。心即开解霍然大悟。便闻如来授其名号。当为无上正真等正觉。尔时弊魔波旬。化作佛形来至菩萨所。语菩萨言。善男子知不乎。我前所说是今所说非。若能变悔从吾教者。便成无上正真等正觉。菩萨闻之心遂欢喜。将非波旬化作佛像来沮我意乎。心如金刚不可坏败。如此善男子善女人。离凡夫地恒在圣地。是谓菩萨摩诃萨闻过去法心不退转。佛复告长老劫宾[少/兔]。如汝所问。从须陀洹乃至三耶三佛。分别三世众行所趣。或在凡夫地或在圣地。于是族姓子。若有善男子善女人。以现在身闻过去法。应从过去而得信解。返从波旬说邪径道。善男子为知不乎。过去已灭众行无本。十方世界空寂无形。何不求方便发弘誓心。如是行者得佛不久。菩萨闻之便怀犹豫。我今所行将非如是乎。即舍本愿退菩萨行。方欲修习魔之言教。是谓菩萨摩诃萨于过去法便有退转。佛复告长老劫宾[少/兔]。如汝所问。菩萨摩诃萨。已得圣地离凡夫地者。善思念之。于是族姓子。犹如有人身处现在闻过去法。心不恐惧无所疑难。波旬复来坏败菩萨言。我所说者权诈合数非真实法。汝今舍前本心。更发无上至真等正觉。成如来道正尔不久。菩萨闻之心自念言。吾已受决在无上道。今此非佛是弊魔波旬耳。便舍之去不与从事。是谓菩萨摩诃萨离凡夫地牢住圣地。尔时世尊与劫宾[少/兔]。而说颂曰

  如来等正觉　　分别三世空
  永离诸缚着　　乃应贤圣地
  如来授其决　　称国土名号
  不为魔所坏　　无能移动心
  从亿百千劫　　定意不错乱
  自然得觉悟　　乃应如来慧
  八等正真道　　运济诸苦厄
  不恋诸财宝　　恒与身命诤

尔时世尊与劫宾[少/兔]说此偈已。时座上有七亿众生。闻说三世平等正法言教。皆发无上正真道意。尔时座上复有无量众生。心犹未悟各有狐疑。内自思惟。今日如来所说言教演三世法。受决成佛各有前后。十方诸佛亦当说此三世法不乎。尔时世尊知彼众会心中所念。便放眉间相光明普照十方无量恒沙刹土。一一光明有百千亿恒沙刹土。一一刹土有百千亿莲华。一一莲华有百千亿摩尼珠。一一摩尼珠现百千亿七宝讲堂。一一讲堂现百千亿七宝高座。一一高座现百千亿如来至真等正觉。一一如来尽说菩萨三世众行所趣六度无极。尔时众会尽见十方无量世界奇特异变叹未曾有。各各白佛言。世尊。甚奇甚特。未曾所见未曾所闻。今日如来至真等正觉放此光明。普见诸佛所行法则。或见众生在如来前而受决者。或见众生听受法者。或见众生得三十二相八十种好庄严身者。如是众会所见不同。一切十方诸佛世界兴致供养。香华缯彩遍满三千大千世界。尔时世尊观察众生心中所念。复以神足感动十方无量世界。请诸如来至真等正觉。演说三世平等正法。东方去此八江河沙。有佛土名曰思惟。佛名无念如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。即于大众。而说颂曰

  过去众行趣　　不见生灭本
  解脱应受决　　乃应贤圣地
  法性离诸有　　不造三世尘
  勇猛超众行　　如花自然敷
  如来现教诫　　普润有形类
  清净如明珠　　心坚如安明
  诸佛功德具　　永离诸更乐
  防制尘欲爱　　自然无所染
  佛法实奇特　　二乘所不及
  权智现众变　　具五分法身
  我亦无师受　　不从有为学
  沐浴甘露渊　　解脱庄严身

南方去此八江河沙。有佛土名曰庄严。佛名严净如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  今日十方佛　　普现神足变
  各说三世本　　究尽如来业
  一相本无形　　深入无边崖
  以法讲受人　　如空无所念
  法鼓震大千　　十善功德具
  拯济下劣人　　永离生死海
  诸佛所以现　　变化不可量
  因缘成道果　　乃应贤圣地
  十方刹土集　　各说三世法
  自然逮正法　　定意现在前
  一一诸毛孔　　放百千光明
  演说诸道教　　消灭三毒本

西方去此八江河沙。有佛土名净复净。佛名越净如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  众生性若干　　不观解脱慧
  三世法常住　　起灭如法性
  贤圣入定观　　分别十二缘
  七处观三法　　悉归真如性
  不愿乐生天　　亦不侥幸法
  是为明三世　　常念择善友
  种福明为慧　　最为第一义
  分别有无想　　故号人中尊
  诸法各有性　　所行悉归空
  如人测度空　　先当分别身
  瞻睹如来颜　　诸法自然足
  口演八种音　　度人无有量

北方去此八江河沙。有佛土名曰化成。佛名无染如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  四大本无性　　自生自然灭
  我不造彼缘　　物物无所有
  无著宣解脱　　牵引示甘露
  恣人本所愿　　各令获果证
  吾昔行施度　　统领十方界
  七觉自然宝　　充满一切人
  留教化众生　　不念四无想
  永离八不闲　　恒与贤圣俱
  本从三达智　　闻此三世慧
  今离三垢尘　　受决三世尊
  行施未曾悔　　专意离颠倒
  诸在邪径者　　示之以正道

东北方去此八江河沙。有佛土名曰忍慧。佛名香尽如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  法性自然生　　无形不可睹
  习圣禁戒律　　无数非有数
  住本亦无住　　寻究本无形
  甚深难测度　　乃应在圣地
  分别现在法　　不染空无想
  过去生已尽　　得离三世患
  身为众患器　　漏出诸不净
  能舍入正慧　　渐至无为道
  意正不染邪　　不舍大道心
  心净如炼金　　趣道亦不难
  人生在五道　　分别内身观
  三世为何从　　令人怀愚惑

东南去此八江河沙。有佛土名贤圣普集。佛名观世苦如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  诸佛观一切　　三世空无相
  慧断爱欲本　　乃应贤圣地
  造志勤苦行　　供养恒沙佛
  众智一切具　　故号人中雄
  信为甘露法　　不生二见心
  在众如师子　　所说震十方
  生死诸秽浊　　根本不可寻
  了达三世患　　亲近如来律
  夫欲求佛道　　慧实为第一
  焚烧狐疑丛　　自然无所念
  佛游无量境　　慧光之所照
  净除一切法　　分别三世行

西南去此八江河沙。有佛土名无量藏。佛名忍慧如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  念持诸法本　　缘想不可坏
  行至自然固　　乃应在圣地
  诸佛行方便　　德训化众生
  菩萨修弘誓　　四等无增减
  增上无为道　　清净无所染
  遍布智慧云　　消灭三世患
  贤圣在世化　　令修止观法
  一一分别慧　　乃应贤圣道
  三世本性空　　念想不思议
  生灭更互兴　　入定乃得除
  不着三界有　　尔乃获无尽
  为人演威仪　　永获安隐处

西北去此八江河沙。有佛土名曰贤善。佛名贤柔如来至真等正觉。十号具足。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  如来现权慧　　统领十方界
  分别三世空　　乃应贤圣行
  法界不可量　　如空无穷尽
  得佛定法忍　　不兴二见心
  吾昔得授决　　分别内外空
  今自致正觉　　得离三世苦
  如来广长舌　　百福自严饰
  蠲除思想心　　至诚无二业
  佛为众行本　　演畅十二门
  息意成道迹　　不复由五道
  犹如仰射空　　势尽还复堕
  宣畅三世法　　无量不可穷

上方去此八江河沙。有佛土名曰吉祥。佛名行尽如来至真等正觉。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  过去诸贤圣　　颁宣正真典
  不染名色法　　乃应贤圣律
  菩萨本发意　　上修如来教
  深法无增减　　不见解脱人
  彻听无量世　　分别众生根
  专一思惟一　　成就有无法
  无相非有相　　不念三世识
  观了无所有　　得号人中尊
  一切诸法本　　因缘合会成
  思惟无形法　　空寂本无形
  十住道地法　　心念不退转
  一行成正觉　　无复生老死

下方去此八江河沙。有佛土名曰极深。佛名宝聚如来至真等正觉明行成为善逝世间解无上士道法御天人师佛世尊。一加趺坐遍满三千大千世界。在大众中。而说颂曰

  忍智修道果　　永离三世本
  自净复净彼　　乃应贤圣法
  为说无上道　　周旋无有方
  执权尽诸行　　度人无懈怠
  遭遇贤圣乐　　闻法信受乐
  度人断垢乐　　泥洹永寂乐
  我行过三界　　远离恶报业
  得亲善知识　　闻法日增益
  超越三界表　　神足游虚空
  无象如有象　　愚者所修习
  六度大乘法　　忘已万物尽
  得升十住地　　故愍复来化

尔时长老劫宾[少/兔]。闻十方佛三世之法众行所趣。心开意解霍然大悟。即从坐起头面礼足还复本位。有无央数诸天人民天龙鬼神干沓和阿须伦迦留罗旃陀罗摩休勒人及非人。皆发无上正真道意。复有无数诸天人民。闻佛演说三世法本。皆叹佛德深义无量。诸佛法身不可沮坏。亦非罗汉辟支所及。是时众会悉皆愿乐分别身中内外三世。进趣道场逮不退转

菩萨璎珞经卷第十一菩萨璎珞经卷第十二(一名现在报)

        姚秦凉州沙门竺佛念译

    清净品第三十四

尔时长老邠耨文陀尼子白佛言。世尊。今闻如来至真等正觉说三世法。诸天人民八部鬼神皆兴供养。宿卫菩萨摩诃萨进成佛者。当来过去现在诸佛。演说三世分别智慧然炽一切诸法所生。复以神足道力所化感动三千大千世界。修行执心不舍本愿。清净国土净除众生迹。是时长老邠耨文陀尼子复白佛言。世尊。若有菩萨摩诃萨。修习本无一相之法。内自思惟分别身相。内外清净不生染着。云何菩萨摩诃萨。内自思惟分别身相内外清净。于是族姓子。若有善男子善女人。行六度无极诸佛所行。一切诸法悉皆清净。云何诸法一切清净。于是善男子善女人。分别三世悉无所有。不见成就三乘道者。从须陀洹乃至如来至真等正觉。皆修三世清净之行。内自观身分别识想。有时清净有时不清净。云何菩萨摩诃萨有时清净有时不清净。于是族姓子。若善男子善女人。分别三向空无相愿。不见吾我我人寿命一切诸法。从须陀洹乃至菩萨摩诃萨所说清净。复次邠耨文陀尼子。无学无著无所生灭。分别空观三无学法。有时清净有时不清净。云何三无学法。有时清净有时不清净。于是族姓子。于未来中分别一切诸法。所修正法一一思惟有觉有观正受三昧。有时清净有时不清净。邠耨文陀尼子白佛言。世尊。云何无学无著无所生灭。分别空观三无为法。有时清净有时不清净。佛告邠耨文陀尼子。若有无学学人。分别未来一切诸法。永除断灭不兴尘劳。复以此法广及众生是谓有时清净。复次善男子善女人。所修行人习意欲断。未来尘劳永不使起。是谓有时不清净。如是邠耨文陀尼子。于三无学成就一法。复次邠耨文陀尼子。无学学人分别现在一切诸法。有觉有观正受三昧。永使断灭不生尘劳。是谓有时清净。初习行人于现在法分别思惟。有觉有观正受三昧。永使断灭。是谓有时不清净。如是邠耨文陀尼子。于三无为法有时不清净。佛复告邠耨文陀尼子。或时无学学人。于是过去法分别一切诸法所生。一一思惟无觉无观。永使断灭不生尘劳。如是成就三无为法。是谓有时清净。若修行人。分别思惟现在诸法无觉无观。亦使断灭不生尘劳。是谓善男子有时不清净。三世分别三有为法亦复如是。佛复告邠耨文陀尼子。无学学人。复当分别三向法性皆悉清净而无所有。云何无学学人于三世中。分别三向而无所有。于是无学学人。于未来法分别一切诸法所生。有时清净有时不清净。是谓族姓子于三有为法成就一法。佛复告邠耨文陀尼子。所修学人。复于未来分别一切法诸法所生。皆空皆寂而无所有。永使断灭不兴尘劳。是谓族姓子有时清净有时不清净。佛复告邠耨文陀尼子。无学学人。于现在法复当分别无愿正行。有时清净有时不清净。亦使断灭不生尘劳。是谓于有为法有时清净有时不清净。佛复告邠耨文陀尼子。所修行人。于现在法思惟分别无相正受。有时清净有时不清净。亦使断灭不生尘劳。是谓于三无为法有时清净有时不清净。尔时邠耨文陀尼子复白佛言。世尊。唯此三空三向有时清净有时不清净耶。颇有诸法有时清净有时不清净乎。佛告邠耨文陀尼子。如是如是。族姓子。如汝所问。一切诸法有时清净有时不清净。从须陀洹上至如来至真等正觉。有时清净有时不清净。从四意止四意断四神足五根五力七觉意八贤圣行。有时清净有时不清净。尔时邠耨文陀尼子白佛言。世尊。云何有时清净有时不清净。佛告邠耨文陀尼子。汝欲闻从第一义有时清净有时不清净耶。为欲闻三世诸法有时清净有时不清净乎。邠耨文陀尼子白佛言。世尊。愿乐欲闻从第一义有时清净有时不清净。佛告邠耨文陀尼子。一切诸法无数非有数。亦不住亦不不住。是谓于三世法而得清净。若有善男子善女人。亦不见住亦不见不住。于住想着生染污心者。是谓不净。菩萨弘誓遍救一切众生之类。虽度众生不怀望想。是谓清净。若复生意兴想著者。是谓不净。现智慧光除去闇冥。是谓为净。于中便生想着。是谓不净。导引众生永处无为。是谓为净。见有所度生染污意。是谓不净。一意一向趣无为道。亦使众生同己所得。是谓为净。而自称说我有所度。是谓不净。道在人心随类教化。精进勇猛不怀懈怠。是谓为净。所修勤力心不退转。然有想着欲成无上正真之道。是谓不净。分别诸行空无所有性本自然。是谓清净。复自分别不断望求。是谓不净。无数身行皆知为空。不生想念有所成办。是谓清净。自叹功劳染着身法。是谓不净。口所演教无有边崖。亦不自念有无之道。是谓清净。能舍一切进修威仪。欲得成无上正真之道。是谓不净。分布文字总持诸法强记不忘。是谓清净。不见文字出生诸法。不信空慧成道教者。是谓不净。一切诸想皆归于空是谓清净。本无名号为作名号。复欲于中成无上道。是谓不净。痛想行识无著无缚。推求境界亦无所有。是谓清净。识神无为非眼界所睹。方欲殷勤知其巢窟。是谓不净。一切诸法不见受入。方欲求觅诸道出生。于中不惑成道教者。是谓清净。虽生诸法意有进退怀三道心。是谓不净。精勤法界习智受证。是谓清净。知诸佛法一而不二。复无起灭虚寂无形。是谓清净。十力所住不远十地。进修明慧化诸境界。是谓清净。观察诸法永离三毒。是谓清净。大乘正法超越生死。是谓清净。诸法无著自生识想。是谓不净。诸法无教为生六度。是谓清净。知转轮法为立处所。是谓不净。修习诸法尽同一相。是谓清净。诸法无生为说出生起二见心。是谓不净。如来达圣转大法轮。空性无形永处泥洹。是谓清净。不见诸法不见泥洹。有此二心欲成无上正真之道。是谓不净。三世诸法有上中下。以次受证无所恋着。是谓清净。于中起想见受证者。是谓不净。本无增减悉归于空。是谓清净。设见增减分别诸法。是谓不净。诸法无生受无生证。是谓清净。设见诸法有所出生。为起识想记其名号。是谓不净。不见诸法粗涩柔软是谓清净。若复分别见有粗涩柔软者。是谓不净。诸法无上不见动转。是谓为净。设复分别见动转者。是谓不净。诸法永寂不可护持。是谓为净。设复分别受持诸法。斯是善法斯非善法。是谓不净。一切诸法无有内外。解知身法悉归于空。是谓为净。若复分别内外诸法。此是内法此是外法。有此二心者。是谓不净。一切诸法聋不闻声。是谓清净。若复分别诸法有聋有声起二见者。是谓不净。诸法成就一切道品。是谓为净。见有出要见道果者。是谓不净。百千万行无有穷尽。悉归虚空而无想念。是谓清净。见有漏尽断结除缚。是谓不净。一切诸法皆空无形。生者自生灭者自灭。亦不见生亦不见灭。是谓清净。若复分别见有起灭。是谓不净。一切诸法亦无师受。自然觉悟成八等行。是谓清净。若复见有从师咨受分别高下。是谓不净。忍心不起得柔忍心。断诸结使永息不起。是谓为净。若能思惟不计本行。有起有灭便有二心分别诸法。是谓不净。夫欲求道亲善知识。是谓为净。设复思惟意怀懈怠中有退心。是谓不净。本末转法音响教授。是谓为净。设复有见转大法轮音响受教。是谓不净。未有诸法十二缘起。寻能分别舍而不从。是谓清净。见有然炽灭结使者。是谓不净。一切诸法甚奇甚特。去不可穷来亦不尽。接度众生得至彼岸。是谓为净。若复见度彼岸者。是谓不净。诸法未来思惟永灭。是谓清净。见有未来有起灭者。是谓不净。现在分别八十四行。庄严如来威颜容色。是谓为净。见有现在起爱乐心染着容色者。是谓不净。诸法无生不见造作。自然与律应度无极。是谓为净。若见造作一切诸法。应禁戒律兴此心者。是谓不净。一切诸法无有形像。悉归无为应无上道。是谓为净。设复见彼形色之变自生念想。是谓不净。一切诸法独而无侣。诸法无说不见言教。是谓为净。见有说法有言教者。是谓不净。诸法不起不染三世。是谓为净。见三世法有起灭者。是谓不净。诸法无猗不着三界。是谓为净。见有依猗着三界者。是谓不净。诸法无身唯法为体。是谓为净。见有法身度知见者。是谓不净。当来过去现在诸佛。去亦无数来亦无尽。所说道教各无参差。是谓为净。若复宣说三世诸佛言教增减者。是谓不净。诸法无形亦无色像。是谓为净。复以诸法造色像者。是谓不净。诸法不可睹见寂然虚空。是谓为净。若复宣说诸法可见者。是谓不净。诸法无量不相违背。是谓为净。见有诸法有量有数者是谓不净。诸法无境亦无刹土。教化众生净佛国土。是谓为净。若见众生净佛国土化众生者。是谓不净。诸法平等泥洹一性。是谓为净。见有受果成就道者。是谓不净。诸法出要不念法报。是谓为净。见有出要受法报者。是谓不净。诸法尽生永离形色。是谓为净。见有离生受形色者。是谓不净。诸法常定初不变易。是谓为净。见有动转变易不住者。是谓不净。诸法不可觉知。亦无有人能寻迹者。是谓为净。见有形迹可寻追求者。是谓不净。佛复告邠耨文陀尼子。若有菩萨摩诃萨。执持修行净不净者。现世便得无尽慧三昧正受定意。便能超越诸佛境界。从一佛国至一佛国。教化众生净佛国土。一一分别诸法所趣。以四等心普润一切。以渐教授各令得度。随本所愿各使充足。复以神通宿命智观。审知根本净其行迹。或时菩萨入正受三昧得神通慧诸佛世尊复加威神。分别法性。自然而生自然而灭。生非我生灭非我灭。菩萨大士无有是念。由我出生有此法生有此法灭。菩萨摩诃萨无有是念。我今已成菩萨某不成菩萨。我成菩萨法某不成法。我成究竟某不成究竟。我成菩萨幻术某不成幻术。我成菩萨教化某不成教化。我成菩萨音响某不成音响。我成菩萨神通智某不成神通智。我入菩萨境界某不入境界。我过众行本某不过众行本。我修菩萨律某不修菩萨律。我净菩萨刹彼不净刹。如是邠耨文陀尼子。菩萨摩诃萨初无此念。分别诸法有高有下。何以故。菩萨得此定意正受三昧者。神足自游随意所念。不于诸法有增减心。若有善男子善女人。得此定意者。堪任周旋教化众生净佛国土。从一佛国至一佛国。礼事恭敬诸佛世尊。复以善权方便与作善知识。微说道教至无为道。亦使众生立信坚固。相视如父如母如兄如弟各无异心。展转共相教授。随意所念尽成道果。是谓菩萨摩诃萨入此定意便能具足一切诸法。尔时世尊与邠耨文陀尼子。而说颂曰

  一切诸法本　　所归门不同
  各各境界异　　所行法亦然
  我说清净道　　众行不可尽
  今粗与卿说　　净其不净行
  诸佛不可量　　言教亦无尽
  今粗说正要　　分别诸道果
  诸佛义广大　　空慧非有异
  彼此具成就　　悉归解脱门
  众智根门净　　诸佛所加叹
  断念除众想　　具足众智说
  诸佛所演教　　令知恩爱患
  忘有不处有　　故得人中尊
  佛本积宿行　　自致无上尊
  具足菩萨法　　演布大乘业
  众智现在前　　尽知众生原
  分别无生灭

是时世尊复告邠耨文陀尼子。若有菩萨摩诃萨。便得具足诸度无极。分别法界微妙之行。智慧增益演布导训。皆使周遍得四无畏。众智自在复得出要度不度者。心念诸法皆现在前。禅智满足念识为食。法界为身总持为行。恒常周旋诸佛国土。令诸众生皆悉具足。成就佛道分别诸定。行善权方便。诸佛所行悉过其量。从众生心所念善恶。皆能分别随类而化。从无央数亿千万劫。一心入定不毁正法无他异想。尔时世尊复与邠耨文陀尼子。而说颂曰

  吾昔求佛道　　未受菩萨别
  经历亿百千　　禅定不移动
  究竟一切法　　不生染着想
  从是得作佛　　得为人中尊　(经本从此已下少七偈顺本记之译人语也)

一切诸法不可思议。众生境界亦复如是。若复善男子善女人。入无形三昧。遍观三千大千世界应度众生亦当觉知。无限无量不应度者亦当觉知。三世起灭亦当觉知。如是邠耨文陀尼子。菩萨摩诃萨得此定意者。清净不清净行

    菩萨璎珞经释提桓因问品第三十五

尔时释提桓因白佛言。世尊。如来至真等正觉。说一切诸法皆使清净。及诸无量恒沙佛土诸佛世界。清净如空皆无所有。今复闻说尽当觉知一切诸法。云何于诸法之中无形不可见。而欲觉知一切诸法乎。尔时世尊告释提桓因。善哉善哉。拘翼。乃能于如来前而问斯义。今当与汝一一引譬。智者以譬喻自解。犹如幻师化作万物国土城郭宫殿屋室饮食床卧贫贱富贵名号姓字父母兄弟仆从给使。复幻作人左右卫从。如此幻师所见化法。或经劫数供给所须衣被饮食医药床榻卧具。受者实受施者实施。如卿观之为实有不乎。是时释提桓因白佛言。无也世尊。何以故。一切诸法皆空皆寂幻化非真。愚者深着便致颠倒。无来无去无著无缚无尽无不尽。幻化无形亦不可猗。佛告释提桓因。如是如是。拘翼。菩萨摩诃萨亦复如是。得如幻三昧自然定意。分别一切诸法所起。无缘无著不见成败。化导一切众生之类。不见有度不见无度。度无所度化无所化。皆空皆寂复无生灭。何以故。如幻定意正受三昧。甚深微妙无有边崖。如幻境界不可思议。唯有菩萨摩诃萨。遍能观察乃得达了。亦不见生亦不见灭。亦复不见当有生者。亦复不见已有生者。何以故。菩萨所入不可思议。非是罗汉辟支所知。菩萨所度犹如虚空。虚空所度无形无像。如幻三昧亦复如是。亦无东西南北四维上下。拘翼当知。今当与汝引喻。犹如凡夫本无形色。未能分别禅定根本。生亦不知生。不生亦不知不生亦复不知当生已生。未能究竟心所念法。亦不见住亦不见不住。亦不见尽亦不见不尽。何以故。心本无形不可猗着。亦非三乘所能思议拘翼当知。菩萨摩诃萨亦复如是。入此如幻三昧一切诸法皆现在前。无有边际亦无境界。有亦不见有无亦不见无。何以故。菩萨境界不可思议。所行法则遍满三千大千世界。拘翼当知。今当与汝引喻。犹如娑竭龙王意欲念雨。若在六天便雨甘露。若在四天王上能雨七宝。难陀优钵难陀龙王及摩那斯龙王。雨六天上便雨衣被服饰香璎华鬘。若雨第四天上自然饮食各令充足。云何拘翼。此龙所作为实有不乎。尔时释提桓因白佛言。无也世尊。何以故。但彼诸天功德。乃使诸龙王等献奉供养。佛复问释提桓因。云何拘翼。七宝宫殿衣被服饰。皆龙所降本无所有。今复自说诸天福德故使诸龙降雨诸宝。诸龙及宝物为有为无。释提桓因白佛言。世尊。义说法说亦不有龙亦无宝物。何以故。一切万物皆空皆寂。我身及天亦无所有。龙所降雨亦无有雨。亦不见尽亦不见不尽。愚惑之人自生识想。佛告释提桓因。如是拘翼。菩萨摩诃萨入如幻三昧。尽观一切诸法。诸法所生亦不见生亦不见不生。见诸法门有尽无尽。见幻化法门有尽无尽。复见无量无限教化法门。复见无量无限诸佛世尊游步法门。复见无量无限诸根罗网见入法门。复见无量无限诸物世界成败劫烧心意广大超越诸佛所行法门。如是拘翼。当知诸法无生无灭。但以众生自生识着。未入定意观察人心。不解空慧而获无生。尔时世尊与天帝释。而说颂曰

  出要入道门　　分别三世行
  展转由五道　　破有不处有
  菩萨如实观　　分别慧明道
  本我所造行　　如今乃克获
  世界皆如空　　彼我无二想
  恭恪于诸佛　　今获无顶相
  颜貌如优昙　　广长覆面门
  不生亦不灭　　德为天人尊
  拘翼当念本　　众行不缺漏
  勇猛不懈怠　　究竟本末空
  于坐不起想　　不见有趾立
  不猗众行本　　故号为沙门
  实无有泥洹　　亦无五道趣
  菩萨所游处　　权化见有生
  从无央数劫　　无欲无所贪
  初无有悔心　　况当有猗着
  自从是已来　　修善不离本
  一行成佛道　　得转无上法
  猗托生死中　　教化无数人
  令知无生法　　自然应道教

尔时世尊与释提桓因说此偈时。无数百千诸天人民。即于坐上得无生心。复有无数诸天龙神。皆发无上正真道意。佛复告释提桓因。若有善男子善女人及四部众比丘比丘尼优婆塞优婆夷。受持讽诵此如幻定意无尽法者。便能具足无量法藏。云何为无量法藏欲具足如来辩才者。当学此如幻定意无尽法藏。复次拘翼。若善男子善女人。欲得究竟觉知佛慧者。当学此如幻定意无尽三昧。复次拘翼。若善男子善女人。欲得游至诸佛世界亲近佛者。当学此如幻定意无尽三昧。佛复告释提桓因。若有善男子善女人。欲得转无上法轮如佛所转在大众中而无畏者。当学此如幻定意无尽法藏。复次拘翼。若善男子善女人。欲得诸佛百千总持自娱乐者。当学此如幻定意无尽法藏。佛复告释提桓因。若善男子善女人。欲得一切众生愿者。净佛国土神足变化者。当学此如幻定意无尽法藏。复次拘翼。若善男子善女人。欲使诸佛世界无量众生无量性行尽同一趣者。当学此如幻定意无量法藏。复次拘翼。若善男子善女人。欲使无量世界诸佛刹土合为一者色如黄金。当学此如幻定意无尽法藏。何以故。一切诸佛皆从此生。过去诸佛皆从此如幻定意。得成无上正真之道。现在十方诸佛世尊。亦皆从此如幻定意无尽法藏。得成无上正真之道。当来无数恒沙诸佛。亦当习此如幻定意无尽法门。佛复告释提桓因。我今与汝引譬。智者以喻自解。犹如猛火光焰赫炽复更益薪。大风所吹遂复炽盛。烧焚山野无有休息。要尽草木火势乃减。菩萨摩诃萨亦复如是。发心起学济度众生。分别思惟法界所趣。乃至无数恒沙刹土。复观虚空众生根原。复自思惟恒沙刹土无数世界众生心意所念根原。一一分别复自计挍。吾以何智具足彼愿。一一分别已法所趣。当转何法云何教化。尔时菩萨复自思惟。我本发愿具足诸善遍化众生充足我愿。复自具足威仪礼节。转入三世根本之行。自念转法入不思议。如是挍计应度不度。一切世界或有或无复更周旋诸佛世界。无限无量不可思议。与共周旋立功德业。不断正法要誓所趣。行大慈悲执弘誓心。究尽生死心无缺减。何以故。一切众智悉具足故。复观众生心意所念。应由何路而得将导。恒念众生如母爱子。是故菩萨摩诃萨。执此勤苦无量之心。复入无量无限三昧。观察世界不舍本誓。如是广大无限之用。尔时世尊与释提桓因。复说颂曰

  菩萨初发心　　弘誓甚广大
  要尽虚空际　　所愿乃具足
  当度众生时　　不见有所度
  解知三世本　　因缘不久寄
  心正不动倾　　正本应道教
  恒求善方便　　以次至解脱
  心不怀怯弱　　昼夜思惟法
  一行得成佛　　亦不从师受
  身本心各行　　道力知清净
  出家在空野　　入定身不动
  然炽一切法　　普照十方界
  自修宿命智　　乃知众生根

尔时世尊与释提桓因说此法时。一切众会莫不欣然。皆发无上正真道意

    菩萨璎珞经本行品第三十六

尔时有天子。名众首璎珞。即从座起偏露右臂齐整衣服诸根寂静。从先佛已来常修梵行。三处已尽果愿已办。右膝着地长跪叉手。前白佛言。唯然世尊。所居方界去此极远愿欲所问。若见听者敢有所启。佛告众首璎珞菩萨。善哉善哉族姓子。为众导首发开童蒙。竖法大幢演慧光明。有所疑结今正是时。如来当为一一分别。随问还报使得开解。尔时众首璎珞菩萨即白佛言。世尊。颇有一生补处菩萨。更不进修无上正真之道得成佛不乎。颇有一住立根德力菩萨大士乃至八地菩萨大士。更不进修无上正真之道。颇有诸天众行具足立不退转诸根具足不复人身得成佛不乎。唯然世尊。当以方便而发遣之。尔时世尊告众首璎珞菩萨曰。善哉善哉。族姓子。乃能于如来前作师子吼。谛听谛听善思念之。从初发意乃至成佛。菩萨所行诸法不同。或有菩萨摩诃萨。弹指之顷求菩萨心。即成无上正真之道不经日夜。或有菩萨。从初发意不舍弘誓。乃至六住进求佛道。便有退转而不成就。或有菩萨。从初发意乃至七住。进趣成佛不经八地。尔时众首璎珞菩萨问。云何菩萨摩诃萨。弹指之顷发菩萨心。即成佛道不经日夜。云何菩萨从初发意乃至六地。有退转者而不成就。云何菩萨乃至七住进趣成佛不经八地。尔时世尊告众首璎珞菩萨曰。若有菩萨摩诃萨。弹指之顷求菩萨道。不经日夜而成佛者。此善男子善女人。诸根具足未曾经历生死之难。或从何会一旦修天来生此间。或从无怒佛土来生此间。或从无量佛土。一闻如来说本末空无生灭道。便成无上正真之道。或有菩萨摩诃萨。众行具足得如来明慧法观。复修如来念佛念法念比丘僧念天念安般念死亡念修四意止四意断四神足五根五力七觉意八圣道。亲善知识。于淫怒痴不大殷勤增益善本。亦使众生具足善根。虽在六地心生犹豫。咄我将非七住菩萨乎。或复自念我审然不疑。复为伪化菩萨。坏败此菩萨言。汝今已得本末空慧。此菩萨闻已欢喜踊跃。我今闻神德菩萨所见证明。今当得无上正真之道。斯则不久。便于六住退转。乃堕声闻辟支佛道。佛复告众首璎珞菩萨曰。若善男子善女人。已在六地具足菩萨行。复自思惟。我今审然在八住地。当成无上正真之道。亦复不久。亲近善知识方便为说八住行法。善男子知不乎。汝今已在八住地中。莫自贡高轻余菩萨。如是善男子。当成无上正真之道。亦复不久。菩萨闻之欢喜踊跃不能自胜。便随善男子教在闲静处一心自念如是彼菩萨即在八住行中立不退转。施为佛事经历劫数成佛不久。佛复告众首璎珞菩萨曰。若有善男子善女人行菩萨道。复为异菩萨所见劝勉。汝今成佛教化众生。亦复不久。菩萨自念。我无此行。云何当成无上正真之道。将非此人使我不成究竟。执心牢固便得进前。在七住地得不退转。是谓菩萨摩诃萨在六住中有退不退。尔时众首璎珞菩萨问。云何八住菩萨即得成佛不经胞胎有是无耶。佛言有之八住菩萨。观一切法如空如幻空寂无形。所行法则亦复如空。欲度众生亦无众生想。往诣十方诸佛世界。听受无量法教一切诸佛本无身想。亦当分别内外无形。遍问诸佛一切诸法无有厌倦。复当教授一切众生舍是就是深入禅定。可坐知坐可卧知卧。若化众生不失时节。为说深法令众生类尽得度脱。如是菩萨摩诃萨。具如此行时。便得佛三昧。教化众生净佛国土。已净国土便入菩萨正要。已入正要便能出生一切总持法门。已具法门则能示现辩才无碍。当来过去现在诸佛所演法教皆悉具足。变化无方诸法成就各无错乱。能净一切众生心垢。便得解脱无碍法慧。十方诸佛皆来拥护此善男子善女人。成就诸法十力具足悉无所畏。菩萨如是分别众生心识所念。一一选择终不舍之。立一切人使获本末空慧。无量无限十方世界安处道教。种种方面皆有离别。十方世界皆有合会。复于十方无量世界。如来至真等正觉众智璎珞而现在前。复于无量刹土。一一诸佛名号姓字。皆悉分别如一方面。无量诸佛世界分别无量诸佛姓字。十方境界诸佛姓字亦复如是。菩萨摩诃萨。复使十方无量世界或舒或缩。如十方世界已舒已缩。复使无量无限恒沙刹土以智慧力或舒或缩。一一名号复于无量无限见如来面。复以慧力或舒或缩。如是无量无限恒沙诸佛刹土。分别诸佛名号。皆悉分别如是十方诸佛法界。分别名号然诸佛世尊皆来拥护此菩萨使得成就。菩萨摩诃萨得此大乘意入本末空定。不失菩萨威仪法则。遍能观察众生根本。复能知诸佛心识所念。彼菩萨不当名为菩萨。当名如来。何以故。解一切法超越众行。于一切法不怀狐疑。行等如来。得一切如来正法。或知一生知百千生知阿僧祇。无量佛法受持讽诵。成就佛道亦不忘失。入一切智不见吾我。觉知诸佛法总持强记亦不忘失。彼菩萨观一切法为见光明。以智慧光照愚痴冥智不退转。彼菩萨摩诃萨。以善权方便教化众生无有挂碍。彼菩萨已得无量法。耳根清净闻无尽法。自然应化信而不从。彼菩萨摩诃萨无量无限使众生身变化非一。或现无央数色还合为一。复从无色至无数色。使众生类莫不信解出广长舌普覆三千大千世界复还为一。如是教化无央数众。佛告众首璎珞菩萨。若有菩萨摩诃萨。十方世界虚空边际尽能了知此众行者。便名为菩萨补如来处。尔时世尊复与众首璎珞菩萨。而说颂曰

  十方闻法界　　示现众生路
  修行诸佛事　　人中菩萨尊
  在众成就道　　遍知菩萨行
  超越一切行　　十力无有碍
  诸佛常拥护　　面见而在前
  称扬其功德　　叹法无有上

菩萨璎珞经卷第十二菩萨璎珞经卷第十三(一名现在经)

        姚秦凉州沙门竺佛念译

    闻法品第三十七

尔时有菩萨。名文殊师利。即从坐起摄持威仪。前至佛所长跪叉手白佛言。云何世尊。名曰闻法得成无上正真之道。闻如空等空无所闻。亦无善恶诸法相貌。法无形相。云何世尊。言受持讽诵本末空慧。尔时世尊默然不对。时文殊师利复更白佛。夫闻法者。为有言教乃得闻法。为无言教乃得闻法。尔时世尊默然不对。文殊师利三白佛言。法有生灭法无生灭。一切诸佛所转法轮。为有转耶为无转耶。尔时世尊告文殊师利。云何族姓子。一切诸佛皆转法轮。亦有转亦无转。汝今所问为问有转为问无转。时文殊师利白佛言。世尊。今所问者。亦问有转亦问无转。佛言。族姓子。诸佛正法。亦不有转亦不无转。文殊师利复问。云何亦不有转亦不无转。佛言。诸法如空。故无有转故无无转。文殊师利又问。今日如来。为有转耶为无转耶。此诸菩萨众生。为闻法耶不闻法耶。佛言。族姓子。诸法清净。众会菩萨亦复清净。以是之故亦不有转亦不无转。文殊师利又问。云何有转无转。佛告文殊师利。众生无转。本末空慧乃谓为转。一切众会我身及汝皆谓无转。本末空慧乃谓为转。文殊师利又问。云何有转云何无转。佛言。有断无转无断有转。生灭无转无生灭者乃谓有转。文殊师利又问。云何有转无转。佛言。有边际缚着乃谓无转。无边际缚着是谓有转。文殊师利又问。云何有转无转。佛言。一切世间见然炽法是谓无转。一切世间不见然炽法是谓有转。文殊师利又问。云何有转无转。佛言。净无量福福祐众生是谓无转。见净无量福福祐众生是谓有转。文殊师利又问。云何有转无转。佛言。净无量众生根本成一切智是谓无转。见净一切无量众生是谓有转。文殊师利又问。云何有转无转。佛言。亦不有转亦不无转。故谓有转无转。尔时世尊与文殊师利说有转无转时。有八千比丘三千比丘尼。逮得本末空慧心不退转。复有无数众生。闻此未曾有法。皆发无上正真道意。于将来世悉皆成佛同一名号。精进勇猛与我无异

    菩萨璎珞经净居天品第三十八

尔时世尊与文殊师利说此闻法转不转品时。时有净居天子。乃从过去无量诸佛殖诸功德。承事供养诸佛世尊。从一佛国至一佛国。通尽法藏辩才无碍。行大慈悲得空法性。权现生天欲度天故。即从坐起整顿衣服。及诸将从俨然起立。时彼天子前至佛所。头面礼佛足白佛言。世尊。我等诸天宿种功福今得生天五乐自娱。左右侍从自然响应。游戏浴池快乐难量。为修何福得生天上。我所居宫四十九由延。七宝殿堂与世奇妙。后有浴池有七宝树七重围绕。为修何福乃获此德。尔时世尊告净居天子曰。善哉善哉天子。乃能于如来前而问此义。今当与汝一一分别善思念之。过去恒沙诸佛世尊亦说此义。现在未来一切诸佛亦当说此微妙之法。云何天子。我今问汝。汝当一一报我。汝所居天前过去者可记不乎。答曰。不也世尊。过去诸天其号名字不可称记。云何天子汝今此身为有常为无常。天子报曰。如我今身。是有常法非无常法。佛复告天子。设汝今身是有常法。过去诸天今为所在。答曰磨灭。佛言。云何天子。过去诸天悉皆磨灭。汝今此身焉得存在。天子报言。过去诸佛皆取灭度。今日世尊何由而生。佛告天子。过去诸佛及我今身。为同不乎。天子答曰。不也。何以故。过去诸佛于过去中是过去现。云何言过去诸佛皆悉灭度。天子又问。为有三世为无三世。佛报天子。有三世名。然三世行异。天子又问。如来今说有过去佛。我则不疑。复说十方现在诸佛。我亦不疑。云何世尊。说有未来世佛。世尊报曰。汝今问我。为问过去三世。为问现在三世。为问未来三世。天子白佛。我亦不问过去三世现在三世未来三世。今日但问三世诸佛。云何未来说言佛乎。佛告天子。未来佛者有二因缘。云何为二。或有过去诸佛如来至真等正觉。行大慈悲众相具足。行善权方便入五道中。教化众生不坏法界。复现在俗或为梵天。或现释身隐佛形像。是谓菩萨摩诃萨未来成佛。或有菩萨。受如来慧施行佛事。游至三千大千佛土。供养承事诸佛世尊。既未成佛众相未具。或作天身或作鬼神不毁法界。是谓天子未来成佛。有此因缘。复次天子。过去诸佛世尊复有二因缘。云何为二。得师子奋迅三昧。在闲静处心无所著。内自思惟十法无量功德。云何为十种。是菩萨修诸佛世尊念所念法。是谓无尽之行。复次天子。菩萨摩诃萨。分别如来一切诸法。是谓无尽之行。复次天子。菩萨教化众生。尽趣无上正真之道。是谓无尽之行

复次天子。菩萨分别无量诸佛世界。净佛国土教化众生不毁智慧。如所念法而成就之。是谓无尽之行。复次天子。菩萨如佛世尊所行禁戒修解脱法。因此禁戒教化无量众生。尽发无上正真之道。是谓无尽之行。复次天子。菩萨观过去当来今现在诸佛出要在树王下降伏众魔执心如地不可倾动。是时弊魔波旬。作若干变化来恐于佛。或人头兽身或兽头人身。或四眼八眼至百千眼。或作猿猴虎豹来恐于佛。执心如地不为倾动。是谓无尽之行。复次天子。菩萨于亿百千劫疆记总持而现在前。或于一生至百千生。或念一劫至百千劫。其中所行或善或恶。一一分别悉不忘失。是谓无尽之行。复次天子。菩萨能分别三世诸行。诸善功德尽现在前。如弹指顷。能使三千大千世界蜎飞蠕动之类。尽成无上正真之道。或成罗汉缘觉辟支之道。是谓无尽之行。复次天子。菩萨摩诃萨。复忆过去无数诸佛所度众生身口意行。不坏诸法演布智慧广及一切。是谓无尽之行。如是天子。菩萨摩诃萨。得此师子奋迅定意者。则能具足三世诸法。复次天子。或时菩萨分别十无相法。云何分别十无相法。于是善男子善女人。内自观身分别诸行诸根纯熟。或有善行或不善行。或时清净或时不清净。复次天子。若善男子善女人。外观他人身一一分别诸根纯熟诸根不纯熟。或时清净或时不清净。是谓天子一无相行。复次天子。若彼行人内自思惟摄意不乱。如我所行不违圣典。时诸如来至真等正觉。出入经行与身口意相应。怀来法宝转大法轮。以无生心教化三世未度众生。于中便获自然法轮。无限无量悉入法律。是谓二无相法。复次天子。若善男子善女人。发弘誓心遍满三千大千世界。智慧思惟亦无穷尽。音响流利无所障碍。分别一切众生音响。或以一音报百千万音皆演道教。普润一切众生之类。是谓三无相之法。复次天子。若善男子善女人。转无上法轮广化众生。皆取灭度不染三世。诸天人民魔若魔天。所未曾转而佛独转。是谓四无相法。复次天子。若善男子善女人。于一生中出家学道。剃除须发受持禁戒。身既清净亦使众人乐其所乐。是谓五无相法。复次天子。若善男子善女人。性行合空从空往来。无量无限终不自为教化众生。超卓过空无所触碍。是谓六无相法。复次天子。若善男子善女人。于一切众生独步无碍。于诸法智演通慧义。坐放光明普到十方无量世界。或取灭度现无常义。或存或亡。或示相好或隐相好。于中教化无量众生净佛国土。是谓七无相之法。复次天子。若善男子善女人。复有通慧名曰降魔。得此定意者。降伏四魔爱欲死天魔。使菩萨依猗此法而得成就。欲为法王最在前者。先当习此降魔定意。是谓八无相之法。复次天子。若善男子善女人。遍学诸法深入至要具足善本。亦使无量众生得入此要。见菩萨力增长止观。已尽无尽无生灭法。虽见相貌本无相貌。坐卧思惟菩萨众行。是谓九无相之法。复次天子。若善男子善女人。具足十善之本。云何为十。身三口四意三。众法自在不染著有乐无量无为。复能乐无量百千定意。一一定意化无量众生。是谓十无相之法。如是天子。夫习法者当习无法。无行为行无观为观。是谓为王众行中妙。一切诸佛之所叹誉。为行佛事为无等侣。尔时天子复白佛言。云何世尊。三世诸佛则无三世。如世尊所说。过去诸佛还至现在。现在诸佛复至未来。法界不定。云何世尊言有三世乎。此义不然。何以故。过去已灭权还现在。现在未动复说未来众法相违。云何言过去诸佛数如恒沙。当来诸佛数如恒沙。现在诸佛数如恒沙。尔时世尊告曰。善哉善哉。族姓子。今汝所问皆承佛威神。令汝得问此义。谛听谛听善思念之。吾当与汝一一分别。天子受教。如是世尊。佛告天子。过去云何为过去乎。天子白佛。渐渐生灭故曰过去。昨色非今色故曰过去。昨身非今身故曰过去。昨力非今力故曰过去。尔时世尊复问天子。云何族姓子。身想知为异乎。天子白佛言。不也世尊。佛又问。名色更乐为异乎。天子白佛言。不也世尊。佛又问。出要至道为有异乎。对曰。无也世尊。佛告天子。止止族姓子。佛藏广大非汝境界。过去智有限现在智有限未来智有限。何以故。一切诸法。法法相生法法相灭。本无法者。无过去当来今现在。亦无今世后世善行恶行。亦无贤圣有果证者。是谓族姓子云何言有三世法乎。尔时天子复白佛言。三世名号云何而生何由而灭。佛告天子。生本无生灭本无灭。一切诸法亦复如是。生本无生灭本无灭。何以故。性自然空故。尔时天子复白佛言。世尊。今日如来。为在生耶为在不生耶。佛告天子。如来身者。于过去未来现在亦不在生亦不在无生。是故无过去未来现在。天子白佛言。世尊。但如来至真等正觉。过去未来现在无生。一切诸法尽无生耶。佛告天子。一切诸法皆悉无生。亦不见生亦不见无生。天子白佛。我人寿命众生根本至六度无极。为有生耶为无生乎。佛告天子。起不见起亦不见不起。诸法不可得而自成就。故曰无生。三世诸佛。无欲无污亦不有生。亦不无生故无所起。三昧正受亦复如是。说无所说故无言教。天子白佛。四依四道为有生耶为无生乎。佛告天子。四依四道本无所生。况今有生当来亦不生。尔时天子白佛言。世尊。净地性地薄地本无地无淫怒痴地。为有生耶为无生乎。佛告天子。有受有取乃至一切诸法。色痛想行识痴爱更乐乃至生老病死。从须陀洹乃至无上道。亦不有生亦不无生。尔时天子白佛言。世尊。云何有生云何无生。佛告天子。得如意度无极者。是故不见有生不见无生。天子白佛。云何如意度无极。亦不有生亦不无生。佛告天子。从此岸至彼岸。不见众生有生者有灭者。亦不见巢窟处所。是故亦不见生亦不见无生。天子白佛。一切诸法及如来身。为在有生为在无生。佛告天子。亦在有生亦在无生。亦不见有生亦不见无生。是故三耶三佛亦不在有生亦不在无生。佛告天子。若善男子善女人。得此通慧定意观了诸法。不在有生不在无生。如来经法亦复如是。不在有生不在无生。何以故。诸法无著无缚亦无解脱。是故降伏四魔。佛复告天子。若有善男子善女人成就智者。则能具足一切诸法。复当修于十法。云何为十。一者亲近善知识求为朋友。二者行大慈悲广及一切。三者满足前人随意所念。四者净一切界断诸结使。五者修清净道为人重任。六者荷负众苦不讥彼受。七者教化愚人训诲正要。八者教诲愚惑令信正道。九者与法相应不讥彼受。十者一心奉法不与邪部共相参预。是谓族姓子若善男子善女人修持正法得此定意便能具足一切诸法。尔时世尊复告天子。若有男子女人恭敬于师。复当修习十无碍法。云何为十无碍法。一者游至十方礼事诸佛。是谓族姓子一无碍。二者于诸智慧无缚无脱念断灭法二无碍。三者于诸苦乐心寂然灭三无碍。四者在空闲处思惟禅定意不错乱四无碍。五者菩萨法本七出要道无有增减五无碍。六者一切色相本无所有不见来处六无碍。七者计本无形不有生灭解知无常七无碍。八者一心入定道本自然不着诸法。九者一意一行与法相应不相违背。十者亦不在内亦不在外自然起灭十无碍。如是族姓子。若善男子善女人。分别思惟十无碍者。便能具足一切诸法

佛告天子。若有善男子善女人。一心念顷尽能具足一切诸法。当修十法第一义辩。云何为十。一者生智尽智无生灭智。二者四等平均无吾我想。三者喜安自守不失四信。四者所言如意不违本愿。五者道心牢固法法成就所行正见不违本相。六者修六重法观本无相。七者怨仇一等无有是非。八者一向信心了本所生。九者讲授诸法不有法想。十者金刚定意不毁如性。是谓族姓子若善男子善女人具此十法者便能具足一切诸法。佛复告天子。善男子善女人。修十法施亦无施想。便能具足一切诸法。云何为十。一者坐树王下心不移动。二者恒乐闲居不处愦乱。三者修三向定趣泥洹门。四者禅寂定意自灭乱想。五者检意修道永无贪着。六者法施财施不生想念。七者相好自严照曜世界。八者方便令无觉者。九者显曜正法示慧光明。十者代人受苦不求相报。是谓天子若善男子善女人行此十施不起世想则能具足一切诸法。何以故。此善男子善女人。心如金刚不可沮坏。菩萨所行诸法如是。亦非罗汉辟支所知。佛复告天子。若善男子善女人。修十清净法者。复能具足一切诸法。云何为十清净法。一者道当清净秽浊非道。二者道当一意多想非道。三者道当知足多欲非道。四者道当尊敬憍慢非道。五者道当检意放逸非道。六者道当显曜自隐非道。六者道当连属无行非道(三本皆同第六重出)。七者道当精勤懈怠非道。八者道当觉悟愚惑非道。九者道当教化矜吝非道。十者道近善友习恶非道。是谓天子善男子善女人修此十法者则能具足一切诸法。犹如日光永除闇冥。照曜世人各得眼目。菩萨亦复如是。习此十法便能具足一切诸法。天子当知。犹如真金内外明净。所欲作器皆悉成就。菩萨摩诃萨亦复如是。内无尘垢外有所照。亦如虚空普覆一切。菩萨亦复如是。修此十法亦无想念我有所办。教化众生断诸结着。复次天子。犹如须弥山王四宝所成。须弥山王亦无此念。我四宝所成趾立四海中央。菩萨得四辩才亦复如是。不念此辩所说如应。何以故。本无想念故。犹如大地普载万物树木花果及诸药草尽皆生长。地亦无此念。我能成办长养诸物。菩萨摩诃萨亦复如是。不作此念。我化众生行大慈悲。从一佛国至一佛国。拥护一切诸不度者。天子当知。犹如四大海水出种种宝。诸有众生往采宝者随意而归。海水亦不念。我生诸宝给与众生。菩萨摩诃萨亦复如是。救济苦人。给施七宝。所谓七宝者。七觉意是。菩萨亦不作是念。我施七觉意宝。善根具足庄严佛树众好自严饰。何以故。本无想念。天子当知。犹如法界出生诸法大慈大悲六度无极。法界亦不作是念。我出生诸法大慈大悲六度无极。菩萨摩诃萨亦复如是。出生诸法教化众生。亦不念言。我有所度。天子当知。犹如入定比丘断除众想心不移动。入定比丘亦不作是念。我今神力入定自在。菩萨摩诃萨亦复如是。随所念法悉皆成就。所言真诚不违本要。天子当知。犹如金刚不可沮坏。何以故。本性自尔。菩萨摩诃萨亦复如是。与法性相应不失本际。犹如明珠广有所照。明月珠者亦不作是念。我有所照令众生见其光明。菩萨摩诃萨亦复如是。犹如得仙道人意有所愿皆能成办。彼五通人亦不作是念。我今所念皆悉成办。菩萨亦复如是。犹如工巧之人善解六艺。或以刀剑或以矛槊坏败大众。彼工巧人亦不作是念我今所作人中最上。降伏大众无有与我等。菩萨摩诃萨亦复如是。入无量三昧正受定意。感动三千大千世界。亦不自称誉。我有此神力感动诸世界莫不周遍。犹如转轮圣王本修十善五戒。具足统领三千大千世界。千子勇猛七宝具足。诸粟散小王尽来朝贺。尔时转轮圣王亦不作是念。我今众德具足相好严身统领四域。何以故。福向性尔不相违背故。菩萨摩诃萨亦复如是。修菩萨道敬承佛教。恒行教化天人蒙恩。所度众生不可称量。何以故。菩萨亦无是念。我当济度无量众生。于无余泥洹界而般泥洹。空性自尔无有众生能使不尔。犹如农夫随时种种作不失时节。前子非后子后子非前子。各各长大共相受入。然彼谷子不作是念。我有所生彼有所损。何以故。本性自尔无有人使令不尔者。菩萨摩诃萨亦复如是。遍学诸法行菩萨道。复以十善功德之本净众生根。皆趣无为之道。尔时菩萨不作是念。我今有所济度从此至彼。何以故。本性自尔无有人使令不尔。犹如甘雨随时下降。百谷草木随时滋长。然彼云雨亦不作是念。我有润泽有所长养。何以故。本无心故。菩萨摩诃萨亦复如是。法云一降普润三千大千世界。令众生类尽得润泽。不舍本愿行菩萨道。菩萨亦不作是念。我今能降法雨。普润三千大千世界。使众生类尽得开解。何以故。本无心意弘誓之心性自然故。如是菩萨摩诃萨入此三昧定意。能使众生至竟清净非余清净。能使众生至竟安隐非余安隐。能使众生得到彼岸非余得到。能使众生获度无极非余能度。能使众生至竟欢喜非余欢喜。能使众生断结使非余能断。能使众生安处良祐福田非余能安。能使众生受人信施福度一切。非余能受福度一切。能使众生入于贤圣法律。非余能入贤圣法律。能使众生立不退转。非余能立不退转地。能使众生得一切智尽遍三千大千刹土。非余能遍三千大千。能使众生为人作将导。非余能作将导。何以故。菩萨摩诃萨习此定意无量法行。普周一切使得蒙济。为开法性弘誓法门。不可思议无限广大。不为一人净菩萨道。普及一切难度众生。于中建立应度无极。或时菩萨救济一人故。没命代受苦恼。或有菩萨。为一人故从劫至劫。初不舍离要使得度。后乃自灭度。或有菩萨。欲净己界断诸缚着。净除众生根本。安处清净正法出要。复有菩萨。执勤苦行不着天福恒在五道周旋教化。或有菩萨得四无畏

教化众生不怀怯弱。或有菩萨得四辩才。人来诘问理通无碍。或有菩萨堪任说法。不着荣冀侥幸求利。或有菩萨得总持门。分别法观修不净行或有菩萨得佛定意。立一切智不舍却妄想。或有菩萨得佛出要。令一切人出家学道。或有菩萨得神通慧。行权方便随形而入。或有菩萨得无形观三昧。入虚空界行不思议。或有菩萨得灭尽定。现取灭度不处泥洹。或有菩萨得七观道。外现威仪内实充足。或有菩萨得天眼通。遍察十方无量诸佛。咨受未闻而自娱乐。或有菩萨得天耳通。遍闻众声分别善恶。辄往能度不令堕坠。或有菩萨得心意通。以神足力往而度之。或有菩萨得宿命通。自知宿命亦知他人所从来处。随类降伏不堕边际。或有菩萨得漏尽通。能断一切众生结缚。或有菩萨坐树王下。得佛神德威仪法则。威仪成就种性成就父母成就居家成就。或有众生得佛光明。住佛所住心进如月初。或有众生住佛慧地。能以智剑割断尘垢。如是菩萨摩诃萨七十五法如来深藏不思议行。得成作佛终不退转。亦非罗汉辟支所及。如是天子。菩萨摩诃萨得此众行定意者。能使三千大千世界尽黄金色。招唤一切众生之类。悉向无上正真之道。如是天子。当以此法教化众生。乃应菩萨律。复有菩萨修十二法。所行无碍进止行来修菩萨道。云何为十二。一者降伏魔兵现十力行。二者与共功德无生灭想。三者能以神力充一切愿。四者依无著力见佛变化。五者如己所种善本功德能施一切无有悔吝。六者修第一法过于佛量。七者知生为苦不染三有。八者无尽道本而自娱乐。九者知声闻行亦不染着。十者知缘觉法舍离不从。十一者无碍道法行九次第。十二者当化父母眷属成就。是谓天子十二无碍清净道本。菩萨当念修习成其道果。天子当知。菩萨摩诃萨当习一心定意。想知灭有十事。知过去未来现在。如佛所行而无有异。云何想知灭有十事。一者观色形像本无所有。亦不染着起形想法。菩萨摩诃萨如佛所行而无有异。尔时菩萨修相好度无极。一一相者。如佛所行而无有异。菩萨神智变化无方。应化众生随缘往度。如佛所行而无有异。尔时菩萨化无量身色像第一。以八种音声劝导众生。如佛所行而无有异。又彼菩萨净佛国土。观察众生心意所念。威仪礼节不失禁戒。如佛所行而无有异。尔时菩萨复入定意正受三昧。能忆众生分别音响强记不忘。如佛所行而无有异。又彼菩萨行十明慧。无限无量不可穷尽。亦使众生习此法本。应适随时转无上法轮。如佛所行而无有异。又彼菩萨得四无畏。在大众中作师子吼。不断贤圣如来正法。复以此法教化众生。皆悉成就得无上道。逮一切智无所挂碍。如佛所行而无有异。又彼菩萨口所演教。遍布一切入三世行。尽诸有漏成无漏行。神通智达能化一切如佛所行。又彼菩萨得佛无畏十力具足。见佛国土众生清净。如佛所行而无有异。如是天子。菩萨摩诃萨行此十事者。进成作佛而无有难。何以故。一切诸法本无所有。亦不来时亦不去时。诸法无相相亦无所有。诸法无声声本无形。本性自空。何以故。声从空出还归于空。众生染污从起识想。天子当知吾昔求道。从无敷劫分别本末。未能究尽一法定意。云何为一法。所谓无念也。菩萨得无念定意者。观一切法皆悉无形。如是天子。吾今成佛。由此一行。得成无上正真之道。尔时净居天子前白佛言世尊。如今所闻菩萨所行。诸法无量难可究竟。众生若干诸根不同。云何欲得成无上正真之道。又闻佛言如佛所行而无有异。今问如来。云何如佛所行而无有异。唯愿世尊一一分别。尔时天子复白佛言。菩萨所行其法各异。志意所趣行迹不同。云何世尊。如佛所行菩萨不异者。何以故。不名为佛。何以故。十力不具降伏魔宫。何以故。不名为一切智。何以故。不名为觉了一切诸法。何以故。不名为遍观行菩萨道。何以故。不坐佛道场颁宣缘起。何以故。不名为最正觉。何以故。不知三世正法诸佛所行。何故不住寿一劫宣布智慧。何故不依猗诸法修正受定意。何故不分别法界进无量慧教诲菩萨以为眷属。尔时世尊告净居天子曰。善哉善哉。族姓子。如汝所问。已过诸量。今当与汝说。谛听谛听善思念之。天子今问。菩萨所行与佛无异者。一切善男子善女人。觉了诸法无形不可见。菩萨弘誓广及一切当来过去今现在有形之类。展转相成。未获智慧清净空观。设当得智慧者。故名为如来至真等正觉。倚菩萨慧化度众生。自得复授彼。是谓菩萨道能断三毒不兴十恶尽如来境界。是谓名为十力。已越凡夫立菩萨行迹。心不移动于无上正真之道。是谓名为菩萨。若复善男子善女人。分别法界共相受入。是谓名为一切智。犹如诸法本无相貌。以众生故各有名号。可就知就可舍知舍。不离善本修菩萨道。是谓名为菩萨。犹如菩萨分别无一无二。自然出生诸度无极。复自觉了亦使众人同其法相。是谓名为佛。犹如彼菩萨不见二三诸法所生。善察不忘思惟达了。法从何起法从何灭。转法轮者为是何人闻法是谁。能解知一切诸法者。是谓名为菩萨。犹如菩萨以其慧眼遍观三千大千世界。有爱欲心无爱欲心。有愚痴心无愚痴心。有嗔恚心无嗔恚心。复能思惟遍断根本者。是故名慧眼。复次慧眼菩萨。周旋往返游诸佛境界。尽知众生心心所念应度不度。便能入化随类度之。是谓名为菩萨。犹如菩萨以诸光明普有所照遍诸境界。示以无量智慧。忆诸佛世尊深奥之法。是谓名为菩萨。犹如菩萨以智慧光乃能照曜虚空境界。如来神智而现在前。闭塞罪门开泥洹路。复不染着十八本持无著无缚。是谓名为菩萨。犹如菩萨以佛威仪而自修习分别。如来独步无侣。名色六入更乐受有生死。过去三世众生本末一一悉知。名为无等侣。犹如菩萨绍继如来不断佛种施行佛事。生者不知生灭者不知灭。本无虚寂具四等心。亦复分别本无今有本有今无。解了悉空不生若干念。是故名为佛。犹如菩萨得神通慧观众生。劫有近有远。劫远不以为戚。劫近不以为喜。成劫败劫亦复如是。摄意持心而不乱者。是故名为菩萨

佛复告净居天子。若善男子善女人。行菩萨道。复当思惟一切诸法。从初发意乃至成佛。不计吾我我人寿命。自然其行断诸尘垢。此乃名曰修菩萨道。复有菩萨发求道者。为一切众生荷负苦行。亦复不见有得道者。亦复能度阿僧祇无量众生。有受证者不受证者。于中受决无所染着。此乃名曰修菩萨道。复次天子。若善男子善女人。分别三空无量深法如实知之。云何为三空。一者有觉有观。二者无觉有观。三者无觉无观。是谓三空菩萨所行。复告天子。复有三空。云何为三。一者尽空。二者无尽空。三者非尽非无尽空。是谓三空菩萨所行。佛复告天子。复有三空。一者生空。二者无生空。三者非生非无生空。是谓三空菩萨所行。佛复告天子。复有三空。云何为三。一者住空。二者无住空。三者非住非无住空。尔时净居天子白佛言。世尊。过去当来今现在诸法。一切众生尽有生灭着断。有此三空不乎。佛告天子。我今与汝说。善思念之。云何为住空。所谓住空。无为寂静是也。天子当知。云何为无住空。汝身及我是也。云何为非住非无住空。一切有形三世诸法是也。佛复告天子。若善男子善女人。解此三空者。便能尽解一切诸法。五盛阴身亦复如是。是谓菩萨道。佛复告天子。诸法无合无散。亦不见净亦不见不净。亦不自念言。若我成佛当于某处生国土郡县父母宗亲姓氏名氏。亦复不念。生某劫中寿命长短复不自念言。身黄金色坐花树下当成无上正真之道。是谓菩萨道已能具足。得不退转行无生心。本无一相况有二相。尔时菩萨。分别诸法悉归空寂。恒自将护不为弊魔得便。趣无所趣转无所转。如是已入法界无量空慧。能自严饰众相之法。佛复告天子曰。犹如眼色内外无主。三事共合乃成眼识。痛想行识亦复如是。内外成就乃成诸识。佛告天子。我今与汝引喻。智者以喻自解。犹如伊罗钵龙王。金福山侧于中止住。七宝殿堂七宝垣墙七宝树木。梯陛街巷皆七宝成。雕文刻镂众宝所成。时彼伊罗钵龙王。身体绝白如雪珂[卄/積]。金盖逐后。身体香。璎悉七宝成。复以七宝以作食器。纯紫磨金造作华鬘。复以七宝作钟鼓乐器。七处齐平口齿齐正。容貌端严视无厌足清净香洁。左右回转无所触碍。有此众德不可称量。然释提桓因领三十三天天王中尊。心有所念如弹指顷。欲使金福山侧伊罗钵龙王。如屈伸臂顷往至三十三天者。左右侍从给使天王寻到无碍。尔时天王释提桓因。欲使诸天证其功德。即被以七宝庄严龙身。时天帝释乘此神龙东西游观。当于尔时。伊罗钵龙王。复以神力化作种种供养。承事恭顺彼天帝释。龙自化形三十二首。一一首上口有七牙。一一牙上有七浴池。一一池中有七百莲华。一一华上有七百玉女。一一玉女复将七百使人。作倡伎乐共相娱乐。若复天王释提桓因。意欲懈息即诣七宝殿。后至一浴池。名曰香洁。躬入浴池。乘伊罗钵龙王恣意游戏。尔时天王释提桓因。以入一好浴池乘此龙已。众宝杂厕庄严其身。作倡伎乐五欲自游共相娱乐乐不可言。尔时伊罗钵龙王。舍本形状不作龙身。以己神力变作三十三天像。复入一浴池。及彼诸天将诸玉女共相娱乐。亦如天帝释无异。左右观见此变化。天身龙身各无有异。身与天身同。色与天色同。共在一浴池无有变异释身龙身一而无二。何以故。皆由宿积功德所致。设此二人本求无上正真道者。今日成佛亦复不久。行从心得心净道成。如彼天宫本不知所从来去亦无所至。一切众行皆空皆寂。天子当知。汝今此身及彼天宫日月天子。悉归磨灭不可久保。是故天子。当解法性成败所趣起灭常分。唯有泥洹最安最妙。非刀剑咒术能摧毁坏败。尔时世尊复告天子。菩萨摩诃萨亦复如是。获无碍定意弘誓牢固。以菩萨三昧七宝而自璎珞。以七觉意花庄严其身。善住无碍定意不乱。身放光明无不有照。击法鸣鼓声彻十方。竖法高幢显扬威仪。身钩锁骨力过天人。增益一切诸度无极。于自然法律皆悉成就。肌肉软细不受尘垢。演慧法轮法王中胜入深法藏。以诸菩萨用为眷属。八解浴池用洗心垢。不断众人弘誓之本。坐道树下舍一切。业不吝国荣。用此惠施而成佛道。出此声响今日正是时。吾不成佛者不起于座。要觉所觉乃起于座。唯地树神乃知我心。尔时世尊说是语时。十方无量恒沙刹土。有八十亿垓及神通菩萨。佥然俱至。天地大动。十方诸佛各于其方称扬其德告四部众。今日菩萨释迦文者。于沙呵刹土。当成无上正真之道。汝等堪任能至彼者。摄持威仪而往亲觐。是时十方诸神通菩萨承佛圣旨。佥然兴敬礼佛三匝。各持香华诣忍世界。兴致供养围绕道树。称善无量忍心如地。衣毛不竖系意在前。不左右顾视。慈心遂盛愍伤苦厄。我今所以欲成佛者。矜愍一切。说是语时天地六返震动。尔时世尊直前瞻视七日不动。诸天龙神八部之众。皆来围绕拥护菩萨。至成作佛令得究竟。我亦不舍菩萨所行。复次天子。菩萨神足行六圣法。进前成佛乃应道教。吾前成佛由此六行行大慈悲。云何为六。一者慈仁哀愍不度。二者兼施周满一切。三者广演圣慧不有进退。四者行三空慧净摄国土。五者摄取国土无进退心。六者受佛印信封可众生。是谓六事得成如来至真等正觉。佛复告天子。菩萨摩诃萨复有六事。念化众生不怀懈慢。充足一切众生之愿。一者精进断诸漏结。二者苦行不舍道心。三者自忆摄身口意。四者追师求受正法。五者修德为众生故。六者入定观察根原。是谓菩萨摩诃萨具此六事便应通慧。佛复告天子。诸佛世尊修此六法。得成无上正真之道。广化众生转深法轮入总持门。云何为总持。所为总持者。乐法清净总持。菩萨入此总持者。能使众生娱乐法乐之乐。佛复告天子。复有无边际总持。菩萨得此总持者。使无边际众生立八解脱。佛复告天子。复有无断转法总持。菩萨得此总持者。使诸众生闻法不断。复有觉道了众生本总持。菩萨得此总持者。令阿僧祇众生知本所从来。复有行迹无碍总持。菩萨得此总持者。知自然法无起无灭。复有诵法不忘总持。菩萨得此总持者。获诸法门不起法想。如是天子。菩萨总持百千亿数非心所念。菩萨由此总持。便得游戏百千三昧。佛复告天子。有四贤圣如来辩才。菩萨得此贤圣辩才者。向泥洹门而无有碍。云何贤圣辩才。于是天子。或有菩萨初心入定。后心向道行如来智。不坏前心入定之意。是谓菩萨贤圣辩才。复次天子。菩萨入定前念后念寂然不动。能具相好布现世人。纯以菩萨左右侍卫。是谓菩萨贤圣辩才。复次天子。或有菩萨现如入定。心游无量诸佛世界。采取殊妙贤圣法律。一切众生无觉知者。复次天子。复有菩萨入灭尽三昧无形正定。复从定起作无数变。一切众生无觉知者。或现一劫至百千劫。或现一月或现一日乃至七日。或现成佛取般泥洹。是谓天子菩萨辩才功德无量。尔时世尊告天子曰。若有菩萨独步三界。供养诸佛世尊者。先当习此贤圣辩才。若欲超过声闻辟支佛者。欲供养诸佛世尊者。欲尽三世无量法者。欲得解脱如佛解脱者。欲使众生一时成佛者。如是天子。此菩萨摩诃萨当习此贤圣辩才。受持讽诵为人解说。虽不能多初夜可。虽不能初夜一时问可。虽不能一时弹指顷可。何以故。三世诸佛一切诸道皆从此生。为世光明诸困苦者自然安隐。若有善男子善女人。身生疮癞脓血流溢。彼人闻此贤圣辩才即得除差。若善男子若善女人。脊曲负天目盲耳聋喑哑不言。遭值善知识。与说四贤圣辩才。即蒙解脱无有众苦。如是天子。若我曩昔不得四贤圣辩才。终不能成贤圣四辩才。何以故。其功德福难可限量。若从一劫至百千劫。复无数恒沙劫中叹誉此法无以为喻。佛复告天子。吾今略说其要。若有善男子善女人。至如来所头面礼足以此为首。乃至十方无量刹土。礼事供养信心不断。种种华香悬缯幡盖。问佛深义增益功德。知一切法如幻如化。兼化一切说菩萨道。一一分别平等大道。菩萨众行种种不同。众生性行亦复如是。种种菩萨境界。种种菩萨智慧。种种菩萨威仪。种种菩萨妙行。种种菩萨神足。种种菩萨出要。种种菩萨入不染着境界。种种菩萨无惑心自娱乐。种种菩萨法要。分别无量法故。种种菩萨通慧。观众生纯熟根故。种种菩萨道慧。不舍本末定故。种种菩萨深观。入定意故。种种菩萨弘誓。不违本愿故。种种菩萨勇猛。成办诸法故。种种菩萨精进。不怀懈怠故。种种菩萨勤苦。不念劫远近故。种种菩萨大慈悲。心平等故。种种菩萨大悲。愍念一切故。种种菩萨喜心。未曾起怒故。种种菩萨护心。放舍一切故。种种菩萨不净观。自观内诸法故。种种菩萨数出入息。内自摄意故。种种菩萨十二缘起。自灭诸法故。种种菩萨观五盛阴。念断诸想故。如是天子。菩萨摩诃萨观察诸法不可思议。净一切迹应一切智。成一道本归一泥洹。乃应贤圣辩才。分别如来所说经戒。云何为经。所谓经者。契经歌授决本末久远事相应生经方等未曾有法因缘经譬喻深藏断结。是谓天子菩萨摩诃萨学此法者便能具足。佛复告天子。若有菩萨欲得具足如来身相者。三十二大人之相八十种好八种羯毗音声圆光七尺。欲得如是相者。当学贤圣辩才。欲得如来法身具足五分法身者。当学贤圣辩才。欲摄取一切菩萨具足六度无极。成一切智具足佛法。当学辩才。佛复告天子。若有众生。欲不断诸法不猗四大达如来深奥妙法。欲得如是。当学贤圣辩才。欲入智慧深渊乘三达智游戏于百千三昧。当学辩才欲灭本姓名号成如来名号。欲离缚着不乐居业。欲得如是者。当学贤圣辩才。如是天子。菩萨摩诃萨通学诸法已成大乘迹。具足本愿佛国成就众生清净。于佛法藏无所挂碍。解了诸法如幻如响。如芭蕉树如镜中像如梦中所见。亦如幻化悉无所有。如是天子。菩萨解了诸法。便能礼事诸佛世尊。从一佛国至一佛国。听受佛法入深妙藏。佛复告天子。若有善男子善女人。欲得转轮圣王七宝导从领四天子。欲作梵天王及释提桓因。欲得如是者。当学贤圣戒律。尔时世尊说此语时。九十八亿得阿罗汉皆怀变悔。前白佛言。我等过重舍本所习今堕边际。唯愿世尊垂愍教诲。欲得修习贤圣辩才。如是再三。佛默然可之。复有无数众生闻此法已。诸尘垢尽得法眼净。佛告净居天子。此贤劫中七百佛过汝当作佛。名曰智积如来至真等正觉明行成为善逝世间解无上士道法御天人师。号佛世尊

菩萨璎珞经卷第十三菩萨璎珞经卷第十四(一名现在报)

        姚秦凉州沙门竺佛念译

    十方法界品第三十九

尔时世尊将欲灭度。却后九十日当取般泥洹。告四部众。吾昔成佛于摩竭国。既成佛后在法乐讲堂。十方恒沙一切菩萨。皆来云集来至我所。各各劝进令我说法。尔时有菩萨名优钵莲花藏。而白我言。世人多愚不识真法。唯愿世尊敷演正义。令一切众得蒙解脱。复有菩萨名波头摩藏。来至我所。前白我言。沈翳生死流转五道。唯愿世尊开甘露门。久饥虚者得蒙济度。复有菩萨名曰喜藏。前白我言。世多有苦恼。缚着十二缘。不睹大圣颜。唯愿当济度。复有菩萨名栴檀藏。前白佛言。五浊鼎沸世不识真正法。慧日既以降。唯愿除闇冥。复有菩萨名金刚藏。前白佛言。众生然炽剧恒贪着五欲。不识如来性。唯愿颁宣法。复有菩萨名曰力藏。前白佛言。一切世无常生灭各有限。尊今既降形。何不时说法。复有菩萨名无垢藏。前白佛言。尊今如莲花不着诸尘垢。内外悉平等。布现如来法。复有菩萨名清净藏。前白佛言。天师久不现。世人恒在冥。尊今既降形。唯愿时说法。复有菩萨名如来藏。前白佛言。过去诸恒沙如来等正觉出现皆说法。尊今何故默。复有菩萨名曰濡首。前白佛言。生世值佛难。闻尊经法难。得受人身难。度脱众生难。复有菩萨名曰慈氏。前白佛言。一切众苦患。皆由恩爱生。世多非法人。唯愿尊开悟。复有菩萨名曰师子。前白佛言。夫人欲闻法。断除三碍形。尊今无上师。愿度一切人。复有菩萨名曰无量界。前白佛言。佛力无所畏。法界不思议。过去当来佛。说法于此处。复有菩萨名虚空藏。前白佛言。本无等正觉。无染无所污。平等度脱人。何故寂然住。复有菩萨名曰慧造。前白佛言。生死甚为苦。如人没在渊。尊今大船师。唯愿时渡济。复有菩萨名曰光造。前白佛言。众行今已尽。已离三界苦。慈悲四等心。本誓今所在。复有菩萨名曰法造。前白佛言。众生界难量。一切恩爱会。三宝久断绝。愿尊时说法。复有菩萨名曰无著。前白佛言。智慧光明降照除三毒冥世人五苦患。唯尊演正法。复有菩萨名曰无畏。前白佛言。执意如金刚弘誓甚牢固。心净如虚空。愿救诸厄人。复有菩萨名曰护觉。前白佛言。智人已降形。当度无数人。愿救济一切。使得至彼岸。复有菩萨名曰无生。前白佛言。正法不思议。晓达者甚少。无数劫积行。愿莫唐其功。复有菩萨名曰神足。前白佛言。慧眼今已降。当度不肖人。本无平等慧。令离诸苦患。复有菩萨名曰雷声。前白佛言。众行本无慧。智达一切人。明断诸尘垢。尊今正是时。复有菩萨名曰雷音。前白佛言。佛尊过一切。智行无数劫。自生自然灭。无量无过尊。复有菩萨名曰常悲。前白佛言。尊本积苦行。经历生死难。佛日今已出。莫知愚痴冥。复有菩萨名曰幻化。前白佛言。思惟一切法。幻化亦非真。道当以平等愿尊时敷演。复有菩萨名曰无厌。前白佛言。三世众生苦。未闻八正道。最胜今已降。渴仰天师久。复有菩萨名曰勇猛。前白佛言。是以无数世。积行不可量。威神复一切。愿除一切恼。复有菩萨名曰觉知。前白佛言。佛慧无有量。演法无有穷。住本亦不住。愿转正法轮。复有菩萨名曰善行。前白佛言。无生本无生。今日尊已生。现形于五浊。愿度一切人。复有菩萨名曰正见。前白佛言。三界第一尊。天人所供养。转法震大千。如今寂然默。复有菩萨名曰法净。前白佛言。设从无数劫。欲叹尊功德。究尽百福业。未尽如毫厘。复有菩萨名曰无相。前白佛言。本无本无相。尊今出众相。行尽得作佛。何为入禅定。复有菩萨名不思议。前白佛言。一切众生类。不见生灭苦。了本知众相。唯尊愿时赴。复有菩萨名曰导首。前白佛言。一切诸法空。因缘共合会。久不转法轮。何为入正定。复有菩萨名曰轮转。前白佛言。平等无憎爱。愍念一切故。尊今已顾屈。何为复睡眠。复有菩萨名无量辩才。前白佛言。大圣人中尊。经历劫数勤今已成正觉。愿愍一切人。复有菩萨名曰生尽。前白佛言。一切众行本。尽归于无常。常身非常身。尊今计常身。复有菩萨名曰本末空。前白佛言。虚空无边际。众生难觉悟。本无如来现。时演勿有疑。复有菩萨名曰多悲。前白佛言。夫欲自利者。先度一切人。尊从众生出。今违本誓愿。复有菩萨名曰显德。前白佛言。神足无量法。六度无增减。众相自严身。愿尊时屈神。复有菩萨名曰一意。前白佛言。十方诸菩萨。尽来诣忍土。欲得闻正法。唯尊时觉悟。复有菩萨名曰不虚妄。前白佛言。世尊大慈愍。思惟入正定。无量已过量。时至可说法。复有菩萨名曰喜乐。前白佛言。知生无量行。行过三界表。尊今三世尊。愿度三界人。复有菩萨名曰本无。前白佛言。尊今极神妙。道力不思议。成佛为众生。何不转法轮。复有菩萨名摩诃衍。前白佛言。三乘同一趣。未闻正法言。尊今当分别。令知泥洹要。复有菩萨名曰劫数。前白佛言。人生当归灭。舍一复就一。唯愿尊降伏。不生不复灭。复有菩萨名曰受证。前白佛言。生老病死痛。五阴为祸原。十二牵连缚。唯尊愿拔济。复有菩萨名曰不眴。前白佛言。我等所居刹。去此甚久远。唯愿今世尊。说法使我闻。复有菩萨名曰捷疾智。前白佛言。尊具七觉意。具足四等心。当悟诸不悟。愿尊度脱之。复有菩萨名曰常举手。前白佛言。大人众相满。显扬一切法。已得离诸着。亦使众生离。复有菩萨名曰法意。前白佛言。过去诸如来。说法无有量。尊今既成佛。愿时转法轮。复有菩萨名日月盛满。前白佛言。世间皆非常。一切皆归空。解知无所生。尊今人中上。复有菩萨名曰无量称。前白佛言。身净不造恶。口净言诚信。超越一切上。过于诸天人。复有菩萨名曰无与等。前白佛言。如来从如生。降神度生死。但当时说法。何为怀犹豫。复有菩萨名曰远离。前白佛言。从无央数劫。时时乃有佛。如日现花敷。何为不现光。复有菩萨名曰威神。前白佛言。十力无有比。获空无相愿。法身如安明。唯愿开甘露。复有菩萨名曰道力。前白佛言。空观无想念。行亦寂然灭。从是自致佛。天人所恭敬。复有菩萨名无所倚。前白佛言。众生若干种。不识解脱门。须尊前将导。乃到无畏处。复有菩萨名闲静观。前白佛言。人心如流水。念念皆生恶。尊当断其根。永灭无萌兆。复有菩萨名无尽意。前白佛言。越度生死海。净修行梵行。众生甚饥虚说法令充足。复有菩萨名不违信。前白佛言。三界都炽然。众生无恃怙。尊当慈愍念。为说真有要。复有菩萨名善权现。前白佛言。通尽一切藏。安处无为境。究尽本无行。今尊何思虑。复有菩萨名达本原。前白佛言。四大聚一处。皆由宿识行。痴爱共相生。愿尊示现法。复有菩萨名曰山岳。前白佛言。所以诸佛兴。济度三千世。使无明众生。永断三恶道。复有菩萨名曰逮觉。前白佛言。未获今已获。不种生死本。世尊心常定。愿从禅定起。复有菩萨名曰贤护。前白佛言。一切诸法本。生灭无所起。智达三界苦。尽断诸有漏。复有菩萨名无与等。前白佛言。诸佛法不异。唯化人为本。本从等意来。大慈今所在。复有菩萨名曰大天前白佛言。众生宿有限。得睹如来形。未闻真谛法。唯愿时演说。复有菩萨名曰行道。前白佛言。今睹身色相。一切众行具。至诚逮正觉。何不行佛事。复有菩萨名曰离垢。前白佛言。本尊所发愿。乃为阿僧祇。令彼颠倒等。乃睹于正路。尔时复有菩萨名曰无尽。前白佛言。观颜如花开。容貌无等双。功德过八难。何故而寂然。复有菩萨名曰无悕望。前白佛言。十力哀出世。教化天世人。从此至彼岸。贤圣所行业。复有菩萨名曰佛慧。前白佛言。从此虚空际。遍满十方世。皆来欲听法。洗除心垢患。复有菩萨名曰人本。前白佛言。三界悉苦患。亦无逃避处。唯须神力接。尔乃永得安。复有菩萨名曰天王。前白佛言。身垢三百五。恒染污人心。当以智慧光。蠲除令无余。复有菩萨名曰无怒。前白佛言。我从平等慧。故来省觐尊。欲听无量法。修习本无行。复有菩萨名曰无欲。前白佛言。我忆过去世。有佛名能仁。劝进令说法。如尊无有异。复有菩萨名曰入定。前白佛言。曾闻成佛道。三覆转法轮如今何为默。不闻一转声。复有菩萨名曰海相。前白佛言。今我得通智。皆闻于正法。愍彼众生等。故劝请如来。复有菩萨名师子吼。前白佛言。一相本无相。诸法悉空寂。众生所不达。尊今当分别。复有菩萨名曰大豪。前白佛言。天尊甚巍巍。众相无有比。欲闻璎珞法。开悟一切人。复有菩萨名曰乐居。前白佛言。如花优昙钵。亿千劫乃出。佛亦过于是。今现何自隐。复有菩萨名曰趣道。前白佛言。法法自相生。不染三界有。愿雨七觉花。普润一切人。复有菩萨名曰讲法。前白佛言。众生无缘想。当以法因缘。空净心无垢。尊当具分别。复有菩萨名曰眼通。前白佛言。尊本行此愿。当度不度者。今日期已至。愿说空无慧。复有菩萨名曰无顶相。前白佛言。世间甚可愍。颠倒众生多。迷惑于正道。愿示慧明处。复有菩萨名曰得总持。前白佛言。忆念过去世。与尊共弘誓。当度恒沙人。令至无为岸。复有菩萨名曰无与等。前白佛言。尊今广长舌。如花覆面形。皆由说正法。故获此福报。复有菩萨名曰大施。前白佛言。尊本惠施人。不望受其报。今得人中尊。巍巍乃如是。复有菩萨名曰究竟净。前白佛言。六度大智慧。当遍于世间。令愚惑之徒。悉趣本无行。复有菩萨名无著观。前白佛言。四辩无所著。应对一切人。一一决断疑。皆由宿报缘。复有菩萨名曰好喜。前白佛言。昔缘善知识。成就道法门。今既得成佛。非法云何果。复有菩萨名甚深智。前白佛言。兴造一切行。众德自璎珞。唯佛能演畅。从有至边际。复有菩萨名花鬘子。前白佛言。功德累劫积。解无真际法。德为三界尊。斯由闻法报。复有菩萨名曰色相。前白佛言。如来丈六身。金刚至难坏。愿以无形法。普及诸萌兆。复有菩萨名观外身。前白佛言。如日光所照。普除一切冥。今未睹佛光。愿示威仪相。复有菩萨名具足相。前白佛言。常想无常法。系意入禅定。离垢过三界。度脱一切人。复有菩萨名纯熟根。前白佛言。诸佛所行法。唯度人为事。已果本所愿。快哉时说法。复有菩萨名曰众生根。前白佛言。法界不思议。众生根亦然。愿以神足力。示现于一切。复有菩萨名曰通慧。前白佛言。光相如雪山。世人所宗仰。今虽睹一宝。唯愿说二宝。复有菩萨。前白佛言。佛道甚深妙。讲授一切法。当王于三界。皆由诸法本。复有菩萨名曰极微。前白佛言。十方诸世尊。遣我等来此。唯欲闻正法。不乐贤圣默。复有菩萨名曰色身。前白佛言。无量诸佛等。戒律清净具。自得复授彼。充饱一切愿。复有菩萨名净音声。前白佛言。十慧十无生。十法想知灭。十地功德具。十力愿说法。复有菩萨名曰常定。前白佛言。我今最下劣。众智未广普。唯愿尊今日。示我神足道。复有菩萨名曰无底。前白佛言。本我自发誓。要当闻言教。尊今不说法。我终不舍去。复有菩萨名曰焰光。前白佛言。佛道甚为难。法起无有尽。能净一切垢。乃应入道真。复有菩萨名曰法眼。前白佛言。无量总持门。声震于天地。说法度众生。令得成佛道。复有菩萨名曰慈仁。前白佛言。诸法甚深奥。如空无端绪。达本无诸道。故号人中尊。复有菩萨名曰一乘。前白佛言。生死尘劳垢。八难为垣墙。此苦莫能济。唯佛能度脱。复有菩萨名曰盛明。前白佛言。苦哉老病死。三界为大患。慧日既降出。然默不说法。复有菩萨名曰长寿。前白佛言。世人寿命短。更乐所缚着。六识所囋[口*(一/巾)]。唯愿尊消灭。复有菩萨名曰算数。前白佛言。一切众生类。三毒所覆蔽。愿尊当降神。疗以法医药。复有菩萨名合曼掌。前白佛言。声震于十方。道降甘露雨。无尽深法藏。非佛谁能宣。尔时世尊告诸大众。斯等菩萨百千亿数。各各劝进兴敬道法。各各说请殷勤于佛。吾当尔时放舌相光明。普照三千大千世界。还摄光已告众菩萨。吾今所以得广长舌分别诸法悉无所有。复以八声震动十方无量佛国悉令闻知。尔时世尊。与诸大众。而说颂曰

  一切诸法本　　因缘合会生
  十方诸刹土　　空寂皆无形
  道意自然着　　功德众相满
  分别内外法　　无形无所有
  我闻既成佛　　度脱一切人
  有大法璎珞　　庄严佛土净
  卿等欲得闻　　究尽本末空
  一一当分别　　令至无为岸
  吾昔四弘誓　　当度不度者
  岂须诸人请　　令各有怨心
  吾本初发意　　亦不限齐人
  但缘未及道　　故复默然耳

尔时众会一切菩萨闻佛说偈。各各踊跃不能自胜。皆称善哉叹未曾有。如来将欲敷演法教。度脱众生为成法界。三世劳苦悉蒙解脱。尔时座上未得神通凡夫学人二万余众。皆发无上正真道意。各各发愿善心生焉。欲得闻此大法璎珞

    菩萨璎珞经十智品第四十

尔时弥勒菩萨白佛言。世尊。云何菩萨摩诃萨。先习何法有何功德。得成无上正真等正觉应大法璎珞乎。佛告弥勒。善哉族姓子。谛听谛听善思念之。若有菩萨摩诃萨。欲成无上正真等正觉与大法璎珞相应者。欲断生死根原者。欲兴显如来正法者。欲得无量定意如世尊者。欲得如尔法性游戏者。如是菩萨摩诃萨。当学无量智门。云何为无量智门。弥勒善听。如来至真等正觉。有十明智。一意一念一时之顷。悉知无量众生境界。分别思惟不失法界。便成无上至真等正觉。云何为十明智。所谓十明智者。菩萨摩诃萨一时之顷。能使三千大千世界一切众生尽生兜术天。共修善行各无异心。令余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生。成菩萨道法法成就。与诸贤圣共相娱乐。有异众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界其中众生未立根德力者。同时出家修无上梵行。剃除须发着三法衣。手持应器行十二法。时到分卫福度一切。或时坐禅分别身观。然有众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生。成菩萨道诣树王下。吉祥献草结加趺坐。内自思惟。今日当成无上至真。必然不疑。先当感动一切世界。神通得道贤圣之人来拥护我。令余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生成菩萨道皆转法轮。四谛如尔法苦习尽道。亦令众生修而得度。随其所念成三乘果。令余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生。诸根纯熟具五分法身。众相具足弘誓成就。施行佛事降伏魔兵。然余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生成菩萨道尽成如来等正觉。入佛意三昧。各各分身教化众生入贤圣法律。令余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生。成菩萨道入如意定意。尽令山河石壁瓦石草木变为七宝。给施贫苦普令充足。然后乃说六度无极。令余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生。成菩萨道入金刚定意。能化一切尽黄金色。如佛色相而无有异。皆令成就成无上道。令余众生无觉知者。复次弥勒。菩萨摩诃萨一时之顷。能使三千大千世界一切众生成菩萨道。过去当来今现在得佛根力觉意。分别空无相愿。觉了诸法悉无所有。使余众生无觉知者。复次弥勒。如是菩萨摩诃萨行十明智至成无上正真之道。必然不疑。尔时弥勒白佛言。世尊。今闻如来至真等正觉所说正法。坦然大悟。愿令众生逮此智慧

    菩萨璎珞经应时品第四十一

尔时法妙菩萨白佛言。云何菩萨摩诃萨。进修无上正真之道成最正觉。执持威仪应时之行。乃能具足大法璎珞。佛告法妙。若有菩萨摩诃萨。欲得具足成无上至真等正觉。具足如来大法璎珞。当修十慧大法璎珞。便能具足大法璎珞。于是族姓子。若有善男子善女人。欲闻如来大法璎珞应时之行者。谛听谛听善思念之。云何为十。所谓十者。若菩萨摩诃萨。自知时到。当成无上至真等正觉。便不失期诣树王下。执弘誓心。心如虚空断除众想。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨审自知已。今我时到化彼众生。姓氏字氏不越局界。要当度脱一切众生。然后乃定。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨深自知已。我今当成无上等正觉。复当授菩萨决。国土翼从方面所在。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨审自知已。我今已获众智自在。当使众生如我无异。寻时入彼而教化之。普令众生获此自在无碍之法。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨入解脱门施行佛事。变化一切形碍之法。皆令归于无尽之藏。亦使众生同己所得。是谓菩萨摩诃萨应时之行。复次法妙。菩萨审自知已。我今已获无形四空定法及四等心慈悲喜护。复以此定教化众生。普令一切同己所得。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨审自知已。执持威仪不失礼节。可行知行可坐知坐。昼夜孜孜不违道教。到时入城不左右顾视。福度众生其慧无量。亦使众生同己所得。是谓菩萨摩诃萨应时之行。复次法妙。若菩萨审自知已。观众生根本应度不度。受彼信施量腹而食。还至闲静坐卧思惟。今所受施以支四大。得行道德成最正觉。复以此法化导一切。普令众生同己所得。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨审自知已。如我今日应贤圣律。导化一切无有增减。渐渐前进入五道中。察彼心意而度脱之。若入人道为说禁戒。令彼众生知犯罪之苦。示以正道而度脱之。若入天道处彼天宫。为说无常磨灭之法。劝勉使修十善之行。舍天重位修无上道。若入畜生苦痛之中。为说抵揬欺诈之法。使生善心改更之义。若入饿鬼丑陋之中。为说悭贪缚着之心。使发善心改往修来。若入地狱受罪人中。为说五逆难救之法。复令地狱众生。心开意解善心得生。毕其罪苦得复人中。是谓菩萨摩诃萨应时之行。复次法妙。若复菩萨审自知已。众行已具众智自在。得不思议。当以神足感动一切。自试神足而无挂碍。从一佛国至一佛国。承事诸佛礼敬世尊。务修梵行禀受不及。亦使众生同己所得。是谓法妙。菩萨摩诃萨修此十慧应时之行者。得成无上正真之道成最正觉。便能具足大法璎珞

    菩萨璎珞经十不思议品第四十二

尔时道胜子菩萨白佛言。世尊。云何菩萨摩诃萨。入五道中周旋往来。教化众生净佛国土。成无上至真最正觉乎。行不思议大法璎珞耶。佛告道胜子菩萨曰。谛听谛听善思念之。若有菩萨摩诃萨。欲成无上至真等正觉行不思议大法璎珞者。当修十法。云何为十。若有菩萨摩诃萨。入五道生死随类而化。一加趺坐遍满十方诸佛世界。复以音响震动三千大千世界。于中教化一切众生。悉发无上正真道意。乃使众生无觉知者。是谓菩萨摩诃萨所行正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。以一句义充足一切诸佛世界。有形之类悉得闻知。然彼众生亦不自觉。从所闻法皆发无上正真道意。是谓菩萨摩诃萨修于正法不思议行。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。以一光明遍照三千大千刹土。其见光者皆发无上正真道意。然不见形。皆令一切入解脱门。是谓菩萨摩诃萨修于正法不思议行。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。一意一念一时之顷。以一法身遍满三千大千世界。皆使众生普令闻知。尽令众生具足法界。然彼众生不知所从闻。皆发无上正真道意。是谓菩萨摩诃萨修于正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。以神足力尽化三千大千世界一切众生尽作佛形。然彼各各相教为说十二勤苦之行。共相济度不可称量。然彼众生不自觉知。为谁所度。是谓菩萨摩诃萨修于正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。以一智慧分别一切无形之法无所挂碍。普使有形之类解此正要而得度脱。若彼众生不自觉知。如我今日为谁所度。是谓菩萨摩诃萨修于正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。一念之中尽能普见一切诸法。分别法界行不思议。皆使众生闻此道教。同时成道无所障碍。然彼众生不自觉知为所从闻。是谓菩萨摩诃萨修于正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。令彼众生尽得神通。游戏十方无量世界。闻诸十方诸佛说法。解知诸法如幻如化。然彼众生不自觉知。如我今日为谁开悟。是谓菩萨摩诃萨修于正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。使三世中一切有形。成等正觉皆悉成就。是谓菩萨摩诃萨修于正法应不思议。复次道胜子。若复菩萨摩诃萨。入五道中教化众生。入深法藏分别妙智。超越过去当来现在。独步三界亦无等侣。复令众生与己无异。是谓菩萨摩诃萨修于正法应不思议。是谓道胜子菩萨五根德力入五道中教化众生。诸法殊胜不可测量。亦非罗汉辟支所知

    菩萨璎珞经无我品第四十三

尔时有菩萨名曰心智白佛言。若有菩萨摩诃萨。分别身观解无我想。云何成就菩萨道观。尔时世尊告心智菩萨曰。若有菩萨欲得成就菩萨道观者。当行十法。云何为十。若有菩萨摩诃萨。未住菩萨位安处无为。究竟道本成就弘誓。自观无我复化众生如己无异。是谓菩萨摩诃萨无我之行。复次心智。若复菩萨摩诃萨。能化无身现有形身。复化有身现无形身。以有我为无我。以无我为有我。于中化导一切众生。是谓菩萨摩诃萨具足一切心智之法。复次心智。若菩萨摩诃萨。欲成如来至真等正觉成无生心。解诸法本不可乐法。是谓菩萨摩诃萨无我之心得成如来至真等正觉。复次心智。若复菩萨摩诃萨。已得空心解我无有亦无生灭。复以此法教化一切知无我想。有此智慧不自称扬。于诸深法最为第一。是谓菩萨摩诃萨为修第一无我之行。复次心智。若菩萨摩诃萨。若有善男子善女人。分别一切诸法相。亦不见法众相之本。及其一切诸法之本亦复如是。众生起无我想内外诸法及一切智。是谓菩萨摩诃萨修无我行。复次菩萨摩诃萨。若复善男子善女人。见劫成败。见劫不成败。不以成为喜。不成为忧。于两中间不起吾我想。菩萨摩诃萨逮无我法。佛复告心智菩萨。若有善男子善女人。舍一切身入灭尽三昧。分别行本知所从来。出要无为至于大道。是谓菩萨摩诃萨无我之行。复次心智。若有善男子善女人。得无我心。分别一切十二因缘。生者不知所以生。灭者不知所以灭。于诸法本悉无我想。是谓菩萨摩诃萨于诸法本无我之行。复次心智。若复菩萨摩诃萨。分别一切诸法之本。亦不见近亦不见远本无所生亦无所起。是谓菩萨无我之行。复次心智。若有菩萨摩诃萨。于不起法忍解知心识悉无所有。于中得成无上至真等正觉。亦不见成亦不见不成。是谓菩萨摩诃萨无我之行。如是心智。若有善男子善女人。欲得具足学无我之行者。必至坚固终成无上正真之道。复次心智。若有善男子善女人。欲具足一切诸法者。当学无我之法。云何为无我。所谓无我者。究竟至成此亦无我。分别四大思惟本原此亦无我。一切诸佛出世教化此亦无我。不见众生有所度脱。坐树王下降伏魔兵悉无所有。是谓菩萨无我之行。不见三世总持法本。无所著智亦不在内外。分别思惟悉无所有。是谓菩萨无我之行。佛复告心智。若复善男子善女人。入空定意究竟如来深法之藏。亦不在此亦不在彼。解知一切悉无所有。若复善男子善女人。以神足力入定意定。显曜一切无相法观。云何为无相。诸佛世尊所教化度脱一切不以言教。是谓无相。云何为无相。一切诸佛于众生本而自游戏。是谓无相。坐一树下得成无上正真之道。是谓无相之行。如是心智。若有菩萨摩诃萨。习持此法逮无我法者。便成无上正真之道

    菩萨璎珞经等乘品第四十四

尔时座中有菩萨名曰净眼。即从座起偏露右臂长跪叉手。前白佛言。云何世尊。菩萨摩诃萨。发趣大乘至无碍慧。为修何法灭大乘迹。尔时世尊告净眼菩萨曰。善哉善哉。族姓子。今汝发问者。皆佛威神之所致也。谛听谛听善思念之。吾当以偈发遣汝疑。是时世尊。便说颂曰

  不以坏败色　　得趣平等道
  观色道不异　　乃能乘大乘
  思惟色与道　　如尔性亦然
  不见坏败道　　智者所修行
  道性本无坏　　寻究不可尽
  最应第一义　　乘此至无碍
  愚者心颠倒　　求道阴持入
  染着于三界　　不离受生分
  诸法无受取　　上下及中间
  不见有散落　　此名趣大乘
  若见法非法　　在二意不动
  亦不生二见　　发趣亦复然
  二为有为法　　亦名无为法
  除二不见二　　乃应无上道
  超越凡夫地　　未至贤圣道
  得趣未成就　　亦是世福田
  能离世八法　　犹华不着水
  超越百劫行　　尔乃趣大乘
  在在修正业　　处处现神足
  度人不见度　　心口意密行
  不退生死道　　心亦无怯弱
  执意如金刚　　最应无碍慧
  虚空无善恶　　法界恒清净
  法亦本无法　　岂有染污者
  不见舍邪法　　而修无上道
  复无下劣人　　是为大乘相
  诸法本无相　　如空不可持
  求相本自空　　智者当觉知
  夫欲行无碍　　善权为第一
  充彼众生愿　　将导至道场
  善友为正法　　牢固不忘舍
  永离阴持入　　不习调疑盖
  若使佛出世　　及以取灭度
  正法恒存在　　终以不变易
  诸法有正证　　善恶不朽败
  真际性亦然　　常住不移动
  所修极甚深　　魔界无所著
  诸法亦复然　　永离邪见党
  欲求无上道　　不着修行法
  非有想无想　　是应无碍慧
  佛慧无所著　　法法无所生
  无见起灭道　　乃应大乘行
  或以头目施　　信心无所舍
  不见有受者　　妄想无所著
  诸法本无生　　寻究无窠窟
  法相亦复然　　端绪不可见
  若人欲究空　　欲知其边岸
  昼夜思忆念　　唐劳其功夫
  愚惑执吾我　　计常不能离
  坠堕三涂难　　不获究竟处
  真人贤圣道　　三达无挂碍
  犹未尽空原　　况复斯等类
  人皆计是常　　无明不自照
  滋长生死苦　　何由至解脱
  财施无所著　　欲求无上道
  施道二不俱　　何况永究竟
  禁戒无我行　　安处第一法
  亦复无此相　　念戒慧度行
  不修自然得　　智除无明根
  戒具清净道　　净如月无垢
  身如泡聚沫　　亦如电过目
  意根如野马　　戒为清净道
  最胜无等伦　　众圣天中天
  息心一切恶　　寂定度无极
  犯戒及持戒　　定乱无若干
  分别诸法界　　戒为无漏道
  获忍度无极　　堪受诸苦恼
  普慈诸众生　　无有高下想
  追忆过去法　　生灭不久停
  称讥毁誉法　　安能得其便
  节节解其形　　终不生恶念
  分别内外事　　身心铿然住
  怨仇欲来害　　灭此危脆身
  忍之如地载　　不计有好恶
  忍辱大弘誓　　见对无想念
  故使诸众生　　见者莫不欣
  欲截大乘海　　慎莫怀怯弱
  端身正其心　　便获无生忍
  本从无数劫　　流转生死中
  为一众生故　　躬被弘誓铠
  诸法无起灭　　复无坏败想
  愚人心颠倒　　不解过去慧
  法界性常住　　学者不究竟
  当了知本末　　生者无所生
  众生不深达　　微妙无碍慧
  当求巧方便　　除去颠倒心
  诸佛兴出世　　不值度所度
  亦复不放舍　　精进勇力强
  分别一切法　　如幻野马光
  求实无果报　　如空观无形
  众生不谛念　　自兴染着想
  渐示至道教　　令知无为处
  方便念此义　　所愿者必得
  一一思惟观　　无碍智慧成
  念持内外行　　处处求空性
  无猗无所著　　生死本末净
  进学乐空闲　　独处无所畏
  思惟禅定慧　　善趣六神通
  在众犹如野　　一心无错乱
  不失威仪法　　是谓微妙定
  定法有若干　　息意无漏行
  增上二解脱　　是谓微妙定
  遍观一切法　　安处心不移
  于一复数一　　是谓微妙定
  道心遂牢固　　灭意心永息
  接度淳淑人　　是谓微妙定
  恒忆等正觉　　如来法身道
  厌患诸色想　　是谓微妙定
  复修六思念　　不违次第行
  除念无思想　　是谓微妙定
  四双八辈人　　从生无为道
  无数非有数　　是谓微妙定
  智者修四禅　　不用识空定
  了别内外身　　是谓微妙定
  十方诸佛等　　遥见此众生
  不由眼见色　　自然成道教
  亦复见此人　　在在方说法
  不生耳声想　　识灭不复着
  众生想无量　　一意而悉知
  不兴二心见　　便生若干念
  忆念过去劫　　恒沙不可数
  前心后亦然　　勇猛不懈怠
  复游无量刹　　示现神足道
  心住身自随　　令知变化法
  演说甘露道　　不失进趣行
  从劫至百劫　　不尽无碍慧
  逮智度无极　　分别阴持入
  为人说妙法　　不计有吾我
  行权方便道　　等分淫怒痴
  因缘无垢着　　令知清净道
  本我自造行　　解脱无所畏
  缘等合会成　　诸法无处所
  自观亦观佛　　观空法亦然
  生死泥洹迳　　智者乃觉悟
  善解智慧性　　令求慧光明
  亿载尘闇冥　　[火*霍]然见大明
  此智谓大智　　佛智不思议
  将导众生类　　成此无上智
  夫计一切智　　无能过是者
  修此众智具　　大乘道果成
  除智虽有号　　非有真实道
  此智众智上　　救济一切难
  若欲求智慧　　如求虚空性
  无心疾于彼　　况复生乱想
  虚空无量界　　无形不可见
  此智亦复然　　无量无边岸
  假使一切人　　乘此智慧舟
  游戏生死岸　　直至泥洹海
  若人百千劫　　欲叹此功德
  智慧大炬明　　无能尽其藏
  无尽不可尽　　亦无八无闲
  能诵无碍慧　　天人中最尊
  初不堕恶趣　　六情常完具
  生天及人中　　豪贵众中上
  一切众生类　　皆当成道智
  受持此正法　　未曾怀恐惧
  拥护正法本　　安处无为道
  当转正法轮　　布现于世间
  于亿百千劫　　终不堕生死
  必成等正觉　　斯由无碍慧
  勇猛人中上　　降伏魔官属
  精进智慧强　　总持不忘失
  如有一人念　　普饮江河水
  周行游四域　　不能尽其源
  智者权方便　　思虑内自念
  唯饮四海水　　尔乃普周遍
  欲成无上道　　无碍智慧光
  受持念讽诵　　受莂亦不久
  虽佛未出世　　现相三十二
  便为行佛事　　广济无量人
  今我成正觉　　三界第一尊
  斯由受持此　　无碍大慧藏

当其世尊说此法时。甚深难量不可思议。亦非罗汉辟支所及。尔时座上十千天人。皆发无上正真道意。复有三万七千菩萨。得不起法忍。复有无量比丘。有漏心得解脱。四十六垓众生。诸尘垢尽得法眼净

    菩萨璎珞经三界品第四十五

是时有菩萨名净施王前白佛言。世尊。如我从佛所闻正要法甚深。若有菩萨摩诃萨。受菩萨记号。则受六十二见邪迳之道。何以故。六十二见者皆出生菩萨。出生菩萨道果。道果者则出生六十二见。所以者何。菩萨道果不从欲界不从色界不从无色界得。不从有为无为有漏无漏得。何以故。菩萨名字不可得亦无处所。六十二见邪迳名号亦复如是。本竟清净无形而不可见。云何世尊。犹如有人欲得寻究虚空边际料量齐限青黄赤白。复与五阴施设名字。色痛想行识。是生是灭。是有为是无为。是有漏是无漏。是有常法是无常法。是苦是乐。云何世尊。此士夫于深法中有慧不乎。佛告净施王菩萨。虚空无形而不可见。云何立字与作名号。欲于空中求空。此事不然。尔时施王菩萨白佛言。如是世尊。菩萨道果及无碍慧。三十七品空无相无愿六十二见。悉无所有而不可见。亦如虚空无形不可护持。诸法之相非愿求可得。何以故。本无所有故。以超三界越过三世。若不尔者。佛及菩萨道便生二见。以有二见便有二想。以有二想便堕邪部。以堕邪部便入五趣。已入五趣流转生死。诽谤贤圣道言非道。亦不言有贤圣法律。愚惑之人自相谓言。佛异道异生死亦异。生死既异岂有泥洹。亦复无佛修菩萨道。何况当有成无碍慧乎。此事不然。尔时坐上有菩萨名曰究竟。问净施王曰。云何族姓子。菩萨摩诃萨。发趣大乘辩无碍慧。得成无上至真等正觉。净施王菩萨曰。若有菩萨。从初发意至成无上等正觉者。习菩萨行非为不习。亦不舍正法而习邪业。亦不见行菩萨道。亦不见不行菩萨道。是谓菩萨摩诃萨以过行地习无所习。究竟菩萨复问净施王曰。云何族姓子。菩萨摩诃萨。以过行地习无所习。而修无上道得菩萨号。净施王报究竟菩萨曰。不受取一切诸法之相。眼耳鼻口身心。以过此界故超诸地习无所习。究竟菩萨复问。云何族姓子。以过行地习无所习乎。净施王菩萨报究竟菩萨曰。不遍过诸地习菩萨道。何以故。一切诸法出生菩萨道教。究竟菩萨曰。云何族姓子。诸法复有境界乎。何以故。说超过诸地习无所习。净施王菩萨曰。诸法如如道性亦如。亦不见来时亦不见去时。是故菩萨摩诃萨。出生道教习无所习。究竟菩萨谓净施王菩萨曰。族姓子。云何发趣道心。净施王曰。如道如。究竟菩萨曰。云何如道如。净施王曰。夫道如者。亦不在过去当来今现在。是故菩萨摩诃萨。于三世中不见道性清净如亦清净。尔乃发无上至真等正觉。如过去如如未来如如现在如如。自然性空。亦不见来亦不见去。趣无所趣。尔能发无上至真等正觉习无所习。究竟菩萨复问。云何发无上至真等正觉习无所习。净施王菩萨曰。失道径者乃能发趣于道。加以大哀令无恐惧。虽处三界五无间处不怀其劳。等心周遍能发道意习无所习。究竟菩萨复问。云何族姓子。若如无目焉得视瞻。吾今倍生狐疑。唯愿开解。今当为我说之。除去犹豫令心得寤如汝所云。失道径者能发趣于无上道。加以大哀令无恐惧。于平等法亦无增减。是病无能疗之。唯族姓子。为我演说。令心重疑而得微轻。净施王菩萨曰。善哉善哉。族姓子。令发汝问者。皆佛威神之所感也。今文殊师利为众上首。因可请求令知机变。时究竟菩萨谓文殊师利。向我狐疑。净施王言。云何族姓子能解。唯愿演说令无余难。时文殊师利报究竟菩萨曰。大哀菩萨三界无碍。若入深妙其法审谛习无所习。亦无所著亦无所疑。亦无所难亦无所畏。若如是者已为得哀。得住本际而得安身。无所归者得受其归。虽处三界五无间处不损其劳。等心周遍能发道意习无所习。究竟菩萨复问。云何文殊师利。以何为本。若如所言习无所习。诸法所生可有异乎。可以眼耳鼻舌身意异乎。大哀菩萨平等异乎。文殊师利言。且止且止。族姓子。其言道者非有道也若不念有吾我寿命众生之类。是者以得大哀。等心周遍能发道意习无所习。究竟菩萨复问。文殊师利。夫道性如不持三界不舍三界。云何得发无上至真等正觉道乎。文殊师利曰。心无所持亦不有缘。亦不因四大地水火风。亦不猗五阴色痛想行识。亦不于六衰兴六尘劳。不念有德不念无德。不着于俗不生道心。无罪福念无慧无愚。不见有余不见无余。亦不见戒身定身慧身解脱身解脱所见身。不见缠缚生死染着泥洹清净。不见本无生灭着断。亦不见有常无常苦空无我。悉观诸法寂泊虚空。住如是者住无所住。已得等哀平等无二习无所习。得发无上至真等正觉。虽处三界五无间处不辞其劳。究竟菩萨闻是法已。倍复踊跃不能自胜。唯愿文殊师利。令我逮此无习之习。获泥洹第一无碍。复缘此法而得安隐。文殊师利答曰。族姓子。若住学地习无所习。然有悕望于诸法者。便有所缘欲得安隐。此则不然。所以者何。若无所缘则无安隐。岂得从缘得获泥洹。其法寂静无所从来。不缘过去念灭不断。不想现在有计常心。不虑未来有对无对。是故诸法不住有习亦无所习。不见有念亦无所念。亦不有安亦无所安。亦不贡高无有断灭。一切诸法无闻无声亦无音响。不见有余不见无余。是则名曰得处安隐而获泥洹。通达诸法无起灭想。文殊师利复告究竟菩萨曰。若族姓子。若念无念不生于念。中间无意后无灾异。设当生念有灾异者。是则不安。从本至竟不脱有患亦无患。若当分别不见有灾不见无灾。是乃名曰通达泥洹永处安隐。无复往还有习无习应第一义。尔时究竟菩萨言。云何文殊师利。若有士夫作是说言。空有住耶空无住耶。空有习无习耶。有生无生耶。若言是者其义云何。文殊师利言。云何族姓子。若空有住若空无住。若空有猗无猗。有习无习。有生无生。有愿无愿。有想无想。其念是者。云何得至泥洹应于无习。时究竟菩萨曰。云何族姓子。空者亦不有住亦不无住。亦不缘二亦不缘一。复无中间。离此者当复云何得至泥洹第一无习。文殊师利答言。若空有住亦无所住。若空无住本无所住。有猗无猗。有习无习。有生无生。有愿无愿。有相无相。本无有相非不有相。相亦无相。无相亦无相。一切诸法亦复如是。不见有作不见无作。非不有作非不无作。不见有相无相。不见有异无异有求无求不念我有所作我无所作。不猗身口意言善恶行。是乃应于第一无习。所以者何。无生死想。不著有为不着无为。不缘三世根本深固。不言泥洹永寂无为。是谓族姓子菩萨大士从初发意乃至成佛于其中间不生是者应于无上无习不习。是究竟菩萨复问。云何文殊师利。何谓觉欲菩萨有求无求有生死无生死。不念三世有尽无尽。有至不至有常无常。复于诸法觉禅三昧有增有减。作如是者岂有生死不乎。文殊师利言。云何族姓子。生死何所止处。答言。处无所处。又问。云何与道合耶。答曰。生死者则与道合。道者则是生死。究竟菩萨言云何族姓子。日明闇冥共合不乎。文殊师利言。族姓子。明与闇合。但汝不见谓为不合。究竟菩萨又问。云何族姓子。冥止在何所。文殊师利言。不可见者是谓闇冥处无所处。所以者何。若日出时月亦俱照。岂可复言无益于明乎。共相受入不可离别。族姓子且听。如日出时冥为所在。归东归西归南归北。四维上下为在何所。勿生斯观。所以者何。闇者常在无所归趣。明亦如是与闇共合。当观此义生死与道合。道则是生死。文殊师利复语究竟菩萨言。近取方喻。智者以此自悟。须弥山者。东黄金色。南水精色。西琉璃色。北白银色。其有趣者色岂有异乎。莫造斯观。所以者何。色者是一亦无若干。但愚者念谓为有异。是故正士。道与生死合。生死与道合。其知此者一切诸法亦复如是。何以故。皆悉空故。云何生念。于诸法中言不合者。此事不然。时究竟菩萨复问文殊师利。未解脱者复与解脱合乎。对曰如是。又问云何族姓子。解脱未解脱合耶。答曰。未脱者已脱已脱者不念有脱不念无脱。无脱者无性。无性者无生。无生者亦不见来时亦不见去时。是谓为道亦为泥洹。又问。云何无求无脱而为大道。文殊师利言。于脱不念有脱。是为不脱是为道。不生二见者乃应泥洹。究竟菩萨又问。其道者与泥洹异乎。文殊师利言。不也。族姓子。道一无二。道则是泥洹。泥洹则是道。亦无若干。究竟菩萨复问。颇复有法出于泥洹耶。答曰。无也。又问。谁处泥洹言泥洹耶。有法从来此是俗法此是道法此生死法此泥洹法。文殊师利言。无处所者则是泥洹。亦无往者亦无来者。无生无灭亦无著断。其知道者亦复如是。道等泥洹亦等。求之不可见亦无处所。是故道等泥洹亦等。究竟菩萨又问。颇有巧便住无所住而学道耶。文殊师利报曰。住无所住异于道耶。欲从此法而学道乎。究竟菩萨又问。何者是道何者非道。文殊师利言。住无所住者此则为道。何得从住而学道乎。此则不然。从有为法至无为法。从净戒身三昧身智慧身从住学乎。此亦不然。是故当知。不从无住而学道也。夫学道者。不缘三十七品空无相愿戒定慧解脱知见品。诸禅三昧身相众好。权现适化。布施持戒忍辱精进一心智慧解脱而学于道。此法不然。何以故。道者非学亦无有学。不见贡高住无所住。作如是者乃应于道。不缘三界论慧之想。复不见法成无上道。作此观者乃有住处。如道性空泥洹亦空。是故正士。勿生狐疑于泥洹道。尔时究竟菩萨复问文殊师利言。若善男子善女人。欲求无上至真等正觉。当行何法而得至道。文殊师利报言。族姓子。若善男子善女人。从初发意乃至成佛于其中间不失道心。虽处五无间处亦不复畏。五阴六衰生老病死世间苦恼魔若魔天无能奈何。若男子女人欲求道者。亦不见法有常无常。有为无为有漏无漏有脱无脱。亦不见法是我所非我所我人寿命。善恶所趣悉空悉寂。一切法性生死泥洹亦复如是。诸世俗法及与度世凡夫佛法学不学法声闻缘觉。普皆一等而无差别。解空无相。弃捐诸种无生无行。于此法等修如此业。随宜分别作如是学。乃谓为道。尔时究竟菩萨赞文殊师利言。善哉善哉。如所说者饶益一切。我自思惟不敢有疑于诸法相。何以故。如诸法者。无吾无我亦无寿命。分别法观平等无二。如来至真解脱无碍。唯佛能察演布说耳。所以者何。如来以尽诸漏。爱欲声色秽患未曾复起。贪欲结网人尊皆脱。诸生死苦已断无余。善权方便住无所住。处形教化为人执劳。皆为众生而演经典。使趣无为泥洹大道。所尽以尽无所复尽。所度以度无所复度。施为佛事广济无量。复以圣慧渐度彼岸。独善无伴亦无畴匹。应正觉律习无所习。心无愦乱专精一意。常怀惭愧如耻不及。内外清净如水澄净。圣慧道德如海无厌。定意三昧游无量界。贤圣默然以自娱乐。真谛受证终无有疑。今文殊师利。赐有此德难量难测。现不思议总持法门。亦使鄙贱逮此深藏。多所饶益感动一切。尔时文殊师利。说此法时有七万二千立行菩萨住不退转地。皆逮得深法之藏。复有无量众生皆发无上正真道意。梵释四天王天龙鬼神。皆兴供养散花烧香。加敬微意向文殊师利

菩萨璎珞经卷第十四


普达王经

    No. 522

普达王经

        失译人今附西晋录

闻如是。一时众祐游于闻物国只氏之树给孤独聚。与千二百五十比丘俱。时有夫延国王。号名普达。典领诸国。四方贡献。王身奉佛尊法。未尝偏抂。常有慈心。愍伤愚民。不知三尊。每当斋戒。辄登高观烧香。还头面着地。稽首为礼。国中臣民。怪王如此。自共议言。王处万民之尊。远近敬伏。发言人从。有何请欲。毁辱威仪。头面着地。群臣数数共议。欲谏不敢。王敕臣下。使严当行。王即与吏民数千人。始出宫未远。忽见一道人。王便下车却盖。住其群从。头面着地。为道人作礼。寻从而还。施设饭食。遂不成行。群臣于是乃谏言。大王至尊。何宜于道路为此乞丐道人。头面着地。天下尊贵。唯有头面加为国主。不与他同。王便敕臣下。令求死人头及牛马猪羊头。臣下即遍行求索。历日乃得还。白王言。前被教求死人头及六畜头。今悉已得。王言。于市卖之。臣下即使人卖之。牛马猪羊头。皆已售。但当有人头未售。王言。贱贵卖之。趣使其售。如其不售。便以丐人。如是历日。卖既不售。丐人又无取者头皆膖胀臭处不可近。王便大怒。语臣下言。卿曹前谏言。人头最贵。不可毁辱。头面着地礼道人。今使卖六畜头皆售。人头何故丐人无取者。王即敕臣下。严驾当出。到城外旷泽中有所问。群臣人民莫不振悚。未知王趣。王即导从出到城外。告群臣言。卿宁识。吾先君时。有小儿常执持盖者不。臣下对曰。实识有之。王言。今此儿何所在。对曰。亡已久远。乃历十七年。王言。此儿为人善恶何如。对言。臣等常睹。其承事先王。斋戒恭肃。诚信自守。非法不言。王告诸臣。今若见此儿在时所著衣服。宁识之不。诸臣对曰。虽自久远。臣故识之。王顾使边。从急还内藏。觅取前亡儿衣来。须臾衣至。王曰。此宁是不。臣下对曰。实是其衣。王曰。今傥见儿身为识之不。臣下皆默。然良久对曰。臣自惧蔽闇卒睹不别。王始欲说其本变。前所见道人来到。王大欢喜。起头面着地。为道人作礼。臣下莫不欢喜。道人就座。王叉手白言。吾前卒于道路见道人。旋从而还。并为臣民所见讥怪。谏言人头面最为尊贵。加为国君万姓之主。四方归向。何所请欲。为乞丐道人。头面作礼。吾时敕令。六畜头及与人头。俱于市卖之。六畜头皆售。有人头无买者。丐人又不取。而是曹所珍贵。今故严出亦欲示其本末。有幸之愿。道人屈威。愿为此国臣民。开导愚痴。令知真法。导现桥梁。道人即为臣下说王本变。欲知王者。本是先王时。执盖小儿。常随先王。斋戒一日。奉行正法。清净守意。不犯诸恶。其后过世。魂神还生。为王作子。今致尊贵。皆由宿行斋戒所致。臣下大小。莫不佥然。曰吾等幸遇得睹道人。愿遂哀愍愚朦。乞为弟子。道人告诸臣民。吾有大师。当从受问。诸臣报言。愿闻大师何所施行。皆尽年命。傥一亲奉受其法言。道人告言。我师号曰。佛身能飞行。顶有圆光。分身散体。变化万端。奇相三十二。姿好八十章。典领天地。万有二千独步三界莫与齐伦。门徒清洁号为沙门。其所教授度脱不唐。臣下即启道人。佛宁可得见不。道人报言。甚善当往启尊。臣下问道人言。佛今所在。去是几何。道人报言乃六千余里。语言须臾顷。道人便飞到舍卫国。具以启佛。彼国人民。甚可愍伤。今皆诚心。愿欲见佛。唯垂大慈。开示真道。佛则默然。呼告阿难。敕诸比丘。明日当到夫延国。阿难宣佛教。还白佛言。明日行仪式云何。佛言。临至当现威神到。时佛即与诸比丘俱。未到数十里。王及群臣。皆随道人。持华香出城迎佛。睹佛威灵。喜惧交并。五体投地。稽首为礼迎佛上殿就座。王前长跪叉手白佛言。劳屈世尊并及众僧。远来到此。王及臣下恐惧不办。佛知其意。即语阿难尔告王。莫忧不办。佛所至到。岂有所乏。王尽心供设。手自斟酌饭食。已行澡水。咒愿毕讫。佛笑口中五色光出。阿难正衣服。为佛作礼。白佛言。佛不妄笑。将有所说。佛言。欲知普达王及道人本末不。阿难言。愿闻其事。佛言。乃昔摩诃文佛时王为大姓家子。其父供养三尊父命子传香。时有一侍使。意中轻之。不与其香。罪福响应故获其殃。虽暂为驱使。奉法不忘。今得为王。典领人民。当知是趣其所施设。慎勿不平。道人本是侍使。时不得香。虽不得香。其意无恨。即誓言。若我得道。当度此人福愿果合。今来度王并及人民。王闻佛说其本末意解。即得须陀洹。国中人民。闻经皆受五戒十善。以为常法。是时四辈弟子。闻经欢喜。前为佛作礼而去普达王经


如来师子吼经

    No. 835 [No. 836]

如来师子吼经

        元魏天竺三藏佛陀扇多译

如是我闻。一时婆伽婆住日月宫中胜藏殿上。与大比丘众九万九千亿人众俱。菩萨摩诃萨八万四千亿那由他百千万人

尔时世尊告胜积菩萨言。汝往北方去此世界六千亿恒河沙等诸佛世界。复过百千万亿算数世界之外。有佛世界名曰欢喜。彼中有佛号曰法上如来应正遍知。于今现命现住为众生说法。彼佛世尊于今欲说大师子吼方广法门。汝可往听。善男子。彼胜法门甚难得闻

胜积菩萨即受佛教如说修行。往彼世界顶礼法上如来足已。右绕七匝却坐一面。胜积菩萨坐一面已。法上如来知而问曰。汝善男子从何所来。胜积菩萨默然不答。时彼众中天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等皆作是念。有何义故。此胜积菩萨。三界大将问已。不报默然而住

尔时世尊目如广长青莲华形。师子游戏遍观十方。知诸大众有疑念故即放光明。放光明故。法上如来出金色光。遍照十方无量百千万种杂色。于是世界六种震动。十方世界有诸菩萨集彼世界。现诸色像种种妙状。见彼如来所放光明种种事已集彼国土。皆共顶礼彼如来足。礼佛足已。各随己分善根功德坐莲华座

尔时会中电焰菩萨即从座起。整服左肩前至佛所。右膝着地合掌向佛欢喜踊跃。白言。世尊。如我今见世尊所放无量光明。我从昔来初未曾见此大光明。善哉世尊愿说此事。何故大悲放此光明。愿说其意。尔时电焰菩萨以偈问曰

  诸无上大士　　非无因无缘
  而放此光明　　愿为我等说
  实说是怜愍　　为利益众生
  而放大光明　　是何因缘说

尔时电焰菩萨见如来身阎浮檀色。所放无量百千亿光。犹如金幢自在显现。见已即问法上如来而作是言。世尊。我亦曾见无量光明。初未曾见如是光明诸胜妙事。彼佛答言。如是电焰。如汝所说少有地分。彼地分中诸佛如来放如是光。非无因缘现如是相。汝今电焰。谛听谛听善思念之。我为汝说。诸佛如来有所为故放光明事。善男子。汝若闻已。勿生惊疑勿生怖畏。何以故。诸佛境界不可思议。无量胜愿不可思议。庄严之事不可思议。善男子。汝见此事勿生惊疑。电焰当知。胜积菩萨。是释迦佛遣到我所欢喜世界。汝为见不。电焰菩萨答彼佛言。已见世尊。已见善逝。佛言。善男子。此胜积菩萨。我向已问言。善男子汝从何来。彼即不答默然而住。善男子。我见此事故放光明。善男子。以何义故我问不答。大众闻已。即生惊疑默然而住。佛言。善男子。此族姓子。云何如来问而不答

胜积菩萨白佛言。世尊。云何世尊。于未来世诸法性中而问我言。善男子。汝从何来。佛所证法是不可说。一切法性皆不可说。我无辩才可能说言从某处来

尔时如来告大众言。诸善男子。此善男子略说一切法。示真实道处。是胜积菩萨。于无等法中不可说不可演。离文字离上离下离来离去。一切道断不可见阿那梨耶处。离心意意识离因缘处。无名无言不可演不可说不可见离诸眼道。非积聚处非言说处非曾有处。离相处离于一字。所谓字不可演说。云何答我

尔时光音菩萨以佛神力。而白佛言。世尊。若无可说一切诸法而有说者。一切痴人所有言说亦是说法。佛言。善男子。如是所说非但一切愚痴说法。非愚痴者亦有说法。虽如是说而不觉知

尔时光音菩萨白佛言。世尊。愿世尊说。云何一切众生说法而不觉知。尔时世尊告光音菩萨言。善男子。譬如世间生盲之人。日光所照依日光住。而不能知日轮何相日光何色。若有余人语盲人言。日之光明有如是相。而日光明离诸名字。非是众生所可言说。因缘事故闻是音声。善男子。譬如世间深山谷中有诸音响。因缘故生。善男子。山谷是空音响是空。因缘故生。善男子。众生言说悉入辩中。若未说时未起心时名为法辩。若已起心未言说时名为义辩。若至斥法演说之时名为辞辩。若以无障无碍说时名乐说辩。是故善男子。一切众生所有言说。皆悉不离四法门义而不离实际。如彼生盲以教示时。则知日轮及日光明舍彼慢心。善男子。欲求义者。彼人当于自身中求。善男子。若欲求菩提者。应于自身五阴中求。说是真实语义法时。于彼三千大千世界六种震动。有大光明遍照世界。法上如来出广长舌。遍覆三千大千世界。彼光明中。复出无量百千万光。以彼光明照于地狱饿鬼畜生。上至有顶皆悉遍照。尔时彼佛还摄光明告大众言。诸善男子。终无如是舌相光明而有虚说。汝等应当善信善念。我说真实

尔时住十地菩萨以为众首。彼众一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等从座而起。合掌同声作如是言。愿世尊说。愿善逝说。如实法义。我等大众以佛神力。是故终无疑惑之心。尔时世尊告大众言。诸善男子。此乃是大师子吼。我今欲说。安乐利益诸众生故。乃至天人。善男子。娑婆世界彼有世尊。号曰释迦牟尼如来应正遍知。于今现在现命现住为众说法。善男子。今我身是法上如来为利众生。是故于彼娑婆世界示种种相而为说法

尔时大众闻是说已。甚大欢喜踊跃无量叹如来言。善哉善哉。世尊。愿一切众生皆作如是大师子吼。如今世尊在此众中大师子吼。世尊。若有闻此师子吼者。彼诸众生不得名为种少善根。若复有人得闻如来大师子吼。闻已信受。何况复有读诵受持为他广说。供养此经香花涂香末香烧香。种种衣服宝幢宝盖。世尊当知。是诸众生是佛所加。若有闻此大师子吼修多罗句一经于耳者。彼诸众生。非种微小善根功德

尔时世尊赞彼菩萨作如是言。善哉善哉。善男子。如汝所说。彼诸众生。非种微少善根功德而得闻此。若能闻此如来所说大师子吼修多罗句。生欢喜心。乃至微言唱一善哉。善男子。是我所护及是弥勒菩萨所护。彼悉以肩持我菩提。若于五浊恶世之中。而能信受此修多罗。是我过去已曾化者。亦阿逸多菩萨所护。彼人已竭生死大海。已降魔众除灭烦恼。已震法雷已击法鼓。已离女身已降诸怨。已能灭除诸烦恼众。善男子。若有善男子善女人。满十阿僧祇三千大千世界。诸佛如来一切所有供养之具而供养之。若复有闻此真实义修多罗句能信受者。以信心故唱言善哉。得福过前供养三千大千世界诸佛如来。以是义故。诸善男子。汝等若有信我语者。应当书写受持此经。善男子。随何方处书写供养此经典者。当知其家则有如来

尔时胜积菩萨电焰菩萨。光常菩萨。净眼菩萨。无畏菩萨。观世自在菩萨。得大势菩萨。文殊师利菩萨。辩积菩萨。盖一切障菩萨。作光明菩萨。及普贤菩萨。如是等八万四千亿百千菩萨白佛言。世尊。我等于未来世。当广宣说此法门句。世尊。有诸众生闻此经者。是人亦名得涅槃者。世尊。若有能信此修多罗。彼诸众生。非是始种微少善根。世尊。若闻此经一经于耳。何况具足读诵受持。彼诸众生所得功德。百千亿劫说不可尽

尔时世尊告诸菩萨摩诃萨言。善哉善哉。诸善男子。汝等应当如是护持如来正法。佛说此法门时。胜积菩萨及彼大众皆大欢喜如来师子吼经


如来示教胜军王经

    No. 515 [Nos. 514, 516]

如来示教胜军王经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵在室罗筏住誓多林给孤独园。与其无量大苾刍众天人等俱。尔时憍萨罗主胜军大王。尊位威德皆悉成就。为欲瞻仰请问佛故。严驾出城往如来所。乘至下处步进入园。遥见世尊坐一树下端严殊妙。诸根闲寂其心宴然。已能善得最上调顺寂止究竟。已能善到第一调顺寂止彼岸。善能密护降伏诸根。为丈夫龙丈夫牛王丈夫良马。清净无挠如澄泉池。威德炽盛光明照曜如大金山。有三十二大丈夫相圆满庄严。八十随好间饰支体。时胜军王遥见佛已。心喜踊跃不能自胜。便即脱去刹帝利种灌顶。大王随身所有五标尊饰。一者顶上宝冠。二者所执神剑。三者众宝伞盖。四者末尼扇拂。五者织成宝履。既去是已诣如来所。到已顶礼世尊双足。右绕三匝退坐一面

尔时胜军大王。坐一面已而白佛言。大悲世尊。惟愿如来哀愍教授。惟愿善逝哀愍教诫。令我长夜证于大义利益安乐

尔时世尊告大王曰。善哉善哉。大王。汝今乃能请问如来如是大义。大王汝今为大国主。应以正法勿以邪法。应随法行勿随非法。所以者何。大王当知若有国王或诸王等。弃舍正法以诸邪法而作国王。彼于现在为诸圣贤之所诃毁后致忧悔。身坏命终堕诸恶趣生地狱中受诸剧苦。又若国王或诸王等。弃舍邪法以其正法而作国王。彼于现在为众圣贤之所称赞后无忧悔。身坏命终超升善趣。生诸天中受诸妙乐

大王。譬如父母怜愍于子。心常欲令离苦得乐。王亦应尔。于诸国邑所有众生。僮仆作使辅臣僚佐。应以诸佛所说四摄而授受之。何等为四。一者布施。二者爱语。三者利行。四者同事。如是善摄国邑众生僮仆作使辅臣僚佐。摄于二义同事同归何等二义。一者现在。二者未来

大王当知。譬如男子或诸女人。于其梦中梦心所见。可爱园林可爱山谷。可爱国邑并诸异类。彼梦觉已所见皆无。如是大王。国祚身命虚伪无常。一切皆如梦之所见。大王当知。王富贵乐。王自在乐。王爱欲乐。及余所受诸欲乐具。所谓象马车步诸军宫殿。后妃太子诸王。辅臣僚佐防卫士众。父母兄弟姊妹妻妾。男女大小僮仆作使国邑众生。金银珍宝末尼真珠。衣服财谷库藏等物。如是所有诸欲乐具。于命终时皆当弃舍。独往后世无一相随

大王当知。如上所说一切乐具。非常非恒不可保信。皆变易法迅速不停。流转移动终归坏灭。念念迁谢后为灰烬。究竟同趣灭尽之门。是失坏法有诸怖畏有诸灾横多诸愁恼。皆是坠堕零落断坏离散之法

大王当知。譬如树林先见开华。寻复结果后还无果。先见其叶荣茂青翠。寻复萎黄后皆凋落。如是大王。国祚身命。王富贵乐。王自在乐。王爱欲乐。及余所爱诸欲乐具。所谓象马车步军等。广说乃至皆是坠堕零落断坏离散之法。亦复如是

大王当知。如大火聚。先见炽然复极炽然。转遍炽然后皆洞然。虽久炽盛终归灭尽。如是大王。国祚身命。王富贵乐。王自在乐。王爱欲乐。及余所受诸欲乐具。所谓象马车步军等。广说乃至皆是坠堕零落断坏离散之法。亦复如是

大王当知。如日月轮。有大神用具大势力。放大光明以自庄严。遍照世间终归隐没。如是大王。国祚身命。王富贵乐。王自在乐。王爱欲乐。及余所受诸欲乐具。所谓象马车步军等。广说乃至皆是坠堕零落断坏离散之法。亦复如是

大王当知。譬如大云遍覆虚空。暴风疾雷掣电注雨。震动天地须臾散灭。如是大王。国祚身命。王富贵乐。王自在乐。王爱欲乐。及余所受诸欲乐具。所谓象马车步军等。广说乃至皆是坠堕零落断坏离散之法。亦复如是。是故大王。应善勤修随无常观随尽灭观。于自命终常当惊惧。为大国王应以正法勿以非法。应随法行勿随非法

大王当知。如四大山从四方来。牢固坚密无有缺漏无诸间隙。周匝充遍总一合成。上尽虚空下穷地际。其中所有一切草木枝条花叶。及诸有情蠢动之类皆被磨灭。难以决勇而可逃避。难以势力而能抗拒。难以咒术财货药物而可禁止。如是大王。世有四种大怖畏事。各来磨灭一切众生。难以决勇而可逃避。难以势力而能抗拒。难以咒术财货药物而能禁止。云何四种大怖畏事。大王当知。一者老来逼害。磨灭众生少壮。二者病来逼害。磨灭众生调适。三者死来逼害。磨灭众生寿命。四者衰来逼害。磨灭众生兴盛

大王当知。譬如师子为众兽王入鹿群中搏取一鹿。若啖未啖自在无难。其鹿尔时先所腾勇。入师子口无复能为。如是大王。一切众生既入无常师子王口。所有势力无复能为。大王当知。譬如有人勇健多力毒箭所中。一切威猛皆悉摧灭。如是大王。一切众生刚强佷戾死箭所中无复势力无复救护。无所归依无所投窜。临欲舍命解支节时血肉枯竭心胸热恼。焦渴所逼张口大息。手足纷乱无所堪能。无有势力涎涕交流。大小便利秽污身体。六根闭塞喉颡哽噎喘息逾急。良医拱手弃诸妙药。其所饮啖美味珍馔无不悉舍。偃卧床枕临往异趣沦没无际。生老病死无常瀑流。至临终位余命无几。业有力故后有现前甚大怖畏。琰魔王使广大黑闇夜分所吞。出息入息最后将灭。唯独一身无有第二及余伴侣。奄背此生归于后世。是大移转趣大丛林。入大黑闇游大旷野。泛大溟海业风所飘。往无标记冥寞方所。当于尔时无异救护。无异归依无异投窜。唯除正法。大王彼于尔时唯有正法能为救护能为宫室能作归依。是所奔趣是所投窜。能拔众生出生死苦。大王当知。譬如有人寒苦所逼。唯有暖火日光衣等。所能止息而可获安。热苦所逼唯林泉等。若涉远道唯清凉阴。若渴所逼唯清冷水。若饥所逼。唯多美膳。若病所逼惟良医药及供侍者。若怖所逼惟强伴侣。如是大王。一切众生死箭所中。无复势力无复救护。无所归依无所投窜。临欲舍命解支节时。血肉枯竭心胸热恼。焦渴所逼张口太息。手足纷乱无所堪能。广说乃至。彼于尔时唯有正法。能为救护。能为宫室能作归依。是所奔趣是所投窜。能拔众生出生死苦。所以者何

大王当知。如是身者。虽加守护虽久洗饰。虽以众多上妙饮食恣意饱满。及至临终要当不免。饥渴所逼而便舍命

大王当知。如是身者。虽常澡浴涂香末香熏香花鬘随意严饰。由此自体秽漏成故。临舍命时终必归于不净臭秽

大王当知。如是身者。虽以种种上妙衣服覆蔽缠裹。由此自身诸不净物所合成故。于命终时要当不净种种流出

大王当知。如是身者。虽处宫室后妃婇女内官美人眷属围绕。作众伎乐种种倡伎。以自娱乐欢喜快乐。临命终时自见恶相。要当惊怖忧悲苦恼

大王当知。如是身者。虽处宫室彩饰图画殿阁楼台。户牖轩窗重关密掩。种种香花以自严饰。种种灯烛增光照明。施设珍奇屏障帷幄。烧众名香散诸妙花。香花宝瓶处处陈列。安置种种金银琉璃众宝床座。敷设上妙氍氀锦绣文蓐花毡。床座两头俱置丹枕。覆以上妙绮帊锦衾。寤寐安寝欢娱耽着。于命终后无所觉知。或送尸骸置于葬所。乌鹊雕鹫狐狼野干。饿狗鸱枭诸恶禽兽争共食啖。骨肉脓血须发粪秽。流溢地上臭处可恶。大王当知。如是身者。先常乘驭香象骏马众宝辇舆。击鼓吹贝作大音乐。众宝伞盖随侍于后。执持扇拂掩映摇动。无量勇健象军马军车军步军导从前后。防卫左右百千臣僚竭诚敬奉。城邑士庶合掌惊叹。虽受如是胜妙果报自在荣华。不久要当瞑目辟手无复动摇。横尸偃仰丧车舆上。众人荷挽出大城门。父母妻子兄弟姊妹作使僮仆群僚辅佐。亲属内人随从左右。心缠忧恼头发被散。举手拍头推胸悲噎。哀感崩恸皆言苦哉。城邑国人睹之号慕。随送葬所。或有露尸。施诸禽兽鸟鹊饿狗雕鹫鸱枭狐狼野干及诸恶兽。楂掣食啖骨肉狼籍。风飃日曝雨渍霜封。支节解散零落异所。或有积薪以火焚葬。筋骨焦烂血肉消化。臭烟熢[火*孛]四面充塞。火灭骨消灰飞尘散。或有掘地埋殡坟陵。经历多时肉消骨腐

大王当知。此身如是变坏无常。一切众生及以诸行皆悉如是。非常非恒不可保信。皆变易法迅速不停。流转移动终归坏灭。念念迁谢后为灰烬。究竟同趣灭尽之门。是失坏法。有诸怖畏有诸灾横多诸愁恼。皆是坠堕零落断坏离散之法

是故大王。应善勤修随无常观随尽灭观。勿为贪欲之所染污。勿为嗔恚之所鼓动。勿为愚痴之所覆蔽。勿复耽染王富贵乐。勿复耽染王自在乐。勿复耽染王爱欲乐。勿复耽染及余所受诸欲乐具。应当灭除财命憍逸。应当惊惧无常死魔。不与人期奄忽而至。为大国主。应以正法勿以非法。应随法行勿随非法。应愍众生皆如一子。应当至诚护持佛法。绍隆三宝勿复余顾。所以者何。生死海中流转无始。唯佛正法是大津梁。千万亿劫实难值故

大王当知。我终不说获得世间诸欲乐具。积聚受用名富贵者。我说获得诸佛正法圣慧财宝积聚受用。乃名圆满真富贵者。是故大王。应当厌离世间所有诸欲乐具。应当愿求诸佛正法圣慧财宝。时薄伽梵说是经已。憍萨罗主胜军大王。及诸世间天人等众。闻佛所说皆大欢喜。信受奉行如来示教胜军王经


入定不定印经

    No. 646 [No. 645]

    大周新翻三藏圣教序

        御制

盖闻。大乘奥典。光秘赜于琼编。三藏玄枢。着灵文于宝偈。斯乃牢笼系象。演畅幽深。虽第一义空。名言之路双绝。诸法无相。听说之理兼忘。然则。发启善根。寔资开导。弘宣妙旨。终寄显扬。至若鹿野初开。俨尊容于常住。龙宫载辟。缄舍利于将来。所以地涌全身。为证说经之兆。空悬宝殿。爰标阐法之征。八万四千。分布阎浮之境。三十六亿。庄严平等之居。敷演一音。则随类而解。广陈三句。则劫寿难穷。自夜掩周星。宵通汉梦。玉毫流彩。式彰东渐之风。金口传芳。遂睹后秦之译。修多祇夜之秘躅。因缘譬喻之要宗。授记之与本生。方广之与论议。虽立名差别。而究理不殊。同归实相之源。并凑涅槃之会。朕幼崇释教。夙暮归依。思欲运六道于慈舟。迥超苦海。驱四生于彼岸。永离盖缠。穷贝牒之遗文。集峰台之秘箓。今于大福先寺翻译院。所更译三藏所言。入定不定印经者。此明退不退之心。前二后三。虽有迟速。如来设教。同趣菩提。既显神咒之功。庄严最上。爰述下生之记。说法度人。三藏法师义净等。并缁俗之纲维。绀坊之龙象。德包初地。道辚弥天。光我绍隆之基。更峻住持之业。以久视元年岁次庚子五月五日。缮写毕功。重开甘露之门。方布大云之荫。所冀芥城数极。鸟笔犹传。拂石年穷。树经无泯。弘济覃于百亿。迁拔被于恒沙。部帙条流。列之于左

入定不定印经

        三藏法师义净奉　制译

如是我闻。一时薄伽梵。在王舍城鹫峰山中。与大苾刍众千二百五十人俱。菩萨摩诃萨六十亿百千那庾多。其名曰妙吉祥菩萨。观自在菩萨。大势至菩萨。药王菩萨。药上菩萨。集雷音王菩萨。如是等菩萨摩诃萨。而为上首。一切皆得寂静决择三摩地。健行三摩地。甚深不动海潮三摩地。成就灌顶陀罗尼。成就无边诸佛色身陀罗尼。尔时妙吉祥菩萨白佛言。世尊。惟愿世尊。为诸菩萨演说入定不定印法门。我等入此法印故。便能解了。此是不定菩萨。求无上正等正觉。于无上智道而有退转。此是决定菩萨。求无上正等正觉。于无上智道而不退转。尔时世尊告妙吉祥童子言。妙吉祥。当知菩萨有五种行。何等为五。所谓羊车行。象车行。日月神力行。声闻神力行。如来神力行。妙吉祥。是为菩萨五种行。妙吉祥。初二菩萨于无上正等正觉。是不决定。后三菩萨于无上正等正觉。是得决定。妙吉祥菩萨白佛言。世尊。云何二不定菩萨为求无上正等正觉于无上智道而有退转。云何三决定菩萨为求无上正等正觉于无上智道而不退转。佛告妙吉祥。所谓羊车行象车行。此二菩萨为求无上正等正觉于无上智道而有退转。日月神力行。声闻神力行。如来神力行。此三菩萨为求无上正等正觉于无上智道而不退转。妙吉祥。云何羊车行菩萨。譬如有人为大事因缘故。重事因缘故。欲过五佛刹微尘数世界彼自思惟。我今当乘何乘而能越过如是世界。便作是念。当乘羊车过彼世界。妙吉祥。是人即乘羊车随路而去。久受劳苦行百踰缮那。忽遇大风吹。令却退八十踰缮那。妙吉祥。于汝意云何。是人乘彼羊车。或一劫或百劫。或千劫或亿劫。或不可说不可说劫。而能超越一世界耶。妙吉祥言。不也世尊。是人乘彼羊车。或一劫或百劫。或千劫或亿劫。或不可说不可说劫。而能超越一世界者。无有是处。佛言。如是如是。妙吉祥。若善男子善女人。发心希求无上正等正觉。便与声闻同共住止。承事亲近狎习谈论。若在园林及于寺中同经行处。读诵思惟声闻乘教解释其义。或复教他读诵思惟声闻乘教解释其义。由此受持声闻乘教植善根故。智慧微劣退无上智道。虽先修习菩提之心慧根慧眼。然由受持声闻乘教植善根故。令其根钝即便退失无上智道。妙吉祥。譬如有人患目闇闭欲令开故经月医疗。其目便愈。时有怨家。即以一掬荜茇细末。置其眼中遂还闇闭。如是如是。妙吉祥。彼菩萨虽先修习菩提之心慧根慧眼。然由受持声闻乘教植善根故。令其根钝。即便退失无上智道。妙吉祥。如是名为羊车行菩萨。妙吉祥。云何象车行菩萨。譬如有人为大事因缘故。重事因缘故。欲过如前微尘世界。彼自思惟。我今当乘何乘而能越过如是世界。便作是念。我当乘彼八支具足上妙象车过彼世界。妙吉祥。是人即乘象车随路而去。经于百年行二千踰缮那。忽遇大风吹。令却退千踰缮那。妙吉祥。于汝意云何。是人乘彼象车。或一劫或百劫。或千劫或千亿劫。或不可说不可说劫。而能超越一世界耶。妙吉祥言。不也世尊。是人乘彼象车。或一劫或百劫。或千劫或千亿劫。或不可说不可说劫。而能超越一世界者。无有是处。如是如是。妙吉祥。若善男子善女人。发心希求无上正等正觉。便与声闻同共住止。承事亲近狎习谈论。共为受用。若在园林及于寺中同经行处。读诵思惟声闻乘教解释其义。或复教他读诵思惟声闻乘教解释其义。由此受持声闻乘教植善根故。智慧微劣退无上智道。虽先修习菩提之心慧根慧眼。然由受持声闻乘教植善根故。令其根钝。即便退失无上智道。妙吉祥。譬如大木长百千踰缮那。堕大海中随波流泛。有诸空居众多药叉。于大海中牵之令住。复以纵广五千踰缮那。铁砧系之令住。妙吉祥。于汝意云何。此之大木能越大海。与诸有情作利益耶。妙吉祥言。不也世尊。佛言。如是如是。妙吉祥。彼菩萨虽复修习菩提之心受持大乘植诸善本。然由修习声闻法故。于一切智海牵之令退。不能进趣一切智海。于生死海中不能救济一切有情。妙吉祥。如是名为象车行菩萨。妙吉祥。云何日月神力行菩萨。譬如有人为大事因缘故重事因缘故。欲过如前微尘数世界。彼自思惟。我今当作何神通力而能超越如是世界。便作是念。我当作彼日月神力过彼世界。妙吉祥。是人即便作日月神力随路而去。妙吉祥。于汝意云何。是人能越彼世界耶。妙吉祥菩萨白佛言。世尊。是人能越如是世界。而于长路多历勤苦。佛言。如是妙吉祥。若善男子善女人。发心希求无上正等正觉。不与声闻同共住止。承事亲近狎习谈论。亦不共彼受用衣食。不在园林及于寺中同经行处。读诵思惟声闻乘教乃至一颂。亦不教他读诵思惟声闻乘教。常惟读诵大乘。演说大乘。妙吉祥。如是名为日月神力行菩萨。妙吉祥。云何声闻神力行菩萨。譬如有人为大事因缘故。重事因缘故。欲过如前微尘数世界。彼自思惟。我今当作何神通力而能超越如是世界。便作是念。我当作彼声闻神力过彼世界。即以声闻神力过彼世界。妙吉祥。于汝意云何。是人能越彼世界耶。妙吉祥菩萨白佛言。世尊。是人能越如是世界。佛言。如是如是。妙吉祥。若善男子善女人。发心希求无上正等正觉。不与声闻同共住止。承事亲近狎习谈论。亦不共彼受用衣食。不在园林及于寺中同经行处。读诵思惟声闻乘教乃至一颂。亦不教他读诵思惟声闻乘教。常惟读诵演说大乘。于深信大乘读诵大乘摄受大乘者生恭敬心。亲奉归向而共住止。承事亲近狎习谈论。常求大乘受持读诵。复以种种香华涂香末香灯明华鬘。敬心供养常惟读诵大乘经典。以欢喜心为人演说。于未学菩萨心生恭敬。含笑先言。语不粗犷。所说柔软令人乐闻。假使遭遇失命因缘。亦不舍离大乘之心。若有菩萨。发趣大乘。读诵大乘。摄受大乘。常于此人起增上心而为供养。亦不与他共为诤竞。于未曾闻大乘经典常乐希求。于说法者起恭敬心生大师想。于未学菩萨亦生敬心。于他过咎若实不实不应诃责。亦不好求他人过失。常乐修行慈悲喜舍。妙吉祥。如是名为声。闻神力行菩萨。妙吉祥。云何如来神力行菩萨。譬如有人为大事因缘故。重事因缘故。欲过如前微尘数世界。彼自思惟。我今当作何神通力而能疾过如是世界。便作是念。我当作彼如来神力越彼世界。即以如来神力超彼世界。妙吉祥。于汝意云何。是人能越彼世界耶。妙吉祥菩萨白佛言。世尊。是人速能超彼世界。佛言。如是如是。妙吉祥。若善男子善女人。发心希求无上正等正觉。不与声闻同共住止。承事亲近狎习谈论。亦不共彼受用衣食。不在园林及于寺中同经行处。读诵思惟声闻乘教乃至一颂。亦不教他读诵思惟声闻乘教。常惟读诵大乘。演说大乘。于身语心常令清净。于戒善法亦常安住。亦能令他净身语心安住戒法。若有菩萨。发趣大乘。读诵大乘。摄受大乘。常于此人恭敬归向。承事亲近狎习谈论。所有衣食共为受用。与彼菩萨而共同住同经行处。常求大乘。摄取大乘。受持大乘。以种种香华涂香末香灯明华鬘。敬心供养。常惟读诵大乘经典。以欢喜心演说大乘。于未学菩萨不起慢心。于余菩萨亦令安住。含笑先言。语不粗犷。所说柔软令人乐闻。于他亦尔。假使遭遇失命因缘。亦不舍离大乘之心。若有菩萨。发趣大乘。读诵大乘。摄受大乘。以增上心欢喜亲奉。亦教于他恭敬供养。亦不与他共为诤竞。于未曾闻大乘经典常乐希求。于说法者起恭敬心生大师想。于未学菩萨不生慢心。于他过咎若实不实不应诃责。亦不好求他人过失。既自行已复教余人如是修学。妙吉祥。如是菩萨自观有情失菩萨业者教令得业。亦能令他教诸有情失菩萨业者教令得业。自观有情失菩萨道者教令得道。亦能令他观诸有情失菩萨道者教令得道。自观有情失菩萨行者教令得行。亦能令他观诸有情失菩萨行者教令得行。自观有情失菩萨因者教令得因。亦能令他观诸有情失菩萨因者教令得因。自观有情失菩萨善巧者令得善巧。亦能令他观诸有情失菩萨善巧者令得善巧。自观有情失菩萨事者教令得事。亦能令他观诸有情失菩萨事者教令得事。自观有情失菩萨加行力者令得加行。亦能令他观诸有情失菩萨加行力者令得加行。自观有情失菩萨行依止处者令得依处。亦能令他观诸有情失菩萨行依止处者令得依处。自观有情失慈悲喜舍者令得慈悲喜舍。亦能令他观诸有情失慈悲喜舍者令得慈悲喜舍。自观有情失平等行者令得平等行。亦能令他观诸有情失平等行者令得平等行。自观有情不信三宝者令信三宝。亦能令他观诸有情不信三宝者令信三宝。自观有情失善法欲者令得善法欲。亦能令他观诸有情失善法欲者令得善法欲。自观有情被系缚囚执者令得解脱。亦能令他观诸有情被系缚囚执者令得解脱。自观有情有病苦者施以医药。亦能令他观诸有情有病苦者施以医药。自观有情失于佛所植善根者令得善根。亦能令他观诸有情失善根者令得善根。自观有情无依怙者为作归趣。亦能令他观诸有情无依怙者为作归趣。自观有情久睡眠者令得觉悟。亦能令他观诸有情久睡眠者令得觉悟。自观有情生下贱者令生胜处。亦能令他观诸有情生下贱者令生胜处。自观有情失菩提心者令得菩提心。亦能令他观诸有情失菩提心者令得菩提心。自观有情失法足者令得法足。亦能令他观诸有情失法足者令得法足。自观有情失福智资粮者令得资粮。亦能令他观诸有情失福智资粮者令得资粮。自观有情失大乘信者令入正信。亦能令他观诸有情失大乘信者令得正信。自观有情失戒护者令住戒护。亦能令他观诸有情失戒护者令住戒护。自观有情失法随法者令其得法。亦能令他观诸有情失法随法者令得其法。自观有情失和忍者令得和忍。亦能令他观诸有情失和忍者令得和忍。自观有情失止观者令住止观。亦能令他观诸有情失止观者令得止观。自观有情失菩萨精进者令住精进。亦能令他观诸有情失菩萨精进者令得精进。自观有情失布施调顺知足者令得施等。亦能令他观诸有情失施等者令得施等。自观有情失念慧持行者令得念等。亦能令他观诸有情失念等者令得念等。自观有情失趣彼岸道者令趣彼岸道。亦能令他观诸有情失趣彼岸道者令趣彼岸道。自观有情不生佛家者令生佛家。亦能令他观诸有情不生佛家者令生佛家。自观有情失善友者令得善友。亦能令他观诸有情失善友者令得善友。自观有情失利有情心者令得利有情心。亦能令他观诸有情失利有情心者令得利有情心。自观有情失依法者令得依法。亦能令他观诸有情失依法者令得依法。自观有情失依智者令得依智。亦能令他观诸有情失依智者令得依智。自观有情失依义者令得依义。亦能令他观诸有情失依义者令得依义。自观有情失依了义经者令得依了义经。亦能令他观诸有情失依了义经者令得依了义经。自观有情失四正勤者令得四正勤。亦能令他观诸有情失四正勤者令得四正勤。自观有情失实语法语利益语调伏语者。令住实语法语利益语调伏语。亦能令他观诸有情失实语法语利益语调伏语者。令住实语法语利益语调伏语。自观有情见贫贱者令得富贵。亦能令他观诸有情见贫贱者令得富贵。菩萨摩诃萨。于诸有情起大慈心悉令周遍。作如是念。彼诸有情无依无怙。无归无趣。无洲无渚。无舍宅。无救护者。我于何时能为有情作救护耶。妙吉祥。譬如少壮妙翅鸟王有大势力随意飞上妙高山顶。如来神力行菩萨亦复如是。具大善根勇疾之力。随意能趣佛会中生。能与恶趣有情而作救护。妙吉祥。如是名为如来神力行菩萨。妙吉祥。若善男子善女人。于日日中以天妙衣天百味食。供养十方一切世界微尘数诸佛。复满恒河沙数世界如意宝珠而用布施。乃至恒河沙劫。如是供养。若复有人教一有情得预流果。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得预流果。若复有人教一有情得一来果。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得一来果。若复有人教一有情得不还果。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得不还果。若复有人教一有情得阿罗汉果。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得阿罗汉果。若复有人教一有情证独觉果。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得独觉果。若复有人教一羊车行菩萨令其安住菩提之心。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得羊车行菩提之心。若复有人教一有情得象车行菩提之心。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得象车行菩提之心。若复有人教一有情得日月神力行菩提之心。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得日月神力行菩提之心。若复有人教一有情得声闻神力行菩提之心。其福胜彼无量无数。妙吉祥。若善男子善女人。教彼十方一切世界微尘数有情得声闻神力行菩提之心。若复有人教一有情得如来神力行菩提之心。其福胜彼无量无数。妙吉祥。若善男子善女人。于日日中以天妙衣天百味食。供养十方一切世界微尘数有情。乃至恒河沙劫如是供养。若复有人以一饮食施一近事归依三宝受五学处于佛教法生正信者。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数近事。乃至恒河沙劫如是供养。若复有人以一饮食施第八人。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数第八人。乃至恒河沙劫如是供养。若复有人以一饮食施一预流果。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数预流果。乃至恒河沙劫如是供养。若复有人以一饮食施一一来果。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数一来果。乃至恒河沙劫如是供养。若复有人以一饮食施一不还果。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数不还果。乃至恒河沙劫如是供养。若复有人以一饮食施一阿罗汉果。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食供养十方一切世界微尘数阿罗汉果。乃至恒河沙劫如是供养。若复有人以一饮食施一独觉。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数独觉。乃至恒河沙劫如是供养。若复有人以一饮食施一羊车行菩萨。其福胜彼无量无数。何以故。妙吉祥。是菩萨摩诃萨。随于何时。随以何事。发菩提心。即于尔时无一不善而不舍弃。无一佛法而不生长。妙吉祥。由是菩萨具足如是不可思议胜功德故。妙吉祥。譬如迦陵频伽鸟王在卵[穀-禾+卵]中虽自未开已能胜彼一切群鸟。由有深妙美音声故。如是如是。妙吉祥。菩萨初发菩提之心处无明[穀-禾+卵]。虽业烦恼闇翳覆障。然能胜彼声闻独觉。由有回向善根行愿妙音声故。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数羊车行菩萨。乃至恒河沙劫如是供养。若复有人以一饮食施一象车行菩萨。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数象车行菩萨乃至恒河沙劫如是供养。若复有人以一饮食施一日月神力行菩萨。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数日月神力行菩萨。乃至恒河沙劫如是供养。若复有人以一饮食施一声闻神力行菩萨。其福胜彼无量无数。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数声闻神力行菩萨。乃至恒河沙劫如是供养。若复有人以一饮食施一如来神力行菩萨。其福胜彼无量无数。妙吉祥若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数如来神力行菩萨。乃至恒河沙劫如是供养。若复有人闻此法门深心信受。其福胜彼无量无数。妙吉祥。若善男子善女人。造立十方一切世界微尘数寺。供养三千大千世界微尘数独觉。其僧房舍皆以阎浮檀金之所成就。以电灯末尼宝而为庄校。一切光宝以为阶陛。末尼真珠众宝璎珞以为严饰。幢盖缯幡处处悬列。如意珠王宝网铃铎以为其帐。龙护栴檀以为香泥用涂其地。曼陀罗华。摩诃曼陀罗华。曼殊沙华。摩诃曼殊沙华。苏末那华。嗢钵罗华。拘物头华。分陀利华。婆利沙华。咀罗尼华。瞿咀罗尼华。跋罗华。苏健地华。如是等诸上妙华而为散布。以天妙衣天百味食而供养之。乃至恒河沙劫如是供养。若复有人得闻佛名。若一切智名。若世间主名。若观形像乃至经卷所有画像。其福胜彼无量无数。何况有人合十指爪而为恭敬。其福胜彼无量无数。况复以诸灯明香华。乃至赞佛一相功德。其福转胜。于当来世受大富乐。乃至到于一切智智。妙吉祥。如一滴水投大海中。乃至劫火起时终不中尽。妙吉祥。菩萨亦尔。以少善根回向成佛。乃至一切智火生时终不中尽。妙吉祥。譬如月轮能胜众星。光明圆满广大高胜。菩萨亦尔。以少善根回向成佛。而能胜彼声闻独觉。由其善根广大高胜。妙吉祥。如来应正等觉有如是等不可思议功德。妙吉祥。若善男子善女人。以天妙衣天百味食。供养十方一切世界微尘数声闻独觉及诸菩萨。乃至恒河沙劫如是供养。若复有人能于此经心生信受。其福胜彼无量无数。何况有人书写为人演说。其福最胜。何以故。是成佛因故。妙吉祥。若有男子女人。以嗔恶心侵夺无量声闻独觉饮食衣服。若复有人以嗔恶心侵夺信乐大乘菩萨乃至少许饮食衣服。或一日中令其不食。其罪重彼无量无数。何以故。一切三世声闻独觉。于无数劫修行施戒忍辱精进禅定智慧。皆为自身断除烦恼。菩萨不尔。乃至毫厘施傍生时。皆为三宝不断绝故。妙吉祥。假使有人以嗔恶心毁坏无量无边无数独觉戒定智慧解脱知见。假使有人以嗔恶心于一信乐大乘菩萨损坏戒支及所学事令不成就。其罪重彼无量无数。何以故。一切三世声闻独觉。于无数劫。所有戒定智慧解脱解脱知见。皆为自身断除烦恼。菩萨不尔。乃至一日修戒定慧解脱解脱知见。皆为有情断除烦恼。妙吉祥。假使有人以嗔恶心系缚十方一切有情置牢狱中。若复有人以嗔恶心于菩萨所不欲眼视背之而去。其罪重彼无量无数。妙吉祥。假使有人以嗔恶心挑出十方一切世界有情眼目。若复有人以嗔恶心于菩萨所不欲眼视背之而去。其罪重彼无量无数。妙吉祥。假使十方一切有情皆被挑目。复有余人于复有情起大慈心令眼平复所得功德。若复有人以清净心而往瞻视大乘菩萨。其福胜彼无量无数。妙吉祥。假使有人能令十方所有狱囚皆得解脱。受转轮圣王天帝释乐。若复有人以清净心瞻视赞叹大乘菩萨。其福胜彼无量无数。妙吉祥。假使有人能令十方一切有情证独觉果所得功德。若复有人教一信乐大乘菩萨。曾于佛所种一善根令得增长。其福胜彼无量无数。妙吉祥。若有深信大乘菩萨于十方世界一切有情皆令安住菩提之心所得功德。若复有人以大乘法乃至一颂教示于他。其福胜彼无量无数。妙吉祥。假使有人以十方世界微尘数独觉。置于地狱饿鬼傍生。若复有人于一初发菩提心者而作障碍。其罪重彼无量无数。妙吉祥。假使有人于十方世界一切有情发菩提心者而作障碍。若复有人于一深信大乘菩萨菩提之心而作障碍。其罪重彼无量无数。妙吉祥。假使十方一切有情。皆堕地狱饿鬼傍生。琰摩王界。设复有人救济令出。复教安住菩提之心所得功德。若复有人令一有情于大乘中深生信解。其福胜彼无量无数。妙吉祥。假使有人于十方世界满中独觉而生轻慢。若复有人于一初始发心菩萨生轻慢心。其罪重彼无量无数。妙吉祥。假使有人于十方世界微尘数。独觉断绝利养。于十方界彰其恶名。若复有人于一深信大乘菩萨断绝利养彰其恶名。其罪重彼无量无数。妙吉祥。若善男子善女人。于一深信大乘菩萨。为求正法故乃至施一水瓶。由此福业当得无量转轮圣王胜妙果报。何况施与受持读诵深生信解菩萨摩诃萨。尔时世尊说此经已。妙吉祥童子。及诸菩萨摩诃萨。诸声闻众。天龙药叉健闼婆阿苏罗揭路荼人非人等。皆大欢喜。信受奉行入定不定印经

癸卯岁高丽国大藏都监奉敕雕造


入楞伽经

    No. 671 [Nos. 670, 672]

入楞伽经卷第一

        元魏天竺三藏菩提留支译

    请佛品第一

归命大智海毗卢遮那佛。如是我闻。一时婆伽婆住大海畔摩罗耶山顶上楞伽城中。彼山种种宝性所成。诸宝间错光明赫炎。如百千日照曜金山。复有无量花园香树皆宝香林。微风吹击摇枝动叶。百千妙香一时流布。百千妙音一时俱发。重岩屈曲处处皆有仙堂灵室龛窟。无数众宝所成。内外明彻日月光晖不能复现。皆是古昔诸仙贤圣。思如实法得道之处。与大比丘僧及大菩萨众。皆从种种他方佛土俱来集会。是诸菩萨具足无量自在三昧神通之力奋迅游化。五法自性二种无我究竟通达。大慧菩萨摩诃萨而为上首。一切诸佛手灌其顶而授佛位。自心为境善解其义。种种众生种种心色。随种种心种种异念。无量度门随所应度随所应见而为普现

尔时婆伽婆。于大海龙王宫说法。满七日已度至南岸。时有无量那由他释梵天王诸龙王等。无边大众悉皆随从向海南岸。尔时婆伽婆。遥望观察摩罗耶山楞伽城。光颜舒悦如动金山。熙怡微笑而作是言。过去诸佛应正遍知。于彼摩罗耶山顶上楞伽城中。说自内身圣智证法。离于一切邪见觉观。非诸外道声闻辟支佛等修行境界。我亦应彼摩罗耶山楞伽城中为罗婆那夜叉王上首说于此法。尔时罗婆那夜叉王。以佛神力闻如来声。时婆伽婆离海龙王宫度大海已。与诸那由他无量释梵天王诸龙王等围绕恭敬。尔时如来观察众生阿梨耶识大海水波。为诸境界猛风吹动。转识波浪随缘而起。尔时罗婆那夜叉王而自叹言。我应请如来入楞伽城。令我长夜于天人中。与诸人天得大利益快得安乐。尔时楞伽城主罗婆那夜叉王。与诸眷属乘花宫殿至如来所。与诸眷属从宫殿下绕佛三匝。以种种伎乐乐于如来。所持乐器皆是大青因陀罗宝而用造作。大毗琉璃玛瑙诸宝以为间错。无价色衣以用缠裹。以梵声等无量种音。歌叹如来一切功德。而说偈言

  心具于法藏　　离无我见垢
  世尊说诸行　　内心所知法
  白法得佛身　　内身所证法
  化身示化身　　时到入楞伽
  今此楞伽城　　过去无量佛
  及诸佛子等　　无量身受用
  世尊若说法　　无量诸夜叉
  能现无量身　　欲闻说法声

尔时罗婆那楞伽王。以都吒迦种种妙声。歌叹如来诸功德已。复更以伽他妙声歌叹如来。而说偈言

  如来于七日　　大海恶兽中
  渡海至彼岸　　出已即便住
  罗婆那王共　　妻子夜叉等
  及无量眷属　　大智诸大臣
  叔迦婆罗那　　如是等天众
  各各悉皆现　　无量诸神通
  乘妙花宫殿　　俱来到佛所
  到已下花殿　　礼拜供养佛
  依佛住持力　　即于如来前
  自说己名字　　我十头罗刹
  愿垂哀愍我　　及此城众生
  受此楞伽城　　摩罗耶宝山
  过去无量佛　　于此楞伽城
  种种宝山上　　说身所证法
  如来亦应尔　　于此宝山中
  同诸过去佛　　亦说如是法
  愿共诸佛子　　说此清净法
  我及楞伽众　　咸皆欲听闻
  入楞伽经典　　过去佛赞叹
  内身智境界　　离所说名字
  我念过去世　　无量诸如来
  诸佛子围绕　　说此修多罗
  如来于今日　　亦应为我等
  及诸一切众　　说此甚深法
  未来诸世尊　　及诸佛子等
  于此宝山上　　亦说此深法
  今此楞伽城　　微妙过天宫
  墙壁非土石　　诸宝罗网覆
  此诸夜叉等　　已于过去佛
  修行离诸过　　毕竟住大乘
  内心善思惟　　如实念相应
  愿佛怜愍故　　为诸夜叉说
  愿佛天人师　　入摩罗耶山
  夜叉及妻子　　欲得摩诃衍
  瓮耳等罗刹　　亦住此城中
  曾供养过去　　无量亿诸佛
  今复愿供养　　现在大法王
  欲闻内心行　　欲得摩诃衍
  愿佛怜愍我　　及诸夜叉众
  共诸佛子等　　入此楞伽城
  我所有宫殿　　妻子及眷属
  宝冠诸璎珞　　种种庄严具
  阿舒迦园林　　种种皆可乐
  及所乘花殿　　施佛及大众
  我于如来所　　无有不舍物
  愿大牟尼尊　　哀愍我受用
  我及诸佛子　　受佛所说法
  愿佛垂哀愍　　为我受用说
  尔时三界尊　　闻夜叉请已
  即为夜叉说　　过去未来佛
  夜叉过去佛　　此胜宝山中
  怜愍夜叉故　　说内身证法
  未来佛亦尔　　于此宝山中
  为诸夜叉等　　亦说此深法
  夜叉此宝山　　如实修行人
  现见法行人　　乃能住此处
  夜叉今告汝　　我及诸佛子
  怜愍汝等故　　受汝施请说
  如来略答竟　　寂静默然住
  罗婆那罗刹　　奉佛花宫殿
  如来及佛子　　受已即皆乘
  罗婆那夜叉　　亦自乘华殿
  以诸婇女乐　　乐佛到彼城
  到彼妙城已　　罗婆那夜叉
  及其夜叉妻　　夜叉男女等
  更持胜供具　　种种皆微妙
  供养于如来　　及诸佛子等
  诸佛及菩萨　　皆受彼供养
  罗婆那等众　　供养说法者
  观察所说法　　内身证境界
  供养大慧士　　数数而请言
  大士能问佛　　内身行境界
  我与夜叉众　　及诸佛子等
  一切诸听者　　咸请仁者问
  大士说法胜　　修行亦最胜
  我尊重大士　　请问佛胜行
  离诸外道边　　亦离二乘过
  说内法清净　　究竟如来地
  尔时佛神力　　复化作山城
  崔嵬百千相　　严饰对须弥
  无量亿花园　　皆是众宝林
  香气广流布　　芬馥未曾闻
  一一宝山中　　皆示现佛身
  亦有罗婆那　　夜叉众等住
  十方佛国土　　及于诸佛身
  佛子夜叉王　　皆来集彼山
  而此楞伽城　　所有诸众等
  皆悉见自身　　入化楞伽中
  如来神力作　　亦同彼楞伽
  诸山及园林　　宝庄严亦尔
  一一山中佛　　皆有大智问
  如来悉为说　　内身所证法
  出百千妙声　　说此经法已
  佛及诸佛子　　一切隐不现
  罗婆那夜叉　　忽然见自身
  在己本宫殿　　更不见余物
  而作是思惟　　向见者谁作
  说法者为谁　　是谁而听闻
  我所见何法　　而有此等事
  彼诸佛国土　　及诸如来身
  如此诸妙事　　今皆何处去
  为是梦所忆　　为是幻所作
  为是实城邑　　为乾闼婆城
  为是翳妄见　　为是阳炎起
  为梦石女生　　为我见火轮
  为见火轮烟　　我所见云何
  复自深思惟　　诸法体如是
  唯自心境界　　内心能证知
  而诸凡夫等　　无明所覆障
  虚妄心分别　　而不能觉知
  能见及所见　　一切不可得
  说者及所说　　如是等亦无
  佛法真实体　　非有亦非无
  法相恒如是　　唯自心分别
  如见物为实　　彼人不见佛
  不住分别心　　亦不能见佛
  不见有诸行　　如是名为佛
  若能如是见　　彼人见如来
  智者如是观　　一切诸境界
  转身得妙身　　是即佛菩提

尔时罗婆那十头罗刹楞伽王。见分别心过。而不住于分别心中。以过去世善根力故。如实觉知一切诸论。如实能见诸法实相。不随他教善自思惟觉知诸法。能离一切邪见觉知。善能修行如实行法。于自身中能现一切种种色像。而得究竟大方便解。善知一切诸地上上自体相貌。乐观心意意识自体。见于三界相续身。断离诸外道常见。因智如实善知如来之藏。善住佛地内心实智。闻虚空中及自身中出于妙声。而作是言。善哉善哉楞伽王。诸修行者悉应如汝之所修学。复作是言。善哉楞伽王。诸佛如来法及非法如汝所见。若不如汝之所见者名为断见。楞伽王。汝应远离心意识。如实修行诸法实相。汝今应当修行内法。莫着外义邪见之相。楞伽王。汝莫修行声闻缘觉诸外道等修行境界。汝不应住一切外道诸余三昧。汝不应乐一切外道种种戏论。汝不应住一切外道围陀邪见。汝不应着王位放逸自在力中。汝不应着禅定神通自在力中。楞伽王。如此等事皆是如实修行者行。能降一切外道邪论。能破一切虚妄邪见。能转一切见我见过。能转一切微细识行修大乘行。楞伽王。汝应内身入如来地修如实行。如是修行者。得转上上清净之法。楞伽王。汝莫舍汝所证之道。善修三昧三摩跋提。莫着声闻缘觉外道三昧境界以为胜乐。如毛道凡夫外道修行者。汝莫分别。楞伽王。外道着我见。有我相故虚妄分别。外道见有四大之相。而着色声香味触法以为实有。声闻缘觉见无明缘行以为实有。起执着心离如实空。虚妄分别专著有法。而堕能见所见心中。楞伽王。此胜道法。能令众生内身觉观。能令众生得胜大乘能生三有。楞伽王。此入大乘行。能破众生种种翳瞙种种识波。不堕外道诸见行中。楞伽王。此是入大乘行。非入外道行。外道行者依于内身有我而行。见识色二法以为实。故见有生灭。善哉楞伽王。思惟此义。如汝思惟即是见佛

尔时罗婆那楞伽王。复作是念。我应问佛。如实行法。转于一切诸外道行。内心修行所观境界。离于应佛所作应事更有胜法。所谓如实修行者证于法时。所得三昧究竟之乐。若得彼乐是则名为如实修行者。是故我应问大慈悲如来世尊。如来能烧烦恼薪尽。及诸佛子亦能烧尽。如来能知一切众生心使烦恼。如来遍至一切智处。如来如实善能知解是相非相。我今应以妙神通力见于如来。见如来已。未得者得已得者不退。得无分别三昧三摩跋提。得增长满足如来行处

尔时世尊如实照知楞伽王应证无生法忍时至。怜愍十头罗刹王故。所隐宫殿还复如本。身于种种宝网庄严山城中现

尔时十头罗刹楞伽王。见诸宫殿还复如本。一一山中处处皆见有佛世尊应正遍知三十二相妙庄严身而在山中。自见己身遍诸佛前。又见一切诸佛国土及诸国王念身无常由贪王位妻子眷属五欲相缚无解脱期。便舍国土宫殿妻妾象马珍宝施佛及僧入于山林出家学道。又见佛子在山林中勇猛精进投身饿虎师子罗刹以求佛道。又见佛子在林树下读诵经典为人演说以求佛道。又见菩萨念苦众生坐于道场菩提树下思惟佛道。又见一一佛前皆有圣者大慧菩萨说于内身修行境界。亦见一切夜叉眷属围绕而说名字章句

尔时世尊智慧观察现在大众非肉眼观。如师子王奋迅视眄呵呵大笑。顶上肉髻放无量光。肩胁腰髀胸卍德处及诸毛孔。皆放一切无量光明。如空中虹如日千光。如劫尽时大火炽然猛炎之相。帝释梵王四天王等。于虚空中观察如来。见佛坐于须弥相对楞伽山顶上呵呵大笑。尔时菩萨众帝释梵天四天王等作是思惟。何因何缘如来应正遍知。于一切法中而得自在。未曾如是呵呵大笑。复于自身出无量光默然而住。专念内身智慧境界不以为胜。如师子视观楞伽王念如实行

尔时圣者大慧菩萨摩诃萨。先受楞伽罗婆那王所启请已念楞伽王。知诸一切大菩萨众心行之法。观察未来一切众生。心皆乐于名字说法。心迷生疑如说而取着于一切声闻缘觉外道之行。诸佛世尊离诸一切心识之行能笑大笑。为彼大众断于疑心。而问佛言。如来何因何缘何事呵呵大笑。佛告圣者大慧菩萨。善哉善哉善哉大慧。复善哉大慧。汝能观察世间妄想分别之心邪见颠倒。汝实能知三世之事而问此事。如汝所问智者之问亦复如是。为自利利他故。大慧。此楞伽王。曾问过去一切诸佛应正遍知如是二法。今复现在亦欲问我如是二法。此二法者。一切声闻缘觉外道。未尝知此二法之相。大慧。此十头罗刹。亦问未来一切诸佛如此二法

尔时如来知而故问罗婆那王而作是言。楞伽王。汝欲问我随汝疑心今悉可问。我悉能答断汝疑心令得欢喜。楞伽王。汝断虚妄分别之心。得地对治方便观察。如实智慧能入内身如实之相三昧乐行三昧佛即摄取汝身。善住奢摩他乐境界中。过诸声闻缘觉三昧不净之垢。能住不动善慧法云等地。善知如实无我之法。大宝莲花王座上而坐。得无量三昧而受佛职。楞伽王。汝当不久自见己身亦在如是莲花王座上而坐法尔住持。无量莲花王眷属无量菩萨眷属。各各皆坐莲花王座。而自围绕迭相瞻视。各各不久皆得住彼不可思议境界。所谓起一行方便行住诸地中。能见不可思议境界。见如来地无量无边种种法相。一切声闻缘觉四天王帝释梵王等所未曾见

尔时楞伽王。闻佛世尊听已问已。彼于无垢无量光明大宝莲花众宝庄严山上。无量天女而自围绕。现于无量种种异花种种异香散香涂香。宝幢幡盖宝冠璎珞庄严身具。复现世间未曾闻见种种胜妙庄严之具。复现无量种种乐器。过诸天龙夜叉乾闼婆阿修罗迦楼罗紧陀罗摩睺罗伽人非人等所有乐具。复随三界欲界色界无色界。所有乐具皆悉化作。复随十方诸佛国土。所有种种胜妙乐具皆悉化作。化作无量大宝罗网。遍覆一切诸佛菩萨大众之上。复竖无量种种宝幢。罗婆那王作如是等变化事已。身升虚空高七多罗树。住虚空中。雨种种伎乐雨种种花。雨种种香雨种种衣。满虚空中如澍大雨。以用供养佛及佛子。雨供养已从上而下。于虚空中即坐第二电光明大宝莲花王种种宝山上

尔时如来见其坐已发于微笑。听楞伽王问二种法。时楞伽王白佛言。世尊。此二种法我已曾问过去诸佛应正遍知。彼佛世尊已为我说。世尊。我今现在依名字章句亦问如来。如来毕竟应为我说。世尊。应化化佛说此二法非根本如来。世尊。根本如来修集三昧乐境界者。不说心识外诸境界。善哉世尊。如来自身于一切法而得自在。惟愿世尊应正遍知说此二法。一切佛子及我己身亦愿欲闻

尔时世尊知而即告楞伽王言。楞伽王。汝问此二法。尔时夜叉王更着种种金冠璎珞金庄严具而作是言。如来常说。法尚应舍何况非法。世尊。云何言二法舍。世尊。何者是法何者非法。世尊。舍法云何有二。以堕分别相中。虚妄分别是有无法无大有大。世尊阿梨耶识知名识相。所有体相如虚空中有毛轮住。不净尽智所知境界。世尊。法若如是云何而舍。佛告楞伽王。楞伽王。汝不见瓶等无常败坏之法。毛道凡夫分别境界差别之相。楞伽王。何故不如是取。有法非法差别之相。依毛道凡夫分别心有。非圣证智以为可见。楞伽王。且置瓶等种种相事。毛道凡夫心谓为有。非谓圣人以为有法。楞伽王。譬如一火炎烧宫殿园林草木。见种种火光明色炎各各差别。依种种薪草木长短。分别见有胜负之相。此中何故不如是知有法非法差别之相。楞伽王。非但火炎依一相续身中见有种种诸相差别。楞伽王。如一种子一相续生牙茎枝叶华果树林种种异相。如是内外所生诸法。无明及行阴界入等一切诸法。三界所生皆有差别。现乐形相言语去来胜智异相。一相境界而取于相。见下中上胜相染净善不善相。楞伽王。非但种种法中见差别相。觉如实道者内证行中亦有见于种种异相。何况法非法无分别种种差别相。楞伽王。有法非法种种差别相

楞伽王。何者为法。所谓一切外道声闻缘觉毛道凡夫分别之见。从因实物以为根本生种种法。如是等法应舍应离。莫取于相而生分别。见自心法计以为实。楞伽王。无瓶实法而毛道凡夫虚妄分别。法本无相。如实知观名舍诸法

楞伽王何等为非法。所谓无有身相。唯自心灭妄想分别。而诸凡夫见实法非实法。菩萨如实见如是舍非法。复次楞伽王。何者复为非法。所谓兔马驴驼角石女儿等无身无相。而毛道凡夫取以为无。为世间义说于名字非取相。如彼瓶等法可舍。智者不取如是虚妄分别。兔角等名字法亦是可舍。是故舍法及非法。楞伽王。汝今问我法及非法云何舍。我已说竟

楞伽王。汝言我于过去应正遍知已问此法。彼诸如来已为我说。楞伽王。汝言过去者即分别相。未来现在分别亦尔。楞伽王。我说真如法体是如实者亦是分别。如分别色为实际。为证实智乐修行无相智慧。是故莫分别如来为智身智体。心中莫分别。意中莫取我人命等。云何不分别。意识中取种种境界。如色形相如是莫取。莫分别可分别

复次楞伽王。譬如壁上画种种相。一切众生亦复如是。楞伽王。一切众生犹如草木无业无行。楞伽王。一切法非法无闻无说。楞伽王。一切世间法皆如幻。而诸外道凡夫不知。楞伽王。若能如是见如实见者名为正见。若异见者名为邪见。若分别者名为取二。楞伽王。譬如镜中像自见像。譬如水中影自见影。如月灯光在屋室中影自见影。如空中响声自出声取以为声。若如是取法与非法。皆是虚妄妄想分别。是故不知法及非法。增长虚妄不得寂灭。寂灭者名为一心。一心者名为如来藏。入自内身智慧境界。得无生法忍三昧

    入楞伽经问答品第二

尔时圣者大慧菩萨与诸一切大慧菩萨。俱游一切诸佛国土。承佛神力从坐而起更整衣服。合掌恭敬以偈赞佛

  佛慧大悲观　　世间离生灭
  犹如虚空花　　有无不可得
  佛慧大悲观　　一切法如幻
  远离心意识　　有无不可得
  佛慧大悲观　　世间犹如梦
  远离于断常　　有无不可得
  佛慧大悲观　　烦恼障智障
  二无我清净　　有无不可得
  佛不入不灭　　涅槃亦不住
  离觉所觉法　　有无二俱离
  若如是观佛　　寂静离生灭
  彼人今后世　　离垢无染取

尔时大慧菩萨摩诃萨。如法偈赞佛已。自说姓名

  我名为大慧　　愿通达大乘
  今以百八问　　仰咨无上尊
  最胜世间解　　闻彼大慧问
  观察诸众生　　告诸佛子言
  汝等诸佛子　　及大慧咨问
  我当为汝说　　自觉之境界

尔时圣者大慧菩萨摩诃萨。闻佛听问顶礼佛足。合掌恭敬以偈问曰

  云何净诸觉　　何因而有觉
  何因见迷惑　　何因有迷惑
  何因有国土　　化相诸外道
  云何名佛子　　寂静及次第
  解脱何所至　　谁缚何因脱
  禅者观何法　　何因有三乘
  何因缘生法　　何因作所作
  何因俱异说　　何因无而现
  何因无色定　　及与灭尽定
  何因想灭定　　何因从定觉
  云何因果生　　何因身去住
  何因观所见　　何因生诸地
  破三有者谁　　何身至何所
  云何处而住　　云何诸佛子
  何因得神通　　及自在三昧
  何因得定心　　最胜为我说
  何因为藏识　　何因意及识
  何因见诸法　　何因断所见
  云何性非性　　云何心无法
  何因说法相　　云何名无我
  何因无众生　　何因有世谛
  何因不见常　　何因不见断
  云何佛外道　　二相不相违
  何因当来世　　种种诸异部
  云何名为空　　何因念不住
  何因有胎藏　　何因世不动
  云何如幻梦　　说如揵闼婆
  阳炎水中月　　世尊为我说
  云何说觉支　　何因菩提分
  何因国乱动　　何因作有见
  何因不生灭　　何因如空花
  何因觉世间　　何因无字说
  云何无分别　　何因如虚空
  真如有几种　　何名心几岸
  何因地次第　　真如无次第
  何因二无我　　何因境界净
  几种智几戒　　何因众生生
  谁作诸宝性　　金摩尼珠等
  谁生于语言　　众生种种异
  五明处伎术　　谁能如是说
  伽陀有几种　　云何长短句
  法复有几种　　解义复有几
  何因饮食种　　何因生爱欲
  云何名为王　　转轮及小王
  何因护国土　　诸天有几种
  何因而有地　　何因星日月
  解脱有几种　　行者有几种
  弟子有几种　　阿阇梨几种
  如来有几种　　本生有几种
  摩罗有几种　　异学有几种
  自性有几种　　心复有几种
  云何施假名　　世尊为我说
  何因有风云　　何因有黠慧
  何因有树林　　世尊为我说
  何因象马鹿　　何因人捕取
  何因为矬陋　　世尊为我说
  何因为六时　　何因成阐提
  男女及不男　　为我说其生
  何因修行退　　何因修行进
  教何等人修　　令住何等法
  诸众生去来　　何因何像类
  何因致财富　　世尊为我说
  云何为释种　　何因有释种
  何因甘蔗种　　何因长寿仙
  长寿仙何亲　　云何彼教授
  世尊如虚空　　为我分别说
  何因佛世尊　　一切时刹现
  种种名色类　　佛子众围绕
  何因不食肉　　云何制断肉
  食肉诸种类　　何因故食肉
  何因日月形　　须弥及莲花
  师子形胜相　　国土为我说
  乱侧覆世界　　如因陀罗网
  一切宝国土　　何因为我说
  如箜篌琵琶　　鼓种种花形
  离日月光土　　何因为我说
  何等为化佛　　何等为报佛
  何等如智佛　　何因为我说
  云何于欲界　　不成等正觉
  云何色究竟　　离欲中得道
  如来般涅槃　　何人持正法
  世尊住久如　　正法几时住
  如来立几法　　各见有几种
  比尼及比丘　　世尊为我说
  何因百变易　　何因百寂静
  声闻辟支佛　　世尊为我说
  何因世间通　　何因出世通
  何因七地心　　世尊为我说
  僧伽有几种　　何因为破僧
  云何医方论　　世尊为我说
  迦叶拘留孙　　拘那含是我
  常为诸佛子　　何故如是说
  何故说人我　　何故说断常
  何故不但说　　唯有于一心
  何因男女林　　呵梨阿摩勒
  鸡罗及铁围　　金刚等诸山
  次及无量山　　种种宝庄严
  仙乐人充满　　世尊为我说
  大天佛闻彼　　所说诸偈句
  大乘诸度门　　诸佛心第一
  善哉善哉问　　大慧善谛听
  我今当次第　　如汝问而说
  生及与不生　　涅槃空刹那
  趣至无自体　　佛波罗蜜子
  声闻辟支佛　　外道无色者
  须弥海及山　　四天下土地
  日月诸星宿　　外道天修罗
  解脱自在通　　力思惟寂定
  灭及如意足　　觉支及道品
  诸禅定无量　　五阴及去来
  四空定灭尽　　发起心而说
  心意及意识　　无我法有五
  自性相所想　　所见能见二
  云何种种乘　　金摩尼珠性
  一阐提四大　　荒乱及一佛
  智境界教得　　众生有无有
  象马诸禽兽　　云何如捕取
  譬如因相应　　力说法云何
  何因有因果　　林迷惑如实
  但心无境界　　诸地无次第
  百变及无相　　医方工巧论
  咒术诸明处　　何故而问我
  诸山须弥地　　其形量大小
  大海日月星　　云何而问我
  上中下众生　　身各几微尘
  肘步至十里　　四十及二十
  兔毫窗尘几　　羊毛[麩-夫+黃]麦尘
  一升几[麩-夫+黃]麦　　半升几头数
  一斛及十斛　　百万及一亿
  频婆罗几尘　　芥子几微尘
  几芥成草子　　几草子成豆
  几铢成一两　　几两成一分
  如是次第数　　几分成须弥
  佛子今何故　　不如是问我
  缘觉声闻等　　诸佛及佛子
  身几微尘成　　何故不问此
  火炎有几尘　　风微尘有几
  根根几尘数　　毛孔眉几尘
  何因则自在　　转轮圣帝主
  何因王守护　　解脱广略说
  种种众生欲　　云何而问我
  何因诸饮食　　何因男女林
  金刚坚固山　　为我说云何
  何因如幻梦　　野鹿渴爱譬
  何因而有云　　何因有六时
  何因种种味　　男女非男女
  何因诸庄严　　佛子何因问
  云何诸妙山　　仙乐人庄严
  解脱至何所　　谁缚云何缚
  云何禅境界　　涅槃及外道
  云何无因作　　何因可见缚
  何因净诸觉　　何因有诸觉
  何因转所作　　幸愿为我说
  何因断诸想　　何因出三昧
  破三有者谁　　何因身何处
  云何无人我　　何因依世说
  何因问我相　　云何问无我
  云何为胎藏　　汝何因问我
  何因断常见　　何因心得定
  何因言及智　　界性诸佛子
  勘解师弟子　　种种诸众生
  云何饮食魔　　虚空聪明施
  何因有树林　　佛子何因问
  云何种种刹　　何因长寿仙
  何因种种师　　汝何因问我
  何因有丑陋　　修行不欲成
  色究竟成道　　云何而问我
  何因世间通　　何因为比丘
  云何化报佛　　何因而问我
  云何如智佛　　云何为众僧
  箜篌鼓花刹　　云何离光明
  云何为心地　　佛子而问我
  此及余众生　　佛子所应问
  一一相相应　　远离诸见过
  离诸外道法　　我说汝谛听
  此上百八见　　如诸佛所说
  我今说少分　　佛子善谛听

生见不生见。常见无常见。相见无相见。住异见非住异见。刹那见非刹那见。离自性见非离自性见。空见不空见。断见非断见。心见非心见。边见非边见。中见非中见。变见非变见。缘见非缘见。因见非因见。烦恼见非烦恼见。爱见非爱见。方便见非方便见。巧见非巧见。净见非净见。相应见非相应见。譬喻见非譬喻见。弟子见非弟子见。师见非师见。性见非性见。乘见非乘见。寂静见非寂静见。愿见非愿见。三轮见非三轮见。相见非相见。有无立见非有无立见。有二见无二见。缘内身圣见非缘内身圣见。现法乐见非现法乐见。国土见非国土见。微尘见非微尘见。水见非水见。弓见非弓见。四大见非四大见。数见非数见。通见非通见。虚妄见非虚妄见。云见非云见。工巧见非工巧见。明处见非明处见。风见非风见。地见非地见。心见非心见。假名见非假名见。自性见非自性见。阴见非阴见。众生见非众生见。智见非智见。涅槃见非涅槃见。境界见非境界见。外道见非外道见。乱见非乱见。幻见非幻见。梦见非梦见。阳炎见非阳炎见。像见非像见。轮见非轮见。揵闼婆见非揵闼婆见。天见非天见。饮食见非饮食见。淫欲见非淫欲见。见非见见。波罗蜜见非波罗蜜见。戒见非戒见。日月星宿见非日月星宿见。谛见非谛见。果见非果见。灭见非灭见。起灭尽定见非起灭尽定见。治见非治见。相见非相见。支见非支见。巧明见非巧明见。禅见非禅见。迷见非迷见。现见非现见。护见非护见。族姓见非族姓见。仙人见非仙人见。王见非王见。捕取见非捕取见。实见非实见。记见非记见。一阐提见非一阐提见。男女见非男女见。味见非味见。作见非作见。身见非身见。觉见非觉见。动见非动见。根见非根见。有为见非有为见。因果见非因果见。色究竟见非色究竟见。时见非时见。树林见非树林见。种种见非种种见。说见非说见。比丘见非比丘见。比丘尼见非比丘尼见。住持见非住持见。字见非字见。大慧。此百八见过去诸佛所说。汝及诸菩萨当如是学

入楞伽经卷第一入楞伽经卷第二

        元魏天竺三藏菩提留支译

    集一切佛法品第三之一

尔时圣者大慧菩萨复白佛言。世尊。诸识有几种生住灭。佛告圣者大慧菩萨言。大慧。诸识生住灭。非思量者之所能知。大慧。诸识各有二种生住灭大慧。诸识二种灭者。一者相灭。二者相续灭。大慧。诸识又二种住。一者相住。二者相续住。大慧。诸识有二种生。一者相生。二者相续生。大慧。识有三种。何等三种。一者转相识。二者业相识。三者智相识。大慧。有八种识。略说有二种。何等为二。一者了别识。二者分别事识。大慧。如明镜中见诸色像。大慧。了别识亦如是见种种镜像。大慧。了别识分别事识。彼二种识无差别相迭共为因。大慧。了别识不可思议熏变因。大慧。分别事识分别取境界。因无始来戏论熏习。大慧。阿梨耶识虚妄分别种种熏灭诸根亦灭。大慧。是名相灭。大慧。相续灭者。相续因灭则相续灭。因灭缘灭则相续灭。大慧。所谓依法依缘。言依法者。谓无始戏论妄想熏习。言依缘者。谓自心识见境界分别。大慧。譬如泥团微尘非异非不异。金庄严具亦复如是。非异非不异。大慧。若泥团异者非彼所成。而实彼成。是故不异。若不异者。泥团微尘应无差别。大慧。如是转识阿梨耶识。若异相者。不从阿梨耶识生。若不异者。转识灭阿梨耶识亦应灭。而自相阿梨耶识不灭。是故大慧。诸识自相灭。自相灭者业相灭。若自相灭者阿梨耶识应灭。大慧。若阿梨耶识灭者。此不异外道断见戏论。大慧。彼诸外道作如是说。所谓离诸境界相续识灭。相续识灭已即灭诸识。大慧。若相续识灭者。无始世来诸识应灭大慧。诸外道说相续诸识从作者生。不说识依眼色空明和合而生。而说有作者。大慧。何者是外道作者。胜人自在时微尘等是能作者

复次大慧。有七种自性。何等为七。一者集性自性。二者性自性。三者相性自性。四者大性自性。五者因性自性。六者缘性自性。七者成性自性

复次大慧。有七种第一义。何等为七。一者心境界。二者智境界。三者慧境界。四者二见境界。五者过二见境界。六者过佛子地境界。七者入如来地内行境界

大慧。此是过去未来现在诸佛如来应正遍知性自性第一义心。大慧。依此性自性第一义心。诸佛如来毕竟得于世间出世间。诸佛智慧眼同相别相诸法建立。如所建立不与外道邪见共同。大慧。云何不与外道邪见共同。所谓分别自心境界妄想见。而不觉知自心想见。大慧。诸愚痴凡夫。无有实体以为第一义。说二见论

复次大慧。汝今谛听我为汝说。虚妄分别以为有物。为断三种苦。何等为三。谓无知爱业因缘灭。自心所见如幻境界。大慧。诸沙门婆罗门作如是说。本无始生依因果而现。复作是说。实有物住依诸缘故。有阴界入生住灭。以生者灭故。大慧。彼沙门婆罗门说。相续体本无始有若生若灭若涅槃若道若业若果若谛。破坏诸法是断灭论。非我所说。何以故。以现法不久当可得故。不见根本故。大慧。譬如瓶破不得瓶用。大慧。譬如燋种不生芽等。大慧。彼阴界入是灭。过去阴界入灭。现在未来亦灭。何以故。因自心虚妄分别见故。大慧。无彼阴界入相续体故。大慧。若本无始生依三法生种种识者。龟毛何故不生沙不出油。汝之所立决定之义是即自坏。汝说有无说生。所成因果亦坏。大慧。若如是依三法因缘。应生诸法因果自相。过去现在未来有无诸相譬喻。及阿含自觉观地依自见薰心。作如是说。大慧。愚痴凡夫亦复如是。恶见所害邪见迷意。无智妄称一切智说

大慧。若复有沙门婆罗门。见诸法离自性故。如云火轮揵闼婆城不生不灭故。如幻阳炎水中月故。如梦内外心依无始世来虚妄分别戏论而现故。离自心虚妄分别可见因缘故。离灭尽妄想说所说法故。离身资生持用法故。离阿梨耶识取境界相应故。入寂静境界故。离生住灭法故。如是思惟观察自心以为生故。大慧。如是菩萨不久当得世间涅槃平等之心。大慧。汝巧方便开发方便。观察一切诸众生界。皆悉如幻如镜中像故。无因缘起远离内境故。自心见外境界故。次第随入无相处故。次第随入从地至地三昧境界故。信三界自心幻故。大慧。如是修行者当得如幻三昧故。入自心寂静境界故。到彼岸境界故。离作者生法故。得金刚三昧故。入如来身故。入如来化身故。入诸力通自在大慈大悲庄严身故。入一切佛国土故。入一切众生所乐故。离心意意识境界故。转身得妙身故。大慧。诸菩萨摩诃萨如是修行者。必得如来无上妙身。大慧。菩萨欲证如来身者。当远离阴界入心因缘和合法故。远离生住灭虚妄分别戏论故。诸法唯心。当如是知见三界因无始世来虚妄分别戏论而有故。观如来地寂静不生故。进趣内身圣行故。大慧。汝当不久得心自在无功用行究竟故。如众色随摩尼宝化身入诸众生微细心故。以入随心地故。令诸众生次第入地故。是故大慧。诸菩萨摩诃萨应当善知诸菩萨修行自内法故

尔时圣者大慧菩萨摩诃萨。复白佛言。惟愿世尊。为诸菩萨摩诃萨。说心意意识五法自体相应法门诸佛菩萨修行之处。远离自心邪见境界和合故。能破一切言语譬喻体相故。一切诸佛所说法心。为楞伽城摩罗耶山大海中诸菩萨。说观察阿梨耶识大海波境界。说法身如来所说法故

尔时佛告圣者大慧菩萨摩诃萨言。大慧。有四因缘眼识生。何等为四。一者不觉自内身取境界故。二者无始世来虚妄分别色境界薰习执着戏论故。三者识自性体如是故。四者乐见种种色相故。大慧。是名四种因缘。于阿梨耶识海起大勇波能生转识。大慧。如眼识起识。一切诸根毛孔一时转识生。如镜中像多少一时。复有随因缘次第生。大慧。犹如猛风吹境心海而识波生不断因事相故。迭共不相离故。业体相使缚故。不觉色体故。而五识身转故。大慧。不离彼五识因了别识相名为意识。共彼因常转故。大慧。五识及心识不作是念。我迭共为因。自心见虚妄分别取诸境界。而彼各各不异。相俱现分别境界。如是彼识微细生灭。以入修行三昧者不觉不知微细熏习。而修行者作是心。我灭诸识入三昧。而修行者不灭诸识入三昧。大慧。熏集种子心不灭。取外境界诸识灭。大慧。如是微细阿梨耶识行。除佛如来及入地诸菩萨摩诃萨。诸余声闻辟支佛外道修行者不能知故。入三昧智力亦不能觉。以其不知诸地相故。以不知智慧方便差别善决定故以不能觉诸佛如来集诸善根故。以不能知自现境界分别戏论故。以不能入种种稠林阿梨耶识窟故。大慧。惟下中上如实修行者。乃能分别见自心中虚妄见故。能于无量国土为诸如来授位故。得无量自在力神通三昧故。依善知识佛子眷属而能得见心意意识自心自体境界故。分别生死大海以业爱无智以为因有故。大慧。是故如实修行者。应推觅亲近善知识故。尔时世尊。而说偈言

  譬如巨海浪　　斯由猛风起
  洪波鼓冥壑　　无有断绝时
  梨耶识亦尔　　境界风吹动
  种种诸识浪　　腾跃而转生
  青赤盐珂乳　　味及于石蜜
  众华与果实　　如日月光明
  非异非不异　　海水起波浪
  七识亦如是　　心俱和合生
  譬如海水动　　种种波浪转
  梨耶识亦尔　　种种诸识生
  心意及意识　　为诸相故说
  诸识无别相　　非见所见相
  譬如海水波　　是则无差别
  诸识心如是　　异亦不可得
  心能集诸业　　意能观集境
  识能了所识　　五识现分别

尔时圣者大慧菩萨摩诃萨。以偈问佛

  青赤诸色像　　自识如是见
  水波相对法　　何故如是说

尔时世尊以偈答曰

  青赤诸杂色　　波中悉皆无
  说转识心中　　为凡夫相说
  彼业悉皆无　　自心离可取
  可取及能取　　与彼波浪同
  身资生住持　　众生惟识见
  是故现转识　　水波浪相似
  大海波浪动　　鼓跃可分别
  阿梨耶识转　　何故不觉知
  凡夫无智慧　　梨耶识如海
  波浪转对法　　是故譬喻说

尔时圣者大慧菩萨摩诃萨。复说偈言

  日出光等照　　下中上众生
  如来出世间　　为凡夫说实
  佛得究竟法　　何故不说实
  若说真实者　　彼心无真实
  譬如海波浪　　镜中像及梦
  俱时而得现　　心境界亦然
  境界不具故　　是故次第现
  识者识所识　　意者然不然
  吾则以现见　　定中无如是
  譬如巧画师　　及画师弟子
  布彩图众像　　我说法亦尔
  彩色本无文　　非笔亦非器
  为众生说故　　绮错画众像
  言说离真实　　真实离名字
  我得真实处　　如实内身知
  离觉所觉相　　解如实为说
  此为佛子说　　愚者异分别
  种种皆如幻　　唯见非真实
  如是种种说　　随事实不实
  为此人故说　　于彼为非说
  彼彼诸病人　　良医随处药
  如来为众生　　唯心应器说
  妄想非境界　　声闻亦非分
  诸如来世尊　　自觉境界说

复次大慧。若菩萨摩诃萨。欲知自心离虚妄分别能取可取境界相者。当离愦闹离睡眠盖初夜后夜常自觉悟修行方便。离诸外道一切戏论。离声闻缘觉乘相。当通达自心现见虚妄分别之相

复次大慧。菩萨摩诃萨建立住持智慧心相者。于上圣智三相当勤修学。大慧。何等为上圣智三相。所谓无所有相。一切诸佛自愿住持相。内身圣智自觉知相。修行此已能舍跛驴智慧之相。得胜子第八地三相修行。大慧。何者无所有相。谓观声闻缘觉外道相。大慧。何者一切诸佛自愿住持相。谓诸佛本自作愿住持诸法。大慧。何者内身圣智自觉知相。一切法相无所执着。得如幻三昧身。诸佛地处进趣修行。大慧。是名上圣智三相。若成就此三相者。能到自觉圣智境界。是故大慧。诸菩萨摩诃萨求上圣智三相者当如是学

尔时圣者大慧菩萨摩诃萨。知诸大菩萨众心之所念。承佛如来住持之力。问于如来名圣智行分别法门体。世尊。愿为我说名圣智行分别法门体。依百八见分别说。如来应正遍知。依此百八见为诸菩萨摩诃萨。分别说自相同相妄想分别体修行差别法。大慧。诸菩萨善得此妄想分别自体法行差别能清净人无我法无我。善解诸地过诸声闻辟支佛禅定三摩跋提之乐。得诸佛如来不可思议境界修行故。得离五法自体相行。入诸佛法身体真实行故。得如来法身善决定处。如幻境界所成故。一切国土从兜率天阿迦尼吒处得如来法身故

佛告圣者大慧菩萨。有一种外道邪见执着空无。所有妄想分别智因有二。自体无体。分别兔角无。如兔角无诸法亦无。大慧。复有余外道。见四大功德实有物。见各各有差别相实无兔角。虚妄执着妄想分别实有牛角。大慧。彼诸外道堕于二见不知唯心。妄想分别增长自心界。大慧。如身资生器世间等。惟是心分别。不得分别兔角离于有无。大慧。不得分别一切诸法离于有无。大慧。若有人离于有无。作如是言。无有有兔角分别。不得分别无有有兔角。彼人见相待因。不得分别无兔角。何以故。大慧。乃至观察微细微尘不见实事。离圣人智境界。不得分别有牛角

尔时圣者大慧菩萨摩诃萨白佛言。世尊。世尊愚痴凡夫不见分别相。而比智分别彼人见无。佛告圣者大慧菩萨言。大慧。非观分别心彼人无相。何以故。因虚妄分别心。依角有分别心。大慧。依止虚妄角有分别心。是故依依止因离相待法非见法彼无角。大慧。若离分别心更有分别。应离角有非因角有。大慧。若不离彼分别心。彼法乃至观察微尘不见有实物。大慧。不离于心彼法应无。以彼二法有无不可得。若尔见何等法有何等法无。大慧。若不如是见有无。不得分别有无。此义云何。见有牛角见无兔角。不得如是分别。大慧。以因不相似故。有无义不成。以诸外道凡夫声闻说有无义二俱不成故

大慧。复有余外道。见色有因妄想执着形相长短。见虚空无形相分齐。见诸色相异于虚空有其分齐。大慧。虚空即是色。以色大入虚空故。大慧。色即是虚空。依此法有彼法依彼法有此法故。以依色分别虚空。依虚空分别色故。大慧。四大种生自相各别不住虚空。而四大中非无虚空。大慧。兔角亦如是。因牛角有言兔角无。大慧。又彼牛角折为微尘。分别微尘相不可得见。彼何等何等法有。何等何等法无。而言有耶无耶。若如是观余法亦然

尔时佛告圣者大慧菩萨言。大慧。汝当应离兔角牛角虚空色异妄想见等。大慧。汝亦应为诸菩萨说离兔角等相。大慧。汝应当知自心所见虚妄分别之相。大慧。汝当于诸佛国土中为诸佛子。说汝自心现见一切虚妄境界。尔时世尊重说偈言

  色于心中无　　心依境见有
  内识众生见　　身资生住处
  心意与意识　　自性及五法
  二种无我净　　如来如是说
  长短有无等　　展转互相生
  以无故成有　　以有故成无
  分别微尘体　　不起色妄想
  但心安住处　　恶见不能净
  非妄智境界　　声闻亦不知
  如来之所说　　自觉之境界

尔时圣者大慧菩萨摩诃萨。为净自心现流。复请如来而作是言。世尊。云何净除自心现流。为次第净为一时耶。佛告圣者大慧菩萨摩诃萨言。大慧。净自心现流。次第渐净非为一时。大慧。譬如庵摩罗果渐次成熟非为一时。大慧。众生清净自心现流亦复如是。渐次清净非为一时。譬如陶师造作诸器。渐次成就非为一时。大慧。诸佛如来净诸众生自心现流亦复如是。渐次而净非一时净。大慧。譬如大地生诸树林药草万物。渐次增长非一时成。大慧。诸佛如来净诸众生自心现流亦复如是。渐次而净非一时净。大慧。譬如有人学诸音乐歌舞书画种种伎术。渐次而解非一时知。大慧。诸佛如来净诸众生自心现流。亦复如是。渐次而净非一时净。大慧。譬如明镜无分别心一时俱现一切色像。如来世尊亦复如是。无有分别净诸众生自心现流。一时清净非渐次净。令住寂静无分别处。大慧。譬如日月轮相光明一时遍照一切色像非为前后。大慧。如来世尊亦复如是。为令众生离自心烦恼见薰习气过患。一时示现不思议智最胜境界。大慧。譬如阿梨耶识分别现境自身资生器世间等。一时而知非是前后。大慧。报佛如来亦复如是。一时成熟诸众生界。置究竟天净妙宫殿修行清净之处。大慧。譬如法佛报佛放诸光明。有应化佛照诸世间。大慧。内身圣行光明法体。照除世间有无邪见亦复如是

复次大慧。法佛报佛说一切法自相同相故。因自心现见薰习相故。因虚妄分别戏论相缚故。如所说法无如是体故。大慧。譬如幻师幻作一切种种形像。诸愚痴人取以为实。而彼诸像实不可得。复次大慧。虚妄法体依因缘法。执著有实分别而生。大慧。如巧幻师依草木瓦石作种种事。依于咒术人工之力。成就一切众生形色身分之相名幻人像。众生见幻种种形色。执着为人而实无人。大慧。众生虽见以为是人。无实人体。大慧。因缘法体随心分别亦复如是。以见心相种种幻故。何以故。以执着虚妄相因分别心熏习故。大慧。是名分别虚妄体相。大慧。是名报佛说法之相。大慧。法佛说法者。离心相应体故。内证圣行境界故。大慧。是名法佛说法之相

大慧。应化佛所作应佛说施戒忍精进禅定智慧故。阴界入解脱故。建立识想差别行故。说诸外道无色三摩跋提次第相。大慧。是名应佛所作应佛说法相。复次大慧。法佛说法者。离攀缘故。离能观所观故。离所作相量相故。大慧。非诸凡夫声闻缘觉外道境界故。以诸外道执着虚妄我相故。是故大慧。如是内身自觉修行胜相当如是学。大慧。汝当应离见自心相以为非实

复次大慧。声闻乘有二种差别相。谓于内身证得圣相故。执着虚妄相分别有物故。大慧。何者声闻内身证得圣相。谓无常苦空无我境界故。真谛离欲寂灭故。阴界入故。自相同相故。内外不灭相故。见如实法故。得心三昧。得心三昧已。得禅定解脱三昧道果三摩跋提不退解脱故。离不可思议薰习变易死故。内身证得圣乐行法住声闻地故。大慧。是名声闻内身证得圣相。大慧菩萨摩诃萨入诸声闻内证圣行三昧乐法。而不取寂灭空门乐。不取三摩跋提乐。以怜愍众生故起本愿力行。是故虽知不取为究竟。大慧。是名声闻内身证圣修行乐相。大慧。菩萨摩诃萨应当修行内身证圣修行乐门而不取着大慧。何者是声闻分别有物执着虚妄相。谓于四大坚湿热动相。青黄赤白等相故。无作者而有生故。自相同相故。斟量相应阿含先胜见善说故。依彼法虚妄执着以为实有。大慧。是名声闻分别有物执着虚妄相。大慧。菩萨摩诃萨于彼声闻法应知而舍。舍已入法无我相。入法无我相已入人无我。观察无我相已次第入诸地。大慧。是名声闻分别有物执着虚妄相。大慧。所言声闻乘有二种相者我已说竟

尔时圣者大慧菩萨摩诃萨复白佛言。世尊。世尊所说常不可思议法。内身证圣境界法第一前法。世尊。外道亦说常不可思议因果。此义云何。佛告圣者大慧菩萨言。大慧。诸外道说常不可思议因果不成。何以故。大慧。诸外道说常不可思议非因自相相应故。大慧。诸外道说常不可思议若因自相不相应者。此何等法。何等法了出。是故外道不得言常不可思议。复次大慧。诸外道说常不可思议者。若因自相相应者应成无常不可思议。以有因相故。是故不成常不可思议。大慧。我说常不可思议第一义。常不可思议。与第一义相因果相应。以离有无故。以内身证相故。以有彼相故。以第一义智因相相应。以离有无故。以非所作故。与虚空涅槃寂灭譬喻相应故。是故常不可思议。是故大慧。我说常不可思议。不同外道常不可思议论。大慧。此常不可思议。诸佛如来应正遍知实是常法。以诸佛圣智内身证得故。非心意意识境界故。大慧。是故菩萨摩诃萨应当修行常不可思议内身所证圣智行法。复次大慧。诸外道常不可思议。无常法相因相应故。是故无常。非因相而得名故。是故常法不可思议。大慧。若诸外道常不可思议。见有无法而言常。以彼法比智知言有常。大慧。我亦如是。即因此法作有无见。无常应常。何以故。以无因故。复次大慧。诸外道说若因相相应成常不可思议。以彼外道言因自相有无故者同于兔角。大慧。此常不可思议。诸外道等但虚妄分别。何以故。以无兔角但虚妄分别故。自因相无故。大慧。我常不可思议。惟内身证相因故。离作有无法故。是故常不可思议。以无外相故。常法相应故。大慧。诸外道等见无外相。比智知常不可思议以为常。彼外道等不知常不可思议。自因相彼因相故。以内身圣智证境界相故。大慧。彼外道于我法不应为说

复次大慧。诸声闻辟支佛。畏生死妄想苦而求涅槃。不知世间涅槃无差别故。分别一切法与非法而灭诸根不取未来境界妄取以为涅槃。不知内身证修行法故。不知阿梨耶识转故。大慧。是故彼愚痴人。说有三乘法。而不能知唯心想寂灭得寂灭法。是故彼无智愚人。不知过去未来现在诸佛如来应正遍知。自心见境界故。执着外心境界故。是故大慧。彼愚痴人。于世间生死轮中常转不住

复次大慧。过去未来现在一切诸佛。皆说诸法不生。何以故。谓自心见有无法故。若离有无诸法不生故。是故大慧。一切法不生。大慧。一切法如兔角驴驼等角。大慧。愚痴凡夫妄想分别分别诸法。是故一切诸法不生。大慧。一切诸法自体相不生。是内身证圣智境界故。非诸凡夫自体分别二境界故。大慧。是阿梨耶识。身资生器世间去来自体相故。见能取可取转故。诸凡夫堕于生住灭二相心故。分别诸法生有无故。大慧。汝应知如是法故

复次大慧。我说五种乘性证法。何等为五。一者声闻乘性证法。二者辟支佛乘性证法。三者如来乘性证法。四者不定乘性证法。五者无性证法。大慧。何者声闻乘性证法。谓说阴界入法故。说自相同相证智法故。彼身毛孔熙怡欣悦。乐修相智不修因缘不相离相故。大慧。是名声闻乘性证法故。彼声闻人邪见证智。离起粗烦恼。不离无明熏习烦恼。见己身证相。谓初地中乃至五地六地离诸烦恼。同已所离故。熏习无明烦恼故堕不可思议变易死故。而作是言。我生已尽。梵行已立。所作已办。不受后有。如是等得入人无我乃至生心。以为得涅槃故。大慧。复有余外道求证涅槃。而作是言。觉知我人众生寿命作者受者丈夫。以为涅槃。大慧。复有余外道。见一切诸法依因。而有生涅槃心故。大慧。彼诸外道无涅槃解脱。以不见法无我故。大慧。是名声闻乘外道性。于非离处而生离想。大慧。汝应转此邪见修行如实行故

大慧。何者辟支佛乘性证法。谓闻说缘觉证法。举身毛竖悲泣流泪。不乐愦闹故。观察诸因缘法故。不着诸因缘法故。闻说自身种种神通。若离若合种种变化。其心随入故。大慧。是名缘觉乘性证法。汝当应知随顺缘觉说

大慧。何者如来乘性证法。大慧。如来乘性证法有四种。何等为四。一者证实法性。二者离实法证性。三者自身内证圣智性。四者外诸国土胜妙庄严证法性。大慧。若闻说此一一法时。但阿梨耶心。见外身所依资生器世间不可思议境界。不惊不怖不畏者。大慧当知。是证如来乘性人。大慧。是名如来乘性证法人相

大慧。何者不定乘性证法。大慧。若人闻说此三种法。于一一中有所乐者随顺为说。大慧。说三乘者为发起修行地故。说诸性差别非究竟地。为欲建立毕竟能取寂静之地故。大慧。彼三种人离烦恼障熏习得清净故。见法无我得三昧乐行故。声闻缘觉毕竟证得如来法身故。尔时世尊重说偈言

  逆流修无漏　　往来及不还
  应供阿罗汉　　是等心乱惑
  我说于三乘　　一乘及非乘
  诸圣如实解　　凡夫不能知
  第一义法门　　远离于二教
  建立于三乘　　为住寂静处
  诸禅及无量　　无色三摩提
  无想定灭尽　　亦皆心中无

大慧。何者无性乘。谓一阐提。大慧。一阐提者无涅槃性。何以故。于解脱中不生信心不入涅槃。大慧。一阐提者有二种。何等为二。一者焚烧一切善根。二者怜愍一切众生。作尽一切众生界愿。大慧。云何焚烧一切善根。谓谤菩萨藏作如是言。彼非随顺修多罗毗尼解脱说。舍诸善根。是故不得涅槃。大慧。怜愍众生作尽众生界愿者。是为菩萨。大慧。菩萨方便作愿。若诸众生不入涅槃者。我亦不入涅槃。是故菩萨摩诃萨不入涅槃。大慧。是名二种一阐提无涅槃性。以是义故。决定取一阐提行。大慧菩萨白佛言。世尊。此二种一阐提。何等一阐提常不入涅槃。佛告大慧菩萨摩诃萨。一阐提常不入涅槃。何以故。以能善知一切诸法本来涅槃。是故不入涅槃。非舍一切善根阐提。何以故。大慧。彼舍一切善根阐提。若值诸佛善知识等。发菩提心生诸善根便证涅槃。何以故。大慧。诸佛如来不舍一切诸众生故。是故大慧。菩萨一阐提常不入涅槃

入楞伽经卷第二入楞伽经卷第三

        元魏天竺三藏菩提留支译

    集一切佛法品第三之二

复次大慧。菩萨摩诃萨当善知三法自体相。大慧。何等三法自体相。一者虚妄分别名字相。二者因缘法体自相相。三者第一义谛法体相。大慧。何者虚妄分别名字相。谓从名字虚妄分别一切法相。是名虚妄分别名字之相。大慧。何者因缘法体自相相。大慧。因缘法体自相相者。从境界事生故。大慧。因缘法体境界事相。诸佛如来应正遍知。说虚妄分别差别有二种。何等二种。一者妄执名字戏论分别。二者妄执名字相分别境界相事相。大慧。何者妄执名字相境界相事相。谓即彼内外法自相同相。大慧。是名因缘法体二种自相相。以依彼法观彼法生故。大慧。是名因缘法体自相相。大慧。何者第一义谛法体相。谓诸佛如来。离名字相境界相事相相。圣智修行境界行处。大慧。是名第一义谛相诸佛如来藏心。尔时世尊重说偈言

  名相分别事　　及法有二相
  真如正妙智　　是第一义相

大慧。是名观察五法自相法门。诸佛菩萨修行内证境界之相。汝及诸菩萨应如是学

复次大慧。菩萨摩诃萨应当善观二无我相。大慧。何等二种。一者人无我智。二者法无我智。云何人无我智。谓离我我所阴界入聚故。无智业爱生故。依眼色等虚妄执着故。自心现见一切诸根器身屋宅故。自心分别分别故。分别分别识故。如河流种子灯焰风云。念念展转前后差别轻躁动转。如猿猴蝇等爱乐不净境界处故。无厌足如火故。因无始来戏论境界熏习故。犹如辘轳车轮机关。于三界中生种种色种种身。如幻起尸。大慧。如是观诸法相巧方便智。是名善知人无我智境界之相。大慧。何者法无我智。谓如实分别阴界入相。大慧。菩萨观察阴界入等无我我所。阴界入聚因业爱绳迭共相缚。因缘生故无我无作者。大慧。阴界入等离同相异相故。依不实相分别得名。愚痴凡夫妄相分别以为有故。非证实者见以为有。大慧。菩萨如是观察心意意识。五法体相一切离故诸因缘无。是名善知诸法无我智境界相。大慧。菩萨善知诸法无我已。观察真如修寂静行。不久当得初欢喜地。善能观察欢喜地已。如是诸地次第转明。乃至得证法云之地。菩萨住彼法云地已。无量诸宝间错庄严。大莲华王座大宝宫殿。如实业幻境界所生而坐其上。一切同行诸佛子等恭敬围绕。十方诸佛申手灌顶授于佛位。如转轮王灌太子顶。过佛子地。过佛子地已。观诸佛法如实修行。于诸法中而得自在。得自在已。名得如来无上法身。以见法无我故。大慧。是名如实法无我相。大慧。汝及诸菩萨应如是学

尔时圣者大慧菩萨复白佛言。世尊。世尊有无谤相愿为我说。世尊。我及诸菩萨摩诃萨若闻得离有无邪见。速得阿耨多罗三藐三菩提。得阿耨多罗三藐三菩提已。远离断常邪见建立。便能建立诸佛正法。尔时世尊。复受圣者大慧菩萨摩诃萨请已。而说偈言

  心中无断常　　身资生住处
  惟心愚无智　　无物而见有

尔时世尊于此偈义复重宣说。告圣者大慧菩萨言。大慧。有四种建立谤相。何等为四。一者建立非有相。二者建立非正见相。三者建立非有因相。四者建立非有体相。大慧。是名四种建立

大慧。何者是谤相。大慧。观察邪见所建立法不见实相。即谤诸法言一切无。大慧。是名建立谤相

复次大慧。何者建立非有相。谓分别阴界入非有法。无始来戏论非有实故。而执着同相异相。此法如是如是毕竟不异。大慧。依此无量世来烦恼薰习执着而起。大慧。是名建立非有相。大慧。何者建立非正见相。大慧。彼阴界入中。无我人众生寿者作者受者。而建立邪见。谓有我等故。大慧。是名建立非正见相。大慧。何者建立非有因相。谓初识不从因生。本不生后时生如幻。本无因物而有因眼色明念故识生。生已还灭。大慧。是名建立非有因相。大慧。何者建立非有体谤法相。谓虚空灭涅槃无作无物建立执着。大慧。彼三法离有无故。大慧。一切诸法如兔马驴驼角毛轮等故。离有无建立相故。大慧。建立谤相者诸凡夫虚妄分别故。不知但是心见。诸法是有非圣人所见故。大慧。是名建立非有体谤法相。大慧。汝当远离不正见建立谤法相故

复次大慧。诸菩萨摩诃萨如实知心意意识五法体相二种无我。为安隐众生现种种类像。如彼虚妄无所分别。依因缘法。而有种种。大慧。菩萨摩诃萨亦复如是。依众生现种种色如如意宝。随诸一切众生心念。于诸佛土大众中现。如幻如梦如响如水中月镜中像故。远离诸法。不生不灭非常非断故。现佛如来。离诸声闻缘觉乘故。闻诸佛法。即得无量百千万亿诸深三昧。得三昧已依三昧力。从一佛土至一佛土供养诸佛。示现生于诸宫殿中赞叹三宝。现作佛身菩萨声闻大众围绕。令诸一切众生得入自心见境。为说外境无物有物。令得远离建立有无法故。尔时世尊重说偈言

  佛子见世间　　惟心无诸法
  种类非身作　　得力自在成

尔时圣者大慧菩萨复请佛言。惟愿世尊为我等说一切法空无生无二离自体相。我及一切诸菩萨众。知诸法空无生无二离自体相已离有无妄想。速得阿耨多罗三藐三菩提。尔时佛告圣者大慧菩萨摩诃萨言。善哉善哉。善哉大慧。谛听谛听。我当为汝广分别说。大慧白佛言。善哉世尊。唯然受教。佛告大慧言。大慧。空者即是妄想法体句。大慧。依执着妄想法体。说空无生无体相不二。大慧。空有七种。何等为七。一者相空。二者一切法有物无物空。三者行空。四者不行空。五者一切法无言空。六者第一义圣智大空。七者彼彼空。大慧。何者是相空。谓一切法自相同相空。见迭共积聚。大慧。观察一一法自相同相。无一法可得。离自相他相二相。无相可住可见。是故名为自相空。大慧。何者一切法有物无物空。谓自体相实有法生大慧。诸法自体相有无俱空。是故名为自体相有物无物空。大慧。何者是行空。谓诸阴等离我我所。依因作业而得有生。大慧。是故名为行空。大慧。何者不行空。谓阴法中涅槃未曾行。大慧。是名不行空。大慧。何者一切法无言空。谓妄想分别一切诸法无言可说。大慧。是名一切法无言空。大慧。何者第一义圣智大空。谓自身内证圣智法空。离诸邪见熏习之过。大慧。是名第一义圣智大空。大慧。何者彼彼空。谓何等何等法处。彼法无此法有。彼法有此法无。是故言空。大慧。我昔曾为鹿母说殿堂空者。无象马牛羊等名为空。有诸比丘等名为不空。而殿堂殿堂体无。比丘比丘体亦不可得。而彼象马牛羊等非余处无。大慧。如是诸法自相同相。亦不可得离此彼处。是故我言彼彼空。大慧。是名七种空。大慧。此彼彼空最为粗浅。大慧。汝当应离彼彼空不须修习。大慧言。何者不生。大慧。自体不生而非不生。依世谛故说名为生。依本不生故言不生。大慧言。何者无体相。大慧。我说无体相者。一切诸法体本不生。是故我言诸法无体。而相续体刹那不住。大慧。以见异异相故。是故一切法无体相。大慧言。何者名为不二法相。大慧。二法相者。谓日光影长短黑白。彼如是等法各各别名。不得言不二。大慧。如世间涅槃一切诸法各各有二。大慧。何等涅槃。彼处无世间。何处世间。彼处无涅槃。以异因相故。是故我言一切诸法不二。一切诸法不二者。世间涅槃无二故。是故汝应修学诸法空不生无体不二故。尔时世尊重说偈言

  我常说空法　　远离于断常
  生死如幻梦　　而彼业不失
  虚空及涅槃　　灭二亦如是
  凡夫分别生　　圣人离有无

尔时佛告圣者大慧菩萨摩诃萨言。大慧。一切法空不生无体不二相。入于诸佛如来所说修多罗中。凡诸法门皆说此义。大慧。一切修多罗。随诸一切众生心故分别显示。大慧。譬如阳焰迷惑禽兽。虚妄执着生于水想。而阳焰中实无有水。大慧。一切修多罗说法亦复如是。为诸凡夫自心分别令得欢喜。非如实圣智在于言说。大慧。汝应随顺于义。莫着所说名字章句

尔时圣者大慧菩萨摩诃萨白佛言。世尊。世尊。如修多罗说。如来藏自性清净。具三十二相。在于一切众生身中。为贪嗔痴不实垢染阴界入衣之所缠裹。如无价宝垢衣所缠。如来世尊复说常恒清凉不变。世尊。若尔外道亦说我有神我常在不变。如来亦说如来藏常乃至不变。世尊。外道亦说有常作者。不依诸缘自然而有周遍不灭。若如是者。如来外道说无差别。佛告圣者大慧菩萨言。大慧。我说如来藏常。不同外道所有神我。大慧。我说如来藏空实际涅槃不生不灭无相无愿等文辞章句。说名如来藏。大慧。如来应正遍知。为诸一切愚痴凡夫。闻说无我生于惊怖。是故我说有如来藏。而如来藏无所分别寂静无相。说名如来藏。大慧。未来现在诸菩萨等。不应执著有我之相。大慧。譬如陶师依于泥聚微尘轮绳。人功手木方便力故作种种器。大慧。如来世尊亦复如是。彼法无我离诸一切分别之相。智慧巧便说名如来藏。或说无我。或说实际及涅槃等。种种名字章句示现。如彼陶师作种种器。是故大慧。我说如来藏不同外道说有我相。大慧。我说如来藏者。为诸外道执着于我。摄取彼故说如来藏。令彼外道离于神我妄想见心执着之处。入三解脱门。速得阿耨多罗三藐三菩提。大慧。以是义故。诸佛如来应正遍知说如来藏。是故我说有如来藏。不同外道执着神我。是故大慧。为离一切外道邪见。诸佛如来作如是说。汝当修学如来无我相法。尔时世尊重说偈言

  人我及于阴　　众缘与微尘
  自性自在作　　唯心妄分别

尔时圣者大慧菩萨。观察未来一切众生。复请佛言。唯愿世尊。为诸菩萨说如实修行法。彼诸菩萨闻说如实修行之法。便得成就如实修行者。佛告圣者大慧菩萨摩诃萨言。大慧。有四种法得名为大如实修行者。何等为四。一者善知自心现见故。二者远离生住灭故。三者善解外法有无故。四者乐修内身证智故。大慧。菩萨成就如是四法。得成就大如实修行者。大慧。何者菩萨摩诃萨观察三界但是一心作故。离我我所故。无动无觉故。离取舍故。从无始来虚妄执着。三界薰习戏论心故。种种色行常系缚故。身及资生器世间中六道虚妄现故。大慧。是名诸菩萨摩诃萨善知自心现见相。大慧。云何一切菩萨摩诃萨见远离生住灭法。谓观诸法如幻如梦故一切诸法自他二种无故不生。以随自心现知见故。以无外法故。诸识不起观诸因缘无积聚故。见诸三界因缘有故。不见内外一切诸法无实体故。远离生诸法不正见故。入一切法如幻相故。菩萨尔时名得初地无生法忍。远离心意意识五法体相故。得二无我如意意身。乃至得第八不动地如意意身故。大慧菩萨白佛言。世尊。何故名为如意意身。佛告大慧。随意速去如念即至。无有障碍名如意身。大慧。言如意者。于石壁山障无量百千万亿由旬。念本所见种种境界自心中缚。不能障碍自在而去。大慧。如意身者亦复如是。得如幻三昧自在神力庄严其身。进趣一切圣智种类身无障碍随意而去。以念本愿力境界故。为化一切诸众生故。大慧。是名菩萨摩诃萨远离生住灭相。大慧。云何菩萨摩诃萨善解外法有无之相。所谓菩萨见一切法。如阳焰如梦如毛轮故。因无始来执着种种戏论分别妄想薰习故。见一切法无体相。求证圣智境界修行故。大慧。是名菩萨善解外法有无之相。即成就大如实修行者。大慧。汝应如是修学

尔时圣者大慧菩萨复请佛言。世尊。唯愿世尊。说一切法因缘之相。我及一切诸菩萨等。善知诸法因缘之相。离于有无不正见等。妄想分别诸法次第一时生过。佛告大慧菩萨言。大慧。一切诸法有于二种因缘集相。所谓内外。大慧。外法因缘集相者。所谓泥团等柱轮绳人功方便缘故。则有瓶生。大慧。如泥团等因缘生瓶。如是缕叠草席种牙湩等人功生酪。生酪已生酥生酥已得醍醐。大慧。是名外法因缘集相。从下上上应知。大慧。何者内法因缘集相。大慧。所谓无明业爱。如是等法名内因缘集相。大慧。因无明等阴界入等。而得名为因缘集相。而诸凡夫虚妄分别各见别相。大慧。因有六种。何等为六。一者当因。二者相续因。三者相因。四者作因。五者了因。六者相待因。大慧。当因者。作因已能生内外法。大慧。相续因者。能攀缘内外法阴种子等。大慧。相因者。能生相续次第作事而不断绝。大慧。作因者。能作增上因如转轮王。大慧。了因者。妄想事生已能显示。如灯照色等。大慧。相待因者。于灭时不见虚妄生法。相续事断绝故。大慧。如是诸法。凡夫自心虚妄分别。大慧。是诸法非次第生。非一时生。何以故。大慧。若一切法一时生者。因果不可差别。以不见因果身相故。若次第生者。未得身相不得言次第生。如未有子不能言父。大慧。愚痴凡夫自心观察。次第相续不相应故。作如是言。因缘．次第缘．所缘缘．增上缘等能生诸法。大慧。如是次第诸法不生。大慧。虚妄分别取法体相。一时次第俱亦不生复次大慧。自心中见身及资生故。大慧。自相同相外法无法。是故次第一时不生。大慧。但虚妄识生自心见故。大慧。汝当应离不正见因缘生事次第一时生法。尔时世尊重说偈言

  因缘无不生　　不生故不灭
  生灭因缘虚　　非生亦非灭
  为遮诸因缘　　愚人虚妄取
  有无缘不生　　故诸法不起
  以于三界中　　熏习迷惑心
  因缘本自无　　不生亦不灭
  见诸有为法　　石女虚空花
  转可取能取　　不生惑妄见
  现本皆不生　　缘本亦不有
  如是等诸法　　自体是空无
  亦无有住处　　为世间说有

尔时圣者大慧菩萨复白佛言。世尊。惟愿世尊。为我说名分别言语相心法门。我及一切诸菩萨等若得善知名分别言语相心法门。则能通达言说及义二种之法。速得阿耨多罗三藐三菩提。得菩提已。言说及义。能令一切诸众生等得清净解。佛告圣者大慧菩萨言。善哉大慧。谛听谛听。当为汝说。大慧菩萨言。善哉世尊。唯然受教。佛告大慧菩萨言。大慧。有四种妄相言语。何等为四。一者相言说。二者梦言说。三者妄执言说。四者无始言说。大慧。相言说者。所谓执着色等诸相而生。大慧。梦言说者。念本受用虚妄境界。依境界梦觉已。知依虚妄境界不实而生。大慧。执着言说者。念本所闻所作业生。大慧。无始言说者。从无始来执着戏论烦恼种子熏习而生。大慧。我言四种言说虚妄执著者。我已说竟

尔时圣者大慧菩萨。复以此义劝请如来。而白佛言。世尊。惟愿为我重说四种虚妄执着言语之相。众生言语何处出。云何出何因出。佛告大慧菩萨言。大慧。从头胸喉鼻唇舌牙齿转故。和合出声。大慧菩萨白佛言。世尊。口中言语虚妄法相。为异为不异。佛告大慧言。大慧。言语虚妄者。非异非不异。何以故。大慧。因彼虚妄法相生言语故。大慧。若言语异者应无因生。大慧。若不异者。言说不能了前境界。大慧。说彼言语能了前境。是故非异非不异。大慧复白佛言。世尊。为言语即第一义。为言语所说为第一义。佛告大慧。非言语即第一义。何以故。大慧。为令第一义随顺言语入圣境界故。有言语说第一义。非言语即第一义。大慧。第一义者。圣智内证。非言语法是智境界。以言语能了彼境界。大慧。说第一义言语者。是生灭法念念不住。因缘和合有言语生。大慧。因缘和合者。彼不能了第一义。何以故。以无自相他相故。是故大慧。言语不能了第一义。复次大慧。随顺自心见外诸法无法分别。是故不能了知第一义。是故大慧汝当应离种种言语妄分别相。尔时世尊重说偈言

  诸法本虚妄　　无有自体实
  是故诸言语　　不能说有无
  空及与不空　　凡夫不能知
  诸法无体相　　说众生亦尔
  分别有无法　　犹如化梦等
  观察一切法　　不住于涅槃
  亦不住世间　　如王长者等
  为令诸子喜　　泥作诸禽兽
  先与虚伪物　　后乃授实事
  我说种种法　　自法镜像等
  为诸佛子喜　　后说明实际

尔时圣者大慧菩萨复白佛言。世尊。唯愿世尊。为诸菩萨及我身。说离有无一异俱不俱有无非有非无常无常。一切外道所不能行。圣智自证觉所行故。离于自相同相法故。入第一义实法性故。诸地次第上上清净故。入如来地相故。依本愿力如如意宝无量境界修行之相自然行故。于一切法自心现见差别相故。我及一切诸菩萨等。离于如是妄想分别同相异相。速得阿耨多罗三藐三菩提。得菩提已与一切众生安隐乐具悉令满足故。佛告大慧。善哉善哉。善哉大慧。汝为哀愍一切天人。多所安乐多所饶益。乃能问我如是之义。善哉善哉。善哉大慧。谛听谛听。我当为汝分别解说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。愚痴凡夫不能觉知惟自心见。执着外诸种种法相以为实有。是故虚妄分别一异俱不俱有无非有非无常无常。因自心熏习依虚妄分别心故。大慧。譬如群兽为渴所逼依热阳焰自心迷乱而作水想。东西驰走不知非水。大慧。如是凡夫愚痴心见。生住灭法不善分别。因无始来虚妄执着戏论熏习。贪嗔痴热迷心逼恼。乐求种种诸色境界。是故凡夫堕于一异俱不俱有无非有非无常无常等。大慧。譬如凡夫见揵闼婆城生实城想。因无始来虚妄分别城想种子熏习而见。大慧。彼城非城非不城。大慧。一切外道亦复如是。因无始来戏论熏习。执着一异俱不俱有无非有非无常无常法故。大慧。以不觉知唯是自心虚妄见故。大慧。譬如有人于睡梦中见诸男女。象马车步。城邑聚落。牛与水牛。园林树木。种种山河。泉流浴池。宫殿楼阁。种种庄严广大严博。见身在中忽然即觉。觉已忆念彼广大城。大慧。于意云何。彼人名为是圣者不。大慧白佛言。不也世尊。佛告大慧。一切愚痴凡夫外道邪见诸见亦复如是。不能觉知诸法。梦睡自心见故。执着一异俱不俱有无非有非无常无常见故。大慧。譬如画像不高不下。大慧。愚痴凡夫妄见诸法有高有下。大慧。于未来世依诸外道邪见心熏习。增长虚妄分别一异俱不俱有无非有非无常无常等。大慧。而彼外道自坏坏他。说如是言。诸法不生不灭有无寂静。彼人名为不正见者。大慧。彼诸外道谤因果法。因邪见故拔诸一切善根白法清净之因。大慧。欲求胜法者当远离说如是法人。彼人心着自他二见。执虚妄法堕于诽谤。建立邪心入于恶道。大慧。譬如目翳见虚空中有于毛轮。为他说言如是如是青黄赤白汝何不观。大慧。而彼毛轮本自无体。何以故。有见不见故。大慧。诸外道等依邪见心虚妄分别亦复如是。虚妄执着一异俱不俱有无非有非无常无常生诸法故。大慧。譬如天雨生于水泡似颇梨珠。愚痴凡夫妄见执着。生于珠想东西走逐。大慧。而彼水泡非宝珠非不宝珠。何以故。有取不取故。大慧。彼诸外道因虚妄心分别熏习亦复如是。说非有法依因缘生。复有说言实有法灭。复次大慧。彼诸外道建立三种量五分论。而作是言。实有圣者内证之法离二自体。虚妄分别故。大慧。离心意意识。转身便得圣种类身。修行诸行无如是心。离自心见能取可取虚妄境界故。入如来地自身进趣证圣智故。如实修行者。不生有无心故。大慧。如实修行必得如是境界故。大慧。若取有无法者。即为我相人相众生相寿者相故。大慧。说有无法自相同相。是名应化佛说。非法佛说。复次大慧。应化如来说如是法。随顺愚痴凡夫见心令其修行。非为建立如实修行。示现自身内证圣智三昧乐行故。大慧。譬如人见水中树影。大慧。彼非影非不影。何以故。有树则有无树则无故。大慧。彼诸外道依邪见心妄想熏习亦复如是。分别一异俱不俱有无非有非无常无常。妄想分别故。何以故。以不觉知唯自心见故。大慧。譬如明镜随缘得见一切色像无分别心。大慧。彼非像非不像。何以故。有缘得见无缘不见故。大慧。愚痴凡夫自心分别见像有无。大慧。一切外道自心妄想分别镜像亦复如是。见一异俱不俱故。大慧。譬如诸响因人山河水风空屋和合而闻。彼所闻响非有非无。何以故。因声闻声故。大慧。一切外道自心虚妄分别熏习。见一异俱不俱有无非有非无常无常故。大慧。譬如大地无诸草木园林之处因于日光尘土和合见水波动。而彼水波非有非无。何以故。令众生欢喜不欢喜故。大慧。一切外道愚痴凡夫亦复如是。因无始来烦恼心熏习戏论分别生住灭一异俱不俱有无非有非无常无常。圣人内身证智门中。示现阳焰渴爱事故。大慧。譬如有人依咒术力起于死尸。机关木人无众生体依毗舍阇力。依巧师力作去来事。而诸愚痴凡夫。执着以为实有。以去来故。大慧。愚痴凡夫诸外道等堕邪见心亦复如是。执着虚妄一异俱不俱有无非有非无常无常故。是故凡夫外道。虚妄建立如是法故。是故大慧。汝当远离生住灭一异俱不俱有无非有非无常无常故。自身内证圣智分别故。尔时世尊重说偈言

  五阴及于识　　如水中树影
  如幻梦所见　　莫依意识取
  诸法如毛轮　　如焰水迷惑
  观察于三界　　一切如幻梦
  若能如是观　　修行得解脱
  如夏兽爱水　　摇动迷惑心
  彼处无水事　　妄想见为水
  如意识种子　　境界动生见
  愚痴取为实　　彼法生如翳
  无始世愚痴　　取物如怀抱
  如因榍出榍　　诳凡夫入法
  幻起尸机关　　梦电云恒尔
  观世间如是　　断有得解脱
  阳焰虚空中　　无有诸识知
  观诸法如是　　不着一切法
  诸识唯有名　　以诸相空无
  见阴如毛轮　　何法中分别
  画及诸毛轮　　幻梦犍闼婆
  火轮禽趣水　　实无而见有
  常无常及一　　二俱及不俱
  依无始因缚　　凡夫迷惑心
  镜宝水眼中　　现诸种种像
  妄见种种色　　如梦石女儿
  一切法无实　　如兽爱空水

复次大慧。诸佛如来说法离四种见。谓离一异俱不俱故。远离建立有无故。大慧。一切诸佛如来说法。依实际因缘寂灭解脱故。大慧。一切诸佛如来说法。依究竟境界。非因自性．自在天．无因．微尘时。不依如是说法

复次大慧。诸佛说法离二种障烦恼障智障。如大商主将诸人众。次第置于至未曾见究竟安隐寂静之处。次第安置令善解知乘地差别相故

复次大慧。有四种禅。何等为四。一者愚痴凡夫所行禅。二者观察义禅。三者念真如禅。四者诸佛如来禅。大慧。何者愚痴凡夫所行禅。谓声闻缘觉外道修行者。观人无我自相同相骨锁故。无常苦无我不净执着诸相。如是如是决定毕竟不异故。如是次第因前观次第上上乃至非想灭尽定解脱。是名愚痴凡夫外道声闻等禅

大慧。何者观察义禅。谓观人无我自相同相故。见愚痴凡夫外道自相同相自他相无实故。观法无我诸地行相义次第故。大慧。是名观察义禅

大慧。何者观真如禅。谓观察虚妄分别因缘。如实知二种无我。如实分别一切诸法无实体相。尔时不住分别心中得寂静境界。大慧。是名观真如禅。大慧。何者观察如来禅。谓如实入如来地故。入内身圣智相三空三种乐行故。能成办众生所作不可思议。大慧。是名观察如来禅。尔时世尊重说偈言

  凡夫等行禅　　观察义相禅
  观念真如禅　　究竟佛净禅
  譬如日月形　　钵头摩海相
  虚空火尽相　　行者如是观
  如是种种相　　堕于外道法
  亦堕于声闻　　辟支佛等行
  舍离于一切　　则是无所有
  时十方刹土　　诸佛真如手
  摩彼行者顶　　入真如无相

尔时圣者大慧菩萨摩诃萨白佛言。世尊。言涅槃。涅槃者。说何等法名为涅槃。佛告圣者大慧菩萨言。大慧。言涅槃者。转灭诸识法体相故。转诸见熏习故。转心意阿梨耶识法相熏习。名为涅槃。大慧。我及诸佛说如是涅槃法体境界空事故。复次大慧。言涅槃者。谓内身圣智修行境界故。离虚妄分别有无法故。大慧。云何非常。谓离自相同相分别法故。是故非常。大慧。云何非断。谓过去未来现在一切圣人内身证得故。是故非断。大慧。般涅槃者非死非灭。大慧。若般涅槃是死法者。应有生缚故。大慧。若般涅槃是灭法者。应堕有为法故。是故大慧。般涅槃者非死非灭。如实修行者之所归依故。复次大慧。言涅槃者非可取非可舍。非此处非彼处。非断非常。非一义非种种义。是故名为涅槃。复次大慧。声闻涅槃者。观察自相同相觉诸法故。名声闻涅槃。大慧。辟支佛涅槃者不乐愦闹。见诸境界无常无乐无我无净。不生颠倒相。是故声闻辟支佛非究竟处生涅槃想故

复次大慧。我为汝说二法体相。何等为二。一者执着言说体相。二者执着世事体相。大慧。何者执着言说体相。谓无始来执着言说戏论熏习生故。大慧。何者执着世事体相。谓不如实知唯是自心见外境界故

复次大慧。诸菩萨摩诃萨依二种愿力住持故。顶礼诸佛如来应正遍知问所疑事。大慧。何等二种愿力住持。一者依三昧三摩跋提住持力。二者遍身得乐谓佛如来手摩其顶受位住持力。大慧。诸菩萨摩诃萨住初地中承诸如来住持力故。名入菩萨大乘光明三昧。大慧。诸菩萨摩诃萨入大乘光明三昧已。尔时十方诸佛如来应正遍知。与诸菩萨住持力故现身口意。大慧。如金刚藏菩萨摩诃萨。及余成就如是功德相菩萨摩诃萨。大慧。如是诸菩萨摩诃萨。住初地中三昧三摩跋提力住持故。以百千万亿劫修集善根力故。次第如实知地对治法相成就。菩萨摩诃萨至法云地。住大宝莲华王宫殿师子座上坐。同类菩萨摩诃萨眷属围绕。宝冠璎珞庄严其身。如阎浮檀金瞻卜日月光明胜莲花色

尔时十方一切诸佛各申其手。遥摩莲花王座上菩萨摩诃萨顶。如得自在王帝释王转轮王灌太子顶授位故。大慧。彼授位菩萨。及眷属菩萨摩诃萨。依如来手摩顶故得遍身乐。是故言手摩菩萨顶住持力。大慧。是名诸菩萨摩诃萨二种住持力。大慧。诸菩萨摩诃萨。依此二种住持力故。能观察一切诸如来身。大慧。若无二种住持力者。则不得见诸佛如来。大慧。若诸菩萨摩诃萨。离二种住持力能说法者。愚痴凡夫亦应说法。何以故。谓不以得诸佛住持力故。大慧。依诸如来住持力故。山河石壁草木园林及种种伎乐。城邑聚落宫殿屋宅。皆能出于说法之声。自然皆出伎乐之音。大慧。何况有心者聋盲喑哑无量众生离诸苦恼。大慧。诸佛如来住持之力。无量利益安乐众生。大慧菩萨复白佛言。世尊。世尊何故诸菩萨摩诃萨入三昧三摩跋提及入诸地时。诸佛如来应正遍知作住持力。佛告大慧。为护魔业烦恼散乱心故。为不堕声闻禅定地故。为内身证如来地故。为增长内身证法故。大慧。是故诸佛如来应正遍知。为诸菩萨作住持力。大慧。若诸如来不为菩萨作住持力者。堕诸外道声闻辟支佛魔事故。不得阿耨多罗三藐三菩提。是故诸佛如来应正遍知。大慈摄取诸菩萨故。尔时世尊重说偈言

  菩萨依自身　　本愿力清净
  入三昧授位　　初地至十地
  诸佛人中尊　　神力作住持

入楞伽经卷第三入楞伽经卷第四

        元魏天竺三藏菩提留支译

    集一切佛法品第三之三

尔时圣者大慧菩萨摩诃萨复白佛言。世尊。如世尊说。十二因缘从因生果。不说自心妄想分别见力而生。世尊。若尔外道亦说从因生果。世尊。外道说言。从于自性自在天时微尘等因生一切法。如来亦说依于因缘而生诸法。而不说有自建立法。世尊。外道亦说从于有无而生诸法。世尊说言。诸法本无依因缘生生已还灭。世尊说从无明缘行乃至于有。依眼识等生一切法。如世尊说。亦有诸法无因而生。何以故。不从因生一时无前后生。以因此法生此法。世尊自说。因虚妄因法生。此法非次第生故。世尊。若尔外道说法胜而如来不如。何以故。世尊。外道说因无因缘能生果。如来说法因亦依果果亦依因。若尔因缘无因无果。世尊。若尔彼此因果展转无穷。世尊说言。从此法生彼法。若尔无因生法。佛告圣者大慧菩萨摩诃萨言。大慧。我今当说。因此法生彼法。不同外道所立因果。无因之法亦从因生。我不如是。我说诸法从因缘生。非无因缘亦不杂乱。亦无展转无穷之过。何以故。以无能取可取法故。大慧。外道不知自心见故。执着能取可取之法。不知不觉惟自心见内外法故。大慧。彼诸外道不知自心内境界故见有无物。是故外道有如是过。非我过也。我常说言。因缘和合而生诸法非无因生。大慧复言。世尊。有言语说应有诸法。世尊。若无诸法者应不说言语。世尊。是故依言说应有诸法。佛告大慧。亦有无法而说言语。谓兔角龟毛石女儿等。于世间中而有言说。大慧。彼兔角非有非无而说言语。大慧。汝言以有言说应有诸法者。此义已破。大慧。非一切佛国土言语说法。何以故。以诸言语惟是人心分别说故。是故大慧。有佛国土直视不瞬口无言语名为说法。有佛国土直尔示相名为说法。有佛国土但动眉相名为说法。有佛国土惟动眼相名为说法。有佛国土笑名说法。有佛国土欠呿名说法。有佛国土咳名说法。有佛国土念名说法。有佛国土身名说法。大慧。如无瞬世界及众香世界。于普贤如来应正遍知。彼菩萨摩诃萨。观察如来目不暂瞬。得无生法忍。亦得无量胜三昧法。是故大慧。汝不得言有言语说应有诸法。大慧。如来亦见诸世界中。一切微虫蚊虻蝇等众生之类。不说言语共作自事而得成办。尔时世尊重说偈言

  如虚空兔角　　及与石女儿
  无而有言说　　如是妄分别
  因缘和合法　　愚痴分别生
  不知如实法　　轮回三有中

尔时圣者大慧菩萨摩诃萨复白佛言。世尊。世尊说常语法。依何等法作如是说。佛告圣者大慧菩萨言。大慧。依迷惑法我说为常。何以故。大慧。圣人亦见世间迷惑法非颠倒心。大慧。譬如阳焰火轮毛轮乾闼婆城幻梦水中月镜中像。世间非智慧者。见有诸像。颠倒见故。有智慧者不生分别。非不见彼迷惑之事。大慧。有智慧者见彼种种迷惑之事不生实心。何以故。离有无法故

佛复告圣者大慧菩萨言。大慧。云何迷惑法离于有无。谓诸愚痴凡夫。见有种种境界。如诸饿鬼大海恒河见水不见。大慧。是迷惑法不得言有不得言无。大慧。余众生见彼是水故不得言无。大慧。迷惑之事亦复如是。以诸圣人离颠倒见故。大慧。言迷惑法常者。以想差别故。大慧。因迷惑法见种种相。而迷惑法不分别异差别。是故大慧。迷惑法常。大慧。云何迷惑法名之为实。以诸圣人迷惑法中不生颠倒心。亦不生实心。大慧。而诸圣人见彼迷惑法起少心想。不生圣智事相。大慧。起少想者是谓凡夫非谓圣人。大慧。分别彼迷惑法颠倒非颠倒者。能生二种性。何等二种。一者能生凡夫性。二者能生圣人性。大慧。彼圣人性者。能生三种差别之性。所谓声闻辟支佛佛国土差别性故。大慧。云何毛道凡夫分别迷惑法。而能生彼声闻乘性。大慧。所谓执着彼迷惑法自相同相。能成声闻乘性。大慧。是名迷惑法能生能成声闻乘性。大慧。云何愚痴凡夫分别迷惑法。而能生彼辟支佛乘性。大慧。所谓执着彼迷惑法。观察诸法自相同相不乐愦闹。能生辟支佛乘性。大慧。是名迷惑法能生能成辟支佛乘性。大慧。云何智者即分别彼迷惑之法。能生佛乘性。大慧。所谓见彼能见可见惟是自心。而不分别有无法故。大慧。如是观察迷惑之法。能生能成如来乘性。大慧。如是名为性义。大慧。何者一切毛道凡夫。即分别彼迷惑之法见种种事。能生世间所有乘性。以观察诸法如是如是决定不异。是故大慧。彼迷惑法愚痴凡夫。虚妄分别种种法体。大慧。彼迷惑法非是实事非不实事。何以故。大慧。圣人观察彼迷惑法不虚妄分别。是故圣人能转心意意识身相。离烦恼习故。是故圣人转彼迷惑法。名为真如。大慧。此名何等法。大慧。此名真如法。离分别法故。大慧。为此义故。我重宣说真如法体离分别法。彼真如中无彼虚妄分别法故。大慧菩萨复白佛言。世尊。彼迷惑法为有为无。佛告大慧。彼迷惑法执着种种相故名有。大慧。彼迷惑法于妄想中若是有者。一切圣人皆应不离。执著有无虚妄法故。大慧。如外道说十二因缘。有从因生不从因生。此义亦如是。大慧言。世尊。若迷惑法如幻见者。此迷惑法异于迷惑。以迷惑法能生法故。佛告大慧。大慧。非迷惑法生烦恼过。大慧。若不分别迷惑法者不生诸过。复次大慧。一切幻法依于人功咒术而生。非自心分别烦恼而生。是故大慧。彼迷惑法不生诸过。惟是愚痴人见迷惑法故。大慧。愚痴凡夫执着虚妄微细之事。而生诸过非谓圣人。尔时世尊重说偈言

  圣不见迷惑　　世间亦无实
  迷惑即是实　　实法次迷惑
  舍离诸迷惑　　若有相生者
  即彼是迷惑　　不净犹如翳

复次大慧。汝不得言幻是无故一切诸法亦无如幻。大慧言。世尊。为执着诸法如幻相故。言诸法如幻。为执着诸法颠倒相故。言诸法如幻也。世尊。若执着诸法如幻相者。世尊不得言一切法皆如幻相。若执着诸法颠倒相故言如幻者。不得言一切法如幻。何以故。世尊。色有种种因相见故。世尊。无有异因色有诸相可见如幻。是故世尊。不得说言执着诸法一切如幻。佛告大慧。非谓执着种种法相。说言诸法一切如幻。大慧。诸法颠倒速灭如电故言如幻。大慧。一切诸法譬如电光即见即灭。凡夫不见。大慧。一切诸法亦复如是。以一切法自心分别同相异相。以不能观察故不如实见。以妄执着色等法故。尔时世尊重说偈言

  非见色等法　　说言无幻法
  故不违上下　　我说一切法
  不见有本性　　如幻无生体

大慧菩萨复白佛言。世尊。如世尊说诸法不生。复言如幻。将无世尊前后所说自相违耶。以如来说一切诸法不如幻故。佛告大慧。我说一切法不生如幻者。不成前后有相违过。何以故。以诸一切愚痴凡夫不见生法及不生法。不能觉知自心有无外法有无。何以故。以不能见不生法故。大慧。我如是说诸法前后无有相违。大慧。我遮外道建立因果义不相当。是故我说诸法不生。大慧。一切外道愚痴群聚作如是说。从于有无生一切法。不说自心分别执着因缘而生。大慧。我说诸法有亦不生无亦不生。是故大慧。我说诸法不生不灭。大慧。我说一切诸法有者。护诸弟子令知二法。何等为二。一者摄取诸世间故。二者为护诸断见故。何以故。以依业故有种种身摄六道生。是故我说言有诸法摄取世间。大慧。我说一切法如幻者。为令一切愚痴凡夫毕竟能离自相同相故。以诸凡夫痴心执着堕于邪见。以不能知但是自心虚妄见故。令离执着因缘生法。是故我说一切诸法如幻如梦无有实体。何以故。若不如是说者。愚痴凡夫执邪见心。欺诳自身及于他身。离如实见一切法故。大慧。云何住如实见。谓入自心见诸法故。尔时世尊重说偈言

  如汝言诸法　　一切不生者
  是则谤因果　　不生如实见
  我说有生法　　摄受诸世间
  见诸法同幻　　不取诸见相

复次佛告圣者大慧菩萨言。大慧。我今为诸菩萨摩诃萨。说名句字身相。以诸菩萨善知名句字身相故。依名句字身相。速得阿耨多罗三藐三菩提。得菩提已为众生说名句字相。大慧菩萨白佛言。善哉世尊。惟愿速说。大慧。何者名身。谓依何等。何等法作名名身事物名异义一。大慧。是名我说名身。大慧。何者是句身。谓义事决定究竟见义故。大慧。是名我说句身。大慧。何者是字身。谓文句毕竟故。大慧。复次名身者。依何等法了别名句。能了知自形相故。大慧。复次句身者。谓句事毕竟故。大慧。复次名身者。所谓诸字从名差别。从阿字乃至呵字。名为名身。大慧。复次字身者。谓声长短音韵高下。名为字身。大慧。复次句身者。谓巷路行迹。如人象马诸兽行迹等。得名为句。大慧。复次名字者。谓无色四阴依名而说。大慧。复次名字相者。谓能了别名字相故。大慧。是名名句字身相。大慧。如是名句字相。汝应当学为人演说。尔时世尊重说偈言

  名身与句身　　及字身差别
  凡夫痴计着　　如象溺深泥

复次大慧。未来世中无智慧者。以邪见心不知如实法故。因世间论自言智者。有智者问如实之法。离邪见相一异俱不俱。而彼愚人作如是言。是问非是非正念问。谓色等法常无常为一为异。如是涅槃有为。诸行为一为异。相中所有能见所见为一为异。作者所作为一为异。四大中色香味触为一为异能见所见为一为异。泥团微尘为一为异。智者所知为一为异。如是等上上次第相。上上无记置答。佛如是说是为谤我。大慧。而我不说如是法者。为遮外道邪见说故。何以故。大慧。外道等说谓身即命身异命异。如是等法外道所说是无记法。大慧。外道迷于因果义故。是故无记。非我法中名无记也。大慧。我佛法中离能见可见虚妄之想无分别心。是故我法中无有置答。诸外道等执着可取能取。不知但是自心见法。为彼人故我说言有四种问法。无记置答非我法中。大慧。诸佛如来应正遍知。为诸众生有四种说言置答者。大慧。为待时故说如是法。为根未熟非为根熟。是故我说置答之义

复次大慧。一切诸法若离作者及因不生。以无作者故。是故我说诸法不生。佛告大慧。一切诸法无有体相。大慧白佛言。世尊。何故一切诸法无实体相。佛告大慧。自智观察一切诸法自相同相不见诸法。是故我说一切诸法无实体相。佛告大慧。一切诸法亦无取相。大慧言。世尊。以何义故一切诸法亦无取相。佛告大慧。自相同相无法可取。是故我说无法可取。佛告大慧。一切诸法亦无舍相。大慧言。世尊。何故诸法亦无舍相。佛告大慧。观察自相同相法无法可舍。是故我说一切诸法亦无舍相。佛告大慧。诸法不灭。大慧言。世尊。何故一切诸法不灭。佛告大慧。观一切法自相同相无体相故。是故我说诸法不灭。佛告大慧。诸法无常。大慧言。世尊。何故一切诸法无常。佛告大慧。一切诸法常无常想常不生相。是故我说诸法无常。复次大慧。我说一切诸法无常。大慧言。世尊。何故一切诸法无常。佛告大慧。以相不生以不生体相。是故常无常。是故我说诸法无常。尔时世尊重说偈言

  记论有四种　　直答反质答
  分别答置答　　以制诸外道
  有及非有生　　僧佉毗世师
  而说悉无记　　彼作如是说
  正智慧观察　　自性不可得
  是故不可说　　及说无体相

尔时圣者大慧菩萨摩诃萨白佛言。世尊。惟愿世尊。为我等说须陀洹等行差别相。我及一切菩萨摩诃萨等。善知须陀洹等修行相已。如实知须陀洹斯陀含阿那含阿罗汉等。如是如是为众生说。众生闻已入二无我相净二种障。次第进取地地胜相。得如来不可思议境界修行。得修行处已。如如意宝随众生念受用境界身口意行故。佛告大慧言。善哉善哉。善哉大慧。谛听谛听。今为汝说。大慧白佛言。善哉世尊。唯然听受。佛告大慧言。大慧。须陀洹有三种果差别。大慧言。何等三种。佛告大慧。谓下中上。大慧。何者须陀洹下。谓三有中七返受生。大慧。何者为中。谓三生五生入于涅槃。大慧。何者为上。谓即一生入于涅槃。大慧。是三种须陀洹有三种结。谓下中上。大慧。何者三结。谓身见疑戒取。大慧。彼三种结上上胜进得阿罗汉果大慧。身见有二种。何等为二。一者俱生。二者虚妄分别而生。如因缘分别法故。大慧。譬如依诸因缘法相虚妄分别而生实相。彼因缘法中非有非无。以分别有无非实相故。愚痴凡夫执着种种法相。如诸禽兽见于阳炎取以为水。大慧。是名须陀洹分别身见。何以故。以无智故。无始世来虚妄取相故。大慧。此身见垢见人无我乃能远离。大慧。何者须陀洹俱生身见。所谓自身他身俱见。彼二四阴。无色色阴生时。依于四大及四尘等。彼此因缘和合生色。而须陀洹知已能离有无邪见断于身见。断身见已不生贪心。大慧。是名须陀洹身见之相。大慧。何者须陀洹疑相。谓得证法善见相已。先断身见及于二见分别之心。是故于诸法中不生疑心。复不生心于余尊者以为尊相为净不净故。大慧。是名须陀洹疑相。大慧。何者须陀洹戒取相。谓善见受生处苦相故。是故不取戒相。大慧。戒取者。谓诸凡夫持戒精进种种善行。求乐境界生诸天中。彼须陀洹不取是相而取自身内证回向进趣胜处。离诸妄想修无漏戒分。大慧。是名须陀洹戒取相。大慧。须陀洹断三结烦恼离贪嗔痴。大慧白佛言。世尊。世尊说众多贪。须陀洹离何等贪。佛告大慧。须陀洹远离与诸女人和合。不为现在乐种未来苦因。远离打掴呜抱眄视。大慧。须陀洹不生如是贪心。何以故。以得三昧乐行故。大慧。须陀洹远离如是等贪。非离涅槃贪。大慧。何者斯陀含果相。谓一往见色相现前生心。非虚妄分别想见。以善见禅修行相故。一往来世间。便断苦尽入于涅槃。是名斯陀含。大慧。何者阿那含相。谓于过去现在未来色相中生有无心。以见使虚妄分别心。诸结不生。不来故名阿那含。大慧。何者阿罗汉相。谓不生分别思惟可思惟。三昧解脱力通烦恼苦等分别心故。名阿罗汉

大慧菩萨白佛言。世尊。说三种阿罗汉。此说何等罗汉名阿罗汉。世尊为说得决定寂灭罗汉。为发菩提愿善根忘善根罗汉为化应化罗汉。佛告大慧。为说得决定寂灭声闻罗汉非余罗汉。大慧。余罗汉者。谓曾修行菩萨行者。复有应化佛所化罗汉。本愿善根方便力故。现诸佛土生大众中庄严诸佛大会众故。大慧。分别去来说种种事。远离证果能思惟所思惟可思惟故。以见自心为见所见说得果相。复次大慧。若须陀洹生如是心。此是三结。我离三结者。大慧。是名见三法堕于身见。彼若如是不离三结。大慧。是故须陀洹不生如是心。复次大慧。若欲远离禅无量无色界者。应当远离自心见相远离少相。寂灭定三摩跋提相故。大慧。若不如是。彼菩萨心见诸法以惟心故。尔时世尊重说偈言

  诸禅四无量　　无色三摩提
  少相寂灭定　　一切心中无
  逆流修无漏　　及于一往来
  往来及不还　　罗汉心迷没
  思可思能思　　远离见真谛
  惟是虚妄心　　能知得解脱

复次大慧。有二种智。何等为二。一者观察智。二者虚妄分别取相住智。大慧。何者观察智。谓何等智观察一切诸法体相。离于四法无法可得。是名观察智。大慧。何者四法。谓一异俱不俱。是名四法。大慧。若离四法一切法不可得。大慧。若欲观察一切法者。当依四法而观诸法。大慧。妄想分别取相住智者。所谓执着坚热湿动。虚妄分别四大相故。执着建立．因．譬喻相故建立非实法以为实。大慧。是名虚妄分别执着取相住持智。大慧。是名二种智相。大慧。诸菩萨摩诃萨。毕竟知此二相进趣法无我相。善知真实智地行相。知已即得初地得百三昧。依三昧力见百佛见百菩萨。能知过去未来各百劫事。照百佛世界。照百佛世界已。善知诸地上上智相。以本愿力故。能奋迅示现种种神通。于法云地中依法雨授位。证如来内究竟法身智慧地。依十无量善根愿转。为教化众生种种应化。自身示现种种光明。以得自身修行证智三昧乐故

复次大慧。菩萨摩诃萨应善知四大及四尘相。大慧。云何菩萨善知四大及四尘相。大慧菩萨摩诃萨。应如是修行。所言实者。谓无四大处。观察四大本来不生。如是观已复作是念。言观察者惟自心见虚妄觉知。以见外尘无有实物。惟是名字分别心见。所谓三界离于四大及四尘相。见如是已离四种见。见清净法离我我所。住于自相如实法中。大慧。住自相如实法中者。谓住建立诸法无生自相法中。大慧。于四大中云何有四尘。大慧。谓妄想分别柔软湿润。生内外水大。大慧。妄想分别暖增长力。生内外火大。大慧。妄想分别轻转动相。生内外风大。大慧。妄想分别所有坚相。生内外地大。大慧。妄想分别内外共虚空生内外想。以执着虚妄内外邪见。五阴聚落四大及四尘生故。佛告大慧。识能执着种种境界乐求异道。取彼境界故。大慧。四大有四。谓色香味触。大慧。四大无因。何以故。谓地自体形相长短不生四大相故。大慧。依形相大小上下容貌而生诸法。不离形相大小长短而有法故。是故大慧。外道虚妄分别四大及四尘。非我法中如此分别。复次大慧。我为汝说五阴体相。大慧。何者五阴相。谓色受想行识。大慧。四阴无色相。谓受想行识。大慧。色依四大生。四大彼此不同相。大慧。无色相法同如虚空。云何得成四种数相。大慧。譬如虚空离于数相。而虚妄分别此是虚空。大慧。阴之数相离于诸相。离有无相离于四相。愚痴凡夫说诸数相非谓圣人。大慧。我说。诸相如幻种种形相离一二相依假名说。如梦镜像不离所依。大慧。如圣人智修行分别见五阴虚妄。大慧。是名五阴无五阴体相。大慧。汝今应离如是虚妄分别之相。离如是已为诸菩萨说离诸法相寂静之法。为遮外道诸见之相。大慧。说寂静法得证清净无我之相入远行地。入远行地已得无量三昧自在如意生身故。以得诸法如幻三昧故。以得自在神通力修行进趣故。随一切众生自在用如大地故。大慧。譬如大地一切众生随意而用。大慧。菩萨摩诃萨随众生用亦复如是。复次大慧。外道说有四种涅槃。何等为四。一者自体相涅槃。二者种种相有无涅槃。三者自觉体有无涅槃。四者诸阴自相同相断相续体涅槃。大慧。是名外道四种涅槃。非我所说。大慧。我所说者。见虚妄境界分别识灭名为涅槃。大慧白佛言。世尊。世尊可不说八种识耶。佛告大慧。我说八种识。大慧言。若世尊说八种识者。何故但言意识转灭。不言七识转灭。佛告大慧。以依彼念观有故。转识灭七识亦灭。复次大慧。意识执着取境界生。生已种种熏习增长阿梨耶识。共意识故。离我我所相。着虚妄空而生分别。大慧。彼二种识无差别相。以依阿梨耶识因观自心见境。妄想执着生种种心。犹如束竹迭共为因。如大海波。以自心见境界风吹而有生灭。是故大慧。意识转灭七种识转灭。尔时世尊重说偈言

  我不取涅槃　　亦不舍作相
  转灭虚妄心　　故言得涅槃
  依彼因及念　　意趣诸境界
  识与心作因　　为识之所依
  如水流枯竭　　波浪则不起
  如是意识灭　　种种识不生

复次大慧。我为汝说虚妄分别法体差别相。汝及诸菩萨摩诃萨。善分别知虚妄法体差别之相。离分别所分别法。善知自身内修行法。远离外道能取可取境界。远离种种虚妄分别因缘法体相。远离已不复分别虚妄之相。大慧。何者虚妄分别法体差别之相。大慧。虚妄分别自体差别相有十二种。何等为十二。一者言语分别。二者可知分别。三者相分别。四者义分别。五者实体分别。六者因分别。七者见分别。八者建立分别。九者生分别。十者不生分别。十一者和合分别。十二者缚不缚分别。大慧。是名分别自体相差别法相。大慧。言语分别者。谓乐着种种言语美妙音声。大慧。是名言语分别。大慧。可知分别者。谓作是思惟应有前法实事之相。圣人修行知。依彼法而生言语。如是分别。大慧。是名可知分别。大慧。相分别者。谓即彼可知境界中热湿动坚种种相执以为实。如空阳焰诸禽兽见生于水想。大慧。是名相分别。大慧义分别者。谓乐金银等种种实境界。大慧。是名义分别。大慧。自体分别者。谓专念有法自体形相。此法如是如是不异。非正见见分别。大慧。是名自体分别。大慧。因分别者。谓何等何等因。何等何等缘。有无了别因。相生了别相。大慧。是名因分别。大慧。见分别者。谓有无一异俱不俱。邪见外道执着分别。大慧。是名见分别。大慧。建立分别者。谓取我我所相说虚妄法。大慧。是名建立分别。大慧。生分别者。谓依众缘有无法中生执着心。大慧。是名生分别。大慧。不生分别者。谓一切法本来不生。以本无故依因缘有而无因果。大慧。是名无生分别大慧。和合分别者。谓何等何等法和合。如金缕共。何等何等法和合。如金缕和合。大慧。是名和合分别。大慧。缚不缚分别者。谓缚因执着如所缚。大慧。如人方便结绳作结。结已还解。大慧。是名缚不缚分别。大慧。是名虚妄分别法体差别之相。以此虚妄分别法体差别之相。一切凡夫执著有无故。执着法相种种因缘。是故大慧。分别法体差别之相。见种种法执着为实。如依于幻见种种事。凡夫分别知异于幻有如是法。大慧。我于种种法中不异幻说。亦非不异。何以故。若幻异于种种法者。不应因幻而生种种。若幻即是种种法者不应异见。此是幻此是种种而见差别。是故我说不异非不异。是故大慧。汝及诸菩萨摩诃萨。莫分别幻有实无实。尔时世尊重说偈言

  心依境界缚　　知觉随境生
  于寂静胜处　　生平等智慧
  妄想分别有　　于缘法则无
  取虚妄迷乱　　不知他力生
  种种缘生法　　即是幻不实
  彼有种种想　　妄分别不成
  彼想则是过　　皆从心缚生
  愚痴人无智　　分别因缘法
  此诸妄想体　　即是缘起法
  妄想有种种　　众缘中分别
  世谛第一义　　第三无因生
  妄想说世谛　　断则圣境界
  譬如修行者　　一事见种种
  彼法无种种　　分别相如是
  如目种种翳　　妄想见众色
  翳无色非色　　无智取法尔
  如真金离垢　　如水离泥浊
  如虚空离云　　真法净亦尔
  无有妄想法　　因缘法亦无
  取有及谤无　　分别观者见
  妄想若无实　　因缘法若实
  离因应生法　　实法生实法
  因虚妄名法　　见诸因缘生
  想名不相离　　如是生虚妄
  虚妄本无实　　则度诸妄想
  然后知清净　　是名第一义
  妄想有十二　　缘法有六种
  内身证境界　　彼无有差别
  五法为真实　　及三种亦尔
  修行者行此　　不离于真如
  众生及因缘　　名分别彼法
  彼诸妄想相　　从彼因缘生
  真实智善观　　无缘无妄想
  第一义无物　　云何智分别
  若真实有法　　远离于有无
  若离于有无　　云何有二法
  分别二法体　　二种法体有
  虚妄见种种　　清净圣境界
  见妄想种种　　因缘中分别
  若异分别者　　则堕于外道
  妄想说妄想　　因见和合生
  离二种妄想　　即是真实法

尔时大慧菩萨摩诃萨复白佛言。世尊。惟愿为说自身内证圣智修行相及一乘法。不由于他游行一切诸佛国土通达佛法。佛告圣者大慧菩萨言。善哉善哉。善哉大慧。谛听谛听。当为汝说。大慧言。善哉世尊。唯然受教。佛告大慧。菩萨摩诃萨离阿含名字法诸论师所说分别法相在寂静处独坐思惟。自内智慧观察诸法不随他教。离种种见虚妄之相。当勤修行入如来地上上证智。大慧。是名自身内证圣智修行之相。大慧。更有三界中修一乘相。大慧。何者一乘相。大慧。如实觉知一乘道故。我说名一乘。大慧。何者如实觉知一乘道相。谓不分别可取能取境界。不生如是诸法相住。以不分别一切诸法故。大慧。是名如实觉知一乘道相。大慧。如是觉知一乘道相。一切外道声闻辟支佛梵天等未曾得知。惟除于我。大慧。故我说名一乘道相。大慧白佛言。世尊。世尊何因说于三乘不说一乘。佛告大慧。声闻缘觉不能自知证于涅槃。是故我说惟一乘道。大慧。以一切声闻辟支佛。随受佛教厌离世间。自不能得解脱。是故我说惟一乘道。复次大慧。一切声闻辟支佛。不离智障。不离业烦恼习气障故。是故我说惟一乘道。大慧。声闻辟支佛。未证法无我。未得离不可思议变易生。是故我为诸声闻故。说一乘道。大慧。声闻辟支佛。若离一切诸过熏习。得证法无我。尔时离于诸过。三昧无漏。醉法觉已修行出世间无漏界中一切功德。修行已得不可思议自在法身。尔时世尊重说偈言

  天乘及梵乘　　声闻缘觉乘
  诸佛如来乘　　我说此诸乘
  以心有生灭　　诸乘非究竟
  若彼心灭尽　　无乘及乘者
  无有乘差别　　我说为一乘
  引导众生故　　分别说诸乘
  解脱有三种　　及二法无我
  不离二种障　　远离真解脱
  譬如海浮木　　常随波浪转
  诸声闻亦然　　相风所漂荡
  离诸随烦恼　　熏习烦恼缚
  味着三昧乐　　安住无漏界
  无有究竟趣　　亦复不退还
  得诸三昧身　　无量劫不觉
  譬如惛醉人　　酒消然后悟
  得佛无上体　　是我真法身

入楞伽经卷第四入楞伽经卷第五

        元魏天竺三藏菩提留支译

    佛心品第四

尔时佛告圣者大慧菩萨言。大慧。我今为汝说意生身修行差别。大慧。谛听谛听。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。有三种意生身。何等为三。一者得三昧乐三摩跋提意生身。二者如实觉知诸法相意生身。三者种类生无作行意生身。菩萨从于初地如实修行。得上上地证智之相。大慧。何者菩萨摩诃萨。得三昧乐三摩跋提意生身。谓第三第四第五地中。自心寂静行种种行。大海心波转识之相三摩跋提乐。名意识生。以见自心境界故。如实知有无相。大慧。是名意生身相。大慧。何者如实觉知诸法相意生身。谓菩萨摩诃萨。于八地中观察觉了。得诸法无相如幻等法悉无所有。身心转变得如幻三昧及余无量三摩跋提乐门。无量相力自在神通。妙华庄严迅疾如意。犹如幻梦水中月镜中像。非四大生似四大相具足身分。一切修行得如意自在。随入诸佛国土大众。大慧。是名如实觉知诸法相意生身。大慧。何者种类生无作行意生身。谓自身内证一切诸法。如实乐相法相乐故。大慧。是名种类生无作行意生身。大慧。汝当于彼三种身相观察了知。尔时世尊重说偈言

  我乘非大乘　　非说亦非字
  非谛非解脱　　非无有境界
  然乘摩诃衍　　三摩提自在
  种种意生身　　自在华庄严

尔时圣者大慧菩萨。复白佛言。世尊。如世尊说。善男子善女人行五无间业。世尊。何等是五无间业。而善男子善女人。行五无间入于无间。佛告圣者大慧菩萨言。善哉善哉。善哉大慧。谛听谛听。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。五无间者。一者杀母。二者杀父。三者杀阿罗汉。四者破和合僧。五者恶心出佛身血。大慧。何者众生母。谓更受后生贪喜俱生如缘母立。大慧。何者为父。谓无明为父生六入聚落。大慧。断彼二种能生根本。名杀父母。大慧。何者杀阿罗汉。谓诸使如鼠毒发。拔诸使怨根本不生。大慧。是名杀阿罗汉。大慧。何者破和合僧。谓五阴异相和合积聚。究竟断破。名为破僧。大慧。何者恶心出佛身血。谓自相同相见外自心相八种识身。依无漏三解脱门。究竟断八种识佛。名为恶心出佛身血。大慧。是名内身五种无间。若善男子善女人行此无间。得名无间者。无间者名证如实法故

复次大慧。我为汝等说外五种无间之相。诸菩萨闻是义已。于未来世不生疑心。大慧。何者是外五种无间。谓杀父母罗汉。破和合僧。出佛身血。行此无间者。于彼三种解脱门中。不能得证一一解脱。除依如来力住持。应化声闻菩萨如来神力。为五种罪人忏悔疑心。断此疑心令生善根。为彼罪人作应化说。大慧。若犯五种无间罪者。毕竟不得证入道分。除见自心惟是虚妄。离身资生所依住处分别见我我所相。于无量无边劫中。遇善知识。于异道身离于自心虚妄见过。尔时世尊重说偈言

  贪爱名为母　　无明则为父
  了境识为佛　　诸使为罗汉
  阴聚名为僧　　无间断相续
  更无有业间　　得真如无间

尔时圣者大慧菩萨。复白佛言。世尊。惟愿为我说诸如来知觉之相。佛告圣者大慧菩萨摩诃萨言。大慧。如实知人无我法无我。如实能知二种障故。远离二种烦恼。大慧。是名如来如实知觉。大慧。声闻辟支佛得此法者。亦名为佛。大慧。是因缘故我说一乘。尔时世尊重说偈言

  善知二无我　　二障二烦恼
  得不思议变　　是名佛知觉

尔时圣者大慧菩萨。复白佛言。世尊。世尊何故于大众中说如是言。我是过去一切佛。及说种种本生经。我于尔时作顶生王。六牙大象。鹦鹉鸟。毗耶娑仙人。帝释王。善眼菩萨。如是等百千经皆说本生。佛告圣者大慧菩萨摩诃萨言。大慧。依四种平等。如来应正遍知。于大众中唱如是言。我于尔时作拘留孙佛。拘那含牟尼佛。迦叶佛。何等为四。一者字平等。二者语平等。三者法平等。四者身平等。大慧。依此四种平等法故。诸佛如来在于众中说如是言。大慧。何者字平等。谓何等字。过去佛名佛。我同彼字亦名为佛。不过彼字与彼字等无异无别。大慧。是名字平等。大慧。何者诸佛语平等。谓过去佛有六十四种美妙梵声言语说法。我亦六十四种微妙梵声言语说法。大慧。未来诸佛亦以六十四种微妙梵声言语说法。不增不减。不异无差别。迦陵频伽梵声美妙。大慧。是名诸佛语平等。大慧。何者诸佛身平等。大慧。我及诸佛法身色身相好庄严。无异无差别。除依可度众生。彼彼众生种种生处。诸佛如来现种种身。大慧。是名诸佛身平等。大慧。云何诸佛法平等。谓彼佛及我。得三十七菩提分法十力四无畏等。大慧。是名诸佛法平等。大慧。依此四种平等法故。如来于大众中作如是说。我是过去顶生王等。尔时世尊重说偈言

  迦叶拘留孙　　拘那含是我
  说诸佛子等　　依四平等故

大慧菩萨复白佛言。世尊。如来说言。我何等夜证大菩提。何等夜入般涅槃。我于中间不说一字。佛言非言。世尊依何等义说如是语。佛语非语。佛告大慧言。大慧。如来依二种法说如是言。何者为二。我说如是。一者依自身内证法。二者依本住法。我依此二法作如是言。大慧。云何依自身内证法。谓彼过去诸佛如来所证得法。我亦如是证得不增不减。自身内证诸境界行。离言语分别相离二种字故。大慧。何者本住法。大慧。谓本行路平坦。譬如金银真珠等宝在于彼处。大慧。是名法性本住处。大慧。诸佛如来出世不出世。法性法界法住法相法证常住如城本道。大慧。譬如有人行旷野中。见向本城平坦正道即随入城。入彼城已受种种乐作种种业大慧。于意云何。彼人始作是道随入城耶。始作种种诸庄严耶。大慧白佛。不也世尊。大慧。我及过去一切诸佛。法性法界法住法相法证常住亦复如是。大慧。我依此义于大众中作如是说。我何等夜得大菩提。何等夜入般涅槃此二中间不说一字。亦不已说当说现说。尔时世尊重说偈言

  我何夜成道　　何等夜涅槃
  于此二中间　　我都无所说
  内身证法性　　我依如是说
  十方佛及我　　诸法无差别

尔时圣者大慧菩萨。复请佛言。惟愿世尊。说一切法有无相。令我及余菩萨大众。得闻是已离有无相。疾得阿耨多罗三藐三菩提。佛告圣者大慧菩萨言。善哉善哉善哉大慧。谛听谛听。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。世间人多堕于二见。何等二见。一者见有。二有见无。以见有诸法见无诸法故。非究竟法生究竟想。大慧。云何世间堕于有见谓实有因缘而生诸法非不实有。实有法生非无法生。大慧。世间人如是说者。是名为说无因无缘及谤世间。无因无缘而生诸法。大慧。世间人云何堕于无见。谓说言贪嗔痴。实有贪嗔痴。而复说言无贪嗔痴。分别有无。大慧。若复有人作如是言。无有诸法。以不见诸物相故。大慧。若复有人作如是言。声闻辟支佛。无贪无嗔无痴。复言先有。此二人者。何等人胜何等人不如。大慧菩萨言。若人言先有贪嗔痴后时无。此人不如。佛告大慧。善哉善哉。善哉大慧。汝解我问。大慧。非但言先实有贪嗔痴。后时言无同卫世师等。是故不如。大慧。非但不如灭一切声闻辟支佛法。何以故。大慧。以实无内外诸法故。以非一非异故。以诸烦恼非一非异故。大慧。贪嗔痴法内身不可得。外法中亦不可得。无实体故。故我不许。大慧。我不许者。不许有贪嗔痴。是故彼人灭声闻辟支佛法。何以故。诸佛如来知寂静法。声闻缘觉不见法故。以无能缚所缚因故。大慧。若有能缚必有所缚。若有所缚必有能缚因。大慧。如是说者名灭诸法。大慧。是名无法相。大慧我依此义余经中说。宁起我见如须弥山。而起憍慢。不言诸法是空无也。大慧。增上慢人言诸法无者。是灭诸法。堕自相同相见故。以见自心见法故。以见外物无常故。诸相展转彼彼差别故。以见阴界入相续体。彼彼因展转而生。以自心虚妄分别。是故大慧。如此人者灭诸佛法。尔时世尊重说偈言

  有无是二边　　以为心境界
  离诸境界法　　平等心寂静
  无取境界法　　灭非有非无
  如真如本有　　彼是圣境界
  本无而有生　　生已还复灭
  非有非无生　　彼不住我教
  非外道非佛　　非我亦非余
  从因缘不成　　云何得言有
  若因缘不生　　云何而言无
  邪见论生法　　妄想计有无
  若知无所生　　亦知无所灭
  观世悉空寂　　彼不堕有无

尔时圣者大慧菩萨。复白佛言。世尊。惟愿如来应正遍知天人师。为我及诸一切菩萨。建立修行正法之相。我及一切菩萨摩诃萨。善知修行正法相已。速得成就阿耨多罗三藐三菩提。不随一切虚妄觉观魔事故。佛告大慧菩萨言。善哉善哉。善哉大慧。谛听谛听。我为汝说。大慧言。善哉世尊。唯然受教。佛告大慧言。大慧。有二种法。诸佛如来菩萨声闻辟支佛。建立修行正法之相。何等为二。一者建立正法相。二者说建立正法相。大慧。何者建立正法相。谓自身内证诸胜法相。离文字语言章句。能取无漏正戒诸证地修行相法。离诸外道虚妄觉观诸魔境界。降伏一切外道诸魔。显示自身内证之法如实修行。大慧。是名建立正法之相。大慧。何者建立说法之相。谓说九部种种教法。离于一异有无取相。先说善巧方便。为令众生入所乐处。谓随众生信彼彼法说彼彼法。大慧。是名建立说法相。大慧。汝及诸菩萨。应当修学如是正法。尔时世尊重说偈言

  建立内证法　　及说法相名
  若能善分别　　不随他教相
  实无外诸法　　如凡夫分别
  若诸法虚妄　　何故取解脱
  观察诸有为　　生灭等相续
  增长于二见　　不能知因缘
  涅槃离于识　　唯此一法实
  观世间虚妄　　如幻梦芭蕉
  虽有贪嗔痴　　而无有作者
  从爱生诸阴　　有皆如幻梦

尔时圣者大慧菩萨。复请佛言。世尊。惟愿如来应正遍知。为诸菩萨说不实妄想。何等法中不实妄想。佛告大慧菩萨言。善哉善哉。善哉大慧。汝为安隐一切众生。饶益一切众生。安乐一切众生。哀愍一切世间天人。请我此事。大慧。谛听谛听。当为汝说。大慧言。善哉世尊。唯然受教。佛告大慧。一切众生执着不实虚妄想者。从见种种虚妄法生。以着虚妄能取可取诸境界故。入自心见生虚妄想故。堕于有无二见朋党非法聚中。增长成就外道虚妄异见熏习故。大慧。以取外诸戏论义故。起于虚妄心心数法犹如草束分别我我所法。大慧。以是义故生不实妄想。大慧白佛言。世尊。若诸众生执着不实虚妄想者。从见种种虚妄法生。执着虚妄能取可取一切境界。入自心见生虚妄想。堕于有无二见朋党分别聚中。增长成就外道虚妄异见熏习。以取外诸戏论之义不实妄想。起于虚妄心心数法。犹如草束取我我所者。世尊。如彼彼依外种种境界种种相。堕有堕无朋党相中。离有无见相。世尊。第一义谛亦应如是。远离阿含圣所说法。远离诸根。远离建立三种之法譬喻因相。世尊。云何一处种种分别执着。种种虚妄想生。何故不着第一义谛。虚妄分别而生分别。世尊。世尊如是说法。非平等说无因而说何以故。一处生一处不生故。若世尊如是说者堕二朋党。以见执着虚妄分别而生分别。以世尊说如世幻师。依种种因缘生种种色像。以世尊自心虚妄分别。以世尊言种种虚妄。若有若无不可言说为离分别。如是如来堕世间论。入邪见心朋党聚中。佛告大慧。我分别虚妄不生不灭。何以故。不生有无分别相故。不见一切外有无故。大慧。以见自心如实见故。虚妄分别不生不灭。大慧。我此所说。惟为愚痴凡夫而说自心分别。分别种种随先心生。分别种种有相执着。何以故。若不说者。愚痴凡夫不离自心虚妄觉知。不离执着我我所见。不离因果诸因缘过。如实觉知二种心故。善知一切诸地行相。善知诸佛自身所行内证境界。转五法体见分别相入如来地。大慧。因是事故。我说一切诸众生等。执着不实虚妄生心。自心分别种种诸义。以是义故。一切众生知如实义而得解脱。尔时世尊重说偈言

  诸因及与缘　　从此生世间
  妄想着四句　　彼不知我说
  世有无不生　　离有无不生
  云何愚分别　　依因缘生法
  若能见世间　　有无非有无
  转于虚妄心　　得真无我法
  诸法本不生　　故依因缘生
  诸缘即是果　　从果不生有
  从果不生果　　若尔有二果
  若有二果者　　果中果难得
  离念及所念　　观诸有为法
  见诸唯心法　　故我说唯心
  量体及形相　　离缘及诸法
  究竟有真净　　我说如是量
  假名世谛我　　彼则无实事
  诸阴阴假名　　假名非实法
  有四种平等　　相．因．生．无我
  如是四平等　　是修行者法
  转一切诸见　　离分别分别
  不见及不生　　故我说唯心
  非有非无法　　离有无诸法
  如是离心法　　故我说惟心
  真如空实际　　涅槃及法界
  意身身心等　　故我说唯心
  分别依熏缚　　心依诸境生
  众生见外境　　故我说唯心
  可见外法无　　心尽见如是
  身资生住处　　故我说唯心

尔时圣者大慧菩萨。复白佛言。世尊。如来说言。如我所说。汝及诸菩萨。莫着音声言语之义。世尊。云何菩萨不着言语之义。世尊。何者为言语。何者为义。佛告圣者大慧菩萨言。善哉善哉。善哉大慧。当为汝说。大慧言。善哉世尊。唯然受教。佛告大慧。何者为声。谓依无始熏习言语名字和合分别。因于喉鼻齿颊唇舌和合动转。出彼言语分别诸法。是名为声。大慧。何者为义。菩萨摩诃萨依闻思修圣智慧力。于空闲处独坐思惟。云何涅槃趣涅槃道。观察内身修行境界。地地处处修行胜相。转彼无始熏习之因。大慧。是名菩萨善解义相。复次大慧。云何菩萨摩诃萨。善解言语义。大慧。菩萨见言语声义不一不异。见义言语声不一不异。大慧。若言言语离于义者。不应因彼言语声故而有于义。而义依彼言语了别。大慧。如依于灯了别众色。大慧。譬如有人然灯观察种种珍宝。此处如是如是。彼处如是如是。大慧。菩萨依言语声证离言语。入自内身修行义故。复次大慧。一切诸法不生不灭。自性本来入于涅槃。三乘一乘五法心诸法体等同。言语声义依众缘取相。堕有无见谛于诸法。见诸法体各住异相分别异相。如是分别已。见种种法相如幻。见种种分别。大慧。譬如幻种种异异分别。非谓圣人是凡夫见。尔时世尊重说偈言

  分别言语声　　建立于诸法
  以彼建立故　　故堕于恶道
  五阴中无我　　我中无五阴
  不如彼妄相　　亦复非是无
  凡夫妄分别　　见诸法实有
  若如彼所见　　一切应见真
  一切法若无　　染净亦应无
  彼见无如是　　亦非无所有

复次大慧。我今为汝说智识相。汝及诸菩萨摩诃萨。应善知彼智识之相如实修行智识相故。疾得阿耨多罗三藐三菩提。大慧。有三种智。何等为三。一者世间智。二者出世间智。三者出世间上上智。大慧。识者生灭相。智者不生灭相。复次大慧。识者堕于有相无相。堕彼有无种种相因。大慧。智相者远离有相无相有无因相。名为智相。复次大慧。集诸法者名为识相。不集诸法名为智相。大慧。智有三种。何等为三。一者观察自相同相。二者观察生相灭相。三者观察不生不灭相。大慧。何者世间智。诸外道凡夫人等。执着一切诸法有无。是名世间智相。大慧。何者出世间智。谓诸一切声闻缘觉。虚妄分别自相同相。是名出世间智。大慧。何者出世间上上智。谓佛如来菩萨摩诃萨。观察一切诸法寂静不生不灭。得如来地无我证法。离彼有无朋党二见。复次大慧。所言智者无障碍相。识者识彼诸境界相。复次大慧。识者和合起作所作名为识相。无碍法相应名为智相。复次大慧。无所得相名之为智。以自内身证得圣智修行境界故。出入诸法如水中月。是名智相。尔时世尊重说偈言

  识能集诸业　　智能了分别
  慧能得无相　　及妙庄严境
  识为境界缚　　智能了诸境
  无相及胜境　　是慧所住处
  心意及意识　　远离于诸相
  声闻分别法　　非是诸弟子
  寂静胜进忍　　如来清净智
  生于善胜智　　远离诸所行
  我有三种慧　　依彼得圣名
  于彼想分别　　能闻于有无
  离于二乘行　　慧离于境界
  取于有无想　　从诸声闻生
  能入唯是心　　智慧无垢相

复次大慧。诸外道有九种转变见。何等为九。一者形相转变。二者相转变。三者因转变。四者相应转变。五者见转变。六者物转变。七者缘了别转变。八者作法了别转变。九者生转变。大慧。是名九种转变见。依九种转变见故。一切外道说于转变从有无生。大慧。何者外道形相转变。大慧。譬如以金作庄严具。镮钏璎珞种种各异。形相虽殊金体不变。一切外道分别诸法形相转变亦复如是。大慧。复有外道分别诸法依因转变。大慧。而彼诸法亦非如是非不如是。以依分别故。大慧。如是一切转变亦尔。应知譬如乳酪酒果等熟一一转变。一切外道分别转变亦复如是。而无实法可以转变。以自心见有无可取。分别有无故。大慧。一切凡夫亦复如是。以依自心分别。而生一切诸法。大慧。无有法生无有法转。如幻梦中见诸色事。大慧。譬如梦中见一切事石女儿生死。尔时世尊重说偈言

  转变时形相　　四大种诸根
  中阴及诸取　　如是取非智
  因缘生世间　　佛不如是说
  因缘即世间　　如乾闼婆城

尔时大慧菩萨摩诃萨。复白佛言。世尊。惟愿如来应正遍知。善说一切诸法相续不相续相。惟愿善逝说一切法相续不相续相。我及一切诸菩萨众。善解诸法相续不相续相。善巧方便知已。不堕执着诸法相续不相续相。离一切法相续不相续言说文字妄想已。得力自在神通游化十方一切诸佛国土大众之中。陀罗尼门善印所印。十尽句善转所转。种种变化光明照曜。譬如四大日月摩尼自然而行。众生受用远离诸地惟自心见分别之相。示一切法如幻如梦。示入依止诸佛之地。于众生界随其所应而为说法。摄取令住一切诸法如幻如梦。离于有无一切朋党。生灭妄想异言说义。转身自在往胜处生

佛告圣者大慧菩萨言。善哉善哉。善哉大慧。谛听谛听。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。一切诸法相续不相续相者。谓如声闻执着义相续。相执着相续缘执着相续。有无执着相续。分别生不生执着相续。分别灭不灭执着相续。分别乘非乘执着相续。分别有为无为执着相续。分别地地相执着相续。分别自分别执着相续。分别有无入外道朋党执着相续。大慧。如是愚痴凡夫。无量异心分别相续依此相续愚痴分别如蚕作茧。依自心见分别綖相续。乐于和合自缠缠他。执著有无和合相续。大慧然无相续无相续相。以见诸法寂静故大慧。以诸菩萨见一切法无分别相。是故名见一切菩萨寂静法门。复次大慧。如实能知外一切法离于有无。如实觉知自心见相。以入无相自心相故。大慧。以见分别有无法故。名为相续。以见诸法寂静故。名无相续。无相续相。无相续诸法相。大慧。无缚无脱。堕于二见。自心分别有缚有脱。何以故。以不能知诸法有无故。复次大慧。愚痴凡夫有三种相续。何等为三。谓贪嗔痴及爱乐生。以此相续故有后生。大慧。相续者众生相续生于五道。大慧。断相续者无相续无相续相。复次大慧。执着因缘相续故生于三有。以诸识展转相续不断。见三解脱门。转灭执着三有因识。名断相续。尔时世尊重说偈言

  不实妄分别　　名为相续相
  能如实知彼　　相续网则断
  若取声为实　　如蚕茧自缠
  自心妄想缚　　凡夫不能知

大慧菩萨复白佛言。如世尊说。以何等何等分别心。分别何等何等法。而彼彼法无彼如是如是体相。惟自心分别。世尊。若惟自心分别非彼法相者。如世尊说。一切诸法应无染净。何以故。如来说言。一切诸法妄分别见无实体故。佛告大慧。如是如是如汝所说。大慧。而诸一切愚痴凡夫分别诸法。而彼诸法无如是相。虚妄分别以为实有。大慧。彼是凡夫虚妄分别诸法体相。虚妄觉知非如实见。大慧。如圣人知一切诸法自体性相。依圣人智。依圣人见。依圣慧眼。如如实知诸法自体。大慧菩萨言。世尊。世尊如诸圣人等。依圣智依圣见依圣慧眼。非肉眼天眼。觉知一切诸法体相无如是相。非如凡夫虚妄分别。世尊。云何愚痴凡夫转虚妄相。佛告大慧。能如实觉知圣人境界转虚妄识。世尊。彼痴凡夫非颠倒见。非不颠倒见。何以故。以不能见圣人境界如实法体故。以见转变有无相故。大慧白佛言。世尊。一切圣人亦有分别。一切种种诸事无如是相。以自心见境界相故。世尊。彼诸圣人见有法体分别法相。以世尊不说有因不说无因。何以故。以堕有法相故。余人见境不如是见。世尊。如是说者有无穷过。何以故。以不觉知所有法相无自体相故。世尊。非因分别有法体相而有诸法。世尊。彼云何分别。不如彼分别。应如彼分别。世尊。分别相异相。自体相异相。世尊。而彼二种因不相似。彼彼分别法体相异。云何凡夫如此分别。此因不成如彼所见。世尊说言。我为断诸一切众生虚妄分别心故。作如是说如彼凡夫虚妄分别无如是法。世尊。何故遮诸众生有无见事。而执着实法圣智境界。世尊。复令一切众生堕无见处。何以故。以言诸法寂静无相。圣智法体如是无相故。佛告大慧。我不说言一切诸法寂静无相。亦不说言诸法悉无。亦不令其堕于无见。亦令不着一切圣人境界如是。何以故。我为众生离惊怖处故。以诸众生无始世来。执着实有诸法体相。是故我说圣人知法体相实有。复说诸法寂静无相。大慧。我不说言法体有无。我说自身如实证法。以闻我法修行寂静诸法无相得见真如无相境界。入自心见法。远离见外诸法有无。得三解脱门。得已以如实印善印诸法。自身内证智慧观察离有无见。复次大慧。菩萨不应建立诸法不生。何以故。以建立法同诸法有。若不尔者同诸法无。复次大慧。因建立诸法有故说一切法。于建立法中同。何以故。以彼建立不同一切法不生。是故建立说一切法。是言自破。何以故。以建立中无彼建立。若不尔者。彼建立亦不生。以同诸法无差别相故。是故建立诸法不生。名为自破。以彼建立三法五法和合有故。离于建立有无不生。大慧。彼建立入诸法中。不见有无法故。大慧。若彼建立诸法不生。而作是言。一切法不生。大慧。如是说者建立则破。何以故离于建立。有无相不可得故。大慧。是故不应建立诸法不生。大慧。以彼建立同彼一切不生法体。是故不应建立诸法不生。以有多过故。大慧。复有不应建立诸法不生何以故。以三法五法彼彼因不同故。大慧。复有不应建立诸法不生。何以故。以彼三法五法。作有为无常故。是故不应建立一切诸法不生。大慧。如是不应建立一切法空。一切诸法无实体相。大慧。而诸菩萨为众生说一切诸法如幻如梦。以见不见相故。以诸法相迷惑见智故。是故应说如幻如梦。除遮一切愚痴。凡夫离惊怖处。大慧。以诸凡夫堕在有无邪见中故。以凡夫闻如幻如梦生惊怖故。诸凡夫闻生惊怖已远离大乘。尔时世尊重说偈言

  无自体无识　　无阿梨耶识
  愚痴妄分别　　邪见如死尸
  一切法不生　　余见说不成
  诸法毕不生　　因缘不能成
  一切法不生　　莫建如是法
  同不同不成　　是故建立坏
  譬如目有翳　　虚妄见毛轮
  分别于有无　　凡夫虚妄见
  三有惟假名　　无有实法体
  执假名为实　　凡夫起分别
  相事及假名　　心意所受用
  佛子能远离　　住寂境界行
  无水取水相　　诸兽痴妄心
  凡夫见法尔　　圣人则不然
  圣人见清净　　三脱三昧生
  远离于生灭　　得无障寂静
  修行无所有　　亦复不见无
  有无法平等　　是故生圣果
  有无法云何　　云何成平等
  以心不能见　　内外法无常
  若能灭彼法　　见心成平等

尔时圣者大慧菩萨白佛言。世尊。如世尊说。智慧观察不能见前境界诸法。尔时善知惟是内心。心意意识如实觉知。无法可取亦无能取。是故智亦不能分别而取。世尊。若言智慧不能取者。为见诸法自相同相。异异法相种种异法体不同故。智不能知。为见诸法种种体相不可异故。智不能知。为是山岩石壁墙幕树林草木。地水火风之所障故。智不能知。为是极远极近处故。智不能知。为是老小。为是盲冥诸根不具。智不能知。世尊。若一切法异异。法相异异。法体自相同相。种种不同故。智不能知者。世尊。若尔彼智非智。何以故。不能知前实境界故。世尊。若一切法种种体相。自相同相不见异故。智不能知者。若尔彼智不得言智。何以故。实有境界不能知故。世尊。有前境界如实能见。名之为智。若为山岩石壁墙幕树林草木。地水火风极远极近。老小盲冥诸根水具。不能知见者。彼智无智。有实境界而不知故。佛告大慧。如汝所说言无智者。是义不然。何以故。有实智故。大慧。我不依汝如是之说。境界是无惟自心见。我说不觉惟是自心。见诸外物以为有无。是故智慧不见境界。智不见者不行于心。是故我说。入三解脱门智亦不见。而诸凡夫无始世来虚妄分别。依戏论熏习熏彼心故。如是分别。见外境界形相有无。为离如是虚妄心故。说一切法惟自心见。执着我我所故不能觉知但是自心。虚妄分别是智是境界。分别是智是境界故。观察外法不见有无堕于断见。尔时世尊重说偈言

  有诸境界事　　智慧不能见
  彼无智非智　　虚妄见者说
  言诸法无量　　是智不能知
  障碍及远近　　是妄智非智
  老小诸根冥　　不能生智慧
  而实有境界　　彼智非实智

复次大慧。愚痴凡夫。依无始身戏论烦恼分别烦恼。幻舞之身建立自法。执着自心见外境界。执著名字章句言说。而不能知建立正法。不修正行。离四种句清净之法。大慧菩萨言。如是如是。如是世尊。如世尊说。世尊为我说所说法建立法相。我及一切诸菩萨等。于未来世善知建立说法之相。不迷外道邪见声闻辟支佛不正见法。佛告大慧菩萨言。善哉善哉。善哉大慧。谛听谛听我为汝说。大慧言。善哉世尊。唯然受教。佛告大慧。有二种过去未来现在如来应正遍知所说法。何等为二。一者建立说法相。二者建立如实法相。大慧。何者建立说法相。谓种种功德。修多罗优波提舍。随众生信心而为说法。大慧。是名建立说法相。大慧。何者建立如实法相。谓依何等法而修正行。远离自心虚妄分别诸法相故。不堕一异俱不俱朋党聚中。离心意意识。内证圣智所行境界。离诸因缘相应见相。离一切外道邪见。离诸一切声闻辟支佛见。离于有无二朋党见。大慧。是名建立如实法相。大慧。汝及诸菩萨摩诃萨应当修学。尔时世尊重说偈言

  我建立二法　　说法如实法
  依名字说法　　为实修行者

入楞伽经卷第五入楞伽经卷第六

        元魏天竺三藏菩提留支译

    卢迦耶陀品第五

尔时圣者大慧菩萨复白佛言。世尊。如来应正遍知一时说言。卢迦耶陀种种辩说。若有亲近供养彼人。摄受欲食不摄法食。世尊。何故说言卢迦耶陀种种辩说。亲近供养摄受欲食不摄法食。佛告大慧。卢迦耶陀种种辩才。巧妙辞句迷惑世间。不依如法说不依如义说。但随世间愚痴凡夫情所乐故说世俗事。但有巧辞言章美妙失于正义。大慧。是名卢迦耶陀种种辩才乐说之过。大慧。卢迦耶陀如是辩才。但摄世间愚痴凡夫。非入如实法相说法。自不觉知一切法故。堕于二边邪见聚中。自失正道亦令他失。是故不能离于诸趣。以不能见唯是自心。分别执着外法有相。是故不离虚妄分别。大慧。是故我说卢迦耶陀。虽有种种巧妙辩才乐说诸法。失正理故不得出离生老病死忧悲苦恼一切苦聚。以依种种名字章句。譬喻巧说迷诳人故。大慧。释提桓因广解诸论自造声论。彼卢迦耶陀有一弟子证世间通。诣帝释天宫建立论法而作是言。憍尸迦。我共汝赌与汝论义。若不如者要受屈伏。令诸一切天人知见即共立要。我若胜汝要当打汝千辐轮碎。我若不如从头至足节节分解以谢于汝。作是要已。卢迦耶陀弟子现作龙身。共释提桓因论义。以其论法即能胜彼。释提桓因令其屈伏。即于天中打千辐轮车碎如微尘即下人间。大慧。卢迦耶陀婆罗门。如是种种譬喻相应。乃至现畜生身依种种名字。迷惑世间天人阿修罗。以诸世间一切众生执着生灭法故。何况于人。大慧。以是义故。应当远离卢迦耶陀婆罗门。以因彼说能生苦聚故。是故不应亲近供养恭敬咨请卢迦耶陀婆罗门。大慧。卢迦耶陀婆罗门所说之法。但见现前身智境界。依世名字说诸邪法。大慧。卢迦耶陀婆罗门所造之论有百千偈。后世末世分为多部各各异名。依自心见因所造故。大慧。卢迦耶陀婆罗门无有弟子能受其论。是故后世分为多部种种异名。大慧。诸外道等内心无有如实解故。依种种因种种异解。随自心造而为人说。执着自在因等故。大慧。一切外道所造论中无如是法。惟是一切卢迦耶陀。种种因门说百千万法。而彼不知是卢迦耶陀。大慧菩萨白佛言。世尊。若一切外道惟说卢迦耶陀。依于世间种种名字章句譬喻执着诸因者。世尊。十方一切国土众生天人阿修罗集如来所。如来亦以世间种种名字章句譬喻说法。不说自身内智证法。若尔亦同一切外道所说不异。佛告大慧。我不说于卢迦耶陀。亦不说言诸法不来不去。大慧。我说诸法不来不去。大慧。何者名来。大慧。所言来者名为生聚。以和合生故。大慧。何者名去。大慧。所言去者名之为灭。大慧。我说不去不来名为不生不灭。大慧。我说不同彼外道法。何以故。以不执着外物有无故。建立说于自心见故。不住二处不行分别诸相境界故。以如实知自心见故。不生自心分别见故。以不分别一切相者。而能入空无相无愿三解脱门名为解脱。大慧。我念过去于一处住。尔时有一卢迦耶陀大婆罗门。来诣我所而请我言。瞿昙。一切作耶。大慧。我时答言。婆罗门。一切作者此是第一卢迦耶陀。婆罗门言。瞿昙。一切不作耶。我时答言。婆罗门。一切不作者是第二卢迦耶陀。如是一切常一切无常。一切生一切不生。我时答言。婆罗门。是第六卢迦耶陀。大慧。卢迦耶陀复问我言。瞿昙。一切一耶一切异耶。一切俱耶一切不俱耶。一切诸法依于因生。见种种因生故。大慧。我时答言。婆罗门。是第十一卢迦耶陀。大慧。彼复问我。瞿昙。一切无记耶一切有记耶。有我耶无我耶。有此世耶无此世耶。有后世耶无后世耶。有解脱耶无解脱耶。一切空耶一切不空耶。一切虚空耶。非缘灭耶。涅槃耶。瞿昙。作耶非作耶。有中阴耶无中阴耶大慧。我时答言。婆罗门。如是说者。一切皆是卢迦耶陀。非我所说是汝说法。婆罗门。我说因无始戏论虚妄分别烦恼熏习故说彼三有。以不觉知唯是自心分别见有。非见外有如外道法。大慧。外道说言。我根意义三种和合能生于知。婆罗门。我不如是。我不说因亦不说无因。唯说自心分别见有可取能取境界之相。我说假名因缘集故而生诸法。非汝婆罗门及余境界。以堕我见故。大慧。涅槃虚空缘灭不成三数。何况言作有作不作。大慧。复有卢迦耶陀婆罗门来问我言。瞿昙。此诸世间无明爱业因故生三有耶无因耶。我时答言。婆罗门。此二法卢迦耶陀。非我法耶。婆罗门复问我言。瞿昙。一切法堕自相耶同相耶。我时答言。婆罗门。此是卢迦耶陀。非我法耶。婆罗门。但有心意意识执着外物。皆是卢迦耶陀。非我法耶。大慧。卢迦耶陀婆罗门。复问我言。瞿昙。颇有法非卢迦耶陀耶。瞿昙。一切外道建立种种名字章句因譬喻说者皆是我法。我时答言。婆罗门。有法非汝法。非不建立。亦非不说种种名字章句。亦非不依义依义说。而非卢迦耶陀建立法。婆罗门。有法非卢迦耶陀。以彼诸法一切外道乃至于汝不能了知。以妄执着外不实法分别戏论故。何者是谓远离分别。心观察有无自心见相如实觉知。是故不生一切分别。不取外诸境界法故。分别心息住自住处寂静境界。是名非卢迦耶陀。是我论法非汝论耶。婆罗门。住自住处者不生不灭故。不生不灭者不生分别心故。婆罗门。是名非卢迦耶陀。婆罗门。略说言之。以何等处识不行不取不退。不求不生不执着不乐。不见不睹不住不触。是名为住。名异义一。婆罗门。执着种种相。自我和合爱着诸因。是婆罗门卢迦耶陀法。非我法耶。大慧。卢迦耶陀婆罗门。来诣我所问如是法。我时答彼婆罗门。如向所说。时婆罗门默然而去。而不问我建立真法。时卢迦耶陀婆罗门心作是念。此沙门释子外于我法是可怜愍。说一切法无因无缘无有生相。惟说自心分别见法。若能觉知自心见相。则分别心灭。大慧。汝今问我。何故卢迦耶陀种种辩说。亲近供养恭敬彼人但摄欲味不摄法味。大慧白佛言。世尊。何者名食句义。何者名法句义。佛告大慧。善哉善哉。善哉大慧。汝能为于未来众生。咨问如来如是二义。善哉大慧。谛听谛听我为汝说。大慧白佛言。善哉世尊。唯然受故。佛告大慧。何者为食。谓食味触味。乐求方便巧谄着味执着外境。如是等法名异义一。以不能入无二境界法门义故。复次大慧。名为食者。依于邪见生阴有支。不离生老病死忧悲苦恼。爱生于有。如是等法名之为食。是故我及一切诸佛。说彼亲近供养卢迦耶陀婆罗门者。名得食味不得法味。大慧。何者为法味。谓如实能知二种无我。以见人无我法无我相。是故不生分别之相。如实能知诸地上上智故。尔时能离心意意识。入诸佛智受位之地。摄取一切诸句尽处。如实能知一切诸佛自在之处。名为法味。不堕一切邪见戏论分别二边。大慧。外道说法多令众生堕于二边。不令智者堕于二边。何以故。大慧。诸外道等多说断常。以无因故堕于常见。见因灭故堕于断见。大慧。我说如实见不着生灭。是故我说名为法味。大慧。是名我说食味法味。大慧。汝及诸菩萨摩诃萨当学此法。尔时世尊重说偈言

  我摄取众生　　依戒降诸恶
  智慧灭邪见　　三解脱增长
  外道虚妄说　　皆是世俗论
  以邪见因果　　无正见立论
  我立建立法　　离虚妄因见
  为诸弟子说　　离于世俗法
  惟心无外法　　以无二边心
  能取可取法　　离于断常见
  但心所行处　　皆是世俗论
  若能观自心　　不见诸虚妄
  来者见因生　　去者见果灭
  如实知去来　　不分别虚妄
  常无常及作　　不作彼此物
  如是等诸法　　皆是世俗论

    入楞伽经涅槃品第六

尔时圣者大慧菩萨白佛言。世尊。如佛所言涅槃。涅槃者以何等法名为涅槃。而诸外道各各虚妄分别涅槃。佛告大慧菩萨言。善哉善哉。善哉大慧。谛听谛听当为汝说。诸外道等虚妄分别涅槃之相。如彼外道所分别者无是涅槃。大慧白佛言。善哉世尊。唯然受教。佛告大慧。有诸外道厌诸境界。见阴界入灭诸法无常心心数法不生。现前以不忆念过去未来现乐境界。诸阴尽处如灯火灭种种风止。不取诸相妄想分别。名为涅槃。大慧。而彼外道见如是法生涅槃心。非见灭故名为涅槃。大慧。或有外道从方至方名为涅槃。大慧。复有外道。分别诸境如风。是故分别名为涅槃。大慧。复有外道作如是说。不见能见所见境界不灭名为涅槃。复次大慧。复有外道作如是说。不见分别见常无常名为涅槃。复次大慧。复有外道作如是言。分别见诸种种异相能生诸苦。以自心见虚妄分别一切诸相怖畏诸相。见于无相深心爱乐生涅槃想。复次大慧。复有外道。见一切法自相同相不生灭想。分别过去未来现在诸法是有名为涅槃。复次大慧。复有外道。见我人众生寿命寿者诸法不灭。虚妄分别名为涅槃。复次大慧。有余外道。无智慧故分别所见自性。人命转变分别转变名为涅槃。复次大慧。有余外道说如是言。罪尽故福德亦尽名为涅槃。复次大慧。有余外道言。烦恼尽依智故名为涅槃。复次大慧。有余外道说如是言。见自在天造作众生。虚妄分别名为涅槃。复次大慧。有余外道言。诸众生迭共因生非余因作。如彼外道执着于因不知不觉。愚痴闇钝虚妄分别名为涅槃。复次大慧。有余外道说证谛道虚妄分别名为涅槃。复次大慧。有余外道作如是言。有作所作而共和合见一异俱不俱。虚妄分别名为涅槃。复次大慧。有余外道言。一切法自然而生。犹如幻师出种种形像。见种种宝棘刺等物自然而生。虚妄分别名为涅槃。复次大慧。有余外道言。诸万物皆是时作。觉知唯时。虚妄分别名为涅槃。复次大慧。有余外道言。见有物见无物见有无物。如是分别名为涅槃。复次大慧。余建立法智者说言。如实见者唯是自心。而不取着外诸境界离四种法。见一切法如彼彼法住。不见自心分别之相。不堕二边不见能取可取境界。见世间建立一切不实迷如实法。以不取诸法名之为实。以自内身证圣智法。如实而知二种无我。离于二种诸烦恼垢。清净二障如实能知上上地相。入如来地得如幻三昧。远离心意意识分别如是等见。名为涅槃。大慧。复有诸外道等。邪见觉观而说诸论。不与如实正法相应。而诸智者远离诃啧。大慧。如是等外道。皆堕二边虚妄分别。无实涅槃。大慧。一切外道如是虚妄分别涅槃。无人住世间无人入涅槃。何以故。一切外道依自心论虚妄分别无如实智。如彼外道自心分别无如是法。去来摇动无有如是外道涅槃。大慧。汝及一切诸菩萨等。应当远离一切外道虚妄涅槃。尔时世尊重说偈言

  外道涅槃见　　各各起分别
  皆从心相生　　无解脱方便
  不离缚所缚　　远离诸方便
  自生解脱想　　而实无解脱
  外道建立法　　众智各异取
  彼悉无解脱　　愚痴妄分别
  一切痴外道　　妄见作所作
  是故无解脱　　以说有无法
  凡夫乐戏论　　不闻真实慧
  言语三界本　　如实智灭苦
  譬如镜中像　　虽见而非有
  熏习镜心见　　凡夫言有二
  不知唯心见　　是故分别二
  如实知但心　　分别则不生
  心名为种种　　离能见可见
  见相无可见　　凡夫妄分别
  三有惟妄想　　外境界实无
  妄想见种种　　凡夫不能知
  经经说分别　　种种异名字
  离于言语法　　不说不可得

    入楞伽经法身品第七

尔时圣者大慧菩萨白佛言。世尊。如来应正遍知。惟愿演说自身所证内觉知法。以何等法名为法身。我及一切诸菩萨等。善知如来法身之相。自身及他俱入无疑。佛告大慧菩萨言。善哉善哉。善哉大慧。汝有所疑随意所问为汝分别。大慧白佛言。善哉世尊。唯然受教。即白佛言。世尊。如来应正遍知。法身者为作法耶非作法耶。为是因耶为是果耶。为能见耶为所见耶。为是说耶为可说耶。为是智耶智所觉耶。如是等辞句。如来法身为异耶为不异耶。佛告大慧。如来应正遍知法身之相。如是辞句等。非作法非不作法非因非果。何以故。以二边有过故。大慧。若言如来是作法者是则无常。若无常者一切作法应是如来。而佛如来应正遍知不许此法。大慧。若如来法身非作法者则是无身。言有修行无量功德一切行者则是虚妄。大慧。若不作者应同兔角石女儿等。以无作因亦无身故。大慧。若法非因非果非有非无。而彼法体离四种相。大慧。彼四种法名世间言说。大慧。若法离于四种法者。彼法但有名字如石女儿。大慧。石女儿等惟是名字章句之法说同四法。若堕四法者则智者不取。如是一切问如来句。智者应知。佛复告大慧。我说一切诸法无我。汝当谛听无我之义。夫无我者。内身无我是故无我。大慧。一切诸法自身为有他身为无。如似牛马。大慧。譬如牛身非是马身。马亦非牛。是故不得言有言无。而彼自体非是无耶。大慧。一切诸法亦复如是。非无体相有自体相。愚痴凡夫不知诸法无我体相。以分别心非不分别心。大慧。如是一切法空一切法不生。一切法无体相亦尔。大慧。如来法身亦复如是。于五阴中非一非异。大慧。如来法身五阴一者。则是无常。以五阴是所作法故。大慧。如来法身五阴异者。则有二法。不同体相。如牛二角相似不异。见有别体长短似异。大慧。若如是一切诸法应无异相而有异相。如牛左角异右角右角异左角。如是长短相待各别。如色种种彼此差别。大慧。如是如来法身之相。于五阴中不可说一不可说异。于解脱中不可说一不可说异。于涅槃中不可说一不可说异。如是依解脱故。说名如来法身之相。大慧。若如来法身异解脱者。则同色相则是无常。若如来法身不异解脱者。则无能证所证差别。大慧。而修行者则见能证及于所证。是故非一。大慧。如是知于可知境界非一非异。大慧。若法非常非无常。非因非果。非有为非无为。非觉非不觉。非能见非可见。非离阴界入非即阴界入。非名非境界。非一非异。非俱非不俱。非相续非不相续。过一切诸法。若过诸法但有其名。若但有名彼法不生。以不生故彼法不灭。以不灭故彼法则如虚空平等。大慧。虚空非因非果。若法非因非果者。彼法则为不可观察。不可观察者。彼法过诸一切戏论。若过一切诸戏论者。名如来法身。大慧。是名如来应正遍知法身之相。以过一切诸根境界故。尔时世尊重说偈言

  离诸法及根　　非果亦非因
  已离觉所觉　　离能见可见
  诸缘及五阴　　佛无有见法
  若无有见法　　云何而分别
  非作非不作　　非因亦非果
  非阴非离阴　　亦不在余处
  何等心分别　　分别不能见
  彼法非是无　　诸法法自尔
  先有故言无　　先无故言有
  是故不说无　　亦不得说有
  迷于我无我　　但着于音声
  彼堕于二边　　妄说坏世间
  离诸一切过　　则能见我法
  是名为正见　　不谤于诸佛

尔时圣者大慧菩萨复白佛言。世尊。惟愿世尊为我解说。惟愿善逝为我解说。如来处处说言诸法不生不灭。世尊。复言。不生不灭者。名如来法身。故言不生不灭。世尊。如来言。不生不灭者。为是无法故名不生不灭。为是如来异名不生不灭。而佛如来常说。诸法不生不灭。以离建立有无法故。世尊。若一切法不生者。此不得言一切法。以一切法不生故。若依余法有此名者。世尊应为我说

佛告大慧菩萨言。善哉善哉。善哉大慧。谛听谛听当为汝说。大慧菩萨白佛言。善哉世尊。唯然受教。佛告大慧。如来法身非是无物。亦非一切法不生不灭。亦不得言依因缘有。亦非虚妄说不生不灭。大慧。我常说言不生不灭者名意生身。如来法身非诸外道声闻辟支佛境界故。住七地菩萨亦非境界。大慧。我言不生不灭者。即如来异名。大慧。譬如释提桓因．帝释．王．不兰陀罗。手爪．身体．地．浮弥．虚空．无碍。如是等种种名号名异义一。不依多名言有多体帝释等耶。大慧。我亦如是。于娑婆世界中。三阿僧祇百千名号。凡夫虽说而不知是如来异名。大慧。或有众生知如来者。有知自在者。有知一切智者。有知救世间者。有知为导者。有知为将者。有知为胜者。有知为妙者。有知世尊者。有知佛者。有知牛王者。有知师子者。有知仙人者。有知梵者。有知那罗延者。有知胜者。有知迦毗罗者。有知究竟者。有知阿利吒尼弥者。有知月者。有知日者。有知婆楼那者。有知毗耶娑者。有知帝释者。有知力者。有知海者。有知不生者。有知不灭者。有知空者。有知真如者。有知实际者。有知涅槃者。有知法界者。有知法性者。有知常者。有知平等者。有知不二者。有知无相者。有知缘者。有知佛体者。有知因者。有知解脱者。有知道者。有知实谛者。有知一切智者。有知意生身者。大慧。如是等种种名号如来应正遍知。于娑婆世界及余世界中。三阿僧祇百千名号不增不减众生皆知。如水中月不入不出。而诸凡夫不觉不知。以堕二边相续法中。然悉恭敬供养于我。而不善解名字句义。取差别相不能自知。执著名字故虚妄分别。不生不灭名为无法。而不知是如来名号差别之相。如因陀罗帝释王不兰陀罗等。以不能决定名与真实。随顺名字音声取法亦复如是。大慧。于未来世愚痴凡夫说如是言。如名义亦如是。而不能知异名有义。何以故。以义无体相故。复作是言不异名字音声有义。名字音声即是义。何以故。不知名字体相故。大慧。彼愚痴人不知音声即生即灭义不生灭故。大慧。音声之性堕于名字。而义不同堕于名字。以离有无故。无生无体故。大慧。如来说法依自声说。不见诸字是有无故不著名字。大慧。若人执著名字说者。彼人不名善说法者。何以故。法无名字故。大慧。是故我经中说。诸佛如来乃至不说一字不示一名。何以故。诸法无字依义无说。依分别说故。大慧。若不说法者。诸佛如来法轮断灭。法轮灭者。亦无声闻缘觉菩萨。无声闻缘觉菩萨者。为何等人何等法何事说。大慧。是故菩萨摩诃萨。不应着于言说名字。大慧。名字章句非定法故。依众生心说。诸佛如来随众生信而说诸法。为令远离心意意识故。不说自身内证圣智建立诸法。如实能知一切诸法寂静相故。但见自心觉所知法。离二种心分别之相。不如是说。大慧。菩萨摩诃萨。依义不依语。若善男子善女人。随文字说者堕在邪见。自身失坏第一义谛。亦坏他人令不觉知。大慧。诸外道等各依自论异见言说。大慧。汝应善知一切地相。善知乐说辩才文辞章句。善知一切诸地相已。进取名句乐说辩才。善知诸法义相应相。尔时自身于无相法乐而受乐受。住大乘中令众生知。大慧。取大乘者。即是摄受诸佛声闻缘觉菩萨。摄受诸佛声闻缘觉及菩萨者。即是摄受一切众生。摄受一切诸众生者。即是摄受胜妙法藏。摄受法藏者。即不断佛种。不断佛种者。不断一切胜妙生处。以彼胜处诸菩萨等愿生彼故。置诸众生大乘法中。十自在力。随诸众生形色诸使。而能随现说如实法。大慧。何者如实法。如实法者。不异不差。不取不舍。离诸戏论名如实法。大慧。善男子善女人。不得执著文字音声。以一切法无文字故。大慧。譬如有人为示人物以指指示。而彼愚人即执着指。不取因指所示之物。大慧。愚痴凡夫亦复如是。闻声执著名字指故。乃至没命终不能舍文字之指取第一义。大慧。譬如谷粟名凡夫食。不舂不吹不可得食。若其有人未作食者名为颠狂。要须次第乃至吹熟方得成食。大慧。不生不灭亦复如是。不修巧智方便行者。不得具足庄严法身。大慧。执著名字言得义者。如彼痴人不知舂吹。啖文字谷不得义食。以是义故当学于义。莫著文字。大慧。所言义者名为涅槃。言名字者分别相缚生世间解。大慧。义者从于多闻人得。大慧。言多闻者谓义巧方便。非声巧方便。大慧。义方便者离于一切外道邪说亦不和杂。如是说者。自身不堕外道邪法。亦不令他堕外道法。大慧。是名多闻有义方便。大慧。欲得义者应当亲近多闻智者供养恭敬。著名字者应当远离不应亲近。尔时大慧菩萨承诸佛力白佛言。世尊。如来世尊说一切法不生不灭非为奇特。何以故。一切外道亦说诸因不生不灭。如来亦说虚空．非数缘灭。及涅槃界不生不灭。世尊。诸外道亦说依诸因缘生诸众生。如来亦说无明爱业分别因缘生诸世间。若尔如来亦说因缘名字相异。依外因缘能生诸法。外道亦说依外因缘而生诸法。是故如来与外道说无有差别。世尊。外道因微尘．胜．自在天．梵天等。共外九种因缘。说言诸法不生不灭。如来亦说。一切诸法不生不灭。有无不可得。以诸四大不灭。自相不生不灭。随佛如来种种异说。而不离于外道所说。而诸外道亦说诸大不离大体。世尊。诸外道分别诸大。如来亦尔分别诸大。世尊。以是义故。如来所说不异外道。若不同者如来应说所有异相。若有异相当知不同外道所说。世尊。若佛如来于自法中不说胜相者。诸外道中亦应有佛。以说诸法不生不灭。如来常说一世界中而有多佛俱出世者。无有是处。如向所说一世界中应有多佛。何以故。所说有无因无差故。如佛所说言无虚谬。云何世尊于自法中不说胜相。佛告大慧言。大慧。我所说法不生不灭者。不同外道不生不灭。亦不同彼不生无常法。何以故。大慧。诸外道说有实有体性不生不变相。我不如是堕于有无朋党聚中。大慧。我说离有无法。离生住灭相。非有非无。见诸一切种种色像如幻如梦。是故不得言其有无。大慧。云何不得言其是无。谓色体相有见不见取不取故。大慧。是故我说一切诸法非有非无。大慧。以不觉知唯是自心分别生见。一切世间诸法本来不生不灭。而诸凡夫生于分别。非圣人耶。大慧。迷心分别不实义者。譬如凡夫见乾闼婆城。幻师所作种种幻人种种象马。见其入出虚妄分别。作如是言。此如是如是入。如是如是出。大慧。而彼实处无人出入。惟自心见迷惑分别。生不生法亦复如是。大慧。而彼实处无此有为无为诸法。如彼幻师所作幻事。而彼幻师不生不灭。大慧。诸法有无亦无所为。以离生灭故。惟诸凡夫堕颠倒心分别生灭。非谓圣人。大慧。颠倒者如心分别此法如是如是而彼法不如是如是。亦非颠倒分别颠倒者执着诸法是有是无。非见寂静故。不见寂静者不能远离虚妄分别。是故大慧。见寂静者名为胜相。非见诸相名为胜相。以不能断生因相故。大慧。言无相者远离一切诸分别心。无生无相者是我所说名为涅槃。大慧。言涅槃者谓见诸法如实住处。远离分别心心数法。依于次第如实修行。于自内身圣智所证。我说如是名为涅槃。尔时世尊重说偈言

  为遮生诸法　　建立无生法
  我说法无因　　凡夫不能知
  我说法无因　　而凡夫不知
  一切法不生　　亦不得言无
  乾闼婆幻梦　　诸法无因有
  诸法空无相　　云何为我说
  离诸和合缘　　智慧不能见
  以空本不生　　是故说无体
  一一缘和合　　见物不可得
  非外道所见　　和合不可得
  梦幻及毛轮　　乾闼婆阳焰
  无因而妄见　　世间事亦尔
  降伏无因论　　能成无生义
  能成无生者　　我法不灭坏
  说无因诸论　　外道生惊怖
  云何何等人　　何因于何处
  生诸法无因　　非因非无因
  智者若能见　　能离生灭见
  无法生不生　　为无因缘相
  若为法名字　　无义为我说
  非法有无生　　亦非待因缘
  非前法有名　　亦名不空说
  声闻辟支佛　　外道非境界
  住在于七地　　彼处无生相
  离诸因缘法　　为遮诸因缘
  说建立惟心　　我说名无生
  诸法无因缘　　离分别分别
  离有无朋党　　我说名无生
  心离于见法　　及离二法体
  转身依正相　　我说名无生
  外非实无实　　亦非心所取
  幻梦及毛轮　　乾闼婆阳焰
  远离于诸见　　是名无生相
  如是空等法　　诸文句应知
  非生及空空　　而无于生空
  诸因缘和合　　有生及有灭
  离于诸因缘　　不生亦不灭
  离因缘无法　　离和合无得
  外道妄分别　　而见有一异
  有无不生法　　有无不可得
  惟和合诸法　　而见有生灭
  但有于名字　　展转为钩锁
  离彼因缘锁　　生法不可得
  生法不见生　　离诸外道过
  我说缘钩锁　　诸凡夫不知
  若离缘钩锁　　更无有别法
  是则无因缘　　破坏缘锁义
  如灯显众像　　钩锁生亦然
  是则离钩锁　　别更有法生
  生法本无体　　自性如虚空
  离钩锁求法　　愚人无所知
  复有余无生　　圣人所得法
  彼生无生者　　是则无生忍
  若见诸世间　　则是见钩锁
  一切皆钩锁　　是则心得定
  无明爱业等　　是则内钩锁
  攒轴泥团轮　　种子大钩锁
  若更有他法　　而从因缘生
  离于钩锁义　　彼不住圣教
  若生法是无　　彼为谁钩锁
  展转相生故　　是名因缘义
  坚湿热动法　　凡夫生分别
  离锁更无法　　是故说无体
  如医疗众病　　依病出对治
  而论无差别　　病殊故方异
  我念诸众生　　为烦恼过染
  知根力差别　　随堪受为说
  我法无差别　　随根病异说
  我唯一乘法　　八圣道清净

入楞伽经卷第六入楞伽经卷第七

        元魏天竺三藏菩提留支译

    无常品第八

尔时圣者大慧菩萨复白佛言。世尊。世尊说无常。无常者。一切外道亦说无常。世尊。如来依于名字章句。说如是言。诸行无常是生灭法。世尊。此法为是真实为是虚妄。世尊。复有几种无常

佛告圣者大慧菩萨言。善哉善哉善哉大慧。一切外道虚妄分别说八种无常。何等为八。一者发起所作而不作。是名无常。何者名为发起。谓生法不生法。常法无常法。名为发起无常。二者形相休息。名为无常。三者色等即是无常。四者色转变故异异无常。诸法相续自然而灭。如乳酪转变。于一切法不见其转亦不见灭。名为无常。五者复有余外道等。以无物故。名为无常。六者有法无法而悉无常。以一切法本不生故。名为无常。以无常法彼中和合。是故无常。七者复有余外道等。本无后有名为无常。谓依诸大所生相灭。不见其生离相续体。名为无常。八者不生无常。谓为非常是故无常。见诸法有无生不生。乃至微尘观察不见法生。故言不生。诸法非生。大慧。是名无生无常相。而诸外道不知彼法所以不生。是故分别诸法不生。故言无常。复次大慧。外道分别无常之法。言有于物。彼诸外道自心虚妄分别无常常非无常。以有物故。何以故。自体不灭故。自体不灭者。无常之体常不灭故。大慧。若无常法是有物者应生诸法。以彼无常能作因故。大慧。若一切法不离无常者。诸法有无一切应见。何以故。如杖木瓦石。能破可破之物悉皆破坏。见彼种种异异相故。是故无常因一切法无法。亦非因亦非果。大慧。复有诸过。以彼因果无差别故。而不得言此是无常而彼是果。以因果差别故。不得言一切法常。以一切法无因故。大慧。诸法有因。而诸凡夫不觉不知。异因不能生异果故。大慧。若异因能生异果者。因异应生一切诸法。若尔复更有过。应因果差别而见差别。大慧。若其无常是有物者。应同因体所作之事。复更有过。于一法中即应具足一切诸法。以同一切所作。因果业相无差故。复更有过。自有无常。无常有无常体故。复更有过。一切诸法无常应常故。复更有过。若其无常同诸法者堕三世法。大慧。过去色同无常故已灭。未来法未生。以同色无常故不生。现在有法不离于色。以色与彼诸大相。依五大依尘。是故不灭。以彼彼不相离故。大慧。一切外道不灭诸大。三界依大依微尘等。是故依彼法说生住灭。大慧。离于此法更无四大诸尘等法。以彼外道虚妄分别离一切法更有无常。是故外道说言诸大不生不灭。以自体相常不灭故。是故彼说发起作事中间不作名为无常。诸大更有发起诸大。无彼彼异相同相不生灭法。以见诸法不生灭故。而于彼处生无常智。大慧。何者名为形相休息无常。谓能造所造形相见形相异如长短。非诸大灭而见诸大形相转变。彼人堕在僧佉法中。大慧。复形相无常者。谓何等人即色名无常。彼人见于形相无常。而非诸大是无常法。若诸大无常。则诸世间一切不得论说世事。若论世事。堕卢迦耶陀邪见朋党。以说一切诸法唯名。复见诸法自体相生。大慧。转变无常者。谓见诸色种种异相。非诸大转变。譬如见金作庄严具形相转变金体不异。余法转变亦复如是。大慧。如是外道虚妄分别见法无常。火不烧诸大。自体不烧。以彼诸大自体差别故。大慧。诸外道说若火能烧诸大者。则诸大断灭是故不烧。大慧。我说大及诸尘非常非无常。何以故。我不说外境界有故。我说三界但是自心。不说种种诸相是有。是故说言不生不灭。唯是四大因缘和合。非大及尘是实有法。以虚妄心分别二种可取能取法。如实能知二种分别。是故离外有无见相。唯是自心分别作业。而名为生而业不生。以离有无分别心故。大慧。何故非常非不常。以有世间及出世间上上诸法。是故不得说言是常。何故非无常。以能觉知唯是自心分别见故。是故非无常。而诸外道堕在邪见执着二边。不知自心虚妄分别。非诸圣人分别无常。大慧。一切诸法总有三种。何等为三。一者世间法相。二者出世间法相。三者出世间上上胜法相。以依言语种种说法。而诸凡夫不觉不知。尔时世尊重说偈言

  远离于始造　　及与形相异
  无常名有物　　外道妄分别
  诸法无有灭　　诸大自性住
  堕于种种见　　外道说无常
  彼诸外道说　　诸法不生灭
  诸大体自常　　何等法无常
  一切世唯心　　而心见二境
  可取能取法　　我我所法无
  三界上下法　　我说皆是心
  离于诸心法　　更无有可得

    入楞伽经入道品第九

尔时圣者大慧菩萨摩诃萨复白佛言。世尊。惟愿世尊。为我说诸一切菩萨声闻辟支佛入灭尽定次第相。我及一切诸菩萨等。若得善知入灭尽定次第之相巧方便者。不堕声闻辟支佛三昧三摩跋提灭尽定乐。不堕声闻辟支佛外道迷惑之法。佛告圣者大慧菩萨言。善哉善哉善哉大慧。谛听谛听当为汝说。大慧菩萨白佛言。善哉世尊。唯然受教。佛告大慧。菩萨从初地乃至六地入灭尽定。声闻辟支佛亦入灭尽定。大慧。诸菩萨摩诃萨。于七地中念念入灭尽定。以诸菩萨悉能远离一切诸法有无相故。大慧。声闻辟支佛不能念念入灭尽定。以声闻辟支佛缘有为行入灭尽定。堕在可取能取境界。是故声闻辟支佛。不能入七地中念念灭尽定。以声闻辟支佛生惊怖想。恐堕诸法无异相故。以觉诸法种种异相有法无法善不善法同相异相而入灭尽定。是故声闻辟支佛。不能入七地中念念灭尽定。以无善巧方便智故。大慧。七地菩萨摩诃萨。转灭声闻辟支佛心意意识。大慧。初地乃至六地菩萨摩诃萨。见于三界但是自心心意意识离我我所法。唯是自心分别。不堕外法种种诸相。唯是凡夫内心愚痴。堕于二边见于可取能取之法。以无知故。而不觉知无始世来身口及意妄想烦恼戏论熏习而生诸法。大慧。于八地中一切菩萨声闻辟支佛入涅槃想。大慧。诸菩萨摩诃萨。承己自心三昧佛力。不入三昧乐门。堕涅槃而住。以不满足如来地故。若彼菩萨住三昧分者。休息度脱一切众生。断如来种灭如来家。为示如来不可思议诸境界故。是故不入涅槃。大慧。声闻辟支佛堕三昧乐门法。是故声闻辟支佛生涅槃想。大慧。诸菩萨摩诃萨。从初地来乃至七地具巧方便。观察心意意识之想。远离我我所取相之法。观察我空法空。观察同相异相。善解四无碍巧方便义。自在次第入于诸地菩提分法。大慧。我若不说诸菩萨摩诃萨同相异相法者。一切菩萨不如实知诸地次第。恐堕外道邪见等法故。我次第说诸地相。大慧。若人次第入诸地者不堕余道。我说诸地次第相者。唯自心见诸地次第。及三界中种种行相。而诸凡夫不觉不知。以诸凡夫不觉知故。是故我及一切诸佛。说于诸地次第之相。及建立三界种种行相。复次大慧。声闻辟支佛。于第八菩萨地中。乐着寂灭三昧乐门醉故。不能善知唯自心见。堕自相同相熏习障碍故。堕人无我法无我见过故。以分别心名为涅槃。而不能知诸法寂静。大慧。诸菩萨摩诃萨。以见寂静三昧乐门。忆念本愿大慈悲心度诸众生。知十无尽如实行智。是故不即入于涅槃。大慧。诸菩萨摩诃萨。远离虚妄分别之心。远离能取可取境界。名入涅槃。以如实智知一切诸法唯是自心。是故不生分别之心。是故菩萨不取心意意识。不着外法实有之相。而非不为佛法修行。依根本智展转修行。为于自身求佛如来证地智故。大慧。如人睡梦度大海水。起大方便欲度自身。未度中间忽然便寤。作是思惟。此为是实为是虚妄。彼复思惟。如是之相非实非虚。唯是我本虚妄分别不实境界。熏习因故见种种色。形相颠倒不离有无。意识熏习于梦中见。大慧。菩萨摩诃萨亦复如是。于八地中见分别心。初地七地诸法同相。如梦如幻平等无差。离诸功用可取能取分别之心。见心心数法。为于未得上上佛法修行者令得故。菩萨摩诃萨修行胜法。名为涅槃。非灭诸法名为涅槃。菩萨摩诃萨。远离心意意识分别相故。得无生法忍。大慧。第一义中亦无次第。无次第行。诸法寂静亦如虚空。大慧菩萨白佛言。世尊。世尊说。声闻辟支佛。入第八菩萨地寂灭乐门。如来复说。声闻辟支佛不知但是自心分别。复说诸声闻得人无我。而不得法无我空。若如是说。声闻辟支佛尚未能证初地之法。何况八地寂灭乐门。佛告大慧。我今为汝分别宣说。大慧。声闻有三种。言入八地寂灭门者。此是先修菩萨行者堕声闻地。还依本心修菩萨行。同入八地寂灭乐门。非增上慢寂灭声闻。以彼不能入菩萨行。未曾觉知三界唯心。未曾修行菩萨诸法。未曾修行诸波罗蜜十地之行。是故决定寂灭声闻。不能证彼菩萨所行寂灭乐门。尔时世尊重说偈言

  唯心无所有　　诸行及佛地
  去来现在佛　　三世说如是
  七地为心地　　无所有八地
  二地名为行　　余地名我地
  内身证及净　　此名为我地
  自在最胜处　　阿迦尼吒天
  昭曜如炎火　　出妙诸光明
  种种美可乐　　化作于三界
  化现三界色　　或有在光化
  彼处说诸乘　　是我自在地
  十地为初地　　初地为八地
  九地为七地　　七地为八地
  二地为三地　　四地为五地
  三地为六地　　寂灭有何次
  决定诸声闻　　不行菩萨行
  同入八地者　　是本菩萨行

    入楞伽经问如来常无常品第十

尔时圣者大慧菩萨摩诃萨白佛言。世尊。如来应正遍知。为是常耶为无常耶。佛告圣者大慧菩萨言。大慧。如来应正遍知。非常非无常。何以故。二边有过故。大慧。有无二边应有过失。大慧。若言如来是常法者则同常因。大慧。以诸外道说言微尘诸因常故。非是作法。大慧。是故不得言如来常。以非作法而言常故。大慧。亦不得言如来无常。言无常者即是同于有为作法。五阴可见能见法无。五阴灭故。五阴灭者诸佛如来亦应同灭。而佛如来非断绝法。大慧。凡作法者皆是无常。如瓶衣车屋及叠席等皆是作法。是故无常。大慧。若言一切皆无常者。一切智一切智人。一切功德亦应无常。以同一切作法相故。又复有过。若言一切皆无常者。诸佛如来应是作法。而佛如来非是作法。以无更说有胜因故。是故我言如来非常亦非无常。复次大慧。如来非常。何以故。虚空之性亦无修行诸功德故。大慧。譬如虚空非常非无常。何以故。以离常无常故。以不堕一异俱不俱。有无非有非无。常无常非常非无常。是故离于一切诸过不可得说。复次大慧。亦不得言如来是常。何以故。若言常者同于兔马驼驴龟蛇蝇鱼等角。是故不得言如来常。复次大慧。亦不得言如来是常。恐堕不生常故。是故不得言如来世尊常。复次大慧。更有余法。依彼法故。得言如来世尊是常。何以故。依内证智证常法故。是故得言如来是常。大慧。诸佛如来内证智法。常恒清凉不变。大慧。诸佛如来应正遍知。若出于世不出于世。法性常。如是法体常。如是法轨则常。如是以彼法性。一切声闻辟支佛等。亦不曾闻亦不曾见。如是法体。非虚空中。毛道凡夫不觉不知。大慧。诸佛如来内证智者依彼得名。大慧。以依如实智慧修行得名为佛。非心意意识无明五阴熏习得名。大慧。一切三界不实妄想分别戏论得名。大慧。不实分别二种法者。而得名为常与无常。而佛如来不堕二法。不堕能取可取二边。如来寂静。二法不生故。是故大慧。诸佛如来应正遍知。不得言是常与无常。大慧。凡所言语。而得说言常与无常。远离一切分别尽者。不得言取常无常法。是故我遮一切凡夫。不得分别常与无常。以得真实寂静法者得尽分别不生分别。尔时世尊重说偈言

  离于常无常　　非常非无常
  若见如是佛　　彼不堕恶道
  若说常无常　　诸功德虚妄
  无智者分别　　遮说常无常
  所有立法者　　皆有诸过失
  若能见唯心　　彼不堕诸过

    入楞伽经佛性品第十一

尔时圣者大慧菩萨摩诃萨。复请佛言。世尊。惟愿如来应正遍知为我说。善逝为我说阴界入生灭之相。世尊。若无我者谁生谁灭。世尊。一切凡夫依生灭住不见苦尽。是故不知涅槃之相。佛告圣者大慧菩萨言。善哉善哉。善哉大慧。汝今谛听当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。如来之藏是善不善因故。能与六道作生死因缘。譬如伎儿出种种伎。众生依于如来藏故。五道生死。大慧。而如来藏离我我所。诸外道等不知不觉。是故三界生死因缘不断。大慧。诸外道等妄计我故。不能如实见如来藏。以诸外道无始世来虚妄执着种种戏论诸熏习故。大慧。阿梨耶识者。名如来藏。而与无明七识共俱。如大海波常不断绝身俱生故。离无常过离于我过自性清净。余七识者。心意意识等念念不住是生灭法。七识由彼虚妄因生。不能如实分别诸法。观于高下长短形相故。执著名相故。能令自心见色相故。能得苦乐故。能离解脱因故。因名相生随烦恼贪故。依彼念因诸根灭尽故。不次第生故。余自意分别不生苦乐受故。是故入少想定灭尽定。入三摩跋提四禅实谛解脱而修行者生解脱相。以不知转灭虚妄相故。大慧。如来藏识不在阿梨耶识中。是故七种识有生有灭。如来藏识不生不灭。何以故。彼七种识依诸境界念观而生。此七识境界一切声闻辟支佛外道修行者。不能觉知。不如实知人无我故。以取同相别相法故。以见阴界入法等故。大慧。如来藏如实见五法体相法无我故不生。如实知诸地次第展转和合故。余外道不正见不能观察。大慧。菩萨住不动地。尔时得十种三昧门等为上首。得无量无边三昧。依三昧佛住持。观察不可思议诸佛法及自本愿力故。遮护三昧门实际境界。遮已入自内身圣智证法真实境界。不同声闻辟支佛外道修行所观境界。尔时过彼十种圣道。入于如来意生身智身。离诸功用三昧心故。是故大慧。诸菩萨摩诃萨欲证胜法如来藏阿梨耶识者。应当修行令清净故。大慧。若如来藏阿梨耶识名为无者。离阿梨耶识无生无灭。一切凡夫及诸圣人。依彼阿梨耶识故有生有灭。以依阿梨耶识故。诸修行者入自内身圣行所证。现法乐行而不休息。大慧。此如来心阿梨耶识如来藏诸境界。一切声闻辟支佛诸外道等不能分别。何以故。以如来藏是清净相。客尘烦恼垢染不净。大慧。我依此义依胜鬘夫人。依余菩萨摩诃萨深智慧者。说如来藏阿梨耶识。共七种识生名转灭相。为诸声闻辟支佛等示法无我。对胜鬘说言。如来藏是如来境界。大慧。如来藏识阿梨耶识境界我今与汝及诸菩萨甚深智者。能了分别此二种法。诸余声闻辟支佛及外道等执著名字者。不能了知如此二法。大慧。是故汝及诸菩萨摩诃萨当学此法。尔时世尊重说偈言

  甚深如来藏　　与七识俱生
  取二法则生　　如实知不生
  如镜像现心　　无始习所熏
  如实观察者　　诸境悉空无
  如痴见指月　　观指不观月
  计著名字者　　不见我真实
  心如巧伎儿　　意如狡猾者
  意识及五识　　虚妄取境界
  如伎儿和合　　诳惑于凡夫

    入楞伽经五法门品第十二

尔时圣者大慧菩萨摩诃萨。复请佛言。世尊。惟愿如来应正遍知为我说。善逝。为我说五法体相及二无我差别行相。我及一切诸菩萨等。若得善知五法体相二种无我差别相者。修行是法次第入于一切诸地。修行是法能入一切诸佛法中。入诸佛法者。乃至能入如来自身内证智地。佛告圣者大慧菩萨言。善哉善哉。善哉大慧。汝今谛听当为汝说。大慧菩萨言。善哉世尊。唯然受教。佛告大慧。我为汝说五法体相二种无我差别行相。大慧。何等五法。一者名二者相三者分别四者正智五者真如。内身修行证圣人智离断常见现如实修行者。入三昧乐三摩跋提行门故。大慧。一切凡夫不觉不知五法体相二种无我。惟以自心见于外物。是故生于分别之心非谓圣人。大慧白佛言。世尊。云何凡夫生分别心非圣人也。佛告大慧。一切凡夫执著名相随顺生法。随顺生法已见种种相。堕我我所邪见心中。执着具足。一切法相。执着已入于无明黑闇障处。入障处已起于贪心。起贪心已而能造作贪嗔痴业。造业行已不能自止。如蚕作茧以分别心而自缠身。堕在六道大海险难。如辘轳回转不自觉知。以无智故不知一切诸法如幻。不知无我我所诸法非实从于妄想分别而生。而不知离可见能见。而不知离生住灭相。不知自心虚妄而生。谓知随顺自在天．时．微尘．我生。大慧。何者为名。谓眼识见前色等法相如声相耳相鼻相舌相身相。大慧。如是等相。我说名为名相。大慧。何者分别以依何等法说名取相。了别此法如是如是毕竟不异。谓象马车步人民等分别种种相。是名分别。大慧。何者正智。以观察名相。观察已不见实法。以彼迭共因生故见。迭共生者诸识不复起。分别识相不断不常。是故不堕一切外道声闻辟支佛地。大慧。是名正智。复次大慧。菩萨摩诃萨依正智。不取名相法以为有。不取不见相以为无。何以故。以离有无邪见故。以不见名相是正智义。是故我说名为真如。大慧。菩萨住真如法者。得入无相寂静境界。入已得入菩萨摩诃萨初欢喜地。菩萨得初欢喜地时。证百金刚三昧明门。舍离二十五有一切果业。过诸声闻辟支佛地。住如来家真如境界。如实修行知五法相如幻如梦。如实观察一切诸法。起自内身证圣智修行。如是展转远离虚妄世间觉观所乐之地。次第乃至法云地。入法云地已次入三昧力自在神通诸华庄严如来之地。入如来地已为教化众生。现种种光明应庄严身如水中月。依无尽句善缚所缚。随众生信者而为说法。离心意意识身故。大慧。菩萨入真如已得佛地中如是如是无量无边法。大慧复白佛言。世尊。世尊为五法入三法。为三法入五法中。为自体相各各差别。佛告大慧。三法入五法中。大慧。非但三法入五法中。八种识二种无我亦入五法。大慧。云何三法入五法中。大慧。名相名为分别法相。大慧。依彼二法分别生心心数法。一时非前后。如日共光明一时。而有分别种种相。大慧。是名三相。依因缘力生故。大慧。正智真如名第一义谛相。依不灭法故。复次大慧。着于自心见分别法。差别有八种以分别诸相。以为实故离我我所生灭之法。尔时得证二无我法。大慧。五法法门入诸佛地。诸地法相亦入五法门中。一切声闻辟支佛法亦入五法门中。如来内身证圣智法亦入五法门中。复次大慧。五法相名分别真如正智。大慧。何者名为相。相者见色形相状貌胜不如。是名为相。大慧。依彼法相起分别相。此是瓶此是牛马羊等。此法如是如是不异。大慧。是名为名。大慧。依于彼法立名。了别示现彼相。是故立彼种种名字牛羊马等。是名分别心心数法。大慧。观察名相乃至微尘。常不见一法相诸法不实。以虚妄心生分别故。大慧。言真如者名为不虚。决定毕竟尽自性自体。正见真如相。我及诸菩萨及诸佛如来应正遍知。说名异义一。大慧。如是等随顺正智。不断不常。无分别分别不行处。随顺自身内证圣智。离诸一切外道声闻辟支佛等恶见朋党不正智中。大慧。于五法三法相八种识二种无我。一切佛法皆入五法中。大慧。汝及诸菩萨摩诃萨。为求胜智应当修学。大慧。汝知五法不随他教故。尔时世尊重说偈言

  五法自体相　　及与八种识
  二种无我法　　摄取诸大乘
  名相及分别　　三法自体相
  正智及真如　　是第一义相

    入楞伽经恒河沙品第十三

尔时圣者大慧菩萨摩诃萨白佛言。世尊。如世尊依名字说过去未来现在诸佛如恒河河沙。世尊。佛说如是。为依如来口中所说。我随顺取。为更有义。愿为我说。佛告圣者大慧菩萨言。大慧。如我所说名字章句。莫如是取。大慧。三世诸佛非恒河河沙等。何以故。所说譬喻过世间者。非如譬喻。何以故。以有相似不相似故。大慧。诸佛如来应正遍知。不定说过世间相似不相似譬喻。何以故。大慧。我说譬喻但是少分故。大慧。我及诸佛如来应正遍知。所说譬喻但说少义。何以故。愚痴凡夫诸外道等。着诸法常增长邪见。随顺世间轮回生死。为彼生厌闻生惊怖又闻诸佛如恒河沙便于如来无上圣道生易得想求出世法。大慧。是故我说诸佛如来如恒河河沙。何以故。我余经中说佛出世如优昙华。众生闻已言佛道难得不修精进。是故我说诸佛如来如恒河河沙。大慧。我说诸佛出世如优昙华者。依可化众生义故。我说诸佛如优昙华。大慧。而优昙华于世间中无人曾见。当亦不见。大慧。诸佛如来世间曾见现见当见。大慧。我说如是。非依自身所得法说。是故说言如优昙华。诸佛如来亦复如是。大慧。我依内身证法说法。是故说过世间譬喻。以诸凡夫无信众生。不能信我所说譬喻。何以故。说自内身圣智境界。无譬喻可说。远离心意意识过诸见地。诸佛如来真如之法不可说故。是故我说种种譬喻。大慧。我说诸佛如恒河河沙者。是少分譬喻。大慧。诸佛如来平等非不平等。以非分别分别故。大慧。譬如恒河河中所有之沙。鱼鳖龟龙牛羊象马诸兽践蹈。而彼河沙不生分别不嗔不恚。亦不生心彼恼乱我。无分别故净离诸垢。大慧。诸佛如来应正遍知亦复如是。内身证得圣智。满足诸力神通自在功德如恒河沙。一切外道邪论诸师愚痴鱼鳖。以嗔恚心毁骂如来。如来不动不生分别。本愿力故为与众生三昧三摩跋提。一切诸乐令满足故。不分别分别。大慧。是故我说诸佛如来如恒河河沙等。等者平等无有异相。以离爱身故。大慧。譬如恒河河沙不离地相。大慧。大地火烧火不异地故。火不烧地地大有火相续体故。大慧。愚痴凡夫堕颠倒智。自心分别言地被烧。而地不烧以不离地。而得更有四大火身故。大慧。诸佛如来亦复如是。诸佛如来法身之体。如恒河河沙等。不灭不失故。大慧。譬如恒河河沙无量无边。大慧。诸佛如来亦复如是。出于世间放无量光。遍于一切诸佛大会。为化众生令觉知故。大慧。如恒河河沙更不生相。如彼微尘微尘体相如是而住。大慧。诸佛如来亦复如是。于世间中不生不灭。诸佛如来断有因故。大慧。如恒河河沙若出于河亦不可见入于河中亦不可见。亦不起心我出入河。大慧。诸佛如来智慧之力亦复如是。度诸众生亦不尽灭亦不增长。何以故。诸法无身故。大慧。一切有身皆是无常磨灭之法。非无身法。诸佛如来唯法身故。大慧。譬如有人欲得苏油。押恒河沙。终不可得无苏油故。大慧诸佛如来为诸众生苦恼。所押嗔不可得。不舍自法界相。不舍自法味相。不舍本愿与众生乐。以得具足大慈大悲。我若不令一切众生入涅槃者。我身亦不入于涅槃。大慧。如恒河河沙随水而流终不逆流。大慧。诸佛如来为诸众生说法亦尔。随顺涅槃而非逆流。大慧。是故我说诸佛如来如恒河河沙。大慧。言恒河河沙随顺流者非是去义。若佛如来有去义者。诸佛如来应无常灭。大慧。世间本际尚不可知。不可知者我云何依而说去义。是故如来非为去义。大慧。去义者名为断义。愚痴凡夫不觉不知。大慧白佛言。世尊。世尊若众生在于世间轮回。去来本际不可知者。云何如来而得解脱。复令众生得于解脱。佛告大慧言。大慧。言解脱者。离于一切戏论烦恼无始熏习分别心故。如实能知唯自心见外所分别心回转故。是故我说名为解脱。大慧。言解脱者非是灭法。是故汝今问。我若不知本际云何得解脱者。此问不成。大慧。言本际者。是分别心一体异名。大慧。离分别心更无众生。即此分别名为众生。大慧。真实智慧观内外法。无法可知能知故。大慧。以一切法本际来寂静。大慧。不如实知唯自心见虚妄分别。是故生于分别之心。如实知者不生分别。尔时世尊重说偈言

  观察于诸佛　　譬如恒河沙
  不灭亦不生　　彼人能见佛
  远离诸尘垢　　如恒河河沙
  随顺流不变　　法身亦如是

入楞伽经卷第七入楞伽经卷第八

        元魏天竺三藏菩提留支译

    刹那品第十四

尔时圣者大慧菩萨摩诃萨复白佛言。世尊。惟愿如来应正遍知为我说。善逝为我说一切法生灭之相。云何如来说一切法念念不住。佛告大慧菩萨言。善哉善哉。善哉大慧。汝今谛听当为汝说。大慧言。善哉世尊。唯然受教。佛告大慧。一切法。一切法者。所谓善法不善法。有为法无为法。世间法出世间法。有漏法无漏法。内法外法。大慧略说五阴法。因心意意识熏习增长。诸凡夫人依心意意识熏习故。分别善不善法。大慧。圣人现证三昧三摩跋提无漏善法乐行。大慧。是名善法。复次大慧。言善不善法者。所谓八识。何等为八。一者阿梨耶识。二者意。三者意识。四者眼识。五者耳识。六者鼻识。七者舌识。八者身识。大慧。五识身共意识身。善不善法展转差别相续。体无差别身。随顺生法生已还灭。不知自心见虚妄境界。即灭时。能取境界形相大小胜如之状。大慧。意识共五识身相应生。一念时不住。是故我说彼法念时不住。大慧。言刹尼迦者。名之为空。阿梨耶识名如来藏。无共意转识熏习故名为空。具足无漏熏习法故。名为不空。大慧。愚痴凡夫不觉不知。执着诸法刹那不住。堕在邪见而作是言。无漏之法亦刹那不住。破彼真如如来藏故。大慧。五识身者不生六道不受苦乐不作涅槃因。大慧。如来藏不受苦乐非生死因。余法者共生共灭。依于四种熏习醉故。而诸凡夫不觉不知邪见熏习。言一切法刹那不住。复次大慧。金刚如来藏。如来证法。非刹那不住。大慧。如来证法。若刹那不住者。一切圣者不成圣人。大慧。非非圣人。以圣人故。大慧。金刚住于一劫。称量等住不增不减。大慧。云何愚痴凡夫分别诸法。言刹那不住。而诸凡夫不得我意。不觉不知内外诸法念念不住。大慧复白佛言。世尊。如来常说满足六波罗蜜法。得阿耨多罗三藐三菩提。世尊。何等为六波罗蜜。云何满足。佛告大慧菩萨言。大慧。波罗蜜差别有三种。谓世间波罗蜜。出世间波罗蜜。出世间上上波罗蜜。大慧。言世间波罗蜜者。愚痴凡夫执着我我所法堕于二边。为于种种胜妙境界行波罗蜜。求于色等境界果报。大慧。愚痴凡夫行尸波罗蜜羼提波罗蜜毗梨耶波罗蜜禅波罗蜜般若波罗蜜。乃至生于梵天。求五神通世间之法。大慧。是名世间诸波罗蜜。大慧。言出世间波罗蜜者。谓声闻辟支佛。取声闻辟支佛涅槃心。修行波罗蜜。大慧。如彼世间愚痴凡夫。为于自身求涅槃乐。而行世间波罗蜜行。声闻缘觉亦复如是。为自身故求涅槃乐。行出世间波罗蜜行。而乃求彼非究竟乐。大慧。出世间上上波罗蜜者。如实能知但是自心虚妄分别见外境界。尔时实知惟是自心见内外法。不分别虚妄分别。不取内外自心色相故。菩萨摩诃萨如实能知一切法故行檀波罗蜜。为令一切众生得无怖畏安隐乐故。是名檀波罗蜜。大慧。菩萨观彼一切诸法。不生分别随顺清凉。是名尸波罗蜜。大慧。菩萨离分别心忍。彼修行如实而知能取可取境界非实。是名菩萨羼提波罗蜜。大慧。菩萨云何修精进行。初中后夜常勤修行。随顺如实法断诸分别。是名毗梨耶波罗蜜。大慧。菩萨离于分别心。不随外道能取可取境界之相。是名禅波罗蜜。大慧。何者菩萨般若波罗蜜。菩萨如实观察自心分别之相。不见分别不堕二边。依如实修行转身。不见一法生不见一法灭。自身内证圣行修行。是名菩萨般若波罗蜜。大慧。波罗蜜义如是满足者。得阿耨多罗三藐三菩提。尔时世尊重说偈言

  空无常刹那　　愚分别有为
  如河灯种子　　空无常刹那
  分别刹那义　　刹那亦如是
  刹尼迦不生　　寂静离所作
  一切法不生　　我说刹那义
  物生即有灭　　不为凡夫说
  分别相续法　　妄想见六道
  若无明为因　　能生诸心者
  乃至色未生　　中间依何住
  即生即有灭　　余心随彼生
  色不一念住　　观于何法生
  依何因生法　　心无因而生
  是故生不成　　云何知念坏
  修行者证定　　金刚佛舍利
  光音天宫殿　　世间不坏事
  其如证法实　　如来智成就
  比丘证平等　　云何念不住
  乾闼婆幻色　　何故念不住
  无四大见色　　四大何所为

    入楞伽经化品第十五

尔时圣者大慧菩萨摩诃萨复白佛言。世尊。如佛世尊与诸罗汉。授阿耨多罗三藐三菩提记。如来复说诸佛如来不入涅槃。复说如来应正遍知。何等夜证大菩提。何等夜入般涅槃于其中间不说一字。如来复说诸佛如来。常入无觉无观无分别定。复言作诸种种应化度诸众生。世尊复说诸识念念差别不住。金刚密迹常随侍卫。复说世间本际难知。复言众生入般涅槃。若入涅槃。应有本际。复说诸佛无有怨敌而见诸魔。复说如来断一切障。而见旃遮摩那毗孙陀梨等谤。佛入娑梨那村竟。不得食空钵而出。世尊。若如是者如来便有无量罪业。云何如来不离一切诸罪过恶。而得阿耨多罗三藐三菩提一切种智。佛告圣者大慧菩萨言。善哉善哉。善哉大慧。汝今谛听当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。我为曾行菩萨行诸声闻等依无余涅槃而与授记。大慧。我与声闻授记者。为怯弱众生生勇猛心。大慧。此世界中及余佛国。有诸众生行菩萨行。而复乐于声闻法行。为转彼取大菩提。应化佛为应化声闻授记。非报佛法身佛而授记莂。大慧。声闻辟支佛涅槃无差别。何以故。断烦恼无差异故。断烦恼障非断智障。复次大慧。见法无我断于智障。见人无我断烦恼障。大慧转意识故断法障业障。以转意阿梨耶识熏习故究竟清净。大慧。我常依本法体而住更不生法。依本名字章句。不觉不思而说诸法。大慧。如来常如意知常不失念。是故如来无觉无观。诸佛如来离四种地已。远离二种死二种障二种业故。大慧。七种识意意识。眼耳鼻舌身念念不住。因虚妄熏习离于无漏诸善法故。大慧。如来藏世间不生不死。不来不去。常恒清凉不变。复次大慧。依如来藏故有世间涅槃苦乐之因。而诸凡夫不觉不知。而堕于空虚妄颠倒。大慧。金刚密迹常随侍卫。应化如来前后围绕。非法佛报佛根本如来应正遍知。大慧。根本如来远离诸根大小诸量。远离一切凡夫声闻辟支佛等。大慧。如实修行。得彼真如乐行境界者。知根本佛。以得平等法忍故。是故金刚密迹随应化佛。大慧。应化佛者无业无谤。而应化佛不异法佛报佛如来而亦不一。如陶师盐等作所作事。应化佛作化众生事。异真实相说法。不说内所证法圣智境界。复次大慧。一切凡夫外道声闻辟支佛等。见六识灭堕于断见。不见阿梨耶识堕于常见。复次大慧。不见自心分别本际。是故世间名无本际。大慧。远离自心分别见者。名为解脱得涅槃证。大慧。诸佛如来远离四种熏习气故。是故无过。尔时世尊重说偈言

  三乘及非乘　　诸佛无量乘
  一切记佛地　　说诸烦恼断
  内身证圣智　　及无余涅槃
  诱进怯众生　　是故隐覆说
  如来得证智　　亦说于彼道
  众生依入道　　二乘无涅槃
  见欲色及有　　及四种熏地
  意识亦所生　　见意识共住
  见意眼识等　　常无常断灭
  常见依意等　　而起涅槃见

    入楞伽经遮食肉品第十六

尔时圣者大慧菩萨摩诃萨白佛言。世尊。我观世间生死流转怨结相连堕诸恶道。皆由食肉更相杀害。增长贪嗔不得出离甚为大苦。世尊。食肉之人断大慈种。修圣道者不应得食。世尊。诸外道等说邪见法卢迦耶陀堕俗之论。堕于断常有无见中皆遮食肉。自己不食不听他食。云何如来清净法中修梵行者。自食他食一切不制。如来世尊于诸众生慈悲一等。云何而听以肉为食。善哉世尊。哀愍世间愿为我说食肉之过不食功德。我及一切诸菩萨等闻已得依如实修行广宣流布。令诸现在未来众生一切识知

佛告圣者大慧菩萨言。善哉善哉善哉大慧。汝大慈悲愍众生故能问此义。汝今谛听当为汝说。大慧菩萨白佛言。善哉世尊。唯然受教。佛告大慧。夫食肉者有无量过。诸菩萨摩诃萨修大慈悲不得食肉。食与不食功德罪过我说少分。汝今谛听。大慧。我观众生从无始来食肉习故。贪着肉味更相杀害。远离贤圣受生死苦。舍肉味者闻正法味。于菩萨地如实修行速得阿耨多罗三藐三菩提。复令众生入于声闻辟支佛地止息之处。息已令入如来之地。大慧。如是等利慈心为本。食肉之人断大慈种。云何当得如是大利。是故大慧。我观众生轮回六道。同在生死共相生育。迭为父母兄弟姊妹。若男若女中表内外六亲眷属。或生余道善道恶道常为眷属。以是因缘我观众生更相啖肉无非亲者。由贪肉味迭互相啖。常生害心增长苦业流转生死不得出离。佛说是时。诸恶罗刹闻佛所说。悉舍恶心止不食肉。迭相劝发慈悲之心。护众生命过自护身。舍离一切诸肉不食。悲泣流泪而白佛言。世尊。我闻佛说谛观六道。我所啖肉皆是我亲。乃知食肉众生大怨断大慈种。长不善业是大苦本。世尊。我从今日断不食肉。及我眷属亦不听食。如来弟子有不食者。我当昼夜亲近拥护。若食肉者。我当与作大不饶益。佛言。大慧。罗刹恶鬼常食肉者。闻我所说尚发慈心舍肉不食。况我弟子行善法者当听食肉。若食肉者。当知即是众生大怨断我圣种。大慧。若我弟子闻我所说。不谛观察而食肉者。当知即是旃陀罗种。非我弟子我非其师。是故大慧。若欲与我作眷属者。一切诸肉悉不应食

复次大慧。菩萨应观一切是肉皆依父母脓血不净赤白和合生不净身。是故菩萨观肉不净不应食肉

复次大慧。食肉之人。众生闻气悉皆惊怖逃走远离。是故菩萨修如实行。为化众生不应食肉大慧。譬如旃陀罗猎师屠儿捕鱼鸟人一切行处。众生遥见作如是念。我今定死而此来者是大恶人。不识罪福断众生命。求现前利今来至此为觅我等。今我等身悉皆有肉。是故今来我等定死。大慧。由人食肉能令众生见者皆生如是惊怖。大慧。一切虚空地中众生。见食肉者皆生惊怖。而起疑念我于今者为死为活。如是恶人不修慈心。亦如豺狼游行世间常觅肉食。如牛啖草蜣螂逐粪不知饱足。我身是肉正是其食不应逢见。即舍逃走离之远去。如人畏惧罗刹无异。大慧。食肉之人。能令众生见者皆生如是惊怖。当知食肉众生大怨。是故菩萨修行慈悲。为摄众生不应食彼。非圣慧人所食之味。恶名流布圣人呵啧。是故大慧。菩萨为摄诸众生故不应食肉

复次大慧。菩萨为护众生信心不应食肉。何以故。大慧。言菩萨者众生皆知。是佛如来慈心之种。能与众生作归依处。闻者自然不生疑怖。生亲友想善知识想不怖畏想。言得归依处得安隐处得善导师。大慧。由不食肉能生众生如是信心。若食肉者众生即失一切信心。便言世间无可信者断于信根。是故大慧。菩萨为护众生信心一切诸肉悉不应食

复次大慧。我诸弟子。为护世间谤三宝故不应食肉。何以故。世间有人见食肉故。谤毁三宝作如是言。于佛法中。何处当有真实沙门婆罗门修梵行者。舍于圣人本所应食食众生肉。犹如罗刹食肉满腹醉眠不动。依世凡人豪贵势力觅肉食啖。如罗刹王惊怖众生。是故处处唱如是言。何处当有真实沙门婆罗门修净行者。无法无沙门无毗尼无净行者。生如是等无量无边恶不善心。断我法轮绝灭圣种。一切皆由食肉者过。是故大慧。我弟子者。为护恶人毁谤三宝。乃至不应生念肉想。何况食肉

复次大慧。菩萨为求清净佛土教化众生不应食肉。应观诸肉如人死尸。眼不欲见不用闻气。何况可嗅而着口中。一切诸肉亦复如是。大慧。如烧死尸臭气不净。与烧余肉臭秽无异。云何于中有食不食。是故大慧。菩萨为求清净佛土教化众生不应食肉

复次大慧。菩萨为求出离生死。应当专念慈悲之行。少欲知足厌世间苦速求解脱当舍愦闹就于空闲。住尸陀林阿兰若处。冢间树下独坐思惟。观诸世间无一可乐。妻子眷属如枷锁想。宫殿台观如牢狱想。观诸珍宝如粪聚想。见诸饮食如脓血想。受诸饮食如涂痈疮。趣得存命系念圣道不为贪味。酒肉葱韭蒜薤臭味悉舍不食。大慧。若如是者是真修行。堪受一切人天供养。若于世间不生厌离。贪着滋味酒肉荤辛得便啖食。不应受于世间信施

复次大慧。有诸众生过去曾修无量因缘。有微善根得闻我法。信心出家在我法中。过去曾作罗刹眷属。虎狼师子猫狸中生。虽在我法食肉余习见食肉者欢喜亲近。入诸城邑聚落塔寺饮酒啖肉以为欢乐。诸天下观犹如罗刹争啖死尸等无有异。而不自知已失我众成罗刹眷属。虽服袈裟剃除须发。有命者见心生恐怖如畏罗刹。是故大慧。若以我为师者。一切诸肉悉不应食

复次大慧。世间邪见诸咒术师若其食肉咒术不成。为成邪术尚不食肉。况我弟子为求如来无上圣道出世解脱。修大慈悲精勤苦行犹恐不得。何处当有如是解脱为彼痴人食肉而得。是故大慧。我诸弟子为求出世解脱乐故不应食肉

复次大慧。食肉能起色力。食味人多贪着。应当谛观。一切世间有身命者。各自宝重畏于死苦。护惜身命人畜无别。宁当乐存疥野干身。不能舍命受诸天乐。何以故。畏死苦故。大慧。以是观察死为大苦是可畏法。自身畏死云何当得而食他肉。是故大慧。欲食肉者先自念身。次观众生不应食肉

复次大慧。夫食肉者。诸天远离。何况圣人。是故菩萨为见圣人。当修慈悲不应食肉。大慧。食肉之人睡眠亦苦起时亦苦。若于梦中见种种恶。惊怖毛竖心常不安。无慈心故乏诸善力。若其独在空闲之处。多为非人而伺其便。虎狼师子亦来伺求欲食其肉。心常惊怖不得安隐

复次大慧。诸食肉者贪心难满。食不知量不能消化。增益四大口气腥臊。复中多有无量恶虫。身多疮癣白癞病疾种种不净。现在凡夫不喜闻见。何况未来无病香洁人身可得。复次大慧。我说凡夫为求净命啖于净食。尚应生心如子肉想。何况听食非圣人食。圣人离者以肉能生无量诸过。失于出世一切功德。云何言我听诸弟子食诸肉血不净等味。言我听者是则谤我。大慧。我听弟子食诸圣人所应食食。非谓圣人远离之食。圣食能生无量功德远离诸过。大慧。过去现在圣人食者。所谓粳米大小麦豆。种种油蜜。甘蔗甘蔗汁。骞陀末干提等。随时得者听食为净。大慧。于未来世有愚痴人。说种种毗尼言得食肉。因于过去食肉熏习爱着肉味。随自心见作如是说。非佛圣人说为美食。大慧。不食肉者。要因过去供养诸佛种诸善根。能信佛语坚住毗尼信诸因果。至于身口能自节量。不为世间贪着诸味。见食肉者能生慈心。大慧。我忆过去有王名师子奴。食种种肉爱着肉味。次第乃至食于人肉。因食人肉父母兄弟妻子眷属皆悉舍离。一切臣民国土聚落即便谋反共断其命。以食肉者有如是过。是故不应食一切肉。复次大慧。自在天王化身为鸽。释提桓因是诸天主。因于过去食肉习气。化身作鹰惊逐此鸽。鸽来投我。我于尔时。作尸毗王。怜愍众生更相食啖。称己身肉与鹰代鸽。割肉不足身上秤上受大苦恼。大慧。如是无量世来食肉熏习。自身他身有如是过。何况无愧常食肉者。大慧。复有余王不食肉者。乘马游戏为马惊波牵入深山。失于侍从不知归路。不食肉故师子虎狼见无害心。与雌师子共行欲事。乃至生子斑足王等。以过去世食肉熏习。及作人王亦常食肉。在七家村多乐食肉。食肉太过遂食人肉。生诸男女尽为罗刹。大慧。食肉众生依于过去食肉熏习。多生罗刹师子虎狼豺豹猫狸鸱枭雕鹫鹰鸡等中。有命之类各自护身不令得便。受饥饿苦常生恶心念食他肉。命终复堕恶道。受生人身难得。何况当有得涅槃道。大慧当知。食肉之人有如是等无量诸过。不食肉者即是无量功德之聚。大慧。而诸凡夫不知如是食肉之过不食功德。我今略说不听食肉。大慧。若一切人不食肉者。亦无有人杀害众生。由人食肉若无可食处处求买。为财利者杀以贩卖。为买者杀。是故买者与杀无异。是故食肉能障圣道。大慧。食肉之人爱着肉味。至无畜生乃食人肉。何况獐鹿雉兔鹅雁猪羊鸡狗驼驴象马龙蛇鱼鳖。水陆有命得而不食。由着肉味设诸方便杀害众生。造作种种罝罗机网。罗山罝地截河堰海。遍诸水陆安置罟网机拨坑陷弓刀毒箭间无空处。虚空地水种种众生皆被杀害。为食肉故。大慧。猎师屠儿食肉人等。恶心坚固能行不忍。见诸众生形体鲜肥肤肉充悦生食味心。更相指示言是可啖。不生一念不忍之心。是故我说食肉之人断大慈种

大慧。我观世间无有是肉而非命者。自己不杀不教人杀他不为杀。不从命来而是肉者。无有是处。若有是肉不从命出而是美食。我以何故不听人食。遍求世间无如是肉。是故我说食肉是罪。断如来种故不听食

大慧。我涅槃后于未来世法欲灭时。于我法中有出家者。剃除须发自称我是沙门释子。披我袈裟痴如小儿。自称律师堕在二边。种种虚妄觉观乱心贪着肉味。随自心见说毗尼中言得食肉。亦谤我言诸佛如来听人食肉。亦说因制而听食肉。亦谤我言如来世尊亦自食肉。大慧。我于象腋．央掘魔．涅槃．大云等一切修多罗中不听食肉。亦不说肉入于食味。大慧。我若听诸声闻弟子肉为食者。我终不得口常赞叹修大慈悲行如实行者。亦不赞叹尸陀林中头陀行者。亦不赞叹修行大乘住大乘者。亦不赞叹不食肉者。我不自食不听他食。是故我劝修菩萨行叹不食肉。劝观众生应如一子。云何唱言我听食肉。我为弟子修三乘行者速得果故。遮一切肉悉不听食。云何说言我毗尼中听人食肉。又复说言如来余修多罗中说三种肉听人食者。当知是人不解毗尼次第断故唱言得食。何以故。大慧。肉有二种。一者他杀。二者自死。以世人言有肉得食有不得者。象马龙蛇人鬼猕猴猪狗及牛。言不得食余者得食。屠儿不问得食不得。一切尽杀处处炫卖。众生无过横被杀害。是故我制他杀自死悉不得食。见闻疑者所谓他杀。不见闻疑者所谓自死。是故大慧。我毗尼中唱如是言。凡所有肉于一切沙门释子皆不净食。污清净命障圣道分无有方便而可得食。若有说言佛毗尼中说三种肉为不听食非为听食。当知是人坚住毗尼是不谤我。大慧。今此楞伽修多罗中。一切时一切肉。亦无方便而可得食。是故大慧。我遮食肉不为一人。现在未来一切不得。是故大慧。若彼痴人自言律师。言毗尼中听人食肉。亦谤我言如来自食。彼愚痴人成大罪障。长夜堕于无利益处无圣人处不闻法处。亦不得见现在未来贤圣弟子。况当得见诸佛如来。大慧。诸声闻人常所应食。米面油蜜种种麻豆能生净命。非法贮畜非法受取。我说不净尚不听食。何况听食血肉不净。大慧。我诸声闻辟支佛菩萨弟子食于法食。非食饮食何况如来。大慧。诸佛如来法食法住非饮食身。非诸一切饮食住身。离诸资生爱有求等。远离一切烦恼习过。善分别知心心智慧一切智一切见。见诸众生平等怜愍。是故大慧。我见一切诸众生等犹如一子。云何而听以肉为食。亦不随喜。何况自食。大慧。如是一切葱韭蒜薤臭秽不净能障圣道。亦障世间人天净处。何况诸佛净土果报。酒亦如是能障圣道能损善业能生诸过。是故大慧。来圣道者酒肉葱韭及蒜薤等能熏之味悉不应食。尔时世尊重说偈言

  大慧菩萨问　　酒肉葱韭蒜
  佛言是不净　　一切不听食
  罗刹等食啖　　非圣所食味
  食者圣呵啧　　及恶名流布
  愿佛分别说　　食不食罪福
  大慧汝谛听　　我说食中过
  酒肉葱韭蒜　　是障圣道分
  我观三界中　　及得圣道众
  无始世界来　　展转莫非亲
  云何于其中　　而有食不食
  观肉所从来　　出处最不净
  脓血和杂生　　尿屎脓涕合
  修行净行者　　当观不应食
  种种肉及葱　　酒亦不得饮
  种种韭及蒜　　修行常远离
  常远离麻油　　穿孔床不眠
  飞扬诸细虫　　断害他命故
  肉食长身力　　由力生邪念
  邪念生贪欲　　故不听食肉
  由食肉生贪　　贪心致迷醉
  迷醉长爱欲　　不解脱生死
  为利杀众生　　为肉追钱财
  彼二人恶业　　死堕叫唤狱
  三种名净肉　　不见闻不疑
  世无如是肉　　生堕食肉中
  臭秽可厌患　　常生颠狂中
  多生旃陀罗　　猎师屠儿家
  或生罗刹女　　及诸食肉处
  罗刹猫狸种　　食肉生彼中
  象腋与大云　　涅槃．胜鬘经
  及入楞伽经　　我不听食肉
  诸佛及菩萨　　声闻亦呵啧
  食肉无惭愧　　生生常颠狂
  先说见闻疑　　已断一切肉
  妄想不觉知　　故生食肉想
  如彼贪欲过　　障碍圣解脱
  酒肉葱韭蒜　　悉为圣道障
  未来世众生　　于肉愚痴说
  言此净无罪　　佛听我等食
  净食如药想　　犹如食子肉
  知足生厌离　　修行行乞食
  安住慈心者　　我说常厌离
  师子豺虎狼　　恒可同游止
  食肉见者怖　　云何而可食
  是故修行者　　慈心不食肉
  食肉断慈心　　离涅槃解脱
  及违圣人教　　故不听食肉
  不食生梵种　　及诸修行道
  智慧及富贵　　斯由不食肉

    入楞伽经陀罗尼品第十七

尔时世尊。告圣者大慧菩萨摩诃萨言。大慧。汝应谛听受持我楞伽经咒。是咒过去未来现在诸佛。已说今说当说。大慧。我今亦说。为诸法师受持读诵楞伽经者。而说咒曰

兜谛兜谛　祝谛祝谛　苏颇谛苏颇谛　迦谛迦谛　阿摩利　阿摩谛　毗摩梨毗摩梨　尼弥尼弥　奚弥奚弥　婆迷婆迷　歌梨歌梨　歌罗歌梨　阿[齒*齊]摩[齒*齊]　遮[齒*齊]兜[齒*齊]　让[齒*齊]　苏弗[齒*齊]　葛弟葛弟　波弟波弟　奚咪奚咪地咪地咪　罗制罗制　波制波制　槃弟槃弟　阿制弥制　竹荼梨兜荼弟　波罗弟　遏计遏计　斫计斫计梨利　尔[尸@羊]咪　屎咪　奚咪奚咪　昼昼昼昼　抽畜抽畜　紬紬紬紬　除除除除　苏婆呵

大慧。是名楞伽大经中咒文句。善男子善女人。比丘比丘尼优婆塞优婆夷等。能受持读此文句为人演说。无有人能觅其罪过。若天天女。若龙龙女。若夜叉夜叉女。阿修罗阿修罗女。迦楼罗迦楼罗女。紧那罗紧那罗女。摩睺罗伽摩睺罗伽女。浮多浮多女。鸠槃荼鸠槃荼女。毗舍阇毗舍阇女。呜多罗呜多罗女。阿波罗阿波罗女。罗刹罗刹女。荼伽荼伽女。呜周何罗呜周何罗女。伽吒福多罗伽吒福多罗女。若人非人。若人女非人女。不能觅其过。若有恶鬼神损害人。欲速令彼恶鬼去者。一百遍转此陀罗尼咒。彼诸恶鬼惊怖号哭疾走而去。佛复告大慧。大慧。我为护此护法法师。更说陀罗尼。而说咒

波头弥　波头弥提婢　奚尼奚尼奚祢诸梨　诸罗　诸丽　侯罗　侯丽　由丽　由罗　由丽　波丽　波罗　波丽　闻制　嗔迭频迭槃逝末迭迟那　迦梨苏波呵

大慧。是陀罗尼咒文句。若善男子善女人受持读诵为人演说。无人能得与作过失。若天。若天女。若龙若龙女。夜叉夜叉女。阿修罗阿修罗女。迦楼罗迦楼罗女。紧那罗紧那罗女。摩睺罗伽摩睺罗伽女。乾闼婆乾闼婆女。浮多浮多女。鸠槃荼鸠槃荼女。毗舍阇毗舍阇女。呜多罗呜多罗女。阿拔摩罗阿拔摩罗女。罗叉罗叉女。呜闼阿罗呜闼阿罗女。伽吒福单那伽吒福单那女。若人若非人。若人女非人女。彼一切不能得其过失。大慧。若有人能受持读诵此咒文句。彼人得名诵一切楞伽经。是故我说此陀罗尼句。为遮一切诸罗刹。护一切善男子善女人护持此经者

入楞伽经卷第八入楞伽经卷第九

        元魏天竺三藏菩提留支译

    总品第十八之一

尔时世尊。欲重宣此修多罗深义。而说偈言

  如夏诸禽兽　　迷惑心见波
  诸禽兽爱水　　彼水无实事
  如是识种子　　见诸境界动
  诸愚痴众生　　如眼[目*壹]见物
  思惟可思惟　　及离能思惟
  见实谛分别　　能知得解脱
  是诸法非坚　　虚妄分别生
  虚妄分别空　　依彼空分别
  五阴识等法　　如水中树影
  如见幻梦等　　识中莫分别
  幻起尸机关　　梦电云常尔
  绝三相续法　　众生得解脱
  依诸邪念法　　是故有识生
  八九种种识　　如水中诸波
  依熏种子法　　常坚固缚身
  心流转境界　　如铁依礠石
  依止诸众生　　真性离诸觉
  远离诸作事　　离知可知法
  行如幻三昧　　出诸十地行
  汝观心王法　　离心境识相
  时知心常转　　即住恒不变
  住莲花宫殿　　如幻境界相
  住彼胜处已　　得诸自在行
  如摩尼现色　　作度众生业
  无有为无为　　除诸分别心
  愚痴无智取　　如石女梦儿
  寂静及无生　　五阴人相续
  因缘诸境界　　空有及非有
  我说诸方便　　无如是实相
  愚痴取实有　　无能相可相
  我觉一切法　　而不觉一切
  我有一切智　　而无一切智
  凡夫愚分别　　自言世智者
  我未曾觉知　　亦不觉众生
  一切法惟心　　诸阴如毛轮
  轮相毕竟无　　何处有分别
  本无始生物　　诸缘中亦无
  石女儿空华　　若能见有为
  尔时见可见　　见迷法即住
  我不入涅槃　　不灭诸相业
  灭诸分别识　　此是我涅槃
  非灭诸法相　　愚痴妄分别
  如瀑水竭尽　　尔时波不生
  如种种识灭　　灭而不复生
  空及无识相　　如幻本不生
  有无离有无　　此诸法如梦
  我说一实法　　离于诸觉观
  圣人妙境界　　离二法体相
  如见萤火相　　种种而无实
  世间见四大　　种种亦如是
  如依草木石　　示现诸幻相
  彼幻无是相　　诸法体如是
  无取着可取　　无解脱无缚
  如幻如阳焰　　如梦眼中翳
  若如是实见　　离诸分别垢
  即住如实定　　彼见我无疑
  此中无心识　　如虚空阳焰
  如是知诸法　　而不知一法
  离有无诸缘　　故诸法不生
  三界心迷惑　　是故种种见
  梦及世间法　　此二法平等
  可见与资生　　诸触及于量
  身无常世间　　种种色亦尔
  世间尊者说　　如是所作事
  心三界种子　　迷惑见现未
  知世间分别　　无如是实法
  见世间如是　　能离诸生死
  生及与不生　　愚痴迷惑见
  不生及不灭　　修智慧者见
  阿迦尼妙境　　离诸恶行处
  常无分别行　　离诸心数法
  得力通自在　　到诸三昧处
  彼处成正觉　　化佛此中成
  诸法不生灭　　诸法如是体
  应化无量亿　　彼体中出世
  愚人闻佛法　　如响不思议
  远离初中后　　及离有无法
  遍不动清净　　无诸相现相
  识性覆法身　　一切身中有
  迷惑是幻有　　幻非迷惑因
  心无迷惑法　　亦非不少有
  心依二法缚　　阿梨耶识起
  但心如是见　　我法如瀑水
  观世间如是　　尔时转诸心
  乃是我真子　　成就实法行
  暖湿及坚动　　愚分别诸法
  非实专念有　　无能相可相
  八种物一身　　形相及诸根
  愚分别诸色　　迷惑身罗网
  诸因缘和合　　愚痴分别生
  不知如是法　　流转三界中
  诸法及言语　　是众生分别
  而诸法是无　　如化如梦等
  观诸法如是　　不住世涅槃
  心种种种子　　现见心境界
  可见分别生　　愚痴乐二法
  无智爱及业　　是心心法因
  依他力法生　　故说他力法
  依法分别事　　心迷惑境界
  故不成分别　　迷惑邪分别
  心依因缘缚　　是故生诸身
  若离诸因缘　　我说不见法
  离诸因缘法　　离于诸法相
  不住诸法中　　我说不见境
  如王长者等　　以种种禽兽
  会集宅野中　　以示于诸子
  我如是诸相　　种种镜像法
  内身智为子　　说于实际法
  如大海波浪　　从风因缘生
  能起舞现前　　而无有断绝
  阿梨耶识常　　依风境界起
  种种水波识　　能舞生不绝
  能取可取相　　众生见如是
  可见无诸相　　毛道如是见
  阿梨耶本识　　意及于意识
  离可取能取　　我说如是相
  五阴中无我　　及无人众生
  生即诸识生　　灭即诸识灭
  如画中高下　　可见无如是
  如是诸物体　　见无如是相
  如乾闼婆城　　禽兽渴爱水
  如是可见见　　智观无如是
  离可量及想　　非因亦非果
  离能觉所觉　　离能见可见
  依阴因缘觉　　无人见可见
  若不见可见　　云何修彼法
  因缘．因．譬喻　　立意及因缘
  梦．乾闼婆．轮　　阳焰及日月
  光焰幻等喻　　我遮诸法生
  如梦幻迷惑　　空分别众生
  不依于三界　　内外亦皆无
  见诸有不生　　乃得无生忍
  得如幻三昧　　及于如意身
  诸通及自在　　力．心种种法
  诸法本不生　　空无法体相
  彼人迷不觉　　随因缘生灭
  如愚痴分别　　心见于自心
  见外种种相　　实无可见法
  见骨相佛像　　及诸大离散
  善觉心能知　　住持世间相
  身住持资生　　可取三种境
  识取识境界　　意．识．分别三
  分别可分别　　所有字境界
  不能见实法　　彼觉迷不见
  诸法无自体　　智慧者能觉
  行者尔乃息　　住于无相处
  如墨图于鸡　　愚取是我鸡
  如痴凡夫取　　三乘同是一
  无诸声闻人　　亦无辟支佛
  所见声闻色　　及见诸如来
  诸菩萨大慈　　示现是化身
  三界唯是心　　离二种体相
  转变彼诸相　　彼即是真如
  法及人行相　　日月光焰炽
  大诸摩尼宝　　无分别作事
  诸佛法如是　　如翳取毛轮
  如是分别法　　愚痴虚妄取
  离于生住灭　　及离常无常
  可见染净去　　如空中毛轮
  如中莨菪人　　见诸像大地
  一切如金色　　彼不曾有金
  如是愚痴人　　无始心法染
  幻阳焰生有　　愚人取为实
  一子及无子　　大海是一子
  亦是无量子　　汝观心种子
  一子如清净　　转于无种子
  平等无分别　　起即是生死
  能生种种子　　是故说种子
  因缘不生法　　因缘不灭法
  生法惟因缘　　心如是分别
  三界惟假名　　实无事法体
  妄觉者分别　　取假名为实
  观诸法实体　　我不遮迷惑
  实体不生法　　观是得解脱
  我不见幻无　　说诸法是有
  颠倒速如电　　是故说如幻
  非本生如生　　诸因缘无体
  无有处及体　　惟有于言语
  不遮缘生灭　　不遮缘和合
  遮诸愚痴见　　分别因缘生
  实无识体法　　无事及本识
  愚痴生分别　　如死尸恶觉
  三界但是心　　诸佛子能见
  即得种类身　　离作有为法
  得力通自在　　及共相应法
  现诸一切色　　心法如是生
  而无心及色　　无始心迷惑
  尔时修行者　　得见于无相
  智慧中观察　　不见诸众生
  相及事假名　　意取诸动法
  我诸子过是　　无分别修行
  乾闼婆城幻　　毛轮及阳焰
  无实而见实　　诸法体如是
  如心见诸法　　无如是体相
  一切法不生　　但见迷惑法
  毛道迷分别　　以住于二法
  初识生分别　　种种熏种子
  识如瀑水起　　断彼则不生
  种种念观法　　若但心中生
  如虚空壁中　　何故而不生
  若有少相观　　心则从缘生
  若从因缘生　　不得言惟心
  心取于自心　　无法无因生
  心法体清净　　虚空中无熏
  虚妄取自心　　是故心现生
  外法无可见　　是故说惟心
  本识但是心　　意能念境界
  能取诸境界　　故我说惟心
  心常无记法　　意二边取相
  取现法是识　　彼是善不善
  离二种识相　　是第一义门
  说三乘差别　　寂静无是相
  若心住寂静　　及行于佛地
  是过去佛说　　现未亦如是
  初七是心地　　寂静第八地
  二地是行处　　余地是我法
  自内身清净　　是我自在地
  自在究竟处　　阿迦尼吒现
  如诸火焰等　　而出诸光明
  种种心可乐　　化作于三界
  或有先有化　　而化作三有
  彼处说诸法　　是我自在地
  诸地无时节　　国土转亦然
  过诸心地法　　是住寂静果
  实无而谓实　　而见于种种
  愚人颠倒取　　是种种颠倒
  如无分别智　　有事不相应
  以心非诸色　　是故无分别
  诸禅及无量　　及无色三昧
  诸相毕竟灭　　是故心中无
  须陀洹果法　　往来及不还
  及诸罗汉果　　一切心迷惑
  空无常刹那　　愚分别有为
  河种子譬喻　　分别刹那义
  刹那无分别　　离诸所作法
  一切法不生　　我说刹那义
  有无说于生　　僧佉等妄说
  一切法无说　　亦是彼人说
  有四种记法　　一往答反问
  分别差别答　　默答遮外道
  世谛一切有　　第一义谛无
  而实体无相　　是第一义谛
  见于虚妄法　　是故说世谛
  因于言语生　　无如是实体
  无事有言语　　世谛中实无
  是即颠倒事　　可见亦是无
  若事颠倒有　　寂静毕竟无
  依于颠倒事　　及见诸法生
  毕竟定是无　　即是无体相
  所见诸种种　　熏习烦恼生
  心见外迷惑　　现取于前境
  分别无分别　　是空实相法
  如幻像诸相　　如树叶金色
  是可见人见　　心无明熏习
  圣人不见迷　　中间不见实
  迷惑即是实　　以实即中间
  远离诸迷惑　　若能生诸相
  即是其迷惑　　如眼翳不净
  如翳见毛轮　　依迷取诸法
  于诸境界中　　愚痴取是法
  诸法如毛轮　　阳炎水迷惑
  三界如梦幻　　修行得解脱
  分别可分别　　能生于分别
  缚可缚及因　　六种解脱因
  无地及诸谛　　无国土及化
  佛辟支声闻　　惟是心分别
  人体及五阴　　诸缘及微尘
  胜人自在作　　惟是心分别
  心遍一切处　　一切处皆心
  以心不善观　　心性无诸相
  五阴中无我　　我中无五阴
  分别无是法　　而彼法非无
  如愚痴分别　　有诸一切法
  如是见实有　　一切应见实
  一切法若无　　无染亦无净
  愚痴见如是　　彼法不如是
  迷惑分别相　　是他力分别
  彼相所有名　　是名分别相
  名相是分别　　因缘事和合
  若不生彼心　　是第一义相
  报相佛实体　　及所化佛相
  众生及菩萨　　并十方国土
  习气法化佛　　及作于化佛
  是皆一切从　　阿弥陀国出
  应化所说法　　及报佛说法
  修多罗广说　　汝应知密意
  所有佛子说　　及于诸如来
  是皆化佛说　　非淳熟者说
  是诸法不生　　而彼法非无
  乾闼婆城幻　　如梦化相似
  种种随心转　　惟心非余法
  心生种种生　　心灭种种灭
  众生妄分别　　无物而见物
  无义惟是心　　无分别得脱
  无始世戏论　　依止于烦恼
  诸分别熏修　　是故邪见生
  识无分别义　　真如是智境
  转彼是寂静　　是诸圣境界
  观察义思惟　　诸凡夫思惟
  念真如思惟　　诸佛净思惟
  分别诸法体　　一切法不生
  依他力因缘　　众生迷分别
  他力若清净　　离分别相应
  转彼即真如　　离分别是行
  莫分别分别　　分别是无实
  分别迷惑法　　取可取不尽
  见外分别境　　分别是实体
  心分别分别　　彼法因缘生
  邪见见外义　　无义但是心
  观斟量相应　　能灭取可取
  无诸外境界　　愚痴妄分别
  熏习增长心　　似生于诸法
  灭二种分别　　真如智境界
  生于无法相　　不思议圣境
  名相及分别　　实体二种相
  正智及真如　　是成就实体
  依父母和合　　阿梨耶意合
  如苏瓶等鼠　　共赤白增长
  辟尸厚泡疮　　不净依节画
  业风长四大　　如诸果成熟
  五及于五五　　及有九种孔
  诸毛甲遍覆　　如是增长生
  生如粪中虫　　如人睡中寤
  眼见色起念　　增长生分别
  分别及专念　　断齿唇和合
  口始说言语　　如鹦鹉弄声
  诸外道说定　　大乘不决定
  依众生心定　　邪见不能近
  我乘内证智　　妄觉非境界
  如来灭世后　　谁持为我说
  如来灭度后　　未来当有人
  大慧汝谛听　　有人持我法
  于南大国中　　有大德比丘
  名龙树菩萨　　能破有无见
  为人说我法　　大乘无上法
  证得欢喜地　　往生安乐国
  智慧观察法　　不见实法体
  是故不可说　　及说亦无体
  若因缘生法　　不得言有无
  因缘中有物　　愚分别有无
  邪见二邪法　　我知离我法
  一切法名字　　无量劫常学
  以学复更学　　迭共相分别
  若不说诸名　　诸世间迷惑
  是故作名字　　为除迷惑业
  依三种分别　　愚痴分别法
  依名迷分别　　及因缘能生
  法不灭不生　　自性如虚空
  法无体是体　　分别相即体
  影像及于幻　　阳焰与梦响
  火轮乾闼婆　　诸法如是生
  不二真如空　　实际及法体
  我说无分别　　成就彼法相
  口心境界虚　　实乃立虚妄
  心堕于二边　　是故立分别
  有无堕二边　　以在心境界
  远离诸境界　　尔时正灭心
  以离取境界　　彼灭非有无
  如圣人境界　　愚人不能知
  有灭住真如　　智慧者能见
  如彼诸法住　　智慧者能见
  法体不如是　　以诸法无相
  愚痴人见铁　　分别以为金
  非金而见金　　外道取法尔
  本无言始生　　始生后还灭
  从因缘有无　　此说非我教
  无始无终法　　无始是相住
  以世间住相　　邪觉者不知
  过去法是有　　未来法非无
  现在法亦有　　不应言法生
  转时及行相　　诸大及诸根
  虚妄取中阴　　若取非觉者
  一切佛世尊　　不说因缘生
  因缘即世间　　如乾闼婆城
  但法缘和合　　依此法生法
  离诸和合法　　不灭亦不生
  镜及于水中　　眼及器摩尼
  而见诸镜像　　诸影像是无
  如兽爱空水　　见诸种种色
  种种似如有　　如梦石女儿
  我乘非大乘　　非声亦非字
  非谛非解脱　　非寂静境界
  而我乘大乘　　诸三昧自在
  身如意种种　　自在花庄严
  一体及别体　　因缘中无法
  略说诸法生　　广说诸法灭
  不生空是一　　而生空是二
  不生空是胜　　生灭即是空
  真如空实际　　涅槃与法界
  身及意种种　　我说异名法
  经毗尼毗昙　　分别我清净
  依名不依义　　彼不知无我
  非外道非佛　　非我亦非余
  从缘成有法　　云何无诸法
  何人成就有　　从因缘说无
  说法生邪见　　有无妄分别
  若人见不生　　亦见法不灭
  彼人离有无　　见世间寂静
  众生分别见　　可见如兔角
  分别是迷惑　　如禽爱阳焰
  虚妄分别法　　依彼分别见
  无因缘分别　　无因不应分
  无水而取水　　如兽妄生爱
  愚痴如是见　　圣者无如是
  圣人见清净　　以生三解脱
  离诸生死法　　修行寂静处
  深快妙方便　　知国土妙事
  我为诸子说　　不为诸小乘
  三有是无常　　空无我离我
  同相及别相　　我为声闻说
  不着一切法　　离世间独行
  我说缘觉果　　非思量境界
  分别外实体　　从他力故生
  见自身迷惑　　尔时转诸心
  十地即初地　　初地即八地
  九地即七地　　七地即八地
  二地即三地　　四地即五地
  三地即六地　　寂静无次第
  诸法常寂静　　修行者无法
  有无法平等　　尔时圣得果
  诸法无体相　　云何于无法
  而能作平等　　寂寂无分别
  若不见诸心　　内及外动法
  尔时灭诸法　　已见平等心
  愚无始流转　　取法如怀抱
  诳凡夫而转　　如因榍出榍
  依彼因及观　　共意取境界
  依于识种子　　能作于心因
  修得及住持　　随种类身得
  及梦中所得　　是通有四种
  梦中所得通　　及于诸佛恩
  取种类身得　　彼通非实通
  熏种子熏心　　似有法生转
  愚人不觉知　　为说生诸法
  分别于外物　　诸法相成就
  尔时心闷没　　不见自迷惑
  何故说于生　　何故说无见
  不可见而见　　愿必为我说
  为于何等人　　说何等法有
  为于何等人　　说何等法无
  心体自清净　　意起共诸浊
  意及一切识　　能作熏种子
  阿梨耶出身　　意出求诸法
  意识取境界　　迷惑见贪取
  自心所见法　　外法无外法
  如是观迷惑　　常忆念真如
  修禅者境界　　业诸佛大事
  此三不思议　　是智者境界
  过现及未来　　涅槃及虚空
  我依世谛说　　真谛无名字
  二乘及外道　　等着于邪见
  迷没于心中　　分别于外法
  缘觉佛菩提　　罗汉见诸佛
  菩提坚种子　　及梦中成就
  何处为何等　　云何为何因
  所为为何义　　惟愿为我说
  幻心去寂静　　有无朋党说
  心中迷坚固　　说有幻无幻
  生灭相相应　　相可相有无
  分别惟是意　　共于五种识
  镜像水波等　　从心种子生
  若心及于意　　而诸识不生
  时得如意身　　乃至于佛地
  诸缘及阴界　　是法自体相
  假名及人心　　如梦如毛轮
  世间如幻梦　　见依止得实
  诸相实相应　　离诸斟量因
  诸圣人内境　　常观诸妙行
  迷覆斟量因　　令世间实解
  离一切戏论　　智不住迷惑
  诸法无体相　　空及常无常
  心住于愚痴　　迷惑故分别
  说是诸法者　　非说于无生
  一二及于二　　忽然自在有
  依时胜微尘　　缘分别世间
  世种子是识　　依止彼因生
  如依壁画像　　知实即是灭
  如人见于幻　　见生死亦尔
  愚痴人依闇　　缚及解脱生
  内外诸种种　　诸法及因缘
  如是观修行　　住于寂静处
  熏习中无心　　心不共熏习
  心无差别相　　熏习缠于心
  如垢见熏习　　意从于识生
  如帛心亦尔　　依熏习不显
  如物非无物　　我说虚空然
  阿梨耶身中　　离于有无物
  意识转灭已　　心离于浊法
  觉知一切法　　故我说心佛
  断绝于三世　　离于有无法
  世法四相应　　诸有悉如幻
  是二法体相　　七地从心生
  余地亦成就　　二地及佛地
  色界及无色　　欲界及涅槃
  一切心境界　　不离于身中
  若见诸法生　　是生迷惑法
  觉自心迷惑　　是不生诸法
  无生法体相　　生即着世间
  见诸相如幻　　法体相如是
  自心虚妄取　　莫分别诸法
  为痴无智说　　三乘与一乘
  及说于无乘　　诸圣人寂静
  我法有二种　　相法及于证
  四种斟量相　　立量相应法
  形及相胜种　　见迷惑分别
  名字及行处　　圣行实清净
  依分别分别　　故有分别相
  离分别分别　　实体圣境界
  常恒实不变　　性事及实体
  真如离心法　　远离于分别
  若无清净法　　亦无有于染
  以有清净心　　而见有染法
  清净圣境界　　是故无实事
  是诸法体相　　圣人之境界
  从因生世间　　离于诸分别
  如幻与梦等　　见法得解脱
  烦恼熏种种　　共心相应生
  众生见外境　　非诸心法体
  心法常清净　　非是迷惑生
  迷从烦恼起　　是故心不见
  迷惑即真实　　余处不可得
  非阴非余处　　观阴行如实
  离见能见相　　若见有为法
  见自心世间　　彼人能离相
  莫见惟心法　　莫分别外义
  住于真如观　　过于心境界
  过心境界已　　远离诸寂静
  修行住寂静　　行者寂静住
  不见摩诃衍　　自然云寂静
  依诸愿清净　　智无我寂静
  应观心境界　　亦观智境界
  智慧观境界　　不迷于相中
  心境界苦谛　　智境界是集
  二谛及佛地　　是般若境界
  得果及涅槃　　及于八圣道
  觉知一切法　　得清净佛智
  眼色及于明　　虚空与心意
  如是等和合　　识从梨耶生
  能取可取受　　无名亦无事
  无因分别者　　若取于觉者
  于义中无名　　名中义亦尔
  因无因而生　　莫分别分别
  一切法无实　　言语亦复然
  空不空义尔　　愚痴见法是
  妄取于实住　　邪见说假名
  一法成五种　　如实能远离
  五种是魔法　　超越过有无
  非修行境界　　是外道之法
  不求有邪法　　亦无相见我
  以作自常法　　惟从言语生
  实谛不可说　　寂灭见诸法
  依止阿梨耶　　能转生意识
  依止依心意　　能生于转识
  依虚虚妄成　　真如是心法
  如是修行者　　能知心性体
  分别常无常　　意相及于事
  生及与不生　　行者不应取
  莫分别二法　　识从梨耶生
  一义二心生　　不知如是生
  取一二之法　　是凡夫境界
  无说者及说　　不空以见心
  不见于自心　　故生见罗网
  诸因缘不生　　诸根亦如是
  界及五阴无　　无贪无有为
  本无有作业　　不作非有为
  无除亦无缚　　无缚无解脱
  无无记无物　　无法无非法
  无时无涅槃　　法体亦是无
  无佛无实谛　　无因亦无果
  无颠倒无灭　　无灭亦无生
  十二支亦无　　边无边亦尔
  离于诸邪见　　是故说惟心
  烦恼业及身　　作者与果报
  如阳焰及梦　　乾闼婆城等
  住于心法中　　而生诸法相
  住于心法中　　而见于断常
  涅槃中无阴　　无我亦无相
  能入惟是心　　解脱不取相
  见他何过失　　诸众生见外
  心非有非无　　由熏习不显
  垢中不见白　　白中不见垢
  如云盖虚空　　是故心不见
  心能作诸业　　智于中分别
  慧能观寂静　　得大妙法体
  心依境界缚　　智依觉观生
  寂静胜境界　　慧能于中行
  心意及意识　　于相中分别
  得无分别体　　二乘非诸子
  寂静胜人相　　诸佛智慧净
  能生于胜义　　已离诸行相
  分别法体有　　他力法是无
  迷惑取分别　　不分别他力
  非诸大有色　　有色非诸大
  梦幻乾闼婆　　兽渴爱无水
  我有三种慧　　得止依圣名
  心无法中生　　是故心不见
  身资生住持　　众生依熏见
  依彼分别相　　而说于诸法
  离二乘相应　　慧离现法相
  虚妄取法故　　声闻见于法
  能入惟是心　　如来智无垢
  若实及不实　　从因缘生法
  一二是取见　　毕竟能取着
  种种诸因缘　　如幻无有实
  如是相种种　　不能成分别
  依于烦恼相　　诸缚从心生
  不知分别法　　他力是分别
  所有分别体　　即是他力法
  种种分别见　　于他力分别
  世谛第一义　　第三无因生
  分别说相续　　断即圣境界
  修行者一事　　惟心种种见
  彼处无心体　　如是分别相
  如人眼中翳　　分别种种色
  翳非色非色　　愚见他力尔
  如金离尘垢　　如水离泥浊
  如虚空离云　　如是净分别
  声闻有三种　　应化及愿生
  离诸贪痴垢　　声闻从法生
  菩萨亦三种　　诸如来无相
  众生心心中　　见佛如来像
  分别无如是　　他力法体有
  见有无二边　　见故见分别
  若无分别法　　他力云何有
  远离有法体　　实有法体生
  依止于分别　　而见于他力
  依名相和合　　而生于分别
  常无所成就　　他力分别生
  尔时知清净　　第一义实体
  分别有十种　　他力有六种
  真如是内身　　是故无异相
  五法是实法　　及三种实相
  如是修行者　　不坏真如法
  星宿云形像　　似于日月体
  诸众生见心　　可见熏集生
  诸大无自体　　非能见可见
  若色从大生　　诸大生诸大
  如是不生大　　大中无四大
  若果是四大　　因是地水等
  实及假名色　　幻生作亦尔
  梦及乾闼婆　　兽爱水第五
  一阐提五种　　诸性亦如是
  五乘及非乘　　涅槃有六种
  阴有二十四　　色复有八种
  佛有二十四　　佛子有二种
  度门有百种　　声闻有三种
  诸佛国土一　　而佛亦有一
  解脱有三种　　心虑有四种
  我无我六种　　可知境四种
  离于诸因缘　　亦离邪见过
  知内身离垢　　大乘无上法
  生及于不生　　有八种九种
  一时证次第　　立法惟是一
  无色有八种　　禅差别六种
  缘觉及佛子　　能取有七种
  无有三世法　　常无常亦尔
  作及于业果　　如梦中作事
  佛从来不生　　声闻佛子尔
  心离于可见　　亦常如幻法
  胎生转法轮　　出家及兜率
  住诸国土中　　可见而不生
  去行及众生　　说法及涅槃
  实谛国土觉　　从因缘生法
  世间诸树林　　无我外道行
  禅乘阿梨耶　　证果不思议
  月及星宿性　　诸王阿修罗
  夜叉乾闼婆　　因业而发生
  不可思议变　　退依熏习缘
  断绝诸变易　　时烦恼罪灭
  一切诸菩萨　　如实修行者
  不畜诸财宝　　金银及象马
  牛羊奴婢等　　米谷与田宅
  不卧穿孔床　　不得泥涂地
  金银赤白铜　　钵盂及诸器
  修行净行者　　一切不得畜
  憍奢耶衣服　　一切不得着
  钦婆罗袈裟　　牛粪草果叶
  青赤泥土汁　　染坏于白色
  石泥及与铁　　珂及于琉璃
  如是钵听畜　　满足摩陀量
  为割截衣故　　听畜四寸刀
  刃如半月曲　　不得学伎术
  如实修行人　　不得市贩卖
  所须倩白衣　　及诸优婆塞
  常护于诸根　　知于如实义
  读诵修多罗　　及学诸毗尼
  不与白衣杂　　修行人如是
  空处与冢间　　窟中林树下
  尸陀林草中　　乃至于露地
  如实修行人　　应住如是处
  三衣常随身　　不畜余钱财
  为身须衣服　　他自与听受
  为乞食出行　　亦不左右视
  视前六尺地　　安庠而直进
  如蜂采诸花　　乞食亦如是
  比丘比丘尼　　众中众所杂
  我为佛子说　　此是恶命活
  如实修行者　　不听此处食
  王小王王子　　大臣及长者
  为求于饮食　　一切不得往
  死家及生家　　亲家及爱家
  比丘杂等众　　修行者不食
  寺舍烟不断　　常作种种食
  故为人所作　　行者不应食
  离有无朋党　　能见可见缚
  行者观世间　　离于生灭法
  三昧力相应　　及诸通自在
  若不生分别　　不久得如法
  从微尘胜人　　缘中莫分别
  诸因缘和合　　行者不分别
  分别诸世间　　种种从熏生
  行者如实观　　三有如幻梦
  莫分别三有　　身资生住持
  离于有无谤　　亦离有无见
  饮食如服药　　身心常正直
  一心专恭敬　　佛及诸菩萨
  如实修行者　　应知诸律相
  及诸修多罗　　简择诸法相
  五法体及心　　修行无我相
  清净内法身　　诸地及佛地
  如是修行者　　住于大莲花
  诸佛大慈悲　　如意手摩顶
  去来于六道　　诸有生厌心
  发起如实行　　至尸陀林中
  日月形体相　　及于花海相
  虚空火种种　　修行者见法
  见如是诸相　　取于外道法
  亦随声闻道　　及缘觉境界
  远离如是等　　住于寂静处
  时佛妙光明　　往于诸国土
  摩彼菩萨顶　　此摩顶妙相
  随顺真如法　　尔时得妙身
  有无因法体　　离于断常法
  谤于有无法　　是分别中道
  分别无诸因　　无因是断见
  见种种外法　　是人灭中道
  不舍诸法相　　恐有断绝相
  有无是谤法　　如是说中道
  觉但是内心　　不灭于外法
  转虚妄分别　　即是中道法
  惟心无可见　　离于心不生
  即是中道法　　我及诸佛说
  生及于不生　　有物无物空
  诸法无自体　　莫分别二法
  分别是有法　　愚分别解脱
  不觉心分别　　离于二取相
  觉知自心见　　时离于二见
  如实知远离　　不灭分别相
  实知可见心　　时知分别生
  不生诸分别　　是真如离心
  离诸外道过　　若见生诸法
  彼智者应取　　涅槃而不灭
  知此法是佛　　我说及余佛
  若异见诸法　　是说外道事
  不生现于生　　不退常现退
  同时如水月　　万亿国土见
  一身及无量　　然火及注雨
  心心体不异　　故说但是心
  心中但是心　　心无心而生
  种种色形相　　所见惟是心
  佛及声闻身　　辟支佛身等
  复种种色身　　但说是内心
  无色界无色　　色界及地狱
  色现为众生　　但是心因缘
  如幻三昧法　　而身如意生
  十地心自在　　菩萨转得彼
  自心分别名　　戏论而摇动
  依见闻生知　　愚痴依相知
  相是他力体　　彼依名分别
  分别是诸相　　依他力法生
  智慧观诸法　　无他力无相
  毕竟无成就　　智依何分别
  若有成就法　　离于有无法
  离于有无体　　二体云何有
  分别二种体　　二种体应有
  分别见种种　　清净圣境界
  分别是种种　　分别是他力
  若异分别者　　是堕外道说
  分别是分别　　见是因体相
  分别说分别　　见是因相生
  离于二分别　　即是成就法
  国土佛化身　　一乘及三乘
  无涅槃一切　　空离一切生
  佛三十差别　　别复有十种
  一切国土器　　依诸众生心
  如分别法相　　现见种种法
  彼法无种种　　法佛世间尔
  法佛是真佛　　余者依彼化
  众生自种子　　见一切佛相
  依迷惑转心　　能生于分别
  真不离分别　　及不离于相
  实体及受乐　　化复作诸化
  佛众三十六　　是诸佛实体
  如青赤及盐　　珂乳及石蜜
  新果诸花等　　如月诸光明
  非一亦非异　　如水中洪波
  如是七识种　　共于心和合
  如大海转变　　是故波种种
  阿梨耶亦尔　　名识亦如是
  心意及意识　　分别外相义
  八无差别相　　非能见可见
  如大海水波　　无有差别相
  诸识于心中　　转变不可得
  心能造诸业　　意是能分别
  意识能知法　　五识虚妄见
  青赤白种种　　众生识现见
  水波相对法　　牟尼为我说
  青赤白种种　　水波中无是
  愚痴见诸相　　说于心中转
  心中无是体　　离心无外见
  若有于可取　　应有于能取
  身资生住持　　说水波相似
  众生识现见　　水波共相似
  大海水波起　　如舞转现见
  本识如是转　　何故知不取
  愚痴无智慧　　本识如海波
  水波转相对　　是故说譬喻
  如日出世间　　平等照众生
  如是世尊灯　　不为愚说法
  住于真如法　　何故不说实
  若说于实法　　心中无实法
  如海中水波　　如镜及于梦
  如自心境界　　等见无前后
  无一时境界　　是故次第生
  识能知诸法　　意复能分别
  五识现见法　　寂静无次第
  如世间画师　　及画师弟子
  我住于妙法　　为实修行说
  离分别分别　　是内身实智
  我诸佛子说　　不为于愚人
  亦如幻种种　　可见无如是
  说种种亦尔　　说亦尔不尔
  为一人说法　　不为余人说
  如人病不同　　医师处药别
  诸佛为众生　　随心说诸法
  依外法种子　　分别说现法
  心取他力法　　可取是分别
  依止心种子　　观取外境界
  二种转迷惑　　更无第三因
  以迷惑不生　　依何法不生
  六十十八法　　是故惟说心
  自心见外法　　见彼离于我
  若入心分别　　能离诸法相
  依于阿梨耶　　能生于诸识
  愚痴内身入　　心见于外入
  取星宿毛轮　　如梦中见色
  有为无为常　　分别无如是
  乾闼婆城幻　　如禽兽爱水
  无如是见有　　他力法亦尔
  我诸根形相　　我说三种心
  心意及意识　　离于自体相
  心意及意识　　离于他体相
  心意及意识　　无我无二体
  五法自体相　　是诸佛境界
  就相有三种　　依于一熏因
  如彩色一种　　壁上见种种
  二种无我心　　意及诸识相
  五种法体相　　我性无如是
  远离诸心相　　识离于意相
  诸法体如是　　是我之境界
  离于诸法体　　是诸如来性
  身口及意业　　彼不作白法
  如来性清净　　离于诸修行
  自在净诸通　　三昧力庄严
  种种意生身　　是净如来性
  内身智离垢　　离于诸因相
  八地及佛地　　是诸如来性
  远行善慧地　　法云与佛地
  是诸佛之性　　余地三乘杂
  依众生身别　　及为愚痴相
  为说七种地　　故佛说心地
  口身心诸障　　七地中无是
  八地中妙身　　如梦瀑水相
  八地及五地　　学种种伎术
  一切诸佛子　　三有中作王
  生及与不生　　不分空不空
  实及于不实　　心中无如是
  此实此非实　　莫分别此实
  缘觉及声闻　　非为佛子说
  有无有非实　　亦无有空相
  假名及实法　　心中一切无
  依世谛有法　　第一义悉无
  无实法迷惑　　是诸世谛法
  一切法无法　　我说于假名
  言语及受用　　愚痴见是实
  从于言语法　　是实有境界
  从言语生法　　见法无如是
  如离壁无画　　亦如影离像
  本净识亦尔　　为水波不现
  如幻心亦尔　　意如狡猾者
  识共于五种　　分别见如采
  说是真法习　　所有集作化
  是诸佛根本　　余者应化佛
  心迷可见中　　可见心中无
  身资生住持　　即阿梨耶现
  心意及意识　　实体五种法
  二种无我净　　诸佛如来说
  虚妄觉非境　　及声闻亦尔
  是内身境界　　诸佛如来说
  长短等相待　　彼此相依生
  有能成于无　　无能成于有
  及分别微尘　　色体不分别
  说但是于心　　邪见不能净
  是中分别空　　不空亦如是
  有无但分别　　可说无如是
  功德微尘合　　愚痴分别色
  一一微尘无　　是故无是义
  自心见形相　　众生见外有
  外无可见法　　是故无是义
  心如毛轮幻　　梦乾闼婆城
  火轮禽兽爱　　实无而人见
  常无常及一　　二及于不二
  无始过所缚　　愚痴迷分别
  我不说三乘　　但说于一乘
  为摄取众生　　是故说一乘
  解脱有三种　　亦说法无我
  平等智烦恼　　依解脱分别
  亦如水中木　　为波之所漂
  如是痴声闻　　为诸相漂荡
  彼无究竟处　　亦复不还生
  得寂灭三昧　　无量劫不觉
  是声闻之定　　非我诸菩萨
  离诸随烦恼　　依习烦恼缚
  三昧乐境醉　　住彼无漏界
  如世间醉人　　酒消然后寤
  彼人然后得　　我佛法身体
  如众没深泥　　身东西动摇
  如是三昧醉　　声闻没亦尔

入楞伽经卷第九入楞伽经卷第十

        元魏天竺三藏菩提留支译

    总品第十八之二

  依诸佛住持　　诸愿力清净
  受职及三昧　　功德及十地
  虚空及兔角　　及与石女儿
  分别法如是　　无而说名字
  因熏种世间　　非有非无处
  能见得解脱　　解于法无我
  实体分别名　　他体从因生
  我说是成就　　诸经常说是
  字句名身等　　于名身胜法
  愚痴人分别　　如象没深泥
  天乘及梵乘　　及于声闻乘
  如来及缘觉　　我说如是乘
  诸乘不可尽　　有心如是生
  心转灭亦无　　无乘及乘者
  心分别及识　　意及于意识
  阿梨耶三有　　思惟心异名
  命及于暖识　　阿梨耶命根
  意及于意识　　是分别异名
  心住持于身　　意常觉诸法
  识自心境界　　共于识分别
  我说爱是母　　无明以为父
  识觉诸境界　　是故说名佛
  诸使是怨家　　众和合是阴
  无于相续体　　断彼名无间
  二无我烦恼　　及二种无我
  不可思议变　　无生死名佛
  意相应法体　　我法是内身
  若能如是见　　彼不随妄觉
  实无于诸法　　如愚痴分别
  依虚妄无法　　云何得解脱
  生灭和合缚　　见于有为法
  增长于二见　　不失因缘法
  芭蕉梦幻等　　是世间如是
  惟是一法实　　涅槃离意识
  有贪及与嗔　　及有痴无人
  从爱生诸阴　　阴有亦如梦
  何等夜证法　　何等夜入灭
  于此二中间　　我不说一字
  内身证于法　　我依如是说
  彼佛及我身　　无有说胜法
  实有神我物　　五阴离彼相
  阴体是实有　　彼阴中无我
  各各见分别　　随烦恼及使
  得世间自心　　离苦得解脱
  诸因及因缘　　世间如是生
  是四法相应　　彼不住我教
  非有无生法　　离有无不生
  愚云何分别　　从因及诸缘
  有无四句离　　若能见世间
  尔时转心识　　即得无我法
  诸法本不生　　是故因缘生
  诸缘即是果　　果中生于有
  果中生二种　　果中应有二
  而二中无果　　果中不见物
  离于观可观　　若见有为法
  离心惟是心　　故我说惟心
  量实体形相　　离于缘实体
  究竟第一净　　我说如是量
  如假名为我　　无实法可见
  如是阴阴体　　是假名非实
  平等有四种　　相因及于生
  无我亦平等　　四修行者法
  转诸一切见　　分别可分别
  不见及不生　　故我说惟心
  无法亦非无　　离于有无体
  真如离于心　　故我说惟心
  真如空实际　　涅槃及法界
  意生身及心　　故我说惟心
  分别依熏习　　种种生种种
  众生心见外　　故我说惟心
  可见无外物　　见心种种见
  身资生住持　　故我说惟心
  诸声闻尽智　　诸佛如来生
  一切辟支佛　　无和合而生
  无外诸色相　　自心见外法
  觉知于自心　　愚分别有为
  愚人不知外　　自心种种见
  譬喻遮愚人　　着于四种法
  无因无分别　　譬喻五种论
  自心体形相　　能知是黠慧
  依分别可别　　此是分别相
  依止于分别　　分别于现生
  一一别和合　　是一种子因
  客二法是二　　故人心不生
  分别心心法　　住于二界中
  现生于诸法　　彼体是虚妄
  因依现和合　　故有十二入
  依因观和合　　我不说是法
  如镜中见僧　　眼[目*壹]见毛轮
  如是依熏心　　愚痴人心见
  共分别可别　　而生于分别
  如外道分别　　无如是外相
  如人不识绳　　而取以为蛇
  不识自心义　　分别于外法
  而乘于乘体　　离于一二中
  以分别于乘　　是自心过失
  依何法何体　　分别不能见
  不得言彼无　　诸法体如是
  依有故言无　　依无故言有
  故不得言无　　亦不得言有
  即分别分别　　此非彼法体
  云何见无体　　而生于分别
  色体无色身　　如瓶及叠等
  可见是无法　　云何有分别
  若分别是迷　　有为法无始
  何法迷众生　　牟尼为我说
  诸法无法体　　而说惟是心
  不见于自心　　而起于分别
  若分别是无　　如愚痴分别
  彼法无异体　　而智不能觉
  若圣有彼法　　非凡妄分别
  若圣妄有彼　　圣愚痴无别
  圣人无迷惑　　以得心清净
  愚人无信心　　故分别分别
  如母为诸子　　虚空将果来
  汝取果莫啼　　儿取种种果
  我于诸众生　　分别种种果
  令贪种种说　　离有无朋党
  若本无法体　　非因非从因
  本不生始生　　亦无其身体
  无身亦非生　　离因缘无处
  生灭诸法体　　离因缘处无
  略观察如是　　有无非余处
  从因缘生法　　智者莫分别
  说一体二体　　外道愚痴说
  世间如幻梦　　不从因缘生
  依言语境界　　大乘无上法
  我依了义说　　而愚痴不觉
  声闻及外道　　依嫉妒说法
  于义不相应　　以依妄觉说
  相体及形相　　名是四种法
  观于如是法　　故生于分别
  分别一二多　　彼随梵天缚
  日月及诸天　　是见非我子
  圣人见正法　　以如实修行
  能转虚妄相　　亦离于去来
  此是解脱印　　我教诸佛子
  离于有无法　　亦离去来相
  转种种色识　　若灭一切业
  不应常无常　　无世间生法
  于转时若灭　　色离于彼处
  离于无过失　　业住阿梨耶
  色是灭体相　　识中有亦尔
  色识共和合　　而不失诸业
  若共彼和合　　众生失诸业
  若灭和合业　　无缚无涅槃
  若共于彼灭　　生于世间中
  色亦共和合　　无差别应有
  有别亦无别　　但是心分别
  诸法无灭体　　离有无朋党
  假名因缘法　　迭共无差别
  如色中无常　　迭共生诸法
  离于彼此相　　分别不可知
  无有有何成　　如色中无常
  若善见分别　　即不起他力
  是于他力法　　亦不起分别
  若灭于分别　　是灭于我法
  于我法中作　　亦谤于有无
  是诸谤法人　　于何时中有
  是灭我法轮　　不得共彼语
  智者不共语　　不共比丘法
  已灭于分别　　妄见离有无
  见如毛轮幻　　如梦乾闼婆
  亦见如阳焰　　时见于有无
  彼人不觉佛　　若有人摄彼
  彼人堕二边　　亦坏于余人
  若知寂静法　　是实修行者
  离于有无法　　应摄取彼人
  如有处可出　　金银诸珍宝
  无业作种种　　而众生受用
  众生真如性　　不由于业有
  不见故无业　　亦非作业生
  诸法无法体　　如圣人分别
  而有于诸法　　如愚痴分别
  若法无如是　　如愚痴分别
  无有一切法　　众生亦无染
  诸法依心有　　烦恼亦如是
  生死诸世间　　随于诸根转
  无明爱和合　　而生于诸身
  余人恒无法　　如愚痴分别
  若人法不生　　行者不见根
  若诸法是无　　能作世间因
  愚人离于作　　自然应解脱
  愚圣无差别　　有无云何成
  圣人无法体　　以修三解脱
  五阴及人法　　有同有异相
  诸因缘及根　　我为声闻说
  无因惟于心　　妙事及诸地
  内身真如净　　为诸佛子说
  于未来世有　　谤于我法轮
  身披于袈裟　　说有无诸法
  无法因缘有　　是圣人境界
  分别无法体　　妄觉者分别
  未来世有人　　啖糠愚痴种
  无因而邪见　　破坏世间人
  从微尘生世　　而微尘无因
  九种物是常　　邪见如是说
  从物生于物　　功德生功德
  此法异于法　　分别是体是
  若本无始生　　世间应有本
  我说于世间　　无有于本际
  三界诸众生　　是本无始生
  狗驼驴无角　　必应生无疑
  眼本无始有　　色及识亦尔
  席冠白叠等　　泥团中应生
  于叠中无瓶　　蒲中亦无叠
  一于一中实　　何故因不生
  即命即是身　　是本无始生
  此是他说法　　我说诸法异
  我领因缘法　　然后遮他法
  遮彼邪见者　　后说于自法
  故领外道法　　然后说正法
  恐诸弟子迷　　立于有无法
  从胜人生世　　迦毗罗恶意
  为诸弟子说　　诸功德转变
  非实非不实　　非从缘即缘
  以无诸因缘　　无实法不生
  离于有无法　　离因亦离缘
  离于生灭法　　自法离可见
  世间如幻梦　　离诸因缘法
  立因缘者见　　是故生分别
  如禽兽爱水　　乾闼婆毛轮
  离于有无法　　离因及于缘
  见三有无因　　如是见净心
  何等人无事　　但有于内心
  远离于心事　　不得说惟心
  若观于外事　　众生起于心
  云何心无因　　不得说惟心
  真如惟心有　　何人无圣法
  有及于非有　　彼不解我法
  能取可取法　　若心如是生
  此是世间心　　不应说惟心
  身资生住持　　若如梦中生
  应有二种心　　而心无二相
  如刀不自割　　指亦不自指
  如心不自见　　其事亦如是
  非他非因缘　　分别分别事
  五法及二心　　寂静无如是
  能生及于生　　及二种法相
  我意无能生　　说法无自相
  种种形相体　　若生于分别
  虚空兔角等　　彼体无应生
  若有诸法相　　应有于外事
  以无外分别　　离心更无法
  于无始世间　　无有外诸法
  以心无生因　　而见于外义
  若无因生长　　兔角亦应生
  以无因增长　　云何生分别
  如现在无法　　如是本亦无
  无体体和合　　云何心能生
  真如空实际　　涅槃及法界
  一切诸法生　　是第一义法
  凡夫堕有无　　分别因及缘
  无因本不生　　不知于三有
  心见于可见　　无始因异见
  无始亦无法　　云何见异生
  若无物能生　　贫人应多财
  云何生无物　　牟尼为我说
  此一切无心　　而不无诸法
  乾闼婆梦幻　　诸法无因有
  无生无体相　　空法为我说
  离于和合法　　是不见诸法
  尔时空无生　　我说无法相
  梦及毛轮幻　　乾闼婆爱水
  无因而有见　　世间法亦尔
  如是和合一　　离于可见无
  非诸外道见　　和合无如是
  降伏依无因　　成就于无生
  若能成无生　　我法轮不灭
  说于无因相　　外道生怖畏
  云何为何人　　何处来诸法
  何处生于法　　无因而生法
  生于无因中　　而无于二因
  若能智者见　　尔时转邪见
  说生一切法　　无生为无物
  为观诸因缘　　尔时转邪见
  为有法有名　　为无法无名
  而无法不生　　亦非待因缘
  名非依于法　　而名非无体
  声闻辟支佛　　外道非境界
  住七地菩萨　　彼则无生相
  转于因缘法　　是故遮因义
  惟说依于心　　故我说无生
  无因生诸法　　离分别分别
  离立于有无　　故我说无生
  心离于可见　　亦离于二体
  转于依止法　　故我说无生
  不失外法体　　亦不取内心
  离一切邪见　　此是无生相
  如是空无相　　一切应观察
  非生空空法　　本不生是空
  诸因缘和合　　生及与于灭
  离于和合法　　不生亦不灭
  若离和合法　　更无实法体
  一体及异体　　如外道分别
  有无不生法　　非实生不生
  离于诸因缘　　生及与不生
  惟是于名字　　彼此迭共锁
  可生体毕无　　差别因缘锁
  离可生无生　　是离诸外道
  我说惟是锁　　而凡夫不知
  而可生法体　　离锁更无别
  彼人无说因　　破灭坏诸锁
  如灯了诸物　　锁亦应能了
  若更有别法　　离于钩锁体
  无体亦不生　　自性如虚空
  离于钩锁法　　愚痴异分别
  此是异不生　　圣人所得法
  彼法生不生　　不生是无生
  若见诸世间　　即是缘钩锁
  世谁是钩锁　　尔时心得定
  无明爱业等　　是内钩锁法
  幢泥团轮等　　子四大外法
  依于他法体　　是从因缘生
  非惟钩锁体　　不住量阿含
  若可生法无　　智何法为因
  彼法迭共生　　非是诸因缘
  暖湿动及坚　　愚痴分别法
  此钩锁无法　　是故无体相
  如医师依病　　说治病差别
  而论无差别　　依病故差别
  我依众生身　　为说烦恼浊
  知诸根及力　　我为愚法说
  烦恼根差别　　我教无差别
  我惟有一乘　　清凉八圣道
  瓶叠冠及角　　兔角无是因
  无因依彼生　　而无彼因法
  而彼是无法　　汝不得取无
  依有因故无　　依无不相应
  有法对于无　　是共相待法
  若依少有法　　见于少有法
  无因见少法　　少法是无因
  若彼依余法　　彼此迭共见
  如是无穷过　　少亦无少体
  依于色木等　　如幻可见法
  如是依止事　　人见有种种
  幻师非色等　　非木亦非石
  愚痴见如幻　　依止于幻身
  依止于实事　　若见于少事
  见时无二法　　云何见少事
  分别无分别　　而非无分别
  若分别无法　　无缚无解脱
  以分别无法　　故不生分别
  若不生分别　　不得说惟心
  种种心差别　　法中无实法
  以无实法故　　无解脱世间
  无外物可见　　愚痴妄分别
  如镜像现心　　因熏心迷没
  一切法不生　　非有似有生
  此一切惟心　　离于诸分别
  愚人说诸法　　从因非智者
  实体离于心　　圣人心是净
  僧佉毗世师　　裸形婆罗门
  及于自在天　　无实堕邪见
  无体亦无生　　如空幻无垢
  诸佛为何说　　佛为何人说
  修行清净人　　离邪见觉观
  诸佛如法说　　我说亦如是
  若一切惟心　　世间何处住
  去来依何法　　云何见地中
  如鸟虚空中　　依止风而去
  不住不观察　　于地上而去
  如是诸众生　　依分别风动
  自心中去来　　如空中飞鸟
  见身资生器　　佛说心如是
  云何因现见　　惟心为我说
  身资生住持　　现见依熏生
  无修行者生　　现见生分别
  分别境界体　　心依境界生
  知于可见心　　不复生分别
  若能见分别　　离于觉所觉
  名名不相合　　是说有为法
  此惟是可觉　　名名不相离
  离于知可知　　是说有为法
  此惟是可觉　　名名中不离
  若人异觉知　　不自觉他觉
  五法实法本　　及于八种识
  二种无我法　　摄取于大乘
  若见知可知　　寂静见世间
  名名中分别　　尔时不复生
  作名字分别　　见彼不复生
  不见于自心　　是故生分别
  四阴无诸相　　彼则无数法
  云何色多种　　四大异异相
  舍于诸相法　　无诸大及大
  若有异色相　　何故阴不生
  若见如是相　　不见诸阴入
  依境根及识　　故生八种识
  依相有三种　　寂灭无如是
  阿梨耶意我　　我所及于智
  因取于二法　　知彼法即灭
  离于彼此法　　若见不相离
  世间惟心分　　世尊为我说
  不复分别二　　我及于我所
  不增长分别　　亦无意识因
  离于因及缘　　非物亦非生
  分别但是心　　世尊为我说
  离于诸因缘　　离能见可见
  见自心种种　　可见妄分别
  不知自心见　　不觉异心义
  无见邪见成　　若于智不见
  彼何故不有　　彼人心取有
  分别非有无　　故不生有心
  不知惟心见　　是故生分别
  无分别分别　　是灭已无因
  遮四种朋党　　若诸法有因
  此异名字相　　彼人作不成
  彼应异自生　　不尔应因生
  因缘应和合　　以遮因生法
  我遮于常过　　若诸缘无常
  是不生不灭　　愚痴无常见
  灭相法无法　　不见作于因
  故无常生有　　云何人不见
  我摄取众生　　依持戒降伏
  智慧灭邪见　　依解脱增长
  一切诸世俗　　外道妄语说
  依因果邪见　　自法不能立
  但成自立法　　离于因缘果
  说诸弟子众　　离于世俗法
  惟心可见无　　心见于二种
  离可取能取　　亦离于断常
  但有心动转　　皆是世俗法
  不复起转生　　见世是自心
  来者是事生　　去者是事灭
  如实知去来　　不复生分别
  常无常及作　　亦不作彼此
  如是等一切　　是皆世俗法
  天人阿修罗　　畜生鬼夜摩
  众生去彼处　　我说于六道
  上中下业因　　能生于彼处
  善护诸善法　　得胜处解脱
  佛说念念生　　生死及于退
  为比丘众说　　何意为我说
  心不至第二　　已灭坏不续
  我为弟子说　　念展转生灭
  色色分别有　　生及灭即已
  分别即是人　　离分别无人
  我说于念法　　依彼我说竟
  离于取色相　　不生亦不灭
  因缘从缘生　　无明真如等
  依于二法生　　真如无是体
  因缘从缘生　　若尔无异法
  从常生于果　　果即是因缘
  无异于外道　　因果共相杂
  佛及诸佛说　　大牟尼无异
  此一寻身中　　苦谛及集谛
  灭及于道谛　　我为诸弟子
  取三为实者　　取可取邪见
  世间出世法　　凡夫人分别
  我领于他法　　是故说三法
  为遮彼邪见　　莫分别实体
  说过无定法　　亦复无心生
  实亦不二取　　真如无二种
  无明及爱业　　识等从邪生
  无穷过不作　　作中不生有
  诸法四种灭　　无智者所说
  分别二种生　　有物无有物
  离于四种法　　亦离四种见
  二种生分别　　见者更不生
  诸法本不生　　起于智差别
  现生于诸法　　平等莫分别
  愿大牟尼尊　　为我及一切
  如法相应说　　离二种二见
  我离于邪见　　及诸余菩萨
  常不见有无　　以不见彼法
  离外道和杂　　离声闻缘觉
  佛证法诸圣　　为我说不失
  颠倒因缘因　　无生及一切
  异名诸迷惑　　智者所远离
  譬如云雨楼　　宫阁及于虹
  阳焰毛轮幻　　有无从心生
  诸外道分别　　世间自因生
  不生真如法　　及与实际空
  是诸异法名　　莫分别无物
  于色上种种　　莫分别无法
  如世间．手．瓜．　　自在．能．破物
  如是一切法　　莫分别无法
  离色空不异　　亦无生法体
  莫分别无异　　分别着邪见
  分别可分别　　摄取于诸事
  长短方圆等　　是摄分别相
  分别是心法　　可分别是意
  若能如法知　　离能相可相
  外道说不生　　及取于我法
  分别如是相　　此二见无差
  何意如是说　　若能如是知
  彼人入于量　　能解我说法
  因见是沉没　　无生是不依
  知是二种义　　故我说无生
  诸法无有生　　牟尼为我说
  无因不相当　　无有有法杂
  无因亦无生　　异因见外道
  离有无无法　　是故说惟心
  生及于不生　　离法是邪见
  说无因无生　　说有是着因
  自然无作者　　作者是邪见
  方便诸愿等　　是见为我说
  若诸法是无　　云何生三世
  离可取能取　　不生亦不灭
  从物见异物　　依彼法生心
  诸法不生化　　云何为我说
  实有而不知　　是故我说法
  牟尼诸法中　　前后自相违
  离诸外道过　　离于颠倒因
  生及与不生　　大师为我说
  离有及于无　　不失于因果
  地及于次第　　为说一无相
  世间堕二边　　为诸见迷惑
  无生无生等　　不知寂灭因
  我无三世法　　我亦不说法
  有二毕有过　　诸佛二清净
  诸法空刹那　　无体亦不生
  说邪法覆心　　分别非如来
  生及与不生　　惟愿为我说
  云何何等法　　离于境界生
  色具足和合　　从於戏论集
  聚于外色相　　从分别而生
  知于彼法者　　是如实解义
  随顺圣人性　　而心不复生
  离于一切大　　生法不相应
  心虚妄观大　　观如是无生
  莫分别可别　　智者不分别
  分别于分别　　是二无涅槃
  立于无生法　　如幻不见法
  从幻等因生　　所立诸法破
  见心如镜像　　无始熏习因
  似义而无义　　观诸法亦尔
  如镜中色像　　离于一二相
  可见无非无　　诸相亦如是
  乾闼婆幻等　　依于因缘观
  如是诸法体　　生非不生法
  分别似如人　　二种相而现
  说我及于法　　而愚人不知
  相违及无因　　声闻诸罗汉
  自成及佛力　　是五种声闻
  时摄及于灭　　第一离第一
  是四种无常　　愚无智分别
  愚痴堕二边　　功德及微尘
  不知解脱因　　以著有无法
  譬如愚痴人　　取指即是月
  如是乐名字　　不知我实法
  诸大各异相　　无色体相生
  而诸大和合　　无大无依大
  火能烧诸色　　水能烂诸物
  风能动诸色　　云何大相生
  色阴及于识　　是法二无五
  是诸阴异名　　我说如帝释
  心心数差别　　现转诸法生
  四大彼此别　　色心非从依
  依青等有白　　依白有青等
  依因果可生　　空有及于无
  能作可作作　　寒热见等见
  如是等一切　　妄觉不能成
  心意及余六　　诸识共和合
  离于一异体　　生死虚妄生
  僧佉毗世师　　裸形自在天
  堕有无朋党　　离于寂静义
  形相貌胜生　　四大生非尘
  是外道说生　　四大及四尘
  余者无处生　　外道分别因
  愚痴而不觉　　以依有无党
  生共心相应　　死不共相应
  清净实相法　　共智相应住
  业及于色相　　五阴境界因
  众生无因体　　无色界不住
  佛说法无我　　无色同外道
  说无我是断　　识亦不应生
  心有四种住　　无色云何住
  内外诸法相　　而识不能行
  妄觉者计有　　中阴有五阴
  如是无色生　　有而是无色
  自然应解脱　　无众生及识
  是外道无疑　　妄觉不能知
  若彼处无色　　是故见无色
  彼无非立法　　非乘无乘者
  识从种子生　　共诸根和合
  八种色一分　　于念时不取
  色不住于时　　根不共根住
  是故如来说　　诸根念不住
  若不见色体　　识云何分别
  若智不生者　　云何生世间
  即生时即灭　　佛不如是说
  一时亦不念　　虚妄分别取
  诸根及境界　　愚痴非智者
  愚痴闻名取　　圣人如实知
  第六无依止　　以无因可取
  不善知于我　　离于有法过
  愚于有无法　　觉者离实智
  有为无为我　　愚痴不能知
  一中有施法　　异中亦如是
  共心中一体　　意识能觉知
  若施是心者　　心数是名字
  云何离能取　　分别于一异
  共因依止见　　业．生．作业等
  如火如是说　　相似相似法
  如火一时间　　可烧能烧异
  如是我依因　　妄觉何不尔
  生及与不生　　而心常清净
  妄觉者立我　　何故不说喻
  迷于识稠林　　离于真实法
  妄觉东西走　　觅神我亦尔
  内身修实行　　我是清净相
  如来藏佛境　　妄觉非境界
  可取及能取　　差别五阴我
  若能知于相　　尔时生真智
  外道说意识　　阿梨耶藏体
  共于我相应　　我法说不尔
  若如实知法　　实谛得解脱
  修行于见道　　断烦恼清净
  心自性清净　　如来净法身
  是法依众生　　离于边无边
  如金及与色　　石性与真金
  陶冶人能见　　众生于阴尔
  非人亦非阴　　佛是无漏智
  无漏常世尊　　是故我归依
  心自性清净　　烦恼及意作
  共五阴相应　　说中胜者说
  心自性清净　　意等是因缘
  彼能作诸业　　故彼二种染
  意等客尘法　　烦恼我清净
  彼依烦恼染　　如垢依清净
  如依离于垢　　亦如金离垢
  有而不可见　　我离过亦尔
  如琴及[骨*可]鼓　　种种美妙声
  阴中我亦尔　　愚痴觅一异
  地中诸宝藏　　及与清净水
  阴中我亦尔　　实有不可见
  心及心数法　　功德阴和合
  阴中我亦尔　　无智不能见
  如女人胎藏　　虽有而不见
  我于五阴中　　无智故不见
  如香药重担　　火及于诸薪
  阴中我亦尔　　无智不能见
  一切诸法中　　无常及与空
  阴中我亦尔　　无智有不见
  诸地及自在　　通及于受位
  无上妙诸法　　及余诸三昧
  及诸胜境界　　若阴中无我
  而此诸法等　　一切亦应无
  有人破坏言　　若有应示我
  智者应答言　　汝心应示我
  说无真如我　　惟是虚妄说
  作比丘业者　　不应共和合
  是人立有无　　堕于二朋党
  破坏诸佛法　　彼不住我法
  离诸外道过　　焚烧无我见
  令我见炽然　　如劫尽火炎
  如石蜜蒱桃　　乳酪苏油等
  彼处所有味　　不尝者不知
  取于五种中　　五阴我亦尔
  愚痴人不见　　智见得解脱
  明等诸譬喻　　心法不可见
  何处何因缘　　和合不可见
  诸法异体相　　一心不能取
  无因亦无生　　虚妄觉者过
  实行者见心　　心中不见心
  可见从见生　　能见何因生
  我姓迦旃延　　首陀会天出
  为众生说法　　趣于涅槃城
  是过去行路　　我及彼诸佛
  三千修多罗　　说于涅槃法
  欲界及无色　　佛不彼成佛
  色界中上天　　离欲成菩提
  境界非缚因　　因境界是缚
  依智断烦恼　　修行者利剑
  有我有幻等　　法有无云何
  愚不见如是　　云何有无我
  以有作不作　　无因而转生
  一切法不生　　愚痴不觉知
  诸因不能生　　诸缘亦不作
  彼二不能生　　云何分别缘
  先后及一时　　妄觉者说因
  虚空瓶弟子　　一切诸物生
  佛非有为作　　诸相相庄严
  是转轮功德　　非诸佛得名
  诸佛是智相　　离诸邪见过
  内身是智见　　离诸一切过
  聋瞎盲及哑　　老少怀恶人
  是等一切人　　名无梵行者
  广大胜妙体　　是转轮王相
  出家或一二　　余者是放逸
  毗耶娑迦那　　及于梨沙婆
  迦毗罗释迦　　我入涅槃后
  未来世当有　　如是等出世
  我灭后百年　　毗耶娑围陀
  及于般荼婆　　鸠罗婆失罗
  然后复更有　　及于毛厘等
  次毛厘掘多　　次有无道王
  次有刀剑乱　　次刀剑末世
  次于末世世　　无法无修行
  如是等过未　　如轮转世间
  日火共和合　　焚烧于欲界
  复成妙世界　　彼器世间生
  四姓及国王　　诸仙人及法
  供养大会施　　时法还如本
  话笑本如是　　长行及子注
  子注复重作　　种种说无量
  如是我闻等　　迷没诸世间
  不知真实法　　何者为是非
  衣裳如法染　　捣治令洁净
  清泥牛粪等　　坏色而受用
  诸香涂身衣　　离于外道相
  流通我法轮　　是诸如来相
  不漉水不饮　　腰绳及内衣
  依时行乞食　　离于下贱家
  生于妙天境　　及人中胜处
  诸宝相成就　　天人中自在
  依法修行者　　生天四天下
  多时而受用　　依多贪还灭
  正时及三灾　　及于二恶世
  我及余正时　　释迦末世时
  释种悉达他　　八臂及自在
  如是等外道　　我灭出于世
  如是我闻等　　释迦师子说
  曾有如是事　　毗耶娑说是
  八臂那罗延　　及摩醯首罗
  说如是等言　　我化作世间
  我母名善才　　父名梵天王
  我姓迦旃延　　离于诸烦恼
  生于瞻波城　　我父及祖父
  父名为月护　　从于月种生
  出家修实行　　说于千种句
  授记入涅槃　　付慧转法轮
  大慧与法胜　　胜与弥佉梨
  弥佉无弟子　　于后时法灭
  迦叶拘留孙　　拘那含及我
  离于诸烦恼　　一切名正时
  过彼正法后　　有佛名如意
  于彼成正觉　　为人说五法
  无二三灾中　　过未世亦尔
  诸佛不出世　　正时出于世
  无人夺有相　　衣裳不割裁
  纳衣碎破杂　　如孔雀画色
  二寸或三寸　　间错而补纳
  若不如是者　　愚人所贪夺
  常灭贪欲火　　智水常洗浴
  日夜六时中　　如实修行法
  如放箭石木　　势极则还下
  放一还下一　　善不善亦尔
  一中无多种　　以相无如是
  如风取一切　　如田地被烧
  若一能作多　　一切无作有
  不尔一切失　　是妄觉者法
  如灯及种子　　云何多相似
  一能生于多　　是妄觉者法
  如麻不生豆　　稻不生[麩-夫+黃]麦
  小麦等种子　　云何一生多
  波尼出声论　　阿叉波太白
  末世有梵藏　　说于世俗论
  迦旃延作经　　夜婆伽亦尔
  浮稠迦天文　　是后末世论
  婆梨说世福　　世人依福德
  能护于诸法　　王婆离施地
  弥迦摩修罗　　阿舒罗等说
  迷惑及王论　　末世诸仙现
  悉达他释种　　浮单陀五角
  口力及黠慧　　我灭后出世
  阿示那三掘　　弥佉罗澡罐
  我住阿兰若　　梵天施与我
  汝当未来世　　名大离尘垢
  能说真解脱　　是诸牟尼尊
  梵天共梵众　　及余诸天众
  鹿皮等施我　　还没自在天
  诸杂间错衣　　及为乞食钵
  帝释四天王　　闲处施与我
  说无生及因　　生及与不生
  欲成于不生　　是但说言语
  若无明等因　　能生于诸心
  未生于色时　　中间云何住
  即时灭于心　　而更生余心
  色不一念住　　观何法能生
  依于何因缘　　心是颠倒因
  彼不能成法　　云何知生灭
  修行者合定　　金安阇那性
  光音天宫殿　　世间法不坏
  住于所证法　　是诸一切佛
  如来等智慧　　比丘证于法
  及余所证法　　彼法常不坏
  云何虚妄见　　诸法念不住
  乾闼婆幻色　　何故念不住
  诸色无四大　　诸大何所为
  因无明有心　　无始世界习
  依生灭和合　　妄觉者分别
  僧佉有二种　　从胜及转变
  胜中有于果　　果复成就果
  胜是大体相　　说功德差别
  因果二种法　　于转变中无
  如水镜清净　　诸尘土不染
  真如如是净　　依止于众生
  如兴求及葱　　女人怀胎藏
  盐及盐中味　　种子云何有
  异体不异体　　二体离二法
  有法无因缘　　非无于有为
  如马中无牛　　阴中我亦尔
  说有为无为　　是法无可说
  恶见量阿含　　依邪觉垢染
  不觉说有我　　非因不离因
  五阴中无我　　取我是过失
  一中及异中　　妄觉者不觉
  水镜及眼中　　如见镜中像
  远离于一异　　阴中我亦尔
  可观及能观　　禅道见众生
  观察是三法　　离于邪见法
  即灭于知见　　如孔中见空
  诸法转变相　　愚人妄分别
  涅槃离有无　　住如实见处
  远离生灭法　　亦离有无体
  离能见可见　　观察转变法
  离诸外道说　　离名相形体
  依内身邪见　　观察转变法
  诸天及地狱　　触及于逼恼
  无有中阴法　　云何依识生
  胎卵湿化等　　生于中阴中
  众生身种种　　应观于去来
  离量及阿含　　能生烦恼种
  诸外道浪言　　智慧者莫取
  先观察于我　　后观于因缘
  不知有说有　　故石女儿胜
  般若离肉眼　　妙眼见众生
  离于有为阴　　妙身体众生
  住好恶色中　　出离缚解脱
  妙体住有为　　能见妙法身
  在于六趣中　　妄觉非境界
  我过于人道　　非余妄觉者
  而无生我心　　何因如是生
  如河灯种子　　何不如是说
  而识未生时　　未有无明等
  离于闇无识　　云何相续生
  三世及无世　　第五不可说
  是诸佛境界　　妄觉者观行
  行中不可说　　以离智行中
  取于诸行中　　智离于行法
  依此法生此　　现见是无因
  诸缘不可见　　离于无作者
  依风火能烧　　因风动能生
  风能吹动火　　风还能灭火
  愚者不分别　　云何生众生
  说有为无为　　离于依所依
  云何成彼法　　风火愚分别
  彼此增长力　　彼此法不及
  云何而生火　　惟言语无义
  众生是谁作　　而分别如火
  能作阴入躯　　意等因能生
  如常无我义　　共心常转生
  二法常清净　　离于诸因果
  火不能成彼　　妄觉者不知
  心众生涅槃　　自性体清净
  无始等过染　　如虚空无差
  外道邪见垢　　如白象床城
  依意意识覆　　大等能清净
  彼人见如实　　见已破烦恼
  舍譬喻稠林　　彼人取圣境
  知能知差别　　彼分别异体
  朦钝人不觉　　复言不可说
  譬如栴檀鼓　　愚人作异说
  如栴檀沉水　　诸佛智亦尔
  愚人不觉知　　以依虚妄见
  中后不受食　　以钵依量取
  离口等诸过　　啖于清净食
  此是如法行　　不能知相应
  依于法能信　　莫分别邪行
  不着世间物　　能取于正义
  彼人取真金　　能然于法灯
  痴有无因缘　　邪见网分别
  一切烦恼垢　　离于贪嗔恚
  尔时不复生　　以无一切染
  诸如来身手　　而授于佛位
  外道迷因果　　余者迷因缘
  及无因有物　　断见无圣人
  受于果转变　　识及于意识
  意从本识生　　识从于意生
  一切识从本　　能生如海波
  一切从熏因　　随因缘而生
  念差别钩锁　　缚自心取境
  似于形体相　　意眼等识生
  无始来过缚　　依熏生取境
  外见心诸法　　遮诸外道见
  依彼更生余　　及依彼观生
  是故生邪见　　及世间生死
  诸法如梦幻　　如乾闼婆城
  阳焰水中月　　观察是自心
  行差非真如　　正智幻三昧
  依首楞严定　　及余诸三昧
  入于初地得　　诸通及三昧
  智及如意身　　受位入佛地
  尔时心不生　　以见世虚妄
  得观地余地　　及得于佛地
  转于依止身　　如诸色摩尼
  亦如水中月　　作诸众生业
  离有无朋党　　离二及不二
  出于二乘地　　及出第七地
  内身见诸法　　地地中清净
  离外道外物　　尔时说大乘
  转于分别识　　离于变易灭
  如兔角摩尼　　得解脱者说
  如依结相应　　依法亦如是
  依相应相应　　莫分别于异
  眼识业及受　　无明及正见
  眼色及于意　　意识染如是
  佛说此妙经　　圣者大慧士
  菩萨摩诃萨　　罗婆那大王
  叔迦婆罗那　　瓮耳等罗叉
  天龙夜叉等　　乾闼婆修罗
  诸天比丘僧　　大欢喜奉行

入楞伽经卷第十


三慧经

    No. 768

三慧经

        失译人名今附凉录

佛常欲得三人。一者信。二者问。三者行。或有人但信不喜已作。为信不欲行为。喜有三亡。一者不布施。二者不行戒。三者不定意

当灭思想乃得道。要在不念已。灭思想色亦灭。识亦灭心有所念。是为四所有对。是为想当有想当无想。不离想当离想不出想。还就当有想者谓道想。当无想者谓无色想。不离想者谓不离经行想。当离想者当离生死想。不出想谓无道想。不出十二门。还就者谓人生死。便不得脱

身譬如地。善意如禾。恶意如草。不去草秽禾实不成。人不去恶意亦不得道。人有嗔恚是为地生蒺[卄/梨]。善意如电来即明去便复冥。邪念如云覆日时不见。已恶意起不见道

学者有苦。不学者无有苦。学者有苦譬如人种。当先犁去草秽。便多得收。是为先苦。不学者无有苦者。譬如地不犁续自生蒺[卄/梨]诸恶物。是为不学无有苦

行道第一可禁苦。第二可禁乐。三者不可禁苦。四者不可禁乐。能乐得乐便行道。能苦得苦便行道

有人行道得苦便畏生死。能行道如是。不可与乐

有人得乐能行道。意不苦如是。不可与苦

有人得乐能行道。得苦亦能行道。如是可与乐不可与苦

有人得苦不能行道。得乐亦不能行道。如是当与苦不可与乐

都有四求。一者用身故求。二者用愿故求。三者用痴故求。四者用行故求。人欲保身长寿是为身求。欲得豪贵妻子珍宝是为愿求。祠祀镇压欲从得福是为痴求。所行非法欲家安隐得道是为行求

人有三不可保。一者喜意。二者财宝。三者人命。身亦可念亦不可念。计身诸恶露是为可念。意堕五乐是不可念

善亦可念亦不可念。谓得道意是可念。不可念者。谓以得道意当转增上恶。亦可念亦不可念。有过自悔是可念。意起堕恶是不可念。舍正念邪是为惑。不别是非是为疑。恶有二事。一为本。二为利。所作行是为本。受行福是为利。除是便得道

贪护谓已得复贪。念色为贪上。为非一意灭故。护贪为得道。贪护为堕生死。已得复护故为贪护

乐食者谓欢喜。饱念食者谓念三十七品经。便饱识食者谓乐法。已随痛痒为栽。求后复念为识求

一切世俗事皆属身。一切名字皆属意。一切不犯皆属戒。除是无所有为道。一法复坏道行谓不精进。一法坏人谓悭贪

外恶因缘来向人不受为忍。自身作恶不出为辱己。过去莫复念未来亦莫待

今见在当断。非人所有莫得忧。一切有意皆为结

有善意亦忘。有恶意亦忘。复用三因缘故。一者不习念。二者不数念。三者不着意倒。是三事不复忘

从有可得无。有不可得有。是谓三十七品经意。生死意生死无有数。所以觉者。种忘故。本意欲坐行道。十日不能竟。十日前世福薄故。多福者。欲十日坐行便得。身不欲行用劣瘦极故。意不欲行不念死败苦空故。智慧有四相。一者闻善语便不转。二者已听便受着意。三者已意当思惟念。四者意已思惟念。复重问欲知其意倒是少慧

有五百人行道。得定意恐复失之。因取人令杀。人报言。杀道人。令我得重罪。道人言。如人有怨家欲杀之。不是身为是我怨家。汝为我杀佛。言当杀意勿杀身

有道人得定意。时野火烧之衣不然。人见之谓是鬼便斫之。刀折不入。用心一故不烧。柔软故不入

有道人得定意。弟子呼之饭不觉因前牵臂臂申丈余。弟子大恐因取结之。意结不可复取解之。师禅觉苦臂痛。问弟子白如是。师言。汝不解者误折我臂。人得定意柔软如绵。在母腹中亦尔

有三因缘觉人无所知。一者问不如对。二者不能问。三者不能语

取要要经譬喻说人逢大水但当取珍宝去。喻人在世间但当取善意去

不所念不得道。何以故。不念道因缘。有道因缘能得道。谓六波罗蜜。安般守意三十七品经。是为道因缘

有五因缘可信。一者信佛二者信法三者信戒四者信经五者信善知识。信是五事得道。语有四法。一者直语二者分别语三者问语四者止语。直语者。有黠人堕道得因缘。直说分别语者。为所以所受不谛。当分别本末重语说。问语者。人自意为是。堕因缘问之即自知。止语者。佛所不说亦不说

有四因缘问。一者一切问二者分别问三者问问四者止问。一切世间非常苦空。行道得安隐已说。是为应语。是为一切问。若人求问眼事。莫持耳往报。是为分别问。若人持白物来言是黑物。因持黑物问之。见为何等是为问问。若人来问道何类。因报寒何等类。若问意何等类。因报风何等类。若问无为何等类。因报空何等类。是止问

有四颠倒。一者非常人意以为常。二者以苦人谓乐。三者万物皆空人谓为实。四者非身贪以为有身。人堕颠倒如是。非常计常以苦为乐。以空为实非身以作身。人如是意便得道

人意堕四颠倒故。计是为我身。谛挍计身中无所有。已无所有便堕空已。堕空便为无身已。无身便堕无为

人有四痴常着四颠倒。一者万物非常自以为常。二者天下皆苦人持作乐。三者天下空人以为有。四者身非身不可保人以为身。五者月始生时拜。六者十五日盛明时反踞视之。七者女小时从人抱。八者女大不可得见。有四贵亦有四贱。一者道贵人贱。二者珍宝贵人贱。三者官位贵人贱。四者黠贵痴贱

阿难言。人得善知识为得佛半。佛言。人得善知识为得佛道。善知识难得。何谓为道德。信为道。制身口意为德。人当有三知识。一者富家二者事贵三者大尊者。以布施是为富家。以持戒为事贵者。守意念道为是事大尊者。有内治生外治生。索钱财诸珍宝是为外治生。守意念道是为内治生。人不能自伏意反欲伏他人意。能自伏意他人意悉可伏

有内力有外力。有内色有外色。有内识有外识。能制恶意是为内力。能有所作举重嗔恚是为外力。痛庠思想生死识是为内色。地水火风空是为外色。意念为内识。眼见为外识

有四事大难。一者与得道人共会大难。谓十二贤者。二者闻经入心难。谓在八难处。三者如本观难。谓堕四颠倒。四者如法行难。谓不能持戒

有五事求道大难。一者年老。二者疾病。三者县官。四者盗贼。五者饥渴。是为五事求道大难

有五事难。一者值佛世难。二者闻经难。三者得善师难。四者得善人难。五者得作人难

有五难。一者贫能布施难。二者豪贵能忍辱者难。三者有事对吏不欺者难。四者与端正女人同床意不乱者难。五者制人命不得伤害者难

有七难。一者受经能问难。二者闻经解意难。三者与多智人对语能自解难。四者自教复能教人者难。五者自安隐亦令人安隐难。六者己自定意亦令人定意难。七者常不离法至得佛道难

有十八事。人于世间甚大难。一者值佛世难。二者正使值佛成就得为人难。三者正使成得为人在中国生难。四者正使在中国种姓家难。五者正使在种姓家四支六情完具难。六者正使四支六情完具有财产难。七者正使得财产得善知识难。八者正使得善知识智慧难。九者正使智慧谨慎心难。十者正使谨慎心能布施难。十一正使能布施欲得贤善有德人难。十二者正使得贤善有德人往至其所难。十三者正使往至其所得宜适难。十四者正使得宜适听问难。十五者正使受听问说忠政难。十六者正使忠政解智慧难。十七者正使得解智慧能受深经难。十八者正使能解深经复重难。是为十八事。人于世间大难

有八处人佛无那何。一者哑人。二者聋人。三者地狱中人。四者饿鬼中人。五者畜生中人。六者边地不知法义。七者长生二十八天上。八者受不精进行。是为八处人。佛无那何。有五百人自说言我善。佛言。汝当善当随我后。人言诺。佛便行入火中。五百人皆止住无敢随者。言善人至难得

有人问佛。佛教人作善何等益。佛言。天下人恼。我故教之耳

人复言。人有心当恣之。佛言。坐天下人恣心故。我止住百劫乃得佛道

道有七事。一者意喜布施不欲余。二者但欲闻。三者但信。四者但持戒。五者但欲行。六者欲学慧。七者但欲脱去

佛在世时得脱。转后世但学慧。复转后世但欲行。复转后世但持戒。复转后世但信。复转后世但欲闻。复转后世但欲布施。不但布施当复闻。不但闻当复信。不但信当复持戒。不但持戒当复行。不但行当复慧。不但慧当复脱去。是七事当并行

有五丛残。一者上世人长寿。今世人短寿。二者上世人端正桃华色。今世人丑恶。三者上世人多得道。今世人不能得。四者上世人博达通知经要。今世人不能通知。五者上世人安隐。今世人多疾瘦。是为五丛残世

有长寿者道人。大富财产无数好作布施。有人言。卿作布施大多。道人报言。我从佛闻。人在世间往来生死。其日不可数。今我所有布施。尚不能日用一钱。何以为多。佛说人得一切天下珍宝。不如闻佛一言。何以故。徒多财产。不能离世间故

山中揭鸟尾有长毛。毛有所著便不敢复去。爱之恐拔罢为猎者所得。身坐分散而为一毛故。人散意念恩爱财产不得脱苦。用贪淫故。人治生譬如蜂作蜜。采取众华勤苦积日。已成人便攻取持去。亦不得自食适自疲极。人东走西走求是作是。合聚财宝勤苦不可言。已命尽。他人得其财。身及得重罪。受苦不可量。人在世间譬乘泥船渡河。当浮渡船且坏。人身如泥船不可久。当疾行道

金有四试。一者烧二者磨三者锻四者炼。譬喻人亦有四试。一者娆二者共从事三者色四为制不止

欲得人相。有四因缘。一者与共居。二者共居当久。三者当共语言。四者共事可以知之

有四因缘知为道人。一者闻恶乱意即时转念。二者不说人恶。三者自不堕论议。四者能自护。如是知为道人自护

今世四因缘乃受福。一者有处二者有时三者业四者师。人有所止得安隐如意是为处。如人年三十当富。十五时求不可得。至三十乃得。是为时。若人宜贾白珠亦余物。从得利是为业。遭得明人分别说经。心即开解是为师。有兄弟三人。各自谓。高健无辈。共更持夜。二兄居前卧。小弟便独坐。有一虫名为不吉。来啮其髀。弟便以手指之。虫便长大复捶益大。其人嗔恚取虫蹙踏自致疲极。虫益大不止。其人便止休。一夜已竟。便呼仲兄起虫复啮之。兄复如小弟与共斗。虫更长大至屋。如是疲极复止休。二夜竟。便呼大兄起坐。虫复啮之。大兄便持手指摩娑。虫复起。兄生意以[央/瓦]覆之须臾极。虫便出[央/瓦]去。至明日二弟极不能复起。兄知二弟与虫共斗。便问。何以不起。二弟惭不敢语。兄言。与虫共斗极耶。弟言然。兄语弟言。后傥有不吉虫来。但以[央/瓦]覆之。不当指也。譬喻如痴人得对便嗔恚从得罪。如弟与虫斗自致疲极。黠人见对来便避之是得福。譬如[央/瓦]覆不吉虫

昔有道人。为国王说经。王言。佛在世多人得道。今同说佛经人不得道。佛为持道法去耶。道人言。譬天下极美不过葡萄酒。饮一升便可醉。持一升水浇一升酒中。饮之不能复醉。佛在世时说经。知人意态譬如人饮一升酒便得醉。今我辈不知是。佛说经知人意态。应病与药故人多得道

有国王饭诸比丘。天来指示王。是人得阿罗汉。是人菩萨。是人得道迹。是人不持戒。王悉觉知。持心正等无有异意。诸天代其欢喜。有国王与人共争高价浴佛。王辄举高价不止。人言。今我悉持所有财物妻子自身。为奴婢以浴佛。王便不得

阿育王作八万塔。临命欲绝时。菩萨阿罗汉有五百人。共守护更为说经。不使诸夫人得近与相见。欲令王上天故

有小国王常起往伐。大国王思惟言。亡身得恶皆从贪爱。故我不如以国与之。大国王舍国去作白衣在他国。久后归故国。有人白言。王便敕左右往捕取杀之。临当死时呼其子嘱一言。慎勿忘也。汝勿念怨家要当慈心

有国王治行不平。侵抂人民受取非法。天为雨不时节。有女人言天雨不时节。王治行不平正故。王以闻知。便呼女人令请雨。以三器着地。女人愿令雨堕中央器中。复令从一头起则如其愿。王问何因缘得是。女人白言我至诚故。佛言有地乃有万物。人有至诚乃有道。有国王出行。见一女人端正无比。王意欲杀其夫取是女人。旁臣言不当杀当享之。王国序其夫。以金指环与之语言。忘环者杀汝。王私呼妇令盗取环。以后王呼问其夫环所在。夫求不知处。便敕臣杀之。令美饮食。夫恐不敢食。人言卿当死何不食。夫适欲啖鱼。因于鱼腹中得环。是至诚所至

有道人贫穷。举十万用治生。便先持三万布施。持余钱行贾。途中为贼所抄。王便以珍宝物丐与之。有大囊小囊。余人各取大囊去。道人自念言。我钱少不宜取大囊。便取小囊去。其中悉有白珠。卖得六千万。用至诚不贪故得是珍宝

昔有国王征国中诸盲人。令于象厩中观象。中有持象足者。中有持象鼻者。中有持象耳者。中有持象尾者。去后共相问。象何等类。持象足者言象大如柱。持象鼻者言象如绳索。持象耳者言象如簸箕。持象尾者言象如大杖皆共诤之。盲人各自信其意。譬如人各见少所经不了其法。自谓大解亦如是

有国王于城外大作伎乐戏。举国中人民皆出行观。城中有一家。其父有疾不能行步。家室共扶将令行。言出城便止。树下不能自致。语家中言汝自行观来。还乃持我归。时天帝释化作一道人过其边。便呼病人汝随我去。我能令汝病愈。人闻之大喜。便起随行。释将上天至宫。见金银好物甚众多欲从求之。人言勿得可求丐瓶。病人因前到释所言。我欲去愿持此瓶丐我。释即与之语病人言。中有物在汝所愿。病人持归室家相对探之。转得心中所愿。金银珍宝恣意皆得。大会宗亲诸家内外。共相娱乐醉饱。已后因取瓶跳之。我受汝恩令我富饶。跳踢不止便堕地破之。所求不复得

世间有黠人多无数。未有如弥勒者。弥勒尚复行学不厌何况余乎。佛已得道坐行安般守意。佛言我从无数世以来。与不厌乃得佛。后世人学当那得佛道

已持戒不复作恶。有不信意故复犯戒。便堕地狱阎王问之。便对言我不作恶。阎王复问汝不作恶何为是中

有尊者为贼人所折辱。有人言何以不杀之。尊者言我人客未具故。人复言我为卿出人客。尊者言不也。我兵今自具如是。二十余岁杀贼人被病死。人复言卿不杀之今反自死。尊者言我兵马以具。何故痴人当入地狱。是为兵马具

问曰何等为能知一万事毕。报曰一者谓无意无念万事自毕。意有百念万事皆失

有道人夜行前。未得道人随其后。后人有疑悔。前人举手五指头出火。复以钥开户。后人乃觉悟知为道人

说经有六衰。有人言七衰。屋舍衰独非衰耶。佛谓人言我复饶汝一衰。痴为大衰。何以故。人说身事反说屋舍是为痴

有人堕海中。有人教食水尽可得步出。人言我已饮后水复来。世俗如是前后相趣不可极

人欲相见有四缘。一者其人端正故。二者宿命相爱。三者名闻。四者欲闻深经。安为知是隐为自藏。自藏者不见恶态

世间凡有千八道。佛一切已知。前世皆已学。从是不得道故索知

问人语时。声先生耶。意先生乎。报意先生。何以意觉声。声不能觉意故

有人持珠度海。失亡其珠。人便持木斗。[打-丁+氣]水弃岸上。海神言汝当何时尽是水。人言生死弃之不置。海神知其意大出珠还之三慧经


三劫三千佛缘起(出观药王药上经)

    No. 446

    三劫三千佛缘起(出观药王药上经)

        宋畺良耶舍译

尔时释迦牟尼佛。告大众言。我曾往昔无数劫时。于妙光佛末法之中。出家学道。闻是五十三佛名。闻已合掌心生欢喜。复教他人令得闻持。他人闻已展转相教。乃至三千人。此三千人异口同音称诸佛名一心敬礼。如是敬礼诸佛因缘功德力故。即得超越无数亿劫生死之罪。初千人者。华光佛为首下至毗舍浮佛。于庄严劫得成为佛。过去千佛是也。其中千人者。拘留孙佛为首下至楼至佛。于贤劫中次第成佛。后千人者。日光佛为首下至须弥相佛。于星宿劫中当得成佛。佛告宝积。十方现在诸佛善德如来等。亦曾得闻是五十三佛名故。于十方面各皆成佛。若有众生欲得除灭四重禁罪。欲得忏悔五逆十恶。欲得除灭无根谤法极重之罪。当勤礼敬五十三佛名号

南无普光佛　南无普明佛　南无普净佛　南无多摩罗跋栴檀香佛　南无栴檀光佛　南无摩尼幢佛　南无欢喜藏摩尼宝积佛　南无一切世间乐见上大精进佛　南无摩尼幢灯光佛　南无慧炬照佛　南无海德光明佛　南无金刚牢强普散金光佛　南无大强精进勇猛佛　南无大悲光佛　南无慈力王佛　南无慈藏佛　南无栴檀窟庄严胜佛　南无贤善首佛　南无善意佛　南无广庄严王佛　南无金华光佛　南无宝盖照空自在力王佛　南无虚空宝华光佛　南无琉璃庄严王佛　南无普现色身光佛　南无不动智光佛　南无降伏众魔王佛　南无才光明佛　南无智慧胜佛　南无弥勒仙光佛　南无善寂月音妙尊智王佛　南无世净光佛　南无龙种上尊王佛　南无日月光佛　南无日月珠光佛　南无慧幢胜王佛　南无师子吼自在力王佛　南无妙音胜佛　南无常光幢佛　南无观世灯佛　南无慧威灯王佛　南无法胜王佛　南无须弥光佛　南无须摩那华光佛　南无优昙钵罗花殊胜王佛　南无大慧力王佛　南无阿閦毗欢喜光佛　南无无量音声王佛　南无才光佛　南无金海光佛　南无山海慧自在通王佛　南无大通光佛　南无一切法常满王佛

过去庄严劫千佛名经(亦名集诸佛大功德山)

        阙译人名今附梁录

若有善男子善女人。闻是三世三劫诸佛世尊名号。欢喜信乐持讽读诵而不诽谤。或能书写为他人说。或能画作立佛形像。或能供养香华伎乐。叹佛功德至心作礼者。胜用十方诸佛国土满中珍宝纯摩尼珠。积至梵天。百千劫中布施者。是善男子善女人等。已曾供养是诸佛已。后生之处历侍诸佛。至于作佛而无穷尽。皆当为三世三劫中佛而所授决。所生之处常遇三宝。得生诸佛刹土。六情完具不堕八难。当得诸佛三十二相八十种好具足庄严。若能五体投地作礼。口自宣言。我今普礼一切十方三世诸佛。愿三涂休息国丰民安。邪见众生回向正道发菩提心。持此功德。愿共六道一切众生。生无量寿佛国立大誓愿。使诸众生悉生彼刹。身诸相好智慧辩才。如阿弥陀佛。所获果报巍巍堂堂。寿命无量

南无人中尊佛　南无师子步佛　南无能仁化佛　南无大焰佛　南无曜声佛　南无无限光佛　南无喜见佛　南无成就佛　南无最上威佛　南无趣安乐佛　南无宝正见佛　南无供养广称佛　南无师子音佛　南无音施佛　南无妙香佛　南无电灯光佛　南无莲华光佛　南无大灯光佛　南无净声佛　南无除狐疑佛　南无无量威神佛　南无月面佛　南无无量光佛　南无喜可威神佛　南无散疑佛　南无德铠佛　南无善见佛　南无喜可威佛　南无不藏覆佛　南无无量藏佛　南无光游戏佛　南无广称佛　南无舍幡佛　南无尊悲佛　南无普见佛　南无莫能胜佛　南无威光佛　南无坚固佛　南无喜广称佛　南无无量像佛　南无大悦佛　南无美意佛　南无不动勇步佛　南无无量净佛　南无焰聚光佛　南无住觉佛　南无坚固佛　南无怀解脱佛　南无无忧疾佛　南无普见事见佛　南无大乘道佛　南无普火佛　南无国供养佛　南无自在光佛　南无说最恭敬佛　南无净光佛　南无师子奋迅佛　南无除疑佛　南无善见佛　南无无终步佛　南无火光佛　南无奉敬称佛　南无摄根敬悦声佛　南无无能伏运佛　南无无终声佛　南无思惟众生佛　南无神足光佛　南无德王佛　南无无量像佛　南无大力佛　南无广曜佛　南无无崖际见佛　南无师子香佛　南无普见佛　南无广施佛　南无普现佛　南无善像佛　南无意称佛　南无宝净佛　南无上光佛　南无广步佛　南无得净佛　南无决觉佛　南无慧幢佛　南无无动觉佛　南无威仪意佛　南无普像佛　南无谛意佛　南无光音声佛　南无善见佛　南无无量火光佛　南无喜思惟佛　南无藏称佛　南无华德佛　南无华光佛　南无难胜佛　南无须弥力佛　南无摩尼珠佛　南无金刚王佛　南无金上威佛

一百佛(过去)

南无美音声佛　南无善见佛　南无众生所疑佛　南无大光佛　南无无减出佛　南无悦意佛　南无美声佛　南无火光佛　南无月灯明佛　南无慧华佛　南无德净德光佛　南无慧事佛　南无见有世绪佛　南无怀见佛　南无无量光佛　南无人音佛　南无绵光佛　南无戒步佛　南无天中尊佛　南无敬怀谈佛　南无无量光明佛　南无德施佛　南无大须弥佛　南无真悦佛　南无贤意佛　南无金上佛　南无大清净佛　南无尊意佛　南无意净佛　南无莲华体佛　南无人乘力士佛　南无常胜意佛　南无无量光佛　南无师子声佛　南无胜声佛　南无喜解佛　南无德光佛　南无自光佛　南无相好佛　南无无浊利佛　南无尊光佛　南无成就意佛　南无无烦热佛　南无除地重佛　南无最焰光佛　南无决思惟佛　南无直谛日佛　南无威光佛　南无剖华光佛　南无尊上自在佛　南无名称幢佛　南无德悦佛　南无法灯明佛　南无威光悦佛　南无军将敬像佛　南无师子游步佛　南无思惟众生佛　南无海意佛　南无莲华体佛　南无盖聚佛　南无萨梨树王佛　南无日光佛　南无解味佛　南无灭根佛　南无日光佛　南无华香佛　南无须弥光明佛　南无月明佛　南无敏步佛　南无正明(丹眼)佛　南无法光佛　南无戒悦佛　南无无量意佛　南无无量像佛　南无坚精进佛　南无益天佛　南无普解佛　南无威光佛　南无人中光佛　南无好德佛　南无见精进佛　南无名称仙佛　南无名称幡佛　南无焰面佛　南无普悦佛　南无大明佛　南无决散佛　南无尊上德佛　南无调意佛　南无爱怀敬供养佛　南无普摄佛　南无道悦佛　南无思意佛　南无出意佛　南无山意佛　南无杂色光佛　南无雷声佛　南无火光身佛　南无德岩佛　南无师子吼佛

二百佛(过去)

南无无忧怀佛　南无天界佛　南无师子无量音佛　南无无量光佛　南无见敬怀佛　南无证(乡灯)王佛　南无调幢佛　南无普方闻佛　南无敬怀明佛　南无月幢佛　南无无畏施佛　南无星王佛　南无月中天佛　南无光明日佛　南无大名称佛　南无喜音佛　南无说敬坏(丹怀)佛　南无名称体佛　南无天王佛　南无美悦佛　南无妙乐尼佛　南无思意佛　南无怀地佛　南无弃灭毁恶佛　南无慈调佛　南无尊中上佛　南无杂色光佛　南无普见佛　南无星王佛　南无离畏佛　南无悦意佛　南无散疑佛　南无见月佛　南无诸摩尊佛　南无大尊上佛　南无师子游步佛　南无意光佛　南无普摄佛　南无调益游佛　南无光日佛　南无现身佛　南无净意佛　南无香感佛　南无悦意佛　南无德光佛　南无日灯明佛　南无丰光佛　南无说敬爱佛　南无善思益佛　南无普见善佛　南无师子幡佛　南无普仙佛　南无大游步佛　南无曜莲花光佛　南无日光佛　南无无量悦佛　南无无量像佛　南无天盖佛　南无宝光佛　南无车乘佛　南无善见佛　南无支味(乡甘露味丹友味)佛　南无车光(乡莲花光)佛　南无日眼佛　南无无碍眼佛　南无共游步佛　南无大灯明佛　南无盛长佛　南无德悦佛　南无德体佛　南无法典佛　南无风敬佛　南无无畏敬怀佛　南无慧幡佛　南无威神光明佛　南无月施佛　南无德威佛　南无无量光佛　南无善事佛　南无名称幢佛　南无光屈佛　南无普德佛　南无焰幢佛　南无人乘力士佛　南无宝悦佛　南无普思佛　南无善思意佛　南无善意佛　南无无量光佛　南无师子步佛　南无光音佛　南无天王佛　南无直正幢佛　南无善住意佛　南无无量天佛　南无尊华佛　南无大檀施佛　南无大幢佛　南无光中日佛　南无法赞佛

三百佛(过去)

南无月光佛　南无善事佛　南无施天种佛　南无见以度佛　南无宝光佛　南无孔雀声佛　南无普伏佛　南无丰光佛　南无无见死佛　南无名称敬爱佛　南无善摄佛　南无天中悦佛　南无无终步佛　南无天聚佛　南无深觉佛　南无无量游步佛　南无月光佛　南无明聚佛　南无大重佛　南无大游佛　南无胜天佛　南无调益游步佛　南无月敬怀佛　南无师子声佛　南无说悦佛　南无慧光佛　南无华光佛　南无华聚佛　南无神足光明佛　南无无量光明佛　南无无量光明(丹有德)佛　南无调体佛　南无光称佛　南无宝幢佛　南无大力光佛　南无日幢佛　南无大须弥佛　南无多所饶益佛　南无世听闻佛　南无游神足佛　南无最上名称佛　南无调益游步佛　南无宝正佛　南无无能毁名称佛　南无快光佛　南无大灯明佛　南无无谄意佛　南无独步佛　南无无碍见佛　南无断疑佛　南无大护佛　南无天幢佛　南无无迷步佛　南无天界佛　南无善悦择佛　南无华光佛　南无施光佛　南无怀天佛　南无解脱光佛　南无持德佛　南无润意佛　南无道光佛　南无海丰(乡觉)佛　南无道喜佛　南无大天佛　南无深觉佛　南无法自在佛　南无大悦佛　南无思意佛　南无慧光佛　南无无迷思佛　南无德上佛　南无无谄名称佛　南无大净佛　南无月光佛　南无天光明佛　南无悦摄佛　南无德敬佛　南无师子意佛　南无地悦佛　南无宝光佛　南无杂光佛　南无月敬哀佛　南无月盖佛　南无普见佛　南无离垢佛　南无名称上佛　南无月眼佛　南无龙天佛　南无德聚佛　南无德觉佛　南无华上佛　南无世敬哀佛　南无无尽受光佛　南无帝幢佛　南无光日佛　南无无量光佛　南无十力幢佛　南无龙自在王佛　南无梵自在王佛

四百佛(过去)

南无说敬哀佛　南无寂敬爱佛弟子。自从无始以来至于今日。有此心识。常怀碜毒无慈愍心。或因贪起杀因嗔因痴及以慢杀。或兴恶方便。誓杀愿杀及以咒杀。或破决湖池焚烧山野畋猎渔捕。或因风放火飞鹰走狗。杀害一切。如是等罪今悉忏悔。或以槛弶抗拨叉戟弓弩。弹射飞鸟走兽之类。或以罛网罾钩料度水性鱼鳖鼋鼍虾蚬螺蚌湿居之属。使水陆之与空行藏窜无地或畜养鸡猪牛羊鹅鸭。自供庖厨。或货他宰杀使其哀声未断。毛羽脱落鳞甲伤毁。身首分离骨肉销碎。剥裂屠割炮烧煮炙。楚毒酸切横加无辜。但取一时之快。口得味甚寡。不过三寸舌根。然其罪报殃累永劫。如是等罪。今日至诚皆悉忏悔

又复无始以来至于今日。或复兴师相伐疆场交诤。两阵相向更相杀害。或自杀教杀闻杀欢喜。或习屠鲙债为刑戮烹宰他命行于不忍。或恣忿怒挥戈舞刃。或斩或刺或推着坑堑或以水沉溺。或塞穴坏巢土石堆压。或以车马雷轹践蹋一切众生。如是等罪无量无边。今日发露皆悉忏悔。又复无始以来。或堕胎破卵毒药蛊道伤杀众生。垦土掘地种植田园。养蚕煮茧伤杀滋甚。或打扑蚊蚋拍掜蚊虱。或烧除粪扫开决沟渠。枉害一切。或啖果实或用谷米。或水或菜横杀众生。或然樵薪或露灯烛烧诸虫类。或食酱醋不看摇动。或写汤水浇杀虫蚁。如是乃至行住坐卧四威仪中。恒常伤杀飞空着地细微众生。弟子。以凡夫识暗不觉不知。今日发露皆悉忏悔

又复弟子。无始以来至于今日。或以鞭杖枷锁桁械压拉。考掠打掷手脚蹴蹋。的缚笼系断绝水谷。如是种种诸恶方便苦恼众生。今日至诚向十方佛尊法圣众。皆悉忏悔愿弟子等。承是忏悔杀害等罪所生功德。生生世世得金刚身寿命无穷。永离怨憎无杀害想。于诸众生得一子地。若见危难急厄之者。不惜身命方便救解令得解脱。然后为说微妙正法。使诸众生睹形见影皆蒙安乐。闻名听声恐怖悉除。各礼一拜

弟子自从无始以来至于今日。或盗他财宝兴刃强夺。或自怙恃身逼迫而取。或恃公威或假势力。高桁大械枉押良善。吞纳奸货考直为曲。为此因缘身罗宪网。或任邪治领他财物。侵公益私侵私益公。损彼利此损此利彼。割他自饶口与心吝。或窃没租估偷度关税。匿公课输藏隐使役。如是等罪今悉忏悔。或是佛法僧物不与而取。或经像物。或治塔寺物。或供养常住僧物。或拟招提僧物。或盗取误用恃势不还。或自借或贷人。或复换贷漏忘。或三宝物混乱杂用。或以众物谷米樵薪。盐豉酱醋菜茹果实。钱帛竹木缯彩幡盖。香花油烛随情逐意。或自用或与人。或摘佛花果用僧鬘物。因三宝财私自利己。如是等罪无量无边。今日惭愧皆悉忏悔　南无地光佛　南无作德佛　南无华聚佛　南无多德佛　南无法灯明佛　南无普光明佛　南无净音佛　南无大能佛　南无解脱日佛　南无坚精进佛　南无觉光佛　南无德名称佛　南无善觉佛　南无无量净佛　南无师子渴爱佛　南无德步佛　南无上天佛　南无现住佛　南无天所恭敬佛　南无电光佛　南无敬爱佛　南无须弥幡佛　南无华光佛　南无上意佛　南无香施佛　南无德步佛　南无持意佛　南无能仙悦佛　南无宝灯明佛　南无焰光佛　南无见众佛　南无敬爱住佛　南无欢悦事佛　南无德调体佛　南无悦见佛　南无威神力佛　南无净眼佛　南无慧光佛　南无不迷步佛　南无尊眼佛　南无好解脱佛　南无大音佛　南无最上众佛　南无散光佛　南无自(丹上)事佛　南无德悦佛　南无光明名称佛　南无光明照佛　南无亲展佛　南无月贤佛　南无焰音佛　南无德调佛　南无无著胜佛　南无相王佛　南无无烦热意佛　南无尊敬佛　南无法台佛　南无无尽德佛　南无无碍胜佛　南无无尽香佛　南无月光佛　南无雷声佛　南无大善日佛　南无至无畏佛　南无敬慧佛　南无无迷意佛　南无敏敬佛　南无天自在佛　南无神足悦佛　南无无盖佛　南无龙光佛　南无威神步佛　南无法光佛　南无见生死众际佛　南无惭愧面佛　南无焰色像佛　南无普明佛　南无德光佛　南无月尊上佛　南无常禅思佛　南无德幢佛　南无众生中尊佛　南无无畏友佛　南无持意佛　南无胜怨佛　南无游光步佛　南无调岩佛　南无一相光佛　南无人乘力士佛　南无师子游步佛　南无敬戒佛　南无世悦焰佛　南无师子奋迅佛　南无无浊意佛　南无名称悦佛　南无决断意佛　南无除过佛　南无光王佛

五百佛(过去)

南无德身佛　南无持意佛　南无光好喜佛　南无直步佛　南无杂色佛　南无普放光佛　南无说悦佛　南无常忍佛　南无法盖佛　南无无胜佛　南无轮天莲花佛　南无普光佛　南无月光佛　南无尊威神佛　南无盈利意佛　南无护王佛　南无莲华眼佛　南无思名称佛　南无树幢佛　南无净护佛　南无师子步佛　南无德悦佛　南无德香悦佛　南无智者护(丹赞)佛　南无德度佛　南无慧光佛　南无慧灯佛　南无威力佛　南无威光佛　南无觉喜佛　南无胜怨悦佛　南无一切敬爱佛　南无度众疑佛　南无善思惟佛　南无大须弥佛　南无尊教授佛　南无慧悦佛　南无持觉佛　南无敏音佛　南无大能佛　南无师子娱乐佛　南无破诸军佛　南无师子音佛　南无明伏佛　南无将众佛　南无人月佛　南无泰调佛　南无日光佛　南无怀见佛　南无普世坏佛　南无至生死殊音佛　南无普娱乐佛　南无至寂灭佛　南无持名称佛　南无梵天所敬佛　南无以敬佛　南无大屈佛　南无敬智慧佛　南无无际愿佛　南无世光佛　南无好喜见佛　南无大华佛　南无自成就意佛　南无喜光佛　南无快解佛　南无施宿佛　南无坚声佛　南无普现佛　南无月光佛　南无最颜色佛　南无思禅思佛　南无游戏德佛　南无怀最佛　南无难胜佛　南无普观佛　南无月灯明佛　南无敬最上佛　南无月盖佛　南无度世佛　南无喜德佛　南无上宝佛　南无善于惭愧佛　南无喜见佛　南无师子屈佛　南无大步佛　南无普怀佛　南无音声器佛　南无怀上佛　南无普至佛　南无普觉佛　南无大游步佛　南无月幢佛　南无坚固誓佛　南无净供养佛　南无天所敬佛　南无成坚固佛　南无最胜佛　南无一切功德备具佛　南无坚解佛　南无寂光佛　南无大音声佛　南无极上音声佛

六百佛(过去)

南无大力佛　南无大步佛　南无怀灭佛　南无觉步佛　南无依最声佛　南无成(威乡)丰佛　南无海步佛　南无大护佛　南无最上光佛　南无寂觉佛　南无师子吼佛　南无善宝佛　南无谛住佛　南无日光佛　南无住寂灭佛　南无游入觉佛　南无胜友佛　南无怀利佛　南无最步佛　南无人中月佛　南无威极上光明佛　南无普光明藏佛　南无普光明佛　南无大庄严佛　南无师子奋迅步佛　南无怀香风佛　南无喜寂灭佛　南无大步佛　南无人音声佛　南无德岩佛　南无珠月佛　南无怀明佛　南无广名称佛　南无喜最上佛　南无净觉佛　南无宝敬佛　南无好颜色光佛　南无灭怨佛　南无胜军佛　南无谛觉佛　南无无终光佛　南无常忍辱佛　南无胜月上佛　南无象步佛　南无怀智慧佛　南无怀谛佛　南无莲花香佛　南无香上自在佛　南无金上佛　南无等誓佛　南无最威佛　南无大明佛　南无杂种说佛　南无度渊佛　南无无量明(丹眼)佛　南无解惭愧佛　南无上所敬佛　南无杂音声佛　南无德游戏佛　南无净住佛　南无好香熏佛　南无月光明佛　南无戒分佛　南无觉华佛　南无最上意佛　南无宜受供养佛　南无门光明佛　南无喜上佛　南无杂色佛　南无怀觉佛　南无敬老佛　南无胜忧佛　南无神通明佛　南无威力佛　南无敬上佛　南无屈名称佛　南无解脱光佛　南无度疑佛　南无知时王佛　南无聚华佛　南无上华佛　南无胜斗战佛　南无大天佛　南无大名称佛　南无怀步佛　南无无终步佛　南无日光佛　南无月天声佛　南无天幢佛　南无净光明佛　南无除云盖佛　南无坚解佛　南无如树华佛　南无上声佛　南无无终灯佛　南无师子音佛　南无德天佛　南无众智自在佛

七百佛(过去)

南无普娱乐佛　南无无恐畏光佛　南无等正觉佛　南无无为磬声佛　南无大焰佛　南无大明佛　南无听采意佛　南无无碍思惟佛　南无灭思惟佛　南无精进怀佛　南无戒恭敬佛　南无伏怨佛　南无快士怀佛　南无觉伏涛波佛　南无无灭慧佛　南无伏欲棘刺佛　南无梵天所敬佛　南无华仙佛　南无虚空慧佛　南无似思惟佛　南无慧力佛　南无普见佛　南无进巍巍声佛　南无普音佛　南无净愿佛　南无无为声佛　南无无缺精进佛　南无大精进盛光佛　南无普德佛　南无胜畏佛　南无天所敬德喜佛　南无法华佛　南无净盛佛　南无月喜佛　南无怀幢佛　南无善意成佛　南无无恐畏力佛　南无磬音佛　南无日华佛　南无澄住思惟佛　南无爱怀佛　南无月盛佛　南无无为成佛　南无无吾我热意佛　南无德度佛　南无谛聚意佛　南无普觉佛　南无喜乐知见佛　南无坏(丹怀)命佛　南无怀思佛　南无无烦佛　南无胜慧佛　南无大思惟佛　南无怀像佛　南无大精进怀佛　南无无恐畏佛　南无名觉(丹誉)音佛　南无大声慧无缺失佛　南无戒富佛　南无威身佛　南无安乐光佛　南无尊光佛　南无以灭光佛　南无度疑佛　南无智慧佛　南无逮威(乡本有德)佛　南无月内佛　南无净光佛　南无大净佛　南无喜音佛　南无祠施佛　南无谛精进佛　南无无量喜光佛　南无光威佛　南无怀见佛　南无怀光佛　南无出淤泥佛　南无损种种性佛(乡无损种性佛)　南无法华佛　南无大威佛　南无善思惟佛　南无德莲华佛　南无天所敬佛　南无幢光佛　南无胜怨佛　南无无为华佛　南无大胜光佛　南无无为光威佛　南无道威佛　南无净思惟法华佛　南无大净佛　南无世师(乡本有子)佛　南无最意佛　南无须弥最声佛　南无自在怀佛　南无无为称佛　南无净音佛　南无尊意佛　南无大光明佛　南无帝释幢十王佛　南无师子步佛　南无无量香光明佛

八百佛(过去)

南无贤意佛　南无月中尊佛　南无喜施佛　南无相好华佛　南无不思议光佛　南无普飞广戒坚视佛　南无离愿佛　南无无为华佛　南无及曜佛　南无大灯佛　南无惟大音佛　南无决断音佛　南无除三涂龙施佛　南无云雷佛　南无德光佛　南无德思佛　南无满月佛　南无宝味佛　南无十光佛　南无杂光佛　南无觉无碍音佛　南无天华佛　南无等见佛　南无月称佛　南无天像佛　南无法意佛　南无大月佛　南无威慈力佛　南无月威光佛　南无趣怀佛　南无住善度佛　南无厚精进佛　南无光勇欲佛　南无宝离慧勇佛　南无菩提佛　南无成盈利佛　南无悦好佛　南无天所敬佛　南无觉灭意佛　南无大精进佛　南无无缚(丹有喜)像佛　南无持慧佛　南无德称佛　南无须弥山威佛　南无快眼佛　南无大精进佛　南无无量思惟佛　南无净戒佛　南无善度佛　南无端绪佛　南无宝光佛　南无善光敬佛　南无世光佛　南无世雄佛　南无净音佛　南无威喜佛　南无善成就佛　南无烧怒佛　南无师子身佛　南无名称佛　南无朋友光度佛　南无慧台佛　南无普宝佛　南无日光佛　南无大焰佛　南无快士悦佛　南无恬惔思惟佛　南无善供养佛　南无德聚威佛　南无悦相佛　南无大焰聚威佛　南无光幢佛　南无快应佛　南无戒度佛　南无最视佛　南无上光佛　南无大应佛　南无广光明佛　南无无为悦佛　南无巍巍见佛　南无名称十方佛　南无自在王佛　南无慧无涯佛　南无如千日威佛　南无必意佛　南无称悦佛　南无上度佛　南无可观佛　南无无量慧佛　南无大光佛　南无栴檀香佛　南无悦见佛　南无德王佛　南无摄根佛　南无思惟解脱佛　南无普悦佛　南无如净王佛　南无难过上佛　南无莫能胜佛　南无妙见佛

九百佛(过去)

礼三宝已次复忏悔

已忏地狱报竟。今当复次忏悔三恶道报。经中佛说。多欲之人。多求利故苦恼亦多。知足之人。虽卧地上犹以为乐。不知足者。虽处天堂犹不称意。但世间人忽有急难。便能舍财不计多少。而不知此身临于三涂深坑之上。一息不还便应堕落。忽有知识营功福德。令修未来善法资粮。执此悭心无肯作理。夫如此者极为愚惑。何以故尔。经中佛说。生时不赉一文而来。死亦不持一文而去。苦身积聚为之忧恼。于己无益徒为他有。无善可恃无德可怙。致使命终堕诸恶道。是故弟子等。今日稽颡恳到归依于佛

弟子。今日次复忏悔畜生道中无所识知罪报。忏悔畜生道中负重牵犁。偿他宿债罪报。忏悔畜生道中不得自在。为他斫刺屠割罪报。忏悔畜生无足二足四足多足罪报。忏悔畜生道中身诸毛羽鳞甲之内。为诸小虫之所唼食罪报。如是畜生道中有无量罪报。今日至诚皆悉忏悔

次复忏悔饿鬼道中长饥罪报。忏悔饿鬼百千万岁。初不曾闻浆水之名罪报。忏悔饿鬼食啖脓血粪秽罪报。忏悔饿鬼动身之时。一切肢节火然罪报。忏悔饿鬼腹大咽小罪报。如是饿鬼道中无量苦报。今日稽颡皆悉忏悔

次复忏悔一切鬼神修罗道中谕谄诈称罪报。忏悔鬼神道中担沙负石。填河塞海罪报。忏悔罗刹鸠槃茶。诸恶鬼神生啖血肉。受此丑陋罪报。如是鬼神道中无量无边一切罪报。今日稽颡向十方佛大地菩萨。求哀忏悔悉令消灭

愿弟子等。承是忏悔畜生等报所生功德。生生世世灭愚痴垢。自识业缘智慧明照断恶道身。愿以忏悔饿鬼等报所生功德。生生世世永离悭贪饥饿之苦。常餐甘露解脱之味。愿以忏悔鬼神修罗等报所生功德。生生世世质直无谄。离邪命因除丑陋果。福利人天。愿弟子等。从今以去乃至道场。决定不受四恶道报。唯除大悲为众生故。以誓愿力处之无厌(礼一拜)

南无东方大光曜佛　南无南方虚空住佛　南无西方金刚步佛　南无北方无边力佛　南无东南方无边佛　南无西南方坏诸怨贼佛　南无西北方离垢光佛　南无东北方金色光音佛　南无下方师子游戏佛　南无上方月幢王佛

如是十方尽虚空界一切三宝

南无聚自在佛　南无坏结发佛　南无无胜写(乡象)最步佛　南无无为光佛　南无无为思惟佛　南无过倒见佛　南无名称王佛　南无胜根佛　南无日见佛　南无德聚威光佛　南无法力佛　南无慧持群萌佛　南无自在悦佛　南无自在佛　南无慧意佛　南无德山佛　南无以净音意佛　南无思最尊意佛　南无净德佛　南无戒自在佛　南无深嗅思惟佛　南无香像佛　南无寂进思惟佛　南无火光佛　南无勤群萌香佛　南无寂乐佛　南无德所至佛　南无大精进文佛　南无离疑佛　南无决偶佛　南无须弥山意佛　南无净身佛　南无尊威佛　南无上尊佛　南无大力佛　南无慧村佛　南无听(乡聪)彻意佛　南无如天悦佛　南无思惟度佛　南无月贤佛　南无大身佛　南无杂华佛　南无尊自在佛　南无尊上所敬佛　南无觉善香熏佛　南无尊王所敬佛　南无欢悦佛　南无莲华人佛　南无莲华意佛　南无自在德藏佛　南无人悦佛　南无尊意灯佛　南无威神所养佛　南无谛思惟佛　南无解脱慧佛　南无除三恶道佛　南无泽香忧冥佛　南无湍度佛　南无月光佛　南无意强自在佛　南无无畏娱乐佛　南无快觉佛　南无杀诸欲佛　南无胜华聚佛　南无大结髻佛　南无天自在六通音佛　南无如空佛　南无威神力佛　南无人名称柔佛　南无觉光佛　南无最音声佛　南无坚意佛　南无力通佛　南无眼如莲花趣无为佛　南无快断意佛　南无慧灯佛　南无喜音声佛　南无大思惟佛　南无无悦佛　南无意见佛　南无强精进佛　南无上光佛　南无德聚佛　南无无垢思惟佛　南无聚音佛　南无无量怨佛　南无功巧(一本德)舍恶趣佛　南无无为光丰佛　南无娱乐度佛　南无湍渡佛　南无调辩意佛　南无烦教佛　南无意车佛　南无德善光佛　南无坚华佛　南无聚意佛　南无尼拘类树王佛　南无无常中王佛　南无月盛佛　南无色如栴檀佛　南无日内佛　南无德藏佛　南无须弥力佛　南无摩尼珠佛　南无金刚王佛

一千佛(过去)过去庄严劫千佛名经


三曼陀跋陀罗菩萨经

    No. 483

三曼陀跋陀罗菩萨经

        西晋居士聂道真译

    五盖品第一

闻如是。一时佛在摩竭提国清净法处自然金刚座。光影甚明无所不遍照。与众摩诃萨等无央数菩萨共会坐。三曼陀跋陀罗菩萨。文殊师利菩萨最第一。文殊师利菩萨问三曼陀跋陀罗菩萨言。若有人求菩萨道者。善男子善女人。欲得无盖清净者。当施行何等法自致得之乎。三曼陀跋陀罗报文殊师利菩萨。若有善男子善女人欲求菩萨道者。当整衣服昼夜各三稽首十方诸佛。作礼悔过悔诸所作恶。诸所当忍者忍之。诸所当礼者礼之。诸所当愿乐者愿乐之。诸所当劝请者劝请之。如是一切诸罪盖诸垢盖诸法盖悉除也。一切功德悉得具足。般若波罗蜜兜沙陀比罗经。一切三昧。一切诸陀邻尼。一切沤和拘舍罗。是为诸经中尊。将如是者为已得礼一切诸佛。其意至心也

    悔过品第二

三曼陀跋陀罗菩萨言。一切人身所行口所犯心所念恶。一切诸佛刹其中。尘等起意念一切诸恶。某皆为其悔过。某从本所作为有恶。于诸佛诸菩萨诸迦罗蜜父母阿罗汉辟支佛怛沙竭护怛沙竭寺神怛沙竭法中。诸所犯过恶。须呵摩提阿弥陀佛刹土一切诸佛。一切诸佛刹一切诸佛法。若有狐疑起意不信者。某为其悔一切罪过。其有于一切诸佛诸菩萨诸迦罗蜜诸父母诸阿罗汉诸辟支佛一切诸人所可诽谤者。若恣随欲恣随痴恣随自用。若有顽佷不与人语。若为贪淫所牵。为悭嫉所牵。为贪餮所牵。为谀谄所牵。七百五十诸欲所牵。其心乱时不能自专。为一切所盖。为一切所畏。所起意有过失。今某皆为悔一切罪过

某从阿僧祇劫。起恶意于佛。若斗乱比丘僧。若害阿罗汉。若害父母。若见正法言非法。若见非法言是法。若[言*刑]笑一切人所思念。常与非法之事。若他所犯过。若欲犯。若已犯。其多沙竭所教诫若犯之。今世若前世不知佛法比丘僧时。诸所犯过恶。今某皆为悔一切罪过

某诸所作邪嫉之意。若有佛断止人不得令见。若有明经说法者。断止人不得令闻。若有迦罗蜜。断止人不得令住会。若有人施与钵震越饭食床卧具病瘦医药所作功德。呵止人不得令与。作无央数不止。展转相教起罪。今某皆为悔一切罪过

某诸所作罪。见人犯者于边劝助。用是故为罪所牵生于末世。若生于贫家。若离迦罗蜜。若有佛不能得见。若有菩萨迦罗蜜。不能得与共会。而不能得闻经法。以诸所作恶故。不能及值是圣贤身。今某皆为悔一切罪过。某诸所作罪。不能及逮闻法。或闻法其心不能受法。若已受而复忘失不能坚持法。不能谛持法。而怯劣无瞻。其形色不能致得端政。所生常少财宝。不能得陀邻尼行。不能得三昧行。不能得般若波罗蜜行。不能得无念慧行。不能得沤和拘舍罗所入慧。不能得兜沙陀比罗无所挂碍所入慧。其一切诸所作罪。不能及逮是也。今某皆为悔一切罪过

某诸所作罪。不能得一切法行所入慧功德。不能得一切人意所行慧功德。不能得一切人因五根所入慧功德。不能得一切人慧律所入功德。不能得一切法慧所入功德。不能得一切人泥洹慧功德。其一切诸所作罪。不能及逮是也。今某皆为悔一切罪过。某诸所作罪。不能得洞视彻听。不能得神足飞行。不能得自知宿命。不能得知去来之事。不能得梵天音声。不能得身口意功德。不能得清净高行。而不能得具足于功德。其一切诸所作罪。不能及逮是也。今某皆为悔一切罪过。若他人起恶意向某。若有众兵。若某起慈心向他人。若有众兵。若致一切诸盖所畏。某合会于诸佛前。诸眼谛慧遍谛所言则受谛。某于是谛前自归悔。复自发举自发竟。自悔责不敢覆藏。从今已后不敢复犯

    愿乐品第三

三曼陀跋陀罗菩萨言。善男子善女人求菩萨道者。当作是愿乐。今某自归晓一切。于诸佛晓。菩萨迦罗蜜及父母诸阿罗汉辟支佛及一切人。至心求哀。不可晓者今皆晓之。如诸佛所知。如是者所可自归。为已自归也。复次今某礼一切诸佛一切诸菩萨诸迦罗蜜父母及阿罗汉辟支佛。皆为作礼。最中最上无上明中明。无有双亦无比。如诸佛所知。如是者所当作礼。为已作礼也

复次今某愿礼诸佛功德一切诸菩萨诸迦罗蜜功德诸阿罗汉诸辟支佛功德及十方一切人所作功德。如诸佛所知。如是者所当礼诸功德为悉礼也

是则菩萨慧。若善男子善女人有是功德者。愿乐助其欢喜。若有逮佛慧者所当愿乐。某已愿乐也。其未作功德者今作功德。某皆愿乐其有尊复尊所作功德。某亦愿乐。持某所作愿乐功德。令十方一切皆悉得也

    请劝品第四

三曼陀跋陀罗菩萨言。善男子善女人求菩萨道者。当作是请劝。某至心请劝一切诸佛。今现在佛阿耨多罗三耶三菩及至阿惟三佛。其已成悉等知未转法轮者。某请劝诸佛转于法轮。今诸佛所转法轮者。以用请劝故。所说经法。令一切人各得其所。悉令安隐。及诸天龙鬼神乾陀罗阿须伦迦留罗甄陀罗摩休勒人非人。其在泥黎薜荔禽兽诸勤苦中者。皆令得解脱。其无所晓者皆令舍痴意。悉得正意入于佛道

复次其诸佛所欲般泥洹者。某请劝且莫般泥洹。用一切人故。且自住无央数劫。以法身住为无所住。所说经法令一切人各得其所。皆令勇猛具足三曼陀跋陀罗菩萨法行。令一切人悉以是为本各得安隐。及诸天龙鬼神乾陀罗阿须伦迦留罗甄陀罗摩休勒人非人。泥黎薜荔禽兽诸勤苦者。早得解脱。其无所晓者令舍痴意。悉得正意入于佛道。其作邪者皆舍邪道入于正道。悉住于本无法

三曼陀跋陀罗菩萨言。善男子善女人求菩萨道者。当作施与。某所可悔功德。所可忍所可礼所可愿乐所可请劝诸功德。若欲作若方作若已作。诸所作功德。皆一切合会成就为一福味。如诸佛法如佛所知。是功德便可所生致诸佛相。能得自恣法诸所施与。已受施与而有施与。是施与为正施与。无所著断。某持是法施与功德。令一切人皆逮得与法。皆令起意。如萨芸若施与等者。今某施与令如三曼陀跋陀罗菩萨所行。持是功德令一切与。某莫堕泥黎中薜荔禽兽勤苦八恶道中生。皆令生有佛处有菩萨处。皆令生须呵摩提阿弥陀佛刹。某持是功德因某好心。具足遍发阿耨多罗三耶三菩心

某持是法施与之功德。为一切人作舍作护。受其自归为作度。于冥中作明明中最明。于持中作持持中尊持。一切人未度者我当度之。未脱者我当脱。未般泥洹者我当令般泥洹。造作一切人。皆令发阿耨多罗三耶三菩心

某持是法施与之功德。令一切人与某身等。诸所生处所可起意。常供养诸佛供养诸菩萨。持前所作供养诸佛菩萨。令一切人与某身不离菩萨法。不离迦罗蜜文殊师利及惟摩竭与三曼陀跋陀罗菩萨等。是诸菩萨所行。皆具足陀邻尼清净三昧。一心不动摇。皆以成就般若波罗蜜所行。悉以晓了沤和拘舍罗。所入一切于诸法有差特。令一切人与某逮得是诸菩萨慧行而具足

某持是法施与功德。在其泥黎薜荔禽兽拘系缚束中人皆令得解脱。其无眼者得眼。聋者得听。其在勤苦中者皆得安隐。若在是佛刹及彼方佛刹。下至阿鼻泥黎。上至无极。其中间蠕动之类有足无足者。若未来若软生若化生。若色无色若思想无思想。及一切人非人。转相猗著者以时能持佛眼见知悉觉。令一切皆得人形入于佛道。闻法悉晓了受。皆得阿耨多罗三耶三菩提心

某持是法施与功德。令一切人与某持是功德。悉逮诸佛等行。诸菩萨等行。诸迦罗蜜行。令一切人皆至供养。起愿得诸佛刹。能令清净于三世法晓了能悉。譬如金刚无所不穿。令一切人与某皆令得佛智慧。而具足诸所感动能悉等。于诸深慧皆逮得。于诸法而无疑。持是功德令某具足愿。如三曼陀跋陀罗菩萨法行。十种力地皆悉逮。以是为证。持是功德愿令一切人及某皆令得福

    譬福品第五

文殊师利菩萨问三曼陀跋陀罗菩萨言。若有善男子善女人。欲求菩萨道者。昼夜各三悔过劝乐法行如上说。其福者云何。三曼陀跋陀罗菩萨报文殊师利菩萨言。若有善男子善女人。奉行菩萨道者。持七宝满阎浮提地内。供养怛沙竭阿罗呵三耶三佛不。如是善男子善女人。昼夜各三劝乐法行。所当悔者悔之。所当忍者忍之。所当礼者礼之。所当愿乐者愿乐之。所当请劝者请劝之。所当施与者施与之。昼夜奉行如上教。其福出于供养怛沙竭满阎浮提七宝。百倍千倍万倍亿倍巨亿万倍。终不可比不可计亦不可譬。说是法时无央数诸天于虚空中住。持天花香及伎乐供养。散佛及诸菩萨上。文殊师利菩萨。三曼陀跋陀罗菩萨说是经已。诸天龙鬼神阿须伦人非人闻经大欢喜。前为佛作礼而去三曼陀跋陀罗菩萨经


沙弥罗经

    No. 750

沙弥罗经

        失译附三秦录

昔有小儿。名曰沙弥罗。年始七岁。意好道德。随一沙门。为作弟子。处在山中。给师所使。诵念经法。心不懈怠。至年八岁。得阿罗汉。道眼能洞视。所见无极。耳能彻听。天上天下。所为善恶。皆悉闻之。身能飞行。在能至到。能分一身。变作万身。自在现化。无所不作。自知宿命。所从来生及诸人物。蚑行蠕动。皆悉知之。坐见宿命。为五母作子。时便自笑。时师顾问。语沙弥罗。汝笑何等。此间山中。亦无歌舞。汝笑我耶。沙弥罗言。不敢笑师。我还自笑。一神受身。为五母作子。五母为我昼夜啼哭。感伤愁毒。不能自止。恒言念子。未曾忽忘。自念一身。而愁五家。是以自笑。不敢笑师。我为第一母作子。时有并邻居。亦生一子。与我同日。我死以后。同日子出入行步。母见之便言。悲念我子在家。亦当出入行步如是。感伤悲哀。泪下如雨。我为第二母作子。时我夭命早死。我母见人乳儿。便念乳我。悲念感伤。我为第三母作子。时年始十岁。我命复死。我母饭时。便悲泪出。我子在者。当与俱食舍我死去。使我独食。哽咽呼天。怨言念子。我为第四母作子。时薄命先死。我母见我等辈。同时因媒娶妇。悲念我言。今子在者。亦当娶妇。我何所犯。而杀我子。我为第五母作子。时年始七岁。好道辞家。舍母随师。入山求道。一心思禅。得阿罗汉道。我母日日啼哭念我。我生一子。随师学道。不知所在。饥渴寒暑。今为死生。于是五母共会一处。各各悲哀。言念我子。相对啼哭。不能自止。我一魂神。展转五母腹中作子。依因二亲。受形成人。而使五母啼哭发狂。各念我身。乃欲自杀。是故笑耳。我念世间。欲网因缘。生死罪福。造行根源。恶入地狱。善行生天。我畏世苦。辞家入山。精进禅定。得道升仙。睹见饿鬼地狱畜生。苦痛之处。代为恐怖。怜伤五母。不能自脱。又忧我身。我所求索。愿行如言。永离生死。断绝身根。如人不种当所泥洹。善会师说。已飞腾虚空沙弥罗经


善思童子经

    No. 479 [Nos. 477, 478]

善思童子经卷上

        隋天竺三藏阇那崛多译

如是我闻。一时婆伽婆住毗耶离城。在庵婆罗波梨园内。与诸声闻八千比丘一万菩萨。如是大众一切悉皆变化形服作诸天身。尔时世尊于晨朝时着衣持钵。将此化众前后围绕。入毗耶离大城之中次第乞食。渐渐行至毗摩罗诘离车之家。当于是时毗摩罗诘离车家内。有一童子名曰善思。是时善思在于自家重阁之上奶母抱持。时彼童子手中秉执一茎莲华玩弄嬉戏。而彼童子以其宿植众善所熏。又佛世尊神通力故。令此童子忽然以偈白其奶母。作如是言

  今有响微妙　　翳诸音乐声
  愿奶放我身　　舍置于楼上
  而此光明照　　决是大丈夫
  右足跨于阃　　欲入此城门
  微妙令意喜　　诸鸟鸣唤声
  我耳未曾闻　　诸鸟如是唱
  决定是调御　　为利益世间
  右足跨于阃　　欲入此城门
  如服诸璎珞　　遍体震鸣声
  其响妙铿锵　　闻者皆欢喜
  决定千轮足　　威神庄严身
  右足跨于阃　　欲入此城门
  犹彼大地震　　亦如打铜钟
  诸如是等声　　无有不闻者
  决定彼人日　　大圣之身光
  欲入此大城　　令众生无畏
  如诸林树木　　种种华庄严
  各闻微妙音　　众生随所乐
  决定善安住　　与愿大龙王
  右足跨于阃　　欲入此城门
  如虚空光照　　大地普皆明
  日彩曀不彰　　此世尊金色
  决定喜观察　　大威放焰光
  右足跨于阃　　欲入此城门
  阿奶今观此　　天众在虚空
  欢喜歌啸声　　弄诸衣服等
  决定利益世　　最胜诸众生
  右足跨于阃　　欲入此城门
  今此大城内　　相向起慈心
  各各共喜欢　　如父母爱子
  决定大福聚　　众德庄严身
  右足跨于阃　　欲入此城门
  又男夫妇女　　将种种香花
  满掬四面飘　　心生大欢喜
  决定大自在　　福德华庄严
  右足跨于阃　　欲入此城门
  天人华所散　　悉遍满虚空
  处处雨众香　　微妙甚可喜
  决定世善逝　　大福慧入城
  为利益众生　　所以今来到

尔时善思怀抱奶母。闻其童子自口所说如此偈已。心生恐怖身毛悉竖。支节战掉不能自持。安彼童子于楼阁上置已。即作如是思惟。此子何也。为天为龙为是夜叉。为是罗刹为鸠槃茶。为毗舍遮为紧陀罗。或复为是摩睺罗伽。如此之言非是世间婴孩所说。时彼奶母即一定住不敢动移。亦不起行不敢大语。细喘低头默然察听

尔时世尊渐渐行近善思离车童子之家。入彼街巷至于其家门前止住。而是善思离车童子。遥见世尊在于阁下。见已即便从高楼上投身向佛。是时善思离车童子。以佛神力在于空中嶷然而住。即以偈颂而白佛言

  世尊住智中　　最胜者住此
  利诸众生故　　愿受我莲花

尔时世尊即还以偈。报于善思离车童子。作如是言

  我所住实际　　非众生境界
  彼际无所有　　是际如实相

尔时世尊说是语已。离车童子复更以偈。而白佛言

  世尊云何住　　于此真实际
  此际既无有　　无有何所住

尔时善思离车童子说是语已。佛复以偈而更报言

  如际实际者　　彼际是如来
  如彼实际住　　我住彼亦然
  如实际诸佛　　其体一无殊
  如彼真实际　　我作如是住

尔时世尊说是语已。善思童子复更以偈。重白佛言

  非际际非际　　此际有何相
  作何等方便　　得名为实相

尔时善思离车童子说是语已。佛复以偈。而更报言

  不可执际际　　故言为实际
  彼际如虚空　　虚空亦无相

尔时世尊说是语已。善思童子还更以偈白于佛言

  希有真实处　　住处最上住
  愿众生住此　　如诸佛所住

尔时善思离车童子说此偈已。一心合掌而白佛言。惟愿世尊。慈愍我故受此莲华。尔时世尊为欲怜愍善思离车孩童子故受彼莲华。佛受华已。是时善思离车童子。欢喜踊跃发是愿言。籍此善根我于来世。若当证得阿耨多罗三藐三菩提已。如今世尊。为于一切众生说法。然其法中诸凡夫法及阿罗汉。一切圣法皆不可得。尔时长老舍利弗同在集会闻是语已。于大众中即问善思离车童子作如是言。离车童子。汝向所言我当证彼如是法已。为诸众生说于彼法。云何说法彼法云何。尔时善思离车童子。即以偈答舍利弗言

  彼法无有佛　　及诸声闻得
  我当证是法　　为诸众生说
  彼法无处所　　亦复无去来
  智者如是知　　法之本体性
  过去一切佛　　现在无上尊
  无不如是知　　入无余寂灭
  彼中无法界　　众生界亦无
  如是之边际　　世间无入者
  法界惟名字　　字从分别生
  分别无分别　　究竟不可得

尔时长老富娄那弥多罗尼子。即于众中还以偈问善思童子。作如是言

  童子汝云何　　能学解此法
  甚深无譬喻　　诸智者所迷
  汝今身未行　　已作如是辩
  能对最第一　　智慧大声闻
  汝体如真金　　遍皆巧知解
  显赫此城巷　　如月处虚空

尔时善思离车童子即还以偈。答于长老富娄那弥多罗尼子。作如是言

  尊者今言生　　此生无有处
  诸法无生故　　当生此是何
  诸法既无生　　何者名真体
  此我说本性　　一切诸法无
  法及法本性　　二俱不可得
  二既不可得　　此法诸佛说
  是名最上轮　　鹿苑中前转
  虚空搦拳已　　令觉多声闻
  唯鸣于法声　　众生多诳惑
  乘方便及者　　当说如真实
  言生及死者　　是名凡夫境
  此之颠倒见　　富娄那未尽
  生死及彼此　　世间人言语
  无言语法中　　假以语言说

尔时长老富娄那弥多罗尼子。闻此偈已欢喜称赞。即便白佛作如是言。希有婆伽婆。希有修伽陀。此之善思离车童子。乃有如是甚深智慧难可度量。是时佛告富娄那言。如是如是。汝富娄那如汝所说

尔时世尊。问于善思离车童子作如是言。善思童子。汝今欲为何谁证于阿耨多罗三藐三菩提。是时善思离车童子。即以偈颂而答佛言

  佛最胜世尊　　知而故问我
  欲为谁着铠　　今当真实宣
  我无所为人　　亦无著铠者
  甚深上法中　　无受化众生
  众生非众生　　一切皆无有
  此处不迷惑　　彼名为世尊
  如是生解法　　如实际常处
  非一非无异　　此甚深最上
  我当令觉众　　彼众生亦无
  众生体既无　　彼中何有智
  智慧及众生　　性毕竟非有
  若能如是解　　彼名世智人

尔时善思离车童子。说是偈已而白佛言。大圣世尊。我若当来自觉了知如是法已。为诸众生作如是说。是时长老阿难比丘。于大众中即从座起而白佛言。世尊。希有婆伽婆。希有修伽陀。此之善思离车童子乃能如是宣说甚深微妙法句。不染着句无倚着句。此深法中天人世间恐怖迷没。世尊。如是实性甚深法中谁不欲行。惟有昔于甚深法中有因缘者乃能生信。尔时阿难欲重宣此义。而说偈言

  犹如聚真金　　遥观妙显赫
  此善思童子　　处在大众中
  譬如须弥山　　安住于海内
  如是善说法　　弥覆此世间
  无有及非无　　善思童子说
  如是彼实际　　实际亦空无
  汝今说此时　　不曾生恐怖
  善思汝如是　　我云何得知

尔时善思离车童子闻是语已。即还以偈报阿难言

  我已誓舍身　　着此无为铠
  无望故求道　　多闻如是知
  为五欲所迷　　堕于可畏狱
  今见无上尊　　我云何不喜
  世尊大慈愍　　化度诸众生
  我身不坠伤　　今在佛前住
  虚空及我体　　此二悉是无
  身及空既无　　云何当畏坏
  佛身及空体　　真实不可分
  能有此忍心　　彼中无怖畏
  虚空及大地　　真如中悉无
  我今真实知　　是故无恐怖
  虚空遍大地　　毕竟不可得
  无真无生故　　真实无惊畏
  虚空无有高　　下处亦无有
  如是法知者　　彼无虚可惊

尔时善思离车童子说是偈已。佛即问言。善思童子。汝不畏耶。是时善思即答佛言。善哉世尊。我实无畏。佛复更问善思童子。汝不恐耶。善思答言。善哉世尊。我实无恐。佛复问言。善思童子。汝不怖耶。善思答言。善哉世尊。我实不怖

尔时世尊赞善思言。善哉善哉。善思离车。真实善哉。汝今乃能如是不畏不恐不怖。佛因此事即为善思。而说偈言

  有有故怖生　　彼有不可得
  能定此忍者　　彼即近菩提
  取相言众生　　而众生无有
  能如是了达　　彼即住真乘
  菩提无得人　　不得得不得
  离此得不得　　恐怖心则无
  若能如是知　　有无皆不住
  善思汝当识　　此路趣菩提

尔时世尊说此偈已。复告善思作如是言。善思童子。是故菩萨摩诃萨等。若欲速疾安乐得成阿耨多罗三藐三菩提者。当应须念常相乐相我相净相。及众生相寿命养育福伽罗相。此相即是阿耨多罗三藐三菩提真正直路。善思童子。我于往昔发心行于菩萨行时。常念此路。以是义故我乘此路得至菩提。然其此路无有一法而可得者。此即是我无上菩提

尔时世尊欲重宣此义。而说偈言

  我虽说常相　　其常非是有
  既知无有常　　即无有诤竞
  有着乐相者　　乐亦无真实
  此是颠倒见　　分别福伽罗
  若知诸法真　　各各无集处
  彼等不作相　　命及福伽罗
  路非是菩提　　非路亦复尔
  我说此本性　　诸法无处所
  本性及众物　　智者不分别
  善思汝当知　　此路向菩提
  若着如是路　　彼佛非行道
  若著有相者　　彼不知诸法
  亦不能乘乘　　诸佛所怜愍
  无有人能行　　此寂甚深处
  一切处无物　　彼物不可物
  既无有物故　　彼乐无处生
  诸乐及诸苦　　此路如虚空
  能得如是觉　　彼心得解脱
  我虽说我相　　此法亦无有
  既无有我所　　亦复无有智
  既无有智知　　此即智境界
  寿命分别有　　其相毕竟空
  无有言知者　　小智即迷惑
  我相及寿命　　本性非是有
  本性及诸物　　此愚痴境界
  彼等不能近　　不思议佛乘
  不闻深经典　　复不读诵持
  此经典不说　　无有诸法相
  我不得诸法　　说处亦复无
  我昔坐道场　　无一智可证
  此智我如是　　菩提不可得
  菩提及道场　　此二无证者
  凡夫辈分别　　诸佛说诸法
  此是假名字　　诸佛甚深处
  甚深及诸佛　　此是魔境界
  不闻此经典　　佛世尊所说
  彼等不知味　　诸法利益处
  菩萨行苦行　　其行无知故
  言佛及菩提　　此二不可见
  如是思惟已　　妄言诸佛说
  称有诸境界　　倚之而生着
  既有染着处　　彼等不见我
  若有诸众生　　成就甚深智
  彼等大唱说　　诸佛不思议
  是故汝善思　　欲知甚深法
  精勤当用心　　即知法真实
  彼法实无碍　　故名为甚深
  如是说之时　　名为不可得
  众生颠倒见　　此非彼境界
  非以禅定求　　可知真实义
  三昧非三昧　　空中不可得
  此非智境界　　无智亦复然
  虽令觉彼际　　亦非智境界
  此法从缘有　　甚深即能入
  若有乐寂静　　则无有彼此
  若心能信乐　　正说此经处
  彼非一佛边　　昔种诸善根
  于多诸佛所　　乃能受持此

尔时世尊说此偈已。复告善思离车童子作如是言。善思童子。以是义故。诸大菩萨摩诃萨等。一切应当着如是铠。于世间中所有恐怖惊畏之处。应于彼中不生惊畏恐怖之意。发于此心如是着铠。是时善思即白佛言。大圣世尊。我信如是而世间中所不信处

尔时世尊复告善思童子。有诸菩萨摩诃萨等行于甚深。有如是相有如是瑞有如是形。彼等一切诸善丈夫。观于世间无有诸法可优劣者。既见一切诸法平等无有优劣。如是知已而心不畏不怖不惊

断一切诸法如是知已而不惊。不断一切诸法如是知已而不怖

有一切诸法如是知已而不惊。无一切诸法如是知已而不畏

聚一切诸法如是知已而不惊。散一切诸法如是知已而不畏

和合一切诸法如是知已而不惊。不和合一切诸法如是知已而不畏

嫌一切诸法如是知已而不惊。不嫌一切诸法如是知已而不畏

思念一切诸法如是知已而不惊。不思念一切诸法如是知已而不畏

造作一切诸法如是知已而不惊。不造作一切诸法如是知已而不畏

境界一切诸法如是知已而不惊。非境界一切诸法如是知已而不畏

欢喜一切诸法如是知已而不惊。非欢喜一切诸法如是知已而不畏

世谛一切诸法如是知已而不惊。非世谛一切诸法如是知已而不畏

寂静一切诸法如是知已而不惊。非寂静一切诸法如是知已而不畏

解一切诸法如是知已而不惊。不解一切诸法如是知已而不畏

持戒一切诸法如是知已而不惊。破戒一切诸法如是知已而不畏

明一切诸法如是知已而不惊。无明一切诸法如是知已而不畏

有名一切诸法如是知已而不惊。无名一切诸法如是知已而不畏

一切法出如是知已而不惊。一切法不出如是知已而不畏

一切法怖如是知已而不惊。一切法不怖如是知已而不畏

一切法生如是知已而不惊。一切法不生如是知已而不畏

一切法死如是知已而不惊。一切法不死如是知已而不畏

一切法菩提如是知已而不惊。一切法非菩提如是知已而不畏

一切法涅槃如是知已而不惊。一切法非涅槃如是知已而不畏。能作如是说法之时。是名菩萨不畏不惊不恐不怖

尔时世尊说是语已。欲为善思重宣此义。而说偈言

  一切法无有　　真如不迷惑
  诸法无有故　　彼相即寂灭
  诸法无优劣　　此彼悉皆无
  一切法无故　　真实亦复无
  诸法有优劣　　此彼亦各无
  诸法既悉空　　则无有诤竞
  一切法既无　　本性何有性
  其性无有故　　云何有坏灭
  诸法有断耶　　智者无此念
  但假有断名　　求断处不得
  欲断一切法　　微细求觅无
  毫末及众多　　诸法皆无有
  诸法无有者　　此亦是言说
  彼中如是无　　但有中示现
  一切法无形　　但有相中现
  有有及无有　　一切皆假名
  一切法有合　　示现不合者
  真如无合故　　毕竟无有物
  诸法无和合　　无作无灭者
  如是亦不得　　诸法各各无
  诸法不可得　　彼等前际无
  本际既无故　　故名为实际
  一切法欢喜　　欢喜不可得
  既无有诸法　　彼亦不可说
  诸法无欢喜　　彼等二皆无
  真如中无物　　此是甚深相
  一切法无嫌　　真如中无我
  真如无有故　　彼无有嫌处
  涅槃无赞叹　　彼法不可得
  诸法无有故　　故名为涅槃
  诸法无明者　　真如中示现
  此是假名说　　是故名为思
  诸法无思者　　此法无定处
  是故无众生　　此是诸法体
  一切法如幻　　彼幻不可得
  诸法不得故　　说有为诸行
  诸法既无为　　此彼真如体
  无有诸法处　　故言无有边
  虽言有境界　　境界实无有
  而凡夫所说　　故名为境界
  诸境界虚妄　　故说无境界
  说无有境界　　是境界真相
  言一切法体　　彼等无有数
  彼等既无有　　寂定汝等知
  无得言有得　　示现有得处
  得无得之处　　示现故有得
  彼处无持戒　　及破戒亦无
  无行及无戒　　如是诸法相
  一切法悉无　　故名为无明
  无有诸法故　　汝当知是明
  诸法名字者　　彼名实无有
  既无有法名　　当知是涅槃
  说有受名者　　以受故示现
  是处无有受　　故言受示现
  无有为有相　　示现名为有
  诸法中离有　　故言常无有
  如见幻华已　　愚痴言有相
  有有无有知　　是处智无惑
  法生处不知　　此二不可得
  愚痴人故言　　说此为生处
  诸法若有生　　应说当有死
  生处及死处　　此二不可得
  一切法皆空　　诸法不可得
  善思汝当知　　我说如是法
  菩提不可作　　是处作者无
  若当得菩提　　应即见三界
  若分别菩提　　彼不行菩提
  行行及菩提　　彼等无分别
  一切有真实　　真实无有处
  真实无得故　　此是涅槃相
  毕竟无出者　　彼无处可得
  无有诸物故　　不灭复不灭
  若能知此义　　诸法无真实
  彼等无可生　　即不相诤竞
  说此甚深法　　若无恐怖时
  汝应知彼人　　真实是菩萨

尔时世尊说此语已。善思童子复更以偈。重白佛言

  世尊利益我　　出现于世间
  说此法相时　　我无有疑惑
  今者具足满　　佛出不思议
  我诸见网薄　　今得脱魔网
  我已断生死　　已住道场内
  如来说相时　　断除我疑结
  为我说得处　　摧灭诸见等
  无畏益世间　　善去我心垢

善思童子经卷上善思童子经卷下

        隋天竺三藏阇那崛多译

尔时世尊。复告善思离车童子作如是言。善思童子。此菩萨行无虚妄行。善思童子。此菩萨行是哀愍行。善思童子。此菩萨行是无患行。能断一切诸过患故。慈怜一切诸众生故。善思童子。此菩萨行甚深微妙无有相行。善思童子。此菩萨行真实能离一切欲相。善思童子。此无欲行无爱憎故。善思童子。此菩萨行一切众生平等心行。其心毕竟无所得故。善思童子。此菩萨行大慈悲行。于一切法无有得故善思童子。此菩萨行大布施行。无有施故。善思童子。此菩萨行不虚诳行。不受一切后身报故。善思童子。此菩萨行无恼忍行。现无诤故。善思童子。此菩萨行发誓愿行。舍懒惰故。善思童子。此菩萨行是三昧行。以寂静故。善思童子。此菩萨行是智慧行。于一切法无有得故。善思童子。此菩萨行是无畏行。心无恐故。善思童子。此菩萨行是无碍行。成就如来诸智力故。善思童子。此菩萨行是增益行。入智慧门无有着故。善思童子。此菩萨行观十方行。无染着故

尔时世尊。欲为善思重宣此义。而说偈言

  无疑惑行者　　为诸菩萨说
  疑惑及诸行　　此二不可得
  为诸菩萨说　　有行无行处
  若知此行处　　彼等无诤竞
  摄受一切法　　为诸菩萨说
  无所有得处　　此行最为上
  我行此行处　　彼则颠倒行
  既住颠倒行　　彼无有畏处
  此虽名诤行　　彼诤不可得
  若能如是知　　彼行最上乘
  此乘无有惊　　佛乘最为上
  惊及无惊怖　　一切法假名
  虽说诸行处　　一切不可得
  一切既不得　　彼行最为上
  此行甚深行　　愍于一切法
  愍及甚深行　　皆从分别生
  甚深及诸行　　是处二俱无
  若知此际者　　彼于法无没
  诸法无可染　　非法亦复然
  此诸法本性　　当说无染处
  无牢及无固　　此但是有现
  无有名字处　　此句最为上
  我虽说有爱　　彼处无恐怖
  以无有物故　　彼处不生竞
  此诸众生行　　此处无有真
  若有知此者　　彼为善说行
  此处无众生　　故我说众生
  众生法一等　　此路最为上
  心及有众生　　毕竟不可得
  此名为最慈　　我前说大慈
  世间大施主　　亦名大众生
  常乐行布施　　故名大施主
  法尚不可得　　况复当有边
  大智菩萨辈　　故名为施主
  佛既不可得　　法亦不思议
  此戒不缺犯　　诸法无倚处
  彼等不思议　　佛戒不思议
  不分别戒行　　为诸菩萨说
  忍向众生辈　　众生毕竟无
  此是最胜忍　　我法行中说
  心不可得故　　诤竞无处生
  此是最上忍　　诸法不可得
  菩萨无懈怠　　不被他毁辱
  此名最精进　　名为不舍取
  身心善质直　　能办于此行
  是名最精进　　为诸菩萨说
  菩萨能懒惰　　不发诸行等
  能不舍不取　　彼住最精进
  心界不可得　　若外若在内
  故名最定心　　其心无有处
  攀缘及心行　　真如中无有
  不思彼三昧　　示现如是定
  我说此三昧　　自在修伽陀
  能行此行者　　我说彼得定
  不以智能知　　有诸真如法
  真如及智慧　　此二边无有
  此法不可得　　此是识境界
  法不以识知　　真体此处寂
  能知如是者　　彼等名真念
  菩萨真如行　　世所不能行
  彼胜一切众　　为众生说法
  彼无众生相　　况复有徒众
  众生如幻化　　幻化亦无有
  如是能说者　　彼无有恐怖
  若我若他身　　此二俱无有
  能有此智者　　彼无有惊惧
  诸内及与外　　有相毕竟无
  心无怯弱处　　即胜一切世
  诸法无有碍　　犹如虚空行
  既如虚空行　　法真如亦然
  若能知此智　　菩萨无所畏
  巧解一切法　　彼知众生行
  既知无众生　　一切法亦然
  界智巧解知　　彼界不可得
  若入是法门　　此路最为胜
  有能从此道　　即知众生行
  境界及众生　　此二无有物
  欲识诸法门　　须知此胜智
  若内若有外　　智慧无集处
  无碍诸法中　　故名为实际
  诸法不思议　　故名为佛法
  彼无所有处　　其处亦复无
  若能如是行　　世间无障碍
  智既无有碍　　故名为佛智
  诸法不思议　　彼辈无真正
  诸法既无体　　是觉诸佛法
  佛及诸佛法　　此二俱无有
  菩提无有故　　是名为佛道
  乘此大乘者　　到法安乐处
  此世最为胜　　人世不可得
  凡世间所有　　一切处众生
  彼菩萨为胜　　行此胜智者
  能求此诸法　　佛法不思议
  能得此诸法　　彼即近菩提
  菩提及诸法　　此二毕竟无
  能作如是行　　即近诸佛法
  能行此行者　　不染诸世间
  既无有染心　　彼去菩提近

尔时世尊说此偈已。复更重告善思离车童子作是言。复次善思。我今宣说若有菩萨摩诃萨等善着铠者。能于如是甚深经典能善说者。最妙微密善说之时。闻已其人能不惊怖不悔不没。如是菩萨摩诃萨等即得住于菩提道场。即得入于诸佛境界。即证无碍。即住无为解脱法门。又能巧住无得之行。即能观察一切十方。即能证得大慈大悲。即得诸佛十八不共法。即得无上最大灌顶。说此甚深微妙法时。能有信行能有思惟如是法者。诸佛已观彼等菩萨。一切诸佛已护持彼。若菩萨能信此行者。或有不信于此行者。亦为一切诸佛所知。若有能入此法门者。诸佛已知。若能信行此法门者。我当为于彼等作师。彼等则为随我出家

尔时世尊。欲为善思重宣此义。而说偈言

  彼等证道场　　道场者即空
  若不取菩提　　彼等即住智
  诸法无有碍　　毕竟不可得
  法既不可得　　解脱亦复然
  诸佛智行者　　一切诸法处
  及于诸法行　　世尊如是说
  有碍无碍处　　愚痴作是心
  佛及大菩萨　　不如是分别
  虽观世间法　　世间毕竟空
  智能观世间　　彼智亦无有
  众生及诸佛　　一种无分别
  既无分别处　　彼慈最为胜
  法界广大性　　众生界亦然
  大智诸菩萨　　不如是思惟
  虽复欲起慈　　彼慈实无体
  慈体及无性　　非众生境界
  若五指量空　　先无今亦无
  诸世间亦然　　此慈最为胜
  诸法无上者　　名为诸佛法
  彼等无得处　　此即是真体
  世尊大慈悲　　无有形与色
  如是无色法　　是行名世间
  虚空无有边　　境界不可执
  诸佛如是法　　智者行此顺
  是即无上智　　而智不可得
  智既无得处　　彼处实无有
  此岸及彼岸　　若思惟若见
  彼等无此行　　甚深是名相
  若知此等法　　一切处平等
  于我法行中　　不假求知识
  若作取舍心　　分别二见处
  此事言有者　　彼非善知识
  有言此法成　　或言此法灭
  善思此比丘　　非是我弟子
  言证苦灭者　　毕竟不可得
  如是说法师　　彼非说我法
  诸法无起处　　何言诸法集
  无起处说灭　　彼等远我法
  如是寂法中　　无有分别处
  诸法既无有　　灭处亦复无
  若有诤竞心　　岂名说寂灭
  善思汝知此　　彼不名真实
  说道及与法　　此是示现有
  既示现有处　　彼假现有路
  我说诸菩萨　　未来世大智
  能作如是行　　彼依此境界
  能行此行者　　诸佛说甚深
  彼已供养我　　利益诸含识
  能持此经典　　诸大智菩萨
  彼于未来世　　住持诸法故
  我所说诸法　　常住无分别
  此即是菩提　　离此无别道

尔时世尊说是法已。是时善思离车童子。于诸法中即便证得无生顺忍。既得证彼无生忍已。远离一切世间忧喜得大欢乐。即更飞腾上虚空中。离地高于七多罗树

尔时世尊。当于彼时即便微笑。而诸世尊。有如是法微笑之时。从其面门出种种光其光杂色。所谓青黄赤白红缥绿绀颇梨。彼之光明如是遍照无量无边诸佛世界。乃至有顶大梵天宫。照已还回至于佛所围绕三匝。绕已从于佛顶而入。当入之时此之大地。具足六种十八相动。动遍动等遍动。踊遍踊等遍踊。没遍没等遍没。震遍震等遍震。吼遍吼等遍吼。觉遍觉等遍觉

尔时上界虚空之中。天雨种种细栴檀末。沉水末香及天华雨。天诸种种微妙音声自然而作。此之三千大千世界清净庄严。犹如北方郁单越国。庄严华丽一种无殊。此之三千大千世界亦尔无异

尔时长老阿难比丘。从座而起整理衣服。偏袒右肩右膝着地。合掌向佛而白佛言。希有世尊。未审如来有何因缘微笑放光。诸佛世尊非无因缘而放光明。作是语已即便以偈。而白佛言

  诸佛世间最胜尊　　微笑放光必有以
  利益之处愿尊说　　有此瑞相何因缘
  虚空天雨华　　供养世尊故
  欢喜皆歌啸　　称赞说此经
  三千世界中　　种种庄严净
  犹如郁单越　　光普照十方
  如昔诸世尊　　其中授记者
  佛出光照讫　　回入佛顶中
  世尊所放光　　其光种种色
  从佛面门出　　为我说此因

尔时世尊。即以偈告长老阿难。作如是言

  此童子善思　　宿植善根厚
  当于未来世　　成佛两足尊

尔时世尊。说此偈已告阿难言。阿难。此之善思离车童子。从今已去供养恭敬亿那由他阿僧祇劫诸佛如来。承奉不违彼诸佛教。又复供养彼诸世尊。衣服汤药房舍卧具四事皆足。彼诸如来灭度之后供养舍利。以种种宝而用作塔其一一塔各各皆高百千由旬。于彼一切诸宝塔中安置舍利。以诸名香供养彼塔。复将一切华鬘校饰。一切诸宝一切诸幡。种种妙华及栴檀末沉水末等。而以散上。复将最妙种种音声以供养之。供养彼诸多陀阿伽度阿罗诃三藐三佛陀已。舍最后身而得作佛。名为净月多陀阿伽度阿罗诃三藐三佛陀。出现于世善逝世间解无上士调御丈夫天人师佛世尊

尔时世尊。欲为阿难及诸大众重宣此义。而说偈言

  若满十方界　　诸宝妙珍奇
  布施佛世尊　　及诸菩萨众
  得闻此法相　　如大圣所宣
  校量财施功　　此福多于彼

尔时长老舍利弗。闻佛世尊说此校量功德语已。即更以偈而白佛言

  世尊说此经　　甚深最微妙
  而不说名字　　我等云何持
  此经典所明　　诸法皆平等
  无有得不得　　希有佛善说
  有漏及有为　　无漏无为法
  此经不分别　　世尊善巧说
  世间出世间　　世谛第一义
  二界无有异　　此经如是说
  佛所说诸行　　方便为众生
  真理皆悉无　　世尊金口说
  诸佛及诸法　　彼等一切无
  能所乘并空　　希有佛善说
  十方诸世尊　　所说诸法相
  彼等无真体　　此经如是行
  善哉大圣尊　　善哉最胜智
  此经名云何　　为我等解说
  智慧此语已　　今日决诸疑
  八功德相圆　　音声告于彼
  欲知此经者　　名为灌顶王
  虽言灌顶王　　灌顶亦无有
  能持此经者　　诸佛说彼人
  于天人世间　　当为如宝塔
  我说是经处　　听众有八千
  多种诸善根　　发无上道意
  彼等于来世　　决作无上尊
  得闻此妙经　　难思议福德
  止住安隐处　　甚深善根中
  彼乃如是能　　受持此经典
  系念专读诵　　此之灌顶王
  彼等人辈于　　诸法无疑惑
  此不说初忍　　第二忍亦无
  诸法相既空　　云何有说处
  若人受持此　　灌顶王经典
  彼作如是等　　诸法乘辩才
  若有智女人　　受持此经典
  速舍女杂秽　　罪业不净身
  一智一切知　　一切智一知
  此是持诸法　　此经中具说
  此经所说法　　入处如虚空
  我说此入道　　作诸法光明
  即知种种名　　处处有多种
  虽复说诸法　　彼法不可得
  所有无言体　　其相毕竟无
  知是诸法门　　是名受持法
  言无诸法者　　彼处有无无
  此是法体相　　名为陀罗尼
  若人欲无边　　一切光明照
  当持此经典　　善说灌顶王
  欲求法界边　　此中已说讫
  彼界不可得　　故名陀罗尼
  一切法甚深　　法者无得处
  既无法得处　　彼处无常无
  若成就辩才　　智深远无碍
  乃能知此义　　是经无所著
  如阿耨达龙　　于空中降雨
  彼无有心想　　名不可思议
  若欲广多宣　　种种辩才说
  依此经中学　　无倚一切法
  彼法无来处　　善说如此经
  诸法无有生　　如此经所说
  如日光明照　　彼光无处来
  此经如是明　　法光常充满
  来世善男子　　欲无尽辩才
  当学灌顶王　　善说此法本
  速得无碍辩　　甚深不思议
  若学灌顶王　　世多作利益
  若不修此法　　无上灌顶王
  彼人不受持　　如是无譬喻
  彼等四部众　　远我法行中
  不解此义人　　无义可能义
  若有四部众　　能行此行时
  无上诸法中　　即为世间眼
  如忉利宫殿　　显现高巍巍
  此经典亦然　　世间最为最
  如立须弥顶　　睹见世间人
  如是住此经　　观见一切法
  如人暗夜中　　秉高大火炬
  彼人所行处　　终无诸黑闇
  此经光所照　　明见一切法
  能持此经者　　彼无诸闇黑
  譬如日光焰　　一切处悉明
  此经典亦然　　能出多种法
  又如虚空月　　放光明流转
  如是此经典　　遍照十方界
  此印诸法印　　一切印中印
  故遣住此印　　为诸菩萨辈
  如欲印虚空　　本无亦不住
  虚空及与印　　此二是分别
  如是佛及法　　此经中所说
  诸佛不可说　　诸法亦复然
  如王舍命时　　殷勤善嘱授
  敕诸大臣等　　财付我诸子
  如是圣法身　　我昔修习得
  阿难汝来世　　付嘱诸菩萨
  我以说此经　　为诸菩萨辈
  能持是经者　　此人福甚多
  能信受此经　　依灌顶王说
  彼人若致疑　　我当不作佛
  人欲自在辩　　于诸法无碍
  应当学此经　　我善说灌顶
  世间说诸法　　彼是菩提道
  知已莫应怠　　此经当读诵
  彼等正信人　　于世间无惑
  既读诵此经　　复能为他说
  此是诸佛法　　为诸菩萨说
  得闻此经已　　甚深难思议
  当说此经时　　十方一切佛
  微笑放光明　　各言善说此
  竖立大胜幢　　法幢不思议
  此经四句偈　　为大众演说
  巧行多方便　　不思议法中
  能持此经者　　兼复为他说
  彼人共佛语　　证法无上尊
  能持此经者　　不思议灌顶

尔时世尊说此偈报舍利弗已。复更重告长老阿难作如是言。阿难。若有比丘或比丘尼诸优婆塞及优婆夷。于当来世有能信心听此经典受持读诵。彼人当得最大福德。其福德聚不可称量无有边际。譬如空界。无有人能量知边际。如是如是。长老阿难。此法本中有能受持一四句偈。或自读诵或为他说。彼人所得功德善根。亦不可量亦不可说无有边际

尔时世尊欲为阿难及诸大众重宣此义。而说偈言

  若能读诵此　　无边方便身
  利益多众生　　灌顶王怜愍
  假使我今说　　虚空可度量
  欲比校斯经　　不可得穷尽
  十方一切佛　　世中无上尊
  若受持此经　　悉皆供养彼
  十方一切佛　　断生死法王
  能持此经人　　名已供养彼
  十方诸世界　　除断十恶根
  闻此经典人　　能供彼诸圣
  我未来诸佛　　及过去如来
  现在十方中　　两足尊无上
  能作师子吼　　彼悉供养之
  能受持此经　　诸佛所宣说
  持资财供养　　此非正智人
  若能持此经　　供养中为最
  一切十方界　　满七宝行檀
  以供诸世尊　　劣持此经福
  若学此经典　　一如灌顶王
  此敬诸如来　　真实如中显
  我所说诸法　　诸佛不可得
  彼闻不惊怖　　即是供世尊
  此供养甚深　　世间无解者
  不取及不舍　　此供养最胜
  诸佛及诸法　　一切不取舍
  此供养最胜　　诸佛世尊叹
  往昔定光佛　　我供养此法
  此供最为胜　　为诸菩萨说
  于时彼佛边　　我持此供养
  彼佛授我记　　汝当得作佛
  若当欲作佛　　复为众生最
  应成就此路　　是名供养佛
  我如是供养　　今得成佛道
  洞达一切法　　堪受天人供
  所有诸佛法　　世间无上尊
  乘此最胜供　　诸供养中最
  证于佛境界　　智慧不思议
  能作师子吼　　如我今无畏
  作师子吼已　　得诸法自在
  解脱众生辈　　入无漏涅槃

尔时世尊说此经已。善思童子及毗耶离。一切大众天龙夜叉乾闼婆阿修罗人非人等。闻佛所说皆悉信受。欢喜奉行

善思童子经卷下


商主天子所问经

    No. 591

商主天子所问经

        隋北印度三藏阇那崛多译

尔时婆伽婆。住王舍大城耆阇崛山。与大比丘众千二百五十人俱。复有大菩萨众。所谓弥勒菩萨。文殊师利法王子菩萨摩诃萨。诸众首等出过数量。种种诸方及与非方。诸佛刹土俱来集会

尔时商主天子。与无量诸天百千大众。前后围绕。来诣佛所。到佛所已。顶礼佛足。右绕三匝。以种种供具供养如来。为听法故。在佛世尊文殊师利童真菩萨法王子前

尔时商主天子。向佛合掌。而白佛言。唯愿世尊。请文殊师利童真菩萨法王之子令说法要。今此众中有诸天子文殊师利童真菩萨法王之子久成熟者。是等若听文殊师利童真菩萨智辩才已。当发阿耨多罗三藐三菩提心。发是心已。于佛法中得不退转。佛告文殊师利。善男子。汝为商主天子及余诸天辩说法要。尔时文殊师利法王之子受佛教已。告商主天子言。汝当一心谛听谛受善思念之。吾当为汝分别解说。如诸菩萨摩诃萨。入一切智智。于一切法达到彼岸。速疾满足六波罗蜜。于一切智当得修行。天子。凡诸菩萨摩诃萨智者。所谓。知苦智。荷担无为智。习智。修集善根智。灭智。出生智。道智。非道智。因智。不失智。果智。摄证诸事缘智。聚集断智。实智。佛智。自在智。因缘生智。阿波陀那示现智。阴智。除欲染智。界智。破法界智。入智。观空聚智。施智。时不过智。戒智。成熟破戒众生智。忍智。精进智。善作诸事业智。禅智。回转禅智。智慧智。见知智。方便智。成熟众生智。慈智。众生乘智。悲智。不疲倦智。欣智。乐法爱欢欣智。舍智。成就诸佛法智。度众生智。观察智。常承事智。非处令住智。正勤智。正觉智。神足智。不造作诸行观察智。信根力智。超越一切智智。精进根力智。一切诸烦恼不被逼迫智。念根力智。不忘失一切诸法智。三昧根力智。一切法平等智智。根力智。诸根胜智。菩提分智。证道智。过诸非道智。攀缘智。尽智。诸善根无尽智。无生智。得诸法无生忍智。念佛智。自身成就智。念法智。转法智。念僧智。入阿毗跋僧平等智。念施智。不舍诸众生智。念尸罗智。具足诸愿智。念无智。不造诸恶智。不念法智。诸慈觉智。满足智。具足诸事不厌智。诸众生药智。如法承事方便智。处非处智。非处不作智。十力智。顺诸声闻缘觉乘智。无畏智。作障碍无障碍诸法觉智。过去身不着智。无住识智。未来身无著智。诸法不行智。现在身不着智。不定不住智。身为最上智。诸众生智。令度智。口为先智。诸众生音分别智。意为先智。知诸众生心行所发智。不错谬智。觉诸众生错谬智。乐不乐智。灭斗诤智。正念不忘失智。乱心众生令安住智。摄三摩提智。摄懈怠众生不共诸佛法智。所化众生觉时智。方便智。般若智。天子。此是诸菩萨摩诃萨智。以如是等智故。当得诸佛无碍大智

尔时商主天子。语文殊师利菩萨言。希有希有。文殊师利。诸菩萨摩诃萨智。于诸三界最为殊特。不可以小庄严而得成就。文殊师利。若能如是生智慧者。是大神通。唯然文殊师利。云何菩萨能具庄严。答言。若诸众生。涅槃本性闻已不怖。又复问言。文殊师利。以何因缘名为菩萨。答言。天子。于菩提分住持入故。故名菩萨。又复问言。文殊师利以何因缘名为摩诃萨。答言。天子。入大乘故满大智故。故名摩诃萨。又复问言。文殊师利。以何因缘名为最胜萨埵。答言。天子。不可求法智得入故。故名最胜萨埵。又复问言。文殊师利。以何义名净萨埵。答言。天子。不与烦恼共住。为诸众生灭烦恼故。发精进故。故名净萨埵。又复问言。文殊师利。以何义故名极净萨埵。答言。天子。令诸众生行净道故。以是义故。名极净萨埵。又复问言。文殊师利。以何义故名为导师。答言。天子。住是道已。能令无量阿僧祇众生得成熟故。故名导师。又复问言。文殊师利。复以何义名调伏师。答言。天子。调伏众生毕竟无诤。故名调伏大师。又复问言。文殊师利。云何菩萨成就勇健。答言。天子。调伏众魔怨敌等难。然后受有成熟众生。故名菩萨成就勇健。又复问言。文殊师利。云何菩萨令他欢欣。答言。天子。于先发誓得满足已。不依声闻缘觉等乘。如是菩萨令他欢欣。又复问言。文殊师利。云何菩萨得为最上。答言。天子当以圣智方便善巧成熟众生。现了摄受于正法中。如是菩萨得为最上。又复问言。文殊师利。云何菩萨得为转法。答言。天子。依佛摄言一切众生而不能转。如是菩萨得为转法。又复问言。文殊师利。云何菩萨当转调伏。答言。天子。菩萨持戒住戒。灭诸众生所有疑网。如是菩萨名转调伏。又复问言。文殊师利。云何菩萨当得转义。答言。天子。如所闻行。真实与他。如是菩萨名为转义。又复问言。文殊师利。云何菩萨。为诸众生成就利益。答言。天子。所修诸善回施众生。如是菩萨成就利益。又复问言。文殊师利。云何菩萨能作直心。答言。天子。若自有犯而不覆藏。如是菩萨当得直心。又复问言。文殊师利。云何菩萨当作正心。答言。天子。其有众生。有欲嗔痴而不嗔责。如是菩萨名为正心。又复问言。文殊师利。云何菩萨当作不谄。答言。天子。如所言如所作。如是菩萨当得不谄。又复问言。文殊师利。云何菩萨而不作幻。答言。天子。如心所念口亦如是。如是菩萨得名不幻。又复问言。文殊师利。云何菩萨得无慢心。答言。天子。向诸众生曲躬合掌亦不犯恶。如是菩萨得无慢心。又复问言。文殊师利。云何菩萨作大施主。答言。天子。若能成就菩提大舍。况复余物。如是菩萨名大施主。又复问言。文殊师利。云何菩萨得名持戒。答言。天子。若见破戒乃至为命不舍菩提心。如是菩萨得名持戒。又复问言。文殊师利。云何菩萨成就忍辱。答言。天子。若受逼迫不逼迫他。如是菩萨成就忍辱。又复问言。文殊师利。云何菩萨发勤精进。答言。天子。若简诸法无法可得。如是菩萨名为发勤精进。又复问言。文殊师利。云何菩萨得名禅定。答言。天子。若能还现欲界中生。如是菩萨名得禅定。又复问言。文殊师利。云何菩萨成就般若。答言。天子。若不作般若事。如是菩萨成就般若。又复问言。文殊师利。云何菩萨当行慈心。答言。天子。若能观察众生界空。如是菩萨名行慈心。又复问言。文殊师利。云何菩萨当行悲心。答言。天子。若知诸法及与菩提犹如虚空。而不舍精进。如是菩萨名成就悲心。又复问言。文殊师利。云何菩萨当行喜心。答言。天子。若得默然及与寂静。喜求诸法而不知足。如是菩萨名为知足。又复问言。文殊师利。云何菩萨能行舍心。答言。天子。若不被世界所没。行于世间救世间故。如是菩萨能成舍心。又复问言。文殊师利。云何菩萨得清净身。答言。天子。若以如幻化身示现众生平等之身。如是菩萨能得净身。又复问言。文殊师利。云何菩萨得清净口。答言。天子。若能为诸众生具足音声。演说法要而无过患。如是菩萨能清净口业。又复问言。文殊师利。云何菩萨能清净心。答言。天子。若知诸心皆是一心。如是菩萨名得净心。又复问言。文殊师利。云何菩萨能得天眼。答言。天子。见诸色形当离诸色。常观诸色远离诸色。如是菩萨名得天眼。又复问言。文殊师利。云何菩萨名得天耳。答言。天子。若闻诸声。当观诸声远离声相。如是菩萨名得天耳。又复问言。文殊师利。云何菩萨能知他心。答言。天子。若知心行流注生灭。如是菩萨能知他心。又复问言。文殊师利。云何菩萨能知宿命。答言。天子。若念本际即是实际而不增长。如是菩萨能知宿命。又复问言。文殊师利。云何菩萨能得神通。答言。天子。若示诸幻而能不为幻业所染。如是菩萨名得神通。又复问言。文殊师利。云何菩萨得为广大。答言。天子。当化无边众生。如是菩萨名得广大。又复问言。文殊师利。云何菩萨当名独行。答言。天子。若不与诸根共住。如是菩萨名为独行。又复问言。文殊师利。云何菩萨能作调伏。答言。天子。若得不动不嗔法故。如是菩萨名得调伏。又复问言。文殊师利。云何菩萨能得寂静。答言。天子。若在烦恼。不为诸恶烦恼所烧。为诸众生灭烦恼故而演说法。如是菩萨名得寂静。又复问言。文殊师利。云何菩萨能得信心。答言。天子。若以佛身破时而不能破。如是菩萨当得信心。又复问言。文殊师利。云何菩萨作巧方便。答言。天子。若见菩提与众生共。如是菩萨名巧方便

尔时文殊师利说此法时。是大众中有一万二千众生发菩提心。有五百菩萨得无生法忍。尔时世尊赞文殊师利童真菩萨言。文殊师利。善哉善哉。为诸菩萨善说此法。如是如是。能为彼等善胜丈夫。说如是等诸大功德。自余复有无量阿僧祇

尔时商主天子复问文殊师利童真菩萨言。文殊师利。汝于昔供养几所佛得如是辩。答言。天子。譬如化人心思灭相。又复问言。文殊师利。化无心思。况复非化。答言。天子。诸佛如来体相如是。彼如是相供养承事。又复问言。文殊师利。汝于几时行檀那波罗蜜。答言。天子。若为如来之所变化。又复问言。我向问汝。汝于几时行檀那波罗蜜。汝今云何作如是答。答言。天子。彼无可答。我答如是。文殊又言。化相如是当云何答。我于许时行檀那波罗蜜。又复问言。文殊师利。如我惟忖汝宁悭耶。答言。天子。我实为悭。又复问言。以何因缘作如是说。答言。天子。若心不舍是则名悭。又复问言。文殊师利。云何不舍而得名悭。文殊师利言。天子。我常不舍诸佛法众。而亦不舍一切众生。以是义故说我为悭。又复问言。如我惟忖文殊所说。汝于今者此亦破戒。答言。天子。我亦破戒。又复问言。文殊师利。以何因缘作如是说。答言。天子。若人破戒彼岂不堕三恶道耶。天子答言。实如圣教。文殊师利言。天子。我故思惟堕于恶道成熟众生。以是义故称我破戒。又复问言。文殊师利。汝宁不有嗔恚心耶。文殊师利言。如是天子。又复问言。以何因缘作如是说。文殊师利言。宁不以嗔心是无爱耶。答言。如是。文殊师利言。是故天子。我于烦恼声闻缘觉无有爱念。以是义故我有嗔心。又复问言。文殊师利。汝今宁有懈怠心也。答言。如是。又复问言。文殊师利。以何因缘作如是说。答言。天子。夫懈怠者。不以身口意发修诸行。我今如是。亦不废行。亦不欲行。不舍不取。以是义故我名懈怠。又复问言。文殊师利。汝宁复有散乱心耶。答言。如是。又复问言。以何因缘作如是说。答言。天子。夫懈怠者无有处住。彼亦说言是散乱心。天子。我于圣中心得解脱。成熟一切诸众生故。无有住处。以是义故称我散乱。又复问言。文殊师利。汝于今者岂无智也。答言。如是天子。又复问言。文殊师利。以何义故作如是说。答言。天子。汝岂不以无智慧故。不畏生死不怖烦恼。共迷惑众生同处娱乐。答言。如是文殊师利。文殊又言。天子。我于生死诸烦恼中。不畏不怖。共迷惑众生一处安住。同彼娱乐为成熟故。是故称我无有智慧。又复问言。文殊师利。汝于今者岂可非是世间福田也。答言天子。杀害福田故。又复问言。文殊师利。以何义故作如是说。答言。天子。夫应杀者是欲恚痴。若能杀彼是则大福田也。又复问言。文殊师利。世间众生闻汝所说多生恐怖。答言。天子。若实际恐怖。是即世间亦生恐怖。所以者何。一切世间不离实际住于实际。又复问言。文殊师利。若复有人毁汝所说彼将何去。答言。天子。当向涅槃。又复问言。文殊师利。以何因缘作如是说。答言。天子。一切无有不毁语言。而能得至圣解脱中者。所以者何。其圣道中无有名字章句语言可说可示。若不信者彼等当不解脱。又复问言。文殊师利。以何因缘作如是说。答言。天子。不可已得解脱复得解说。又复问言。文殊师利。谤正法者。彼岂不堕地狱中耶。答言。天子。夫解脱者一切无尘。又复问言。文殊师利。汝所说法皆无所助答言。天子。于空无相无愿不可有助。又复问言。文殊师利。夫空行者当何所行。答言。天子。空行者即为一切众生慈行。所以者何。夫空者不离一切诸众生故。又复问言。文殊师利。云何菩萨。于诸众生至于边际。答言。天子。若见诸法从因缘生。亦复不堕断常见中。以是义故。菩萨名至众生边际。又复问言。文殊师利。何界是众生界也。答言。天子。法界是众生界也。又复问言。文殊师利。法界复是何界也。答言。天子。虚空性界是法界也。又复问言。文殊师利。其虚空界复是何界也。答言。天子。超越一切境界。是虚空界也。又复问言。文殊师利。其佛境界何境界也。答言。天子。其眼境界是佛境界。然其佛界亦复非眼色识境界。耳境界即是佛界。然其佛界亦复非耳声识境界。其鼻境界是佛境界。然其佛界亦复非鼻香识境界。其舌境界是佛境界。然其佛界亦复非舌味识境界。身境界是佛境界。然其佛界亦复非身触识境界。意境界是佛境界。然其佛界亦复非意法识境界。色境界是佛境界。然其佛界亦复非是色境界也。受境界是佛境界。然其佛界亦非受界。想境界是佛境界。然其佛界不观境界。诸行境界是佛境界。然其佛界亦复不可造作境界。诸识境界是佛境界。然其佛界亦复非是了知境界。无明境界是佛境界。然其佛界亦复非是因缘境界。乃至老死境界是佛境界。然其佛界亦复不受彼处境界。欲行境界是佛境界。然其佛界亦复非是欲行境界。色界境界是佛境界。然其佛界亦复非是色行境界。无色境界是佛境界。然其佛界亦复非是见界境界。有为境界是佛境界。然其佛界非二境界。无为境界是佛境界。然其佛界亦复不离三相境界。天子。此是诸佛境界。所有境界。入一切境界。无边境界。是佛境界。天子。菩萨摩诃萨。入此境界已行于利益。一切众生境界之中亦复不生。魔境界中应当觉知。彼魔境界及佛境界平等无二。不作异界。天子。此是菩萨大智神通。若能超越平等境界。以平等境成就众生。天子。是中何者平等。何者是不平等。一切法空平等故等。菩萨。若不入空平等者。彼人住不平等。然彼菩萨成熟彼等。于空法中亦不移动。一切诸法无相故等。菩萨若不入无相平等者。彼人住不平等。菩萨成就彼等。于无相法中亦不移动。一切诸法无愿故平等。菩萨若不入无愿平等者。彼人住不平等。菩萨成熟彼等。于无愿法中亦不移动。一切诸法无作故平等。菩萨若不入无作平等者。彼人住不平等。菩萨成熟彼平等。于无作法中亦不移动。一切诸法不生不出。平等故平等。离欲独行。平等故平等。无物可灭涅槃。平等故平等。菩萨若不入此平等者。彼人住不平等。菩萨成熟彼等。亦不于彼涅槃法中移动。天子。如是平等不平等行。菩萨入者。是则名为行菩萨行

尔时商主天子复白文殊师利作如是言。文殊师利。汝今当说。云何为菩萨行也。文殊师利答言。天子。菩萨行不可思议。又复问言。云何菩萨行不可思议。答言。天子。欲不可思议故。菩萨行亦不离欲行。嗔恚行不可思议故。菩萨行亦不离恚行。愚痴行不可思议故。菩萨行亦作般若行。不嫉妒行是菩萨行。亦不念施行。远离破戒行是菩萨行。亦不念戒行。不嗔恚行是菩萨行。亦不念忍行。不懈怠行是菩萨行。亦不念精进行。不乱行是菩萨行。亦不念禅行。非无智行是菩萨行。亦不念般若行。不恼行是菩萨行。亦不念离恼行。无慈行是菩萨行。内物施故。无悲行是菩萨行。施男女妻子故。不乐行是菩萨行。诸欲功德不厌故。常不嗔行是菩萨行。聚集诸善根故。不弃舍行是菩萨行。舍身命故。不惜行是菩萨行。憎爱舍故。不恐怖行是菩萨行。不近生死烦恼行故。大重任行是菩萨行。一切众生荷重担故。不逼迫行是菩萨行。往昔立誓度彼故。不悔行是菩萨行。无退悔故。最上行是菩萨行。一切上最胜上故。金刚铠行是菩萨行。善立誓愿不缺减故。自心灭行是菩萨行。一切众生心灭故。不失行是菩萨行。作业不失故。不起分别行是菩萨行。一切众生平等心故。勇健行是菩萨行降伏怨敌故。不杂行是菩萨行。亲友禅定更随顺故。欢喜行是菩萨行。于一切恶者令欢喜故。欢喜踊跃行是菩萨行。见佛闻法承事尊者欢喜故。庄严行是菩萨行。身口心意佛刹庄严故。不被降伏行是菩萨行。平等益助故。不毁谤行是菩萨行。智者赞叹故。不逼迫行是菩萨行。正观诸烦恼故。善丈夫行是菩萨行。担负重任至彼岸故。饶益行是菩萨行。坚固精进不懈退故。法行是菩萨行。助道诸法善修习故。知恩报恩行是菩萨行。不断诸佛种性故。珍宝行是菩萨行。叹说三宝故。智慧方便行是菩萨行。不断诸摄故。说此菩萨行时。五百菩萨入菩萨行得无生法忍

尔时商主天子复白文殊师利菩萨言。文殊师利。汝善说此诸菩萨行。若有菩萨。不离此行。即为彼等而作授记。尔时佛告商主天子言。如是如是。天子。如汝所说。天子。我于往昔不离此行。然灯如来。即授我阿耨多罗三藐三菩提记。我于尔时。即得无生法忍。天子。此是诸佛菩萨大智通行

尔时商主天子白佛言。世尊。无生者是何谓也。于何法边于何法中得无生也。答言天子。夫无生者本自不生。边际之相是无生义。彼于先不生后亦不生。然彼无生本无生处。然彼先来无处可出后亦不出自性本来无处出生。以是义故先无处生。彼于后时亦无处生。自性本来无处出生。彼于先来不可造作是故于后亦不可作。自性本来不可作故。彼于先无有。是故于后亦复无有。究竟无有。彼于先来不入富伽罗数。是故于后亦不入数。本性空故。彼于先无相可说可示。是故于后亦无有相可说可示。然彼诸法本无有相也。若人如是觉者。亦不发心破执觉知。以是义故言无生也。云何名忍。如是无生。如是堪忍一切众生故名忍也。如是无生。如是于一切刹忍故名忍也。如此无生。于一切学无学辟支佛。能忍故名忍也。如此无生。于一切佛法一切菩萨行一切诸佛。能忍故名忍也。如此无生。如是能忍一切诸法故名忍也。然彼无者。何故名无。无无故无。空空故无。无相无相故无。如空无相空相故无。若法是无即不自在。若无自在是则无欲。若无欲者则是真性。若是真性即名无性。一切法无。空无自在。远离虚妄。若于一切法中。如是忍者是名为忍。是忍亦无。以忍无故故无我也。如是平等。菩萨。当得授记证无生法忍。然彼忍法不可得知。于中得者谓何义也。若我也若忍也二得也。是名得也。若众生也若命也若养育富伽罗也若忍也。若一切知是名得也。何者无得自性真忍。忍彼真性。于是义中。不取能所。二能证入是名无得。略说阴界诸入。于一切法所有本性。是名空性。若空性者彼即无为。如无为性。凡所作者亦如是性。若于本性不见能所。如是证知是名无得。天子。如是能忍具足成就。菩萨摩诃萨乃至阿僧祇劫行此忍行。此是菩萨大智通行。说此忍时。三千大千世界六种震动。一切世间光明遍满。百千音乐不鼓自鸣。雨大华云。四万众生。发阿耨多罗三藐三菩提心。九万六千众生。得随顺忍。以佛神力及以法力故。令此一切世界犹如往昔然灯如来入莲华城时如本显现

尔时世尊即便微笑。如诸佛法。无量百千种种色光从佛口出。所谓青黄赤白紫颇梨色。至于无量无边世界。遍照彼已。还来围绕世尊三匝还入佛顶。尔时慧命阿难即从坐起。整理衣服。右膝着地。向佛合掌。在于佛前。如法合义。问世尊言

  我问世尊无比德　　我问世尊庄严光
  我问已舍烦恼翳　　牟尼何故现微笑
  我问世尊降外道　　我问世尊绝魔力
  我问世尊十力力　　牟尼何因现微笑
  我问世尊色殊特　　三十二相妙庄严
  善行能作大欢喜　　尊今何故现微笑
  我问智池智慧树　　得于智慧教敕世
  示现无边智慧法　　世尊何故今微笑
  三界名称已流布　　三明增长拔三垢
  度于三脱三界主　　今作微笑有何因
  为胜医师老死极　　尊手足轮罗网指
  胜那罗延金刚体　　牟尼为说放光因
  谁今于中清净行　　谁于今日满诸忍
  谁当正信诸佛德　　以是牟尼今微笑
  非不因尊无比身　　善行导师示现光
  善哉愿演佛音声　　众生若闻生欢喜

尔时阿难作是语已。佛告慧命阿难言。阿难。说此法本修多罗时。于是众中。有七万二千众生。发阿耨多罗三藐三菩提心。复有三万二千菩萨得无生法忍。阿难。汝见是商主天子以不。报言。我见婆伽婆。我见修伽陀。佛复告阿难言。阿难。此商主天子。往昔已曾供养过算数佛。承事尊重问义劝请。复劝无量众生。行于阿耨多罗三藐三菩提。令所应住。阿难。此商主天子。过二阿僧祇劫已。当证阿耨多罗三藐三菩提。号曰功德王光明如来阿罗诃三藐三佛陀明行足善逝世间解无上士调御丈夫天人师佛陀婆伽婆。出现于世。其世界。名曰清净。劫名无垢。阿难。彼清净世界七宝所成。所谓金银琉璃颇梨马脑虎珀赤真珠。时彼佛刹平正如掌。八步庄严宝网垂覆。彼佛刹中。无有声闻辟支佛名。亦无外道遮罗迦波梨婆阇迦。亦无众魔。亦复无有造五逆者。亦无诽谤佛正法者。彼佛刹土远离八难。随心所念饮食即生。亦无破戒患苦名声。彼等众生受乐果报。犹如他化自在天。彼诸众生身皆金色。具足三十二相。多住阿耨多罗三藐三菩提。是故彼世界名为清净。彼功德王光明世尊多陀阿伽多阿罗呵三藐三佛陀。寿命一千四十劫。彼佛国土诸菩萨众以愿力故。于其中间随心舍寿。时彼如来。有六十二亿大菩萨众。阿难。今有菩萨发阿耨多罗三藐三菩提心及得无生法忍者。彼等一切皆得往生清净佛刹。于彼功德王光明如来刹中。时彼如来皆授彼等阿耨多罗三藐三菩提记

尔时众中。有一天子。名曰观息。在众中坐。以天曼陀罗花散如来上。作如是言。世尊。若彼功德王光明世尊。当证阿耨多罗三藐三菩提时。愿我于彼清净世界。作转轮圣王。供养彼佛及菩萨众。愿我于彼佛后。即成阿耨多罗三藐三菩提。尔时世尊告慧命阿难言。阿难。此观息天。于彼世尊功德王光明如来。证阿耨多罗三藐三菩提时。彼世界中。作转轮圣王。名曰善见。以无量无边种种供具。供彼如来。具足圆满助菩提法。彼世尊后出现于世。证阿耨多罗三藐三菩提。名曰普光明如来阿罗呵三藐三佛陀。阿难。彼善见王。灌太子顶已。于一时间。彼佛教中。信心舍家出家学道。时彼如来临般涅槃。授彼菩萨记已。然后入般涅槃作如是言。此善见菩萨。次于我后。当证阿耨多罗三藐三菩提

尔时慧命舍利弗告商主天子言。天子。如来已授汝记。答言尊者舍利弗。佛授我记。犹如如来所作化人得授记法。如今如如。于未来世还此如如。然此如如不增不减

尔时世尊告慧命阿难言。阿难。汝受此法本持说读诵。应加修习为他广说。为众多人广利益故。为众多人受安乐故。为现在未来诸菩萨摩诃萨。利益安乐广摄受故

尔时慧命阿难白佛言。世尊。我已受此法本。世尊。此法本名为何等。我等云何奉持。佛告阿难。此法本名曰神通优波提舍。应如是持此法本。文殊师利童真菩萨所说如是受持。亦名商主天子所问如是受持。佛说此经已。慧命阿难并余比丘。商主天子。及余无量无边阿僧祇拘致那由他诸天子。文殊师利菩萨并余无量阿僧祇。种种十方世界之所集会。诸菩萨摩诃萨。及一切诸天龙夜叉乾闼婆人及非人阿修罗等。闻佛所说欢喜奉行商主天子所问经


申日儿本经

    No. 536 [Nos. 534, 535]

申日儿本经

        宋天竺三藏求那跋陀罗译

闻如是。一时佛在王舍国止鹞山中。是时国王边大臣长吏人民。莫不敬重受教戒者。佛教国王长者吏民。皆令不得杀生盗窃犯他人妇女。不得两舌恶口妄言绮语。不得嫉妒悭贪狐疑。当信作善得善作恶得恶。己所不欲莫施于人。其有学余异道不受佛教戒者。国王长者吏民皆不复敬。所以不敬者非正道也。教人不以道德。身自杀生教人杀生身自盗人财物。教人夺人财物。身自犯他人妇女。教人犯他人妇女。身自两舌恶口妄言绮语。教人两舌恶口妄言绮语。身自嫉妒悭贪狐疑。教人嫉妒悭贪狐疑。其国中有一四姓长者。字为申日。财产甚富金银珍宝无央数。申日事余道不事佛道不信佛经。异道人皆共嫉妒佛。悉会申日共议言。佛今为王及傍臣长吏人民所敬重。而我等独不为王及边臣长吏人民所敬重。佛常自说言。知去来现在之事。豫知他人所言心中所念。今宁可试知为审如佛言不。申日言。当何以试之。余异道人教申日。作饭请佛持毒药置饭中。掘门里地令深五丈。以火置中土薄覆其上。令佛从上来入如佛知去来现在之事者当不受请。受请为不知去来现在之事也。便可穿地作坑设饭食置毒药其中。申日言诺。大嘉。即行请佛。佛言大善。申日便语异道人。道人言。人已无所知。但当穿地作坑耳。申日有一子字旃罗法年十六。过世宿命学佛道。能知去来现在之事。语其父言佛已知余道所议。不须试也。莫用恶人言自投汤火。申日不信子言。便使掘坑以火置其中。作饭具置毒药。佛告阿难。敕诸比丘。明日皆不得先佛行到饭上也悉随佛后。佛坐思惟正道。诸天王皆骚动。申日遣人白佛。时已到愿可就饭。佛告阿难。令诸比丘着衣持应器随佛后。诸比丘受教着衣持应器皆随佛行。诸天王及诸鬼神无央数共从佛行。佛即以地作黄金乃至申日门。佛适向道便放光影。令申日舍中悉作金色。旃罗法即语父言。今佛已起向道。十方皆明如日。佛与诸比丘及无央数天共发来。佛与诸比丘及无央数天共行如星中有月。今父舍中明如是乎。不须试佛也。申日不用子言。佛到城门足踏门限。举城中即为大动。病者即愈。盲者得视。聋者得听。喑者能语。被毒者毒不行。狂者得正。伛者得申。嗔恚者为欢喜。箜篌乐器不鼓自鸣。妇女珠环皆自作声。百鸟畜兽相和悲鸣。佛到申日门。五丈火坑以作浴池中生莲华。一华生千叶。诸弟子所蹈华生百叶。皆悉蹈华上而行。申日见火坑以作水池中生莲华便大惧怖。持头面着地以诚自说。今为佛作饭。皆以毒药置其中。愿乞收更作好饭。佛言。不须更炊。持毒饭来食之。佛就坐诸比丘皆坐。佛告阿难。敕诸比丘。且勿得食。须佛教乃食。佛即咒曰。天下凡有三毒。一者贪淫。二者嗔恚。三者愚痴。佛无是三毒者毒为不行。至诚有经法者毒亦不行。如诸比丘道正者毒亦不行。佛语适竟。饭食中毒皆消去。佛语阿难。令诸比丘皆饭。毒皆已去。佛及诸比丘皆饭已。申日便前长跪。以头面着佛足。白佛言。我无状。用恶人之言。令我作恶。愿从佛求哀悔过。佛即为申日说经。便得第一须陀洹道。申日即受五戒为优婆塞。一者不杀。二者不盗。三者不犯他人妇女。四者不两舌。五者不饮酒。申日受五戒已。持头面着佛足。为佛作礼申日儿本经


身观经

    No. 612

身观经

        西晋月支国三藏竺法护译

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘。是身有肌肤髓血肉。含满屎溺。自视身见何等好。常有九孔恶病。常不净常流。可足惭。常与冤家合。为至老死。亦与病俱。何以不恶。身会当堕。会当败以弃尸地中不复用。为狐狼所啖。何以见是不惭。谁说贪淫。如佛言。少可多罪。自心观是。如屠杆屠机为骨聚。如然炽火。如毒药痛为旋。痴人喜为喜不自知。何以不畏罗网。贪淫为痴。财钱谷金银牛马奴婢。人为命故求。命在呼吸。本命亦自少极寿百余岁。亦苦合会。观是谁为可者。如时过去。便命稍少。命日俱尽。如疾河水。如日月尽。命疾是过去。人命去不复还。如是为不可得。人死时命去。设使若干财。索天下奇物。亦一切有。死时对来亦不乐。亦不可厌。亦不可乐。亦不可自乐无余。但可自作善。所自作善。所应自然。若以知会当死。当有何等乐。人可堕贪淫。设使久寿。设使亡去会当死。何以意爱俱乐。何以故。不念自静。极意受悦。儿已死啼哭。不过十日。过十日已后。便稍忘之。爱儿妇亦尔。为家室亲属知识亦尔。以勤苦治生致财物。自爱身命绮好。人死时皆弃所有。身僵在地。下入于土。但为阴去生随行受形人。譬如树果实已见。如是为有人意堕有中。天下一切果物。一人得不自足。若得一分。当那得自厌。无有数三十五乐自乐遍之当为有何等益。人已逢苦索受罪人意为是所好。谓有所益不欲受静索为毒。[虫*兀]自身如少多亦尔。如多少亦尔。如病为大小亦苦。譬如骨无有肉。狗得咬之不厌。如是欲狗习。是亦难得。已得当多畏之。是习所不久。人亦堕恶。如人见梦。已寤不复得。贪淫亦如是。剧梦如梦为有乐。如黑[虫*兀]如钩饵肉。如树果实。实少味多。亡为增结。为恶作本。道家常不用。是人在天上舍乐。亦天上色树。亦在端正好苑园。亦得天上玉女。已得天人。不厌天上五乐。今当那得厌天下乐耶。为取二百日骨。骨百二十段为筋缠。为九孔常漏。为六十三种。为百病极。为肉血和。为生革肌。为中寒热风。为屎溺为千虫。皆从身起。中亦有千孔。亦有剧为亲已坏他为。从是不净出。从鼻中涕出。从口[泳-永+羨]唾出。从腋下汗流出。从下孔处屎溺出。如是皆从身出。剧塳间死人。诚可恶剧舍后可恶处。身所有不净如是为不净种为从是本来如金涂余物为衣故香粉脂泽赤絮绀黛。为痴人见是为是意乱。如画瓶赤如坑覆草。人所抱爱后会悔。比丘闻经跪拜受。道教如是身观经


深密解脱经

    No. 675 [Nos. 676-679]

    深密解脱经序

        沙门都释昙宁造

夫至迹虚微。理包言像之外。幽宗冲秘。旨绝名相之域。是以。大圣秉独悟之灵姿。镜寰中之妙趣。实相廓然。与虚无齐其量。法性憺尔。与幽冥同其源。神辉潜映而不灭。万相俱应而不生。然此生也。生所不能生。此之灭也。灭所不能灭。显既非有。隐岂为无。寂焉而动。动焉而寂。出没无方。教迹星罗者矣。盖深密解脱经者。乃兆圣之玄源。亿善之渊府。论其旨也。则真相不二。语其教也。则湛然理一。义尽冲籍。文穷秘典。妙绝熙怡。包括群藏。自非诠于理教。何以显兹深致。但东西音殊。理凭翻译。非翻非译。文义斯壅。所以久蕴而不显者。良俟嘉运而光通矣。大魏皇帝。总六合以统天。包百王以驭宇。道迈羲唐。德超古哲。而每游神觉典。妙玩大乘。思在翻演。鸿宣遐代。时有北天竺三藏法师菩提留支。魏音道晞。曾为此地之沙门都统也。识性内融。神机外朗。冲文玄藏。罔不该洞。以永熙二年。龙次星纪。月吕蕤宾。诏命三藏。于显阳殿。高升法座。披匣挥尘。口自翻译。义语无滞。皇上尊经只法。执翰轮首下笔成句。文义双显。旨包群籍之秘理。含众典之奥。但万机渊旷。无容终讫。舍笔之后。转授沙门都法师慧光。昙宁。在永宁上寺。共律师僧辩。居士李廓等。遵承上轨。岁常翻演。新经诸论。津悟恒沙。帝亦时纡尊仪。饰兹玄席。同事名儒招玄。大统法师僧令。沙门都法师僧泽。律师慧颙等。十有余僧。缁俗诜诜。法事隆盛。一言三覆。慕尽穷微。是使深密秘藏。光宣于景运。解脱妙义。永流于遐劫。理教渊廓。罔测其源。旨趣中绝。焉究其宗。所谓鹿苑之唱再兴。祇园之风更显者也。宁虽识昧。忝厕伦末。敢罄庸管。只记云尔

深密解脱经卷第一

        元魏天竺三藏菩提流支译

    序品第一

归命释迦牟尼佛

如是我闻。一时婆伽婆。住法界殿如来境界处。众宝赫焰一切庄严第一之处。遍至无量诸世界处。放大光明普照之处。无量善巧差别住处。无有分齐过分齐处。过诸一切三界境界出世间上上善根境界成就之处。善得清净自在解脱无碍之处。诸佛如来神力住持之处。无量菩萨众所行处。无量诸众天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等之所行处。是大法界究竟满足喜乐之处。毕竟能与一切众生利益之处。离诸一切烦恼垢处。离诸一切诸魔怨敌诸佛住持庄严之处。大法意去之所明处。奢摩他毗婆舍那大乘之处。入空无相无愿大解脱乐处。无量功德众大宝莲华王之所庄严处。婆伽婆住如是等不可思议自在之处

诸佛如来善觉所觉离于二行到无相处。行诸佛行得诸如来一切平等到无障碍之所去处。能到一切不退法轮。能到不可降伏境界不可思议体。能到一切三世平等。遍至一切诸世界身。到于诸法无疑之处。能到一切究竟智行。悉能到于法智无疑。得诸一切无分别身。能答一切菩萨问智。能到无二行之彼岸。能到诸佛无有差别解脱智处。能到无边无中三昧。境界广大如法界。究竟如虚空尽未来际。与诸无量声闻众俱。心善调伏皆是佛子。善得心解脱。善得慧解脱。善得清净戒。求法者与乐成就多闻。住持多闻。具足多闻。善思所思。善说所说。善作所作。善得一切速疾般若。善得一切疾去般若。善得一切猛利般若。具足三明见第一法。得究竟行能作清净。受大施主具足成就。寂静威仪毕竟成就。忍辱柔和善受佛教能如说行。时诸无量大菩萨众。皆从无量种种佛土而来集会。是诸菩萨皆住一切所求大处。毕竟能取无上大法。得一切众生平等之心。离诸一切分别。分别降伏一切诸魔怨敌。离诸一切声闻辟支佛之所念处。得大法味喜乐具足。过五怖畏得不退地。一乘之体现前能灭。一切众生怖畏之地。如是等不可说。不可思。不可称。不可量。不可数。菩萨众俱

    圣者善问菩萨问品第二

尔时婆伽婆。百千万阿僧祇大众前后围绕为诸菩萨说甚深法。时大众中有圣者菩萨摩诃萨。名曰善问。在众中坐。即依无言无有二相第一义谛。问圣者深密解脱菩萨言。佛子。言一切法不二。一切法不二者。何者为一切法。云何名不二。尔时深密解脱菩萨。告善问菩萨言。善男子言一切法者有二种。何等为二。一者有为法。二者无为法。善男子。有为法者。非有为非无为。无为法者。非有为非无为。善问菩萨言。佛子。云何有为法非有为非无为。云何无为法非有为非无为。深密解脱菩萨言。善男子。言有为法者。惟是如来名字说法。所言如来名字说法者。惟分别言语名为说法。善男子。若惟名字分别言语名说法者。常不如是但种种名字聚集言语成。是故言非有为。善男子。言无为者。惟言语体。善男子。假使离于有为无为者。彼法亦如是。善男子。虽无言语而不空说事。佛子。何者为事而言不空说。所谓圣人知圣人见。圣智知圣见见。无言所证。为欲说彼无言语法。依相说彼有为无为。善男子。言无为者。惟是如来名字说法。名字说法者。是分别相。分别相者即言语相善男子。言语相者。即是名字之所集法名字集者。是虚妄法。虚妄法者。常无如是体种种分别。名字不成即言语相。是故我说非无为。善男子。言有为者。但是名字若离有为无为法者。彼亦如是。善男子。而非无事说彼言语。善男子。何者为事。而言圣智知圣智见。无言证法。无言证法故。说名非有为。善问菩萨言。佛子。云何彼事无言所证。圣智知圣智见。而言为彼无言证法。说彼有为无为言语。深密解脱菩萨言。善男子。譬如幻师幻师弟子住四衢道。积聚草木枝叶瓦石在于一处。示现种种幻术所作。所谓象马车步诸兵。摩尼真珠琉璃珂具。珊瑚虎珀车磲马瑙。钱财谷帛库藏诸物。示如是等种种异事。善男子。有诸愚痴无智凡夫见闻彼事。不知彼是草木瓦石生如是心。实有此诸象马车步摩尼真珠琉璃珂具珊瑚虎珀车磲马瑙钱财谷帛库藏等物。以现见故。彼愚痴人如是见闻即取修行。毕竟为实余者虚妄。善男子。彼人复更须求上上法。善男子。复有智慧非愚痴者。见象马等知是草木瓦石等体。彼人见闻生如是心。彼诸如是象马车等我见非实。此幻所作有此象马车步兵等虚妄之相。种种异事幻惑人眼。彼智慧人如所见闻。不取为实。亦不执着。亦不取此。毕竟为实余者虚妄。而知为义取彼言语。此人不须更观胜法。善男子。凡夫众生。未得圣人出世间智亦复如是。凡夫愚痴不如实知无言语法。见闻有为无为之法生如是心。有此有为无为之法如我见闻。是故彼人如所见闻。毕竟而取执着为实。如所见闻如是受行。此毕竟实余者虚妄。彼人更须观察胜法。善男子。复有众生非是愚痴。见于实谛得诸圣人出世间智。如实能知一切诸法。证无言语真实法体。而彼众生。见闻有为无为之法。生如是心。如所见闻无如是等有为无为名字等法。复作是念。有此有为无为言说。从虚妄分别行相而生。如彼幻法迷惑于智。以生有为无为异异名相。彼人了知不如见闻如是取着。此是真实余者虚妄。为显彼义而取言语彼人不须更观胜法。善男子。如是彼事圣人智知。圣人见见无言所证。为欲证彼无言之法。说彼有为无为名相。尔时深密解脱菩萨。而说偈言

  深义无言语　　诸佛说不二
  痴人依无明　　戏论著二法
  长行世间道　　往来无休息
  生于畜生中　　以离第一义

    圣者昙无竭菩萨问品第三

尔时圣者昙无竭菩萨摩诃萨。依于如实第一义谛。过诸一切世间觉观境界之相。白佛言。世尊。我忆过去世。复过彼过去世。离此世界七十七恒河沙世界。过彼无量恒河沙世界已。有佛国土号名称世界。彼中有佛。名毗摩罗吉谛如来。住彼国土。我于尔时游化众生往彼世界。尔时见有一外道师止住一处。有七万七千弟子聚集其所。依第一义相思惟诸法。彼诸外道。迭共推觅第一义相。称量第一义相。思惟第一义相。观察不见第一义相。生异异意。异异见。异异执着。立异朋党起于诤论。口力交诤出不善言。迭共相乱起散而去。世尊。我于尔时即生心念。希有诸佛如来出世。以依如来出世间故今得见闻。过于一切世间境界第一义相。得证第一义相。见第一义相。证一切灭相

尔时世尊。告昙无竭菩萨言。昙无竭。如是如是。我觉过诸世间境界第一义相。如是觉已而为人说。以示于人。显示于人。建立是法。何以故。我为圣人说我内身自所证法。为诸凡夫说觉观境界迭共所知。昙无竭。汝今当依此义而知。所谓过诸世间境界是第一义相。复次昙无竭。我说第一义者。是过一切诸相境界。觉观是名诸相境界。如是我说第一义者。是无言境界。觉观是名言说境界。昙无竭。我说离诸言语是第一义相。觉观名字是世谛相。如是我说离诸诤论是第一义相。觉观名字是诤论相。昙无竭。依此义相。汝今应知。过诸世间觉观境界。是第一义相。昙无竭。譬如有人尽于一形啖辛苦味乐辛苦味。彼人不能知。不能觉。不能量。不能信石蜜阿婆婆等甘美之味。昙无竭。有人长夜信贪欲乐乐着贪欲。为贪欲火烧内心。身不能知。不能觉。不能量。不能信离诸一切色声香味触无贪欲乐。昙无竭。有人长夜信分别乐乐于分别。不能知。不能觉。不能量。不能信内身寂静无分别乐。昙无竭。有人长夜乐见闻觉知乐信乐而行。彼人不能知。不能觉。不能量。不能信内身寂灭离见闻觉知乐。昙无竭。如人长夜取我我相乐信乐而行。彼人不能知。不能觉。不能量。不能信北郁单越无我我所乐。昙无竭。如是觉观之人。不能知。不能觉。不能量。不能信离诸觉观第一义相。尔时世尊。而说偈言

  我说身证法　　第一离言境
  离觉观诤相　　无言第一义

    圣者善清净慧菩萨问品第四

尔时圣者善清净慧菩萨摩诃萨。依第一义过一异相。白佛言。世尊。世尊善说希有妙法第一义谛。微细极细甚深之义过一异相。所谓难证。世尊。我忆往昔在于一处。见住信行地诸菩萨等集坐一处。思有为行第一义谛为一为异。有诸菩萨言。有为行相异第一义。复有菩萨作如是言。非有为行异第一义。而作是言。有为之行不异第一义。复有菩萨生于疑心。而起异意作如是言。此诸菩萨中。何者是实说。何者虚妄说。何者是正念修行法。何者是邪念修行法。世尊。我见彼诸菩萨作是思惟。此诸善男子等。皆是愚痴非善黠慧。不善知法堕邪念中。何以故。以不能知有为之行。微细无相过一异相第一义相故。尔时佛告善清净慧菩萨摩诃萨言。善清净慧。如是如是彼诸一切善男子等。皆是愚痴不善黠慧。不知正法堕邪念中。何以故。以不能知微细行相。过一异相第一义相故。何以故。善清净慧。若有为行不异第一义相者。一切愚痴诸凡夫等。悉亦应见第一义谛即凡夫身。亦应得彼无上清净涅槃之乐。亦应得彼阿耨多罗三藐三菩提。善清净慧若有为行不异第一义相者。见第一义谛时。应见有为行相。若有为行相是有相者。相即是缚不应得解脱。若见实谛不离相缚者不应得解。亦不得脱烦恼之缚。以不离彼二种缚故。不应得彼无上清净涅槃之乐。亦不应得阿耨多罗三藐三菩提。善清净慧。以是义故。愚痴凡夫不见实谛。亦非即此凡夫之身。得彼无上清净涅槃。亦非即彼凡夫之身。能得阿耨多罗三藐三菩提。是故见实谛者。不应见彼有为无为。行相一之与异。是故彼人见有为行相第一义相。一异之义不成一异。善清净慧。汝当应知。彼诸菩萨。言有为之行第一义相。是一是异者。彼诸菩萨非正念是邪念。复次善清净慧。若有为行相第一义相二不异者。如有为行堕在染相。第一义相亦应堕染。善清净慧。若有为行相离第一义相异者。如是一切有为之行。不应与彼第一义同故。善清净慧。第一义谛不堕一切烦恼染中。以是得言有为之行第一义谛得言同相。是故善清净慧。汝不应言有为行相第一义谛有一有异。复次善清净慧。若有为行相第一义相二不异者。第一义谛不异有为一切诸行。如是一切有为之行。亦应不异第一义相。而彼有为异第一义。若不异者。如实行者见闻觉知有为行相。不应更求无上胜法。善清净慧。若有为行相第一义相不异者。即有为行。应名无我无自体相是第一义相。善清净慧。复有过失。谓于一时差别异相。此是染相。此是净相。是故善清净慧。第一义相异有为行相。而非不异有为行相。是故彼诸如实行者见闻觉知更求胜法。以如实知有为行故。得于无我第一义名。而不一时有染有净二相差别。是故离彼有为行相第一义相。不一不异。义亦不成。善清净慧。彼诸菩萨作如是言。有为行相第一义相不一不异者。彼诸菩萨不名善说。善清净慧。汝当应知。彼诸菩萨。不名正念如实修行。是名邪念。善清净慧。譬如珂白不可说一不可说异。如是金黄箜篌妙声。沉水香味。荜茇辛味。诃梨勒苦味。甘蔗甜味。兜罗柔软苏乃至醍醐。不可说一。不可说异。善清净慧。如是一切有为行体无常之相。不可说一。不可说异。一切有漏所有苦相。不可说一。不可说异。一切法中无我之相。不可说一。不可说异。贪嗔痴染不寂静相。不可说一。不可说异。善清净慧。如是一切有为之行第一义相。不可说一。不可说异。善清净慧。如是我得细微细深甚深难证极难证。过一异相第一义谛觉。觉已为人说示开示现示建立。尔时如来而说偈言

  有为界实谛　　一异相离相
  若分别一异　　彼痴非正念
  彼人为相缚　　及为烦恼缚
  修毗婆奢那　　奢摩他得脱

    慧命须菩提问品第五

尔时世尊。依一切处一味等味第一义谛。告慧命须菩提言。须菩提。汝知一切众生界中几所众生。依我依慢说我所得。须菩提。汝知一切众生界中几所众生。离我离慢说我所得。须菩提白佛言。世尊。我于众生界中。实少见众生。离我我慢说我所得。世尊。而我实见无量阿僧祇不可说众生。于众生界中。依我我慢说我所得。世尊。如我忆念过去世时。住于一处阿兰若园。尔时多有诸比丘等。依于我所四面而住。世尊。我于尔时见彼比丘。于日西下一处聚集取种种法相说所证谛法。世尊。有诸比丘。取于阴相说为证法。有诸比丘。见阴生相说为证法。有诸比丘。见阴灭相说为证法。有诸比丘说阴灭法。有诸比丘。说阴灭现证法。有诸比丘。见于入相说为证法。有诸比丘。取十二因缘相说为证法。有诸比丘。取起行相说为证法。有诸比丘。取于谛相说为证法。有诸比丘。取谛因相说为证法。有诸比丘。取知谛相说为证法。有诸比丘。取离谛相说为证法。有诸比丘。取证谛相说为证法。有诸比丘。取修行谛相说为证法。有诸比丘。取界法相说为证法。有诸比丘。取于界相说为证法。有诸比丘。取种种界相说为证法。有诸比丘。取无量界相说为证法。有诸比丘。取灭界相说为证法。有诸比丘。取灭界证相说为证法。如是诸比丘。取四念处相说为证法。有诸比丘。取四念相说为证法。有诸比丘。取四念处对对治相说为证法。有诸比丘。取四念处修行相说为证法。有诸比丘。取未生四念处。为生四念处修行相故说为证法。有诸比丘。取已生四念处。为不失修行相故说为证法。有诸比丘。取已生四念处。为增广修行相故说为证法。如是诸比丘。取正勤如意根力觉道。未生为生。为住为不忘失。为增广取相说为证法。世尊。我见彼诸比丘生如是念。是诸比丘以着我相。取我慢相如是说证。何以故。以不能知第一义谛一味等味相。是故世尊。我作是念。世尊出世希有希有。善说胜法一切处第一义一味等味。微妙甚深难觉难知。何况外道而能得解。佛告须菩提。如是如是。如汝所说。我所证法细微极微深甚深极甚深。难觉极难觉。一切处一味等味相。第一义谛是我所证。证已为人开示演说示极示开示现示。何以故。须菩提。所谓阴界入因缘起行实谛境界。念处正勤如意根力觉道等。须菩提。我说五阴中清净观。三十七品是第一义相。一切阴界入念处正勤如意根力觉道一味等味相。须菩提。依于此义汝今应知。一切处一味等味第一义相。复次须菩提。如实修行比丘。如实知一阴如第一义谛法无我。于余界入因缘起行界念处正勤如意根力觉道等。更不别观真如第一义法无我。惟依随顺真如依止不二法。证一切处一味等味第一义相。须菩提。汝依此义应如是知。所谓一味等味第一义相。复次须菩提。如彼阴界入因缘起行。界念处正勤如意根力觉道等彼差别。若真如第一义谛法无我有差别相者。真如证法第一义谛亦应有因。若有因者应从因生。若从因生应是有为。若是有为不应得名第一义谛。若非第一义谛者。应更推求第一义谛。须菩提。是故真如第一义谛法无我。非从因生。亦非有为法。亦非不第一义谛。亦非为彼第一义谛。更求第一义谛。惟是常常时。恒恒时。如来出世。若不出世。法性常住。法体常住。法界常住。须菩提。汝依此义。应知此诸一切法相。一味等味第一义谛。须菩提。譬如无量种种差别色相无相。无有分别。无有差异。一切处虚空等味一体一相。须菩提。一切诸法自相差别。一切处一味等味。第一义相。尔时世尊。而说偈言

  如来应说法　　一切一味相
  不离第一义　　见别是憍慢

    圣者广慧菩萨问品第六

尔时圣者广慧菩萨摩诃萨依于心相白佛言。世尊。如来说诸菩萨善知心意意识深密法者。世尊。云何菩萨善知心意意识深密之法。世尊。以何义故。如来说诸菩萨善知心意意识深密之法。尔时世尊告广慧菩萨言。善哉善哉。广慧。汝今乃能问于如来如此深义。广慧。汝能为与一切众生。安隐乐具悉令满足。广慧。汝为哀愍一切天人。多所安乐多所饶益。乃能问我如是之义。善哉广慧。谛听谛听。我为汝说心意意识深密之义。广慧。于诸六道生死之中。何等何等众生卵生胎生湿生化生。受身生身及增长身。初有一切种子心生。和合不同差别增长。广所成就依二种取。何等二种。一者谓依色心根取。二者依于不分别相。言语戏论熏集而取。广慧。色界中依二种取生。无色界中非二种取生。广慧。彼识名阿陀那识。何以故。以彼阿陀那识取此身相应身故。广慧。亦名阿梨耶识。何以故。以彼身中住着故。一体相应故。广慧。亦名为心。何以故。以彼心为色声香味触法增长故。广慧。依彼阿陀那识能生六种识。所谓眼耳鼻舌身意识身。广慧。若一境界现前一识身起。无分别意识即共眼识一时俱生。广慧。若二三四五境界现前五识身起。无分别意识即与五识一时俱生。广慧。譬如流水若一缘起即生一波。若二若三乃至众多因缘俱起即生众波。广慧。而彼流水亦不断绝。复次广慧。譬如无垢清净明镜。若有一像因缘现前即见一像。若有二三众多像现。即能具见众多异像。广慧。而彼明镜为彼种种诸像不异。广慧。如彼流水明镜像等。依止阿陀那识。住持阿陀那识。若一眼识因缘现前。即一意识共彼眼识同时取境。广慧。若五识身五种因缘一时现前。无分别意识即共五识一时取境。广慧。如是菩萨摩诃萨。依法住智。如实善知心意意识深密之法。广慧。而佛不说诸菩萨等是善解知心意意识深密之法。广慧。若菩萨不见内外阿陀那。不见阿陀那识。能如实知。不见阿梨耶。不见阿梨耶识不戏论心。不见眼不见色。不见眼识。不见耳。不见声。不见耳识。不见鼻。不见香。不见鼻识。不见舌。不见味。不见舌识。不见身。不见触。不见身识。广慧。菩萨不见内外意。不见内外法。不见内外意识。能如实知。广慧。我说如是诸菩萨等善知第一义。广慧。是故我说菩萨应知心意意识深密之法。广慧。菩萨如是解知心意意识深密法已。我说是人是真菩萨。尔时世尊。而说偈言

  诸种阿陀那　　能生于诸法
  我说水镜喻　　不为愚人说

深密解脱经卷第一深密解脱经卷第二

        元魏天竺三藏菩提流支译

    圣者功德林菩萨问品第七

尔时圣者功德林菩萨摩诃萨依一切法相白佛言。世尊。世尊说诸菩萨善知法相。世尊。菩萨善知诸法相者。云何名善知诸法相。世尊。菩萨能知几种法故。名为善知一切法相。而如来说菩萨善知一切法相。尔时佛告功德林菩萨摩诃萨言。善哉善哉。功德林。汝今乃能问佛此义。功德林。汝能为与一切众生。安隐乐具悉令满足。功德林。汝能哀愍一切人天。多所安乐多所饶益。乃能问我如是之义。善哉善哉。功德林。汝今一心谛听谛听。我为汝说。功德林。一切法相有三种相。何等为三。所谓虚妄分别相。因缘相。第一义相。功德林。何者虚妄分别相。所谓名相所说法体。及种种相名用义等。功德林。何者诸法因缘之相。所谓十二因缘。依此法生彼法。谓依无明缘行乃至生大苦聚处。功德林。何者是诸法第一义相。所谓诸法真如之体。诸菩萨等正念修行。至心修行证不二法。证彼法已乃至得成就阿耨多罗三藐三菩提。功德林。譬如有人目中有翳是眼识过。功德林。虚妄分别亦复如是。功德林。譬如有人眼中有翳。见毛轮绳及胡麻子青黄赤白等相现前。功德林。因缘之相亦复如是。功德林。譬如有人眼净无浊离眼翳过。即彼眼见自性境界不生迷惑。功德林。第一义相亦复如是。功德林。譬如世间清净琉璃置青色中。即因陀罗青色出大因陀罗摩尼宝光明。因陀罗青色大因陀罗摩尼之宝光明现前。迷惑众生以为实宝。功德林。即彼清净琉璃之体置赤色中。即出赤波头摩摩尼之宝光明现前。迷惑众生以为赤宝。功德林。即彼清净琉璃之体置绿色中。即出缘色摩尼之宝光明现前。迷惑众生以为缘宝。功德林。即彼清净琉璃之体置黄色中。即出绿色摩尼之宝光明现前。迷惑众生以为绿宝。功德林。如彼清净琉璃之中种种异色。如是他力因缘相中。虚妄分别名字章句熏习之体亦尔。应知功德林。如彼清净琉璃因陀罗。青色大因陀罗。青色因赤色绿色黄色。为金等宝种种现前。迷惑众生皆以为宝。功德林。如是他力因缘相中。虚妄分别名字章句亦尔。应知功德林。如彼清净白琉璃体他力因缘亦尔。应知功德林。即彼清净琉璃之体。无彼因陀罗青色大因陀罗青色。无彼青宝赤绿黄金等宝。如是宝体。常常时恒恒时。无如是等一切宝体。功德林。即彼他力因缘相中。彼虚妄分别名字章句。常常时恒恒时。无如是等虚妄分别名字章句体相。应知功德林。而依名相因缘分别因缘相。应知功德林。依虚妄因缘执著名相。是故见他力因缘。功德林。依他力因缘执着虚妄分别之相。见第一义相。功德林。菩萨于彼因缘相中如实能知。是知虚妄分别之相。菩萨尔时名为能知诸法无相。功德林。菩萨若知因缘法相。如实知诸因缘法已。能如实知诸法染相。能如实知染相法已。能知第一义相。能如实知第一义相已。能如实知清净法相。功德林。菩萨若于他力因缘法中。能如实知无相之法。如实知已远离染法。离染法已得证一切清净法相。功德林。菩萨如实能知虚妄法相。能知他力因缘法相。能知第一义相无相。如实能知染相净相。离染法相证净法相。功德林。菩萨摩诃萨应当如是善知诸法。是故佛说菩萨摩诃萨善知诸法。尔时世尊。而说偈言

  如实知诸法　　即舍染法相
  舍染法相已　　证于清净法
  不观有为过　　懈怠放逸害
  诸法常不动　　离相名菩萨

    圣者成就第一义菩萨问品第八

尔时圣者成就第一义菩萨依无体相第一义相白佛言。世尊。世尊我独在于空闲之处。生觉观心作如是念。如来种种说于诸阴自体相法。所谓能知生灭之相。离于如是诸入因缘而起诸行。如是说诸谛自体相。所谓知离证修。如是说诸界自体相。种种别相。种种界相。无量界相。如是说诸念处正勤如意根力觉道自体对治修行。未生令生。已生令增广。世尊复说一切法本来无体。一切法本来不生。一切法本来不灭。一切法本来寂静。一切法本来自性涅槃。世尊。是故我问如来此义。如来何意作如是说。尔时佛告成就第一义菩萨言。善哉善哉。成就第一义。汝能如是正念思惟生此觉观。复言善哉。成就第一义。汝今乃能问佛此义。何以故。汝为安乐一切众生。安隐一切众生。为欲利益一切众生。安隐一切天人。故问此义。成就第一义。汝一心听我意。何故作如是说。一切法本来无体相。一切法本来不生。一切法本来不灭。一切法本来寂静。一切法本来涅槃。成就第一义。我意依诸法三种无体相作如是说一切诸法无自体相。何等为三。所谓依诸法无自体相。无生体相。第一义谛无自体相。成就第一义。诸法无自体相者。诸分别相。何以故。以彼诸法随名相说。非有自体。是故我言无自体相。成就第一义。何者诸法无生体相。谓诸法无体相。何以故。以彼生法依他力因缘非自体相。是故我说无生体相。成就第一义。何者是第一义无体相。成就第一义。第一义无体相者。一切诸法本无生体。是故我说一切诸法无自体相。以彼依于因缘生故。以依第一义无体相故。何以故。成就第一义。于诸法中清净观相。我说彼是第一义相。成就第一义。以他力相中清净观故。是故我说第一义谛无自体相。成就第一义。一切诸法无成就相。是故我说彼第一义谛无自体相。何以故。成就第一义。诸法无我无我体相。是故我说彼一切法无自体相。成就第一义。以是彼法依无体得名。是故我说第一义谛无自体相。成就第一义。如空中华无自体相。一切诸法无自体相亦复如是。是故我说一切诸法无自体相。法应如是。应知成就第一义。譬如幻作种种色像。诸因缘法无自体相亦复如是是故。我说一切诸法无自体相。成就第一义。第一义谛无自体相亦复如是。是故我说第一义谛无自体相。成就第一义。如空中华色无体相得名。如是第一义谛无自体相亦复如是。成就第一义。我意依此三种法无体相故。说言诸法无自体相法。复次成就第一义。我意依相无自体相。说言诸法无自体相。彼法本来不生。彼法本来不灭。彼法本来寂静。彼法本来涅槃。何以故。成就第一义。若一切法无自体相。彼法不生。若法不生彼法不灭。若不灭不生。彼法本来寂静。若法本来寂静。彼法本来清净。若法本来清净。彼法本来涅槃。若如是彼法无有少法可灭令入涅槃。成就第一义。是故我意依彼相说彼法无自体相。是故我说一切诸法本来不生。复次成就第一义。第一义者。依无我得名。是故我意依第一义无体相故。说言诸法本来不生。何以故。成就第一义。以第一义法无我得名。是故名为第一义谛无自体相。常常时恒恒时。一切法体常住。谓无为体离诸一切烦恼相应。若法常常时恒恒时。依彼法体住彼法不生不灭。以无为故。若法无为。彼法本来寂静。若法本来寂静。彼法本来涅槃。以远离一切烦恼毒相应故。是故第一义法无我得名。我说诸法无自体相。一切法本来不生。一切法本来不灭。一切法本来寂静。一切法本来涅槃。成就第一义。一切众生众生界中。不知不觉虚妄分别法体差别。亦不能知他力因缘法体差别。亦复不见第一义谛法体差别。是故我说三种法无自体相。成就第一义。而诸众生虚妄分别。诸法体相。他力法体。第一义体。虚妄分别名字体相。说因缘法第一义法。成就第一义。一切众生如是。如是说如是受用。依名字心。依随顺心。依名用使心。依彼分别名字体相。执着他力因缘法体。第一义体。成就第一义。如是如是执着。如是如是依他力法。虚妄执着因缘法体。依彼因缘生未来世他力法体。为烦恼染业染生染。流转六道长夜受苦。不能出离生死苦缚。所谓地狱畜生饿鬼阿修罗天人诸趣。成就第一义。随所有众生不种善根。不能清净一切罪业。不能成就诸善根力。不多信法。不集功德智慧之业。我为彼说诸法不生。彼诸众生闻我所说。因缘和合有为行生。彼众生知诸法无常不恒不可归依。异异转灭。于诸一切有为行中。生惊怖心生远离心。生惊怖心生远离心已。彼诸众生不行恶法修行善法。修行善法者依善法因。不种善根者种诸善根。不清净罪业者清净罪业。不成熟诸根者能令成熟。依彼成熟善根力故能多信法。多信法者能集功德智慧之藏。成就第一义。彼诸众生虽种善根。乃至能集一切功德智慧之藏成就第一义。而彼众生。于彼因缘诸法之体无生体相。及第一义无体相法。不如实知。不如实知故。于诸一切有为行中。不能生厌不能远离。是故彼诸一切众生。不得解脱烦恼染业染生染。成就第一义。如来为彼诸众生故重说彼法。所谓因缘无体第一义无体。令彼众生于有为行生厌离心。为得解脱烦恼染业染生染。彼诸众生闻我所说。于彼诸法无生相中。于一切法虚妄分别中。第一义谛无体相中。能生正信思惟彼法如实觉知。于他力中不生执着。虚妄分别诸法体相。但知唯是名用得名。唯是随顺名用得名。唯是随顺名用彼诸烦恼得名。是故彼诸一切众生。能灭他力因缘诸相。依于现法智慧之力。断彼未来一切因缘。是故依彼因缘正见。能离一切有为诸行。厌离一切有为行已得正解脱。远离业染烦恼染生染。成就第一义。声闻性众生。依此道依此法。得声闻涅槃缘觉性众生亦复如是。依此道依此法。得缘觉涅槃。佛乘性众生亦复如是。依此道依此法。得阿耨多罗三藐三菩提。成就第一义。是故我说声闻缘觉菩萨一清净道。成就第一义。唯一清净道更无第二。我意依此故说一乘。成就第一义。而众生界中非无种种性。软中上根众生。成就第一义。寂灭声闻性人。一切诸佛尽力教化。不能令其坐于道场得阿耨多罗三藐三菩提。何以故。成就第一义以彼自性本来狭劣。一向少于慈悲之心。一向怖畏一切诸苦。以少慈悲一向舍于利益众生。成就第一义。若一向畏苦。一向离诸有为之行。彼人远离利益众生。远离能度诸众生业。是故我说彼人不能证阿耨多罗三藐三菩提。我说名为寂灭声闻。成就第一义。发菩提心声闻人者。而我说彼名为菩萨。何以故。以彼菩萨先离烦恼障得慧解脱后离智障得心解脱。彼菩萨如来初化依自身利益而得解脱。是故我说彼是声闻性人菩萨。成就第一义。我善说法中。善如意法中。善毗尼法中。善清净法中。清净法中。不错依种种性说种种法相。成就第一义。是故佛意依此三种无体相法。说不了义修多罗法。所谓诸法本来不生。本来不灭。本来寂静。本来涅槃。成就第一义。若有众生种诸一切增上善根。清净罪业。成就诸根多信诸法。善集一切善根智慧。彼诸众生闻我法音能如实知。彼诸众生信我法信我义。智慧观察能如实觉。依彼证法随顺行力。速得究竟阿耨多罗三藐三菩提。我依彼诸一切众生。能于我身生恭敬心。作如是言。此是正觉知一切法。是故名为应正遍知。成就第一义。若有众生不种一切增上善根。不能清净一切罪业。不能淳熟一切善根。不多信法无增上心。不集功德智慧之藏直心体性。不能观察是法非法。是法可取是法可舍。依自心见执着而行。彼诸众生虽闻我法。亦复不知依何意说。而彼众生信于我法恭敬我法而作是言。我信诸佛如来所说修多罗。甚深甚深相依空相应。难见难觉不可觉形相。不可觉微细极微黠慧人智慧境界。如来说诸修多罗义。我不能知。默然而信而作是言。诸佛如来菩提甚深。诸法体相亦复甚深。唯佛所知非我境界。诸佛如来随诸众生种种信心说种种法。以诸如来无量智慧所知如海。而我知见如牛迹水。是故众生于彼修多罗。若能至心受持书写。写已住持读示供养为他人说。诵常诵随喜施他。而彼众生不能于中如实修行。以未知我甚深之意。以不觉故。成就第一义。彼诸众生依因彼故。功德智慧增长满足。亦复令彼未淳熟心令得淳熟。成就第一义。复有众生。众生界中不能种诸一切善根。乃至不能成就功德智慧之业。无直心无直意。而彼众生知是法是非法。是可取是可舍。自智生见是可取是可舍。而彼众生闻我所说甚深之法。不知我意。是故不知如实之法。不知如实法故。不能觉知一切诸法。闻声执着义亦如是。是故彼诸一切众生说如是言。诸法无体相。一切法本来不生。一切法本来不灭。一切法本来寂静。一切法本来涅槃。而彼众生依因此见。于诸法中起于邪见。无诸法相堕于邪见。以见诸法无无相。以见诸法无无相故。而谤一切诸法为无。所谓虚妄分别相。因缘法体相。第一义法体相。何以故。成就第一义。依彼他力因缘体相。依于第一义谛体相。有名字相。成就第一义。若众生见因缘体相。第一义相言是无相。彼众生谤假名名字相。是故我说彼诸众生谤三种相。成就第一义。彼诸众生于无法中起法相。于无义中生义相。无法依法住持。无义依义住持。成就第一义。彼诸众生依我信法增长善法。而取非义为义智不增长。智不增长者离诸善法。于闻法众生住持是法法住持。非义为义堕于邪见。彼诸众生以取无法法相无义义相。以取无法法。非义义相。是故彼诸一切众生。依不正见离诸善法。应知成就第一义。复有众生。于彼邪见人边闻法。说如是言诸法无体。不生不灭寂静涅槃。惊惧怖畏而说是言。此非佛语是魔所说。是故彼诸邪见众生。谤诸修多罗说诸修多罗。毁诸修多罗言是非法。而彼众生因彼谤法得无量罪。成就无量极恶罪业。成就第一义。是故我说谤法众生。见无诸法亦无于义。依义说法成就无量极恶罪业。亦令无量诸众生等多生罪业。成就第一义。若有众生不种善根。不清净罪业。不熟身业多不信法。不能集彼功德智慧。不直心不随顺直心。而依自见邪智分别是法非法。是法可取是法可舍。彼诸众生虽闻我法。不得我意不生信心。亦复不能如实知我所说之意。是故彼诸一切众生。于诸非法生于法想。于诸非义生于义想。执着非法生是法想。执着非义生是义想。而作是言。此非佛语是魔所说。而彼邪智如是解故。而谤诸法不顺诸法。毁呰诸法轻论诸法。于正法中加置邪法。为灭修多罗。为坏修多罗。为不行修多罗。为不说修多罗。于信修多罗者生怨家想。彼诸众生先有无量罪业重障。复因谤法而谤于人。转更增长无量罪障。而彼罪障根本之罪不可说尽。何况复加谤法之罪。堕大地狱无有出期。乃至无量百千万亿阿僧祇劫。说其岁数亦不能尽。成就第一义。我今善说如是诸法。善示善清净善说众生如是种种异信种种异见。尔时世尊。而说偈言

  无法体不生　　本寂静不灭
  自性涅槃法　　是故我说常
  三种无体相　　第一义无体
  若能知我意　　是人得解脱
  一道法进趣　　诸众生解脱
  是故一乘法　　随闻差别说
  诸众生无量　　为身求涅槃
  如来甚希有　　安隐诸众生
  若证无漏界　　平等无二相
  成就佛诸义　　彼人离烦恼

尔时成就第一义菩萨白佛言。希有世尊。未曾有未曾闻。如来所说如是微细极微细。甚深极甚深。难觉极难觉。诸佛如来意趣难知。世尊。我知如来所说义意。所谓分别境界。彼依分别有为行相。于名字中说彼色阴自体相相名为胜相。所谓色阴生色阴灭。离色阴知色阴。是故如来依彼法相。说彼诸法为无体相。世尊。彼分别境界。依彼分别境界行相。是他力相。是故如来。依于彼法。而说诸法不生诸法无体。亦依彼法说第一义言无体相。世尊。我知世尊所说法义。谓即依彼分别境界。虚妄分别有为行相。即彼虚妄分别之相。无如是相即彼无体相。无体相法无我。真如清净观相。是第一义。是故如来依第一义。说彼诸法名无体相。世尊。如一色阴。余阴亦如是。如是十二入十八界。一一入一切法亦如是。世尊。我知如来所说法义。所谓分别境界中。虚妄分别有为行相。所谓苦谛。知苦谛依于名字。说自体相胜相。虚妄分别。如来依彼说。言诸法无有体相。世尊。彼分别境界相。依止分别有为行相。名因缘相。世尊。是故我说我知如来所说法义。何以故。世尊。即彼分别境界分别诸相。依止虚妄行相而生。而彼虚妄分别行相。无如是体无如是相。是法无我。真如清净观名第一义。是故如来。依彼法说第一义无体相。世尊。如苦谛余谛亦如是。如是四念处四正勤四如意足五根五力七觉分八圣道。以要言之。一切诸法亦复如是。世尊。我知世尊所说法义。于分别境界中。依虚妄分别有为行相。正觉三昧对治。对治生正三昧。生三昧已。而复住持不忘不失修行增长。名字所说法相胜相是分别相。是故如来。依彼法相说言诸法无有体相。世尊。彼分别境界依止他力。因缘行相是他力相。是故如来依彼法相说言诸法无有体相。亦说第一义是无体相。世尊。我知世尊所说义相。即彼名字分别境界。依止分别名字行相。即彼分别无如是相即彼无相即彼无相体无体法。无我真如清净观相。即第一义。是故世尊说言诸法无有体相。是第一义相。世尊。譬如毗舒婆药草。着诸药中一切食中。世尊。如来说法亦复如是。诸法无体相。诸法不生诸法不灭诸法寂静。诸法自性涅槃。说了义修多罗。置于一切不了义修多罗中。世尊。譬如画地种种一相。所谓青黄赤白。能了别彼种种画相。世尊。如来说法亦复如是。诸法无体相不生不灭寂静自性涅槃。了义言教置于一切不了义中成一味相。亦能了别彼不了义修多罗等名字故。世尊。譬如一切诸饮食中若置熟酥生增上味。佛说此法亦复如是。依一切法无有体相。不生不灭寂静自性涅槃。说此了义修多罗。置诸一切不了义中。能生增上欢喜踊跃。世尊。譬如虚空一切处等于诸一切种种作业无有障碍皆悉能成。世尊。如来亦尔。说言诸法无有体相。诸法不生诸法不灭诸法寂静诸法自性而是涅槃。说了义经于诸一切不了义经。等同一味。成就一切声闻辟支佛。大乘修行作无障碍。尔时世尊告成就第一义菩萨言。善哉成就第一义。复作是言。善哉善哉。成就第一义。汝实能知诸佛如来说法之意。汝今善说此义譬喻。如彼毗舒婆药草画地置酥虚空等譬。成就第一义。如是如是。如汝所说。不异汝说。如是受持

尔时成就第一义菩萨白佛言。世尊。如来初成应正等觉。于波罗奈城仙人集处。诸禽兽游处。为诸修行声闻行人。一转四谛希有法轮。世间一切沙门婆罗门。天人魔梵无能转者。若有能转依法相应。无有是处。世尊。此第二转法轮。说上法相可入法相。分别彼诸不了义修多罗。为住大乘众生。说于诸法无有体相。诸法不生诸法不灭诸法寂静诸法自性涅槃。希有之中复是希有。世尊。此是第三转法轮。为住一切大乘众生。说诸法无体相不生不灭寂静自性涅槃。善说四谛差别之相。希中希有。无人能入。无人能对。无人能诤。更无有上。更无有胜。了义修多罗无诤论处。尔时成就第一义菩萨白佛言。世尊。若善男子善女人。闻如来说诸法本来无体相本来不生本来不灭本来寂静本来自性涅槃。正信书写写已受持。供养施与他人。为自说自诵自读修行随喜。彼善男子善女人得几所功德。尔时世尊告成就第一义菩萨摩诃萨言。彼善男子善女人。成就无量阿僧祇功德聚。成就第一义。彼之功德无有譬喻可以况说。以要言之。略说少分。成就第一义。譬如指甲上土依大地土。百分不及一。迦罗分不及一。忧波尼沙陀分不及一。乃至算数譬喻不能及一。成就第一义。譬如牛迹中水依大海水。百分不及一。千分不及一。迦罗分不及一。忧波尼沙陀分不及一。乃至算数譬喻亦不及一。成就第一义。如是我说。信不了义修多罗。乃至修行不了义修多罗。所得功德。依此所说了义修多罗生。于信心乃至修行所得功德。受持读诵彼不了义修多罗。百分不及一。千分不及一。万分不及一。迦罗分不及一。忧波尼沙陀分不及一。乃至算数譬喻所不能知。尔时成就第一义菩萨白佛言。世尊。此深密解脱修多罗中。此法门名为何等。云何奉持。佛言。成就第一义。此法门名说第一义了义修多罗。汝应如是受持。佛说此法门时。六千众生发阿耨多罗三藐三菩提心。三百千声闻远尘离垢得法眼净。复有五百千声闻得无漏心解脱。七万五千菩萨得无生法忍

深密解脱经卷第二深密解脱经卷第三

        元魏天竺三藏菩提流支译

    圣者弥勒菩萨问品第九

尔时圣者弥勒菩萨摩诃萨依奢摩他毗婆舍那所摄法相白佛言。世尊。世尊菩萨依止何法。住持何法。于大乘中修行奢摩他毗婆舍那。佛告弥勒菩萨言。弥勒。依说诸法差别之相。及能住持阿耨多罗三藐三菩提心。弥勒。如我所说四种观法。菩萨依彼四种观法。修行大乘奢摩他毗婆舍那。何等为四。一者分别观。二者无分别观。三者事别。四者所作成就。弥勒菩萨问佛言。世尊。有几种奢摩他观。佛言。弥勒。惟有一种奢摩他观。所谓无分别观。弥勒菩萨复言。世尊。可有几种毗婆舍那观。佛言。弥勒。惟有一种。所谓差别观。弥勒菩萨复言。世尊。有几数名向二观。佛言。弥勒。有于二种。一者事别。二者事或就。弥勒菩萨言。世尊。云何菩萨依四种法修行奢摩他毗婆舍那观。善知奢摩他毗婆舍那。佛言。弥勒。如我为诸菩萨所说差别法相。所谓修多罗。祇夜。和伽罗。那伽他。忧陀那。尼陀那。阿婆陀那。伊帝忧多伽。阇多伽。毗佛略。阿浮陀檀摩。忧婆提舍。弥勒。一切菩萨于如是等修多罗中。应善谛听。口常善诵。心常善知。智常善观。慧如实觉。弥勒。诸菩萨等于彼修多罗中善思惟已。于空闲处独坐观察。观察彼心内常随顺。如是观心如是不断心。彼菩萨得身乐心乐。弥勒。是名我说菩萨修行奢摩他法。彼菩萨得身心乐已。依身心乐观所说法。如向思惟一切诸法。观察内心三昧境界像。能信诸法离于思惟。弥勒。诸菩萨等如是观彼三昧镜像。可知彼义觉观思惟。忍悕见意知觉现前。弥勒。是名我说菩萨修行毗婆舍那。弥勒。诸菩萨等应当如是善知毗婆舍那

尔时圣者弥勒菩萨。白佛言。世尊。世尊菩萨未得内心观像。未得身乐未得心乐。佛说彼观名何等观。佛言。弥勒。非奢摩他。是随顺奢摩他。是故我说名为随顺信奢摩他。弥勒菩萨言。世尊。菩萨未得身乐心乐。观于内身三昧境界。思惟彼法如是观心。佛说彼观名何等观。佛言。弥勒。我说彼观非毗婆舍那。名随顺信毗婆舍那

弥勒菩萨言。世尊。说奢摩他行毗婆舍那行为一为异。佛言。我说非异非不异。弥勒。以何义故我说不异。毗婆舍那观不离奢摩他。是故不异。弥勒。以何义故我说是异。以观分别境像差别。是故为异。弥勒菩萨言。世尊。毗婆舍那三昧境界。为异彼心。不异彼心。佛言。弥勒。我说不异何义不异。以唯是心观彼境像。何以故。我说但是心意识观得名故。弥勒菩萨言。世尊。若彼心境像不异于心。云何心即能观于心。佛言。弥勒。彼处无有一法能观一法。而彼心生如是现见。弥勒。譬如清净明镜。依因境像。能见境像。而不作心我见境像。依彼境像现见境像。弥勒。如彼心生不离于心。离心见境。彼三昧镜像现见境界

弥勒菩萨言。世尊。一切众生所有心法色等境界。为异于心。为不异心。佛言。弥勒。不异于心。而诸凡夫颠倒智取。不能识知但是心法。以不如实知彼种种境像。颠倒取颠倒法。弥勒菩萨言。世尊。云何菩萨一向修行毗婆舍那。佛言。弥勒。若菩萨随顺观彼心相不断。如是菩萨一向修行毗婆舍那。弥勒菩萨言。世尊。云何菩萨一向观彼奢摩他法。佛言。弥勒。若菩萨随顺观彼心相不断。如是菩萨一向观彼奢摩他法。弥勒菩萨言。世尊。云何菩萨奢摩他毗婆舍那。二法和合一时修行。佛言。弥勒。若菩萨观心一心。如是奢摩他毗婆舍那一时修行。弥勒菩萨言。世尊。何者是心相。佛言。弥勒。所谓分别三昧境界镜像观毗婆舍那。是名心相。弥勒菩萨言。世尊。何者是心无间。佛言。弥勒。谓观像心奢摩他观。是名心无间。弥勒菩萨言。世尊。何者是心而言一心。佛言。弥勒。所谓观彼三昧境像。觉知是心。觉知是心已修真如观。弥勒。是名一心

弥勒菩萨言。世尊。毗婆舍那行有几种。佛言。弥勒。毗婆舍那有于三种。何等三种。一者相。二者修行。三者观。弥勒。何者是相毗婆舍那。所谓但观三昧境界分别境像。是名相毗婆舍那。弥勒。何者是修行毗婆舍那。所谓智慧善见彼彼法相。是名修行毗婆舍那。弥勒。何者是观毗婆舍那。所谓彼彼法中。智慧善观彼彼法相。而不证彼寂灭解脱。弥勒。是名善观察修行毗婆舍那。弥勒菩萨复言。世尊。奢摩他行有几种。佛言。弥勒。依前法。后三种亦如是应知。复次弥勒。奢摩他有八种。所谓初禅奢摩他。如是二禅三禅四禅。无边空处。无边识处。见少处。非想非非想处。复次弥勒。有四种奢摩他。谓慈奢摩他。悲奢摩他。喜奢摩他。舍奢摩他。弥勒菩萨言。世尊。如世尊说依止奢摩他毗婆舍那。不依止奢摩他毗婆舍那。世尊。何者是依止法。何者是不依止法。佛言。弥勒。如所闻法随顺法相。弥勒。是名依止法奢摩他毗婆舍那。弥勒。离所闻法思惟取法。依他教观奢摩他毗婆舍那义。所谓观彼诸相青黄赤白臭烂。一切有行无常苦。一切法无我。一切法寂静。一切法涅槃。如是等奢摩他毗婆舍那。弥勒。是名不依止法奢摩他毗婆舍那。应知弥勒。所谓依止法奢摩他毗婆舍那。而我为彼随顺法相。利根菩萨作如是说。弥勒。不依止法随顺他教。而我为彼软根菩萨作如是说。弥勒菩萨言。世尊。如世尊说。差别观奢摩他毗婆舍那法。不差别观奢摩他毗婆舍那法。世尊。何者是差别观奢摩他毗婆舍那法。何者不差别观奢摩他毗婆舍那法。佛言弥勒。若菩萨一一观修多罗等法。如闻如取思惟诸法。修行奢摩他毗婆舍那。是名差别观奢摩他毗婆舍那法。弥勒。若菩萨即彼修多罗等法。作一段一分一聚。如是思惟此一切法。随顺真如流顺真如。随向真如随顺彼真如。随顺菩提随顺涅槃。随心识转。随顺彼法随向彼法。如实能知无量阿僧祇诸善法相。弥勒。是名无差别观奢摩他毗婆舍那法

弥勒菩萨言。世尊。如世尊说。少相差别观奢摩他毗婆舍那法。大相差别观奢摩他毗婆舍那法。世尊。何者是少相差别观奢摩他毗婆舍那法。何者是大相差别观奢摩他毗婆舍那法。何者是无量相差别观奢摩他毗婆舍那法。佛言。弥勒。若菩萨差别观修多罗一一乃至忧波提舍作一段思惟。弥勒。是名少相差别观奢摩他毗婆舍那法。弥勒。若菩萨即彼修多罗等。不差别作一段思惟。弥勒。是名大相差别观奢摩他毗婆舍那法。弥勒。若菩萨诸佛如来说无量法无量名字无量章句无量上上智慧乐说辩才作一段思惟。是名无量差别观奢摩他毗婆舍那法。弥勒菩萨言。世尊。云何菩萨证得差别观奢摩他毗婆舍那法。佛言。弥勒。有五种观观彼法。何等五种。所谓思惟奢摩他毗婆舍那。念念灭一切烦恼。身离种种相得法乐乐。如实知十方无量无畔齐。知无量法光明所作成就相应清净分。无分别相现前。为得成就法身证上上胜胜因。弥勒菩萨言。世尊。何处随顺修行差别观奢摩他毗婆舍那法。何处证得差别观奢摩他毗婆舍那法。佛言。弥勒。初欢喜地菩萨摩诃萨随顺证少。于第三光明地菩萨善证得。应知弥勒。初学菩萨亦修行此差别观奢摩他毗婆舍那法。学思惟不休息故

弥勒菩萨言。世尊。何者奢摩他毗婆舍那有觉有观三昧。何者是无觉有观三昧。何者是无觉无观三昧。佛言弥勒。若菩萨随如所闻摄受诸法。于一切法觉观相粗细随顺。能生奢摩他毗婆舍那法。是名有觉有观三昧。弥勒。若菩萨于彼法相不了了粗细相。随顺彼法修行而得彼法光明正念心。随顺细观察奢摩他毗婆舍那。弥勒。是名无觉有观三昧。弥勒。若菩萨离一切相自然随顺法。思惟观察奢摩他毗婆舍那。是名无觉无观三昧。复次弥勒。初修行奢摩他毗婆舍那。是名有觉有观三昧。弥勒。若菩萨观一切法。是名无觉少观三昧。弥勒。若菩萨观无差别法三昧。是名无觉无观三昧。弥勒菩萨言。世尊。何者是奢摩他相。何者是取奢摩他相。何者是奢摩他舍相。佛言。弥勒。若菩萨掉动心疑心中。生惊畏心或欲远离。思惟诸法而不断绝。是名奢摩他相。弥勒。若菩萨心沉没沉没相疑。思惟于法生欢喜心。是名取相奢摩他。弥勒。若菩萨一向于奢摩他道一向毗婆舍那道。双道观彼二法。烦恼不染于心。自然思惟。自然随顺彼法修行。是名奢摩他舍相。弥勒菩萨言。世尊。如世尊说菩萨修行奢摩他毗婆舍那法如实知法如实知义。世尊。云何菩萨知法知义。佛言。弥勒。若菩萨知五种观法。名如实知法。何等为五。一者名。二者句。三者字。四者差别。五者同。弥勒。何者是名。谓于染法净法中。观自体相说法相。弥勒。是名为名。弥勒。何者是句。即彼法种种名名。聚染法净法义为名。用依止住持。是名为句。弥勒。何者是字。即彼名句依彼一法名。是名为字。弥勒。何者是差别。谓一一法别异观。是名差别。弥勒。何者是同。所谓无差别观法。说名为同。弥勒。若菩萨如是观者。名为如实知法。弥勒。云何菩萨观义。菩萨观义有十种。何等为十。一者所应修行者修行。二者修行至究竟处。三者知能取义。四者知可取义。五者知住持义。六者知受用义。七者知颠倒义。八者知不颠倒义。九者知染义。十者知净义。弥勒。若菩萨染净法中一切种差别修行。谓阴五种数。内入六种数。外入六种数。如是等差别修行。弥勒。是名菩萨所应修行者修行。弥勒。若菩萨于染净法中如实知真如。弥勒。是名菩萨修行至究竟处。复次弥勒。真如有七种。何等为七。所谓无始有为行相真如。相真如。所谓我空法空。唯识真如。知有为行惟是心。执着真如。所谓我说苦谛。邪行真如。所谓我说集谛。清净真如。所谓我说灭谛。正修行真如。所谓我说道谛。弥勒。行相真如。执着真如。邪行真如。此三真如。一切众生平等无差别。弥勒。相真如。唯识真如。此二真如。一切法平等无差别。弥勒。清净真如。声闻缘觉菩萨阿耨多罗三藐三菩提。平等无差别。弥勒。修行真如。如闻妙法差别观奢摩他毗婆舍那。摄取般若平等无差别。弥勒。菩萨知能取义者。所谓五种入相。及心意意识心数法。是名知能取义。弥勒。可取义者。所谓外六入。弥勒。能取义者。即是可取义。是名知能取可取义

弥勒。菩萨知住持义者。所谓世界众生住处。依彼住处众生可见。所谓聚落田地。彼百聚落地。彼千聚落地。彼千万聚落地。名尽海畔地。彼百千彼百千阎浮提。彼百千彼百千万。名为一千世界。彼一千世界百倍。彼百倍千倍。彼千倍百千倍。名为二千中世界。彼二千中世界百倍千倍百千倍。名为三千大千世界。彼三千大千世界百倍。彼复千倍。复千倍。复百千万倍。彼百千万倍。名为一亿。彼一亿百倍。彼百倍复千倍。彼千倍复一亿。彼一亿。复千亿。复百千亿。名为一阿僧祇。彼百亿千亿。彼千亿百千亿。彼百千亿阿僧祇。彼阿僧祇百阿僧祇。彼百阿僧祇千阿僧祇。彼百千阿僧祇百千万三千大千。百千万阿僧祇世界。百千万微尘数。十方世界无量世界。弥勒。是名菩萨知住持义。弥勒。何者菩萨知资生义。所谓我为众生说种种资生所受用故。弥勒。何者是菩萨知颠倒义。弥勒。即彼取受用。于无常义中生常相颠倒心相颠倒见相颠倒。于苦中生乐相颠倒。不净中生净相颠倒。于无我中生我相颠倒心相颠倒见相颠倒。弥勒。是名菩萨知颠倒义。弥勒。何者是菩萨知非颠倒义。弥勒。即远离彼四颠倒。是名菩萨知非颠倒义。弥勒。何者是菩萨知染相义。弥勒。于三界中有三种染相。所谓烦恼染业染生染。弥勒。是名菩萨知染义。弥勒。云何菩萨知净义。弥勒。即远离彼三种染。修行菩提分法。弥勒。是名菩萨知净义弥勒。此十种义摄取一切义。应知弥勒。是名菩萨如实知义相

复次弥勒。若菩萨知五种法。彼菩萨名善知义何等为五。一者可知境界。二者可知义。三者知法。四者依知得证果。五者如实受彼法。弥勒。何者是可知法。弥勒。一切境界。所谓五阴。内诸入外诸入等。是名知境界。弥勒。何者是可知义。弥勒。无量种观如实知彼法。所谓世谛。第一义谛。功德法过咎法。因缘法三世法。生法住法灭法。病等诸法。苦集等法。真如法实际法法界法。略法广法。一向差别说问答法置答法。秘密法直说法。弥勒。如是等可知义。应知弥勒。何者是知法。弥勒。能生彼知三十七品。所谓四念处乃至八圣道。弥勒。是名知法。弥勒。何者是菩萨依知得证法。所谓灭贪嗔痴烦恼。远离贪嗔痴烦恼。得四沙门果。所谓我说声闻如来世间出世间一切功德。彼诸功德如实证知。弥勒。是名菩萨依知证果法。弥勒。何者是菩萨如实受彼法。弥勒。即彼所证法。知解脱受解脱。复为一切众生广说示现开发。弥勒。此五法摄取一切义应知

复次弥勒。菩萨知四种观名如实知义。何等为四。所谓知心生义。知受用义。知随心义。知染净义弥勒。菩萨毕竟得四种义。亦名摄取一切义应知。复次菩萨如实知三种法。名为如实知义。何等为三。所谓字义义义界义。弥勒。何者字义。所谓名身等。应知弥勒。是名字义。弥勒。何者义义。弥勒。义义有十种。何等为十。所谓实相。知相。远离相。证相。修行相。即彼实相等。种种差别相。依止所依止相应相。即彼知相等障碍相。随顺法相。不知过咎相。知利益相。弥勒。是名菩萨知义义相。弥勒。何者是菩萨知界义相。弥勒。界义相有五种。所谓世界。众生界。法界。可化界。可化方便界。弥勒。此五种界摄取一切义应知

尔时弥勒菩萨白佛言。世尊。所言闻慧思慧奢摩他毗婆舍那。三种修行义。此三种慧。云何差别。佛言。弥勒。闻慧修行者。依止名字。如闻不称意。非现前解脱。随顺解脱。弥勒。是名闻慧修行义。弥勒。思慧修行义者。弥勒。思慧亦依名字。唯如闻不如是随顺心。非现前解脱。而转转随顺解脱。非现证解脱。弥勒。是名思慧修行义。弥勒。修慧修行义者。弥勒。菩萨依名字不依名字。依如闻不依如闻。随顺心随智可知法。三昧境界像现前。转转随顺解脱。增长解脱。弥勒。是名修慧修行义。弥勒。是名三慧异相义

弥勒菩萨言。世尊。菩萨修行奢摩他毗婆舍那。何等为智。何等为见。佛言。弥勒。我应说彼无量智见相。以略言之。于差别法相中。奢摩他毗婆舍那般若。是名为智。弥勒。观诸法无差别相。是名为见。弥勒菩萨言。世尊。菩萨修行奢摩他毗婆舍那。以何等心观何法相。佛言。弥勒。真如观心修行法相义相。亦不见名。亦不见名体相。亦不见彼名字因相。如是句字一切义应知乃至不见十八界自体相。亦见彼因相。修行奢摩他毗婆舍那。是名修行奢摩他毗婆舍那义应知

弥勒菩萨言。世尊。菩萨修行真如义相。亦修行彼相不。佛言。弥勒。真如形相无相可见。若无相者云何修行。弥勒。菩萨修行真如相者。降伏一切法一切义相。而彼诸法不能降伏真如义相。弥勒菩萨言。世尊。世尊常说器不清净镜不清净。诸水等浊不见面相。清净器等能见面相。如是世尊。不修行如实心者。不能见诸一切法相。修行者见。世尊。依何等心观。何等真如观。说如是义。佛言。弥勒。我依三种观说如是义。何等为三。所谓闻慧思慧修慧。三种观心能识真如。弥勒。我依如是义说

弥勒菩萨言。世尊。菩萨如是解诸法义。修行诸法相。几法相难修行。以何等法何等观。观彼难修行。佛言。弥勒。有十种难修行相。依十八空观彼难修行相。何等为十。弥勒。观法义相。种种名字相。依一切法空断彼难修行相。弥勒。取如实义相受用。所谓生相灭相住相异相。相应行相。依相空无始空。断彼难修行相。弥勒。取能取义相。所谓依身相依我相。依内空依不见空。断彼难修行相。弥勒。取可取相。所谓资生相。依外空断彼难修行相。弥勒。取受用义男女相种种资生。所谓内外清净相。依内外空自性空。断彼难修行相。弥勒。取住持义。有无量相。依大空断彼难修行相。弥勒。取无色修行相。内寂静解脱相。依有为空断彼难修行相。弥勒。取真如相义。所谓我空法空。唯是心第一义相依本空无物空自体空无体自体空第一义空。断彼难修行相。弥勒。取清净真如无为相义。离诸相无异相。依无为空不异空。断彼难修行相。弥勒。取彼无为空无异空。为断彼空相。对治无为空无异空。依空空断彼二空。弥勒菩萨言。世尊。菩萨如是修行十种相。于何等缚相而得解脱。佛言。弥勒。修行三昧境界。见形像相染缚烦恼中。而得解脱。即观彼镜像不取境界相。是名断彼难修行相。弥勒当知。差别而言。是诸空等对十种相。非一一空不能对治断十种相。弥勒。譬如无明不能生生乃至老死染烦恼等。但依本言无明缘行生。依近因缘故如是说。弥勒。此义如是应知

弥勒菩萨言世尊。何者是略空相。菩萨知彼略空相。不失一切空相。离诸一切憍慢空相

尔时世尊告弥勒菩萨言。善哉弥勒。善哉善哉弥勒。汝今乃能问佛此义。弥勒。汝能为于诸菩萨等不失空相故如是问。善哉是问。何以故。弥勒。若菩萨不知空相。则失一切大乘法相。弥勒。汝今谛听。我为汝说略相空义。弥勒。于他力相第一义相。一切法中无染净相。彼虚妄分别相。常离彼相不见有相。是名大乘中说略相空。弥勒菩萨言。世尊。奢摩他毗婆舍那摄几种三昧。佛言。弥勒。我说种种三昧。所谓声闻菩萨如来三昧。摄取彼诸一切三昧应知

弥勒菩萨言。世尊。奢摩他毗婆舍那能成何等法因。佛言。弥勒。能成清净戒因。能成闻慧思慧见因。弥勒菩萨言。世尊。彼清净戒闻思慧因成何等果。佛言。弥勒。能成心清净果智慧清净果。复次弥勒。能成一切世间出世间善法。一切声闻菩萨诸佛奢摩他毗婆舍那果应知

弥勒菩萨言。世尊。奢摩他毗婆舍那作何等业。佛言。弥勒。远离二种缚。何者为二。所谓远离相缚。远离烦恼缚。弥勒。是名奢摩他毗婆舍那业。弥勒菩萨言。世尊。佛说五种障。几种障奢摩他。几种障毗婆舍那。几种向二障。佛言。弥勒。惜身资生。此二种障奢摩他。弥勒。圣人所说一切善法得闻不喜。此障毗婆舍那。弥勒。喜愦闹处得少为足。此二障奢摩他毗婆舍那应知弥勒。喜闹乱处不能发修行法。得少为足不能毕竟得究竟处。弥勒菩萨言。世尊。如来说五种盖。几是奢摩他障。几是毗婆舍那障。几是向二障。佛言。弥勒。掉悔是奢摩他障。睡疑是毗婆舍那障。欲嗔二种是向二障。弥勒菩萨言。世尊。云何善清净奢摩他道。佛言。弥勒。善伏睡眠。如是名为善能清净奢摩他道。弥勒菩萨言。世尊。云何善清净毗婆舍那道。佛言。弥勒。若能善断掉悔二盖。如是则名善能清净毗婆舍那道。弥勒菩萨言。世尊。菩萨修行奢摩他毗婆舍那行有几种法。能知心散乱不名相应。佛言。弥勒。菩萨知五种法。所谓正念散乱。外心散乱。内心散乱。相散乱。烦恼散乱。弥勒。若菩萨舍正念大乘相应相。随念声闻辟支佛相应念相。弥勒。是名菩萨正念散乱。弥勒。若菩萨着外五欲乐愦闹处。着诸觉观随顺烦恼相念。是名外心散乱。弥勒。若菩萨为睡不利。心着三昧及余三昧三摩婆提染于所染。弥勒。是名内心散乱。弥勒。若菩萨依外相内身三昧境界相思惟。是名心散乱。弥勒。若菩萨依内心思惟因缘。生觉观烦恼。如是心是我。弥勒。是名烦恼散乱心。弥勒菩萨言。世尊。奢摩他毗婆舍那。从初菩萨地乃至如来地。对治何等过。佛言。弥勒。奢摩他毗婆舍那。于初地中对治恶道业生烦恼染。第二地中对治微细过失。第三地中对治欲得善法过。第四地中对治爱三摩拔提心过。第五地中对治世间涅槃一向现前不一向现前过。第六地中对治诸相行过。第七地中对治微细相行过。第八地中对治无相行自然行过。第九地中对治一切种说法不得自在过。第十地中对治未得满足法身过。弥勒。第十一地中对治细极细微细智障。弥勒。菩萨断彼一切障已。得无障碍一切智处。成就所求法。得清净法身。弥勒菩萨言。世尊。云何菩萨修行奢摩他毗婆舍那。得阿耨多罗三藐三菩提。佛言。弥勒。菩萨修行奢摩他毗婆舍那。依七种真如为本。如闻思法入于定心。即念彼法如闻思慧。善思惟内心差别观彼真如。菩萨观彼真如之法。尚舍微细修行之心何况粗法。弥勒。何者是微细修行心相。所谓生心识受心识染净识。内外及彼二彼行利益一切众生。真如智苦集灭道。有为无为常无常。苦集不异自性业有为相。一切人无我法无我相。如是等法修行舍心。弥勒。菩萨如是发心修行。如是多修行。刹那刹那离一切盖。得清净心。得清净心已入七种真如。内身证彼七种觉相应知。弥勒。是名菩萨摩诃萨善得见道。菩萨得彼见道智已。名定聚菩萨。生在佛家受用初地利益欢喜。是菩萨先已修行奢摩他毗婆舍那道。于此始得事究竟观。是菩萨复于上上地中修行。念彼二种观故离诸微细相。弥勒。譬如有人巧以细楔出彼粗楔。弥勒。菩萨修行亦复如是。观内心相离彼一切诸染相分。离染相分已。离取一切诸善法相。离取一切诸善法相已。离一切相。如是次第上上地中。念相似法内心清净。乃至证阿耨多罗三藐三菩提。得所作修行观行成就。弥勒。菩萨如是修行。得阿耨多罗三藐三菩提

深密解脱经卷第三深密解脱经卷第四

        元魏天竺三藏菩提流支译

    弥勒菩萨问品之二

弥勒菩萨言。世尊。云何菩萨摩诃萨修菩萨行。现得菩萨诸胜妙果。佛言。弥勒。若菩萨如实能知六种法者。是人能得菩萨妙果。何等六种。所谓善知心生。善知心住。善知心起。善知法来。善知善法增长。善知巧方便。弥勒。云何菩萨善知心生。弥勒。若菩萨知十六种心生。所谓不觉不知不动器世间识。譬如阿陀那识。取种种相观识。譬如一时取色等可取。境界无分别意识知内外色。一念间入无量三昧。见无量佛国土。见无量诸佛。弥勒。少相观相应识。譬如欲界相相应识。弥勒。大相观相应识。譬如色界相相应识。弥勒。无量相观相应识。譬如一切虚空一切识相相应识。弥勒。细相观相应识。譬如少相相应识。弥勒。遍相观相应识。譬如非想非非想相应识。弥勒。极细相观相应识。譬如出世间相相应识。弥勒。苦相观相应识。譬如恶道识。弥勒。杂相受相观相应识。譬如欲界识。弥勒。喜相观相应识。譬如初禅二禅识。弥勒。乐相观相应识。譬如第三禅识。弥勒。不苦不乐相观相应识。譬如第四禅乃至非想非非想识。弥勒。染相观相应识。譬如染烦恼随顺烦恼识。弥勒。善法相观相应识。譬如修行信等相应识。弥勒。无记相观相应识。譬如远离彼二法识。弥勒。是名菩萨知诸法生

弥勒。云何菩萨如实知诸法住。弥勒。若菩萨如实能知唯是识体。是名菩萨知诸法住。弥勒。云何菩萨善知诸法起。弥勒。若菩萨如实能知二种相烦恼缚。若知彼已作是思惟应舍此法。弥勒。菩萨如是名善知诸法起。弥勒。云何菩萨善知法来。弥勒。若菩萨善知彼烦恼对治心增长。知诸法增长已。是名菩萨善知我法增长。弥勒。云何菩萨善知诸法下。弥勒。若菩萨知彼对治法。烦恼染相心下损。善知诸法损。弥勒。是名菩萨善知诸法下。弥勒。云何菩萨善知巧方便。弥勒。若菩萨观察解脱胜处一切入。弥勒。是名菩萨善知巧方便。弥勒。菩萨摩诃萨善知如是修行菩萨行者。能得菩萨最胜妙果。弥勒。过去一切菩萨亦如是。未来一切菩萨亦如是。现在一切菩萨亦如是。修行菩萨行得菩萨妙果

弥勒菩萨言。世尊。如来常说无余涅槃界中。一切受灭尽无余。世尊。何者是彼受相。而言一切受相灭。佛言。弥勒。略说二种受灭。所谓见身受相灭。受彼果境界受相灭。弥勒。身受相灭者。有四种受应知。何等四种所谓依止色受相。依止非色受相。成就果受相。不成就果受相。弥勒。成就果受相者。谓现前受相。不成就受果相者。谓未来世因受。彼果报境界受相。亦有四种。所谓住持受相。资生受相。受用受相。对受相。弥勒。有余涅槃界中。非成就受相果。明触受相受。是故依彼对一切受相未灭以有余受相。弥勒。成就果相受相一切种。彼二受相灭。但有明触受相受。无余涅槃界中。彼受亦灭。以无余涅槃中更无明触相。是故我说无余涅槃中。灭一切受相。尔时世尊告弥勒菩萨摩诃萨言。善哉善哉。弥勒。汝依如实修行故。问满足清净菩萨行相。弥勒。汝于如实修行法中善学具足。是故问我如实行法。弥勒。我已善说菩萨满足清净修行法应知。弥勒。过去诸佛亦如是说。未来诸佛亦如是说。现在诸佛亦如是说。过去未来现在一切诸善男子亦如是问。是故一切诸善男子善女人等。应当至心行菩萨行。尔时世尊而说偈言

  此说法行中　　若人不放逸
  智人正思惟　　能得无上道
  若人取法相　　欲得彼法体
  彼离如实行　　空地不相应
  见为众生性　　利众生勇猛
  得无染着相　　一切出世善
  为求欲说法　　彼人还得法
  彼得无价宝　　乞求行世间
  解脱诸戏论　　精进行坚固
  为利益众生　　修行此实行

尔时弥勒菩萨摩诃萨白佛言。世尊。此深密解脱经中。当何名此法门。云何奉持。佛言。弥勒。此法门名为如实修行了义修多罗。汝当奉持。说是如实修行了义修多罗时。六千众生发阿耨多罗三藐三菩提心。三千声闻远尘离垢得法眼净。十万五千声闻离诸漏得心解脱。七万五千菩萨得大乘如实修行观成就

    圣者观世自在菩萨问品第十之一

尔时圣者观世自在菩萨摩诃萨白佛言。世尊。世尊为诸菩萨说十地差别。所谓欢喜地。离垢地。光明地。炎地。难胜地。现前地。远行地。不动地。善慧地。法云地。第十一佛地。世尊。有几种清净。摄此诸地有几种分。佛言。观世自在。有四种清净。十一分摄此诸地应知。观世自在。增上清净摄初地。增上戒清净摄二地。增上心清净摄三地。增上慧清净摄四地。乃至上上胜妙从四地乃至佛地。观世自在。是名四种清净摄诸地应知。观世自在。何者十一分摄诸地义。观世自在。从菩萨起信行地。修行十种信心。能善思惟菩萨乘。彼信行地行过彼信地。入于定聚满足彼分。观世自在。彼诸菩萨虽满彼分。于微细行中。而犹不能如实修行。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而犹不能如实满足世间三昧三摩跋提。及未满足闻持陀罗尼。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分如菩提分。而犹不能如实修行。心不能舍三昧爱法。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而犹不能如实观察一切诸谛。亦不能舍方便所摄修菩提分。世间涅槃一向现前。一向不现前。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而犹不能如实知诸世间生死。现见修行及无相正念。不能多修。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而犹不能如实而知无间不断无相正念。不能多修。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而犹不能舍无相行自然而行。无相行中不得自在。彼诸菩萨彼分不满。为满足故修行进求得满彼分。虽满彼分而犹不能于彼种种名字诸相。无碍而说一切诸法。及不能得说法自在。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而不能得满足法身。及不能得受乐法身。彼诸菩萨不满彼分。为满足故修行进求得满彼分。虽满彼分而不能得于诸一切境界相中。无障无碍智慧具足。彼诸菩萨不满彼分。为满足故修行进求得满彼分。得满彼分已。名为满足一切菩提分。得满菩提菩萨名之为佛。观世自在。如是十一种分摄诸地应知

观世自在菩萨白佛言。世尊。世尊何故说初名欢喜地。乃至佛地说名佛地。佛言。观世自在。菩萨初离生死。得出世间大利。清净胜妙欢喜踊跃。是故初地名欢喜地。远离一切微细破戒障故。是故第二名离垢地。依无量智光明照曜。照诸三昧及闻持陀罗尼。而得自在能作光明。是故第三名光明地。智火炎炽烧菩提分烦恼习垢。是故第四名为炎地。即彼菩提分方便修行难胜得胜。是故第五名难胜地。正念思惟诸有为行。现前证知诸法无相。是故第六名现前地。无间无断无相正念。远入行近清净地。是故第七名远行地。无有诸相。自然修行相不能动。是故第八名不动地。说一切法一切种智无碍自在。得广大智他不降伏。是故第九名善慧地。众生烦恼过患之身如虚空等。如来法身犹如大云。覆众生界说法示现。是故第十名法云地。离一切无明微细习气。离一切境界智障习气。无障无碍。于一切法中而得自在。是故第十一名为佛地

观世自在菩萨白佛言。世尊。世尊此诸地有几种无明几种障对。佛言。观世自在有二十二种无明。十一种障。观世自在。于初地中。执着人我法我无明。恶道烦恼染相无明。迷没彼二。是故名障。于二地中。微细过无明。种种业道无明。迷没彼二是故名障。于三地中。求欲法无明。满足闻持陀罗尼无明。迷没彼二是故名障。于四地中。爱三摩跋提无明。爱法无明。迷没彼二是故名障。于五地中。于世间正念思惟。非一向背世间。非一向现世间无明。于涅槃正念思惟。非一向背涅槃。非一向趣涅槃无明。迷没彼二是故名障。于六地中。不如实知有为行现前无明。多集诸相无明。迷没彼二是故名障。于七地中。微细相行无明。一向思惟方便无明。迷没彼二是故名障。于八地中。无自然无相无明。诸相不得自在无明。迷没彼二是故名障。于九地中。无量说法无量名句。上上乐说智慧陀罗尼无明。乐说辩才自在无明。迷没彼二是故名障。于十地中大通无明。入微细密无明。迷没彼二是故名障。于佛地中。于一切境界极微细无明。他障无明。迷没彼二是故名障。观世自在。是名二十二种无明。十一种障说诸地差别观世自在。而阿耨多罗三藐三菩提。此诸法不相应。观世自在菩萨言。希有世尊。阿耨多罗三藐三菩提大利大果。彼诸菩萨破大无明迷没罗网。亦灭一切虚妄对稠林。得阿耨多罗三藐三菩提

观世自在菩萨白佛言。世尊。世尊说此诸地有几种殊胜。佛言。观世自在。有八种清净。所谓直心清净。慈清净。悲清净。波罗蜜清净。见诸佛供养清净。教化众生清净。生清净。力清净。观世自在。于初地中直心清净。乃至力清净。复有上上地乃至佛地。直心清净。力清净。彼清净极清净。增上清净应知。观世自在。除佛地生清净。所谓初地诸功德。彼诸地功德乃至上上地。彼初地功德平等无差别而地地有胜功德应知

观世自在菩萨白佛言。世尊。世尊何故说一切诸生中。菩萨摩诃萨生为最胜。佛言。观世自在。有四种法。所谓善集诸善根清净故。得内心方便故。起大慈悲救护一切诸众生故。自无染故。能令一切众生无染

观世自在菩萨白佛言。世尊。世尊何故说诸菩萨能发一切妙愿胜愿殊胜力愿。佛言。观世自在。有四种法。菩萨能如实知涅槃妙乐故。速得阿耨多罗三藐三菩提。复能舍彼速得菩提胜妙乐行。不为报恩而发大心。为利众生于六道中。长夜受诸种种苦恼。观世自在。是故我说诸菩萨摩诃萨妙愿胜愿殊胜力愿

观世自在菩萨白佛言。世尊。世尊菩萨摩诃萨有几种学事。佛告观世自在菩萨言。观世自在。菩萨学事有六种。何等为六。所谓檀波罗蜜。尸罗波罗蜜。羼提波罗蜜。毗梨耶波罗蜜。禅波罗蜜。般若波罗蜜

观世自在菩萨白佛言。世尊。此六种学。几增上戒学。几增上心学。几增上慧学。佛言。观世自在。初三学檀波罗蜜。尸罗波罗蜜。羼提波罗蜜增上戒学。禅波罗蜜增上心学。般若波罗蜜增上慧学。毗梨耶波罗蜜遍诸波罗蜜。观世自在。三种增上摄六种学事应知

观世自在菩萨白佛言。世尊。此六种修行。几功德庄严。几智慧庄严。佛言。观世自在。增上戒学功德庄严。增上慧学智慧庄严。精进波罗蜜禅波罗蜜遍诸波罗蜜应知

观世自在菩萨白佛言。世尊。世尊菩萨云何学此诸学。佛言。观世自在。有五种观法学此诸学。何等为五。所谓依诸波罗蜜说法。依菩萨藏初至心信。次有十种法行。如实修行闻思修慧智故。护诸菩提心故。亲近善知识故。不休息修行一切诸善根故。观世自在。是名菩萨学诸学事应知

观世自在菩萨白佛言。世尊。世尊此诸学事何故说六种数。佛言。观世自在。有二种义。何等为二。所谓摄取一切众生故。对治诸障故。观世自在。三种学摄取众生利益故。三种学对治诸障故观世自在。菩萨修行檀波罗蜜。资生利益摄取众生。菩萨修行尸波罗蜜。不恼不害以无畏施摄取众生。菩萨修行羼提波罗蜜。无报怨心摄取众生。观世自在。以此三学摄取众生。观世自在。菩萨修行毗梨耶波罗蜜。动诸烦恼杀害诸使。修行分中不为一切烦恼所动。菩萨修行禅波罗蜜缚诸烦恼。菩萨修行般若波罗蜜断一切使。观世自在。是三种波罗蜜。对治所治烦恼故

观世自在菩萨白佛。世尊。世尊何故说余四波罗蜜但有四数。佛言。观世自在。为成就彼六波罗蜜伴故。说余四波罗蜜。观世自在。菩萨三波罗蜜摄取众生。摄事方便摄取众生置善法中。是故我说方便波罗蜜。与三波罗蜜为伴。观世自在。菩萨现身依多烦恼而乱其心。不能修行如实之法。而复信乐少行少法。微薄直心不能摄取内心正定。闻菩萨藏如闻而观不能入定。而不能起出世间智。但修少分功德智慧庄严之相。依彼少分智慧庄严。为薄未来烦恼作愿。是菩萨愿波罗蜜。愿未来世诸烦恼薄。能成精进波罗蜜。是故我说愿波罗蜜。与毗梨耶波罗蜜为伴

观世自在。菩萨亲近善知识故听闻正法。如实思惟而能随顺。如实修行转彼薄心增长善力。于彼真如法界之中得增上力。是菩萨力波罗蜜得内心定。是故我说力波罗蜜。与禅波罗蜜为伴

观世自在。菩萨依于菩萨藏故。闻慧正观修禅波罗蜜。是菩萨智波罗蜜。依智波罗蜜。能生出世般若波罗蜜。是故我说智波罗蜜。与般若波罗蜜为伴

观世自在菩萨白佛言。世尊。世尊何故说六波罗蜜如是次第。佛言。观世自在。依前后上上转胜故。观世自在。菩萨远离受用欲心受持净戒。受持净戒已能忍诸恶。能忍诸恶已能成精进。能成精进已能入诸禅。能入诸禅已能得出世间智慧。观世自在。是故我说六波罗蜜如是次第应知

观世自在菩萨白佛言。世尊。世尊说诸波罗蜜各有几种差别。佛言。观世自在。诸波罗蜜各有三种差别。观世自在。檀波罗蜜有三种。所谓法施财施无畏施。尸罗波罗蜜有三种。所谓离诸恶行戒。修诸善行戒。利益众生戒。羼提波罗蜜有三种。所谓忍诸恶忍。忍诸苦忍。忍诸法忍。毗梨耶波罗蜜有三种。所谓发起精进。修行善法精进。利益众生精进。禅波罗蜜有三种。所谓无分别寂静极寂静。对治烦恼受乐行禅。起诸功德禅。起利益众生禅。般若波罗蜜有三种。所谓观世谛般若。观第一义谛般若。观利益众生般若。观世自在。是名诸法波罗蜜各有三种差别应知

观世自在菩萨白佛言。世尊。以何义故说诸波罗蜜名波罗蜜。佛言。观世自在。有五种义说名波罗蜜。所谓不着。不悕望。无过。不分别。回向。观世自在。不著者。所谓不着诸波罗蜜相违事。不悕望者。于诸波罗蜜受用果报。报恩中无求心。无过者。远离诸波罗蜜。无方便杂染法。不分别者。诸波罗蜜中。不如所闻执着自相。回向者。诸波罗蜜所作所集。回取大菩提果故。观世自在。是故我说名波罗蜜

观世自在菩萨白佛言。世尊。诸波罗蜜相违事有几种。佛言。观世自在。波罗蜜相违事有六种。何等为六。所谓乐于五欲资生自在。我受乐见功德利自在故。随身口意行自在故。于他轻恼心不堪忍故。着自身乐故。专念世间。散乱行故。于世间中见闻觉知。名字分别为胜功德故。观世自在。是名诸波罗蜜相违事

观世自在菩萨白佛言。世尊。世尊何者是诸波罗蜜果报。佛言。观世自在。诸波罗蜜果报有六种应知。何等为六。所谓得富财故。趣善道故。无怨敌故。不坏多喜乐故。常为众生主故。不害自身故。大威德力故。观世自在。是名诸波罗蜜六种果报

观世自在菩萨白佛言。世尊。何者是诸波罗蜜杂染法。佛言观世自在。诸波罗蜜有四种不如法行。名为杂染。何等为四。所谓无慈心行故。不正念行故。不断恶行故。不至心行故

观世自在菩萨白佛言。世尊。何者是不正思惟。佛言。观世自在。所谓修行诸波罗蜜。离余波罗蜜行。是名不正思惟

观世自在菩萨白佛言。世尊。何者是菩萨无方便修行。佛言。观世自在。若菩萨修波罗蜜行摄取众生。但施饮食资生等乐以为满足。而不能令离不善处置于善处。是名菩萨无方便修行。何以故。观世自在。非施饮食如是等乐名为利益。观世自在。譬如粪秽若多若少。无人能令生香美气。观世自在。如是一切有为行苦。一切众生自性诸苦。饮食资生摄取众生不可为乐。观世自在。若置众生在于第一上善法中究竟乐处。名为摄取与大利益

观世自在菩萨白佛言。世尊。世尊此诸波罗蜜有几种清净。佛言。观世自在。我不说离五种清净更有清净。观世自在。而我依此五种清净。略广说诸波罗蜜清净之相。观世自在。何者是略说诸波罗蜜清净之相。观世自在。一切波罗蜜有七种清净。何等为七。所谓菩萨离我说法。复于他边不求智慧故。此见诸法不生执着。知一切法能取大菩提故。不生异意异疑故。不自赞叹不毁他人故。不欺不憍慢不放逸故。得少善法不生满足心故。得此诸法于他人边不生嫉妒悭吝心故。观世自在。是名略说诸波罗蜜七种清净应知

观世自在。我复广说诸波罗蜜清净之相。依彼七种说诸波罗蜜清净。何等七种。观世自在。我说诸菩萨摩诃萨檀波罗蜜七种清净。如实修行。何等为七。所谓依悲心施清净。施清净即戒清净。见清净。心清净。口清净。智清净。意清净。是名檀波罗蜜七种清净应知

观世自在。如是戒波罗蜜有七种清净。何等为七。所谓菩萨摩诃萨于菩萨受持戒。如实知一切戒。如实能知离诸过法。彼法恒持坚固戒。至心戒。常随顺戒。于诸学中如实持戒

观世自在。是名戒波罗蜜七种清净应知

观世自在。如是羼提波罗蜜有七种清净。何等为七。所谓菩萨自信业报。于诸一切不饶益事心不嗔恨。若骂若嗔若打。一切恶事来加其身。不生报心。不怀结恨。若彼求悔应时即受。不令他恼。不求他求。不为有畏。不为饮食而行忍辱。于受他恩不忘还报。观世自在。是名忍辱波罗蜜七种清净应知

观世自在。毗梨耶波罗蜜有七种清净。何等为七。所谓菩萨如实知精进平等故。不为精进自高下他故。身体安住如山不动故。常勤精进故。心不怯弱故。所行坚固故。于诸善法起精进心不休息故。观世自在。是名毗梨耶波罗蜜七种清净应知

观世自在。禅波罗蜜有七种清净。何等为七。所谓菩萨善决定知诸相三昧禅波罗蜜。满足三昧禅波罗蜜。如实知二分三昧禅波罗蜜。如实知随顺三昧去禅波罗蜜。不依止三昧禅波罗蜜。善练诸业所作善三昧禅波罗蜜。观菩萨藏无量三昧禅波罗蜜。观世自在。是名禅波罗蜜七种清净应知

观世自在。般若波罗蜜有七种清净。何等为七。所谓离有无谤中道般若。依般若力如实能知三解脱义。谓空无相无愿。如实能知三种分别他力第一义谛。如实能知三种名相生相第一义相自体。如实能知世谛五明处。如实能知第一义谛。于七种真如不分别不戏论。一味多修行无量差别观法。奢摩他毗婆舍那。随闻如实修行成就。观世自在。是名般若波罗蜜七种清净应知

观世自在菩萨白佛言。世尊。世尊此五种观。一一观有何等业。佛言。观世自在。此五种观各有五业应知。何等为五。所谓菩萨不着现报。常至心行诸波罗蜜不放逸故。不悕望报恩。摄取未来不放逸故。无诸过失能善满足。善清净善白净。修诸波罗蜜故。依无分别巧方便。速满诸波罗蜜故。依回向力一切生处得善果报。依彼如实修行诸波罗蜜不尽。乃至得阿耨多罗三藐三菩提故。观世自在。是名菩萨诸波罗蜜差别业应知

观世自在菩萨白佛言。世尊。世尊此诸波罗蜜何者最胜。佛言。观世自在。所谓不吝资财。不着果报。回向大菩提。观世自在。是名最胜应知。观世自在言。世尊。何者是无染法。佛言。所谓无诸过无分别。是名无染法应知。观世自在言。世尊。何者为明妙。佛言。所谓缘灭诸法应知。观世自在菩萨白佛言。世尊。世尊何者是菩萨不动地。佛言。观世自在。菩萨入初欢喜地具足大力不退诸法。是名菩萨不动地应知。观世自在言。世尊。何等法是善清净法。佛言。所谓满足十地。乃至满足佛地应知。观世自在菩萨白佛言。世尊。世尊何故菩萨诸波罗蜜不尽。爱乐果报亦不尽。佛言。所谓迭相因生妙果应知

深密解脱经卷第四深密解脱经卷第五

        元魏天竺三藏菩提流支译

    圣者观世自在菩萨问品之二

圣者观世自在菩萨白佛言。世尊。世尊何故诸菩萨。心不多乐诸波罗蜜果报。而多乐诸波罗蜜行。佛言。观世自在。有五种法。何等为五。所谓乐于增上欢喜乐故。摄取自利利他故。乐未来世乐报恩故。不染诸法故。不失彼法故。应知。观世自在菩萨白佛言。世尊。世尊此诸波罗蜜各有几种胜妙之力。佛言。观世自在。此诸波罗蜜各有四种妙力。应知。何等为四。一谓菩萨修行诸波罗蜜。远离悭嫉心。远离破戒心。远离嗔心。远离懈怠心。远离散乱心。远离诸见心故。能成就阿耨多罗三藐三菩提诸功德故。现身摄取自身他身故。于未来世能得广大无尽爱果报故

观世自在菩萨白佛言。世尊。世尊此诸波罗蜜何等为因。何等为果。何等为力。佛言。观世自在。大悲为因。爱乐摄取众生为果。能满足菩提为力。应知

观世自在菩萨白佛言。世尊。世尊若诸菩萨一切资财随心所用不可穷尽。菩萨复有大悲愍心。何故世间贫穷众生受种种苦。佛言。观世自在。此诸众生自业罪过。菩萨大悲。常欲与诸一切众生无尽富乐。常怀怜愍坚固不动。观世自在。若诸众生无自罪障。世间无有贫穷众生。观世自在。譬如一切诸饿鬼等为渴逼恼。往见一切诸河大海悉皆干竭。此非诸河大海过咎。是诸饿鬼自罪业报。诸菩萨等施诸众生一切资财。如彼大海无有过咎。而诸众生受贫穷苦。如彼饿鬼自作恶业有如是报。非菩萨过。观世自在菩萨白佛言。世尊。世尊菩萨何等波罗蜜。取诸法无体相。佛言。观世自在。般若波罗蜜取诸法无体相。观世自在言。世尊。若菩萨般若波罗蜜。取诸法无体相者。世尊。何故般若波罗蜜。不取诸法有体相。佛言。观世自在。我说取无体相。无体相者。汝当莫着言语。何以故。无体相法离诸一切名字言语。内身证法不可以名字章句说。我依名字说言般若。取诸法无体相

观世自在菩萨白佛言。世尊。如世尊说诸波罗蜜随近波罗蜜大波罗蜜。世尊。何者是波罗蜜。何者是近波罗蜜。何者是大波罗蜜。佛言。观世自在。菩萨从无量劫修行布施等诸波罗蜜。毕竟能得一切善法。而彼菩萨具烦恼性现行于心。而彼烦恼不能染菩萨。而菩萨能降伏烦恼。谓信行地于软中信心而修诸行。是名波罗蜜。观世自在。复有无量劫时。毕竟修行增上善法心行烦恼。面彼菩萨能伏烦恼。烦恼不能降伏菩萨。谓未入初地。应知。观世自在。是名近波罗蜜。复次观世自在。菩萨于无量劫毕竟修行上上善法。彼菩萨一切烦恼不行于心。所谓初地至八地第十地。观世自在。是名大波罗蜜。应知

观世自在菩萨白佛言。世尊。世尊此诸地中有几种使烦恼。佛言。观世自在。有三种使烦恼。何等为三。所谓害伴使烦恼。薄使烦恼。微细使烦恼。观世自在。何者害伴使烦恼。谓从初地乃至第五地不俱生烦恼。俱生烦恼伴。彼菩萨害伴使烦恼不行于心。是故我说害伴使烦恼。观世自在。何者是薄使烦恼。谓六地七地中。微细无明使烦恼。菩萨修行薄彼无明烦恼。是名薄使烦恼。观世自在。何者微细极微细烦恼。谓八地上上地。一切无明使烦恼不行于心。唯有一切境界微细障。观世自在。是名三种使烦恼应知

观世自在菩萨白佛言。世尊。世尊说菩萨断一切过得断诸使。世尊。菩萨断几种过名断诸使。佛言。观世自在。菩萨断三种过能断诸使。何等为三。所谓皮肤及骨。观世自在。初断皮障离第一过。次断肤障离第二过。次断骨障离第三过。我说一切使尽。是名佛地。应知

观世自在菩萨白佛言。世尊。世尊几阿僧祇劫断彼诸过。佛言。观世自在。三大阿僧祇劫。无量时。无量月。无量半月。无量夜。无量昼日。无量念。无量刹那。无量无睺多。无量罗婆劫。断彼诸过。应知

观世自在菩萨白佛言。世尊。此诸地中诸菩萨烦恼有何等相。有何功德。愿为我说。而我应知。佛言。观世自在。无有染相生诸烦恼。无量功德生诸烦恼。应知。何以故。菩萨于初地中自性。证于一切法界。善能觉知一切法界。是故菩萨如实能知。生诸烦恼非为不知。是故于自身中无有染相。以不能生诸苦过故。无有诸过。为众生界断因果故。菩萨无量功德是烦恼生。观世自在菩萨言。希有世尊。是大菩提能大利益。以诸菩萨生诸烦恼。降伏一切声闻缘觉一切善根。何况诸余无量功德。观世自在菩萨白佛言。世尊。如世尊说。声闻乘大乘是为一乘。世尊。何意作如是说。佛言。观世自在。我声闻乘中说种种法。所谓五阴。内六入。外六入。如是等我说彼法界一味。而彼声闻不能觉知。是故我说有种种乘。观世自在。如有众生闻说如是分别执着。彼人不知一乘之体。取种种乘而证彼法。异异而取迭共诤论。我意如是。应知。尔时世尊而说偈言

  种种诸法相　　我依一理说
  生于下劣解　　我说名二乘
  如闻声分别　　而不知彼义
  故诸乘相违　　憍慢众生诤
  知诸地妙相　　及诸愿生处
  此胜相对治　　我说是大乘

尔时观世自在菩萨白佛言。世尊。深密解脱修多罗中。此法门者名为何等。云何奉持。佛告观世自在菩萨言。观世自在。此修多罗名地波罗蜜了义法门。汝今应当如是受持。说此地波罗蜜了义经时。七万五千菩萨得大乘光明三昧

    圣者文殊师利法王子菩萨问品第十一

尔时文殊师利法王子菩萨摩诃萨。依如来所作住持业差别白佛言。世尊。世尊如来法身有何等相。佛告文殊师利。如实修行十地波罗蜜。转身成就得妙法身。是名诸佛如来法身相应知。文殊师利。彼佛法身有二种相不可思议。何等为二。所谓法身离诸戏论。离诸一切有为行相。而诸众生执着戏论有为行相。文殊师利白佛言。世尊。声闻缘觉转身所得。为是法身。为非法身。佛告文殊师利。非法身也。文殊师利白佛言。世尊。若非法身是何等身。佛言。文殊师利。名解脱身。非法身也。依解脱身声闻缘觉。诸佛如来其身平等。而佛法身差别殊胜。法身胜者。胜彼一切声闻缘觉。无量无边阿僧祇功德。奇特殊胜不可为譬为分别颠倒对治。彼人说如来生。文殊师利白佛言。世尊。诸佛生世有何等相。佛告文殊师利。化身生相随世界相。一切种一切功德庄严住持相相应。是即化身生世间相应知文殊师利。而佛如来法身不生。文殊师利白佛言。世尊。我云何知化身所作现方便相。佛告文殊师利。一切佛国土三千大千世界中。大势力家及福田家。一时退入胎住胎出胎。生已增长受五欲乐。而行大舍出家苦行。证菩提转法轮入涅槃。文殊师利是应化身所作方便示现应知

文殊师利白佛言。世尊。世尊依如来法身住持力。几种语为众生说法。如来说法依可化众生。未熟者令熟。已熟者令得解脱佛言。文殊师利。如来有三种语。何等为三。谓说修多罗。毗尼。摩得勒伽。文殊师利。是为三种。应知。文殊师利言。世尊。何等修多罗。何等毗尼。何等摩得勒伽。佛言。文殊师利我所说少事法。是名修多罗。少事法者。谓四种事。九种事。二十九种事。文殊师利。所言四种事者。谓闻事。归依事。学事。菩提事。是名四种事。文殊师利。所言九种事者。谓施设事。众生向受用事。向生事。向生住事。向染净事。向种种事。能说事。可说事。眷属事。是名九种事。文殊师利。所言二十九事者。谓依烦恼对染诸行事。随顺事。何者是随顺事。谓随顺彼人相未来世生因事故。依法相未来行因事。依净分观事。即彼处修行事。令心住事。现身受乐法行事。过一切苦观行事。即如实知彼事。彼事有三种。依颠倒住持故。依众生相外观邪行住持相故。内心无憍慢住持故。修行住事。现证事。修行事。作向坚固事。观彼九种事。观察远离不远离方便事。向散乱事。不散乱。不失事。修行无障碍事。修行利益事。向坚固事。向彼实证事。具足得涅槃事。如来善说毗尼法。世间正见出诸外道一切胜事。不修行彼法退事。何以故。文殊师利。若于如来善说毗尼法中不能修行。令善法退非邪见过。文殊师利言。世尊。何者是毗尼相。文殊师利。毗尼相者。我为声闻及诸菩萨说波罗提木叉。及波罗提木叉相应法。是名毗尼事。文殊师利言。世尊。菩萨有几种法摄波罗提木叉。佛言。文殊师利。菩萨有七种法摄波罗提木叉。何等为七。所谓菩萨知说受持法。知说波罗夷事。知说过事。知说过事体。知说无过事体。知说起过事。知说受持法失事。文殊师利。是名菩萨七种法摄波罗提木叉。应知

文殊师利言。世尊。何者是摩得勒伽。文殊师利。我所说十一种相。示现了义经。是名摩得勒伽。文殊师利言。世尊。何等是摩得勒伽十一种相。佛言。文殊师利所谓世谛相。第一义谛相。观菩提分法相。彼法相自体相。彼法果相。受彼法说相。彼法障相。彼法随顺相。彼法过失相。彼法利益相

文殊师利言。世尊。何者是世谛相。文殊师利。世谛相者有三种。何等为三。说人相。说分别体相。观诸法思惟作种种业相应知。文殊师利言。世尊。何者第一义谛相。文殊师利第一义谛相有七种。如前七种真如中所说一者所谓无始有为行相第一义谛。二者相第一义谛。所谓我空法空。三者唯识第一义谛。知有为行唯是心识。四者执着第一义谛。所谓我说苦谛。五者邪行第一义谛所谓我说集谛。六者清净第一义谛。所谓我说灭谛。七者正修行第一义谛。所谓我说道谛。文殊师利。行相第一义谛。执着第一义谛。邪行第一义谛。此三第一义谛。一切众生平等无差别。文殊师利。相第一义谛。唯识第一义谛。此二第一义谛。一切法平等无差别。文殊师利。清净第一义谛。声闻缘觉菩萨阿耨多罗三藐三菩提平等无差别。文殊师利。正修行第一义谛。如闻妙法差别观奢摩他毗婆舍耶。摄取般若波罗蜜。平等无差别。应知。文殊师利言。世尊。何者是观菩提分法相。文殊师利。观菩提分法相者。所谓观一切种事。应知。文殊师利言。世尊。何者是彼法相。文殊师利。彼法相者如八种观中。应知。文殊师利言。世尊。何等八种观。文殊师利。所谓依实谛。住谛。过失。功德。通相。形相。相应相。广略说相。文殊师利。实谛相者。所谓真如。住谛相者。所谓人相。分别差别体一向答相。随问分别答相。置答相。密事示现相。过失相者。所谓我说诸法染过。功德相者。所谓我说一切净法无量利益相。通相者。有六种。应知。何等六种。谓真实义通。得通。说通。离二边通。不可思议通。意通。形相者。所谓三世三有为相四种因缘。相应相者。有四种。应知。何等为四。谓相待相应。能作所作相应。生相应。法体相应。相待相应者。谓何等因何等缘。能生有为行名字等用。是名相待相应。能作所作相应者。何等因何等缘。能得法。能生法。能生法已能成办业。是名能作所作相应。生相应者。谓何等因何等缘。知法说法示法。能成能正觉知。是名生相应。法体相应者。略说有二种。何等为二。谓一者净。二者不净。文殊师利。净有五种相。不净有七种相。文殊师利。何者净五种相。一者彼现前见相。二者依彼现前见相。三者自相譬喻相。四者成就相。五者说清净阿含相。文殊师利。何者是彼现前见相。谓一切有为行无常。一切有为行苦。一切法无我。世间现前见法。如是等是名彼现前见相。应知。文殊师利。何者是依彼现前见相。所谓一切诸有为行一相故。不失未来善不善业。依彼粗法现见故。依种种业见种种众生现见故。依善不善业。受苦受乐现见故。于现见法中譬喻。如是等彼依止现见相。应知

文殊师利。自相譬喻相者。所谓内外一切世间现见譬喻因缘。如是等名为自相因缘譬喻。应知。如是依彼现见相。依止彼现见相譬喻相。一向成就彼事。名为成就相。应知。文殊师利。何者是说清净阿含相。所谓一切智人说彼寂静涅槃之相。如是等名清净阿含相。应知。文殊师利。汝应如是深观察五种清净相。深观察已知清净。知清净已修行。应知

文殊师利白佛言。世尊。有几种法。知一切智人相。佛言。文殊师利。有五种法。知一切智人相。何等为五。有人出世。于诸一切天人世间名一切智。有人毕竟成就三十二大人之相。得十力法。能断一切众生疑。具四无畏。降伏一切诸魔怨敌。说法更无能作碍难。于说法中善说八圣菩提道分。现证成就四沙门果。文殊师利。如是依生依相。断疑降伏无人能难。现见沙门五种法现前。是名一切智人相。应知。文殊师利。此依生成相应。现见相应。量相应。比智相应。圣人说法相应。知五种相。是名清净相。应知。文殊师利。何者是七种不清净相。所谓彼相似见相。彼不相似见相。有一切相似见相。一切不相似见相。自譬喻异相。不成相。说法不清净阿含相。文殊师利。何者是有一切相似见相。谓一切法依意识知同相。如是等名为一切法相似同见相。文殊师利。何者是一切法不相似见相。谓法相体相。业法因果异相。一一相。异相。毕竟彼彼相待异相。如是等是名一切不相似不同见相。文殊师利。何者是自譬喻异相。谓彼相似见相譬喻中。有一切不相似不同相。为成彼事一向不成。是故我说彼不成相。文殊师利。自譬喻中彼不相似见相。有一切相似同相。为成彼事一向不成。是故我说不成相。若不成相者。彼法不清净。若法不清净者不应修行。是故我说不清净阿含相。以自性不清净。应知。文殊师利。何者是法体。所谓如来出世及不出世。法住法体法界是名法体。相应知

文殊师利言。世尊。何者是略广相。文殊师利。所谓略说一句。彼一句上上句差别无量句。乃至说应至处。是名略说。应知

文殊师利言。世尊。何者是得相。文殊师利。谓取诸法见观菩提分法。我说菩提分法四念处等。是名彼法自体相。共世间出世间远离染相。彼法果起世间出世间功德。是名彼得相。文殊师利。即彼法依解脱智受用。应知。广为人说示现。是名彼法随顺示现相。文殊师利。即彼修行菩提分法。离道相违染法。是名向障法。应知。文殊师利。为彼法多生增长。是名随顺彼法相。文殊师利。障诸法是名过相。文殊师利。随顺彼法功德。是名利益相。应知

尔时文殊师利菩萨白佛言。世尊。惟愿世尊为诸菩萨更重略说修多罗毗尼摩得勒伽义。不共一切外道二乘陀罗尼相。诸佛如来说甚深法。诸菩萨得甚深意。得已能入一切佛法。佛告文殊师利。汝今谛听。我当为汝略说陀罗尼义。诸菩萨等闻我法已能得我意。得我意已入于我法。文殊师利。何者略说陀罗尼义。所谓我说一切染法。一切净法。破一切法不觉相。无作相。无分别相。无我相。如是如是法。我说不觉无作无分别无我相。以一切无觉无我相。是故染法。非先是染后时得净。诸净法者。亦非先净后得名染。愚痴凡夫依虚妄染。身执着我法。计自体相。依因邪见而言有我。所谓我能见能闻能嗅能味能触。我能知我能食我染我净。生如是等诸邪见行。若人如是如实能知离烦恼身。彼人能得离诸烦恼断诸戏论。毕竟清净得无为身。无有一切诸有为行。文殊师利。是名略说陀罗尼义。应知。尔时世尊而说偈言

  诸法本无染　　后时不清净
  染及于清净　　是诸法无我
  染身见有我　　生于我所相
  我染及清净　　我见及以食
  若能如是知　　彼人离烦恼
  能得无染身　　是故名无为

文殊师利菩萨白佛言。世尊。世尊如来心生有何等相。愿为我说。佛告文殊师利。文殊师利如来非心意意识得名。而无诸行心生得名。依应化身说名为生。文殊师利言。世尊。若法身离于诸行。云何离作心行而能生心。佛言。文殊师利。依本方便般若修行自然而生。文殊师利。譬如睡眠无心觉起而能觉起。文殊师利。如入灭尽定而无起心。依本作心自然而起。文殊师利。如眠灭定二无起心依本而起。如是如来心生依本。般若方便修行成就。应知

文殊师利菩萨白佛言。世尊。世尊说如来应化所作化身。为是有心。为是无心。佛言。文殊师利。得言有心。得言无心。何以故。以自心不得自在故言无心。假他力故言有心。文殊师利白佛言。世尊。如世尊说。如来行处。如来境界。此二种法有何差别。佛言。文殊师利。言如来行处者。一切诸佛功德平等不可思议。无量功德庄严清净佛之国土。是名诸佛如来行处。文殊师利。言如来境界者有五种。何等为五。所谓众生界。世界。法界。可化众生界。方便界。文殊师利。如来行处。如来境界。如是差别。应知

文殊师利菩萨白佛言。世尊。世尊如来得大菩提。转大法轮。入大涅槃。此三种相云何差别。应云何知。佛告文殊师利言。文殊师利。无有二相。不证菩提。非不证菩提。不转法轮。非不转法轮。非入大涅槃。非不入大涅槃。文殊师利言。世尊。我解世尊所说之义。何以故。如来法身本来常清净故。应化身示现故。文殊师利言。世尊。众生见彼应化之身。闻应化身。解应化身。供养赞叹应化之身。得诸功德于何身得。佛言。文殊师利。以能正念如来身故。以应化身依如来法身住持力得。文殊师利白佛言。世尊。世尊等无心无作无行。何义故。如来法身为诸众生出大光明。及出无量应化镜像。而诸声闻辟支佛等解脱之身无如是相。佛言。文殊师利。等无心无作。譬如日月摩尼珠等。为诸众生出大光明及种种物。而水琉璃颇梨珠等无心无作。不出一切光明等物。何以故。依大众生住持力故。依诸众生增上业故。文殊师利。譬如善巧练治珠宝能出影像。余不善者不出光明。文殊师利。诸佛如来亦复如是。依无量法正观修行方便般若。作诸善业集诸善根。依佛法身方便智慧出诸光明。及出无量应化色像。声闻缘觉解脱之身。不能修集一切善根故不能出

文殊师利菩萨白佛言。世尊。世尊说依诸佛菩萨住持力故。一切众生成就世间功德之身。所谓生于刹利婆罗门大长者家。欲界色界无色界。一切处。一切身。一切功德果报成就皆依诸佛及诸菩萨住持力得。世尊。何意作如是说。佛言。文殊师利。如来住持之力及菩萨力。随说何等道。何等修行。若有人能依于彼道如实修行。彼人一切生处一切身。一切世间果报成就。文殊师利。若人不能信于彼道。又复不能如实修行。谤我法诤我法。而于我身生恶嗔心。彼人命终一切生处。常得一切下劣恶身。受恶果报。文殊师利。依于此义汝今应知。非但成就上妙胜身及胜果报。依佛如来住持力。得下劣恶身及恶果报。亦依如来住持力得

文殊师利白佛言。世尊。世尊不净国土中。何法易得何法难得。世尊。净佛国土中。何法易得何法难得。佛告文殊师利言。文殊师利。不净国土中有八事易得二事难得。何等为八。所谓外道易得。受苦众生易得。生下姓家势力败坏易得。恶行众生易得。破戒众生易得。入恶道众生易得。发下品心小乘众生易得。发菩提心菩萨狭劣心易得

文殊师利。何者二事难得。高心修行菩萨难得。诸佛如来出世难得。文殊师利。净佛国土中八事难得。二事易得。应如是知。尔时文殊师利法王子菩萨白佛言。世尊。此深密解脱修多罗中。此法门当名何等。云何奉持。佛告文殊师利法王子菩萨言。文殊师利。此法门名说诸佛如来住持力了义经。文殊师利。如来所说了义修多罗其义如是。汝当奉持。说此如来住持力了义经时。七万五千菩萨得满足法身。文殊师利法王子菩萨摩诃萨。及诸一切天人阿修罗大众。欢喜奉行

深密解脱经卷第五


甚希有经

    No. 689 [No. 688]

甚希有经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵在王舍城住鹫峰山。与大苾刍众千二百五十人俱。及无量菩萨诸天人等。尔时尊者阿难。于日初分为乞食故。着衣持钵入王舍城次第行乞。遥见一所有大层阁。营构初成严丽绮饰甚可爱乐。既见是已内自思惟。若有诸善男子或善女人。能造如是高广层阁。严丽绮饰甚可爱乐。奉施四方大德僧众。复有诸善男子或善女人。于诸如来般涅槃后起窣堵波。其量下如阿摩洛果。以佛驮都如芥子许安置其中。树以表刹量如大针。上安相轮如小枣叶。或造佛像下如穬麦。如是二种所生福聚何者为多。尔时尊者阿难。即作是念。于王舍城次第乞已出还本处。饭食讫收衣钵洗足已。于食后时往如来所。到已顶礼世尊双足。却住一面白佛言。世尊。惟我向者于日初分。为乞食故着衣持钵。入王舍城次第行乞。遥见一所有大层阁。营构初成严丽绮饰甚可爱乐。既见是已内自思惟。若有诸善男子或善女人。能造如是高广层阁。严丽绮饰甚可爱乐。奉施四方大德僧众。复有诸善男子或善女人。于诸如来般涅槃后起窣堵波。其量下如阿摩洛果。以佛驮都如芥子许安置其中。树以表刹量如大针。上安相轮如小枣叶。或造佛像下如穬麦。如是二种所生福聚何者为多。故我今者请问世尊。惟愿如来哀愍为说

尔时世尊以妙梵音告阿难曰。善哉善哉。汝今为欲利益安乐无量众生。哀愍世间诸天人等。令得大义利益安乐。请问如来如是大义。汝今谛听极善思惟。吾当为汝分别解说。阿难白佛。唯然世尊。愿乐欲闻

尔时世尊告阿难曰。即于此方南赡部洲。纵广周匝七千踰缮那。北阔南狭。形如车箱。人面亦尔。假使于中合为一段。或甘蔗林或芦苇林或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍赡部洲。或预流果或一来果或不还果或阿罗汉或诸独觉。侧塞充满亦无间隙如甘蔗等。若有一家于彼圣众尽形恭敬承事供养。奉施上妙衣服饮食卧具医药及诸资缘。于彼一一般涅槃后。如法焚身收其遗骨。起窣堵波高广严饰。涂香末香熏香花鬘。上妙幡盖宝幢音乐。灯炬光明赞叹供养。汝意云何。由是因缘彼所生福宁为多不。阿难白佛。甚多世尊甚多善逝。尔时世尊。复告阿难。且置此方南赡部洲。于此东方毗提诃洲。纵广周匝八千踰缮那。形如半月人面亦尔。假使于中合为一段。成甘蔗林或芦苇林或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍彼东方毗提诃洲。成预流果或一来果或不还果或阿罗汉或诸独觉。侧塞充满亦无间隙如甘蔗等。若有一家于彼圣众尽形恭敬承事供养。奉施上妙衣服饮食卧具医药及诸资缘。于彼一一般涅槃后。如法焚身收其遗骨。起窣堵波高广严饰。涂香末香熏香花鬘。上妙幡盖宝幢音乐。灯炬光明赞叹供养。汝意云何。由是因缘彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝

尔时世尊复告阿难。且置东方毗提诃洲。于此西方瞿陀尼洲。纵广周匝九千踰缮那。形如日轮人面亦尔。假使于中合成一段。或甘蔗林或芦苇林或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍彼西方瞿陀尼洲。或预流果或一来果或不还果或阿罗汉或诸独觉。侧塞充满亦无间隙如甘蔗等。若有一家于彼圣众尽形恭敬承事供养。奉施上妙衣服饮食卧具医药及诸资缘。于彼一一般涅槃后。如法焚身收其遗骨。起窣堵波高广严饰。涂香末香薰香花鬘。上妙幡盖宝幢音乐。灯炬光明赞叹供养。汝意云何。由是因缘彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝

尔时世尊复告阿难。且置西方瞿陀尼洲。于此北方大俱卢洲。纵广周匝十千踰缮那。地形四方人面亦尔。假使于中合成一段。或甘蔗林或芦苇林或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍彼北方大俱卢洲。或预流果或一来果或不还果或阿罗汉或诸独觉。侧塞充满亦无间隙如甘蔗等。若有一家于彼圣众尽形恭敬承事供养。奉施上妙衣服饮食卧具医药及诸资缘。于彼一一般涅槃后。如法焚身收其遗骨。起窣堵波高广严饰。涂香末香薰香花鬘。上妙幡盖宝幢音乐。灯炬光明赞叹供养。汝意云何。由是因缘彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝

尔时世尊复告阿难。且置北方大俱卢洲。天主帝释有大层台。其台依止八万四千众妙宝柱。一一宝柱。笼以种种天青琉璃妙宝珠网。布以金砂洒以香水。此台周匝八万四千妙宝窗牖。一一窗牖。垂以种种天青琉璃妙宝珠帘。布以金砂洒以香水。此台复有八万四千众妙宝敌。一一宝敌覆以种种天青琉璃妙法珠网。布以金砂洒以香水。假使若有诸善男子或善女人。造妙层阁高广严丽。似天帝释妙宝层台。奉施四方大德僧众。汝意云何。是善男子或善女人。由此因缘彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝

尔时世尊告阿难曰。且置四洲及天帝释大宝层台。假使若有诸善男子或善女人。能造百千俱胝层阁。高广严丽皆如帝释妙宝层台。奉施四方大德僧众。复有诸善男子或善女人。于诸如来般涅槃后起窣堵波。其量下如阿摩洛果。以佛驮都如芥子许安置其中。树以表刹量如大针。上安相轮如小枣叶。或造佛像下如穬麦。以前福聚比此福聚。于百分中不及其一。于千分中亦不及一。于百千分数分算分计分喻分乃至邬波尼杀昙分亦不及一。何以故。阿难。如前福聚其量虽多然不及者。为诸如来于三大劫阿僧仚耶。修集无量胜戒定慧。及以解脱解脱知见皆圆满故。如来无量慈悲喜舍。十方六趣教化神通皆圆满故。如来无量布施持戒忍辱精进静虑智慧。及余功德皆圆满故。以是当知。造佛形像及窣堵波。所获福聚不可思议不可比喻

尔时世尊告阿难曰。汝当敬受如是法门。阿难白佛。我已敬受。未审如是所说法门。其名何等我当奉持。佛告阿难。今此法门名甚希有。能令众生种植一切圆净白法。以是名字汝当奉持。阿难当知。我自昔来数数曾为天龙药叉广说。乃至人非人等宣说开示如是法门。何以故。世尊欲令如是种类诸众生等。于如来所无倒恭敬种诸善根。长夜获得利益安乐。速成无上佛菩提故

时薄伽梵说是经已。尊者阿难。大苾刍众无量菩萨及诸天人阿素洛等。闻佛所说皆大欢喜。信受奉行甚希有经


胜思惟梵天所问经

    No. 587 [Nos. 585, 586]

胜思惟梵天所问经卷第一

        元魏天竺三藏菩提流支译

归命一切诸佛菩萨。如是我闻。一时婆伽婆。住王舍城迦兰陀竹林。与大比丘僧六万四千人俱。菩萨摩诃萨七万二千人。皆是智者之所识知。得具足陀罗尼。得无障碍乐说辩才。得诸三昧。得大神通。奋迅无碍。毕竟得无所畏。如实善知诸法体相。得无生法忍。其名曰文殊师利法王子。宝手法王子。宝印手法王子。宝德法王子。虚空藏法王子。发心转法轮法王子。网明法王子。奋迅法王子。功德藏法王子。能舍一切法法王子。钵头摩庄严法王子。师子法王子。月光法王子。月明法王子。最胜意法王子。一切庄严法王子

跋陀婆罗等上首。十六大贤士。其名曰跋陀婆罗菩萨。宝积菩萨。善将导菩萨。人德菩萨。善护德菩萨。大海德菩萨。帝释王德菩萨。上意菩萨。胜意菩萨。增上意菩萨。不空见菩萨。善住菩萨。善奋迅菩萨。无量意菩萨。不休息菩萨。日藏菩萨。持地菩萨。如是等菩萨摩诃萨七万二千人。及四天王。天帝释王上首。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。及梵王等诸余梵天。并余无量天龙鬼神夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。普皆来集。尔时世尊有百千万大众。集会。恭敬围绕而为说法

尔时网明童子菩萨即从坐起。整服右肩右膝着地。顶礼佛足合掌向佛。动此三千大千世界。观察三千大千世界一切众生。而白佛言。世尊。我欲少问。若佛听者。乃敢咨请。佛言。网明。恣汝所问。我当解说悦可尔心。于是网明童子菩萨。既蒙听许心大欢喜。即白佛言。世尊。如来身相超百千万日月光明。我自惟念。若有众生能见佛身及思惟者。甚为希有。我复思惟。若有众生能见佛身及思惟者。皆是如来威神之力

佛言。网明。如是如是。如汝所言。若佛如来不加威神。众生无有能见佛身及思惟者。亦无有能问如来者。何以故。网明。如来有光名寂庄严。若以此光触诸众生。遇斯光者。能见佛身思惟佛身不坏眼根。网明。如来有光名无畏辩。若以此光触诸众生。遇斯光者。能问如来其辩无尽。网明。如来有光名集一切诸善根本。若以此光触诸众生。遇斯光者。能问如来转轮圣王行业因缘。如来有光名净庄严。若以此光触诸众生。遇斯光者。能问如来天帝释王行业因缘。如来有光名曰自在。若以此光触诸众生。遇斯光者。能问如来大梵天王行业因缘。如来有光名离烦恼。若以此光触诸众生。遇斯光者。能问如来声闻乘人所行之道。如来有光名善远离。若以此光触诸众生。遇斯光者。能问如来缘觉乘人所行之道。如来有光名益一切智智。若以此光触诸众生。遇斯光者。能问如来最上佛乘大乘之道。如来有光名曰住益佛来去时足下光明。若以此光触诸众生。遇斯光者。随所寿终生于天上。如来有光名一切庄严。若佛入城放斯光明。众生遇者得乐欢喜。诸庄严具庄严其城。如来有光名曰分散。若以此光触诸世界。无量无边世界震动

如来有光名曰生乐。若以此光触诸众生。能灭地狱众生苦恼。如来有光名曰上慈。若以此光触诸众生。能令畜生不相杀害。如来有光名曰凉乐。若以此光触诸众生。能灭饿鬼饥渴热恼。如来有光名曰明净。若以此光触诸众生。能令盲者得眼能视。如来有光名曰听聪。若以此光触诸众生。能令聋者得耳闻声。如来有光名曰止息。若以此光触诸众生。住十不善恶业道者。能令安住十善业道。如来有光名曰惭愧。若以此光触诸众生。能令狂者皆得正念。如来有光名曰离恶。若以此光触诸众生。令邪见者皆得正见。如来有光名曰能舍。若以此光触诸众生。能令悭者破悭贪心修行布施。如来有光名无悔热。若以此光触诸众生。令毁禁者皆得持戒。如来有光名曰安利。若以此光触诸众生。能令嗔者皆行忍辱。如来有光名曰勤修。若以此光触诸众生。令懈怠者皆行精进。如来有光名曰一心。若以此光触诸众生。令忘念者皆得禅定。如来有光名曰能解。若以此光触诸众生。令愚痴者皆得智慧。如来有光名无垢净。若以此光触诸众生。令不信者皆得正信。如来有光名曰能持。若以此光触诸众生。令少闻者皆得多闻。如来有光名曰威仪。若以此光触诸众生。无惭愧者皆得惭愧。如来有光名曰安隐。若以此光触诸众生。令多欲者断除淫欲。如来有光名曰欢喜。若以此光触诸众生。令多怒者断除嗔恚。如来有光名曰照明。若以此光触诸众生。令多痴者观十二缘断除愚痴。如来有光名曰遍行。若以此光触诸众生。令等分者断除等分

网明如来有光名曰示现一切种色。若以此光触诸众生。能令遇者皆见佛身种种异色无量种色过百千万色。网明。当知如来若以一劫。若余残劫。依于如来光明说法不可穷尽。是故如来应正遍知光明功德。无量无边不可穷尽

尔时网明童子菩萨白佛言。希有世尊。如来示现无量无边身光庄严。不可思议。方便善巧相应说法。世尊。我未闻此诸光明名。世尊。如我解佛所说法义。世尊。若有菩萨得闻如此诸光明名。能生净信恭敬心者。彼诸众生毕竟定得如来如是光明之身。世尊。惟愿今放请菩萨光觉诸菩萨。令他方菩萨善问难者皆悉觉知。既觉知已发心来此娑婆世界。既来此已问于如来。供养如来。问答如来

尔时世尊。既受网明菩萨请已。即放光明。照于他方无量无边诸佛世界。于是诸方无量菩萨。依佛光明触其身故。皆来至此娑婆世界。尔时东方过七十二恒河沙等诸佛国土。有佛国土名曰清洁。彼中有佛。号月光明如来应正遍知。现在现命现住。惟为诸菩萨摩诃萨说清净法。彼佛国土有菩萨梵天名胜思惟。住不退轮。蒙佛光明触其身已。到彼佛所顶礼佛足。白言。世尊。何因何缘。于此世界大光明现。月光明佛告言。梵天。西方去此过七十二恒河沙等诸佛世界。有佛世界名曰娑婆。彼中有佛。号释迦牟尼如来应正遍知。现在现命现住。为众说法。是彼佛身所放光明。为集十方诸大菩萨摩诃萨故。梵天言。世尊。我今欲诣娑婆世界奉见彼佛。供养彼佛礼拜亲近。咨问问答深细意问。彼佛世尊亦欲见我。其佛告言。便往梵天。今正是时。彼国今有若干千亿诸大菩萨。现前集会。梵天。汝今应以十种清净坚固心游彼世界。所谓于毁于誉。心无增减故。闻善闻恶等以慈心故。于诸愚智等以悲心故。于上中下众生之类意常平等故。于轻毁供养心无有二故。不见他人功德过失故。见种种乘皆是一味故。闻三恶道心不惊怖故。于诸菩萨生世尊想故。佛出五浊生希有想故。梵天。汝当依此十种清净坚固心游彼世界

尔时胜思惟梵天白其佛言。世尊。然我不敢于如来前作师子吼。我所能行佛自知之。时月光明如来国土余诸菩萨白其佛言。世尊。我得大利。不生如是国土。不生如是恶众生中。其佛告言。诸善男子。勿作是语。何以故。若菩萨于此国中。满百千劫净修梵行。不如于彼娑婆世界。从旦至中无嗔碍心。其福为胜。何以故。以彼世界多有垢染多有诸难。彼诸众生多有垢染多有斗诤故。即时彼国有万二千诸菩萨等。欲与胜思惟梵天俱共发来。而作是言。如来知我行菩萨行。我等亦欲以此十心。一心游行娑婆世界。见释迦牟尼佛礼拜供养。一心定意游行彼国。尔时胜思惟梵天与万二千诸菩萨等。头面礼拜月光明佛。于其国土忽然不现。譬如壮士屈申臂顷。一刹那顷。一罗婆顷。一无侯多顷。到娑婆世界释迦牟尼佛所。头面礼足。右绕三匝。却住一面。尔时佛告网明菩萨言。网明。汝见胜思惟梵天来不。网明菩萨白佛言。如是世尊。唯然已见。佛言。网明。此胜思惟梵天。于一切正问诸菩萨中。为最第一。于一切善巧随意所宜说法诸菩萨中。为最第一。于一切美妙音声诸菩萨中。为最第一。于一切美妙言语诸菩萨中。为最第一。于一切先意问讯诸菩萨中。为最第一。于一切应以言语供养诸菩萨中。为最第一。于一切无障碍言语诸菩萨中。为最第一。于一切密意言语诸菩萨中。为最第一。于一切无嗔恨心诸菩萨中。为最第一。于一切慈心行诸菩萨中。为最第一。于一切悲心行诸菩萨中。为最第一。于一切喜心行诸菩萨中。为最第一。于一切舍心行诸菩萨中。为最第一。于一切善问疑心诸菩萨中。为最第一。尔时胜思惟梵天与万二千诸菩萨等。顶礼佛足。右绕三匝。合掌向佛。偈赞请曰

  世尊大名胜　　普闻于十方
  所在诸如来　　无不称叹者
  有诸余净国　　无三恶道名
  舍如是妙土　　慈悲故生此
  佛名智无减　　与诸如来等
  以大悲本愿　　处斯秽恶土
  若人于净国　　梵行满一劫
  此土须臾间　　行慈为最胜
  若人于此土　　有身口意罪
  应堕三恶道　　现世受得除
  生此土菩萨　　不应怀忧恼
  设有恶道罪　　头痛则得除
  此土诸菩萨　　若能守护法
  世世所生处　　不失于正念
  若人欲断缚　　灭烦恼业罪
  于此土护法　　增益一切智
  净土多亿劫　　受持清净戒
  于此娑婆国　　从旦至中胜
  我见安乐国　　无量寿佛国
  无苦及苦名　　彼作福非奇
  于此烦恼处　　能忍不可忍
  亦教他此法　　其福为最胜
  我礼无上尊　　大悲救苦者
  能忍恶众生　　说法甚为难
  佛集十方界　　名闻诸菩萨
  听法无厌者　　广为说佛道
  释梵天四王　　诸天龙神等
  皆悉欲求法　　愿随信乐说
  比丘比丘尼　　及清信士女
  是四众普集　　愿时为演说
  有乐佛乘者　　及声闻缘觉
  佛知其深心　　愿悉为断疑
  不断佛种者　　能出生三宝
  为是诸菩萨　　我今请法王
  名称普流布　　十方菩萨闻
  皆悉共来集　　愿说无上道
  法非二乘境　　我等信力入
  不可思议慧　　惟是佛境界
  我今有所请　　悔过于世尊
  如来无疲惓　　愿说菩提道

尔时胜思惟梵天偈赞叹已白佛言。世尊。云何菩萨其心坚固而不疲惓。云何菩萨所言决定而不中悔。云何菩萨增长诸善根。云何菩萨无所恐畏威仪不转。云何菩萨增长诸白法。云何菩萨善知从一地至一地。云何菩萨善知方便教化众生。云何菩萨随顺诸众生。云何菩萨不失菩提心。云何菩萨能一其心而不散乱。云何菩萨善求于法。云何菩萨善出毁禁之罪。云何菩萨善断诸烦恼。云何菩萨善往诸大众。云何菩萨善开法施。云何菩萨得先因力不失善根。云何菩萨不由他教而能自行六波罗蜜。云何菩萨能转舍禅定还生欲界。云何菩萨于诸佛法得不退转。云何菩萨不断佛种如实修行

尔时世尊赞胜思惟大梵天言。善哉善哉。梵天。善哉。梵天。汝今善能问于如来如是之义。梵天。汝今至心谛听。我为汝说。大梵天言。如是世尊。愿乐欲闻。佛言。梵天。诸菩萨摩诃萨。毕竟成就四法。其心坚固而不疲惓。何等为四。一者于诸众生起大悲心故。二者精进常不懈故。三者信解生死如梦故。四者正思惟无等等佛之智慧故。梵天。诸菩萨摩诃萨毕竟成就如是四法。其心坚固而不疲惓。梵天。诸菩萨摩诃萨毕竟成就四法。所言决定而不中悔。何等为四。一者决定说诸法无我故。二者决定说诸生处无有乐者故。三者决定常赞大乘故。四者决定说罪福业不失故。梵天。诸菩萨摩诃萨。毕竟成就如是四法。所言决定而不中悔。梵天。诸菩萨摩诃萨。毕竟成就四法增长诸善根。何等为四。一者持戒故。二者多闻故。三者布施故。四者出家故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。无所恐畏威仪不转。何等为四。一者不畏不得财利故。二者不畏毁辱故。三者不畏恶名故。四者不畏苦恼故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。增长诸白法。何等为四。一者教诸众生修行大菩提故。二者布施不求果报故。三者守护正法故。四者以智慧教诸菩萨故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善知从一地至一地。何等为四。一者集诸善根故。二者远离一切诸过咎故。三者善知方便回向故。四者常勤精进故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善知方便教化众生。何等为四。一者随顺众生意故。二者于他功德起随喜心故。三者悔过除罪故。四者劝请诸佛故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。随顺诸众生。何等为四。一者常求利安一切众生故。二者自舍己乐故。三者心和忍辱故。四者除舍憍慢故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。不失菩提心。何等为四。一者常忆念佛故。二者所作善根不离菩提心故。三者亲近善知识故。四者赞叹大乘故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。能一其心而不散乱。何等为四。一者远离声闻心故。二者舍辟支佛心念故。三者求法无厌足故。四者如所闻法广为人说故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善求于法。何等为四。一者于法生珍宝想以难得故。二者于法生妙药想疗众病故。三者于法生财利想以不失故。四者于法生灭苦想至涅槃故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善出毁禁之罪。何等为四。一者得无生忍以诸法内观故。二者得无灭忍以诸法无去故。三者得因缘忍观诸法因缘故。四者得无住忍无新无旧故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善断诸烦恼。何等为四。一者正观察故。二者远离未来诸障增长诸白法故。三者得善法力故。四者独处远离故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善往诸大众。何等为四。一者求法不求胜故。二者恭敬心无憍慢故。三者惟求于法不自显现故。四者教人善法不求名利故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。善开法施。何等为四。一者守护法故。二者自益智慧亦益他人故。三者行善人法故。四者示人垢净故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。得先因力不失善根。何等为四。一者于他阙失不见其过故。二者于嗔怒人常修慈心故。三者常说诸法因缘故。四者常念菩提故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。不由他教而能自行六波罗蜜。何等为四。一者以施导人故。二者不说他人毁禁之罪故。三者善知摄法教化众生故。四者达解深法故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。能转舍禅定还生欲界。何等为四。一者其心柔软故。二者得诸善根力故。三者善修智慧方便力故。四者不舍一切诸众生故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。于诸佛法得不退转。何等为四。一者堪受无量生死故。二者供养无量诸佛故。三者修行无量大慈故。四者修行无量大悲故。是为四法。梵天。诸菩萨摩诃萨。毕竟成就四法。不断佛种如实修行。何等为四。一者不退本愿故。二者如实修行故。三者于诸善法大欲精进故。四者深心行于佛道故。梵天。诸菩萨摩诃萨。毕竟成就如是四法。不断佛种如实修行。说如是等诸四法时。二万二千诸天及人。皆发阿耨多罗三藐三菩提心。五千菩萨得无生法忍。十方世界诸来菩萨。供养于佛所散天华。周遍三千大千世界。积至于膝

尔时网明童子菩萨问胜思惟大梵天言。梵天。佛说汝于一切正问诸菩萨中为最第一。云何菩萨所问为正问耶。梵天言。网明。若菩萨见我故问。名为邪问非为正问。见他故问。名为邪问非为正问。分别法问。名为邪问非为正问。网明。若菩萨无我见问。无他见问。无法见问。名为正问非为邪问。复次网明。若菩萨以生故问名为邪问。以灭故问名为邪问。以是处非处故问。名为邪问。网明。若菩萨不以生故问。不以灭故问。不以是处非处故问。名为正问。复次网明。若菩萨为染故问名为邪问。为净故问名为邪问。为生死故问名为邪问。为出生死故问名为邪问。为涅槃故问名为邪问。网明。若菩萨不为染净故问。不为生死出生死故问。不为涅槃故问。名为正问。何以故。于法位中无染无净无生死无涅槃故。复次网明。若菩萨为得故问非为正问。为取故问非为正问。为证故问非为正问。为分别故问非为正问。为知故问非为正问。为依止故问非为正问。为修故问非为正问。为修见故问非为正问。是故网明。以何处无得无取无证无分别无知无依止无修无修见故问。是为正问。复次网明。若菩萨是善法是不善法。是有漏法是无漏法。是有罪法是无罪法。是有为法是无为法。是世间法是出世间法。网明。如是等二法随所依而问者。名为邪问。网明。若菩萨不见二不见不二。无相无相平等行问。名为正问。复次网明。若菩萨分别佛问名为邪问。分别法问名为邪问。分别僧问名为邪问。分别佛国土问名为邪问。分别众生问名为邪问。分别乘问名为邪问。网明。若菩萨。于法不作一异问者。名为正问。复次网明。一切法正一切法邪。网明菩萨言。梵天。云何一切法正。云何一切法邪。梵天言。网明。诸法不可思议故。一切法名为正。若不可思议而思议者。一切法名为邪。一切法寂静。名为正思惟。若不信解是寂静者。是即分别诸法。若分别诸法则入增上慢。若入增上慢随所分别。皆名邪问。网明菩萨言。梵天。云何名为诸法正性。梵天言。网明。诸法离自性离欲际。是名正性

网明菩萨言。梵天。少有众生能解如是诸法正性。梵天言。是法正性不一不多。网明。若有善男子善女人。能如是知诸法正性。若已知。若今知。若当知。是人无有法已得。无有法今得。无有法当得。何以故。佛说无得无分别。名为所作已办相。网明。若有善男子善女人。得闻如是诸法正性。勤行精进。是名如实修行。彼人不戏诸法。若不戏诸法。彼人无有法得。若无有法得。彼人不住世间。不住涅槃。何以故。诸佛不得生死不得涅槃故

网明菩萨言。梵天。如来可不为度生死故说法耶。梵天言。佛所示法有度生死耶。答言无也。如来不令众生离于世间。亦不令众生得于涅槃。梵天言。善男子。以是因缘。当知如来不令众生出于生死入于涅槃。但为化度妄想分别生死涅槃二相者耳。此中实无出于生死至涅槃者。何以故。诸法平等实无有人往来生死。亦无有人入于涅槃。无染无净故

尔时世尊赞胜思惟大梵天言。善哉善哉。梵天。善哉梵天。若有欲说诸法正性。应当如汝之所说也。说是法时。二千比丘不受诸法漏尽心得解脱。如来复告大梵天言。梵天。我不得生死不得涅槃。何以故。如来虽说生死。实无有人往来生死。虽说涅槃实无有人得涅槃者。若有得入如此法门。当知是人非生死相非涅槃相。尔时会中五百比丘。即从坐起而作是言。若无世间无涅槃者。我等便为空修梵行。为何义故。修行正道诸禅三昧三摩跋提

尔时网明菩萨法王子白佛言。世尊。若有于法而起生见起灭见者。世尊。彼人不过生死。则于其人佛不出世。世尊。若有决定见涅槃者。彼人亦不度生死。亦不得涅槃。何以故。世尊言。涅槃者名为除灭诸相。远离一切动一切我想一切发一切戏故。世尊。是诸比丘。已于如来正法出家。而今堕在外道邪见。于涅槃乐中求决定相。譬如从麻出油从酪出酥。世尊。若人于诸法寂灭相中求涅槃者。我说是辈为增上慢邪见外道。世尊。正行道者。于寂灭法。不作生相不作灭相。无得无果。尔时网明菩萨法王子问胜思惟大梵天言。是五百比丘从此众座而起去者。云何而为作诸方便。引导其心入此法门。令得信解离恶邪见。梵天言。善男子。纵令使去至恒河沙诸佛国土。不能得出如此法门。譬如痴人畏于虚空舍空而走。在所至处不离虚空。此诸比丘亦复如是。虽复远去。不出空相。不出无相相。不出无愿相。又譬如人求索虚空东西驰走言。我欲得空。我欲得空。于空中行而不见空。此诸比丘亦复如是。欲求涅槃。行涅槃中而不得涅槃何以故。言涅槃者但有名字。犹如虚空但有名字不可得取。涅槃亦尔。但有名字而不可得。尔时五百比丘闻说是已。不受诸法漏尽心得解脱。得神通已而作是言。世尊。若人乃于诸法毕竟寂灭相中求涅槃者。则于其人佛不出世。世尊。我等今者。非凡夫。非学非无学。非阿罗汉。不在世间。不在涅槃。何以故。以离一切动一切我想一切发一切戏故。名为诸佛出世。尔时长老舍利弗。问诸比丘言。汝等今者真是沙门。所作自利皆悉已办耶。诸比丘言。长老舍利弗。我等今者。得诸烦恼染不可作而作。舍利弗言。汝诸长老。以何意故如是说耶。诸比丘言。舍利弗。我等以知诸烦恼相。是故说言得诸烦恼染不可作而作。舍利弗。我意在此故如是说。我已得诸烦恼染不可作而作。舍利弗言。善哉善哉。汝等今者。住于福田能消供养。诸比丘言。舍利弗。大师世尊。犹尚不能消诸供养。何况我等能消供养。舍利弗言。汝以何故作如是说。诸比丘言。舍利弗。大师世尊。知见法性性常净故

尔时胜思惟梵天白佛言。世尊。谁是世间应受供养。佛言。梵天。不为世法之所牵者。胜思惟大梵天言。世尊。谁能消诸供养。佛言。梵天。谓于诸法无所取著者。梵天言。世尊。何者清净堪为福田能受供养。佛言。梵天。谓不坏菩提心者。梵天言。世尊。谁为众生善知识耶。佛言。梵天。谓于一切众生不舍慈心者。梵天言。世尊。谁知报佛恩。佛言。梵天。谓不断佛种者。梵天言。世尊。云何供养于佛。佛言。梵天。以通达无生际故。梵天言。世尊。谁能亲近于佛。佛言。梵天。乃至失命因缘不毁禁戒者。世尊。谁能恭敬于佛。佛言。善护六根者。世尊。于世间中谁名财富。佛言。成就七财者。世尊。谁名知足。佛言。得出世间胜般若者。世尊。谁为远离。佛言。于三界中无所愿者。世尊。谁为世间无诸恶行。佛言。能断一切诸结使者。世尊。谁名乐人。佛言。无贪著者。世尊。谁能到彼岸。佛言。能舍六入者。世尊。谁能住彼岸。佛言。梵天。到平等道者。世尊。云何诸菩萨能增长施。佛言。菩萨能为众生说一切智心故。世尊。云何诸菩萨能奉持戒。佛言。常能不舍菩提心故。世尊。云何诸菩萨能行忍辱。佛言。以见一切智心无尽故。世尊。云何诸菩萨能行精进。佛言。观察一切智心不得故。世尊。云何诸菩萨能行禅定。佛言。能觉一切智心自性清净故。世尊。云何诸菩萨能行般若。佛言。于一切法无诸戏论故。世尊。云何诸菩萨能行慈心。佛言。不生众生想故。世尊。云何诸菩萨能行悲心。佛言。不生法想故。世尊。云何诸菩萨能行喜心。佛言。不生我想故。世尊。云何诸菩萨能行舍心。佛言。不生彼我想故。世尊。云何诸菩萨安住于信。佛言。信一切法无言语故。世尊。云何诸菩萨住于闻慧。佛言。不着一切名字法故。世尊。云何诸菩萨住于有惭。佛言。知见内法故。世尊。云何诸菩萨住于有愧。佛言。舍于外入故。世尊。云何名为菩萨遍行一切功德处。佛言。能净身口意业。尔时世尊。而说偈言

  身净无诸恶　　口净无妄语
  心净离诸垢　　是菩萨遍行
  观不净无贪　　行慈无嗔恚
  行智故无痴　　是菩萨遍行
  若在聚空野　　及与处大众
  威仪终不转　　是菩萨遍行
  信知法为佛　　信离名为法
  信知无为僧　　是菩萨遍行
  知多欲所行　　多嗔痴所行
  善知转此行　　是菩萨遍行
  不依止欲界　　不住色无色
  行如是禅定　　是菩萨遍行
  知解诸法空　　及无相无愿
  而不尽诸漏　　是菩萨遍行
  善知声闻乘　　及辟支佛乘
  通达于佛乘　　是菩萨遍行
  明解于诸法　　不疑道非道
  憎爱心平等　　是菩萨遍行
  于过去未来　　及与现在世
  一切无分别　　是菩萨遍行

胜思惟梵天所问经卷第一胜思惟梵天所问经卷第二

        元魏天竺三藏菩提流支译

尔时胜思惟梵天白佛言。世尊。云何菩萨过世间法现住世间法。而不为彼世法所染。如实善知世间诸法随世间法。而不为世间法之所染。教化众生令离世间得世间法平等。行于世间而不坏世间法。尔时世尊即以偈颂。答梵天曰

  我说阴是世　　世间所依止
  不依止五阴　　得脱世间法
  菩萨有智慧　　知世间实性
  虽五阴相应　　而不为阴染
  得失及称讥　　毁誉苦乐等
  如此之八法　　常牵于世间
  大智慧菩萨　　如实知世法
  见世败坏相　　处之而不动
  得利心不高　　失利心不下
  其心坚不动　　不随世间法
  得失及毁誉　　称讥苦乐等
  于此世八法　　其心常平等
  知世间虚妄　　依二颠倒起
  菩萨黠慧人　　不行世间道
  世间所有道　　菩萨皆识知
  故能于世间　　度众生苦恼
  虽行于世间　　如莲华不染
  亦不坏世法　　通达法性故
  世间行世间　　不知是世间
  菩萨行世间　　明了世间相
  世间虚空相　　虚空亦无相
  菩萨如是知　　不染于世间
  如所知世间　　随知而演说
  知世间性故　　而不坏世间
  五阴无自性　　是即世间性
  若人不知是　　常住于世间
  若见知五阴　　无生亦无灭
  是人行世间　　而不依世间
  凡夫不知法　　于世起诤讼
  是实是不实　　住是二相中
  我常不与世　　起于诤讼事
  世间之实相　　悉已了知故
  诸佛所说法　　皆悉无诤讼
  知世平等故　　非实非妄语
  若佛法决定　　有实有妄语
  是即为贪着　　与外道无异
  而今佛法中　　无实无妄语
  是故我常说　　出世法无二
  若人知世间　　如是之实性
  于实于虚妄　　不取此恶见
  如是知世间　　清净如虚空
  是大名称人　　照世间如日
  若人见世间　　如我之所见
  如斯之人等　　能见十方佛
  诸法从缘生　　自无有定性
  若知此因缘　　则达法实相
  若知法实相　　是则知空相
  若能知空相　　则为见导师
  若有人得闻　　如是世间相
  虽行于世间　　而不住世间
  依止诸见人　　不能及此事
  云何行世间　　而不依世间
  若佛灭度后　　有乐是忍者
  佛则于其人　　常现于世间
  若人解达此　　则守护我法
  亦为供养我　　亦是世导师
  若人须臾间　　世间性如此
  是人终不为　　恶魔所得便
  若能达此义　　则为大智慧
  是人为大富　　法财之施主
  若知世如此　　亦是具禁戒
  彼忍力勇健　　进取大精进
  具足诸禅定　　获得大神通
  智慧如实知　　一切世间道
  若能如是行　　彼成就三昧
  乐于寂静处　　则起于般若
  随闻是法处　　则有佛不空
  如是诸菩萨　　不久坐道场
  若有深知见　　如是世间性
  则能降众魔　　疾得无上道

如来复告圣胜思惟大梵天言。梵天。如来出过世间而说世间。世间集。世间灭。世间灭道。梵天。言世间者。我说五阴名为世间。贪着五阴名为世间集。五阴尽名为世间灭。观察五阴不见二法。名为世间灭道。复次梵天。所言五阴。五阴者但有言说。于中取言语邪见名为世间。不舍是见名世间集。是见自相名世间灭。随以何道不取是见。名世间灭道。梵天。我意在此。是故我今即此一寻身中。说世间苦世间集世间灭世间灭道。尔时胜思惟梵天。白佛言。世尊。如佛所说。四圣谛者。未知何等是实圣谛。佛言。梵天。所言苦谛非实圣谛。梵天。所言苦集谛非实圣谛。梵天。所言苦灭谛非实圣谛。梵天。所言灭苦道谛非实圣谛。梵天。若彼苦是实圣谛者。一切牛猪诸畜生等应有实谛。何以故。以彼皆受种种苦故。以是义故苦非实谛。梵天。若彼集是实圣谛者。六道众生应有实谛。何以故。以彼因集生诸趣故。以是义故集非实谛。梵天。若彼灭是实圣谛者。一切世间堕邪断见。说灭法者应有实谛。何以故。彼说灭法为涅槃故。以是义故灭非实谛。梵天。若彼道是实圣谛者。缘于一切有为道者。应有实谛。何以故。以彼依有为法。求离有为法故。以是义故道非实谛。梵天。是故当知。苦谛集谛灭谛道谛非实圣谛。梵天。实圣谛者。知苦无生。是名苦实圣谛。知集无和合。是名集实圣谛。于毕竟灭法中。知无生无灭。是名灭实圣谛。于一切法平等。以不二法得道。是名道实圣谛。梵天。实圣谛者。非妄语非实语。梵天。何者是妄语。所谓着我着众生。着命着丈夫。着人着常见。着断见。著有见。着离有见。着生见。着灭见。着生死见。着涅槃见。梵天。是名妄语。梵天。若不着如是见。不触如是见。不取如是见。是名为实语。梵天。若行者言我知苦。是名妄语。若行者言我断集。是名妄语。若行者言我证灭。是名妄语。若行者言我修道。是名妄语。何以故。以不随顺佛所许念故名妄语。梵天。云何随顺佛所许念。谓不忆念一切诸法。若不忆念一切诸法。是名随顺佛所许念。若行者。住是念中则不住一切相。若不住一切相则住实际。若住实际是名不住心。若不住心。是人名为非实语非妄语者。梵天。是故当知。若非实语非妄语者。是名圣人实圣谛也。梵天。言实实者古今实故。若佛出世若不出世。法性常如是。法界恒如是。世间涅槃亦如是常。如是故名为实圣谛。何以故。非离生死名为圣谛。亦非令取涅槃名为圣谛。梵天。若人证如是四谛。是名实语者。梵天。于当来世。有诸比丘。不修身不修戒。不修心不修慧。是人说生相是苦谛。众缘和合是集谛。灭法是灭谛。以不二法求相是道谛。梵天。我说彼愚痴人。是外道徒党堕于恶道。我非其师。彼人非我声闻弟子。如是之人随外邪道破失法故。说言有谛。梵天。且观我坐道场时。不得一法是实是妄语。若佛不得法。是法宁可于众中有言说有论义有教化耶。梵天言。不也世尊。佛言。梵天。以诸法无所得故。诸法离自性故。我菩提是无贪爱相

尔时胜思惟梵天。白佛言。世尊。若如来于法无所得者。以何义故。说如来坐道场名为佛。证何法故。说如来名为应正遍知。佛言。梵天。于汝意云何。我所说法。若有为若无为。是法为实为虚妄耶。梵天言。世尊。是法虚妄非实。修伽陀。是法虚妄非实。佛言。梵天。于汝意云何。若法虚妄非实。是法为有为无。梵天言。世尊。若法虚妄。是法不应说有不应说无。佛言。梵天。于汝意云何。若法非有非无。是法有得者不。梵天言。世尊。若法无者。彼法不得言有不得言无。佛言。梵天。若法非有非无。彼法云何证。梵天言。世尊。彼法不证。佛言。梵天。如来坐道场时。唯知虚妄颠倒所起诸烦恼染毕竟不生。以无所得故得。以无所知故知。何以故。梵天。我所得法。不可见不可闻。不可觉不可识。不可忆。不可取不可着。不可说不可难。出过一切境界。无语无说。无行不求。无有文字。无言语道。非识境界。无字非言语所说。梵天。彼法如是犹如虚空。汝乃欲于如是法中而得证耶。梵天言。不也世尊。诸佛如来甚为希有。成就不可思议未曾有法。深入大慈大悲。得如是寂灭相法。而以文字语言教人令得。世尊。若有众生得闻是法能信解者。当知是人不从小功德来。何以故。世尊。是法一切世间之所难信。何以故。世间不能信如是法故。佛言。梵天。云何是法一切世间之所难信。梵天言。世尊。世间贪着谛。而是法无如是。此法非实非妄语。世间贪着法。而是法无法无非法。世间贪着涅槃。而是法无生死无涅槃。世间贪着善法。而是法无善无非善。世间贪着乐。而是法无苦无乐。世间贪着佛出世。而是法无佛出世。亦无涅槃。虽有说法。而是法非可说相。虽赞叹僧。而僧即是无为。是故此法一切世间之所难信。世尊。譬如水中出火火中出水难可得信。如是烦恼中有菩提。菩提中有烦恼。是亦难信。何以故。如来得是虚妄烦恼之性。无法可证。有所说法而不可见。虽有所知而无分别。虽证涅槃而无所知。虽修诸行而不作二相。虽有证法而无所得。虽灭诸障而无所灭。世尊。若善男子善女人。有能信解如是法义。当知是人得脱诸见。当知是人供养诸佛。以曾亲近无量诸佛故。当知是人得善人护。以为一切诸善知识所护念故。当知是人信大妙法。以妙善根得增上故。当知是人善得法财大妙宝藏。以能守护佛法藏故。当知是人随顺作业。以能善作所作法故。当知是人种姓尊贵。以得生于如来家故。当知是人能行大舍。以舍一切诸烦恼故。当知是人得持戒力。以无起心破戒法故。当知是人得忍辱力。以是人能舍身命故。当知是人得精进力。以是人心不疲惓故。当知是人得禅定力。以烧一切不善法故。当知是人得智慧力。以离一切恶行见故。当知是人不为他败。以过一切恶魔境故。当知是人怨不能伏。以离一切诸对敌故。当知是人不诳世间。以其不诳诸如来故。当知是人是真语者。诸法自性善能说故。当知是人是实语者。说第一义实法相故。当知是人得善护念。以诸如来所护念故。当知是人柔和软善。以同止住善安乐故。当知是人名为大富。以是人有圣法财故。当知是人常能知足。以其具足行圣种故。当知是人易满易养。以如是人离食贪故。当知是人得安忍力。以如是人到彼岸故。当知是人为能度者。以是人能度未度故。当知是人为能解者。以是人能解未解故。当知是人为能安者。以是人能安未安故。当知是人为能灭者。以令未脱得解脱故。当知是人为能示者。以能为人示正道故。当知是人知正道者。以是人能脱未脱故。当知是人为大医王。以能善知诸法药故。当知是人为如良药。以疗众生烦恼病故。当知是人为有大力。以是人有智慧力故。当知是人有不退力。以有坚固毕竟法故。当知是人有精进力。以常修行不依他故。当知是人为如师子。以离怖畏毛竖等故。当知是人犹如大龙。以是人心善调柔故。当知是人为如大象。以其善能调伏心故。当知是人为如牛王。以其善能导大众故。当知是人为大勇健。以能破坏诸魔怨故。当知是人为不畏者。以得远离大众畏故。当知是人无所畏惧。以是人得无畏法故。当知是人无所忌难。以是人能说谛法故。当知是人为如明月。以得满足诸白法故。当知是人照明如日。以智慧光能照明故。当知是人为如灯炷。以离一切诸闇冥故。当知是人心坚如地。以得远离憎爱心故。当知是人平等如地。以能容受诸众生故。当知是人不住如风。以其不着一切法故。当知是人能净如水。以荡一切烦恼垢故。当知是人为如猛火。以烧一切诸动念故。当知是人如须弥山。以其坚固不可动故。当知是人金刚坚固如铁围山。不可坏故心坚固故。当知是人不可降伏。以一切怨不能伏故。当知是人不可度量。以非二乘所度量故。当知是人丰宝如海。以其多饶正法宝故。当知是人为如大海。以尽一切诸烦恼故。当知是人为不厌足。以常求法不厌足故。当知是人为满足者。以有智慧知足法故。当知是人如转轮王。以是人能转法轮故。当知是人如帝释王。以如是人住持色故。当知是人如梵天王。以如是人得自在故。当知是人为降大雨。以是人能雨法雨故。当知是人为降甘露。以甘露法雨众生故。当知是人能自增长。以得诸根力觉分故。当知是人为到彼岸。以能出过世间溺故。当知是人为入彼岸。以其能入佛智慧故。当知是人则为近到。以其得近佛菩提故。当知是人则为无等。以足智慧增上满故。当知是人为无等等。以有闻慧无等等故。当知是人不可测量。以过诸量非可测故。当知是人无有障碍。以乐说辩无滞着故。当知是人忆念坚固。以得具足闻持力故。当知是人则为能去。以是人得义随顺故。当知是人为得善意。以能观察入正法故。当知是人善知众生。以是人得众生心故。当知是人勤行精进。以为利安诸世间故。当知是人为已出世。以是人心过世间故。当知是人为不可污。以心无染如莲华故。当知是人不为所覆。以世八法所不覆故。当知是人为得快爱。以诸黠慧之所爱故。当知是人为可贵重。有多闻慧可贵重故。当知是人为他供养。以智慧人之所知故。当知是人所应供养。以诸天人所供养故。当知是人是可归命。以诸众生所归命故。当知是人善人所贵。以诸圣人所归敬故。当知是人则为可求。以二乘人所供养故。当知是人远离所求。以离一切二乘行故。当知是人为不谄曲。以无点污谄曲法故。当知是人则为端正。以具威仪备成就故。当知是人最为可爱。以过世间一切色故。当知是人是为可依。以有威德得具足故。当知是人庄严具足。以有诸相庄严身故。当知是人间错其身。以有八十随形好故。当知是人则为能护。以是人能护佛种故。当知是人则为能收。以得不断佛法种故。当知是人能遮诸恶。以其常能护圣僧故。是人诸佛见。是人得法眼。是人诸佛佛智记。是人满足三忍。是人满足道场。是人能降伏众魔。是人已得一切智。是人能转法轮。是人能作佛所作事。世尊。若有善男子善女人。得闻如是甚深法义。闻已不惊。不增上惊不上上惊。是人则得如是功德。世尊。我以一劫若余残劫。说彼善男子善女人所得功德。犹不可尽。若诸佛菩提。如是难知难见难觉。能信能取。能受能持。能读能诵。为他广说如是等法。既能自住。复令他人住是法中。尔时如来。告胜思惟大梵天言。梵天。汝少分知彼诸菩萨摩诃萨色及功德。而赞叹之。如佛所知。以我具足有无障碍佛之智故。梵天。彼善男子善女人。有如是等无量功德。复有无量过于是者。若有能知如来所说甚深之法。解义解句及解字者。则能证知彼甚深意。随顺不违。随顺相应。非不相应。能解其义不随名字。如是菩萨知所说法。以依何等言语如来说法。以依何等意如来说法。以依何等方便如来说法。以依何等入如来说法。以依何等大悲如来说法。梵天。若有菩萨。知此如来五力行智。是菩萨于诸众生作住持事。梵天言。世尊。何者如来五力行智。佛言。梵天。一者言语说法。二者意说法。三者方便说法。四者入说法。五者入大悲说法。梵天。如是名为如来所用五力行智。此深法中非诸声闻辟支佛等所知境界

梵天言。世尊。云何菩萨知如来言语说法。佛言。梵天。如来说过去法。说未来法。说现在法。说染法净法。说善法不善法。说世间法出世间法。说有漏法无漏法。说有罪法无罪法。说有为法无为法。说我众生人丈夫法。说得证法。说生死法涅槃法。梵天。当知是诸言说。如说幻事。应知以无决定故。说如梦事。虚妄见故。如响声说从空声出故。言说如影。因缘合故。言说如印。不转入故。所说如焰。颠倒见故。如说虚空不生不灭故。无说可说。应知以无言语故。梵天。若菩萨能知如是诸说法者。是菩萨虽有一切言语说法。而于诸法无所言说。以不贪着法故。得无障碍乐说辩才。以是辩才乃至若于恒河沙等劫。种种说法无尽无碍。诸有所说不离法界故。不执着差别之相故。梵天。是名如来言语说法。梵天。云何菩萨知如来甚深意力方便说法。梵天。如来或染法说净。或净法说染。菩萨于此如来深意应如是知。梵天。云何如来染法说净。梵天。以不见染法体故。如是如来染法说净。梵天。云何如来净法说染。梵天。以不见净法体故。如是如来净法说染。复次梵天。我依布施即示涅槃。凡夫无智不能善解随意所说。唯诸菩萨善知我意。应如是信深善法意。作是思惟行布施者。于未来世得大富贵。而此法中。无有一法可从一念至于一念转至后世。以彼涅槃非转法故。若无一法可从一念至于一念转至后世。即是一切诸法实相。诸法实相即是涅槃。持戒是涅槃。不作不起故。忍辱是涅槃。以念念灭故。精进是涅槃。无所取舍故。禅定是涅槃。以不贪味故。般若是涅槃。以不得相故。贪欲是实际。法性无欲相故。嗔恚是实际。法性无嗔相故。愚痴是实际。法性无痴相故。世间是涅槃。无退无生故。涅槃是世间。以其执着故。实语是虚妄。以生诸见故。虚妄是实语。为增上慢人故

复次梵天。如来以随意故。或自说言我是说常边者。或自说言我是说染者。或自说言我是说断边者。或自说言我是说无业者。或自说言我是说无业作者。或自说言我是邪见者。或自说言我是不信者。或自说言我是不知恩者。或自说言我是劫盗者。或自说言我是吐者。或自说言我是不受者。而如来无有如此诸事。梵天。当知是为如来随意。以依何意。憍慢众生能舍我慢。梵天。如来依如是深意说法。梵天。若菩萨知如来随行方便说者。若闻佛出世则能信受。示众生善业色身果报故。若闻佛不出世亦信受。以是诸佛法性身故。若闻佛说法亦信受。以为喜乐文字众生故。若闻佛不说法亦信受。诸佛法性不可说故。若闻有涅槃亦信受。以灭颠倒所起烦恼故。若闻无涅槃亦信受。诸法不生不灭相故。若闻有众生亦信受。入世谛门故。若闻无众生亦信受。入第一义故。梵天。菩萨摩诃萨如是善知如来随行方便说法。于诸言说音声无畏。应知亦能利益无量众生。梵天。云何菩萨知如来方便说法。梵天。如来为众生说布施。得大富故。持戒得生天故。忍辱得端正故。精进得具智故。禅定得寂静故。慧舍诸烦恼故。多闻得智慧故。行十善业道得人天富乐成就故。慈悲喜舍得生梵世故。奢摩陀得毗婆舍那故。学地得无学地故。辟支佛地清净消诸供养故。佛地示无量智故。涅槃灭一切苦恼故。梵天。我以如是善巧方便。为诸众生赞说是法。如来实不得我众生寿命及丈夫等。应知而如来亦不见布施。不见布施果。亦不见悭。不见悭果。亦不见持戒。不见持戒果。亦不见毁戒。不见毁戒果。亦不见忍辱。不见忍辱果。亦不见嗔恚。不见嗔恚果。亦不见精进。不见精进果。亦不见懈怠。不见懈怠果。亦不见禅定。不见禅定果。亦不见乱心。不见乱心果。亦不见般若。不见般若果。亦不见愚痴。不见愚痴果。亦不见苦乐。亦不见苦乐果。亦不见须陀洹。不见须陀洹果。乃至不见菩提。不见涅槃果。梵天。如来常为众生说法。而诸众生依如来教。如所说法如实修行勤修诸行。为何义修行勤行彼行。而诸众生修行彼法。而不能得。而不能证。所谓须陀洹行。乃至阿罗汉果。乃至不得缘觉之地。不得阿耨多罗三藐三菩提。乃至不得涅槃。以是义故。彼诸众生。不得涅槃。不见涅槃。梵天。是名如来方便说法。梵天。诸菩萨摩诃萨。应勤修行。为令众生摄取妙法

梵天。云何菩萨知如来入说法。梵天。眼是入解脱门。如是耳鼻舌身意。是入解脱门。何以故。眼空无我无我所。自性尔故。耳鼻舌身意空无我无我所。自性尔故。梵天。当知诸入皆是入解脱门。应知正行则不诳故。如是色声香味触法。皆是入解脱门。所谓空门。无相门。无愿门。不行门。不生不灭门。无所从来无所至去门。不退不生门。自性清净寂静门。复次梵天。如来于一切名字。示是解脱门。何以故。以诸名字无合无用故。以自性顽故。梵天。当知如来即于一切诸文字中说于圣谛。应知即于一切所说法中说解脱门。梵天。无有名字言语说法。诸佛如来不说实谛。梵天。如来说法无有法染。一切所说法中示解脱门。令入证智。令入涅槃。梵天。是名如来入说法门。梵天。菩萨摩诃萨应学此法。梵天。云何如来以大悲心。普为一切众生说法。梵天。如来具有三十二种相应大悲。普为一切众生说法。何等名为三十二种相应大悲。梵天。所谓一切法无我。而诸众生不信不解。计言有我。如来于此诸众生等。而起大悲。一切法无众生。而诸众生计有众生。如来于此诸众生等。而起大悲。一切法无寿者。而诸众生计有寿者。如来于此诸众生等。而起大悲。一切法无丈夫。而诸众生计有丈夫。如来于此诸众生等。而起大悲。一切法无所有。而诸众生住于有见。如来于此诸众生等。而起大悲。一切法无住。而诸众生住于诸法。如来于此诸众生等。而起大悲。一切法无归处。而诸众生乐于归处。如来于此诸众生等。而起大悲。一切法非我所。而诸众生着于我所。如来于此诸众生等。而起大悲。一切法无所属。而诸众生计有所属。如来于此诸众生等。而起大悲。一切法无取相。而诸众生皆有取相。如来于此诸众生等。而起大悲。一切法无生。而诸众生住于有生。如来于此诸众生等。而起大悲。一切法无退生。而诸众生住于退生。如来于此诸众生等。而起大悲。一切法无染。而诸众生染着诸法。如来于此诸众生等。而起大悲。一切法离贪。而诸众生悉皆有贪。如来于此诸众生等。而起大悲。一切法离嗔。而诸众生悉皆有嗔。如来于此诸众生等。而起大悲。一切法离痴。而诸众生悉皆有痴。如来于此诸众生等。而起大悲。一切法无所从来。而诸众生着所从来。如来于此诸众生等。而起大悲。一切法无所至去。而诸众生着于后生。如来于此诸众生等。而起大悲。一切法无作。而诸众生皆有所作。如来于此诸众生等。而起大悲。一切法无戏论。而诸众生有诸戏论。如来于此诸众生等。而起大悲。一切法空。而诸众生堕于有见。如来于此诸众生等而起大悲。一切法无相。而诸众生取着于相。如来于此诸众生等。而起大悲。一切法无愿。而诸众生悉皆有愿。如来于此诸众生等。而起大悲。一切世间众生常共嗔嫌诤斗。如来于此诸众生等。而起大悲。一切世间邪见颠倒行于邪道。为欲令其住正道故。如来于此诸众生等。而起大悲。一切世间堕于颠倒。堕于险难。住于非道。为欲令其入实道故。如来于此诸众生等。而起大悲。一切世间众生常为悭贪所缚。不知厌足夺他财物。以为教化令住圣财信戒闻舍慧惭愧故。如来于此诸众生等。而起大悲。一切世间众生。常为财物屋宅妻子恩爱。而作僮仆。于此危脆无坚之物。生坚固相。为欲令彼毕竟定知悉无常故。如来于此诸众生等。而起大悲。一切世间凡夫众生。身为怨贼。而常贪着供养恭敬名称赞叹。以为亲友。众生虽谓是善知识。而是众生恶知识也。为作亲友真善知识。令其毕竟断于众苦。毕竟获得涅槃乐故。如来于此诸众生等。而起大悲。一切世间众生皆乐行欺诳业。田宅等中邪命自活。以为说法令行正命出三界故。如来于此诸众生等。而起大悲。一切诸法皆从因缘。勤修诸行乃得成就。而诸众生堕于懈怠。是故不能得圣解脱。为令勤进获得解脱坚固法故。如来于此诸众生等。而起大悲。梵天。众生弃舍无上大乘无碍胜法胜涅槃法。而求下劣小乘之法。所谓声闻辟支佛乘。为彼众生令知爱乐大乘之法。所谓令知观察佛乘故。如来于此诸众生等。而起大悲。梵天。如来如是于诸众生。行三十二大悲之心。以是义故。如来名为行大悲者。若菩萨于众生中。常能修集此三十二大悲心者。是菩萨摩诃萨则得名为大福田也。具大威德得为不退。为诸众生利益应知

说是大悲法门品时。三万二千人皆发阿耨多罗三藐三菩提心。八千菩萨得无生法忍。七万二千天子得离垢法眼

尔时网明童子菩萨白佛言。世尊。此胜思惟梵天。云何闻是大悲法门相应说法。而不喜悦。梵天言。善男子。若识在二法则有喜悦。若识在无二实际法中。则无喜悦。善男子。譬如如来所作幻人。闻于如来所说法事。不喜不悦。如是善男子。知一切法皆如幻相。故于如来不生胜想。于余众生不生劣想。网明菩萨问梵天言。善男子。知一切法。云何名为如幻相耶。答言。善男子。若人分别一切诸法行二处者。汝当问之。问言。梵天。汝于何处行耶。答言。善男子。随诸凡夫以何处行。吾于彼行。网明菩萨言。梵天。凡夫之人行于贪嗔愚痴身见戒取疑网我我所等所求邪道。善男子。汝岂可于是处行耶。梵天问言。善男子。汝欲得凡夫法决定相耶。答言梵天。我尚不见有诸凡夫。何况其法。梵天问言。善男子。若是诸法无决定者。汝心云何有彼贪欲嗔恚愚痴诸染法耶。答言无也。梵天言。善男子。一切诸法离于贪欲嗔恚痴相。行相亦如是。善男子。所有凡夫行即是贤圣行。无二无差别。善男子。一切行非行。一切说非说。一切道非道。曰何谓一切行非行。善男子。若人行道千万亿劫。然于法性不增不减故。一切行非行。曰何谓一切说非说。善男子。如来以不可说相说一切法故。一切说非说。曰何谓一切道非道。善男子。以无所至故。一切道非道。尔时世尊。赞胜思惟大梵天言。善哉善哉梵天。善哉梵天。若欲说法。当如是说

胜思惟梵天所问经卷第二胜思惟梵天所问经卷第三

        元魏天竺三藏菩提流支译

尔时网明童子菩萨。谓胜思惟大梵天言。善男子。汝说一切凡夫行处。吾于彼行者见有行相。梵天言。善男子。若我有所生处应有行相。问言。梵天。汝若不生云何教化诸众生耶。梵天答言。佛所化生吾如彼生。网明菩萨言。佛化所生无有生处。梵天问言。宁可见不。答言。梵天。以佛力故见。梵天言。善男子。我生亦如是以业力故。网明菩萨问言。梵天。汝于起业中行耶。梵天答言。我实不于起业中行。问言。梵天。云何无业而言以业力故。梵天答言。善男子。如业力亦如是。是二不出于如

尔时长老舍利弗白佛言。世尊。若能入是大龙密意所说法中。当知彼人得大功德。何以故。世尊。闻是上人名字至难。何况复有闻其所说。世尊。譬如有树不依地住。在虚空中而现根茎枝叶华果。如是世尊。此大人行相亦复如是。不住一切法。而于十方示现。有行有生退死。诸佛国土处处现见。而亦复有如是智慧辩才乐说。世尊。若有智慧善男子善女人。闻是智慧自在力者。其谁不发阿耨多罗三藐三菩提心

尔时会中。有一菩萨摩诃萨名曰普华。问长老舍利弗言。大德舍利弗。汝为证法性为不证耶。而不能如是以大智慧奋迅说法。佛说大德于智慧人中最为第一。大德。何以不现如是智慧辩才自在力耶。答言。善男子。随智慧力。佛说我于声闻弟子智慧人中最为第一能有所说。大德舍利弗。法性境界有多少耶。答言无也。大德舍利弗。若法性境界无多少者。汝云何言随智慧力。佛说我于声闻弟子智慧人中最为第一能有所说。答言。善男子。于声闻中随所得法而有所说。大德舍利弗。汝证法性境界有量相耶。答言无也。大德舍利弗。若如是者。汝云何言随所得法而有所说。大德舍利弗。如法性无量相。证亦如是。如证说亦如是。何以故。法性无量相故。舍利弗言。善男子。法性非证相。大德舍利弗。若彼法性非证相者。汝出法性得解脱耶。答言不也。大德舍利弗。何故尔耶。答言。善男子。若出法性得解脱者。则坏法性。普华菩萨言。是故舍利弗。如汝证法。法性亦如是。舍利弗言。善男子。我为听来非为说也。大德舍利弗。一切诸法皆入法性。此法性中宁有说者有听者不。答言无也。大德舍利弗。若如是者。汝云何言我为听来非为说耶。答言。善男子。佛说二人得福无量。一者专精说法。二者一心听受。以是义故。普华应说我应听受。大德舍利弗。汝入灭尽定能听法耶。答言。善男子。入灭尽定。无有二行而听法也。大德舍利弗。汝信诸法皆是自性灭尽相不。答言。善男子。如是诸法皆是自性灭尽之相。我信是说。普华菩萨言。若如是者。则舍利弗。常一切时不能听法。何以故。以一切法常是自性灭尽相故。舍利弗言。善男子。仁能不起于定而说法耶。曰颇有一法非是定耶。答言无也。大德舍利弗。以是义故。当知一切愚痴凡夫应常在定。舍利弗言。以何定故。一切凡夫常在定耶。曰以不坏法性三昧故。舍利弗言。善男子。若如是者。凡夫圣人无有差别。大德舍利弗。如是如是。我不欲令凡夫圣人有差别也。何以故。圣人无所得一法。凡夫无所生一法。是二不过法性平等之相。舍利弗言。善男子。仁以何等。是诸法性平等之相。曰如舍利弗所得知见。大德舍利弗。汝生贤圣法耶。答言不也。汝灭凡夫法耶。答言不也。汝得贤圣法耶。答言不也。汝见凡夫法耶。答言不也。大德舍利弗。若如是者。汝何知见说言得法耶。答言。善男子。可不闻如。凡夫无智慧如。即是漏尽解脱如。漏尽解脱如。即是无余涅槃如。普华菩萨言。大德舍利弗。如不异如不改如不变如不坏如。应以是如知一切法。尔时长老舍利弗白佛言。世尊。譬如大火一切炷焰悉皆能烧。如是此诸善男子。所说法性悉皆能烧一切烦恼。佛言。舍利弗。如汝所言。是诸善男子。所说法性悉皆能烧一切烦恼

尔时网明童子菩萨。问长老舍利弗言。大德舍利弗。佛说大德于智慧人中最为第一。何等是智慧。而舍利弗于智慧人中最第一耶。答言。善男子。所谓声闻因声得解。自照身相少分智慧。以是智慧。佛说我于声闻弟子智慧人中最为第一。非菩萨中智慧第一。曰智慧是戏论相耶。答言非也。曰智慧非平等相耶。答言是也。曰今大德证平等智慧。云何而说智慧有量。答言。善男子。以法性相故智慧无量。随入法性多少故智慧有量。曰颇有无量相法作有量说耶。答言无也。网明菩萨言。若如是者。云何舍利弗。依量说法。尔时舍利弗。默然不答

尔时长老大迦叶。承佛威神。而白佛言。世尊。是网明童子菩萨。以何因缘。号曰网明。尔时佛告网明童子菩萨言。善男子。现汝自身善根所成功德光明。令诸天人一切世间心得欢喜。其有福德善根熟者。当发阿耨多罗三藐三菩提心

尔时网明童子菩萨。闻佛敕已。而白佛言。善哉世尊。唯然受教。作是语已。整服右肩右膝胡跪。即于右手。白赤庄严罗网指间。放大光明。普照十方无量无边阿僧祇世界。皆悉周遍其中。地狱畜生饿鬼。盲聋背伛无手无足种种诸病。贪恶众生。愚痴裸形诸饥渴者。若缚若禁。贫穷恶色。老迈垂死及嫉妒等。种种苦恼。诸有悭贪破戒嗔恚。懈怠妄念。无慧不信。少闻少见。无惭无愧。堕邪疑网。是等众生遇斯光者。皆得快乐一切欢喜。无一众生有贪欲恚愚痴憍慢忧愁患等不得快乐不欢喜者。其在佛前大会之众。菩萨摩诃萨及诸声闻。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。比丘比丘尼优婆塞优婆夷等。是诸大众皆同一色金色无异。谓如来色。时会大众皆悉如是。身中快乐心得欢喜。譬如菩萨入喜乐食发起庄严三昧无异。时诸大众悉得希有。各各相见如佛无异。不见佛身为高己身为下。又以网明童子菩萨光明力故。寻时下方有四菩萨。从地踊出。名愿力起菩萨。名胜贤菩萨。名智月光菩萨。名不可降伏菩萨。是四菩萨合掌而立。作是念言。何者是佛我欲礼敬。即闻空中声曰。是网明童子菩萨光明力故。一切大众同一金色与佛无异。时四菩萨发希有心。作如是言。我今实语。如此众会其色无异。一切诸法亦复如是。即发誓言。若我此语诚实不虚。今世尊释迦牟尼。当现异相令我得见供养礼事。尔时佛告网明童子菩萨言。善男子。止此神力。汝今已作佛所作事。汝今已令无量众生住于佛道。尔时网明童子菩萨。受佛教敕。即止神力摄光明事。摄光明已。一切大众威仪色相。还复如本身口无异。即时如来身相显现在师子座如本无异。时四菩萨即见如来。头面礼足而作是言。如来世尊。智慧境界不可思议。及网明童子菩萨。福德善根愿力境界不可思议。依彼功德能与众生。如是快乐令得欢喜

尔时长老大迦叶白佛言。世尊。此四菩萨从何所来。四菩萨曰。我等下方佛世界来。大迦叶言。其国何名佛号何等。四菩萨曰。国名现诸宝庄严。佛号一宝盖。今现说法。大迦叶言。其佛国土去此几何。四菩萨曰。佛自知之。大迦叶言。仁等今者何故来此。四菩萨曰。是网明童子菩萨光明照彼。我等遇之。即闻释迦牟尼佛名。及闻网明童子菩萨。是故我等今来至此。见释迦牟尼佛并网明上人。时大迦叶即白佛言。世尊。一宝盖佛现诸宝庄严世界。去此几何。佛言迦叶。彼国土去此过七十二恒河沙等诸佛国土。大迦叶言。世尊。是四菩萨发彼国来几时至此。佛言迦叶。如一念顷。于彼国没忽然而至。大迦叶言。希有世尊。然诸菩萨光明远照。神通速疾甚为希有。今是网明童子菩萨光明远照。是四菩萨发来速疾乃能如是。佛言迦叶。如汝所说。菩萨摩诃萨神通之力。所行速疾不可思议。一切声闻辟支佛等所不能及

尔时长老大迦叶。问网明童子菩萨言。善男子。仁现光明照此大会皆作金色。以何因缘。答言。大迦叶。可问世尊。当为汝说。时大迦叶。以此白佛。佛言。迦叶。是网明童子菩萨成佛之时。其会大众同一金色。咸共信乐一切智慧。其佛国土乃至无有声闻辟支佛名。唯有清净诸大菩萨摩诃萨众。长老大迦叶白佛言。世尊。生彼菩萨当知如佛。佛言迦叶。如汝所说。生彼菩萨悉皆如佛。是时会中四万四千人。闻已皆发阿耨多罗三藐三菩提心。既发心已愿生彼国。而白佛言。世尊。若网明童子菩萨得成佛时。我等皆当往生其国

尔时长老大迦叶白佛言。世尊。是网明童子菩萨。几时当得阿耨多罗三藐三菩提。佛言迦叶。汝自问之。于是大迦叶。自问网明童子菩萨言。善男子。仁者几时当得阿耨多罗三藐三菩提耶。网明菩萨言。大迦叶。若有人问幻化人言。仁者几时当得阿耨多罗三藐三菩提。是幻化人当云何答。曰幻所化人无决定相。当何所云。答曰一切诸法皆亦如是无决定相。云何问言几时当得阿耨多罗三藐三菩提耶。曰幻所化人离于自相。无异无别无所志愿。仁亦如是耶。仁若如是何能利益无量众生。大迦叶。阿耨多罗三藐三菩提。即是一切众生性。一切众生性即是幻性。幻性即是一切法性。于是法中。我不见有利。不见无利。大迦叶言。善男子。仁今岂可不令众生住菩提耶。曰诸佛菩提有住相耶。答言无也。大迦叶。以是故我不令众生住于菩提。我亦不令住于声闻辟支佛道。大迦叶言。善男子。仁于今者为趣何所。曰我所趣者乃趣于如。曰如无所趣亦无有转。曰如无趣亦无转。一切诸法皆住如相。以是故我无趣无转。大迦叶言。若一切法皆住如相无趣无转。仁复云何教化众生网明菩萨言。若人发愿是则不能教化众生。若人于法有转。是亦不能教化众生。大迦叶言。善男子。仁可不转众生生死世间耶。大迦叶。我尚不得世间。何况于世间中而转众生。大迦叶言。善男子。仁可不令众生得涅槃耶。大迦叶。我尚不见涅槃。何况教化众生令得涅槃。大迦叶言。善男子。如其仁者不得世间不得涅槃。何故诸菩萨行菩萨行。为救无量诸众生故行于菩提。此岂不为灭度众生耶。大迦叶。若菩萨见于世间分别涅槃。取众生相行菩提者。此则不应说为菩萨。大迦叶言。善男子。仁者今于何处行耶。大迦叶。我非世间中行。非涅槃中行。亦复不以众生相行。大迦叶。如汝所问。仁者今于何处行者。如佛所化人行处。吾于彼行。大迦叶言。佛所化人无有行处。大迦叶。当知一切众生行处亦如是相。大迦叶言。善男子。佛所化人无贪恚痴。若使一切众生所行如是相者。一切众生贪欲恚痴为何所趣。大迦叶。我今问汝随意答我。大迦叶。汝今宁有贪恚痴不。答言无也。曰是贪恚痴为尽灭不。答言不也。曰若大迦叶。今无贪欲嗔恚愚痴。亦不尽灭者。汝置贪恚痴于何所耶。答言。善男子。凡夫之人从颠倒起妄想分别生贪恚痴。贤圣法中善知颠倒之实性故。是以不起妄想分别。故无贪欲嗔恚愚痴。大迦叶。于汝意云何。若法从颠倒起。是法为实为虚妄耶。答言。善男子。是法虚妄非是实也。曰若法非实可令实耶。答言不也。曰若法非实。汝大迦叶。于中欲得贪恚痴耶。答言不也。曰若如是者。为于何所是贪恚痴能染众生者。答言。善男子。若如是者。一切诸法从本已来。自性离于贪恚痴相。网明菩萨言。大迦叶。是故我说一切法相如佛所化。说是法时。四万四千菩萨得柔顺法忍。尔时长老大迦叶白佛言。世尊。若有得闻网明童子菩萨名者。彼人不复堕三恶道。若有得见网明童子菩萨身者。当知彼人一切魔业不能障难。若有众生得闻网明童子菩萨所说法者。彼诸众生不堕声闻辟支佛地。若蒙网明童子菩萨所教化者。彼诸众生于大菩提毕竟不退。世尊。愿说网明童子菩萨善根功德庄严佛土。佛言迦叶。是网明童子菩萨。随其所在诸佛国土游行之处。皆能利益无量众生。迦叶。如是网明童子菩萨。所放光明汝见不耶。答言已见。佛言迦叶。三千大千世界满中芥子尚可算数。今是网明童子菩萨。光明所照令住阿耨多罗三藐三菩提者。彼诸众生不可数也。迦叶汝知。网明童子菩萨所放光明利益尚尔。何况说法所利益者。汝今谛听。我当少分说其功德善根庄严净佛国土。迦叶。是网明童子菩萨。过七百六十万阿僧祇劫当得作佛。号曰普光自在王如来应正遍知。世界名曰集妙功德。迦叶。其佛往趣菩提树时。国中诸魔及魔眷属诸天人民。皆悉毕定于阿耨多罗三藐三菩提。迦叶。其佛国土地平如掌。柔软细滑如迦陵伽安乐处地。一切诸宝以为庄严。世界无有三恶道名。亦无八难。其佛国土无有高下瓦砾蕀刺土石等秽。妙宝莲华以为庄严。彼诸莲华皆是真宝出美妙香。世界长广。迦叶。彼佛世界有如是等胜功德集。普光自在王如来。多有无量诸菩萨僧。一切善修无量法门。悉得无量自在神通。皆以光明庄严其身。得陀罗尼诸胜三昧无碍辩才。善能说法。彼诸菩萨光明神力无不通达。悉得诸通无畏辩才。善能降伏诸魔怨敌。彼诸菩萨修行念慧生惭愧等。上妙智慧诸胜功德以修其心。迦叶。彼佛国土无女人名。其诸菩萨皆悉化生。于宝莲华中结加趺坐。禅喜乐食。诸所须物。经行之处房舍床榻园林浴池。应念即得

迦叶。彼普光自在王如来。不以文字说法。但放光明照诸菩萨。即得无生法忍。复照十方通达无碍。令诸众生得离烦恼。又其光明常出三十二种净妙法音。何等三十二。谓一切法空。以离诸见清净故。一切法无相。以离一切分别所分别故。一切法无愿。以出三界故。一切法离欲。以自性寂灭故。一切法离嗔。以无有碍相故。一切法离痴。以无闇冥故。一切法无所从来。以本不生故。一切法无去。以无所至故。一切法无住。以无所依住故。一切法过三世。以去来现在无所有故。一切法无异。以其性一故。一切法不生。以离于业报故。一切法无业报。以不见因故。一切法非作。以非可作故。一切法无名。以不可得立名故。一切法无起。以不生不灭故。一切法不实。以本不起故。一切法实。以一道门平等故。一切法无众生。以不见众生故。一切法无我。以第一义摄故。一切法钝。以无所知故。一切法舍。以离憎爱故。一切法离烦恼。以无有取故。一切法无烦恼。以自性不染故。一切法一相。以实际平等故。一切法离相。以常寂定故。一切法住实际。以性不坏故。一切法如相住。以本不坏故。一切法入法性。以遍入故。一切法无缘。以诸缘不合故。一切法诸缘生。以满足平等故。一切法是菩提。以如实见故。一切法是涅槃。以不成就故。迦叶。彼普光自在王如来光明。常出如是三十二种净妙法音。迦叶。若有众生生彼国者。当知是人能作佛事。迦叶。彼佛世尊寿命无量。迦叶。彼佛国土。无有魔事能与诸菩萨而作留难。长老大迦叶白佛言。世尊。若其有人欲得清净佛国土者。应取如彼网明菩萨所修善根功德庄严清净佛土。佛言迦叶。是网明童子菩萨。乃于无量百千万亿那由他诸如来所。发清净愿修行功德庄严具足故。得如是清净佛土。是故迦叶。若善男子若善女人。欲取如是净佛国土。应学网明童子菩萨所修愿行

尔时胜思惟梵天谓网明童子菩萨言。仁者已得从佛受记。网明童子菩萨言。梵天。一切众生皆如来授记。曰于何事中而得授记。曰随业受报而得受记。曰汝作何业而得受记。问言梵天。若业非身作。非口作。非意作。是业可得示不。梵天答言。不可示也。问言梵天。仁以何故而作是说。梵天。颇有菩萨行可作相耶。答言不也。以菩提非诸行相故。问言梵天。菩提是起作相耶。答言非也。以菩提是无为非起作相。问言梵天。可以起作相得无为菩提不。答言不也。网明菩萨言。梵天。是故当知依此义意何等处。无业无业果不作不行。是菩提。如菩提说亦如是。如说受记亦如是。不可以起作法而得受记

梵天问言。善男子。汝不行六波罗蜜。然后得受记耶。答言梵天。如汝所说。菩萨行六波罗蜜。而得受记。梵天。若菩萨舍一切烦恼名为檀波罗蜜。于诸法无所起名为尸波罗蜜。于诸法无所伤名为羼提波罗蜜。于诸法离相名为毗梨耶波罗蜜。于诸法无所住名为禅波罗蜜。于诸法无戏论名为般若波罗蜜。梵天。菩萨如是行六波罗蜜。于何处行。梵天言。善男子无处行也。何以故。凡有所行皆是不行。若行即是不行。若不行即是行。网明菩萨言。梵天。以是义故。当知无所行是菩提。如汝所问。汝得受菩提记者。如真如法性得受记。我亦如是受记。梵天。依此法应知无行是菩萨行。梵天。如汝所言汝得受记。如真如及法界受记。如是我受记。梵天言。善男子无有真如法界受记。网明菩萨言。梵天。如是相记如真如法界

尔时胜思惟梵天白佛言。世尊。菩萨以何行故。得为诸佛授阿耨多罗三藐三菩提记。佛言梵天。若菩萨不行生法不行灭法。不行善法。不行不善法。不行世间法。不行出世间法。不行有漏法。不行无漏法。不行有罪法。不行无罪法。不行有为法。不行无为法。不行修道。不行断除。不行世间。不行涅槃。不行见法。不行闻法。不行觉法。不行知法。不行施。不行舍。不行戒。不行覆。不行忍。不行善。不行发。不行精进。不行禅。不行三昧。不行慧。不行行。不行知。不行得。梵天。若菩萨如是行者。诸佛则授阿耨多罗三藐三菩提记。何以故。梵天。诸有所行皆有所是。无所是是菩提。诸有所行皆是分别。无分别是菩提。诸有所行皆是起作。无起作是菩提。诸有所行皆是戏论。无戏论是菩提。梵天。依此义故。是以当知。若菩萨过诸所行则得受记

尔时胜思惟梵天白佛言。世尊。世尊言受记。受记者。以何等法名为受记。佛言梵天。离诸法二相名为受记。不分别生灭名为受记。离身口意业相名为受记。梵天。我念过去。尔时有劫名曰善见。我于彼劫供养七十二那由他佛。是诸如来不授我记。又过是劫劫名善化。我于彼劫供养七十二亿佛。是诸如来亦不授我记。又过是劫劫名梵叹。我于彼劫供养八万八千佛。是诸如来亦不授我记。又过是劫劫名无咎。我于彼劫供养三万二千佛。是诸如来亦不授我记。又过是劫劫名庄严。我于彼劫供养四千八万佛。皆以一切供养之具而供养之。是诸如来亦不授我记。梵天。我于往昔已曾一劫及余残劫。供养诸佛。尽心恭敬尊重赞叹。净修梵行。一切布施。一切持戒及行头陀。离于嗔恚。忍辱慈心。如所说行勤修精进。一切所闻皆能受持。独处远离入诸禅定。随所闻慧读诵思问。是诸如来亦不授我记。何以故。以依止文字问于诸佛。是以诸佛不授我记。何以故。以依止所行故。是以当知。若诸菩萨出过诸行则得受记。梵天。我于是后见然灯佛。即得无生法忍。时然灯佛授我记言。善男子。汝于来世当得作佛。号释迦牟尼如来应正遍知。我于尔时。出过诸行满足六波罗蜜。何以故。若菩萨能舍诸相名为檀波罗蜜。能灭诸所受持名为尸波罗蜜。不为境界所伤名为羼提波罗蜜。离诸所行名为毗梨耶波罗蜜。不忆念一切法名为禅波罗蜜。能忍诸法无生性故。名为般若波罗蜜。梵天。我于然灯佛所。满足如是六波罗蜜

梵天。我从初发菩提心已来所作布施。于此舍相布施。百分不及一。百千分百千万亿分。乃至算数譬喻所不能及。梵天。我从初发心已来持戒行头陀。于此常灭戒。百分不及一乃至算数譬喻所不能及。梵天。我从初发心已来柔和忍辱。于此毕竟忍法。百分不及一。乃至算数譬喻所不能及。梵天。我从初发心已来发勤精进。于此不取不舍精进。百分不及一。乃至算数譬喻所不能及。梵天。我从初发心已来禅定独处。于此无住禅定。百分不及一。乃至算数譬喻所不能及。梵天。我从初发心已来思惟筹量智慧。于此无戏论智慧。百分不及一百千分百千万亿分。乃至算数譬喻所不能及。梵天。是故当知。我于尔时已得满足六波罗蜜。梵天言。世尊。世尊云何名为满足六波罗蜜。佛言梵天。若不念施。不依止戒。不分别忍。不取精进。不住禅定。不二于慧梵天。是名满足六波罗蜜

梵天言。世尊。满足六波罗蜜已。能满足何法。佛言梵天。满足六波罗蜜已。能满足萨婆若。梵天言。世尊。云何满足六波罗蜜已。能满足萨婆若。佛言梵天。布施平等即是萨婆若平等。持戒平等即是萨婆若平等。忍辱平等即是萨婆若平等。精进平等即是萨婆若平等。禅定平等即是萨婆若平等。智慧平等即是萨婆若平等。以是平等一切法。名为萨婆若

复次梵天。满足布施相持戒相忍辱相精进相禅定相智慧相。是名萨婆若。梵天。如是满足六波罗蜜。能满足萨婆若。梵天言。世尊。何者是萨婆若满足。佛言梵天。若眼不见色。乃至意不知法。梵天。若如是观察内外六入。是名满足萨婆若。梵天。如是满足萨婆若。所谓不着眼。乃至不着意。以是义故。名为如来无障无阂萨婆若智。梵天。萨婆若于法无所受。何以故。以萨婆若非受法器故。梵天。言非器者此名无物。能受盛故。言无物者则名为空。空同虚空是名萨婆若。以是义故。不能受法。梵天。譬如一切所作皆依虚空。而彼虚空无所依也。如是萨婆若智。皆从萨婆若出。而萨婆若无所依也

胜思惟梵天白佛言。世尊。所说萨婆若。萨婆若者为何谓耶。以何义故名萨婆若。佛言梵天。一切诸行彼萨婆若智知所谓声闻辟支佛及一切世间。以是义故名萨婆若。诸有所行平等智。知诸心。知诸行。知诸慈悲。知诸学。知诸发起修行故。名萨婆若。能离一切诸相。能破一切诸觉故。名萨婆若。如实知说不说。如实知一切众生心行故。名萨婆若。如实知一切证智故。名萨婆若。如实知无学智声闻辟支佛智。如实知一切种智。皆是萨婆若中出。以是义故名萨婆若。如实知正行皆从萨婆若出故。名萨婆若。如实知一切药故。名萨婆若。能令一切病灭故。名萨婆若。能离一切缚故。名萨婆若。能除一切烦恼习气故。名萨婆若。常在一切定故。名萨婆若。一切法中无疑故。名萨婆若。从彼萨婆若。出一切世间出世间智慧故。名萨婆若。知一切智慧方便相故。名萨婆若。梵天。一切诸法方便从此法出故。名萨婆若。尔时胜思惟梵天白佛言。希有世尊。诸佛如来智慧甚深心无所缘。而知一切众生心心所行。世尊。彼萨婆若有如是等无量功德。其谁智慧。善男子善女人。闻萨婆若不发阿耨多罗三藐三菩提心

胜思惟梵天所问经卷第三胜思惟梵天所问经卷第四

        元魏天竺三藏菩提流支译

尔时网明童子菩萨白佛言。世尊。若有菩萨。悕望功德利而发菩提心者。不得名为发大乘也。何以故。一切诸法无功德利。以无对治处故。世尊。菩萨摩诃萨不应为功德利故发菩提心。但为大悲故。为灭众生诸苦恼故。生诸善法故。解脱诸邪见故。灭除诸病故。舍我所贪着故。不观憎爱故。不没世法故。厌患有为故。安住涅槃故。发菩提心。世尊。菩萨不应于诸众生求其恩报。亦不应观作与不作。又于苦乐心不倾动

世尊。何谓菩萨摩诃萨诸善根清净。佛言。善男子。菩萨善根若生转轮圣王位处。不得名为善根清净。若生帝释王中若生梵天王中。亦不得名善根清净。在所生处乃至畜生自不失善根。亦令众生生诸善根。是名菩萨善根清净。复次网明。云何菩萨善根清净。善男子。布施善根清净。以舍一切资生故。持戒善根清净。以除热恼得清凉故。忍辱善根清净。以心不分别故。精进善根清净。以离懈怠故。禅定善根清净。以不念余乘故。智慧善根清净。以离诸见故。慈善根清净。以平等见故。悲善根清净。以直心清净故。喜善根清净。以乐诸法不生爱故。舍善根清净。以离诸过故。不舍菩提心善根清净。以不贪声闻辟支佛地故

尔时文殊师利法王子。在于大会。默然而住无所论说。尔时胜思惟梵天白佛言。世尊。世尊此文殊师利法王子在大会坐。云何于此所说法中。默然而住无所论说。尔时世尊告文殊师利法王子言。文殊师利。汝今于此所说法中。可少说之。文殊师利。白佛言。世尊。佛所证法为何等相。佛言。文殊师利。佛所证法无有相貌。文殊师利言。世尊。彼法可说可演可论不。佛言。文殊师利。彼法不可说不可演不可论也。文殊师利言。世尊。若彼法不可说不可演不可论者。则不可示

尔时胜思惟梵天谓文殊师利法王子言。文殊师利。汝不为众生演说法耶。文殊师利问言。梵天。于法性中颇有二相耶。答言无也。文殊师利问言。梵天。一切诸法不入法性中耶。答言如是。文殊师利言。若彼法性是不二相。一切诸法入法性中。云何当为众生说法。梵天。问言。颇有说法亦无二耶。答言梵天。若决定得说者听者。可有说法而无有二。梵天问言。如来岂可不说法耶。答言梵天。佛虽说法不以二相。何以故。如来说法无二说故。虽有所说而无二也。梵天问言。若一切法无二。云何诸凡夫无二作二。答言梵天。凡夫之人贪着我故分别为二。若不二者终不为二。虽复种种分别为二。然其实际无有二相。梵天问言。云何而识无二法耶。答言梵天。若无二可识则非无二。何以故。梵天。无二相者不可识也。梵天。而如来不说二法。彼法如说无如是也。何以故。以彼法无名字章句故。梵天问言。如来说法取何法耶。答言梵天。如来说法无所取也。梵天问言。佛所说法可不取涅槃耶。问言梵天。于涅槃中涅槃有取舍耶。答言。涅槃不去不来。文殊师利言。如是梵天。佛所说法不去不来。梵天问言。是法云何听。答言。如所说。梵天问言。云何如所说。答言梵天。如不识不闻。如不识不闻如是说。梵天问言。谁能听如来如是法。答言梵天。不着不漏诸境界者。梵天问言。谁能知是法。答言梵天。以何等人不诤讼无识不随喜者

梵天问言。云何比丘名多诤讼。答言梵天。若比丘是好是恶。是相应是不相应。此名诤讼。是理是非理此名诤讼是垢是净此名诤讼。是善是不善此名诤讼。是法可呵是法不可呵。是法有漏是法无漏。是法世间是法出世间。是法有为是法无为。是持戒是破戒。是可作是不可作。是可得是不可得。梵天。此名诤讼。梵天。若于法中有高下心贪着取受。皆是诤讼。佛所说法无有诤讼。梵天。乐戏论者无不诤讼。乐诤讼者无沙门法。乐沙门法者无有妄想。梵天问言。云何比丘随佛语随佛教。答言梵天。若比丘称赞毁辱其心不动。是名随佛教。不随文字语言。是名随佛语。又若比丘灭一切法相。是名随佛教。不违于义。是名随佛语。又若比丘守护于法。是名随佛教。不违佛语。是名随佛语

梵天问言。云何比丘能守护法。答言梵天。若比丘不违平等不坏法性。是则名为能守护法。梵天问言。云何比丘亲近于佛。答言梵天。若比丘于诸法中。不见有法若近若远。是则名为亲近于佛。梵天问言。云何比丘给侍于佛。答言梵天。若比丘身口意无所作。是名比丘给侍于佛。梵天问言。谁能供养佛。答言梵天。不起罪业。不起福业。不起无动业者。梵天问言。谁能见佛。答言梵天。若不着肉眼。不着天眼。不着慧眼。不着法眼。不着佛眼者。梵天问言。谁能见法。答言梵天。不逆诸因缘法者。梵天问言。谁能顺见诸因缘。答言梵天。不起平等。不见平等。不生不灭者。梵天问言。谁得真智。答言梵天。不生不灭诸漏法者。梵天问言。谁能随学如来戒。答言梵天。不起不受不取不舍者。梵天问言。谁名正行。答言梵天。不随三界者。梵天问言。谁为善人。答言梵天。不受后身者。梵天问言。谁为乐人。答言梵天。无我无我所者。梵天问言。谁为得脱。答言梵天。不坏缚者。梵天问言。谁为得度。答言梵天。不住世间不住涅槃者。梵天问言。漏尽比丘尽何事耶。答言梵天。若有所尽不名漏尽。知诸漏空相。随如是知名为漏尽。梵天问言。谁为实语。答言梵天离诸言论道者。梵天问言。谁为入道。答言。梵天。凡夫者有入道圣行者。知一切有为法无所从来无所至去。则无入道。梵天问言。谁能见圣谛。答言。梵天。若于诸法无所见者。何以故。随所有见皆为虚妄。无所见者乃名为实。梵天问言。不见何法名为见谛。答言。梵天。不见一切法名为实谛。梵天问言。如是实法当于何求。答言。梵天。当于四颠倒中求。梵天问言。汝以何意作如是说。答言。梵天。求四颠倒。不得常不得乐。不得我不得净。若不得常以常无故。是即无常。以何处无乐。是即为苦。以何处无我。是即无我。以何处无净。是即不净。梵天。诸法无我是为圣谛。若人求实谛。是人不识苦。若人断集。是人不识集。若人见灭。是人不识灭。若人求道。是人不识道。梵天问言。云何修道。文殊师利答言。梵天。若不分别是法是非法。离于二相。名为修道。以如是道。求一切法不可得故。是名为道。如是道者。不住世间不住涅槃。何以故。不离不至乃名圣道

尔时平等行梵天婆罗门大婆罗子白文殊师利法王子言。文殊师利。云何优婆塞归依佛归依法归依僧。答言。善男子。若优婆塞不起二见。云何名为不起二见。谓不起我见不起他见。不起我见不起佛见。不起我见不起法见。不起我见不起僧见。是名优婆塞归依佛法僧。复次善男子。若优婆塞不以色见佛。不以受想行识见佛。是名优婆塞归依佛。善男子。若优婆塞不分别诸法。不戏论诸法。是名优婆塞归依法。善男子。若优婆塞信无为法僧。而不离有为法信无为法。是名优婆塞归依僧。复次善男子。若优婆塞不见佛不见法不见僧。是名优婆塞归依佛归依法归依僧

尔时平等行梵天婆罗门大婆罗子白文殊师利法王子言。文殊师利。是诸菩萨发菩提心者。为趣何所。答言。善男子趣于虚空。何以故。阿耨多罗三藐三菩提同虚空故。平等行言。文殊师利。云何菩萨名发阿耨多罗三藐三菩提心。答言。善男子。若菩萨知一切发非发。一切法非法。一切众生非众生。是名菩萨发阿耨多罗三藐三菩提心

尔时平等行梵天婆罗门大婆罗子白佛言。世尊。所言菩萨。菩萨者为何谓耶。以何义故名为菩萨。佛言。善男子。若菩萨于邪定众生起大悲心。于正定众生不见殊异。故名菩萨。何以故。善男子。菩萨不为正定众生。不为不定众生故发心。但为度脱邪定众生故。而起大悲。发阿耨多罗三藐三菩提心。故名菩萨。何以故。善男子。菩萨于邪定众生起大悲心。愿大菩提。故名菩萨。尔时名菩提菩萨白佛言。世尊。我亦乐说。以何义故名为菩萨。佛言便说。菩提菩萨言。譬如若男子女人受一日八戒无毁无缺。若菩萨如是从初发心乃至成佛。于其中间常修净行。故名菩萨。世尊。若菩萨从初发心乃至道场不动心故。名为菩萨。坚意菩萨言。若菩萨成就深固慈心常念众生。故名菩萨。度众生菩萨言。譬如桥船渡人不惓无有分别。若菩萨有如是心。度一切众生。故名菩萨。断恶道菩萨言。若菩萨于诸佛国土足投地处。即时一切恶道皆灭。故名菩萨。观世自在菩萨言。若菩萨众生见者。即得必定于阿耨多罗三藐三菩提。又称其名得免惊怖。故名菩萨。得大势至菩萨言。若菩萨足投地处。震动三千大千世界及魔宫殿。故名菩萨。无疲惓菩萨言。若菩萨劫数犹如恒河沙等。为一日夜。以如是日三十为月。数如是月十二为岁。以是岁数。若过百千万亿数劫。得值一佛。如是乃于恒河沙等诸如来所。行诸梵行修集功德。然后乃受阿耨多罗三藐三菩提记。心不休息无有疲惓。故名菩萨。导师菩萨言。若菩萨于堕邪道诸众生等。生大悲心令入正道不求恩报。故名菩萨。大弥楼山菩萨言。若菩萨于一切法无所分别。如弥楼山一于众色。故名菩萨。那罗延菩萨言。若菩萨不为一切烦恼所坏。故名菩萨。心力菩萨言。若菩萨以心思惟一切诸法。而自身心不坏不损。故名菩萨。师子游步自在菩萨言。若菩萨于诸论中不怖不畏。得深法忍。能使诸魔一切外道悉皆惊怖。故名菩萨。不可思议菩萨言。若菩萨知心及法不可思议。无所思惟无所分别。故名菩萨。善寂天子言。若菩萨能于一切天宫中生。而无所染亦不得是无染之法。故名菩萨。实语菩萨言。若菩萨有所发言常以真实。乃至梦中亦无妄语。故名菩萨。喜见菩萨言。若菩萨能见一切色皆是佛色。故名菩萨。常悲菩萨言。若菩萨见堕生死苦恼众生。不着自身一切诸乐。唯除法乐教化众生。故名菩萨。心无碍菩萨言。若菩萨能于一切烦恼众魔。而不嗔碍。故名菩萨。常喜根菩萨言。若菩萨常以喜根自满其愿。亦满他愿所作皆办。故名菩萨。散疑女菩萨言。若菩萨于一切法中不生疑悔。故名菩萨。师子童子菩萨言。若菩萨亦无男法亦无女法。而现一切种种色身。以为成就诸众生故。故名菩萨。宝女菩萨言。若菩萨于诸宝中不生爱乐但乐三宝。故名菩萨。毗舍佉达多优婆夷言。若菩萨有所得者则无菩提。若不得一切法。不生一切法。不灭一切法。故名菩萨。跋陀婆罗大贤士言。若菩萨有诸众生闻其名者。即得必定于阿耨多罗三藐三菩提。故名菩萨。宝月童子言。若菩萨常能修行童子梵行。乃至不以心念五欲。何况身受。故名菩萨。忉利天子曼陀罗华香菩萨言。若菩萨持戒熏心常流功德诸善法香。不流余香。故名菩萨。作喜菩萨言。若菩萨喜乐三法。谓供养佛。守护正法。教化众生。故名菩萨。胜思惟梵天言。若菩萨见一切法皆是佛法。故名菩萨。弥勒菩萨言。若菩萨众生见者即得入于大慈三昧。故名菩萨。文殊师利法王子言。若菩萨虽说诸法。而不起法想。不起我想。不起他想。故名菩萨。网明童子菩萨言。若菩萨光明能灭一切众生诸烦恼闇。故名菩萨。普华菩萨言。若菩萨见满十方诸佛世界众华敷荣。故名菩萨。如是诸菩萨随其乐说辩才。各各说已。尔时佛告平等行梵天婆罗门大婆罗子言。善男子。若菩萨能代一切众生受诸苦恼。亦复能舍一切福事与诸众生故名菩萨

尔时胜思惟梵天问平等行梵天婆罗门大婆罗子言。善男子。仁者今以何行为行。答言。梵天。以何等行一切有为法诸众生行。我如是行。梵天问言。一切有为法诸众生以何为行。答言。梵天。诸佛所行。是一切有为法诸众生行。梵天问言。诸佛以何为行。答言。梵天。诸佛以第一义空为行。梵天问言。善男子。若一切凡夫所行诸佛亦以是行。佛与众生有何差别。平等行梵天婆罗门大婆罗子言。梵天。仁者欲令空中有差别耶。答言不也。文殊师利问。胜思惟大梵天言。梵天。如来可不说一切法空耶。答言如是。文殊师利言。是故梵天。一切诸法无有差别。是诸行相亦复如是无差别相。是故如来不说诸法有种种相

平等行梵天婆罗门大婆罗子问文殊师利法王子言。文殊师利。如诸言语所说行者。何等名行。答言。善男子。以何等处有四正行。是人名为行处。梵天。善男子。以何等人行四梵行。彼人所行非是梵行。以何等行行四梵行。彼人名为成就梵行。善男子。虽于空闲旷野中行。离于梵行。彼人不名成就梵行。非是善巧知于梵行。善男子。复有虽于楼殿堂阁金银床榻妙好被褥。于此中行成就梵行。彼人真实成就梵行。真是善巧知于梵行。曰若见我见非智见耶。答言。善男子。如是如是。善男子。若见我见彼非智见。善男子。如人如实善知金性。则知柔软不柔软者。如是。见我能清净智。曰为说何者是我见耶。答言善男子。所谓无我法体常也。善男子。我常无体本来不成。以彼如是毕竟决定。故说名我。曰如我解文殊师利所说法义。若见我者即是见佛。何以故。我体佛体无分别故。文殊师利。何等人能见如来耶。答言。善男子。若能不改我见相者。何以故。我见法见佛见平等。曰颇有无所行名为正行耶。答言有。善男子。若不行一切有为法者。是名正行。曰云何而行名为正行。答言。善男子。若不为知故行。不为断故行。不为证故行。不为修故行。是名正行。曰颇有人不见佛而彼人慧眼清净。答言有。善男子。诸佛如来不见二相。彼人则有圣眼清净。曰慧眼见何等法。答言。善男子。若见一法不名慧眼。善男子。慧眼不见有为诸法。亦复不见无为法也。何以故。以彼般若无分别故。以是义故。般若不见有为诸法。彼无为法亦过慧眼。是故不见。曰颇有正行比丘不得道果。答言有。善男子。于正行中无果无得亦无正行。彼处亦无修行一法。善男子。亦于彼处无果可得。以无分别故。善男子。若不得一法乃名为得。善男子。若分别言我有所得。彼人我慢。以正行中无增上慢。以无增上慢则无证无得。曰为得何法说名得道。答言。善男子。以何等法不生本来不生后亦不生。为得彼法故说实法。曰若法不生何等法证。答言。善男子。若知不生即说彼知。名为证法。见有为法一切不生。是即名为得证正定。曰以何名为证正定耶。答言。善男子。我及涅槃平等无二。无有差别。故说名为证正定也。以随正定。是故说名证正定也。以毕竟得平等法故。说名正定。又以能令得了义故。说名正定。以不戏论诸三昧故。说名正定。尔时世尊赞文殊师利法王子言。善哉善哉。文殊师利。快说此言。诚如汝说。如是文殊师利。汝说此法时。七千比丘。不受诸法漏尽心得解脱。三万二千诸天。远尘离垢。于诸法中得法眼净。有十千人离欲得定。有二百人发阿耨多罗三藐三菩提心。五百菩萨得无生法忍

尔时胜思惟梵天白佛言。世尊。是文殊师利法王子。能作佛事大饶益众生。令无量众生入于涅槃。佛言。善男子。汝亦饶益无量众生令入涅槃。文殊师利问言。梵天。汝谓众生有数量耶。答言不也。问言。梵天。颇有众生如来说不。又颇有众生有众生体不。答言无也。问言。梵天。于汝意云何。汝谓如来有生有灭耶。答言不也。问言。梵天。若如是者。何等众生如来令入于涅槃耶。梵天答言。以何等法性。文殊师利法王子。如是说法。如是无世间无涅槃。文殊师利言。梵天。如是如是。如来不见世间。不见涅槃。梵天。如来所化声闻弟子。彼人亦不见世间。不见涅槃。梵天。所言涅槃唯是言说。然无有人行于世间。亦无有人行于涅槃。梵天问言。诸有所说诤讼言语。如此言语说何等法。答言梵天。是戏论耳。不说众生。梵天。若有戏论。然则常无我慢。以是义故。于无物中而戏论也。以知无实有戏论故。不见戏论。若不见戏论。彼人不行世间。若不行世间则不异见。以不异见故说涅槃。梵天问言。文殊师利。所言入涅槃者。以何等对治而说涅槃。答言梵天。入涅槃者。彼此因缘不相和合。不起无明。不起世间行。若不起行是则不生。若不生者即名涅槃。若不起诸行名为寂静。彼法名为得证圣道。以常不生。如是名为说四圣谛

尔时平等行梵天婆罗门大婆罗子谓文殊师利法王子言。文殊师利。如仁所说皆是真实。文殊师利言。善男子。一切言说皆是真实。曰虚妄言说亦真实耶。答言如是。何以故。善男子。是诸言说皆为虚妄。无处无方。若法虚妄无处无方。即是真实。以是义故。一切言说皆是真实。善男子。提婆达多所有语言与如来语无异无别。何以故。诸有言说一切皆是如来言说。不出如故。诸有言语所说之事。一切皆以无所说故。得有所说。是以一切言说皆等。文字同故。文字空故。曰如来可不说凡夫语贤圣语耶。文殊师利言如是。善男子。可不如彼文字言语圣人说法。凡夫亦以文字章句有所说耶。答言如是。曰颇有文字分别言语。此是凡夫文字言语。此是圣人文字言语耶。答言无也。文殊师利言。善男子。如彼言语名字章句。不分别无分别。如是一切圣人离诸分别。是故圣人无名字说。圣人所行非言语相。亦非法相。非众生相。如鼓蠡等众缘和合而有音声。是诸音声无所分别。如是善男子。诸贤圣人。善知一切众因缘故。于诸言说悉皆平等无所分别。平等行菩萨言。文殊师利。如佛所说。大众集会当行二事。若如实说法。若圣默然。文殊师利。何者如实说法。何者是圣默然。答言。善男子。若说法不违佛。不违法。不违僧。是名如实说法。若知法即是佛。离相即是法。无为即是僧。是名圣默然。又善男子。若依四念处有所说。是名如实说法。若于一切法无所忆念。是名圣默然。若依四正勤。有所说。是名如实说法。若于平等不作平等非不作平等。是名圣默然。若依四如意足有所说。是名如实说法。若不舍身口意。是名圣默然。若依五根五力有所说。是名如实说法。若不随他语而有所信。为不取不舍故分别诸法。一心安住无念念中。若信诸法自性清净。离一切戏论诸因缘行。是名圣默然。若依七菩提分有所说。是名如实说法。若常行舍心无所分别。无增无减。是名圣默然。若依八圣道有所说是名如实说法。若知诸法相如彼筏喻。不依法行。不依非法行。是名圣默然。善男子。于三十七菩提分法。若能以言语建立开示分别演说。是名如实说法。如实说故。是名如实说法。若身证是法。而不离身见法。亦不离法见身。于是观中不见二相不见不二相。如是现前见而不见。是名圣默然

复次善男子。若不妄想着我。亦不妄想着他。不妄想着法非法非非法妄想。而有所说。是名如实说法。若得不可说法想。能离一切名字言语音声。得不动处入离行心。是名圣默然。复次善男子。若于一切众生。知诸根力如是说法。是名如实说法。若常在于定心不散乱。是名圣默然

尔时平等行梵天婆罗门大婆罗子白文殊师利法王子言。文殊师利。如我解文殊师利所说法义。诸声闻人辟支佛等。一切无有如实说法。无圣默然。何以故。不能了知一切众生诸根利钝。亦复不能常在定故。文殊师利。世间若有以真实语而问言。曰谁是世间如实说法。何者世间圣默然住。当为说言诸佛是也。文殊师利。当为正说诸佛是也。何以故。诸佛如来具诸根力善知众生诸根利钝常在定故。佛告文殊师利法王子言。如是如是。如平等行善男子所说。唯诸如来有此二法

尔时长老须菩提。白佛言。世尊。我亲从佛闻。从佛亲受。汝等集会当行二事。若如实说法。若圣默然。世尊。若声闻人不能行者。云何如来敕诸比丘。行如实说法。行圣默然。佛言。须菩提。于汝意云何。若声闻人不从他闻。能如实说法圣默然不。须菩提言。不也。世尊。佛言。须菩提。是故当知。一切声闻辟支佛人。皆悉无有如实说法。无圣默然。尔时文殊师利法王子问长老须菩提言。长老须菩提。如来如实了知众生八万四千心行。汝知不乎。汝于此中能有智慧。随其所应为说法不。答言不能。文殊师利言。今须菩提能入观一切众生心三昧。通达一切众生心心所行。自心他心无所碍不。答言不能。文殊师利言。如来如实了知众生八万四千心行。随其所应为说法药。又常住定平等相中心不动摇。而常通达一切众生心心所行。而不思惟无障无阂。今须菩提能如是不。答言不能。文殊师利言。如来如实了知众生八万四千心行。如实说法药。而常在定平等相中心不摇动。亦常通达一切众生心心所行。而不思惟无障无碍。须菩提。是故当知。一切声闻辟支佛人非其境界。须菩提。或有众生多淫欲者。以观净故而得解脱。不以不净唯佛能知。或有众生多嗔恚者。以观过故而得解脱。不以慈心。唯佛能知。或有众生多愚痴者。以不共语而得解脱。不以说法。唯佛能知。或有众生等分行者。不以净观。不以不净观。不以观过。不以慈心。不以不共语。不以说法。而得解脱者。随其根性以诸法平等。而为说法令得解脱。唯佛能知。是故须菩提。佛于如实说法人中最为第一。于圣默然中最为第一

尔时长老须菩提白文殊师利法王子言。文殊师利。若诸声闻辟支佛人。不能如是如实说法。不能如是圣默然者。诸菩萨摩诃萨。有能成就如是功德如实说法圣默然不。答言。唯佛当知。于是佛告长老须菩提言。须菩提。有三昧名入一切语言心不散乱。诸菩萨等。若能成就此三昧者。一切皆得如是功德。尔时文殊师利谓平等行菩萨言。善男子。为诸众生八万四千行故。说八万四千法藏。名为如实说法。常在一切灭受想行定中。名圣默然。善男子。我若一劫若余残劫。说是二义。如实说法圣默然相不可穷尽。然说法辩才亦不尽也。于是佛告平等行菩萨言。善男子。乃往过去无量无边。于不可数阿僧祇劫时世有佛号曰普光如来乃至佛婆伽婆。劫名名称。国名喜见。彼普光如来喜见世界七宝庄严。丰乐安隐无诸怖畏。天人炽盛。其地皆以众宝庄严。善男子。彼喜见国土。有四百亿诸四天下。一一天下纵广八万四千由旬。其中诸城纵广正等。各一由旬。皆以众宝而为校饰。彼一一城皆有二万五千聚落。而围绕之。一一聚落无量百千万数人众。充满其中安居止住。人见色像心皆喜悦无可憎恶。亦皆悉得念佛三昧。是以国土名曰喜见。若他方世界诸来菩萨。皆得快乐。余国不尔。善男子。其普光佛以三乘法为弟子说。亦多广说如是法言。若如实说法。若圣默然。善男子。尔时上方药王佛国。有二菩萨。一名无尽意。二名益意。诣喜见国普光佛所。头面礼足。右绕三匝。恭敬合掌。却住一面。时普光佛为二菩萨。广分别说净明三昧言。善男子。何故名曰净明三昧。善男子。若有菩萨入是三昧。即时得离一切烦恼。于诸佛法得净光明。是故名曰净明三昧。又前际一切法净。后际一切法净。现在一切法净。是三世法毕竟清净。以彼清净常清净故。是以说言一切诸法自性清净常清净也。何谓诸法自性清净。谓一切法自性是空。离一切法有所得故。一切诸法自性无相。离一切法诸分别故。一切诸法自性无愿。以一切法不取不舍无求无欲诸法毕竟自性离故。是名诸法性常清净。以何等世间性。涅槃亦尔。同彼法性。以何等涅槃性。一切诸法。亦同彼性。以是故说一切诸法自心性清净。善男子。譬如虚空若受垢染无有是处。心性亦尔。若有垢染无有是处。善男子。譬如虚空虽为烟尘云雾覆翳不明不净。而不能染虚空之性。善男子。虚空之性若染污者。终不得名为清净也。以彼虚空实不可染。是故说为虚空。虚空如是。善男子。虽有为行一切众生。有不正念起诸烦恼。然其彼心自性清净不可染污。若染污者彼常垢污不可清净。以不染污。是故彼心自性清净心得解脱。善男子。如是名入净明三昧门。善男子。彼普光佛。为二菩萨说如是法。彼二菩萨闻是三昧。于诸法中得不可思议法之光明

胜思惟梵天所问经卷第四胜思惟梵天所问经卷第五

        元魏天竺三藏菩提流支译

尔时无尽意菩萨白普光如来言。世尊。我等已闻入净明三昧门。当以何行行此法门。时普光佛告无尽意菩萨言。善男子。有二法行。汝等当行。若如实说法。若圣默然。时二菩萨从佛受教。头面礼足。绕佛三匝。绕已而出。趣一园林有妙池水。自以神力化作宝楼于中修行。时有梵天。名曰妙光。与诸梵俱。七万二千来至其所。头面礼足。问二菩萨言。善男子。普光如来说如是言。汝等善男子。大众集会当行二事。若如实说法。若圣默然。善男子。何谓如实说法。何谓圣默然。二菩萨言。梵天。汝今至心善听。我当少分为汝说之。如汝所问。唯有如来乃通达耳。于是二菩萨以二句义。为诸梵众广分别说。时诸梵众七万二千。皆得无生法忍。妙光梵天得普光三昧。时二菩萨于是七万六千岁中。以乐说力无碍辩才。答其所问。如实说法。若圣默然。不懈不息分别二句。互相问答而不穷尽。于是普光如来在虚空中作如是言。善男子。汝等勿于文字言说而起诤讼。凡诸言说皆空如响。如所问答亦复如是。汝等二人皆悉获得无碍辩才及无尽陀罗尼。若于一劫。若于百劫。说此二句辩不可尽。善男子。诸佛之法是寂灭相第一之义。此中寂静毕竟寂静。无字无义不可言说。所有言说皆是无义。是故汝等诸善男子。当依于义莫依名字。时二菩萨闻佛教已默然而止。善男子。以是义故。当知菩萨。若以辩才有所说法。于百千万劫。若复过于百千万劫。不可穷尽。善男子。于意云何。彼二菩萨。岂异人乎。无尽意者今文殊师利是。益意菩萨汝身是也。妙光梵天胜思惟是

尔时平等行菩萨白佛言。希有世尊。诸佛菩提为大饶益。精进众生如说行者。得出菩提。世尊。众生懈怠。其有不能如说行者。虽复值遇百千万佛无能为也。是故当知。从勤精进得出菩提

尔时文殊师利问平等行梵天婆罗门大婆罗子言。善男子。汝知菩萨云何修行名勤精进。答言。文殊师利。若菩萨能得圣道。名勤精进。曰云何修行能得圣道。曰若于诸法无所分别。如是行者能得圣道。曰云何名为得圣道已。曰若行者于平等中见诸法等。是则名为得圣道已。问言。善男子。所言平等可得见耶。答言不也。何以故。文殊师利。若平等法可得见者。则非平等。文殊师利。若能不见诸法平等。是则名为见于平等

尔时胜思惟梵天问文殊师利法王子言。善男子。诸法平等可得见不。答言梵天。不可见也。若见平等非平等见。梵天言。文殊师利。若行者于一切法平等相中。不见诸法。是则名为得圣道已。问言。梵天。何故不见。梵天答言。离于二相是故不见文殊师利。如是不见即是正见。问言。梵天。于世间中谁能平等见。梵天答言。诸佛如来。问言。梵天。云何能见。梵天答言。文殊师利。如色真如不异作。受想行识真如亦不异作。文殊师利。如五阴平等名为见平等。问言。梵天。何者是世间。梵天答言。灭尽是世间。问言。梵天。若彼灭尽是世间者。世间之相尽以不耶。梵天答言。世间之相不可尽也。问言。梵天。以何义故说言世间是灭尽相。梵天答言。世间毕竟是灭尽相。以是义故相不可尽。何以故。以是尽故不复更尽。问言。梵天。佛可不说诸有为法是尽相耶。梵天答言。尽法相者彼常不尽。是故佛说一切有为相不尽也。问言。梵天。何故数名有为法耶。梵天答言。以其尽故名有为法。问言。梵天。有为诸法为住何所。梵天答言。有为法住无为性中。问言。梵天。若如是者有为之法与无为法有何差别。梵天答言。有为之法与无为法。文字言说有差别耳。何以故。文字言说即是有为是无为故。若求有为无为法相则无差别。以彼法相无分别故。问言。梵天。何等法上有此言语梵天答言。得无为法则不分别法上言语。问言。梵天。何等言语名为义耶。梵天答言。所谓为他令心取相说彼言语。何以故。一切文字名为戏论。而佛如来不住戏论不依不说。文殊师利。一切言语本非言语。是故佛说一切诸法不可说也。何以故。诸佛如来非彼言语而得名故。问言。梵天。诸佛如来云何得名。梵天答言。诸佛如来非色非相非法得名。问言梵天。诸佛如来可离色法而得名耶。答言不也。文殊师利。何以故。以色身如及法体如。彼二如法非一非异。诸佛如来如是得名。如来如实真如得名。若佛如来如实得名。彼则不失。问言。梵天。诸佛如来得何法故。号名为佛。梵天答言。文殊师利。诸佛如来皆以通达一切法性清净真如。如彼真如如是而证。诸佛如来如是得名。是故号为正遍知者。尔时平等行梵天婆罗门大婆罗子白佛言。世尊。云何菩萨摩诃萨。住大乘中而说言住。尔时世尊。以偈答曰

  菩萨不坏色　　住于菩提心
  知色如菩提　　是黠慧菩萨
  如色菩提然　　平等入如相
  不坏诸法性　　是黠慧菩萨
  不坏菩提义　　则为菩提义
  是菩提义中　　亦无有菩提
  正行第一义　　是名住菩提
  菩萨黠慧人　　如是解菩提
  愚于阴界入　　而欲求菩提
  阴等是菩提　　不别有菩提
  黠慧诸菩萨　　于上中下法
  不取亦不舍　　是名住菩提
  黠慧不分别　　法非法为二
  亦不得不二　　是名行菩提
  若二则有为　　非二则无为
  离是二边者　　是名行菩提
  是人过凡夫　　亦不入法位
  未得果名圣　　是世间福田
  观察世间法　　处中若莲华
  遵行最上道　　是名住菩提
  世间行何处　　菩萨彼处行
  一切诸世间　　悉没何等法
  黠慧如实知　　于中得解脱
  黠慧则不畏　　没于世间渊
  不怯心劣心　　行于菩萨行
  菩萨黠慧人　　善知法性相
  是故不分别　　是法是非法
  黠慧菩萨行　　无法可舍离
  亦无法可起　　是名菩提相
  一切法无相　　犹如虚空相
  黠慧者不念　　是相是可相
  菩萨常护法　　以住于平等
  平等即是法　　以不分别法
  世有佛无佛　　一切诸法空
  黠慧诸菩萨　　不舍彼法体
  现见佛诸法　　所有法体相
  为于众生说　　以住真如故
  诸魔不能恻　　以诸行甚深
  黠慧不取法　　遍知诸法故
  求知佛智慧　　而不住于彼
  智不有住处　　非不住异处
  诸佛慧无碍　　不着法非法
  若能不着此　　究竟得菩提
  其诸乐善人　　布施转高尊
  舍一切所有　　而心不倾动
  诸法不可舍　　亦复不可取
  一切世间法　　我本不可得
  如实知诸法　　非缚非解脱
  佛说是施主　　无所见法故
  是等诸菩萨　　不计我我所
  是故行施时　　不生贪惜心
  诸所有布施　　皆回向佛道
  布施及菩提　　不住是二相
  无作无起戒　　常住戒法中
  亦不作念言　　我住是持戒
  黠慧知戒相　　不生亦不作
  是故菩萨戒　　清净如虚空
  观身如镜像　　言说如响声
  心则如幻化　　不以戒自高
  其心常柔软　　安住寂灭性
  悉灭一切恶　　通达于善法
  持戒及毁戒　　不得此二相
  如是见法性　　则持无漏戒
  已到忍辱岸　　能忍一切恶
  于一切诸法　　其心常平等
  诸法念念灭　　其性常不住
  于中无骂辱　　亦无有恭敬
  若节节解身　　其心终不动
  知心不在内　　亦不在外故
  身怨及刀杖　　皆从四大起
  黠慧悉现见　　名为忍辱人
  于地水火风　　未曾有伤损
  通达于此事　　常行忍辱法
  菩萨行如是　　众生不能动
  勇猛勤精进　　坚住于大乘
  是人于身心　　而无所依止
  虽知生死本　　其际不可得
  为一众生故　　庄严大誓愿
  法本不生灭　　何处有灭相
  本际不可得　　颠倒见起灭
  法性常尔住　　故不可思议
  若能知如是　　不生亦不灭
  菩萨念众生　　不解是法相
  为之勤精进　　令得离颠倒
  诸佛常不见　　众生决定相
  而不舍发心　　是名精进人
  思惟一切法　　知皆如幻化
  智慧不得坚　　观法如虚空
  从虚妄分别　　贪着生垢染
  为斯开法门　　令得入涅槃
  为彼行精进　　而不坏于法
  离法非法故　　常行真精进
  是等行远离　　以得无诤定
  独闹俱不住　　而常畏世间
  乐住于闲居　　犹如犀一角
  游戏诸禅定　　明达诸神通
  心常住平等　　等空闲聚落
  平等无分别　　常尔名寂静
  常解知寂静　　无漏无分别
  信法得解脱　　故说名寂静
  来去皆平等　　彼常住平等
  不灭于平等　　故说住平等
  自住平等法　　以此道众生
  不违平等行　　故说常定住
  志念常坚固　　不忘菩提心
  而能化众生　　故说常定者
  常念于诸佛　　真实法性身
  远离色身相　　故说常定者
  常修行诸法　　如诸法法体
  而无有忆念　　故说常定者
  常不舍念僧　　知僧是无为
  离于数寂静　　善思惟黠慧
  十方佛国土　　悉见于诸佛
  而于眼色中　　终不生二相
  诸佛所说法　　一切能听受
  而于耳声中　　亦不生二相
  能于一心中　　知诸众生心
  自心及彼心　　此二不分别
  忆念过去际　　如恒河沙劫
  是先及是后　　亦复不分别
  能遍至无量　　不思议佛所
  而于身心中　　无有疲倦相
  分别知诸法　　乐说辩无尽
  于无央数劫　　开示法性相
  智慧到彼岸　　以解阴界入
  常为众生说　　无取无戏论
  善知因缘法　　远离二边相
  知是烦恼因　　亦知是净因
  信解因缘法　　则无诸邪见
  法皆属因缘　　无有定根本
  黠慧无我见　　佛见与空见
  世间涅槃见　　皆无如是见
  以智慧光明　　知一切法性
  无闇无障碍　　是智者行道
  是业名大乘　　不思议佛乘
  悉容受众生　　是大乘菩提
  一切诸乘中　　是乘为第一
  如此大乘者　　能出生余乘
  余乘有限量　　不能受一切
  唯此无上乘　　能悉受众生
  若行此无量　　虚空之大乘
  于一切众生　　无有悭吝心
  有智者住此　　无垢之大乘
  此乘如虚空　　无色不可示
  若有诸众生　　乘此大乘者
  当观是乘相　　宽博多所容
  无量无数劫　　说大乘功德
  及乘此乘者　　功德不可尽
  若住此大乘　　彼人离诸难
  得值诸无难　　此是智慧人
  闻是妙经典　　乃至四句偈
  不堕于恶道　　得到安隐处
  爱敬此经者　　是天亦是人
  以舍是身已　　常生人天故
  于后恶世时　　若得闻是经
  我皆与授记　　究竟成佛道
  若后恶世时　　手执此妙典
  即是住真法　　能转此法轮
  若人持是经　　能转无量劫
  生死趣往来　　得近于佛道
  若能持是经　　智慧大精进
  是人极勇猛　　能降伏诸魔
  然灯授我记　　令得无生忍
  爱乐此经者　　我授记亦然
  若佛不出世　　无度众生时
  爱乐此经者　　作佛所作事

说此偈时。五千天子皆发阿耨多罗三藐三菩提心。二千菩萨得无生法忍。十千比丘不受诸法漏尽心得解脱。三万二千人远尘离垢于诸法中得法眼净。尔时文殊师利法王子白佛言。世尊。如我解佛所说法义。若有人发菩提愿者。是为邪愿。何以故。一切诸法若有所得悉皆是邪。若有人计有得菩提而发愿者。如是之人诸所作行皆为邪行。何以故。以彼菩提不住欲界。不住色界。亦复不住无色界故。若彼菩提无有住处不应发愿。世尊。譬如有人愿得虚空。彼人宁有得虚空不。佛言不也。如是世尊。菩萨亦尔发虚空相菩提之愿。当知即是发虚空愿。是菩提无愿。出过三世非是受相。若菩萨起于二相发菩提心。作如是念。异彼生死而有菩提。异彼菩提而有涅槃。然彼菩萨非菩提行

尔时胜思惟梵天问文殊师利法王子言。文殊师利。云何菩萨摩诃萨行菩提行。答言。梵天。若菩萨行一切法。而于诸法无所行者。是为菩萨行菩提行。何以故。梵天过诸所行。是名菩萨行菩提行。又复问言。文殊师利。云何菩萨行过诸所行是行菩提行。答言。梵天。远离一切诸攀缘相。离于眼耳鼻舌身意诸缘之相。是名菩萨出过一切诸境界行。又复问言。文殊师利。言出过者。以何意故如是说耶。答言。梵天。不过平等。何以故。梵天。诸法平等即是菩提。又复问言。云何菩萨起菩提愿。答言。梵天。当如彼菩提。又复问言。云何菩提。答言。梵天。菩提者。非过去非未来非现在。是故菩萨三世清净观起菩提愿。梵天。如过去未来现在诸法本来不生若本不生则无修行。如是起愿彼人无有处所发愿。何以故。如是发愿行菩提行。得一切种一切智智。又复问言。何义名为一切智智。答言。梵天。一切悉知。是故说为一切智智。又复问言。以何等法是一切智。答言。梵天。无别异相。以何等处无众生相。如彼众生如是而知。是故名为无别异相。又复问言。云何名为无众生耶。答言。梵天。言众生者但有名字。离名字性则无众生。离彼众生则无名字。是故名字不异众生。众生之性不异名字。若有菩提异众生者应有二相。以如菩提众生亦尔。以是义故。不异众生有菩提也。以不异故菩提平等。菩提平等则我平等。如是平等而得菩提。彼法无异。以是义故彼无异也。我常平等如彼无我。是故无我无异于我。如彼虚空无有异相。如是平等一切诸法无有异相

尔时胜思惟梵天谓文殊师利法王子言。文殊师利。当知如来是实语者。以如实解如是法故。文殊师利法王子言梵天。佛于诸法无所修行。何以故。如来犹尚不得诸法。何况修行。梵天问言。文殊师利。如来岂可不知诸法是有为法是无为法是世间法是出世间法耶。文殊师利问言。梵天。于意云何。颇有人能修行虚空知虚空不。答言不也。问言。梵天。所说虚空。虚空颇有生灭不耶。答言不也。文殊师利言。梵天。如是诸法犹如虚空。如彼虚空无有生灭。一切诸法亦复如是。不以说故便谓诸法有生有灭。梵天。如此说法无有所说。一切诸法而可说也。以一切法不生不灭故无可说。若所说法不生不灭无可说者。说亦如是无法说也。何以故。如彼法说以何等识说彼诸法。彼识亦尔。以是义故。言说诸法真如法住。无真如住而真如不住

尔时四天王。释提桓因。大梵天王。娑婆世界主。集在会中。即以天华散于佛上。而作是言。世尊。若善男子善女人。闻文殊师利法王子说如是法有信解者。当知是人能破魔军及诸怨敌。何以故。以法王子文殊师利善说诸法离一切相。若有善男子善女人。得闻如是甚深法门。不惊不怖能信解者。当知是人必定不从小功德来。若是经典所在之处。当知其处佛所住持。若有得闻如是甚深法门之处。当知其处佛转法轮。随是经典在所住处。若聚落城邑山林旷野。塔寺僧房经行之处。诸魔外道贪着之人所不能行。若多供养过去诸佛。乃能得闻如是经典。于是经中我等获得智慧光明。而不能得仰报如来文殊师利胜思惟梵天之大恩也。我等常于所从闻经说法法师生世尊想。能以血肉而供养之犹不报恩。我等诸人于是法师生世尊想。我等诸人常当随侍说是法者。此善男子常为诸天之所卫护。世尊。若人书写如是经典。若读若诵若解说时。无量诸天为听法故往至其所

尔时世尊告四天王释提桓因梵天王等诸大众言。善哉善哉。诸善男子。如汝所说。如是如是。若有三千大千世界满中七宝。布施福德以为一分。闻是法门所得功德。其福胜彼。诸善男子。置是三千大千世界有人。若如恒河沙等十方世界满中七宝。布施福德以为一分。闻是法门所得功德。复过于彼。诸善男子。若有欲得诸功德者。当听是经。若有欲得身色端正。欲得财富。欲得眷属。欲得自在。欲得具足天乐人乐。欲得名称。欲得多闻忆念坚固正行威仪戒定智慧解达经书。欲得善知识。欲得乐说辩才。欲得三明六通。欲得一切善法。欲得与诸众生一切乐具。欲得涅槃者。当听是经敬信是经受持读诵如说修行广为人说

诸善男子。若有人能行是经者。我不见其有不摄受。如此一切诸势力者。诸善男子。我今语汝。若人所从闻是经者。若是和上。若阿阇梨。我未曾见世间所有供养之具能报其恩。以是法门出于世间。世间供养所不能报。何以故。以是法门过于世间。世间财物所不能报。是法无染。染污之物所不能报。不可得以世间资生饮食卧具所能报恩

诸善男子。说是法者余不能报。惟有一事谓如说行。若有人能于此法门如说行者。是人名为能报佛恩。是人亦名恭敬于师净毕报恩。是人不空食人信施。是人名为顺如来教。是人名为越度众流。是人名为过诸险道。是人名为建立胜幢。是人名为能破敌阵。是人名为师子之王。无所畏故。是名象王。能降魔故。是名牛王。外道论师无能坏故。是名医王。疗众病故。是人名为无所怖畏。能说如是甚深法故。是人名为能具足舍。能舍一切诸烦恼故。是人名为持清净戒。究竟一切诸善法故。是人名为得大忍辱。以得远离我我所故。是人名为大精进力。于无量劫心无惓故。是人名为具足禅定。心常系念住一处故。是人名为有大智慧。善解言说诸章句故。是人名为有大功德。以无量福严身相故。是人名为有大威德。能蔽日月诸光明故。是人名大力。持佛十力故。是人名大云。能震法雷故。是人名大雨。灭烦恼尘故。是人名归依。以至涅槃故。是人名大救。救生死畏故。是人名灯明。离无明闇故。是人名归趣。魔所惊怖者之所归依故。是人名究竟大道之众生。是人名得位。以坐道场故。是人名得法眼。是人名见真如。是人名知空。是人名为安住大悲。是人名为安立大慈。是人不舍一切众生。是人名为背于小乘。是人名为向于大乘。是人名为除舍颠倒。是人名为至于平等。是人名为入于法位。是人名为安住道场。是人名为破坏诸魔。是人名为住一切智。是人则能转于法轮。是人能作佛所作事。诸善男子。我若一劫。若余残劫。称扬彼人。赞叹彼人。说其如说修行功德不能穷尽。如来之辩亦不可尽。所有功德亦不可尽

尔时会中有一天子。名不退转。在大会坐。时不退转天子白佛言。世尊。世尊所说随法修行。随法修行者。云何说名随法修行。佛言。天子。如我所说随法行者。谓不修行一切诸法。是名修行一切诸法。何以故。若人修行一切诸法。彼法不作亦非不作。若法不作亦非不作。是则名为随法修行。如是行者则不行善不行不善。不行有漏不行无漏。不行世间不行出世间。不行有为不行无为。不行生死不行涅槃。是则名为随法修行。若不修行一切法者。名为修行。以世间人有法相者不如实行。若有法相彼人则无如实修行。若人不能住于法中。不如实行一切诸法。以一切法无有对故。如是说名如实修行

尔时不退转天子白佛言。世尊。若能如是如实行者。是人毕竟如实修行。何以故。实法行者名为毕竟。如实修行非是住于邪行道者。住正道者有随法行。世尊。行正行者无有邪法。何以故。诸法平等无差别故

尔时胜思惟梵天。问不退转天子言。善男子。汝住如实修行中耶。答言。梵天。若使世尊所说法中有二相者。我则住于如实修行。今以诸法无有二相。是乃名为如实修行。梵天。而我如实住彼行中。以常不作亦不戏论。如真如法。如是修行如实之法。我住彼法如彼法行。是故我说住于修行。梵天言。天子。我尝于此佛国土中不曾见汝。天子言。梵天。我亦于此佛国土中不。曾见我梵天言。天子。此佛国土非是分别。无所分别我见不见。天子言。梵天。我亦如是。亦不分别。无所分别曾于佛土见与不见。问言天子。何人能见未曾见耶。答言。梵天。谓诸凡夫一切未曾见圣法位。若能入者是则名为先所未见而能见也。是法位如非眼识见。亦复非是耳鼻舌身意识所知。但诸圣人如彼真如。如是而见如眼耳如。乃至意如及法位如。亦复如是。若有能作如是见者。是名正见。尔时释提桓因。白佛言。世尊。譬如商主入于宝洲眼所见者皆是宝物。如是成就不可思议诸功德者。有所乐说皆是法宝。皆示实际以是诸善男子。不着我见不着众生见。故是诸善男子。有所乐说皆不颠倒。是诸善男子。有所乐说能清净本际。不见后际。不见现在际。是诸善男子有所乐说。若无信者能令生信。若已信者令得解脱。是诸善男子有所乐说。若憍慢者能令降伏。无憍慢者令如实知。是诸善男子有所乐说。一切诸魔不能得便。其有闻者过诸魔业。是诸善男子有所乐说。若有未生诸善法者则能令生。若有已生诸善法者能令不灭。是诸善男子有所乐说。现在烦恼已生能断。未生烦恼能令不生。是诸善男子有所乐说。若有未发菩提心者则能令发。已发心者能令不退。是诸善男子。有所乐说。能令一切诸法不断。摄取一切诸法不灭。是诸善男子有所乐说。能令满足一切佛法。世尊。以是乐说能善降伏一切外道。何以故。世尊。一切野干师子王前不能胜身。何况出声。世尊。一切外道诸论义师。亦复如是。不能堪忍堪作无上师子王吼

尔时不退转天子。问释提桓因言。憍尸迦。所言师子吼。师子吼者。为何谓耶。以何义故名师子吼。答言。天子。若行者说法。无所贪着而有所说。是则名为师子吼也。若行者贪着所见而有所说。是野干鸣。不得名为师子吼也。以起一切诸邪见故。天子。汝当复说。云何名为师子吼者。天子答言。憍尸迦。若行者有所说法。乃至如来尚不贪着。何况余法。是则名为师子吼也。又憍尸迦。若行者如说修行。如是说法名师子吼。决定说法名师子吼。说法无畏名师子吼。又憍尸迦。若行者为得诸法不生不灭。不为法生不为法灭。如是说法名师子吼。又憍尸迦。若行者为无垢无净无合无散。是故说法名师子吼。又憍尸迦。师子吼者名决定说。一切诸法悉无有我无众生等。名师子吼。以决定说诸法皆空无相无愿。名师子吼。守护法故而有所说。名师子吼。为诸众生令得解脱。发菩提心说如是言。我当作佛。如是说法名师子吼。若能清净资生知足。如是说法名师子吼。常能不舍阿兰若处。如是说法名师子吼。若自行施化他令施。如是说法名师子吼。若能不舍成就威仪。如是说法名师子吼。等心怨亲。如是说法名师子吼。常修精进不舍本愿。如是说法名师子吼。能除烦恼。如是说法名师子吼。能以智慧善知所行。如是说法名师子吼。当说如是师子吼时。于此三千大千世界。六种震动。百千伎乐自然出声。放大光明普照天地。百千诸天踊跃欢喜。而作是言。此不退转天子所说师子吼法。我等得闻。于阎浮提则为再见转于法轮。时佛微笑。诸佛常法若微笑时。则有若干百千万种青黄赤白红紫等光。从口中出。普照无量无边世界。上过梵世蔽日月光。照已还摄绕身三匝从顶相入。于是胜思惟梵天。向佛合掌。偈赞请曰

  度一切慧最胜尊　　悉知三世众生行
  智慧功德及解脱　　愿为演说笑因缘
  佛慧无量不思议　　知众生心无障碍
  随应说法称根性　　声闻缘觉所不及
  惟愿最胜无上尊　　为我演说笑因缘
  舌净无垢月光明　　如帝释王梵天王
  普照天人须弥山　　及铁围等一切山
  惟愿最胜无比尊　　为我演说笑因缘
  大圣寂然离嗔恨　　天人瞻仰无厌足
  一切皆蒙得快乐　　愿为分别笑因缘
  通达诸法如虚空　　水沫电云幻梦影
  水中月等虚空相　　愿以妙音说笑缘
  离分别相诸邪见　　了空无相及无作
  常乐禅定寂然法　　愿说放此净光缘
  不著文字言语声　　为诸众生常说法
  不着我法无垢慧　　一一法句如来说
  智通根力皆具足　　华光智慧为我说
  如来世尊能永灭　　生老病死一切苦
  那罗延力勇猛力　　降伏一切诸魔力
  能与众生无归者　　而作归依法灯明
  惟愿勇猛天人师　　为我分别说笑缘

尔时世尊。告胜思惟大梵天言。梵天。是不退转天子。汝为见不。大梵天言。如是世尊。唯然已见。佛言。梵天。此不退转天子。从今已后过三百二十万阿僧祇劫。当得作佛。号须弥灯王如来应正遍知乃至佛婆伽婆。世界名善化。劫名梵叹。其佛国土阎浮檀金琉璃为地。纯菩萨僧。勇猛降伏诸魔怨敌。所须之物应念即至如兜率天。佛寿无量不可计数。说法无过。于是胜思惟梵天。谓不退转天子言。天子。如来今已授仁者记。天子言。梵天。我之受记如与真如法界授记。与我授记亦复如是。梵天言。法性法界不可授记。天子言。如法性法界不可授记。当知一切菩萨授记。亦复如是。梵天言。天子。若佛如来不与汝记。汝于过去诸如来所。是则便为空修梵行。天子言。梵天。若无所住是住梵行。问言。天子。云何无住而住梵行。答言。梵天。若不住欲界。不住色界。不住无色界。是住梵行。复次梵天。若不住我。不住众生。不住寿命。不住人者。是住梵行。以要言之。若不住法。不住非法。是住梵行。问言。天子。所说梵行为有何义。答言。梵天。住不二道是梵行义。问言。天子。住不二道为住何所。答言。梵天。住不二道是即不住一切诸法。何以故。以众贤圣皆无所住。不取于法不度诸流。问言。天子。云何修道。答言。梵天。不堕有无。故不分别是有是无。如是修者名为修道。问言天子。为以何法而修道耶。答言。梵天。不以见闻觉知等法。亦不以得。亦不以证。于一切法无相无示。名为修道

胜思惟梵天所问经卷第五胜思惟梵天所问经卷第六

        元魏天竺三藏菩提流支译

尔时胜思惟梵天。问不退转天子言。天子。何谓菩萨坚固精进。答言。梵天。若菩萨于诸法不见一相不见异相。是名菩萨坚固精进。若菩萨于诸法不坏法性故。于诸法无著无断无增无减。不见垢净出过法性。是名第一坚固精进。所谓菩萨身无所起心无所起。于是世尊。赞不退转天子言。善哉善哉。赞天子已。语胜思惟大梵天言。如此天子向来所说身无所起心无所起。是为第一坚固精进。梵天。我念往昔一切所行坚固精进持戒头陀。供养诸佛恭敬尊重。而彼诸佛皆不授我阿耨多罗三藐三菩提记。于诸佛所如是供养恭敬尊重。于空闲处思惟坐禅习多闻慧。愍念众生给其所须。一切所行难行苦行勤行精进。而彼诸佛不授我记。何以故。我于尔时。住身口心起精进故。梵天。我乃于后。得如天子上来所说坚固精进。然后方为燃灯如来授我记言。汝于来世当得作佛。号释迦牟尼。是故梵天。若有菩萨欲得如来速疾授记。应当修行如天子说坚固精进。谓于诸法不起精进。梵天言。世尊。云何三世平等精进。佛言。梵天。过去心已灭。未来心未至。现在心无住。若法已灭不复更起。若法未至即无生相。若法无住即住实相。若如是者。则非过去非是未来非是现在。若非过去非是未来非是现在。是名自性。如是自性即是不生。梵天。是名三世平等精进。能令菩萨疾得授记。梵天。菩萨成就如是法忍。信一切法无所舍故。是名菩萨布施精进。信一切法无诸漏故。是名菩萨持戒精进。信一切法无所伤故。是名菩萨忍辱精进。信一切法无所起故。是名菩萨勤行精进。信一切法悉平等故。是名菩萨禅定精进。信一切法不分别故。是名菩萨般若精进。梵天。菩萨如是信于诸法不增不减不邪不正。而常布施不求果报。常持禁戒无所贪着。修行忍辱知内外空。修行精进知无所起。修行禅定无所依止。修行般若无所取相。梵天。菩萨成就如是法忍。虽复示现于一切法有所修行。而无染污。是人名得诸法平等。不为世法得失毁誉称讥苦乐之所倾动。出过一切世间法故。亦不自高亦不自下。不喜不忧不动不逸。无有二心。离于诸见得无二法。于诸众生堕二见者起大悲心。以为教化诸众生故。而现受身。梵天。是名第一坚固精进。所谓得无我忍忍于众生。起大悲心摄受众生。当说如是大精进时。八千菩萨得无生法忍。佛为授记。皆当得成阿耨多罗三藐三菩提。各于异土得成佛道。皆同一号号坚精进

尔时慧命大迦叶。在大会坐而白佛言。世尊。譬如大龙若欲雨时雨于大海不雨余处。此菩萨亦复如是。以大法雨为大海心诸菩萨说。不为余者。佛言。如是如是。迦叶。如汝所说。诸大龙王。所以不雨阎浮提者。非有吝妒。但以其处不堪受故。何以故。大龙所雨澍如车轴。阎浮提中不能容受。若其雨者。是阎浮提城邑聚落。山林陂池皆悉漂流如漂枣叶。是故大龙不以大雨雨阎浮提。如是迦叶。此诸菩萨不雨法雨于余众生。亦无吝妒。但以其器不能堪受如是等法。以是义故。此诸菩萨。但于甚深无量无边智慧大海菩萨心中。雨如是等不可思议无上法雨。迦叶。譬如大海堪受大雨澍如车轴不增不减。此诸菩萨亦复如是。若于一劫若复百劫。若听若说其法湛然不增不减。迦叶。譬如大海四天下中百川众流入其中者同一碱味。此诸菩萨亦复如是。闻种种法种种论义。皆能信解皆为一味。所谓空味。迦叶。譬如大海清净无垢浊水流入即皆澄净。此诸菩萨亦复如是。能净一切嗔恨害垢。迦叶。譬如大海甚深无底。不可度量。此诸菩萨亦复如是。悉皆能入甚深法相。一切声闻辟支佛等不能度量。迦叶。譬如大海集无量水集无量宝。此诸菩萨亦复如是。集无量法无量智慧无量法宝。以是义故。说诸菩萨心大如海。迦叶。譬如大海积聚种种无量珍宝。此诸菩萨亦复如是。一切皆入种种法门。集诸法宝种种行道。出生无量法宝之聚。迦叶。譬如大海生三种宝。一者少价。二者大价。三者无价。此诸菩萨所可说法亦复如是。随诸众生根之利钝。令得解脱。有以小乘令得解脱。有以中乘令得解脱。有以大乘令得解脱。迦叶。譬如大海终不偏为一众生有。此诸菩萨亦复如是。不唯独为一众生故发菩提心。迦叶。譬如大海渐渐转深渐渐称意。此诸菩萨亦复如是。向萨婆若渐渐转深渐渐随意。迦叶。譬如大海不宿死尸。此诸菩萨亦复如是。不宿声闻辟支佛心。亦复不宿悭贪毁禁嗔恚懈怠乱念愚痴如是等心。亦复不宿我人众生如是等见。迦叶。譬如劫尽烧世界时。诸小陂池江河泉源在前枯竭。然后大海乃当消尽。正法灭时亦复如是。诸行小道正法先尽。然后菩萨大海之心正法乃灭。迦叶。此诸菩萨宁失身命不舍正法。迦叶。大海之水则有灭尽。而诸菩萨摩诃萨等。甚深正法不尽不灭。迦叶。汝谓菩萨失正法耶。勿作斯观。迦叶。如彼大海有金刚珠。名集众宝。于千世界大海之中。转作金刚摩尼宝珠。乃至第七日出之时。大火猛焰上至梵世。而此宝珠不烧不失。转至他方大海之中。若是宝珠在此世界。世界烧者无有是处。此诸菩萨亦复如是。正法灭时七邪法出。尔乃至于他方世界。何等为七。一者外道论。二者恶知识。三者邪用道法。四者互相恼乱。五者入邪见棘林。六者不能坏不善根。七者无有证会法者。是等七恶出于世时。此诸菩萨。知诸众生不可得度。尔乃至于他方佛国。亦常不离见佛闻法。教化众生增长善根。迦叶。譬如大海无量众生之所依止得安乐处。此诸菩萨亦复如是。众生依止得三种乐。人乐天乐涅槃之乐。迦叶。譬如大海其水极碱余处众生碱不能饮。此诸菩萨亦复如是。诸魔外道不能吞灭。迦叶。譬如大海水中众生不于余处求觅水饮。而即饮此大海碱水。此诸菩萨亦复如是。不于余处推求法味以饮服之。唯自饮服诸佛法味。尔时大德迦叶白佛言。世尊。大海虽深尚可测量。此诸菩萨一切声闻辟支佛等不能测量。是故说此诸菩萨心犹如虚空。佛言迦叶。恒河沙等诸世界中。大海之水犹可测量。此诸菩萨智慧大海不可测量。尔时世尊。偈重说言

  譬如大海能悉受　　一切众水无满时
  此诸菩萨亦如是　　常求法利无厌足
  譬如大海纳众流　　一切悉归不盈少
  此诸菩萨亦如是　　听受深法无增减
  譬如大海性不浊　　浊水流入悉澄清
  此诸菩萨亦如是　　能净一切烦恼垢
  譬如大海深无底　　此诸菩萨亦如是
  功德智慧无有量　　一切外道不能恻
  譬如大海等一味　　百川流入味不殊
  此诸菩萨亦如是　　所听受法一空味
  譬如大海在世界　　非但为一众生有
  此诸菩萨亦如是　　普为一切发道心
  如海宝珠名集宝　　因是宝故有众宝
  菩萨宝聚亦如是　　从菩萨宝出三宝
  譬如大海有三宝　　而彼大海无分别
  菩萨说法亦如是　　三乘度人无彼我
  譬如大海渐渐深　　此诸菩萨亦如是
  为众生故修功德　　渐入甚深萨婆若
  譬如大海不宿尸　　此诸菩萨亦如是
  发清净心菩提愿　　不宿声闻缘觉心
  譬如大海有宝珠　　劫尽烧时宝不烧
  菩萨于法欲灭时　　大智护持令不灭
  如彼宝珠不烧失　　转至他方大海中
  知诸众生非法器　　黠慧菩萨至余国
  三千世界欲烧时　　劫火将起烧天地
  百川众流在前涸　　尔乃水王于后竭
  行小道者亦如是　　法欲尽时在前灭
  菩萨勇猛不惜身　　护持正法乃不尽
  若佛在世若灭后　　是心中宝实不灭
  深心清净住是法　　以此善法修行道
  百千众生依止海　　海有非为一众生
  菩萨发心亦如是　　为度一切众生故
  十方世界诸大海　　犹尚可得测其量
  是诸菩萨所行道　　声闻缘觉不能测
  十方世界虚空界　　空界犹尚可测量
  诸菩萨行虚空界　　不可测量此行界
  迦叶当知诸菩萨　　勇猛精进坚固心
  愿欲作佛度众生　　尚无与等何况胜
  斯德宝聚如大海　　是可供养良福田
  是为最上大医王　　能疗一切众生病
  是为归依作救护　　洲渚灯明究竟道
  能与无明世间眼　　得眼则能服甘露
  是为世间诸法王　　是为帝释决断智
  是为大梵行四禅　　是为能转梵法轮
  是为大智导世师　　示着邪径正真道
  勇猛能住大菩提　　是为清净除秽恼
  是修白法如满月　　光明高显犹如日
  菩萨智慧生增长　　如大雷声雨法雨
  是无所畏如师子　　是心调柔如象王
  菩萨坚固如须弥　　一切诸魔不能伏
  离浊清净为如水　　是有威猛为如火
  是无障碍为如风　　无能动转为如地
  以是菩萨离限心　　拔我慢根贪嫉等
  如药树王无分别　　世间八法不染污
  菩萨为如优昙华　　千万亿劫不可见
  是为知报佛之恩　　是为不断诸佛种
  是为坚固行大悲　　是用喜舍而超出
  是能舍离五欲心　　是常求佛法宝财
  是行布施为最胜　　善住持戒无等侣
  善住忍力健无匹　　是勤精进无疲倦
  是行禅定具神通　　能至无量诸佛土
  常见诸佛听受法　　如其所闻为人说
  善知众生所行行　　随其性欲根利钝
  是名善知方便力　　是然慧灯得济处
  是能善知一切法　　是知众生得解脱
  修行坚固如实知　　如是因生如实知
  是于诸法正观察　　为从何来至何所
  善知诸法无去来　　常住法性而不动
  是见有为法皆空　　增益大悲济众生
  妄想烦恼故受苦　　为度之故修行道
  凡夫分别我我所　　行于种种诸邪见
  是能晓了法实相　　为断诸见讲说法
  无常为常不净净　　无我谓我苦为乐
  凡夫颠倒贪着故　　生死前际不可知
  能知如是颠倒法　　无我无人无众生
  菩萨如是修正道　　无常无乐无我净
  迦叶当知此菩萨　　我所赞叹诸功德
  于其所行不可尽　　犹如大地举一尘
  发菩提心若不退　　三千大千供养具
  若复有供过于此　　是人应受此供养
  若人发心愿作佛　　是则恭敬供养我
  于诸去来现在佛　　亦皆恭敬供养已

尔时胜思惟梵天。语文殊师利法王子言。文殊师利。当请如来应正遍知护此法门。后世末世依于如来住持之力。令此法门广行流布。文殊师利法王子言。梵天。于意云何。汝谓如来于此法门有法有说可示可护不耶。答言不也。文殊师利言。梵天。是故当知一切诸法。无说无示无灭无护。若有拥护此法门者。为护虚空。梵天。若有菩萨作如是言。我护法者。彼诸菩萨非是正说。何以故。以此法门出过一切诸言语故。是名菩萨乐无诤讼。梵天。若有菩萨于此众中作是念言。今说是法。当知是人即非听法。何以故。不听法者乃为听法。梵天问言。文殊师利。以依何意作如是言。不听法者乃为听法。文殊师利答言。梵天。不漏眼耳鼻舌身意。是为听法。何以故。若于眼等内六入中。不漏色声香味触法。乃为听法

尔时会中三万二千天子。五百比丘。三百比丘尼。八百优婆塞。八百优婆夷。闻法王子文殊师利如是所说。一切皆得无生法忍。得是忍已作如是言。如是如是。文殊师利。如仁所说。不听法者乃为听法。尔时胜思惟梵天问于得忍诸菩萨言。汝等岂不听是法门耶。诸菩萨言。如我等听以不听为听。梵天问言。汝等云何知是法门。答言梵天。以不知为知。梵天问言。汝等以得何等法故。名得法忍。答言梵天。以一切法皆不可得。是故我等名得法忍。梵天问言。汝等云何随是法行。答言梵天。以不随行是随法行。梵天问言。汝等可不明了通达此法门耶。答言梵天。一切诸法我等悉皆明了通达。无彼我故

尔时会中有一天子。名曰无垢。集在会坐。谓胜思惟大梵天言。梵天。若有但闻此经法门。不为如来与授记者。我当授其阿耨多罗三藐三菩提记。何以故。以此法门不失因果。而能出生一切善法。能坏魔怨离诸憎爱。能令众生心得清净。能令信者皆得欢喜。以此法门除诸嗔恨。以此法门一切善人之所修行。以此法门一切诸佛之所护念。以此法门一切世间天人阿修罗所共守护。以此法门决定必得至不退转。以此法门真实不诳至道场故。以此法门真实不倒。能令众生得诸佛法。以此法门能转法轮。以此法门能除疑悔。以此法门能开圣道。以此法门求解脱者所应善听。以此法门若有欲得陀罗尼者所应善持。以此法门求福之人所应善说。以此法门乐法之人所应善护。以此法门能与快乐至于涅槃。以此法门若魔外道有所得人所不能断。以此法门应受供人能随其义。以此法门能令利根行者欣悦。以此法门令真智者皆悉欢喜。以此法门能与人慧离诸见故。以此法门能与人智破愚痴故。以此法门文辞次第善说法故。以此法门究竟善巧随义说故。以此法门多所利益说第一义。以此法门爱乐法人之所贪惜。以此法门有智之人所不能离。以此法门是行施者之大宝藏。以此法门是热恼者之清凉池。以此法门能令嗔者慈者心皆平等。以此法门令懈怠者皆行精进。以此法门令妄念者皆得禅定。以此法门与愚痴者般若之明。梵天。此法门者。一切诸佛之所贵重。无垢天子说是法时。于此三千大千世界六种震动。佛即赞言。善哉善哉。无垢天子。如汝所说。尔时胜思惟梵天白佛言。世尊。是无垢天子。曾于过去诸如来所闻是法门耶。佛言梵天。是无垢天子已于过去六十四亿诸如来所闻是法门。复过四万二千劫已。当得作佛。号无垢庄严。国名宝庄严。于其中间诸佛出世一切供养。亦于彼佛闻是法门。梵天。是诸比丘比丘尼优婆塞优婆夷。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。在此会中得法忍者。皆当得生宝庄严国

尔时无垢天子白佛言。世尊。我不求菩提。不愿菩提。不贪着菩提。不喜乐菩提。不思念菩提。不分别菩提。云何如来授我记耶。佛言。天子。如以草木茎节枝叶投于火中。而语之言。莫然莫然。若以是语而不然者。无有是处。如是天子。菩萨亦尔。虽不求菩提。不愿菩提。不贪着菩提。不喜乐菩提。不思念菩提。不分别菩提。当知是人已为一切诸佛所记。何以故。若诸菩萨不求菩提。不愿菩提。不贪着菩提。不喜乐菩提。不思念菩提。不分别菩提。则于诸佛必得授于阿耨多罗三藐三菩提记

尔时会中五百菩萨白佛言。世尊。我等今者。不求菩提。不愿菩提。不贪着菩提。不喜乐菩提。不思念菩提。不分别菩提。作是语已。以佛神力。即见上方八万四千诸佛授其阿耨多罗三藐三菩提记

尔时五百菩萨白佛言。希有世尊。如来善说。若诸菩萨不求菩提。不愿菩提。不贪着菩提。不喜乐菩提。不思念菩提。于菩提不分别无分别。如是菩萨。当知已为诸佛授记。世尊。我等今见上方八万四千诸佛。皆与我等授阿耨多罗三藐三菩提记

尔时文殊师利法王之子白佛言。唯愿世尊。护是法门。于当来世阎浮提中令得久住。又令大庄严。善男子善女人。咸得闻之。设有种种诸魔事起而能不随。亦令诸魔若诸魔民不得其便。以其受持是法门故。则得发于阿耨多罗三藐三菩提心。尔时佛告文殊师利法王子言。如是如是。汝今善听。为此法门久住世故。当为汝说。召诸天龙夜叉乾闼婆鸠槃茶等。咒术章句常随拥护。如是法门。若诸法师善男子善女人。诵持此咒。则能致彼天龙夜叉乾闼婆鸠槃茶阿修罗迦楼罗紧那罗摩睺罗伽等常随拥护。是善男子善女人。若行道路。若失道时。若在聚落。若在空闲。若在僧房。若在宴室。若经行处。若在众会。是诸神等。常当随侍卫护是人。益其乐说辩才之力。又复为作坚固忆念慧力因缘。无有怨贼得其便者。令是法师行立坐卧一心安详。文殊师利。何等名为咒术章句

多轶他(徒结反长音也自下不言长者悉是短音第一句)忧头(重音自下皆同不言重者悉是轻音)隶(里债反自下皆同第二句)头头隶(三)摩[齒*齊](猪皆反自下皆同重言)遮(正何反)[齒*齊](四)摩衢(长音)遮隶(五)失离(重音自下皆同)弥絺(六)樗(长音)离弥离(七)侯楼侯楼侯楼(八)垔(长音)婆[齒*齊](九)鞞多(长音)地(除卖反十)佉佉隶(十一)佉隶佉隶佉泥([少/兔]闲反自下皆同十二)阿(长音)僧泥(十三)伽提摩子丽(零制反向下皆同十四)摩(长音)那(泥大反)娑(长音)婆泥(十五)跋大(重音)揵(巨言反)大(重音十六)萨婆留帝(十七)婆啰(劣我反自下皆同)婆(长音)伽帝(十八)辛头丽(十九)南无佛提(重音)避邪(延加反自下皆同二十)遮(长音)离帝丽(二十一)南无达摩耶(二十二)尼([少/兔]界反)伽(长音而重)娑尼(长音二十三)南磨僧伽(重音)耶(二十四)娑婆系(二十五)多波(长音)闭(二十六)避喻(此二字声相着)波膻(长音)多(长音)尼(二十七)萨婆波波(二波长音)尼(二十八)枚(蒙大反)提离(长音)迷(默帝反二十九)萨婆浮(此音重而长)提避耶(二字声相着三十)萨多(短音)尼离池恕(三十一)婆蓝(柳绀反)吽(合口鼻中出声)摩波菟(三十二)摩何(长音)离师避(此音重而长三十三)钵啰赊(世何反)哆(得磨反三十四)多多啰(劣饿反)堤虱天(痴怜反)帝(三十五)萨婆伽啰(劣俄反)贺(重音三十六)南磨萨婆佛提避耶(避耶二字重音而声相着三十七)悉缠妒(三十八)曼哆啰(劣饿反)钵大(长音三十九)澘婆贺(婆贺二字音长四十)

文殊师利。是咒章句。若诸菩萨摩诃萨等。欲修行此胜法门者。当诵持之应一心行。不调戏不散乱。举动进止悉令净洁。不畜余食少欲知足。独处远离不乐愦闹。身心远离常以慈悲以法喜乐。常住实语不欺诳人。贵于坐禅乐欲说法。行于正念常离邪念。恒欲头陀。于得不得无有忧喜。趣向涅槃畏厌生死。等心憎爱和合离别。不吝身命及一切物。无有贪惜。威仪成就常乐持戒。忍辱调柔恶言能忍。颜色和悦常行精进。助成一切众生善事。先意问讯除去憍慢同心欢乐。文殊师利。如是善男子。行如是咒持读诵者。文殊师利。如是法师即现身中得十种力。何等为十。一得念力。不忘诸法故。二得意力。方便善巧择诸法故。三得法力。以能随顺修多罗意善觉了故。四得坚固力。以常不舍如实修行故。五得惭愧力。护彼我故。六得多闻力。具足慧故。七得陀罗尼力。一切所闻皆能持故。八得乐说辩力。诸佛护念故。九得深法力。具足五通故。十得无生法忍力。一切智智速得满足故。文殊师利。若诸法师有能诵此陀罗尼咒。住如是行。彼善男子即于现世得是十力。如来说是咒术力时。四大神王惊怖毛竖。与无量鬼神眷属围绕。前诣佛所顶礼佛足。白佛言。世尊。我是四神王得须陀洹道。若有法师顺佛教者。我等常当率诸亲属。营从神民护是法师。若善男子若善女人。护念法者有能受持。是等法门读诵解说。我等四王常往其所。卫护是人随在何处。若城邑聚落。若空闲静处。若在房中。若在家若出家。我等四王及诸眷属。常当随侍供给所须。令心安隐无有厌倦。亦使一切无能娆者。世尊。我等四王随是法门所在之处。常令其方面百由旬。若天天子。若龙龙子。若夜叉夜叉子。若鸠槃茶鸠槃茶子等。不能得便

尔时毗流博叉天王。而说偈言

  我所有眷属　　亲戚及诸民
  皆当共卫护　　供养是法师

尔时毗流勒叉天王。而说偈言

  我是法王子　　从法而化生
  佛子发心人　　我皆当供给

尔时提头赖吒天王。而说偈言

  若有诸法师　　持佛修多罗
  我常当卫护　　周遍于十方

尔时毗沙门天王。而说偈言

  是人发道心　　所应受供养
  一切诸众生　　无能知之者

尔时毗沙门天王子。名曰善实。持七宝盖奉上如来。而说偈言

  世尊我今当　　受持是法门
  亦为他人说　　我有如是心
  世尊知我心　　及先世所行
  初始发道心　　至诚求佛道
  世尊无见顶　　今奉此妙盖
  愿我得如是　　无见顶之相
  我以爱敬心　　瞻仰于世尊
  愿二足之尊　　慈悲观察我
  我求佛净眼　　愿见阿逸多
  度智慧世尊　　即时以偈答
  汝于此命终　　即生兜率天
  从兜率下生　　得见弥勒佛
  二万岁供养　　尔乃行出家
  既得出家已　　净修于梵行
  贤劫中诸佛　　一切悉得见
  亦皆供养之　　于彼修梵行
  过六十亿劫　　汝当得成佛
  号名为宝盖　　国土甚严净
  惟有菩萨僧　　为讲说妙法
  寿命尽一劫　　佛灭度已后
  正法住一劫　　像法住半劫
  清净胜妙法　　安隐诸众生

尔时释提桓因。与无数百千诸天围绕。而白佛言。世尊。若有能持是等法门。彼诸法师我常卫护供养供给。随是法门所在之处。若读若诵若解说者。我及眷属以为听受是法门故。往诣其所。增益法师势力无畏。法次第意令不漏失。尔时释提桓因子名曰善护。持妙宝盖诸宝间错。奉上如来。而说偈言

  我常如实知　　世尊前世行
  我亦如是行　　求佛一切智
  世尊于往昔　　无物不施与
  我当随此行　　亦舍诸所有
  我今法王子　　受持是法门
  当数为人说　　以报如来恩
  受是法门者　　是即与我同
  我给侍彼人　　为得菩提故
  世尊声闻人　　不能守护法
  于后恐怖世　　我护是法门
  世尊安慰我　　又断诸天疑
  我今当久如　　得佛如世尊
  佛通达智慧　　授一切智记
  汝后当作佛　　如我今无异
  过于千亿劫　　复过百亿劫
  尔乃得成佛　　号名为智成

尔时娑婆世界主大梵天王白佛言。世尊。若善男子善女人等。其有能说是法门者。我为供养彼法师故。舍禅定乐往诣其所。何以故。是等法门出生帝释大梵天王诸豪尊等。我今常当供养如是诸善男子。如是说法诸善男子。应受世间大梵天王一切天人阿修罗等之所供养。尔时妙梵天王。而说偈言

  比丘比丘尼　　诸清信士女
  受持此法门　　是世供养处
  乃至有一人　　能行是法门
  我妙梵天王　　要当为之说
  敷众妙华座　　高至于梵天
  于此座上坐　　演说是法门
  若于恶世中　　从闻是法者
  应发希有心　　踊跃称善哉
  若无量世界　　大火悉充满
  要当从中过　　往听是法门
  若有欲得闻　　开佛道法门
  应如须弥宝　　供养从闻者

尔时世尊现神通力。令魔波旬及其军众。来诣佛所作如是言。世尊。我与眷属今于佛前立此誓愿。随是法门所流布处。若说法者及听法者。并彼国土不起魔事。亦当拥护如是法门。尔时世尊放金色光照此世界告文殊师利法王子言。文殊师利。我今住持如是法门。以为利益诸法师故。随是法门。在阎浮提。岁数久近佛法不灭。尔时会中诸众生等。以一切华。以一切香一切末香。而散佛上作如是言。世尊。愿是法门行阎浮提。久住于世广宣流布。于是世尊告阿难言。汝今受持如是法门。阿难白言。唯然受持。佛言。阿难。我今当以如是法门嘱累于汝。受持读诵广为人说

尔时阿难即白佛言。世尊。若人受持如是法门。书写读诵为人解说。彼人为得几许功德。佛言。阿难。随是法门所有文字章句之数。若人尽寿以一切种胜妙乐具。供养尔许诸佛及僧。若复有人乃至供养是法门恭敬尊重。而赞叹之。其福为胜。是人现得十一功德之藏。何等为十一。一见佛藏。得天眼故。二听法藏。得天耳故。三见僧藏。得不退转菩萨僧故。四无尽财藏。以得宝手故。五色身藏。以得具足三十二相故。六眷属藏。得不可坏诸眷属故。七闻所未闻诸法之藏。以得诸持陀罗尼故。八忆念藏。以得乐说无碍辩故。九无畏藏。破坏一切外道论故。十福德藏。利益一切诸众生故。十一智慧藏。以得一切诸佛法故。佛说如是修多罗时。七十二那由他菩萨得无生法忍。无量众生发阿耨多罗三藐三菩提心。无数众生不受诸法漏尽心得解脱

尔时慧命阿难即从坐起。整服右肩。顶礼佛足。白言。世尊。当以何名名此法门。云何奉持。佛言。阿难。此法门者。名为平等摄一切法。如是受持。名为庄严一切佛法。如是受持。名胜思惟梵天所问。如是受持。名为文殊师利论义。如是受持。佛说是法门已。文殊师利法王之子。胜思惟梵天。平等行善男子。网明菩萨。长老摩诃迦叶。慧命阿难。及十方世界诸来菩萨。天龙夜叉乾闼婆王阿修罗等。受持佛语。皆大欢喜

胜思惟梵天所问经卷第六


师子庄严王菩萨请问经

    No. 486

    师子庄严王菩萨请问经序

        终南山丰德寺律师道宣撰

观夫。法王利见。权巧殊途或声光动人。或开智摄物。立仪列相兴像。设之机缘。聚砂涂香表乘。时之净养。斯德有归。可略言也。有师子庄严王菩萨者。学周八藏。智越五乘。籍胜报而开教端。寄善权而行图范。故使方坛外启。圆场内罗。列八座而延八圣。陈四报而成四德。空有两业。自此修明。大小诸乘。因兹增长。可谓总摄六度之玄略。统陈愿行之明规。其道易而可修。其仪约而难隐。智有通塞。道涉窊隆。时运所归。近闻东夏。逮龙朔三年冬十月。有天竺三藏。厥号那提。挟道间萌来游天府。皇上重法。降礼真人。厚供骈罗。祈诚甘露。南海诸蕃。远陈贡职。备述神药。惟提能致。具表上闻。霈然下遣。将事道途。出斯奥典。文旨既显。冀由来之所传。道场不昧。起机缘之净业。辄以所闻序之。云尔

师子庄严王菩萨请问经

        大唐中印度三藏那提译

如是我闻。一时佛在王舍城耆阇崛山中。与大比丘众千二百五十人俱。菩萨摩诃萨五百人。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。无量八部前后围绕听佛说法

尔时众中有菩萨摩诃萨。名师子庄严王。从座而起来诣佛所。顶礼双足绕无数匝。而白佛言。世尊。我于过去亿百千那由他诸佛所。广预大会。然未曾睹如今所见。欲有请问唯愿听许。佛言。随汝所问当为解说

尔时师子庄严王菩萨白佛言。世尊。如来往昔修何胜行。今获如是人天中尊。为诸菩萨大声闻众天龙八部之所围绕。供养恭敬尊重赞叹。愿为演说往昔因缘。令诸众生获大善利。佛告师子庄严王菩萨摩诃萨言。善哉善哉。汝今乃能安乐众生故作是问。谛听谛听善思念之。当为汝说。善男子。我忆过去无量世。时有佛出兴。名不可思议光明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。时有长者名曰上施。自恃豪富不信正法。而于佛所无归敬心。有一比丘。名毗阇耶三皤(蒱我反)婆。见是长者生怜愍心。起大方便。要令此人发心修行得成正觉。作是念已。往长者家。尔时上施睹见比丘。颜貌殊胜威德备足。诸根寂定容光炽盛。肃然敬重即起奉迎。顶礼既讫设座令坐。合掌白言。自顾薄德忽蒙临降

尔时比丘告长者曰。有大法门。名八曼茶罗。功德无量。今为汝说。广欲慧利诸天人故。若有众生闻此法门能修行者。在所生处获四胜报。一者与善知识诸大菩萨同处受生。有大眷属资财丰足。二者眷属既多自在无碍。三者身相圆备无有疾病。四者众具自然随念而至。纵被山压身无痛苦。能知众生心之所念。慈悲怜愍将护拯济

尔时上施闻是法已。欢喜踊跃重加顶礼。赞言。善哉。愿为广说八曼茶罗最胜法门。我当修学。比丘告曰。汝欲知此最胜法者。先发是愿。我欲供养三世诸佛大菩萨众声闻缘觉。作是语已。道场之处当作方坛。名曼茶罗。广狭随时。其最小者纵广四指。或一搩手。用种种香及以余物。或地上作。方院之内列八圆场。为欲供养八菩萨故。何等为八。观世音菩萨。弥勒菩萨。虚空藏菩萨。普贤菩萨。执金刚主菩萨。文殊师利菩萨。止诸障菩萨。地藏菩萨。如是长者。此八曼茶罗最胜法门。是彼不可思议光明如来所说。我亲受持。今为汝说。应当修学广令流布。用此善根。回向阿耨多罗三藐三菩提。长者当知。若有修行此八法者。则为供养三世诸佛大菩萨众缘觉声闻。斯人常为诸天拥护。若诸国王能自修学若使人作。使王国内诸恶皆灭。诸善男子及善女人。有能修学八法门者。命终之后不堕恶趣边地邪见不善律仪贫穷家生。是故当知。欲得现在未来胜上报者。当学如上八种法门。欲得受身端正聪明利智。若欲上生四天王处。亦应修学八曼茶罗。如是欲生三十三天。夜摩天。兜率陀天。化乐天。他化自在天。乃至帝释梵王魔王。转轮圣王所生处者。皆当修学如上八法。欲得天上人中大姓家生。眷属成就财宝盈溢。身心安乐名称远闻。所出教命无不信受。于诸众中最尊最胜。皆应修学如上八法。若欲修成须陀洹果。斯陀含果。阿那含果。阿罗汉果。辟支佛道。入菩萨位。乃至阿耨多罗三藐三菩提。皆当修学八曼茶罗供养法门

佛告师子庄严王菩萨摩诃萨言。尔时比丘毗阇耶三皤婆者。岂异人乎。今文殊师利菩萨是。尔时长者上施者。即我释迦牟尼佛是。我从是来经于多劫。修行供养此八法门。具获如上功德利益。余有众生随能修学。亦皆同获如我所得。善男子。我行菩萨道来。经三阿僧祇劫。修满六度利益众生。成等正觉。所有光明威德势力破魔兵众。斯谁力乎。皆由供养八曼茶罗道场功德。是故众生。闻说如上八种法门。无宜不学。若以华香灯明。若以饮食幡盖衣服音乐。赞叹礼拜发愿忏悔。随其力能皆蒙福祐。或行六波罗蜜时。修立道场以诸香水若香涂地。若水若土作方圆坛。斯即名为檀波罗蜜。修供养时。身口意业不恼众生。斯即名为尸波罗蜜。修供养时。若有虫螘来入道场驱去还来。尔时安忍。斯即名为羼提波罗蜜。修供养时善心相续。斯即名为毗梨耶波罗蜜。心不散乱一心供养。斯即名为禅波罗蜜。作业之时。方坛圆场无有偏斜。善能通晓废立机候。斯即名为般若波罗蜜。善男子。如是一法随心变现。即能具足六波罗蜜。应当广说教化众生。为大利益乃至成佛。说此经已。师子庄严王菩萨摩诃萨。及诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等皆大欢喜信受奉行师子庄严王菩萨请问经


十不善业道经

    No. 727

十不善业道经

        马鸣菩萨集

        西天译经三藏朝散大夫试鸿胪少卿宣梵大师赐紫沙门臣日称等奉　诏译

此十不善业道体性是罪。若乐求佛道者远离彼过。当如是知。何等为十。所谓身业三种。语业四种。意业三种。于是义中今当解说。身三种者。杀生不与取欲邪行。语四种者。妄言绮语两舌恶语。意三种者。贪嗔邪见。云何杀生。谓于有情率先见已。次审其名决定欲杀动身施作断其命根。如是五缘次第具足。成杀生罪定感彼果。云何不与取。谓于他物先窥觇已。而起审虑决定欲取动身所作即盗其物。具足五缘成不与取罪。云何欲邪行。于此罪中而有四类。非处非时非分非往。非处者。谓于诸佛菩萨经像和尚阇梨父母所止。或相邻近。皆所不应。非时者。谓于昼日或偶月事怀妊新产。彼不乐欲及病恼等。或受净住八关斋戒。皆非其宜。非分者。谓于面门及以非道。童男处女自执持等。俱不应作。非往者。谓于他妻及比丘尼亲族异趣及炫卖等。设自境界作非梵行。所不应理。如上当知。云何妄语。谓于见物或他遗坠。审知是已决定而取彼若寻求起虚妄说。具是五缘成妄语罪。云何绮语。谓于他人以染污心增饰其非。对彼而说。云何两舌。于他所有隐密等事。以非理言而作离间。云何恶语。谓于贪欲和合事相。以杂染言厉声而说。云何名贪。于他财富及彼受用。起爱乐心非理希望。云何名嗔。谓于有情起忿恚心。而作损恼及捶打等。云何邪见。谓无施等无彼后世无供养事无佛世尊声闻缘觉无罪无福无所作业无所受报。如正法念处经及余经说。此十不善业道是地狱因。于十善业道应当修学。则于恶趣永不堕落十不善业道经


十二品生死经

    No. 753

十二品生死经

        宋于阗国三藏求那跋陀罗译

闻如是。一时佛游舍卫祇树给孤独精舍。尔时佛告诸比丘。我为汝说经。比丘应。唯然世尊。愿受教敕

佛言。人死有十二品。何等十二。一曰无余死者。谓罗汉无所著也。二曰度于死者。谓阿那含不复还也。三曰有余死者。谓斯陀含往而还也。四曰学度死者。谓须陀洹见道迹也。五曰无欺死者。谓八等人也。六曰欢喜死者。谓行一心也。七曰数数死者。谓恶戒人也。八曰悔死者谓凡夫也。九曰横死者。谓孤独苦也。十曰缚着死者。谓畜生也。十一曰烧烂死者。谓地狱也。十二曰饥渴死者。谓饿鬼也。比丘当晓知是。当作是学勿为放逸。勿起淫色。远离诸横以清净心。所未得证常令成就。所以者何。数数死者甚苦。悔死亦苦。横死甚剧。缚着死亦剧。烧烂死甚痛。饥渴死亦痛。如是比丘当作是学。习在闲居。若处树下。学禅一心无得轻戏。无得后悔。是为佛教。是佛法则。佛说如是。比丘欢喜稽首而退十二品生死经


十二缘生祥瑞经

    No. 719

十二缘生祥瑞经卷上

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻一时世尊。在大众中。结跏趺坐。时诸大众。恭敬围绕。瞻仰如来。即于佛前。而说颂曰

  顶礼佛德海　　真实正遍知
  过去及未来　　敷演缘生法
  世间虚妄见　　颠倒苦沉沦
  烦恼业无边　　愿佛为宣说

尔时众会。无量百千。若人若天。而白佛言。今此大众。及于未来。乐闻深法。唯愿演说

尔时世尊告诸大众。善哉善哉。应当谛听。今为汝说。诸善男子。若欲了达十二缘生吉祥瑞应。谓从无明乃至老死。轮转次第。于十二月。各生祥瑞。而乃有异。始十月乃至九月。又从一日乃至十五。试于祥瑞。快乐忧苦。其事非一

诸善男子。此十二支。始从宝沙(十)么洗(月)。一日无明。二日老死。三日生支。四日有支。五日取支。六日爱支。七日受支。八日触支。九日六入。十日名色。十一识支。十二行支

又从么佉(十一)么洗(月)。一日行支。二日无明。三日老死。四日生支。五日有支。六日取支。七日爱支。八日受支。九日触支。十日六入。十一名色。十二识支

又从叵啰虞(二合)那(十二)么洗(月)。一日识支。二日行支。三日无明。四日老死。五日生支。六日有支。七日取支。八日爱支。九日受支。十日触支。十一六入。十二名色

又从载怛啰(二合正)么洗(月)。一日名色。二日识支。三日行支。四日无明。五日老死。六日生支。七日有支。八日取支。九日爱支。十日受支。十一触支。十二六入

又从吠(无每反)舍佉(二)么洗(月)。一日六入。二日名色。三日识支。四日行支。五日无明。六日老死。七日生支。八日有支。九日取支。十日爱支。十一受支。十二触支

又从[口*爾](仁祭反)瑟吒(二合三)么洗(月)。一日触支。二日六入。三日名色。四日识支。五日行支。六日无明。七日老死。八日生支。九日有支。十日取支。十一爱支。十二受支

又从阿(引)沙(引)姹(四)么洗(月)。一日受支。二日触支。三日六入。四日名色。五日识支。六日行支。七日无明。八日老死。九日生支。十日有支。十一取支。十二爱支

又从室啰(二合引)嚩那(五)么洗(月)。一日爱支。二日受支。三日触支。四日六入。五日名色。六日识支。七日行支。八日无明。九日老死。十日生支。十一有支。十二取支

又从婆(引)捺啰(二合)婆捺(六)么洗(月)。一日取支。二日爱支。三日受支。四日触支。五日六入。六日名色。七日识支。八日行支。九日无明。十日老死。十一生支。十二有支

又从阿湿嚩(二合)喻若(七)么洗(月)。一日有支。二日取支。三日爱支。四日受支。五日触支。六日六入。七日名色。八日识支。九日行支。十日无明。十一老死。十二生支

又从迦哩底(二合)迦(八)么洗(月)。一日生支。二日有支。三日取支。四日爱支。五日受支。六日触支。七日六入。八日名色。九日识支。十日行支。十一无明。十二老死

又从么(引)陵誐(二合)尸哩沙(二合九)么洗(月)。一日老死。二日生支。三日有支。四日取支。五日爱支。六日受支。七日触支。八日六入。九日名色。十日识支。十一行支。十二无明

每月十三。亦如三日。每月十四。四日同之。十五五日。准理亦然【图】注云。有支顺转。积日逆流。黑白月余。如经广说

尔时世尊。告诸大众。若复有人。于十二支。审谛观察。忆念不忘。了知忧喜。若无明支。此日生时。于第九日。及第九月九年有难。若非命尽。快乐有财。眷属不和。无病多言。寿八十一。卒于行日

行日生子。第八日月。八年有难。若非命终。获大富贵。兄弟唯二。命长少病。德行知法。朋友众多。工巧艺能。寿八十八。卒于识日

识日生子。第五日月。五年有难。若非命终。偻儸勇猛。恒乏财宝。见者欢喜。寿六十四。卒于名色

名色日生。第六日月。九年十年。逢于难事。若非命尽。少病多冤。有子短寿。贫乏恐怖。得后富贵。爱乐惠施。寿年八十。卒于六入

六入日生。于第五日。三四月内。八年十年。逢于灾难。若非寿尽。憎嫉多病。贫乏勇锐。爱味悭贪。寿六十四。触日而卒

触日生子。第二五日。三九月内。九年有难。若非命终。疾患恒时。巧言知法。贼奸我见。有财妒色。寿六十四。卒于受日

受日生子。二日十日。于二八月。八年有难。若非命终。恒大居尊。富贵胜善。二妻多财。工巧艺能。寿命六十。卒于爱日

爱日生子。于第十日。第三五月。九年有难。若非命尽。豪富第一。子孙众多。少病多冤。寿六十四。卒于取日。

生于取日。第九日内。二八九月。九年有难。若非命尽。轻慢难降。朋友暴恶。多积冤家。为非犯戒。寿六十四。有日乃卒

生于有日。至第九日。二月八月。九年有难。若非命尽。贪他妻女。寡睡豪族。处长主军。寿命六十。生支日卒

子育生支。于第五日。九月九年十年有难。若非命尽。富贵多病。护国崇德。寿年七十。老死日卒

老死日生。于第二日。第九月内。九年有难。若非寿尽。愚痴迷乱。贪嗔盗贼。聪慧性利。眷属和顺。冤家众多。寿六十四。无明支卒。已上比试。祥瑞事讫

尔时世尊告诸大众。若复有人。无明日病。是夜叉难。应善护持。第五夜差。行日得病。于第三日七日有难。第二夜差。识日得病。第五日难。第七夜差。名色日病。于第三日五日有难。即于彼夜死活不定

六入日病。于第三日四日有难。第十夜差。触日得病。第三日难。第八日起。恒患长命。受日得病。第五日难。第九日起。十个月患。爱日得病。于第八日十日有难第十九日死活不定

取日得患。当日有难。第十日卒

有日得患。至第三日九日有难。恒患不差。生支日患。五日有难。第八日起。至十二日。有难得差

老死支患。至第三日七日有难。彼起得差

尔时世尊告大众言。若复有人于出行时观十二支应知善恶。无明日行东去。安乐平善。速回南行。诤讼获所求事。西方行时闻不可意。北方得闻顺美爱声

行支日出东去。平善得回无滞。南去忧恼安乐得回。西去路获丰足饮食。北去平善安乐得回

识日东行。途路苦辛。南方行时。得回本处。西行诤讼。所获虚耗。北行获利。本处得回

名色东行。吉祥富贵。南方行时。百事圆满。西方行时。皆遂所求。北方出行。途路苦幸

六入东行。获于财利。南行吉祥。遂意得回。西方行时。所愿具足。一切成就。北方行时。所求皆得

触日东行。财物散失。南行安乐。西方行时。诤讼惊怖。北方速回。增长财利。受日东行。忧恼惊怖。过去得免。南方行时。惊怖诤讼西方行时人卒闻信北方行时。获利遂意。闻信不悦

爱支日行东方得财南行利寡。本处速回。西方行时。人卒获信北方遂意自在快乐

取日行时。东行惊怖。途路苦辛。南行安乐。西方行时。微少怖畏。北方行时。所求皆获速回本处

有支东行。辛苦怖畏南方出行。速达本处。获利遂意。西方出行。诸事增长。本处速达。北方得利本处速回

生支东行得财破坏南行称意。西方行时。得达本处。北行获财

老死东行。速疾得回。南方行时。得闻爱言。西行怕怖北方行时。安乐本处。平善得回。出行已讫

时诸大众。复白佛言世有盗贼。云何了知尔时世尊。告大众言。若欲了知劫盗等事。应当审谛十二有支。诸善男子。若无明日贼来。北方财物散失。舍东来入贼心毒害彼贼发少住处不远。至九日内。决定得财

行支日盗。相貌赤黄。着衣故旧。彼盗获罪若来东方自雪其事

若识支盗人出自舍黄赤发少。外说人闻。财物却得

名色支日贼二兄弟面形发黑。内一人丑。白头工巧。至二十一。财宝却得。六入日盗。出于自舍。形色黄赤。妒恶大目。近水路来。藏之舍近住处眷属。至第二日。得失疑惑。财物不定

触支日盗。出于自舍。形长发黑。数来欢喜。痴常似哭。若有诤竞。财物却得。受支日盗。聚落中来。内有一人。家犬色黑。至二十日。贼决定获

爱支日盗。彼人西来。别聚落住。形长见喜。家犬足黑。同人诤竞。谈论彼人。决定非虚。取支日获

取支日盗。从南方来。内一人诤。其事谈说。财决定得

有支日盗。从东而来。辞辩偻儸。奸诈多疑。自眷属说

生支日盗。三人同行。二人外来。一人自亲。速疾求之。财宝却得

老死支盗。从北方来。形首皆修。齿缺首白。至二十五日。财物却获。说贼盗竟。尔时众会。俱白佛言。支分眴动。其事云何

佛告大众。若复有人。欲知此事应当审谛十二缘生了知未来所有忧喜。决定非虚

复有男女。于无明支。左目眴时。父母惊怖

行支左眴。有喜遂心

识支左眴。于所求事。和舍称意

若名色支。左目眴动。获于财物

六入支日。左目眴时。父母不悦

触支日眴。必有诤论

受支日眴于所求事。和合遂意

于爱支日。左目瞬时。有骨肉来

若取支日。左目眴时。所求皆获

有支日眴。诤论事起

若生支日。左目眴动。得远音信

于老死支。左目眴时。一切所求。和合如意。若复有人。观察十二。皆悉了知。于无明支右目眴动。父母惊怖

于行支日。右目眴时。于一切事。皆获遂意。于识支日。右目眴时。有诤论事。于名色支。右目眴时。而获新衣

六入支日。右目眴时。财物破散

于触支日。右目眴时。获于财物

受支目眴。有悲泣事

爱支日眴。财物少散

于取支日。右目眴时。多获珍宝

若有支日。右目眴时。诤论失财。求之却得

若生支日。右目眴时。或望人来若求财物。希必来至

于老死支。右目眴时。有喜庆事。和合成就。目瞬已竟

十二缘生祥瑞经卷上十二缘生祥瑞经卷下

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

【图】注云。有支顺转。积日逆流。黑白月余。如经广说

尔时众会。无量人天白世尊言。乌鸟鸣吟。时来不定。如何了知。愿佛演说

尔时世尊告诸大众。若复有人。于十二支。审谛观察。了知忧喜。若无明支日。乌鸣于右。妻女见喜。乌鸣在左。行人必来

于行支日。右鸣安吉。左鸣获财

于识支日。右鸣所望必得遂意。左鸣所望皆不成就

于名色支。右鸣得财左鸣囹圄

于六入支。右鸣惊怖左鸣诤讼

于触支日。右鸣惊怖。左鸣家人至

于受支日右鸣称意。左鸣获信。散失财物

于爱支日。右鸣安乐。左获善信

于取支日。右鸣苦辛。左获安吉

于有支日。右鸣人问。左鸣安吉。于生支日。右鸣所求和合遂意。左鸣得信。财物破散

于老死支。右鸣无患。左鸣破坏。财物少许。尔时世尊告众会言。若复有人。于无明支。乌鸣北方。必获来信

于行支日。乌鸣北方。有喜事获

于识支日。鸣北安吉谐和遂意

于名色支。北方鸣时。闻悦意事

于六入支。乌鸣北方。获路远事。财宝去遥。必非和合

于触支日。乌鸣北方。有诤讼起

受支日鸣北方安吉

爱支北鸣。远离系缚

取支北鸣。卒事获信

有支北鸣。衣物必获

生支北鸣。人来问事

老死北鸣。一切安吉

时诸大众白世尊言。心齶上眴。云何了知

尔时世尊告大众曰。若复有人。于十二支。忆念不忘。悉皆了达若无明支

[鹵*咢]上眴动。大圣者至

行支日眴。家长安和

识支齶眴。圣者必来

名色支眴。多获财物

六入支眴。心起烦恼

触支齶眴。适意庆快

受支日眴有惊怖事

爱支日眴。增长家财

取支日眴。中一人夭

有支日眴。圣者来至

生支日眴。盗贼必至

老死支眴。家内和合

若复有人。观十二支。了知忧喜。于无明支。心上眴动。诤讼烦恼

行支日眴。获于财物

识支心眴。有惊怖事

名色心眴。父母欢喜

六入支眴。于所求事。和合现前

触支心眴。父母惊怖

受支心眴。南行禳之。乃可宜吉

爱支心眴。获大忧恼

取支心眴。有恶人至

有支心眴。有忧悲事

生支心眴。必大怖畏

老死支日心上眴动。老者必卒

尔时大众复白佛言。此十二支。有此祥瑞。于日用事。未能了知。复云何行。唯愿宣说

尔时世尊告大众言。若复有人。于无明支及。行支日。聚会筵设。修饰田宅。问事见贵。洗头等吉。澡浴作衣。宜勿用之

于行支日。求事听法。习学弧矢。收伏冤贼。澡浴亲贵。皆宜善用。洗头有患。作衣退败。慎勿用之

于识支日。王受灌顶。伏冤收军。修营聚落。州府舍宅。成就皆吉。洗发咽项。造衣宜用。澡浴惊怖。切宜慎之

若名色支。诸所作事。及常住事。剃除发爪。财物收藏。皆善宜用。洗头色变。澡浴惊怖。若作衣时。获喜速破

六入支日。王受灌顶。修治聚落。圆满成就。他人勿拜。迁动新宅。财物远离。收护获罪。若澡浴时。父母惊怖。若洗头时。名称无怖

于触支日。作善不成。恶事害人。罪犯速成于取支日。一切所为。父母惊怖。澡浴作衣。爱人非久。必有血光。作衣未浴。宜勿着之

于受支日。所求事喜。交易布施。修治精舍。吉庆宜用。洗头惊怖。获不遂意。若作衣时。所希非难。宜对友人着之前吉

于爱支日。资具珍宝。宜收护吉。轻微急速行用大忧。洗头发败。作衣满足

于取支日。小儿剃发。所为轻事。皆宜用之。师度弟子。剃除髭发。服药和合。送客嫁娶。吉庆富贵。澡浴获财。作衣逢喜

于有支日。结识交友。及一切事。诤讼远离。洗头勿用。作衣澡浴。皆宜吉庆

于生支日。修饰舍宅。及鞍马库藏。见贵臣主。皆吉宜用。澡浴远行。亦宜用之。及洗头喜。作衣非久。宜当日着

老死支日。所起恶事。富者财散作于利益及论义事。远离诸非。洗头速获。饮食多美。澡浴心恼。作衣长久

于是众会白世尊言。足眴地动。乌吟犬吠。油火鼠伤。善恶未了。愿为演说

尔时世尊告大众言。若复有人。于十二支。忆念审察。当知善恶。所以者何。于无明支日。足眴有喜

于行支日。足眴主事不吉勿用

识支名色。此日诤论

六入支日。足眴人卒

触受爱支。此三足眴。诤论事起

于取支日。足眴人卒

于有支日。足眴获衣

生支足眴。贼难病怖

老死支日。若足眴时。获悲恼事

复次。观察十二有支。于无明支日。足眴动时有劫盗至家犬吠时人来问远。衣烧无事。若鼠啮衣。危难来至。若有乌鸣。家人来问。衣油污时。人卒获信。若地动时。王恩普降

于行支日。足眴动时宜出行吉。若犬吠时。有少王事。若有乌鸣。善信必至。及见血光。衣烧获喜鼠啮衣时。获大富贵。衣油污时。财物多获若地动时。饥馑劫杀。外国来侵。于识支日。足眴动时。有非人至。有犬吠时有贼盗至。及获财物。有乌鸣吟。诤讼事起。若衣烧时。而有所得。若鼠咬衣。财失却得。油污衣时。父母惊怖。有地动时。二王吞并。名色支日。足眴获财。不求自至。犬吠人卒。若乌鸣吟。有爱人至。衣鼠伤时。财失却来。衣烧有喜。衣若油污。大人思念。有地动时。有冤贼起。除剪国静

六入支日。若足眴时。友人远至。家长安吉。犬吠诤讼。乌鸣人来。作和合事。鼠伤衣服。有人水没而卒。若衣烧损。诤讼获财。衣若油污。有惊怖事。有地动时。老者卒矣

于触支日。若足眴时。喜事得闻。家犬吠时。盗贼来至。乌鸣惊怖。衣鼠损时。获于财物。衣火伤时。表于人卒。衣油污时。获眷属喜。地动诤论

于受支日。足眴动时。出行宜吉。家犬吠时。有圣者至。衣鼠伤时。必得见主。衣火伤时。有少事起。油污衣时。得不可意。有地动时。远信必至

于爱支日。足眴获财。犬非时吠。必有嗔讼。若乌鸣吟。闻于子信。鼠伤衣时。必有人卒。火伤衣时。得于财物。衣油污时。有吉庆事。有地动时。冤贼必起。及有使命。从东而来

于取支日。足眴获罪。人卒有信。犬非时吠。有诤讼事。乌鸣吟时。有眷属卒。衣鼠伤时。有饥馑至。衣火损时。必有所获。衣油污时。散失财物。有地动时。即外处来侵。于有支日。足眴动时。贼来闻信。犬吠非时。土地不宁。若乌鸣吟。必获于财。衣鼠伤时。家贼必至。衣火损时。获美饮食。衣油有喜。地动丰熟

于生支日。足眴动时。远乘速至。犬非时吠。有喜悦事。乌鸣吟时。无事安和。鼠伤衣服。广得财物。火损衣时。什物增长。衣油污时。有喜必来。若地动时。有军兵至。老死支日。足眴动时。诤论事虚。犬吠非时。友人远至。乌鸣吟时。有诤讼事。衣鼠损时。财物散失。火伤衣时。有囹圄难。衣油点染。诤论事至。有地动时。难处东方

尔时世尊复告大众。若复有人。于此缘生十二有支。思念不忘。必能了远忧喜等事。若无明支日。宜获财物

于行支日。收舍财物

于识支日。宜学艺能

名色支日。为眷属吉

六入支日。结识事吉

若触支日。宜破冤事

于受支日。宜嫁娶事

于爱支日。奉王命事行禁非法

于取支日。宜知上事

老死支日。起非法业。正行勿用

时诸大众白世尊言。此十二支。于卜问时。云何行之

尔时世尊告众会言。若复有人。于无明支日。欲求卜问。获于财物。鞍马皆吉。眷属聚会。不永勿用

于行支日。宜卜问事。出行食饮。思子念友。说法皆吉

于识支日。若卜问时。事勿动喜。结识知友。不起烦恼。事说成就。灾难息除。名色支日。若卜问时。有怖烦恼。事散遍普。骨肉离别

六入支日。行卜问时。获财礼事。及妻室悦。女男分贵

于触支日。卜问有诤。贼怖忧恼。非理患难。眷属不和

于受支日。求卜问事。多获财宝。饮食衣物。妻室悦意。庄严具足

于爱支日。求卜问事。心思构画。虚妄所求。皆非成就

于取支日。求卜问事。见者欢喜。称赞护持。座兼所乘。财获多喜

于有支日。求卜问事。获怖王法。破坏忧恼。骨肉离散

于生支日。求卜问事。获大财物。一切谐和。圆满成就。朋友欢喜。珍重称赞。于老死支。求卜问事。虚妄善恶。破坏星散。无有精华。事虚大忧。贪嗔数起

尔时世尊。说是法已。告诸大众。若复有人。审谛观察十二缘生。了达善恶忧喜得失应画转轮图写分明。谓从无明。乃至老死。月日分位。次第罗列。鼠牛虎兔龙蛇马羊猴鸡犬豕。十二相状。本形轮转。次第为人解说。时诸大众。闻佛所说。踊跃欢喜。信受奉行

十二缘生祥瑞经卷下


十方千五百佛名经

    No. 442

十方千五百佛名经

□□□　胜慧佛　善□□□□□□□□□善见佛　毗琉璃憧佛　□□□□□□□□功德成佛　有功德净佛　□□□□□□□□功德通王佛　雨法华佛　造光明□□□□普明佛　那罗延胜业佛　爱清净佛　日月光佛　普光自在王佛　梵王佛　一心归命敬礼者却三万六百劫生死之罪

不退转轮成首佛　一心敬礼者却千亿劫生死之罪

大与光明佛　一心敬礼者却八万六千劫生死之罪

法种尊佛　一心敬礼者却四百九劫生死之罪

成首佛　与光明佛　法种尊佛　宝藏庄严佛

现在南方一百五十佛名

佛言。若善男子善女人。闻南方佛名。不怀疑结信悟道眼执持礼拜者。于现在世中功德具足逮得五法。一者除去吾我常值佛世。二者获尊势转轮圣王。三者逮得总持执御经典诚信无量。四者成三十二大人之相至得佛道众行备悉。五者遂五神通无所弊碍。是为五事。若有女人闻此佛名。至心礼敬则离女身生净佛土。神通具足能却七百万亿劫生死之罪

南方纯宝藏佛　旃檀德佛　日月灯明佛　名闻光佛　火炎肩佛　须弥灯佛　无量精进佛　虚空住佛　常灭佛　宝[千-一+拜]佛　不舍精进佛　破烦恼光明佛　宝炎佛　无忧佛　无忧德佛　不退转上手佛　树根华王佛　二千亿同号日月灯明佛　无庄严佛　明德聚佛　日意佛　那罗延佛　离垢相佛　求金刚佛　净意佛　求利安佛　善思严佛　怀怨贼佛　忧钵德佛　流布力王杂华佛　无边明佛　转男女相佛　上香德佛　高宝王佛　香弥楼佛　智见一切众生所乐佛　智德佛　无碍香严佛　纯珍宝藏佛　不动力佛迦叶佛　示一切缘佛　调御佛　成利佛　生德佛　生德王佛　坏众疑佛　德味佛　宿王佛　智德佛　无量相佛　不缘一切法佛　旃檀佛　网明佛　梵音佛　无边自在佛　无量性得佛　无能断严佛　示一切法佛　普现诸法佛　无边得生佛　智出光佛　华上佛　方生佛　华生佛　于众坚固佛　智明佛　智众佛　离胎佛　贤王佛　坏诸烦恼佛　无边智赞佛　旃檀窟佛　具生佛　华生佛　婆罗王安力佛　月出光佛　调御佛　须弥坚佛　施名闻佛　转诸难佛　名亲佛　名坚固佛　离忧佛　华生德王佛　演华相佛　普放香光佛　声眼佛　放炎佛　亦流十方佛　高明佛　宝照明佛　火然佛　三界自在力佛　名轮佛　空自在佛　尽自在力鼓音佛　普自在佛　智流布佛　山王佛　明力高王佛　安立佛　自在严佛　积诸功德佛　宝德佛　智生德佛　智生明德佛　聚华生王佛　上法自在成就佛　半月光佛　香象佛　无量明佛　莲华聚佛　华生德佛　旃檀德佛　演聚佛　上名慧佛　作安佛　无量德生佛　明相佛　无边积佛　众德生佛　一切功德生佛　持炬佛　华德生佛　极高王佛　宿王佛　无宝弥楼佛　虚净王佛　无量音佛　无量明佛　宝弥楼佛　杂宝华严佛　上众佛　离垢严佛　金华佛　宝窟佛　杂华生佛　放光佛　华生佛　华盖佛　不严虚佛　流布力王佛　梵音佛　自在力佛　无边众佛　调御佛　无碍佛　无碍眼佛　无量华佛　纯宝藏佛　虚空住佛　常灭佛　旃檀德佛　树根华王佛　旃檀摩尼光佛

现在西南方一百五十佛名

佛告舍利弗。若善男子善女人。得闻此诸如来名者。曾已供养过去诸佛。应当一心信乐持念。当超广远无量欢喜安立其意令使真谛。以千万信乐之心念诸如来。其人当得无量之福。永当远离三涂之厄。命终之后皆当后彼诸佛刹。命终之时彼诸如来持诸大众。住其人前说法教化令不退转。必成正觉。其有人闻称扬赞叹是诸如来功德名字而生诽谤当堕地狱。百五万劫具受众苦。若有受持一心不舍礼拜供敬灭千万亿劫生死之罪

西南方普明佛　善哀观众生佛　宝施佛　华德佛　法音吼佛　师子雷音佛　造王神通炎华佛　普化佛　尽胜佛　毗婆叶佛　迦叶佛　谛相佛　梵相佛　山海慧自在通王佛　跋旃檀香神通佛　须弥相佛　金华佛　雷音王佛　须弥佛　须弥光佛　尸弃佛　常精进佛　善住佛　无边严佛　无相严佛　普严佛　作灯佛　作明佛　一藏佛　一聚佛　无边精进网光佛　大神佛　明轮佛　观智佛　不虚称佛　坏众怖畏佛　离怖畏佛　无边德王佛　坏诸怨贼佛　过诸魔界无量华佛　持无量德佛　无量音声佛　光聚明德佛　离二边佛　无量声佛　无量觉华见佛　明弥楼佛　沙罗王佛　日面佛　妙眼佛　上德佛　宝华佛　宝生佛　月华佛　一切众生严佛　转一切生死佛　无边[千-一+拜]财佛　持炬佛　火相佛　智聚佛　善净德光佛　流布力王佛　六百万同字一切义佛　功德王明佛　现智佛　华高生德佛　宝火佛　赤莲华德佛　善众佛　坏一切疑佛　拘楼孙佛　相王佛　莲华德佛　放光佛　弥勒佛　莲华光明佛　上法王相佛　无量力佛　胜山海佛　释迦文佛　不虚见佛　无碍音佛　无量名德佛　无分别声佛　无量光佛　妙眼佛　善利佛　吉利严佛　宝相佛　净光佛　香尊王佛　出法无垢王佛　无垢目大宝藏佛　力无障碍王佛　自智功德力佛　衣服知足佛　得自在佛　无障碍利益佛　智慧藏佛　大山王佛　日力藏佛　求功德佛　华憧波佛　众生光明佛　无痴功德王佛　法相佛　尊音王佛　持金刚佛　坚自然幢佛　珍宝自王佛　山劫佛　雨娱乐佛　坏盖善法佛　波罗王佛　遍满天佛　海功德佛　智慧和合佛　智识佛　华众佛　世间尊佛　优昙钵华幢佛　法幢自在王佛　旃檀王佛　善住佛　精进力佛　幢等光明佛　众光明佛　智出明佛　慧铠称佛　安隐王佛　智音佛　幢摄聚佛　天金刚佛　无为思惟佛　种种庄严佛　无胜像最步佛　德聚威光佛　慧持群萠佛　思最尊佛　须弥山意佛　觉善香薰佛　自在德威佛　眼如莲华趣无为佛　方帝相佛　梵梵相佛　宝明佛　天帝金刚佛　金海自在王佛

宝盖照空佛　一心敬礼却六百劫生死之罪

妙宝佛　一心敬礼者却八千劫生死之罪

谛幢佛　一心敬礼者却八百九十六劫生死之罪

梵忆佛　一心敬礼者却六十七却生死之罪

现在西方一百五十佛名

佛言。若有善男子善女人。学菩萨道。闻此佛名不生疑网笃信敬事者。所生之处致演光明三昧正定寻。复逮得无量三昧门。临终之时亦见十方各十亿侅诸佛。正觉皆能启受。甚深法言至成佛道终不废忘。能却千劫生死之罪永弃不受

西方宝上佛　宝山佛　金刚步迹佛　无量明佛　无量寿佛　火光明佛　尊音王佛　音智藏佛　月藏光明无垢尊佛　称黄佛　宝山王佛　胜光无忧佛　遍藏华佛　二千同字云自在灯王佛　梵华佛　势进佛　法灯勇佛　宝月佛　师子吼相尊佛　摄诸根净目佛　世自在王佛　师子意佛　法意佛　梵相佛　月德佛　宝海佛　相德佛　火相佛　珠盖佛　师子[髟/(罩-卓+万)]佛　破无明佛　智华佛　超勇佛　多摩罗跋旃檀香佛　持大功德佛　雨七宝佛　离嗔恚佛　大庄严佛　无相佛　宝藏佛　德顶佛　多迦罗香旃檀佛　莲华佛　庄严道路佛　龙盖佛　雨华佛　散华佛　华光明佛　日音声佛　蔽日月佛　琉璃藏佛　梵音佛　净明佛　金藏佛　须弥顶佛　山王佛　音声自在佛　净眼佛　月明佛　得众佛　华生佛　如须弥山佛　日月佛　梵音声佛　世主佛　师子行佛　妙法意佛　师子吼佛　珠宝盖珊瑚色佛　破疑闇佛　水月佛　众华佛　菩提佛　华超出佛　开智持杂宝佛　真琉璃明佛　蔽日月佛　持大功德佛　得正慧佛　勇健佛　离谄曲佛　除恶根裁佛　大音道央佛　水光佛　海云慧游佛　德顶华佛　庄严佛　日音声佛　月胜佛　如琉璃佛　梵声佛　光明佛　金藏佛　山王佛　音王佛　龙胜佛　无染佛　净面佛　月面佛　如须弥佛　旃檀香佛　威势佛　燃灯佛　难胜佛　宝得佛　离垢明佛　师子佛　王王佛　力胜佛　喜音佛　光明佛　龙胜佛　华齿佛　无畏明佛　香顶佛　普贤佛　普华佛　宝相佛　上香王佛　施一切乐佛　见一切缘佛　坏诸惊畏佛　安立王佛　宝明佛　利一切众佛　无边空严德佛　盖严佛　空相佛　威华生德佛　上德佛　净眼佛　无边自在积佛　世妙佛　慈悲佛　大调御佛　无胜相佛　最高德弥楼佛　世主佛　人王佛　众归佛　天香弥楼佛　月间王佛　上弥楼佛　宝生德佛　名闻弥楼佛　美德佛　无阂眼佛　梵德佛　无边德积无量华佛　灭德王佛

宝火佛　一心敬礼者其人立得不退转疾得成佛道

净月憧称光明佛　一心敬礼者却百六十劫生死之罪

阿弥陀佛　闻名一心信乐诵念欢喜得无量福离三恶道临终至念佛自来迎

殊胜佛　闻名欢喜信乐诵念能降魔众却六十劫生死之罪

集音佛　闻名欢喜信诵念其人得佛音声众中说法却八十劫生死之罪

金刚步精进佛　一心敬礼者却百劫生死之罪

造王神通尖华佛　早王神通佛　无量憣佛　净日忆称光佛　度一切世间苦恼大光普佛　善建立珠台王佛　宝幡佛　普光升胜台王佛　净光佛　雷舍挪佛　普贤花敷佛　宝上佛　树根华佛　庄严通佛　维越庄严佛

自在王神通佛　一心敬礼者却五十九劫生死之罪

度一切世间苦恼佛　须弥相佛　多摩罗跋旃檀香神通佛　大悲光明佛　莲华树世界长精进佛

妙乐佛　一心敬礼者却五百劫生死之罪

无量幢幡佛　一心敬礼者却五百劫生死之罪

无量幢佛　一心敬礼者却八十劫生死之罪

大光普遍佛　一心敬礼者却九十二劫生死之罪

宝幢佛　一心敬礼者却七十九劫生死之罪

净光佛　一心敬礼者却二百劫生死之罪

宝上佛　一心敬礼者却百八十一劫生死之罪

树根华王佛　一心敬礼者却三百十三劫生死之罪

维越庄严佛　一心敬礼者却九百劫生死之罪

无量明佛

现在西北方一百五十佛名

佛告阿多逸。若族性子族性女。得闻此诸如来名号。信乐欢喜受持讽诵作礼之者。曾已奉见五十万佛。其人所生之处常得天眼见。十方刹常得耳闻无量音。身能飞行历事诸佛。心常能知一切所念。乃至泥洹不生下贱贫穷之处。不生三恶八难之处。身如金刚具众相好。心乐大法众所爱敬。转身所生不离诸佛。是故阿逸。其有恭敬诸佛名号礼拜之者。所得功德唯佛能知。永脱生死千万亿劫生死之罪

西北宝相佛　多宝佛　宝生德佛　宝常佛　六千同字众生喜见佛　具足千万光明佛　师子月央佛　离垢光噞佛　日月净明德佛　阿閦佛　云雷音宿华智佛　净华宿王智佛　六万同字光明佛　六百同时散华佛　无量光佛　无量光明佛　无量光佛　无量自在力佛　无量力佛　一盖佛　无量明佛　盖行佛　宝盖佛　宿王佛　善宿佛　明轮佛　明王佛　高广德无边光佛　自在王佛　自在力佛　无量音声佛　大云光佛　网聚佛　觉华光佛　莲华自在佛　山王佛　月众增上佛　放光佛　妙肩佛　不虚见佛　顶生王佛　莲华生佛　普香光佛　香明王佛　香弥楼佛　香象佛　香自在佛　香窟佛　明轮佛　光王佛　莲华生佛　法自在佛　可乐佛　无量法自在佛　爱德佛　散华佛　华盖行列佛　华窟佛　金华佛　香华佛　弥楼王佛　善导师佛　一切众生最胜严佛　转诸难佛　善行严佛　妙华佛无边香佛　普放光佛　散华生得佛　宝网手佛　极高王佛　宿王佛　普照一切佛土佛　妙见佛　安立王佛　香流佛　无边智自在佛　不虚严佛　不虚见佛　无碍眼佛　不动佛　初发意佛　无边眼佛　灯上佛　普照明佛　光照佛　一切世界佛　无垢力佛　一切众生不断[千-一+拜]才佛　无流行佛　习精进佛　上精进佛　一乘度佛　莲华上佛　法央佛　无量德藏宝积快见金刚师子游王佛　定光佛　普光德上严王佛　坚住功德注山严王佛　德央佛　法造弘佛　化天佛　谛央佛　习金刚佛　众尊佛　雷像佛　乐清净佛　出家乐行佛　华央佛　胜施佛　善明佛　善曜佛　仙勋佛　转胜佛　欣乐佛　天华佛　转吉神佛　善首佛　善喜佛　住觉佛　住放佛　谛法普称佛　是世善妙佛　普[千-一+拜]佛　宝称佛　威强佛　梵神佛　无畏善佛　善音佛　目悦佛　积德佛　雨音佛　妙观佛　受神佛　与人游佛　美求佛　降怨眷属佛　唯卫佛　识佛　随叶佛　拘留秦佛　迦叶佛　拘那含牟尼佛　无垢光佛　思惑豫佛　宝扌佛　雨香王佛　多摩罗跋旃檀香神通佛　须弥相佛　忧钵罗佛　莲华胜佛　妙容山相佛　人天王佛　华德佛　无上胜尊佛　慧灌佛

开化菩萨佛　一心敬礼者却八十一劫生死之罪

见无怨惧佛　一心敬礼者却六十三劫生死之罪

一乘度佛　一心敬礼者却六十四劫生死之罪

现在北方一百五十佛名

佛言。若族性男女。学菩萨乘。闻此佛名信乐不疑。喜心敬事者。所生之处逮得种种三昧。睹见十方各十恒河沙诸佛。亦使现世离诸狂横。怨毒除灭行道日进。心中善愿应念皆得。遇善知识获深法忍。所生之处常为人尊。至成佛道终不受苦。能灭三十万亿阿僧祇生死之罪

人王佛　胜王佛　宝智手佛　月殿清净难俎佛　日生佛　炎肩佛　最胜音佛　网明佛　无量德宝佛　蔽日月光佛　德行精进佛　云自在佛　云自在王佛　相德佛　王相佛　断爱王佛　接识佛　三十亿同字释迦文佛　摩尼珠佛　释迦文尼佛　尊音王佛　智和合佛　善华佛　无恕佛　日藏佛　尊乐佛　胜尊佛　成华佛　日明佛　龙德佛　金刚光明称王佛　无上明佛　四相光明佛　删尼轮佛　智成就佛　香王佛　火叶佛　婆罗王佛　那罗延佛　无垢灯出王佛　宝盖增光明王佛　金山王佛　迦叶佛　须弥佛　坏诸道佛　破疑佛　无相音佛　无边功德成就佛　宝生德佛　莲华生德佛　宝上佛　无边明佛　宝弥楼佛　灯高德佛　智生德佛　炬灯佛　无上光佛　德王明佛　沸生佛　无边明佛　德味佛　方等佛　华生德佛　婆罗王佛　师子王佛　宝弥楼佛　毗跋尸佛　医王佛　上众佛　上善德佛　自在力佛　上香德佛　上香相佛　旃相窟佛　无边明佛　增千光华出佛　无边自在佛　威华生高王佛　宝网佛　安立王佛　不虚称佛　不虚力佛　不虚自在力佛　不虚光佛　无边释进佛　沙罗王佛　宝娑罗佛　一盖严佛　宝贤佛　旃檀窟佛　旃檀香佛　无边明佛　明轮佛　弥楼严佛　无碍眼佛　无边眼佛　宝生佛　诸德佛　觉华德佛　善住幢佛　无边力佛　不虚德宝力佛　无边严佛　虚空光佛　云相音佛　药王佛　不惊畏佛　离怖畏佛　净王佛　智出佛　勇众佛　智聚佛　作方佛　娑诃王佛　上离佛　调御佛　智守佛　最高德佛　示众生深心佛　无碍光佛　灭诸爱自在佛　华最高生德佛　拘陵王佛　日灯佛　上宝佛　智生德佛　无碍眼佛　安立功德王佛　无畏佛　智聚佛　金刚佛　火衣佛　明灯佛　不虚精进佛　善思严相佛　师子佛　妙善住王佛　宝聚高德佛　梵德佛　无碍香象佛　弥楼明佛　火灯王佛　华上光佛　住名闻佛　名慈佛　娑罗王佛　观华佛　无恕佛　日藏佛　尊乐佛

德内丰严佛　闻名欢喜信乐诵念一心作礼得不退转疾成正觉。却一劫生死后。生得六通得端政。常尊贵能除欲缚六情常无病。生常值佛闻法见僧。离八难常具净戒。心不乱乃至涅槃

金刚坚固消伏坏严佛　闻名欢喜信乐诵念得不退转却十万亿之罪

宝火佛　闻名欢喜信乐诵念得不退转疾成正觉

宝月光明佛　闻名信乐持讽诵念后生得中正定自见诸佛转尊法轮

贤最佛　闻名欢喜乐持讽诵念后生端正自识宿命得成正觉

宝莲华步佛　闻名信乐诵念所生之处当为一切所敬言教承用一心敬礼者能令女人得为男子成阿维越致

莲华[髟/(罩-卓+万)]庄严王佛　月殿清净佛　相德佛

现在东北方一百五十佛名□□□□□□

佛告舍利弗。若族性子族性女。其有闻此诸佛名号。欢喜信乐讽诵礼敬之者。所得功德胜于一切布施。诸余功德十万亿倍。诸佛国土随意往生。不退转成最正觉。若有诽谤怀疑不信者。当堕虚[蔝-米+(日/(句-口+匕))]渥犁。六万亿岁中受无量罪。其有信乐称叹礼拜。现世安隐灭五百千万亿劫生死之罪

坏一切间怖畏佛　蹈七宝华佛　离垢心佛　宝盖超光佛　悲精进佛　三乘行佛　无净佛　缘一切[千-一+拜]佛　宝事佛　宝积佛　等行佛　一切德光相佛　弥楼干那佛　增肩佛　不虚行佛　无碍眼佛　普守佛　德王明佛　贤王佛　月[千-一+拜]佛　善目佛　普世佛　宝首佛　普观佛　尊自在王佛　光净照耀佛　梵首天王佛　二万同字日月灯明佛　慧见佛　金华佛　无量德超所有王佛　无垢净龙自在尊音王佛　宝藏佛　无量净王佛　宝山王佛　不可思议功德佛　宝尊音佛　遍出一切光明功德山王佛　宝海佛　智华无垢坚佛　普贤佛　阿閦佛　无垢功德光明王佛　善乐自在音光明佛　日藏佛　智日佛　龙自在佛　金刚称佛　日藏佛　大功德藏佛　光明音相佛　常光明佛　光明音相佛　自在称佛　不可思议王佛　安和自在见山王佛　智豫佛　眼净无垢佛　百功德佛　号胜佛　明慧佛　遍净佛　善眼佛　九万十一那术同字无色佛　无垢超德佛　勇进佛　离百忧佛　喜生德佛　安王佛　上弥楼佛　妙香佛　憍陈如佛　势德佛　赤莲华德佛　白莲华生佛　大音眼佛　上众佛　无边明德佛　月出光佛　名流十方佛　星宿王佛　无边光明佛　上香弥楼佛　离怖畏佛　安隐生德佛　无边功德月佛　一切德严佛　日华王佛　不坏相佛　宗守光佛　无量生行佛　一切上佛　大威德莲华生佛　虚空净王佛　无相音声佛　明德王佛　德明王佛　度功德边佛　燃灯佛作明佛　无畏佛　德味佛　无怖畏佛　华德佛　智华德佛　宝积佛　无边愿佛　宝首佛　无边功德安立王佛　沙罗王佛　宝明佛　宝聚佛　上众德佛　无边严佛　观世音佛　须弥明佛　无边自在力佛　极高行佛　宝华德佛　无边神通自在佛　随众生愿严佛　高宝盖佛　上众佛　无量华佛　宝自在佛　月出德佛　谛释幢王佛　发心即转法轮十万同字流布佛　普光净德佛　胜战斗佛　无碍尊树德佛　莲华佛　宝莲华谛住树王佛　大光曜佛　慧灯明佛　大雄佛　白无垢尘佛　内宝佛　上像憧十盖王佛　威神自在王佛　极受上影王佛　大海佛十方见佛　世间尊佛　善德佛　须弥相佛　莲华尊佛　日月尊佛　宝光月殿妙尊音佛

坏魔罗网独步　一心敬礼者却一百劫生死之罪

师子吼力佛　一心敬礼者却二百一十劫生死之罪

悲精进佛　一心敬礼者却千亿劫生死之罪

三乘行佛　金刚坚强自在王佛　梵天佛

现在上方一百五十佛名

佛言。若族姓子族姓女。学菩萨乘。闻此佛名心无结网。信吾道眼之所斑宣者。世世所生未曾懈怠不习贪欲。常以菩萨为父妻子兄弟亲族。在在所生身未曾离三十二相。亦得往生诸佛国土。少淫怒痴身无疾病。一切功德皆得成就。三十五万恒河沙劫罪皆得消灭

华敷日王佛　不可思议月光明佛　胜光佛　名称佛　乐莲华首佛　广众德佛　思乐成善德佛　无楼精进愿首佛　世自在王佛　消灭等超王佛　无限眼王佛　至精进佛　香积佛　万八千同字山王佛　无垢大圣佛　吉祥佛　师子央如光尊佛　梵音佛　宿王佛　香上佛　香光佛　大炎肩佛　娑罗树王佛　杂色宝华严身佛　宝华德佛　见一切义佛　如须弥山佛　善寂佛　无边高力王佛　月向佛　精进最高力王佛　破疑佛　善宿王佛　燃灯佛　作明佛　明轮佛　明弥楼佛　净明佛　白盖佛　香盖佛　宝盖佛　旃檀窟佛　旃檀德佛　须弥肩佛　宝明佛　娑罗王佛　梵德佛　净明佛　无惊怖佛　离怖畏佛　妙肩佛　上宝佛　山王佛　转女相严佛　无边严佛　无上光佛　网明相佛　国王佛　德胜佛　普明佛　胜敌佛　相王佛　药王无碍佛　无量功德明自在王佛　宝游行佛　宝华佛　安住佛山王佛　无垢相佛　大山户佛　净一切愿威德胜王佛　善住意佛　月王佛　无胜步自在王佛　娑邻陀王佛　普贤佛　八十同字师子步王佛　莲华尊佛　法自在丰王佛　光明无垢贤香丰王佛　智光自在相王佛　千智识尊音王佛　千增相尊音王佛　千善无垢尊音王佛　千离怖畏尊音王佛　千善无垢光尊音王佛　五百日尊音王佛　五百日藏尊王佛　五百药音尊王佛　二日光明佛　四龙自在神佛　八离恐怖称王光明佛　十离音光明佛　八声称佛　十一显露法音佛　九功德法称王佛　二十不思议王佛　四十宝忆无明尊王佛　觉智尊相王佛　七不可思议音佛　三智藏佛　十五智山忆佛　十五智海王佛　三十大智力尊音王佛　二山功德劫佛　十八清净智勤佛　九十尊相众生佛　百善智无垢雷音尊王佛　八十胜尊大海功德智生力王佛　四十天上菩提尊佛　二智觉山华王佛　二功德智觉佛　二金刚师子佛二持戒光明佛　二示现增番佛　无量光明佛　三师子游戏佛　二无尽智山佛　二宝光明佛　二无垢智慧佛　九智慧光明佛　五十那罗延无胜藏佛　二无垢净智慧佛　九大智慧光明佛　七十聚集珍宝功德佛　二十分别星宝王佛　三功德力娑王佛　九十妙香音佛　椸头赖王佛　六十光明炽珠王佛　千莲华香释称尊王佛　三十莲华香力增佛　二无量功德大海智增僧佛　阎浮提香佛　一百三功德山忆佛　师子相佛　百一龙雷尊华王佛　度盖行佛　善趣种无我三十露功德王劫佛　千离智龙王解脱觉世界海眼山王佛　威神佛　善寂月音王佛　诸华佛　宝成佛　善德佛　无数精进愿首佛　广众德佛　珠胜月王佛

现在下方一百五十佛名

佛言。若善男子善女人。闻此佛名至心受持烧香敬礼者。所生之处得普光三昧。命欲终时自然得见。亿百千侅诸佛住前十方皆然。诸佛所说悉皆受持未曾忽忘。神通威动无量众生。亦能灭除二百万亿侅生死之罪

明德佛　师子佛　名闻佛　普光佛　远摩佛　法忆佛　持法佛　一宝盖佛　染清净佛　普贤佛　梵精进佛　宝藏佛　娑罗王佛　离恐怖围远佛　月殿佛　清净华光佛　遇神通王佛　建立精进佛　师子央佛　无量光明最胜佛　虚空音佛　虚空严佛　火目佛　拘留孙佛　上德佛　大德佛　有音佛　莲华德佛　师子德佛　成利佛　师子颈佛　师子护佛　安立王佛　梵弥楼佛　净明佛　不虚称佛　香象佛　香德佛　香弥楼佛　无量眼佛　香聚佛　宝窟佛　宝弥楼佛　安住佛　善住王佛　娑罗王佛　明轮佛　七十普净光明王佛　燃灯佛　威德佛　提沙佛　弗沙佛　光明佛　天王佛　蜜迹金刚涉佛　净王佛　息意佛　无量训宝佛　锦净王佛　师子步佛　妙央意光明王佛　供养佛　妙花佛　奉养佛　善目佛　快臂佛　炎光佛　炎味佛　无退没佛　执功德佛　宝事佛　无欺世佛　无量德佛　宝称佛　莲华上佛　雷音王佛　虚空性佛　违离佛　德王明佛　善思愿成佛　迦叶佛　香明佛　八千定光佛　无边德宝佛　普光德净威佛　不虚称佛　五百华上佛　五威德佛　二千憍陈如佛　金刚上佛　普首佛　迦叶佛　十五日明佛　六十二善寂佛　定光佛　大庄严佛　善明佛　无始佛　智光明佛　净身佛　华光佛　燃灯佛　光明佛　名相佛　大通智胜佛　阎浮那提佛　金光佛　多摩罗跋旃檀香佛　法明佛　千二百普明佛　光远佛　月教佛　旃檀香佛　善山刚佛　止念佛　世如王佛　无量寿佛　离垢[千-一+拜]无著佛　龙天佛　音王佛　安明顶佛　金刚藏佛　[火*僉]光相佛　地种佛　上琉璃佛　金色佛　月像佛　音华佛　解脱华佛　具足光明佛　海意乐慧佛　火光佛　大香佛　离胎佛　舍厌意佛　宝行佛　勇音佛　首积佛　大众法慧佛　蔽日月光佛　极最首佛　月光佛　日光佛　调意越诸华佛　除诸痴冥佛　宣龙雷音佛　出山海自在王佛

断疑拔欲除冥佛　一心敬礼者却三十六亿劫生死之罪

意无恐惧威毛不坚佛　一心敬礼者却八万劫生死之罪

师子佛　一心敬礼者却六十劫生死之罪

名称远闻佛　一心敬礼者却八万劫生死之罪

法名号佛　一心敬礼者却七十二劫生死之罪

奉法佛　一心敬礼者却八十二万三千劫生死之罪

法幢佛　一心敬礼者却十二万三千百亿劫生死之罪

善寂月音王佛　明德佛　日月光王佛

十方千五百佛名一卷

建德元年九月十五日写竟


十善业道经

    No. 600

十善业道经

        大唐于阗三藏实叉难陀奉　制译

如是我闻。一时佛在娑竭罗龙宫。与八千大比丘众三万二千菩萨摩诃萨俱。尔时世尊告龙王言。一切众生心想异故造业亦异。由是故有诸趣轮转。龙王。汝见此会及大海中形色种类各别不耶。如是一切靡不由心造善不善。身业语业意业所致。而心无色不可见取。但是虚妄诸法集起。毕竟无主无我我所虽各随业所现不同。而实于中无有作者。故一切法皆不思议自性如幻。智者知已应修善业。以是所生蕴处界等。皆悉端正见者无厌。龙王。汝观佛身。从百千亿福德所生。诸相庄严光明显曜蔽诸大众。设无量亿自在梵王悉不复现。其有瞻仰如来身者。莫不目眩。汝又观此诸大菩萨妙色严净。一切皆由修集善业福德而生。又诸天龙八部众等大威势者。亦因善业福德所生。今大海中所有众生。形色粗鄙或大或小。皆由自心种种想念。作身语意诸不善业。是故随业各自受报。汝今当应如是修学。亦令众生了达因果修习善业。汝当于此正见不动。勿复堕在断常见中。于诸福田欢喜敬养。是故汝等亦得人天尊敬供养。龙王。当知菩萨有一法。能断一切诸恶道苦。何等为一。谓于昼夜常念思惟观察善法。令诸善法念念增长。不容毫分不善间杂。是即能令诸恶永断善法圆满。常得亲近诸佛菩萨及余圣众。言善法者。谓人天身。声闻菩提独觉菩提无上菩提。皆依此法以为根本而得成就。故名善法。此法即是十善业道。何等为十。谓能永离杀生偷盗邪行妄语两舌恶口绮语贪欲嗔恚邪见

龙王若离杀生。即得成就十离恼法。何等为十。一于诸众生普施无畏。二常于众生起大慈心。三永断一切嗔恚习气。四身常无病。五寿命长远。六恒为非人之所守护。七常无恶梦寝觉快乐。八灭除怨结众怨自解。九无恶道怖。十命终生天。是为十。若能回向阿耨多罗三藐三菩提者。后成佛时得佛随心自在寿命。复次龙王。若离偷盗。即得十种可保信法。何等为十。一者资财盈积。王贼水火及非爱子不能散灭。二多人爱念。三人不欺负。四十方赞美。五不忧损害。六善名流布。七处众无畏。八财命色力安乐。辩才具足无缺。九常怀施意。十命终生天。是为十。若能回向阿耨多罗三藐三菩提者。后成佛时得证清净大菩提智。复次龙王。若离邪行。即得四种智所赞法何等为四。一诸根调顺。二永离諠掉。三世所称叹。四妻莫能侵。是为四。若能回向阿耨多罗三藐三菩提者。后成佛时得佛丈夫隐密藏相。复次龙王。若离妄语。即得八种天所赞法。何等为八。一口常清净优钵华香。二为诸世间之所信伏。三发言成证人天敬爱。四常以爱语安慰众生。五得胜意乐三业清净。六言无误失心常欢喜。七发言尊重人天奉行。八智慧殊胜无能制伏。是为八。若能回向阿耨多罗三藐三菩提者。后成佛时即得如来真实语。复次龙王。若离两舌。即得五种不可坏法。何等为五。一得不坏身无能害故。二得不坏眷属无能破故。三得不坏信顺本业故。四得不坏法行所修坚固故。五得不坏善知识不诳惑故是为五。若能回向阿耨多罗三藐三菩提者。后成佛时得正眷属。诸魔外道不能沮坏。复次龙王。若离恶口。即得成就八种净业。何等为八。一言不乖度。二言皆利益。三言必契理。四言词美妙。五言可承领。六言则信用。七言无可讥。八言尽爱乐。是为八。若能回向阿耨多罗三藐三菩提者。后成佛时具足如来梵音声相复次龙王。若离绮语。即得成就三种决定。何等为三。一定为智人所爱。二定能以智如实答问。三定于人天威德最胜无有虚妄。是为三。若能回向阿耨多罗三藐三菩提者。后成佛时即得如来诸所授记皆不唐捐。复次龙王。若离贪欲。即得成就五种自在。何等为五。一三业自在。诸根具足故。二财物自在。一切怨贼不能夺故。三福德自在。随心所欲物皆备故。四王位自在。珍奇妙物皆奉献故。五所获之物过本所求百倍殊胜由于昔时不悭嫉故。是为五。若能回向阿耨多罗三藐三菩提者。后成佛时三界特尊皆共敬养。复次龙王。若离嗔恚。即得八种喜悦心法。何等为八。一无损恼心。二无嗔恚心。三无诤讼心。四柔和质直心。五得圣者慈心。六常作利益安众生心。七身相端严众共尊敬。八以和忍故速生梵世。是为八。若能回向阿耨多罗三藐三菩提者。后成佛时得无碍心观者无厌。复次龙王。若离邪见。即得成就十功德法。何等为十。一得真善意乐真善等侣。二深信因果宁殒身命终不作恶。三唯归依佛非余天等。四直心正见永离一切吉凶疑网。五常生人天不更恶道。六无量福慧转转增胜。七永离邪道行于圣道。八不起身见舍诸恶业。九住无碍见。十不堕诸难。是为十。若能回向阿耨多罗三藐三菩提者。后成佛时速证一切佛法。成就自在神通

尔时世尊复告龙王言。若有菩萨依此善业。于修道时能离杀害而行施故。常富财宝无能侵夺。长寿无夭不为一切怨贼损害。离不与取而行施故。常富财宝无能侵夺。最胜无比悉能备集诸佛法藏离非梵行而行施故。常富财宝无能侵夺。其家直顺母及妻子无有能以欲心视者。离虚诳语而行施故。常富财宝无能侵夺。离众毁谤摄持正法如其誓愿所作必果。离离间语而行施故。常富财宝无能侵夺。眷属和睦同一志乐恒无乖诤。离粗恶语而行施故。常富财宝无能侵夺。一切众会欢喜归依。言皆信受无违拒者。离无义语而行施故。常富财宝无能侵夺。言不虚设人皆敬受。能善方便断诸疑惑。离贪求心而行施故。常富财宝无能侵夺。一切所有悉以慧舍。信解坚固具大威力。离忿怒心而行施故。常富财宝无能侵夺。速自成就无碍心智。诸根严好见皆敬爱。离邪倒心而行施故。常富财宝无能侵夺。恒生正见敬信之家。见佛闻法供养众僧。常不忘失大菩提心。是为大士修菩萨道时行十善业。以施庄严所获大利如是。龙王举要言之。行十善道以戒庄严故。能生一切佛法义利满足大愿。忍辱庄严故。得佛圆音具众相好。精进庄严故。能破魔怨入佛法藏。定庄严故。能生念慧惭愧轻安。慧庄严故。能断一切分别妄见。慈庄严故。于诸众生不起恼害。悲庄严故。愍诸众生常不厌舍。喜庄严故。见修善者心无嫌嫉。舍庄严故。于顺违境无爱恚心。四摄庄严故。常勤摄化一切众生。念处庄严故。善能修习四念处观。正勤庄严故。悉能断除一切不善法成一切善法。神足庄严故。恒令身心轻安快乐。五根庄严故。深信坚固精勤匪懈。常无迷忘寂然调顺断诸烦恼。力庄严故。众怨尽灭无能坏者。觉支庄严故。常善觉悟一切诸法正道庄严故。得正智慧常现在前。正庄严故。悉能涤除一切结使。观庄严故。能如实知诸法自性。方便庄严故。速得成满为无为乐。龙王。当知此十善业。乃至能令十力无畏十八不共一切佛法皆得圆满。是故汝等应勤修学。龙王。譬如一切城邑聚落。皆依大地而得安住。一切药草卉木丛林。亦皆依地而得生长。此十善道亦复如是。一切人天依之而立。一切声闻独觉菩提诸菩萨行。一切佛法咸共依此十善大地而得成就。佛说此经已。娑竭罗龙王及诸大众。一切世间天人阿修罗等。皆大欢喜信受奉行十善业道经


受持七佛名号所生功德经

    No. 436

受持七佛名号所生功德经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时佛薄伽梵。在室罗筏住誓多林给孤独园。与无量无数声闻菩萨摩诃萨俱。及诸天人阿素洛等一切大众前后围绕

尔时世尊告舍利子吾今愍念一切有情。略说受持七佛名号所生功德。令受持者当获殊胜利益安乐。汝应谛听极善思惟。吾当为汝分别解说。舍利子言。唯然世尊。愿乐欲闻

佛告舍利子。于此东方有一佛土名曰离垢众德庄严。彼土有佛。名曰轮遍照吉祥如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸大众说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。便超百千俱胝大劫生死长夜流转剧苦。随在所生常识宿命。有能受持彼佛名者。不失如前所获功德。复于百千俱胝大劫随所生处心离愚痴。于天人中受诸妙乐。有能建立彼佛形像供养恭敬尊重赞叹。不失如前所获功德。复于无量俱胝大劫。随在所生常得值佛速证无上正等菩提

复次舍利子。于此东方复有佛土。名曰妙觉众德庄严。彼土有佛。名妙功德住吉祥如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸天人说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。便得超越一切八难。随在所生常识宿命。有能受持彼佛名者不失如前所获功德。复于无量俱胝大劫。随在所生心常聪慧。恒居善趣受诸妙乐。有能建立彼佛形像恭敬供养尊重赞叹。不失如前所获功德。复于无量俱胝大劫。随在所生常得值佛。修行一切波罗蜜多。成大导师度无量众。复次舍利子于此东方。复有佛土名众生主。彼土有佛。名一宝盖王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸大众说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。便得远离一切忧苦。禄位财宝无有退失。唯除宿世定恶业因。有能受持彼佛名者。不失如前所获功德。随在所生具大威德。神通自在身带光明形貌端严众所乐见。有能建立彼佛形像供养恭敬尊重赞叹。不失如前所获功德。复于无量俱胝大劫。常不枉生无佛世界。修菩萨行。大誓庄严成无上觉饶益一切

复次舍利子。于此东方复有佛土名自在力。彼土有佛。名善逝定迹如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸大众说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。心便寂静离诸諠杂。有能受持彼佛名者。不失如前所获功德。复于无量俱胝大劫。随所生处身四威仪若语若默心常在定。有能建立彼佛形像供养恭敬尊重赞叹。不失如前所获功德。复于无量俱胝大劫。随在所生常得值佛速能究竟诸等持门。成两足尊度无量众

复次舍利子。于此东方复有佛土名最胜宝。彼土有佛名宝华光吉祥如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸大众说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。便得具足胜念慧行。处四众中说法无畏。言词威肃闻皆敬受。有能受持彼佛名者。不失如前所获功德。复于无量俱胝大劫。随在所生具念慧行成猛利智得胜闻持。有能建立彼佛形像供养恭敬尊重赞叹。不失如前所获功德。复于无量俱胝大劫。随所生处常值如来。辩才无碍广宣妙法。渐次修习福慧资粮。成天人尊度无量众

复次舍利子。于此南方有一佛土名寂静珠。彼土有佛。名超无边迹如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸大众说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。其心泰然无所扰乱。有能受持彼佛名者。不失如前所获功德。复能速证月光胜定。证此定已寻复能证殑伽沙等三摩地门。有能建立彼佛形像供养恭敬尊重赞叹。不失如前所获功德。复于诸佛所说法门。能遍受持深达义趣。照了无碍如日光明。随在所生常得值佛。因以速证无上菩提。复次舍利子。于此南方复有佛土名最上香。彼土有佛。名妙香王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。哀愍世间为诸大众说微妙法。开示初善中善后善。文义巧妙纯一圆满清白梵行。若有得闻彼佛名者。身心调畅离诸粗重。恶业消灭烦恼轻微。有能受持彼佛名者。不失如前所获功德。复于来世随在所生具三十二大丈夫相。一切有情同所瞻仰。有能建立彼佛形像供养恭敬尊重赞叹。不失如前所获功德。复于来世随在所生常得出家具清净戒。游诸佛土闻法受持。具足修行一切功德。由是速证阿耨多罗三藐三菩提

佛告舍利子。若诸有情得闻如是七佛名号受持供养。必获如前所说功德。所以者何。如是七佛名号色像。皆由本愿大悲所成故。令众生闻持供养。皆获如是利益安乐

时薄伽梵说是经已。舍利子等诸大声闻及诸菩萨摩诃萨并诸天人阿素洛等一切大众闻佛所说。皆大欢喜信受奉行受持七佛名号所生功德经


顺权方便经

    No. 565 [No. 566]

顺权方便经卷上(一名转女菩萨)

        西晋月支三藏竺法护译

    沙门法品第一

闻如是。一时佛在王舍城灵鹫山中。与大比丘众俱。比丘五百。菩萨八千。一切大圣神通已达。已逮总持辩才无碍。获无所畏得不起忍。奉无数佛殖众德本。皆志大乘至不退转。弘无盖哀救济十方

其名曰空无菩萨。持土菩萨。持人菩萨。持祠身菩萨。观意菩萨。净意菩萨。上意菩萨。信乐意菩萨。持意菩萨。增念意菩萨。喜见菩萨。善见菩萨。可意见菩萨。普利可见菩萨。弥勒菩萨。普及一切贤劫菩萨。咸来集会悉共俱坐。尔时世尊在王舍城开化一国。国王大臣百官群僚。长者梵志凡庶人民。佥共一心奉事供养。衣被饮食医药床卧。一切所安莫不欣然。于时贤者须菩提。明旦着衣持钵。欲行分卫未入城门。行诣佛所稽首足下退住一面。前白佛言。唯然大圣。我夜卧寐梦中见已。坐佛树下而见如来。稽首足下还住一面。时佛以紫金色手摩我顶上。颁宣斯言而告于我。今日须菩提。当得逮闻古昔已来所未闻法唯圣垂愍敢说此意。是则何等先之瑞应。佛告须菩提。有法典名曰顺权方便。诸族姓子及族姓女所宜奉行。以斯比像先现瑞应。仁当逮闻未曾有法。时须菩提前白佛言。我今欲入王舍大城因行分卫。佛言。从意顺时无违道节善哉行矣

时须菩提。见佛听之。入城分卫普行求食。寻到诸家贵姓长者梵志。因入其舍在门中庭默然而住。时长者家有一女人。普庄严身珠玑璎珞服栴檀香。以紫金宝文饰其体。端正姝好威发晃昱。光泽第一净如莲华从其室出问须菩提。贤者何缘住门中庭。须菩提报曰。姊欲知之故来分卫。其女答曰。今须菩提。故复怀抱分卫想乎。断思食耶。须菩提答曰。姊欲知之食想已断。又有是身父母遗体。在胞胎中饮食养之。而至成长。习之来久不可离食。女又问曰。须菩提贤者。未断生死众行故。有终始愁戚悲泣不可意伤不造证乎。须菩提答曰。已造证矣。身口心寂。又问。贤者为灭身乎。须菩提答曰。其灭度者无有身也。法无所除亦无道行。女又问曰。若使诸法皆无灭除无所行者。贤者须菩提云何舍身而分卫乎。安和成就也。须菩提答曰。其灭定者当普观之。休息兴立兴立显身亦复非造。女又问曰。其灭定者。所在定行则不灭度。答以灭定则无所生。亦无所灭。女又问曰。若无所生无所灭者。云何贤者。离身分卫不以安和。须菩提答曰。如来声闻行分卫时。为舍身耶。女又问曰。佛叹贤者于声闻中行空第一。空有处耶。须菩提答曰。然如姊来言。女又问曰。其所行空岂往反乎。须菩提答曰。其行空者无有往反。女又问曰。假使空行无有往反。贤者何故周旋行来而分卫乎。须菩提答曰。虽行分卫不贪养身。欲以休息痛痒苦故而行分卫也。女又问曰。贤者复有痛痒怀恼众难厄乎。须菩提答曰。无痛痒不怀众难。又欲休息饥虚痛痒。故行分卫。其女问曰。贤者今行不等空业。所以者何。其行空者不以痛痒而为苦患。一切三界无所有故。又行空者不猗身心。不生念身心。亦无所染无乐不乐。其行空者悉无诸法乃处闲居。女又问曰。贤者处在闲居行空第一。以何等故名曰空闲。须菩提答曰。所以曰空。不以因缘舍欲众尘。乃曰闲居。女又问曰。其行空者舍贪欲乎。须菩提答曰。其行空者不舍贪欲耶。女又问曰。云何舍欲名曰行空。须菩提答曰所可说者是假言辞。又问。贤者行空岂有辞乎。而仁说之。须菩提答曰。假托辞耳。贤圣声闻本之言教也。女又问曰。咨嗟言辞心存言辞则堕颠倒。其堕颠倒则处诤讼。其处诤讼。则非沙门不应法义。须菩提问姊。何谓名曰沙门法义。其女答曰。无有言辞乃沙门法。若无言辞则无颠倒。无颠倒者则无诤讼。无诤讼者是沙门法。所致法者永离二行。乃谓一法谓沙门法。无想不想永寂众想。乃谓沙门。无为无散远离合散。超越邪迹入平等道。谓沙门法。无有境土离于分界无为灭度。谓沙门法。以知止足不贪道俗。永无所著坥然无迹。谓沙门法。无著无缚亦无有脱等犹虚空。谓沙门法。亦无心念除心意识。谓沙门法。常知节限。少欲少事无所悕望。谓沙门法。消去贪欲心无所慕。志若太山不可倾动。谓沙门法。弃舍欲乐心不虚渴不好三界。谓沙门法。皆离分界十方境土。越诸所作无所起立。谓沙门法。舍五阴魔及有形体。无有众难无有尘劳。谓沙门法。越度魔界贪欲所消。心无所生亦不驰逸。谓沙门法。以超死魔而无所著不怀妄想。谓沙门法。不慕天魔心无所思志等如地。谓沙门法。不着吾我解一切空寂然淡泊。谓沙门法。心无所猗以无想行而不增损。谓沙门法。以舍妄想心无所愿不有取舍。谓沙门法。游在三界而无所行决众疑网。谓沙门法。消众入无无有诸衰阴盖永灭。谓沙门法。舍于调戏不存放逸降伏其心。谓沙门法。不抱嗔恚心不怀恨寂寞定意。谓沙门法。无有饥渴不存虚乏心无合会。谓沙门法。无有二行已舍二业而等同像。不高不卑不举不下。谓沙门法。以弃两事行无所著无所挂碍。谓沙门法。断除俗业却众阴蔽不贪四大。谓沙门法。分别五阴诸种本末无有诸入。谓沙门法。颁宣一切十方法界无有境土。谓沙门法。晓了诸入自然如化本无处所。谓沙门法。自然如空而畅无为不好有为。谓沙门法。永以弃去一切诸数无有取舍。谓沙门法。自于己利而知止足不有诤讼。谓沙门法。和心一切显现众生等行忍辱。谓沙门法。无所亡失心不忘舍逮得解脱。谓沙门法。心已解脱而无所怙坦然寂寞。谓沙门法。犹若虚空不可譬喻等无有侣。谓沙门法。女说于是行沙门法时。诸天子等集会门庭。四十天子远尘离垢得法眼净。五百天子举声叹曰。笃信微妙闻于上法至心和雅。悉发无上正真道意

    见谛品第二

尔时贤者须菩提。而口叹曰。至未曾有。是姊辩才慧明巍巍。所颁宣法音声和雅必佛威神。将是如来所化不疑。于时彼女知须菩提心念本末。报须菩提。如今贤者所识察之。其沙门法离于分界无有境土。无著无缚亦无所脱。心自念言。必如来化诚如所云。今吾观身如来所化。现作女像悉了本无。所以者何。如来至真解畅本无。吾身本无等无有异。由是之故如来所化。如如来色本无。我色本无。无二亦复然矣。以是之故。如来所化痛痒行识皆为本无。五阴本同自然无际悉为本无。以是之故如来所化。如来本无。一切众生其元本无。诸圣本无吾身本无等无有异。以故名曰如来所化如来本无一切诸法亦复本无。一切道义亦复本无。身亦复本无身同然。以是之故如来所化。如来本无悉无所生无有处所。如来本无悉无所生亦无所灭。吾身本无不起不灭。以是之故如来所化。如来本空一切如幻。吾身本无本无同然。本空不起不灭。以是之故如来所化。如来所化一切本无。一切众生本无处所诸法本无。其本审谛真实本无。等无有异悉虚无形。又须菩提。举要言之。一切诸法皆住本无。吾以是故如来所化。时须菩提问其女言。云何今姊。以佛圣威知我心念。为以己明见之耶。其女答曰。今须菩提。能知他人众生心所念乎。声闻缘觉诸菩萨众。五通仙人外学异法。皆佛威神而有所知。所以者何。一切应时从佛受教。如今尊者须菩提。知于他人众生心念。以是之故。亦佛威神而能知之。犹如天下一切众生。因以日月大炬灯火。十方众焰诸有光明缘睹诸色。如是须菩提。诸佛弟子见众生心照以圣慧。消愚痴冥使逮道明。皆佛威神。于时贤者须菩提。谓其女曰。唯为我说。今女为谁从何而来。乃有此辩。女答须菩提。假使有人问如来化。今汝为谁从何而来。于时化佛以何发遣。须菩提答曰。无所发遣。其女答曰。如是须菩提。其化自然解诸法相。一切如是亦无所知。女又问曰。今问仁者为有学业。为是凡夫是罗汉乎。若作是问以何答之。须菩提答曰。吾非学业亦非凡夫亦非罗汉。其女问曰。今须菩提以心相猗而答我耶。报曰如是。须菩提曰。女何报我。女曰。若深山中间所呼声乎。以用心意而相答耶。答曰不也。响因虚空而有其音。女曰。如须菩提岂可逮致乎。缘其法行得入道耶。因立证明。成就道德而可处当也。音声本无。吾我言辞亦复如是。悉亦本无。时虚空中自然有音。叹于此辞。女说是言。令须菩提遥闻虚空自然之音。宣扬答曰。向者仁言。吾非学业亦非凡夫亦非罗汉。行得执持何法。诸漏已尽至于等时。以致罗汉耶。须菩提答曰。若如来化行得处所。我执持行其宜若斯。其女答曰。仁须菩提非罗汉乎。诸漏不尽耶。佛叹仁者诸声闻中行空第一。须菩提答曰。吾非罗汉诸漏不尽。亦不行空不叹第一。女又问。贤者心乐堪任。云何自误而窃妄语。须菩提答曰。假使我见智达诸法。已得罗汉众漏已尽。世尊叹咏行空第一。尔乃我堕妄语两舌。我不知法不睹所在。以是之故不为妄言。所言至诚。女又问曰。仁者须菩提。此诸天子。其见谛者来会门下听受经法。谓仁不实。须菩提答曰。其见谛者诸天世人莫能欺者。女又问曰。贤者若有所见为不至诚。须菩提问曰。其有所见为不谛乎。女曰。其睹诚谛不可见也。女又问曰。耆年须菩提。能见真谛乎。须菩提答曰。假如女言。我悉不见欺诈之业。况复睹见至诚谛耶。所以者何。一切皆空。于时须菩提谓其女曰。所言至诚为何谓耶。女答曰。唯须菩提所云至诚。于一切法悉无所生。其见诚者则睹颠倒。须菩提问女。为谁说斯如是言教。其女答曰。唯须菩提。处在颠倒不起尘劳不起见谛。乃为真谛。以睹在倒不见真谛。时诸天子会在门下者。睹其女身微妙之业。则稽首女。礼须菩提。口宣斯言。闻须菩提亲睹此女。听其辩才。各自叹曰。为得善利无极之庆。若闻是教笃信爱乐亦复难遇。况复好喜而奉行者。德不可量

女复谓须菩提。犹如斯地无所不忍。净与不净香洁臭秽不以增损。若有行者修平等心。悉忍苦乐不以进退。犹如净水无所不洗净不净物不以憎爱。行者如是。心犹若水洗除众恶三垢之秽。在于善恶不用增损。犹若火然。在所烧尽无所去就。行者如是消除祸福。若遭二难等无增损。犹若风起在所而飘不有爱恶。行者如是。若遇苦乐贤愚净秽不以增损。犹若喻空靡所不忍。空不念是忍与不忍。行者如是。心平如空无有增损。所值善恶不以喜怒。犹如桥船。一切众人王者小人贫富尊卑。皆由之度无所分别。行等心者亦复如是。志若桥船。无有嗔喜怨友无二。明智贤士忍于凡夫。圣慧坥然心不有二。所以者何。若须菩提。发起嗔恚厌恨之心。同于学士皆当忍之。不当怒报也。令不嗔恨。犹如火炽寻时灭之不当使盛。如是须菩提。若贪欲兴尘劳然炽。制伏其心令不驰逸。乃逮正定

尔时贤者须菩提。问其女曰。汝何志求。而乃如是师子吼乎。其女答曰。若有志求未曾能畅师子吼也。其无志求乃师子吼。所以者何。有所求者则堕颠倒。以堕颠倒无师子吼。有所志求便为贪身。辄堕诸见无师子吼。又贤者问。女何志求而乃如是师子吼乎。贤者何求漏尽意解。须菩提答女。姊欲知之不用志求而致解脱。女又答曰。耆年本时无所志求。致得漏尽意解乎。吾亦如是逮无所逮。其法界者行无所获。须菩提曰。如今观女必志大乘终无疑也。以是之故大师子吼。举动进止言谈以类大乘之学。女又问曰。岂能识别大乘行迹举动进止。为何等类。须菩提答女曰。声闻虽听不能颁宣大乘所睹。唯女堪任敷演大乘。所行深妙广为分别。女曰贤者。其大乘者无所挂碍慧无阴盖。其明无二此之谓也。犹日月前健行诸天。自恣无碍无能蔽者。住于虚空而飘疾行。所游天下周遍四域。照阎浮利众生蒙明。莫不被荷。大乘如是正士广学。无所挂碍无能蔽者。其心等住住无所住。其心奉行六度无极。显示十方一切法明。故曰大乘。犹转轮王所游行处辄居四域。菩萨大士至若干种。众生类中在众邪行等修慈心。其大正士如是。所至到处常能独步。沙门梵志诸天人民。郡国县邑州域大邦利益众生。菩萨常行四恩之业。救摄一切修若干敬。故曰大乘。诸天龙神揵沓和阿须轮迦留罗真陀罗摩休勒。释梵四天。明智贤圣正士聪达。以诸平等正行之无逮成真谛。所见奉敬。故曰大乘。其大乘者。唯须菩提。而不可尽悉无所生。不断佛教三宝之训。咨受佛慧道法之业。奉顺圣众。以大慧明劝化众生。善具弘妙无杂碎行。所作真正解畅备悉六度无极。以四恩行救摄危厄。寂然庠序修八正道意止意断。奉无极慈修无盖哀。坚住大道。于一切智永弃畏难降伏众魔舍诸闇昧。显智慧明富众德本诸行具足。诸天人民阿须伦所见归命。众魔外学莫不降伏。一切声闻诸缘觉等。莫能当者。化众不信令笃乐法。慈悲愍念诸怀嗔害。以布施摄悭贪。以持戒摄犯禁。以忍辱摄嗔恚。以精进摄懈怠。以一心摄乱意。以智慧摄愚痴。以财宝摄贫穷。以安和摄苦患。以欢悦从明智。故曰大乘

    分卫品第三

于时贤者须菩提问其女曰。快叹大乘颁宣行业瑞应本末。其女答曰。正使我身一劫过劫咨嗟大乘。不能究畅得其边崖如大乘业不可限量。其德至淳功勋名称不可得计。又须菩提谓其女曰。姊问我言。贤者何故而行分卫。如来至真亦行分卫。从如来缘奉不违命。其女答曰。唯须菩提。能知诸佛善权方便。欲开化众故行分卫。须菩提问女。女亦堪任诸佛若干行随时之义。吾身不能唯说其意。修权方便行分卫乎。女复报曰。贤者复听。如来至真以二十事。观察法仪而行分卫。何谓二十。一曰现己身色形像微妙端正。二曰顺从如来分卫学法。三曰若有众生欲习严佛三十二相。四曰观如来身具足庄饰。五曰如法备悉身相种好。六曰令发无上正真道意。七曰念于如来而行分卫如法效之。八曰若如来入郡国县邑。郡国县邑普得安隐。九曰盲者得目悉睹诸色。十曰聋者得听别若干音。十一曰心乱迷惑者伏定其意。十二曰若裸形者得自然衣。十三曰饥得食粮。十四曰渴得水浆。十五曰病者得愈。十六曰无怒无痴。十七曰无贪无嫉。十八曰不恨不恚亦无自大。十九曰心不怀恼普愍众生。二十曰念无央数众生之类如身父母。是谓二十。若使如来入郡国县邑丘聚行分卫者。令诸众生有所见闻。发无上正真道心。又须菩提。世尊大哀。来化众生无数众苦。悉至三界随时救护。如来现义因得自在故行分卫。唯须菩提。如来所入郡国县邑行分卫时。无数诸天龙神揵沓和何须伦迦留罗真陀罗摩休勒。释梵四王。皆随侍之奉事供养。承佛威神皆发道心。又须菩提。诸天龙神释梵四王。供养如来见如来身。道明无边寂然庠序。心自念言。至未曾有。如来至真所宣正典我等咨受。所奉经法爱乐自归。如来至真发大道心。以是之故而行分卫。唯须菩提。如来分卫无数众人。慕官贪士好财志豪。求端正色欲多眷属。见佛世尊舍转轮王出家为道。心自念言。睹佛大哀诣贫匮家而行分卫。弃世荣禄发无上正真道意。故行分卫。唯须菩提。诸大尊神天子梵天。承佛威神观见如来。心自念言。如来常充未曾饥渴。用愍众生故与眷属而行分卫。我等慕乐夙夜精进成至正觉。与眷属俱而行分卫。作是念已发大道意。唯须菩提。若懈怠众懒惰不勤。见于如来入郡国县邑州域大邦。心中欢悦稽首自归。发平等心慕最正觉。唯须菩提。见诸佛尊终不虚妄。众人睹闻其音响者。一发意顷以为道本。因是究竟得至灭度。以故如来而行分卫。唯须菩提。如来入郡国县邑。诸在系缚闭在牢狱而得解脱。众生若闻如来名号。承其圣旨自然得解。欲报慈恩发无上正真道意。以是之故而现分卫。唯须菩提。族姓子族姓女。若闻如来功勋之德。叹咏名称适承其号。奉上如来肴膳异味。衣被床卧及他异供。敬护父母兄弟姊妹。夫妇子孙。若无因缘。不得故往奉见如来。以故如来入于郡国县邑而行分卫。心怀踊跃贡上供养。皆发无上正真道意。唯须菩提。其四天王奉如来钵。若贫穷众少于财宝欲薄布施者。见如来钵自然而满。大财富者欲广施者。见如来钵空因供施佛。皆发无上正真道意。以故如来现行分卫。唯须菩提。假使如来取若干膳悉齐合著。百千亿钵还着一钵。不令杂错各如本故。无数诸天龙神揵沓和阿须伦迦留罗真陀罗摩休勒。睹于如来变化示现。得未曾有善心生矣。皆发无上正真道意。以是之故而行分卫。唯须菩提。如来身者金刚之数无量福会。如来身者无有生藏及与熟藏。亦无不净大小之便。不用饥渴而行分卫现有所食。不睹所入而见如来。显明大慧真正之法皆发道意。又须菩提。若有众生施如来食。多少粗细甘美不好。所贡上膳在于如来。所种德本所立福祐。不可限量无有边际。况复广施受天人福。众祐不尽至得灭度。以是之故而行分卫。又须菩提。如来一定三昧正受。无数神尊诸天子等。众梵天王色行天子。见于如来而行分卫不舍三昧。心自念言。今佛愍哀众生之故而行乞食不用饥乏。诸天人民睹斯义利皆发道意。以故如来现行分卫。又须菩提。如来常怀贤圣自在而行分卫。无有贪嫉亦不饮食。为诸信者。颁宣经道。令出家学化族姓子女故行分卫。未曾饮食。其饥馑者不能自致至于道德。欲令此等所愿具足。故显分卫。又须菩提。如来执怀贤圣自行分卫。救诸不贤济众挂碍使无所著。令兴大道至无极慧。又须菩提。如来愍念将来之世边地诸国。故行分卫。得无后世不信道法。长者梵志心自念言。此等圣师不行分卫。弟子何故横行乞食。见诸比丘及比丘尼怀恚不喜。由是之故佛现分卫。心自念言。佛无上尊愍众分卫。弟子法之因供咨嗟。手自斟酌施与比丘。此等学士承佛至教而行分卫。见之欣然供养一切比丘比丘尼。以故如来而现分卫。又须菩提。诸王帝主太子长者。梵志大臣百官诸子。见于如来无上正真。不乞食者。若有众人信乐道法。弃家行学而作沙门耻于分卫。我等家门姓贵豪尊出为沙门。反从庶民贫家下劣乞分卫乎。以故如来现行分卫。心自念言。如来大德犹如虚空。愍行分卫。况我等乎。念此不惭哀诸下劣乐行分卫。又须菩提。如来普随世间习俗而劝化之。因其劝乐各从众生。应受化律而授道教。如来各随而建立之。缘其方便未曾饥虚。无有众患饥渴之难。不以羸劣。无有悭嫉。无有众恶。决诸疑网。如是须菩提。如来以此无量方便欲救众生。故行分卫。度众闇塞使见道明。女谓须菩提。贤者宁能以是随时方便用斯大哀。如此众祐。建修清净行分卫乎。须菩提答曰。姊我不堪任。犹如一切野狐狸兔众鹿小虫不能当任。师子兽王不能独步。而现其前师子吼也。如是一切声闻缘觉之乘。不任如来威神礼节善权方便。普安一切大慈大哀。女说此善权方便如来大哀时。其女父母长者。家中大小及余长者。来入舍中闻所说处。二万八千人。皆发无上正真道意

顺权方便经卷上顺权方便经卷下

        西晋月支三藏竺法护译

    假号品第四

于是须菩提谓女言。姊宁出门有夫婿乎。其女答曰。贤者唯听。我夫非一。所以者何。假使众生好乐勤修放逸自恣。亦能奉顺善权方便。斯等众生皆我夫主。须菩提问。姊何谓好乐顺权方便。其女答曰。唯须菩提。或有众生先以一切欲乐之乐而娱乐之。然后乃劝化以大道。若以众生因其爱欲而受律者。辄授爱欲悦乐之事。从是已去现其离别。善权方便随时而化。须菩提问。姊如来从始以何好乐。随其时宜不违法教。须菩提谓女曰。如来至真未曾教人随爱欲也。其女答曰。贤者不闻乎。如来法教。若有比丘。随心所好衣食床卧具。病瘦医药。慈心之种乞丐诸家。所到居业。与其同等志所慕乐。和上教师追学务训因化入道。须菩提报曰。唯然如姊今者来言。女曰。以是之故。贤者当了如来听之随其时宜不违所乐。以斯善权而济度之。须菩提问女。众生之类以何善权乐随类教。其女答曰。可数三千世界所有星宿。我所开化随欲所度众生之限。使发无上正真道意不可称计。须菩提问。姊以何方便令人欢乐。其女答曰。或有众生乐于梵天。我修梵行随无量禅。欣然志安从乐授之。然后乃化劝佛大道。或慕帝释现天帝位甚可爱乐。示斯自在无常之法。因而劝化发大道意。或有众生。慕好诸天龙神揵沓和阿须伦迦留罗真陀罗摩睺勒。我悉示之斯位所乐。然后现变皆虚不实。劝化各使发大道意。或有慕乐转轮王位。或有慕乐大臣百官州牧郡守令长四征公卿君子梵志工师细民。或有好乐于色声香味细滑法。或乐华香安息涂香衣服幡盖大幢。或好金银明月真珠水精琉璃砗磲码瑙白玉珍琦。如是所乐不可计量若干品业。或有好乐鼓舞歌戏淫乐悲声若干种伎。我则随意取令充饱各得所愿。然后尔乃劝发道意度脱众生。随上中下各使得所。须菩提问女曰。姊当知之。欲得求习于贤圣道则为阴盖。无所求法乃无所阂一人得入随受律化。离于因缘得未曾有所作甚难。菩萨大士所为无量。乃以是法造无上业。为众生故彼以斯法周化众生。得顺法律。我代欣庆

时有二尊者子。俱来会彼门前中庭听所演法。见其女姊宣说宿本所可乐行。顺权方便所开化众。劝于无上正真之道。时二童子谓尊者须菩提。仁者勿以己身之智度他人慧。于须菩提所趣云何。萤火之光宁能照己身掌乎。除其冥耶。须菩提答曰。族姓子。其萤火光明不足名。这可照掌耶。如是须菩提。学声闻乘族姓女族姓子。德薄智鲜。光耀功勋慧明乐。一思不远得致寂灭。犹如劫烧其恒河水泉源诸流宁能灭乎。须菩提曰。正使一切百千巨亿大海江河众水。不能消灭劫烧盛火。况复江水大河流乎。其女答曰。如是须菩提。诸菩萨众智慧光明不可限量。功德威耀而不可计。假使菩萨江河沙劫。以五所欲而自娱乐不可尽极。菩萨智慧光明功德。威耀回邈巍巍无量。犹如须菩提。贫匮之士得疾甚困。医来治之应病与药。从其轻重莫不除愈。其药易得薄德之士独自遭苦困而得安。所以者何。用财不丰。如是须菩提。诸声闻乘行止之德少欲无贪。处在闲居去于悭嫉。所知甚少堕一切恼。尔乃得致漏尽意解。当作是观。唯须菩提。如贫匮士得见疗治困而得愈。谓声闻乘之解脱也。犹大国王顶有威相。而得疾病医来疗之。以帝王药应病疗治。其药色妙香美。向面面愈项颐悉安。身无众患诸味具足。帝王财宝华香杂香抬香熏身。以众伎乐自然为鸣。帝王将无恐惧以用怀忧。答曰。不也。若干品药常服治病。以众伎乐而自娱乐。并娱一切至使疾病除愈永安。如是须菩提。或有菩萨以所娱乐善权方便。好于一切道法之乐。而自娱乐己心修行。皆以一切普安道乘。逮至无上正真之道为最正觉。唯须菩提。以是之故如医疗治病。菩萨如是现智慧时而开化之。又须菩提。以五所欲用本无故而无所住。其在是忍能自晓了。我何所造。以五所乐无有福祚。横为功勋不可逮致悉无所有。斯一切智逮无所得亦无名勋。若斯忍者己身达想。何谓有道何谓无道。五阴空寂然亦空。以逮忍者则无所欲。患厌己欲悉无所乐无所求习乃曰志道。五阴犇逸不能定意是则无道。于是尊者须菩提。问二尊者子。今此女人与仁何亲。二尊者子俱共叉手。说斯颂曰

  是我之父母　　斯慈施弘安
  此家室亲厚　　亦无上世尊
  以是威德故　　而致诸功勋
  如是合集行　　缘脱无数苦
  颁宣此经法　　普具众行业
  施吾道慧乐　　心行于空无
  因敷演经法　　悉周遍精进
  加我等法乐　　训诲于空行
  弃舍于家居　　犹火烧骨体
  以用斯方便　　损裂众结网
  为蚖蛇所啮　　灭除众毒害
  其贪欲如是　　恩爱之所伤
  如人火所灾　　有来救火厄
  尘劳热若斯　　能脱淫欲难
  晓了诸法义　　而消大恐畏
  以断此诸难　　明智所解脱
  吾不慕贪欲　　以义解智慧
  诸义无有义　　所谓世间欲

尔时贤者须菩提。问其女曰。姊以何所善权方便。而不弃舍一切众生。随时之宜悉开化之。又有仁者当晓此意。女人在世多慕欲乐。而不以厌踰于男子。女人情兴好于欲乐。以故菩萨行权方便而导引之。故现女像因教诲之。男子之身不可现入贵人淫女。须菩提问。今姊何故女人之像化众女人乎。于彼世时转女菩萨。现女人像须臾一时。由十二年现其像貌。为尊者子清净衣被着男子服。问须菩提。仁为凡夫学从致乎。须菩提答曰。吾非学也。亦非凡夫。其女报曰。如是如是。唯须菩提。我无所持。时尊者子念须菩提。若斯成就深妙智慧菩萨之业。修平等行。以是相问。时族姓子。知须菩提心之所念。谓须菩提。我以斯问。唯须菩提。云何漏尽。分别部居意之所归。须菩提答曰。吾非漏尽。女又问曰。何谓其漏。不尽去来今现在过去已尽当来未至现在无住。诸未来尽不可得。是亦无尽。又现在者。已归于尽。而无所住。亦不可尽

须菩提答曰。唯族姓子。我不堪任发遣诸问。日时且中余有少许食时欲到。今欲分卫将无失时。时族姓子有三昧。名普周佛土妙华。以是三昧而以正受。其族姓子。这三昧已。遥见须菩提。其身现在一切十方不可计限诸佛国土。住于佛边而住侍焉。在于彼土。犹如日出照于天下。或旦食时未至日中。或过早食。或不复久旦至食时造立日中。或挝揵[木*遲]时。或施坐饭食。或以住立现取钵洒。或在佛土游行分卫。这日中时。或现晡时。或在初夜。或以夜半。或已向晓。或有佛土无有日月。众生人物各有光明。所现功德巍巍如是

于时族姓子。谓尊者须菩提。仁者何时当就食乎。且观今时日在何所。须菩提答曰。族姓子。今不是时不应饭食。在余佛国亦不得时。时族姓子。即如其像三昧正受显示神足。使日还东如日早食。谓须菩提。贤者且观。其时极早。是故贤者。恣安所审坐自服食。须菩提答曰。今我属累问族姓子。名曰何等。唯须菩提。我之名号。又当启问于佛世尊。而见发遣。唯须菩提。一切诸名皆无有名。所以者何。一切诸名悉从思想不真虚伪。其所妄想亦悉不真无有名号。当作是说一切本无。须菩提曰。又族姓子。其一切智亦假号耳。因思想有而不真正。何谓一切智名号。因想而兴不真正也。所以者何。以一切智不可限量。亦假号耳。各各游行于诸佛国。又无本末。须菩提问。何谓族姓子一切智不可限量而假号耳。其女答曰。唯须菩提。一切智光普照佛土。何谓一切智摄取佛土。何谓一切智摄取一切智。何谓普智光明所照。何谓消垢。何谓普现诸义。何谓为上。何谓为大。何谓目见。何谓持难。何谓大舍。何谓须菩提佛土大施。何谓佛国名曰假号别诸相字。假使须菩提。其一切智不可限量假号者也。如是色像各各如是名号无量。如其名色无量难限。痛想行识不可限量。阴种诸入意止意断。神足根力觉意八道亦不可量。皆假号耳。一切道品诸法如是。诸佛国土各各不可限量。悉假号矣。何所真号。以是之故。唯须菩提。当作是观。一切诸名皆无有名。因其思想悉非真正。若宣名号亦由思想。而有是辞皆悉本无

尔时须菩提问族姓子。仁者善利加益一切。罗阅只长者梵志。致如是比。众祐居士皆蒙济度。又须菩提尊者知之。所谓众祐为何谓也。须菩提曰。如我今者当敷演之。其有奉戒遵真正法心定不乱。是则名曰世之众祐。答曰。唯须菩提。斯等则非真正众祐。如仁所云。若于众生兴大悲哀。众生人物悉不可得。斯等乃是世之众祐。常以一定不断三宝佛法圣众。乃曰众祐。若能消除一切众生尘劳之厄。悉解众结。乃曰众祐。其慧无量智不可尽。乃曰众祐。功德无穷辩才无底法藏无极。乃曰众祐。其等凡夫贤圣之党无有二心。乃曰众祐。又曰。须菩提。众生这睹慧见清净三垢忽化。乃曰众祐

尔时诸天常侍卫须菩提者。欢喜恒随而奉事之。归其威神。彼时得闻众祐训诲。至心和雅悉发无上正真道意。是诸天众这发心已。稽首自归礼须菩提足。责己悔过。惟愿仁者。我等遇时。族姓子问诸天子。今诸天子。何故忏悔归须菩提。诸天子曰。族姓子。我之身侍卫须菩提。已来十二年。未曾得闻如是像法众祐地说。今这得闻。至心和雅发无上正真道意。以是之故。我自心念。所在土地逮得听服如是像经。亦当承斯众祐之地闻清净行。以是摄护诸菩萨业咸归道法。于是须菩提。劝化诸天所发道心。谓诸天曰。诸天于今为获善利心入妙法。我亦颁宣当何所作。以自危害违失道心。于一切智无器可受。佛法雅训诸天当了。设今我心不至解脱。必当发兴无上正真道意。今已败种无所加。设又诸天当习追慕如是比像。诸善亲友稽首归命如诸正士。承听古来未曾有法。已得闻法寻辄奉行无所违失。时族姓子谓诸天言。无上正真之道。甚难甚难不可取。尔所被德铠。得逮深远玄妙之法。又族姓子。诸佛世尊本乐道慧。将复造立而奉行是无上正真因应解脱。又问天曰。何谓奉行。天曰。等心众生而济度之。弃于一切众盖重担悉令解脱。普使众生不遭苦乐。是族姓子所谓奉行。又问天曰。等心众生非人想乎。众生无尘及狱系缚亦无解脱。不猗五阴即弃重担。其诸本德而无妄想。开化众生无彼我想。虽遭苦乐不以增损。时诸天人为族姓子所见劝发。即时逮得柔顺法忍

于是诸天散众杂花。供养族姓子两门中庭。时须菩提问诸天人。亦当忍我如吾志性。或能不逮所宣不及。劝诸天人行声闻法。诸天人曰唯须菩提。向所颁宣何悔过。以为摄受何众生性演说劣言。所以者何。唯须菩提。今复殊胜以无所闻。慕求缘觉听声闻业。犹如有人志怀妙愿。心在饥渴服食甘味不兴杂毒。如是须菩提。闻殊妙义。斯菩萨法玄邈若兹。其声闻学不利佛道。若如杂毒不闻缘觉。又族姓子犹如向者。今此女人端正姝好色像第一。人这见之无不坦然。时彼女人谓须菩提。贤者所归礼习乞丐。莫余分卫我当相施。时彼女人自入其舍出百味食。谓须菩提。贤者受斯分卫供具。勿以怀欲。亦莫离欲。乃应服食。勿怀怒痴亦勿与俱。勿杂尘劳亦莫与俱。假使贤者须菩提。不断苦习。不造尽证惟道之行。乃受分卫。亦不奉行四意止四意断四神足五根五力七觉意八正道行。乃受分卫若不以明亦非无明而造立证。行色名识六入习更痛爱取有生老病死无大苦患。合与不合无有识着漏尽意解。若干名色无有形像。以度三界超越六情。晓了空行志存脱门。习无所生而无妄想。不得痛痒而所志愿。证于脱门以畅本无。不逮爱欲不念所受。亦无所生已无所生。了诸所生分别有无。老病无言晓十二品。如是应受分卫之业。若使贤者不随凡夫。无贤圣俱等法不断。乃应受食。若不有生亦无终没行空之业。等于贪淫嗔恚愚痴亦等于空。乃应受食。若以贤者不越凡地不处贤圣。若无光炎亦不闇昧。不度所生不得生死不至灭度。言不诚信亦无虚妄。乃应受食。于诸所尽而无所尽。不合不散。于阴诸种衰入不动。以无所著行寂禅思。常于众生心不怀害。游一切法而无所缚。乃应受食。所以本时出家已得。成就如法等施出家学业。亦以斯等得至灭度。乃应受食。若须菩提。行空无义无欲之业顺从空矣。不勤行空甚宜众祐。乃应受食。若以兴发众祐之想。辄随欺诈不从大圣。若使贤者不毕众祐亦不耗损。奉行法义无有进退。乃应受食

尔时须菩提。申其右臂稽首为礼。宣传此言。如今者姊所言至诚。当奉行斯。如女所言。为我身演平等之辞。这说是已便受分卫。时女以食施须菩提。颁宣斯教。谓须菩提。唯且贤者。众祐难致。乃能遵是受等分卫。又此世人多有自大弃斯平等。缘是之故。故堕地狱不以清净。心怀笃信而受分卫。时诸天人问其女曰。从何因缘解一切法而心奉行。其女答曰。于诸天意所趣云何。能知我身是男子乎。为何所行耶。以是缘故从其本因。天答曰。不敏也。其女答曰。如是诸天。常遵修行如幻之业。斯身所畅何所我行。犹若呼响。又诸天人随诸众生。若有虚实演是言教。是一切法悉为平等。所以者何。一切言辞众诸名号。本无所有自然出辞。说是行分卫章句教时。彼诸天众百千天人。远尘离垢诸法法眼净。其时女姊谢贤者须菩提。仁者往诣饭讫已当到佛所。我等亦行至彼听经。是须菩提受供膳已。出罗阅只城。心怀闻法忻然大悦志不驰越。而自念言。我分卫食当着何所。令此笃信不堕罪难。时有菩萨名施众与法。知贤者须菩提心念本末。往到其所。稽首须菩提足下。因前问之。唯须菩提。以是供具而见惠施。以用笃信不成诤讼。须菩提曰。仁族姓子建立何戒。答曰。一切诸法悉无。所受戒皆。不可得亦无犯禁。又须菩提。我好杀生。不喜布施。习于邪淫。常行妄语。又犯两舌。颁宣恶口。乐于绮语。恒怀嗔恚。志存贪嫉。常堕邪见。所以者何。有所行者皆为犯法。悉无所行乃应平等。时须菩提心自念言。听如今者族姓子。所宣言辞之教。是不退转菩萨不疑。我宁可从问其所说。时须菩提问族姓子。便以供膳而相惠与。口自宣言。唯然正士。不以是食信施之膳。归恶趣乎。时须菩提与食已后坐。寂然宴处晡时而起。往诣佛所稽首足下。所可问法具以启佛。与其女姊诸所诀意。世尊告须菩提。卿具解者。礼于菩萨。须菩提白佛。心本不敏。佛言。有菩萨名曰转女。即以此宜顺权方便开化众生。正使摩竭国中诸有大车。各各得受百千斛。满中芥子是尚可数知其多少。因以劝乐顺权方便。在忍世界开化众生。转女人身。使发无上正真道不可称计。令生天上及在人间。不可限极也

时彼女姊与五百女人俱诣佛所。眷属围绕出罗阅大城。到耆阇崛山。往至佛所。佛遥见女人来。谓贤者须菩提。汝宁见乎五百女人俱来。须菩提白佛。见之世尊。佛言。是五百女人眷属围绕行诣佛所。时贤者须菩提从坐起。往迎其女叉手礼之。女前礼佛足右绕三匝却住一面。时舍利弗问须菩提。仁者为获何贤圣法。而以身立非贤圣义。反迎女人行礼自归。于时女人谓舍利弗。于贤者意所趣云何。何世圣贤谁非圣贤。而以如是兴发若斯无义之辞。舍利弗曰。姊复知之。世之圣贤不圣贤乎。其女答曰。我悉了之圣与不圣。舍利弗曰。何谓也。其女答曰。唯舍利弗。其不断除圣贤训教。其不违失佛法圣众。是谓贤圣。仁和慈心。其非贤圣修行解脱。是谓贤圣

又舍利弗。若有女人众宝严身。着净被服珍琦饰体。以香熏之。杂香涂之。习是诸服以用五乐。而自娱乐而不违舍一切智心。斯极贤圣。过声闻八维务禅八寂之门。胜诸罗汉常住寂静。故舍利弗。为仁引喻当解是义。若以水精着琉璃器。复以明月珠着瓦木器。何所胜乎。舍利弗答曰。以明月珠着瓦木器。胜以水精着琉璃器。其女答曰。如是如是。唯舍利弗。若有女人五乐自娱。用一切宝庄严其身。心立一切智。极为圣贤。踰乎罗汉八维务禅住于寂静也。舍利弗问女。姊岂不志立大乘。其女答曰。其大乘者无所住立亦不退还。又问假使大乘无所住立亦不退还。云何学乎。其女答曰。唯舍利弗。其求大乘不尽无明乃志求道。所以者何。大乘平等。其无尽者无明无尽及老病死。法无所生亦无所灭。其有生者必归灭尽。其无所生则不灭尽。唯舍利弗。如是了者十二缘起无所复灭。时舍利弗问女曰。诸天上世人皆应为姊稽首作礼。何况于今须菩提耶

时舍利弗前问佛言。从今已往人不可相。所以者何。今是女人以是庄严璎珞其身。辩才圣达巍巍如是。其女答曰。唯舍利弗。非是庄严璎珞文饰之辩才也。又问何所。辩才女答曰。菩萨有八庄严璎珞。以是璎珞庄严其身。心净如空。菩萨由是成无挂碍正真辩才。何谓为八。修开士行不舍道心。菩萨庄严。志怀大乘不存小节建立庄严。等心众生无害庄严。精进博闻无厌庄严。如所闻法辄能奉行。乃是菩萨身所庄严。决深妙法了诸缘起。庄严其身晓众生根。菩萨庄严佛所建立。菩萨庄严菩萨开化。此则庄严行权方便。是舍利弗。菩萨所行八事庄严。菩萨住是逮得辩才无所挂碍。开化一切五趣闇蔽

时舍利弗前白佛言。今此女人于何佛土没来生此国。于时其女化一女人端正姝妙住。舍利弗前问。舍利弗吾故问仁。今此女人于何所土没而至此土。舍利弗曰。今是现女为化像耳。其化自然斯化现者无没无生。其女答曰。如是舍利弗。一切诸法。化自然相。如来因是成最正觉。若解诸法一切如化自然相者。则无有生亦无终没。斯等高士慧犹虚空。不应问彼所从来生若以终没。彼时世尊告舍利弗。斯则菩萨名曰转女。从阿閦佛所妙乐世界没来生此。欲以开化一切众生。顺权方便现女人身。是转女菩萨。前后劝导无央数不可计限众生之类。使发无上正真道意。时转女菩萨以女人像。进前诣佛所稽首足下。口宣此言。唯然世尊。礼佛足已不授我决不从地起。当于将来逮无上正真之道。使没女身化成男子。及五百女礼佛足下。各自叹曰。再反稽首。唯然世尊。不见授决终不从起。使没女像得成男子。当逮无上正真道也。尔时世尊便则忻笑。诸佛本法自然瑞应。无央数色从佛口出。青黄白黑红紫之色。周照十方无量佛土。还绕三匝从顶上入。于时阿难即从坐起。偏袒右臂右膝着地。叉手白佛言。何因缘笑。既笑当有意。佛告阿难。汝宁见此。转女菩萨与五百众。稽首佛足患厌女像不阿难白佛。唯然见之。佛言。此转女菩萨。已越诸劫数逮无上正真之道。成最正觉。号曰光明重王。当以成佛道。五百女人变为男子。成五百菩萨。常与五百菩萨众。俱逮得总持辩才无碍。以若干变璎珞严身。亦当效斯转女菩萨。化严饰身开化度众。亦当法效光明重王如来。光明重王如来。皆当受决当逮无上正真之道。光明重王如来佛土。丰炽太平五谷极贱。安隐快乐人民滋茂天人充备。居宅宫殿饮食自然。化生犹兜术天。其佛国土无女人名。况复有形乎。诸菩萨众皆当化生。七宝莲华自然而坐。净修梵行。以是八法。庄严其身。时转女菩萨及五百女人。闻佛授决。因得如是自然欣喜。踊在虚空去地七仞。自然其年如十二童子。无有女像莫不见者。从虚空下稽首佛足。时佛以手悉摩其头。应时皆逮普明三昧

尔时世尊告贤者阿难。受是经典持讽诵读为他人说。阿难曰诺。请受宣传。又是经法名为何等。云何奉号。佛言。名曰顺权方便品转女菩萨所问授决。当奉持之。阿难复曰。唯诺受命。佛说如是。贤者阿难。转女菩萨五百之众。一切众会诸天人民。揵沓和阿须轮。闻佛所说莫不欢喜。作礼而去

顺权方便经卷下


说妙法决定业障经

    No. 841 [No. 840]

说妙法决定业障经

        大唐至相寺沙门释智严译

如是我闻。一时佛在法界藏殿诸佛所会无边道场。与大比丘众菩萨摩诃萨俱。时此道场有一夫人。名曰功德庄严开敷花。合掌向佛退坐一面

尔时夫人白佛言。若有初修行菩萨。何等之人非善知识不应共住。佛告夫人。若三界中梵释四王沙门婆罗门。皆与修行菩萨为善知识。惟除声闻非善知识。恐声闻退修行菩萨大乘道行。何以故。声闻缘觉为己利故。劝引初修行菩萨回入小乘。是以声闻乘人非善知识。夫人当知。初修行菩萨不应与声闻比丘同居房舍。不同坐床不同行路。若初修行菩萨智慧弥广。无二分别悟大乘法而为方便。劝引声闻令入大乘。方许同住。若声闻比丘福智狭劣。则修行菩萨不应为说甚深大乘。恐其诽谤。复次修行菩萨不应数览小乘经论。何以故。为障佛道故。夫人当知。修行菩萨。宁舍身命。不弃菩提而入声闻求罗汉道。菩萨劝请一切众生已。尔时若舍菩提之心。别起异道入于声闻罗汉道果。因恼乱故菩萨而退菩提。二人俱堕。无间地狱。佛告夫人。修行菩萨宁犯杀等五种大罪。不学须陀洹果。不退菩提修行。菩萨宁于一劫百劫乃至千劫受地狱苦。不学斯陀含果。不退菩提修行。菩萨宁堕畜生。不学阿那含果。不退菩提修行。菩萨宁杀害众生堕于地狱。不修阿罗汉果。不退菩提。罗汉独证私入涅槃。譬如小贼密入他舍。修行菩萨菩提心故摄诸众生。宁同火坑不住。声闻寂灭涅槃。不退菩提。以是义故为摄众生令入佛道故。如是修行菩萨。一切世间天人阿修罗之所尊重。堪任供养超越声闻。则邪魔眷属无能娆恼

尔时夫人白佛言。何者邪魔眷属。佛告夫人。敷演大乘经典之处。若有众生闻说大乘心不乐闻调弄诽谤。当知则是邪魔眷属。诽谤大乘经典心故。死堕阿鼻受苦无量。复生饿鬼食火屎尿。无量劫中受苦毕已。后生人中盲聋喑哑病癞不具。此等众生命终之后经无量生。方得值遇如来亲承供养。于诸佛所还复得闻大乘经典。纯一无杂。尔时如来于诸毛孔普出言音。一一毛孔出无量亿百千法光。复生无量法音偈赞。时此会中若有声闻则闻声闻乘法。若有缘觉乘人则闻缘觉乘法。若有大乘行人则闻大乘妙法。鸟狩之类各随其音而闻佛法。于此会中所有众生。过去未曾耳闻佛法。皆见如来默然不语。其余众生过去曾谤大乘经故。虽于多劫堕在地狱饿鬼受苦。由谤法时大乘入耳。是故佛所亲闻大乘心生欢喜。而发无上菩提之心。究竟成就阿耨多罗三藐三菩提

尔时夫人白佛言。所说大乘何故名为大乘。何故说为大乘。佛言。夫人。善哉善哉。夫人深乐大乘。以是义故。善思念之。当为汝说大乘名号。所谓一者令人深乐。是名大乘。二者不动。是名大乘。三者无过。是名大乘。四者无量。是名大乘。五者如四大海。是名大乘。六者金翅及紧那罗摩睺罗伽杂类所敬。是名大乘。七者乾闼婆所赞。是名大乘。八者诸天恭敬。是名大乘。九者梵天归依。是名大乘。十者天帝所敬。是名大乘。十一者四王所摄。是名大乘。十二者龙王供养。是名大乘。十三者菩萨奉持。是名大乘。十四者成就佛性。是名大乘。十五者贤圣归依。是名大乘。十六者一切普堪所受。是名大乘。十七者如药树王。是名大乘。十八者断诸烦恼。是名大乘。十九者能转法轮。是名大乘。二十者无言无说。是名大乘。二十一者如虚空相。是名大乘。二十二者三宝种性无断。是名大乘。二十三者钝根众生不信。是名大乘。二十四者超过一切。是名大乘

尔时佛说大乘威力名号之时。此三千大千世界六种震动。百千乐器不鼓自鸣。则于空中诸天雨花。无量百千天子皆发无上菩提之心。无量百千声闻皆发阿耨多罗三藐三菩提心。复有初戒菩萨未悟法者。皆已悟解。尔时阿难白佛言。世尊。此法何名。如何奉持。佛言。是经名为大乘巨拏胜。斯受持。又名说妙法决定业障。受持。如来说此经已。阿难及功德庄严开敷花夫人。及诸天龙八部。皆大欢喜持受奉行说妙法决定业障经


说无垢称经

    No. 476 [Nos. 474, 475]

说无垢称经卷第一

        大唐三藏法师玄奘奉　诏译

    序品第一

如是我闻。一时薄伽梵。住广严城庵罗卫林。与大苾刍众八千人俱。菩萨摩诃萨三万二千。皆为一切众望所识。大神通业修已成办。诸佛威德常所加持。善护法城能摄正法。为大师子吼声敷演。美音遐振周遍十方。为诸众生不请善友。绍三宝种能使不绝。降伏魔怨制诸外道。永离一切障及盖缠。念定总持无不圆满。建立无障解脱智门。逮得一切无断殊胜。念慧等持陀罗尼辩。皆获第一布施调伏。寂静尸罗安忍正勤静虑般若方便善巧。妙愿力智波罗蜜多。成无所得不起法忍。已能随转不退法轮。咸得无相妙印所印。善知有情诸根胜劣。一切大众所不能伏。而能调御得无所畏。已积无尽福智资粮。相好严身色像第一。舍诸世间所有饰好。名称高远踰于帝释。意乐坚固犹若金刚。于诸佛法得不坏信流法宝光澍甘露雨。于众言音微妙第一。于深法义广大缘起。已断二边见习相续。演法无畏犹师子吼。其所讲说乃如雷震。不可称量过称量境。集法宝慧为大导师。正直审谛柔和微密。妙达诸法难见难知。甚深实义随入一切。有趣无趣意乐所归。获无等等佛智灌顶。近力无畏不共佛法。已除所有怖畏恶趣。复超一切险秽深坑。永弃缘起金刚刀仗。常思示现诸有趣生。为大医王善知方术。应病与药愈疾施安。无量功德皆成就。无量佛土皆严净。其见闻者无不蒙益。诸有所作亦不唐捐。设经无量百千俱胝那庾多劫。赞其功德亦不能尽。其名曰等观菩萨。不等观菩萨。等不等观菩萨。定神变王菩萨。法自在菩萨。法幢菩萨。光幢菩萨。光严菩萨。大严菩萨。宝峰菩萨。辩峰菩萨。宝手菩萨。宝印手菩萨。常举手菩萨。常下手菩萨。常延颈菩萨。常喜根菩萨。常喜王菩萨。无屈辩菩萨。虚空藏菩萨。执宝炬菩萨。宝吉祥菩萨。宝施菩萨。帝网菩萨。光网菩萨。无障静虑菩萨。慧峰菩萨。天王菩萨。坏魔菩萨。电天菩萨。现神变王菩萨。峰相等严菩萨。师子吼菩萨。云雷音菩萨。山相击王菩萨。香象菩萨。大香象菩萨。常精进菩萨。不舍善轭菩萨。妙慧菩萨。妙生菩萨。莲花胜藏菩萨。三摩地王菩萨。莲花严菩萨。观自在菩萨。得大势菩萨。梵网菩萨。宝杖菩萨。无胜菩萨。胜魔菩萨。严土菩萨。金髻菩萨。珠髻菩萨。慈氐菩萨。妙吉祥菩萨。珠宝盖菩萨。如是等上首菩萨摩诃萨三万二千。复有万梵。持髻梵王而为上首。从本无忧四大洲界为欲瞻礼供养世尊及听法故。来在会坐。复有万二千天帝。各从余方四大洲界。亦为瞻礼供养世尊及听法故。来在会坐。并余大威力诸天．龙．药叉．健达缚．阿素洛．揭路荼．紧捺洛．莫呼洛伽．释．梵．护世等。悉来会坐。及诸四众苾刍．苾刍尼．邬波索迦．邬波斯迦。俱来会坐

尔时世尊。无量百千诸来大众。恭敬围绕而为说法。譬如大宝妙高山王处于大海巍然迥出。踞大师子胜藏之座。显耀威光蔽诸大众。时广严城有一菩萨离呫毗种。名曰宝性。与离呫毗五百童子。各持一盖七宝庄严。往庵罗林诣如来所。各以其盖奉上世尊。奉已顶礼世尊双足。右绕七匝却住一面。佛之威神令诸宝盖合成一盖。遍覆三千大千世界。而此世界广长之相悉于中现。又此三千大千世界。所有大宝妙高山王。一切雪山。目真邻陀山。摩诃目真邻陀山。香山宝山。金山黑山。轮围山。大轮围山。大海江河。陂泉池沼。及百拘胝四大洲渚。日月星辰。天宫龙宫。诸尊神宫。并诸国邑王都聚落。如是皆现此宝盖中。又十方界诸佛如来所说正法皆如响应。于此盖内无不见闻

时诸大众睹佛神力。欢喜踊跃叹未曾有。合掌礼佛瞻仰尊颜。目不暂舍默然而住

尔时宝性即于佛前。右膝着地合掌恭敬。以妙伽他而赞佛曰

  目净修广妙端严　　皎如青绀莲花叶
  已证第一净意乐　　胜奢摩陀到彼岸
  久积无边清净业　　获得广大胜名闻
  故我稽首大沙门　　开导希夷寂路者
  既见大圣以神变　　普现十方无量土
  其中诸佛演说法　　于是一切悉见闻
  法王法力超群生　　常以法财施一切
  能善分别诸法相　　观第一义摧怨敌
  已于诸法得自在　　是故稽首此法王
  说法不有亦不无　　一切皆得因缘立
  无我无造无受者　　善恶之业亦不亡
  始在佛树降魔力　　得甘露灭胜菩提
  此中非心意受行　　外道群邪所不测
  三转法轮于大千　　其轮能寂本性寂
  希有法智天人证　　三宝于是现世间
  以斯妙法济群生　　无思无怖常安寂
  度生老死大医王　　稽首无边功德海
  八法不动如山王　　于善不善俱慈愍
  心行如空平等住　　孰不承敬此能仁
  以斯微盖奉世尊　　于中普现三千界
  诸天龙神宫殿等　　故礼智见功德身
  十力神变示世间　　一切皆如光影等
  众睹惊叹未曾有　　故礼十力大智见
  众会瞻仰大牟尼　　靡不心生清净信
  各见世尊在其前　　斯则如来不共相
  佛以一音演说法　　众生随类各得解
  皆谓世尊同其语　　斯则如来不共相
  佛以一音演说法　　众生各各随所解
  普得受行获其利　　斯则如来不共相
  佛以一音演说法　　或有恐畏或欢喜
  或生厌离或断疑　　斯则如来不共相
  稽首十力谛勇猛　　稽首已得无怖畏
  稽首至定不共法　　稽首一切大导师
  稽首能断众结缚　　稽首已住于彼岸
  稽首普济苦群生　　稽首不依生死趣
  已到有情平等趣　　善于诸趣心解脱
  牟尼如是善修空　　犹如莲花不着水
  一切相遣无所遣　　一切愿满无所愿
  大威神力不思议　　稽首如空无所住

尔时宝性。说此伽他赞世尊已。复白佛言。如是五百童子菩萨。皆已发趣阿耨多罗三藐三菩提。彼咸问我严净佛土。唯愿如来哀愍为说净佛土相。云何菩萨修净佛土。作是语已。佛言。宝性。善哉善哉。汝今乃能为诸菩萨。请问如来净佛土相。及问菩萨修净佛土。汝今谛听善思念之。当为汝等分别解说。于是宝性及诸菩萨。咸作是言。善哉世尊。唯愿为说。我等今者皆希听受。尔时世尊。告众菩萨。诸有情土是为菩萨严净佛土。所以者何。诸善男子。一切菩萨随诸有情增长饶益。即便摄受严净佛土。随诸有情发起种种清净功德。即便摄受严净佛土。随诸有情应以如是严净佛土而得调伏。即便摄受如是佛土。随诸有情应以如是严净佛土悟入佛智。即便摄受如是佛土。随诸有情应以如是严净佛土起圣根行。即便摄受如是佛土。所以者何。诸善男子。菩萨摄受严净佛土。皆为有情增长饶益。发起种种清净功德。诸善男子。譬如有人欲于空地造立宫室。或复庄严随意无碍。若于虚空终不能成。菩萨如是。知一切法皆如虚空。唯为有情增长饶益生净功德。即便摄受如是佛土。摄受如是净佛土者非于空也

复次宝性。汝等当知。发起无上菩提心土。是为菩萨严净佛土。菩萨证得大菩提时。一切发起大乘有情来生其国纯意乐土。是为菩萨严净佛土。菩萨证得大菩提时。所有不谄不诳有情来生其国善加行土。是为菩萨严净佛土。菩萨证得大菩提时。发起住持妙善加行一切有情来生其国上意乐土。是为菩萨严净佛土。菩萨证得大菩提时。具足成就善法有情来生其国修布施土。是为菩萨严净佛土。菩萨证得大菩提时。一切能舍财法有情来生其国修净戒土。是为菩萨严净佛土。菩萨证得大菩提时。圆满成就十善业道。意乐有情来生其国修安忍土。是为菩萨严净佛土。菩萨证得大菩提时。三十二相庄严其身堪忍柔和寂静有情来生其国修精进土。是为菩萨严净佛土。菩萨证得大菩提时。诸善勇猛精进有情来生其国修静虑土。是为菩萨严净佛土。菩萨证得大菩提时。具足成就正念正知正定有情来生其国修般若土。是为菩萨严净佛土。菩萨证得大菩提时。一切已入正定有情来生其国四无量土。是为菩萨严净佛土。菩萨证得大菩提时。常住慈悲喜舍有情来生其国四摄事土。是为菩萨严净佛土。菩萨证得大菩提时。诸有解脱所摄有情来生其国巧方便土。是为菩萨严净佛土。菩萨证得大菩提时。善巧观察诸法有情来生其国修三十七菩提分土。是为菩萨严净佛土。菩萨证得大菩提时。通达一切念住正断神足根力觉支道支圆满有情来生其国修回向土。是为菩萨严净佛土。菩萨证得大菩提时。其国具足众德庄严。善说息除八无暇土。是为菩萨严净佛土。菩萨证得大菩提时。其国永离恶趣无暇。自守戒行不讥彼土。是为菩萨严净佛土。菩萨证得大菩提时。其国无有犯禁之名。十善业道极清净土。是为菩萨严净佛土。菩萨证得大菩提时。寿量决定大富梵行。所言诚谛常以软语眷属不离。善宣密意离诸贪欲心无嗔恚。正见有情来生其国

诸善男子。如是菩萨随发菩提心则有纯净意乐。随其纯净意乐则有妙善加行。随其妙善加行则有增上意乐。随其增上意乐则有止息。随其止息则有发起。随其发起则有回向。随其回向则有寂静。随其寂静则有清净有情。随其清净有情则有严净佛土。随其严净佛土则有清净法教。随其清净法教即有清净妙福。随其清净妙福则有清净妙慧。随其清净妙慧则有清净妙智。随其清净妙智则有清净妙行。随其清净妙行则有清净自心。随其清净自心则有清净诸妙功德

诸善男子。是故菩萨若欲勤修严净佛土。先应方便严净自心。所以者何。随诸菩萨自心严净。即得如是严净佛土

尔时舍利子。承佛威神作如是念。若诸菩萨心严净故佛土严净。而我世尊行菩萨时。心不严净故。是佛土杂秽若此。佛知其念即告之言。于意云何。世间日月岂不净耶。而盲不见。对曰不也。是盲者过非日月咎。佛言。如是众生罪故不见世尊佛土严净。非如来咎。舍利子。我土严净而汝不见

尔时持髻梵王语舍利子。勿作是意谓此佛土为不严净。所以者何。如是佛土最极严净舍利子言。大梵天王。今此佛土严净云何。持髻梵言。唯舍利子。譬如他化自在天宫。有无量宝功德庄严。我见世尊释迦牟尼佛土严净。有无量宝功德庄严亦复如是。舍利子言。大梵天王。我见此土其地高下。丘陵坑坎毒刺沙砾。土石诸山秽恶充满。持髻梵言。唯大尊者。心有高下不严净故。谓佛智慧意乐亦尔。故见佛土为不严净。若诸菩萨于诸有情其心平等功德严净。谓佛智慧意乐亦尔。便见佛土最极严净。尔时世尊知诸大众心怀犹豫。便以足指按此大地。即时三千大千世界无量百千妙宝庄严。譬如功德宝庄严佛无量功德宝庄严土。一切大众叹未曾有。而皆自见坐宝莲华

尔时世尊告舍利子。汝见如是众德庄严净佛土不。舍利子言。唯然世尊。本所不见本所不闻。今此佛土严净悉现。告舍利子。我佛国土常净若此。为欲成熟下劣有情。是故示现无量过失杂秽土耳。舍利子。譬如三十三天共宝器食。随业所招其食有异。如是舍利子。无量有情生一佛土。随心净秽所见有异。若人心净便见此土无量功德妙宝庄严。当佛现此严净土时。宝性所将五百童子。一切皆得无生法忍。八万四千诸有情类。皆发无上正等觉心。时佛世尊即摄神足。于是世界还复如故。求声闻乘三万二千诸天及人。知有为法皆悉无常。远尘离垢得法眼净。八千苾刍永离诸漏心善解脱

    说无垢称经显不思议方便善巧品第二

尔时广严城中有大菩萨离呫毗种名无垢称。已曾供养无量诸佛。于诸佛所深殖善根。得妙辩才具无生忍。逮诸总持游戏神通。获无所畏摧魔怨力。入深法门善于智度。通达方便大愿成满。明了有情意乐及行。善知有情诸根胜劣。智度成办说法淳熟。于大乘中决定修习。于所作业能善思量。住佛威仪入心慧海。诸佛咨嗟称扬显说。释梵护世常所礼敬。为欲成熟诸有情故。以善方便居广严城。具无尽财。摄益贫穷无依无怙。具清净戒。摄益一切有犯有越。以调顺忍。摄益嗔恨暴嫉楚毒。以大精进。摄益一切懈怠懒惰。安住静虑正念解脱等持等至。摄益一切诸有乱心。以正决择。摄益一切妄见恶慧。虽为白衣而具沙门威仪功德。虽处居家不着三界。示有妻子常修梵行。现有眷属常乐远离。虽服宝饰而以相好庄严其身。虽现受食而以静虑等至为味。虽同乐着博弈嬉戏。而实恒为成熟有情。虽禀一切外道轨仪而于佛法意乐不坏。虽明一切世间书论。而于内苑赏玩法乐。虽现一切邑会众中。而恒为最说法上首。为随世教于尊卑等。所作事业示无与乖。虽不希求世间财宝。然于俗利示有所习。为益含识游诸市衢。为护群生理诸王务。入讲论处导以大乘。入诸学堂诱开童蒙。入诸淫舍示欲之过。为令建立正念正知游诸伎乐。若在长者。长者中尊为说胜法。若在居士。居士中尊断其贪着。若在刹帝利。刹帝利中尊教以忍辱。若在婆罗门。婆罗门中尊除其我慢。若在大臣。大臣中尊教以正法。若在王子。王子中尊示以忠孝。若在内官。内官中尊化正宫女。若在庶人。庶人中尊修相似福殊胜意乐。若在梵天梵天中尊。示诸梵众静虑差别。若在帝释帝释中尊。示现自在悉皆无常。若在护世护世中尊。守护一切利益安乐。是无垢称。以如是等不可思议无量善巧方便慧门饶益有情。其以方便现身有疾。以其疾故。国王大臣长者居士婆罗门等。及诸王子并余官属。无数千人皆往问疾。时无垢称。因以身疾广为说法。言诸仁者。是四大种所合成身。无常无强无坚无力。朽故迅速不可保信。为苦为恼众病之器。多诸过患变坏之法。诸仁者。如此之身。其聪慧者所不为怙。是身如聚沫不可撮摩。是身如浮泡不得久立。是身如阳焰从诸烦恼渴爱所生。是身如芭蕉都无有实。是身如幻从颠倒起。是身如梦为虚妄见。是身如影从业缘现。是身如响属诸因缘。是身如云须臾变灭。是身如电念念不住。是身无主为如地。是身无我为如水。是身无有情为如火。是身无命者为如风。是身无有补特伽罗与虚空等。是身不实四大为家。是身为空离我我所。是身无知如草木等。是身无作风力所转。是身不净秽恶充满。是身虚伪虽假覆蔽饮食将养必归磨灭。是身多患四百四病之所集成。是身易坏如水隧级。常为朽老之所逼迫。是身无定为要当死。是身如怨害周遍毒蛇之所充满。是身如空聚诸蕴界处所共合成。诸仁者。于如是身应生厌离。于如来身应起欣乐。所以者何。如来身者。无量善法共所集成。从修无量殊胜福德智慧所生。从修无量胜戒定慧解脱解脱知见所生。从修慈悲喜舍所生。从修布施调伏寂静戒忍精进静虑解脱等持等至般若方便愿力智生。从修一切到彼岸生。修六通生。修三明生。修三十七菩提分生。修止观生。从修十力四无畏生。从修十八不共法生。从断一切不善法集一切善法生。从修谛实不放逸生。从修无量清净业生。诸仁者。如来之身功德如是。汝等皆应发心求证。汝等欲得如是之身息除一切有情病者。当发阿耨多罗三藐三菩提心。是无垢称。为诸集会来问疾者如应说法。令无数千人皆发阿耨多罗三藐三菩提心

说无垢称经卷第一说无垢称经卷第二

        大唐三藏法师玄奘译

    声闻品第三

时无垢称作是思惟。我婴斯疾寝顿于床。世尊大悲宁不垂愍。而不遣人来问我疾。尔时世尊知其所念。哀愍彼故告舍利子。汝应往诣无垢称所问安其疾。时舍利子白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。在大林中宴坐树下。时无垢称来到彼所。稽首我足而作是言。唯舍利子。不必是坐为宴坐也。夫宴坐者。不于三界而现身心。是为宴坐。不起灭定而现诸威仪。是为宴坐。不舍一切所证得相。而现一切异生诸法。是为宴坐。心不住内亦不行外。是为宴坐。住三十七菩提分法。而不离于一切见趣。是为宴坐。不舍生死而无烦恼。虽证涅槃而无所住。是为宴坐。若能如是而宴坐者。佛所印可。时我世尊。闻是语已默然而住不能加报。故我不任诣彼问疾

尔时世尊告大目连。汝应往诣无垢称所问安其疾。时大目连白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。入广严城在四衢道。为诸居士演说法要。时无垢称来到彼所。稽首我足而作是言。唯大目连。为诸白衣居士说法。不当应如尊者所说。夫说法者应如法说。时我问言。云何名为如法说耶。彼即答言。法无有我离我垢故。法无有情离情尘故。法无命者离生死故。法无补特伽罗前后际断故。法常寂然灭诸相故。法离贪着无所缘故。法无文字言语断故。法无譬说远离一切波浪思故。法遍一切如虚空故。法无有显无相无形。远离一切行动事故。法无我所离我所故。法无了别离心识故。法无有比无相待故。法不属因不在缘故。法同法界等入一切真法界故。法随于如无所随故。法住实际毕竟不动故。法无动摇不依六境故。法无去来无所住故。法顺空随无相应无愿。远离一切增减思故。法无取舍离生灭故。法无执藏超过一切眼耳鼻舌身意道故。法无高下常住不动故。法离一切分别所行。一切戏论毕竟断故。唯大目连。法相如是岂可说乎。夫说法者。一切皆是增益损减。其听法者。亦复皆是增益损减。若于是处无增无减。即于是处都无可说。亦无可闻。无所了别。尊者目连譬如幻士为幻化者宣说诸法。住如是心乃可说法。应善了知一切有情根性差别。妙慧观见无所挂碍大悲现前。赞说大乘念报佛恩。意乐清净法词善巧。为三宝种永不断绝乃应说法。世尊。彼大居士说此法时。于彼众中八百居士。皆发无上正等觉心。时我世尊。默无能辩。故我不任诣彼问疾

尔时世尊告迦叶波。汝应往诣无垢称所问安其疾。大迦叶波白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。入广严城游贫陋巷而巡乞食。时无垢称来到彼所。稽首我足而作是言。唯大迦叶。虽有慈悲而不能普。舍豪富从贫乞。尊者迦叶。住平等法应次行乞食。为不食故应行乞食。为欲坏彼于食执故应行乞食。为欲受他所施食故应行乞食。以空聚想入于聚落。为欲成熟男女大小。入诸城邑趣佛家想诣乞食家为不受故应受彼食。所见色与盲等。所闻声与向等。所嗅香与风等。所食味不分别。受诸触如智证。知诸法如幻相。无自性无他性。无炽然无寂灭。尊者迦叶。若能不舍八邪入八解脱。以邪平等入正平等。以一搏食施于一切。供养诸佛及众贤圣然后可食。如是食者非有杂染非离杂染。非入静定非出静定。非住生死非住涅槃尔乃可食。诸有施于尊者之食。无小果无大果。无损减无增益。趣入佛趣不趣声闻。尊者迦叶。若能如是而食于食。为不空食他所施食。时我世尊。闻说是语得未曾有。即于一切诸菩萨等深起敬心。甚奇世尊。斯有家士辩才智慧乃能如是。谁有智者得闻斯说而不发于阿耨多罗三藐三菩提心。我从是来不劝有情求诸声闻独觉等乘。唯教发心趣求无上正等菩提。故我不任诣彼问疾

尔时世尊告大善现。汝应往诣无垢称所问安其疾。时大善现白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。入广严城而行乞食次入其舍。时无垢称为我作礼。取我手钵盛满美食。而谓我言。尊者善现。若能于食以平等性。而入一切法平等性。以一切法平等之性。入于一切佛平等性。其能如是乃可取食。尊者善现。若能不断贪恚愚痴亦不与俱。不坏萨迦耶见入一趣道。不灭无明并诸有爱。而起慧明及以解脱。能以无间平等法性而入解脱平等法性无脱无缚。不见四谛非不见谛非得果。非异生非离异生法。非圣非不圣。虽成就一切法而离诸法想。乃可取食。若尊者善现。不见佛不闻法不事僧。彼外道六师。满迦叶波。末萨羯离瞿舍离子。想吠多子。无胜发。[禾*曷]犎迦衍那。离系亲子。是尊者师依之出家。彼六师堕尊者亦堕。乃可取食。若尊者善现。堕诸见趣而不至中边。入八无暇不得有暇。同诸杂染离于清净。若诸有情所得无诤尊者亦得。而不名为清净福田。诸有布施尊者之食堕诸恶趣。而以尊者为与众魔共连一手。将诸烦恼作其伴侣。一切烦恼自性即是尊者自性。于诸有情起怨害想。谤于诸佛毁一切法不预僧数。毕竟无有般涅槃时。若如是者乃可取食。时我世尊。得闻斯语犹拘重闇迷失诸方。不识是何言。不知以何答。便舍自钵欲出其舍。时无垢称即谓我言。尊者善现。取钵勿惧。于意云何。若诸如来所作化者。以是事诘宁有惧不。我言不也。无垢称言。诸法性相皆如幻化。一切有情及诸言说性相亦尔。诸有智者于文字中。不应执着亦无怖畏。所以者何。一切言说皆离性相。何以故。一切文字性相亦离。都非文字是则解脱。解脱相者即一切法。世尊。彼大居士说是法时。二万天子远尘离垢。于诸法中。得法眼净。五百天子得顺法忍。时我默然顿丧言辩不能加对。故我不任诣彼问疾

尔时世尊告满慈子。汝应往诣无垢称所问安其疾。时满慈子白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间在大林中。为诸新学苾刍说法。时无垢称来到彼所。稽首我足而作是言。唯满慈子。先当入定观苾刍心然后乃应为其说法。无以秽食置于宝器。应先了知是诸苾刍有何意乐。勿以无价吠琉璃宝同诸危脆贱水精珠。尊者满慈。勿不观察诸有情类根性差别授以少分根所受法。彼自无疮勿伤之也。欲行大道莫示小径。无以日光等彼萤火。无以大海内于牛迹。无以妙高山王内于芥子。无以大师子吼同野干鸣。尊者满慈子。是诸苾刍皆于往昔发趣大乘心。祈菩提中忘是意。如何示以声闻乘法。我观声闻智慧微浅过于生盲无有大乘。观诸有情根性妙智。不能分别一切有情根之利钝。时无垢称。便以如是胜三摩地。令诸苾刍随忆无量宿住差别。曾于过去五百佛所种诸善根。积习无量殊胜功德。回向无上正等觉心。随忆如是宿住事已。求菩提心。还现在前。即便稽首彼大士足。时无垢称因为说法。令于无上正等菩提不复退转。时我世尊。作如是念。诸声闻人不知有情根性差别。不白如来不应辄尔为他说法。所以者何。诸声闻人不知有情诸根胜劣。非常在定如佛世尊。故我不任诣彼问疾

尔时世尊告彼摩诃迦多衍那。汝应往诣无垢称所问安其疾。迦多衍那白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。佛为苾刍略说法已便入静住。我即于后分别决择契经句义。谓无常义苦义空义无我义寂灭义。时无垢称来到彼所。稽首我足而作是言。唯大尊者迦多衍那。无以生灭分别心行说实相法。所以者何。诸法毕竟。非已生非今生非当生。非已灭非今灭非当灭义。是无常义。洞达五蕴毕竟性空无所由起。是苦义。诸法究竟无所有。是空义。知我无我无有二。是无我义。无有自性亦无他性。本无炽然今无息灭。无有寂静毕竟寂静究竟寂静。是寂灭义。说是法时。彼诸苾刍诸漏永尽心得解脱。时我世尊默然无辩。故我不任诣彼问疾

尔时世尊告大无灭。汝应往诣无垢称所问安其疾。时大无灭白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。在大林中一处经行。时有梵王名曰严净。与万梵俱放大光明来诣我所。稽首作礼而问我言。尊者无灭。所得天眼能见几何。时我答言。大仙当知。我能见此释迦牟尼三千大千佛之世界。如观掌中阿摩洛果。时无垢称来到彼所。稽首我足而作是言。尊者无灭。所得天眼为有行相为无行相。若有行相即与外道五神通等。若无行相即是无为不应有见。云何尊者所得天眼能有见耶。时我世尊。默无能对。然彼诸梵闻其所说得未曾有。即为作礼而问彼言。世孰有得真天眼者。无垢称言。有佛世尊得真天眼。不舍寂定见诸佛国。不作二相及种种相。时彼梵王五百眷属。皆发无上正等觉心。礼无垢称欻然不现。故我不任诣彼问疾

尔时世尊告优波离。汝应往诣无垢称所问安其疾。时优波离白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。有二苾刍犯所受戒。深怀愧耻不敢诣佛。来至我所稽首我足。而谓我言。唯优波离。今我二人违越律行。诚以为耻不敢诣佛。愿解忧悔得免斯咎。我即为其如法解说。令除忧悔得清所犯。示现劝导赞励庆慰。时无垢称来到彼所。稽首我足而作是言。唯优波离。无重增此二苾刍罪。当直除灭忧悔。所犯勿扰其心。所以者何。彼罪性不住内不出外不在两间。如佛所说。心杂染故有情杂染。心清净故有情清净。如是心者亦不住内亦不出外不在两间。如其心然罪垢亦然。如罪垢然诸法亦然不出于如。唯优波离。汝心本净。得解脱时。此本净心曾有染不。我言不也。无垢称言。一切有情心性本净曾无有染亦复如是。唯优波离。若有分别有异分别即有烦恼。若无分别无异分别即性清净。若有颠倒即有烦恼。若无颠倒即性清净。若有取我即成杂染。若不取我即性清净。唯优波离。一切法性生灭不住。如幻如化如电如云。一切法性不相顾待。乃至一念亦不暂住。一切法性皆虚妄见。如梦如焰如健达婆城。一切法性皆分别心。所起影像如水中月如镜中像。如是知者名善持律。如是知者名善调伏。时二苾刍闻说是已得未曾有。咸作是言。奇哉居士。乃有如是殊胜慧辩。是优波离所不能及。佛说持律最为其上而不能说。我即告言。汝勿于彼起居士想。所以者何。唯除如来。未有声闻及余菩萨而能制此大士慧辩。其慧辩明殊胜如是。时二苾刍忧悔即除。皆发无上正等觉心。便为作礼而发愿言。当令有情皆得如是殊胜慧辩。时我默然不能加对。故我不任诣彼问疾

尔时世尊告罗怙罗。汝应往诣无垢称所问安其疾。时罗怙罗白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。有诸童子离呫毗种。来诣我所稽首作礼。而问我言。唯罗怙罗。汝佛之子。舍轮王位出家为道。其出家者为有何等功德胜利。我即如法为说出家功德胜利。时无垢称来到彼所。稽首我足而作是言。唯罗怙罗。不应如是宣说出家功德胜利。所以者何。无有功德无有胜利。是为出家。唯罗怙罗。有为法中可得说有功德胜利。夫出家者为无为法。无为法中不可说有功德胜利。唯罗怙罗。夫出家者无彼无此亦无中间远离诸见。无色非色是涅槃路。智者称赞圣所摄受。降伏众魔超越五趣。净修五眼。安立五根。证获五力。不恼于彼离诸恶法。摧众外道超越假名。出欲游泥无所系着。无所摄受离我我所。无有诸取已断诸取。无有扰乱已断扰乱。善调自心善护他心。随顺寂止勤修胜观。离一切恶。修一切善。若能如是名真出家。时无垢称告诸童子。汝等今者于善说法毗奈耶中宜共出家。所以者何。佛出世难。离无暇难。得人身难。具足有暇第一最难。诸童子言。唯大居士。我闻佛说父母不听不得出家。无垢称言。汝等童子。但发无上正等觉心勤修正行。是即出家。是即受具成苾刍性。时三十二离呫童子。皆发无上正等觉心誓修正行。时我默然不能加辩。故我不任诣彼问疾

尔时世尊告阿难陀。汝应往诣无垢称所问安其疾。时阿难陀白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。世尊身现少有所疾当用牛乳。我于晨朝整理常服执持衣钵。诣广严城婆罗门家。伫立门下从乞牛乳。时无垢称来到彼所。稽首我足而作是言。唯阿难陀。何为晨朝持钵在此。我言。居士。为世尊身少有所疾。当用牛乳故来至此。时无垢称而谓我言。止止尊者。莫作是语勿谤世尊。无以虚事诽谤如来。所以者何。如来身者金刚合成。一切恶法并习永断。一切善法圆满成就。当有何疾。当有何恼。唯阿难陀。默还所止。莫使异人闻此粗言。无令大威德诸天及余佛土诸来菩萨得闻斯语。唯阿难陀。转轮圣王成就少分所集善根尚得无病。岂况如来无量善根福智圆满。而当有疾定无是处。唯阿难陀。可速默往。勿使我等受斯鄙耻。若诸外道婆罗门等闻此粗言。当作是念。何名于师。自身有病尚不能救。云何能救诸有疾乎。可密速去勿使人闻。又阿难陀。如来身者即是法身非杂秽身。是出世身世法不染。是无漏身离一切漏。是无为身离诸有为。出过众数诸数永寂。如此佛身当有何疾。时我世尊。闻是语已实怀惭愧。得无近佛而谬听耶。即闻空中声曰。汝阿难陀。如居士言。世尊真身实无有病。但以如来出五浊世。为欲化导贫穷苦恼恶行有情示现斯事。行矣阿难陀。取乳勿惭。时我世尊闻彼大士辩说如是不知所云。默无酬对。故我不任诣彼问疾

如是世尊。一一别告五百声闻诸大弟子。汝应往诣无垢称所问安其疾。是诸声闻各各向佛说其本缘。赞述大士无垢称言。皆曰不任诣彼问疾

    说无垢称经菩萨品第四

尔时世尊告慈氏菩萨摩诃萨言。汝应往诣无垢称所问安其疾。慈氏菩萨白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。为睹史多天王及其眷属。说诸菩萨摩诃萨等不退转地所有法要。时无垢称来到彼所。稽首我足而作是言。尊者慈氏。唯佛世尊。授仁者记。一生所系当得无上正等菩提。为用何生得授记乎。过去耶未来耶现在耶。若过去生过去生已灭。若未来生未来生未至。若现在生现在生无住。如世尊说。汝等苾刍。刹那刹那具生老死即没即生。若以无生得授记者。无生即是所入正性。于此无生所入性中无有授记。亦无证得正等菩提。云何慈氏得授记耶。为依如生得授记耶。为依如灭得授记耶。若依如生得授记者。如无有生。若依如灭得授记者。如无有灭。无生无灭真如理中无有授记。一切有情皆如也。一切法亦如也。一切圣贤亦如也。至于慈氏亦如也。若尊者慈氏得授记者。一切有情亦应如是而得授记。所以者何。夫真如者非二所显。亦非种种异性所显。若尊者慈氏当证无上正等菩提。一切有情亦应如是当有所证。所以者何。夫菩提者。一切有情等所随觉。若尊者慈氏当般涅槃。一切有情亦应如是当有涅槃。所以者何。非一切有情不般涅槃。佛说真如为般涅槃以佛观见一切有情。本性寂静即涅槃相。故说真如为般涅槃。是故慈氏。勿以此法诱诸天子。勿以此法滞诸天子。夫菩提者。无有趣求亦无退转。尊者慈氏。当令此诸天子舍于分别菩提之见。所以者何。夫菩提者。非身能证非心能证。寂灭是菩提。一切有情一切法相皆寂灭故。不增是菩提。一切所缘不增益故。不行是菩提。一切戏论一切作意皆不行故。永断是菩提。一切见趣皆永断故。舍离是菩提。一切取着皆舍离故。离系是菩提。永离一切动乱法故。寂静是菩提。一切分别永寂静故。广大是菩提。一切弘愿不测量故。不诤是菩提。一切执着一切诤论皆远离故。安住是菩提。住法界故。随至是菩提。随真如故。不二是菩提。差别法性皆远离故。建立是菩提。实际所立故。平等是菩提。一切眼色乃至意法皆悉平等如虚空故。无为是菩提。生住异灭毕竟离故。遍知是菩提。一切有情所有心行皆遍知故。无间是菩提。内六处等所不杂故。无杂是菩提。一切烦恼相续习气永远离故。无处是菩提。于真如中一切方处所远离故。无住是菩提。于一切处不可见故。唯名是菩提。此菩提名无作用故。无浪是菩提。一切取舍永远离故。无乱是菩提。常自静故。善寂是菩提。本性净故。明显是菩提。自性无杂故。无取是菩提。离攀缘故。无异是菩提。随觉诸法平等性故。无喻是菩提。一切比况永远离故。微妙是菩提。极难觉故。遍行是菩提。自性周遍如虚空故。至顶是菩提。至一切法最上首故。无染是菩提。一切世法不能染故。如是菩提非身能证非心能证。世尊。彼大居士说此法时。于天众中二百天子得无生法忍。时我默然不能加辩。故我不任诣彼问疾

尔时世尊告光严童子。汝应往诣无垢称所问安其疾。光严童子白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间。出广严城时无垢称方入彼城。我为作礼问言。居士从何所来。彼答我言。从妙菩提来。我问。居士。妙菩提者为何所是。即答我言。淳直意乐是妙菩提。由此意乐不虚假故。发起加行是妙菩提。诸所施为能成办故。增上意乐是妙菩提。究竟证会殊胜法故。大菩提心是妙菩提。于一切法无忘失故。清净布施是妙菩提。不悕世间异熟果故。固守净戒是妙菩提。诸所愿求皆圆满故。忍辱柔和是妙菩提。于诸有情心无恚故。勇猛精进是妙菩提。炽然勤修无懈退故。寂止静虑是妙菩提。其心调顺有堪能故。殊胜般若是妙菩提。现见一切法性相故。慈是妙菩提。于诸有情心平等故。悲是妙菩提。于诸疲苦能忍受故。喜是妙菩提。恒常领受法苑乐故。舍是妙菩提。永断一切爱恚等故。神通是妙菩提具六神通故。解脱是妙菩提。离分别动故。方便是妙菩提。成熟有情故。摄事是妙菩提。摄诸有情故。多闻是妙菩提。起真实行故。调伏是妙菩提。如理观察故。三十七种菩提分法是妙菩提弃舍一切有为法故。一切谛实是妙菩提。于诸有情不虚诳故。十二缘起是妙菩提。无明不尽乃至老死忧苦热恼皆不尽故。息诸烦恼是妙菩提。如实现证真法性故。一切有情是妙菩提。皆用无我为自性故。一切诸法是妙菩提。随觉一切皆性空故。降伏魔怨是妙菩提。一切魔怨不倾动故。不离三界是妙菩提。远离一切发趣事故。大师子吼是妙菩提。能善决择无所畏故。诸力无畏不共佛法是妙菩提。普于一切无诃厌故。三明鉴照是妙菩提。离诸烦恼获得究竟无余智故。一刹那心觉一切法究竟无余是妙菩提。一切智智圆满证故。如是善男子。若诸菩萨。真实发趣具足相应。波罗蜜多具足相应。成熟有情具足相应。一切善根具足相应。摄受正法具足相应。供养如来具足相应。诸有所作往来进止举足下足。一切皆从妙菩提来。一切皆从诸佛法来。安住一切诸佛妙法。世尊。彼大居士说是法时。五百天子皆发无上正等觉心。时我默然不能加辩。故我不任诣彼问疾

尔时世尊告持世菩萨。汝应往诣无垢称所问安其疾。持世菩萨白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一时间在自住处。时恶魔怨从万二千诸天女等状如帝释。鼓乐弦歌来到我所。与其眷属稽首我足。作诸天乐供养于我。合掌恭敬在一面立。我时意谓真是帝释。而语之言。善来憍尸迦。虽福应有不当自恣。当勤观察诸欲戏乐皆悉无常。于身命财当勤修习证坚实法。即语我言。唯大正士。可受此女以备供侍。我即答言。止憍尸迦无以如是非法之物而要施我沙门释子。此非我宜所。言未讫时。无垢称来到彼所。稽首我足而谓我言。非帝释也。是恶魔怨娆汝故耳。时无垢称语恶魔言。汝今可以此诸天女回施于我。是我在家白衣所宜。非诸沙门释子应受。时恶魔怨即便惊怖。念无垢称将无恼我。欲隐形去。为无垢称神力所持而不能隐。尽其神力种种方便亦不能去。即闻空中声曰。汝恶魔怨。应以天女施此居士。乃可得还自所天宫。是恶魔怨以怖畏故俯仰而与。时无垢称语诸女言。是恶魔怨以汝施我。今诸姊等当发无上正等觉心。即随所应为说种种随顺成熟妙菩提法。令其趣向正等菩提。复言。姊等已发无上正等觉心。有大法苑乐可以自娱。不应复乐五欲乐也。诸天女言。唯大居士。云何名为大法苑乐。无垢称言。法苑乐者。谓于诸佛不坏净乐。于正法中常听闻乐。于和合众勤敬事乐。于其三界永出离乐。于诸所缘无依住乐。于诸蕴中观察无常如怨害乐。于诸界中无倒观察如毒蛇乐。于诸处中无倒观察如空聚乐。于菩提心坚守护乐。于诸有情饶益事乐。于诸师长勤供侍乐。于惠施中离悭贪乐。于净戒中无慢缓乐。于忍辱中堪调顺乐。于精进中习善根乐。于静虑中知无乱乐。于般若中离惑明乐。于菩提中广大妙乐。于众魔怨能摧伏乐。于诸烦恼能遍知乐。于诸佛土遍修治乐。于相随好庄严身中极圆满乐。于其福智二种资粮正修习乐。于妙菩提具庄严乐于甚深法无惊怖乐。于三脱门正观察乐。于般涅槃正攀缘乐。不于非时而观察乐。于同类生见其功德常亲近乐。于异类生不见过失无憎恚乐。于诸善友乐亲近乐。于诸恶友乐将护乐。于巧方便善摄受乐。于诸法中欢喜信乐。于不放逸修习一切菩提分法最上妙乐。如是诸姊。是为菩萨大法苑乐。此法苑乐诸大菩萨常住其中。汝等当乐。勿乐欲乐。时恶魔怨告天女曰。汝等可来今欲与汝俱还天宫。诸女答言。恶魔汝去。我等不复与汝俱还。所以者何。汝以我等施此居士。云何更得与汝等还。我等今者乐法苑乐。不乐欲乐汝可独还。时恶魔怨白无垢称。唯大居士。可舍此女。一切所有心不耽着而惠施者。是为菩萨摩诃萨也。无垢称言。吾以舍矣汝可将去。当令汝等一切有情法愿满足。时诸天女礼无垢称。而问之言。唯大居士。我等诸女还至魔宫云何修行。无垢称言。诸姊当知。有妙法门名无尽灯。汝等当学。天女复问。云何名为无尽灯耶。答言。诸姊。譬如一灯然百千灯。暝者皆明明终不尽亦无退减。如是诸姊。夫一菩萨劝发建立百千俱胝那庾多众。趣求无上正等菩提。而此菩萨菩提之心。终无有尽亦无退减转更增益。如是为他方便善巧宣说正法。于诸善法转更增长。终无有尽亦无退减。诸姊当知。此妙法门名无尽灯汝等当学。虽住魔宫当劝无量天子天女发菩提心。汝等即名知如来恩真实酬报。亦是饶益一切有情。是诸天女恭敬顶礼无垢称足。时无垢称。舍先制持恶魔神力。令恶魔怨与诸眷属忽然不现还于本宫。世尊。是无垢称有如是等自在神力智慧辩才变现说法。故我不任诣彼问疾

尔时世尊告长者子苏达多言。汝应往诣无垢称所问安其疾。时苏达多白言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔自于父舍。七日七夜作大祠会。供养一切沙门婆罗门及诸外道贫穷下贱孤独乞人。而此大祠期满七日。时无垢称来入会中而谓我言。唯长者子。夫祠会者不应如汝今此所设。汝今应设法施祠会。何用如是财施祠为。我言。居士。何等名为法施祠会。彼答我言。法施祠者无前无后。一时供养一切有情。是名圆满法施祠会。其事云何。谓以无上菩提行相。引发大慈。以诸有情解脱行相。引发大悲。以诸有情随喜行相。引发大喜。以摄正法摄智行相。引发大舍。以善寂静调伏行相。引发布施波罗蜜多。以化犯禁有情行相。引发净戒波罗蜜多。以一切法无我行相。引发堪忍波罗蜜多。以善远离身心行相。引发精进波罗蜜多。以其最胜觉支行相。引发静虑波罗蜜多。以闻一切智智行相。引发般若波罗蜜多。以化一切众生行相。引发修空。以治一切有为行相。引修无相。以故作意受生行相。引修无愿。以善摄受正法行相。引发大力。以善修习摄事行相引发命根。以如一切有情仆隶敬事行相。引发无慢。以不坚实贸易一切坚实行相。引发证得坚身命财。以其六种随念行相。引发正念。以修净妙诸法行相。引发意乐。以勤修习正行行相。引发净命。以净欢喜亲近行相。引发亲近承事圣贤。以不憎恚非圣行相。引调伏心。以善清净出家行相。引发清净增上意乐。以常修习中道行相。引发方便善巧多闻。以无诤法通达行相。引发常居阿练若处。以正趣求佛智行相。引发宴坐。以正息除一切有情烦恼行相。引发善修瑜伽师地。以具相好成熟有情庄严清净佛土行相。引发广大妙福资粮以知一切有情心行随其所应说法行相。引发广大妙智资粮。以于诸法无取无舍一正理门悟入行相。引发广大妙慧资粮。以断一切烦恼习气诸不善法障碍行相。引发证得一切善法。以随觉悟一切智智一切善法资粮行相。引发证行一切所修菩提分法。汝善男子。如是名为法施祠会。若诸菩萨安住如是法施祠会。名大施主。普为世间天人供养。世尊。彼大居士说此法时。梵志众中二百梵志。皆发无上正等觉心。我于尔时叹未曾有得净欢喜。恭敬顶礼彼大士足。解宝璎珞价直百千。殷勤奉施彼不肯取。我言。大士。哀愍我故愿必纳受。若自不须心所信处随意施与。时无垢称。乃受璎珞分作二分。一分施此大祠会中最可厌毁贫贱乞人。一分奉彼难胜如来。以神通力令诸大众皆见他方阳焰世界难胜如来。又见所施一分珠璎。在彼佛上成妙宝台。四方四台等分间饰。种种庄严甚可爱乐。现如是等神变事已。复作是言。若有施主以平等心。施此会中最下乞人。犹如如来福田之想。无所分别其心平等。大慈大悲普施一切不求果报。是名圆满法施祠祀。时此乞人见彼神变闻其所说。得不退转增上意乐。便发无上正等觉心。世尊。彼大居士具如是等自在神变无碍辩才。故我不任诣彼问疾

如是世尊一一别告诸大菩萨。令往居士无垢称所问安其疾。是诸菩萨各各向佛说其本缘。赞述大士无垢称言。皆曰不任诣彼问疾

说无垢称经卷第二说无垢称经卷第三

        大唐三藏法师玄奘译

    问疾品第五

尔时佛告妙吉祥言。汝今应诣无垢称所慰问其疾。时妙吉祥白言。世尊。彼大士者难为酬对。深入法门善能辩说。住妙辩才觉慧无碍。一切菩萨所为事业皆已成办。诸大菩萨及诸如来秘密之处悉能随入。善摄众魔巧便无碍。已到最胜无二无杂。法界所行究竟彼岸。能于一相庄严法界。说无边相庄严法门。了达一切有情根行。善能游戏最胜神通。到大智慧巧方便趣。已得一切问答决择无畏自在。非诸下劣言辩词锋所能抗对。虽然我当承佛威神诣彼问疾。若当至彼随己力能与其谈论。于是众中有诸菩萨及大弟子释梵护世诸天子等。咸作是念。今二菩萨皆具甚深广大胜解。若相抗论决定宣说微妙法教。我等今者。为闻法故亦应相率随从诣彼。是时众中八千菩萨五百声闻。无量百千释梵护世诸天子等。为闻法故皆请随往。时妙吉祥。与诸菩萨大弟子众释梵护世及诸天子。咸起恭敬顶礼世尊。前后围绕出庵罗林诣广严城。至无垢称所欲问其疾。时无垢称心作是念。今妙吉祥与诸大众俱来问疾。我今应以己之神力空其室内。除去一切床座资具及诸侍者卫门人等。唯置一床现疾而卧。时无垢称作是念已。应时即以大神通力。令其室空除诸所有。唯置一床现疾而卧

时妙吉祥与诸大众俱入其舍。但见室空无诸资具门人侍者。唯无垢称独寝一床。时无垢称见妙吉祥。唱言善来。不来而来。不见而见。不闻而闻。妙吉祥言。如是居士。若已来者不可复来。若已去者不可复去。所以者何。非已来者可施设来。非已去者可施设去。其已见者不可复见。其已闻者不可复闻。且置是事。居士所苦宁可忍不。命可济不。界可调不。病可疗不。可令是疾不至增乎。世尊殷勤致问无量。居士此病少得痊不。动止气力稍得安不。今此病源从何而起。其生久如当云何灭。无垢称言。如诸有情无明有爱生来既久。我今此病生亦复尔。远从前际生死以来。有情既病我即随病。有情若愈我亦随愈。所以者何。一切菩萨依诸有情久流生死。由依生死便即有病。若诸有情得离疾苦。则诸菩萨无复有病。譬如世间长者居士。唯有一子心极怜爱。见常欢喜无时暂舍。其子若病父母亦病。若子病愈父母亦愈。菩萨如是。愍诸有情犹如一子。有情若病菩萨亦病。有情病愈菩萨亦愈。又言。是病何所因起。菩萨疾者从大悲起。妙吉祥言。居士。此室何以都空复无侍者。无垢称言。一切佛土亦复皆空。问何以空。答以空空。又问。此空为是谁空。答曰。此空无分别空。又问。空性可分别耶。答曰。此能分别亦空。所以者何。空性不可分别为空。又问。此空当于何求。答曰。此空当于六十二见中求。又问。六十二见当于何求。答曰。当于诸佛解脱中求。又问。诸佛解脱当于何求。答曰。当于一切有情心行中求。又仁所问何无侍者。一切魔怨及诸外道皆吾侍也。所以者何。一切魔怨欣赞生死。一切外道欣赞诸见。菩萨于中皆不厌弃。是故魔怨及诸外道皆吾侍者。妙吉祥言。居士此病为何等相。答曰。我病都无色相亦不可见。又问。此病为身相应为心相应。答曰。我病非身相应身相离故。亦身相应如影像故。非心相应心相离故。亦心相应如幻化故

又问。地界水火风界。于此四界何界之病。答曰。诸有情身皆四大起。以彼有病是故我病。然此之病非即四界。界性离故

无垢称言。菩萨应云何慰喻有疾菩萨令其欢喜。妙吉祥言。示身无常而不劝厌离于身。示身有苦而不劝乐于涅槃。示身无我而劝成熟有情。示身空寂而不劝修毕竟寂灭。示悔先罪而不说罪有移转。劝以己疾愍诸有情令除彼疾。劝念前际所受众苦饶益有情。劝忆所修无量善本令修净命。劝勿惊怖精勤坚勇。劝发弘愿作大医王疗诸有情。身心众病令永寂灭。菩萨应如是慰喻有疾菩萨令其欢喜

妙吉祥言。有疾菩萨云何调伏其心。无垢称言。有疾菩萨应作是念。今我此病皆从前际虚妄颠倒分别烦恼所起业生。身中都无一法真实。是谁可得而受此病。所以者何。四大和合假名为身。大中无主。身亦无我。此病若起要由执我。是中不应妄生我执。当了此执是病根本。由此因缘。应除一切有情我想安住法想。应作是念。众法和合共成此身。生灭流转。生唯法生灭唯法灭。如是诸法展转相续。互不相知竟无思念。生时不言我生。灭时不言我灭。有疾菩萨应正了知如是法想。我此法想即是颠倒。夫法想者。即是大患我应除灭。亦当除灭一切有情如是大患。云何能除如是大患。谓当除灭我我所执。云何能除我我所执。谓离二法。云何离二法。谓内法外法毕竟不行。云何二法毕竟不行。谓观平等无动无摇无所观察。云何平等。谓我涅槃二俱平等。所以者何。二性空故。此二既无谁复为空。但以名字假说为空。此二不实平等见已无有余病。唯有空病。应观如是空病亦空。所以者何。如是空病毕竟空故。有疾菩萨应无所受而受诸受。若于佛法未得圆满。不应灭受而有所证。应离能受所受诸法。若苦触身应愍险趣一切有情。发趣大悲除彼众苦。有疾菩萨应作是念。既除己疾亦当除去有情诸疾。如是除去自他疾时。无有少法而可除者。应正观察疾起因缘。速令除灭为说正法。何等名为疾之因缘。谓有缘虑。诸有缘虑。皆是疾因。有缘虑者皆有疾故。何所缘虑。谓缘三界。云何应知如是缘虑。谓正了达此有缘虑都无所得。若无所得则无缘虑。云何绝缘虑。谓不缘二见。何等二见。谓内见外见。若无二见则无所得。既无所得缘虑都绝。缘虑绝故则无有疾。若自无疾则能断灭有情之疾

又妙吉祥。有疾菩萨应如是调伏其心。唯菩萨菩提。能断一切老病死苦。若不如是己所勤修即为虚弃。所以者何。譬如有人能胜怨敌乃名勇健。若能如是永断一切老病死苦。乃名菩萨

又妙吉祥。有疾菩萨应自观察。如我此病非真非有。一切有情所有诸病。亦非真非有。如是观时不应以此爱见缠心于诸有情发起大悲。唯应为断客尘烦恼于诸有情发起大悲。所以者何。菩萨若以爱见缠心。于诸有情发起大悲。即于生死而有疲厌。若为断除客尘烦恼。于诸有情发起大悲。即于生死无有疲厌。菩萨如是为诸有情。处在生死能无疲厌。不为爱见缠绕其心。以无爱见缠绕心故。即于生死无有系缚。以于生死无系缚故即得解脱。以于生死得解脱故即便有力宣说妙法。令诸有情远离系缚证得解脱。世尊依此密意说言。若自有缚能解他缚无有是处。若自解缚能解他缚斯有是处。是故菩萨应求解脱离诸系缚。

又妙吉祥。何等名为菩萨系缚。何等名为菩萨解脱。若诸菩萨味着所修静虑解脱等持等至。是则名为菩萨系缚。若诸菩萨以巧方便摄诸有生无所贪着。是则名为菩萨解脱。若无方便善摄妙慧。是名系缚。若有方便善摄妙慧。是名解脱。云何菩萨无有方便善摄妙慧名为系缚。谓诸菩萨以空无相无愿之法而自调伏。不以相好莹饰其身。庄严佛土成熟有情。此诸菩萨无有方便善摄妙慧。名为系缚。云何菩萨有巧方便善摄妙慧名为解脱。谓诸菩萨以空无相无愿之法调伏其心。观察诸法有相无相修习作证复以相好莹饰其身。庄严佛土成熟有情。此诸菩萨有巧方便善摄妙慧。名为解脱。云何菩萨无有方便善摄妙慧名为系缚。谓诸菩萨安住诸见一切烦恼缠缚随眠修诸善本。而不回向正等菩提深生执着。此诸菩萨无巧方便善摄妙慧。名为系缚。云何菩萨有巧方便善摄妙慧名为解脱。谓诸菩萨远离诸见一切烦恼缠缚随眠修诸善本。而能回向正等菩提不生执着。此诸菩萨有巧方便善摄妙慧。名为解脱

又妙吉祥。有疾菩萨应观诸法身之与疾悉皆无常苦空无我。是名为慧。虽身有疾常在生死。饶益有情曾无厌倦。是名方便。又观身心及与诸疾展转相依无始流转生灭无间非新非故。是名为慧。不求身心及与诸疾毕竟寂灭。是名方便

又妙吉祥。有疾菩萨应如是调伏其心。不应安住调伏不调伏心。所以者何。若住不调伏心。是凡愚法。若住调伏心是声闻法。是故菩萨于此二边俱不安住。是则名为菩萨所行。若于是处非凡所行。非圣所行。是则名为菩萨所行。若处观察生死所行。而无一切烦恼所行。是则名为菩萨所行。若处观察涅槃所行。而不毕竟寂灭所行。是则名为菩萨所行。若处示现四魔所行。而越一切魔事所行。是则名为菩萨所行。若求一切智智所行。而不非时证智所行。是则名为菩萨所行。若求四谛妙智所行。而不非时证谛所行。是则名为菩萨所行。若正观察内证所行。而故摄受生死所行。是则名为菩萨所行。若行一切缘起所行。而能远离见趣所行。是则名为菩萨所行。若行一切有情诸法相离所行。而无烦恼随眠所行。是则名为菩萨所行。若正观察无生所行。而不堕声闻正性所行。是则名为菩萨所行。若摄一切有情所行。而无烦恼随眠所行。是则名为菩萨所行。若正欣乐远离所行。而不求身心尽灭所行。是则名为菩萨所行。若乐观察三界所行。而不坏乱法界所行。是则名为菩萨所行。若乐观察空性所行。而求一切功德所行。是则名为菩萨所行。若乐观察无相所行。而求度脱有情所行。是则名为菩萨所行。若乐观察无愿所行。而能示现有趣所行。是则名为菩萨所行。若乐游履无作所行。而常起作一切善根无替所行。是则名为菩萨所行。若乐游履六度所行。而不趣向一切有情心行妙智彼岸所行。是则名为菩萨所行。若乐观察慈悲喜舍无量所行。而不求生梵世所行。是则名为菩萨所行。若乐游履六通所行。而不趣证漏尽所行。是则名为菩萨所行。若乐建立诸法所行。而不攀缘邪道所行。是则名为菩萨所行。若乐观察六念所行。而不随生诸漏所行。是则名为菩萨所行。若乐观察非障所行。而不希求杂染所行。是则名为菩萨所行。若乐观察静虑解脱等持等至诸定所行。而能不随诸定势力受生所行。是则名为菩萨所行。若乐游履念住所行。而不乐求身受心法远离所行。是则名为菩萨所行。若乐游履正断所行。而不见善及与不善二种所行。是则名为菩萨所行。若乐游履神足所行。而无功用变现自在神足所行。是则名为菩萨所行。若乐游履五根所行。而不分别一切有情诸根胜劣妙智所行。是则名为菩萨所行。若乐安立五力所行。而求如来十力所行。是则名为菩萨所行。若乐安立七等觉支圆满所行。不求佛法差别妙智善巧所行。是则名为菩萨所行。若乐安立八圣道支圆满所行。而不厌背邪道所行。是则名为菩萨所行。若求止观资粮所行。不堕毕竟寂灭所行。是则名为菩萨所行。若乐观察无生灭相诸法所行。而以相好庄严其身成满种种佛事所行。是则名为菩萨所行。若乐示现声闻独觉威仪所行。而不弃舍一切佛法缘虑所行。是则名为菩萨所行。若随诸法究竟清净本性常寂妙定所行。非不随顺一切有情种种所乐威仪所行。是则名为菩萨所行。若乐观察一切佛土其性空寂无成无坏如空所行。非不示现种种功德。庄严佛土饶益一切有情所行。是则名为菩萨所行。若乐示现一切佛法转于法轮入大涅槃佛事所行。非不修行诸菩萨行差别所行。是则名为菩萨所行。说是一切菩萨所行希有事时。是妙吉祥。所将众中八亿天子闻所说法。皆于无上正等菩提。发心趣向

    说无垢称经不思议品第六

时舍利子。见此室中无有床座。窃作是念。此诸菩萨及大声闻。当于何坐。时无垢称。知舍利子心之所念。便即语言。唯舍利子。为法来耶求床坐耶。舍利子言。我为法来非为床座。无垢称言。唯舍利子。诸求法者不顾身命何况床座。又舍利子。诸求法者不求色蕴乃至识蕴。诸求法者不求眼界乃至意识界。诸求法者不求眼处乃至法处。诸求法者不求欲界色无色界。又舍利子。诸求法者不求佛执及法僧执。诸求法者不求知苦断集证灭及与修道。所以者何。法无戏论。若谓我当知苦断集证灭修道即是戏论。非谓求法。又舍利子。诸求法者不求于生不求于灭。所以者何。法名寂静及近寂静。若行生灭是求生灭。非谓求法非求远离。诸求法者不求贪染。所以者何。法无贪染离诸贪染。若于诸法乃至涅槃少有贪染。是求贪染非谓求法。又舍利子。诸求法者不求境界。所以者何。法非境界。若数一切境界所行。是求境界非谓求法。又舍利子。诸求法者不求取舍。所以者何。法无取舍。若取舍法是求取舍非谓求法。又舍利子。诸求法者不求摄藏。所以者何。法无摄藏。若乐摄藏是求摄藏非谓求法。又舍利子。诸求法者不求法相。所以者何。法名无相。若随相识即是求相非谓求法。又舍利子。诸求法者不共法住。所以者何。法无所住。若与法住即是求住非谓求法。又舍利子。诸求法者不求见闻及与觉知。所以者何。法不可见闻觉知。若行见闻觉知是求见闻觉知非谓求法。又舍利子。诸求法者不求有为。所以者何。法名无为离有为性。若行有为是求有为非谓求法。是故舍利子。若欲求法于一切法应无所求。说是法时。五百天子远尘离垢。于诸法中得法眼净

时无垢称问妙吉祥。仁者曾游十方世界无量无数百千俱胝诸佛国土。何等佛土有好上妙具足功德大师子座。妙吉祥言。东方去此过三十六殑伽沙等诸佛国土。有佛世界。名曰山幢。彼土如来号山灯王。今正现在安隐住持。其佛身长八十四亿踰膳那量。其师子座高六十八亿踰膳那量。彼菩萨身长四十二亿踰膳那量。其师子座高三十四亿踰膳那量。居士当知。彼土如来师子之座。最为殊妙具诸功德

时无垢称。摄念入定发起如是自在神通。即时东方山幢世界山灯王佛。遣三十二亿大师子座。高广严净甚可爱乐。乘空来入无垢称室。此诸菩萨及大声闻。释梵护世诸天子等。昔所未见先亦未闻。其室欻然广博严净。悉能苞容三十二亿师子之座不相妨碍。广严大城及赡部洲四大洲等。诸世界中城邑聚落国土王都。天龙药叉阿素洛等所住宫殿亦不迫迮。悉见如本前后无异

时无垢称语妙吉祥。就师子座。与诸菩萨及大声闻。如所敷设俱可就座。当自变身称师子座。其得神通诸大菩萨。各自变身为四十二亿踰膳那量。升师子座端严而坐。其新学菩萨皆不能升师子之座。时无垢称为说法要。令彼一切得五神通。即以神力各自变身。为四十二亿踰膳那量。升师子座端严而坐。其中复有诸大声闻。皆不能升师子之座。时无垢称语舍利子。仁者云何不升此座。舍利子言。此座高广吾不能升。无垢称言。唯舍利子。宜应礼敬山灯王佛请加神力。方可得坐。时大声闻咸即礼敬山灯王佛请加神力。便即能升师子之座端严而坐。舍利子言。甚奇居士。如此小室乃能容受尔所百千高广严净师子之座。不相妨碍。广严大城及赡部洲四大洲等。诸世界中城邑聚落国土王都。天龙药叉阿素洛等所有宫殿。亦不迫迮。悉见如本前后无异。无垢称言。唯舍利子。诸佛如来应正等觉及不退菩萨。有解脱名不可思议。若住如是不可思议解脱菩萨。妙高山王高广如是。能以神力内芥子中。而令芥子形量不增。妙高山王形量不减。虽现如是神通作用。而不令彼四大天王三十三天知见我等何往何入。唯令所余睹神通力调伏之者知见妙高入乎芥子。如是安住不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界。非诸声闻独觉所测。又舍利子。若住如是不可思议解脱菩萨。四大海水深广如是。能以神力内一毛孔。而令毛孔形量不增。四大海水形量不减。虽现如是神通作用。而不令彼诸龙药叉阿素洛等知见我等何往何入。亦不令彼鱼鳖鼋鼍及余种种水族生类诸龙神等一切有情忧怖恼害。唯令所余睹神通力调伏之者知见如是四大海水入于毛孔。如是安住不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界非诸声闻独觉所测。又舍利子。若住如是不可思议解脱菩萨。如是三千大千世界形量广大。能以神力方便断取置右掌中。如陶家轮速疾旋转。掷置他方殑伽沙等世界之外。又复持来还置本处。而令世界无所增减。虽现如是神通作用。而不令彼居住有情。知见我等何去何还。都不令其生往来想亦无恼害。唯令所余睹神通力调伏之者。知见世界有去有来。如是安住不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界。非诸声闻独觉所测。又舍利子。若住如是不可思议解脱菩萨。或诸有情宜见生死多时相续而令调伏。或诸有情宜见生死少时相续而令调伏。能以神力随彼所宜。或延七日以为一劫。令彼有情谓经一劫。或促一劫以为七日。令彼有情谓经七日。各随所见而令调伏。虽现如是神通作用。而不令彼所化有情觉知如是时分延促。唯令所余睹神通力调伏之者觉知延促。如是安住不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界非诸声闻独觉所测。又舍利子。若住如是不可思议解脱菩萨。能以神力。集一切佛功德庄严清净世界。置一佛土示诸有情。又以神力。取一佛土一切有情置之右掌。乘意势通遍到十方。普示一切诸佛国土。虽到十方一切佛土。住一佛国而不移转。又以神力。从一毛孔现出一切上妙供具。遍历十方一切世界。供养诸佛菩萨声闻。又以神力。于一毛孔普现十方一切世界所有日月星辰色像。又以神力。乃至十方一切世界大风轮等。吸置口中而身无损。一切世界草木丛林。虽遇此风竟无摇动。又以神力。十方世界所有佛土劫尽烧时。总一切火内置腹中。虽此火势炽焰不息。而于其身都无损害。又以神力。过于下方无量俱胝殑伽沙等诸佛世界。举一佛土掷置上方。过于俱胝殑伽沙等诸佛世界一佛土中。如以针锋举小枣叶。掷置余方都无所损。虽现如是神通作用。而无缘者不见不知。于诸有情竟无恼害。唯令一切睹神通力调伏之者便见是事。如是安住不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界。非诸声闻独觉所测。又舍利子。若住如是不可思议解脱菩萨。能以神力。现作佛身种种色像。或现独觉及诸声闻种种色像。或现菩萨种种色像。诸相随好具足庄严。或复现作梵王帝释四大天王转轮王等一切有情种种色像。或以神力。变诸有情令作佛身及诸菩萨声闻独觉释梵护世转轮王等种种色像。或以神力。转变十方一切有情上中下品音声差别。皆作佛声第一微妙。从此佛声演出无常苦空无我究竟涅槃寂静义等言词差别。乃至一切诸佛菩萨声闻独觉。说法音声皆于中出。乃至十方诸佛说法。所有一切名句文身音声差别。皆从如是佛声中出。普令一切有情得闻。随乘差别悉皆调伏。或以神力。普于十方随诸有情言音差别。如其所应出种种声演说妙法。令诸有情各得利益。唯舍利子。我今略说安住如是不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界。若我广说。或经一劫或一劫余。或复过此。智慧辩才终不可尽。如我智慧辩才无尽。安住如是不可思议解脱菩萨。方便善巧智力所入。不可思议解脱境界亦不可尽。以无量故。尔时尊者大迦叶波。闻说安住不可思议解脱菩萨不可思议解脱神力。叹未曾有。便语尊者舍利子言。譬如有人对生盲者。虽现种种差别色像。而彼盲者都不能见。如是一切声闻独觉。皆若生盲无殊胜眼。闻说安住不可思议解脱菩萨所现难思解脱神力乃至一事亦不能了。谁有智者男子女人。闻说如是不可思议解脱神力。不发无上正等觉心。我等今者。于此大乘如燋败种永绝其根复何所作。我等一切声闻独觉。闻说如是不思议解脱神力。皆应号泣声震三千大千世界。一切菩萨闻说如是不可思议解脱神力。皆应欣庆顶戴受持。如王太子受灌顶位生长坚固信解势力。若有菩萨闻说如是不可思议解脱神力。坚固信解。一切魔王及诸魔众。于此菩萨无所能为。当于尊者大迦叶波说是语时。众中三万二千天子皆发无上正等觉心

时无垢称即语尊者迦叶波言。十方无量无数世界作魔王者。多是安住不可思议解脱菩萨。方便善巧现作魔王。为欲成熟诸有情故。大迦叶波。十方无量无数世界一切菩萨。诸有来求手足耳鼻头目髓脑血肉筋骨一切支体妻妾男女奴婢亲属。村城聚落国邑王都四大洲等。种种王位财谷珍宝。金银真珠珊瑚螺贝吠琉璃等诸庄严具。房舍床座衣服饮食。汤药资产象马辇舆。大小诸船器仗军众。如是一切逼迫菩萨而求乞者。多是安住不可思议解脱菩萨。以巧方便现为斯事试验菩萨。令其了知意乐坚固。所以者何。增上勇猛诸大菩萨。为欲饶益诸有情故。示现如是难为大事。凡夫下劣无复势力。不能如是逼迫菩萨为此乞求。大迦叶波。譬如萤火终无威力映蔽日轮。如是凡夫及下劣位。无复势力逼迫菩萨为此乞求。大迦叶波。譬如龙象现威斗战非驴所堪。唯有龙象能与龙象为斯战诤。如是凡夫及下劣位。无有势力逼迫菩萨。唯有菩萨。能与菩萨共相逼迫。是名安住不可思议解脱菩萨方便善巧智力所入不可思议解脱境界。说此法时。八千菩萨。得入菩萨方便善巧智力所入不可思议解脱境界

说无垢称经卷第三说无垢称经卷第四

        大唐三藏法师玄奘译

    观有情品第七

时妙吉祥。问无垢称。云何菩萨观诸有情。无垢称言。譬如幻师观所幻事。如是菩萨。应正观察一切有情。又妙吉祥。如有智人。观水中月。观镜中像。观阳焰水。观呼声响。观虚空中云城台阁。观水聚沫所有前际。观水浮泡或起或灭。观芭蕉心所有坚实。观第五大。观第六蕴。观第七根。观十三处。观十九界。观无色界众色影像。观燋败种所出牙茎。观龟毛等所作衣服。观夭没者受欲戏乐。观预流果所起分别萨迦耶见。观一来果受第三有。观不还果入母胎藏。观阿罗汉贪嗔痴毒。观得忍菩萨悭吝犯戒恚害等心。观诸如来习气相续。观生盲者睹见众色。观住灭定有出入息。观虚空中所有鸟迹。观半择迦根有势用。观石女儿所有作业。观佛所化起诸结缚。观诸毕竟不生烦恼。观梦悟已梦中所见。观不生火有所焚烧。观阿罗汉后有相续。如是菩萨。应正观察一切有情。所以者何。诸法本空真实无我无有情故

妙吉祥言。若诸菩萨。如是观察一切有情。云何于彼修于大慈。无垢称言。菩萨如是观有情已。自念我当为诸有情说如斯法令其解了。是名真实修于大慈。与诸有情究竟安乐。如是菩萨修寂灭慈无诸取故。修无热慈离烦恼故。修如实慈三世等故。修不违慈无等起故。修无二慈离内外故。修无坏慈毕竟住故。修坚固慈增上意乐如金刚故。修清净慈本性净故。修平等慈等虚空故。修阿罗汉慈永害结贼故。修独觉慈不待师资故。修菩萨慈成熟有情无休息故。修如来慈随觉诸法真如性故。修佛之慈觉悟睡梦诸有情故。修自然慈任运等觉诸法性故。修菩提慈等一味故。修无偏慈爱憎断故。修大悲慈。显大乘故。修无诤慈观无我故。修无厌慈观性空故。修法施慈离师卷故。修净戒慈成熟犯戒诸有情故。修堪忍慈随护自他令无损故。修精进慈荷负有情利乐事故。修静虑慈无爱味故。修般若慈于一切时现知法故。修方便慈于一切门普示现故。修妙愿慈无量大愿所引发故。修大力慈能办一切广大事故。修若那慈了知一切法性相故。修神通慈不坏一切法性相故。修摄事慈方便摄益诸有情故。修无著慈无碍染故。修无诈慈意乐净故。修无谄慈加行净故。修无诳慈不虚假故。修深心慈离瑕秽故。修安乐慈建立诸佛安乐事故。唯妙吉祥。是名菩萨修于大慈。妙吉祥言。云何菩萨修于大悲。无垢称言。所有造作增长善根。悉皆弃舍施诸有情一切无吝是名菩萨修于大悲。妙吉祥言。云何菩萨修于大喜。无垢称言。于诸有情作饶益事欢喜无悔。是名菩萨修于大喜。妙吉祥言。云何菩萨修于大舍。无垢称言。平等饶益不望果报。是名菩萨修于大舍

妙吉祥言。若诸菩萨怖畏生死当何所依。无垢称言。若诸菩萨怖畏生死。常正依住诸佛大我。又问。菩萨欲住大我。当云何住。曰欲住大我。当于一切有情平等解脱中住。又问。欲令一切有情解脱。当何所除。曰欲令一切有情解脱。除其烦恼。又问。欲除一切有情烦恼。当何所修。曰欲除一切有情烦恼。当修如理观察作意。又问。欲修如理观察作意。当云何修。曰欲修如理观察作意。当修诸法不生不灭。又问。何法不生何法不灭。曰不善不生善法不灭。又问。善不善法孰为本。曰以身为本。又问。身孰为本。曰欲贪为本。又问。欲贪孰为本。曰虚妄分别为本。又问。虚妄分别孰为本。曰倒想为本。又问。倒想孰为本。曰无住为本。妙吉祥言。如是无住孰为其本。无垢称言。斯问非理。所以者何。夫无住者。即无其本亦无所住。由无其本无所住故。即能建立一切诸法。时无垢称。室中有一本住天女。见诸大人闻所说法得未曾有踊跃欢喜便现其身。即以天花散诸菩萨大声闻众。时彼天花。至菩萨身即便堕落。至大声闻便着不堕。时声闻众各欲去华。尽其神力皆不能去。尔时天女。即问尊者舍利子言。何故去华。舍利子言。华不如法。我故去之。天女言止。勿谓此华为不如法。所以者何。是华如法。惟尊者等自不如法。所以者何。华无分别无异分别。惟尊者等。自有分别有异分别。于善说法毗奈耶中。诸出家者。若有分别。有异分别。则不如法。若无分别无异分别。是则如法。惟舍利子。观诸菩萨华不著者。皆由永断一切分别及异分别。观诸声闻华着身者。皆由未断一切分别及异分别。惟舍利子。如人有畏时非人得其便。若无所畏一切非人不得其便。若畏生死业烦恼者。即为色声香味触等而得其便。不畏生死业烦恼者。世间色声香味触等不得其便。又舍利子。若烦恼习未永断者华着其身。若烦恼习已永断者华不着也。舍利子言。天止此室经今几何。天女答言。我止此室。如舍利子所住解脱。舍利子言。天止此室如是久耶。天女复言。所住解脱亦何如久。时舍利子默然不答。天曰。尊者是大声闻具大慧辩。得此小问默不见答。舍利子言。夫解脱者离诸名言。吾今于此竟知何说。天曰。所说文字皆解脱相。所以者何。如此解脱非内非外。非离二种中间可得。文字亦尔。非内非外非离二种中间可得。是故无离文字说于解脱。所以者何。以其解脱与一切法其性平等。舍利子言。岂不以离贪嗔痴等为解脱耶。天曰佛为诸增上慢者。说离一切贪嗔痴等以为解脱。若为远离增上慢者。即说一切贪嗔痴等本性解脱。舍利子言。善哉天女。汝何得证慧辩若斯。天曰。我今无得无证慧辩如是。若言我今有得有证。即于善说法毗奈耶为增上慢。舍利子言。汝于三乘为何发趣。天女答言。我于三乘并皆发趣。舍利子言。汝何密意作如是说。天曰。我常宣说大乘令他闻故。我为声闻。自然现觉真法性故我为独觉。常不舍离大慈悲故。我为大乘。又舍利子。我为化度求声闻乘诸有情故。我为声闻。我为化度求独觉乘诸有情故。我为独觉。我为化度求无上乘诸有情故。我为大乘。又舍利子。譬如有人入瞻博迦林一切惟嗅瞻博迦香终无乐嗅草麻香等。如是若有止此室者。惟乐大乘功德之香。终不乐于声闻独觉功德香等。由此室中一切佛法功德妙香常所薰故。又舍利子。诸有释梵四大天王那伽药叉及阿素洛。广说乃至人非人等。入此室者。皆为瞻仰如是大士及为亲近礼敬供养听闻大法。一切皆发大菩提心。皆持一切佛法功德妙香而出。又舍利子。吾止此室十有二年。曾不闻说声闻独觉相应言论。惟闻大乘诸菩萨行大慈大悲不可思议诸佛妙法相应言论。又舍利子。此室常现八未曾有殊胜之法。何等为八。谓舍利子。此室常有金色光明。周遍照曜昼夜无异不假日月所照为明。是为一未曾有殊胜之法。又舍利子。此室常有一切世间人非人等。入此室已不为一切烦恼所害。是为二未曾有殊胜之法。又舍利子。此室常有一切释梵四天王等。及余世界诸大菩萨集会不空。是为三未曾有殊胜之法。又舍利子。此室常闻菩萨六种波罗蜜多不退法轮相应言论。是为四未曾有殊胜之法。又舍利子。此室常作天人伎乐。于诸乐中演出无量百千法音。是为五未曾有殊胜之法。又舍利子。此室常有四大宝藏。众珍盈溢恒无有尽。给施一切贫穷鳏寡孤独无依乞求之者。皆令称遂终不穷尽。是为六未曾有殊胜之法。又舍利子。此室常有释迦牟尼如来。无量寿如来。难胜如来。不动如来。宝胜如来。宝焰如来。宝月如来。宝严如来。宝音声如来。师子吼如来。一切义成如来。如是等十方无量如来。若此大士发心祈请。应时即来广为宣说一切如来秘要法门。说已还去。是为七未曾有殊胜之法。又舍利子。此室常现一切佛土功德庄严诸天宫殿众妙绮饰。是为八未曾有殊胜之法。唯舍利子。此室常现八未曾有殊胜之法。谁有见斯不思议事。而复发心乐求声闻独觉法乎

时舍利子问天女言。汝今何不转此女身。天女答言。我居此室十有二年。求女人性了不可得。当何所转。惟舍利子。譬如幻师化作幻女。若有问言。汝今何不转此女身。为正问不。舍利子言。不也天女。幻既非实当何所转。天曰。如是诸法性相皆非真实。犹如幻化。云何乃问不转女身。即时天女以神通力。变舍利子令如天女。自变其身如舍利子。而问之言。尊者云何不转女身。时舍利子。以天女像而答之言。我今不知转灭男身转生女像。天女复言。尊者若能转此女身。一切女身亦当能转。如舍利子实非是女而现女身。一切女身亦复如是。虽现女身而实非女。世尊依此密意说言。一切诸法非男非女。尔时天女作是语已。还摄神力各复本形。问舍利子。尊者女身今何所在。舍利子言。今我女身无在无变。天曰尊者。善哉善哉。一切诸法亦复如是。无在无变。说一切法无在无变。是真佛语

时舍利子问天女言。汝于此没当生何所。天女答言。如来所化当所生处我当生彼。舍利子言。如来所化无没无生。云何而言当所生处。天曰尊者。诸法有情应知亦尔无没无生。云何问我当生何所

时舍利子问天女言。汝当久如证得无上正等菩提。天女答言。如舍利子还成异生具异生法。我证无上正等菩提久近亦尔。舍利子言。无处无位。我当如是还成异生具异生法。天曰尊者。我亦如是无处无位当证无上正等菩提。所以者何。无上菩提无有住处。是故亦无证菩提者。舍利子言。若尔云何佛说诸佛如殑伽沙现证无上正等菩提已证当证

天曰尊者。皆是文字俗数语言。说有三世诸佛证得。非谓菩提有去来今。所以者何。无上菩提超过三世。又舍利子。汝已证得阿罗汉耶。舍利子言。不得而得得无所得。天曰尊者。菩提亦尔。不证而证证无所证。时无垢称。即语尊者舍利子言。如是天女。已曾供养亲近承事九十有二百千俱胝那庾多佛。已能游戏神通智慧所愿满足得无生忍。已于无上正等菩提永不退转。乘本愿力如其所欲。随所宜处成熟有情

    说无垢称经菩提分品第八

时妙吉祥问无垢称。云何菩萨于诸佛法到究竟趣。无垢称言。若诸菩萨行于非趣。乃于佛法到究竟趣。妙吉祥言。云何菩萨行于非趣。无垢称言。若诸菩萨虽复行于五无间趣。而无恚恼忿害毒心。虽复行于那落迦趣。而离一切烦恼尘垢。虽复行于诸傍生趣。而离一切黑暗无明。虽复行于阿素洛趣。而离一切傲慢憍逸。虽复行于琰魔王趣。而集广大福慧资粮。虽复行于无色定趣。而能于彼不乐趣向。虽复示行贪欲行趣。而于一切所受欲中离诸染着。虽复示行嗔恚行趣。而于一切有情境界。离诸嗔恚无损害心。虽复示行愚痴行趣。而于诸法远离一切黑暗无明。以智慧明。而自调伏。虽复示行悭贪行趣。而能弃舍诸内外事不顾身命。虽复示行犯戒行趣。而能安立一切尸罗。杜多功德少欲知足。于小罪中见大怖畏。虽复示行嗔忿行趣。而能究竟安住慈悲。心无恚恼。虽复示行懈怠行趣。而能勤习一切善根精进无替。虽复示行根乱行趣。而常恬默安止静虑。虽复示行恶慧行趣。而善通达一切世间出世间信至究竟慧波罗蜜多。虽复示行谄诈行趣。而能成办方便善巧。虽复示行密语方便憍慢行趣。而为成立济度桥梁。虽复示行一切世间烦恼行趣而性清净究竟无染。虽复示行众魔行趣。而于一切佛法觉慧而自证知不随他缘。虽复示行声闻行趣。而为有情说未闻法。虽复示行独觉行趣。而为成办大慈大悲成熟有情。虽复现处诸贫穷趣。而得宝手珍财无尽。虽复现处诸缺根趣。而具相好妙色严身。虽复现处卑贱生趣。而生佛家种姓尊贵。积集殊胜福慧资粮。虽复现处羸劣丑陋众所憎趣。而得胜妙那罗延身。一切有情常所乐见。虽复现处诸老病趣。而能毕竟除老病根超诸死畏。虽复现处求财位趣。而多修习观无常想息诸悕求。虽复现处宫室妓女诸戏乐趣。而常超出诸欲淤泥。修习毕竟远离之行。虽复现处诸顽嚚趣。而具种种才辩庄严。得陀罗尼念慧无失。虽复现处诸邪道趣。而以正道度诸世间。虽复现处一切生趣。而实永断一切趣生。虽复现处般涅槃趣。而常不舍生死相续。虽复示现得妙菩提转大法轮入涅槃趣而复勤修诸菩萨行相续无断。唯妙吉祥。菩萨如是行于非趣。乃得名为于诸佛法到究竟趣

时无垢称问妙吉祥。何等名为如来种性。愿为略说。妙吉祥言。所谓一切伪身种性。是如来种性。一切无明有爱种性。是如来种性。贪欲嗔恚愚痴种性。是如来种性。四种虚妄颠倒种性。是如来种性。如是所有五盖种性。六处种性。七识住种性。八邪种性。九恼事种性。十种不善业道种性。是如来种性。以要言之六十二见一切烦恼恶不善法所有种性。是如来种性。无垢称言。依何密意作如是说。妙吉祥言。非见无为已入正性离生位者能发无上正等觉心。要住有为烦恼诸行。未见谛者。能发无上正等觉心。譬如高原陆地。不生殟钵罗花钵特摩花拘母陀花奔荼利花。要于卑湿秽淤泥中。乃得生此四种花。如是声闻独觉种性。已见无为。已入正性离生位者。终不能发一切智心。要于烦恼诸行卑湿秽淤泥中。方能发起一切智心。于中生长诸佛法故。又善男子。譬如植种置于空中终不生长。要植卑湿粪壤之地乃得生长。如是声闻独觉种性。已见无为已入正性离生位者。不能生长一切佛法。虽起身见如妙高山。而能发起大菩提愿。于中生长诸佛法故。又善男子。譬如有人不入大海终不能得吠琉璃等无价珍宝。不入生死烦恼大海。终不能发无价珍宝一切智心。是故当知。一切生死烦恼种性。是如来种性

尔时尊者大迦叶波。叹妙吉祥。善哉善哉极为善说实语如语诚无异言。一切生死烦恼种性。是如来种性。所以者何。我等今者心相续中。生死种子悉已燋败。终不能发正等觉心。宁可成就五无间业。不作我等诸阿罗汉究竟解脱。所以者何。成就五种无间业者。犹能有力尽无间业。发于无上正等觉心。渐能成办一切佛法。我等漏尽诸阿罗汉永无此能。如缺根士于妙五欲无所能为。如是漏尽诸阿罗汉诸结永断。即于佛法无所能为。不复志求诸佛妙法。是故异生能报佛恩。声闻独觉终不能报。所以者何。异生闻佛法僧功德为三宝种终无断绝。能发无上正等觉心。渐能成办一切佛法。声闻独觉假使终身。闻说如来力无畏等乃至所有不共佛法一切功德。终不能发正等觉心。

尔时众中有一菩萨。名曰普现一切色身。问无垢称言。居士。父母妻子奴婢仆使。亲友眷属一切侍卫。象马车乘御人等类悉为是谁皆何所在。时无垢称以妙伽他。而答之曰

  慧度菩萨母　　善方便为父
  世间真导师　　无不由此生
  妙法乐为妻　　大慈悲为女
  真实谛法男　　思空胜义舍
  烦恼为贱隶　　仆使随意转
  觉分成亲友　　由此证菩提
  六度为眷属　　四摄为妓女
  结集正法言　　以为妙音乐
  总持作园苑　　大法成林树
  觉品华庄严　　解脱智慧果
  八解之妙池　　定水湛然满
  七净华弥布　　洗除诸垢秽
  神通为象马　　大乘以为车
  调御菩提心　　游八道支路
  妙相具庄严　　众好而绮间
  惭愧为衣服　　胜意乐为鬘
  具正法珍财　　晓示为方便
  无倒行胜利　　回向大菩提
  四静虑为床　　净命为茵蓐
  念智常觉悟　　无不在定心
  既餐不死法　　还饮解脱味
  沐浴妙净心　　涂香上品戒
  殄灭烦恼贼　　勇健无能胜
  摧伏四魔怨　　建妙菩提幢
  虽实无起灭　　而故思受生
  悉现诸佛土　　如日光普照
  尽持上妙供　　奉献诸如来
  于佛及自身　　一切无分别
  虽知诸佛国　　及与有情空
  而常修净土　　利物无休倦
  一切有情类　　色声及威仪
  无畏力菩萨　　刹那能尽现
  虽觉诸魔业　　而示随所转
  至究竟方便　　有表事皆成
  或示现自身　　有诸老病死
  成熟诸有情　　如游戏幻法
  或现劫火起　　天地皆炽然
  有情执常相　　照令知速灭
  千俱胝有情　　率土咸来请
  同时受彼供　　皆令趣菩提
  于诸禁咒术　　书论众伎艺
  皆知至究竟　　利乐诸有情
  世间诸道法　　遍于中出家
  随方便利生　　而不堕诸见
  或作日月天　　梵王世界主
  地水及火风　　饶益有情类
  能于疾疫劫　　现作诸良药
  蠲除诸疾苦　　令趣大菩提
  能于饥馑劫　　现作诸饭食
  先除彼饥渴　　说法令安泰
  能于刀兵劫　　修慈悲静虑
  令无量有情　　欣然无恚害
  能于大战阵　　示现力朋党
  往复令和好　　劝发菩提心
  诸佛土无量　　地狱亦无边
  悉往其方所　　拔苦令安乐
  诸有傍生趣　　残害相食啖
  皆现生于彼　　利乐名本生
  示受于诸欲　　而常修静虑
  惑乱诸恶魔　　令不得其便
  如火中生华　　说为甚希有
  修定而行欲　　希有复过此
  或现作淫女　　引诸好色者
  先以欲相招　　后令修佛智
  或为城邑宰　　商主及国师
  臣僚辅相尊　　利乐诸含识
  为诸匮乏者　　现作无尽藏
  给施除贫苦　　令趣大菩提
  于诸憍慢者　　现作大力士
  摧伏彼贡高　　令住菩提愿
  于诸恐怖者　　方便善安慰
  除彼惊悸已　　令发菩提心
  现作五通仙　　清净修梵行
  皆令善安住　　戒忍慈善中
  或见诸有情　　现前须给侍
  乃为作僮仆　　弟子而事之
  随彼彼方便　　令爱乐正法
  于诸方便中　　皆能善修学
  如是无边行　　及无边所行
  无边智圆满　　度脱无边众
  假令一切佛　　住百千劫中
  赞述其功德　　犹尚不能尽
  谁闻如是法　　不愿大菩提
  除下劣有情　　都无有慧者

    说无垢称经不二法门品第九

时无垢称。普问众中诸菩萨曰。云何菩萨善能悟入不二法门。仁者皆应任己辩才各随乐说。时众会中有诸菩萨。各随所乐次第而说

时有菩萨名法自在。作如是言。生灭为二。若诸菩萨了知诸法本来无生亦无有灭。证得如是无生法忍。是为悟入不二法门。复有菩萨名曰胜密。作如是言。我及我所分别为二。因计我故便计我所。若了无我亦无我所。是为悟入不二法门

复有菩萨名曰无瞬。作如是言。有取无取分别为二。若诸菩萨了知无取则无所得。无所得故则无增减。无作无息于一切法无所执着。是为悟入不二法门

复有菩萨名曰胜峰。作如是言。杂染清净分别为二。若诸菩萨了知杂染清净无二则无分别。永断分别趣寂灭迹。是为悟入不二法门

复有菩萨名曰妙星。作如是言。散动思惟分别为二。若诸菩萨了知一切无有散动无所思惟。则无作意住无散动。无所思惟无有作意。是为悟入不二法门

复有菩萨名曰妙眼。作如是言。一相无相分别为二若诸菩萨了知诸法无有一相无有异相亦无无相。则知如是一相异相无相平等。是为悟入不二法门

复有菩萨名曰妙臂。作如是言。菩萨声闻二心为二。若诸菩萨了知二心性空如幻。无菩萨心无声闻心。如是二心其相平等皆同幻化。是为悟入不二法门

复有菩萨名曰育养。作如是言。善及不善分别为二。若诸菩萨了知善性及不善性无所发起。相与无相二句平等无取无舍。是为悟入不二法门

复有菩萨名曰师子。作如是言。有罪无罪分别为二。若诸菩萨了知有罪及与无罪二皆平等。以金刚慧通达诸法无缚无解。是为悟入不二法门

复有菩萨名师子慧。作如是言。有漏无漏分别为二。若诸菩萨知一切法性皆平等。于漏无漏不起二想。不著有想不着无想。是为悟入不二法门

复有菩萨名净胜解。作如是言。有为无为分别为二。若诸菩萨了知二法性皆平等。远离诸行觉慧如空。智善清净无执无遣。是为悟入不二法门

复有菩萨名那罗延。作如是言。世出世间分别为二。若诸菩萨了知世间本性空寂。无入无出无流无散亦不执着。是为悟入不二法门

复有菩萨名调顺慧。作如是言。生死涅槃分别为二。若诸菩萨了知生死其性本空。无有流转亦无寂灭。是为悟入不二法门

复有菩萨名曰现见。作如是言。有尽无尽分别为二。若诸菩萨。了知都无有尽无尽。要究竟尽乃名为尽。若究竟尽不复当尽则名无尽。又有尽者。谓一刹那一刹那中。定无有尽则是无尽。有尽无故无尽亦无。了知有尽无尽性空。是为悟入不二法门

复有菩萨名曰普密。作如是言。有我无我分别为二。若诸菩萨了知有我尚不可得何况无我。见我无我其性无二。是为悟入不二法门

复有菩萨名曰电天。作如是言。明与无明分别为二。若诸菩萨了知无明本性是明。明与无明俱不可得。不可算计超算计路。于中现观平等无二。是为悟入不二法门

复有菩萨名曰喜见。作如是言。色受想行及识与空分别为二。若知取蕴性本是空。即是色空非色灭空。乃至识蕴亦复如是。是为悟入不二法门

复有菩萨名曰光幢。作如是言。四界与空分别为二。若诸菩萨了知四界即虚空性。前中后际四界与空。性皆无倒悟入诸界。是为悟入不二法门

复有菩萨名曰妙慧。作如是言。眼色耳声鼻香舌味身触意法分别为二。若诸菩萨了知一切其性皆空。见眼自性于色无贪无嗔无痴。如是乃至见意自性。于法无贪无嗔无痴。此则为空。如是见已寂静安住。是为悟入不二法门

复有菩萨名无尽慧。作如是言。布施回向一切智性各别为二。如是分别戒忍精进静虑般若。及与回向一切智性各别为二。若了布施即所回向一切智性。此所回向一切智性即是布施。如是乃至般若自性。即所回向一切智性。此所回向一切智性即是般若。了此一理。是为悟入不二法门

复有菩萨名甚深觉。作如是言。空无相无愿分别为二。若诸菩萨了知空中都无有相。此无相中亦无有愿。此无愿中无心无意无识可转。如是即于一解脱门。具摄一切三解脱门。若此通达。是为悟入不二法门

复有菩萨名寂静根。作如是言。佛法僧宝分别为二。若诸菩萨了知佛性即是法性法即僧性。如是三宝皆无为相。与虚空等诸法亦尔。若此通达。是为悟入不二法门

复有菩萨名无碍眼。作如是言。是萨迦耶及萨迦耶灭分别为二。若诸菩萨知萨迦耶即萨迦耶灭如是了知毕竟不起萨迦耶见。于萨迦耶萨迦耶灭。即无分别无异分别。证得此二究竟灭性。无所猜疑无惊无惧。是为悟入不二法门

复有菩萨名善调顺。作如是言。是身语意三种律仪分别为二。若诸菩萨了知如是三种律仪。皆无作相其相无二。所以者何。此三业道皆无作相。身无作相即语无作相。语无作相即意无作相。意无作相即一切法俱无作相。若能随入无造作相。是为悟入不二法门

复有菩萨名曰福田。作如是言。罪行福行及不动行分别为二。若诸菩萨了知罪行福及不动皆无作相其相无二。所以者何。罪福不动。如是三行性相皆空。空中无有罪福不动三行差别。如是通达。是为悟入不二法门。

复有菩萨名曰华严。作如是言。一切二法皆从我起。若诸菩萨知我实性即不起二。不起二故即无了别。无了别故无所了别。是为悟入不二法门

复有菩萨名曰胜藏。作如是言。一切二法有所得起。若诸菩萨了知诸法都无所得则无取舍。既无取舍。是为悟入不二法门

复有菩萨名曰月上。作如是言。明之与暗分别为二。若诸菩萨了知实相无暗无明其性无二。所以者何。譬如苾刍入灭尽定无暗无明。一切诸法其相亦尔。如是妙契诸法平等。是为悟入不二法门

复有菩萨名宝印手。作如是言。欣厌涅槃生死为二。若诸菩萨了知涅槃及与生死。不生欣厌则无有二。所以者何。若为生死之所系缚。则求解脱。若知毕竟无生死缚。何为更求涅槃解脱。如是通达无缚无解。不欣涅槃不厌生死。是为悟入不二法门

复有菩萨名珠髻王。作如是言。正道邪道分别为二。若诸菩萨善能安住正道邪道究竟不行。以不行故则无正道邪道二相。除二相。故则无二觉。若无二觉。是为悟入不二法门

复有菩萨名曰谛实。作如是言。虚之与实分别为二。若诸菩萨观谛实性尚不见实。何况见虚。所以者何。此性非是肉眼所见。慧眼乃见。如是见时于一切法无见无不见。是为悟入不二法门

如是会中有诸菩萨。随所了知各别说已。同时发问妙吉祥言。云何菩萨名为悟入不二法门

时妙吉祥告诸菩萨。汝等所言虽皆是善。如我意者。汝等此说犹名为二。若诸菩萨于一切法。无言无说无表无示。离诸戏论绝于分别。是为悟入不二法门

时妙吉祥。复问菩萨无垢称言。我等随意各别说已。仁者当说。云何菩萨名为悟入不二法门

时无垢称默然无说。妙吉祥言。善哉善哉。如是菩萨。是真悟入不二法门。于中都无一切文字言说分别。此诸菩萨说是法时。于众会中五千菩萨皆得悟入不二法门。俱时证会无生法忍

说无垢称经卷第四说无垢称经卷第五

        大唐三藏法师玄奘译

    香台佛品第十

时舍利子作是思惟。食时将至。此摩诃萨说法未起。我等声闻及诸菩萨。当于何食。时无垢称知彼思惟便告之曰。大德。如来为诸声闻说八解脱。仁者已住。勿以财食染污其心而闻正法。若欲食者且待须臾。当令皆得未曾有食

时无垢称便入如是微妙寂定。发起如是殊胜神通。示诸菩萨大声闻众。上方界分去此佛土。过四十二殑伽沙等诸佛世界。有佛世界名一切妙香。其中有佛号最上香台。今现在彼安隐住持。彼世界中有妙香气。比余十方一切佛土人天之香。最为第一。彼有诸树皆出妙香。普薰方域一切周满。彼中无有二乘之名。唯有清净大菩萨众。而彼如来为其说法。彼世界中一切台观宫殿经行园林衣服。皆是种种妙香所成。彼佛世尊及菩萨众。所食香气微妙第一。普薰十方无量佛土。时彼如来与诸菩萨方共坐食。彼有天子名曰香严。已于大乘深心发趣。供养承事彼土如来及诸菩萨。时此大众一切皆睹彼界如来与诸菩萨方共坐食如是等事

时无垢称遍告一切菩萨众言。汝等大士。谁能往彼取妙香食。以妙吉祥威神力故。诸菩萨众咸皆默然。时无垢称告妙吉祥。汝今云何于此大众。而不加护令其乃尔。妙吉祥言。居士。汝今不应轻毁诸菩萨众。如佛所言勿轻未学

时无垢称。不起于床居众会前化作菩萨。身真金色相好庄严。威德光明蔽于众会而告之曰。汝善男子。宜往上方去此佛土过四十二殑伽沙等诸佛世界。有佛世界名一切妙香。其中有佛号最上香台。与诸菩萨方共坐食。汝往到彼顶礼佛足。应作是言。于此下方有无垢称。稽首双足敬问世尊。少病少恼起居轻利。气力康和安乐住不。遥心右绕多百千匝。顶礼双足作如是言。愿得世尊所食之余。当于下方堪忍世界施作佛事。令此下劣欲乐有情当欣大慧。亦使如来无量功德名称普闻

时化菩萨于众会前上升虚空。举众皆见。神通迅疾经须臾顷。便到一切妙香世界顶礼最上香台佛足。又闻其言。下方菩萨名无垢称。稽首双足。敬问世尊。少病少恼起居轻利。气力康和安乐住不。遥心右绕多百千匝。顶礼双足作如是言。愿得世尊所食之余。当于下方堪忍世界施作佛事。令此下劣欲乐有情当欣大慧。亦使如来无量功德名称普闻。时彼上方菩萨众会。见化菩萨相好庄严威德光明微妙殊胜叹未曾有。今此大士从何处来。堪忍世界为在何所。云何名为下劣欲乐。寻问最上香台如来。唯愿世尊为说斯事。佛告之曰。诸善男子。于彼下方去此佛土过四十二殑伽沙等诸佛世界。有佛世界名曰堪忍。其中佛号释迦牟尼如来应正等觉。今现在彼安隐住持居五浊世。为诸下劣欲乐有情宣扬正法。彼有菩萨名无垢称。已得安住不可思议解脱法门。为诸菩萨开示妙法遣化菩萨来至此间。称扬我身功德名号。并赞此土众德庄严。令彼菩萨善根增进。彼菩萨众咸作是言。其德何如乃作是化。大神通力无畏若斯。彼佛告言。诸善男子。是大菩萨成就殊胜大功德法。一刹那顷。化作无量无边菩萨。遍于十方一切国土。皆遣其往施作佛事。利益安乐无量有情

于是最上香台如来。以能流出众妙香器。盛诸妙香所薰之食。授无垢称化菩萨手。时彼佛土有九百万大菩萨僧。同时举声请于彼佛。我等欲与此化菩萨俱往下方堪忍世界。瞻仰释迦牟尼如来。礼敬供事听闻正法。并欲瞻仰礼敬供事彼无垢称及诸菩萨。唯愿世尊加护听许。彼佛告曰。诸善男子。汝便可往今正是时。汝等皆应自摄身香入堪忍界。勿令彼诸有情醉闷放逸。汝等皆应自隐色相入堪忍界。勿令彼诸菩萨心生愧耻。汝等于彼堪忍世界。勿生劣想而作障碍。所以者何。诸善男子。一切国土皆如虚空。诸佛世尊为欲成熟诸有情故。随诸有情所乐示现种种佛土。或染或净无决定相。而诸佛土实皆清净无有差别

时化菩萨受满食器。与九百万诸菩萨僧。承彼佛威神及无垢称力。于彼界没经须臾顷至于此土无垢称室欻然而现。时无垢称化九百万师子之座。微妙庄严与前所坐诸师子座都无有异。令诸菩萨皆坐其上。时化菩萨以满食器授无垢称。如是食器妙香普薰。广严大城及此三千大千世界。无量无边妙香薰故。一切世界香气芬馥。广严大城诸婆罗门长者居士人非人等。闻是香气得未曾有。惊叹无量身心踊悦

时此城中离呫毗王名为月盖。与八万四千离呫毗种。种种庄严悉来入于无垢称室。见此室中诸菩萨众其数甚多诸师子座高广严饰。生大欢喜叹未曾有。礼诸菩萨及大声闻却住一面。时诸地神及虚空神。并欲色界诸天子众闻是妙香。各与眷属无量百千。悉来入于无垢称室。时无垢称便语尊者舍利子等诸大声闻。尊者可食如来所施甘露味食。如是食者大悲所薰。勿以少分下劣心行而食此食。若如是食定不能消

时众会中有劣声闻。作如是念。此食甚少。云何充足如是大众。时化菩萨便告之言。勿以汝等自少福慧测量如来无量福慧。所以者何。四大海水乍可有竭。是妙香食终无有尽。假使无量大千世界。一切有情一一抟食。其食抟量等妙高山。如是抟食。或经一劫或一百劫犹不能尽。所以者何。如是食者。是无尽戒定慧解脱解脱知见所生。如来所食之余。无量三千大千世界一切有情。经百千劫食此香食终不能尽。于是大众皆食此食。悉得充满而尚有余。时诸声闻及诸菩萨。并人天等一切众会。食此食已其身安乐。譬如一切安乐庄严世界菩萨。一切安乐之所住持。身诸毛孔皆出妙香。譬如一切妙香世界众妙香树常出无量种种妙香

时无垢称问彼上方诸来菩萨。汝等知不。彼土如来于其世界。为诸菩萨云何说法。彼诸菩萨咸共答言。我土如来不为菩萨文词说法。但以妙香令诸菩萨皆悉调伏。彼诸菩萨各各安坐妙香树下。诸妙香树各各流出种种香气。彼诸菩萨闻斯妙香。便获一切德庄严定。获此定已即具一切菩萨功德

时彼上方诸来菩萨问无垢称。此土如来释迦牟尼。为诸有情云何说法。无垢称曰。此土有情一切刚强极难调化。如来还以种种能伏刚强语言而调化之。云何名为种种能伏刚强语言。谓为宣说此是地狱趣。此是傍生趣。此是饿鬼趣。此是无暇生。此是诸根缺。此是身恶行是身恶行果。此是语恶行是语恶行果。此是意恶行是意恶行果。此是断生命是断生命果。此是不与取是不与取果。此是欲邪行是欲邪行果。此是虚诳语是虚诳语果。此是离间语是离间语果。此是粗恶语是粗恶语果。此是杂秽语是杂秽语果。此是贪欲是贪欲果。此是嗔恚是嗔恚果。此是邪见是邪见果。此是悭吝是悭吝果。此是毁戒是毁戒果。此是嗔恨是嗔恨果。此是懈怠是懈怠果。此是心乱是心乱果。此是愚痴是愚痴果。此受所学此越所学。此持别解脱此犯别解脱。此是应作此非应作。此是瑜伽此非瑜伽。此是永断此非永断。此是障碍此非障碍。此是犯罪此是出罪。此是杂染此是清净。此是正道此是邪道。此是善此是恶。此是世间此出世间。此是有罪此是无罪。此是有漏此是无漏。此是有为此是无为。此是功德此是过失。此是有苦此是无苦。此是有乐此是无乐。此可厌离此可欣乐。此可弃舍此可修习。此是生死此是涅槃。如是等法有无量门。此土有情其心刚强。如来说此种种法门。安住其心令其调伏。譬如象马[怡-台+龍]悷不调加诸楚毒乃至彻骨然后调伏。如是此土刚强有情极难调化。如来方便以如是等苦切言词。殷勤诲喻然后调伏趣入正法

时彼上方诸来菩萨。闻是说已得未曾有。皆作是言。甚奇世尊释迦牟尼。能为难事。隐覆无量尊贵功德。示现如是调伏方便。成熟下劣贫匮有情。以种种门调伏摄益。是诸菩萨居此佛土。亦能堪忍种种劳倦。成就最胜希有坚牢不可思议大悲精进。助扬如来无上正法。利乐如是难化有情。无垢称言。如是大士诚如所说。释迦如来能为难事。隐覆无量尊贵功德。不惮劬劳方便调伏如是刚强难化有情。诸菩萨众生此佛土。亦能堪忍种种劳倦。成就最胜希有坚牢不可思议大悲精进。助扬如来无上正法。利乐如是无量有情。大士当知。堪忍世界行菩萨行。饶益有情经于一生所得功德。多于一切妙香世界百千大劫行菩萨行饶益有情所得功德。所以者何。堪忍世界略有十种修集善法。余十方界清净佛土之所无有。何等为十。一以惠施摄诸贫穷。二以净戒摄诸毁禁。三以忍辱摄诸嗔恚。四以精进摄诸懈怠。五以静虑摄诸乱意。六以胜慧摄诸愚痴。七以说除八无暇法普摄一切无暇有情。八以宣说大乘正法普摄一切乐小法者。九以种种殊胜善根普摄未种诸善根者。十以无上四种摄法恒常成熟一切有情。是为十种修集善法。此堪忍界悉皆具足。余十方界清净佛土之所无有。时彼佛土诸来菩萨。复作是言。堪忍世界诸菩萨众。成就几法无毁无伤。从此命终生余净土。无垢称言。堪忍世界诸菩萨众。成就八法无毁无伤。从此命终生余净土。何等为八。一者菩萨如是思惟。我于有情应作善事。不应于彼希望善报。二者菩萨如是思惟。我应代彼一切有情受诸苦恼。我之所有一切善根悉回施与。三者菩萨如是思惟。我应于彼一切有情其心平等心无挂碍。四者菩萨如是思惟。我应于彼一切有情摧伏憍慢敬爱如佛。五者菩萨信解增上。于未听受甚深经典。暂得听闻无疑无谤。六者菩萨于他利养无嫉妒心。于己利养不生憍慢。七者菩萨调伏自心。常省己过不讥他犯。八者菩萨恒无放逸于诸善法常乐寻求精进修行菩提分法。堪忍世界诸菩萨众。若具成就如是八法无毁无伤。从此命终生余净土

其无垢称。与妙吉祥诸菩萨等。于大众中宣说种种微妙法时。百千众生同发无上正等觉心。十千菩萨悉皆证得无生法忍

    说无垢称经菩萨行品第十一

佛时犹在庵罗卫林为众说法。于众会处。其地欻然广博严净。一切大众皆现金色。时阿难陀即便白佛。世尊。此是谁之前相。于众会中欻然如是广博严净。一切大众皆现金色。佛告具寿阿难陀曰。是无垢称与妙吉祥。将诸大众恭敬围绕。发意欲来赴斯众会现此前相。时无垢称语妙吉祥。我等今应与诸大士诣如来所顶礼供事瞻仰世尊听受妙法。妙吉祥曰。今正是时可同行矣。时无垢称现神通力。令诸大众不起本处并师子座住右掌中。往诣佛所到已置地。恭敬顶礼世尊双足。右绕七匝却住一面。向佛合掌俨然而立。诸大菩萨下师子座。恭敬顶礼世尊双足。右绕三匝却住一面。向佛合掌俨然而立。诸大声闻释梵护世四天王等亦皆避座。恭敬顶礼世尊双足。却住一面向佛合掌俨然而立。于是世尊如法慰问诸菩萨等一切大众。作是告言。汝等大士。随其所应各复本座。时诸大众蒙佛教敕。各还本座恭敬而坐

尔时世尊告舍利子。汝见最胜菩萨大士自在神力之所为乎。舍利子言。唯然已见。世尊复问。汝起何想。舍利子言。起难思想。我见大士不可思议。于其作用神力功德。不能算数不能思惟。不能称量不能述叹。时阿难陀即便白佛。今所闻香昔来未有。如是香者为是谁香。佛告之言。是诸菩萨毛孔所出。时舍利子语阿难陀。我等毛孔亦出是香。阿难陀曰。如是妙香仁等身内何缘而有。舍利子言。是无垢称自在神力。遣化菩萨往至上方最上香台如来佛土。请得彼佛所食之余。来至室中供诸大众。其间所有食此食者。一切毛孔皆出是香。时阿难陀问无垢称。是妙香气当住久如。无垢称言。乃至此食未皆消尽。其香犹住。阿难陀曰。如是所食其经久如当皆消尽。无垢称言。此食势分七日七夜住在身中。过是已后乃可渐消。虽久未消而不为患。具寿当知。诸声闻乘未入正性离生位者。若食此食。要入正性离生位已然后乃消。未离欲者。若食此食。要得离欲然后乃消。未解脱者。若食此食。要心解脱然后乃消。诸有大乘菩萨种性未发无上菩提心者。若食此食。要发无上菩提心已然后乃消。已发无上菩提心者。若食此食。要当证得无生法忍然后乃消。其已证得无生忍者若食此食。要当安住不退转位然后乃消。其已安住不退位者。若食此食。要当安住一生系位然后乃消。具寿当知。譬如世间有大药王名最上味。若有众生遇遭诸毒遍满身者与令服之。乃至诸毒未皆除灭。是大药王犹未消尽。诸毒灭已然后乃消。食此食者亦复如是。乃至一切烦恼诸毒未皆除灭。如是所食犹未消尽。烦恼灭已然后乃消。阿难陀言。不可思议。如是大士所致香食。能为众生作诸佛事。佛即告言。如是如是。如汝所说不可思议。此无垢称所致香食。能为众生作诸佛事

尔时佛复告阿难陀。如无垢称所致香食。能为众生作诸佛事。如是于余十方世界。或有佛土以诸光明而作佛事。或有佛土以菩提树而作佛事。或有佛土以诸菩萨而作佛事。或有佛土以见如来色身相好。而作佛事。或有佛土以诸化人而作佛事。或有佛土以诸衣服而作佛事。或有佛土以诸卧具而作佛事。或有佛土以诸饮食而作佛事。或有佛土以诸园林而作佛事。或有佛土以诸台观而作佛事。或有佛土以其虚空而作佛事。所以者何。由诸有情因此方便而得调伏。或有佛土为诸有情种种文词。宣说幻梦光影水月响声阳焰镜像浮云健达缚城帝网等喻而作佛事。或有佛土以其音声语言文字。宣说种种诸法性相而作佛事。或有佛土清净寂寞无言无说。无诃无赞无所推求。无有戏论无表无示。所化有情因斯寂寞。自然证入诸法性相而作佛事。如是当知。十方世界诸佛国土其数无边。所作佛事亦无数量。以要言之。诸佛所有威仪进止受用施为。皆令所化有情调伏。是故一切皆名佛事。又诸世间所有四魔八万四千诸烦恼门。有情之类为其所恼。一切如来即以此法。为诸众生而作佛事。汝今当知。如是法门名为悟入一切佛法。若诸菩萨入此法门。虽见一切成就无量广大功德严净佛土不生喜贪。虽见一切无诸功德杂秽佛土不生忧恚。于诸佛所发生上品信乐恭敬叹未曾有。诸佛世尊一切功德平等圆满。得一切法究竟真实平等性故。为欲成熟差别有情。示现种种差别佛土。汝今当知。如诸佛土虽所依地胜劣不同。而上虚空都无差别。如是当知。诸佛世尊为欲成熟诸有情故。虽现种种色身不同而无障碍。福德智慧究竟圆满都无差别

汝今当知。一切如来悉皆平等。所谓最上周圆无极形色威光。诸相随好族姓尊贵。清净尸罗定慧解脱解脱知见。诸力无畏不共佛法。大慈大悲大喜大舍利益安乐。威仪所行正行寿量。说法度脱成熟有情。清净佛土。悉皆平等。以诸如来一切佛法悉皆平等。最上周圆究竟无尽。是故皆同名正等觉。名为如来。名为佛陀。汝今当知。设令我欲分别广说此三句义。汝经劫住无间听受。穷其寿量亦不能尽。假使三千大千世界有情之类。皆如阿难得念总持多闻第一。咸经劫住无间听受。穷其寿量亦不能尽。此正等觉如来佛陀三句妙义。无能究竟宣扬决择。唯除诸佛。如是当知。诸佛菩提功德无量。无滞妙辩不可思议。说是语已。时阿难陀白言。世尊。我从今去不敢自称得念总持多闻第一。佛便告曰。汝今不应心生退屈。所以者何。我自昔来但说汝于声闻众中得念总持多闻第一。非于菩萨。汝今且止。其有智者不应测量诸菩萨事。汝今当知。一切大海源底深浅犹可测量。菩萨智慧念定总持辩才大海无能测者。汝等声闻置诸菩萨所行境界不应思惟。于一食顷是无垢称示现变化所作神通。一切声闻及诸独觉。百千大劫示现变化神力所作。亦不能及时彼上方诸来菩萨。皆起礼拜释迦牟尼。合掌恭敬白言。世尊。我等初来见此佛土种种杂秽生下劣想。今皆悔愧舍离是心。所以者何。诸佛境界方便善巧不可思议。为欲成熟诸有情故。如如有情所乐差别。如是如是示现佛土。唯然世尊。愿赐少法当还一切妙香世界。由此法故常念如来。说是语已。世尊告彼诸来菩萨言。善男子。有诸菩萨解脱法门。名有尽无尽。汝今敬受当勤修学。云何名为有尽无尽。言有尽者。即是有为有生灭法。言无尽者。即是无为无生灭法。菩萨不应尽其有为。亦复不应住于无为。云何菩萨不尽有为。谓诸菩萨不弃大慈不舍大悲。曾所生起增上意乐。一切智心系念宝重而不暂忘。成熟有情常无厌倦。于四摄事恒不弃舍。护持正法不惜身命。求习诸善终无厌足。常乐安立回向善巧。询求正法曾无懈倦。敷演法教不作师倦。常欣瞻仰供事诸佛。故受生死而无怖畏。虽遇兴衰而无欣戚。于诸未学终不轻陵。于已学者敬爱如佛。于烦恼杂能如理思。于远离乐能不耽染。于己乐事曾无味着。于他乐事深心随喜。于所修习静虑解脱等持等至。如地狱想而不味着。于所游历界趣生死。如宫苑想而不厌离。于乞求者生善友想。舍诸所有皆无顾吝于一切智起回向想。于诸毁禁起救护想。于波罗蜜多如父母想。速令圆满。于菩提分法如翼从想。不令究竟。于诸善法常勤修习。于诸佛土恒乐庄严。于他佛土深心欣赞。于自佛土能速成就。为诸相好圆满庄严。修行清净无碍大施。为身语心严饰清净。远离一切犯戒恶法。为令身心坚固堪忍。远离一切忿恨烦恼。为令所修速得究竟。经劫无数生死流转。为令自心勇猛坚住。听佛无量功德不倦。为欲永害烦恼怨敌。方便修治般若刀杖。为欲荷诸有情重担。于蕴界处求遍了知。为欲摧伏一切魔军。炽然精进曾无懈怠。为欲护持无上正法。离慢勤求善巧化智。为诸世间爱重受化。常乐习行少欲知足。于诸世法恒无杂染。而能随顺一切世间。于诸威仪恒无毁坏。而能示现一切所作。发生种种神通妙慧。利益安乐一切有情。受持一切所闻正法。为起妙智正念总持。发生诸根胜劣妙智。为断一切有情疑惑。证得种种无碍辩才。敷演正法常无拥滞。为受人天殊胜喜乐。勤修清净十善业道。为正开发梵天道路。勤进修行四无量智。为得诸佛上妙音声。劝请说法随喜赞善。为得诸佛上妙威仪。常修殊胜寂静三业。为令所修念念增胜。于一切法心无染滞。为善调御诸菩萨僧。常以大乘劝众生学。为不失坏所有功德。于一切时常无放逸。为诸善根展转增进。常乐修治种种大愿。为欲庄严一切佛土。常勤修习广大善根。为令所修究竟无尽。常修回向善巧方便。诸善男子修行此法。是名菩萨不尽有为

云何菩萨不住无为。谓诸菩萨虽行于空。而于其空不乐作证。虽行无相。而于无相。不乐作证。虽行无愿。而于无愿不乐作证。虽行无作。而于无作不乐作证。虽观诸行皆悉无常。而于善根心无厌足。虽观世间一切皆苦。而于生死故意受生。虽乐观察内无有我。而不毕竟厌舍自身。虽乐观察外无有情。而常化导心无厌倦。虽观涅槃毕竟寂静。而不毕竟堕于寂灭。虽观远离究竟安乐。而不究竟厌患身心。虽乐观察无阿赖耶。而不弃舍清白法藏。虽观诸法毕竟无生。而常荷负利众生事。虽观无漏。而于生死流转不绝。虽观无行。而行成熟诸有情事。虽观无我。而于有情不舍大悲。虽观无生。而于二乘不堕正位。虽观诸法毕竟空寂。而不空寂所修福德。虽观诸法毕竟远离。而不远离所修智慧。虽观诸法毕竟无实。而常安住圆满思惟。虽观诸法毕竟无主。而常精勤求自然智。虽观诸法永无幖帜。而于了义安立佛种。诸善男子。修行此法。是名菩萨不住无为

又善男子。以诸菩萨常勤修集福资粮故不住无为。常勤修集智资粮故不尽有为。成就大慈无缺减故不住无为。成就大悲无缺减故不尽有为。利益安乐诸有情故不住无为。究竟圆满诸佛法故不尽有为。成满一切相好庄严佛色身故不住无为。证得一切力无畏等佛智身故不尽有为。方便善巧化众生故不住无为。微妙智慧善观察故不尽有为。修治佛土究竟满故不住无为。佛身安住常无尽故不尽有为。常作饶益众生事故不住无为。领受法义无休废故不尽有为。积集善根常无尽故不住无为。善根力持不断坏故不尽有为。为欲成满本所愿故不住无为。于永寂灭不希求故不尽有为。圆满意乐善清净故不住无为。增上意乐善清净故不尽有为。恒常游戏五神通故不住无为。佛智六通善圆满故不尽有为。波罗蜜多资粮满故不住无为。本所思惟未圆满故不尽有为。集法财宝常无厌故不住无为。不乐希求少分法故不尽有为。坚牢誓愿常无退故不住无为。能令誓愿究竟满故不尽有为。积集一切妙法药故不住无为。随其所应授法药故不尽有为。遍知众生烦恼病故不住无为。息除众生烦恼病故不尽有为。诸善男子。菩萨如是不尽有为不住无为。是名安住有尽无尽解脱法门。汝等皆当精勤修学

尔时一切妙香世界。最上香台如来佛土诸来菩萨。闻说如是有尽无尽解脱门已。法教开发劝励其心。皆大欢喜身心踊跃。以无量种上妙香花诸庄严具。供养世尊及诸菩萨并此所说有尽无尽解脱法门。复以种种上妙香花。散遍三千大千世界。香花覆地深没于膝。时诸菩萨恭敬顶礼世尊双足右绕三匝。称扬赞颂释迦牟尼及诸菩萨并所说法。于此佛土欻然不现。经须臾间便住彼国

说无垢称经卷第五说无垢称经卷第六

        大唐三藏法师玄奘译

    观如来品第十二

尔时世尊问无垢称言。善男子。汝先欲观如来身故而来至此。汝当云何观如来乎。无垢称言。我观如来都无所见。如是而观。何以故。我观如来非前际来非往后际现在不住。所以者何。我观如来色真如性。其性非色受真如性。其性非受想真如性。其性非想行真如性。其性非行识真如性。其性非识。不住四界。同虚空界。非六处起。超六根路。不杂三界。远离三垢。顺三解脱。随至三明。非明而明非至而至。至一切法无障碍际。实际非际。真如非如。于真如境常无所住。于真如智恒不明应。真如境智其性俱离。非因所生非缘所起。非有相非无相。非自相非他相。非一相非异相。非即所相非离所相。非同所相非异所相。非即能相非离能相。非同能相非异能相。非此岸非彼岸非中流。非在此非在彼非中间。非内非外非俱不俱。非已去非当去非今去。非已来非当来非今来。非智非境。非能识非所识。非隐非显。非闇非明。无住无去。无名无相。无强无弱。不住方分不离方分。非杂染非清净。非有为非无为。非永寂灭非不寂灭。无少事可示。无少义可说。无施无悭。无戒无犯。无忍无恚。无勤无怠。无定无乱。无慧无愚。无谛无妄。无出无入。无去无来。一切语言施为断灭。非福田非不福田。非应供非不应供。非能执非所执。非能取非所取。非相非不相。非为非不为。无数离诸数。无碍离诸碍。无增无减。平等平等。同真实际。等法界性。非能称非所称超诸称性。非能量非所量超诸量性。无向无背超诸向背。无勇无怯超诸勇怯。非大非小非广非狭。无见无闻无觉无知。离诸系缚萧然解脱。证会一切智智平等。获得一切有情无二。逮于诸法无差别性。周遍一切无罪无[億-音+(夫*夫)]无浊无秽无所碍着。离诸分别无作无生。无虚无实无起无尽。无曾无当无怖无染。无忧无喜无厌无欣。一切分别所不能缘。一切名言所不能说。世尊如来身相如是。应如是观。不应异观。如是观者名为正观。若异观者名为邪观

尔时舍利子白佛言。世尊。此无垢称从何命终。而来生此堪忍世界。世尊告曰。汝应问彼。时舍利子问无垢称。汝从何没来生此土。无垢称言。唯舍利子。汝于诸法遍知作证。颇有少法可没生乎。舍利子言。唯无垢称。无有少法可没生也。无垢称言。若一切法遍知作证无没生者。云何问言。汝从何没来生此土。又舍利子。于意云何。诸有幻化所作男女。从何处没而来生此。舍利子言。幻化男女不可施设有没生也。无垢称言。如来岂不说一切法如幻化耶。舍利子言。如是如是。无垢称言。若一切法自性自相如幻如化。云何仁者欻尔问言。汝从何没来生此土。又舍利子。没者即是诸行断相。生者即是诸行续相。菩萨虽没不断一切善法行相菩萨虽生不续一切恶法行相。

尔时世尊告舍利子。有佛世界名曰妙喜。其中如来号为无动。是无垢称为度众生。从彼土没来生此界。舍利子言。甚奇世尊。如此大士未曾有也。乃能舍彼清净佛土。而来乐此多杂秽处。无垢称曰。唯舍利子。于意云何。日光岂与世间闇冥乐相杂住。舍利子言。不也居士。日轮才举众冥都息。无垢称曰。日轮何故行赡部洲。舍利子言。为除闇冥作照明故。无垢称曰。菩萨如是。为度有情生秽佛土。不与一切烦恼杂居。灭诸众生烦恼闇耳

尔时大众咸生渴仰。欲见妙喜功德庄严清净佛土无动如来及诸菩萨声闻等众。佛知众会意所思惟。告无垢称言。善男子。今此会中诸神仙等一切大众咸生渴仰。欲见妙喜功德庄严清净佛土无动如来及诸菩萨声闻等众。汝可为现令所愿满

时无垢称。作是思惟。吾当于此不起于座。以神通力速疾移取妙喜世界。及轮围山园林池沼泉源溪谷大海江河。诸苏迷卢围绕峰壑。日月星宿天龙鬼神。帝释梵王宫殿众会。并诸菩萨声闻众等。村城聚落国邑王都。在所居家男女大小。乃至广说。无动如来应正等觉。大菩提树听法安坐。海会大众诸宝莲华。往十方界为诸有情作佛事者。三道宝阶自然涌出。从赡部洲至苏迷顶。三十三天。为欲瞻仰礼敬供养不动如来及闻法故。从此宝阶每时来下。赡部洲人为欲观见三十三天园林宫室。每亦从此宝阶而上。如是清净妙喜世界。无量功德所共合成下从水际轮上至色究竟。悉皆断取置右掌中。如陶家轮若花鬘贯。入此世界示诸大众

其无垢称既作是思。不起于床入三摩地。发起如是殊胜神通。速疾断取妙喜世界。置于右掌入此界中。彼土声闻及诸菩萨人天大众得天眼者。咸生恐怖俱发声言。谁将我去。谁将我去。唯愿世尊救护我等。唯愿善逝救护我等。时无动佛为化众生方便告言。诸善男子。汝等勿怖。汝等勿怖。是无垢称神力所引非我所能。彼土初学人天等众。未得殊胜天眼通者。皆悉安然不知不见。闻是语已咸相惊问。我等于今当何所往。妙喜国土虽入此界。然其众相无减无增。堪忍世间亦不迫迮。虽复彼此二界相杂。各见所居与本无异

尔时世尊释迦牟尼告诸大众。汝等神仙普皆观见妙喜世界无动如来庄严佛土及诸菩萨声闻等耶。一切咸言。世尊已见。时无垢称即以神力。化作种种上妙天花及余末香。与诸大众令散供养释迦牟尼无动如来诸菩萨等。于是世尊复告大众。汝等神仙欲得成办如是功德庄严佛土为菩萨者。皆当随学无动如来本所修行诸菩萨行

其无垢称以神通力。示现如是妙喜界时。堪忍土中有八十四那庾多数诸人天等。同发无上正等觉心。悉愿当生妙喜世界。世尊咸记皆当往生无动如来所居佛土

时无垢称。以神通力移取如是妙喜世界无动如来诸菩萨等。为欲饶益此界有情。其事毕已还置本处。彼此分离两众皆见

尔时世尊告舍利子。汝已观见妙喜世界无动如来菩萨等不。舍利子言。世尊已见。愿诸有情皆住如是庄严佛土。愿诸有情成就如是福德智慧圆满功德。一切皆似无动如来。愿诸有情皆当获得自在神通如无垢称。世尊。我等善获胜利。瞻仰亲近如是大士。其诸有情若但闻此殊胜法门。当知犹名善获胜利。何况闻已信解受持读诵通利广为他说。况复方便精进修行。若诸有情手得如是殊胜法门。便为获得法珍宝藏。若诸有情信解如是殊胜法门。便为绍继诸佛相续。若诸有情读诵如是殊胜法门。便成菩萨与佛为伴。若诸有情受持如是殊胜法门。便为摄受无上正法。若有供养学此法者。当知其室即有如来。若有书写供养如是殊胜法门。便为摄受一切福德一切智智。若有随喜如是法门。便为施设大法祠祀。若以如是殊胜法门一四句颂为他演说。便为已逮不退转位。若善男子或善女人。能于如是殊胜法门。信解忍受爱乐观察。即于无上正等菩提已得授记

    说无垢称经法供养品第十三

尔时天帝释白佛言。世尊。我虽从佛及妙吉祥闻多百千法门差别。而未曾闻如是所说不可思议自在神变解脱法门。如我解佛所说义趣。若诸有情听闻如是所说法门。信解受持读诵通利广为他说。尚为法器决定无疑。何况精勤如理修习。如是有情关闭一切恶趣险径。开辟一切善趣夷涂。常见一切诸佛菩萨。降伏一切外道他论。摧灭一切暴恶魔军。净菩提道安立妙觉履践如来所行之路。复言。世尊。若诸有情听闻如是所说法门。信解受持乃至精勤如理修习。我当与其一切眷属恭敬供养是善男子善女人等。世尊。若有村城聚落国邑王都受持读诵开解流通此法门处。我亦与其一切眷属。为闻法故共诣其所。诸未信者当令其信。诸已信者如法护持令无障难

尔时世尊告天帝释。善哉善哉。如汝所说。汝今乃能随喜如来所说如是微妙法门。天帝当知。过去未来现在诸佛。所有无上正等菩提。皆于如是所说法门略说开示。是故若有诸善男子或善女人。听闻如是所说法门。信解受持读诵通利。广为他说书写供养。即为供养过去未来现在诸佛。又天帝释。假使三千大千世界满中如来。譬如甘蔗及竹苇麻稻山林等。若善男子或善女人。经于一劫或一劫余。恭敬尊重赞叹承事。以诸天人一切上妙安乐供具一切上妙安乐所居。奉施供养于诸如来。般涅槃后供养一一全身舍利。以七珍宝起窣堵波。纵广量等四洲世界。其形高峻上至梵天。表柱轮盘香花幡盖。众珍伎乐严饰第一。如是建立一一如来七宝庄严窣堵波已。经于一劫或一劫余。以诸天人一切上妙花鬘烧香涂香末香衣服幡盖宝幢灯轮众珍伎乐种种供具。恭敬尊重赞叹供养。于意云何。是善男子或善女人。由此因缘获福多不。天帝释言。甚多世尊。难思善逝。百千俱胝那庾多劫。亦不能说其福聚量。佛告天帝。如是如是。吾今复以诚言语汝。若善男子或善女人。听闻如是不可思议自在神变解脱法门。信解受持读诵宣说所获福聚甚多于彼。所以者何。诸佛无上正等菩提从此生故。唯法供养乃能供养如是法门。非以财物。天帝当知。无上菩提功德多故。供养此法其福甚多

尔时世尊告天帝释。乃往过去不可思议不可称量无数大劫有佛出世。名曰药王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛世尊。彼佛世界名曰大严。劫名严净。药王如来寿量住世二十中劫。其声闻僧有三十六俱胝那庾多数。其菩萨众十二俱胝。时有轮王名曰宝盖。成就七宝主四大洲。具足千子端严勇健能伏他军。时王宝盖与其眷属。满五中劫恭敬尊重赞叹承事药王如来。以诸天人一切上妙安乐供具一切上妙安乐所居奉施供养过五劫已。时宝盖王告其千子。汝等当知。我已供养药王如来。汝等今者亦当如我奉施供养。于是千子闻父王教。欢喜敬受。皆曰善哉。一切协同满五中劫。与其眷属恭敬尊重赞叹承事药王如来。以诸人天一切上妙安乐供具一切上妙安乐所居。奉施供养

时一王子名为月盖。独处闲寂作是思惟。我等于今如是殷重恭敬供养药王如来。颇有其余恭敬供养最上最胜过于此不。以佛神力于上空中。有天发声告王子曰。月盖当知。诸供养中其法供养最为殊胜。即问。云何名法供养。天答月盖。汝可往问药王如来。世尊。云何名法供养。佛当为汝广说开示。王子月盖闻天语已。即便往诣药王如来。恭敬殷勤顶礼双足。右绕三匝却住一面白言。世尊。我闻一切诸供养中。其法供养最为殊胜。此法供养其相云何

药王如来告王子曰。月盖当知。法供养者。谓于诸佛所说经典。微妙甚深似甚深相。一切世间极难信受难度难见。幽玄细密无染了义。非分别知菩萨藏摄。总持经王佛印所印。分别开示不退法轮。六到彼岸由斯而起。善摄一切所应摄受。菩提分法正所随行。七等觉支亲能导发。辩说开示大慈大悲。拔济引安诸有情类。远离一切见趣魔怨。分别阐扬甚深缘起。辩内无我外无有情。于二中间无寿命者。无养育者。毕竟无有补特伽罗性。空无相无愿无作无起相应。能引妙觉能转法轮。天龙药叉健达缚等。咸共尊重称叹供养引导众生大法供养。圆满众生大法祠祀。一切圣贤悉皆摄受。开发一切菩萨妙行。真实法义之所归依。最胜无碍由斯而起。详说诸法无常有苦无我寂静。发生四种法嗢拖南。遣除一切悭贪毁禁嗔恨懈怠妄念恶慧惊怖一切外道邪论恶见执着。开发一切有情善法增上势力。摧伏一切恶魔军众。诸佛圣贤共所称叹。能除一切生死大苦。能示一切涅槃大乐。三世十方诸佛共说。于是经典若乐听闻信解受持读诵通利。思惟观察甚深义趣。令其显著施设安立。分别开示明了现前。复广为他宣扬辩说。方便善巧摄护正法。如是一切名法供养

复次月盖。法供养者。谓于诸法如法调伏。及于诸法如法修行。随顺缘起离诸邪见。修习无生不起法忍。悟入无我及无有情。于诸因缘无违无诤不起异议。离我我所无所摄受。依趣于义不依于文。依趣于智不依于识。依趣了义所说契经。终不依于不了义说。世俗经典而生执着。依趣法性终不依于补特伽罗见有所得。如其性相悟解诸法。入无藏摄灭阿赖耶。息除无明乃至老死。息除愁叹忧苦热恼。观察如是十二缘起。无尽引发常所引发。愿诸有情舍诸见趣。如是名为上法供养

佛告天帝。王子月盖。从药王佛闻说如是上法供养。得顺法忍。即脱宝衣诸庄严具。奉施供养药王如来。白言。世尊。我愿于佛般涅槃后摄受正法。作法供养护持正法。唯愿如来。以神通力哀愍加威。令得无难降伏魔怨。护持正法修菩萨行。药王如来既知月盖增上意乐。便记之曰。汝于如来般涅槃后能护法城。时彼王子得闻授记欢喜踊跃。即于药王如来住世圣法教中。以清净信弃舍家法趣于非家。既出家已勇猛精进修诸善法。勤修善故。出家未久获五神通。至极究竟得陀罗尼无断妙辩。药王如来般涅槃后。以其所得神通智力。经十中劫随转如来所转法轮。月盖苾刍满十中劫。随转法轮护持正法。勇猛精进安立百千俱胝有情。令于无上正等菩提得不退转。教化十四那庾多生。令于声闻独一觉乘心善调顺。方便引导无量有情令生天上。

佛告天帝。彼时宝盖转轮王者。岂异人乎。勿生疑惑莫作异观。所以者何。应知即是宝焰如来。其王千子。即贤劫中有千菩萨次第成佛。最初成佛名迦洛迦孙[馬*犬]如来。最后成佛名曰卢至。四已出世余在当来。彼时护法月盖王子。岂异人乎。即我身是。天帝当知。我说一切于诸佛所设供养中。其法供养最尊最胜。最上最妙最为无上。是故天帝欲于佛所设供养者。当法供养无以财物。

    说无垢称经嘱累品第十四

尔时佛告慈氏菩萨。吾今以是无量无数百千俱胝那庾多劫所集无上正等菩提所流大法付嘱于汝。如是经典佛威神力之所住持。佛威神力之所加护。汝于如来般涅槃后五浊恶世。亦以神力住持摄受。于赡部洲广令流布无使隐灭。所以者何。于未来世。有善男子或善女人。天龙药叉健达缚等。已种无量殊胜善根已于无上正等菩提。心生趣向胜解广大。若不得闻如是经典。即当退失无量胜利。若彼得闻如是经典。必当信乐发希有心欢喜顶受。我今以彼诸善男子善女人等付嘱于汝。汝当护念令无障难。于是经典听闻修学。亦令如是所说法门广宣流布。慈氏当知。略有二种菩萨相印。何等为二。一者信乐种种绮饰文词相印。二者不惧甚深法门如其性相悟入相印。若诸菩萨尊重信乐绮饰文词。当知是为初学菩萨。若诸菩萨于是甚深无染无著不可思议自在神变解脱法门微妙经典无有恐畏。闻已信解受持读诵。令其通利广为他说。如实悟入精进修行。得出世间清净信乐。当知是为久学菩萨。慈氏当知略由四缘初学菩萨为自毁伤不能获得甚深法忍。何等为四。一者初闻昔所未闻甚深经典。惊怖疑惑不生随喜。二者闻已诽谤轻毁。言是经典我昔未闻从何而至。三者见有受持演说此深法门善男子等。不乐亲近恭敬礼拜。四者后时轻慢憎嫉毁辱诽谤。由是四缘初学菩萨为自毁伤不能获得甚深法忍

慈氏当知。略由四缘信解甚深法门菩萨。为自毁伤不能速证无生法忍。何等为四。一者轻蔑发趣大乘未久修行初学菩萨。二者不乐摄受诲示教授教诫。三者甚深广大学处不深敬重。四者乐以世间财施摄诸有情。不乐出世清净法施。由是四缘信解甚深法门菩萨。为自毁伤不能速证无生法忍

慈氏菩萨闻佛语已。欢喜踊跃而白佛言。世尊所说甚为希有。如来所言甚为微妙。如佛所示菩萨过失。我当悉皆究竟远离。如来所有无量无数百千俱胝那庾多劫所集无上正等菩提所流大法。我当护持令不隐灭。若未来世。诸善男子或善女人。求学大乘是真法器。我当令其手得如是甚深经典。与其念力。令于此经受持读诵究竟通利书写供养无倒修行广为他说。世尊。后世于是经典。若有听闻信解受持读诵通利无倒修行广为他说。当知皆是我威神力住持加护。世尊告曰。善哉善哉。汝为极善乃能随喜如来善说。摄受护持如是正法

尔时会中所有此界及与他方诸来菩萨。一切合掌俱发声言。世尊。我等亦于如来般涅槃后。各从他方诸别世界皆来至此。护持如来所得无上正等菩提所流大法。令不隐灭广宣流布。若善男子或善女人。能于是经听闻信解受持读诵究竟通利无倒修行广为他说。我当护持与其念力令无障难

时此众中四大天王。亦皆合掌同声白佛。世尊。若有村城聚落国邑王都如是法门所流行处。我等皆当与其眷属并大力将率诸军众。为闻法故往诣其所。护持如是所说法门及能宣说受持读诵此法门者。于四方面百踰缮那。皆令安隐无诸障难。无有伺求得其便者

尔时世尊复告具寿阿难陀曰。汝应受持如是法门广为他说令其流布。阿难陀曰。我已受持如是法门。世尊如是所说法门。其名何等。我云何持。世尊告曰。如是名为说无垢称不可思议自在神变解脱法门。应如是持。时薄伽梵说是经已。无垢称菩萨。妙吉祥菩萨。具寿阿难陀及余菩萨大声闻众并诸天人阿素洛等。闻佛所说。皆大欢喜。信受奉行

说无垢称经卷第六


私呵昧经(一名菩萨道树)

    No. 532

私呵昧经(一名菩萨道树)

        吴月氏优婆塞支谦译

闻如是。一时佛在王舍国竹园中。与大比丘众千二百五十人俱

尔时有誓心长者子名私呵昧。与五百弟子俱出王舍大国。欲到竹园中。未至遥见佛经行。身色光明无央数变。非世俗所可闻见。五百弟子自相与语赞叹言。佛端正无比威神乃尔。以何因缘。于世有是。作何等行。积何功德。能得是身。当往问之。五百弟子皆以恭敬意。战栗肃然衣毛起竖。前为佛作礼却住一面。私呵昧便前白佛言。佛身乃尔非世所见。何因致是。本行何等积何功德。佛问私呵昧言。若见何等。言佛身乃尔非世所见。私呵昧便于佛前。而说偈言

  持想视不可见　　人中尊经行时
  足上下莲花现　　形端正无可不
  空身慧能现法　　一切地皆震动
  丘墟者悉为平　　地高者则为卑
  若举足经行时　　已经行于地时
  其身住地右转　　其地转无能知
  若下足蹈地时　　于经行便不见
  其迹处若如画　　一切相皆悉见
  其相轮无有色　　然于地悉为现
  今所见非世有　　以是故知甚尊
  无有能见其顶　　亦不左亦不右
  亦不前亦不后　　一切处不可得
  当何因知其意　　当何缘了其智
  用是故心所怪　　愿为我分别说
  是慧身何从得　　其根本云何致
  所施行何等法　　当何作成其实
  愿为我断所疑　　解吾等所可疑
  其佛慧云何得　　令吾等初发意
  愿次第分别说　　菩萨等所当行
  可自致成衍事　　得神足到十方

佛言。善哉善哉。私呵昧。所问甚深甚深。多所忧念。多所安隐。诸天及人愍伤十方欲使度脱。起诸菩萨大士意。皆令精进。佛告私呵昧言。我为汝说之。谛听谛受。私呵昧。即言。受教。佛言。若有善男子善女人。当行六事。未起菩萨意便起求。何等。六一者依佛住。二者入正道不复还。三者内意自晓了。四者得善知识因自依。五者常有大愿。六者无怯弱心不厌智慧。是为六。佛尔时说偈言

  若有人依佛法　　入正道谛不还
  常依附善知识　　便从是得大愿
  其内意以晓了　　如是入不怯弱
  于智慧悉备足　　如是者能受法

私呵昧白佛言。以起意者。为有几意喜。佛言。以起菩萨意者。有六意喜。何等为六。一者以得喜意不离佛。二者受决语入正道。三者作医王主治人生老病死。四者我作将从生死脱人于五道。五者我作海中大船师主。度脱海流人。六者我在冥中作大明主破坏愚痴。是为六意喜。佛尔时说偈言

  以得意不离佛　　受决语入正道
  作医王愈一切　　如是行得可意
  我于世为尊将　　欲度脱众厄难
  诸生死及老病　　一切人诸所著
  我所见勤苦人　　展转堕五道中
  吾当作大船师　　至度脱海中人
  于冥中作大明　　有盲者悉与眼
  诸谀谄及愚痴　　一切人与智慧

私呵昧白佛言。以何喜意。为有几功德休息。佛言。以起菩萨意者。有六事身意得休息。何等为六。一者以得从地狱禽兽饿鬼勤苦脱出。身意得休息。二者以得脱于八难处。三者以得脱谛。不复入九十六种道。四者以得度应仪各佛法。五者以得在第一法器不复转。六者以住佛严教不断佛道。是为六功德休息。佛尔时便说偈言

  以度脱诸恶道　　身远离八离处
  诸外道不受名　　如是辈悉远离
  于应仪及各佛　　一切人诸著者
  悉过度起尊意　　一切法过其上
  我今为诸法器　　一切佛及与法
  亦不断佛严教　　以是故得可意
  虚空体常可尽　　于影响亦可见
  不如是勇猛者　　行无边不可尽

私呵昧白佛言。起菩萨意者。当复行何等法所可作者。佛言。起菩萨意者。当向行六事。何等为六。一者当行布施。二者当持戒。三者当忍辱。四者当精进。五者当一心。六者当行智慧。是为六事行。佛尔时便说偈言

  布施者大施与　　若作行当护戒
  忍辱者及精进　　以过禅智慧上
  即于前受慧语　　于人中为当雄
  是功德其独尊　　诸菩萨所当行
  如是者于一切　　行特异无有双
  所在处为尊雄　　见持过无数供

私呵昧白佛言。菩萨欲得无所从生法忍。当何以致之。佛言。菩萨有六事行。疾得无所从生法忍。何等为六。一者不计有身。二者不计有人。三者不计有寿。四者不计有形。五者不计无有。六者不计常有。是为六事行。菩萨从是疾得无所从生法忍。佛尔时便说偈言

  吾我人及与寿　　亦不计有是形
  心不念有与无　　智慧者当远离
  口所说因缘法　　其因缘无所有
  一切法无所起　　以是故得法忍

私呵昧白佛言。菩萨大士。已得无所从生法忍。用几事得一切智。佛言。菩萨大士已得无所从生法忍。有六事得一切智。何等为六。一者得身力。二者得口力。三者得意力。四者得神足力。五者得道力。六者得慧力。私呵昧白佛言。何等为身力。佛言。身力者。牢强如金刚无瑕秽。火不能烧。刀不能断。一切人无能动摇者。是为身力。何等口力。佛言。口力者。有六种声如来口所说声。能遍三千大千日月。是为口力。何等意力佛言。意力者。悉使百千亿魔来不能动摇佛一毛。是为意力。何等为神足力。佛言。神足力者。持一足指能震动三千大千日月。其中人民无有惊怖者。是为神足力。何等为道力。佛言。道力者。十方诸佛为一切人说经法。中无空缺各得其所是为道力。何等为慧力。佛言。慧力者。一切人意所知行所知念可知念。脱知以一时悉合会。弹指顷持智慧。所可知所可见所可学。皆悉知见觉。是为慧力。已得无所从生法忍菩萨大士。以是六事得一切智。佛尔时便说偈言

  身勇猛不可计　　无有能破坏者
  若以火及与刀　　终不能害是身
  一切人及与力　　若以杖亦骂詈
  欲危身不能倾　　亦不能动其毛
  大音声闻梵天　　常住止无所畏
  所说法开三千　　无能有遏是言
  意尊贵难可当　　诸菩萨性自然
  魔一亿欲娆乱　　终不能动其意
  其神足悉以备　　便能动是天地
  已成是神足者　　便能觉得为尊
  若以得成道觉　　即能觉致尊雄
  佛与皆悉具足　　便从是转法轮

私呵昧白佛言已成一切智。如来无所著正真觉。用几法住。佛言成一切智童孺如来。用六法住。何等为六。一者佛十种力。二者四无所畏。三者佛十八法不共。四者有大哀。五者一切无能见佛顶者。六者有三十二大人之相。是为六法住。佛尔时便说偈言

  十种力是佛力　　四无畏悉已过
  一切度诸法上　　以是故人中将
  以得成无盖哀　　无有能见佛顶
  亦非天及与龙　　一切人不能见
  如是者勇猛相　　以遍布三十二
  是一切皆以成　　便得为人中上

私呵昧白佛言。已得一切智。如来无所著正真觉。用几法灭度。佛言。已得一切智童孺如来。用六法灭度。何等为六灭度。时童孺如来便留五分灭度。何等为五。一者戒身。二者定身。三者智慧身。四者度脱身。五者度脱示现身。是为留五分不灭。愍伤一切人故灭度。时童孺如来以无央数事。赞叹称誉比丘僧功德。令人布施。哀愍一切人故灭度。时童孺如来因散身骨。令如芥子。哀伤一切人故灭度。时童孺如来为诸菩萨。说我所以索无上正真道者。但用愍伤一切人故灭度。时童孺如来用十方人故。因说十二部经。令一切人各得其所。何等十二。一者闻经。二者说经。三者听经。四者分别经。五者现经。六者譬喻经。七者所说经。八者生经。九者方等经。十者无比法经。十一者章句经。十二者行经。是为十二部经。哀护一切人故灭度。时如来因广说四自归。何等为四。一者但取要不取识。二者但取法不取识。三者但取慧不取形。四者但取正不取说。是为四自归。已得一切智童孺如来以是六法灭度。佛尔时便说偈言

  佛尔时将灭度　　为一切现安隐
  为十方留五分　　悉愍伤人非人
  住舍利于世间　　为一切破碎骨
  如芥子深粟分　　其得者莫不尊
  其于是供养者　　人非人快无极
  于天上及人中　　所生处无勤苦
  如见我供养时　　灭度后及舍利
  其有意清净者　　是二事无差特
  佛嘱累比丘僧　　于尊贵无有上
  在其中大施与　　受福德天与人
  留经戒十二部　　佛住此于十方
  诸菩萨所当行　　今数习起好心
  十道地三箧经　　及普明度无极
  哀一切人非人　　于后世作示现
  便广说四自归　　一切无持诸法
  哀世俗说是经　　佛尔时便灭讫

尔时私呵昧童孺。便于佛前说偈言

  我亦当复取佛　　善哉快无上慧
  何所人闻是法　　不起生菩萨意
  今五百诸弟子　　皆以来在是间
  吾当令悉起意　　故劝勉菩萨行
  譬若如种树者　　从润泽得生芽
  以润泽得长大　　便与茎及与节
  次得枝及与叶　　从枝叶故得花
  以有华便有实　　然其后便复生
  菩萨意亦如是　　从六法便得生
  因是意便能信　　以能作是法生
  是义谛现是经　　一切佛所可说
  次得枝及与叶　　然其后便复生
  如是树得长者　　菩萨树无有上
  若欲得倚是树　　为一切作安隐
  如是法为大树　　以是故为是佛
  悉愍伤一切人　　所当行菩萨行

私呵昧白佛言。如来灭度后。有几功德非应仪各佛所能及。佛言。童孺如来灭度后。有六功德非应仪各佛所及也。何等为六。一者如来灭讫后。舍利得供养。诸天龙鬼神。质谅神。执乐神。金鸟神。似人形神。胸臆行神。人非人皆来供养舍利。为作礼无有极。二者如来灭讫后。人皆从三界。得出欲界色界无色界。三者如来灭讫后。四辈弟子行福供养比丘僧。四者如来灭讫后。十二部经悉遍布阎浮提内。五者如来灭讫后。若边地及诸大国。不解经法无义理处。及诸外道法于其中当兴盛。六者如来灭讫后。若有人闻佛所行佛神足佛变化佛智慧。多起爱。清净恭敬起意。从是因缘。得生天上人中受福。是六功德非应仪各佛所能及。佛尔时便说偈言

  以供养舍利者　　得为天及与人
  若供养比丘僧　　常拥护诸比丘
  住于法行法者　　以过度于三界
  若闻是法要者　　如其时便当作
  若边地及诸国　　人闻是无上法
  若人闻佛功德　　便即起菩萨意

私呵昧白佛言。云何无上正真道为谛。佛言。有六法为谛。何等为六。一者眼离色是为谛。耳鼻口身意离色是为谛。佛尔时便说偈言

  六非耳声与眼　　于其中了无色
  不相视是为谛　　其欲学当如是
  耳与鼻不相连　　是身口及与意
  莫令心起是事　　无所念是为谛
  无所想如为谛　　诸色着当远离
  诸所有不相连　　是所谓为正谛

尔时私呵昧。便于佛前说偈言

  快善哉无念法　　何人闻不愿乐
  诸恐惧皆度脱　　于爱欲无所著

佛尔时便为私呵昧童孺。说偈言

  若无礼于诸佛　　亦无敬于正法
  不亲近于众僧　　闻是教便不喜
  若有人无有信　　亦于戒甚狭劣
  以怯弱无精进　　于是法便不可
  多嗔怒蔽卒暴　　志迷乱不感分
  性轻易无智虑　　是曹辈便不乐
  若魔子与魔使　　及邪见外道人
  坚住疑在罗网　　闻是言不信受

私呵昧白佛言。是曹辈非法器人。我当为作法器。唯愿佛授吾决。便于佛前说偈言

  譬若坏器之人　　于大法不能持
  当用是过人故　　我为其作法器
  唯愿佛授我决　　今至意从内发
  当亲近善知识　　求菩萨与同志
  其贫者我令富　　不信者教令信
  弊恶者令持戒　　为人故皆拥护
  常为说忍清净　　开导之使悔过
  及普明度无极　　蠕动类皆度脱
  以空法教导人　　令一切脱生死
  授菩萨发快心　　于法中所当行
  分舍利皆悉遍　　令众生得安隐
  留经戒于十方　　令一切常习行

佛告私呵昧童孺言。过去诸佛皆授若决已。我今亦当复授若决。今现在无央数国土诸佛转法轮者。是诸佛皆复授若决已。私呵昧童孺。从佛闻所授决。便大欢喜。即住虚空。去地百四十丈。从上下来。以头面着佛足。为佛作礼。时五百弟子见大变化。便于佛前说偈言

  傥加教哀吾等　　唯愿佛授我决
  后五浊弊恶世　　吾等辈当持法
  若数谏及骂詈　　弊恶人加捶杖
  尔时世有是人　　我当教自悔责
  尔时世我曹等　　诸苦恼皆当忍
  为一切人非人　　授吾等以要决
  吾等辈悉朽身　　不贪惜于寿命
  但愿乐在空闲　　于供养无所慕

佛尔时便为五百弟子。说偈言

  是五百诸弟子　　今悉来在此间
  当尔时于后世　　皆当发菩萨心
  犹当更小勤苦　　于寿命当短少
  当是时所在处　　见供养无央数
  我初发菩萨时　　亦世世忍勤苦
  若曹学当如是　　便自致人中王
  法本空无吾我　　哀一切数说是
  我尔时于彼世　　为若等现形像
  诸菩萨皆欢喜　　赞叹言佛常在
  为一切作安隐　　示现人佛形像
  一切刹与十方　　今现在诸法王
  佛为诸菩萨故　　皆悉放大光明
  无胜慈弘大士　　今现在第四天
  数劝乐诸菩萨　　亦劝勉示深法
  尔时世作行者　　多有人皆发意
  如宿命有余殃　　若意乱应毕罪
  志所索无厌极　　亦不能自饱满
  他余事不乐作　　常求佛菩萨行
  诸弟子莫愁忧　　虽劝苦不能久
  于是世寿终后　　便生上兜术天
  当愿生安隐国　　寿无极法王前
  妙药王国土中　　无怒佛教授处
  常当愿到彼生　　于是世寿终后
  便于彼得神足　　悉供养诸佛前
  行六法得自成　　今佛时悉授决
  皆度脱三恶道　　以远离八难处
  诸邪道及大网　　以裂坏得脱去
  无所著缘一觉　　于其中悉过上

尔时五百弟子。闻佛授与决。皆大欢喜。即住虚空中去地二十丈。从上来下为佛作礼。白佛言。我等私呵昧。云何得封拜。佛尔时便笑。无央数色色各异从佛口出。光照无央数佛国。还绕身三匝于顶上便不见。尔时阿难从坐起正衣服。右膝着地叉手头面着佛足白佛言。佛何因缘笑。既笑当有意。佛尔时便为阿难说偈言

  私呵昧在上头　　弟子中师第一
  皆当共同一劫　　于人中为尊雄
  当于是贤善劫　　后五浊弊恶世
  悉于中毕其罪　　便从是得神足
  然其后神足具　　便飞到亿刹土
  供养已便得佛　　其佛号莲花上

尔时五百弟子。于佛前赞叹佛说偈言

  今佛说吾等辈　　得封拜当为佛
  教一切作功德　　无央数不起念
  我尔时时法王　　当住于阎浮提
  菩萨者道树经　　为一切广说法
  若有人闻经问　　便即起菩萨意
  吾等辈皆劝佛　　愿尊雄授与决
  今佛者一切父　　常愍伤人非人
  用子故加慈哀　　大尊将分别说
  当尔时于是经　　然于后起恭敬
  便即起菩萨意　　为人故问其义
  大尊雄为具说　　菩萨意有何德
  若黠人闻是法　　便发起菩萨意

佛尔时五百弟子。说偈言

  若有闻便信者　　菩萨树无上尊
  我一切授与决　　皆当得人中王
  意所愿勇猛大　　发菩萨便直前
  其志意甚清净　　便得生清净实
  于色欲出三界　　便即起菩萨意
  持是意作功德　　疾得度三界去
  一切人所作行　　皆着于三界中
  若其意无所著　　菩萨者无有上
  若菩萨起经意　　为一切说道树
  有功德便教导　　持是经能示现
  菩萨事以具说　　所当教悉以遍
  其余法不可数　　其法微不可说
  无量慧悉具足　　用是故得为佛
  哀愍伤一切人　　常修习菩萨行

尔时阿难白佛言。是经名为何等。当云何奉行之。佛语阿难。是经名菩萨道树经。若当讽诵持之。阿难白佛言。何因名为菩萨道树经。佛语阿难。譬如种树稍稍生芽后生茎节枝叶花实。如是阿难。于是经初发意菩萨。便得喜。从喜身意得休息。具足六度无极行变谋明德。便得无所从生法忍。具足一切智慧。转于法轮乃至灭度。便分布舍利住后后法用。是故阿难。是名菩萨道树经

佛说已。私呵昧童孺及五百弟子。诸比丘僧及天人龙鬼资谅神。闻经皆大欢喜。前以头面着地。为佛作礼而去私呵昧经


思惟略要法

    No. 617

思惟略要法

        姚秦三藏罗什法师译

形疾有三。风寒热病为患轻微。心有三病患祸深重。动有劫数受诸苦恼。唯佛良医能为制药。行者无量世界长婴此疾今始造行。当令其心决定专精不惜身命。如人入贼心不决定不能破贼。破乱想军亦复如是。如佛言曰。血肉虽尽但有皮筋尚在不舍精进。如人火烧身衣。但欲救火更无余念。出烦恼苦亦复如是。当忍事病苦饥渴寒热嗔恨等。当避愦闹乐住闲寂。所以者何。众音乱定如入棘林

凡求初禅先习诸观。或行四无量。或观不净。或观因缘。或念佛三昧。或安那般那。然后得入初禅则易。若利根之人直求禅者。观于五欲种种过患。犹如火坑亦如厕舍。念初禅地。如清凉池如高台观。五盖则除便得初禅。如波利仙人初学禅时。道见死女膖胀烂臭。谛心取相自观其身如彼不异。静处专思便得初禅。佛在恒水边坐禅。有一寡闻比丘问佛。云何得道。佛言。他物莫取。便解法空即得道迹。有多闻比丘。自怪无所得而问于佛。佛言。取恒水中小石。以君迟水净洗。比丘如教。佛问。恒水多君迟水多。答不可为喻也。佛言。不以指洗虽多无用也。行者当勤精进。用智定指洗除心垢。若不如是不能离法也

    四无量观法

求佛道者。当先行四无量心。其心无量功德亦无量。于一切众生中。凡有三分。一者父母亲里善知识等。二者怨贼嫌人常欲恼害者。三者中人不亲不怨。行者于此三品人中。慈心视之当知亲里。老者如父母。中年如兄弟。少年如儿子。常应修集如是慈心。人之为怨以有恶缘。恶因缘尽还复成亲。怨亲无定。何以故。今世是怨后世成亲。嗔憎之心自失大利。破忍辱福失慈心业。障佛道因缘。是故不应嗔憎。怨贼应当视之如其亲里。所以者何。是怨贼令我得佛道因缘。若使怨贼无恶于我我无所忍。是则为我善知识也。令我得成忍辱波罗蜜。怨贼之中得是慈已。于十方众生慈心爱念普遍世界。见诸众生无常变异。有老病死众苦逼切。蜎蜚蠕动皆无安者而起悲心。若见众生得今世乐及后世乐得生天乐贤圣道乐而起喜心。不见众生有苦乐事。不忧不喜以慧自御。但缘众生而起舍心。是名四无量心。于十方众生慈心遍满故名为无量。行者常应修集是心。若或时有嗔恚心起。如蛇如火在于身上即应急却。若心驰散入于五欲及为五盖所覆。当以精进智慧之力强摄之还。修习慈心常念众生令得佛乐。习之不息便得离五欲除五盖入初禅。得初禅相者喜乐遍身。诸善法中生欢喜乐。见有种种微妙之色。是名入佛道初门禅定福德因缘也。得是四无量心已。于一切众生忍辱不嗔。是名众生忍。得众生忍已易得法忍。法忍者。所谓诸法不生不灭毕竟空相。能信受是法忍。是名无生忍。得阿耨多罗三藐三菩提记当得作佛。行者应当如是修习也

    不净观法

贪欲嗔恚愚痴是众生之大病。爱身着欲则生嗔恚。颠倒所惑即是愚痴。愚痴所覆故内身外身爱着浮相。习之来久染心难遣。欲除贪欲当观不净。嗔恚由外既尔可制。如人破竹初节为难。既制贪欲余二自伏。不净观者。当知此身生于不净处在胞胎。还从不净中出。薄皮之内纯是不净。外有四大变为饮食充实其内。谛心观察。从足至发从发至足。皮囊之里无一净者。脑膜涕唾脓血屎尿等。略说则三十六。广说则无量。譬如农夫开仓种种别知麻米豆麦等。行者以心眼开是身仓。见种种恶露肝肺肠胃诸虫动食。九孔流出不净常无休止。眼流眵泪耳出结矃。鼻中涕流口出唌吐。大小便孔常出屎尿。虽复衣食障覆实是行厕。身状如此何由是净。又观此身假名为人。四大和合譬之如屋。脊骨如栋胁肋如椽骸骨如柱。皮如四壁肉如泥涂。虚伪假合人为安在。危脆非真幻化须臾。脚骨上胫骨接之。胫骨上髀骨接之。髀骨上脊骨接之。脊骨上髑髅接之。骨骨相拄危如累卵。谛观此身无一可取。如是心则生厌恶。常念不净三十六物如实分别。内身如此外身不异。若心不住制之令还专念不净。心住相者身体柔软。渐得快乐心故不住当自诃心。从无数劫来常随汝故。更历三恶道中苦毒万端。从今日去我当伏汝。汝且随我。还系其心令得成就。若极厌恶其身。当进白骨观。亦可入初禅。行者志求大乘者。命终随意生诸佛前。不尔必至兜率天上得见弥勒

    白骨观法

白骨观者。除身皮血筋肉都尽。骨骨相拄白如珂雪光亦如是。若不见者譬如癞人。医语其家若令饮血色同乳者便可得差。家中所有悉令作白。银杯盛血语之饮乳。病必得差。癞人言血也。答言。白物治之。汝岂不见家中诸物悉是白耶。罪故见血但当专心乳想。莫谓是血也。如是七日便变为乳。何况实白而不能见。既见骨人当观骨人之中其心生灭相续如綖穿珠。如意所见及观外身亦复如是。若心欲住精勤莫废。如攒火见烟掘井见湿。必得不久。若心静住。开眼闭眼光骨明了。如水澄静则见面像浊则不了竭则不见

    观佛三昧法

佛为法王。能令人得种种善法。是故习禅之人先当念佛。念佛者。令无量劫重罪微薄得至禅定。至心念佛佛亦念之。如人为王所念怨家债主不敢侵近。念佛之人诸余恶法不来扰乱。若念佛者佛常在也。云何忆念。人之自信无过于眼。当观好像便如真佛。先从肉髻眉间白毫下至于足。从足复至肉髻。如是相相谛取还于静处。闭目思惟系心在像不令他念。若念余缘摄之令还。心目观察如意得见。是为得观像定。当作是念。我亦不往像亦不来。而得见者由心定想住也。然后进观生身便得见之。如对面无异也。人心驰散多缘恶法。当如乳母伺视其子莫令坠于坑井险道。念则如子行者如母。若心不住当自责心。念老病死甚为切近。若生天者着于妙欲无有治心善法。若堕三恶道苦恼怖懅善心不生。今受妙法云何可不至心专念耶。又作念言。生在末法。末法垂已欲灭。犹如赦鼓开门放囚。鼓音渐已欲止。门扉已闭一扇。岂可自宽不求出狱。过去无始世界已来。所更生死苦恼万端。今所受法未得成就。无常死贼须臾叵保。当复更受无央数劫生死之苦。如是种种鞭心令心得住。心住相者。坐卧行步常得见佛。然后更进生身法身。得初观已展转则易

    生身观法

生身观者。既已观像。心想成就捡意入定。即便得见。当因于像以念生身。观佛坐于菩提树下。光明显照相好奇特。或如鹿野苑中坐为五比丘说四谛法时。或如耆阇崛山放大光明为诸大众说波若时。如是随用一处系念在缘不令外散。心想得住即便见佛。举身快乐乐彻骨髓。譬如热得凉池寒得温室。世间之乐无以为喻也

    法身观法

法身观者。已于空中见佛生身。当因生身观内法身。十力四无所畏大慈大悲无量善业。如人先念金瓶后观瓶内摩尼宝珠。所以尊妙神智无比。无远无近无难无易。无限世界悉如目前。无有一人在于外者。一切诸法无所不了。常当专念不令心散。心念余缘摄之令还。复次一切愚智当其死时。外失诸根如投黑坑。若能发声声至梵天。大力大苦大怖大畏无过死贼。唯佛一人力能救拔。能与种种人天涅槃之乐。复次一切诸佛世世常为一切众生故不惜身命。如释迦牟尼佛昔为太子时。出游道见癞人敕医令治。医言。当须不嗔人血饮之以髓涂之。乃可得差。太子念言。是人难得。设使有者复不可尔。即便以身与之令治。若为一切众生亦复如是。佛恩深重过于父母。若使一切众生悉为父母。佛为一分。二分之中常当念佛。不应余念。如是种种功德随念何事。若此定成除断结缚。乃至可得无生法忍。若于中间诸病。起者随病习药。若不得定。六欲天中豪尊第一。飞行所至宫殿自随。或生诸佛前终不空也。若人药和赤铜。若不成金不失银也

    十方诸佛观法

念十方诸佛者。坐观东方。廓然明净无诸山河石壁。唯见一佛结跏趺坐举手说法。心眼观察光明相好画然了了。系念在佛不令他缘。心若余缘摄之令还。如是见者更增十佛。既见之后复增百千。乃至无有边际。近身则狭转远转广。但见诸佛光光相接。心眼观察得如是者。回身东南复如上观。既得成就。南方西南方。西方西北方。北方东北方。上下方都亦如是。既得方方皆见诸佛。如东方已当复端坐总观十方诸佛。一念所缘周匝得见。定心成就者。即于定中十方诸佛皆为说法。疑网云消得无生忍。若宿罪因缘不见诸佛者。当一日一夜六时忏悔随喜劝请。渐自得见。纵使诸佛不为说法。是时心得快乐身体安隐。是则名为观十方诸佛也

    观无量寿佛法

观无量寿佛者。有二种人。钝根者。先当教令心眼观察额上一寸。除却皮肉但见赤骨。系念在缘不令他念。心若余缘摄之令还。得如是见者。当复教令变此赤骨辟方一寸令白如珂。既得如是见者。当复教令自变其身皆作白骨。无有皮肉色如珂雪。复得如是见。当更教令变此骨身使作琉璃光色。清净视表彻里。既得如是见者。当复教令从此琉璃身中放白光明。自近及远遍满阎浮。唯见光明不见诸物。还摄光明入于身中。既入之后复放如初。凡此诸观从易及难。其白亦应初少后多。既能如是。当从身中放此白光。乃于光中观无量寿佛。无量寿佛其身姝大光明亦妙。西向端坐相相谛取。然后总观其身。结跏趺坐颜容巍巍如紫金山。系念在佛不令他缘。心若余缘摄之令还。常如与佛对坐不异。如是不久便可得见。若利根者。但当先作明想。晃然空净乃于明中观佛便可得见。行者若欲生于无量寿佛国者。当作如是观无量寿佛也

    诸法实相观法

诸法实相观者。当知诸法从因缘生。因缘生故不得自在。不自在故毕竟空相。但有假名无有实者。若法实有不应说无。先有今无是名为断。不常不断亦不有无。心识处灭言说亦尽。是名甚深清净观也。又观淫怒痴法即是实相。何以故。是法不在内不在外。若在内不应待外因缘生。若在外则无所住。若无所住亦无生灭。空无所有清净无为。是名淫怒痴实相观也。又一切诸法毕竟清净。非诸佛贤圣所能令尔。但以凡夫未得慧观。见诸虚妄之法有种种相。得实相者观之如镜中像。但诳人眼。其实不生亦无有灭。如是观法甚深微妙。行者若能精心思惟。深静实相不生邪者。即便可得无生法忍。此法难缘心多驰散。若不驰散或复缩没。常应清净其心了了观察。若心难摄当呵责心。汝无数劫来常应杂业无有厌足。驰逐世乐不觉为苦。一切世间贪乐致患。随业因缘受生五道。皆心所为。谁使尔者。汝如狂象蹈籍残害无有物制。谁调汝者。若得善调则离世患。当知处胎不净苦厄。逼迮切身犹如地狱。既生在世。老病死苦忧悲万端不得自在。若生天上当复堕落。三界无安汝何以乐着。如是种种呵责其心已。还念本缘。心想住者心得柔软。见有种种色光从身而出。是名诸法实相观也

欲生无量寿佛国者。应当如是上观无量寿佛。又观诸法实相。又当观于世间如梦如幻皆无实者。但以颠倒虚妄之法。横起烦恼受诸罪报。如人见诸小儿共诤。瓦石土木便生嗔斗。观诸世间亦复如是。当兴大悲誓度一切。常伏其心修行二忍。所谓众生忍法忍也。众生忍者。若恒河沙等众生种种加恶。心不嗔恚。种种恭敬供养。心不欢喜。又观众生无初无后。若有初者则无因缘。若有因缘是则无初。若无初者中后亦无。如是观时不堕常断二边。用安隐道观诸众生不生邪见。是名众生忍。法忍者。当观诸法甚深清净毕竟空相。心无挂碍能忍是事。是名法忍。新发意者虽未得是法忍。当如是修习其心。又观诸法毕竟空相。而于众生常兴大悲。所有善本尽以回向。愿生无量寿佛国。便得往生

    法华三昧观法

三七日一心精进如说修行。正忆念法华经者。当念释迦牟尼佛于耆阇崛山与多宝佛在七宝塔共坐。十方分身化佛遍满所移众生国土之中。一切诸佛各有一生补处菩萨一人为侍。如释迦牟尼佛以弥勒为侍。一切诸佛现神通力。光明遍照无量国土。欲证实法出其舌相。音声满于十方世界。所说法华经者。所谓十方三世众生若大若小。乃至一称南无佛者。皆当作佛。惟一大乘无二无三。一切诸法一相一门。所谓无生无灭毕竟空相。唯有此大乘无有二也。习如是观者。五欲自断五盖自除。五根增长即得禅定。住此定中深爱于佛。又当入是甚深微妙一相一门清净之法。当恭敬普贤药王大乐说观世音得大势文殊弥勒等大菩萨众。是名一心精进如说修行正忆念法花经也。此谓与禅定和合令心坚固。如是三七日中。则普贤菩萨乘六牙白象来至其所。如经中说思惟略要法


思益梵天所问经

    No. 586 [Nos. 585, 587]

思益梵天所问经卷第一

        姚秦龟兹国三藏鸠摩罗什译

    序品第一

如是我闻。一时佛住王舍城迦兰陀竹林。与大比丘僧六万四千人俱。菩萨摩诃萨七万二千人。皆众所知识。得陀罗尼无碍辩才及诸三昧。于诸神通无所挂碍。善能晓了诸法实性。悉皆逮得无生法忍

其名曰文殊师利法王子。宝手法王子。宝积法王子。宝印手法王子。宝德法王子。虚空藏法王子。发心转法轮法王子。网明法王子。障诸烦恼法王子。能舍一切法法王子。德藏法王子。花严法王子。师子法王子。月光法王子。尊意法王子。善庄严法王子。及跋陀婆罗等十六贤士。跋陀婆罗菩萨。宝积菩萨。星德菩萨。帝天菩萨。水天菩萨。善力菩萨。大意菩萨。殊胜意菩萨。增意菩萨。善发意菩萨。不虚见菩萨。不休息菩萨。不少意菩萨。导师菩萨。日藏菩萨。持地菩萨。如是等菩萨摩诃萨。七万二千人。及四天王释提桓因等。忉利诸天。夜摩天。兜率陀天。化乐天。他化自在天。及梵王等。诸梵天。并余无量诸天龙鬼神夜叉犍闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。普皆来集。尔时世尊。大众恭敬围绕。而为说法。于时网明菩萨。即从坐起。偏袒右肩。右膝着地。头面礼佛足。合掌向佛。动此三千大千世界。引导起发一切大众。而白佛言。世尊。我欲从佛少有所问。若佛听者乃敢咨请。佛告网明。恣汝所问。当为解说悦可尔心。于是网明既蒙听许。心大欢喜。即白佛言。世尊。如来身相。超百千万日月光明。我自惟念。若有众生能见佛身甚为希有。我复惟念。若有众生能见佛身。皆是如来威神之力。佛告网明。如是如是。如汝所言。若佛不加威神。众生无有能见佛身。亦无能问。网明当知。如来有光名寂庄严。若有众生遇斯光者。能见佛身不坏眼根。又如来光名无畏辩。若有众生遇斯光者。能问如来其辩无尽。又如来光名集诸善根。若有众生遇斯光者。能问如来转轮圣王行业因缘。又如来光名净庄严。若有众生遇斯光者。能问如来天帝释行业因缘。又如来光名得自在。若有众生遇斯光者。能问如来梵天王行业因缘。又如来光名离烦恼。若有众生遇斯光者。能问如来声闻乘所行之道。又如来光名善远离。若有众生遇斯光者。能问如来辟支佛所行之道。又如来光名益一切智。若有众生遇斯光者。能问如来大乘佛事。又如来光名为往益。佛来去时足下光明。众生遇者命终生天。又如来光名一切庄严。若佛入城放斯光明。众生遇者得欢喜乐。一切严饰之具庄严其城。城中宝藏从地踊出。又如来光名曰震动。佛以此光。能动无量无边世界。又如来光名曰生乐。佛以此光。能灭地狱众生苦恼。又如来光名曰上慈。佛以此光。能令畜生不相恼害。又如来光名曰凉乐。佛以此光。能灭饿鬼饥渴热恼。又如来光名曰明净。佛以此光。使盲者得视。又如来光名曰聪听。佛以此光。能令众生聋者得听。又如来光名曰惭愧。佛以此光。能令众生狂者得正。又如来光名曰止息。佛以此光。能令众生舍十不善道。安住十善道。又如来光名曰离恶。佛以此光。能令邪见众生皆得正见。又如来光名曰能舍。佛以此光。能破众生悭贪之心。令行布施。又如来光名无恼热。佛以此光。能令毁禁众生皆得持戒。又如来光名曰安利。佛以此光。能令嗔恨众生皆行忍辱。又如来光名曰勤修。佛以此光。能令懈怠众生皆行精进。又如来光名曰一心。佛以此光。能令妄念众生皆得禅定。又如来光名曰能解。佛以此光。能令愚痴众生皆得智慧。又如来光名曰清净。佛以此光。能令不信众生皆得净信。又如来光名曰能持。佛以此光。能令少闻众生皆得多闻。又如来光名曰威仪。佛以此光。能令无惭众生皆得惭愧。又如来光名曰安隐。佛以此光。能令多欲众生断除淫欲。又如来光名曰欢喜。佛以此光。能令多怒众生断除嗔恚。又如来光名曰照明。佛以此光。能令多痴众生断除愚痴。又如来光名曰遍行。佛以此光。能令等分众生断除等分。又如来光名示一切色。佛以此光。能令众生皆见佛身无量种色。网明当知。如来若以一劫若减一劫。说此光明力用名号。不可穷尽。尔时网明菩萨。白佛言。未曾有也。世尊。如来身者。即是无量无边光明之藏。说法方便亦不可思议。世尊。我自昔来未曾闻此光明名号。如我解佛所说义。若有菩萨。闻斯光明名号。信心清净。皆得如是光明之身。世尊。惟愿今日放请菩萨光。令他方菩萨善能问难者。见斯光已。发心来此娑婆世界

尔时世尊。受网明菩萨请已。即放光明。照此三千大千世界。普及十方无量佛土。于是诸方无量百千万亿菩萨。见斯光已。皆来至此娑婆世界。尔时东方过七十二恒河沙佛土。有国名清洁。佛号日月光如来应供正遍知。今现在。其佛土有菩萨梵天。名曰思益。住不退转。见此光已到日月光佛所。头面作礼。白佛言世尊。我欲诣娑婆世界释迦牟尼佛所。奉见供养亲近咨受。彼佛亦复欲见我等。其佛告言。便往梵天。今正是时。彼娑婆国有若干千亿诸菩萨集。汝应以此十法游于彼土。何等为十。于毁于誉心无增减。闻善闻恶心无分别。于诸愚智等以悲心。于上中下众生之类。意常平等。于轻毁供养心无有二。于他阙失不见其过。见种种乘皆是一乘。闻三恶道亦勿惊畏。于诸菩萨生如来想。佛出五浊生希有想。梵天。汝当以此十法游彼世界。思益梵天。白佛言。世尊。我不敢于如来前作师子吼。我所能行佛自知之。今当以此十法游彼世界一心修行。尔时日月光佛国有诸菩萨。白其佛言。世尊。我得大利。不生如是恶众生中。其佛告言。善男子。勿作是语。所以者何。若菩萨于此国中。百千亿劫净修梵行。不如彼土从旦至食无嗔碍心。其福为胜。即时有万二千菩萨。与思益梵天。俱共发来而作是言。我等亦欲以此十法游彼世界见释迦牟尼佛。于是思益梵天与万二千菩萨俱。于彼佛土忽然不现。譬如壮士屈伸臂顷。到娑婆世界释迦牟尼佛所。却住一面。尔时佛告网明菩萨。汝见是思益梵天不。唯然已见。网明当知。思益梵天。于诸正问菩萨。中为最第一。于诸善分别诸法菩萨中。为最第一。于诸说随宜经意菩萨中。为最第一。于诸慈心菩萨中。为最第一。于诸悲心菩萨中。为最第一。于诸喜心菩萨中。为最第一。于诸舍心菩萨中。为最第一。于诸软语菩萨中。为最第一。于诸不嗔碍菩萨中。为最第一。于诸先意问讯菩萨中。为最第一。于诸决疑菩萨中。为最第一。尔时思益梵天与万二千菩萨俱。头面礼佛足。右绕三匝。合掌向佛以偈赞曰

  世尊大名称　　普闻于十方
  所在诸如来　　无不称叹者
  有诸余净国　　无三恶道名
  舍如是妙土　　慈悲故生此
  佛智无减少　　与诸如来等
  以大慈本愿　　处斯秽恶土
  若人于净国　　持戒满一劫
  此土须臾间　　行慈为最胜
  若人于此土　　起身口意罪
  应堕三恶道　　现世受得除
  生此土菩萨　　不应怀忧怖
  设有恶道罪　　头痛即得除
  此土诸菩萨　　若能守护法
  世世所生处　　不失于正念
  若人欲断缚　　灭烦恼业罪
  于此土护法　　增益一切智
  净土多亿劫　　受持法解脱
  于此娑婆界　　从旦至食胜
  我见喜乐国　　及见安乐土
  此中无苦恼　　亦无苦恼名
  于彼作功德　　未足以为奇
  于此烦恼处　　能忍不可事
  亦教他此法　　其福为最胜
  我礼无上尊　　大悲救苦者
  能为恶众生　　说法为甚难
  佛集无量众　　十方世界中
  名闻诸菩萨　　听法无厌足
  佛集十方界　　名闻诸菩萨
  听法无厌足　　如海吞众流
  为如是等人　　广说于佛道
  释梵四天王　　诸天龙神等
  皆集欲求法　　随所信乐说
  比丘比丘尼　　及清信士女
  是四众普集　　愿时为演说
  有乐佛乘者　　及缘觉声闻
  佛知其深心　　悉皆为断疑
  不断佛种者　　能出生三宝
  为是诸菩萨　　我今诸法王
  名称普流布　　十方菩萨闻
  皆悉共来集　　为说无上道
  此无上大法　　二乘所不及
  我等信力故　　得入如是法
  不可思议慧　　非我等所及
  佛虽无疲倦　　而我有所请
  悔过于世尊　　愿说菩提道

    四法品第二

尔时思益梵天。说此偈已。白佛言世尊。何谓菩萨其心坚固而无疲倦。何谓菩萨所言决定而不中悔。何谓菩萨增长善根。何谓菩萨无所恐畏威仪不动。何谓菩萨成就白法。何谓菩萨善知从一地至一地。何谓菩萨于众生中善知方便。何谓菩萨善化众生。何谓菩萨世世不失菩提之心。何谓菩萨能一其心而无杂行。何谓菩萨善求法宝。何谓菩萨善出毁禁之罪。何谓菩萨善障烦恼。何谓菩萨善入诸大众。何谓菩萨善开法施。何谓菩萨得先因力不失善根。何谓菩萨不由他教而能自行六波罗蜜。何谓菩萨能转舍禅定还生欲界。何谓菩萨于诸佛法得不退转。何谓菩萨不断佛种

尔时世尊。赞思益梵天。善哉善哉。能问如来如此之事。汝今谛听。善思念之。唯然世尊。愿乐欲闻。佛告思益梵天。菩萨有四法。坚固其心而不疲倦。何等四。一者于诸众生起大悲心。二者精进不懈。三者信解生死如梦。四者正思量佛之智慧。菩萨有此四法。坚固其心而不疲倦。梵天。菩萨有四法。所言决定而不中悔。何等四。一者决定说诸法无我。二者决定说诸生处无可乐者。三者决定常赞大乘。四者决定说罪福业不失。是为四。梵天。菩萨有四法。增长善根。何等为四。一者持戒。二者多闻。三者布施。四者出家。是为四。梵天。菩萨有四法。无所恐畏威仪不转。何等四。一者失利。二者恶名。三者毁辱。四者苦恼。是为四。梵天。菩萨有四法成就白法。何等四。一者教人令信罪福。二者布施不求果报。三者守护正法。四者以智慧教诸菩萨。是为四。梵天。菩萨有四法。善知从一地至一地。何等四。一者久殖善根。二者离诸过咎。三者善知方便回向。四者勤行精进。是为四。梵天。菩萨有四法。善知方便。何等四。一者顺众生意。二者于他功德起随喜心。三者悔过除罪。四者劝请诸佛。是为四。梵天。菩萨有四法。善化众生。何等四。一者常求利安众生。二者自舍己乐。三者心和忍辱。四者除舍憍慢。是为四。梵天。菩萨有四法。世世不失菩提之心。何等四。一者常忆念佛。二者所作功德常为菩提。三者亲近善知识。四者称扬大乘。是为四。梵天。菩萨有四法。能一其心而无杂行。何等四。一者离声闻心。二者离辟支佛心。三者求法无厌。四者如所闻法广为人说。是为四。梵天。菩萨有四法。善求法宝。何等四。一者于法中生宝想。以难得故。二者于法中生药想。疗众病故。三者于法中生财利想。以不失故。四者于法中生灭一切苦想。至涅槃故。是为四。梵天。菩萨有四法。善出毁禁之罪。何等四。一者得无生法忍。以诸法无来故。二者得无灭忍。以诸法无去故。三者得因缘忍。知诸法因缘生故。四者得无住忍。无异心相续故。是为四。梵天。菩萨有四法。善障烦恼。何等四。一者正忆念。二者障诸根。三者得善法力。四者独处远离。是为四。梵天。菩萨有四法。善入诸大众。何等四。一者求法不求胜。二者恭敬心无憍慢。三者惟求法利不自显现。四者教人善法不求名利。是为四。梵天。菩萨有四法。善开法施。何等四。一者守护于法。二者自益智慧亦益他人。三者行善人法。四者示人垢净。是为四。梵天。菩萨有四法。得先因力不失善根。何等四。一者见他人阙不以为过。二者于嗔怒人常修慈心。三者常说诸法因缘。四者常念菩提。是为四。梵天。菩萨有四法。不由他教而能自行六波罗蜜。何等四。一者以施导人。二者不说他人毁禁之罪。三者善知摄法教化众生。四者解达深法。是为四。梵天。菩萨有四法。能转舍禅定还生欲界。何等四。一者其心柔软。二者得诸根力。三者不舍一切众生。四者善修智慧方便之力。是为四。梵天。菩萨有四法。于诸佛法得不退转。何等四。一者受无量生死。二者供养无量诸佛。三者修行无量慈心。四者信解无量佛慧。是为四。梵天。菩萨有四法。不断佛种。何等四。一者不退本愿。二者言必施行。三者大欲精进。四者深心行于佛道。是为菩萨有四法不断佛种。说是诸四法时。二万二千天及人。皆发阿耨多罗三藐三菩提心。五千人得无生法忍。十方诸来菩萨。供养于佛所散天花。周遍三千大千世界。积至于膝

    分别品第三(丹本菩萨正问品第三)

尔时网明菩萨。问思益梵天言。佛说汝于正问菩萨中为最第一。何谓菩萨所问为正问耶。梵天言。网明。若菩萨以彼我问。名为邪问。分别法问名为邪问。若无彼我问名为正问。不分别法问名为正问。又网明。以生故问名为邪问。以灭故问名为邪问。以住故问名为邪问。若不以生故问。不以灭故问。不以住故问。名为正问。又网明。若菩萨为垢故问名为邪问。为净故问名为邪问。为生死故问名为邪问。为出生死故问名为邪问。为涅槃故问名为邪问。若不为垢净故问。不为生死出生死故问。不为涅槃故问。名为正问。所以者何。法位中无垢无净无生无死无涅槃。又网明。若菩萨为见故问。为断故问。为证故问。为修故问。为得故问。为果故问。名为邪问。若无见无断无证无修无得无果故问。名为正问。又网明。是善是不善名为邪问。是世间法是出世间法。是罪法是无罪法。是有漏法是无漏法。是有为法是无为法。如是等二法。随所依而问者名为邪问。若不见二不见不二问。名为正问。又网明。若菩萨分别佛问名为邪问。分别法。分别僧。分别众生。分别佛国。分别诸乘问。名为邪问。若于法不作一异问者。名为正问。又网明。一切法正。一切法邪。网明言。梵天。何谓一切法正一切法邪。梵天言。于诸法性无心故。一切法名为正。若于无心法中。以心分别观者。一切法名为邪。一切法离相名为正。若不信解达是离相。是即分别诸法。若分别诸法则入增上慢。随所分别皆名为邪。网明言。何谓为诸法正性。梵天言。诸法离自性离欲际。是名正性。网明言。少有能解如是正性。梵天言。是正性不一不多。网明。若有善男子善女人。能如是知诸法正性。若已知。若今知。若当知。是人无有法已得。无有法今得。无有法当得。所以者何。佛说无得无分别。名为所作已办相。若人闻是诸法正性。勤行精进。是名如说修行。不从一地至一地。若不从一地至一地。是人不在生死。不在涅槃。所以者何。诸佛不得生死。不得涅槃。网明言。佛不为度生死故说法耶。梵天言。佛所示法有度生死耶。网明言。无也。梵天言。以是因缘。当知佛不令众生出生死入涅槃。但为度妄想分别生死涅槃二相者耳。此中实无度生死至涅槃者。所以者何。诸法平等。无有往来。无出生死。无入涅槃。尔时世尊。赞思益梵天言。善哉善哉。说诸法正性。应如汝所说。说是法时。二千比丘不受诸法。漏尽心得解脱。佛告梵天。我不得生死。不得涅槃。如来虽说生死。实无有人往来生死。虽说涅槃。实无有人得灭度者。若有入此法门者。是人非生死相。非灭度相。尔时会中五百比丘。从坐而起作是言。我等空修梵行。今实见有灭度者。而言无有灭度。我等何用修道求智慧为

尔时网明菩萨。白佛言世尊。若有于法生见。则于其人佛不出世。世尊。若有决定见涅槃者。是人不度生死。所以者何。涅槃名为除灭诸相。远离一切动念戏论。世尊。是诸比丘。于佛正法出家。而今堕于外道邪见。见涅槃决定相。譬如从麻出油。从酪出酥。世尊。若人于诸法灭相中求涅槃者。我说是辈皆为增上慢人。世尊。正行道者。于法不作生不作灭。无得无果。网明谓梵天言。是五百比丘。从坐起者。汝当为作方便引导其心入此法门。令得信解离诸邪见。梵天言。善男子。纵使令去至恒河沙劫。不能得出如此法门。譬如痴人畏于虚空。舍空而走。在所至处不离虚空。此诸比丘亦复如是。虽复远去不出空相。不出无相相。不出无作相。又如一人求索虚空东西驰走。言我欲得空我欲得空。是人但说虚空名字。而不得空。于空中行而不见空。此诸比丘亦复如是。欲求涅槃。行涅槃中而不得涅槃。所以者何。涅槃者但有名字。犹如虚空但有名字不可得取。涅槃亦复如是。但有名字而不可得。尔时。五百比丘。闻说是法不受诸法。漏尽心得解脱。得阿罗汉道。作是言。世尊。若人于诸法毕竟灭相中。求涅槃者。则于其人佛不出世。世尊。我等今者非凡夫。非学非无学。不在生死。不在涅槃。所以者何。佛出世故。名为远离一切动念戏论

尔时长老舍利弗。谓诸比丘。汝今得正智。为己利耶。五百比丘言。长老舍利弗。我等今者得诸烦恼。不可作而作。舍利弗言。何故说此。诸比丘言。知诸烦恼实相故言得诸烦恼。涅槃是无作性。我等已证故。说不可作而作。舍利弗言。善哉善哉。汝等今者住于福田能消供养。诸比丘言。大师世尊。尚不能消诸供养。何况我等。舍利弗言。何故说此。诸比丘言。世尊知见法性。性常净故。于是思益梵天。白佛言世尊。谁应受供养。佛告梵天。不为世法之所牵者。世尊。谁能消供养。佛言。于法无所取者。世尊。谁为世间福田。佛言。不坏菩提性者。世尊。谁为众生善知识。佛言。于一切众生不舍慈心者。世尊。谁知报佛恩。佛言。不断佛种者。世尊。谁能供养佛。佛言。能通达无生际者。世尊。谁能亲近佛。佛言。乃至失命因缘不毁禁者。世尊。谁能恭敬于佛。佛言。善覆六根者。世尊。谁名财富。佛言。成就七财者。世尊。谁名知足。佛言。得出世间知慧者。世尊。谁为远离。佛言。于三界中无所愿者。世尊。谁为具足。佛言。能断一切诸结使者。世尊。谁为乐人。佛言。无贪著者。世尊。谁无贪者。佛言。知见五阴者。世尊。谁度欲河。佛言。能舍六入者。世尊。谁住彼岸。佛言。能知诸道平等者。世尊。何谓菩萨能为施主。佛言。菩萨能教众生一切智心。世尊。何谓菩萨能奉禁戒。佛言。常能不舍菩提之心。世尊。何谓菩萨能行忍辱。佛言。见心相念念灭。世尊。何谓菩萨能行精进。佛言。求心不可得。世尊。何谓菩萨能行禅定。佛言。能除身心粗相。世尊。何谓菩萨能行智慧。佛言。于一切法无有戏论。世尊。何谓菩萨能行慈心。佛言。不生众生想。世尊。何谓菩萨能行悲心。佛言。不生法想。世尊。何谓菩萨能行喜心。佛言。不生我想。世尊。何谓菩萨能行舍心。佛言。不生彼我想。世尊。何谓菩萨安住于信。佛言。信解无浊法。世尊。何谓菩萨安住于空。佛言。不着一切语言。世尊。何谓菩萨名为有惭。佛言。知见内法。世尊。何谓菩萨名为有愧。佛言。舍于外法。世尊。何谓名为菩萨遍行。佛言。能净身口意业。尔时世尊。而说偈言

  若身净无恶　　口净常实语
  心净常行慈　　是菩萨遍行
  行慈无贪着　　观不净无恚
  行舍而不痴　　是菩萨遍行
  若聚若空野　　及与处大众
  威仪终不缺　　是菩萨遍行
  知法名为佛　　知离名为法
  知无名为僧　　是菩萨遍行
  知多欲所行　　知恚痴所行
  善知转此行　　是菩萨遍行
  不依止欲界　　不住色无色
  行如是禅定　　是菩萨遍行
  信解诸法空　　及无相无作
  而不尽诸漏　　是菩萨遍行
  善知声闻乘　　及辟支佛乘
  通达于佛乘　　是菩萨遍行
  明解于诸法　　不疑道非道
  憎爱心无异　　是菩萨遍行
  于过去未来　　及与现在世
  一切无分别　　是菩萨遍行

(此下丹本为菩萨出过世间品第四)

尔时思益梵天。白佛言世尊。何谓菩萨过世间法。通达世间法。通达世间法已度众生。于世间法行于世间而不坏世间。尔时世尊。以偈答言

  说五阴是世　　世间所依止
  依止于五阴　　不脱世间法
  菩萨有智慧　　知世间实相
  所谓五阴如　　世间法不染
  利衰及毁誉　　称讥与苦乐
  如此之八法　　常牵于世间
  大智慧菩萨　　散灭世间法
  见世坏败相　　处之而不动
  得利心不高　　失利心不下
  其心坚不动　　譬如须弥山
  利衰及毁誉　　称讥与苦乐
  于此世八法　　其心常平等
  知世间虚妄　　皆从颠倒起
  如是之人等　　不行世间道
  世间所有道　　菩萨皆识知
  故能于世间　　度众生苦恼
  虽行于世间　　如莲华不染
  亦不坏世间　　通达法性故
  世间行世间　　不知是世间
  菩萨行世间　　明了世间相
  世间虚空相　　虚空亦无相
  菩萨知如是　　不染于世间
  如所知世间　　随知而演说
  知世间性故　　亦不坏世间
  五阴无自性　　是即世间性
  若人不知是　　常住于世间
  若见知五阴　　无生亦无灭
  是人现行世　　而不依世间
  凡夫不知法　　于世起诤讼
  是实是不实　　住是二相中
  我常不与世　　起于诤讼事
  世间之实相　　悉已了知故
  诸佛所说法　　皆悉无诤讼
  知世平等故　　非实非虚妄
  若佛法决定　　有实有虚妄
  是即为贪着　　与外道无异
  而今实义中　　无实无虚妄
  是故我常说　　出世法无二
  若人知世间　　如是之实性
  于实于虚妄　　不取此恶见
  如是知世间　　清净如虚空
  是大名称人　　照世间如日
  若人见世间　　如我之所见
  如斯之人等　　能见十方佛
  诸法从缘生　　自无有定性
  若知此因缘　　则达法实性
  若知法实相　　是则知空相
  若能知空相　　则为见导师
  若有人得闻　　如是世间相
  虽行于世间　　而不住世间
  依止诸见人　　不能及此事
  云何行世间　　而不依世间
  若佛灭度后　　有乐是法者
  佛则于其人　　常现于法身
  若人解达此　　则守护我法
  亦为供养我　　亦是世导师
  若人须臾闻　　世间性如此
  是人终不为　　恶魔所得便
  若能达此义　　则为大智慧
  法财之施主　　亦是具禁戒
  若知世如此　　忍辱力勇健
  具足诸禅定　　通达于智慧
  所在闻是法　　其方则有佛
  如是诸菩萨　　不久坐道场
  若有深爱乐　　如是世间法
  则能降众魔　　疾得无上道

    解诸法品第四(此品名丹本无下二十四幅尔时下方为叹功德品第五)

佛复告思益梵天。如来出过世间。亦说世间苦世间集世间灭世间灭道。梵天。五阴名为世间苦贪着五阴名为世间集。五阴尽名为世间灭。以无二法求五阴。名为世间灭道。又梵天。所言五阴但有言说。于中取相分别生见。而说是名世间苦。不舍是见是名世间集。是见自相是名世间灭。随以何道不取是见。是名世间灭道。梵天。以是因缘故。我为外道仙人说言。仙人于汝身中。即说世间苦世间集世间灭世间灭道。尔时思益梵天。白佛言世尊。所说四圣谛。何等是真圣谛。梵天。苦不名为圣谛。苦集不名为圣谛。苦灭不名为圣谛。苦灭道不名为圣谛。所以者何。若苦是圣谛者。一切牛驴畜生等。皆应有苦圣谛。若集是圣谛者。一切在所生处众生。皆应有集圣谛。所以者何。以集故生诸趣中。若苦灭是圣谛者。观灭者说断灭者。皆应有灭圣谛。若道是圣谛者。缘一切有为道者。皆应有道圣谛。梵天。以是因缘故。当知圣谛。非苦非集非灭非道。圣谛者。知苦无生。是名苦圣谛。知集无和合。是名集圣谛。于毕竟灭法中。知无生无灭。是名灭圣谛。于一切法平等。以不二法得道。是名道圣谛。梵天。真圣谛者。无有虚妄。虚妄者。所谓着我。着众生。着人。着寿命者。着养育者。著有着无。着生着灭。着生死着涅槃。梵天。若行者言。我知见苦是虚妄。我断集是虚妄。我证灭是虚妄。我修道是虚妄。所以者何。是人违失佛所护念。是故说为虚妄。何等是佛所护念。谓不忆念一切诸法。若行者住是念中。则不住一切相。若不住一切相。则住实际。若住实际。是名不住心。若不住心。是人名为实语者非妄语者。梵天。是故当知。若非实非虚妄者。是名圣谛。梵天。实者终不作不实。若有佛若无佛。法性常住。所谓生死性涅槃性常实。所以者何。非离生死得涅槃。名为圣谛。若人证如是四谛。是名世间实语者。梵天。当来有比丘不修身。不修戒。不修心。不修慧。是人说生死相是苦谛。众缘和合是集谛。灭法故是灭谛。以二法求相是道谛。佛言。我说此愚人是外道徒党。我非彼人师。彼非我弟子。是人堕于邪道。破失法故说言有谛。梵天汝且观我坐道场时。不得一法是实是虚妄。若我不得法。是法宁可于众中有言说有论议有教化耶。梵天言不也。世尊。梵天。以诸法无所得故。诸法离自性故。我菩提是无贪爱相

尔时思益梵天。白佛言世尊。若如来于法无所得者。有何利益。说如来得菩提名为佛。佛言。梵天。于汝意云何。我所说法。若有为若无为。是法为实为虚妄耶。梵天言。是法虚妄非实。于汝意云何。若法虚妄非实。是法为有为无。梵天言世尊。若法虚妄。是法不应说有。不应说无。于汝意云何。若法非有非无。是法有得者不。梵天言。无有得者。梵天。如来坐道场时。惟得虚妄颠倒所起烦恼毕竟空性。以无所得故得。以无所知故知。所以者何。我所得法。不可见不可闻。不可觉不可识。不可取不可着。不可说不可难。出过一切法相。无语无说无有文字。无言说道。梵天。此法如是犹如虚空。汝欲于如是法中得利益耶。梵天言。不也世尊。诸佛如来甚为希有。成就未曾有法。深入大慈大悲。得如是寂灭相法。而以文字言说教人令得。世尊。其有闻是能信解者。当知是人不从小功德来。世尊。是法一切世间之所难信。所以者何。世间贪着实。而是法无实无虚妄。世间贪着法。而是法无法无非法。世间贪着涅槃。而是法无生死无涅槃。世间贪着善法。而是法无善无非善。世间贪着乐。而是法无苦无乐。世间贪着佛出世。而是法无佛出世。亦无涅槃。虽有说法而是法非可说相。虽赞说僧而僧即是无为。是故此法一切世间之所难信。譬如水中出火火中出水难可得信。如是烦恼中有菩提。菩提中有烦恼。是亦难信。所以者何。如来得是虚妄烦恼之性。而无法不得。有所说法亦无有形。虽有所知亦无分别。虽证涅槃亦无灭者。世尊。若有善男子善女人。能信解如是法义者。当知是人得脱诸见。当知是人已亲近无量诸佛。当知是人已供养无量诸佛。当知是人为善知识所护。当知是人志意旷大。当知是人善根深厚。当知是人守护诸佛法藏。当知是人能善思量起于善业。当知是人种姓尊贵生如来家。当知是人能行大舍舍诸烦恼。当知是人得持戒力非烦恼力。当知是人得忍辱力非嗔恚力。当知是人得精进力无有疲懈。当知是人得禅定力灭诸恶心。当知是人得智慧力离恶邪见。当知是人一切恶魔不能得便。当知是人一切怨贼所不能破。当知是人不诳世间。当知是人是真语者善说法相故。当知是人是实语者说第一义故。当知是人善为诸佛之所护念。当知是人柔和软善同止安乐。当知是人名为大富。有圣财故。当知是人常能知足。行圣种故。当知是人易满易养。离贪着故。当知是人得安隐心。到彼岸故。当知是人度未度者。当知是人解未解者。当知是人安未安者。当知是人灭未灭者。当知是人能示正道。当知是人能说解脱。当知是人为大医王善知诸药。当知是人犹如良药善疗众病。当知是人智慧勇健。当知是人为有大力坚固究竟。当知是人有精进力不随他语。当知是人为如师子无所怖畏。当知是人为如象王其心调柔。当知是人为如老象其心随顺。当知是人为如牛王能导大众。当知是人为大勇健能破魔怨。当知是人为大丈夫处众无畏。当知是人无所忌难。得无畏法故。当知是人无所畏难。说真谛法故。当知是人具清白法如月盛满。当知是人智慧光照犹如日明。当知是人除诸闇冥犹如执炬。当知是人乐行舍心离诸憎爱。当知是人载育众生犹如地。当知是人洗诸尘垢犹如水。当知是人烧诸动念犹如火。当知是人于法无障犹如风。当知是人其心不动如须弥。当知是人其心坚固如金刚山。当知是人一切外道竞胜论者所不能动。当知是人一切声闻辟支佛所不能测。当知是人多饶法宝犹如大海。当知是人烦恼不现如波陀罗。当知是人求法无厌。当知是人以智慧知足。当知是人能转法轮如转轮王。当知是人身色殊妙如天帝释。当知是人心得自在如梵天王。当知是人说法音声犹如雷震。当知是人降法甘露犹如时雨。当知是人能增长无漏根力觉分。当知是人已度生死污泥。当知是人入佛智慧。当知是人近佛菩提。当知是人能多学问无与等者。当知是人无有量已过量。当知是人智慧辩才无有障碍。当知是人得忆念坚固得陀罗尼。当知是人知诸众生深心所行。当知是人得智慧力正观诸法解达义趣。当知是人勤行精进利安世间。当知是人超出于世。当知是人不可污染犹如莲华。当知是人不为世法所覆。当知是人利根者所爱。当知是人多闻者所敬。当知是人智者所念。当知是人人天供养。当知是人为坐禅者之所敬礼。当知是人善人所贵。当知是人声闻辟支佛之所贪慕。当知是人不贪小行。当知是人不覆藏罪不显功德。当知是人威仪备具生他净心。当知是人身色端正见者悦乐。当知是人有大威德众所宗仰。当知是人以三十二相庄严其身。当知是人能继佛种。当知是人能护法宝。当知是人能供养僧。当知是人诸佛所见。当知是人为得法眼。当知是人以佛智慧而得受记。当知是人具足三忍。当知是人安住道场。当知是人破坏魔军。当知是人得一切种智。当知是人转于法轮。当知是人作无量佛事。若人信解如是法义。不惊疑怖畏者。得如是功德。是人于诸佛阿耨多罗三藐三菩提。甚深难解难知难信难入。而能信受读诵。通利奉持。为人广说如说修行。亦教他人如说修行。如是之人我以一劫若减一劫。说其功德犹不能尽

思益梵天所问经卷第一思益梵天所问经卷第二

        姚秦龟兹国三藏鸠摩罗什译

    解诸法品第四之余(丹如来五力说品第六五幅世尊何谓大悲下为如来大悲品第七)

佛告梵天。汝何能称说是人功德。如如来以无碍智慧之所知乎。是人所有功德复过于此。若人能于如来所说文字言说章句。通达随顺不违不逆。和合为一。随其义理。不随章句言辞。而善知言辞所应之相。知如来以何语说法。以何随宜说法。以何方便说法。以何法门说法。以何大悲说法。梵天。若菩萨能知如来以是五力说法。是菩萨能作佛事。梵天言。何谓如来所用五力。佛言。一者语说。二者随宜。三者方便。四者法门。五者大悲。是名如来所用五力。一切声闻辟支佛所不能及。世尊。何谓为说法。佛言梵天。如来说过去法。说未来现在法。说垢净法。说世间出世间法。说有罪无罪法。说有漏无漏法。说有为无为法。说我人众生寿命法。说得证法。说生死涅槃法。梵天。当知是诸言说。如幻人说无决定故。如梦中说虚妄见故。如响声说从空出故。说如影众缘合故。说如镜中像因不入镜故。说如野马颠倒见故。说如虚空无生灭故。当知是说为无所说。诸法相不可说故。梵天。若菩萨能知此诸说者。虽有一切言说。而于诸法无所贪着。以不贪着故得无碍辩才。以是辩才。若恒河沙劫说法无尽无碍。诸有言说不坏法性。亦复不着不坏法性。梵天。是名如来说也。梵天。言世尊。何谓随宜。佛言。如来或垢法说净净法说垢。菩萨于此应知如来随宜所说。梵天。何谓垢法说净。不得垢法性故。何谓净法说垢。贪着净法故。又梵天。我说布施即是涅槃。凡人无智不能善解随宜所说。菩萨应如是思量布施后得大富。此中无法可得。从一念至一念。若不从一念至一念。即是诸法实相。诸法实相即是涅槃。持戒是涅槃。不作不起故。忍辱是涅槃。念念灭故。精进是涅槃。无所取故。禅定是涅槃。不贪味故。智慧是涅槃。不得相故。贪欲是实际。法性无欲故。嗔恚是实际。法性无嗔故。愚痴是实际。法性无痴故。生死是涅槃。无退无生故。涅槃是生死。以贪着故。实语是虚妄。生语见故。虚妄是实语。为增上慢人故。又梵天。如来以随宜故。或自说我是说常边者。或自说我是说断边者。或自说我是说无作者。或自说我是邪见者。或自说我是不信者。或自说我是不知报恩者。或自说我是食吐者。或自说我是不受者。如来无有如此诸事。当知是为随宜所说。欲令众生舍增上慢故。若菩萨善通达如来随宜说者。若闻佛出则便信受。示众生善业色身果报故。若闻佛不出亦信受。知是诸佛法性身故。若闻佛说法亦信受。为喜乐文字众生故。若闻佛不说法亦信受。知诸法位性不可说故。若闻有涅槃亦信受。灭颠倒所起烦恼故。若闻无涅槃亦信受。诸法无生灭相故。若闻有众生亦信受。入世谛门故。若闻无众生亦信受。入第一义故。梵天。菩萨如是善知如来随宜所说。于诸音声无疑无畏。亦能利益无量众生

世尊。何谓方便。佛言。如来为众生。说布施得大富。持戒得生天。忍辱得端正。精进得具诸功德。禅定得法喜。智慧得舍诸烦恼。多闻得智慧故。行十善道得人天福乐故。慈悲喜舍得生梵世故。禅定得如实智慧故。如实智慧得道果故。学地得无学地故。辟支佛地得消诸供养故。佛地得无量智慧故。涅槃得灭一切苦恼故。梵天我如是方便。为众生赞说是法。如来实不得我人众生寿命者。亦不得施。亦不得悭。亦不得戒。亦不得毁戒。亦不得忍辱。亦不得嗔恚。亦不得精进。亦不得懈怠。亦不得禅定。亦不得乱心。亦不得智慧。亦不得智慧果。亦不得菩提。亦不得涅槃。亦不得苦。亦不得乐。梵天。若众生闻是法者。勤行精进。是人为何利故。勤行精进不得是法。若须陀洹果。斯陀含果。阿那含果。阿罗汉果。辟支佛道。阿耨多罗三藐三菩提。乃至涅槃。亦复不得。梵天。是名如来方便说法。菩萨于此方便说法中。应勤精进令诸众生得于法利。世尊。何谓如来法门。佛言眼是解脱门。耳鼻舌身意是解脱门。所以者何。眼空无我无我所性自尔。耳鼻舌身意空无我无我所性自尔。梵天。当知诸入皆入此解脱门。正行则不虚诳故。色声香味触法。亦复如是一切诸法皆入是门。所谓空门。无相门。无作门。无生门。无灭门。无所从来门。无所从去门。无退门。无起门。性常清净门。离自体门。又梵天。如来于一切文字中。示是解脱门。所以者何。诸文字无合无用性钝故。梵天。当知如来于一切文字中。说圣谛说解脱门。如来所说法无有垢。一切诸法皆入解脱。令住涅槃。是名如来说法入于法门。菩萨于此法门。应当修学

世尊。何谓大悲。佛言。如来以三十二种大悲。救护众生。何等三十二。一切法无我。而众生不信不解说有我生。如来于此而起大悲。一切诸法无众生。而众生说有众生。如来于此而起大悲。一切法无寿命者。而众生说有寿命者。如来于此而起大悲。一切法无人。而众生说有人。如来于此而起大悲。一切法无所有。而众生住于有见。如来于此而起大悲。一切法无住。而众生有住。如来于此而起大悲。一切法无归处。而众生乐于归处。如来于此而起大悲。一切法非我所。而众生着于我所。如来于此而起大悲。一切法无所属。而众生计有所属。如来于此而起大悲。一切法无取相。而众生有取相。如来于此而起大悲。一切法无生。而众生住于有生。如来于此而起大悲。一切法无退生。而众生住于退生。如来于此而起大悲。一切法无垢。而众生着垢。如来于此而起大悲。一切法离染。而众生有染。如来于此而起大悲。一切法离嗔。而众生有嗔。如来于此而起大悲。一切法离痴。而众生有痴。如来于此而起大悲。一切法无所从来。而众生著有所从来。如来于此而起大悲。一切法无所去。而众生着于有去。如来于此而起大悲。一切法无起。而众生计有所起。如来于此而起大悲。一切法无戏论。而众生着於戏论。如来于此而起大悲。一切法空。而众生堕于有见。如来于此而起大悲。一切法无相。而众生着于有相。如来于此而起大悲。一切法无作。而众生着于有作。如来于此而起大悲。世间常共嗔恨诤竞。如来于此而起大悲。世间邪见颠倒行于邪道。欲令住于正道。如来于此而起大悲。世间饕餮无有厌足互相熬夺。欲令众生住于圣财信戒闻施慧等。如来于此而起大悲。众生是产业妻子恩爱之仆。于此危脆之物生坚固想。欲令众生知悉无常。如来于此而起大悲。众生身为怨贼。贪着养育以为亲友。欲为众生作真知识。令毕众苦究竟涅槃。如来于此而起大悲。众生好行欺诳邪命自活。欲令行于正命。如来于此而起大悲。众生乐着众苦不净居家。欲令出于三界。如来于此而起大悲。一切诸法从因缘有。而众生于圣解脱生于懈怠。欲说精进令乐解脱。如来于此而起大悲。众生弃舍最上无碍智慧。求于声闻辟支佛道。欲引导之令发大心缘于佛法。如来于此而起大悲。梵天。如来如是于诸众生行此三十二种大悲。是故如来名为行大悲者。若菩萨于众生中。常能修集此大悲心。则为入阿惟越致。为大福田威德具足。常能利益一切众生。说是大悲法门品时。三万二千人。皆发阿耨多罗三藐三菩提心。八千菩萨得无生法忍

    难问品第五(丹幻化品第八)

尔时网明菩萨摩诃萨白佛言。世尊。是思益梵天。云何闻是大悲法门而不喜悦。梵天言。善男子。若识在二法则有喜悦。若识在无二实际法中。则无喜悦。譬如幻人见幻戏事无所喜悦。菩萨知诸法相如是。则于如来若说法若神通。亦无喜悦。又善男子。如佛所化人闻佛说法不喜不悦。菩萨知诸法相与化无异。于如来所不加喜悦。于诸众生无下劣想。网明言。梵天。汝今见诸法如幻相耶。梵天言。若人分别诸法者。汝当问之。网明言。汝今于何处行。梵天言。一切凡夫所行处吾于彼行。网明言。凡夫人行贪欲嗔恚愚痴身见疑网我我所等邪道。汝于是处行耶。梵天言。善男子。汝欲得凡夫法决定相耶。网明言。我尚不欲决定得凡夫。何况凡夫法。善男子。若是法无决定者。宁有贪欲嗔恚愚痴法耶。网明言无也。善男子。一切法离贪恚痴相行相亦如是。善男子。凡夫行贤圣行。皆无二无差别。善男子。一切行非行。一切说非说。一切道非道。网明言。何谓一切行非行。梵天言。善男子。若人千万亿劫行道。于法性不增不减。是故言一切行非行。何谓一切说非说。梵天言。善男子。如来以不说相说一切法。是故言一切说非说。何谓一切道非道。梵天言。以无所至故。一切道非道。尔时世尊。赞思益梵天言。善哉善哉。说诸法相应当如是。网明菩萨。谓梵天言。汝说一切凡夫行处。吾于彼行者则有行相。梵天言。若我有所生处应有行相。网明言。汝若不生。云何教化众生。梵天言。佛所化生吾如彼生。网明言。佛所化生无有生处。梵天言。宁可见不。网明言。以佛力故见。梵天言。我生亦如是以业力故。网明言。汝于起业中行耶。梵天言。我不于起业中行。网明言。云何言以业力故。梵天言。如业性力亦如是。是二不出于如

尔时舍利弗白佛言。世尊。若有能入是菩萨随宜所说法中者。得大功德。所以者何。世尊。乃至闻是上人名字尚得大利。何况闻其所说。譬如有树不依于地在虚空中。而现根茎枝叶华果甚为希有。此人行相亦复如是。不住一切法。而于十方现有行有生死。亦有如是智慧辩才。世尊。若有善男子善女人。闻是智慧自在力者。其谁不发阿耨多罗三藐三菩提心。尔时有一菩萨。名曰普华。在会中坐。谓长老舍利弗。仁者已得法性。佛亦称汝于智慧人中为最第一。何以不能现如是智慧辩才自在力耶。舍利弗言。普华。佛诸弟子随其智力能有所说。普华言。舍利弗。法性有多少耶。舍利弗言无也。普华言。汝何以言。佛诸弟子随其智力能有所说。舍利弗言。随所得法而有所说。普华言。汝证法性无量相耶。舍利弗言然。普华言。汝云何言随所得法而有所说。如法性无量相。得亦如是。如得说亦如是。何以故。法性无量故。舍利弗言。法性非得相。普华言。若法性非得相者。汝出法性得解脱耶。舍利弗言不也。普华言。何故尔耶。舍利弗言。若出法性得解脱者。则坏法性。普华言。是故舍利弗。如仁者得道法性亦尔。舍利弗言。我为听来非为说也。普华言。一切法皆入法性。此中宁有说者听者不。舍利弗言不也。普华言。若然者。汝何故言我为听来非为说耶。舍利弗言。佛说二人得福无量。一者专精说法。二者一心听受。是故汝今应说。我当听受。普华言。汝入灭尽定能听法耶。舍利弗言。入灭尽定。无有二行而听法也。普华言。汝信佛说一切法是灭尽相不。舍利弗言然。一切法皆灭尽相。我信是说。普华言。若然者。舍利弗。常不能听法。所以者何。一切法常灭尽相故。舍利弗言。汝能不起于定而说法耶。普华言。颇有一法非是定耶。舍利弗言。无也。普华言。是故常知一切凡夫常在于定。舍利弗言。以何定故。一切凡夫常在定耶。普华言。以不坏法性三昧故。舍利弗言。若然者。凡夫圣人无有差别。普华言。如是如是。我不欲令凡夫圣人有差别也。所以者何。圣人无所断。凡夫无所生。是二不出法性平等之相。舍利弗言。何等是诸法平等相。普华言。如舍利弗所得知见。舍利弗。汝生贤圣法耶。答言不也。汝灭凡夫法耶答言不也。汝得贤圣法耶。答言不也。汝见凡夫法耶。答言不也。舍利弗。汝何知见说言得道。答言汝不闻。凡夫如即是漏尽解脱如。漏尽解脱如即是无余涅槃如。舍利弗。是如名不异如不坏如。应以是如知一切法。尔时舍利弗白佛言。世尊。譬如大火一切诸炎皆是烧相。如是诸善男子。所说法皆入法性。佛告舍利弗。如汝所言。是诸善男子。所说法皆入法性。尔时网明菩萨谓舍利弗。佛说仁者于智慧人中为最第一。以何智慧得第一耶。舍利弗言。所谓声闻因声得解。以是智慧。说我于中为第一耳。非谓菩萨。网明言。智慧是戏论相耶。答言不也。网明言。智慧非平等相耶。答言如是。网明言。今仁者。得平等智慧。云何。说智慧有量。答言善男子。以法性相故智慧无量。随入法性多少故。智慧有量。网明言。无量法终不作有量。仁者何故说智慧有量。即时舍利弗默然不答

(丹尔时上有菩萨光明品第九)尔时长老大迦叶。承佛圣旨。白佛言世尊。是网明菩萨。以何因缘号网明乎。佛告网明。善男子。现汝福报光明因缘。令诸天人一切世间皆得欢喜。其有福德因缘者当发菩提心。于是网明即受佛教。偏袒右肩。从右手赤白庄严抓指间。放大光明。普照十方无量无边阿僧祇佛国。皆悉通达。其中地狱畜生饿鬼。盲聋喑哑。手足拘癖。老病苦痛。贪欲嗔恚。愚痴裸形。丑陋贫穷。饥渴囹圄。系闭困厄。垂死悭贪。破戒嗔恚。懈怠妄念无慧。少于闻见。无惭无愧堕邪疑网。如是等众生。遇斯光者皆得快乐。无有众生为贪欲嗔恚愚痴憍慢忧愁怀恨等之所恼也。其在佛前大会之众。菩萨摩诃萨天龙夜叉乾闼婆等。及比丘比丘尼。优婆塞优婆夷众。是诸众生同一金色与佛无异。有三十二相八十随形好。无见顶者。皆坐宝莲华座。宝交络盖罗覆其上。等无差别。诸会众生皆得快乐。譬如菩萨入发喜庄严三昧。时诸大众得未曾有。各各相见如佛无异。不见佛身为大己身为小。又以光明力故。寻时下方有四菩萨。从地踊出合掌而立。欲共礼佛。作是念言。何者真佛我欲礼敬。即闻空中声曰是网明菩萨光明之力。一切大众同一金色。与佛无异。时四菩萨发希有心。作如是言。今此众会其色无异。一切诸法亦复如是。若我此言诚实无虚。世尊释迦牟尼。当现异相。令我今得供养礼事。即时佛以莲华宝师子座。上升虚空高一多罗树。于是四菩萨头面礼佛足。作如是言。如来智慧不可思议。网明菩萨福德本愿。亦不可思议。能放如是无量光明。尔时佛告网明菩萨言。善男子。汝今已作佛事。令无量众生住于佛道。可摄光明。于是网明即受佛教。还摄光明。摄光明已。此诸大众威仪色相还复如故。见佛坐本师子座上。尔时长老大迦叶白佛言。世尊。此四菩萨从何所来。四菩萨言。我等从下方世界来。迦叶言。其国何名。佛号何等。四菩萨言。国名现诸宝庄严。佛号一宝盖。今现说法。大迦叶言。其佛国土去此几何。四菩萨言。佛自知之大迦叶言。汝等。何故来此。四菩萨言。是网明菩萨光明。照彼我等。遇之即闻释迦牟尼佛名及网明菩萨。是故我等今来见佛并网明上人。大迦叶白佛言。世尊。一宝盖佛。现诸宝庄严世界。去此几何。佛言。去此七十二恒河沙佛土。大迦叶言。世尊。是四菩萨从彼发来。几时至此。佛言。如一念顷。于彼不现忽然而至。大迦叶言。世尊。此诸菩萨光明远照。神通速疾甚为希有。今是网明菩萨光明远照。是四菩萨发来速疾。佛言迦叶。如汝所说。菩萨摩诃萨所行不可思议。一切声闻辟支佛所不能及。尔时长老大迦叶。谓网明菩萨言。善男子。汝现光明照此大会皆作金色。以何因缘。网明言。长老大迦叶。可问世尊。当为汝说。即时大迦叶。以此白佛。佛言迦叶。是网明菩萨成佛时。其会大众同一金色。咸共信乐一切智慧。其佛国土。乃至无声闻辟支佛名。唯有清净诸菩萨摩诃萨会。大迦叶白佛言。世尊。生彼菩萨当知如佛。佛言。如汝所说。生彼菩萨当知如佛。于是会中四万四千人。皆发阿耨多罗三藐三菩提心已。愿生彼国。白佛言。网明菩萨得成佛时。我等愿生其国

    问谈品第六(丹无此品名)

尔时长老大迦叶白佛言。世尊。网明菩萨。几时当得阿耨多罗三藐三菩提。佛言迦叶。汝自问网明。于是迦叶。问网明菩萨言。善男子。仁者几时当得阿耨多罗三藐三菩提。网明言。大迦叶。若有问幻所化人。汝几时当得阿耨多罗三藐三菩提。是幻人当云何答。大迦叶言。善男子。幻所化人无决定相。当何所答。网明言。大迦叶。一切诸法亦如幻所化人。无决定相。谁可问言。汝几时当成阿耨多罗三藐三菩提。大迦叶言。善男子。幻所化人离于自相。无异无别无所志愿。汝亦如是耶。若如是者。汝云何能利益无量众生。网明言。阿耨多罗三藐三菩提。即是一切众生性。一切众生性即是幻性。幻性即是一切法性。于是法中。我不见有利。不见无利。大迦叶言。善男子。汝今不令众生住菩提耶。网明言。诸佛菩提有住相耶。大迦叶言。无也。网明言。是故我今不令众生住于菩提。亦不令住声闻辟支佛道。大迦叶言。善男子。汝今欲趣何所。网明言。我所趣如如趣。大迦叶言。如无所趣亦无有转。网明言。如如无趣无转。一切法住如相故。我亦无趣无转。大迦叶言。若无趣无转。汝云何教化众生。网明言。若人发愿。则是不能教化众生。若人于法有转。是亦不能教化众生。大迦叶言。善男子。汝不转众生生死耶。网明言。我尚不得生死。何况于生死中而转众生。大迦叶言。汝不令众生得涅槃耶。网明言。我尚不见涅槃。何况教化众生令住涅槃。大迦叶言。善男子。若汝不得生死。不见涅槃。何故今为无量众生行于菩提。此岂不为灭度众生耶。网明言。若菩萨得生死分别涅槃。因众生行于菩提。此则不应说为菩萨。大迦叶言。善男子。汝今于何处行。网明言。我非生死中行。非涅槃中行。亦不以众生相行。大迦叶。如汝所问。汝何处行者。如佛所化人行处。吾于彼行。大迦叶言。佛所化人无有行处。网明言。当知一切众生所行亦如是相。大迦叶言佛所化人无贪无恚无痴。若一切众生所行如是相者。众生贪恚痴从何所起。网明言。我今问汝随意答我。大迦叶。汝今宁有贪恚痴不。答言不也。网明言。是贪恚痴尽灭耶。答言不也。网明言。若大迦叶。今无贪恚痴亦不尽灭者。汝置贪恚痴于何所耶。答言。善男子。凡夫纵颠倒起妄想分别生贪恚痴耳。贤圣法中善知颠倒实性故。无妄想分别。是以无贪恚痴。大迦叶。于汝意云何。若法从颠倒起。是法为实为虚妄耶。答言是法虚妄非是实也。网明言。若法非实可令实耶。答言不也。网明言。若法非实。仁者欲于是中得贪恚痴耶。答言不也。网明言。若然何所是贪恚痴能恼众生者。答言。善男子。若尔一切法从本已来离贪恚痴相。网明言。以是故。我说一切法相如佛所化。说是法时。四万四千菩萨得柔顺法忍

(丹有菩萨授记品第十二十五幅梵天上有萨婆若品第十一)尔时长老大迦叶白佛言。世尊。若网明菩萨所见众生。不应复畏堕三恶道。若闻网明所说法者。魔不得便。若为网明所教化者。不畏堕声闻辟支佛道。世尊。愿说网明功德庄严国土。佛言迦叶。是网明菩萨在在国土游行之处。利益无量众生。迦叶。汝见网明所放光明不。答言已见。佛言。若三千大千世界满中芥子。尚可算数。今网明光明令诸众生住菩提者不可数也。迦叶。是网明菩萨所放。光明饶益尚尔。何况说法。汝今谛听。我当粗略说其功德。迦叶。是网明菩萨过七百六十万阿僧祇劫。当得作佛。号普光自在王如来应供正遍知。世界名曰集妙功德。其佛趣菩提树时。国中诸魔魔民悉皆正定。于阿耨多罗三藐三菩提。其佛国土。以真栴檀宝为地。地平如掌。柔濡细滑如迦陵伽衣。处处皆以众宝庄严。无三恶道亦无八难。其国广长皆以妙宝莲华色香妙好以为挍饰。普光自在王如来。有无量菩萨僧。善修无量法门。得无量自在神通。皆以光明庄严其身。得诸陀罗尼藏无碍辩才。善能说法光明神力。皆悉通达。能破魔怨惭愧念慧。诸妙功德以修其心。彼佛国土无有女人。其诸菩萨皆于宝莲华中。结加趺坐自然化生。以禅乐为食。诸所须物经行之处。房舍床榻园林浴池。应念即至。迦叶。是普光自在王如来。不以文字说法。但放光明照诸菩萨。光触其身即得无生法忍。其佛光明。复照十方通达无碍令诸众生得离烦恼。又其光明。常出三十二种清净法音。何等三十二。所谓诸法空无众生见故。诸法无相离分别故。诸法无作出三界故。诸法离欲性寂灭故。诸法离嗔无有碍故。诸法离痴无闇冥故。诸法无所从来本无生故。诸法无所去无所至故。诸法不住无所依故。诸法过三世去来现在无所有故。诸法无异其性一故。诸法不生离于报故。诸法无业业报作者不可得故。诸法不作无所起故。诸法无起无为性故。诸法无为离生灭故。诸法真不从和合生故。诸法实一道门故。诸法无众生众生不可得故。诸法无我第一义故。诸法钝无所知故。诸法舍离憎爱故。诸法离烦恼无有热故。诸法无垢性不污故诸法一相离欲际故。诸法离相常定故。诸法住实际性不坏故。诸法如相不分别故。诸法入法性遍入故。诸法无缘缘不合故。诸法是菩提如实见故。诸法是涅槃无因缘故。迦叶。普光自在王如来。光明常出如是清净法音。能令诸菩萨施作佛事。其佛国土无有魔事。佛寿无量阿僧祇劫。大迦叶。白佛言。若人欲得清净佛土者。应取如网明菩萨所修功德具足清净国土。如是迦叶。是网明菩萨。于诸无量阿僧祇佛所。随愿修行功德具足故

尔时思益梵天谓网明菩萨。仁者已得从佛受记。网明言。一切众生皆从佛受记。梵天言。于何事中而得受记。网明言。随业受报而得受记。梵天言。汝作何业而得受记。网明言。若业非身作。非口作。非意作。是业可得示不。梵天言。不可示也。网明言。菩提是起作相耶。梵天言不也。何以故。菩提是无为。非起作相故。网明言。可以起作相得无为菩提不。梵天言不也。梵天。是故当知若无业无业报。无诸行无起诸行。是名菩提。如菩提性得亦如是。如得性受记亦如是。不可以起作法而得受记。梵天言。善男子。汝不行六波罗蜜然后得受记耶。网明言。如汝所说。菩萨行六波罗蜜而得受记。梵天。若菩萨舍一切烦恼。名为檀波罗蜜。于诸法无所起。名为尸罗波罗蜜。于诸法无所伤。名为羼提波罗蜜。于诸法离相。名为毗梨耶波罗蜜。于诸法无所住。名为禅波罗蜜。于诸法无戏论。名为般若波罗蜜。梵天。菩萨如是行六波罗蜜。于何处行。梵天言。无处行也。所以者何。凡所有行皆是不行。若行即是不行。若不行即是行。梵天。以是故。当知无所行是菩提。如汝所问。汝得受菩提记者。如如法性得受记。我所受记亦如是。梵天言。善男子。如如法性无受记。网明言。诸菩萨受记相皆亦如是。如如如法性尔时思益梵天白佛言。世尊。菩萨以何行。诸佛授阿耨多罗三藐三菩提记。佛言。若菩萨不行生法。不行灭法。不行善。不行不善。不行世间。不行出世间。不行有罪法。不行无罪法。不行有漏法。不行无漏法。不行有为法。不行无为法。不行修道。不行除断。不行生死。不行涅槃。不行见法。不行闻法。不行觉法。不行知法。不行施。不行舍。不行戒。不行覆。不行忍。不行善。不行发。不行精进。不行禅。不行三昧。不行慧。不行行。不行知。不行得。梵天。若菩萨如是行者。诸佛则授阿耨多罗三藐三菩提记。所以者何。诸所有行皆是取相。无相无分别则是菩提。皆有所是。无所是是菩提。诸所有行皆是分别。无分别是菩提。诸所有行皆是起作。无起作是菩提。诸所有行皆是戏论。无戏论是菩提。是故当知。若菩萨过诸所行则得受记。唯然世尊。受记者有何义。佛言。离诸法二相。是受记义。不分别生灭道。是受记义。离身口意业相。是受记义。梵天。我念过去有劫名喜见。我于此劫供养七十二那由他佛。是诸如来不见授记。又过是劫。劫名善化。我于此劫供养二十二亿佛。是诸如来亦不见授记。又过是劫劫名梵叹。我于此劫供养万八千佛。是诸如来亦不见授记。又过是劫。劫名无咎。我于此劫供养三万二千佛。是诸如来亦不见授记。又过是劫。劫名庄严。我于此劫供养四百四十万佛。我皆以一切供养之具。而供养之。是诸如来。亦不见授记。梵天。我于往昔。供养诸佛恭敬尊重赞叹。净修梵行。一切布施一切持戒。及行头陀。离于嗔恚忍辱慈心。如所说行勤修精进。一切所闻皆能受持。独处远离入诸禅定。随所闻慧赞诵思问。是诸如来。亦不见授记。何以故。依止所行故。以是当知。若诸菩萨出过一切诸行则得受记。我若以一劫若减一劫。说是诸佛名号不可得尽。梵天。我于是后见燃灯佛。即得无生法忍。佛时授我记言。汝于来世当得作佛。号释迦牟尼如来应供正遍知。我尔时出过一切诸行。具足六波罗蜜。所以者何。若菩萨能舍诸相。名为檀波罗蜜。能灭诸所受持。名为尸罗波罗蜜。不为六尘所伤。名为羼提波罗蜜。离诸所行。名为毗梨耶波罗蜜。不忆念一切法。名为禅波罗蜜。能忍诸法无生性。名为般若波罗蜜。我于燃灯佛所。具足如是六波罗蜜

梵天。我从初发菩提心已来所作布施。于此五华布施。百分不及一。百千分百千万亿分。乃至算数譬喻所不能及。我从初发心已来。受戒持戒行头陀。于此常灭戒。百分不及一。乃至算数譬喻所不能及。我从初发心已来柔和忍辱。于毕竟忍法。百分不及一。乃至算数譬喻所不能及。我从初发心已来。发勤精进。于此不取不舍精进。百分不及一。乃至算数譬喻所不能及。我从初发心已来。禅定独处。于此无住禅定。百分不及一。乃至算数譬喻所不能及。我从初发心已来。思惟筹量智慧。于此无戏论智慧。百分不及一。百千分百千万亿分。乃至算数譬喻所不能及。梵天。是故当知。我尔时得具足六波罗蜜。世尊。云何名具足六波罗蜜。梵天。若不念施。不依止戒。不分别忍。不取精进。不住禅定。不二于慧。是名具足六波罗蜜。又问。具足六波罗蜜已。能满足何法。佛言。具足六波罗蜜已。能满足萨婆若。世尊云何具足六波罗蜜已。能满足萨婆若。梵天。布施平等即是萨婆若平等。持戒平等即是萨婆若平等。忍辱平等即是萨婆若平等。精进平等即是萨婆若平等。禅定平等即是萨婆若平等。智慧平等即是萨婆若平等。以是平等等一切法。名为萨婆若。又梵天。具足布施相持戒相忍辱相精进相禅定相智慧相。是名萨婆若。梵天。如是具足六波罗蜜能满足萨婆若。世尊。云何当知满足萨婆若。梵天。若不受眼。不受色。不受耳。不受声。不受鼻。不受香。不受舌。不受味。不受身。不受触。不受意。不受法。若不受是内外十二入。名为满足萨婆若。我得如是满足萨婆若。于眼无所著。于色耳声鼻香舌味身触意法。无所著。是故如来名为无碍知见萨婆若。梵天。萨婆若于法无所受。何以故。以无用故。无用即是无所有义。无所有义即是空如虚空义。同虚空相是萨婆若。是故于法无所受。梵天。譬如一切所作皆因虚空。而虚空无所依。如是诸智慧皆从萨婆若出。而萨婆若无所依。梵天白佛言。世尊。世尊所说萨婆若。萨婆若者。为何谓也。梵天。一切所行是智为真。非诸声闻辟支佛所及故名萨婆若。诸有所行皆能成就故。名萨婆若。能破一切所念戏论故。名萨婆若。诸所教敕诸所防制。如此众生所行之法。皆从中出故。名萨婆若。得诸圣智。若学智。若无学智。若辟支佛智。皆从中出故。名萨婆若。正行故。名萨婆若。能分别一切药故。名萨婆若。能灭一切众生病故。名萨婆若。能除一切烦恼习气故。名萨婆若。常在定故。名萨婆若。一切法中无疑故。名萨婆若。一切世间出世间智慧皆从中出故。名萨婆若。善知一切智慧方便相故。名萨婆若。尔时思益梵天白佛言。未曾有也。世尊。诸佛如来智慧甚深心无所缘。而知一切众生心心所行。世尊。萨婆若。有如是无量功德。其谁善男子善女人。不发阿耨多罗三藐三菩提心。于是网明菩萨白佛言。世尊。若有菩萨。悕望功德利。而发菩提心者。不名发大乘也。所以者何。一切法无功德利。以无对处故。世尊。菩萨摩诃萨不应为功德利故发菩提心。但为大悲心故。灭众生诸苦恼故。不自忧苦故。生诸善法故。解脱诸邪见故。灭除诸病故。舍我所贪着故。不观憎爱故。不没世法故。厌患有为故。安住涅槃故。发菩提心。世尊。菩萨不应于众生求其恩报亦不应观作与不作。又于苦乐心不倾动。世尊。何谓菩萨家清净。佛言。善男子。菩萨若生转轮圣王家。不名家清净。若生帝释中。若生梵王中。亦不名家清净。在所生处乃至畜生。自不退失善根。亦令众生生诸善根。是名菩萨家清净。又网明慈是菩萨家。心平等故。悲是菩萨家。深心念故。喜是菩萨家生法喜故。舍是菩萨家。离贪着故。不舍菩提是菩萨家。不贪声闻辟支佛地故

思益梵天所问经卷第二思益梵天所问经卷第三

        姚秦龟兹国三藏鸠摩罗什译

    谈论品第七(丹菩萨无二品第十二)

尔时思益梵天白佛言。世尊。是文殊师利法王子在此大会而无所说。佛即告文殊师利。汝于此会所说法中可少说之。文殊师利白佛言。世尊。佛所得法宁可识不。佛言。不可识也。世尊。是法可说可演可论不。佛言。不可说。不可演。不可论。世尊。若是法不可说。不可演。不可论者。则不可示。尔时思益梵天谓文殊师利。汝不为众生演说法乎。文殊师利言。梵天。法性中有二相耶。梵天言。无也。文殊师利言。一切法不入法性耶。梵天言然。文殊师利言。若法性是不二相。一切法入法性中。云何。当为众生说法。梵天言。颇有说法亦无二耶。文殊师利言。若决定得说者听者。可有说法。亦无有二。文殊师利。如来不说法耶。文殊师利言。佛虽说法不以二相。何以故。如来性无二故。虽有所说而无二也。梵天言。若一切法无二。其谁为二。文殊师利言。凡起贪着我故分别二耳。不二者法性终不为二。虽种种分别为二。然其实际无有二相。梵天言。云何识无二法。文殊师利言。若无二可识则非无二。所以者何。无二相者不可识也。梵天。二即是识业。不可识法佛所说也。是法不尔如所说。何以故。是法无文字故。文殊师利。佛所说法终何所至。文殊师利言。佛所说法至无所至。梵天言。佛所说法不至涅槃耶。文殊师利言。涅槃中可得至耶。梵天言。涅槃无来处。无至处。文殊师利言。如是佛所说法至无所至。梵天言。是法谁听。答言。如所说。梵天言。云何如所说。答言。如不识不闻梵天言。谁能听如来如是法。答言。不漏六尘者。梵天言。谁能知是法。答言无识。无分别。无诤讼者。梵天言。云何比丘名多诤讼。答言。是好是恶此名诤讼。是理是非理此名诤讼。是垢是净此名诤讼。是善是不善此名诤讼。是持戒是毁戒此名诤讼。是应作是不应作此名诤讼。以是法得道。以是法得果此名诤讼。梵天。若于法中有高下心贪着取受。皆是诤讼。佛所说法无有诤讼。梵天。乐戏论者无不诤讼。乐诤讼者无沙门法。乐沙门法者。无有妄想贪着。梵天言。云何比丘随佛语随佛教。答言。若比丘称赞毁辱其心不动。是名随佛教。若比丘不随文字语言。是名随佛语。又比丘灭一切诸相。是名随佛教。不违于义。是名随佛语。若比丘守护于法。是名随佛教。不违佛语。是名随佛语。梵天言。云何比丘能守护法。答言。若比丘不逆平等。不坏法性。是名能守护法。梵天言。云何比丘亲近于佛。答言。若比丘于诸法中。不见有法若近若远。是名亲近于佛。梵天言。云何比丘给侍于佛。答言。若比丘身口意无所作。是名给侍于佛。梵天言。谁能供养佛。答言。若不起福业。不起无动业者。梵天言。谁能见佛。答言。若不着肉眼。不着天眼。不着慧眼。是名能见佛。梵天言。谁能见法。答言。不逆诸因缘法者。梵天言。谁能顺见诸因缘法。答言。不起平等。不见平等所生相者。梵天言。谁得真智。答言。不生不灭诸漏者。梵天言。谁能随学如来。答言。不起不受不取不舍诸法者。梵天言。谁名正行。答言。不堕三界者。梵天言。谁为善人答言。不受后身者。梵天言。谁为乐人。答言。无我无我所者。梵天言。谁为得脱。答言。不坏缚者。梵天言。谁为得度。答言。不住生死不住涅槃者。梵天言。漏尽比丘尽何事耶。答言。若有所尽不名漏尽。知诸漏空相随如是知。名为漏尽。梵天言。谁为实语。答言。离诸言论道者。梵天言。谁为入道。答言。凡夫有入圣道行者。知一切有为法无所从来无所从去。则为入道。梵天言。谁能见圣谛。答言。无有见圣谛者。所以者何。随所有见皆为虚妄。无所见者乃名见谛。梵天言。不见何法名为见谛。答言。不见一切诸见名为见谛。梵天言。是谛当于何求答言。当于四颠倒中求。梵天言。何故作如是说。答言。求四颠倒。不得净。不得常。不得乐。不得我。若不得净是即不净。若不得常是即无常。若不得乐是即为苦。若不得我是即无我。梵天一切法空无我。是为圣谛。若能如是求谛。是人不见苦。不断集。不证灭。不修道。梵天言。云何名修道。答言。若不分别是法是非法。离于二相。名为修道。以是道求一切法不得。是名为道。是道不令人离生死至涅槃。所以者何。不离不至乃名圣道

尔时有摩诃罗梵天子。名曰等行。问文殊师利。何谓优婆塞归依佛归依法归依僧。答言。优婆塞。不起二见。不起我见不起彼见。不起我见不起佛见。不起我见不起法见。不起我见不起僧见。是名归依佛归依法归依僧。又优婆塞。不以色见佛。不以受想行识见佛。是名归依佛。优婆塞。于法无所分别。亦不行非法。是名归依法。若优婆塞。不离有为法。见无为法。不离无为法见有为法。是名归依僧。又优婆塞。不得佛。不得法。不得僧。是名归依佛归依法归依僧

尔时等行菩萨问文殊师利言。是诸菩萨发菩提心者。为趣何所。答曰。趣于虚空。所以者何。阿耨多罗三藐三菩提同虚空故。等行言。云何菩萨名发阿耨多罗三藐三菩提心。答言。若菩萨知一切发非发。一切法非法。一切众生非众生。是名菩萨发阿耨多罗三藐三菩提心。尔时等行菩萨白佛言。世尊。所言菩萨。菩萨者。为何谓耶。佛言。善男子。若菩萨于邪定众生发大悲心。于正定众生不见殊异。故言菩萨。所以者何。菩萨不为正定众生。不为不定众生故发心。但为度邪定众生故。而起大悲发阿耨多罗三藐三菩提心。故言菩萨

(尔时等行菩萨白佛言下丹为名字义品第十三)尔时菩提菩萨白佛言。世尊。我等亦乐说所以为菩萨。佛言便说。菩提菩萨言。譬如男子女人受一日戒无毁无缺。若菩萨如是从初发心。乃至成佛。于其中间常修净行。是名菩萨。坚意菩萨言。若菩萨成就深固慈心。是名菩萨。度众生菩萨言。譬如桥船渡人不倦无有分别。若心如是。是名菩萨。断恶道菩萨言。若菩萨于诸佛国投足之处。即时一切恶道皆灭。是名菩萨。观世音菩萨言。若菩萨众生见者。即时毕定于阿耨多罗三藐三菩提。又称其名者得免众苦。是名菩萨。得大势菩萨言。若菩萨所投足处。震动三千大千世界及魔宫殿。是名菩萨。无疲倦菩萨言。若恒河沙等劫为一日一夜。以是三十日为一月。十二月为岁。以是岁数。若过百千万亿劫。得值一佛。如是于恒河沙等佛所行诸梵行修集功德。然后受阿耨多罗三藐三菩提记。心不休息无有疲倦。是名菩萨。导师菩萨言。若菩萨于堕邪道众生生大悲心。令入正道不求恩报。是名菩萨。须弥山菩萨言。若菩萨于一切法无所分别。如须弥山一于众色。是名菩萨。那罗延菩萨言。若菩萨不为一切烦恼所坏。是名菩萨。心力菩萨言。若菩萨以心思惟一切诸法。无有错谬。是名菩萨。师子游步自在菩萨言。若菩萨于诸论中。不怖不畏得深法忍。能使一切外道怖畏。是名菩萨。不可思议菩萨言。若菩萨知心相不可思议。无所思惟分别。是名菩萨。善寂天子言。若菩萨能于一切天宫中生。而无所染。亦不得是无染之法。是名菩萨。实语菩萨言。若菩萨有所发言常以真实。乃至梦中亦无妄语。是名菩萨。喜见菩萨言。若菩萨能见一切色皆是佛色。是名菩萨。常惨菩萨言。若菩萨见堕生死众生。其心不乐世间诸乐。欲自度己身。亦度众生。是名菩萨。心无碍菩萨言。若菩萨于一切烦恼众魔而不嗔碍。是名菩萨。常喜根菩萨言。若菩萨常以善根自满其愿。亦满他愿。所作皆办。是名菩萨。散疑女菩萨言。若菩萨于一切法中不生疑悔。是名菩萨。师子童女菩萨言。若菩萨无男法无女法。而现种种色身。为成就众生故。是名菩萨。宝女菩萨言。若菩萨于诸宝中不生爱乐。但乐三宝。是名菩萨。毗舍佉达多优婆夷言。若菩萨有所得者则无菩提。若不得一切法。不生一切法。不灭一切法。是名菩萨。跋陀婆罗居士言。若菩萨众生闻其名者。毕定于阿耨多罗三藐三菩提。是名菩萨。宝月童子言。若菩萨常修童子梵行。乃至不以心念五欲。何况身受。是名菩萨。忉利天子。曼陀罗花香菩萨言。若菩萨持戒熏心。常流诸善法香不流余香。是名菩萨。作喜菩萨言。若菩萨喜乐三法。谓供养佛演说法教化众生。是名菩萨。思益梵天言。若菩萨所见之法皆是佛法。是名菩萨。弥勒菩萨言。若菩萨众生见者。即得慈心三昧。是名菩萨。文殊师利法王子言。若菩萨虽说诸法而不起法相。不起非法相。是名菩萨。网明菩萨言。若菩萨光明能灭一切众生烦恼。是名菩萨。普花菩萨言。若菩萨见诸如来满十方世界。如林花敷是名菩萨。如是诸菩萨各各随所乐说已

尔时佛告等行菩萨。若菩萨能代一切众生受诸苦恼。亦复能舍一切福事与诸众生。是名菩萨

    论寂品第八

尔时思益梵天问等行菩萨言。善男子。汝今以何行为行。答言。我以随一切有为法众生行为行。又问。随一切有为法众生。以何为行。答言。诸佛所行。是随一切有为法众生行也。又问。诸佛以何为行。答言。诸佛以第一义空为行。又问。凡夫所行诸佛亦以是行。有何差别。等行言。汝欲令空中有差别耶。答言不也。等行言。如来不说一切法空耶。答言然。是故梵天。一切法无有差别。是诸行相亦复如是。所以者何。如来不说诸法有差别也

尔时思益梵天问文殊师利言。所言行行为何谓耶。答言。于诸行中有四梵行。是名行处行。若人离四梵行。不名行处行。能行四梵行是名行处行。梵天若人成就四梵行。虽于空闲旷野中行。是名行处行。若不成就四梵行。虽于楼殿堂阁金银床榻妙好被褥于此中行。不名行处行。亦复不能善知行处相。又问。菩萨以何行知见清净。答言。于诸行中能净我见。又问。若得我实性。即得实知见耶。答言然。若见我实性。即是实知见。譬如国王典金藏人因已出用知余在者。如是因知我实性故。得实知见。又问。云何得我实性。答言。若得无我法。所以者何。我毕竟无根本。无决定故。若能如是知者。是名得我实性。又问。如我解文殊师利所说义。以见我故即是见佛。所以者何。我性即是佛性。文殊师利。谁能见佛。答言。不坏我见者。所以者何。我见即是法见。以法见能见佛。又问。颇有无所行名为正行耶。答言有。若不行一切有为法。是名正行。又问。云何行名为正行。答言。若不为见故行。不为断。不为证。不为修故行。是名正行。又问。慧眼为见何法。答言。若有所见不名慧眼。慧眼不见有为法不见无为法。所以者何。有为法皆虚妄分别。无虚妄分别。是名慧眼。无为法空无所有。过诸眼道。是故慧眼亦不见无为法。又问。颇有因缘正行比丘不得道果耶。答言有。正行中无道无果无行无得。无有得果差别。梵天。无所得故乃名为得。若有所得。当知是为增上慢人。正行者无增上慢。无增上慢则无行无得。又问。得何法故名为得道。文殊师利言。若法不自生不他生。亦不众缘生。从本已来常无有生。得是法故说名得道。又问。若法不生为何所得。答言。若知法不生即名为得。是故。佛说若见诸有为法不生相。即入正位。又问。何等名为正位。答言。我及涅槃等不作二。是名正位。又行平等故。名为正位。以平等出诸苦恼故。名为正位。入了义中故。名为正位。除一切忆念故。名为正位。尔时世尊赞文殊师利言。善哉善哉。快说此言。诚如所说。说是法时。七千比丘不受诸法漏尽心得解脱。三万二千诸天远尘离垢得法眼净。十千人离欲得定。二百人发阿耨多罗三藐三菩提心。五百菩萨得无生法忍

尔时思益梵天白佛言。世尊。是文殊师利法王子。能作佛事大饶益众生。文殊师利言。佛出于世。不为益法故出。不为损法故出。梵天言。佛岂不灭度无量众生。仁者亦不利益无量众生耶。文殊师利言。汝欲于无众生中得众生耶。答言不也。梵天。汝欲得众生决定相耶。答言不也。梵天。汝欲得诸佛有出生相于世间耶。答言不也。梵天。何等是众生为佛所灭度者。梵天言。如仁所说义。无生死无涅槃。文殊师利言。如是。诸佛世尊。不得生死不得涅槃。佛诸弟子得解脱者。亦不得生死不得涅槃。所以者何。是涅槃是生死。但假名字有言说耳。实无生死往来灭尽得涅槃。又问。谁能信是法耶。答言。于诸法中无贪著者。又问。若贪著者于何贪着。答言。贪着虚妄。梵天。若贪着是实者终无增上慢人。以贪着虚妄故。行者知之而不贪着。若不贪着则无有流。若无有流则无往来生死。若无往来生死是则灭度。又问。何故说言灭度。答言。灭度者。名为众缘不和合。若无明不和合诸行因缘。则不起诸行。若不起诸行。是名为灭。不起相是毕竟灭。得是道故则无生处。如是名为四圣谛

(尔时下丹为如来二事品第五)尔时等行菩萨谓文殊师利言。如汝所说皆为真实答言。一切言说皆为真实。又问。虚妄言说亦真实耶。答言。如是。所以者何。是诸言说皆为虚妄。无处无方。若法皆虚妄。无处无方。是故一切言说皆是真实。善男子。提婆达语。如来语。无异无别。所以者何。一切言说。皆是如来言说。不出如故。一切言说有所说事。皆以无所说故。得有所说。是故一切言说皆等。文字同故。文字无念故。文字空故。等行言。如来不说凡夫语言贤圣语言耶。文殊师利言然。以文字说凡夫语言。亦以文字说贤圣语言。如是善男子。诸文字有分别是凡夫言说是贤圣言说耶。等行答言。不也。文殊师利言。如诸文字无分别。一切贤圣亦无分别。是故贤圣无有言说。所以者何。贤圣不以文字相。不以众生相。不以法相。有所说也。譬如钟鼓众缘和合而有音声。是诸钟鼓亦无分别。如是诸贤圣善知众因缘故。于诸言说无贪无碍。等行言。如佛所说。汝等集会当行二事。若说法若圣默然。何谓说法。何谓圣默然。答言。若说法不违佛。不违法。不违僧。是名说法。若知法即是佛。离相即是法。无为即是僧。是名圣默然。又善男子。因四念处有所说。名为说法。于一切法无所忆念。名圣默然。因四正勤有所说。名为说法。以诸法等不作等不作不等。名圣默然。因四如意足有所说。名为说法。若不起身心名圣默然。因五根五力有所说。名为说法。若不随他语有所信。为不取不舍故。分别诸法一心安住。无念念中解一切法。常定性断一切戏论慧。名圣默然。因七菩提分有所说。名为说法。若常行舍心无所分别。无增无减。名圣默然。因八圣道分有所说。名为说法。若知说法相如筏喻。不依法。不依非法。名圣默然。善男子。于是三十七助道法。若能开解演说。名为说法。若身证是法。亦不离身见法。亦不离法见身。于是观中不见二相不见不二相。如是现前知见而亦不见。名圣默然。又善男子。若不妄想着我。不妄想着彼。不妄想着法有所说。名为说法。若至不可说相。能离一切言说音声。得不动处入离相心。名圣默然。又善男子。若知一切众生诸根利钝。而教诲之。名为说法。常入于定心不散乱。名圣默然。等行言。如我解文殊师利所说义。一切声闻辟支佛无有说法。亦无圣默然。所以者何。不能了知一切众生诸根利钝。亦复不能常在于定。文殊师利。若有真实问。何等是世间说法者。何等是世间圣默然者。则当为说诸佛是也。所以者何。诸佛善能分别一切众生诸根利钝。亦常在定。佛告文殊师利。如是如是。如等行所说。唯诸佛如来有此二法

尔时须菩提白佛言。世尊。我亲从佛闻。汝等集曾当行二事。若说法。若圣默然。世尊。若声闻不能行者。云何如来敕诸比丘行此二事。佛告须菩提。于汝意云何。若声闻不从他闻。能说法能圣默然不。须菩提言。不也。须菩提。是故当知一切声闻辟支佛。无有说法无圣默然。尔时文殊师利谓须菩提言。长老须菩提。如来了知众生八万四千行。汝于此中有智慧。能随其所应为说法不。答言不也。今须菩提。能入观一切众生心三昧。住是三昧。通达一切众生心心所行。自心他心无所妨碍不。答言不也。须菩提。如来于众生八万四千行。随其所应为说法药。又常住定平等相中。心不动摇。而通达一切众生心心所行。须菩提。是故当知。一切声闻辟支佛不及此事。须菩提。或有众生多淫欲者。以观净得解脱。不以不净。唯佛能知。或有众生多嗔恚者。以观过得解脱。不以慈心。唯佛能知。或有众生多愚痴者。以不共语得解脱。不以说法。唯佛能知。或有众生等分行者。不以观净不以不净。不以观过不以慈心。不以不共语。不以说法得解脱者。随其根性以诸法平等。而为说法使得解脱。唯佛能知。是故如来。于诸说法人中为最第一。禅定人中亦最第一。尔时须菩提问文殊师利。若声闻辟支佛不能如是说法。不能如是圣默然者。诸菩萨有成就如是功德。能说法能圣默然不。答言。唯佛当知。于是佛告须菩提。有三昧名入一切语言心不散乱。若菩萨成就此三昧皆得是功德。尔时文殊师利谓等行菩萨。善男子。为众生八万四千行故。说八万四千法藏。名为说法。常在一切灭受想行定中。名圣默然。善男子。我若一劫。若减一劫。能说是义。是名说法相。是圣默然相。犹不能尽。于是佛告等行菩萨。善男子。乃往过去无量无边不可思议阿僧祇劫。时世有佛。号曰普光。劫曰名闻。国名喜见。彼国严净。丰乐安隐天人炽盛。其地皆以众宝庄严。柔软细滑。生宝莲花一切香树。充满其中常出妙香。善男子。喜见国土有四百亿四天下。一一天下纵广八万四千由旬。其中诸城纵广一由旬。皆以众宝校饰。一一城者有一万五千聚落村邑。而围绕之。一一聚落村邑无量百千人众充满其中。彼时人民所见色像。心皆喜悦无可憎恶。亦悉皆得念佛三昧。是以国土名曰喜见。若他方世界诸来菩萨皆得快乐。余国不尔。善男子。其普光佛。以三乘法为弟子说。亦多乐说如是法音。汝等比丘当行二事。若说法。若圣默然。善男子。尔时上方医王佛土。有二菩萨。一名无尽意。二名益意。来诣普光佛所。头面礼足。右绕三匝。恭敬合掌。却住一面。时普光佛。为二菩萨广说净明三昧。所以名曰净明三昧者。若菩萨入是三昧即得解脱。一切诸相及烦恼着。亦于一切佛法。得净光明。是故名为净明三昧。又前际一切法净。后际一切法净。现在一切法净。是三世毕竟净。无能令不净。性常净故。是以说一切诸法性常清净。何谓诸法性净。谓一切法空相。离有所得故。一切法无相相。离忆想分别故。一切法无作相。不取不舍。无求无愿。毕竟离自性故。是名性常清净。以是常净相。知生死性即是涅槃。涅槃性即是一切法性。是故说心性常清净。善男子。譬如虚空。若受垢污无有是处。心性亦如是。若有垢污无有是处。又如虚空。虽为烟尘云雾覆翳。不明不净。而不能染污虚空之性。设染污者不可复净。以虚空实不染污故。还见清净。凡夫心亦如是。虽邪忆念起诸烦恼。然其心相不可垢污。设垢污者不可复净。以心相实不垢污性常明净。是故心得解脱。善男子。是名入净明三昧门。彼二菩萨闻是三昧。于诸法中得不可思议法光明。尔时无尽意菩萨白普光佛言。世尊。我等已闻入净明三昧门。当以何行行此法门。佛告无尽意。善男子。汝等当行二行。若说法。若圣默然。时二菩萨从佛受教。头面礼佛足。绕三匝而出。趣一园林。自以神力化作宝楼于中修行。时有梵天名曰妙光。与七万二千梵俱来至其所。头面礼足。问二菩萨。善男子。普光如来说言。汝等比丘集会当行二事。若说法。若圣默然。善男子。何谓说法何谓圣默然。二菩萨言。汝今善听。我当少说。唯有如来乃通达耳。于是二菩萨。以二句义为诸梵众广分别说。时七万二千梵皆得无生法忍。妙光梵天得普光明三昧。是二菩萨。于七万六千岁。以无碍辩力答其所问。不懈不息分别二句。互相问答而不穷尽。于是普光佛。在虚空中作如是言。善男子。勿于文字言说而起诤讼。凡诸言说皆空如响。如所问答亦如是。汝等二人皆得无碍辩才及无尽陀罗尼。若于一劫若百劫。说此二句辩不可尽。善男子。佛法是寂灭相第一之义。此中无有文字不可得说。诸所言说皆无义利。是故汝等。当随此义勿随文字。是二菩萨闻佛教已。默然而止。佛告等行。以是当知。菩萨若以辩才说法。于百千万劫若过百千万劫。不可穷尽。又告等行。于意云何。彼二菩萨岂异人乎。勿造斯观。无尽意者。今文殊师利是。益意菩萨者。今汝身是。妙光梵天者。今思益梵天是

    仂行品第九(丹无此品幅末尔时文殊师利下为得圣道品第十六（夹注幅末当今本纸左十九行）)

尔时等行菩萨白佛言。未曾有也。世尊。诸佛菩提为大饶益如所说行精进众生。世尊。其懈怠不能如说行者。虽值百千万佛。无能为也。当知从勤精进得出菩提。尔时文殊师利谓等行菩萨。善男子。汝知菩萨云何行名勤精进。答言。若菩萨能得圣道。名勤精进。又问。云何行能得圣道。答曰。若于诸法无所分别。如是行者。能得圣道。又问。云何名得圣道已。答曰。若行者于平等中见诸法平等。是名得圣道已。又问。平等可得见耶。答言。不也。所以者何。若平等可见则非平等。思益梵天谓文殊师利。若行者于平等中不见诸法。是名得圣道已。文殊师利言。何故不见。思益言。离二相故不见。不见即是正见。又问。谁能正见世间。答言。不坏世间相者。又问。云何为不坏世间相。答言。色如无别无异。受想行识如无别无异。若行者见五阴平等如相。是名正见世间。又问。何等是世间相。答言。灭尽是世间相。又问。灭尽相复可尽耶。答言。灭尽相者不可尽也。又问。何故说言世间。是灭尽相。答言。世间毕竟尽相。是相不可尽。所以者何。已尽者不复尽也。又问。佛不说一切有为法是尽相耶。答言。世间是尽相终不可尽。是故。佛说一切有为法是尽相。又问。何故数名有为法。答言。以尽相故名有为法。又问。有为法者为住何所。答言。无为性中住。又问。有为法无为法有何差别。答言。有为法无为法文字言说有差别耳。所以者何。以文字言说言是有为是无为。若求有为无为实相。则无差别。以实相无差别故。又问。何等是诸法实相义。答言。一切法平等无有差别。是诸法实相义。又问。何等为义。答言。以文字说令人得解故名为义。所以者何。实相义者不如文字所说。诸佛虽以文字有所言说。而于实相无所增减。文殊师利。一切言说皆非言说。是故佛语名不可说。诸佛不可以言相说故。又问。云何得说佛相。答言。诸佛如来不可以色身说相。不可以三十二相说相。不可以诸功德法说相。又问。诸佛可离色身三十二相诸功德法。而说相耶。答言不也。所以者何。色身如。三十二相如。诸功德法如。诸佛不即。是如。亦不离如。如是可说佛相。不失如故。又问。诸佛世尊得何等故号名为佛。答言。诸佛世尊通达诸法性相如故。说名如来正遍知者

    志大乘品第十(丹大乘行品第十七)

于是等行菩萨白佛言。世尊。何谓菩萨发行大乘。尔时世尊。以偈答言

  菩萨不坏色　　发行菩提心
  知色即菩提　　是名行菩提
  知色菩提然　　等入于如相
  不坏诸法性　　是名行菩提
  不坏诸法性　　则为菩提义
  是菩提义中　　亦无有菩提
  正行第一义　　是名行菩提
  愚于阴界入　　而欲求菩提
  阴界入即是　　离是无菩提
  若有诸菩萨　　于上中下法
  不取亦不舍　　是名行菩提
  若法及非法　　不分别为二
  亦不得不二　　是名行菩提
  若二则有为　　非二则无为
  离是二边者　　是名行菩提
  是人过凡夫　　亦不入法位
  未得果而圣　　是世间福田
  行于世间法　　处中如莲华
  遵修最上道　　是名行菩提
  世间所行处　　悉于是中行
  世间所贪着　　于中得解脱
  菩萨无所畏　　不没生死渊
  无忧无疲惓　　而行菩提道
  斯人能善知　　法性真实相
  是故不分别　　是法是非法
  行于佛道时　　无法可舍离
  亦无法可受　　是名菩提相
  一切法无相　　犹若如虚空
  终不作是念　　是相是可相
  善知世所行　　遍知方便力
  能充满一切　　众生之所愿
  常住于平等　　护持佛正法
  一切无所念　　是则如来法
  若有佛无佛　　是法常住世
  能通达此相　　是名护持法
  诸法之实相　　了达知其义
  安住于此中　　而为人演说
  行于甚深法　　魔所不能测
  是人于诸法　　无所贪着故
  愿求诸佛慧　　亦不着愿求
  是慧于十方　　求之不可得
  诸佛慧无碍　　不着法非法
  若能不着此　　究竟得佛道
  其诸乐善人　　布施转高尊
  舍一切所有　　而心不倾动
  诸法不可舍　　亦复不可取
  一切世间法　　根本不可得
  能知一切法　　非施非舍相
  是名大施主　　于法无所见
  是等诸菩萨　　不计我我所
  是故行施时　　不生贪惜心
  诸所有布施　　皆回向佛道
  布施及菩提　　不住是二相
  无作无起戒　　当住于此中
  亦不作是念　　我住是持戒
  智者知戒相　　不生亦不作
  是故戒清净　　犹若如虚空
  观身如镜像　　言说如响声
  心则如幻化　　不以戒自高
  其心常柔软　　安处寂灭性
  悉除一切恶　　通达于善法
  持戒及毁戒　　不得此二相
  如是见法性　　则持无漏戒
  已度忍辱岸　　能忍一切恶
  于诸众生类　　其心常平等
  诸法念念灭　　其性常不住
  于中无骂辱　　亦无有恭敬
  若节节解身　　其心终不动
  知心不在内　　亦复不在外
  身怨及刀杖　　皆从四大起
  于地水火风　　未曾有伤损
  通达于此事　　常行忍辱法
  菩萨行如是　　众生不能动
  勇猛勤精进　　坚住于大乘
  是人于身心　　而无所依止
  虽知生死本　　其际不可得
  为诸众生故　　庄严大誓愿
  法无决定生　　何许有灭相
  本际不可得　　为颠倒故说
  法性不可议　　常住于世间
  若能知如是　　不生亦不灭
  菩萨念众生　　不解是法相
  为之勤精进　　令得离颠倒
  诸佛常不得　　众生决定相
  而彼弘本愿　　当观精进力
  思惟一切法　　知皆如幻化
  不得坚牢相　　观之如虚空
  从虚妄分别　　贪着生苦恼
  为斯开法门　　令得入涅槃
  为彼行精进　　而不坏于法
  离法非法故　　常行真精进
  是等行远离　　了达无诤定
  独处无愦闹　　常畏于生死
  乐住于闲居　　犹如犀一角
  游戏诸禅定　　明达诸神通
  心常住平等　　处空闲聚落
  威仪无变异　　恒乐于禅定
  信解常定法　　及寂灭无漏
  其心得解脱　　故说常定者
  自住平等法　　以此导众生
  不违平等行　　故说常定者
  志念常坚固　　不忘菩提心
  亦能化众生　　故说常定者
  常念于诸佛　　真实法性身
  远离色身相　　故说常定者
  常修念于法　　如诸法实相
  亦无有忆念　　故说常定者
  常修念于僧　　僧即是无为
  离数及非数　　常入如是者
  悉见十方佛　　一切众生类
  而于眼色中　　终不生二相
  诸佛所说法　　一切能听受
  而于耳声中　　亦不生二相
  能于一心中　　知诸众生心
  自心及彼心　　此二不分别
  忆念过去世　　如恒河沙劫
  是先及是后　　亦复不分别
  能至无量土　　现诸神通力
  而于身心中　　无有疲倦想
  分别知诸法　　乐说辩无尽
  于无央数劫　　开示法性相
  智慧度彼岸　　善解阴界入
  常为众生说　　无取无戏论
  善知因缘法　　远离二边相
  知是烦恼因　　亦知是净因
  信解因缘法　　则无诸邪见
  法皆属因缘　　无有定根本
  我见与佛见　　空见生死见
  涅槃之见等　　皆无是诸见
  无量智慧光　　知诸法实相
  无闇无障碍　　是行菩提道
  是乘名大乘　　不可思议乘
  悉容受众生　　犹不尽其量
  一切诸乘中　　是乘为第一
  如是大乘者　　能出生余乘
  余乘有限量　　不能受一切
  唯此无上乘　　能悉受众生
  若行此无量　　虚空之大乘
  于一切众生　　无有悭吝心
  虚空无有量　　亦无有形色
  大乘亦如是　　无量无障碍
  若一切众生　　乘于此大乘
  当观是乘相　　宽博多所容
  无量无数劫　　说大乘功德
  及乘此乘者　　不可得穷尽
  若人闻是经　　乃至持一偈
  永脱于诸难　　得到安隐处
  敬念此经者　　舍是身已后
  终不堕恶道　　常生天人中
  于后恶世时　　若得闻是经
  我皆与授记　　究竟成佛道
  若住此经者　　佛法在是人
  是人在佛法　　亦能转法轮
  若人持是经　　能转无量劫
  生死诸往来　　得近于佛道
  若能持是经　　精进大智慧
  是名极勇猛　　能破魔军众
  我于燃灯佛　　住忍得受记
  若有乐是经　　我授记亦然
  若人于佛后　　能解说是经
  佛虽不在世　　为能作佛事

佛说是偈时。五千天子皆发阿耨多罗三藐三菩提心。二千菩萨得无生法忍。十千比丘不受诸法漏尽心得解脱。三万二千人远尘离垢。于诸法中得法眼净

    行道品第十一(丹发菩提心品第十八)

尔时文殊师利法王子白佛言。世尊。如我解佛所说义。若有人发菩提愿。是为邪愿。所以者何。诸有所得悉皆是邪。若计得菩提而发愿者。是人诸所作行皆为是邪。所以者何。菩提不在欲界。不在色界。不在无色界。菩提无有住处。不应发愿。世尊。譬如有人愿得虚空。宁得虚空不。佛言。不也。世尊。菩萨亦复如是。发同虚空相菩提之愿。即是发虚空愿。菩提出过三世非是受相。不可愿也。若菩萨起二相。发菩提心作是念。生死与菩提异。邪见与菩提异。涅槃与菩提异。是则不行菩提道也

尔时思益梵天谓文殊师利。菩萨云何行名菩提行。答言。若菩萨行一切法而于法无所行是名行菩提行。所以者何。出过一切所行。是行菩提。又问。云何出过一切所行。是行菩提。答言。离眼耳鼻舌身意诸缘相。是名出过一切所行又问。出过有何义。答言。不出过平等。所以者何。一切法平等即是菩提。又问。云何是发菩提愿答言。当如菩提。又问。云何为菩提。答言。菩提非过去非未来非现在。是故菩萨应以三世清净心发菩提愿。梵天。如过去未来现在法。从本以来常不生。不生故不可说。如是发愿无所发愿。是发一切愿。所以者何。以是行道能得萨婆若。又问。何故说言萨婆若。答言。悉知一切真智慧故名萨婆若。又问。何等是真智慧。答言。无变异相。如众生无变。异相真智慧亦无变异相。又问。云何是众生相。答言。假名字毕竟离是众生相。如是相则无变异。名众生与菩提异。是为变异。如菩提相众生亦尔。是故无变异。菩提不可以余道得。但以我平等。故菩提平等。众生性平等无我故。如是可得菩提。是故菩提无有变异。所以者何。如虚空无变异相。一切诸法亦无变异相

尔时思益梵天谓文殊师利。如来是实语者。能说如是法。文殊师利言。如来于法无所说。何以故。如来尚不得诸法。何况说法。思益言。如来岂不说诸法是世间是出世间。是有为是无为耶。文殊师利言。于汝意云何。是虚空可说可分别不。思益言。不也。文殊师利言。今说虚空名字。以所说故有生有灭耶。思益言。不也文殊师利言。如来说法亦复如是。不以说故诸法有生有灭。如此说法是不可说相。亦以此法有所教诲。是无所教诲。所以者何。如说法性不说法性亦如是。是故说一切法住于如中。是如亦无所住

思益梵天所问经卷第三思益梵天所问经卷第四

        姚秦龟兹国三藏鸠摩罗什译

    称叹品第十二(丹无此品名)

尔时释梵四天王俱在会中。即以天花散于佛上而作是言。世尊。若善男子善女人。闻文殊师利说是法。有信解者当知是人能破魔怨。所以者何。文殊师利今所说法。能破一切邪见妄想。世尊。若善男子善女人。闻是法不惊不怖。当知是人不从小功德来。若是经所在之处。当知此处则为诸佛拥护受用。若闻是经处。当知此处转于法轮。是经在所住处。聚落村邑山林旷野。塔寺僧坊经行之处。诸魔外道贪着之人不能侵娆。世尊。若人多供养过去诸佛。乃能得闻如是经典。世尊。我等于此经中得智慧光明。而不能得报佛及文殊师利思益梵天之恩。世尊。我等所从闻经。于是法师生世尊想。我等常当随侍说是经者。此善男子常为诸天之所拥护。若人书写是经读诵解说时。无量诸天为听法故来至其所

    咏德品第十三(丹无此品名)

尔时世尊赞释梵四天王等大众言。善哉善哉。如汝所说。若三千大千世界满中珍宝以为一分。闻是经者所得功德以为一分。福胜于彼。置是三千大千世界。若恒河沙等十方世界满中珍宝。闻是经者所得功德。复胜于彼。诸善男子。若欲得功德者当听是经。欲得身色端正。欲得财富。欲得眷属。欲得自在。欲得具足天乐人乐。欲得名称。欲得多闻忆念坚固正行威仪戒定智慧解达经书。欲得善知识。欲得三明六通。欲得一切善法。欲得阿耨多罗三藐三菩提。欲得与一切众生乐具。欲得涅槃者。当听是经受持读诵如法修行广为人说。诸善男子。若行是经者。我不见其人不得如此具足快乐。诸善男子。我今语汝。若人所从闻是经处。若和上。若阿阇梨。我不见世间供养之具。能报其恩。是法出于世间。世间供养所不能报。是法度于世间。世间财物所不能报。是法无染。染污之物所不能报。诸善男子。是法余无能报。惟有一事如说修行。若人于此法中能如说行者。是名能报师恩。亦为恭敬于师净毕报恩。是名不空食人信施。是名顺如来语顺如来教。是名越渡诸流。是名过诸险道。是名建立胜幢。是名能破敌阵。是名师子之王。无所畏故。是名象王心。柔软故。是名牛王。外道论师无能坏故。是名医王。能疗一切众生病故。是名无所惊怖。能说甚深法故。是名能具足舍。舍诸烦恼故。是名持清净戒。究尽善法故。是名得大忍辱。离我我所故。是名大精进力。于无量劫心无倦故。是名具足禅定。常念系心住一处故。是名有大智慧。善解言说诸章句故。是名有大威德。以无量福庄严身相故。是名有大威德。能蔽日月诸光明故。是名大力。持佛十力故。是名大云。能震法雷故。是名大雨。能灭烦恼尘故。是名为舍。至涅槃故。是名大救。救生死畏故。是名灯明。离无明闇故。是名归趣。魔所怖者之所依故。是名众生究竟之道。是名得位。坐道场故。是名已得法眼。是名见诸法如。是名知空法相。是名安住大悲。是名安立大慈。是名不舍一切众生。是名背于小乘。是名向于大乘。是名除舍颠倒。是名至于平等。是名入于法位。是名安住道场。是名破坏诸魔。是名转于法轮。诸善男子。我若一劫若减一劫。称扬赞叹说是如说修行功德。不可穷尽。如来之辩亦不可尽

    等行品第十四(丹无此品名)

尔时会中有天子。名不退转。白佛言。世尊。所说随法行。随法行者为何谓耶。佛告天子。随法行者。不行一切法。所以者何。若不行诸法。则不分别是正是邪。如是行者则不行善。不行不善。不行有漏。不行无漏。不行世间。不行出世间。不行有为。不行无为。不行生死。不行涅槃。是名随法行。若起法相者。是则不名随法行也。若念言我行是法。是则戏论不随法行。若不受一切法则随法行。于一切法无忆念。无分别。无所行。是名随法行。尔时不退转天子白佛言。世尊。若能如是随法行者。是人毕竟不复邪行。所以者何。正行者名为毕竟。住邪道者无随法行。住正道者有随法行。世尊。行正行者无有邪法。所以者何。诸法平等无差别故。尔时思益梵天谓不退转天子。汝于此中随法行不。答言。若世尊所说法中有二相者。我当行随法行。今以无二相是随法行。于中行者及所行法俱不可得。梵天。我以不二法行随法行。离诸分别故如诸法如行。是名随法行。思益言。汝未曾见此佛土耶。天子言。此佛土亦未曾见我。思益言。此佛土不能思惟分别见与不见。天子言。我亦不思惟分别曾于佛土见与不见。思益言。何人未见能见。答言。一切凡夫未见圣法位。若能入者是为先所未见而见。是法位相非眼所见。非耳鼻舌身意识所知。但应随如相。见如眼如乃至意如法位如亦如是。若能如是见者是名正见

    授不退转天子记品第十五(丹师子吼品第十九)

尔时释提桓因白佛言。世尊。譬如贾客主入于宝洲。其人所见皆是宝物。如是成就不可思议功德者。有所乐说皆是法宝。所乐说者皆是实际。所乐说者。于诸法中无所贪着不着彼我。所乐说者。皆是真实无有颠倒。所乐说者。过去际空。未来际不可得。现在际不起见。所乐说者。不信解者得信解。信解者得解脱。所乐说者。破增上慢。无增上慢者自说所作已办。所乐说者。魔不得便。所听法者超度魔事。所乐说者。未生善法令生。已生善法令得增长。所乐说者。已生诸烦恼令断。未生诸烦恼令不生。所乐说者。未大庄严者令大庄严。已大庄严者令不退转。所乐说者。不断灭诸法而护佛法。世尊。以是乐说。能降伏一切外道。所以者何。一切野干不能于师子王前自现其身。况闻其吼。世尊。一切外道诸论议师。不能堪忍无上师子之吼。亦复如是(八幅尔时佛告下丹为梵行牢强精进品第二十)

尔时不退转天子谓释提桓因。憍尸迦。所言师子吼。师子吼者为何谓耶。答言。若行者说法无所贪着。是名师子吼。若行者贪着所见而有所说。是野干鸣。不名师子吼。起诸邪见故。天子。汝当复说所以为师子吼者。天子言。憍尸迦。有所说法乃至如来尚不贪着。何况余法。是名师子吼。又憍尸迦。如说修行名师子吼。决定说法名师子吼。说法无畏名师子吼。又憍尸迦。若行者为不生不灭不出故说法名师子吼。若为无垢无净无合无散故说法名师子吼。又憍尸迦。师子吼名决定说一切法无我无众生。师子吼名决定说诸法空。师子吼名守护法故而有所说。师子吼名作是愿言我当作佛灭一切众生苦恼。师子吼名于清净所须物中少欲知足。师子吼名常能不舍阿兰若住处。师子吼名行施唱导。师子吼名不舍持戒。师子吼名等心怨亲。师子吼名常行精进不舍本愿。师子吼名能除烦恼。师子吼名以智慧善知所行。说是师子吼法时。三千大千世界六种震动。百千伎乐不鼓自鸣。其大光明普照天地。百千诸天踊跃欢喜言。我等闻不退转天子说师子吼法。于阎浮提再见转法轮。时佛微笑。诸佛常法若微笑时。若干百千种。青黄赤白红紫等光。从口中出普照无量无边世界。上过梵世蔽日月光。还绕身三匝从顶相入。于是思益梵天向佛合掌。以偈赞曰

  度一切慧最胜尊　　悉知三世众生行
  智慧功德及解脱　　唯愿演说笑因缘
  佛慧无量无障碍　　声闻缘觉所不及
  知众生心随意说　　愿最上尊说笑缘
  佛光可乐净无秽　　普照天人蔽日月
  须弥铁围及众山　　愿无比尊说笑缘
  大圣寂然离嗔恨　　天人瞻仰无厌足
  一切皆蒙得快乐　　愿为分别笑因缘
  通达诸法空无我　　水沫云露梦所见
  水中月影虚空相　　愿以妙音说笑缘
  离分别想诸邪见　　了空无相及无作
  常乐禅定寂然法　　愿说放此净光缘
  不著文字言音声　　说不依法及众生
  彼各自谓为我说　　愿神通智说笑缘
  佛为医王灭众病　　那罗廷力救世者
  趣舍灯明究竟道　　天人供养说笑缘

尔时佛告思益梵天。汝见是不退转天子不。唯然已见。梵天。此不退转天子从今已后。过三百二十万阿僧祇劫。当得作佛号须弥灯王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。世界名妙化。劫名梵叹。其佛国土以阎浮檀金琉璃为地。纯以菩萨为僧。无诸魔怨。所须之物应念即至。佛寿无量不可计数。于是思益梵天。谓不退转天子。如来今已授仁者记。天子言。梵天。如与如法性受记。与我受记亦复如是。思益言。如法性不可授记。天子言。如法性不可授记者。当知一切菩萨受记亦复如是。思益言。若如来不与汝记。汝于过去诸佛所则为空住梵行。天子言。若无所住是住梵行。思益言。云何无住而住梵行。答言。若不住欲界。不住色界。不住无色界。是住梵行。又梵天。若行者不住我。不住众生。不住寿命者。不住人者。是住梵行。以要言之。若不住法。不住非法。是住梵行。又问。梵行者有何义。答言。住不二道是梵行义。又问。住不二道为住何所。答言。住不二道是即不住一切诸法。所以者何。众贤圣无所住。不取于法能度诸流。又问。云何为修道。答言。不堕有。不堕无。亦不分别是有是无。习如是者名为修道。又问。以何法修道。答言。不以见闻觉知法。不以得不以证。于一切法无相无示。名为修道。又问。何谓菩萨牢强精进。答言。若菩萨于诸法不见一相。不见异相。是名菩萨牢强精进大庄严也。于诸法不坏法性故。于诸法无著无断无增无减。不见垢净出于法性。是名菩萨第一精进。所谓身无所起。心无所起。于是世尊赞不退转天子。善哉善哉。赞已语思益梵天言。如此天子所说。身无所起。心无所起。是为第一牢强精进。梵天。我念宿世一切所行。牢强精进持戒头陀。于诸师长供养恭敬。在空闲处专精行道读诵多闻。愍念众生给其所须。一切难行苦行殷勤精进。而过去诸佛不见授阿耨多罗三藐三菩提记。所以者何。我住身口心。起精进相故。梵天。我后得如天子所说牢强精进故。然灯佛授我记言。汝于来世当得作佛号释迦牟尼。是故梵天。若菩萨。疾欲受记。应当修习如是牢强精进。谓于诸法不起精进相。世尊。何等是不起相精进。佛言。三世等空精进。是名不起相精进。世尊。云何为三世等空精进。佛言。过去心已灭。未来心未至。现在心无住。若法灭不复更起。若未至即无生相。若无住即住实相。又实相亦无有生。若法无生则无去来今。若无去来今者则从本已来性常不生。是名三世等空精进。能令菩萨疾得受记。梵天。菩萨成就如是法忍者。能了达一切法无所舍。是名檀波罗蜜。了达一切法无漏。是名尸波罗蜜。了达一切法无伤。是名羼提波罗蜜。了达一切法无所起。是名毗梨耶波罗蜜。了达一切法平等。是名禅波罗蜜。了达一切法无所分别。是名般若波罗蜜。若菩萨如是了达则于诸法无增无减无正无邪。是菩萨虽布施不求果报。虽持戒无所贪着。虽忍辱知内外空。虽精进知无起相。虽禅定无所依止。虽行慧无所取相。梵天。菩萨成就如是法忍。虽示现一切所行。而无所染污。是人得世间平等相。不为利衰毁誉称讥苦乐之所倾动。出过一切世间法故。不自高不自下。不喜不戚。不动不逸。无二心离诸缘得无二法。为堕见二法众生起大悲心。为其受身而教化之。梵天。是名第一牢强精进。所谓得无我空法忍。而于众生起大悲心。为之受身说是牢强精进相。时八千菩萨得无生法忍。佛为受记。皆当得阿耨多罗三藐三菩提。各于异土得成佛道。皆同一号号坚精进

尔时大迦叶白佛言。世尊。譬如诸大龙若欲雨时雨于大海。此诸菩萨亦复如是。以大法雨雨菩萨心。佛言。迦叶。如汝所说。诸大龙王所以不雨阎浮提者。非有吝也。但以其地不堪受故。所以者何。大龙所雨澍如车轴。若其雨者。是阎浮提及城邑聚落山林陂池。悉皆漂流如漂枣叶。是故大龙不雨大雨于阎浮提。如是迦叶。此诸菩萨所以不雨法雨于余众生者。亦无吝心。以其器不堪受如是等法。是故此诸菩萨。但于甚深智慧无量大海菩萨心中。雨如是等不可思议无上法雨。迦叶。又如大海堪受大雨澍如车轴不增不减。此诸菩萨亦复如是。若于一劫若复百劫。若听若说。其法湛然不增不减。迦叶。又如大海百川众流入其中者同一碱味。此诸菩萨亦复如是。闻种种法种种论议。皆能信解为一空味(前幅尔时大迦叶下丹本为海喻品第二十一)

迦叶。又如大海澄净无垢。浊水流入即皆清洁。此诸菩萨亦复如是。净诸结恨。尘劳之垢。迦叶。又如大海甚深无底。此诸菩萨亦复如是。能思惟入无量法故。名为甚深。一切声闻辟支佛不能测故。名为无底。迦叶。又如大海集无量水。此诸菩萨亦复如是。集无量法无量智慧。是故说诸菩萨心如大海。迦叶。又如大海积聚种种无量珍宝。此诸菩萨亦复如是。入种种法门集诸法宝。种种行道出生无量法宝之聚。迦叶。又如大海有三种宝。一者少价。二者有价。三者无价。此诸菩萨所可说法亦复如是。随诸众生根之利钝令得解脱。有以小乘而得解脱。有以中乘而得解脱。有以大乘而得解脱。迦叶。又如大海渐渐转深。此诸菩萨亦复如是。向萨婆若渐渐转深。迦叶。又如大海不宿死尸。此诸菩萨亦复如是。不宿声闻辟支佛心。亦不宿悭贪毁戒嗔恚懈怠乱念愚痴之心。亦不宿我人众生之见。迦叶。又如劫尽烧时诸小陂池江河泉源在前枯竭。然后大海乃当消尽。正法灭时亦复如是。诸行小道正法先尽。然后菩萨大海之心正法乃灭。迦叶。此诸菩萨宁失身命不舍正法。汝谓菩萨失正法耶。勿造斯观。迦叶。如彼大海有金刚珠名集诸宝。乃至七日出时火至梵世。而此宝珠不烧不失。转至他方大海之中。若是宝珠在此世界。世界烧者无有是处。此诸菩萨亦复如是。正法灭时七邪法出尔。乃至于他方世界。何等七。一者外道论。二者恶知识。三者邪用道法。四者互相恼乱。五者入邪见棘林。六者不修福德。七者无有得道。此七恶出时。是诸菩萨知诸众生不可得度尔。乃至于他方佛国。不离见佛闻法。教化众生增长善根。迦叶。又如大海为无量众生之所依止。此诸菩萨亦复如是。众生依止得三种乐。人乐天乐涅槃之乐。迦叶。又如大海碱不可饮。此诸菩萨亦复如是。诸魔外道不能吞灭。于是大迦叶白佛言。世尊。大海虽深尚可测量。此诸菩萨不可测也。佛告迦叶。三千大千世界微尘犹可数知。此诸菩萨功德无量不可数也。尔时世尊欲重宣此事。而说偈言

  譬如大海能悉受　　一切众水无满时
  此诸菩萨亦如是　　常求法利无厌足
  又如大海纳众流　　一切悉归无损益
  此诸菩萨亦如是　　听受深法无增减
  又如大海不受浊　　浊水流入悉清净
  此诸菩萨亦如是　　不受一切烦恼垢
  又如大海无涯底　　此诸菩萨亦如是
  功德智慧无有量　　一切众生不能测
  又如大海无别异　　百川流入皆一味
  此诸菩萨亦如是　　所听受法同一相
  又如大海所以成　　非但为一众生故
  此诸菩萨亦如是　　普为一切发道心
  如海宝珠名集宝　　因是宝故有众宝
  菩萨宝聚亦如是　　从菩萨宝出诸宝
  如大海出三种宝　　而此大海无分别
  菩萨说法亦如是　　三乘度人无彼此
  又如大海渐渐深　　此诸菩萨亦如是
  为众生故修功德　　回向甚深萨婆若
  又如大海不宿尸　　此诸菩萨亦如是
  发清净心菩提愿　　不宿声闻烦恼心
  如大海有坚牢宝　　其宝名曰集诸宝
  劫尽烧时终不烧　　转至他方诸佛国
  正法灭时亦如是　　坚精进者能持法
  知诸众生不可度　　转至他方诸佛所
  三千世界欲坏时　　火劫将起烧天地
  百川众流在前涸　　尔时水王于后竭
  行小道者亦如是　　法欲尽时在前灭
  菩萨勇猛不惜身　　护持正法后乃尽
  若佛在世灭度后　　是心中法宝不灭
  深心清净住是法　　以此善法修行道
  百千众生依止海　　海成非为一众生
  菩萨发心亦如是　　为度一切众生故
  十方世界诸大海　　犹尚可得测其量
  是诸菩萨所行道　　声闻缘觉不能测
  迦叶当知诸菩萨　　勇猛精进回向心
  愿欲作佛度众生　　尚无与等何况胜
  是德宝聚如大海　　是可供养良福田
  是为最上大医王　　能疗一切众生病
  是世归依作救护　　洲渚灯明究竟道
  能与世间无明眼　　得眼则能服甘露
  是为世间诸法王　　是为帝释决断智
  是为梵王行四禅　　是为能转梵法轮
  是为大智导世师　　示诸邪径正真道
  是为勇猛能破魔　　是为清净除恼秽
  是修白法如满月　　光明高显犹如日
  智慧超出如须弥　　犹如密云雨甘露
  是无所畏如师子　　是心调柔如象王
  是则譬如金刚山　　一切外道不能坏
  是则清净犹如水　　是有威猛如大火
  是则如风无障碍　　是则如地无能动
  是拔憍慢我根等　　是如药树无分别
  是持净戒如莲华　　是于世法无所染
  是如优昙钵罗华　　千万亿劫时一出
  是为知报佛之恩　　是为不断诸佛种
  是为精进行大悲　　是用慈喜而超出
  是能舍离五欲心　　是常求佛法宝财
  是行布施为最胜　　是持净戒无等侣
  是忍辱健无畴匹　　是勤精进无厌倦
  是行禅定具神通　　能至无量诸佛土
  常见诸佛听受法　　如其所闻为人说
  是知众生所行道　　随其性欲根利钝
  是名善知方便力　　是然慧灯得济处
  是能善知一切法　　皆从和合因缘生
  是能决了因缘相　　离于我见乐平等
  是能正观于诸法　　为从何来至何所
  善知诸法无去来　　常住法性而不动
  是见有为法皆空　　增益大悲济众生
  众生妄想起众苦　　为欲度故修行道
  凡夫分别我我所　　行于种种诸邪见
  是能晓了法实相　　为断诸见讲说法
  无常为常不清净　　无我谓我苦为乐
  凡夫颠倒贪着故　　生死前际不可知
  是能知此从颠倒　　无我无人无众生
  我当如是修正道　　无常我乐及不净
  迦叶当知此菩萨　　我所称赞诸功德
  于其所行不可尽　　犹如大地举一尘
  若发菩提心不退　　三千大千供养具
  若复有供过于是　　悉应供养如是人
  若人发心愿作佛　　是则恭敬供养我
  于诸去来现在佛　　亦皆恭敬供养已

    建立法品第十六(丹天子授记品第二十二)

尔时思益梵天谓文殊师利法王子。当请如来护念斯经。于后末世五百岁时令广流布。文殊师利言。于意云何。佛于是经有法有说有示可护念不。思益言不也。梵天。是故当知一切法无说无示无有护念。是法终不可灭不可护念。若欲护此法者。为欲护念虚空。梵天。菩萨若言欲有所受法者。即非法言。所以者何。出过一切言论。是名菩萨乐无诤讼。梵天。若有菩萨于此众中作是念。今说是法。当知是人即非听法。所以者何。不听法者乃为听法。梵天言。何故说不听法者乃为听法。文殊师利言。眼耳鼻舌身意不漏。是听法也。所以者何。若于内六入不漏色声香味触法中。乃为听法。尔时会中三万二千天子。五百比丘。三百比丘尼。八百优婆塞。八百优婆夷。闻文殊师利所说皆得无生法忍。得是忍已作是言。如是如是。文殊师利。如仁者所说。不听法者乃为听法

尔时思益梵天。问得忍诸菩萨言。汝等岂不听是经耶。诸菩萨言。如我等听。以不听为听。又问。汝等云何知是法耶。答言。以不知为知。又问。汝等得何等故名为得忍。答言。以一切法不可得故。我等名为得忍。思益言。云何随是法行。答言。以不随行故随行。又问。汝等于此法中明了通达耶。答言。一切诸法皆明了通达。无彼我故。尔时会中有天子名净相。谓思益梵天。若有但闻此经佛不与受记者。我当授其阿耨多罗三藐三菩提记。所以者何。此经不破因果。能生一切善法。能坏魔怨离诸憎爱。能令众生心得清净。能令信者皆得欢喜除诸嗔恨。斯经一切善人之所修行。斯经一切诸佛之所护念。斯经一切世间天人阿修罗所共守护。斯经决定至不退转故。斯经不诳至道场故。斯经真实能令众生得诸佛法。斯经能转法轮。斯经能除疑悔。斯经能开圣道。斯经求解脱者所应善听。斯经欲得陀罗尼者所应善持。斯经求福之人所应善说。斯经乐法之人所应善念。斯经能与快乐至于涅槃。斯经若魔外道有所得人所不能断。斯经应受供养人能随其义。斯经能令利根者欣悦。斯经能令智慧者欢喜。斯经能与人慧。离诸见故。斯经能与人智。破愚痴故。斯经文辞次第善说。斯经究竟善随义说。斯经多所利益说第一义。斯经爱乐法人之所贪惜。斯经有智之人所不能离。斯经施者之大藏。斯经热恼者之清凉池。斯经能令慈者心等。斯经能令懈怠者精进。斯经能令妄念者得定。斯经能与愚者慧明。梵天。斯经一切诸佛之所贵重。净相天子说是法时。三千大千世界皆大振动。佛即赞言。善哉善哉。天子。如汝所说

尔时思益梵天白佛言。世尊。是天子曾于过去诸佛所闻是经耶。佛言。是天子已于六十四亿诸佛所。得闻是经。过四万二千劫。当得作佛号宝庄严。国名多宝。于其中间有诸佛出。皆得供养亦闻是经。梵天。是诸比丘比丘尼优婆塞优婆夷。诸天龙鬼神。在此会中得法忍者。皆当得生多宝国土。尔时净相天子白佛言。世尊。我不求菩提。不愿菩提。不贪菩提。不乐菩提。不念菩提。不分别菩提。云何如来见授记耶。佛告天子。如以草木茎节枝叶。投于火中而语之言。汝等莫然。汝等莫然。若以是语而不然者。无有是处。天子。菩萨亦如是。虽不喜乐贪着菩提。当知是人已为一切诸佛所记。所以者何。若菩萨不喜不乐不贪不着不得菩提。则于诸佛必得受阿耨多罗三藐三菩提记。尔时会中有五百菩萨白佛言。世尊。我等今不求菩提。不愿菩提。不喜乐菩提。不贪着菩提。不思念菩提。不分别菩提。作是语已。以佛神力。即见上方八万四千诸佛。授其阿耨多罗三藐三菩提记

尔时五百菩萨。白佛言。未曾有也。世尊。如来所说甚善快哉。所谓菩萨不求不愿不贪不喜不得菩提。而诸佛授记。世尊。我等今见上方八万四千诸佛。诸佛皆与我等。受阿耨多罗三藐三菩提记

    诸天叹品第十七(丹如来神咒品第二十三)

尔时文殊师利白佛言。惟愿世尊。护念是法。于当来世后五百岁广宣流布。此阎浮提令得久住。又令大庄严善男子善女人咸得闻之。设魔事种种起而能不随魔。若魔民亦不得便。以受持是经故。终不退失阿耨多罗三藐三菩提。尔时佛告文殊师利。如是如是。汝今善听。欲令此经久住故。当为汝说。召诸天龙夜叉乾闼婆鸠槃茶等咒术。若法师诵持此咒。则能致诸天龙夜叉乾闼婆阿修罗迦楼罗。紧那罗摩睺罗伽等。常随护之。是法师若行道路。若失道时。若在聚落。若在空闲。若在僧房。若在宴室。若经行处。若在众会。是诸神等。常当随侍卫护益其乐说辩才。又复为作坚固忆念慧力因缘。无有怨贼得其便者。使是法师行立坐卧一心安详。文殊师利。何等为咒术章句

郁头隶(一)头头隶(二)摩隶(三)遮隶(四)麑隶(五)梯隶缇隶(六)弥隶(七)睺楼(八)睺楼(九)睺楼(十)堙婆隶(十一)韦多隶(十二)麴丘隶(十三)阿那祢(十四)伽帝(十五)摩醯履(十六)摩那从(十七)摩祢(十八)婆睺干地萨波楼帝(十九)罗婆婆伽帝(二十)辛头隶(二十一)南无佛驮遮黎帝隶(二十二)南无达摩涅伽陀祢(二十三)南无僧伽和醯陀和醯陀(二十四)毗婆扇陀祢(二十五)萨婆波波祢麑帝隶弥浮提履(二十六)萨遮涅提舍梵岚摩波舍多予利师鞞波舍多阿哆罗提佗(佗敕写反)提萨婆浮多伽罗呵(呵呼奈反)南无佛驮悉缠斗曼哆逻

一切众生中慈说圣谛。梵天所赞叹。诸贤圣所赞叹。此中住召一切诸神。南无诸佛。当成就是咒术

文殊师利。是为咒术章句。若菩萨摩诃萨欲行此经者。当诵持是咒术章句。应一心行不调戏不散乱。举动进止悉令净洁。不畜余食少欲知足。独处远离不乐愦闹。身心远离常乐慈悲以法喜乐。安住实语不欺诳人。贵于坐禅乐欲说法。行于正念常离邪念。常乐头陀细行之法。于得不得无有忧喜。趣向涅槃畏厌生死。等心憎爱离别异相。不吝身命及一切物。无有贪惜。威仪成就常乐持戒。忍辱调柔恶言能忍。颜色和悦无恶姿容。先意问讯除去憍慢。同心欢乐。文殊师利。此诸法师住如是法诵是咒术。即于现世得十种力。何等为十。得念力不忘失故。得慧力善择法故。得行力随经意故。得坚固力行生死故。得惭愧力护彼我故。得多闻力具足慧故。得陀罗尼力一切闻能持故。得乐说辩力诸佛护念故。得深法力具五通故。得无生忍力速得具足萨婆若故。文殊师利。若法师能住是行诵持咒术。现世得是十力。佛说是咒术力时。四天王惊怖毛竖。与无量鬼神眷属围绕。前诣佛所头面礼足。白佛言。世尊。我是四天王。得须陀洹道顺佛教者。我等各当率诸亲属营从人民卫护法师。若善男子善女人护念法者。能持如是等经读诵解说。我等四天王常往卫护。是人所在之处。若城邑聚落。若空闲静处。若在家若出家。我等及眷属常当随侍供给。令心安隐无有厌倦。亦使一切无能娆者。世尊。又是经所在之处面五十里。若天天子。若龙龙子。若夜叉夜叉子。若鸠槃茶鸠槃茶子等。不能得便。尔时毗楼勒迦护世天王。即说偈言

  我所有眷属　　亲戚及人民
  皆当共卫护　　供养是法师

尔时毗楼婆叉天王。即说偈言

  我是法王子　　从法而化生
  求菩提佛子　　我皆当供给

尔时犍驮罗吒天王。即说偈言

  若有诸法师　　能持如是经
  我常当卫护　　周遍于十方

尔时毗赊婆那天王。即说偈言

  是人发道心　　所应受供养
  一切诸众生　　无能办之者

尔时毗赊婆那天王子。名曰善宝。持七宝盖奉上如来。即说偈言

  世尊我今当　　受持如是经
  亦为他人说　　我有如是心
  世尊知我心　　及先世所行
  从初所发意　　至诚求佛道
  世尊无见顶　　今奉此妙盖
  愿我得如是　　无见之顶相
  我以爱敬心　　瞻仰于世尊
  愿成清净眼　　得见弥勒佛
  度智慧世尊　　即时以偈答
  汝于此命终　　即生兜术天
  从兜术下生　　得见弥勒佛
  二万岁供养　　尔乃行出家
  既得出家已　　净修于梵行
  贤劫中诸佛　　一切悉得见
  亦得供养之　　于彼修梵行
  过六十亿劫　　汝当得成佛
  号名为宝盖　　国土甚严净
  唯有菩萨僧　　为讲说妙法
  寿命尽一劫　　若灭度已后
  正法住半劫　　利益诸众生

尔时释提桓因。与无数百千诸天围绕。白佛言。世尊。我今亦当卫护能持如是比经诸法师等供养供给。是经所在之处。若读诵解脱。我为听受法故往诣其所。又当增益法师气力。法句次第令不漏失

尔时释提桓因子。名曰劬婆伽。持真珠盖七宝庄严奉上如来。即说偈言

  我常现了知　　世尊之所说
  亦当如是行　　求佛一切智
  世尊于前世　　无物不施与
  我当随此行　　亦舍诸所有
  我今法王前　　受持如是经
  当数为人说　　以报如来恩
  若爱念是经　　是即与我同
  我当供养之　　为得菩提故
  世尊声闻人　　不能守护法
  于后恐怖世　　我当护是经
  世尊安慰我　　又断诸天疑
  我今当久如　　得佛如世尊
  佛通达智慧　　即时与受记
  汝后当作佛　　如我今无异
  过于千亿劫　　又复过百亿
  尔乃得成佛　　号曰为智王

尔时娑婆世界主梵天王白佛言。世尊。我舍禅定乐往诣法师。若善男子善女人若说是法者。所以者何。从如是等经出帝释梵王诸豪尊等。世尊。我当供养是诸善男子。是诸善男子。应受一切世间天人阿修罗之所供养。尔时妙梵天王。即说偈言

  比丘比丘尼　　诸清信士女
  其能受是经　　是世供养处
  乃至有一人　　能行是经者
  我要当为之　　演说如是经
  敷众妙花座　　高至于梵天
  于此座上坐　　演说如是经
  若于恶世中　　所从闻此经
  应发希有心　　踊跃称善哉
  若无量世界　　大火悉充满
  要当从中过　　往听如是经
  能开佛道经　　若欲得闻者
  积宝如须弥　　应尽供是人

    嘱累品第十八(丹第二十四)

尔时世尊现神通力。令魔波旬及其军众来诣佛所作是言。世尊。我与眷属今于佛前立此誓愿。是经所流布处。若说法者及听法者。并彼国土不起魔事。亦当拥护是经。尔时世尊放金色光照此世界告文殊师利言。如来今护念是经。利益诸法师故。是经在阎浮提随其岁数佛法不灭。尔时会中众生以一切花一切香一切末香而散佛上作是言。世尊。愿使是经久住阎浮提广宣流布。于是佛告阿难。汝受持是经不。阿难言。唯然受持。阿难我今以是经嘱累于汝。受持读诵为人广说。阿难白佛言。世尊。若人受持是经读诵解说得几所功德。佛告阿难。随是经所有文字章句之数。尽寿以一切乐具。供养尔所诸佛及僧。若人乃至供养是经卷恭敬尊重赞叹。其福为胜。是人现世得十一功德之藏。何等为十一。见佛藏得天眼故。听法藏得天耳故。见僧藏得不退转菩萨僧故。无尽财藏得宝手故。色身藏具三十二相故。眷属藏得不可坏眷属故。所未闻法藏得陀罗尼故。忆念藏得乐说辩故。无所畏藏破坏一切外道论故。福德藏利益众生故。智慧藏得一切佛法故。佛说是经时。七十二那由他众生得无生法忍。无量众生发阿耨多罗三藐三菩提心。无数众生不受诸法漏尽心得解脱。尔时阿难即从坐起偏袒右肩。头面礼佛足白佛言。世尊。当何名此经云何奉持。佛告阿难。此经名为摄一切法。亦名庄严诸佛法。又名思益梵天所问。又名文殊师利论议。当奉持之。佛说是经已。文殊师利法王子。及思益梵天等行菩萨。长老摩诃迦叶。慧命阿难。及诸天众一切世人。受持佛语。皆大欢喜

思益梵天所问经卷第四


四品学法经

    No. 771

四品学法经

        宋天竺三藏求那跋陀罗译

其有三德学号真学为上品

其持具戒学号承法为中品

其受卑戒学号依福学为下品

其行三事号散侍为外品

又真学三德者。一曰。戒行备具。二曰。多知经法。三曰。能化度人。是为三德。号真学者也。又承法具戒者。纯五戒信审罪福奉承法教也。又依福卑戒者。但持上四戒。不持酒戒。随世习俗不变欲事。是为依福学也

又散侍三事非戒也。何谓三。一者身归法。二者供养法。三名于同学法。持自有弓分别。无师无所承。自然心好无所拘碍。名散侍法也。真学功德胜于承法学百倍也。承法功德胜依福百倍也。依福功德百倍胜散侍也。散侍功德胜凡俗百倍也。凡俗之人或不如畜生。畜生或胜于人。所以者何。人作罪不止入地狱。罪竟为饿鬼。饿鬼罪竟转为畜生。畜生罪竟乃还为人。畜生中皆毕罪便得为人。是故人当作善奉行三尊之教。学上四品之法。长离三恶道。展转天上。下生人中豪尊。世世受福德长解脱四品学法经

若失威仪一事者。常自学如法。应时自赴诫诲即解。若懈怠不勤者。应退着下座。后有功德乃更复之。若受语不用及犯戒者。应便弹弃莫着众中。恐败余人。若新受法未满三月者。其有所犯先不应问也。未习故也。若诸学者。承用此律上下。相检乃可至竟。疾成大愿

    散侍法

问曰。若有善男子。欲入正道。欲依大道而不耐戒。当作何行以求福祥。师曰。亦有三事。名散侍法。好可奉。何谓三。一者身所护法。二者供养法。三者于同学法。行此三事。即胜作凡俗时百倍也。又散侍身所能法者云何。虽不持戒。当与凡俗小异。游居之处数就有经道之处。若见世俗所行善者。法之恶者。莫用好言识也。丑语勿名。是为散侍第一法。又散侍供养法者。云何当侍三宝。朝夕莫懈。心常归向。并修经书。若居贫穷无用供养者。当加勤仂。见人福躬亲佐助。心代其欢。是为散侍第二法。又散侍于同学法者云何。当敬爱其辈无相憍慢。坐起念之。出入参之。如己观也。若行路者。近则相问。远当待望。慎莫背忽。是为散侍第三法。师曰。行者三事虽未即度。犹如地多石多草。种虽不好故得少少。以续其时。犹胜不种也。种业不废会得好地。所种乃成收敛有盈。斯亦然矣。行之不休。福德扶持。会受真戒号


四十二章经

    No. 784

四十二章经

        后汉西域沙门迦叶摩腾共法兰译

昔汉孝明皇帝。夜梦见神人。身体有金色。项有日光。飞在殿前。意中欣然。甚悦之。明日问群臣。此为何神也。有通人傅毅曰。臣闻天竺。有得道者。号曰佛。轻举能飞。殆将其神也。于是上悟。即遣使者张骞羽林中郎将秦景博士弟子王遵等十二人。至大月支国。写取佛经四十二章。在第十四石函中。登起立塔寺。于是道法流布。处处修立佛寺。远人伏化愿为臣妾者。不可称数国内清宁。含识之类。蒙恩受赖。于今不绝也

佛言。辞亲出家为道。名曰沙门。常行二百五十戒。为四真道。行进志清净成阿罗汉。阿罗汉者。能飞行变化。住寿命。动天地。次为阿那含。阿那含者。寿终魂灵。上十九天。于彼得阿罗汉。次为斯陀含。斯陀含者。一上一还。即得阿罗汉。次为须陀洹。须陀洹者。七死七生。便得阿罗汉。爱欲断者。譬如四支断。不复用之

佛言。除须发。为沙门。受道法。去世资财。乞求取足。日中一食。树下一宿。慎不再矣。使人愚弊者。爱与欲也

佛言。众生以十事为善。亦以十事为恶。身三。口四。意三。身三者。杀。盗。淫。口四者。两舌。恶骂。妄言。绮语。意三者。嫉。恚。痴。不信三尊。以邪为真。优婆塞行五事。不懈退。至十事必得道也

佛言。人有众过。而不自悔。顿止其心。罪来归身。犹水归海。自成深广矣。有恶知非。改过得善。罪日消灭。后会得道也

佛言。人愚吾以为不善。吾以四等慈。护济之。重以恶来者。吾重以善往。福德之气。常在此也。害气重殃。反在于彼。有人闻佛道。守大仁慈。以恶来。以善往。故来骂。佛默然不答愍之。痴冥狂愚使然。骂止问曰。子以礼从人。其人不纳。实礼如之乎。曰持归。今子骂我。我亦不纳。子自持归。祸子身矣。犹响应声。影之追形。终无免离。慎为恶也

佛言。恶人害贤者。犹仰天而唾。唾不污天。还污己身。逆风坋人。尘不污彼。还坋于身。贤者不可毁。过必灭己也

佛言。夫人为道务博爱。博哀施德莫大施。守志奉道。其福甚大。睹人施道。助之欢喜。亦得福报。质曰。彼福不当减乎。佛言。犹若炬火。数千百人。各以炬来。取其火去。熟食除冥彼火如故。福亦如之

佛言。饭凡人百。不如饭一善人。饭善人千不如饭持五戒者一人。饭持五戒者万人。不如饭一须陀洹。饭须陀洹百万。不如饭一斯陀含。饭斯陀含千万。不如饭一阿那含。饭阿那含一亿。不如饭一阿罗汉。饭阿罗汉十亿。不如饭辟支佛一人。饭辟支佛百亿。不如以三尊之教度其一世二亲。教千亿。不如饭一佛学愿求佛欲济众生也。饭善人。福最深重。凡人事天地鬼神。不如孝其亲矣。二亲最神也

佛言。天下有五难。贫穷布施难。豪贵学道难。制命不死难。得睹佛经难。生值佛世难。有沙门问佛。以何缘得道。奈何知宿命。佛言。道无形。知之无益。要当守志行。譬如磨镜。垢去明存。即自见形。断欲守空。即见道真。知宿命矣

佛言。何者为善。唯行道善。何者最大。志与道合大。何者多力。忍辱最健。忍者无怨。必为人尊。何者最明。心垢除。恶行灭内清净无瑕。未有天地。逮于今日。十方所有。未见之萌。得无不知无不见无不闻。得一切智。可谓明乎

佛言。人怀爱欲不见道。譬如浊水以五彩投其中致力搅之。众人共临水上无能睹其影者。爱欲交错心中为浊故不见道。水澄秽除清净无垢即自见形。猛火着釜下中水踊跃。以布覆上众生照临亦无睹其影者。心中本有三毒涌沸在内。五盖覆外。终不见道。要心垢尽乃知魂灵所从来生死所趣向。诸佛国土道德所在耳

佛言。夫为道者。譬如持炬火入冥室中。其冥即灭而明犹在。学道见谛愚痴都灭。得无不见

佛言。吾何念念道。吾何行行道。吾何言言道。吾念谛道。不忽须臾也

佛言。睹天地念非常。睹山川念非常。睹万物形体丰炽念非常。执心如此得道疾矣

佛言。一日行常念道行道。遂得信根。其福无量

佛言。熟自念身中四大名自有名都为无。吾我者寄生。生亦不久。其事如幻耳

佛言。人随情欲求华名。譬如烧香众人闻其香。然香以熏自烧愚者贪流俗之名誉。不守道真。华名危己之祸。其悔在后时

佛言。财色之于人。譬如小儿贪刀。刃之蜜甜。不足一食之美。然有截舌之患也

佛言。人系于妻子宝宅之患。甚于牢狱桎梏锒铛。牢狱有原赦。妻子情欲虽有虎口之祸。己犹甘心投焉。其罪无赦

佛言。爱欲莫甚于色。色之为欲。其大无外。赖有一矣。假其二。普天之民无能为道者

佛言。爱欲之于人。犹执炬火逆风而行。愚者不释炬。必有烧手之患。贪淫恚怒愚痴之毒。处在人身。不早以道除斯祸者。必有危殃。犹愚贪执炬自烧其手也

天神献玉女于佛。欲以试佛意观佛道。佛言。革囊众秽。尔来何为。以可斯俗难动六通。去吾不用尔。天神踰敬佛。因问道意。佛为解释。即得须陀洹

佛言。夫为道者。犹木在水寻流而行。不左触岸。亦不右触岸。不为人所取。不为鬼神所遮。不为洄流所住。亦不腐败。吾保其入海矣。人为道不为情欲所惑。不为众邪所诳。精进无疑吾。保其得道矣

佛告沙门。慎无信汝意。意终不可信。慎无与色会。与色会即祸生。得阿罗汉道。乃可信汝意耳

佛告诸沙门。慎无视女人。若见无视。慎无与言。若与言者。敕心正行。曰吾为沙门处于浊世。当如莲花不为泥所污。老者以为母。长者以为姊。少者为妹。幼者子。敬之以礼。意殊当谛惟观。自头至足自视内。彼身何有。唯盛恶露诸不净种。以释其意矣

佛言。人为道去情欲。当如草见火。火来已却。道人见爱欲。必当远之

佛言。人有患淫情不止。踞斧刃上。以自除其阴。佛谓之曰。若断阴不如断心。心为功曹。若止功曹。从者都息。邪心不止断阴何益。斯须即死。佛言。世俗倒见。如斯痴人

有淫童女与彼男誓。至期不来而自悔曰。欲吾知尔本意。以思想生。吾不思想尔。即尔而不生。佛行道闻之谓沙门曰。记之。此迦叶佛偈。流在俗间

佛言。人从爱欲生忧。从忧生畏。无爱即无忧。不忧即无畏

佛言。人为道譬如一人与万人战。被钾操兵出门欲战。意怯胆弱乃自退走。或半道还。或格斗而死。或得大胜还国高迁。夫人能牢持其心。精锐进行不惑于流俗狂愚之言者。欲灭恶尽。必得道矣

有沙门夜诵经甚悲。意有悔疑。欲生思归。佛呼沙门问之。汝处于家将阿修为。对曰。恒弹琴。佛言。弦缓何如。曰不鸣矣。弦急何如。曰声绝矣。急缓得中何如。诸音普悲。佛告沙门。学道犹然。执心调适道可得矣

佛言。夫人为道犹所锻铁渐深弃去垢成器必好。学道以渐深去心垢。精进就道。暴即身疲。身疲即意恼。意恼即行退。行退即修罪

佛言。人为道亦苦。不为道亦苦。惟人自生至老。自老至病。自病至死。其苦无量。心恼积罪。生死不息。其苦难说

佛言。夫人离三恶道得为人难。既得为人去女即男难。既得为男六情完具难。六情已具生中国难。既处中国值奉佛道难。既奉佛道值有道之君难。生菩萨家难。既生菩萨家以心信三尊值佛世难

佛问诸沙门。人命在几间。对曰。在数日间。佛言。子未能为道。复问一沙门。人命在几间。对曰。在饭食间。佛言。子未能为道。复问一沙门。人命在几间。对曰。呼吸之间。佛言。善哉。子可谓为道者矣

佛言。弟子去离吾数千里。意念吾戒必得道。在吾左侧意在邪终不得道。其实在行。近而不行。何益万分耶

佛言。人为道犹若食蜜中边皆甜。吾经亦尔。其义皆快。行者得道矣

佛言。人为道能拔爱欲之根。譬如摘悬珠。一一摘之。会有尽时。恶尽得道也

佛言。诸沙门行道。当如牛负行深泥中。疲极不敢左右顾。趣欲离泥以自苏息。沙门视情欲。甚于彼泥。直心念道可免众苦

佛言。吾视诸侯之位。如过客。视金玉之宝。如砾石。视[疊*毛]素之好。如弊帛四十二章经


所欲致患经

    No. 737

所欲致患经

        西晋月支三藏竺法护译

闻如是。一时佛游舍卫国祇树给孤独园。与大比丘众俱。比丘五百。尔时诸比丘。明旦着衣持钵。入舍卫城。诸外道异学问诸比丘。沙门瞿昙。何因处患。以何别色痛痒思想生死识字苦。云何于此诸法。有何差特。有何志愿。何因为成。沙门瞿昙现法云何。何因开化。有所言讲。诸比丘闻诸外道所言。无以报答。则从坐起。寻舍退去。各心念言。如此所说。当从世尊启问。咨受为我分别。寻当奉行。时诸比丘分卫已竟。饭食毕讫。更整衣服。往诣佛所。稽首足下。却坐一面。前白世尊。说诸异道所可难问。悉次第说。于时世尊告诸比丘。外道问汝。爱欲之事。有何安乐。致何忧患。何从兴致。因何而灭。汝当答报。诸外道默然。不以言对。佛言。我不见能解此意分别上义。所以者何。无能及者。非其境界。佛察天上天下诸魔梵天梵志诸神及人。能发遣此问。令意欣悦。爱其所乐。为欲所染。耳闻好声。鼻识好香。舌识美味。身识细滑。可意忻悦。志于所乐。为之所染。心贪于法。是五所欲。从因缘起。心以为乐。佛告比丘。何等为所欲之患。其有族姓子。随其巧便。立生活业。多所想念。或以伎术。或作长吏。或作画师。或行算术。或复刻镂。或以涂度。或说色事。或以寒冻。或逢暑热。饥渴饿死。或触风雨。或遭蚊虻。诸根变乱。趣此诸事。身欲自在。求于财宝。坐起放心。恣意坐于财宝。啼哭愁忧。椎胸郁怫。吾谓是辈。则为痴冥。致无果实。犹是精勤。不离其业。造立屋宅。及诸财贿。以获财宝。设不能获。起无央数忧恼诸患。歌舞将御得无。县官水火盗贼。怨家债主。所见夺取。烧没唐突。劫害侵暴。坏乱家居。亡失财宝。彼族姓子。心怀此忧。卒值水火盗贼怨家。所见侵夺。愁忧啼哭。不能自胜。吾前治生积聚财业。今者霍空。无所依仰。是为情欲之忧患也。缘欲致爱。放心恣意。致此恼恨。佛告诸比丘。复次因欲贪爱所在。放心恣意。父说子恶。子说父恶。母说女恶。女说母恶。兄说弟恶。弟说兄恶。姊说妹恶。妹说姊恶。家室宗族。转相诽谤。是为贪欲之患。因致勤苦。皆由多求。放心恣意。为欲所溺

佛告诸比丘。复次爱欲之患。着爱为本。放心恣意。因贪利故。把持兵仗。引弓捻箭。入军战斗。兴四部兵象马车步。众兵共斗。是剧罗网。因欲自丧。亲属与亲属。兴起因缘。因贪犯罪。驰走不安。以求财产。或能获财。或不能得。或寻失财。愁忧怀恼。拍膑椎胸而以郁怫。吾本多财。今者殚尽。是为贪欲之患。恩爱之恼。放心恣意。为之所溺

佛告诸比丘。复次因欲之患。着爱为本。放心恣意。父子相怨。母女相憎。夫妇相捐。姊妹怀恨。兄弟相憎。亲属家室。自相诽谤。是为贪欲之患恩爱之恼。放心恣意。为之所溺

佛告诸比丘。复次因欲之患。着爱为本。放心恣意。手执利剑。若持刀杖。屏处沙中。若树木间。破坞间。心中怫郁。转相夺命。遥掷火轮。沸油相洒。缘是兴恶。或致困痛。或致死亡。是为贪欲之患。恩爱之恼。放心恣意。为之所溺

佛告诸比丘。复次因欲之患。着爱为本。放心恣意。破他门户。断人寄饷。凿人垣墙。夜行作贼。在藏匿处。或复逃亡。斗争放火。国主觉得。或吏缚束。闭着牢狱。或截耳鼻手足考治掠笞。或断头首。或时住立。压踝鹿弶擎。塼兔窟。或甑。或镬汤煮。沸油洒体。是为贪欲之患恩爱之恼。放心恣意。为之所溺

佛告诸比丘。复次因欲之患。着爱为本。放心恣意。身欲众恶。骂詈冲口。心念毒恶。不护身口。不顾后世。寿命终没。魂神一去。堕于恶趣勤苦之处。昼夜考治。无央数岁。是为贪欲之患爱欲之恼。放心恣意。为之所溺

佛告诸比丘。复次何因舍欲。能乐断恶。一切所欲。截诸贪求。刈众情态。是为舍欲。其有沙门梵志。见爱欲之瑕。因兴诸患。审知如有爱欲已。劝助众人使度于欲。假使劝化。至于解脱。志于爱欲。欲度彼岸。未之有也。若有沙门梵志。乐于爱欲。不观爱欲之瑕秽者。若能审识情欲。如有无贪诸情。开化众人。度于彼岸。自度济彼。则获此事。如意无疑。其有目睹。于此人所乐。长者家妻。梵志之妻。年十四五十六二十不长不短。不粗不细。不白不黑。颜貌姝妙。如树华茂。佛言比丘。初始目睹因缘。所兴可意欢乐。是欲所乐。何等为色因缘之患。于是见女人年。尊老极年。八十若九十百年。若百二十。头白齿落。面皱皮缓。身重少气。拄杖偻行。羸极上气。行步苦难。身体战恌。于比丘意云何。极不于端正姝好。颜色证患已现。比丘对曰。唯然是为色之忧患也

佛告诸比丘。又见女人终亡之后。一日二日。至五日六日。身色变青。膖胀烂臭。恶露不净。从九孔出。身中生虫。虫还食其肉。于比丘意云何。前时端正。颜色姝妙。今失好貌。变证现乎。对曰唯然。佛言。是为色之患证

佛告诸比丘。若复见女人。臭烂在地。乌鸟所食。雕鹫所啄。虎狼野狐所啖。无央数虫。从其身出。还食其肉。于比丘意云何。前时端正。颜色姝好。没不存乎。其患现耶。对曰唯然。佛言。是为欲之患证也

佛告诸比丘。若复见女人。皮肉离体。但见白骨。前时端正。颜貌姝好。没不复现。其患证乎。对曰唯然。是为爱欲之患证也

佛告诸比丘。若复见女人。身骨节解手足膝胫。鼻耳胁背。臂肘头颈。各在异处。于比丘意云何。前时端正姝好。没不现乎。证患现耶。对曰唯然。佛言。是为欲之忧患证也

佛告诸比丘。见彼女人。捐在冢间无央数岁。骨节糜碎。青白如碧。碎坏如面。于比丘意云何。前时端正。颜貌姝好。没不现乎。患证现耶。对曰唯然。佛言。是为贪欲忧患证也

佛告诸比丘。谁能离欲。能断色欲。蠲除情色。拔贪不习。乃不着色。其有沙门梵志。乐色如是。以为欢然。睹其患证。睹见生恼。审知如有。则等于色心无所猗。劝化于人。使度彼岸。设使有人。以色猗色。欲得度者。未之有也。其沙门梵志。欢喜于色。更诸情欲。睹色患证。欲得离色。拔其所情。则睹如有。等观诸色。劝化诸人。令度彼岸。知色所猗。舍于诸色。则可得也

佛告诸比丘。何等为痛痒所更乐乎。舍诸习耶。于是比丘寂于诸欲。离于诸恶不善之法。有念有想。独处晏然。行第一禅。设使比丘。获此第一禅者。则不贪己。不着于彼。则无有争心不怀恚。是为比丘痛痒乐无嗔怒。吾无所恨。为乐痛痒。是为乐习所观乐彼灭诸想乐内念寂然其心为一无念无行志寂逮安。是为第二禅。假使比丘。行第二禅不贪己。不着彼心增减。彼欲欢喜观无欲行。常以寂定业身则安。如圣所演。常观意定。行第三禅。假使比丘。行第三禅。是痛痒所乐。彼则除苦蠲除所安。前所更历。可不可意。无苦无乐。观其志定。具足清净。假使比丘。行第四禅。是为痛痒所乐

复次比丘缘痛生乐可意之欲。是为痒所乐。何等为痛之忧患。因痛生患。忧恼之愦。是痛忧患。又痛痒。无常之苦。别离之法。其法都痛痒。起无常苦。致别离法。是为痛痒之患。何等为离痛。其于痛痒。断诸贪欲。是为离欲。其有沙门梵志。晓了痛痒。诸所更乐。都致忧患。不舍诸爱欲。审知如有。而猗痛痒。劝化众人。度于彼岸。自得成就。济诸猗着。未之有也。其有沙门梵志。睹痛痒所乐。从乐致患。离于爱欲。谛知如有。等观痛痒。而无所猗。劝化余人。令度彼岸。自得成就。并化余人。此事可致。是为舍欢悦。如是诸比丘。闻经欢喜所欲致患经


天请问经

    No. 592

天请问经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在室罗筏国。住誓多林给孤独园。时有一天。颜容殊妙。过于夜分。来诣佛所。顶礼佛足。却住一面。是天威光。甚大赫奕。周遍照曜誓多园林。尔时彼天。以妙伽他。而请佛曰

  云何利刀剑　　云何碜毒药
  云何炽盛火　　云何极重暗

尔时世尊。亦以伽他。告彼天曰

  粗言利刀剑　　贪欲碜毒药
  嗔恚炽盛火　　无明极重暗

天复请曰

  何人名得利　　何人名失利
  何者坚钾胄　　何者利刀杖

世尊告曰

  施者名得利　　受者名失利
  忍为坚钾胄　　慧为利刀杖

天复请曰

  云何为盗贼　　云何智者财
  谁于天世间　　说名能劫盗

世尊告曰

  邪思为盗贼　　尸罗智者财
  于诸天世间　　犯戒能劫盗

天复请曰

  谁为最安乐　　谁为大富贵
  谁为恒端严　　谁为常丑陋

世尊告曰

  少欲最安乐　　知足大富贵
  持戒恒端严　　破戒常丑陋

天复请曰

  谁为善眷属　　谁为恶心怨
  云何极重苦　　云何第一乐

世尊告曰

  福为善眷属　　罪为恶心怨
  地狱极重苦　　无生第一乐

天复请曰

  何者爱非宜　　何者宜非爱
  何者极热病　　谁是大良医

世尊告曰

  诸欲爱非宜　　解脱宜非爱
  贪为极热病　　佛是大良医

天复请曰

  谁能覆世间　　世间谁所魅
  谁令舍亲友　　谁复障生天

世尊告曰

  无智覆世间　　世间痴所魅
  悭贪舍亲友　　染着障生天

天复请曰

  何物火不烧　　风亦不能碎
  非水所能烂　　能浮持世间
  谁能与王贼　　勇猛相抗敌
  不为人非人　　之所来侵夺

世尊告曰

  福非火所烧　　风亦不能碎
  福非水所烂　　能浮持世间
  福能与王贼　　勇猛相抗敌
  不为人非人　　之所来侵夺

天复请曰

  我今犹有疑　　请佛为除断
  今世往后世　　谁极自欺诳

世尊告曰

  若多有珍财　　而不能修福
  今世往后世　　彼极自欺诳

尔时彼天。闻佛世尊说是经已。欢喜踊跃。叹未曾有。顶礼佛足。即于佛前。欻然不现天请问经


外道问圣大乘法无我义经

    No. 846

外道问圣大乘法无我义经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如是我闻。一时佛在大众中。尔时外道。有疑欲决。迷大乘行。来至佛所。稽首恭重。合十指掌。问无我义。大丈夫。是一切智。常说此身无我。若身无我本性亦无。云何说有哀啼戏笑憎爱两舌等事。当何所生。是我所疑。愿赐除断

如来所言。身与本性。有无云何。佛言外道。谛听谛受。当为汝说

佛言。身与本性。体本空故。说或有或无。斯成二法。言是有者。斯更虚妄。佛言。当观全身发甲皮毛。两手双足。至于脂筋脾肠骨髓等事。周遍内外。不见本性。外道言大丈夫。若彼不见本性。以我肉眼云何能见。或以天眼而能见乎。佛言。天眼见彼。无色无相无住。此见非见。外道言。若如是说。大圣妄语。若彼非者。云何现见有此啼笑嬉戏嗔怒憎爱两舌等事。以如是故。何得说无。又说或有或无。斯成二义。又言。大丈夫。若彼有无不得说者。云何说言彼有所著。彼无所著。又言空者当何所如。佛言。如是如是。空非所如。体不可得故。外道言。若此者笑哭嬉戏嗔怒憎爱两舌等事。当何所见。佛言。如梦如幻如化。如影像相。外道言。云何梦相。云何幻化相。云何影像相。佛言。幻化非相。空非执持。梦本体空。如阳焰故。影像无色。虚假不实。如是所见。乃至一切事。皆如幻如化。如梦如影。当如是见

复次有二种见。庄严真如。彼庄严者。此即名我。此即名他。是名人补特伽罗。名人世间思惟。至于资财。男女兄弟。妻妾等名。心所思惟庄严。彼如是法。无自无他。无人无命。无补特伽罗。无有情。无世间。无见者。无资财。无男女。无朋友。无妻妾等。彼一切事不见自性。云何彼出世间。庄严果报。善恶生灭。彼真如庄严果报。无善无恶。不生不灭。无烦恼。无快乐。而彼诸法各各如是。又彼世间及出世间。二种庄严。令诸有情因庄严故。而生烦恼处于轮回。久久展转不知真如。彼知法者思惟庄严。疑此苦受彼苦受恶。远离解脱而不见道。愚痴有情以迷执故。轮转生死堕于恶趣。行世间法不见真如。尽彼轮回由如织网。用线展转复去复来。又如日月二种行往。昼夜隐显出没世间。诸行无常不久破坏。轮转生死来往亦然。而真如体离庄严句。又彼天人乾闼婆等。及彼女等住于天上。以彼庄严果报。堕一切有。复有持明成就。夜叉紧那罗。摩睺罗伽。彼以一切庄严果报。复堕地狱恶精进天。以彼神通而作功德。以彼一切庄严果报。或堕彼天。又若帝释及转轮王。具最上德及最上句。以彼一切庄严果报。复生傍生。智者于一切时。宜应远离天上最上大乐。恒观菩提之心。灵明廓澈。无自性。无挂碍。亦无所住。一切皆空。亦复远离一切戏论。外道。菩提心相。不硬不软。不热不冷。无触无执。又菩提心相。非长非短。不圆不方。不肥不瘦。又菩提心相。不白不黑。不赤不黄。非色非相。彼菩提心。不作相非显耀。无性无缠缚。由如虚空而无色故。菩提心相而离观察。外道。而汝不知菩提心相与般若波罗蜜多而相应故。又菩提心相。自性清净。无物无喻。不可睹视。是最上句。又菩提心相。非诸物像。无相似者。如水成沤。虽睹非有。如幻化如阳焰。喻如泥团作诸坯器。众名虽具咸成戏论。贪嗔痴等亦幻化有。一味空故。如电之住刹那不见。观彼般若波罗蜜多。及作诸善。亦复如是。至于谈笑嬉戏。歌舞欢乐。饮食爱欲。一切如梦。有情诸行毕竟体空。心喻虚空。疑当何立。行般若行。恒若此观了一切性。自然解脱。得最上句诸佛所说。无上菩提由斯生出。当作是观。作此观者得最上涅槃。乃至往昔造作诸过。咸悉除灭生无量德。而于此生不染诸过。专精观行决定成就。若与真如不相应者。应念非真如咒及金刚铃真如无生印。而起真如相应之行。决定圆满如上功德

尔时外道闻是语已审谛观察。而彼疑纲皆悉除断。作是观已获住大乘。瞻奉欢喜作礼而退外道问圣大乘无我义经


惟日杂难经

    No. 760

惟日杂难经一卷

        吴月支优婆塞支谦译

初受道遮利。菩萨遮利者。为受行转上至阿惟越致。阿惟越致者。为不复转心。次为菩夷菩萨。一为飞行菩萨。次为作佛菩萨。一名度士。亦为道人。菩萨行亦出十二门断三恶道故。在十方佛前生。不在第十天上。须陀洹亦出十二门断三恶道。生第十天上。俱出十二门。所以不同处生者。须陀洹十六意。菩萨行三十四意。用是故不同处生

菩萨行三十四意。谓四谛十六意十八行不共。合为三十四意

菩萨行三十四意。一切能制。阿罗汉行十六意。菩萨力多悉以制说。须陀洹至阿罗汉。见对乃面断。坐行三十四意已足。便佛十六意从第一上至十六。各自所部。四禅亦尔

菩萨精进行二十劫可得佛。用有三意故不得佛。何等为三。有佛意。有辟支佛意。有阿罗汉意。用是三意故不得佛。要为随多得之意。在佛多得佛。在辟支佛多得辟支佛。在阿罗汉多得阿罗汉。如秤随重者得之

人有居家得阿罗汉阿那含斯陀含须陀洹者。亦有得阿惟越致菩萨者。所以弃家行入山。有四因缘。一者恐人言菩萨淫劮何故得道。二者金轮王亦皆弃国。三者魔当来娆菩萨。四者求佛道不居家。得已受莂。菩萨断新受故精进行。要百劫得佛。其不精进者。久能得不得。期无有限

受莂菩萨偿故不起造新。谓从受莂以来偿前世亦现世未受戒时所罪。无数劫罪亦皆偿之

从受莂菩萨下至须陀洹。皆有宿罪。有时与故罪相逢。因随往生道意便薄。若有人说深经意即解罪福。如示意。如不复生。谓人不复作罪故。即毕菩萨受莂。百劫便得佛。释迦文佛所已九十一劫者。用精进故得九十劫。譬喻如人明日当发行千里今日先行九百里。计其道里同等。当百劫人从九十一劫数。阿惟越致菩萨作相乃成。百劫因具不过百劫。未得阿惟越致菩萨行相不成

人起一道意。其德胜十万劫恶。何等为道意。念在四谛。是为道意。恶譬如冥。道意譬如明。如日出天下冥消灭。诸菩萨闻是语皆欢喜大。言南无佛。起一善意得百劫福。菩萨持身餧饥虎不百劫。九十一劫便作佛者。用不觉痛苦灭九劫。菩萨已起意欲为自身。咄亦咄。他人身是为两咄。佛为菩萨时不为他人咄。当为何因缘说为咄。他名为念时即自乱。是苦不可意自受是自咄。行殃亡福地。为是故他人复诵说久殃尽善本。是为自咄。不知不见。当那见他人道已咄他人为意。即当身从是因缘为两咄。今现世不安他人亦自身。从是因缘咄。道人知如是毒起。可制人在生死。为久殃毒起为盖善本

菩萨有五法行。一者早起。二者待时。三者不犯人。四者常念。五者反覆。何等为早起。谓精进念道。何等为待时。谓须有所与者到。若善意来便当与之。即行何等为不犯人。谓一切能饶人。何等为常念。谓欲使人得利。有县官欲使解。有病者欲使愈。贫欲与布施。何等为反覆。从人受一钱物。欲偿百倍千倍。是为反覆。菩萨与生死会。无生死事有生死意。阿罗汉断世间亦断意。菩萨断世间不断意。所以不断意。当得佛道度世间人故。菩萨畏世间事论不犯故断世间事

菩萨断生死意不断生死事。谓在世间所作但不作恶耳

菩萨但断五情不断意。何以故。菩萨意与生死合故不断意。欲度十方人故。菩萨所以布施持戒出家智慧精进忍辱至诚勇念善顾望。持是十事得佛智慧。菩萨生贫家当持戒。在富家当布施。在豪家当忍辱。在山中当禅菩萨所以四意止七觉意。已得四意止便得七觉意

菩萨出行道见四证。一者见老。二者见病。三者见死。四者见苦。见促急故行道。人日趣死。何故不畏临死时。何以故。畏期到故

菩萨已得佛道便说四谛何以故。说四谛有四因缘。一者用未曾闻故。二者用禅故。三者用得眼故。四者用得慧故。用老病死忧不得出大狱。故说四谛

菩萨说经有四因缘。一者国王喜。二者人所乐。三者意受。四者时。何等为时。谓人喜向时。菩萨自校计。何因缘得苦。思念从生得。何缘得生从行得。何因缘得行从痴得。何因缘得痴从爱得。何因缘得爱从受行。不受亦不得。菩萨视百劫如一宿。何以故。世间人不能忍病一日。菩萨耐痛百劫。譬如人一日病。有时行道一日。其福百劫未尽故。言视百劫如一宿。有时菩萨转行说经意不在生死。视百劫如一宿。菩萨未得佛道用三事。一者不与善人相逢。二者欲所作无有因缘亦物。三者不校计是非。坐是事故未得道。菩萨坐三事不得佛道。一者在世间久不觉故。二者不得善知识故。三者乱意不灭尽故。菩萨坐三事不得道。一者不闻。二者不自意生。三者无善知识

菩萨亦入罪亦出罪。意随世间为入罪。意在世间为痴。出世间为慧

菩萨有二愿。一者愿令我卧安隐。谓不念淫劮二者愿令我行安隐。谓不念嫉嗔恚愚痴。是为二愿

菩萨在福憎福在罪守罪。俱有罪福要不可离。但当识。菩萨不识宿命不得佛。何以故。不识罪犯恶故

菩萨不作三恶道行。俱偿三恶道罪毕。乃得阿惟越致。菩萨能计三恶罪道多少满百劫乃得佛

菩萨已受莂九十八结悉有但薄耳。何以故。悉在菩萨行中。四等心忧念十方五道。欲令解脱。投餧饿虎肉与鹰。自殒活人。当满功成相。结未悉除得佛乃断

菩萨能持妻子断头与人。乃为得何等意。有是二因缘。一者自念我不欲令人嗔恚。二者与之令其人得定意。不与者令其人乱意。贪淫有罪嗔恚罪重。恐其人嗔恚故。持头妻子与之。菩萨持身餧饿虎断头与人。有三因缘。一者计身会当弃捐。持用布施为行福。二者譬如报怨。怨家死欢喜。菩萨知一切恶从身生。若干苦咄皆从身得。已计如是。便不欲见身如怨家。以是故不爱。三者欲精进满功德疾道故

菩萨持头眼妻子与人。一者眼不着色为脱眼。头与人者。谓恶起便止。是为断头。妻与者。为除贪淫嗔恚愚痴。道行有二事。一为校。二为计。校为轻重。计为多少

菩萨受莂百劫尝一劫作沙门。九十九劫作白衣。菩萨持妻子与人时。见捶之但计骨肉不计是我故与之

菩萨求佛当如佛法行之。当从三十二物得所行如法。不可败相不得佛道。菩萨有一悲意胜禅百倍

菩萨在世间有三道分。但不堕三道。何故人中天上牵多。三道不而得故。不复堕三道。身口意三事尽。三道亦尽。菩萨离五道常有黠福。人死时要有五道分。菩萨复黠分即知念远近。菩萨知分在须陀洹斯陀含分。不在阿那含。何以故。不复还故。一佛界有三千大千天地。人生死遍其天地间。无有如发不在其中。无所不作。独未作阿惟越致斯陀含耳。余悉更无数

佛为菩萨时有是意生。为何等行因缘现在得福极。如是更得宿命意。为从是三行。布施从制从合聚。布施有二辈。一为法施。二为物施。守身口识为御守意为合聚。亦从布施因缘得解断贪。从制为断嗔恚乱意。从合聚自守为断痴。从布施亦得正意。从制得正语。从合聚得意行安隐。从布施见布施福。从制说念福。从合聚说意福。菩萨所以布施者。所在五道常饶乐。与凡人有异辄得作王。智慧常有慈心。但毕罪不复更作。虽在罪无作罪。人间亦尔。菩萨与妻子共居年二十五一日生三十一月年三十日百日年五十一岁。菩萨但禁恶不禁家。名乱意者。为罪不安隐。远避去无乱意为福。虽在家譬如在狱中但当觉罪。不复便所生在乐处故为菩萨。人求道不忍辱不能耐便得须陀洹。佛前世菩萨言。佛道难得。一语减四十劫。以身餧饿虎出众菩萨前九劫。为须大拏受莂。一切精进行道。一切得佛

有妇不得佛道。菩萨在家时有妻。何以故。得佛用弃妻子六年故乃得佛道。菩萨计妻子是怨家。何以故。与人苦益人恼乱人意增人罪。以随贪爱便不见道。以是故为怨家。见妻子当如见怨家意莫随贪爱。意起即觉。是为觉意。所有财物自身亦尔。天上天下十方一切有火。何以故。有火已

菩萨娶妇有四因缘。一者宿命同福。二者毕罪。三者应当共生男女。四者黠人娶妇疾得道。无是四事亦不娶妇

为菩萨道。念欲断十方天下人三毒。是故得佛道。或有行道。但欲自断三毒故得阿罗汉。菩萨自坏痴亦复坏十方人痴。阿罗汉自坏痴。不坏余人痴。菩萨多觉多教人令得行道。是为坏人痴。忧念十方天下人。是为行菩萨道。但自忧身不念十方人。是为阿罗汉道。菩萨坏恶阿罗汉不坏恶。菩萨教人经戒令随道法。是为坏恶。罗汉自守故言不坏恶。菩萨自断苦亦复断十方人苦。是为得佛道。罗汉自断苦而不断人苦。故得罗汉

行菩萨道所以转得罗汉者。意念佛道生死不可数所作悉当得之。意计是难转阿罗汉。复计阿罗汉不复偿罪不复生死直取度世去。用是故转向阿罗汉。无是意无死转不避苦。要当得佛道

菩萨阿罗汉皆从三十七品经行。所以得佛者。持用四意菩萨所常行。何等为四。一者幸得佛业值佛识我身要当如佛治。二者常持悲意向十方从悲意尽力未曾离当脱十方人非人。三者本上头愿佛意不转。四者愿在世间求道护戒教人增慧待期。有是四意故得佛。无是四意故得阿罗汉。佛等意故无有两道。随意行得耳。随爱便为在五道不得脱。便有老病死忧为苦共合。意不随贪爱为持水灭火。已随贪爱为持薪增火。当谛计随谛得道

菩萨娶妇有四因缘。一者恐人言不能得妇故学道。二者恐人言孤独无妻子故学道。三者宿命本根未尽。四者恶知识劝令娶妇故。菩萨亦断五阴亦不断。何等为断。谓断五盛阴十二因缘。不断者。菩萨在经行因缘随道。是为不断。菩萨毕罪毕得道

菩萨有四无所畏。一者不取人钱。二者不犯他人妇女。三者不两舌。四者不嫉妒

菩萨断三恶道尚在。但不堕中耳。菩萨未起三毒。佛时无有三毒。得因缘乃有三毒。菩萨坐禅六年。临当得道三毒俱起淫怒痴使意念。调达得我妇耶。为胜我耶。当复得我财产。意适生即时息念。我从无数劫以来断是三恶。何以故。复念使灭即得道

菩萨坐禅六年。日食一米一麻有四因缘。一者断贪。二者毕罪。三者见不饿。四者止饥意了不食。谓人饿得道。恐人自饿死

菩萨坐行道六年日食一米一麻。入水浴躄地而不起。天因按树枝令低。即攀之而起。菩萨坐树下六年。虫蠡蚊虻不娆者有四因缘。一者本从无数世不杀生。二者行等心。三者诸天鬼神护。四者道力强。亦为处净

菩萨有四不戢。一者布施不戢。二者闻经不戢。三者清净不戢。四者作功德不戢

菩萨始出家行学道。诸大人谓。菩萨今太子居家何故去。太子报言。我用三苦故去耳。何等为三苦。谓老病死。大人复言。老病死事常耳何为去。大子言。得一病常不喜。当那何常

菩萨生堕地行七步止住举右手言。我为天上天下师。止不复行

菩萨为太子时行学书到师舍。师问言。欲学何等。太子言。我欲学六十种书。师问言。六十种书皆何等。太子便为师次第说。师言。我但知一种书不能悉知余书。太子言。如师所知教我。已受师教。便言是少两字。师更从受两字。师言。太子所知乃尔。何为从我学。太子言。虽尔当有师法

菩萨始出家行百里。解身上衣被珍宝付车匿持归。白马健陟泪出舐足。车匿言。莫使有如是人愿者。太子报言。天下痴无有如汝辈者。何以故。世间但有老病死忧苦。当愿何等。如囚在狱中谁有乐者。当尚未离是。而复更愿。当何时脱。譬如猎客网中[少/兔]得脱。宁复念还入网中不念得脱。如[少/兔]脱网终不还归。我在家时念是日久。亦从无数劫以来有是意。非独今日所致也

菩萨生已七日其母终者有四因缘。一者用怀菩萨故。天来占视与饭食。二者如生死法当礼母。以菩萨尊故母七日终。三者其母宿命自应尔。四者譬如人有功当封便上天生。菩萨未得佛道时有五梦。一者以须弥山作枕。二者以地为床。三者以手盖海水。四者天下皆有屎行其上不污足。五者心前生一树上至二十七天。梦枕须弥者。天上天下尊无过佛者。以地为床者。佛身长能上至二十八天。以手盖海水者。诸欲说经道无有胜佛者。行屎上不污足者。天下爱欲无能污佛心者。心前生树者。佛语上闻第二十七天上

菩萨随女人有四因缘。一者劝女人精进。二者亦欲使女人随行。三者从过去无数世余罪相逢故。四者宿命愿欲教女人

诸天试菩萨有三因缘。一者当得佛不得有所贪惜。二者设菩萨起意便谓言。卿当得佛道。何故反尔。菩萨从是增精进。三者得佛当相度故往试之。菩萨行六波罗蜜。阿罗汉亦行是六事。所以相不成者。阿罗汉但有檀无有波罗蜜。檀者谓与布施。波罗为度生死。蜜为无有极。阿罗汉但一切布施。不愿度十方故但有檀。菩萨欲度十方人非人故为有波罗蜜。六事皆尔。佛为菩萨时。愿欲饭佛以小豆五枚着佛应器中。其一枚堕地。后得作金轮王。八十世所主四天下地者。得四豆福故。其豆不入器中。复得上天生八月。以是故有檀波罗蜜

菩萨布施法物与人。佛意随物行念令受者安隐。若意生念欲得福。便念饥寒贫穷者。当用与皆令安隐。是为道法布施。与一钱物胜十千万。复不施与少胜多者。用有道意令安隐故。若人命欲绝时。意在非常苦空非身。便得阿惟越致为受莂。若本求阿罗汉得阿那含。四非常意难致。所以得者。有本世精进行故。菩萨在树下坐禅有一乌一鸽一虺。自相问。何等为苦。乌言。饥最为苦何以知为苦。饥不能行。亦不能有所作。人坐饥饿死。以是知饥为苦。鸽言。独色为苦。何以故。知色为苦。人意念色无有终极。人皆坐色死。以是知色为苦。虺言。独嗔恚为苦。何以故。知嗔恚为苦。人嗔恚无所避。欲自杀亦欲杀人。故知嗔恚为苦。菩萨言。我曹各说一事。当复为汝说一事。因言。独不生无有苦耳。有身无有不苦者。是譬在。菩萨百八爱行中

菩萨未得佛道时有五师。一为尼健。二为莫干。三为阿夷。四为罗干。五为罗和干

说经法不得受礼。菩萨买一偈五百万者。买有三辈。一为第买。二为反覆买。三为偿赐买。菩萨念恩故偿赐。受者亦无罪

菩萨所行法当咒愿十方人民。复言当定意一心者。自意不定亦不而咒愿。何以故。用意在生死故。自意不定。亦不能意定人意

昙摩为法。阿曷为当来。萨为常。波轮为泪出。阿芜陀为命不可数

萨波轮菩萨常悲泪出有四因缘。一者不能解经意。二者从因缘得道人亦不知。三者念十方人。四者自念欲过度十方。当何时得佛。菩萨语言。当持黠慧。持意知起灭

道行无为。但当守意行三十七品经。所以复布施持戒者。菩萨哀人故。疾断生死亦福未满。所以布施后世不欲堕贫家。堕贫家无所有。便堕恶因缘。堕富家者意安隐不随奸恶。以是故布施。所以持戒者。长寿乃得行道。不长不得行道。何以故。或寿十岁未有所知便寿尽。以是故持戒。不杀便得长寿。所以不盗者。时念其主觉知当挝打。有是恶意当复得其殃。以是故不盗。所以不两舌者何。佛道至诚。两舌为不随道。后为众人所不信。于今可见是为恶。以是故不两舌。所以不淫者何。譬如东向视不见西。意在淫不随道。以是故不淫。所以不饮酒者何。醉便恶口两舌妄作非法。设人善能尚自乱意。以是故不饮酒

菩萨辞亲行作沙门。父母言。汝所为颠倒。菩萨道当为十方人求愿令解脱。今反近令父母得忧。是为何等。菩萨报言。我有忧故父母有忧。我得道便无忧父母亦无忧。譬如亲属有忧身亦忧之。复譬如两人俱行一人有忧身亦复忧。子忧不解故令父母忧。子以得道父母便脱于忧

便维摩罗达达女子告文殊尸利菩萨。若文殊尸利。第一深随行。为菩萨已莂。是为从因缘深深绝。无有人随因缘行。如是因缘亦不来亦不去。亦不眼中可观。亦不可意观。亦不可识。亦不可行。因缘若深深绝当为无所有无所属。文殊斯利菩萨便报。本要为深是为深。维摩罗达达复报言。以无有本为无有要。如是为文殊斯利为黠不黠。文殊斯利复报言。是事云那当说何等。维摩罗达达复报言。有说已过去。文殊斯利复报言。如来觉行不可生死见。文殊斯利便止不复语女菩萨。维摩罗达达一名为出垢。问舍利曰。为悲哀我故。舍利曰。黠第一黠卿所黠为有。若有者当为空为妄。为妄诸若无有。已无有不生。已不生为不共会若有是。舍利曰。无有黠。有菩萨字和须蜜。难一阿罗汉经。阿罗汉不而解。便一心生意上问弥勒。已问。便报和须蜜言。卿所问事次第为解之。和须蜜觉知便诘阿罗汉。卿适一心上问弥勒耶。阿罗汉实然。一心上问有三因缘。一者意意相知。二者化身问。三者先世所行闻即便解

和须蜜菩萨事师三讽经四阿含。当持花散师上。语师言。我已讽四阿含经。师忘不能复识。和须蜜复自思惟。我欲合会是四阿含中要语作一卷经。可于四辈弟子说之。诸道人闻经皆欢喜。大来听问不而得坐禅。诸道人言。我所听经者但用坐行故。令我悉以行道。不应复闻经。但当舍去。和须蜜知其心所念。因以手着火中不烧。言是不精进耶。便于大石上坐有行道当于软坐。和须蜜言。我取石跳一石未堕地便得阿罗汉。已跳石便不肯起。天因于上牵其石不得令堕。言卿求菩萨道。我曹悉当从卿得脱。却后二十劫卿当得佛道莫坏善意。中有未得道沙门言。是恶人不当令在国中。转书相告。和须蜜遣人求书。书反言。此好人而教化开人意不欲自贡高。但畏恶人堕罪。复欲过度十方人。道意如恒边沙譬喻佛国如来无有着正觉。我所说当为一切十方菩萨。亦不中意为妄到得。无有过谛佛得亦所。菩萨行四种从得净当为疾得。何等为四种。第一为人净。第二为法净。第三为可净。第四为意净。在佛国故净。如是为四净为疾净得亦所。菩萨四多可法当为疾得。何等为四。爱身爱口爱意爱止。是为四多爱法为疾得。亦为四持。向人为疾得深忍辱持。向人为疾得所人知善相持。向人行福知持。向人为疾得。是为四持向人。疾得使善弟子。舍利曰。如佛意中念。为问所欲所念。为菩萨净行无有异慧

南方有诸菩萨。城周匝万六千里。中有最尊菩萨字文殊斯利。教授诸已得佛。不可胜数其德十倍。昙摩阿偈菩萨城皆七宝

昙摩阿偈菩萨所居城周匝万六千里。地皆七宝。在北方诸菩萨中有一菩萨。字萨和楼。其德次昙摩阿偈菩萨

佛有十八不共者。从初得无上等觉至得度世。无有余泥洹闻至竟

第一如来行无有失

第二如来行无有漏

第三如来行意不忘意

第四如来行不离定意

第五如来行不转

第六如来行无尽碍观

第七如来行欲意悉成

第八如来行精进无有减

第九如来行念不中止

第十如来行定无有捐

第十一如来行慧无有等

第十二如来行度世解脱观无有余

第十三如来行知过去法无有量

第十四如来行知当来无有极

第十五如来行知现在无有过

第十六如来行有遍慧身所转悉知

第十七如来行有利慧所说不离识

第十八如来行有散慧意离觉

是为十八不共惟日杂难经一卷


维摩诘所说经(一名不可思议解脱上卷)

    No. 475 [Nos. 474, 476]

维摩诘所说经(一名不可思议解脱上卷)

        姚秦三藏鸠摩罗什译

    佛国品第一

如是我闻。一时佛在毗耶离庵罗树园。与大比丘众八千人俱。菩萨三万二千。众所知识。大智本行皆悉成就。诸佛威神之所建立。为护法城受持正法。能师子吼名闻十方。众人不请友而安之。绍隆三宝能使不绝。降伏魔怨制诸外道。悉已清净永离盖缠。心常安住无碍解脱。念定总持辩才不断。布施持戒忍辱精进禅定智慧。及方便力无不具足。逮无所得不起法忍。已能随顺转不退轮。善解法相知众生根。盖诸大众得无所畏。功德智慧以修其心。相好严身色像第一。舍诸世间所有饰好。名称高远踰于须弥。深信坚固犹若金刚。法宝普照而雨甘露。于众言音微妙第一。深入缘起断诸邪见。有无二边无复余习。演法无畏犹师子吼。其所讲说乃如雷震。无有量已过量。集众法宝如海导师。了达诸法深妙之义。善知众生往来所趣及心所行。近无等等佛自在慧十力无畏十八不共。关闭一切诸恶趣门。而生五道以现其身。为大医王善疗众病。应病与药令得服行。无量功德皆成就。无量佛土皆严净。其见闻者无不蒙益。诸有所作亦不唐捐。如是一切功德皆悉具足

其名曰等观菩萨。不等观菩萨。等不等观菩萨。定自在王菩萨。法自在王菩萨。法相菩萨。光相菩萨。光严菩萨。大严菩萨。宝积菩萨。辩积菩萨。宝手菩萨。宝印手菩萨。常举手菩萨。常下手菩萨。常惨菩萨。喜根菩萨。喜王菩萨。辩音菩萨。虚空藏菩萨。执宝炬菩萨。宝勇菩萨。宝见菩萨。帝网菩萨。明网菩萨。无缘观菩萨。慧积菩萨。宝胜菩萨。天王菩萨。坏魔菩萨。电德菩萨。自在王菩萨。功德相严菩萨。师子吼菩萨。雷音菩萨。山相击音菩萨。香象菩萨。白香象菩萨。常精进菩萨。不休息菩萨。妙生菩萨。华严菩萨。观世音菩萨。得大势菩萨。梵网菩萨。宝杖菩萨。无胜菩萨。严土菩萨。金髻菩萨。珠髻菩萨。弥勒菩萨。文殊师利法王子菩萨。如是等三万二千人

复有万梵天王尸弃等。从余四天下来诣佛所而听法。复有万二千天帝。亦从余四天下来在会坐。并余大威力诸天．龙神．夜叉．乾闼婆．阿修罗．迦楼罗．紧那罗．摩睺罗伽．等悉来会坐。诸比丘比丘尼优婆塞优婆夷俱来会坐。彼时佛与无量百千之众恭敬围绕而为说法。譬如须弥山王显于大海。安处众宝师子之座。蔽于一切诸来大众

尔时毗耶离城有长者子。名曰宝积。与五百长者子俱。持七宝盖来诣佛所。头面礼足。各以其盖共供养佛。佛之威神令诸宝盖合成一盖。遍覆三千大千世界。而此世界广长之相悉于中现。又此三千大千世界。诸须弥山雪山。目真邻陀山摩诃目真邻陀山。香山宝山金山黑山。铁围山大铁围山。大海江河川流泉源。及日月星辰。天宫龙宫。诸尊神宫。悉现于宝盖中。又十方诸佛诸佛说法亦现于宝盖中。尔时一切大众。睹佛神力叹未曾有。合掌礼佛瞻仰尊颜目不暂舍。于是长者子宝积。即于佛前以偈颂曰

  目净修广如青莲　　心净已度诸禅定
  久积净业称无量　　导众以寂故稽首
  既见大圣以神变　　普现十方无量土
  其中诸佛演说法　　于是一切悉见闻
  法王法力超群生　　常以法财施一切
  能善分别诸法相　　于第一义而不动
  已于诸法得自在　　是故稽首此法王
  说法不有亦不无　　以因缘故诸法生
  无我无造无受者　　善恶之业亦不亡
  始在佛树力降魔　　得甘露灭觉道成
  已无心意无受行　　而悉摧伏诸外道
  三转法轮于大千　　其轮本来常清净
  天人得道此为证　　三宝于是现世间
  以斯妙法济群生　　一受不退常寂然
  度老病死大医王　　当礼法海德无边
  毁誉不动如须弥　　于善不善等以慈
  心行平等如虚空　　孰闻人宝不敬承
  今奉世尊此微盖　　于中现我三千界
  诸天龙神所居宫　　乾闼婆等及夜叉
  悉见世间诸所有　　十力哀现是化变
  众睹希有皆叹佛　　今我稽首三界尊
  大圣法王众所归　　净心观佛靡不欣
  各见世尊在其前　　斯则神力不共法
  佛以一音演说法　　众生随类各得解
  皆谓世尊同其语　　斯则神力不共法
  佛以一音演说法　　众生各各随所解
  普得受行获其利　　斯则神力不共法
  佛以一音演说法　　或有恐畏或欢喜
  或生厌离或断疑　　斯则神力不共法
  稽首十力大精进　　稽首已得无所畏
  稽首住于不共法　　稽首一切大导师
  稽首能断众结缚　　稽首已到于彼岸
  稽首能度诸世间　　稽首永离生死道
  悉知众生来去相　　善于诸法得解脱
  不着世间如莲华　　常善入于空寂行
  达诸法相无挂碍　　稽首如空无所依

尔时长者子宝积。说此偈已白佛言。世尊。是五百长者子。皆已发阿耨多罗三藐三菩提心。愿闻得佛国土清净。唯愿世尊。说诸菩萨净土之行。佛言。善哉宝积。乃能为诸菩萨问于如来净土之行。谛听谛听善思念之。当为汝说。于是宝积及五百长者子。受教而听。佛言。宝积。众生之类是菩萨佛土。所以者何。菩萨随所化众生而取佛土。随所调伏众生而取佛土。随诸众生应以何国入佛智慧而取佛土。随诸众生应以何国起菩萨根而取佛土。所以者何。菩萨取于净国。皆为饶益诸众生故。譬如有人欲于空地造立宫室随意无碍。若于虚空终不能成。菩萨如是。为成就众生故愿取佛国。愿取佛国者非于空也。宝积。当知直心是菩萨净土。菩萨成佛时不谄众生来生其国。深心是菩萨净土。菩萨成佛时具足功德众生来生其国。菩提心是菩萨净土。菩萨成佛时大乘众生来生其国。布施是菩萨净土。菩萨成佛时一切能舍众生来生其国。持戒是菩萨净土。菩萨成佛时行十善道满愿众生来生其国。忍辱是菩萨净土。菩萨成佛时三十二相庄严众生来生其国。精进是菩萨净土。菩萨成佛时勤修一切功德众生来生其国。禅定是菩萨净土。菩萨成佛时摄心不乱众生来生其国。智慧是菩萨净土。菩萨成佛时正定众生来生其国。四无量心是菩萨净土。菩萨成佛时成就慈悲喜舍众生来生其国。四摄法是菩萨净土。菩萨成佛时解脱所摄众生来生其国。方便是菩萨净土。菩萨成佛时于一切法方便无碍众生来生其国。三十七道品是菩萨净土。菩萨成佛时念处正勤神足根力觉道众生来生其国。回向心是菩萨净土。菩萨成佛时得一切具足功德国土。说除八难是菩萨净土。菩萨成佛时国土无有三恶八难。自守戒行不讥彼阙是菩萨净土。菩萨成佛时国土无有犯禁之名。十善是菩萨净土。菩萨成佛时命不中夭。大富梵行所言诚谛。常以软语眷属不离。善和诤讼言必饶益。不嫉不恚正见众生来生其国。如是宝积。菩萨随其直心则能发行。随其发行则得深心。随其深心。则意调伏。随意调伏则如说行。随如说行则能回向。随其回向则有方便。随其方便则成就众生。随成就众生则佛土净。随佛土净则说法净。随说法净则智慧净。随智慧净则其心净。随其心净则一切功德净。是故宝积。若菩萨欲得净土当净其心。随其心净则佛土净

尔时舍利弗。承佛威神作是念。若菩萨心净则佛土净者。我世尊本为菩萨时意岂不净。而是佛土不净若此。佛知其念即告之言。于意云何。日月岂不净耶。而盲者不见。对曰不也。世尊。是盲者过非日月咎。舍利弗。众生罪故不见如来佛土严净。非如来咎。舍利弗。我此土净而汝不见。尔时螺髻梵王语舍利弗。勿作是意。谓此佛土以为不净。所以者何。我见释迦牟尼佛土清净。譬如自在天宫。舍利弗言。我见此土。丘陵坑坎荆蕀沙砾。土石诸山秽恶充满。螺髻梵言。仁者心有高下。不依佛慧故。见此土为不净耳。舍利弗。菩萨于一切众生。悉皆平等。深心清净。依佛智慧则能见此佛土清净。于是佛以足指按地。即时三千大千世界若干百千珍宝严饰。譬如宝庄严佛无量功德宝庄严土。一切大众叹未曾有。而皆自见坐宝莲华。佛告舍利弗。汝且观是佛土严净。舍利弗言。唯然世尊。本所不见。本所不闻。今佛国土严净悉现。佛语舍利弗。我佛国土常净若此。为欲度斯下劣人故。示是众恶不净土耳。譬如诸天共宝器食随其福德饭色有异。如是舍利弗。若人心净便见此土功德庄严。当佛现此国土严净之时。宝积所将五百长者子皆得无生法忍。八万四千人皆发阿耨多罗三藐三菩提心。佛摄神足。于是世界还复如故。求声闻乘三万二千天及人。知有为法皆悉无常。远尘离垢得法眼净。八千比丘不受诸法漏尽意解

    维摩诘所说经方便品第二

尔时毗耶离大城中有长者名维摩诘。已曾供养无量诸佛深植善本。得无生忍。辩才无碍。游戏神通逮诸总持。获无所畏降魔劳怨。入深法门善于智度。通达方便大愿成就。明了众生心之所趣。又能分别诸根利钝。久于佛道心已纯淑决定大乘。诸有所作能善思量。住佛威仪心大如海。诸佛咨嗟弟子。释梵世主所敬。欲度人故以善方便居毗耶离。资财无量摄诸贫民。奉戒清净摄诸毁禁。以忍调行摄诸恚怒。以大精进摄诸懈怠。一心禅寂摄诸乱意。以决定慧摄诸无智。虽为白衣奉持沙门清净律行。虽处居家不着三界。示有妻子常修梵行。现有眷属常乐远离。虽服宝饰而以相好严身。虽复饮食而以禅悦为味。若至博弈戏处辄以度人。受诸异道不毁正信。虽明世典常乐佛法。一切见敬为供养中最。执持正法摄诸长幼。一切治生谐偶虽获俗利不以喜悦。游诸四衢饶益众生。入治政法救护一切。入讲论处导以大乘。入诸学堂诱开童蒙。入诸淫舍示欲之过。入诸酒肆能立其志。若在长者长者中尊为说胜法。若在居士居士中尊断其贪着。若在刹利刹利中尊教以忍辱。若在婆罗门婆罗门中尊除其我慢。若在大臣大臣中尊教以正法。若在王子王子中尊示以忠孝。若在内官内官中尊化政宫女。若在庶民庶民中尊令兴福力。若在梵天梵天中尊诲以胜慧。若在帝释帝释中尊示现无常。若在护世护世中尊护诸众生。长者维摩诘。以如是等无量方便饶益众生。其以方便现身有疾。以其疾故。国王大臣长者居士婆罗门等。及诸王子并余官属。无数千人皆往问疾。其往者。维摩诘因以身疾广为说法。诸仁者。是身无常无强无力无坚。速朽之法不可信也。为苦为恼众病所集。诸仁者。如此身明智者所不怙。是身如聚沫不可撮摩。是身如泡不得久立。是身如炎从渴爱生。是身如芭蕉中无有坚。是身如幻从颠倒起。是身如梦为虚妄见。是身如影从业缘现。是身如响属诸因缘。是身如浮云须臾变灭。是身如电念念不住。是身无主为如地。是身无我为如火。是身无寿为如风。是身无人为如水。是身不实四大为家。是身为空离我我所。是身无知如草木瓦砾。是身无作风力所转。是身不净秽恶充满。是身为虚伪。虽假以澡浴衣食必归磨灭。是身为灾百一病恼。是身如丘井为老所逼。是身无定为要当死。是身如毒蛇如怨贼如空聚。阴界诸入所共合成。诸仁者。此可患厌当乐佛身。所以者何。佛身者即法身也。从无量功德智慧生。从戒定慧解脱解脱知见生。从慈悲喜舍生。从布施持戒忍辱柔和勤行精进禅定解脱三昧多闻智慧诸波罗蜜生。从方便生。从六通生。从三明生。从三十七道品生。从止观生。从十力四无所畏十八不共法生。从断一切不善法集一切善法生。从真实生。从不放逸生。从如是无量清净法生如来身。诸仁者。欲得佛身断一切众生病者。当发阿耨多罗三藐三菩提心。如是长者维摩诘。为诸问疾者如应说法。令无数千人皆发阿耨多罗三藐三菩提心

    维摩诘所说经弟子品第三

尔时长者维摩诘自念。寝疾于床。世尊大慈宁不垂愍。佛知其意。即告舍利弗。汝行诣维摩诘问疾。舍利弗白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔曾于林中宴坐树下。时维摩诘来谓我言。唯舍利弗。不必是坐为宴坐也。夫宴坐者。不于三界现身意。是为宴坐。不起灭定而现诸威仪。是为宴坐。不舍道法而现凡夫事。是为宴坐。心不住内亦不在外。是为宴坐。于诸见不动而修行三十七品。是为宴坐。不断烦恼而入涅槃。是为宴坐。若能如是坐者。佛所印可。时我世尊。闻说是语默然而止不能加报。故我不任诣彼问疾

佛告大目犍连。汝行诣维摩诘问疾。目连白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔入毗耶离大城。于里巷中为诸居士说法。时维摩诘来谓我言。唯大目连。为白衣居士说法。不当如仁者所说。夫说法者当如法说。法无众生离众生垢故。法无有我离我垢故。法无寿命离生死故。法无有人前后际断故。法常寂然灭诸相故。法离于相无所缘故。法无名字言语断故。法无有说离觉观故。法无形相如虚空故。法无戏论毕竟空故。法无我所离我所故。法无分别离诸识故。法无有比无相待故。法不属因不在缘故。法同法性入诸法故。法随于如无所随故。法住实际诸边不动故。法无动摇不依六尘故。法无去来常不住故。法顺空随无相应无作。法离好丑。法无增损。法无生灭。法无所归。法过眼耳鼻舌身心。法无高下。法常住不动。法离一切观行。唯大目连。法相如是岂可说乎。夫说法者无说无示。其听法者无闻无得。譬如幻士为幻人说法当建是意而为说法。当了众生根有利钝。善于知见无所挂碍。以大悲心赞于大乘。念报佛恩不断三宝。然后说法。维摩诘说是法时。八百居士发阿耨多罗三藐三菩提心。我无此辩。是故不任诣彼问疾。佛告大迦叶。汝行诣维摩诘问疾。迦叶白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于贫里而行乞。时维摩诘来谓我言。唯大迦叶。有慈悲心而不能普。舍豪富从贫乞。迦叶。住平等法应次行乞食。为不食故应行乞食。为坏和合相故应取揣食。为不受故应受彼食。以空聚想入于聚落。所见色与盲等。所闻声与响等。所嗅香与风等。所食味不分别。受诸触如智证。知诸法如幻相无自性无他性。本自不然今则无灭。迦叶。若能不舍八邪入八解脱。以邪相入正法。以一食施一切。供养诸佛及众贤圣。然后可食。如是食者非有烦恼非离烦恼。非入定意非起定意。非住世间非住涅槃。其有施者无大福无小福。不为益不为损。是为正入佛道不依声闻。迦叶。若如是食为不空食人之施也。时我世尊。闻说是语得未曾有。即于一切菩萨深起敬心。复作是念。斯有家名辩才智慧乃能如是。其谁闻此不发阿耨多罗三藐三菩提心。我从是来不复劝人以声闻辟支佛行。是故不任诣彼问疾

佛告须菩提。汝行诣维摩诘问疾。须菩提白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔入其舍从乞食。时维摩诘取我钵盛满饭。谓我言。唯须菩提。若能于食等者诸法亦等。诸法等者于食亦等。如是行乞乃可取食。若须菩提。不断淫怒痴亦不与俱。不坏于身而随一相。不灭痴爱起于明脱。以五逆相而得解脱。亦不解不缚。不见四谛非不见谛。非得果非不得果。非凡夫非离凡夫法。非圣人非不圣人。虽成就一切法而离诸法相。乃可取食。若须菩提。不见佛不闻法。彼外道六师。富兰那迦叶。末伽梨拘赊梨子。删阇夜毗罗胝子。阿耆多翅舍钦婆罗。迦罗鸠驮迦旃延。尼犍陀若提子等。是汝之师因其出家。彼师所堕汝亦随堕。乃可取食。若须菩提。入诸邪见不到彼岸。住于八难不得无难。同于烦恼离清净法。汝得无诤三昧。一切众生亦得是定。其施汝者不名福田。供养汝者堕三恶道。为与众魔共一手作诸劳侣。汝与众魔及诸尘劳等无有异。于一切众生而有怨心。谤诸佛毁于法不入众数。终不得灭度。汝若如是乃可取食。时我世尊。闻此语茫然不识是何言。不知以何答。便置钵欲出其舍。维摩诘言。唯须菩提取钵勿惧。于意云何。如来所作化人。若以是事诘。宁有惧不。我言。不也。维摩诘言。一切诸法如幻化相。汝今不应有所惧也。所以者何。一切言说不离是相。至于智者不著文字故无所惧。何以故。文字性离无有文字。是则解脱。解脱相者则诸法也。维摩诘说是法时。二百天子得法眼净。故我不任诣彼问疾

佛告富楼那弥多罗尼子。汝行诣维摩诘问疾。富楼那白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于大林中在一树下。为诸新学比丘说法。时维摩诘来谓我言。唯富楼那。先当入定观此人心然后说法。无以秽食置于宝器。当知是比丘心之所念。无以琉璃同彼水精。汝不能知众生根源。无得发起以小乘法。彼自无疮勿伤之也。欲行大道莫示小径。无以大海内于牛迹。无以日光等彼萤火。富楼那。此比丘久发大乘心。中忘此意。如何以小乘法而教导之。我观小乘智慧微浅犹如盲人。不能分别一切众生根之利钝。时维摩诘即入三昧。令此比丘自识宿命。曾于五百佛所植众德本。回向阿耨多罗三藐三菩提。即时豁然还得本心。于是诸比丘稽首礼维摩诘足。时维摩诘因为说法。于阿耨多罗三藐三菩提不复退转。我念声闻不观人根不应说法。是故不任诣彼问疾

佛告摩诃迦旃延。汝行诣维摩诘问疾。迦旃延白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念昔者佛为诸比丘略说法要。我即于后敷演其义。谓无常义苦义空义无我义寂灭义。时维摩诘来谓我言。唯迦旃延。无以生灭心行说实相法。迦旃延。诸法毕竟不生不灭。是无常义。五受阴洞达空无所起。是苦义。诸法究竟无所有。是空义。于我无我而不二。是无我义。法本不然今则无灭。是寂灭义。说是法时彼诸比丘心得解脱。故我不任诣彼问疾

佛告阿那律。汝行诣维摩诘问疾。阿那律白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔于一处经行。时有梵王名曰严净。与万梵俱放净光明来诣我所。稽首作礼问我言。几何阿那律天眼所见。我即答言。仁者。吾见此释迦牟尼佛土三千大千世界。如观掌中庵摩勒果。时维摩诘来谓我言。唯阿那律。天眼所见为作相耶。无作相耶。假使作相则与外道五通等。若无作相即是无为不应有见。世尊。我时默然。彼诸梵闻其言得未曾有。即为作礼而问曰。世孰有真天眼者。维摩诘言。有佛世尊得真天眼。常在三昧悉见诸佛国不以二相。于是严净梵王及其眷属五百梵天。皆发阿耨多罗三藐三菩提心。礼维摩诘足已忽然不现。故我不任诣彼问疾

佛告优波离。汝行诣维摩诘问疾。优波离白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念昔者有二比丘。犯律行以为耻。不敢问佛。来问我言。唯优波离。我等犯律诚以为耻。不敢问佛。愿解疑悔得免斯咎。我即为其如法解说。时维摩诘来谓我言。唯优波离。无重增此二比丘罪。当直除灭勿扰其心。所以者何。彼罪性不在内不在外不在中间。如佛所说。心垢故众生垢。心净故众生净。心亦不在内不在外不在中间。如其心然。罪垢亦然。诸法亦然。不出于如。如优波离。以心相得解脱时。宁有垢不。我言。不也。维摩诘言。一切众生心相无垢亦复如是。唯优波离。妄想是垢无妄想是净。颠倒是垢。无颠倒是净。取我是垢。不取我是净。优波离。一切法生灭不住。如幻如电诸法不相待。乃至一念不住。诸法皆妄见。如梦如炎如水中月如镜中像以妄想生。其知此者是名奉律。其知此者是名善解。于是二比丘言。上智哉。是优波离所不能及。持律之上而不能说。我即答言。自舍如来未有声闻及菩萨能制其乐说之辩。其智慧明达为若此也。时二比丘疑悔即除。发阿耨多罗三藐三菩提心。作是愿言。令一切众生皆得是辩。故我不任诣彼问疾

佛告罗睺罗。汝行诣维摩诘问疾。罗睺罗白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念昔时毗耶离诸长者子。来诣我所稽首作礼问我言。唯罗睺罗。汝佛之子。舍转轮王位出家为道。其出家者有何等利。我即如法为说出家功德之利。时维摩诘来谓我言。唯罗睺罗。不应说出家功德之利。所以者何。无利无功德是为出家。有为法者可说有利有功德。夫出家者为无为法。无为法中无利无功德。罗睺罗。出家者无彼无此亦无中间。离六十二见处于涅槃。智者所受圣所行处。降伏众魔度五道。净五眼得五力立五根。不恼于彼。离众杂恶摧诸外道。超越假名出淤泥。无系着无我所。无所受无扰乱。内怀喜护彼意。随禅定离众过。若能如是是真出家。于是维摩诘语诸长者子。汝等于正法中宜共出家。所以者何。佛世难值。诸长者子言。居士。我闻佛言。父母不听不得出家。维摩诘言。然汝等便发阿耨多罗三藐三菩提心是即出家。是即具足。尔时三十二长者子。皆发阿耨多罗三藐三菩提心。故我不任诣彼问疾

佛告阿难。汝行诣维摩诘问疾。阿难白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念昔时世尊身小有疾当用牛乳。我即持钵诣大婆罗门家门下立。时维摩诘来谓我言。唯阿难。何为晨朝持钵住此。我言。居士。世尊身小有疾当用牛乳。故来至此。维摩诘言。止止阿难。莫作是语。如来身者金刚之体。诸恶已断众善普会。当有何疾当有何恼。默往阿难。勿谤如来。莫使异人闻此粗言。无令大威德诸天及他方净土诸来菩萨得闻斯语。阿难。转轮圣王以少福故尚得无病。岂况如来无量福会普胜者哉。行矣阿难。勿使我等受斯耻也。外道梵志若闻此语当作是念。何名为师。自疾不能救而能救诸疾。仁可密速去勿使人闻。当知阿难。诸如来身即是法身非思欲身。佛为世尊过于三界。佛身无漏诸漏已尽。佛身无为不堕诸数。如此之身当有何疾当有何恼。时我世尊实怀惭愧。得无近佛而谬听耶。即闻空中声曰。阿难。如居士言。但为佛出五浊恶世。现行斯法度脱众生。行矣阿难。取乳勿惭。世尊。维摩诘智慧辩才为若此也。是故不任诣彼问疾。如是五百大弟子。各各向佛说其本缘。称述维摩诘所言。皆曰不任诣彼问疾

    维摩诘所说经菩萨品第四

于是佛告弥勒菩萨。汝行诣维摩诘问疾。弥勒白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔为兜率天王及其眷属。说不退转地之行。时维摩诘来谓我言。弥勒。世尊授仁者记一生当得阿耨多罗三藐三菩提。为用何生得受记乎。过去耶未来耶现在耶。若过去生过去生已灭。若未来生未来生未至。若现在生现在生无住。如佛所说。比丘汝今即时亦生亦老亦灭。若以无生得受记者。无生即是正位。于正位中亦无受记。亦无得阿耨多罗三藐三菩提。云何弥勒受一生记乎。为从如生得受记耶。为从如灭得受记耶。若以如生得受记者如无有生。若以如灭得受记者如无有灭。一切众生皆如也。一切法亦如也。众圣贤亦如也。至于弥勒亦如也。若弥勒得受记者。一切众生亦应受记。所以者何。夫如者不二不异。若弥勒得阿耨多罗三藐三菩提者。一切众生皆亦应得。所以者何。一切众生即菩提相。若弥勒得灭度者。一切众生亦应灭度。所以者何。诸佛知一切众生毕竟寂灭即涅槃相不复更灭。是故弥勒。无以此法诱诸天子。实无发阿耨多罗三藐三菩提心者。亦无退者。弥勒当令此诸天子舍于分别菩提之见。所以者何。菩提者。不可以身得。不可以心得。寂灭是菩提。灭诸相故。不观是菩提离诸缘故。不行是菩提无忆念故。断是菩提舍诸见故。离是菩提离诸妄想故。障是菩提障诸愿故。不入是菩提无贪着故。顺是菩提顺于如故。住是菩提住法性故。至是菩提至实际故。不二是菩提离意法故。等是菩提等虚空故。无为是菩提无生住灭故。知是菩提了众生心行故。不会是菩提诸入不会故。不合是菩提离烦恼习故。无处是菩提无形色故。假名是菩提名字空故。如化是菩提无取舍故。无乱是菩提常自静故。善寂是菩提性清净故。无取是菩提离攀缘故。无异是菩提诸法等故。无比是菩提无可喻故。微妙是菩提诸法难知故。世尊。维摩诘说是法时。二百天子得无生法忍。故我不任诣彼问疾

佛告光严童子。汝行诣维摩诘问疾。光严白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔出毗耶离大城。时维摩诘方入城。我即为作礼而问言。居士从何所来。答我言。吾从道场来。我问道场者何所是。答曰。直心是道场无虚假故。发行是道场能办事故。深心是道场增益功德故。菩提心是道场无错谬故。布施是道场不望报故。持戒是道场得愿具故。忍辱是道场于诸众生心无碍故。精进是道场不懈退故。禅定是道场心调柔故。智慧是道场现见诸法故。慈是道场等众生故。悲是道场忍疲苦故。喜是道场悦乐法故。舍是道场憎爱断故。神通是道场成就六通故。解脱是道场能背舍故。方便是道场教化众生故。四摄是道场摄众生故。多闻是道场如闻行故。伏心是道场正观诸法故。三十七品是道场舍有为法故。谛是道场不诳世间故。缘起是道场无明乃至老死皆无尽故。诸烦恼是道场知如实故。众生是道场知无我故。一切法是道场知诸法空故。降魔是道场不倾动故。三界是道场无所趣故。师子吼是道场无所畏故。力无畏不共法是道场无诸过故。三明是道场无余碍故。一念知一切法是道场成就一切智故。如是善男子。菩萨若应诸波罗蜜教化众生。诸有所作举足下足。当知皆从道场来住于佛法矣。说是法时五百天人皆发阿耨多罗三藐三菩提心。故我不任诣彼问疾。佛告持世菩萨。汝行诣维摩诘问疾。持世白佛言。世尊。我不堪任诣彼问疾。所以者何。忆念我昔住于静室。时。魔波旬从万二千天女。状如帝释鼓乐弦歌来诣我所。与其眷属稽首我足。合掌恭敬于一面立。我意谓是帝释。而语之言。善来憍尸迦。虽福应有不当自恣。当观五欲无常以求善本。于身命财而修坚法。即语我言。正士。受是万二千天女可备扫洒。我言。憍尸迦。无以此非法之物要我沙门释子此非我宜。所言未讫时维摩诘来谓我言。非帝释也。是为魔来娆固汝耳。即语魔言。是诸女等可以与我。如我应受。魔即惊惧念。维摩诘将无恼我。欲隐形去而不能隐。尽其神力亦不得去。即闻空中声曰。波旬。以女与之乃可得去。魔以畏故俯仰而与。尔时维摩诘语诸女言。魔以汝等与我。今汝皆当发阿耨多罗三藐三菩提心。即随所应而为说法令发道意。复言。汝等已发道意。有法乐可以自娱。不应复乐五欲乐也。天女即问。何谓法乐。答言。乐常信佛。乐欲听法。乐供养众。乐离五欲。乐观五阴如怨贼。乐观四大如毒蛇。乐观内入如空聚。乐随护道意。乐饶益众生。乐敬养师。乐广行施。乐坚持戒。乐忍辱柔和。乐勤集善根。乐禅定不乱。乐离垢明慧。乐广菩提心。乐降伏众魔。乐断诸烦恼。乐净佛国土。乐成就相好故修诸功德。乐严道场。乐闻深法不畏。乐三脱门不乐非时。乐近同学。乐于非同学中心无恚碍。乐将护恶知识。乐亲近善知识。乐心喜清净。乐修无量道品之法。是为菩萨法乐。于是波旬告诸女言。我欲与汝俱还天宫。诸女言。以我等与此居士。有法乐我等甚乐。不复乐五欲乐也。魔言。居士可舍此女。一切所有施于彼者。是为菩萨。维摩诘言。我已舍矣。汝便将去。令一切众生得法愿具足。于是诸女问维摩诘。我等云何止于魔宫。维摩诘言。诸姊有法门名无尽灯。汝等当学。无尽灯者。譬如一灯燃百千灯。冥者皆明。明终不尽。如是诸姊。夫一菩萨开导百千众生。令发阿耨多罗三藐三菩提心。于其道意亦不灭尽。随所说法而自增益一切善法。是名无尽灯也。汝等虽住魔宫。以是无尽灯。令无数天子天女发阿耨多罗三藐三菩提心者。为报佛恩。亦大饶益一切众生。尔时天女。头面礼维摩诘足。随魔还宫忽然不现。世尊。维摩诘有如是自在神力智慧辩才。故我不任诣彼问疾

佛告长者子善德。汝行诣维摩诘问疾。善德白佛言。世尊我不堪任诣彼问疾。所以者何。忆念我昔自于父舍设大施会。供养一切沙门婆罗门及诸外道贫穷下贱孤独乞人。期满七日。时维摩诘来入会中。谓我言。长者子。夫大施会不当如汝所设。当为法施之会。何用是财施会为。我言。居士。何谓法施之会。答曰。法施会者。无前无后一时供养一切众生。是名法施之会。曰何谓也。谓以菩提起于慈心。以救众生。起大悲心。以持正法起于喜心。以摄智慧行于舍心。以摄悭贪起檀波罗蜜。以化犯戒起尸罗波罗蜜。以无我法起羼提波罗蜜。以离身心相起毗梨耶波罗蜜。以菩提相起禅波罗蜜。以一切智起般若波罗蜜。教化众生而起于空。不舍有为法而起无相。示现受生而起无作。护持正法起方便力。以度众生起四摄法。以敬事一切起除慢法。于身命财起三坚法。于六念中。起思念法。于六和敬起质直心。正行善法起于净命。心净欢喜起近贤圣。不憎恶人起调伏心。以出家法起于深心。以如说行起于多闻。以无诤法起空闲处。趣向佛慧起于宴坐。解众生缚起修行地。以具相好及净佛土起福德业。知一切众生心念如应说法起于智业。知一切法不取不舍。入一相门起于慧业。断一切烦恼一切障碍一切不善法起一切善业以得一切智慧一切善法。起于一切助佛道法。如是善男子。是为法施之会。若菩萨住是法施会者。为大施主。亦为一切世间福田。世尊。维摩诘说是法时。婆罗门众中二百人皆发阿耨多罗三藐三菩提心。我时心得清净叹未曾有。稽首礼维摩诘足。即解璎珞价直百千。以上之。不肯取。我言居士。愿必纳受随意所与。维摩诘乃受璎珞分作二分。持一分施此会中一最下乞人。持一分奉彼难胜如来。一切众会皆见光明国土难胜如来。又见珠璎在彼佛上变成四柱宝台四面严饰不相障蔽。时维摩诘。现神变已作是言。若施主等心施一最下乞人。犹如如来福田之相无所分别。等于大悲不求果报。是则名曰具足法施。城中一最下乞人。见是神力闻其所说。皆发阿耨多罗三藐三菩提心。故我不任诣彼问疾。如是诸菩萨各各向佛说其本缘。称述维摩诘所言。皆曰不任诣彼问疾

维摩诘经卷上维摩诘所说经卷中

        姚秦三藏鸠摩罗什译

    文殊师利问疾品第五

尔时佛告文殊师利。汝行诣维摩诘问疾。文殊师利白佛言。世尊。彼上人者难为詶对。深达实相善说法要。辩才无滞智慧无碍。一切菩萨法式悉知。诸佛秘藏无不得入降伏众魔游戏神通。其慧方便皆已得度。虽然当承佛圣旨诣彼问疾。于是众中诸菩萨大弟子释梵四天王等咸作是念。今二大士文殊师利维摩诘共谈。必说妙法。即时八千菩萨五百声闻。百千天人皆欲随从

于是文殊师利与诸菩萨大弟子众及诸天人恭敬围绕入毗耶离大城

尔时长者维摩诘心念。今文殊师利与大众俱来。即以神力空其室内。除去所有及诸侍者。唯置一床以疾而卧。文殊师利既入其舍。见其室空无诸所有独寝一床。时维摩诘言。善来文殊师利。不来相而来。不见相而见

文殊师利言。如是居士。若来已更不来。若去已更不去。所以者何。来者无所从来去者无所至所可见者更不可见。且置是事。居士。是疾宁可忍不。疗治有损不至增乎。世尊殷勤致问无量。居士。是疾何所因起。其生久如。当云何灭。维摩诘言。从痴有爱则我病生。以一切众生病是故我病。若一切众生病灭则我病灭。所以者何。菩萨为众生故入生死。有生死则有病。若众生得离病者。则菩萨无复病。譬如长者唯有一子其子得病父母亦病。若子病愈父母亦愈。菩萨如是。于诸众生爱之若子。众生病则菩萨病。众生病愈菩萨亦愈。又言。是疾何所因起。菩萨病者以大悲起。文殊师利言。居士。此室何以空无侍者。维摩诘言。诸佛国土亦复皆空。又问。以何为空。答曰。以空空。又问。空何用空。答曰。以无分别空故空。又问。空可分别耶。答曰。分别亦空。又问。空当于何求。答曰。当于六十二见中求。又问。六十二见当于何求。答曰。当于诸佛解脱中求。又问。诸佛解脱当于何求。答曰。当于一切众生心行中求。又仁所问何无侍者。一切众魔及诸外道皆吾侍也。所以者何。众魔者乐生死。菩萨于生死而不舍。外道者乐诸见。菩萨于诸见而不动。文殊师利言。居士所疾。为何等相。维摩诘言。我病无形不可见。又问。此病身合耶心合耶。答曰。非身合身相离故。亦非心合心如幻故。又问。地大水大火大风大。于此四大何大之病。答曰。是病非地大亦不离地大。水火风大亦复如是。而众生病从四大起。以其有病是故我病。尔时文殊师利问维摩诘言。菩萨应云何慰喻有疾菩萨。维摩诘言。说身无常不说厌离于身。说身有苦不说乐于涅槃。说身无我而说教导众生。说身空寂不说毕竟寂灭。说悔先罪而不说入。于过去。以己之疾愍于彼疾。当识宿世无数劫苦。当念饶益一切众生忆所修福。念于净命。勿生忧恼常起精进。当作医王疗治众病。菩萨应如是慰喻有疾菩萨令其欢喜。文殊师利言。居士。有疾菩萨云何调伏其心。维摩诘言。有疾菩萨应作是念。今我此病皆从前世妄想颠倒诸烦恼生。无有实法谁受病者。所以者何。四大合故假名为身。四大无主身亦无我。又此病起皆由着我。是故于我不应生着。既知病本即除我想及众生想。当起法想。应作是念。但以众法合成此身。起唯法起灭唯法灭。又此法者各不相知。起时不言我起。灭时不言我灭。彼有疾菩萨为灭法想。当作是念。此法想者亦是颠倒。颠倒者是即大患。我应离之。云何为离。离我我所。云何离我我所。谓离二法。云何离二法。谓不念内外诸法行于平等。云何平等。为我等涅槃等。所以者何。我及涅槃此二皆空。以何为空。但以名字故空。如此二法无决定性。得是平等无有余病。唯有空病空病亦空。是有疾菩萨以无所受而受诸受。未具佛法亦不灭受而取证也。设身有苦念恶趣众生起大悲心。我既调伏亦当调伏一切众生。但除其病而不除法。为断病本而教导之。何谓病本。谓有攀缘。从有攀缘则为病本。何所攀缘谓之三界。云何断攀缘以无所得。若无所得则无攀缘。何谓无所得。谓离二见。何谓二见。谓内见外见是无所得。文殊师利。是为有疾菩萨调伏其心。为断老病死苦是菩萨菩提。若不如是己所修治为无慧利。譬如胜怨乃可为勇。如是兼除老病死者菩萨之谓也。彼有疾菩萨应复作是念。如我此病非真非有。众生病亦非真非有。作是观时。于诸众生若起爱见大悲。即应舍离。所以者何。菩萨断除客尘烦恼而起大悲。爱见悲者则于生死有疲厌心。若能离此无有疲厌。在在所生不为爱见之所覆也。所生无缚能为众生说法解缚。如佛所说。若自有缚能解彼缚无有是处。若自无缚。能解彼缚斯有是处。是故菩萨不应起缚。何谓缚何谓解。贪着禅味是菩萨缚。以方便生是菩萨解。又无方便慧缚。有方便慧解。无慧方便缚。有慧方便解。何谓无方便慧缚。谓菩萨以爱见心。庄严佛土成就众生。于空无相无作法中而自调伏。是名无方便慧缚。何谓有方便慧解。谓不以爱见心庄严佛土成就众生。于空无相无作法中。以自调伏而不疲厌。是名有方便慧解。何谓无慧方便缚。谓菩萨住贪欲嗔恚邪见等诸烦恼。而植众德本。是名无慧方便缚。何谓有慧方便解。谓离诸贪欲嗔恚邪见等诸烦恼。而植众德本。回向阿耨多罗三藐三菩提。是名有慧方便解。文殊师利。彼有疾菩萨应如是观诸法。又复观身无常苦空非我。是名为慧。虽身有疾常在生死。饶益一切而不厌倦。是名方便。又复观身身不离病病不离身。是病是身非新非故。是名为慧。设身有疾而不永灭。是名方便。文殊师利。有疾菩萨应如是调伏其心不住其中。亦复不住不调伏心。所以者何。若住不调伏心是愚人法。若住调伏心是声闻法。是故菩萨不当住于调伏不调伏心。离此二法是菩萨行。在于生死不为污行。住于涅槃不永灭度。是菩萨行。非凡夫行非贤圣行。是菩萨行。非垢行非净行。是菩萨行。虽过魔行。而现降众魔。是菩萨行。求一切智无非时求。是菩萨行。虽观诸法不生而不入正位。是菩萨行。虽观十二缘起而入诸邪见。是菩萨行。虽摄一切众生而不爱着。是菩萨行。虽乐远离而不依身心尽。是菩萨行。虽行三界而不坏法性。是菩萨行。虽行于空而植众德本。是菩萨行。虽行无相而度众生。是菩萨行。虽行无作而现受身。是菩萨行。虽行无起而起一切善行。是菩萨行。虽行六波罗蜜而遍知众生心心数法。是菩萨行。虽行六通而不尽漏。是菩萨行。虽行四无量心而不贪着生于梵世。是菩萨行。虽行禅定解脱三昧而不随禅生。是菩萨行。虽行四念处而不永离身受心法。是菩萨行。虽行四正勤而不舍身心精进。是菩萨行。虽行四如意足而得自在神通。是菩萨行。虽行五根而分别众生诸根利钝。是菩萨行。虽行五力而乐求佛十力。是菩萨行。虽行七觉分而分别佛之智慧。是菩萨行。虽行八圣道而乐行无量佛道。是菩萨行。虽行止观助道之法而不毕竟堕于寂灭。是菩萨行。虽行诸法不生不灭而以相好庄严其身。是菩萨行。虽现声闻辟支佛威仪而不舍佛法。是菩萨行。虽随诸法究竟净相而随所应为现其身。是菩萨行。虽观诸佛国土永寂如空而现种种清净佛土。是菩萨行。虽得佛道转于法轮入于涅槃而不舍于菩萨之道。是菩萨行。说是语时文殊师利所将大众。其中八千天子皆发阿耨多罗三藐三菩提心

    维摩诘所说经不思议品第六

尔时舍利弗。见此室中无有床座。作是念。斯诸菩萨大弟子众当于何坐。长者维摩诘知其意。语舍利弗言。云何仁者。为法来耶求床座耶。舍利弗言。我为法来非为床座。维摩诘言。唯舍利弗。夫求法者不贪躯命。何况床座。夫求法者。非有色受想行识之求。非有界入之求。非有欲色无色之求。唯舍利弗。夫求法者。不着佛求不着法求不着众求。夫求法者。无见苦求无断集求。无造尽证修道之求。所以者何。法无戏论。若言我当见苦断集证灭修道。是则戏论非求法也。唯舍利弗。法名寂灭。若行生灭是求生灭非求法也。法名无染。若染于法乃至涅槃。是则染着非求法也。法无行处。若行于法是则行处非求法也。法无取舍。若取舍法是则取舍非求法也。法无处所。若着处所。是则着处非求法也。法名无相。若随相识是则求相非求法也。法不可住。若住于法是则住法非求法也。法不可见闻觉知。若行见闻觉知。是则见闻觉知非求法也。法名无为。若行有为是求有为非求法也。是故舍利弗。若求法者。于一切法应无所求。说是语时。五百天子于诸法中得法眼净

尔时长者维摩诘问文殊师利。仁者。游于无量千万亿阿僧祇国。何等佛土有好上妙功德成就师子之座。文殊师利言。居士。东方度三十六恒河沙国有世界。名须弥相。其佛号须弥灯王。今现在。彼佛身长八万四千由旬。其师子座高八万四千由旬严饰第一。于是长者维摩诘。现神通力。即时彼佛遣三万二千师子座高广严净。来入维摩诘室。诸菩萨大弟子释梵四天王等昔所未见。其室广博悉皆包容三万二千师子座。无所妨碍。于毗耶离城及阎浮提四天下。亦不迫迮。悉见如故

尔时维摩诘语文殊师利。就师子座。与诸菩萨上人俱坐。当自立身如彼座像。其得神通菩萨即自变形。为四万二千由旬坐师子座。诸新发意菩萨及大弟子皆不能升

尔时维摩诘语舍利弗。就师子座。舍利弗言。居士。此座高广吾不能升。维摩诘言。唯舍利弗。为须弥灯王如来作礼乃可得坐。于是新发意菩萨及大弟子。即为须弥灯王如来作礼。便得坐师子座。舍利弗言。居士未曾有也。如是小室乃容受此高广之座。于毗耶离城无所妨碍。又于阎浮提聚落城邑及四天下诸天龙王鬼神宫殿。亦不迫迮。维摩诘言。唯舍利弗。诸佛菩萨有解脱名不可思议。若菩萨住是解脱者。以须弥之高广内芥子中无所增减。须弥山王本相如故。而四天王忉利诸天。不觉不知己之所入。唯应度者乃见须弥入芥子中。是名住不思议解脱法门。又以四大海水入一毛孔。不娆鱼鳖鼋鼍水性之属。而彼大海本相如故。诸龙鬼神阿修罗等不觉不知己之所入。于此众生亦无所娆。又舍利弗。住不可思议解脱菩萨。断取三千大千世界。如陶家轮着右掌中。掷过恒河沙世界之外。其中众生不觉不知己之所往。又复还置本处。都不使人有往来想。而此世界本相如故。又舍利弗。或有众生乐久住世而可度者。菩萨即延七日以为一劫。令彼众生谓之一劫。或有众生不乐久住而可度者。菩萨即促一劫以为七日。令彼众生谓之七日。又舍利弗。住不可思议解脱菩萨。以一切佛土严饰之事。集在一国示于众生。又菩萨以一佛土众生置之右掌。飞到十方遍示一切。而不动本处。又舍利弗十方众生供养诸佛之具。菩萨于一毛孔皆令得见。又十方国土所有日月星宿。于一毛孔普使见之。又舍利弗。十方世界所有诸风。菩萨悉能吸着口中而身无损。外诸树木亦不摧折。又十方世界劫尽烧时。以一切火内于腹中。火事如故而不为害。又于下方过恒河沙等诸佛世界。取一佛土举着上方。过恒河沙无数世界。如持针锋举一枣叶而无所娆。又舍利弗。住不可思议解脱菩萨。能以神通现作佛身。或现辟支佛身。或现声闻身。或现帝释身。或现梵王身。或现世主身。或现转轮王身。又十方世界所有众声。上中下音皆能变之令作佛声。演出无常苦空无我之音。及十方诸佛所说种种之法。皆于其中。普令得闻。舍利弗。我今略说菩萨不可思议解脱之力。若广说者穷劫不尽。是时大迦叶。闻说菩萨不可思议解脱法门。叹未曾有。谓舍利弗。譬如有人于盲者前现众色像非彼所见。一切声闻闻是不可思议解脱法门。不能解了为若此也。智者闻是。其谁不发阿耨多罗三藐三菩提心。我等何为永绝其根。于此大乘已如败种。一切声闻闻是不可思议解脱法门。皆应号泣声震三千大千世界。一切菩萨应大欣庆顶受此法。若有菩萨信解不可思议解脱法门者。一切魔众无如之何。大迦叶说是语时。三万二千天子皆发阿耨多罗三藐三菩提心

尔时维摩诘语大迦叶。仁者。十方无量阿僧祇世界中作魔王者。多是住不可思议解脱菩萨。以方便力教化众生现作魔王。又迦叶。十方无量菩萨。或有人从乞手足耳鼻头目髓脑血肉皮骨聚落城邑妻子奴婢象马车乘金银琉璃车磲马瑙珊瑚琥珀真珠珂贝衣服饮食。如此乞者多是住不可思议解脱菩萨。以方便力而往试之令其坚固。所以者何。住不可思议解脱菩萨。有威德力故现行逼迫。示诸众生如是难事。凡夫下劣无有力势。不能如是逼迫菩萨。譬如龙象蹴踏非驴所堪。是名住不可思议解脱菩萨智慧方便之门

    维摩诘所说经观众生品第七

尔时文殊师利问维摩诘言。菩萨云何观于众生。维摩诘言。譬如幻师见所幻人。菩萨观众生为若此。如智者见水中月。如镜中见其面像。如热时焰。如呼声响。如空中云。如水聚沫。如水上泡。如芭蕉坚。如电久住。如第五大。如第六阴。如第七情。如十三入。如十九界。菩萨观众生为若此。如无色界色。如焦谷牙。如须陀洹身见。如阿那含入胎。如阿罗汉三毒。如得忍菩萨贪恚毁禁。如佛烦恼习。如盲者见色。如入灭尽定出入息。如空中鸟迹。如石女儿。如化人起烦恼。如梦所见已寤。如灭度者受身。如无烟之火。菩萨观众生为若此

文殊师利言。若菩萨作是观者。云何行慈。维摩诘言。菩萨作是观已自念。我当为众生说如斯法。是即真实慈也。行寂灭慈无所生故。行不热慈无烦恼故。行等之慈等三世故。行无诤慈无所起故。行不二慈内外不合故行不坏慈毕竟尽故。行坚固慈心无毁故。行清净慈诸法性净故。行无边慈如虚空故。行阿罗汉慈破结贼故。行菩萨慈安众生故。行如来慈得如相故。行佛之慈觉众生故。行自然慈无因得故。行菩提慈等一味故。行无等慈断诸爱故。行大悲慈导以大乘故。行无厌慈观空无我故。行法施慈无遗惜故。行持戒慈化毁禁故。行忍辱慈护彼我故。行精进慈荷负众生故。行禅定慈不受味故。行智慧慈无不知时故。行方便慈一切示现故。行无隐慈直心清净故。行深心慈无杂行故。行无诳慈不虚假故。行安乐慈令得佛乐故。菩萨之慈为若此也

文殊师利又问。何谓为悲。答曰。菩萨所作功德。皆与一切众生共之。何谓为喜。答曰。有所饶益欢喜无悔。何谓为舍。答曰。所作福祐无所悕望。文殊师利又问。生死有畏菩萨当何所依。维摩诘言。菩萨于生死畏中。当依如来功德之力。文殊师利又问。菩萨欲依如来功德之力。当于何住。答曰。菩萨欲依如来功德力者。当住度脱一切众生。又问。欲度众生当何所除。答曰。欲度众生除其烦恼。又问。欲除烦恼当何所行。答曰。当行正念。又问。云何行于正念。答曰。当行不生不灭。又问。何法不生何法不灭。答曰。不善不生善法不灭。又问。善不善孰为本。答曰身为本。又问。身孰为本。答曰。欲贪为本。又问。欲贪孰为本。答曰。虚妄分别为本。又问。虚妄分别孰为本。答曰。颠倒想为本。又问。颠倒想孰为本。答曰。无住为本。又问。无住孰为本。答曰。无住则无本。文殊师利。从无住本立一切法

时维摩诘室有一天女。见诸大人闻所说法便现其身。即以天华散诸菩萨大弟子上。华至诸菩萨即皆堕落。至大弟子便着不堕。一切弟子神力去华不能令去。尔时天女问舍利弗。何故去华。答曰。此华不如法是以去之天曰。勿谓此华为不如法。所以者何。是华无所分别。仁者自生分别想耳。若于佛法出家有所分别为不如法。若无所分别是则如法。观诸菩萨华不著者已断一切分别想故。譬如人畏时非人得其便。如是弟子畏生死故。色声香味触得其便也。已离畏者一切五欲无能为也。结习未尽华着身耳。结习尽者华不着也。舍利弗言。天止此室其已久如。答曰。我止此室如耆年解脱。舍利弗言。止此久耶。天曰。耆年解脱亦何如久。舍利弗默然不答。天曰。如何耆旧大智而默。答曰。解脱者无所言说故吾于是不知所云。天曰。言说文字皆解脱相。所以者何。解脱者不内不外不在两间。文字亦不内不外不在两间。是故舍利弗。无离文字说解脱也。所以者何。一切诸法是解脱相。舍利弗言。不复以离淫怒痴为解脱乎。天曰。佛为增上慢人。说离淫怒痴为解脱耳。若无增上慢者。佛说淫怒痴性即是解脱。舍利弗言。善哉善哉。天女。汝何所得以何为证辩乃如是。天曰。我无得无证故辩如是。所以者何。若有得有证者即于佛法为增上慢

舍利弗问天。汝于三乘为何志求。天曰。以声闻法化众生故我为声闻。以因缘法化众生故我为辟支佛。以大悲法化众生故我为大乘。舍利弗。如人入瞻卜林唯嗅瞻卜不嗅余香。如是若入此室。但闻佛功德之香。不乐闻声闻辟支佛功德香也。舍利弗。其有释梵四天王诸天龙鬼神等入此室者。闻斯上人讲说正法。皆乐佛功德之香发心而出。舍利弗。吾止此室十有二年。初不闻说声闻辟支佛法。但闻菩萨大慈大悲不可思议诸佛之法。舍利弗。此室常现八未曾有难得之法。何等为八。此室常以金色光照昼夜无异。不以日月所照为明。是为一未曾有难得之法。此室入者不为诸垢之所恼也。是为二未曾有难得之法。此室常有释梵四天王他方菩萨来会不绝。是为三未曾有难得之法。此室常说六波罗蜜不退转法。是为四未曾有难得之法。此室常作天人第一之乐弦出无量法化之声。是为五未曾有难得之法。此室有四大藏众宝积满。赒穷济乏求得无尽。是为六未曾有难得之法。此室释迦牟尼佛．阿弥陀佛．阿閦佛．宝德．宝炎．宝月．宝严．难胜．师子响．一切利成。如是等十方无量诸佛。是上人念时。即皆为来广说诸佛秘要法藏说已还去。是为七未曾有难得之法。此室一切诸天严饰宫殿诸佛净土皆于中现。是为八未曾有难得之法。舍利弗。此室常现八未曾有难得之法。谁有见斯不思议事。而复乐于声闻法乎。舍利弗言。汝何以不转女身。天曰。我从十二年来。求女人相了不可得。当何所转。譬如幻师化作幻女。若有人问何以不转女身。是人为正问不。舍利弗言。不也。幻无定相当何所转。天曰一切诸法亦复如是无有定相。云何乃问不转女身。即时天女以神通力。变舍利弗令如天女。天自化身如舍利弗。而问言。何以不转女身。舍利弗以天女像而答言。我今不知何转而变为女身。天曰。舍利弗。若能转此女身。则一切女人亦当能转。如舍利弗非女而现女身。一切女人亦复如是。虽现女身而非女也。是故佛说一切诸法非男非女。即时天女还摄神力。舍利弗身还复如故。天问舍利弗。女身色相今何所在。舍利弗言。女身色相无在无不在。天曰。一切诸法亦复如是。无在无不在。夫无在无不在者佛所说也。舍利弗问天。汝于此没当生何所。天曰。佛化所生吾如彼生。曰佛化所生非没生也。天曰。众生犹然无没生也。舍利弗问天。汝久如当得阿耨多罗三藐三菩提。天曰。如舍利弗还为凡夫。我乃当成阿耨多罗三藐三菩提。舍利弗言。我作凡夫无有是处。天曰。我得阿耨多罗三藐三菩提亦无是处。所以者何。菩提无住处。是故无有得者。舍利弗言。今诸佛得阿耨多罗三藐三菩提。已得当得。如恒河沙。皆谓何乎。天曰。皆以世俗文字数故说有三世。非谓菩提有去来今。天曰。舍利弗。汝得阿罗汉道耶。曰无所得故而得。天曰。诸佛菩萨亦复如是。无所得故而得

尔时维摩诘。语舍利弗。是天女已曾供养九十二亿佛已。能游戏菩萨神通。所愿具足得无生忍住不退转。以本愿故随意能现教化众生

    维摩诘所说经佛道品第八

尔时文殊师利问维摩诘言。菩萨云何通达佛道。维摩诘言。若菩萨行于非道。是为通达佛道。又问。云何菩萨行于非道。答曰。若菩萨行五无间而无恼恚。至于地狱无诸罪垢。至于畜生无有无明憍慢等过。至于饿鬼而具足功德。行色无色界道不以为胜。示行贪欲离诸染着。示行嗔恚于诸众生无有恚阂。示行愚痴而以智慧调伏其心。示行悭贪而舍内外所有不惜身命。示行毁禁而安住净戒。乃至小罪犹怀大惧。示行嗔恚而常慈忍。示行懈怠而勤修功德。示行乱意而常念定。示行愚痴而通达世间出世间慧。示行谄伪而善方便随诸经义。示行憍慢而于众生犹如桥梁。示行诸烦恼而心常清净。示入于魔而顺佛智慧不随他教。示入声闻而为众生说未闻法。示入辟支佛而成就大悲教化众生。示入贫穷而有宝手功德无尽。示入刑残而具诸相好以自庄严。示入下贱而生佛种姓中具诸功德。示入羸劣丑陋而得那罗延身。一切众生之所乐见。示入老病而永断病根超越死畏。示有资生而恒观无常实无所贪。示有妻妾采女而常远离五欲淤泥。现于讷钝而成就辩才总持无失。示入邪济而以正济度诸众生。现遍入诸道而断其因缘。现于涅槃而不断生死。文殊师利。菩萨能如是行于非道。是为通达佛道

于是维摩诘问文殊师利。何等为如来种。文殊师利言。有身为种。无明有爱为种。贪恚痴为种。四颠倒为种。五盖为种。六入为种。七识处为种。八邪法为种。九恼处为种。十不善道为种。以要言之。六十二见及一切烦恼皆是佛种。曰何谓也。答曰。若见无为入正位者。不能复发阿耨多罗三藐三菩提心。譬如高原陆地不生莲华卑湿淤泥乃生此华。如是见无为法入正位者。终不复能生于佛法。烦恼泥中乃有众生起佛法耳。又如殖种于空终不得生。粪壤之地乃能滋茂。如是入无为正位者不生佛法。起于我见如须弥山。犹能发于阿耨多罗三藐三菩提心生佛法矣。是故当知一切烦恼为如来种。譬如不下巨海不能得无价宝珠。如是不入烦恼大海。则不能得一切智宝

尔时大迦叶叹言。善哉善哉文殊师利。快说此语诚如所言。尘劳之畴为如来种。我等今者不复堪任发阿耨多罗三藐三菩提心。乃至五无间罪。犹能发意生于佛法。而今我等永不能发。譬如根败之士其于五欲不能复利。如是声闻诸结断者。于佛法中无所复益永不志愿。是故文殊师利。凡夫于佛法有返复。而声闻无也。所以者何。凡夫闻佛法能起无上道心不断三宝。正使声闻终身闻佛法力无畏等。永不能发无上道意

尔时会中有菩萨名普现色身。问维摩诘言。居士。父母妻子亲戚眷属吏民知识悉为是谁。奴婢僮仆象马车乘皆何所在。于是维摩诘以偈答曰

  智度菩萨母　　方便以为父
  一切众导师　　无不由是生
  法喜以为妻　　慈悲心为女
  善心诚实男　　毕竟空寂舍
  弟子众尘劳　　随意之所转
  道品善知识　　由是成正觉
  诸度法等侣　　四摄为伎女
  歌咏诵法言　　以此为音乐
  总持之园苑　　无漏法林树
  觉意净妙华　　解脱智慧果
  八解之浴池　　定水湛然满
  布以七净华　　浴此无垢人
  象马五通驰　　大乘以为车
  调御以一心　　游于八正路
  相具以严容　　众好饰其姿
  惭愧之上服　　深心为华鬘
  富有七财宝　　教授以滋息
  如所说修行　　回向为大利
  四禅为床座　　从于净命生
  多闻增智慧　　以为自觉音
  甘露法之食　　解脱味为浆
  净心以澡浴　　戒品为涂香
  摧灭烦恼贼　　勇健无能踰
  降伏四种魔　　胜幡建道场
  虽知无起灭　　示彼故有生
  悉现诸国土　　如日无不见
  供养于十方　　无量亿如来
  诸佛及己身　　无有分别想
  虽知诸佛国　　及与众生空
  而常修净土　　教化于群生
  诸有众生类　　形声及威仪
  无畏力菩萨　　一时能尽现
  觉知众魔事　　而示随其行
  以善方便智　　随意皆能现
  或示老病死　　成就诸群生
  了知如幻化　　通达无有碍
  或现劫尽烧　　天地皆洞然
  众人有常想　　照令知无常
  无数亿众生　　俱来请菩萨
  一时到其舍　　化令向佛道
  经书禁咒术　　工巧诸伎艺
  尽现行此事　　饶益诸群生
  世间众道法　　悉于中出家
  因以解人惑　　而不堕邪见
  或作日月天　　梵王世界主
  或时作地水　　或复作风火
  劫中有疾疫　　现作诸药草
  若有服之者　　除病消众毒
  劫中有饥馑　　现身作饮食
  先救彼饥渴　　却以法语人
  劫中有刀兵　　为之起慈心
  化彼诸众生　　令住无诤地
  若有大战阵　　立之以等力
  菩萨现威势　　降伏使和安
  一切国土中　　诸有地狱处
  辄往到于彼　　勉济其苦恼
  一切国土中　　畜生相食啖
  皆现生于彼　　为之作利益
  示受于五欲　　亦复现行禅
  令魔心愦乱　　不能得其便
  火中生莲华　　是可谓希有
  在欲而行禅　　希有亦如是
  或现作淫女　　引诸好色者
  先以欲钩牵　　后令入佛道
  或为邑中主　　或作商人导
  国师及大臣　　以祐利众生
  诸有贫穷者　　现作无尽藏
  因以劝导之　　令发菩提心
  我心憍慢者　　为现大力士
  消伏诸贡高　　令住无上道
  其有恐惧众　　居前而慰安
  先施以无畏　　后令发道心
  或现离淫欲　　为五通仙人
  开导诸群生　　令住戒忍慈
  见须供事者　　现为作僮仆
  既悦可其意　　乃发以道心
  随彼之所须　　得入于佛道
  以善方便力　　皆能给足之
  如是道无量　　所行无有涯
  智慧无边际　　度脱无数众
  假令一切佛　　于无量亿劫
  赞叹其功德　　犹尚不能尽
  谁闻如是法　　不发菩提心
  除彼不肖人　　痴冥无智者

    维摩诘所说经入不二法门品第九

尔时维摩诘。谓众菩萨言。诸仁者。云何菩萨入不二法门。各随所乐说之。会中有菩萨名法自在。说言。诸仁者。生灭为二。法本不生今则无灭。得此无生法忍。是为入不二法门

德守菩萨曰。我我所为二。因有我故便有我所。若无有我则无我所。是为入不二法门

不眴菩萨曰。受不受为二。若法不受则不可得。以不可得故无取无舍无作无行。是为入不二法门

德顶菩萨曰。垢净为二。见垢实性则无净相顺于灭相。是为入不二法门

善宿菩萨曰。是动是念为二。不动则无念。无念则无分别。通达此者。是为入不二法门

善眼菩萨曰。一相无相为二。若知一相即是无相。亦不取无相入于平等。是为入不二法门

妙臂菩萨曰。菩萨心声闻心为二。观心相空如幻化者。无菩萨心无声闻心。是为入不二法门

弗沙菩萨曰。善不善为二。若不起善不善。入无相际而通达者。是为入不二法门

师子菩萨曰。罪福为二。若达罪性则与福无异。以金刚慧决了此相无缚无解者。是为入不二法门

师子意菩萨曰。有漏无漏为二。若得诸法等则不起漏不漏想。不着于相亦不住无相。是为入不二法门

净解菩萨曰。有为无为为二。若离一切数则心如虚空。以清净慧无所碍者。是为入不二法门

那罗延菩萨曰。世间出世间为二。世间性空即是出世间。于其中不入不出不溢不散。是为入不二法门

善意菩萨曰。生死涅槃为二。若见生死性则无生死。无缚无解不生不灭。如是解者。是为入不二法门

现见菩萨曰。尽不尽为二。法若究竟尽若不尽皆是无尽相。无尽相即是空。空则无有尽不尽相。如是入者。是为入不二法门

普守菩萨曰。我无我为二。我尚不可得非我何可得。见我实性者不复起二。是为入不二法门

电天菩萨曰。明无明为二。无明实性即是明。明亦不可取离一切数。于其中平等无二者。是为入不二法门

喜见菩萨曰。色色空为二。色即是空非色灭空色性自空。如是受想行识识空为二。识即是空非识灭空识性自空。于其中而通达者。是为入不二法门

明相菩萨曰。四种异空种异为二。四种性即是空种性。如前际后际空故中际亦空。若能如是知诸种性者。是为入不二法门

妙意菩萨曰。眼色为二。若知眼性于色不贪不恚不痴。是名寂灭。如是耳声鼻香舌味身触意法为二。若知意性于法不贪不恚不痴。是名寂灭。安住其中。是为入不二法门

无尽意菩萨曰。布施回向一切智为二。布施性即是回向一切智性。如是持戒忍辱精进禅定智慧。回向一切智为二。智慧性即是回向一切智性。于其中入一相者。是为入不二法门

深慧菩萨曰。是空是无相是无作为二。空即无相无相即无作。若空无相无作则无心意识。于一解脱门即是三解脱门者。是为入不二法门

寂根菩萨曰。佛法众为二。佛即是法法即是众。是三宝皆无为相与虚空等。一切法亦尔。能随此行者。是为入不二法门

心无碍菩萨曰。身身灭为二。身即是身灭。所以者何。见身实相者不起见身及见灭身。身与灭身无二无分别。于其中不惊不惧者。是为入不二法门

上善菩萨曰。身口意善为二。是三业皆无作相。身无作相即口无作相。口无作相即意无作相。是三业无作相即一切法无作相。能如是随无作慧者。是为入不二法门

福田菩萨曰。福行罪行不动行为二。三行实性即是空。空则无福行无罪行无不动行。于此三行而不起者。是为入不二法门

华严菩萨曰。从我起二为二。见我实相者不起二法。若不住二法则无有识。无所识者。是为入不二法门

德藏菩萨曰。有所得相为二。若无所得则无取舍。无取舍者。是为入不二法门

月上菩萨曰。闇与明为二。无闇无明则无有二。所以者何。如入灭受想定无闇无明一切法相亦复如是。于其中平等入者。是为入不二法门

宝印手菩萨曰。乐涅槃不乐世间为二。若不乐涅槃不厌世间则无有二。所以者何。若有缚则有解。若本无缚其谁求解。无缚无解则无乐厌。是为入不二法门

珠顶王菩萨曰。正道邪道为二。住正道者则不分别是邪是正。离此二者。是为入不二法门

乐实菩萨曰。实不实为二。实见者尚不见实何况非实。所以者何。非肉眼所见慧眼乃能见。而此慧眼无见无不见。是为入不二法门

如是诸菩萨各各说已。问文殊师利。何等是菩萨入不二法门

文殊师利曰。如我意者。于一切法无言无说。无示无识离诸问答是为入不二法门于是文殊师利。问维摩诘。我等各自说已。仁者当说。何等是菩萨入不二法门

时维摩诘默然无言

文殊师利叹曰。善哉善哉。乃至无有文字语言。是真入不二法门

说是入不二法门品时。于此众中五千菩萨。皆入不二法门得无生法忍

维摩诘所说经卷中维摩诘所说经卷下

        姚秦三藏鸠摩罗什译

    香积佛品第十

于是舍利弗心念。日时欲至。此诸菩萨当于何食。时维摩诘。知其意而语言。佛说八解脱。仁者受行。岂杂欲食而闻法乎。若欲食者且待须臾。当令汝得未曾有食。时维摩诘即入三昧。以神通力示诸大众。上方界分过四十二恒河沙佛土。有国名众香。佛号香积。今现在。其国香气比于十方诸佛世界人天之香最为第一。彼土无有声闻辟支佛名。唯有清净大菩萨众。佛为说法。其界一切皆以香作楼阁。经行香地苑园皆香。其食香气周流十方无量世界。时彼佛与诸菩萨方共坐食。有诸天子皆号香严。悉发阿耨多罗三藐三菩提心。供养彼佛及诸菩萨。此诸大众莫不目见。时维摩诘问众菩萨言。诸仁者。谁能致彼佛饭。以文殊师利威神力故咸皆默然。维摩诘言。仁此大众无乃可耻。文殊师利曰。如佛所言勿轻未学。于是维摩诘。不起于座居众会前化作菩萨。相好光明威德殊胜蔽于众会。而告之曰。汝往上方界。分度如四十二恒河沙佛土。有国名众香。佛号香积。与诸菩萨方共坐食。汝往到彼如我辞曰。维摩诘稽首世尊足下。致敬无量问讯起居少病少恼气力安不。愿得世尊所食之余。当于娑婆世界施作佛事。令此乐小法者得弘大道。亦使如来名声普闻。时化菩萨即于会前升于上方。举众皆见其去到众香界礼彼佛足。又闻其言。维摩诘稽首世尊足下。致敬无量问讯起居少病少恼气力安不。愿得世尊所食之余。欲于娑婆世界施作佛事。使此乐小法者得弘大道。亦使如来名声普闻。彼诸大士见化菩萨叹未曾有。今此上人从何所来。娑婆世界为在何许。云何名为乐小法者。即以问佛。佛告之曰。下方度如四十二恒河沙佛土。有世界名娑婆。佛号释迦牟尼。今现在于五浊恶世。为乐小法众生敷演道教。彼有菩萨名维摩诘。住不可思议解脱。为诸菩萨说法。故遣化来称扬我名并赞此土。令彼菩萨增益功德。彼菩萨言。其人何如乃作是化。德力无畏神足若斯。佛言。甚大。一切十方皆遣化往施作佛事饶益众生。于是香积如来。以众香钵盛满香饭与化菩萨。时彼九百万菩萨俱发声言。我欲诣娑婆世界供养释迦牟尼佛。并欲见维摩诘等诸菩萨众。佛言可往。摄汝身香。无令彼诸众生起惑着心。又当舍汝本形。勿使彼国求菩萨者而自鄙耻。又汝于彼莫怀轻贱而作碍想。所以者何。十方国土皆如虚空。又诸佛为欲化诸乐小法者。不尽现其清净土耳。时化菩萨既受钵饭。与彼九百万菩萨俱。承佛威神及维摩诘力。于彼世界忽然不现。须臾之间至维摩诘舍。时维摩诘。即化作九百万师子之座严好如前。诸菩萨皆坐其上。是化菩萨以满钵香饭与维摩诘。饭香普熏毗耶离城及三千大千世界。时毗耶离婆罗门居士等。闻是香气身意快然叹未曾有。于是长者主月盖。从八万四千人来入维摩诘舍。见其室中菩萨甚多诸师子座高广严好。皆大欢喜礼众菩萨及大弟子。却住一面。诸地神虚空神及欲色界诸天。闻此香气亦皆来入维摩诘舍。时维摩诘语舍利弗等诸大声闻。仁者可食如来甘露味饭大悲所熏无以限意食之使不消也。有异声闻念。是饭少而此大众人人当食。化菩萨曰。勿以声闻小德小智称量如来无量福慧。四海有竭此饭无尽。使一切人食揣若须弥乃至一劫犹不能尽。所以者何。无尽戒定智慧解脱解脱知见功德具足者。所食之余。终不可尽。于是钵饭悉饱众会犹故不[歹*斯]。其诸菩萨声闻天人食此饭者。身安快乐。譬如一切乐庄严国诸菩萨也。又诸毛孔皆出妙香。亦如众香国土诸树之香

尔时维摩诘问众香菩萨。香积如来以何说法。彼菩萨曰。我土如来无文字说。但以众香令诸天人得入律行。菩萨各各坐香树下闻斯妙香。即获一切德藏三昧。得是三昧者。菩萨所有功德皆悉具足。彼诸菩萨问维摩诘。今世尊释迦牟尼以何说法。维摩诘言。此土众生刚强难化故。佛为说刚强之语以调伏之。言是地狱是畜生是饿鬼。是诸难处。是愚人生处。是身邪行是身邪行报。是口邪行是口邪行报。是意邪行是意邪行报。是杀生是杀生报。是不与取是不与取报。是邪淫是邪淫报。是妄语是妄语报。是两舌是两舌报。是恶口是恶口报。是无义语是无义语报。是贪嫉是贪嫉报。是嗔恼是嗔恼报。是邪见是邪见报。是悭吝是悭吝报。是毁戒是毁戒报。是嗔恚是嗔恚报。是懈怠是懈怠报。是乱意是乱意报。是愚痴是愚痴报。是结戒是持戒是犯戒。是应作是不应作。是障碍是不障碍。是得罪是离罪。是净是垢。是有漏是无漏。是邪道是正道。是有为是无为。是世间是涅槃。以难化之人心如猿猴故。以若干种法制御其心乃可调伏。譬如象马[怡-台+龍]悷不调加诸楚毒乃至彻骨然后调伏。如是刚强难化众生故。以一切苦切之言乃可入律。彼诸菩萨闻说是已。皆曰未曾有也。如世尊释迦牟尼佛。隐其无量自在之力。乃以贫所乐法度脱众生。斯诸菩萨亦能劳谦。以无量大悲生是佛土。维摩诘言。此土菩萨于诸众生大悲坚固。诚如所言。然其一世饶益众生。多于彼国百千劫行。所以者何。此娑婆世界有十事善法。诸余净土之所无有。何等为十。以布施摄贫穷。以净戒摄毁禁。以忍辱摄嗔恚。以精进摄懈怠。以禅定摄乱意。以智慧摄愚痴。说除难法度八难者。以大乘法度乐小乘者。以诸善根济无德者。常以四摄成就众生。是为十。彼菩萨曰。菩萨成就几法。于此世界行无疮疣生于净土。维摩诘言。菩萨成就八法。于此世界行无疮疣生于净土。何等为八。饶益众生而不望报。代一切众生受诸苦恼。所作功德尽以施之。等心众生谦下无碍。于诸菩萨视之如佛。所未闻经闻之不疑。不与声闻而相违背。不嫉彼供不高己利。而于其中调伏其心。常省己过不讼彼短。恒以一心求诸功德。是为八法。维摩诘文殊师利。于大众中说是法时。百千天人皆发阿耨多罗三藐三菩提心。十千菩萨得无生法忍

    维摩诘所说经菩萨行品第十一

是时佛说法于庵罗树园。其地忽然广博严事。一切众会皆作金色。阿难白佛言。世尊。以何因缘有此瑞应。是处忽然广博严事。一切众会皆作金色。佛告阿难。是维摩诘文殊师利。与诸大众恭敬围绕。发意欲来故先为此瑞应。于是维摩诘语文殊师利。可共见佛与诸菩萨礼事供养。文殊师利言。善哉行矣。今正是时。维摩诘即以神力。持诸大众并师子座置于右掌。往诣佛所到已着地。稽首佛足右绕七匝。一心合掌在一面立。其诸菩萨即皆避座稽首佛足。亦绕七匝于一面立。诸大弟子释梵四天王等。亦皆避座稽首佛足在一面立。于是世尊如法慰问诸菩萨已各令复坐。即皆受教众坐已定。佛语舍利弗。汝见菩萨大士自在神力之所为乎。唯然已见。于汝意云何。世尊。我睹其为不可思议。非意所图非度所测。尔时阿难白佛言。世尊。今所闻香自昔未有。是为何香。佛告阿难。是彼菩萨毛孔之香。于是舍利弗语阿难言。我等毛孔亦出是香。阿难言。此所从来。曰。是长者维摩诘。从众香国取佛余饭于舍食者。一切毛孔皆香若此。阿难问维摩诘。是香气住当久如。维摩诘言。至此饭消。曰。此饭久如当消。曰。此饭势力至于七日然后乃消。又阿难。若声闻人未入正位食此饭者。得入正位然后乃消。已入正位食此饭者。得心解脱然后乃消。若未发大乘意食此饭者。至发意乃消。已发意食此饭者。得无生忍然后乃消。已得无生忍食此饭者。至一生补处然后乃消。譬如有药名曰上味其有服者身诸毒灭然后乃消。此饭如是灭除一切诸烦恼毒然后乃消。阿难白佛言。未曾有也。世尊。如此香饭能作佛事。佛言。如是如是。阿难。或有佛土以佛光明而作佛事。有以诸菩萨而作佛事。有以佛所化人而作佛事。有以菩提树而作佛事。有以佛衣服卧具而作佛事。有以饭食而作佛事。有以园林台观而作佛事。有以三十二相八十随形好而作佛事。有以佛身而作佛事。有以虚空而作佛事。众生应以此缘得入律行。有以梦幻影响镜中像水中月热时炎如是等喻而作佛事。有以音声语言文字而作佛事。或有清净佛土寂寞无言无说无示无识无作无为而作佛事。如是阿难。诸佛威仪进止。诸所施为无非佛事。阿难。有此四魔八万四千诸烦恼门。而诸众生为之疲劳。诸佛即以此法而作佛事。是名入一切诸佛法门。菩萨入此门者。若见一切净好佛土。不以为喜不贪不高。若见一切不净佛土。不以为忧不碍不没。但于诸佛生清净心。欢喜恭敬未曾有也。诸佛如来功德平等。为化众生故。而现佛土不同。阿难。汝见诸佛国土。地有若干而虚空无若干也。如是见诸佛色身有若干耳其无碍慧无若干也。阿难。诸佛色身威相种性。戒定智慧解脱解脱知见。力无所畏不共之法。大慈大悲威仪所行。及其寿命说法教化。成就众生净佛国土。具诸佛法。悉皆同等。是故名为三藐三佛陀。名为多陀阿伽度。名为佛陀。阿难。若我广说此三句义。汝以劫寿不能尽受。正使三千大千世界满中众生。皆如阿难多闻第一得念总持。此诸人等以劫之寿亦不能受。如是阿难。诸佛阿耨多罗三藐三菩提无有限量。智慧辩才不可思议。阿难白佛言。我从今已往不敢自谓以为多闻。佛告阿难。勿起退意。所以者何。我说汝于声闻中为最多闻。非谓菩萨。且止阿难。其有智者不应限度诸菩萨也。一切海渊尚可测量。菩萨禅定智慧总持辩才一切功德不可量也。阿难。汝等舍置菩萨所行。是维摩诘一时所现神通之力。一切声闻辟支佛。于百千劫尽力变化所不能作

尔时众香世界菩萨来者。合掌白佛言。世尊。我等初见此土生下劣想。今自悔责舍离是心。所以者何。诸佛方便不可思议。为度众生故。随其所应现佛国异。唯然世尊。愿赐少法还于彼土当念如来。佛告诸菩萨。有尽无尽解脱法门。汝等当学。何谓为尽。谓有为法。何谓无尽。谓无为法。如菩萨者。不尽有为不住无为。何谓不尽有为。谓不离大慈不舍大悲。深发一切智心而不忽忘。教化众生终不厌惓。于四摄法常念顺行。护持正法不惜躯命。种诸善根无有疲厌。志常安住方便回向。求法不懈说法无吝。勤供诸佛故。入生死而无所畏。于诸荣辱心无忧喜。不轻未学敬学如佛。堕烦恼者令发正念。于远离乐不以为贵。不着己乐庆于彼乐。在诸禅定如地狱想。于生死中如园观想。见来求者为善师想。舍诸所有具一切智想见毁戒人起救护想。诸波罗蜜为父母想。道品之法为眷属想。发行善根无有齐限。以诸净国严饰之事成己佛土行无限施具足相好。除一切恶净身口意。生死无数劫意而有勇。闻佛无量德志而不倦。以智慧剑破烦恼贼出阴界入。荷负众生永使解脱。以大精进摧伏魔军。常求无念实相智慧行。于世间法少欲知足。于出世间求之无厌。而不舍世间法不坏威仪法而能随俗。起神通慧引导众生。得念总持所闻不忘。善别诸根断众生疑。以乐说辩演法无碍。净十善道受天人福。修四无量开梵天道。劝请说法随喜赞善。得佛音声身口意善。得佛威仪深修善法所行转胜。以大乘教成菩萨僧。心无放逸不失众善。行如此法。是名菩萨不尽有为。何谓菩萨不住无为。谓修学空不以空为证。修学无相无作。不以无相无作为证。修学无起不以无起为证。观于无常而不厌善本。观世间苦而不恶生死。观于无我而诲人不倦。观于寂灭而不永灭。观于远离而身心修善。观无所归而归趣善法。观于无生而以生法荷负一切。观于无漏而不断诸漏。观无所行而以行法教化众生。观于空无而不舍大悲。观正法位而不随小乘。观诸法虚妄无牢无人无主无相。本愿未满而不虚福德禅定智慧。修如此法。是名菩萨不住无为。又具福德故不住无为。具智慧故不尽有为。大慈悲故不住无为。满本愿故不尽有为。集法药故不住无为。随授药故不尽有为。知众生病故不住无为。灭众生病故不尽有为。诸正士菩萨以修此法。不尽有为不住无为。是名尽无尽解脱法门。汝等当学。尔时彼诸菩萨闻说是法皆大欢喜。以众妙华若干种色若干种香。散遍三千大千世界。供养于佛及此经法并诸菩萨已。稽首佛足叹未曾有言。释迦牟尼佛。乃能于此善行方便。言已忽然不现还到彼国

    维摩诘所说经见阿閦佛品第十二

尔时世尊问维摩诘。汝欲见如来。为以何等观如来乎。维摩诘言。如自观身实相。观佛亦然。我观如来。前际不来后际不去今则不住。不观色不观色如。不观色性。不观受想行识。不观识如。不观识性。非四大起。同于虚空。六入无积。眼耳鼻舌身心已过不在三界。三垢已离顺三脱门。具足三明与无明等。不一相不异相。不自相不他相。非无相非取相。不此岸不彼岸不中流。而化众生。观于寂灭亦不永灭。不此不彼。不以此不以彼。不可以智知。不可以识识。无晦无明无名无相。无强无弱非净非秽。不在方不离方。非有为非无为。无示无说。不施不悭。不戒不犯。不忍不恚。不进不怠。不定不乱。不智不愚。不诚不欺。不来不去。不出不入。一切言语道断。非福田非不福田。非应供养非不应供养。非取非舍。非有相非无相。同真际等法性。不可称不可量。过诸称量。非大非小。非见非闻非觉非知。离众结缚。等诸智同众生。于诸法无分别。一切无失。无浊无恼。无作无起无生无灭。无畏无忧无喜无厌无著。无已有无当有无今有。不可以一切言说分别显示。世尊。如来身为若此。作如是观。以斯观者名为正观。若他观者名为邪观

尔时舍利弗问维摩诘。汝于何没而来生此。维摩诘言。汝所得法有没生乎。舍利弗言。无没生也。若诸法无没生相。云何问言汝于何没而来生此。于意云何。譬如幻师幻作男女。宁没生耶。舍利弗言。无没生也。汝岂不闻佛说诸法如幻相乎。答曰如是。若一切法如幻相者。云何问言汝于何没而来生此。舍利弗。没者为虚诳法败坏之相。生者为虚诳法相续之相。菩萨虽没不尽善本。虽生不长诸恶。是时佛告舍利弗。有国名妙喜。佛号无动。是维摩诘于彼国没而来生此。舍利弗言。未曾有也。世尊。是人乃能舍清净土。而来乐此多怒害处。维摩诘语舍利弗。于意云何。日光出时与冥合乎。答曰。不也。日光出时即无众冥。维摩诘言。夫日何故行阎浮提。答曰欲以明照为之除冥。维摩诘言。菩萨如是。虽生不净佛土为化众生故不与愚闇而共合也。但灭众生烦恼闇耳。是时大众渴仰。欲见妙喜世界无动如来及其菩萨声闻之众。佛知一切众会所念。告维摩诘言。善男子。为此众会。现妙喜国无动如来及诸菩萨声闻之众。众皆欲见。于是维摩诘心念。吾当不起于座接妙喜国。铁围山川溪谷江河。大海泉源须弥诸山。及日月星宿。天龙鬼神梵天等宫。并诸菩萨声闻之众。城邑聚落男女大小。乃至无动如来及菩提树诸妙莲华。能于十方作佛事者。三道宝阶从阎浮提至忉利天以此宝阶诸天来下。悉为礼敬无动如来听受经法。阎浮提人。亦登其阶。上升忉利见彼诸天。妙喜世界成就如是无量功德上至阿迦腻吒天。下至水际。以右手断取如陶家轮。入此世界犹持华鬘示一切众。作是念已入于三昧现神通力。以其右手断取妙喜世界置于此土。彼得神通菩萨及声闻众并余天人。俱发声言。唯然世尊。谁取我去。愿见救护。无动佛言。非我所为。是维摩诘神力所作。其余未得神通者。不觉不知己之所往。妙喜世界虽入此土而不增减。于是世界亦不迫隘如本无异

尔时释迦牟尼佛告诸大众。汝等且观妙喜世界无动如来其国严饰。菩萨行净弟子清白。皆曰。唯然已见。佛言。若菩萨欲得如是清净佛土。当学无动如来所行之道。现此妙喜国时。娑婆世界十四那由他人发阿耨多罗三藐三菩提心。皆愿生于妙喜佛土。释迦牟尼佛即记之曰。当生彼国。时妙喜世界于此国土。所应饶益其事讫已。还复本处举众皆见。佛告舍利弗。汝见此妙喜世界及无动佛不。唯然已见。世尊。愿使一切众生得清净土如无动佛。获神通力如维摩诘。世尊。我等快得善利。得见是人亲近供养。其诸众生若今现在若佛灭后。闻此经者亦得善利。况复闻已信解受持读诵解说如法修行。若有手得是经典者。便为已得法宝之藏。若有读诵解释其义如说修行。即为诸佛之所护念。其有供养如是人者。当知即为供养于佛。其有书持此经卷者。当知其室即有如来。若闻是经能随喜者。斯人即为取一切智。若能信解此经乃至一四句偈为他说者。当知此人即是受阿耨多罗三藐三菩提记

    维摩诘所说经法供养品第十三

尔时释提桓因于大众中白佛言。世尊。我虽从佛及文殊师利闻百千经。未曾闻此不可思议自在神通决定实相经典。如我解佛所说义趣。若有众生闻是经法。信解受持读诵之者。必得是法不疑。何况如说修行。斯人即为闭众恶趣开诸善门。常为诸佛之所护念。降伏外学摧灭魔怨。修治菩提安处道场。履践如来所行之迹。世尊。若有受持读诵如说修行者。我当与诸眷属供养给事。所在聚落城邑山林旷野有是经处。我亦与诸眷属。听受法故共到其所。其未信者当令生信。其已信者当为作护。佛言。善哉善哉。天帝。如汝所说。吾助尔喜。此经广说过去未来现在诸佛不可思议阿耨多罗三藐三菩提。是故天帝。若善男子善女人。受持读诵供养是经者即为供养去来今佛。天帝。正使三千大千世界如来满中。譬如甘蔗竹[竺-二+韋]稻麻丛林。若有善男子善女人。或一劫或减一劫。恭敬尊重赞叹供养奉诸所安。至诸佛灭后。以一一全身舍利起七宝塔。纵广一四天下高至梵天表刹庄严。以一切华香璎珞幢幡伎乐微妙第一。若一劫若减一劫而供养之。于天帝意云何。其人植福宁为多不。释提桓因言。多矣世尊。彼之福德若以百千亿劫说不能尽。佛告天帝。当知是善男子善女人。闻是不可思议解脱经典信解受持读诵修行福多于彼。所以者何。诸佛菩提皆从是生。菩提之相不可限量。以是因缘福不可量

佛告天帝。过去无量阿僧祇劫时。世有佛号曰药王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。世界名大庄严。劫曰庄严。佛寿二十小劫。其声闻僧三十六亿那由他。菩萨僧有十二亿。天帝。是时有转轮圣王名曰宝盖。七宝具足主四天下。王有千子。端正勇健能伏怨敌。尔时宝盖与其眷属供养药王如来。施诸所安至满五劫。过五劫已告其千子。汝等亦当如我以深心供养于佛。于是千子受父王命。供养药王如来。复满五劫一切施安。其王一子名曰月盖。独坐思惟。宁有供养殊过此者。以佛神力空中有天曰。善男子。法之供养胜诸供养。即问。何谓法之供养。天曰。汝可往问药王如来。当广为汝说法之供养。即时月盖王子行诣药王如来稽首佛足。却住一面白佛言。世尊。诸供养中法供养胜。云何为法供养。佛言。善男子。法供养者。诸佛所说深经。一切世间难信难受。微妙难见清净无染。非但分别思惟之所能得。菩萨法藏所摄。陀罗尼印印之。至不退转成就六度。善分别义顺菩提法。众经之上入大慈悲。离众魔事及诸邪见。顺因缘法。无我无人无众生无寿命。空无相无作无起。能令众生坐于道场而转法轮。诸天龙神乾闼婆等所共叹誉。能令众生入佛法藏摄诸贤圣一切智慧。说众菩萨所行之道。依于诸法实相之义。明宣无常苦空无我寂灭之法。能救一切毁禁众生。诸魔外道及贪著者能使怖畏。诸佛贤圣所共称叹。背生死苦示涅槃乐。十方三世诸佛所说。若闻如是等经。信解受持读诵。以方便力为诸众生分别解说显示分明。守护法故。是名法之供养。又于诸法如说修行。随顺十二因缘。离诸邪见得无生忍。决定无我无有众生。而于因缘果报。无违无诤离诸我所。依于义不依语。依于智不依识。依了义经不依不了义经。依于法不依人。随顺法相无所入无所归。无明毕竟灭故。诸行亦毕竟灭。乃至生毕竟灭故。老死亦毕竟灭。作如是观。十二因缘无有尽相。不复起见。是名最上法之供养

佛告天帝。王子月盖从药王佛。闻如是法得柔顺忍。即解宝衣严身之具。以供养佛白佛言。世尊。如来灭后我当行法供养守护正法。愿以威神加哀建立。令我得降魔怨修菩萨行。佛知其深心所念。而记之曰。汝于末后守护法城。天帝。时王子月盖见法清净。闻佛授记以信出家。修集善法精进不久。得五神通逮菩萨道。得陀罗尼无断辩才。于佛灭后以其所得神通总持辩才之力。满十小劫。药王如来所转法轮随而分布。月盖比丘以守护法勤行精进。即于此身化百万亿人。于阿耨多罗三藐三菩提立不退转。十四那由他人深发声闻辟支佛心。无量众生得生天上。天帝。时王宝盖岂异人乎。今现得佛号宝炎如来。其王千子即贤劫中千佛是也。从迦罗鸠孙驮为始得佛。最后如来号曰楼至。月盖比丘即我身是。如是天帝。当知此要。以法供养于诸供养为上。为最第一无比。是故天帝。当以法之供养供养于佛

    维摩诘所说经嘱累品第十四

于是佛告弥勒菩萨言。弥勒。我今以是无量亿阿僧祇劫所集阿耨多罗三藐三菩提法。付嘱于汝。如是辈经于佛灭后末世之中。汝等当以神力广宣流布于阎浮提无令断绝。所以者何。未来世中当有善男子善女人。及天龙鬼神乾闼婆罗刹等。发阿耨多罗三藐三菩提心乐于大法。若使不闻如是等经则失善利。如此辈人闻是等经。必多信乐发希有心当以顶受随诸众生所应得利而为广说。弥勒当知。菩萨有二相。何谓为二。一者好于杂句文饰之事。二者不畏深义如实能入。若好杂句文饰事者。当知是为新学菩萨。若于如是无染无著甚深经典。无有恐畏能入其中。闻已心净受持读诵如说修行。当知是为久修道行。弥勒。复有二法。名新学者。不能决定于甚深法。何等为二。一者所未闻深经。闻之惊怖生疑不能随顺。毁谤不信而作是言。我初不闻从何所来。二者若有护持解说如是深经者。不肯亲近供养恭敬。或时于中说其过恶。有此二法。当知是为新学菩萨。为自毁伤。不能于深法中调伏其心。弥勒。复有二法。菩萨虽信解深法。犹自毁伤而不能得无生法忍。何等为二。一者轻慢新学菩萨而不教诲。二者虽解深法而取相分别。是为二法

弥勒菩萨闻说是已白佛言。世尊。未曾有也。如佛所说。我当远离如斯之恶奉持如来无数阿僧祇劫所集阿耨多罗三藐三菩提法。若未来世善男子善女人求大乘者当令手得如是等经。与其念力。使受持读诵为他广说。世尊。若后末世有能受持读诵为他说者。当知皆是弥勒神力之所建立。佛言。善哉善哉弥勒。如汝所说。佛助尔喜

于是一切菩萨合掌白佛。我等亦于如来灭后。十方国土广宣流布阿耨多罗三藐三菩提法。复当开导诸说法者令得是经

尔时四天王白佛言。世尊。在在处处城邑聚落山林旷野。有是经卷读诵解说者。我当率诸官属为听法故往诣其所拥护其人。面百由旬令无伺求得其便者

是时佛告阿难。受持是经广宣流布。阿难言唯然。我已受持要者。世尊。当何名斯经。佛言。阿难。是经名为维摩诘所说。亦名不可思议解脱法门。如是受持。佛说是经已。长者维摩诘．文殊师利．舍利弗．阿难等。及诸天人阿修罗一切大众。闻佛所说皆大欢喜

维摩诘经卷下


未来星宿劫千佛名经(一名集诸佛大功德山)

        开元拾遗附梁录

夫修善福臻。为恶祸征。明理皎然。而信悟者鲜。既共生此五浊恶世。五阴烦恼三毒炽盛。轮转生死无有竟已。昔佛在世时。人民数如恒沙。今渐凋微万不遗一。何以故尔。为善者少作恶者多。死堕三涂悉为鱼虫畜生。不复得人身。故法华经云。三恶道充满天人众减少。劫尽不久长衰可悲。是以如来随方教化。敦慈尚善不吝躯命。勤行精进可得勉度。礼拜俄顷之劳。能却无量劫罪。罪灭福生以致无为。此未来星宿劫中。当有千佛出世。名字如是。若人闻名一心礼事不生懈怠必得涅槃。永离三涂生死之患。安住慈忍具足多闻。若能受持习诵之者。是人则必历值千佛。获灭无量阿僧祇劫生死重罪。得诸佛神通三昧无碍辩才诸大法门陀罗尼门。一切经书种种智慧。随宜说法不自欺诳。离于名利勿怀嫉妒。行六和敬一心奉持。无失是缘。如是行者。疾得阿耨多罗三藐三菩提　南无日光佛　南无龙威佛　南无华岩佛　南无王中王佛　南无阿须轮王护佛　南无作吉祥佛　南无师子慧佛　南无宝意佛　南无成办事佛　南无成办事见根原佛　南无种姓华佛　南无高雷音佛　南无无比辩佛　南无智慧自在佛　南无称成佛　南无威怀步佛　南无福德光明佛　南无月摩尼光王佛　南无目犍连性佛　南无无忧忖佛　南无思惟智慧佛　南无意智佛　南无诸天供养法佛　南无勇悍佛　南无无限力佛　南无智慧华佛　南无强音佛　南无欢乐佛　南无说义佛　南无净怀佛　南无师子口佛　南无好结佛　南无不取诸法佛　南无波头摩上星宿王佛　南无上弥留幢王佛　南无因陀罗幢王佛　南无香音佛　南无常光明佛　南无栴檀相好佛　南无无限高佛　南无莲华幢佛　南无莲华化生佛　南无微细华佛　南无阿竭留香佛　南无大勇佛　南无栴檀相好光明佛　南无银幢盖佛　南无大海意佛　南无旛幢好佛　南无梵王德佛　南无大香熏佛　南无大勇现佛　南无宝轮佛　南无发行难佛　南无无所发行佛　南无金宝瓮佛　南无天辋佛　南无言从佛　南无常雨华佛　南无大好乐佛　南无师子上香佛　南无魔天相好佛　南无帝释光明佛　南无大相好佛　南无师子华好佛　南无寂灭幢旛佛　南无持戒王佛　南无相好翼从佛　南无翼从面首佛　南无无忧相好佛　南无普开莲华身佛　南无大地佛　南无大力龙翼从好佛　南无净行王佛　南无大游戏佛　南无莲华威佛　南无放舍华佛　南无常观佛　南无法体决定佛　南无作直行佛　南无不定愿佛　南无善住诸愿佛　南无无常中上佛　南无月威佛　南无栴檀色佛　南无日空佛　南无威相腹佛　南无破烦恼佛　南无实法广称佛　南无世间喜佛　南无宝称佛　南无难胜伏佛　南无好观佛　南无勇兴佛　南无翼从树佛　南无狸牛威佛　南无天中天佛　南无师子幢佛　南无智慧威佛　南无无底威佛

一百佛竟

南无德丰佛　南无厚德佛　南无无念示现诸行佛　南无无生佛　南无无上光佛　南无山德佛　南无出现佛　南无服德佛　南无无量善根成就诸行佛　南无大讲佛　南无不住奋迅佛　南无宝树佛　南无普悲佛　南无德养佛　南无大转佛　南无绝众生疑王佛　南无一道佛　南无普盖佛　南无大盖佛　南无最德佛　南无千近佛　南无宝莲华勇佛　南无离世间佛　南无旛幢佛　南无宝月德佛　南无服树王佛　南无尊德佛　南无普莲华佛　南无等德佛　南无龙中蜜佛　南无大海深胜佛　南无无量宝盖佛　南无无表识佛　南无须弥身佛　南无虚空岩佛　南无强称王佛　南无放光佛　南无无染浊佛　南无在华聚德佛　南无离恐衣毛不竖佛　南无无相声佛　南无电目眼佛　南无宝室佛　南无虚空星宿增上佛　南无众尊聚佛　南无山王身佛　南无一盖佛　南无能屈服佛　南无栴檀宫佛　南无波头摩树提奋迅通佛　南无光网佛　南无红莲华佛　南无善现光佛　南无慧华宝光灭佛　南无散众畏佛　南无无垢光明佛　南无安王佛　南无法空佛　南无出千光佛　南无过千光佛　南无境界自在佛　南无出显光佛　南无善行佛　南无无能屈声佛　南无远离怖畏毛竖佛　南无宝智佛　南无进寂静佛　南无无量翼从佛　南无世间可乐佛　南无住慧佛　南无能仁仙佛　南无慧称佛　南无诸树王佛　南无无垢云王佛　南无随世间意佛　南无宝实佛　南无离愚称佛　南无德现佛　南无宝爱佛　南无不唐精进佛　南无香熏光佛　南无无能屈香光佛　南无众强王佛　南无出须弥山顶佛　南无从宝出德佛　南无莲华上佛　南无从宝出佛　南无香光佛　南无称远方佛　南无藏香自在佛　南无云雷王佛　南无无际光佛　南无无量慧成佛　南无种种无量行佛　南无无量德光王佛　南无尊聚佛　南无觉华剖德佛　南无觉华剖上王佛　南无宝体佛　南无无唐称佛

二百佛竟

南无共发意佛　南无庄严一切意佛　南无盖莲华宝佛　南无光轮成王佛　南无德王光佛　南无过一切德佛　南无灯光行佛　南无成作光佛　南无江仙佛　南无宝形佛　南无胜护佛　南无慧莲华德佛　南无梵功德天王佛　南无无量颜佛　南无无聚会王佛　南无宝身佛　南无树王中王佛　南无罗网手佛　南无摩尼轮佛　南无无量德铠佛　南无世音佛　南无须弥山光佛　南无过上步佛　南无由宝莲华德佛　南无作际佛　南无众生所喜铠佛　南无上宝盖佛　南无无量盖佛　南无翼从佛　南无月现德佛　南无以发意能转轮佛　南无通达义佛　南无离旷野王佛　南无日轮光佛　南无解脱威德佛　南无慧功德佛　南无众生王中立佛　南无无能屈服佛　南无虚空步佛　南无俱苏摩通佛　南无无比铠佛　南无光轮幢德王佛　南无因缘助佛　南无曼陀罗佛　南无净幢佛　南无金刚所须用佛　南无慧净佛　南无善求佛　南无善讨铠佛　南无胜伏怨佛　南无净圣佛　南无名称力王佛　南无无量光香佛　南无须弥山王佛　南无种种华佛　南无法宝佛　南无降化男女佛　南无最香德佛　南无宝上王佛　南无须弥山香王佛　南无可喜众生觉见佛　南无无想音声佛　南无大人佛　南无音声无屈碍佛　南无一宝无忧佛　南无无动勇佛　南无种姓佛　南无观诸欲起佛　南无净宿佛　南无现得佛　南无虚空庄严佛　南无坏众疑佛　南无不空见佛　南无善桥梁佛　南无广功德佛　南无无量幢佛　南无清凉佛　南无光罗网佛　南无遍知佛　南无无量德姓佛　南无于诸法无所著佛　南无普见一切法佛　南无于一切众生誓铠无脱佛　南无有无量德佛　南无慧上光佛　南无不可数见佛　南无方上佛　南无有华德佛　南无法光慈悲月佛　南无海住持胜智慧奋迅佛　南无清净光明宝佛　南无离服内解慧王佛　南无坏诸欲佛　南无行清净佛　南无无量宝华光明佛　南无常灭度佛　南无见一切法佛　南无不堕落佛　南无栴檀清凉室佛　南无法用佛

三百佛竟

南无无量慧称佛　南无清凉室佛　南无无比觉华剖佛　南无善住树王佛　南无月光中上佛　南无阎浮光明佛　南无须弥山身佛　南无千香佛　南无名号兴显佛　南无名称友佛　南无名称最尊佛　南无除忧佛　南无莲华上德王佛　南无阐华幢佛　南无普放香化佛　南无最眼佛　南无放焰佛　南无远方称佛　南无降伏一切世间怨佛　南无法虚空胜王佛　南无火焰佛　南无三界雄勇佛　南无光轮佛　南无虚空雄巧佛　南无穷尽雄佛　南无天鼓音声佛　南无普雄佛　南无一切众生爱见佛　南无无畏轮疆界上佛　南无善住王佛　南无众德聚佛　南无诸觉疆界应饰佛　南无觉宝德称佛　南无慧上德佛　南无慧光王中上明佛　南无莲华中出现佛　南无普法雄佛　南无月半光佛　南无满足百千德光幢佛　南无大如意轮佛　南无莲华中现德佛　南无执炬佛　南无宝上德佛　南无栴檀清凉德佛　南无宝严慧中上佛　南无德尊佛　南无不二轮佛　南无无量德海佛　南无众聚佛　南无一切德聚佛　南无莲华应德佛　南无极上中王佛　南无法照光佛　南无无量山王佛　南无虚空轮上佛　南无善住清净功德宝佛　南无善住净境界佛　南无杂宝色华佛　南无最聚佛　南无不舍弘誓铠佛　南无金华佛　南无杂色华佛　南无毕竟庄严无边功德王佛　南无月轮清净佛　南无从莲华出现佛　南无华盖佛　南无被慧铠佛　南无称力王佛　南无净音声佛　南无俱苏摩国土佛　南无无量聚会佛　南无一切胜佛　南无精进仙佛　南无散众步佛　南无坏疑佛　南无无想声佛　南无无量德具足佛　南无有众德佛　南无莲华上德佛　南无宝尊佛　南无于去来今无碍铠佛　南无喜身佛　南无宝山王佛　南无日铠中上佛　南无炬灯佛　南无无比光佛　南无善生佛　南无长养佛　南无无量眼佛　南无祉江佛　南无诸远方铠佛　南无觉华有德剖佛　南无宝火围绕佛　南无慧国土佛　南无寂静佛　南无异观佛　南无贤药王佛　南无开悟菩提智光佛　南无喜威德佛　南无波头陀智慧奋迅佛

四百佛竟

南无善中上德佛　南无雄猛佛　南无香尊幢佛　南无香最德佛　南无香幢佛　南无善色藏佛　南无无量精进佛　南无过十方光佛　南无觉华剖上佛　南无无量雄猛佛　南无莲华恐畏过上佛　南无宝罗网佛　南无善住中王佛　南无香中尊王佛　南无致诸安乐佛　南无一切聚观佛　南无不唐弃名称佛　南无坏散诸恐畏佛　南无能解缚佛　南无威德因陀罗佛　南无为诸众生致佛　南无虚空无际佛　南无住清净佛　南无虚空幢佛　南无尊善中德佛　南无在无恐畏华德佛　南无无量雄猛形法佛　南无得世间功德佛　南无大车乘佛　南无极最德上佛　南无莫能胜幢佛　南无离一切嗔恨意佛　南无趣向当住佛　南无无量最香佛　南无月轮称王佛　南无尊须弥山佛　南无住持多功德通法佛　南无胜积佛　南无心菩提华胜佛　南无住无量集德佛　南无威神王佛　南无善思愿自调佛　南无净轮王佛　南无慧上佛　南无慧严佛　南无造成远方佛　南无会中尊佛　南无决断佛　南无华鬘色王佛　南无慧隐佛　南无极趣上德佛　南无无量宝佛　南无众生意欲所趣勇意视之佛　南无无量宝王佛　南无于一切诸爱中雄佛　南无光无碍佛　南无无碍光明佛　南无宝莲华剖上德佛　南无好坚佛　南无一切所趣中觉离见诸觉身佛　南无过化音声佛　南无莲华尊在诸宝德佛　南无海须弥王德佛　南无无粗慧佛　南无在慧华佛　南无极趣上威神聚佛　南无寂定佛　南无离雄佛　南无舍一切步佛　南无德不可思议佛　南无在于游戏德佛　南无趣无畏德佛　南无香趣无量香光佛　南无云鼓音佛　南无在福德佛　南无无量勇雄猛佛　南无水月光明佛　南无最香须弥身佛　南无破无明闇佛　南无光普见佛　南无恐畏佛　南无自至到佛　南无实谛称佛　南无星灯佛　南无成熟佛　南无极趣上佛　南无尊会佛　南无金刚肩佛　南无慧中自在王佛　南无慧力称佛　南无最安佛　南无德身王德佛　南无善思惟发行佛　南无世间自在佛　南无光明庄严佛　南无虚空须弥佛　南无十力王佛　南无虚空平等心佛　南无施丰德佛　南无火炎积佛

五百佛竟

南无宝华普照胜佛　南无贤最德佛　南无宝轮光明胜德佛　南无宝华佛　南无从莲华佛　南无普明观称佛　南无须弥意佛　南无尊思佛　南无宝盖佛　南无善清净光佛　南无无量雄佛　南无名称不唐佛　南无德不可思议王光佛　南无雁王佛　南无安隐王佛　南无莲华中上德佛　南无常自起觉悟佛　南无不离一切众门佛　南无无相修行佛　南无求善佛　南无精进力成就佛　南无功德多宝海王佛　南无照一切处佛　南无色声雄佛　南无无量虚空雄佛　南无见实佛　南无超境界佛　南无虚空尊极上德佛　南无成方土佛　南无极趣上须弥佛　南无饮甘露佛　南无护世间供养佛　南无善护诸门佛　南无火幢佛　南无善无垢威光佛　南无不可动佛　南无力称王佛　南无德光王佛　南无慧光王佛　南无莲华上有德佛　南无宝火佛　南无维莲华德佛　南无坏散众疑佛　南无拘留秦佛　南无具足一切功德庄严佛　南无幢王佛　南无从莲华德佛　南无梵声安隐众生佛　南无慈氏佛　南无莲华光明佛　南无尊王法幢佛　南无无量勇佛　南无海须弥佛　南无极志上佛　南无金枝华佛　南无不唐观佛　南无言辩音声无碍佛　南无无碍德称光佛　南无无称不散誓铠佛　南无妙顶佛　南无不散心佛　南无常来佛　南无无垢离度佛　南无于三世无碍誓铠佛　南无无量华佛　南无成就观佛　南无平等须弥面佛　南无清净功德相佛　南无毕竟成就大悲佛　南无般若齐佛　南无盖宝佛　南无满足意佛　南无内外净佛　南无善星佛　南无光轮场佛　南无阿叔迦佛　南无极上德佛　南无无碍雄佛　南无无量雄勇佛　南无言音无碍佛　南无大云光佛　南无罗网光聚佛　南无觉华剖佛　南无莲华雄佛　南无华山王佛　南无月聚自在佛　南无寂诸根佛　南无无障无碍精进坚佛　南无离无愚观佛　南无顶上极出王佛　南无莲华顶上王佛　南无无愚称佛　南无不唐勇佛　南无无唐雄佛　南无无愚光明佛　南无国土庄严身佛　南无娑婆华王佛　南无无念觉法王佛　南无正觉莲华步佛　南无弥留灯王佛

六百佛竟

南无禅思盖佛　南无智根本华王佛　南无栴檀室佛　南无化称佛　南无一切无尽藏佛　南无禅思须弥佛　南无无边觉海藏佛　南无无垢际佛　南无有众宝佛　南无自性清净智佛　南无药王声王佛　南无一切德佛　南无觉剖华中德佛　南无妙鼓声王佛　南无毗尼称佛　南无无过德佛　南无宝通佛　南无无量誓铠佛　南无无量禅德佛　南无虚空轮场光佛　南无无表识音声佛　南无觉王佛　南无然法庭燎佛　南无观意华出佛　南无虚空室佛　南无虚空声佛　南无在虚空禅师佛　南无大眼佛　南无在尊德佛　南无觉莲华德佛　南无梵声王佛　南无成就义佛　南无师子护佛　南无师子颊颐佛　南无善中王佛　南无静须弥佛　南无静眼佛　南无无过勇步佛　南无不可思议法身佛　南无不散佛　南无香须弥佛　南无大智真声佛　南无香岩佛　南无能与法佛　南无宝须弥佛　南无大香行光明佛　南无药树胜佛　南无净须弥佛　南无散华庄严光明佛　南无得度佛　南无云声王佛　南无无过精进佛　南无善思惟誓铠佛　南无不动月佛　南无于诸众中尊佛　南无诸尊中王佛　南无无量国土中王佛　南无精进上中王佛　南无舍离疑佛　南无善星中王佛　南无功德宝胜佛　南无造化佛　南无普现前佛　南无乐说庄严佛　南无各成就佛　南无帛盖佛　南无香盖佛　南无性日佛　南无不怯弱离惊怖佛　南无栴檀德佛　南无义成就佛　南无无垢喜佛　南无厚坚固佛　南无世间求佛　南无胜步行佛　南无无畏离衣毛竖佛　南无命威德佛　南无住智德佛　南无大光明庄严佛　南无转化女誓铠佛　南无真金山佛　南无深智佛　南无趣向诸觉身佛　南无罗网光中缘起中王佛　南无无量趣观诸觉身佛　南无成觉剖莲华佛　南无罗网光佛　南无无量觉华开剖佛　南无宝萨梨树佛　南无宝洲佛　南无即发意转法轮佛　南无千光佛　南无最后见佛　南无胜土佛　南无无量光勇佛　南无无量辩佛　南无圣德佛　南无宝海佛　南无爱黠慧佛　南无胜修佛

七百佛竟

南无信如意佛　南无金光明佛　南无金海佛　南无精进军佛　南无无量境界佛　南无无决断愿佛　南无内调佛　南无调化无休息佛　南无香风佛　南无无趣向誓铠佛　南无觉虚空德佛　南无摄取众生意佛　南无成就誓铠佛　南无陀罗尼自在王佛　南无常精进佛　南无摄取光明佛　南无毕竟智佛　南无善相善铠佛　南无善言誓铠佛　南无能思惟忍佛　南无光造佛　南无一藏佛　南无一种姓佛　南无无量身佛　南无大众上首佛　南无深王佛　南无智慧赞叹佛　南无功德梁佛　南无无名称佛　南无散诸恐怖佛　南无远离诸疑佛　南无除恐衣毛竖佛　南无伏一切怨佛　南无成就胜无畏佛　南无善思惟胜义佛　南无无量执持佛　南无无量音声佛　南无光严佛　南无光德佛　南无离轮场后佛　南无趣菩提佛　南无觉华开剖光佛　南无普宝满足佛　南无摄受称佛　南无决定色佛　南无普照十方世界佛　南无方便修佛　南无胜报佛　南无宝华德佛　南无在诸宝佛　南无月华佛　南无一切群萌誓铠佛　南无转化一切牵连佛　南无无量辩才佛　南无无诤无恐佛　南无都趣众辩佛　南无普香光佛　南无堪受器声佛　南无须弥香佛　南无大贵佛　南无香雄佛　南无大修行佛　南无香室佛　南无舍诤佛　南无清净庄严佛　南无莲华上王佛　南无觉雄佛　南无世间尊重佛　南无无量香雄佛　南无极尊佛　南无闻德佛　南无华盖宝佛　南无坚固自在王佛　南无波头摩庄严佛　南无清净心佛　南无香华佛　南无须弥王佛　南无树提佛　南无转化众相佛　南无过一切众生誓铠佛　南无极迟誓铠佛　南无一切宝庄严色住持佛　南无无量香佛　南无普开光佛　南无普放香熏佛　南无住持无障力佛　南无在莲华德佛　南无最上天王佛　南无一界持觉刹佛　南无善摄身佛　南无香熏佛　南无无量慧雄佛　南无无量观佛　南无无我眼佛　南无难动佛　南无初发意佛　南无无勇王佛　南无无迹步佛　南无除一切忧佛　南无离忧佛

八百佛竟

南无如娱乐在德佛　南无安隐王德佛　南无尊须弥威香山佛　南无大种姓佛　南无无垢面佛　南无红莲华德佛　南无白莲华威德佛　南无吼眼佛　南无善安众生佛　南无无边际光佛　南无现月光佛　南方远方声称佛　南无月自在王佛　南无随意光明佛　南无香尊须弥佛　南无吉祥有德佛　南无在月光有德佛　南无在无量安隐德佛　南无一切以德自在庄严佛　南无宝住持庭燎佛　南无莫能胜幢幡佛　南无尊隐藏光佛　南无从威华王佛　南无入在无边际佛　南无一切尊佛　南无普极上佛　南无海威佛　南无诸宝上德佛　南无静天德佛　南无无量香象佛　南无能降伏放逸佛　南无造灯明佛　南无莲华尊光佛　南无施安隐佛　南无信心不怯弱佛　南无平等心明佛　南无闻智佛　南无大部分佛　南无金面光佛　南无普光威德佛　南无善称德威帝释威幢光佛　南无普德光佛　南无精进伏怨勇佛　南无住持地力进法佛　南无无碍药树威德佛　南无宝莲华住萨梨树王佛　南无求德佛　南无日轮场德光佛　南无宝莲勇佛　南无一宝盖佛　南无住持妙无垢位佛　南无护根佛　南无住禅思勇佛　南无宝幢威德佛　南无住无量勇佛　南无好香尊香熏佛　南无思惟尊象德佛　南无莲华尊德佛　南无日轮场尊上德佛　南无兴成佛　南无解脱乘佛　南无思惟最勇佛　南无宝华普光威佛　南无住无比勇佛　南无无量最中王佛　南无华成就佛　南无自在转一切法佛　南无宝内佛　南无宝轮威极上德佛　南无了意佛　南无胜华集佛　南无娑罗威德佛　南无离一切忧暗佛　南无心勇猛佛　南无地威德佛　南无清彻光佛　南无无垢威德佛　南无离恶道佛　南无莲华上尊佛　南无无垢琉璃佛　南无无垢臂佛　南无无垢眼佛　南无大焰身佛　南无虚空轮静王佛　南无声音无表识佛　南无金刚杵势佛　南无波头摩面佛　南无总持佛　南无宝轮网佛　南无天帝幢佛　南无善聚光莲华剖体佛　南无无量名称德光佛　南无阎浮灯佛　南无须弥岩佛　南无慧灯明佛　南无光极明佛　南无日威德庄严藏佛　南无色幢幡星王佛　南无不动光观自在无量命佛　南无威德自在王佛

九百佛竟

南无正觉中王佛　南无尊宝佛　南无无边愿佛　南无妙法佛　南无宝场轮上尊王佛　南无瞻婆伽色佛　南无无垢慧佛　南无信众生佛　南无在宝佛　南无放天威佛　南无胜威德色佛　南无施宝光佛　南无悲慈意佛　南无无诤行佛　南无莲华叶眼佛　南无得脱一切缚佛　南无怀眼佛　南无执敷饰佛　南无虚空意佛　南无能与乐佛　南无欢喜王佛　南无大积佛　南无发起一切众生信佛　南无至大佛　南无十方称名佛　南无无对光佛　南无龙尊佛　南无快见佛　南无香上佛　南无大怀佛　南无不随他佛　南无大化佛　南无宝回佛　南无大车华佛　南无美快德佛　南无观见一切境界佛　南无诸帝释中王佛　南无戒味佛　南无华威佛　南无普威佛　南无无量际威佛　南无能与眼佛　南无香威佛　南无上幢佛　南无安隐德佛　南无金刚遍照十方佛　南无发一切众生不断修行佛　南无显现佛　南无宝威佛　南无在德佛　南无平等作佛　南无无比佛　南无普威德佛　南无不可量实体胜佛　南无华成功德佛　南无坚固众生佛　南无悦音声佛　南无施威佛　南无普月佛　南无臂月佛　南无尊威佛　南无不动心佛　南无一切法无观佛　南无幢旛佛　南无俱苏摩成佛　南无普丰音佛　南无香尊佛　南无胜命佛　南无能为主佛　南无幢威佛　南无聚威佛　南无日轮光明胜佛　南无喻宝佛　南无坚精进思惟成就义佛　南无迦陵频伽声佛　南无大龙威佛　南无十力娱乐佛　南无善寂成就佛　南无称一切众生念胜功德佛　南无天帝释净幢佛　南无常相应语佛　南无栴檀杂香树佛　南无喻如须弥山佛　南无云中自在灯明佛　南无云中自在王佛　南无除世畏觉悟佛　南无莲华叶净佛　南无星王华佛　南无贤智不动佛　南无力士王佛　南无宝台佛　南无象鹫师子岩雷难过上佛　南无普禅佛　南无声满十方佛　南无功德成就佛　南无波楼那天佛　南无十方上佛　南无离垢光佛　南无威严佛　南无须弥相佛

一千佛竟

若有族姓子女。闻是诸佛世尊名号。欢喜信乐持讽诵读而不诽谤。或能书写为他人说。或能造作立其形像。或能供养香华妓乐。叹佛功德至心作礼者。胜用十方诸佛国土满中珍宝纯摩尼珠积至梵天百千劫中而布施者。是辈族姓子女。前已曾供养是如来已。其人后生得此功德。至于作佛。而无穷尽。皆当为贤劫中佛之所授决。其人所生之处常遇三宝。得生诸佛刹土。六情完具不堕八难。三十二相八十种好疾得具足。若能一过五体投地。而为作礼口自宣言。我今普礼一切十方三世诸佛至千佛过然后乃起。所得福祐如上所说。持此功德。愿共一切五道众生。其无常者。生无量寿佛国。立大誓愿。使诸众生悉生彼刹。生彼刹已。身诸相好智慧辩才。如众世尊阿弥陀佛。所获果报亦如世尊未来星宿劫千佛名经

○存疑　第七十八纸右第七行第三佛远上方并同纸左第十九行第一佛显上方恐无误


未来星宿劫千佛名经(亦名集诸佛大功德山)

    No. 448

未来星宿劫千佛名经(亦名集诸佛大功德山)

        阙译人名今附梁录

夫修善福臻为恶祸征。明理皎然而信寤者鲜。既共生此五浊恶世。五阴烦恼三毒炽盛。轮转生死无有竟已。昔佛在世时。人民数如恒沙。今渐凋微万不遗一。何以故尔。为善者少作恶者多。死堕三涂悉为鱼虫畜生不复得人身。故法花经云。三恶道充满天人众减少。劫尽不久长衰可悲。是以如来随方教化敦慈尚善。不吝躯命勤行精进。可得勉度。礼拜仪顶之劳。能却无量劫罪。罪灭福生以致无为。此未来星宿劫中当有千佛出世。名字如是。若人闻名一心礼事不异错谬。必得涅槃永离三涂生死之患。安住慈忍具足多闻。若能受持习诵之者。是人则必历值千佛。获灭无量阿僧祇劫生死重罪。得诸佛神通三昧。无碍辩才。诸大法门陀罗尼门。一切经书种种智慧。随宜说法。皆勿生欺诳离于名利。勿怀疾妒行六和敬。一心奉持无失是缘。如是行者疾得阿耨多罗三藐三菩提(丹本无前后长行)

南无龙威佛　南无华严佛　南无王中王佛　南无阿须轮王护佛　南无作吉祥佛　南无师子慧佛　南无宝意如来　南无成办事佛　南无成办事见根原佛　南无种姓华佛　南无高雷音佛　南无无比辩佛　南无智慧自在佛　南无师子牙佛　南无威怀步佛　南无福德光明佛　南无月灯明佛　南无目犍连性佛　南无无忧村佛　南无思惟智慧佛　南无意智如来　南无诸天供养法佛　南无勇悍如来　南无无限力佛　南无智慧华佛　南无强音如来　南无欢乐如来　南无说义如来　南无净怀如来　南无师子口佛　南无好结如来　南无相好如来　南无月光如来　南无无动如来　南无大净如来　南无香音如来　南无常光明佛　南无栴檀相好佛　南无无限高佛　南无莲华幢佛　南无莲华化生佛　南无宝岩如来　南无阿竭留香佛　南无大勇如来　南无栴檀相好佛　南无海意如来　南无大海意佛　南无幡幢好佛　南无梵王德佛　南无大香熏佛　南无大勇现佛　南无宝轮如来　南无无量寿佛　南无大德如来　南无金宝瓮佛　南无天辋如来　南无言从如来　南无常雨华佛　南无大好乐佛　南无师子上香佛　南无魔天相好佛　南无帝释光明佛　南无大相好佛　南无师子华好佛　南无寂灭幢幡佛　南无持戒王佛　南无相好翼从佛　南无翼从面首佛　南无无忧相好佛　南无莲华香佛　南无大地如来　南无大力龙翼从好佛　南无净行王佛　南无大游戏佛　南无莲华威佛　南无放舍华佛　南无龙威如来　南无华严如来　南无香象如来　南无常观如来　南无作直行如来　南无善住如来　南无尼俱类树王佛　南无无常中上佛　南无月威如来　南无栴檀色佛　南无日空如来　南无威相腹佛　南无须弥山力佛　南无摩尼珠腹佛　南无金刚王佛　南无难胜人佛　南无难胜伏佛　南无好观如来　南无勇兴(丹捍)如来　南无大海如来　南无翼从树佛　南无狸牛威佛　南无天中天佛　南无师子幢佛　南无智慧威佛　南无无底威佛　南无德丰如来　南无厚德如来　南无德臂如来　南无德精进佛　南无德岩如来　南无山德如来　南无出现如来　南无宝聚如来　南无服德如来　南无大讲如来　南无普见如来　南无宝树如来　南无普悲如来　南无德养如来　南无大转如来　南无绝众生疑王佛　南无宝德如来　南无普盖如来　南无大盖如来　南无最德如来　南无千近如来　南无宝莲华勇佛　南无厚德如来　南无幡幢如来　南无宝月德(丹有王)佛　南无服(丹胜)树王佛　南无尊德如来　南无普莲佛　南无等德如来　南无龙中密佛　南无宝净如来　南无无量宝盖佛　南无无表识佛　南无须弥身佛　南无虚空岩佛　南无强称王佛　南无放光如来　南无无染浊佛　南无在华聚德佛　南无离恐衣毛不竖佛　南无栴檀香佛　南无雷目眼佛　南无宝室如来　南无香象如来　南无众尊聚佛　南无山王身佛　南无一盖如来　南无无能屈眼佛　南无栴檀宫佛　南无摄根如来　南无光网如来　南无红莲华佛　南无慧华宝光灭佛　南无善现光佛　南无散众畏佛　南无须弥身佛　南无安王如来　南无法室如来　南无出十光佛　南无过千光佛　南无慧光如来　南无出显光佛　南无无量光佛　南无无能屈声佛　南无网光如来　南无宝智如来　南无无量净佛　南无无量翼从佛　南无莲华德佛　南无住慧如来　南无能仁仙佛　南无慧称如来　南无诸树王佛　南无宝树如来　南无车乘如来　南无宝实如来　南无离愚称佛　南无德现如来　南无名称王佛　南无不唐精进佛　南无香动(丹薰)光佛　南无无能屈香光佛　南无众强王佛　南无出须弥山顶佛　南无从宝(丹实)出德佛　南无莲华上佛　南无从宝出佛　南无香光如来　南无称远方佛　南无藏香自在佛　南无云雷王佛　南无无际光佛　南无无量慧成佛　南无种种无量行佛　南无无量德光王佛　南无尊聚如来　南无觉华剖德佛　南无觉华剖上王佛　南无宝体如来　南无无唐称佛　南无共发意佛　南无庄严一切意佛　南无盖莲华宝佛　南无光轮成王佛　南无德王光佛　南无过一切德佛　南无灯光行佛　南无成作光佛　南无江仙如来　南无无畏如来　南无莲华德佛　南无慧莲华德佛　南无宝室如来　南无无量颜佛　南无无量聚会王佛　南无宝身如来　南无王中王佛　南无宝光如来　南无宝明如来　南无尊取如来　南无无量德铠(丹灯)佛　南无世音如来　南无须弥山光佛　南无过上步佛　南无由宝莲华德佛　南无作际如来　南无众生所喜铠(丹灯)佛　南无上宝盖佛　南无尊聚如来　南无无量盖佛　南无翼从如来　南无月现德佛　南无即发意能转轮佛　南无称远方佛　南无离旷野王佛　南无日轮光佛　南无宝上如来　南无慧功德佛　南无众生王中立佛　南无无能屈眼佛　南无无畏如来　南无慧聚如来　南无无比铠(丹灯)佛　南无光轮幢德王佛　南无因缘助佛　南无人乘力士佛　南无净幢如来　南无金刚所须用佛　南无慧净如来　南无善求如来　南无善讨铠佛　南无胜伏怨佛　南无莲华德佛　南无名称力王佛　南无无量光香佛　南无须弥山王佛　南无种种华佛　南无无量光佛　南无降化男女佛　南无最香德佛　南无宝上王佛　南无须弥山(丹有香)王佛　南无可喜众生觉见佛　南无无想音声佛　南无慧德如来　南无音声无屈碍佛　南无一宝无忧佛　南无无动勇佛　南无种姓如来　南无观诸欲趣佛　南无车乘如来　南无成就如来　南无现德如来　南无名称如来　南无坏众疑佛　南无慧德如来　南无仙江如来　南无星王如来　南无无量幢佛　南无清凉如来　南无光罗网佛　南无净音如来　南无无量德姓佛　南无于诸法无所著佛　南无于一切众生誓铠无脱佛　南无普见一切法佛　南无有无量德佛　南无慧上光佛　南无莲华上佛　南无方上如来　南无有华德佛　南无众生中尊佛　南无慧光如来　南无慧聚如来　南无离腹内解慧王佛　南无坏诸欲佛　南无宝轮如来　南无无量宝花(丹化)光明佛　南无常灭度佛　南无见一切法佛　南无不堕落佛　南无山王如来　南无栴檀清凉室佛　南无金面光佛　南无无量慧称佛　南无清凉室佛　南无无比觉华剖佛　南无善住树王佛　南无月光中上佛　南无车乘如来　南无须弥山身佛　南无广名称佛　南无名号兴显佛　南无名称爻(丹支)佛　南无名称最尊佛　南无除忧如来　南无莲华上德王佛　南无阐华幢佛　南无普放香花佛　南无最眼如来　南无放焰如来　南无远方称佛　南无须弥山光佛　南无宝光如来　南无火焰如来　南无三界雄勇佛　南无光轮如来　南无虚空雄巧佛　南无穷尽雄佛　南无天鼓音声佛　南无普雄如来　南无慧称如来　南无无畏轮疆界上佛　南无善住王佛　南无诸觉疆界应饰佛　南无众德聚佛　南无觉宝德称(丹备)佛　南无慧上德佛　南无慧光王中上明佛　南无莲花中出现佛　南无尊法雄佛　南无月半光佛　南无光象如来　南无无量光佛　南无莲华中现德佛　南无执炬如来　南无宝上德佛　南无栴檀清凉德(丹室)佛　南无宝岩慧中上佛　南无德尊如来　南无光幢如来　南无无量德海佛　南无众聚如来　南无一切德聚佛　南无莲华应德佛　南无极上中王佛　南无星王如来　南无无量山王佛　南无虚空轮上佛　南无无量音佛　南无无量光佛　南无杂宝色华佛　南无最聚如来　南无不舍弘誓铠佛　南无金华如来　南无宝室如来　南无杂华色佛　南无放光如来　南无从莲华出现佛　南无华盖如来　南无被慧铠佛　南无称力王佛　南无净音声佛　南无大雄如来　南无无量聚会佛　南无车乘如来　南无无碍眼佛　南无散众步佛　南无坏疑如来　南无无想声佛　南无无量德具足佛　南无有众德佛　南无莲华上德佛　南无宝尊如来　南无于去来今无碍铠佛　南无尊光如来　南无宝山王佛　南无日铠中上佛　南无炬灯如来　南无无比光佛　南无德王光佛　南无长养如来　南无无量眼佛　南无祉江如来　南无诸远方铠佛　南无觉华有德剖佛　南无树王如来　南无师子如来　南无宝山王佛　南无异观如来　南无贤药王佛　南无尊聚如来　南无无量香光明佛　南无普观如来　南无善中上德佛　南无雄猛如来　南无香尊幢佛　南无香最德佛　南无香幢如来　南无清凉室佛　南无无量精进佛　南无过十方光佛　南无觉华剖上佛　南无无量雄猛佛　南无莲华恐畏过上佛　南无宝罗网佛　南无善住中王佛　南无香中尊王佛　南无致诸安乐佛　南无一切聚观佛　南无不唐弃名称佛　南无坏散诸恐(丹怖)畏佛　南无善住王佛　南无宝光如来　南无为诸众生致佛　南无虚空无际佛　南无净德如来　南无虚空幢佛　南无在无恐畏华德佛　南无尊善中德佛　南无无量雄猛形法佛　南无净眼如来　南无大车乘佛　南无极最德上佛　南无莫能胜幢佛　南无须弥山王佛　南无趣向常住佛　南无无量最香佛　南无月轮称王佛　南无尊须弥佛　南无宝德如来　南无尊德如来　南无无碍眼佛　南无住无量集德佛　南无威神王佛　南无善思愿自调佛　南无净轮王佛　南无慧上如来　南无慧岩(丹严)如来　南无造成远方佛　南无会中尊佛　南无决断如来　南无车乘如来　南无慧隐如来　南无极趣上德佛　南无众生意欲所趣勇意视之佛　南无无量宝佛　南无无量佛　南无于一切诸爱中雄佛　南无光无碍佛　南无无碍(丹量)光明佛　南无宝莲华剖上德佛　南无一切所趣中觉雄见诸觉身佛　南无好(丹乡有坚)如来　南无过化音声佛　南无莲花尊在诸宝德佛　南无海须弥王德佛　南无无粗慧佛　南无在慧华佛　南无极趣上威神聚佛　南无寂定如来　南无离雄如来　南无舍一切步佛　南无德不可思议佛　南无在于游戏德佛　南无趣无畏德佛　南无香趣无量香光佛　南无云鼓音佛　南无在福德佛　南无无量勇雄猛佛　南无须弥山身佛　南无最香须弥身佛　南无无量光佛　南无光普见佛　南无恐畏如来　南无自至到佛　南无月灯如来　南无星灯如来　南无成熟如来　南无极趣上佛　南无尊会如来　南无金刚有佛　南无慧中自在王佛　南无慧力称佛　南无最安如来　南无德身王德佛　南无善眼如来　南无诸树王佛　南无须弥山王佛　南无虚空须弥佛　南无十力王佛　南无师子步佛　南无施丰德佛　南无满月如来　南无宝德如来　南无贤最德佛　南无净音声佛　南无宝华如来　南无从莲华佛　南无栴檀香佛　南无须弥意佛　南无尊思如来　南无宝盖如来　南无香象如来　南无无量雄佛　南无名称不唐佛　南无德不可思议王光佛　南无杂华如来　南无安隐王佛　南无莲华中上德佛　南无常自起觉寤佛　南无药王如来　南无无量意佛　南无求善如来　南无无量雄佛　南无无量光佛　南无无量眼佛　南无色声雄佛　南无无量虚空雄佛　南无星王如来　南无香最德佛　南无虚空尊极上德佛　南无成方土佛　南无极趣上须弥佛　南无无碍眼佛　南无大海如来　南无执炬如来　南无火幢如来　南无善无垢威光佛　南无慧聚如来　南无力称王佛　南无德光王佛　南无慧光王佛　南无莲华上有德佛　南无宝火如来　南无染莲花德佛　南无坏散众疑佛　南无尊聚如来　南无拘留秦佛　南无幢王如来　南无从莲花德佛　南无放光如来　南无慈氏如来　南无莲华光明佛　南无尊王法幢佛　南无无量勇佛　南无海须弥佛　南无极志上佛　南无能仁仙佛　南无不唐观佛　南无言辩音声无碍佛　南无无碍德称光佛　南无无称不散誓铠佛　南无无量光佛　南无善眼如(丹本无如)佛　南无一宝无忧佛　南无无垢离度佛　南无于三世碍誓铠佛　南无无碍(丹量)华佛　南无无量光明佛　南无无碍(丹量)明佛　南无无量雄佛　南无无量勇佛　南无一盖如来　南无盖实如来　南无宝盖如来　南无星王如来　南无善星如来　南无光轮场佛　南无光明如来　南无极上德佛　南无无碍雄佛　南无无量雄勇佛　南无言音无碍佛　南无大云光佛　南无罗网光聚佛　南无觉华剖佛　南无莲华雄佛　南无华山王佛　南无月聚自在佛　南无放光如来　南无摄身如来　南无离无愚观佛　南无顶上极出王佛　南无莲华顶上王佛　南无无愚称佛　南无不唐勇佛　南无无唐雄佛　南无无愚(丹量)光明佛　南无无量精进佛　南无萨梨树王佛　南无宝树如来　南无正觉莲华步佛　南无师子音佛　南无禅思盖佛　南无宝身如来　南无栴檀室佛　南无无量光明佛　南无光轮场佛　南无禅思须弥佛　南无无碍眼佛　南无无涯际佛　南无有众宝佛　南无一盖如来　南无造铠如来　南无一切德佛　南无觉剖花中德佛　南无善住意佛　南无无量勇佛　南无无过德佛　南无宝通如来　南无无量誓铠佛　南无无量禅德佛　南无虚空轮场光佛　南无无表识音声佛　南无药王如来　南无离恐衣毛不竖佛　南无德王光佛　南无观意花出佛　南无虚空室佛　南无虚空声佛　南无在虚空禅思佛　南无大眼如来　南无在尊德佛　南无觉莲华德佛　南无师子德佛　南无成就义佛　南无师子护佛　南无师子颊颐佛　南无善中王佛　南无静须弥佛　南无静眼如来　南无无遇(丹过)勇步佛　南无香象如来　南无香德如来　南无香须弥佛　南无无量眼佛　南无香严如来　南无宝室如来　南无宝须弥佛　南无善住如来　南无善住中王佛　南无净须弥佛　南无萨梨树王佛　南无光轮场佛　南无星灯如来　南无无过精进佛　南无善思惟誓铠佛　南无师子如来　南无于诸众中尊佛　南无诸尊中王佛　南无无量国土中王佛　南无精进上中王佛　南无舍离疑佛　南无善星中王佛　南无造铠如来　南无造化如来　南无须弥光佛　南无光轮场佛　南无各成就佛　南无帛盖如来　南无香盖如来　南无宝盖如来　南无栴檀室佛　南无栴檀德佛　南无须弥身佛　南无宝光如来　南无萨梨树王佛　南无净德如来　南无净眼如来　南无无畏离衣毛竖佛　南无摄身如来　南无宝尊如来　南无山王如来　南无转化女誓铠佛　南无无量誓铠佛　南无无比光佛　南无罗网光中缘起中王佛　南无趣向诸觉身佛　南无无量趣观诸觉身佛　南无成觉剖莲花佛　南无罗网光佛　南无无量觉花开剖佛　南无宝萨梨树佛　南无即发意转法轮佛　南无慧明爱戒端正佛　南无华岩(丹严)佛　南无千光如来　南无无量光佛　南无无动勇佛　南无无量步勇佛　南无无量辩佛　南无无量颜佛　南无宝海如来　南无月光如来　南无金光明佛　南无金海如来　南无精进军佛　南无无量雄佛　南无无决断愿佛　南无内调如来　南无调化无休息佛　南无哀诸池染佛　南无无趣向誓铠佛　南无觉虚空德佛　南无成就义佛　南无成就誓铠佛　南无火光如来　南无常精进佛　南无善住如来　南无无量誓铠佛　南无善相善铠佛　南无善言誓铠佛　南无造铠如来　南无一种姓佛　南无无量身佛　南无无量精进佛　南无罗网光佛　南无光轮场佛　南无普观如来　南无无名称佛　南无散诸恐怖佛　南无无量德光王佛　南无除恐衣毛竖佛　南无伏一切怨佛　南无度诸魔界佛　南无无量花佛　南无无量执持佛　南无无量音声佛　南无光岩(丹严)如来　南无光德如来　南无离轮场后佛　南无无量光佛　南无觉华开剖光佛　南无无量音佛　南无须弥光佛　南无萨梨树王佛　南无日面如来　南无善眼如来　南无尊德如来　南无宝华德佛　南无在诸宝佛　南无月华如来　南无一切群萌誓铠佛　南无转化一切牵连佛　南无无量辩才佛　南无无诤无恐佛　南无都趣众辩佛　南无普香(丹有光)如来　南无香光如来　南无须弥香佛　南无香象如来　南无香雄如来　南无无量雄佛　南无香室如来　南无光轮场佛　南无光王如来　南无莲花上王佛　南无觉雄如来　南无无量雄佛　南无无量香雄佛　南无极尊如来　南无闻德如来　南无华盖宝佛　南无开华如来　南无香室如来　南无金华如来　南无香华如来　南无须弥王佛　南无导师如来　南无光造如来　南无一藏如来　南无过一切众生誓铠佛　南无转化众相佛　南无极迟誓铠佛　南无善华如来　南无无量香佛　南无普开光佛　南无普放香熏佛　南无普放光佛　南无在莲华德佛　南无宝罗网佛　南无极上中王佛　南无一界持觉刹佛　南无星王如来　南无善摄身佛　南无善住王佛　南无香熏如来　南无无量慧雄佛　南无无量誓铠佛　南无无量观佛　南无无我眼(丹明)佛　南无难动如来　南无初发意佛　南无无王勇佛　南无无迹步佛　南无除一切忧佛　南无离忧如来　南无如娱乐在德佛(丹本娱乐自在德佛)　南无安隐王德佛　南无尊须弥威香(丹音)山佛　南无大种姓佛　南无精进德佛　南无红莲华德佛　南无白莲华威德佛　南无吼眼如来　南无尊聚如来　南无无边际光佛　南无现月光佛　南无远方声称佛　南无月自在王佛　南无无量光明佛　南无香尊须弥佛　南无吉祥有德佛　南无在无量安隐德佛　南无在月光有德佛　南无一切以德自庄严佛　南无华光如来　南无莫能胜幢幡佛　南无尊隐藏光佛　南无从威华王佛　南无入在无边际佛　南无一切尊佛　南无虚空轮静王佛　南无声音无表识佛　南无诸宝上德佛　南无静天德佛　南无无量香象佛　南无须弥光佛　南无造灯明佛　南无莲华尊光佛　南无施安隐佛　南无名称友佛　南无萨梨树王佛　南无无量光明佛　南无大部分佛　南无金面光佛　南无善称德威帝释威幢光佛　南无普光威德佛　南无普(丹本有德)光佛　南无精进伏怨勇佛　南无无碍药树威德佛　南无宝莲华勇佛　南无宝莲花住萨梨树王佛　南无求德如来　南无日轮场光佛　南无宝莲勇佛　南无宝莲花萨梨树王佛　南无一宝盖佛　南无住禅思勇佛　南无宝幢威德佛　南无住无量勇佛　南无好香尊香熏佛　南无思惟尊象德佛　南无莲花尊德佛　南无日轮场尊上德佛　南无一宝盖佛　南无思惟最勇佛　南无宝华普光威佛　南无一宝盖佛　南无思惟最勇佛　南无宝华普光威佛　南无住无比勇佛　南无无量最(丹本有香)中王佛　南无宝莲华勇佛　南无大光明佛　南无宝轮威(丹成)极上德佛　南无宝内(丹纲)如来　南无宝尊如来　南无百光如来　南无放光如来　南无大光如来　南无无量光佛　南无清彻光佛　南无光明王佛　南无极尊如来　南无莲华上尊佛　南无华氏如来　南无宝月如来　南无宝焰如来　南无大焰身佛　南无无碍光佛　南无须弥幡佛　南无宝幢如来　南无宝轮辋佛　南无天帝幢佛　南无栴檀香佛　南无善聚光莲(丹军)华部(丹剖)体佛　南无无量名称德光佛　南无须弥岩佛　南无慧灯明佛　南无光极明佛　南无难胜如来　南无照曜如来　南无色幢幡星王佛　南无威自在王佛　南无正觉中王佛　南无尊宝如来　南无大海如来　南无十力王佛　南无宝场轮上尊王佛　南无无垢慧佛　南无宝幢如来　南无在宝如来　南无施无威佛　南无杂华如来　南无施宝光佛　南无悲慈意佛　南无无堕落佛　南无莲华叶眼佛　南无名称如来　南无哀眼如来　南无执敷饰佛　南无虚空意佛　南无世师如来　南无不堕落佛　南无普观如来　南无施丰德佛　南无满月如来　南无栴檀香佛　南无大光明佛　南无龙尊如来　南无快见如来　南无香上如来　南无大怀如来　南无德不堕落佛　南无大化如来　南无宝迥如来　南无大车花佛　南无美快德佛　南无师子如来　南无诸帝释中王佛　南无戒味如来　南无花威如来　南无普威如来　南无普极上佛　南无海威如来　南无无量际威佛　南无大德如来　南无香威如来　南无上幢如来　南无安隐德佛　南无大光明佛　南无不堕落佛　南无显现如来　南无宝威如来　南无在德如来　南无普德如来　南无增益如来　南无普威德佛　南无宝树如来　南无海威如来　南无大化如来　南无悦音声佛　南无施威如来　南无普月如来　南无臂月如来　南无尊威如来　南无宝威如来　南无香象如来　南无幢幡如来　南无尼拘类树王佛　南无普德如来　南无普丰音佛　南无香尊如来　南无胜命如来　南无师子幢佛　南无幢威如来　南无聚威如来　南无莲华香佛　南无喻宝如来　南无莲华威佛　南无华威如来　南无大龙威佛　南无香象佛　南无龙威佛　南无十力娱乐佛　南无大海如来　南无师子音佛　南无师子幢(丹幡)佛　南无天帝释净幢佛　南无栴檀杂香树佛　南无喻如须弥山佛　南无云中自在灯明佛　南无云中自在王佛　南无除世畏觉寤佛　南无莲华叶净佛　南无星王华佛　南无宝上王佛　南无力士王佛　南无象鹫(丹龙)师子岩雷难过上佛　南无宝台如来　南无无终声佛　南无大光如来　南无龙天如来　南无天力如来　南无师子如来　南无离垢光佛　南无威岩如来

从此以上一千佛未来

若有族姓子女。闻是诸佛世尊名号。欢喜信乐持讽诵读而不诽谤。或能书写为他人说。或能造作立其形像。或能供养香华伎乐。叹佛功德至心作礼者。胜用十方诸佛国土满中珍宝纯摩尼珠积至梵天。百千劫中而布施者。是辈族姓子女。前已曾供养是如来已。其人后生得此功德。至于作佛而无穷尽。皆当为贤劫中佛之所授决。其人所生之处常遇三宝。得生诸佛刹土。六情完具不堕八难。三十二相八十种好。疾得具足。若能一过五体投地而为作礼。口自宣言。我今普礼一切十方三世诸佛。我今普礼一切十方三世诸佛。至千过然后乃起所得福祐。如上所说。持此功德。愿共一切五道众生。其无常者生无量寿佛国。立大誓愿使诸众生悉生彼刹。生彼刹已身诸相好。智慧辩才如众界尊阿弥陀佛。所获果报亦如大尊未来星宿劫千佛名经


文殊师利问经

    No. 468

文殊师利问经卷上

        梁扶南国三藏僧伽婆罗译

    序品第一

如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众一千三百五十人俱。皆是阿罗汉诸漏已尽无复烦恼。身心自在心善解脱慧善解脱。调伏诸根摩诃那伽。所作已办可作已办。舍于重担已到自事义。有使已尽。正智善解脱到一切心自在

其名曰长老阿若憍陈如(此言已知陈如姓也)舍利弗大目揵连(此言罗茯根其父好啖此物因以为名)摩诃迦叶离婆多(此言常作声)须婆吼(此言善脾)阿难陀(此言大欢喜)如是等一千三百五十阿罗汉。复有一千三百凡夫比丘众

复有金刚菩萨。大势至菩萨。观世音菩萨。大德勇猛菩萨。无尽意菩萨。大意菩萨。文殊师利童子菩萨。如是等无数菩萨摩诃萨

    菩萨戒品第二

文殊师利白佛言。世尊。我今欲问世尊。胜语世间菩萨戒。愿为我说我当谛听。佛告文殊师利。我今当说汝善谛听。不杀众生。不盗他财物。不非梵行。不起妄语。不饮酒。如是当忆。不歌舞倡伎。不着花香持天冠等。不坐卧高广大床。不过中食。若行此事不成就三乘。何以故。以有犯故。发长二指当剃。或二月日若短而剃。是无学菩萨。若过二指亦是无学菩萨。爪不得长。得如一[麩-夫+黃]麦。何以故。为搔痒故。若如此者是分别菩萨。为供养佛法僧并般若波罗蜜。及父母兄弟。得畜财物为起寺舍为造像为布施。若有此因缘。得受金银财物无有罪过。若食抟当如鸡卵大。正食时无因缘不得看他是分别菩萨。不得卖买。受他施物。不得货卖。若施至亿万亦皆应受。何以故。有因缘故。不以自身作恶。亦不教他。不得为利养故赞叹他人。若为己杀不得啖。若肉如材木已自腐烂欲食得食。文殊师利若欲啖肉者。当说此咒

多侄咃(此言如是)阿捺摩阿捺摩(此言无我无我)阿视婆多阿视婆多(此言无寿命无寿命)那舍那舍(此言失失)陀呵陀呵(此言烧烧)婆弗婆弗(此言破破)僧柯栗多弭(此言有为)莎呵(此言除杀去)

此咒三说乃得啖肉饭亦不应食。何以故。若无思惟饭不应食故何咒当啖肉

尔时文殊师利复白佛言。世尊。若得食肉者。象龟经大云经指鬘经楞伽经等诸经。何故悉断。佛告文殊师利。如深广江不见彼岸。若无因缘则不得渡。若有因缘汝当渡不。文殊师利白佛言。世尊。我当渡我当渡。或以船或以筏或以余物。佛复告文殊师利。以众生无慈悲力怀杀害意。为此因缘故断食肉。文殊师利。有众生乐粪扫衣。我说粪扫衣。如是乞食。树下坐露地坐阿兰若冢间。一食过时不食。遇得住处三衣等。为教化彼我说头陀。如是文殊师利。若众生有杀害心。为彼心故当生无数罪过。是故我断肉。若能不怀害心。大慈悲心为教化一切众生故无有过罪。不得啖蒜。若有因缘得啖。若合药治病则得用。不得饮酒。若合药医师所说多药相和。少酒多药得用。不得服油及涂身等。若有因缘得用。得用乳酪生酥熟酥醍醐。我先啖乳糜。为风痰冷故。佛说此祇夜

  若身覆是善　　心口覆亦然
  一切处所覆　　菩萨所应行

佛告文殊师利。有三十五大供养。是菩萨摩诃萨应知。然灯烧香涂身涂地香末香。袈裟及伞。若龙子幡并诸余幡。螺鼓大鼓铃盘舞歌以卧具。或三节鼓腰鼓节鼓并及截鼓。曼陀罗花持地洒地贯花悬缯。饭水浆饮可食可啖。及以可味香和槟榔杨枝浴香。并及澡豆。此谓大供养

佛告文殊师利。有二十六邪见。是菩萨摩诃萨应离。杀马祠火。杀人祀火。一时射四方。杀马四千头。去除五藏。内以七宝施婆罗门。杀人内宝亦如是。箭射四方齐箭至处。布满七宝施婆罗门。走马四方穷其所至。布以七宝施婆罗门。随此箭马所极之处。满中众生皆悉杀害。聚积杂物一切烧尽。一切天神悉皆当礼。一切林树悉皆当礼。一切山神悉皆当礼。古昔居处悉皆当礼。诸有大树悉皆当礼。诸杂神像悉皆当礼。摩醯首罗毗纽拘摩勒。梵天阎罗王。能毗沙门因陀罗酒天女割多耶尼独伽舌陀遮文持优摩罗。与邪见相似。是等可舍不应礼拜。文殊师利。我不说此以为功德。佛说此祇夜

  如上二十六　　悉是邪归依
  非胜非安隐　　不得脱众苦
  若依佛法僧　　及以四圣谛
  胜安隐归依　　一切苦解脱

彼先邪见相传说此功德。杀马功德。杀人功德。射方功德。走马功德。杀一切众生功德。实非功德。若生一念慈悲心。功德广大不可思议。文殊师利。此是菩萨所行

尔时文殊师利白佛言。世尊。我欲问如来应供正遍知。未来诸菩萨诸行。如来若许我今当问。佛告文殊师利。随意所问。文殊师利白佛言。四众于何时中不得作声。或身口木石及诸余声。佛告文殊师利。于六时不得。礼佛时。听法时。众和合时。乞食时。正食时。大小便时。文殊师利白佛。何故于是时不得作声。佛告文殊师利。于是时有诸天来。彼诸天。常清净心无染心空心。随波罗蜜心观佛法心。以彼声故令心不定。以不定故悉皆还去。以诸天去故诸恶鬼来。作不饶益不安隐事。彼人于此生诸灾患。人民饥饿更相侵犯。是故殊师利。文应寂静礼佛应供正遍知佛说此祇夜

  不作身口声　　木石余音声
  寂静礼佛者　　如来所赞叹

    不可思议品第三

尔时文殊师利白佛言。世尊。我当更问愿佛解说。佛告文殊。随意所问。文殊师利白佛言。世尊。如来何故入于涅槃。佛告文殊师利。我不入涅槃。何以故。由众生故。文殊师利。如琉璃珠清净无垢。若值白物青黄赤物。此琉璃珠则随物色。琉璃无心令见异色。文殊师利。如来亦尔。或有众生见佛涅槃转法轮。见降众魔。见并现神通大小便利。或食或眠或行或笑。如众生意悉见。如来如是。文殊师利。如虚空无色而色于中现。虚空无取亦取诸色。虚空无意而生忆想。虚空无处为众生处。虚空无堕而堕依虚空。如来法身非是秽身非血肉身。是金刚身是不破身。不可破身无譬喻身。而能示现一切诸色。以智慧金刚身现为碎身。文殊师利。若佛不涅槃。世间不知佛是法身。非金刚是碎是金刚不碎。何以故。如来慧身示现涅槃非真涅槃。以方便故说入涅槃。文殊师利。涅槃者多义。大者非涅槃。名涅槃者无识。大乘涅槃。是说大般涅槃。小涅槃者。如缘觉声闻涅槃。大者非涅槃。涅槃如虚空故。小者是自业非他业。是故说小涅槃。涅槃者下义。我说死名涅槃。如来不死。何以故。声闻尚不生老死。不忧悲苦恼。何况如来法身不可思议身。不生身不灭身不烧身。彼长寿诸天见如来入涅槃悲伤恋慕。堪种般若波罗蜜。亦堪种声闻缘觉菩萨因缘。佛说此祇夜

  如来金刚身　　今日已破坏
  此身尚破碎　　何况羸力者
  以此生悲恋　　疾当得法身
  以是故如来　　示现涅槃相
  如来妙法身　　非可见闻法
  不生亦不灭　　不可得思议

于此众中大意菩萨。说此祇夜

  如来不涅槃　　涅槃非如来
  亦非心意识　　离有无相故
  若人见牟尼　　永离于生死
  得成无所执　　不着彼此故

文殊师利白佛言。世尊。若如来无心意识。云何当作众生事。未来众生当有此疑。佛告文殊师利。如虚空无心意识。亦为一切众生处。四大无心意识。为一切众生所依。日月无心意识。光照一切众生。树木无心意识。能与众生花果。如是文殊师利。有摩尼珠名随一切众生意。生于海中安置幢上随人所乐。金银琉璃真珠等物。从摩尼珠出能长养寿命。摩尼珠者无心意识。随众生意而无损减。若此世间一切消尽当往余方。珠若未堕大海不干。文殊师利。如来如是。作一切众生事如来不灭。何以故。如来无心意识故。佛说此祇夜

  佛无心意识　　作一切众事
  如来不思议　　能信者亦然

尔时文殊师利赞叹如来。说此祇夜

  我礼一切佛　　调御无等双
  丈六身法身　　亦礼于佛塔
  生处得道处　　法轮涅槃处
  行住坐卧处　　一切皆悉礼
  诸佛不思议　　妙法亦如是
  能信及果报　　亦不可思议
  能以此祇夜　　赞叹如来者
  于千万亿劫　　不堕诸恶趣

佛言。文殊师利。善哉善哉。如来不可量不可思议。即说祇夜言

  佛生甘蔗姓　　灭已不更生
  若人归依佛　　不畏地狱苦
  佛生甘蔗姓　　灭已不更生
  若人归依佛　　不畏饿鬼苦
  佛生甘蔗姓　　灭已不更生
  若人归依佛　　不畏畜生苦

    无我品第四

文殊师利白佛言。世尊。未来众生当说有我遍一切处。何以故。一切行故。出过三世。苦乐嗔爱悉是我相。世尊。外道计我其意如是。佛告文殊师利。譬如磁石吸一切铁屑。为铁屑。是我磁石是我。若汝当说铁屑非我磁石非我。是则非遍。若磁石铁屑悉是我者。云何以我而自吸我。又亦不遍。何以故。自吸其身故。所有色一切是四大一切无常。若无常不真实。若不真实不谛。若不谛无处。无处故无我。文殊师利。犹如老人于夜中坐。自捉两膝说如是言。那得有此两小儿耶。若此老人身中有我。云何不识自膝谓是小儿。以是事故实无有我。是邪见人于无处横执。譬如见焰而生水想。实无有水。以眼乱故。如是非我横生我想。是闇惑邪见非正见也

若我遍一切处则遍行五道。人天是乐。地狱饿鬼畜生是苦。若我遍一切处。我受地狱苦则人天亦应苦。乐者由善业得。苦者由恶业得。乐者生染。苦者生嗔。或有勇健或有怖畏。如是异相故知不遍。我不说此是真实思惟。若我过三世者。过去已没如灯已灭。未来未到如未来灯。现在不停犹如流水。我非过去非未来非现在无时节。何以故。过时节故。若无时则无数。以无数故亦无有我。何以故。以可分故。阿者离我声。多者不破。么者灭憍慢。又阿者真实离我。真实离我故两过说阿。是故文殊师利。分别字故定无有我。佛说此祇夜

  磁石吸铁屑　　二种谁是我
  不遍及自吸　　决定无我故
  如渴人见焰　　非水生水想
  邪见横执我　　其事亦复然
  分别于阿字　　定知无有我

    涅槃品第五

尔时文殊师利白佛言。世尊。涅槃者。声闻缘觉凡夫不能分别。唯如来正遍知之所能说。佛言。文殊师利。涅槃不灭。何以故。无断烦恼故无所到处。何以故。以无处故。到者得义。无到故无得。何以故。无苦乐故。无断不断无常不常。佛说此祇夜

  不断不灭　　不生不起　　不堕不落
  不行不住

常住涅槃不断不常相。何以故。无生死故。文殊师利我尚不见生死。何况当见生死过患。文殊师利。我尚不见涅槃。何况见涅槃功德。佛说此祇夜

  若见有一法　　余法悉应见
  以一法空故　　一切法亦空

文殊师利。当知诸法空。若不灭则不生。若不断则不灭。若不常则不生。无烦恼可断故是故不灭。无烦恼处故是故不生

佛复告文殊师利。无障碍故不灭。不灭故无障碍。生善不善无记故不障碍。文殊师利。是说涅槃。佛说此祇夜

  不灭不到　　不断不常　　不障不碍
  是说涅槃

佛告文殊师利常住涅槃。无日月星宿地水火风。无昼夜数量。无色无形无老病死。无年岁无所作。是常是恒离众苦业。如是涅槃善人所说。佛说此祇夜

  彼无有日月　　星宿及四大
  昼夜与量数　　形色及虚空
  亦无老病死　　年岁诸所作
  已断生死本　　是常亦是恒
  如是涅槃相　　善人之所说

文殊师利白佛言。世尊。有诸外道。说世间空又说不空。此是外道邪意分别。佛告文殊师利。此外道意不真实思惟。若世间空则无生死。何以故。以空故。生死若空。涅槃亦空。若涅槃无则无神通。若世间不空生死亦无。何以故。以不空故。以生死不空涅槃亦无。若无涅槃亦无神通。文殊师利若世间不生不坏何用涅槃。若生死无失坏不名生死。何以故。以无失故。若生死无失。即生死为涅槃。是故文殊师利。不应说世间空与不空亦不应说世间应断及以不断。何以故。以无有故。断者是断烦恼。不断者非断烦恼。亦无烦恼及非烦恼。亦无解脱。若无解脱则无涅槃。文殊师利。灭亦无。何以故。生死空不空故。是故无灭。若生死如此谁乐得涅槃。佛说此祇夜

  若诸世间空　　则无有生死
  以生死无故　　涅槃亦不有
  世间若不空　　亦无有生死
  生死若无者　　涅槃亦非有
  生死若如是　　谁当乐涅槃

    般若波罗蜜品第六

尔时文殊师利白佛言。世尊般若波罗蜜。一切声闻缘觉。从般若波罗蜜出不。一切佛一切法。从般若波罗蜜出不。佛告文殊师利如是如是。一切声闻缘觉一切佛一切法。从般若波罗蜜出。菩萨于色行行于相。于色坏行行于相。若于色灭行行于相若行色空行于相如是菩萨无方便修行般若波罗蜜。文殊师利。般若波罗蜜。不以心意识修行。世尊。若般若波罗蜜不可取。云何修行般若波罗蜜。佛告文殊师利。是修行非修行。不以心意识故。文殊师利。心者聚义。意者忆义。识者现知义不以此心意识修行般若波罗蜜。不以此修行是修行。以无处是修行。修行者。不依欲界色界无色界。非过去非未来非现在。非内外非中间如此修行是修行般若波罗蜜。不修形色是修行般若。非地水火风是修行般若。非有非无非声闻缘觉。非善不善无记。非十二因缘非男非女。非非男非非女非常非智非灭非生。非可数不可思议。不可言说。无可依无名字无相无异相。无增无减自性清净真实不可觉普遍等虚空。无色无作出过三世。不苦不乐无日月星宿。如此修行是修行般若波罗蜜。真实非般若波罗蜜。般若波罗蜜非真实文殊师利。如此修行名修行般若波罗蜜。佛说此祇夜

  此法不思议　　离于心意识
  一切言语断　　是修行般若

    有余气品第七

尔时文殊师利白佛言。世尊。一切声闻缘觉有起烦恼不。起几种烦恼。佛告文殊师利。有余故名起者。譬如香气。所言气者。有二十四种业气。见处气染气色染气有染气无明染气行气识处气名色气六入气触气受气爱气取气有气生气老气病气死气忧气悲气苦气恼气疲极气依气。此谓二十四气。身口意余此谓业气。断见常见此谓见处气。着衣钵等此谓染气。十种色意。此谓色染气。无色界此谓有染气。不清净智有障碍智不遍知智。此谓无明气。若身口意种种觉。此谓行气。忆一切色有苦乐不苦不乐想如是分别。此谓识处气。坚湿热轻动一切悉有。此谓名色气眼色耳声鼻香舌味身触意法。此谓六入气。冷热坚湿饥渴暖滑。此谓触气。苦乐不苦不乐受。此谓受气。姓名国土欲界色界无色界。苦恼饥渴等于彼不知足此谓爱气。欲取见取戒取。此谓取气。欲有色有无色有。此谓有气。于后苦地必当生。此谓生气。诸根衰坏。此谓老气。种种疾患此谓病气涅槃想死想。此谓死气。身体枯燥。此谓忧气。号叫啼泣。此谓悲气。体烦热故。此谓苦气。过苦故此谓恼气。身心困弊。此谓疲极气。有怖畏无所归。此谓依气。文殊师利。此谓二十四气。文殊师利。诸佛世尊无归依气是归依处。何以故。唯有如来为众生所依。一切众生非归依处。世尊非有相。无思量无积因声闻闻法佛不闻法。何以故。无所不知故。佛说此祇夜

  阿罗汉有气　　以有过患故
  唯佛独能度　　为众生归依

    来去品第八

尔时文殊师利白佛言。世尊。来者何义。去者何义。佛告文殊师利。来者向义。去者背义。若无向背不来不去。是圣行处。来者痴义。去者不痴义。非痴非不痴。是圣行处。来者有为。去者无为。无有为无无为。是圣行处。来者识义。去者非识义。非识非非识。是圣行处。来者名色义。去者非名色义。非名色非不名色。是圣行处。来者六入义。去者非六入义。非入非非入。是圣行处。乃至忧悲疲极亦如是

文殊师利。来者我义。去者无我义。非我非无我。无来无去。是圣行处。来者常义。去者非常义。非常非不常。是圣行处。来者断义。去者非断义。非断非不断。是圣行处。来者有义。去者无义。非有非无。是圣行处。文殊师利。来去义如是。佛说此祇夜

  来去义无相　　诸法亦如是
  非知非可说　　是名来去义

    中道品第九

尔时文殊师利白佛言。世尊。佛说无二法故。一切声闻缘觉菩萨。并无疑惑悉知中道。乃至凡夫亦能生信。佛告文殊师利。明无明无二。以无二故成无三智。文殊师利。此谓中道具足。真实观诸法。行无行无二。以无二故成无三智。文殊师利。此谓中道具足。真实观诸法。识非识乃至老死非老死无二亦如是。文殊师利。若无明有者是一边。若无明无者是一边。此二边中间无有色不可见。无有处无相无相待无标相。文殊师利。此谓中道行识。乃至老死亦如是。文殊师利。此中道具足。真实观诸法。诸法无二。无二有何义。谓末陀摩(末者莫义陀摩者中义莫着中此谓末陀摩)。何以故。不取常见有见故。是故名末陀摩。佛说此祇夜

  诸法无有二　　亦复无有三
  此中道具足　　名为真实道

    世间戒品第十

尔时文殊师利白佛言。世尊。菩萨有几种色衣。云何归依。愿为广说。为饶益诸菩萨故。佛告文殊师利。不大赤色。不大黄。不大黑。不大白。清净如法色。三法服及以余衣。皆如是色。若自染若令他染。如法捣成。随时浣濯常使净洁。如是卧具。得用青黄杂色。文殊师利菩萨衣色如是。菩萨内心寂静如法被着。与大乘相应。着涅槃僧离踝二指。若诸菩萨欲与国王大臣共语。随彼一问此亦一答。勿令差异。当如实说。若彼多问此亦多答。如是余婆罗门刹利毗舍首陀。沙门阇梨和上。及父母妻子仆使。及余卑族贫穷乞人。随其尊卑各随问答。或余天．龙．夜叉．罗刹．毗舍阇．阿修罗．迦楼罗．紧那罗．摩睺罗伽．若人若鬼。佛及缘觉声闻菩萨凡夫。随有所问当如法答。不为利养不为自身。不邪命不戏笑。如是应念。尔时文殊师利白佛言。世尊。云何归依。佛告文殊师利。归依者应如是言。大德。我某甲。乃至菩提归依佛。乃至菩提归依法。乃至菩提归依僧。第二第三亦如是说。复言我某甲。已归依佛已归依法已归依僧竟。如是三说。次言大德。我持菩萨戒。我某甲乃至菩提。不杀众生离杀生想。乃至菩提。不盗亦离盗想。乃至菩提。不非梵行离非梵行想。乃至菩提。不妄语离妄语想。乃至菩提。不饮诸酒离饮酒想。乃至菩提。不着香花亦不生想。乃至菩提。不歌舞作乐离歌舞想。乃至菩提。不坐卧高广大床离大床想。乃至菩提。不过中食离过中食想。乃至菩提。不捉金银生像离捉金银想。乃至当具六波罗蜜大慈大悲。佛说此祇夜

  发誓至菩提　　归依于三宝
  受持十种戒　　亦誓至菩提
  六度及四等　　皆当令具足
  如是修行者　　与大乘相应

    出世间戒品第十一

尔时文殊师利白佛言。世尊。菩萨出世间戒有几种。佛告文殊师利。若以心分别男女非男非女等。是菩萨犯波罗夷。若以心分别畜生饿鬼男女非男非女。诸天神男女非男非女。是菩萨犯波罗夷。若以身口行不堪得三乘。若受出世间菩萨戒。而不起慈悲心。是菩萨犯波罗夷。若以身口行不堪得三乘。若他物若小若大。若长若短。若有色若有形。若住若动若覆藏若移处。若有封印若盛贮。若以心起盗想。犯波罗夷。若以身口行不堪得三乘。若起妄语心犯波罗夷。若以身口行不堪得三乘。若树叶若皮若汁。若以心欲取。犯菩萨僧伽婆尸沙。若以身口取不堪得三乘。若起歌舞作乐华香璎珞想。是犯菩萨僧伽婆尸沙。若以身口行不堪得三乘。若起广大床想。是犯菩萨僧伽婆尸沙。若以身口行不堪得三乘。若起过中食想。是犯菩萨僧伽婆尸沙。若以身口行不堪得三乘。若起捉金银珍宝想。是菩萨僧伽婆尸沙。若以身口行不堪得三乘。若剃身毛若剪爪。如初月形若起此想。是菩萨偷兰遮。若以身口行不堪得三乘。若起斩斫草木想犯偷兰遮。若以身口行不堪得三乘。若起毁他名誉若色若姓若财物若技术。若车乘若身力等想。是犯偷兰遮。若以身口行不堪得三乘

佛法僧物若花香涂香。若衣服若珍宝。若菩萨以脚践蹋。犯波夜提。若佛塔若佛所行处。及菩提树转法轮处。若以脚践蹋。犯波夜提。若不信者不堪得三乘

若吐舌动眼毁诸威仪。起此想者犯突吉罗。若以身口行不堪得三乘

若见他物他乐种种服玩。诈现求利及说人罪过。若起此想犯波罗提舍。若以身口行不堪得三乘

若未犯前罪逆守护令不生。是菩萨僧炎伽陀尼(僧炎是逆守义加陀尼是令不生义)。眼耳鼻舌身意令无异。是菩萨应当学。此谓具出世间菩萨戒

    上出世间戒品第十二

尔时文殊师利白佛言。世尊。云何上出世间戒。无漏不可思议。无处无所著。文殊师利。戒者于彼众生。无我非无我无事无因无教化人。无行无不行无行处。无名无色。无色相无无色相。无寂无不寂。无可取无不可取。无真实无不真实。无身无言无说。无心无世间无非世间。非世法非不世法。不自叹戒不毁他戒。不求他过。不以持戒轻慢他人。不觉戒不思惟戒。无所思惟无所觉故。文殊师利。此谓上出世间圣戒。无漏无生无所著。出三界离一切依。佛说此祇夜

  有出世戒人　　无垢无所有
  憍慢及所依　　无明与系缚
  如是诸过患　　一切皆无有
  无内寂外寂　　亦无内外寂
  内外觉亦无　　知者得解脱

文殊师利。是有戒人于佛法。不自观身不着寿命。不着一切生得正行是正住。文殊师利。是谓有戒于佛法。不着世间不依世间。得光明无明闇无所有。无自想无他想不着想。清净戒不此岸不彼岸不中流。无所著无所缚。无罪过无漏。文殊师利。此有戒人于佛法及名色心不执着。常平等饶益。常寂静心无我无我所。是人如所说戒。住无所学无解脱无所作。是得上道是清净戒相。无胜戒无定戒无智慧戒。是圣人性不可得。是佛所叹戒。是空无与我等戒能安圣定。若清净定成修行慧。以慧得智以智得解脱

    菩萨受戒品第十三

尔时文殊师利白佛言。世尊。若善男子善女人受菩萨所受戒法。当云何。佛告文殊师利。应于佛前至诚礼拜。作如是言。我某甲。愿诸佛忆念我。如诸佛世尊。正知以佛智慧无所著。我当发菩萨心。为利益一切众生令得安乐。发无上道心。如过去未来现在诸菩萨。发无上菩提心。于一切众生如父母兄弟姊妹男女亲友等。为彼解脱得出生死。乃至令发三菩提心。勤起精进。随诸众生所须财法一切施与。以此财法摄受一切众生。渐渐随宜为解脱众生出生死故。乃至令安住无上菩提。我当起精进。我当不放逸如是再三。是名菩萨摩诃萨初发菩提心。文殊师利。此诸菩萨所受所行为化菩萨。不为声闻缘觉。不为凡夫诸不善者

    字母品第十四

尔时文殊师利白佛言。世尊。一切诸字母云何说。一切诸法入于此及陀罗尼字。佛告文殊师利。一切诸法入于字母及陀罗尼字。文殊师利。如说阿字是出无常声。说长阿字是出离我声。说伊字出诸根声。说长伊字出疾疫声。说忧字出荒乱声。说长忧字出下众生声。说厘字出直软相续声。说长厘字出断染游戏声。说梨字出相生法声。说长梨字出三有染相声。说[醫-酉+土]字出所起过患声。说翳字出圣道胜声。说乌字出取声。说燠字出化生等声说庵字出无我所声。说阿字出没灭尽声。说迦字出度业果报声。说佉字出虚空等一切诸法声。说伽字出深法声。说恒字出除坚重无明痴闇冥声。说誐字出预知行声。说遮字出四圣谛声。说车字出断欲染声。说阇字出度老死声。说禅字出摄伏恶语言声。说若字出说安住声。说多字出断结声。说他字出置答声。说陀字出摄伏魔贼声。说檀字出灭诸境界声。说那字出除诸烦恼声。说轻多字出如是无异不破声。说轻他字出勇猛力速无畏声。说轻陀字出施寂静守护安隐声。说轻檀字出圣七财声。说轻那字出分别名色声。说波字出第一义声。说颇字出作证得果声。说婆字出解脱缚声。说梵字出生三有声。说磨字出断憍慢声。说耶字出如法分别声。说啰字出乐不乐第一义声。说逻字出断爱声。说婆字出胜乘声。说舍字出信精进念定意慧声。说屣字出摄伏六入不得不知六通声。说娑字出觉一切智声。说诃字出正杀烦恼声。说攞字出最后字过此诸法不可说声。文殊师利。此谓字母义。一切诸字入于此中

佛告文殊师利。我当说八字。云何八字。跛字第一义。一切诸法无我悉入此中。罗字以此相好无相好入如来法身义。婆字愚人法慧人法如法度。无愚无慧义。阇字度生老病死。令入不生不老不病不死义。伽字度业果报。令人无业果报义。他字总持诸法众语言空无相无作。令入法界义。舍字奢摩他毗婆舍那。令如实观诸法义。沙字一切诸法念念生灭。亦无灭不灭本来寂静。一切诸法悉入涅槃。文殊师利。此谓八字。是可受。持入一切诸法

尔时文殊师利白佛言世尊。云何说无常声。佛告文殊师利。无常声者。一切有为法无常。如眼入无常。耳鼻舌身意入亦无常色入无常。声香味触法入亦无常。如眼界色界眼识界。乃至意界法界意识界亦无常。色阴无常。乃至识阴亦如是。此谓无常声

无我声者。一切诸法无我。有说我人作者使作者等或断或常。此谓我想。我觉是外道语言。若过去已灭。若未来未至若现在不停。十二入十八界五阴。悉无有我。是长阿义

诸根声者。谓大声。如眼根名大声。耳根乃至意根名大声。此谓伊字。是名大声

多疾疫声者。眼多疾疫。乃至意亦如是。众生身心种种病苦。此谓多疾疫声

荒乱声者。国土不安人民相逼。贼抄竞起米谷不登。此谓荒乱声

下众生声者。下劣众生贫穷困苦无善根。诸禽兽虫蚋等。此谓下众生声

直软相续声者。直者不谄。不谄者不曲。不曲者真实。真实者如说行。如说行者如佛语行。此谓为直。软者有六种。眼软乃至意软。此谓为软。相续者不离一切诸善法。是谓直软相续声。断染游戏声者。断欲界染三十六使。思惟所断四使。断者除灭义。游戏者五欲众具。众生于此游戏如是应断。此谓断染游戏声

出相生法声者。一切诸法无我为相。念念生灭寂静相。无我为相者。色阴无常乃至识亦如是。此谓无我为相。念念生灭者。一切诸行念念生。生者必灭。此谓一切诸法念念生灭。寂静者。空无处所无色无体与虚空等。此谓寂静相者。过去未来现在无常。此谓相生法声

出三有染相声者。相者五欲众具欲界相。色染色界相。无色染无色界相。此谓相。三有者。欲有色有无色有。云何欲有。地狱乃至他化自在天。云何色有。梵身乃至色究竟。云何无色有。空处乃至非想非非想处。染着。三界九十八使。此谓出三有染相声

所起过患声者。三求。欲求有求梵行求。欲求者。求色声香味触。云何色求。色有二种。一谓色。二谓形色。色有十二种。谓青黄赤白烟云尘雾光影明闇。形色有八种。谓长短方圆高下平不平。此谓欲色。云何欲声。声有七种。谓螺声鼓声小鼓声大鼓声歌声男声女声。此谓欲声。云何欲香。香有七种。根香心香皮香糖香叶香花香果香。或男香女香。此谓欲香。云何欲味。味有七种。甜味酢味碱味苦味涩味淡味辛味。或男味或女味。此谓欲味。云何欲触。触有八种。冷热轻重涩滑饥渴。或男触或女触。此谓欲触。此谓欲求。云何有求。欲有色有无色有。此谓有求。云何梵行求出家苦行欲求天堂欲求涅槃。此谓梵行求。求者何义。谓乐着义

云何所起过患声。众生诸有悉名过患。除天堂及涅槃。余处求一切有过患。此谓所起过患声

圣道胜声者。谓八正道。正见乃至正定。无过患无所著故谓圣道。此谓圣道胜声

取声者。执捉诸法。此谓取声

化生声者。四阴受想行识。此谓化生。复说胎生卵生湿生化生。胎生四种。东弗于逮。南阎浮提西拘耶尼。北郁单越。卵生一切众鸟。湿生蚊虻虱等。化生诸天也。此谓化生声

无我所声者。一切诸法非是我所。无我起故。无我所者。无我所慢。此谓无我所声

没灭尽声者。无明灭故行灭。乃至生灭故忧悲苦恼灭。没尽者。泥洹寂静不复更生。此谓没灭尽声

度业果报声者。业者三业。谓身三口四及意三业果报者三业清净。此谓度业果报声。虚空等诸法声者。诸法与虚空等。云何与虚空等。一切法唯有名唯有想。无有相无分别。无体不动不摇。不可思议不起不灭。无所作随无相。无所造无相貌。无形色无行处。等虚空住平等。不老不死无忧悲苦恼。色者虚空等。受想行识亦如是。过去已没未来未至现在不停。此谓虚空等诸法声

深法声者。无明缘行乃至生缘老死忧悲苦恼。无明灭则行灭。乃至生灭忧悲苦恼灭。彼理真实是名为深。深者。是十二因缘一切语言。道断。无边无处无时节。断丈夫断世性。入平等破自他执。此谓深法声

除坚重无明痴闇冥声者。坚者。身见等五见。重者五阴。无明者。不知前后际及有罪无罪。不识佛法僧。不知施戒天。不知阴界入。此谓无明。痴者。忘失觉念。此谓痴。闇者入胎苦恼一切不净。而生乐受迷惑去来。此谓闇。冥者。于三世无知。无方便不明了。此谓冥。除者。真实谛开示光明。除自果除烦恼。除非烦恼除余习。入平等不可思议为主。此谓除义。此谓除坚重无明痴闇冥声

豫知行声者。八种豫知行。谓正见乃至正定。此谓菩萨豫知行。除断五见谓正见。不思惟贪嗔痴谓正思惟。身意业清净此谓正业。口业清净此谓正语。欺诳谄谀诈现少欲以利求利。五种贩卖。酤酒卖肉卖毒药卖刀剑卖女色。除此恶业此谓正命。善身行善意行谓正精进。念四念处此谓正念。以定心无染着。寂静相灭相空相。此谓正定。此谓预知行声。四圣谛声者。谓苦集灭道谛。云何苦谛。能断十使。云何集谛。能断七使。云何灭谛。能断七使。云何道谛。能断八使四思惟断。乃至断色无色结。此谓四圣谛声

断欲染声者。欲者。染乐不厌欲庄严着姿态。思惟欲思惟触待习近。染者系缚。乐者乐彼六尘。不厌者专心着缘无有异想。欲者欢喜。庄严者为染意。著者游戏。姿态者作种种容仪。思惟欲者着五欲思惟触者欲相习近。待者以香花相引。习近者欲染心遂。断者悉除前不善法。此谓断欲染声

度老死声者。老者。身体消减柱杖羸步诸根衰耗。此谓老。死者。诸根败坏何故名死更觅受生处彼行业熟。此谓为死。云何老死差别。诸根熟名老。诸根坏名死。先老后死此谓老死。度此老死此谓为度。度有何义。过度义。到彼岸自在不更生义。此谓度老死声。摄伏恶语言声者。摄伏者。摄伏语言摄伏身体。云何摄伏语言。以同类语破异类语。以异类语。破同类语。以真实语伏不真实语。以不真实语伏真实语。以非语言伏语言。以语言伏非语言。以第一义伏非第一义。以非第一义伏第一义。以决定语伏不决定语。以不决定语伏决定语。以一伏多以多伏一。以无犯伏有犯。以有犯伏无犯。以现证伏不现证。以不现证伏现证。以失伏不失。以不失伏失。以种类不得伏种类。以非种类不得伏非种类。恶者。说不实不谛不分别。伏者。断义遮义阴义。此谓摄伏恶语言声

说安住声者。说令分明开示分别说。不覆障道随法说。此谓说。安住者。置在一处。说泥洹说出世间。述成所说无相语言。无貌语言。无异语言。无作语言。觉语言空语言。寂静语言。此谓说安住声

说断结声者。无明灭乃至老死灭。灭一切阴。灭者失没断无有生。此谓灭。断者断一切诸使。断烦恼根无有遗余。此谓断结声

置答声者。随问答分别答反问答置答。云何随问答。如问即答。云何分别答。随彼所问广为分别。云何反问答。若人有问反问令答。云何置答。如问我断我常。置而不答。以分别问问随问答。以反质问问分别答。以置答问问反质答。以随问答问问置答。此谓置答声。摄伏魔贼声者。魔者四魔。色受想行识。此谓阴魔贼。从此有度彼有息一切事。此谓死魔贼。无明爱取。此谓烦恼魔贼。五欲众具为天魔体。此谓天魔贼。此谓摄伏魔贼声。灭诸境界声者。灭色乃至灭触。境界者色声香味触。此谓灭诸境界声

除诸烦恼声者。断灭烦恼。除烦恼者。染欲大毒不净观为药。嗔恚大毒慈悲为药。无明大毒十二因缘观为其药。此谓除诸烦恼声。无异不破声者。无异者。无破无异。第一义实谛。空无相无形平等。不动不可思议。此谓无异。不破者。无异形平等无相。不动不破不断。纯一无过患。无心无前后。此谓无异不破声。勇猛力速无畏声者。勇猛者精进。力者十力。速者駃也。无畏者一切处不怖畏。此谓勇猛力速无畏声

施寂静守护安隐声者。施者二种。内施外施。云何内施。说真四谛。云何外施。施肌肉皮血国城妻子男女财物谷米等。寂静三种。谓身口意。云何身寂静。不作三过。口寂静者。无口四过。意寂静者。不贪不嗔不痴。守护者。守护六根。安隐者。同止和合不觅彼过。知足少欲。不求长短不觅他过者。不相觅过。不以此语彼。此谓施寂静守护安隐声

七圣财声者。一信二惭三愧四施五戒六闻七慧。此谓七圣财声

分别名色声者。名者四阴。色者四大。分别者分别名色。此谓分别名色声

第一义声者。分别五阴。此谓第一义声

作证得果声者。果者四果。须陀洹乃至罗汉及缘觉果。得者入义也。证者现证也。作者造作也。此谓作证得果声

解脱缚声者。缚者三缚。贪嗔痴缚。解脱者离此三缚。此谓解脱缚声

生三有声者。所谓生有现有后有。此谓出生三有声

断憍慢声者。憍者。色憍盛壮憍富憍自在憍姓憍行善憍寿命憍聪明憍。此谓八憍。慢者。慢慢大慢增上慢我慢不如慢胜慢邪慢。此谓七慢。断者。断憍慢。此谓断憍慢声

通达诸法声者。通达者如境而知。诸法者善不善法。五欲众具谓不善法。除断五欲此谓善法。此谓通达诸法声

如法分别声者。如者等义。法者善法不善法。不善法者。不断五欲众具。善法者。断五欲众具。断者破灭义。此谓如法分别声

乐不乐第一义声者。乐者五欲境界。不乐者不着五欲。第一义者空无相。此谓乐不乐第一义声

断爱声者。爱者色爱。乃至触爱。断者灭除。此谓断爱声

胜乘声者。所谓三乘。佛乘缘觉乘声闻乘。般若波罗蜜十地。此谓佛乘。调伏自身寂静自身。令自身入涅槃。此谓缘觉乘。软根众生怖畏众生欲出生死。此谓声闻乘。此谓胜乘声。信精进念定意慧声者。随逐不异思惟观。此谓信。勇猛勤策行事持事。此谓精进。专摄一心此谓念。诸事不动此谓定意。般若纯一平等此谓慧。此谓信精进念定意慧声。摄伏六入不得不知六通声者。六入者。眼入乃至意入。摄伏者。摄伏色乃至摄伏法。六通者。天眼天耳他心智宿命智身通漏尽通。不知者无明。不得不知者除彼无明。此谓摄伏六入不得不知六通声

觉一切智声者。一切智者。一切世法皆悉知。世者念念生灭。复次世者。诸阴界入。复次世者二种。一众生世。二者行世。众生世者。一切诸众生。行世者。众生住处一切世界可知悉知。智者二种。声闻智一切智。此谓智觉者。觉自身觉他身。此谓觉一切智声

正杀烦恼声者。杀者除断义。烦恼者九十八使。欲界苦所断十使。习灭七使。道谛八使。思惟四使。色界苦所断九使。习灭六使。道七使。思惟三使。无色亦如是。正者分明除断无余垢。此谓正杀烦恼声

是最后字过此法不可说声者。若无有字此谓涅槃。若有字者则是生死。最后者。更无有字唯除罗字。不可说者。不可得不可分别。无色故不可说。诸法者。谓阴界入三十七品。此谓最后字过此不可说声

文殊师利问经卷上文殊师利问经卷下

        梁扶南国三藏僧伽婆罗译

    分部品第十五

尔时文殊师利白佛言。世尊。佛入涅槃后。未来弟子。云何诸部分别。云何根本部。佛告文殊师利。未来我弟子。有二十部能令诸法住。二十部者并得四果。三藏平等无下中上。譬如海水味无有异。如人有二十子。真实如来所说。文殊师利。根本二部从大乘出。从般若波罗蜜出。声闻缘觉诸佛悉从般若波罗蜜出。文殊师利。如地水火风虚空。是一切众生所住处。如是般若波罗蜜。及大乘是一切声闻缘觉诸佛出处。文殊师利白佛言。世尊。云何名部。佛告文殊师利。初二部者。一摩诃僧祇(此言大众老少同会共集律部也)。二体毗履(此言老宿淳老宿人同会共出律部也)。我入涅槃后一百岁。此二部当起。从摩诃僧祇出七部。于此百岁内出一部。名执一语言(所执与僧祇同故云一也)。于百岁内从执一语言部。复出一部。名出世间语言(称赞辞也)。于百岁内从出世间语言出一部。名高拘梨柯(是出律主姓也)。于百岁内从高拘梨柯出一部。名多闻(出律主有多闻智也)。于百岁内从多闻出一部。名只底舸(此山名出律主居之也)。于百岁内从只底舸出一部。名东山(亦律主居也)。于百岁内从东山出一部。名北山(亦律主居也)。此谓从摩诃僧祇部出于七部。及本僧祇是为八部。于百岁内从体毗履部出十一部。于百岁内出一部。名一切语言(律主执三世有故一切可厝语言也)。于百岁内从一切语言出一部。名雪山(亦律主居也)。于百岁内从雪山出一部。名犊子(律主姓也)于百岁内从犊子出一部。名法胜(律主名也)。于百岁内从法胜出一部。名贤(律主名也)于百岁内从贤部出一部。名一切所贵(律主为通人所重也)。于百岁内从一切所贵出一部。名芿山(律主居也)。于百岁内从芿山出一部。名大不可弃(律主初生母弃之于井父追寻之虽坠不死故云不可弃也又名能射)。于百岁内从大不可弃出一部。名法护(律主名也)。于百岁内从法护出一部。名迦叶比(律主姓也)。于百岁内从迦叶比出一部。名修妒路句(律主执修妒路义也)此谓体毗履部出十一部及体毗履成二十部。佛说此祇夜

  摩诃僧祇部　　分别出有七
  体毗履十一　　是谓二十部
  十八及本二　　悉从大乘出
  无是亦无非　　我说未来起

    杂问品第十六

尔时文殊师利白佛言。世尊。未来外道说如是语。世尊往昔说火聚经。六十比丘死。六十比丘休道。六十比丘解脱。外道当如是说。世尊非一切智。何以故。不见此事故。当云何答。佛告文殊师利。如人然灯不为杀虫。文殊师利。如来如是。随众生所堪则为彼说。如来说法无非因缘。若有众生有杀生业必受果报。彼众生不堪受法。是故休道。彼众生堪受法。则得解脱。皆随其因缘。非如来所作。何以故。佛从世间生。佛不说佛造世间。若人杀生自得短命。若人不杀自得长寿及解脱果。此诸众生虽复休道。如来未来必当化度。是故文殊师利。如来无过。文殊师利。如日月光照拘牟头分陀利郁波罗花等。或有合者或有开者或堕落者。非是日月有分别心。何以故。日月无心故。以无心故自开自落。非日月过。文殊师利。如来说法亦复如是。有众生长寿短寿。无病有病多病少病。可憎可爱。有下中上贫富贵贱。生阎浮提生郁单越生拘耶尼生弗于逮生四天王处。乃至非想非非想处。有生地狱饿鬼畜生阿修罗等。自业为财自业为分业为生处。唯业所造非余物造。有上中下非我所造。何以故。一切诸众生自业为财故。尔时文殊师利白佛言。世尊。菩萨摩诃萨事施。有妇儿施等。如须达拏以二子施丑婆罗门。此婆罗门打此二儿。世尊。何故无平等慈心。若菩萨无慈悲心不名菩萨。世尊。诸菩萨有平等心不。若有等心云何以儿与人打拍。有人此问当云何答。佛告文殊师利。如人有两儿。以其小儿施于大儿。文殊师利。此父母是平等心不。大儿打拍小儿遂死。文殊师利。谁当得罪。文殊师利白佛言。世尊。父母等心无有罪过。大儿自得此罪。佛告文殊师利。我于众生常平等心。如罗睺罗可爱可念。提婆达多亦可爱可念。文殊师利。是故菩萨无有罪过。复次文殊师利。如有一人日日施食。有人来乞。此人即施。因得食故劫盗他财。文殊师利。是谁得罪。文殊师利白佛言。世尊。非施主得罪。施主唯有施意。不令作盗。佛告文殊师利。如是诸菩萨唯有施意无有杀心。是故菩萨成无害想。有人杀害自得杀罪。佛说此祇夜

  常行平等心　　施时无害想
  彼自有杀罪　　我平等无过
  有寿有寿想　　复有杀害心
  命断于此时　　害者得杀罪
  若无有寿命　　而作寿命心
  于此起害想　　亦得言有罪
  提婆及罗睺　　爱念无有二
  如是慈悲心　　是菩萨平等

文殊师利白佛言。世尊。如是如是诚如圣言。尔时文殊师利白佛言。世尊。未来有人当难。如来世尊常言。若人能说二十四处。便生二十四处。二十四处者。一洲王二洲王三洲王四洲王四天王。乃至他化自在天王。梵身梵富楼大梵。得须陀洹乃至阿罗汉。有大智慧有诸善行。不动不放逸。此谓二十四处。如来今既能说。亦应得此处。彼邪见难当云何答。佛告文殊师利。如来说法不为此因缘。文殊师利。如日月光利益诸花。虽有此力不求恩报。何以故。日月无心故。文殊师利。如来如是。不求报故为人说法。何以故。如来无心故。文殊师利。如来于诸法中无有染着。是故文殊师利。我所说法无为我义。何以故。昔于三阿僧祇劫。施头目髓脑手足支节国城妻子奴婢象马。种种布施。如来于彼无求报心。如来不求世间果报。何以故。我说诸法无为我义。不为自身不为他身不为自他身。若为自身他身及自他身。如来便有所著

佛告文殊师利。犹如日月不作是思惟。花当报我恩不报我恩。日月无心故。如来亦无心。何以故。如来无可取。既无可取云何当得报。于是夜虽言我得阿耨多罗三藐三菩提道。我亦不说一字。何以故。无可取故。如来不可取如来无得果。何以故。离苦乐故。我先思惟是时得菩提。一切所求悉得。亦无所得无形无相。佛说是祇夜

  日月照诸花　　无有恩报想
  如来无可取　　不求报亦然

尔时文殊师利白佛言。世尊先说。无有众生非时节死。何以故。虽必当死非时不死。故诸邪见人当作是说。至其死时我乃得杀。是故杀者无有罪过。何以故。是其死时故。是故我杀无有罪过。当云何答。佛告文殊师利。譬如有人造作宫殿。既已成就乐欲住止。问占相者。何日好住何日不好。彼人答言。汝不宜入。何以故。必当为火之所烧故。若人故烧亦必被烧。若不故烧亦被烧故。主人又言。若有此事作何方计。相师答言。当勤守护。主人即便勤加守护。有人将火。来烧此宫。文殊师利。此持火人有罪过不。文殊师利言。世尊。有罪有罪。如是文殊师利。若死时若非死时。有杀害者必得杀罪当入地狱。如烧宫殿。佛说此祇夜

  至时不至时　　若人杀害彼
  必当入地狱　　譬如烧宫殿

尔时文殊师利白佛言。世尊。未来邪见当说此言。有人杀人不得杀罪。何以故。杀身不杀命。若身是命如父母死。其子烧身应得杀罪。何以故。身是命故。故知身非寿命寿命非身。何以故。身异命异故。若身即是命。若命即是身。烧身即烧命。若寿命往后世身亦应往。若身被烧命不被烧。是故知身非即是命。何以故。命不可烧故。是故身非是命命非是身。是故杀身不得杀罪。何以故。以异故。如人问路彼直动身。如是世尊。别烧别得罪。何以故。命往后世身犹在故。以是故知身非寿命。世尊。有人能杀命不。若人能杀命者。不应更生。若命已被杀不须涅槃。若身是寿命。身被杀时命亦被杀。若身是寿命。杀身则得涅槃。何以故。以无异故。是故无杀生果

世尊。若身被杀寿命更生。受别异姓。是故此人不得杀罪。何以故。寿命更生故。更生者。地狱畜生饿鬼阿修罗等。是谓更生。是故杀身不名杀命。如坐禅师教诸弟子除心意识。若除心意识不更生。若不更生则无复身。若无复身则亦无命。若无有命则不更生。是为禅师杀人寿命。世尊。云何当答彼邪见人。佛告文殊师利。戒有二种。所谓身口非心意识戒。若心意识是戒。则无持戒人。何以故。心攀缘难制故。无住处故。譬如駃水亦如猿猴。动转不停不可守护。是故文殊师利。无心意识戒。虽身口有戒。心意识非杀罪处。何以故。非戒处故。若以心乐则能得定。若心不乐则不得定。是故学者以定杀心非人能杀。是故文殊师利。定得杀罪非心得罪。又若杀自身无有罪报。何以故。如菩萨杀身唯得功德。我身由我故。若身由我得罪果者。剪爪伤指便当得罪。何以故。自伤身故。若身自死众生得食。本无施心既不得福亦无有罪。何以故。诸菩萨舍身非是无记。唯得福德。是故烦恼灭故心则灭。心灭故意灭。意灭故识灭。识灭故身灭。身灭故寿灭。寿灭故命灭。命灭故诸根灭。诸根灭故诸入灭。诸入灭故诸界灭。诸界灭故诸阴灭。诸阴灭故不相续。不相续故心意识无处。心意识无处故得清净。如是文殊师利。譬如垢衣以灰汁浣濯。垢灭衣在。何以故。垢已去故。以垢去故衣得清净。如是文殊师利。诸过为垢。以智慧水洗除心垢。以除心垢故成清净。佛说此祇夜

  譬如垢污衣　　浣治以灰汁
  以灰汁浣治　　是衣得清净
  如是以过患　　染污于心识
  浣以智慧灰　　心即得清净

尔时文殊师利白佛言。世尊。外道随其邪见。复当说言。若世尊是一切智。何故不先记外道女人孙陀利及栴遮摩尼。应谤如来。故知如来非一切智。以不逆遮彼诽谤故。令无数劫入恶道中。乃至入于无间地狱。世尊。当云何答

佛告文殊。我今问汝。如有医师。明识众生有风痰热病。其病未起为逆治不。不也世尊。文殊师利。是师知病不。如是世尊。文殊师利。我亦如是。知诸众生多贪多嗔有多愚痴。长寿短寿恶业善业。佛虽先知非时不说。文殊师利。此女人孙陀利及栴遮摩尼。过去世时常杀众生起不善业。常诽谤圣人入阿鼻狱。文殊师利。众生恶业不由我造。若众生堪闻法。我为彼说。若不堪闻我则不说。文殊师利。如人病重不可疗治。医师舍去不与少药。如来亦尔。知此二人不可教化。是故默然不逆记说。文殊师利。若可记者我则为记。如我记弟子得声闻独觉及得菩萨。或不记说当得三乘。何以故以不定故。文殊师利。于汝意云何。若人诽谤虚空。虚空当云何答。文殊师利言。虚空无语言。何以故。虚空无故。如是文殊师利。如来与虚空等。虚空无语言。如来亦无语言。文殊师利。有五浊恶世。云何为五。劫浊众生浊命浊烦恼浊见浊。云何劫浊。三灾起时更相杀害。众生饥馑种种疾病。此谓劫浊。云何众生浊。恶众生善众生。下中上众生。胜劣众生。第一众生。不第一众生。此谓众生浊。云何命浊。十岁众生。二十三十四十五十六十七十八十九十岁百岁。二百岁四百岁八百岁。乃至千岁有长短故。此谓命浊。云何烦恼浊。多贪多嗔多痴。此谓烦恼浊。云何见浊。邪见戒取见取常见断见有见无见我见众生见。此谓见浊。如是五浊如来悉无。佛说此祇夜

  如来如虚空　　云何有言语
  如来无五浊　　是故不逆记

尔时文殊师利白佛言。世尊。未来邪见人。当诽谤佛说如是言。若使如来是一切智。何故待众生作罪。然后制戒。佛告文殊师利。如此即是一切智相。若我逆制戒人当谤我。何以故。我不作罪云何强说。此非一切智。何以故。我无罪过故。如来无慈悲心。不饶益不摄受众生。如人无子而说有子某时当生。空有此言云何可信。何以故。不真实故。若真见生子则生信心。如是文殊师利。所未作罪人天不见。云何逆制戒。要须见罪然后乃制。文殊师利。譬如医师知风痰热等发起所由。亦知有药对治此病。有人勇健身无疾病。如此之人须师治不。文殊白佛。彼不须治。彼若病生师即为治。世间赞说是第一师。如是文殊师利。一切声闻一切众生。有宜制戒有不宜者。我知一切众生心之所行。未作罪者我则不制。若已作过我则制戒。我若如此则世间不谤。文殊师利。众生之中有下中上。如来制戒亦复如是。文殊师利。如种大麦及麻豆等。牙始生时已堪用不。文殊师利言。不堪用也。何以故。以未熟故。佛告文殊师利。一切众生善根未熟。亦如是不堪制戒。文殊师利。如拘物头花优钵罗花始生之时。日光所照能令开不。文殊师利言。不能开也。何以故。以新生故。佛告文殊师利。善根未熟亦如是。如来如是不得制戒。何以故。非时节故。若非时制戒。众生不受言。我无罪何故制戒。文殊师利。如种谷未熟为可取不。文殊师利言。不可取也。世尊。非时尚未有花。何况得米及以糠糩。文殊师利。我未制戒亦复如是。诸弟子无所犯无犯戒果。是故文殊师利。我不逆制戒。佛说此祇夜

  无罪逆制戒　　众生不信受
  是故见有罪　　尔时乃制戒
  譬如芽茎时　　未便有果实
  诸比丘无罪　　不制戒亦然

尔时文殊师利白佛言。世尊。邪见人说如是言。摩醯首罗天造此世间。如是邪说当云何破。佛告文殊师利。此是虚妄非真实语。又余外道言。非首罗造。若由首罗不应自谤。何以故。自由故。若自由者。则一切世间以首罗为师更无余师。若一切世间各自有师。则诸世间非首罗造。若一切事由首罗者。若事首罗则应无疑。又摩醯首罗经不作是说。若有此说众生不应生疑。是故文殊师利。知此世间非首罗所造。当知不实是虚妄言。佛说此祇夜

  若诸善恶业　　摩醯首罗造
  世间无事证　　无人决断说
  如此不真语　　虽说不成就

尔时文殊师利白佛言。世尊。如来应供正遍知法身。世尊。为于法中有身。为以法为身。一切诸法。云何与虚空等。佛告文殊师利。不于法中有身。何以故。如虚空故。如不于虚空有虚空。何以故。虚空者无处。无处故名虚空。虚空无意乐当取虚空。复次虚空无体无作。故名虚空。文殊师利。虚空者非有非无。何以故。无处有无处无故。何以故。若初有故后成无。若初无故后成有。若初有后当有。若后无则初无。如是文殊师利。八种语言通一切诸法。佛告文殊师利。我不说有色为身。何以故。一切佛与虚空等。普遍故无思故。无心意识故。无处故无内外故。是故文殊师利。说名世尊。文殊师利。谓为佛者。不以身口意觉。故谓为佛。何以故。虚空不以身口意觉虚空故。佛告文殊师利。若无心意。是处为有为无。若有便定有。若无便定无。文殊师利白佛言。无有世尊亦无善逝。何以故。不可取故。与虚空等故。若等虚空云何有色相。若有色相便是无常。若是无常云何与虚空等。佛告文殊师利。譬如两手和合能出音声。为从左手生。为从右手生。若从左手生常应有声。右手亦然。何以故。二手常有故。一手无声合故有声。如是佛从世间出不着世间。如莲华从水生。不为水所著。如手合有声。亦有亦无亦现不现。可取不可取。如水中月。如来正遍知亦复如是

    嘱累品第十七

文殊师利。若有人受持此法若说此法。若诵若书若教他。所得功德不可限量。能生一切种智。如是善男子善女人。入佛境界住佛境界。随佛所学成满此愿。我若以七宝满此世界。及种种衣服日日施彼。所得功德无量无边。若有善男子善女人。受持读诵书写此经所得功德。取百分之一分为百分。如是展转百过分之。取后一分犹胜万倍。何以故。生一切智故。经所住处应当供养。是地清净能除诸恶。是清净处是寂静处。是诸天行处是诸佛所念处。是人天所贵是如来地住

尔时阿难白佛言。世尊。云何名此经。云何奉持。佛告阿难。此经名为文殊师利所问。汝当受持。亦名种种乐说。汝当受持。亦名断一切疑。汝当受持。亦名菩萨诸行修妒路。汝当受持

尔时文殊师利白佛言。世尊。如来应供正遍知所作已办可作已办。舍于重担已断一切诸结。已除一切烦恼已洗烦恼垢。已伏诸魔已得诸佛法。一切智者一切见者。成就十力四无畏十八不共法。五眼具足佛眼无障。见一切世间如是思惟。我初得道先为谁说法。云何众生清净善行。何人易教少贪嗔痴。何人能现证智慧。彼若不闻此法必当退转。是故我当先为说法。彼能堪受无有疑谤。世尊。阿罗汉正遍知等有何义。佛告文殊师利。阿罗汉多者得正遍知名阿罗汉多。复次阿者何义。过凡夫地名为阿义。罗者何义。从染得无染名为罗义。呵者何义以杀烦恼得光明义。那者何义。到于醍醐道不为生死所缚义。多者何义。求觅真实义。三藐三佛陀者何义。自觉觉彼正遍见义。婆者何义。诸法平等如虚空义。摩者何义。能灭憍慢义。耶者何义。如法分别义奄者何义。知后边身义。迦者何义。失业非业义。娑者何义。知生死轮转边义。婆者何义。解脱解脱系缚义。优者何义。能随问答义。陀者何义。得寂静义。他者何义。受持法性无体相义。所作已办者。舍身肉手足事已毕竟。谓所作已办。迦厘者。已舍不更舍。迦者见诸法如观其掌。厘者软直心相续。迦者断诸业行。厘者除三业性。多者觉真义。耶者灭没声如法成就义。所作已办者。诸善根已办舍于重担者。无复生死可担。已断一切诸结者。断一切贪嗔痴结。断一切烦恼者。拔三界诸烦恼。已洗烦恼垢者。无业烦恼气故。已伏诸魔者。除诸死魔故。已得诸佛法者。度一切般若波罗蜜。到一切般若波罗蜜。此谓已得诸佛法。一切智者无所不知。一切见者现证一切诸法义。成就十力者如法神力等。称量佛力胜一切众生力。百倍千倍百千万亿倍。不可思议不可数。佛成就无边力。从佛十力出无量力。成就一切诸力。名成就十力。十力者。谓是处非处力业力定力根力欲力性力至处道力宿命力天眼力漏尽力。四无畏者。一切智无畏。一切漏尽无畏。能说障道无畏。说尽苦道无畏。十力四无畏大慈大悲大喜大舍。谓十八不共法。十八不共成满故五眼亦满。所谓天眼佛眼法眼慧眼肉眼佛有无量眼。何以故。境界无量故。是故佛成就五眼无障碍。所见无余等虚空故。以此眼见一切世间。以无障碍眼见世间。以障碍眼亦见一切世间。见已如是思惟。为何等人我当先为说法。文殊师利。我说此言有何义。文殊师利白佛。我未解世尊意。佛告文殊师利。于此佛境界有无穷众生。惟阿罗罗郁头蓝弗。可先为说法。除此二人更无余人。而此二人死已七日。我先以佛智语十地菩萨。我以世间智为众生说法。此二人不闻我法故成退转。寿命唯余七日。诸天闻此言。即白佛言。如是世尊。阿罗罗郁头蓝弗死已七日。文殊师利。云何众生清净善行。可化易教。众生者。谓多功德人。清净者清净心也。善行者自行诸善根。可化者闻略说得度。易教者能分别诸法。善灭一切身口意垢。不为爱见之所系缚。若有如此众生。我当先为说法。我当令其得解不诽谤我。佛说此祇夜

  郁头蓝弗　　阿罗罗仙　　死已七日
  我先已记　　后有诸天　　而来报我
  如是世尊　　如是善逝　　二人并死
  已经七日

文殊师利。无有余人速疾智慧。唯除如来善逝世尊

尔时文殊师利白佛言。世尊。一切诸功德不与出家心等。何以故。住家无量过患故。出家无量功德故。佛告文殊师利如是如是。如汝所说。一切诸功德不与出家心等。何以故。住家无量过患故。出家无量功德故。住家者有障碍。出家者无障碍。住家者摄受诸垢。出家者离诸垢。住家者行诸恶。出家者离诸恶。住家者是尘垢处。出家者除尘垢处。住家者溺欲淤泥出家者离欲淤泥。住家者随愚人法。出家者远愚人法。住家者不得正命。出家者得正命。住家者多怨家。出家者无怨家。住家者多苦。出家者少苦。住家者是忧悲恼处。出家者欢喜处。住家者是恶趣梯。出家者是解脱道。住家者是结缚处。出家者是解脱处。住家者有怖畏。出家者无怖畏。住家者有弹罚。出家者无弹罚。住家者是伤害处。出家者非伤害处。住家者有热恼。出家者无热恼。住家者有贪利苦。出家者无贪利苦。住家者是愦闹处。出家者是寂静处。住家者是悭吝处。出家者非悭吝处。住家者是下贱处。出家者是高胜处。住家者为烦恼所烧。出家者灭烦恼火。住家者常为他。出家者常为自。住家者小心行。出家者大心行。住家者以苦为乐。出家者出离为乐。住家者增长蕀刺。出家者能灭蕀刺。住家者成就小法。出家者成就大法。住家者无法用。出家者有法用。住家者多悔吝。出家者无悔吝。住家者增长血泪乳。出家者无血泪乳。住家者三乘毁訾。出家者三乘称叹。住家者不知足。出家者常知足。住家者魔王爱念。出家者令魔恐怖。住家者多放逸。出家者无放逸。住家者是轻蔑处。出家者非轻蔑处。住家者为人仆使。出家者为仆使主。住家者是生死边。出家者是涅槃边。住家者是坠堕处。出家者无坠堕处。住家者是黑闇。出家者是光明。住家者纵诸根。出家者摄诸根。住家者长憍慢。出家者灭憍慢。住家者是低下处。出家者是清高处。住家者多事务。出家者无所作。住家者少果报。出家者多果报。住家者多谄曲。出家者心质直。住家者常有忧。出家者常怀喜。住家者如刺入身。出家者无有刺。住家者是疾病处。出家者无疾病。住家者是衰老法。出家者是少壮法。住家者为放逸死。出家者慧为命。住家者是欺诳法。出家者是真实法。住家者多所作。出家者少所作。住家者多饮毒。出家者饮醍醐。住家者多散乱。出家者无散乱。住家者是流转处。出家者非流转处。住家者如毒药。出家者如甘露。住家者爱别离。出家者无别离。住家者多重痴。出家者深智慧。住家者乐尘秽法。出家者乐清净法。住家者失内思惟。出家者得内思惟。住家者无归依。出家者有归依。住家者无尊胜。出家者有尊胜住家者无定住处。出家者有定住处。住家者不能作依。出家者能作依。住家者多嗔恚。出家者多慈悲。住家者有重担。出家者舍重担。住家者无究竟事。出家者有究竟事。住家者有罪过。出家者无罪过。住家者有过患。出家者无过患。住家者有苦难。出家者无苦难。住家者流转生死。出家者有齐限。住家者有秽污。出家者无秽污。住家者有慢。出家者无慢。住家者以财物为宝出家者以功德为宝。住家者多灾疫。出家者离灾疫。住家者常有退。出家者常增长。住家者易可得。出家者难可得。住家者可作。出家者不可作。住家者随流。出家者逆流。住家者是烦恼海。出家者是舟航。住家者是此岸。出家者是彼岸。住家者缠所缚。出家者离缠缚。住家者作怨家。出家者灭怨家。住家者国王所教诫。出家者佛法所教诫。住家者有犯罪。出家者无犯罪。住家者是苦生。出家者是乐生。住家者是浅。出家者是深。住家者伴易得。出家者伴难得。住家者妇为伴。出家者定为伴。住家者是罾网。出家者破罾网。住家者伤害为胜。出家者摄受为胜。住家者持魔王幢幡。出家者持佛幢幡。住家者是此住。出家者彼住。住家者增长烦恼。出家者出离烦恼。住家者如刺林。出家者出刺林。文殊师利。若我毁訾住家赞叹出家。言满虚空说犹无尽。文殊师利。此谓住家过患出家功德

尔时文殊师利白佛言。世尊。诸菩萨摩诃萨常有几种心念。佛告文殊师利。菩萨自念我当何时出家住僧坊中。我当何时自恣和合。我当何时修行戒定慧解脱解脱知见。我当何时着衣如大牟尼尊。我当何时得仙师相好。我当何时住空闲处得处便住。我当何时乞食于好恶少多不生增减。或得或不得或寒或热。次第行乞为治饥疮如油膏车。为持寿命以少自活。我当何时离世八法。不为八法之所动转。何时厌离国城爱乐林薮。于十二入不着不乐。我当何时能守护六根令得禅定。我当何时调伏六根如制仆使。我当何时坐禅精进读诵经书。常乐断诸结使具修诸行。我当何时知足。我当何时不乐先戏乐事。我当何时为自他勤行精进。我当何时行诸菩萨所行之道。我当何时为世间第一贵。我当何时解脱爱奴。我当何时解脱居家。文殊师利。此谓菩萨心之所念。佛说此祇夜

  若人思惟菩萨心　　我知彼有诸功德
  其数无量不可极　　堪得清净佛法身
  不入恶趣受诸苦　　具足成就佛智慧

尔时文殊师利白佛言。世尊。余佛世界诸佛现在。有人于此欲见彼佛。当云何得见。佛告文殊师利。若能专念如来十号。佛于彼人常在不灭。亦得当闻诸佛说法。并见彼佛现在四众。增长寿命无诸疾病。云何十号。谓如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。文殊师利。念十号者。先念佛色身具足相好。又念法身寿命无尽。当作是念。佛非色身佛是法身。以执取以坚取见佛如虚空。乐虚空故知一切法义。文殊师利。如须弥山由乾陀山伊沙陀山须陀梨山珂罗底迦山阿输迦罗山毗那多山尼民陀罗山斫迦罗山。如是等山悉是障碍。若人一心念佛十号。此等诸山不能为障。何以故。以正念故佛威神故。复次文殊。念佛十号犹如虚空。以知如虚空故无有过失。以不失故得无生忍。如是依名字增长正念。见佛相好正定具足。具足定已见彼诸佛。如照水镜自见其形。彼见诸佛亦复如是。此谓初定。复次如一佛像现镜中分明。见十方诸佛亦如是分明。从此以后常正念思惟必有相起。以相起故常乐见佛。作此念时诸佛即现。亦不得神通亦不往彼世界。唯住此处见彼诸佛。闻佛说法得如实义

文殊师利白佛言。以何法故起此定宝。佛告文殊师利。当近善知识供养善知识。常起精进不舍精进。不舍智慧不动智慧坚智慧利智慧。常入信心令精进根坚固。不为天魔沙门婆罗门所坏。由此四法能生此定。文殊师利白佛言。复有何法能生此定。佛告文殊师利。惭愧忏悔恭敬供养。事说法人如供养佛。以此四法能生禅定。复于九十日修无我想。端坐专念不杂思惟。除食及经行大小便时。悉不得起。复有四法能起此定。见诸佛。劝人听法。不嫉发菩提心人。行诸菩萨所行。复有四法。一者造像。二施有信人。三教化众生令离欺慢使得菩提。四为守护摄受诸佛正法。复有四法。少语言。不与在家。出家人和合。不着诸法相乐寂静处。复有诸法。谓无生忍。厌一切诸行一切生处。一切邪见一切五欲。亦不思惟。修无量定行。不起嗔恚。于四摄法常忆不忘。成就慈悲喜舍。不讥他过。常闻说法。质直修行清净三业。乐叹财施不起悭心。乐赞法施不起法悭。修忍辱行同止安乐若人轻骂诽谤打缚等。是我本业得此果报。于他不嗔。随闻受持广为人说。令他思惟修行正行。不生嫉妒。不自赞毁他。离睡眠懈怠。信佛法僧。恭敬上中下座。见他少德常忆不忘。语言真谛无余虚说。复次文殊师利。如出家人能修此定。在家之人亦能修习。如在家人能修此定。出家之人亦能修习。为他广说令彼修行。云何在家人能修此定。以信业果报舍一切财。归依三宝受持五戒。不穿不破不污不缺。受十善道令起诸善。修行梵行毁訾五欲。不生嫉妒不爱妻子。常乐出家受持八戒。常往僧坊有惭愧心。于出家人常生敬心。不秘吝法常乐化人。爱念恭敬和上阇梨及说法人。于父母善知识所心如佛想。安止父母及善知识。令得住于安隐之处。此是在家之人修此定法。云何出家人当修此定。不破戒不污戒。无毁点戒。清净戒不秽戒。不杂邪戒。无所依戒无所得戒。不堕戒。圣所叹戒。慧人所叹戒。于波罗提木叉善能守护。成就一切诸行处。常畏小罪净业净命。乐深无生法忍。于空无相无作不生怖畏。常勤精进正念现前。有信从心成就惭愧。不着世法不怀嫉妒。常行头陀功德。厌世语言不乐绮语。知恩知报恩。敬畏和上阿阇梨无憍慢心。常乐胜师及乐近善友。若有善友我当问法。既闻法已如说修行。若依经书若依师说。于说法人父母善友常怀佛想。乐阿兰若处不乐人间。于身命财心不系着。思念死想不依利养。无所触犯无渴爱心。摄受正法爱敬尊长。不长畜衣钵不受宿食。恒乐乞食行次第乞。常怀惭愧自省己罪。不捉金银珍宝。于真实法不生惊疑。常修慈心能断嗔怒。常修悲心能断杀害。饶益一切世间。慈悲一切众生。常乐经行无睡眠懈怠。若住如是功德。则能修此禅定。复次文殊师利。当具足诸善常念如来。专心思惟不起乱想。守护诸根于食知足。初夜后夜捐于睡眠离诸烦恼。令生禅定不着禅味。分别色相得不净想不着阴界入。不自称誉无有憍慢。于一切法作阿兰若想。于一切众生生亲友想。不为名闻而持禁戒。常行禅定不厌多闻。以多闻故不生憍慢。于法无疑不谤佛。不毁法不破僧。常近善人离不善人。乐佛所说出世言语。受念六法修五解脱处。能灭九种嗔恚。断八懈怠。修八精进行九想定。修八大人觉。成就诸禅解脱三昧三摩跋提。一切诸见所不能动。摄耳听法分别诸阴无有住相。怖畏生死如拔刀贼。于十二入如空聚想。于十八界如毒蛇想。于泥洹处生寂静想。观于五欲如蕀刺想。乐出生死无有诤讼。教化众生修诸功德。能如是者得深禅定。文殊师利。若人修行此定。所得功德永不退转。文殊师利。如三千大千世界尽末为尘。世界多少如微尘数。尽布七宝持用布施。于汝意云何。是人能如是施。功德多不。文殊师利言。甚多世尊。佛言。我今告汝。若善男子善女人直闻此定无怖畏心。所得功德于彼为多。何况信心思惟修行受持读诵。况复为人广说。何况修习得此定者。彼功德数我不能说。是故文殊师利。善男子善女人应当修习此定忆持此定。兼为他人广说此定。文殊师利。劫烧之时。若有菩萨持此定者。为火所逼无有是处。若值王难及恶鬼神。种种恶毒不能为难。除恶业深重决定受报。复次文殊师利。若菩萨摩诃萨持此定者。无有疾病。六根清净无诸横恼。复次文殊师利。若持此定者。诸天龙神悉皆守护。诸天所叹。乃至诸佛亦常赞叹。诸天常乐见。乃至诸佛亦常乐见。复次文殊师利。若受此定者所未闻法即皆得闻。乃至眠时梦得此定。文殊师利。我说此定功德。若一劫若过一劫。亦不能尽无有边际。何况菩萨能得此定。文殊师利。譬如有人身强多力。若向东行经百千岁。南西北方上下亦尔。于汝意云何。有人能称数此。人所行之处若一由旬二由旬乃至百千由旬不。文殊师利言。除佛一切种智。及大智舍利弗并不退菩萨。余无能数。佛告文殊师利。若有善男子善女人。彼所行处满中珍宝悉以布施。若复有人闻此定。闻已随喜发愿。欲得三菩提。欲得多闻。以此随喜功德比布施功德。百分千分乃至百千万亿分。不可为比。此人为过去诸佛所随喜。现在未来诸佛亦随喜。我亦随喜。文殊师利白佛言。世尊。如是如是。此定功德果报实不可思量。佛告文殊师利。若菩萨一日修行此定。过去未来现在众生。所修功德。不及此定百千万分之一。佛说此祇夜

  念如来十号　　及以无边德
  如此诸功德　　不可得称量
  珍宝广布施　　如上之所说
  闻定随喜心　　过此不可数

尔时文殊师利白佛言。世尊。诸供养余花。用治众病或消恶毒。其法云何。若供养佛余花。般若波罗蜜花。佛足下花。菩提树花。转法轮处花。塔花菩萨花。众僧花佛像花。其法云何。世尊用此花。有几种咒法。世尊。一切诸花云何入佛花中。世尊。用此花法。为有一种为有多种。此咒为有一种为有多种。佛告文殊师利。各各花各各咒。一一花咒一百八遍

诵佛花咒曰　南无佛闼写冶莎呵

般若波罗蜜花咒曰　那末柯卢履(民旨反)波若波罗蜜多[(嫡-女)/衣]莎诃

佛足花咒曰　那莫波陀制点耽盐莎诃

菩提树花咒曰　南无菩提逼力龛岚莎诃

转法轮处花咒曰　南无达摩斫柯罗夜莎诃

塔花咒曰　那莫踰跛耶莎诃

菩萨花咒曰　南无菩提萨埵冶莎诃

众僧花咒曰　那莫僧伽冶莎诃

佛像花咒曰　那莫波罗底耶莎诃

文殊师利。咒经如是汝当受持。复告文殊师利。用此花法。若比丘比丘尼优婆塞优婆夷。若能信修行。应当早起清净澡漱。念佛功德恭敬此花。不以足蹈及跨花上。如法执取安置净器。若人寒热冷水摩花以用涂身。若头额痛亦皆以涂。若吐利出血。或腹内烦痛以浆饮摩花。当服此花饮。若口患疮以暖水摩花。唅此花汁。若人多嗔。或以冷水或以沙糖。以摩此花饮服花汁。若多贪染。以灰汁摩花涂其隐处。复以冷水摩花涂其顶上。贪结渐消。常为一切人所爱敬。若天雨不止。于空闲处以火烧花。令雨即止。若天亢旱。在空闲处以花置水中。复咒冷水更洒花上。天即降雨。若牛马象等本性不调。以花饲之即便调伏。若诸果树花实不茂。以冷水牛粪摩取花汁。以灌其根不得践蹋。花实即多。若田中多水苗稼损减。捣花为末以散田中。即得滋长。若高原陆地无有水处。请四比丘于其处布花。一日之中百八遍诵咒。次复一日更以新花布先花上。又诵咒一百八遍。如是乃至七日掘便得水。若国多疾病以冷水摩花。涂螺鼓等吹击出声。闻者即愈。若敌国怨家欲来侵境。以水摩花。在于彼处用洒散之。即得退散。若于高山有磐石处。众多比丘于石上摩花。摩花既竟相与礼拜。久后石上自生珍宝。若人愚痴取所供养花。数有百种下至七种。捣以为末以[牛*秦]牛酥。先诵咒百八遍。和以为丸如弹丸大。日服一丸服丸之时。亦诵咒百八遍。渐得聪明利根。一日之中能诵百偈。若人有所作取优钵罗花拘物头花分陀利花郁波罗花等。若水陆生花花有百种先以供养。后以水摩随其所须。或涂或散悉皆有果。若得百种花。末以为散水和为丸。若恶重病摩其疮上其病即愈。若痈若疖若有诸毒。或服此丸或以涂傅。病即得除。若人常患气嗽身体消减。以大小麦汁摩于此花。涂其身上即便充悦。复以末利花汁和花散为丸。涂其额上。一切怨家见生爱念

文殊师利。此花咒法

南无佛闼写冶莎呵(一)那末柯芦履(民旨反)般若波罗蜜多[(嫡-女)/衣]莎诃(二)那莫波扡制点耽盐莎诃(三)南无菩提逼力龛岚莎诃(四)南无达摩斫柯罗夜莎诃(五)那莫鋀跋耶莎诃(六)南无菩提萨埵野莎诃(七)那莫僧伽野莎诃(八)那莫波罗底耶莎诃(九)

一一咒诵百八遍。此咒章句。汝于处处当说。如佛花法余花亦如是。佛说此祇夜

  善人足下尘　　胜上最第一
  于诸世界中　　金山不能踰
  佛足下微尘　　除断忧悲苦
  不如彼金山　　增长诸怖畏
  佛般若脚足　　菩提法轮处
  塔及诸菩萨　　众僧与佛像
  此处有九种　　应当修供养
  是于世间中　　可礼可恭敬
  能断一切恶　　灭除三界恼
  功德自增长　　寿命亦复然
  颜色常悦豫　　端正有身力
  所作恒吉祥　　诸佛咸赞护

尔时文殊师利等诸菩萨。阿若憍陈如等诸声闻。天龙夜叉揵闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。一切大众闻佛所说。欢喜奉行

文殊师利问经卷下


文殊师利问菩萨署经

    No. 458

文殊师利问菩萨署经

        后汉月氏三藏支娄迦谶译

舍利弗前长跪白佛愿欲有所问。唯佛肯者。乃敢问。佛言善哉善哉。舍利弗当问汝若从文殊尸利。但闻怛萨阿竭署。因缘法名未悉得其事。今为汝说之。谛听谛听。舍利弗言受教。及摩诃目揵兰。摩诃迦叶。摩诃迦旃延。摩诃拘絺。邠利文陀弗。须菩提。阿难律。朱利敢。摩诃敢。奈吒和罗。阿难。一一尊罗汉。悉在会中。皆起为佛作礼白佛。愿乐欲闻。令菩萨悉当因缘摩诃僧那僧涅。若男子若女人。闻者皆当求之。诸声闻者。皆当因其法。所以求僧那僧涅者。欲令一切其当脱者悉得罗汉。诸一一尊比丘。以华散佛上。供养怛萨阿竭署。诸欲天子悉以天华飞行供养。以天伎乐以乐之。所以者何。从本所不闻其字。何况今当具足闻之。释提桓因。以天上拘耆华树而化满其祇洹。佛语舍利弗。怛萨阿竭署者有四事何谓四事。一者发意。二者阿惟越致。三者菩萨坐于树下。四者具足佛法。是为四。舍利弗问。何因缘发意菩萨有一署。所谓发意所作。为一切十方作功德。所以者何。欲令皆得僧那僧涅故。名曰一署。阿惟越致署者。一切有所作为。无所希望。求是地安隐地。无所想地坚固地。是为佛法基界。故曰为二署。坐于树下者。由不空起。起者当成道故。不离力无所畏。是为三署。怛萨阿竭署者。如所署审。如所署署不可数特尊之署已住怛萨阿竭阿罗呵三耶三佛陀。已法教是为四署。佛语舍利弗。菩萨复有二署。何谓二。为声闻转法轮。为阿惟越致转法轮。是为二署。怛萨阿竭署名署。已在中者。已法有教。色法佛法。痛痒思想生死识法佛法。其法者舍利弗不可议。譬如愚人所作。言是法可得是法不可得。佛语舍利弗。不可得者不教。舍本空者。诸法教故。名曰怛萨阿竭署。舍利弗言。何所是怛萨阿竭署。佛言不可胜数。是为署。佛问舍利弗。何所慧是署。舍利弗言。怛萨阿竭。不以法取法。法者不可得故。是曰为慧署。是菩萨所当学。学者当学怛萨阿竭署。不念以过去世俗法。以应道法。不说俗事之恶。不言道事可好。如是学者。为学怛萨阿竭署。不以识学是非是。不作是学。为怛萨阿竭署。不分别大。大者谓眼色识。不分眼分别一切有念。是为不学怛萨阿竭署。是人可度。是人不可度。作是学。为不学怛萨阿竭署。怛萨阿竭署者。则一切人之署。作是学者。为学怛萨阿竭署。学怛萨阿竭署。无央数署。一切法无所断绝。是为学怛萨阿竭署。佛语舍利弗。不念诸法当有所生。于怛萨阿竭署。无所想。是为学怛萨阿竭署。不念是所有无所有。佛语舍利弗。其欲学怛萨阿竭署者。不想怛萨阿竭。为学怛萨阿竭署。诸法无所求是为署。是则怛萨阿竭署。佛语舍利弗。色法佛法。痛痒思想生死。识法怛萨阿竭法。诸法无所著。随署教一切诸法不着已。不念有无。是则随教。已不著有无。则随无根之教如是学。为学怛萨阿竭署。署者亦无过去当来今现在。如是署者。见一切亦不见一切。舍利弗白佛言。何谓为见。无所覆无所蔽悉见。是为怛萨阿竭署。何谓为不见一切。所谓不见其门。无所入是故不见。是为怛萨阿竭署。亦不于署与空合。并亦不思想。亦不愿。亦不可见。亦不可得。如寂者则其署清净。署无能得长短。署亦无有助。署者不可得助。署者亦无有异。是为署。无所从生署。是谓怛萨阿竭署。不亦不足计。亦不踝计。亦不膝计。亦不膑计。亦不腹计。亦不臂计。亦不手计。亦不颐计。亦不头计。亦不内计。亦不外计。亦不中间计。亦无不极计。亦不无极计。亦不上下四维东西南北计。亦不人计。亦不须陀洹计。亦不罗汉计。亦不辟支佛计。亦不怛萨阿竭计。亦不有余无余计。亦不脱有脱计。亦不计法所在。不可计署。无有字署。是则怛萨阿竭署。佛语舍利弗。今会者比丘多有不闻是者。末闻计言有是无有是。如我身诸法悉尔。作是语者。便随其语。作行不可计而为作计。为法处者因是有取与。便有命持思想寿欲寿寿。欲得寿欲寿寿。已欲寿寿寿寿。佛语舍利弗。署亦不从法。亦不从非法。亦不从有。亦不从无。当作是从不可说。怛萨阿竭。从亦不从。怛萨阿竭者。亦不坏败。亦不想觉。是为怛萨阿竭觉不可闻。是故审闻如是说则怛萨阿竭。说诸所说审。说如空说审。佛语舍利弗。无所从来是为怛萨阿竭。来无有处是为怛萨阿竭。处无所依是为怛萨阿竭。依无所屈无所申。如怛萨阿竭不可得。诸法亦不可得。心无所生无所安住。诸所作功德无所求。如所教无所行。是为行。是种无所生。是功德亦无根。亦无实僧那者。无所缚无有脱无所作。是为精进。无所观亦不作是视。所见者不作二心。智无所得其智无所为。亦无所起不以证而作求。作是求作是念。无有名。其语政者谓不可得。其哀若道。其得等者。无人不念人。其护者不作是乍念乍不念。佛语舍利弗。无慧是则慧。十二因缘无所生。其合者无有合。不可得道可得无所念。是比丘念无所持而持钵被服。无所剃是为剃头。无所受戒而持戒。而无如是比丘好道所好。是比丘所好用意定者无有异意。其已定者无有身心念。不念慧者是比丘数。其说已足者以不足若比丘足者谓为少少。不可计法而言可知。已无有知。已不从是法者。如所教无有界。是故佛界无有法。是故怛萨阿竭法无作法。法无所作。故曰无有法。诸法所入悉当尽。是为怛萨阿竭署。无所入已应怛萨阿竭署。佛语舍利弗。若有欲学怛萨阿竭署者。其有勇猛如师子者。若男子若女人。当作清净戒。无有异意心清净。清净慧之所作。无所念之所作。其饮食取足而已。若乞丐诸所。思想已清净无有异心。不于一切人如有想。不于诸法有所希望。亦不念下中上之事。所作常等。比丘作是学者已为学。佛语舍利弗。其无所求学者。为学怛萨阿竭署。摩诃迦叶白佛。比丘以一事。学僧那僧涅已。为学怛萨阿竭署。何谓一事。诸法无所著。是为学怛萨阿竭署。须菩提白佛。比丘以二事学。何谓二事。于诸法无所悕望。为以等心一切人。不念以等一切。是为二。比丘学怛萨阿竭署。摩呵目揵连白佛。比丘以三事学。何谓三事。但学要法不学饰。亦不念我以近。亦不念我以远。是为三事。文陀佛白佛言。比丘以四事学。何谓四事。不念有所从得。亦不念何所当得。一切如等净。所持若空。是为四事。如是学。为学怛萨阿竭署。摩诃迦旃延白佛。比丘以五事学。何谓五事。无所贪惜。欲以法祠祀。为一切有慈。不念一切有慈。不念一切。于诸法作无所求。是为五事。为学怛萨阿竭署。奈吒和罗白佛。比丘以六事学。何谓六。不发一意。亦不求空。亦不学本际。所以者何。不因缘二事。已向佛所脱不起念思惟。何所是佛证。是为六事。比丘学怛萨阿竭署。佛言。一切法一切人。悉以怛萨阿竭署见。亦不异见。亦复不见自然。亦不见法。作是学。为学怛萨阿竭署。奈吒和罗复听比丘所学无极署。是乃应怛萨阿竭署。如所乐不见其乐。如是行者。比丘为学怛萨阿竭署。学怛萨阿竭署者。以为学佛法。不可议法。用一切故。奈吒和罗白佛。若比丘。学怛萨阿竭署者。云何而自持。佛言。比丘意。不念有一切人。不念有一切法。亦不安亦不危。是为比丘而自持。奈吒和罗白佛言。今怛萨阿竭为谁说怛萨阿竭署。佛言。其欲学如署者。为是说。何所是学者。佛言。用摩呵僧那僧涅故说。亦不念是彼中间。一切无有求是为怛萨阿竭署。其有想行者是故非署。如是者为自贡高而贱他人。其悭贪嫉妒不应是署。其有谀谄不惭愧者妄语者。皆不应是署。其有不爱乐众者。其欲独有者。若乐恶者。不喜人安隐者。其有所念呼为有。其有二心者。谓好恶无有异作思想者。离深法者。念不中事者。求利害者。若求乞瓦钵震越床卧具病瘦医药。若欲求饮食。离于迦罗蜜。亲附于恶师。于本佛所无功德者。常有怖惧于本际。欲于世事转相克识所作但求名字。而无至者。爱乐于五所欲。有所作悕望得者。所以如是者。不能在山间空闲寂静有慈心之意。离于哀心常在魔事。离信佛戒者。所作悉不随其法教。常喜乱心不安隐心。其心狂乱其心多端。用是故。离于好心。离于微妙之心。离于尽心。但念佛色身。但念欲见法。但欲见比丘僧。离五阴功德。离四大功德。离六衰功德。离十二因缘功德。离念一切人之功德。其有是心者。悉不应怛萨阿竭署。其有不谀谄常质朴。念诸深法。佛语奈吒和罗。其有心如是者。已应怛萨阿竭署。其有叹歌佛者。已有念一切佛故。欲学怛萨阿竭事故。其有学者不学者。怛萨阿竭悉知观视。佛意者。若在城郭丘聚县邑有所见。怛萨阿竭署悉见之。佛语奈吒和罗。若能知怛萨阿竭署不。奈吒和罗言。当从佛闻。当从佛听。何能身自知之。唯佛说之。愿乐欲闻。以比丘当持。佛言。善哉善哉。如赖吒和罗所说。佛言。其余凡意者。不能知怛萨阿竭署。而不作怛萨阿竭道地者。而不能知怛萨阿竭署。不可尽极数。是故名曰署。不可观视。不可观视。是故名怛萨阿竭署。其欲知怛萨阿竭署者。以不爱惜身寿命一切。等心于一切人。一切诸虚饰之事不在其中。其有二心者不与共同。其欲学怛萨阿竭署者。当作是学。奈吒和罗白佛。于是会中。乃有学怛萨阿竭署者不。曰有文殊尸利菩萨耶。佛复语奈吒和罗。譬如人到大海。名珍宝摩尼处。其价不可计数。其人于珍宝中住。而不知摩尼珠价。若有一人。谓其住宝中者。今在是中。宁知摩尼处不。其人反言不晓。所以者何。其人不知摩尼珠故。今奈吒和罗。在名宝中而不知宝处。所以者何。在众摩呵衍中而不知。复有比丘名阇炎。阇焰白佛。若无学僧那者。我欲等心以光明照于一切。复有比丘。名三陂諟师利。白佛。我欲学怛萨阿竭署。所以者何。一切诸法我无所求。复有比丘。名三摩师利。我欲学怛萨阿竭署。我不欲于诸法有二心。所以者何。了无所见故。作是学。乃可为学怛萨阿竭署。佛言。而所学署当作是学。复有比丘。名曰染师利。白佛。我不以一切人为他人。亦不于人有所思想。欲度人。亦不见当所度者。亦不见法。当以何法教。欲作是学怛萨阿竭署。佛言。如所学署当学。复有比丘名曰勃白佛。我以忍于一切亦无有贡高。所以者何。他人自贡高。我不以身自贡高。我不以所有想有。若有以内自贡高。我不以内自贡高。所以者何。用念一切人故。念一切欲令安隐。我亦不以恶住。以法明故。住念一切悉欲令明。不欲令有冥。我作是学怛萨阿竭署。佛言。当学而所学。复有奢夷种。名曰多和光。白佛言。我欲教一切人过于生死。亦不得生死而可度者。欲作是学怛萨阿竭署

佛言。当学署如所学。复有比丘。名曰惟阇耆桥沙。白佛。我欲如佛在佛树下。亦不见佛树亦不得。欲作是学怛萨阿竭署如所学。复有比丘名坻罗末。白佛。我不学诸法。我亦不学欲所法。是所有法悉不学。诸法法而不学。佛言。如所言。怛萨阿竭署。用一切故欲学。应时于坐中。有万比丘尼三千人。皆起白佛。吾等欲学怛萨阿竭署。用一切故欲具足学。复有七千优婆塞。优婆夷五千人。皆从坐起言。吾等当具学。尔时复有八万天子。悉言当具足学教告一切。复有比丘名私呵难。白佛。诸法无所得。诸法不可得。当云何学怛萨阿竭署。佛言。如若所学署当学。复有比丘名利三匐。白佛。我不转于一切法。当云何学怛萨阿竭署。佛言。如所学署当学。复有比丘。名摩呵波那陀惟[噞*刃]。王者种。白佛。亦不无我亦不有我。亦不智亦不无智。亦无所破坏。亦无有证。是意无有异。诸所因缘无所因。作是为学怛萨阿竭署。佛言。如所学署当学。复有比丘奢夷种。名曰非陀遍。白佛。一切诸法不见际。无有际者。谓若有若无有。亦无际。亦无无有亦无字。其如是者乃可忽。佛言。不可。若无际。无际已无愿。无愿者是故菩萨。佛言。善哉善哉。如仁之所说。无愿不可议。不可知。不可思想。不可住。无所畏无有字。平等无所学。无所持无所坏。无所造无所作。其知一切无所得无有色。菩萨亦无名色。亦自是非是学非者。亦不可得。无所挂碍。佛言。如所学署当学。尔时有五百婆罗门。出舍卫国。因道径到佛所。前为佛作礼而却住。白佛言。如所说。愿乐欲闻。令常安隐。佛问诸婆罗门。用谁故欲听闻。诸婆罗门言。无有人。是故人用是故。佛言。有怛萨阿竭署。从本诸佛所说。今我所语是。有婆罗门名羞桓师利。白佛。在于母腹中。以闻怛萨阿竭署。复有婆罗门名三摩震諟。白佛言。适向母胞胎。已闻怛萨阿竭署。复有婆罗门名雪真提。白佛言。适生便闻怛萨阿竭署。四面而明见怛萨阿竭。飞在上住以手着我头。便言若当号为不可见顶佛。复有婆罗门名頞真提。白佛。生以来不久。便闻怛萨阿竭署。于空中见佛来而言。若当闻学怛萨阿竭署。复有婆罗门名曰那罗沙目竭。白佛。今夜半见四面。四佛来到我所。便以头面作礼。诸佛言。有不可议怛萨阿竭署。于祇洹释迦文佛所听受。是我本之瑞应。复有婆罗门名阿真提罗芜耶。白佛。今夜半见佛长高二十里三十二相诸种好。谓我。当学怛萨阿竭署。闻之忽然而不复见我本之瑞应。复有婆罗门名三波奢。白佛。我生堕地时。有人而来举舍而明。谓我母勿以乳子。令是子当以怛萨阿竭署而为饮食。母闻之欢喜。是我本之瑞应。复有婆罗门名倪三颰。白佛言。我本学婆罗门事时。于空中见佛。有三十二相诸种好。便举言。若当学若当事。闻之则以头面着地。问何所是学。何所是事。其佛言。有怛萨阿竭署。是若学。是若事。如学是者诸法悉可知。是则为度。是则怛萨阿竭事。是故俗浴者谓去垢。不可议浴是菩萨浴。所谓诸法悉在前。脱不脱者欲于众婆罗门中而尊。当学是署。我闻其言踊跃欢喜。以头脑受其教。问佛。何以故。前有是瑞。佛言。是怛萨阿竭署之瑞应。复有婆罗门。名摩呵迦娄那。白佛。我行洗浴。还作大火欲祠之。于上见佛身。有三十二相诸种好。其佛言。如若祠火之法不当尔。所以者何。起复而灭故。我即时复问。不作是灭当何以灭之。其佛言。不念人。不念我。不念寿命。不念有无有。亦不念合。亦不念中分。亦不念思想。是火而无灭者而自灭。其火可令自然而不用薪。我谛闻之。即叉手问佛。当云何作火而不用薪。其佛言。有不可议怛萨阿竭署。若当学。学已便能作火而不用薪。作是学者。亦不念淫怒痴。以故火即为灭。闻之即以头脑受其教。所见者。是我本之瑞应。佛言。如若所说。是怛萨阿竭之瑞应。复有婆罗门名牟梨师利。白佛。我适提胳欲着火中。欲令之炽盛。便见怛萨阿竭。身有三十二相诸种好。即时其佛言。用是火为事。有怛萨阿竭署。何以不学。应时问其佛。当何所学。往到祇洹释迦文佛所。是我本之瑞应。复有婆罗门名曰分畛者桥泉。白佛。我到庐上取华欲持归。见怛萨阿竭。身三十二相诸种好。其佛言。取花不如若如取花。取花有所坏败。我应时复问。取华云何。其佛言。莫以手取。莫动摇其枝。而可得取。当学怛萨阿竭署。自如有慧手。为若取其华。慧手者。可得不可议花。一切人皆是华。可以教化得泥洹。是之瑞应。佛言。当学怛萨阿竭署。如若所学。复有婆罗门名曰邠陀施。白佛。我到市。于道中央失堕钱散在地。以聚欲取讫。以仰头上视。怛萨阿竭身有三十二相诸种好。问我。作何等。我言。拾地所失钱。其佛言。是不为难。若当拾五道生死一切人。亦不那中作数。亦不想是乃为难。即问。是学当所从闻。当所从学。其佛言。有怛萨阿竭署当学。当那所闻。即时言。有佛名释迦文。在祇洹。当从是闻。前世所作今世逮得。是本瑞应。复有婆罗门名曰分诃舟。白佛。到市向归欲买杂香。买以还归未到舍。见怛萨阿竭。其心即时踊跃。佛问。手中持何等。即谓持杂香。佛言。是香不足言。有香名为不可议香。其香闻上下四维东西南北方。当求是香。应时复问。是香者是根是本。是茎是枝。是叶是华是实。实之所香。佛言。是香者。亦无根。亦无本。无茎无枝无叶。无华无实。实而香。当求是香。即问。当于何所求。即言。于祇洹释迦文佛所。当闻怛萨阿竭署。是我所闻之瑞应。佛言。如所闻。复有婆罗门。名曰阿耨迦惟延。白佛。我所至城外。坐于树下。其心安定譬若如禅。视四面如普大明。见无央数佛。悉言。不当坐禅。如是。应时即问其佛。其佛言。亦无所生无所灭。是为应禅。所以持所视故。无所视者是为视。无心何以系者。何以故。其心无有想故当作是禅。有法名怛萨阿竭署。当从释迦文佛所问。当从是学其法。是故本瑞应。佛言。当学如所学。复有婆罗门名罗那懿多。白佛。适到市买金。欲以称称之。便见怛萨阿竭。其光明甚明。其佛言。用是称。为有法名不可称。当如求之。则时复问。何所是不可称者。其佛言。诸法不可以称。称之譬如空不可称。一切诸法如是。我言。愿乐欲闻。何所是法而可学者。其佛言。有名曰怛萨阿竭署。当学当闻是我本之瑞应之所问。佛言。当学如所闻。是皆前世功德之所致。故逮是应。复有婆罗门。名曰阿披阿遮。叉手白佛。我夜已半出观星宿。有大明而见怛萨阿竭。便以头面作礼。其佛言。不见视星宿如若所视。应时即问。其佛报言。亦不可仰向。佛复还问。今若所视星宿名何等。我即应言不知。其佛言。是名悉尽。如若所学当学。诸法所入。悉知所见汝事。即复问。何所处可闻是法。其佛言。当于祇洹释迦文佛所。闻是语。忽而不知处。是故所闻怛萨阿竭署。本之瑞应。佛言。当学如所闻。复有婆罗门。名曰术阇师利。白佛。适以种农种。便见怛萨阿竭在前住。与不可数千比丘僧俱。其佛言。不当如若已种农种。应时则问。当云何种。其佛言。亦不取亦不放。当作种。亦不生亦不枯。则时复问佛。当何所处而学是法。其佛言。有怛萨阿竭署。当学当闻。闻已是若之种。亦不取一切之法。亦无所取。亦无所造。亦不思想。知是者。其法无所生。无所造故无所生。已无所生故无所枯灭。无有种。而不生亦不灭。即问佛。是何等瑞应。佛言。是怛萨阿竭署之瑞应。其当于佛树下坐者。是之瑞应。复有婆罗门名曰阿禾真。阿禾真白佛。出舍于里门见死人。便念死人。乃如是应时独语。便见佛。佛言。不当如若所念。所以者何。见恶色便有思想。诸法不可得而无所得。当作是念。其得道者。所作不以想。亦不用得故便有余念。亦无二心之所念。无所想。是故无有想。是道所作。念无可所得是乃为得。以知二心者。是故无所求。是道之所作。无所见是道所见。后法欲尽时。以思想教人。若于冢间见枯白骨坐。念便得脱。若念五色。从是中教计而求脱。教计出息入息。欲求脱。知欲法尽。便有作是。应时复问佛。当云何学便离是事。其佛言。当学道如是法。当学怛萨阿竭署。如怛萨阿竭事。有法名怛萨阿竭署。当闻当学。当从释迦文佛闻是。忽然不见。所以见是。佛言。是怛萨阿竭署之瑞。当在道地故。复有婆罗门。名阿惟示真。白佛。我到旷野。见众多死入。中有为畜狩所食啖者。中有臭者。中有坏败者。有青色者。有赤色者。有黤黮者。便自念。欲于坐教计状念是。便见东方佛来有三十二相。便遥向而为作礼。其佛言。虽观是物以为想。即时问其佛。我当学何法。而教一切令脱生死。其佛言。有法名怛萨阿竭署。当闻当学。学是者。为一切诸道作功德。从释迦文佛。具足闻之。是何本瑞应。佛言。是怛萨阿竭署之瑞应。作是学者。为学在佛树下坐。复有婆罗门名曰波梨漫多。白佛。我夜出窦无所可见。便然五舍以为烛火。所以者何。避沟坑深井。便自念。当学何法。而为一切作明令其无冥。这有是念。便见佛在虚空中住言。善哉善哉。是上人之所作。非凡人之所为。诸怒根贪餮谀谄虚饰。已无是者能念是事。非余所及。以等心念一切。亦不念数数所。念如佛在树下。不念圣文。其佛言。有法名怛萨阿竭署当闻当学。具足若意。复问佛。当从所闻。其佛言。当从释迦文佛所闻。其所当闻者悉在彼闻。若丘聚县邑城郭郡国。悉于是法中而见。闻是言已。恍惚不知其处。是何瑞应。佛言。用若当闻怛萨阿竭署故当学。故是之瑞应。其菩萨。所当学悉在是法。复问佛。有几署所当可学。佛言。如佛境界。其署如是。其署者如佛境界等无异。诸法皆从是署如敕心瑞应。时复问我。是法微妙深乃如是。是不可见不可知。复有婆罗门名曰悉达膝。白佛。我与数百千婆罗门俱。如行祠祀。熟自念。当何祠祀。令一切皆得解脱令无勤苦。这作是念。便见怛萨阿竭光明及相诸种好。便言。善哉善哉。乃作是念。当作念如若所为。其佛言。往到舍卫国祇洹阿难邠只阿蓝释迦文佛所。当为若广说其祠祀意。有法名怛萨阿竭署。当闻当学。是皆以过去诸佛之所说。复问。当何以祠祀。佛言。菩萨以饮食所有施与人。作是祠祀而脱于三界。有识祠。不自念有求故。有忍辱祠。不以心恶向一切。有精进祠。欲拔脱五道。有三昧祠。不作因缘有所希望有多所闻祠。一切名身诸数身具足波罗蜜知。有法施祠。若行人欲以法化一切。若有畜生欲闻法者。不中舍而为说经。亦不以色说。以法慈心教诏一切。佛言。有上人不惜其身。趣欲令一切各得安隐。不以忧心而教人。所以者何。用更得好躯。譬若摩尼珠洗之倍好。其王者子莫不爱喜。所以爱喜者何。无瑕秽故。其法师譬如是。虽有生死所更倍好。所以者何。身亦无恶亦无榜者。所以者何。常歌叹佛故虽佛远常欲亲近。所以者何。已无所求即祠是为祀。其有三拔致者。亦有祠而无有异所以者何。无有恨心故。于一切无恶意。菩萨有祠无有胜者。若有念是者是故胜。不念之者无所胜。以功德长养身及他人。是故菩萨意。所以者何。不以法有所诤。以故无斗。无有系无有缚无有闭。其有作是祠者。莫有能嗔者。亦不念何法可计可校。是上人之所作。已处观其处处。亦不于功德中有所想。亦不破坏所作罪。所以者何。不失其本故。亦无有过。菩萨上之尊法。能来教化者亦欢喜。亦无懈怠。亦不与人如有怒心。所以者何。摩诃衍不从是得。故曰摩诃衍。亦不想其衍。佛语悉达膝。舍若本祠祀。当作是祠祀。即菩萨祠祀之瑞应。如若所见怛萨阿竭。是皆先世习衍之所致。所以者何。若觉眼见佛者。是皆本之瑞应。复有婆罗门名难头多罗。白佛。我见流水。有一人而持一木作桥。我念子之所作甚何小矣。等作可以广大。所以者何。欲令一切悉可得度过。适有是念。东方便有百佛而来现。悉言。善哉善哉。是上人之所念。令一切人如得度。亦无央数人之路。今释迦文佛在于祇洹。子往可悉从受法。得致阿耨多罗三耶三菩提。是我本之瑞应。得见怛萨阿竭。闻其教戒。佛言。善哉善哉。如子所言。复有婆罗门名曰旃郁多师利。白佛。我出城门外。有迦罗越。谓我。如过舍施若二百万。便随其归。入舍有大高座。令我如坐烧香供养。具作饮食已。二百万为达儭。我应时自念。当何以自作方便而过达儭。如阿耨多罗三耶三菩。清净之达儭。可得如异。适作念。便见东方千佛悉飞。如来悉在前住。皆言。善哉善哉。如上人之所作。为一切人欲作。便往到祇洹释迦文佛所。当为若广说其法。如若得清净。其达儭如可以受。受之者。令一切皆可得安隐。所以者何。若三千大千刹土。悉奉行十善受施。不如菩萨发意为阿耨多罗三耶三菩提心而受施。悉过是上作是。语已恍惚不知其处。佛言。即怛萨阿竭署之瑞应。所以者何。以先供养十方佛故。逮得是法。复有婆罗门。名曰阎符师利。白佛。在山中安心而坐譬如得禅。于上见五百佛。四面皆香如天香。皆呼我名言。善哉善哉。如若所求。当作阿耨多罗三耶三菩法。勿作异禅。何谓为阿耨多罗三耶三菩。悉念一切人以慈心故。勿以想人。作不可思惟禅。作是禅。勿想心念。一切皆令安隐。勿念人想。勿念身想。其诸佛言。往到祇洹释迦文所。当为若具说其法。怛萨阿竭署。当作是学。学是者在所作为。说是已而不知诸佛处。是我本之瑞应。佛言。审如若所见无有异。所以者何。其有当坐于佛树下者。即有是瑞应。应若已先世供养七千佛故。复有婆罗门。名曰荷沙漫。白佛。我见诸婆罗门。不多不少。于恒水浴已语我。汝复行浴。身所恶露众恶。悉当随水如去。便自思惟。何如而浴身诸众恶当随水去。便自见佛在于虚空中。其佛言。汝何思惟。我应时对曰。诸婆罗门。令我浴身所众恶悉当随水去。故坐思惟是事。其佛言。若到祇洹释迦文所。当为若说现法。诸所众恶悉当除去。其佛言。有名诸法。甚深无有底。其水甚美。于是浴者悉得净洁。若欲浴者当于中浴。众邪恶可以消除。浴已诸天人及一切皆得安隐。便以法教化无所不遍。所以者何。诸过去佛悉那中浴。是故现瑞应。佛言。当闻怛萨阿竭署者。是本瑞应。有婆罗门。名曰惟耆先。白佛。我赍华持到婆罗门神祠。入门见怛萨阿竭。飞在虚空中而住。其佛问我。持是华给何所。即应言。欲以上神。其佛言。有怛萨阿竭。号曰天中天。可以华供养上之。所以者何。因是可有功德。而到阿耨多罗三耶三菩。便可逮得阿耨多罗禅。即欲以华供养。其华悉化作佛。悉紫磨金色。其光七尺。三十二相种好悉具。诸佛皆言。其心以坚于功德者。能致是应。即时复问。当作何方便令功德不可胜数。其佛言。若有菩萨。见佛者。因是作功德。中有见化佛者。因是作功德。中有见寺者。因是作功德。中若见佛坐起处。因是作功德。中有见佛经行处。因是作功德。中有闻佛者。因是作功德。中有闻上下四维四方。有佛教诫一切。因是作功德。中有佛舍利者。因是作功德。中有老病死而自计挍。因是作功德。若见郡国县邑破坏者。若谷贵人民饥饿。而用是自计。因是作功德。所以者何。念前事故。因是有不可数功德。所谓阿耨多罗三耶三菩功德。复有婆罗门。名曰沙竭末。白佛。我入海浴适有是念。便见万佛。皆言。不当如子之意欲度海。便自念。其余有浴者。亦在是闻当有此异。具意欲度海浴。适有是念便见万佛。皆言。不当如子之意欲度而浴。我即时复问。当何浴。其佛言。有道度诸法。可于其中。其作是浴者已为度也。应时复问。何所如可度于世间者。报言。佛者已为度。即复问。何所法而可从学。有佛名释迦文。在祇洹中。当从学问。如若所愿悉当具闻。悉为若说之令若得解。闻是已忽然不见其处。便问佛言。何所法而可度者。度一切诸法者。波罗蜜是。佛言。汝欲度诸法者。当等心于一切人。所以者何。当念度一切人之生死。譬若度海。当学是事。便得度一切诸法。亦不想法。亦不想无法。作是若后。当为一切说法。佛语沙竭末。菩萨用一事。具足诸慧。何谓一事。世恶法欲尽。尔时其欲制其法教导一切。令法而不断绝。是为一事。具足得诸慧。复有二事。菩萨学是疾逮得佛。何谓二。不念诸法是我所非我所。亦不念见一切诸法自然处。是为二事。复有三事。若善男子女人。奉行是者疾成至佛。何谓三。以诸法视之如光明明于诸法。亦无多亦无少。不作是念二。已应而一无有异心。所以者何。诸法不可得故。三是因名佛。是为三事。复有四事。何谓四事。一者总持诸法。二常于怛萨阿竭而作功德。三持心如空不想一切人。四者若有供养不供养者。其心无异。若男子女人。奉行是法疾得至佛。是为四事。复有五事。何谓五事。一不于诸界有所念。何谓诸界。眼色耳声。鼻香舌味。身细滑。意欲所得。不作是念二。常于佛法而作功德。三若见同菩萨其心有悦。所以者何。用实大故。四于一切无虚饰之心。所以者何。我当度故。五亦于是中无所想。是为五事。沙竭末。白佛。其有奉行是五事者。疾得佛。佛言。当作是学。疾得阿耨多罗三耶三菩。自致成佛。是为度生死之海。以法教于一切。令如怛萨阿竭无所不度。其有至心。坚住于菩萨功德者。便逮是瑞应。若有念恐中道取证。佛言。如是法者。勿得忧念。具足怛萨阿竭十种力。一切闻者莫不欢喜文殊师利问菩萨署经


文殊师利问菩提经(一名伽耶山顶经)

    No. 464 [Nos. 465-467]

文殊师利问菩提经(一名伽耶山顶经)

        姚秦龟兹三藏鸠摩罗什译

如是我闻。一时佛初得道在摩伽陀国伽耶山祠。与大比丘众千人俱。其先悉是编发仙人。皆阿罗汉所作已办。心得自在逮得己利。尽诸有结正智解脱。菩萨万人皆从十方世界来集有大威德。皆得诸忍诸陀罗尼诸深三昧具诸神通。文殊师利菩萨。观世音菩萨。大势至菩萨。香象菩萨。勇施菩萨。随智行菩萨。以为上首。如是等菩萨大众。百千万亿其数无量。并诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等大众围绕。尔时世尊入诸佛甚深三昧。如实谛观诸法性相而作是念。我得阿耨多罗三藐三菩提。得一切智慧除诸重担度三有险道。灭无明得真明。拔邪箭断渴爱。成法船击法鼓吹法蠡建法幢。转生死种示涅槃性。闭塞邪道开于正路。离诸恶业示于福田。我今当观。谁得阿耨多罗三藐三菩提。为以身得。为以心得。若以身得。身则无知无作如草木瓦石。四大所造从父母生。以衣服饮食卧具澡浴而得存立。必归败坏无常磨灭。而是菩提但有名字世俗故说。无形无色无定无相无向无入无道。过诸言说出于三界。无见无闻无觉无知。亦无所得亦无戏论。无问无示无有文字无语言道。若以心得。心从众缘生。众缘生故空如幻。无处无相无性亦无所有。于是中得菩提者。所用法得阿耨多罗三藐三菩提。是法皆空但有名字。以世俗故而有言说。是皆忆想分别。实无所有无有根本亦无体相。无受无著无染无离。一相所谓无相。是故于此法中无有得者。无所用法亦无菩提。如是通达。是则名为阿耨多罗三藐三菩提。尔时文殊师利法王子。在大会中立佛右面。执大宝盖以覆佛上。时文殊师利默知世尊所念如是。即白佛言。世尊。若菩提如是相者。善男子善女人云何发心。佛告文殊师利。善男子善女人。当随菩提相而发其心。世尊。菩提相者当云何说。佛告文殊师利。菩提相者。出于三界过世俗法。语言道断灭诸发无发。是发菩提。文殊师利。是故菩萨应灭诸发发菩提心。无发是发菩提。发菩提心者。如如法性相如实际。无分别不缘身心。是发菩提。不着诸法不增不减不异不一。是发菩提。如镜中像如热时焰。如影如响如水中月。应当如是发菩提心

尔时会中有天子名月净光德。得阿惟越致。问文殊师利法王子言。菩萨缘何事故行菩萨道。文殊师利言。汝可以此问于世尊。佛即告文殊师利。汝答月净光德天子所问行法。文殊师利谓天子言。汝可善听我今当说。天子当知诸菩萨道。以大悲为本缘于众生。天子言。菩萨大悲以何为本。文殊师利言。以直心为本。又问。直心以何为本。答言。于一切众生等心为本。又问。等心以何为本。答言。无别异行为本。又问。无别异行以何为本。答言。以深净心为本。又问。深净心以何为本。答言。以阿耨多罗三藐三菩提心为本。又问。阿耨多罗三藐三菩提心以何为本。答言。以六波罗蜜为本。又问。六波罗蜜以何为本。答言。方便慧为本。又问。方便慧以何为本。答言。不放逸为本。又问。不放逸以何为本。答言。三善行为本。又问。三善行以何为本。答言。以十善业道为本。又问。十善业道以何为本。答言。以摄六根为本。又问摄六根以何为本。答言。以正忆念为本。又问。正忆念以何为本。答言。以正观为本。又问。正观以何为本。答言。以坚念不忘为本

天子言。文殊师利。菩萨有几心能摄因能摄果。文殊师利言。天子。诸菩萨有四心能摄因能摄果。何等为四。一者初发心。二者行道心。三者不退转心。四者一生补处心。初发心为行道心作因缘。行道心为不退转心作因缘。不退转心为一生补处心作因缘

复次天子。当知初发心如种谷田中。行道心如谷子增长。不退转心如华果始成。补处心如花果有用。又初发心如车匠集材。行道心如釿治材木。不退转心如安施材木。一生补处心如车成运致。又初发心如月新生。行道心如月五日。不退转心如月十日。一生补处心如月十四日。如来智慧如月十五日。又初发心能过声闻地。行道心能过辟支佛地。不退转心能过不定地。一生补处心安住定地。又初发心如学初章。行道心如学第二章。不退转心如能以章为用。一生补处心如通达深经。又初发心从因生。行道心从智生。不退转心从断生。补处心从果生。又初发心因势力。行道心智势力。不退转心断势力。补处心果势力。又初发心如病者求药。行道心如分别药。不退转心如病服药。补处心如病得差。又初发心法王家生。行道心学法王法。不退转心能具足学法王法。补处心学法王法能得自在

尔时大众中有天子名定光明主。不退转于阿耨多罗三藐三菩提。定光明主天子语文殊师利法王子言。何等是菩萨摩诃萨略道。以是略道疾得阿耨多罗三藐三菩提。文殊师利言。天子。菩萨摩诃萨略道有二。以是略道疾得阿耨多罗三藐三菩提。何等为二。一者方便。二者慧。摄善法名为方便。分散诸法名为慧。又方便名为随众生行。慧名不转一切法相。方便名待应众生心。慧名不待一切法。方便名和合诸法。慧名舍离诸法。方便名起因缘。慧名灭因缘。方便名知分别诸法。慧名不分别法性。方便名庄严佛土。慧名庄严佛土无所分别。方便名知众生诸根利钝。慧名不得众生。方便名能至道场。慧名能得一切佛法。天子。当知菩萨摩诃萨复有二道。以是二道疾得阿耨多罗三藐三菩提。何等为二。一者助道。二者断道。助道者五波罗蜜。断道者般若波罗蜜。复有二道。何等为二。一者有系道。二者无系道。有系道者五波罗蜜。无系道者般若波罗蜜。复有二道。一者有量道。二者无量道。有量道者取相分别。无量道者不取相分别。复有二道。一者智道。二者断道。智道者初地至七地。断道者八地至十地

尔时会中有菩萨名随智勇行。问文殊师利法王子言。何谓为菩萨义。何谓为菩萨智。文殊师利言。善男子。义名无用智名有用。何谓义名无用。义是无为。无为法于法无用非用。又义者非染相非离相。是义于法无用非用。又义不增不减。于法无用非用。天子何谓为智。智是忍道是心所用非无用。是故智名有用非无用。智功归于断。是故智名有用非无用。智名善知五阴十二入十八界十二因缘是处非处。是故智名有用非无用

复次天子。诸菩萨有十智。何等为十。一者因智。二者果智。三者义智。四者方便智。五者慧智。六者摄智。七者波罗蜜智。八者大悲智。九者成就众生智。十者不着一切法智

复次天子。诸菩萨有十发。何等为十。一者身发。欲令众生身业清净故。二者口发。欲令众生口业清净故。三者意发。欲令众生意业清净故。四者内发。一切内物不贪着故。五者外发。欲令众生住正行故。六者智发。具足佛智故。七者慈发。念一切功德庄严故。八者众生成熟发。守护智慧药故。九者有为智发。具足定聚故。十者无为智发。心不着三界故

复次天子。诸菩萨有十行。何等为十。一者波罗蜜行。二者摄行。三者慧行。四者方便行。五者大悲行。六者求助慧法行。七者求智法行。八者心清净行。九者观诸谛行。十者一切所爱无贪着行

复次天子。诸菩萨复有十思惟尽。何等为十。一者思惟事尽。二者思惟受尽。三者思惟法尽。四者思惟烦恼尽。五者思惟见尽。六者思惟邪尽。七者思惟爱尽。八者思惟不着尽。九者思惟结使尽。十者思惟着道场行尽

复次天子。诸菩萨复有十治法。何等为十。一者治悭贪心雨布施雨故。二者治破戒心三法清净故。三者治嗔恚心修行慈忍故。四者治懈怠心求佛法无厌故。五者治不善觉观心得禅定解脱自在故。六者治愚痴心生助决定般若波罗蜜法故。七者治诸烦恼心生助道法故。八者治颠倒道心修助四谛法故。九者治心时非时自在行故。十者治我观无我法故

复次天子。诸菩萨复有十善地。何等为十。一者身善离身三恶故。二者口善离口四恶故。三者意善离心三恶故。四者内善不着见身故。五者外善不着一切法故。六者不着助智善不贪助道法故。七者不自高善思惟圣道性故。八者除身善修集般若波罗蜜故。九者离倒善不诳一切众生故。十者不惜身命善以大悲化众生故

复次天子。诸菩萨贵随法行者能得菩提。非不贵随法行。随法行者如说能行。不随法行者但有言说不能如所说行

复次天子。诸菩萨复有二随法行。何等为二。一者行道。二者行断。复有二随法行。何等为二。一者身自修行善。二者教化众生。复有二随法行。何等为二。一者行智行。二者不行智行。复有二随法行。何等为二。一者善分别诸地。二者不分别地非地。复有二随法行。何等为二。一者知诸地过而能转进。二者善知具足从一地至一地。复有二随法行。何等为二。一者善知声闻辟支佛道。二者善知佛道不退转行。尔时佛赞文殊师利法王子言。善哉善哉。汝能为诸菩萨摩诃萨说本业道诚如所说。说是法时。十千菩萨得无生法忍。文殊师利法王子。一切世间天人阿修罗。闻佛所说欢喜信受文殊师利问菩提经


文殊问经字母品第十四

    No. 469 [No. 468(14)]

文殊问经字母品第十四

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时文殊师利白佛言。世尊一切诸字母。云何一切诸法。入于此及陀罗尼字。佛告文殊师利。一切诸法入于字母及陀罗尼字。文殊师利如

称阿(上)　字时是无常声

称阿(引去)　字时是远离我声

称伊(上)　字时是诸根广博声

称伊(引去)　字时是世间灾害声

称坞(上)　字时是多种逼迫声

称污(引)　字时是损减世间多有情声

称[口*呂]　字时是直软相续有情声

称[口*呂](引去)　字时是断染游戏声

称力　字时是生法相声

称[口*慮](引)　字时是三有染相声

称曀　字时是起所求声

称爱　字时是威仪胜声

称污　字时是取声

称奥　字时是化生之声

称暗　字时是无我所声

称恶　字时是沉没声

称迦(上)　字时是入业异熟声

称佉(上)　字时是出一切法等虚空声

称誐(上)　字时是甚深法声

称伽(去)　字时是摧稠密无明闇冥声

称仰　字时是五趣清净声

称左　字时是四圣谛声

称磋(上)　字时是不覆欲声

称惹　字时是超老死声

称酂(才舸反)字时是制伏恶语言声

称娘(上)　字时是制伏他魔声

称吒(上)　字时是断语声

称咤(上)　字时是出置答声

称拏(上)　字时是出摄伏魔诤声

称荼(去)　字时是灭秽境界声

称拏(鼻声呼)字时是除诸烦恼声

称多(上)　字时是真如无间断声

称佗(上)　字时是势力进无畏声

称娜　字时是调伏律仪寂静安隐声

称驮　字时是七圣财声

称曩　字时是遍知名色声

称跛　字时是胜义声

称颇　字时是得果作证声

称么　字时是解脱系缚声

称婆　字时是出生三有声

称莽(鼻声呼)字时是息憍慢声

称野　字时是佛通达声

称啰(梨假反)字时是乐不乐胜义声

称砢　字时是断爱支声

称嚩(无可反)字时是最上乘声

称舍　字时是出信进念定慧声

称洒　字时是制伏六处得六神通智声

称娑(上)　字时是现证一切智声

称贺　字时是害烦恼离欲声

称乞洒(二合)　字时是一切文字究竟无言说声

文殊师利此谓字母义。一切诸字入于此中文殊问经字母品


文殊支利普超三昧经

    No. 627 [Nos. 626, 628, 629]

文殊支利普超三昧经卷上(一名阿阇世王品)

        西晋月氏三藏竺法护译

    正士品第一

闻如是。一时佛游王舍城灵鹫山。与大比丘众俱。比丘三万二千。菩萨八万四千。一切圣达靡所不明。开士大士神通已畅。已得总持辩才无碍。得无所著不起法忍。晓了定行见众生心。随所应度而为说法。四天王天帝释梵忍天王。及余无数诸天龙神犍沓和阿须伦加留罗真陀罗摩休勒。人与非人。各百千众而俱来会

尔时软首童真菩萨。在山一面异处梁上。与二十五正士俱而讲论法。其名曰龙首菩萨。龙施菩萨。首具菩萨。首藏菩萨。莲首菩萨。莲首藏菩萨。持人菩萨。持地菩萨。宝掌菩萨。宝印手菩萨。师子意菩萨。师子步雷音菩萨。虚空藏菩萨。发意转法轮菩萨。辩诸句菩萨。辩积菩萨。海意菩萨。大山菩萨。喜见菩萨。喜王菩萨。察无圻菩萨。游无际法行菩萨。超魔见菩萨。无忧施菩萨。诸议告菩萨。是为二十五正士。兜率天上有四天子。俱造软首童真于后侍焉。其名普华天子。光华天子。美香天子。常进法行天子。复有异天子不可计数佥然来侍。如斯正士诸天子等。亦悉会坐各各讲论。如是之俦迭相谓曰。仁者。欲知佛之智慧弘普无限不可思议不可称量。无能灭度尽极际者。不可以小意思原大德铠。当以何方便誓被戒德铠而能逮兹大乘佛乘。诸通慧乘。不可思乘。斯应道乎

龙首菩萨曰。积累功德不以厌足建立休祚不可限量而不毁失戒德之铠。一切所作无所悕望。则应大乘诸通慧矣

龙施菩萨曰。普弘等心调和其志。温润其性。柔软其意。而心仁厚坚住正愿。于诸通慧被戒德铠化度生死。则应大乘诸通慧矣

首具菩萨曰不可计劫趣斯大乘被戒德铠。于无数劫不念劫数。则应大乘诸通慧矣。首藏菩萨曰。其自建立独安己者。不能逮趣大乘通慧。舍己之安建立众生。欲使大安随其所便。令无侥冀而无所起。劝进群黎立于道法。则应大乘诸通慧矣

莲首菩萨曰。族姓子。忆如来所讲。假使有人自不柔顺无有静寂。不随律教而欲调伏静寂于他。以律劝人者未之有也。其自调顺静寂奉律。乃能化励刚强愦乱抑挫犯禁。则应大乘诸通慧矣

莲首藏菩萨曰。其同尘劳于世法者则不度世。其不同尘于世法者乃能度世。是故菩萨有利无利。若誉若毁有名无名。若苦若乐不动不摇。则应大乘诸通慧矣

持人菩萨曰。不可从他而致大乘诸通慧也。吾独一己而无有侣。以众生故誓被德铠设护一切。则吾所应将济救摄。须臾精进而不懈怠。教化黎元建发学。斯则应大乘诸通慧矣。持地菩萨曰譬如仁者地之所载。一切众果百谷药木因地而生。地无所置亦不求报。群庶品类皆仰地活。地不辞厌不以为劳。开士大士亦当如是。发心如地心无所著。不以喜怒劝诸黎元。使趣佛慧而不想报。则应大乘诸通慧矣

宝掌菩萨曰。仁者当知。被上德铠乃至佛慧。无能沮败令释大乘。若于梦中不志二乘声闻缘觉常以宝心诸通慧心为人讲宣。于珍宝心无所贪惜无所爱吝。劝众大乘誓被德铠。彼所学乘非无有乘不增不减。其心如是无所歆慕。则应大乘诸通慧矣

宝印手菩萨曰。睹于群黎堕坠六趣。而发愍哀惠施众生授以法手。其无信者为造信手。其少智者为博闻手。其悭贪者为惠施手。其犯戒者为护禁手。其嗔怒者为忍辱手。其懈怠者为精进手。其乱意者为一心手。其邪智者为智慧手。而随众生离清白法。各各应时具设法手。开士殖斯德本之手印于三宝。何谓三。具立群生于佛智慧。劝助至于宝印之手。成已德本则宝印手。念一切法犹如虚空则宝印手。兴立如斯是则为三。则应大乘诸通慧矣

师子意菩萨曰。仁者当知。被无畏铠是为无惧。所誓德铠。无难铠。无挂碍铠。无怯弱铠。无懈怠铠。斯则佛慧。是故行者不当恐怖。无难无碍无怯无怠。离诸危懅衣毛不竖。在于终始无有瑕秽。亦不希仰泥洹之德。等住苦乐而无二行。则应大乘诸通慧矣

师子步雷音菩萨曰。仁者当知。其斯事者非下才行。则为正士之所建造。其正士者。归趣平等离于邪见。其正士者。其心质朴而无谀谄。其正士者。劳谦柔顺尊师敬圣。其正士者。劝学不惓所受根究。其正士者。钦悦正治建立正业。其正士者。若有所欲损废秽法。其正士者。若有嗔怒意无结恨。其正士者。若有愚痴照除幽冥。其正士者。寂然澹泊近于定藏。其正士者。具足恩施惠及贫厄一切辄济。其正士者。护身口意喟而静寞。其正士者。言行相副情性质直。其正士者。所志坚强尚真谛法。其正士者。离于非法亲存正典。其正士者。乐于法乐护以正法。其正士者。轻忽身命不释众生。其正士者。所立铿然善施无羡。其正士者。志纯淑法消化凶伪。其正士者。则以宝藏救济贫匮。其正士者。则为良药疗诸疹疾。其正士者。护诸畏惧令得自归。其正士者。导诸邪见至无崖际。其正士者。勉济劳秽劝以经典。其正士者。调忍嗔怒而顺所宜。是故建立正士之法。则应大乘诸通慧矣

虚空藏菩萨曰。修以无量虚空之慈。其精进行未曾释废大哀之行。诸根悦豫悉怀踊跃。于诸爱欲所可娱乐。察如虚空。布施持戒忍辱精进一心智慧。等如虚空。则应大乘诸通慧矣。发意转法轮菩萨曰。发菩萨意所发意者。不当发意令魔得便。无令如来而不欣乐。使诸天人所不悦喜。不令德本而有耗减。若欲兴建为道意者。随顺诱劝当令弊魔不得其便。顺如来意天人悦豫。不失己身所造德本。所修如斯一切发意则转法轮。所以者何。其菩萨者。诸所发意因缘所造而无所生。晓了诸法永无所起。无所起者。诸佛如来顺如正觉之转法轮。如是发心被戒德铠。则应大乘诸通慧矣

辩诸句菩萨曰。正士当知。其道心者。正士普入尘劳怒害。有漏无漏有为无为。亦入于罪不罪殃福。亦入于善亦入不善。亦入世法度世之法。亦入终始无为之为。亦入断灭有常之计。亦入诸阴衰入之事。亦入地水火风。所以者何。此诸因缘悉为自然。志性本净所在之处有所言说。一切所讲皆悉为空而无所有。譬如虚空无所不入。道心如是一切普至。菩萨喜乐如是慧者。除弃一切文字辩才。分别众庶逮得辩慧。若能入斯一圣达者。则应大乘诸通慧矣

辩积菩萨曰。一切所说皆无有言。一切音声而不可得。菩萨喜乐如斯慧者。好言恶言不悦不戚。譬如太山风来吹之。寻复还反山不动摇。菩萨如是。于诸异学一切语言不动不摇。在诸外径亦无所著。若如来言外径异语等法察之。不以增减亦无所乱。见诸辩才一切法尽。于诸尽法不念自天亦无所思。菩萨能行如斯慧者。则应大乘诸通慧矣

海意菩萨曰。菩萨所入当如入海觉了大道。一切声闻所不能及。信乐专心于一法味。入若干法无有若干。观深妙法未曾惑乱。于缘起法不增不减。于诸经典无有若干。是则名曰不生不起。一切众生所业起者。不殖德本福无有尽所教无边。当分别了弃捐断灭有常之事。不受诸法不断诸法。当建立志为无量器。不忘舍法习诸通慧。亦不释法以平等法为众生说。当习一切诸德善法。如是具足无数佛法。以如是心被戒德铠。则应大乘诸通慧矣

大山菩萨曰。仁者当知。其此乘者。普超诸世则谓佛慧。其行所入不可限量。由是之故超度一切世间志性。已能超度世间所行。其所信者过于俗间。已过俗间其所施者。持戒忍辱精进一心智慧。亦复如是。悉能超度一切世间之所有慧。其所造福过于世间所兴福祚。则应大乘诸通慧矣

喜见菩萨曰。假使菩萨目所视色而无所恶。色之自然其心清净。耳所听闻亦无所恶。音声自然其心清净。鼻香舌味及身更心法。于六情界而无所恶。其六情界自然本寂其心清净。其于憎爱心无所著其心清净。观于众生顺佛法者器无不应。又其众生处邪见者。亦复睹之在佛法器。其爱己者在于王者欢喜习俗。有所施与寻复悔者等敬若兹。菩萨大士所行如是。则应大乘诸通慧矣

喜王菩萨曰。假使有人骂詈诽谤。轻易毁辱挝捶打扑。于菩萨者心不怀恨而加喜悦。以善友想待遇对者。而能忍辱现于忍力。其心欣豫思惟其法。何所是骂谁为骂者。信解内空不疑外空。自见己身又睹他人则欢喜悦。便能惠施身命支体头眼手足。妻子男女国城丘聚。财谷珍宝倍复踊跃。宁闻一颂恬忽世荣转轮王位。常乐为人讲说经法不羡帝释。思开一人使发道心不侥梵天。愿见如来。不贪三千大千世界满溢珂珍。从生明达不乏诸根。信乐爱敬诸道品法。如是悦乐所造行者。则应大乘诸通慧矣

察无圻菩萨曰。假使见一切法度于彼岸。不堕贪身净诸佛土。睹诸佛国皆亦清净亦无想行。见一切佛不发色想。见诸群黎想虽有肉眼睹罪福净。具足天眼得无所坏。虽得慧眼离诸尘劳。信乐佛眼具足成就十八不共诸佛之法。已得法眼具足如来十种之力。假使菩萨所被德铠信行如斯。则应大乘诸通慧矣

游无际法行菩萨曰。族姓子。知一切缘菩萨所为则悉归趣诸通敏慧。所以者何。观诸所有一切因缘。不住于内不处于外不在口言。假使菩萨不住因缘。亦不御趣尘劳之碍。亦不劝导罪福之碍。无报应碍无诸根碍。无诸法碍无非慧碍。已度罪福尘垢魔界。则应大乘诸通慧矣

超魔见菩萨曰。惟族姓子。已住吾我自见己身。则便处于魔之事业。已断吾我不睹所虚。已除所见则无诸阴。已除诸阴则不见魔。已度魔界则寻逮成无碍脱门。菩萨已逮无碍脱门。则应大乘诸通慧矣

无忧施菩萨曰。仁者当知。其犯恶者后怀汤火。其为善业后无忧戚。是故菩萨当修善业。其所作者无能说短。所兴造者后无所悔无诸碍盖。假使众生愁忧不乐。则为讲说离忧之法。菩萨大士如是行者。则应大乘诸通慧矣

诸议告菩萨曰。惟族姓子。其有士夫奉禁戒者所愿必获。已获所愿。所获立本由无放逸。立无逸已具道品法。已能具立道品之法。则诸通慧戒禁之正也。菩萨已住无逸道法。则应大乘诸通慧矣

普花天子曰。譬族姓子。树花盛时多所饶益于一切人。菩萨以功德本而自庄严。犹树花茂饶益群黎。如忉利天昼度之树纷葩茂盛。忉利诸天莫不敬仰。菩萨如是以诸法门而自挍饰。诸天龙神揵沓和世人阿须伦靡不宗戴。犹如天上明月之珠。无有瑕秽众德具足。开士志性清净无瑕德议显备。则应大乘诸通慧矣

光华天子曰。譬族姓子。日出光明灭除众冥终始光现。菩萨如是具足慧光慧法施世。为诸愚冥无明众生。显示大光导自然法。其幽闇者不能蔽晖。其光明者则能消冥。导示径路已住径路。菩萨大士其在邪径示现正路已住正路则应大乘诸通慧矣

心华香天子曰。譬族姓子。心华之树其香普熏周四十里其香无想。菩萨如是。以戒博闻定慧解度知见之香。以为芬熏三千大千世界。以法之香靡不周遍。一切众病香即疗愈。假使菩萨被此法香则应大乘诸通慧矣

常进法行天子曰。仁者当知。其精进者无懈怠心。是故菩萨修诸德本而不厌惓。常当遵崇志八法行。何等八。六度无极。四等梵行。游步五通。而以四恩救摄群萌。志三脱门逮得法忍。劝勉佛慧开化众生令发道意。导权方便接齐有为所有诸法。是为八。遵崇八法之行。则应大乘诸通慧矣

于是软首语诸正士及天子曰。仁者。欲知菩萨精进若不精进至诸通慧。所以者何。其玩习者行在三界。若遵修者谓诸往见。其玩习者是谓为内。亦不玩习是谓为外。其玩习者谓声闻地。若遵修者谓缘觉地。其玩习者谓在众结所行勤劳。若遵修者则谓所著凡夫之法。其玩习者即谓为名。若遵修者则谓为色。其玩习者即谓报应。若遵修者则谓所见。其玩习者谓有所著。若遵修者则谓有所得。其玩习者即谓我所。若遵修者则谓吾身。其玩习者即谓悭贪。若遵修者则谓布施而不想慢。其玩习者即谓犯戒。若遵修者则谓持戒而不想慢。其玩习者谓嗔怒。若遵修者则谓忍辱而不想慢。其玩习者谓懈怠。若遵修者则谓精进而不想慢。其玩习者谓乱意。若遵修者则谓一心而不想慢。其玩习者谓愚痴。若遵修者则谓智慧而不想慢。其玩习者谓不善本。若遵修者谓等善本而不想慢。其玩习者谓无福根。若遵修者谓殖德本而不想慢。其玩习者谓世俗法。若遵修者谓度世法而不想慢。其玩习者谓有为法。若遵修者谓无为法而不想慢。其玩习者谓为罪。若遵修者谓无罪法而不想慢。其玩习者谓诸漏。若遵修者则谓无漏而不想慢。是谓玩习至于遵修离诸所见不着不断。菩萨指趣则应大乘诸通慧矣。又次仁者。而不得至于诸通慧。何故不至。以何等至诸通敏慧。诸通慧者离诸所作。其诸通慧亦无所至亦无有逮。诸通慧者又诸通慧亦无色像。亦无痛痒思想生死识之形貌也。其诸通慧亦无法则亦无非法。其诸通慧亦无有施。所以者何。诸通慧者则为施与。又诸通慧无有持戒忍辱精进一心智慧。所以者何。诸通慧者则自然圣。诸通慧者无去来今。所以者何。其诸通慧超度三世。诸通慧者无眼耳鼻口身心识。所以者何。度诸界故。诸仁。欲知诸通慧者。若有菩萨欲得通慧住如通慧。当云何住。于一切法而无所住。斯则为住于诸通慧。一切诸法皆非我所。斯诸通慧于一切法无所猗着。斯诸通慧等凡夫地等于佛地。于一切法亦为平等。斯诸通慧又行菩萨不当于余求。诸通慧惟当从此四大界求自然造行。所以者何。斯自然者此无所有。斯自然者则无有形。于是善法名曰我身。于我身者而无有身无有善恶无我无寿无命无人。假令我身则无所有。亦复无有彼则无行亦无所有。彼所有形则亦无实。其所见者亦无所有亦无有实。其慧见于所有无有有实无实等。斯诸慧则诸通慧。软首童真说是语时。二千天子。得不起法忍。万二千人。皆发无上正真道意

    化佛品第二

于是辩积菩萨。白软首曰。且当俱往觐于如来面问大圣。菩萨大士当兴何行。软首寻于其处化作如来。其体形像如能仁佛。软首童真谓辩积曰。族姓子。如来在斯。何不启问菩萨大士所设之行。于是辩积问化如来。唯然世尊。菩萨大士当设何行。时佛告曰。如我所设菩萨亦当修如是行。又问。云何世尊所造立行。其佛答曰。亦不行施。不行禁戒。不行忍辱。不行精进。不行一心。不行智慧。不行欲界。不行色界。不行无色界。不造身行。不造言行。心无念行。一切无行亦无因缘。是菩萨行。于族姓子心趣云何。其化现者岂有行乎。答曰。天中天。化者无行。报曰。如是。族姓子。菩萨大士当造斯行。辩积菩萨白软首曰。岂所见佛将无化乎。软首答曰。仁者。不闻一切诸法化自然乎。幻变之相而不退转。报曰。如是。诸法实化自然幻变而不退转。答曰。今族姓子。何故发言今现如来将无化乎。一切诸佛及一切法岂不化耶。又问。谁为化者。答曰。自然业净而化之耳。又族姓子。菩萨不当住于我人寿命。佛之圣道及凡夫者而计有住。辩积问化如来。世尊。何学自致得佛。答曰。无所学者则菩萨学。菩萨所学无有形像。亦无伦比。亦无所受。亦非不受。亦无想念。亦不离想。亦无所行。无行不行。则菩萨学。无著不着。无慢不慢。亦不调戏。亦不遵修。不离遵修。无想无取。无所游居。亦无有想。不起不灭。不来不去。无住无化。亦无有形。亦无言词。普离一切诸所想行。则菩萨学。其作斯学是为等学。造斯学者则无所趣。则无所增。亦无所损。造斯学者亦无所著。亦无所脱。亦无所染。亦无离尘。亦无结恨。不堕愚冥。如是学者乃名为学。学如斯者不诣诸趣。是故族姓子。菩萨大士欲得逮成无上正真道者学我所学。又问。云何佛学。答曰。如我无戒。亦无所犯。不施不受。不戒不犯。不忍不嗔。不进不怠。不禅不乱。不智不愚。无学非无学。无所不行。而吾无得。亦无所等。无佛无法。亦无我想。亦无人想。亦无寿想。亦无命想。亦无法想。亦无有想。亦无无想。所以者何。一切诸法悉无所造。一切诸法以无所造。自然如幻。亦无有相。亦无有二。一切诸法离诸所乐。一切诸法而不可见。一切诸法超度眼句。诸法平等而无差特。诸法愚冥亦无所径。无为无人。故无人言教。故无处所。无有言教则无所生。其信此者不念所信。亦不自大。亦不念道。是故族姓子。若有菩萨如是比类学佛道者。不恐不惧不难不畏乃为菩萨。如族姓子。虚空之畏。不畏于火。不畏于风。不畏于雨。不畏于雾。不畏于尘。不畏于雷。不畏于云。不畏于电。不畏于雪。所以者何。空者自然故曰空畏。菩萨如是于一切法而无所畏。于一切法不念苦乐。假使菩萨心等如是。则能成佛降伏众魔。则成无上正真之道为最正觉。亦能导利一切众生。时化如来说此语竟。寻即化灭不知其处。辩积菩萨问软首曰。今者如来为所至凑。答曰。从所来处。又问。何所从来。答曰。如所去处。又问。软首。其化现者。无所从来。无所从去。答曰。族姓子。譬如化者。无所从来。无所从去。一切诸法亦复如是。一切众生等无有异。不来不去。又问。软首。一切诸法为何所趣。答曰。所趣自然。又问。一切众生为何所归。答曰。随其所作。又问。软首。一切诸法无作无报。答曰。族姓子。其法界者无作无报无往。等御诸法则为法界。又问。云何言有作有报有往而谓无往。答曰。族姓子。如其所作如其所报所往亦然。又问软首曰。何谓为作云何报应何因所往。答曰。如所作者报应亦如所往亦如。又问。软首。其如无本者。亦无有作无有报应无有往趣。答曰。如族姓子。如无本者。亦无所作亦无报应亦无往趣。所作报应往趣亦然。无来无去。所作报应所往至处。其如无本无所归趣。说是语时。如在世尊能仁佛前。贤者舍利弗。贤者阿难。及余大弟子悉闻斯讲。舍利弗白佛。唯然如来。怪未曾有。斯诸正士为大圣人。而师子吼等同一法。说若干种音声言说。与法会同而无错谬。谁闻斯者不发无上正真之道乎。佛告舍利弗。诚如所云。菩萨大学无挂碍故。今者所说无所挂碍。如其所种必获其果。如其所出报应亦然。菩萨如是学无挂碍。从其圣慧而分别说。如舍利弗本所学禁。自故斯慧辩才亦然。光净菩萨问世尊曰。何谓声闻学。何谓菩萨学。佛言。有限有碍是声闻学。无限无碍是菩萨学。其声闻学因其所限而致挂碍。由是之故所说有限致于挂碍。而诸菩萨学无有限致无挂碍。由是之故所说无限无有挂碍。光净菩萨前白佛言。惟天中天。愿现感应使诸正士来至于斯。令此众会闻所说法。各得其所无令唐举。所以者何。软首童真所行深奥。所论经法亦复要妙。尔时世尊即现瑞应。软首寻时与二十五正士及诸天子。往诣佛所稽首足下迁住一面。光净菩萨谓软首曰。仁者。何故越如来会。独于屏处而论讲经。软首答曰。族姓子。知如来甚尊而不可当。诸佛大圣由是之故。一切所说。或惧不可故在一面。又问软首。说何所法可如来乎。软首答曰。如吾所说世尊知之。光净曰。虽尔愿说其意。答曰。如吾所及今当宣现。惟族姓子。如有所说不违法界。不失本无不失本际所说如是则可如来。又若所说无所讼理。无所呵叱。无所兴为。亦无因缘。无有色像。亦无比类。如是说者奉顺如来。无我同像。无他人形。不等法貌。无非法貌。无终始貌。无泥洹貌。如是说者为可如来。于是世尊告软首曰。善哉善哉。快说此言诚如所云。如是说者不违如来。又次软首。假使悉离一切戏乐而无愦乱。若不平要离诸所想无有众想。有所说者所趣寂然而不动转。被一德铠定意说法。无能毁败其经典者。不见诸法有所增者有所减者。如斯所说则可如来。说是语时。八百菩萨得不起法忍

    举钵品第三

尔时天子千二百人在于会中。乃于往古造菩萨行。则忘道意志不坚固。心自念曰。佛慧巍巍不可限量。无上正真道意难可获致。菩萨所学而不可逮。最正觉者甚难可得。吾等于是不能学办。不如改求声闻缘觉而取灭度。尔时世尊。知诸天子心之所念。以此等伦堪成无上正真之道为最正觉。而欲中废随取小乘。佛欲劝化诸天子故。离于道场在众会表化作长者。手擎满钵百种饮食赍诣佛所。白世尊曰。惟愿大圣。加哀受食。佛即取钵软首菩萨兴诣佛所。叉手启曰。今食盛膳当念故恩。吾诚信闻。大圣虽食而不以法惠及于鄙。惟宜加施以法相惠克复往意。于是贤者舍利弗。心自念言。软首往古有何恩德。于世尊所而言虽食顾前法恩则白佛言。软首童真宿有何恩于大圣乎。而置如来虽当食者念前法恩。佛告。且待斯须自当发遣。如来所知非尔所及。佛即寻时舍钵于地。钵即下没游诸佛土。诸佛正觉今现在者。各各见钵降其足下。在于下方过七十二江河沙等诸佛国土。至光明王如来国界。界号昭耀。钵住于彼处于虚空。无执持者自然而立。所往诸佛弟子众。各各前启问其世尊钵所从来。诸佛各告说其意故。上方世界界号为忍。彼有如来名曰能仁。现在说法。能仁如来故降斯钵。而欲劝化诸异菩萨志退落者。于时世尊告舍利弗。汝行求钵察知所在而赴致来。即时受教自以智力承佛圣旨三昧正受。以一万定超万佛土。遍求索钵不知所在。还白佛言。唯然世尊。求之不见不知所在。于时世尊告大目连。汝今且行求索钵来。察其所在为处何方。目连受教以神足力承佛圣旨。三昧正受入八千定。倏忽超过八千佛国。求之不见不知所处。还白佛言。辄竭神力不蒙执钵焉能致乎。世尊复告须菩提曰。汝行求钵知其所归索赍致来。即亦受教三昧正受。万二千定恍惚超越万二千佛土。求不见钵不知所止。如是五百诸大声闻。在于虚空各现神足。三昧之力神通圣势天眼彻瞻。各行求钵不知所在亦不能得。时须菩提即前告白慈氏菩萨曰。仁者高才一生补处如来所莂当为无上正真道成最正觉。仁慈恩广智慧弘达众所不及。独步三界而无有侣。当知钵处惟能致之奉赍来耳。幸屈威尊而举钵还。慈氏菩萨报须菩提曰。诚如所云。受如来慧当成正觉。今者软首所兴定意进止坐起。予所不及不能晓了于斯三昧。惟须菩提。虽于来世吾当成佛。佛菩萨众数如江河沙。悉为软首之所开道。欲知一步举足所念不识所归。是故仁者。当请软首。惟斯大士知钵处所所止之土堪任致来。时须菩提启世尊曰。愿垂恩教。大圣则遣软首取钵。软首奉命自思念曰。吾不起座不离众会而举钵来。软首三昧名曰普超。是诸菩萨定意正受。于时软首伸其右掌。而内于地过踰下方。所经诸佛无极大圣。一一次第以首礼之。其手掌中自然有音。称能仁如来至真等正觉。敬问无量。兴处轻利力势如常游居安耶。其掌手臂一一毛孔。寻自然出忆百千。垓光曜之明。一一光明各各变现百千莲花。一一莲花各化如来相好具足。处莲花上加趺而坐。一一世尊各各赞扬能仁如来名德功勋。所可游历诸佛之土。应时诸国六反震动。又诸佛国自然大光靡不周遍。一切佛国各各而现有斯手掌。又诸佛土自然悬缯幢幡众盖莫不庄严。遍散众花处处挍饰。软首手掌过七十二江河沙等诸佛国土。礼诸佛竟。斯须之间忽然即至照曜世界光明王佛国。礼毕自然有大音出称。能仁如来敬问无量。光明王如来。有侍菩萨名曰光英。自启如来。此何手掌。殊妙魏魏威神难及。而自然出亿百千垓光明晖赫。一一光明而各化出亿百千垓严净莲华。一一莲花如来各坐。咨嗟能仁圣哲之勋。光明王佛告光英曰。有族姓子。上方去此。七十二江河沙等诸佛国土。有忍世界。如来至真等正觉号曰能仁。现在说法。彼有大士名曰软首。被戒德铠不可思议。一切神通力度无极。自在于座而不移起延手掌来欲举钵还。时光明王佛土诸菩萨众皆共渴仰。欲得睹见彼忍世界能仁如来软首大士。光明王佛。悉知众会意之所见。便放眉顶相光。其光通照七十二江河沙等诸佛国土。上至忍界靡不晃昱。其有众生被蒙光者。一切获安无有诸患。如四域皇帝转轮圣王。诸修行者专精学定。被斯光者悉得道迹。其得禅者悉过三界获四证德。其漏尽者得八脱门。禅定罗汉得无著原。其诸菩萨光照身者。普皆逮得日光三昧。如是之比。光明王边如来佛土菩萨大士。见斯忍界世尊能仁。软首童真。一切声闻比丘圣众。诸菩萨等。光英菩萨。睹忍世界诸菩萨众。寻即泪出便说斯言自白佛曰。唯然世尊。如妙水精如意明珠。堕不净中诚可矜惜。此诸菩萨生忍界者。亦复如是甚可怜感。光明王佛谓光英曰。勿宣是语。所以者何。在此佛土精修禅行至于十劫。不如忍界从明晨旦至早食顷。兴发慈心哀念众生。此之功德最胜无伦难可逮及。所以者何。斯诸菩萨大士之众。无有阴盖尘劳以尽。其于忍界护正法者德不可量。尔时忍界诸菩萨众光明照身。则问能仁天中天曰。唯然世尊。此何光明孰演出来。灭诸尘劳令无瑕秽。时佛告曰。有族姓子。下方度此七十二江河沙等诸佛国土。而有世界名曰照曜。彼有如来号光明王。现在说法。其光明王如来至真放眉顶光。其光通照七十二江河沙等诸佛国土。而大晃昱逮照斯土。时诸菩萨及众声闻。各启佛曰。唯然世尊。我等欲见照曜世界光明王如来诸菩萨众。能仁如来放足心千辐轮光。其光普照下方七十二江河沙等诸佛国土。至照曜界靡不周遍。下方世界诸菩萨众身蒙斯光。皆悉逮得须弥光明三昧。当尔之时。于斯佛土及彼世界。斯土见彼彼土见此。转相睹达。犹如此土阎浮提人。住于地上仰瞻日月。下方世界观诸菩萨能仁如来及忍世界亦复如是。此土人民见于下方。犹如诸天住须弥顶。俯于天下阎浮提城。斯诸菩萨见光明王如来诸菩萨等。被大德铠难及难量。于是软首以右掌至照曜界彼光明王如来佛土。于虚空中即握取钵。与无央数亿百千垓诸菩萨众。眷属围绕踊出上方。手掌擎钵所历佛国转来上者。光明莲花稍便不现。右手执钵还忍世界。于大圣前跪而奉授。启世尊曰。垂恩受之。佛即受钵。时诸菩萨与软首掌而俱来者。前诣佛所稽首于地。各各自宣如来之名。某佛大圣致敬无量。圣体胜常游步无限慧力平康。诸菩萨众敬问已毕。退坐一面如佛所教安隐之座

尔时世尊告舍利弗。今且听斯善思念之。今为若说。乃去往古吾身造行为菩萨时。则是软首本所建发。今者所以宣置斯惠。世尊虽食当念畴昔法施之恩。乃曩过去久远世时。无央数不可计会。亿百千劫复踰此数。尔时有佛名莫能胜幢如来至真等正觉。世界名无别异。莫能胜幢如来。诸声闻众八万四千。菩萨大士十二亿众。其佛世尊于五浊世演三乘教。有一比丘而为法师名曰慧王。明旦着衣执持应器。入弘广国而行分卫。得百味饭若干种食。分卫竟出行于街路有尊者子名离垢臂。为乳母所抱而行游戏。时离垢臂遥见比丘。游行趣之下乳母抱。寻随比丘从求饭食。于时比丘与模持蜜搏幼童即食知其甘美。遂随比丘蜜搏欲尽。顾眄乳母意欲还抱。比丘复授蜜搏。幼童复进稍稍转至莫能胜幢如来之所。稽首足下则住其前。于时比丘慧王。所得分卫食膳授与幼童而谓之曰。童子受斯分卫之具。供养如来寻即受之。已满佛钵食不减损。次与声闻八万四千。菩萨十二亿。佛及圣众。皆悉充饱。如是之供至于七日。饭则如故亦不损减。于时幼童踊跃欢喜善心生焉。住世尊前则而颂曰

  佛圣众饱满　　钵食不损耗
  奉事于众祐　　福田无有疑
  世吼食充足　　肴膳而不减
  献进于众祐　　不疑道无尽
  其膳既不损　　供具转弘多
  恭敬等正觉　　增长清白法

佛告舍利弗。于时幼童以一钵食。供养世尊及圣众。承佛圣旨已心清白。具足七日食不损耗。慧王比丘教训幼童。归命于佛及法圣众。令受禁戒克心悔过。劝使请问发无上正真道意。于时父母求索其子。便诣莫能胜幢如来所。稽首作礼退住一面。幼童拜谒问讯父母。以偈赞曰

  我志愿佛道　　愍哀诸群生
  闲暇难得值　　亲亦宜誓意
  且观正觉身　　诸相好庄严
  慧度于无极　　孰不发道意
  惟父母见释　　得出弃捐家
  顺妙智慧教　　得学为寂志
  父母即答曰　　我等好乐道
  从尔为明则　　亦欲愿舍家

佛告舍利弗。于时幼童化其父母及五百人。悉念学法志于无上正真之道。皆于佛世弃家为道。时佛教之行菩萨道。六度无极四等四恩。分别解空精进不懈自致得佛。卿舍利弗。欲知。尔时慧王比丘为法师者。岂异人乎。勿作斯观。所以者何。则软首童真也。其离垢臂尊者子者。则吾是也。昔往古世。软首童真以膳见施供养佛众。令发无上正真道意。则是本身初发意原。以是之故而当知之。今者如来所成圣觉无极之慧。十种力四无所畏。十八不共无挂碍慧。皆是软首所劝之恩。所以者何。因从发意至诸通慧。如佛所蒙因致大道。今吾观睹十方世界。不可称限不可计会。诸佛国土今现在者。诸佛世尊同号能仁。悉是仁者软首所劝。或号咸圣。或号明星。或名所欢。或名锭光。或谓离漏。或谓妙胜佛告舍利弗。今我一劫若过一劫。宣扬演说诸佛名号。软首大士所开化者。于今现在转于法轮不可称限。何况有行菩萨乘者。或有处于兜率天者。或有退来入母胞胎。而复出生舍家为道。或坐佛树。或处道场。成最正觉不可限喻。其有欲说诚谛之事审实无虚。软首童真则诸菩萨之父母也。愍哀劝化兴显大道。所生亲者则当谓于软首童真。向者软首宣扬报恩今复伸说。虽当食者施我钵膳所食之余。吾前世时先有所施正谓于斯。尔时千二百诸天子欲堕落者各心念言。当坚其志恭敬于法察诸因缘去诸根原。今者现在世尊前所发愿。软首劝化及开余人。使至于道而不退转于无上正真。吾等云何而欲堕落。吾等何故在如来前。兴卑贱意志崇小节。今当舍于声闻缘觉殷勤志求无上正真道意。软首伸掌示现变化。乃至下方光明王佛所处国土。而致钵来一切普入。又复讲说往古开化所说经典。下方佛土此世尊界。不可计数众生之类即发道心。十方世界群萌之俦。悉来供养软首童真。诸佛世尊皆遣宝盖供施经典。彼时宝盖则覆三千大千佛国。从其宝盖自然出音。诚如能仁尊。如如来所赞称扬。悉是软首之所劝化

文殊师利普超三昧经卷上文殊师利普超三昧经卷中

        西晋月氏三藏竺法护译

    幼童品第四

尔时世尊告舍利弗。假使有人。为族姓子若族姓女欲疾灭度。当发无上正真道意。所以者何。今吾睹见惧终始难。而不肯发无上正真道意。志愿声闻疾欲灭度。续在生死而有所慕。然诸菩萨通达精进。等住于法逮诸通慧为一切智。所以者何。乃往久远过去世时。不可计会不可思议无央数劫。时有如来号一切达兴出于世。如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛众祐。佛告舍利弗。其一切达如来正觉。声闻集会有百亿众。其佛寿命住百千岁。佛有声闻上首弟子。智慧巍巍。名曰超殊。神足飘捷。次名大达。于时如来兴五浊世。明旦正服着衣持钵。与诸圣众眷属围绕。有大国号名闻物。入于斯城而行分卫。其大声闻智慧最尊侍佛之右。神足最上侍佛之左。智慧博闻最殊胜者随从佛后。八千菩萨而在前导。或化现身若如帝释。或如梵天。如四天王。或天子形。严治道路。佛告舍利弗。彼时如来向欲入城。见三幼童众宝庄挍璎珞其身。逍遥中路而共游戏。时一幼童遥见如来。晃然显赫威神巍巍。端正无伦诸相寂定。志性澹泊获上调顺。第一静寞降伏诸根。如仁贤龙象。如大渊渟清澄无垢。有三十二大人相八十种好遍布其体。如日出时光耀奕奕。与大众俱如星中月。时一幼童谓二童曰。汝等岂见如来乎。是者则为一切之尊无上众祐。为世福田。光明灼灼炜晔难当。吾等佥然宜供养之。其进施者利庆弘大。以颂赞曰

  斯者众生尊　　福田无有上
  当供俱供养　　施此祚无量

第二幼童曰

  今我无异花　　亦无杂泽香
  斯圣无等伦　　当何以供养

于是一童即脱颈着珠璎价直百千。以颂赞曰

  当以此供养　　无上之福田
  何所明智者　　见斯有所吝

于时二童效彼童子。各各解脱颈着珠璎。以手执持。而歌颂曰

  具供养正觉　　度泛湍江波
  脱无量志意　　住于平等法

尔时一童谓二童曰。汝等以斯德本何所志求。一童子曰

  其在世尊傍　　右面大声闻
  智慧尊第一　　吾誓愿如斯

二童子曰

  犹如世尊傍　　左面大声闻
  神足超最尊　　吾誓愿如斯

于时二童谓一童曰。族姓子。以斯德本欲誓何愿。一童报曰

  如今者如来　　至真等正觉
  普见一切达　　犹若师子步
  昭耀大众会　　吾身誓若斯
  三界尊第一　　度脱诸十方

时一幼童。这说此已。寻虚空中八千天子俱赞叹曰。善哉善哉。快说此言。今仁发意。天上世间悉蒙救护。佛告舍利弗。时一切达如来正觉边。有侍者名曰海意。博闻最尊而告之曰。宁见三童各执珠璎而游来乎。对曰已见。天中之天。世尊告曰。比丘。欲知中央幼童建其志性巍巍难量。一一步中超越百劫终始之患。其一举足功德之本。当更百临转轮圣王。受帝释位亦复如斯。升生梵天为梵天王亦当如是。一一举足功德之本更见百佛。时三幼童往诣一切达如来所稽首足下。以宝珠璎散世尊上。其发小意为声闻者。所散珠璎住两肩上。其一童发诸通慧心。所散珠璎在于佛上虚空之中。变为交露重阁棚帐。四峙周障庄严平等。化于其中而为床座如来处之。于是一切达如来寻而欣笑。侍者启问。唯然世尊。以何故笑。笑会有意。如来告曰。海意。汝睹于斯二童发声闻意手执珠璎散如来乎。对曰。已见大圣。又告比丘。欲知二童惧生死难。发怯弱意意求救护。犹是不发无上正真道意。欲得声闻为尊弟子。然后来世皆当得证。一者智慧最尊。二者神足无双。佛告舍利弗。卿意疑乎。时中央童发诸通慧者。则吾身是。愿右面童者。舍利弗是。愿左面童者。大目揵连是。舍利弗。观卿等本时惧生死难。虽殖德本不能发无上正真道意。心志怯弱欲疾灭度不能超速。甫因吾法而得无为。今宁睹吾诸通慧耶。汝等之友为佛弟子乃得解脱。以是之故当作斯观。假使有人。欲成灭度。当发无上正真道意。所以者何。所言超速。谓诸通慧莫能过者。谛而无欺其乘第一。普安一切群生之类。则诸通慧也。为最微妙特尊无上。为无等伦无有畴匹为无双比无能出来。无挂碍乘。一切声闻缘觉之乘所不能及。是则名曰诸通慧乘。佛时说斯大乘法典。则一万众人。发无上正真道意。应时彼诸大声闻。贤者舍利弗。大目揵连。大迦叶。离越。阿难。律和利。分耨文陀尼子。尊者须菩提等。自投于地稽首佛足。俱白世尊。唯然大圣。若族姓子族姓女发大意者。当供养之。微妙解脱处至真行。所以者何。正使百千诸佛世尊。为吾等说诸通慧行。不能堪任无有势力。发通慧心一切慧者。无所挂碍殊胜难及。宁令吾等犯五逆罪。在于无间而不。中止不舍于无上正真道意而为声闻。所以者何。设犯逆罪坠于地狱受诸苦毒。其痛会毕从地狱出而不违远。无所挂碍诸通慧心。计如今者当何所施无所堪谐。焚烧正真败坏根原于兹佛慧无挂碍智非是佛器。譬如终没之士无益亲属。吾等如是以声闻乘而志解脱。舍于一切无益众生。譬如此地多所饶润。一切群萌二足四足若多足者。如是世尊。其发无上正真道意。天上天下蒙恩获度

    无吾我品第五

尔时世尊。说斯本末向欲竟已。王阿阇世乘驷马将四部兵象车步骑。往指佛所稽首佛足。右绕三匝退坐一面。白世尊曰。唯天中天。众生所住何所依因。何缘而兴。何由得罪。佛告王曰。已住吾我人寿命者。众生由此而造罪衅。依猗贪身兴缘颠倒。群萌因斯而起灾患。又问。其贪身者根原所在。世尊答曰。其贪身者无慧为本。又问。其无慧者何所为本。答曰所念邪支则是其本。又问。所念邪支何所是根。答曰。虚伪是根。又问。虚伪何所是根。答曰。无实诸想是则为根。又问无实诸想何所是根。答曰。谓无所有无觉是根。又问。何谓无有无觉。答曰。谓无生无有是谓无觉。又问。不生不有当何计之数在何所。答曰。其不生不有彼无有计。又问。狐疑之事何因缘起。答曰。其狐疑者从犹豫起。又问。犹豫为何所是。答曰。贤圣所说诚谛之语。闻则怀疑斯谓犹豫。又问。何所贤圣何言审谛。世尊答曰。其贤圣者谓除一切爱欲诸见。其审谛者知一切法悉无所有。王阿阇世白世尊曰。所谓贤圣无所有者。实为虚伪。世尊安住从已劳尘。而造立之猗着于世间。诸贤圣所讲说者。而心犹豫获不可计殃衅之罪。我乎世尊父无愆咎。无所羁缀而危其命。贪国土故或于财宝。迷于荣贵荒于产业。耽利宰民而图逆害。持疑怵惕不能自宁。若在欢会戏乐无娱。若在中宫婇女嬉游。若坐若卧有所决正。若在独处听省国事处群僚上。昼夜忧悸不能舍却。沉吟之结不歆饮食。虽有美馔不以为甘。其目昧昧所睹瞢瞢。颜貌憔悴心恒战灼所处不安。畏寿终后坠于地狱。仰惟如来。其恐怖者能使无惧。其盲冥者惠授眼目。其沉没者而拯拔之。遭苦恼者使获大安。无所归者而受其归。其无护者而为救济。其贫穷者给施财业。其有病者消息疗治。其堕邪径示以正路。其在正路为兴大哀。其心忍劳不以为患。等恤群黎其慈坚固。究竟本末不以苦乐而有动转。如来所兴救度众生。无所遗漏不舍一人。私怙世尊。垂恩安慰除其惶懅。孤无有救惟为作救。令饥渴者而得饱满。今已虚乏而欲躄地惟蒙扶接。今无所归愿受其归。今已沉没愿加拯拔。我身得无堕大地狱至于无择。唯然大圣。如应说法决我狐疑。解散愁结令无犹豫。使其重罪而得微轻。于时世尊而心念曰。王阿阇世所说聪达而甚微妙。所入之法甚为优奥。其余人者莫能堪任。为决狐疑令无余结。其惟濡首能雪滞碍。时舍利弗承佛圣旨。谓王阿阇世。欲辨疑惑当馔肴膳。请濡首童真。则当决王虚伪尘劳狐疑之结。镇安国土及与中宫受王床榻众诸供膳。中宫婇女及诸侍从获无量福。罗阅只城摩竭大国。无数众生皆亨利议。阿阇世王。即前启白濡首童真。惟加愍哀与其营从受小餐食。濡首答曰。大王且止已具足供。于正法律未有是记。受于衣服若食膳具悕望加哀。王则又曰。当何陈露呈现丹赤。濡首答曰。假使大王。闻深妙业殊特真议。不恐不怖。不以畏懅。不以震慑。不难不惧。乃为加哀。正使大王。不想念法。亦非无想。无想不想。如是行者乃为加哀。纵使大王不想去心。亦无不想。不念来心。亦无不想。于现在心亦无所受。乃为加哀。设使大王。不堕邪见。亦不灭除。亦无所见。亦无不见。乃为加哀。王阿阇世。又白濡首曰。今之所说悉法所载。惟见愍伤当受其请。濡首答曰。王当知之。法律所载不以恩施。供养分卫衣食之膳。若使大王。不计有我。不计有人。不计有寿。不计有命。乃为加哀。为受供施。设使大王。不自爱身。不爱他人。悉无所取乃为加哀。假使大王。不摄敛心。不计因缘。不在阴种诸入之事。无有内法。无有外法。不受三界。不度三界。无善不善。无德不德。不处于世。亦不度世。无罪无福。亦无有漏。亦无不漏。亦不有为。亦不无为。不舍生死。不受灭度。是为加哀。王答曰。唯然濡首。吾当启受如斯法议。以是之故当就余请。哀垂愍伤下劣徒类。濡首答曰。王当了之。设使诸法。有所猗者。有所受者。有所得者。有所救护。则不蒙哀。不得至安。如使于法有所著者而为想念。有所立处而为放逸。皆为依着。想念有处放逸之护。设使大王究竟望毕。极至永安乃无有患。如令大王复有所作。则不荷哀不至安隐。王阿阇世又问濡首曰。受何所法而无有患至无所有。濡首答曰。若了空者。而无所作。亦无所不作。无想无愿。亦无有作。亦无不作。若使大王有所造立。而为行者。身口意行则是所作。假使不有所作。亦无所行。以身口意而无所造。则无所作。是故大王。一切诸法悉无有相。其无所行无所有者。则是其相。又问濡首。何谓所行而无所行不有所造亦无不造不增不减。濡首答曰。假能不念过去已尽。不念当来未至。不念现在而无所起。不想有常无常。是为无行亦无不行。其能等色于诸因缘而为众缘。不增不减。又问濡首。尘劳之欲为是道乎。云何与合。濡首答曰。王意云何。其曰明者与冥合耶。答曰不也。日明这出众冥[梳-木+日]灭。王宁别知冥所去处乎。在于何方积聚何所。答曰不及。濡首曰。如是大王兴道慧者尘劳则消。不知尘劳之所凑处。亦无有处无有方面。以是之故当了知之。道与尘劳而不俱合。又等尘劳则名曰道。等于道者尘劳亦等。尘劳与道等无差特。一切诸法亦复平等。假使分别如斯议者。尘劳则道。所以者何。以尘劳故现有道耳。尘劳无形亦无所有。其求尘劳者则为道也。王又问曰。云何求于尘劳而为道乎。濡首曰。设有所求不越人心。亦不念言是者尘劳。是为道也。以是之故尘劳为道。其尘劳者亦入于道。王又问曰。云何尘劳而入于道。云何为行。濡首曰。于一切法。而无所行。乃为道行。于一切法亦无不行。是为道行。王又问曰。行道如斯为何归趣。濡首曰。如是行者为无所趣。王又问曰。道岂不至泥洹乎。濡首问曰。宁有诸法至灭度乎。答曰不也。濡首曰。是故大王。至无所至为贤圣道。又问曰。其贤圣者为何所处。濡首曰。其贤圣道则无所住。又问曰。其贤圣道。不处禁戒博闻定慧乎。濡首曰。贤圣戒者。无有行相无放逸相为圣定意。无所著相为圣定意。无所念相。为圣智慧。王意云何。其无所行无有放逸。有所处乎。答曰不也。濡首曰。以是之故。王当知之。无所住者则贤圣道。王又问曰。族姓子族姓女。云何向道。濡首曰。假使所求不睹诸法有常无常。亦无所得。不计诸法有净无净。有空无空。若我无我。若苦若乐。于诸法者亦无所得。不见诸法在于终始。若灭度者。如是行者为向于道王阿阇世白濡首曰。以是之故惟当受请。因斯使余离诸颠倒。令得解脱分别净行。与诸眷属而就宫食。濡首曰。向者说之。悉无所有无有生者。无有善哉与不善哉。其无所有无有解脱。其解脱者则无所有。亦无解脱亦无脱者。所以者何。一切诸法皆自然净。尔时世尊告濡首曰。受阿阇世王请。以此之缘令无数人。逮得利谊至安隐度。濡首童真见世尊劝。则言唯诺当受其请。不敢违失如来教故。阿阇世王欢喜踊跃。已见受请善心生焉。稽首佛足及濡首童真。一切圣众便退还出。请舍利弗。濡首眷属为有几人。舍利弗答曰。五百人俱而当往就。王入于城还于宫中。即夜兴设若干食膳百种之味。施五百榻。无量坐具而敷其上。庄严宫殿悬缯幡盖。烧名杂香而散众花。及四衢路普城内外。皆悉扫除洒以香汁。令国人民男女大小。庄校严饰赍持香花。咸俱奉[這-言+印]濡首童真

    总持品第六

于是濡首于初夜中。从其室出而自思念。吾身不宜与少少人眷属而俱就于王请。今吾且当诣异佛土请诸菩萨。皆令普闻讲说经法断诸狐疑。就阿阇世王宫而食。濡首童真如勇猛士屈伸臂顷忽然不现。斯须超越八万佛国。至于东方常名闻界其佛号离闻首如来至真等正觉。今现在说法。为诸菩萨说清净典。其佛世界。如来一时等转六度无极。自然通达具足。广宣不退转法。其佛国土。一切诸树若干种花。果实茂盛每从其树。常自然出佛声法声。不退转轮菩萨众声。是故世界号常名闻。斯道宝声常不断绝。故曰常名闻。濡首童真诣离闻首佛所。稽首足下白其如来。唯然世尊。遣诸菩萨与余俱往至于忍界。诣阿阇世宫而就其请。离闻首如来告诸菩萨曰。诸族姓子。与濡首俱诣忍世界从意所乐。于是会中二万二千菩萨大士。同时发声应唯世尊。我等愿与濡首俱诣忍界。于是濡首与二万二千菩萨。从常名闻国忽然不现。至于忍界自处其室。濡首会诸菩萨大士。而于初夜说总持法。何谓总持。所以总持统御诸法(一)。心未尝忘(二)。所至无乱(三)。其心未尝有舍废时(四)。学智慧业(五)。精核诸法审谛之义(六)。分别正慧(七)。得果证者但文字耳(八)。度至寂然(九)。条列一切诸法章句(十)。揽贤圣要(一)。不断佛教(二)。不违法令(三)。摄取一切贤圣之众(四)。于诸经法部分典籍(五)。入于一切殊绝智慧(六)。不着众会亦不怯弱(七)。游步众会宣扬经典无所畏惮(八)。出诸天音料简明智(九)。于天龙神阿须伦迦留罗真陀罗摩休勒。探畅其音而为说法(二十)。出释梵音(一)。觉了平正知诸根原(二)。识练邪见诸所立处(三)。总持观察一切众生根原所趣(四)。所住等心(五)。于世八法而不动转(六)。具足一切真正之法(七)。随其罪福报应果证而为说法(八)。兴发众生所造志业(九)。立诸群黎处于禁戒(三十)。其慧普入(一)。为诸众庶代负重担(二)。不以勤劳而有患厌(三)。解脱诸法本性清净(四)。以斯本净而为人演(五)。以本净慧解说道谊(六)。慧无挂碍(七)。习设法施(八)。其心坚固未尝懈惓(九)。有所说者无有疑结(四十)。不贪一切供养利入(一)。而不忘舍诸通慧心(二)。力励集累众行基靖(三)。布施无厌而每劝助于诸通慧(四)。禁戒无厌以斯劝化一切众生(五)。忍辱无厌求佛色像(六)。精进无厌积众德本(七)。一心无厌修行专精使无众冥(八)。智慧无厌入一切行(九)。以道法业于此一切而无所生(五十)。诸族姓子。所谓总持。摄取一切不可思议诸法要谊。持诸法无所行无行。故曰总持。又族姓子。其总持者摄持诸法。何谓总持诸法。揽执诸法一切皆空。揽执诸法一切无想揽执诸法一切无愿。离诸所行寂寞无形。悉无所有亦无所觉。亦无所行。无有处所。亦无所生。亦无所起。亦无所趣。亦不灭尽。无来无往。亦无所坏。亦无所度。亦无所败。亦无所净。亦无不净。亦无所严。亦无不严。亦无所著。亦无所有。亦无所见。亦无所闻。亦无所忘。亦无所教亦无有漏。亦无想念。亦不离想。无应不应。亦无颠倒。亦无满足。无我无人。无寿无命。亦无放逸。亦无所受。亦无所取。亦无殊特。犹如虚空。无有名闻。亦无所获。无所破坏。亦无有二。审住本际。一切法界。一切诸法。住于无本。是谓总持。又族姓子。一切诸法。譬若如幻。而悉自然。总持诸法。自然如梦。自然如野马。自然如影。自然如响。自然如化。自然如沫。自然如泡。自然如空。分别诸法。而如此者。是谓总持

濡首曰。譬如族姓子。地之所载。无所不统。不增不减。亦无所置。不以为厌。假使菩萨得总持者。则能利益一切众生。恩施救济无央数劫。众德之本至诸通慧。心而总统持。亦无所置。不以为厌

譬如族姓子。于斯地上。一切众生。而仰得活。两足四足靡不应之。菩萨大士得总持者亦复如是。于群生类多所饶益

譬如族姓子。药草树木百谷众果皆因地生。假令菩萨逮得总持亦复如是。便能兴阐一切德本诸佛之法

譬如族姓子。地之所载亦无所置。亦不忧戚。不动不摇。不以增减。菩萨如是亦无所置。不以忧戚。不增不减。亦不动摇

譬如族姓子。于斯地上悉受天雨不以为厌。菩萨如是逮总持者。悉受一切诸佛典诰。及诸菩萨一切缘觉声闻之法。余正见士平等行者沙门梵志。一切众生天上世间。闻其说法不以为厌。听所说经不以为惓

譬如族姓子。地之所种皆以时生不失其节。亦不违错应时滋长。菩萨如是逮得总持。统摄一切诸功德法。不侵欺人。亦不失时。具足所行坐于佛树。处在道场至诸通慧

譬如族姓子。勇猛高士在于邦域而入战斗。降伏怨敌无不归依。菩萨如是得总持者。处于道场。坐于佛树。降伏众魔

譬如族姓子捡一切法有常无常。若微妙者安隐非我。及计无常。及诸瑕秽及苦非我。所以者何。惟族姓子。已离二故则谓总持

譬如族姓子虚空无不受持。亦非总持亦无不持。菩萨如是得总持者。揽摄一切诸法之要

譬如族姓子。一切诸法及诸邪见。皆悉为空悉总持之。菩萨如是得总持者。无所不揽。总持如是。救摄一切诸法之谊。是为族姓子计总持者无有尽时。已无有尽则无放逸。已无放逸则处中间。已等处者即无有身。则虚空界已如虚空。虚空及地则无有二。濡首童真说此言时五百菩萨得斯总持

    三藏品第七

时濡首童真。于中夜为菩萨大士。讲三箧藏菩萨秘典。何谓菩萨箧藏秘要。都诸经法无不归入于此箧藏。若世俗法度世法。有为法无为法。若善法不善法。有罪无罪法。有漏无漏法。悉来归趣入菩萨藏。所以者何。菩萨箧藏经典要者。晓了一切诸法之谊。譬族姓子此三千大千世界。百亿四天下大地。百亿日月。百亿须弥山王。百亿大海。悉卷合入三千大千世界为一佛土。如是族姓子。若凡夫法及余学法。若声闻法缘觉法。若菩萨法及与佛法。悉来入归菩萨箧藏。所以者何。菩萨箧藏一切摄护。声闻缘觉将养大乘。譬族姓子。其树根株坚固盛者。枝叶华实则为滋茂。又族姓子。设有摄取菩萨箧藏菩萨大士。则为摄取一切诸乘。将养一切众德之法。菩萨藏者名无量器。所以名曰无量器者。譬如大海受无量水。为包含器不可计实。诸龙鬼神揵沓和阿须伦迦留罗真陀罗摩睺勒。及众生类在禽兽者。含受此等为无限器。菩萨藏者经典秘要亦复如是。为无限施闻戒定慧度知见器。以故名曰菩萨箧藏。譬如含血之类生大海者。以生于彼不饮余水惟服海水。菩萨如是行菩萨藏。不于余法有所造行。惟常修行诸通慧谊。以故名曰菩萨箧藏。又族姓子。菩萨有斯三箧要藏。何谓三。一曰声闻。二曰缘觉。三曰菩萨藏。声闻藏者。承他音响而得解脱。缘觉藏者。晓了缘起十二所因。分别报应因起所尽。菩萨藏者。综理无量诸法正谊自分别觉。又族姓子。其声闻乘无有三藏。其缘觉者亦无斯藏诸所说法菩萨。究练三藏秘要。因菩萨法而生三藏。声闻缘觉无上正真道。故曰三藏。菩萨说法劝化众生。令处三乘声闻缘觉无上正觉。是故菩萨。名曰三藏。有斯三藏无余藏学。何谓为三。声闻学。缘觉学。菩萨学。何谓声闻学。但能昭己身行之相。缘觉学者是谓中学。行大悲者谓菩萨学。至无量慧摄取大哀。其声闻者。不学缘觉之所学者。亦不晓了其缘觉者。不学菩萨所学。亦不晓了。又菩萨者。悉学声闻所遵学者。皆晓了之不愿乐彼。亦不劝助修其所行。学于缘觉所遵学者。悉晓了之不愿乐彼。亦不劝化使修其乘。又菩萨者。学于菩萨当所学者。悉晓了之。愿乐劝修其乘所行。劝所行已则说声闻所行解脱。亦讲缘觉所行解脱。分别菩萨所遵解脱。如是族姓子。其有晓了此所学者。是则名曰菩萨箧藏。如琉璃器有所盛者。应时一切示自然性如琉璃色。如是族姓子。菩萨假使。入菩萨藏所可游居。于诸法者。见一切法悉为佛法。菩萨假使入菩萨藏。不睹诸法而有处所设。有觉了诸佛乘者。不见诸法之所像类。其不学于菩萨学者。则见诸法而有处所。设学菩萨之所学者。不见诸法而有处所。设学菩萨之所学者。不见诸法有所住处。其不修行。计斯一切皆为自然。如是族姓子。假使菩萨入菩萨藏。在在所行所游诸法。一切悉见诸佛之法。假使菩萨入菩萨藏。不见诸法有所像类。设使晓了诸佛法者。则亦不睹诸法之处。学菩萨学。不见诸法之所归趣。其不修观。彼则睹见一切诸法。而有逆顺。一切众生睹不顺者。菩萨皆见诸法顺正。睹于诸法。无有一法非佛法者。是故名曰菩萨箧藏。又族姓子。菩萨藏者说无崖底。文字所演。顺而应时不可计量。所立之处不可思议。垂显光明靡不通达。无有边际莫不昭曜多所利益。悉令归趣于诸通慧。而令群萌悉乐无本。假使有学于彼学者。甫当学者。一切悉当入此菩萨箧藏。则至大乘已欲学者方当获者。其不至者悉使得至而令普入。如是濡首。为诸菩萨众会者。在于中夜说菩萨藏经典秘要。广分别演谊归所趣

    不退转轮品第八

濡首童真复于后夜。为诸菩萨大士。广宣讲说不退转轮金刚句迹。何谓不退转轮。又族姓子。所以名曰不退轮者。如今菩萨说经法时。若来听者悉获谊归不复回还。便而讲说不退转轮令其信乐。不退转轮菩萨行者。不为众生造若干行。不为诸法修若干行。不于诸国土兴若干行。不于诸佛尊若干行。不于诸乘行若干行。一切所至而悉普见。转于法轮不坏法界。是谓乃为转于法轮。是故名曰不退转轮。彼所转轮而无断绝。其轮修理无有二轮。其轮如是如悲哀轮。其轮所趣自然之谊在己所至。其轮所趣法界场轮。又族姓子。假使菩萨信乐于斯不退转轮。则得解脱己身之患。则为信乐一切所信。一切所想如来所兴悉亦信之。以信得脱于如来者。无有二脱亦不说二。如其如来相好解脱。诸法之相一切法想。信如来脱则无有想已离脱相。则至自然济于己身。如是之行莫能胜者。亦莫能踰于斯慧者。是故名曰不退转轮。又族姓子。不退转轮不退于色。色自然故。痛想行识亦复如是。识不退转识自然故。所以者何。则不退转一切诸法。犹如无本则为法轮。是故名曰不退转轮。其法轮者无有边限。无维无隅无有断绝。无常轮故。其法轮者亦无有门。无有二故则法轮门。其法轮者无能转者。无所转故。其法轮者亦无所说。法轮无言故。其法轮者亦无名称无所显曜。轮无获故。又复计此不退转轮。入于空无所游相故。澹泊门者无来相故普有所至。为空相故。一切等御本净无相。是故名曰不退转轮。又族姓子。不退转轮有所游行而有所至。是故名曰不退转轮有所放舍径有所至。是故名曰不退转轮

如是濡首谓诸菩萨。又族姓子。所以名曰金刚句迹。一切诸法皆悉灭寂。何谓灭寂一切诸法。又族姓子。已了空者金刚句迹也。消诸邪疑六十二故。其无想者金刚句迹也。断绝一切诸想念故。其无愿者金刚句迹也。皆度一切五趣有为令灭寂故。其法界者金刚句迹也。超越若干诸疆界故。其无本者金刚句迹也。致无我灭寂故。离色欲者金刚句迹也。蠲除贪欲诸所有故。缘起行者金刚句迹也。不坏本性故。察无为者金刚句迹也。见诸法自然故。濡首童真为诸菩萨。竟于三夜普分别法。彼诸菩萨皆得亲近光明华三昧。菩萨设逮于此定者。一一毛孔放百千光。一一光明化现百千诸佛仪容。又斯诸佛天中之天所在佛土。现作佛事开导众生。群萌畴类迎逆接纳听受法教

    变动品第九

尔时王阿阇世明旦早起。诣濡首所而稽首曰。供具已办时至可行。贤者大迦叶晨朝夙兴。着衣持钵与诸比丘五百人俱。欲入舍卫大城分卫。于中路念吾行分卫。时如大早宁可造见濡首童真。这设斯念寻便往至。则与濡首言谈叙阔演说坚要。濡首而谓之曰。唯大迦叶晨何所凑。答曰。欲行分卫故来咨受。濡首曰。今当就吾食所设膳与眷属俱。吾当与仁分卫之具。迦叶答曰俱具已达。吾以法故而来至斯。不以食膳。又曰迦叶。惟当受请供受二事。大法供养。饮食之膳。言不释法亦不失食。迦叶答曰。鄙等之举以用法故绝膳不食。尽其形寿志在于法。所以者何。不从他人乃能得致。如斯法门如从仁者所说正谊。又问。今者濡首及诸菩萨为于何食。濡首报曰。吾等所食及施与者。亦不长益亦不耗减。不动生死不近泥洹。亦不超度凡夫之地。亦不证明贤圣之法。不越声闻不舍缘觉。吾等当说彼之所请。其布施者。亦不净除慧与所识。不损而益不至解脱。于诸经法亦无所兴。亦不得法亦无所释。迦叶答曰。是为大施无极广施。已入无本之所致也。尔时濡首心自念言。今日入城宁可如佛感动变化。应时以众神足变动三昧而为正受。这以是定为正受时。寻即一切于是三千大千世界。普悉等住平若手掌普此佛国。其大光明靡不周遍。其在地狱遭苦患者即时休息。畜生饿鬼诸不安者寻获安隐。众生之类心悉开解。无淫怒痴无悭嫉者。亦无谀谄无有嗔恚憍慢之结。无所兴起亦无热恼。尔时众生展转相瞻如父如母。睹此三千大千世界六反震动。欲行天子色行天子。悉来集会供奉溥首。鼓乐弦歌倡伎百千。雨于天花严治途路。濡首童真这兴斯定。从其室宇至于城门。自然庄严途路平整既广且长。皆以七宝无央数珍。若干挍饰自然出现。不可计宝化为宝堑。中生莲花芙蓉蘅花充满炜晔。堑上化造珠交露帐。而起幢幡缯彩花盖。其堑周匝遍有栏楯。栏楯左右皆有宝树而甚高大。以诸宝绳展转连绵系诸宝树。一一宝树边有宝架。皆置香炉烧诸名香。一一香炉烧诸香者闻四十里。诸树中间化宝浴池。有八味水盈满池中底悉金沙。以宝栏楯周匝绕池琉璃为崖。悉生青莲芙蓉蘅华。诸宝树下以宝为地。一切宝地列宝香瓶而烧名香。一一宝树五百玉女俨然罗住。各各建立布施之德。濡首这以斯定。三昧正受应时即有。为彼异学外道之师。示现变化。巍巍无量靡不亘然。濡首童真则从坐起。着衣持钵而欲发行。谓迦叶曰。唯大迦叶。便可在前吾今寻后。所以者何。尊大迦叶年即耆宿。素修梵行久为沙门。未见如来而出家学。计于世间所有罗汉。皆从仁后有所启受。以是之故宜当在前吾今在后迦叶答曰。计于法律不以年岁而为尊长。法律所载智慧为尊。神智圣达乃可为尊。博闻才辩乃曰为尊。诸根明彻乃曰为尊。法律所记以斯为尊。由是计之。濡首童真智慧巍巍博闻普达辩才无碍。晓了一切众生根本。以是之故。最长弘远。仁为大尊。宜当在前。余应在后。今欲假喻分别此谊。迦叶又曰。譬师子之子这生未久。虽为幼少气力未成。其师子子有所游步。其气所流野鹿诸兽闻其猛气皆悉奔走。若有大象而有六牙。其岁六十又身高大。若以革绳系之三重。闻师子子威猛之气。恐怖畏懅跳腾尽力。断三重系驰走奔突。入于山谷溪涧林薮岩树之间。若入大水而自沉没。树禽樔翳走兽藏窜。水居鱼鳖潜逃于渊。又诸飞鸟翔翱虚空。发意菩萨亦复如是。假使发意智慧道力未孚成就。心犹憍仰习师子步。过诸声闻缘觉之路。一切众魔自在宫殿。志怀恐惧不能自安。设师子子见余师子。威力猛势。若师子吼。闻其音声不恐不怖。亦不怀懅无所畏难。益以踊跃衣毛悦泽。乘其力势亦当鸣吼。如是濡首大士闻佛师子吼时。不恐不怖亦不怀懅无所畏难。欢喜踊跃安心生焉。吾亦当习犹如今佛师子之吼。假使有说平等正真声闻缘觉。如来为尊发意菩萨则是为本。斯言至诚平等无邪。所以者何。由是出生一切诸法而普显现。以故明知濡首为尊。其年幼少则是圣长。宜当在前吾当从后。濡首童真寻在前行。菩萨次之。诸声闻众乃继其踪。濡首这向严庄宝路则雨天花。无数伎乐不鼓自鸣。应时其地六反震动。其大光明靡不灼彻。于时濡首所现变化威神感动。放大光明雨花香熏。诸音乐声相和而鸣入王舍城。王阿阇世筹虑。濡首与二万三千众菩萨俱。及诸声闻眷属围绕。而来进路即怀恐惧。今吾整设五百人供。来者猥多安能周遍当焉。所坐以何饲之。心又念言。濡首童真果相疑误则发此心。应时濡首威神圣德之所建立。息意天王即自化身。金仳鬼神变微妙体则谓王阿阇世曰。大王且止勿以为虑无用劳悒。濡首童真善权方便智慧无极。现大功德威灵赫奕。恢阐神力光祚堂堂升路来瑧。一人之食能以周遍三千大千世界。众生畴类悉令充满。何况于斯二万三千眷属来者。以是之故不足劳虑。大王且安勿复加供。一切来者悉当丰足。所以者何濡首大赍求得无尽众祐难量。王阿阇世应时踊跃不能自胜。则以弘意念于濡首如佛世尊。王阿阇世与诸群臣中宫官属。赍持花香杂捣泽香。衣服之具幢幡缯盖。伎乐琴瑟箜篌。奉迎濡首稽首礼毕。侍从濡首入城归宫。濡首与诸眷属初入城时。城内蒸民各赍所有以来供养。时于会中。有一菩萨名曰普观。濡首告曰。卿族姓子。使其殿舍包容会者。寻即受教察其左右。而普周观阿阇世殿。自然宽大悬缯花盖跱立幢幡。其地平博散众花香。复有菩萨名曰法超。濡首告曰。卿族姓子严办众座。应时受教举手弹指。于彼殿馆。二万三千床座自然具足。若干种饰微妙庄严。无数座具而敷其上。濡首童真诸菩萨众悉俱就座。声闻次之。王见濡首与诸菩萨声闻坐毕。前自启白。且待斯须增办供具。濡首答曰。大王自安自当备足勿以为劳。时四天王与其眷属。悉来供侍濡首童真。又天帝释良善夫人。及余玉女无央数千。赍持天上栴檀杂香蜜香捣香。以用供散一切菩萨及诸声闻。时诸菩萨见诸花香及诸玉女。无玉女想无花香想。梵忍迹天化作梵志摩纳之形。手执拂扇住侍濡首左面。以扇扇之。诸梵天子各执拂扇。侍诸菩萨立而扇焉。无棼龙王不现其身。在于虚空垂贯真珠。从其贯珠出八味水。清凉且美供给所当。其诸菩萨一切声闻。其前各各有垂贯珠。而出美水亦给所用。王阿阇世心自念言。是诸菩萨而不赍钵。当于何食。濡首知王心念。而告之曰。斯诸正士有所游至不赍钵行。所可游行诸佛国土。这坐欲食钵自然至。斯诸菩萨本所建立。又彼如来昔所造愿。钵从虚空来在于掌。王阿阇世问濡首曰。是诸菩萨从何佛国来。世界名何。如来正觉号曰何等。濡首答曰。世界名常名闻。如来号离闻首。今现在说法。是诸菩萨从彼而来就于仁食。欲得听省王之狐疑所怀虚妄。时诸菩萨志所建立。如来本愿钵于空中自然飞来。投于无棼八味浴池洗涤清净。诸族姓子。二万三千诸龙采女。各赍香着诸菩萨掌中。时王见兹倍用踊跃。则前稽首濡首童真。濡首童真而告王曰。可设供膳宜知是时。王即受教则便陈列。若干种食琦妙珍膳。供具悉遍食不消灭。如是阿阇世。本所供施五百人膳。悉令二万三千皆得饱足。饮食如故。阿阇世王白濡首曰。今膳如故而不消赐。濡首答曰。如今仁者狐疑未尽。疑不尽故犹斯食膳用不消索时诸菩萨饭食毕竟。寻以其钵跳掷空中。钵处虚无无所依据而不堕落。王阿阇世问濡首曰。今斯诸钵为何所止。濡首答曰。犹如大王狐疑所存。今此诸钵亦处于彼。时王答曰钵无所立。濡首答曰。犹如大王所有狐疑亦无所立。今此诸钵无所依据而不堕落。诸法如是悉无所有亦无所住。以是诸法亦无堕落

文殊师利普超三昧经卷中文殊师利普超三昧经卷下

        西晋月氏三藏竺法护译

    决疑品第十

于是王阿阇世。见诸菩萨及声闻众食讫澡毕。更取卑榻于溥首前坐欲听闻法惟愿溥首解我狐疑。溥首答曰。大王所疑。江河沙等诸佛世尊所不能决。时王自省无救无护从榻而堕。如断大树摧折擗地。大迦叶曰。大王自安莫怀恐懅勿以为惧。所以者何溥首童真被大德铠。善权方便而设此言。可徐而问。时王即起问溥首曰。向者何说江河沙等诸佛世尊。不能为我而决狐疑。溥首报曰。王意云何。诸佛世尊缘心行乎。答曰不也。溥首又问。诸佛世尊发心行乎。答曰不也。又问诸佛世尊灭心行乎。答曰不也。又问诸佛世尊行有为乎。答曰不也。又问。诸佛世尊行无为乎。答曰不也。又问。诸佛世尊所教行无为乎。答曰不也。溥首又曰。王意云何。其诸法者而无有行。无有行者。无所归趣。宁能有人教化于法决断之乎。答曰不也。王当了之。吾以是故而说斯言。王之狐疑江河沙等诸佛正觉所不能决。复次大王。假使有人而自说言。我以尘冥灰烟云雾污染虚空。宁堪任乎。答曰不能污。溥首又问。设令大王。吾取此空洗之使净。宁堪任乎。答曰不能。溥首报曰。如是大王。如来之身晓了诸法犹如虚空。成最正觉自然净者无所染污。以是之故。何所有法而染污者见逆限乎。岂可决了若净除乎。大王等观于斯法谊。吾以是故向者说言。江河沙等诸佛世尊所不能决了。复次大王。诸佛世尊不得内心而有所住。不得外心而有所住。所以者何。一切诸法自然清净无有处所。自然净者无有处所。无有志愿。有所住者。所以者何。得自在哉。诸法自然故。无自然哉。诸法无兴立故。无蹉跌哉。诸法无所有故。无所有哉。诸法离形貌故。无形貌哉。诸法虚无故。无蔽碍哉。诸法无教相故。无教化哉。诸法自然无所有故。离所有哉。诸法释归趣故。无归趣哉。诸法无别离故。无别离哉。诸法无所生故。无所猗哉。诸法自然净故。心性净哉。诸法无分如空等故。无伦比哉。诸法无伴党故。无侣哉。诸法离于二故。无有二哉。诸法澹泊故。无量哉。诸法无断绝故。无边际哉。诸法无崖畔故。无诚谛哉。诸法颠倒从不诚谛而有所住故。无颠倒哉。诸法常净得安已故。有常哉。诸法无归向故。清净哉。诸法本净因明达故。已自然哉。诸法无我而显曜故。安隐哉。诸法无想念故。无犹预哉。诸法内寂然故。无欺妄哉。诸法究竟无诚谛故。静寞哉。诸法澹泊相故。无吾我哉。诸法除于我故。无穿漏哉。诸法解脱相故。趣寂灭哉。诸法离所念故。无恐惧哉。诸法离若干故。造一等哉。诸法等御脱故故。慌忽哉。诸法不想本际故。无有想哉。诸法无坏闲默缘故。顺空哉。诸法离众见故。无有愿哉。诸法离三世故。断三世哉。诸法无去来今故。无为等哉。诸法究竟无生故。王意云何。彼法无生亦无所起。亦无所有无有真谛。岂能有人污染之乎。答曰不也。溥首曰。彼法宁可决断不耶。答曰不也。溥首又曰。一切诸法等如泥洹。如来解此致最正觉。犹是之故王狐疑者不可决断。是故大王。不可修行有所造立。不从倒心。当修造立真谛之观。观于无本设能察者。则于诸法而无所受。亦无所晓。不与游居。若使大王不与诸法俱游居者。斯乃为信。其有信者乃为寂寞。其寂寞者乃自然净。自然净者乃无所造。无所造者。一切诸法则无有主。彼则造忍一切诸法无有造者。王当知之。无所造者则为灭度。计彼诸法亦无所造无所破坏。亦无有造亦无不造。斯谓灭度。假使大王。顺此脱者则平等脱。以等脱者则于其法。无趣无逮不增不减。所以者何。于一切法无所利谊。亦无所求诸法无本。其无本者则无所生。无所生者则亦无本。其无本者等无差特。故曰无本无异。设使大王解信无本。一切狐疑自然为断。又若大王。眼无染污亦无所净。眼之自然为无本故。无本自然则曰眼矣。耳鼻口身心。亦复如是。心者大王。无有染污亦无所净。心之自然为无本故。无本自然则曰心矣。王当了之。色无染污亦无所净。色者自然为无本故。无本自然则曰色矣。痛想行识亦复如是。识无染污亦无所净。识之自然为无本故。无本自然则曰识矣。王当了之。一切诸法无有染污亦无所净。诸法自然为无本故。无本自然则曰诸法。心无形色亦不可见。无所危害。无有处所。无有言教。譬若如幻不处于外不处于内。心者本净而自然明。设心净者。则无染污亦无所净。王当解。此其本净心不可染污。无有净者。无有虚妄。亦无所著。无所危害因无谛想而有所造。无谛思想。设有所住。凡夫愚騃猗欲尘劳。彼则何谓无有诚谛。则而发起无诚谛想。其无诚者则不兴谛。一切诸法住不真谛。以存于彼无诚谛想。譬如大王喻此虚空。无色无见不可执持。亦无所舍亦无言教。假使有人而说言曰。今此虚空无色无见不可执持。亦无所舍无有言教。吾今欲以尘烟焰云雾污染虚空。王答曰不能。溥首曰。如是大王。心本之净自然显明。则不可以尘烟焰云雾蔽碍污之。譬如尘烟焰云雾住于虚空。终不染空而为垢污。如是大王。发吾我相谓是我所。因鉴缘结为淫怒痴不污心法。不污心法自然之净。是故大王。仁者。于彼勿怀狐疑。王欲知之。其过去心及当来心则无形貌。其当来心及过去心亦无形貌。现在心者无所依猗亦无所有。前心所念不碍后心。后心所念不碍前心。其现在心亦复如是。明知于彼而造斯观。心无所有亦无不有。过去心者以灭尽。未来心未至。现在无住睹见诸法。当来无住蠲除诸见。无所怪者为解脱故。清净想者诸法离垢。普等于世普等于明。无所生者无有言教。及无言教无处不处。世尊所说寂然之议。其寂然者计于彼法则无有处假使有人求处言教推索诸法。设使大王。在于诸法而无所念。则除一切狐疑之结。而于诸法无所决除。所以者何。其狐疑者。与法适等而无差特。故曰法界御于平等。一切诸法及与法界。于此诸法当御平等。所以者何。一切诸法则入法界。设等法界则等诸法。是故名曰法界平等一切诸法。其法界者等御诸法。说是语时。王阿阇世得柔顺法忍。欢喜踊跃心获大安。寻即叉手叹曰善哉。快说斯言辩除余疑。溥首答曰。王当知之。斯为大冥狐疑之结也。如王究竟释一切法。而说斯言。善哉溥首。快说斯言辩除疑惑。王又答曰。以为灭尽吾诸阴盖假使我身命终没者则当至道。溥首答曰。是为大王之甚疑碍。乃欲究竟一切诸法至于灭度。乃能悕望想于泥洹。究竟泥洹一切诸法。而复望想于灭度乎。究竟泥洹者。诸法本净而无所生。尔时王阿阇世。取软妙衣价直百千。即以手持奉上溥首。欲报法恩而覆其身。溥首童真忽然不现。不见其身何所归趣。空中声曰。如今大王。而不睹见溥首之身。观其狐疑亦当如斯。如见狐疑见一切诸法亦复如是。如观诸法所见如是见无所见。又曰大王。所见身者以衣与之。次于溥首。有坐菩萨名慧英幢。王阿阇世以衣与之。于时菩萨不肯受衣。而说斯曰。吾不欲脱于所有。亦不嗔恨。亦不灭度。吾亦不近于凡夫法而受斯衣。亦不从度凡夫行者。不从学者。亦复不从度尘法者。不从不学。不从无学而度法者。不从缘觉。亦复不从度缘觉者而受斯衣。吾亦不从如来所受。亦不从度如来法者而有所受。假使大王。不行斯法不舍此法。吾乃从彼而有所受。所当受者若有施者。俱同一等而无差特。如此施者。则为清净众祐所说。王阿阇世。则以其衣。着慧英幢身。即于座上忽然不现。已于空中复闻声曰。其身现者以衣施之。次有菩萨名信喜寂。王阿阇世以衣施之。其菩萨曰。吾亦不从自见身。如有所受不从见他。不从见着尘而有所受。不从离尘。亦不从寂猗而有所受。不从无猗。不从定意。不从乱志。不从智慧。不从无慧而有所受。王即以衣着菩萨上。则亦不现。而于空中如有声曰。有现身者以衣施之。次有菩萨名不舍所念。王阿阇世以衣施之。于时菩萨亦不肯受。而说斯曰。吾不从猗身而有所受。不从猗言。不从猗心。不从猗慧。不从猗谊。不从猗阴。不从猗种。不从猗衰入。不从猗谛。不从猗佛音声而有所受。所以者何。一切诸法皆无所猗亦无所著。究竟永安亦无震动王阿阇世以衣施之。于时菩萨则亦不现。空中有声而语王曰其身现者以衣施之。次坐菩萨名曰尊志。王阿阇世以衣施之。于时菩萨亦不肯受。而说斯曰。王当知之。吾不从卑脱而有所受。假使大王。发于无上正真道心。其心等者道意则等。信道意等道已平等其心亦等。已等道意诸法则等。已能平等一切法者乃从受衣。于一切法不受不舍亦无所收。脱于诸法而无有意亦无不意。睹一切法不见吾我不计吾我。如是行者乃从受衣。王阿阇世以衣施之则便不现。以于空中而有声曰。其有现者以衣与之。次有菩萨名定华王。王阿阇世以衣施之。于时菩萨亦不肯受。而说斯曰。假使大王行诸三昧。不于定意而有所怀。信解诸法本净平等无有脱者。我乃从彼而受斯衣。王阿阇世以衣着其身上。于时菩萨则亦不现。以于空中而闻声曰。其身现者以衣与之。次坐菩萨名无逮得。王阿阇世以衣施之。时彼菩萨亦不肯受。而说斯曰。假使大王。于一切阴而信得度。文字音声一切平等而不可得。已见诸法无所得者。则便导利无所得谊。不御众好不导严饰。作斯行者我乃从彼而有所受。王阿阇世以衣掷之。时彼菩萨忽然不现。以于空中而有声曰。其身现者以衣施之。次有菩萨名净三垢。王阿阇世以衣施之。时彼菩萨亦不肯受。而说斯曰。假使大王。不自得身亦无受者。其有施者亦无悕望。若如是者我乃受衣。王阿阇世以衣掷之则亦不现。以于空中而有声曰。其身现者以衣与之。次坐菩萨名化诸法王。王阿阇世以衣施之。于时菩萨亦不肯受。假使大王。示现声闻而般泥洹亦不灭度。示现缘觉而般泥洹亦不灭度。示现如来而般泥洹亦不灭度。无终始法无灭度法吾乃受衣。王阿阇世以衣掷之则亦不现。空中声曰。其有现身以衣与之。王阿阇世以次第以衣施。诸菩萨一一不现。各各说曰。其有现者以衣与之。床榻机案亦空不现。王阿阇世谓贤者大迦叶曰。于今现者当受斯衣。仁者最尊佛所咨叹宜当受之。大迦叶曰。吾淫怒痴无除尽也。如今吾身不应受衣。不舍无明不除欲索不断苦恼不灭于习。不为尽证亦不由路。吾不见佛。亦不闻法不御圣众。不释尘劳不发思想。不离思想。不建立慧亦不离慧。吾眼不净亦不造慧。亦无所灭。其施我者不获大福。亦非无福。吾亦不在于生死法。无灭度法。其施我者。不能究竟众祐之德。假使大王。能行如斯等护诸谊。我受斯衣。王阿阇世以衣掷之。忽然不现。在于空中而闻声曰。其身现者以衣与之。王阿阇世次第施衣则各不现。如是一切诸大弟子。一一慌惚没不复现。尽五百人。复闻声曰。王所见身以衣施之。即自念言。菩萨声闻悉不复现。吾当还与第一之后。则入宫里而遍观察。亦不睹见一切婇女。王阿阇世便得亲近如斯定意。其目所瞻不见诸色。亦不见男女。不见童子。不见童女。不见大小。不见墙壁。不见树木。不见屋宅。不见城郭。续见身想。复闻空中而有声曰。其身现者以衣与之。王即自着不见自身。寻则雪除一切色想。复闻声曰。假使大王不见诸色形像所有。柔软安隐观于狐疑。亦当如见狐疑。观一切法亦复如此。如无所见者。斯乃为见离于诸见。设使离见有所见者则无所见不离诸见。如是见者能为等观。设于诸法不有所见。已无所见则为等观。于时王阿阇世。皆离一切想念所著。从三昧起寻则还。复见众会者诸后婇女城郭殿宅亦复如故。王阿阇世白溥首曰。向者众会为何所凑又吾在前而不见之溥首报曰。犹如大王狐疑所凑。其众会者向在于彼。又问。大王。见众会乎。答曰。已见。溥首问曰。云何见。而见狐疑。睹众会者亦复如是。又问。以何等见于狐疑乎。答曰。如睹会者目前所见诸形色者。狐疑亦然不见内外。又问。大王。世尊说曰。其犯逆者不得中止处无有间。王自知当至地狱乎。王寻答曰。云何溥首。如来至真成正觉时。岂见有法归囹圄乎。斯趣三涂。斯趣天上。斯趣泥洹乎。答曰。不也大王。溥首察见。吾今觉了一切诸法所觉了法于诸经法亦无所得。趣于地狱。若生天上般泥洹者。一切诸法皆悉为如。若分别空之所归趣瞻于空者。无趣地狱。不至天上。不归泥洹。一切诸法无所破坏一切诸法悉归法界。其法界者。不归恶趣。不上于天。不归泥洹。其逆无间则谓法界。诸逆之原则谓法界。其本净者则谓诸逆。其诸逆者则谓本净。是故言曰诸法本净。是故溥首。一切诸法至无所生。由斯自知不归恶趣。亦不上天。不升泥洹。溥首答曰。云何大王。乱佛法教。答曰。吾亦不违世尊教命。不诡佛法。所以者何。世尊分别演无我际说真谛原。已无有我彼则无人。人无所有众生虚无无有实者。如是计之则无所造。亦无作者亦无受者。又问。大王。狐疑断乎。答曰。已究除矣。溥首问曰。云何大王。犹豫绝乎答曰。永绝。溥首又问。今王云何于众会中。知王有逆而言无逆。答曰。不也。又问。云何。答曰。其已逆者脱于无结而造证者。彼诸逆者斯会逆者。其诸逆者则是菩萨柔顺法忍。而令众人得入斯忍。不当于彼揽持诸逆溥首。所谓逆者。从彼至斯无有诸逆。以是之故不当于彼总摄诸逆。时慧英幢菩萨举声叹曰。以为严除大王之路。乃能逮得如斯法忍。王则答曰。一切诸法本末悉净。又一切法究竟闲默无所染污。以是之故不可污染而为作垢。无所著道。斯名曰道。又彼道者不归生死不至泥洹。诸贤圣道无道御者。无所起道斯名为道。道无有道。王阿阇世说此言时。逮得明达柔顺法忍。于时中宫四十二女见溥首威神变化。皆发无上正真道意。五百庶民远尘离垢诸法眼净。时无央数百千人众。皆来集会王宫门下。欲得闻法供养奉事。溥首童真以脚足指而案此地。时王舍城悉作琉璃。一切城里所居民者。悉见溥首菩萨声闻。譬如明镜照其面像自见其影。溥首童真为诸来者如应说法。八万四千人听经法者。得法眼净。五百人皆发无上正真道意

    心本净品第十一

尔时溥首。为王阿阇世及诸眷属并余来者无数之众。开化说法。即从坐起与比丘众王阿阇世群臣寮属及无数人。出宫门行行于途。路见一男子。自害其母住他树下。啼哭懊恼称叫奈何其人究竟现在应度而自克责所作无状。而造大逆自危其母当堕地狱。虽尔其人当修律行。时溥首于比丘众前。化作异化即时往诣害母人所。去之不远而中道住。其害母者遥见父母与子共侣。父母谓子是者正路。其子答曰。斯非正路。递互起诤。于是化子现怀嗔怒杀化父母。其逆罪子遥见化子害化父母。啼哭酸毒不能自胜。寻即往诣害母人所。而谓之曰。我杀父母当堕地狱。哭言奈何。当设何计。其害母者而自念言。今此来人乃害二亲。我但危母。其人痴冥罪莫大焉。我之为逆尚差于彼。如彼受罪吾犹觉轻。其化人者悲哀酸酷。口并宣言。吾当往诣能仁佛所。其无救者佛为设救。其恐懅者慰除所患。如佛所教我当奉遵。于时化人啼哭进路在其前行。而害母者寻随其后。如彼悔过吾亦当尔。吾罪微薄彼人甚重。化人诣佛稽首于地。而白佛言。唯然世尊。吾造大逆而害二亲。犯斯大罪。佛告化人。善哉善哉。子为至诚而无所欺。言行相副诣如来前说诚谛言而不两舌亦不自侵。当自惟察观心之法。以何所心危二亲者。用过去心当来心乎。现在心耶。其过去心即以灭尽。其现在心即以别去。无有处所。亦无方面。不知安在。当来心者则亦未至。无集聚处。未见旋返亦无往还。子当知之。心亦不立于身之内。亦不由外。亦无境界。不处两间。不得中止。察其心者。亦无五色青赤黄白黑。子当了之。心者无色。亦不可见。亦无所住。亦不退转。无有言教。不可执持。犹若如幻。子欲察心。不可分别。不可解了。不可名淫。不可究怒。不可知痴。无淫怒痴。子当知心无生死行。亦无所作。亦无所现。亦不现在。心者清净。亦无垢染。亦无净者。心不在此。亦不在彼。不在异处。犹如虚空。亦无等伦。亦无色像。亦无言教。有明智者不当依猗。勿得言吾谓是我所。莫得造处无得为想。莫造毕竟。勿有所为。无言己身。勿云吾我。莫念过去。所以者何。子当知之。一切诸法悉无所住。犹如虚空。子且听之。解如是者。佛不谓人于法有脱。若染污者不归恶趣。设心清净而无垢染则无诸趣。于时化人即而叹曰。得未曾有。天中之天如来所因成最正觉了知法界。无有作者亦无有受无有生者。无灭度者。无所依猗愿得出家因佛世尊。得作沙门受具足戒。佛言。比丘善来。于时化人前作沙门。即白佛言。唯然世尊。吾获神通今欲灭度。佛之威神使彼化人。去地四丈九尺。于虚空中而取灭度。身中出火还自烧体。于时逆子见彼化人得作沙门。听受经法闻佛所说。心自念言。向者彼人自危二亲。在世尊前而作沙门便得灭度。今吾何故不效彼人。而作沙门亦当灭度。作是念已往诣佛所。稽首圣足前白佛言。我亦造逆自危母命。佛言。善哉善哉。子为至诚而无所欺。言行相副诣如来前。说诚谛之言而。不两舌。亦不自侵。当自惟察观心之法。以何所心危其亲者。用过去心当来心乎。现在心耶。其过去心即已灭尽。其现在心即以别去。无有处所。亦无方面。不知安在。当来心者则亦未至。无集聚处。未见旋返。亦无往还。子当知之。心亦不立于身之内。亦不由外。亦无境界。不处两间。不得中止。察其心者。亦无五色青赤黄白黑。子当了之。心者无色。亦不可见亦无所住。亦不退转。无有言教。不可执持。犹若如幻。子欲察心。不可分别。不可解了。不可名淫。不可究怒。不可知痴。无淫怒痴。子当知心。在生死行。亦无所作。亦无所现。亦不现在。心者清净。亦无垢染。亦无净者。心不在此。亦不在彼。不在异处。犹如虚空。亦无等伦。亦无色像。亦无言教。有明知者不当依猗。勿得言吾谓是我所。莫得造处无得为想莫造毕竟。勿有所为。无言己身。勿云吾我。莫念过去。所以者何。子当知之。一切诸法悉无所住。犹如虚无。子且听之。解如是者。佛不谓人于法有脱若染污者不归恶趣。设心清净而无垢染则无诸趣。于时逆人地狱之火从毛孔出。毒痛甚剧而无救护。则白佛言。我今被烧。惟天中天。而见救济归命大圣。于是世尊出金色臂着实人顶上。火时即灭无复苦痛。见如来身若干相好。身痛休息而得安隐。又前白佛。欲作沙门。佛寻听之即为寂志。于时世尊为说四谛。其人闻之远尘离垢得法眼净。修行法教逮得往还证至得罗汉。又白佛言。欲般泥洹。世尊告曰。随意所存。于时比丘踊在虚空。去地四丈九尺。身中出火还自烧体。百千天人于虚空中而来供养。时舍利弗见于彼人受斯律教而得灭度。则惊怪之。前白佛言。诚难及也。天中之天。如来恩施所说法律。乃令逆者得受法教。如是行者然有殊别。堪救济者惟有如来。溥首童真被大德铠。诸菩萨伦。能睹一切群萌根原随而度之地。非声闻缘觉境界。佛言。如是舍利弗。诚如所云。是佛大士法忍菩萨之境界也。又舍利弗。汝等所见想堕地狱。而佛睹之至灭度法。汝等视人应灭度者。世尊省知而坠恶趣。或以知足有德之士。闲居奉戒而三昧定。汝等谓之至灭度法。如来见之反堕地狱。所以者何。汝等之类离于心行。不能遍察众生心原。群萌所行不可思议。又舍利弗。汝为见此杀母者乎闻说深法得至无余而般泥洹。对曰。惟见天中天。佛告舍利弗。斯害母者。于五百佛殖众德本。闻深妙法解畅心本清净显曜。又如其人入此典诰。受一切法而得解脱。佛言。舍利弗。以是之故。若族姓子族姓女。我灭度后。能闻是法谊即便信乐。又人迷惑而心乖者。随恶知友而犯罪衅不失法忍。乃至无余而得解脱。吾不谓斯等堕恶趣也。有信乐如是像类深妙之法。所得如是。以斯之故若兹等伦处于正路。其闻斯典即信乐者。讲说平等章句叹颂。广为他人分别演者。德悉如是。何况奉行修如所教。溥首与诸菩萨大士迦叶。王阿阇世及无数人。往诣佛所稽首礼足却坐一面

尔时舍利弗见溥首与诸会者悉坐定已。谓王阿阇世。大王。狐疑宁为断乎。答曰。唯然。仁者寻则断矣。又问。云何断。答曰。不受不舍是谓为断。亦无所得本末永了无有垢染。则为断矣。舍利弗白世尊曰。王阿阇世所毕几如。余有几如。世尊告曰。王之余殃犹如芥子。所灭之罪如须弥山。入于深法所说经谊至无生法。舍利弗又白佛言。王阿阇世当复往归于恶趣乎。答曰。如忉利天子。在于七宝重阁交露。下阎浮提寻还本处。如是舍利弗。王阿阇世所入地狱名宾[跳-兆+宅]罗(晋曰集欲)。这入寻出。其身不遭苦恼之患。舍利弗言。难及世尊。王阿阇世诸根明达乃如斯乎。又能蠲除若干罪衅如斯重殃地狱之毒。佛告舍利弗。王阿阇世。前已供养七十二亿诸佛世尊。殖众德本咸受经典。所闻法者劝无上正真之道。汝岂见溥首乎。对曰。已见。世尊告曰。溥首童真劝阿阇世。使发无上正真道意。于难计劫离垢藏如来无数诸佛。于彼劫中而有三亿平等正觉。悉是溥首所可诱劝。使转法轮长寿久存。设百千世尊终不能为。王阿阇世说法决疑。其惟溥首能为斯王决除疑网。所以者何。溥首童真数从诸佛闻是深法。以是故当作斯观。其有菩萨应所度者。本从发意得其本师。为之说法乃能解耳。王阿阇世从集欲轻地狱出生于上方。去是五百佛国。其世界曰庄严。其佛号宝英如来至真等正觉。今现说法当复重见。溥首从闻深经在于彼土。即当逮得不起法忍。弥勒菩萨成正觉时。当复来下还斯忍界。号曰不动菩萨大士。弥勒如来当为众会宣讲不动菩萨前所兴为。又复分别于此经典敷陈至谊。不动大士。能仁佛世作大国王。名阿阇世。从恶友言自害其父。从溥首闻所说经典得柔顺法忍。因此除罪令无有余。弥勒如来缘不动菩萨说此经法。八千菩萨得不起法忍。八万四千菩萨。蠲除无数不可计会罪衅积聚。如是舍利弗。王阿阇世从今已往八百难计会劫。修菩萨行开化众生严净佛土。又舍利弗。王阿阇世所化众生。为声闻地。若缘觉地若行大乘。斯等众生当有罪盖。无尘垢弊狐疑悉除无有犹豫。过于八千不可计劫。当得无上正真之道为最正觉。劫名喜见。世界曰无造阴。佛号净界如来至真等正觉。寿十四劫。诸声闻众七十万人而为大会。一切慧解志八脱门。诸菩萨众有十二亿。皆得智慧度无极善权方便。灭度之后。正法当住一亿岁。无造阴世界所有[黍-禾+利]庶。至于寿尽无狐疑者。终没之后不归三涂。净界如来设为群生讲说经者。悉去诸垢无有尘劳皆得清净。是故舍利弗。人人相见莫相平相。所以不当相平相者。人根难见。独有如来能平相人。行如佛者可平相人也。贤者舍利弗。及大众会。惊喜踊跃而说斯言。从今日始尽其形寿。不观他人。不敢说人某趣地狱某当灭度。所以者何。群生之行不可思议。时佛说此喻阿阇世决。三万二千天子发无上正真道意。各誓愿曰。净界世尊成正觉时。吾等当生于彼佛土。不造欲世界。佛即记之当生彼土

    月首受决品第十二

王阿阇世有一太子。名曰月首。厥年八岁。解颈璎珞。用散佛上而曰。吾以此德劝助无上正真之道。以斯善本。净界如来成正觉时。愿于彼土为四域主转轮圣王。尽其形寿。供养如来及比丘众。佛灭度后奉持舍利而受经典。然后得成无上正真之道为最正觉。这散珠璎。便于虚空。则成七宝交露棚阁。四方四植上下平等。严正雅妙。于其阁内安四宝床敷天缯彩如来坐之相好庄严。佛时即笑。世尊笑法。则有无数不可呰限百千光色从其口出。照难思议无有边际。诸佛世界超于梵天。魔之宫殿日月光明自然蔽曀[火*僉]徊绕身无央数匝从顶上入。贤者阿难即从坐起偏袒右肩。长跪叉手以偈赞曰

  度一切智慧　　超越众挂碍
  解了群生类　　心行之根原
  以分别本末　　应时而说法
  普照世愿说　　何因而欣笑
  众生在十方　　一切处其前
  无数亿垓众　　一一而难问
  能仁之圣师　　乃堪决其疑
  善哉愿解说　　愍哀何故欣
  其过去诸佛　　最胜所住立
  又当来世尊　　犹如洹河沙
  分别知六趣　　慧度于无极
  所以现欣笑　　离垢愿决疑
  光明超日月　　翳魔释梵宫
  通彻诸铁围　　超照众山顶
  安隐蒸黎元　　枯竭众勤劳
  善说除诸垢　　何故熙欣笑

于是世尊告阿难曰。宁见月首太子乎。对曰。唯然已见。佛言。今此月首。而于佛前殖众德本。则以劝助无上正真道。稍当渐积修菩萨行。净界如来成佛道时。又此太子生彼佛土为转轮王。供养奉事净界如来至真等正觉。尽其形寿施以所安。灭度之后供养舍利将御正法。法灭尽后即当迁没生兜率天。则于其劫得为无上正真道成最正觉。号月英如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛众祐。国土所有佛之寿命诸比丘众。亦如净界世尊等无差特也。尔时他方世界诸来会者菩萨大士。与溥首俱至此忍界。闻说斯言前启白佛。溥首童真所可游至则当观之。其土处所悉为如来无有空缺。诸佛世尊不复劳虑。所以者何。唯然世尊。溥首所摄终无恶趣不剧不闲。及诸魔事罪盖尘秽。其有州域郡国县邑丘聚城墎。于斯正典而流布者。则观其处。如来游居无有虚空。世尊告曰。如是如是。族姓子。诚如所云。今斯经典所宣布处。则是如来之所游止。则是如来殷勤垂教。又族姓子。乃昔往古锭光佛时。吾于彼世而受得决。所敷发地。锭光如来蹈越发上。散以莲花逮得法忍。授吾莂曰。后无数劫当得作佛。号能仁如来。如是族姓子。时锭光佛告诸比丘。汝等不当越踏斯地。所以者何。是者则为天上世间神寺佛塔。菩萨敷发其处所者而逮法忍。谁欲于此而起塔者。彼诸天子八十亿人。同时称曰。吾等当起。尔时会中有一长者。名曰贤天。白世尊曰。吾于斯地当起塔寺。佛言。可兴。族姓子。贤天长者即于彼处。起七宝塔庄严具足。还诣锭光而问。佛言。予在其地兴七宝塔。福何所趣。锭光如来寻报之曰。长者欲知。菩萨大士得不起忍。计其地处若如车轮下尽地际。一切众生各取土尘皆如舍利而供养之。乃复上至三十三天。满中七宝以布施佛。若欲比之起塔寺福终不相及。塔寺之福最多难计。长者于此所殖德本。如我今授摩纳之莂。当为无上正真之道。若成佛者亦当立卿于大道决。于族姓子意念云何。尔时长者名贤天者。岂异人乎。莫作斯观。所以者何。此众会中有长者子。名曰受行。今吾授决。当于来世而得佛道。号善见如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛众祐。以是之故。族姓子族姓女。比丘比丘尼。清信士清信女。若住若坐书是经典。持讽诵读为他人说。则于其处下尽地际。一切诸尘悉为众生。又此土者悉如舍利。所以者何。得忍菩萨成就众德亦复如是。佛故告汝殷勤属累。若族姓子族姓女。于是三千大千世界满中七宝。布施如来至真等正觉。昼夜各三而不懈怠。布施随时至于一劫若复过劫。不如受是经典。王阿阇世除诸狐疑无有犹豫。净诸阴盖分别一切诸法平等。若书若读受持讽诵。闻之信乐书着竹帛。匹素经卷矜庄执玩。令此正法而得久住。此功德福过彼甚多不可称限。佛言。族姓子。若于百劫奉持禁戒普知止足。乃得闲居志乐不舍。其闻是经而信乐者。其功德福则过于彼守禁戒上。若于百劫而行忍辱。一切众生骂詈挝捶。以加杖痛而皆忍之。若复有人闻此经要而信乐者。其功德福则便超越彼忍辱上。若于百劫而行精进。供养一切众生之类。而不爱身及与寿命。不如闻是经欢喜信者。若于百劫而行禅思。有触娆者而不惑乱。不如闻是经欢喜信者。若于百劫而行智慧。博揽晓了无所不达。设复闻此究竟本净心畅自然经典之品。而欢喜信受持戒讽诵。其功德福则超越彼。能速劝立诸通慧矣。时诸菩萨俱白佛言。唯然世尊。吾等已受于斯经典。在在所游诸佛国者。有所住处便当宣布。所以者何。众经典者则兴佛事。时诸菩萨举声叹曰。便复散花遍于三千大千世界。而说斯言。设此经典布阎浮提而住长久。世尊能仁正法显成。溥首童真当使永存。所以吾等未曾省闻如是像经。假使闻者吾等不能加报佛恩及与溥首。当以何等兴大供养。若族姓子。从人闻斯经典者其恩难报。假使有人欲见如来从闻是经。当观其人如见世尊。设欲供养如来至真等正觉者。便当供养此族姓子。若睹族姓子族姓女。当瞻之如佛世尊。诸菩萨等咨嗟已毕。稽首佛足右绕三匝。于此佛土忽然不现。各各迁还其本国土。各各自住其如来前。如所受法广为人说。则于佛前一一彼土。开导教化无数群生。使发无上正真道意

    属累品第十三

尔时世尊告弥勒曰。仁当受斯正法明典。为无量人而分别说。多所安隐多所哀念。诸天世人悉当蒙恩。弥勒菩萨而白佛言。唯然世尊。吾则受斯经典教已。亦从过去等正觉所启受是经。于今现在面值世尊得闻斯法。唯然大圣如来现在。吾以此经演令流普。佛灭度后在兜率天。当为群生分别说此殖众德本。若族姓子族姓女。然于后世耳闻斯经志大乘者。当知弥勒之所建立。奉持斯经若有弊魔伺求其便。吾等当承世尊圣旨而将护之使无瑕短。佛告帝释。当受斯经阿阇世品断一切结。所以者何。天阿须伦假使怀恨而战斗者。当念斯经典。诸天则胜阿须伦降。佛言。拘翼。今嘱累汝。若斯经典在于州域郡国县邑城墎丘聚。则护其土怨敌仇隙不得其便。若至县官。若在贼中。若逢禽兽。若值鬼神。若遇盗贼。若遭水火恐惧之难。便当思念于斯经典而说歌颂。若有怨家寇逆恶贼不能得其便。尔时佛告贤者阿难。受斯经典持讽诵读。所以者何。假使有人从汝求此经典要者。其族姓子若族姓女。断一切疑无有犹豫。洗除众结永已除了。诸魔罪盖不能覆蔽。宿之殃衅邪害挂碍自然消灭。所以者何。设闻斯经则无狐疑。佛告阿难。吾属累汝。殷勤戒敕。若犯逆者入斯典要。欢喜欣悦则无有逆。亦无危害而无罪盖。耆年迦叶白世尊曰。唯然大圣。吾见证明于斯经典。向者就王阿阇世宫分别逆事。王阿阇世寻时逮得不起法忍疑网即除。我时念言。阿阇世本不晓了一切诸法。亦不分别诸逆之事。唯然世尊。诸法本净自然之性。而反思想计有吾我而立诸见。不能理练一切诸逆之本净也。如阿阇世习近颠倒。虚伪众想成勤苦患。若究畅此则无众难。吾从今始说诸群生亦无有罪无恶趣法。其入此者则超绝去无有终始。佛言。善哉善哉。迦叶。诚如所云。诸佛世尊道义之政无有尘垢。贤者阿难前白佛言。唯然世尊。建立斯经典。令后末世游阎浮提。尔时世尊从左右胁放大光明普照三千大千世界。树木墙壁普自然出如兹音响。如来则建斯经典已。设此经典在大海中。若劫烧时应闻是经。不得中断而不闻也。佛告阿难。悉如树木墙壁所出音声。诚如所云。斯诸正士殖众德本。最后世时受是经者终不中失。佛说是经时。九万六千天人远尘离垢诸法眼净。六万八千人悉发无上正真道意。二万二千菩萨得不起法忍。八千人离诸贪欲。三千大千世界六反震动。应时大音普告。天上世间悉来供养于斯经典。诸天伎乐不鼓自鸣。普告天上世间悉来散华烧香杂香捣香泽香。面悉值斯所转法轮。如来于此所说经者。悉为降伏众邪异道。却诸邪行抑制众魔。斯如来印。则为精修如来之法。诸族姓子。便当分别求此法印究竟正见。佛说如是。王阿阇世溥首童真弥勒大士。一切菩萨诸大声闻。舍利弗大迦叶须菩提阿难等。诸天世人阿须伦。闻佛所说莫不欢喜

文殊师利普超三昧经卷下


无垢优婆夷问经

    No. 578

无垢优婆夷问经

        后魏中印度三藏瞿昙般若流支译

如是我闻。一时婆伽婆住舍婆提城寂静宫殿重阁讲堂。尔时无垢优婆夷。贤优婆夷等。诸优婆夷。往诣佛所。到佛所已。头面礼足。礼佛足已。退坐一面

尔时世尊即告无垢优婆夷言。汝优婆夷。不放逸行懈怠心不。优婆夷言。我不懈怠。不放逸行

佛告无垢优婆夷言。汝常云何不懈怠耶。又汝云何不放逸行。无垢优婆夷白佛言。世尊。我常早起扫佛塔地。扫已涂治四厢四处。清净涂已。散华烧香。如是供养。然后入房。既入房已。次复入禅。修四梵行。不离三归。受持五戒。常恒如是。我不懈怠。不放逸行。无垢优婆夷作是语已。复白佛言。世尊。我今未知扫佛塔地所有善根得何福报。四厢涂治。所有善根得何福报。散华烧香。供养佛塔。所有善根得何福报。禅四梵行。三归五戒。所有善根得何福报。唯愿世尊为我解说。佛告无垢优婆夷言。扫佛塔地。得五福报。何等为五。一者自心清净。他人见已生清净心。二者为他所爱。三者天心欢喜。四者集端正业。五者命终生于善道天中。无垢当知。扫佛塔地。福报如是

无垢当知。若人信佛。作圆轮形。涂佛塔地。散花烧香。如是供养。我说彼人身坏命终。生弗婆提。富乐自在。于彼寿终。生化乐天

无垢当知。若人信佛。作半月形。涂佛塔地。散华烧香。如是供养。我说彼人身坏命终。生瞿陀尼。富乐自在。于彼寿终。生兜率天

无垢当知。若人信佛。于佛塔边。四方涂地。散花烧香。如是供养。我说彼人身坏命终。生郁单曰。富乐自在。于彼寿终。生炎摩天

无垢当知。若人信佛。作人面形。涂佛塔地。散华烧香。如是供养。我说彼人身坏命终。生阎浮提。富乐自在。寿终生于三十三天

无垢当知。此涂塔地。散华烧香。所有善根。果报如是

无垢当知。若人入禅修四梵行。归佛法僧。受持五戒。我说彼人无量无数。善根福报。无穷无尽。后得涅槃

无垢当知。若人归依声闻缘觉。修集戒聚。不能如是无尽涅槃。何以故。受持五戒。禅四梵行。所得果报。唯除涅槃。更无处受。以福多故。世尊尔时如是说已。无垢优婆夷心生疑念。默而无言。尔时世尊知心念已。即从面门。出广长舌。遍覆自面二耳二眼并二鼻已。遍覆虚空。覆虚空已。还摄入口。摄入口已。复语无垢优婆夷言。汝颇曾见妄语之人。两舌恶口绮语之人。有如是色舌相以不

尔时无垢优婆夷既闻是语。从坐而起。合掌向佛白言。世尊。未曾见也。有实语者。未有此舌。况妄语人。唯除如来应正遍知。无始已来。常实语故。得如是舌。尔时无垢优婆夷。知佛实语。离疑心喜。以偈赞曰

  我于千亿劫　　不曾忆念见
  如是胜法宝　　不忆曾供养
  我今日得见　　如是世间灯
  既如是见已　　得闻第一法

尔时世尊偈答无垢优婆夷曰

  汝闻已成圣　　此真胜法宝
  清净寂静法　　得入涅槃城

世尊说已。无垢优婆夷心大欢喜。比丘比丘尼。优婆塞优婆夷。一切众会。天人阿修罗。乾闼婆等。闻佛说已。赞言善哉

  此经人天因　　亦是涅槃道
  行者向人天　　亦趣涅槃门
  译此经功德　　普施诸众生
  愿速修因道　　得人天涅槃　无垢优婆夷问经


无极宝三昧经

    No. 636 [No. 637]

无极宝三昧经卷上

        西晋月氏三藏竺法护译

闻如是。一时佛在罗阅只竹园中。与千二百五十比丘俱。菩萨九十亿人。皆如文殊师利等。是时竹园四面周匝。地自然生文陀般华。种种妙色非世所有。华华各有百万之叶。华上各各有佛坐之。佛上各有交露宝盖。盖间各有伎乐之声。一佛之前各有菩萨。皆如文殊而坐问事。竹园之地如三弥佛刹。皆悉平等。大千刹土日月之光。皆悉蔽没无复明耀。百日之中但见诸佛。诸大泥犁皆得休息。百鸟禽兽不饮不食。皆得法味百日安宁。见佛欢喜自忘食心。一切人民普得法味。百日安隐无饮食想。心意快然发无上意。一切树木皆有音声。竹园之中化有浴池。池中生十万种华。华有交露师子之座。各有菩萨而处其上。其边各有天人立侍。帐间各各万种音乐。千岁枯树悉生华叶。一切树木皆倾相向。竹园左右女人见佛者。皆化作男子。无复爱欲。悉得法眼。尔时佛作宝如来三昧。遍悉感动九万亿刹。四方四隅上下方面无极佛刹。各遣菩萨赍持妙华。来诣竹园礼事供养讫各却坐。释梵四王爱欲诸天。各与眷属于虚空中。以天华香伎乐供养。诸大龙王阿须伦王迦楼罗真陀罗摩休勒等。各各自与无数官属。来诣佛所礼事供养。舍利弗白佛言。今所感动是何瑞应。佛言。无应之应是其应也。舍利弗言。无应之应其义云何。佛言。汝往问于宝来菩萨。则当为汝演说此义。即时舍利弗问宝来曰。今此感动为何瑞应。宝来菩萨答舍利弗。罗汉疑重故未解乎。有想想者非尽之法。无想无作是为法宝。昔者我始发意之时。与三十六亿人求菩萨道时。释迦文亦在其中。一切所志皆有起灭。诸法本空譬如野马无想起作。持是作法而灭行求愿想欲得是。自言得道。起想罪根坏灭诸慧。求于三尊想取泥洹。疑尽灭身而生死不断。罗汉得泥洹譬如寐人。其身在床一时休息命不离身。罗汉得禅故是大疑。宝来又问舍利弗言。譬如龙王兴作云雨。四面合冥不知所从来。菩萨从第九已下。悉已逮得六万三昧。其所兴为固不可限。亦何复疑所从来处。舍利弗言。我学不得善知识故。令我疑根不断绝耳。今闻尊法无所复益。譬若如人为百鸟作乐。乐虽和妙鸟不听受。今我如是不了是法。一切新学菩萨大士。闻是三昧德尊无量。譬如夜时暂见火明。火灭之后故冥无见。今我如是无益已矣。愿作八千里火以身投中。如是亿劫然后乃出。复入三恶道为一切所啖食。数千亿劫后生作人。求善知识宁可得不。宝来答曰。火虽广大心垢叵烧。学无沤和拘舍罗。不得善知识者。不得萨芸若也。宝来菩萨白佛言。诸法无主。谁为成萨芸若者。谁成正觉。弟子缘觉惟加大恩演示其义。佛言。善哉。所问深妙。乃欲决断生死之根。今为汝说谛听受之。若善男子善女人。欲得阿耨多罗三藐三菩提者。当行九法宝一者见诸天无有处但有名耳。二者见世间人民但有字耳。三者见五道勤苦但有习耳。四者地水火风亦本空耳。五者当来过去现在如芭蕉无想。六者现生死无本际。七者观诸三昧寂无往来。八者当观大千诸佛刹土了无得三昧者。九者见大千刹土中一切蠕动悉欲度之令与佛等。是为九宝。得是无作之想者。可得决断一切大想。宝来又问。诸法无想当作何住得无所住。佛言。诸法无住住则为想。无起之念非想非道。亦复是想断。求无想得住无住。宝来又问。当作何缘度于众欲。佛言。众欲无垢无度无主无往无来。如虚空观与泥洹等与无名等。宝来菩萨言。善哉善哉。深妙乃尔

般施菩萨白佛言。菩萨欲得坐佛树下。庄严刹土教导十方。令诸佛土如今竹园。普使逮得无所从生。修行何法而得致此。佛言。当行八直。一者直无名之响。二者直无名之声。三者直观十方佛土等无有二。四者直见大千刹法等无异。五者直观十方一切欲令与佛等。六者直于无形见一切无有起灭。七者直见入诸三昧无有往来相报之想。八者直见十方诸佛般泥洹不般泥洹亦等无异。是为八法。菩萨从是疾得无所从生法忍。教授十方得如竹园

宝来菩萨复白佛言。今诸上人各从远来。睹见世尊欢喜忘食。乃得值闻是尊三昧。为是宿福本愿所致耶。佛言。亦非本愿亦不离本愿。所行常精进不失诸三昧。常随善知识远离于众事。寂然不数会但志在三昧。今故以宝珠来雨众会上。宝来复问。新发意菩萨欲行是三昧。当云何行而得致是。佛言。当行八法宝得是三昧。一者即于佛前得是三昧。二者供养十方罗汉真人。行菩萨法亿劫不懈。一时闻是三昧尊法。解说亲近奉不远离。三者供养舍利起塔弥满。殖福无缺而于法无益。一时转意作行者即向慧门。四者得四无畏于十方生死无所远离。五者菩萨见五道勤苦意欲度之。没命救济不以为剧。又欲令彼得安至佛。六者菩萨事人如奴事大夫贵。欲度之不以勤苦。所以者何。知本无故。七者菩萨观见九十六种道。于中觉知欲起法住。八者奉行六波罗蜜。供养比丘僧虽亿万劫。不如一时闻是三昧。十方其有当作佛者用何为证。闻是三昧即知是人为得佛证也。其有发意向是三昧。欢喜信乐而解慧者。即为已解六万三昧。是为八法宝。行是三昧即得陀邻尼门。佛于尔时欣然而笑。光耀炜晔靡不遍照。文殊师利稽首白佛。佛不虚笑笑将有意。佛语文殊。审如所言。是宝来菩萨从宝如来佛刹来。去是九亿万佛国。其刹名曰诸法自然。其有善男子善女人。往生者不从胞胎。不更苦痛无有恩爱。皆于自然华香中生。生即住立无乳哺者。自然伎乐朝暮娱乐。寂然清净以为法僧。若善男子善女人。闻是三昧即却六百四十万劫之罪。罪尽命终便得往生彼国。宝如来刹无日月光。虽有日月明蔽不现。若人往生者日月星宿即为出现。其见日月星宿有光明者。即知有人当往生也。而诸声闻不逮知此。唯佛世尊及神通菩萨乃见知之。是故我今而笑之耳

贤者须菩提及舍利弗。俱前稽首而白佛言。愿加大恩加我威神。得至彼刹诸法自然国。礼事供养须臾来还。佛即听往俱到彼国。即至而见其中所有。俱亦复有罗阅只城。亦有竹园。释迦文佛一切所有如此无异。舍利弗问须菩提。怛萨阿竭随我来乎。须菩提舍利弗。礼事毕讫从彼来还。至睹众会续自如故。佛问舍利弗。向至彼国皆何等见。对曰。我见彼国悉如此间。诸佛之功德甚尊甚尊。侥哉会者得遇见此也

三弥菩萨从座起整衣服。稽首佛足愿欲所问。无生之法为有想无。未起之想有识无泥洹。寂然有定无泥曰。不起有形无设无形。而在彼间教。生死五道谁是主者。佛言。诸法本无一切清净。因缘起灭故生诸法。以空造空本无是主。三弥菩萨闻佛所说。诸天及人八万六千。皆得无所从生法忍。升住空中去地百六十丈。从上来下稽首佛足。是时三千大千刹土地大震动。弥勒菩萨白佛言。向者地动是何瑞应。佛告弥勒。今地之动非独此也。十方诸刹地亦普动。诸刹亦复各有八万六千天与人。得无所从生。住在空中皆如此也。弥勒复问。菩萨云何得致无所从生法忍。佛言。有六法得致之。一者知天及人当得佛者。未得莂者我当往莂之。不与十方天下人共知之。二者大千刹中。若善男子善女人。当得佛未得莂者我往莂之。不与十方天下人共知之。三者诸地狱中人。当得佛者我悉当往莂之。不与十方天下人共知之。四者十方人绝命所生处我悉知之。不与十方天下人共知之。五者十方天下人寿命尽我悉知之。不与十方天下人共知之。六者十方诸佛取泥洹不取泥洹我悉知之。不与十方天下人共知之。是为六法疾得无所从生法忍。弥勒菩萨白佛言。是三昧者为极大尊。欲令众会普共逮得。当行何法而令得之。佛言。当行九法。一者视诸法悉清净无边。二者视诸天亦清净无边。三者视诸生死清净无边。四者视五道悉清净。五者于欲无所求悉清净。六者视三界色悉清净无有边。七者视泥洹悉清净无有边。八者观泥犁悉清净无有边。九者见十方无有举名者是为九法。菩萨行如是者。疾得是三昧。弥勒白佛言。菩萨得六万三昧三昧宁有边幅无耶。而得六万三昧是为无边幅乎。佛言。虽得六万三昧但有名耳。不可极尽三昧悉具足。又三昧者非但一品。有无念三昧。有离欲三昧。有坐听十方佛三昧。有庄严诸佛国土华香自然来三昧。有所说法一切人悉逮本三昧。有出诸法无还想三昧。有说经时化为百种音声三昧。有说法亿千万佛国华香自然三昧。有伏诸群生三昧。有发师子意独行独步三昧。有所见处莫不发阿耨多罗三耶三菩提三昧。有所在处莫不供养三昧。有乱风一起时如佛说经声三昧。有所向门莫不开三昧。有所在处师子为现三昧。有飞到十方三昧。有向门莫不开十方菩萨往来无极三昧。有坐知十方人意三昧。有坏灭诸想三昧。有坏灭诸识三昧。有合十方诸刹土合为一刹三昧。有发意不尽三昧。有视三界了无一人三昧。有住一佛国到一佛国三昧。有所在处令法不断绝三昧。有所在常与佛相遇三昧。有坐观十方大兵大火大水大风于其中不恐怖悉往教导之三昧。有所在处但以法作器三昧。有善男子善女人。闻是三昧即得往来无还之想三昧。如是三昧不可极尽。今为会中粗说之耳。有无名三昧。有住诸法三昧。有名诸慧三昧。有教法三昧。有灭坏罗汉辟支佛三昧。有法宝三昧。有总持无名法三昧。有知人意三昧。有断诸烦荷三昧。有制力欲觉三昧。有灭十方种力三昧。有智慧光明所处三昧。有不可计三昧。有见法时如水影三昧。有不可尽净慧三昧。有空诸恶三昧。有无愿想三昧。有住禅乃到泥洹三昧。有譬若金刚无秽三昧。有极明三昧。有过诸烦已尽三昧。有广大水法三昧。有庄严大船三昧。有入无名三昧。有不尽喜意三昧。有总持无所忘三昧。有在冥悉令明三昧。有所乐悉乐三昧。有慈行三昧。有净大哀三昧。有入等心三昧。有出等心三昧。有名已脱未脱三昧。有光明所从来处三昧。有晓无所晓三昧。有脱慧脱教三昧。有莲华为现三昧。有离无常三昧。有尊智慧无主三昧。有勇猛无所不伏三昧。有开辟诸刹三昧。有清净无形三昧。有无名宝三昧。有如海无所不受三昧。有神足广大三昧。有如弹指无所不及三昧。昙摩菩萨语舍利弗言。所问慧住故曰不可极。是应时闻所闻如意。不自贡高所作不忘。常敬意如所教习慧。用意无所受故不失礼节。所作法不忘不乱。意如珍宝除诸老病。以意为法器。是为乐忍辱。所思但想谛言。所乐但法意慧。不用足时所施无所惜。所与无适莫。所闻谛意观。欢喜无所得。其意已悦身体为轻。意不在外道。但欲闻法味及比罗经。但欲闻沤和拘舍罗。但欲闻四等心。欲闻无底法如意不异念。欲意受沤和拘舍罗。欲闻无所从生法不贪观但欲意受慈度之。欲知无常声。欲知寂然之意。欲知空复是空。欲知无想生死及布施。一切不欲闻。但欲闻音乐。随乐十方忠信以作。正降伏诸欲根

昙摩菩萨白佛言。菩萨已得宝如来三昧。自在所为众慧已具。便得三宝。一者譬如水中影。影亦不在水中。亦不在水外。菩萨于是间坐。其身悉在十方。其身亦不在十方。二者菩萨于是间坐。分身悉现十方佛前坐。其身亦不在十方佛前坐。三者譬如山中呼响音声还报。音响亦不在内亦不在外。菩萨于是间坐。悉遥说十方佛诸菩萨事。十方诸菩萨亦无往来到彼者。彼亦无往者如是也。佛语昙摩菩萨。已得陀邻尼门。譬如持弓弩布矢在欲所射无所不到。菩萨持一慧入万亿慧。靡所不至如是也。佛告昙摩菩萨。汝见阿须伦欲兴兵时。弹指之顷兵到六天中间无空缺。菩萨已从第九以下。欲说法时如是也。宝来菩萨语舍利弗言。净者贪欲消伏。其意无贪欲者是不可尽。其诸恶意者不能伏。复乱其意护于恶意。是故不可尽。其意嗔恚有形欲贡高。诸所不可索可欲作。菩萨常欲护是意。知不可尽去诸垢。当知意不可尽。护者不令懈怠。当知其意不可尽。其狂乱者转以法护之。当知意不可极。无智慧者欲护之。知意不可极。一切以法施与法脱之。当知意不可尽。欲教一切人皆令为功德。当知是意不可尽

宝来菩萨语舍利弗言。菩萨有四法。一者意作陀邻尼行不可尽。二者陀邻尼所入行不可尽。三者以陀邻尼教一切是不可尽。四者博学问故陀邻尼不可尽。是为四。复有四事不可尽。一者上脱中脱不可尽。二者四马之路不可极。三者可意之王不可极四者十二因缘无有主不可尽。是为四。复有九法不可尽。一者无我之语不可尽。二者无作之想不可尽。三者寂寞泥洹之语不可尽。四者所度不可尽。五者大海流水无有懈倦不可尽。六者诸恶无垢不可尽。七者苦痛之声不可尽。八者去来之想不可尽。九者所度无主不可尽。是为九。复有九法不可尽。一者诸佛刹土不可极。二者诸菩萨所从来处不可极。三者发阿耨多罗三耶三菩提心者不可极。四者失愿取罗汉辟支佛不可极。五者十方菩萨从一佛刹飞到一佛刹不可极。六者六波罗蜜不可极。七者三三昧不可极。八者过于泥洹亦如化不可极。九者三昧不可极。是为九。宝来菩萨语舍利弗言。菩萨有三十二宝。一者其心不着爱欲。是即忍辱不可极。二者不起我非我亦无所造。是故忍辱不可极。三者不念一切善恶。是为忍辱不可极。四者不恨心意于一切。是为忍辱不可极。五者不嗔怒向一切人。是为忍辱不可极。六者不怀念他人恶。是为忍辱不可极。七者亦不妄娆人有所击。是为忍辱不可极。八者于大会不调戏于座中。是为忍辱不可极。九者自护护他人身。是为忍辱不可极。十者有贫穷者给与护之从后无所悕望。是为忍辱不可极。十一者自制不随恶知识。是为忍辱不可极。十二者无有爱欲意于身及他人身。是为忍辱不可极。十三者不起诸想无念善恶如弹指顷。是为忍辱不可极。十四者护于功德庄严身相。是为忍辱不可极。十五者信作善不离于三昧。是为忍辱不可极。十六者常护口不妄言。是为忍辱不可极。十七者心意清净。是为忍辱不可极。十八者坚住善知识世世与相随。不于他处说其过恶。是为忍辱不可极。十九者自挍计他人有恶者我亦有恶。是为忍辱不可极。二十者所念无有邪邪即觉。是为忍辱不可极。二十一者软心和意。是为忍辱不可极。二十二者护恶人令心不起。是为忍辱不可极。二十三者生天者教导诸天。是为忍辱不可极。二十四者生天上世间教两道中不更三道。是为忍辱不可极。二十五者具足诸种好。是为忍辱不可极。二十六者得音如梵天声。是为忍辱不可极。二十七者脱淫怒痴。是为忍辱不可极。二十八者不于诸色及名有想。是为忍辱不可极。二十九者所作功德不着但欲起众法耳。是为忍辱不可极。三十者降伏诸外道。是为忍辱不可极。三十一者已出诸病中。是为忍辱不可极。三十二者具足诸佛法使不伤误。是则为宝不可极三十二事

复次舍利弗。复有三十三事为所入宝。一者欲入响欲入观观无所观。是即为宝。二者欲入心离心。是即为宝。三者于心无主。是即为宝。四者欲入身求脱本无脱者。是即为宝。五者欲入十二因缘无有住者。是即为宝。六者欲入不断离于不断。是即为宝。七者欲入无常视之无形。是即为宝。八者欲入无名主离于无名。是即为宝。九者欲入寂不离于起。是即为宝。十者欲入三界不离三界。是即为宝。十一者受无所受。是即为宝。十二者欲入当来过去亦出当来过去。是即为宝。十三者欲入功德观本无主。是即为宝。十四者欲入空空中空。是即为宝。十五者欲入无相不起无相。是即为宝。十六者欲入愿离愿。是即为宝。十七者欲入空离空想。是即为宝。十八者欲入三昧无有合。所以者何。法无二故。是即为宝。十九者不以三昧有所愿生处。是即为宝。二十者三昧不为一切诸法作证。是即为宝。二十一者欲入无生之道无有度者。是即为宝。二十二者欲入无生处。是即为宝。二十三者欲入不动摇处。是即为宝。二十四者欲入一切无我不离无我。是即为宝。二十五者欲与生死初无相知者。是即为宝。二十六者欲与三昧初无相识者。是即为宝。二十七者欲入相初无相知者。是即为宝。二十八者欲入欲能欲意。是即为宝。二十九者欲入不念无有念。是即为宝。三十者欲入陀邻尼门无所不总。是即为宝。三十一者欲入者所作恶欲不为恶。是即为宝。三十二者欲入沤和拘舍罗以意作法器。是即为宝。三十三者欲与万事相应不相远。是即为宝三十三事

佛语文殊师利。譬如欲入城当从其门。欲知因缘无所诤。欲知诤者不如自守。欲知不欲语言者不如莫在中。不欲动者勿得转。欲无悕望者当无所想。不欲色者当正住。不欲有异者当寂自守。能自守者不称说。不自高自下者其人已具足故欲有所便者所作无所失。得道亦如是无有疑。无有疑者知本无故。知本无者无所失故。三世等无有畏。三世无增减者不住色。已不住色为不住众法也。眼见色者但是眼睛住非是色也。耳闻声声无所住。鼻识香香亦无所住。口识味味亦无所住。意亦不知识。识亦不知意。意无所住。如本行无有想。慧行谛谛如是无有我。是我所诸法见。但见无我慧不知所有。所有亦不知慧。慧不知习。习不知慧。菩萨心不离心。昙摩菩萨白佛言。道不与想合者。为有合者无。佛言。诸法不以想为证。但以音响为法。譬如人吹笛声音悲快与歌相入音均合同。诸三昧者亦如是。诸化亦如是。念亦如是。觉亦如是。生死无名离于无名。念化觉亦如是。诸名无处我不想之。无作之想为离无离。无作之作以为作想。想行寂然都无所有。诸法非欲一切皆然。宝来菩萨白佛言。诸寂不起欲决断大疑各还本处。佛言。诸法处无有处。化亦无处。念亦无处。又问。生生处有生处无。化化处有化化无。念念处有念念无。觉觉处有觉觉无。佛言。生生复生泥洹生。是为合怛萨阿竭意。生生复生不生泥洹生。是为不合怛萨阿竭意。化化复化泥洹化。是为合怛萨阿竭意。化化复化不化泥洹化。是为不合怛萨阿竭意。念念复念泥洹念。是为合怛萨阿竭意。念念复念不念泥洹念。是为不合怛萨阿竭意。觉觉复觉泥洹觉。是为合怛萨阿竭意。觉觉复觉不觉泥洹觉。是为不合怛萨阿竭意。文殊师利菩萨说颂言

  法法无有生　　合为一净耳
  生生不复生　　泥洹皆如是
  化者从本无　　化化无脱者
  化与泥洹等　　寂然无处所
  念者本无识　　发念因空耳
  泥洹与念等　　所念谛如是
  觉觉平等行　　所觉无所到
  所觉无常住　　是怛萨阿竭
  化处无有处　　所觉无所到
  若化无处所　　诸法皆如是
  生处有本无　　无生是其处
  化处无名处　　一切为三昧
  念处有念无　　从空到其处
  非本无所谛　　其慧已如是
  觉行不相连　　觉不离其处
  行从觉见谛　　离觉无有脱
  所生法不绝　　所在常如是
  三千日月中　　所明无有上
  法者非思想　　所当还行者
  于欲不起垢　　非空亦非想
  如来意常净　　亦不处法名
  所脱非常住　　一切如本处
  华香自然来　　所出无处所
  清净竟无处　　所有皆悉尔
  千岁枯树生　　皆从发意起
  皆见大光明　　世明最无有
  虚空为音乐　　昼夜光明见
  是时大会者　　悉发菩萨意
  人民大欢喜　　皆得闻是经
  即动三干刹　　得受不动身
  寂然法为见　　无名是其应
  何况世所有　　一切皆如是
  清净不为定　　痴慧本无是
  净痴合同本　　慧本无脱者
  三昧无所起　　一切皆如是
  菩萨住道地　　在意所从生
  五事不可亲　　令堕三道中
  远离如是行　　得佛达十方
  百日得法味　　奉行是三昧
  皆从诸刹来　　飞来至佛所
  诸天及国王　　悉得见佛身
  志意大欢喜　　身体为悉轻
  不当以色想　　观法有三尊
  般若比罗经　　所处无三千
  如来本发意　　愿不离十方
  常作大法园　　所处无三千
  三界之中人　　及上忉利天
  悉荷陀那佛　　其号天中天
  发意到其国　　须臾复来还
  摩提那菩萨　　飞还到竹园

舍利弗白宝来菩萨言。仁所来处刹土何类本愿。何如无极国土。宝来答曰。无极国土为何如耶。舍利弗言。无极国中悉皆菩萨。无有罗汉异种杂人也。一切所有皆是七宝。宝来言。我发愿以来所度不逮。不愿无极国土所有也。法无起处岂有思想。一切刹土有起愿者。今复逮见无极想愿。舍利弗言。仁者来时赍持妙华。贵其珍琦不亦想乎。答曰。是华无形但以是主。而于竹园以法授之耳。又舍利弗。见佛像者为作礼佛道。威神岂在像中。虽不在像中亦不离于像。但有想者谓有威神。观之了无所有也。愿者譬如忉利天上有华名拘耆。诸天莫不爱乐者。菩萨以法为一切导眼目。道本所有但以意作法器耳。舍利弗言。意者独有主耶。宝来曰。意者与诸法合。诸法与意合。道者无主。以无起作主。是故为法器也。又谓舍利弗。汝见化未。曰见之。宝来曰。化道在何所。从何所来。去至何所。舍利弗言。化无处所。宝来言。何知为化。舍利弗言。但见化成时不见本末故名为化。宝来曰。是故无所有也。舍利弗言。见者为到见乎。无所见何等为见。宝来曰。诸想如化是为见。未起法如化未来法无名是为见。无造法未作法是为见。无有造化者但作无名之想是为见。怛萨阿竭作无造之作是为见。舍利弗言。于是见中有往来无。宝来言。无往来者以故为见。设有往来者是不为见。是为倒见也

舍利弗问。宝来言。乃有断轮门者无。宝来曰。萨婆若者已见无形之门。是为已断轮门。已空可致脱无脱者可致于空。譬如空无所不入。何以故。都无有处用。是故无所不入用。脱于本故其轮不转。昙摩菩萨语。宝来言。诸新学者我欲皆使逮得是法。宝来曰。欲得空定者当行九法。一者当定十方人悉令作菩萨。二者见诸恶意令心不起。是为定。三者视五道勤苦悉欲脱之。是为定。四者于痴迳中不起吾我。是为定。五者视诸不明悉欲令明。是为定。六者所作功德悉令不失。是为定。七者视十方人皆等。是为定。八者观当来过去诸可意生勿复作识。是为定。九者使诸佛刹人悉志菩萨意不动转从是疾得三昧。是为定。弥勒菩萨白佛言。今在会者。谁不发阿耨多罗三耶三菩提心。佛语弥勒。昔沙河楼陀佛时。我初发意为垢所盖不得大慧。但闻菩萨谓发意当得其处也。但想空不得善师。不得沤和拘舍罗。远离善知识为欲王所欺。意着不断失波罗蜜。没六十二劫后与法自然佛会。断我诸疑逮得本无。立于空中诸根即断。见于慧门得无动之形。从是转行便断法轮。便从正觉受是三昧。虽六十二劫发意于法无益。后与法自然佛会。便得大树乃更发意。发意时有九十亿人。俱共发心求阿耨多罗三耶三菩提

弥勒菩萨白佛言。初发意者有几法。佛言有九法。一者远离众会常志寂静。二者得善知识从受法不失。三者远恶智识不与从事。四者常远离五事。一者恶沙门。二者恶婆罗门。三者恶黄门。四者恶牛恶马。五者蛇[虫*兀]毒虫。此五者不当与从事。未得道顷令人入泥犁。以故当远之。五者初发意求罗汉辟支佛心者当远之。当觉诸魔事不当与共事也。六者但梦中见佛说深法。七者但为法发意不在饭食。八者不当数聚会有所悕望。九者当等心于十方等心于三昧。志欲坐佛座不恐怖是为九法。佛说是时六万爱欲天子。皆得是三昧。诸天飞在空中悉言。善哉善哉。得闻是法福德无量。弥勒菩萨白佛言。是诸天子得闻是法。自持功德持佛威神耶。佛言。是诸天子今闻是者。宿命已事二万佛。供养舍利如须弥山。虽有是福无益于泥洹。今闻是三昧起坏前福。所以者何。前世所殖福皆有生灭。今是三昧以空坏有。弥勒又言。闻是三昧者。后得无复坏灭耶。佛言。是三昧终不可坏。所以者何。三昧无名处。无想处。无念处。无形处。无识处。无威神处。无有结行求脱处。三昧清净是不到彼彼不到是。无有愿想非想处。无有造作。于化无有形处。无生死断无断处。但有名。但有响。但有开慧之处。慧无所到。无作器。是故不可坏。不可灭。无色处。于欲无作识处。无起行处。不受众味。无有形。无出无入。无生处无应处。寂然无动无边幅不可坏败。欲坏败者是大痴根生死之门也。又舍利弗。有五不直不当与从事。一者不当处法有二。二者不当于法有所起。三者不当现诸法是非无有名者。四者不当于当来过去有所见。五者诸法不可断。是为五。菩萨得是无去无来法者。疾得阿耨多罗三耶三菩提

无极宝三昧经卷上无极宝三昧经卷下

        西晋月氏三藏竺法护译

须菩提白佛言。若有念苦乐者。则不离于苦乐。是则为二法。菩萨者不中离。不上离。不脱离。不中无所离。于所作远无作。是为作所起如幻以幻脱幻。幻中无幻幻中无名。如是亦不从法得度。亦不离法得度。于脱中复脱。是为无有主但有名耳。于字无知名者。是为法轮断。舍利弗言。法轮本清净无所有。谁有断轮者。宝来曰。不知轮有处者是即为断。佛言。贪可法者是为生死根。灭法亦为无结之作也无作之作是为不离作。离贪诸可即为无有断者。无贪不起是即道无可不可无生不生。无识不识无死不死。无断不断无远不远。诸可不可所住无想。离于无想所念无念。所说无所说。泥洹无灭离于无灭泥洹无形离于无形。泥曰灭尽无所尽。诸法寂然离于寂然。诸法无可不可不有所失。于慧离本非名无想。所明无所明。于明冥无相知者。痴慧无相入者。于道无有得道者。若苦若乐无相识者。所起无所想。于清净无难易。所度无有主。所至无相离者。诸法非名离于非名。所度如流水。于名无转者。如是者皆即道也。佛以三昧度如人意。以万物自庄严。但庄严无形。庄严倒见。庄严诸可意王。庄严是想非想耳

文殊师利菩萨白佛言。此诸天人来在会者。有几所人得是三昧。佛语文殊。今是会者诸天及人。一切普悉得是三昧逮是功德。悉当作佛。当受尊决断于五道。尔时会者闻佛所语。八千亿诸天及人。悉得无所从生法忍。即升虚空去地三百丈。其身上各有万亿华香。却乃来下稽首佛足。阿楼菩萨。呵提菩萨。从坐起白佛言。是诸上人飞在空中。身上华香从何所出。佛言。譬如净帛本自净洁。在所染之五色鲜好。帛本自净色本亦净。二物因缘故得明好。色亦不入帛帛亦不入色。以净因缘而得发明。菩萨清净故致华香。其所因缘亦复如是。菩萨亦不在华香中。华香亦不着菩萨。诸天及人得断念想。逮明慧法便有华见。用华净故因缘兴耳。法亦如是。无住者成诸功德。住想行者开生死门。罗汉辟支佛所以由远五道者。但用十倒见故。一者见诸功德悉言说者悉为倒见。二者见五道勤苦欲取泥洹。是为倒见。三者见万物无常欲疾离之。是为倒见。四者求安本自无本。是为倒见。五者知出无间入无处世自无出求之不止。是为倒见。六者罗汉取泥洹时。身中自火出火亦无处。便起想出身中火自烧者。故知生死不断。是为倒见。七者本末不可尽而自求尽。是为倒见。八者欲于泥洹灭尽诸恶。不知无主反欲灭之。是为倒见。九者所施与不发一切人意。但欲法不断。是为倒见。十者于苦于乐不等净行言有二法。是为倒见。行菩萨道当知是事而疾离之

佛语阿楼菩萨。摩提菩萨等。今是诸天及在会人。皆是往昔阿呵耨佛时人也。今于我前悉莂之者。宿命已于六万佛所受是三昧。今故于此而莂之耳。却后我法欲断绝时。是等当有四十万人。当持法住令不断绝。然后久久有恶沙门。若坏戒人当坏我法。须菩提白佛言。何所菩萨护法令不断绝。佛语须菩提是。四十万菩萨悉住第八已下。于法烦荷之想是。为护持法令不断绝也须菩提白佛言。何等为坏法者。愿佛说之。佛告须菩提。若有得罗汉辟支佛。若沙门及天与人。起想烦荷于法求名。坏乱本慧妄增减法。枝掖解说。以伪错真以辩乱道。不惟空慧而务严饰。闻佛可得志存超获。不知沤和拘舍罗。而不勤殖德行。为是法贼破我道者也。阿须夷天。潘那提天。提楼尼天。拘属提天。施那利天。俱白佛言。愿持形寿归持法者。千亿万劫无休息时。常令我等得是三昧。佛言。其有德人奉行三昧。如法不失则得佛疾。其有发意行是三昧者。譬如泥洹天上有宝诸宝中王。天上天下宝中最尊。有佛在世宝乃现耳。名曰精摩尼珠。有得是珠持着器中。若着手中视之四面。空中在欲得几日雨。珍宝所向莫不如愿。是尊宝珠不当贪惜。当雨三界普令获宝。是三昧者德亦如是也。罗阅只王白佛言。佛者尊祐世之。大导。常有大慈救济十方。愿以宝珠雨我国界。得令人民普得福利。佛则时笑神光炜烨。阿难整服前白佛言。佛不妄笑。愿闻其意。佛语阿难。见是王不。欲得泥洹天上宝珠。雨罗阅只使普富饶。不知宝来三昧已得是宝也。佛语王言。宁见人民百日不食。普得安隐以法为味。又诸女人化为男子。是法之利不亦大乎。王心欢悦即脱珠宝。以散佛上及菩萨上。化成华盖列在空中。其间悉有百千音乐。王倍踊跃忘食之想。王白佛言。是花盖者从何而出佛言。从无处出。又问。无处从何出。佛言。从无所起来。又问。无所起从何所来。佛言。从无所生来。又问。无所生从何所来。答曰。从不动来。又问。不动从何所来。答曰。从无造来。又问。无造从何所来。曰从无名来。又问。无名从何所来。曰从无生来。又问。无生从何所来。曰从无音来。又问。无音从何所来。曰从无二来。又问。无二从何所来。曰从无形来。又问。无形从何所来。曰从自然来。又问。自然从何所来。曰从化来。又问。化从何所来。曰离于化来。又问。离化从何所来。曰离于不化无相知处来。又问。无相知处从何所来。佛言。以是故为诸法也。王闻佛语倍大欢喜。白佛言。此诸菩萨从远方来。愿悉请之明日到宫。佛即许之皆受其请。王即还宫庄严供具。侠道施帐幢幡粲丽。宫中皆以珍宝作座。夫人采女斋戒尽敬。明日文殊及宝来等。与诸菩萨俱诣王宫。宝来菩萨让文殊曰。今诸上人宜于前入。诸菩萨言。于慧无处于意无形。于念无想。于法无所施。所施不离道。已断于法轮。于法无念想无多少。如是者故为尊多入于权。于萨芸若无相知者。已被法铠于三昧无增减。是则为尊故宜处前。宝来菩萨答曰。今诸上人年耆德高。以故为尊宜在前入。诸菩萨言。我等之年亦如枯树。根本已死无有华叶。鲜于荫覆于世为薄。仁者虽幼入慧甚深。譬如宝树益世弘多。以故为尊故宜在前。既皆入宫就座而坐。诸天在上以乐乐之。王使夫人及诸采女。烧众名香进奉供具。饭食毕讫王问宝来。我今欲得见十方佛。当行何法而得见之。宝来曰。欲见诸佛。当行九法。一者视十方佛与是无异。二者当视道无有径。三者视一切人无有脱者。四者当视饭食如化所见。五者当知五阴无有识想。六者当知六情观之如幻。七者当知所观但是倒见。八者于法中大施与。九者当知所施无所施。是为九也。空其意等所视无彼此。志寂然得净定。无所见则普见佛。尔时赞宝来曰。快哉快哉。审如所说。佛说颂曰

  常当愿是劫　　所生常遇尊
  从受大智慧　　常除爱欲根
  不贪亦不嫉　　恶意不复生
  乃于无数佛　　得闻是三昧
  入于三千刹　　常行尊三昧
  不于一切人　　所有诸珍宝
  法不从五阴　　亦不离其处
  从观得脱名　　一切皆如是
  从观得欢喜　　发意无所生
  其处已如是　　故为天中天
  若在三界中　　不生亦不死
  泥洹及泥曰　　一切无有是
  意不当邪念　　所行作非法
  若在三界中　　持心令不起
  音响有还答　　内外悉相应
  不起悉寂然　　诸法亦如是
  三千诸佛刹　　名字悉如是
  无闻亦无见　　非法所当议
  三昧不挍计　　以数持作多
  慧者解是言　　得佛无常处
  法者悉清净　　旷大无有双
  常作无边水　　所载蔽三千
  意愿陀邻尼　　发意无有前
  法者已如是　　一切当奉行
  我念求法时　　从来若干劫
  志意常弃家　　于欲无所求
  常依善知识　　得立正法住
  是时于大会　　得闻尊三昧
  悉意大欢喜　　即住虚空中
  去地百卌丈　　叉手在佛边
  今坐诸菩萨　　受莂亦如是
  其意增欢喜　　得闻诸三昧
  便从一佛刹　　飞到诸佛前
  不动亦不摇　　震动诸刹中
  龙王大欢喜　　即雨万种香
  化为诸水池　　上到三千中
  华香自然来　　乱风自然生
  百种诸音乐　　悉住于空中

于是宝来菩萨问文殊师利言。今此香花从他刹来。及诸音乐来在会中。为佛威神。将菩萨力耶。文殊答曰。佛及菩萨得力神变皆不可见知是乐者无名之乐。有所在处法音无名处。若乐是乐处。所有如化是乐。无二法是乐。于罗汉辟支佛悉欲度之是乐。所见异道悉欲令得佛是乐。所度无有主是乐。一切处无所无所起于三昧无烦荷是乐。一切处无有名是乐。诸所有皆。如化是乐非音处无所生处是乐。法所施无所施是乐。大千刹中无常处是即乐。一切人令得。信无所得是其乐。当来过去现在三处尽无所尽是乐。令还本无所见是乐。见法轮是为无所见是乐。三千刹中一切等是乐。十方三千树法之藏是乐。十方刹但有名是乐。色欲合是乐。于名字无有主是乐。无边幅一切寂是乐。一切明与冥合是乐。诸所行不失戒是乐。诸所念不离三昧是乐。虚空宝度无极是乐。诸慧觉无有处是乐。诸所可是乐。一切决无受者是乐。三界中无与等是乐。贪于法不惜命是乐。一切明令复明是乐。诸所有但倒见见正者是乐。布施无所悕望是乐。意无极作大船师是乐。无边园脱无极是乐。意寂靖是乐。无所定是乐。诸三昧门无倒者是乐。亦无听亦无闻是乐。诸所念非政意是乐。一切人无脱者是乐。诸所度譬若幻是乐。初发意三昧俱是乐。诸菩萨所从来无有处是乐。诸菩萨在意生到十方是乐。非青黄白黑无道径是乐。如是宝来。欲知佛及菩萨威神音乐所乐如是。宝来菩萨说颂曰

  文殊师利意　　慧尊无有前
  所施弊三千　　其智莫不尊
  威神所施行　　悉除三千中
  诸乐无所欲　　但为不脱施
  法乐为最大　　于化无度者
  所施乐法与　　若空无度者
  法与乐俱行　　无有过是宝
  所乐不有主　　若空无处所
  深入诸微妙　　晓了一切人
  使之得大法　　断灭勤苦根
  一切世间人　　悉有意不解
  以法为觉意　　以慧救一切

佛尔时遥为宝来菩萨。说颂曰

  离空非想　　是想非空　　于法不起
  即为是起　　常当软意　　净无所有
  色欲同合　　无相入者　　所说无形
  不离有形　　因法如梦　　所可无底
  是寂离寂　　无离不造　　众法无主
  所可如化　　都无所受　　法无所舍
  所作到见　　一切皆然　　非色离色
  是色不离　　其法如色　　其处如是
  非音是响　　无闻不见　　不听不观
  所有如是　　于化无名　　自言为是
  法无是计　　所度如是　　于幻无见
  所见离见　　离贪诸欲　　非法所仪
  于欲无垢　　不着无离　　如是谛见
  无有见者　　于净离净　　十方无造
  所可若实　　如化无主

宝来菩萨知佛所说便于宫中。说颂曰

  疑本不解　　谓法皆然　　本无常住
  疑慧如是　　于想无劳　　识念无苦
  举名住字　　非求法者　　于本不尔
  不还不是　　所可无可　　远离无可
  脱生无灭　　是即为灭　　于灭无想
  是为非灭　　于法无生　　亦不想成
  所以者何　　诸法皆空　　亦不求言
  我离泥洹　　所以者何　　本末净故
  不尽十方　　举之为证　　有言是我
  是即为证　　不当远念　　念于十方
  法无二法　　即得无名　　法非思想
  可当逮者　　起行如是　　不见尊法
  要当解慧　　于妙不恐　　深行不主
  可谓灭门

宝来菩萨问文殊师利。今在会中新发意者。我欲使得无极法。当何以致之。文殊答曰。于想无作即得无极法。又问。何谓无想作者。文殊言。当逮九法宝。一者意无处所是即宝。二者观法无主是即宝。三者不见有当来过去是即宝。四者于法无有造作者是即宝。五者所施但施经法是即宝。六者见五道勤苦于其中不转是即宝。七者所觉不远沤和拘舍罗是即宝。八者直见诸法不处法有二是即宝。九者到于泥洹亦如化是即宝。是为九法宝。于是文殊师利说偈曰

  于可无所欲　　所住无常名
  若空无有垢　　佛笑无不可
  笑空不离末　　如本无笑者
  已住诸法名　　一切皆如笑
  本末皆自然　　无有往来者
  笑者有还报　　不还亦不笑
  法者皆是一　　已笑便有二
  于二无名字　　是故为是尊
  所笑无所著　　但为众法施
  所动无所动　　是故无上尊
  笑者无还报　　一切无有主
  其笑不离本　　是故天中天
  笑者无所起　　但为倒见耳
  于法悉寂然　　寂者本无故
  笑者不离化　　以化大施与
  于化无举名　　是故乃为法
  于法无有是　　但为不脱施
  所脱不为脱　　佛者亦如是
  故于大会中　　议度无度者
  于法作施与　　无有与比者

舍利弗问宝来曰。欲使十方一切学者。皆得总持诸陀邻尼。修行何法当得致之。宝来曰。当行三十二法宝。一者欲使一切未发意者皆当度之如化无碍。二者未发无上正真道意者皆令住正法。三者视三千大千刹土等无异。四者若住限者令远离众欲在于慧门。无动无转得至泥洹。五者人说有天无天志不动还。六者志道坚固意不怯弱。七者一切无来受生者。视当来过去无有二。八者观诸三昧禅寂然无处所。九者诸所度无有主一切从空致空。十者三千大千诸佛我悉从受法。十一者他方刹土敢有来听经者悉令得决。十二者诸佛刹土所有华香。来者亦不喜不来者亦不求。十三者诸发意者使得法住。十四者当来过去意无增减。所以者何。知本无二故。十五者悉欲令十方蜎飞蠕动奉持禁戒终无毁犯。十六者无有邪念在于十方。转意还本则向慧门。十七者无所不忍常无邪恨。十八者从观至观无有度者。十九者如本无住无常住处。二十者所度无有主如空无念想。二十一者于慧作施与无有举名者。于欲无所著便从是得脱。二十二者所说不离对因作施与故。于大国众中度无脱者。二十三者于无数刹飞到他刹。在诸佛前无所挂碍。二十四者视诸刹等无得脱者。二十五者净痴同合本净无异。二十六者住大千中主作桥梁劝进未觉令冥见明。二十七者于大海中作大船师。渡诸群生无有厌极。二十八者作无边盖闭塞众垢。二十九者作无极惠不离十方。三十者作大慈哀苞润一切。诸未度者悉当度之。故号之曰天中之天。三十一者常行等心无有偏适救济无双。故号无上尊祐。三十二者菩萨所说不离经法。遍大千刹中莫不等闻。是故空中自然生华。是为菩萨三十二法宝。于是宝来菩萨说颂曰

  十方普如化　　一切皆无常
  真法正谛寂　　演说度众生
  有想不离想　　一切实本空
  若华未施叶　　其色不可当
  一切所众欲　　立之可意王
  诸宝无上尊　　号为天中天
  故于大会中　　议度未脱者
  其本无常住　　故字十力尊
  一切为倒见　　世间谓之冥
  所可若如化　　能脱十方中
  虚空无常处　　佛藏悉在中
  以脱无脱者　　故教十方人
  十方诸佛刹　　合之为一国
  自然众大会　　悉满十方中
  佛者一切觉　　笑不离其容
  不离黄金色　　以示未脱人
  十方为作导　　意不离法王
  所施无所施　　华布于十方
  金色大莲华　　遍满诸空中
  起想而作行　　不住诸天中
  文殊师利意　　旷大无有双
  使得道莂者　　住在虚空中
  宝来慧意尊　　光明遍宫中
  可意诸天人　　悉得到法门
  十方诸菩萨　　感动诸刹中
  今会诸天子　　得闻是尊经
  彻见诸一切　　乃到可意宫
  化为交露坐　　万种天华香
  听受诸三昧　　坐观大众中
  诸来宿功德　　发意供养尊
  道者不直见　　所有皆如是
  诸脱无有数　　三界不可极

文殊师利菩萨问宝来曰。众音如化所作法无想。亦不可尽故有自然。当以何脱之。宝来答曰。有九法宝。一者自然无处亦如化。二者诸法无处亦如化。三者当来无处亦如化。四者诸所有世处亦如化。五者观过去处亦如化。六者观见诸法如幻耳。亦无有处亦如化。七者所见无处亦如化。八者得道无脱处亦如化。九者得于泥洹本无住处亦如化。是为九法可得脱慧。文殊又问。过于泥洹皆亦自然。谁为是化本者。谁是化主者。化为有本无化有所。起处无道为有处无。宝来答曰。有九法知化无处。一者非道无处是则化。二者化非处无想是则化。三者化者无起化处无处是则化。四者非常名无有尽时是则化。五者化处无处是则化。六者于道无想是则化。七者化者于起无起是则化。八者化者于诸欲无有处是则化。九者化者于所度无所处是则化。是为九法知化本。于是文殊师利。又说偈答曰

  十方无化者　　化化无有形
  一切无常宝　　是故为化主
  道者不化得　　亦不离其处
  所说无常形　　自然在其处
  诸宝从化得　　本离从无有
  其本同化生　　是故人中尊
  欲者从化起　　法本无有是
  化而住五道　　无有见化主
  生死及五道　　与化不相连
  以世贪不断　　故现正觉耳
  如来及化主　　十方尊无极
  持化大其世　　世间无知者
  法轮无色转　　于化无转者
  系色有思想　　深法无转者
  想色化十方　　莫不受法者
  所施大智慧　　世间无说者
  诸欲及罗汉　　不逮觉是宝
  故于众会中　　广说无二宝
  智慧不可极　　光明最无有
  十方作桥梁　　所说无有二
  十方诸佛刹　　悉令为平等
  亦不使其人　　发意有异心
  十方诸法园　　一切法度垢
  亦不从世间　　于法无脱者
  于惠无有脱　　不见往来者
  于寂复见寂　　明中复见明
  法者非慧得　　自然本无是
  慧冥俱同合　　故无相识者
  痴慧不同合　　其慧众冥明
  所施但为法　　如华在高山
  诸恶不可极　　色欲不可尽
  泥洹及生死　　一切皆如是
  十方诸佛慧　　无知无觉者
  所以见净法　　故言世无有

昙摩菩萨。复问宝来菩萨言。于化无起离谁为成主者。泥洹不生灭不远五道。当来发意转住法轮净无诸垢。一切众生谁为度者。宝来答曰。快哉所问。欲决一切生死之根。乃如是乎。菩萨有九法宝。一者于化化主无主。二者于泥洹与生死初无相知者。三者于生死于灭无灭。四者一切天上使不还生无生处。五者当起意未起意如处住。六者三千大千佛刹观了无得度者。七者于念无起处。八者悉使三千佛刹皆取泥洹意亦不喜。不取泥洹意亦不嗔。所以者何。诸法无处故。九者随愿取罗汉我悉令发意。若有发意求愿者。不令复还不起诸生无有还愿。是为九法。又说偈言

  于可无不可　　于欲无所欲
  所度无见者　　法转无常处
  慧者无所说　　因度无往者
  故见大正法　　世之最无有
  道者无常名　　故为十方宝
  以得无得者　　生死无有道
  四马不可尽　　可意无有足
  世间悉乐之　　不舍不得道
  畏生无有脱　　不畏无脱者
  生死当举名　　立之为五道
  有报无答者　　可谓为是法
  法者本无二　　所有谛以觉
  无边亦无幅　　无极不可计
  本际如影响　　无有往来者
  于起无所起　　法无诸欲者
  生死本无处　　生死化如是
  于净无有净　　于垢无有垢
  悉为十方人　　断绝诸五道
  净意若如水　　一切无瑕垢
  青黄及白黑　　悉得见其形
  诸法不可呵　　即得无上宝
  吾我及与人　　世间无得者
  不住无住谛　　所有谛如是
  所觉无所见　　世间谛如是
  不度无不度　　世时谁不有
  十方立正觉　　悉得无上宝

昙摩菩萨问宝来菩萨言。欲使十方诸天人民。自然皆令得如其处。当行何等法得致之乎。宝来答曰。有六事得逮是法。一者闻知是会时是即为宝。二者得闻是经是即为宝。三者逮本功德。是即为宝。四者得闻是经法者。悉得六万三昧。是即为宝。五者已得六万三昧。欲十方人发无上意。是即为宝。六者皆使十方悉得会于佛树。是即为宝。说是经时。九十亿菩萨。六十七亿诸天人民皆得无所从生法处。九亿菩萨得是三昧。三千大千佛刹六反震动。诸天于空中大作伎乐。诸龙阿须伦。皆得闻见是深三昧。阿难正衣服。长跪白佛言。是名何经。云何奉持。佛语阿难。是名为无极宝。当奉持之。佛说经已。诸天人阿须伦人非人皆欢喜。各前为佛作礼而去

佛说无极宝三昧经卷下


无明罗刹集

    No. 720

无明罗刹集卷上(或为一卷或为二卷今此三卷)

        失译人名附秦录

十二缘者。生死之本一切众生之所窟宅。天魔波旬所居境界。若有智慧能观因缘种种过患。永断生死过。魔界者天魔。尔时生大忧恼。因缘大海深广无际智者入中。譬如商主观察性相能解了已。即便获得一切种智。无上珍宝于诸咒中最良最妙。诸佛世尊于无量劫。修六波罗蜜集诸善行断众结使。与阴魔死魔烦恼魔。作坚誓竟永断生死超出三界。成就十力四无所畏。于一切法得无碍智。为一切众生作大明证。证寂灭者为三界众生真善亲友。能转法轮吹大法蠡击大法鼓然大法灯。施大法桥泛大法船。举大法帆高声唱言。令度彼岸者究尽弘誓。摧伏一切诸外道众。度脱一切诸有缘者。使诸人天皆生信解。如是大人于诸余法。皆不生于未曾有心。于因缘法乃起甚深希有之想。唯佛如来乃能究尽解甚深义。其余智人所不能了。正使大仙黄头之等。恃己智慧生大憍慢。犹为无明之所障翳。以有漏智造诸经论。亦不能免邪见倒惑。虽复草衣断食空闲独静百千苦行。终不能于生死之中得少解脱。一切众生为无明覆故生于贪。贪因缘故入于大海。恶风回覆远涉旷野悬崄之路。置死战场互相残害。具受种种无量苦恼。若能深解十二缘者。见是因缘于此三界五道之中。造诸业行受种种形。譬如世间善作乐者。能使八音宫商和谐。声律相应同时俱作。又如巧画善布众彩殊形异像森然显著。十二因缘亦复如是。能善和谐造作业果转轮生死无有穷已。如紧那虫有三时变。初作土色中作赤色后作黑色。十二因缘亦复如是。能变众生作老病死三有五趣四大毒蛇五阴恶贼六入空聚。又能变作转轮圣王释梵四天及以小王受诸快乐。或作人身贵贱贫富愚智寿夭。或作地狱饿鬼畜生之形。备受苦毒不可称数。世尊于此无师独觉以智慧药錍。抉开骄陈如等无明眼瞙。以大法雨灭优楼迦叶等烦恼炽火。以智因缘最上智药治舍利弗大目连等结使之病。以此智钩钩摩诃迦叶入佛正道。以法梯橙令大石婆罗门趣解脱堂。以此智斧斫尊者摩诃迦旃延阿[少/兔]楼大富楼那摩诃拘絺罗难陀孙陀罗难陀诸罗汉等有身之树。以此真智能除梵王生一切智想。以此智力能令天帝求为弟子。以此法财分与频婆娑罗王将从八万四千人。悉令充足而无损减。以此正智使白净王作法王子。以此大智救拔极恶殃掘魔罗阿鼻之苦。能回婆罗门居士向于正道。能作如是大庄严事。使浅智女人入深觉意。以如是力能摧伏长爪梵志。能坏萨遮尼揵勇猛之力。能使庵木吒婆罗门生大恐怖。能止息尸罗匐婆罗门大智之想。以此甘露婴愚之人饮服之者皆成大智。以此咒力使四大毒蛇所不能螫。阴拔刀贼不能随逐。以此法眼见六入空聚。以此法军破五盖怨。能护智首不畏五欲。以此智舡度于结使波浪大海到涅槃岸。以此智慧度大灰河。不令烧煮内外诸入。能使苦受恶刺刺而不入。能于无明大黑闇中而不迷没。若有众生能观察者为作照明。能安立众生戒之平地。得于念处以为止息。涉正勤路上如意堂。登五根楼入五力室。嗅七觉香饮八正水。坐于有余涅槃之状。触于四禅无漏凉风。能如此者即是众生真善知识。不毁净戒能修禅定。增长觉慧能坏恶趣。得解脱道观四谛方。焚诸见草破身见石。摧灭戒取大阿修罗。明见于魔五欲之弶度于旷野险恶之路。入涅槃城绝贪欲网。破于嫉妒毗舍遮鬼。洗除悭贪吐出我慢。下我我所拔三毒根。灭诸结使止生死轮。断爱身索坏因缘锁。能摧三有茂盛大树。永离胞胎度老病死忧悲苦恼大苦之海

  欲知因缘　　体性幽微　　若以少智
  说其实相　　如人以头　　欲坏石山
  是最大网　　弥纶三界　　此是邪林
  迷惑行者　　此是恶罥　　罥凡夫鹿
  入此罥者　　善法消灭　　摩旃陀罗
  毒箭所射　　此是智攒　　攒因缘海
  谁攒缘海　　释迦牟尼　　成就大智
  涅槃甘露

此十二缘。唯佛能见能除己惑及以化他。如昔所闻折吒王在郁禅耶城。精勤修施好行忍辱恭敬宿长。勇猛大力兵众强盛威伏四海。明于治断绥抚黎庶如母牛念犊。后于异时郁禅耶城疾疫大行死者过半。城中人民遂致希少。虽复咒药欲禳灾患。如苏注火倍增炽剧。死亡者众路少人迹。狐狼野干满于里巷亦入人舍。雕鹫群飞。翳障日月。举城悲号涕泣盈路。积尸城中犹如冢墓。时折吒王见国人民死丧者众。心怀忧恼如入战阵为怨所擒。愁悴忧怖发愤忘死。于夜静时独设方计。立志确然思趁疫病鬼。以阿伽陀药遍涂身体。咒索结身着如意宝铠。手捉利剑单己独步。即从殿下出于宫门。往到城中四衢道头神寺塔庙。遍观井中及桥梁下。处处林树及市肆间。见有诸鬼色貌不同言音各异。残害凶恶杀害无度。死人尸骸罗列其前髑髅为器盛人血髓。手探肠肚粪血沾污。或以人肠交络身体。诤食死人斗诤牵掣。如是恶鬼魑魅魍魉充满城中。王见是已如金翅鸟欲取龙时。即入鬼中呾叱鬼言何以故是。以偈问曰

  何故以人肠　　交络汝身体
  手捉髑髅器　　盛满血髓脑
  生为恶疫病　　常断人命根
  啖食人血肉　　用自充饱足

诸鬼即时以偈答曰

  我是夜行鬼　　法食人髓肉
  肪膏及五藏　　尽皆所甘嗜
  汝民今灾患　　实是我所作

王复问言。如是灾患实汝作也。罗刹答言。是我所作。王复语鬼。汝今何不速舍此事。诸鬼答言。我不能舍所以者何

  刺法头尖　　火体性热　　罗刹之性
  法食人肉

王语鬼言。汝今云何不欲舍耶。汝不见我刀色如青云亦如优钵华。亦如毒蛇大嗔恚时。以我臂力捉此利剑足能令汝舍此恶事。罗刹答言。人帝汝得自在设以利刀切割我身犹如胡麻。虽能如是灾患之火犹不可灭。王言云何不灭。罗刹即时。指南大树而答王言。今彼树下有大罗刹。面有三眼顾眄挥霍状貌凶丑。手摩目视能为灾厉死亡。疾病皆由彼作。令诸众生死毙都尽。汝大丈夫可先降彼。彼若伏者我等随顺。王闻此语疾走往趣叱言汝名字谁。罗刹答言。我名乘腹随欲现形以我之力使汝人民悉被灾患。王闻是已便自唱言。我今得息。罗刹问曰。云何言息。王言。我久思惟谁苦世间。今始得汝便为不复疲苦也。罗刹问言。汝今欲作何等。王言。我此利剑未曾尝血。今为国人必以此刀当饮汝血如饮甘露。罗刹言。徒为此事不能解汝疲劳之果。王问言。云何不解疲劳之果。罗刹答言。汝今且观南三门里有罗刹名曰大鼓。须勇健力乃可降伏。我今住此不弃汝走先可降彼。王闻其言。于大闇中奋剑直进即到南门。见大鼓罗刹高视却偃翘脚而坐。身有三头着于甲胄。捉三歧戟其色青黑甚可怖畏。王即念言。彼鬼今日作恶已竟自得闲乐。唯我惨悴以我威武。能使诸王顶戴我足为此罗刹之所陵恼。罗刹见王威德严厉。惊惶而起叉手合掌。举着顶上而作是言。善来大王。威德尊重如似帝释。悲救世人来至我所。王言罗刹。汝为我民作大衰患。诈称赞我所作极恶。罗刹言。王若信我语者听我所说。世间灾患及非灾患非我所作。今城外有鬼名摩诃舍涅。于夜行中最为自在。四头四面有大威力是我之主。若能伏彼得大名称。王闻此语疾走出城见彼罗刹。以髑髅为鬘系四头上。以大象湿皮而作衣服。复以蟒蛇萦系其腰。种种毒蛇以为璎珞。锯牙双出用悬人腹。其身洪壮以血涂之。手足支节如赤栴檀。复以髑髅盛满血脓安置于前。吁吸啜啖以为饱足。手捉利戟绕死人尸王睹是已仪容严肃雄心振动。譬如暴风吹鼓大树。如两师子共相见时。即奋威猛譀[言*萬]而言。叱夜行主欺我何甚。纵放毒恶伤害我民。咒药医疗如苏注火。汝于今者死时到矣。罗刹答言。地主且莫速忿听我且说。为灾患者先问我过然后加罪。百姓灾患非我所作。而我微弱不得自在为他使役。于此前路有妇女鬼。为彼驱策制不由己。王复问言。彼妇女者状貌云何。答言。极恶外诈善软心怀毒虐。须臾变惑若干色像须降伏彼我当随从。王即思惟此不自在但当求彼。时罗刹女舍己身相。而化作王所重夫人。在王后行语于王言。我常为王最所爱重。何以弃我夜行至此更爱谁耶。王于尔时卒闻其言未体真伪回首顾瞻。寻知是鬼。王语其言。大德且住汝啖一城人民都尽。而于今者欲食我耶。譬如暴河力能漂没。唯不能浮大石重山。王捉其手而语之言。舍汝幻惑复汝本形。汝作大恶今我执汝非枉横也。罗刹即时合掌作礼而言。我今诚心归命于王。王时即更闻有异声顾望四方。罗刹问言。何以顾望。王复问言。是何妙声。罗刹答言。我过欲导发此歌音声。弹琴声者是我根本。一切灾患彼女所为。坐彼女人使我住此。王时即便知此罗刹为他所使。复捉歌女而问之言。汝名为谁。罗刹答言。我名三垂发。复作是言。我更有王名曰四牙。王闻此语即舍歌女。求彼四牙罗刹即擒获之。时此四牙语于王言。亦非我过。去此不远有六罗刹。一名云卢。二名山岳。三名瓮腹。四者金刚主。五者见毒。六名掷罥。此六罗刹童子是我之主。王闻此语往趣其所。即复捉得彼六罗刹。罗刹复言。我亦为他使。王即问言。谁使于汝。六罗刹言。有二罗刹。一名牛耳。二名手戟。能使于我。王即推得。复语王言。我不自在我更有主。问言是谁。罗刹答言。名速疾金翅鸟。即时复捉彼金翅鸟。金翅鸟言。有三男子是我之主。一名极恶。二名火发。三名栴檀。王即思惟我今求鬼欲灭灾患。而此诸鬼展转相示旷路长远。虽复长远若不推得。其根本者终不休息。王复前进见三罗刹。彼罗刹等遥见王来即便避走。王即言住。我此利剑未曾施用。我为拥护国民。跋涉远路故来至此。汝等云何返舍我走。罗刹闻王安慰之言。寻便回还合掌而言。离此不远有浪丛冢诸恶禽兽樔穴。彼中狐狼野干豺狸罴虎雕鹫鸱枭互相搏食。出大恶声交横充满。王复问言。彼有何物。答言。彼有罗刹。形貌粗大痈踵肥胀笑渴皴剥。色若黑云摇动。两目光如掣电。利牙重出衔唇嗔怒。种种鬼神以为眷属。诸恶鬼神无不率从。世间非法皆是彼作。凶党炽盛最难调伏。若能降伏大力鬼者。王之威德流闻天下。我等亦当屈折随顺。王闻此语勇猛奋发不能自制。如海涛波即到彼所。尘雾晦暝猛风绝炎吹死人段。障蔽昏暗都无所见。见彼罗刹形容状貌如向所说。绕其左右臭秽盈积。处处皆有髑髅之[卄/積]发爪之聚积如山岳。弊坏故衣散坏在地[土*瓦]瓮破瓦无可行处。或见膖胀疽虫烂坏。恶声怪战遍满其中。如刀兵劫甚可怖畏。复有诸鬼皆食肉血以自肥饱。都是凶险残害之众。眼如电光头上火然。鼻大疱凸双牙锋出。其耳如箕。形状丑恶说不可尽。虎狼之皮以为衣服。髑髅盛脂置于右手写着火中。王见是已即便忧愁唱言。咄哉云何自恃己力暴恶乃尔。我不摧灭不得自立。若以咒药之力鬼皆走散。我今应当疾走直前。以其左手捉罗刹发。我为国民除灾患故。必当灭此罗刹之主。作是语已遍观四方。即时腾踊如师子吼。上归诸天四方神祇。国中灾患毒树之本我当拔去即顿其发。罗刹自恃力[口*果*瓦][口*果*瓦]笑言。谁于暴河乃欲截流。谁人虎口欲数其齿。而故来触猛恶毒蛇。一切世间雄猛丈夫。数千亿万我皆摧灭。云何敢尔顿掣我发且置勿言。而一切世间大力雄猛都无有能与我敌者。唯除折吒。是谁小[監-皿+豆]敢捉我发。王闻称已即时喜勇而语鬼言。善哉贤士。言折吒者即我身是。鬼闻是语惊喜而言。听我悔过愿王垂愍莫加嗔忿。自今已后一切灾患为王除去。作是语已忽然不现。王威力故鬼神退散。国中人民倍复炽盛。无诸灾患同于诸天

无明罗刹集卷上无明罗刹集卷中

        失译人名附秦录

复次以何义故说此譬喻。不为绮语不为非时。所以者何。为欲增广佛法甚深义故。为欲显示因缘理故。作是种种众多方喻。言王城者。喻于三有。三有城中有生老病死忧悲苦恼。爱别离苦求不得苦怨憎会苦。毁骂恶名持戒破戒。如是种种无量诸苦不可称计。烦恼灾疫丧失善根。菩萨悲愍犹如母牛念于犊子。而为众生作真亲友。坚誓勇猛救济一切。善知生死结习因果。善能晓了法以非法。具足四摄成就一乘。大心众生观察五道轮转受苦。常为四大毒蛇五阴怨贼六入空聚。爱诈亲善愚痴五欲计我我所之所侵害。是诸众生烦恼所缚。云何今者而不拔济。菩萨思惟如是事已。从宫殿起即便出家。被精进铠四摄神咒而自拥护。身念良药以自涂体。忍辱功德以为矛盾。无量劫中所修智慧犹如利剑。专心正念如王大道。坐道场时观察一切世间苦原。发大弘誓必拔其本。此苦原者。逼切众生为大苦恼众患之首。九十六种愚痴所弊。不识生老病死过患之源。菩萨尔时以正观察见老病死无量苦患。解是义已即问老言。汝名为谁。老即答言。我名为老。菩萨问言。汝何所老。老答言。而我老者能老三界。菩萨问言。更何所作。老答言。我无所作。菩萨言。汝为爱乐而作饥俭。汝怀忆念犹如野象蹋芭蕉林尽皆摧碎。汝是旷野悬远崄路。能灭六根喜乐之乐能坏壮色如雹害花移徙盛力。能使消灭干竭六情。云何而言我无所作。老答言。此事实尔。菩萨言。老者二字三界都闻不解其义。老复言曰。汝今真实究尽知我。菩萨问曰。彼第二者为是谁耶。老答言。名之为死。菩萨尔时即问死曰。今汝名字何期粗恶。死答言。不但名恶名下之事复甚粗恶。一切世界人天阿修罗夜叉鬼神我尽能杀。如大罗刹能坏国土我亦如是。能坏一切有生之命。菩萨问曰。怪哉汝最大恶无悲愍心。汝所游行无处不至。下贱恶业无过于汝。死答言。如是之事实是我体。菩萨问曰。汝体虽尔以我心力要断于汝。汝虽难伏以我精进要当伏汝。如海波浪不能吹山。汝亦如是岂能杀我。死答曰。汝于今者虽作是意恐汝未必能制于我。菩萨问曰。汝今何故疑我不能。死答曰。若有精进善巧方便乃能制我。恐汝未必勇猛精进是故疑汝。菩萨言。汝且观我。于无量劫慈悲方便。自以己命代诸众生。乃至重怨设以利剑支节解我。我于彼所恒生慈心。急难众生设来投我。宁舍身命为作救护。如是方便足灭汝不。死答言。何须广说多作往返。何足勤勤苦恼于我。我当至诚语汝根本。此根本者即是生也。生者生一切世间无量苦恼。四大毒蛇五阴怨贼六情之器。轮回五道皆生所为。此生始有生一切苦况复中后。若受生者如我等苦不可称计。若舍生者则无过患。一切过患由生而有。譬如无薪火无所烧。亦如无树斧无所斫。亦如无瓶椎何所破。如无藕花霜何所败。以喻方之知生多患。汝今诚心决定誓愿欲断死者必先断生。由此生故有老病死忧悲苦恼诸灾患等皆有势力。菩萨言。我解是事若有山者金刚必坏。若无山者金刚虽坚何所能坏。凡有身者必有诸苦。若无身者苦何所苦。菩萨尔时即放老死而捉于生而问之曰。汝名谁耶。生答言。我有种种众多名字。而我名者名中最胜号之为生。菩萨问言。何故名生。生答言。汝自观察。菩萨寻自观生而作是言。然此生者出一切有。从二字和合出于生义。生答言。今汝智慧实非颠倒修理而解。菩萨问曰。而此生者生一切苦。何故不名出一切苦乃名生耶。生答言。我有此过实如汝言。菩萨问曰。汝不见我有坚誓愿能断汝耶。我以悲愍为体能灭世间一切众苦。生答言。善哉善哉。诚如所言。我不自在从他而有令我依止。诸有男子得是势力能生一切生死之苦。汝若不信何不自观。菩萨思惟我今观生定知是有。而此三有即三大龙。能雨暴雨注于生河入死海水。有因缘河漂沦众生没溺苦海。菩萨尔时即便舍生而捉于有呵责有言。我为一切众生而作真济。秉智慧剑能斩怨敌。汝今云何敢自放逸庄严生耶。有即答言。四取钩铒钩牵于我着于有中。四取强力捕诸婴愚言。我当乐可以与有。汝但增长众苦何以与有。取答言。譬如虚空不能生树。有地水因缘而能生树。若无爱水何由而得生于有树。汝今不应但呵责我。菩萨即舍四取而捉于爱。爱语菩萨言。善来净饭王子。汝于无量劫中作诸功德集诸善行。汝之威力过于帝释大梵天王。汝当留神受我小供。菩萨问言。汝以何供。爱答言。于五根处所受五欲乐是我供养。菩萨问曰。何以用此五根而请于我。爱答言。我以色香味触而请于汝。菩萨言。汝今乃以香美毒果请于我耶。爱答言。云何言毒。菩萨言。此五欲者。譬如以羊掷置火中。又如盲人堕于深坑。违离解脱闭涅槃门。有智之人乃至梦中尚离五欲况复觉时。爱答言。诸天五欲可不胜耶。菩萨言。亦如幻梦有孙陀罗天女端正如日乘天。宫殿音乐自恣。福尽命终还堕地狱岂非欺诳。爱答言。汝今若嫌欲界之事。色界诸天岂非乐也。彼色界中安止禅定少于过患。菩萨言。彼色界中苦患之事我悉知之。爱答言。汝今云何能观察知。菩萨言。虽得禅定生于梵世福尽命终堕三恶道。譬如烧炙还冷水洒。众生薄福轮回受苦。爱答言。如汝所解最上有顶汝心鄙贱同于刍草。菩萨问言。何名有顶。爱答言。四无色界名之有顶。菩萨问言。四无色界有何体相。爱答言。彼无色中所有诸天能定寿命八万大劫。菩萨问言。彼大劫尽更受何等。爱答言。八万劫尽名之为终。菩萨言。呜呼怪哉。观于欲界苦恼无量。观察色界体性必坏。至四无色不免于死。世界之中乐少苦多甚可哀愍。爱答言。汝今若欲出我境界。更复何处欲求于乐。菩萨问言。汝之境界为在何处。爱答言。一切有为是我境界。菩萨言。一切有为死得自在是汝境界。我今超过有为境界。死所不到永离死处。无爱离别怨憎会处。无生老病忧悲恼处。五阴尽处五根灭处一切诸根无所用处。一切智赞出甘露处。如此之处岂不名为出汝境界。爱闻是已大笑而言。毗输蜜多罗婆吒如是等无量大仙。皆有是语未见得者。菩萨言。彼虽欲求不知方便。爱答曰。汝于今者有何方便。菩萨言汝今当舍诳惑众生诸大憍慢。我今拔汝譬如大象拔于小草。爱答言。善哉大心众生我依于受应先取受。菩萨言。我今谛观一切有生。咸皆怖畏苦之体相。诸根驰动悕求于乐。乐不自在由他而有乐。是诈伪暂有之法。凡愚之人虽数得乐情无厌足。乐为放逸能劫诸根幻惑人心。坠陷凡夫如蝇堕蜜。得味甚寡所失甚多。不别好丑见便生爱。如以苏油注于大火炽炎倍增。爱且小住待我擒受乃当治汝。汝之与受过各正等俱当罪汝。爱答言。净饭王子汝虽自强欲有此意恐不禁我。何以故。往昔劫初有大仙人黄头之等。出于好时寿八万岁。道德深厚尚自不能亏损于我。况汝末恶之世寿命短促不满百年。菩萨言。我出恶世耶。爱言。实出恶世。菩萨言。今日纵令烦恼炽盛出于浊时。若不破汝无明之门。何得名之为大丈夫。爱言。且止莫自叹誉。菩萨言。我称时说而非不时。是时是处是真实说有义而说。如日初出光不可隐大人智光亦难隐蔽。爱复答言。观汝之志虽复勇进未见成功。屡自称赞如似云雷降注大雨孔雀欢喜。汝于今者但兴云雷未见雨水。如此旱雷将何所益以意量汝恐汝无实。菩萨言。今当示汝不虚妄事。我于无量劫中所积善行。一心定意智慧利剑当用斩汝。爱答言。何所卒。菩萨复言。今谁为我作扰乱因发此歌声。是谁结业烦恼之手触三有琴。恼惑一切谄曲众生。爱言。我正欲导如此歌者欲鼓于琴。是我之本。我于今者为彼所作为彼所使。菩萨问言。是爱耶爱。答言是。菩萨言。爱最是大火能烧种种处处皆遍。爱着乐者皆堕爱中。婴愚堕中如蛾赴火。爱言尽观察。菩萨言。我以知之贪乐生死乐必为爱所害。嗜味诸鸟兽必为网所覆。爱言。汝实知之。然我实能使诸凡愚着于有乐。后身必与坚[革*卬]之苦。众生贪有乐是我之所作。乃至生有顶还复令堕落。菩萨言。汝不妄说世间极渴无过于爱。如饮碱水踰增其渴。饮有碱水踰增其爱。爱言。汝莫杀我。菩萨言。汝言虽善心常怀恶。若不除汝我云何安。虽复如此汝且小住待我取受。菩萨思惟受何由生。即自禀励身心勇猛不怀怯弱。去诸愦闹得寂定足。入一切智地即便见受。语于受言汝久远来欺弄众生。而我为诸众生作不请亲友。汝从今已后更不复得作扰乱事。受言。我作何扰乱。菩萨言。有受身者体性是苦。诈现乐相惑凡愚心。虽现亲善实是大怨。受答言。实有是过。然诸众生犹爱着我。如蜂采花但贪香味扰乱不停。菩萨言。汝言真实。如人为乐入海遭种种难。为乐入阵箭如云雨。刀鉾剑槊更相伤害。为乐因缘远涉崄路旷野饥渴艰难非一。为乐因缘作诸苦行。投渊赴火五热炙身卧棘刺上。自饿断食编椽而坐。树皮草衣食果食菜。为乐因缘造诸器械耕田垦殖。造作窟宅衣服织作。如是等事皆为乐故生无量苦。受言实尔而我能令一切众生为乐因缘受无量苦。我极轻躁无暂停时。然诸众生耽着受乐谓我常尔。菩萨言。一切众生甚可悲愍。念念常为汝所渴惑。而众生愚闇为汝扰恼。受言。我之过患不但齐是。更有诸愆倍过于此。从无始界来运动流转。一切有生之类恒吞受我无有厌足。如油投火火不知足是皆乐着。我无有能见我之过咎者。菩萨言。我于今日爱怨贼边。高声大唤拔智慧剑临欲斩之。爱言。由汝非我已过。审如彼言今当斩汝若汝无者爱则不有。受言。我不自在为触所使。汝虽害我于汝无利。菩萨即时解其次第。以智慧手而摩于触。而语触言。汝名何等生于一切众生之苦。受因汝有生死脚足便得增长闭涅槃门。触言。能生受者此事实尔。缘。以三事因缘触乃得生。犹如钻火人功燧钻三事和合得出于火我亦如是。有眼识缘三事和合而有触。生由触因缘得生于受。若无六入我何从生。菩萨言。汝为实语离三因缘则无有触。生触之流六根最近。触尔且住须取六根与尔同罪。菩萨尔时体解触相次推六根。此六根者色如燕樔亦如水泡。又如初生痈不久当溃。有何强力自高乃尔。六入言。何故作如是语。菩萨言。由有汝故。与触作力既自无事横生攀缘生一切苦。我断诤讼岂与汝诤。六入言。我过轻微但能生触。菩萨言。我今观触根原由汝。六入者无量苦恼之大窟宅。汝恒狂逸不曾寂定志。恒轻躁不尝调顺。所可攀缘不知厌足。六根婴愚贪嗜六触求诸六尘。六入言。大心众生汝欲伏我。应当在前调伏名色。汝若勤苦欲遮于我应遮名色

无明罗刹集卷中无明罗刹集卷下(集或作经)

        失译人名附秦录

菩萨既得六入归伏。即时寻复观于名色知其体相。语名色言。以汝因缘能生一切众生大苦。汝宜速回还汝己业。名色言。我不自见己之有过。菩萨言。汝今云何不自见过。汝为欺诈体相极恶。由汝因缘能生一切众生六情。名色答言。此事实尔我犹如树能生枝叶。既有我故便能生于六情枝叶。菩萨言。我今当以智慧利斧斫汝根本。六情枝叶自然堕落。名色言。汝不能杀我识之强壮肩膊大力常拥护我。而此识种若当不堕名色地中。何缘能生一切众苦。菩萨言。实尔若识不处母胎住歌罗罗。众生之身终不生长。识若不住歌罗罗者。此歌罗罗即便散坏。若散坏者何缘而得有众生身。以此缘故。我今当以智慧之火焚识种子。菩萨遂便舍于名色。观察于识而数之言。汝如幻化体性诳惑。犹如猿猴轻躁不住。亦如掣电不尝暂停。如不调马不着道路。亦如狂象纵逸难禁。识言。谁敢骂辱有为之王。菩萨言。是谁错谬以汝为王。有何体相自称王耶。识言。我以身为城六入为门。如我今者实是城主一切诸法皆悉随从。以我为首非王如何。菩萨言。我于百千劫中磨智慧剑。今当殄灭汝之王位。识言。怪哉我既无过横生怨嫌。菩萨言。汝云何言横生怨嫌。而汝能生名色之患岂非怨乎。识言。我与名色实相依有。若无识者则无名色。若无名色复无于识。菩萨言。怪哉名色与识真为胶固之大亲友。一切众生轮转根本。识言。我于名色实为胶固亲怩之友。为于业行之所走使。置我业中不得自在。随其善恶受五趣形。菩萨言。汝为行所使如此之过原汝须臾。汝虽有过待我明白。今当以慧眼观察行已然后征汝。菩萨即时舍识趣于行所。行即惊惶而作是言。汝是何人勇力轻身着不坏铠。手秉菩提重利之剑。愚痴众生长寝昏夜计于我所。而能于此恐怖可畏放逸黑暗独在中行。菩萨言。汝受身璅因缘长远。我于今日究尽观察名之悉达。行即惊言从何解达。菩萨言。我发坚誓于往昔时供养恭敬大释迦牟尼佛。洗浴与食行大精进至于今日。从是以来庄严功德未曾懈息。行言。我观察汝未久庄严。菩萨言。莫作是语。我初一阿僧祇劫未得决定。满二阿僧祇劫方得决定欲救众生。行言。怪哉能爱众生。菩萨言。我爱众生以悲故。爱不以染着而生于爱。如有象群处大林中四边火起。谁见是厄不生悲愍。时最大象挽于树枝。以打火灭导道令过得离火难。一切众生为生老病死火之所围绕。谁有智者不生悲愍欲令得出。行言。汝有悲愍爱于众生何故入舍。菩萨言。我救众生未曾有舍。我从识边观于生死。诸大过患是汝所作。为断汝故故至汝边。由汝之故。生第二天为天帝释爱欲无厌。又由汝故得生梵世。坐莲华座入禅寂定。乃至次第上至有顶非想之处。寿终下生堕三恶道。如此之事是汝所为。行言。诚如所言。导识王道实我所作。识所行处我为将护必达所在。菩萨言。我以正见之石磨智慧剑解汝支节。行言。请莫为之不能补汝疲劳之果。菩萨言。何故不补。行言。一切结使火燧大苦之母名为无明。众恼鄙秽大苦盈集。一切灾患是彼所作。汝不征彼返欲捉我将何补乎。菩萨言。此无明者为何所在。行言。而此无明大毗舍阇烦恼罗刹之所围绕难可降伏。今者住彼愚痴结使诸恶冢间。菩萨尔时从行得知无明处。已发勇猛心往诣其所。而振吼言。彼结使罗刹烦恼鬼等。设胜我者分受罪戮。我若胜彼必当摧。彼诸恼结使恶罗刹等。令其磨灭无有遗余。行言。如汝勇猛有坚精进。入大无畏金刚三昧。解脱之门自为汝开。殄灭无明何足为难。菩萨于时雄猛四顾即擒无明。而诘之言。汝于今者岂不住彼烦恼结习诸恶冢间。而居止耶。而此冢间畏生死者所厌贱处。颠倒尘埃结使猛风。障蔽慧眼使无所见。种种谄曲疑悔粪草聚集之处。破戒之尸五欲死。人支节腐坏狼籍交秽满此冢间。觉观大风吹三毒火猛炎炽然。恶欲我慢掉动不停。扬声大笑骨聚之中。放逸死尸诸恶律仪。不净脓血流污其地。三有[土*瓦][央/瓦]坊腻嘶破断诸善根。种种破器散坏在地。断常见发风吹蓬乱。无惭无愧弊坏衣纳遍丘墓中。烦恼结害粗涩石沙。九十六种邪见乌鸱诸恶雕鹫栖宿冢间。或时复有贪有众生。狐狼野干狖狸鼷鼠穴处冢间。复有戒取。如被兀树枝叶摧落枯朽冢间。复有非法断事破床置于冢间。或时复有投渊赴火卧棘刺上。种种苦行如爆炽火焚烧冢间。或时复有自恃色力。及以命财憍慢污秽盈集冢间。或有嫌恨怨嫉棘刺充满冢间。或时复有恶觉观蝇坏于善根。不净疽虫臭秽污辱集在死尸。或有五盖烦恼怨贼游止冢间。或有计我及以我所。诸咒术师集在冢间。复有异见种种邪论。如狐枭鸱发大恶声叫呼冢间。复有罗刹捉爱罥[木*((泳-永+刀)/虫)]。或有罗刹持睡眠杵喜乐五欲。而复手秉三歧利叉。种种不善众杂恶色。猖狂大唤諠呼强笑无怖畏心。或有罗刹摇头动体嗔目唱叫。腾踊跳掷叱吒拍髀。或啸或歌或时戏舞。嗔恚罗刹。侠怨罗刹。小恶重报罗刹。卒暴罗刹。贪嫉罗刹。慢慢慢我慢不如慢。邪慢大慢。欲非法欲贪恶贪。如是凶险结使烦恼诸大罗刹。不可称数。菩萨到于众结冢间。见此无明种种过恶覆于慧眼障盖身原。令诸众生不见四谛坠堕恶趣复作此言。是无明者于生死旷路而作导首。能然生老病死之火大聚。是诸烦恼结业之母。闭涅槃门开众恶趣。能作大形弥纶三界遍一切处。放逸大头疑结广额。幻惑丑面邪念疱鼻邪见之目莫眼童子。四到掣电伺怨报恶。多毛耽耳欺诳诈伪。深广邃眉嗔恚忿戾以为利牙。贪欲丑恶作上粗唇。嫉妒唇弊返唇下垂。邪命谄曲虚假矫称。贪嗜利养以为利齿。六十二见以为其发。三爱饕餮以为长咽。八邪疣[病-丙+追]以为肩臂。诸恶律仪以为长爪。忍受结业以为两乳。不知厌足[月*逄]胀洪大以为其腹。睡悔深黑以为其脐。多欲贪爱以为阴尻。十八诸界以为两髀。非法欲恶欲以为两膝。我见人见以为脚足。无惭大象垢秽湿皮以为衣服。无愧青恶污腻粗褐以为其被坐结使床。众结罗刹以为侍从处。彼烦恼诸恶罗刹。大众之中虽有千舌说其过罪不能令尽。又见无明罗刹。死封印轮在傍旋转。世间智人见而振悚。菩萨尔时倍加精进。获得增上一心定意。发大喜踊寻时次第清净心生。得不动地。坚立之脚即趣无明罗刹之所。到无恼地平正之处。除诸嗔忿嫌恨毒心棘刺沙石。八法尘土慈雨灌注。以洒于地生诸善根。清茂软草善根安乐。以为二足四摄之法。坚持于足与众超异。以定左手总六十二见之大乱发。以智右手拔于利剑。以诸众生不请之心。大师子吼高声唱言。我于无量佛所。积集善法以大乘车誓度一切。无量劫中精进之果今以成就。一切众生为生死大火之所焚烧。我今应当为其除灭摧伏结贼断诸行脉。为出世道拔其险难。无明罗刹闻是吼声宣调戏臂大笑而言。大梵天王魔醯首罗毗纽帝释四天日月星辰。悉皆屈膝来在我前为我制控婆薮仙婆薮忧留掘婆梨。如是等无量诸仙。各以智德望出我界。然其皆为我所迷惑不知出径。一切众生我皆上着生死轮上。轮回有中使不自在。如是之事悉我所作。是何婴愚不自筹量而捉我发。然诸人天阿修罗一切众生。以我勇壮耗扰不停。汝为是谁。轻速躁疾来至我所。在于我前而大哮吼。善根发起如日初出。是我昔来未尝闻睹。一切众生无知所盲。汝之慧眼开视分明。鉴察微妙乃如是乎。谁于生死苦恼之海大波浪中。卒教津济令到彼岸。一切凡愚处于邪径。谁为引导忽示正道。谁于无明大黑闇中。欻然慧炬显照幽冥。我之教命三界之中咸皆承顺无能违者。诸仙外道一切悉皆甘乐。我界摩醯首罗大梵天等。以我之力生于常想。是谁无畏最胜之人有大胆勇而不惧我。敢捉我发善哉善哉。而汝今者必定从于佛种中生。正观之力无比功德大悲为体。必是菩萨悲救众生。其德尊严如须弥山王。除此胜人一切世间无敢举手捉我发者。菩萨答言。汝之所说实为真正。我自昔来修诸善行。皆为救济一切众生。如汝所说。言菩萨者。我即是也。无明曰。大心众生汝智不动决定。救他怨亲平等悉为一味。如盛炽火燋然生叶。汝今慧火燋然于我亦复如是。汝今坚正我从汝教终不敢违。菩萨言。我以苦空无常无我所印之处。遣汝速去不得疑滞。菩萨说此印已。无明罗刹将诸烦恼诸恶军众。逃窜走入九十六种邪论之中。其所居止住愚痴心。菩萨尔时广集种种道品资粮。无师独悟灭于无明。是故众人应修六度广集善法

  能善观察圣所说　　后获大乐解深义
  我昔曾闻有盲人　　在空空中弄木杵
  杵端冲屋着蜂窠　　盲闻蜂声逃出避
  空中有驴被蜂螫　　驴被毒痛出堕渊
  渊中恶龙怀忿恚　　起大云雷雨大雹
  于空聚落下霹雳　　聚中恶鬼极嗔忿
  遍于国界雨大火　　世界众生火所逼
  皆共逃走入大河　　河底水中罗刹宫
  啖诸众生血精气　　诸入河者至彼宫
  极受苦毒入回覆　　复入石山唯一孔
  众生出孔入大海　　海水碱苦消肌体
  叫唤大哭称父母　　诸神谁能拔济我

时海渚中有神马王。常食自然成熟粮米肥壮翘陆。闻诸众生受苦恼声。马王唱言。谁于今者欲度彼岸到阎浮提。诸堕水人皆举右手而作是言。度我度我。马王即时奋迅身体。八万四千诸毛森然俱长挽捉毛者皆得脱苦。以何义故引如此喻。言盲人者。喻于一切众生无明。蜂喻于行。驴喻于识。驴堕渊者。喻识堕名色。空聚落者。喻于六情。雹霹雳者。喻六情中无常患害。恶鬼者。即喻于触。雨火者。喻于诸受。投入河者。即喻于爱。水中罗刹食人精气者。喻于四取。入回覆者喻于三有。大石孔者。即喻于生。言大海者。喻于老死忧悲众苦。神马王者。喻佛以善功德正志坚实肥大之身。以正念定八万四千诸善之毛。为诸众生起悲愍心。一切众生皆受大苦。为生所生为老所老为死所死。然诸众生不知方便求出要路。诸佛于中引接众生令得离苦。能乘马者。即是行人乘于法轮。憍陈如等五比丘夜舍等五人。及诸豪贵长者子五十人。贤邑众等六十人。优楼频螺迦叶兄弟千人。舍利弗大目连等二百五十人。频婆娑罗王等八万四千人。于最末后须拔陀罗乃至遗法八万四千诸深法藏。若有众生得闻一句一偈之者。一切皆得与大涅槃而作因缘

无明罗刹集卷下


无所有菩萨经

    No. 485

无所有菩萨经卷第一

        隋天竺三藏阇那崛多等译

如是我闻。一时婆伽婆。住王舍城毗富罗山中。与大比丘众满足百千人俱。复有百千诸菩萨众。及比丘尼诸优婆塞及优婆夷。天龙夜叉乾闼婆紧那罗摩睺罗伽迦楼罗等。复有欲界诸天子色界净居诸天子等。围绕在前而为说法

尔时众中有一菩萨。名无所有。在彼会坐。然彼众中有诸菩萨。心怀疑惑。悔作恶者。住颠倒者。有业障者。有法障者。及诸众生为障所障不能问佛。然彼欲为彼等众生净业障故。欲问世尊。观此诸众。多有菩萨欲悔先恶。而心焦恼不能听法。复见菩萨。心不悔恼能一心听。观彼心行多有苦恼。多有忧患多有秽杂。多生老死忧悲苦恼。多怨憎会多爱别离。当欲成就阿耨多罗三藐三菩提。而为如是等无量缠缚。云何当于阿僧祇劫行菩萨行。既自有缚。云何当能解众生缚。尔时无所有菩萨。如是念已即自思惟。若世尊教听我请问。为于此众一切众生。作恶疑悔令远离故

尔时世尊。知无所有菩萨摩诃萨并及彼等诸菩萨众心所念已。告无所有菩萨摩诃萨言。汝无所有。我亦不为诸菩萨说有染有著有缚有系有犯犯处。所以者何。一切着处。一切染处。一切缚处。一切障处。一切犯处。欲令超越远离诸相。行不和合。诸法不杂。不可得故。证阿耨多罗三藐三菩提。如是一切诸法不缚。诸法不染。诸法不着。不系不障。不犯不得。是故当成一切种智。善男子。有一切智发心之处不得众生。于彼处中无法可缚可染可着可系可障可犯可得可知处所。汝无所有。汝应当为诸菩萨问。如诸菩萨摩诃萨等不倦不污无著无缚无障虚空。离虚空想无有障碍。于阿耨多罗三藐三菩提速成就故。于一切处当为开显

尔时无所有菩萨。既为如来教请加持及己智力。于多佛所种善根故。能于般若波罗蜜中。无有疑惑。隐身不现而无所著。欲为摄化诸菩萨故。而复欲显诸福德故。复为着心诸众生等。为取着覆行在于相。远善知识为恶知识之所摄取。诸菩萨辈。知一切法皆不可得。欲令无著欲令觉故。即以无量种种名花或水陆生或金银花普散佛上。以精诚意欢喜胜妙无有缺减。令诸众生生欢喜故。赞叹世尊。以偈问曰

  菩萨游何处　　何者是父母
  住止于何处　　何等为眷属

尔时世尊。即以偈颂。报彼无所有菩萨言

  勇猛空游处　　般若母佛父
  佛塔为住处　　诸菩萨眷属
  游六波罗蜜　　菩提心父母
  三昧为住处　　诸福为眷属

尔时无所有菩萨。从佛世尊闻此偈已欢喜随顺。复以偈颂问世尊曰

  善能说此言　　一切智无碍
  随喜于此言　　复问人中上
  以何为因缘　　用何方便智
  触证于何法　　当觉知云何

尔时世尊以偈报彼无所有菩萨言

  勇猛菩提缘　　方便摄众生
  证诸法空已　　智者觉菩提

尔时无所有菩萨闻此偈已欢喜随顺。以偈称赞。而复问曰

  善能说此言　　一切智无碍
  随喜于此言　　复问人中上
  何故不堕恶　　大炽可畏处
  舍一切恶处　　速至于善处

尔时世尊。以偈报言

  不造一切罪　　是故舍恶处
  恒常为法行　　是故至善处

尔时无所有菩萨闻此偈已随喜称赞。而复问曰

  善说此语言　　一切智无碍
  随喜于此言　　复问人中上
  云何彼多罪　　无智处造作
  一切能速灭　　尽灭无遗余

尔时世尊。复以偈颂。报彼无所有菩萨言

  众生求解脱　　此等愿菩提
  菩提不得故　　诸罪皆灭尽

尔时无所有菩萨。闻此偈已。随顺欢喜。复以偈颂。而复问曰

  善能说此言　　一切智无碍
  随喜于此言　　复问人中上
  云何诸爱着　　流转烦恼苦
  成就菩提时　　皆尽无有余

尔时世尊。以偈报言

  常乐我净处　　颠倒取虚空
  如实真觉已　　渴爱皆当尽
  无我慢渴爱　　取等如虚空
  不住于内外　　彼等无得处

尔时无所有菩萨随喜此偈。而复称赞。以偈问曰

  善能说此言　　一切智无碍
  随喜于此言　　复问人中上
  当作何业已　　彼种子云何
  彼等多有财　　恒常无有尽
  复能施一切　　舍施无悭吝
  身肉财头等　　彼皆悉能舍

尔时世尊闻此问已。为无所有而为解释。复说偈言

  恒常于三宝　　供养不疲倦
  若复断世间　　彼智者供养
  所发菩提心　　为乐众生故
  彼荷担菩提　　为他说受用
  一切一切智　　为与众生说
  是故彼有财　　一切时无尽
  作如是业已　　种如是子已
  一切所生处　　福饶多有财
  若粗若细食　　饮已净如法
  若得新衣服　　先他后自着
  是故生生中　　一切具足胜
  不加用功力　　而得无尽财
  是故一切施　　舍施无悭吝
  身肉及与头　　彼等无不施

尔时无所有菩萨闻此偈已随喜称叹。复以偈问

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  云何离热恼　　身口及与意
  云何有上色　　无垢最清净

尔时世尊复为敷演。而说偈言

  受斋戒无阙　　常说空无缺
  知一切皆空　　忍诸打骂辱
  身口及与意　　是故无热恼
  当得最上色　　一切众生爱
  略说一切善语中　　一切诸问解释中
  彼等云何坚精进　　于一切处不违背
  彼云何得有诸乘　　若在世间及出世

尔时世尊。以偈报言

  作事不怯弱　　分别心行中
  故精进及智　　所生中常有

尔时无所有菩萨。复以偈颂。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  彼云何有智　　世间中决定
  彼云何有力　　众生无能伏

尔时世尊。以偈报言

  常问诸佛法　　不诽谤诸法
  求诸巧方便　　故彼有上智
  五种味常施　　施众生无畏
  是故彼有力　　众生无能伏

尔时无所有菩萨。以偈问曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  彼云何胜色　　于世间最上
  云何得长寿　　多百亿数岁

尔时世尊。以偈报言

  若闻虚实过　　不传向他说
  常赞叹三宝　　名闻至十方
  不恼诸众生　　不随喜杀者
  是故得长寿　　多百亿数岁

尔时无所有菩萨。复以偈问于世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  云何得梵音　　迦陵频伽声
  若有得闻者　　闻已得欢喜

尔时世尊。以偈报言

  说法时赞叹　　无复毁訾言
  不破坏和合　　是故得上音
  护四种口过　　常说利益言
  自过能发露　　是故得上音
  螺鼓等音声　　和合众伎乐
  供养诸佛已　　是故得上音

尔时无所有菩萨。以偈问曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  云何彼身腹　　而得于平正
  所有诸眷属　　而得相随顺

尔时世尊。以偈报言

  毒药及非药　　不与不教他
  应病施汤药　　是故腹平正
  善友及怨仇　　平等于光明
  于彼等心已　　是故腹平正
  所有众生界　　无有数量者
  爱念如自身　　是故腹平正
  父母于一子　　常起怜愍意
  于众生如是　　故得腹平正
  菩萨及父母　　供养不疲倦
  是故彼眷属　　常顺如自身
  世尊诸长宿　　及有尊上者
  若承事彼等　　调柔心谦下
  是故彼眷属　　随顺如自身
  彼无有分别　　一切平等心
  以四摄摄他　　能摄多众生
  是故彼眷属　　当得如自身
  教行诸善利　　于不思众生
  是故彼眷属　　随顺如自身
  和合菩提心　　于不思众生
  是故彼眷属　　随顺如自身
  彼等无不舍　　于诸众生所
  故彼眷属等　　随顺如自身
  于诸众生等　　当共同一事
  是故诸众生　　常共为眷属
  己所有爱物　　能以施于他
  不念失分别　　是故多眷属

尔时无所有。复以偈颂。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  云何彼念净　　当有趣无边
  云何彼乐法　　亦不离正法

尔时世尊。以偈报曰

  乐法者为说　　失法者令念
  不恼于众生　　故彼正念行

尔时无所有菩萨。复以偈问于世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  云何闻法已　　常无有疑惑
  若得五通已　　云何当不失

尔时世尊。以偈报言

  令众生无惑　　最上佛法中
  彼等闻无疑　　当得不失通

尔时无所有菩萨。复以偈颂。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  云何诸菩萨　　常在诸佛前
  贪嗔一切种　　亦不能降伏
  云何生烦恼　　依何而对治
  复能有惭愧　　生已能寂静

尔时世尊。以偈报言

  恒常念诸佛　　亦无有所念
  不得于众生　　彼等言菩提
  是故名菩萨　　恒常在佛前
  亦不坏烦恼　　亦不离诸佛
  犹如智慧人　　仰观上虚空
  于中无身心　　彼无有别处
  何时彼智人　　观看上虚空
  彼时无余念　　若身若心中
  如是护菩提　　彼于诸佛所
  不动身心等　　亦不远诸佛
  无物妄分别　　发起欲等患
  无物不分别　　是故不可破
  有念现前生　　无念故无障
  舍已无实故　　觉已此等舍

尔时无所有菩萨复以偈颂。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘当化生　　菩萨常有乐
  诸佛说法时　　生诸莲花中

尔时世尊。以偈报言

  所有诸功德　　生死中有乐
  众生于中生　　教诸佛法中
  所有波罗蜜　　于中一切教
  世间及出世　　令觉一切法
  一切诸法相　　无相无持者
  诸法如是住　　于中教众生
  于空及无相　　无生中亦然
  世间无行处　　于中教众生
  是故彼化生　　菩萨常有乐
  诸佛说法时　　生诸莲花中
  如是修功德　　菩萨不毁者
  彼等不为难　　诸乐不思议
  修是功德已　　无能毁菩萨
  诸法中巧智　　彼无所不知
  于诸法自在　　决定见无疑
  为于众生说　　摄取众生故

尔时无所有菩萨闻此偈已。随喜此言称叹世尊。以偈问曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘妇人见　　变身为丈夫
  端正人喜见　　众生皆爱乐

尔时世尊。以偈报言

  所有妇人念　　妇人攀缘处
  妇人歌咏声　　于彼不共住
  皆不喜见闻　　不触如毒器
  远离如毒蛇　　常恐怖妇人
  不触于诸女　　不劝受女身
  教转女身故　　彼见成男身
  如是行行已　　正住于此行
  是故妇人见　　即变身为男

尔时无所有菩萨闻说此已。随喜此言复以偈问

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘众生见　　能发菩提心
  而得不退转　　乃至菩提座

尔时世尊。以偈报言

  不说于小处　　唯说胜菩提
  是故众生见　　即发菩提心
  若少分所有　　想行中众苦
  如实无有处　　为诸众生说

尔时无所有。复以偈颂。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘见病者　　于此发慈心

尔时世尊。复以偈报

  观身是虚妄　　于中无所著
  此是世间药　　是故脱众患
  由此病者见　　须臾得除差
  于彼起慈心　　是故除诸患

尔时无所有菩萨。复问世尊。而说偈言

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘众生见　　所有诸饥渴
  皆悉能除愈　　饱满身充悦

尔时世尊。以偈报曰

  常施多饮食　　复为说上法
  是故众生见　　饥虚自然灭

尔时无所有菩萨。复问世尊。以偈颂曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘能离着　　断灭及常等
  彼于中边中　　亦复无依住

尔时世尊。以偈报言

  不攀缘分别　　超越世语言
  知诸法平等　　彼得无染着

尔时无所有菩萨。复以偈颂。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘见恶行　　能缚此世间
  舍一切诸趣　　能净业思报

尔时世尊。以偈报曰

  当近善知识　　若发菩提心
  是故离恶行　　当净于佛智

尔时无所有菩萨。复以偈赞。问世尊曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘想行智　　一切皆无有
  真实空法中　　彼当得无疑
  何缘得辩才　　能分别诸句
  知于众生行　　如是为说法
  云何四轮中　　常得于彼住
  彼不堕八难　　当得此闲处
  当取何头陀　　当行何苦行
  彼无有恶悔　　又复无烦恼

尔时世尊。以偈报曰

  众生着想行　　说如阳焰义
  觉空无我已　　当解诸辩才
  觉实最胜义　　彼当离八难
  当满四种轮　　菩萨善巧智
  抖擞诸有得　　不得上苦行
  知自我空已　　无复有疑悔
  诸法如虚空　　知已不着世
  觉颠倒义已　　当成佛菩提

尔时无所有菩萨。随喜此言。复问世尊。以偈颂曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  闻已到闲处　　当无所可住
  云何发菩提　　而名为最上

尔时世尊。复为解释。而说偈言

  如是闻已发　　发已而不住
  彼上胜众生　　当行胜菩提
  若行如是行　　彼无处可住
  当速觉菩提　　如人上射箭
  此是三行说　　若当觉如实
  如本性寂静　　彼不行菩提
  若有为声中　　所说于世间
  一切声无故　　当知不为实
  无实中无发　　行亦不可得
  若能如是知　　彼行菩提行
  无行以行取　　亦不浅开敷
  无所觉知已　　彼行不可得

尔时无所有菩萨。以偈问曰

  善说此语言　　诸智具足体
  随喜于此言　　复问人中上
  何缘舍诸身　　当无一切苦
  平等到诸界　　当舍寿命行
  若复右胁卧　　若结加趺坐
  或复起立住　　或复当合掌
  说甚深法时　　般若波罗蜜
  一切诸佛法　　不住寂诸法
  或见成佛时　　或赞叹诸法
  所有说诸法　　定意于彼听
  当舍故身体　　后生新身体
  从家至于家　　生发菩提心
  不迷调伏念　　一念正住定
  云何当舍命　　当复现神通
  为我解此问　　无边智聚者
  于中略当知　　如调伏所说
  所有诸功德　　无量不思议
  一切胜具足　　彼等当成就
  教师为我说　　如有实如相
  若闻是功德　　一切当供养
  当护十善已　　无疑于空法
  具四种梵行　　一切皆成就
  不得于六根　　及一切三界
  一切得自在　　所闻不生疑
  所有有为法　　当知皆如影
  应当如是知　　其影无有为
  无有为无影　　无说无分别
  无思无言说　　无悭无有施
  无为无影中　　无说无分别
  无思无言中　　无持戒破戒
  无为无影中　　无说无分别
  无思无言中　　无诤无忍者
  无为无影中　　无说无分别
  无思无言中　　无懈无精进
  无为无影中　　无说无分别
  无思无言中　　无乱无禅定
  无为无影中　　无说无分别
  无思无言中　　无愚无智慧
  于时无影已　　更无有所见
  彼无所见已　　故言为无影
  亦非无有眼　　其眼净无垢
  彼中无有物　　无物盲不见
  清净当无物　　无名无清净
  如是净眼者　　清净无所见
  所有影无有　　无有亦无有
  其空于空中　　于诸烦恼等
  现无当亦无　　若男若女二
  今无当亦无　　此等如虚空
  无思无分别　　若知如此者
  彼无有所著　　离诸身有住
  当求诸佛法　　如虚空无边
  彼无所可住　　无住无攀缘
  随意去而去　　如是摩诃萨
  当觉此方便　　不着于三界
  当行菩提行　　心及与身口
  常行为众生　　不知体空虚
  犹如压油轮　　彼等见行时
  不得于边际　　令住不动法
  无所有住处　　数数见众生
  受诸苦恼时　　于彼起悲心
  当行菩提行　　为诸众生说
  如实真如相　　汝等离有为
  应觉于真实　　颠倒无智故
  无牢起牢思　　无牢身体中
  愚痴等味着　　此身常日别
  以饮食买赎　　彼不为自他
  虚妄受疲倦　　常与受乐时
  亦无念恩德　　无恩念羸弱
  宜应速舍去　　生死中受苦
  处所无有边　　今亦不可得
  当亦不可得　　生死中多饮
  处所无有边　　今亦不可得
  当亦不可得　　生死受戏乐
  处所无有边　　今亦不可得
  当亦不可得　　生死多受喜
  处所无有边　　今亦不可得
  当亦不可得　　承事此身已
  处所无有边　　今亦不可得
  当亦不可得　　生死流转中
  处所无有边　　今亦不可得
  当亦不可得　　生死中多睡
  处所无有边　　今亦不可得
  当亦不可得　　令此身受乐
  处所无有边　　今亦不可得
  当亦不可得　　令此身受苦
  处所无有边　　今亦不可得
  当亦不可得　　养育于此身
  处所无有边　　今亦不可得
  当亦不可得　　此身起我所
  处所无有边　　今亦不可得
  当亦不可得　　爱欲等流转
  处所无有边　　今亦不可得
  当亦不可得　　如无实无物
  颠倒常欺诳　　痴惑诸有为
  如是诳痴世　　犹如痴小儿
  为他所欺诳　　如是愚无智
  以虚事所诳　　无实诳愚蒙
  不知无实故　　当受虚妄苦
  痴意起毒想　　自然于自身
  自然自合苦　　犹如恶行故
  后自受形首　　心思已出言
  身作非善事　　其思无所有
  言说亦无事　　其声无过去
  过去亦复无　　过去我何说
  亦无有实相　　若有如是知
  身心如是触　　彼即戒行具
  不生诸恶道　　此等四种偈
  旧作十亿数　　往昔别生中
  求胜菩提故　　我闻此等偈
  未曾堕恶道　　当逢事诸佛
  无量人中雄　　我过去次第
  值遇然灯佛　　彼时触如是
  于后我得记　　我为众生说
  于后住佛智　　我无所可取
  愚痴不受教　　呜呼众生钝
  盲冥痴无智　　能尽苦因缘
  授之不肯欲　　无智不肯取
  乐小法众生　　不取于大法
  若得世间乐　　及解脱世间
  常生世间眼　　授彼而不取
  得闻于此偈　　若如是住已
  于世无分别　　我于世间中
  寂静无所著　　当脱一切苦
  而得不动乐

尔时众中。有不调伏怨仇害人者。在彼众中从坐而起。偏袒右边整衣服已。作如是念。当以何事供养世尊。其世尊者。具足法身。不可少物而用供养。如是大德具足法身。然我今者。于世间中先有暗障。今见世尊。及无所有菩萨所问。世尊解释得闻法要。我已得于一切法中无有障碍。已灭黑暗照曜世间。我今自见已生天眼已得五通。我今已得脱诸苦恼。我见自身所著衣服皆有血污。我于今者。若以此衣覆世尊上。唯恐不任如来所受。愿佛威神令我更得胜物奉施。供养世尊当用奉事。如是最胜大德法身。如此众生具足难有。是恶心难调怨仇害人者。起如是愿。欲信入佛如来大德神通。念时彼左手中。自然而有一箧天花。柔软润泽过于诸天。众香自烧于右手中。上衣下衣自然而生。欢喜踊跃遍满其身。更于诸佛大德神通更求信入。彼时即见十方无量世界诸佛皆放光明。尔时彼复作如是念。呜呼诸佛不可思议。大德神通不可称量无有等等。愿诸众生信佛大德。自身触已皆得行愿。即以上衣及以下衣而覆佛上。以彼天花如是再三散于佛上。于虚空中茎上叶下而成花盖。然彼复生第二花箧。亦生第二上衣下衣。彼复欢喜踊跃无量遍满其身。即作是念。若佛听我以此花散此无量佛。及以此等上衣下衣覆诸佛上。愿我生信。诸佛世尊愿勿令我当有悔意而不成施。则闻空中如是声言。汝善男子。汝应普散此诸如来。善男子。一切诸佛同一法身。诸佛世尊于诸法中。于诸物中无嫉妒意。善男子。诸佛世尊受用果报。于诸物中无染着故。彼作是念。今者世尊已听许我。即以诸花及上下衣。遥散无量诸佛世尊。见彼花衣于诸佛上。在虚空中作盖而住。及见彼衣在诸佛前。即生爱乐欢喜踊跃。四支投地礼世尊足。舐世尊足而为顶礼。彼复见身顶礼诸佛。及释迦牟尼佛。时彼诸世尊。及释迦牟尼佛。皆以右手摩其头言。起善男子。汝今已生无量福聚。彼则起已。唯见释迦牟尼如来。彼则问言。世尊。彼等无量诸佛世尊。今何所在我不复见。佛言。善男子。此是诸佛大德法身。具足无所得故。汝今应信。彼作是念。呜呼诸佛不可思议。有如是色见大法体。顶礼佛足右绕三匝。在一面住合掌向佛。白言世尊。我是恶心难调怨仇杀人害者。唯然世尊。如我先作令此众知。世尊。我为此众生等故如是说。此等闻已。当起厌离如是等恶。如先所有毒害严炽。若诸众生。有见我时恐怖驰走。世尊。我于今朝。取合死者十丈夫杀。啮坏彼项即饮彼血。世尊。我时以人血醉。恶心更增更求害人。然我求时在王舍城。渐渐游行至东北分。于时我见王舍城中。有多人众游行在路。我则背面在远而住。恐彼见我生怖回还。世尊。时彼人众出王舍城。皆共往诣毗富罗山。到已上山。我时复见多有俱致那由他百千诸天遍满不得边际。世尊。我于彼时不见有一能于世尊功德光明。众相诸色形貌长短。若宽广等能有胜者。世尊。我自见身最为卑贱。我于尔时即于自身生秽恶想。生轻弱想不如物想。我于尔时毁辱自身。我今无利我今恶活。我于如是多人众中。最为下贱最为秽恶。最为不如最为严炽。世尊。我于尔时厌恶自身如是羞愧。若此大地容受我者即便入中。唯然世尊。我于尔时则闻空中如是声言。汝善男子。但信诸佛大德法身。汝当得离此下类身。我于尔时如是思惟。正念根中念于诸佛大德法身。如是念时复闻虚空如是声言。善男子。汝当莫瞬谛观世尊。汝观察时即当得入诸佛体中。当信当得。世尊。我于彼时合掌不瞬瞻仰世尊。即见世尊诸毛孔中出大莲花。众宝所成有无量色。金色无边色。诸莲花等大如车轮从身中出。彼花台中皆有诸佛。如释迦如来诸相具足。皆于中坐遍满虚空。无有众生能障碍者。于日光明亦无能障。世尊。我于彼时即生最胜欢喜踊跃。此是诸佛神通之力。我于彼时生清净已见佛世尊。如是观时即见所有诸世界中无佛出处。即住彼间而为说法摄诸菩萨。无著无作。无有热恼。空无所有。无言无说。无有所住。于彼时中多有俱致那由他等百千众生发菩提心。离颠倒法信无言空。于多亿劫住菩提中。我如是知。亦不知昼亦不知夜。不知半月一月年节。我如是知。于彼时中。我闻般若波罗蜜法。无染着处。无言无说。我于彼时闻如是法。所有法相无有染着。无有言说。闻是法已不见自身。无知无得。亦无处所。当于彼时有如来像出现我前。于彼时间即自见身及见诸佛。还复来入于世尊身。不见世尊身。不见世尊身有增减。不见世尊住处有暗。佛告彼言。汝善男子。此是彼等诸佛如来大神通力。彼难调者而白佛言。唯然世尊。我今于佛大神通力更无有疑。我无疑故见于无量诸菩萨等。身皆金色有三十二大人之相。持诸音乐种种香花甚可悦乐。礼拜世尊奉献供养。以彼香花散佛上已闻无所有所问法已。欢喜踊跃遍满其身。即自称叹欣庆而去。世尊。我于彼时作如是念。此是诸佛神通之力。无有众生得边际者。我于彼时还入思惟诸佛神通。思求此时见此听众比丘比丘尼。优婆塞优婆夷。天龙夜叉乾闼婆阿修罗紧那罗摩睺罗伽等一切大众。而说偈言

  无比知寂已　　处所无染着
  当脱一切苦　　而得不动乐

无所有菩萨经卷第一无所有菩萨经卷第二

        隋天竺三藏阇那崛多等译

世尊。我于彼时。复见彼诸听法大众。以天人花及众宝物。而散佛上及诸菩萨而听法已。复更出生种种音乐杂色衣服。供养世尊。以诸衣服覆世尊上。还坐本处而共听法。世尊。我于彼时复作是念。呜呼诸佛神通无碍。思惟信入随顺而行。世尊。我闻此说无碍法声。即入觉知。而说偈言

  我觉寂静时　　无有障碍处
  即脱一切苦　　而得不动乐

世尊。我于彼时复于空中。见如来身闻说是言。汝善男子。汝莫舍意。汝应更信诸佛神通勤求信入。汝善男子。汝于长夜无智愚痴。恒为欺诳受苦恼故。世尊。我于彼时闻是语已。复生恐怖身毛皆竖。一心思惟求佛神通。我思惟时。即见三千大千世界。所有草木树林花果皆悉开敷。好色香洁甚可爱乐。世间天人阿修罗等以花散佛。而供养已还没不现。复有诸果香洁无比。复见世尊左手执钵。以取诸果满于钵中。又见世尊于脐中出诸化菩萨。从于钵中而取果已。遍至十方阿僧祇等诸世界中。授与无量诸佛世尊。彼世尊钵皆悉盈满。我见彼佛世尊食时。脐中复出诸化菩萨。身皆金色众相庄严。从身出已我复见彼诸世界中。有诸菩萨及诸众生。以彼诸果奉献供养。既奉献已见彼食时。彼等食已皆悉得成如来形相。至余世界无佛之处。于彼演说般若波罗蜜法要。教化成熟无量众生住于菩提。诸佛法中勤修不断。为说法故彼等还没。如来钵中果还盈满。复见此果从钵出已。供养一切世间众生。充润自身皆至佛所。顶礼佛足右绕三匝。合掌恭敬却住一面。从世尊所闻无所有解释法相。一心听受更无所见。更无有智。世尊。我亦如是听入随顺如所说行。我如是知我身与佛。及此大众空无可说。如是念时有一佛像。起语我言。汝善男子。此是诸佛大德神通。我于彼时所得诸想我想不行。亦无欢喜亦不怯弱。我唯信入诸佛神通。如是思惟。愿诸众生未入者入。未度者度。我发是心。愿诸众生于佛神通圆满无缺。我时亦复无众生想。然我于佛大神通不可破坏。为诸众生及此大众令成熟故。作如是言。呜呼诸佛大德神通。如是希有我今乃见。然佛神通亦无增减。彼时复见空中有佛。作如是言。汝善男子。更求信入诸佛神通。世尊。我于彼时一心信入诸佛神通。一心念时即见诸佛神通力故。一切众生即一众生一众生即一切众生。然彼一切我亦不见。世尊。我于彼时作如是念。诸佛神通不可思议。如我见佛大神通等。我于彼时更求诸佛。大德神通亦无厌足。我求彼时更转信入更复专念。思惟触证令增广故。世尊。我于彼时见此三千大千世界四方所有毗富罗山。佛及四众天人修罗。诸世界等皆成大海。清净无浊更无余相。世尊。我于彼时复作是念。呜呼诸佛神通如是。世尊。我念佛神通时即见世尊。坐彼水中而水不着。我复见有庵摩罗果。及菩提果无所缺坏。绕佛三匝住在佛前。佛为说法。复说诸佛大神通等。为说法时成菩萨形。顶礼佛已即没不现。复见世尊在毗富罗山为众说法。如是略说乃至成火。又成萤火。又复成风大毗罗果。是则成地如大母指。一切世间即一世间。一世间即一切世间。彼诸世间复成无智彼则真体。我于彼时于佛神通如是触证。思惟是已不生疑惑。亦不恐怖心虑不行。尔时有一如来形像在我前住。而谓我言。汝善男子。于几时行六波罗蜜。而能信此佛大神通广思惟证。世尊。我于彼时白彼佛言。如所言六波罗蜜者。为是何谓。彼告我言。所谓檀波罗蜜。尸波罗蜜。羼提波罗蜜。毗梨耶波罗蜜。禅波罗蜜。般若波罗蜜。汝善男子。如是名为六波罗蜜。行已当得证入诸佛大神通中。汝已成佛大神通已。我时白言。是故世间诸天及人阿修罗等听我今说。现今世尊为我证明。于诸法中得无碍智。世尊现知如我今说。我未曾行六波罗蜜。而得证于佛大神通。我今始闻六波罗蜜。我本前际堕黑闇中不可得知。今见世尊及无所有菩萨所问。世尊解释。我既闻已于诸法中无复黑闇。于诸阴聚分别法中得无所著。而说偈言

  我得寂静智　　无复有所著
  今已脱诸苦　　现得不动乐
  寂静无比智　　寂无有所寂
  为何事布施　　多百尔所劫
  我无布施行　　已证无比寂
  布施中何作　　彼施不为寂
  寂静无比智　　寂无有寂处
  为何事持戒　　多百尔所劫
  我今不持戒　　已证无比寂
  寂中无持戒　　戒亦不为寂
  已知无比寂　　所寂无寂处
  为何事修忍　　多百尔所劫
  我今不修忍　　已证无比寂
  寂中何所忍　　忍亦不为寂
  已知无比寂　　所寂无寂处
  为何而精进　　多百尔所劫
  我不行精进　　已证无比寂
  寂中用进为　　寂灭无精进
  已知无比寂　　所寂无寂处
  为何而修禅　　多百尔所劫
  我今不修禅　　已证无比寂
  于中用禅为　　寂中无禅定
  已知无比寂　　所寂无寂处
  为何修智慧　　多百尔所劫
  我未修智慧　　已知无比寂
  于中用智为　　寂中无智慧
  何用施戒忍　　精进及禅定
  智慧等诸度　　何用多所行
  我以无智故　　已知寂无比
  于中智何作　　寂中无用智
  愿为我解释　　所有诸法中
  一切智自在　　尊无不知者
  彼问此义已　　两足尊为释
  如实真如等　　不散亦不合
  不取亦不舍　　汝今应当知
  于中及自他　　当更无有疑
  知佛神通已　　则离于我想
  亦复无言说　　自身舍无上
  觉佛神通已　　一切罪皆灭
  灭已无热恼　　故名持戒者
  闻佛神通已　　彼言大神通
  如实无思虑　　彼名忍辱者
  觉佛神通已　　彼心无怯弱
  更复生精进　　故名精进者
  觉佛神通已　　彼心不散乱
  舍一切诸相　　故名禅定者
  觉佛神通已　　彼不着三界
  越超诸障碍　　故名智度者
  是行一切处　　诸度调伏者
  觉知一切佛　　是名佛神通

尔时恶心难调害人者。白佛言。世尊。一一诸佛法教难觉。微少智者更深思惟。而说偈言

  若有闻触证　　云何觉神通
  彼当能满足　　是等诸六度
  及助菩提法　　何谓佛神通
  有何实体相　　彼有何色住
  云何而得证

尔时世尊。以偈报彼恶心难调害人者言

  若有自觉知　　自已无众生
  一切法中智　　彼是佛神通
  众生有着心　　教于空法中
  如是教众生　　当得佛神通
  众生有着心　　当一心普觉
  亦不当发心　　此是佛神通
  所有诸佛刹　　即知一佛刹
  彼此不相入　　此是佛神通
  知诸法不生　　能发菩提心
  诸众生一生　　故言佛神通
  忍言为神通　　忍法体亦尽
  入于一切法　　亦无有所住
  彼住佛神通　　一切法无疑
  无疑无生法　　故彼得授记
  成熟众生故　　当清净佛刹
  于多劫修行　　当得佛智故
  觉知诸佛空　　一切最为上
  度佛法彼岸　　成熟众生故
  佛声及神通　　文义皆能证
  于秘密教中　　即得度彼岸
  无边不可取　　亦无遍知者
  如是佛神通　　无复有边际
  若自此证已　　即是胜布施
  一切施中上　　更不生恶处
  能行一切施　　彼常行施时
  无有分别知　　亦无有所住
  觉知是教已　　彼无物不舍
  于一切生中　　是故舍一切
  若闻此法已　　能舍于我想
  取已无所著　　是为最上檀
  闻已无热恼　　身心得寂静
  是为最上戒　　更无有胜者
  于一空法中　　无忍无诤竞
  是为最胜忍　　于中无上者
  知诸法空已　　无有怯弱心
  是为胜精进　　于中无过者
  于空常不乱　　一切心发觉
  此是快禅定　　唯声中示现
  若于空不怖　　一切智无想
  离睡眠无知　　是智为最上
  是等诸度行　　入于是教中
  若知无言说　　彼即度诸度
  不坏于诸法　　亦无有逼恼
  彼即知正法　　无功用智定
  不坏于诸法　　亦无有逼迫
  无知寂静故　　度于施彼岸
  若不坏诸法　　亦不逼诸法
  此是最胜戒　　一切戒中上
  若不破坏物　　于非法亦然
  如是无疑已　　更不堕恶道
  若忍无尽故　　觉一切有为
  此是最胜忍　　断一切斗诤
  常习近是忍　　昼夜不休息
  如是身触证　　当得可喜色
  若修习空时　　不生劳倦意
  是即上精进　　舍一切懈怠
  如是彼精进　　若能身触已
  即名上精进　　一切无过者
  不着于空法　　及与禅寂灭
  此是最胜空　　远离诸觉观
  是中禅喜者　　彼舍诸烦恼
  如是身触已　　即无有轻躁
  若于内外法　　无所有依着
  此是最胜智　　无有智能散
  当观一切法　　若无有智处
  如是触知已　　不染着诸世
  如是如实知　　常能一切施
  亦无一切施　　彼无有所取
  诸法无所有　　即是诸法体
  彼无所触已　　名为财富者
  若思能清凉　　善修于平等
  无有诸怯弱　　断疑遍普照
  清净住戒中　　彼无有热恼
  若无有所证　　彼戒无所转
  解脱如虚空　　更无有所见
  如虚空清净　　故彼无恶作
  无所见诸法　　而求无上道
  为诸众生故　　所起烦恼处
  不见彼彼身　　不见彼身时
  烦恼无缚处　　解脱皆如梦
  更无所复见　　彼无亦不见
  是故名如梦　　如是诸言说
  有无等差别　　声觉观分别
  如空不可取　　持戒与破戒
  善趣及恶趣　　痴虚妄分别
  是处无真实　　犹如镜中像
  分别故见彼　　于彼无所有
  色体实如是　　如是内计我
  士夫不可得　　内既无所有
  外亦不可得　　此是如如教
  是故言为空　　若能知空者
  彼当证寂灭　　色从因缘生
  彼色无实体　　若缘彼无有
  彼无无有因　　无因故不生
  本性空寂静　　无取亦无舍
  无弃亦无似　　若证是无二
  一切根能忍　　若得如是忍
  彼当速成佛　　我如是知已
  得见然灯佛　　于后授我记
  汝往当成佛　　若有善男子
  及以善女人　　彼觉如是等
  则亦当不难　　若有善女人
  欲转于女身　　应如是知身
  即得具足愿　　好色甚端正
  见者生欢喜　　丈夫富伽罗
  觉知如是教　　正行正念者
  闻持已能思　　名智慧丈夫
  为众决疑网　　若有多众生
  疑惑无定意　　欲求于智慧
  彼能为断疑　　若住不正道
  令彼住正路　　幽冥诸众生
  能为彼照明　　所有受生处
  一切处得明　　为众生爱乐
  觉知此教故　　寿命得长远
  诸根悉具足　　常生胜族姓
  眷属皆随顺　　随何等生处
  为一切利益　　并余众生等
  悉令住菩提　　若闻是等法
  能速自证见　　诸众生应当
  常恭敬奉事　　应当作福田
  堪受一切施　　常为善丈夫
  为世间支提　　住于诸佛前
  于一切胜施　　无上世尊边
  彼等堪施主　　降伏诸世间
  当为作福田　　若闻如是法
  能勤修速证　　一切诸佛教
  此修多罗说　　如是觉菩提
  如如无分别　　为此益法教
  当行菩提行　　阿僧祇劫数
  闻是教法故　　若于人天中
  欲受诸果报　　而能闻是法
  应勤修速证　　彼无能降伏
  调御诸众生　　能于诸余众
  彼恒有威德　　彼智善得利
  善得于寿命　　得值佛出世
  能闻此教故　　所有诸佛法
  彼知不思议　　彼为作声闻
  复得僧功德　　舍于一切法
  复舍内自身　　应听修多罗
  闻已应觉知　　此法无不说
  是处无所说　　如是等诸法
  此中如是说　　不取亦不舍
  亦无有得失　　无处可持来
  是法无住处　　所有过去佛
  彼如是说法　　若有当来佛
  彼当如是说　　于十方世界
  现在两足尊　　彼所说法教
  亦如是无二　　若有众生欲
  能说是法者　　当如我所说
  如是当觉知　　若不觉此法
  而当得涅槃　　终不能触证
  及当住菩提　　此彼皆具足
  此是诸佛见　　所有如是法
  及如是见处　　众生界求时
  难得于出现　　若觉此诸法
  真实体空寂　　诸法无有实
  诸法亦无有　　若无有法想
  一切有寂静　　此彼如实知
  诸法无得处　　无所有所问
  无所有所说　　时彼摩诃萨
  名曰无所有　　以念于如来
  复问人中上　　所说如是法
  不可见而说　　谁能觉如是
  不可觉知者　　是等多亿天
  及诸四部众　　合十指爪掌
  寂意而听闻　　彼闻已欣庆
  而无有所得　　无智及得处
  多众住是意　　若有未知者
  彼等起欲乐　　发勤精进意
  当得闻已知　　如是闻真义
  真智无分别　　如己无不如
  真复如是说　　闻诸佛妙法
  所见大神通　　皆发欢喜意
  当得上菩提　　多有俱致天
  及百那由他　　已觉自证知
  如我之所说　　今我此众生
  所有闻法者　　倍有百千数
  已触证真法　　皆已共和合
  昔恒沙佛所　　已闻觉是法
  彼闻今触证　　彼此当作佛
  如我今所在　　当如是说法
  无有于增减　　是杀害人者
  于往昔生处　　曾闻如是法
  昔所未曾有　　彼于今得闻
  无所有解释　　已入佛神通
  今知于闻义　　见是等大众
  即厌于自身　　自见最下类
  知佛神通故　　复更信深入
  不可思议等　　彼入已即得
  非法非非法　　此是佛神通
  诸世间无上　　觉无分别已
  无所无不得　　此害人利根
  如所闻闻已　　利根向我说
  诸佛之法体　　众生心顽钝
  为痴网所覆　　虽复多时闻
  不知佛神通　　我昔曾见佛
  证作人中上　　觉是大神通
  于后得授记　　过去八十四
  阿僧祇劫中　　我值然灯佛
  以知有为法　　以有所得故
  为得之所覆　　而着于我想
  为诸烦恼惑　　不觉佛神通
  以有于执着　　流转生死中
  数不得边际　　自余若不觉
  如是佛神通　　菩萨摩诃萨
  彼着亦多时　　是诸菩萨等
  欲速证菩提　　寂静佛神通
  应速愿觉入　　如是难调伏
  名为害人者　　还得利智根
  故彼得不难

尔时众中。无烦天子。即以诸天曼陀罗花而散佛上。合掌恭敬而白佛言。世尊。以何因缘。是恶心难调杀害人者。如是利根智慧微妙。乃能如是速疾决了。说是语已。尔时佛告无烦天子言。天子谛听是恶心难调杀害人者。于过去世曾五百生。受毒蛇身见即害物。受彼身已于日夜中。多有众生为彼所害。以饥恼故皆食彼尽犹不能足。食已消灭皆成灰烬。彼以求食不得眠睡。身不安隐恶心更增。或经日夜半月一月。或经年岁。因恶心故而取命终。即便堕于阿鼻地狱。生彼处已受大苦恼。百千俱致那由他岁。若舍彼身还复生于见毒蛇中。如是次第经五百世。常当受于见毒蛇身。若舍彼身还复生于阿鼻地狱。以彼恶集如是起故。于最后生彼毒蛇母爱所缚故。杀若干虫与彼令食。食已饱满身得安乐。便得睡眠昼夜不觉。彼睡眠时。其母即为多杀诸虫或至千数。断其命已置其左右周匝围绕。复置口边皆成大聚。彼睡觉已食彼诸虫润身饱满。还得安隐寻复睡眠经七日夜。彼母复于七日夜中杀百千虫。置其口边而为大聚。彼睡觉已。食彼虫聚而犹未尽。即见其母更杀诸虫。持来聚集更为一聚。彼即生念。奇哉我母能为难事。为爱我故求尔许虫与我令食。然我于今不知厌足。然不食尽不知边际。我今不应如是求食。而令我母为爱我故为我求食。我今于母能作何报。彼于母所起慈爱心。知有益处知有恩义。即生爱心生饶益心。彼资润身。复以于母生慈念心稍有柔润。于即睡眠身心安乐。彼时遇有取薪草人皆共见之。即以利斧断其命根。彼命终已。有旃陀罗名曰气嘘。生彼子家还有恶心。彼时祖父气嘘死后。气嘘之子复当刑杀。复于后时彼气嘘子身复命终。既命终已遂绝此业。有合死者无人刑杀。尔时大臣启白王言。大王当知。其主刑者名曰气嘘。其命已终。其彼有子身亦命终。大王当知。今无有人杀合死者

尔时彼王告大臣言。彼气嘘门颇有种族。受彼世业资生已不。臣白王言。彼气嘘门现有孤子受其世业。王敕臣言。汝等可往将彼孤子而来见我。大臣受敕将来见王。王敕之言。童子。汝今既受气嘘世业资生。云何而不习于刑杀合死之人。彼答王言。敬如王教。我有亲属不听我杀。王今若遣伏从来命。我蹔还家须臾复来。王言。童子。汝可知时宜应速来。彼至家已。所有妻子及诸眷属。皆断命已还至王所。而白王言。大王当知。我之亲属皆已杀尽。更无有人遮我杀者。唯愿大王敕我所作。于是即付刀杖杀具。彼仍不受。王复敕言。汝今何故不受刀杖。彼报王言。大王。我今既名知刑杀害之人。自有牙齿不假刀杖。大王当知。若无齿力彼须刀杖。我有牙齿有合死者。我用齿啮而断彼命。饮彼血已资润我身增益气力。于是即取合死之人。以齿啮项而断其命即饮其血。饮其血已倍增气力。严炽威势倍更增恶。善男子。彼难调伏杀害人者。于彼时间多杀众生皆饮其血。恶心严炽心智猛利。如是利智得闻菩萨名无所有。请问世尊空义断漏。不起烦恼颠倒分别。断嗔恚意悭贪妒嫉。无恩义处悉能破除。得无言说。从佛所闻解说之时。闻已更复增益利智。复入诸佛大神通事。故得如是胜利功德

尔时复有教示菩萨摩诃萨。从坐而起整理衣服。偏袒右边右膝着地。合掌向佛欲有所问。彼合掌时佛神力故。水陆所生种种妙花有开敷者。色香微妙满其手中。即生欢喜踊跃无量。以欢喜意用彼诸花而散佛上。再三散已而白佛言。世尊。今此难调杀害人者。已曾发于菩提心耶。时佛告言。汝善男子。宜应还问此难调伏杀害人者。是善男子。当为汝说

尔时教示菩萨。还复合掌而问之言。汝善男子。已曾发于菩提心耶。彼即答言。善男子。知我今即是发菩提心清净无浊。如我闻佛大神通已即断诸恶。而复得闻此无所有菩萨所问世尊解释。闻已信受念持观察无有疑网。于世尊说一切诸法空无有我。无生无灭无有境界。无境界处无虚空处。汝善男子。于如此处欲起何心而有所闻。教示菩萨复问彼言。汝善男子。汝于众生几所成熟于菩提耶。彼即答言。善男子。我于无量不思议等不可嗔恚诸众生者。成熟安置菩提种子。于无边劫当更成熟所有众生。善男子。譬如虚空多所容受。佛法亦尔容受无量。若有信受彼能成熟。亦可成熟一切众生。不着邪径当作恶业。善男子。我已为一切众生利益安乐而为攀缘。今向汝说无有虚妄。佛自证知。若佛世尊不授记者。我于菩提我即自记。所以者何。我已信入菩萨种子。已住信忍无疑无惑。于此诸佛大神通中。此是一切诸菩萨等无有所著。发菩提心而为根本。若增长已次第能证菩提之果。及一切智一切佛法当觉当知。次第成熟无量众生。于菩提道亦当成就。住于菩萨不动法中。善男子。如是如是无异无别。能如是者愿生诸相。然诸众生有厌离想得无疑惑。愿当入佛大神通处自见于我少分。所以者何。其佛神通有无量故。善男子。诸佛世尊于大神通能决了见。诸菩萨等若未得忍唯以信行。若诸菩萨有得忍者。于佛神通少分已入。尔时以佛神通力故。于此大地六种震动安乐润泽。无一众生有惊怖者。一切音乐不鼓自鸣。上虚空雨优波罗花。钵头摩花。拘勿头花。分陀利花。于虚空中自然而有。种种天衣悬垂而现。烧众天人所有诸香。彼一切众所有三千大千世界。彼菩萨等不知边际。彼等皆悉掬于此花。以散佛上。如是再三及散此众。于时复有十六俱致百千那由他等莲花。犹如车轮从地踊出。彼花台中有菩萨坐。皆悉具足三十二相。彼诸菩萨各从花下。还以此花而散佛上。花供养已。合掌礼敬向佛而住

尔时教示菩萨。承佛威神。而问彼等诸菩萨言。善男子等汝从何来。彼菩萨言。我从十方阿僧祇等诸世界中。奉侍礼敬阿僧祇佛。听闻法已而来至此。教示菩萨复问之言。善男子等汝闻何法。彼答之言。我等亦闻有菩萨名无所有问佛为解释。亦如此间释迦如来所解说法。亦复如是无有增减。彼菩萨亦名无所有。于问彼佛。彼佛世尊亦如是说。不起烦恼令断疑惑。令作光明令近诸佛。及一切智无等等法

尔时大众生希有心。皆作是念。彼诸人等善得人身善得寿命。值佛出世随顺诸佛。闻无所有菩萨所问。如是等法信入奉行。无相无得不起烦恼。世尊。我今善得大利。善得人身善得寿命。我等今者。闻无所有菩萨所问佛解释时。闻于耳根如闻信解。无有疑惑有所触证。我今得知一切智已。亦当如是为诸众生。而作利益得善普覆。我等今者。假使能以一切珍宝。满此三千大千世界持用布施。以如是等犹不能报是无所有菩萨之德。而不现身能问如来寂静之法。能断无量众生疑惑颠倒之意。我等于今当以何事而供养此不现身者。尔时无所有菩萨作如是言。诸善男子。汝等若闻如是等法能信解者。即为已作上妙供养。一切诸佛及诸菩萨。我今所问佛为解释。汝等若得无疑惑处。无热恼处。成菩提时。为诸众生作利益故。众生执著令解脱故。亦为化彼恶心怨仇害人者故。唯若干事以是故问劝请如来。我今已显诸佛法教。已照一切无明黑闇

尔时恶心难调怨仇杀害人者。见于如是大神通已。如彼所知不取上下。心得调顺无有喜怒。说此语时。难调怨仇即于彼处踊身虚空。而作是言。诸善男子。一切诸法犹如幻化。无有真实分别所作。诸法实体。如如不动无有颠倒。是故汝等所有诸想住持建立。如是等想无有实想。是颠倒想非有实想。是故汝今已得至于无疑惑处。亦当得于无碍辩才。汝等已脱诸疑惑故。求菩提时不由于他。常当自体一切开悟。时世尊言。汝善男子。善哉善哉。如汝所说。尔时难调恶心怨仇而白佛言。世尊。我今即是授记以蒙世尊称叹善哉。虽然世尊但与我记。为此大众令得踊跃。心意欢喜更发胜心不怯弱故。世尊。我今不见彼法欢喜踊跃。世尊。一切诸法无有思念。无有真实。分别所起。以分别故而有庄严。犹如幻化如梦所见如旋火轮。我于彼等如实觉知。如佛世尊为无所有菩萨解释。我亦随顺无随顺故

无所有菩萨经卷第二无所有菩萨经卷第三

        隋天竺三藏阇那崛多等译

尔时世尊即便微笑。有金色光从佛口出。上至梵世遍照三千大千世界。绕佛三匝还从顶入。尔时众中有一菩萨名曰不染。从坐而起整理衣服。偏袒右边右膝着地。合掌向佛白言。世尊。以何因缘今现微笑。诸佛如来若微笑者非无因缘唯愿解说令众欢喜。尔时佛告不染菩萨。善男子。是难调怨仇杀害人者。于未来世过八十九百千阿僧祇劫已后。当得作佛。号曰利上功德如来阿罗诃三藐三佛陀当出于世明行足善逝世间解无上士调御丈夫天人师佛世尊。善男子。而此难调恶心怨仇前害人者。于此命终已后。当生兜率天上弥勒菩萨所。随彼住寿。弥勒菩萨当下生时。彼于尔时作大长者财福无量。一切果报悉皆开现。即于二十昼夜。供养弥勒世尊及声闻众。彼见弥勒世尊佛刹庄严之事即生愿求。为欲成就庄严佛刹故。与诸眷属请彼弥勒如来世尊。及声闻众前后围绕。以诸供养一切乐具。三月奉献恭敬尊重承事供养即以素衣长八十肘。用画弥勒如来形像。及彼佛刹庄严之相。既图画已奉彼弥勒如来世尊。即发愿言。藉此功德愿我当得如是佛刹庄严之事。亦如今者弥勒世尊阿罗诃三藐三佛陀所有具足庄严之相。愿我佛刹诸声闻众智慧具足。愿我佛刹诸菩萨等。无量智慧皆悉具足。作是愿已。以金银华散于弥勒如来世尊。复作是言。我等当作如是精进。亦当成就如是佛刹庄严之事。如昔释迦牟尼世尊释种胜王。为我示现光明显照。而于彼时成熟无量多数众生于菩提中。亦如弥勒如来世尊多菩萨众。彼利上功德如来。于初会时菩萨无量。于授记中皆悉得忍。于第二会。诸菩萨众复倍无量。于第三会复倍无量。如是方便。彼利上功德如来阿罗诃三藐三佛陀。当有如是诸菩萨众。而彼利上功德如来。示教利喜诸菩萨众令行誓愿。得初心已。皆令成就于一切智乃至菩提。善男子。此难调怨仇先害人者。值弥勒佛出世已后。一切生处寿命无量。唯除一生补处时中寿二十岁。而于彼处于一日中。自身具受一切恶业无量苦恼。从是已后乃至菩提当更修习。觉菩提已寿命无量。佛灭度后正法住世。于无量时无有恶世。如我今日谄恶众生。有恶口者无智慧者。难入道者魔所持者。我今于中说法教化。此等众生难解难入。此善男子。无有如是诸患难事。善男子。彼佛刹中无有诸魔及魔事者。所有利根通敏众生皆集于彼。是故彼佛利上功德如来说法少用功力而得开解

尔时众中有菩萨名无障净月。即从坐起整理衣服。右膝着地合掌向佛欲自决疑。及为此众令断疑故。即以偈颂问世尊曰

  我问世间灯　　智聚无碍者
  为欲自断疑　　及于此众故
  何缘此众见　　然今利根者
  于先杀害人　　复得记菩提
  大龙愿为说　　彼往昔行业
  既为亿数劫　　常作恶趣地
  多劫数积聚　　为痴盲覆故
  于多百亿劫　　常受多种苦
  流转生死中　　地狱火炽然
  大呼阿毗支　　观彼业如是
  复倍生死中　　受恶毒蛇身
  见即能杀害　　多百亿生死
  受多种苦已　　多百亿数劫
  得生人道中　　复作杀害人
  今得见世尊　　即生于利根
  速断诸烦恼　　发意向菩提
  蒙佛为授记　　于阿僧祇劫
  当成世间灯　　名利上功德
  彼往昔之事　　人上为解说
  如是作业事　　苦恶之果报
  以是亿数劫　　已受多种苦
  若所有善业　　教师亦为说
  昔所行诸行　　恶业与不善
  世灯悉照知　　唯愿为我说
  断疑大丈夫　　为我及众生
  及与未来等　　能闻此教者
  若有怀疑惑　　于此法有疑
  教师今为断　　现在两足尊
  摄受众生故　　于是善男子
  如此往昔行　　大名称愿说

尔时佛告无障净月菩萨言。善哉善哉。善男子。汝今欲为一切大众断除疑故。能问如来如是之义。汝善男子。谛听谛听善思念之。当为汝说。彼善男子。如彼往昔所作诸业。如此多数经于百千那由他劫受诸苦恼。汝等闻已当信如来勿生恐怖。一向奉持如教而说

尔时无障净月菩萨而白佛言。唯愿世尊。为我解说。佛言。善男子。我念往昔。然灯如来阿罗诃三藐三佛陀灭度之后。过九十亿那由他劫。有佛出世。名曰法意喜王如来应供正遍知明行足乃至佛世尊。彼佛寿命六十八千岁。初会声闻众有六十二俱致百千。菩萨摩诃萨其数复倍。彼佛世界名曰梵主。劫名净意。彼法意喜王如来生于彼劫。何故彼劫名清净意。彼劫常有如来出世及诸菩萨。是故彼劫名清净意。善男子。于彼法意喜王如来住世劫中。此难调怨仇善男子。尔时为王名曰降怨。请彼如来及比丘僧诸菩萨众。以一切乐具。三月供养于彼如来。从其闻法。发阿耨多罗三藐三菩提心。彼殖善根复得值遇十千诸佛。于一切处常修梵行。常得多闻。发勤精进得四禅定。由此善根复值如来。名金刚焰光。于彼佛所。出家修道。行于梵行。发勤精进行头陀法。常在兰若空闲之处。诵修多罗满十千部。皆是大乘。亦得四禅及五神通四无色定。善男子。彼金刚焰如来阿罗诃三藐三佛陀。有十俱致诸比丘众。皆阿罗汉。复有八十四俱致那由他百千诸菩萨众。常随世尊皆得等忍及陀罗尼。转不退轮善解深法。已入无边陀罗尼门。已能巧入无边法界海印三昧。游戏神通心得决定。显现诸佛住持身体。于诸众生常行慈悲。善男子。尔时彼佛菩萨众中。有一菩萨比丘上首法师。名利益上。善说法义示教利喜。令诸菩萨得不思议具足功德。为彼世尊而作侍者恒随游止。犹如今日阿难比丘。皆能受持诸修多罗。善男子。如是彼利益上菩萨。于自在王如来所说那由他百千修多罗悉能受持能为彼诸那由他等百千菩萨解说其义。善男子。尔时自在王如来阿罗诃三藐三佛陀。于二万岁为诸菩萨诸声闻众及诸众生。说法教化满二万岁。然后乃于一切菩萨。及比丘众诸天魔梵。沙门婆罗门等大众之中。告彼利益上菩萨言。善男子。汝当受持此不思议那由他等百千俱致所修阿耨多罗三藐三菩提法。于后末世为诸天人。增长善根护持此法。光显如来菩提教法。令久住故受持解说。善男子。是夜过半诸佛如来当般涅槃

尔时彼利益上菩萨。闻佛涅槃悲泣雨泪。从坐而起整理衣服。偏袒右边右膝着地。合掌向佛。而说偈言

  愿两足尊住一劫　　利益世间天人等
  我今劝请世间眼　　愿说妙法以教示
  深智无恼之导师　　胜行住于诸功德
  普眼调伏天人者　　大神通尊愿久住
  若闻导师入涅槃　　诸天人等心忧恼
  导师愿愍彼等故　　唯愿住世见教示
  我及百千诸众生　　众苦逼切生忧恼
  皆由导师唱灭度　　世亲今欲入涅槃
  能调于人调御者　　唯愿普眼尊久住
  利益世间天人故　　我今劝请佛世尊

尔时世尊为欲利益诸天世人。以偈报彼利益上菩萨言

  我已为世作利益　　说如是等诸法教
  我已充满诸菩萨　　令住诸佛无漏中
  即于此夜后分时　　我当入般于涅槃
  我今付汝此法教　　世尊灭后令久住
  彼众闻作是语已　　彼诸菩萨皆合掌
  咸共瞻仰彼如来　　悲泣雨泪作是言
  唯愿两足尊慰喻　　我及百千众生等
  尊灭度后谁作佛　　世尊于诸世间上
  哀愍软语而告言　　慰喻世间天人等
  我灭比丘莫怀怖　　我后复当佛出世
  有菩萨名功德分　　修行得至无漏智
  于未来世当作佛　　名曰智焰两足尊
  我今劝请汝当知　　为欲摄持此法故
  如此法教广开显　　为于世间天人等
  闻于世尊如是说　　即时安慰复发言
  大神通力此甚难　　无摄受法摄受故
  我为导师尊重故　　我今摄受于正法
  我当广宣此法教　　我当舍身及寿命
  不护己身寿命等　　乃可守护如来法
  若不尝爱己身者　　彼即能护教师法

善男子。尔时彼佛慰喻彼诸一切大众令欢喜已。说法教诲与威力已。于夜后分入于涅槃。善男子。彼时世尊入涅槃后。彼菩萨说满足八十千数法门。如是随顺成就众生。多那由他百千众生。当得成熟于阿耨多罗三藐三菩提中。况复住于声闻乘者。辟支佛乘者。况复流转于生死中种善根者。善男子。彼佛如来般涅槃后。正法灭已于像法中多有比丘。说有可得说有可灭。彼等于是诸修多罗不乐受持复生诽谤。善男子。于彼时中此阎浮提。有一人王名勇健力。果报广大。尔时彼利益上菩萨比丘。至彼王所为说佛法。说于如来秘密之教。彼王闻已。即于上利益比丘生敬重心。即发阿耨多罗三藐三菩提心供养比丘。而彼比丘。欲教化彼诸众生故。于一切处受诸供养。不生厌悔不生倦心。彼王供养彼比丘已。满足三月。及于八万四千采女。各自庄严持诸香华及诸音乐众宝璎珞涂香衣服。如是等事供养比丘。及彼比丘所有门徒。八千五百常相随顺。一切皆得不退转于阿耨多罗三藐三菩提。善男子。于彼之时难调怨仇杀害人者。而为比丘。名曰寂定威仪。善说法要多闻总持。满足十千修多罗等。诵持通利。能广分别诸修多罗。常说少欲知足法义。而彼比丘已得四禅。复得五通四无色定。而彼寂定威仪比丘多有徒众。其数五百共相随逐。亦有如是威仪胜行

尔时寂定威仪比丘。见彼利益上菩萨比丘。不喜不悦生于恶心。发嗔恚意现于恶色。在众人前说如是言。如此比丘。何处有于菩提之行。何处有于诸佛之法。如是杂行。于世间行威仪尚无。况复当有证于胜智。而彼众人一向唯信。利益上菩萨比丘无能坏者。尔时寂定威仪比丘。复增嗔恨转更增上。从彼地方背面而去。我不复喜见是恶事。若此比丘行于邪见。令诸人众皆行颠倒。至兰若处欲入三昧。以有嗔恨彼彼三昧不能顺入。况复能定。彼有如是强力行故。所有禅定三摩拔提。及五神通一切皆失。彼以如是恚恶心故得大重病。尔时彼利益上菩萨比丘。作如是念。希有乃至如此比丘。生大不善嗔恚浊意。我于今者应生怜愍。为作利益闻深法故

尔时利益上菩萨比丘。及五千菩萨诸眷属众。飞腾虚空于彼住已。而说偈言

  居家自性说菩提　　欲无分别无破坏
  若觉此行演说者　　彼觉菩提无上安
  嗔行自性如菩提　　世师智者已为说
  若觉如是法行者　　彼觉菩提二足上
  愚痴示现菩提等　　菩提愚痴无异性
  此示现痴以一行　　当觉菩提无上道
  若有已说诸见行　　及彼菩提胜上觉
  于此二行中说者　　见行不得于菩提
  诸佛之法甚深妙　　不以有得能知见
  离于分别有所依　　善巧智者觉菩提
  若能舍离诸分别　　及以持戒我慢见
  依恃多闻而自矜　　舍是等已觉菩提
  宁处居家乐贪欲　　若闻此法不惊疑
  信解导师所说法　　能于一行广演说
  不用此教中出家　　有所得见在闲处
  于我想中常系着　　起念我当证菩提
  所有动念所演说　　彼等皆是魔罗网
  若知诸法如虚空　　彼则无有于动念
  诸如来有如是法　　诸普眼等说一行
  烦恼菩提二无二　　不得烦恼及菩提
  若不分别欲及嗔　　亦不分别于痴等
  舍离彼此于二者　　彼觉菩提诸导师
  若不住于有所得　　亦不有念及不动
  不起我想无依处　　彼觉菩提无上安
  若舍分别于分别　　谄曲幻伪与嫉妒
  乐行头陀戒福德　　彼觉菩提无量眼
  若闻此法无所舍　　于广说时亦不疑
  彼当速成两足尊　　世间无上智自在
  甚深诸法最妙胜　　不可思量寂无流
  若不开发我见者　　难觉于多俱致劫

善男子。尔时彼利益上菩萨比丘。说此偈时。于上空中。六十六那由他诸天得无生法忍。复有六十二千众生。发阿耨多罗三藐三菩提心。尔时寂定威仪比丘。闻是偈已无喜乐意。心生热恼遍身皆肿。于是人所反生慈心。思惟于此一慈心故余皆嗔恨。于彼时间大地开裂。彼现身堕阿鼻地狱。住于彼中亿那由他百千岁数受大极苦。于彼命终即受生于见毒蛇中。如是次第经于多亿那由他等百千生中。二恶处行。大阿鼻狱大叫唤狱。还复生彼见毒蛇中。以彼如是不善根故。满足经于六十二亿那由他等百千劫数。以彼往昔于上利益菩萨。生一慈心以眼观视。以彼善根从彼处终得受人身。由彼慈心有熏习故。又复以彼见毒蛇母。而于彼所起慈心故。复闻如是深妙法故。今得如是利智神通。善男子。于意云何。彼时寂定威仪比丘。岂异人乎。今此难调怨仇是也。此于往昔有是业障。善男子。于意云何。彼时利益上菩萨比丘者。莫作异见。我身是也。诸善男子。彼时有王勇健力者。今无所有菩萨是也。诸善男子。此由往昔于菩萨边生如是等嗔恨心故。受如是等难知可畏业障恼患。诸善男子。以如是故。若有菩萨当欲净于诸业障者。于诸菩萨恭敬尊重如教师想。诸善男子。若当欲得不害自身住菩萨者。应如是学。说此往昔出法品时。有九十二那由他等百千众生。得无生忍。三十六亿那由他等诸菩萨。得净业障。尔时难调怨仇先害人者。闻佛授记欢喜踊跃。飞住虚空高七多罗树。而说偈言

  若欲住净土　　应如导师说
  应信于诸佛　　最上大神通
  觉佛神通已　　知无分别处
  于世间无有　　而难可得者
  若闻无所有　　所问经法者
  能信能触证　　则供养诸佛
  若学此经已　　能除诸有想
  得舍已作恶　　当见诸导师
  若学于此经　　是则见诸佛
  亲侍诸如来　　如此经广说
  此则是施度　　净戒所依住
  忍辱及精进　　智慧等本处
  若无有所得　　是处不说着
  如世尊所说　　学如是调伏
  若闻于此经　　令诸义示现
  种种诸供养　　力尽无能报
  不可数多劫　　闇面无所见
  若闻此经者　　得到诸佛地
  彼寤于愚痴　　以破无明闇
  以得一切空　　由闻此经故
  多种烦恼尽　　少有未尽者
  犹如于大海　　取于一滴水
  成熟众生故　　烦恼滴不尽
  悲愍众生故　　不尽彼烦恼
  为清净佛刹　　不满于一切
  彼成熟众生　　彼彼处不灭
  亦可彼满时　　如授记菩提
  是故诸水滴　　于瓶中不尽
  若一切开现　　彼当有佛刹
  彼即当满足　　无有余熏习
  如是如是处　　闻有如是经
  能善解说者　　诸功德具足

尔时彼难调怨仇说此偈已。从空而下住于佛前。顶礼佛足合掌而住。尔时世尊而叹彼言。善哉善哉。汝善男子。快说此偈合于义理。无有虚妄无有别异。如是如来神通威力。一切菩萨于中当学。如是学已得众生空。尔时难调怨仇善男子。如是思念。今者世尊称我善哉。我今称庆。当以何事供养世尊。彼即闻于空中声曰。汝可以身供养世尊。即问空言。云何供养。复闻空声。汝善男子。汝今宜可飞腾虚空。令此大众皆悉知见。住于虚空说如是偈

  所有诸悭着　　皆由住自身
  我已舍一切　　今供养导师

尔时彼善男子。闻此偈已生欢喜心。以佛神力飞腾虚空一多罗树。而说此偈即自舍身供养如来。于虚空中自舍身已。有千数华柔软香洁未曾见闻。光明香气满一由旬犹如日光。或经一时或经半时。彼诸华等绕佛三匝而供养已。佛神力故于虚空中而成华盖。而于彼中说如是偈

  我已舍自身　　供养诸教师
  我不知自身　　亦不知世尊

彼于彼时于一切处。不知身心不知如来。不知众生不知住处。彼于彼时涅槃平等。亦无是念我已得证。于彼时中有一化佛。自然现身而作是言。汝善男子。汝已成就佛刹种子一切开现。于彼佛前合掌而住。心生欢喜踊跃无量。礼敬彼佛而作是言。我今礼佛大神通已。令各种相生善根已。遍住涅槃平等法中。离罪福德如是不住近于善根。诸佛法中彼能亲近无所乏短。劝请令住于菩提中。复说偈言

  众生觉如是　　当脱于大苦
  生死大险道　　所有苦众生
  彼亦不成就　　所有言苦者
  彼亦受彼苦　　不觉此教故

说此偈已默然而住

尔时无名菩萨告彼善男子言。善男子。汝今已能行一切施。若持自身供养于佛。善男子。汝更不得言我自在。汝以此身已用施佛。善男子。譬如有人施他财已后不得言还是我物。彼于彼财不得自在。如是善男子。汝今以身已施于佛。汝今既作如是之言。我当来世当得作佛得忍授记。善男子。汝于今者更欲何作。彼闻此已即生疑念。我今云何我今云何。如是思念。彼时即复闻无所有菩萨声言。善男子。汝今莫作。善男子。汝应还念诸佛神通。如汝信解。应如是报彼向无名菩萨所问。闻此言声即生辩才。明见前来无有身心。无言无说。无施无戒。无忍无进。无禅无智。无断无常。无声闻无菩萨。无发菩提心。无如来无如来法。无涅槃无涅槃声。无有信者。无有所住。无有所取。无有所言。无有缚者。无有所闻。无所闻者。无有所有。无所有者。无所承揽。无所承望。一切胜相皆悉具足。教化众生开现具足。成就佛刹与涅槃等。平等无二无有名说。如无可说亦不欲生。如无言中如如是住。如是如如亦无所行。彼于诸佛大神通中无复疑惑

尔时无名菩萨。赞彼善男子言。善哉善哉。善男子。汝今善住佛大神通。汝今如是辩才成就。辩说如是。彼即答言。善男子。我亦不住佛神通中。其佛神通无能作者。一切诸法真体无名。不可得故。彼无可入。无可出处。无可知处。如是信已无有住处。其佛神通无住处故。彼无有人能说名字。但无名中我今问汝莫生疲倦。其有智者难可承事。彼即答言。善男子。汝今但问我所知者当为解释。彼难调言摩诃萨埵。汝今何故名为无名。彼即答言。我于是处不得言说。亦如汝所名字示现。彼即答言。善哉善哉。汝善男子。汝今以度佛大神通。离于名字。彼无名言。善男子。于平等中无法可离。无有可断无可建立。无去无来无平等相。善男子。若一切法彼平等者无有别离。其平等处亦无处所。云何断离。若平等法而别有者乃可断离

尔时众中有一菩萨名不自在。而白佛言。世尊。何因何缘。是无所有菩萨名为无所有。佛告彼言。善男子。汝应还问是无所有菩萨因缘。彼当报汝。尔时不自在菩萨摩诃萨。问无所有菩萨摩诃萨言。善男子。汝今云何名无所有。彼即答言。善男子。我今不见自身能为一切众生作利安故。能问如来如是等处彼不自在菩萨问言。彼所问处与身合耶为不合耶。无所有言。我所问处不与身合。彼复问言。善男子。汝今云何不与身合。成就所问无所有言。善男子。我以三处发问如来。何等为三。谓身口意。此等三处我问如来。善男子。是身口意无和合义。彼复问言。善男子。汝见何意而不现身。彼则答言。我今亦汝当信我言。我为安乐诸众生故而不现身。彼菩萨言。我以肉眼故不能见。无所有言。以天眼看。彼言。天眼亦复不见。无所有言。以法眼看。彼菩萨言。善男子。所有法行彼亦不离于一切眼。于彼处中无法可见。无所有言。汝云何闻。彼复答言。彼处无有和合可闻。善男子。我见如如。无所有言。善男子。于如如中无有三眼。不自在言。汝云何见。时无所有默然而住。不自在言。善男子。于无能见一切法中何故默住。其于虚空岂无容受。虚空悉能容受诸法。无所染着所入无碍。于一切法无有假借。彼处不着应有解说。善男子。汝以何缘默无有说。彼即答言。我今求彼所有语言。能解释处皆不可得。我以是故默而不答。然善男子。汝听我说。以何因缘名不自在。善男子。我念亿劫。已曾知为诸众生等离无益语。为诸众生所作利益。柔软生乐皆悉美妙。欢喜踊跃无有粗涩。依时利益不生嗔恨。说如是言。无有众生怨恨于我。善男子。以是因缘我得无畏。善男子。一切众生无有所畏。所以者何。诸有语言无有自在善男子。汝今观是诸语言法无有自在。我今所说此语言中有成就者。彼于三界所不容受。所有一切众生言说。若合若散。有益无益。若杂不杂。若念若起。若为众生令净烦恼令舍烦恼。我见彼等皆悉平等。若智若愚皆得一名。彼言。善哉善哉。善男子。如汝往昔曾供诸佛。得是合实语言解释。善男子。汝见何利而不现身。彼即答言。汝今应当问于世尊

尔时无畏菩萨。而白佛言。世尊。是无所有菩萨。见何等利而不现身。佛告彼言。善男子。唯除我身。于此三界无有众生。如是身相与其等者。唯除神通所化胜身。成就如是业果报故。勿令一切诸妇人见。必于此处染着乱意。不能听法不作诸事。弃舍本夫饮食无欢。染爱迷着多受苦恼。是无所有。见如是等诸过患故。而不现身

尔时无畏菩萨及彼大众。皆生疑惑咸作是念。是无所有菩萨身相何如。而今世尊作如是说

尔时众中有诸女人。一名解染。二名宝璎。三名解华。四名宝华。五名普香。六名香自在。七名金华。八名作爱。九名不染。十名善住意。十一名作光明。十二名甜味。十三名阿那罗梨耶。十四名住持。十五名无垢。十六名海。十七功德上。十八名无过夫。十九名调顺。二十名诸天供养。二十一名坏上。二十二名普照明。二十三名不背。二十四名善住持精进。二十五名善住。二十六名安乐。二十七名王。二十八名悲

如是等类二十八女。与姊妹俱从坐而起。脱身璎珞供养世尊。右膝着地皆共合掌。而白佛言。世尊。所说无所有菩萨功德如是。愿于我等承佛威神得见其身。成就如是实业果报。莫以别身而示我等。我今欲见菩萨实身。尔时佛告善女人等。汝今欲见无所有菩萨成就色身。今欲见耶。彼等答言。唯然世尊。我等有疑。愿为开解。佛言。诸女汝等今者。见彼身已有何利益。汝今勿有还家之意当舍眷属。若见彼身安住具足一切功德。彼诸女言。我等今者一切能舍。决定当见彼菩萨身。尔时世尊。告彼菩萨无所有言。汝无所有。此等诸女欲见汝身。彼言。世尊。已言许可。彼姊妹等示现我身。佛言。善男子。我已许之。多人意喜欲见汝身。当有利益。得胜身心。得妙身心。得净身心。若见汝身。即当决定于阿耨多罗三藐三菩提。得转女身成丈夫身。汝今已有如是净愿。于多诸佛以百千身种诸善根。住是愿中于三界中。愿我当得最胜佛身。所有众生见我身者。彼等决定住于菩提。所有女人悉转女身。若于我所种善根已。思惟如是甚深法已得忍本性。愿当入于真如法中。愿当具足诸菩萨法。开现亲近于诸佛法。彼无所有菩萨。闻佛此说作如是言。如是世尊。如世尊教。即于手中一一指端皆放光明。一一光明至王舍城。于彼人家皆悉出现。彼诸光明有诸众生。见于彼等从地踊出。化成诸华纵广一尺。昔所未见色香具足

无所有菩萨经卷第三无所有菩萨经卷第四

        隋天竺三藏阇那崛多等译

尔时王舍城中。频婆娑罗王。而有一女欲出游时。频婆娑罗王。敕诸侍女其数一千。汝等已为我女眷属。共相围绕于彼之处。王所饮食汝等常食。汝等常饮。彼王舍城。多有妇女其数一千。闻此语已种种璎珞庄严自身。彼诸妇女。见是希有可喜诸花。身心喜悦不能自胜。欲取彼华遂不能取不能远离。申手欲取去华一尺而不能及。见彼诸华皆悉向于毗福罗山去而不住

尔时众人及千妇女。及与频婆罗王女。从王舍城次第而出。彼诸华等在众人前微行而进。众亦不知行与不行。彼诸人众作如是念。此华近手而不能取。时彼诸华一切皆上毗福罗山。彼诸男女亦上彼山。既上山已。见于如来阿罗诃三藐三佛陀无量百千大众围绕而为说法

尔时二十八女姊妹。合掌佛前劝请世尊。时频婆娑罗王女。及见彼等一切诸女。亦见彼等诸女姊妹劝请世尊。作如是言。此诸妇女。何故合掌在世尊前。何所求请欲求何愿。即闻空声而语之曰。此等欲见无所有菩萨身。唯除佛身于三界中无能胜者。彼等同声咸作是言。我等愿见彼菩萨身。说是语已彼诸华等。即便在彼众人手中。即以此华散如来上。作如是言。唯愿世尊。示于我等无所有菩萨身。尔时世尊。告无所有菩萨言善男子。汝可示现圆满自身。令多众生见汝身已种菩提因。亦当如汝于多百千诸如来所当种善根

尔时无所有菩萨。即现其身。尔时大地皆悉震动。安隐润泽无有众生恐怖毛竖。一切音乐不鼓自鸣。于虚空中雨众天华。于一切处天香人香皆自然烧。尔时无所有菩萨。示现如是具足色身。彼现身时。诸女人众皆生爱乐。一一妇人皆作是念。是无所有菩萨。唯与于我共相娱乐。各现于前。亦复不知彼神通化。各称其愿。于毗福罗山丛林树下。我于此处欢喜受乐。我等未曾得闻如是诸妙音声诸色香等。我等今者荷世尊恩。彼诸女等各一树下。七宝赞舆一切果报。皆悉具足欢喜受乐。一切所须悉皆备足。不复更念归还之想。彼等如是受欢喜乐七日七夜

尔时世尊。为诸众生更说法要。若有不见彼菩萨身。皆由善根未得成熟。虽望欲见终不可得莫知何事。彼等见者过七日已。见彼菩萨身渐毁坏无有精光。受用果报皆没不现唯见一树。彼等菩萨渐渐不现亦无住处。彼即闻于空中声言。诸善男子。此是诸行真实体性。汝等不应起常有想。汝等可舍女人身想。应当愿求丈夫之身。无等等身诸佛之身。汝等可发阿耨多罗三藐三菩提心受丈夫身。彼诸女人闻是声已。于刹那时心住寂静。见如来像具三十二大人之相。彼等见已皆作是言。愿我当得如是妙身。无有染着无染着处。如此佛身寂静无恼。彼诸女人说是语时。彼诸女人悉转女身得丈夫身。唯除往昔发愿供养是无所有菩萨等者。乃至道场。然后我当转于女身。以如是故不转女身。所有转身得男身者端正可喜。世间天人皆悉爱敬

尔时佛像忽然不现。唯见世尊释迦牟尼。尔时诸女得男身者。而白佛言。希有世尊。甚奇甚特。乃有如是幻化戏者昔未曾闻。诸凡夫等心意迷惑。未曾安定如压油轮。彼不能住近善知识。世尊。若有亲近于善知识供养承事。以善知识威神力故。我于今者转离女身得五神通。世尊。我今忆念往昔多千佛所。与善知识同种善根自舍身命。为令我等生诸善根。复示彼等诸佛世尊。为说在家诸过患事。方便赞叹出家功德。诸胜妙事。我等已经尔许多时近善知识。从尔已来未曾复生诸恶趣中。我于过去未逢教师教示我故。恒常流转人天驰逐受诸苦恼。世尊。我今假使能以恒河沙等诸世界中用满七宝。或已自身具足满已施善知识。虽作是事犹不能报善知识恩。所以者何。由是神力而令我等。当于世间而得作佛。开现成就我等佛刹。皆因此等善知识故。教示我等诣诸佛所种诸善根。教行种种疾利方便。教我等入深法行中。或出爱语。或示诃责。或言清凉。或说热恼。或有逼迫如是教示。一切乐具一切利养皆悉舍已。彼等众生难得值遇。彼等众生未有所辩。若不得是善知识者。唯除如来。我等无有别善知识。如无所有菩萨摩诃萨者

尔时无所有菩萨摩诃萨。告诸女人转男身者。善男子等。我今非但独为汝等作善知识我亦为于一切众生作善知识。善男子等。若有众生能知无所有菩萨。为众生作利益成就。彼等众生更不承事诸余师友。彼等众生即忘饮食。不生疑退无有爱欲。而于我所昼夜亲近。所以者何。我今教于一切众生和合善根。令住一切世间出世具足事中。令入无量波罗蜜中。令入一切诸功德中。令住无浊无障净处无颠倒处。不现一切诸有相中住无行处。乐修一切身心薰习具足法中。我已曾令无量众生。住如是法善巧智中。我今实语无有异言。佛自证知。诸天世人而作证明。佛言。善男子。如是如是如汝所言。尔时大众。佛神力故即见东方。南西北方有千诸佛

尔时世尊。告诸大众作如是言。诸善男子。汝今见此诸佛已不。彼言。世尊。我等皆见。佛复告言。此等已令此善男子。成熟如是阿耨多罗三藐三菩提。彼等更复欢喜踊跃。作如是言。世尊。我等今世现转女身已得男身。世尊。是故我今深信此事。解知此事念持此事无有疑惑。世尊。我今已得入于佛大神通。渐次小分。皆由于是无所有菩萨神通力故。愿我当得诸佛神通皆悉开现。愿当共此于诸佛所种诸善根。当得一切功德具足

尔时彼诸菩萨摩诃萨。心作是念。所有身者五阴聚合。不可得以名字所说而有可闻。我等云何而能共彼种于善根

尔时世尊知彼菩萨心之所念。告无所有菩萨摩诃萨言。善男子。汝今应为此诸菩萨摩诃萨等说五阴聚和合身事。汝今应为此等菩萨显示五阴和合之身。此等闻已当坏我见。更复当近于佛菩提

尔时众中有一菩萨名曰爱语。而白佛言。世尊。今者见何事故。如来阿罗诃三藐三佛陀。自不解释。而当劝彼无所有菩萨解释。佛言。善男子。此众如是于无所有。长夜随顺流注归向。是故我今劝此菩萨摩诃萨说

尔时无所有菩萨白佛言。世尊。我今欲说如我所见。如佛色空我色亦尔。如佛色一切众生色亦尔。如众生色一切树林药草色亦尔。如一切树林药草色。彼一切界和合聚色亦尔。所有空色及我色。如来色一切众生色。一切树林药草等色。一切界和合聚色。无有二相。无知无动无生。无等无有等等。无行无说。非法非非法。非法界非不法界所摄。非空非非空。众生愚痴不知不觉。虚妄贪着悭吝嫉妒。不能拔出虚妄毒箭。于悭妒中忘失恩义。无明网覆远善知识多有疑惑。于如此法不能听受当作障碍。不能受持读诵修行而有触证。有诸菩萨智慧善巧。犹如虚空无所著者。于诸世间所有法中不得法想。况复余想。彼等能入于此法行。诸少智者于无色中或作是想。悕望欲入此法行中。于无色中妄起行想。略说乃至受想行识中。如是作如色所作。如虚空识我识亦尔。如彼识如来识亦尔。如如来识。彼识一切众生识亦尔。如一切众生识。彼识一切树林药草识亦尔。如一切树林药草识。一切界和合识亦尔。其虚空识及以我识。如来识一切众生识。一切树林药草识。一切界和合识。无二相。不可知。不可分别。不生。无等等。无行。不可作名字。非法非非法。非法界非非法界所摄。非虚空非非虚空。众生愚痴不觉不知。无智少智少闻。嫉妒悭贪或着。妒嫉结缚无明网覆。为恶知识之所摄者各自迷惑。欲闻是法而作障碍。不能受持读诵修行而有解证。有诸菩萨善巧智慧无所住着。于一切法不得法想何况余想。彼等能于此行中行诸小智等。于此法行所不能知。说此五种色等平等出离诸行无有坏散无别法。时大地震动虚空雨华

尔时难调菩萨摩诃萨白佛言。世尊。何因何缘大地震动虚空雨华。佛告难调菩萨摩诃萨言。善男子。此是由彼说五阴空。无二无别。无有所住。无可言说。无有藏积。无有散坏。无有边量。不乐颠倒。说是诸佛自在处时。有百千亿那由他数诸天。皆得无生法忍。于此众中。诸比丘比丘尼。优婆塞优婆夷五千人等。皆亦得于无生法忍。于未来世当得作佛。号曰不可说阴聚所生如来应供正遍知。当出于世。劫名无住。以此因缘大地震动而雨众华

尔时女人得男身者。皆共同声。而说偈言

  虚妄非虚妄　　虚妄虚妄爱
  如实知此等　　是故皆授记
  我等知如是　　一切皆虚妄
  今得丈夫身　　我等皆具足
  我闻虚妄已　　知解不生疑
  如是还虚妄　　实无有知说
  无实无实中　　诱诳诸众生
  不知无实故　　无所有教说
  于中无所减　　亦无有增益
  于中无示现　　但以假名说
  平等无危险　　说无有散处
  既无有等等　　何况有胜者
  其色似色形　　其色色色故
  若知色虚妄　　无有可实者
  受似于触形　　以受故为受
  知受虚妄已　　彼无有可实
  想为欲想者　　其识以想现
  知想虚妄已　　彼无真实处
  诸行无自在　　假名示现行
  知诸行虚妄　　彼无有真实
  识以了知义　　是故示现识
  若知识虚妄　　恒常如虚空
  如是皆虚妄　　所有世忧愁
  彼愚辈不知　　以住我见故
  彼等无所安　　彼等无所遣
  彼无有住处　　愚辈而不知
  此法不易知　　寂灭句难解
  住懈怠我想　　为恶作所覆
  不见无所有　　不闻彼所说
  无所可说处　　于中无所置

尔时诸女转男身者。说此偈已。供养佛故五体投地。顶礼佛足。而说偈言

  南无最大力　　一切世无上
  世尊有大恩　　其等无所著

说是偈已。礼敬世尊合掌而住。尔时世尊告长老阿难。汝受持此无所有所问。我今说法广为人说光显此法。阿难。汝为何等众生。当令闻此法本之者。彼等闻已能广解义文句庄严。彼等皆当决定阿耨多罗三藐三菩提。若虽得闻而不解义。于后渐次亦当如是。解其义趣修行触证。于多百千那由他数诸如来所种诸善根。所以者何。其无所有菩萨有如是愿

尔时众中。有诸女等住于大乘。而白佛言。世尊。何用劝请阿难受持此法。所以者何。我今已受如此法本。习诵通利。世尊。我今闻此法本。于未来世当为他说。于阿僧祇百千那由他劫中光显此法

尔时众中。有百比丘。六百比丘尼。二百优婆塞优婆夷。复有那由他数诸天子等。以诸杂华散世尊已。作如是言。世尊。此修多罗而能照明。一切诸法如实显示。世尊。我今得闻此法本已。即能受持读诵通利。犹如明镜见其面像。如是如是。我等受持此法本已。是故世尊。我等于今及未来世。如此法本。于阿僧祇那由他劫。广为人说光显是行。当令证觉为诸众生。令知我等如是利益。我住菩提。云何当作为诸众生。一切利益具佛法故。世尊。我等不贪利养及名闻等。而受此法为众生说。亦复不为己自身命。但为一切诸众生等。欲与众生诸乐具故。欲令近于诸佛法故。为于无量诸众生等。除灭爱着诸烦恼故。佛言。善哉善哉。善男子等。汝今一切善说此法。尔时海姊妹白佛言。世尊。此无所有菩萨。不起亦不说如此等。善男子善女人等。说此法本当光显故。世尊。彼当受持正法。亦为一切过去未来现在诸佛所有法行。彼亦受持读诵通利亦教他人读诵通利。若教令知

尔时无所有菩萨摩诃萨。告海姊妹言。过阿僧祇百千劫中。彼时有劫名曰法宝开敷。于彼劫中满足五百诸佛出世。时有一佛最初出世。名难降幢如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于彼时中亦复多有众生。住于烦恼浊中业障所覆。烦恼增上。贪欲恚痴诸恼增上。含毒所恼。善女人

尔时彼难降幢佛如来应供正遍知。我于尔时亦如是问。彼佛如来亦如是解释。如今世尊释迦牟尼如来应正遍知之所解释。善女人。如是次第五千诸佛。亦如是问如此法本。彼诸世尊亦复为我如是解说。如今世尊释迦牟尼。诸释中王为我解说。善姊。汝今安意。善姊。我从今已于未来世。当于无量阿僧祇数诸佛世尊。亦当如是问此法本。所有如是诸佛刹中。亦有诸浊烦恼众生。或有少者。或复倍多有烦恼者

尔时无所有菩萨摩诃萨说此语时。于刹那顷。彼摩伽陀主频婆娑罗王。有大势力四兵围绕次第渐行。寻彼诸女所行之处来诣佛所。到佛所已顶礼佛足却住一面。佛慰劳已随所敷具而就其坐。彼诸大众亦皆而坐。时频婆娑罗王白佛言。世尊。我有少女与众侍女。出游园林久乃不还。后于园中求觅不得。又闻有说向世尊所。今于此众我复不见。佛告大王。今会当见。王言。世尊。我今未见。佛言。大王。汝今可问无所有菩萨。当示王处。王言。世尊。其无所有菩萨。何者是也。于时世尊。告无所有菩萨言。汝无所有。汝今应报频婆娑罗王。所问诸女行来之处令此众知

尔时无所有菩萨。以不现身。告频婆娑罗王及大众言。大王当知。彼诸女等在此众中。王言大士。我但闻声不见汝形。菩萨告言大王。今者所有诸女闻我名已。一一妇女至于树下。皆取我身随意娱乐。我取身已皆舍女身受丈夫身。彼等诸女既取我身。成丈夫身。我则无身然无所有菩萨。告彼诸女丈夫身者言。汝善男子。各各示现自身之德。尔时诸女得男身者共集一处。具丈夫相端正可喜。作如是言。我等今者舍于女身已。成如是丈夫之身。尔时频婆娑罗王。及诸大众生疑不信

尔时无所有菩萨。复作是言。大王何故及诸人众犹怀疑惑。王今于佛岂不可信。若可信者如来现前。王今宜问。此善男子。如是所说有异不耶

尔时频婆娑罗王白佛言。世尊。如是如是。如虚空声所说以不。而不见身。尔时佛告频婆娑罗王言。如是如是。大王。皆悉如此菩萨所说。大王。今者宜信此语莫生疑惑。王闻是语即起合掌。三称善哉白言。世尊。是谁神力。为是菩萨无所有力。为当是佛威神之力。佛告王言。大王。当知此是诸女往昔愿力。彼于往昔于多千佛。教此诸女种诸善根发菩提心。诸佛法中而得成就。故今我所得满其愿。大王。有诸女人于未来世。亦更教化无量诸女得转女身

尔时佛告无所有菩萨言。善男子。汝今可为于此众人。令此诸女各复本身。尔时无所有菩萨作如是言。如我实说。我于无量无边妇女。令转女身得丈夫身。皆是实故。此等众生还复女身。说是语时多有妇女于彼丈夫前有如是形。有如是色如是行住。还复如先所向来者。彼等各各相共言说如前无异。彼时诸女及频婆娑罗王等生希有心。云何诸女已转女身。今已还复女人身耶。此诸女人为是实身为当化起。佛言。大王。此等妇女非实非化。所以者何。大王。此善男子。于往昔时有如是愿。若诸妇人见我身者。彼见我身即发是愿求转女身。彼诸妇人所有夫主。更取余妇还复如是。不增不减如前妇身。可爱端正不相离别

尔时频婆娑罗王而白佛言。希有世尊。诸菩萨摩诃萨等。能有如是神通善根。世尊。一切诸法不可思议。众生果报不可思议。得禅定者定之境界不可思议。佛言。如是如是。大王。如是如是。大王。此有三种不可思议。何者为三。业幻量幻(梵本少一句)。此善男子。已觉诸幻已证已触。此善男子。即是幻师。是故此等不可取量

尔时世尊令彼大众以无所有和合法义。教化言说令得欢喜。令得威神增长教化。令欢喜已劝言汝等。各自知时还其所至。时诸人众各还本处。其去未久。有一菩萨名曰生疑。而白佛言。世尊。其无所有菩萨。能为此等众生。以神通化还令如旧。而不令彼诸众生等有爱别离。世尊。此等当作何等利益。佛告生疑菩萨言。善男子。此诸人等所在之处。共此诸女曾转根者。语言饮食共相娱乐游行戏乐。种种诸事种种方便。于彼时处令此众人。于菩提中令得发心近佛法中。何以故。善男子。此无所有菩萨。已于往昔诸如来所。以一切乐具供养尊重。种诸善根皆已具足。发如是愿。是故满愿满分别意。此善男子。如是教化成熟众生。教令入于义文字中。所有法体无生之处。无成就处令入令觉。如是教中不令有失。令得成就于佛法故。善男子。此无所有菩萨。教化众生于彼中者。无一众生当向恶趣。无一众生于所教师。过去佛土而不中生。善男子。彼诸众生还当如是成就菩提。亦如今者无所有菩萨所成就者

尔时生疑菩萨从佛世尊闻善说已除诸疑惑。而说偈言

  众生闻以得　　于中方便学
  如是健修习　　名无所有者
  纯直心柔和　　软意无嫉妒
  亦无有怯弱　　名无所有者
  多文字和合　　复说如是义
  所有无可见　　亦当无所触
  无二不可取　　无余不可见
  不可说而说　　法教无有比

尔时阇那那修多女告生疑菩萨言。善男子。汝承谁力能说此偈。彼即答言。我身如是知无所有菩萨身中从出是声。善姊当知。今此偈声非我身出。尔时阇那那修多女而白佛言。希有世尊。是无所有菩萨。乃至能得不思议法。皆已具足。能以种种方便开示。彼无所有之处说法。佛告彼言。如是如是。善女人。如汝所说

尔时两时无有出生菩萨而白佛言。世尊。我能辩说无所有所问修多罗。佛言。两时无有出生菩萨。汝今为辩说诸菩萨摩诃萨境界广境界。无碍无可得。无边无畔际。发起多闻与利益故。以善巧智。如诸菩萨摩诃萨。为自境界增长。无著无可得处。无边无畔际处。诸多闻利益。欲于善巧方便法中。教令建立开现处故。当速成就菩提道故

尔时两时无有出生菩萨摩诃萨。而说偈言

  善说此经已　　正念入禅定
  当觉一切法　　显示此经典
  令觉一切义　　及如文字等
  所有修多罗　　诸佛之所说
  显现一切义　　彼此皆相见
  无量不思议　　皆经善说处
  此经法知已　　庄严义文字
  诸法无缺少　　一切不思议
  阴界诸入等　　当得方便智
  随顺十二缘　　一切声一声
  一声一切声　　诸声等和合
  于此经觉悟　　所有诸心者
  众生所思觉　　计我所思者
  一切心所因　　一切皆能知
  是等诸思觉　　彼无有思处
  于此经觉悟　　亦无有思者
  于自及与他　　一切悉能知
  如心所转行　　照诸法如镜
  说此修多罗　　于彼此等见
  彼等还觉此　　一切非为一
  不见别多说　　一切文句离
  若见于此经　　彼为众生说
  众生非此彼　　令彼众生脱
  住着不动处　　知一切虚妄
  以虚妄为说　　既知虚妄已
  不着虚妄中　　无有所生道
  诸佛见一切　　于此无不觉
  能觉此经者　　一切功业处
  咒术医方智　　及时智所生
  皆此经觉悟　　一切一切智
  所有不可数　　彼一切次第
  于此经悉知　　一切见舍已
  众生所迷惑　　若知于此经
  不着彼名字　　众生著令脱
  彼相所覆者　　此经威力故
  于中得实证　　若学此经者
  彼得一切报　　天上及人中
  一切功德具　　此是教师法
  此即是父母　　和上阿阇梨
  亦是善知识　　此知足少欲
  具足诸头陀　　此所修资财
  皆为彼当作　　若有大众生
  欲说多种法　　应当学此经
  学一切法处　　若有大众生
  欲说多种法　　彼应学此经
  一切法持处　　生处皆当得
  少病长寿命　　常得诸禅定
  随顺此经已　　身常受安乐
  心亦得常乐　　若能证此经
  口业悉具足　　如是差别法
  彼当得随顺　　若能证此经
  即总持诸经　　若能如是证
  如此经中说　　彼等皆知经
  诸佛有所说　　所有诸文字
  所说诸法者　　若闻于此经
  则离于文字　　诸法离文字
  以文字说法　　文字非是法
  文字非非法　　彼等于此经
  住于菩提中　　彼等于此求
  世间最名闻

尔时两时无有出生菩萨说此偈已。顶礼世尊右绕三匝。即于佛前没而不现

尔时众中有一菩萨名无所续。而白佛言。世尊。此两时无有出生菩萨。从何而来。佛言。从如所来还如是去。彼菩萨言。世尊。彼云何来。复云何去。佛言。如影幻梦焰响虚空。及与空无相无愿无作。离欲寂灭无实无像。如是等聚分别遣来。汝今语我生于一切。一切众生。一切菩萨。一切诸佛。亦如影幻梦阳焰响虚空。及空无相无愿无作。离欲寂灭涅槃无实。彼等所有一切果报。及彼名字。彼等皆是我等所为。彼等及我一切。非一非二。非多非少。亦非有物不可闻。不共具足。无有能见者。无能知者。无能闻者。是故汝等从我等听。信解思惟欢喜称善。彼等无量阿僧祇数。行无实已皆不可得。汝等亦不可得。汝等莫以虚妄诽谤我等。莫毁呰我。我等既无。有物无相。无有处所。为他何假须说宁不说胜。若有说者。彼还是如彼。此还是如此。如是遣如遣。如是说已如是来。尔时大众得闻如是句义已。无色心。无出入息。无物染着。彼等于世尊所。一切乐具皆悉遍满。彼等得本念已。作如是言。此是本性体真实。无所有。无可证。无所识。如是知已。无知故。如是如是。彼从何处有。不可作名字

尔时于上虚空。有无价宝遍满其间。有菩萨名灭及无出生菩萨。白佛言。世尊。是何瑞相。此无价宝遍满虚空。佛言。善男子等。有若干菩萨等。闻此无所可证法门得出离已。皆悉已得无生法忍。故现此相

尔时彼诸一切大众。皆白佛言。希有世尊。善巧能学巧方便智。为欲解脱诸众生故。世尊。乃能知此一切无动空无所有。无有众生本性寂静。然今如来为诸众生。辩说诸法一切如影。而能勤劳教化众生。佛言。如是如是。诸善男子。如汝所说。诸善男子。若无辩说。云何能知影像幻梦阳焰响声及与虚空无相无愿无作离欲涅槃之法。而为虚妄影像等法

尔时以佛威神力故。于上虚空闻如是声。世尊。何者是彼影形为影。世尊。何者是彼乃至虚妄而为影形。世尊。此一切庄严已具足。法本不假庄严。世尊。譬如画师若画弟子。善学伎能画如来像。具足众相无所缺少。更有金巧师。取最胜金作其金鬘而着顶上。然彼形像倍更端正。为一切众瞻之无厌。世尊。如是如是。如此法本。具足诸相瞻之无厌。世尊今者更倍庄严。说是语已。时佛告彼虚空声言。譬如巧学幻化之师。若幻弟子善于幻化。幻作男女端正可喜。诸根具足皆共和合。而生子息为作名字。影像幻梦阳焰响声。太虚空等不自在也。无相无愿无作离欲寂灭涅槃。彼虚妄等增长成就。所有作事入深山谷。多有人众各发大声。呼诸影像乃至虚空。彼出声已没而不现。于彼空谷无所染着。彼时众人求是声处了不可得。如是一切诸烦恼等。如实求之亦不可得。如彼阳焰动摇似水而不可饮。如是响声阳焰无形像

尔时众中未证法者。闻此说已皆得证法。有二十亿那由他等诸天及人。皆悉得于一切法中无所染着

尔时虚空还复出声。诸天人众皆悉见闻。此唯名字所谓影等。乃至虚妄影像等也。影像幻化其有所问。如来解释于先作证。有二十亿诸天人等。闻此法已。皆得决定住于阿耨多罗三藐三菩提中。当为成熟诸众生故而为之友

尔时闻持菩萨白佛言。世尊。当何名此法本。我等云何受持。佛言。此法本名诸罪无相无舍。如是受持。如来自在。如是名持。无所有菩萨所问。如是名持。说佛大神通。如是名持。恶心难调怨仇悔过。如是名持。无所有法可示现者。如是名持。非不见一切诸法。如是名持。佛说此经时。其无所有菩萨。及难调怨仇。闻持菩萨。及彼大众。天人阿修罗乾闼婆等。闻佛所说欢喜奉行

无所有菩萨经卷第四


无字宝箧经

    No. 828 [Nos. 829, 830]

无字宝箧经

        元魏天竺三藏菩提流支译

如是我闻。一时婆伽婆。住王舍大城耆阇崛山中。时有无量百千万亿大菩萨众围绕如来。皆是大智善权方便勇猛精进。善能通达无字法门。善能清净是处非处。惭愧解脱罗网所覆。调伏诸根以慈悲牙。以惭愧牙愍念众生。得大三昧以智为首。善敬智母犹如宝洲大宝之藏。皆悉善知善不善法。觉三世事一切成就。无字辩才善达二空得胜妙地。善学诸谛通达实际。无边勇健无所执着。悉能通达自性上法。能善思惟实以不实二种法门。胎藏示生永离生死。善觉秘密善知诸相。应护诸国得大名称。皆悉复得胜名胜藏。得无言藏永安隐眠。诸所施为皆悉善乐。姓名普闻离于三界。能救三界所住众生。善觉真如普示普贤。遍示其身诸根清净。善能觉达自身他身。皆得成就明利智慧。所谓

胜响菩萨。法响菩萨。胜诸分菩萨。法眼菩萨。千相菩萨。辩聚菩萨。胜思惟菩萨。治地菩萨。治地际菩萨。深入地际响菩萨。地响菩萨。具辩菩萨。上积菩萨。华目菩萨。优钵罗目菩萨。顶髻菩萨。文殊响菩萨。如是等菩萨摩诃萨不可算数皆是童子。皆从他方不可观察恒河沙等世界来集。一切皆住受法王职太子位处。胜思惟菩萨。无量释梵之所围绕。普贤菩萨虚空藏等。四大神王及有无量转轮圣王之所围绕。得大势至观世自在菩萨。无量梵众之所围绕。不空见菩萨。多有无量毗沙门王之所围绕。星宿王菩萨。无量星宿及余护世之所围绕。复有破疑菩萨。灭一切障菩萨。自身示现如来之身。无量诸佛之所围绕。及舍利弗大目犍连大迦叶等。一切悉是大阿罗汉。真练菩萨胜思惟菩萨。无量天女之所围绕。药王菩萨药上菩萨。无量眷属之所围绕。所有十方恒河沙等世界之中。诸有日月自恃威德生我慢者。一切皆悉来向佛所。到佛所已。于如来前却住一面。即见自身无有光明。犹如聚墨在于阎浮那提金边。此诸日月住如来前。不自显现亦复如是。无心欲住亦不欲说。无有威德不能显现。那罗延等无量诸天之所围绕。大神龙神得叉迦阿那婆达多等诸大龙王。无量诸龙之所围绕。善音乾闼婆王。有无量亿乾闼婆众之所围绕。无厌足迦楼罗王。亦有七亿迦楼罗众之所围绕来至佛所。时此三千大千世界。恒河沙等诸世界中所有诸菩萨。各于彼处启请其佛。既请佛已。四众围绕来至娑婆。持出世间诸供养具来至佛所。彼诸菩萨供养佛已。各各自坐莲华座上

尔时有菩萨摩诃萨名胜思惟。来至佛所即白佛言。世尊。世尊若为听许我者。我乃敢问如来二字

尔时佛告胜思惟菩萨言。听汝所问随汝意问。如来不为一众生故此处成道。乃为汝等诸大龙象。我出于此。尔时胜思惟菩萨白佛言。世尊。何者一法而是菩萨所除灭者。何者一法而是如来所证觉者

尔时世尊。赞胜思惟菩萨摩诃萨言。善哉善哉。梵天。汝已淳熟无量善根。诸佛加持问此句义。善男子。汝今谛听善思念之。我为汝说

尔时胜思惟菩萨礼如来足顶戴而受。佛言。善男子。有一种法菩萨应灭。所谓贪法。善男子。此是一法应当永灭。善男子。复有一法菩萨应灭。所谓嗔法。善男子。此是一法应当永灭。善男子。复有一法菩萨应灭。所谓痴法。善男子。此是一法应当永灭。善男子。复有一法菩萨应灭。所谓我见。善男子。此是一法应当永灭。善男子。复有一法菩萨应灭。所谓懈怠。善男子。此是一法应当永灭。善男子。复有一法菩萨应灭。所谓睡眠。善男子。此是一法应当永灭。善男子。复有一法菩萨应灭。所谓贪爱。善男子。此是一法应当永灭。善男子。菩萨复应除灭一法。所谓无明。善男子。此是一法应当永灭。尔时胜思惟梵天白佛言。世尊。何者是一法。而诸菩萨日夜防护。尔时世尊。语胜思惟菩萨言。善男子。所谓菩萨己所不欲勿劝他人。善男子。若有善男子善女人。护持此法。彼善男子善女人。护持如来一切戒藏。何以故。善男子。爱自命者则不杀生。爱自财者不盗他物。爱自妻者不侵他妻。善男子。是等众生发如是意。言我敬顺如来正教。彼善男子。常当勤心防护此法。以何义故。善男子。若有善男子善女人。欲求无上正真等觉大菩提者。彼人悉是为乐故求。而无有求自身苦者。世间惟有乐受乐者。以是义故。我说此言。汝等当知己所不欲勿劝他人。善男子。此是一法。菩萨常当日夜护之

善男子。如汝所问。何者一法。而是如来所证觉者。善男子。无有一法如来所觉。善男子。于法无觉是如来觉。善男子。一切法不生而如来证觉。一切法不灭而如来证觉

复次善男子。法性离二边而如来证觉。一切法不实而如来证觉。善男子。如来善说业因缘。如来善证业因缘。一切法因缘所缚而如来善觉。善男子。彼因缘者。犹如电光。而如来所觉离因离缘。如来说言无有业报。既成正觉而受之也。一切法广博严藏。是如来所证。善男子。以何义故。说广博严藏。善男子。所有世间出世间智等。彼从何生。若彼智以真实观正观察时。般若波罗蜜转为甚深。彼法尔时得名为藏

善男子。我亦复说一切诸法如幻如焰。是佛所觉。性相一味解脱之法。是佛所觉。所有性相一味解脱。是一切法广博严庄

善男子。若善男子善女人。复有一法是佛所觉。善男子。所谓诸法不去不来无因无缘无生无灭无思不思无增无减。善男子。若法毕竟自性法性非是自性。若法譬喻所不可说。若以名字亦不可说。此是一法如来所觉。说此广严上王无字宝箧光严法门时。乃至得住十地菩萨有微尘数眼不睹者。如是等众皆得阿耨多罗三藐三菩提心。如是等众生证阿罗汉果。复过此数众生舍地狱苦生于天中。无量诸菩萨现百千万诸三昧门。何况多说而无利益

尔时佛告罗睺罗言。汝能受持我此所说正法义不。说此语时以佛神力。恒河沙等诸世界中九亿菩萨。从坐而起。即白佛言。世尊。我等皆能持此法门。令于此间娑婆世界未来世中。为诸众生流通不绝。知是菩萨是智器者

尔时四大神王白佛言。世尊。我等亦能受持如来所说法义。令彼菩萨所求满足。若于是中是智器者

尔时世尊。周遍观察一切众已。作如是言。善男子。我非惟修微少善根而成正觉。彼诸众生若有能闻此正法者。彼亦非修微少善根。若能受持此广博严上王无字宝箧法门。若能闻者彼人则为已恭敬我尊重赞叹。善男子。是善男子善女人。则为两肩荷担菩提。彼人则得不断辩才。得善清净诸佛世界。命终之时则得现见阿弥陀佛声闻菩萨大众围绕住其人前。亦见我身于此耆阇崛山王顶。及见此等诸菩萨众。善男子。彼善男子善女人。则为己得大法库藏而不可尽。得宿命智不生恶道

善男子。我今说此一切世间所未曾有难信法门。善男子。若彼善男子善女人设有逆罪。以其善能读诵受持此胜法门。若自书写若劝人书。若自读诵劝人读诵。若能自持若劝人持。善男子。我说彼人不见恶道。则为一切诸佛所记。彼诸菩萨皆得五眼诸根具足。一切诸佛之所护念。一切菩萨之所摄受。令灭无量烦恼业障即得清净

善男子。我此所说最后言说。自我得道成正觉来未说此言

佛说此经已。胜思惟等诸大菩萨。帝释王等诸天及四大王。人天阿修罗迦楼罗紧那罗乾闼婆等。一切世间闻佛所说皆大欢喜无字宝箧经


五苦章句经

    No. 741

五苦章句经(一名净除罪盍娱乐佛法经一名诸天五苦经)

        东晋西域沙门竺昙无兰译

世尊曰。三界五道。生死不绝。凡有五苦。何谓五苦。一曰诸天苦。二曰人道苦。三曰畜生苦。四曰饿鬼苦。五曰地狱苦。何谓诸天苦。从第一天上至二十八天。除中阿那含天。皆是持五戒。守十善行。四禅者得生其上。无道慧意故。有生老病死。亦有不尽其天寿者。随其先世所作故。寿命有长短。诸天有二大灾。一曰命尽。二曰劫尽。劫尽有三因缘。一曰大火。二曰大风。三曰大水。命尽有七证。一曰项中光灭。二曰头上华萎。三曰颜色为变。四曰衣上尘土。五曰腋下汗出。六曰身形[木*員]瘦。七曰蝇着自然离于本座。遭水灾时。大洪水起。齐十五天。其中所有无不尽者。遭风灾时。随蓝大风四起。吹须弥山及诸名山。山山相抟。令如粉尘。无不尽者。遭火灾时。七日并出。凝住不行。烧灭天地。皆如融金。欲界所有其中皆尽。最上四天。虽寿八十亿四千万劫。要当皆死属八恶道。是谓一苦。二曰人道苦。有百千种。人实为疲劳。从奴婢下使乞儿贱人。中间富贵。上至帝王转轮圣王。皆有生老病死饥渴寒热苦痛愁恼忧患灾变。或有兵贼牢狱刑戮火烧水溺坠落堆廅塼石刀杖奔车逸马。怨家劫盗。更相伤害。其死万端。一切众生。未脱三界。皆共有之。是谓二苦。三曰畜生苦。蜎蜚蠕动蚑行喘息飞鸟走兽。上至象龙金翅鸟王。皆是畜生。亦有饥渴寒热。忧患勤苦。强者伏弱。更相啖食。或有屠杀田猎网罗。以肉供人。其变万端。不可具说。是谓三苦。四曰饿鬼苦。有九种饿鬼。第一辈者。身长一由旬。颈所咽处。如一针孔。行步之时。支节骨解。如五百车。声咽火炎出。自相烧然。若见流水。往即枯竭。不得一咽。或得一咽。化为脓血。或为沸屎。或为铜销。咽自然大。热烂下过。无不洞彻。罪过未毕。身自然复如是。皆先时为人。治生暴逆。恐怛迫胁。不以道理。悭贪独食。故受此殃。是谓四苦。五曰地狱苦。铁城镬汤。剑树刀山。铁柱消铜脓血寒冰。沸屎碱水。竹叶火车。炉炭火钉。十六毒刺。乌鹊狡狗。鹑鸟屈鸟。其鸟喙嘴。纯是刚铁。飞入人口。表里洞彻。食人五藏。东西南北。无有避处。苦毒罪狱。凡有十八。诸受罪者。不问尊卑。随恶轻重。各自受之。或有一劫半劫毕者。不能不翅者。罪毕还生世间。受诸余殃。是谓五苦。八恶处者。一曰地狱。二曰饿鬼。三曰畜生。四曰边地。五曰长寿天。六曰虽得人身。盲聋喑哑。手足残跛。不能听受。七曰虽得人身。六情完具。世智辩聪。学世经典。信邪倒见。祠祀鬼妖。或屠杀田猎肆心放意。欺伪万端不信三尊。从是后身。还入地狱。从冥入冥。无有脱时。时得为人。复不信正不奉三尊。诽谤圣道。八曰生佛故处。是谓八恶。亦谓八难。三恶道者。是一切众生之家。暂得为人。暂得为天。譬如作客日少。归家日多。学者思之。勤力精进。可得脱苦。人身难得。六情难具。口辩难中。才聪难致。寿命难获。明人难遭。直信难有。大心难发。经法难闻。如来难值。世间有树。名优昙钵。但有实无有华。如来出世。乃有华耳。已得人身。六情完具。口辩才聪。寿命延长。遭值明人。发菩萨心直信不还。具闻经法。遇如来世。此皆宿行。覆福德人。从明入明。寻如来迹。累行不止。会于道场。无毁其根。忘失前功。一失道意。动有劫数。慎之慎之。一切众生。常在长狱。有十二重城围之。以三重棘篱篱之。常有六拔刀贼伺之。能于其中。得脱出者。甚难甚难。何谓长狱。谓三界也。何谓十二重城。谓十二因缘也。何谓三重棘篱。谓三毒也。何谓六拔刀贼。谓六情也。已发道心。当具禁戒。四等大慈。六波罗蜜。安般守意。三十七品。诸禅三昧。总持之门等。一切法意无高无下。无想无愿。出三脱门。得三治法。分别三向。晓三达智。无缚无解。不求诸天人中之尊转轮王位。不动其心。不畏罪苦。不计有劳。志在一切。无所荣冀。解三界空不习三有。是谓得出十二长狱。知十二因缘。所起所灭。能断痴本。是谓得出十二重城。知淫怒痴。三垢无原。意不复着。是谓得拔三重棘篱。晓了六情。皆无本末。譬如芭蕉。意不缚爱。是谓得离六拔刀贼。要当先解。无我无人。都无所作。无所不作。所作功德。亿劫不惓。譬如鸟飞虚空。无有足迹。作无迹行。无能见者。不与罪事。诸恶因缘。大如毛发。是谓发菩萨心者。能度苦厄。居家为牢狱。妻色儿息财物珍宝为下。为是银铛杻械。恩爱痴着。为是重担

佛告诸弟子。一切善男子善女人。汝已出家。为得离狱。弃捐妻子。为得脱械。如何不能放舍重担。诸沙门曰。我无所担。佛言汝沙门。着吾我人。贪身计寿。是汝重担。专求供养。畜积所有。是汝重担。同学不和。反亲白衣。是汝重担。自大种姓。贡高憍绮。是汝重担恃智慢愚。轻邈他人。是汝重担。很戾自用。不受人谏。是汝重担。食无节度。饮酒贪味。是汝重担。法服不具。着俗衣裳。是汝重担。外似如法。内怀谀谄。是汝重担。不制六情。毁戒犯欲。是汝重担。赋敛百姓。兴起寺庙。是汝重担。祠祀鬼母。所请福愿。是汝重担。假托佛法。咒术治病。是汝重担。违负众祐。犯四重禁。是汝重担。栖息无恒。不还庙房。是汝重担。不舍担者。后入地狱

佛言。有大白象。力壮移山。坏地成涧。拔树碎石。象力无双。有人以发绊系其脚。象为之躄。不能复动。佛告诸弟子。当解此譬。当善思之。若有贤者。居家为道。厌世所有。苦空非身。常欲出身。为道辞家妻子。当就明师。受持法服。临出之日。妻子恋泣。悲诉声哀。其辞辛苦。贤者睹之。心为怅然。意即回变。为妻子所惑。无复出家之志。是如发系象不能复动。长受衰矣。佛言。一切壮无过心。心是怨家。常欺误人。心取地狱。心取饿鬼。心取畜生。心取天人。作形貌者。皆心所为。能伏心为道者。其力最多。吾与心斗。其劫无数。今乃得佛。独步三界。皆心所为。一切众香。莫过栴檀。其香无量。香价贵于阎浮提金。又疗人病。人有中毒。头痛体热。磨栴檀屑。以涂其上。若以服之。病即除愈。一切众生。莫不愿得。有人大得栴檀香树。束薪卖之。无买之者。佛在世时。所说经法。令人得道。无不度者。般泥洹后。十二部经。留在世间。动有卷数。无人视者。亦如栴檀。束薪卖之。无有买之者也。一切臭木。莫过伊兰。其臭毒恶。人见恶之。畏闻其气。伊兰栴檀生有四辈。何谓为四。一曰有栴檀树。伊兰绕之。二曰有伊兰树。栴檀围之。三曰有栴檀。栴檀自为丛林。四曰有伊兰。伊兰以相围绕。何谓栴檀伊兰绕之。有家长者。直信为道。妻子室内不从其教。奉邪倒见。祠祀鬼妖。不从教令。是谓栴檀伊兰绕之者也。何谓伊兰栴檀围之。有家长者。信邪倒见。祠祀鬼妖。妻子儿妇。家内大小。直信三尊。不失八斋。布施为德。六度不废。长者呵止。不从其教。窃避为之。是谓伊兰为主栴檀围之者也。何谓栴檀栴檀以为丛林。有家长者为道。室家眷属。皆随其教。不相违戾。直信三尊。心意和同。是谓栴檀栴檀以为丛林者也。何谓伊兰伊兰自相围绕。有家长者。信邪倒见。具行十恶。祠祀鬼妖。阖门烹杀。意同欢喜。是谓伊兰伊兰自相围绕者也。此四辈因缘。皆由宿命意行不同。故令不和。是以律经明晓因缘。获罪福事。若祠祀家杀生鬼饲不与从事。不食其饮食。若入山泽。见飞鸟走兽聚食。终不惊怛断其食味。若见屠杀猪羊网猎刑戮罪人。不得看视。当避舍之。纵不得避。当起大慈。誓愿僧那。我得佛时。使我刹中。饮食自然无令有此诸恶因缘。曰昔者国王夫人。付香不与屠者之妻。生死作对因缘。展转相缘。或罪缘福。或福缘罪。罪福之会。有二栽果心以生想为行种栽以有根孽。后受报果。此屠者之妻。为罪缘福。后相经历。辄当过生为种苦本。是以不与香也。夫父子夫妇。兄弟家室。知识奴婢。有五因缘。何谓为五。一曰怨家。二曰债主。三曰偿债。四曰本愿。五曰真友。何谓怨家。父子夫妇。兄弟宗亲。知识奴婢。相遇相杀。是谓怨家。何谓债主。父母致财。子散用之。是谓债主。何谓偿债。子主致财。供给父母。是谓偿债。何谓本愿。先世发意。欲为家室善心欢喜。厚相敬从。是谓本愿。何谓真友。先世宿命。以道法因缘共相承事。后相经过。生则明法。精进志和。是谓真友。昔者阿难邠邸家。有五福德因缘。何谓为五。一曰时节。二曰身教。三曰口言。四曰一味。五曰和顺。何谓时节。昼夜六时。不失礼敬。是谓时节。何谓身教。长者起时。室内大小无不随者。是谓身教。何谓口言长者欲有所作。兴福事时先报家中皆从其教。是谓口言。何谓一味。衣食平等。奴婢亦然。是谓一味。何谓和顺。上下相从。不相违戾。是谓和顺。以是五福。家中奴婢。牛马六畜。蜎飞蠕动。死皆生天。其有人家。宿止经历。飞鸟走兽。过其居屋者。死皆亦生天。用长者家。合门之内。能言之属口诵法者。经声不绝。其有闻音入耳中者。无不欢喜。心则是本。是故生天。亦是长者本愿所致。从无数劫来。口言笃信。不欺慢人。不与诸恶。共作因缘。功德纯淑大。僧那力故使其然。天地境界。遭三灾时。其中所有一切皆尽。不及彼界。大劫尽时。一佛境界。其中凡有百亿须弥山。百亿铁围山。一切皆尽。不及彼佛国也。如是十方诸佛国。无极虚空。无极众生。无极佛国。无边虚空。无际众生。无原大千国土。如来满中。以亿劫之寿。不说众生有始有终。如来之智。了知一切众生无底故。言般若波罗蜜无底众生无底。曰佛又说有四种生。一曰胎生。二曰卵生。三曰湿生。四曰化生。此分别说耳。示语一切使知种类。三界五道众生。一切所有。皆是化生。故言一切如化如梦如影如响如水月形。无有作者。先了此意。乃可为道。道亦如化。一切无原无造无作无始无终。新学闻之。其意惊疑。诸惊疑者。有三因缘。一曰本功德少。二曰不得明师。三曰不勤于经学。自用意着于吾我。逐于名色。贪求利养。所行谀谄。无有至信。如是不能近深法忍。曰空无所有。无相无愿。是道之要。慧道以空为上。学以无为为先。此三句者。不可为新学人说之。闻无所有。便旷其意。不复修戒。无所挂碍。于六德中。事事懈废。言一切空。当何所作。口但说空。行在有中。堕四颠倒故言无功德。菩萨不应使闻无所从生法忍。夫善知识。欲教新学。稍稍以渐教。语魔事令护魔。因缘生死罪苦。五道分明。令信罪福。事事了了。乃可语道。昔分和檀王。与佛捔智。佛告王曰。以海水磨墨。斫树为笔。写吾所知为经卷。海水竭尽。树枝了索。吾经不尽。所以尔者佛有三达之智。来今往古。靡不通焉。佛经众多。以虚空为量。佛智弘深。以无造为原。经中所演。不可思议。或有反覆。难了难明。粗以六事。可知其要。一曰正道。二曰善权。三曰至教。四曰诱导。五曰福德。六曰禁戒。何谓正道。说无端绪。无造无作。虚无所有。无所从生。无行无得。自然如也。是谓正道。何谓善权。变化无方。或出或处。随类而入。与为因缘。时宜而说。不合章句。趣化度之。是谓善权。何谓至教。指示罪福。作是得是皆行所致。无横与者。其事明白。是谓至教。何谓诱导。开童蒙人。有护有德。增寿益算。现世可获。是谓诱导。何谓福德。六度无极。主治六情。制守根门。可得天人。转轮圣王。长乐无极。是谓福德。何谓禁戒。守口摄意。身不杀不盗不淫不欺。奉孝不醉。三恶趣苦。不可久处。是谓禁戒。先了此意。乃可为道。譬如捉网先摄其纲。诸目皆正。不晓持纲。先理其目。颠倒错乱。互相绊绕。无有解已。学亦如是。不达其要。闻经中说。不解权宜。不能分别。便相讥恃。遂执所守。兴起恚意。失本忘义。毁正逐邪。学者雷同。追逐音响。不相匡正。识真者少。堕落滋多。如此之辈。徒载学名。曰四谛者。一曰苦谛。二曰习谛。三曰尽谛。四曰道谛。一切众生。不觉此苦。以苦为乐。于罪苦中。求欲得安。贼医伪说。迷惑人心。便言所作可现世得学者闻之莫不喜随闻中至之言逆耳不受故言正言似反。谁能受者。复不知习知习者死。死不敢复作。复不知尽。知尽者死。死不敢复作。复不知道。知道者闻道。便能为道。一切世间人。作罪事易。为福事难。一切学士。作福事易。为道事难。为道复易。解道者难。说道者易。行之者难。故言甚难甚难。曰如来众经禁戒律法。凡有八亿四千万卷。为一切之良药。治人身口意。疗人生老病死耳。教众生有二要。何谓为二。一者作是得是。二者不作是不得是。如佛所说。三界五道。罪垢苦恼。不离于作一切无横。非天授与。亦非鬼神。亦非帝王。亦非父母亦非沙门梵志授与。所作罪福。如影随形。如响应声。不失如毛发者也

佛言。昔者为盐楼王。有弘普之慈诸堕罪狱者。王尽现之。王曰。汝等何为是间。罪人对曰。我等死时。不知如行。诸恶自然。追逐送我。来到是间。愿王哀我赦除罪过。王曰。汝等皆作何恶。罪人对曰我等生时。不孝父母。杀盗淫欺饮酒斗乱持刀强势。侵易善人。诽谤圣道。所作众恶。不可具说。又信恶师。祠祀鬼神。谓当有福。烹杀三生。祷赛神灵。我今自首。悔所作恶。王曰。汝等在世间时吾遣五使者。案行天下。告语汝曹。汝曹何以不受其教。诸罪人曰。我等生时。实不见闻。王曰。谛听当为汝曹说五使者。一曰世间母人。怀妊十月。身为之病。临当产时曰。父母怖危。既得娩身。从死得生。乳哺怀抱。推燥居湿。迟得长大。忧虑万端。汝见之不。罪人曰见之。王曰。是吾一使者。二曰世间老人。颜色坏败。头白齿落。目冥耳聋。肉缰皮缩。伛偻而行。汝见之不。罪人曰见之。王曰。是吾二使者。三曰世间病人。困劣着床。百痛普至。美食为恶。汝见之不。罪人曰见之。王曰。是吾三使者。四曰世间死人。刀风断脉。拔其命根。身体正直。不满十日。肉坏血流。膖胀烂臭无可取者生时相爱死皆相恶。汝见之不罪人曰见之。王曰是吾四使者。五曰世间犯罪。缚束送狱。桁械鞭笞。五毒普至。戮之都市。或截手足。火烧呋质。斩之枭拖五刑汝见之不。罪人曰见之。王曰。是吾五使者。王复告罪人曰。汝见是已。当自思惟。汝身亦更生更老更病更死。汝犯逆罪。亦当如彼。现受其殃。汝何不孝顺父母谦敬长老慈仁为首。心所不欲亦勿施人。世有贤明。当从启受。归命三尊。迮心奉道。节情止欲。可得度苦。自汝所作。今当受之。吾不抂汝。罪人白王。我等生时。实作苦剧。不暇得为。王告狱卒。汝便将去。到其剧处。狱卒名傍。牛头人手。两脚牛蹄。力壮排山。持钢铁叉。叉有三股。一叉罪人数百千万。内着镬中。其镬纵广等四十里。自然制持。令不堕落。罪过未毕故令不死。从口至底百岁。乃至从底至上。亦复百岁。是名剧处。诸罪人受罪。更苦楚毒。遍十八处。中有罪毕当得出者。王复现之曰。汝等今去。或当为人家作子生。当念孝顺报父母恩。曼年盛时。当忍恶为善。笃信三尊。守戒奉道。修诸功德。莫复作恶。还来入此。夫地狱者。终不呼人。善自思之。诸罪人欢喜皆称万岁

佛言。诸有闻法乍信乍不信。狐疑进退还入邪者。皆从地狱来出。受阎王教者。信根浅少。故令其然。虽尔所作功德。终不唐捐。佛之弘慈。亦不遗忘。但劫数弥之耳。久后亦当度世

尔时佛告阿难。受是经典。持讽诵读。广为人说。疾令时远。普法泽流布来世。阿难白佛言。唯当受之。今斯经典。所号云何奉行

佛言阿难。是经名净除罪盖娱乐佛法。一名授无思议光菩萨道决。当奉持之。族姓子及族姓女。尽其形寿。供养如来。随之宜。从其所安。若以天华。如须弥山。用散佛上。及以名香泽香杂香。缯盖幢幡。谦敬贡上

精进不懈。不如族姓女。受是经法。奉持讽诵。广为人说遵修法行。如是所教。功德福祐。过彼供养巨亿万倍。佛言。阿难。常当以法供养如来。若欲奉敬无上大圣。当受斯经。持讽诵为他人说。及应法卷。佛说如是。无思议光菩萨。贤者阿难。一切众会。阿须伦。世间人民。闻佛所说。莫不欢喜。作礼而去

  天上福已尽　　堕为牛领虫
  譬如大田家　　收入甚大丰
  但食不复种　　谷尽亦饥穷
  食福亦如是　　福尽堕罪中
  人身甚难得　　根具亦甚难
  百劫复百劫　　时乃得为人
  失戒离人本　　但坐着因缘
  不知厌足故　　受苦如弥连
  蜎飞蠕动类　　其神同一原
  坐犯不与取　　借贷无还心
  受寄而拒抵　　持头触突人
  展转畜生中　　其苦难缕陈
  佛说饿鬼苦　　但有饥渴患
  东西求饮食　　不闻水谷声
  躯体一由旬　　裸形发绕身
  但坐悭独食　　故堕黑绳城
  铁围两山间　　窈窈何冥冥
  识神堕其中　　不睹日月精
  展转不相见　　但闻叫呼声
  一切众恶声　　苦痛伤人情
  既得生为人　　当受身诸殃
  盲聋喑哑痾　　跛躄不能行
  虽有度世法　　不得听受闻
  长夜受是苦　　宛转如车轮
  受身虽根具　　端政辩聪明
  邪见堕颠倒　　不信有佛经
  或行屠网猎　　酒乐着情欲
  没身见阎王　　罪至乃怖惊
  边地无义理　　父子相噬汝
  室家更相卖　　属人为奴虏
  恒畜给驱使　　动静加杖楚
  虽得为人形　　畜生共同侣
  世间纯淑善　　无有师法则
  当生长寿天　　无形但有识
  寿命虽延长　　三涂为邻侧
  后作曲蟮虫　　泥沙为饮食
  以在八难处　　难得复为人
  譬如海盲鳖　　欲值浮木孔
  先死堕须河　　甫来已过去
  值法已没尽　　辄生佛故处
  为法船欲坏　　思惟入甘露
  精进讽为勉　　善知识为师
  精进为大力　　慧明踰日光
  甘露消诸毒　　亦能除五阴
  若人已有信　　住在佛教戒
  便道通亦利　　以开甘露门
  甘露声已出　　三界遍分明
  已开大要道　　但当正意行
  一心向在在　　为道莫中止
  人意譬如称　　常当摄拘牵
  思惟止与观　　是为世间明
  叉手持头脑　　三界皆礼佛　五苦章句经


五门禅经要用法

    No. 619

五门禅经要用法

        大禅师佛陀蜜多撰

        宋罽宾三藏昙摩蜜多译

坐禅之要法有五门。一者安般。二不净。三慈心。四观缘。五念佛。安般不净二门观缘。此三门有内外境界。念佛慈心缘外境界。所以五门者。随众生病。若乱心多者教以安般。若贪爱多者教以不净。若嗔恚多者教以慈心。若着我多者教以因缘。若心没者教以念佛。若行人有善心已来。未念佛三昧者。教令一心观佛。若观佛时当至心观佛相好。了了分明谛了已。然后闭目忆念在心。若不明了者。还开目视极心明了。然后还坐正身正意系念在前。如对真佛明了无异。即从座起跪白师言。我房中系念见佛无异。师言。汝还本坐。系念额上一心念佛。尔时额上有佛像现。从一至十乃至无量。若行人所见。多佛从额上出者。若去身不远而还者。教师当知。此是求声闻人。若小远而还者。求辟支佛人。若远而还者。是大乘人。三种所出佛还近身。作地金色。此诸佛尽入于地。地平如掌明净如镜。自观己身明净如地。此名得念佛三昧境界。得是境界已白师。师言。是好境界。此名初门观也。师复教系念在心。然后观佛。即见诸佛从心而出。手执琉璃杖。杖两头出三乘人。光焰有大小。如是出已。末后一佛执杖在心正立而住。末后住佛回身还入。先去诸佛尽来随入。若小乘人入尽则止。若大乘人入尽已。悉从身毛孔出满于四海。上至有顶下至风际。如是照已还来入身如净琉璃。所以光明还来入身者。欲示勇猛健疾境界相好。如是已即往白师。师言。此名一切念处。以能生诸定故名为念处。亦初得此法。皆是诸佛弟子所得。非是邪道神仙所见。上杖者定相也。相光者智慧相也。此内凡夫境界相也

师复更教言。汝从今舍前二观。系心在齐。即受师教一心观齐。观齐不久觉齐有动相谛视不乱。见齐有物犹如雁卵其色鲜白。即往白师。师言。汝更视在处。如师所教。观已有莲花。琉璃为茎。黄金为台。台上有佛结跏趺坐。第一佛齐中复有莲花出上复有佛结跏趺坐。如是展转相出乃至大海。海边末后第一佛。还入第二佛齐。第二佛还入第三佛齐。如是展转还入乃至人齐佛。令为一一佛入行人齐中已。行人自身诸毛孔。遍出莲花满虚空中。犹如垂宝璎珞。如是出生见诸莲花尽入齐。行人尔时身体柔软轻悦。自见己身明净如杂宝色。即以所见白师。师言。大善。汝好用心观此身成定相也。师教言。更观齐中。即如教观。见顶有五色光焰。见已白师。师言。更观五光有五瑞相。如教观已。见有一佛在光明中结加趺坐。更观五光中佛有何瑞相。即见佛口中种种莲花出。出已遍满大地。更令观五光中佛。一见佛齐中有五师子出。师子出已。食所出诸花已。还入五光中佛齐中。师子入已。五光及佛即从顶入。此名师子奋迅三昧定相也

行人复观。光入佛身已。行人身作金色。见金色已见齐中有物。圆如日月白而明净。见已白师。师言。更观即见佛出。满腋下及腰中有佛出。凡四佛出。四佛出已见四佛身。一一佛出无量圆日光。日光甚明净。因诸日光。见四天下色。上至有顶下至风际。悉皆明了。如见掌中无所挂碍。此名白净解脱境界也。见如此已。还见四佛随出处还入。四佛入已。复见白焰诸光。前入后出后入前出。左入右出右入左出。如是四种出入竟。见自身明净。及水四边圆满净光。此为名明净境界。见此光已。名成念佛三昧。在四禅中

不净门行者。善心来诣师所。未受法时。师教先使房中七日端坐。若有缘者。觉身及齐有瞤动相。自见己身明了左足大指爪上有白露如珠。行者从座起。以所觉白师。师教行人行住坐立相。其人内境界多者视占极高远知缘外多。若一心徐步视占审谛者知缘内。若外缘者教观冢间死尸。见已还来在房中坐。自观己身念骨若三日不失。次观房中诸人。渐渐令见白骨。次第相续至于大海。以何相故到大海缘见水波源。一切骨人及己身尽着璎珞。复见大水来灌其顶满于己身。满己身已令从足指出成血河。此名为厌患三昧也

复专念前见一切卧。唯有身在。以白师。师言。汝自观分为五分。所以为五分者。欲知内觉外觉为验。身若能坏作五分了者。即知今则无有我。一一亦无我。心则若住无我定门。若住定时尽见支节有刀出。诸刀刃皆有明焰出。此名无我智慧境界

复更系心白骨。自见骨上有明星出。四边有金丸。星者明净境界。金丸者智慧境界。二十五此名白骨境界。满也

于十想中略出白骨相也。行人虽见白骨。于男女色故生爱心。欲除爱者应观三十六物。若观时应系心额上。系心不久。见有明珠于额而现在前。不令堕落为心坚住故。所以有此相者。现法流出故。如是不久。教令放已入地。入地已随而观之。明净而下过于地界。所以知者自见己身及处处见冻凌过于风界。所以知者身体柔软过于水界。所以知者自见己身及处处有水上有泡出若到风界。所以知者自见己身犹如虚空珠。若寻空还来明净光明随珠而来。珠若出已入行人齐中。入已见三十六物明了无碍。行人尔时得男女相定满

白骨观法。白骨观者。除身肉血筋脉都尽。骨骨相拄白如珂雪光亦如是。若不见者。譬如癞人。医语其人家。若令饮血色同乳者便可得差。家中所有悉令白。作白银器盛血。语言饮乳此病必差。病言血也。答言。白物治之。汝岂不见家中诸物悉是白物。罪故见血。但当专心乳相。莫念是血也。如是七日便变为乳。何况实白而不能见。即见骨人。骨人之中其心生灭相续如綖贯珠。如是所见及观外身亦复如是。若心故住精进不废。如钻火见烟穿井见泥得水不久。若心静住开眼见骨。了了如水。澄清则见面像。浊则不见

观佛三昧佛为法王。能令人得种种善法。是故坐禅之人先当念佛。佛者能令人无量罪微薄得诸禅定。至心念佛佛亦念人。为王所念怨家债主不能侵近。念佛亦尔。诸余恶法不能娆乱。若念佛者。佛不在世云何忆念。人之自信无过于眼。当观好像如见真佛无异。先从肉髻眉间白毫。下至于足。复至肉髻。相相谛观。还于静处闭目思惟。系心在像使不他念。若有余缘摄之令还。心自观察如意得见。是为得观缘定。当作是念。我亦不往像亦不来。而得见者由心定想住也。得观佛定已。然后进观生身。便得见之。如对面无异也。人心驰散多缘恶法。当如乳母看视其子不令作恶。若心不住当自责心。老病死苦常来逼切。若生天上着于妙欲。无有治心善法。若堕三恶苦恼怖懅善心不生。今于此身当至心念佛。复作是念言。生在末世法欲灭尽。犹如打鼓开门放囚。鼓声渐止门闭一扇。岂不自知不求出狱也。过去无始世界生死已来。所更苦恼万端。今始受法未得成就。无常死贼常来侵害。经无数劫生死之苦。如是种种责心令住于相。坐卧行步常得见佛。然后更进生身。得禅定已展转则易生身观。法身观者既以观像心随想成就。敛意入定即便得见。当因于像以念生身。观云如坐于菩提树下光明显照相好奇特。又如鹿野苑中为五比丘说四谛法。又如耆阇崛山放大光明为诸大众说般若时。随用一处系念在前不令外散。心想得住即便见佛。举身快乐贯彻骨髓。譬如热时得清凉池。寒得温室。世间之乐无以为喻。法身观者。已于空中见佛生身。当因生身观内法身。十力四无所畏十八不共法大慈大悲无量善业。如人先见金瓶后观瓶内摩尼宝珠。所以法身真妙神智无比。无近无远无难无易。无量世界悉如目前。无有一法而不知者。一切诸法无所不了。是故行者。当常专念不令心散。若念余缘摄之令还。复次一切命过者。知当死时先失诸根。如投火坑。发声至梵天。甚大怖畏无过死贼。唯佛一人力能救拔。与种种人天涅槃之乐。复次一切诸佛。世世常为一切众生故不惜身命。如释迦文佛为太子时。出游观看见一癞人。即敕医言。当须不死人血饮之髓涂之。乃可得差。太子念言。是人难得。设使有者复不可害。一差一死。即便以身与之令治。佛为一切众生亦复如是。佛恩深重过于父母。假使一切众生悉为一分。二分之中当念佛。不应余念。如是种种功德随念行事。若此念成。断除结缚。乃至可得无生法忍。若于中间诸病起者。随病服药。若不得定。六欲天中豪尊第一。业行所致宫殿自随。或生诸佛前无不定也。如人药和赤铜。若不成金不失于银也

  观十方诸佛法

念十方佛者。坐观东方廓然大光。无诸山河石壁。唯见一佛结加趺坐举手说法。心明观察光明相好画然明了。系心在佛不令他缘。心若余念摄之令还。如是见者便增十佛。既见之后复增百佛千佛乃至无边身。近者则使转远转广。但见诸佛光光相接。心明观察得如是者。回想东南复如上观。既得成已西北方四维上下亦复如是。既向方方皆见诸佛已。当复一时并观十方诸佛。一念所缘周遍得见。定心成就者。于定中见十方诸佛皆为说法。疑网悉除得无生忍。若有宿罪因缘。不见诸佛者。当一日一夜六时忏悔劝请随喜。渐自得见。纵使劝请不为说法。是人心快乐身体安无患也

  初习坐禅法

先教注意观右脚大指上见洪胀。以意发抓却之。令黄汁流如脓血出。肌肉烂尽已唯见白骨。尽见应广教骨观。若见满一天下者宜教大乘。若见近者宜教小乘。教注意观鼻头。忆想人身肌肉皆是父母精气不净所成。次观齿白人身中唯此白骨耳。若见齿长。若额上白者。即观骨令身皆白。远近如上。此人随根深浅。若教时不能卒见白骨者。教如常九想观。令一月一秋修习。要见白骨乃前。若见众生教观慈心观法教熟观白骨。若见余物当语前人此亦好耳。且置是事但观白骨。前当若久观白骨。云我身中觉暖教令续观。见暖觉已安隐和悦者。此是暖法。次当教以意解白骨。令节节解散。若见余物。当令且置但观白骨解离。久久观之。若言我顶上火出。教令更观。云我常见顶上火出。身中安乐无有乱想。此是顶法

次教注意令骨白净已。分散飘落在地如雪。在地或如烂土。其上或有白光种种异物。教更观之。若言续见如是身中快乐。当语汝本时所爱人试忆念与作世事。彼观已言。我忆念人见之。但变作脓血不净甚可恶见。次教观身。如草束或如空韦囊。若言我见自身如干草束或如空韦囊。有火烧尽乃无有我。教令更观。汝意起时从何处起。灭时从何处灭观之。观者要言。我见卒觉起时从意起。灭时鼻头灭。鼻头灭时身中和静不觉有我。了了分明教观顶上。言我见身长大顶上出水满于身中令其极满。齐中出之流在前地。水出既尽。教更重下水。令身粗大。若言我见身大水满其中出之水成大池。教以酥灌顶令入身中。若言我以酥灌顶便身广大。教谛观之。若言观须臾之间见皮火起。火便炽然满身中。以水灭之。令火灭尽快得稣息。教系意观池。答言。我见池中自然有树树生甘果。见此果已。若有众生来饥饿求索。观者见之。教即起慈便自观身。若言我观自身尽脓血流出在地。众生见之便取食之。食之既足各四向而去。教自观身及观他身。若言便见众多饿鬼来在身边。饥饿所逼命如丝发。即教以慈心以身施之。若言我以身施之令得充足。教复更观。若言我见无数众生绕身四边。若见此事应教自观身。若言我自见身不净脓血。在地众生见之便取食之。既饱足已教令谛观。我见忽然火起烧诸罪人及其己身。在池水所有悉已都尽。复教谛观见处。若言我见众生及池中水己身悉平复如故。观众生及其己身。若言我见自身乳出流下。在地众生见之不能得食由罪重故。教以慈心观。若言我须臾之间乳化为脓。众生饥急便食之。既饱足已便见脚底。火然烧诸众生忽然灭尽。行人见此事已。应教自发愿更不受生。教寻观前池。若言我观见水池池中莲花树枝叶茂盛。见此事已。自身入水丛树边坐。自观身中火出满于池中。须臾之顷忽然火起。自烧己身及众生。池水都尽寻教更观。若言我见池中忽然树生枝叶茂盛出生甘果。行人见之。向树食果。既饱足已。身心明净安隐快乐。教净观此池及其己身。若言须臾之间都已干枯。行者见此破坏之相。心怀怖恐即来白师。师应教身为苦本观。令观身使如泡沫。若言我见自身如泡沫及身出骨。出已便以手摩如面平以为地。寻复教观令身如气囊。若言我自观如气囊即变骨出。其骨微细摩以涂地。其地青色。复教观身。若言我观自身微尘及身出骨。其骨绝黑摩以为地。教自观身及观于地。答言。我观其池蛇出身赤如火蛇来逼身。便变为火自烧其身。如是七反。座中自然有水洒之。蛇身即灭。教复还观身及观于地。若言我观须臾之间自然光出高大明好。寻复观身。若言我觉和适心意快乐无有懈息。自然光来遍身满七反。教自观身。若言我便自见顶上有光似如云盖。其色如银。具足此事应于初道。亦名观火竟

次观水大。教令观身中何处有水。若言身中尽是水。教令更观。若言我见水眼中现者好。若不着汝观头已上。水何处出。若言我见水从眼中。复不堕地。眼如水沫。头中亦满。师当问。汝见水何似。出时悉有何相。答言。我见头中不温不冷大好。若言水温。当知非真。复教更观。要令水不温不冷。乃是真相。教观咽胸已。下至腹中令见水满。但莫令入臂脚中。水要颇梨色。若觉水温。尔乃是真。余者非真也。次观身中通臂脚。若言我见皆皮囊者相。又见水满中舍及床座处。是水冷者尔乃是真。余者非真。若广见水者大好。次观水大从何处尽。若言我见水从我身中消尽。唯有空皮。或如草束。火起烧尽了无有我也

观水大竟

次观火大。教令观齐四边何处有火。若言我见齐上火起。或言从鼻中出。或言从口中出。或言眼耳中出者。教令更观。答言。我见鼻中五色光出其状如丝。身中不温不冷。此则一法。教更观之。若云我见火从顶上出。或言从下道出。教令更观。云我见火在头上如云盖状。或言在下如云状。身澹愉安隐。此则一法。教令更观身。云我见火从齐中出。喻如莲花其色如金者大好。教令观身中火。若言我行坐常见火。不但唯坐时也。行时见火。似如人持火行。常在我前大明。乃应他人怪之而他人实不见。而身常温。此是一法。教更久观之。云我见大海水其中有摩尼珠。其珠焰出如火。此珠则是一法也

观火大法竟

次观风大。此风大其性细微。非条疏所解故不出。此四大是坐禅根本所由处。虽多见余相。要向此四观也

初教观佛。先教坐定意。不令外念诸缘使人。然后将至好像前。令谛观像相好分明。然后安坐。教以心目观此像相好。若言我见像分明是一事

教自观身令身安坐。教还观佛。若言我见一佛至十佛。悉令明了是二事

教令谛自观身渐安。教还观佛。若言我见十佛至二十佛明了是三事

教自观身令身转安净。教还观佛。若言我见二十佛至五十佛。明了如前是四事

教自观身。令意转细。教还观佛。若言我见五十佛至百佛。相好如前是五事

教自观身令心转细。教还观佛。若言我见百佛至千佛。明了如前是六事

教自观身。令心转细。还教观佛。若言我见二百佛至四百佛。明了胜前是七事

教自观身。令心转细。教还观佛。若言我见四百佛至八百佛。相好转明是八事

教自观身。令心转细。还教观佛。若言我见八百佛至千佛是九事

从一佛至千佛。谛观相好极令分明。还自观身不净脓血。即教作不净观。若见白骨即作白骨观。若见苦痛众生即作慈心观。若不见此事。还观一佛至心恳恻求哀忏悔。是初学家观佛法。若趣住地应广观佛。若言我见一佛至百千万乃至众多佛。相好明了是第十事

教观自身令身明净。教还观佛。发大誓愿心生供养。言我见无量诸佛。于佛前自然有花。便取供养悉令周遍。是十一事

教自观身令身明净。还教观佛。若言我如前见已心生欢喜。教至心观佛念欲供养。若言我见自然有花树踊出上生种种杂色花自然。有人取此好花与我。供养散诸佛上。普使周遍华故不尽。是十二事

次教于佛边坐。自观己身极令明净。还教观从东方始。令意东行见无数佛。意乃疲息。是十三事

教前境界次东行。若言我意东行见无数佛满于虚空无有边际。意疲乃息。复更旋意东行。要有限碍。乃住南西北方亦复如是。是十四事

教令自观身中支节悉已明了。若言我见者。教还观佛足下。若言我见佛足下杂光明。然后还至四方。一切诸佛悉在光上莲花中。是十五事

教发观佛喜心谛观足下。若言我见佛足下光出至于大地无有边际。教乘此光观。若言我见苦痛众生无量无边光所照处悉皆安乐。是十六事

教观自身令复转明净。教观一佛齐中。若言我见佛齐中光出遍至四方极远之处。一切诸佛悉上光住。是十七事

教寻光观。若言我见无量人于光中现悉受决乐。是十八事

教自观身令极明净。教还观一佛两乳。若言我见佛两乳中自然光出遍至四方。一切诸佛悉在光上。是十九事

教寻光观。若言我见此光中有无量人悉受快乐。是二十事

教自观身见身极明。教还观一佛眉间。若言我见光从眉间出大如斗许。渐渐粗大便上向去踊在空中。教令寻光观。为随何光上。意疲乃息。复更寻去。若言我寻去上至无极到光所尽。是二十一事。二十二事本阙

教寻此花佛从东方始。若言我见光著有无量细微光皆悉如观。此光头尽有化佛满于东方。中间相去或五步。教续东行观之。若言我行见无量佛。意疲乃息。教续观至极违处。更见余相乃至南西北方亦复如是。是二十三事

教自观身。若言我自见身悉明净喻如聚光。教令观佛次第作礼供养。若言我见无量诸佛行列。我持众花次第洒散。供养诸佛悉令周遍。是二十四事

教令观此所供养花。若言我见花堕者在于佛边便成花帐。行伍次第严好微妙。悉皆如是。如是一切诸佛悉在帐中坐其床上。是二十五事

教观花帐。若言我见花帐渐渐高出。踊在空中合成一盖覆一切佛。是二十六事

教观自身。若言我见自身粗大喻如聚光。教还观佛次第作礼悉令周遍仰观于盖。若言我见上花盖中有花台下向七宝成中有花下以手承取。教散诸方供养诸佛悉令周遍。是二十七事

教向佛作礼求愿已周。教令至心在于佛边坐。若言我坐。须臾顷见地自然踊出七宝台色妙香好。便取供养一切诸佛是二十八事

教自观身极令明。教令明。教令于佛边坐观所供养花。若言我见此花在佛。足下便成琉璃之座。次第行伍佛坐上。中间道陌悉皆上宝所成端直无比。是二十九事

教自观身。若言我见身中更有小身。两重而现内。见外明净。教还观佛。若言我见一切诸佛来入一佛身中而不迫迮。是三十事竟

观佛事多。略出二十事。以教行者

初教慈心观法。先教忏悔。净身口意至心恳恻发弘誓愿。然后教坐。便心目自观己身。若言我见自身便观他身。若言我见众生苦痛在前。足下火然。成于火坑焚诸罪人。身体脓烂血流成池。高声大唤苦痛无量。复见四方有城围绕。是名初事

教发大愿生怜愍心谛观众生。若言我罪见罪人为火所逼投脓血池。池中脓血便应变为火坑烧诸罪人。苦痛无量便共号哭无宁息处。二事

教令谛观莫怀恐怖誓心救济。教令人人代之乃至众多。若言我人人代己。将着坑上令得苏息。三事

教谛观之。若言我见诸城门中有无量人。来投火坑复受苦痛。代之令出将至所安。四事

教令谛观。若言我见诸门中人来不止受无量苦。我以慈心力便以自手扪摸此门。门便破尽四壁尽破。五事

教以慈观之。若言我见诸治罪人心生怜愍。下泪如雨。以手接取洒散火坑火寻灭尽。六事

教更观之。见火已灭唯有脓血盛满大坑。自身出水以着池中。池血消尽其水澄清。七事

教令谛观。若言我见池中生大花树。众生见此树便来取之。教令饮之洗浴令身清净。八事

教自上花台上。若言我上花台已见下众生复欲得上。即挽上之着叶中。其花狭小不相容受。我以手摩令花广大得相容受。九事

教自观身明净已。若言我并见诸罪人饥饿须食。生怜愍心。即于身边便有饮食。我便与之悉令饱足使得休息。诸人皆言离苦得乐。十事

教令谛观。花台增长有数重出。我便寻上至第二重。身安坐已便唤下人。悉上花台快得安住。我生悲心于是花上所须之物饮食充饱。我以慈心即为说法。汝由宿世作毒火烧人家种种恶业。今受此报。汝可忏悔灭除宿罪。十一事

教生善心复登华台。若言我已下重诸人亦上。所须与之令无所乏。须复为说法。天上人间五道报应令心开解。十二事

教寻花上。若言我已于花上为下重诸人。复欲得上我悉上之。复生喜心观此花中。便有自然金银珍宝衣裳饮食所须之物。悉给与之。天诸伎乐自然而至。随意所欲受快乐已。便为说法。汝等善心始生果报寻至。封受此果报。十三事

教增喜心乘华而上。若言已上华台头。在下诸人心生欢喜。寻后而上尽华头。复教观花。若言我见华头。我见华头生大甘果香味具足。告诸人言。树上有果可取食。便如所言食得充足皆言快乐。十四事

教观华中。若言我见华中有七宝之台自然而出。中有经卷名曰智慧。我即宣令一切诸人。此中有经说三乘法。汝可作礼生恭敬心花香供养。复欲听法。我便答言。烧香散花供养已讫。复欲听法。我便答言。我及众会俱不清净。如何可闻法者。令身心清净。即便受教。我语诸人悉令端坐。闭目一心除诸乱想。我亦如是。须臾之间身尽明净心意泰然。我即语之今当为汝说此妙法。至心听受即便受教。我为说法令得闻法。既闻法已于上空中有自然光明照此华台。一切诸人便于四方悉令明净。此诸人等见光欢喜身轻踊跃。寻光而去。十五事

教谛观身。若言我自见身。光出绕身四边其明转盛。便自以手推此光明远至四方。有无量人寻光来至。我以慈心便给所须。令得充足无所乏少。便为说法令得信解。欢喜受行。须臾之顷便踊身空中徘徊而去。十六事

教谛观华台。若言我见华台所有悉已去。都不得见四向清净。于此事中境界亦多。略出所有耳

续教作慈心观。先教以慈心自观己身。见已了了便教观苦痛众生。若言我见四山之中有大地狱。罪人满中受大苦痛。须臾之顷忽然便有铁盖。覆诸罪人令不得现。初事

教以慈心发大誓愿。我当救济无量苦恼众生令得解脱。即起慈心坐铁盖上破此铁盖。若言我以此手破碎铁盖渐令破尽。便下向观见诸罪人受大苦痛。有重铁轮在人头上。或在身中或在足下或大或小。脓血流出苦痛无量。高声大哭不可堪忍。复见无量治罪之具治诸罪人。苦痛无量不可具说。二事

复教发誓愿。益增悲心观之。若言我见此罪人心生怜愍泪下如雨。诸人小得休息。三事

教修慈心。代诸罪人将着高处。便得休息。须臾之间人人如是。四事

教更观之。若言我见地狱四边高垄起中有脓血池。池中四处忽然火起烧诸罪人。苦痛难忍号哭称怨。若言我见此事生怜愍心。即于身边手出清水。四向洒之令火渐灭小得休息。五事

教令更观。若言我见山间有无量人来入地狱中。受诸苦痛不可称计。我见此已心生怜愍。便于池处立筏代诸罪人。将着筏上令得休息。人人如是六事

教谛观之。若言我见诸山间人来不绝受苦不断。我以慈心力磨灭此山以为平地。七事

教以慈心。于此池上空中而坐。身出少水澍于池中。若言我于空中坐已。下水澍池中。池中脓血四向出去其池澄清。须臾之顷于池四面便有火起。烧此脓血悉已都尽。八事

教以悲心。于池上坐四面谛观。若言我见铁轮毒害之具来至我座下成大台。诸罪人等各至四方安隐之处。我在台上见下火起举台然尽。火四向去烧诸四方所到皆尽。九事

教观池中。若言我见池中泉水广大乃至四方无边际。中生莲华渐渐广大覆此池上。教在华中便四向观。见池四边有无量人欲来趣我。我教洗浴令身清净。身清净已于花叶间便开少分。于下水上住于道陌间。令诸人等悉上花台。十事

教观池四边。若言我见池四边便有楼阁自然而出与华相接。令诸人等趣此楼上快得休息。各各自言。虽得乐既止息已。便索饮食无以与之。于十指头出雨雨花为乳。诸人等悉令足饱。是十一事

教令观花台中。若言我见花台中更有台出。及四方楼俱更有重。广大如前。我寻上到已。于华叶间便开少分。设诸梯橙上诸人等。复着台上四向趣楼随来处东向三方亦尔。复加悲心观此华中。复有自然所须之物。与四方人令其充足。便为说法。是身为苦无牢强者。皆由宿世犯五逆罪行恶所致。受此苦痛。今可忏悔。寻如所言即便忏悔。是十二事

教观华台。若言我华台中更出重楼阁我便寻上。到已复作梯橙。诸人上已。各各上楼休息已。我于华上便取饮食衣服所须之物。四向与之令无所少。便为说法。无量利益便生信心。受持斋戒悉令奉行。十三事

教令更观花台楼阁。若言我见花台楼阁如前。生微妙胜前。我与诸人等如前寻上重已。各共上楼。与诸人等便得充足令无所乏。复为说法。即便受教悉得利益。十四事

教生喜心谛观花中。若言我华台中楼阁如前生重。我与诸人悉共上已。我坐华上心欢喜。须臾之顷见花台楼。皆作金色七宝合成。于上便有无尽宝藏。衣服饮食微细柔软箜篌乐器。须随意所欲得充足已。复为说法皆悉受行。十五事

教更观华台中。若言我已见花台中有树踊出。高楼十丈枝叶茂盛生香美药。自上树头便下向观。见下楼阁从下破落至五重。诸人惶怖各言苦哉。便寻花上在诸花中。十六事

教生怜愍救济诸人。若言于花叶中挽诸人等上着花头。便以甘果悉给与之令无所乏便为说法。教修禅定灭诸恶身。心得清净踊跃无量。飞行虚空随意而去。十七事

教在花上四方远观。若言我见四方有光明云盖来趣我身。于时我身复光出与盖相接。我以手摩令广大。十八事

教即寻光从东方始。若言我寻光东行极远。于此光中见无量人光中而来趣花所。如是寻去到光住处乃自还来花。教次第行伍。给与衣食所须之物令得充足。便为说法。随意所应欢喜受行。身轻踊跃飞腾空中随意而去。南西北方亦如是。十九事

教观身令广大。满于空中极明净。复明见四方无量人来集身边。我以慈心令入我身中。入我身中已安止。须臾之顷有自然所须之物。随意应施与诸人等令无所乏。各得充足快乐安隐。便为说法。无量利益令得开解随意而去二十事

如是等极多。略受法者说此事耳。形疾有三品。风寒热病为轻微。心心有三病患体。动有劫数受诸苦恼。唯佛良医授以法药。能受行者除生死病。令心决定专心不乱。如人见贼安心定意牢自庄严贼自退散。乱心恶贼亦复如是。如是言曰血肉虽尽但皮筋骨在不舍精进。如人烧身但欲救火更无余计。出烦恼苦亦复如是。当忍五事苦患饥渴寒热嗔恨等。当避愦闹乐在静处。所以者何。众闹乱定如入刺林

四无量观法。求佛道者。当行四无量心。其心无量故功德亦无量。于一切众生中凡有三品。一者父母亲里善知识等。二者怨贼恶人常欲恼害。三者中人不亲不怨。行者于此三品人中。慈心观之当如亲里。老者如父少者如子。常应修习如是慈心。人之为怨以有恶缘。恶缘尽还成亲。亲怨无定。何以故。今世是怨后世成亲。嗔恚之恶失大利。失慈心者障碍佛道。是故应于嗔憎怨贼应视之如其亲里。所以者何。由是怨贼令我得佛。若使怨贼无恶于我。忍从何生。是则为我善知识。令我得忍辱波罗蜜。于怨贼之中得慈心已。于十方众生慈心爱念普遍一切。蜎[虫*非]蠕动皆无安者。而起悲心也。若见众生得今世乐得生天乐贤圣道乐而起喜心。不见众生有苦乐事。不爱不喜以慧自御。虽缘众生而起舍心。是名四无量心。于十方众生慈遍满故。名为无量。行者应当修习是心。或时有嗔恚心起如蛇如火在于身上即应急除。若心驰散入于五欲。及为五盖所覆。当智慧精进之力摄持令还。修习慈心常念众生。令得佛乐习之不息。便得离五欲除五盖。入初禅相者喜乐遍身。诸善法中生欢喜乐。见有种种微妙之色。是名入佛道初门。禅定福德因缘得上四无量心已。于一切众生忍辱不嗔。是名众生忍。得众生忍已易得法忍。得法忍者。所谓诸法不生不灭毕竟空相。能信受是法忍者。是名无生忍。得阿耨多罗三藐三菩提记。欲得佛道者应当如是修习。求初禅先习如是诸观。或观不净。或观因缘。或念佛三昧。或安般。后得入诸定。求佛道者先习四无量心。得入初禅则易。若利根人直求初禅者。观于五欲种种过患。犹如火坑亦如厕屋。念初禅地如清凉池台观等。五盖则除便得初禅。如后利仙人初学禅时。道见死尸膖胀烂臭。心谛观之自见其身如彼不异。静处专念便得初禅。佛在恒水边坐禅。有寡闻比丘问佛。云何得道。佛言。他物莫取。便解法空即得道迹多闻人自怪无所得而问于佛。佛言。取恒水中小石。以君持水净洗。比丘如教。佛问。恒水多澡瓶水多。答言。恒水不可为比。佛言。不以指洗。用水虽多无益也。行者当勤精进用智定指洗除心垢。若不如是不能离苦也

不净观法。贪嗔痴是众病之本。爱身着欲则生嗔恚。颠倒所惑即是愚痴所覆故也。于内外身爱着净想。习之来久深着难遣。欲离贪欲当观不净。嗔由外起虽尔犹可制之。如人破竹初节难破。既制贪欲余二自息。不净观者当观此身。生不净处在胞胎中。从不净出薄皮覆之内纯不净。然四大变为饮食充实其内。自观察从头至足。薄皮裹之内无一净者。脑膜涕唾脓血屎尿。略说则有三十六物。广则无量。犹如农夫开仓。善分别麻麦粟豆。行者深观见此身仓。种种恶露三十六物。如实分别内身如此。当知外身亦不异此。若心住相者。身体柔软心神快乐。心若不住当自责心。我从无数劫来随顺汝故。经历三涂受无穷苦。从今日去我当供伏汝。汝且随我。还摄其心令得成就。若极其身者。当观白骨。亦可入初禅。行者志求大乘。若命终随意所欲生诸佛前。若不尔者。必生兜率天得见弥勒。定无有疑也

初禅过患内有觉观外有火灾。二禅过患内有喜乐。外有水灾。三禅过患内有喘息外有风灾。四禅地中过患都尽三灾不及

二十五有。四天下。六欲天。四恶道。四禅地。大梵天。无色界。第四禅地有五阿那含天。合二十五有五门禅经要用法


五母子经a

    No. 555

五母子经

        吴月氏国居士支谦译

昔者有阿罗汉。在山中奉行道业。有一小儿。年始七岁。大好道法。辞母出家。求作沙弥。随大沙门。于山中学道给师所须。诵经行道时无有懈。至年八岁。得慧眼。能通视无极。耳能彻听。天上天下。所为善恶。皆闻知之。身能飞行所在至到。能分一身及人自化无所不作。自知宿命。所从来生及人民。蚑行蠕动之类。所经历善恶之道。皆悉知之。先世宿命。为五母子时。便坐自笑。其师问何等而笑。沙弥答言。无所笑也。师曰。是山中亦无歌唱伎乐。汝笑嗤我耳。沙弥答言。不敢笑师。但自笑耳。我一身为五母作子。母皆为我。昼夜啼哭感伤愁毒。不能自止。常念子忧思。未常忽忘。我自念一身而忧毒五家。以是笑耳。不敢笑师。我与第一母作子时。并邻亦复生子。与我同日而生。其子出入行步。我母见之。便悲念我子在者。亦当出入行步如是。愁毒泪下如雨。悲言念子。我为第二母作子时。我短命又早死。我母见人乳儿。便念乳我悲哀涕泣。言念我子。我为第三母作子时。我年十岁。复少死。母临食悲哭泣泪。言念我子在者。亦当与我共食。舍我死去。使我独食。哽咽言念我。复为第四母作子时。我薄命先死。我等辈娶妇。我母见之。即念我子在者。亦当为子娶妇言我何负苍天而杀我子。复为第五母作子时。我始年七岁。好道辞家。舍母随师。入山求道。得罗汉道。我母日日啼哭言。我生一子。随师学道。不知所在。饥饱寒温。不知生死。不复相见。愁毒言念我子是五母适共一会各各言亡我子。相对啼哭。不能相止。是我一身一魄。展转而与五母腹中作子。固疑惑人而使众悲哭发狂。但共念我一身耳。各欲自杀。是故笑耳。发念世间。凡人不知死。当有所至。生皆共言死耳。凡人何能知死。当有生作善。自得其福。作恶得其殃。不有所遗人。在世间皆为恶业无所畏难。死后当入泰山地狱中。苦痛极哉。后悔无所复及我厌世间。勤苦故辞父母。入山精进求道。今我目见畜生饿鬼地狱中。代之恐怖。今被蒙佛恩。得闻经法。今我日夜怜伤五母。不能自脱。反忧我所求愿。皆以得念世间人。展转相生。亦复相笑。无有休息。身皆归土魂当所作。随其善恶。皆不能自拔。断其恩爱。能离贪欲。可得度脱。我以不复与生死会。我恨身以断如人不种当泥洹道最乐。长复与勤苦。为师说之。已便飞去佛说五母子经


五母子经b

    No. 555

五母子经

        吴优婆塞支谦译

昔者有阿罗汉。在山中奉行道禁。有一小儿。年始七岁大好道。弃家去作沙门。随师在山中。从师学法。精进不懈。年八岁。便得四通。一者眼能彻视。二者耳能彻听。三者能飞行变化。四者自知宿命。所从来生。坐自思念。即见先世宿命所更。为五母作子。时即还自笑。师问言。若何以笑。我是山间无倡乐歌舞。用何等故笑。沙弥言。我不敢笑。师自视我。一身有五母。皆为我昼夜啼哭感伤愁毒。常言念子未曾忽忘。我自念一身愁毒五家。用是故笑耳。不敢笑师。我为第一母作子时。比邻有与我同时生者。我死后同日生者。出入行步。我母见之。便言我子在者。亦当出入行步。如是即愁忧感痛念我。复为第二母作子。生不久复死。我母见人有乳养子者。便感痛念我。愁忧啼哭我。复为第三母作子。不久复死。我母临饭泪出。念我言。子在者当与我共饭。为那弃我死去。便愁忧念我。复为第四母作子。不久复死。我同时等辈娉娶者。母即复念我言。子不死今亦当复娶妇。复啼哭愁感我。复为第五。今见在母作子。舍家学道。母日啼哭言。我亡子不知所在。饥寒生死。不复相见。忼忾悲痛念我。今五母共会。各言亡子。相对啼哭。我念一人魂神。为五母作子。令五母啼哭念我。我用是故笑耳。世间人不知。有后世生。但言死耳。人作善自得其福。作恶自得其殃。人在世间。喜怒自恣。无所畏恶。后苦痛不可言。入恶道中。悔无所及。我厌世间故。去父母求道。我视地狱畜生饿鬼贫穷代其恐怖。我得师恩。受佛经戒。今以度脱。我念是五母。不能得脱。反忧我故身。我所愿者。皆已竟。世间人展转相忧哭。无休止时。身但作土耳。魂神空去。随其施行。不能自断拔其根株。便可得脱。但日积恶是痴所为我今不复与生死同伍。如人不种但当泥洹。泥洹快乐。为师说是语。前作礼已。便飞去五母子经


五千五百佛名神咒除障灭罪经

    No. 443

五千五百佛名神咒除障灭罪经卷第一

        大隋北印度三藏阇那崛译

如是我闻。一时婆伽婆。住王舍大城耆阇崛山中。与大比丘众千二百五十人俱。复有菩萨摩诃萨众一万二千人俱。时阿逸多菩萨为首

尔时世尊告弥勒菩萨言。弥勒。东方去此佛刹。有十不可说诸佛刹土亿百千微尘数等。过是诸佛刹有一佛土。名曰解脱主世界。彼世界内有一佛。名曰虚空功德清净微尘等目端正功德相光明华波头摩琉璃光宝体香最上香供养讫种种庄严顶髻无量无边日月光明愿力庄严变化庄严法界出生无障碍王如来阿罗诃三藐三佛陀。现在随心欲行道逍遥在处说法。若善男子善女人犯四波罗夷。是人罪重。假使如阎浮利地变为微尘。一一微尘成于一劫。是人有若干劫罪。称是一佛名号礼一拜者。悉得灭除。况复昼夜受持读诵忆念不忘者。是人功德不可思议彼世界中有一菩萨。名曰难匹无障碍王。而如来授彼菩萨记当得成佛。号曰毫相日月光明焰宝莲华固如金刚身毗卢遮那无障碍眼圆满十方放光普照一切佛刹相王如来阿罗诃三藐三佛陀善逝世间解无上士调御丈夫天人师佛世尊。然彼东方复更有佛。名一切庄严无垢光如来阿罗诃三藐三佛陀。亦应当称彼佛名号恭敬尊重

南方有佛。名曰辩才璎珞思念如来。阿罗诃三藐三佛陀。亦应当称彼佛名。亦修恭敬。亦须称其名号。亦须心念彼佛名号

西方有佛。名曰无垢月相王名称如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

北方有佛。名曰华庄严作光明如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

东南方有佛。名曰作灯明如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

西南方有佛。名曰宝上相名称如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

西北方有佛。名曰无畏观如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

东北方有佛。名曰无畏无怯毛孔不竖名称如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

下方有佛。名曰师子奋迅根如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

上方有佛。名曰金光威王相似如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

尔时佛告弥勒若有正信善男子正信善女人。至心称此十二诸佛名号之时。经于十日当修忏悔一切诸罪。一切众生所有功德皆当随喜。劝请一切诸佛久住于世。以诸善根回向法界。是时即得灭一切诸罪。得净一切业障即得具足成就庄严一切佛土。成就具足无畏。复得具足庄严身相。复得具足菩萨眷属围绕。复得具足无量陀罗尼。复得具足无量三昧。复得具足如意佛刹庄严。亦得具足无量善知识。速得成就如上所说不增不减。在于烦恼中行阿耨多罗三藐三菩提。而得端正可喜果报。亦得财宝充足。常生大姓豪族种姓之家。身相具足。亦得善和眷属围绕。尔时世尊欲重宣此义。而说偈言

  若有善男子　　若善女人等
  受持此佛名　　生生世世中
  得他人爱敬　　光明威力大
  生处为人尊　　于后得成佛

南无婆伽婆帝可畏雷音妙威无垢光功德宝瞿那庄严顶显赫开敷善生生功德毗卢遮那自在王如来

南无婆伽婆帝无量功德宝光杂妙现金光师子吼王如来

南无白莲华髻无碍波焰王如来　南无婆伽婆帝菩提道场功德月如来

南无法炬焰功德月如来

南无法王净功德月如来

南无法圆净功德月如来

南无法眼甚深功德月如来　南无一切身形光明功德月如来　南无栴檀功德月如来　南无瞿那莲华功德月如来　南无法网清净功德月如来　南无法界意月如来　南无诸类利益愿如来　南无光焰眼形月如来　南无种种焰炽明盛月如来　南无诸愿月如来　南无相严幢月如来　南无普曜月如来　南无无著意月如来　南无最上月如来　南无供养月如来　南无无边月如来　南无解脱月如来　南无大月如来　南无瞿那月如来　南无月王如来　南无似月如来　南无月如来　南无凉冷如来　南无月面如来　南无无疑波罗蜜月如来　南无虚空下无垢智月如来　南无不思议功德照曜最胜月如来　南无诸力威无垢月如来　南无精进力难降伏月如来　南无虚空无垢眼月如来　南无相灯难降月如来　南无诸身智形月如来　南无具足愿化月如来　南无宝月如来　南无宝火如来　南无遍方如来　南无普德花威如来　南无地功德时节威如来　南无贤功德威如来　南无宝焰山功德威如来　南无功德威如来　南无诸法熏修所生威如来　南无山顶最上威如来　南无三世相威形如来　南无妙金虚空叫威如来　南无自在德威如来　南无甘露山威如来　南无宝山灯德如来　南无智日威如来　南无大威如来　南无世间主威如来　南无日威如来　南无胜威如来　南无善威如来　南无威王如来　南无焰威如来　南无速疾威如来　南无不降伏威如来　南无微笑威如来　南无地威如来　南无威如来　南无命威如来　南无不可称威如来　南无别威如来　南无最胜威如来　南无色净相威如来　南无日莲华最上威如来　南无无比最妙德威如来　南无无上大福云不可尽威如来　南无普智光法虚空灯如来　南无法界虚空遍满烽灯如来　南无华焰海灯如来　南无法日云灯如来　南无焰海面灯如来　南无忍圆灯如来　南无法面灯如来　南无宝顶焰灯如来　南无宝焰山灯如来　南无普山灯如来　南无法界智灯如来　南无驶流幢灯如来　南无法轮震声如来　南无日月灯如来

一百佛名竟

南无日灯如来　南无火灯如来　南无虚空等智如来　南无婆娑迦罗灯如来　南无普灯如来　南无智灯如来　南无大灯如来　南无电灯如来　南无最妙灯如来　南无火灯如来　南无焰开敷如来　南无弥留灯如来　南无功德烽如来　南无世间灯如来　南无法虚空灯如来　南无灯明如来　南无善灯如来　南无香灯如来　南无无碍法界灯如来　南无普眼满灯如来　南无一切智力虚空灯如来　南无宝须弥留灯如来　南无婆伽婆帝云敷如来　南无云声如来　南无示现云如来　南无云沫如来　南无云震如来　南无云域如来　南无云着衣如来　南无云力如来　南无云散如来　南无云自在如来　南无云得如来　南无云示现如来　南无云根如来　南无云令喜如来　南无云念如来　南无云欢喜如来　南无云乘衣如来　南无云瞿那如来　南无旃檀云如来　南无普功德云如来　南无光明云如来　南无名称山云如来　南无法圆云如来　南无顶藏如来　南无一切法光明圆云如来　南无金刚坚海幢云如来　南无法华相幢云如来　南无普精进炬云如来　南无普电云如来　南无焰月眉间白毫相云如来　南无智顶焰云如来　南无焰月毫云如来　南无法顶幢云如来　南无普智震云如来　南无无垢智功德云如来　南无山功德云如来　南无日功德云如来　南无法宝莲华开敷功德云如来　南无法宝华功德云如来　南无瞿那游戏功德如来　南无普明震声云如来　南无金光无垢日焰云如来　南无智日莲华云如来　南无福云杂色如来　南无婆伽婆帝除法功德海如来　南无法圆功德顶光明如来　南无无边宝华光如来　南无无碍法虚空光如来　南无相日轮普光如来　南无无边瞿那海光如来　南无无垢瞿那焰光如来　南无焰瞿那冠智光明如来　南无三昧印无垢冠智光如来　南无世间帝主身光明形如来　南无明圆光如来　南无法界师子光如来　南无身光如来　南无三世光明如来　南无奋迅焰光明如来　南无智焰云光明如来　南无宝华光明如来　南无法力光如来　南无无垢光如来　南无自身光如来　南无月光如来　南无香光如来　南无大光如来　南无金光如来　南无火光如来　南无甘露香光如来　南无善光如来　南无瞿那光如来　南无喜光如来　南无法光如来　南无宝光如来　南无帝释光如来二百佛已竟

南无瞻波迦无垢光如来　南无不思议光如来　南无牢固光如来　南无净光如来　南无焰光如来　南无网光如来　南无宝月光如来　南无智光如来　南无自光如来　南无如如光如来　南无普智功德瞿那幢王如来　南无无边功德眼幢王如来　南无普智宝焰功德幢王如来　南无普声名幢王如来　南无法力勇猛幢王如来　南无大悲幢王如来　南无十方广化云幢王如来　南无诸法精进速疾幢王如来　南无宝焰灯幢王如来　南无难降苦行幢王如来　南无瞿那焰幢王如来　南无福灯幢王如来　南无善行法幢王如来　南无宝月幢王如来　南无贤相幢王如来　南无自在瞿那幢王如来　南无叫名称幢王如来　南无普眼遍满法界幢王如来　南无宝聚幢王如来　南无宝焰面幢王如来　南无尽法海宝幢王如来　南无华幢王如来　南无瞿那幢王如来　南无师子幢王如来　南无金刚幢王如来　南无弥留幢王如来　南无法幢王如来　南无火幢王如来　南无寂幢王如来　南无妙幢王如来　南无不可量幢王如来　南无无垢威幢王如来　南无优波低沙幢王如来　南无勇健如来　南无寂幢如来　南无帝释幢如来　南无大幢如来　南无相幢如来　南无水幢如来　南无放光幢如来　南无震声响幢如来　南无广名智海幢如来　南无婆伽婆帝无垢焰宝光如来　南无明幢如来　南无观智幢如来　南无善净业幢如来　南无金刚那罗延幢如来　南无王光明幢如来　南无法界音幢如来　南无金华焰幢如来　南无法那罗延幢如来　南无不可降伏力幢如来　南无法莲华毗卢遮那佛幢如来　南无奢摩他幢如来　南无宝幢如来　南无大宝幢如来　南无无垢幢如来　南无世间幢如来　南无帝释幢如来　南无焰幢如来　南无华幢如来　南无智幢如来　南无宝功德灯幢如来　南无普功德毗卢遮那幢如来　南无大幢如来　南无释迦啰幢如来　南无毗卢遮那幢如来　南无相幢如来　南无法幢如来　南无一切利清净瞿那幢如来　南无人最胜幢如来　南无无量力幢如来　南无无边明焰自在幢如来　南无作光月幢如来　南无法自在智幢如来　南无难胜力普幢如来　南无宝灯普明幢如来　南无因陀罗最胜意幢如来　南无宝幢如来　南无善化法界音幢如来　南无广波若智功德幢如来　南无炽幢如来　南无最胜法幢如来　南无光幢如来　南无不可量幢如来　南无婆伽婆帝法宝花功德声如来　南无普明法功德声如来　南无梵声如来　南无师子声如来　南无宝声如来

三百佛已竟

南无月声如来　南无莲华声如来　南无实声如来　南无一切法三昧光声如来　南无普门智毗卢遮那声如来　南无金摩尼山声如来　南无法炬宝帐声如来　南无法海吼声如来　南无炽焰海声如来　南无世主最胜光明声如来　南无法界音声如来　南无无量声如来　南无已知声如来　南无难胜声如来　南无甘露声如来　南无解脱声如来　南无法海驶流功德王如来　南无宝灯王如来　南无寂光王如来　南无慈璎珞功德王如来　南无毫毛功德王如来　南无念诸众生名功德王如来　南无海功德王如来　南无天主髻摩尼珠耳珰胎藏如来　南无善于众生妙名功德者如来　南无天功德胎藏如来　南无婆伽婆帝宝华瞿那德海琉璃真金山光明功德如来　南无月华威宿明功德如来　南无普照明胜斗战功德如来　南无瞿那海圆形如来　南无法游戏驶幢功德如来　南无火善香明功德如来　南无众生正信定体功德如来　南无善说名功德如来　南无不退转轮宝住处功德如来　南无日轮形上功德如来　南无阿僧祇行初发功德如来　南无无边炽盛金光上功德如来　南无一切音声功德如来　南无智慧灯明幢功德如来　南无那罗延苦行须弥留功德如来　南无深法光王功德如来　南无流转生死胎藏所生功德如来　南无化云善音功德如来　南无诸法形像庄严功德如来　南无树王增长功德如来　南无宝焰山功德如来　南无智焰海功德如来　南无大愿驶流功德如来　南无念幢王功德如来　南无因陀罗相幢王功德如来　南无三昧像最上功德如来　南无多罗王最上功德如来　南无佛宝生功德如来　南无法轮月最上功德如来　南无法界形功德如来　南无智妙藏功德如来　南无琉璃胎藏最上功德如来　南无毗卢遮那形功德如来　南无福德形功德如来　南无虚空云功德如来　南无最胜相功德如来　南无光明相王照幢功德如来　南无法海威功德如来　南无法灯功德如来　南无空体功德如来　南无摩尼王胎藏功德如来　南无法城光功德如来　南无光幢功德如来　南无宝王功德如来　南无意智功德如来　南无瞿那须弥留功德如来　南无瞿那海功德如来　南无摩尼须弥留功德如来　南无世灯功德如来　南无师子须弥留功德如来　南无聚集功德如来　南无月上功德如来　南无月胜功德如来　南无上莲华功德如来　南无莲华孕功德如来　南无地威功德如来　南无最上光功德如来　南无弥留幢功德如来　南无海功德如来　南无焰炽功德如来　南无水功德如来　南无不可获功德如来　南无行功德如来　南无宝施功德如来　南无忍灯功德如来　南无风疾功德如来　南无宝焰功德如来　南无无上功德如来　南无无边上功德如来　南无顶功德如来　南无声功德如来　南无寂功德如来　南无无忧功德如来四百佛已竟

南无弥留功德如来　南无云功德如来　南无威功德如来　南无瞿那功德如来　南无众功德如来　南无军陀功德如来　南无不思议功德如来　南无瞿那宝功德如来　南无花功德如来　南无因陀罗功德如来　南无莲花上游戏功德如来　南无莲花功德如来　南无赤优钵罗功德如来　南无闻声功德如来　南无佛花真体功德如来　南无香光明功德如来　南无宝上功德如来　南无莲花上功德如来　南无宝花真功德智如来　南无月上功德如来　南无智真体功德如来　南无圆光威王功德如来　南无香上功德如来　南无智藏功德如来　南无无量真体功德如来　南无真有功德如来　南无无边德真体功德如来　南无花真体功德如来　南无宝花功德如来　南无莲花真体功德如来　南无莲花最上功德如来　南无虚空功德如来　南无梵功德如来　南无胜功德如来　南无佛莲花功德如来　南无一切功德如来　南无云功德如来　南无普光众上功德如来　南无明莲花功德如来　南无放莲花真体功德如来　南无真体功德如来　南无无边光功德如来　南无无畏真体功德如来　南无无边上功德如来　南无实功德如来　南无贤上功德如来　南无至实功德如来　南无大功德如来　南无智优钵罗功德如来　南无宝优钵罗功德如来　南无智上功德如来　南无最上功德如来　南无初发心不退转轮所生功德如来　南无无尽金刚功德如来　南无微妙声功德如来　南无普照明大化网毗卢遮那功德如来　南无金色焰法海光雷音王如来　南无智山法界普威王如来　南无法海光雷王如来　南无无碍德名称解脱光王如来　南无法云城光灯王如来　南无法虚空最上功德王如来　南无法轮光震声王如来　南无一切法海震音王如来　南无智威山王如来　南无法云震声王如来　南无智炬光明王如来　南无法海言说朗鸣王如来　南无法焰山幢王如来　南无山王功德胎藏王如来　南无翻转方所光明王如来　南无智相师子幢王如来　南无普日光明王如来　南无法界城形智灯王如来　南无法月边智光明王如来　南无诸法海最上波王如来　南无诸方灯王如来　南无广名法海波王如来　南无法焰炽威王如来　南无光圆山顶王如来　南无云震名王如来　南无普明功德胎藏王如来　南无普毗卢遮那功德弥留王如来　南无无碍虚空幢相王如来　南无广大智焰王如来　南无光明散焰王如来　南无璎珞盖震鸣王如来　南无功德胎藏聚吼王如来　南无电灯幢王如来　南无无量上善行王如来　南无功德善灯藏王如来　南无正法护宝幢王如来　南无法宫殿震鸣王如来　南无诸灯光王如来　南无普智宝焰功德瞿那幢王如来　南无阎浮檀威王如来　南无法轮焰威王如来　南无毗卢遮那功德胎藏王如来　南无宝妙功德王如来　南无诸华香自在王如来

五百佛已竟

南无诸华自在王如来　南无龙自在王如来　南无寂光明王如来　南无千云音王如来　南无诸法吼王如来　南无宝焰山功德威王如来　南无毗卢遮那功德威王如来　南无法月光王如来　南无普智光王如来　南无日威功德王如来　南无瞿那铁围山王如来　南无诸众生照明王如来　南无法因陀罗王如来　南无云功德王如来　南无非一明光王如来　南无吼王如来　南无难伏幢王如来　南无陀罗尼自在王如来　南无最上弥留王如来　南无师子游戏王如来　南无月光王如来　南无一切法光明王如来　南无无上王如来　南无香焰云功德王如来　南无鼓音王如来　南无胜王如来　南无香聚王如来　南无净照王如来　南无波涛王如来　南无梵音王如来　南无天王如来　南无月王如来　南无摩尼王如来　南无瞿拏王如来　南无庄严王如来　南无寂王如来　南无捷疾王如来　南无药王如来　南无无畏王如来　南无光焰王如来　南无医王如来　南无毗琉奴王如来　南无娑罗王如来　南无照王如来　南无光王如来　南无乾闼婆王如来　南无树王如来　南无瞿拏幢王如来　南无无垢喜悦微笑幢王如来　南无微妙音王如来　南无莲华德孕王如来　南无散焰王如来　南无香焰光王如来　南无弥留聚王如来　南无宝莲华善住山帝释王如来　南无愿璎珞庄严王如来　南无海持意游戏神通王如来　南无云王如来　南无饶益王如来　南无金光威王如来　南无破散诸夜叉神浮多神等王如来　南无宝光庄严王如来　南无自在威声王如来　南无华火游戏神通王如来　南无开敷华娑罗王如来　南无善寂智月吼音自在王如来　南无地王如来　南无幢王如来　南无初发心意震声无怖畏最上王如来　南无无惊怖闇三昧最上王如来　南无尼俱陀王如来　南无欢喜踊跃宝孕摩尼聚王如来　南无众主王如来　南无喜乐光王如来　南无金刚上王如来　南无弥留顶王如来　南无清光王如来　南无莲华须光王如来　南无刀杖上香光王如来　南无上舌王如来　南无不思议瞿拏光王如来　南无贤上王如来　南无莲华上王如来　南无难伏上王如来　南无弥留光王如来　南无弥留灯王如来　南无娑罗自在王如来　南无鼓自在音王如来　南无强健军将战王如来　南无普光最上功德聚王如来　南无正住摩尼聚王如来　南无法水清净虚空无间王如来　南无普光明功德弥留王如来　南无普智幢音王如来　南无帝释幢相王如来　南无善住山帝释王如来　南无破散云翳王如来　南无普瞻望莲华游戏王如来　南无宝功德光威王如来　南无宝月光明药王如来

六百佛已竟

南无宿王如来　南无山因陀罗王如来　南无娑罗帝释王如来　南无顶最上王如来　南无山顶最上王如来　南无可畏莲华最上王如来　南无精进最上王如来　南无无边界最上王如来　南无药王如来　南无善住王如来　南无华敷王如来

五千五百佛名神咒除障灭罪经卷第一五千五百佛名经卷第二

        大隋北印度三藏阇那崛多译

南无佛华敷王如来　南无虚空清净王如来　南无智自在王如来　南无须弥王如来　南无震声王如来　南无震上王如来　南无震下王如来　南无震声力如来　南无迦陵伽王如来　南无瞿拏光明王如来　南无婆伽婆帝广福藏普世间明如来　南无瞿拏光明如来　南无虚空光明如来　南无香光明如来　南无无量香光明如来　南无弥留光明如来　南无须弥光明如来　南无净光明如来　南无清净光明如来　南无普光明如来　南无无边光明如来　南无广光明如来　南无焰光明如来　南无火光明如来　南无日光明如来　南无月光明如来　南无法圆光明如来　南无智圆光明如来　南无阎浮檀光明如来　南无宝光明如来　南无金光明如来　南无日游步圆普光明如来　南无法界光明如来　南无虚空光明如来　南无德王光明如来　南无诸法教威形可畏光明如来　南无日上光明功德威形如来　南无多饶种种功德威光明如来　南无炽盛琉璃光明如来　南无功德藏摩尼光明如来　南无金光如来　南无宝光如来　南无婆伽婆帝十方广瞿拏震声无尽光如来　南无欢喜海波瞿那名自在光如来　南无不退瞿那海光如来　南无解脱精进日光如来　南无诸攀缘净无迷光如来　南无妙月愿光如来　南无智上光如来　南无焰光如来　南无共善宝光如来　南无十上光如来　南无无量光如来　南无广光如来　南无主藏光如来　南无月上光如来　南无照光如来　南无普放光如来　南无平等香光如来　南无无边上光如来　南无千上光如来　南无虚空圆光如来　南无不空光如来　南无放光如来　南无无上光如来　南无佛华光如来　南无罗网光如来　南无大云光如来　南无无边际光如来　南无喜乐光如来　南无焰光如来　南无善焰光如来　南无华光如来　南无普光如来　南无多光如来　南无诸神通光如来　南无法光如来　南无香放光如来　南无法界电光如来　南无广大智光如来　南无婆伽婆帝宝相庄严弥留如来　南无普智贤弥留如来　南无普门智贤弥留如来　南无普智光弥留如来　南无毗卢遮那功德弥留如来　南无法灯功德弥留如来　南无功德善弥留如来　南无功德弥留如来　南无瞿那须弥留如来

七百佛已竟

南无摩尼须弥留如来　南无弥留如来　南无宝弥留如来　南无大弥留如来　南无大须弥留如来　南无善相弥留如来　南无福弥留如来　南无最胜弥留如来　南无善弥留如来　南无宝焰山弥留如来　南无难伏弥留如来　南无最上弥留如来　南无虚空弥留如来　南无海弥留如来　南无香弥留如来　南无香胜弥留如来　南无净弥留如来　南无无上弥留如来　南无胜妙弥留如来　南无梵弥留如来　南无分别弥留如来　南无树山如来　南无相功德山如来　南无金山如来　南无寂光深聚如来　南无功德聚如来　南无法力功德聚如来　南无辩才聚如来　南无得金盖聚如来　南无上聚如来　南无香聚如来　南无聚如来　南无一聚如来　南无宝华聚如来　南无华聚如来　南无光聚如来　南无无量光如来　南无广光如来　南无健光如来　南无帝释光如来　南无净光如来　南无普光如来　南无最上光如来　南无广光如来　南无宝光如来　南无宝莲华光如来　南无寂光如来　南无金刚光如来　南无月圆光如来　南无不思议瞿那光如来　南无无垢光如来　南无真金阎浮檀幢金光如来　南无普功德华威光如来　南无普法门面峰光如来　南无法焰弥留峰光如来　南无无垢法山智峰光如来　南无众宝间错色摩尼圆光如来　南无法海震声意如来　南无光明幢王意如来　南无祭祀名施意如来　南无无尽意如来　南无无碍意如来　南无白毫功德光明意如来　南无方处智光幢意如来　南无光意如来　南无慎法意如来　南无寂静意如来　南无海意如来　南无无量幢意如来　南无智意如来　南无愍意如来　南无无攀缘意如来　南无无小意如来　南无天意如来　南无金刚意如来　南无思惟意如来　南无胜意如来　南无清净意如来　南无意如来　南无善意如来　南无梵意如来　南无释迦如来　南无婆伽婆帝诸世界自在如来　南无法自在如来　南无智自在如来　南无自在如来　南无大自在如来　南无最自在如来　南无世自在如来　南无师子自在如来　南无无畏观视自在如来　南无瞿那师子自在如来　南无法上龙自在如来　南无无迷法自在如来　南无人自在如来　南无威自在如来　南无梵威自在如来　南无众自在如来　南无声自在如来　南无广化自在如来　南无月光自在如来

八百佛已竟

南无大自在如来　南无意自在如来　南无光明无垢胎藏如来　南无华胎藏如来　南无瞿那莲华功德胎藏如来　南无莲华胎藏如来　南无胎藏如来　南无苏利耶胎藏如来　南无莲华功德胎藏如来　南无天主胎藏如来　南无天功德胎藏如来　南无金刚胎藏如来　南无日胎藏如来　南无功德华胎藏如来　南无普智光莲华光明胎藏如来　南无法智所生普光明胎藏如来　南无百焰光明胎藏如来　南无无量焰化光胎藏如来　南无瞿那宝威功德胎藏如来　南无主髻摩尼胎藏如来　南无种无光功德弥留胎藏如来　南无婆罗主王功德胎藏如来　南无宝莲华光明胎藏如来　南无毗卢遮那功德胎藏如来　南无宝相庄严弥留名如来　南无宝焰山如来　南无宝上如来　南无宝所生如来　南无宝火如来　南无宝火眷属如来　南无宝杖如来　南无宝焰如来　南无宝髻如来　南无宝积如来　南无宝胜如来　南无宝如来　南无宝山如来　南无宝瞿那相庄严光如来　南无宝名如来　南无宝所得如来　南无宝形像如来　南无宝炽如来　南无光明如来　南无智焰海如来　南无瞿那功德海如来　南无大海如来　南无瞿那海如来　南无珊瑚海如来　南无胜意海如来　南无光无不利瞿那海如来　南无一切波罗蜜无碍海如来　南无香光喜力海如来　南无法海所生意如来　南无重海所生意如来　南无瞿那海如来　南无功德海如来　南无海门如来　南无福德海如来　南无苦行海如来　南无无破智光瞿那海如来　南无婆伽婆智上如来　南无贤上如来　南无忆上如来　南无妙上如来　南无无畏上如来　南无龙上如来　南无因上如来　南无忆上如来　南无阎浮上如来　南无因陀罗上如来　南无法上如来　南无虚空上如来　南无鸣上如来　南无莲华上如来　南无香上如来　南无胜上如来　南无宝上如来　南无善生如来　南无善出如来　南无善宿如来　南无善分别如来　南无善现如来　南无善住如来　南无善斗战如来　南无善行如来　南无善互宿如来　南无善聪明如来　南无喜善如来　南无善意如来　南无善定如来　南无善清净瞿那宝善住如来　南无善思如来　南无善梵如来　南无天垢力三昧游步如来　南无普宝瞿那游步如来　南无天怨游步如来　南无宝形庄严光游步如来　南无令不正意拔游步如来　南无真如游步如来　南无善游步如来

九百佛已竟

南无师子游步如来　南无金刚游步如来　南无弥须游步如来　南无莲华游步如来　南无宝莲华游步如来　南无难伏幢如来　南无勇力游步如来　南无力天梵天如来　南无善梵天如来　南无最上天如来　南无仙天如来　南无实天如来　南无自在天如来　南无大帝释天如来　南无婆素天如来　南无忧陀那天如来　南无毗贳法天如来　南无日天如来　南无水天如来　南无胜帝释如来　南无无碍力帝释如来　南无明灯如来　南无大帝释如来　南无人帝释如来　南无天帝释如来　南无焰大帝释如来　南无众帝释如来　南无大众帝释如来　南无慎帝释如来　南无世帝释如来　南无一切世帝释如来　南无自帝释如来　南无宝帝释如来　南无月上如来　南无无言最上如来　南无医上如来　南无法最上如来　南无莲华最上如来　南无最上如来　南无智最重上如来　南无最上上如来　南无威最上如来　南无法真体最上如来　南无胜智法界最上如来　南无一切福德弥留最上如来　南无一切行光最上如来　南无智德如来　南无金德如来　南无瞿那德如来　南无宝德如来　南无莲华德如来　南无帝释德如来　南无一切日法德如来　南无无边福德德如来　南无光明德如来　南无金华德如来　南无菩提分华德如来　南无法德如来　南无普身如来　南无净身如来　南无种种身如来　南无焰圆身如来　南无宝开敷华身如来　南无敷身如来　南无宝莲华开敷身如来　南无法莲华开敷身如来　南无相庄严身如来　南无决了光开敷身如来　南无法光开敷身如来　南无善华身如来　南无婆伽婆帝梵音如来　南无云音如来　南无慎色音如来　南无甚音如来　南无鼓音如来　南无云鼓音如来　南无虚空音如来　南无师子音如来　南无净声音如来　南无一切法震音如来　南无无边智法界音如来　南无大焰聚如来　南无无量聚如来　南无法财峰聚如来　南无善坚智光焰形聚如来　南无高满聚如来　南无娑罗帝释聚如来　南无牟尼聚如来　南无不动聚如来　南无满聚如来　南无月聚如来　南无普聚如来　南无华齿如来　南无毫相齿如来　南无上齿如来　南无善齿如来　南无善梵齿如来　南无梵德如来　南无婆聚德如来　南无祭祀德如来　南无龙德如来　南无佛德如来

一千佛已竟

南无健德如来　南无无边宝如来　南无无边广如来　南无无边无垢如来　南无无边光明如来　南无无边妙如来　南无无边手如来　南无无边坐如来　南无无边最上功德如来　南无无边真如来　南无无边盖如来　南无无边鸣如来　南无阿僧祇劫成就佛如来　南无无垢觉如来　南无清净觉如来　南无广觉如来　南无无量觉如来　南无月觉如来　南无虚空觉如来　南无无阂智善如来　南无生觉如来　南无师子光无边力觉如来　南无开敷宝相月觉如来　南无法圆光明髻如来　南无普光明髻如来　南无佛虚空光明髻如来　南无普光明髻如来　南无香焰光明髻如来　南无焰炽髻如来　南无宝德髻如来　南无天帝释髻如来　南无妙色髻如来　南无摩尼髻如来　南无可畏上如来　南无可畏意如来　南无善可畏意如来　南无可畏眼如来　南无可畏最上如来　南无可畏现如来　南无可畏如来　南无可畏力如来　南无可畏焰如来　南无可畏鸣如来　南无化自在如来　南无一切化如来　南无花自在如来　南无智自在胜如来　南无威自在胜如来　南无无边鸣胜如来　南无明胜如来　南无坚胜如来　南无天神智自在胜如来　南无寂根如来　南无寂意如来　南无寂靖如来　南无寂上如来　南无寂功德如来　南无寂静如来　南无调伏如来　南无调伏上如来　南无善调如来　南无善调心如来　南无金刚如来　南无金刚内信如来　南无金刚净如来　南无金刚智山如来　南无摩尼妙如来　南无金刚峰如来　南无金刚真体如来　南无金刚齐如来　南无金刚碎如来　南无金刚莲华上如来　南无月上如来　南无莲华上如来　南无梵上如来　南无分上如来　南无真体法上如来　南无金刚重莲华上如来　南无名上如来　南无上如来　南无寂光幢上如来　南无无边智明善步行师子如来　南无无畏金刚那罗如来　南无师子如来　南无法虚空爱光师子如来　南无一切三昧海光师子如来　南无法灯行步智师子如来　南无大悲师子如来　南无师子吼如来　南无师子声如来　南无师子步如来　南无毗卢遮那如来　南无毗卢遮那净至如来　南无毗卢遮那光庄严如来　南无法虚空功德毗卢遮那如来　南无不可得眼毗卢遮那如来　南无齿功德莲华游戏善毗卢遮那如来　南无无边光音声虚空毗卢遮那如来　南无婆伽拔帝勇步天行如来　南无善游步善寂色行如来

一千一百佛已竟

南无行行如来　南无善行如来　南无到彼岸如来　南无除爱如来　南无寂到彼岸如来　南无无比威德如来　南无无量功德瞿那庄严过去庄严劫波如来　南无瞿那宝功德庄严威积劫波如来　南无功德宝如来　南无炽盛焰山功德庄严如来　南无山功德庄严如来　南无光明庄严如来　南无明庄严如来　南无大庄严如来　南无无尽福海最胜庄严如来　南无名称如来　南无大名称如来　南无无边名称如来　南无名称光如来　南无名称初出如来　南无可畏名称如来　南无喜贤名称如来　南无无垢月名称如来　南无那罗延金刚精进如来　南无大势至精进如来　南无大精进如来　南无大精进如来　南无炽盛精进如来　南无无边精进如来　南无大精进主如来　南无一切世间爱见最上大精进如来　南无善净无垢焰如来　南无大坐焰如来　南无炽盛炽如来　南无瞿那炽如来　南无主如来　南无难胜炽如来　南无放炽如来　南无多摩罗拔多罗栴檀香如来　南无诸香如来　南无炽面香如来　南无普香如来　南无不普香如来　南无香臼如来　南无饶香如来　南无无有香如来　南无香象如来　南无香普善净智华如来　南无法界华如来　南无炽灯华如来　南无宝华如来　南无散华如来　南无普华如来　南无华如来　南无华聚如来　南无庄严体如来　南无白体如来　南无爱体如来　南无不毁体如来　南无不化分如来　南无分如来　南无分别分如来　南无相妙开华分如来　南无一切义现如来　南无一切现如来　南无无碍现如来　南无一义现如来　南无不空见如来　南无义见如来　南无实见如来　南无法见如来　南无无畏如来　南无无处畏如来　南无无畏分如来　南无不可畏如来　南无除畏如来　南无脱一切畏如来　南无离畏功德毛竖如来　南无多胜如来　南无胜者如来　南无胜胜如来　南无胜中胜如来　南无光胜如来　南无不可不胜如来　南无一切瞿那所生如来　南无普功德所生如来　南无无垢所生如来　南无诸方所生如来　南无日所生如来　南无善生如来　南无功德生如来　南无一切宝庄严色持如来　南无月炬持如来　南无大炬持如来　南无炬持如来　南无波持如来　南无无碍力持如来　南无至持如来　南无无边无碍力如来　南无大功德力如来　南无大力如来

一千二百佛已竟

南无贤力如来　南无威力如来　南无法力如来　南无宝弥留师子力如来　南无法界广智如来　南无一切众生心体叫如来　南无声智如来　南无叫智如来　南无智主如来　南无三昧弥留最上智如来　南无普观智如来　南无三世广智如来　南无龙欣如来　南无最欣如来　南无欢欣如来　南无华须欣如来　南无净欣如来　南无法持如来　南无法地持如来　南无无碍力持如来　南无天净如来　南无清净如来　南无虚空净如来　南无音分净如来　南无净智者如来　南无清净如来　南无音分健如来　南无普幢健如来　南无众帝健如来　南无善法健如来　南无法界莲华如来　南无法莲华如来　南无同莲华如来　南无莲华须如来　南无分荼利如来　南无道分华如来　南无金华如来　南无开敷如来　南无意喜华如来　南无无边华如来　南无善华如来　南无精进军如来　南无金刚军如来　南无炽盛军如来　南无力军如来　南无莲华军如来　南无迦罗毗罗军如来　南无世帝威功德贤者如来　南无金摩尼山威贤者如来　南无本性身功德贤者如来　南无小贤者如来　南无贤者如来　南无贤身如来　南无胜者如来　南无大胜者如来　南无无边胜者如来　南无降他胜者如来　南无难胜者如来　南无降化者如来　南无然灯如来　南无作无畏如来　南无作光如来　南无作欢喜如来　南无火意如来　南无拘物头作开敷如来　南无婆伽拔帝释迦牟尼如来　南无金仙如来　南无龙仙如来　南无仙者如来　南无仙胜如来　南无清净体眼如来　南无月眼如来　南无日面如来　南无梵面如来　南无善眼清净面如来　南无金色者如来　南无梵色者如来　南无常色者如来　南无大天磨色者如来　南无瞻婆迦色者如来　南无坚牢如来　南无坚步如来　南无珊地如来　南无内坚信如来　南无坚健勇器扙舍如来　南无无游戏勇跃名称如来　南无法上称如来　南无宝称如来　南无无边称如来　南无无垢臂如来　南无善臂如来　南无垂臂如来　南无瞿那臂如来　南无大臂如来　南无婆伽拔帝圆光如来　南无普智贤圆如来　南无苦行圆如来　南无泥摩耶如来　南无风泥摩耶如来　南无阿泥摩耶如来

一千三百佛已竟

五千五百佛名经卷第二五千五百佛名经卷第三

        大隋北印度三藏阇那崛多译

南无恭敬泥摩耶如来　南无不堕瞿那所生如来　南无无量瞿那财如来　南无那聚集如来　南无大瞿那如来　南无善化者如来　南无寂者决了如来　南无吼者如来　南无云藏如来　南无怨藏如来　南无普如来　南无仙藏如来　南无满愿如来　南无满足妙如来　南无满足一切瞿那如来　南无喜吼如来　南无践蹈如来　南无践蹈魔如来　南无头陀尘如来　南无无尘如来　南无伏欲尘如来　南无善朋友如来　南无世友如来　南无可信友如来　南无善思议如来　南无杂利如来　南无不藏利如来　南无日如来　南无伏日如来　南无最胜日如来　南无叫声日如来　南无妙声音如来　南无妙叫声如来　南无无垢如来　南无无垢阿梨耶如来　南无无垢犊如来　南无最胜色如来　南无普端正如来　南无一切面开色如来　南无髻者如来　南无宝髻如来　南无多伽罗髻平等如来　南无无避如来　南无月者如来　南无吉祥如来　南无常吉祥如来　南无不可伏如来　南无幢不可降如来　南无帝沙如来　南无弗沙如来　南无商主如来　南无大商主如来　南无作利益如来　南无一切世利益如来　南无胜主如来　南无无主法行如来　南无无忧如来　南无除忧如来　南无普智光明胜如来　南无难伏无畏如来　南无不可扑如来　南无力士如来　南无无相智慧如来　南无虚空智如来　南无断语言如来　南无语响如来　南无福德所生如来　南无福德所出如来　南无大仙如来　南无上意如来　南无地主如来　南无寂香音王如来　南无无量仙如来　南无天冠如来　南无明冠如来　南无意高上如来　南无不堕如来　南无不堕持如来　南无那罗延如来　南无渡彼岸如来　南无乾闼婆如来　南无钵啰鼻迦耶如来　南无净足下如来　南无虚空下如来　南无化者如来　南无善化者如来　南无妙脐如来　南无寂香善脐如来　南无萨多伽拔帝如来　南无寂静拔提如来　南无最意如来　南无善意如来　南无善思如来　南无虚空思如来　南无微妙语言如来　南无轮语言如来　南无敬供养如来　南无梵天供养如来　南无坚勇军戎杖舍如来　南无舍波浪如来

一千四百佛已竟

南无如教如来　南无微妙如来　南无可喜如来　南无不被毁如来　南无法海所生意如来　南无迦叶如来　南无拘留孙大如来　南无初发心断疑如来　南无拔烦恼如来　南无一切愿度彼岸断疑如来　南无至无畏如来　南无梵供养如来　南无月者如来　南无难降日如来　南无火者如来　南无毗沙门如来　南无水者如来　南无尘者如来　南无常涅槃者如来　南无无尘垢如来　南无显赫者如来　南无梵者如来　南无憍陈如如来　南无阿刍婆夜如来　南无动牢固如来　南无战胜如来　南无名无比如来　南无无爱性如来　南无大悲如来　南无常勇猛如来　南无悲者如来　南无翳月光如来　南无乐曼陀罗香如来　南无常水震鸣善音宿王开敷神通如来　南无令散疑意如来　南无无著处如来　南无胜行如来　南无金网庄严如来　南无可得璎珞如来　南无娑多耶如来　南无灯明如来　南无栴檀如来　南无分明如来　南无大器如来　南无毗叶婆斯那如来　南无毗婆尸如来　南无怖魔如来　南无卢遮如来　南无众生虚空心形像如来　南无调伏他如来　南无成熟如来　南无难调如来　南无音声者如来　南无想者如来　南无智焰炽身如来　南无譬喻师子如来　南无生者如来　南无众类爱如来　南无欢喜如来　南无喜增长如来　南无明照如来　南无遮婆那婆如来　南无树者如来　南无阎浮威如来　南无种种作如来　南无最上行如来　南无摩尼角如来　南无调御如来　南无智门音多藏如来　南无普智行无攀缘如来　南无妙宝如来　南无灭下如来　南无善圆满月如来　南无难胜智至如来　南无功德如来　南无不可思议如来　南无鸡萨罗如来　南无频申如来　南无智者如来　南无普行净如来　南无象耳如来　南无象者如来　南无虚空藏如来　南无难破坏如来　南无栴檀星如来　南无无垢如来　南无思法者如来　南无法教藏如来　南无发行如来　南无日威庄严如来　南无钵唎剃婆夜如来　南无入禅定如来　南无实言如来　南无善住如来　南无蹴蹋魔众如来　南无散无明如来　南无盛威如来　南无十方闻音铠如来　南无多摩罗拔如来　南无无边游戏如来

一千五百佛已竟

南无无相如来　南无勇行步象如来　南无幢音如来　南无亲意如来　南无大震声如来　南无水天如来　南无提头赖吒如来　南无毗楼勒如来　南无阿黎杀吒如来　南无奢弥多如来　南无阎浮那陀如来　南无牟罗耶如来　南无优钵罗耶如来　南无阿沙罗如来　南无娑罗如来　南无智胜如来　南无毗多摩尼如来　南无萨地利舍如来　南无炽盛如来　南无寂静如来　南无广信如来　南无教化菩萨如来　南无宝功德如来　南无辩才璎珞思惟如来　南无师子嚬申力如来　南无杂所有如来　南无与乐如来　南无甘露者如来　南无梵天者如来　南无声震吼鸣如来　南无威决了如来　南无破散魔力声如来　南无定住如来　南无何啰多耶如来(隋云乐)　南无炽盛者如来　南无瞿那众胜如来　南无众胜解脱如来　南无日所生如来　南无真体法上如来

若有人于是等无边阿僧祇所生诸佛如来名号。身自受持读诵思惟忆念奉修行者。彼无眼患无耳鼻患舌患身患。一切障碍皆悉清净。一切众人不能调伏。又于阿耨多罗三藐三菩提得不退转。一切十方诸佛世尊常当念彼。为彼众生常作守护。彼等诸佛。乃至梦中为彼示现不可思议巧智方便。速得三昧陀罗尼门。所生之处恒常不离诸佛世尊。在于佛教大宝莲花而取化生。所生之处不曾舍离。三十二大人相及以八十随形之好。神通五眼教化众生。清净佛刹行波罗蜜及三十七助菩提法。不离禅定无量三昧无色定等。不舍诸力无畏辩才十八不共法。大慈大悲大喜大舍。无量阿僧祇(依大隋上数法计一阿僧祇得亿十京十)诸佛法等。皆悉不离。彼如是诸佛世尊所有功德。彼还如是功德具足即得安乐。如是当得成阿耨多罗三藐三菩提

南无无垢如来　若称彼名者。即得智无尽

南无日月灯如来　若称彼名者。当得不退转

若有女人闻此佛名者。即为最后女身更不复受

南无甘露弥留如来　若称彼名者。假令世界金鍱充满及以七宝持用布施。不及一歌罗分

南无普香如来　若称彼佛如来名者。一切毛孔出无量香。当受一切香熏佛刹。复得无量无边福德

南无净光如来　若称彼佛如来名者。所得功德。假使以满于恒河沙数世界之中七宝布施。不及于其一歌罗分口称彼佛如来名号

南无法上如来　若称彼佛如来名者。一切佛法悉皆满足

南无大众者如来　若称彼佛如来名者。一切佛法悉皆满足

南无无边香光明如来　称彼名者。得不退转

南无火光如来　若称彼佛如来名者。昼夜增长无量福聚

南无月灯明如来　若称彼佛如来名者。于世界中堪为福田

南无药师琉璃光王如来　若称彼佛如来名者。一切殃罪悉皆除灭

南无普光最上功德称聚王如来　南无正住摩尼积聚王如来

若有女人闻此二佛如来名者。于一切处得舍女身。复超四万俱致劫波生死流转。于阿耨多罗三藐三菩提得不退转。常当不离见佛闻法供养众僧。于后世中即得出家。寻当得成无碍辩才

南无宝光月庄严首威德明自在王如来

多致(他夜反)他(去一)曷啰(上)怛泥(去二)曷啰(上)怛泥(去三)曷啰(上)怛娜翅(吉支反)啰(上)泥(去四)曷啰怛娜钵啰低曼祑帝(五)曷啰(上)怛娜三婆鞞(六)曷啰(上)怛娜揭鞞(七)曷啰(上)怛怒(去)铎揭帝(八)莎诃

若有善男子善女人行菩萨乘者。称彼宝光月庄严首威德明自在王如来阿罗诃三藐三佛陀名者。及此陀罗尼章句闻已信解。彼舍此生得转轮王位。值佛出世见如来已。当作无量供养供给。修于梵行达到一切神通彼岸。复得陀罗尼。名曰十转。见如来已当作不思议供养。当见恒河沙等诸佛。超越如是俱致劫波生死流转。心不忘失于阿耨多罗三藐三菩提。得身牢实如那罗延。直有一骨难可屈折。彼身金色以三十二大丈夫相而自庄严得梵音声。离无闲处当得闲处。而说偈言

  若于七日七夜中　　称彼如来名号者
  获得清净妙天眼　　无边净眼佛所称
  获得清净天眼已　　彼人肉眼亦清净
  当见无量无边佛　　其数犹如恒河沙
  皆悉供养彼诸佛　　所闻彼法皆受持
  若眼所见诸人等　　莫不善言相慰喻
  往昔曾经供养佛　　并及所作不思议
  一切悉得心念持　　皆由闻彼如来号

南无智炬如来　南无金光积形如来　南无实言如来　南无常音震王诸如来等

尔时普贤菩萨。文殊尸利童子。陀罗尼自在王菩萨。执金刚手菩萨。时四菩萨及智炬等四如来。住在日月宫殿。尔时日月二天子。诣彼如来及菩萨所。见彼如来等各坐宝庄严师子之座。在阎浮檀辈上及彼诸菩萨

尔时日月二天子各共思惟。我等云何于此如来边及诸菩萨所。当得陀罗尼名曰与一切众生光明散大黑闇最妙最上流布十方。以彼威力与诸众生作大光明。时彼如来共彼菩萨。即为说此陀罗尼咒

僧[咡*巳](余歌反)涕婆(去)斫刍(钗卢反下同一)驮驮(二)斫刍钵啰婆(去三)肚逻迷他(去四)迦逻他(去五)壹须(他履反)聃(他甘反)娑(三我反六)苏啰(上)吒(去七)苏啰(上)驮(八)苏炭娑(上九)壹聃娑(上十)鞞罗(十一经本元少第十二一句)鞞罗钵腻(女利反十三)遮[口*留]谟唎多(上)腻(十四)阿(长声)啰腻(十五)迦罗钵腻(十六)迦罗钵腻(十七)妒嚧徒四(十八)妒嚧妒嚧徒四(十九)陀素底陀素底(二十)地唎地唎(二十一)度嚧度嚧(并去声二十二)豆逻豆逻(二十三)迦逻迦逻(二十四)萨他(引)娑(去)萨他(引)娑(去二十五)耆逻耆逻(二十六)耆罗(引)钵夜(二十七)耆罗(引)钵夜(二十八)陀素陀素(二十九)孙度三(苏含反)步(三十)悉闼素(三十一)頞闼素(三十二)野闼素野闼娑(引)钵泥(去三十四)树(引)嚧唎(三十五)题(引)萨唎(三十六)哥(去)逻哥逻(三十七)翅(吉豉反)唎翅(如上)唎(三十八)厥嚧摩厥嚧摩(三十九)迦磨钵泥(去四十)鸡鲁甊(郎苟反)鸡鲁甊(四十一)鸡罗钵泥(去四十二)羯迦唎羯迦唎(四十三)罗(引)噜(四十四)复第(四十五)突甊(荦苟反)第突甊第(四十六)莫诃突甊第(四十七)歌逻歌逻(四十八)翅利翅(吉豉反)利(四十九)比(比方之比)怖霤赐(五十)比怖霤赐(五十一)驮嗽驮嗽(五十二)贺嗽贺嗽(五十三)贺娑簸腻(五十四)莎(引)呵(五十五)

尔时普贤菩萨。告日月二天子言。诸族姓子。此陀罗尼。已曾八亿八千万诸佛所说怜愍众生故。诸族姓子。优昙钵花可为易得。此陀罗尼句实难出生。诸族姓子。此陀罗尼句又为易出。若当受持此陀罗尼及读诵者亦复甚难。诸族姓子。佛出于世是为不难。此陀罗尼出现甚难。诸族姓子。若有人为在阿鼻地狱众生。造无间者。诽谤正法者。住世一劫为利益彼众生故诵此陀罗尼句。二十一日昼三夜三日日温习。于彼之时阿鼻大地狱。以陀罗尼威神力故破毁百叚。彼等众生即得解脱。何况阎浮提人辈。若触耳闻者彼等应作如是知。我等已被四如来摄受。及四菩萨并日月二天摄受。于此中莫生疑惑

多致他(一)度致(二)摩诃度那致(三)素嚧素嚧(四)莎呵

叔迦逻毗输达腻(一)多罗多罗(二)莎呵

殊帝(一)钵啰地闭(二)妒嚧妒嚧(三)莎呵

钵头摩摩利腻(一)萨着(典迦反二)何逻多佛第(三)胡嚧胡嚧(四)莎呵

萨着(典迦反)佛第(一)萨着(同上音)卢迦腻(二)翅(吉豉反)唎翅唎(三)莎呵

陀罗尼佛第(一)阿波啰底呵多佛第(二)妒嚧妒嚧(三)莎诃

罗(引)利那质底(一)徒摩钵唎呵唎(二)叩库嚧库嚧(三)莎呵

陀逻陀逻摩诃陀罗(一)达逻达逻阇延底裔(二)莎呵(诸此莎声皆平而长诸此呵声悉去而急)

苏拔啰底(一)苏多闭(二)阿波啰帝(三)呵多佛第(四)陀啰陀啰陀啰陀啰(五)延帝裔

南无智炬如来　南无金刚积形如来　南无实言如来　南无可畏音震王诸如来等　莎呵

南无月光童子

多致他(一)钵啰婆(引)迦唎(二)钵啰婆(引)跋帝(三)达摩毗输第(四)羯磨毗输第(五)婆婆斗迷(去六)莎呵

若有人日常诵者。一切业障皆得清净

南无寂光王如来

多致他(一)伤帝伤帝(二)阿逻伽(三)叉(引)耶(余歌反)夜(余贺反诸耶夜悉同此反四)伤底伤底(五)垤(徒结反)鞞莎(六)叉耶(引)夜(七)伤帝伤谟诃叉耶夜(八)

多致他(一)眸[口*路][口*路](二)眸[口*路][口*路](三)阿婆呵眸[口*路][口*路](四)毗阇叉耶夜(五)莎呵

若人长诵此咒。昼三夜三。彼等众罪速尽无余

南无胜栴檀香体如来

多致夜他(诸此多音皆作怛致音皆地夜反他皆去声一)脂啰(长)帝(二)摩唎至翅(皆吉豉反三)突唎驮迷(去四)途啰奴(五)钵啰鞞杀吒(去六)栴檀囊(长)岐(去七)栴檀那健(平而长)第(八)栴檀那揭鞞(九)栴檀那复誓(十)毗输达尼(去十一)遮唎多(引)啰(引)拔帝(十二)萨婆怛他伽多(十三)提(引)瑟须帝(三声联疾急十四)莎呵

此陀罗尼章句。一切诸佛之所宣说解释随喜。若有善男子善女人。持此陀罗尼者。于诸鬼神得无所畏。转此一生睹弥陀佛。复得对面见观世音。及见月光童子。从一胜处至一胜处。诸善法中遇善知识。若其女人得转女身。所谓是彼栴檀香体如来威力。复得无边菩萨胜处

南无月上如来　南无作光明菩萨

多致他(一)达唎达唎(二)陀啰腻(三)胒(女一反)陀腻(四)阿婆夜羯逻闭(五)迦辣波鞞伽帝(六)喑(乌腊反)米履多(米已下三字疾急道七)迦辣波(八)胡多贳腻(九)阿难多目企十闬(十)阿难多斫刍伽帝(十一)唵(重声长引)妇(十二)莎呵(十三)

善男子。此陀罗尼章句。恒河沙诸佛世尊所说住持随喜。为令堕诸恶趣众生生利益故。善男子。若有菩萨受持此陀罗尼。彼人超越八种恐怖。所谓无边地狱恐怖。无边畜生恐怖。无边饿鬼恐怖。无边受胎恐怖。无边生恐怖。无边老恐怖。无边病恐怖。无边死恐怖。十方诸佛皆念彼人。命终之时心不错乱面对诸佛。受生当得无尽之身。亦复得于调伏诸根

南无婆伽婆辩幢如来　南无宝火如来　南无大目如来　南无法界形如来

多致他(一)达唎达唎(并上声二)达摩陀妒(三)钵啰(上)底瑟耻(敕履反)帝(四)莎呵

南无诸方灯明王如来

多致他(一)钵啰递闭钵啰递(徒履反)闭(二)折(时列反)若(女迦反)那(引)迦钵啰(上)地闭(三)莎呵(四)

南无悲威如来

多致他(一)坻(低)誓坻誓(二)折(时列反)若(女迦反)那坻誓(三)佛陀坻誓(四)达摩坻誓(五)僧伽坻誓(六)莎呵

南无梵海如来

多致他(一)婆啰帝婆啰帝(二)萨婆跋啰(上)多钵利不(平)唎泥(去三)佛陀达唎舍泥(四)莎呵

南无忍圆满灯如来(一千五百七十)

多致他(一)器那器那(二)萨婆达摩(三)婆啰拏腻(四字并去声四)佛陀萨鳣(知栖反)那(去五)达摩萨鳣那(六)僧伽萨鳣那(七)莎呵

南无法圆光如来

多致他(一)栴达啰钵啰鞞(二)苏利耶钵啰鞞(三)栴达啰苏利耶(四)设多索呵萨啰頞帝(五)奚唎迦(六)钵啰鞞(七)毗输陀夜(八)阇若(女何反)斫刍(九)莎呵

南无无畏庄严如来

多致他(一)达摩毗喻(二字连声道下同)醯(二)伽伽那毗喻醯莎呵(三)阇若那毗喻醯(四)莎呵

南无寂光王如来

多致他(一)陀啰陀啰(二)阇若(如齐反)耶(三)钵唎输(引)达泥(去四)阇若(女迦反)那钵唎富啰泥(去五)多他哆阿婆菩(引)达泥(去六)尸伽滥(七)莎呵

南无广名称如来

多致他(一)毗不罗瞿折(之列反)唎(二)伽伽那瞿折(之列反)唎(三)不啰耶不啰耶萨婆奢(引四)阿提瑟耻(敕一反下同五)帝佛陀阿提瑟耻帝(六)萨婆菩提萨埵提瑟耻帝(七)莎呵

南无法海波涛功德王如来

多致他(一)鞞佶(耆一反)易(羊跂反二下悉同)达摩三谟达啰鞞佶易(三)伽伽那三谟达啰鞞佶易(四)佛陀三谟达啰鞞佶易(五)菩提萨埵达摩三谟达啰鞞佶易(六)波罗蜜多鞞佶易(七)萨婆奢钵唎哺啰拏(去)鞞佶易(八)佛陀提瑟耻帝(九)莎呵

此诸佛等。往昔行菩萨行时作如是愿。我等证菩提已。若有众生闻我等名受持净信。彼等皆得住不退转。超越过于八不闲处。诸佛菩萨皆悉护念住持。往生清净佛刹。舍彼命已一切诸天皆当守护过诸怖畏。若复有人持如是等诸佛名字及陀罗尼偈颂章句。忆念不忘。彼若欲见弥勒菩萨。彼人应诵此陀罗尼一十万遍随力供养。若欲见普贤菩萨。彼人应诵二十万遍随力供养。若复欲见毗卢遮那如来。彼人诵三十万遍随力供养。得净心已发慈愍心。舍诸我慢嗔恚嫉妒忿恨诸患等

南无因无边光明功德威形如来

多致他(一)修利易(以豉反二)修利易(三)若那修利易(四)莎呵

南无种种威力多王功德形如来

多致他(一)尸利尸利坻阇尸利(二)莎呵

南无阿僧祇俱致劫修习觉如来

多致他(一)三牟陀曳(二)三牟陀曳(三)若那三牟陀曳(四)莎呵

南无诸法游戏威形如来

多致他(一)揭(其谒反)薜(步计反二)揭薜(三)若那揭薜(四)莎呵

南无妙金虚空形如来

多致他(一)伽伽泥(去二)伽伽泥(三)伽伽那毗输(四)莎呵

南无宝弥留如来

多致他(一)弥留(去)弥留(二)阿辣那弥留(三)莎呵

南无瞿那海如来

多致他(一)瞿泥(去)瞿泥(二)瞿那三目提黎(三)莎呵

南无法界音幢如来

多致他(一)吱(吉支反二)驻吱驻(三)若那吱驻(四)莎呵

南无法海能雷如来

多致他(一)三目提离(二)三目提离(三)若那三目提离(四)莎呵

南无法幢如来

多致他(一)陀婆提陀婆提(二)达摩陀婆提(三)莎呵

南无地威如来

多致他(一)陀离陀离(二)陀罗尼三勿提离(三)莎呵

南无法力光如来

多致他(一)波罗避波罗避(二)达摩波罗避(三)莎呵

南无虚空觉正如来

多致他(一)佛提佛提(二)苏佛提(三)莎呵

南无弥留峰明如来(一千六百)

多致他(一)頞利脂頞利脂(二)若那頞利脂(三)莎呵

南无云峰如来

多致他(一)迷(引)只迷只(二)摩诃迷只(三)莎呵

南无日灯幢峰如来

多致他(一)波罗地庇(边豉反下同二)波罗地庇(三)若那波罗地庇(四)莎呵

南无刹证觉如来

多致他(一)娑弥娑弥(二)三摩娑地帝(多豉反)莎呵

南无树王如来

多致他(一)度卢迷(去二)度卢迷(去三)若那度卢迷(去四)莎呵

南无瞿那弥留如来

多致他(一)瞿泥(去二)瞿泥(去三)瞿那泥迷(四)弥留尸佉离(五)莎呵

南无三宝如来

多致他(一)尼弥(去二)尼弥(三)若那尼弥(去四)莎呵

南无毗卢遮那如来

多致他(一)毗梨毗梨(二)毗卢遮泥(去三)莎呵

南无光庄严如来

多致他(一)毗(引)右醯毗右醯(二)若(女何反)那毗右醯(三)莎呵

南无法海如来

多致他(一)三摩三摩(二)三眸达啰毗迦啰满泥(三)莎呵

南无威头如来

多致他(一)低阇低阇(二)若那低阇(三)莎呵

南无世间主如来

多致他(一)因(引)垤(徒结反)利因(引)坻唎(二)因达罗毗迦啰弥(去)莎呵

南无威贤功德如来

多致他(一)跋地隶(二)跋地隶(三)须跋地隶(四)莎呵

南无诸法光王如来

多致他(一)波(引)啰避波啰避(二)若那波啰避(三)莎呵

南无金刚宝齐如来

多致他(一)婆嗜离婆嗜离(二)婆阇卢怛离(三)莎呵

南无持无碍力如来

多致他(一)阿僧祇(二)阿僧祇(三)阿僧伽佛提(四)莎呵

南无法界形如来

多致他(一)达唎迷(去二)达唎迷(去三)达摩达唎(四)莎呵

南无诸方灯明王如来

多致他(一)推泥推泥(二)迟那迦唎(三)莎呵

南无悲威德如来

多致他(一)低视低视(二)摩诃低视(三)莎呵

南无梵海如来

多致他(一)婆啰帝婆啰帝(二)婆啰多钵唎不啰泥(去三)莎呵

南无忍圆灯明如来

多致他(一)忏迷(二悉去声)忏迷(三)若(女何反)那忏迷(四)莎呵

南无法圆光如来

多致他(一)萨啰萨啰(二)萨婆佛陀(三)提瑟呹(耻一反)帝(四)莎呵

南无寂光王如来

膻(诗安反下悉同)帝(一)钵啰膻帝(二)忧波膻帝(三)莎呵

五千五百佛名经卷第三五千五百佛名经卷第四

        大隋北印度三藏阇那崛多译

南无无垢名称如来

多致他　毗富[口*(隸-木+士)]毗富[口*(隸-木+士)]若那毗富[口*(隸-木+士)]莎呵

南无法海涛波功德王如来

多致他　三摩(上)三摩(上)三摩悉剃(他细反)帝　莎呵

南无法主王如来

多致他　曷啰摩曷啰磨曷低吱(吉离反)啰腻　莎呵

南无瞿那云如来

多致他　瞿迷(迷悉去声)瞿迷瞿摩瞿迷莎呵

南无法功德如来

多致他　室唎室唎　室唎　莎呵

南无天冠如来

多致他(一)摩句[口*戒](卓界反二)摩句[口*戒]达摩摩句[口*戒](三)莎呵

南无智焰威功德如来

多致他(一)誓裔誓裔(二)阇耶钵帝莎呵

南无两足尊如来

多致他(一)度磨度磨(二)度迷度迷(三)莎呵

南无虚空声如来

多致他(一)伽伽泥(去)伽伽泥(二)伽伽那娑迷(去三)莎呵(四)

南无三漫(平)多生灯如来

多致他(一)三婆婆三婆婆(二)佛陀萨怟裔那莎呵

南无豪功能形如来

多致他(一)沤迷沤迷(并去声二)沤摩拔帝(三)莎呵

南无寂鸣如来

多致他(一)瞿杀(所界反下同)瞿杀(二)佛陀瞿杀莎呵

南无海功德如来

多致他(一)萨啰萨啰(二)施鞞　莎呵

南无日威如来

多致他(一)低嗜低嗜(二)低阇钵帝(三)莎呵

南无舆王如来

多致他(一)施鞞施鞞覆(二)莎呵

南无相弥留如来

多致他(一)叉裔叉裔(二)羯磨叉裔(三)莎呵

南无云音鸣如来

多致他(一)胡喽醯胡喽醯(二)瞿沙胡喽醯(三)莎呵

南无法主王如来

多致他(一)因地唎因地唎(二)因陀啰钵帝(三)莎呵

南无瞿那王如来

多致他(一)瞿奶(悉奴界反)瞿奶(二)瞿拏三谟地帝(三)莎呵

南无富弥留如来

多致他(一)不罗耶不啰耶(二)萨婆摩奴曷唎他(三)莎呵

南无声寂如来

多致他(一)奢弥奢弥(二)奢摩泥(三)莎呵

南无光王如来

多致他(一)波罗波罗(二)波罗娑罗泥(平三)莎呵

南无华积如来

多致他(一)鸠暮(二)鸠暮(三)鸠暮提(四)莎呵

南无海胎藏如来

多致他(一)揭薜(步隶反下同)揭薜(二)怛他伽多揭薜(三)莎呵

南无出生功德如来

多致他(一)三婆婆三婆婆(二)波罗尼陀那三婆婆(三)莎呵

南无天主周罗摩尼胎藏如来

多致他(一)第薜第薜(二)第便陀罗(三)不视低(四)莎呵

南无金山如来

多致他(一)纲(引)遮泥(二)纲遮泥(三)纲遮那地利施(去四)莎呵

南无宝积如来

多致他(一)何啰(上)怛泥(去二)何啰怛泥若那何啰怛泥(三)莎呵

南无法幢如来

多致他(一)淡磨淡磨(二)达摩淡磨　莎呵

南无财货功德如来

多致他(一)尸利低誓(二)尸利低誓(三)尸利莎呵(四)

南无智意如来

多致他(一)阇弊阇弊(二)阇婆泥(三)莎呵

南无寂幢如来

多致他(一)膻帝(膻音诗安反下悉同二)膻帝(三)波罗膻帝(四)莎呵

南无奢摩他幢如来

多致他(一)吉利吉利(二)吉都啰誓(三)莎呵

南无寂灯功德如来

多致他(一)奢摩泥覆(二)波罗奢摩泥覆(三)膻都婆婆(四)覆(五)莎呵

南无无边明王如来

多致他(一)阿婆婆(引)细(二)阿婆婆(引)细(三)阿婆婆娑迦啰泥(四)莎呵

南无云徐步如来

多致他(一)毗婢毗婢(二)毗岚毗低(三)莎呵

南无日威如来

多致他(一)苏嚧苏嚧(二)苏利踰地低(三)莎呵

南无法灯功德弥喽如来

多致他(一)地蜱地蜱(二)达摩波地蜱(三)莎呵(四)不嗜低(五)莎呵

南无师子游戏智灯王如来

多致他(一)四迷(去)四迷(二)佛陀僧伽四迷(三)莎呵

南无普求那云如来

多致他(一)弥喽弥喽佛陀弥喽(二)莎呵

南无虚空思如来

多致他(一)伽伽泥(去)伽伽泥(二)伽伽那(引)毗首陀耶(三)莎呵

南无出生庄严如来

多致他(一)三婆薜覆(二)三婆薜覆(三)三婆婆鼻由奚覆(四)莎呵

南无雷法海震鸣如来

多致他(一)伽唎啰(引)阇泥(去二)伽唎啰阇泥(去三)若那伽唎啰阇泥(去四)莎呵

南无法界音鸣如来

多致他(一)陀啰陀啰(二)陀啰尼槃悌(三)莎呵

南无化云如来

多致他(一)尼弥尼弥(二)若那尼弥(三)莎呵

南无善音功德如来

多致他(一)婆婆离(二)婆婆离(去三)佛陀婆婆离(四)莎呵

南无普方威如来

多致他(一)多啰多啰(二)佛陀提瑟魑(敕一反)泥(去声三)莎呵

南无法海如来

多致他(一)三谟垤(田结反)唎(二)三谟垤唎(三)达摩陀妒三谟垤唎(四)莎呵

南无普音声如来

多致他(一)三婆(去)鞞(去二)三婆鞞(三)拔都佛陀地瑟咤(托麻反)泥那(去四)莎呵

南无瞿那海如来

多致他(一)瞿泥(去)瞿泥(二)佛陀三婆婆瞿泥(三)莎呵

南无功德灯如来

多致他(一)尸唎尸唎(二)钵啰提波尸唎(三)莎呵

南无耆(市尸反)那日如来

多致他(一)耆泥(去)耆泥(二)耆那(三)苏唎裔(四)莎呵

南无广云如来

多致他(一)毗富隶毗富隶(二)伽伽那毗富隶(三)莎呵

南无宝功灯明瞿那相如来

钵啰地(长声)闭(一)钵啰地闭(二)尸利底阇(三)钵啰地闭(四)莎呵

南无成光明如来

多致他(一)悉地悉地(二)苏悉地(三)谟折(之列反)儞(四)谟刹儞(五)目讫底(六)毗目讫底(七)阿摩隶(八)毗摩隶(九)瞢伽隶爰囒娘伽鞞(去声十)何啰底那(引)伽鞞(去十一)萨婆他娑达泥(去十二)波啰摩啰他婆达泥(十三)摩那赐(十四)摩诃摩那赐(十五)阿陀浮底(十六)頞底耶浮底(去十七)毗多拔裔(十八)苏拔唎泥(去十九)拔啰摩瞿洒(二十)拔啰摩阿厨洒帝(二十一)萨婆啰挮数(二十二)阿波啰只(二十三)萨婆多啰(二十四)阿波啰底呵底(二十五)折(之列反)妒杀洒致(二十六)佛陀俱致毗婆杀帝(二十七)那摩萨婆悉陀那(去声二十八)怛(都渴反)他揭多那(二十九)莎呵

说此陀罗尼时。彼等一切诸佛世尊而赞叹言。善哉善哉。善丈夫。汝今乃说是甚深陀罗尼乎。若有读诵受持此陀罗尼者常广思惟。彼族姓子。当得此等诸佛世尊恒常满足彼之所愿。尔时香明如来以其舌根。遍覆三千大千世界。然后告彼七十七那由他菩萨言。若有良家子良家女。受持此陀罗尼章句若读若诵。随力当作供养。彼为此等诸佛世尊。所有心愿皆悉满足。尔时教发菩萨摩诃萨。白香光如来作如是言。世尊。彼等云何而作供养。供养彼等诸佛如来。作是语已。世尊告彼教发菩萨作如是言。良家姓子。若有初发心行菩萨初发业者。又欲得满一切愿者。彼于晨朝时。以瞿摩涂地。随力香花而供养已。去离世谈。昼三遍夜三遍。诵彼诸佛如来名号及此陀罗尼。而彼即得现见诸法。渐得灭除一切业障。以诸如来真实持故

南无月光如来

多致他(一)毡达唎(皆罗施反二)毡达唎(三)苏毡达唎(四)染帝毡达唎(五)毡达唎吱(吉支反)啰尼泥(去六)弥唎弥唎(七)佛陀提瑟呹(耻壹反)帝(八)四履四履达摩提瑟呹帝(九)莎呵(十)

若有善男子善女人。于晨朝时。常当精勤专念彼等如来名号。而彼人辈四万劫常识宿命。亦不忘失菩提之心。

南无一切趣清净王如来

多致他(一)输达儞输达儞(儞字悉年隶反)萨婆波颇毗输达儞输悌　毗输悌　萨婆达摩毗输悌　莎呵

若有善男子善女人。常能受持此如来名号。精勤忆念不忘失者。即得现见一切诸法。尽诸业障及尽诸恶。以佛真实住持力故。当于十四俱致世中常忆宿命乃至菩提善根亦不穷尽

南无清净眼如来

多致他(一)斫刍斫刍(二)若那斫刍(三)莎呵(诸莎则长声呵则去声)

若善男子善女人。持此如来之名号者。彼于世间当作眼目。常能忆持四十俱致宿命之事。乃至道场善根不尽

南无香象光王如来

多致他(一)揭誓揭誓(二)揭誓延(以佃反)悌唎(三)莎呵

尔时胜聚菩萨白佛言。若有善男子善女人。持此香象光王如来名号者。彼于十三俱致岁中。身出香气不曾休息。亦不废忘菩提之心

南无花相如来

多致他(一)布涩闭(二)布涩闭(三)苏(引)布涩闭(四)莎呵

此陀罗尼多有功能。以陀罗尼咒华二十一遍。如所备具向如来塔中散之。彼人所有心愿皆得满足。复尽一切业障

南无治地王如来

多着他(一)达唎达唎(二)达啰尼盘地(三)莎呵

若有人持此如来名字及此陀罗尼章句。彼人当满一切心愿。诵此咒一百八遍。即当一切诸地方所皆成结界。随得供具供养如来。即满一切所有诸愿

  有佛名日月灯明　　现在说法人师子
  若能持是佛名号　　更不生诸恶趣中
  有佛名日月灯光　　现在说法人师子
  若能持彼佛名号　　当得总持能巧知
  有佛名曰电灯明　　现在说法人师子
  若能持彼佛名者　　不曾生于恶趣中
  有佛名曰最胜灯　　现在说法人师子
  若能持彼佛名号　　诸相未曾有缺少
  有佛名曰住真实　　现在说法人师子
  若能持彼佛名号　　其口常出优钵香
  有佛名曰智灯明　　现在说法人师子
  若能持彼佛名号　　大得行行于智中
  有佛名曰灯明主　　现在说法人师子
  若能持彼佛名号　　当照世间犹如灯
  有佛名曰威德住　　现在说法人师子
  若能持彼佛名号　　一切诸方威显赫
  有佛名曰陀罗住　　现在说法人师子
  若能持彼佛名号　　令众甘露得充足
  有佛名曰空灯明　　现在说法人师子
  若能持彼佛名号　　能令惊怖著有者
  有佛名曰实灯明　　现在说法人师子
  若能持彼佛名号　　当说于经不染着
  有佛名曰实灯号　　现在说法人师子
  若能持彼佛名号　　惊怖一切诸外道
  有佛名曰誓空行　　现在说法人师子
  若有持彼佛名号　　能脱多数千家生
  有佛名曰尽边际　　现在说法人师子
  若有持彼佛名号　　当得速知眼边际
  有佛名曰尽边际　　现在说法人师子
  若有持彼佛名号　　当能速知耳边际
  有佛名曰有边际　　现在说法人师子
  若有持彼佛名号　　当能速知有眼际
  有佛名曰边际德　　现在说法人师子
  若有持彼佛名号　　当得速知眼边际
  有佛名曰转功德　　现在说法人师子
  若有持彼佛名号　　当得速知转眼处
  有佛名曰离功德　　现在说法人师子
  若有持彼佛名号　　当得速知眼离处
  有佛名曰无物德　　现在说法人师子
  若有持彼佛名号　　当能速知眼无物
  有佛名曰无生德　　现在说法人师子
  若能持彼佛名号　　当得速知眼无生
  有佛名曰灭功德　　现在说法人师子
  若能持彼佛名号　　当得速知眼寂处
  有佛名曰不取德　　现在说法人师子
  若能持彼佛名号　　当得速知眼不取

二百如来

  有佛名曰眼尽边　　现在说法人师子
  若能持彼佛名号　　当得尽知耳边际
  有佛名曰耳尽际　　现在说法人师子
  若能持彼佛名号　　当能得知鼻边际
  有佛名曰鼻边际　　现在说法人师子
  若有持彼佛名号　　当能速知舌边际
  有佛名曰舌边际　　现在说法人师子
  若有持彼佛名号　　当能显知身边际
  有佛名曰身边际　　现在说法人师子
  若能持彼佛名号　　当能显知心边际
  有佛名曰心边际　　现在说法人师子
  若能持彼佛名号　　当得显知色边际
  有佛名曰色边际　　现在说法人师子
  若能持彼佛名号　　当得显知声边际
  有佛名曰声边际　　现在说法人师子
  若能持彼佛名号　　当得显知香边际
  有佛名曰香边际　　现在说法人师子
  若能持彼佛名号　　当得显知味边际
  有佛名曰味边际　　现在说法人师子
  若能持彼佛名号　　当得显知触边际
  有佛名曰触边际　　现在说法人师子
  若有持彼佛名号　　当得显知尽边际
  有佛名曰尽边际　　现在说法人师子
  若能持彼佛名号　　当得显知地边际
  有佛名曰地边际　　现在说法人师子
  若能持彼佛名号　　当得显知水边际
  有佛名曰水边际　　现在说法人师子
  若能持彼佛名号　　当得显知风边际
  有佛名曰风边际　　现在说法人师子
  若能持彼佛名号　　当得显知火边际
  有佛名曰火边际　　现在说法人师子
  若能持彼佛名号　　当得显知想边际
  有佛名曰想边际　　现在说法人师子
  若能持彼佛名号　　当得了知爱边际
  有佛名曰爱边际　　现在说法人师子
  若能持彼佛名号　　当得了知世边际
  有佛名曰世边际　　现在说法人师子
  若能持彼佛名号　　当得了知业边际
  有佛名曰业边际　　现在说法人师子
  若有持彼佛名号　　即得了知阴边际
  有佛名曰阴边际　　现在说法人师子
  若能持彼佛名号　　即得了知界边际
  有佛名曰界边际　　现在说法人师子
  若能持彼佛名号　　即得了知生边际
  有佛名曰生边际　　现在说法人师子
  若能持彼佛名号　　即得了知因边际
  有佛名曰因边际　　现在说法人师子
  若能持彼佛名号　　即得了知有边际
  有佛名曰有边际　　现在说法人师子
  若能持彼佛名号　　即得了知名边际
  有佛名曰名边际　　现在说法人师子
  若能持彼佛名号　　即得了知事边际
  有佛名曰事边际　　现在说法人师子
  若能持彼佛名号　　即得了知鸣边际
  有佛名曰鸣边际　　现在说法人师子
  若能持彼佛名号　　即得了知施边际
  有佛名曰施边际　　现在说法人师子
  若能持彼佛名号　　即得了知戒边际
  有佛名曰戒边际　　现在说法人师子
  若有持彼佛名号　　即得了知忍边际
  有佛名曰住忍辱　　现在说法人师子
  若能持彼佛名号　　即得了知精进际
  有佛名曰住精进　　现在说法人师子
  若能持彼佛名号　　即得了知禅边际
  有佛名曰住禅那　　现在说法人师子
  若能持彼佛名号　　即得了知般若际
  有佛名曰住般若　　现在说法人师子
  若能持彼佛名号　　即得了知慈边际
  有佛名曰慈边际　　现在说法人师子
  若有持彼佛名号　　即得了知悲边际
  有佛名曰悲边际　　现在说法人师子
  若能持彼佛名号　　即得了知喜边际
  有佛名曰喜边际　　现在说法人师子
  若能持彼佛名号　　即得了知舍边际
  有佛名曰舍边际　　现在说法人师子
  若能持彼佛名号　　即得了知华边际
  有佛名曰华边际　　现在说法人师子
  若能持彼佛名号　　即得了知鬘边际
  有佛名曰鬘边际　　现在说法人师子
  若能持彼佛名号　　即得了知音声际
  有佛名曰音声际　　现在说法人师子
  若能持彼佛名号　　即得了知香边际
  有佛名曰香边际　　现在说法人师子
  若能持彼佛名号　　即得了知然香际
  有佛名曰然香际　　现在说法人师子
  若能持彼佛名号　　即得了知伞盖际
  有佛名曰伞盖际　　现在说法人师子
  若能持彼佛名号　　即得了知幢边际
  有佛名曰幢边际　　现在说法人师子
  若能持彼佛名号　　即得了知作灯际
  有佛名曰作灯际　　现在说法人师子
  若能持彼佛名号　　即得了知光明际

帝杀搩(吒革反)醯(一)那摩末底阿波啰延底(二)帝杀搩醯(三)闭唎那摩末底(四)波离输悌(五)帝杀搩醯(六)安搩跋帝(七)燠醯恶弃(八)帝杀搩醯(九)婆傍那佉(十)伽啰醯多摩陀四(十一)醯履悉履履(十二)恶叉啰输悌(十三)伏多儞鸡底(十四)阿婆毗跋吒(都嫁反十五)波啰帝杀搩伽多四(十六)僧祇若(女何反)波啰毗舍(十七)毗跋唎匙多(十八)萨鞞多啰(十九)毗跋唎匙多(二十)瞿沙毗输悌(二十一)瞿沙八啰婆毗妒(二十二)输若(女何反)萨婆婆鞞(二十三)咽迦波陀妒(二十四)頞真底耶(二十五)迦他(二十六)伽他涅何呵啰(二十七)娑呵萨啰设多儞(二十八)斫刍叉耶延多(二十九)叉耶多涅呵嚧(三十)斫刍波离延多(三十一)波离延多涅呵嚧(三十二)斫刍婆槃哆(三十三)鞞鞞迦涅呵嚧(三十四)斫刍毗跋唎多(三十五)婆槃多(三十六)泥呵嚧(三十七)斫刍頞阇帝(三十八)泥呵嚧(三十九)达泥呵嚧(四十)斫刍阿伽啰醯耶(四十一)摩婆萨妒(四十二)泥呵嚧(四十三)斫刍何啰奴(四十四)伽啰呵(四十五)婆迦钵他(四十六)膻(始安反)耽(四十七)斫刍(四十八)那帝尸都(四十九)瞿沙钵涕那(五十)瞿沙毗跋唎只(匙音)多(五十一)瞿沙涅履地杀吒(五十二)斫刍贺啰悉唎多(五十三)曷啰儞失唎多呵嚧(五十四)斫刍何啰那伽多(五十五)阿伽多何啰阿贳耶(五十六)育吉帝(五十七)阿着(颠何反)何舍夜(五十八)育吉夜(五十九)苏遮那(去六十)罗叉(入)那(去六十一)谟达啰(六十二)优伽啰呵(六十三)波啰伽啰呵(六十四)曷唎沙(六十五)摩那卸(思夜反六十六)质多毗世沙(六十七)泥呵啰(六十八)娑何萨啰波帝杀搩(六十九)莫阿罗波底杀搩(七十)阿罗波揭车(去七十一)莫阿罗波揭车(去七十二)阿罗波低遮(七十三)莫阿罗波低遮(七十四)步醯娑莫醯多(七十五)摩婆婆底杀搩(七十六)阿罗(长声)波帝(七十七)那嚧伊悉帝唎(七十八)僧祇若(女何反七十九)毗拔啰只多低那(八十)莫阿罗波颠遮(八十一)阿罗波颠遮(八十二)迦尸脂舍(八十三)阿罗波帝(八十四)那卢伊悉帝唎(八十五)伊悉帝唎耶(八十六)僧祇若那跋唎多帝(八十七)多卸(思夜反八十八)伊悉唎僧祇若(女何反八十九)毗跋啰只多低那(九十)阿罗波颠遮(九十一)莫阿罗波颠遮(九十二)若那施(舍理反九十三)泥呵啰(九十四)索呵萨啰(九十五)夷摩那娑(九十六)仆呼(九十七)钵啰舍那娑呵萨啰(九十八)服多瞿那(九十九)波离钵唎车耶(一百)摩那(一百一)钵啰毗尸妒(一百二)那卢波舍底(一百三)泥唎涅[日*監](利衫反一百四)阿伽多阿伽帝喻(一百五)伽摩难柘(一百六)阿赖耶娑他那(一百七)毗跋啰匙多萨鞞(一百八)阿伽摩难遮(一百九)那毗辙底多写(一百一十)婆师曳底(一百十一)頞喻阿[女*氐]那摩(一百十二)安多唎制(平声一百十三)毗呵嚧(一百十四)一儞师般奴(一百十五)阿伽摩尼遮(一百十六)那婆唎啰哆帝(一百十七)僧祇若(女何反一百十八)阿(平)伽末奴(一百十九)阿伽底曳頞世舍衫(一百二十)阿伽妒奢萨怒(奴故反一百二十一)迦[口*留]尼迦卸(息夜反一百二十二)阿跋啰难遮(一百二十三)那毗辙底多写(一百二十四)阿伽底萨跋遮多写(一百二十五)那阿萨底(一百二十六)恶叉夜塞揵驮(一百二十七)毗阇腻多低那(一百二十八)頞叉与迦喻(一百二十九)頞真帝输(一百三十)若(女何反)那(一百三十一)阿嚧多恶叉啰(一百三十二)育吉帝泥呵滥(良衫反一百三十三)恶伽啰多娑(一百三十四)波离施多(一百三十五)萨婆匙泥奈(一百三十六)頞施嚧钵啰波妒(一百三十七)頞真帝喻多写(一百三十八)阿伽底阇诃妒(一百三十九)那毗[禾*遲]耶帝多写(一百四十)阿伊底恶叉嚧(一百四十一)伊迦儞着(珍何反)何钵帝(一百四十二)阿伊帝喻(一百四十三)阿毗跋啰多(一百四十四)波利延妒(一百四十五)鸯(一百四十六)阿真帝夜(一百四十七)何啰湿弥(一百四十八)钵啰婆钵啰文遮帝(一百四十九)阿婆毗地汝(一百五十)伊跋啰帝呵啰(一百五十一)低那摩(一百五十二)阿多啰那阿跋啰奴(一百五十三)低那那阿四(一百五十四)阿伽底耶四(一百五十五)阿那伽底耶四(一百五十六)恶叉啰跋啰匙多(一百五十七)底杀搩醯输染(一百五十八)婆杀底达谟(一百五十九)阿迦罗波尼呵嚧(一百六十)渧尸妒达摩(一百六十一)阿僧迦啰呵嚧(一百六十二)萨婆嚧低陛(一百六十三)頞僧伽尼呵嚧(一百六十四)奢(世婆反)他尸利杀吒(一百六十五)頞僧伽尼呵嚧(一百六十六)頞唎他尼呵嚧(一百六十七)钵啰婆沙尼呵[口*留](一百六十八)那娜尼[口*留]吉底(一百六十九)鸟地裔啰那呵嚧(一百七十)达摩泥啰多摩(一百七十一)忧渧啰那呵嚧(一百七十二)输设多阿呵嚧(一百七十三)腻否大伽罗呵嚧(一百七十四)醯妒泥呵嚧(一百七十五)阿醯妒泥呵嚧(一百七十六)跋萨妒泥呵嚧(一百七十七)跋萨妒泥呵嚧(一百七十八)阿跋萨尼呵嚧(一百七十九)输世泥呵嚧(一百八十)富大迦罗泥呵嚧(一百八十一)頞悉帝泥呵嚧(一百八十二)阿那悉帝泥呵嚧(一百八十三)谒摩泥呵嚧(一百八十四)阿谒摩泥呵嚧(一百八十五)毗波迦泥呵嚧(一百八十六)阿毗波迦泥呵嚧(一百八十七)因地唎耶陀妒泥呵嚧(一百八十八)钵啰鞞输(一百八十九)那那毗大(一百九十)頞地目吉底泥呵嚧(一百九十一)阿钵啰底(一百九十二)莫钵啰底(一百九十三)钵底泥呵嚧(一百九十四)蒲多结唎杀吒(一百九十五)缚婆陀那泥呵嚧(一百九十六)哺啰婆婆拔写(一百九十七)儞婆婆泥呵嚧(一百九十八)頞拙(主律反)底泥呵嚧(一百九十九)主帝裔泥嚧(二百)阿萨啰婆(二百一)[車*昔]那(二百二)钵唎延多泥呵嚧(二百三)婆萨那差毗多(二百四)贺啰泥呵嚧(二百五)萨婆末奴啰他(二百六)萨写(去)泥呵嚧(二百七)落刹那便阇那(二百八)跋啰那泥呵嚧(二百九)阇底毗输达那(二百一十)瞿多啰泥呵(二百十一)萨婆楞(荦矜反)伽(二百十二)毗输达泥(去)泥呵嚧(二百十三)颉唎第(二百十四)毗俱嚧槃那(二百十五)浮陀泥呵嚧(二百十六)頞钵啰底(二百十七)删(苏干反)地(二百十八)毗世沙泥呵嚧(二百十九)野迦钵地那(二百二十)钵陀那泥呵嚧(二百二十一)野迦那野迦(二百二十二)頞泥迦泥呵嚧(二百二十三)阿迦妒(二百二十四)阿伽底耶写(二百二十五)泥呵嚧(二百二十六)谒摩毗输第(二百二十七)泥沙钵底泥呵嚧(二百二十八)斫刍(诸斫刍字皆器氀反二百二十九)钵啰阇那妒(二百三十)斫刍泥呵嚧(二百三十一)结梨舍钵啰醯那(二百三十二)钵啰膻多泥呵嚧(二百三十三)頞陀浮多呵嚧(二百三十四)尼陀浮陀呵嚧(二百三十五)阿吒啰迦吒啰(二百三十六)呵醯履(二百三十七)吐涩闭(二百三十八)呵迦细(二百三十九)婆迦细(二百四十)叉来(二百四十一)頞输施(二百四十二)帝杀搩(吐格反)醯(二百四十三)陀啰尼(二百四十四)萨婆泥呵嚧(二百四十五)萨婆钵帝(二百四十六)醯履米(二百四十七)挮利迷者(二百四十八)阿世也加吒腻(二百四十九)伏多伽拏那(二百五十)朱多泥(二百五十一)谟多泥(二百五十二)都杀泥(二百五十三)尸利杀搩(二百五十四)夜叉伽拏那(二百五十五)鸠槃茶伽拏那(二百五十六)提婆伽拏那(二百五十七)乾闼娑伽茶那(二百五十八)陀那婆(二百五十九)僧伽摩睺(呼侯反)罗(二百六十)伽僧枷(二百六十一)婆啰摩泥呵[口*留](悉荦救反二百六十二)阿婆啰摩泥呵[口*留](二百六十三)同达啰泥呵[口*留](二百六十四)阿苏啰泥呵嚧(悉荦故反二百六十五)释迦啰泥诃[口*留](二百六十六)那释迦啰泥呵[口*留](二百六十七)提婆泥呵[口*留](二百六十八)那提婆泥呵嚧(二百六十九)夜叉泥呵[口*留](二百七十)那夜叉泥呵嚧(二百七十一)那伽泥呵嚧(二百七十二)那那伽泥呵嚧(二百七十三)浮多鸠槃茶乾闼婆泥呵嚧(二百七十四)哺多那闭唎多卑贳遮泥呵嚧(二百七十五)低沙遮羯磨毗质多啰泥呵嚧(二百七十六)低沙遮涅毗世沙泥呵嚧(二百七十七)真陀啰泥呵嚧(二百七十八)那真陀啰泥呵嚧(二百七十九)苏利耶泥呵嚧(二百八十)那苏利耶泥呵嚧(二百八十一)馨求隶(二百八十二)鸯求隶(二百八十三)鸯求罗那(二百八十四)毗醯智(二百八十五)尸毗智(二百八十六)

  应当持戒清净行　　月八十四十五日
  思惟巧智莫忘失　　顶戴如来佛舍利
  心念当出陀罗尼

五千五百佛名经卷第四五千五百佛名经卷第五

        大隋北印度三藏阇那崛多译

浮多泥呵嚧　阿摩奴沙泥呵嚧

  如来塔中多然灯　　当应烧彼多胜香
  彼胜香中多种出　　精最五百胜沉水
  熏陆胜者十分半　　十分半中妒路香
  复用三两安息香　　鬼甲香叶亦复尔
  最好苜蓿香同上　　藿香橘皮复三分
  如是分数应具足　　蒲黄四分取一分
  应具十分石皮香　　郁金华香复二分
  又须二分安息香　　优钵青本分亦尔
  如是等分日干曝　　既曝干已细为末
  然后取好真胜蜜　　以用和彼诸香等
  复有二种真正蜜　　别用和彼上分香
  若有酥摩那正油　　即用此油涂两手
  方用油手揉上香　　揉熟已竟安石器
  如是等香和合讫　　如来塔中用然之
  应令佛心大欢欣　　于诸众生起悲心
  如是最妙种种香　　种种妙音妙华等
  顶戴香油然胜灯　　应诵此等陀罗尼
  若欲依彼诸佛教　　如前所说应随顺
  凡有所愿皆成就　　彼用少时愿得成
  陀罗尼智不为难　　诸有鬼神悉从心
  野叉众等鸠槃茶　　龙众亦复随彼意
  哺多饿鬼毗舍闇　　若有失财皆告彼
  数数来往告彼知　　凡有所作皆成就
  鬼神所有隐密言　　诸天并及夜叉等
  诸龙众等鸠槃茶　　为彼宣说咒文句
  由有福德精进力　　一切众事莫不成
  心中所有求愿者　　亦皆自在得成就

[口*香](许床反)遇鲁　胡嚧波跋底　分多漫底　頞唎他跋底　婆呼波啰那设多男(去声)斫刍米　斫刍跋底　呼唎曷履阿知儞婆哜(车皆反)底刹搩(他格反)醯提唎　提婆跋底　跋啰婆罗钵他输悌浮多钵底　伊呵每醯阿毗刹男　頞他跋底　浮呼钵啰那　设多那　陀啰尼　堙醯(上声)儞　曼底唎多　辎波蓝(鹿淹反)迦磨瞿那柘毗跋唎抵　(市支反)多萨毗　梅吐那达摩毗跋唎抵多输地萨啰婆波啰摩陀　毗跋唎抵多质底

  心中当念陀罗尼　　彼既诵此陀罗尼
  若欲入于王宫时　　心中应念是神咒
  随心所念王处得　　多有千数众生辈
  王宫眷属皆净信　　国中臣民亦信向
  多作供养诸善逝　　多千众生无有边
  随顺彼王之所作　　共诸朋友常和合
  凡所营利速成就　　不曾睹见诸恶者
  或有众生迷浊心　　远处于彼不赞叹
  见于彼等无威曜　　无堪彼人大威德
  若失伏藏得不难　　若失资财得亦易
  若失言词还易得　　若失诸门亦易得
  种种诸书千数音　　工巧未闻得不难
  能为众生作师导　　于怨仇所能调伏
  彼死惊怖心不迷　　欲求无上菩提时
  诸女群队皆怜愍　　难得财宝皆易得
  一切文义智巧出　　多百众生堪为医
  诸所生处眼不坏　　瞻睹智慧皆无上
  所求衣服随彼欲　　所求饮食随彼用
  若亲富伽得随顺　　所有成者咒功德
  受持总持无疲惓　　演说法时亦不疲
  演出诸经及安置　　彼智亦无疲惓时
  见有堪器无嫉妒　　见应受器即为说
  若爱衣服心贡高　　彼无陀罗尼智慧
  或有贪着朋友家　　于诸衣钵起爱染
  诸如彼等爱缚者　　无有总持智慧心

南无一宝庄严如来　南无宝牛王如来　南无无量音如来　南无善安庠牛王如来　南无须弥聚如来　南无无畏王如来　南无胜瞿那庄严如来　南无胜伽尼泥如来　南无虚空俗如来　南无叫力王如来　南无放焰光如来　南无牵幢王如来　南无华备具功德如来　南无离怖毛竖如来　南无智功德如来　南无栴檀香如来　南无曲躬明如来　南无作宝如来　南无香象如来　南无弥留聚如来　南无一盖如来　南无无碍安详缓步如来　南无栴檀香如来　南无肩广圆满如来　南无网光如来　南无宝优钵罗功德如来　南无智华宝光明功德如来　南无月上宝功德如来　南无一切怖畏散坏如来　南无安隐王如来　南无法手如来　南无十上焰光如来　南无普焰光如来　南无智光如来　南无宝上焰如来　南无宝轮如来　南无无碍鸣声如来　南无网焰如来　南无无边觉如来　南无无边庄严如来　南无无边牛王如来　南无优波罗功德如来　南无智安住如来　南无释迦牟那如来　南无智叫如来　南无娑罗主王如来　南无宝娑罗如来　南无将导御如来　南无宝言如来　南无不空说如来　南无功德王如来　南无叫王如来　南无不空见如来　南无香形如来　南无无碍鸣音如来　南无叫力焰如来　南无须弥顶上王如来　南无宝最上功德如来　南无莲华德如来　南无最上宝如来　南无香形如来　南无叫铠如来　南无普藏如来　南无普藏主云王灯如来　南无普光明如来　南无无量种种相游戏如来

一千八百

南无最胜伽尼如来(隋云众)　南无佛华备具功德如来　南无佛华最上王如来　南无宝形如来　南无不空说名功德如来　南无无边瞿那精进铠如来　南无发意一切众生庄严如来　南无月分段如来　南无圆光如来　南无瞿那王光如来　南无瞿那度彼岸如来　南无作灯如来　南无天王如来　南无作光如来　南无无畏如来　南无婆只车如来　南无作宝如来　南无无怖如来　南无莲华上焰如来　南无优波罗功德如来　南无无边愿铠如来　南无无边功德安住如来　南无宝聚如来　南无娑罗咒王如来　南无宝光形如来　南无宝积如来　南无无边功德庄严如来　南无观世音如来　南无须弥光如来　南无无边牛王如来　南无最上行如来　南无宝华所生功德如来　南无无边安详缓步如来　南无一切众生应现着铠如来　南无宝盖最上如来　南无最胜众如来　南无不死甘露华如来　南无宝牛王如来　南无月上功德如来　南无发心转法轮如来　南无诸方名闻如来　南无迦陵伽王如来　南无日圆灯如来　南无宝上如来　南无智生功德如来　南无瞿那王安住如来　南无无障碍眼如来　南无无怖畏如来　南无智功德如来　南无不可得铠如来　南无光圆威王如来　南无意因如来　南无无垢忆如来　南无金刚利如来　南无净意如来　南无利益如来　南无正观铠如来　南无蹴踏冤仇如来　南无优钵罗功德如来　南无震力王如来　南无无边光明弥留香王如来　南无种种华如来　南无无边光如来　南无女人丈夫蹴踏如来　南无香上功德如来　南无宝最王如来　南无香弥留如来　南无一切众生心解脱智现如来　南无无相音如来　南无智藏功德如来　南无无碍音如来　南无无动安详行如来　南无迦叶如来　南无一切璎珞牛王现如来　南无成利如来　南无有功德如来　南无名称响如来　南无一切有我慢拔除如来　南无智德如来　南无宿王如来　南无甘露相如来　南无栴檀如来　南无罗网光如来　南无梵音如来　南无不死甘露所生功德如来　南无一切攀缘如来　南无一切众生不断铠如来　南无无边游戏如来　南无示现诸法如来　南无顾视诸法如来　南无普生功德如来　南无普智上王如来　南无莲华上王如来　南无方上如来　南无化生功德如来　南无众生贤如来　南无智光如来　南无智阿黎耶如来　南无除孕如来　南无医王如来一千九百

南无无异铠如来　南无无边智说如来　南无栴檀香功德如来　南无无比喻佛华功德如来　南无善住王如来　南无月上焰如来　南无值御如来　南无作胜如来　南无不惓回转如来　南无名称友如来　南无名称音如来　南无除忧如来　南无莲华最功德如来　南无善散华相如来　南无普香焰如来　南无谛视眼如来　南无放焰如来　南无光相如来　南无宝形光如来　南无二相髻如来　南无三界牛王安详行如来　南无明圆如来　南无虚空续牛王如来　南无无尽牛王如来　南无鼓音如来　南无普牛王如来　南无智震如来　南无善安住如来　南无佛牛王如来　南无普德首如来　南无无边瞿那具足如来　南无智最上功德如来　南无智上光明威功德如来　南无莲华所生功德如来　南无最胜香牛王如来　南无月相焰如来　南无香象如来　南无不死光如来　南无莲华聚如来　南无莲华生功德如来　南无栴檀功德如来　南无宝积如来　南无智上如来　南无作无畏如来　南无无边瞿那所生功德如来　南无光明相如来　南无无边作德如来　南无一切瞿那所生功德如来　南无莲华所生功德如来　南无持炬如来　南无宝上功德如来　南无最上王如来　南无星宿王如来　南无无边弥留王如来　南无虚空圆清净王如来　南无不死音如来　南无宝弥留如来　南无种种宝华开敷如来　南无最胜众如来　南无无垢离垢解脱铠如来　南无金华如来　南无宝室如来　南无妙华所生如来　南无放焰如来　南无华所生如来　南无华盖如来　南无不空铠如来　南无叫力王如来　南无梵唱如来　南无牛王如来　南无无边众如来　南无调御如来　南无无碍轮如来　南无一切取作散如来　南无拔疑如来　南无无相音如来　南无过去未来现在铠甲如来　南无无边光如来　弥留如来　南无日灯如来　南无智生功德如来　南无炬灯如来　南无上焰如来　南无弗沙如来　南无无边日如来　南无方灯如来　南无娑罗主王如来　南无师子如来　南无宝山如来　南无毗波尸如来　南无医王如来　南无贤功德如来　南无无浊如来　南无香上功德如来　南无香上如来　南无栴檀屋如来　南无无边精进如来　南无数莲华数最上王如来　南无宝网如来　南无善住王如来　南无香最胜手如来

二千

南无与诸乐如来　南无示现一切攀缘如来　南无不空名称如来　南无善住如来　南无无边瞿那如来　南无庄严功德如来　南无乐庄严如来　南无虚空相如来　南无贤上功德如来　南无无边牛王如来　南无净目如来　南无调柔如来　南无最上功德如来　南无弥留如来　南无难降伏幢如来　南无难行如来　南无无边弥留香如来　南无月圆净王如来　南无胜弥留如来　南无喜所生功德如来　南无净弥留如来　南无善宝功德如来　南无无碍眼如来　南无无边德作如来　南无威功德如来　南无愿善思成就如来　南无清净圆王如来　南无智藏如来　南无难调将如来　南无智聚如来　南无作灯如来　南无欢乐主如来　南无无垢上如来　南无上功德如来　南无示现一切众生正信牛王如来　南无无边宝如来　南无一切牛受牛王如来　南无焰佛莲华最上功德如来　南无一切魔佛形示现牛王如来　南无相音如来　南无想音如来　南无莲华上如来　南无宝生功德如来　南无无尘意牛王如来　南无智华所生如来　南无最上威王如来　南无寂静如来　南无无尘牛王如来　南无诸趣闭塞如来　南无不思议瞿那功德如来　南无喜生功德如来　南无除怖畏如来　南无香熏如来　南无普见如来　南无无畏如来　南无至无畏如来　南无栴檀灯如来　南无灯火如来　南无炽盛如来　南无上行如来　南无胜众如来　南无金刚行步如来　南无智自在王如来　南无智力叫如来　南无无畏上如来　南无瞿那王光明如来　南无贤功德如来　南无梵鸣音如来　南无宝华如来　南无莲华所生功德如来　南无种种华如来　南无安隐王如来　南无莲华最上功德如来　南无常举肩如来　南无药师王如来　南无无边攀缘行如来　南无无边牛王如来　南无无边焰如来　南无无边眼如来　南无诸缘牛王如来　南无无边星宿众牛王如来　南无宿王如来　南无香上功德如来　南无虚空功德如来　南无最上功德如来　南无作论议如来　南无胜弥留如来　南无无边眼如来　南无娑伽罗如来　南无灯炬如来　南无两幢相如来　南无无垢月威王如来　南无智功德如来　南无叫力王如来　南无瞿那王光如来

二千一百

南无宝火如来　南无拔诸疑如来　南无行步儿如来　南无幢王如来　南无莲华功德所生如来　南无放光焰如来　南无慈者如来　南无明莲华焰如来　南无多信如来　南无无尽行步如来　南无海弥留最上如来　南无释迦牟尼如来　南无示现云如来　南无无边声如来　南无无量瞿那功德如来　南无作无异铠如来　南无无边焰光如来　南无善眼如来　南无宝藏如来　南无离垢无垢解脱如来　南无过现未来无碍铠如来　南无甘露华如来　南无不死光如来　南无无量庄严如来　南无无边焰光如来　南无无量身光如来　南无不死牛王如来　南无一盖如来　南无宿院如来　南无宝盖如来　南无星宿王如来　南无善宿王如来　南无光圆如来　南无光王如来　南无焰上功德如来　南无无边焰光如来　南无胜牛王如来　南无无边牛王游步如来　南无无碍鸣声如来　南无大云焰如来　南无网焰如来　南无佛华焰如来　南无莲华牛王如来　南无山王如来　南无月瞿那主如来　南无放光焰如来　南无善满肩如来　南无示现云如来　南无顶上至王如来　南无不空名渡如来　南无不空安详游步如来　南无婆伽拔底不空牛王如来　南无婆伽拔底不空焰如来　南无无边猛进如来　南无娑罗帝王如来　南无无边勇进如来　南无宝娑罗如来　南无一盖所如来　南无星宿庄严如来　南无宝所得如来　南无栴檀舍如来　南无无边香光如来　南无无边光如来　南无光明圆者如来　南无净弥留如来　南无无障碍眼如来　南无无边眼如来　南无宝所生如来　南无普功德如来　南无安住如来　南无无边勇步如来　南无不空功德如来　南无佛华生德如来　南无宝健步如来　南无无边铠甲如来　南无无边庄严如来　南无虚空圆焰如来　南无无相音如来　南无药师王如来　南无不怯如来　南无除怖毛竖如来　南无瞿那王光如来　南无观意出华如来　南无虚空门如来　南无虚空音如来　南无虚空庄严音如来　南无大目如来　南无胜功德如来　南无莲华所生功德如来　南无师子德如来　南无悉达多如来　南无功德藏如来　南无师子颊如来　南无善安隐如来　南无梵弥留如来　南无净眼如来　南无不空游步如来　南无香象如来　南无香功德如来　南无香弥留如来　南无无边眼如来　南无香积如来　南无宝山如来　南无善安住如来　南无善安住王如来　南无娑罗主自在王如来　南无宝弥留如来　南无持圆光如来　南无火灯明如来　南无灯炬如来　南无云精进如来　南无善观铠甲如来　南无师子如来　南无众生调御如来　南无最胜安住王如来　南无作日如来　南无作光如来　南无光明弥留如来　南无作光明弥留如来　南无圆光明如来　南无净光如来　南无饭盖如来　南无香盖如来　南无宝盖如来　南无栴檀香如来　南无栴檀功德如来　南无须弥聚如来　南无宝光明如来　南无娑罗自在王如来　南无梵功德如来　南无清净日如来　南无断怯弱如来　南无除一切怖畏毛竖如来　南无宝铠甲如来　南无无上焰如来　南无网光相如来　南无因王如来　南无一切佛身如来　南无示现功德如来　南无莲华庄严牛王如来　南无网光明如来　南无无边光佛华所生如来　南无宝娑罗如来　南无宝月如来　南无牛主医师王如来　南无药者如来　南无智胜如来　南无最上铠如来　南无无上弥留如来　南无发心即转法轮如来　南无华积如来　南无散华如来　南无不齐光如来　南无最上焰如来　南无不动迹而速勇步如来　南无无边勇步如来　南无无量光明如来　南无边牛王如来　南无无定愿如来　南无转胎孕如来　南无牛主如来　南无攀缘铠如来　南无佛虚空如来　南无不惓不转愿如来　南无婆伽婆功德如来　南无力成利如来　南无成利铠如来　南无月如来　南无安住铠如来　南无无边铠如来　南无相铠如来　南无无边际铠如来　南无无边所有铠如来　南无作然灯如来　南无作光明如来　南无一库藏如来　南无无边身如来　南无网焰光如来　南无无边勇健如来　南无顶上如来　南无圆光明如来　南无善观如来　南无不空名称如来　南无一切怖畏怯弱作散坏如来　南无无边瞿那王形如来　南无拔度一切怨仇如来　南无一切魔境界如来　南无无边华如来　南无甘露流注如来　南无无边鸣声如来

右二千三百一十二

五千五百佛名经卷第五五千五百佛名除障灭罪神咒经卷第六

        大隋北印度三藏阇那崛多译

南无焰积如来　南无光明功德如来　南无除两圆如来　南无不死佛华焰如来　南无别弥留如来　南无善现如来　南无善目如来　南无最胜众如来　南无宝华如来　南无宝所出如来　南无月华如来　南无一切带铠甲如来　南无一切生死烦恼蹴踏如来　南无无边辩才如来　南无争义不怯如来　南无一切攀辩才行如来　南无普香焰如来　南无香象如来　南无香牛主如来　南无香舍如来　南无圆光如来　南无焰王如来　南无莲华最王如来　南无佛牛王如来　南无无边牛王如来　南无善铠如来　南无善铠功德如来　南无散华如来　南无香华如来　南无香华盖如来　南无璎珞如来　南无华窟如来　南无金华如来　南无香不涩迦华如来　南无弥留王如来　南无弥留主如来　南无众生最上铠钾如来　南无众生不定转如来　南无善行如来　南无著铠如来　南无善华如来　南无普放解脱焰如来　南无解脱莲华功德如来　南无宝罗网如来　南无最上王如来　南无一盖遍覆诸刹如来　南无星宿王如来　南无善满肩如来　南无发王如来　南无香熏者如来　南无无边智牛王如来　南无不空着铠如来　南无不空见如来　南无无碍眼如来　南无阿閦初发心共如来　南无无边目如来　南无灯主如来　南无普作光明如来　南无安详游步如来　南无散诸忧如来　南无无忧如来　南无生功德如来　南无瞿那王如来　南无光明如来　南无胜弥留如来　南无香醉如来　南无憍陈如如来　南无处所功德如来　南无红华功德如来　南无华所出如来　南无智视如来　南无胜眷属如来　南无普光明如来　南无月上焰如来　南无诸方名称如来　南无度王如来　南无无边光明功德如来　南无香最胜弥留如来　南无无畏如来　南无安隐所生功德如来　南无无边瞿那胜行所生功德如来　南无一切瞿那妙庄严如来　南无华王如来　南无难降幢如来　南无自在藏焰如来　南无常莲华最上王如来　南无无畏行所出如来　南无齐整音如来　南无虚空圆净如来　南无弥留光明如来　南无作灯如来　南无莲华上焰如来　南无名称习如来　南无名称厚如来　南无娑罗主王如来　南无无边焰光如来　南无拘留孙如来　南无拘那含牟尼如来　南无迦叶如来　南无释迦牟尼如来　南无弥勒如来　南无师子如来　南无东方明如来　南无牟那耶如来　南无华如来　南无大华如来　南无华幢如来　南无善宿如来　南无善明如来　南无商主如来　南无大臂如来　南无大力如来　南无药者如来　南无月幢如来　南无名称相如来　南无凉冷相如来　南无大光明如来　南无牟尼聚如来　南无脱取如来　南无坚[革*卬]如来　南无毗卢遮那如来　南无日胎如来　南无月胎如来　南无饶焰如来　南无善明如来　南无无忧如来　南无致沙如来　南无东方灯如来　南无持鬘如来　南无瞿那光明如来　南无示现义如来　南无灯如来　南无多如来　南无只多如来　南无灭者如来　南无安善如来　南无满足如来　南无严炽如来　南无坚强如来　南无功德威如来　南无坚功德如来　南无难降如来　南无瞿那幢如来　南无阿啰呵担如来　南无众主如来　南无领众如来　南无梵鸣如来　南无坚牢如来　南无著铠如来　南无不严猛如来　南无不剧戏如来　南无作光明如来　南无大弥留如来　南无金刚如来　南无胜者如来　南无无恐怖如来　南无宝如如来　南无生者如来　南无莲华如来　南无力将如来　南无华者如来　南无华焰如来　南无众爱如来　南无大威如来　南无梵者如来　南无梵志如来　南无无量寿如来　南无无量光如来　南无龙游戏如来　南无龙德如来　南无坚游步如来　南无不空现如来　南无精进德如来　南无贤护如来　南无有力如来　南无喜如来　南无不堕如来　南无不上如来　南无师子幢如来　南无难胜如来　南无法则如来　南无欢喜王如来　南无调御如来　南无喜分如来　南无婆留那如来　南无瞿那臂如来　南无香象臂如来　南无显望如来　南无云音如来　南无善思如来　南无善意如来　南无孔穴如来　南无凉冷如来　南无大凉冷如来　南无兽王如来　南无大名称如来　南无摩尼髻如来　南无严如来　南无师子行如来　南无树如来　南无步如来　南无降伏灭诤如来　南无降伏者如来　南无般若积如来　南无善正住如来　南无除疑意如来　南无象如来　南无不死觉如来　南无善色如来　南无智如来　南无智焰如来　南无坚誓如来　南无吉祥如来　南无实想如来　南无莲华如来　南无那罗延如来　南无善臂如来　南无善财如来　南无智得如来　南无瞿那焰光如来　南无梵德如来　南无世间灯如来　南无不异作如来　南无作宝如来　南无华天如来　南无甘露师子意如来　南无善思义如来　南无法自在如来　南无名称意如来　南无称意如来　南无辩积如来　南无金刚幢如来　南无利益如来　南无游戏如来　南无除幢如来　南无除暗如来　南无多天如来　南无弥留幢如来　南无由众如来　南无自在众如来　南无最胜宝孕如来　南无莲华胎孕如来　南无不堕行如来　南无最上如来　南无爱如来　南无致沙如来　南无摩尼角如来　南无大角如来　南无三界救如来　南无瞿那称如来　南无小月如来　南无日月内族如来　南无日光如来　南无利如来　南无如底沙如来　南无师子幢如来　南无辩罪魔王如来　南无魔王如来　南无功德孕如来　南无有边示现如来　南无无边示现如来　南无睒雷光如来　南无睒电光如来　南无金山如来　南无数得如来　南无师子德如来　南无难降幢如来　南无众主如来　南无王主如来　南无喜名称如来　南无灯名称如来　南无坚精进如来　南无不缺名如来　南无称如来　南无无比名称如来　南无除畏如来　南无应供天如来　南无灭怖如来　南无大灯如来　南无世间明如来　南无世间光明如来　南无妙香如来　南无瞿那持最胜如来　南无离喑如来　南无除最胜如来　南无不损如来　南无自在如来　南无师子颊如来　南无宝称如来　南无名如来　南无灭诸恶如来　南无持甘露如来　南无众生月如来　南无持不死如来　南无善现如来　南无甘喜庄严如来　南无摩尼光明如来　南无功德聚者如来　南无山积如来　南无法手如来　南无思义善智如来　南无与悕望如来　南无宝聚如来　南无众生劫波如来　南无猛用行如来　南无定意如来　南无分别盖如来　南无分助如来　南无尊长如来　南无上功德如来　南无上山如如来　南无师子鸣如来　南无最胜师子鸣如来　南无游戏如来　南无炽盛如来　南无丈夫胜如来　南无师子光明如来　南无华山如来　南无龙喜如来　南无香自在如来　南无无量名称如来　南无力天如来　南无瞿那摩尼如来　南无瞿那鬘如来　南无龙臂如来　南无龙臂主如来　南无胜龙如来　南无庄严眼如来　南无度意如来　南无善度意如来　南无甘露眼如来　南无大仙如来　南无智胜如来　南无实显如来　南无毗卢遮如来　南无宝幢如来　南无除疑如来　南无除疑惑如来　南无师子畏如来　南无心行如来　南无大炽光如来　南无善山如来　南无世间无上华如来　南无声安庠如来　南无军陀如来　南无无边现如来　南无无死如来　南无善现如来　南无宝珠如来　南无大胜如来　南无成利如来　南无频婆下如来　南无令净如来　南无华幢如来　南无山主王如来　南无俱俱陀如来　南无无边显如来　南无甘露名称如来　南无应供天如来　南无住利智如来　南无满意如来　南无最卑名闻如来　南无无忧闇如来　南无除鬘如来　南无梵德如来　南无宝自在如来　南无梵天如来　南无陀罗尼自在如来　南无华目如来　南无龙解脱体如来　南无法光如来　南无法形如来　南无尽见如来　南无求那如来　南无求那青如来　南无三界供养如来　南无月形如来　南无凉冷如来　南无月面如来　南无犊子名如来　南无不弃扑名称如来　南无光晓如来　南无宝形如来　南无宝相如来　南无上名称如来　南无最上名称如来　南无作光明如来　南无作光如来　南无无量威如来　南无毗罗摩如来　南无毗罗摩王如来　南无师子体如来　南无难胜如来　南无电如来　南无电胜如来　南无水滴如来　南无难降如来　南无求那聚如来　南无月相如来　南无势至如来　南无无边步如来　南无月如来　南无无垢如来　南无示现义如来　南无勇健如来　南无小月如来　南无求那焰如来　南无无垢意如来　南无善生如来　南无善天如来　南无无疑舍如来　南无持甘露如来　南无妙喜如来　南无不捶扑如来　南无不死如来　南无真如来　南无佛陀如来　南无渊如来　南无德叉迦如来　南无众首如来　南无世间焰如来　南无多如来　南无福德身如来　南无无边威如来　南无利意如来　南无威王如来　南无天王如来　南无除恚如来　南无华如来　南无除热恼如来　南无善调如来　南无须达如来　南无名称德如来　南无华者如来　南无华德如来　南无数华德如来　南无丈夫德如来　南无贤将如来　南无丈夫将如来　南无大德如来　南无寂行如来　南无寂意如来　南无名称意如来　南无香象如来　南无那罗延如来　南无调善如来　南无不捶扑如来　南无日月如来　南无电忆如来　南无承者如来　南无大功德如来　南无尸利鞠多如来　南无智日如来　南无成利如来　南无弥留积如来　南无怨调如来　南无莲华如来　南无罗汉名称如来　南无智步如来　南无善除我如来　南无无阿梨耶如来　南无根体如来　南无善香如来　南无不少国如来　南无弥留名称如来　南无摩娄多如来　南无净如来　南无有边现如来　南无月者如来　南无宝月如来　南无多求多如来　南无阿罗呵毗如来　南无栴檀月如来　南无师子幢如来　南无乐宝如来　南无不下湿如来　南无神通王如来　南无无比如来　南无游戏如来　南无求那宝如来　南无应供名称如来　南无辩才名称如来　南无摩尼金刚如来　南无莲华索如来　南无宝胁如来　南无满者如来　南无兴豪如来　南无寂命如来　南无甘露庄严如来　南无摩尼庄严如来　南无大莲华如来　南无众上如来　南无大因陀罗如来　南无作求那如来　南无弥留名称如来　南无十焰如来　南无欢喜如来　南无龙华如来　南无龙勇步如来　南无意车如来　南无宝月如来　南无能寂静如来　南无世上王如来　南无灯王如来　南无语者如来　南无喜自在如来　南无宝髻如来　南无离畏如来　南无宝胎如来　南无月面如来　南无净说如来　南无月威如来　南无寂威如来　南无爱幢如来　南无爱天如来　南无罗列天如来　南无苏夜摩如来　南无宝爱如来　南无喜爱如来　南无宝聚如来　南无宝步如来　南无安庠步如来　南无师子翅如来　南无最行上如来　南无人上如来　南无人上者如来　南无佛主如来　南无善解如来　南无世间作光如来　南无世间照光如来　南无宝侍者如来　南无婆耆罗他如来　南无删阇耶如来　南无宝威者如来　南无频耆罗娑如来　南无贮积如来　南无喜庄严如来　南无佐外道如来　南无香象如来　南无焰意如来　南无弥留幢如来　南无众生宝如来　南无善香如来　南无坚雨如来　南无胜威如来　南无雨摩尼如来　南无意开如来　南无跋提迦如来　南无善逝月如来　南无梵音如来　南无那罗那如来　南无多音如来　南无师子月如来　南无功德威如来　南无难胜月如来　南无寂月如来　南无奢尸罗如来　南无钵地耶那如来　南无那摩如来　南无不生如来　南无伏者主如来　南无名称无量如来　南无实者如来　南无弥留焰如来　南无大光如来　南无宝意如来　南无求那聚如来　南无供养名称如来　南无地世如来　南无法名胜如来　南无行行光如来　南无电德如来　南无作宝如来　南无说宝如来　南无耆婆如来　南无须夜摩如来　南无善众如来　南无决了意如来　南无有边意如来　南无胜念如来　南无师子焰如来　南无毗卢遮如来　南无名称上如来　南无善听如来　南无摩尼月如来　南无名称上名称如来　南无那罗延分须弥留王如来　南无意自如来　南无严炽焰如来　南无不捶扑苦行如来　南无火焰意如来　南无摩尼轮如来　南无世间重如来　南无世间藏如来　南无师子手如来　南无求那庄挍如来　南无宝焰如来　南无罗藏如来　南无楼遮如来　南无道喜如来　南无合焰如来　南无益焰如来　南无定如来　南无世间行如来　南无孙陀罗如来　南无阿轮迦如来　南无寂定行如来　南无生世间如来　南无宝上如来　南无十到如来　南无力喜如来　南无至功德如来　南无至到如来　南无大至如来　南无求那引如来　南无实语者如来　南无安隐如来　南无安隐上王如来　南无大焰如来　南无电光如来　南无电光明如来　南无求那方便如来　南无宝功德如来　南无光明如来　南无不放香如来　南无那罗延取如来　南无世间所供养如来　南无多饶如来　南无作雨如来　南无成手如来　南无师子像如来　南无善华如来　南无宝上如来　南无海如来　南无弥娄海如来　南无持地如来　南无利觉如来　南无窟贮积善功德如来　南无善思惟摩如来　南无摩尼者如来　南无求那轮如来　南无宝火如来　南无多利如来　南无出世间如来　南无世间月如来　南无美音如来　南无光威如来　南无大焰如来　南无宝望如来　南无阿鲵罗如来　南无最妙如来　南无众光如来　南无无边名称如来　南无不空焰如来　南无仙天如来　南无扫帚(一解微细)如来　南无生主如来　南无金刚实体如来　南无善助幢如来　南无色眼如来　南无相如来　南无华国如来　南无法意如来　南无开意如来　南无风行如来　南无善思名称如来　南无世意如来　南无四聚如来　南无求那子如来　南无求那藏如来　南无义行如来　南无不怯如来　南无住友如来　南无住劫波如来　南无摩尼如来　南无璎珞如来　南无摩尼足如来　南无脱威如来　南无善深胁如来　南无宝索如来　南无善觉如来　南无底沙如来　南无怖威如来　南无胜智如来　南无梵衣如来　南无梵志道来如来　南无实音如来　南无善证觉如来　南无不难得如来　南无阿罗达多如来　南无师子行如来　南无师子步如来　南无华相如来　南无智可得如来　南无华得如来　南无求那藏如来　南无坚苦行如来　南无善臂如来　南无名称宝如来　南无阿浮多如来　南无阿弥诃多如来　南无无恐如来　南无光意如来　南无天威如来　南无梵善行如来　南无无边行如来　南无至苦行如来　南无别月如来　南无梵如来　南无勇步天如来　南无爱智如来　南无实天如来　南无摩尼引如来　南无知功德如来　南无无量光如来　南无弥留威如来　南无梵顶如来　南无渐行如来　南无炽盛如来　南无焰聚如来　南无大威如来　南无瞻波迦如来　南无无边威如来　南无善众如来　南无莲华者如来　南无善逝如来　南无因陀罗如来　南无大爱如来　南无善逝光如来　南无善逝胜如来　南无众明如来　南无迮狭如来　南无依利行如来　南无牛黄如来　南无威行如来　南无决了境界如来　南无不无益如来　南无善臂如来　南无大车如来　南无与命如来　南无世尊如来　南无可供养如来　南无宝自在如来　南无因陀罗将如来　南无大焰光如来　南无已得愿如来　南无福德光明如来　南无宝音如来　南无金刚师子如来　南无富饶如来　南无师子力如来　南无无垢目如来　南无迦叶如来　南无普觉如来　南无净觉如来　南无智华如来　南无智步如来　南无严炽威如来　南无大焰光如来　南无日光如来　南无无垢光如来　南无无垢体如来

五千五百佛名除障灭罪神咒经卷第六五千五百佛名除障灭罪神咒经卷第七

        大隋北印度三藏阇那崛多译

南无分威如来　南无无缺如来　南无善体如来　南无月光如来　南无无比如来　南无蜜面如来　南无月形如来　南无闪得如来　南无寂行如来　南无不动如来　南无应说如来　南无求那开如来　南无转眼如来　南无庄严王如来　南无最上行如来　南无最高如来　南无莲华功德如来　南无宝严如来　南无善贤如来　南无宝出如来　南无善聪如来　南无不死光如来　南无海德如来　南无善有德如来　南无鬘王如来　南无智名称如来　南无宝高如来　南无删阇耶如来　南无求那明如来　南无叫名称如来　南无叫声如来　南无满月如来　南无丈夫焰如来　南无莲华焰如来　南无善光如来　南无灯王如来　南无庄严相如来　南无焰相如来　南无焰王如来　南无殊帝沙迦如来　南无无比名称如来　南无无譬喻名称如来　南无莲华引如来　南无富沙如来　南无明彻如来　南无丈夫如来　南无广目如来　南无不求利如来　南无严炽将如来　南无福德威如来　南无发步如来　南无无碍觉如来　南无罗睺天如来　南无智焰如来　南无御者如来　南无智主劫波如来　南无华幢如来　南无罗睺罗如来　南无大药如来　南无宿王如来　南无福德像如来　南无德叉迦如来　南无远至名称如来　南无福德手如来　南无怛车如来　南无叫王如来　南无天王如来　南无日焰如来　南无法库如来　南无善意如来　南无求那分别如来　南无求那主劫波如来　南无金刚仙如来　南无智聚如来　南无善住如来　南无苦行觉如来　南无梵鸣如来　南无龙者如来　南无雷音如来　南无求那上如来　南无爱众如来　南无云磨音如来　南无智幢如来　南无般若聚如来　南无明相如来　南无安慰如来　南无梵志如来　南无首如来　南无恣态眼如来　南无目者如来　南无得者如来　南无龙德如来　南无实相如来　南无智者如来　南无装挍如来　南无恣态鸣如来　南无倚鸣如来　南无宝贤光如来　南无宝焕明如来　南无明德如来　南无师子者如来　南无月齐如来　南无种种说如来　南无月说如来　南无智健如来　南无莲华聚如来　南无雷如来　南无勇步如来　南无供养焰如来　南无福德聚胜色如来　南无那罗延无行如来　南无树帝沙如来　南无凡德如来　南无妙声如来　南无交藏如来　南无无碍藏如来　南无胜德如来　南无胜智如来　南无妙胜如来　南无智勇涉如来　南无焰意如来　南无大焰如来　南无陀罗特天如来　南无或者如来　南无善光如来　南无名称功德如来　南无寂伏如来　南无善色如来　南无宝者如来　南无无尘如来　南无成梨如来　南无师子如来　南无师子将如来　南无因陀罗将如来　南无婆姿婆如来　南无名称如来　南无胜者如来　南无胜伞如来　南无福焰如来　南无树帝伽如来　南无善焰如来　南无作方便如来　南无灯王如来　南无智积如来　南无分天如来　南无胜天如来　南无王者如来　南无解脱如来　南无便者如来　南无解脱行如来　南无善色如来　南无诸罗如来　南无金聚所如来　南无罗睺天如来　南无罗睺贤如来　南无难胜如来　南无无尼光明如来　南无无那那如来　南无净者如来　南无安哀如来　南无月焰如来　南无金光如来　南无异事如来　南无端正如来　南无众主如来　南无天者如来　南无众生天如来　南无法尽如来　南无法眼如来　南无福德如来　南无胜手如来　南无无行如来　南无妙者如来　南无智者如来　南无妙智如来　南无细觉如来　南无山成如来　南无药者如来　南无宿王如来　南无解脱者如来　南无光藏如来　南无或力如来　南无金庄如来　南无可觉如来　南无厌名闻如来　南无名称者如来　南无不杂如来　南无无垢光如来　南无实焰如来　南无希有如来　南无实聚如来　南无善音如来　南无众王如来　南无山王如来　南无法积如来　南无解脱惑如来　南无端正如来　南无端正身如来　南无寂体如来　南无吉体如来　南无身体如来　南无妙言如来　南无妙音语如来　南无师子国如来　南无师子牙如来　南无婆啰那那如来　南无水天如来　南无婆啰如来　南无世供养如来　南无世主如来　南无容者如来　南无福德者如来　南无师子助如来　南无师子胁如来　南无师子行如来　南无法勇涉如来　南无法行行如来　南无乐身如来　南无不动色如来　南无成王如来　南无眼者如来　南无忍者如来　南无不伏者如来　南无色成如来　南无就者如来　南无觉者如来　南无挍者如来　南无照显如来　南无定梨觉者如来　南无光焰如来　南无香或如来　南无令喜如来　南无不空行如来　南无不空勇涉如来　南无智见如来　南无海志如来　南无胜色如来　南无善色如来　南无善步如来　南无意身如来　南无大意身如来　南无名称如来　南无叫名称如来　南无净者如来　南无灯者如来　南无大灯如来　南无净身如来　南无日者如来　南无天日如来　南无智具如来　南无和合身如来　南无或力如来　南无自或如来　南无利利者如来　南无婆耆罗他如来　南无婆耆啰娑如来　南无金者如来　南无金光如来　南无最上如来　南无解脱者如来　南无结者如来　南无无色上如来　南无解脱诸罪如来　南无如法行如来　南无安行如来　南无住香如来　南无寂伏胜如来　南无离伏如来　南无智库如来　南无凡行如来　南无真陀那如来　南无阿轮伽如来　南无名者如来　南无净身体如来　南无自行如来　南无因国如来　南无相国如来　南无莲华手如来　南无无边或如来　南无天焰如来　南无天幸如来　南无福德华如来　南无婆若华如来　南无自者如来　南无形观如来　南无啼者如来　南无足智如来　南无足智知如来　南无凡者如来　南无修罗如来　南无自称如来　南无凡衣如来　南无宝手如来　南无主王如来　南无鬘如来　南无阿奴摩罗陀那如来　南无无体患如来　南无阿婆摩奴夜如来　南无胜威如来　南无福德或如来　南无耆多如来　南无修梨那如来　南无度泥如来　南无智指如来　南无成得如来　南无师子如来　南无孔雀如来　南无妙法如来　南无利益如来　南无色众如来　南无信罔如来　南无焰者如来　南无不伏者如来　南无知智如来　南无光明如来　南无罔焰如来　南无无倒如来　南无留离幸如来　南无华者如来　南无天者如来　南无多者如来　南无自光如来　南无善光如来　南无具那光如来　南无不惜如来　南无念光如来　南无善光明如来　南无宝功德如来　南无华月如来　南无长失月如来　南无不华护如来　南无不华光如来　南无善意如来　南无不空云如来　南无智者如来　南无光者如来　南无伽四那啰那如来　南无智特者如来　南无山者如来　南无不失瞿那如来　南无积力如来　南无善目如来　南无善明如来　南无安住如来　南无无思如来　南无罗睺如来　南无黑光如来　南无出世间如来　南无火光明如来　南无伽系多灯如来　南无智海如来　南无法自在山主如来　南无那罗那那如来　南无瞿那瞿致力如来　南无法自在如来　南无明者如来　南无善勒如来　南无安住利如来　南无瞿那或供如来　南无普智者如来　南无无量意如来　南无真实如来　南无光明宿陀如来　南无不觅思惟利如来　南无胜童如来　南无具容胜行如来　南无世间手得利如来　南无无诸患如来　南无妙度意觉如来　南无善焰如来　南无辩才色如来　南无善福处如来　南无瞿那海如来　南无恐怖如来　南无智贵如来　南无辩才眼如来　南无妙觉如来　南无凉冷者如来　南无宝光月如来　南无无有如来　南无大现如来　南无梵声如来　南无善明如来　南无大智福地如来　南无普觉者如来　南无僧伽多那如来　南无有意如来　南无树王如来　南无庠音如来　南无福臂如来　南无势功德如来　南无爱师如来　南无炽盛如来　南无火车如来　南无鼓云音如来　南无爱目如来　南无善智者如来　南无出世间者如来　南无求那聚德如来　南无出世间净如来　南无法幢如来　南无智声如来　南无上世如来　南无愿解脱声如来　南无智解脱意如来　南无求那威焰如来　南无微细主如来　南无那罗延者如来　南无辩轮如来　南无善祭祀如来　南无月面如来　南无善望如来　南无求那善来如来　南无求那积聚如来　南无相意如来　南无福德幢如来　南无辩国如来　南无空施如来　南无爱月如来　南无师子力如来　南无自在王如来　南无阿罗阇耶如来　南无灭无死如来　南无阿弥黎多耶如来　南无与恩如来　南无平等感如来　南无迦娄波耶如来　南无平等禅定如来　南无无有嗔如来　南无寂下如来　南无迷诸方如来　南无奢致多耶如来　南无善面如来　南无安庠如来　南无善贤如来　南无住速疾如来　南无智者如来　南无众主如来　南无大天如来　南无说王如来　南无大威者如来　南无深意如来　南无甘露如来　南无法力如来三千五百

南无得他供养如来　南无富沙耶如来　南无婆罗破耶如来　南无三界如来　南无智慧如来　南无最漠如来　南无须梨耶那如来　南无揭婆耶如来　南无色者如来　南无降伏如来　南无福德形如来　南无寐促梨耶如来　南无思受胎如来　南无诸天供养如来　南无木叉幢如来　南无真发如来　南无不死者如来　南无清净如来　南无不死形如来　南无金刚如来　南无怨牢如来　南无坚牢如来　南无实坚如来　南无晓明如来　南无安庠步行如来　南无婆那避如来　南无净光如来　南无光者如来　南无求那髻如来　南无无比功德如来　南无师子行如来　南无最为首行如来　南无最上起如来　南无华德如来　南无放光如来　南无顶形如来　南无莲华如来　南无智爱如来　南无安庠庄严如来　南无不空行如来　南无生苦行如来　南无相幢如来　南无闻海如来　南无勇健如来　南无持宝如来　南无乐愿如来　南无乐解脱如来　南无宝注如来　南无不空宝如来　南无巧智如来　南无无常如来　南无不下如来　南无智合喜如来　南无南摩耶如来　南无无比如来　南无令世喜如来　南无无声如来　南无不怯如来　南无灭有爱如来　南无信福处如来　南无多天叫如来　南无宝步如来　南无莲华手如来　南无功德如来　南无降伏诸怨如来　南无饶名闻如来　南无善国如来　南无华光如来　南无师子音如来　南无月上如来　南无上灰如来　南无自喑如来　南无动者如来　南无和合行如来　南无分阇耶如来　南无波罗提波耶如来　南无水地如来　南无福德灯如来　南无音髻如来　南无桥多摩耶如来　南无威力如来　南无安住意色如来　南无上色如来　南无善月如来　南无觉分华如来　南无华赞叹如来　南无可赞叹如来　南无善方如来　南无力智威如来　南无威巧如来　南无波罗提波耶如来　南无大灯明如来　南无善光如来　南无坚步如来　南无天声如来　南无天声净如来　南无天净如来　南无寂静如来　南无日面如来　南无日者如来　南无乐解脱如来　南无解脱共行如来　南无胜戒光如来　南无功德光如来　南无苦行住如来　南无无有尘如来　南无坚牢如来　南无善住如来　南无牢上如来　南无世增长如来　南无灯者如来　南无婆诃梨陀耶如来　南无乾闼婆耶如来　南无香光如来　南无波吼声如来　南无波光如来　南无因陀罗意如来　南无贤者如来　南无自主如来　南无分幢如来　南无善和二生如来　南无胜意如来　南无行行如来　南无胜觉行如来　南无无边如来　南无宝爱如来　南无如法如来　南无灭脚迹如来　南无爱者如来　南无化威如来　南无大友如来　南无善友如来　南无寂行如来　南无寂向行如来　南无甘露主如来　南无弥娄光如来　南无圣者叹如来　南无降意如来　南无无边威如来　南无堕意如来　南无炽威如来　南无月灯如来　南无形示现如来　南无善度果报如来　南无善喜如来　南无善爱如来　南无无忧如来　南无喜乐如来　南无宝光如来　南无可付信如来　南无福德步如来　南无求那海如来　南无杂色体如来　南无支帝耶如来　南无舍摩如来　南无降伏魔如来　南无度厄行如来　南无度厄如来　南无不破意如来　南无海者如来　南无摩拭如来　南无摩尼真珠王如来　南无毕利耶娑耶如来　南无佛幢如来　南无智音如来　南无善功德如来　南无空名称如来　南无梵者如来　南无被梵降如来　南无乐识如来　南无乐智如来　南无神通幢如来　南无伏主劫如来　南无生主劫如来　南无持地如来　南无日光如来　南无罗睺月如来　南无华光如来　南无华明如来　南无无怨如来　南无明主如来　南无华明如来　南无福德爱如来　南无善力如来　南无善鸣如来　南无法自在如来　南无梵音如来　南无善以治如来　南无善长如来　南无无错意如来　南无月者如来　南无大叫如来　南无说名称如来　南无无边辩才幢如来　南无想意如来　南无叫威如来　南无世自在如来　南无徒摩耶如来　南无失母如来　南无不死者如来　南无善月者如来　南无无边辩才如来　南无拭苦行如来　南无安庠苦行如来　南无堪供养如来　南无供养度无忧如来　南无彻无忧如来　南无爱安慧如来　南无世间意如来　南无爱分如来　南无爱迹如来　南无善生迹如来　南无优波罗耶如来　南无华索如来　南无华上如来　南无无边辩才焰如来　南无仙者如来　南无最妙如来　南无微细净如来　南无众精进如来　南无求那精进如来　南无坚牢如来　南无天首如来　南无最为上如来　南无宝首如来　南无毕竟宝如来　南无清净如来　南无薄祁罗他如来　南无果报聚如来　南无福德意如来　南无多焰如来　南无无边求那如来　南无焰威如来　南无无边求那威聚如来　南无师子安庠行如来　南无师子奋迅行如来　南无不动者无如来　南无净者如来　南无波罗西那耶如来　南无度光明如来　南无彻苦行如来　南无去声如来　南无龙声如来　南无持轮如来　南无轮次如来　南无色胜爱如来　南无法月如来　南无胜婆苏如来　南无法头如来　南无无边名称如来　南无云幢如来　南无聚行如来　南无智行如来　南无善者如来　南无虚空者如来　南无虚空如来　南无天王如来　南无摩尼净如来　南无那罗延取如来　南无善才如来　南无善灯如来　南无灯者如来　南无宝音鸣如来　南无众主王如来　南无罗汉藏如来　南无无畏如来　南无师子步如来　南无师子意如来　南无宝者如来　南无名称如来　南无已作利如来　南无作现如来　南无有丈夫上如来　南无有善华如来　南无满足光明王如来　南无高豪如来　南无不可称辩才王如来　南无分别智音如来　南无师子坚牢如来　南无师子牙如来　南无安庠步如来　南无福德灯月如来　南无吉祥如来　南无无忧如来　南无难降伏如来　南无无忧国如来　南无人月如来　南无月月如来　南无日光明如来　南无大步如来　南无国土如来　南无意思如来　南无意眠如来　南无法味如来　南无胜教如来　南无水胜如来　南无最力如来　南无那若华如来　南无牢音如来　南无和合如来　南无善供养如来　南无说利如来　南无善彻苦行如来　南无树幢如来　南无无有仓库如来　南无大光如来　南无尼胎藏如来　南无爱净如来　南无一利钵多罗夜如来　南无无边色如来　南无人师子如来　南无商主如来　南无师子行如来　南无瞻闻那摩那如来　南无大崖如来　南无妙音如来　南无无边焰如来　南无意喜散如来　南无福德灯如来　南无善显如来　南无意喜威如来　南无甘露无忧如来　南无晓意喜如来　南无无垢名称如来　南无除幢如来　南无蹙[(日/止)*(昝-人+卜)]圣如来　南无等示现如来　南无难胜如来　南无威明如来　南无坚步如来　南无妙若闻如来　南无无边色如来　南无大净如来　南无甜鸣如来　南无不动力如来　南无无边庄严如来　南无威聚如来　南无定意如来　南无坚牢如来　南无爱解脱如来　南无不死忧如来　南无普观如来　南无摩诃阿罗呵那耶如来　南无一切威如来　南无国供养如来　南无形功德如来　南无重忏悔如来　南无庄严光明如来　南无师子奋迅如来　南无毗摩阇诃耶如来　南无善观如来　南无不死步如来　南无月光明如来　南无大名闻如来　南无覆诸根如来　南无净意如来　南无无碍轮如来　南无甘露音如来　南无降伏神祇如来　南无众神祇如来　南无神通威如来　南无求那王如来　南无无边色如来　南无大力如来　南无安庠示严如来　南无无碍示现如来　南无师子香如来　南无普观察如来　南无勇德如来　南无善观如来　南无善颜色如来　南无意名闻如来　南无宝庄严如来　南无炽盛光如来　南无解脱勇如来　南无求那庄严如来　南无决了意如来　南无智相如来　南无不动意如来　南无付信意如来　南无可喜如来　南无乐实如来　南无火音如来　南无善睍如来　南无无边威如来　南无意喜思如来　南无罗汉名称如来　南无求那华如来　南无华焰如来　南无铍降伏如来　南无妙意鸣如来　南无善示现如来　南无众塔如来　南无大光明如如来　南无无有比喻如来

五千五百佛名除障灭罪经卷第七五千五百佛名除障灭罪神咒经卷第八

        大隋北印度三藏阇那崛多译

南无清净意如来　南无妙声如来　南无大光如来　南无月灯如来　南无智华如来　南无福德庄严如来　南无福德势如来　南无智所得如来　南无有边示现如来　南无爱示现如来　南无无边焰如来　南无妙明如来　南无妙月如来　南无或步如来　南无福德因如来　南无爱帝沙如来　南无无边焰光如来　南无跋檀多如来　南无大弥娄如来　南无善意如来　南无弓上如来　南无大庄严如来　南无胜思如来　南无莲华孕如来　南无那罗延如来　南无婆比陀佛陀耶如来　南无无边焰如来　南无师子意如来　南无胜音如来　南无妙觉如来　南无福德形如来　南无娑婆摩波逻如来　南无婆耶如来　南无可喜分如来　南无不浊财如来　南无罗汉威如来　南无成离觉者如来　南无波罗那如来　南无陀耶如来　南无地威如来　南无炽盛光如来　南无决了思惟如来　南无宝月者如来　南无威光如来　南无华威如来　南无最上国如来　南无名称幢如来　南无求那净如来　南无法灯如来　南无功德净如来　南无将爱面如来　南无师子安庠步行如来　南无众神祇如来　南无海觉如来　南无莲华藏如来　南无善盖如来　南无娑罗王如来　南无寂根如来　南无月威势力如来　南无日光明如来　南无道味如来　南无分陀利香如来　南无弥娄焰如来　南无月面如来　南无安庠行如来　南无显赫诸方如来　南无法形如来　南无戒净如来　南无无边意如来　南无无边色如来　南无坚精进如来　南无诸天供如来　南无普觉如来　南无百焰如来　南无仁威如来　南无善福德地如来　南无牢精进如来　南无名称上如来　南无名称幢如来　南无罗汉金刚如来　南无普光明如来　南无大威者如来　南无应供养如来　南无上功德如来

四千如来

南无成利思惟如来　南无爱供养如来　南无普藏如来　南无菩提信如来　南无心意如来　南无出觉如来　南无功德鸣如来　南无杂色月如来　南无云阴如来　南无大焰聚如来　南无山积如来　南无无忧爱如来　南无天国如来　南无师子善鸣如来　南无无边形如来　南无现爱如来　南无灯王如来　南无功德幢如来　南无诸方闻如来　南无爱明如来　南无月幢如来　南无与无畏如来　南无宿王如来　南无月天如来　南无光思如来　南无大名称如来　南无妙鸣声如来　南无悔爱如来　南无名称上如来　南无天王如来　南无美形如来　南无乐叫如来　南无心意者如来　南无池清净如来　南无寂患如来　南无星宿王如来　南无无惊怖如来　南无净意如来　南无散诸疑如来　南无慈者功德如来　南无胜者如来　南无杂色月如来　南无普现如来　南无现月如来　南无胜摩如来　南无大车如来　南无师子勇步行如来　南无密焰如来　南无普藏如来　南无成利勇步行如来　南无明日如来　南无现聚如来　南无清净意如来　南无香醉者如来　南无摩尼净如来　南无求那光如来　南无日灯如来　南无觉天如来　南无悔方便如来　南无善思利如来　南无普现如来　南无师子幢如来　南无普行如来　南无大步如来　南无阿罗频陀莲华如来　南无日焰如来　南无不死净如来　南无无边色如来　南无盖天如来　南无宝焰如来　南无御车国如来　南无善见如来　南无善名如来　南无婆耆罗他如来　南无日面如来　南无无碍眼如来　南无师子行者如来　南无摩娄如来　南无多爱如来　南无无畏爱如来　南无大灯如来　南无求那孕如来　南无求那净如来　南无般若幢如来　南无威焰如来　南无月德如来　南无求那衣如来　南无无边光如来　南无易事如来　南无名称相如来　南无光叫如来　南无等求那如来　南无炽盛相如来　南无那罗延者如来　南无宝净如来　南无普尽色如来　南无善思意如来　南无善意者如来　南无甘露意者如来　南无师子臂如来　南无明意如来　南无善意如来　南无王天如来　南无宝幢如来　南无善住意如来　南无甘露天如来　南无圣者华如来　南无不祭祀得如来　南无大相如来　南无明日如来　南无达摩耶如来　南无月面如来　南无善熟如来　南无天施如来　南无宝光明如来　南无孔雀音如来　南无普胜如来　南无饶焰如来　南无无量黄如来　南无名称爱如来　南无善覆如来　南无不死净如来　南无不死步如来　南无天国如来　南无天焰如来　南无净面如来　南无福德爱如来　南无师子意如来　南无地净如来　南无宝净如来　南无孙陀罗焰如来　南无杂色月如来　南无月爱如来　南无月盖如来　南无普观如来　南无不污染如来　南无名称上如来　南无月面如来　南无龙天如来　南无求那焰如来　南无求那觉如来　南无华上如来　南无世爱如来　南无甘露威如来　南无实相如来　南无明日如来　南无不死焰如来　南无爱忏如来　南无罗汉爱如来　南无天焰如来　南无福德所得如来　南无福德功德如来　南无求那譬如来　南无法灯如来　南无普焰如来　南无大庄严如来　南无脱日如来　南无坚牢精进如来　南无意光明如来　南无不正名称如来　南无正觉者如来　南无无量庄严如来　南无师子牙如来　南无福德步如来　南无观瞻行如来　南无弥娄只帝耶如来　南无电焰如来　南无难胜爱如来　南无胜爱如来　南无弥娄幢如来　南无华光如来　南无上意如来　南无香醉如来　南无求那勇步如来　南无益意如来　南无仙净如来　南无宝灯如来　南无炽盛威如来　南无爱衣如来　南无孙陀罗庄严如来　南无求那孕功德如来　南无净现如来　南无威力如来　南无清净眼如来　南无智光如来　南无圣眼如来　南无木叉乐如来　南无大不空如来　南无上国如来　南无爱杂如来　南无念业如来　南无求那清净如来　南无毗卢遮那名称如来　南无光明最上如来　南无爱付信如来　南无月光如来　南无上鸣如来　南无福德功德如来　南无摄择如来

二百如来

南无相王如来　南无无恼觉如来　南无圣降如来　南无法洲如来　南无不死求那如来　南无无碍名称如来　南无甘露香如来　南无智者爱如来　南无不错觉者如来　南无众爱如来　南无不由他主如来　南无神通净如来　南无天伞如来　南无龙光如来　南无严步如来　南无法胜如来　南无有边现如来　南无胸面如来　南无求那相如来　南无众生羯波如来　南无无畏如来　南无普明如来　南无求那焰如来　南无月上如来　南无定身体如来　南无求那幢如来　南无阇年陀罗羯波如来　南无无畏友如来　南无摄觉如来　南无陈光如来　南无功德积如来　南无一节光如来　南无那罗延勇健如来　南无师子膝如来　南无戒爱如来　南无世间净如来　南无炽盛光如来　南无师子奋迅雷如来　南无不濯意如来　南无名称净如来　南无决觉如来　南无灭痴如来　南无求那聚如来　南无星觉如来　南无婆耆罗他如来　南无实勇步如来　南无种种色月如来　南无诸方观如来　南无忏净如来　南无思忏如来　南无法伞如来　南无不降轮如来　南无天华如来　南无天莲华如来　南无普威如来　南无月明如来　南无求那庄严如来　南无利思如来　南无相王如来　南无莲华面如来　南无名称思如来　南无净苦行如来　南无师子游戏步如来　南无摩尼净如来　南无善香如来　南无智者净如来　南无福德地处如来　南无般若智如来　南无智开如来　南无威力如来　南无严炽威如来　南无觉者喜如来　南无胜净如来　南无一切爱如来　南无无疑超越如来　南无善思利如来　南无弥娄如来　南无圣调如来　南无智者净如来　南无摄道如来　南无甜明如来　南无摩诃毗沙吒迦耶如来　南无师子乐如来　南无普宝如来　南无一切世间爱如来　南无有金刚如来　南无师子鸣如来　南无火所覆如来　南无商主如来　南无人月如来　南无大庄严如来　南无日光如来　南无可喜如来　南无有边意如来　南无寂行如来　南无摄若称如来　南无梵所供养如来　南无大声如来　南无智者净如来　南无无边愿如来　南无世焰如来

三百如来

南无不现步如来　南无现忍如来　南无大华得如来　南无自熏如来　南无神通净如来　南无华觉如来　南无婆须达如来　南无不怯鸣如来　南无普显现如来　南无月光如来　南无择色如来　南无禅定思如来　南无婆耆罗洟若如来　南无功德净如来　南无难降伏如来　南无等现如来　南无月灯如来　南无功德净如来　南无月伞如来　南无世间福德处如来　南无山净如来　南无上宝如来　南无惭愧贤如来　南无显赫如来　南无师子叫如来　南无大游戏步如来　南无普净如来　南无器鸣如来　南无功德爱如来　南无普行者如来　南无普觉者如来　南无大勇健如来　南无月幢如来　南无坚苦行如来　南无调顺供养如来　南无可畏面如来　南无上名称如来　南无一切求那成就如来　南无坚觉者如来　南无甘露焰如来　南无微妙明如来　南无大力如来　南无大步如来　南无不死清净如来　南无道游戏步如来　南无胜声思惟如来　南无严意如来　南无大苦行如来　南无炽威焰如来　南无无诤觉如来　南无师子鸣如来　南无善宝如来　南无善安如来　南无日光明如来　南无甘露主如来　南无道行如来　南无佛友如来　南无不现如来　南无不独义如来　南无上行如来　南无人月如来　南无上形如来　南无普光如来　南无大庄严如来　南无师子奋迅如来　南无爱摩娄多如来　南无寂醉如来　南无大步如来　南无微妙鸣如来　南无福德聚如来　南无意月如来　南无爱眼如来　南无名闻如来　南无功德净如来　南无道觉者如来　南无宝供养如来　南无妙智如来　南无定随闻如来　南无胜将如来　南无实觉如来　南无甘露威如来　南无无禅忍如来　南无月上功德如来　南无龙步如来　南无智者净如来　南无实爱如来　南无优钵罗香如来　南无香自在如来　南无五上如来　南无等苦行如来　南无功德吉如来　南无大威如来　南无色月如来　南无度泥如来　南无不量眼如来　南无惭愧觉者如来　南无功德供养如来　南无杂色鸣如来　南无求那摩尼如来　南无净安住如来

四百如来

南无妙香如来　南无善戒香如来　南无华觉如来　南无上意如来　南无应供养如来　南无山帝积如来　南无炽盛光如来　南无长(尊长之长)喜如来　南无杂色声鸣如来　南无无意步如来　南无义爱如来　南无超净如来　南无勇舍如来　南无神通光如来　南无威力如来　南无功德净如来　南无上名闻如来　南无放焰如来　南无无意步如来　南无毗罗摩王如来　南无林华如来　南无功德华如来　南无舍斗诤如来　南无斗帐如来　南无大名闻如来　南无爱行如来　南无甘步如来　南无日香如来　南无月鸣如来　南无天幢如来　南无净月如来　南无奢罗达底耶如来　南无瞻仰观如来　南无坚觉如来　南无树华如来　南无上鸣如来　南无甘露雨如来　南无师子声如来　南无二十万天如来　南无上音如来　南无功德爱如来　南无甘露名如来　南无法华如来　南无大庄严如来　南无世间重如来　南无胜意如来　南无弥娄光如来　南无甘露光如来　南无道威如来　南无善觉思如来　南无幢月如来　南无降伏怨如来　南无甘露华如来　南无大名如来　南无益思如来　南无去有如来　南无道莲华如来　南无天供养如来　南无超泥如来　南无法葩如来　南无大功德如来　南无爱光如来　南无火光如来　南无示爱如来　南无明爱如来　南无不空念如来　南无月孕如来　南无胜德如来　南无实用如来　南无无碍觉如来　南无威至如来　南无梵光如来　南无大庄严如来　南无乐光如来　南无上光如来　南无寂光如来　南无无疑步如来　南无不错觉如来　南无苦行饶如来　南无端正分如来　南无无畏如来　南无叫鸣如来　南无大鸣如来　南无选择者如来　南无净色如来　南无大勇步如来　南无大思如来　南无乐目如来　南无无色净如来　南无归依净如来　南无无恼觉如来　南无堪福处如来　南无善辩觉如来　南无普净如来　南无月威如来　南无天满如来　南无天鸣如来　南无华日如来　南无不住思如来　南无相净如来

四千五百如来

南无华形如来　南无明力如来　南无求那喜如来　南无法富沙如来　南无可喜威如来　南无月境界如来　南无寂食如来　南无平等求那如来　南无降伏威如来　南无天供养如来　南无天鸣如来　南无不错方便如来　南无大精进如来　南无微妙鸣如来　南无普鸣如来　南无道愿如来　南无天喜如来　南无智力如来　南无普眼如来　南无梵合如来　南无仙华如来　南无虚空觉如来　南无波搅如来　南无无比智如来　南无降刺如来　南无罗汉爱如来　南无戒供养如来　南无等助思如来　南无无畏名闻如来　南无精进净如来　南无庶讥光如来　南无闻觉如来　南无诸方闻如来　南无自在王如来　南无无边觉如来　南无放焰如来　南无不死净如来　南无胜眼如来　南无解脱苦行如来　南无意喜现如来　南无胜光如来　南无大鸣如来　南无大威聚如来　南无光忆如来　南无求那威聚如来　南无相净如来　南无大焰如来　南无罗汉净如来　南无善住思如来　南无善福处如来　南无智所得如来　南无普宝如来　南无日焰如来　南无说福处如来　南无灰嗔如来　南无师子身如来　南无名闻友光如来　南无净着如来　南无爱喜如来　南无威主如来　南无宝威如来　南无须多殊摩醯多如来　南无晓光如来　南无世塔如来　南无行净如来　南无善福处威如来　南无罗汉眼如来　南无大勇如来　南无无量色如来　南无智持如来　南无求那福处如来　南无弥娄光如来　南无寂意如来　南无大勇步如来　南无无缚无疑摩尼如来　南无成利如来　南无益爱如来　南无诸天所供养如来　南无舍驶流如来　南无舍宝如来　南无智者如来　南无桥梁者如来　南无贤者如来　南无不空勇步如来　南无有衣威如来　南无慈力如来　南无月功德如来　南无寂光如来　南无爱目如来　南无软弱鸣如来　南无天色如来　南无法意如来　南无凉冷如来　南无无碍鸣如来　南无天华如来　南无杂色形如来　南无龙德如来　南无云鸣如来　南无求那勇步如来　南无心求那如来　南无大鸣如来一百如来

南无分明鸣如来　南无舍恶道如来　南无不死华如来　南无安庠眼如来　南无大灯明如来　南无不空苦行如来　南无牢眼如来　南无舍癫如来　南无相华如来　南无不思议形如来　南无普贤如来　南无凉冷胜如来　南无欢喜德如来　南无端正鸣如来　南无精意如来　南无贤光如来　南无牢华如来　南无不散意如来　南无祭祀德如来　南无愿饶如来　南无乐解脱如来　南无超越驶流如来　南无调怨敌如来　南无无行舍如来　南无不死光如来　南无无垢思如来　南无杂音如来　南无无量光眼如来　南无勇力苦行如来　南无无量光眼如来　南无求那贮积如来　南无音喜鸣如来　南无大思惟如来　南无天净如来　南无不死心行如来　南无最上灯如来　南无坚意如来　南无力勇步如来　南无阿罗如来　南无菩提光如来　南无上鸣音如来　南无六通音如来　南无威力如来　南无人名闻如来　南无决定华贮积如来　南无大髻如来　南无水王如来　南无怯行如来　南无忧意灭如来　南无大水勇步如来　南无月光如来　南无心健如来　南无解脱智如来　南无无行生如来　南无瞻波迦灯如来　南无功德供养如来　南无善思者如来　南无功德威色如来　南无众信如来　南无上意如来　南无孙陀罗念信如来　南无莲华形如来　南无人莲华如来　南无精妙香如来　南无最上所供如来　南无心华如来　南无长上功德如来　南无虚空分别如来　南无天信如来　南无支低迦福处如来　南无月明如来　南无大坚如来　南无极力如来　南无智国如来　南无严意如来　南无山帝觉如来　南无端正分如来　南无最上功德如来　南无功德友如来　南无邪意舍如来　南无罗汉随如来　南无功德香如来　南无无诤行如来　南无求那熏如来　南无大精进思如来　南无焰光如来　南无亲勇步如来　南无深熏思如来　南无香喜如来　南无香象如来　南无选分觉如来　南无上意思如来　南无求那严如来　南无苦行主如来　南无智意如来　南无求那弥留如来　南无清净音如来　南无摄选如来　南无功德净如来　南无月示现如来

二百如来

南无求那积光如来　南无法力如来　南无邪意息如来　南无叫王如来　南无调伏根如来　南无极意如来　南无不死焰如来　南无不死思如来　南无求那最胜如来　南无爱髻如来　南无不伏色如来　南无普信如来　南无庄严王如来　南无无边精进如来　南无无边乐如来　南无威焰如来　南无菩提王如来　南无无碍觉如来　南无眼目者如来　南无喜分如来　南无偈者如来　南无智藏如来　南无智焰如来　南无法行如来　南无利益如来

四千七百二十五如来

尔时世尊。而说偈言

  已闻如是世尊名　　若有智者莫放逸
  勿令此会皆不值　　恶道苦中流转行
  应住持戒当顺忍　　应信多闻在空闲
  当应满已甚深忍　　彼应当见如是尊
  若作恶业亿数劫　　未知恶业果报者
  彼尽一切当作佛　　持已如是诸佛名

佛说此经已。弥勒菩萨摩诃萨及诸菩萨大比丘众。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说欢喜奉行

五千五百佛名除障灭罪神咒经卷第八


贤劫经

    No. 425

贤劫经卷第一(亦名颰陀劫三昧晋曰贤劫定意经)

        西晋月氏三藏竺法护译

    问三昧品第一

闻如是。一时佛在舍卫国祇树给孤独园。终竟三岁。始初三年。悉具衣服。所化已周。着衣执钵游维耶离。与大圣众无数百千诸比丘俱。菩萨八十亿。尔时世尊处在闲居。安然庠序从燕室兴。慧王菩萨。喜王开士。精专独处。亦寻起出奉迎如来。严治场地敷设众座。彼时四辈诸比丘比丘尼清信士清信女。天龙鬼神阿须伦迦留罗真陀罗摩休勒及人非人。咸来云集。一切诸会蒙众菩萨光明所照。皆得安和。诸会菩萨一切大圣。神智畅达逮得总持。已成三昧具足五通。目睹众生一切心念。悉分别知所思道俗。不怀妄想。普布弘训布施和意。自持戒忍精进一心智慧善权靡不开化。逮不退转。颁宣道法慈愍群生。不抱嗔害。不慕利养。所演经句不冀衣食。无所著故。逮深法忍无所从生。度诸所生。皆为一切无请之友。为师子吼十方启受。济诸终始使度彼岸。勇猛无畏越众魔事。消诸阴盖无挂碍业。了本清净不疑诸法。积功累德不可称载。深入玄妙无极道元。意和面悦先发问讯。言谈庠序除去愠色。弃捐伪谄歌颂正真。无际心行逮致圣忍。辩才不断游无限会。强而有势心如虚空。功勋普流行如金刚。无所不入。所至到处未曾有难。识无数劫周游所历。所说方便。一切诸法犹如幻化野马影响。如梦所见水中之月芭蕉泡沫。众变无数。黎庶没溺无所归依。往反五处而救济之。明达众生所趣善恶。随心所喜演真功勋。常怀愍伤无粗害心。积无量德庄严佛土。无限弘誓成就无际。诸佛境界觉意常定未曾忘归。归叹十方现在诸佛。体解众结尘积自大。志乐圣慧神通自娱。以善权业游亿百千江沙佛土。十方所讲皆遥闻见。明智所修悉能履之。雨法甘露润泽一切。道意无量一切普备。其名曰慈氏菩萨。溥首菩萨。光势音菩萨。雨音菩萨。善德百千菩萨。华严菩萨。自大菩萨。明焰成菩萨。畅音菩萨。奉无数亿劫行菩萨。觉意雷音王菩萨。见正邪菩萨。净紫金菩萨。其心坚重菩萨。威光王菩萨。照四千里菩萨。越所见菩萨。辩积菩萨。慧王菩萨。不虚见菩萨。颰陀和等八大正士。又有众香手菩萨。无量真宝菩萨。智积菩萨。大净菩萨。师子吼菩萨。音王菩萨。净珠严行菩萨。师子步畅音菩萨。无量辩无畏菩萨。如是等菩萨八十亿俱。于是三千大千世界。天下正主四大天王。释梵自在天王。大梵天王。诸龙王诸鬼神王。诸阿须伦王。诸迦留罗王。诸真陀罗王。诸摩休勒王。诸揵沓和王。皆往诣佛所。各以华香供养散佛上。还坐一面或坐或住。尔时喜王菩萨睹众会集。即从坐起更正衣服。长跪叉手白佛。愿有所问听乃敢宣陈。佛言。恣汝所启问。佛当事事分别宣之。喜王即问。何谓菩萨常备道心断除非法。奉行等业消除众结。修三品。一经行。二住立。三坐定。化诸不调从是超越。令其精进而无瑕秽。何谓菩萨成就具足。晓知众生心性所行。言常至诚入诸佛业不论诤讼。随其众生音声言辞。入诚谛慧。今现在世睹见十方一切诸佛。而无挂碍。见真妙法乃致诸佛至圣誓愿。愍念俗法。虽游世俗永无所著。修行禅定一心三昧。不从此教而有所生。从泥洹法不取灭度。不以不具诸佛至愿而中懈废乃复现求缘觉之法。不以此乘而退转堕落取灭度也。意修无量不可限慧。心未曾乱。入于若干诸种境界。造无限业。若有所问。以辩才慧悉为宣畅。摄取无量清净佛土。逮得无余智慧圣达。开化众生心无所著。不有人想颁宣经典。不住颠倒显示灭度。不永寂灭修行得道。亦无所猗如有所好。慕于内行以弃有无。今天中天。惟见愍念。性虽不敏不敢重启垂哀宣布。尔时喜王菩萨叹歌此颂

  咨问殊妙月　　救世演光明
  诸菩萨所行　　渐行至成就
  入无量限众　　诸天人乐法
  闻最得道行　　无数人发意
  信乐微妙勋　　问普名闻度
  无量称智心　　见胜无余证
  十方散说行　　尊解脱功德
  佛勋最无伦　　大圣训慧行
  念俗结黑冥　　速演道光耀
  疾睹三千界　　行道讲如是
  相好犹众华　　持道无量音
  三昧等须弥　　菩萨行如是
  无等伦无谄　　不我无三垢
  最寂众所叹　　问人中尊行
  意坚言和妙　　所说不阙漏
  圣正士烧尘　　如佛道告我
  归命入佛道　　昼夜勤无异
  闻此顺法最　　常正如道训
  若持常定意　　神足辩智惠
  见十方诸佛　　问圣致寂然
  讲慧无等伦　　晓无数定门
  所说不懈惓　　故问十方行
  不问入乐处　　不咨境界限
  妙胜大圣顶　　惟宣十方行

佛告喜王菩萨。善哉善哉。所问甚深愍念一切。有三昧名了诸法本。菩萨若行此三昧定。得是功勋。辄逮此行威神巍巍。具足成就二千一百诸度无极事。致八万四千诸三昧门八万四千诸总持门。体解众生遍入诸行。疾逮无上正真之道成最正觉。佛言喜王。何谓了诸法本三昧。若有菩萨行六坚法。身口心慈言行相应。不违三乘不失要誓。知三乘行。如所造业开示人民。言亦如是。身清行净口言柔和犹如甘露。心念解明犹如日光。常行愍哀恒怀慈心。无有害意不舍大悲。无恋一切不慕贪淫。身行清明志乐法宜。不失笃信尚至诚。不废己愿及一切。分别寂灭不永寂灭。度脱众生随其本行。晓了罪福不乱世俗。未曾贪身不务驰骋。愍众苦恼欲度脱之。劝众施安不造危殆。化诸自大自大消伏。懈者使勤转进道教。修法藏无上慧。不立想人。心无弊碍。不计所有拔诸根本。断除家业志定无为。剖判诸想无所悕望。不舍正受常求智慧。离俗言谈志惟逮住。讲度世业无俗计念。意不忽忘消除荫蔽。常思经法心不慌。入所应宜。不失节立所行法。晓知世无所犯负。具诸业以六度行。弃无信多怀诚信。笃佛道常念佛法。勤悔过乐助功德。施众生因劝诸佛转法轮。应嗟叹圣不谀谄。积功累德常精进。心不懈废习勤修。遵行道业菩萨法。好布施众念怜伤。常抱弘意。求止业不缺止度顺如教。身口心净无沾污。如是至诚。所依言教奉不违废。不住欲界不猗色界。寂无色界。从其所行可怙果报而信乐之。坚住大乘而不退转入愚冥处。若在悭吝心不习此等心供养。教化众生令无谀谄。不欺诸佛不抱害心向众菩萨。不乱圣业虚妄之言。见诸精进若懈怠者而无二心。不嫉他供具足弘誓。弃捐憍慢嗔恚之想愚颠邪行以消无明。常省己身不讼彼短。惭愧自责不如佛法。枝身行道又知止足。弃舍亲族。厌于衰耗不务利养。若有所得以分与人。戒无所犯不习众人睡眠之尤。这被粗言常能含忍。恒慎口言常立道化。叹咏精进常悦和心。与诸解脱亲近相习。勤数咨问修学闲居。不舍独燕常行节限。功勋之德乐习空义。不慕有为不猗阴身。不乐诸种不受衰入。不志财利不住境界。去于颠倒心行坚强。修圣贤行观明心本。得众枯地休息众行。施无悕望。戒无所念。忍无所想。精进不失。禅无所生。智慧无导。奉正真法诸度无极入平等住。不称己德不毁他功。不依生死不得泥洹。是为解脱。消雪情爱建立真谛。面常和悦舍其愠色而先问讯。恭敬长幼中年之士。心常咨赞。怀仁恩宜无所娆害。不在言说。常叹寂然惔怕之行。所在和同合众别离。等心怨友无憎爱矣。求于总持哀愍众生如父如母如身如子如师和上尊长无异。奉佛菩萨充满顺风。供事如来好乐严净。不挟怯弱敬重三宝。所在游居无所蓄积。度衣限食不贪身命。性常清净恒行乞食。不舍止足弃于众会。不慕家业不乐舍居。不在校饰无有虚伪。言辞可爱闻莫不欢。劝助众人使发道意。无惑所行行入顺教。数数咨叹诸佛至真。心习道法敬重圣众。尊顺慧明习从智达。护众禅思开化精进。常宣道德恒遵行法。信功德本开化众生。好乐笃信讲导众苦。威仪清净常立弘仁。而有惭愧畏难羞耻。弃捐恶人不贤之党。习究竟业。志行脱门。求贤圣行。奉四意止。习平等断。兴发诸根。遵修诸力。观察觉意。不舍道行。度于寂灭。昭耀所观心无望想。欣乐法典不犯精舍。无所羞无所惭。不颠倒无欲想。慕菩萨行。佛道旷然而无边际。患厌邪行。消灭往古无数劫时所习邪业。修身自净而无沾污。志寂行律尊承重教。而无瑕疵。所行随时捐弃非时。晓了从宜往来周旋。孝顺二亲。又知节限衣食供具。畅达神通鲜明定意。不毁正行度脱众生。奉受如来所宣经典。将护随顺净众瑕秽。导诸佛子施众菩萨诸佛游居。修众明智从仁和行。乐奉正真。劝化一切使志好导。多乐道义睹护三世。惟好净业国土报应严净之元。常乐痂痏如敬二亲。以逮总持用为游观。得致三昧则是浴池。清白之法为所生母。以得坚住一切无为。专心定意。虽有所度为无所度。无缚无脱无相不相。所遵导化亦无众好。建立佛土以得总持。[邱-丘+半]伴诸觉所说清明。度魔境界战斗勇猛。杀害众尘刈除不善。志愿净光魔不能坏。所宣道慧而无穷尽。世莫能称。外众邪业所不能知。过声闻法缘觉之等。所可归仰立一切智。解众生趣所导真谛。好喜乐法。欲开众生。乐众垢者令慕无为。以导法船度于彼岸。载筏相济。愍伤诸天颁宣一法。所立之处无所侵欺。欲布施净其心化悦解诸好戏使务道径。若欲博闻。恭敬谦顺不为放恣。得三昧定志行高妙超须弥山。乐于五根观察众无。心好精进游不退转。是则名曰无从生忍。新学菩萨所当奉行。众正士等执持慧憧务求尊圣。以勇力士了无吾我住一切智。普解众生所当度脱。诸天所咨嗟。龙神所奉仰。人民所承事。疾得造立若干品业。诸不学者咸共归命。诸菩萨等佥共赞叹。一切法主悉共宣畅。诸根寂定以为城郭。善权方便导利一切。逮得精思决众狐疑。断诸犹豫去于尘劳。过度济脱无数众生。若有病者为设众药。疗治诸病消除疮痛。常好思惟通大精进造建无畏。欲师子吼。入分别辩敷演义理。神足变化乐闻众法。净其道眼照至泥洹。弃众恶趣度于欲界色界无色界。建诸佛土。兴发如是。如幻三昧坐师子床。具足成就至阿惟颜。未曾忘失众德之本。化悦懈废拔诸欲僻。建立勤修念济懒堕。将导众生等化三乘。弃捐居业一切所有。具一切智。得无量门御第一义。其于法律解通空行。则断诤讼。好信佛道无上誓愿。虽在众念不怀邪想。等见三世不堕邪观。善权方便普入一切。兴显大道不轻得度。乐于法师犹如犊子不厌其母。虽从法师不贪利养。观察说法不慢众会。不断法施所问仁和。敬三宝本决众疑网。奉行殷勤而不休废。终不违失圣明之业。依摄脱门和悦调定。消化尘垢心无所著。思当所念兴隆三事诸菩萨业。以此三事显示众会甘美道味。若欲变化颁宣道业音如雷鸣。训诱生死十二缘起。开通止门向泥洹门。愍入弘路其身安隐心永无患。众圣所爱未曾违失。坚固平等如来功勋无能回转。习恩德本消灭无福。示众善元学于圣慧。恃怙毕竟鲜明之业。所行相好不自侵欺。遵修佛道显耀慧品。讲说佛土咨问答报。所难无际生清白法。不厌佛道不弃少智。与难学俱爱敬和同。趣勇猛宝心存在行。欲有所说将护都讲好喜若干。一切报应以示众生使无所犯晓了诸法行善方便。心念吉祥所见审谛。常自省己可悦他人。裂坏罗网消去无明。离于诸行。蠲除诸识。刈于名色。寂灭六入。断去众受。截于痛痒。消化恩爱。而舍所受。尽于所有。拔害所生度老病死。永散苦恼无有众难。已离苦罪心无所著。所行究畅长济三厄。所观无秽宣布法典。独步男子洗浴众垢消去贪身。闻法执持摄御诸法。学道不惓入众德元未曾回旋。积不可计功勋真义。怀来佛道光显法目。咨嗟圣众降伏外学。叹咏法训行菩萨业。不戏乐用消化日利。使远罪福学行犹日。恭敬国王开导众圣。积清白因致不死果。所行威仪识其宿命。所生之处常念不忘。患厌愚法好诸如来。功德真正而建立之。无量道勋所执法教归一切智。若以颁宣致安住典书写经文。皆弃恐畏不堕边际。坚住不动有所讲说。一切世间咸共讽诵。过去诸佛悉说是法。常得亲近。现在诸佛当来诸佛。所愿具足无上功祚。入于一切众生所行。耀声闻乘现缘觉乘。奉持佛法。而不忘失一切行门。则生佛乎。宣畅真正速成正慧。咨问佛德覆护三世。开化寂然危害之难。逮权方便分别地种。入于水种火种三昧建立风种。又以空种至脱道门。净空种慧导利三界。不含众患消除诸结令无有余。弃捐诸着没众阴盖令心憺怕。晓修身行游居永安。亦了他人所行存没所立之处。若演文字不猗言辞。弃捐吾我。心已离此诸所依欲。虽在其中察如臭犬。入于微妙稍稍开寤懈废众劳。越度诸流不坏他党。善进道法而无所著。恭恪善师。舍于睡眠过诸碍岸。断狐疑散贪淫舍懈惓。将护吾我光导众生。不立在命不贪求法。所语不多言辞清和。常谛思惟宣当速行。仁明道业不用生心。喜乐闲居行于众中。不怀怯弱不求他短。自惟身行常奉佛道。应遵平等。不久游居在一土地。释诸所贪所在皇平。灭身众冥心不羸劣。所修方便将养意念。亦无所思。不以识着求于解脱。心常专惟兴发梵行。等遵慈心。悲哀布恩。常以行喜。和颜悦色以法乐之。依蒙观护救众堕害。常以戒禁因济于人。入三昧定。以是智慧畅入诸法。晓了文字思惟究畅。解诸结缚令不恐畏。入诸音声获致利义。恒好敷演道法所施。乐佛法众不厌燕处。志存于道无有上下。不缺诸法显扬随顺不欺众生。志乐坚强以为具足。夙夜精进而不休懈。是则名曰了诸法本三昧正定。菩萨行是遍入一切众生境界。奉一切智。佛尔时说是颂曰

  行清净　　大圣道　　心信乐
  无惑业　　自觉意　　辩才要
  是三昧　　安住施　　降诸魔
  除诸垢　　断因缘　　生死欲
  智名称　　富德勋　　护三界
  度无极　　增慧圣　　道方便
  贤明种　　消恩情　　度众患
  佛所叹　　是三昧　　安住施
  入微妙　　本际门　　以觉了
  无嗔恨　　断苦恼　　入永安
  是三昧　　诸佛行　　心中解
  觉意华　　受圣文　　摄善权
  诸安住　　觉念鬘　　说是胜
  三昧定　　觉意华　　脱照门
  犹月盛　　耀众星　　道所照
  遍三界　　是法超　　叹喻月
  三达疗　　令清净　　在闲居
  静树下　　弃利养　　乃谀谄
  积行求　　是三昧　　捐他非
  不蔽善　　不以利　　叹身德
  被三衣　　常乞食　　亲求是
  行三昧　　纯行禁　　习贤圣
  问明智　　常独叹　　以咨讲
  奉行要　　疾逮是　　三昧定
  众生等　　劳诸味　　远众会
  乐寂然　　常求是　　妙三昧
  勿谀谄　　慕斯藏　　依惭愧
  食解味　　禅床卧　　居观寂
  乐无我　　常欢悦　　讲明哲
  意永安　　忍他骂　　犹空响
  在真业　　心不怨　　欲逮得
  是三昧　　当信知　　罪福报
  勿习倒　　恶趣业　　常修空
  贤圣元　　夙夜勤　　精进力
  逮三昧　　至慧门　　俱舍斯
  无益路　　志平等　　道真实
  立无生　　睹法义　　行是者
  佛哀念

    行品第二

佛言。是喜王菩萨。以逮得是了诸法本三昧。解一切法无有颠倒。诸法无动不可倾故。所行志慕救脱五趣。降化众魔自然为伏。为天下人。众生爱敬智者钦仰。求畅诸法及与非法。其德明慧。犹月盛满众星中明。在生死久众生所知。劝化一切。志性清净。舍诸所受。则为三千大千世界之所救护。成致道地。分别无我觉无所归。见三难界而化导之为众生护。逮得恭恪不以自大。越诸阴盖。晓了诸佛其所颁宣。演说灭度应时之宜。以复逮致三十二相。有利无利若苦若乐。有名无名叹毁之事。以解是世所有八法悉无所著。救诸众生慰以甘露。显示灭度开悟一切。去其恼热断斯挂碍。未曾猗着迷惑六根。入十六文字总持之门识其所至。能颁宣斯便逮总持。何谓十六。一曰无。二曰度。三曰行。四曰不。五曰持。六曰碍。七曰作。八曰坚。九曰势。十曰生。十一曰摄。十二曰尽。十三曰盖。十四曰已。十五曰住。十六曰烧。是十六事文字之教。若解行是十六文字之教。逮得无量总持门地。解一切法而得自在。择求一切众生慧意。消众尘劳悉宣佛道。受大势力畅达真法。度脱黎庶开化导利。其音和雅犹如哀鸾。逮得普住平等之地。为师子吼致妙巍巍。忍度无极具足大哀。越魔境界。备通哀音至真之声。去自大得忍辱。了深奥义禅定无非。所至到处宣无上法。摄取一切众要经典力势难及。分别一切诸法道门。知众生行之所归趣。识念无数所更历劫。常持诸法灭一切病。净除结网逮断狐疑。速成正觉咨嗟光显。普入一切诸法圣慧。能以方便擿去恼热。讲说诸法己身奉行。服甘露食裂众犹豫。舍所居土显无盖哀以覆众生。念于宿命所更生处。志泥洹德晓众愚騃。诸行所趣获至尊慧。摄一切想建立诸住。不失道地超若干变。达诸言声而却一切。结解所在周满佛土。远离五阴而不自大。疾了言辞。用是之故便降伏魔。弃诸外学见不可计。十方国土现在诸佛。闻所说法受持不忘。如其所愿得是三昧而自娱乐。若有菩萨得是三昧。则当谓之逮一切智。所以者何。以致此定。发意之顷。一生补处成最正觉。从一本起二。二至三。三至四。从其发意辄得佛道。所以者何。又斯定者则一切智。尔时世尊。说此颂曰

  无量无训漏　　而无有等伦
  所出无所归　　以脱诸所趣
  降化无所著　　殊胜兴无限
  执持斯景摸　　十方之妙行
  弃诤以娱乐　　心患众垢尘
  人中上喜真　　言辞甚流利
  胜遵无著勋　　捐舍所生冥
  总持是法曰　　建立在十方
  晓了过解说　　劝乐度彼岸
  天人所重敬　　所施济第一
  诸行度无极　　勇猛而宣德
  所修奉章句　　至于十力种
  捐杂难往来　　乃能致本无
  随心之所好　　而开化众人
  得行游正路　　所宿止无垢
  以斯施眼明　　所行游无行
  意强多愍爱　　视人如赤子
  人尊诸所至　　劝教众邪业
  永无所破坏　　而众中畅吼
  于是造立行　　无有众等伦
  得护于十方　　及他诸不逮
  劝乐人无底　　长永修闲定
  仁舍其家业　　兴法如甘露
  奉持是经典　　归于最胜德
  积累多功勋　　训讲无数人
  劝悦众愚等　　终不久戏逸
  谛解于六趣　　寂胜而觉善
  好和安众人　　在此功德行
  得殊特名勋　　如月游无尘
  度脱天人众　　居前无所畏
  名称普流胜　　施殊妙甘露
  游此所当行　　疾致得佛道
  立于所应住　　在十方佛所
  颁宣所当说　　以化诸天人
  所讲甚微妙　　亦宣至真行
  奉修是行业　　常乐甘露法
  以降伏魔力　　仁和安立之
  超度众苦趣　　归至佛正路
  所到极善处　　弃捐周旋径
  行勇猛方便　　成就执持德

佛言。若有菩萨学斯定意。十方诸佛皆拥护之。以慧照心使得开明。不为阴盖所见覆蔽。逮得神通所睹无极。诸菩萨众悉共将养。使得成就一生补处。众声闻党普来嗟叹。欲使早成十方蒙度。上第七天梵具足王。典诸梵天身自遥护。遣诸天众悉来将顺。忉利天上天帝释王。宿命有德。识其至心学斯定者。遣诸天人悉下宿卫使行安隐无妄犯者。其四天王身自临之。亦遣官属护于法师。四千里外令无伺求得其便者。令其正法安徐讲诵开化一切生死五趣。四辈宗之供养无厌听受无惓。为人说经得同学意靡不坦然。各得其所无怨望者。虽怀嫉心欲有所乱。不能办之。又是菩萨常自忍辱心怀仁和。若向嗔者不念其恶。若有逆人欲来危害。不与共诤。惟避舍去不与相见。既路相见如不相睹。慈念十方皆降归佛。勿有恶心诽谤法师。念法无恶。惟愍其人用怀毒心堕于恶趣三涂之难。伤之愚惑横生毒害还自危身。犹如树木风起相揩忽然火生还自烧形。毒蛇含毒日日增多还自害身。铁生众垢自葬其形。愚闇闭塞心不开解。不念菩萨法师之恩。反生害心逆其师父。欲危灭之贪妒怀嫉。一时自可放心自大。不顾大难甚怜伤。诸天鬼神虚空天神。阿须伦迦留罗真陀罗摩休勒。悉往作礼稽首归命。欲见无厌数数奉迎。听受经典问义受解。思惟奉行曾无懈惓。诸神爱敬奉事供养。尊重道德如孝子与父母别。积年弥久饥虚无已。诸天神明人与非人。爱重至德无穷竟已。皆是菩萨精进至心。学是三昧慈愍所致。故有是德

佛告喜王菩萨。若有菩萨积功累德。开化无数百千众生。欢悦踊跃。这等无异。不以戏笑。因斯逮得殊特功勋。名德远着十方咨嗟。行如须弥安然不动。明如日月普曜天下。德重如地主生万物。道尊位高生诸道品。六度无极。菩萨法藏心如虚空而无所著。独步三界无所挂碍。犹如飞鸟飞行虚空无有足迹。犹如莲华不着尘水。十方诸佛悉令菩萨行斯定意。今佛故宣。汝等精进勿得疑惑。若有比丘比丘尼优婆塞优婆夷。及诸凡庶九十六术六十二见。蜎[虫*非]蠕动蚑行喘息。人与非人。学是三昧若闻欢喜各得如愿。然后会当逮是三昧。于是颂曰

  常光显　　佛正法　　信根乐
  第一慧　　行如犀　　无吾我
  持是寂　　妙三昧　　得自在
  觉忍辱　　覆三世　　犹如盖
  化建立　　无数人　　习是慧
  犹如海　　消吾我　　尘劳厄
  说佛道　　诸灭度　　以断秽
  化三世　　疾修行　　是寂然
  识身命　　及他人　　志存念
  诸佛道　　立存念　　一切业
  及逮是　　妙三昧　　多开导
  御本际　　常讲安　　灭苦恼
  化布施　　甘露味　　奉行斯
  佛种性　　好至明　　显耀辞
  称流布　　普功祚　　在众中
  甚巍巍　　如月满　　秋盛明
  诸眷属　　财名德　　在生死
  佛所知　　其辩才　　犹水王
  习三昧　　逮斯功　　法自然
  无无我　　不久达　　敷演义
  如是周　　三千世　　真谛行
  是三昧　　思惟计　　三千世
  众生满　　如江沙　　若学归
  甘露道　　所获慧　　过于此
  毒不行　　及刀火　　无虫蛇
  无杖畏　　王罗刹　　不能害
  以和心　　精修是　　不失财
  不亡家　　无病忧　　无罪患
  若持是　　四句法　　目不盲
  不重听　　六十二　　亿佛劝
  设有学　　思惟是　　若常奉
  斯总持　　精进行　　是三昧
  若有欲　　速成道　　乐第一
  功德田　　当学是　　经典本
  一切致　　寂然无

    四事品第三

菩萨有四事。疾逮斯定。何谓四。一曰布施。不怀望想福施一切。二曰持戒。不犯诸禁以志大道。三曰常抱慈心。怨憎亲友无有二心。四曰察于三界众生之类悉我亲族未曾外之。是为四。菩萨复有四事。疾逮斯定。何谓为四。一曰常行大慈加于众生。二曰常行大悲。见于三涂众生苦恼。为之雨泪欲拔济之。三曰睹众迷惑展转五趣不能自免。显示正路志德自出。四曰察众三流往反终始曾无断绝身苦心恼。故愍念之为宣罪福生死之本无为之根。是为四。菩萨复有四事。得斯定意。何谓为四。一曰观众邪迷六十二见。犹豫沉吟堕于罗网如鸟自投。贪小小利不觉自害。二曰九十六种迷惑之径自造痴冥。犹如蜚蛾自投灯火。已溺三涂五趣周旋轮转无际不能脱身。惟有诸佛众大菩萨。乃能济之。三曰外众盖业符咒害人。菩萨愍之。如狂溺水然后乃悔当何所及。四曰如射猎师弹射众鸟。罗网捕鱼积其罪盖。无数亿载堕三恶趣。舍身之安而往救之。为宣罪福生死之患。示无为业。或复显之无上正真各使得安。是为四。菩萨复有四事。疾逮斯定。何谓为四。一曰作佛形像坐莲华上。若摸画壁缯[疊*毛]布上。使端政好。令众欢喜由得道福。二曰取是经卷书着竹帛若长妙素。令其文字上下齐正。三曰讽诵是经昼夜精进。不舍经文使其通利。无一踬碍听者得解。四曰持是三昧诸佛本末一一分别为人畅义。善开菩萨无上正真。使一切众咸共咨受。不生疑心各得开达。是为四。佛于是颂曰

  闻是经　　乐至德　　若有人
  求此道　　善哉学　　斯四句
  故获致　　十力种　　八十亿
  人中王　　诸六十　　垓安住
  常咸护　　斯学人　　能讽诵
  是三昧　　若闻是　　获善利
  已得听　　能信乐　　是等成
  不疑道　　等皆见　　生死无
  行佛道　　得闻是　　乐功勋
  不懈怠　　一切智　　如观掌
  书写持　　是经典　　识念住
  百千劫　　辩才英　　得至佛
  彼说斯　　最定意　　王子月
  详得闻　　弃国土　　作沙门
  昼夜勤　　听受法　　最后世
  命向终　　便往生　　他佛国
  若江沙　　复过是　　诸天咸
  供养佛　　从其所　　闻三昧
  三劫中　　成佛道　　有佛名
  无厌宝　　定光佛　　所开化
  彼闻是　　得德果　　是故闻
  勿懈怠　　为十方　　常所救
  今我属　　殷勤累　　仁贤者
  言柔和　　是增法　　道珍藏

    法师品第四

佛语喜王菩萨。乃往过去无央数劫不可称计。尔时有佛。号辩严净雷音吼如来至真等正觉。彼佛世时有一法师。名无量德辩幢英变音。曾闻如来说是三昧定。学是三昧而分别说用化众生。齐无数亿百千诸天人民。以度一切。有王太子名净福报众音。闻是三昧心中欣然。则百千贾妙好衣以覆法师。口发是言。普使三界厄一切众生皆悉兴立得是三昧。以是德本。见八十亿江沙诸佛。造立众行奉平等法。在诸佛所闻是三昧。皆以颁宣。悉能堪任奉是定意。所生之处常识宿命。在于无量德净佛刹。成最正觉。净福报众音王太子者。则今现在西方阿弥陀佛是也。其法师教化度脱众生者。则大月如来是也。其王太子。供养自归无量。德辩幢英变音法师。乃能终竟至七万劫消众罪盖。用闻说是三昧定故。为其太子除众僧傧。雪诸挂碍敷演道品。在在所生逮无量门总持之行。发意一时弹指之顷不离佛法。佛言。时复有佛。号曰面悦离垢月首藏威如来至真等正觉。出现在世讲是三昧。有长者子名曜净广心。闻说斯法以家之信不贪居业出为沙门。舍七万婇女。宝多若斯有四宝藏及众珍琦。若布积地。各遍三十万有千八百游观之处。未曾举足妄蹈于地。不用系心弃国捐王行作沙门。已作沙门万六千岁。一心经行常修精进未曾废息。初不生心念为懈怠也。除其左右饭食澡手洗口。未尝睡眠恒自觉悟。亦不极坐竟万六千岁。即时悉受佛所说法。讽诵通利音响和雅逮得总持。名普入诸声。皆令稽首为佛作礼。六十六垓诸天之众。从其咨受为之给使。身心精进随时之安。不失所养奉事如来。今现南方得成正觉。名一切德严。世界曰德净。于彼土地成最正觉。尔时世尊。说此颂曰

  我忆宿命时　　无数江沙劫
  佛号辩严净　　雷音吼如来
  有比丘持法　　时在师子座
  讲说是三昧　　王太子闻之
  好究竟衣被　　以供养法师
  普见诸佛尊　　得佛阿弥陀
  其前世有罪　　往宿之所犯
  闻说斯慧味　　皆尽无有余
  有佛离垢月　　说是三昧定
  长者子闻之　　敬尊便出家
  于万六千岁　　奉进是三昧
  未曾有睡眠　　亦不住懈怠
  逮斯尊圣道　　用听受闻故
  不复还乐家　　亦不慕恩爱
  见不可计佛　　皆从讲咨受
  悉入诸道业　　疾逮成佛道
  诸愿尽具足　　其名悦人意
  逮时得佛道　　谁不勤是业
  于将来之世　　闻是慧印已
  财业亦无安　　出家无所贪
  骂詈若挝打　　诽谤来加之
  各各闻知法　　宣布佛所说
  遭厄百千恼　　能忍淫欲难
  观察尘劳患　　自说成佛道
  梦中见于佛　　自喜我正觉
  而乐斯及法　　我不疑佛道
  倚求音响利　　以闻斯经典
  自晓喻其心　　不久成佛道
  听是经要理　　闻若干事业
  无复有挂碍　　所止如虚空
  于是以出家　　得无数利养
  以用亲族秽　　生心相诽谤
  分厄除患业　　依闻而存意
  反轻易他人　　我以成佛道
  得逮见成光　　供养大圣主
  行步自惊喜　　谓己得佛道
  其有谀谄者　　离道甚玄远
  数数怀愁忧　　因轻他人故
  若有闻此经　　则知得佛道
  不久成正觉　　得见阿弥陀
  依猗颠倒者　　亦去道迥远
  若有不顺本　　佛不授彼决
  观斯长者子　　施与财宝藏
  然后行出家　　家家而行乞
  从定光如来　　曾闻如斯义
  如是像三昧　　精勤敬奉行

佛言。菩萨行道。以大慈悲护于十方。及化他人诸不逮者。以六度无极四等四恩六通善权。化众生类。所度无底使长安隐。各舍家业兴隆道法。为雨甘露宣传经典。犹如良医以药疗众风寒热病三合之病悉为消除。心有四病。一曰贪淫。二曰嗔恚。三曰痴冥。四曰吾我。以慧正义刈斯四病悉消无余。致十种力四无所畏。譬如日出众冥消灭不知所去。以善权慧振大圣耀照于三界。五阴六衰十二牵连。自然为消不知所趣。犹月在冥消夜众闇自然为明。菩萨如是。以道慧明处生死界。三垢之秽心无所著。开化终始无穷之患。逮得三昧无所从生。度脱一切。犹若大海出诸珍琦殊异之宝。其入采者靡不充备各得盈满。菩萨如是。入大乘海择取开士玄妙之法。严治道场三脱之门。周旋三世救济危厄。犹转轮王典主四域天下戴仰。菩萨如是。周流一切生老病死。具四等心化此四病永使无余。终始朽亡忽然没尽不知所处。譬如船师度人往反而无穷极。以菩萨藏总持之箧。敷演深要道法之真。游无数劫不以为劳。犹如二亲生养其子至令长大成就为人。菩萨如是。以法权智行大慈悲。劝化愚冥使发道心。五戒十善四等四恩。六度无极。行权方便普至十方。具足十住一生补处。无上正真成最正觉。度脱一切溺在生死。使心坦然反流达源。犹如种树渐生根芽茎节枝叶华实结茂。菩萨如是。从初发心便得喜意。身意休息无有五阴三涂之患八难之苦备悉六度。施戒忍进禅思智慧。无所从生永无所猗悉无众计。不复睹我人身寿命有无之元。在所而现多所救济。生老病死经存在世。六事法住善权随时导利众生。不使迷惑为愚痴冥罪盖所覆。净如虚空不畏众难。殊胜之慧不死之药。以疗一切往来之厄。犹如长者生子众多。各为兴起十重高阁。使诸太子游戏阁上作众伎乐以娱上下诸游观者。世尊如是。以无盖慈无极大哀。行权方便化导三界众生之类。开示阶路。十住本末从初发心。见者喜悦莫不发意。从一住起行菩萨道。布施救穷。三界之匮贫于道者。施以七财。以一切智正真之戒。坚住菩萨无极之慧。不中取证。学仁和意笃信三宝入无极慈。立无尽哀具四等心。四等已具成就五通。五通已成备悉六度。六度已达得柔顺忍。已逮斯忍名曰第二。第三响忍。解一切响本悉空寂。三界之音皆虚无实无一真谛。以了是义。因斯渐入无所从生法忍。悉畅三界皆无根本五趣无元。了斯慧者。乃逮无所从生法忍。入诸所生心无所生。犹如虚空无憎无爱。因便受决。已得受决致现在定见十方佛。犹如明人其目清彻。虚空无云夜观星宿。东西南北仰瞻虚空。星宿无限悉知其处。菩萨如是。得现在定睹于十方一切诸佛。悉知处所名号教训。菩萨弟子眷属多少。说法所度悉知其数。从三昧起为人说法行众空慧。其闻所说。皆发无上正真道意。从是积行正领国土。教训众生见其根本。应病与药令得服行。上中下心而开化之各令得所。犹如圣王有子众多随才叙用。或为太子。后立国主典四天下。或为大臣。侍其左右以自卫身。或为使者宣帝王命。菩萨如是教化一切。随上中下而开导之。或显菩萨无上正真。解本际一定之慧。有佛无佛相住如故。心不入深不了是教。或示缘觉诱进前之。至无穷慧乃达圣明。本无二故。犹水众流会归于海合为一味。见畏生死三界之患。地狱饿鬼畜生之厄。畏苦厌身而求声闻。故为宣示生死之难轮转无际。展转五趣而无竟已。咨嗟赞叹泥洹之快。不生不老不病不死。不饥不渴不寒不热。无怨无结。不开不闭无忧无喜。无尊无卑不连不断。无往无反无合无散。长离众难与道通同。因咏难易苦安之路。使学无为稍稍牵前乃至大道。犹如四渎入海一味无若干别。三乘如是至竟穷达会致一至。无上正真无际本净。逮至十住名曰勇伏。所以名曰勇伏者何。犹如猛将大军之师。将诸兵众降伏严敌靡不折伏。菩萨如是逮勇伏定。周旋三界有无之上。以道昭心莫不通彻。各自归之咸发道心。坐佛树下降伏众魔度脱十方。佛尔时颂曰

  菩萨行大慈　　常自调其心
  并化他众生　　所开度常安
  医疗风寒热　　菩萨消三毒
  日出众冥尽　　导化消牵连
  长者十重阁　　十住转进然
  如树渐长茂　　初发成道如
  愚出为沙门　　心存亲里眷
  利物负重担　　心乐在家中
  不以闻净法　　不出家无戒
  成就至佛道　　是学无放逸
  末世若学此　　得闻斯经典
  以供养利故　　求名行诽谤
  在前稽首礼　　叹言甚善哉
  与其别去后　　便当说其恶
  佯愁而雨泪　　自归念其身
  因在众会中　　传说其恶行
  不欲敬奉师　　不顺长圣命
  己身求其胜　　乱寂常谓净
  欲毁他功德　　自叹勋无限
  知尊而怀嫉　　妒他得供养
  华香及衣被　　伎乐幢幡盖
  供养佛舍利　　自谓已见佛
  若闻斯经典　　乃为真供养
  捐舍一切乐　　常学是要行
  用为奉己身　　能舍斯阴盖
  当恭敬于经　　犹如须菩提
  弃忽贪爱命　　常习在闲居
  勤修是道经　　寿在世且尽
  今告于喜王　　闻斯所行业
  自知伏其意　　既信奉顺行
  常诽谤于佛　　是言真不真
  在于四部众　　还自谓真谛
  其贪利养业　　不乐佛正道
  是等谓见敬　　去解脱甚远
  其吾大神足　　于是现大势
  皆以护禁法　　奉行故得道
  总持尊戒法　　行如愚不及
  悉舍于贪利　　习寂在闲居
  今佛建立斯　　佛所说不虚
  后将来末世　　是经在其所
  值光明无量　　复见无怒觉
  六十二亿佛　　众会咸共见
  佛悉嘱累是　　然后护是法
  以是经见印　　然后共将护
  时雨细微华　　三千世天人
  悉咸咨嗟之　　用闻斯法故

尔时喜王菩萨三万人俱。闻佛所说目为泪出。恭恪悚栗衣毛为竖。偏出右臂从坐而起。叉手同音白佛。我等世尊。将来末俗五浊恶世不轻法师。若有不敬欲坏普明一切智者。临法欲尽少于学识明不能多。清白政法垂欲尽时。畏法无常。法欲乱时没其身寿。护是如来一切智典。使永弘安独处专学。一心如犀。当受将护如是像经。如来至道若干品藏。其有学智诸辩才印。晓了无量众德之本。当劝化之法印印之。总持种性降魔官属。解一切智所行功勋。受持是典书着竹帛。若在地狱为一切众。皆忍苦患不以为厌。用是三昧故周旋三界五趣之难不以为惓。行四等心。慈悲喜护四恩惠施。仁爱利人。等利救济十方愚冥之辈。皆发道意。地狱休息。饿鬼饱满。畜生得脱生天人间。天人心开乐于道法。五趣心解信敬三宝不贪世荣。观察三界犹如幻化影响野马芭蕉见梦水泡水沫。畅一切法悉知无真。皆发道意。欲度十方危厄之难。于是喜王菩萨心中悲喜即说颂曰

  我以知是业　　从意好道义
  不轻如是明　　咨嗟于世护
  捐弃其身命　　求是佛至道
  于后恐惧世　　持是三昧定
  若无央数劫　　在于地狱中
  乐持是三昧　　常当忍是苦
  请一切众生　　说法无所冀
  布施众财物　　行愍诸群生
  假使身命肉　　骨髓血脉断
  终不行懈怠　　后世所生处
  习在空闲居　　弃一切所有
  慈遍众生类　　疾者给医药
  不曾学此业　　如返邪之行
  当修是真言　　从斯经中教
  常奉无放逸　　随佛之所诲
  众生故忍之　　我等之伴类
  独处若众中　　所宿无所畏
  不贪求利养　　颁宣尊佛道

佛说是经时。七十江河沙等众生。从不可计诸佛国来者。闻是经典皆得不退转。当成无上正真之道。时万菩萨皆悉逮得是三昧定。其自要誓当来末世奉事法师以供养之。三十垓诸天人咸已逮立不退转地。当成正觉。六十垓诸天人得法眼净。十八亿人及是四辈。诸法眼生。三涂之恶皆已灭尽。佛演光明照于十方。各江河沙等诸佛世界。遍无择狱上至极界。三十三天一切众生。皆得安隐无复众患。从其光明各自然化生无量宝净亿垓百千莲花。一一莲华皆如来坐。其眷属众诸来坐会。亦复如是等无有异。是诸佛边各有喜王菩萨。长跪叉手。劝诸如来使说是三昧定。是一切佛化无央数不可计会众生无底。悉令众人了无边际。无所挂碍至平等觉

    法供养品第五

尔时佛告喜王菩萨。勿以衣食之施奉事如来用为第一也。欲供养佛。当以法供养而奉事之。所以者何。乃往过去无央数劫不可称载。有佛号金龙决光。其寿不可限量。国名无量净。众会不可称计。有法师名无限量宝音。行在末世最后穷俗学是三昧。其余一切诸比丘众皆共摈之。时彼法师不怀怯弱不贪身命。故复勤精讲斯三昧。入于山中服众果实。时四天王天上诸天人。上至二十四阿迦尼吒天人。皆来听经。时无数众咸共念之。心悉恋恨愁思欲见之。欲服声名闻其法音。时世有王名使众无忧悦音。为转轮圣王。往诣其所听是三昧。已得闻之欢悦法师。王白比丘。恣意宣传勿怀恐畏。吾自遣人共相宿卫。遣三万人在于左右。今与仁此勿以畏难。吾当护卫。是佛所说甚难得闻。时转轮王。遣其千子勇猛杰异一人当千而卫护之。三万众人皆以甘膳而供养之。一切施安从其所便。常以和心无伤害意。而授所当一切所足。其彼法师建立威神已之力势。于半劫中演是三昧。以是德本则悉和同。王诸太子及众眷属。更八十劫。见六十亿三那术垓诸佛世尊。皆从诸佛逮是三昧。如心所愿受取佛国。喜王。欲知彼时法师岂异人乎。莫造斯观。则今现在阿弥陀佛是也。其时国王名无忧悦音者。阿閦佛是也。其王千子颰陀劫中千佛兴者是也。佛言。喜王。尔时三万人王使宿卫彼法师者。今喜王等菩萨三万人是也。彼时种德。于此如愿获其果报。致安顺供是三昧定诸菩萨业。是故喜王菩萨。欲学逮是三昧。当以恭恪受持书诵分别说之至意奉行。佛尔时说此颂曰

  欲施一切安众生　　具足诸藏满亿千
  其有发心存尊道　　斯功德福不可喻
  正使十方众生类　　皆令成就缘觉道
  一劫之中备供养　　其福不比发道心
  皆使众生成佛道　　随其所安供一劫
  其有发心在尊道　　斯福甚多不可喻
  若有志求诸佛法　　而不发起兴道意
  不如取是四句颂　　其福如顺护道心
  正使是世众生类　　皆建立之存佛道
  若闻是句而稽受　　心不恐畏其福超
  亿百千劫如江沙　　一切珍宝满诸刹
  常以供养诸菩萨　　护一颂偈是殊特
  是三昧者不可议　　若能受护四句颂
  其以护道佛功德　　一切尽叹不能竟
  临命终时无数佛　　悉自然现在其前
  十方佛土诸佛尊　　将护四句之颂起
  临寿终时无数佛　　来护其心不忽忘
  随其所欲受所生　　用以喜是三昧故
  身常永安心以和　　往至天上贤圣安
  不知苦痛至佛道　　而劝助之名勇猛
  入亿百千无量门　　最胜光藏明无限
  我住势力颂宣斯　　当勤修是三昧定
  诸佛于此能颁宣　　是故由斯奉精进
  曼佛现在勤修行　　无得后世复怀恨
  便见是法执在手　　清和奉行甚清净
  皆是我子化无际　　承佛前后行慈仁

尔时世尊说是三昧已。以是三昧而复正受。喜王亦三昧定。选择因入七十正法。这选择竟是三昧威神。于时维耶离城中八万四千人。城外亦复八万四千人。各心念言。如来至真甚难得值。久远世时乃有佛耳。希可见闻。多所哀念多所安隐。愍伤诸天及十方人。今在静室而三昧定。我等方便劝助如来从三昧起。于时维耶城中内外众人。各八万四千。先诣舍利弗。谓舍利弗。佛兴希有。信者甚难。人命难得。平等正觉三昧正受。谁为我等能觉兴乎。使最正觉从三昧起。惟见愍念施一切护。时舍利弗。闻维耶离众人所说。即从坐起往诣佛所。住于佛前謦扬其音。极力弹指手拍两膝。欲令如来从三昧觉。因其正受。不知如来三昧所如。时舍利弗诣目连所。以是本末语目连。维耶离城内外众人。欲愿如来从三昧起。时目揵连以力神足。动三千大千世界。住于梵天畅其大音。欲使如来从三昧觉。不能使起。时舍利弗及大目连。辄诣贤者阿若拘伦。及波提。披破。大称。憍恒钵。罗云。分耨。须菩提。迦旃延。迦叶。阿难。分那。余大。劫宾奴。和利。弥勒菩萨。五千菩萨俱行诣佛所围绕世尊。各各就立己之常位。四大天王天帝释炎天兜术天化自在天。其欲界中不可限计诸天人等。各各严驾皆诣佛所稽首佛足退住一面。各自叉手。咸归命佛愁感恋慕。梵天光音天清净天离界天乃至净身天。不可计数诸天子等。一切同心稽首归佛欲令尊兴

贤劫经卷第一贤劫经卷第二

        西晋月氏三藏竺法护译

    诸度无极品第六

尔时喜王菩萨。燕坐七日无他异念。七日已后试自思惟。从燕坐起往诣高座。稽首礼佛及谒一切。现诸化佛并众菩萨。则往佛前叉手礼座。于时世尊寂然庠序。从三昧起普观众会。已观众会默然而住稽首自归。时喜王菩萨前白佛言。道法玄妙不可攀逮。无上正真不可譬喻。一切菩萨比丘圣众诸尊神天皆来集会。一切渴仰饥虚于法。会来甚久。时以欲过愿有所问。若见听者乃敢发言。佛告喜王。在所乐问。狐疑众结。如来悉当分别说之。令心解脱无余挂碍喜王菩萨复白佛言。唯然世尊。我向在斯独处燕坐。心自念言。斯诸菩萨积功累德习志调心。好慕佛道诸度无极。殖众善本以求至真。或有菩萨为众生故行度无极。以成佛道。或以诸菩萨故行度无极。或以生死众漏之故行度无极。或有无漏行度无极。合集此已。随其所志行度无极。长益菩萨而成正觉。如是弘普以成因缘。初中至竟习法典目。谛受兴发诸菩萨众善权方便。显隆道法惟说其意。时世尊倍加咨叹喜王菩萨言。善哉善哉。喜王菩萨。乃能发意。咨问如来如是异义殊特之慧。仁以昔曾问过去百千亿佛之所致。佛言。谛听善思念之。喜王菩萨与诸大众受教而听。佛言。菩萨有六事业。习进行法修度无极有六事。光曜度无极亦有六事。世度无极亦有六事。为众生故行度无极亦有六事。住度无极亦有六事。生死度无极亦有六事。有所著度无极亦有六事。益他人度无极。亦有六事。所处度无极亦有六事。道度无极亦有六事。慧度无极亦有六事。已修立行度无极亦有六事。有逮得度无极亦有六事。有念度无极亦有六事。有离三世度无极亦有六事。有所业度无极亦有六事。休息度无极亦有六事。有不置远度无极亦有六事。有应慎度无极亦有六事。有造作度无极。亦有无作度无极。有意度无极。有勤修度无极。有正真度无极。有健度无极。有深奥度无极。有杂度无极。有清净度无极。有无际度无极。有信度无极。有为众生故行度无极。有法故度无极。有寂乐度无极。有乐观察度无极。有一切所入度无极。有说处度无极。有无害度无极。有无败度无极。有贫度无极。有不回还度无极。有回转度无极。有严净度无极。有坚强度无极。有兴成度无极。有充满度无极。有为世度无极。有度世度无极。有无上度无极。有不乱度无极。有无怨度无极。有怨敌度无极。有摄持度无极。有无摄度无极。有报应度无极。有无报度无极。有自然度无极。有无所有度无极。有广普度无极。有华度无极。有无量度无极。有慕求度无极。有所厌度无极。有妙乐度无极。有无乐度无极。有闻持度无极。有生死长度无极。有无断度无极。有乐纯熟度无极。有禅度无极。有神通度无极。有世巧便度无极。有慈愍护度无极。有行哀度无极。有欢喜度无极。有劝邪正见度无极。有劝住无住见度无极。有劝无猗度无极。有劝意度无极。有劝忍度无极。有造无造业度无极。有无余度无极。有佛兴盛度无极。有明度无极。有时住明度无极。有成就度无极。有意不忽度无极。有佛立家度无极。有出家来度无极。有愍哀博闻来度无极。有出家不断戒度无极。有住神通度无极。有神通意不断度无极。有入欲度无极。有立度无极。有应度无极。有众报无报度无极。有无乐度无乐。有时进度无极。有光明无量光度无极。有报安光度无极。有不回还度无极。有娱乐度无极。有鲜洁度无极。有成世法度无极。有净世度无极。有成种度无极。有成眷属度无极。有不坏眷属度无极。有除尘来净度无极。有观土度无极。有宣誓度无极。有无逸度无极。有周旋度无极。有灭度度无极。有豪贵度无极。有理眷属度无极。有无所忘失度无极。有三十二相度无极。有顺时度无极。有知时度无极。有分别世度无极。有顺世度无极。有边际度无极。有蠲除度无极。有金刚度无极。有造救度无极。有自然度无极。有伏魔度无极。有无退度无极。有一时度无极。有无所著度无极。有三昧度无极。有训诲度无极。有佛道度无极。有一切智度无极。有无余有余度无极。有可止度无极。有诸佛度无极。有方便度无极。有愁戚度无极。有真陀度无极。有异度无极。有四意断度无极。有四神足试神足度无极。有四禅度无极。有四意止度无极。有四谛度无极。有信根。精进根。意根。智慧根。定根度无极。有信力。精进力。意力。定力。智慧力。度无极。有七觉意。八品道行度无极。有寂然度无极。有观度无极。有乐明度无极。有来解脱度无极。有比丘圣众度无极。有八部会度无极。有分别度无极。有系解法度无极。有分别顺理度无极。有辩才度无极。有无厌度无极。有六度无极。有眼耳鼻口身心度无极。有愍他劝助度无极。有愍已度无极。有法度无极。有宣度无极。有[邱-丘+半]伴度无极。有劝乐度无极。有三脱门度无极。有异行度无极。有解他度无极。有勤用意度无极。有十种力度无极。有四无所畏度无极。有大哀度无极。有五眼肉眼。天眼。慧眼。法眼。佛眼。度无极。有自在度无极。有娱乐度无极。有难得自归度无极。有十八不共诸佛之法度无极。有晓了方便度无极。有纯熟度无极。有自然度无极。有三界行度无极。有观清白行度无极。有法种度无极。有八等度无极。有道迹。往来。不还。无著。度无极。有缘觉度无极。有菩萨度无极。有尽慧度无极。有无所生慧度无极。有建立慧度无极。有天眼。天耳。心知。自在见过世事。知他人念。神足。漏尽。六通度无极。有威仪度无极。有愍伤度无极。有行空度无极。有捐舍度无极。有灭度度无极。有变化度无极。有流布教度无极。有分舍利度无极。是诸比丘菩萨所行。二千一百寂然度无极。菩萨大士若逮解是。皆致得一切诸法殊特玄妙无际之行。无等无伦怀来圣哲。无所恃仰消一切尘。无所至凑断诸狐疑。是二千一百。其中别一百度无极。主除四大去六衰令无有余。独步三界往来周旋。遍入三世。犹如日月不畏众冥。成就万物百谷草木。仰天之茂皆因地生。菩萨如是。二千一百诸度无极。及是百度无极。其二千一百诸度无极。贪淫怒痴等分四事。各二千一百。合八千四百。八千四百各别有十事。合八万四千。以能具足度无极。便已备悉八万四千众要上业。八万四千诸总持门自然达矣。便通诸佛五百圣功品第各别。以娱乐化一切众生。晓成一切所行境界。随时发起靡不济安至无极慧本际法身

    习行品第七

时喜王菩萨复白佛言。我闻世尊粗举目要诸佛境界。本性不敏不能寻了义之所归。惟愿大圣垂意愍念。善哉之德。当广叹演斯经要典使一切解。多所哀念多所安隐。愍伤诸天及十方人。复为重散。佛告喜王菩萨。谛听谛听善思念之。今当为汝一切比丘诸菩萨等重解散之。喜王菩萨与诸大众受教而听。佛言。何谓修习行法度无极有六事。从古已来未曾发意则发平等至真菩萨心。在于过去平等觉所及于众生。布施持戒忍辱精进一心智慧。志乐佛道心愿至真未曾忽忘。是谓修治习行而度无极。是为六。何谓光曜度无极有六事。发显明智道心之法。已自察戒发菩萨心。始从施起戒忍精进一心智慧。是谓光曜度无极。何谓世度无极有六事。所供养佛兴功立德。皆为众生。六度亦然。拘制六情志慕六通。达往业进大道。是世度无极。何谓为众生故行度无极有六事。若以布施摄于众生。心自念言。使诸众生常获安隐。亦复劝人入于佛道。六度无极亦复如是。以戒安之以苦如空。忍辱之法而度脱之。精进济之。以一心摄护于众生。自投颠倒想逮智慧。劝助于道欲安众生。求成正觉欲度众生。是谓为众生故行度无极有六事。何谓住度无极有六事。若以坚固建立志愿。道心清和而无诤讼。是施度无极。所立游土观无想戒。志存道法不求望报。是戒度无极。住于道法忍一切苦坚住道要。是忍度无极。所立正行无央数劫。不废精进至一切智。是精进度无极。修奉一心志求法想欲成佛道。是禅度无极。住于道义畅一切法。审如至真成最正觉。心无有异不抱妄想。是智度无极。是住度无极六事。何谓生死度无极有六事。所施无量而不可尽。至得佛道周旋生死。所在之处致大财富。是施度无极。以劝终始。诸恼之患悉蒙福庆。具足寿命不可限量。在生死中而不中夭。是戒度无极。若得他对而心不起。是谓忍辱。不可计劫不厌禅定奉行善本。是曰精进。以所生缘禅定正受。是名曰禅。若以不舍诸度无极劝助佛道。一切诸业建立伎术。从其至慧皆令得所。是曰智慧。是在生死六度无极。何谓所著尘度无极有六事。所欲立道众善德勋。皆以劝化众生之类。是曰布施。如师子。犹如圣王有八万四千诸宫婇女。婇女所违佛道者终不与俱。使归三宝消除三百尘。众劳如一。疾致道术。以是戒禁慈劝众生。是曰持戒。戒之所度为去尘劳。顺从他心不以秽尘。是为忍辱。精进所著。何谓精进所度无极。云所著故故行精进。恐怖于人如明王子。度知施业因而安之。用所著故而行精进。何谓为禅。有着之故行禅定耳。以见吾我便摄息之。是曰禅定。何谓所著之故行智度无极。若智度无极而不可尽。愍伤光晖乐得圣慧劝助道德。是曰智慧。是曰所著故六度无极。何谓益他人度无极六事。以乐德勋开化众生。是为布施。依猗慈心不怀伤害。是曰持戒。所治正法悉能忍之而不秽厌。是曰忍辱。若为彼人勤修至行。欲济危厄悉得永安。是曰精进。若有以法心怀思惟积德清净。是以禅定。以斯因缘充满饱足一切众生。显扬道意。是曰智慧。是曰益他人六度无极。何谓处所度无极六事。以弃颠倒布施所作不望其报。是曰施与。所有财业因依戒禁。用众生故习于忍辱愿进一切己身所住。思惟经典修行寂然。而在憺怕住于其内。是曰智慧。是六处所度无极。何谓道度无极六事。若能习行无所从生法忍。靡不堪任。是曰布施。若以不得身口心际。是曰戒矣。而以于法真谛修顺悉无所诤。是曰忍辱。若身口心不住返逆。不志杂碎勤修不懈。是曰精进。设奉行法心以精专志无所著。好一切智所了如审。是曰一心。解三界空如幻化梦。道无三世去来今也。拔济尘劳。是曰智慧。斯是佛道六度无极。佛告喜王。何谓慧度无极。若不毁断善权方便。开化众生以慧济之。是曰布施。若以造作五百颂偈。弃捐九十六径。消众苦恼奉尊正见。超至善处永安之土。是曰戒矣。若除苦患慧室寂然。厌于淫欲勤修精进。展转相教以道相度。是曰忍辱。奉行自制。如是所有国土人民象马车乘。欲恬怕己识求苦元了无根本。是曰精进。念己愍彼则致弘安。犹如箜篌。然后会寂其心坚固。亦如师子鹿兽之王。复若导师度众贾人。是曰精进。若兴一心色无所生。发声闻法起缘觉法。在于其业而不灭度。是曰一心。若以于法无有众生无我无人不有寿命。犹如六事修道念法。出家行学刈去十恶。是曰智慧。是慧度无极六事。何谓为己修立行智度无极有六事。若得大财劝于己身。及愍众生救助惠之。是曰布施。设在天上又在人间。来致安隐自然饮食。是曰持戒。若逮忍辱欣豫寂然。颜色第一犹如莲华。至豪高贵无极之报。是曰忍辱。既行佛道不仰他人。虽奉遵修。身自独立。是曰精进。若受禅定常若劫毁劫成之时。来到此国。是曰一心。虽处世间怀诚信行。护身口心。是曰智慧。是曰为己勤修六度无极。何谓逮得度无极有六事。若了布施致大财富。以是所施逮得佛道劝助一切。是曰布施。心无所著寂静惔怕而不起想。以是持戒劝济众生。是曰持戒。其不诽谤法无伤害心。至成佛道未曾有恨。是曰忍辱。设奉精进不抱恼热夙夜修行。是曰精进。身遵至教一切无犯逮得三昧。是曰一心。若奉行一切诸法。靡所不了达一切无。是曰智慧。是曰逮得度无极六事。何谓念度无极有六事。若得奉行布施之德。以劝助道济度众生。是曰布施。其身口心所获功祚戒禁之报以施合道。是曰持戒。设受诸法合集在会。所显审如审。是曰忍辱。设无所决方便奉行。彼此有慧精进无碍。是曰精进。若发禅思所断瑞应咨受大德。是曰一心。智越彼岸圣超在顶。以授道决将养其意。所将养者守护心行。颁宣道法。是曰智慧。是曰菩萨念度无极。何谓离世度无极有六事。若以方便断诸有为。劝至无为道果之德。是曰布施。若求禁戒慕道法元心不邪想。是曰持戒。若了无常苦空非身。解内外法好斯法乐。是曰忍辱。其以精修无伤害意。奉遵所愿往古之义。心无所著。是曰精进。设以禅定不舍至观。以是之故灭除尘劳。是曰一心。假使不乱十二缘起。摄权方便不远尘劳。从其众人心怀所好随时开化。是曰智慧。是为六。何谓造有所作业度无极有六事。以所施业四恩之祚。加于众生。是曰布施。若用禁戒为无央数众生之类。皆令蒙恩而得济度。是曰持戒。犹若飞鸟禽兽新生之时堕着火中。菩萨见之灭火脱难。彼这见安救施恩义。因发道心。是曰忍辱。设复开化教训无数国土黎庶。随时降众。若在八难造立忍辱。假使截头遭众苦恼悉以忍之。一切诸厄心不起恨。是亦忍辱。设有所见以四恩行。有所加益随时精进。奉遵大慈无盖之哀。以化众生不可称计。以为元首劝助一切。斯心所行何见所苦。导利三界以蒙普覆。是曰精进。若未修行智慧之元。而以精勤一切诸法无所违失。有见解空了三脱门。是曰一心。若志一心众善德法而不忽忘。使无众想悉入佛道。从其所依因教训之。至于无想不愿脱门。是曰智慧。是为六。何谓休息道度无极有六事。若斯吉祥意所好乐。世俗之业。以所布施入于正见。合集功德劝助众生。是曰布施。其心休息志信道慧。以所施与。正语正命正业正方便。是曰持戒。菩萨所作休息道者。戒之所度。其无所从生法忍不望想报。是曰忍辱。心不可得。身复精进而无所猗。是曰精进。捐去颠倒定意不乱。专精摄意令无放逸。是曰一心。若摄无想执智慧圣。度脱危厄众恼之患。是曰智慧。奉行正见正意。兴发一道乃不退转。是曰智慧休息道度无极六事。何谓不置远度无极而有六事。若施一切以权方便而发道心。是曰布施。心无所害无倒为道。至长安隐所到无患。若有菩萨从兜术天具足来下。动大千世界得净深土。是曰持戒。若以忍辱而为怀来。兴建立道超世八法。是曰忍辱。精进劝慈加于众生。是曰精进。若致一切正受禅定。而无放逸受四等心。是曰一心。以智慧度无极。愿行劝助成一切法。方便之宜靡不周济。是曰智慧。是为六。何谓应顺度无极有六事。若成明施与同心俱而无异念。是曰布施。若以禁戒劝令离欲。无秽之行清净犹水。是曰持戒。若以和心劝化众生使无恨心。是曰忍辱。设以勤修方便寂然。是曰精进。其用柔和医药法书能动天地。若以禅思消灭诸见六十二疑。游于尘劳而无所畏。是曰一心。若以智度动于天地。学问书疏慧通大哀。晓解善恶苦乐所趣。依仰恃怙于一切智。开士由是见无所畏。是曰智慧。是为六。何谓造作度无极有六事。既自布施教他使施。复劝他人。以慧众生愍哀护之。是曰布施。用众生故常依慈心而不放逸断众恶业。是曰持戒。其以将护柔和恩润不起嗔恨。是曰忍辱。设令功德善本至要。兴隆道化济诸不逮。是曰精进。其以禅思无常苦空非身之义。悉解是事不堕四倒。是曰一心。若以智度令众善本而不漏失。建立现在消诸不善。以权方便多所开化度脱一切。是曰智慧。是为六。何谓无作度无极有六事。若以五欲功勋之德教授众生。是曰布施。设以将护无数众人。用斯品次奉佛法戒护所生处。是曰持戒。以是寂灭爱欲尘劳。训诲众生使其殊特。是曰忍辱。在于世俗游于无穷戏乐自在。以斯眷属开化众生。是曰精进。设以禅定志护觉意无所不达。是曰一心。若信智慧学无极明。以斯智慧度脱一切。是曰智慧。是为六。何谓为意度无极有六事若离劝助而不想报。是曰布施。所奉禁戒无所毁犯劝助佛道。是曰持戒。所修平等而行柔软。是曰忍辱。勤修不懈进退制己。是曰精进。若能奉行舍诸放逸不怀愦乱。是曰一心。若有所闻圣明之德以劝助道。是曰智慧。是为六。何谓勤修度无极有六事。一切所有无所爱惜而能放舍。由入大海致诸财宝以济众生。是曰布施。若护禁戒自离所瞻不著名色。是曰持戒。有怀毒意而欲加害。乃至截头节节支解心不怀恨。是曰忍辱。若能越度一切论议。其心宽弘犹如大海。一时枯竭恣意得过。是曰精进。若在中宫爱欲之中不失四禅。是曰一心。设能观察一切万物。犹如幻化勤无所得。深入微妙不失圣明。是曰智慧。是为六。何谓正真度无极有六事。有所施与舍众挂碍无所悕求。是曰布施。奉修微妙不违禁法不弃圣义。既有所施释众放逸。离诸恶趣能建立志。是曰持戒。能忍一切不诤善法常施仁慈。是曰忍辱。普于精学而不怯弱。是曰精进。若于禅思能自勤修。入于三昧殊特之业。调护其心。乃至所愿如大善见转轮圣王。虽在国土消除贪想嗔恚害想。慈念众生。是为一心。而于圣明普无所著。尽睹大哀无伤害心。是曰智慧。是为六。何谓行捷疾度无极有六事。住无所逮而造福施。其心坦然而无所归。是曰布施。若奉禁戒不求产业无所想念。是曰持戒。遵一切法不堕颠倒随时行仁。是曰忍辱。从其所乐终不回转。日日勤修乃至成就。是曰精进。若执智慧禅思无极。是曰一心。若有菩萨在于声闻行无余慧。于缘觉地慧至无余。不堕于欲及凡夫中亦无缺漏。欲有劝度故在其中志无所著。是曰智慧。是为六。何谓深奥度无极有六事。若有所施不念我得施于一切。是曰布施。所持禁戒以顺众生不倚生死。斯则圣明之所教法。是曰持戒。弃邪见法初发大意。建立仁和以是深戒。用忍无极遵解无我。不怀妄想无所荣冀。亦无不冀亦非不冀。是曰无冀。名为忍辱。在邪见法立勤修行。而于三界悉无所著不念灭度。是曰精进。有在外学诸邪见业。所行平等正真之道。是曰一心。处于智慧修正真法而不惑乱。所在游至而不挂碍。其心寂然常无放逸。是曰智慧。是为六。何谓杂度无极有六事。设有所施若干种味。品品各异可受者意。殖若干福不自贪身。复为颁宣若干章句。若取佛土具足所愿。是曰布施。建立禁戒严净佛土不违所誓。是曰持戒。若彼佛土所有众生。诸秽薄少心无嗔害以是劝助。是曰忍辱。若能独步声闻缘觉及菩萨众。是曰精进。设诸众会淫怒痴盛。身处其中而心不乱。是曰一心。其以智慧执权方便。在所游入未曾虚妄。无所依仰讲深妙法。是曰智慧。是为六。何谓清净度无极有六事。若以己心自净佛土无有瑕秽。是曰布施。设能恭恪一切众会不被轻慢。是曰持戒。设能平等成就佛土。平如手掌。细软柔和犹如天衣。若干种宝杂厕其地而无放逸。是曰忍辱。若以周旋不可计会。一切国土莫不恭敬。犹如渴仰。是曰精进。若以相好悉能成就。光明远照去心秽病消众尘劳。是曰一心。若解众生犹如幻化而为说法。下及禽兽而不妄舍。是曰智慧。是为六

    无际品第八

佛告喜王菩萨。何谓无际度无极有六事。若见众人心怀阴盖。先布施已却为说法而开化之。是曰布施。若抱尘劳。训诲消除令无有余。是曰持戒若世愚人迷起人想。不怀怯弱心无所畏。为分别说令无边际。是曰忍辱。若设善方便去挂碍慧令无暗翳。是曰精进。住无我忍弃众邪业禅定不乱。是曰一心。若以智慧成就辩才。所入平等而说无边。一切禅定定意脱门正受无所毁害。是曰智慧。是为六。何谓信道度无极有六事。若能决了所可布施劝助道法。是曰布施。若察禁戒而无缺漏所行具足。是曰持戒。住在四禅奉行空事消所著想。是曰忍辱。若住空法行等方便。身口心行而无所犯。是曰精进。若修禅定于内于外而无所著。是曰一心。以智无极住十二缘。不乱诸法顺从圣明。是曰智慧。是为六。何谓为众生厄故度无极有六事。若行慈心以为元首。志怀悦豫净三境界。是曰布施。若心专精清净无垢。是曰持戒。若除地狱堪任众苦能制其意。是曰忍辱。若摄四等惠施仁爱。利人等利。随时方便救护危厄。是曰精进。现阿须伦修行清净。身自住现安护众生。奉无怒法救护他人。是曰一心。若意清净所念具足。住于安谛开化众生。微为分别不厌说法消化尘劳。是曰智慧。是为六。何谓法故度无极有六事。若能逮得十八不共诸佛之法。是曰布施。乐于经典建立至愿。成就脱门护身口意。是曰持戒。若兴大哀去于小慈。为众生故常怀柔软。是曰忍辱。若四神足轻举能飞。常行方便而为元首。是曰精进。住四意止禅定为本。究畅备悉四分别辩。是曰一心。谶识文字逮致总持。所敷演法入一切意。摄四无畏宣不退转。是曰智慧。是为六。何谓寂乐度无极有六事。若布施时能摄其心。已摄其心愿在独处必有劝助。是曰布施。以能拔去诸阴盖悉令清彻。是曰持戒。所生之处解无常苦。制众想着慕乐仁和。是曰忍辱。若求于空无想无愿至寂然法。是曰精进。若以禅思消灭众尘。受是定意不舍觉意。是曰一心。若以智慧。乐于寂然。惔怕光明得八解门为他人说。不堕声闻缘觉之地。是曰智慧。是为六。何谓乐观度无极有六事。若无妄想。不计有人。是曰布施。察于往古及当来事。心自思惟常所周旋。悉识念之获无所得。是曰持戒。若心在罪等一切法。观往众生寿命人想而悉分别。是曰忍辱。堪住所观普兴发禅永无所猗。合集修行善权方便。是曰一心。若不见欲弃诸瑕疵。于瑕疵法无所犯负。不失道意无漏清净。弃舍无哀自调心意并化众生。在于本地而不动转。是曰智慧。是为六。何谓一切所入度无极有六事。一切诸法无有与者而自逮得。以是劝助救诸穷匮。是曰布施。若以大哀劝助众生而安立之。常具圣慧。本无怀恨。报应悦豫。是曰持戒。若能怀来不退转法。执持坚固而不舒缓。是曰忍辱。若信元首执持智慧设计方便。是曰精进。若以禅定究畅成就。疗治无数一切黎庶而无危害顺从不杂。是曰一心。若以智慧住种性法。笃信精进其念及定所住无疑不计有命。执权方便堪处世间。学与不学及缘觉慧。若成无上正真道法成一切智。是曰智慧。是为六。何谓说处度无极有六事。若有所施无有二心。常喜平等而无偏党。是曰布施。若有文饰想于戒法谀谄犯禁。解是妄想心无所著化诸犯者。是曰持戒。若倒住忍而不顺从。说是处所而有报应。是曰忍辱。精进求报。所有方便弃于处所。是曰精进。若复弃捐一切所有。在于所有而无所有。是曰一心。若以常观谀谄诸报无益之业。见其处所解无处所。是曰智慧。是为六。何谓无害度无极有六事。若施众祐及与凡夫。等心无异。是曰布施。所奉禁法而无所著欲济众生。是曰持戒。不怀危害越世八法堪任本际。是曰忍辱。若能觉了魔所建立。笃信勤修消诸挂碍。是曰精进。定无所毁入无挂碍道德之门逮平等果。是曰一心。若以智慧周旋往返。一切世俗度世之法而无所损。是曰智慧。是为六。何谓无败度无极有六事。志性专和不存在色而顺其理。若以法施及衣食施。是曰布施。虽奉禁戒其心质朴无有谀谄。是曰持戒。心如虚空和合而成。是曰忍辱。所修勤力一切所说。不用财业所宣妄言。是曰精进。其所禅思永无所著。是曰一心。其奉圣达顺其文字以益他人。是曰智慧。是为六。何谓贫度无极有六事。若除色像所兴立德。以法布施若衣食施。是曰布施。性不杂碎所奉无谄顺其禁法。是曰持戒。遵修仁和犹如虚空无增减心。是曰忍辱。若在穷厄志存衣食寂灭身心。是曰精进。若至梵天而为讲说禅定之业。劝助道德是曰一心。丰于智慧而在众尘财业甚多。放逸之中所在觉秽。而不舍远不患厌之。是曰智慧。是为六。何谓不回还度无极有六事。若有所施不着声闻及缘觉法。道不退转。是曰布施。虽不回还不毁禁戒乃成佛道。是曰持戒。越诸声闻及缘觉地。不中堕落而取灭度。是曰忍辱。若以精进执权方便。无所违失至一切智。是曰精进。菩萨若在一切五乐。能以方便禅思一心。灭众尘劳遵承智慧。是曰一心。若执智慧化诸凡夫沙门梵志。上至声闻及于缘觉。度世正见建立大哀。是曰智慧。是为六。何谓回转度无极有六事。若有所施不志灭度不厌习俗。是曰布施。若学禁戒所闻鲜少不能广博。是曰持戒。若习仁爱不能远离。住于瑕秽嗔恨之地。是曰忍辱。若以勤修志在荣乐不能制门。是曰精进。若学禅思在外忍辱不计吾我。是曰一心。所志智慧度于世业不能自拔。是曰智慧。是为六。何谓严净度无极有六事。而有所施不望其报福加一切。是曰布施。所遵禁法而无懈怠恒奉勤修。是曰持戒。又以仁和心无所猗精进合道。是曰忍辱。舍我及彼而无有异。是曰精进。若以禅定不计所有。不造因缘强而有势。是曰一心。若分别解一切阴盖不以疲劳。是曰智慧。是为六。何谓坚强度无极有六事。魔所化现不能动摇毁其寂静。菩萨所施心无所生。一切所有皆能放舍。是曰布施。若以禁戒有所美乐。不着吉良不择时节惟劝助道。是曰持戒。所怀柔软无能毁者消害众结。是曰忍辱。若兴精勤不以为患。不厌土地所周教化。是曰精进。若以禅思为一切故而广劝化。正受自在游居无碍。是曰一心。若圣明法思惟忍辱。一切所行而不荒乱。是曰智慧。是为六。何谓兴盛度无极有六事。若有所施不堕颠倒住中正法。是曰布施。所执禁法永无所思以是炽盛。是曰持戒。以仁和心而无所著。弃诸危害因缘之业。是为忍辱。若于吾我诤讼家业。断诸苦患灭众所著。身之尘劳永以灭尽顺从空教。是曰精进。设厌无常了于十二牵连之义心性坚住。是曰一心。若舍智慧及与无明永无有二。是曰智慧。是为六。何谓充满度无极有六事。若有所与劝至解脱不慕生死。是曰布施。奉持谨慎不忘他人。又菩萨心以念戒时。终不建立声闻缘觉怯弱之法。是曰持戒。若以仁和严净成就无数佛国。灭于三事志愿教化。是曰忍辱。其用精进常不懈惓心进至义。是曰精进。反覆解义心寂不乱。是曰一心。设以圣明摄三脱门不中取证。是曰智慧。是为六。何谓为世度无极有六事。其有所施心游存俗不劝于道。是曰布施。若以放逸不能谨慎。常犹豫行不能直进。是曰持戒。若合进力强欲自制堪任而耐。是曰忍辱。常以勤修习世俗法。是曰精进。其心有愿所生之处而无二念。是曰一心。若以俗智开化教人不出于世。是曰智慧。是为六。何谓度世度无极有六事。若以教施及衣食施。宣解道意。用是道故坐于树下。而自宣曰。快哉福之报。所愿必如志。疾至最寂然。乃归趣灭度。是曰布施。入于声闻缘觉转进弘护消除诸挂碍处。是曰持戒。若无漏法常奉仁和。是曰忍辱。若以逮得无所从生法。乃坐佛树训诲众生。是曰精进。若有菩萨平等三昧。诸根具足圣惠成就。是曰一心。若以专心行道正法。无怨害心。无声闻意及缘觉行。归一切智。是曰智慧。是为六。何谓无上度无极有六事。若信无数清净佛土。愍念众生而以不断。不可计劫而欲度脱。是曰布施。住于法想弃三恶趣取净佛土。是曰持戒。若成佛道。皆令众会紫磨金色分别章句。是曰忍辱。若习等施。犹如无怒佛为菩萨时奉进至真。是曰精进。若处家中奉于四禅不失定意。若在中宫婇女之间。佛土清净少欲尘劳。众会报应。是曰一心。若摄佛国寿不可计严净无限。存在众中辩才无量。是曰智慧。是为六。何谓不乱度无极有六事。若有所施劝助应法疾得神通。是曰布施。所奉禁戒而不毁断。贤圣之法成就至道备菩萨地。是曰持戒。若能蠲除一切非法奉功勋法。是曰忍辱。若能厌世奉具足典。诸佛所说善恶之义而悉信念。是曰精进。若住禅定智度无极。而住爱欲观察经道。觉而不舍亦无所著。是曰一心。晓了菩萨道法根原。是非瑕疵而悉分别。是曰智慧。是为六。何谓无怨度无极有六事。有所住处常能将护令无有失。是曰布施。而不退堕声闻缘觉不中取证。是曰持戒。若断吾我不计有身是我所者。除于结碍因缘之事。是曰忍辱。远离世俗第一愚惑。归于智慧顺从方便。是曰精进。其刈诸见闻念诸法得悉永寂。是曰一心。若消狐疑。智慧平等遵无想行。一心在道一切智尊。是曰智慧。是为六。何谓怨敌度无极有六事若有所施冀求望报而与众生。心怀怨恨至于法宝。是曰布施。若断三恼勤苦之趣志愿兜术乃至灭度。是曰持戒。与诸菩萨真正众生。而怀怨恨。是曰忍辱。若遵仁和多所开化。非时劝助。因其勤修积化无数。如先世菩萨所愿。有所度脱猗于恩爱。而自调习令成其道。是曰精进。若说无碍成三昧定。菩萨正受使一切人普得安隐。是曰一心。若为己身。求于智慧道德根原究竟道义自在正觉。不解若干所好义者。是曰智慧。是为六。何谓摄持度无极有六事。若劝所愿摄持功德。是曰布施。若兴发戒执取众生疗治至义。是曰持戒。若能建立摄取仁和。是曰忍辱。若以时节奉行勤修不中懈废。是曰精进。随时禅定劝化无数百千众生。是曰一心。若以圣智消诸弊碍而无所著。是曰智慧。是为六。何谓无所摄持度无极有六事。若以所施逮得辩才。所可遭遇不以增减。己身建立若干品类。是曰布施。不乐家居慕菩萨道。是曰持戒。若能堪任深要之法而不疑结。是曰忍辱。精畅不依仰人。是曰精进。若以禅思了奉空事。思惟人本遵承道法念无所生。是曰一心。若遭义理及更灭度。所学经典入三昧定消灭罪福。是曰智慧。是为六。何谓报应度无极有六事。若能备悉所作布施。不令缺漏究畅福庆。是曰布施。若能勤修重将其身具足所应。是曰持戒。其仁和行在所说事究竟成义。是曰忍辱。勤修所行一切吉利无所违失。是曰精进。其以禅定识于往古前世所处。以慧证明。是曰一心。其成圣智颁宣至诚靡所不通。是曰智慧。是为六。何谓无报度无极有六事。若有所施建立勤苦。见诸患难辄能觉了。不念获致无所悕望。是曰布施。若于中处致百千盖。建立灭度在于种姓不住颠倒。是曰持戒。若有所修不得身口及心念行。含和柔顺。是曰忍辱。所行寂然无有妄想。是曰精进。若以禅思住寂灭地不生想念。是曰一心。慧眼所观不以灭尽归无所归。是曰智慧。是为六。何谓自然度无极有六事。若有所兴心无所念。是曰布施。若以其心不悕望报福。是曰持戒。其人无我自然柔和。是曰忍辱。诸所勤修不行二法无有因缘。是曰精进。其在禅定不着内外亦无中间。是曰一心。有所观察永不分别一切诸法。是曰智慧。是为六。何谓无所有度无极有六事。其心不念于当来事所建立福。是曰布施。解于一切周旋三界如幻如化。是曰持戒。若众善想若无善想。常抱仁和心不怀此。是曰忍辱。若修行道而无所行。是曰精进。在于三界无所悕望。其心所在普归将护一切众生。是曰一心。若不想有为不想无为造如是行。是曰智慧。是为六。何谓广普度无极有六事。劝化无数百千众生。使舍悭吝而好给与。是曰布施。所禁顺业普同一切。是曰持戒。所行方便靡不堪任。是曰忍辱。若能建立住四意止而不懈怠。是曰精进。若不悭吝将护六事。存于道法而不回还。能怀来致八万四千诸三昧行。是曰一心。若能觉了一切尘劳结滞之业誓愿圣明。是曰智慧。是为六。何谓华度无极有六事。若有所施将慎六情不回道法。是曰布施。常行恭恪所施谦下而不轻慢。是曰持戒。若能堪任决诸结缚裂众罗网。是曰忍辱。其勤修行应病与药不堕罪盖。是曰精进。捐弃自大奉无盖慈。是曰一心。若以圣慧有所颁宣无能当者。是曰智慧。是为六。何谓无量度无极有六事。若有所惠常合智慧。是曰布施。以无量禁常行谨慎无所犯负。是曰持戒。所行仁和致三脱门。劝助此己不堕色想。是曰忍辱。若以勤修致四意断。是曰精进。若以禅思奉行慈愍致七觉意。是曰一心。若以圣慧修立悲哀致八道行。是曰智慧。是为六。何谓慕求度无极有六事。若能出家求钵衣服辄而得之。是曰布施。其行止足功勋戒具。是曰持戒。致功德藏断众患难生死之厄。若作国王。夫人侍女有所施与。闻之默然不以怀恨。是曰忍辱。求众利义积功累德方便勤苦。从锭光佛来。若有所施乃至于今而不懈惓。是曰精进。若劝叹人而顺其意晓众尘劳。是曰一心。若以顺时劝无上慧。以是三昧致最正觉。欲度众生而随顺之。是曰智慧。是为六。何谓厌度无极有六事。若有所施致于贫匮逮长者宝。是曰布施。若以持戒遵修十善。不以厌之乃劝化人。是曰持戒。若渐护禁启受道力而独寂尔。是曰忍辱。若不远舍所想恩德而犯妄想欲至勤修。是曰精进若以禅思而至弃捐一切非法。是曰一心。若生苦恼在于三界说己身慧。是曰智慧。是为六。何谓妙乐度无极有六事。所施福报来生人间。一切所欲皆以丰富而不自大。是曰布施。所奉禁戒生于天上。若于人间寿命常长。是曰持戒。所谓得人若能逮致无所从生法忍。是曰忍辱。所进勤修不虚方便必如至行。是曰精进。所云禅思弃于内外因缘之报。其所生处辄如真谛所行如愿。是曰一心。其智慧意无所妄相。是曰智慧。是为六。何谓无乐度无极有六事。有所救之无所望施。不舍众见。是曰布施。虽家奉禁而有舍家不贪世荣。是曰持戒。其行柔软而不怀恨。是曰忍辱。所奉修行勤苦难乐。是曰精进。禅弃等分致于苦恼。想众缚着与难合会。是曰一心。若于圣慧有颠倒想。虽为诸苦不从法行。是曰智慧。是为六

贤劫经卷第二贤劫经卷第三

        西晋月氏三藏竺法护译

    闻持品第九

佛告喜王菩萨。何谓闻持度无极有六事。见众穷厄不能自济。若宣法施。伏已致宝使众人闻。是曰布施。常以德本众善之行。既自身行复劝他人。若闻不持致大财富。是曰持戒。若闻善说能忍众苦不以为恼。假使菩萨若为梵志。悉从愚人得有所闻。修十二年兴发建立无上大道。觉了所生。是曰忍辱。若能精进捐弃家业不以为难。是曰精进。其解无常而闻因缘不以懈废。是曰一心。学无有师方便平等于诸憎爱。是曰智慧。是为六。何谓生死长度无极有六事。若惠施主得无所从生法忍。是曰布施。其能依猗无极大哀。是曰持戒。设以柔和劝慕弘誓。是曰忍辱。若以博闻施于一切。是曰精进。假使寂然加于无我。是曰一心。若以诸下纵使仆从。教诲忍和禅思弘圣。是曰智慧。是为六。何谓无断度无极有六事。若以所施兴立四恩救济危厄。是曰布施。护身口心常谨慎三。是曰持戒。其以人宜身心和同。志逮法忍四事和业。是曰忍辱。若用勤修四意断者。无所中伤。皆由学是建立至真。是曰精进。其用寂静逮四意止者。是曰一心。若以圣明修四谛事无复虚伪。是为智慧。是为六。何谓欲乐纯熟度无极有六事。一切所有施而不吝。是曰布施。开化功勋见空脱门。是曰持戒。若以至德教训用化。戒禁在于行业心生其上。开度众生显以斯戒。以忍顺意而有殊特人和能受。是曰忍辱。其以用法随时开化若干品训。是曰精进。晓了时宜奉行慈心。行四等意断他苦乐是曰一心。所欲训诲众生一切哀护应法。其所至宜随时不失。是曰智慧。是为六。何谓禅定度无极有六事。若建所施在在所欲不能违者。是曰布施。心怀谨慎弃众不可。是曰持戒。仁任和忍诸法自然入于和忍。是曰忍辱。一心勤修思惟建立。处所悉散毁灭诸非。是曰精进。若以禅思闻所弃捐身口心安承诸智明。是曰一心。若蠲除欲以圣明德去众秽行。是曰智慧。是为六。何谓神通度无极有六事。若以灯施因得其报天眼彻视。是曰布施。其奉禁戒专精听经。无所毁犯致天耳听。是曰持戒。仁和无二以用劝助因发道意。是曰忍辱。成就逮得识念宿命过去世事。神通自然为众生故处在世间。积功累德每生自克。是曰精进。怀来神通神足变化难逮无极。舍诸识着受平等禅。是曰一心。以逮斯恩因缘之报。以慧神通消灭众垢。因其三昧究畅圣明。是曰智慧尽诸漏矣。是为六。何谓世人巧便度无极有六事。不能劝学诸度无极。唯慕世俗巧术之宜。俱技他行。巧术所施使人修德。是曰布施。后当得报使无数人爱乐务道是曰持戒。能使一切技术巧便。皆达无余靡不通畅。是曰忍辱。其速奉行菩萨之法能令成就。是曰精进。若心以好。是曰一心。咨受道法。是曰智慧。是为六。何谓慈愍护养一切度无极有六事。若以心护一切众生以慈心施。是曰布施。用众生故不贪己身。以是持戒以时誓愿。因得自在所生之处。训化众生因奉善事而建立道。是曰持戒。犹过去王名曰摩调。所兴精进愁思勤修遵承随时。是曰忍辱。若作国王人求截头心不发恚。无央数人得生天上。以是精进若能堪任。复致财业以与开导。是曰精进。其不逸禅无所藏匿消灭六情。是曰一心。设用圣慧示无数众。人皆启受报应大果。众德六事诸所尘垢。勇猛所报为不见侵。不以过去而有增损。是曰智慧。是为六。何谓行哀度无极有六事。以能布施心自发念。欲使众生一切普安。是曰布施。若弃他人不自厌身悉散众结。是曰持戒。若能忍己骂詈杖捶悉以能忍。亦化他人令忍。是曰忍辱。若以精进具众德本。不以患厌度无极众。又以专精劝诸人众使出家学。是曰精进。若厌恶趣爱乐禅思功勋究竟。是曰一心。愍哀净除一切恶露而不懈废。所兴法施训化众生。是曰智慧。是为六。何谓欢喜度无极有六事。若能行恩其心悦豫而不怀恨。是曰布施。笃信守禁而致善德。是曰持戒。若以柔和成就惭愧不报粗犷。是曰忍辱。若以勤修心无嗔恨。自护安彼而善思惟不怀汤火。是曰精进。若乐寂然其心清净。建立成就断众贪欲。是曰一心。有所惠施心无所猗。奉行道法休息望报。观于智慧而受觉意。选觉意已遵修无愿建立脱门。不处颠倒无所伤害。是曰智慧。是为六。何谓劝护度无极有六事。若有所施心无所著。奉平等法不怀妄想。是曰布施。若以谨慎亲诸觉意。心受精进不怀恼热。是曰持戒。行无所想心志显明。其内外安弃诸贪羡。是曰忍辱。晓了有为观于无为心不处二。是曰精进。若以禅思观察势力。寂然精进。在所游至为一切首。是曰一心。若信圣明遵修道义。无极哀故开化余人。是曰智慧。是为六。何谓劝邪见度无极有六事。若在杂碎诸外异学。入其祠祀顺从其意而开化之。犹如随蓝梵志所兴福德之业。是曰布施。若颠倒戒众贼集会为贼所牵而显其行缘斯化度。是曰持戒。若在众杂若干恼行。而来犯之不以患厌。是曰忍辱。有所施与若入世俗不与同尘。而为颁宣寂然之义。是曰精进。若兴禅思游在冥中而乐于此。乐无所乐以法乐之。是曰一心。若梵志像欲化众生。随其所顺行而训诲之。是曰智慧。是为六。何谓劝正见度无极有六事。若入习俗为设法教。布施得福持戒生天。所作善恶皆有果报。以此济之。是曰布施。若世无佛菩萨。未曾随恶友教。是曰持戒。菩萨清净鲜白无瑕犹如雪山生好树木。曾有诸天鬼神众龙而游乐中。是曰忍辱。所奉勤修除去彼我。譬如贾客而远游行有所成办。是曰精进。若以智慧修治四禅亦无所护。是曰一心。若以圣明多所愍伤。一切众生建立不逮。犹如昔学本之所教。以一颂偈训诲八万四千国邑。是曰智慧。是为六。何谓劝住见度无极有六事。菩萨假使在于梦中心不悭嫉。虽佛不兴无有异心况现在乎。是曰布施。若遇恶罪及失身命未曾犯禁。是曰持戒。所生之处与光明俱。适生辄闻本清净忍乃得佛道。是曰忍辱。所生之处常见颁宣开化众生。以此道法训诲他人。是曰精进。在在所生善思念道。快建立业有所睹见。本性自然故致如是。是曰一心。若以度世及睹世事。无师主者。其身独立不从他受。其慧如是常宣至诚。其身口心未曾有欺。是曰智慧。是为六。何谓劝无住度无极有六事。若以权惠济有所救穷厄之士。是曰布施。谨慎身心心无所犯而无放逸。是曰持戒。逮不退转不起法忍。是曰忍辱。一切万物思不可得。勤修方便而无所住。以是无住劝六度无极。是曰精进。若于内外悉无所著。而众生迷心心塞不解。计有我想不了无我。为分别说了一切空。是曰一心。若不弃舍声闻缘觉。以圣明法依一切智。是曰智慧。是为六。何谓劝无猗度无极有六事。若集加恩一切三界皆得悦豫。犹如定光所有发起。是曰布施。若以禁行而无所依不有所求。是曰持戒。假使其心仁和柔软。未曾妄想一切诸法。是曰忍辱。勤修众行而无所著。是曰精进。禅定所见入菩萨地不堕颠倒。是曰一心。若以圣智消众尘劳归于大道。是曰智慧。是为六。何谓劝意度无极有六事。意自念言菩萨所济欲成佛国因致究竟。是曰布施。其自守行断三恶趣不为罪业。是曰持戒。以慈仁和报德相好端政殊妙见莫不欢。是曰忍辱。以勤修行往入大海致如意珠。消竭众难得自在法。是曰精进。若以禅思蠲除尘劳。如其志愿而致得之。是曰一心。若以圣明能坏众魔。所立训化莫不从教。是曰智慧。是为六。何谓劝忍度无极有六事。所出施与心在佛道未曾忽忘。是曰布施。救护地狱以寂静志。魔不能犯法不回转。是曰持戒。顺理所向奉行正法不怀嫉妒。如王太子号曰德光。布施自在一日悉舍一切所有施佛弟子。欲得车乘象马。满四十里幡盖郁茂璎珞衣宝无数华香。舍八万四千婇女。弃国捐王。手足耳鼻头目肌肉支体妻子。不逆人意。出家作沙门奉是正法。是曰忍辱。所奉众戒处于勤修而无所著。是曰精进。若于梦中见众玉女不以为贪。具身相好颜貌清净。是曰一心。若入城中心怀明智。设见比丘笃心敬之无若干想。是曰智慧。是为六。何谓造业度无极有六事。若身自立净修梵行。所可劝助得利养多。临法灭尽衣才覆形。犹如炎华学志所行。现毁佛身悉无所失。五枝新华五枝故华。亦往上佛。以是报应道法兴隆。正法得立至五百岁。像法亦尔。是曰布施。若以众戒消除他人诸恶行业。随其所乏以救济之。是曰持戒。所遵仁和若有挂碍而无吉利必得济厄。犹如贾客而入大海遇摩竭鱼。忽有浴池数二十五。各有白象辄乘其上得出大难。是曰忍辱。假使遭值天上世间快乐安隐。犹如往昔无开导主欲令精进。有大梵天名曰英妙。劝化天帝训诲众生令得生天。是曰精进。禅无所生。诸佛菩萨之所讲说。假使菩萨劝喻众生。使生梵天。从光音宫至无想天。是曰一心。圣明之业为诸世俗说现世事讲度世业。修十善行利益群黎。犹昔国主名曰得生。王有好眼爱乐道法。无数世中晓了此义。诸王慈行诸佛菩萨之所开导。以斯言教宣示一切。是曰智慧。是为六。何谓无所造业度无极有六事。心中好喜所乐功勋。一切原首心劝助施。所可劝助则为是着。昔者菩萨见定光佛。以华五茎散供养佛。所殖德本皆使获此功祚道德永无妄想。至法没尽皆共倚之。是曰布施。所学精进。将身口心无权方便。计有土地生死处所。是曰持戒。所修仁和有所慕乐求其苦本。是曰忍辱。有所精进建立俗事化入道法。是曰精进。若修禅定观于梵天寿命长短。是曰一心。所遵圣明未曾有言。犹如菩萨号名如来日。随其众生宣一品法。其余有身宣若干品。造立寂然而灭度之。后正法住立若干岁后法没尽。是曰智慧。是为六。何谓有余度无极有六事。往古菩萨定光佛时。供养所奉以誓道愿。是曰布施。身口有余依猗住禁。多所不信而乐己身。是曰持戒。其性仁和而无粗犷归燕坐力。是曰忍辱。假使勋修中间。猗有所乐不至正真。是曰精进。禅思慕乐侍行空无以斯为乐。是曰一心。若闻圣明心有所著或无所著。是曰智慧。是为六。何谓住有余度无极。不能顺真反向异门。志空处所声闻缘觉之所报应。不长佛道。入十地业而复退转。当知其意。是曰菩萨有余所行度无极。何谓无余菩萨所施度无极。劝助生死众生报应。如所能忍声闻缘觉。寂然而定不随退转。是曰布施。禁法之报离于智慧而能深入。是曰持戒。其以仁和畏至恶趣。勤苦之处心无所犯。是曰忍辱。若以勤修求于魔业。欲消其界使无邪元。是曰精进。政行禅思知寿命限究竟根元。是曰一心。若以智慧见知其宿命。断众苦患而好志愿。是曰智慧。无余度无极。何以得名曰度无极。谓是菩萨得从顺化随世所好。然后名曰无余六度无极。何谓明度无极有六事。菩萨所施奉于尊长不望其报。百千劫中服世饮食。不以身故而意怀忧也。是曰布施。所修法义诣佛树下。于一切法不怀狐疑。缘是乃至一切愍智。是曰持戒。其以禅思无所著法。斯一切智由从此生。是曰忍辱。若奉勤修住于道慧化五阴盖。是曰精进。若以禅定成最正觉。逮得天眼识其宿命睹所更历。是曰一心。其以圣明诸漏悉尽逮得佛眼。普达诸法心不犹豫。是曰智慧。是为六。何谓住明持度无极有六事。住于正法供养佛教存立经典。是曰布施。行所止处入于如来。身明口净无有众想。是曰持戒。其柔顺行不近俗法无所动转。是曰忍辱。晓了声闻缘觉之业。消众尘劳乃至灭度。是曰精进。所以禅思求于众生。心念所行以惠音尽。是曰一心。以知得脱不失时节行圣明慈。是曰智慧。是为六。何谓兴成就度无极有六事。佛兴世时成大财业。贤圣无量受于过去诸佛之教。是曰布施。以行劝助而得解脱。佛兴现世消众尘劳。是曰持戒。以而仁和受世尊教。又知止足不怀懈惓乃至大行。是曰忍辱。若以勤修建立弘誓。其人功德若在王位心不违法。是曰精进。若以禅思心常念佛不失至真。是曰一心。若以圣明劝助灭度。如佛开化五人身心。是曰智慧。是为六。何谓意不恼度无极有六事。行恩如意愿誓奉道以化他人。是曰布施。遵其至行以护他人御身口意。是曰持戒。所修仁和是深妙忍。正法没时坚固其志。是曰忍辱。所立勤修怀来道慧心不迷惑。是曰精进。假使禅思执持空无。不有想愿心无所冀。是曰一心。以其圣明思惟愁戚。慈念一切欲救济之。是曰智慧。是为六。何谓佛兴立在家居度无极有六事。若以所施兴发五事。何谓为五。一曰成座。二曰说处。三曰成眷属。四曰成就法乐。五曰成其书疏。是曰布施。所施立行其禁具足而无所犯。是曰持戒。其以仁和弃捐人想不计寿命。是曰忍辱。若以勤修奉平等业显示道义。是曰精进。以心禅思普修平等。奉行至德意无所愿。是曰一心。若以慧明归诸圣谛靡所不通。是曰智慧。是为六。何谓出家来度无极有六事。若有所施与心俱合致无漏行。是曰布施。其以谨慎令护身口合于灭度。是曰持戒。若以仁和厌于三界而无所著。是曰忍辱。勤修政行归四意止而生道意。是曰精进。所以禅思遵四等心。患厌周旋生死之难。是曰一心。若以圣明而放远舍愁戚之思遵修至真。是曰智慧。是为六。何谓愍哀博闻来度无极有六事。若以颁宣训精进教给众穷匮。是曰布施。奉受道法舍其身命无所贪爱。是曰持戒。正以仁和正法欲没。菩萨发心顺其时宜。自没其身爱护正法。是曰忍辱。若以勤修逮得总持恒识不忘。是曰精进。若以禅思其心体解十二缘起而无所起。是曰一心。若以智慧诸所更历遵修寂静。是曰智慧。是为六。何谓出家不断戒度无极有六事。所济他人如意所愿奉行法师命。是曰布施。所行禁戒遵于大哀无有微恨。是曰持戒。所志仁和不怀危害。谦下恭顺而不自大。是曰忍辱。所奉勤修强而有势不为怯弱。是曰精进。所禅志思行七觉意。通于远近靡所不达。是曰一心。所志智慧因能具足不起法忍。是曰智慧。是为六(上文第十二幅初六度无极下丹本有注云准标文脱佛兴盛度无极)

    神通品第十

佛告喜王菩萨。何谓住神通度无极有六事。若有所施至于重财不以贪吝。奉于道法而受真教。是曰布施。行无所著不猗邪正志于大道。是曰持戒。其以仁和不怀狐疑永无犹豫。是曰忍辱。志在勤修建立弘誓不违本愿。是曰精进。所以禅思光明所照通于远近。是曰一心。圣明所遵应于道地。事事有缘牢坚受持。是曰智慧。是为六。何谓神通不断度无极有六事。若有所救建立如来佛寺精舍以为元首。是曰布施。求于道业致智慧根拔无明原。是曰持戒。所志柔和达于本际而兴正真。是曰忍辱。奉行勤修通达色想而无所想。是曰精进。所以禅思寂然定意乃至脱门。是曰一心。遵承圣明修持总持。观于正行住淡泊地。是曰智慧。是为六。何谓入欲度无极有六事。若有所济合集势力以给怨家。是曰布施。所行羸劣次第顺力建立大势。是曰持戒。其以柔和消诸阴盖奉修道义。是曰忍辱。若断怨心犹王太子乐于清白。是曰精进。若常禅思心不放逸专唯定意。是曰一心。所以圣明有所度脱恶趣地狱生死之难勤修精进。犹如往古学之所行。是曰智慧。是为六。何谓立度无极有六事。有人行者救于恶趣。诱在生死使得超出。如顶相报。是曰布施。所奉行者若世无佛。开化众人各令得所。犹如往昔摩调圣王慈化天下。是曰持戒。所以仁和不起嗔恚。如羼提和截手足耳鼻不生恚心。是曰忍辱。其以精勤难可制持终不曀滞。犹如海中如意明珠。从其所求辄得所愿。是曰精进。所修禅思如在中宫。开化贵人使发道意超无等伦。犹如师子太子自在有所教敕如风靡草。是曰一心。若入圣明众智境界一切悉舍。能惠与人不断所幸。犹如古王头首布施。是曰智慧。是为六。何谓应进度无极有六事。所持衣物施与众生。犹如鳖王在海救厄。是曰布施。所奉持法犹如师子眷属围绕。救济贾客亦复如是。是曰持戒。所闻柔和。犹如梵志欲来害王而取其头即惠与之。是曰忍辱。所修精进如梵志子名曰思义。弃五所欲救护他人而劝度之。是曰精进。其所禅思如阿离念在于异学救护弟子及与他人。是曰一心。以圣明事开化无数百千众人。犹如鸟王救无反复。是曰智慧。是为六。何谓众报应度无极有六事。若愍世人有所救济。犹如离垢化众行净。是曰布施。所奉至行住于梵天。为阎浮利人造立德本令得入法。是曰持戒。所行仁和加于众生不惜身命。犹如在海见其船坏自杀其身以度众人。是曰忍辱。所行精进开化无数多所成就。犹如导师名曰福事。采海众宝以济穷匮。是曰精进。所以禅思愍伤他人而行劝助。犹如童子名曰意义。于八万岁奉行慈心用安众生。是曰一心。若以圣明了解现世度世智慧。以是智慧觉了空无。如须菩提解空识喻。众尘树叶悉能分别。其劝助者报应过是。是曰智慧。是为六。何谓无报度无极有六事。其所救济。不受报应乃至灭度。犹如大盖有所覆护。菩萨所修如是无极。如江河沙众生得度。是曰布施。所奉法行诸漏已尽。至不退转摄受普护。是曰持戒。所志仁和未曾有恨逮致佛道。是曰忍辱。所以勤修舍弃身命。一切万物供养三宝。是曰精进。所修禅定在佛树下。宣叹颂偈遵承法观以此行护。是曰一心。所遵圣明不论道慧。犹如海中舍和树叶香美疗病。菩萨如是。以道德香化于一切使发大道心。是曰智慧。是为六。何谓无乐度无极有六事。所济众生犹如灭度。譬如贤者名曰汉林。度众迷惑。故当晓知菩萨本行此宿所喻。是曰布施。其禁无量患厌众难志愿无为。犹如往古菩萨所行。精进入海致无量宝。故引譬喻。是曰持戒。其仁和行。若迦夷王而截其头及鼻手足不怀嗔恚。是曰忍辱。若勤修行出迦维罗卫无有见者。所以平等入正得佛。是曰精进。所以禅思四品具足。净修梵行慈悲喜护。是曰一心。犹以智慧度无极成其亦难致在世正受心常等定。是曰智慧。是为六。何谓时进度无极有六事。若得止处次第惠救众厄难。是曰布施。所行谨慎如生鳖中。其为鳖王时将护己身又济他人。是曰持戒。所志仁和亲近众行归护身口。犹如人贤所行慈忍。断其诸节不抱伤害。是曰忍辱。所修精勤。佛兴世时所在见佛。如来平等其三昧印于一切行。三千岁未曾休懈。是曰精进。所曰禅思在于中宫妓婇女间。常修清白而不放逸。是曰一心。顺智慧时在于生死。在在所至将护诸我使了无我。是曰智慧。是为六。何谓光明度无极有六事。若以华香不饰。贡上诸佛菩萨。是曰布施。所谨慎行愍伤他人。犹如飞鸟空身飞去无所慕乐。是曰持戒。所志仁和解一切空以逮法藏。是曰忍辱。勤力桥梁救济危厄。是曰精进。所思禅定如往古劫。始初菩萨之所奉行深入道行。是曰一心。所修圣明兴发法忍。如两童子执心如地。是曰智慧。是为六。何谓无量光度无极有六事。善权方便而有所济。因以报致佛大光明周遍无数诸佛国土。是曰布施。所奉勤修劝助逮得不起法忍。是曰持戒。其仁和者劝助法相而无所著。是曰忍辱。所可精修奉行空法。劝助大道归此空无。是曰精进。所以禅定助化众生。常不懈废使不退转。是曰一心。所修圣明住第八地。在所劝化莫不蒙荷。是曰智慧。是为六。何谓报安光度无极有六事。若至魔径临寿终时。其功报应。犹兜术天忽没来下。开化饿鬼除其饥厄。是曰布施。降伏魔径所奉愍哀。放舍身缚亦脱罪厄。犹如往古国王太子名曰须赖。所脱苦患。是曰持戒其行仁和在于鱼中。安诸鼋鼍隐乐得食。是曰忍辱。所勤修行诸王女等。而在恐惧危厄艰难愍伤济之。是曰精进。所修禅思。在疾疫劫以药疗之。犹如往古童子所作长益。以五头首救寂阎浮提诸非邪恶。是曰一心。以此圣明救济一切。犹往古喻五百贾客。以五百玉女及诸玉女。就为导师护五亿人一心宿卫。是曰智慧。是为六。何谓不回还度无极有六事。既有所济不乐声闻缘觉之业。愿求无上正真之道。是曰布施。所奉谨慎观于至义而不懈废。是曰持戒。所遵仁和能畅究竟不中怀恨。是曰忍辱。所行遵修执权方便。有所救济使不放逸。是曰精进。所修禅定显明章句而不迷愦。是曰一心。所谓圣明得至七住不退转地。是曰智慧。是为六。何谓为娱乐度无极有六事。有所给与以开难化众令发道意。是曰布施。以行将养佛兴世时。说其报应而度脱之。犹如往古太子势首救众危厄。是曰持戒。所修仁和。如功勋国王安和万民。如是安身亦安他人。一切适安我身亦安。是曰忍辱。所进勤修逮得总持辩才无量。是曰精进。所习禅定以用劝助。是功德报令众生安。是曰一心。其以圣明在六住地。柔顺法忍至不退转。是曰智慧。是为六。何谓鲜洁度无极有六事。若有所兴无所依猗。亦不相报加于众生。是曰布施。所修谨慎常抱笃信。怀来七觉觉诸不觉。是曰持戒。所修仁和慈念众生。不贪其身亦不惜命。是曰忍辱。所志勤修选择诸法。合会至行致诸觉意。是曰精进。若以禅思无所想念而不放逸。是曰一心。所以圣明致得佛道而度一切。是曰智慧。是为六。何谓成世法度无极有六事。若以所济报应无数。致于永安无复众难。是曰布施。所以谨慎慕求道法。八正之业至平等慧。是曰持戒。所念仁和不疑道义决坏罗网。是曰忍辱。所行勤修于现在法长得安隐。是曰精进。所谓禅思精进本行灭寂正受。是曰一心。其遵圣明所作已办受四意止。是曰智慧。是为六。何谓净俗度无极有六事。其以所行救三千世界从始至终无有异心。是曰布施。从始生来普安一切。周旋往来三界众生是曰持戒。发意以来教化群黎。至无所至使无处所。是曰忍辱。使三千世界一切众生精进灭度。犹初发意出家学故其心难当。是曰精进。所谓禅思令诸众生得摄其意。专惟经法而不放逸。是曰一心。其以圣明至于地狱。救济危厄适生堕地。口有所宣论讲经道逮得法典。是曰智慧。是为六。何谓成种度无极有六事。其所救者。致眷属和无极大财。是曰布施。所谨慎行致眷属和而无罪殃。是曰持戒。所修仁和若干眷属。各各自安无能坏者。是曰忍辱。若有勤修所有眷属。不使自恣放逸之行。各各办业用意不废。是曰精进。所遵禅思。若有嗔诤皆令和合致明眷属。是曰一心。所修圣明。一切眷属皆有智明而无闇蔽。是曰智慧。是为六。何谓来成眷属度无极有六事。于五百岁开化劝诲。诸大众会使发道心。是曰布施。所奉谨慎劝和合同。无数众人不以为诤如佛眷属。是曰持戒。其所仁和为无央数众生之藏。犹昔摩竭有一大鱼海水能受。所有究竟从始至终。若有伴行如井中鱼。是曰忍辱。所谓勤修多护众人除淫怒痴。犹如海中明月珠藏随时消水。是曰精进。所行禅思如阿离念。弥学外异微术。多愍众生而劝化之生于梵天。是曰一心。遵修圣明多所愍伤。犹须菩提见有异人收捕鹿王五百众眷闭在穷厄。悉解脱之。乃化天下一切众生建立十善。是曰智慧。是为六。何谓不坏眷属度无极有六事。若舍两舌言常至诚不斗乱福。是曰布施。常怀慈心不抱危害。缘名远闻靡不敬爱。是曰持戒。所云仁和常有等心。慈愍众生而不偏党。是曰忍辱。所以精修不以衣食。开化众生唯以道法。是曰精进。其志禅思逮得总持辩才无量。是曰一心。所以圣明执持解脱。解诸结缚令无挂碍。是曰智慧。是为六。何谓除尘来净度无极有六事。若有损耗使增功德。疗诸疾疫普令安隐。是曰布施。若在弊碍不能自济。为作救护令心开解。是曰持戒。若有师父尊长骂詈。供敬归命不怀嗔恨。是曰忍辱。其所勤修在胎心正。治众病疾将护开化及诸比丘比丘尼清信士清信女。是曰精进。若母疾病瞻视给使。与诸可乏医药饮食。是曰一心。若以圣明为无数众而决狐疑。各得开达奉无上真。是曰智慧。是为六。何谓观土度无极有六事。常抱仁慈不以害眼加视众人。是曰布施。而无挂碍无阴盖心谨慎心念。是曰持戒。志性仁和见诸怨家。念如赤子不怀毒害。是曰忍辱。具足神通内外无弊。睹化十方不中懈废。是曰精进。若净修行严治天眼。见于一切五趣生死。是曰一心。若无数世柔和其意。言辞和雅分别圣慧。是曰智慧。是为六。何谓宣誓度无极有六事。以报应德劝助众生得受功德。是曰布施。所谨慎行消众挂碍而无结滞。是曰持戒。而无所著不以为闻。了向悉空兴发仁和。是曰忍辱。所志勤修日日增进。至未曾有入无上道。是曰精进。若以四等慈悲喜护。护于一切迷惑之众。是曰一心。圣明众生患厌不可。奉柔顺法乃至贤和。是曰智慧。是为六。何谓无放逸度无极有六事。有所施与劝助道德不与俗业。是曰布施。若眷属羸护奉行业。其有人来节节解之。不生毒心慈劝道法。如射猎师心怀怨结。若有人来节节解之。猎师心悦不以怀害。是曰持戒。若以仁和宣善义理。投之于火欲危其身不以怀结。是曰忍辱。所以勤修竟至灭度。观于有为如火炽然。消之以法。是曰精进。所谓禅思除一切尘独乐一处。若以戒法救众人愚。是曰一心。慧无所乐而等其心。犹国王子施得土地。令其无罪而有势力。是曰智慧。是为六。何谓周旋度无极有六事。多有财业所加以慈而不怀害。是曰布施。所可谨慎不抱谀谄而自显己。是曰持戒。其性仁和所作功德不以为厌放舍宫殿无所贪爱随时惠施。是曰忍辱。所以精勤。奉平等法而不放逸。是曰精进。若以禅思而不回还。堕不可法默然淡泊。是曰一心。若以圣明立一切法。坚住不动不落声闻缘觉之法。是曰智慧。是为六。何谓灭度度无极有六事。若用饿鬼不行悭贪。见苦众生而愍伤之。是曰布施。心见众生挂碍之业。而慈哀之示以无弊。是曰持戒。所行仁和闻地狱苦睹恶形色。益用四等而哀愍之。是曰忍辱。所奉勤修断诸邪见多怀慈哀。犹昔阿王子字鸠那罗。弃诸婇女受辱不怨。是曰精进。若禅脱门乐此寂静。犹昔菩萨坐阎浮树道德巍巍影覆其身。是曰一心。若以圣明灭淫怒痴。如王弃国出家为道。衣毛为竖众默啼哭不以顾恋。是曰智慧。是为六。何谓豪贵度无极有六事。其所闻能以割情。所珍爱宝惠与作福。是曰布施。奉修谨慎而不自大。谦下供顺奉敬三宝佛法圣众。是曰持戒。不求名称不慕世荣唯法为上。是曰忍辱。所遵勤修奉事尊长父母师友。是曰精进。所以禅思开化众生。犹如往古拘修摩王有太子多所救济。往来周旋奉行至法。本性清净未曾抱害。是曰一心。以出家学求智度无极精进圣明。是曰智慧。是为六。何谓眷属亲里度无极有六事。若以所救劝化导法。爱乐出家志存放舍。是曰布施。其以谨慎奉顺哀愍。所有子孙开示义理颁宣至教。是曰持戒。其行仁和所至恼热。教训开导不可计众。如是无厌。是曰忍辱。其勤修行志存听法。见不达者而为敷演各令心解。是曰精进。所以禅思助合众生示之罪福化不使乱。犹如往古善目转轮圣王。是曰一心。将护圣明二俱同党。若能自制不犯贪欲。而以救护颁宣说法建立众人。是曰智慧。是为六。何谓心无所亡度无极有六事。自能伏心不随邪见。出于堑难不随贪厄。是曰布施报。所可遵行众禁具足。不断三宝兴隆道教化众不逮。是曰禁戒报。所云仁和安柔心行。身虽遭苦由博闻故能忍众患。犹如须赖人来加毒其心不恨。是曰忍辱报。若以勤修行自伏其心。超出懈中将护他人。使不危厄长致安隐。是曰精进报。其以禅思弃舍放恣。奉不贪欲不恨寂定。是曰一心报。其以圣明宿止威仪礼节之法。心所依猗供养诸利。加以法施度众盲冥。是曰智慧报。是为六也

    三十二相品第十一

佛告喜王菩萨。何谓谛住安平止度无极有六事。遍从平地举足前行追慕三昧。是曰布施报。若建立安劝化众人。不更恼害终始无患。是曰持戒报。一切众人不能动摇。心不起恨意和颜悦色。是曰忍辱报。所立其意奉开士法。不以有劳径前不退。是曰精进报。显发慕乐无上正真。令众生安敷演禅思。是曰一心报。说其报应所生之处。常见诸佛咨受大道。是曰智慧报。是为六。何谓来千轮度无极有六事。若以致来众物所有。若干种轮持用布施致千辐相报。是曰布施报。若以各各奇异殊特好妙颜色。身在其中无所破坏。是曰持戒报。若生异品若干种香。心不以着无增减意。是曰忍辱报。其勤修者坚持其志。犹有术师执持太屏。若因浮筏径浮渡江及安眷属。是曰精进报。若演光明普耀远近。通于十方由得自在。是曰一心报。若振大光一切蒙荷。悉得圣明众冥消索。是曰智慧报。是为六。何谓肌软细度无极有六事。若书文字斯非恬怕。以用开化一切众生示以罪福。是曰布施报。其依言教奉仰真正。不为虚伪而怀来义。是曰持戒报。其以具足众德之本。来妙神明心不起灭。是曰忍辱报。若谛超越众恶之瑕。致众开士来相化导。是曰精进报。若无恚恨获致功勋。和颜悦色踊跃存法心无所著。是曰一心报。在于生死所生安和化众愚冥。是曰智慧报。是为六。何谓足下平度无极有六事。若足下平所至无难。足下所蹈虫蛾永安。是曰布施报。其举足时心无疮病。行不犯法其心仁和。是曰持戒报。若举足时庠序安隐。性不卒慌亦不惶懅。是曰精进报。其举足时福致弘旷。犹如虚空用救众生。是曰一心报。其足底满功福炽盛而无边际。是曰智慧报。是为六。何谓长指度无极报有六事。其指长好。宿德所致无有曲秽。是皆所施报应之功德。是曰布施报。其指纤好。渐稍相应而不邪乱。宿命行安。是曰持戒报。应是功德指长顺调晃妙柔软。是曰忍辱报。德行相应指长微妙。渐稍细滑无粗文理。是皆精进报。指长吉祥。见者悦然无不吉利。此者皆是一心之报。其指光泽。随次和顺正齐不乱。是智慧报。是为六。何谓手足缦中度无极有六事。手足满平而缦中者。前世之时若有所施满足与之。是布施报。其指平正建立安隐。无有不正视之心悦。是持戒报。手足无瑕清净极姝本行仁和。是忍辱报。佛者手足紫金色者不受尘土。往昔勤修不以懈怠。是精进报。手足柔软而无粗恶光泽甚好。是一心报。其手足鲜赫赫明好。与众超异见莫不欢喜。是智慧报。是为六。何谓膝平度无极有六事。其膝兴正。因稍转上普具有异。德行殊绝见莫不敬。是布施报。其膝安和不相切摩。是持戒报。手足佣好而不进退咸宜有常。是忍辱报。宜则仁慈行步举足。安和庠序亦不卒暴。是精进报。盖修平正亦无偏邪常行寂然。是曰一心报。睹者悉欢光像分明。是智慧报。是为六。何谓寂藏度无极有六事。其寂藏安和光色赫耀而不现体。是布施报。其寂以清润泽一切皆使蒙荷。是持戒报。其毛右旋。各各齐正而不邪行。是忍辱报。其德巍巍。在所至到化变度人。是精进报。其演光明无所不照多所安隐。是一心报。使他人见瑞应怀来无上圣明。是智慧报。是为六。何谓脐深度无极有六事。其行日进稍至玄深乃志大道。是布施报。其威神德淡然无畏心不怀难。是持戒报。其奉柔润深至平和。是忍辱报。其行具足不以恐怖。是精进报。亦如好华柔软和安。精专不迷。是一心报。其脐无毁。长益一切行不损减。是智慧报。是为六。何谓毛一一生度无极有六事。其毛上向。右旋清正顺理独立。是布施报。其发绀色光光明好见无不喜。是持戒报。毛柔软细滑泽晃然。是忍辱报。其色润泽不受垢尘。是精进报。毛色柔好各各右旋。是一心报。各各待立而不卒暴。不相切摩各各齐正。是智慧报。是为六。何谓紫金色度无极有六事。其色如火中金。是布施报。其柔润色不为粗犷。是持戒报。清净无瑕色踰日月。是忍辱报。其光晃昱照于远近。是精进报。其无垢尘以为清明。是一心报。其光柔妙色和耀好。是智慧报。是为六。何谓师子胸臆度无极有六事。其身渐满而不缺减。是布施报。身盛妙好有巍巍德。是持戒报。身以坚强无能犯者。是曰忍辱报。众所观仰视无厌足。是精进报。其身弘广犹如难逮。是曰一心报。身无能坏坚如金刚。是曰智慧报。是为六。何谓常善次度无极有六事。其身所行具足充满。是曰布施报。尊不可逮吉祥以满。是曰持戒报。端政绝好有见乐喜。是忍辱报。其行德业平等满者。是曰精进报。计其相好色若杂珍师工作好画。是曰一心报。柔润光明清净无瑕。是曰智慧报。是为六。何谓长臂报度无极有六事。其身香勋而无断绝普闻一切。是曰布施报。真住正安而不可动。是持戒报。和顺庠序坚固不起其心和调。是忍辱报。若以自致其臂长姝与众超异。是精进报。行步庠序臂长出膝天人所奉。是一心报。现身柔润光明赫赫照于一切。是智慧报。是为六。何谓佣髀度无极有六事。若以身髀佣顺雅好心慈志和。是布施报。独立坦然无能牵掣常得自在。是持戒报。善能分别处所至安而无祸难。是忍辱报。以身齐正肢体渐佣。是精进报。威光巍巍无见顶相。是一心报。一切众生目所观仰莫不爱敬。是智慧报。是为六。何谓脑合充满度无极有六事。以渐觉满功德成就。是布施报。心谛坚住常怀和安。是持戒报。净如明珠而自焰者。是忍辱报。若以平等而兴治行无有懈废。是精进报。身口柔和其心安隐。是一心报。和润无数毁莫能坏者。是智慧报。是为六。何谓钩锁度无极有六事。见众求者常和悦豫。是布施报。渐以觉悦消众不达。是持戒报。其德各各若干普同。善相依因道法成行。是忍辱报。若有所说咸共默然。悉和等受适见奉行。是精进报。其光绀青煌煌照远。是一心报。若令世间一切众生所缚众厄自得解脱。见无厌足。是智慧报。是为六。何谓牙齿白净度无极有六事。齿极白净编合不疏。是布施报。柔润白好而无点污。是持戒报。以顺次第犹白莲华平等安隐。是忍辱报。齿坚白要而无杂黑。是精进报。所施建立弘安无危。是一心报。身以润泽柔软光光。睹其明曜未曾厌足。是智慧报。是为六。何谓牙齿齐平度无极有六事。下齿齐平不以邪倾。是布施报。上下柔泽悉以无粗。是持戒报。次第合致间无所受。是忍辱报。其齿佣平亦无高下。是精进报。齿不毁损坚固强好。是一心报。下齿正上上齿正下。安隐牢固见莫不欢。是智慧报。是为六。何谓四十齿度无极报有六事。其四十齿具足而悉平正不减。是布施报。齿不邪倾正齐如水。是持戒报。齿妙殊特与众不同。是忍辱报。其齿通利间无所碍等定不疏。是精进报。齿生吉祥见无不利。是一心报。齿甚坚固不可动摇可悦人意。是智慧报。是为六。何谓广长舌报度无极有六事。为菩萨时耳听经典择说至言。是布施报。去舌上垢乃传佛语净口宣义。是持戒报。口说平均不为偏党。是忍辱报。舌极广长色如莲华光明赫赫。是精进报。其相生妙各各别异。是一心报。舌如百叶光色奇好晃昱远耀。是智慧报。是为六。何谓梵声报度无极有六事。行菩萨道颁宣经典。高举唱音令众人闻了了无疑。是布施报。音向可爱闻莫不喜。是持戒报。若干品音所宣各各。是忍辱报。未曾有音和不可逮。是精进报。音常和调言辞安隐而不断绝。是一心报。一切音好哀合和雅动众人心。是智慧报。是为六。佛言。复次喜王。将顺身心常使和安。是布施报。其以身行身口心定寂然安和。是持戒报。若以十善兴发所生。志在天人使为道业。是忍辱报。教告一切开化众会无所犯负。是精进报。悲和之音柔润向哀告于众生是一心报。音宣法化决众狐疑莫不解悦。是智慧报。是为六。何谓味中上味度无极有六事。若以食膳一切所供。其味殊特可众人意。是曰布施报。其所惠与食者。得安快而无患。是曰持戒报。受者和同与檀越心无诤讼意。是曰忍辱报。所施供具多少使平令身无疾。是曰精进报。食膳极妙于口甘美而无秽臭。是曰一心报。不热不冷其味和适而好轻柔。是曰智慧报。是为六。何谓师子颊车度无极有六事。其背广平师子形独步三界。是布施报。犹如莲华光泽色妙。行如师子。是持戒报。若如师子转进而前无所畏难。是忍辱报。所以显现大神巍巍尊妙殊特。是精进报。其余所宣欢悦一切众生所敬。是一心报。其目见者莫不自归。面色喜悦睹德奉敬而无厌足。是智慧报。是为六。何谓眼如牛如月怀来以度无极有六事报。其眼细妙引长而好。如月初生。是布施报。其目分明善谛巍巍无一短乏。是持戒报。其目晃明柔软鲜好殊绝难比。是忍辱报。面无怯弱光明泽润。是精进报。颜貌妙好身形平正如日初出。是一心报。光如日月照于八方。上下闇冥无能逮明。是智慧报。是为六。何谓目绀青色度无极有六事。若有见佛心中悦喜。以一心归而敬眼视。是布施报。眼之所睹而目寂定无一不正。是持戒报。目微妙好无能诃者远近皆伏。是忍辱报。眼之所视亦无伤害多所加益。是精进报。远见玄迥解一切结。是一心报。所见无厌不可得底所睹平等。是智慧报。是为六。何谓鼻如鹦鹉度无极有六事。鼻如鹦鹉隆平正妙。是布施报。常以寂定无有邪非。是持戒报。鼻好润泽耀如明珠。是忍辱报。柔软谛忍仁和威仪莫不奉仰。是精进报。众人所见敬爱无已而无厌足。是一心报。意舍所念受不可猗。不存诸香以道为香。是智慧报。是为六。何谓顶髻相度无极有六事。其髻团圆自然兴起光明昱昱。是布施报。髻发绀色炜炜难量而各右旋。是持戒报。髻曜赫赫光明所照不可得际。是忍辱报。肉髻充满无有邪非伫立而安。是精进报。滑泽回旋安谛相断不相杂错。是一心报。振曜光光所照无限。是智慧报。是为六。何谓如来肉髻度无极有六事。发生青色如无上绀。滑泽耀耀踰琉璃光。是布施报。发毛右旋各顺本根而不相猗。是持戒报。其身清净尘垢不着。犹如莲华不着尘水。是忍辱报。第三十二上下诸天无能睹顶。是精进报。三界众生莫不乐见威德远显。是一心报。言若天雨不能污之。净如虚空音犹雷震。是智慧报。是为六。何谓出游步度无极有六事。其独步出而无挂碍。是布施报。若弃捐非能一心者。志行弘安乃名佛子。是持戒报。无央数天往见奉敬伏地自归。是忍辱报。能自护已目无所著。是精进报。勇高游腾神足无极。是一心报。一切所有能惠不吝宣畅道训。是智慧报。是为六(丹本有注云三十二相中旧阙二种文)

贤劫经卷第三贤劫经卷第四

        西晋月氏三藏竺法护译

    顺时品第十二

佛告喜王菩萨。何谓顺时度无极有六事。消治众疮心无所著行如莲华。是布施报。遵修春夏生百草木时节除寒。是持戒报。其身妙好巍巍殊妙如众星明。是忍辱报。平等随顺无所违失。是精进报。皆以杜塞一切恶趣示其和安。是一心报。假使众生在于恶路。各以若干光明照之使得解脱。是智慧报。是为六。何谓知时度无极有六事。若于卧寐向晓后夜。忽以晓了思惟正法。是布施报。身能弃家捐其财业行作沙门。是持戒报。告其车匿。归解喻家父王及妻。成佛还国当相度脱。是忍辱报。其身修行志性出家受着袈裟。是精进报。若慕解脱求无上道。是一心报。入于寂然分别颂音。还入家居有所度脱。是智慧报。是为六。何谓分别度无极有六事。愍伤众生入罗阅只分卫福人。是布施报。上在天上为诸天人宣布道化。是持戒报。入罗阅只游行已讫。还上天顶以寂化众。是忍辱报。直身而立无所依猗三昧正定。是精进报。若禅思惟解念三界一无真谛。是一心报。思惟察视十二缘起。根原所由皆因缘对。是智慧报。是为六。何谓顺世度无极有六事。行入分卫各各得利受者安隐。是布施报。顺随世意饥馑之时拔其虚乏。犹如罗摩子所游至处多所济难。是持戒报。逆诸非法解难不疑。受此道业。是忍辱报。若于六年超越众碍无有一弊。是精进报。坚固行禅解于一切。所有悉无如聚泡沫。是一心报。不违犯法。饮食自然闻名皆归。坐佛树下降伏众魔。是智慧报。是为六。何谓边际度无极有六事。若降伏魔并及官属。因转法轮度脱一切。是布施报。劝化一切三千世界众生之类。使得永安而无众患。是持戒报。诲训众生其斗诤者令和合之。建立贤行使无所犯。是忍辱报。若三千界兴乱令和同其道味。是精进报。行是四禅定意正受。奉行十善不以放逸。是一心报。斯消无明众冥尽索使永无余。逮致显耀。是智慧报。是为六。何谓蠲除度无极有六事。往昔游在迦夷罗卫国土。止顿周流七年教化。穷罪悉灭除其患难。是布施报。芟灭斯垢游于三界而无所著。是持戒报。若能方便三毒消灭心无所生。是忍辱报。观于众生生死罪福等于慈哀。是精进报。其以患厌分别禅思。逮致八品而不忘失。是一心报。永无所妄断于贪欲。消害无明兴发道慧。除一切法令不虚妄。一心奉行智慧度无极。是智慧报。是为六。何谓金刚度无极有六事。若有逮致金刚三昧心不倾动。是布施报。若以方便弃捐无明奉行至德。是持戒报。趣于道义无所受焉。悉舍众秽。是忍辱报。一切将护三界众生。随俗开化度脱一切。是精进报。己身功德止顿次第。随顺发起尽其本元。是一心报。知于一切众生心性。成最正觉。是智慧报。是为六。何谓造救度无极有六事。以成正觉诸天所说。一心弃捐众恶之行寂以禅定。思惟世法救护一切。是布施报。消灭恶趣地狱苦恼众罪之患。是持戒报。晓了诸根德行成就。诸不具足皆令备悉。是忍辱报。消化一切诸众生类尘劳之厄。永以无余。是精进报。诸所伎乐不鼓自鸣。悦一切意悉发道心。是一心报。三千世界众藏财宝。常造布施无央数亿百千天人。是智慧报。是为六。何谓自然度无极有六事。三千世界树生华实冬夏恒茂。以用惠与诸所穷乏。是布施报。除于一切恼不可计勤苦之痛使长安和。是持戒报。一切众生诸根具足究竟自然。是忍辱报。所有自然三千世界平如右掌。是精进报。诸色形像入于垢秽实不虚妄诸天蒙恩。是一心报。降伏四魔慧无等伦成最正觉。是智慧报。是为六。何谓伏魔力度无极有六事。行菩萨道疗治一切三千世界三毒之病。成最正觉。是布施报。消众尘劳灭一切魔诸诤讼业。是持戒报。化诸天子众害恶鬼不和之难。悉令永安。是忍辱报。其诸死魔官属自然降伏归命奉佛圣教。是精进报。无有五阴身魔自解而无缚结。是一心报。如其所愿成最正觉为一切智。是智慧报。是为六。何谓不退度无极有六事。坐佛树下一心精思而不厌足。是布施报。若以见魔而无所畏。自致正觉度于一切。是持戒报。其身不乱本末寂然心定永安。是忍辱报。其心忻然寂定安隐无有众魔。是精进报。用等惠施。所行平正等无有异。是一心报。言行相副身口意定逮得佛道。是智慧报。是为六。何谓一时度无极有六事。一时之顷勤修智慧。成无上正真道为最正觉。心所奉行导御随时。是布施报。从其伴党消除尘垢常奉清净。是持戒报。世尊意念。永害三毒兴隆三宝。是忍辱报。所度正受灭尽诸垢使无三毒。是精进报。晓了分别十二缘起断诸牵连。是一心报。能以逮得无所忘失。识于三世去来今现一切诸法。是智慧报。是为六。何谓无所等度无极有六事。以肉眼见一切众生在苦恼患。立于大安。是布施报。若以天眼见诸生死合散善恶。化使度世。是持戒报。劝化他人声闻处所令无所著。是忍辱报。若以神足变化所为。往来周旋济三界厄。是精进报。若有所念。心观如是清净之行颁宣之法。犹如梵天。是一心报。若以知时誓愿圣慧。讲说经法通于十方。是智慧报。是为六。何谓三昧度无极有六事。坐禅思惟无衣食想。在佛树下处于道场。是布施报。其笃信法觉意顺理不失精进。是持戒报。喜悦觉意乐于道义心不存俗。是忍辱报。分别经典十二部业。正觉之行以化一切。是精进报。而弃愦闹无有邪心。其三昧定而修正受。是一心报。其护觉意将养众生令至大安。是智慧报。是为六。何谓训诲度无极有六事。若得佛道观察本末开化众生。是布施报。正使无请无说经法为颁宣慧。是持戒报。光耀解脱奉持不犯。志性愍伤变化巍巍。是忍辱报。犹如忧为迦叶兄弟伴党三人。自专以为道真。佛所劝化皆使至道。是精进报。众生问义不以疑碍。讲说宣传各令得解。是一心报。分别发遣决了圣明靡不通达。是智慧报。是为六。何谓佛道度无极有六事。其以无明颁宣经典示以圣慧。是布施报。佛所遣使安隐无明。令至晃昱道德之光。是持戒报。灭一切秽顺从永慌辩才无量。是忍辱报。其法平正致定不忘常念十方。是精进报。普入一切奉行至德强而有势。是一心报。勇猛无畏晓了道元志无上真。是曰智慧报。是为六。何谓一切智度无极有六事。在诸通慧目之所睹而无弊碍。是布施报。知众会心所念本末。因为说法令心坦然。是持戒报。能闻远近所演至要平等坦然。是忍辱报。随时说法从一切意各各得解。是精进报。其宣经典不失次叙。各得其所方便有宜。是一心报。从其所乐讲论正慧而无所受。发起一切成其诗颂。是智慧报。是为六。何谓无余度无极有六事。若心安隐奉行道法。发起至义至无余难。是布施报。若用道法以为快乐。速为他人开化不逮。是持戒报。笃信诸佛所说经法。等无有异。是忍辱报。等观三世去来今事永无挂碍。是精进报。若以禅思脱门三昧。因斯正受随其所乐。恣其所为思惟定意。是一心报。各为讲说若干品法。皆得开解志无上法。是智慧报。是为六。何谓有余度无极有六事。灭度之后舍利分布。以福训诲使得无为。是布施报。思惟禁行亲近无为恣其所乐。是持戒报。是于如来精舍神寺。诸天一切皆来自归皆当作礼。是忍辱报。佛灭度后勤行训诲精进不疲。为声闻行不令挂碍。是精进报。稍渐进前三昧正受得至灭度。是一心报。以圣明根修度世慧普游弘衍。是智慧报。是为六。何谓可止度无极有六事。在于佛世教化众生。受食利养行正不邪。是布施报。说可福报。犹如梵志字披罗陀。骂詈诽谤。佛时和颜不以嗔恨。尔时三亿天人悉发道心。是持戒报。孙陀利者(晋曰善妙)谤毁如来。如来因是开化外学万二千人令得解脱。是忍辱报。势力坚强心常自视。由如菩萨行正慈心。若堕兽中为师子王。假使侵克默然受之用化畜生。是精进报。若离其意加之不可默不与诤。静然受之不抱在心。是一心报。若以禅思讲宣道化。答所问义靡不得解。是智慧报。是为六。何谓诸佛度无极有六事。若颁宣法遍告佛国。悉使闻音乃达上方一究竟天阿迦尼吒。是布施报。若演光明遍三千界。开化众生普令安隐。是持戒报。其以法雨弘宽旷至。化诸编发梵天之等使入大道。是忍辱报。变化神足显其威神。忧为迦叶等类悦豫服为弟子。是精进报。心念梵天其心观察我不以虚。志存梵行欲度诸梵。是一心报。以时开导如师子吼。莫不蒙慈。慈若虚空普覆一切。是智慧报。是为六。何谓方便度无极有六事。昔有梵志名随坚。广有所施各八万四千。皆以劝助建立佛道。如比丘尼名大爱道。佛劝喻曰。以金织成上于圣众。说是语时。八百比丘悉入法律。是布施报。诸灭度佛犹安隐学。以开外士名曰须摩。在于欲中则以六事调护其意使受道律。是持戒报。虽在仁和。由如往昔有一菩萨。行忍辱时。名羼提和。迦夷国王断其手足及与耳鼻。血化乳湩。心不起嗔无有疮病。念怀大哀愍如赤子。当时开度八十亿天。是忍辱报。勉己勤修。犹如五通菩萨大志。勉出五百梵志童子。令欢喜悦悉受道教。是精进报。若闻经典势力转增。乃至无极定意正受。是一心报。恣意任力而颁宣法。随其所好而度脱之。是智慧报。是为六。何谓愁戚度无极有六事。若有所施心怀忧思。常如慧明供养大圣不以求利。是曰布施。招致道乘来于一切。造立道业成就具足。是曰持戒。由如申日(晋曰首寂)因外异学兴恶请佛。缘是受教入于佛道。是曰忍辱。亦如往昔虚罗龙王。心毒勇猛霜雹五谷及害万民。佛化开导。是曰精进。本成佛道为最正觉。时佛默然禅思不惓。梵天来下请佛劝助。唯垂说法救济三界。是曰一心。犹如蛇蚖怀毒甚盛佛来入火室开化入律降伏自归。是曰智慧。是为六。何谓开化真陀度无极有六事。夫自安身救护他人一切所有施而不吝。是曰布施。由如菩萨名莲华藏。以金刚行心大坚强无所贪吝。一切众生心计有身。言有吾我。用吾我故等奉行法。为彼众生宁失身命终不毁戒。是曰持戒。犹如昔鳖度众贾人令不溺死。反怀恶心抱无反复。而念还害杀于鳖身。一心安慈无忿念意。是曰忍辱。犹若有鱼在于水中牵掣人啖食其身体。及诸杂虫来危人身。在中救之令有慈心。是曰精进。假使诸兽来欲杀人。悉能含耐而不加恶。是曰一心。若讽诵学亿载经卷垓数譬喻。以是圣明度脱他人。是曰智慧。是为六。何谓为异度无极有六事。若有所见饥乏穷厄随时与之。是曰布施。如号名闻梵志道士。大祠祀施我在中食。因开化之而发道心。是曰持戒。又其梵志勤设医药。以治众病加示法药。咨嗟至德。悉使众生得生天上。是曰忍辱。勤修身行解出家业。虽未成佛勇锐如斯。是曰精进。其以禅思超在山顶。无上正真受以三达知去来今。是曰一心。若以体解十八不共诸佛妙法。颁宣道化十八地狱。是曰智慧。是为六

    三十七品第十三

佛告喜王菩萨。何谓四断度无极有六事。诸恶不善未有生矣护令不起。是六度无极合集势力。消灭尘劳常使清净。是曰布施。求不善服消除众恶非宜事业。是曰持戒。解于自然非法之元化使入道。是曰忍辱。未生诸恶寻前尽灭兴隆道法。是曰精进劝化他人使入正真宣传道业。是曰一心。究竟自然诸恶不善使不复生。因是心行长养道化。是曰智慧。是为六。何谓这起寻灭度无极有六事。若尘劳兴亲入其中。睹见菩萨方便习真。是曰布施。患厌爱欲难之不净奉清明业。是曰持戒。在彼断秽遵修清白。若尽恶习非法之元。功德未生勤劝使兴。是曰忍辱。若解了慧分别尘劳消众爱欲。是曰精进。常在燕居专心禅思定意三昧。是曰一心。笃信他人六度无极。兴发善德度脱一切。是曰智慧。是为六。何谓未兴众德因而兴之度无极有六事。若发诸善不舍虚乏。积功累德每生自克。是曰布施。若致善德益以好乐。令使增长以惠一切。是曰持戒。遵空无事不尽德本。以消众恶不善之行。是曰忍辱。身口立行方便无缘因兴道德。是曰精进。若奉法教摄众猗想。而不忘失定意正受。是曰一心。所造得兴无起发意。成就道明开化一切皆荷道慈。是曰智慧。是为六。何谓以发立德度无极有六事。以起众善功德之元。不生恶行无益之义。是曰布施。以斯忻乐唯志至真。不念小业无益一切。是曰持戒。察诸应宜而不怀恨除众不慎。是曰忍辱。所可将护未曾虚妄皆入于道。是曰精进。奉遵道力不为羸劣强而有势。是曰一心。顺从习俗一切不堕邪见六十二疑。劝助一切不抱妄想。是曰智慧。是为六。何谓神足度无极有六事。断众贪秽思惟经典。以成神足未曾忘失。是曰布施。云何菩萨而具足成就。从意所乐无所好念。若以法义而喜施与救济危厄。是曰持戒。其乐坚固不可毁坏心不生恨。是曰忍辱。若慕出家弃世荣乐以法自娱。是曰精进。若以正观一切如幻三界若化。是曰一心。设好决疑无余结网深入微妙。是曰智慧。是为六。何谓四神足勤修精进度无极有六事。若护神足飞到十方。无所挂碍开化一切。是曰布施。若以殷勤志于大业心进愿乐。愿乐轻举游行天下。是曰持戒。勤修发意日日增进。而不懈废并化众生。是曰忍辱。逮得方便所当兴为。出家学道不好邪行。是曰精进。决众狐疑悉使开化。可意悦豫因发道心。是曰一心。所可劝助普入一切。诸闇蔽人使识正真。十方蒙恩。是曰智慧。是为六。何谓心行神足度无极有六事。其心平等尽众垢尘常行清净。是曰布施。若离爱欲不净之行奉修清白。是曰持戒。晓了所生如是灭尽。不得久存唯道可恃。是曰忍辱。逮得无想。虽有所逮。逮无所逮。是曰精进。心所建立除去所拘。而无所住常遵正真。是曰一心。断众结着未曾有缚心等如空。是曰智慧。是为六。何谓所识神足度无极有六事。所识造行使离爱欲无复贪尘。是曰布施。若逮真正不为危谄一切无犯。是曰持戒。劝助清净而无瑕秽常慎众诤。是曰忍辱。所可越度普入一切众生蒙荷。是曰精进。若能觉知诸所挂碍皆是损秏不为放逸。是曰一心。以弃弊塞脱无挂碍。不失大辩开导不逮咸令深入。是曰智慧。是为六。何谓第一禅度无极有六事。所勤方便逮得功德不可限量。是曰布施。所观察事善权随时不失一切。是曰持戒。其第一禅受摄方便不失一心。志存定慧常思仁和。是曰忍辱。若消五阴成就五通。遍入五趣而往化之。是曰精进。以致一定专精心寂。而无所生睹见十方。是曰一心。五人至愿不能坚固而违本誓。稽首自归顺从道教。是曰智慧。是为六。何谓第二禅度无极有六事。若以禅思断众妄想疾得坚固。是曰布施。晓了无限不可计处。道利戒法因荷其恩。是曰持戒。觉寤众生自能分别。一切悉空心不复起。是曰忍辱。若静燕居习自摄心而不放逸。是曰精进。若乐解脱存不退转。不志小节定意正受。是曰一心。所观发明愍己哀彼。一切普等不为偏党。是曰智慧。是为六。何谓第三禅度无极有六事。行第三禅忻乐顺安。弃捐众恶不善之业。是曰布施。方便勤修舍诸伎乐志存禁义。是曰持戒。其心专精离于所好。外众邪欲不以欢喜。是曰忍辱。而于其内察无常苦空静非身。无所忘失建立其志。是曰精进。其意坚固靡所不达行不驰骋。是曰一心。以尽诸漏无复报应罪福之患有无之业。是曰智慧。是为六。何谓第四禅度无极有六事。若以四禅断一切众苦。志于法乐永除众恼无复诸难。是曰布施。悉弃众苦三界终始长乐无患。是曰持戒。尽察一切周旋三界。生死危厄究竟本无。是曰忍辱。以得燕寂未曾想求。存念逮得而无所望。是曰精进。以获致安禅思不慌定意正受。是曰一心。以成清净劝助甘露不死之药名曰法训。以疗一切盲冥不达。是曰智慧。是为六。何谓身意止度无极有六事。云何身意止。尽身不净杀盗淫业。奉身净行不计有我。是曰布施。弃捐所有亲亲之宜无所恋慕。是曰持戒。若以好乐无吾我法不贪三界。是曰忍辱。一切所见放逸其心。令得自在不从非法。是曰精进。若睹一切三世自然。本无所有犹如幻化。是曰一心。见诸所非法自起灭。本无所生悉亦无处缘对而兴。是曰智慧。是为六。何谓痛痒意止度无极有六事。若使不显心无所贪。痛痒意止自然休息不追众缘。是曰布施。以睹苦痛不造祸福无复众患是曰持戒。笃信空义心无所生。堪任一切诸不可行。是曰忍辱。不猗痛痒善恶苦乐亦无所著。是曰精进。其以乐痛在于三界。消三毒苦永无有余。是曰一心。若以善断一切诸痛。志慕道法未曾有患。是曰智慧。是为六。何谓心意止度无极有六事。断诸所乐五欲所思。自见其心兴发法念。是曰布施。睹彼瑕秽自调其心柔顺随真。是曰持戒。观察诸法令意念止遵奉六度。是曰忍辱。若能禁制心所驰逸使不邪行。是曰精进。若想他人心止爱欲解悉本无。是曰一心。所见笃信依于缘使。奉空无相无愿之法。是曰智慧。是为六。何谓法意止度无极有六事。睹诸法实为示显明各使心开。是曰布施。一切所观皆悉本空。尽察诸法犹如幻化睹众本无。是曰持戒。遵奉经典勤修报应。以施一切无所增损。是曰忍辱。若见危他常抱慈心。弃捐众害志存道法。是曰精进。虽游诸法了一切法。无所著猗其志寂定。是曰一心。顺其上下十二缘起。晓斯元际本末悉寂。是曰智慧。是为六。何谓见其苦谛度无极有六事。目睹三世心解皆空。舍众苦患无所希求。是曰布施。见诸苦元无一可乐。因致生死皆为忧恼。是曰持戒。察众苦事从己缘对而有此难悉虚无本。是曰忍辱。观诸苦恼悉从微起。不能分别用无觉故。是曰精进。视其诸苦由因习生。自将邪冥悉本清净。是曰一心。如是观者不为邪行。断一切苦使无根元何有枝流。是曰智慧。是为六。何谓习谛度无极有六事。若以习行心舍众业五阴六衰。是曰布施。若见众生五阴六衰十二诸入。除去诸习。是曰持戒。若以和同生度无极。成诸法行无上道业。是曰忍辱。若捐爱欲具道品法。观一切法睹见其无所因由生。是曰精进。若断众结一切受处而无所受。是曰一心。其观众难无益之法消害苦恼虚伪之患。是曰智慧。是为六。何谓尽谛度无极有六事。逮得尽苦遵行道义奉行无愿是曰布施。若以志乐灭尽之行。尽无所尽为以都尽。是曰持戒。除去众想挂碍之本。而复自然悉无所著。是曰忍辱。从本以来所更勤苦。以灭众恼长得安隐。是曰精进。志存清修燕坐独处。思惟三昧自伏其意。是曰一心。若不取证志尽尘垢。无有爱欲正受定意心不怀乱。是曰智慧。是为六。何谓道度无极有六事。若获至真行与道俱。和同不慌救济众厄。是曰布施。其睹道业而从经典。不反邪教因而化之。是曰持戒。其念其法若不念道。劝助入法存在正真。是曰忍辱。其总持法揽三界元。宣布经典遵承道教。是曰精进。假在道行不随世俗。因其正真而不虚妄。是曰一心。若能解道随其形类。一切悉了各开化之。是曰智慧。是为六。何谓信根度无极有六事。信断众恶悉为本寂。除不善行为显道元。是曰布施。奉行笃信乐一切法。众德之元悉无所生。是曰持戒。以怀至信得欢喜悦。无有嗔恚。是曰忍辱。达无所有以好真有。究竟执持一切诸法。是曰精进。以解脱根道德之元。信勤精进众根寂定。是曰一心。以能存信志存道品不慕邪念。是曰智慧。是为六。何谓精进根度无极有六事。所可勤修志御坚固。奉行方便永无贪吝。是曰布施。不猗有为不舍显明寂于无为。是曰持戒。身之所行一切形类都无犯害。是曰忍辱。志存玄迥慕大弘誓无极之哀。是曰精进。听随时节闻辄奉行而不懈废。是曰一心。所学法普悉畅现世后世之事度世之业。是曰智慧。是为六。何谓意根度无极有六事。若见真谛睹家居业众秽之患弃捐所处。是曰布施。观有为贪不念无为消诸所著。是曰持戒。察其逆顺不习众苦无所贪心。是曰忍辱。若能总持一切诸法永不忘失至道德本。是曰精进。行寂然义入诸所生心无所生。是曰一心。从如审谛不随虚妄。思惟诸法无有根本。是曰智慧。是为六。何谓定意根度无极有六事。以定意根消除尘劳难及玄虚无复众患。是曰布施。弃舍诸乱得三昧定开示一切。是曰持戒。若心寂然未曾有乱。得住定意正受之业。是曰忍辱。若志不乐诸因缘事。甘乐法乐为无上法。是曰精进。其心专一而无二念。定意正受导利一切。是曰一心。强而有势志不怯弱。伏心自制行三昧定意。是曰智慧。是为六。何谓慧根度无极有六事。志存圣明一切所有。而悉消除众尘之行。是曰布施。以致明达至远玄妙心无所猗。是曰持戒。能为众生忍一切劳。生死周旋世世不废。是曰忍辱。晓了道义总揽至要解本清净。是曰精进。以上圣明寂然惔怕。为众生故宣其本元。是曰一心。以慧解脱奉无所行。靡不通达三界蒙恩。是曰智慧。是为六。何谓信力度无极有六事。若有所信无所违失如师子王子。与众共约未曾失信。是曰布施。戒所立处而无所懈。犹如往昔有象子食以长其身。菩萨如是服柔顺法。能思惟此以成佛道。是曰持戒。正使人来破碎骨髓。续习慈心由如苏摩菩萨大士救诸蠕动。虽有害者其心不变。是曰忍辱。勤行精进未曾退悔。尽其根元如竭大海。所行如是消淫怒痴。是曰精进。若以禅思如法悦豫。行转增进消除众想是曰一心。所修圣慧而无所受。所行如法不违道教。是曰智慧。是为六。何谓精进力度无极有六事。行甚忍辱随时方便度脱一切。是曰布施。若以势力致于最胜然可所作。犹如俱耶国王之子力伏怨敌。是曰持戒。若闻虚无随顺可之。犹如须星国王夫人所行殊特柔软仁和莫不归伏。是曰忍辱。所奉勤修能行至真。致大通达不乐懈废。是曰精进。所行禅思普无不入。救脱一切而无放逸。是曰一心。因明所生遂致成就随时顺义。犹如往古郁多童子诱诸伴党。是曰智慧。是为六。何谓意力度无极有六事。若在天界而不断除天上五乐。心不犯欲亦无所显。是曰布施。若睹诸天天上玉女。见其患难而无所著。是曰持戒。虽在天宫不贪天上。不乐宝殿自然百味。是曰忍辱。以作天人志在解脱。离众甘乐以法为乐。是曰精进。若在诸天住在众会。其心不乱定意志法。是曰一心。为诸天人颁宣经典。而志详序不怀恐怖。是曰智慧。是为六。何谓定力度无极有六事。一切所有施而不吝寂然悦豫。若摩调王弃国捐王行作沙门。是曰布施。慎护身行无有口过。将养其意心不追世。是曰持戒。举动作事随顺安隐不随非义。是曰忍辱。观察诸法睹如真谛而无邪念。是曰精进。其一切法众学四辈志无上正真所观睹诸法空无所有。是曰一心。不猗世法其心誓愿。由如陶家成就众器。是曰智慧。是为六。何谓慧力度无极有六事。有来索头即以施之不逆其心。若如往昔迦夷国王敢有求者辄施与之。是曰布施。救护他人不贪己身。由如阅叉断绝王路。菩萨尔时不惜躯命与鬼神斗而降化之。为一切故开通王路使众贾客安隐往来。是曰持戒。昔者菩萨三反入海。欲脱诸难使众人安将从归家。是曰忍辱。所兴施与得其处所。越众河源七反入海。致众财宝以救贫匮。是曰精进。以禅思度恣其心意。欲生何所天上人间十方佛前。是曰一心。所遵圣明解如野马。善将护己劝遵圣道。使宣道法。是曰智慧。是为六。何谓念觉意度无极有六事。舍不善念专精进念。因思功德发无上正真。是曰布施。意所依念思惟法相。而自检已令不驰骋。是曰持戒。若志惟念合集诸法。不令驰逸柔软和调。是曰忍辱。志所勤修无所望舍。怀抱道志以愍一切一心定意。是曰精进。强而有势救摄诸力令不羸劣。是曰一心。已脱意念顺从义力。高德之义圣明难及。是曰智慧。是为六何谓法觉意度无极有六事。选择诸法奉清净行弃众瑕秽。是曰布施。顺求解脱宣传诸法。以化一切三界之患。是曰持戒。弃捐吾我无所恋慕。唯念道宝无上正真。是曰忍辱。所行正义选求经典六度无极三乘之藏。是曰精进。普求诸法无有色像。坦然玄虚无有处所。是曰一心。推于一切诸所有处。不可护持本原自然。是曰智慧。是为六。何谓精进觉意度无极有六事。若能觉了一切财业为不可保。心无所著弃世所有。是曰布施。所行勤修永无所乐。慕于道法志无上真是曰持戒。所勤修行了于三界。天上天下悉如幻化无所依猗。是曰忍辱。自调己心教化众生。靡不究畅各得其所。是曰精进。所念禅思断诸结着。求其本末不见根原。是曰一心。明无所依不从他受。晓了一切诸术音响入第七地。是曰智慧。是为六。何谓喜觉意度无极有六事。和颜悦色爱法无厌是曰布施。护身三事口四意三。是曰持戒。心柔软好未曾起恚。是曰忍辱。念十方佛无有邪想。是曰精进。其心寂安悉无所生。是曰一心。圣明了了解一切空。是曰智慧。是为六。何谓信觉意度无极有六事。身行笃信表里相应。是曰布施。心怀笃信无有邪想。是曰持戒。在于生死不发贪嫉。是曰忍辱。所怀笃信未曾断绝。通达大理无所蔽碍。是曰精进。合集诸信而不散失无上正真度脱一切。是曰一心。观察诸尽使无所灭。好乐正真救济三界。是曰智慧。是为六。何谓定觉意度无极有六事。所行精进而不懈废。若得定意见十方佛。是曰布施。逮得寂静离众欲爱。不贪荣好常志大道。是曰持戒。所止定意受诸道品。奉八正路菩萨之法亦无所取。是曰忍辱。其意平等了一切空。本来自然无所破坏。是曰精进。使诸往见六十二事。罗网自缠阴衰盖已。以了本无自然销尽。是曰一心。若得逮闻以诸法尽本无所生。一切寂静解空无碍。是曰智慧。是为六。何谓护觉意度无极有六事。皆能放舍所可爱重无所贪惜。能救众厄穷于道法。是曰布施。护身口心不犯十事奉行十德。是曰持戒。寂察众生十二牵连。用无觉故。菩萨畅之无所猗着。是曰忍辱。远诸本末攀缘称说。而无所习习奉六度。是曰精进。心思众生由犯秽行堕在恶趣。为之愁悒愍伤雨泪。是曰一心。断诸所生使无所生。见众患难一切诸法本无所有。是曰智慧。是为六。何谓正见度无极有六事。若解正见舍众邪业无益之元。是曰布施。畅达以至终不虚妄常行至信。是曰持戒。体了行已清净伏意。归于大道度脱一切。是曰忍辱。以能自制愍念他人一切三界。生死勤苦遵奉勤修。是曰精进。志于无上弃舍三世。而离自大卑心自伏。是曰一心。得真谛报舍众邪见。行开士法靡所不通。是曰智慧。是为六。何谓正念度无极有六事。等思断除一切所作而无所作。功德善本。是曰布施。以正谛念常思道法。不舍爱欲犹如莲华。是曰持戒。所云地者谓其地主。从其因缘而堪任之。受佛法教分别身空。是曰忍辱。以平等念弃捐众相。在于一切诸所合会而无合会积功累德。是曰精进。劝助一切诸善功德。悉皆本空不可分别。是曰一心。所修正见现世后世。度世之法真谛清净。是曰智慧。是为六。何谓正方便度无极有六事。舌无恶言善教加人。开示道法以救一切。是曰布施。所行清净而无秽浊宣菩萨法。是曰持戒。宣至真言无传世俗无益之教。是曰忍辱。处在世间常护语言不乐俗谈。是曰精进。常行专精其心无想。寂然惔怕其行无二定意正受。是曰一心。所言至诚论道说义不演余谈。是曰智慧。是为六。何谓正业度无极有六事。所修正业无有罪殃。以德自卫奉行三宝。是曰布施。逮得所愿具足众德。而无非法无益之行。是曰持戒。所应随顺无有颠倒。悉解无常苦空非身。是曰忍辱。一切所趣不御现在不可之业。是曰精进。所受奉行十善六度永无所著。是曰一心。所遵正业未曾妄想不志邪本。是曰智慧。是为六。何谓正命度无极有六事。又随时宜方便化人。以时行可意立正命矣。是曰布施。若以灭度所习住命不贪其身。是曰持戒。若见众生本无纯淑。而兴愍哀欲使入道。是曰忍辱。若以诸法知之归尽道不可尽。是曰精进。在于众生无所用命。以道开化一切众生。是曰一心。不以衣食而自立命唯志道法。是曰智慧。是为六。何谓正定度无极有六事。意普观察有为之事本悉无为。虽在无为而不取证。是曰布施。若等善恶功勋秽浊。而无有二。一切诸法亦复如是。是曰持戒。德行不断日日转上。至不退转地。是曰忍辱。其善快报不可限量。念施一切十方人民。是曰精进。等见一切诸法根元。皆如是谛本无所有。是曰一心。若奉寂然本末悉空。无所忘失无能侵者。是曰智慧。是为六。何谓正受度无极有六事。若乐正见不随邪疑。斯行正见无有邪业。是曰布施。建立平等正真之行奉菩萨法。是曰持戒。若以正定见安隐脱不为邪业。是曰忍辱。其以等宁。奉开士本。夙夜不懈无所受猗。是曰精进。怀来安隐如心所愿。所作善业咨受泰然。是曰一心。以三昧行断绝伴党无是非心。是曰智慧。是为六(八道品中旧阙一种)

贤劫经卷第四贤劫经卷第五

        西晋月氏三藏竺法护译

    寂然度无极品第十四

何谓寂然度无极有六事。假使能断诤讼之法性常和调。是曰布施。若身口心笃信悦豫。不犯诸法与道合同。是曰持戒。以无阴盖五阴六衰受正无碍。是曰忍辱。其三昧定无能动移。淫怒痴心不能染之。是曰精进。圣慧所行无能分别。应时随便度脱一切。是曰一心。所愿普至周遍一切。去来今法三世无碍。是曰智慧。是为六。何谓所观度无极有六事。所未闻法而得闻之。以用开化一切众生。是曰布施。不得诸见本无邪疑。以度一切瑕秽众罪。是曰持戒能得开化无数众生。使发道心愍念危厄。是曰忍辱。口所宣布佛正真行。常得成办并化他人。是曰精进。若能次第畅达诸法三十七品十二缘起。是曰一心。其在智慧了一切空。不有想愿解无所有。是曰智慧。是为六。何谓乐明度无极有六事。若能应时离老病死众患之难。宣示道法无上正真。是曰布施。以明消灭爱欲之恼。无上大道自然为伏。是曰持戒。若以圣慧一切普定。等无邪业悉行菩萨。是曰忍辱。一切普安以晃昱明。志存道地靡不周遍。是曰精进。若以明曜普受一切。诸法根元了无处所。是曰一心。其用圣慧皆知一切诸法经典十二部藏。是曰智慧。是为六。何谓来解脱度无极有六事。志所解脱柔软安隐。常好救厄众生苦患。是曰布施。除于一切所止挂碍。使无闇蔽。是曰持戒。若有所受。弃捐众秽常修梵行。因其行业恒奉行德。是曰忍辱。一切普愍十方世界。欢悦惔怕心无所生。是曰精进。常能随时堪任忍辱。一切苦乐不以增减。是曰一心。常以法教不违道法。所在一切至真不虚。是曰智慧。是为六。何谓入比丘圣众度无极有六事。若能化立一切诸愿志存道愿。是曰布施。随其所乐建立一切。化之以道。是曰持戒。其以寂然所愿惔怕。心不愦闹化之节限。是曰忍辱。所行殊特与众超异不与俗同。是曰精进。心所受法常使真正。总持诸法而无放逸。是曰一心。寂然专行至于脱门。空无想愿不中取证。是曰智慧。是为六。有八部众会。亦复如是等无有异。何谓八部义度无极有六事。若宣布义为解非义。不可用心了正真义。是曰布施。可一切众三界天人心之所好法诲宣布。是曰持戒。若敷演义无有瑕秽。常修清净慈心仁和。是曰忍辱。所讲至诚具足广布。为他人颁宣道教。至于阿迦腻吒天宫。悉荷道宜。是曰精进。以义等意可悦一切。是曰一心。所住立处无嗔恚法以法劝化。是曰智慧。是为六。何谓归解法度无极有六事。若逮诸法而无所失。顺从道慧不违正法。是曰布施。除彼我想不计有身。三界自然心无所著。是曰持戒。言行相应不相违越。身口心行常定相应。是曰忍辱。夙夜勤修而不断绝。戒定智慧度知见法。是曰精进。常住道法不顺非义。化以四恩加于众生。是曰一心。常行至德等不为小节无益一切无有异念。是曰智慧。是为六。何谓分别顺理度无极有六事。若宣化说十二随顺。坏恶众秽消于五浊。是曰布施。若以寂然化诸迷惑。至于灭度及度一切。是曰持戒。其随世俗言谈说事。因而教之普至一切。是曰忍辱。若以能舍淫怒痴行。是一切非众想邪心。是曰精进。静思禅定三昧正受。不发众念无益之思。是曰一心。所以奉行圣道至慧。以归解脱无著无缚。是曰智慧。是为六。何谓辩才顺理度无极有六事。若为众人宣若干品辩才之慧。是曰布施。言辞至妙和柔润泽远近无不归之。是曰持戒。能可一切来听者意以用着心。是曰忍辱。教言普遍无有边际闻于十方。是曰精进。名德远着天上天下。功德悉足未曾断绝。是曰一心。其至法藏无所从生。入于三界乃达灭度。是曰智慧。是为六。何谓无厌度无极有六事。为诸贪者说经行道未曾懈惓。念度一切众贪嫉者。是曰布施。愍伤众生而开导之。示以三宝佛法圣众初亦不厌。是曰持戒。自以精进不行嗔恨。宁破身骨建立周遍普平等之心使法流布。是曰忍辱。若以神足飞行遍至。用心殷勤时化愚冥诸应度者。是曰精进。随其所欲三昧正受而训诲之令存道行。是曰一心。诸欲闻经从其人数。愿乐时听寻为说法。是曰智慧。是为六。何谓施度无极有六事。若有法教所可施与以用劝助。普于一切各使得所。是曰布施。所可施与其口身心柔软和悦以法化人。是曰持戒。好乐惠与不逆求者和颜悦色。是曰忍辱。所施调意念行方便。去诸不善净修功德。是曰精进。其心清彻不坏秽浊。清志定意愍于一切。是曰一心。所可施人以是功德劝助佛道。亦化众生使发大意。是曰智慧。是为六。何谓戒度无极有六事。所奉禁戒慈心为本。常以无畏加于一切。是曰布施。无畏不怀嗔恨护身口意三事无犯。是曰持戒。常抱愍伤心哀一切无伤害意。犹如慈母育其赤子。是曰忍辱。以设方便拥护禁戒。寤因惭耻无益一切。是曰精进。慈加众生心学谨慎。以为无常专其心志不为放逸。是曰一心。以是慈愍所奉禁戒常行精进。发起一切诸不达者劝助佛道。是曰智慧。是为六。何谓忍辱度无极有六事。若以柔和志存悦豫普安一切。是曰布施。若为众生忍众患难。无数劫中不以为劳。是曰持戒。求于生死长远之难。本末所在不见所奉。是曰忍辱。常抱和悦而求方便不以懈废。是曰精进。愍伤众生诸危厄者而降伏之。是曰一心。以是忍辱常行仁和。心不怀害劝助佛道。是曰智慧。是为六。何谓进度无极有六事。愍伤于俗应病与药各令得所。是曰布施。志在方便无所加害常行慈心。是曰持戒。得诸限碍而致解脱而应惠施。是曰忍辱。在于异处不失应节一切如法。是曰精进。若以勤修昼夜不废无所毁损。是曰一心。以是精进劝佛境界。使发道心奉遵正业。是曰智慧。是为六。何谓寂度无极有六事。若以慈心向于诸人愍伤众生。是曰布施。怜念一切三界众生。而降化之入于深法。是曰持戒。伤于世俗愚冥之众。示以道宜心导御之。是曰忍辱。若出家学无上正真。志存寂然不为放逸。是曰精进。谛思法施以开化众。诸不达者而颁宣法。是曰一心。志性清净而无垢浊。顺从灭度不中寂灭。是曰智慧。是为六。何谓智慧度无极有六事。若以经典法施于人使发道心。是曰布施。若有所说离于衣食不贪利养。是曰持戒。若以法施不猗俗业不用懈惓。是曰忍辱。入于一切总持诸法。无所不摄各令亘然。是曰精进。以谛思惟三世大难敷演法施。是曰一心。若以本净本无之义宣布道教有所导示不失其原。是曰智慧。是为六。何谓眼报度无极有六事。若以好眼爱敬众人不以加害。是曰布施。若以其眼有所观察。悉了无益唯法可恃。是曰持戒。所见广远而无限量。不得边际无不可尽。是曰忍辱。其眼寂静而无所著。一切众色悉空本无。是曰精进。所睹悦豫见者欢喜以法为乐。是曰一心。诸来见者心身归伏。普共踊跃能至究竟。是曰智慧。是为六。何谓耳报度无极有六事。耳有所听无所违失常存在法不为俗想。是曰布施。其耳清净无有秽浊。解一切音本悉寂然。是曰持戒。若有所听其音清彻而无邪想。是曰忍辱。耳有所存睹其微细不可限量。是曰精进。察其悬远耳悉逮闻。知之皆空无益于人。是曰一心。闻无所有听无坚固犹如呼响。是曰智慧。是为六。何谓鼻报度无极有六事。若鼻清彻了一切空不有所嗅。是曰布施。而其鼻根息无所念。惟志道心无所损失。是曰持戒。寂然惔怕而知止足。是曰忍辱。所嗅顺宜无所犯负不在情欲。是曰精进。鼻无所受不贪众香而无放逸。是曰一心。鼻有所嗅知其瑕秽无益一切损耗学心。是曰智慧。是为六。何谓舌报度无极有六事。舌虽得味不以贪乐。离于喜悦甘于戒宜。是曰布施。语言了了惟宣法教。是曰持戒。若无数众正及其所言辞宣示同学。是曰忍辱。设使识念无限之慧为人解说。是曰精进。灭其碱酢舌之所习五味所利。是曰一心。舌有所说常传道教广有所耀。是曰智慧。是为六。何谓身报度无极有六事。身有所丰财业经典以惠世间。是曰布施。无数众人咸瞻仰之。以奉受言。是曰持戒。其身所以作人尊贵。用供顺佛而有威德。是曰忍辱。体强有势靡不依之。一切众生悉共蒙荷。是曰精进。形柔软好常以和悦颜貌光泽。是曰一心。清白洁白多所堪任开化众生。是曰智慧。是为六。何谓心报度无极有六事。其心平等普顺遍入一切众生。是曰布施。若意所念多所悦豫莫不法行。是曰持戒。所可度脱乐现在义不为非义。是曰忍辱。其意觉疾佥然通达心无所碍。是曰精进。所遵奉行常遵道法顺从和雅。是曰一心。其称音响遍入诸法。一切众行校之定法。是曰智慧。是为六。何谓愍他人劝助度无极有六事。训化他人有所施与。犹如过去有人其人名曰号是生子。救护天下阎浮利地。一切众生皆劝化之。入佛大道而开导之。是曰布施。以戒勤修咸安他人。以斯功勋致其报应。犹如飞鸟众辈集会吐水灭炽火。是曰持戒。以和哀人用加生死立如梵天。愍念黎庶忍于众劳。是曰忍辱。精勤教人若如病者遭值两命其寿未尽怀愍伤心。有医亲近念之靡已。即越二万八千里往诣其所。致于医药疗治其病。菩萨疗治一切如是。是曰精进。若以禅思而愍他人。犹如加宾黄色仙人兴立城郭。哀众生故。是曰一心。若以智慧普安天下。使诸念典寿在天上。若在十方受其天身。皆消怨贼随河流逝乃至龙所。是曰智惠。是为六。何谓愍己度无极有六事。为己所兴有益之业。并安众人能使成办。是曰布施。身自随应积众德本不为祸害。是曰持戒。其体严庄若上妙华其色犹然。是曰忍辱。其为己身夙兴夜寐。不以懈废救众危厄。是曰精进。身常精进念己之故。愿生天上十方佛前。是曰一心。七反劫烧成已复败终已复始。往反此世不以迷惑如加宾王。是曰智慧。是为六。何谓法度无极有六事。以若干色庄严璎珞。本施所致得是功德报。是曰布施。法不住颠倒无所猗着唯志经典。是曰持戒。设能消除淫怒痴垢众生之想。是曰忍辱。以佛经道行度无极。无有二行因其方便。是曰精进。得平等心永除所著心无所求。是曰一心。光曜振明照于十方。一切诸法为畅分别。上中下法真不有二。是曰智慧。是为六。何谓宜度无极有六事。所施之报果致大富因兴经道。是曰布施。其所奉禁果致生天。常思法行不慕天安。是曰持戒。其忍辱果无恐章句斯则其谊。常专精思欲度一切。是曰精进。所可禅思劝助所生。斯则其谊。名曰一心。若合集智增益圣慧。常不损耗斯则其谊。是曰智慧。是为六。何谓[邱-丘+半]畔解度无极有六事。所行精勤不坏其身。是曰布施。以断众想悕望之业解脱而喜。是曰持戒。逮得法忍而无废失。是曰忍辱。所行吉祥一切普备。是曰精进。所可禅思致灭度果。是曰一心。所修圣明勤获咨受逮得金刚三昧。是曰智慧。是为六。何谓乐劝助度无极有六事。假使布施不志睡眠不起我想。如大名称有九十六诸大丛林。在于一切诸大藏处。王以惠与开化众人受分卫福。犹如无罪国王之子。离于所居终不妄语。如身本时救众危厄不作恶罪。是曰布施。以供养父母师友。尊敬其身究竟不懈。及其经典及知至佛无诸疑网。是曰持戒。若以柔和护于他人。如自弃身不利血脉龙王所护。犹曾法师精进殷勤三万二千岁。习所作行不以愁戚。初未懈厌以化一切。是曰精进。所以禅思愍伤众生弃捐众恶。在阎浮利天下哀念众生人民受五细滑。慈念可意故引古喻以明解之。是曰一心。其至圣明如大六通。是曰智慧。是为六。何谓空度无极有六事。若能逮得空行三昧不起想愿。是曰布施。其意旷然犹如虚空不可限量。是曰持戒。以能获致不退转地。得受佛决见十方佛。是曰忍辱。夙夜勤修而不懈废力势日进是曰精进。其心常专定意不乱正一不忘。是曰一心。坚固无难一切所作永无众患。是曰智慧。是为六。何谓无想度无极有六事。若常以时救济危厄诸穷乏者一切无想。是曰布施。谨慎诸行护身口意三无所犯。是曰持戒。常修谦恪不怀轻慢。是曰忍辱。所作功德不以懈废。而用劝助诸不逮者。是曰精进。出家志法诸学追慕。道意日进未曾断绝。是曰一心。己无三毒复断他人淫怒痴垢使归命三尊。是曰智慧。是为六。何谓无愿度无极有六事。若能疾逮无所愿本。惟垂愍念三界之患。是曰布施。其离于观无所轻慢。得无所得乃应道化。是曰持戒。在于三界而无所著。诱化众生生老病死。是曰忍辱。其内有行常护身口心无所犯负无所违失。是曰精进。所修方便去众瑕秽无益之行至于解脱。是曰一心。若被德铠所志弘广。济于一切周旋之难。是曰智慧。是为六。何谓行别异度无极有六事。坐佛道场日日常服一麻一米。寻求穷乏以欲惠济不以为劳。是曰布施。若在其身精进静定不为放逸。是曰持戒。逮得见佛以学诸法众行备悉。是曰忍辱。所可怀来畅达诸法。一切本无解无分别。是曰精进。与解脱俱并济一切生死众厄使存道意。是曰一心。其心静然入于憺怕。心无所生了其自然。是曰智慧。是为六。何谓解他度无极有六事。昔有贾客离于彼利。割身所食心清行净上佛供养。是曰布施。文邻龙王出现绕身。心无所犯住立而侍。是曰持戒。释梵来下见佛寂然不演道法劝助说法。是曰忍辱。时以佛眼普观十方。进退随时导利群黎。是曰精进。一心七日观树思树。欲使一切有反复心。是曰一心。以见劝助便转法轮。八音畅达周遍十方。是曰智慧。是为六。何谓勤用意禅度无极有六事。晓见佛得道念勤劳者。是曰布施。往到教化度于五人。睹现变化闻其所说寻辄启受。是曰持戒。弃离自大顺从法律以化不逮。是曰忍辱。而以甘露不死之药而开化之。是曰精进。五人应时除异想念。是曰一心。以道甘露灌饮贫道。消淫怒痴度五亿天人。是曰智慧。是为六

    十种力品第十五

佛告喜王菩萨。何谓有处无处深浅远近度无极有六事。从其处所逮得审谛了其本末。是曰布施。所可识知解三界空等无有异。是曰持戒。诸所晓了悉以分别。而得普入仁和之地。是曰忍辱。其弘誓行至德之业强而有势。是曰精进。毁坏众秽十二缘起令无有异。是曰一心。所可遵奉而以知时不失圣教。是曰智慧。是为六。何谓知去来今度无极有六事。若能除尽所作众业眼耳鼻口身心所犯。是曰布施。若能消灭诸缘报应生死祸福。是曰持戒。斯弃所因五阴六衰因缘之对无有事业。是曰忍辱。若离罪福自然消除三界生死。是曰精进。惔怕[火*霍]然断色痛想行识了无所有。是曰一心。所遵奉行使无所生。其志坦然以道为元。是曰智慧。是为六。何谓知世若干种类度无极有六事。假使众生断若干种众杂之行不以恣意。是曰布施。断若干种阴盖诸入。奉行遵修六度无极。是曰持戒。虽在诸种不计有人了诸虚无。是曰忍辱。游在诸品应病与药。令三界众生三毒消除。是曰精进。处于四大除贪不计。导御众迷消诸所有。是曰一心。在于诸种思惟识念解一切空。是曰智慧。是为六。何谓知世诸根增减言各不同度无极有六事。解知四大合成散坏不自计身。是曰布施。觉空其眼耳鼻口身心所行而无所犯。是曰持戒。解心自然一切本无无所不通。是曰忍辱。若能解了男女寿命苦乐善恶。观此六根了无有本。是曰精进。其能分别信戒定慧。此五根者习道之元。是曰一心。若能通畅在所分别。是他人根诸殊异念。一切解了众生此根。是曰智慧。是为六。何谓解世好不好若干行度无极有六事。随所好喜寻为开化应病与药。是曰布施。所集劝诲慈心一切无所伤害。是曰持戒。从其所乐随时消除一切众罪所犯诸恶。是曰忍辱。决其疑网尽众懈废。是曰精进。消诸所生及无所生都使永尽。是曰一心。顺其所好而令寂然。以权方便而消化之。是曰智慧。是为六。何谓智普入诸行欲缚解缚众欲方便度无极有六事。若能解了众苦根原。而烧尽之炽然道教。是曰布施。知诸恼原速弃众患淫怒痴垢。是曰持戒。体解道宜施以安隐消除众患。是曰忍辱。孚疾畅达至无上道长乐法乐。是曰精进。分别诸行罪福所归五趣本末。是曰一心。以知行趣有无之处生死泥洹。是曰智慧。是为六。何谓根力觉意一切脱门定意正受度无极有六事。若以此法惠斯安隐。不造众恶以恩加人。是曰布施。若平等施贫贵无二而无偏党。是曰持戒。愍伤他人以法劝助入于道宜。是曰忍辱。自愍伤己神寄其中。本非我身不计有身。是曰精进。解一切空消除名称爱不自大。是曰一心。以解无常苦空非身无吾我人以此化众。是曰智慧。是为六。何谓识念过世度无极有六事。若识往古宿世所更无数劫事以用诲人。是曰布施。知在天上人间地狱饿鬼畜生五趣所历。是曰持戒。分别罪福善恶所趣悉伏其心。是曰忍辱。晓了尘劳爱欲众秽而无所著。是曰精进。其心体解一切皆空寂无有想。是曰一心。消灭一切诸所有业。睹见一切众生根原。是曰智慧。是为六。何谓天眼度无极有六事。天眼所睹见于祸福善恶所趣。是曰布施。所应奉行不犯殃衅常志道行。是曰持戒。所睹广远无有边际见众生根。是曰忍辱。若见一切不以德厌开化盲冥。是曰精进。察众闇蔽有路无路是非所趣。是曰一心。显示光曜令得自归缘是得度。是曰智慧。是为六。何谓诸漏尽度无极有六事。睹诸穿漏瑕疵无益弃之习道。是曰布施。不乐诸漏淫怒痴念志存道法。是曰持戒。不习诸垢常修清净。是曰忍辱。开化众心晓了诸想。阴盖诸入不为放逸。是曰精进。体解诸漏习从道教多所通达。是曰一心。入于生死勤在诸漏。开化众生令发道意。是曰智慧。是为六

    四无所畏品第十六

佛告喜王菩萨。何谓以成正觉解了斯法第一无畏度无极有六事。逮得佛道清净尽患生老病死。是曰布施。心存无为志弘誓愿无上正真。是曰持戒。以真谛观一切皆空无有邪见。是曰忍辱。一切悉解三界所生。悉以无根靡不通达。是曰精进。为一切智畅化三界诸天人民及三恶路。是曰一心。游八部众宣布道化。各令得所而无所畏所愿以成。是曰智慧。是为六第一无畏。何谓平等了诸漏尽度无极有六事。佛者无漏诸漏已尽一切无难。是曰布施。无有处所止处已断。无有欲界色界无色界。是曰持戒。所生无生俱无所起。是曰忍辱。所经名称玄虚无际不可得元。是曰精进。志怀誓愿以越度世诸有八法。是曰一心。存于解脱辄获无失逮无上真。是曰智慧。是为六第二无畏。何谓佛所说法真要无比咸受奉行第三无畏度无极有六事。所可遵修了一切空。知起则灭合会别散。是曰布施。以尽三毒诸行放逸而不驰骋。是曰持戒。所云灭者尽所生处永无所生。是曰忍辱。以消众失眼耳鼻口身心所犯无能得便。是曰精进。以建立道欲度众生。除众俗业无益之元。是曰一心。若至脱门生死已尽慧不可尽。是曰智慧。是为六第三无畏。何谓内应等法无能废意。第四无畏度无极有六事。其内正法得三昧定无能起心。令不安者自然垢尽。是曰布施。其无所生亦莫能尽持智慧法。是曰持戒。消于无常一切法空解道为常。是曰忍辱。所谓内事无能蔽者。以尽有罪之元。是曰精进无能挂碍尽不成就皆使成办。是曰一心。所以圣明一切自然无能蔽碍。佛道至深能一切决软劣中容。决了明达众生根元。是曰智慧。是为六第四无畏。何谓大哀度无极有六事。以怀大悲愍伤一切众生之类心不有恨。是曰布施。其心平等欲度众生生老病死未曾偏党。是曰持戒。若于众生常行守法。以仁报之可悦得安。是曰忍辱。往来周旋每济众生勤苦之患。是曰精进。随其所好上中下行而开化之。是曰一心。游于三界终始无量度生死厄。是曰智慧。是为六。何谓眼清净度无极有六事。若能清澄地种水种。心如地种而不可动。洗除心垢犹如水也。是曰布施。其能建立火种风种烧尽众恶。是曰持戒。设烧生死令无所余。瑕秽悉消不抱嗔恨。是曰忍辱。目之所睹无所不见光明远照。是曰精进。所行殷勤见一切无心念是非。是曰一心。所观十方亘然无边所济无厌。是曰智慧。是为六。何谓天眼清净度无极有六事。其以天眼见诸色身。端政好丑长短广狭白黑肥瘦而往化之。是曰布施。知其身行名字心性身所生土。见身往来周旋之处。是曰持戒。睹其身行分别是非合散成败。是曰忍辱。察天地坏复还合成生天人物。是曰精进。若见报应罪福善恶道俗明冥。是曰一心。见诸次第远近深浅空无相愿度三脱门。是曰智慧。是为六。何谓慧眼度无极有六事。以成慧眼普见一切其诸众生根本始原所从生矣。是曰布施。以能成就逮得解脱无有众结。是曰持戒。既有所获建立其心存于道义。是曰忍辱。所致坚强建立普遍。观于十方悉亦了了。是曰精进。其所睹者犹如真谛审不虚妄。是曰一心。志怀悦豫亦无所生。不堕罪患道意无穷。是曰智慧。是为六。何谓法眼清净度无极有六事。若能逮得诸佛之法十八不共。是曰布施。自身致斯佛十八法。往济恶趣十八苦毒。是曰持戒。所睹因缘品第高下深浅微细。是曰忍辱。以观一切三界所有本悉自然。是曰精进。忆识本末应病与药以治三病。是曰一心。所见不虚不为愚观亘然开化一切众人。是曰智慧。是为六。何谓佛眼清净度无极有六事。以佛眼见无所挂碍寤不觉者。是曰布施。所察愍伤一切众生三苦之恼。是曰持戒。度脱众生不遭诸难永得久安。是曰忍辱。所视无量玄远无底不可为喻。是曰精进。观其根本若枝叶果。已熟欲落而就挽之。是曰一心。见本末然从缘而起。以了本无则无所生。是曰智慧。是为六。何谓自在度无极有六事。若得由己得作究竟而不中止。是曰布施。所行到处辄得所愿。不违要誓。是曰持戒。自在立行逮得无想放诸所著。是曰忍辱。仁和柔顺分别以解于一切慧。是曰精进。一切皆尽慧不可尽。是曰一心。解一切法明慧圣要化诸不逮。是曰智慧。是为六。何谓娱乐度无极有六事。所施与者离于悕望。犹如虚空化五百盖覆比丘众。若梵志聚名曰头那。井中水泉自然甘美。是曰布施。若入城里人民普安。箜篌乐器不鼓自鸣。是曰持戒。诸根不具盲聋喑哑。跛蹇疾病。蒙其光明悉除众患。是曰忍辱。演其光耀照于十方无量佛土皆荷众人。是曰精进。在维耶离城城中内外各各变化八万四千诸佛身形。是曰一心。彼时因随为八部众颁宣经道各使得解。是曰智慧。是为六。何谓难得自归度无极有六事。威仪礼节安然庠序。功德甚广能摄受空。是曰布施。以能晓了诸佛世尊。至德玄远难不可当。是曰持戒。所行坚强方便随时不失其节。志愿无违应病与药。而开化之将护众业。能化毒蚖捉在手中。以至诚故永无所畏。用神足咒故不以为难。是曰忍辱。如目揵连疾解化魔。佛与其俱度彼土众。不自觉反还在祇树。弃钵中水旦污佛地。是曰精进。如佛弟子舍利弗言。一时须臾有四十九心起为生死业。佛言不可计。是曰一心。如佛言曰。时有一城其中众人而有重罪。不计道法诽谤高德。如来至真于一夜半。为说经典弃其重罪。精进畅达得六神通。是曰智慧。是为六

    十八不共品第十七

佛告喜王菩萨。何谓十八不共。诸佛之法事有十八。何谓无毁灭度无极有六事。应时开导具足德行令无缺失。是曰布施。若除伴党不偏所为为无有失。是曰持戒。所说至要言无有失身口心寂。是曰忍辱。应其果报不违本旨。从始发意至道无二。是曰精进。从其誓愿各使得所不违本要。是曰一心。至心脱门长获入安隐无有众难。是曰智慧。是为六。何谓无著无虚言度无极有六事。所说开化皆宣纯熟不为杂碎。是曰布施。以得三达知见去来。念常清净所行无秽。是曰持戒。不怀害心向于他人恒抱仁慈。是曰忍辱。随其人心欲有所好。而为解说便令喜悦。是曰精进。为无等伦宣布微妙。犹蜜甘露加之于人心使悦豫。是曰一心。若为颁宣消除众结狐疑罗网以自缠缚。是曰智慧。是为六。何谓无脱志度无极有六事。其心放舍功德无断自然定矣。是曰布施。以一切德劝助其意使发道心。是曰持戒。所行无边遵修至义永无罪殃。是曰忍辱。逮得一切众德之行真正之法。是曰精进。常识三世去来今事未曾忽忘。是曰一心。因其树生寂然长大。谛念道法不以失本。是曰智慧。是为六。何谓心定度无极有六事。所云平等心无所生兴隆道法。是曰布施。所可宣扬依因游居不失道法。是曰持戒。其所依倚以法开化多所喜悦。是曰忍辱。其所奉六度无极正真之道皆为他人。是曰精进。自摄其心以恩济人而开导之。是曰一心。一切随时而其所愿其行无底各令悦豫。是曰智慧。是为六。何谓观寂无为度无极有六事。所愿已成吉如恬怕。是曰布施。依仰于人而寂然安。是曰持戒。行其愍哀察护诸业犹如道场。是曰忍辱。一切普护三界众生。示以道心所行无边。是曰精进。所可将养而为一切愚惑之众宣畅正法。是曰一心。虽为说法化身口意。令无所犯不着三界。是曰智慧。是为六。何谓无有若干度无极有六事。若以不生若干品想存心在道。是曰布施。其如是想兴显道德不离正真。是曰持戒。若以无意不为思想常一定意。是曰忍辱。未曾毁犯彼己性行护身一切。是曰精进。勤修应行解知其时不失圣节。是曰一心。皆能达畅五趣生死。往来周旋一切根源。是曰智慧。是为六。何谓所乐度无极有六事。若心念乐自护其心愍伤他人。是曰布施。设使心思往古今世。愍念己身以哀一切。是曰持戒。若复喜乐讲说经典不为俗业。是曰忍辱。常用随时一切至乐无上正真。是曰精进。假使好喜佛法圣众。断众爱欲不善之行。是曰一心。若除诸邪九十六种志甘道法。是曰智慧。是为六。何谓不失精进度无极有六事。所造勤修奉行道法。德不损耗一切备悉。是曰布施。若以心悦哀念一切。不以害心向于他人布施精进。是曰持戒。若训诲时示以道法悉能堪受。是曰忍辱。若以法明所观一切无所伤害。是曰精进。一切所讲乃说其本。识其宿命乃了无际。是曰一心。所解义理不可限量。是曰智慧。是为六。何谓无有失意度无极有六事。意所识念乃知前世无数亿劫而无边底。是曰布施。所忆迥远无央数劫积功累德。是曰持戒。若以察知如审清净永无垢浊。是曰忍辱。识了所好从初发意古今所行。是曰精进。心入所念念一切法进退本末。是曰一心。断一切想各各不同。忆念宿世分别曾所更历。是曰智慧。是为六。何谓不失定意度无极众行有六事。受四等心慈悲喜护定意正受。是曰布施。设能咸受立四意止无身痛想法。是曰持戒。奉行至德修四意断断无所断。是曰忍辱。以逮神足飞到十方教化一切。是曰精进。若行禅思受得威三昧定是曰一心。若以圣明咨受道慧而不虚妄。是曰智慧。是为六。何谓不失慧度无极有六事。若受慧根智不可量知众生元。是曰布施。力势坚强获致慧力乃至佛十力。是曰持戒。逮得觉意悟化导示。诸不觉者令得达明。是曰忍辱。以晓了心启受道义行不可计。是曰精进。逮分别解十二缘起。知因牵连由不觉故。是曰一心。以斯圣明致十种力四无所畏十八不共诸佛之法。是曰智慧。是为六。何谓不失解脱度无极有六事。身力坚固心若金刚不失至要。是曰布施。处在大众若在独处。心常如一无所忘失。是曰持戒。游于扰愦众闹之中而不迷误。是曰忍辱。解知他人众生性行所念善恶。是曰精进。安谛建立无上大道不灭尽慧。是曰一心。以无生慧消去处所。使无所存唯志经典。是曰智慧。是为六。何谓解度知见度无极有六事。所行至实不为虚伪辄得如愿。是曰布施。其所观睹唯见无为。度众有为生死之难。是曰持戒。察欲之秽睹其本末从因缘起。是曰忍辱。从地至地备具诸住。建立果处十住之业。是曰精进。禅思行道心之所生以逮住处。是曰一心。若着衣被加之在臂。方便副除一切众恶无所忘失不违解脱。是曰智慧。是为六。何谓知身行慧明所转度无极有六事。身行勤修一心正行。守身口意不以为厌。是曰布施。导化其体不杀盗淫而无所犯。是曰持戒。奉修十住不使所住有挂碍业。是曰忍辱。专精一心立众德本以施一切。是曰精进。令无数人得其报应十方福报。是曰一心。以身造教而显神足。飞到一切见诸佛说。是曰智慧。是为六。何谓口行转进圣慧度无极有六事。口所班宣说无上法。曾所更历解决诸法未曾厌惓。是曰布施。其音普至入一切心令行清彻。是曰持戒。开化众会悉令通畅无上正真。是曰忍辱。所演法训其声周遍彻于十方。是曰精进。常忆至行不为虚损。至真专精笃信思惟。是曰一心。所可班宣未曾虚妄。多所安隐一切众生。是曰智慧。是为六。何谓意行转进度无极有六事。若意心正思不在邪。心存行念常本清净。是曰布施。其以闻法御导愚冥化诸所著。是曰持戒。其能导利有无之业立平等行。是曰忍辱。假使学法弃捐吾我不以自大。是曰精进。释离愚痴志存大明无有闇蔽。是曰一心。其行深妙卓然有异而无限量。是曰智慧。是为六。何谓知过去世所见无碍度无极有六事。观其诸果众种四大了之本无。是曰布施。察诸阴入色痛想行识本无处所。是曰持戒。视诸六衰根元甚微缘对而生。是曰忍辱。观其善恶祸福所由皆因贪身。是曰精进。断众尘劳常行清净无有诸垢。是曰一心。察众生尽十二牵连本无所生。是曰智慧。是为六。何谓见于当来本末所有无挂碍慧度无极有六事。其见过去五趣合散。犹如春秋炽衰成败。是曰布施。若能分别诸所邪见六十二事不堕颠倒。是曰持戒。观于人元分别合散本无有本。是曰忍辱。察于众生当以何药而疗治之。是曰精进。睹其所生邦畔进退。各有缘行。是曰一心。晓了报应目睹可化。而往开度使发道意。是曰智慧。是为六。何谓知现在不可限碍度无极有六事。睹其所造因缘之对。训化群生兴立功德。是曰布施。见其所由因解三脱。奉六度无极而致成就。是曰持戒。所奉行训悉离贪欲。志慕道法以法为乐。是曰忍辱。观一切形微妙粗细悉灭尽无常存者。是曰精进。见于证明三界如幻一切本无无所违失。是曰一心。若睹生死无为之元。有数无数心不处二。是曰智慧。是为六(丹本注云十八不共中旧多一种文)

    方便品第十八

佛告喜王菩萨。何谓晓了方便度无极有六事。若能专精善权方便随时而入。是曰布施其于瑕秽因而开化使悉清净。是曰持戒。所作功德则用劝助一切众生。是曰忍辱。在所游至无所伤害亦无有失。是曰精进。志以好喜教诲众生用四恩济。是曰一心。入无量门宣总持要而导利之。化于三界使入大道。是曰智慧。是为六。何谓纯熟度无极有六事。若能方便平等诱进一切诸法。是曰布施。怀来法诲正心无缘。玄微妙慧空无相愿。若睹八品除去八难。志存八正觉了诸法本无。是曰持戒。观于诸见分别迷惑不堕邪见。是曰忍辱。察于五趣应可开化因往救之。是曰精进。若见可御寻往方便而度脱之。是曰一心。若见有为而入其中。消诸所著令得灭度。是曰智慧。是为六。何谓见自然度无极有六事。所逮功德虚无所猗亘然弘耀。犹如一心归定光佛。是曰布施。身不懈惓无所贪惜。若如月光盛满盛明照星宿时。明眼之人真审视了。是曰持戒。若能睹见一切诸法皆悉如空。是曰忍辱。所可禅思皆见诸法。这生寻灭悉了别此。是曰精进。不见施者而有救济自睹不及。是曰一心。观身心行口宣法教。有益一切而无有二。是曰智慧。是为六。何谓欲行界业因缘罪福度无极有六事。见所习欲为瑕秽业。本悉清净已立挂碍。是曰布施。睹一切法皆自然寂寞。用不达故自作殃福。是曰持戒。所观玄远极底无际。是曰忍辱。自视其缘罪福悉尽无久存者。是曰精进。缘对虽灭见所当行。方便之宜辄居正真。是曰一心。罪福既尽不复更造。三界之难见无所生。是曰智慧。是为六。何谓色行缘业度无极有六事。见诸色缘皆由身作。用心不了而横起是报应之元。是曰布施。睹众色者皆有因缘。未必横来身心迷故。是曰持戒。察所生处天上人间。若三恶趣罪福之应。是曰忍辱。若观所生而念想处。是曰精进。常视报应欢喜悦豫。是曰一心。护高寂然下者憺怕悉无所著。是曰智慧。是为六。何谓无色行业度无极有六事。若等于色堕在欲地。清净之处不行妄想。是曰布施。见其所行五事之业。戒定慧解度知见品。是曰持戒。假使能尽因缘之对不生祸福。是曰忍辱。勤修至行悉令平等而无偏斜。是曰精进。若以笃信其行精修而无垢浊。是曰一心。所见常明如昼日行不见闇冥。无所破坏无所不济。是曰智慧。是为六。何谓观清白住度无极有六事。若以睹见住立处所。清白慈地欲逮斯住。是曰布施。其能获致瑞应之业。不起三事身口意行。是曰持戒。精进奉行四恩之法而无断绝。是曰忍辱。所观亘然道意巍巍而无边际。是曰精进。积功累德日日增长圣明之行。是曰一心。察于清白消除众生生死诸善恶想及诸法想。是曰智慧。是为六。何谓法种度无极有六事。睹诸法苦用不达故而造祸福。是曰布施。其见中间心无所处不在有无。是曰持戒。若见爱欲疾而消之不令生长。是曰忍辱。其存正性未曾违失无上正真。是曰精进。具足种性三十七品不断佛种。是曰一心。心成八等逮致诸法不取证。是曰智慧。是为六

贤劫经卷第五贤劫经卷第六

        西晋月氏三藏竺法护译

    八等品第十九

佛告喜王菩萨。何谓八等度无极有六事。若信八等笃乐执御不堕八邪。是曰布施。于八等行执持道法不为俗荣。是曰持戒。既在等行存平等业。而得自在无侵欺者。是曰忍辱。一坐不兴逮成罗汉。行度三界无复生死。是曰精进。因从八等致于道迹。往来不还无著真人。是曰一心。以越众流分别若干。怀来斯义无上正真。是曰智慧。是为六。何谓怀道迹法度无极有六事。因其道迹以次致明。消尽阴盖淫怒痴冥睡眠调戏。是曰布施。以尽爱欲无复众秽不净之行。是曰持戒。七反往来天上世间乃尽众漏。是曰忍辱。家家行乞以福一切世世得安。是曰精进。其以一行守身口心。舍一切业无益之元。是曰一心。其无所著解一切空三界本元。是曰智慧。是为六。何谓往来微尘度无极有六事。虽在三界睹其色欲稍稍向灭。是曰布施。其见尘劳爱欲之难。心未曾犯。是曰持戒。察其罪衅转欲薄少究竟令无。是曰忍辱。以明通利观察罪业从其行成。是曰精进。以见烧尽一切爱欲令无有余。是曰一心。解畅一生生死之元。以去爱着无复众患。是曰智慧。是为六。何谓不还度无极有六事。以能远离欲界之着。行四恩法四等无厌。是曰布施。其心无余劳秽之难。极尽其元不复还世。是曰持戒。生二十二善施诸天。在上修行不舍道业。是曰忍辱。夙夜勤修存心在法。若生二十三善施性天。是曰精进。若生二十四无爱结天。在上坦然心无求天。是曰一心。若以亲近六通正行正士之路致于慧藏。是曰智慧。是为六。何谓无著度无极有六事。以尽忘失忽误之法至阿罗汉。是曰布施。不复须持无忘失法自然尽矣。是曰持戒。若以笃信而得解脱心不怀疑。是曰忍辱。其以慧解而至灭尽生老病死。是曰精进。消尽众厄三涂之难身自证明。是曰一心。俱得解免周旋生死永尽无余。是曰智慧。是为六。何谓缘觉度无极有六事。观于少事处山寂静。不贪身命不为众闹。是曰布施。兴正士业以选择法。正真宜同能将时宜。是曰持戒。独处守志不为放逸。是曰忍辱。以逮解脱度三界去无复结缚。是曰精进。若修寂然至于惔怕心无所著。是曰一心。致一品业正真之本。亘然如法无有二业。是曰智慧。是为六。何谓菩萨度无极有六事。所行救济常以等心无有谀谄。是曰布施。得致和性常行安隐用疗治心。如其所生而开化之。是曰持戒。若以等心加于众生不为伤害。是曰忍辱。若以奉行深要空法无上大道至真之义。致一切智。是曰精进。不猗他音而作复还堕于小节正受平等。是曰一心。不厌生死以慧开导一切众生。是曰智慧。是为六。何谓尽慧度无极有六事。其以尽慧修治所应不堕短乏。是曰布施。若用善谛疗治众行身口意净。是曰持戒。所行除秽清净光明而无有想。是曰忍辱。以断诸迷乐在正真。宣所当宜顺佛法教。是曰精进。无所吝惜一切所有皆能济厄勤修正真。是曰一心。以能弃捐不可之业一切无明。逮致巍巍圣达六通至一切智。是曰智慧。是为六。何谓无所生慧度无极有六事。其爱欲本报欲起者。晓了悉空慧无所生。是曰布施。使无往形亦无还返解无所生。是曰持戒。不与世法而有缘杂唯纯修法。是曰忍辱。专修脱门空无相愿无所忘失。是曰精进。所以能见无所生慧。用见一切悉无所有。是曰一心。以断众念一切尘垢不怀妄想。是曰智慧。是为六。何谓建立度无极有六事。若正法住设正法没。心不舍道致衣食养及与名闻。是曰布施。在于法训无所猗求心等如空。是曰持戒。其能欢悦四种性人。不猗于四。是曰忍辱。若以勤修方便果实。求于正真无上道果。是曰精进。在阿须伦时常学经典不舍三宝。是曰一心。一切世间悉闻其法。辄受奉行无有邪心。是曰智慧。是为六。何谓致天眼度无极有六事。若以天眼见一切色。心无所著了虚无矣。是曰布施。设能明了睹于无色。用行善权不堕欲界。是曰持戒。假使解达无像之色。达之心等无有憎爱。是曰忍辱。以察生死往来周旋众难之患不以拘畏。是曰精进。其睹无念等一切思。内外无碍无有所归。是曰一心。若视寂然其心惔怕。犹如虚空不可限量。是曰智慧。是为六。何谓天耳度无极有六事。若能得闻一切众生言语音声天上伎乐歌舞之声地狱饿鬼畜生啼哭之音。慈心向之。是曰布施。使人得听细微之响。了一切言悉空无辞。是曰持戒。一切所行悉随道业。不随外学六十二见。是曰忍辱。若以口宣心念是行。随时之宜善权方便化以智慧。是曰精进。闻一切空悉无万物。咨受经道而执诵持。是曰一心。总一切音知之尽灭。归于寂然无上正真。是曰智慧。是为六。何谓心智自在他人心念度无极有六事。若心由己见诸处所。三界之患欲救济之。是曰布施。其心普见善不善义。斯心平等不存有为。是曰持戒。观诸因缘报应之业本无缘对。是曰忍辱。若睹过去当来世事。悉豫了了见其本末。是曰精进以平等视现在之事。皆如幻化。是曰一心。普见一切众行本末无有本末何所有要。是曰智慧。是为六。何谓识念往古过去度无极有六事。见识过去所生更历所行是非。是曰布施。所作成就以用劝助无上正真。是曰持戒。不用频来而皆灭尽令无所生。是曰忍辱。以是名号无所有。有所睹见见一切本。是曰一心。以若干品颁宣经道。开化三界道利危厄。是曰智慧。是为六。何谓神足飞行度无极有六事。以得神足在所飞腾到于十方。是曰布施。所行方便常顺法义。解五阴空无所破坏。是曰持戒。兴造大哀愍伤众生欲度脱之。是曰忍辱。所行具足。犹如月满众星中明而无漏失。是曰精进。若能自制五阴六衰十二缘起抑伏其志。是曰一心。其不精进化令勤修入无极圣。是曰智慧。是为六。何谓漏尽度无极有六事。己见彼已不计彼我无有众漏。是曰布施。以观诸漏知习所生使无所起。是曰持戒。视一切漏本悉无根皆以灭尽。是曰忍辱。而身逮得察诸漏尽尽无所尽。不见生死之所归趣。是曰精进。其使众漏根本自然永无有余。是曰一心。以精进力拔斯众漏。而无处所见无所趣。是曰智慧。是为六。何谓威仪度无极有六事。以用威仪使无数人咸用礼节和心欢喜。是曰布施。普多所悦一切众生。无不欢喜咨受法训。是曰持戒。所观专精而不放逸唯存大道。是曰忍辱。行来安徐而不卒暴。是曰精进。威仪不缺礼节备具。是曰一心。见深远业明曜无本德行具足。是曰智慧。是为六。何谓愍伤度无极有六事。若有恶人心怀邪毒。以衣食养而救济之。是曰布施。见凶害人若遭厄难而救护之因示经道。是曰持戒。若外异学有所志愿。而自贡高悉能忍之。是曰忍辱。若为众人有所敷演。宣其义理犹池莲华。是曰精进。以贤善业而讲其义令自调伏。是曰一心。若有祠祀因其所兴往为说法。言如审谛化裸形子。是曰智慧。是为六。何谓行空度无极有六事。所施无厌不以为惓。化令入道不为俗事。是曰布施。所作自在而得由己不从他教。是曰持戒。所行专精而不回还堕于小节。是曰忍辱。以究竟行不中取证毕众祐德。是曰精进。所应奉行常无所猗奉修纯熟。是曰一心。随其所好而造立行导利一切。是曰智慧。是为六。何谓捐舍度无极有六事。其以弃捐寿命之行不以贪身。所行自由无所挂碍。是曰布施。若弃现在在身口心。五趣生死心无所著。是曰持戒。以结境界安法奉行。四等六度而无所越。是曰忍辱。所可放舍舍淫怒痴。皆弃一切余苦诸见六十二事。是曰精进。以令众生所行纯熟。不以贡高以舍所行。是曰一心。以离众生愁忧之戚。心存至法而顺律教。是曰智慧。是为六。何谓灭度度无极有六事。因晓了空不以妄想。其至灭度致无所生。是曰布施。心所建立立于大道存无处所。是曰持戒。舍身之安不猗身命开化众生。是曰忍辱。以神足力动三千界。一切天人无惊怖者。是曰精进。其心禅思定意正受。而无所著不为放逸。是曰一心。灭度之后散其身骨。遍布十方一切蒙恩。是曰智慧。是为六。何谓变化度无极有六事。分布舍利处处得之流布天下。是曰布施。舍利现瑞威神光明见莫不悦。是曰持戒。众生见变心抱喜叹因发道心。是曰忍辱。诸天见威功德巍巍劝之代喜。是曰精进。若见仙足舍利放光。其衣毛起泪即出者。是曰一心。若睹舍利立至诚愿。现光威德五色晃曜。是曰智慧。是为六。何谓流布法教度无极有六事。若得众人自归供养给众所乏。是曰布施。常守己心令无所生。其无所生则无所灭。是曰持戒。若无所有见其三界。佛法人物一切自然。是曰忍辱。能令经典道法训教。流在天上周遍天下。是曰精进。诸魔官属见之惊缩无当威颜。是曰一心。假使法教明显流布。十方爱敬各怀悦豫。稍稍渐得至灭度法。是曰智慧。是为六。何谓分舍利度无极有六事。为舍利求众供养具夙夜敬事。是曰布施。无数之众悉共欢喜归命作礼。是曰持戒。若复示现光明威神。远近来观转相化心。是曰忍辱。诸天人民咸共踊跃。知其至尊缘发道意。是曰精进。若见舍利无有余乐。思念佛道莫能喻者。是曰一心。嗟叹舍利得妙辩才。而无挂碍致入智慧。是为六。尔时世尊。重散告语喜王菩萨。是二千一百诸度无极。其余复有九十诸度无极消世九恼。化九十六诸外邪学使入正真

佛告喜王菩萨。是二千一百诸度无极。说法教化诸贪淫种。二千一百诸度无极。说法开化诸嗔恚种。二千一百诸度无极。说法开觉诸愚痴种。二千一百诸度无极。说法训诲化等分种。是合八千四百诸度无极。一变为十。合八万四千诸度无极。佛则医王法为众生。一切三界无上良药。疗治三毒阴盖得消。等分返逆无返复人。因见化导靡不解脱。不奉行斯八万四千诸度无极。欲为百千种人除八万四千众垢尘劳。逮八万四千诸三昧门。终不能成。由是修立八万四千空行法义。以是化导百千种人。消除八万四千众垢尘劳。逮八万四千诸三昧门。是谓佛道。深入无极致一切智。佛言喜王。吾以是法坐佛树下。降魔官属成最正觉。因是解法建立平等。在于地上结跏趺坐。便致巍巍神妙。梵王恭敬忽下稽首归命求哀。往古誓愿为一切众生。今悉集会咸欲闻经。梵王垂泪而勤劝助。唯济一切未度迷惑。佛成如斯微妙大圣。逮最正觉寂然安坐。而自静默心惟此意。五浊恶世九十六径六十二见。迷惑卒暴多无返复不受道教。不如默然取般泥洹。佛坐树下光明巍巍普照十方。净居身天遥见威光。颜貌功勋靡不晃昱。道德灼灼吉祥之业。应当流布。诸天众会皆共悦豫。建立大光寂寞正真圣达无际。曜明炜炜威德普显。无上清净三世最尊。周遍一切十方佛界。其心解彻动三千国。道慧广远难得见闻。超绝无底名称通畅。睹此威神妙光无量颜容盛德。智如虚空殊特无喻。于时梵王复重启佛。悚息一心恭恪自归。说此颂曰

  道场演大光　　降魔消尘劳
  震动三千国　　灭众恶趣患
  正身安隐坐　　不倾犹须弥
  振曜照佛土　　处树莫不蒙
  平坐诸根寂　　师子据无畏
  自睹欲寂灭　　胜床护演晖
  在树王显威　　广布大道安
  消世无益法　　灭化三涂厄
  观光颜无厌　　心念谛愍伤
  审思说尊议　　等演法平坦
  道选三世业　　曜三品诸法
  以时宣意行　　现道犹月满
  色英三十二　　世上大圣父
  不舍世无乐　　神无比梵来
  观世在三火　　觉俗以法水
  常护灭烧然　　是时雨甘露
  察精进无断　　迷惑得正路
  明眼教无二　　唯愍哀时诲
  德犹海大山　　众故放觉船
  斯度诸沈流　　化外险邪学
  人缚贪计身　　邪见害爱仆
  不得解久狱　　导众可化脱
  生邪长睡眠　　随尘不乐道
  得定戒愿强　　何不击法鼓
  人乏匮堕狱　　五趣世乞求
  常不逮无尽　　何故不宣祠
  无数众怀信　　在寂舍甘露
  炎哀解法雨　　执觉可降泽
  知三世疮病　　不觉心尘劳
  得了净医药　　何不济救疗
  消众生闇昧　　成大德马藏
  慧光照大千　　何不曜佛国
  唯愍天世人　　堕在四驶渎
  何不济此厄　　护诸堕大圹
  佛见诸杂想　　天人住叉手
  无谄弃非安　　何不现道宝
  佛眼观三界　　梵天劝人尊
  唯哀众邪见　　转法轮消热
  尊在师子座　　诸天人集斯
  立是求润泽　　唯为转法轮

    千佛名号品第二十

喜王菩萨复白佛言。唯然世尊。今此会中宁有大士得此定意者乎。入斯八千四百诸度无极耶。及八万四千度无极法。入八万四千诸三昧门乎

佛告喜王菩萨。今此会中有菩萨大士。得此定意诸度无极。复得入斯八万四千诸三昧门。不但此诸开士。及当来学斯贤劫中成最正觉一千如来是也。除四如来也。前逮无上正真为最正觉者也。亦逮是三昧。喜王菩萨复白佛言。善哉世尊。唯以加哀。当宣此诸菩萨名字姓号。多所哀念多所安隐。愍伤诸天及十方人。护于正典当令道法而得久存。为将来学诸菩萨施。显示光明行无上正真之道而因成就。佛告喜王菩萨。谛听谛听善思念之。当为汝说千佛名号。喜王菩萨与诸大众受教而听。尔时世尊便叹咏说诸佛名字

  善思议　　诸佛音　　唯念安
  离垢称　　大名闻　　明珠髻
  坚师子　　独游步　　舍所念
  及智积　　意善住　　无极像
  无量觉　　言妙颜　　慧光曜
  消强意　　能拥护　　至诚英
  莲华界　　众诸安　　圣慧业
  将功勋　　无思议　　净梵施
  宝事业　　处天华　　善思惟
  无限法　　名闻音　　以办积
  自在门　　十种力　　有十力
  大圣德　　无所越　　游寂然
  在于彼　　无数天　　须弥光
  极重藏　　因越度　　而独步
  威神胜　　大部界　　以止护
  将三界　　有功勋　　宣名称
  日光明　　师子英　　时节王
  师子藏　　示现有　　光远照
  止师子　　有所施　　莫能胜
  为最幢　　喜悦称　　坚精进
  无损减　　有名称　　无恐怖
  无著天　　大灯明　　世光曜
  微妙音　　执功勋　　除闇冥
  无等伦

佛告喜王菩萨。当叹颂斯诸菩萨。等于贤劫中当成佛者。所有名号

  拘留孙　　含牟尼　　其迦叶
  释迦文　　慈氏佛　　师子焰
  柔仁佛　　及妙华　　善星宿
  及导师　　大丰多　　大力佛
  星宿王　　其药氏　　寂然英
  大光明　　牟尼佛　　等过品
  具足品　　等二事　　而照明
  日藏佛　　月光曜　　善明佛
  无忧佛　　摠含曜　　照执华
  功勋光　　因现义　　定光施
  兴盛佛　　好导师　　顶光明
  威神首　　难胜氏　　德幢佛
  静闲居　　梵音响　　顺次坚
  无本氏　　造光佛　　大山氏
  智金刚　　亿无畏　　宝莲华
  力人将　　华光氏　　以弃爱
  大威佛　　梵氏佛　　无量佛
  龙施佛　　龙施进　　坚固步
  无虚见　　施精佛　　解缚佛
  不退没　　师子幢　　迦法胜
  喜王佛　　号妙御　　受名称
  德丰多　　众香手　　离垢光
  师子颊　　号宝称　　灭除秽
  无量佛　　号总持　　雄人月
  善见佛　　逮严佛　　明珠光
  山顶英　　号法事　　了义理
  情性调　　宝品佛　　念胜根
  乐欲度　　住立觉　　了别党
  超越尊　　首最佛　　雨音声
  善思惟　　有善意　　离垢称
  大名闻　　明珠净　　坚师子
  住长树　　舍思惟　　智慧顶
  善住立　　有志意　　无量意
  妙颜色　　圣慧光　　誓坚固
  吉祥善　　有妙英　　人莲华
  所在安　　慧造佛　　功勋布
  光晖佛　　梵天施　　宝事佛
  妙好华　　天神锭　　善思义
  治自在　　名闻意　　积辩才
  金刚幢　　光曜炎　　第十佛
  诸佛号　　各如是　　无越乐
  游寂静　　有势王　　闲天佛
  山幢佛　　炎重圣　　光亦然
  宝藏佛　　不乐越　　胜大界
  三世护　　号德称　　月炎光
  晃明照　　临以时　　行首藏
  所奉行　　而示现　　焰照佛
  光明尊　　紫金山　　师子施
  莫能幢　　人中王　　光炎称
  坚精进　　无损称　　离于畏
  无著天　　大灯明　　饶益世
  微美香　　特德尊　　损于冥
  第等伦　　得自在　　师子誓
  名宝称　　消灭秽　　执甘露
  意中月　　日无畏　　以庄严
  意珠光　　首英项　　造法本
  第一义　　决众理　　施所愿
  宝品身　　重根劫　　欲济度
  乐意住　　分别部　　师子音
  号戏乐　　柔男子　　清和佛
  龙光佛　　华山氏　　龙忻豫
  香甚豪　　名称佛　　势大天
  功勋鬘　　饶益龙　　严饰目
  善行道　　至成佛　　愍伤氏
  了慧佛　　无量氏　　显明佛
  号至诚　　日光曜　　以决意
  无限佛　　颜貌像　　照明佛
  宝英氏　　决狐疑　　师子顾
  至安隐　　号柔[歹*(蕮-臼+曰)]　　善胁佛
  不虚觉　　妙华英　　帝石根
  号大威　　造作现　　无量佛
  名称宝　　天随氏　　解义矣
  具足意　　称高藏　　无忧佛
  离垢氏　　梵天佛　　总持豪
  目华佛　　离行体　　号法光
  无毁现　　德喜悦　　三界奉
  名开叶　　宝光氏　　宝英佛
  上名闻　　造光佛　　无量威
  以随时　　师子身　　明意佛
  难胜氏　　功德体　　名称英
  得力势　　游无限　　离垢月
  普现义　　勇猛佛　　功福富
  月灯光　　至德曜　　意离垢
  善寂然　　号善天　　永舍垢
  以无胜　　执殊供　　无量氏
  最好曜　　无卑藏　　无所住
  以复觉　　日尊重　　俗之光
  日善佛　　福丰饶　　兴威氏
  号无量　　意吉祥　　行帝王
  消罢劳　　施无热　　施名闻
  施兴华　　施齐士　　金刚佛
  将大施　　号意寂　　顺香手
  钩锁氏　　号善施　　无所卑
  廉恪佛　　月晃昱　　炎英佛
  大吉祥　　寂然慧　　号吉义
  甚山顶　　甚调良　　莲华氏
  无著称　　游圣慧　　离于冥
  充满佛　　所在安　　郡无损
  名称天　　勤现行　　月氏佛
  多功勋　　宝月佛　　师子幢
  乐于慧　　无所损　　号不戏
  乐功德　　无著佛　　名闻氏
  莲华叶　　办大藏　　称明珠
  号金刚　　无量寿　　净明珠
  大根本　　超众恶　　名称月
  忻喜光　　无所犯　　宝意月
  号寂然　　明王施　　妙道御
  犹自在　　宝结佛　　以离畏
  宝藏佛　　若干月　　离垢称
  号寂灭　　天恭敬　　闲净天
  善威佛　　宝爱敬　　宝品佛
  宝游步　　师子党　　胜不净
  善意佛　　光照世　　宝威神
  离乐氏　　号忆智　　好清净
  化外业　　以香手　　意炎佛
  山幢幡　　善妙意　　坚固灯
  威神强　　号珠铠　　人坚佛
  安住月　　号梵音　　师子月
  威神首　　号善生　　莫能胜
  月氏佛　　慈众诸　　日大趣
  山光晖　　至德顶　　大名闻
  号法称　　施光佛　　炎曜施
  作至诚　　修命业　　以善时
  善甚重　　决了意　　志念行
  明珠香　　胜忻喜　　师子光
  号照明　　上名闻　　善山氏
  晃昱珠　　号光势　　势无卑
  勤修焰　　明珠月　　在世尊
  吉祥手　　宝忻乐　　闲静明
  好寂道　　光严哀　　所到寂
  世善乐　　号无忧　　顺十所
  忻乐力　　势力首　　势威王
  大势至　　功勋藏　　言至诚
  上安隐　　炎明佛　　大光氏
  德光明　　号宝首　　光演香
  造灯明　　吉像手　　善华叶
  珍宝佛　　江海氏　　执持地
  意义理　　意清彻　　功德轮
  宝舍宅　　行至义　　于世月
  音柔和　　梵英心　　面威重
  意吉利　　坚固施　　号福光
  大威曜　　宝氏佛　　号名闻
  至重愿　　无量称　　光不虚
  消天嫉　　胜根元　　众金刚
  英善品　　妙华群　　意证明
  无清行　　善思称　　以照曜
  神祇品　　寂功勋　　超越义
  住无畏　　建立慈　　至要藏
  明珠行　　威解脱　　善光明
  至味佛　　善度脱　　等威神
  圣慧胜　　梵以生　　至诚音
  善觉佛　　势力施　　师子步
  号华英　　慧事业　　慧与华
  功德藏　　布名闻　　除卑贱
  无恐怖　　意光明　　于斯梵
  自望天　　爱事业　　真诚天
  明珠藏　　功德室　　积圣慧
  莫能喻　　喜悦喜　　坚固愿
  所施天　　梵柔仁　　意所趣
  得消恶　　火赫焰　　大威神
  思夷华　　鸣吼佛　　善计数
  根无忆　　大爱敬　　善安意
  光重曜　　弘微妙　　主所生
  精所至　　善决义　　有境界
  善多佛　　迦陀愿　　救于世
  福光氏　　宝音佛　　金刚将
  号富有　　师子力　　离垢目
  身解脱　　觉清彻　　圣慧步
  威坚固　　大光明　　日晃曜
  体离垢　　分别威　　无损耗
  柔软业　　月光氏　　雷施佛
  行寂然　　号无怒　　多有镫
  晃曜田　　清净国　　超出上
  莲华上　　光首佛　　宝清净
  号极贤　　宝上氏　　善安明
  江海施　　梵天英　　善宝盖
  好妙焰　　随时义　　明达想
  功德晖　　宣音佛　　盛满月
  莲华光　　善专精　　锭明王
  电焰英　　光明王　　号晃昱
  称无捐　　莲华藏　　供养至
  四禅业　　无所得　　强势兵
  功德藏　　独游步　　无碍佛
  觉意静　　慧光明　　号天圣
  御光明　　应所趣　　华英佛
  罗云氏　　大笃信　　星宿王
  医王佛　　功福平　　所覆盖
  宣畅王　　日光明　　法藏氏
  善意佛　　德根念　　损兵刃
  号智积　　善住立　　善了行
  梵天音　　龙雷电　　和音佛
  神通英　　圣智品　　吉安祥
  梵平等　　妙目疗　　号布龙
  至诚英　　明了佛　　无怯弱
  宝音声　　柔软响　　号师子
  号琦萨　　若干辩　　勇慧氏
  莲华积　　号华开　　行步至
  积功德　　颜貌贵　　主威曜
  月镫明　　威神王　　觉王佛
  无尽氏　　觉达月　　号悦豫
  智郡上　　号最上　　逮威施
  智慧氏　　音柔音　　导师元
  声无碍　　施尊藏　　豪慧佛
  独游步　　大晃曜　　应根香
  善光明　　布威称　　好颜王
  号吉利　　师子兵　　所止宿
  名闻伏　　和妙藏　　福光明
  住良性　　镫明王　　积圣慧
  尊天佛　　大主元　　解了行
  号金结　　闲静教　　号难胜
  悦喜人　　安明氏　　紫金光
  号妙好　　功勋根　　法饶益
  功德多　　丰多氏　　号虚空
  微妙慧　　觉解微　　一切威
  如药佛　　解脱英　　智藏佛
  积圣慧　　可敬畏　　降伏流
  解无碍　　集至诚　　善音响
  威重帝　　应如念　　号称法
  解威神　　尊化身　　言柔软
  师子发　　捐重担　　拔众根
  敬师子　　法伴侣　　游安隐
  无怒觉　　颜色盛　　威神王
  号诸觉　　善明佛　　住立义
  觉光明　　神妙音　　威悦众
  行不虚　　消坏嗔　　颜貌尊
  善紫金　　调和佛　　解脱结
  住于法　　号往归　　弃自大
  圣慧藏　　梵天游　　号栴檀
  无愁戚　　清净身　　号佛英
  莲华佛　　威无量　　天光曜
  圣智华　　号作斯　　功德慧
  梵天居　　宝牵佛　　帝王氏
  无损佛　　至尊教　　水帝王
  星明氏　　无所害　　琉璃藏
  号天华　　扬名称　　弓身光
  极善明　　一切勋　　甚贵光
  珍宝佛　　元首氏　　妙丈夫
  号月所　　无量光　　快意念
  炎明佛　　视无厌　　师子佛
  好乐慧　　山根本　　寂然德
  积势力　　宜义帝　　畅善声
  号快华　　住于义　　威德王
  慧无等　　号无限　　音响佛
  名殊胜　　善光明　　安隐斯
  解说佛　　心思义　　号极贵
  宣畅音　　晃昱业　　等虚空
  身名闻　　利寂然　　无瑕秽
  号清净　　意习行　　莲华佛
  顺品第　　善光曜　　妙辩才
  号尽极　　善周遍　　重根元
  离怖畏　　慧清白　　安住佛
  宣辩才　　最明目　　觉名闻
  常空佛　　月寂然　　无恐惧
  大显现　　梵天氏　　好音响
  大圣慧　　度边际　　普无际
  觉了意　　树根元　　行极顺
  清除音　　寂功德　　有力势
  号强首　　敬圣佛　　以逮德
  号明味　　雷震吼　　雨音声
  眼爱敬　　仁贤氏　　明极快
  极富有　　合集德　　而寂然
  号悦豫　　法幢幡　　至圣响
  心虚空　　法祠音　　功德佛
  分别音　　德光明　　有威神
  达根元　　有意念　　有捷辩
  寂然轮　　仁善王　　若干月
  曰远闻　　无垢尘　　德至诚
  殊妙华　　德幢幡　　群辩才
  好珍宝　　怀悦豫　　敬爱月
  无卒暴　　师子力　　自在王
  悦无量　　平等业　　无嗔恚
  灭垢秽　　颁宣宜　　慧无愚
  玄妙佛　　善仁贤　　而应住
  十慧寂　　言谈帝　　号丈夫
  有深意　　行无量　　有法力
  至供养　　华光明　　在三世
  间静供　　日曜藏　　天奉事
  幢幡佛　　有解脱　　至真发
  演甘露　　极殊异　　坚雄心
  真珍宝　　光明品　　游玄妙
  言辞净　　震光明　　积功德
  演光曜　　无损首　　师子步
  超出难　　布施华　　颜悦豫
  红莲华　　好爱慧　　净玄珠
  清无虚　　慧圣明　　谦卑行
  除幢幡　　善思惟　　好脱门
  晓了明　　闻如海　　总持宝
  成智识　　可悦意　　畅音声
  见无业　　好所乐　　断垢尘
  行极边　　多化异　　天布响
  宝游步　　红莲华　　象香首
  伏怨敌　　富多闻　　恨善郡
  妙华光　　师子响　　月游住
  定坏冥　　无所动　　忍细步
  福灯度　　嘱累音　　而最上
  精进力　　住术意　　发寂然
  妙善月　　觉意华　　吉祥善
  所言快　　慧势力　　威方便
  镫火光　　行步强　　天音声
  顺寂然　　若干日　　以随时
  安乐佛　　戒光明　　修建立
  无尘埃　　安住和　　有圣慧
  转增益　　香光明　　因顺时
  音晖曜　　柔软业　　无挂碍
  寂幢幡　　趣最道　　行玄妙
  爱敬宝　　法所游　　而言天
  无极慈　　善知友　　步寂然
  无量土　　明曜山　　贤所叹
  兴发道　　斯威神　　所现光
  报善行　　逮极善　　离忧戚
  宝光明　　所行道　　功福行
  德如海　　若干品　　降伏魔
  除害非　　所宿止　　入外学
  无坏意　　能思远　　因所诚
  取重解　　斯爱敬　　道幢幡
  圣慧响　　号须深　　斯梵天
  乐隐佛　　神足英　　胜根地
  所执持　　日恭恪　　月宫生
  迦益华　　贤所施　　持精明
  福所哀　　好乐力　　善音说
  法贵佛　　梵天响　　其快善
  无缺漏　　觉举号　　大弘广
  名闻称　　英妙意　　畅神音
  师音树　　弃愚痴　　降甘露
  仁贤月　　辩无量　　宣名称
  应性行　　供养度　　而怀忧
  爱乐安　　虚俗志　　乐所趣
  归所行　　破众业　　青莲华
  调华佛　　永无底　　宣辩才
  号光曜　　斯逮致　　有功勋
  御精进　　天竟域　　最上行
  习好乐　　功福意　　亘明曜
  德无量　　集威神　　师子步
  妙无动　　行晃曜　　龙音响
  执持轮　　尊势象　　乐哀世
  法音佛　　乐无底　　号名称
  雨幢佛　　雨德行　　美好香
  号虚空　　音响辞　　天帝王
  弘明珠　　善财业　　灯火焰
  断根王　　闲寂静　　主安隐
  师子音　　流宝名　　建立义
  建示现　　所有华　　眉间光
  无边际　　辩才王　　[邱-丘+半]伴慧
  由自在　　师子发　　游晃煜
  德灯焰　　月晖曜　　无所愁
  郡土地　　心觉解　　殊胜法
  安光教　　应美香　　其有力
  智慧华　　其音强　　顺安隐
  义理氏　　好爱喜　　得致胜
  执衣钵　　行寂然　　人师子
  有名称　　号楼由

是贤劫中有斯千佛兴现出世。度脱十方一切众生。是千佛等各有名号皆如是像。若有人闻受持讽诵。执学心怀专精了识。行无放逸和同供养。弃众恶趣勤苦之患。长得安隐住于禁戒。诸所将信顺喜经道。应行清净值具足果。此深妙忍根元法忍。护一切世若干亿劫。犯诸恶行不知罪福果之报应。闻诸佛名除一切罪无复众患。假使有持是诸佛名一切尊号。致得神足一心定意。若有凡庶。逮得见闻自在值此。斯众导师御行经典。怀来亿载无量功祚。所解说义畅达音慧。因得值见斯三昧定。性行清净心无犹豫。所兴发慧不着三界。以逮总持存在心怀。是等当行此三昧定

贤劫经卷第六贤劫经卷第七

        西晋月氏三藏竺法护译

    千佛兴立品第二十一

尔时喜王菩萨复白佛言。善哉世尊。愿说贤劫诸佛名号。及佛父母佛子侍者。上首圣尊诸弟子等。舍利光明寿命长短。比丘众会法立年数。种姓佛教经法流布。所可度脱诸天人民。使会者闻心开意悦皆发道心。多所哀念多所安隐。愍伤诸天及十方人一切众生。又将来世诸菩萨施。以得听受是经法已。益加乐学志愿尊法为显大明。唯垂大哀。重为散意令三界蒙。佛告喜王菩萨。今当说之。谛听善思。唯诺启受。喜王菩萨与诸大众受教专精一心皆听

佛言。拘留孙如来至真等正觉所生土地。城名仁贤。王所治处。姓曰迦叶。父曰祠祀施。梵志种所生。母字维耶妙胜。子曰上胜。侍者名觉意。智慧弟子维头。神足曰抄儿。其佛身光照四十里。一会说经四万比丘。二会七万。三会六万。皆成声闻。佛在世时人寿四万岁。正法住世八万岁。舍利并合作一大寺

拘那含牟尼如来至真所生土地。城名上被。梵志种父名施尊。母字上妙。子曰泽明集。侍者曰吉善。智慧弟子曰最上。神足曰不舍。佛在世时人寿三万岁。一会说经七万比丘。二会六万。三会五万。皆得罗汉。其佛光明照二十里。正法存立千岁。舍利并合兴一大寺

迦叶如来所生土地。城名神氏。佛光照十里。梵志种。父名梵施。母字经业。子曰导师。侍者曰普友。上首智慧弟子名开明。神足曰坻舍。佛在世时人寿二万岁。一会说经二万比丘。二会万八千。三会万六千。皆得道证。正法存立七万岁。舍利并合兴一大寺

喜王听之。今我能仁所生土地。城名迦维罗卫。君子种姓瞿昙。其光圆照七尺。父曰白净。母字极妙。子曰罗云。侍者曰阿难。智慧上首弟子字舍利弗。神足弟子曰目连。今世人寿百岁或长或短。一会说经千二百五十比丘众。皆得道证。舍利普布八方上下。正法存立五百岁。像法存立亦五百岁

慈氏如来所生土地。城名妙意。王者所处。其佛威光照四十里。梵志种。父名梵乎。母字梵经。子曰德力。侍者曰海氏。智慧上首弟子号慧光。神足曰坚精进。佛在世时人寿八万四千岁。一会说经九十六亿。二会九十四亿。三会九十二亿。皆得阿罗汉。舍利并合共兴大寺。正法存立八万岁

师子如来所生土地。城名曰华土。其佛光明照四十里。君子种父名勇师子。母字江音。子字大力。侍者曰善乐。上首神足弟子曰雨氏。智慧弟子曰慧积。佛在世时人寿七万岁。一会说法百亿比丘。二会九十亿。三会八十亿声闻集矣。皆得道证。正法存立亿岁。舍利普流八方上下

光炎如来所生土地。城名星宿主。其佛光明照二千里。君子种父名善意。母字妙华。子字以时。侍者曰长喜。上首神足弟子名雷吼。智慧弟子曰尊教。其佛在世时人寿九万岁。一会百千亿。二会九十九亿。三会九十八亿。皆得道证。正法存立八万五千岁。舍利普流八方上下

牟尼柔仁如来所生土地。城名曰上华王所治处。其佛光明照四十里。父名大山。母字须满光。子曰上宝。侍者曰尊上。上首神足弟子曰超施。智慧弟子曰快意。佛在世时人寿六万岁。一会八十垓。二会七十亿。三会五十亿。皆得罗汉。正法存立一千岁。舍利普流八方上下

华氏如来所生土地。城名曰莲华王所治处。其佛光明照三百二十里。梵志种父名尊名。母曰妙华。子曰智根。侍者曰乐道。上首神足弟子名无害。智慧弟子名法力。一会说法弟子六百亿。二会三十五亿。三会三十四亿。皆得道证。佛在世时。人寿五十万岁。正法存立具足千岁。舍利普流遍布八方上下

次复有佛。同号华氏如来。所生土地城名甚大广。其佛光明照四十里。梵志种。父名华发。母字法主。子字曰鲜洁。侍者曰心念。上首神足弟子曰忻乐。智慧弟子曰善忻喜。其佛在世时人寿九亿岁。一会说法十四亿弟子共集。二会十五亿。三会十六亿。皆得道证。正法存立十亿岁。舍利普流八方上下

善目如来所生土地。城名造贤王所治处。其佛光明照四百八十里。梵志种。父名珍宝。母字言谈。子名宿王。侍者曰世爱。上首神足弟子曰师子步。智慧弟子曰无量意。佛在世时人寿七万岁。一会说法三十垓弟子共集。二会说法二十八垓。三会说法三十六垓。皆得道证。正法存立一亿岁。从是已来第一初兴诸如来计斯十一佛。随其众生所行纯熟而开化之。其余诸佛皆各如是十一也。广布舍利八方上下

其导师如来所生土地。城名最锦王所治处。其佛光明照千三百六十里。梵志种。父字无难。母字愍伤。子曰爱光。侍者曰大泛流。上首智慧弟子名曰上首。神足弟子曰是愍。佛在世时人寿千亿岁。一会弟子说法七十垓集。二会六十垓。三会五十垓。皆得道证。正法存立九万二千岁。舍利普流八方上下

大多如来所生土地。城名俗人王所治处。其佛光明照三千里。君子种。父名内进。母字舍嫉。子曰照明。侍者曰善思。上首智慧弟子名无难音。神足弟子曰岁无青。佛在世时人寿四十亿岁。一会说经百千垓诸弟子集。从是已后不可复计。正法存立亿岁。舍利普流八方上下

大力如来所生土地。城名宝威。其佛光明照千二百里。梵志种。父名所选。母字甚威。子曰师子步。侍者曰爱子。上首神足弟子善住。智慧弟子曰尊施。佛在世时人寿四万岁。一会说经弟子一垓人来集。二会二垓。三会一垓。皆得道证。正法存立八万四千岁。舍利并合集立一大寺

宿王如来所生土地。城名紫金王所治处。梵志种。其佛光明照四千里。父名施光。母字善意。子曰供养。侍者名勤力。上首智慧弟子名炽盛音。神足弟子名建立。一会说经弟子百亿人集。二会九十亿。三会八十亿。皆得道证。正法存立千岁。舍利普流八方上下

修药如来所生土地。城名谈主王所治处。其佛光明照四十里。君子种。父名善寂。母字所乐。子曰须弥幢。侍者曰华氏。上首智慧弟子曰尊法。神足弟子曰福力。佛在世时人寿七万七千岁。一会说法七十亿弟子集。二会六十九亿。三会六十八亿。皆得道证。正法存立六万岁。舍利普流八方上下

名称英如来所生土地。城名清威。君子种。其佛光明照百二十里。父名光焰。母字谈言。子字上华。侍者曰眼受。上首智慧弟子字智力。神足弟子曰师子力。一会说经三十三垓弟子集。二会三十二垓。三会三十一垓弟子集。皆得道证。正法存立二亿岁。舍利并合兴一大寺

大光如来所生土地。城名安乐。其佛光明照千六百里。君子种。父名金刚。母字伏施。子曰良田。侍者寂意。上首智慧弟子名道众。神足弟子曰坚刃。佛在世时人寿百千岁。一会说经八十亿三千万弟子集。二会复倍。三会六垓。皆得道证。正法存立三万岁。舍利普流八方上下

照明如来所生土地。城名安隐法。其佛光明照三百六十里。君子种。父名名称。母字善供。子曰奉行。侍者曰上善郡。上首智慧弟子曰善贤。神足弟子曰流江。佛在世时人寿五百岁。一会说经六十二垓弟子集。二会六十一垓。三会六十垓弟子。皆得道证。正法存立四万八千岁。舍利普流八方上下

日藏如来所生土地。城名华主王所治处。其佛光明照八万里。梵志种。父名富有。母字妙华。子曰焰光。侍者曰慧上。上首智慧弟子名智兵。神足弟子曰刚兵。佛在世时其人寿七十亿岁。一会说经百千比丘集。二会百亿。三会如尘。皆得道证。正法存立三十亿岁。舍利并合兴一大寺

月氏如来所生土地。城名上宝王所治处。其佛光明照三百二十里。君子种。父名清部。母字药子。子曰满宿。侍者曰供味。上首智慧弟子曰智最。神足弟子曰因法供。佛在世时人寿六千岁。一会说经二千二百亿弟子集。二会千四百亿。三会千八百亿。四会一千四百亿。皆得道证。正法存立万一千岁。舍利并合兴一大寺

光照如来所生土地。城名音乘。其佛光明照二千六百四十里。君子种。父名福施。母字法主。子曰闻上。侍者曰善辩。上首智慧弟子曰雨音。神足弟子曰慧上。佛在世时人寿百千岁。一会说经七十万弟子集。二会八十万。三会九十万。皆得道证。正法存立十万岁。舍利普流八方上下

善照如来所生土地。城名光焰王所治处。其佛光明照六百四十里。梵志种。父名日晖。母字月氏。子曰大神妙。侍者曰多坚。上首智慧弟子名慧施。神足弟子字所在吉。佛在世时人寿八万五千岁。一会说经五百亿弟子集。二会四百亿。三会三百亿。皆得道证。正法存立四万五千岁。舍利普流八方上下

无忧如来所生土地。城名智慧。其佛光明照四百里。君子种。父名执华。母字法氏。子曰执光。侍者曰乐音。上首智慧弟子曰雨积。神足弟子曰胜施。佛在世时人寿百千岁。一会说经二垓弟子集。二会一垓。三会九十五亿。皆得道证。正法存立十三万岁。舍利并合兴一大寺

威神如来所生土地。城名阎浮上。其佛光明照三百二十里。梵志种。父名贤天。母字爱施。子曰明焰。侍者曰见敬。上首智慧弟子曰取英。神足弟子曰度世。佛在世时人寿三万三千岁。一会说经八十亿弟子集。二会七十八亿。三会七十六亿。皆得道证。正法存立七十七亿岁。舍利并合兴一大寺焰光如来所生土地。城名镫氏。其佛光明照千佛土。梵志种。父名敬法。母字莲华氏。子曰月行。侍者曰通慕音。上首智慧弟子曰德首。神足弟子曰斯施。佛在世时人寿万四千岁。一会说法十六亿弟子集。二会十七亿。三会十八亿。皆得道证。正法存立二十一十万岁。舍利普流八方上下

执华如来所生土地。城名造福王所治处。其佛光明照三千二百里。君子种。父名白莲华。母字施德。子曰福首。侍者曰好颜。上首智慧弟子名无量土。神足弟子曰重王。佛在世时人寿七万岁。一会说经九十亿弟子集。二会九十九亿。三会八十八亿。皆得道证。正法存立亿岁。舍利普流八方上下

勋光如来所生土地。城名莲华王所治处。其佛光明照二千四百里。君子种。父名光照。母字德至。子曰法辩。侍者曰福供。上首智慧弟子曰琉璃藏。神足弟子曰极施。佛在世时人寿三百岁。一会说经十六亿弟子集。二会十二亿。三会十八亿。皆得道证。正法存立亿岁。舍利普流八方上下

现义如来所生土地。城名导御郡王所治处。其佛光明照二千四百八十里。梵志种。父名柔郡。母字敬天。子曰德称。侍者曰梵音。上首智慧弟子曰训戒意。神足弟子曰胜施。佛在世时人寿百岁。一会说经六十二垓弟子集。二会七十垓。三会八十垓。皆得道证。正法存立亿岁。舍利普流八方上下

锭耀如来所生土地。城名宝锦王所治处。其佛光明照二千里。君子种。父名宝施。母字焰味。子曰宝藏。侍者曰意悦。上首智慧弟子曰无能当。神足弟子曰大力。佛在世时人寿五万岁。一会说经七十万弟子集。二会九十万。三会百万弟子。皆得道证。正法存立二十万岁。舍利并合兴一大寺

兴盛如来所生土地。城名威光。其佛光明照四十里。梵志种。父名善兴。母字快意。子曰胜友。侍者曰师子力。上首智慧弟子曰光忧施。神足弟子曰山积。佛在世时人寿四万岁。一会说法一亿弟子集。二会二亿。三会三亿。皆得道证。正法存立九万岁。舍利普流遍于十方

贤氏如来所生土地。城名专吉王所治处。其佛光明照三千八十里。梵志种。父名栴施。母字阎上。子曰雄施。侍者曰月爱。上首智慧弟子曰海氏。神足弟子曰龙力。佛在世时人寿七万岁。一会说经二百三十万弟子集。二会三百五十万。三会三百八十万弟子。皆得道证。正法存立十万岁。舍利并合兴一大寺

善乐如来所生土地。城名善富。其佛光明照四百里。梵志种。父名土尊。母字月辞。子曰法自由。侍者曰世爱。上首智慧弟子曰雷音。神足弟子曰施华。佛在世时人寿三万六千岁。一会说经三十亿弟子集。二会二万八千。三会二万七千弟子。皆得道证。正法存立百千岁。舍利普流遍于十方

顶髻施如来所生土地。城名清天。其佛光明照四千里。梵志种。父名重王。母字披其私。子曰山施。侍者曰月天。上首智慧弟子曰乐慧。神足弟子曰魔所供。佛在世时人寿五千岁。一会说经六十二亿弟子集。二会六十一亿。三会六十亿弟子。皆得道证。正法存立七万七千岁。舍利并合兴一大寺

眉间如来所生土地。城名悦天。其佛光明照四千里。梵志种。父名国重。母字习施。子曰正施。侍者曰月天。上首智慧弟子曰慧施。神足弟子曰供柔。佛在世时人寿五万岁。一会说经六十二亿弟子集。二会六十一亿。三会六十亿。正法存立七万岁。舍利并合兴一大寺

坚固如来所生土地。城名福音。其佛光明照四千里。梵志种。父名树王。母字施珊瑚。子曰施世。侍者曰首力。上首智慧弟子曰月英。神足弟子曰动光。佛在世时人寿万二千岁。一会说经百千弟子集。二会九万。三会八万弟子。皆得道证。正法存立二万八千岁。舍利普流遍布十方

首威如来所生土地。城名宝氏。其佛光明照四百里。君子种。父名柔华。母字法氏。子曰爱英。侍者曰坚进。上首智慧弟子曰施断。神足弟子曰人力。佛在世时人寿百岁。一会说经百亿弟子集。皆得道证。正法存立亿岁。舍利普流遍于十方

难胜如来所生土地。城名疗吉王所治处。其佛光明照四十亿里。君子种。父名清天。母字福氏。子曰月寂。侍者曰诚爱。上首智慧弟子曰宝上。神足弟子曰雷音。佛在世时人寿八亿岁。一会说经三十垓弟子集。二会五十垓。三会八十垓弟子。皆得道证。正法存立八十亿岁。舍利普流八方上下

德幢如来所生土地。城名善柔王所治处。其佛光明照二百里。梵志种。父名供友。母字居世。子曰金刚集。侍者曰宝爱。上首智慧弟子曰日藏。神足弟子曰承御。佛在世时人寿亿岁。一会说经三十万垓弟子集。二会五十万垓。三会六十万垓弟子。皆得道证。正法存立三亿岁。舍利并合兴立一大寺

闲静如来所生土地。城名宝妙。其佛光明照三千四十里。君子种。父名曰越步。母字无所进。子曰月训。侍者曰琉璃藏。上首智慧弟子曰力天。神足弟子曰喜爱。佛在世时人寿百千岁。如前诸如来所现造业。其余诸佛亦复如是。所度等无有异。是故斯会正法存立五十万岁。其佛土地皆宝合成。悉有众珍咸生宝树。有衣服树周流遍国。国土人民所生无有众难三恶之趣。舍利普布周流十方

坚重如来所生土地。城名佳妙。其佛光明照二十里。梵志种。父名宝上。母字宝光。子曰持地。侍者曰寂意。上首智慧弟子曰音十里。神足弟子曰吉利。其佛在世时人寿三千岁。一会说经法百千弟子集。皆得道证。一会无二。正法存立七万七千岁。舍利普流遍布十方

梵音如来所生土地。城名光威。其佛光明照三千三百二十里。梵志种。父名上最。母字至诚氏。子曰福威。侍者曰莲目。上首智慧弟子曰雪色。神足弟子曰施炎。佛在世时人寿九万岁。一会说经八十六亿弟子集。二会九十亿。三会百亿。皆得道证。正法存立三千岁。舍利并合兴一大寺

次贤如来所生土地。城名华茂。其佛光明照二百四十里。君子种。父名福爱。母字安养。子曰时节施。侍者曰造义。上首智慧弟子曰日月。上首神足弟子曰上金。其佛在世时人寿五十万岁。一会说经七十亿弟子集。二会七十八亿。三会八十亿。皆得道证。正法存立四万岁。舍利并合兴一大寺

无本如来所生土地。城名俗所敬。其佛光明照四百里。梵志种。父名海氏。母字弃垢。子曰四眼。侍者曰降根。上首智慧弟子曰善思义。神足弟子曰响审。其佛在世时人寿八万岁。一会说经七万二千五百人皆得罗汉。二会七万六千三百。三会七万五千人。皆得道证。正法存立八万岁。舍利普流周遍十方

光兴如来所生土地。城名金光。其佛光明照二千刹土。君子种。父名光焰。母字宝施。子曰乐德。侍者曰月华。上首智慧弟子曰极音。神足弟子曰自在。佛在世时人寿五亿岁。一会说经五十亿百千弟子集。二会四十亿百千。三会三十亿百千。皆得道证。正法存立七亿百千岁。舍利普流遍布十方

大明山如来所生土地。城名宝净。其佛光明照三千二百里。梵志种。父名月盛。母字日施。子曰善盖。侍者曰宝共。上首智慧弟子曰若干觉。神足弟子曰智爱。佛在世时人寿八千岁。一会说经七十亿弟子集。二会八十亿。三会九十亿。皆得道证。正法存立九万二千岁。舍利并合兴一大寺

金刚如来所生土地。城名善行威。其佛光明照百四十里。君子种。父名明珠光。母字青莲目。子曰寿命。侍者曰海氏。上首智慧弟子曰坚施。神足弟子曰尊友。佛在世时人寿百千岁。一会说经四十亿弟子集。二会三十亿。三会三十二亿。皆得道证。正法存立千岁。舍利普流遍布十方

忆识如来所生土地。城名旃陀氏。其佛光明照三千三百六十里。梵志种。父名华氏。母字焰光。子曰宝舍。侍者曰意乐。上首智慧弟子曰无畏。神足弟子曰石王。佛在世时人寿亿岁。一会说经七十垓弟子集。二会六十六垓。三会五十垓。皆得道证。正法存立二亿岁。舍利并合兴一大寺

无畏如来所生土地。城名甚和柔。其佛光明照三千六百里。君子种。父名施光。母字善目。子曰思夷华。侍者曰月氏。上首智慧弟子曰重王。神足弟子曰天氏。佛在世时人寿百千岁。一会说经八十垓弟子集。二会七十八垓。三会七十六垓。皆得道证。正法存立亿岁。舍利普流遍布十方

宝氏如来所生土地。城名次坚。其佛光明照百二十里。梵志种。父名弃嫉。母字福施供。子曰施供药。侍者曰集施。上首智慧弟子曰无能当。神足弟子曰强步。佛在世时人寿万八千岁。一会说经四十亿弟子集。二会三十八亿。三会十六亿。皆得道证。正法存立七万岁。舍利并合兴一大寺

莲华目如来所生土地。城名华郡。其佛光明照千二百八十里。君子种。父名上华。母字妙颜。子曰大爱。侍者曰无忧华。上首智慧弟子曰智光。神足弟子曰重施。佛在世时人寿八千岁。一会说经七亿弟子集。二会三十四亿。三会四十亿。皆得道证。正法存立五十六亿岁。舍利普流遍布十方

力将如来所生土地。城名上贤。其佛光明照二百一十里。君子种。父名力天。母字施安。子曰满明。侍者曰护法。上首智慧弟子曰胜王。神足弟子曰善安。佛在世时人寿万六千岁。一会说经六十万弟子集。二会五十万八千。三会七十五万二千。皆得道证。正法存立千岁。舍利并合兴一大寺

华光如来所生土地。城名善月华。其佛光明照三千一百二十里。梵志种。父名爱见。母字星宿。子曰坚证。侍者曰觉氏。上首智慧弟子曰义氏。神足弟子曰详幢。佛在世时人寿二万二千岁。一会说经三十亿弟子集。二会三十二亿。三会亦三十二亿。皆得道证。正法存立五万岁。舍利普流遍布十方

伏爱如来所生土地。城名上财。其佛光明照三百二十里。君子种。父名时氏。母字贤首。子曰训寂。侍者曰愍伤。上首智慧弟子曰善宿。神足弟子曰思夷华。佛在世时人寿百千岁。一会说经九百亿弟子集。二会八十亿。三会七十亿。皆得道证。正法存立五十万岁舍利普流八方上下

大威如来所生土地。城名富祠。其佛光明照二百里。梵志种。父名宝藏。母字威氏。子曰照上。侍者曰善多。上首智慧弟子曰焰光。神足弟子曰紫藏。佛在世时人寿五千岁。一会说经七万弟子集。二会七万五千。三会八万人。皆得道证。正法存立二万一千岁。舍利并合兴一大寺

梵氏如来所生土地。城名上味。其佛光明照百二十里。梵志种。父名爱无忧。母字旃陀氏。子曰胜兵。侍者曰甚调。上首智慧弟子曰进士。神足弟子曰金刚结。佛在世时人寿万二千岁。一会说经亿弟子集。止有是一会皆得道证。正法存立万四千岁。舍利并合兴一大寺

无量曜如来所生土地。城名神祇。其佛光明照三千八百里。君子种。父名尊音。母字月光。子曰欣善。侍者曰善兵。上首智慧弟子曰乐响。神足弟子曰焰光。佛在世时人寿八万岁。一会说经二百亿弟子集。二会四百亿。三会六百亿。皆得道证。正法存立亦八万岁。舍利普流八方上下

龙施如来所生土地。城名宝锦。其佛光明照二十里。君子种。父名持胜。母字法氏。子曰福力。侍者曰宝城。上首智慧弟子曰阎最。神足弟子曰雄天。佛在世时人寿七万六千岁。一会说经八万弟子集。二会七万八千。三会七万五千人。皆得道证。正法存立千岁。舍利并合兴一大寺

坚步如来所生土地。城名上贤。其佛光明照二百里。君子种。父名师子发。母字那罗施。子曰法音。侍者曰善应。上首智慧弟子曰宝施。神足弟子曰月施。佛在世时人寿亿岁。一会说经百亿弟子集。二会九十亿。三会九十八亿。皆得道证。正法存立五万岁。舍利普流遍布十方

不虚见如来所生土地。城名逮受其佛光明圆照七尺。君子种。父名清施。母字柔甘具。子曰焰味。侍者曰阎吼。上首智慧弟子曰安明友。神足弟子曰伊沙罗。佛在世时人寿百岁。一会说经九十六亿弟子集。二会九十八亿。三会百亿。皆得道证。正法存立千岁。舍利普流遍布十方

精进施如来所生土地。城名治波。其佛光明照四十里。梵志种。父名贤吼。母字首意。子曰无忧天。侍者曰大神便。上首智慧弟子曰乐尊。神足弟子曰月首。佛在世时人寿千岁。一会说经八十垓弟子集。皆得道证。正法存立三千岁。舍利并合兴一大寺

贤力如来所生土地。城名得乐志。其佛光明照四百里。君子种。父名宝威。母字福意。子曰常施。侍者曰石乐。上首智慧弟子曰慧殊。神足弟子曰海意。其佛在世时人寿六千岁。一会说经八百万亿弟子集。皆得道证。由得自在。正法存立二万一千岁。舍利普流遍布十方

欣乐如来所生土地。城名财富。其佛光明照百六十里。梵志种。父名梵天。母字供首。子曰大威。侍者曰行步安。上首智慧弟子曰多福。神足弟子曰乐目。佛在世时人寿八万四千岁。一会说经七十三亿弟子集。二会七十二亿。三会七十一亿。皆得道证。正法存立九千岁。舍利普流遍布十方

不退没如来所生土地。城名长威。其佛光明照三千八百里。君子种。父名医王。母字宿首。子曰华天。侍者曰力胜。上首智慧弟子曰称无量。神足弟子曰勇步。佛在世时人寿二万一千岁。一会说经六十亿弟子集。二会五十八亿。三会五十六亿。皆得道证。正法存立九千岁。舍利并合兴一大寺

师子幢如来所生土地。城名乌扇迦。其佛光明照三百六十里。君子种。父名法幢。母字福友。子曰贵施。侍者曰大神。上首智慧弟子曰爱施。神足弟子曰勤诣。佛在世时人寿二万八千岁。一会说经二十二亿弟子集。二会二十一亿。三会二十亿。皆得道证。正法存立八千岁。舍利普流遍布十方

胜知如来所生土地。城名宝焰。其佛光明照四百里。君子种。父名日藏。母字华目。子曰乐成。侍者曰法氏。上首智慧弟子曰修成。神足弟子曰善法。佛在世时人寿八万岁。一会说经三十六亿弟子集。二会三十七亿。三会三十八亿。皆得道证。正法存立六百万岁。舍利并合兴一大寺

法氏如来所生土地。城名爱天。梵志种。其佛光明照二百八十里。父字莫胜。母字闻氏。子曰胜天根。侍者曰日施。上首智慧弟子曰大乐。神足弟子曰施药。佛在世时人寿亿岁。一会说经八亿弟子集。二会七亿。三会六亿。皆得道证。正法存立一亿岁。舍利普流遍布十方

喜王如来所生土地。城名所在吉。其佛光明照三千二百里。君子种。父名最上。母字首归悦。子曰念阎吼。侍者曰和安。上首智慧弟子曰宝上。神足弟子曰执人天。佛在世时人寿五千岁。一会说经四十亿弟子集。二会三十八亿。三会三十七亿。皆得道证。正法存立百千岁。舍利并合兴一大寺

妙御如来所生土地。城名宝藏。其佛光明照四十里。君子种。父名曰施。母字宝氏。子曰德光。侍者曰海身。上首智慧弟子曰行妙施。神足弟子曰上施。一会说经九十亿弟子集。二会九十八亿。三会百亿。皆得道证。佛在世时人寿亿岁。正法存立三亿岁。舍利普流遍布十方

敬英如来所生土地。城名世乐。其佛光明照二十里。梵志种。父名丰世。母字欣乐。子曰外氏。侍者曰尊铠。上首智慧弟子曰安上。神足弟子曰退施。佛在世时人寿百千岁。一会说经五十亿弟子集。二会四十八亿。三会四十六亿。皆得道证。正法存立一亿岁。舍利并合兴一大寺

妙天如来所生土地。城名善意。其佛光明照千二百里。梵志种。父名真末。母字法意。子曰月上。侍者曰威英。上首智慧弟子曰爱首。神足弟子曰无忧。一会说经七十亿百千弟子集。二会六十亿百千。三会五十亿百千。皆得道证。正法存立二万岁。佛在世时人寿四万岁。舍利普流遍布十方

多勋如来所生土地。城名香氏。其佛光明照三百六十里。君子种。父名受施。母字威首。子曰威神。侍者曰青莲。上首智慧弟子曰无垢施。神足弟子曰施兴忻乐。一会说经十四亿弟子集。二会十六亿。三会十八亿。皆得道证。佛在世时人寿二万五千岁。正法存立五万岁。舍利并合兴一大寺

众香手如来所生土地。城名福香。其佛光明照千二百八十里。君子种。父名首乐。母字妙华。子曰宝上光。侍者曰诚英。上首智慧弟子曰爱月。神足弟子曰胜力。一会说经六十六亿弟子集。二会六十四亿。三会六十二亿。皆得道证。佛在世时人寿七万岁。正法存立亦七万岁。舍利普流遍布十方

顺观如来所生土地。城名度阎。其佛光明照四十里。梵志种。父名施颜。母字宝趣。子曰所生。侍者曰意悦。上首智慧弟子曰施明。神足弟子曰意锦。一会说经七十亿弟子集。二会六十八亿。三会六十六亿。皆得道证。佛在世时人寿九十亿岁。正法存立九十亿岁。舍利普流遍布十方

雨音如来所生土地。城名宿爱。其佛光明照千七百六十里。梵志种。父名明施。母字威首。子曰其法。侍者曰甚谛。上首智慧弟子曰月藏。神足弟子曰力步。一会说经七十亿弟子集。二会七十五亿。三会八十亿。皆得道证。佛在世时人寿九万岁。正法存立百千岁。舍利并合兴一大寺

善思如来所生土地。城名无量宝。其佛光明照二十里。梵志种。父名念坚。母字福只。子曰华施。侍者曰力施。上首智慧弟子曰无喻。神足弟子曰舍嫉。一会说经百千万弟子集。二会八十万。三会七十万。皆得道证。佛在世时人寿千岁。正法存立八万四千岁。舍利普流遍布十方

快意如来所生土地。城名快见。其佛光明照五百六十里。君子种。父名宿天。母字威氏。子曰华氏。侍者曰俱退。上首智慧弟子曰普施。神足弟子曰超步。一会说经二十八亿弟子集。二会二十五亿。三会亦二十五亿。皆得道证。佛在世时人寿三万岁。正法存立六万岁。舍利普流遍布十方

离垢如来所生土地。城名城威。其佛光明照四十里。梵志种。父名首藏。母字华辞。子曰智威。侍者曰无限。上首智慧弟子曰有志。神足弟子曰郡氏。一会说经八十万弟子集。二会九十万。三会百万。皆得道证。佛在世时人寿六万五千岁。正法存立二万岁。舍利普流遍布十方

名闻如来所生土地。城名无忧。其佛光明照四千里。君子种。父名最上。母字威施。子曰上首。侍者曰法住。上首智慧弟子曰石氏。神足弟子曰爱垢。一会说经百亿弟子集。二会九十亿三会八十亿。皆得道证。佛在世时人寿七万岁。正法存立二十万岁。舍利普流遍布十方

大称如来所生土地。城名好园。其佛光明照八百八十里。梵志种。父名首积。母字日施。子曰胜离意。侍者曰闻义思。上首智慧弟子曰密郡。神足弟子曰断施。一会说经五百亿弟子集。二会三百亿。三会二百亿。皆得道证。佛在世时人寿八万岁。正法存立五万岁。舍利普流遍布十方

明珠髻如来所生土地。城名照郡。其佛光明照百二十里。君子种。父名觉喜。母字思夷氏。子曰思兵。侍者曰无量寂。上首智慧弟子曰宝威。神足弟子曰逮致。一会说经九百亿弟子集二会千亿。三会千二百亿。皆得道证。佛在世时人寿九万岁。正法存立亿岁。舍利普流遍布十方

坚强如来所生土地。城名安思。其佛光明照千国土。君子种。父名神氏。母字树言。子曰炎乐。侍者曰明珠味。上首智慧弟子曰乐谐。神足弟子曰甚调。一会说经千三亿弟子集。二会三十八亿。三会五亿。皆得道证。佛在世时人寿三万岁。正法存立九万岁。舍利并合兴一大寺

师子步如来所生土地。城名清白氏。其佛光明照千三百二十里。君子种父名若干尘母字妙药。子曰不陀留。侍者曰意行。上首智慧弟子曰多丰。神足弟子曰与护。一会说经百七十八万弟子集。二会百二十万。三会百四十万。皆得道证。佛在世时人寿万八千岁。正法存立七亿岁。舍利普流遍布十方

神树如来所生土地。城名上阎浮。其佛光明照亿里。君子种父名树王母字意英。子曰爱俗。侍者曰施曜。上首智慧弟子名药解。神足弟子曰二财。一会说经四十八亿弟子集。二会三百五十亿。三会三百三十亿。皆得道证。佛在世时人寿万八千岁。正法存立七十万岁。舍利并合兴一大寺

辄胜如来所生土地。城名药氏。其佛光明照三百六十里。君子种父名见敬母字财施。子曰勇施。侍者曰法与。上首智慧弟子曰了相。神足弟子曰大根名闻。一会说经七十六亿弟子集。二会七十四亿。三会七十二亿。皆得道证。佛在世时人寿八万岁正法存立六百千岁。舍利普流遍布十方

智慧如来所生土地。城名贤施。其佛光明照四百四十里。君子种父名释施母字蜜威。子曰梵天。侍者曰法称。上首智慧弟子曰根意。神足弟子曰尊氏。一会说经四十亿弟子集。二会三十亿。三会二十亿。皆得道证。佛在世时人寿三千岁。正法存立一万岁。舍利并合兴一大寺

善住如来所生土地。城名闲威。其佛光明照四百里。梵志种父名护无害母字乐音。子曰具或。侍者曰觉嫉。上首智慧弟子曰上与。神足弟子曰执铠。一会说经四万六千弟子集。二会二万五千。三会四万三千。皆得道证。佛在世时人寿五百万岁。正法存立八万岁。舍利并合兴一大寺

虚空如来所生土地。城名爱居。其佛光明照百二十里。君子种父名根施母字天豪。子曰水天。侍者曰智结。上首智慧弟子曰上意。神足弟子曰法首。一会说经九十亿弟子集。二会八十亿。三会七十亿。皆得道证。佛在世时人寿千岁。正法存立万二千岁。舍利普流遍布十方

无量觉如来所生土地。城名善盖。其佛光明照三百八十里。梵志种父名生明眼母字龙施子曰妙好。侍者曰贤天。上首智慧弟子曰心音。神足弟子曰大枝步。一会说经七十亿。二会五十亿。三会四十亿。皆得道证。佛在世时人寿亿岁。正法存立六十亿岁。舍利普流遍布十方

善颜如来所生土地。城名威氏。其佛光明照五百二十里。君子种父名乐音母字乐氏。子曰所在吉。侍者曰上与。上首智慧弟子曰福慧。神足弟子曰无惧。一会说经七亿弟子集。二会九亿。三会十亿。皆得道证。佛在世时人寿三千岁。正法存立万六千岁。舍利并合兴一大寺

圣慧如来所生土地。城名善清白。其佛光明照五百六十里。梵志种父名伊师檀母字离尘。子曰勇猛。侍者曰名阿难。上首智慧弟子曰意行。神足弟子曰须达。一会说经二十二亿弟子集。二会二十一亿。三会二十亿。皆得道证。佛在世时人寿二万八千岁。正法存立六万岁。舍利并合兴一大寺

光明如来所生土地。城名琉璃光。其佛光明照三千三百二十里。君子种父名爱敬母字意乐。子曰爱光。侍者曰园观。上首智慧弟子曰乐爱。神足弟子曰调友。一会说经八十二亿弟子集。二会八十七亿。三会八十六亿。皆得道证。佛在世时人寿万岁。正法存立三千岁。舍利普流遍布十方

坚誓如来所生土地。城名日游。其佛光明照四十里。梵志种父名天爱母字善意音。子曰尊宝。侍者曰柔音。上首智慧弟子曰言施。神足弟子曰柔软。一会说经百亿弟子集。二会九十七亿。三会九十五亿。皆得道证。佛在世时人寿一亿岁。正法存立四十亿岁。舍利并合兴一大寺

吉祥如来所生土地。城名母爱。其佛光明照二百八十里。梵志种父名锦王母字华元。子曰无量手。侍者曰养友。上首智慧弟子曰法事。神足弟子曰胜友。一会说经五十亿弟子集。二会八十二亿。三会八十六亿。皆得道证。佛在世时人寿五万岁。正法存立亿岁。舍利普流遍布十方

诚英如来所生土地。城名爱响。其佛光明照四十里。梵志种父名福外母字贤氏。子曰爱名称。侍者曰尊友。上首智慧弟子曰月贤。神足弟子曰树目。一会说经八十亿弟子集。二会七十亿。三会六十亿。皆得道证。佛在世时人寿一亿岁。正法存立八亿岁。舍利并合兴一大寺

青莲如来所生土地。城名甚华威。其佛光明照四百八十里。君子种父名总持母字忻施。子曰功福。侍者曰难胜。上首智慧弟子曰乐法。神足弟子曰药氏。一会说经十万弟子集。二会九万九千。三会九万八千。皆得道证。佛在世时人寿五百岁。正法存立万五千岁。舍利并合兴一大寺

钩锁如来所生土地。城名集贤。其佛光明照三百里。君子种父名爱目母字施善志。子曰仁贤。侍者曰明珠结。上首智慧弟子曰学友。神足弟子曰若干月。一会说经六十亿弟子集。二会五十亿。三会九十亿。皆得道证。佛在世时人寿一万二千岁。正法存立三万岁。舍利普流遍布十方

安氏如来所生土地。城名意乐。其佛光明照百二十里。梵志种父名无量宝母字丰盛氏。子曰地施尊。侍者曰坚强。上首智慧弟子曰月曜。神足弟子曰师子。一会说经九十六亿弟子众。二会九十四亿。三会九十二亿。皆得道证。佛在世时人寿八万四千岁。正法存立亦八万四千岁。舍利普流遍布十方

慧业如来所生土地。城名福富。其佛光明照四百里。君子种父名无忧母字爱海。子曰和善觉。侍者曰善施。上首智慧弟子曰现在圣。神足弟子曰福爱。一会圣聚不可计亿。二会八百亿。三会七百亿。皆得道证。其佛在世时人寿八万垓岁。正法存立五亿。佛散舍利如布医药。尔时安住巍巍难逮。若有闻名百一。斯等不久成佛正觉。况复供奉是千如来。诸弟子学不足言耳。诸菩萨等。逮不退转无所从生法忍一生补处。度脱十方不可称计

贤劫经卷第七贤劫经卷第八

        西晋月氏三藏竺法护译

    千佛发意品第二十二

喜王菩萨。复白佛言。善哉世尊。唯垂愍哀。说此劫中千佛本末。昔始作行得为菩萨时。在何佛所初发道意。积功累德每生自克供养诸佛。自致正觉度脱一切。佛告喜王菩萨。谛听谛听善思念之。当为汝说发意本末。喜王菩萨与诸大众受教而听。佛言。拘留孙佛本宿命时。见月意如来。心中亘然如冥睹明。知道无上三界最尊。则求宝盖贡上其佛。初发道意精进不懈。自致正觉度脱一切。钩那含佛本宿命时。见师子如来。贡上宝璎及须漫花。因初发道心积功累德。自致正觉度脱一切。其迦叶佛本宿命时。生梵志家作幼童子。见思夷最如来心中解悦。脱身所著妙好宝带贡上其佛。初发道意行菩萨法不中懈废。自致正觉度脱一切。佛言。今我成佛号释迦文。本宿命时作良医师。主治人病得医功夫宝物衣具。见往古佛。与吾同号亦字能仁如来。知之至尊因持衣物贡上其佛。初发道意行四等心。四恩六度空无相愿。不中取证逮得无所从生法忍。见定光佛示现受决。欲济一切三界众生。自致正觉度脱一切。慈氏如来本宿命时。作转轮圣王。见佛名逮无极。因发道心请佛圣众供以甘膳。贡上光宝以施一切。所在仁慈愍诸不逮。周旋生死如恒河沙劫不以为劬。自致至佛度脱一切。值其上寿人命八万四千岁时。师子如来本宿命时。从初发心。佛名晃昱音。因其发心。以五寸五纳衣奉上其佛。供事世尊行菩萨法。自致成佛。光焰如来本宿命时。曾作贾客入海获致琦珍。从无量光佛所初发道心。时见世尊心中忻然。以明月珠贡上其佛。因其道心行菩萨法。自致成佛度脱一切。牟尼如来本宿命时。从悦意如来初发道心。时作凡人财富无量。见佛心开。珠挍饰盖贡上其佛。因其道心行菩萨法。心中愿言。以是功德归流十方皆见覆护。精进不懈自致正觉度脱一切。善目如来本宿命时。从琦妙佛初发道心。于时见佛心中[火*霍]然贡上华香。因其道意行菩萨法。奉四等心四恩四辩六度无极。愍伤十方致最正觉。度脱一切危厄众生蒙济弘安。善宿如来本宿命时。从安悦如来初发道心。时为长者见佛欢悦。贡上珓珞妙好重阁。供养其佛。因其道意行菩萨法。欲度十方自致成佛度脱一切。华氏如来本宿命时。见导御佛初发道心。时本贫厄。因其发心知三界空。便脱死人衣贡上其佛。奉菩萨法欲度脱众生。富以七财使诸众生莫致贫厄。十方覆护。自致成佛度脱一切。第二华氏如来至真等正觉。本宿命时。从超越首佛初发道心。持洗口柳枝一枚贡上其佛。因其道意行菩萨法。度脱众生自致正觉。救众危厄三界之难也。道师如来本宿命时。见至诚佛从初发道心。时作凡人。以身所有好床坐具及赤栴檀。贡上其佛。因其道心行菩萨法。欲济十方自致得佛度脱一切。大多如来本宿命时。从供称佛初发道心。时欲入城见佛出城。因为稽首归命供养。贡上至心而奉好竹。心自念言。使诸众生行直如竹莫有邪志。由是之故常遇三宝。自致正觉救济十方。大力如来本宿命时。从师意佛所初发道心。时生香家作子。卖众好香。见佛入城心中大悦。贡上其佛木榓澡罐。手执美香殊异杂薰。随尊侍卫。愿一切众生悉入道门。因是自致得成正觉度脱一切。星宿王如来本宿命时。从施意佛初发道心。时在其国贫无所有。为人客作放牛使令。见佛欣然。以时节花贡上其佛。行菩萨道精进不懈。自致正觉度脱一切。修药如来本宿命时。从微妙香佛初发道心。时作御师见佛世尊。供顺归命无上大圣。以卑逊心与佛谈言。以是之故除三界难。自致成佛一切蒙恩。名称英如来本宿命时。从灯电佛初发道心。见佛说法则以幢幡上其如来。即夜然灯夙夜勤修。自致成佛。度脱三界之难五趣之患。皆恃福庆靡不得安。英妙如来本宿命时。从莲华佛初发道心。其身尔时适行犁种。见佛欢喜舍犁牛去稽首佛足。以解脱华供养上佛。愿使众生犁道德田自致得佛。由是遵行四等四恩三脱六度。便成正觉度脱一切。大光如来本宿命时。从大锭光佛初发道心。时在其国最为贫厄。入行旷野见佛僧众。以钱上佛供养至尊。在旷野中烧香然灯。愿三界众生心空意净由如旷野。三世普明无三毒冥。故自致得佛度脱一切。解阴如来本宿命时。从梵音佛初发道心。时作皮师。贡上其佛妙好履屣。愿使一切近致车乘。然后皆成五通之驰。由是功德自致成佛度脱一切。照明如来本宿命时。从离慢意佛初发道心。时作转轮圣王。以八万四千行树。贡上施佛使造精舍。经行其中精进不懈。自致成佛度脱一切。日藏如来本宿命时。从无量成佛所初发道心。时为大性梵志作子。以拘翼华贡上其佛。缘是之故自致正觉度脱一切

月氏如来本宿命时。从名称叶佛所初发道心。时为金师家作子。以好宝杖贡上其佛。由是之故自致正觉度脱一切。光曜如来本宿命时。从无量明佛初发道心。时生其国最为贪匮辈。负草行欲于市卖。见佛欣然无以贡上。以草奉佛。愿使功德归流十方。自致成佛度脱一切。善照如来本宿命时。从悦意成佛所初发道心。时作园监见佛欣然。以思夷华贡上至尊。行菩萨法心自念言。使诸众生心软如华。因从精进自致成佛度脱一切。无忧如来本宿命时。从离意称佛所初发道心。时生尊者家为长者子。取最上华以散佛上。慕求大道无上正真。缘是之故自致正觉度脱一切。威神如来本宿命时。从德铠佛所初发道心。时作长者子。以明月珠及红莲华贡上其佛。精进不懈自致正觉。度脱三界五趣之患。焰光如来本宿命时。从善见佛所初发道心。时作贾客数入大海。以赤栴檀好床卧具贡上其佛。因行菩萨道自致成佛。度脱三世生死之厄。执华如来本宿命时。从悦意威佛所初发道心。生彼世时为长者子。以身好衣用乳浣之。烧好名香贡上其佛。欲令功德归流十方一切蒙济。缘是之故自致正觉度脱一切。勋光佛如来本宿命时。从不藏威佛所初发道心。时作凡人。见佛悦豫稽首归命。则以明镜众珍琦宝贡上其佛行菩萨法。缘是之故自致正觉度脱一切。现义如来本宿命时。从无量音佛所初发道心。往昔世时作转轮圣王。见佛至尊无上大道。以若干挍珞重阁精舍贡上其佛。愿使众生德犹虚空。缘致正觉度脱一切。锭曜如来本宿命时。从明娱乐佛所初发道心。在彼世时香家作子。采众华香以上圣尊。伏心制意。与其家室六十亿眷属俱供养其佛。咨受道法行菩萨法。自致正觉度脱一切。光威如来本宿命时。从普称佛所初发道心。时作仙人居在山中。以好白毡布经行处贡上其佛。知之甚尊行菩萨法。自致正觉度脱一切。医氏如来本宿命时。从离种佛初发道心。时为医家作子。以持丸药众香华物贡上其佛。愿一切众生除三毒病。缘是兴意行菩萨法。自致正觉度脱一切。善乐如来本宿命时。从其柔顺佛初发道心。时为油家子。以油然灯贡上其佛。愿令十方各蒙道明。缘是之故自致正觉救济一切。兴盛如来本宿命时。从广普称佛所初发道心。贡上其佛细好白[疊*毛]。布经行处劝助所施。因是兴意奉菩萨行。愍念群生。自致正觉度脱一切。医所如来本宿命时。从离垢佛初发道心。生在医家学医弟子。见佛欣喜。贡上其佛若干丸药。缘行开士自致正觉度脱一切。顶髻施如来本宿命时。从普现佛初发道心。时作挍饰璎珞家子。贡上其佛御乘将护及宝璎珞。供养奉事。行菩萨法精进不懈自致正觉度脱一切。坚固如来本宿命时。从莫能胜佛初发道心。时作转轮圣王。见佛世尊。八万四千七宝床席坐具机筵贡上其佛。因兴道意行菩萨法。自致正觉度脱一切。首威如来本宿命时。从威王光佛所初发道心。曾为贾客入大海中。以明月珠贡上其佛。斯珠光明照四十里。缘是精进自致正觉无上大道度脱一切。难胜如来本宿命时。从坚步越佛初发道心。时主载财见佛欣然。以杨柳枝贡上其佛洗口及齿。缘是净行自致正觉度脱一切。德幢如来本宿命时。从柔称佛所初发道心。贡上其佛水器大釜。以用洗浴。身垢消除令体汗清净。造立光明普行施德。自致正觉度脱一切。闲静如来本宿命时。从无上佛所初发道心。其人时作宝璎珞师家子。庄严璎珞贡上其佛。以紫金色履屣床香布施奉上。愿一切众生皆得定意。缘是之故自致正觉度脱一切。坚重如来本宿命时。从大清悦佛发道心。供养其佛清白细[疊*毛]。温其浴室洗浴圣众及奉杂香。缘兴道意行菩萨道。自致正觉救济十方。梵音如来本宿命时。从柔音佛所初发道心。时为国王监放牧羊。时梵音佛始成正觉在野泽中。见其如来心怀悦豫。分所服糗半奉如来。缘行菩萨无上大道精进不懈。自致正觉度脱一切。坚强如来本宿命时。从无动步佛所。以手撮最杂宝珍琦供散其佛。作大导师家子因施发意。缘斯功德自致正觉度脱一切。极上欣如来本宿命时。从无量清净佛所初发道心。时为王太子。王名娱乐在沙竭国。佛成正觉振其光明普照十方。缘行菩萨自致正觉度脱一切。兴光如来本宿命时。从威首光佛初发道心。时作转轮圣王。以好衣服琦珍异宝。贡上其佛福施一切。缘是精进自致正觉无上大道度脱一切。大明山如来本宿命时。从往道佛所初发道心。以无忧华贡上其佛。积功累德每生自克。以大慈悲愍念一切。自致正觉度脱一切。金刚如来本宿命时。从坚固佛所。生忉利天作天帝释。以天意华缦陀勒华。雨下纷纷贡散其佛。缘是行道自致正觉度脱一切。忆识如来本宿命时。从爱解脱佛所初发道心。用紫金宝珠璎珞盖用贡上佛。供散佛身而发道意。自致正觉度脱一切。无畏如来本宿命时。从不恐佛所初发道心。作性[怡-台+龍]悷而喜戏笑。以作伎乐击鼓歌叹供养乐佛。自致正觉度脱一切。宝氏如来。本宿命时。从无量音佛所初发道心。时作大臣。以好华香贡上其佛。缘行菩萨自致正觉度脱一切。莲华目如来本宿命时。从普观佛所初发道心。以自己身所著宝带床卧贡奉用上如来。欲令一切众生功德。自致正觉度脱一切。力将如来本宿命时。从大御佛所初发道心。时作医王。持一阿摩勒果贡上其佛。缘其成行自致正觉度脱一切。华光如来本宿命时。从一切威佛所初发道心。时作金师。以宝华饰贡上其佛。缘斯具行自致正觉度脱一切。爱伏如来本宿命时。从诲供佛所初发道心。曾作博戏家子。以好香鑢贡上其佛。缘斯积行自致正觉度脱一切。大威如来本宿命时。从照曜首佛所初发道心。时作尊者子。以好衣服贡上其佛。缘斯积行自致正觉度脱一切。梵氏如来本宿命时。从颁宣尊佛所初发道心。时作大官。令以石蜜甘蔗饧贡上其佛。缘斯积德自致正觉度脱一切。无量曜如来本宿命时。从净光明佛所初发道心。时为他贾作。以有好盖贡上其佛。缘斯积德自致正觉度脱一切。龙施如来本宿命时。从师子频申佛所初发道心。时为髻华师家作子。以华宝器贡上其佛。缘斯积德自致正觉度脱一切。坚步如来本宿命时。从离意胜佛所初发道心。时为珠师家生作子。以宝珠璎珞床席坐具贡上其佛。缘斯积德自致正觉度脱一切。不虚见如来本宿命时。从善见佛所初发道心。时家作医师疗生治病。以好杂药贡上圣众使治众病。缘斯积德自致正觉度脱一切。精进施如来本宿命时。从度无量佛所初发道心。时作转轮圣王。兴起精舍楼阁房室其数百千。以赤栴檀以为众床布好坐具贡上其佛。缘斯积德自致正觉度脱一切。贤力如来本宿命时。从名闻光佛所初发道心。时作凡人。以百味供贡进其佛及与圣众。而常饭食十垓弟子。缘斯积德自致正觉度脱一切。欣乐如来本宿命时。从弘称佛所初发道心。时为豪贵长者梵志作子。以真珠挍饰妙好[弗*毛]及琦异扇贡上其佛。缘斯积德自致正觉度脱一切。无退没如来本宿命时。从寂根佛所初发道心。时作使者。以五比罗果贡上其佛。缘斯积德自致正觉度脱一切。师子幢如来本宿命时。从清和音佛所初发道心。时作凡人将犁耕田。以一呵摩勒果贡上其佛。缘斯积德自致正觉度脱一切。胜知如来本宿命时。从无能毁转法轮佛所初发道心。时作履屣师。以呵梨勒果贡上其佛。缘斯积德自致正觉度脱一切。法氏如来本宿命时。从无量响佛所初发道心。时作力士。求以好幢贡上其佛。缘斯积德自致正觉度脱一切。喜王如来本宿命时。从降念佛所初发道心。时作香师。以好杂香贡上其佛。缘斯积德自致正觉度脱一切。妙御如来本宿命时。从神足威佛所初发道心。时为幼童。以三品果贡上其佛。缘斯积德自致正觉度脱一切。爱英如来本宿命时。从功勋王佛所初发道心。时为国王明智太子。以华贡佛。缘斯积德自致正觉度脱一切。妙天如来本宿命时。从叹度无极佛所初发道心。时作贾客。贡上甘美蜜钵。缘斯积德自致正觉度脱一切。多勋如来本宿命时。从大力佛所初发道心。时为国贫人。贡上其佛一丈六尺经行之处。缘斯积德自致正觉度脱一切

众香手如来本宿命时。从曜妙净佛所初发道心。时为卖香家子。因香水洒其世尊。经行之处。缘斯积德自致正觉度脱一切。顺观如来本宿命时。从见无挂碍佛所初发道心。时在山居。以好缯[疊*毛]作挍饰盖。贡上其佛。缘斯积德自致正觉度脱一切。雨音如来本宿命时。从师子步佛初发道心。时作陶师。而以澡罐贡上其佛。缘斯积德自致正觉度脱一切。善思如来本宿命时。从普观佛所初发道心。作采华家子。以一莲华贡上其佛。缘斯积德自致正觉度脱一切。快意如来本宿命时。从施超度佛所初发道心。时作尊者子。须曼华鬘贡上其佛。缘斯积德自致正觉度脱一切。离垢如来本宿命时。从善见佛所初发道心。时夜卧精舍。贡上其佛拭手手巾。缘斯积德自致正觉度脱一切。名闻如来本宿命时。染家作子。从善哉像佛所初发道心。盛诃醯勒取满手华供散佛上。缘斯积德自致正觉度脱一切。大称如来本宿命时。从意称佛所初发道心。时在其国最为穷匮。以拘须摩好柔妙华贡上其佛。缘斯积德自致正觉度脱一切。明珠髻如来本宿命时。从宝净佛所初发道心。时作幼童。以满手杂香供散其佛。缘斯积德自致正觉度脱一切。坚强如来本宿命时。从炽盛光佛所初发道心。时作天上神妙天子。以天好扇贡上其佛。缘斯积德自致正觉度脱一切。师子步如来本宿命时。从度超越佛所初发道心。曾为盖师。盛阳暑时贡上其佛盖及履屣。缘斯积德自致正觉度脱一切。神树如来本宿命时。从宝净佛所初发道心。时作牧羊人于野牧羊。在途路见佛欣然。即取树皮贡上其佛。缘斯积德自致正觉度脱一切。辄胜如来本宿命时。从决了觉佛所初发道心。曾作牧羊人。以取好钵盛满中乳贡上其佛。缘斯积德自致正觉度脱一切。智积如来本宿命时。从慧英佛所初发道心。时作凡夫。布设法座一日供养佛比丘众。缘斯积德自致正觉度脱一切。善住如来本宿命时。从动觉佛所初发道心。曾为治皮家作子。贡上其佛满一抱毛。缘斯积德自致正觉度脱一切。虚空如来本宿命时。从行意佛所初发道心。时作客作人。以美水浆贡上其佛。断所作务己所食具上佛供养。缘斯积德自致正觉度脱一切。有承乐如来本宿命时。从善根佛所初发道心。贡上其佛施服上尊。下黑良衣不用细[疊*毛]。缘斯积德自致正觉度脱一切

无量觉如来本宿命时。从威音佛所初发道心。在其方面贡上其佛所可坐树。缘斯积德自致正觉度脱一切。善颜如来本宿命时。从光音佛所初发道心。时采众果以青莲华五茎贡上其佛。缘斯积德自致正觉度脱一切。圣慧如来本宿命时。从善住佛所初发道心。时作比丘处在闲居。净除其佛所经行处。缘斯积德自致正觉度脱一切。光明佛如来本宿命时。从无量威佛所初发道心。居在城市。直百千价坐具床褥贡上其佛。缘斯积德自致正觉度脱一切。坚誓如来本宿命时。从缘思佛所初发道心。作华鬘师以华贡上其佛。缘斯积德自致正觉度脱一切。吉祥如来本宿命时。从闲称佛所初发道心。时负薪行道值风雨。因入精舍见佛弟子。以殊胜华贡上其佛。缘斯积德自致正觉度脱一切。诚英如来本宿命时。从勋华如来初发道心。时适洗浴以已发心。贡上其佛好香手自施与。缘斯积德自致正觉度脱一切。青莲华如来本宿命时。从妙华光如来所初发道心。时生尊者家作子。聪明勇慧。以红莲华贡上其佛。缘斯积德自致正觉度脱一切。钩锁如来本宿命时。从难胜佛所初发道心。时主香市众事贩卖。以赤栴檀涂佛经行地。缘斯积德自致正觉度脱一切。安氏如来本宿命时。从软向佛所初发道心。时国王遣行作使者。以三法衣与众眷属贡上其佛。缘斯积德自致正觉度脱一切。慧业如来本宿命时。从善见佛所初发道心。与大众俱以大幢盖。和心同意贡上其佛。缘斯积德自致正觉度脱一切。尔时世尊。粗举千佛都较本末。使诸一切大会集众。知其至要欲叹其德。因而颂曰

  在诸佛所建立福祚
  所修行功少不足言
  而获报应果实如是
  何所明知不发道心
  虚空尚可尽度其际
  其大海水亦可计量
  少少信喜乐向佛所
  其德之报无能限量
  不堕八难不值蔽碍
  缘斯乃致无为安乐
  是故遇佛最胜福田
  恭恪奉事行无放逸
  今我现在若灭度后
  取佛舍利犹如芥子
  信尊怀喜若供奉者
  其福无底德不可思
  虚空之界及众生界
  发一切智心施佛德
  有斯四法谁敢底边
  唯佛独智无能尽限
  犹如贫匮虚乏穷厄
  喜得大藏周四十里
  若发道心其德如是
  所住救济一切众生
  其十力尊以八娱乐
  斯以恩加五百佛护
  曾见八万上首诸佛
  佛以颁宣四可悦义
  晓了分别八十四义
  乃至六万诸法之门
  敷演七十六慧道地
  佛以解畅十八诸行
  其十吉祥意五方便
  斯十行本变百一亿
  诸缘觉等所不能逮
  何况倚音众声闻党
  其余诸相众好八十
  诸佛威仪功勋所达
  不可穷极无以为喻
  是故名佛不可思议
  若有发心最尊佛道
  虽处世间永安之业
  既游方俗为大财富
  所至无倚无所系属
  降伏众魔逮得甘露
  以七宝业济饱众厄
  愿在世间必过度俗
  犹如大雨普润天下
  虽复遭苦无数百千
  不久当成功勋威德
  一切世间皆归斯无
  是以行道勿以为劳
  皆能含忍众苦之患
  若以罪报堕于恶趣
  承功勋德必生天上
  何所明智与愚诤讼
  无明迷惑知慧志安
  智致道果痴不觉之
  是故行道悉以忍之
  愚喜诤乱智无所讼
  由斯弃捐众不应业
  修其精修智明之行
  以能舍斯不倚利养
  常当勤修奉此三昧
  一一思念诸佛道德
  忍无央数亿垓劫难
  佛之功勋不可思议
  虽更众苦固习道慧
  以忍为铠及行定意
  立精进幢乐种禁戒
  智慧为药力无等伦
  降伏众魔逮甘露果
  慈氏徒党奉行道友
  劝度无极无所毁坏
  行空室宅惔怕为食
  所习行业一切智德
  是故常志无放逸行
  决解奉训如上所教
  犹如雁鸣毁散云雨
  当得普智势不得久

    叹古品第二十三

于时佛复告喜王菩萨。乃往过去久远世时。有佛号无量精进如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。为百千亿诸弟子众天龙鬼神。说是定意。时有国王王名德华。闻佛所说是定意义。告其八万四千诸后婇女及其千子。是深要定难可分别。斯义所趣甚多巍巍。而不可逮既不可了。虽不能行当求开解。唯口誓愿心思本行当劝斯定。佛之所演甚快无量。一切等心咸共劝助。世尊所讲甚善甚善。以是劝助超八十劫生死之难。在于居家逮得总持。名曰事业。无复疑结皆共笃信如佛所说。以斯德本值见三垓诸佛世尊。皆从诸佛逮此三昧。不堕恶趣勤苦之路三恼之患。不遭八难无闲之厄。因是行业逮成无上正真之道为最正觉。方当成佛道度脱十方莫不蒙济。于喜王意所趣云何。尔时德华王岂异人乎。莫造斯观。所以者何。见今现在无量光如来是也。其王千子。今贤劫中千佛兴者是也。劝助斯定神足威德巍巍如是。何况讽诵奉行习持如上法教。佛复告喜王菩萨。乃往过去无央数劫。时有佛号乐无量施。与十垓众眷属。围绕而为说法。其紫金光在所照曜。斯光所照入赤栴檀。木榓美香展转相勋普周十方。因己精勤慈愍一切。奉清白行致是功报。时转轮王名曰择明。以是比像供养之具。奉行平等正觉。普悉并周一切圣众。一一精舍皆与给使。彼亦咸闻是三昧定意。因行斯业并悉普周。一切正法佛所宣布。亦共一心咨受要义。时佛侍者名曰无损智。博闻最上不失佛意。随时之宜不违绳墨。其佛应时告彼侍者。佛晓了解是三昧定。如吾本学此三昧法不可居家。能分别畅斯义甚远。时转轮王闻此至教心自念言。在国秽浊出乃清净。宁可弃国除去须发舍家捐业。服着袈裟行作沙门。释浊就清乃应佛教。辄如所计弃国舍城不贪四方。除去须发被法袈裟行作沙门。及与千子八万大臣八万四千诸后婇女。皆从出家悉作沙门。咸往诣佛稽首足下。长跪叉手咨问世尊此三昧定。时佛知心性。以是三昧具足七日广为解说。斯等闻之展转相谓。是三昧法甚难见闻。我等宁可好谛书写此三昧定。持讽诵学为人具说。咸共书写供养奉事各执经卷少能讽诵。寿终之后皆共和同。见六十垓诸佛正觉。各诸佛所闻是三昧。皆弃捐家出作沙门普得斯定。以是德本悉当得佛。如本所誓不违正愿。佛言。喜王。欲知尔时普广意转轮圣王。则定光如来是也。其佛侍者。名曰无捐智比丘者。维卫佛是也。其王千子。是贤劫中过千佛已。六十五劫当断无佛。然后有劫号大名称。皆同斯劫成最正觉。其彼世时八万大臣。在大名称劫而复学道。过是劫已中间断绝。竟八十劫都无佛兴。然后有劫名喻星宿。其八万大臣于斯劫中成最正觉。过星宿劫中间断绝。竟三百劫中久无佛兴。然后有劫名重清净。此转轮圣王后妃婇女八万四千。当于其劫成最正觉各各异号。佛言。喜王。斯三昧定果报无极巍巍如是。是故喜王。今佛嘱累一切菩萨。若有菩萨志性仁和。心无所慕不贪身命。唯念当求是三昧定。若有菩萨。至欲速成无上正真之道为最正觉。当勤精进学斯三昧定意。受持讽诵一心奉行。为他人说广解其义。佛于是颂曰

  欲志求道义　　逮得佛正觉
  当慕勤学此　　天中天尊业
  其余诸学业　　无有如斯利
  唯当立正住　　修正诚道行
  若信乐此德　　所生处不变
  所誓愿若斯　　得其福报应
  是故奉和心　　不怀谀谄意
  勤修专精行　　如中所言教
  佛所咨嗟斯诸胜　　若有欲睹此神圣
  广欲布教法之训　　当习斯教如前行
  若能劝助德具足　　若复执持讽诵读
  众生不能尽思际　　何况闻之能奉行
  有分别说化他意　　御行晃曜所志道
  逮致相好诸佛法　　则当逮得是三昧
  消除罪衅因降魔　　消灭诸见爱尽然
  娱乐清净诸佛土　　行斯三昧不难致
  辄获解脱成具光　　总持一切所治业
  则成所愿逮正觉　　住斯定意皆报办
  佛已叹此说其教　　汝等造行是余法
  来世之时勿怀恨　　言我违失一切智
  今所咨嗟度无极　　若有慕求慧印道
  若遇不能行斯义　　倚着身者无圣明
  将来末俗返义人　　消灭诸法长恶趣
  大智之士以用忧　　常畏众尘无放逸

佛复告喜王。若有菩萨。千劫之中奉六度无极舍权方便。不如一时闻是三昧正定以用劝助。昔古已来所立福庆。比斯经典所建功祚。百倍千倍万倍巨亿万倍无以为喻。所以者何。斯经至要去来今佛之所由生。大目阿弥陀阿閦如来。贤劫千佛三世无限。皆由是定自致成佛。犹如虚空含受一切万种所有十方三界有无诸形。斯定如是。无上正真含苞大道。开化黎庶皆入法身。佛说是经时。不可计菩萨。闻之亘然皆得立不退转地。无央数人悉发无上正真道意。十方会者皆咸蒙恩。八十亿载诸天人民远尘离垢诸法眼生。是诸天人闻佛所说。善心生焉道意明矣。散华周遍三千大千世界以覆佛上。此三千世界六反震动。天住虚空鼓百千伎。以娱乐佛及诸大众。喜王菩萨等三十亿人。普皆一时得是三昧。时天帝释前白佛言。快哉法化其义至深妙哉难及。从古至今未曾见闻如是真义。诸度无极种种别异。品品所宣靡不尽畅。内外表里法教所开。三毒五阴十二牵连。四大六衰诸蔽睡眠靡不忽除。宣示四等四恩六度无极。空无相愿大慈大哀。善权方便敷演道化。以消众生八万四千众结尘劳。寻辄灭除四魔为伏。真道法药疗三界病。三达之船载度十方。去来今佛之所由生。叹诸过去无央数佛。始元诸尊发意以来。积行至真自致成佛。化诸当来菩萨所行。千佛本末发意成佛。国土父母诸子侍者左右上首众。所学教弟子。吾等闻之如冥睹明。若有学是贤劫三昧经典之要。吾与官属往营护之。当令心安意定不忘。在其左右而宿卫之。敕众邪鬼自然消除。令诸学士恣意精修长得安隐。佛言。善哉天帝。吾代尔喜。乃欲助卫无上大道。去来今佛之所由生。除权方便六度无极三十七品。一切诸法所不能逮。其学斯法超越生死疾成正觉。尔时四天王。前白佛言。我等世尊。放舍天上自然之乐。往诣法师而拥护之。百由旬外令无伺求得其便者。使护法师广布道化。古大圣教永得久存。令贤劫中千佛本末周流十方。诸当来学闻之慕及从是得成。使此三昧而不断绝。兴隆三宝一切蒙济

    嘱累品第二十四

尔时世尊告贤者阿难。受斯本法古今诸佛之所由生也。人命难得。经道难值。佛世难遇。所以知难。千佛过已六十五劫世无有佛。中间旷绝。过大称劫八十劫中亦复无佛。过星宿劫经三百劫。玄断法教佛不复兴。至净光劫乃当有佛。是故知之。佛世难值世人可伤。投在盲冥不识道教。流堕生死轮转无际。若在地狱烧炙毒痛。不可复计亿载年岁。饿鬼饥渴穷乏甚困。生死不得苦恼燋然。不可计数脱出无期。畜生禽兽转相食啖。受斯毒害动有劫数。从冥入冥从苦入苦。出于地狱复入饿鬼。出于饿鬼复入畜生。地虫屎虫草虫螟虫。一一说之不可终极。痛不可言甚可怜伤。佛出世间皆为斯类。开示语之不肯信受。放心荡逸如盲投冥。如狂溺水。犹迷趣谷不见众难。佛以大慈显扬大道。颁宣诸度八万四千。以无量法以化众生。八万四千众结之患。四魔之难。皆为降伏。不计吾我。使发无上正真道意行菩萨法。济生死苦无三恶趣。自度脱彼无三界患。然后来世诸学四辈。闻菩萨法知之为快。不能讽诵抱着心怀。喜杂句说。不志深妙空法之义。闻至深慧亘然无际。又兴所习以为第一。有闻大道谓不绪听。欲得易解说其罪福。攀缘称说倚俗神仙世典杂言。谓之至妙咸共学听。欢喜无量以自忻庆。荷宿功福闻讲深法反复解义。名言复重而不可知。便睡眠寐或卧不听。正法灭尽皆由是矣。佛言。我往过去无数劫时。喜杂句说妄想倚住。六度无极不能自达通致大道。至定光佛乃了亘然。舍众妄想心无所著。乃能逮得无所从生法忍。为定光佛所见授决。解三世空。以无碍法。寻睹于今五浊之世。多逆少顺罪不可计。在于末世示现佛身。度余浊俗使行道法。济三界难悉令永安。佛告阿难。受是过去诸佛学业。当来现在诸度无极八千四百变为八万四千。及其贤劫千佛本末宿命所行。从初发心至成佛道。国土寿命父母妻子。上尊弟子得度人数。所当开化犹如种树下子在土。视不可知人不见之。又本其子稍稍生长。因成大树甚高巍巍。然后大树广有所覆。枝叶华实多所饶益远近众人。菩萨如是。从初发心已来。种少少福积功累德。遂至无限诸度无极。自致成佛度脱一切贤者阿难。受持讽诵为他人说。将来菩萨所当奉行。若于千劫行六度无极无善权方便。不如闻是经典之要福多于彼。何况至心受持讽诵。宣示同学四辈一心奉行。福不可喻。殷勤书写勿失一字。所以者何。去来今佛之所由生。宣示同学普流十方。一切蒙慈乃报佛恩。阿难白佛。唯奉当受宣布示语一切此名何经。以何奉持。佛告阿难。是名贤劫三昧千佛本末决诸法本三昧正定。当受奉行。宣布八极上下无极。佛说如是。喜王菩萨一切开士诸声闻等。天龙鬼神阿须伦世间人民。闻佛所说莫不欢喜。作礼而去

贤劫经卷第八

贤劫经。永康元年七月二十一日。月支菩萨竺法护。从罽宾沙门。得是贤劫三昧。手执口宣。时竺法友。从洛寄来。笔受者赵文龙。使其功德福流十方。普遂蒙恩离于罪盖。其是经者。次见千佛。稽首道化。受菩萨决。致无生忍。至一切法。十方亦尔


现在贤劫千佛名经(一名集诸佛大功德山)

        开元拾遗附梁录

尔时喜王菩萨白佛言。世尊。今此众中。颇有菩萨摩诃萨得是三昧。亦得八万四千波罗蜜门诸三昧门陀罗尼门者不。佛告喜王。今此会中有菩萨大士。得是三昧。亦能入八万四千诸波罗蜜及诸三昧陀罗尼门。此诸菩萨于是贤劫中。皆当得阿耨多罗三藐三菩提。除四如来于此劫中得成佛已。喜王菩萨复白佛言。惟愿如来。宣此诸菩萨名字。多所饶益。安隐世间。利诸天人。为护佛法令得久住。为将来菩萨显示法明。求无上道心不疲懈。佛告喜王。汝今谛听善思念之。当为汝说。唯然世尊。愿乐欲闻。尔时世尊。即说诸佛名字南无拘留孙佛　南无拘那含牟尼佛　南无迦叶佛　南无释迦牟尼佛　南无弥勒佛　南无师子佛　南无明焰佛　南无牟尼佛　南无妙华佛　南无华氏佛　南无善宿佛　南无导师佛　南无大臂佛　南无大力佛　南无宿王佛　南无修药佛　南无名相佛　南无大明佛　南无焰肩佛　南无照曜佛　南无日藏佛　南无月氏佛　南无众焰佛　南无善明佛　南无无忧佛　南无提沙佛　南无明曜佛　南无持鬘佛　南无功德明佛　南无示义佛　南无灯曜佛　南无兴盛佛　南无药师佛　南无善濡佛　南无白毫佛　南无坚固佛　南无福威德佛　南无不可坏佛　南无德相佛　南无罗睺佛　南无众主佛　南无梵声佛　南无坚际佛　南无不高佛　南无作明佛　南无大山佛　南无金刚佛　南无将众佛　南无无畏佛　南无珍宝佛　南无华日佛　南无军力佛　南无香焰佛　南无仁爱佛　南无大威德佛　南无梵王佛　南无无量明佛　南无龙德佛　南无坚步佛　南无不虚见佛　南无精进德佛　南无善守佛　南无欢喜佛　南无不退佛　南无师子相佛　南无胜知佛　南无法氏佛　南无喜王佛　南无妙御佛　南无爱作佛　南无德臂佛　南无香象佛　南无观视佛　南无云音佛　南无善思佛　南无善高佛　南无离垢佛　南无月相佛　南无大名佛　南无珠髻佛　南无威猛佛　南无师子吼佛　南无德树佛　南无欢释佛　南无慧聚佛　南无安住佛　南无有意佛　南无鸯伽陀佛　南无无量意佛　南无妙色佛　南无多智佛　南无光明佛　南无坚戒佛　南无吉祥佛　南无宝相佛　南无莲华佛　南无那罗延佛　南无安乐佛　南无智积佛　南无德敬佛

一百佛竟

南无梵德佛　南无宝积佛　南无华天佛　南无善思议佛　南无法自在佛　南无名闻意佛　南无乐说聚佛　南无金刚相佛　南无求利益佛　南无游戏神通佛　南无离闇佛　南无名天佛　南无弥楼相佛　南无众明佛　南无宝藏佛　南无极高行佛　南无金刚楯佛　南无珠角佛　南无德赞佛　南无日月明佛　南无日明佛　南无星宿佛　南无清净义佛　南无违蓝王佛　南无福藏佛　南无见有边佛　南无电明佛　南无金山佛　南无师子德佛　南无胜相佛　南无明赞佛　南无坚精进佛　南无具足赞佛　南无离畏师佛　南无应天佛　南无大灯佛　南无世明佛　南无妙音佛　南无持上功德佛　南无绀身佛　南无师子颊佛　南无宝赞佛　南无众王佛　南无游步佛　南无安隐佛　南无法差别佛　南无上尊佛　南无极高德佛　南无上师子音佛　南无乐戏佛　南无龙明佛　南无华山佛　南无龙喜佛　南无香自在王佛　南无宝焰山佛　南无天力佛　南无德鬘佛　南无龙首佛　南无因庄严佛　南无善行意佛　南无智胜佛　南无无量日佛　南无实语佛　南无持炬佛　南无定意佛　南无无量形佛　南无明照佛　南无最胜灯佛　南无断疑佛　南无庄严身佛　南无不虚步佛　南无觉悟佛　南无华相佛　南无山主王佛　南无善威仪佛　南无遍见佛　南无无量名佛　南无宝天佛　南无灭过佛　南无持甘露佛　南无人月佛　南无喜见佛　南无庄严佛　南无珠明佛　南无山顶佛　南无到彼岸佛　南无法积佛　南无定义佛　南无施愿佛　南无宝聚佛　南无住义佛　南无满意佛　南无上赞佛　南无慈德佛　南无无垢佛　南无梵天佛　南无华明佛　南无身差别佛　南无法明佛　南无尽见佛

二百佛竟

南无德净佛　南无月面佛　南无宝灯佛　南无宝珰佛　南无上名佛　南无作名佛　南无无量音佛　南无违蓝佛　南无师子身佛　南无明意佛　南无无能胜佛　南无功德品佛　南无海慧佛　南无得势佛　南无无边行佛　南无开华佛　南无净垢佛　南无见一切义佛　南无勇力佛　南无富足佛　南无福德佛　南无随时佛　南无庆音佛　南无功德敬佛　南无广意佛　南无善寂灭佛　南无财天佛　南无净断疑佛　南无无量持佛　南无妙乐佛　南无不负佛　南无无住佛　南无得叉迦佛　南无众首佛　南无世光佛　南无多德佛　南无弗沙佛　南无无边威德佛　南无义意佛　南无药王佛　南无断恶佛　南无无热佛　南无善调佛　南无名德佛　南无华德佛　南无勇得佛　南无金刚军佛　南无大德佛　南无寂灭意佛　南无无边音佛　南无大威光佛　南无善住佛　南无无所负佛　南无离疑惑佛　南无电相佛　南无恭敬佛　南无威德守佛　南无智日佛　南无上利佛　南无须弥顶佛　南无净心佛　南无治怨贼佛　南无离憍佛　南无应赞佛　南无智次佛　南无那罗达佛　南无常乐佛　南无不少国佛　南无天名佛　南无云德佛　南无甚良佛　南无多功德佛　南无宝月佛　南无庄严顶髻佛　南无乐禅佛　南无无所少佛　南无游戏佛　南无德宝佛　南无应名称佛　南无华身佛　南无大音声佛　南无辩才赞佛　南无金刚珠佛　南无无量寿佛　南无珠庄严佛　南无大王佛　南无德高行佛　南无高名佛　南无百光佛　南无喜悦佛　南无龙步佛　南无意愿佛　南无妙宝佛　南无灭已佛　南无法幢佛　南无调御佛　南无喜自在佛　南无宝髻佛　南无离山佛　南无净天佛

三百佛竟

南无华冠佛　南无净名佛　南无威德寂灭佛　南无爱相佛　南无多天佛　南无须焰摩佛　南无天威佛　南无妙德王佛　南无宝步佛　南无师子分佛　南无最尊胜佛　南无人王佛　南无栴檀云佛　南无绀眼佛　南无宝威德佛　南无德乘佛　南无觉想佛　南无喜庄严佛　南无香济佛　南无胜慧佛　南无离爱佛　南无慈相佛　南无妙香佛　南无坚铠佛　南无威德猛佛　南无珠铠佛　南无仁贤佛　南无善逝月佛　南无梵自在佛　南无师子月佛　南无观察慧佛　南无正生佛　南无高胜佛　南无日观佛　南无宝名佛　南无大精进佛　南无山光佛　南无德聚王佛　南无供养名佛　南无法赞佛　南无施明佛　南无电德佛　南无宝语佛　南无救命佛　南无善戒佛　南无善众佛　南无坚固慧佛　南无破有闇佛　南无善胜佛　南无师子光佛　南无照明佛　南无宝成就佛　南无利慧佛　南无珠月光佛　南无威光佛　南无不破论佛　南无光明王佛　南无珠轮佛　南无金刚慧佛　南无吉手佛　南无善月佛　南无宝焰佛　南无罗睺守佛　南无乐菩提佛　南无等光佛　南无至寂灭佛　南无世最妙佛　南无自在名佛　南无十势力佛　南无喜力王佛　南无德势力佛　南无最胜顶佛　南无大势力佛　南无功德藏佛　南无真行佛　南无上安佛　南无金刚知山佛　南无大光佛　南无妙德藏佛　南无广德佛　南无宝网严身佛　南无福德明佛　南无造铠佛　南无成手佛　南无善华佛　南无集宝佛　南无大海智佛　南无持地德佛　南无义意猛佛　南无善思惟佛　南无德轮佛　南无宝光佛　南无利益佛　南无世月佛　南无美音佛　南无梵相佛　南无众师首佛　南无师子行佛　南无难施佛　南无应供佛

四百佛竟

南无明威德佛　南无大光王佛　南无金刚宝严佛　南无众清净佛　南无无边名佛　南无不虚光佛　南无圣天佛　南无智王佛　南无金刚众佛　南无善障佛　南无建慈佛　南无华国佛　南无法意佛　南无风行佛　南无善思明佛　南无多明佛　南无密众佛　南无光王佛　南无功德守佛　南无利意佛　南无无惧佛　南无坚观佛　南无住法佛　南无珠足佛　南无解脱德佛　南无妙身佛　南无随世语言佛　南无妙智佛　南无普德佛　南无梵财佛　南无实音佛　南无正智佛　南无力得佛　南无师子意佛　南无净华佛　南无喜眼佛　南无华齿佛　南无功德自在幢佛　南无明宝佛　南无希有名佛　南无上戒佛　南无离欲佛　南无自在天佛　南无梵寿佛　南无一切天佛　南无乐智佛　南无可忆念佛　南无珠藏佛　南无德流布佛　南无大天王佛　南无无缚佛　南无坚法佛　南无天德佛　南无梵牟尼佛　南无安详行佛　南无勤精进佛　南无得上味佛　南无无依德佛　南无薝卜华佛　南无出生无上功德佛　南无仙人侍卫佛　南无帝幢佛　南无大爱佛　南无须蔓色佛　南无众妙佛　南无可乐佛　南无势力行佛　南无善定义佛　南无牛王佛　南无妙臂佛　南无大车佛　南无满愿佛　南无德光佛　南无宝音佛　南无光幢佛　南无富贵佛　南无师子力佛　南无净目佛　南无观身佛　南无净意佛　南无知次第佛　南无猛威德佛　南无大光明佛　南无日光曜佛　南无净藏佛　南无分别威佛　南无无损佛　南无密日佛　南无月光佛　南无持明佛　南无善寂行佛　南无不动佛　南无大请佛　南无德法佛　南无严土佛　南无庄严王佛　南无高出佛　南无焰炽佛　南无莲华德佛　南无宝严佛

五百佛竟

南无高大身佛　南无上善佛　南无宝上佛　南无无量光佛　南无海德佛　南无宝印手佛　南无月盖佛　南无多焰佛　南无顺寂灭佛　南无智称佛　南无智觉佛　南无功德光佛　南无声流布佛　南无满月佛　南无名称佛　南无善戒王佛　南无灯王佛　南无电光佛　南无大焰王佛　南无寂诸有佛　南无毗舍佉天佛　南无华藏佛　南无金刚山佛　南无身端严佛　南无净义佛　南无威猛军佛　南无智焰德佛　南无力行佛　南无罗睺天佛　南无智聚佛　南无师子出现佛　南无如王佛　南无圆满清净佛　南无罗睺罗佛　南无大药佛　南无清净贤佛　南无第一义佛　南无德手佛　南无百光明佛　南无流布王佛　南无无量功德佛　南无法藏佛　南无妙意佛　南无德主佛　南无最增上佛　南无慧顶佛　南无胜怨敌佛　南无意行佛　南无梵音佛　南无解脱佛　南无雷音佛　南无通相佛　南无慧隆佛　南无深自在佛　南无大地王佛　南无大牛王佛　南无梨陀目佛　南无希有身佛　南无实相佛　南无最尊天佛　南无不没音佛　南无宝胜佛　南无音德佛　南无庄严辞佛　南无勇智佛　南无华积佛　南无华开佛　南无无上医王佛　南无德积佛　南无上形色佛　南无功德月佛　南无月灯佛　南无威德王佛　南无菩提王佛　南无无尽佛　南无菩提眼佛　南无身充满佛　南无慧国佛　南无最上佛　南无清净照佛　南无慧德佛　南无妙音声佛　南无无碍光佛　南无无碍藏佛　南无上施佛　南无大尊佛　南无智势佛　南无大焰佛　南无帝王佛　南无制力佛　南无威德佛　南无月现佛　南无名闻佛　南无端严佛　南无无尘垢佛　南无威仪佛　南无师子军佛　南无天王佛　南无名声佛　南无殊胜佛

六百佛竟

南无大藏佛　南无福德光佛　南无梵闻佛　南无出诸有佛　南无智顶佛　南无上天佛　南无地王佛　南无至解脱佛　南无金髻佛　南无罗睺日佛　南无莫能胜佛　南无牟尼净佛　南无善光佛　南无金齐佛　南无种德天王佛　南无法盖佛　南无勇猛名称佛　南无光明门佛　南无美妙慧佛　南无微意佛　南无诸威德佛　南无师子髻佛　南无解脱相佛　南无慧藏佛　南无娑罗王佛　南无威相佛　南无断流佛　南无无碍赞佛　南无所作已办佛　南无善音佛　南无山王相佛　南无法顶佛　南无无能映蔽佛　南无善端严佛　南无吉身佛　南无爱语佛　南无师子利佛　南无和楼那佛　南无师子法佛　南无法力佛　南无爱乐佛　南无赞不动佛　南无众明王佛　南无觉悟众生佛　南无妙明佛　南无意住义佛　南无光照佛　南无香德佛　南无令喜佛　南无日成就佛　南无灭恚佛　南无上色佛　南无善步佛　南无大音赞佛　南无净愿佛　南无日天佛　南无乐慧佛　南无摄身佛　南无威德势佛　南无刹利佛　南无众会王佛　南无上金佛　南无解脱髻佛　南无乐法佛　南无住行佛　南无舍憍慢佛　南无智藏佛　南无梵行佛　南无栴檀佛　南无无忧名佛　南无端严身佛　南无相国佛　南无敏持佛　南无无边德佛　南无天光佛　南无慧华佛　南无频头摩佛　南无智富佛　南无大愿光佛　南无宝手佛　南无净根佛　南无具足论佛　南无上论佛　南无不退地佛　南无法自在不虚佛　南无有日佛　南无出泥佛　南无得智佛　南无上吉佛　南无谟罗佛　南无法乐佛　南无求胜佛　南无智慧佛　南无善圣佛　南无网光佛　南无琉璃藏佛　南无善天佛　南无利寂佛　南无教化佛　南无普随顺自在佛

七百佛竟

南无坚固苦行佛　南无众德上明佛　南无宝德佛　南无一切善友佛　南无解脱音佛　南无甘露明佛　南无游戏王佛　南无灭邪曲佛　南无一切主佛　南无薝卜净光佛　南无山王佛　南无寂灭佛　南无德聚佛　南无具众德佛　南无最胜月佛　南无善施佛　南无住本佛　南无功德威聚佛　南无智无等佛　南无甘露音佛　南无善手佛　南无执明炬佛　南无思解脱义佛　南无胜音佛　南无梨陀行佛　南无善义佛　南无无过佛　南无行善佛　南无殊妙身佛　南无妙光佛　南无乐说佛　南无善济佛　南无不可说佛　南无最清净佛　南无乐知佛　南无辩才日佛　南无破他军佛　南无宝月明佛　南无上意佛　南无友安众生佛　南无大见佛　南无无畏音佛　南无水天德佛　南无慧济佛　南无无等意佛　南无不动慧光佛　南无菩提意佛　南无树王佛　南无槃陀音佛　南无福德力佛　南无势德佛　南无圣爱佛　南无势行佛　南无琥珀佛　南无雷音云佛　南无善爱目佛　南无善智佛　南无具足佛　南无华胜佛　南无大音佛　南无法相佛　南无智音佛　南无虚空佛　南无祠音佛　南无慧音差别佛　南无月焰佛　南无圣王佛　南无众意佛　南无辩才轮佛　南无善寂佛　南无不退慧佛　南无日名佛　南无无著慧佛　南无功德集佛　南无华德相佛　南无辩才国佛　南无宝施佛　南无爱月佛　南无集功德蕴佛　南无灭恶趣佛　南无自在王佛　南无无量净佛　南无等定佛　南无不坏佛　南无灭垢佛　南无不失方便佛　南无无娆佛　南无妙面佛　南无智制住佛　南无法师王佛　南无大天佛　南无深意佛　南无无量佛　南无无碍见佛　南无世供养佛　南无普散华佛　南无三世供佛　南无应日藏佛　南无天供养佛　南无上智人佛

八百佛竟

南无真髻佛　南无信甘露佛　南无不着相佛　南无离分别海佛　南无宝肩明佛　南无梨陀步佛　南无随日佛　南无清净佛　南无明力佛　南无功德聚佛　南无具足德佛　南无端严海佛　南无须弥山佛　南无华施佛　南无无著智佛　南无无边座佛　南无爱智佛　南无槃陀严佛　南无清净住佛　南无生法佛　南无相明佛　南无思惟乐佛　南无乐解脱佛　南无知道理佛　南无多闻海佛　南无持华佛　南无不随世佛　南无喜众佛　南无孔雀音佛　南无不退没佛　南无断有爱垢佛　南无威仪济佛　南无诸天流布佛　南无随师行佛　南无华手佛　南无最上施佛　南无破怨贼佛　南无富多闻佛　南无妙国佛　南无炽盛王佛　南无师子智佛　南无月出佛　南无灭闇佛　南无无动佛　南无次第行佛　南无音声治佛　南无憍昙佛　南无势力佛　南无身心住佛　南无常月佛　南无觉意华佛　南无饶益王佛　南无善威德佛　南无智力德佛　南无善灯佛　南无坚行佛　南无天音佛　南无福德灯佛　南无日面佛　南无不动聚佛　南无戒明佛　南无住戒佛　南无普摄受佛　南无坚出佛　南无安阇那佛　南无增益佛　南无香明佛　南无违蓝明佛　南无念王佛　南无密钵佛　南无无碍相佛　南无至妙道佛　南无信戒佛南无乐实佛　南无明法佛　南无具威德佛　南无大慈佛　南无上慈佛　南无饶益慧佛　南无甘露王佛　南无弥楼明佛　南无圣赞佛　南无广照佛　南无持寿佛　南无见明佛　南无善行报佛　南无善喜佛　南无无灭佛　南无宝明佛　南无具足名称佛　南无乐福德佛　南无功德海佛　南无尽相佛　南无断魔佛　南无尽魔佛　南无过衰道佛　南无不坏意佛　南无水王佛　南无净魔佛　南无众上王佛

九百佛竟

南无爱明佛　南无福灯佛　南无菩提相佛　南无大威力佛　南无善灭佛　南无梵命佛　南无智喜佛　南无神相佛　南无如众王佛　南无种种色相佛　南无爱日佛　南无罗睺月佛　南无无相慧佛　南无药师上佛　南无持势力佛　南无焰慧佛　南无喜明佛　南无好音佛　南无不动天佛　南无妙德难思佛　南无善业佛　南无意无谬佛　南无大施佛　南无名赞佛　南无众相佛　南无解脱月佛　南无世自在佛　南无无上王佛　南无灭痴佛　南无断言论佛　南无梵供养佛　南无无边辩相佛　南无梨陀法佛　南无应供养佛　南无度忧佛　南无乐安佛　南无世意佛　南无爱身佛　南无妙足佛　南无优钵罗佛　南无华璎佛　南无无边辩光佛　南无信圣佛　南无德精进佛　南无真实佛　南无天主佛　南无乐高音佛　南无信净佛　南无婆耆罗陀佛　南无福德意佛　南无不瞬佛　南无顺先古佛　南无聚成佛　南无师子游佛　南无最上业佛　南无信清净佛　南无行明佛　南无龙音佛　南无持轮佛　南无财成佛　南无世爱佛　南无提舍佛　南无无量宝名佛　南无云相佛　南无慧道佛　南无顺法智佛　南无虚空音佛　南无善眼佛　南无无胜天佛　南无珠净佛　南无善财佛　南无灯焰佛　南无宝音声佛　南无人主王佛　南无不思议功德光佛　南无随法行佛　南无无量贤佛　南无宝名闻佛　南无得利佛　南无世华佛　南无高顶佛　南无无边辩才成佛　南无差别知见佛　南无师子牙佛　南无法灯盖佛　南无目犍连佛　南无无忧国佛　南无意思佛　南无法天敬佛　南无断势力佛　南无极势力佛　南无灭贪佛　南无坚音佛　南无善慧佛　南无妙义佛　南无爱净佛　南无惭愧颜佛　南无妙髻佛　南无欲乐佛　南无楼至佛

一千佛竟

此贤劫中。诸佛出世名号如是。若人闻此千佛名字。不畏谬错必得涅槃。诸有智者闻诸佛名字。应当一心勿怀放逸。勤行精进。无失是缘。还堕恶趣受诸苦恼。安住持戒随顺多闻。常乐远离具足深忍。是人则能值遇千佛。若持诵此千佛名者。则灭无量阿僧祇劫所集众罪。必当得佛诸三昧神通无碍智慧。及诸法门诸陀罗尼。一切经书种种智慧。随宜说法。皆当从是三昧中求。修习此三昧当行净行。勿生欺诳离于名利。勿怀嫉妒行六和敬。如是行者疾得三昧法现在贤劫千佛名经


现在贤劫千佛名经(亦名集诸佛大功德山

    No. 447

现在贤劫千佛名经(亦名集诸佛大功德山)

        阙译人名今附梁录

尔时喜王菩萨白佛言。世尊。今此众中颇有菩萨摩诃萨得是三昧。亦得八万四千波罗蜜门。诸三昧门陀罗尼门者不。佛告喜王。今此会中有菩萨大士。得是三昧。亦能入八万四千诸波罗蜜。及诸三昧陀罗尼门。此诸菩萨于是贤劫中。皆当得阿耨多罗三藐三菩提。除四如来于此劫中得成佛已。喜王菩萨复白佛言。惟愿加哀。当宣此诸菩萨名字多所饶益。安隐世间利诸天人。为护佛法令得久住。为护将来菩萨显示法明。求无上道心不疲懈。佛告喜王。汝今谛听善思念之当为汝说。唯然世尊。愿乐欲闻。尔时世尊即以偈说诸佛名字。拘那提佛为千佛上首

南无拘那提佛　南无拘那含牟尼佛　南无迦叶佛　南无释迦牟尼佛　南无弥勒佛　南无师子佛　南无明焰佛　南无牟尼佛　南无华妙(丹本妙华)佛　南无华氏佛　南无善宿佛　南无导师佛　南无大臂佛　南无大力佛　南无宿王佛　南无修药佛　南无名相佛　南无大明佛　南无焰肩佛　南无照曜佛　南无日藏佛　南无月氏佛　南无众焰佛　南无善明佛　南无无忧佛　南无提沙佛　南无明曜佛　南无持鬘佛　南无功德明佛　南无示义佛　南无灯曜佛　南无兴盛佛　南无药师佛　南无善濡佛　南无白毫佛　南无坚固佛　南无福威德佛　南无不可坏佛　南无德相佛　南无罗睺佛　南无众主佛　南无梵声佛　南无坚际佛　南无不高佛　南无作明佛　南无大山佛　南无金刚佛　南无将众佛　南无无畏佛　南无华目佛　南无珍宝佛　南无军力佛　南无华光佛　南无仁爱佛　南无大威德佛　南无无量明佛　南无梵王佛　南无龙德佛　南无坚步佛　南无不虚见佛　南无精进德佛　南无欢喜佛　南无善守佛　南无不退佛　南无师子相佛　南无胜知佛　南无法氏佛　南无喜王佛　南无妙御佛　南无爱作佛　南无德臂佛　南无香象佛　南无观视佛　南无云音佛　南无善思佛　南无善意佛　南无离垢佛　南无月相佛　南无大名佛　南无珠髻佛　南无无威猛佛　南无师子步佛　南无德树佛　南无欢释(丹本观择)佛　南无慧聚佛　南无安住佛　南无有意佛　南无鸯伽陀佛　南无无量意佛　南无妙色佛　南无多智佛　南无光明佛　南无坚戒佛　南无吉祥佛　南无宝相佛　南无莲华佛　南无那罗延佛　南无安乐佛　南无智积佛　南无德敬佛

从此已上一百佛。归命忏悔

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。弟子等。从无量劫来至于今日。于其中间造种种业。夫业能庄饰世。趣在在处处。是以思惟求离世解脱。所以六道果报。种种不同形类各异。当知皆是业力所作。所以佛十力中业力甚深。凡夫之人多于此中好起疑惑。何以故尔。现见世间。行善之者触向轗轲。为恶之者是事谐偶。谓言天下善恶无分。如此计者皆是不能深达业理。何以故尔。经中说言。有三种业。何等为三。一者现报。二者生报。三者后报。现报业者。现在作善作恶。现身受报。生报业者。此生作善作恶。来生受报。后报业者。或是过去。无量生中作善作恶。或于此生中受。或在未来生中方受其报。向者行恶之人。现在见好者。此是过去生报后报善业熟故。所以现在有此乐果。岂关现在作诸恶业。而得好报。行善之人。现在见苦者。是其过去生中生报后报恶业熟故现在善根力弱不能排遣。是故得此苦报。岂关现在作善。而招恶报。何以知然。现见世间为善之者。为人所赞叹人所尊重。故知未来必招乐果。过去既有如此恶业。所以诸佛菩萨。教令亲近善友共行忏悔。善知识者。于此得道中则为全利。是故弟子。今日至诚归依诸佛

南无梵德佛　南无华天佛　南无宝积佛　南无善思议佛　南无法自在佛　南无名闻意佛　南无乐说聚佛　南无金刚相佛　南无求利佛　南无游戏(丹本有相)佛　南无离闇佛　南无多天佛　南无弥楼相佛　南无众明佛　南无宝藏佛　南无极高行佛　南无提沙佛　南无珠角佛　南无德赞佛　南无日月明佛　南无日月佛　南无星宿佛　南无师子相佛　南无违蓝王佛　南无福藏佛　南无见有边佛　南无电明佛　南无金山佛　南无师子德佛　南无胜相佛　南无明赞佛　南无坚精进佛　南无具足赞佛　南无离畏佛　南无应天佛　南无大灯佛　南无世明佛　南无妙音(丹香)佛　南无持上功德佛　南无离闇佛　南无师子颊佛　南无宝赞佛　南无灭过佛　南无持甘露佛　南无喜见佛　南无庄严佛　南无人月佛　南无珠明佛　南无山顶佛　南无名相佛　南无法积佛　南无定义佛　南无施愿佛　南无宝众(丹本众宝)佛　南无众王佛　南无游步佛　南无安隐佛　南无法差别佛　南无上尊佛　南无极高德佛　南无上师子音佛　南无乐戏佛　南无龙明佛　南无花山佛　南无大名佛　南无香自在佛　南无龙喜佛　南无天力佛　南无德鬘佛　南无龙首佛　南无目庄严佛　南无善行意佛　南无智胜佛　南无无量目佛　南无目(丹日)明佛　南无实语佛　南无定意佛　南无无量形佛　南无明照(丹本照明)佛　南无宝相佛　南无断疑佛　南无善明佛　南无不虚步佛　南无觉悟佛　南无花相佛　南无山主王佛　南无遍见佛　南无大威德佛　南无无量名佛　南无宝天佛　南无住义佛　南无满意佛　南无上赞佛　南无无忧佛　南无无垢佛　南无梵天佛　南无花根(丹相)佛　南无身差别佛　南无法明佛　南无尽见佛　南无德净佛

从此已上二百佛。归命忏悔

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。弟子等。无始已来至于今日。积恶如恒沙。造罪满天地。舍身与受身。不觉亦不知。或作五逆。深厚浊缠无间罪业。或造一阐提断善根业轻诬佛语谤方等业破灭三宝毁正法业。不信罪福起十恶业。迷真返正痴惑之业。不孝二亲反戾之业。轻慢师长无礼敬业朋友不信不义之业。或作四重六重八重。障圣道业。毁犯五戒破八斋业。五篇七聚多缺犯业。优婆塞戒轻重垢业。或菩萨戒不能清净如说行业。前后方便污梵行业。月无六斋懈怠之业。年三长斋不常修业。三千威仪不如法业。八万律仪微细罪业。不修身戒心慧之业。行十六种恶律仪业。不拔不济无救护业。心怀嫉妒无度彼业。于怨亲境不平等业。耽荒五欲无厌离业。或因衣食园林池沼。生荡逸业。或以盛年放恣情欲造众罪业。或善有漏回向三有障出世业。如是等业无量无边。今日发露向十方佛尊法圣众。皆悉忏悔

愿弟子等。承是忏悔无间诸业所生福善。愿生生世世灭五逆罪除一阐提惑。如是轻重诸罪。从今已去乃至道场誓不敢造。恒习出世清净善法。精持律行守护威仪。如渡海者爱惜浮囊。六度四等常摽行首。戒定慧品转得增明。速成如来三十二相。八十种好十力无畏。大悲三念。常乐妙智得八自在。忏悔发愿已归命礼三宝

南无月面佛　南无宝灯佛　南无宝相佛　南无上名佛　南无作名佛　南无无量音佛　南无违蓝佛　南无师子身佛　南无明意佛　南无能胜佛　南无功德品佛　南无月相佛　南无得势佛　南无无边行佛　南无开花佛　南无净垢佛　南无见一切义佛　南无勇力佛　南无富足佛　南无福德佛　南无随时佛　南无功德敬佛　南无广意佛　南无善寂灭佛　南无财天佛　南无净断疑佛　南无无量持佛　南无妙乐佛　南无不负佛　南无无住佛　南无得叉伽佛　南无众首佛　南无世光佛　南无多德佛　南无弗沙佛　南无无边威德佛　南无义意佛　南无药王佛　南无断恶佛　南无名德佛　南无善调佛　南无无热佛　南无花德佛　南无勇德佛　南无金刚军佛　南无大德佛　南无寂灭意佛　南无香象佛　南无那罗延佛　南无善住佛　南无无所负佛　南无月相佛　南无电相佛　南无恭敬佛　南无威德守佛　南无智日佛　南无上利佛　南无须弥顶佛　南无治怨贼佛　南无莲花佛　南无应赞佛　南无智(丹知)次佛　南无离憍佛　南无那罗延佛　南无常乐佛　南无不少国佛　南无天名佛　南无甚良佛　南无见有边佛　南无多功德佛　南无宝月佛　南无师子相佛　南无乐禅佛　南无无所少佛　南无游戏佛　南无德宝佛　南无应名称佛　南无花身佛　南无大音声佛　南无辩才赞佛　南无金刚珠佛　南无无量寿佛　南无珠庄严佛　南无大王佛　南无德高德佛　南无高名佛　南无百光佛　南无喜悦佛　南无龙步佛　南无意愿佛　南无宝月佛　南无灭已佛　南无喜王佛　南无调御佛　南无喜自在佛　南无宝髻佛　南无善灭佛　南无梵命佛　南无离畏佛　南无宝藏佛　南无月面佛　南无净名佛

从此已上三百佛一切贤圣

南无过现未来十方三世尽虚空界一切诸佛归命忏悔。至心忏悔。弟子等。今已总相忏悔一切诸业。今当次第更复一一别相忏悔。若总若别若粗若细。若轻若重若说不说。品类相从愿皆消灭。别相忏者。先忏身三次忏口四。其余诸障次第稽颡。身三业者。第一杀害。如经所明。恕已可为喻。勿杀勿行杖。虽复禽兽之殊。保命畏死其事是一。若寻此众生从无始已来。或是我父母兄弟六亲眷属。以业因缘轮回六道。出生入死改形易报。不复相识而今兴害。食啖其肉伤慈之甚。是故佛言。设得余食。当如饥世食子肉想。何况食啖此鱼肉耶。又言。为利杀众生以钱纳诸肉。二俱是恶业。死堕叫呼地狱。故知杀害及以食啖。罪深河海过重丘岳。然弟子等。无始已来不遇善友皆由此业。是故经言。杀害之罪。能令众生堕于地狱饿鬼受苦。若在畜生。则受虎豹豺狼鹰鹞等身。或受毒蛇蝮蝎等身。常怀恶心。或受獐鹿熊罴等身。常怀恐怖。若生人中得二种果报一者多病。二者短命。杀生食啖。既有如是无量种种诸恶果报。是故弟子。今日至诚归依诸佛

南无威德寂灭佛　南无爱相佛　南无多天佛　南无须焰摩佛　南无天爱佛　南无宝众佛　南无宝步佛　南无师子分佛　南无极高行佛　南无人王佛　南无善意佛　南无世明佛　南无宝威德佛　南无德乘佛　南无觉想佛　南无喜庄严佛　南无香济佛　南无香象佛　南无众焰佛　南无慈相佛　南无妙香佛　南无坚铠佛　南无威德猛佛　南无珠铠佛　南无仁贤佛　南无善逝月佛　南无梵自在佛　南无师子月佛　南无福威德佛　南无正生佛　南无无胜佛　南无大精进佛　南无宝名佛　南无月观佛　南无山光佛　南无德聚佛　南无供养名佛　南无施明佛　南无法赞佛　南无电德佛　南无宝语佛　南无善众佛　南无善戒佛　南无救命佛　南无定意佛　南无破有闇佛　南无善(丹喜)胜佛　南无师子光佛　南无照明佛　南无利惠佛　南无上名佛　南无珠明佛　南无威光佛　南无不破论佛　南无光明佛　南无珠轮佛　南无世师佛　南无吉手佛　南无善月佛　南无宝焰佛　南无罗睺守佛　南无乐菩提佛　南无等光佛　南无至寂灭佛　南无世最妙佛　南无无忧佛　南无十势力佛　南无喜力佛　南无德势力佛　南无得势佛　南无大势力佛　南无功德藏佛　南无真行佛　南无上安佛　南无提沙佛　南无大光佛　南无电明佛　南无广德佛　南无珍宝佛　南无福德明佛　南无造铠(乡灯)佛　南无成手佛　南无善华佛　南无集宝佛　南无大海佛　南无持地佛　南无义意佛　南无善思惟佛　南无德轮佛　南无宝火佛　南无利益佛　南无世月佛　南无美音佛　南无梵相佛　南无众师首佛　南无师子行佛　南无难施佛　南无应供佛　南无明威德佛　南无大光佛

从此已上四百佛。一切贤圣

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。弟子等。自从无始已来至于今日。有此心识。常怀碜毒无慈愍心。或因贪起杀。因嗔因痴及以慢杀。或兴恶方便誓杀愿杀及以咒杀。或破决湖池焚烧山野。畋猎渔捕或因风放火飞鹰走犬恼害一切。如是等罪无量无边。今日至诚皆悉忏悔。或以槛弶坑拨叉戟弓弩。弹射飞鸟走兽之类。或以罛网罾钩料度水性。鱼鳖鼋鼍虾蚬螺蚌湿居之属。使水陆之与空行藏窜无地。或畜养鸡猪牛羊犬豕鹅鸭之属。自供庖厨或货他宰杀。使其哀声未尽。毛羽脱落鳞甲伤毁身首分离骨肉消碎。剥裂屠割炮烧煮炙。楚毒切害横加无辜。但取一时之快。口得味甚寡。不过三寸舌根而已。然其罪报殃累永劫。如是等罪无量无边。今日至诚皆悉忏悔

又复无始已来或堕胎破卵。毒药蛊道伤杀众生。垦土掘地种植田园。养蚕煮茧伤杀滋甚。或打扑蚊虻拍啮蚤虱。或烧除粪扫开决沟渠。抂害一切。或啖果实或用谷米。或水或菜横杀众生。或然樵薪或露灯烛烧诸虫类。或食酱醋不看摇动。或写汤水浇杀虫蚁。如是乃至行住坐卧四威仪中。恒常伤杀飞空着地细微众生。弟子等。以凡夫识暗不觉不知。今日至诚皆悉忏悔

又复弟子。无始已来至于今日。或以鞭杖枷锁拷掠打掷。手脚蹴踏的缚笼系。断绝水谷如是种种。诸恶方便苦恼众生。今日至诚皆悉忏悔

愿弟子等。承是忏悔杀害等罪所生功德。生生世世得金刚身寿命无穷。永离怨憎无杀害想。于诸众生得一子地。若见危难急厄之者。不惜身命方便救解令得解脱。然后为说微妙正法。使诸众生睹形见影皆蒙安乐。闻名听声恐怖悉除。忏悔发愿已。归命礼三宝

南无宝名佛　南无众清净佛　南无无边名佛　南无不虚光佛　南无圣天佛　南无智王佛　南无金刚众佛　南无善障佛　南无建慈佛　南无华国佛　南无法意佛　南无风行佛　南无善思名佛　南无多明佛　南无密众佛　南无功德守佛　南无利意佛　南无无惧佛　南无坚观佛　南无住法佛　南无珠足佛　南无解脱德佛　南无妙身佛　南无善意佛　南无普德佛　南无妙智佛　南无梵财佛　南无宝音佛　南无正智佛　南无力得佛　南无师子意佛　南无华相佛　南无智积佛　南无华齿佛　南无功德藏佛　南无名宝佛　南无希有名佛　南无上戒佛　南无无畏佛　南无日明佛　南无梵寿佛　南无一切天佛　南无乐智佛　南无宝天佛　南无珠藏佛　南无德流布佛　南无智王佛　南无无缚佛　南无坚法佛　南无天德佛　南无梵牟尼佛　南无安详行佛　南无勤精进佛　南无焰肩佛　南无大威德佛　南无欢喜佛　南无薝卜花佛　南无善众佛　南无帝幢佛　南无大爱佛　南无须曼色佛　南无众妙佛　南无可乐佛　南无势力行佛　南无善定义佛　南无牛王佛　南无妙臂佛　南无大车佛　南无满愿佛　南无宝音佛　南无金刚军佛　南无富贵佛　南无师子力佛　南无德光佛　南无净目佛　南无迦叶佛　南无净意佛　南无知次第佛　南无猛威德佛　南无大光明佛　南无日光曜佛　南无净藏佛　南无分别威佛　南无无损佛　南无密口佛　南无月光佛　南无持明佛　南无善寂行佛　南无不动佛　南无大请佛　南无德法佛　南无严土佛　南无庄严王佛　南无高出佛　南无焰炽佛　南无花德佛　南无宝严佛　南无上善佛　南无宝上佛　南无利慧佛

从此已上五百佛。一切贤圣

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。次忏劫盗之罪。经中说言。若物属他他所守护。于此物中一草一叶。不与不取何况盗窃。但自众生唯见现在利故。以种种不道而取。致使未来受此殃累是故经言。劫盗之罪。能令众生堕于地狱饿鬼受苦。若在畜生。则受牛马驴骡骆驼等形。以其所有身力血肉。偿他宿债。若生人中为他奴婢。衣不蔽形食不充命。贫穷困苦人理殆尽。劫盗既有如是苦报。是故弟子等。今日至诚归依诸佛

南无海德佛　南无梵相佛　南无月盖佛　南无多焰佛　南无违蓝王佛　南无智称佛　南无觉想佛　南无功德光佛　南无声流布佛　南无满月佛　南无花光佛　南无善成王佛　南无灯王佛　南无电光佛　南无光王佛　南无光明佛　南无具足赞佛　南无华藏佛　南无弗沙佛　南无身端严佛　南无净义佛　南无威猛军佛　南无福威德佛　南无力行佛　南无罗睺天佛　南无智聚佛　南无调御佛　南无如王佛　南无花相佛　南无罗睺罗(丹有天)佛　南无大药佛　南无宿王佛　南无药王佛　南无德手佛　南无得叉伽佛　南无流布王佛　南无日光佛　南无法藏佛　南无妙意佛　南无德主佛　南无金刚众佛　南无慧顶佛　南无善住佛　南无意行佛　南无梵音佛　南无师子佛　南无雷音佛　南无通相佛　南无慧音佛　南无安隐佛　南无梵王佛　南无牛王佛　南无梨陀目佛　南无龙德佛　南无实相佛　南无庄严佛　南无不没音佛　南无花德佛　南无音德佛　南无庄严辞佛　南无勇智佛　南无花积佛　南无花开佛　南无力行佛　南无德积佛　南无上形色佛　南无明曜佛　南无月灯佛　南无威德王佛　南无菩提王佛　南无无尽佛　南无菩提眼佛　南无身充满佛　南无惠国佛　南无最上佛　南无清凉照佛　南无慧德佛　南无妙音声佛　南无导师佛　南无无破(丹碍)藏佛　南无上施佛　南无大尊佛　南无智势(丹智力势乡智势力)佛　南无大焰佛　南无帝王佛　南无制力佛　南无威德佛　南无善明佛　南无名闻佛　南无端严佛　南无无尘垢佛　南无威仪佛　南无师子军佛　南无天王佛　南无名声佛　南无殊胜佛　南无大藏佛　南无福德光佛　南无梵声佛　南无灯王佛

从此已上六百佛。一切贤圣

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。弟子等。自从无始已来至于今日。或盗他财宝兴刃强夺。或自恃身逼迫而取。或恃公威或假势力。高桁大械抂押良善。吞纳奸货拷直为曲。为此因缘身罗宪网。或抂邪治领他财物。侵公益私侵私益公。损彼利此损此利彼。割他自饶口与心吝。或窃没租估偷度关税。匿公课输藏隐使役。如是等罪无量无边。今日至诚皆悉忏悔。或是佛法僧物。或拟招提僧物。或盗取误用恃势不还。或自借或贷人。或复换贷漏忘。或三宝物混乱杂用。或以众物谷米樵薪。盐豉酱醋菜茹果实。钱帛竹木缯彩幡盖。香花油烛随情逐意。或自用或与人。或摘佛花果用僧鬘物。因三宝财私自利己。如是等罪无量无边。今日至诚皆悉忏悔

又复无始已来至于今日。或作周旋朋友师僧同学。父母兄弟六亲眷属共住同止。百一所须更相欺罔。或于乡邻比近移篱。拓墙侵他宅舍。改摽易相掳掠田园。因公托私夺人邸店及以屯野。如是等罪无量无边。今日至诚皆悉忏悔

又复无始已来。或攻城破邑。烧村坏栅偷卖良人詃他奴婢。或复枉押无罪之人。使其形沮血刃身被徒锁。家业破散骨肉生离。分张异域生死隔绝。如是等罪无量无边。今日至诚皆悉忏悔

又复无始已来。至于今日。或商贾博货。邸店市易。轻秤小斗。减割尺寸。盗窃分铢。欺罔圭合。以粗易好。以短换长。巧欺百端。悕望毫利。如是等罪。无量无边。今日至诚。皆悉忏悔

又复无始已来至于今日。或穿踰墙壁断道抄掠。抵捍债息负情违要面欺心口。或非道陵夺鬼神禽兽四生之物。或假托卜相取人财宝。如是乃至以利求利。恶求多求无厌无足。如是等罪无量无边。今日至诚皆悉忏悔

愿弟子等。承是忏悔劫盗等罪所生功德。生生世世得如意宝。常雨七珍上妙衣服。百味甘露种种汤药。随意所须应念即至。一切众生无偷夺想。一切皆能少欲知足。不耽不染常乐惠施。行急济道。头目髓脑如弆涕唾。回向满足檀波罗蜜。忏悔发愿已归命礼三宝

南无智顶佛　南无上天佛　南无地王佛　南无至解脱佛　南无金髻佛　南无罗睺日佛　南无莫能胜佛　南无牟尼净佛　南无善光佛　南无金齐佛　南无功(丹众)德(丹有天)王佛　南无法盖佛　南无德臂佛　南无鸯伽陀佛　南无美妙慧佛　南无微意佛　南无诸威德佛　南无师子发佛　南无解脱相佛　南无慧藏佛　南无智聚佛　南无威相佛　南无断流佛　南无无碍赞佛　南无宝聚佛　南无善音佛　南无山王相佛　南无法顶佛　南无解脱德佛　南无善端严佛　南无吉身佛　南无爱语佛　南无师子利佛　南无和楼那佛　南无师子法佛　南无法力佛　南无爱乐佛　南无赞不动佛　南无众明王佛　南无觉悟佛　南无妙明佛　南无意住义佛　南无光照佛　南无香德佛　南无令喜佛　南无不虚行佛　南无灭恚佛　南无上色佛　南无善步佛　南无大音赞佛　南无净愿佛　南无日天佛　南无乐惠佛　南无摄身佛　南无威德势佛　南无刹利佛　南无德乘佛　南无上金佛　南无解脱髻佛　南无乐法佛　南无住(丹法)行佛　南无舍憍慢佛　南无智藏佛　南无梵行佛　南无栴檀佛　南无无忧名佛　南无端严身佛　南无相国佛　南无莲花佛　南无无边德佛　南无天光佛　南无慧华佛　南无频头摩佛　南无智富佛　南无梵财佛　南无宝手佛　南无净根佛　南无具足论佛　南无上论佛　南无弗沙佛　南无提沙佛　南无有月(丹日)佛　南无出泥佛　南无得智佛　南无上吉佛　南无赞(丹谟)罗佛　南无法乐佛　南无求胜佛　南无智慧佛　南无善圣佛　南无网光佛　南无琉璃藏佛　南无名闻佛　南无利寂佛　南无教化佛　南无月(丹目)明佛　南无善明佛　南无众德上明佛　南无宝德佛　南无人月佛

从此已上七百佛。一切贤圣

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。次忏贪爱之罪。经中说言。但为贪欲闭在痴狱。没生死河莫之能出。一切众生为是五欲因缘。从昔已来流转生死。一一众生一劫之中。所积身骨如王舍城毗富罗山。所饮母乳如四海水。身所出血复过于此。父母兄弟六亲眷属。命终哭泣所出目泪如四海水。是故说言。有爱则生爱尽则灭。故知生死贪爱为本。所以经言。淫欲之罪能令众生堕于地狱饿鬼受苦。若生人中妻不贞良。得不随意眷属。淫欲既有如此诸恶果报。是故弟子。今日至诚归依诸佛

南无罗睺佛　南无甘露明佛　南无妙意佛　南无大(丹焰)明佛　南无一切王(丹主)佛　南无乐智佛　南无山王佛　南无寂灭佛　南无德聚力佛　南无天王佛　南无妙音声佛　南无妙花佛　南无住义佛　南无功德威聚佛　南无智无等佛　南无甘露音佛　南无善手佛　南无利慧佛　南无思解脱义佛　南无胜音佛　南无梨陀行佛　南无善义佛　南无无过佛　南无行善佛　南无花藏佛　南无妙光佛　南无乐说佛　南无善济佛　南无众王佛　南无离畏佛　南无乐知(丹智)佛　南无辩才日佛　南无名闻佛　南无宝月明佛　南无上意佛　南无无畏佛　南无大见佛　南无梵音佛　南无善音佛　南无惠济佛　南无无等音(丹意)佛　南无金刚军佛　南无菩提意佛　南无树王佛　南无槃陀音佛　南无福德力佛　南无势德佛　南无圣爱佛　南无势行佛　南无琥珀佛　南无雷音云佛　南无善爱目佛　南无善智佛　南无具足佛　南无德积佛　南无大音佛　南无法相佛　南无智音佛　南无虚空佛　南无祠音佛　南无慧音差别佛　南无功德光佛　南无圣王佛　南无众意佛　南无辩才论佛　南无善寂佛　南无月面佛　南无无垢佛　南无日名佛　南无功德集佛　南无花德相佛　南无辩才国佛　南无宝施佛　南无爱月佛　南无不高佛　南无师子力佛　南无自在王佛　南无无量净佛　南无等定佛　南无不坏佛　南无灭垢佛　南无不失方(丹本有便)佛　南无无娆佛　南无妙面佛　南无智制住佛　南无法师王佛　南无大天佛　南无深意佛　南无无量佛　南无法力佛　南无世供养佛　南无花光佛　南无三世供(丹本有养)佛　南无应日藏佛　南无天供养佛　南无上智人佛　南无真髻佛　南无信甘露佛　南无金刚佛　南无坚固佛从此已上八百佛一切贤圣

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。弟子等。自从无始已来至于今日。或通人妻妾夺他妇女。侵陵贞洁污比丘尼。破他梵行逼迫无道。浊心邪视言语嘲调。或复耻他门户污贤善名。或于男子五种人所起不净行。如是等罪无量无边。今日至诚皆悉忏悔。又复无始已来至于今日。或眼为色惑。爱染玄黄红绿朱紫珍玩宝饰。或取男女长短黑白恣态之相。起非法想。耳贪好声宫商弦管伎乐歌唱。或取男女音声语言啼笑之相。起非法想。或鼻籍名香蕴麝幽兰郁金苏合。起非法想。或舌贪好味鲜美甘肥众生血肉。滋养四大更增苦本。起非法想。身乐华绮锦绣缯縠。一切细滑七珍丽服。起非法想。或意多乱想触向乖法。有此六想造罪尤甚。如是等罪无量无边。今日至诚。向十方佛尊法圣众皆悉忏悔

愿弟子等。承是忏悔淫欲等罪所生功德。生生世世自然化生不由胞胎清净皎洁相好光丽。六情开朗聪利分明。了达恩爱犹如桎梏。观此六尘如幻如化。于五欲境决定厌离。乃至梦中不起邪想。内外因缘永不能动。愿以忏悔眼根功德。愿令此眼彻见十方诸佛菩萨清净法身不以二相。愿以忏悔耳根功德。愿令此耳常闻十方诸佛贤圣所说正法如教奉行。愿以忏悔鼻根功德。愿令此鼻常闻香积入法位香。舍离生死不净臭秽。愿以忏悔舌根功德。愿令此舌常食法喜禅悦之食。不贪众生血肉之味。愿以忏悔身根功德。愿令此身披如来衣着忍辱铠。卧无畏床坐四禅座。愿以忏悔意根功德。愿令此意成就十想洞达五明。深观二谛空平等理。从方便慧起十妙行。入法流水念念增明。显发如来大无生忍。忏悔发愿已。归命礼三宝

南无宝肩(丹扇)明佛　南无梨陀步佛　南无随目(丹乡日)佛　南无清净佛　南无明力佛　南无功德聚佛　南无具足德佛　南无师子行佛　南无高出佛　南无花施佛　南无珠明佛　南无莲花佛　南无爱智佛　南无槃陀严佛　南无不虚行佛　南无生法佛　南无相相佛　南无思惟乐佛　南无乐解脱佛　南无知道理佛　南无多闻海佛　南无持花佛　南无不随世佛　南无喜众佛　南无孔雀音佛　南无不退没佛　南无断有爱垢佛　南无威仪济佛　南无诸天流布佛　南无宝步佛　南无花手佛　南无威德佛　南无破怨贼佛　南无富多闻佛　南无妙国佛　南无花明佛　南无师子智佛　南无月出佛　南无灭暗佛　南无无动佛　南无次第行佛　南无音声治佛　南无福德灯佛　南无憍昙佛　南无势力佛　南无身心住佛　南无善月佛　南无觉意华佛　南无上吉佛　南无善威德佛　南无智力德佛　南无善灯佛　南无坚行佛　南无天音佛　南无乐安佛　南无日面佛　南无乐解脱佛　南无戒明佛　南无住戒佛　南无无垢佛　南无坚出佛　南无安阇那佛　南无增益佛　南无香明佛　南无违蓝明佛　南无念王佛　南无蜜钵佛　南无无碍相佛　南无至妙道佛　南无信戒佛　南无乐宝佛　南无明法佛　南无具威德佛　南无大慈佛　南无上慈佛　南无至寂灭佛　南无甘露主佛　南无弥楼明佛　南无圣赞佛　南无广照佛　南无威德佛　南无见明佛　南无善行报佛　南无善喜佛　南无无忧佛　南无宝明佛　南无威仪佛　南无乐福德佛　南无功德海佛　南无尽相佛　南无断魔佛　南无尽魔佛　南无过衰道佛　南无不怀意佛　南无水王佛　南无净魔佛　南无众上王佛　南无爱明佛　南无福灯佛　南无菩提相佛　南无智音(丹明)佛

从此已上九百佛一切贤圣

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。已忏诸业障竟。次复忏悔佛法僧间一切诸障。经中佛说。人身难得佛法难闻。众僧难值信心难生。六根难具善友难得。而今相与宿殖善根。得此人身六根完具。又值善友得闻正法。于其中间。复各不能尽心精勤。恐于未来长溺万苦无有出期。是故今日至到惭愧皆悉忏悔

又复无始已来至于今日。常以无明覆心烦恼障意。见佛形像不能尽心恭敬。轻蔑众僧残害善友。破塔毁寺焚烧形像。出佛身血。或自处华堂。安置尊像卑猥之处。使其烟熏日曝风吹雨露尘土污坌雀鼠残毁。共住同宿曾无礼敬。或裸露像身初不严饰。或遮掩灯烛。或关闭殿宇障佛光明。如是等罪今悉忏悔

又复无始已来至于今日。或于法间以不净手把捉经卷。或关闭箱箧虫啖朽烂。或首轴脱落部党失次。或缝脱漏误纸墨破裂。自不修理不肯流传。如是等罪无量无边。是故弟子。今日至诚归依诸佛

南无善灭(丹寂)佛　南无梵命佛　南无智喜佛　南无神相(丹地)佛　南无如众王佛　南无持相佛　南无爱日佛　南无罗睺月佛　南无花明佛　南无药师上佛　南无持势力佛　南无福德明佛　南无喜明佛　南无好音佛　南无法自在佛　南无梵音佛　南无善业佛　南无音(丹意)无错佛　南无大施佛　南无名赞佛　南无世自在佛　南无德流布佛　南无众相佛　南无德树佛　南无世自在佛　南无无边辩相佛　南无灭痴佛　南无辩意佛　南无善月佛　南无无量佛　南无梨陀法佛　南无应供养佛　南无度忧佛　南无乐安佛　南无世意佛　南无爱身佛　南无妙足佛　南无优钵罗佛　南无华缨佛　南无无边辩光佛　南无信圣佛　南无德精进佛　南无真实佛　南无天主佛　南无乐高音佛　南无信净佛　南无婆耆罗陀佛　南无福德音(丹意)佛　南无焰炽佛　南无无边德佛　南无不动佛　南无信清净佛　南无聚成佛　南无师子游佛　南无行明佛　南无龙音佛　南无持轮佛　南无财成佛　南无世爱佛　南无法名佛　南无无量宝名佛　南无云相佛　南无惠道佛　南无妙香佛　南无虚空音佛　南无虚空佛　南无天王佛　南无珠净佛　南无善财佛　南无灯焰佛　南无宝音声佛　南无人主王佛　南无罗睺守佛　南无安隐佛　南无师子意佛　南无宝名闻佛　南无得利佛　南无遍见佛　南无世华佛　南无高顶佛　南无无边辩才成(丹威)佛　南无差别知见佛　南无师子牙佛　南无梨陀步佛　南无福德佛　南无法灯盖佛　南无目犍连佛　南无无忧国佛　南无意思惟佛　南无乐菩提佛　南无法天敬佛　南无断势力佛　南无极势力佛　南无慧华佛　南无坚音佛　南无安乐佛　南无妙义佛　南无受净佛　南无惭愧颜佛　南无妙髻佛　南无欲乐佛　南无楼至佛

从此已上一千佛

南无过现未来十方三世尽虚空界一切诸佛。归命忏悔。至心忏悔。弟子等。从无量劫来至于今日。于其中间。随心造过逐意为愆是事乖违触途多犯。行三障路入八邪林。上烦恼台升无明殿。遂使禅池枯竭。靡引智慧之莲。戒树摧残不生三昧华叶。盛年放逸造过无量无边。无明覆心为罪非一。十恶五逆数若尘沙。三业六根愆咎难述。由斯罪障殃累后身。报种来生堕于地狱。于是牛头哮吼牵就刀山。狱卒皱眉驱上剑树。一日一夜万死万生。肉尽镬汤之中。骨碎铜柱之侧。铁嘴之鸟[舀*鳥]啄眼睛。铜狗利牙樝掣身首。寒冰痛炭煮炙炮烧。碓捣磨摩犁耕锯解。如斯苦楚无量无边。不可具陈不可具说。弟子等。今对十方佛法僧前。所有罪障总相披陈。诚心忏悔已造之罪。并愿随忏消除。其未造者。自斯已后改往修来更不敢造。忏悔发愿已归命礼三宝。此贤劫中诸佛出世名号如是。若人闻此千佛名字。不畏谬错必得涅槃。诸有智者闻诸佛名字。应当一心勿怀放逸勤行精进。若失是缘还堕恶趣受诸苦恼。安住持戒随顺多闻。常乐远离具足深忍。是人则能值遇千佛。若持诵此千佛名者。则灭无量阿僧祇劫所集众罪。必得诸佛三昧神通无碍智慧。及诸法门诸陀罗尼。一切经书种种智慧。随宜说法。皆当从是三昧中求修习此三昧。当行净命。勿生欺诳离于名利。勿怀嫉妒行六和敬。如是行者疾得三昧法也现在贤劫千佛名经


相续解脱地波罗蜜了义经

    No. 678 [Nos. 675(10), 676(7)]

相续解脱地波罗蜜了义经一卷

        宋天竺三藏求那跋陀罗译

如相续解脱经说。观世音菩萨白佛言。世尊。菩萨有十地。所谓欢喜地离垢地明地焰地难胜地现前地远行地不动地善慧地法云地。佛地第十一。此诸地几种清净摄。为有几分。佛告观世音菩萨。有四种清净十一分。摄此诸地。观世音。悕望清净摄初地。增上戒净摄第二地。增上心清净摄第三地。增上慧净增上上上妙净。摄第四地乃至佛地。是四种净摄彼诸地。云何十一分。观世音。解行地菩萨有十法行。善修习菩萨解脱忍。度此地已菩萨超升离生彼分满足。而未能于微细犯戒行正知住。此则分不满足。为满足故方便进求到已满足。而未能具足世俗三昧正受。及满足闻持陀罗尼。此则分不满足。为满足故方便进求到已满足。而未能如所得菩提分法数数修习。亦未能舍正受法爱心。此则分不满足。为满足故方便进求到已满足。而未能观察真谛。不能舍一向背生死向涅槃意。行方便摄修菩提分法。此则分不满足。为满足故方便进求到已满足。而未能现前观诸行生。多住厌离多住无相。此则分不满足。为满足故方便进求到已满足。而未能多住不断无间无相思惟。此则分不满足。为满足故方便进求到已满足。而未能舍离无相有行及得相力。此则分不满足。为满足故方便进求到已满足。而未能究竟分别众相分别诸名。一切种说法得自在。此则分不满足。为满足故方便进求到已满足。而未能受得满足法身。此则分不满足。为满足故方便进求到已满足。而未能得一切尔焰无碍无障知见。此则分不满足。为满足故方便进求到已满足。彼分满足故一切分满足。观世音。是名四种清净十一种分摄一切诸地

观世音白佛言。世尊。何故初地名欢喜地。乃至佛地名为佛地。佛告观世音。出升大义。得出世间心胜妙欢喜故。初地名欢喜地。离一切细微犯戒故。第二地名离垢地。彼三昧闻持依无量智光明故。第三地名明地。以智火焰烧诸烦恼。修习菩提分法故。第四地名焰地。彼方便修习诸菩提分法。艰难勤苦而得自在故。第五地名难胜地。现前观察诸行生及多相思惟故。第六地名现前地。不断无间无相思惟。远入近清净地故。第七地名远行地。无相无开发相烦恼。不行不动故。第八地名不动地。一切种说法自在。得无过广大智故。第九地名善慧地。如虚空等过恶。以如大云法身周遍覆故。第十地名法云地。细微烦恼尔焰障断。得无碍无障尔焰一切种觉故。第十一地名佛地

观世音白佛言。世尊。此诸地有几种愚几种所治过。佛告观世音。有二十二种愚十一种所治过。初地众生。及法计着愚。恶趣烦恼愚。彼即所治过。第二地微细犯戒行愚。种种业趣愚。彼即所治过。第三地欲爱愚。满足闻持愚。彼即所治过。第四地正受爱愚。及法爱愚。彼即所治过。第五地一向生死向背思惟愚。一向涅槃向背思惟愚。彼即所治过。第六地现前观察诸行生愚。多行相愚。彼即所治过。第七地微细相行愚。一向无相思惟方便行愚。彼即所治过。第八地无相无开发愚。相自在愚。彼即所治过。第九地无量说法。无量法字句上上智慧。乐说总持自在愚。乐说自在愚。彼即所治过。第十地大神通愚。入微细秘密愚。彼即所治过。佛地一切尔焰微细正受愚。障碍愚。彼即所治过。观世音。是名二十二愚十一种所治过。于彼诸地建立。不与无上菩提相应。观世音白佛言。奇哉世尊。无上菩提大利大果。彼诸菩萨破大痴网度大罪过。得无上菩提。

观世音白佛言。世尊。于此诸地建立几种殊胜。佛告观世音。有八事。谓悕望清净。心清净。悲清净。波罗蜜清净。见佛供养清净。成熟众生清净。生清净。力清净。观世音。于初地中增悕望清净。乃至力清净。乃至上上地。乃至佛地增悕望清净。乃至力清净。当知彼是清净。彼佛地中唯除生清净。从初地至上上地彼功德等。当知自地功德殊胜一切菩萨地。是有上功德。唯如来地功德无上

观世音白佛言。世尊。以何等故。菩萨于一切有生最胜。佛告观世音。有四种。谓快净善根等集故。随智慧取故。慈悲救一切众生故。自离染污亦令他离故

观世音白佛言。世尊。菩萨何故发妙愿胜愿名力愿。佛告观世音。有四事。彼菩萨巧住涅槃乐。及堪能疾得舍疾得。及乐住无所因无所为。久受众苦为众生故发愿。是故妙愿胜愿名力愿

观世音白佛言。世尊。菩萨学有几事。佛告观世音。菩萨学有六事。所谓六波罗蜜。檀波罗蜜。乃至般若波罗蜜。观世音白佛言。世尊。此六学事。几增上戒学。几增上心学。几增上慧学。佛告观世音。施戒忍此三事。是增上戒学。禅是增上心学。慧是增上慧学。精进通一切

观世音白佛言。世尊。此六事几是福德众具几是智慧众具。佛告观世音。增上戒学是福德众具。增上慧学是智慧众具。禅及精进通一切

观世音白佛言。世尊。菩萨于此六学事云何学。佛告观世音。有五种。与波罗蜜相应。谓说正法菩萨藏先极信解。于彼行十法行。闻思修慧随护菩提心。习近善知识。方便修学无间善业。观世音白佛言。世尊。何故此诸学事六种施设。佛告观世音。有二事。一者摄取众生。二者对治烦恼。彼三学摄取众生三学对治烦恼。菩萨布施众具。众具饶益摄取众生。菩萨持戒不行恼害亦不恐迫。无畏饶益摄取众生。菩萨忍辱。于彼恼害逼迫恐怖。堪忍饶益摄取众生。以此三学摄取众生。以勤精进折伏烦恼。生断烦恼修学善业。修学善业不为一切烦恼所动。以禅伏烦恼。以慧断诸使。以此三学对治烦恼

观世音白佛言。世尊。何故施设余四波罗蜜。佛告观世音。此等是六波罗蜜伴故。彼三波罗蜜摄取众生。菩萨摄事方便善业建立。是故我说方便波罗蜜是三波罗蜜伴。复次观世音菩萨。现法多行烦恼。不能堪任常修习忍。贪乐下界故。悕望羸劣不能内一其心。及菩萨藏闻缘修习。不能开引出世间慧。受行少福。愿未来世烦恼微薄。是愿波罗蜜。烦恼薄已能勤精进。是故我说愿波罗蜜是精进波罗蜜伴。亲近善知识听闻善法。内正思惟。转劣悕望得力悕望。殊胜上界能内一心。是故我说力波罗蜜是禅波罗蜜伴。于菩萨藏闻缘修禅。是智波罗蜜。堪能开引出世间慧。是故我说智波罗蜜是般若波罗蜜伴。观世音菩萨白佛言。世尊。何故六波罗蜜作如是次第说。佛告观世音。彼上上招引依故。菩萨弃舍身财受持净戒。护戒故忍。忍已精进。进已能禅。禅具足已得出世间慧。观世音白佛言。世尊。彼诸波罗蜜。有几种分别。佛告观世音。各有三种。檀波罗蜜三种者。谓法施财施无畏施。尸波罗蜜三种者。谓转舍不善戒。转生善戒。转利众生戒。羼提波罗蜜三种者。谓不饶益忍。安苦忍观法忍。毗梨耶波罗蜜三种者。谓弘誓精进。善方便精进。利众生精进。禅波罗蜜三种者。谓离妄想寂静烦恼苦对治乐住禅。开引功德禅。开引利众生禅。般若波罗蜜三种者。谓世谛缘。第一义谛缘。利众生缘

观世音白佛言。世尊。何以故。此诸波罗蜜名波罗蜜。佛告观世音有五种。一者无碍。二者无顾。三者无过。四者无妄想。五者回向。无碍者。谓于波罗蜜相违事不染着。无顾者。谓于波罗蜜果报及现世利心不系缚。无过者。谓于诸波罗蜜。离杂染污无方便法。无妄想者。谓于诸波罗蜜。不如言说计着自相。回向者。谓此诸波罗蜜。已作已长养。为求无上大菩提果

观世音白佛言。世尊。何等为违波罗蜜事。佛告观世音。当知有六事。一者欲乐钱财。自在增上主。自见安乐功德福利。二者随其所欲纵身口意。三者于他轻慢心不堪忍。四者于诸善法不勤方便。五者习近世间杂乱众事见闻觉识。六者世间戏论作福利见。观世音白佛言。世尊。此诸波罗蜜有何果报。佛告观世音。彼亦有六种。一者大财。二者善趣。三者无怨。四者不坏。五者多喜乐众生增上主。六者不害自身有大堪能

观世音白佛言。世尊。此诸波罗蜜有何染污法杂。佛告观世音。当知有四种。一者无悲方便。二者不正思惟方便。三者不常方便。四者不顿方便。不正思惟方便者。于此诸波罗蜜。余波罗蜜杂乱修习

观世音白佛言。世尊。云何非方便佛告观世音。于此诸波罗蜜已作长养。摄取众生。少财饶益心则欢喜。不令众生觉悟不善。安立善处。是名非方便。所以者何。此非菩萨饶益众生。如不净物若多若少。无有方便能令其香。如是诸行性苦众生。非少利饶益能令安乐第一。摄取者安立善处

观世音白佛言。世尊。此诸波罗蜜有几种清净。佛告观世音。我不说此诸波罗蜜。离彼五种更有清净。然我今日即于彼事总别分别。总说者。一切波罗蜜清净。当知有七种何等为七。谓菩萨于此法不求人知。于此法不执着。见于此菩提乘法不生疑惑。若是若非不自举不下他。不高不放逸。不以少劣生知足想。不于此法起悭嫉心。今当别相说波罗蜜净。当知七种。何等为七。谓菩萨于我所说七种净施受持修行。施物清净。清净施。戒清净。见清净。心清净。语清净。智清净。垢清净。清净施。是七种名檀波罗蜜净。谓菩萨善制一切种律仪戒。善于出罪戒。彼恒戒。坚固戒。常作戒。常转戒。受学戒。是七种名尸波罗蜜净。谓菩萨自依业报。于一切不饶益事心不嗔恨。若骂若嗔若打若诤。诸不饶益悉不反报。于诸怨憎心不怀结。若彼求悔虚受无碍。若他触犯不望忏谢。如法哀受无畏无求。常行饶益心不废舍。是七种名羼提波罗蜜净。谓菩萨善知平等精进。不以精进自举下人。于诸善法专著精进。堪能坚固不舍。是七种名毗梨耶波罗蜜净。谓菩萨善入无相三昧禅。满足三昧禅。戒俱三昧禅。大三昧禅。无依三昧禅。善修治三昧禅。于菩萨藏闻缘修习无量三昧禅。是七种名禅波罗蜜净。谓菩萨建立及谤二俱舍离。中道慧出。即以彼慧解脱门义如实了知。空无相无作三脱门自性义如实了知。若妄想。若缘起。若成。此三种自性离自性义。如实了知。若相。若因缘。若第一义。此三种离自性及世谛义如实了知。五明处第一义谛义如实了知。多住七种如不妄想。离虚伪一度门。起无量下地法缘。观法次法向是七种。名般若波罗蜜净

观世音白佛言。世尊。彼五种各有何业。佛告观世音。当知有五业。菩萨无阂者。现法波罗蜜。常顿方便不放逸。无顾者。摄受未来不放逸因。无过者。修满净波罗蜜。无妄想者。彼巧方便疾满足波罗蜜。回向者。于一切生常得善受果报无尽波罗蜜。乃至阿耨多罗三藐三菩提

观世音白佛言。世尊。此诸波罗蜜何者最胜。佛告观世音。谓无碍无顾回向。何者不染污。谓无过无妄想。何者炽燃。谓不计数。何者不动谓入不退法地。何者快净。谓住十地求佛地。

观世音白佛言。世尊。何故菩萨常得无尽波罗蜜受果报及无尽波罗蜜。佛告观世音。展转相依舍修习故

观世音白佛言。世尊。何故菩萨深乐波罗蜜受果报。佛告观世音。菩萨有五事。一者诸波罗蜜增上喜乐真实因。二者摄取自他因。三者来世受果报因。四者离烦恼事。五者不住恶趣。观世音白佛言。世尊。此诸波罗蜜各有何德力。佛告观世音。当知各有四种。一者菩萨修诸波罗蜜时。舍离悭贪犯戒懈怠乱心诸见。二者为无上菩提真实众具。三者于现法中摄取自他。四者于未来世。得广大无尽受果报

观世音白佛言。世尊。此诸波罗蜜。何因何果何义。佛告观世音。此诸波罗蜜。悲为因。受报摄众生为果。满足大菩提为大义

观世音白佛言。世尊。若菩萨有无尽财及有悲心者。何故世间有贫穷众生。佛告观世音此是众生自业过耳。若异者他常为作。彼则应有无尽之财。世间何有贫穷众生。若然者。众生作恶不应为障。观世音。譬如饿鬼为渴所逼唯见空壑。非彼海过。但彼饿鬼自业过耳。如彼大海无有过咎。菩萨无过亦复如是。如彼饿鬼自业果报。众生业报亦复如是。观世音白佛言。世尊。一切诸法悉无自性。菩萨以何等波罗蜜取。佛告观世音。般若波罗蜜。观世音。白佛言。世尊。般若波罗蜜取无自性者。何故不取自性。佛告观世音。我不说无自性取无自性。然无自性无字自知。彼不能离字说而说。以是故。离自性取离自性

观世音白佛言。世尊。所说波罗蜜。上波罗蜜。大波罗蜜。何等为波罗蜜。何等为上波罗蜜。何等为大波罗蜜。佛告观世音菩萨。于无量时修习檀等。善法成就而烦恼亦行而能降伏。非彼所胜。谓解行地软中解转名波罗蜜。复无量时修如是等。善法成就烦恼亦行。而能断烦恼。非彼所胜。谓从初地起名上波罗蜜。复无量时修如是等。善法成就。一切烦恼一切不行。谓第八地起是名大波罗蜜

观世音白佛言。世尊。此诸地几种烦恼使。佛告观世音。有三种。一者害伴。谓五地。观世音。不俱生烦恼行。俱生烦恼行伴(丹乡本有彼)尔时无。是故名害伴。二者羸使。谓六地七地细微行(行音衡)修。抑止不行三者细微使。谓第八地彼上上。一切烦恼一切不行。及尔焰障依少故

观世音白佛言。世尊。菩萨几种过断名断彼使。佛告观世音。有三种。初皮过断。第二肤过断。第三骨过断。离一切使者。我说唯佛地

观世音白佛言。世尊。菩萨几阿僧祇劫断彼诸过。佛告观世音。有三无量。或刹那。罗婆摩睺妒路。半时一时日夜。半月一月离兜(三（丹乡本二）月为一节。一节名离兜)

观世音白佛言。世尊。此诸地菩萨烦恼起。有何相何过何德。佛告观世音。不染污相。所以者何。谓菩萨于初地入一切法界。彼知烦恼起非不知。是故名不染污相。不能令自身生苦故无过。为众生界作离苦因。故菩萨起烦恼。有无量功德。观世音白佛言。奇哉世尊。乃至大义菩提令诸菩萨起烦恼。胜一切众生声闻缘觉善根功德。况余功德

观世音白佛言。世尊。世尊所说声闻乘及大乘即是一乘。有何义。佛告观世音。我说声闻乘法。所谓五阴内六入外六入。如是等我说即是大乘一法界一道。是故我不说有种种乘。而彼如所说义而起妄想。或建立或诽谤说种种乘。彼见相违各各诤论故作是说。尔时世尊欲重宣此义。而说偈言

  说种种自性　　是皆同一道
  下劣上妙乘　　无有种种异
  如说随妄想　　建立或诽谤
  彼见义相违　　愚惑种种解
  地摄想所治　　胜生及愿学
  此说大乘道　　勤修速成佛

尔时观世音菩萨白佛言。世尊。相续解脱经中。此经何名云何奉持。佛告观世音。此经名地波罗蜜了义说。如是奉持。说是地波罗蜜了义说时。七万五千菩萨。得大乘光三昧


相续解脱如来所作随顺处了义经

    No. 679 [Nos. 675(11), 676(8)]

相续解脱如来所作随顺处了义经

如相续解脱经说。文殊师利白佛言。世尊。世尊所说如来法身。如来法身有何相。佛告文殊师利。地波罗蜜。善修习乘身转集成。文殊师利。是如来法身相。当知复有不可思议相。有二因缘。谓彼离虚伪无行。众生计着虚伪行

文殊师利白佛言。世尊。声闻缘觉身。转亦是法身耶。佛告文殊师利。不名法身。文殊师利白佛言。世尊。名何等身。佛告文殊师利名解脱身(五分法身名解脱梵音云毗尼木叉涅槃解脱梵音云木叉也)。文殊师利。解脱身者。声闻缘觉诸如来等。唯法身差别。法身差别者。谓无量功德殊胜奇特不可为譬。文殊师利白佛言。世尊。如来因起有何相。佛告文殊师利。化身相如世界起。一切种如来功德。及清净庄严住相。当知化身相起。法身无起。文殊师利白佛言。世尊。以何等巧方便示现化身。佛告文殊师利。一切三千大千诸佛世界。增上主家生。福田家生。入胎出胎生。长受五欲。出家苦行。往诣道场。菩提树下降魔成佛。转法轮已。现般涅槃。当知是示现化身巧方便

文殊师利白佛言。世尊。如来化身几种语为众生说法。诸未熟者调伏令熟。已熟者令于缘解脱

佛告文殊师利。如来语者。说修多罗语。毗尼语。摩德勒伽语。文殊师利白佛言。世尊。云何修多罗。云何毗尼。云何摩德勒伽

佛告文殊师利。若我说诸法。摄事分齐。名修多罗。谓因四事九事二十九事。如是四十二事。何等四事。谓闻事。归依事。戒事。菩萨事。何等九事。谓施设众生事。受用事。彼因起事。起已住事。彼灭事。彼种种事。说事。所说事。徒众事。何等二十九事。谓从染污分行摄事。彼主渐次随起事。彼作如是人想已未来生因事。作法想已未来生因事。从清净分缘中系念事。于彼决定事。心住事。现法乐住事。起一切苦缘方便事。彼断知事。彼亦三种。谓颠倒处断知。从众生想外众生邪向处断知。内离增上慢处断知。修处事。作证事。修事。彼所作坚固事。彼行事。彼缘事。断不断观察巧便事。彼散乱事。彼不散乱事。不散乱处事。修习无厌方便不舍所作事。修福利事。彼坚固修事。真实觉知事。到涅槃事。善说法律世俗正见得一切内外正见顶事。彼修退事。文殊师利。彼善说法律不修习退非见过

文殊师利。若我为弟子声闻菩萨。说波罗提木叉。波罗提木叉相应学。是名毗尼事。文殊师利白佛言。菩萨有几种波罗提木叉。佛告文殊师利。有七种。一者说受威仪。二者说波罗夷处事。三者说犯自性。四者说不犯自性。五者说出犯。六者说受律仪。七者说舍律仪。文殊师利。有十一种相。宣通分别广说显示。是名摩德勒伽。云何十一种相。一者等相。二者第一义相。三者菩提分法攀缘相。四者行相。五者果相。六者神力显示相。七者自性相。八者彼持相。九者彼顺法相。十者彼患相。十一者彼利相。文殊师利。等相者。说人说妄想自性说诸法动作业事。第一义相者。说七种。如缘相者。说一切种尔焰事。行相者说八行观察。何等八行观察。一者谛。二者立。三者过。四者德。五者通。六者生。七者成。八者略广。谛者如。立者建立众生等。若建立妄想自性。若建立一向分别诘问置答。若建立隐覆显现记说。过者我于烦恼法无量因缘说过患。德者我于清净无量因缘说福利。通者有六种。一者真实义通。二者得通。三者说通。四者离二边通。五者不可思议通。六者意通。生者谓三禅三有为相。及四缘。成者有四种。一者以有成。二者所作事成。三者助成。四者法成。若因若缘诸行起及随说。是名以有成。若因若缘。诸法若得若成。若已起者作所作。是名所作事成。若因若缘。或宗或说或授或义。而成之觉之。彼复略说二种。一者净。二者不净。净有五种相。不净有七种相。何等为五净相。一者彼现前得相。二者彼依现前得相。三者自种比相。四者成相。五者快净语说相。一切行无常。一切行苦。一切法无我。若世间现前得如是等。名现前得相。一切行刹那。故有他世及净不净业不坏。若依现见粗无常故得。若依现见种种众生及种种业故得。若依现见苦乐众生净不净业故得。以此比类得不现前。如是等名彼依现前得相。若复内外诸行。一切世间缘起没生得。如是比苦等得。如是比不自在得。如是比外世间缘起成败得。如是比如是等。名自种比相。彼现前得相。彼依现前得相。自种比相。作一向成相已。当知是相若广演说一切智所说。谓涅槃寂静。如是等名快净语说相。文殊师利。是故此五相成清净观。以清净故应当修习

文殊师利白佛言。世尊。一切智相有几种。佛告文殊师利有五种。一者若一切智名闻出于世间。二者成就三十二大人相。三者十力决断一切众生疑网。四者四无畏说法。一切外论不能难问。不能屈伏五者若彼法律知。有八圣道四沙门果。当知此五行。是一切智相。若此助成如是现前量比量信言量。是名五种快净相。云何七种相。一者彼异相似得相。二者彼异不相似得相。三者一切相似得相。四者一切不相似得相。五者异生比相。六者不成相。七者不净语说相。若彼一切法意识识。是名一切相似得相。若复形自性业法因果异相。名各各异相。决定各各异相。是名一切不相似得相。文殊师利。彼有比异一切相似得相。有一切不相似相。以彼不一向成故是名不成相。又复彼有比异不相似得相。有一切相似相。以彼不一向成故是名不成相。不成故不成清净观。不净故不应习近。不净语说相者。当知是性不清净。若如来出世。若不出世。如是法住住法界。是名法成。彼略广者总说一句法渐增广句。分别解说乃至究竟。若有行有攀缘决定菩提分法。我说念处等。是名自性相。世间出世间道。共断诸烦恼。招引世间出世间功德果。是名彼得果相。若彼解脱智知。广为众生演说显示。是名神力显示相。如是修菩提分法。彼违道处染污。是名障法相。彼多利益。是名顺法相。若障过是名过患相。若随顺功德是名利相

尔时文殊师利白佛言。世尊。唯愿更为诸菩萨众。说修多罗。毗尼。摩德勒伽。略受持义。不与一切诸外道共。令诸菩萨。于如来所说甚深之法。次第随顺入。佛告文殊师利。汝今谛听。我当为说略受持义。令诸菩萨善入如来不了义说文殊师利。若染污法若清净法。我说一切法无作无人。一切无所取。非染污法先染污后清净。非清净法后清净先染污。彼愚痴凡夫于罪过身。若法若人计着先自性。妄见因缘言。此是我此是我。所见闻嗅尝及触识相。妄作净秽而起邪行。若有如实知者舍离过身。一切烦恼所不能染。得毕竟快净离诸虚伪。得无为身永离诸行。文殊师利。当知此是略说受持义。尔时世尊欲重宣此义。而说偈言

  染污清净法　　无作亦无人
  我说无所取　　净秽无先后
  愚于过患身　　计我及我所
  缘彼起见着　　我食我所作
  此是我烦恼　　此是我清净
  如是如实知　　永舍过恶身
  烦恼不染着　　毕竟快清净
  永离诸虚伪　　无为常住身

尔时文殊师利白佛言。世尊。如来心起有何相。佛告文殊师利。如来无心意识起。然如来无行心起当知如化。若诸如来法身离一切行者。云何无行中间心起。文殊师利。本所修智慧起故。譬如非无心眠作觉行。然有觉本作行力故。譬如非入灭受想定作觉行。然有起本作行力故。如眠及灭受想定心起。如来心起亦复如是。本修习慧所起故。文殊师利白佛言。世尊。如来身为有心为无心耶。佛告文殊师利。无心心不自在大自在故。文殊师利复白佛言。世尊。如来行处。如来境界。有何差别

佛告文殊师利。如来行处者。乃至一切如来共。谓不思议无量功德严净佛国。文殊师利。如来境界有五种。一切种众生界。世界。法界。调伏界。调伏方便界。是则差别。文殊师利白佛言。世尊。如来成正觉及转法轮乃至大般涅槃。此有何相。佛告文殊师利。无有二相。不成正觉。非不成正觉。非转法轮。非不转法轮。不大般涅槃。非不大般涅槃。法身究竟清净故。示现化身故。文殊师利白佛言。世尊。化身者。众生见闻供养何故生功德。佛告文殊师利。缘净心攀缘如来故。化身是如来化故。般涅槃行故

文殊师利白佛言。世尊。同有无行。何故如来法身为众生出大智光明。及出无量化像。非声闻缘觉解脱身耶。佛告文殊师利。譬如日月水火颇梨珠宝。彼同无行而出光明普照众生。善法颇梨。众生大威德故。众生增上业故。是净颇梨现众色像。如是攀缘无量法界。修方便慧得善治。如来法身故。出智光明及化色像。非纯解脱身。文殊师利白佛言。世尊。所说如来神力。令欲界人自身具足。谓刹利婆罗门大姓家。欲界天一切自身具足。色界天一切自身具足。无色界天一切自身具足。有何义。佛告文殊师利。如来神力建立若道若迹。令一切处得一切自身具足。谓于彼道彼迹随所说行。彼一切处得一切自身具足。若违背道迹讥诃毁呰。复于我所起恚害心。若命终时彼一切处得一切下劣身。以是故。文殊师利。当知非但由如来神力建立。得自身具足。亦有由于如来所。起恚害心得下劣身。文殊师利白佛言。世尊。不净佛国。何者难得易得耶。清净佛国。何者难得易得耶。佛告文殊师利。不净佛国。八事易得。二事难得。所谓外道。贫穷众生。生下姓家。具足不具足。坏行诸恶行。犯戒。恶趣。下劣悕望方便行。菩萨是名八事易得。胜悕望方便行。菩萨及如来出世。是名二事难得。文殊师利。清净佛国与上相违。八事难得二事易得

尔时文殊师利白佛言。世尊。相续解脱经中。此经何名云何奉持。佛告文殊师利。此经名如来所作随顺处了义说。如是奉持。说是如来所作随顺处了义说经时。七万五千菩萨得分别满足法身三昧如来所作随顺处了义说经


小道地经

    No. 608 [Nos. 606, 607]

小道地经

        后汉天竺三藏支曜译

道人求息。所以不得息者有四因缘。何等为四。一者怙其善不晓护戒自欲身。二者以不护戒便黠意不生。以黠意不生便不知身。以不知身意便惑。三者不解经以不解经便不了了。以不了了意便疑。四者不数校计命福日尽心自可。用是四因缘故不得息。道人求息。欲得息者要当知坐行二事。一者喘。二者息。亦在二因缘。一者为生。二者为死。何等为喘何等为息。所起意生为喘意止为息。何等为生何等为死。意灭为生意起为死。要当先知是因缘。当那得分别知因缘所从起尽。事在四对。何等为四。一者不知食多食不学不制贪味过足。二者意随色不谛校计多求自欲为种苦本。三者警意盖起多睡眠失本念耶向梦中种栽。四者疑惑便恶日增便两舌堕非妄嗔恚身口不相应。为是故不堕禅弃。当那得近禅。常数思惟喘息生灭起尽。当持何等意思惟分别。亦在四因缘。一者近善知识。二者识受语不妄。三者贪诵经晨夜习意。四者守戒莫离法息易得

身有四病。或时地多身不得安。或时水多身不得安。或时火多身不得安。或时风多身不得安。此四得安乃得身止

意有四病。一者痴多意不得止。二者嗔恚多意不得止。三者淫多意不得止。四者疑多意不得止。四事不安意不得止

息亦有四病。或时多求息不得止。或时念多息不得止。或时欢喜多息不得止。或时喘多息不得止。道人行道离是因缘便得定意

若身臃肿疥疮肥盛。欲坐身不得安。或时食多便火起身不得安。或时饮多便水起身重目涩身不得安。或时食多已复食贪味过足不学不制便风起不得安。亦谓少食

若痴多。不宜数入众人群聚。当先诵经不宜多闻好自守。若嗔恚多。不宜居家若少所有。若淫多。不宜观伎乐及诸好色。若疑多。不宜数闻好言善语。常自守思惟责对。若求多。常当念不常坐起着意。若念多。常当行证我所念皆为苦本。若欢喜多。计不得久苦在后当病制。若喘欷多。常当和心不宜数出粗语坐作罪。道人行道不识是因缘终不近道。当能制此。黠意稍增道易得

道人求向道。要当知过去念事以过去莫复念。何以故。复知为种故。譬如种谷。种稻便念当收稻。种豆便念当收豆。何以故为生故。念亦如是。以种念便生一切聚。在十方待殃福当受。要不得脱苦。堕杀便种杀。栽盗为种盗。栽淫为种淫。栽两舌为种两舌。栽恶口为种恶口。栽妄言为种妄言。栽绮语为种绮语。栽嫉为种嫉。栽嗔恚为种嗔恚。栽疑为种疑栽为。是故数数为念复增念难得离苦。当持何离是众苦。要当禅弃。为不复种是十恶故。虽有余种会当尽。何以故。譬如种谷。虽多得收不复种种但稍稍饭。虽久饭不止会有尽时。禅弃亦尔。何以故。不复种故。以堕禅弃罪稍稍灭。何以故。稍稍禅弃为福。福以生万恶皆竟。但种道栽念。道以生便有黠。以有黠便能活人亦能自活

道人求向佛道。今世欲晓了知行意者。要在三念。有过去念未来念现在念。有福念有罪念。或时若读经行禅。忽念久事曾为人所辱。若侵入堕好色。便因念生意。为作头足。复增罪不能自制。从是因缘得罪为苦本。是为过去罪念。或时从禅中若读经。忽生善念。念素所行苦乐。思惟知不常。是为过去福念。或时安静忽乱念生。念作非常便失本念。贪淫多求便作不死念。是为未来罪念。或时若得安静便善念念栽。当从是因缘增黠。是为未来福念。端在家居自守持戒。便邪念生。当作是念。多畜六畜更增忧失戒。是为现在罪念。以自家居自守持戒。复增善念常欲离。是为现在福念。求向佛道当先晓是罪福乃可增黠。若求罗汉一切断。是为求向佛道。但欲增福多黠求罗汉。但欲堕禅灭恶。其黠在后。求佛增福要当多闻。黠要当讽经。欲知其要在护戒。护戒便能解经。便能福人亦能自福

道人求向佛道。今世欲解菩萨行意者。要当复知是三戒。第一当知持戒亦守戒。第二当知不犯戒亦能戒。第三当知戒晓戒能戒亦护戒。第一当知持戒者。若人有妻子居家常斋不失是为持戒。一身无妻子自守不邪向是为守戒。第二当知不犯戒者。若人眼视耳听能不堕声色。亦余一切是为不犯戒。为道寒苦复为人所辱。能不失本念。是为耐戒。亦应忍辱。第三当知戒者。知某人持某戒。是为知戒。晓戒者。知某人乐道为父母宗亲知识所非嫉。不数数于众人中晓说戒。能戒者。当知人能应何业。随力所任授与能使不失。若增若减应病与药。是为能戒。护戒者。一切当护附顺。当得其意。离恶知识当有护意。欲说十方人非人。若在伎乐若在淫色。能教多少说善言能不乱意。复令有福是为护戒。求向佛道菩萨行业者。要当知是。乃能脱人亦能自脱。复能业人亦能自业佛说小道地经


新译大乘入楞伽经

    No. 672 [Nos. 670, 671]

    新译大乘入楞伽经序

        御　制

盖闻。摩罗山顶。既最崇而最严。楞伽城中。实难往而难入。先佛弘宣之地。曩圣修行之所。爰有城主。号罗婆那。乘宫殿以谒尊颜。奏乐音而祈妙法。因鬘峰以表兴。指藏海以明宗。所言入楞伽经者。斯乃诸佛心量之玄枢。群经理窟之妙键。广喻幽旨。洞明深义。不生不灭。非有非无。绝去来之二途。离断常之双执。以第一义谛。得最上妙珍。体诸法之皆虚。知前境之如幻。混假名之分别。等生死与涅槃。大慧之问初陈。法王之旨斯发。一百八义。应实相而离世间。三十九门。破邪见而宣政法。晓名相之并假。袪妄想之迷衿。依正智以会真如。悟缘起而归妙理。境风既息。识浪方澄。三自性皆空。二无我俱泯。入如来之藏。游解脱之门。原此经文。来自西国。至若。元嘉建号。跋陀之译未弘。延昌纪年。流支之义多舛。朕虔思付嘱。情切绍隆。以久视元年岁次庚子。林钟纪律炎帝司辰。于时避暑箕峰。观风颖水。三阳宫内。重出斯经。讨三本之要诠。成七卷之了教。三藏沙门于阗国僧实叉难陀大德。大福先寺僧复礼等。并名追安远。德契腾兰。袭龙树之芳猷。探马鸣之秘府。戒香与觉花齐馥。意珠共性月同圆。故能了达冲微。发挥奥赜。以长安四年正月十五日。缮写云毕。自惟菲薄言谢圭璋。顾四辩而多惭。瞻一乘而罔测。难违缁俗之请。强申翰墨之文。词拙理乖。弥增愧恧。伏以此经微妙。最为希有。所冀破重昏之暗。传灯之句不穷。演流注之功。涌泉之义无尽。题目品次列于后云

大乘入楞伽经卷第一

        大周于阗国三藏法师实叉难陀奉　敕译

    罗婆那王劝请品第一

如是我闻。一时佛住大海滨摩罗耶山顶楞伽城中。与大比丘众及大菩萨众俱。其诸菩萨摩诃萨。悉已通达五法三性诸识无我。善知境界自心现义。游戏无量自在三昧神通诸力。随众生心现种种形方便调伏。一切诸佛手灌其顶。皆从种种诸佛国土而来此会。大慧菩萨摩诃萨为其上首。尔时世尊。于海龙王宫说法。过七日已从大海出。有无量亿梵释护世诸天龙等。奉迎于佛。尔时如来。举目观见摩罗耶山楞伽大城。即便微笑而作是言。昔诸如来应正等觉。皆于此城说自所得圣智证法。非诸外道臆度邪见及以二乘修行境界。我今亦当为罗婆那王开示此法。尔时罗婆那夜叉王。以佛神力闻佛言音。遥知如来从龙宫出。梵释护世天龙围绕。见海波浪。观其众会藏识大海境界风动转识浪起。发欢喜心。于其城中高声唱言。我当诣佛请入此城。令我及与诸天世人于长夜中得大饶益。作是语已。即与眷属乘花宫殿往世尊所。到已下殿右绕三匝。作众伎乐供养如来。所持乐器皆是大青因陀罗宝。琉璃等宝以为间错。无价上衣而用缠裹。其声美妙音节相和。于中说偈而赞佛曰

  心自性法藏　　无我离见垢
  证智之所知　　愿佛为宣说
  善法集为身　　证智常安乐
  变化自在者　　愿入楞伽城
  过去佛菩萨　　皆曾住此城
  此诸夜叉众　　一心愿听法

尔时罗婆那楞伽王。以都咤迦音歌赞佛已。复以歌声而说颂言

  世尊于七日　　住摩竭海中
  然后出龙宫　　安详升此岸
  我与诸婇女　　及夜叉眷属
  输迦娑剌那　　众中聪慧者
  悉以其神力　　往诣如来所
  各下花宫殿　　礼敬世所尊
  复以佛威神　　对佛称己名
  我是罗刹王　　十首罗婆那
  今来诣佛所　　愿佛摄受我
  及楞伽城中　　所有诸众生
  过去无量佛　　咸升宝山顶
  住楞伽城中　　说自所证法
  世尊亦应尔　　住彼宝严山
  菩萨众围绕　　演说清净法
  我等于今日　　及住楞伽众
  一心共欲闻　　离言自证法
  我念去来世　　所有无量佛
  菩萨共围绕　　演说楞伽经
  此入楞伽典　　昔佛所称赞
  愿佛同往尊　　亦为众开演
  请佛为哀愍　　无量夜叉众
  入彼宝严城　　说此妙法门
  此妙楞伽城　　种种宝严饰
  墙壁非土石　　罗网悉珍宝
  此诸夜叉众　　昔曾供养佛
  修行离诸过　　证知常明了
  夜叉男女等　　渴仰于大乘
  自信摩诃衍　　亦乐令他住
  惟愿无上尊　　为诸罗刹众
  瓮耳等眷属　　往诣楞伽城
  我于去来今　　勤供养诸佛
  愿闻自证法　　究竟大乘道
  愿佛哀愍我　　及诸夜叉众
  共诸佛子等　　入此楞伽城
  我宫殿婇女　　及以诸璎珞
  可爱无忧园　　愿佛哀纳受
  我于佛菩萨　　无有不舍物
  乃至身给侍　　惟愿哀纳受

尔时世尊闻是语已。即告之言。夜叉王。过去世中诸大导师。咸哀愍汝受汝劝请。诣宝山中说自证法。未来诸佛亦复如是。此是修行甚深观行现法乐者之所住处。我及诸菩萨哀愍汝故受汝所请。作是语已默然而住。时罗婆那王。即以所乘妙花宫殿奉施于佛。佛坐其上。王及诸菩萨前后导从。无量婇女歌咏赞叹。供养于佛往诣彼城。到彼城已。罗婆那王及诸眷属。复作种种上妙供养。夜叉众中童男童女。以宝罗网供养于佛。罗婆那王施宝璎珞奉佛菩萨以挂其颈。尔时世尊及诸菩萨受供养已。各为略说自证境界甚深之法。时罗婆那王并其眷属。复更供养大慧菩萨。而劝请言

  我今诸大士　　奉问于世尊
  一切诸如来　　自证智境界
  我与夜叉众　　及此诸菩萨
  一心愿欲闻　　是故咸劝请
  汝是修行者　　言论中最胜
  是故生尊敬　　劝汝请问法
  自证清净法　　究竟入佛地
  离外道二乘　　一切诸过失

尔时世尊以神通力。于彼山中复更化作无量宝山。悉以诸天百千万亿妙宝严饰。一一山上皆现佛身。一一佛前皆有罗婆那王及其众会十方所有一切国土皆于中现。一一国中悉有如来。一一佛前咸有罗婆那王并其眷属。楞伽大城阿输迦园。如是庄严等无有异。一一皆有大慧菩萨而兴请问。佛为开示自证智境。以百千妙音说此经已。佛及诸菩萨皆于空中隐而不现。罗婆那王唯自见身住本宫中。作是思惟。向者是谁谁听其说所见何物是谁能见。佛及国城众宝山林。如是等物今何所在。为梦所作为幻所成。为复犹如乾闼婆城。为翳所见。为炎所惑。为如梦中石女生子。为如烟焰旋火轮耶。复更思惟。一切诸法性皆如是。唯是自心分别境界。凡夫迷惑不能解了。无有能见亦无所见。无有能说亦无所说。见佛闻法皆是分别。如向所见不能见佛。不起分别是则能见。时楞伽王寻即开悟。离诸杂染证唯自心。住无分别。往昔所种善根力故。于一切法得如实见。不随他悟。能以自智善巧观察。永离一切臆度邪解。住大修行为修行师。现种种身善达方便。巧知诸地上增进相。常乐远离心意意识。断三相续见离外道执着。内自觉悟入如来藏趣于佛地。闻虚空中及宫殿内咸出声言。善哉大王。如汝所学。诸修行者应如是学应如是见。一切如来应如是见。一切诸法若异见者则是断见。汝应永离心意意识。应勤观察一切诸法。应修内行莫着外见。莫堕二乘及以外道。所修句义所见境界。及所应得诸三昧法。汝不应乐戏论谈笑。汝不应起围陀诸见。亦不应着王位自在。亦不应住六定等中。若能如是。即是如实修行者行。能摧他论能破恶见。能舍一切我见执着。能以妙慧转所依识。能修菩萨大乘之道。能入如来自证之地。汝应如是勤加修学。令所得法转更清净。善修三昧三摩钵底。莫着二乘外道境界以为胜乐。如凡修者之所分别。外道执我见有我相。及实求那而生取着。二乘见有无明缘行。于性空中乱想分别。楞伽王此法殊胜是大乘道。能令成就自证圣智。于诸有中受上妙生。楞伽王。此大乘行破无明翳。灭识波浪不堕外道诸邪行中。楞伽王。外道行者执着于我。作诸异论不能演说离执着见识性二义。善哉楞伽王。汝先见佛思惟此义。如是思惟乃是见佛

尔时罗婆那王。复作是念。愿我更得奉见如来。如来世尊于观自在。离外道法能说自证圣智境界。超诸应化所应作事。住如来定入三昧乐。是故说名大观行师。亦复名为大哀愍者。能烧烦恼分别薪尽。诸佛子众所共围绕普入一切众生心中。遍一切处具一切智。永离一切分别事相。我今愿得重见如来大神通力。以得见故。未得者得已得不退。离诸分别住三昧乐。增长满足如来智地

尔时世尊。知楞伽王即当证悟无生法忍。为哀愍故便现其身。令所化事还复如本。时十头王见所曾睹。无量山城悉宝庄严。一一城中皆有如来应正等觉。三十二相以严其身。自见其身遍诸佛前。悉有大慧夜叉围绕说自证智所行之法。亦见十方诸佛国土。如是等事悉无有别

尔时世尊普观众会。以慧眼观非肉眼观。如师子王奋迅回盻欣然大笑。于其眉间髀胁腰颈及以肩臂德字之中。一一毛孔皆放无量妙色光明。如虹拖晖如日舒光。亦如劫火猛焰炽然。时虚空中梵释四天。遥见如来坐如须弥楞伽山顶欣然大笑。尔时诸菩萨及诸天众咸作是念。如来世尊于法自在。何因缘故欣然大笑。身放光明默然不动。住自证境入三昧乐。如师子王周回顾视。观罗婆那念如实法

尔时大慧菩萨摩诃萨。先受罗婆那王请。复知菩萨众会之心。及观未来一切众生。皆悉乐着语言文字。随言取义而生迷惑。执取二乘外道之行。或作是念。世尊已离诸识境界。何因缘故欣然大笑。为断彼疑而问于佛。佛即告言。善哉大慧。善哉大慧。汝观世间愍诸众生。于三世中恶见所缠。欲令开悟而问于我。诸智慧人为利自他。能作是问。大慧。此楞伽王。曾问过去一切如来应正等觉二种之义。今亦欲问。未来亦尔。此二种义差别之相。一切二乘及诸外道皆不能测。尔时如来知楞伽王欲问此义。而告之曰。楞伽王。汝欲问我宜应速问。我当为汝分别解释满汝所愿令汝欢喜。能以智慧思惟观察。离诸分别善知诸地。修习对治证真实义。入三昧乐为诸如来之所摄受。住奢摩他乐远离二乘三昧过失。住于不动善慧法云菩萨之地。能如实知诸法无我。当于大宝莲花宫中。以三昧水而灌其顶。复现无量莲花围绕。无数菩萨于中止住。与诸众会递相瞻视。如是境界不可思议。楞伽王。汝起一方便行住修行地。复起无量诸方便行。汝定当得如上所说不思议事。处如来位随形应物。汝所当得。一切二乘及诸外道梵释天等所未曾见

尔时楞伽王。蒙佛许已。即于清净光明如大莲华宝山顶上。从座而起。诸婇女众之所围绕。化作无量种种色花。种种色香末香涂香。幢幡幰盖冠佩璎珞。及余世间未曾见闻种种胜妙庄严之具。又复化作欲界所有种种无量诸音乐器。过诸天龙乾闼婆等一切世间之所有者。又复化作十方佛土昔所曾见诸音乐器。又复化作大宝罗网。遍覆一切佛菩萨上。复现种种上妙衣服。建立幢幡以为供养。作是事已即升虚空高七多罗树。于虚空中复雨种种诸供养云。作诸音乐。从空而下。即坐第二日电光明如大莲花宝山顶上。欢喜恭敬而作是言。我今欲问如来二义。如是二义。我已曾问过去如来应正等觉。彼佛世尊已为我说。我今亦欲问于是义。唯愿如来为我宣说。世尊。变化如来说此二义。非根本佛。根本佛说三昧乐境。不说虚妄分别所行。善哉世尊于法自在。唯愿哀愍说此二义。一切佛子心皆乐闻

尔时世尊告彼王言。汝应问。我当为汝说。时夜叉王。更着种种宝冠璎珞。诸庄严具以严其身。而作是言。如来常说。法尚应舍何况非法。云何得舍此二种法。何者是法何者非法。法若应舍云何有二。有二即堕分别相中。有体无体是实非实。如是一切皆是分别。不能了知阿赖耶识无差别相。如毛轮住非净智境。法性如是云何可舍。尔时佛告楞伽王言。楞伽王。汝岂不见瓶等无常败坏之法。凡夫于中妄生分别。汝今何故不如是知法与非法差别之相。此是凡夫之所分别非证智见。凡夫堕在种种相中。非诸证者。楞伽王。如烧宫殿园林见种种焰火性是一。所出光焰由薪力故。长短大小各各差别。汝今云何不如是知法与非法差别之相。楞伽王。如一种子生牙茎枝叶及以花果无量差别。外法如是内法亦然。谓无明为缘生蕴界处一切诸法。于三界中受诸趣生。有苦乐好丑语默行止各各差别。又如诸识相虽是一随于境界有上中下染净善恶种种差别。楞伽王。非但如上法有差别。诸修行者修观行时。自智所行亦复见有差别之相。况法与非法。而无种种差别分别。楞伽王。法与非法差别相者。当知悉是相分别故。楞伽王。何者是法。所谓二乘及诸外道。虚妄分别说有实等为诸法因。如是等法应舍应离。不应于中分别取相。见自心法性则无执着。瓶等诸物凡愚所取本无有体。诸观行人以毗钵舍那如实观察。名舍诸法。楞伽王。何者是非法。所谓诸法无性无相永离分别。如实见者。若有若无如是境界彼皆不起。是名舍非法。复有非法。所谓兔角石女儿等。皆无性相不可分别。但随世俗说有名字。非如瓶等而可取着。以彼非是识之所取。如是分别亦应舍离。是名舍法及舍非法。楞伽王汝先所问我已说竟。楞伽王。汝言我于过去诸如来所已问是义。彼诸如来已为我说。楞伽王。汝言过去但是分别未来亦然。我亦同彼。楞伽王。彼诸佛法皆离分别。已出一切分别戏论。非如色相唯智能证。为令众生得安乐故而演说法。以无相智说名如来。是故如来以智为体。智为身故不可分别。不可以所分别。不可以我人众生相分别。何故不能分别。以意识因境界起取色形相。是故离能分别。亦离所分别。楞伽王。譬如壁上彩画众生无有觉知。世间众生悉亦如是无业无报。诸法亦然无闻无说。楞伽王。世间众生犹如变化。凡夫外道不能了达。楞伽王。能如是见名为正见。若他见者名分别见。由分别故取着于二。楞伽王。譬如有人于水镜中自见其像。于灯月中自见其影。于山谷中自闻其响。便生分别而起取着。此亦如是。法与非法唯是分别。由分别故不能舍离。但更增长一切虚妄不得寂灭。寂灭者所谓一缘。一缘者是最胜三昧。从此能生自证圣智。以如来藏而为境界

    大乘入楞伽经集一切法品第二之一

尔时大慧菩萨摩诃萨与摩帝菩萨。俱游一切诸佛国土。承佛神力从座而起。偏袒右肩右膝着地。向佛合掌曲躬恭敬而说颂言

  世间离生灭　　譬如虚空花
  智不得有无　　而兴大悲心
  一切法如幻　　远离于心识
  智不得有无　　而兴大悲心
  世间恒如梦　　远离于断常
  智不得有无　　而兴大悲心
  知人法无我　　烦恼及尔焰
  常清净无相　　而兴大悲心
  佛不住涅槃　　涅槃不住佛
  远离觉不觉　　若有若非有
  法身如幻梦　　云何可称赞
  知无性无生　　乃名称赞佛
  佛无根境相　　不见名见佛
  云何于牟尼　　而能有赞毁
  若见于牟尼　　寂静远离生
  是人今后世　　离着无所见

尔时大慧菩萨摩诃萨偈赞佛已。自说姓名

  我名为大慧　　通达于大乘
  今以百八义　　仰咨尊中上

时世间解闻是语已。普观众会而说是言

  汝等诸佛子　　今皆恣所问
  我当为汝说　　自证之境界

尔时大慧菩萨摩诃萨蒙佛许已。顶礼佛足以颂问曰

  云何起计度　　云何净计度
  云何起迷惑　　云何净迷惑
  云何名佛子　　及无影次第
  云何刹土化　　相及诸外道
  解脱至何所　　谁缚谁能解
  云何禅境界　　何故有三乘
  彼以何缘生　　何作何能作
  谁说二俱异　　云何诸有起
  云何无色定　　及与灭尽定
  云何为想灭　　云何从定觉
  云何所作生　　进去及持身
  云何见诸物　　云何入诸地
  云何有佛子　　谁能破三有
  何处身云何　　生复住何处
  云何得神通　　自在及三昧
  三昧心何相　　愿佛为我说
  云何名藏识　　云何名意识
  云何起诸见　　云何退诸见
  云何姓非姓　　云何唯是心
  何因建立相　　云何成无我
  云何无众生　　云何随俗说
  云何得不起　　常见及断见
  云何佛外道　　其相不相违
  何故当来世　　种种诸异部
  云何为性空　　云何刹那灭
  胎藏云何起　　云何世不动
  云何诸世间　　如幻亦如梦
  干城及阳焰　　乃至水中月
  云何菩提分　　觉分从何起
  云何国土乱　　何故见诸有
  云何知世法　　云何离文字
  云何如空花　　不生亦不灭
  真如有几种　　诸度心有几
  云何如虚空　　云何离分别
  云何地次第　　云何得无影
  何者二无我　　云何所知净
  圣智有几种　　戒众生亦然
  摩尼等诸宝　　斯并云何出
  谁起于语言　　众生及诸物
  明处与伎术　　谁之所显示
  伽他有几种　　长行句亦然
  道理几不同　　解释几差别
  饮食是谁作　　爱欲云何起
  云何转轮王　　及以诸小王
  云何王守护　　天众几种别
  地日月星宿　　斯等并是何
  解脱有几种　　修行师复几
  云何阿阇梨　　弟子几差别
  如来有几种　　本生事亦然
  众魔及异学　　如是各有几
  自性几种异　　心有几种别
  云何唯假设　　愿佛为开演
  云何为风云　　念智何因有
  藤树等行列　　此并谁能作
  云何象马兽　　何因而捕取
  云何卑陋人　　此并谁能作
  云何六时摄　　云何一阐提
  女男及不男　　此并云何生
  云何修行进　　云何修行退
  瑜伽师有几　　令人住其中
  众生生诸趣　　何形何色相
  富饶大自在　　此复何因得
  云何释迦种　　云何甘蔗种
  仙人长苦行　　是谁之教授
  何因佛世尊　　一切刹中现
  异名诸色类　　佛子众围绕
  何因不食肉　　何因令断肉
  食肉诸众生　　以何因故食
  何故诸国土　　犹如日月形
  须弥及莲花　　卍字师子像
  何故诸国土　　如因陀罗网
  覆住或侧住　　一切宝所成
  何故诸国土　　无垢日月光
  或如花果形　　箜篌细腰鼓
  云何变化佛　　云何为报佛
  真如智慧佛　　愿皆为我说
  云何于欲界　　不成等正觉
  何故色究竟　　离染得菩提
  如来灭度后　　谁当持正法
  世尊住久如　　正法几时住
  悉檀有几种　　诸见复有几
  何故立毗尼　　及以诸比丘
  一切诸佛子　　独觉及声闻
  云何转所依　　云何得无相
  云何得世通　　云何得出世
  复以何因缘　　心住七地中
  僧伽有几种　　云何成破僧
  云何为众生　　广说医方论
  何故大牟尼　　唱说如是言
  迦叶拘留孙　　拘那含是我
  何故说断常　　及与我无我
  何不恒说实　　一切唯是心
  云何男女林　　诃梨庵摩罗
  鸡罗娑轮围　　及以金刚山
  如是处中间　　无量宝庄严
  仙人乾闼婆　　一切皆充满
  此皆何因缘　　愿尊为我说

尔时世尊。闻其所请大乘微妙诸佛之心最上法门。即告之言。善哉大慧。谛听谛听。如汝所问当次第说。即说颂言

  若生若不生　　涅槃及空相
  流转无自性　　波罗蜜佛子
  声闻辟支佛　　外道无色行
  须弥巨海山　　洲渚刹土地
  星宿与日月　　天众阿修罗
  解脱自在通　　力禅诸三昧
  灭及如意足　　菩提分及道
  禅定与无量　　诸蕴及往来
  乃至灭尽定　　心生起言说
  心意识无我　　五法及自性
  分别所分别　　能所二种见
  诸乘种性处　　金摩尼真珠
  一阐提大种　　荒乱及一佛
  智所智教得　　众生有无有
  象马兽何因　　云何而捕取
  云何因譬喻　　相应成悉檀
  所作及能作　　众林与迷惑
  如是真实理　　唯心无境界
  诸地无次第　　无相转所依
  医方工巧论　　伎术诸明处
  须弥诸山地　　巨海日月量
  上中下众生　　身各几微尘
  一一刹几尘　　一一弓几肘
  几弓俱庐舍　　半由旬由旬
  兔毫与隙游　　虮羊毛穬麦
  半升与一升　　是各几穬麦
  一斛及十斛　　十万暨千亿
  乃至频婆罗　　是等各几数
  几尘成芥子　　几芥成草子
  复以几草子　　而成于一豆
  几豆成一铢　　几铢成一两
  几两成一斤　　几斤成须弥
  此等所应请　　何因问余事
  声闻辟支佛　　诸佛及佛子
  如是等身量　　各有几微尘
  火风各几尘　　一一根有几
  眉及诸毛孔　　复各几尘成
  如是等诸事　　云何不问我
  云何得财富　　云何转轮王
  云何王守护　　云何得解脱
  云何长行句　　淫欲及饮食
  云何男女林　　金刚等诸山
  幻梦渴爱譬　　诸云从何起
  时节云何有　　何因种种味
  女男及不男　　佛菩萨严饰
  云何诸妙山　　仙闼婆庄严
  解脱至何所　　谁缚谁解脱
  云何禅境界　　变化及外道
  云何无因作　　云何有因作
  云何转诸见　　云何起计度
  云何净计度　　所作云何起
  云何而转去　　云何断诸想
  云何起三昧　　破三有者谁
  何处身云何　　云何无有我
  云何随俗说　　汝问相云何
  及所问非我　　云何为胎藏
  及以余支分　　云何断常见
  云何心一境　　云何言说智
  戒种性佛子　　云何称理释
  云何师弟子　　众生种性别
  饮食及虚空　　聪明魔施设
  云何树行布　　是汝之所问
  何因一切刹　　种种相不同
  或有如箜篌　　腰鼓及众花
  或有离光明　　仙人长苦行
  或有好族姓　　令众生尊重
  或有体卑陋　　为人所轻贱
  云何欲界中　　修行不成佛
  而于色究竟　　乃升等正觉
  云何世间人　　而能获神通
  何因称比丘　　何故名僧伽
  云何化及报　　真如智慧佛
  云何使其心　　得住七地中
  此及于余义　　汝今咸问我
  如先佛所说　　一百八种句
  一一相相应　　远离诸见过
  亦离于世俗　　言语所成法
  我当为汝说　　佛子应听受

尔时大慧菩萨摩诃萨白佛言。世尊。何者是一百八句。佛言大慧。所谓生句非生句。常句非常句。相句非相句。住异句非住异句。刹那句非刹那句。自性句非自性句。空句非空句。断句非断句。心句非心句。中句非中句。缘句非缘句。因句非因句。烦恼句非烦恼句。爱句非爱句。方便句非方便句。善巧句非善巧句。清净句非清净句。相应句非相应句。譬喻句非譬喻句。弟子句非弟子句。师句非师句。种性句非种性句。三乘句非三乘句。无影像句非无影像句。愿句非愿句。三轮句非三轮句。摽相句非摽相句。有句非有句。无句非无句。俱句非俱句。自证圣智句非自证圣智句。现法乐句非现法乐句。刹句非刹句。尘句非尘句。水句非水句。弓句非弓句。大种句非大种句。算数句非算数句。神通句非神通句。虚空句非虚空句。云句非云句。巧明句非巧明句。伎术句非伎术句。风句非风句。地句非地句。心句非心句。假立句非假立句。体性句非体性句。蕴句非蕴句。众生句非众生句。觉句非觉句。涅槃句非涅槃句。所知句非所知句。外道句非外道句。荒乱句非荒乱句。幻句非幻句。梦句非梦句。阳焰句非阳焰句。影像句非影像句。火轮句非火轮句。乾闼婆句非乾闼婆句。天句非天句。饮食句非饮食句。淫欲句非淫欲句。见句非见句。波罗蜜句非波罗蜜句。戒句非戒句。日月星宿句非日月星宿句。谛句非谛句。果句非果句。灭句非灭句。灭起句非灭起句。医方句非医方句。相句非相句。支分句非支分句。禅句非禅句。迷句非迷句。现句非现句。护句非护句。种族句非种族句。仙句非仙句。王句非王句。摄受句非摄受句。宝句非宝句。记句非记句。一阐提句非一阐提句。女男不男句非女男不男句。味句非味句。作句非作句。身句非身句。计度句非计度句。动句非动句。根句非根句。有为句非有为句。因果句非因果句。色究竟句非色究竟句。时节句非时节句。树藤句非树藤句。种种句非种种句。演说句非演说句。决定句非决定句。毗尼句非毗尼句。比丘句非比丘句。住持句非住持句。文字句非文字句。大慧。此百八句。皆是过去诸佛所说(上正列中少二句应访寻)

尔时大慧菩萨摩诃萨复白佛言。世尊。诸识有几种生住灭。佛言。大慧。诸识有二种生住灭。非臆度者之所能知。所谓相续生及相生。相续住及相住。相续灭及相灭。诸识有三相。谓转相业相真相。大慧。识广说有八。略则唯二。谓现识及分别事识。大慧。如明镜中现诸色像。现识亦尔。大慧。现识与分别事识。此二识无异相互为因。大慧。现识以不思议熏变为因。分别事识。以分别境界及无始戏论习气为因。大慧。阿赖耶识虚妄分别种种习气灭即一切根识灭。是名相灭。大慧。相续灭者。谓所依因灭及所缘灭即相续灭。所依因者。谓无始戏论虚妄习气。所缘者。谓自心所见分别境界。大慧。譬如泥团与微尘非异非不异。金与庄严具亦如是。大慧。若泥团与微尘异者。应非彼成而实彼成。是故不异。若不异者。泥团微尘应无分别。大慧。转识藏识若异者。藏识非彼因。若不异者。转识灭藏识亦应灭。然彼真相不灭。大慧。识真相不灭但业相灭若真相灭者藏识应灭。若藏识灭者。即不异外道断灭论。大慧。彼诸外道作如是说。取境界相续识灭。即无始相续识灭。大慧。彼诸外道说相续识从作者生。不说眼识依色光明和合而生。唯说作者为生因故。作者是何。彼计胜性丈夫自在时及微尘。为能作者。复次大慧。有七种自性。所谓集自性。性自性。相自性。大种自性。因自性。缘自性。成自性。复次大慧。有七种第一义。所谓心所行。智所行。二见所行。超二见所行。超子地所行。如来所行。如来自证圣智所行。大慧。此是过去未来现在一切如来应正等觉。法自性第一义心。以此心成就如来世间出世间最上法。以圣慧眼。入自共相种种安立。其所安立不与外道恶见共。大慧。云何为外道恶见。谓不知境界自分别现。于自性第一义。见有见无而起言说。大慧。我今当说。若了境如幻自心所现。则灭妄想三有苦及无知爱业缘。大慧。有诸沙门婆罗门。妄计非有及有于因果外显现诸物。依时而住。或计蕴界处依缘生住。有已即灭。大慧。彼于若相续若作用若生若灭若诸有若涅槃若道若业若果若谛。是破坏断灭论。何以故。不得现法故。不见根本故。大慧。譬如瓶破不作瓶事。又如燋种不能生牙。此亦如是。若蕴界处法已现当灭。应知此则无相续生。以无因故。但是自心虚妄所见。复次大慧。若本无有识三缘合生。龟应生毛沙应出油。汝宗则坏。违决定义。所作事业悉空无益。大慧。三合为缘是因果性可说为有。过现未来从无生有。此依住觉想地者。所有理教及自恶见熏习余气。作如是说。大慧。愚痴凡夫恶见所噬邪见迷醉。无智妄称一切智说。大慧。复有沙门婆罗门。观一切法。皆无自性。如空中云。如旋火轮。如乾闼婆城。如幻如焰。如水中月。如梦所见。不离自心。由无始来虚妄见故取以为外。作是观已断分别缘。亦离妄心所取名义。知身及物并所住处一切皆是藏识境界。无能所取及生住灭。如是思惟恒住不舍。大慧。此菩萨摩诃萨不久当得生死涅槃二种平等。大悲方便无功用行。观众生如幻如影从缘而起。知一切境界离心无得。行无相道渐升诸地住三昧境。了达三界皆唯自心。得如幻定绝众影像。成就智慧证无生法。入金刚喻三昧。当得佛身恒住如如。起诸变化力通自在。大慧。方便以为严饰游众佛国。离诸外道及心意识。转依次第成如来身。大慧。菩萨摩诃萨欲得佛身。应当远离蕴界处心因缘所作生住灭法戏论分别。但住心量观察三有无始时来妄习所起。思惟佛地无相无生自证圣法。得心自在无功用行。如如意宝随宜现身。令达唯心渐入诸地。是故大慧。菩萨摩诃萨于自悉檀应善修学

大乘入楞伽经卷第一大乘入楞伽经卷第二

        大周于阗国三藏法师实叉难陀奉　敕译

    集一切法品第二之二

尔时大慧菩萨摩诃萨复白佛言。世尊。唯愿为我说心意意识五法自性相众妙法门。此是一切诸佛菩萨。入自心境离所行相。称真实义诸佛教心。唯愿如来为此山中诸菩萨众。随顺过去诸佛。演说藏识海浪法身境界。尔时世尊告大慧菩萨摩诃萨言。有四种因缘眼识转。何等为四。所谓不觉自心现而执取故。无始时来取着于色虚妄习气故。识本性如是故。乐见种种诸色相故。大慧。以此四缘阿赖耶识如瀑流水。生转识浪。如眼识余亦如是。于一切诸根微尘毛孔眼等。转识或顿生。譬如明镜现众色像。或渐生。犹如猛风吹大海水。心海亦尔。境界风吹起诸识浪。相续不绝。大慧。因所作相非一非异。业与生相相系深缚。不能了知色等自性。五识身转。大慧。与五识俱。或因了别差别境相有意识生。然彼诸识不作是念。我等同时展转为因。而于自心所现境界。分别执着俱时而起。无差别相各了自境。大慧。诸修行者入于三昧。以习力微起而不觉知。但作是念。我灭诸识入于三昧。实不灭识而入三昧。以彼不灭习气种故。但不取诸境名为识灭。大慧。如是藏识行相微细。唯除诸佛及住地菩萨。其余一切二乘外道。定慧之力皆不能知。唯有修行如实行者。以智慧力了诸地相善达句义。无边佛所广集善根。不妄分别自心所见能知之耳。大慧。诸修行人宴处山林上中下修。能见自心分别流注。得诸三昧自在力通。诸佛灌顶菩萨围绕。知心意意识所行境界。超爱业无明生死大海。是故汝等应当亲近诸佛菩萨如。实修行大善知识。尔时世尊重说颂言

  譬如巨海浪　　斯由猛风起
  洪波鼓溟壑　　无有断绝时
  藏识海常住　　境界风所动
  种种诸识浪　　腾跃而转生
  青赤等诸色　　盐贝乳石蜜
  花果日月光　　非异非不异
  意等七种识　　应知亦如是
  如海共波浪　　心俱和合生
  譬如海水动　　种种波浪转
  藏识亦如是　　种种诸识生
  心意及意识　　为诸相故说
  八识无别相　　无能相所相
  譬如海波浪　　是则无差别
  诸识心如是　　异亦不可得
  心能积集业　　意能广积集
  了别故名识　　对现境说五

尔时大慧菩萨摩诃萨以颂问曰

  青赤诸色像　　众生识显现
  如浪种种法　　云何愿佛说

尔时世尊以颂答曰

  青赤诸色像　　浪中不可得
  言心起众相　　开悟诸凡夫
  而彼本无起　　自心所取离
  能取及所取　　与彼波浪同
  身资财安住　　众生识所现
  是故见此起　　与浪无差别

尔时大慧复说颂言

  大海波浪性　　鼓跃可分别
  藏识如是起　　何故不觉知

尔时世尊以颂答曰

  阿赖耶如海　　转识同波浪
  为凡夫无智　　譬喻广开演

尔时大慧复说颂言

  譬如日光出　　上下等皆照
  世间灯亦然　　应为愚说实
  已能开示法　　何不显真实

尔时世尊以颂答曰

  若说真实者　　彼心无真实
  譬如海波浪　　镜中像及梦
  俱时而显现　　心境界亦然
  境界不具故　　次第而转生
  识以能了知　　意复意谓然
  五识了现境　　无有定次第
  譬如工画师　　及画师弟子
  布彩图众像　　我说亦如是
  彩色中无文　　非笔亦非素
  为悦众生故　　绮焕成众像
  言说则变异　　真实离文字
  我所住实法　　为诸修行说
  真实自证处　　能所分别离
  此为佛子说　　愚夫别开演
  种种皆如幻　　所见不可得
  如是种种说　　随事而变异
  所说非所应　　于彼为非说
  譬如众病人　　良医随授药
  如来为众生　　随心应量说
  世间依怙者　　证智所行处
  外道非境界　　声闻亦复然

复次大慧。菩萨摩诃萨若欲了知能取所取分别境界。皆是自心之所现者。当离愦闹昏滞睡眠初中后夜勤加修习。远离曾闻外道邪论及二乘法。通达自心分别之相

复次大慧。菩萨摩诃萨住智慧心所住相已。于上圣智三相当勤修学。何者为三。所谓无影像相。一切诸佛愿持相。自证圣智所趣相。诸修行者获此相已。即舍跛驴智慧心相。入菩萨第八地。于此三相修行不舍。大慧。无影像相者。谓由惯习一切二乘外道相故而得生起。一切诸佛愿持相者。谓由诸佛自本愿力所加持故而得生起。自证圣智所趣相者。谓由不取一切法相成就如幻诸三昧身趣佛地智故而得生起。大慧。是名上圣智三种相。若得此相即到自证圣智所行之处。汝及诸菩萨摩诃萨应勤修学。尔时大慧菩萨摩诃萨知诸菩萨心之所念。承一切佛威神之力。白佛言。唯愿为说百八句差别所依圣智事自性法门。一切如来应正等觉。为诸菩萨摩诃萨堕自共相者。说此妄计性差别义门。知此义已。则能净治二无我观境照明诸地。超越一切二乘外道三昧之乐。见诸如来不可思议所行境界。毕竟舍离五法自性。以一切佛法身智慧。而自庄严入如幻境。住一切刹兜率陀宫色究竟天。成如来身。佛言。大慧。有一类外道。见一切法随因而尽。生分别解想兔无角。起于无见如兔角无。一切诸法悉亦如是。复有外道。见大种求那尘等诸物形量分位。各差别已执兔无角。于此而生牛有角想。大慧。彼堕二见不了唯心。但于自心增长分别。大慧。身及资生器世间等。一切皆唯分别所现。大慧。应知兔角离于有无。诸法悉然勿生分别。云何兔角离于有无。互因待故。分析牛角乃至微尘。求其体相终不可得。圣智所行远离彼见。是故于此不应分别

尔时大慧菩萨摩诃萨复白佛言。世尊。彼岂不以妄见起相。比度观待妄计无耶。佛言。不以分别起相待以言无。何以故。彼以分别为生因故。以角分别为其所依。所依为因离异不异。非由相待显兔角无。大慧。若此分别异兔角者则非角因。若不异者因彼而起。大慧。分析牛角乃至极微求不可得。异于有角言无角者。如是分别决定非理。二俱非有谁待于谁若相待不成。待于有故言兔角无。不应分别。不正因故。有无论者执有执无二俱不成。大慧。复有外道。见色形状虚空分齐而生执着。言色异虚空起于分别。大慧。虚空是色随入色种。大慧。色是虚空。能持所持建立性故。色空分齐应如是知。大慧。大种生时自相各别。不住虚空中。非彼无虚空。大慧。兔角亦尔。观待牛角言彼角无。大慧。分柝牛角乃至微尘。又析彼尘其相不现。彼何所待而言无耶。若待余物彼亦如是。大慧。汝应远离兔角牛角虚空及色所有分别。汝及诸菩萨摩诃萨。应常观察自心所见分别之相。于一切国土为诸佛子说观察自心修行之法。尔时世尊即说颂言

  心所见无有　　唯依心故起
  身资所住影　　众生藏识现
  心意及与识　　自性五种法
  二无我清净　　诸导师演说
  长短共观待　　展转互相生
  因有故成无　　因无故成有
  微尘分析事　　不起色分别
  唯心所安立　　恶见者不信
  外道非行处　　声闻亦复然
  救世之所说　　自证之境界

尔时大慧菩萨摩诃萨。为净心现流故而请佛言。世尊。云何净诸众生自心现流。为渐次净为顿净耶。佛言大慧。渐净非顿。如庵罗果渐熟非顿。诸佛如来净诸众生自心现流。亦复如是渐净非顿。如陶师造器渐成非顿。诸佛如来净诸众生自心现流。亦复如是渐而非顿。譬如大地生诸草木渐生非顿。诸佛如来净诸众生自心现流。亦复如是渐而非顿。大慧。譬如人学音乐书画种种伎术渐成非顿。诸佛如来净诸众生自心现流。亦复如是渐而非顿。譬如明镜顿现众像而无分别。诸佛如来净诸众生自心现流。亦复如是。顿现一切无相境界而无分别。如日月轮一时遍照一切色像。诸佛如来净诸众生自心过习。亦复如是。顿为示现不可思议诸佛如来智慧境界。譬如藏识顿现于身及资生国土一切境界。报佛亦尔。于色究竟天。顿能成熟一切众生令修诸行。譬如法佛顿现报佛及以化佛光明照曜。自证圣境亦复如是。顿现法相而为照曜。令离一切有无恶见。复次大慧。法性所流佛说一切法自相共相。自心现习气因相。妄计性所执因相。更相系属种种幻事皆无自性。而诸众生种种执着取以为实。悉不可得。复次大慧。妄计自性执着缘起自性起。大慧。譬如幻师以幻术力。依草木瓦石幻作众生若干色像。令其见者种种分别。皆无真实。大慧。此亦如是。由取着境界习气力故。于缘起性中。有妄计性种种相现。是名妄计性生。大慧。是名法性所流佛说法相。大慧。法性佛者。建立自证智所行。离心自性相。大慧。化佛说施戒忍进禅定智慧蕴界处法及诸解脱诸识行相。建立差别越外道见超无色行。复次大慧。法性佛非所攀缘。一切所缘一切所作相根量等相悉皆远离。非凡夫二乘及诸外道执着我相所取境界。是故大慧。于自证圣智胜境界相当勤修学。于自心所现分别见相当速舍离。复次大慧。声闻乘有二种差别相。所谓自证圣智殊胜相。分别执着自性相。云何自证圣智殊胜相。谓明见苦空无常无我诸谛境界。离欲寂灭故。于蕴界处若自若共外不坏相如实了知故心住一境。住一境已获禅解脱三昧道果而得出离。住自证圣智境界乐。未离习气及不思议变易死。是名声闻乘自证圣智境界相。菩萨摩诃萨虽亦得此圣智境界。以怜愍众生故。本愿所持故。不证寂灭门及三昧乐。诸菩萨摩诃萨于此自证圣智乐中不应修学。大慧。云何分别执着自性相。所谓知坚湿暖动青黄赤白如是等法非作者生。然依教理见自共相分别执着。是名声闻乘分别执着相。菩萨摩诃萨于此法中应知。应舍离人无我见入法无我相渐住诸地

尔时大慧菩萨摩诃萨白佛言。世尊。如来所说常不思议自证圣智第一义境。将无同诸外道所说常不思议作者耶。佛言。大慧。非诸外道作者得常不思议。所以者何。诸外道常不思议因自相。不成。既因自相不成。以何显示常不思议。大慧。外道所说常不思议。若因自相成彼则有常。但以作者为因相故。常不思议不成。大慧。我第一义常不思议。第一义因相成。远离有无。自证圣智所行相故有相。第一义智为其因故有因。离有无故非作者。如虚空涅槃寂灭法故常不思议。是故我说常不思议。不同外道所有诤论。大慧。此常不思议。是诸如来自证圣智所行真理。是故菩萨当勤修学。复次大慧。外道常不思议。以无常异相因故常。非自相因力故常。大慧。外道常不思议。以见所作法有已还无无常已比知是常。我亦见所作法有已还无无常已不因此说为常。大慧。外道以如是因相成常不思议。此因相非有。同于兔角故。常不思议唯是分别但有言说。何故彼因同于兔角。无自因相故。大慧。我常不思议。以自证为因相。不以外法有已还无无常为因。外道反此。曾不能知常不思议自因之相。而恒在于自证圣智所行相外。此不应说

复次大慧。诸声闻畏生死妄想苦而求涅槃。不知生死涅槃差别之相一切皆是妄分别有。无所有故。妄计未来诸根境灭以为涅槃。不知证自智境界转所依藏识为大涅槃。彼愚痴人说有三乘。不说唯心无有境界。大慧。彼人不知去来现在诸佛所说自心境界。取心外境常于生死轮转不绝。复次大慧。去来现在诸如来说一切法不生。何以故。自心所见非有性故。离有无生故。如兔马等角凡愚妄取。唯自证圣智所行之处。非诸愚夫二分别境。大慧。身及资生器世间等。一切皆是藏识影像。所取能取二种相现。彼诸愚夫。堕生住灭二见中故。于中妄起有无分别。大慧。汝于此义当勤修学

复次大慧。有五种种性。何等为五。谓声闻乘种性。缘觉乘种性。如来乘种性。不定种性。无种性。大慧。云何知是声闻乘种性。谓若闻说于蕴界处自相共相。若知若证。举身毛竖心乐修习。于缘起相不乐观察。应知此是声闻乘种性。彼于自乘见所证已。于五六地断烦恼结。不断烦恼习。住不思议死。正师子吼言。我生已尽梵行已立。所作已办不受后有。修习人无我。乃至生于得涅槃觉。大慧。复有众生求证涅槃。言能觉知我人众生养者取者此是涅槃。复有说言。见一切法因作者有此是涅槃。大慧。彼无解脱。以未能见法无我故。此是声闻乘及外道种性。于未出中生出离想。应勤修习舍此恶见。大慧。云何知是缘觉乘种性。谓若闻说缘觉乘法。举身毛竖悲泣流泪。离愦闹缘无所染着。有时闻说现种种身或聚或散神通变化。其心信受无所违逆。当知此是缘觉乘种性。应为其说缘觉乘法。大慧。如来乘种性所证法有三种。所谓自性无自性法。内身自证圣智法。外诸佛刹广大法。大慧。若有闻说此一一法及自心所现身财建立阿赖耶识不思议境。不惊不怖不畏。当知此是如来乘性。大慧。不定种性者。谓闻说彼三种法时。随生信解而顺修学。大慧。为初治地人而说种性。欲令其入无影像地。作此建立。大慧。彼住三昧乐声闻。若能证知自所依识。见法无我净烦恼习。毕竟当得如来之身。尔时世尊即说颂言

  预流一来果　　不还阿罗汉
  是等诸圣人　　其心悉迷惑
  我所立三乘　　一乘及非乘
  为愚夫少智　　乐寂诸圣说
  第一义法门　　远离于二取
  住于无境界　　何建立三乘
  诸禅及无量　　无色三摩提
  乃至灭受想　　唯心不可得

复次大慧。此中一阐提。何故于解脱中不生欲乐。大慧。以舍一切善根故。为无始众生起愿故。云何舍一切善根。谓谤菩萨藏言。此非随顺契经调伏解脱之说。作是语时。善根悉断不入涅槃。云何为无始众生起愿。谓诸菩萨以本愿方便。愿一切众生悉入涅槃。若一众生未涅槃者我终不入。此亦住一阐提趣。此是无涅槃种性相。大慧菩萨言。世尊。此中何者毕竟不入涅槃。佛言。大慧。彼菩萨一阐提。知一切法本来涅槃。毕竟不入非舍善根。何以故。舍善根。一阐提。以佛威力故。或时善根生。所以者何。佛于一切众生无舍时故。是故菩萨一阐提不入涅槃

复次大慧。菩萨摩诃萨当善知三自性相。何者为三。所谓妄计自性。缘起自性。圆成自性。大慧。妄计自性从相生。云何从相生。谓彼依缘起事相种类显现。生计着故。大慧。彼计着事相。有二种妄计性生。是诸如来之所演说。谓名相计着相。事相计着相。大慧。事计着相者。谓计着内外法。相计着相者。谓即彼内外法中计着自共相。是名二种妄计自性相。大慧。从所依所缘起。是缘起性。何者圆成自性。谓离名相事相一切分别自证圣智所行真如。大慧。此是圆成自性如来藏心。尔时世尊即说颂言

  名相分别　　二自性相　　正智真如
  是圆成性

大慧。是名观察五法自性相法门。自证圣智所行境界。汝及诸菩萨摩诃萨当勤修学。复次大慧。菩萨摩诃萨当善观察二无我相。何者为二。所谓人无我相。法无我相。大慧。何者是人无我相。谓蕴界处离我我所。无知爱业之所生起眼等识生。取于色等而生计着。又自心所见身器世间。皆是藏心之所显现。刹那相续变坏不停。如河流如种子如灯焰。如迅风如浮云。躁动不安如猿猴。乐不净处如飞蝇。不知厌足如猛火。无始虚伪习气为因。诸有趣中流转不息如汲水轮。种种色身威仪进止。譬如死尸咒力故行。亦如木人因机运动。若能于此善知其相。是名人无我智。大慧。云何为法无我智。谓知蕴界处是妄计性。如蕴界处离我我所。唯共积聚爱业绳缚。互为缘起无能作者。蕴等亦尔离自共相。虚妄分别种种相现。愚夫分别非诸圣者。如是观察一切诸法。离心意意识五法自性。是名菩萨摩诃萨法无我智。得此智已知无境界。了诸地相即入初地。心生欢喜次第渐进。乃至善慧及以法云。诸有所作皆悉已办。住是地已有大宝莲花王众宝庄严。于其花上有宝宫殿状如莲花。菩萨往修幻性法门之所成就。而坐其上。同行佛子前后围绕。一切佛刹所有如来皆舒其手。如转轮王子灌顶之法而灌其顶。超佛子地获自证法。成就如来自在法身。大慧。是名见法无我相。汝及诸菩萨摩诃萨应勤修学

尔时大慧菩萨摩诃萨复白佛言。世尊。愿说建立诽谤相。令我及诸菩萨摩诃萨离此恶见疾得阿耨多罗三藐三菩提。得菩提已破建立常诽谤断见。令于正法不生毁谤。佛受其请即说颂言

  身资财所住　　皆唯心影像
  凡愚不能了　　起建立诽谤
  所起但是心　　离心不可得

尔时世尊欲重说此义。告大慧言。有四种无有有建立。何者为四。所谓无有相建立相。无有见建立见。无有因建立因。无有性建立性。是为四。大慧。诽谤者。谓于诸恶见所建立法求不可得。不善观察遂生诽谤。此是建立诽谤相。大慧。云何无有相建立相。谓于蕴界处自相共相本无所有。而生计着。此如是此不异。而此分别从无始种种恶习所生。是名无有相建立相。云何无有见建立见。谓于蕴界处。建立我人众生等见。是名无有见建立见。云何无有因建立因。谓初识前无因不生。其初识本无。后眼色明念等为因如幻生。生已有有还灭。是名无有因建立因。云何无有性建立性。谓于虚空涅槃非数灭无作性。执着建立。大慧。此离性非性。一切诸法离于有无。犹如毛轮兔马等角。是名无有性建立性。大慧。建立诽谤。皆是凡愚不了唯心而生分别。非诸圣者。是故汝等当勤观察远离此见。大慧。菩萨摩诃萨善知心意意识五法自性二无我相已。为众生故作种种身。如依缘起起妄计性。亦如摩尼随心现色。普入佛会听闻佛说。诸法如幻如梦如影。如镜中像如水中月。远离生灭及以断常。不住声闻辟支佛道。闻已成就无量百千亿那由他三昧。得此三昧已。遍游一切诸佛国土。供养诸佛生诸天上。显扬三宝示现佛身。为诸声闻菩萨大众。说外境界皆唯是心。悉令远离有无等执。尔时世尊即说颂言

  佛子能观见　　世间唯是心
  示现种种身　　所作无障碍
  神通力自在　　一切皆成就

尔时大慧菩萨摩诃萨复请佛言。愿为我说一切法空无生无二无自性相。我及诸菩萨悟此相故离有无分别。疾得阿耨多罗三藐三菩提。佛言。谛听当为汝说。大慧。空者即是妄计性句义。大慧。为执着妄计自性故。说空无生无二无自性。大慧。略说空性有七种。谓相空自性空无行空行空一切法不可说空第一义圣智大空彼彼空。云何相空。谓一切法自相共相空。展转积聚互相待故。分析推求无所有故。自他及共皆不生故。自共相无生亦无住。是故名一切法自相空。云何自性空。谓一切法自性不生。是名自性空。云何无行空。所谓诸蕴本来涅槃无有诸行。是名无行空。云何行空。所谓诸蕴由业及因和合而起。离我我所。是名行空。云何一切法不可说空。谓一切法妄计自性无可言说。是名不可说空。云何第一义圣智大空。谓得自证圣智时。一切诸见过习悉离。是名第一义圣智大空。云何彼彼空。谓于此无彼。是名彼彼空。譬如鹿子母堂无象马牛羊等。我说彼堂空非无比丘众。大慧。非谓堂无堂自性。非谓比丘无比丘自性。非谓余处无象马牛羊。大慧。一切诸法自共相。彼彼求不可得。是故说名彼彼空。是名七种空。大慧。此彼彼空空中最粗。汝应远离

复次大慧。无生者。自体不生而非不生。除住三昧。是名无生。大慧。无自性者。以无生故密意而说。大慧。一切法无自性。以刹那不住故。见后变异故。是名无自性。云何无二相。大慧。如光影如长短如黑白。皆相待立独则不成。大慧。非于生死外有涅槃。非于涅槃外有生死。生死涅槃无相违相。如生死涅槃。一切法亦如是。是名无二相。大慧。空无生无二无自性相。汝当勤学。尔时世尊重说颂言

  我常说空法　　远离于断常
  生死如幻梦　　而业亦不坏
  虚空及涅槃　　灭二亦如是
  愚夫妄分别　　诸圣离有无

尔时世尊复告大慧菩萨摩诃萨言。大慧。此空无生无自性无二相。悉入一切诸佛所说修多罗中。佛所说经皆有是义。大慧。诸修多罗随顺一切众生心说。而非真实在于言中。譬如阳焰诳惑诸兽令生水想而实无水。众经所说亦复如是。随诸愚夫自所分别令生欢喜。非皆显示圣智证处真实之法。大慧。应随顺义莫着言说。尔时大慧菩萨摩诃萨白佛言。世尊。修多罗中说如来藏本性清净。常恒不断无有变易。具三十二相。在于一切众生身中。为蕴界处垢衣所缠。贪恚痴等妄分别垢之所污染。如无价宝在垢衣中。外道说我是常作者。离于求那自在无灭。世尊所说如来藏义。岂不同于外道我耶。佛言。大慧。我说如来藏。不同外道所说之我。大慧。如来应正等觉。以性空实际涅槃不生无相无愿等诸句义。说如来藏。为令愚夫离无我怖。说无分别无影像处如来藏门。未来现在诸菩萨摩诃萨。不应于此执着于我。大慧。譬如陶师于泥聚中以人功水杖轮绳方便作种种器。如来亦尔。于远离一切分别相无我法中。以种种智慧方便善巧。或说如来藏。或说为无我。种种名字各各差别。大慧。我说如来藏。为摄着我诸外道众。令离妄见入三解脱。速得证于阿耨多罗三藐三菩提。是故诸佛说如来藏。不同外道所说之我。若欲离于外道见者。应知无我如来藏义。尔时世尊即说颂曰

  士夫相续蕴　　众缘及微尘
  胜自在作者　　此但心分别

尔时大慧菩萨普观未来一切众生。复请佛言。愿为我说具修行法。如诸菩萨摩诃萨成大修行。佛言。大慧。菩萨摩诃萨具四种法成大修行。何者为四。谓观察自心所现故。远离生住灭见故。善知外法无性故。专求自证圣智故。若诸菩萨成此四法。则得名为大修行者。大慧。云何观察自心所现。谓观三界唯是自心。离我我所无动作无来去。无始执着过习所熏。三界种种色行名言系缚身资所住分别随入之所显现。菩萨摩诃萨如是观察自心所现。大慧。云何得离生住灭见。所谓观一切法如幻梦生。自他及俱皆不生故。随自心量之所现故。见外物无有故。见诸识不起故。及众缘无积故。分别因缘起三界故。如是观时。若内若外一切诸法皆不可得。知无体实远离生见。证如幻性即时逮得无生法忍。住第八地。了心意意识五法自性二无我境。转所依止获意生身。大慧言。世尊。以何因缘名意生身。佛言。大慧。意生身者。譬如意去速疾无碍。名意生身。大慧。譬如心意于无量百千由旬之外。忆先所见种种诸物。念念相续疾诣于彼。非是其身及山河石壁所能为碍。意生身者亦复如是。如幻三昧力通自在诸相庄严。忆本成就众生愿故。犹如意去生于一切诸圣众中。是名菩萨摩诃萨得远离于生住灭见。大慧。云何观察外法无性。谓观察一切法。如阳焰如梦境如毛轮。无始戏论种种执着。虚妄恶习为其因故。如是观察一切法时。即是专求自证圣智。大慧。是名菩萨具四种法成大修行。汝应如是勤加修学

尔时大慧菩萨摩诃萨复请佛言。愿说一切法因缘相。令我及诸菩萨摩诃萨了达其义离有无见。不妄执诸法渐生顿生。佛言。大慧。一切法因缘生有二种。谓内及外。外者谓以泥团水杖轮绳人功等缘和合成瓶。如泥瓶缕叠草席种牙酪苏。悉亦如是。名外缘前后转生。内者谓无明爱业等生蕴界处法。是为内缘起。此但愚夫之所分别。大慧。因有六种。谓当有因相属因相因能作因显了因观待因。大慧。当有因者。谓内外法作因生果。相属因者。谓内外法作缘生果。蕴种子等。相因者。作无间相生相续果。能作因者。谓作增上而生于果如转轮王。显了因者。谓分别生能显境相如灯照物。观待因者。谓灭时相续断。无妄想生。大慧。此是愚夫自所分别。非渐次生亦非顿生。何以故。大慧。若顿生者。则作与所作无有差别。求其因相不可得故。若渐生者。求其体相亦不可得。如未生子云何名父。诸计度人言以因缘所缘缘无间缘增上缘等。所生能生互相系属。次第生者理不得成。皆是妄情执着相故。大慧。渐次与顿皆悉不生。但有心现身资等故。外自共相皆无性故。惟除识起自分别见。大慧。是故应离因缘所作和合相中渐顿生见。尔时世尊重说颂言

  一切法无生　　亦复无有灭
  于彼诸缘中　　分别生灭相
  非遮诸缘会　　如是灭复生
  但止于凡愚　　妄情之所著
  缘中法有无　　是悉无有生
  习气迷转心　　从是三有现
  本来无有生　　亦复无有灭
  观一切有为　　譬如虚空花
  离能取所取　　一切迷惑见
  无能生所生　　亦复无因缘
  但随世俗故　　而说有生灭

大乘入楞伽经卷第二大乘入楞伽经卷第三

        大周于阗国三藏法师实叉难陀奉　敕译

    集一切法品第二之三

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说言说分别相心法门。我及诸菩萨摩诃萨善知此故。通达能说所说二义。疾得阿耨多罗三藐三菩提。令一切众生于二义中而得清净。佛言。大慧。有四种言说分别相。所谓相言说。梦言说计着过恶言说。无始妄想言说。大慧。相言说者。所谓执着自分别色相生。梦言说者。谓梦先所经境界觉已忆念。依不实境生。计着过恶言说者。谓忆念怨仇先所作业生。无始妄想言说者。以无始戏论妄执习气生。是为四。大慧复言。世尊。愿更为说言语分别所行之相。何处何因云何而起。佛言。大慧。依头胸喉鼻唇齶齿舌和合而起。大慧复言。世尊。言语分别为异不异。佛言。大慧非异非不异。何以故。分别为因起言语故。若异者分别不应为因。若不异者语言不应显义。是故非异亦非不异。大慧复言。世尊。为言语是第一义。为所说是第一义。佛告大慧。非言语是亦非所说。何以故。第一义者是圣乐处因言而入。非即是言。第一义者是圣智内自证境。非言语分别智境。言语分别不能显示。大慧。言语者起灭动摇展转因缘生。若展转缘生。于第一义不能显示。第一义者无自他相。言语有相不能显示。第一义者但唯自心。种种外想悉皆无有。言语分别不能显示。是故大慧。应当远离言语分别。尔时世尊重说颂言

  诸法无自性　　亦复无言说
  不见空空义　　愚夫故流转
  一切法无性　　离语言分别
  诸有如梦化　　非生死涅槃
  如王及长者　　为令诸子喜
  先示相似物　　后赐真实者
  我今亦复然　　先说相似法
  后乃为其演　　自证实际法

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说离一异俱不俱有无非有无常无常等。一切外道所不能行。自证圣智所行境界。远离妄计自相共相。入于真实第一义境。渐净诸地入如来位。以无功用本愿力故。如如意宝普现一切无边境界。一切诸法皆是自心所见差别。令我及余诸菩萨等于如是等法。离妄计自性自共相见。速证阿耨多罗三藐三菩提。普令众生具足圆满一切功德。佛言。大慧。善哉善哉。汝哀愍世间请我此义。多所利益多所安乐。大慧。凡夫无智不知心量。妄习为因执着外物。分别一异俱不俱有。无非有无常无常等一切自性。大慧。譬如群兽为渴所逼。于热时焰而生水想。迷惑驰趣不知非水。愚痴凡夫亦复如是。无始戏论分别所熏。三毒烧心乐色境界。见生住灭取内外法。堕一异等执着之中。大慧。如乾闼婆城非城非非城。无智之人无始时来。执着城种妄习熏故。而作城想。外道亦尔。以无始来妄习熏故。不能了达自心所现。着一异等种种言说。大慧。譬如有人梦见男女象马车步城邑园林种种严饰。觉已忆念彼不实事。大慧。汝意云何。如是之人是黠慧不。答言不也。大慧。外道亦尔。恶见所噬不了唯心。执着一异有无等见。大慧。譬如画像无高无下。愚夫妄见作高下想。未来外道亦复如是。恶见熏习妄心增长。执一异等自坏坏他。于离有无无生之论。亦说为无。此谤因果拔善根本。应知此人分别有无起自他见。当堕地狱。欲求胜法宜速远离。大慧。譬如翳目见有毛轮。互相谓言此事希有。而此毛轮非有非无。见不见故。外道亦尔。恶见分别执着一异俱不俱等。诽谤正法自陷陷他。大慧。譬如火轮实非是轮。愚夫取着非诸智者。外道亦尔。恶见乐欲执着一异俱不俱等。一切法生。大慧。譬如水泡似玻璃珠。愚夫执实奔驰而取。然彼水泡非珠非非珠。取不取故。外道亦尔。恶见分别习气所熏。说非有为生坏于缘有。复次大慧。立三种量已。于圣智内证离二自性法。起有性分别。大慧。诸修行者。转心意识离能所取。住如来地自证圣法。于有及无。不起于想。大慧。诸修行者。若于境界起有无执。则着我人众生寿者。大慧。一切诸法自相共相。是化佛说非法佛说。大慧。化佛说法但顺愚夫所起之见。不为显示自证圣智三昧乐境。大慧。譬如水中有树影现。彼非影非非影。非树形非非树形。外道亦尔。诸见所熏不了自心。于一异等而生分别。大慧。譬如明镜无有分别。随顺众缘。现诸色像。彼非像非非像而见像非像。愚夫分别而作像想。外道亦尔。于自心所现种种形像。而执一异俱不俱相。大慧。譬如谷响依于风水人等音声和合而起。彼非有非无。以闻声非声故。外道亦尔。自心分别熏习力故。起于一异俱不俱见。大慧。譬如大地无草木处日光照触焰水波动。彼非有非无。以倒想非想故。愚痴凡夫亦复如是。无始戏论恶习所熏。于圣智自证法性门中。见生住灭一异有无俱不俱性。大慧。譬如木人及以起尸。以毗舍阇机关力故。动摇运转云为不绝。无智之人取以为实。愚痴凡夫亦复如是。随逐外道起诸恶见。着一异等虚妄言说。是故大慧。当于圣智所证法中离生住灭一异有无俱不俱等一切分别。尔时世尊重说颂言

  诸识蕴有五　　犹如水树影
  所见如幻梦　　不应妄分别
  三有如阳焰　　幻梦及毛轮
  若能如是观　　究竟得解脱
  譬如热时焰　　动转迷乱心
  渴兽取为水　　而实无水事
  如是识种子　　动转见境界
  如翳者所见　　愚夫生执着
  无始生死中　　执着所缘覆
  退舍令出离　　如因[打-丁+屑]出[打-丁+屑]
  幻咒机所作　　浮云梦电光
  观世恒如是　　永断三相续
  此中无所有　　如空中阳焰
  如是知诸法　　则为无所知
  诸蕴如毛轮　　于中妄分别
  唯假施设名　　求相不可得
  如画垂发幻　　梦乾闼婆城
  火轮热时焰　　实无而见有
  如是常无常　　一异俱不俱
  无始系缚故　　愚夫妄分别
  明镜水净眼　　摩尼妙宝珠
  于中现色像　　而实无所有
  心识亦如是　　普现众色相
  如梦空中焰　　亦如石女儿

复次大慧。诸佛说法离于四句。谓离一异俱不俱及有无等建立诽谤。大慧。诸佛说法以谛缘起灭道解脱而为其首。非与胜性．自在．宿作．自然．时．微尘等而共相应。大慧。诸佛说法为净惑智二种障故。次第令住一百八句无相法中。而善分别诸乘地相。犹如商主善导众人。复次大慧。有四种禅。何等为四。谓愚夫所行禅。观察义禅。攀缘真如禅。诸如来禅。大慧。云何愚夫所行禅。谓声闻缘觉诸修行者。知人无我。见自他身骨锁相连皆是无常苦不净相。如是观察坚着不舍。渐次增胜至无想灭定。是名愚夫所行禅。云何观察义禅。谓知自共相人无我已。亦离外道自他俱作。于法无我诸地相义。随顺观察。是名观察义禅。云何攀缘真如禅。谓若分别无我有二是虚妄念。若如实知彼念不起。是名攀缘真如禅。云何诸如来禅。谓入佛地住自证圣智三种乐。为诸众生作不思议事。是名诸如来禅。尔时世尊重说颂言

  愚夫所行禅　　观察义相禅
  攀缘真如禅　　如来清净禅
  修行者在定　　观见日月形
  波头摩深险　　虚空火及画
  如是种种相　　堕于外道法
  亦堕于声闻　　辟支佛境界
  舍离此一切　　住于无所缘
  是则能随入　　如如真实相
  十方诸国土　　所有无量佛
  悉引光明手　　而摩是人顶

尔时大慧菩萨摩诃萨复白佛言。世尊。诸佛如来所说涅槃说何等法名为涅槃。佛告大慧。一切识自性习气。及藏识意意识见习转已。我及诸佛说名涅槃。即是诸法性空境界。复次大慧。涅槃者。自证圣智所行境界。远离断常及以有无。云何非常。谓离自相共相诸分别故。云何非断。谓去来现在一切圣者自证智所行故。复次大慧。大般涅槃不坏不死。若死者应更受生。若坏者应是有为。是故涅槃不坏不死。诸修行者之所归趣。复次大慧。无舍无得故。非断非常故。不一不异故。说名涅槃。复次大慧。声闻缘觉知自共相舍离愦闹。不生颠倒不起分别。彼于其中生涅槃想。复次大慧。有二种自性相。何者为二。谓执着言说自性相。执着诸法自性相。执着言说自性相者。以无始戏论执着言说习气故起。执着诸法自性相着。以不觉自心所现故起。复次大慧。诸佛有二种加持。持诸菩萨。令顶礼佛足请问众义。云何为二。谓令入三昧。及身现其前手灌其顶。大慧。初地菩萨摩诃萨蒙诸佛持力故。入菩萨大乘光明定。入已十方诸佛普现其前身语加持。如金刚藏及余成就如是功德相菩萨摩诃萨者是。大慧。此菩萨摩诃萨蒙佛持力入三昧已。于百千劫集诸善根。渐入诸地善能通达治所治相。至法云地处大莲花微妙宫殿。坐于宝座。同类菩萨所共围绕。首戴宝冠身如黄金。瞻卜花色如盛满月。放大光明。十方诸佛舒莲花手。于其座上而灌其顶。如转轮王太子受灌顶已而得自在。此诸菩萨亦复如是。是名为二。诸菩萨摩诃萨为二种持之所持故。即能亲见一切诸佛。异则不能。复次大慧。诸菩萨摩诃萨。入于三昧现通说法。如是一切皆由诸佛二种持力。大慧。若诸菩萨离佛加持能说法者。则诸凡夫亦应能说大慧。山林草树城郭宫殿及诸乐器如来至处。以佛持力尚演法音。况有心者。聋盲喑哑离苦解脱。大慧。如来持力有如是等广大作用。大慧菩萨复白佛言。何故如来以其持力。令诸菩萨入于三昧及殊胜地中手灌其顶。佛言。大慧。为欲令其远离魔业诸烦恼故。为令不堕声闻地故。为令速入如来地故。令所得法倍增长故。是故诸佛以加持力持诸菩萨。大慧。若不如是。彼菩萨便堕外道及以声闻魔境之中。则不能得无上菩提。是故如来以加持力摄诸菩萨。尔时世尊重说颂言

  世尊清净愿　　有大加持力
  初地十地中　　三昧及灌顶

尔时大慧菩萨摩诃萨。复白佛言。世尊。佛说缘起。是由作起非自体起。外道亦说胜性自在时我微尘生于诸法。今佛世尊。但以异名说作缘起。非义有别。世尊。外道亦说以作者故从无生有。世尊亦说以因缘故一切诸法本无而生生已归灭。如佛所说。无明缘行乃至老死。此说无因非说有因。世尊说言此有故彼有。若一时建立非次第相待者。其义不成。是故外道说胜。非如来也。何以故。外道说因不从缘生而有所生。世尊所说。果待于因因复待因。如是展转成无穷过。又此有故彼有者。则无有因。佛言。大慧。我了诸法唯心所现无能取所取。说此有故彼有。非是无因及因缘过失。大慧。若不了诸法唯心所现。计有能取及以所取。执着外境若有若无。彼有是过非我所说。大慧菩萨。复白佛言。世尊有言说故必有诸法。若无诸法言依何起。佛言。大慧虽无诸法亦有言说。岂不现见龟毛兔角石女儿等。世人于中皆起言说。大慧。彼非有非非有。而有言说耳。大慧。如汝所说。有言说故有诸法者。此论则坏。大慧。非一切佛土皆有言说言说者假安立耳。大慧。或有佛土瞪视显法。或现异相。或复扬眉。或动目睛。或示微笑嚬呻謦欬忆念动摇。以如是等而显于法。大慧。如不瞬世界妙香世界及普贤如来佛土之中。但瞪视不瞬。令诸菩萨获无生法忍及诸胜三昧。大慧。非由言说而有诸法。此世界中蝇蚁等虫。虽无言说成自事故。尔时世尊重说颂言

  如虚空兔角　　及与石女儿
  无而有言说　　妄计法如是
  因缘和合中　　愚夫妄谓生
  不能如实解　　流转于三有

尔时大慧菩萨摩诃萨。复白佛言。世尊。所说常声依何处说。佛言。大慧。依妄法说。以诸妄法圣人亦现然不颠倒。大慧。譬如阳焰火轮垂发乾闼婆城梦幻镜像。世无智者生颠倒解。有智不然然非不现。大慧。妄法现时无量差别。然非无常。何以故。离有无故。云何离有无。一切愚夫种种解故。如恒河水有见不见。饿鬼不见不可言有。余所见故不可言无。圣于妄法离颠倒见。大慧。妄法是常。相不异故。非诸妄法有差别相。以分别故而有别异。是故妄法其体是常。大慧。云何而得妄法真实。谓诸圣者于妄法中不起颠倒。非颠倒觉。若于妄法有少分想。则非圣智有少想者。当知则是愚夫戏论非圣言说。大慧。若分别妄法是倒非倒。彼则成就二种种性。谓圣种性。凡夫种性。大慧。圣种性者。彼复三种。谓声闻缘觉佛乘别故。大慧。云何愚夫分别妄法生声闻乘种性。所谓计着自相共相。大慧。何谓复有愚夫分别妄法成缘觉乘种性。谓即执着自共相时离于愦闹。大慧。何谓智人分别妄法而得成就佛乘种性。所谓了达一切唯是自心分别所见无有外法。大慧。有诸愚夫分别妄法种种事物。决定如是决定不异。此则成就生死乘性。大慧。彼妄法中种种事物。非即是物亦非非物。大慧。即彼妄法。诸圣智者。心意意识诸恶习气自性法转依故。即说此妄名为真如。是故真如离于心识。我今明了显示此句。离分别者。悉离一切诸分别故。大慧菩萨白言。世尊。所说妄法为有为无。佛言如幻无执着相故。若执着相体是有者。应不可转。则诸缘起。应如外道说作者生。大慧又言。若诸妄法同于幻者。此则当与余妄作因。佛言大慧。非诸幻事为妄惑因。以幻不生诸过恶故。以诸幻事无分别故。大慧。夫幻事者。从他明咒而得生起。非自分别过习力起。是故幻事不生过恶。大慧。此妄惑法唯是愚夫心所执着。非诸圣者。尔时世尊重说颂言

  圣不见妄法　　中间亦非实
  以妄即真故　　中间亦真实
  若离于妄法　　而有相生者
  此还即是妄　　如翳未清净

复次大慧。见诸法非幻无有相似。故说一切法如幻。大慧言。世尊。为依执着种种幻相。言一切法犹如幻耶。为异依此执着颠倒相耶。若依执着种种幻相。言一切法犹如幻者。世尊。非一切法悉皆如幻。何以故。见种种色相不无因故。世尊。都无有因令种种色相显现如幻。是故世尊。不可说言依于执着种种幻相。言一切法与幻相似。佛言。大慧。不依执着种种幻相言一切法如幻。大慧。以一切法不实速灭如电故说如幻。大慧。譬如电光见已即灭。世间凡愚悉皆现见一切诸法。依自分别自共相现亦复如是。以不能观察无所有故。而妄计着种种色相。尔时世尊重说颂言

  非幻无相似　　亦非有诸法
  不实速如电　　如幻应当知

尔时大慧菩萨摩诃萨。复白佛言。世尊如佛先说。一切诸法皆悉无生。又言如幻。将非所说前后相违。佛言。大慧。无有相违。何以故。我了于生即是无生。唯是自心之所见故。若有若无一切外法。见其无性本不生故。大慧。为离外道因生义故。我说诸法皆悉不生。大慧。外道群聚共兴恶见。言从有无生一切法。非自执着分别为缘。大慧。我说诸法非有无生故名无生。大慧。说诸法者。为令弟子知依诸业摄受生死遮其无有断灭见故。大慧。说诸法相犹如幻者。令离诸法自性相故。为诸凡愚堕恶见欲不知诸法唯心所现。为令远离执着因缘生起之相。说一切法如幻如梦。彼诸愚夫执着恶见欺诳自他。不能明见一切诸法如实住处。大慧见一切法如实处者。谓能了达唯心所现。尔时世尊重说颂言

  无作故无生　　有法摄生死
  了达如幻等　　于相不分别

复次大慧。我当说名句文身相。诸菩萨摩诃萨善观此相了达其义。疾得阿耨多罗三藐三菩提。复能开悟一切众生。大慧。名身者。谓依事立名。名即是身。是名名身。句身者。谓能显义决定究竟。是名句身。文身者。谓由于此能成名句。是名文身。复次大慧。句身者。谓句事究竟。名身者。谓诸字名各各差别。如从阿字乃至呵字。文身者。谓长短高下。复次句身者。如足迹。如衢巷中人畜等迹。名谓非色四蕴。以名说故。文谓名之自相。由文显故。是名名句文身。此名句文身相汝应修学。尔时世尊重说颂言

  名身与句身　　及字身差别
  凡愚所计着　　如象溺深泥

复次大慧。未来世中有诸邪智恶思觉者。离如实法以见一异俱不俱相。问诸智者。彼即答言。此非正问。谓色与无常。为异为不异。如是涅槃诸行。相所相。依所依。造所造。见所见。地与微尘。智与智者。为异为不异。如是等不可记事次第而问。世尊。说此当止记答。愚夫无智非所能知。佛欲令其离惊怖处不为记说。大慧。不记说者。欲令外道永得出离作者见故。大慧。诸外道众计有作者。作如是说。命即是身命异身异。如是等说名无记论。大慧。外道痴惑说无记论。非我教中说离能所取不起分别。云何可止。大慧。若有执着能取所取。不了唯是自心所见。彼应可止。大慧。诸佛如来以四种记论为众生说法。大慧。止记论者我别时说。以根未熟且止说故

复次大慧。何故一切法不生。以离能作所作无作者故。何以一切法无自性。以证智观自相共相不可得故。何故一切法无来去。以自共相来无所从去无所至故。何故一切法不灭。谓一切法无性相故。不可得故。何故一切法无常。谓诸相起无常性故。何故一切法常。谓诸相起即是不起。无所有故。无常性常。是故我说一切法常。尔时世尊重说颂言

  一向及返问　　分别与置答
  如是四种说　　摧伏诸外道
  数论与胜论　　言有非有生
  如是等诸说　　一切皆无记
  以智观察时　　体性不可得
  以彼无可说　　故说无自性

尔时大慧菩萨摩诃萨。复白佛言。世尊。愿为我说诸须陀洹须陀洹果行差别相。我及诸菩萨摩诃萨闻是义故。于须陀洹斯陀含阿那含阿罗汉方便相。皆得善巧。如是而为众生演说。令其证得二无我法净除二障。于诸地相渐次通达。获于如来不可思议智慧境界。如众色摩尼。普令众生悉得饶益。佛言。谛听当为汝说。大慧言唯。佛言。大慧。诸须陀洹须陀洹果差别有三。谓下中上。大慧。下者于诸有中极七反生。中者三生五生。上者即于此生而入涅槃。大慧。此三种人断三种结。谓身见疑戒禁取。上上胜进得阿罗汉果。大慧。身见有二种。谓俱生及分别。如依缘起有妄计性。大慧。譬如依止缘起性故种种妄计执着性生。彼法但是妄分别相。非有非无。非亦有亦无。凡夫愚痴而横执着。犹如渴兽妄生水想。此分别身见无智慧故久远相应。见人无我即时舍离。大慧。俱生身见。以普观察自他之身。受等四蕴无色相故。色由大种而得生故。是诸大种互相因故。色不集故。如是观已。明见有无即时舍离。舍身见故贪则不生。是名身见相。大慧。疑相者。于所证法善见相故。及先二种身见分别断故。于诸法中疑不得生。亦不于余生大师想为净不净。是名疑相。大慧。何故须陀洹不取戒禁。谓以明见生处苦相。是故不取。夫其取者。谓诸凡愚于诸有中贪着世乐。苦行持戒愿生于彼。须陀洹人不取是相。惟求所证最胜无漏无分别法。修行戒品。是名戒禁取相。大慧。须陀洹人舍三结故离贪嗔痴。大慧白言。贪有多种舍何等贪。佛言。大慧。舍于女色缠绵贪欲。见此现乐生来苦故。又得三昧殊胜乐故。是故舍彼非涅槃贪。大慧。云何斯陀含果。谓不了色相起色分别。一往来已善修禅行。尽苦边际而般涅槃。是名斯陀含。大慧。云何阿那含果。谓于过未现在色相起有无见。分别过恶随眠不起。永舍诸结更不还来。是名阿那含。大慧。阿罗汉者。谓诸禅三昧解脱力通悉已成就。烦恼诸苦分别永尽。是名阿罗汉。大慧言。世尊。阿罗汉有三种。谓一向趣寂。退菩提愿。佛所变化。此说何者。佛言。大慧。此说趣寂非是其余。大慧。余二种人。谓已曾发巧方便愿。及为庄严诸佛众会于彼示生。大慧。于虚妄处说种种法。所谓证果禅者及禅皆性离故。自心所见得果相故。大慧。若须陀洹作如是念。我离诸结则有二过。谓堕我见及诸结不断。复次大慧。若欲超过诸禅无量无色界者。应离自心所见诸相。大慧。想受灭三昧。超自心所见境者不然。不离心故。尔时世尊重说颂言

  诸禅与无量　　无色四摩提
  及以想受灭　　惟心不可得
  预流一来果　　不还阿罗汉
  如是诸圣人　　悉依心妄有
  禅者禅所缘　　断惑见真谛
  此皆是妄想　　了知即解脱

复次大慧。有二种觉智。谓观察智。及取相分别执着建立智。观察智者。谓观一切法。离四句不可得。四句者。谓一异俱不俱有非有常无常等。我以诸法离此四句。是故说言一切法离。大慧。如是观法汝应修学。云何取相分别执着建立智。谓于坚湿暖动诸大种性。取相执着虚妄分别。以宗因喻而妄建立。是名取相分别执着建立智。是名二种觉智相。菩萨摩诃萨知此智相。即能通达人法无我。以无相智于解行地善巧观察。入于初地得百三昧。以胜三昧力见百佛百菩萨。知前后际各百劫事。光明照曜百佛世界。善能了知上上地相。以胜愿力变现自在。至法云地而受灌顶。入于佛地十无尽愿成就众生。种种应现无有休息。而恒安住自觉境界三昧胜乐。复次大慧。菩萨摩诃萨当善了知大种造色。云何了知。大慧。菩萨摩诃萨应如是观。彼诸大种真实不生。以诸三界但是分别。惟心所现无有外物。如是观时大种所造悉皆性离超过四句无我我所。住如实处成无生相。大慧。彼诸大种云何造色。大慧。谓虚妄分别津润大种成内外水界。炎盛大种成内外火界。飘动大种成内外风界。色分段大种成内外地界。离于虚空。由执着邪谛。五蕴聚集大种造色生。大慧。识者以执着种种言说境界。为因起故。于余趣中相续受生。大慧。地等造色有大种因。非四大种为大种因。何以故。谓若有法有形相者。则是所作非无形者。大慧。此大种造色相外道分别。非是我说。复次大慧。我今当说五蕴体相。谓色受想行识。大慧。色谓四大及所造色。此各异相受等非色。大慧。非色诸蕴。犹如虚空无有四数。大慧。譬如虚空超过数相。然分别言此是虚空。非色诸蕴亦复如是。离诸数相。离有无等四种句故。数相者愚夫所说非诸圣者。诸圣但说如幻所作。唯假施设离异不异。如梦如像无别所有。不了圣智所行境故。见有诸蕴分别现前。是名诸蕴自性相。大慧。如是分别汝应舍离。舍离此已说寂静法。断一切刹诸外道见。净法无我入远行地。成就无量自在三昧。获意生身。如幻三昧力通自在皆悉具足。犹如大地普益群生

复次大慧。涅槃有四种。何等为四。谓诸法自性无性涅槃。种种相性无性涅槃。觉自相性无性涅槃。断诸蕴自共相流注涅槃。大慧。此四涅槃是外道义。非我所说。大慧。我所说者。分别尔炎识灭名为涅槃。大慧言。世尊。岂不建立八种识耶。佛言建立。大慧言。若建立者。云何但说意识灭非七识灭。佛言。大慧。以彼为因及所缘故。七识得生。大慧。意识分别境界起执着时。生诸习气长养藏识。由是意俱我我所执思量随转无别体相。藏识为因为所缘故。执着自心所现境界。心聚生起展转为因。大慧。譬如海浪自心所现境界风吹而有起灭。是故意识灭时七识亦灭。尔时世尊重说颂曰

  我不以自性　　及以于作相
  分别境识灭　　如是说涅槃
  意识为心因　　心为意境界
  因及所缘故　　诸识依止生
  如大瀑流尽　　波浪则不起
  如是意识灭　　种种识不生

复次大慧。我今当说妄计自性差别相。令汝及诸菩萨摩诃萨善知此义。超诸妄想证圣智境。知外道法。远离能取所取分别。于依他起种种相中。不更取着妄所计相。大慧。云何妄计自性差别相。所谓言说分别所说分别。相分别财分别。自性分别。因分别。见分别。理分别。生分别。不生分别。相属分别。缚解分别。大慧。此是妄计自性差别相。云何言说分别。谓执着种种美妙音词。是名言说分别。云何所说分别。谓执有所说事。是圣智所证境依此起说。是名所说分别。云何相分别。谓即于彼所说事中。如渴兽想。分别执着坚湿暖动等一切诸相。是名相分别云何财分别。谓取着种种金银等宝。而起言说。是名财分别。云何自性分别。谓以恶见如是分别此自性。决定非余。是名自性分别。云何因分别。谓于因缘分别有无。以此因相而能生故。是名因分别。云何见分别。谓诸外道恶见。执著有无一异俱不俱等。是名见分别。云何理分别。谓有执着我我所相。而起言说。是名理分别。云何生分别。谓计诸法若有若无从缘而生。是名生分别。云何不生分别。谓计一切法本来不生未有诸缘而先有体不从因起。是名不生分别。云何相属分别。谓此与彼递相系属。如针与线。是名相属分别。云何缚解分别。谓执因能缚而有所缚。如人以绳方便力故缚已复解。是名缚解分别。大慧。此是妄计性差别相。一切凡愚于中执着若有若无。大慧。于缘起中。执着种种妄计自性。如依于幻见种种物。凡愚分别见异于幻。大慧。幻与种种非异非不异。若异者。应幻非种种因。若一者。幻与种种应无差别。然见差别。是故非异非不异。大慧。汝及诸菩萨摩诃萨于幻有无不应生着。尔时世尊重说颂言

  心为境所缚　　觉想智随转
  无相最胜处　　平等智慧生
  在妄计是有　　于缘起则无
  妄计迷惑取　　缘起离分别
  种种支分生　　如幻不成就
  虽现种种相　　妄分别则无
  彼相即是过　　皆从心缚生
  妄计者不了　　分别缘起法
  此诸妄计性　　皆即是缘起
  妄计有种种　　缘起中分别
  世俗第一义　　第三无因生
  妄计是世俗　　断则圣境界
  如修观行者　　于一种种现
  于彼无种种　　妄计相如是
  如目种种翳　　妄想见众色
  彼无色非色　　不了缘起然
  如金离尘垢　　如水离泥浊
  如虚空无云　　妄想净如是
  无有妄计性　　而有于缘起
  建立及诽谤　　斯由分别坏
  若无妄计性　　而有缘起者
  无法而有法　　有法从无生
  依因于妄计　　而得有缘起
  相名常相随　　而生于妄计
  以缘起依妄　　究竟不成就
  是时现清净　　名为第一义
  妄计有十二　　缘起有六种
  自证真如境　　彼无有差别
  五法为真实　　三自性亦尔
  修行者观此　　不越于真如
  依于缘起相　　妄计种种名
  彼诸妄计相　　皆因缘起有
  智慧善观察　　无缘无妄计
  真实中无物　　云何起分别
  圆成若是有　　此则离有无
  既已离有无　　云何有二性
  妄计有二性　　二性是安立
  分别见种种　　清净圣所行
  妄计种种相　　缘起中分别
  若异此分别　　则堕外道论
  以诸妄见故　　妄计于妄计
  离此二计者　　则为真实法

大慧菩萨摩诃萨。复白佛言。世尊。惟愿为说自证圣智行相及一乘行相。我及诸菩萨摩诃萨得此善巧。于佛法中不由他悟。佛言谛听当为汝说。大慧言唯。佛言。大慧。菩萨摩诃萨依诸圣教无有分别。独处闲静观察自觉。不由他悟离分别见。上上升进入如来地。如是修行。名自证圣智行相。云何名一乘行相。谓得证知一乘道故。云何名为知一乘道。谓离能取所取分别如实而住。大慧。此一乘道惟除如来。非外道二乘梵天王等之所能得。大慧白佛言。世尊。何故说有三乘不说一乘。佛言。大慧。声闻缘觉。无自般涅槃法故。我说一乘。以彼但依如来所说调伏远离。如是修行而得解脱。非自所得。又彼未能除灭智障及业习气。未觉法无我。未名不思议变易死。是故我说以为三乘。若彼能除一切过习觉法无我。是时乃离三昧所醉。于无漏界而得觉悟已。于出世上上无漏界中修诸功德。普使满足获不思议自在法身。尔时世尊重说颂言

  天乘及梵乘　　声闻缘觉乘
  诸佛如来乘　　诸乘我所说
  乃至有心起　　诸乘未究竟
  彼心转灭已　　无乘及乘者
  无有乘建立　　我说为一乘
  为摄愚夫故　　说诸乘差别
  解脱有三种　　谓离诸烦恼
  及以法无我　　平等智解脱
  譬如海中木　　常随波浪转
  声闻心亦然　　相风所漂激
  虽灭起烦恼　　犹被习气缚
  三昧酒所醉　　住于无漏界
  彼非究竟趣　　亦复不退转
  以得三昧身　　乃至劫不觉
  譬如昏醉人　　酒消然后悟
  声闻亦如是　　觉后当成佛

大乘入楞伽经卷第三大乘入楞伽经卷第四

        大周于阗国三藏法师实叉难陀奉　敕译

    无常品第三之一

尔时佛告大慧菩萨摩诃萨言。今当为汝说意成身差别相。谛听谛听善思念之。大慧言唯。佛言。大慧。意成身有三种。何者为三。谓入三昧乐意成身。觉法自性意成身。种类俱生。无作行意成身。诸修行者入初地已渐次证得。大慧。云何入三昧乐意成身。谓三四五地入于三昧。离种种心寂然不动。心海不起转识波浪。了境心现皆无所有。是名入三昧乐意成身。云何觉法自性意成身。谓八地中了法如幻皆无有相。心转所依。住如幻定及余三昧。能现无量自在神通。如花开敷速疾如意。如幻如梦如影如像。非四大造与造相似。一切色相具足庄严。普入佛刹了诸法性。是名觉法自性意成身。云何种类俱生无作行意成身。谓了达诸佛自证法相。是名种类俱生无作行意成身。大慧。三种身相当勤观察。尔时世尊重说颂言

  我大乘非乘　　非声亦非字
  非谛非解脱　　亦非无相竟
  然乘摩诃衍　　三摩提自在
  种种意成身　　自在花庄严

尔时大慧菩萨摩诃萨。复白佛言。世尊。如世尊说五无间业。何者为五。若人作已堕阿鼻狱。佛言谛听当为汝说。大慧言唯。佛告大慧。五无间者。所谓杀母杀父。杀阿罗汉。破和合僧。怀恶逆心出佛身血。大慧。何者为众生母。谓引生爱与贪喜俱如母养育。何者为父。所谓无明令生六处聚落中故。断二根本名杀父母。云何杀阿罗汉。谓随眠为怨如鼠毒发。究竟断彼。是故说名杀阿罗汉。云何破和合僧。谓诸蕴异相和合积聚。究竟断彼名为破僧。云何恶心出佛身血。谓八识身妄生思觉。见自心外自相共相。以三解脱无漏恶心。究竟断彼八识身佛。名为恶心出佛身血。大慧。是为内五无间。若有作者。无间即得现证实法。复次大慧。今为汝说外五无间。令汝及余菩萨闻是义已于未来世不生疑惑。云何外五无间。谓余教中所说无间。若有作者。于三解脱不能现证。唯除如来诸大菩萨及大声闻。见其有造无间业者。为欲劝发令其改过。以神通力示同其事。寻即悔除证于解脱。此皆化现非是实造。若有实造无间业者。终无现身而得解脱。唯除觉了自心所现身资所住。离我我所分别执见。或于来世余处受生。遇善知识离分别过方证解脱。尔时世尊重说颂言

  贪爱名为母　　无明则是父
  识了于境界　　此则名为佛
  随眠阿罗汉　　蕴聚和合僧
  断彼无余间　　是名无间业

尔时大慧菩萨摩诃萨。复白佛言。世尊。愿为我说诸佛体性。佛言。大慧。觉二无我。除二种障。离二种死。断二烦恼。是佛体性。大慧。声闻缘觉得此法已。亦名为佛。我以是义但说一乘。尔时世尊重说颂言

  善知二无我　　除二障二恼
  及不思议死　　是故名如来

尔时大慧菩萨摩诃萨。复白佛言。世尊。如来以何密意。于大众中唱如是言。我是过去一切诸佛。及说百千本生之事。我于尔时。作顶生王．大象．鹦鹉．月光．妙眼如是等。佛言。大慧。如来应正等觉。依四平等秘密意故。于大众中作如是言。我于昔时作拘留孙佛．拘那含牟尼佛．迦叶佛。云何为四。所谓字平等语平等身平等法平等。云何字平等。谓我名佛。一切如来亦名为佛。佛名无别是谓字等。云何语平等。谓我作六十四种梵音声语。一切如来亦作此语。迦陵频伽梵音声性。不增不减无有差别。是名语等。云何身平等。谓我与诸佛。法身色相及随形好等无差别。除为调伏种种众生现随类身。是谓身等。云何法平等。谓我与诸佛皆同证得三十七种菩提分法。是谓法等。是故如来应正等觉。于大众中作如是说。尔时世尊重说颂言

  迦叶拘留孙　　拘那含是我
  依四平等故　　为诸佛子说

尔时大慧菩萨摩诃萨。复白佛言。世尊。如世尊说。我于某夜成最正觉。乃至某夜当入涅槃。于其中间不说一字。亦不已说亦不当说。不说是佛说。世尊。依何密意作如是语。佛言。大慧。依二密法故作如是说。云何二法。谓自证法及本住法。云何自证法。谓诸佛所证我亦同证不增不减。证智所行离言说相。离分别相离名字相。云何本住法。谓法本性如金等在矿。若佛出世若不出世。法住法位。法界法性皆悉常住。大慧。譬如有人行旷野中见向古城平坦旧道即便随入止息游戏。大慧。于汝意云何。彼作是道及以城中种种物耶。白言不也。佛言。大慧。我及诸佛所证真如。常住法性亦复如是。是故说言始从成佛乃至涅槃。于其中间不说一字。亦不已说亦不当说。尔时世尊重说颂言

  某夜成正觉　　某夜般涅槃
  于此二中间　　我都无所说
  自证本住法　　故作是密语
  我及诸如来　　无有少差别

尔时大慧菩萨摩诃萨。复白佛言。世尊。愿说一切法有无相。令我及诸菩萨摩诃萨离此相疾得阿耨多罗三藐三菩提。佛言。谛听当为汝说。大慧言唯。佛言。大慧。世间众生多堕二见。谓有见无见。堕二见故非出出想。云何有见。谓实有因缘而生诸法非不实有。实有诸法从因缘生非无法生。大慧。如是说者则说无因。云何无见。谓知受贪嗔痴已而妄计言无。大慧。及彼分别有相。而不受诸法有。复有知诸如来声闻缘觉无贪嗔痴性而计为非有。此中谁为坏者。大慧白言。谓有贪嗔痴性后取于无。名为坏者。佛言善哉。汝解我问。此人非止无贪嗔痴名为坏者。亦坏如来声闻缘觉。何以故。烦恼内外不可得故。体性非异非不异故。大慧。贪嗔痴性若内若外皆不可得。无体性故。无可取故。声闻缘觉及以如来本性解脱。无有能缚及缚因故。大慧。若有能缚及以缚因则有所缚。作如是说名为坏者。是为无有相。我依此义密意而说。宁起我见如须弥山。不起空见怀增上慢。若起此见名为坏者。堕自共见乐欲之中。不了诸法惟心所现。以不了故见有外法刹那无常展转差别蕴界处相。相续流转起已还灭。虚妄分别。离文字相。亦成坏者。尔时世尊重说颂言

  有无是二边　　乃至心所行
  净除彼所行　　平等心寂灭
  不取于境界　　非灭无所有
  有真如妙物　　如诸圣所行
  本无而有生　　生已而复灭
  因缘有及无　　彼非住我法
  非外道非佛　　非我非余众
  能以缘成有　　云何而得无
  谁以缘成有　　而复得言无
  恶见说为生　　妄想计有无
  若知无所生　　亦复无所灭
  观世悉空寂　　有无二俱离

尔时大慧菩萨摩诃萨。复请佛言。世尊。惟愿为说宗趣之相。令我及诸菩萨摩诃萨善达此义不随一切众邪妄解疾得阿耨多罗三藐三菩提。佛言谛听当为汝说。大慧言唯。佛言。大慧。一切二乘及诸菩萨。有二种宗法相。何等为二。谓宗趣法相。言说法相。宗趣法相者。谓自所证殊胜之相。离于文字语言分别。入无漏界成自地行。超过一切不正思觉。伏魔外道生智慧光。是名宗趣法相。言说法相者。谓说九部种种教法。离于一异有无等相。以巧方便随众生心令入此法。是名言说法相。汝及诸菩萨当勤修学。尔时世尊重说颂言

  宗趣与言说　　自证及教法
  若能善知见　　不随他妄解
  如愚所分别　　非是真实相
  彼岂不求度　　无法而可得
  观察诸有为　　生灭等相续
  增长于二见　　颠倒无所知
  涅槃离心意　　唯此一法实
  观世悉虚妄　　如幻梦芭蕉
  无有贪恚痴　　亦复无有人
  从爱生诸蕴　　如梦之所见

尔时大慧菩萨摩诃萨。复白佛言。世尊。愿为我说虚妄分别相。此虚妄分别云何而生。是何而生。因何而生。谁之所生。何故名为虚妄分别。佛言。大慧。善哉善哉。汝为哀愍世间天人而问此义。多所利益多所安乐。谛听谛听善思念之。当为汝说。大慧言唯。佛言。大慧。一切众生于种种境。不能了达自心所现。计能所取虚妄执着。起诸分别堕有无见。增长外道妄见习气。心心所法相应起时。执有外义种种可得。计着于我及以我所。是故名为虚妄分别。大慧白言。若如是者。外种种义性离有无起诸见相。世尊。第一义谛亦复如是。离诸根量宗因譬喻。世尊。何故于种种义言起分别。第一义中不言起耶。将无世尊所言乖理。一处言起一不言故。世尊。又说虚妄分别堕有无见。譬如幻事种种非实。分别亦尔有无相离。云何而说堕二见耶。此说岂不堕于世见。佛言。大慧。分别不生不灭。何以故。不起有无分别相故。所见外法皆无有故。了唯自心之所现故。但以愚夫分别自心种种诸法着种种相。而作是说。令知所见皆是自心。断我我所一切见着。离作所作诸恶因缘。觉唯心故转其意乐。善明诸地入佛境界。舍五法自性诸分别见。是故我说虚妄分别执着种种自心所现诸境界生。如实了知则得解脱。尔时世尊重说颂言

  诸因及与缘　　从此生世间
  与四句相应　　不知于我法
  世非有无生　　亦非俱不俱
  云何诸愚夫　　分别因缘起
  非有亦非无　　亦复非有无
  如是观世间　　心转证无我
  一切法不生　　以从缘生故
  诸缘之所作　　所作法非生
  果不自生果　　有二果失故
  无有二果故　　非有性可得
  观诸有为法　　离能缘所缘
  决定唯是心　　故我说心量
  量之自性处　　缘法二俱离
  究竟妙净事　　我说名心量
  施设假名我　　而实不可得
  诸蕴蕴假名　　亦皆无实事
  有四种平等　　相因及所生
  无我为第四　　修行者观察
  离一切诸见　　及能所分别
  无得亦无生　　我说是心量
  非有亦非无　　有无二俱离
  如是心亦离　　我说是心量
  真如空实际　　涅槃及法界
  种种意成身　　我说是心量
  妄想习气缚　　种种从心生
  众生见为外　　我说是心量
  外所见非有　　而心种种现
  身资及所住　　我说是心量

尔时大慧菩萨摩诃萨。复白佛言。世尊。如来说言。如我所说。汝及诸菩萨。不应依语而取其义。世尊。何故不应依语取义。云何为语云何为义。佛言。谛听当为汝说。大慧言唯。佛言。大慧。语者所谓分别习气而为其因。依于喉舌唇齶齿辅。而出种种音声文字。相对谈说。是名为语。云何为义。菩萨摩诃萨住独一静处。以闻思修慧思惟观察向涅槃道自智境界。转诸习气。行于诸地种种行相。是名为义。复次大慧。菩萨摩诃萨善于语义。知语与义不一不异。义之与语亦复如是。若义异语。则不应因语而显于义。而因语见义如灯照色。大慧。譬如有人持灯照物知此物如是在如是处。菩萨摩诃萨亦复如是。因语言灯入离言说自证境界。复次大慧。若有于不生不灭自性涅槃三乘一乘五法诸心自性等中如言取义。则堕建立及诽谤见。以异于彼起分别故。如见幻事计以为实。是愚夫见非贤圣也。尔时世尊重说颂言

  若随言取义　　建立于诸法
  以彼建立故　　死堕地狱中
  蕴中无有我　　非蕴即是我
  不如彼分别　　亦复非无有
  如愚所分别　　一切皆有性
  若如彼所见　　皆应见真实
  一切染净法　　悉皆无体性
  不如彼所见　　亦非无所有

复次大慧。我当为汝说智识相。汝及诸菩萨摩诃萨。若善了知智识之相。则能疾得阿耨多罗三藐三菩提。大慧。智有三种。谓世间智。出世间智。出世间上上智。云何世间智。谓一切外道凡愚计有无法。云何出世间智。谓一切二乘着自共相。云何出世间上上智。谓诸佛菩萨观一切法皆无有相。不生不灭非有非无。证法无我入如来地。大慧。复有三种智。谓知自相共相智。知生灭智。知不生不灭智。复次大慧。生灭是识。不生灭是智。堕相无相及以有无种种相因。是识。离相无相及有无因是智。有积集相是识。无积集相是智。着境界相是识。不着境界相是智。三和合相应生是识。无碍相应自性相是智。有得相是识。无得相是智。证自圣智所行境界。如水中月不入不出故。尔时世尊重说颂言

  采集业为心　　观察法为智
  慧能证无相　　逮自在威光
  境界缚为心　　觉想生为智
  无相及增胜　　智慧于中起
  心意及与识　　离诸分别想
  得无分别法　　佛子非声闻
  寂灭殊胜忍　　如来清净智
  生于善胜义　　远离诸所行
  我有三种智　　圣者能明照
  分别于诸相　　开示一切法
  我智离诸相　　超过于二乘
  以诸声闻等　　执着诸法有
  如来智无垢　　了达唯心故

复次大慧。诸外道有九种转变见。所谓形转变。相转变。因转变。相应转变。见转变。生转变。物转变。缘明了转变。所作明了转变。是为九。一切外道因是见故。起有无转变论。此中形转变者。谓形别异见。譬如以金作庄严具。环钏璎珞种种不同。形状有殊金体无易。一切法变亦复如是。诸余外道种种计着。皆非如是亦非别异。但分别故一切转变。如是应知。譬如乳酪酒果等熟。外道言此皆有转变。而实无有若有若无。自心所见无外物故。如此皆是愚迷凡夫。从自分别习气而起。实无一法若生若灭。如因幻梦所见诸色。如石女儿说有生死。尔时世尊重说颂言

  形处时转变　　大种及诸根
  中有渐次生　　妄想非明智
  诸佛不分别　　缘起及世间
  但诸缘世间　　如乾闼婆城

尔时大慧菩萨摩诃萨。复白佛言。世尊。惟愿如来。为我解说于一切法深密义及解义相。令我及诸菩萨摩诃萨善知此法。不堕如言取义深密执着。离文字语言虚妄分别。普入一切诸佛国土。力通自在总持所印。觉慧善住十无尽愿。以无功用种种变现。光明照曜如日月摩尼地水火风。住于诸地离分别见。知一切法如幻如梦。入如来位普化众生。令知诸法虚妄不实。离有无品断生灭执。不着言说令转所依。佛言谛听当为汝说。大慧。于一切法如言取义执着深密其数无量。所谓相执着。缘执着。有非有执着。生非生执着。灭非灭执着。乘非乘执着。为无为执着。地地自相执着。自分别现证执着外道宗有无品执着。三乘一乘执着。大慧。此等密执有无量种。皆是凡愚自分别执而密执着。此诸分别如蚕作茧。以妄想丝自缠缠他。执著有无欲乐坚密。大慧。此中实无密非密相。以菩萨摩诃萨见一切法住寂静故。无分别故。若了诸法唯心所见。无有外物皆同无相。随顺观察。于若有若无分别密执。悉见寂静。是故无有密非密相。大慧。此中无缚亦无有解。不了实者见缚解耳。何以故。一切诸法若有若无。求其体性不可得故。复次大慧。愚痴凡夫有三种密缚。谓贪恚痴及爱来生与贪喜俱。以此密缚令诸众生续生五趣。密缚若断。是则无有密非密相。复次大慧。若有执着三和合缘。诸识密缚次第而起。有执着故则有密缚。若见三解脱离三和合识。一切诸密皆悉不生。尔时世尊重说颂言

  不实妄分别　　是名为密相
  若能如实知　　诸密网皆断
  凡愚不能了　　随言而取义
  譬如蚕处茧　　妄想自缠缚

尔时大慧菩萨摩诃萨。复白佛言。世尊。如世尊说。由种种心分别诸法。非诸法有自性。此但妄计耳。世尊。若但妄计无诸法者。染净诸法将无悉坏。佛言。大慧。如是如是如汝所说。一切凡愚分别诸法。而诸法性非如是有。此但妄执无有性相。然诸圣者以圣慧眼如实知见有诸法自性。大慧白言。若诸圣人以圣慧眼见有诸法性。非天眼肉眼。不同凡愚之所分别。云何凡愚得离分别。不能觉了诸圣法故。世尊。彼非颠倒非不颠倒。何以故。不见圣人所见法故。圣见远离有无相故。圣亦不如凡所分别如是得故。非自所行境界相故。彼亦见有诸法性相。如妄执性。而显现故。不说有因及无因故。堕于诸法性相见故。世尊。其余境界既不同此。如是则成无穷之失。孰能于法了知性相。世尊。诸法性相不因分别。云何而言以分别故而有诸法。世尊。分别相异诸法相异。因不相似。云何诸法而由分别。复以何故凡愚分别不如是有。而作是言。为令众生舍分别故。说如分别所见法相无如是法。世尊。何故令诸众生离有无见所执着法。而复执着圣智境界堕于有见。何以故。不说寂静空无之法。而说圣智自性事故。佛言。大慧。我非不说寂静空法堕于有见。何以故。已说圣智自性事故。我为众生无始时来计着于有。于寂静法以圣事说。今其闻已不生恐怖。能如实证寂静空法。离惑乱相入唯识理。知其所见无有外法。悟三脱门获如实印。见法自性了圣境界。远离有无一切诸着。复次大慧。菩萨摩诃萨不应成立一切诸法皆悉不生。何以故。一切法本无有故。及彼宗因生相故。复次大慧。一切法不生此言自坏。何以故。彼宗有待而生故。又彼宗即入一切法中。不生相亦不生故。又彼宗诸分而成故。又彼宗有无法皆不生。此宗即入一切法中。有无相亦不生故。是故一切法不生此宗自坏。不应如是立诸分多过故。展转因异相故。如不生一切法空无自性亦如是。大慧。菩萨摩诃萨应说一切法如幻如梦。见不见故。一切皆是惑乱相故。除为愚夫而生恐怖。大慧。凡夫愚痴堕有无见。莫令于彼而生惊恐远离大乘。尔时世尊重说颂言

  无自性无说　　无事无依处
  凡愚妄分别　　恶觉如死尸
  一切法不生　　外道所成立
  以彼所有生　　非缘所成故
  一切法不生　　智者不分别
  彼宗因生故　　此觉则便坏
  譬如目有翳　　妄想见毛轮
  诸法亦如是　　凡愚妄分别
  三有唯假名　　无有实法体
  由此假施设　　分别妄计度
  假名诸事相　　动乱于心识
  佛子悉超过　　游行无分别
  无水取水相　　斯由渴爱起
  凡愚见法尔　　诸圣则不然
  圣人见清净　　生于三解脱
  远离于生灭　　常行无相境
  修行无相境　　亦复无有无
  有无悉平等　　是故生圣果
  云何法有无　　云何成平等
  若心不了法　　内外斯动乱
  了已则平等　　乱相尔时灭

尔时大慧菩萨摩诃萨。复白佛言。世尊。如佛所说。若知境界但是假名都不可得。则无所取。无所取故亦无能取。能取所取二俱无故不起分别。说名为智。世尊。何故彼智不得于境。为不能了一切诸法自相共相一异义故言不得耶。为以诸法自相共相种种不同更相隐蔽而不得耶。为山岩石壁帘幔帷障之所覆隔而不得耶。为极远极近老小盲冥诸根不具而不得耶。若不了诸法自相共相一异义故言不得者。此不名智应是无智。以有境界而不知故。若以诸法自相共相种种不同更相隐蔽而不得者。此亦非智。以知于境说名为智非不知故。若山岩石壁帘幔帷障之所覆隔极远极近老小盲冥而不知者。彼亦非智。以有境界智不具足而不知故。佛言大慧。此实是智非如汝说。我之所说非隐覆说。我言境界唯是假名不可得者。以了但是自心所见外法有无。智慧于中毕竟无得。以无得故尔焰不起。入三脱门智体亦忘。非如一切觉想凡夫无始已来戏论熏习计着外法若有若无种种形相。如是而知名为不知不了诸法唯心所见。着我我所分别境智。不知外法是有是无。其心住于断见中故。为令舍离如是分别。说一切法唯心建立。尔时世尊重说颂言

  若有于所缘　　智慧不观见
  彼无智非智　　是名妄计者
  无边相互隐　　障碍及远近
  智慧不能见　　是名为邪智
  老小诸根冥　　而实有境界
  不能生智慧　　是名为邪智

复次大慧。愚痴凡夫无始虚伪。恶邪分别之所幻惑。不了如实及言说法。计心外相着方便说。不能修习清净真实离四句法。大慧白言。如是如是诚如尊教。愿为我说如实之法及言说法。令我及诸菩萨摩诃萨于此二法而得善巧。非外道二乘之所能入。佛言谛听当为汝说。大慧。三世如来有二种法。谓言说法及如实法。言说法者。谓随众生心为说种种诸方便教。如实法者。谓修行者于心所现离诸分别。不堕一异俱不俱品。超度一切心意意识。于自觉圣智所行境界。离诸因缘相应见相。一切外道声闻缘觉堕二边者。所不能知。是名如实法。此二种法。汝及诸菩萨摩诃萨当善修学。尔时世尊复说颂言

  我说二种法　　言教及如实
  教法示凡夫　　实为修行者

尔时大慧菩萨摩诃萨。复白佛言。世尊。如来一时说卢迦耶陀咒术词论。但能摄取世间财利。不得法利。不得法利不应亲近承事供养。世尊何故作如是说。佛言大慧。卢迦耶陀所有词论。但饰文句诳惑凡愚。随顺世间虚妄言说。不如于义不称于理。不能证入真实境界。不能觉了一切诸法。恒堕二边自失正道。亦令他失轮回诸趣永不出离。何以故。不了诸法唯心所见。执着外境增分别故。是故我说世论文句因喻庄严但诳愚夫。不能解脱生老病死忧悲等患。大慧。释提桓因广解众论自造诸论。彼世论者有一弟子。现作龙身诣释天宫。而立论宗作是要言。憍尸迦。我共汝论。汝若不如。我当破汝千辐之轮。我若不如。断一一头以谢所屈。说是语已。即以论法摧伏帝释。坏千辐轮还来人间。大慧。世间言论因喻庄严。乃至能现龙形。以妙文词迷惑诸天及阿修罗。令其执着生灭等见。而况于人。是故大慧。不应亲近承事供养。以彼能作生苦因故。大慧。世论唯说身觉境界。大慧。彼世论有百千字句。后末世中恶见乖离邪众崩散。分成多部各执自因。大慧。非余外道能立教法。唯卢迦耶以百千句。广说无量差别因相。非如实理。亦不自知是惑世法。尔时大慧白言。世尊。若卢迦耶所造之论。种种文字因喻庄严。执着自宗非如实法。名外道者。世尊。亦说世间之事。谓以种种文句言词广说十方一切国土天人等众而来集会。非是自智所证之法。世尊亦同外道说耶。佛言。大慧。我非世说亦无来去。我说诸法不来不去。大慧。来者集生。去者坏灭。不来不去。此则名为不生不灭。大慧。我之所说不同外道堕分别中。何以故。外法有无无所著故。了唯自心不见二取。不行相境不生分别。入空无相无愿之门而解脱故。大慧。我忆有时于一处住。有世论婆罗门来至我所。遽问我言。瞿昙。一切是所作耶。我时报言。婆罗门一切所作。是初世论。又问我言。一切非所作耶。我时报言。一切非所作是第二世论。彼复问言。一切常耶一切无常耶。一切生耶一切不生耶。我时报言。是第六世论。彼复问言。一切一耶一切异耶。一切俱耶一切不俱耶。一切皆由种种因缘而受生耶。我时报言。是第十一世论。彼复问言。一切有记耶一切无记耶。有我耶无我耶。有此世耶无此世耶。有他世耶无他世耶。有解脱耶无解脱耶。是刹那耶非刹那耶。虚空涅槃及非择灭。是所作耶非所作耶。有中有耶无中有耶。我时报言。婆罗门。如是皆是汝之世论非我所说。婆罗门。我说因于无始戏论诸恶习气而生三有。不了唯是自心所见。而取外法实无可得。如外道说。我及根境三合知生。我不如是。我不说因。不说无因。唯缘妄心似能所取。而说缘起。非汝及余取着我者之所能测。大慧。虚空涅槃及非择灭。但有三数本无体性。何况而说作与。非作。大慧。尔时世论婆罗门。复问我言。无明爱业为因缘故。有三有耶为无因耶。我言此二亦是世论。又问我言。一切诸法皆入自相及共相耶。我时报言。此亦世论。婆罗门。乃至少有心识流动分别外境皆是世论。大慧。尔时彼婆罗门复问我言。颇有非是世论者不。一切外道所有词论。种种文句因喻庄严。莫不皆从我法中出。我报言有。非汝所许非世不许。非不说种种文句义理相应非不相应。彼复问言。岂有世许非世论耶。我答言有。但非于汝及以一切外道能知。何以故。以于外法虚妄分别生执着故。若能了达有无等法一切皆是自心所见。不生分别不取外境。于自处住。自处住者是不起义。不起于何不起分别。此是我法非汝有也。婆罗门。略而言之。随何处中心识往来死生求恋。若受若见若触若住。取种种相和合相续。于爱于因而生计着。皆汝世论非是我法。大慧。世论婆罗门作如是问。我如是答。不问于我自宗实法。默然而去。作是念言。沙门瞿昙无可尊重。说一切法无生无相无因无缘。唯是自心分别所见。若能了此分别不生。大慧。汝今亦复问我是义。何故亲近诸世论者。唯得财利不得法利。大慧白言。所言财法是何等义。佛言。善哉。汝乃能为未来众生思惟是义。谛听谛听当为汝说。大慧。所言财者。可触可受可取可味。令着外境堕在二边。增长贪爱生老病死忧悲苦恼。我及诸佛说名财利。亲近世论之所获得。云何法利。谓了法是心见二无我。不取于相无有分别。善知诸地离心意识。一切诸佛所共灌顶。具足受行十无尽愿。于一切法悉得自在。是名法利。以是不堕一切诸见戏论分别常断二边。大慧外道世论令诸痴人堕在二边。谓常及断。受无因论则起常见。以因坏灭则生断见。我说不见生住灭者名得法利。是名财法二差别相。汝及诸菩萨摩诃萨应勤观察。尔时世尊重说颂言

  调伏摄众生　　以戒降诸恶
  智慧灭诸见　　解脱得增长
  外道虚妄说　　皆是世俗论
  横计作所作　　不能自成立
  唯我一自宗　　不着于能所
  为诸弟子说　　令离于世论
  能取所取法　　唯心无所有
  二种皆心现　　断常不可得
  乃至心流动　　是则为世论
  分别不起者　　是人见自心
  来者见事生　　去者事不现
  明了知来去　　不起于分别
  有常及无常　　所作无所作
  此世他世等　　皆是世论法

尔时大慧菩萨摩诃萨。复白佛言。世尊。佛说涅槃。说何等法以为涅槃。而诸外道种种分别。佛言大慧。如诸外道分别涅槃。皆不随顺涅槃之相。谛听谛听当为汝说。大慧。或有外道言。见法无常不贪境界。蕴界处灭心心所法不现在前。不念过现未来境界。如灯尽如种败。如火灭。诸取不起分别不生。起涅槃想。大慧。非以见坏名为涅槃。或谓至方名得涅槃。境界想离犹如风止。或谓不见能觉所觉名为涅槃。或谓不起分别常无常见名得涅槃。或有说言。分别诸相发生于苦。而不能知自心所现。以不知故怖畏于相以求无相。深生爱乐执为涅槃。或谓觉知内外诸法自相共相去来现在有性不坏。作涅槃想。或计我人众生寿命及一切法无有坏灭。作涅槃想复有外道无有智慧。计有自性及以士夫求那转变作一切物以为涅槃。或有外道计福非福尽。或计不由智慧诸烦恼尽。或计自在是实作者以为涅槃。或谓众生展转相生。以此为因更无异因。彼无智故不能觉了。以不了故执为涅槃。或计证于谛道虚妄分别以为涅槃。或计求那与求那者而共和合一性异性俱及不俱。执为涅槃。或计诸物从自然生。孔雀文彩棘针铦利。生宝之处出种种宝。如此等事是谁能作。即执自然以为涅槃。或谓能解二十五谛即得涅槃。或有说言。能受六分守护众生斯得涅槃。或有说言。时生世间时即涅槃。或执有物以为涅槃。或计无物以为涅槃。或有计著有物无物为涅槃者。或计诸物与涅槃无别。作涅槃想。大慧。复有异彼外道所说。以一切智大师子吼说。能了达唯心所现不取外境。远离四句住如实见。不堕二边离能所取。不入诸量不着真实。住于圣智所现证法。悟二无我离二烦恼。净二种障转修诸地入于佛地。得如幻等诸大三昧。永超心意及以意识名得涅槃。大慧。彼诸外道虚妄计度不如于理智者所弃。皆堕二边作涅槃想。于此无有若住若出。彼诸外道皆依自宗而生妄觉。违背于理无所成就。唯令心意驰散往来。一切无有得涅槃者。汝及诸菩萨宜应远离。尔时世尊重说颂言

  外道涅槃见　　各各异分别
  彼唯是妄想　　无解脱方便
  远离诸方便　　不至无缚处
  妄生解脱想　　而实无解脱
  外道所成立　　众智各异取
  彼悉无解脱　　愚痴妄分别
  一切痴外道　　妄见作所作
  悉著有无论　　是故无解脱
  凡愚乐分别　　不生真实慧
  言说三界本　　真实灭苦因
  譬如镜中像　　虽现而非实
  习气心镜中　　凡愚见有二
  不了唯心现　　故起二分别
  若知但是心　　分别则不生
  心即是种种　　远离想所相
  如愚所分别　　虽见而无见
  三有唯分别　　外境悉无有
  妄想种种现　　凡愚不能觉
  经经说分别　　但是异名字
  若离于语言　　其义不可得

大乘入楞伽经卷第四大乘入楞伽经卷第五

        大周于阗国三藏法师实叉难陀奉　敕译

    无常品第三之余

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说如来应正等觉自觉性。令我及诸菩萨摩诃萨而得善巧自悟悟他。佛言。大慧。如汝所问当为汝说。大慧言唯。世尊。如来应供正等觉。为作非作。为果为因。为相所相。为说所说。为觉所觉。如是等为异不异。佛言。大慧。如来应正等觉。非作非非作。非果非因。非相非所相。非说非所说。非觉非所觉。何以故。俱有过故。大慧。若如来是作则是无常。若是无常一切作法应是如来。我及诸佛皆不忍可。若非作法则无体性。所修方便悉空无益。同于兔角石女之子。非作因成故。若非因非果则非有非无。若非有非无则超过四句。言四句者。但随世间而有言说。若超过四句。惟有言说则如石女儿。大慧。石女儿者惟有言说不堕四句。以不堕故不可度量。诸有智者。应如是知如来所有一切句义。大慧。如我所说诸法无我。以诸法中无有我性故说无我。非是无有诸法自性。如来句义应知亦然。大慧。譬如牛无马性马无牛性。非无自性。一切诸法亦复如是。无有自相。而非有即有。非诸凡愚之所能知。何故不知。以分别故。一切法空。一切法无生。一切法无自性。悉亦如是。大慧。如来与蕴非异非不异。若不异者应是无常。五蕴诸法是所作故。若异者。如牛二角有异不异。互相似故不异。长短别故有异。如牛右角异左左角异右。长短不同色相各别。然亦不异。如于蕴于界处等。一切法亦如是。大慧。如来者依解脱说。如来解脱非异非不异。若异者。如来便与色相相应。色相相应即是无常。若不异者。修行者见应无差别。然有差别故非不异。如是智与所知。非异非不异。若非异非不异。则非常非无常。非作非所作。非为非无为。非觉非所觉。非相非所相。非蕴非异蕴。非说非所说。非一非异。非俱非不俱。以是义故超一切量。超一切量故惟有言说。惟有言说故则无有生。无有生故则无有灭。无有灭故则如虚空。大慧。虚空非作非所作。非作非所作故远离攀缘。远离攀缘故出过一切诸戏论法。出过一切诸戏论法。即是如来。如来即是正等觉体。正等觉者永离一切诸根境界。尔时世尊重说颂曰

  出过诸根量　　非果亦非因
  相及所相等　　如是悉皆离
  蕴缘与正觉　　一异莫能见
  既无有见者　　云何起分别
  非作非非作　　非因非非因
  非蕴非不蕴　　亦不离余物
  非有一法体　　如彼分别见
  亦复非是无　　诸法性如是
  待有故成无　　待无故成有
  无既不可取　　有亦不应说
  不了我无我　　但着于语言
  彼溺于二边　　自坏坏世间
  若能见此法　　则离一切过
  是名为正观　　不毁大导师

尔时大慧菩萨摩诃萨复白佛言。世尊。如佛经中分别摄取不生不灭。言此即是如来异名。世尊。愿为我说不生不灭此则无法。云何说是如来异名。如世尊说。一切诸法不生不灭。当知此则堕有无见。世尊。若法不生则不可取。无有少法谁是如来。惟愿世尊为我宣说。佛言。谛听当为汝说。大慧。我说如来非是无法。亦非摄取不生不灭。亦不待缘亦非无义。我说无生即是如来意生法身别异之名。一切外道声闻独觉七地菩萨不了其义。大慧。譬如帝释地及虚空乃至手足。随一一物各有多名。非以名多而有多体。亦非无体。大慧。我亦如是。于此娑婆世界。有三阿僧祇百千名号。诸凡愚人虽闻虽说。而不知是如来异名。其中或有知如来者。知无师者。知导师者。知胜导者。知普导者。知是佛者。知牛王者。知梵王者。知毗纽者。知自在者。知是胜者。知迦毗罗者。知真实边者。知无尽者。知瑞相者。知如风者。知如火者。知如俱毗罗者。知如月者。知如日者。知如王者。知如仙者。知戌迦者。知因陀罗者。知明星者。知大力者。知如水者。知无灭者。知无生者。知性空者。知真如者。知是谛者。知实性者。知实际者。知法界者。知涅槃者。知常住者。知平等者。知无二者。知无相者。知寂灭者。知具相者。知因缘者。知佛性者。知教导者。知解脱者。知道路者。知一切智者。知最胜者。知意成身者。如是等满足三阿僧祇百千名号。不增不减。于此及余诸世界中。有能知我如水中月不入不出。但诸凡愚心没二边不能解了。然亦尊重承事供义。而不善解名字句义。执着言教昧于真实。谓无生无灭是无体性。不知是佛差别名号如因陀罗释揭罗等。以信言教昧于真实。于一切法如言取义。彼诸凡愚作如是言。义如言说义说无异。何以故。义无体故。是人不了言音自性。谓言即义无别义体。大慧。彼人愚痴。不知言说是生是灭义不生灭。大慧。一切言说堕于文字。义则不堕。离有离无故。无生无体故。大慧。如来不说堕文字法。文字有无不可得故。惟除不堕于文字者。大慧。若人说法堕文字者是虚诳说。何以故。诸法自性离文字故。是故大慧。我经中说。我与诸佛及诸菩萨。不说一字不答一字。所以者何。一切诸法离文字故非不随义而分别说。大慧。若不说者教法则断。教法断者则无声闻缘觉菩萨诸佛。若总无者谁说为谁。是故大慧。菩萨摩诃萨应不著文字随宜说法。我及诸佛皆随众生烦恼解欲。种种不同而为开演。令知诸法自心所见无外境界。舍二分别转心意识。非为成立圣自证处。大慧。菩萨摩诃萨应随于义莫依文字。依文字者堕于恶见。执着自宗而起言说。不能善了一切法相文辞章句。既自损坏亦坏于他。不能令人心得悟解。若能善知一切法相文辞句义悉皆通达。则能令自身受无相乐。亦能令他安住大乘。若能令他安住大乘。则得一切诸佛声闻缘觉及诸菩萨之所摄受。若得诸佛声闻缘觉及诸菩萨之所摄受。则能摄受一切众生。若能摄受一切众生。则能摄受一切正法。若能摄受一切正法则不断佛种。若不断佛种则得胜妙处。大慧。菩萨摩诃萨生胜妙处。欲令众生安住大乘。以十自在力现众色像。随其所宜说真实法。真实法者。无异无别不来不去。一切戏论悉皆息灭。是故大慧。善男子善女人。不应如言执着于义。何以故。真实之法离文字故。大慧。譬如有人以指指物。小儿观指不观于物。愚痴凡夫亦复如是。随言说指而生执着。乃至尽命终不能舍文字之指取第一义。大慧。譬如婴儿应食熟食。有人不解成熟方便。而食生者则发狂乱。不生不灭亦复如是。不方便修则为不善。是故宜应善修方便。莫随言说如观指端。大慧。实义者微妙寂静是涅槃因。言说者与妄想合流转生死。大慧。实义者从多闻得。多闻者谓善于义非善言说。善义者不随一切外道恶见。身自不随亦令他不随。是则名曰于义多闻。欲求义者应当亲近。与此相违著文字者宜速舍离

尔时大慧菩萨摩诃萨承佛威神。复白佛言。世尊。如来演说不生不灭非为奇特。何以故。一切外道亦说作者不生不灭。世尊亦说虚空涅槃及非数灭不生不灭。外道亦说作者因缘生于世间。世尊亦说无明爱业生诸世间。俱是因缘但名别耳。外物因缘亦复如是。是故佛说与外道说无有差别。外道说言。微尘胜妙自在生主等。如是九物不生不灭。世尊亦说一切诸法不生不灭。若有若无皆不可得。世尊。大种不坏。以其自相不生不灭。周流诸趣。不舍自性。世尊。分别虽稍变异。一切无非外道已说。是故佛法同于外道。若有不同愿佛为演。有何所以佛说为胜。若无别异外道即佛。以其亦说不生不灭故。世尊常说一世界中无有多佛。如向所说是则应有。佛言。大慧。我之所说不生不灭。不同外道不生不灭不生无常论。何以故。外道所说。有实性相不生不变。我不如是堕有无品。我所说法非有非无离生离灭。云何非无。如幻梦色种种见故。云何非有。色相自性非是有故。见不见故。取不取故。是故我说一切诸法非有非无。若觉惟是自心所见。住于自性分别不生。世间所作悉皆永息。分别者是凡愚事非贤圣耳。大慧。妄心分别不实境界。如乾闼婆城幻所作人。大慧。譬如小儿见乾闼婆城及以幻人商贾入出。迷心分别言有实事。凡愚所见生与不生有为无为悉亦如是。如幻人生如幻人灭。幻人其实不生不灭。诸法亦尔离于生灭。大慧凡夫虚妄起生灭见非诸圣人。言虚妄者。不如法性起颠倒见。颠倒见者。执法有性不见寂灭。不见寂灭故。不能远离虚妄分别。是故大慧。无相见胜。非是相见。相是生因。若无有相则无分别。不生不灭则是涅槃。大慧。言涅槃者。见如实处舍离分别心心所法。获于如来内证圣智。我说此是寂灭涅槃。尔时世尊重说颂言

  为除有生执　　成立无生义
  我说无因论　　非愚所能了
  一切法无生　　亦非是无法
  如干城幻梦　　虽有而无因
  空无生无性　　云何为我说
  离诸和合缘　　智慧不能见
  以是故我说　　空无生无性
  一一缘和合　　虽现而非有
  分析无和合　　非如外道见
  如梦及垂发　　野马与干城
  无因而妄现　　世事皆如是
  折伏有因论　　申述无生旨
  无生义若存　　法眼恒不灭
  我说无因论　　外道咸惊怖
  云何何所因　　复以何故生
  于何处和合　　而作无因论
  观察有为法　　非因非无因
  彼生灭论者　　所见从是灭
  为无故不生　　为待于众缘
  为有名无义　　愿为我宣说
  非无法不生　　亦非以待缘
  非有物而名　　亦非名无义
  一切诸外道　　声闻及缘觉
  十住非所行　　此是无生相
  远离诸因缘　　无有能作者
  惟心所建立　　我说是无生
  诸法非因生　　非无亦非有
  能所分别离　　我说是无生
  惟心无所见　　亦离于二性
  如是转所依　　我说是无生
  外物有非有　　其心无所取
  一切见咸断　　此是无生相
  空无性等句　　其义皆如是
  非以空故空　　无生故说空
  因缘共集会　　是故有生灭
  分散于因缘　　生灭则无有
  若离诸因缘　　则更无有法
  一性及异性　　凡愚所分别
  有无不生法　　俱非亦复然
  惟除众缘会　　于中见起灭
  随俗假言说　　因缘递钩琐
  若离因缘琐　　生义不可得
  我说惟钩琐　　生无故不生
  离诸外道过　　非凡愚所了
  若离缘钩琐　　别有生法者
  是则无因论　　破坏钩琐义
  如灯能照物　　钩琐现若然
  此则离钩琐　　别有于诸法
  无生则无性　　体相如虚空
  离钩琐求法　　愚夫所分别
  复有余无生　　众圣所得法
  彼生无生者　　是则无生忍
  一切诸世间　　无非是钩琐
  若能如是解　　此人心得定
  无明与爱业　　是则内钩琐
  种子泥轮等　　如为名为外
  若言有他法　　而从因缘生
  离于钩琐义　　此则非教理
  生法若非有　　彼为谁因缘
  展转而相生　　此是因缘义
  坚湿暖动等　　凡愚所分别
  但缘无有法　　故说无自性
  如医疗众病　　其论无差别
  以病不同故　　方药种种殊
  我为诸众生　　灭除烦恼病
  知其根胜劣　　演说诸法门
  非烦恼根异　　而有种种法
  惟有一大乘　　清凉八支道

尔时大慧菩萨摩诃萨复白佛言。世尊。一切外道妄说无常。世尊亦言诸行无常是生灭法。未知此说是邪是正。所言无常复有几种。佛言。大慧。外道说有七种无常。非是我法。何等为七。谓有说始起即舍是名无常。生已不生无常性故。有说形处变坏是名无常。有说色即无常。有说色之变异是名无常。一切诸法相续不断。能令变异自然归灭。犹如乳酪前后变异。虽不可见然在法中坏一切法。有说物无常。有说物无物无常。有说不生无常。遍住一切诸法之中。其中物无物无常者。谓能造所造其相灭坏。大种自性本来无起。不生无常者。谓常与无常有无等法。如是一切皆无有起。乃至分析至于微尘亦无所见。以不起故说名无生。此是不生无常相。若不了此则堕外道生无常义。有物无常义有物无常者。谓于非常非无常处。自生分别。其义云何。彼立无常自不灭坏能坏诸法。若无无常坏一切法。法终不灭成于无有。如杖捶瓦石能坏于物而自不坏。此亦如是。大慧。现见无常与一切法。无有能作所作差别。云此是无常。此是所作无差别故。能作所作应俱是常。不见有因。能令诸法成于无故。大慧。诸法坏灭实亦有因。但非凡愚之所能了。大慧。异因不应生于异果。若能生者。一切异法应并相生。彼法此法能生所生应无有别。现见有别。云何异因生于异果。大慧。若无常性是有法者。应同所作自是无常。自无常故。所无常法皆应是常。大慧。若无常性住诸法中。应同诸法堕于三世。与过去色同时已灭。未来不生现在俱坏。一切外道计四大种体性不坏色者。即是大种差别大种造色。离异不异故。其自性亦不坏灭。大慧。三有之中能造所造。莫不皆是生住灭相。岂更别有无常之性。能生于物而不灭耶。始造即舍无常者。非大种互造大种。以各别故。非自相造。以无异故。非复共造。以乖离故。当知非是始造无常。形状坏无常者。此非能造及所造坏。但形状坏。其义云何。谓分柝色乃至微尘。但灭形状长短等见。不灭能造所造色体。此见堕在数论之中。色即是无常者。谓此即是形状无常非大种性。若大种性亦无常者则无世事。无世事者。当知则堕卢迦耶见以见一切法自相生惟有言说故。转变无常者。谓色体变非大种变。譬如以金作庄严具。严具有变而金无改。此亦如是。大慧。如是等种种外道。虚妄分别见无常性。彼作是说。火不能烧诸火自相。但各分散。若能烧者。能造所造则皆断灭。大慧。我说诸法非常无常。何以故。不取外法故。三界唯心故。不说诸相故。大种性处种种差别不生不灭故。非能造所造故。能取所取二种体性一切皆从分别起故。如实而知二取性故。了达惟是自心现故。离外有无二种见故。离有无见则不分别能所造故。大慧。世间出世间及出世间上上诸法。惟是自心非常非无常。不能了达堕于外道二边恶见。大慧。一切外道不能解了此三种法。依自分别而起言说着无常性。大慧。此三种法所有语言分别境界。非诸凡愚之所能知。尔时世尊重说颂言

  始造即便舍　　形状有转变
  色物等无常　　外道妄分别
  诸法无坏灭　　诸大自性住
  外道种种见　　如是说无常
  彼诸外道众　　皆说不生灭
  诸大性自常　　谁是无常法
  能取及所取　　一切惟是心
  二种从心现　　无有我我所
  梵天等诸法　　我说惟是心
  若离于心者　　一切不可得

    大乘入楞伽经现证品第四

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说一切声闻缘觉入灭次第相续相。令我及诸菩萨摩诃萨。善知此已于灭尽三昧乐心无所惑。不堕二乘及诸外道错乱之中。佛言。谛听当为汝说

大慧。菩萨摩诃萨至于六地。及声闻缘觉入于灭定。七地菩萨念念恒入。离一切法自性相故非诸二乘。二乘有作堕能所取。不得诸法无差别相。了善不善自相共相入于灭定。是故不能念念恒入。大慧。八地菩萨声闻缘觉。心意意识分别想灭。始从初地乃至六地。观察三界一切唯是心意意识自分别起。难我我所不见外法种种诸相。凡愚不知由无始来过恶薰习。于自心内变作能取所取之相而生执着。大慧。八地菩萨所得三昧。同诸声闻缘觉涅槃。以诸佛力所加持故。于三昧门不入涅槃。若不持者便不化度一切众生。不能满足如来之地。亦则断绝如来种性。是故诸佛为说如来不可思议诸大功德。令其究竟不入涅槃。声闻缘觉着三昧乐。是故于中生涅槃想。大慧。七地菩萨善能观察心意意识我我所执生法无我。若生若灭自相共相。四无碍辩善巧决定。于三昧门而得自在。渐入诸地具菩提分法。大慧。我恐诸菩萨不善了知自相共相。不知诸地相续次第。堕于外道诸恶见中故如是说。大慧。彼实无有若生若灭。诸地次第三界往来。一切皆是自心所见。而诸凡愚不能了知。以不知故我及诸佛为如是说。大慧。声闻缘觉至于菩萨第八地中。为三昧乐之所昏醉。未能善了惟心所见。自共相习缠覆其心。着二无我生涅槃觉。非寂灭慧。大慧。诸菩萨摩诃萨见于寂灭三昧乐门。即便忆念本愿大悲。具足修行十无尽句。是故不即入于涅槃。以入涅槃不生果故。离能所取故。了达惟心故。于一切法无分别故。不堕心意及以意识外法性相执着中故。然非不起佛法正因。随智慧行如是起故。得于如来自证地故。大慧。如人梦中方便度河未度便觉。觉已思惟向之所见。为是真实为是虚妄。复自念言非实非妄。如是但是见闻觉知。曾所更事分别习气。离有无念意识梦中之所现耳。大慧。菩萨摩诃萨亦复如是。始从初地。而至七地。乃至增进入于第八得无分别。见一切法如幻梦等离能所取。见心心所广大力用。勤修佛法未证令证。离心意意识妄分别想获无生忍。此是菩萨所得涅槃非灭坏也。大慧。第一义中无有次第亦无相续。远离一切境界分别。此则名为寂灭之法。尔时世尊重说颂言

  诸住及佛地　　惟心无影像
  此是去来今　　诸佛之所说
  七地是有心　　八地无影像
  此二地名住　　余则我所得
  自证及清净　　此则是我地
  摩醯最胜处　　色究竟庄严
  譬如大火聚　　光焰炽然发
  化现于三有　　悦意而清凉
  或有现变化　　或有先时化
  于彼说诸乘　　皆是如来地
  十地则为初　　初则为八地
  第九则为七　　第七复为八
  第二为第三　　第四为第五
  第三为第六　　无相有何次

    大乘入楞伽经如来常无常品第五

尔时大慧菩萨摩诃萨复白佛言。世尊。如来应正等觉。为常为无常。佛言。大慧。如来应正等觉。非常非无常。何以故。俱有过故。云何有过。大慧。若如来常者。有能作过。一切外道说能作常若无常者。有所作过。同于诸蕴为相所相。毕竟断灭而成无有。然佛如来实非断灭。大慧。一切所作如瓶衣等。皆是无常。是则如来有无常过。所修福智悉空无益。又诸作法应是如来。无异因故。是故如来非常非无常。复次大慧如来非常。若是常者。应如虚空不待因成。大慧。譬如虚空非常非无常何以故。离常无常若一若异俱不俱等诸过失故复次大慧。如来非常。若是常者。则是不生。同于兔马鱼蛇等角

复次大慧。以别义故亦得言常。何以故。谓以现智证常法故。证智是常如来亦常。大慧。诸佛如来所证法性法住法位。如来出世若不出世常住不易。在于一切二乘外道所得法中。非是空无。然非凡愚之所能知。大慧。夫如来者。以清净慧内证法性而得其名。非以心意意识蕴界处法妄习得名。一切三界皆从虚妄分别而生。如来不从妄分别生。大慧。若有于二有常无常。如来无二。证一切法无生相故。是故非常亦非无常。大慧。乃至少有言说分别生。即有常无常过。是故应除二分别觉勿令少在。尔时世尊重说颂言

  远离常无常　　而现常无常
  如是恒观佛　　不生于恶见
  若常无常者　　所集皆无益
  为除分别觉　　不说常无常
  乃至有所立　　一切皆错乱
  若见惟自心　　是则无违诤

    大乘入楞伽经刹那品第六

尔时大慧菩萨摩诃萨复白佛言。世尊。惟愿为我说蕴界处生灭之相。若无有我谁生谁灭。而诸凡夫依于生灭。不求尽苦不证涅槃。佛言。大慧。谛听谛听当为汝说。大慧。如来藏是善不善因。能遍兴造一切趣生。譬如伎儿变现诸趣离我我所。以不觉故三缘和合而有果生。外道不知执为作者。无始虚伪恶习所熏。名为藏识。生于七识无明住地。譬如大海而有波浪。其体相续恒注不断。本性清净离无常过离于我论。其余七识意意识等念念生灭。妄想为因境相为缘和合而生。不了色等自心所现。计著名相起苦乐受。名相缠缚。既从贪生复生于贪。若因及所缘。诸取根灭不相续生。自慧分别苦乐受者。或得灭定。或得四禅。或复善入诸谛解脱。便妄生于得解脱想。而实未舍未转如来藏中藏识之名若无藏识七识则灭。何以故。因彼及所缘而得生故。然非一切外道二乘诸修行者所知境界。以彼惟了人无我性。于蕴界处取于自相及共相故。若见如来藏五法自性诸法无我。随地次第而渐转灭。不为外道恶见所动。住不动地得于十种三昧乐门。为三昧力诸佛所持观察不思议佛法及本愿力。不住实际及三昧乐获自证智。不与二乘诸外道共。得十圣种性道及意生智身离于诸行。是故大慧。菩萨摩诃萨欲得胜法。应净如来藏藏识之名。大慧。若无如来藏名藏识者则无生灭。然诸凡夫及以圣人悉有生灭。是故一切诸修行者虽见内境界住现法乐。而不舍于勇猛精进。大慧。此如来藏藏识本性清净。客尘所染而为不净。一切二乘及诸外道。臆度起见不能现证。如来于此分明现见。如观掌中庵摩勒果。大慧。我为胜鬘夫人及余深妙净智菩萨。说如来藏名藏识与七识俱起。令诸声闻见法无我。大慧。为胜鬘夫人说佛境界。非是外道二乘境界。大慧。此如来藏藏识是佛境界。与汝等比净智菩萨随顺义者所行之处。非是一切执著文字外道二乘之所行处。是故汝及诸菩萨摩诃萨。于如来藏藏识。当勤观察。莫但闻已便生足想。尔时世尊重说颂言

  甚深如来藏　　而与七识俱
  执着二种生　　了知则远离
  无始习所熏　　如像现于心
  若能如实观　　境相悉无有
  如愚见指月　　观指不观月
  计著文字者　　不见我真实
  心如工伎儿　　意如和伎者
  五识为伴侣　　妄想观伎众

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说五法自性诸识无我差别之相。我及诸菩萨摩诃萨。善知此已渐修诸地具诸佛法。至于如来自证之位。佛言。谛听当为汝说。大慧。五法自性诸识无我。所谓名相分别正智如如。若修行者观察此法。入于如来自证境界。远离常断有无等见。得现法乐甚深三昧。大慧。凡愚不了五法自性诸识无我。于心所现见有外物而起分别。非诸圣人。大慧白言。云何不了而起分别。佛言。大慧。凡愚不知名是假立。心随流动见种种相。计我我所染着于色。覆障圣智起贪嗔痴。造作诸业如蚕作茧。妄想自缠堕于诸趣生死大海。如汲水轮循环不绝。不知诸法如幻如焰如水中月自心所见妄分别起离能所取及生住灭。谓从自在时节微尘胜性而生随名相流。大慧。此中相者。谓眼识所见名之为色。耳鼻舌身意识得者。名之为声香味触法。如是等我说为相。分别者。施设众名显示诸相。谓以象马车步男女等名而显其相。此事如是决定不异。是名分别。正智者。谓观其相互为其客。识心不起不断不常。不随外道二乘之地。是名正智。大慧。菩萨摩诃萨以其正智观察名相。非有非无远离损益二边恶见。名相及识本来不起。我说此法名为如如。大慧。菩萨摩诃萨住如如已得无照现境。升欢喜地离外道恶趣。入出世法法相淳熟。知一切法犹如幻等证自圣智所行之法。离臆度见。如是次第乃至法云。至法云已三昧诸力自在神通。开敷满足成于如来。成如来已为众生故。如水中月普现其身。随其欲乐。而为说法。其身清净离心意识。被弘誓甲。具足成满十无尽愿。是名菩萨摩诃萨入于如如之所获得

尔时大慧菩萨摩诃萨复白佛言。世尊。为三性入五法中。为各有自相。佛言。大慧。三性八识及二无我悉入五法。其中名及相是妄计性。以依彼分别心心所法俱时而起。如日与光是缘起性。正智如如不可坏故。是圆成性。大慧。于自心所现生执着时。有八种分别起。此差别相皆是不实。惟妄计性。若能舍离二种我执。二无我智即得生长。大慧。声闻缘觉菩萨如来。自证圣智诸地位次。一切佛法悉皆摄入此五法中。复次大慧。五法者。所谓相名分别如如正智。此中相者。谓所见色等形状各别。是名为相。依彼诸相立瓶等名。此如是此不异。是名为名。施设众名显示诸相心心所法。是名分别。彼名彼相毕竟无有。但是妄心展转分别。如是观察乃至觉灭。是名如如大慧。真实决定究竟根本自性可得。是如如相。我及诸佛随顺证入。如其实相开示演说。若能于此随顺悟解。离断离常不生分别入自证处。出于外道二乘境界。是名正智。大慧。此五种法三性八识及二无我。一切佛法普皆摄尽大慧。于此法中汝应以自智善巧通达。亦劝他人令其通达。通达此已心则决定不随他转。尔时世尊重说颂言

  五法三自性　　及与八种识
  二种无我法　　普摄于大乘
  名相及分别　　二种自性摄
  正智与如如　　是则圆成相

尔时大慧菩萨摩诃萨复白佛言。世尊。如经中说。过去未来现在诸佛如恒河沙。此当云何。为如言而受。为别有义

佛告大慧。勿如言受大慧。三世诸佛非如恒沙。何以故。如来最胜超诸世间。无与等者非喻所及。唯以少分为其喻耳。我以凡愚诸外道等心恒执着常与无常。恶见增长生死轮回。令其厌离发胜悕望。言佛易成易可逢值。若言难遇如优昙华。彼便退怯不勤精进。是故我说如恒河沙。我复有时观受化者。说佛难值如优昙华。大慧。优昙钵华无有曾见现见当见。如来则有已见当见。大慧。如是譬喻非说自法。自法者内证圣智所行境界。世间无等过诸譬喻。一切凡愚不能信受。大慧。真实如来超心意意识所见之相。不可于中而立譬喻。然亦有时而为建立言。恒河沙等无有相违。大慧。譬如恒沙龟鱼象马之所贱踏。不生分别恒净无垢。如来圣智如彼恒河。力通自在以为其沙。外道龟鱼竞来扰乱。而佛不起一念分别。何以故。如来本愿以三昧乐普安众生。如恒河沙无有爱憎无分别故。大慧。譬如恒沙。是地自性劫尽烧时烧一切地。而彼地大不舍本性。恒与火大俱时生故诸凡愚人谓地被烧。而实不烧。火所因故。如来法身亦复如是。如恒河沙终不坏灭。大慧。譬如恒沙无有限量。如来光明亦复如是。为欲成就无量众生。普照一切诸佛大会。大慧。譬如恒沙住沙自性不更改变而作余物。如来亦尔。于世间中不生不灭。诸有生因悉已断故大慧。譬如恒沙取不知减投不见增。诸佛亦尔。以方便智成熟众生无减无增。何以故。如来法身无有身故。大慧。以有身故而有灭坏。法身无身故无灭坏。大慧。譬如恒沙虽苦压治欲求苏油终不可得。如来亦尔。虽为众生众苦所压。乃至蠢动未尽涅槃。欲令舍离于法界中。深心愿乐亦不可得。何以故。具足成就大悲心故。大慧。譬如恒沙随水而流非无水也。如来亦尔。所有说法莫不随顺涅槃之流。以是说言诸佛如来如恒河沙。大慧。如来说法不随于趣。趣是坏义。生死本际不可得知。既不可知云何说趣。大慧。趣义是断凡愚莫知。大慧菩萨复白佛言。若生死本际不可知者。云何众生在生死中而得解脱。佛言。大慧。无始虚伪过习因灭。了知外境自心所现。分别转依名为解脱。非灭坏也。是故不得言无边际。大慧。无边际者。但是分别异名。大慧。离分别心无别众生以智观察内外诸法。知与所知悉皆寂灭。大慧。一切诸法唯是自心分别所见。不了知故分别心起。了心则灭。尔时世尊重说颂言

  观察诸导师　　譬如恒河沙
  非坏亦非趣　　是人能见佛
  譬如恒河沙　　悉离一切过
  而恒随顺流　　佛体亦如是

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说一切诸法刹那坏相。何等诸法名有刹那。佛言。谛听当为汝说。大慧。一切法者。所谓善法不善法。有为法无为法。世间法出世间法。有漏法无漏法。有受法无受法。大慧。举要言之。五取蕴法以心意意识习气为因而得增长。凡愚于此而生分别谓善不善。圣人现证三昧乐住。是则名为善无漏法。复次大慧。善不善者。所谓八识。何等为八。谓如来藏名藏识。意及意识并五识身。大慧。彼五识身与意识俱。善不善相展转差别相续不断。无异体生生已即灭。不了于境自心所现。次第灭时别识生起。意识与彼五识共俱。取于种种差别形相。刹那不住。我说此等名刹那法。大慧。如来藏名藏识。所与意等诸习气俱。是刹那法。无漏习气非刹那法。此非凡愚刹那论者之所能知。彼不能知一切诸法有是刹那非刹那故。彼计无为。同诸法坏堕于断见。大慧五识身非流转。不受苦乐非涅槃因。如来藏受苦乐与因俱有生灭。四种习气之所迷覆。而诸凡愚分别熏心。不能了知起刹那见。大慧。如金金刚佛之舍利。是奇特性终不损坏。若得证法有刹那者。圣应非圣。而彼圣人未曾非圣。如金金刚虽经劫住称量不减。云何凡愚不解于我秘密之说。于一切法作刹那想。大慧菩萨复白佛言。世尊。常说六波罗蜜若得满足便成正觉。何等为六。云何满足

佛言。大慧。波罗蜜者。差别有三。所谓世间出世间出世间上上。大慧。世间波罗蜜者。谓诸凡愚着我我所执取二边。求诸有身贪色等境。如是修行檀波罗蜜持戒忍辱精进禅定。成就神通生于梵世。大慧。出世间波罗蜜者。谓声闻缘觉执着涅槃希求自乐。如是修习诸波罗蜜。大慧。出世间上上波罗蜜者。谓菩萨摩诃萨于自心二法。了知惟是分别所现。不起妄想不生执着。不取色相。为欲利乐一切众生。而恒修行檀波罗蜜。于诸境界不起分别。是则修行尸波罗蜜。即于不起分别之时。忍知能取所取自性。是则名为羼提波罗蜜。初中后夜勤修匪懈。随顺实解。不生分别。是则名为毗梨耶波罗蜜。不生分别。不起外道涅槃之见。是则名为禅波罗蜜。以智观察心无分别不堕二边。转净所依而不坏灭。获于圣智内证境界。是则名为般若波罗蜜。尔时世尊重说颂曰

  愚分别有为　　空无常刹那
  分别刹那义　　如河灯种子
  一切法不生　　寂静无所作
  诸事性皆离　　是我刹那义
  生无间即灭　　不为凡愚说
  无间相续法　　诸趣分别起
  无明为其因　　心则从彼生
  未能了色来　　中间何所住
  无间相续灭　　而有别心起
  不住于色时　　何所缘而生
  若缘彼而起　　其因则虚妄
  因妄体不成　　云何刹那灭
  修行者正受　　金刚佛舍利
  及以光音宫　　世间不坏事
  如来圆满智　　及比丘证得
  诸法性常住　　云何见刹那
  干城幻等色　　何故非刹那
  大种无实性　　云何说能造

大乘入楞伽经卷第五大乘入楞伽经卷第六

        大周于阗国三藏法师实叉难陀奉　敕译

    变化品第七

尔时大慧菩萨摩诃萨复白佛言。世尊。如来何故授阿罗汉阿耨多罗三藐三菩提记。何故复说无般涅槃法众生得成佛道。又何故说从初得佛至般涅槃于其中间不说一字。又言如来常在于定无觉无观。又言佛事皆是化作。又言诸识刹那变坏。又言金刚神常随卫护。又言前际不可知而说有般涅槃。又现有魔及以魔业。又有余报。谓旃遮婆罗门女。孙陀利外道女。及空钵而还等事。世尊既有如是业障。云何得成一切种智。既已成于一切种智。云何不离如是诸过。佛言。谛听当为汝说。大慧。我为无余涅槃界故。密劝令彼修菩萨行。此界他土有诸菩萨。心乐求于声闻涅槃。令舍是心进修大行。故作是说。又变化佛与化声闻而授记别。非法性佛。大慧。授声闻记是秘密说。大慧。佛与二乘无差别者。据断惑障解脱一味。非谓智障。智障要见法无我性乃清净故。烦恼障者。见人无我意识舍离。是时初断藏识习灭。法障解脱方得永净。大慧。我依本住法作是密语。非异前佛后更有说先具如是诸文字故。大慧。如来正知无有妄念。不待思虑然后说法。如来久已断四种习。离二种死除二种障。大慧。意及意识眼识等七。习气为因是刹那性。离无漏善非流转法。大慧。如来藏者。生死流转及是涅槃苦乐之因。凡愚不知妄着于空。大慧。变化如来。金刚力士常随卫护。非真实佛。真实如来离诸限量。二乘外道所不能知。住现法乐成就智忍。不假金刚力士所护。一切化佛不从业生。非即是佛亦非非佛。譬如陶师众事和合而有所作。化佛亦尔。众相具足而演说法。然不能说自证圣智所行之境

复次大慧。诸凡愚人见六识灭起于断见。不了藏识起于常见。大慧。自心分别是其本际故不可得。离此分别即得解脱。四种习断离一切过。尔时世尊重说颂言

  三乘及非乘　　无有佛涅槃
  悉授如来记　　说离众过恶
  成就究竟智　　及无余涅槃
  诱进怯劣人　　依此密意说
  诸佛所得智　　演说如是道
  惟此更非余　　故彼无涅槃
  欲色有诸见　　如是四种习
  意识所从生　　藏意亦在中
  见意识眼等　　无常故说断
  迷意藏起常　　邪智谓涅槃

    大乘入楞伽经断食肉品第八

尔时大慧菩萨摩诃萨复白佛言。世尊。愿为我说食不食肉功德过失。我及诸菩萨摩诃萨。知其义已为未来现在报习所熏食肉众生而演说之。令舍肉味求于法味。于一切众生起大慈心。更相亲爱如一子想。住菩萨地得阿耨多罗三藐三菩提。或二乘地暂时止息。究竟当成无上正觉。世尊。路迦耶等诸外道辈。起有无见执着断常。尚有遮禁不听食肉。何况如来应正等觉。大悲含育世所依怙。而许自他俱食肉耶。善哉世尊。具大慈悲哀愍世间。等观众生犹如一子。愿为解说食肉过恶不食功德。令我及与诸菩萨等。闻已奉行广为他说。尔时大慧菩萨重说颂言

  菩萨摩诃萨　　志求无上觉
  酒肉及与葱　　为食为不食
  愚夫贪嗜肉　　臭秽无名称
  与彼恶兽同　　云何而可食
  食者有何过　　不食有何德
  惟愿最胜尊　　为我具开演

尔时佛告大慧菩萨摩诃萨言。大慧。谛听谛听善思念之。吾当为汝分别解说。大慧。一切诸肉有无量缘。菩萨于中当生悲愍不应啖食。我今为汝说其少分。大慧。一切众生从无始来。在生死中轮回不息。靡不曾作父母兄弟男女眷属乃至朋友亲爱侍使。易生而受鸟兽等身。云何于中取之而食。大慧。菩萨摩诃萨。观诸众生同于己身。念肉皆从有命中来。云何而食。大慧。诸罗刹等闻我此说尚应断肉。况乐法人。大慧。菩萨摩诃萨。在在生处观诸众生皆是亲属。乃至慈念如一子想。是故不应食一切肉。大慧。衢路市肆诸卖肉人。或将犬马人牛等肉。为求利故而贩鬻之。如是杂秽云何可食

大慧。一切诸肉皆是精血污秽所成。求清净人云何取食。大慧。食肉之人众生见之悉皆惊怖。修慈心者云何食肉。大慧。譬如猎师及旃陀罗。捕鱼网鸟诸恶人等。狗见惊吠兽见奔走。空飞水住一切众生。若有见之咸作是念。此人气息犹如罗刹。今来至此必当杀我。为护命故悉皆走避。食肉之人亦复如是。是故菩萨为修慈行不应食肉。大慧。夫食肉者。身体臭秽恶名流布。贤圣善人不用亲狎。是故菩萨不应食肉。大慧。夫血肉者。众仙所弃群圣不食。是故菩萨不应食肉。大慧。菩萨为护众生信心。令于佛法不生讥谤。以慈愍故不应食肉。大慧。若我弟子食啖于肉。令诸世人悉怀讥谤。而作是言。云何沙门修净行人。弃舍天仙所食之味。犹如恶兽食肉满腹游行世间。令诸众生悉怀惊怖。坏清净行失沙门道。是故当知佛法之中无调伏行。菩萨慈愍为护众生。令不生于如是之心。不应食肉。大慧。如烧人肉其气臭秽。与烧余肉等无差别。云何于中有食不食。是故一切乐清净者不应食肉。大慧。诸善男女。冢间树下阿兰若处寂静修行。或住慈心或持咒术。或求解脱或趣大乘。以食肉故一切障碍不得成就。是故菩萨欲利自他不应食肉。大慧。夫食肉者。见其形色则已生于贪滋味心。菩萨慈念一切众生犹如己身。云何见之而作食想。是故菩萨不应食肉。大慧。夫食肉者诸天远离。口气常臭。睡梦不安觉已忧悚。夜叉恶鬼夺其精气。心多惊怖。食不知足。增长疾病易生疮癣。恒被诸虫之所唼食。不能于食深生厌离。大慧。我常说言。凡所食啖作子肉想。余食尚然。云何而听弟子食肉。大慧。肉非美好肉不清净。生诸罪恶败诸功德。诸仙圣人之所弃舍。云何而许弟子食耶。若言许食此人谤我。大慧。净美食者。应知则是粳米粟米大小麦豆苏油石蜜。如是等类此是过去。诸佛所许。我所称说。我种性中诸善男女。心怀净信久植善根。于身命财不生贪着。慈愍一切犹如己身。如是之人之所应食。非诸恶习虎狼性者。心所爱重

大慧。过去有王名师子生。耽着肉味食种种肉。如是不已遂至食人。臣民不堪悉皆离叛。亡失国位受大苦恼。大慧。释提桓因处天王位。以于过去食肉余习。变身为鹰而逐于鸽。我时作王名曰尸毗。愍念其鸽自割身肉以代其命

大慧。帝释余习尚恼众生。况余无惭常食肉者。当知食肉自恼恼他。是故菩萨不应食肉。大慧。昔有一王乘马游猎。马惊奔逸入于山险。既无归路又绝人居。有牝师子与同游处遂行丑行生诸子息。其最长者名曰班足。后得作王领七亿家。食肉余习非肉不食。初食禽兽后乃至人。所生男女悉是罗刹。转此身已。复生师子豺狼虎豹雕鹫等中。欲求人身终不可得。况出生死涅槃之道

大慧。夫食肉者。有如是等无量过失。断而不食获大功德。凡愚不知如是损益。是故我今为汝开演。凡是肉者悉不应食。大慧。凡杀生者多为人食。人若不食亦无杀事。是故食肉与杀同罪。奇哉世间贪着肉味于人身肉尚取食之。况于鸟兽有不食者。以贪味故广设方便。罝罗网罟处处安施。水陆飞行皆被杀害。设自不食为贪价直而作是事

大慧。世复有人心无慈愍专行惨暴犹如罗刹。若见众生其身充盛。便生肉想言此可食。大慧。世无有肉非是自杀亦非他杀。心不疑杀而可食者。以是义故我许声闻食如是肉。大慧。未来之世有愚痴人。于我法中而为出家。妄说毗尼坏乱正法。诽谤于我言听食肉亦自曾食。大慧。我若听许声闻食肉。我则非是住慈心者。修观行者。行头陀者。趣大乘者。云何而劝诸善男子及善女人。于诸众生生一子想断一切肉。大慧。我于诸处说遮十种许三种者。是渐禁断令其修学。今此经中自死他杀。凡是肉者一切悉断。大慧。我不曾许弟子食肉。亦不现许亦不当许。大慧。凡是肉食于出家人悉是不净

大慧若有痴人。谤言如来听许食肉亦自食者。当知是人恶业所缠。必当永堕不饶益处。大慧。我之所有诸圣弟子尚不食于凡夫段食。况食血肉不净之食。大慧。声闻缘觉及诸菩萨尚惟法食。岂况如来。大慧。如来法身非杂食身。大慧。我已断除一切烦恼。我已浣涤一切习气。我已善择诸心智慧。大悲平等普观众生犹如一子。云何而许声闻弟子食于子肉。何况自食。作是说者无有是处。尔时世尊重说颂言

  悉曾为亲属　　众秽所成长
  恐怖诸含生　　是故不应食
  一切肉与葱　　韭蒜及诸酒
  如是不净物　　修行者远离
  亦常离麻油　　及诸穿孔床
  以彼诸细虫　　于中大惊怖
  饮食生放逸　　放逸生邪觉
  从觉生于贪　　是故不应食
  邪觉生贪故　　心为贪所醉
  心醉长爱欲　　生死不解脱
  为利杀众生　　以财取诸肉
  二俱是恶业　　死堕叫唤狱
  不想不教求　　此三种名净
  世无如是肉　　食者我诃责
  更互相食啖　　死堕恶兽中
  臭秽而癫狂　　是故不应食
  猎师旃茶罗　　屠儿罗刹娑
  此等种中生　　斯皆食肉报
  食已无惭愧　　生生常癫狂
  诸佛及菩萨　　声闻所嫌恶
  象胁与大云　　涅槃央掘摩
  及此楞伽经　　我皆制断肉
  先说见闻疑　　已断一切肉
  以其恶习故　　愚者妄分别
  如贪障解脱　　肉等亦复然
  若有食之者　　不能入圣道
  未来世众生　　于肉愚痴说
  言此净无罪　　佛听我等食
  净食尚如药　　犹如子肉想
  是故修行者　　知量而行乞
  食肉背解脱　　及违圣表相
  令众生生怖　　是故不应食
  安住慈心者　　我说常厌离
  师子及虎狼　　应共同游止
  若于酒肉等　　一切皆不食
  必生贤圣中　　丰财具智慧

    大乘入楞伽经陀罗尼品第九

尔时佛告大慧菩萨摩诃萨言。大慧。过去未来现在诸佛。为欲拥护持此经者。皆为演说楞伽经咒。我今亦说汝当受持。即说咒曰

怛侄他(一)睹吒睹吒(都騃反下同二)杜吒杜吒(三)钵吒钵吒(四)葛吒葛吒(五)阿么隶阿么隶(六)毗么隶毗么隶(七)儞谜儞谜(八)呬谜呬谜(九)缚(扶可反)谜缚谜(十)葛隶葛隶(十一)揭啰葛隶(十二)阿吒末吒(十三)折吒咄吒(十四)耆若(攘舸反二合)吒萨普(二合)吒(十五)葛地(杂计反下同)剌地(十六)钵地(十七)呬谜呬谜(十八)第谜(十九)折隶折隶(二十)钵利钵利(二十一)畔第毗第(二十二)案制满制(二十三)[黑*主](胝户反下同)茶(去声下同)[口*(隸-木+士)](二十四)杜茶[口*(隸-木+士)](二十五)钵茶[口*(隸-木+士)](二十六)遏计遏计(二十七)末计末计(二十八)斫结斫结[口*(隸-木+士)](二合二十九)地(依字呼)谜地谜(三十)呬谜呬谜(三十一)[黑*主][黑*主][黑*主][黑*主](三十二)楮(笞矩反)楮楮楮(三十三)杜杜杜(三十四)杜虎(二合)杜虎杜虎杜虎(三十五)莎婆诃(三十六)

大慧。未来世中。若有善男子善女人。受持读诵为他解说此陀罗尼。当知此人。不为一切人与非人诸鬼神等之所得便。若复有人卒中于恶。为其诵念一百八遍。即时恶鬼疾走而去。大慧。我更为汝说陀罗尼。即说咒曰

怛侄他(一)钵头摩第鞞(二)钵头迷(三)醯(去声下同)泥醯祢醯泥(四)隶主罗主隶(五)虎隶虎罗虎隶(六)庾隶庾隶(七)跛隶跛罗跛隶(八)嗔(上声呼)第膑第(九)畔逝末第(十)尼罗迦隶(十一)莎婆诃(十二)

大慧。若有善男子善女人。受持读诵为他解说此陀罗尼。不为一切天龙夜叉人非人等诸恶鬼神之所得便。我为禁止诸罗刹故说此神咒。若持此咒则为受持入楞伽经一切文句悉已具足

    大乘入楞伽经偈颂品第十之初

尔时世尊。欲重宣此修多罗中诸广义故。而说偈言

  诸法不坚固　　皆从分别生
  以分别即空　　所分别非有
  由虚妄分别　　是则有识生
  八九识种种　　如海众波浪
  习气常增长　　槃根坚固依
  心随境界流　　如铁于礠石
  众生所依性　　远离诸计度
  及离智所知　　转依得解脱
  得如幻三昧　　超过于十地
  观见心王时　　想识皆远离
  尔时心转依　　是则为常住
  在于莲花宫　　幻境之所起
  既住彼宫已　　自在无功用
  利益诸众生　　如众色摩尼
  无有为无为　　惟除妄分别
  愚夫迷执取　　如石女梦子
  应知补伽罗　　蕴界诸缘等
  悉空无自性　　无生有非有
  我以方便说　　而实无有相
  愚夫妄执取　　能相及所相
  一切知非知　　一切非一切
  愚夫所分别　　佛无觉自他
  诸法如幻梦　　无生无自性
  以皆性空故　　无有不可得
  我惟说一性　　离于妄计度
  自性无有二　　众圣之所行
  如四大不调　　变吐见萤光
  所见皆非有　　世间亦如是
  犹如幻所现　　草木瓦砾等
  彼幻无所有　　诸法亦如是
  非取非所取　　非缚非所缚
  如幻如阳焰　　如梦亦如翳
  若欲见真实　　离诸分别取
  应修真实观　　见佛必无疑
  世间等于梦　　色资具亦尔
  若能如是见　　身为世所尊
  三界由心起　　迷惑妄所见
  离妄无世间　　知已转染依
  愚夫之所见　　妄谓有生灭
  智者如实观　　不生亦不灭
  常行无分别　　远离心心法
  住色究竟天　　离诸过失处
  于彼成正觉　　具力通自在
  及诸胜三昧　　现化于此成
  化身无量亿　　遍游一切处
  令愚夫得闻　　如响难思法
  远离初中后　　亦离于有无
  非多而现多　　不动而普遍
  说众生身中　　所覆之性质
  迷惑令幻有　　非幻为迷惑
  由心迷惑故　　一切皆悉有
  以此相系缚　　藏识起世间
  如是诸世间　　惟有假施设
  诸见如暴流　　行于人法中
  若能如是知　　是则转所依
  乃为我真子　　成就随顺法
  愚夫所分别　　坚湿暖动法
  假名无有实　　亦无相所相
  身形及诸根　　皆以八物成
  凡愚妄计色　　迷惑身笼槛
  凡愚妄分别　　因缘和合生
  不了真实相　　流转于三有
  识中诸种子　　能现心境界
  愚夫起分别　　妄计于二取
  无明爱及业　　诸心依彼生
  以是我了知　　为依他起性
  妄分别有物　　迷惑心所行
  此分别都无　　迷妄计为有
  心为诸缘缚　　生起于众生
  诸缘若远离　　我说无所见
  已离于众缘　　自相所分别
  身中不复起　　我为无所行
  众生心所起　　能取及所取
  所见皆无相　　愚夫妄分别
  显示阿赖耶　　殊胜之藏识
  离于能所取　　我说为真如
  蕴中无有人　　无我无众生
  生唯是识生　　灭亦唯识灭
  犹如画高下　　虽见无所有
  诸法亦如是　　虽见而非有
  如乾闼婆城　　亦如热时炎
  所见恒如是　　智观不可得
  因缘及譬喻　　以此而立宗
  干城梦火轮　　阳焰日月光
  火焰毛等喻　　以此显无生
  世分别皆空　　迷惑如幻梦
  见诸有不生　　三界无所依
  内外亦如是　　成就无生忍
  得如幻三昧　　及以意生身
  种种诸神通　　诸力及自在
  诸法本无生　　空无有自性
  迷惑诸因缘　　而谓有生灭
  愚夫妄分别　　以心而现心
  及现于外色　　而实无所有
  如定力观见　　佛像与骨锁
  及分析大种　　假施设世间
  身资及所住　　此三为所取
  意取及分别　　此三为能取
  迷惑妄计着　　以能所分别
  但随文字境　　而不见真实
  行者以慧观　　诸法无自性
  是时住无相　　一切皆休息
  如以墨涂鸡　　无智者妄取
  实无有三乘　　愚夫不能见
  若见诸声闻　　及以辟支佛
  皆大悲菩萨　　变化之所现
  三界唯是心　　分别二自性
  转依离人法　　是则为真如
  日月灯光焰　　大种及摩尼
  无分别作用　　诸佛亦如是
  诸法如毛轮　　远离生住灭
  亦离常无常　　染净亦如是
  如着陀都药　　见地作金色
  而实彼地中　　本无有金相
  愚夫亦如是　　无始迷乱心
  妄取诸有实　　如幻如阳焰
  应观一种子　　与非种同印
  一种一切种　　是名心种种
  种种子为一　　转依为非种
  平等同法印　　悉皆无分别
  种种诸种子　　能感诸趣生
  种种众杂苦　　名一切种子
  观诸法自性　　迷惑不待遣
  物性本无生　　了知即解脱
  定者观世间　　众色由心起
  无始心迷惑　　实无色无心
  如幻与干城　　毛轮及阳焰
  非有而现有　　诸法亦如是
  一切法不生　　唯迷惑所见
  以从迷妄生　　愚妄计着二
  由种种习气　　生诸波浪心
  若彼习断时　　心浪不复起
  心缘诸境起　　如画依于壁
  不尔虚空中　　何不起于画
  若缘少分相　　令心得生者
  心既从缘起　　唯心义不成
  心性本清净　　犹若净虚空
  令心还取心　　由习非异因
  执着自心现　　令心而得起
  所见实非外　　是故说唯心
  藏识说名心　　思量以为意
  能了诸境界　　是则名为识
  心常为无记　　意具二种行
  现在识通具　　善与不善等
  证乃无定时　　超地及诸刹
  亦越于心量　　而住无相果
  所见有与无　　及以种种相
  皆是诸愚夫　　颠倒所执着
  智若离分别　　物有则相违
  由心故无色　　是故无分别
  诸根犹如幻　　境界悉如梦
  能作及所作　　一切皆非有
  世谛一切有　　第一义则无
  诸法无性性　　说为第一义
  于无自性中　　因诸言说故
  而有物起者　　是名为俗谛
  若无有言说　　所起物亦无
  世谛中无有　　有言无事者
  颠倒虚妄法　　而实不可得
  若倒是有者　　则无无自性
  以有无性故　　而彼颠倒法
  一切诸所有　　是皆不可得
  恶习熏于心　　所现种种相
  迷惑谓心外　　妄取诸色像
  分别无分别　　分别是可断
  无分别能见　　实性证真空
  无明熏于心　　所现诸众生
  如幻象马等　　及树叶为金
  犹如翳目者　　迷惑见毛轮
  愚夫亦如是　　妄取诸境界
  分别所分别　　及起分别者
  转所转转因　　因此六解脱
  由于妄计故　　无地无诸谛
  亦无诸刹土　　化佛及二乘
  心起一切法　　一切处及身
  心性实无相　　无智取种种
  分别迷惑相　　是名依他起
  相中所有名　　是则为妄计
  诸缘法和合　　分别于名相
  此等皆不生　　是则圆成实
  十方诸刹土　　众生菩萨中
  所有法报佛　　化身及变化
  皆从无量寿　　极乐界中出
  于方广经中　　应知密意说
  所有佛子说　　及诸导师说
  悉是化身说　　非是实报佛
  诸法无有生　　彼亦非非有
  如幻亦如梦　　如化如干城
  种种由心起　　种种由心脱
  心起更非余　　心灭亦如是
  以众生分别　　所现虚妄相
  惟心实无境　　离分别解脱
  由无始积集　　分别诸戏论
  恶习之所熏　　起此虚妄境
  妄计自性故　　诸法皆无生
  依止于缘起　　众生迷分别
  分别不相应　　依他即清净
  所住离分别　　转依即真如
  勿妄计虚妄　　妄计即无实
  迷惑妄分别　　取所取皆无
  分别见外境　　是妄计自性
  由此虚妄计　　缘起自性生
  邪见诸外境　　无境但是心
  如理正观察　　能所取皆灭
  如愚所分别　　外境实非有
  习气扰浊心　　似外境而转
  已灭二分别　　智契于真如
  起于无影像　　难思圣所行
  依父母和合　　如苏在于瓶
  阿赖耶意俱　　令赤白增长
  闭尸及稠胞　　秽业种种生
  业风增四大　　出生如果熟
  五与五及五　　疮窍有九种
  爪甲齿毛具　　满足即便生
  初生犹粪虫　　亦如人睡觉
  眼开见于色　　分别渐增长
  分别决了已　　唇齶等和合
  始发于语言　　犹如鹦鹉等
  随众生意乐　　安立于大乘
  非恶见行处　　外道不能受
  自内所证乘　　非计度所行
  愿说佛灭后　　谁能受持此
  大慧汝应知　　善逝涅槃后
  未来世当有　　持于我法者
  南天竺国中　　大名德比丘
  厥号为龙树　　能破有无宗
  世间中显我　　无上大乘法
  得初欢喜地　　往生安乐国
  众缘所起义　　有无俱不可
  缘中妄计物　　分别于有无
  如是外道见　　远离于我法
  一切法名字　　生处常随逐
  已习及现习　　展转共分别
  若不说于名　　世间皆迷惑
  为除迷惑故　　是故立名言
  愚分别诸法　　迷惑于名字
  及以诸缘生　　是三种分别
  以不生不灭　　本性如虚空
  自性无所有　　是名妄计相
  如幻影阳焰　　镜像梦火轮
  如响及干城　　是则依他起
  真如空不二　　实际及法性
  皆无有分别　　我说是圆成
  语言心所行　　虚妄堕二边
  慧分别实谛　　是慧无分别
  于智者所现　　于愚则不现
  如是智所现　　一切法无相
  如假金璎珞　　非金愚谓金
  诸法亦如是　　外道妄计度
  诸法无始终　　住于真实相
  世间皆无作　　妄计不能了
  过去所有法　　未来及现在
  如是一切法　　皆悉是无生
  诸缘和合故　　是故说有法
  若离于和合　　不生亦不灭
  而诸缘起法　　一异不可得
  略说以为生　　广说则为灭
  一是不生空　　一复是生空
  不生空为胜　　生空则灭坏
  真如空实际　　涅槃及法界
  种种意生身　　我说皆异名
  于诸经律论　　而起净分别
  若不了无我　　依教不依义
  众生妄分别　　所见如兔角
  分别即迷惑　　如渴兽逐焰
  由于妄执着　　而起于分别
  若离妄执因　　分别则不起
  甚深大方广　　知诸刹自在
  我为佛子说　　非为诸声闻
  三有空无常　　远离我我所
  我为诸声闻　　如是总相说
  不着一切法　　寂净独所行
  思念辟支果　　我为彼人说
  身是依他起　　迷惑不自见
  分别外自性　　而令心妄起
  报得及加持　　诸趣种类生
  及梦中所得　　是神通四性
  梦中之所得　　及以佛威力
  诸趣种类等　　皆非报得通
  习气熏于心　　似物而影起
  凡愚未能悟　　是故说为生
  随于妄分别　　外相几时有
  尔所时增妄　　不见自心迷
  何以说有生　　而不说所见
  无所见而见　　为谁云何说
  心体自本净　　意及诸识俱
  习气常熏故　　而作诸浊乱
  藏识舍于身　　意乃求诸趣
  识述似境界　　见已而贪取
  所见唯自心　　外境不可得
  若修如是观　　舍妄念真如
  诸定者境界　　业及佛威力
  此三不思议　　难思智所行
  过未补伽罗　　虚空及涅槃
  我随世俗事　　真谛离文字
  二乘及外道　　同依止诸见
  迷惑于唯心　　妄分别外境
  罗汉辟支佛　　及以佛菩提
  种子坚成就　　梦佛灌其顶
  心幻趣寂静　　何为说有无
  何处及为谁　　何故愿为说
  迷惑于惟心　　故说幻有无
  生灭相相应　　相所相平等
  分别名意识　　及与五识俱
  如影像暴流　　从心种子起
  若心及与意　　诸识不起者
  即得意生身　　亦得于佛地
  诸缘及蕴界　　人法之自相
  皆心假施设　　如梦及毛轮
  观世如幻梦　　依止于真实
  真实离诸相　　亦离因相应
  圣者内所证　　常住于无念
  迷惑因相应　　执世间为实
  一切戏论灭　　迷惑则不生
  随有迷分别　　痴心常现起
  诸法空无性　　而是常无常
  生论者所见　　非是无生论
  一异俱不俱　　自然及自在
  时微尘胜性　　缘分别世间
  识为生死种　　有种故有生
  如画依于壁　　了知即便灭
  譬如见幻人　　而有幻生死
  凡愚亦如是　　痴故起缚脱
  内外二种法　　及以彼因缘
  修行者观察　　皆住于无相
  习气不离心　　亦不与心俱
  虽为习所缠　　心相无差别
  心如白色衣　　意识习为垢
  垢习之所污　　令心不显现
  我说如虚空　　非有亦非无
  藏识亦如是　　有无皆远离
  意识若转依　　心则离浊乱
  我说心为佛　　觉了一切法
  永断三相续　　亦离于四句
  有无皆舍离　　诸有恒如幻
  前七地心起　　故有二自性
  余地及佛地　　悉是圆成实
  欲色无色界　　及以于涅槃
  于彼一切身　　皆是心境界
  随其有所得　　是则迷惑起
  若觉自心已　　迷惑则不生
  我立二种法　　诸相及以证
  以四种理趣　　方便说成就
  见种种名相　　是迷惑分别
  若离于名相　　性净圣所行
  随能所分别　　则有妄计相
  若离彼分别　　自性圣所行
  心若解脱时　　则常恒真实
  种性及法性　　真如离分别
  以有清净心　　而有杂染现
  无净则无染　　真净圣所行
  世间从缘生　　增长于分别
  观彼如幻梦　　是时即解脱
  种种恶习气　　与心和合故
  众生见外境　　不睹心法性
  心性本清净　　不生诸迷惑
  迷从恶习起　　是故不见心
  唯迷惑即真　　真实非余处
  以诸行非行　　非余处见故
  若观诸有为　　远离相所相
  以离众相故　　见世惟自心
  安住于唯心　　不分别外境
  住真如所缘　　超过于心量
  若超过心量　　亦超于无相
  以住无相者　　不见于大乘
  行寂无功用　　净修诸大愿
  及我最胜智　　无相故不见
  应观心所行　　亦观智所行
  观见慧所行　　于相无迷惑
  心所行苦谛　　智所行是集
  余二及佛地　　皆是慧所行
  得果与涅槃　　及以八圣道
  觉了一切法　　是佛清净智
  眼根及色境　　空明与作意
  故令从藏识　　众生眼识生
  取者能所取　　名事俱无有
  无因妄分别　　是为无智者
  名义互不生　　名义别亦尔
  计因无因生　　不离于分别
  妄谓住实谛　　随见施设说
  一性五不成　　舍离于谛义
  戏论于有无　　应超此等魔
  以见无我故　　不妄求诸有
  计作者为常　　咒术与诤论
  实谛离言说　　而见寂灭法
  依于藏识故　　而得有意转
  心意为依故　　而有诸识生
  虚妄所立法　　及心性真如
  定者如是观　　通达唯心性
  观意与相事　　不念常无常
  及以生不生　　不分别二义
  从于阿赖耶　　生起于诸识
  终不于一义　　而生二种心
  由见自心故　　非空非言说
  若不见自心　　为见网所缚
  诸缘无有生　　诸根无所有
  无贪无蕴界　　悉无诸有为
  本无诸业报　　无作无有为
  执着本来无　　无缚亦无脱
  无有无记法　　法非法皆无
  非时非涅槃　　法性不可得
  非佛非真谛　　非因亦非果
  非倒非涅槃　　非生亦非灭
  亦无十二支　　边无边非有
  一切见皆断　　我说是唯心
  烦恼业与身　　及业所得果
  皆如焰如梦　　如乾闼婆城
  以住唯心故　　诸相皆舍离
  以住唯心故　　能见于断常
  涅槃无诸蕴　　无我亦无相
  以入于唯心　　转依得解脱
  恶习为因故　　外现于大地
  及以诸众生　　唯心无所见
  身资土影像　　众生习所现
  心非是有无　　习气令不显
  垢现于净中　　非净现于垢
  如云翳虚空　　心不现亦尔
  妄计性为有　　于缘起则无
  以妄计迷执　　缘起无分别
  非所造皆色　　有色非所造
  梦幻焰干城　　此等非所造
  若于缘生法　　谓实及不实
  此人决定依　　一异等诸见
  声闻有三种　　愿生与变化
  及离贪嗔等　　从于法所生
  菩萨亦三种　　未有诸佛相
  思念于众生　　而现于佛像
  众生心所现　　皆从习气生
  种种诸影像　　如星云日月
  若大种是有　　可有所造生
  大种无性故　　无能相所相
  大种是能造　　地等是所造
  大种本无生　　故无所造色
  假实等诸色　　及幻所造色
  梦色干城色　　焰色为第五
  一阐提五种　　种性五亦然
  五乘及非乘　　涅槃有六种
  诸蕴二十四　　诸色有八种
  佛有二十四　　佛子有二种
  法门有百八　　声闻有三种
  诸佛刹惟一　　佛一亦复然
  解脱有三种　　心流注有四
  无我有六种　　所知亦有四
  远离于作者　　及离诸见过
  内自证不动　　是无上大乘
  生及与不生　　有八种九种
  一念与渐次　　证得宗唯一
  无色界八种　　禅差别有六
  辟支诸佛子　　出离有七种
  三世悉无有　　常无常亦无
  作业及果报　　皆如梦中事
  诸佛本不生　　为声闻佛子
  心恒不能见　　如幻等法故
  故于一切刹　　从兜率入胎
  初生及出家　　不从生处生
  为流转众生　　而说于涅槃
  诸谛及诸刹　　随机令觉悟
  世间洲树林　　无我外道行
  禅乘阿赖耶　　果境不思议
  星宿月种类　　诸王诸天种
  乾闼夜叉种　　皆因业爱生
  不思变易死　　犹与习气俱
  若死永尽时　　烦恼网已断
  财谷与金银　　田宅及僮仆
  象马牛羊等　　皆悉不应畜
  不卧穿孔床　　亦不泥涂地
  金银铜钵等　　皆悉不应畜
  土石及与铁　　蠡及颇梨器
  满于摩竭量　　随钵故听畜
  常以青等色　　牛粪泥果叶
  染白钦婆等　　令作袈裟色
  四指量刀子　　刀如半月形
  为以割截衣　　修行者听畜
  勿学工巧明　　亦不应卖买
  若须使净人　　此法我所说
  常守护诸根　　善解经律义
  不狎诸俗人　　是名修行者
  树下及岩穴　　野屋与冢间
  草窟及露地　　修行者应住
  冢间及余处　　三衣常随身
  若阙衣服时　　来施者应受
  乞食出游行　　前视一寻地
  摄念而行乞　　犹如蜂采花
  闹众所集处　　众杂比丘尼
  活命与俗交　　皆不应乞食
  诸王及王子　　大臣与长者
  修行者乞食　　皆不应亲近
  生家及死家　　亲友所爱家
  僧尼和杂家　　修行者不食
  寺中烟不断　　常作种种食
  及故为所造　　修行者不食
  行者观世间　　能相与所相
  皆悉离生灭　　亦离于有无

大乘入楞伽经卷第六大乘入楞伽经卷第七

        大周于阗国三藏法师实叉难陀奉　敕译

    偈颂品第十之二

  若诸修行者　　不起于分别
  不久得三昧　　力通及自在
  修行者不应　　妄执从微尘
  时胜性作者　　缘生于世间
  世从自分别　　种种习气生
  修行者应观　　诸有如梦幻
  恒常见远离　　诽谤及建立
  身资及所住　　不分别三有
  不思想饮食　　正念端身住
  数数恭敬礼　　诸佛及菩萨
  善解经律中　　真实理趣法
  五法二无我　　亦思惟自心
  内证净法性　　诸地及佛地
  行者修习此　　处莲花灌顶
  沈轮诸趣中　　厌离于诸有
  往冢间静处　　修习诸观行
  有物无因生　　妄谓离断常
  亦谓离有无　　妄计为中道
  妄计无因论　　无因是断见
  不了外物故　　坏灭于中道
  恐堕于断见　　不舍所执法
  以建立诽谤　　妄说为中道
  以觉了惟心　　舍离于外法
  亦离妄分别　　此行契中道
  惟心无有境　　无境心不生
  我及诸如来　　说此为中道
  若生若不生　　自性无自性
  有无等皆空　　不应分别二
  不能起分别　　愚夫谓解脱
  心无觉智生　　岂能断二执
  以觉自心故　　能断二所执
  了知故能断　　非不能分别
  了知心所现　　分别即不起
  分别不起故　　真如心转依
  若见所起法　　离诸外道过
  是智者所取　　涅槃非灭坏
  我及诸佛说　　觉此即成佛
  若更异分别　　是则外道论
  不生而现生　　不灭而现灭
  普于诸亿刹　　顿现如水月
  一身为多身　　然火及注雨
  随机心中现　　是故说惟心
  心亦是惟心　　非心亦心起
  种种诸色相　　通达皆惟心
  诸佛与声闻　　缘觉等形像
  及余种种色　　皆说是惟心
  从于无色界　　乃至地狱中
  普现为众生　　皆是惟心作
  如幻诸三昧　　及以意生身
  十地与自在　　皆由转依得
  愚夫为相缚　　随见闻觉知
  自分别颠倒　　戏论之所动
  一切空无生　　我实不涅槃
  化佛于诸刹　　演三乘一乘
  佛有三十六　　复各有十种
  随众生心器　　而现诸刹土
  法佛于世间　　犹如妄计性
  虽见有种种　　而实无所有
  法佛是真佛　　余皆是化佛
  随众生种子　　见佛所现身
  以迷惑诸相　　而起于分别
  分别不异真　　相不即分别
  自性及受用　　化身复现化
  佛德三十六　　皆自性所成
  由外熏习种　　而生于分别
  不取于真实　　而取妄所执
  迷惑依内心　　及缘于外境
  但由此二起　　更无第三缘
  迷惑依内外　　而得生起已
  六十二十八　　故我说为心
  知但有根境　　则离于我执
  悟心无境界　　则离于法执
  由依本识故　　而有诸识生
  由依内处故　　有似外影现
  无智恒分别　　有为及无为
  皆悉不可得　　如梦星毛轮
  如乾闼婆城　　如幻如焰水
  非有而见有　　缘起法亦然
  我依三种心　　假说根境我
  而彼心意识　　自性无所有
  心意及与识　　无我有二种
  五法与自性　　是诸佛境界
  习气因为一　　而成于三相
  如以一彩色　　画壁见种种
  五法二无我　　自性心意识
  于佛种性中　　皆悉不可得
  远离心意识　　亦离于五法
  复离于自性　　是为佛种性
  若身语意业　　不修白净法
  如来净种性　　则离于现行
  神通力自在　　三昧净庄严
  种种意生身　　是佛净种性
  内自证无垢　　远离于因相
  八地及佛地　　如来性所成
  远行与善慧　　法云及佛地
  皆是佛种性　　余悉二乘摄
  如来心自在　　而为诸愚夫
  心相差别故　　说于七种地
  第七地不起　　身语意过失
  第八地所依　　如梦渡河等
  八地及五地　　解了工巧明
  诸佛子能作　　诸有中之王
  智者不分别　　若生若不生
  空及与不空　　自性无自性
  但惟是心量　　而实不可得
  为诸二乘说　　此实此虚妄
  非为诸佛子　　故不应分别
  有非有悉非　　亦无刹那相
  假实法亦无　　惟心不可得
  有法是俗谛　　无性第一义
  迷惑于无性　　是则为世俗
  一切法皆空　　我为诸凡愚
  随俗假施设　　而彼无真实
  由言所起法　　则有所行义
  观见言所生　　皆悉不可得
  如离壁无画　　离质亦无影
  藏识若清净　　诸识浪不生
  依法身有报　　从报起化身
  此为根本佛　　余皆化所现
  不应妄分别　　空及以不空
  妄计于有无　　言义不可得
  凡愚妄分别　　德实尘聚色
  一一尘皆无　　是故无境界
  众生见外相　　皆由自心现
  所见既非有　　故无诸外境
  如象溺深泥　　不能复移动
  声闻住三昧　　昏垫亦复然
  若见诸世间　　习气以为因
  离有无俱非　　法无我解脱
  自性名妄计　　缘起是依他
  真如是圆成　　我经中常说
  心意及与识　　分别与表示
  本识作三有　　皆心之异名
  寿及于暖识　　阿赖耶命根
  意及与意识　　皆分别异名
  心能持于身　　意恒审思虑
  意识诸识俱　　了自心境界
  若实有我体　　异蕴及蕴中
  于彼求我体　　毕竟不可得
  一一观世间　　皆是自心现
  于烦恼随眠　　离苦得解脱
  声闻为尽智　　缘觉寂静智
  如来之智慧　　生起无穷尽
  外实无有色　　惟自心所现
  愚夫不觉知　　妄分别有为
  不知外境界　　种种皆自心
  愚夫以因喻　　四句而成立
  智者悉了知　　境界自心现
  不以宗因喻　　诸句而成立
  分别所分别　　是为妄计相
  依止于妄计　　而复起分别
  展转互相依　　皆因一习气
  此二俱为客　　非众生心起
  安住三界中　　心心所分别
  所起似境界　　是妄计自性
  影像与种子　　合为十二处
  所依所缘合　　说有所作事
  犹如镜中像　　翳眼见毛轮
  习气覆亦然　　凡夫起妄见
  于自分别境　　而起于分别
  如外道分别　　外境不可得
  如愚不了绳　　妄取以为蛇
  不了自心现　　妄分别外境
  如是绳自体　　一异性皆离
  但自心倒惑　　妄起绳分别
  妄计分别时　　而彼性非有
  云何见非有　　而起于分别
  色性无所有　　瓶衣等亦然
  但由分别生　　所见终无有
  无始有为中　　迷惑起分别
  何法令迷惑　　愿佛为我说
  诸法无自性　　但惟心所现
  不了于自心　　是故生分别
  如愚所分别　　妄计实非有
  异此之所有　　而彼不能知
  诸圣者所有　　非愚所分别
  若圣同于凡　　圣应有虚妄
  以圣治心净　　是故无迷惑
  凡愚心不净　　故有妄分别
  如母语婴儿　　汝勿须啼泣
  空中有果来　　种种任汝取
  我为众生说　　种种妄计果
  令彼爱乐已　　法实离有无
  诸法先非有　　诸缘不和合
  本不生而生　　自性无所有
  未生法不生　　离缘无生处
  现生法亦尔　　离缘不可得
  观实缘起要　　非有亦非无
  非有无俱非　　智者不分别
  外道诸愚夫　　妄说一异性
  不了诸缘起　　世间如幻梦
  我无上大乘　　超越于名言
  其义甚明了　　愚夫不觉知
  声闻及外道　　所说皆悭吝
  令义悉改变　　皆由妄计起
  诸相及自体　　形状及与名
  攀缘此四种　　而起诸分别
  计梵自在作　　一身与多身
  及日月运行　　彼非是我子
  具足于圣见　　通达如实法
  善巧转诸想　　到于识彼岸
  以此解脱印　　永离于有无
  及离于去来　　是我法中子
  若色识转灭　　诸业失坏者
  是则无生死　　亦无常无常
  而彼转灭时　　色处虽舍离
  业住阿赖耶　　离有无过失
  色识虽转灭　　而业不失坏
  令于诸有中　　色识复相续
  若彼诸众生　　所起业失坏
  是则无生死　　亦无有涅槃
  若业与色识　　俱时而灭坏
  生死中若生　　色业应无别
  色心与分别　　非异非不异
  愚夫谓灭坏　　而实离有无
  缘起与妄计　　展转无别相
  如色与无常　　展转生亦尔
  既离异非异　　妄计不可知
  如色无常性　　云何说有无
  善达于妄计　　缘起则不生
  由见于缘起　　妄计则真如
  若灭妄计性　　是则坏法眼
  便于我法中　　建立及诽谤
  如是色类人　　当毁谤正法
  彼皆以非法　　灭坏我法眼
  智者勿共语　　比丘事亦弃
  以灭坏妄计　　建立诽谤故
  若随于分别　　起于有无见
  彼如幻毛轮　　梦焰与干城
  彼非学佛法　　不应与同住
  以自堕二边　　亦坏他人故
  若有修行者　　观于妄计性
  寂静离有无　　摄取与同住
  如世间有处　　出金摩尼珠
  彼虽无造作　　而众生受用
  业性亦如是　　远离种种性
  所见业非有　　非不生诸趣
  如圣所了知　　法皆无所有
  愚夫所分别　　妄计法非无
  若愚所分别　　彼法非有者
  既无一切法　　众生无杂染
  以有杂染法　　无明爱所系
  能起生死身　　诸根悉具足
  若谓愚分别　　此法皆无者
  则无诸根生　　彼非正修行
  若无有此法　　而为生死因
  愚夫不待修　　自然而解脱
  若无有彼法　　凡圣云何别
  亦则无圣人　　修行三解脱
  诸蕴及人法　　自共相无相
  诸缘及诸根　　我为声闻说
  惟心及非因　　诸地与自在
  内证净真如　　我为佛子说
  未来世当有　　身着于袈裟
  妄说于有无　　毁坏我正法
  缘起法无性　　是诸圣所行
  妄计性无物　　计度者分别
  未来有愚痴　　揭那诸外道
  说于无因论　　恶见坏世间
  妄说诸世间　　从于微尘生
  而彼尘无因　　九种实物常
  从实而成实　　从德能生德
  真法性异此　　毁谤说言无
  若本无而生　　世间则有始
  生死无前际　　是我之所说
  三界一切物　　本无而生者
  驼驴狗生角　　亦应无有疑
  眼色识本无　　而今有生者
  衣冠及席等　　应从泥团生
  如叠中无席　　蒲中亦无席
  何不诸缘中　　一一皆生席
  彼命者与身　　若本无而生
  我先已说彼　　皆是外道论
  我先所说宗　　为遮于彼意
  既遮于彼已　　然后说自宗
  恐诸弟子众　　迷著有无宗
  是故我为其　　先说外道论
  迦毗罗恶慧　　为诸弟子说
  胜性生世间　　求那所转变
  诸缘无有故　　非已生现生
  诸缘既非缘　　非生非不生
  我宗离有无　　亦离诸因缘
  生灭及所相　　一切皆远离
  世间如幻梦　　因缘皆无性
  常作如是观　　分别永不起
  若能观诸有　　如焰及毛轮
  亦如寻香城　　常离于有无
  因缘俱舍离　　令心悉清净
  若言无外境　　而惟有心者
  无境则无心　　云何成唯识
  以有所缘境　　众生心得起
  无因心不生　　云何成惟识
  真如及惟识　　是众圣所行
  此有言非有　　彼非解我法
  由能取所取　　而心得生起
  世间心如是　　故非是唯心
  身资土影像　　如梦从心生
  心虽成二分　　而心无二相
  如刀不自割　　如指不自触
  而心不自见　　其事亦如是
  无有影像处　　则无依他起
  妄计性亦无　　五法二心尽
  能生及所生　　皆是自心相
  密意说能生　　而实无自生
  种种境形状　　若由妄计生
  虚空与兔角　　亦应成境相
  以境从心起　　此境非妄计
  然彼妄计境　　离心不可得
  无始生死中　　境界悉非有
  心无有起处　　云何成影像
  若无物有生　　兔角亦应生
  不可无物生　　而起于分别
  如境现非有　　彼则先亦无
  云何无境中　　而心缘境起
  真如空实际　　涅槃及法界
  一切法不生　　是第一义性
  愚夫堕有无　　分别诸因缘
  不能知诸有　　无生无作者
  无始心所因　　惟心无所见
  既无无始境　　心从何所生
  无物而得生　　如贫应是富
  无境而生心　　愿佛为我说
  一切若无因　　无心亦无境
  心既无所生　　离三有所作
  因瓶衣角等　　而说兔角无
  是故不应言　　无彼相因法
  无因有故无　　是无不成无
  有待无亦尔　　展转相因起
  若依止少法　　而有少法起
  是则前所依　　无因而自有
  若彼别有依　　彼依复有依
  如是则无穷　　亦无有少法
  如依木叶等　　现种种幻相
  众生亦如是　　依事种种现
  依于幻师力　　令愚见幻相
  而于木叶等　　实无幻可得
  若依止于事　　此法则便坏
  所见既无二　　何有少分别
  分别无妄计　　分别亦无有
  以分别无故　　无生死涅槃
  由无所分别　　分别则不起
  云何心不起　　而得有惟心
  意差别无量　　皆无真实法
  无实无解脱　　亦无诸世间
  如愚所分别　　外所见皆无
  习气扰浊心　　似影像而现
  有无等诸法　　一切皆不生
  但惟自心现　　远离于分别
  说诸法从缘　　为愚非智者
  心自性解脱　　净心圣所住
  数胜及露形　　梵志与自在
  皆堕于无见　　远离寂静义
  无生无自性　　离垢空如幻
  诸佛及今佛　　为谁如是说
  净心修行者　　离诸见计度
  诸佛为彼说　　我亦如是说
  若一切皆心　　世间何处住
  何因见大地　　众生有去来
  如鸟游虚空　　随分别而去
  无依亦无住　　如履地而行
  众生亦如是　　随于妄分别
  游履于自心　　如鸟在虚空
  身资国土影　　佛说惟心起
  愿说影惟心　　何因云何起
  身资国土影　　皆由习气转
  亦因不如理　　分别之所生
  外境是妄计　　心缘彼境生
  了境是惟心　　分别则不起
  若见妄计性　　名义不和合
  远离觉所觉　　解脱诸有为
  名义皆舍离　　此是诸佛法
  若离此求悟　　彼无觉自他
  若能见世间　　离能觉所觉
  是时则不起　　名所名分别
  由见自心故　　妄作名字灭
  不见于自心　　则起彼分别
  四蕴无色相　　彼数不可得
  大种性各异　　云何共生色
  由离诸相故　　能所造非有
  异色别有相　　诸蕴何不生
  若见于无相　　蕴处皆舍离
  是时心亦离　　见法无我故
  由根境差别　　生于八种识
  于彼无相中　　是三相皆离
  意缘阿赖耶　　起我我所执
  及识二执取　　了知皆远离
  观见离一异　　是则无所动
  离于我我所　　二种妄分别
  无生无增长　　亦不为识因
  既离能所作　　灭已不复生
  世间无能作　　及离能所相
  妄计及惟心　　云何愿为说
  自心现种种　　分别诸形相
  不了心所现　　妄取谓心外
  由无智觉故　　而起于无见
  云何于有性　　而心不生着
  分别非有无　　故于有不生
  了所见惟心　　分别则不起
  分别不起故　　转依无所著
  则遮于四宗　　谓法有因等
  此但异名别　　所立皆不成
  应知能作因　　亦复不成立
  为遮于能作　　说因缘和合
  为遮于常过　　说缘是无常
  愚夫谓无常　　而实不生灭
  不见灭坏法　　而能有所作
  何有无常法　　而能有所生
  天人阿修罗　　鬼畜阎罗等
  众生在中生　　我说为六道
  由业上中下　　于中而受生
  守护诸善法　　而得胜解脱
  佛为诸比丘　　说于所受生
  念念皆生灭　　请为我宣说
  色色不暂停　　心心亦生灭
  我为弟子说　　受生念迁谢
  色色中分别　　生灭亦复然
  分别是众生　　离分别非有
  我为此缘故　　说于念念生
  若离取着色　　不生亦不灭
  缘生非缘生　　无明真如等
  二法故有起　　无二即真如
  若彼缘非缘　　生法有差别
  常等与诸缘　　有能作所作
  是则大牟尼　　及诸佛所说
  有能作所作　　与外道无异
  我为弟子说　　身是苦世间
  亦是世间集　　灭道皆悉具
  凡夫妄分别　　取三自性故
  见有能所取　　世及出世法
  我先观待故　　说取于自性
  今为遮诸见　　不应妄分别
  求过为非法　　亦令心不定
  皆由二取起　　无二即真如
  若无明爱业　　而生于识等
  邪念复有因　　是则无穷过
  无智说诸法　　有四种灭坏
  妄起二分别　　法实离有无
  远离于四句　　亦离于二见
  分别所起二　　了已不复生
  不生中知生　　生中知不生
  彼法同等故　　不应起分别
  愿佛为我说　　遮二见之理
  令我及余众　　恒不堕有无
  不杂诸外道　　亦离于二乘
  诸佛证所行　　佛子不退处
  解脱因非因　　同一无生相
  迷故执异名　　智者应常离
  法从分别生　　如毛轮幻焰
  外道妄分别　　世从自性生
  无生及真如　　性空与真际
  此等异名说　　不应执为无
  如手有多名　　帝释名亦尔
  诸法亦如是　　不应执为无
  色与空无异　　无生亦复然
  不应执为异　　成诸见过失
  以总别分别　　及遍分别故
  执着诸事相　　长短方圆等
  总分别是心　　遍分别为意
  别分别是识　　皆离能所相
  我法中起见　　及外道无生
  皆是妄分别　　过失等无异
  若有能解了　　我所说无生
  及无生所为　　是人解我法
  为破于诸见　　无生无住处
  令知此二义　　故我说无生
  佛说无生法　　若是有是无
  则同诸外道　　无因不生论
  我说惟心量　　远离于有无
  若生若不生　　是见应皆离
  无因论不生　　生则著作者
  作则杂诸见　　无则自然生
  佛说诸方便　　正见大愿等
  一切法若无　　道场何所成
  离能取所取　　非生亦非灭
  所见法非法　　皆从自心起
  牟尼之所说　　前后自相违
  云何说诸法　　而复言不生
  众生不能知　　愿佛为我说
  得离外道过　　及彼颠倒因
  惟愿胜说者　　说生及与灭
  皆离于有无　　而不坏因果
  世间堕二边　　诸见所迷惑
  惟愿青莲眼　　说诸地次第
  取生不生等　　不了寂灭因
  道场无所得　　我亦无所说
  刹那法皆空　　无生无自性
  诸佛已净二　　有二即成过
  恶见之所覆　　分别非如来
  妄计于生灭　　愿为我等说
  积集於戏论　　和合之所生
  随其类现前　　色境皆具足
  见于外色已　　而起于分别
  若能了知此　　则见真实义
  若离于大种　　诸物皆不成
  大种既惟心　　当知无所生
  此心亦不生　　则顺圣种性
  勿分别分别　　无分别是智
  分别于分别　　是二非涅槃
  若立无生宗　　则坏于幻法
  亦无因起幻　　损减于自宗
  犹如镜中像　　虽离一异性
  所见非是无　　生相亦如是
  如干城幻等　　悉待因缘有
  诸法亦如是　　是生非不生
  分别于人法　　而起二种我
  此但世俗说　　愚夫不觉知
  由愿与缘集　　自力及最胜
  声闻法第五　　而有罗汉等
  时隔及灭坏　　胜义与递迁
  是四种无常　　愚分别非智
  愚夫堕二边　　德尘自性作
  以取有无宗　　不知解脱因
  大种互相违　　安能起于色
  但是大种性　　无大所造色
  火乃烧于色　　水复为烂坏
  风能令散灭　　云何色得生
  色蕴及识蕴　　惟此二非五
  余但是异名　　我说彼如怨
  心心所差别　　而起于现法
  分析于诸色　　惟心无所造
  青白等相待　　作所作亦然
  所生及性空　　冷热相所相
  有无等一切　　妄计不成立
  心意及余六　　诸识共相应
  皆因藏识生　　非一亦非异
  数胜及露形　　计自在能生
  皆堕有无宗　　远离寂静义
  大种生形相　　非生于大种
  外道说大种　　生大种及色
  于无生法外　　外道计作者
  依止有无宗　　愚夫不觉知
  清净真实相　　而与大智俱
  但共心相应　　非意等和合
  若业皆生色　　则违诸蕴因
  众生应无取　　无有住无色
  说名为无者　　众生亦应无
  无色论是断　　诸识不应生
  识依四种住　　无色云何成
  内外既不成　　识亦不应起
  众生识若无　　自然得解脱
  必是外道论　　妄计者不知
  或有随乐执　　中有中诸蕴
  如生于无色　　无色云何有
  无色中之色　　彼非是可见
  无色则违宗　　非乘及乘者
  识从习气生　　与诸根和合
  八种于刹那　　取皆不可得
  若诸色不起　　诸根则非根
  是故世尊说　　根色刹腻迦
  云何不了色　　而得有识生
  云何识不生　　而得受生死
  诸根及根境　　圣者了其义
  愚痴无智者　　妄执取其名
  不应执第六　　有取及无取
  为离诸过失　　圣者无定说
  诸外道无智　　怖畏于断常
  计有为无为　　与我无差别
  或计与心一　　或与意等异
  一性有可取　　异性有亦然
  若取是决了　　名为心心所
  此取何不能　　决了于一性
  有取及作业　　可得而受生
  犹如火所成　　理趣似非似
  如火顿烧时　　然可然皆具
  妄取我亦然　　云何无所取
  若生若不生　　心性常清净
  外道所立我　　何不以为喻
  迷惑识稠林　　妄计离真法
  乐于我论故　　驰求于彼此
  内证智所行　　清净真我相
  此即如来藏　　非外道所知
  分别于诸蕴　　能取及所取
  若能了此相　　则生真实智
  是诸外道等　　于赖耶藏处
  计意与我俱　　此非佛所说
  若能辩了此　　解脱见真谛
  见修诸烦恼　　断除悉清净
  本性清净心　　众生所迷取
  无垢如来藏　　远离边无边
  本识在蕴中　　如金银在矿
  陶冶炼治已　　金银皆显现
  佛非人非蕴　　但是无漏智
  了知常寂静　　是我之所归
  本性清净心　　随烦恼意等
  及与我相应　　愿佛为解说
  自性清净心　　意等以为他
  彼所积集业　　杂染故为二
  意等我烦恼　　染污于净心
  犹如彼净衣　　而有诸垢染
  如衣得离垢　　亦如金出矿
  衣金俱不坏　　心离过亦然
  无智者推求　　箜篌蠡鼓等
  而觅妙音声　　蕴中我亦尔
  犹如伏藏宝　　亦如地下水
  虽有不可见　　蕴真我亦然
  心心所功能　　聚集蕴相应
  无智不能取　　蕴中我亦尔
  如女怀胎藏　　虽有不可见
  蕴中真实我　　无智不能知
  如药中胜力　　亦如木中火
  蕴中真实我　　无智不能知
  诸法中空性　　及以无常性
  蕴中真实我　　无智不能知
  诸地自在通　　灌顶胜三昧
  若无此真我　　是等悉皆无
  有人破坏言　　若有应示我
  智者应答言　　汝分别示我
  说无真我者　　谤法著有无
  比丘应羯磨　　摈弃不共语
  说真我炽然　　犹如劫火起
  烧无我稠林　　离诸外道过
  如苏酪石蜜　　及以麻油等
  彼皆悉有味　　未尝者不知
  于诸蕴身中　　五种推求我
  愚者不能了　　智见即解脱
  明智所立喻　　犹未显于心
  其中所集义　　岂能使明了
  诸法别异相　　不了惟一心
  计度者妄执　　无因及无起
  定者观于心　　心不见于心
  见从所见生　　所见何因起
  我姓迦旃延　　净居天中出
  为众生说法　　令入涅槃城
  缘于本住法　　我及诸如来
  于三千经中　　广说涅槃法
  欲界及无色　　不于彼成佛
  色界究竟天　　离欲得菩提
  境界非缚因　　因缚于境界
  修行利智剑　　割断彼烦恼
  无我云何有　　幻等法有无
  愚应显真如　　云何无真我
  已作未作法　　皆非因所起
  一切悉无生　　愚夫不能了
  能作者不生　　所作及诸缘
  此二皆无生　　云何计能作
  妄计者说有　　先后一时因
  显瓶弟子等　　说诸物生起
  佛非是有为　　所具诸相好
  是轮王功德　　非此名如来
  佛以智为相　　远离于诸见
  自内证所行　　一切过皆断
  聋盲喑哑等　　老小及怀怨
  是等尤重者　　皆无梵行分
  随好隐为天　　相隐为轮王
  此二着放逸　　惟显者出家
  我释迦灭后　　当有毗耶娑
  迦那梨沙婆　　劫比罗等出
  我灭百年后　　毗耶娑所说
  婆罗多等论　　次有半择娑
  憍拉婆啰摩　　次有冒狸王
  难陀及鞠多　　次篾利车王
  于后刀兵起　　次有极恶时
  彼时诸世间　　不修行正法
  如是等过后　　世间如轮转
  日火共和合　　焚烧于欲界
  复立于诸天　　世间还成就
  诸王及四姓　　诸仙垂法化
  韦陀祠施等　　当有此法兴
  谈论戏笑法　　长行与解释
  我闻如是等　　迷惑于世间
  所受种种衣　　若有正色者
  青泥牛粪等　　染之令坏色
  所服一切衣　　令离外道相
  现于修行者　　诸佛之憧相
  亦系于腰绦　　漉水而饮用
  次第而乞食　　不至于非处
  生于胜妙天　　及生于人中
  宝相具足者　　生天及人王
  王有四天下　　法教久临御
  上升于天宫　　由贪皆退失
  纯善及三时　　二时并极恶
  余佛出善时　　释迦出恶世
  于我涅槃后　　释种悉达多
  毗纽大自生　　外道等俱出
  如是我闻等　　释师子所说
  谈古及笑语　　毗夜娑仙说
  于我涅槃后　　毗纽大自在
  彼说如是言　　我能作世间
  我名离尘佛　　姓迦多衍那
  父名世间主　　母号为具财
  我生瞻婆国　　我之先祖父
  从于月种生　　故号为月藏
  出家修苦行　　演说千法门
  与大慧授记　　然后当灭度
  大慧付达摩　　次付弥佉梨
  弥佉梨恶时　　劫尽法当灭
  迦叶拘留孙　　拘那含牟尼
  及我离尘垢　　皆出纯善时
  纯善渐减时　　有导师名慧
  成就大勇猛　　觉悟于五法
  非二时三时　　亦非极恶时
  于彼纯善时　　现成等正觉
  衣虽不割缕　　杂碎而补成
  如孔雀尾目　　无有人侵夺
  或二指三指　　间错而补成
  异此之所作　　愚夫生贪着
  惟畜于三衣　　恒灭贪欲火
  沐以智慧水　　日夜三时修
  如放箭势极　　一坠还放一
  亦如抨酪木　　善不善亦然
  若一能生多　　则有别异相
  施者应如田　　受者应如风
  若一能生多　　一切无因有
  所作因灭坏　　是妄计所立
  若妄计所立　　加灯及种子
  一能生多者　　但相似非多
  胡麻不生豆　　稻非穬麦因
  小豆非谷种　　云何一生多
  名手作声论　　广主造王论
  顺世论妄说　　当生梵藏中
  迦多延造经　　树皮仙说祀
  鸺鹠出天文　　恶世时当有
  世间诸众生　　福力感于王
  如法御一切　　守护于国土
  青蚁及赤豆　　侧僻与马行
  此等大福仙　　未来世当出
  释子悉达多　　步多五髻者
  口力及聪慧　　亦于未来出
  我在于林野　　梵王来惠我
  鹿皮三岐杖　　膊绦及军持
  此大修行者　　当成离垢尊
  说于真解脱　　牟尼之幢相
  梵王与梵众　　诸天及天众
  施我鹿皮衣　　还归自在宫
  我在林树间　　帝释四天王
  施我妙衣服　　及以乞食钵
  若立不生论　　是因生复生
  如是立无生　　惟是虚言说
  无始所积集　　无明为心因
  生灭而相续　　妄计所分别
  僧佉论有二　　胜性及变异
  胜中有所作　　所作应自成
  胜性与物俱　　求那说差别
  作所作种种　　变异不可得
  如水银清净　　尘垢不能染
  藏识净亦然　　众生所依止
  如兴渠葱气　　盐味及胎藏
  种子亦如是　　云何而不生
  一性及异性　　俱不俱亦然
  非所取之有　　非无非有为
  马中牛性离　　蕴中我亦然
  所说为无为　　悉皆无自性
  理教等求我　　是妄垢恶见
  不了故说有　　惟妄取无余
  诸蕴中之我　　一异皆不成
  彼过失显然　　妄计者不觉
  如水镜及眼　　现于种种影
  远离一异性　　蕴中我亦然
  行者修于定　　见谛及以道
  勤修此三种　　解脱诸恶见
  犹如孔隙中　　见电光速灭
  法迁变亦然　　不应起分别
  愚夫心迷惑　　取涅槃有无
  若得圣见者　　如实而能了
  应知变异法　　远离于生灭
  亦离于有无　　及以能所相
  应知变异法　　远离外道论
  亦离于名相　　内我见亦灭
  诸天乐触身　　地狱苦逼体
  若无彼中有　　诸识不得生
  应知诸趣中　　众生种种身
  胎卵湿生等　　皆随中有生
  离圣教正理　　欲灭惑反增
  是外道狂言　　智者不应说
  先应决了我　　及分别诸取
  以如石女儿　　无决了分别
  我离于肉眼　　以天眼慧眼
  见诸众生身　　离诸行诸蕴
  观见诸行中　　有好色恶色
  解脱非解脱　　有住天中者
  诸趣所受身　　惟我能了达
  超过世所知　　非计度境界
  无我而生心　　此心云何生
  岂不说心生　　如河灯种子
  若无无明等　　心识则不生
  离无明无识　　云何生相续
  妄计者所说　　三世及非世
  第五不可说　　诸佛之所知
  诸行取所住　　彼亦为智因
  不应说智慧　　而名为诸行
  有此因缘故　　则有此法生
  无别有作者　　是我之所说
  风不能生火　　而令火炽然
  亦由风故灭　　云何喻于我
  所说为无为　　皆离于诸取
  云何愚分别　　以火成立我
  诸缘展转力　　是故能生火
  若分别如火　　是我从谁生
  意等为因故　　诸蕴处积集
  无我之商主　　常与心俱起
  此二常如日　　远离能所作
  非火能成立　　妄计者不知
  众生心涅槃　　本性常清净
  无始过习染　　无异如虚空
  象卧等外道　　诸见所杂染
  意识之所覆　　计火等为净
  若得如实见　　便能断烦恼
  舍邪喻稠林　　到圣所行处
  智所知差别　　各异而分别
  无智者不知　　说所不应说
  如愚执异材　　作栴檀沉水
  妄计与真智　　当知亦复然
  食讫持钵归　　洗濯令清净
  澡漱口余味　　应当如是修
  若于此法门　　如理正思惟
  净信离分别　　成就最胜定
  离着处于义　　成金光法灯
  分别于有无　　及诸恶见网
  三毒等皆离　　得佛手灌顶
  外道执能作　　迷方及无因
  于缘起惊怖　　断灭无圣性
  变起诸果报　　谓诸识及意
  意从赖耶生　　识依末那起
  赖耶起诸心　　如海起波浪
  习气以为因　　随缘而生起
  刹那相钩锁　　取自心境界
  种种诸形相　　意根等识生
  由无始恶习　　似外境而生
  所见惟自心　　非外道所了
  因彼而缘彼　　而生于余识
  是故起诸见　　流转于生死
  诸法如幻梦　　水月焰干城
  当知一切法　　惟是自分别
  正智依真如　　而起诸三昧
  如幻首楞严　　如是等差别
  得入于诸地　　自在及神通
  成就如幻智　　诸佛灌其顶
  见世间虚妄　　是时心转依
  获得欢喜地　　诸地及佛地
  既得转依已　　如众色摩尼
  利益诸众生　　应现如水月
  舍离有无见　　及以俱不俱
  过于二乘行　　亦超第七地
  自内现证法　　地地而修治
  远离诸外道　　应说是大乘
  说解脱法门　　如兔角摩尼
  舍离于分别　　离死及迁灭
  教由理故成　　理由教故显
  当依此教理　　勿更余分别

大乘入楞伽经卷第七


修行道地经

    No. 606 [Nos. 607, 608]

    偷迦遮复弥经晋名修行道地卷第一(并序)

造立修行道地经者。天竺沙门。厥名众护。出于中国圣兴之域。幼学大业洪要之典。通尽法藏十二部经。三达之智。靡不贯博。钩玄致妙。能体深奥。以大慈悲弘益众生。助明大光照悟盲冥。叙尊甘露荡荡之训。权现真人其实菩萨也。愍念后贤庶几道者。傥有力劣不能自前。故总众经之大较。建易进之径路。分别五阴成败所趣。变起几微生死之苦。劝迷励惑。故作斯经。虽文约而义丰。采喻远近。防制奸心。但以三昧禅数为务。解空归无众想为宗。真可谓离患之至寂无为之道哉

修行道地经卷第一

        西晋三藏竺法护译

    集散品第一

  厥元由显兴　　灼灼踰日光
  德积甚巍巍　　胜于帝王种
  诸天及神仙　　专精暴露成
  多学博众义　　咸皆礼最安
  天人龙鬼神　　在世而精进
  奉迎于世尊　　三界无等伦
  济以无比慧　　生死惧了除
  佛正法众僧　　是三德无踰
  当观此道眼　　谛说平等法
  意采宣尊教　　犹如出甘露
  或有专修行　　观察于世俗
  众闹若干种　　生死之不安
  沉溺于世根　　犹朽车没泥
  不能自拔济　　当从经典要
  亦如采诸花　　愍世是故演
  专听修行经　　除有令至无

于是当讲修行道经。生死老病忧结啼哭。诸不可意众恼集会。专修行者在家出学。欲令究竟清净之法。志不转还遂至甘露众患为绝。其无救护无所依仰。唯当弃舍一切诸求。是故修行欲离恼者。常当精进奉行此经。即说颂曰

  堕生老死而忧恼　　身心所兴有众苦
  欲得济度不复还　　学修行道莫有厌

何谓无行何谓为行。云何修行云何修行道。其无行者。谓念淫怒欲害亲属。诸天国土弊友毁戒。习恶粗言听于不善。不好学问自轻自慢。兴有着想起邪计常。贪乐有身所居之处。习近女色放逸懈怠。而着情欲不离怒痴。多缘众求人舍远避。纵恣自是放心睡疑。失于精进常怀恐怖。根门不定追逐众事。多于言语无有节度。思乐长路反论邪说。乐说戾事顺逐非法。远于道义是谓无行。此于无为而不可行。于是颂曰

  嗔恚贪欲念害命　　常有乐身不净想
  邪智反顺若干瑕　　佛说是辈不可行

何谓可行。不起嗔恚不念加害。亲近善友奉戒清净。言辄以道受教学问。不自轻慢念计无常。苦空非身处于可居。不习女色除其放逸。当志精进灭于尘劳。少食知节救摄身行。宿夜觉悟敛心不忘。无有狐疑不怀恐怖。寂定根门无有众缘。所说辄正平等解脱。乐于闲居所观如谛。所未获法当以怀来。诸可逮法坚持不忘。欢心采取法化之要。于诸衣食而知止足。志存经道而无厌极。习计非常不乐世间秽食诸想也。无为之道所为寂然。如是辈法近于无为是谓可行。行在何许谓之泥洹。于是颂曰

  戒净志乐无我想　　唯听经义随善友
  所见审谛如教行　　佛说此则无为道
  诸可所趣众法念　　定若干意无苦厌
  是为讲说德所聚　　摄定诸根是谓行

何谓修行云何为行。谓能顺行修习遵奉是为修行。其修及习是谓为行。何谓修行道。专精寂道是为修行道。其彼修行而有三品。一曰凡夫。二曰学向道。三无所学也。所谓凡夫修行新学旧学未成。为此辈说修行道经。其不学者以为通达何所复论彼所以谓。修行道地经寂然而观。云何寂观。趣于沙门四德之果。云何四德。谓为有余泥洹之界。云何有余。谓其当至无为之界。云何当至无为之界。谓众苦本一切除尽。是故行者欲舍一切剧苦之恼。常当专精不兴异行。不伤教禁修建寂观。假使行者毁戒伤教。不至寂观唐捐功夫。譬如有人钻木求火数数休息。而不专一终不致之。既不获火唐劳其功。其懈怠心欲求无为譬犹亦然。于是颂曰

  常得寂然行于定　　当舍憍慢及轻戏
  以奉修行莫毁失　　譬如冥夜开目行
  如是行者见所趣　　智慧若斯精进前
  奉于正化未曾懈　　乃致静漠无为道
  彻睹众玄微妙事　　观采大德所说教
  此经洪训名寂观　　吾钞众经以演说

    修行道地经五阴本品第二

  从若干经采明要　　立不老死甘露言
  耳所听闻明者行　　清净之慧除垢冥
  入于寂然若日光　　譬如月行照众星
  已获度世当受教　　是盛无量如秋月
  恭奉罗汉而稽首　　能仁如空头面礼
  归命巍巍获甘露　　除世根芽种种欲
  生若干种之果实　　欣乐忧戚为诸枝
  佛解五阴而本无　　当观众经从其原

修行道者当复观身五阴之本。色痛想行识是谓五阴也。譬如有城若干家居。东西南北合乃为城。色亦如是。亦不一色为色阴也。痛想行识亦复如此。非但一识名为识阴。彼有十入。或色观法是为色阴也。八百痛乐名之痛阴。想行识阴各有八百。乃名为阴。解五阴本亦当如斯。于是颂曰

  色痛想行识　　五阴之所起
  譬如有大城　　若干家名色
  非一色为色　　凡有十色入
  痛乐有八百　　想行识亦尔
  慧人解此法　　若干乃名阴
  分别知非一　　行者之所念

    修行道地经五阴相品第三

  合集众事而相连　　用离慧言舍佛教
  习于愚痴不了了　　譬如有树多枝叶
  其五觚生而分布　　无巧便种亦如是
  当了五阴为若斯　　黠人解慧明知此
  所以生长有姓地　　所讲法言如蜜涂
  比丘譬蜂采华味　　犹若莲华之开剖
  其慧觉了胜日出　　佛复超越胜莲花
  佛之清洁无所著　　是故稽首归命尊
  其相淡然达无碍　　寂寞无想而得定
  未曾有退还堕落　　而以救济至无为
  秉意将导而示现　　教训群萌如己行
  以愍伤吾是故说　　乃为当来众生类

其修行者当解五阴相。云何各知五阴之相。有光明为色。有像相亦复为色。手所获持亦名为色。若示他人亦复是色也。习乐为痛。不乐不苦亦复是痛。是为痛想也。识相为想。若男若女及余众物。是曰思想。有所造作名之为行。若作善行若作恶行。亦不善恶是谓为行。晓想为识。善不善亦非有善亦非不善。晓是为识。如是各了五阴之相。于是颂曰

  色者不安多瑕秽　　佛说经教实如应
  如其所言随顺行　　分别五阴若干相

    修行道地经分别五阴品第四

  而以甘露灭盛火　　消除五阴诸苦本
  其慧光明喻日光　　三界普奉吾亦归
  佛能仁尊深慧力　　解了清净之智黠
  顺其所知而现义　　采佛法教随应说
  当分别解听其讲　　今者导彼顺定意
  别了五阴本所兴　　博引众义善思之

其修行者。当分别了五阴行本。何谓晓了五阴之本。譬如四衢堕贯真珠。有人见之意中欣然欲往敛取。其人目见真珠之贯谓应色阴。爱乐可意是谓痛阴。初始见之识是贯珠名为想阴。其人生意欲取贯珠是为行阴。分别贯珠是为识阴。如是五阴如是五阴如一贯珠。一时俱行造若干行。若从心出如一贯珠。同时俱兴退从五阴。一切诸人亦复如是。目所见色五阴皆从。如是耳声鼻香舌味身更心法。心中四阴为无色阴。如是为别五阴之本。于是颂曰

  无极之德分别说　　如其所讲经中义
  贪欲者迷不受教　　吾今顺法承其讲

    修行道地经五阴成败品第五

  明智之无世尊要　　调顺无低获其际
  已超境界无边岸　　稽首世尊称无量
  所讲犹日明　　照弟子若兹
  了知于尘劳　　除畏如萎华
  其睹诸起灭　　了五阴成败
  愿稽首彼佛　　听我说尊言

修行道者当知五阴成败之变。何谓当知五阴成败。譬若如人命欲终时。逼寿尽故其人身中。四百四病前后稍至。便值多梦而睹瑞怪而怀惊恐。梦见蜜蜂乌鹊雕鹫住其顶上。睹众住堂在上娱乐。身所著衣青黄白黑。骑乱[馬*毛]马而复呜呼。梦枕大狗又枕猕猴。在土上卧。梦与死人屠魁除溷者。共一器食同乘游观。或以麻油及脂醍醐。自浇其身又服食之。数数如是。见蛇缠身倒掣入水。或自睹身欢喜踊跃拍髀戏笑。或自睹之华饰堕灰。以灰坌身复取食之。或见蚁子身越其上。或见嚼盐狗犬猕猴。所见追逐各还啮之。或见娶妇又祠家神。见屋崩坏诸神寺破。梦见耕犁犁堕须发。或时牙齿而自堕地。又着伍白衣。或见己身倮跣而行。麻油涂身宛转土中。梦服皮草弊坏之衣。梦见他人乘朽败车。到其门户欲迎之去。或见众花甲煎诸香。亲属取之以严其身。先祖为现颜色青黑。呼前捉抴数作此梦。游丘塳间拾取华璎及见赤莲华落在颈。堕大河中为水所漂。梦倒堕水五湖九江不得其底。或见其身入诸丛林无有华果。而为荆棘钩坏躯体。以诸瓦石镇其身上。或见枯树都无枝叶。梦缘其上而独戏乐。在于庙坛而自搏舞。或见丛树独乐其中欣欣大笑。折取枯枝束负持行。或入冥室不知户出。又上山岳岩穴之中不知出处。复见山崩镇己身上悲哭号呼。或见群象忽然来至蹑蹈其身。梦见土尘坌其身首。或着弊衣行于旷野。梦见乘虎而暴奔走。或乘驴狗而南游行。入于塳间收炭爪发。自见其身戴于枯华。引入大山阎王见问。于是颂曰

  处世多安乐　　命对至乃怖
  为疾所中伤　　逼困不自在
  心热忧恼至　　见梦怀恐惧
  犹恶人见逐　　忧畏亦如是

其人心觉已心怀恐怖身体战栗。计命欲尽审尔不疑。今吾所梦自昔未有。以意懅故衣毛为竖。病遂困笃震动不安。譬如猛象群众普至踏蹈芭蕉。病转着床其譬如是。穷迫无计便求归医。昆弟族亲见困如此遣人呼医。所可遣人体多垢秽衣被弊坏。或手爪长戴裂伞盖。其足履决木跂屣破。乘朽坏车。颜色正黑两眼复青。而数以手摩抆须发。所可驾牛或青或黑又有正白。急急呼医捉来上车。于是颂曰

  人行游观时　　唯乐无益事
  放恣于所欲　　未曾念于医
  体适有疾病　　困笃着床席
  然后乃请医　　欲令疗其疾

于时其医以意察之。病者必死。所以者何。见此怪应。视来呼人服色语言。持坏伞盖须爪毛乱。又其日恶若四日六日十二日十四日。以此日来者皆为不祥医即不喜。以抵星宿失于良时。神仙先圣所禁之日。医心念言。虽值此怪星宿吉凶。或可治疗。所以者何。虽有病者方便消息。本命未尽想当除愈。若对至者不能令差。以是言之。不必在善日星宿吉凶。是故慧人不从历日而求良时。神仙常言。当求方便。或风寒病命未尽者。傥有横死是者可治。设命应尽无如之何。虽尔往而治之犹胜不行。医念此已即起欲去。于是颂曰

  譬如有二人　　俱发行入海
  或有到彼岸　　或而中断绝
  堕于疾病海　　其譬亦如是
  傥时从病差　　而有更死者

于是其医已到病家。则有恶怪便闻凶声。亡失焚烧破坏断截。剥拨掣出恐杀曳去。发行拘闭当以占之。不可复疗以为死已。南方狐鸣或闻乌枭声。或见小儿以土相坌。而复裸立相挽头发。破罂瓶盆及诸器物。见此变已前省病人困劣着床。于是颂曰

  医则占视病者相　　惊怖惶惶而不安
  或坐或起复着床　　烦懑热极如烧皮

医睹如是便心念言。如吾观历诸经本末是则死应。面色惶懅眼睫为乱。身体萎黄口中涎出。目冥昧昧鼻孔骞黄。颜彩失色不闻声香。唇断舌干其貌如地。百脉正青毛发皆竖。捉发掏鼻都无所觉。喘息不均或迟或疾。于是颂曰

  面色则为变　　毛发而正竖
  直视如所思　　舌强怪已现
  病人有是应　　余命少少耳
  疾火之所围　　如焚烧草木

复有异经说人终时诸怪之变。设有洗沐若复不浴。设烧好香木櫁栴檀根香花香。此诸杂香其香实好。病者闻之如烧死人骨发毛爪皮肤脂髓粪除之臭也。又如枭鹫狐狸狗鼠蛇虺之臭也。病者声变言如破瓦状如咽塞。其音或如鹤雁孔雀。牛马虎狼雷鼓之声。其人志性变改不常。或现端政其身柔软。或复粗坚身体数变。或轻或重而失所愿。此诸变怪命应尽者。各值数事不悉具有。于是颂曰

  睹见若干变　　众恼趣逼身
  志怀于恐怖　　遭厄为若斯
  人性败如此　　身变不一种
  犹如竹苇实　　自生自然坏

今我所学如所闻知。人临死时所现变怪。口不知味耳不闻音。筋脉缩急喘息不定。体痛呻吟血气微细。身转羸瘦其筋现粗。或身卒肥血脉隆起。颊车垂下其头战掉。视之可憎举动舒缓。其眼童子甚黑于常。眼目不视便利不通。诸节欲解诸根不定。眼口中尽青气结连喘。诸所怪变各现如此。于是颂曰

  其病恼无数　　血脉精气竭
  如水啮树根　　当愍如拔裁

于时医心念言。有如此病必死不疑。古昔良医造结经文。名曰于彼除恐长耳灰掌。养言长育急教多髯。天又长盖大首退转。燋悴大白最尊路面。调牛岐伯医徊扁鹊。如是等辈悉疗身病。于是颂曰

  于彼之等类　　尊法梵志仙
  正救所有果　　及余王良医
  此为主成败　　博知能度厄
  愍以经救命　　犹如梵造法

复有其医主治耳目。名曰眼眴动摇和斗铃鸣。月氏。英子箧藏善觉。调牛目金秃枭力氏雷鸣。是上医名主治耳目。于是颂曰

  眼眴医之等　　造合药分明
  除疾之瑕冥　　如日灭诸冥

复有疮医治疗诸疮。名曰法财稚弟端政辞约黄金言谈。是为疮医等。于是颂曰

  其有能疗治　　百种之疮痍
  能除众厄疾　　如以脚平地
  法财所以出　　于世造经书
  正为治疮病　　令众离患难

复有小儿医。其名曰尊迦叶耆域奉慢速疾。是等皆治小儿之病。于是颂曰

  譬如有苍头　　捐务除贡高
  故生于世俗　　愍伤治小儿
  此尊迦叶等　　行仁以正法
  哀念童幼故　　则作于医经

复有鬼神医。名曰戴华不事火。是等辟除鬼神来娆人者。于是颂曰

  诸宿转周行　　人生犹亦然
  主有所恐怖　　而多有危害
  造立是经者　　悉为解其患
  如佛以正法　　除愚令见明

正使合会此上诸医。及幻蛊道并巫咒说。不能使差令不终亡。于是颂曰

  造作罪尘劳　　勤苦怀众恼
  病痛乱其志　　名垢命日促
  为病所漂没　　死证见便怖
  天帝诸神等　　不救安况吾

医心念言曼命未断当避退矣。便语众人今此病者。设有所索饭食美味。恣意与之勿得逆也。吾有急事而相舍去事了当还。故兴此缘便舍退去。于是颂曰

  命欲向断时　　得病甚困极
  与尘劳俱合　　罪至不自觉
  怪变自然起　　得对阴热极
  正使执金刚　　不能济其命

是时病家大小男女。闻医所说便弃汤药及诸咒术。家室眷属宗党比邻亲厚知识。悉来聚会围绕病者。悲哀啼哭观念病困。譬如屠家群中捕猪。牵欲杀之。余猪悉聚惊怖。侧耳听声惶懅愕视。譬如猛虎群中搏牛。余牛见之惊怖而走。或入山岩或投深谷。又入树间跳腾哮吼。譬如鱼师持网捕鱼。余鱼见之怖散沈窜石岸草底。又如苍鹰临其众鸟有所爴取。余鸟见之各散飞去。其人如是无常对至其身坏散家室亲属念当别离。悲哀若斯命临欲断。阎王使者自然来至。其到见缚铁箭所射。上生死船罪所牵引。即欲发去家室绕之。放发悲恸尘坌其面目。哀泣叹息涕泪流面。皆言痛哉奈何相舍。椎胸郁[悍-干+月]。称叹病者若干德行心怀懊恼。于是颂曰

  人其疾苦困　　身冷消离热
  室家悉聚会　　举声而悲哀
  造业更苦乐　　如蜂采华味
  心遂受忧戚　　并恼一宗门

其人疾病如是身中刀风起。令病者骨节解。有风名科断诸节解。有风名震令筋脉缓。有风名破骨消病人髓。有风名减变其面色。眼耳鼻口咽喉皆青。出入诸孔断绝破坏[利-禾+皮]剥其身。复有一风名曰止胁。令其身内。及膝肩胁背脊腹齐。大小之肠肝肺心脾。并余诸藏皆令断绝。有风名旋令其肪血。及大小便生藏熟藏。所食不通寒热悉干。有风名节间。令诸支节或缩或伸。而举手足欲捉虚空。坐起烦愦有时笑戏。又复大息其声恳恻。节节以断筋脉则缓髓脑为消。目不见色耳不闻声。鼻不别香口不知味。身冷气绝无所复识心下尚暖魂神续在。挺直如木不能动摇。于是颂曰

  其刀风起时　　身动多不安
  众缘普皆至　　悉不自觉知
  身遭若干恼　　命乃为穷尽
  譬如弓弩弦　　缓急不可用

尔时彼人其心周匝。所有四大皆为衰落。微命虽在如灯欲灭。此人心中有身意根。其生存时所为善恶即心念本殃福吉凶。今世后世所可作为心悉自知。奉行善者面色和解。其行恶者颜貌不悦。其人心喜面色则好。当知所归必至善道。其面色恶心念不善则趣恶道。如有老人而照净镜。皆自见形头白面皱。齿落疮痍尘垢黑丑。皮缓脊偻年老战[病-丙+又](音又)。设见如是还自羞鄙。闭目放镜吾已去少。衰老将至心怀愁忧。已离安隐至于穷极。素行恶者临寿终时所见恶变愁惨恐怖。深自克责吾归。恶道定无有疑。亦如老人照镜见身知为衰至。于是。颂曰

  金宝等所作　　巧拙成不同
  设有行恶者　　沉没于深渊
  已没虽更生　　顾视无所依
  如为水所漂　　临死亦若斯

其有行善为有三辈。摄身口意净修众德。以法为财临寿终时。心怀喜踊吾定上天。譬如贾客远行治生。得度厄道多获财利。还归到家心悦无量。又如田家犁不失时。风雨复节多收五谷。藏着篅中意甚欢喜。如困病得愈得毕偿债。中心踊跃亦复如是。犹蜂采花以用作蜜积德亦尔。其意大悦我定上天。于是颂曰

  其有学正士　　积累行真法
  以度于众患　　自致得明道
  譬如闲居者　　高山望其下
  彼人命尽时　　见善道若斯

尔时其人命已尽者。身根识灭便受中止譬若如称随其轻重或上或下。善恶如是。神离人身住于中止。五阴悉具无所乏少。死时五阴不到中止。中止五阴亦不离本也。譬以印章以用印泥。印不着泥亦不离之。如种五谷苗生茎实。非是本种亦不离本。如是人死精神魂魄。不齐五阴亦不离本也。随本所种各得果报。其作德者住善中止。履行恶者在罪中止。唯有道眼乃见之耳。处于中止而有三食。一曰触软。二曰心食。三曰意识。在中止者或住一日极久七日。至父母会随其本行。或趣三涂人间天上。行恶多者在中止中。见大火起围绕其身。犹如野火焚烧草木。尘雨其形。见乌雕鹫恶人之类。爪齿皆长面目丑陋。衣服弊坏头上火然。各执兵仗为所挝棒。矛刺刀斫心怀恐惧。欲求救护遥见丛树。走往趣之尔时即失。中止五阴入刀剑树泥犁之中。堕地狱者神见若此。于是颂曰

  迷惑如醉象　　违失圣法教
  染浊如潦水　　心愦乱若斯
  常捐于正道　　放心入邪径
  此人遭众苦　　命终堕地狱

行小恶者见火烟尘绕满其身。及为师子虎狼蛇虺群象所逐。又见故渠泉源深水。崩山大涧心怀怖懅。赴趣其中。尔时即失。中止五阴堕畜生处。见是变者知受兽身。于是颂曰

  习痴舍慧便　　或醉堕冥道
  恶口常粗言　　喜行挝捶人
  又为犯罪殃　　乐为不善事
  如是无慈者　　生于畜兽中

罪若微者周匝四面有热风起。身体郁蒸自然饥渴。遥见人来皆持刀杖。矛戟弓箭而围绕之。望见大城意欲入中。适发此心即失。中止所受五阴生于薜荔。其见如是变。当知堕饿鬼中。于是颂曰

  刚弊喜谮人　　远戒不顺法
  犯禁秽浊事　　贪[彌/食]而独食
  堕于脓血处　　饥饿烦恼极
  当知此辈人　　定入为饿鬼

清修德善。凉风四来其风甚香。若干种熏雨其身上。诸妓乐音相和而鸣。瞻视园观树木花果。而悉茂盛发意欲往。即时便失。中止五阴精神自然上忉利天。于是颂曰

  习法归圣道　　种福业生天
  妓乐以自娱　　游诸花树间
  美艳玉女众　　端正光从容
  常观心欣悦　　居止太山顶

行不淳一或善或恶当至人道。父母合会精不失时子应来生。父母德想而俱同时等。其母胎通无所拘碍。心怀喜跃而无邪念。则为柔软而不[怡-台+龍]悷。无有疾疹堪任受子。不为轻慢亦无反行。顺其正法不受浊污。即捐一切瑕秽之尘。其精不清亦不为浊。中适不强亦不腐败亦不赤黑。不为风寒众毒杂错与小便别。应来生者精神便趣。心自念言设是男子。不与女人共俱合者。吾欲与通起嗔怒心。恚彼男子志怀恭敬。念于女人嗔喜俱作。便排男子欲向女人。父时精下其神忻欢谓是吾许。尔时即失中止五阴便入胞胎父母精合。既在胞胎倍用踊跃。非是中止五阴亦不离之。入于胞胎是为色阴。欢喜之时为痛乐阴。念于精时是为想阴。因本罪福缘得入胎是为行阴。神处胞中则应识阴。如是和合名曰五阴。寻在胎时即得二根。意根身根也。七日住中而不增减。又二七日其胎稍转譬如薄酪。至三七日似如生酪。又四七日精凝如熟酪。至五七日胎精遂变犹如生酥。又六七日变如息肉。至七七日转如段肉。又八七日其坚如坏。至九七日变为五疱。两肘两髀及其颈项而从中出也。又十七日复有五疱。手腕脚腕及生其头。十一七日续生二十四疱。手指足指眼耳鼻口此从中出。十二七日是诸胞相转成就。十三七日则现腹相。十四七日生。肝肺心及其脾肾。十五七日则生大肠。十六七日即有小肠。十七七日则有胃处。十八七日生藏熟藏起此二处。十九七日生髀及[跳-兆+尃]肠骸。手掌足趺臂节筋连二十七日生阴脐乳颐项形相。二十一七日体骨各分随其所应。两骨在头。三十二骨着口。七骨着项。两骨着髀。两骨着肘。四骨着臂。十二骨着胸。十八骨着背。两骨着臗。四骨着膝。四十骨着足。微骨百八与体肉合。其十八骨着在两胁。二骨着肩。如是身骨凡有三百。而相连结其骨柔软如初生瓠。二十二七日其骨稍坚如未熟瓠。二十三七日其骨转坚譬如胡桃。此三百骨各相连缀。足骨着足膝骨着膝。踝骨着踝髀骨着髀。臗骨着臗脊骨着脊。胸骨着胸。胁骨着胁唇骨着唇。项颐臂腕手足诸骨转相连着。如是聚骨犹若幻化。又如合车骨为垣墙筋束血流。皮肉涂裹薄肤覆之。因本罪福果获致此。无有思想依其心元。随风所由牵引举动。于是颂曰

  其五骨积聚　　随心轻放恣
  在身现掣顿　　犹如牵拽蛇
  前世所造行　　善恶所兴法
  譬如人行路　　或平或荆棘

二十四七日生七百筋连着其身。二十五七日生七千脉尚未具成。二十六七日诸脉悉彻具足成就如莲华根孔。二十七七日三百六十三筋皆成。二十八七日其肌始生。二十九七日肌肉稍厚。三十七日才有皮有像。三十一七日皮转厚坚。三十二七日皮革转成三十三七日耳鼻唇指诸膝节成。三十四七日生九十九万毛孔发孔犹尚未成。三十五七日毛孔具足。三十六七日爪甲成。三十七七日其母腹中若干风起。有风开儿耳目鼻口。或有风起染其发毛。或端正或丑陋。又有风起成体颜色。或白赤黑有好有丑皆由宿行在此七日中。生风寒热大小便通。于是颂曰

  是身筋缠裹　　诸血脉所成
  不净盛腐积　　水洗诸漏孔
  虚覆心使然　　巧伪而合成
  机关如木人　　求之甚难得

三十八七日在母腹中。随其本行自然风起。宿行善者便有香风。可其身意柔软无瑕。正其骨节令其端正莫不爱敬也。本行恶者则起臭风。令身不安不可心意。吹其骨节令偻邪曲使不端正。又不能男人所不喜也。是为三十八七日。九月不满四日。其儿身体骨节则成为人。于是颂曰

  人在身九月　　则具诸体脉
  骨节皆成就　　满足无所乏
  腹中渐自办　　稍稍而成长
  期至悉具足　　如月十五日

其小儿体而有二分一分从父一分从母。身诸发毛颊眼舌喉心肝脾肾肠血软者从母也。爪齿骨节髓脑筋脉坚者从父也。于是颂曰

  人体相连缀　　皆由父母生
  若干之节解　　因缘化成立
  依而致颜色　　悉当为衰耗
  众材合起车　　计体犹亦然
  作前有二事　　立身譬若斯
  因从父母报　　然后乃得生

其小儿在母腹中。处生藏之下熟藏之上。男儿背外而面向内在左胁也。女子背母而面向外处在右胁也。苦痛臭处污露不净。一切骨节缩不得伸。捐在革囊腹网缠裹。藏血涂染所处逼迮。依因屎尿瑕秽若斯。其于九月此余四日。宿有善行初日后日发心念言。吾在园观亦在天上。其行恶者谓在泥犁世间之狱。至三日中即愁不乐。到四日时母腹风起。或上或下转其儿身。而令倒悬头向产门。其有德者时心念言。我投浴池水中游戏。如堕高床华香之处也。其无福者自发念言。吾从山堕投于树岸沟坑溷中。或如地狱罗网蕀上旷野石涧剑戟之中。愁忧不乐。善恶之报不同若此。于是颂曰

  如投烧热火　　乱烟来围绕
  放逸果所致　　处形若沸汤
  苦乐之所由　　皆因罪福成
  在在生所作　　受身各如是

其小儿身既当向产。又堕地时外风所吹。女人手触暖水洗之。逼迫毒痛犹如疮病也。以是苦恼恐畏死亡。便有痴惑是故迷愦。不识本来去至何所也。适生在地血缠臭处。鬼魅来绕奸邪所中飞尸所触。蛊道癫鬼各伺犯之。如四交道堕一叚肉。乌鸱雕狼各来诤之。诸邪魅鬼欲得儿便。周匝围饶亦复如是。宿行善者邪不得便设宿行恶众邪即着。儿初生时因母乳活。稍稍长大因食得立。于是颂曰

  在于胞胎时　　遭若干苦恼
  既生得为人　　其痛有百千
  诸根已成就　　因出危脆身
  有生必老死　　是为最不真

儿已长大揣哺养身。适得谷气其体即时。生八十种虫。两种在发根。一名舌舐。二名重舐三种在头名曰坚固伤损毁害。一种在脑两种在脑表。一名蜥咮。二水耗扰。三名愦乱。两种在额。一名卑下。二名朽腐。两种在眼。一名舌舐。二名重舐。两种在耳。一名识味。二名现味英。两种在耳根。一名曰赤。二名复赤。两种在鼻。一名曰肥。二名复肥。两种在口中。一名曰摇。二名动摇。两种在齿中。一名恶弊。二名凶暴。三种在齿根。名曰喘息休止捽搣。一种在舌。名曰甘美。一种在舌根。名曰柔软。一种在上龂。名曰来往。一种在咽。名为嗽喉。两种在瞳子。一名曰生。二名不熟。两种在肩。一名曰垂。二名曰复垂。一种在臂。名为住立。一种在手。名为周旋。两种在胸。一名额坑。二名广普。一种在心。名为班驳。一种在乳。名曰湩现一种在脐。名为围绕。两种在胁。一名为月。二名月面。两种在脊。一名月行。二名月貌。一种在背胸间。名为安丰。一种在皮里。名为虎爪。两种在肉。一名消肤。二名烧树。四种在骨。名为甚毒习毒细骨杂毒。五种在髓。名曰杀害无杀破坏离骸白骨。两种在肠。一名蜣螂。二名蜣螂嘴。两种在细肠。一名儿子。二名复子。一种在肝名为嚚喍。一种在生藏。名曰帔[怡-台+ㄆ]。一种在熟藏。名为太息。一种在谷道。名为重身。三种在粪中。名曰筋目结目编发。两种在尻。一名流下。二名重流。五种在胞。名为宗姓恶族卧寐不觉护汁。一种在髀。名为挝杖。一种在膝。名为现伤。一种在踝。名为针嘴。一种在足。指名为燋然。一种在足心。名为食皮。是为八十种虫。处在人身昼夜食体。于是颂曰

  从头发下至足　　遍中虫消食人
  计念之为瑕秽　　譬喻比如浊水
  从己生反自残　　如刀怨患害人
  常来啮伤其身　　若流水侵两岸

其人身中因风起病有百一种。寒热共合各有百一。凡合计之四百四病。在人身中如木生火还自烧然。病亦如是。本因体兴反来危人。及身中表八十种虫。扰动其身令人不安。岂复况外诸苦之恼也。计身如是常有忧患。凡夫之士自谓为安不闻不解。所以者何。不见谛故。于是颂曰

  发毛诸爪齿　　心肉皮骨合
  精血寒热生　　髓脑脂生熟
  诸寒涕唾泪　　大小便常漏
  非常计不净　　愚者谓为珍

计念人身覆以薄皮。如合枣奈皮甚薄少耳。以为盖之人而不知。假使脱皮如困钝肉。何可名之为是人身。骨节相拄如连铁锁。谛见如是尚不足蹈。况复亲近而目视之。于是以偈而叹颂曰

  计本为瑕秽　　譬如臭烂尸
  亦如诸尘垢　　体虫俱复然
  亦如画好像　　会当归腐败
  以谛见本无　　安可附近之

计人在世所作祸福。不尽其寿亦有中夭而死伤者。譬如陶家作诸瓦器。或始破者。向欲刀治坏时破者。或塼上破或下时破。或着地破或拍时破。或坏燥破或陶中破。或熟破者或移时破者。或用破者。设使不用久久会破也。人亦如是有初发意向来未至死者。或有二根胎如生酪。有如熟酪息肉段肉具足六情。或不具足而有死者。向欲生时又适堕地。一日百日一岁十岁学业死者。二十三十四十五十。从一岁死至到百岁。虽复长寿会当归尽也。如是五阴计本皆空展转相依。须臾有起须臾有灭。举足下足而皆无常。愚痴之人不闻不知反计有身。从少至老皆谓我所。呼为一种不知非常之变也。修行道者思惟计之。从是致是无是则无。何谓从是致是者。因本之行所作殃福。故致死亡而在中止。至于胞胎精神处之。形如薄酪息肉段肉。稍至坚肉因有六根。六根具足则便出生。从少小身及至中年。乃到老病当复归死。其五阴转于生死之轮。常如川流无有休息。一切皆空譬如幻化。如是颠倒至于老病死。譬如有大城西门失火。从次烧之乃到东门皆令灰烬。计东门火非是初火也。然其燋燃不离本火也。人亦如是从本因缘随其祸福。当观如此从是有是也。何谓无是则无也。无有凶福及余尘劳则不归死。已不归死不在中止。设无中止何从有生。已不有生其老病死何由而有也。计生死流本末如此。修行道者当观五阴所从成败。于是颂曰

  明识诸慧义　　心净如月盛
  秉志而专一　　愍哀三界人
  如莲花于水　　甘美柔软上
  口之所宣说　　听者则欣达
  分别演本起　　了之归灭尽
  能仁悉究竟　　以愍众生故
  吾从佛经中　　省采而钞取
  因佛之讲说　　故造修行经

修行道地经卷第一修行道地经卷第二

        西晋三藏竺法护译

    慈品第六

  贾人行旷野　　饥渴于厄道
  导师救护之　　将至水果处
  以无为之道　　消灭诸垢毒
  积安得等心　　稽首佛世尊
  本船在巨海　　向鱼摩竭口
  其船入鱼腹　　发慈以济之
  向没之顷间　　度人及珍宝
  知无数百千　　终始之苦乐
  超越诸先圣　　其德如太山
  道智踰日光　　奉愿稽首慧

修行道者当弃嗔恚常奉慈心。或有行者但口发愿令众生安。不晓何缘救济使安。虽有此言柔软安隐。不为慈心平等定故。修行道者莫为口慈。或修行者发意念慈。欲安一切众生之类。有此慈心亦为佳耳。非是道德具足之慈也。欲行大道莫兴此慈。于是颂曰

  设使学道士　　心口言念慈
  则自鲜安隐　　亦获薄福祐
  譬如师治箭　　失堕火烧之
  安能使其箭　　成就而可用

修行道地建大弘慈当何行之。设修行者在于暑热。求处清凉然后安隐。在冰寒处求至温暖然乃安隐。如饥得食如渴得饮。如行远路疲极甚困。而得车乘然后安隐。如见住立而得安坐。如疲极者得卧安隐。如人裸形得衣弊盖。如身有垢沐浴澡洗。心大忻欢隐定寂然。若干种苦各得所便。身志踊跃得诸安故。执心不乱所可爱敬。亲亲恩爱父母兄弟。妻子亲属朋友知识。皆令安隐。一切众生诸苦恼者。亦复如我身得安隐。十方人民悉令度脱身心得安。欲使二亲宗族中外悉令安隐。次念凡人等加以慈普。及怨家无差特心。皆令得度如我身安。设使前念十方人民。中念怨家其心傥乱。初始之心不能顿等。怨家及友中间之人者。当作是观我所怀结憎于怨家。此心已过今已弃舍。更甚爱之念如父母及身妻子。亦如宗亲敬之。如是不复怀恨。察其本源五道生死。或作父母家室妻子兄弟朋友。但其久远不复识念。以是之故不当怀怨。于是颂曰

  当发行慈心　　念怨如善友
  展转在生死　　悉曾为亲族
  譬如树生华　　转成果无异
  父母妻子友　　宗亲亦如是

修行道者心自念言。假使嗔恚向于他人。则为自侵也。如木出火还自烧身。若如芭蕉生实便枯。如骡怀驹还自危身。吾亦如是设怀嗔恚自侵犹然。有起嗔恚向他人者。傥用此罪堕于蛇虺或入恶道。谛观如是不当怀恶。若憎于人当发慈哀。于是颂曰

  其有从嗔恚　　怨害向他人
  后生堕蛇虺　　或作残贼兽
  譬如竹树劈　　芭蕉骡怀妊
  还害亦如是　　故当发慈心

其修道者当行等慈。父母妻子兄弟朋友。及与怨家无远无近等无憎爱。及于十方无量世界。普以慈向未曾增减。有如此行乃应为慈。于是颂曰

  其行慈心者　　等意无憎爱
  不问于远近　　乃应为大慈
  等心行大哀　　乃至三界人
  行慈如是者　　其德踰梵天

其修道者成具慈心。火所不烧刀刃不害。毒亦不行。众邪不得便。于是颂曰

  刀刃不能害　　县官及大怨
  邪鬼诸罗刹　　蛇虺雷霹雳
  师子并象虎　　及余诸害兽
  一切不敢近　　无能中伤者

修道习慈行当如是。夜寐安隐寤已欢然。天人宿护未曾恶梦。颜色和悦衣食不乏。生于梵天所在之处。常端正好眼目白黑分明。身体柔软少于疾病。而得长寿诸天恭敬。所趣得道佛所称叹。消于尘劳逮不退转。以获安隐至无余界。而得寂度皆由慈心。于是颂曰

  其有行慈者　　端正衣食丰
  众人皆宗仰　　长寿明如日
  卧觉行止安　　神天悉拥护
  生梵诸天敬　　世尊所称叹

是故修道当行慈心。于是颂曰

  其行慈心向一切　　除诸嗔害是谓慈
  今吾已现众德本　　观察佛经而抄说

    修行道地经除恐怖品第七

  诸所当觉了　　分别悉解之
  睹诸过去佛　　明达为若斯
  用正等觉故　　是故号为佛
  明智及天龙　　莫不归命奉
  教化诸部界　　除去众瑕秽
  化恶窈冥者　　令心获光明
  得安脱诸苦　　除去众恐怖
  愿稽首彼佛　　归命于最胜
  佛降于不调　　象吼如雷震
  秉志声普闻　　悉出永蒙度
  愚痴而自恣　　奔走如暴雨
  象名为檀钵　　以制伏贡高
  及诸龙神王　　怀毒眼出火
  佛以善化救　　其身常寂然
  解脱而无碍　　今吾愿稽首
  归命寂然胜　　世尊之足下
  睹魔怀恚毒　　变化普为火
  戴山赍兵仗　　持刀及矛戟
  蛇虺擎大树　　欲来危世尊
  诸鬼神普至　　不惧亦不懅
  其毛如锥刀　　周匝而围绕
  计数甚众多　　不以为恐畏
  亦未曾惊疑　　而无诸愚痴
  已弃诸畏难　　愿归命最胜

其行道者若在闲居及于屏处。傥怀恐怖衣毛为竖。当念如来功德之善。形像颜貌及法众僧。思其戒禁分别解空。知为六分十二因缘。奉行慈哀假使恐怖。若念此事无所复畏。于是颂曰

  或以恐怖而躄地　　不能自正立于法
  教令坚住持戒法　　如风吹山不能动
  譬如彼蜂采花味　　吾抄诸经亦如是
  其文甚少所安多　　欲除恐怖故讲是

    修行道地经分别相品第八

  本失于宝珠　　堕之于大海
  即时执取器　　耗海求珠宝
  精进不以懈　　执心而不移
  海神见如此　　即出珠还之
  适兴此方便　　休息意天王
  超至大宝山　　不以为懈惓
  能究竟本无　　稽首无所著
  所愿而不转　　归命礼最胜
  如龙王蟠结　　端坐亦如是
  求道以精进　　大力起得佛
  独步于七日　　能忍化女人
  稽首彼至尊　　信见而不转

其行道者心设自念。在于生死不可称计。习淫怒痴已来甚久。人命既短又复懈怠。安能一生除尽诸瑕乎。若有此念当作是观。譬如故舍初无居者。若干之岁冥不燃灯。执火而入冥即消索也。虽为久习尘垢众毒。以有智慧诸瑕则灭。所以者何。智慧力强愚痴劣故。于是颂曰

  欲求道义莫懈怠　　以得法利离衰耗
  承佛光明之智慧　　除淫怒痴悉永尽

谁能奉斯顺道如是。唯有信者精进智慧。无谄有志尔乃顺行。何谓为信。见知万物皆归无常。所可受身悉为忧苦。三界悉空一切诸法计皆无我。解如此者是谓为信。于是颂曰

  其行修道者　　计知世不安
  万物尽非常　　其受身皆苦
  三界悉为空　　一切法无我
  所在能受行　　是故谓有信
  设有吾我想　　则为颠倒人
  能解了悉空　　即当知是佛
  获致甘露道　　觉了如是者
  无有能动摇　　此乃谓为信

修行道者何谓精进。假使行者专精空无。心不舍离是谓精进。设野火烧稍来近座。并烧衣服上及首目。心当念言火烧我头。正使燋燃骨肉皮肌。令我身死终不舍行。所以者何。虽烧吾身为不足言。其内体中淫怒痴火。展转生死三恶道中。烧我身来无央数世。未得究竟至于道德。虽烧一身不足为救。但当力济淫怒痴火。已得灭度不复退还。已无有身则无内外诸火之患。此淫怒痴不可轻灭。譬如以糠欲消铜铁终不能也。执心坚强一切方便。乃可除尽淫怒痴病。于是颂曰

  其有专精于道德　　当尔之时莫惜身
  譬如有象洗其身　　沐浴适净复卧土
  假使急厄来及已　　雷电霹雳不以惊
  譬如萎华人不惜　　捐弃尘劳当如是

修行道者何谓智慧。晓了寂定时知当观时。知察慧时知受法时。了知定意正受之时。亦知迟疾从定起时。分别己心所有善恶。譬如良医知腹中病也。当制其心莫令放恣。譬如健象坠向沟井。将养之者以御抑之不令堕落。修行道者制断外着亦当如是。知心因缘诸想所奉。譬如明者知食所便。又如宰人知君主意所嗜可否也。了知方便一切解脱进止所趣。犹如金师别金好丑。设行道者离于明智。不了道趣心怀恐惧。以是为非以非为是则不成慧。其行道者设得一禅至第二禅。则自畏惧谓为失禅不知转寂也。心自念言咄哉迷设本有善应而念反失心便移走也。在欢喜悦离于定意。则自限心而不得前。怀疑如此便为失禅。谓成不成谓不成为成。云何了知禅定之意。专心秉志入第一禅心在灭定。适作是行入第二禅。所以迷者久习俗事。未知正谛及诸漏尽。用不了谛志在所漏故也。求第二禅不能制心。则不具禅。是故行者当知此非也。设行者明不作是迷。则不失禅斯谓智慧。于是颂曰

  假使晓了身诸法　　则知其意所归趣
  方便制止心所趣　　譬如铁钩调白象
  其有明了解定意　　分别寂观亦如是
  常以智慧无犹豫　　住于道德如法教

修行道者云何不邪。谓不谀谄其心质直。专精行道敦信守诚。设使在行而不为行。诸所尘劳不可之事。悉向法师说其瑕疹。譬如病者而有疾苦。悉当为医至诚说之。法师观察行者志意。应所乏短为其说法。于是颂曰

  行者怀质直　　其心无谀谄
  承受法师教　　断诸尘劳垢
  安隐善清净　　专精勤修道
  奉经如佛教　　遵法犹战斗

假使行者情欲炽盛。为说人身不净之法。有三品教。一曰身骨如锁支拄相连。二曰适受法教便观头骨。三曰已了是观复察额上系心着头。假使嗔怒而炽多者。为说慈心慈有四品。一曰父母宗亲。二曰中间之人无大亲疏。三曰凡人众庶。四曰以得是行等施慈心。护于怨家仁心具足。则除九恼及与横嗔。分别此义。虽有亲厚则远离之。何谓九恼而横嗔者。一曰心自念言。此人本曾侵抂我。二曰此人后傥侵我。三曰今复欺我。四曰过去之时抂我亲友。五曰后傥复侵我亲友。六曰于今现复欺我亲友。七曰其人前时敬我怨家。八曰后傥复敬。九曰于今现复敬之。虽有是心悉当弃舍。何能令人不侵己身。但当自守不侵人耳。是我宿罪不善之报。致此恶果也。吾亲友本亦有罪故致此患也。及吾怨家素与彼人宿旧亲亲。又有福德令人敬耳。三品九恼不足怀恨。何谓横嗔未曾相见见便恚之。即当思惟此人未曾侵抂我身。今亦无过复且无失。何故怀恶视他人乎。其发恶心横加于人还自受罪。譬如向风扬尘还自坌身也。修行道者不能灭恚令不起者。此辈之人不入道品。如坏盛水不能致远也。能制恚者如水浇火则无所害。是应修行入于道律。以是之故虽遭苦恼。刀锯截身莫起嗔恚。如烧枯树无有恨心。况复嗔恚向精神者。于是颂曰

  等观于己身　　凡人怨无异
  弃捐诸九恼　　立志不横嗔
  制心不怀恨　　如枯树无恚
  修行道地者　　如是无瑕秽

修行道者设多愚痴当观十二因缘分别了之。从生因缘而有老死。设不来生则无终始。于是颂曰

  不痴则无生　　已除老死患
  睹本无有始　　何从致衰尽
  原因六情兴　　多乱故致痴
  从痴有结网　　转成愚冥痴

修行道者设多想念。则为解说出入数息。喘息已定意寂无求。于是颂曰

  数息求止及相随　　睹正谛想心便止
  本性净者奉如是　　独坐多想不成行

修行道者设多憍慢为说此义。人有三慢。一曰言我不如某。二曰某与我等。三曰我胜于某。有念是者为怀自大。当作此计城外塳间。弃捐骨锁头身异处。无有血脉皮肉消烂。当往观此贫富贵贱。男女大小端正丑陋。枯骨正等有何殊别。本末终时肉衣皮裹血润筋束。衣服香花璎珞其身。譬如幻化巧风所合。因心意识周旋而行。至于城郭国邑聚落出入进止。作是观已无有憍慢。本无观者见于塳间。及一切人等而无异。于是颂曰

  其有豪富贵　　乘驾出城游
  及散弃塳间　　计之等无异
  闲居处树下　　若有作是观
  执心而行道　　慢火不能烧

法师说经观察人情凡十九辈。以何了知。分别尘劳尔乃知之。何谓十九。一曰贪淫。二曰嗔恚。三曰愚痴。四曰淫怒。五曰淫痴。六曰痴恚。七曰淫怒愚痴。八曰口清意淫。九曰言柔心刚。十曰口慧心痴。十一者言美而怀三毒。十二者言粗心和。十三者恶口心刚。十四者言粗心痴。十五者口粗而怀三毒。十六者口痴心淫。十七者口痴怀怒。十八者心口俱痴。十九者口痴心怀三毒。于是颂曰

  其有淫怒痴　　合此为三毒
  两两而杂错　　计便复有四
  口柔复有四　　口痴言痴四
  世尊之所说　　人情十九种

何而知人有贪淫相。文饰自喜调戏性急。志操匆匆性如猕猴。而多忘误。智诈浅薄无有远虑。举动所为不顾前后。造作不要多事恐怖。多言喜啼易诈易伏。安隐易解十耐勤苦。得小利入大用欢喜。忘失小小而甚忧戚。闻人称誉欢喜信之。伏匿之事。悉为道说。体温多污。皮薄身臭。毛发稀疏。多白多皱。不好长须白齿起行。喜净洁衣。好著文饰。庄严其身喜于薄衣。多学伎术无所不通。数行游观常喜含笑。绮饰奉戒性和敬长。见人先问巧黠妍雅。性不佷戾惭愧多慈。分别好丑取与交易。柔和多哀多所恩惠。于诸亲友放舍施与。所有多少不与人争所惠广大。观顾身形所作迟缓。了知世法悉能决断。若见好人敬而重之。觉事翻疾工于言语黠慧言和。多有朋友不能久亲。少于嗔恚尊敬长老。卧起行步而不安详。虽学于法爱欲财物。亲属朋友舍不坚固结友不久。闻色欲事即贪着之。说其恶露寻复厌之。易进易退。以是之故为贪淫相。于是颂曰

  卒暴轻举如猕猴　　常欢喜笑又喜啼
  得利大喜失甚忧　　多于言语易降伏
  志惑匆匆而惊恐　　自喜易诈信人语
  志性多忘无远虑　　好按戒法而有慧
  贪视于色志善施　　绮顾其身敬朋友
  舒缓体温为多污　　喜信惭软而有勇
  于法财色及亲友　　不可便疏寻即悔
  诸所造学即能得　　虽疾知之速忘失
  花饰庄严其衣服　　所作不要而敬老
  智者敬之有学志　　通达能明而和解
  常喜出城行游观　　美于言语亦乐听
  利口便辞能分别　　所处卧坐不忍久
  柔软性至诚　　轻事不顾后
  志卒不耐苦　　朋友好惠施
  憎长须喜短　　自喜然而臭
  巧黠多皱白　　奉戒慧无碍
  见人先问讯　　衣薄面齿净
  有慈易从事　　起行不惜财
  别知人行慈　　易教不很戾
  佛说性如是　　为应贪淫相

当何以观嗔恚之相。解于深义不卒怼恨。若怒难解无有哀心。所言至诚恶口粗[麩-夫+黃]。普怀狐疑不寻信之。喜求他短多寤少寐。多有怨憎结友究竟。仇仇难和所受不忘。无有怨惊人怖不惧。多力反复不能下屈多忧难训。身体长大肥项大头广肩方额。好发勇猛性强难伏。所可听受迟钝难得。既受得之亦复难忘。若失法财所欲亲友。永无愁顾难进难退。以是知之为嗔恚相。于是颂曰

  志性刚强深解义　　普疑于人求长短
  少于睡眠难屈伏　　性曚难学亦难忘
  能忍勤苦叵触近　　无所畏录不卒嗔
  身口相应难谏晓　　勇猛有力而刚强
  少恐鲜友多怨憎　　少安有反身广大
  所可作为不追悔　　弃法财反不顾念
  一舍所亲不思之　　未曾还变亦不伏
  勤力精进修大事　　佛说是辈为嗔相

云何察知愚痴之相。谓性柔软喜自称誉。无有慈哀破坏法桥。常而闭目面色憔悴。无有黠慧爱乐冥处。数自叹息懈惰无信。憎于善人常喜独行。寡见自大作事犹豫。不了吉凶不别善恶。若有急事。不能自理又不受谏不别善友及与怨家。作事反戾弊如虎狼。被服弊衣身体多垢。性不自喜须发蓬乱不自整顿。多忧嗜卧多食无节。人倩使之而不肯作。不倩不使而更自为。当畏不畏。不当畏者然反畏之。当忧反喜。当喜反忧。应哭而笑。应笑而哭。设有急事使之不行。适去呼还不肯反顾。常遭勤苦强忍尘劳。有所食啖不别五味。言语多笑喜忘重语。啮舌舐唇然而噤龂。行步卧起未曾安隐。举动作事无所畏难不知去就。佛说是辈为愚痴相。于是颂曰

  弱颜愚无慈　　强额而自举
  眼目不视眴　　燋焠数叹息
  独行然无信　　嫉贤及懈息
  常忧多狐疑　　不别诸善恶
  体面多尘垢　　不知善恶语
  作事多愦闹　　不能自究竟
  所倩使不肯　　不使而反行
  当畏而不畏　　不畏而反畏
  应喜而反忧　　应忧而反喜
  当哭而反笑　　当笑而反哭
  贪饮食无饱　　不别反怨仇
  志性喜佷戾　　无慧遭苦恼
  须发常蓬乱　　无信喜居冥
  不别知五味　　多卧如虎狼
  寡见而贡高　　啮舌而舐唇
  弄口而喜龂　　所语而多笑
  卧处而不安　　诸急事难进
  呼还而突前　　性尔为痴相

何谓淫怒痴相。向所说淫怒痴是也。淫痴怒痴相亦如是。其与一切尘劳合者。是谓淫怒痴相。于是颂曰

  其处于尘劳　　与淫怒俱合
  当观淫怒相　　是为痴无慧
  一切前所说　　贪欲诸垢秽
  有淫怒愚行　　则知不离痴

何谓口欲心欲者。语言柔软顺从不违。身所不欲不加于人。言念辄善安隐可意。譬如好树其华色鲜果实亦美。口欲心欲亦复如此。于是颂曰

  其语常柔和　　顺从言可人
  言行而相副　　心身不伤人
  譬如好花树　　成实亦甘美
  佛尊解说是　　心口之淫相

何谓口欲心怒者。口言柔软而心怀毒。如种苦树其花色鲜成果甚苦。言柔怀毒亦复如是。于是颂曰

  其口言柔软　　而心怀毒害
  视人甚欢喜　　相随而可亲
  口言而柔顺　　其心内含毒
  如树华色鲜　　其实苦若毒

云何知口欲心痴者。言语柔和其心冥冥。不能益人亦不欺损。譬如画瓶视表甚好里空且冥。口欲心痴亦犹如此。于是颂曰

  口言有柔和　　而心怀冥痴
  当知此辈人　　口淫而心愚
  观其口如慧　　心中冥如漆
  外好如画瓶　　其内空且冥

何谓口欲而心怒痴。所言柔软念善鲜少。性不调顺或复念恶。有时不念善恶不别其性难知。譬如甜药杂以碱苦不可分别。其有口欲而心怒痴亦复如此。于是颂曰

  其有口言欲　　心怀诸怒痴
  譬如醍醐蜜　　杂以辛苦碱

何谓口粗而心淫者。语言刚急中伤于人。众所憎恶不欲见之。无有敬者。譬如父母诃教子孙。虽口刚急而心犹爱。譬如疮医破洗人疮。当时大痛久久除愈心甚欢喜。其有口刚而心淫者亦复如是。于是颂曰

  有现口言急　　而心怀淫欲
  譬如夏日热　　其光照冷水

何谓口刚而心怒者。口言粗[麩-夫+黃]。所可怀念。无有慈善不欲人利。譬如苦药复和以毒。设饮病人吐之不服。设饮消时则害人命。其口刚急而心怒者亦复如是。于是颂曰

  其口言急无亲敬　　心念弊恶而怀毒
  常喜侵枉于他人　　当观此辈行杂毒

何谓口粗而心痴者。言常刚急恶加于人。举动所作心不自觉。不念人善亦不念恶。譬若有贼拔刀恐人而不能害。如是行者知为口急而心愚痴。于是颂曰

  口言刚急心不害　　喜恐于人无所加
  譬如拔刀无所施　　口粗心痴亦如是

何谓口粗心怀三毒者。口言刚急或善于人。又复加恶乍念不善亦不能恶。譬如大吏捕得盗贼。其下小吏恐责其辞。又复有吏诱进问之。其次小吏鞭杖拷之。又复有吏不问善恶亦不拷责。是谓口粗而怀三毒者。于是颂曰

  口言而刚急　　其心怀三毒
  志性如是者　　不善不为恶
  行迹若斯者　　名之中间人
  勤苦及安隐　　是事杂错俱

何谓口痴而心欲者。无所别知人与共语。都无所解不晓善恶。义所归趣心常自念。当何以益加于人也。至于趣事如所思念不失本要。譬如冥夜兴云降雨。其口痴心欲亦复如此。于是颂曰

  其有口痴而心淫　　口所言说不了了
  如龙兴云而不雷　　口痴心淫亦如是

云何为口痴心刚。不能施善亦不加恶。常心念言以何方便中伤于人。设得便者辄危害人。譬如以灰覆于炭火。行人蹑上便烧其足。口痴心怒亦复如是。于是颂曰

  口痴而心刚　　不柔无恶言
  常怀恶加人　　不念人善利
  所言不了了　　藏恶在于心
  如灰覆炭火　　设蹑烧人足

何谓口痴而心怀冥。不能以善加施于人。亦不加恶心亦不念。他人善恶无所增损。所以者何。无势力故。譬如火灭以灰覆之。若持枯草及燥牛屎。积着其上手触足蹈。无所能烧而不成熟。所以者何。无所堪任。口痴心冥亦复如是。于是颂曰

  其口有痴愚　　而心怀闇冥
  都不能念恶　　亦不能念善
  不能成办事　　亦不不为能
  如暴中炊煮　　无所能成熟

何谓口痴心怀三毒。口无所犯不益于人。少所中伤昼夜思念。以何方便中伤于人。又复心念云何饶人。或心念言不损益人。譬如故瓶盛净不净。而盖其口不见其里发口则现。口痴心怀三毒亦复如此。于是颂曰

  作性喜反戾　　口言不了除
  而怀淫怒痴　　盛满以臭秽
  譬如大故瓶　　受诸净不净
  不能益于人　　亦都无所损

其为法师以此十九事。观察人情而为说法。其淫相者云何解说。为讲法言习欲多者堕于地狱饿鬼之中。然后得出复作淫鸟。鹦鹉青雀及鸽鸳鸯。鹅鹜孔雀野人猕猴。设还作人多淫放逸轻举卒暴。仁当察此曼及人身。观知罪垢恶露不净莫习淫欲。于是颂曰

  其多习淫色　　憍慢速目烧
  在人若畜生　　地狱饿鬼中
  生彼还自害　　尘劳火见烧
  欲令解脱此　　随行故说是

设多嗔者随其行迹。而为说法。犯众嗔恚堕于地狱饿鬼之道。从恶处出当作毒兽。鬼魅罗刹反足女鬼溷鬼之类。又作师子虎狼蛇虺。毒虫蚊虻蚑蜂百足之虫。设从此道还在世间。形貌丑陋人所不媚。常当短命而多疾病身体不完。以是之故殃罪分明。常奉慈心除其嗔恚。于是颂曰

  人多怀嗔恚　　众共所憎恶
  坐是堕恶道　　多病不安隐
  堕鬼及毒兽　　既作人下贱
  能行慈心者　　即除嗔恚冥

设多愚痴为说此法。曚冥兴盛死堕地狱饿鬼之路。若在畜生则作痴兽。谓牛羊狐犬骡驴猪豚之属。设还人道性不决了少眼根弱。当多疾病六情不完。生于夷狄野人之中。从冥入冥。以是教之观十二缘除愚冥本。于是颂曰

  多习愚痴者　　诸根不完具
  生于牛羊中　　然后堕地狱
  假使修学人　　愿度此恶道
  欲得脱其冥　　当观十二缘

设多淫怒当行二事。观其不净又奉慈心。若多淫痴为讲二事。空无及慈。设怒痴盛为说二事。导以慈心并了痴本。于是颂曰

  行慈观不净　　攻治淫怒痴
  教色诸愚者　　十二缘不明
  若人嗔恚盛　　及痴甚除冥
  当为讲慈心　　十二因缘本

若有口淫而心欲者。为说无常空寂之义也。心怒口恚唯讲慈仁也。口痴心冥讲十二缘。其余四种众病备具。一者口淫心怀三毒。二者口怒淫恚痴具。三者口愚内怀三垢。四者有人淳怀三毒。其解法师当为此辈说法教化。令其寂然观因缘本。所以者何。是辈种类尘劳淳厚。积诸罪殃而自缠裹。虽为现法不见圣谛。唯当教之讽诵劝进。缘是之故专在诵务。尘劳转薄。虽不获道可得上天。于是颂曰

  其有行犯淫　　而心嗔恚痴
  当教讽诵经　　及劝使为福
  尘劳虽兴盛　　缘是除罪盖
  因斯之方便　　然后得生天

譬如有人修治树园。地高下之丘墟平之。溉灌以时拔去荆棘。秽草芦苇邪生诸曲。横出不理皆落治之。弃着垣外令其顺好。树木无碍根生滋茂。皆悉护之令不折伤。以是之故。树木转大花实兴盛。其修行者受法师教。除淫怒痴欲想诸秽。以是之故。行遂长成至于得道。于是颂曰

  其树木曲戾　　邪出不顺生
  荆棘诸瑕秽　　悉落治令政
  以若干方便　　修理乃得成
  修行治法树　　奉经亦如是
  除诸淫怒痴　　受师百千教
  灭去诸瑕秽　　如园师修树

法师说经察以四事。何谓为四。一曰博学而得至道。二曰怀来以道其于学问不能论义。三曰博学道德未得成就。四曰无知无道。复有四法。一曰初由法师从其启受知义解法。二曰虽解其义不能微妙。三曰分别浅法不能至深。四曰不知其义亦不晓了。如是学法所习唐苦。譬如两人俱不晓泅堕深水中。欲相免济反更溺死。如盲牵盲欲有所至。中道迷惑竟不能达。不知义者亦不晓慧。而欲说法欲有所救亦复如是。于是颂曰

  譬如人博学　　众善无央数
  已得度无极　　若人越大海
  若人净如谛　　而无有智慧
  但可取其要　　不能获深义
  若习入道者　　随顺不违律
  以能敬受教　　如是有反复
  譬如近尊者　　必当获大利
  其学修行道　　所求义必进
  但解进其义　　而不能微妙
  如人食空羹　　而无有饭具
  从师咨受义　　不了妙如是
  不能解大道　　不至正真慧
  设使不入道　　不能分别说
  则不解于慧　　无义不了了
  如盲欲御盲　　不能致所趣
  无义亦无慧　　譬之亦其然

其修行者计有三品。一曰或身行道而心不随。二曰或心行道而身不从。三曰修道身心俱行也。何谓身行而心不随。假使行者结跏趺坐政直端心。譬如柱树未曾动摇。而现此相内心流逸。色声香味细滑之念。所更不更而普求之。其心放逸不得自在。譬如死尸捐在冢墓。虎狼禽兽飞鸟狗犬貉争食之。身定内乱亦犹其然。斯为修行道德地者身定心乱。于是颂曰

  结加趺端坐　　不动如太山
  其心内迷散　　情犹象堕渊
  如是修行者　　身定而心乱
  譬若树狂花　　不成果而落

何谓修行道地者。有心在道而身不从。身不端坐成四意止。是时心定而身不安。于是颂曰

  假使心性自调和　　住四意止无他相
  是时则名四意止　　虽身不定心不乱

修行道地。何谓身心而俱定者。身坐端正心不放逸。内根皆寂亦不走外随诸因缘也。当尔之时身心端定都不可动。以此知之身心等定。于是颂曰

  其身心俱定　　内外不放逸
  寂然加趺坐　　如柱定难倾
  见于生死谛　　如水漂岸树
  身心而相应　　疾成道得果

修行道地。专精于道而不动转。如是寂灭速至泥洹。于是颂曰

  讲说若干之要义　　如乳石蜜和食之
  其无谀谄能承法　　则以佛教自调顺

修行道地经卷第二修行道地经卷第三

        西晋三藏竺法护译

    劝意品第九

修行道地。以何方便自正其心。吾曾闻之。昔有国王。选择一国明智之人以为辅臣。尔时国王设权方便无量之慧。选得一人聪明博达其志弘雅。威而不暴名德具足。王欲试之欲知何如。故以重罪欲加此人。敕告臣吏盛满钵油。而使擎之从北门来至于南门。去城二十里园名调戏。令将到彼。设人持油堕一渧者。便级其头不须启问。于是颂曰

  假使其人到戏园　　承吾之教不弃油
  当敬其人如我身　　中道弃油便级头

尔时群臣受王重教。盛满钵油以与其人。两手擎之甚大愁忧。则自念言。其油满器。城里人多行路车马观者填道。譬如水定而风吹之其水波扬。人亦如是。心不安隐。退自念言。无有一人而劝勉我言莫恐懅也。是器之油擎至七步尚不可诣。况有里数耶。此人忧愦不知所凑心自怀懅。于是颂曰

  睹人象马及车乘　　大风吹水心如此
  志怀怖懅惧不达　　安能究竟了此事

其人心念。吾今定死无复有疑也。设能擎钵使油不堕。到彼园所尔乃活耳。当作专计。若见是非而不转移。唯念油钵志不在余然后度耳。于是其人安行徐步。时诸臣兵及众观人。无数百千随而视之。如云兴起围绕太山。于是颂曰

  其人擎钵心坚强　　道见若干诸观者
  众人围绕而随之　　譬如江海兴大云

当尔其人擎钵之时。音声普流莫不闻知。无央数人皆来集会。众人皆言观此人衣。形体举动定是死囚。斯人消息乃至其家。父母宗族皆共闻之。悉奔走来。到彼子所号哭悲哀。其人专心不顾二亲兄弟妻子及诸亲属。心在油钵无他之念。于是颂曰

  其子啼泣泪如泉　　若干种泣哭叹父
  心怀怖懅不省亲　　专精秉志而持钵

众人论说相令称噭。如是再三。时一国人普来集会。观者扰攘唤呼震动。驰至相逐躄地复起。转相登蹑间不相容。其人心端不见众庶。于是颂曰

  众人叫唤不休息　　前后相逐不容闻
  而擎油钵都不观　　如雹雨空无所伤

观者复言。有女人来端正姝好。威耀光颜一国无双。如月盛满星中独明。色如莲华行于御道。像貌巍巍姿色踰人。譬如玉女。又若忉利天王之后。字曰护利。端正姝好。诸天人民莫不敬重。于今斯女昭昭如是。能八种舞音声清和闻者皆喜。于是颂曰

  举动而安详　　歌舞不越法
  其心怀欢喜　　感动一切人
  歌颂声则悲　　其身而逶迤
  不疾亦不迟　　被服顺政齐
  七种微妙音　　奇述有五十
  三处而清净　　宫商节相和
  身从头至足　　庄严宝璎珞
  语言而美雅　　犹若甘露降

尔时其人一心擎钵。志不动转亦不察视。观者皆言。宁使今日见此女颜终身不恨。胜于久存而不睹者也。彼时其人虽闻此语。专精擎钵不听其言。于是颂曰

  巧便而安详　　其舞最巧妙
  一切人贪乐　　譬如魔之后
  能动离欲者　　何况于凡夫
  来往其人边　　擎钵心不倾

当尔之时有大醉象。放逸犇走入于御道。众人相谓今醉象来。踏蹴吾等而令横死。此为魃魅化作象形。多所危害不避男女。身生疮痍其身粗涩。譬若大髀毒气下流。舌赤如血其腹委地。口唇如垂行步纵横。无所省录人血涂体。独游无难进退自在。犹若国王。遥视如山。暴鸣哮吼譬如雷声。而擎其鼻嗔恚忿怒。于是颂曰

  大象力强甚难当　　其身血流若泉源
  踏地兴尘而张口　　如欲危害于众人

其象如是。恐怖观者令其驰散。破坏兵众诸象犇逝。一切睹者而欲怖死。能拔大树践害群生。虽得杖痛无所畏难。于是颂曰

  坏众及群象　　恐怖人或死
  排拨诸舍宅　　犇走不畏御
  名闻于远近　　刚强以为德
  憍慢无所录　　不忍于高望

尔时街道市里坐肆诸卖买者。皆懅收物盖藏闭门。畏坏屋舍人悉避走。又杀象师无有制御。嗔惑转甚蹈杀道中象马牛羊猪犊之属。碎诸车乘星散狼藉。于是颂曰

  诸坐肆者皆盖藏　　伤害人畜碎车乘
  睹见如是闭门户　　狼藉如贼坏大营

或有人见。怀振恐怖不敢动摇。或有称怨呼嗟泪下。又有迷惑不自觉知。有未着衣曳之而走。复有迷误不识东西。或有驰走如风吹云不知所至也。中有惶懅以腹拍地。又人穷逼张弓安箭而欲射之。或把刀刃意欲前挌。中有失色恍惚妄语。或有怀嗔其眼正赤。又有屏住遥睹欢喜。虽执兵仗不能加施。于是颂曰

  于斯迷怖懅　　亦有而悲涕
  或愕无所难　　又有执兵仗
  愁愦躄地者　　邈绝不自知
  获是不安隐　　皆由见醉象

彼时有人晓化象咒。心自念言。我自所学调象之法。善恶之仪凡有八百。吾观是象无此一事。吾今当察从何种出。上种有四。为是中种下种耶。以察知之即举大声而诵神咒。于是颂曰

  天王授金刚　　吾有微妙语
  能除诸贡高　　羸劣能令强

彼人即时举声称曰。诸觉明者无有自大亦不兴热。弃除恩爱承彼奉法。修行诚信之所致也。象捐贡高伏心使安。说此往古先圣二偈言

  淫泆及怒痴　　此世三大憍
  诚道无诸垢　　众热为以消
  用彼至诚法　　修行亦如是
  大意供象王　　除惑舍贡高

尔时彼象闻此正教。即捐自大降伏其心。便顺本道还至象厩。不犯众人无所娆害。其擎钵人不省象来亦不觉还。所以者何。专心惧死无他观念。于是颂曰

  见象如暴雨　　而心未曾乱
  其雨虽止已　　虚空亦不悦
  其人亦如是　　不省象往还
  执心擎油钵　　如藏宝不忘

尔时观者。扰攘驰散东西走故。城中失火烧诸官殿。及众宝舍楼阁高台。现妙巍巍展转连及。譬如大山无不见者。烟皆周遍火尚尽彻。于是颂曰

  其城丰乐严正好　　宫殿屋舍甚宽妙
  而烟普熏莫不达　　火炽如人故欲然

火烧城时。诸蜂皆出放毒啮人。观者得痛惊怪驰走。男女大小面色变恶。乱头衣解宝饰脱落。为烟所熏眼瞳泪出。遥见火光心怀怖懅。不知所凑展转相呼。父子兄弟妻息奴婢。更相教言避火离水莫堕泥坑尔乃安隐。于是颂曰

  愁忧心怀不自觉　　家室亲属及仆从
  乘诸象马悲哀出　　言有大火当避舍

尔时官兵悉来灭火。其人专精一心擎钵。一渧不堕不觉失火及与灭时。所以者何。秉心专意无他念故。于是颂曰

  有众人迷惑　　如鸟遇火飞
  其火烧殿舍　　烟出如浮云
  头乱而惊怖　　避烟火驰走
  一心在油钵　　不觉火起灭

是时五色云起天大雷电。于是颂曰

  既兴大雾非时雨　　风起吹云令纯阴
  虚空普遍无清天　　犹暴象群云如是

尔时乱风起吹地兴尘。沙砾瓦石填于王路。拔树折枝落诸华实。于是颂曰

  风起扬尘而周普　　兴云载水无不遍
  暴风忽冥不相见　　雷电俱降无不惊

彼时大云而焰掣电。霹雳落堕孔雀皆鸣。天便放雨堕于诸雹。虽有此变其人不闻。所以者何。专念油钵。于是颂曰

  其放逸象时　　犹如大云兴
  堕雹失火风　　拔树坏屋舍
  其人不睹见　　何善谁为恶
  不觉风云起　　但观满钵油

尔时其人擎满钵油。至彼园观一渧不堕。诸兵臣吏悉还王宫。具为王说所更众难。而人专心擎钵不动。不弃一渧得至园观。王闻其言则而叹曰。此人难及人中之雄。不顾亲属及与玉女。不懅巨象水火之患雷电霹雳。吾闻雷声愕然怖懅。虽有启白不省其言。或有心裂而终亡者。或有怀驹而伤胎者。人民所立悉不自觉。虽遇众难其心不移。如是人者无所不办。心强如斯终不得难。地狱王考能食金刚。其王欢喜立为大臣。于是颂曰

  见亲族泣涕　　及醉象暴乱
  虽遭诸恐难　　其心不移易
  王睹人如此　　心坚定不转
  亲爱而弘敬　　立之为大臣

尔时正士其心坚固。难遭善恶及诸恐难。志不转移得脱死罪。既自豪贵寿考长生也。修行道者御心如是。虽有诸患及淫怒痴来乱诸根。护心不随摄意第一。观其内体察外他身。痛痒心法亦复如是。于是颂曰

  如人擎油钵　　不动无所弃
  妙慧意如海　　专心擎油器
  若人欲学道　　执心当如是
  意怀诸德明　　皆除一切瑕
  若干之色欲　　再兴于怒痴
  有志不放逸　　寂灭而自制
  人身有病疾　　医药以除之
  心疾亦如是　　四意止除之

心坚强者志能如是。则以指爪坏于雪山。以莲华根钻穿金山。则以锯断须弥宝山。其无有信不能精进。怀而谀谄放逸喜忘。虽在世久终不能除淫怒痴垢。有信精进质直智慧其心坚强。亦能吹山而使动摇。何况而除淫怒痴也。故修行者欲成道德。为信精进智慧朴直。调御其心专在行地。于是颂曰

  直信而精进　　智慧无谀谄
  是五德除瑕　　离心无数秽
  采解无量经　　自觉斯佛教
  但取其要言　　分别义无量

    修行道地经离颠倒品第十

  功德住觉高巍巍　　犹如学术依静居
  智慧川流善宝形　　愿稽首礼大山王
  从天上来下　　知趣而不惑
  佛生不胞胎　　不入亦不出
  不更诸苦恼　　不着不颠倒
  德重无所著　　归命度生死

修行道者或怀懈怠。谓法微妙难晓难了不可分别。当识苦本断除诸习。证于尽灭修念道术。譬如有人而取一发破为百分。还续如故令不差错。是事甚难不乎。答曰。甚难甚难。可以幻化诸药神咒续发如故。泥洹之道不以此事而成立也。虽不能致于道证者当有方便。于是颂曰

  常健精进向脱门　　欲觉了此难复难
  勤力劝乐而无退　　如深穿地得泉水

当作是观。速疾成就莫如泥洹。不从他求自因心致。从他人得乃为难耳由己勤获何所难乎。当作斯计唯以谛观诱进其心。如诱小儿呼之至前。来取手物而食啖之。小儿来至一一擘指而无所得。世人如是所见颠倒。无常谓常苦谓为乐。非身谓有身空谓为实。舍四颠倒作本无观。尔乃为顺佛之教诫。于是颂曰

  人不晓本无　　常计乐谓净
  譬如以捉卷　　用以诱小儿
  于是人颠倒　　而有吾我想
  当为现光曜　　如冥中燃灯

吾有头发不能常久。亦非净洁弗安无我。以是观之一切皆然。劝发其心如明眼人。执炬而行入于空室。观之无人亦无所睹。审谛见者亦复如是。察色之本见无常苦无吾非身。虚妄见者而反自缚。解空观者有何难乎。现可见闻得道迹者往还不还。及无所著得平等觉。此等斯人吾亦是人。此等成道我身何故独不获乎。修行道者劝心如是。舍四颠倒专于行地。于是颂曰

  发毛爪骨肉　　及诸像色形
  众来惑心法　　五阴之所乱
  无常苦不安　　无我不清净
  身如空丘舍　　明者观如是

    修行道地经晓了食品第十一

  佛在巴质树　　天帝奉百味
  又在舍卫城　　波斯匿供养
  比兰若设饭　　麦饭虽甘味
  皆等意受之　　稽首无所著
  虽食此饭已　　弗着不以色
  亦不造憍慢　　弃捐诸贡高
  所在受供养　　如越大旷路
  不以为甘美　　是故稽首礼

尔时修行当观饭食。设百种味及秽麦饭。在于腹中等无有异。举食着口。嚼与唾合。与吐适同。若入生藏。身火煮之。体水烂之。风吹展转。稍稍消化。堕于熟藏。坚为大便。湿为小便。沫为涕唾。藏中要味以润成体。此要众味流布诸脉。然后长养发毛爪齿。骨髓血肉肪膏精气头脑之属。是外四大养内五根诸根得力。长于心法起淫怒痴。欲知是者是揣食之本。由是而起。于是颂曰

  计无央数诸上味　　堕住腹中而无异
  于体变化等不净　　故行道者不贪食

虽当饭食不求于肥趣欲支命。譬如大官捕诸飞鸟。皆剪其翅闭着笼中。日择肥者以给官厨。时诸飞鸟日日稍减。中有一鸟心自念言肥者先死。若吾当肥亦死如前。设不食者便当饿死。今当节食令身不肥亦莫使羸。令身轻便出入无碍。不为宰人所见烹害。羽翼可得渐渐生长。若从笼出便可飞逝从意所至。修行道者亦计如是。食趣安身令体不重。食适轻便少于睡眠。坐起经行喘息安隐鲜大小便。身依于行淫怒痴薄。其修行者当作是观。吾不贪身除诸情欲。此身非要骨锁相支。今此身中但盛不净无有坚固。譬如怨家无益罗网。常怀怨贼而伤亲友。当消息之供养奉事。譬如王者当以如何。遵承佛教坐起经行令无灾患。常观污露具知多秽。将养其命趣得行道。如有亲属不可弃舍身亦如是。沐浴饭食衣被盖形。如爱一子常将护之。不令寒温饥渴之苦。非为蚊虻蚤虱所啮。如有逆贼收闭牢狱。狱吏考治若干种榜。卿为前后劫盗谁物。家居所在盗何所藏。与谁同伴魁师党部耶。五毒治之气绝复苏。即自思惟。以何方便得脱榜笞。心便开解对狱吏首。远计某国大长者子名曰禁戒。前后所偷皆着彼所。居止其家共行窃盗是吾伴侣。狱吏闻之收长者子。与前贼共同一牢中俱系铁靽。时长者子家有饷来。便自独食不分与贼。贼大嗔怒张目啮齿。汗出叹息欲兴恶意。令长者子不济其命。况乃独食。今我自在则当逼之。不独饮水。何况独食。其长者子少小骄乐。不忍须臾不行左右欲至舍后。便报贼言。共至厕上。其贼报言。在卿所至。吾不能行。时长者子逼急穷极。谓其贼言。无过于子。子横牵吾闭在刑狱。今欲小起反不相从乎。设不共系终不相报。吾假相犯卿便说之。以当省过而谢其罪。时贼答曰。子实无过。吾横相牵。卿眷属多。欲自免罪。不见考治。蒙得饮食故相枉耳。仁有饷来而反独食。永不相分故不相从。时长者子则报贼言。解子所恨。从今以往终不相失。若有饷来先当饭子。然后自食。曼我命存。愿到舍后使身气通。贼乃随之。后日饷来便敕婢使。所持饭来先奉亲厚。所食之余尔乃给我。时婢奉教辄如其言。使人还归具启长者。长者闻之心怀恚怒。明日诣狱谓其子言。卿生豪族。反与逆贼恶人从事。而与亲厚都不觉知。此横牵汝闭在牢狱。其子报言。父所言是。不敬此人以为亲厚也。具知是贼耳。我欲小行逼不相从。身重腹胀眼反耳聋。头痛背裂胁肋欲拔。胸怀气满喘息欲断。心意烦乱迷不自觉。诸节欲解骨体疼痛。命欲穷绝。恶对在上。汗出短气。而贼语我。卿能随吾。如病从医。尔乃可耳。先以饭我。然后自食。吾当相从。用贪身命故为亲厚也。如长者子具知此贼为怨家也。用穷逼故于外示现若如亲厚。而内疏薄。知四大寄非常之物。四事增减辄无安隐。如蛇虺毒。如幻野马。水月山响。解身如是。其行道者亦复解此。晓知五阴皆为怨贼。趣以衣食将养其体令不危害。夙夜专精如救头然。非以懈废得成道德。至于无为。度于三界始终之患

    修行道地经伏胜诸根品第十二

其修行者淫怒痴薄。设不习尘无所娆害。未成道德非见圣谛自谓获矣。如是行者自诫心意。放之在于色声香味细滑之念。着于五阴所作未办。设心不随五阴盖者则知得道。若其心乱随诸情欲。即还恐懅当更精进。如牧牛者牧牛于泽。其牛犇突践他禾谷。牧牛者恐怖其主觉之。牵将归家以杖捶治。明日复出还在牧上。阳如不视知复犯他禾稼不也时牛心念。牧者不见复食他苗。其主见之便复挝榜。牛后恐畏不敢复犯。行者如是自诫五根。不随情欲则知道成也。若从六衰即还自制。观三涂之苦生死之难。昼夜精勤胜前万倍。所未获者当令成就。已得成就令不放逸

    修行道地经忍辱品第十三

设使有人挝骂行者。尔时修道当作是观。所可詈詈但有音声。谛惟计之皆为空无。适起即灭。譬如文字其名各异。一一计字无有骂声。譬如一盲目无所见。正使百盲亦无所睹。骂亦如此一字不成。正百千字亦悉空无。设使父母家室亲里。共称誉我亦复皆空。当作是观。譬如夷狄异音之人。虽来骂我譬如风响。是声皆空

    修行道地经弃加恶品第十四

假使行者坐于寂定。人来挝捶。刀杖瓦石以加其身。当作是观。名色皆空。所捶可捶。悉无所有。本从何生。谁为嗔者。向何人怒。我宿不善得致此患。设无名色无缘遭厄。我若欲嗔报其人者。众怨甚多不可悉报。譬如毒蛇及与百足。蚤虱蚊虻蚑蜂之属。是辈娆人无以加报。假使能除外诸忧患。安能辟除其内体中。四百四病八十种虫。以是之故当伏内心。灭诸垢秽寂定其志。故谓修行

    修行道地经天眼见终始品第十五

其修行者假使睡眠。当念无常不久趣死。想于众苦生死之恼。澡手盥面瞻视四方。夜观星宿以自御心。弃捐懈怠不思卧寐。若睡不止当起经行。假令不定当移其坐。想欲见明。虽心中冥。思惟三光。令内外明。于是颂曰

  当念生死苦　　观罪睹四方
  省视外光影　　内心求照明
  灭坏睡眠冥　　若日消除闇
  如是虽闭目　　所见踰开者

其修行者。常思见明。昼夜无异。分别大小是非所趣。远行普学无所不博。思惟如是则得道眼所见平等。无有弥延及净居天。于是颂曰

  虽为眠目常如开　　禅定所见踰天眼
  普视世间众生类　　彻达天上无不见

其修行者已成道眼。悉见诸方三恶之处。譬如霖雨一旦晴除。有明眼人住于山顶。观视城郭郡国县邑聚落人民。树木花实流水源泉。师子虎狼象马羊鹿。及诸野兽。行来进止皆悉见之。于是颂曰

  譬如明镜及虚空　　霖雨已除日晴明
  有净眼人住高山　　从上视下无不见
  又观城郭及国邑　　其修行者亦如是
  睹见世间及禽兽　　地狱饿鬼众生处

修行如是睹三千界。见人生死善恶所趣。是之名曰所达神通。于是颂曰

  虽有甘露无上味　　见三千世德踰彼
  其修行道随佛教　　疾得神通无挂碍
  佛皆普见一切净　　愍伤众人故说此
  决终始根令速度　　以无极义而分别

    修行道地经天耳品第十六

  识慧为毂寂应缘　　无所挂碍顺正道
  其有转此道法轮　　稽首转轮大圣族
  察省若干之伎乐　　设有悲哀心正等
  闻诸天人地狱声　　叉手稽首尊净性

其修行者适成天耳。便得彻听亦无烦愦。譬如有人掘地求藏。本规索一并得余藏。行者如是本求天耳彻听随从。悉闻天上世间之声。于是颂曰

  计彼修行者　　兴法以善权
  精勤得天眼　　睹天上世间
  彻听自然生　　所闻亦无限
  如人地求藏　　自然得余宝

譬如夜半众人眠寐。一人独觉上七重楼。于寂静时听省诸音。妓乐歌舞啼泣悲哀挝鼓之声。修道所见亦复如是。心本寂静遥听地狱啼[口*睪]酸苦。见闻饿鬼及与畜生。天上世间妓乐之音。是为天耳神通之证。于是颂曰

  如夜众庶皆眠寐　　一人起上七重楼
  静心而听一切人　　妓乐歌舞之音声
  其修道者亦如是　　天耳彻闻诸音声
  其在三界诸形色　　悉晓了知其语言
  从无央数大经义　　我得其余服甘露
  譬如人病服良药　　今演世尊天眼教

    修行道地经念往世品第十七

  智慧为牙善根元　　经法成华德为果
  解脱示现立不动　　今吾归命佛大树
  从亿百生殖善根　　昔无限世寂梵行
  识百千亿本宿命　　佛觉意强归心定

假使修行心自念言。吾从何来致得人身。以天眼视明心彻睹。本生为人若在非人。譬如有人从一县邑复至一县。识前往反坐起之处也。修行如是。自念本生所历受身。名姓好恶寿命长短。饮食被服皆悉识之。彼没生此此终生彼。如是之比知无央数。所更生死。是号曰识本宿命神通。于是颂曰

  以天眼睹曰修行　　知无数劫所历生
  皆见过去可受身　　譬如乘船自照面
  佛所生处悉识念　　吾观诸经而钞取
  是为号曰昔所更　　以慧之心采至要

    修行道地经知人心念品第十八

  不可计哀宣　　知众所趣念
  自睹心所思　　是非定放逸
  志所怀至意　　解了无量智
  而除诸瑕秽　　愿归尊最胜

其修行者以天眼。视人及非人是非善恶端政丑陋。彻睹心行所明窈冥。喜嗔恚者其心如斯。志和悦者当所趣矣。于是颂曰

  天眼之彻视　　见诸人非人
  睹察众颜色　　亦睹心所念
  知其意本元　　何缘获此行
  其修道悉省　　怀嗔及和悦

譬如有人坐于江边。见水中物鱼鳖鼋鼍。及无央数异类之虫。修行如是。睹众生心。所念善恶了了无疑。是名神通知他人心所念善恶。于是颂曰

  觉眼明了心清净　　因修道行而获斯
  知他心念所思想　　犹如见树根枝叶

譬如贾客欲得水精之珠。便入江海则得此宝。并获真珠金刚珊瑚砗磲马瑙。修行如是。弃于睡眠专心在明。则得天眼并获天耳神足。自知己所从来见他人本。是故修行当习觉明。于是颂曰

  如以一事入江海　　而获无数大珍宝
  修行如是除睡眠　　天眼听飞识本末
  修行若斯志寂定　　今吾所宣如佛教
  见无量色踰天眼　　睹众生心念是非
  其忍辱力踰于地　　柔软安和过于水
  秉志坚固如须弥　　越于人民超虚空
  深慧过于江　　如海无嗔恨
  其德莫能及　　愿稽首最胜
  其心而怀道　　诸天所嗟叹
  执心而一定　　非以为欢喜
  彼调柔等意　　非以所增减
  明德无轻戏　　吾愿稽首礼

假使修行心有轻戏。便当思惟愁戚之法。会当归死未得度脱。无常之法非欢喜时。所有恩爱会当别离。于是颂曰

  无数诸川流　　满若耶氾水
  未度死河法　　耗乱反欢喜
  无量之恩爱　　不久当别离
  非常之恶对　　各追随罪福

其修行者心自念言。吾傥命终不成道德。亦未向道或恐犯逆。不随法教入于三涂。不得免济无底之患。堕众邪见得无迷惑复更胞胎。将无积骨若如太山。或恐断头血如江海。或值涕泣泪如五河。与父母别。妻子无常。兄弟死亡。忧恼无量。于是颂曰

  尚未得成道　　不断恐死原
  当更百千难　　当复入胞胎
  未除忧戚根　　遇众无量恼
  不得归圣道　　三涂自然开

修行自念宿夜恐惧。傥堕禽兽非法之处。常怀害心转相夺命。无有羞耻从冥入冥。已堕此患难复人身。一钱投海求之可得。已失人身难得于此。于是颂曰

  贪淫所盖怒痴冥　　欲杖所驱无羞惭
  以入畜生之云雾　　而堕此苦复人难

行者自念。我身将无堕于饿鬼。曾闻其人执持瓦器。盛以涕唾脓血及人秽吐。以为饮食遍行乞丐。于是颂曰

  以不净之器　　瓦杅而不完
  盛脓血涕唾　　服之如饮水
  贪餮常斗诤　　凶罪之所致
  作行如是者　　则堕饿鬼道

    修行道地经地狱品第十九

修行自念。我身将无堕于地狱。曾闻罪人适共相见。则怀嗔恚欲还相害。手爪锋利若如刀刃。自然兵杖矛戟弓箭瓦石也。当相向时刀戟之声若如破铜。兵仗碎坏刀矛交错。若如罗网。罪人见此心怀愁忧。于是颂曰

  是辈诸罪人　　在地狱相害
  意欲得兵仗　　应心皆获之
  刀刃持相害　　如水罗网动
  犹夏日中热　　刀刃炎如是

或有恐怖不自觉知。又有称怨而怀毒恚。欲相害命以此为乐。遂兴诤斗转相推扑还相伤害。节节解之头颈异处。或刺其身血流如泉。刀刃在体痛岂可言。刀疮之处火从中出。或身摧碎譬如乱风吹落树叶。有卧在地身碎如蔑。须臾之间身复如故。于是颂曰

  挽发相叉蹋　　展转相牵曳
  罪人会共斗　　苦恼无央数
  恐怖更相加　　当尔时大战
  譬若拔丛树　　相推压如是

尔时罪人须臾平复。凉风四来吹令如故也。守狱之鬼水洒人上。已活且起过恶未尽。故使不死闻狱鬼声即起如故。于是颂曰

  以水洒其身　　凉风来吹之
  尔时狱罪人　　又闻守鬼言
  罪人身坏碎　　即活而有想
  尘劳罪未尽　　当复受考治

尔时罪人住转复相见即怀嗔恚。口唇战栗眼赤如血。肠胃脱落战斗如故。结怨以来其日固久。身体伤坏。堕地流血。譬如浊泉。身体平复。复从地起。相害如故。于是颂曰

  堕于地狱中　　勤苦不可言
  相害怀大恐　　宿罪之所致
  数数而见害　　还复活如故
  恶意反相向　　种罪无休息
  于此世间人　　喜造为杀害
  在于想地狱　　受罪如本行
  是故同行人　　久长处罪狱
  相夺命无数　　死复生如故
  住世犯罪者　　堕于想地狱
  譬如芭蕉树　　适坏旋复生

罪人若堕黑绳地狱。彼时狱鬼取诸罪人。排着热铁之地。又持铁绳及执铁锯。火自然出拼直其体。以锯解之从头至足令百千段。譬如木工解诸板材。于是颂曰

  守狱之鬼受王教　　铁绳拼身以锯解
  其锯火然上下彻　　扑人着地段段解

守鬼又以斧斫其身斤凿并行。譬如木工斫治材木。或令四方而有八角。治罪人身亦复如是。于是颂曰

  守鬼罪人恶行会　　斧凿斤锯及与绳
  劈解罪囚如木工　　譬如有人新起屋

时狱守鬼。火烧铁绳互槩其身。截肌破体彻骨至髓。胁脊髀胫头颈手脚各令异处。于是颂曰

  考治百种痛　　在于黑绳狱
  皮剥以斧解　　见斫如起舍
  各支解其身　　血出如流泉
  骨肉别异处　　酷痛叵具言
  阎王之守鬼　　破其身如此
  彼过罪未尽　　脓血流若斯

其有堕在合会地狱。罪垢所致令罪人坐铁钉钉其膝。次复钉之尽遍其体。身碎破坏骨肉皆然。诸节解脱各在异处。其命欲断困不可言。自然有风吹拔诸钉平复如故。更复以钉而钉其身。如是苦恼不可计数百千万岁。于是颂曰

  以无央数百千钉　　从空中下如云雨
  碎其人身若磨面　　本罪所致遭斯厄

次雨铁椎及复铁杵。黑象大山镇其身上。如捣甘蔗若笮蒲萄。髓脑肪膏血肉不净皆自流出。于是颂曰

  黑象铁杵大石山　　笮以铁[車*任]碎其身
  见地狱鬼皆怀懅　　破碎其身如甘蔗

以铁[車*任]轮而笮其身如压麻油。置着臼中以杵捣之。于是颂曰

  狱吏无慈仁　　以铁[車*任]杵臼
  困苦于罪人　　如笮麻油人

尔时罪人遥睹太山。见之怖走入广谷中。欲望自济而不得脱。适入其谷转相谓言。此山多树当止于斯。时各怖散在诸树间。山自然合破碎其身。于是颂曰

  以积众罪殃　　己之本所造
  彼时诸罪人　　悉入于山谷
  适入山谷已　　彼山自然合
  碎罪人身时　　其声甚悲痛
  害牛羊猪鹿飞鸟　　既无加哀夺人命
  在合会狱痛无数　　危他人身获此恼

又遥见火烧。罪人谓言。此地平博草木青青。譬如琉璃。当往诣彼。尔乃安隐。即行逆火坐树木间。四面火起围绕其身。烧之毒痛[口*睪]哭悲哀。东西南北走欲避此火。辄与相逢不能自救。于是颂曰

  爪发自然长　　色变烧炙痛
  风吹体舌干　　见狱吏怖懅
  无数众罪人　　为焰之所烧
  烟熏火燔之　　如蛾入灯中

又复遥见铁叶丛树。转相谓言。彼树甚好。青草流泉共行诣彼。无数百千诸犯罪人。悉入树间或坐树下。或有住立或睡卧寐。热风四起吹树动摇。剑叶落堕在其身上。剥皮截肉破骨至髓伤胁胸背截项破头。于是颂曰

  多所依信害众生　　堕于地狱谓有活
  热风四起落铁叶　　譬入于斗伤如是

尔时铁树间。便有自然乌鹊雕鹫。其口如铁。以肉血为食住人头上。取眼而食破头啖脑。于是颂曰

  彼人前世时　　依信而害生
  以铁落身上　　解解而断截
  乌雕甚可畏　　四面来击人
  住头而脱目　　发脑而食之

于是铁叶大地狱中。便自然生众狗。正黑或有白者。走来唤吼欲击罪人。罪人悲哭避之而藏。或有四散或怖不动。狗走及之便捉罪人。断头饮血次啖肉髓。于是颂曰

  张口齿正白　　吼鸣声可畏
  吐舌而舐唇　　强逼伤害人
  以刀伤其身　　鸟兽所食啖
  苦毒见恼害　　坐依信杀生

尔时罪人为狗所啖。乌鸟所害恐怖忙走。更见大道分有八路皆是利刀。意中自谓生草青青。有若干树当往诣彼。行利刀上截其足趺血出流离。于是颂曰

  其人受经律　　破坏于法桥
  见有顺戒者　　而强教犯戒
  逐之入长路　　刀刃截其足
  足下皆伤坏　　穷极不自在

尔时遥见诸刺棘树。高四十里刺长尺六。其刺比致自然火出。罪人心念。彼是好树种种花实。皆共往诣到铁树间。于是颂曰

  遥见铁树叶　　枝柯甚高远
  利刺生皆锯　　或上或向下
  其罪人及见　　谓为是果树
  宿命罪所致　　殃垢之所犯

尔时有罗刹。颜貌可畏爪发悉长。衣被可恶头上火出。捉持兵仗来挝罪人。敕使上树罪人恐惧。泪出交横悉皆受教。其刺下向皆贯彼身。伤其躯体血出流离。于是颂曰

  体大色如炭　　粗穬恶目张
  狱王使持杖　　皆挝击此人
  前世积罪殃　　愚喜犯他妻
  自言我宿过　　血流刺伤身

尔时罪人为守鬼所射。箭至如雨啼泣悲哀。呼使来下刺便上向。贯躯如炙复唤使上。罪人叉手皆共求哀。归命恶鬼愿见原赦。于是颂曰

  从刺树上来下已　　狱王守鬼逆刺害
  为箭所射而叉手　　求哀可愍欲免罪

时狱守鬼闻见求哀。益以嗔怒复重挝刺。更遣使上体悉伤坏啼[口*睪]还上。于是颂曰

  狱王守鬼而挝刺　　求哀欲脱鬼益怒
  时诸刺贯身悉伤　　敕使还上复如故

彼铁树边有二大釜犹若大山。守鬼即取犯罪之人。着铁釜中汤沸或上或下。譬如人间大釜之中。煮于小豆而沸上下。又于镬汤若千万亿年考治毒痛。于是颂曰

  设得为国长　　横制于万民
  以至地狱界　　考治百亿年
  堕于镬汤中　　在釜而见煮
  以火烧煮之　　譬若如煮豆

从铁釜脱遥见流河。转相谓言。彼河洋洋。而有威神。水波兴降。众花顺流两边生树。其叶青青荫彼河水。底皆流沙其水清凉。往诣饮水洗浴解疲。两边生棘罪人不察。入彼河水悉是沸灰。于是颂曰

  其人前世害水虫　　血肉皆落遗骨脑
  本谓凉水反沸灰　　甚深而热沸踊跃

罪人堕在沸灰地狱。发毛爪齿骨肉各流异处。骸体筋缠随流上下。适欲求出。守鬼钩取卧着热地。风起吹之体复如故。狱鬼问曰。卿所从来欲何所凑。罪人答曰。不审去来。计从若干百千亿岁饥不获食。以饥渴故。守鬼取钩。钩开其口。以烧铁团。又以洋铜注其口中。烧罪人咽。腹内五藏悉烂。肠胃便下过去。毒痛甚不可言。过恶未尽故不死也。去河不远有二地狱。一名曰叫唤。二名大叫唤。以铁为城。楼橹百尺埤堄严牢。悉以铁网覆盖其上。罪人相谓。此城大好。共往观之。适入中已。心自念言。已脱恐难无复众恼。欢喜跳[跳-兆+梁]皆称万岁。或面拍地或仰面卧。或睡眠擗破伤面者。四垣从外自然有火。烧诸楼橹埤堄。众网及门悉然。城内皆火。烧罪人身。展转相见。譬如然炬。犹若掣电。亦如散火。焚体毒痛。譬如火箭射象。叫唤苦痛叵言。积百年已东门乃开。时无央数百千罪人。悉走趣门适至便闭。相排堕地如大树崩。转相镇压若如积薪。过恶未尽故令不死。于是颂曰

  至恐怖懅叫唤狱　　求救护故而到彼
  如大积薪以火烧　　罪人如是相积烧
  若斯烧毒痛　　叫唤走四散
  常畏于狱鬼　　恐怖而怀懅
  若受于所寄　　抵突不肯还
  闭在叫唤狱　　恶罪受毒痛
  受无央数之苦酷　　为火所烧甚困厄
  遭无量恼不可言　　罪人叫唤大叫呼

尔时罪人脱出叫唤狱。次入阿鼻摩诃地狱。守鬼寻即录诸罪人五毒治之。挓其身体如张牛皮。以大铁钉钉其手足及钉人心。拔出其舌百钉钉之。又剥其皮从足至头。于是颂曰

  挓身如牛皮　　铁钉而钉之
  两舌之所致　　铁钉坏其舌
  剥身皮曳地　　若如师子尾
  如是计数之　　受苦不可量

于是守鬼录取罪人驾以铁车。守鬼御车以勒勒口。左手执御右手持杖。挝之令走东西南北。罪人挽车疲极吐舌。被杖伤身破坏躯体。而皆吐血躃地伤胸。于是颂曰

  罪人驾之以铁车　　狱鬼驱之令犇走
  挝搒其身而吐血　　如马战斗被矛疮
  若无有信轻善人　　自犯罪恶谓应法
  凶罪引之入阿鼻　　受无央数诸苦毒

阿鼻地狱自然炭火至罪人膝。其火广大无有里数。尔时罪人发于邪念。反从曲道谓是好地。即入火中烧其皮肉及筋血脉。适还举足平复如故。于是颂曰

  时炭火然至于膝　　既自广长复风吹
  罪人行上然烂皮　　舍正入邪罪如斯

得离此狱。去之不远有沸屎狱。广长无数其底甚深。罪人见之谓是浴池。转相语言彼有浴池。中有青莲五色之华。当共往洗饮水解渴。悉皆入中沉没至底。中有诸虫其口如铁针以肉为食。钻罪人身坏破肌肤。从足钻之乃出头上。眼耳鼻口皆有虫出。本罪未竟故令不死。于是颂曰

  罪果所致受毒痛　　尔时罪人阿鼻狱
  苦痛噭唤而懊恼　　挓其身体铁钉之
  沸屎臭不净　　广长无数量
  恶露皆在彼　　其底而甚深
  犯罪无一善　　堕此阎王狱
  斯诸罪人辈　　针嘴虫啖之
  在炭火狱及阿鼻　　并一切瑕沸屎中
  堕于流河罪所兴　　宿殃所致故不死

于是有二狱名烧炙烳煮。彼时守鬼取诸罪人段段解之。持着[金*敖]上以火熬之。反覆铁铲以火炙之。于是颂曰

  已到于大苦　　在烧炙烳煮
  罪中殃差者　　则识本行恶
  以刀段段解　　破坏令无数
  用铲烧炙之　　着[金*敖]上熬之
  在烧炙烳煮　　可恶为瑕恼
  无数人见酷　　如厨作肉羹
  设害于贤者　　投之大火中
  其犯戒坏法　　洪象见蹈践
  作人性刚弊　　常喜害众生
  所食无所择　　生城守狱鬼

修行道者心自念言。吾身将无以此之比。堕八罪狱及十六部。又吾前世无数生来更斯恶道。假令不能究竟圣道。当复入中。譬如有人犯于逆恶。王敕边臣明旦早时矛刺百疮。日中刺百向冥刺百。彼人一日被三百疮。其身皆坏无一完处。体痛苦恼甚不可言。虽有此痛。比地狱恼。百千万亿无数之倍。不可相喻。地狱之痛甚苦如是也。于是颂曰

  自犯众恶牵致斯　　毒痛见考而可憎
  睹此苦恼当谛思　　常勤精进速成道

其修行者立是学地。当除欢喜坚固其心。若志轻举当自制止。譬如御者将御驰车。于是颂曰

  喻若烧炭火　　未曾有休息
  常遭此苦痛　　昼夜酷无量
  以利诸矛戟　　见刺百倍痛
  计此众恼害　　不比狱毛痛

其修行者心自念言。吾身今者未脱此患不当欢欣。如是自制不复轻戏。若斯立者。则能专行入于善法。行者尔乃战栗惊恐。夙夜不违其法。于是颂曰

  睹衰耗若斯　　如树果自伤
  且观罪尘劳　　积之如太山
  见是秽浊苦　　人犯堕恶道
  专精在修行　　弃欢及调戏
  观于恶道窈冥苦　　而佛经法照如日
  以厌众患顺讲此　　依钞经卷除轻慢

修行道地经卷第三修行道地经卷第四

        西晋三藏竺法护译

    劝悦品第二十

  承慧得度众　　道成清为流
  其智常饮此　　服以法甘露
  厥水而无尽　　犹穿漏不断
  愿归智慧种　　道德已具足
  其以羸弱者　　承学意自达
  造度定意使　　立志法禅思
  其佛天中天　　行权善方便
  现无量智慧　　身心归稽首

假使修行发羸弱心。心自念言。我得善利。脱乎八难得闲居自在。吾已逮遇一切智师。而有归命其法无欲众僧具成。吾已梵行种道。而有成者或向道者。众人堕邪我顺正道。余人行反吾从等行。今吾不久为法王子。天上人间难戒德香。不匿其功德得不恼热。尔乃安隐服解脱味。日当饱满获救济安。度于恶路无有恐惧。乘于寂观入八道行。到无恐难趣泥洹城。以是自劝遵奉精勤。于是颂曰

  修行设羸弱　　常侥遇法利
  吾得归世尊　　正法及众僧
  方便欢喜心　　以劝羸弱意
  常专思遵奉　　是谓为修行
  初学及道成　　人杂如丛树
  以离于邪径　　便立在正路
  戒德以为香　　譬如林树熏
  忽然而解脱　　得道则普现
  而从佛生经法树　　因众要钞如采华
  正法须臾有懈怠　　欲令自勉故说是

    修行道地经行空品第二十一

  各自名人物　　悉知其本号
  晓众生微苦　　如莲花根丝
  以审谛观故　　无有吾我想
  人上不计身　　愿礼无著尊
  其光照于世　　如炬明冥室
  厥心之所睹　　一切无固要
  我归命彼觉　　其心行平等
  察诸天及人　　普见如空无

设修行者有吾我想。而不入空则自克责。吾衰无利用心挂碍。不顺空慧乐吾我想。忧戚自勉诱心至空。或诫其志诱之向之。因至本无三界皆空。万物无常有是计者。谏进其心令不放逸。于是颂曰

  其不解空有我想　　志则动起如树摇
  劝诱厥心向空无　　不久当获至本净

譬如国王而有俳儿。其俳母终持服在家。王欲闻说使人召之。王欲相见。俳自念言。吾有亲老。适见背弃。今王严急。若不往者。当夺我命。或见诛罚。母虽寿终。无他基业。宜当应之。不违尊命。阳作俳戏得王欢心。强自伏意制于哀戚。不复念母则自庄严。和悦被服便往奉现。外阳嘲说令王欢喜。退自思念遭于母丧。心中悲戚如火烧草。呜呼痛哉何忍当笑。适罹重丧窃畏国王。即制哀心如水浇火。遂复俳戏稍忘诸忧。戏笑益盛令王踊跃。其修行者亦当如是。诱进道心使解空无除吾我想。因是习行遂入真空。于是颂曰

  譬如王有俳　　身遭重忧丧
  阳笑除忧戚　　心遂欢喜悦
  修行亦如是　　稍诱心向空
  照耀近慧明　　志定不动转

是故行者当顺空教。设诫其心或中乱者。起吾我想则自思惟。譬如有人合集草木。以用作筏欲渡广河。其水急暴漂而坏筏。吾诱进心从来积日。勤苦叵言乱志卒起。违其专精有吾我想。于是颂曰

  譬如合集草木筏　　山川江河漂之坏
  爱欲之河急如是　　意念于寂则向空

譬如夏月热燋草木。得霖雨时便复茂生五谷丰盛。吾思惟空则无吾我。设不思惟便兴身想。于是颂曰

  譬如于彼霖雨时　　诸枯草木悉茂生
  设使修行思惟空　　则捐吾我无想念

修行自念。吾所以坐。欲求灭度。实事叵求。设有我者可方求之。而我本空无有吾我。今欲分别身之本无。我何所是宁有身乎。于是颂曰

  其处我想解乃觉　　常谛观之为本无
  设使随俗不自了　　若如冥中追于盲

其修行者退自思惟。有身成我。衣食供养有余与他。是为吾我计本悉空。假使有难。先自将护然后救他。若舍身已复有余患。则当追护人一切贪。皆由身兴无复他讨。是故知之身为吾我。于是颂曰

  诸贪财色皆为身　　设有恐难先自护
  永不顾人唯慕己　　是故俗人为吾我

修行自念。当观身本。六事合成。何谓为六。一曰地。二曰水。三曰火。四曰风。五曰空。六曰神。何谓为地。地有二事。内地外地。于是颂曰

  地水火风空　　魂神合为六
  身六外亦六　　佛以圣智演

何谓身地。身中坚者发毛爪齿。垢浊骨肉皮革筋连。五脏肠胃屎秽不净。诸所坚者是谓身地。于是颂曰

  人身积之若干种　　发毛爪齿骨皮肉
  及余体中诸所坚　　是则谓为内身地

彼修行者便自念言。吾观内地是我身不。神为着之与内合乎。身合为异吾我别乎。当观剃头。下须发时。着于目前。一一分发。百反心察何所吾我。设一毛我安置余者。若毛悉是。斯亦非应为若干身。又除须发从小至长亦难计量。若持着火烧其发时身便当亡。发从四生。一曰因缘。二曰尘劳。三曰爱欲。四曰饮食。计是非身则无吾我。须发众缘合我适有。一发堕地。设投于火。若捐在厕以足蹈之于身无患。在于头上亦无所益。以是观之。在头在地。等而无异。于是颂曰

  头上虽多发　　增减亦无异
  设除及与在　　亦不以为忧
  谛观察是已　　则无有吾我
  是故分别了　　各各无有身

假使彼发为吾我者。如截葱蕜后则复生。以是计之。当复有我。所以者何。其葱蕜者。自毁自生。一切皆空非吾无我。假使须发与神合者。如水乳合犹尚可别。设使须发有吾我者。初在胎中受形识时都无发毛。尔时吾我为在何许。后因缘生。以是知之。发无吾我。发生不生。若除若在计无有身。以是观之。草苗及发一无有异。于是颂曰

  假使须发有吾我　　便当可见如葱蕜
  身犹刍草剉斩之　　观体与草等无异

其修行者思惟如是。本无有吾。今不见我。晓了若斯不怀狐疑。如发无我一切亦然。发毛爪齿骨肉皮肤悉无所属。谛观如是地无吾我我不在地。于是颂曰

  身发种类无吾我　　分别体内百千段
  于中求之无有身　　譬如入水而求火

其修行者心自念言。吾求内地都无吾我。当察外地。傥有吾我依外地耶。何谓外地与身不连。粗强坚固离于人身。谓为土地山岩沙石瓦木之形。铜铁铅锡。金银鋀石。珊瑚虎魄。车磲马瑙。琉璃水精。诸树草木苗稼谷物。诸所积聚。于是颂曰

  山岩石瓦地树木　　及余诸所有形类
  其各离身众殖生　　是则名曰外地种

其修行者观于外地。则知内地无有吾我。所以者何。内地增减。则有苦安尚无有身。何况外地当有体耶。设有破坏断截烧灭。垦掘剥裂不觉苦痛。宁可谓之有吾我乎。故外内地皆无所属等而无异。于是颂曰

  譬如内地无吾我　　何况在外而有者
  以观无我等无异　　省之同空而不别

何谓为水。水为在我我为在水。水有二事内水外水。何谓内水身中诸软。湿腻肪膏血脉髓脑。涕泪涎唾肝胆小便之属。身中诸湿是谓内水。于是颂曰

  肝胆诸血脉　　及汗肪之属
  涕泪诸小便　　身中诸湿者
  散体有柔软　　与神不相连
  通流遍身中　　是谓为内水

其修行者涕唾在前谛观视之。以木举之我着此乎。假使依是日日流出。弃捐灭没将定在外。不计是我亦不护之。假使木擎有吾我者。盛着器中以何名之。如是观者谛知无身。所以者何。计于形体无有若干。以此之比水种众多。水则无我内外亦尔。于是颂曰

  假使我如水　　水消我则灭
  如身水稍长　　我者亦应尔
  如弃体中水　　不贪计是身
  谛观如是者　　则无有吾我

其修行者复更省察已。见内水无有吾我。当观外水无有我耶。我依水乎。何谓外。水不在己者。根味茎味枝叶花实之味。醍醐麻油酒浆雾露。浴池井泉沟渠涝水。江河大海地下诸水是谓外水。于是颂曰

  地上诸可名水者　　及余众药根茎味
  与身各别不相连　　是则谓之为外水

其修行者谛观外水分别如是。而身中水尚无吾我。有所增减令身苦痛。何况外水而有身乎。设有取者于己无损。若有与者于身无益。以是观之此内外水等而无异。所以者何。俱无所有。于是颂曰

  身中诸水无吾我　　设有苦乐及增减
  如是外水岂有身　　苦乐增减而无患

今当观察诸火种。火有我耶我着火乎。何谓为火。火有二事内火外火。何谓内火。身中温暖诸热烦满。其存命识消饮食者。身中诸温此为内火。于是颂曰

  身中诸暖消饮食　　温和存命诸热者
  是则体分及日光　　斯谓名之为内火

其修行者当作等观。身中诸温或热着头。或在手足脊胁腹背。如是观者各各有异。计人身一不应有我。谛视如是则无所属是为内火。于是颂曰

  分别计人身　　心察火无我
  所处若干种　　各各不见我

其修行者便自思惟。吾求内火则无有身。当观外火为有我乎。我依火耶。何谓外火与身不连。谓火及炎温热之属。日月星宿所出光明。诸天神宫地岸山岩凿石之火。衣服珍琦金银铜铁。珠玑璎珞及诸五谷。树木药草醍醐麻油。诸所有热是谓外火。于是颂曰

  日月炎火及星宿　　下地诸石光热者
  及余一切诸温暖　　是则名曰为外火

其修行者思惟外火所睹如是。则知外火不可称数。火有二事有所烧煮。火在草木不焚草木。所处各异。设外火中有吾我者。则不别异。以故知之外火无身。亦不在彼。内火外火俱而无异。所以者何。等归于空。于是颂曰

  所以有此火　　唯烧热炊熟
  山岩诸石子　　所积聚如是
  各各所在异　　炽然不一时
  外火无若斯　　是故知无我

今当观察。诸所风气为有我耶我在风耶。何谓为风。风有二事。内风外风。何谓内风。身所受气上下往来。横起胁间脊背腰风。通诸百脉骨间之风。掣缩其筋力风。急暴诸风兴作动发。则断人命此谓内风。于是颂曰

  载身诸风犹机关　　其断人命众风动
  喘息动摇掣缩体　　是则名曰为内风

其修行者当作是观。此内诸风皆因饮食不时节起。及余因缘风不虚发风若干种。步步之中各各起灭。于彼求我而不可得。以是言之求于内风而无吾我。于是颂曰

  人身动风及住风　　计若干种从缘起
  此各殊异非有我　　是故内风而无身

其修行者心自念言。今求内风则无有我。当复察外何谓外风不与身连。东西南北暴急乱风。飘风冷热多少微风兴云之风。旋岚动风。成败天地。及持水风。是谓外风。于是颂曰

  四方诸风及寒热　　旋岚之风亦成败
  持云尘清并飘风　　是则名曰为外风

其修行者观风如是。则自念言外风不同。或大或小或时中适。或时盛热持扇自扇。若有尘土而拂拭之。急疾飘风则逝惊人。旋岚之风立在虚空。天地坏时拔须弥山。两两相搏皆令破坏。举下令上飘高使堕。相[打-丁+棠]碎坏皆使如尘。计身有一无有大小。外风既多又复大小。观内外风等无差特。所以者何。俱无所属。于是颂曰

  若使执扇除汗暑　　人身中风及旋岚
  虚空众风亦无我　　是则名曰为外风

其修行者皆能分别。了此四大虽尔未舍。不解身空所在作为。辄计有身亦言有吾。以观本无计内四种。及外四种俱等无异。色痛想行识。则为猗内亦无所猗。所以者何。其心意识而不在内。痛想行识亦不与身四大相连。于是颂曰

  当观察此四种分　　其无慧者常怀疑
  色痛行识不连内　　安当相着外四种

其修行者假使狐疑。当观本原能解其根。则知如审。譬如种树而生果实。非是本子亦不离本。一切如是因获四大。如有五阴。则在胞胎成心精神。形如浊酪则生息肉。稍稍而成小儿之身。从少小身便至中年。是若干种本从胎起。既成就身非初合身亦不离初。始从胎精稍稍成形。至于中年精神所处。四大种之变渐渐日长。以观本无则无有我。等无差特四种法尔。精神所处渐渐成躯。其无精神亦转长大。于是颂曰

  内由心生实　　如树从子出
  心如树因果　　外种亦如是
  其身法亦然　　因心念众想
  厥外种无意　　安能有众想

譬如外种或有出金。后有工师或出铜铁。或出铅锡或出银者。或出鋀石车磲马瑙。琉璃水精珊瑚虎魄。碧英金刚金精众宝。其于外种出如是辈琦瑰珍异。计身内种胎中始生。若二肉抟名为眼相。其目中光有所见者名曰为睛。目中黑瞳因于内睛得见外形。内外相迎然后为识。识何所兴谓痛想行。若如从目生痛想行。耳鼻口意亦复如是。内外诸种等亦无异。从内诸种心痛想行。本从内起不由于外。于是颂曰

  有护于外种　　用出金银故
  内种亦如是　　二肉抟成眼
  从眼根睹色　　因色而成识
  由心起众想　　内自在号识

其修行者傥有是疑。所谓内种颇有踰者。所谓内中之内或自觉言。朦瞑之人不闻不了。其心反耶入于贡高。所见身者则是吾所我为有体我或在内。观他人身亦如是也。所睹如斯不能起踰。佛解人身四大五阴及诸衰入。因号之身我所他人。计此内外凡俗言耳。如俗所言吾欲从之。设不从者傥有诤讼。学道之人未曾计形。于是颂曰

  我宁有胜乎　　能超内我耶
  愚騃亦如是　　无慧随邪见
  言语有增减　　凡俗所说耳
  智慧除如是　　分别无特异

其修行者见知了了成清净慧。设使内种是我所者。常得自在当制诃之。进退由人所以知之。无我者何不得自在。戚于衰老须发自白。爪长齿落面皱皮缓。颜色丑变筋脉为缓。肉损伤骨风寒热至。相错不和脓血浊乱。计外四大亦复如是。或有掘地山崩谷坏。地水火风或增或损。用不自在是故无身。由此知之内外诸种无吾非我。于是颂曰

  生老病死至　　犹尚不自在
  外地亦如此　　崩掘常增减
  内众事成身　　外种亦若干
  如实正谛观　　则知无吾我

修行自念我心云何。从久远来四大悉空反谓我所。譬如夏热清净无云。游于旷泽遥见野马。当时地热如散炭火。既无有水草木皆枯。及若沙地日中炎盛。或有贾客失众伴辈。独在后行上无伞盖。足下无履体面汗出。唇口燋干热炙身体。张口吐舌劣极甚渴。四顾望视其心迷惑。遥见野马意为是水。谓为不远似如水波。其边生树若干种类。凫雁鸳鸯皆游其中。我当至彼自投坑底。复出除身垢热。及诸剧渴疲极得解。尔时彼人念是已后。尽力驰走趣于野马。身劣益渴遂更困顿。气乏心乱即复思惟。我谓水近走行有里。永不知至此为云何。本之所见实是何水吾自惑乎。遂复进前日转晚暮。时向欲凉不见野马。无有此水心即觉之。是热盛炎之所作耳。吾用渴极遥见野马反谓是水。于是颂曰

  遥见日盛炎　　谓是流水波
  以渴困极故　　意想呼是河
  时暮遂向凉　　更谛察视之
  乃知是野马　　吾惑谓为水

修行自念吾本亦然。渴于情欲追之不息。着终始爱还自燋然。迷守疑想痴网所盖野马见惑。吾从久远唐有是心。贪着于我谓是吾所。今已觉了所睹审谛。身所想见斯已除矣。今睹六分无有吾我。观一毛发永不见有。况于体中毛孔诸物。解身一毛有若干说。况当讲论一切地乎。于是颂曰

  自观其身谓有我　　愚渴见炎亦如是
  知此六分非我所　　有是心者诸合德

其修行者当复思惟。愚者不明发心生想是吾斯我。彼意所念众想邪行。初起谓念后起谓行。思是然后心中风动令口发言。倚四大身计吾有我。是事皆空无吾无我。唯是阴种诸入之根。是故有身因号名人。男子丈夫萌类视息。载齿之种志从内动。因风有声令舌而言。譬如大水高山流下。其震动畅逸行者闻之。亦如深山之向呼者即应。人舌有言本从心起亦犹如是。于是颂曰

  依倚诸种想众法　　本从邪思起意念
  因长成身有言说　　出若干义如山川

其修行者当复自念。是四种身无吾无我转相增害。譬如有人财富无数而有四怨。四怨念言。此人大富财宝不呰。田地舍宅器物无量。奴婢仆使无所乏少。宗室亲友皆亦炽盛。吾等既贫复无力势。我辈不能得报此怨。当以方便屈危斯人。当以何因成其方计。常亲近之乃可报怨。尔时四怨诈往归命。各自说言。我等为君趋走给使以当奴客。所欲作为愿见告敕。其人即受悉亲信之令在左右。四怨恭肃晚卧早起。悚栗叉手诸可重作。皆先为之不避剧难。尔时富者见彼四怨。恭敬顺从清净言和。卑下其心意甚爱之。谓此四人是吾亲亲莫踰卿者。所在坐席辄叹说之。是吾亲友亦如兄弟子孙无异是辈所兴有可作为吾终不违。有是教已食饮同器出入参乘。于是颂曰

  亲近无数便　　除慢不逆命
  卑下如家客　　顺意令欢喜
  怨安能行此　　是等为本仇
  在世有嫌结　　依之如亲友

尔时富者亲是四怨心未曾疏。然后有缘与斯四人。从其本城欲到异县。自共窃议此人长夜是我重仇。今者在此堕吾手中。既在旷野无有人民。此间前后所伤非一也。今斯道路离城玄隔去县亦远。前后无人边无候望。亦无放牧取薪草人射猎之者也。今正日中猛兽尚息。况人当行今垂可危。于时四怨捉富者发。枻之着地骑其胸上各陈本罪。一怨言曰。某时杀我父。第二人言。卿杀我兄。第三人言。汝杀我子。第四人言。汝杀我孙。今得卿便段段相解。当截其头解解斩之。自省本心曾所作不皆思惟之。今汝亡命至阎罗狱。尔时富者尔乃觉耳。是我怨家反谓亲亲。初来附吾吾爱信之。食饮好乐不为吝惜视之如子。吾所欲得悉着其前。久欲害我我不觉耳。今捉我头扑之在地。陈吾万罪截吾耳鼻。及手足指剥皮断舌。今谛知卿是我仇怨。于是颂曰

  其人相随来　　怨家像善友
  口软心怀毒　　如灰覆盛火
  现信无所持　　剥吾如屠羊
  其人心乃觉　　是怨非亲友

修行如是等观此义。吾本自谓地水火风四事属我。今谛察之已为觉知。是为怨家骨锁相连。所以者何。身水增减。令发寒病有百一苦。本从身出还自危己也。若使身火复有动作。则发热疾百一之患。本从身出还复自危也。风种若起则得风病百一之痛也。地若动者众病皆兴。是为四百四病俱起也。是四大身皆是怨仇。悉非我许诚可患厌。明者捐弃未曾贪乐。于是颂曰

  火本在于木　　相揩还自然
  四种亦如是　　不和危其身
  明人常谛观　　省察其本原
  是内四大空　　此怨何为乐

其修行者自思惟念。吾观四种实非我所。当观空种为何等类。空者有身身为有空。何谓空种。空有二事内空外空。何谓内空。身中诸空眼耳鼻口身心胸腹。肠胃孔窍臭秽之属。骨中诸空众脉瞤动。是辈名为内空也。于是颂曰

  如莲华诸孔　　体空亦如斯
  骨肉皮动瞤　　身内空无异

其修行者当作斯观。身中诸孔皆名曰空。不从此空而起想念。不与空合。所以者何。意从心起。意意相续本从对生。其意法者当自观心。观他人心心无亦空无所依倚。以三达智察去来今皆无所有。若干方便省于内空永不见身。是故内空而无吾我。于是颂曰

  观于内种何所在　　永不得我如毛尘
  是故身空心意识　　譬如冥影但有名

其修行者当作是观。已见内空悉无所有。当复观外为何等类为有我我依之耶。何谓外空。不与身连。无像色者。而不可见亦不可获。无有身形不可牵制。不为四种之所覆盖。因是虚空分别四大。而依往反出入进退。上下行来屈申举动下深上高。风得周旋火起山崩。日月星宿周匝围绕。得因而行是为外空。于是颂曰

  不见其色像　　能忍无挂碍
  众人因往还　　屈申及动作
  众水所通流　　日月风旋行
  山崩若火起　　是谓为外空

其修行者谛观如是。而身内空尚非吾所。况复外空而云我乎。执心专精内外诸空等无有异。所以者何。无有苦乐故也。不可捉持无有想念。已无心意无有苦乐不当计我。于是颂曰

  是身中诸空　　计体了无我
  何况于外空　　当复计有所
  察于内外空　　悉等无差异
  以不与苦乐　　离于诸想念

今当观察心神之种。心有我我依心神耶。何谓心神心神在内不在外。心依内种得见外种而起因缘。神有六界。眼耳鼻口身心之识也。彼修行者当作是知。目因色明犹空随心。以是之故便有眼识。于是颂曰

  因内诸种大　　及外众四分
  如两木相钻　　火出识如斯
  耳鼻身口意　　分别成六事
  色为罪福主　　是名曰诸识

其眼识者不在目里。不在外色。色不与眼而合同也。亦不离眼从外因色。内而应之缘是名识。于是颂曰

  譬如取火燧　　破之为百分
  而都不见火　　观火不离木
  其诸识之种　　计之亦若斯
  因六情有识　　察之不可分

譬如有王上在高楼。与群臣百僚俱会。未为王时在于山居为仙人子。群臣迎之立为国王。未曾听乐。闻鼓箜篌琴瑟之声。其音甚悲。柔和雅妙得未曾有。顾谓群臣是何等声其音殊好。于是颂曰

  如仙人王在闲居　　来在人间闻琴声
  其王尔时问群臣　　是何音声殊乃尔

群臣白王。大王未曾闻此音耶。于是颂曰

  群臣报王曰　　王未曾闻耶
  如王见试者　　臣不宣恶言

王告群臣言。吾身本学久居雪山。为仙人子其处闲居。与此差别以故不闻。于是颂曰

  王以本末为臣说　　止在闲居法为乐
  游于独处故不知　　不能分别此音声

尔时傍臣前启王言。大王欲知是名曰琴。于是颂曰

  王未曾闻此　　不解音所出
  臣言人中尊　　是者名曰琴

王告傍臣便取琴来。吾观之何类。即受敕命则持琴来。王告之曰。吾不用是取其声来。傍臣报曰。是名曰琴。当兴方便动作功夫乃有声耳。何缘举声以示王乎。于是颂曰

  其王有所问　　群臣寻答曰
  其声不可获　　无有自然音

王问群臣兴何功夫而令有声。群臣白王。此名曰琴。工师作成既用燥材。加以筋缠以作成竟。复试厥音。令不大小。使其平正。于是颂曰

  治用燥材作斯琴　　覆以薄板使内空
  复着好弦调其音　　然后尔乃声悲和

臣启王曰。鼓琴当工巧节相和。不急不缓不迟不疾。知音时节解声粗细高下得所。又既晓赋咏叹咏之声。歌不失节习于鼓音。八音九韶十八之品。品有异调其弦之变三十有九。于是颂曰

  其音而悲和　　宣畅声逸殊
  四部声柔软　　能歌皆通利
  晓了诗赋咏　　若如天伎乐
  得如是人者　　鼓琴乃清和

群臣白王如斯师者。调琴弦声尔乃悲快。如向者王之所闻。声已灭尽矣不可复得。设人四方追逐其音。求之所在而不可获。王谓群臣。所谓琴者。无益于世无有要矣。是谓为琴令无数人放逸不顺。为是见欺迷惑于人。取是琴去。破令百分弃捐于野。于是颂曰

  若干功夫成其音　　是为虚妄迷惑俗
  假使无鼓声不出　　烦劳甚多用是为

其修行者作是思惟。譬如彼琴兴若干功。尔乃成声眼亦如是。无风寒热其精明彻。心不他念目因外明。所睹色者无有远近。色无细微亦不覆盖。识非一种因是之缘便有眼识。于是颂曰

  如琴若干而得成　　声从耳闻心乐之
  无有众病目睛明　　设无他念名眼识

所从因缘起眼识者。其缘所合无常苦空非我之物。因从眼识而致此患。设有人言有常乐命。是我所者是不可得。此为虚言安可自云眼识我所。以是知之身无眼识也。眼识无常。心诸所想亦复如是。审谛观者知其根本。一切诸法皆非我所。譬如御车摘取芭蕉之树一叶。谓之为坚在手即微。次第擿取至其根株无一坚固。亦不有要安能令刚也。修行如是从初发意时。观其毛发。为是我所为在他所。审观如是察其发头。一切地种水火风空。并及精神视察无身。如吾曾闻日入夜冥。有人独行而无有月光。遂至中半遥察见树谓之为贼。如欲拔刀张弓执戟危我不疑。心怀恐怖不敢复前。举足移动志甚愁戚恼不可言。天转向晓星宿遂没日光欲出。尔乃觉知非贼是树。其修行者当作是观。我自往昔愚痴所盖。谓有吾身及头手足。胁脊胸腹诸所合聚。行步进止坐起言语。所可作为稍稍自致。学问晓道智慧聪明。愚痴之冥遂为浅薄。尔乃解了无有吾我。骨锁相连皮革裹缠。因心意风行步进止。卧起语言有所作为。于是颂曰

  有人冥行路　　望见树谓贼
  愚人亦如是　　见身计有我
  明无吾我人　　积众事成体
  骨锁诸孔流　　因心神动风

吾曾闻之昔有一国。诸年少辈游在江边而相娱乐。以沙起城或作屋室。谓是我所各各自护。分别所为令不差错。作之已竟。中有一子即以足触坏他沙城。主大嗔恚牵其头发。以拳打之举声大叫。某坏我城仁等愿来助我治罪。众人应声悉往佐助。而挝治之足蹈其身。汝何以故坏他人所作。其辈复言。汝破他城当还复之。共相谓曰。宁见此人。坏他城不其有效者。治罪如是各自在城。而戏欣笑勿复相犯。于是颂曰

  小儿作沙城　　触之皆破坏
  戏笑而作之　　谓为是我所
  各各自怀心　　是吾城屋界
  而已娱乐中　　如王处国宫

尔时小儿娱乐沙城。谓是我所将护爱之不令人触。日遂向冥各欲还归。其心不恋不顾沙城。各以手足蹋坏之去而归其家。于是颂曰

  小儿积沙以为城　　在中娱乐尽黄昏
  日适向冥不恋慕　　即舍其城归还家

其修行者当作是观。吾未解道计有吾我恩爱之着普护身色。老病将至无常对到忽尽灭矣。今适舍色心无所乐。以智慧法分别散坏。四大五阴今已解了。色痛想行识诸入之衰皆非我所。如今五阴非身所有。过去当来现在亦然。其观生死以如是者。便能具足得至脱门。欲求空者顺行若斯。于是颂曰

  其有习欲者　　不舍恩爱着
  普自将护身　　如人奉敬亲
  若离于情欲　　如月蚀光伏
  知身如沙城　　不复计吾我

其修行者见三界空。不复愿乐有所向生。何谓无愿而向脱门。所有境界淫怒痴垢。假使起者制而不随。是谓无愿而向脱门。无想如是已了是者谓三脱门。其修行者所以专精唯欲解空。于是颂曰

  三界不见我　　所睹皆为空
  安能复求生　　一切不退还
  设心常思念　　无想无愿空
  如在战斗中　　降伏除怨贼
  观五阴本无　　依倚在人身
  过去及当来　　现在亦如是
  积聚勤苦身　　一切悉败坏
  明者观五阴　　如水之泡沫
  若得无想愿　　睹三界皆空
  致三脱安隐　　悉度众苦恼
  见吉祥不远　　如掌中观文
  是谓为沙门　　无有终始患
  省察觉佛诸经法　　为求解脱永安隐
  义深广演说总哀　　令行者解多讲空

修行道地经卷第四修行道地经卷第五

        西晋三藏竺法护译

    神足品第二十二

  其心清净如流泉　　与比丘俱犹德华
  免苦慧安若凉风　　长养佛树愿稽首
  应时得寂定　　如山不可动
  明观等如称　　除瑕令无秽
  以经义寂观　　照曜现世间
  敛心自归命　　稽首三界尊

其修行者。或先得寂而后入观。或先得观然后入寂。习行寂寞适至于观便得解脱。设先入观若至寂寞亦得解脱。何谓为寂。其心正住不动不乱而不放逸。是为寂相。寻因其行心观正法。省察所作而见本无。因其形相是谓为观。譬如卖金有人买者。见金已后不言好丑。是谓为寂。见金分别知出某国银铜杂者。识其真伪紫磨黄金。是谓为观。如人刈草左手获草右手镰刈。其寂然者如手捉草。其法观者如镰截之。于是颂曰

  其心无瑕秽　　不动名曰寂
  若心遍省者　　斯号谓法观
  手捉草应寂　　镰截之为观
  以是故寂然　　微妙得解脱

其修行者。观人身骸在前在后等而无异。开目闭目观之同等。是谓为寂。寻便思惟。头颈异处手足各别。骨节支解各散一处。是谓为观。此骨锁身因四事长。饮食爱欲睡眠罪福之所缘生。皆归无常苦空非身。不净朽积悉无所有。是谓为观。取要言之。见而不察是谓为寂。分别其无是谓为观。于是颂曰

  见诸骨锁不察省　　心不浊乱是谓寂
  分别其体头手足　　发意欲省是谓观

其修行者。何因专精求入寂然。无数方便而逮于寂。今取要言而解说之。因二事致。一恶露观。二曰数息守出入息。何谓为不净观。初当发心慈念一切皆令安隐。发是心已便到塳间坐观死人。计从一日乃至七日。或身膖胀其色青黑。烂坏臭处为虫见食。无复肌肉脓血见洿。视其骨节筋所缠裹。白骨星散甚为可恶。或见久远若干岁骨。微碎在地色如缥碧。存心熟思。随其所观行步进止。卧起经行怀之不忘。若诣闲居寂无人处。结跏趺坐省彼塳间所见尸形。一心思惟。于是颂曰

  欲省恶露至塳间　　往到塳间观死尸
  在于空寂无人声　　自观其身如彼尸

其修行者。设忘此观复往重视。还就本坐作无常观。出入进止未曾舍怀。夙夜不懈一月一秋。复过是数专精不废。经行坐起寝觉住止。若独若众常不离心。疾病强健当以着志。不但以此无常苦空非身为定也。所观如谛不从虚妄。于是颂曰

  察因缘观若忘者　　重到塳间观视之
  不但专观无常苦　　不转其心省如见

如在塳间所见尸形。一心思念初不忘舍。观身亦然。观死人形及吾躯体。等无差特。若见他人男女大小。端正好丑裸形衣被。庄校璎珞若无严饰。一心察之死尸无异。用不净观得至为寂。尔时修行常察恶露。譬如众流悉归于海。于是颂曰

  我身死尸及大小　　见其恶露等无异
  心常专精未曾舍　　譬如众流入巨海

尔时修行心自念言。已是自在心不违我不复为惑。即时欢喜以能甘乐致于奇特。竖立秉志不复随欲。若见女人谓是骨锁非为好颜察知审谛本所习欲以为瑕秽。离于情色不造众恶。是第一禅。弃捐五盖具足五德。离诸思想远众欲恶不善之法。其心专念静然一定而欢喜安行第一禅。是谓为寂淡然之法。求之若此因恶露观。于是颂曰

  志自在如弓　　心心相牵挽
  观女人皮骨　　制意不随欲
  离瑕心清净　　身脱于众恶
  在世得自在　　欢喜得禅定

是第一禅续在穿漏诸漏未尽。如是行者住第一禅故为凡夫。计佛弟子故立在外。未尽应入室。如外仙人远离于欲终始不断。非佛弟子修行如是。求第一禅甚亦难致。其余三禅稍前转易。譬如学射。遥立大准习久乃中。习不休息工则析毛。初学一禅精勤乃致。其余三禅学之则易。于是颂曰

  其学第一禅　　精勤甚难致
  其余三禅者　　方便遂易坐
  譬如学射法　　初始甚难中
  已能中大准　　闭目破一毛
  若第一禅寂然致　　故是凡夫当诃教
  非佛弟子在界外　　已离爱欲似仙人

其修行者。已得自在顺成四禅。欲得神足观悉见空。省诸节解。眼耳鼻口项颈胁脊手足胸腹及诸毛孔若如虚空。作是观已自见其身。解解连缀如莲花本犹根诸孔观如虚空。然后见身譬如革囊。渐察如是便离形想唯有空想。已得空想无复色想。或习空想续见其体但无所著也。欲睹身者则自见之。欲不睹者则亦不见。欲睹虚空则而见之。欲不睹者则亦不见。体心俱等意在其内如乳水合。心不离身身不离心。坚固其志以心举身令去其座。专心在空如人持称令称锤等正安铢两。斤平已后手举悬称。修行如是。自擎其形专心念空。于是颂曰

  其有修行者　　神足飞如天
  观身诸骨节　　毛孔皆为空
  已离不计吾　　专念想乐空
  如大称量物　　举身亦如是

其修行者。习行如是便得成就。初举身时去地如虮。转如胡麻稍如大豆遂复如枣。习举如此至于梵天。乃到净居诸天之宫。通彻须弥无所拘碍。入地无间出而无孔。游于空中坐卧行住。身上出火身下出水。身上出水身下出火。从诸毛孔现若干光。五色之耀如日明照。能变一身以为无数。化作牛马龙象骡驴骆驼虎狼师子无所不现。发意之顷普游佛界旋则寻逮。是神足界通达之变。是神足者因四禅致。其四禅者因不净观数息致之。是故修行当念恶露数息思定。于是颂曰

  因习学轻举　　如风无挂碍
  身踊至梵天　　悉观诸天宫
  飞行在虚空　　如云无禁制
  入地如入水　　在空如处地
  从身自出火　　若如日光明
  身下雨其水　　如月降霜露
  专精得神足　　自在无所碍
  欲得扪梵天　　自恣何况余
  欲至他方界　　轻举即能到
  释掷金刚疾　　往返亦如是
  自在而变化　　能见无数形
  如释娱乐幻　　乐神足亦然
  游于佛经甘露池　　亦如大象入华泉
  总说其义如本教　　故叹咏是致神足

    修行道地经数息品第二十三

  其威神耀如日光　　德炎巍巍过天帝
  颜色端正如月满　　消除众冥灭诸垢
  口说法言如甘露　　出语姝妙叹十善
  笃信合俱归最尊　　愿稽首佛无等伦
  观采诸经如入海　　以获禅定无穿漏
  敢可计数佛弟子　　是故稽首最胜安

其修行者。自惟念言。何谓无漏至第一禅。何谓名之世尊弟子。若修行者在禅穿漏。当发是心。我得一禅故为穿漏。以穿漏行第一之禅。得生梵天在上福薄。命若尽者当堕地狱饿鬼畜生及在人间。计此之辈虽在梵天。谛视比丘不免恶道凡夫之类也。所以者何。未解脱故。于是颂曰

  设使始学得漏禅　　其修行穿如漏器
  虽生梵天当复还　　如雨彩衣其色变

譬如国王有一大臣而犯重事。先考治之五毒并至。却乃着械闭在深狱。令衣弊衣给以粗食草蓐为床。莫令家人得入相见。使房近厕臭秽之处。吏受教已即承王命考治如法。其人往时有小功夫施恩于王。王思念之遣告狱吏放出其人。恣之四月自在娱乐。与眷属俱而相劳贺。竟四月已还着狱中。于是颂曰

  譬如有臣犯王法　　王念故恩使出狱
  恣意所欲相娱乐　　然后还闭着狱中

狱吏受教如王敕告。其人得脱沐浴服饰。与诸群从俱出游观五欲自恣。虽相娱乐心退念之。今与群从五欲自恣。云何舍是当还就狱。三时叹息。当复考治着于弊衣粗食卧草与小人俱共止一处。何一痛哉。当为蚤虱蚊虻见食。在中可恶。夏则盛热冬则惨寒。鼠夜鸣走冥冥如漆。垢秽不净流血覆地。头发辽乱考治百千。或有劓耳而截鼻者。或断手足秽浊不净。若在冢间恼不可言。当与此辈瑕秽俱处。于是颂曰

  竟夏四月其臣念　　与亲爱俱而欢乐
  夏当还狱诸考治　　遭厄之恼不可量

当复更见诸罪系囚。其犯祸者作事不道而淫盗窃劫人男女。焚烧人家及诸谷积。以毒害人喜行轻慢。或杀男女及为屠牛。掠诸丘聚县邑城郭。念国家恶。当复见此五毒搒笞。手脚耳鼻为血所涂。或见斫头。疮痍裂坏脓血漏出。或被重考身体肿起。无数之蝇皆来着身。在地卧极若如鸿[革*者]。或新入狱。面目手足悉烂伤肿。煌煌燋悸愁不可言。住不敢动。或羸瘦而骨立。颜色丑陋譬如饿鬼。或久在狱。以气肥肿头乱爪长。或有在中日日望出。或有自念。我在狱中无有出期不复悒悒。其新来者或见绞杀或考或击。或口受辞或以结形。或与死人同一床褥。或牵出之卧着溷上。或行道地不大见考。于是颂曰

  恶人甚众多　　瑕秽可憎恶
  与愚而俱止　　譬如与屠脍
  啼呻哭泪下　　苦如鬼同家
  是大臣愁忧　　何忍重入狱

此诸罪囚在刑狱中。各各谈说国王盗贼。或说谷米饮食之属。华香伎乐男女之事。或说山海行故之事。或说他乐搏掩之事。或嗟叹王所积之行。或说王恶治国不政贼来攻伐如是失国。或言王崩当有新立而出大赦。夫人怀躯如是在产狱囚得脱。若城失火多所焚烧。狱门得开我等则脱。或共议言。若见瑞怪鸟鹊来鸣。倚狱门住狱户作声梦见上堂及上高山又入龙宫。堕莲花池乘舟渡海。自观不久免一切苦。于是颂曰

  诸犯王法者　　谈语自劝勉
  聚会心欢喜　　希望得解脱
  如群牛投谷　　堕厄井如是
  时大臣思此　　无福人甚愁

时臣思念。我当云何而复闻此盗贼言谈。或有相教。若狱吏问当作是答。极重考治不过二七日。体转狎习不复大患。假使取身段段解之。刀在顶上勿妄出言我犯斯过。莫说其处藏匿之家。勿牵引人某是伴党。或诱问者复莫信之。狱卒恐汝慎无为伏。若见考治勿得惊懅。于是颂曰

  展转相劝勉　　教人下辞法
  思念狱吏门　　以何答其言
  大臣眷属俱　　复念狱众苦
  习于诸五欲　　而心怀忧恼

狱囚相谓。卿等不见。人舍父母兄弟亲属。不惜身命远其本国。行于荆棘竹木丛树丘荒崄难。不顾其身入海求财。吾等不历勤劳之苦而致宝物。以是之故当忍考掠。令不失财使他人得。于是颂曰

  贼劫他人财　　所获非己有
  念当不惜命　　失财更遭厄

臣自念言。吾何忍见狱卒住前。叫嚾呼之而自说言。我以织女三星陂兰宿生属地狱王。二十九日夜中半生。卿不闻吾初堕地时。国有众患扰动不安兴诸怪变。空有崩音地为震动。东西望赤四方忽冥。雕鹫乌鹊孤狼野兽鸱枭在冢间生啖人肉。鬼神诸魅鸠桓溷鬼反足女神悉共欣悦。此狱卒生正为我等。假使长大多害男女从在狱冢间。我等当得死人血肉及脂髓脑。以为食饮。以是之故吾等护子令寿命长。我初生时以有此救故不畏人。于是颂曰

  无有慈哀言刚急　　其人无故怀怨结
  念狱卒言臣意悲　　虽快娱乐忧此恼

狱卒说言。吾有便手无所不搏无有比伦安有胜乎。吾身前后以此便手杀无央数男子女人。又断手足耳鼻及头。以手挑眼不用刀刃。住立诸囚擎博擽摨。粗弶悬头竹篾勉窟。在于榜床五毒治之。布缠其指油涂火烧。膏灌发上放火然之。草缠其身以火焚之。脔脔割体问其辞对。决口截唇剥其面皮。口嚼其指譬如啖菜。若鞭榜人竹杖革鞭。狱卒喜踊以针刺指。绳绞胁腹缠头木梢。于是颂曰

  臣不念乐恐还狱　　如是考治甚可畏
  狱卒数来说刑罪　　有此忧者不为安

狱卒又言。我无憎爱不喜游观听歌音声。设有死罪榜鼓兵围诣于都市。吾悉斩头。虽有勇猛军阵督将豪贵高尊。畏我便手犹碎象牙。刚强逆贼轻慢善人我皆绞颈。父母兄弟亲属涕泣求哀一时。吾不听之。又一子父嚾呼跳[跳-兆+梁]乃如虎鸣。吾折伏之令无有声。于是颂曰

  臣与群从相娱乐　　思念狱卒说罪刑
  譬如人饮淳清酒　　或有醉喧又欢喜

狱卒又言。吾有恶气。眼中毒出张目视人。胸裂头劈譬如冰裂。男女见我莫不怀懅。虽有人形作鬼魅行。在于狱户说是已竟便即还去。甫当更是众恼之患。虽在宫殿五欲自娱安以为乐。于是颂曰

  如是之苦恼　　不净瑕秽困
  谁当以欢欣　　安隐无忧患
  如罪囚临死　　求花戴着头
  从王得假然　　当复还受榜

其修行者自惟念言。从梵天还当归恶道。在胞胎中处熟藏上生藏之下。垢污不净五系所缚。于是颂曰

  修行得漏禅　　获此适中半
  则生在梵天　　不能久常安
  心中念如是　　命尽归恶道
  如人假出狱　　限竟还受考

譬如小儿捕得一雀执持令恼。以长缕系足放之飞去。自以为脱不复遭厄。欲诣果树清凉池水饮食自恣安隐无忧。缕遂竟尽牵之复还。续见捉恼如本无异。修行如是。自惟念言。虽至梵天当还欲界。勤苦如是。于是颂曰

  譬如有雀绳系足　　适飞缕尽牵复还
  修行如是上梵天　　续还欲界不离苦

修行自念。我身假使得无漏禅。尔乃脱于勤苦畏道。号曰佛子。所在饮食不为痴妄。以脱犹豫在于正道得第一禅。径可依怙入正见谛。于是颂曰

  已得第一禅　　无垢广在行
  犹终始难脱　　当精进得道

修行自念。观众善恶乃致一禅。本从骨锁而获之耳。其形无常苦空非身。因四事生。于是颂曰

  其第一禅因身致　　解四大成一心行
  无常苦空脱吾我　　观如是者常精进

修行思惟所用察心。其心之本亦复非常苦空非身。以四事成。皆从因缘转相牵引。而由祸福心想依之。形归无常苦空非我。从四事成。如我受斯五阴之体空无所有。十二因连去来今者亦复如是。欲界诸阴色界无色之界阴想若斯悉为羸弱。见三界空。其根本深及邪无正。震动然炽。睹无阴者皆为寂然。志在恬怕趣于无为。无他之念逮于泥洹。尔时心行和顺不刚修行。于是以见审谛便成阿那含。不复动还究竟解脱欲界之苦。于是颂曰

  其心思想悉和顺　　志所依倚因厥身
  了五阴本去来今　　皆见空无谓圣贤

修行自念。我身长夜为五阴盖臭处不净所见侵欺。譬如搏掩凶逆之子取瓶画之。中盛不净封结其口。以花散上以香熏之。与田家子。汝持此瓶至某园观。中盛石蜜及好美酒。住待吾等。我各归家办作供具相从饮食。坚持莫失顾卿劳价。田家子信抱瓶欢喜。心自念言。今当自恣饮食娱乐。至其园观不得令蝇而住其上。遂待经时过日中后。腹中饥渴怪之不来。忧戚难言。日欲向暮上树四望不见来者。下树复持须留众人遂至黄昏。心自念言。度城门闭众人不来。今此石蜜美酒画瓶已属我矣。当以卖之可自致富。先应尝视。便净澡手开发瓶口。则见瓶中皆盛不净。尔乃知之。诸博掩子定侵欺我。修行如是。已睹圣谛乃自晓了从久远来为是五阴所侵欺。于是颂曰

  先死载众身　　五阴所侵期
  常更历苦乐　　谓有我人寿
  修行五乐欺　　然后自见侵
  如人得画瓶　　发之知不净

譬如导师有饶财宝。为子迎妇。端正姝好无有不可。甚重爱敬不失其意。须臾相离自谓如终。尔时国中道路断绝。计十二年无有来者。后多贾客从远方至。住在比国休息未前。道师语子。卿往诣彼市买来还。子闻父教愁忧不乐如箭射心。语亲友言。卿不知我亲爱于妻。今父告我远离舍之。当行贾作。适闻是命我心仅裂。今吾当死自投于水若上高山自投深谷。于是颂曰

  年少亲敬妇　　爱欲甚炽盛
  思父之教命　　志怀大忧戚
  心恼而欲死　　云何离爱妻
  其子意甚痛　　如捕山象靽

亲友闻言即报之曰。所以生子典知家门。四向求财以供父母。假使不劳以何生活。设在天上尚不得安。况于人间耶。既闻父命得众人谏即悲泪出。两手椎胸便严发行。于是颂曰

  亲友知识悉共谏　　则受父教庄严行
  为欲所伤如被箭　　心怀思妇甚恨恨

心常念妇未曾离怀。往至买装即寻还国。行道欢喜今当见之如是不久也。朝暮思妇。适到家已问妇所在。于是颂曰

  买作治生行往返　　心常怀念所重妻
  已到家中先问之　　吾妇今者为所在

其妇念夫心怀愁忧。宿命薄祐稍得困疾命在呼吸。而体即生若干种疮脓血流出。得寒热病复得癫疾。水腹干竭上气体热面手足肿。无央数蝇皆着其身。披发羸瘦譬如饿鬼。卧在草蓐衣被弊坏。于是颂曰

  其夫一心独所爱　　宿命之殃而薄祐
  得无数疾卧着床　　离于好座而在地

于是夫入家问人吾妇所在。婢既惭愧泪出悲泣而报之曰。唯贤郎妇在某阁上。寻自上阁见之。色变未曾有也。此颜丑恶不可目睹。诸所爱欲恩情之意永尽无余。无丝发之乐。悉更患厌不欲复见。于是颂曰

  观察颜色不贪乐　　譬如尸死捐冢间
  羸瘦骨立无肌肉　　如水没沙失色然

其修行者亦复如是。患厌爱欲发污露观求致寂然。于是颂曰

  其修行者已离欲　　厌于五乐亦如是
  如人见妇病众疮　　无央数疾卧着床

何谓修行数息守意求于寂然。今当解说数息之法何谓数息。何谓为安。何谓为般。出息为安入息为般。随息出入而无他念。是谓数息出入。何谓修行数息守意能致寂然。数息守意有四事行无二瑕秽十六特胜。于是颂曰

  其修行者欲求寂　　当知安般出入息
  无有二瑕晓四事　　当有奇特十六变

何谓四事。一谓数息。二谓相随。三谓止观。四谓还净。于是颂曰

  当以数息及相随　　则观世间诸万物
  还净之行制其心　　以四事宜而定意

何谓二瑕。数息或长或短是为二瑕。捐是二事。于是颂曰

  数息设长短　　颠倒无次第
  是安般守意　　弃捐无二瑕

何谓十六特胜。数息长则知。息短亦知。息动身则知。息和释即知。遭喜悦则知。遇安则知。心所趣即知心。柔顺则知。心所觉即知。心欢喜则知心。伏即知。心解脱即知。见无常则知。若无欲则知。观寂然即知。见道趣即知。是为数息十六特胜。于是颂曰

  别知数息之长短　　能了喘息动身时
  和解其行而定体　　欢悦如是所更乐
  晓安则为六　　志行号曰七
  而令心和解　　身行名曰八
  其意所觉了　　因是得欢喜
  制伏心令定　　自在令顺行
  无常诸欲灭　　当观此三事
  知行之所趣　　是十六特胜

何谓数息。若修行者。坐于闲居无人之处。秉志不乱数出入息。而使至十从一至二。设心乱者当复更数一二至九。设心乱者当复更数。是谓数息。行者如是昼夜习数息一月一年。至得十息心不中乱。于是颂曰

  自在不动譬如山　　数出入息令至十
  昼夜月岁不懈止　　修行如是守数息

数息已定当行相随。譬如有人前行有从如影随行。修行如是。随息出入无他之念。于是颂曰

  数息意定而自由　　数息出入为修行
  其心相随而不乱　　数息伏心谓相随

其修行者已得相随。尔时当观如牧牛者住在一面遥视牛食。行者若兹。从初数息至后究竟悉当观察。于是颂曰

  如牧牛者遥往察　　群在泽上而护视
  持御数息亦如是　　守意若彼是谓观

其修行者已成于观。当复还净。如守门者坐于门上。观出入人皆识知之。行者如是。系心鼻头当观数息知其出入。于是颂曰

  譬如守门者　　坐观出入人
  在一处不动　　皆察知人数
  当一心数息　　观其出入意
  修行亦如是　　数息立还净

何谓数长。适未有息而预数之。息未至鼻而数言二。是为数长。于是颂曰

  尚未有所应　　而数出入息
  数一以为二　　如是不成数

何谓数短。二息为一。于是颂曰

  其息以至鼻　　再还至于脐
  以二息为一　　是则为失数

何谓数息而知长。其修行者。从初数息随息迟疾而观察之。视忖其趣知出入息限度知之。是为息长。数息短者亦复如是。于是颂曰

  数息长则知　　息还亦如是
  省察设若此　　是谓息长短

何谓数息动身则知。悉观身中诸所喘息。入息亦如是。何谓数息身和释即知。初起息时。若身懈惰而有睡盖。躯体沉重则除弃之。一心数息。数息还入亦复如是。何谓数息遭喜即知。若数息时欢喜所至。息入如是。何谓数息遇安即知。初数息时则得安隐。息入如是。何谓数息心所趣即知。起数息想观诸想念。入息如是。何谓心柔顺数息即知。始起息想分别想念而顺数息。息入亦尔。何谓心所觉了数息即知。初起息想识知诸观而数息。息入如是。何谓数息欢悦即知。始数息时若心不乐劝勉令喜以顺出息入息如是。何谓心伏出息即知。心设不定强伏令寂而以数息。入息如是。何谓心解脱即知。若使出息竟不旨解化伏令度而数出息。入息如是。何谓数息见无常即知。见诸喘息皆无有常是为出息。入息如是何谓。出息无欲即知。见息起灭如是离欲。是为观离欲出息即知。入息如是。何谓观寂灭数息即知。其息出时观见灭尽。是为观寂出息即知。入息如是。何谓见趣道数息即自知。见息出灭处。睹是以后心即离尘。以离无欲弃于三处志即解脱。将护此意是为数息。出息入息如是为十六将胜之说。行者所以观出入息。用求寂故令心定住。从其寂然而获二事。一者凡夫。二者佛弟子。何谓凡夫而求寂然。欲令心止住除五阴盖。何故欲除诸盖之患。欲获第一禅定故。何故欲求第一之禅。欲得五通。何谓佛弟子欲求寂然。所以求者欲得温和。何故求温和。欲致顶法。见五阴空悉皆非我所。是谓顶法。何故求顶法。以见四谛顺向法忍。何故顺求法忍。欲得世间最上之法。何故求世最上之法。欲知诸法悉皆为苦。因得分别三十七道品之法。何故欲知诸法之苦。欲得第八之处。何以故。志第八之地。其人欲致道迹之故。何谓凡夫数息因缘得至寂然。心在数息一意不乱无有他念。因是之故。从其数息得至寂然。从其方便诸五阴盖皆为消除。尔时其息设使出入。常与心俱缘其想念。入息如是。若出入息观察所趣是谓为行。心中欢喜是谓忻悦。其可意者是谓为安。心尊第一而得自在是为定意。始除五盖心中顺解从是离着。何谓离着。远于众想爱欲不善之法行也。如是念想欢喜安隐。心得一定除断五品。具足五品因其数息。缘致五德得第一禅。已得第一禅习行不舍。一禅适安坚固不动。欲求神通志于神足。天眼洞视天耳彻听。知从来生知他心念。恣意自在譬如金师以紫磨金自在所作璎珞指环臂钏步瑶之属如意皆成。已得四禅自在如是。此为五通。何谓佛弟子数出入息而得寂然。其修行者坐于寂静无人之处。敛心不散闭口专精观出入息。息从鼻还转至咽喉遂到脐中。从脐还鼻。当省察之。出息有异入息不同。令意随息顺而出入使心不乱。因是数息志定获寂。于是中间永无他想。唯念佛法圣众之德。苦习尽道四谛之义。便获欣悦。是谓温和如人吹火热来向面。火不着面。但热气耳。其火之热不可吹作。当作是知。温和如斯。何谓温暖法。未具足善本凡有九事。有微柔和下柔和胜柔和。有中有中中有胜中。有上柔和有中上有上上柔和。知彼微柔和下柔和是谓温和之善本也。其中下中中中上是谓法顶之善本也。其下上中上上上柔和是谓为谛柔和法忍。上中之上是谓俗间之尊法也。是九事善本之义故是。俗事诸漏未尽修行若得温和之行执数息想。因此专念息若还者意随其息。无他之念。若息出者知息往反。心入佛法及在圣众。苦习尽道如在温和。其心转胜是谓顶法若如有人住高山上观察四方。或上山者或有下者。或入圣道或入凡夫地。其修行者。已得顶法入凡夫地甚可忧之。譬如山水流行瀑疾起曲横波。有人欲渡入水而泅欲至彼岸。回波制还令在中流。既疲且极遂沈波水没在其底。其人心念定死不疑。岸边住人代之忧戚。修行如是。已得明师夙夜觉悟结跏趺坐。粗衣恶食坐于草褥困苦其身。作行如是。反为生死流波所制。投于恩情不能专一。没于终始众想流池。安得道明。是故行者当代忧愁。譬如导师多赍财宝。历度旷野崄厄之路。临欲到家卒遇恶贼亡失财物。众人悒悒也。当为修行怀忧如是。譬如田家耕种五谷。子实茂盛临当刈顷。卒有雹霜伤杀谷实唯有遗草。其人忧愁。修行如是。已得顶法入凡夫地当为悒悒。得顶法已而复堕落。或遇恶友念于爱欲。不净为净净为不净。喜远游行不得专精。或遇长疾或遇谷贵。饥匮困厄不继糊口。或念家事父母兄弟妻息亲属。或坐不处愦闹之中。已得顶法未成道果。衰老将至心遂迷惑。匆得困病命垂向尽。曾所笃信佛法圣众苦习尽道永不复信。当习于定而反舍之。当观不观精进更懈。本所思法永不复起。以是之故从其顶法而退堕落。何谓顶法而不退还。如曾所信日信增益。如本定心遂令不动。所观弗失常察精进转增于前。所思念法专精不舍以是之故不退顶法。修行如是。因其专精而心想一。各各思惟究竟之法。初未曾动不念新故。如是即知出息有异入息不同。出入息异令其心生。见知如此无所畏想。是谓为中中之上而得法忍。心无所想而作是观。前意后意未曾错乱。分别察心云何往反。是谓上中之下柔顺法忍。设使其心爱于专思志不移乱。是谓上中柔顺之法。其忍何所趣顺趣顺四谛如审谛住。心以如是遂至清净。是谓为信。虽尔获此未成信根。以得是信身口心强。是谓精进。尚未能成精进之根。志向诸法是谓有心。未成念根。以心一志是谓定意。未成定根。其观诸法分别厥义。是谓智慧。未成慧根。计是五法。向于诸根未成道根。有念有想尚有所在。而见有绕未成定意。是谓上中之上世俗尊法。其修行者当知了之。色起灭处痛痒法意。观起灭本察其因缘。过去当来行无愿定。随入脱门察生死苦。计斯五阴即是忧患无有狐疑。尔时则获解苦法忍。已见苦本便见慧眼除于十结。何谓为十。一曰贪身。二曰见神。三曰邪见。四曰犹豫。五曰失戒。六曰狐疑。七曰爱欲。八曰嗔恚。九曰贡高。十曰愚痴。弃是十结已获此心。则向无漏入于正见。度凡夫地住于圣道。不犯地狱畜生饿鬼之罪。终不横死。会成道迹。无愿三昧而行正受。已向脱门未起恶法。则不复生诸恶自尽。未起法念当使兴发。所兴善法令具足成。心已如足随其所欲。是谓自恣。令志专一。是谓自在定意。从是次第信念精进观察护命。是谓为信。思惟其行。是谓自恣三昧。专精于道而获神足。假使修行身口心强。是谓精进定意之法。志专心识是谓意定。欲入道义。是谓察诫定意。以是之缘致四神足。已获神足是谓信根。身心坚固谓精进根所可思法。是为意根。其心专一是谓定根。能分别法而知所趣。是谓智慧根以是之故具足五根。其信温和是谓信力。精进力意力寂意力智慧力亦复如是。成就五力能及诸法。则心觉意分别诸法。是谓精求诸法觉意。身心坚固是谓精进觉意。心怀喜踊得如所欲。是谓忻悦觉意。身意相依信柔不乱是谓信觉意。其心一寂。是谓定觉意。其心见灭淫怒痴垢所志如愿。是护觉意。以是之故七觉意成。设使别观诸法之义是谓正见。诸所思惟无邪之愿。是为正念。身意坚固。是为正方便。心向经义是为正意。其心专一是为正定。身意造业是三悉净。尔乃得成八正道行。此八正道中。正见正念正方便。计是三事属观其正意正定是二事则属寂然。是观寂二。如两马驾一车乘行。若无漏心不专一法。遍入三十七品之法。以是具足此三十七法。便解知苦。如是之比即得第二无漏之心。尔时思惟。如今欲界五阴有苦。色界无色界同然无异是谓知苦随忍之慧则成就。建第三无漏之心已得是行用。见苦故除十八结已。过色界超无色界。顺宜慧者即得第四无漏之心已获四无漏心。便度三界勤苦之瑕。即自了之。吾已度患无有众恼为得度苦。则自思惟。苦本何由恩爱之本而生着网。从久已来习此恩爱遭患于今。永拔爱根则无众恼。已难恩爱欣乐可意。何从而有。是谓解习断除法忍。是为第五无漏之心。除于欲界诸所习着。则捐七结。便为知拔欲界诸患。是谓第六无漏之心。修行自念。色界之本本从何兴。谛观其元从欲而起。乐出恩爱可意而悦。是为第七无漏之心。以有此行度于色界。其无色界十二诸结心随习慧。是为第八无漏之心。是谓八义佛之初子。尔时心念。吾见三界以除苦习于欲无爱。是谓安隐。则乐寂灭可意甘之。是为灭尽法慧之忍。斯为第九无漏之心。已获此义见本灭尽。于欲界除七结之缚。是为第十无漏之心。则自念言若不着色及无色界。此谓为寂。是为第十一无漏之心。则除十二诸结之疑。已度此患即得灭尽之慧。是为第十二无漏之心。尔时自念。得未曾有。如佛世尊解法乃尔。因斯道义知欲界苦则弃捐之。知从习生则离于习得至尽灭。因此得入法慧道忍。是为第十三无漏之心。尔时以道睹于欲界则弃八结。去是然后会当获此兴隆法慧。是为第十四无漏之心。应时心念得未曾有。以是道行解于色界无色之苦。而除诸习证于尽灭。是为第十五无漏之心。道从其志除十二结。于色无色界除是结已则兴道慧。是为第十六无漏之心。应时除尽八十八诸结。当去十想结。所以者何。如从江河取一渧之水。究竟道义如江河水。其余未除如一渧水。即成道迹会至圣贤。七反生天七反人间。永尽苦本。其修行者。以是之比拔众恼根断生死流心则欣悦。已度三涂不犯五逆。离于异道遇其所知。不从外道悕望荣冀。众祐之德不更终始。七反之患未曾犯戒。见无数明昼夜欢喜。譬如有人避饥馑地至丰贱国。脱崄得安系狱得出。如病除愈心怀喜踊。修行如是。因安般守意则得寂灭。欲求寂然习行如是。于是颂曰

  觉了睡眠重懈怠　　分别身中息出时
  修行息入念还得　　是谓身息成其行

修行道地经卷第五修行道地经卷第六

        西晋三藏竺法护译

    观品第二十四

  眉间白毛相　　其明踰日光
  犹鹄飞空中　　远近无不见
  其身如师子　　超越天帝象
  肩胸而广姝　　愿稽首佛尊
  臂肘平正而满足　　世尊之脐如水洄
  髀膝[跳-兆+專]肠若金柱　　当归命佛而稽首
  其目长好如莲华　　体着毛发犹孔雀
  心常住止在寂然　　我愿归命超众仙

其修行者。何谓为观。若至闲居独处树下。察五阴本见如审谛。苦空无常非身之定色痛想行识。身则本无。五十五事无可贪者亦无处所。于是颂曰

  以行忍辱得法观　　察五阴本所从兴
  睹见过去来现在　　分别喻说五十五

何谓五十五事。是身如聚沫不可手捉。是身如海不厌五欲。是身如江归于渊海趣老病死。是身如粪明智所捐。是身如沙城疾就磨灭。是身如边土多睹怨贼。是身如鬼国无有将护。是身如骨背肉涂血浇。是身如髓筋缠而立。是身如穷士淫怒痴处。是身如旷野愚者为惑。是身如崄道常失善法。是身如[土*尃]冡百八爱所立。是身如裂器常而穿漏。是身如画瓶中满不净。是身如溷九孔常流。是身如水渎悉为瑕秽。是身如幻以惑愚人不识正谛。是身如蒜烧毒身心。是身如朽屋败坏饮食。是身如大舍中多虫种。是身如孔净秽出入。是身如萎华疾至老耄。是身如露不得久立。是身如疮不净流出。是身如盲不见色本。是身如宅四百四病之所居止。是身如注漏诸瑕秽众垢所趣。是身如箧毒蛇所处。是身如空拳以欺小儿。是身如冢人见恐畏。是身如蛇嗔火常燃。是身如癫国十八结所由。是身如故殿死魅所牵。是身如铜钱外现金涂皮革所裹。是身如空聚六情所居。是身如饿鬼常求饮食。是身如野象怀老病死。是身如死狗常覆盖之。是身如敌心常怀怨。是身如芭蕉树而不坚固。是身如破船六十二见为之所惑。是身如淫荡舍不择善恶。是身如朽阁倾坏善想。是身如喉痹秽浊在内。是身无益中外有患。是身如冢而无有主为淫怒痴所害。是身无救常遭危败。是身无护众病所趣。是身无归死命所逼。是身如琴因弦有声。是身如鼓皮木裹覆计之本空。是身如坏无有坚固。是身如灰城风雨所坏归老病死。以是五十五事观身瑕秽。是身欺诈怀无反覆。不信亲厚哀之反舍无有亲疏。譬如梦幻影向野马忽然化现。若如怨家。常恭敬之奉事供给而求可意。沐浴栉梳饮食衣被。安床卧具随所便宜。牵人向穷老病死患。于是颂曰

  常饮食此身　　五欲令自恣
  求安如亲友　　谛省是怨仇
  无救无所护　　常怀无反复
  牵人至患害　　入生老病死

人死已后。皆当烂壤犬兽所食。或有见烧枯骨散地。因无数法当观斯身。譬如痈疮。若如箭镞在体不拔。犹若死罪都市之处。察体众恼生在终没有所贪著名曰为色。观身为软所遭安危名曰痛痒。有所了知名曰为想。心念为行。分别诸趣名曰为识。于是颂曰

  计之眼色主所观　　是身获致因本缘
  柔软之等以成行　　以无色心察众德

譬如江河边有潢池。众象入中澡浴饮水。食啖池中青莲芙蓉茎华。则复退还。其时迹现在于泥沙大小广长。有射猎人牧牛羊者担薪负草。道路行者见其足迹言。大群象经过此地。虽不见象但睹其迹。则知群象经历是间。无想之阴痛痒行识所更为软。想行识然。于是颂曰

  如江河边地　　沙中有行足
  以见象游迹　　如有群象过
  如是计细滑　　至于法识念
  多所而照现　　起灭之因缘

如是无色众想之念。皆依倚色然后有色法。譬如两束苇相倚立。于是颂曰

  无色多所倚　　有色依无色
  如枝着连树　　名色亦如是

其无色法依有色分别。有色则亦无倚无色之着。如先有鼓然后出声。声之与鼓各异不同。鼓不在声声不在鼓。名色如是各异不合。转相依倚乃有所成。其无色阴不得自在非己力兴。譬如二人一人往盲一人生跛欲诣他国。盲者目冥永无所见不知所趣。跛无两足不能游行。盲者谓跛。吾目无见有足能行。而目甚冥不识东西。卿又跛掘不能行来。既有眼明见其进退行步所趣。今我二人转共相依欲诣他国。跛骑盲肩则而发去。非跛威力非盲之德。色法如是。非独能立。无色亦然展转相依。于是颂曰

  思惟诸法非独成　　其有色法无色然
  在于世间转相依　　譬如盲跛相骑行

其名色者转相依倚。譬如鼓音如弓弦箭。而相恃怙不合不别。万物如是。从因缘成无有力势不得自在。悉从缘起见。事乃兴。修行若斯。而察法本如有起灭。本无所有忽自然现则复灭没。无生则生无起则起。皆归无常。于是颂曰

  五阴常属空　　依倚行羸弱
  因缘而合成　　展转相恃怙
  起灭无有常　　兴衰如浮云
  身心想念法　　如是悉则坏

其修行者。常以四事观其无常。一曰所生一切万物皆归无常。二曰。其所兴者无有积聚。三曰万物灭尽亦不耗减。四曰人物悉归败坏亦不尽灭。以是之故不生者生不尽者尽。见诸万物当作是察起灭存亡。以斯观者无所不知。悉能睹见靡所不了。于是颂曰

  人物虽有生　　不积聚不灭
  亦不舍众形　　虽没而不灭
  虽终相连续　　皆从四因缘
  观万物如是　　超越度终始

假使修行专自思念。东西南北所有万物皆归无常扰动不安。适起便灭莫不趣空。始生已来无常之事老病死患常逐随身。作是观者。不着三处不乐四生无住五识。其心不入九神所居。设使更生则除三结。一曰贪淫。二曰犯戒。三曰狐疑。则成道迹趣于无为。譬如流江会归于海。于是颂曰

  观万物动起　　念之悉当过
  爱欲之所缚　　一切皆无常
  欲得度世者　　悉舍诸欲着
  是名曰道迹　　流下无为然

其修行者所观如是。自察其身则是毒蛇。假引譬言。若城失火。中有富者为众导师。见舍烧坏甚大愁愦。心自念言。作何方计出中要物。则退思之。吾有一箧中有众宝在某屋藏。好明月珠上妙珍物而皆盛满价数无极。其余无计。心怀恐惧适欲前行。畏火见烧贪于宝物不顾身命。突前入火至宝藏箧。边有蚖箧。尔时导师既畏盛火烟熏其目。心中愦愦不自觉知。不谛省察。娱取蚖箧挟之走出。贼随其后追欲夺之。适见贼追则而驰走。贼逐不置遥咄呼言。如是及卿伤害杀汝。设使舍箧便有活望。假令不舍命在不测。导师见贼逼之欲近。念失财宝又不济命。则更思之。我当解箧取中要者以着怀中置余退去。尔乃安隐。则开箧视唯见毒蛇。乃知非宝是蛇蚖耳。修行如是。已逮道谛见一切形皆犹毒蛇。以是之故得至于观。欲求观者当作是察。于是颂曰

  譬如炽火然　　人遽出要器
  反挟于蚖箧　　谓是珍宝物
  发箧见弊恶　　毒蚖盛满中
  其时便即弃　　尔乃知非宝
  修行计如是　　谛观计本无
  以解于四谛　　睹身如四蚖
  作是行谛观　　常思念道德
  以逮得无为　　除苦乃获安
  自度入脱门　　免他诸瑕秽
  是故分别说　　观察无常法

    修行道地经学地品第二十五

  勇猛于善力　　面光如金华
  神足超疾风　　自游所至方
  身德成无极　　调顺能忍辱
  佛乐戒定安　　众归愿稽首
  行步庠序无冥尘　　其德无底所愿安
  佛无等伦常无著　　愿归命尊莫能喻
  佛执巧便法为弓　　以此降伏邪怨敌
  除尽尘劳众瑕垢　　愿归命佛一心礼

其修行者已得道迹。见诸五乐皆归无常。不能尽除。所以者何。用见色声香味细滑之念。于是颂曰

  已得成就为道迹　　思智慧解五乐无
  睹爱欲界如怯马　　心不着色续未断

譬如梵志子净洁自喜。诣于舍后卒污其指。行语金师。指污不净以火烧之。金师谏曰。勿发是心。有余方便除此不净。灰土拭之以水洗之。设吾火烧卿不能忍。火之毒痛自触其身更甚于前。梵志子闻即怀嗔恚。便骂金师。莫以己心量度他人。自不能忍谓人不堪。吾无所欲。用手有垢不敢行路。畏人触我吾傥近人。而身有学三经之本及知六艺。学于谈语了知所应。能相万物。分别其义次第章句。识于三光天文地理。学六十四相。知人禄命贫富贵贱安处田宅。晓百鸟之语预知灾变。睹彼他国多有怨贼欲危此土。当时日灾风雨失度有变星出。美人青绛。别于男女牛马鸡羊之相。预知五谷旱涝贵贱。识其星宿进止举动。别其水旱衰耗多少。占有大水若所破坏。见日月蚀出入之变。若有怀躯别其男女。晓知军法战斗之事。深知古今。睹了五星荧惑所处十二之时昼夜百刻。能晓医道风寒热病疮痍少小以何疗之。知日月道所从由行。其色所变皆为何应。山崩地动星陨之怪。诸宿所属而奉天神。古人学术皆能别之无不开通。占彗星出当计何瑞。曷因不净着吾手指。勿得停久当随我言除其指秽也。金师闻之。烧钳正赤以镊彼指。年少得热痛不能忍。掣指着口。金师大笑。谓年少言。卿自称誉聪明博学。采古知今无不开通清净无瑕。于今云何持不净指含着口中。年少报曰。不遭痛时见指不净。适遇火毒即忘指秽。道迹如是。本长夜习在爱欲瑕。须臾之间离于情欲。适见好色淫意为动。所以者何。诸根小制未得尽定。于是颂曰

  已见色欲本所习　　虽使解义至道迹
  头戴想华续闻香　　如江诣海志欲然

道迹自念。我身不宜习于淫欲。如余凡夫说情欲秽乐于无欲。灭尽然炽习污露观昼夜不舍。习如是者淫怒痴鲜得往来道。一返还世断勤苦原。已得往还于诸爱欲无起清净淫怒痴薄。心尚未断因有恼患。譬如男子有妇端正面貌无瑕。以诸璎珞庄严其身。夫甚爱敬。虽有是色淫鬼非人也。唯人血肉以为饮食。有人语夫。卿妇罗刹肉血为食。夫不信人数数语之。夫心遂疑意欲试之。夜佯卧出鼾声如眠。妇谓定寐。窃起出城诣于冢间。夫寻逐后。见妇脱衣及诸宝饰却着一面。面色变恶口出长牙。头上焰烧眼赤如火。甚为可畏。前近死人。手掴其肉口啮食之。夫见如是。尔乃知之非人是鬼。便还其家卧于床上。妇便寻还来趣夫床。复卧如故。其夫见妇庄严璎珞面色端正尔乃亲近。假使念之在于冢间啖死人肉心即秽厌。又怀恐怖得往还道。若见外形端正殊好淫意为动。设说恶露瑕秽不净淫意为灭。于是颂曰

  变化人身如脱铠　　作淫鬼形诣冢间
  便啖死尸如食饭　　夫尔乃知是罗刹

得往还道者心自念言。吾于欲界三结已薄其余鲜耳。逮望圣谛见爱欲之瑕。多苦少安不宜习欲。如凡众庶志在情欲。若如苍蝇着于死尸。吾何方便除淫怒痴令灭无余。得尽漏禅然后安隐如净居天。于是颂曰

  已得于往还　　修行一反生
  则见欲不可　　习之未永断
  淫欲火虽炽　　不能危其心
  以作恶露观　　增欲如罗刹

譬如有人在于盛暑。不能堪热求扇自扇慕水洗浴。往来如是。见淫怒痴以为甚热。念求不还道。于是颂曰

  成二吉祥道　　行未永除欲
  以得无漏禅　　行即梵天同
  其身诸有热　　水冷以除之
  往求不还道　　获此则清凉

尔时修行作恶露观。永脱色欲及诸怒痴。谛见五阴所从起灭。灭尽为定知见如是。便断五结而无阴盖。得不还道。不退还世以脱爱欲。无有诸碍淫鬼之患。于是颂曰

  以脱爱欲疾病困　　常恶露观除诸患
  永离恐畏远苦安　　成不还道等第三

即获清凉无有众热。若睹色欲常见不净则知瑕秽。譬如远方有估客来若当疲极。二十九日冥无月光夜半来到。城门复闭绕至南墙。下有汪水天雨之潦也。解装住边。死尸人形鸡狗象畜蛇虫之属。悉在水中或沈或浮。百千万虫跳[跳-兆+梁]身中。发毛浮出。城内扫除及漏秽水悉归此汪。于是颂曰

  譬如城傍有大水　　不可目察况饮者
  远方人来值门闭　　众共止住此池边

时众人中或有远客。初未曾至于此国土。不识是非。疲极既渴脱衣入洗。恣意饮水饱满卧出。于是颂曰

  其人初来诣此国　　入于水浴除诸热
  祭祠水神饮解渴　　甚大疲极因卧寐

明日早起天向欲晓。疲解觉已见于水中恶露不净。或有舍走闭目不视。或自覆鼻又欲强吐。尔乃知水垢秽不净。于是颂曰

  已得第三道　　见欲乐不安
  入禅定无患　　睹欲如瑕水

尔时修行乐于禅定省于爱欲。如彼估客恶不净水。譬如婴儿自取屎弄。年小长大舍前所戏。更乐余事。年适向老悉舍诸乐。以法自乐。修行已得不还之道亦复如是。见诸生死五道所乐。犹小儿戏也。转更精进欲脱终始。不乐求生。于是颂曰

  譬如有小儿　　在地弄不净
  年遂向长大　　舍戏转乐余
  修行亦如是　　求获度三界
  尔时遂精进　　具足成四道

譬如远国有众估人。从东方来止城外园。时彼城中有一谄人多端无信。诈作饮食华香异服。往诣导师前问起居。多贺远至道路无他。饥渴日久始乃奉面。今与小食垂哀见受。导师即纳。又有更启。宁可入城。吾有大舍中有好殿具足细滑。舍有井泉溷厕别异。诸树行列器物备有。愿屈威光抂德入城。说此欺竟即舍之去。于是颂曰

  有人怀谄欺　　见远众估客
  奉迎供导师　　饮食后说曰
  吾身有一殿　　高大乐巍巍
  其人无诚信　　诈语便舍去

尔时城中有大长者。悉闻彼人诈欺导师。即自出迎谓导师言。莫信彼人居止其堂。秽浊涝水在其堂后。屎尿恶露普流趣前。以是之故不可止顿。导师闻之答长者曰。堂虽有臭可设方便。烧香散华以除其秽。于是颂曰

  长者怀亲念　　故往诣导师
  语之斯堂边　　有臭秽不净
  导师闻此言　　则反答之曰
  虽臭施方便　　烧香散众花

尔时长者谓导师曰。当复有难。诸弊恶虫皆在其中。以肉血脉而为饮食。假使饥者穿卿囊里啮坏装物。导师答曰。吾当给之。随其所食令不穿物。于是颂曰

  多有弊虫处在堂　　须肉血脉而为食
  我能供给随所乏　　导师以此答长者

长者报导师。其堂四角有四毒蚖。凶害喜诤不可近附。以何方便而安此蚖。导师答曰。吾能晓之。施药神咒令无所犯。于是颂曰

  有四毒蚖在其堂　　弊恶怀害欲相危
  以若干药及神咒　　能除毒蚖所怀结

于是长者复谓导师。又有大难。墙之故基如是当崩。壁垣倾危不可依怙。导师答曰。设有此难吾不能处。亦无方便令不崩危。所以者何。傥其危败者失命之难。于是颂曰

  设堂久故欲崩坏　　假使倾覆不可护
  导师则报长者曰　　有是恐惧吾不处

彼时导师具闻说堂诸难之瑕。又自目睹。心即远离不肯居之也。不还如是。闻世尊教审知圣谛。不乐生死终始之患。于是颂曰

  已得不还离众苦　　修行则求无量安
  不慕生死如毛发　　譬如导师不处堂

解喻。堂者。谓人身也。秽浊水者。谓九疮孔常出不净。虫满水者。谓身中八十种虫常食躯中肉血骨髓者也。平地治墙者。谓供养身给以饮食。其四蚖者。谓身四大地水火风。堂朽故危昼夜欲崩者。谓老病死。其修行者昼夜方便欲免众难。其导师者。谓不还道。修行专精听世尊教。睹于三界皆见炽然。目所察形悉归无常不离朽败。譬如导师见大堂危。于是颂曰

  蚖蛇而怀毒　　弊恶叵触近
  各处在四角　　谓人身四大
  朽败欲倾危　　谓身有增减
  常遭众苦恼　　老病死穷道
  城中谀谄人　　以喻漏禅智
  其人入贪欲　　恩爱之挂碍
  持禁戒长者　　谓师无著哀
  常救济修行　　使度众苦难
  譬如大估客　　中有导师者
  佛子服甘露　　以得无著道
  师为行者讲　　苦空非常身
  谛睹于三界　　扰动而不安

当求一心至无学地谛见无著。于是颂曰

  佛愍众生演　　能济一切苦
  吾察佛诸经　　叹说无学地

    修行道地经无学地品第二十六

  其王放醉象　　凶害牙甚利
  诸龙怀毒气　　皆化令调伏
  救护众恐难　　逮得常自在
  十力佛无终　　吾礼及弟子
  诸天龙神奉大圣　　吉祥人民皆归命
  悉以恭敬得度脱　　众圣所宗愿稽首

其修行者已在学地不乐终始。已无所乐不贪三界。超色无色断一切结。志念根力及诸觉意。见灭为寂是谓永定。睹观如是。离色无色远戏自大。于是颂曰

  心已住学地　　晓了诸学意
  制于生死畏　　灭恐无所乐
  众患尽无余　　所见如审谛
  除戏及自大　　消痴亦如是

修行自念。当知今时已成罗汉得无所著。诸漏永尽修洁梵行。所作已办弃捐重担。逮得己利生死则断。获平等慧超出沟堑。锄去秽草无有穿漏。成圣贤幢已度彼此。于是颂曰

  修行住学地　　不动成圣道
  已逮得己利　　度苦常获安
  盛热山源竭　　永尽无流水
  奉敬离调戏　　是谓无所著

已断五品为人中上。于是颂曰

  已断于五品　　具足成六通
  蠲除诸尘劳　　如水浣衣垢
  而离生死患　　依度得安隐
  是谓为政士　　最上无尘埃

斯谓阿罗汉得无所著。应服天衣处于神宫。游居紫殿饮食自然。百种音乐常以乐之。欢喜踊跃便从坐起。口宣扬言。今者吾身为十力子。逮得是者天上世间一切众祐。其奉敬者增益天种损阿须伦。于是颂曰

  巍巍四德成六通　　忍辱之慧求最上
  顺于佛教致究竟　　是故讲说无学地

    修行道地经无学品第二十七

  方便胜众苦　　永脱诸恩爱
  已离生死恼　　灭尽于尘劳
  如日出除云　　尊离诸爱冥
  归命佛圣道　　无痛长安隐
  已度诸入界　　如人出牢狱
  譬如紫磨金　　在火而无损
  至定泥洹寂　　未曾爱于身
  佛以逮甘露　　吾愿稽首礼

其修行者住于有余泥洹之界。毕故不造不复受身。而心专一未曾放逸。在诸色声香味细滑。离一切着无复取舍。穷尽苦根。于是颂曰

  已得度无为　　永都无所欲
  立于有余地　　毕故不造新
  不在色声香　　诸味细滑断
  譬之若莲花　　不着于尘水
  诸根为已定　　不随诸入惑
  如金不杂铁　　永与生死别
  无有因缘着　　尔乃长安隐
  是谓闲居行　　灭尽勤苦根

譬如烧铁令其正赤。以锤锻之。其上垢除稍稍还冷。不知其火热之所凑也。修行如是。设至无余泥洹之界。而灭度者渐渐免苦。是故此经名曰修行。于是颂曰

  若如以锤锻烧铁　　火焰忽出便复灭
  其修行法亦如是　　以得灭度不知处
  譬如天雨而有泡　　其泡适坏不知处
  设有行者得灭度　　永不可知其所凑
  诸天神仙龙人民　　不见度者何所至
  其修行者非常空　　聪明智慧得灭度
  假令行者以获斯　　计于甘露莫踰是
  尔乃觉了长安隐　　已得灭度令无余
  其佛世尊说是喻　　如锤锻铁火炎出
  以渐向于灭度者　　永不可知神所趣
  已得灭度道　　平等解如是
  佛智慧明者　　其神安不动
  已济诸瑕秽　　生死自大离
  获致彼无欲　　清净淡如渊

其有奉行是道地教。渐得解脱至于无为。于是颂曰

  其求无为欲灭度　　永离浊乱逮甘露
  当讲说斯修行经　　从佛之教冥获炬
  其有说此经　　假使有听者
  佛当示其路　　常安无穷极

学如是者便得究竟。修行道地心如虚空。五通自然不惧终始。永若灯灭

修行道地经卷第六修行道地经卷第七

        西晋三藏竺法护译

    弟子三品修行品第二十八

  巍巍佛德尊　　威神不可量
  道法随时化　　度脱诸十方
  睹见生死瑕　　为现法桥梁
  毁呰终始苦　　嗟叹于泥洹
  分别弟子快　　而顺示厥行
  稍稍而开导　　乃至于大安

若有修行见终始患。地狱之毒畜生之恼饿鬼之苦。人中忧愦天上无常。不可堪矣。展转周旋譬如车轮。生老病死饥渴寒暑。恩爱之别怨咎集会。愁恻之痛叵具说言。从累劫来与父母违。兄弟离阔妻子之乖。涕泣流泪超于四海。饮亲之乳踰于五江四渎之流。或父哭子或子哭父。或兄哭弟或弟哭兄。或夫哭妻或妻哭夫。颠倒上下不可经纪。种勤苦根愚痴之元。修行见然皆患厌之。但欲免斯生死之病。昼夜精进不舍道义求于无为。自见宿命从无量劫往反生死。设积身骨过须弥山。其髓涂地可遍天下。三千世界计死若周。其血流堕多于古今天下普雨。修行自察如是之厄。千万劫说犹不可竟。故弃舍家除发去须。专精求道不慕世荣。若如明者不贪尸形。于是颂曰

  修行见终始　　地狱之苦恼
  畜生饿鬼厄　　天下世间别
  生死之展转　　譬如于车轮
  父子兄弟乖　　妻息子离戚
  涕哭泪流下　　超于四海水
  饮亲之乳湩　　踰于五江河
  修行故舍家　　专精为道法
  不慕时俗荣　　如明者舍毒

修行自念。我身或来不可称限。不自觉知合会离别。忧郁之痛譬如剧醉不可了之。枉说趣语自为审谛。恩爱之着譬如胶漆不能自济。则行精进远俗近道。譬如有人远游他国贾作求利。至彼未久兴大疾病。死亡者众十不遗一。死尸狼藉臭处叵言。既无良医又无好药可以疗之。其人恐怖悔诣彼国。设不来者不遭此难。夙夜反侧愁不可言。设我病瘳一还本国无有还时。其人适遇得一大医。饮药针炙疾稍稍愈气力强健。即反本土与家相见。自陈值厄困不可言。从令以后终不敢行不至彼土。一衣一食何所求耶。唯欲自宁安知余人也。后念若闻彼土之名。战栗惶懅不欲出舍而守其身。弟子如是。见五道苦淫怒痴病生死无息。夙夜专精坐禅念道。得世尊教咨嗟泥洹毁呰终始。是为良医。饮之好药疾则除者。谓佛法经去三毒也。死尸狼藉者。谓五阴六衰。悔至其国者。自惟念言。从累劫来周旋生死。恩爱之着犹心多端。不见苦谛习尽道谛。已得道证畏苦厌身早般泥洹。不能还教固在然炽。须佛世尊示本无一。乃当进前得不退转进却自由。于是颂曰

  譬如有人远行贾　　至于彼国遭疾病
  众人死亡十遗一　　死尸狼藉无藏者
  心自悔恨至其国　　吾何不遇值此殃
  则得良医疗其疾　　便还本土难复行
  畏生死患亦如是　　睹于五道周旋苦
  自责本咎不觉道　　终始辛苦甚忧恼
  一心精进求泥洹　　欲度世间诸怖惊
  恶终始困犹死尸　　专志而向无为城

修行恐畏。或当命尽不得度脱。还归三涂难得拔出。不当懈怠计有吾我。如世凡人与三宝乖窈窈冥冥。譬如昔者有众贾人远行治生。更历旷野无人之处。行道疲极便眠睡卧。亦不持时不严兵仗。大贼卒至而无觉者。不施弓矢为贼所害。中有力者便走得脱饥困归家。更复设计求强猛伴。复顺故道行贾求利。每冥息寐持时行夜严正弓箭。贼见如是不敢前格。知之难当便自退去。窈窈冥冥者。谓为痴网。因痴致行而生识着。名色六入更乐痛爱受身生老病死愁忧啼哭痛不可意行。治生者。谓修行也。疲极卧寐者。谓不晓了非常苦空非身也。无行夜者。谓不思惟深经之义也。兵仗不严者。不遵大慈大悲之慧。趣欲自救不念众生也。贼来见危者。谓坐禅思不入空静。而为五阴六衰所迷。堕四颠倒。非常谓常。苦谓有乐。非身谓有身。空谓有实。命尽生天福[浿*昜]还世。不离三涂也。强者力走得脱归家者。谓得罗汉也。即求强伴更治生者。谓至泥洹。知罗汉限不至究竟。见佛受教更发大意为菩萨也。与众为伴相随行者。谓六度无极诸等行也。兵仗严正持时行夜者。谓大慈大悲分别空行不着不断也。贼退还者。谓不起法忍无挂碍慧。睹三界空不畏生死。一切四魔皆为之伏也。于是颂曰

  修行恐命尽　　或入三恶道
  不复计吾我　　归命于三宝
  犹昔有恶人　　远行求财利
  睡眠而卧寐　　为恶贼所害
  中有强健者　　尽力走得脱
  归家说遭厄　　今乃得安耳
  已得罗汉道　　乃自知为限
  不能入生死　　以泥洹为碍
  更合强猛伴　　严兵时行夜
  贼见不敢前　　便退归本土
  在于无为界　　知泥洹为限
  则发菩萨意　　行大慈大悲
  分别深空行　　不着无所断
  周旋度生死　　无有三界难

修行奉法。入四等心无大慈悲。譬如小龙能雨一县而不周遍。虽为人民润不足言。罗汉行道四等如是。若如海龙普雨天下无所不润。菩萨大人大慈大悲。普及众生无所不济。佛天中天见心如是。便为现限莫踰泥洹。稍稍进之至于大道知本迷惑。喻有一人而有三子。父少小养至令长大。衣食医药未曾令乏。父转年长气力衰微。谓诸子言。汝辈不孝生长活汝使成为人。吾既年老不欲供养报乳育恩。反逼我身求财衣食。何缘尔乎。当告县官治杀汝等。子闻父教即怀恐怖归命于父。我辈兄弟愚痴所致不识义理。不顾父母恩养之德。爱重望深不自察非。今闻严教即当奉命。遵修孝道超凡他人。夙夜匪懈无辱我先。时彼诸子各行治生。入海采珍得诸七宝。供给父母至孝巍巍。唯念二亲不自顾身。获大光珠名曰照明即往奉父。父见明珠。头白更黑。齿落更生。为大长者远近归仰。是谓父慈子则为孝也。为弟子行无有大慈。父有三子者。谓心意识也。养长子者。谓淫怒愚痴着于三界也。衣食之者。谓五阴六衰十二因缘缚也。子长续求供养者。谓诸情欲不知厌足也。父恐欲诣县官告者。谓觉非常欲断六入。子受其教奉行孝道者。谓归命佛。三子更孝顺者。布施奉戒智慧之元也。入海得七宝者。至七觉意成罗汉道也。遂至孝者。知弟子限至泥洹界。更发大意为菩萨道。得照明珠父更少者。现在定意见十方佛无所挂碍也。于是颂曰

  昔者有一人　　而生有三子
  养育令长大　　故求父衣食
  父告于三子　　吾又年老极
  汝当供养父　　既大索吾力
  告言汝向官　　榜笞以五毒
  子闻父之命　　则奉行孝道
  入海求七宝　　供奉于尊父
  又得照明珠　　父则更年少
  三子心意识　　情欲不知足
  父诃更孝顺　　谓施戒道慧
  遵于七觉意　　成罗汉泥洹
  受佛大深教　　更发菩萨心
  道德甚巍巍　　睹见十方佛
  不碍四大身　　犹空无所拘

譬如昔者而有一鳖。从海出游至于岸边。有一大狐追之欲危其命。鳖觉狐来藏头四足覆于甲下。狐住待之。设出头足我当抟食。鳖急不动狐极舍去。鳖还诣于大神龙王。说其本末。求为龙王身乃无所畏。能制五阴不为魔娆得泥洹道。得为龙者。入菩萨道不畏四魔救济众生。于是颂曰

  如鳖缩头足　　不畏罗汉然
  得飞为龙神　　菩萨亦如是

譬如有人远行求财。涉于寒暑谓得大利。或处遇贼亡失其业。又有明人自于本土造方便计。利入无量供给四方。积功累德计无常苦行空非身。观外万物成败之事。或得禅定成罗汉道。更从发意求为菩萨。或有达者。知四大空无有内外。行大慈悲加哀十方。虽有所度为无所度。道无远近解慧为上。得平等觉无去来今若如虚空。于是颂曰

  如人远贾作　　弟子亦如是
  积功观恶露　　察万物非常
  菩萨如明人　　求利不远游
  无生死泥洹　　得成平等觉

其修行者恐畏生死恶三界难。畏苦厌身不了本无。趣欲越患不念众生。譬如军坏诸羸劣人。唯欲自救不济危厄。有此心者。佛则为说除三毒之恼泥洹为快。离冥就明。譬如导师将大贾人远涉道路。于大旷野断无水草。贾人呼嗟。谓涂悠悠安能所至永为穷矣。时彼导师聪明博学亦有道术。知于贾人心之所念厌患涉路。则于中道化作一国。城邑人民土地丰乐五谷平贱。贾人大喜转共议言。一何快乎。本谓弥久。何时脱难到于人间。适有此念便至此城。当复何惧。时众贾人便住彼土。快相娱乐饮食自恣。从意休息如欲厌之。城郭则没不见国土。贾人皆怪何故如此也。导师答曰。卿等患厌。谓道悬旷永无达矣。吾故化城国土人民使得休息。见汝厌之故则没之。佛言。如是弟子之行畏终始苦。谓生死恼。惧三界患早欲灭度。故为示之罗汉易得。诱进使前度于生死而尽三垢。得无为道自以为达成就具足。临灭度时佛则住前现于大道。是未为通发无上正真之道也。得无所从生法忍至一切智。乃为达耳。譬如有国遭于三厄何等为三。一曰盗贼。二曰谷贵。三曰疾病。众人流散走到他国。久后国安。或有往还者。或有恐怖三难之患永不可反。佛言。国者谓三界也。遭三厄者。谓三毒垢也。舍诣他国。谓罗汉也。国安还者。谓菩萨以得无所从生法忍一切深慧。还入三世度一切也。遭于三厄而不还者。罗汉以得无为。惧三难处。而不能还度脱众生也。于是颂曰

  譬如众贾人　　行于大旷野
  疲极恐不达　　导师化城郭
  众人住休息　　安止有日月
  知其心厌已　　便没不复现
  佛世尊如是　　见畏生死难
  便为现无为　　使度三界苦
  临般泥洹时　　为示大道化
  令逮无从生　　广济于一切
  又譬如大国　　卒遭三厄患
  各散诣他国　　国安还不还
  畏生死之难　　是谓为弟子
  还国不以恐　　菩萨化十方
  权慧方便化　　皆令得其所
  譬如大船师　　往返无休息
  佛世尊如是　　法身来往返
  周旋于一切　　如日光普现

    修行道地经缘觉品第二十九

其从缘觉而不自了。既发无上正真道。不与善友而受真法。专自反行。假使奉教六度无极而皆有想。欲得尊号三十二相八十种好威神尊重。不了善权。佛现色身反谓有身。便堕缘觉。如有男子欲见大海。游到陂池及众江河。于彼求宝而获水精小明月珠。自以逮得金刚尊光。从菩萨心而还退者。不晓如来无出入法空而无形道无三世去来今也。而谓见空以为定矣。而不了知适空之行。适度三界不能进前。上不及佛。复踰弟子。中道而止。譬如有人欲见天帝。而睹边王则谓是帝。欲学正觉意有齐限。不解深慧。还堕缘觉亦如是也。若有斯心。佛便导示缘觉之法。譬如长者年又老极其子众多。有大殿舍柱久故腐中心火兴。诸子放逸淫于五乐不觉此灾。父时念言。此舍久故柱心火然。转恐柱摧坏殿镇之。当奈之何。欲作方便诱化使出令免火难。父则于外作诸伎乐。使人呼诸子。各当赐汝象马车乘摩尼之珠。诸子遥闻伎乐之声。又被父命悉驰出舍往诣父所。父则各赐诸子宝车好乘等而不偏。诸子白曰。向者尊父呼我等出各赐异珍。今者何故所赐一等。长者告曰。吾殿久故柱中心腐而内生火。吾恐柱摧镇杀汝等。故作伎乐呼汝辈出。吾心乃安。皆是我子等爱念之。故悉与之珍宝车乘。佛言。其故殿舍。谓三界也柱腐欲坏者。谓三毒之患周旋生死柱内火然。谓众想念也。长者。谓如来也。诸子放逸。谓着三界欲也。作伎乐者。谓佛说罪福。呼诸子出各赐与者。现三道教也。诸子悉出父等与宝者。为现大乘无有三道。临灭度时乃了之耳。于是颂曰

  譬如有长者　　诸子甚众多
  五乐自迷惑　　着于故殿舍
  柱腐而欲坏　　中心而生火
  父恐殿舍崩　　镇杀其诸子
  因作众伎乐　　出子等赏赐
  佛世尊如是　　从缘觉意成
  临灭度之时　　佛则往其前
  为现一法教　　大乘等无异

修行发意欲求大道不了本无。着佛色身三十二相八十种好人中之尊。譬如有人。闻四方帝号转轮王。主四天下而有七宝。诸子千人力皆勇猛。城广且长。东西四百有八十里。南北二百八十里也。中有大殿方四十里。四宝床座。人民炽盛五谷丰熟快乐无极。伎乐之音有十二部。夫人婇女八万四千。诸国治王八万四千。象马车乘其数亦然。王有四德。何谓四德。长者梵志凡庶小民。皆敬圣帝。如子奉父。王爱念之犹母哀子。王所教化则受奉行。远近归命如人仰天依地得活。复有四德。无寒无热初不饥渴生未曾病。本祐所致。其人闻之欲往见帝。慕其圣教便发进行。于道疲劳见一异道。则顺入中睹一大城。人民炽盛树木流水。乐不可言。谓是城郭。为圣帝邦。便止其土。又斯虽乐鬼神之处。其人不觉也。时有天王名曰休息。即睹其人为解说之。此非圣帝处也。是鬼神国也。转轮圣王威德巍巍。尔乃欣然亲近奉从。若有发意学菩萨道。不了深义不分别空。世间无佛。出入闲居处于树下。观察万物非常苦空。身不久立不解本无。以得缘觉自以为成。临般泥洹佛在前住。为现大法深妙之教。十二因缘本无有根也。晓本末空无去来今。大慈大悲不见三界。无泥洹想乃成正真。度脱一切也。于是颂曰

  譬如有人求圣王　　及见一城谓是邦
  诸小国王忆转轮　　在中娱乐谓大通
  休息天王往见之　　则为解脱此鬼土
  非为大帝转轮王　　尔乃惊怖自知非
  便发往诣大帝邦　　见威神德大巍巍
  吾冥不解久迷惑　　则奉圣王常侍从
  欲学大道不了了　　还堕缘觉亦如是
  然后受佛深微行　　乃至无上正真道
  光光佛威德　　其德济众生
  等心加一切　　除三毒之名
  永脱生死苦　　道因智慧成
  清净如日光　　彻照三界冥

    修行道地经菩萨品第三十

其修行者因自思惟。人在生死譬如车轮。反覆上下而不离地。终始若斯。往返之患不离三界。皆是本痴不了本无。谓有四大猗之为谛。复如有人见师化幻。而谓是人不知化成。愚人如是。贪着吾我计有身命。不晓其体地水火风。譬如有人远出欲游行诣他国。素闻道难常怀惧心畏于盗贼。四向望候遥见诸坞众石草木。谓有大贼数千百骑。当奈之何。各走驰散不知所凑。中有导师呼语众人。勿得便舍至剧难处。而无水浆。或值穷厄不济身命。或困乏极尔乃来还。往返既久加复疲劳。悉失财物当何依怙。裸匮肌冻反当求恃。而从豪富归命举假。且自安心共相率化。遣人探候。设无贼者径可进前。假使有来坚志共战当令走坏。所以者何。一人欲死十人不当。十人欲死百人不当。百人欲死千人不当。千人欲死万人不当。万人欲死天下纵横。众人受教不复驰散。皆住严待遣人探窃。唯见草木瓦石之属。永无盗贼。众人忻欢尔乃进前。皆谓导师天下无双。智慧明达诚非世有。举动进止辄从其命不敢违失。菩萨大人修行如是。为一切导解三界空。一切如化。五阴犹幻。不恶生死而灭其身。开化十方为示正路。嗟叹菩萨深远无侣。周旋三界度脱生死。弟子既小志常怀惧。趣欲灭身不及一切。又不究竟当复还退。从发意始。明人因此闻菩萨教。皆发无上正真道意也。于是颂曰

  菩萨大士为修行　　了一切空身如化
  因缘合成得是体　　坐心不正追逐邪
  譬如贾人远游行　　遥见树木谓是贼
  心各怀懅而驰散　　导师解之心乃安
  菩萨如是解本无　　为一切师广说法
  示弟子等大道深　　如日光出无浮云

菩萨学道稍稍渐前至无极慧。因六度无极分别空行。积功累德无央数劫乃得佛道。譬如有人少小仕进。始为困贫转得大富。求为丞尉遂成令长。进二千石稍到州牧。四征公卿大臣。转至帝王转轮圣王天帝梵尊。为菩萨道次第学者亦譬如是。稍稍发意布施持戒忍辱精进一心智慧。缚制六情除去三毒阴衰之盖。向空无想无愿之法。至不退转近成具事一生补处。犹如磨镜洗治平铁。稍稍令细遂复发明。稍稍习行六度无极。积功累德不可计劫。自致得佛开度十方。于是颂曰

  如人少仕进　　至尉及令长
  二千石州牧　　四征至公卿
  大王并转轮　　日月天帝释
  菩萨亦如是　　稍稍积功德
  奉六度无极　　行是得至佛
  开化十方人　　悉令至大安

菩萨学定专精一心。稍去众垢进化其志。譬如有人欲行入海。日月行前而往不退。虽遭饥寒未曾动移。不计远近勤劳之厄。行不休息遂至海边。合人上船入海采宝。虽知三难不以为懅。到大龙王所居之宫。从求如意上妙明珠欲给穷乏。龙王与之言施一切勿得爱惜。众人蒙光而不耗减。其人得珠蒙恩忽还。以至一国无不得安。菩萨如是。等心行道欲济众生。慈悲喜护一心念佛。其所在方专精向之未曾懈废。七日十日三月一载。不为俗想一心向佛并化众生。乘摩诃衍无极之教。见十方佛受教得定。三昧不动为一切讲。譬如从龙王得如意珠广及众人。譬如有人而闻天上有好玉如端正姝好。意欲往见无有神足。夙夜思想卧起不忘。积有年岁未曾他念。便于梦中得往见之。坐起进止。菩萨如是。一心思惟向某方佛积年不息。得三昧定行不伪懈。累劫不厌自致得佛。菩萨行道大慈大悲哀加一切。昔有一人其目不明不见日光。心中忧悒虽有日明我眼盲冥不能睹也。当奈之何。求得神师饮之甘露。内病即除其眼精彻得睹日光。察八方上下及诸人民。初发大意。六入五阴三毒未除。不能得见十方诸佛。从成就菩萨受法深教。行四等心解三界空。便得三昧见十方佛。从定意起救济众生。譬如珍宝着水精上。如以其器受于琉璃。琉璃之色令器同像。菩萨如是。一心念佛无有他志。即得定意见十方佛。因佛威神本德所致见佛世尊。于是颂曰

  譬如有人行入海　　未曾懈废乃至耳
  合人乘船至龙王　　从求大宝如意珠
  以施一切莫不蒙　　菩萨如是行四恩
  大慈大悲行大道　　一心精进三昧门
  如人闻天有玉女　　夙夜思惟梦得见
  菩萨如是等精进　　见十方佛无不遍
  又如目冥思日光　　良医治之眼即明
  菩萨如是专向佛　　未曾休息不退转
  如以珍宝着水精　　展相光耀无不照
  菩萨如是三昧定　　从佛受教遍教化

菩萨积功累德欲度一切。视之如父视之如母。视之如子视之如身。等而无异。为五道人勤苦无量不以为剧。虽历五道生死之患地狱之苦饿鬼之毒畜生之恼天上世间终始之厄。心不回动。行大慈悲四恩无厌。救济十方免众想念。譬如彼月初生之时。若小羊角。日日稍大遂至成满。光明普照众星独辉。次第学道为菩萨法。布施持戒忍辱精进一心智慧。经无数劫勤苦之行。身心相应言行相副。念十方人若如父母无有亲疏。譬如种树稍稍生芽。后生茎节枝叶华实。渐行如是。从初发意便喜向佛。以获悦心休息恶道。成就六度无极之法。入善方便不起法忍一切佛慧。则转法轮示现灭度。分布大法后生蒙恩。犹如有人欲立大屋。先平其地渐兴根基。稍累其墙令至高大。以材木覆梁柱牢坚。以瓦瓦之涂治仰泥。作悉成了而污洒之。白壁赤柱俨然巍巍。然后请会亲族门室。善友乡党无不周遍。饮食作乐无不欣欢。菩萨如是。积行无量不以勤苦而有厌懈。睹彼众生展转五道。终始周旋如磨不定。发大慈悲无盖之慧欲救一切。犹若如空无所不覆。道德以成现处三界示于色身。三十二相八十种好令众见悦。为十方人而师子吼。一切闻声莫不归伏。各从本心成三乘行。于是颂曰

  初发意菩萨　　慈念诸十方
  如父母子身　　等心无希望
  渐渐发行迹　　如树芽至茎
  枝叶节华实　　种者功不唐
  菩萨亦如是　　稍稍奉行道
  功德以成满　　平等最吉祥
  犹若起大屋　　平地始基墙
  累之令高大　　覆盖正圆方
  请会亲乡党　　饮食作乐倡
  菩萨救众生　　度脱以道光

何谓超行适发道意。至不退转无所从生。具足成就至阿惟颜。俱行菩萨何缘独尔。解三界空五阴无处。四谛无根缘想而生。十二之因以痴为元。观察痴元亦无处所。有所著求则名之痴。慧者了无。譬如幻师还观化人不见有人。菩萨如是。省三处空。犹如野马梦幻芭蕉深山之向。但可有名而不可见。昔有一人自于梦中见有国中多诸人民。王大严急群臣奉事不敢失意。五谷平贱衣被彩色倡伎娱乐。其人睹之欣然为观往见国王。王便立之以为大臣。赐与官职仆从田宅七宝。踊跃无量。又自见身复入地狱饿鬼之中。化为驴身在辈中鸣。忽然上天。七宝宫殿玉女相娱。从梦便觉不睹所获。则自解了五道如梦。一切本无而不可得。分别此慧则不退转至无处所。权慧具足明学大道。观心如幻。五阴六入。若如群臣。色声香味细滑之法五道所有。皆如彼人所梦觉也。见无所见亦无梦想。是谓超越至无极慧不缘次第。于是颂曰

  人身及五阴　　观之无处所
  四谛十二缘　　一切悉如化
  如其夜梦见　　一国大快乐
  为王作大臣　　伎乐而豪富
  入地狱饿鬼　　为驴辈中鸣
  天上七宝殿　　相娱寤不见
  慧者观三界　　五阴悉如梦
  以了无处所　　逮得不起忍
  道法无远近　　犹空无所处
  心空解本无　　忽如日大光
  当尔时之慧　　无得无所失
  道无去来今　　觉乃本无一

何谓超行。人本一故用不解之便起吾我。适着便缚以缚求脱。不着无缚何谁求脱。譬如五事而住虚空。云雾尘烟灰。不能为彼虚空作垢。心本如空。五阴之毒喻如五事。不蔽心本晓了无形。慧无挂碍入深法忍。不以次第。譬如有人曾为凡人。家既困乏行诣佛所。遂檀越食发一好心。我身宿罪不能布施。今得贫厄衣不蔽形食不充口。又不作福。因佛求食。我设有财广施供佛。及诸圣众给足穷乏。尔时世尊及与圣众各自罢去。乞士自责。吾本薄祐不能兴德。获斯困匮。思惟是已卧荫树下。日已差中余荫皆移。所卧树下其影不转。体诸垢坌悉为除去。自然有威。时国王崩。当得贤人以为君主。募一国中无不周遍独见乞士有超异德。树荫覆之若如大盖。往启群臣咏其威德。人民咸喜严驾奉迎。立为国王。以得帝王普兴德化供佛众圣。人在生死五道之苦。五阴六入十二因缘。闻佛深法本无之慧。大慈大悲加于一切。虽欲度人不见有人。度无所度不见吾我。三界如响一切无我。等犹虚空。则超入慧不退转法无所从生阿惟颜事。名之有德亦无所获。譬如日出众冥皆索。还成平等无所适莫。不见有缚亦无所脱。譬如金山自然无作。晓求金者辄如得之不以为难。人本清净而无垢秽。觉了此慧便入道门而无挂碍。犹空自净无有净者。于是颂曰

  如人久困贫　　乞食从众圣
  便自还克责　　吾宿积罪冥
  便发恭敬意　　慈念于众生
  若得为帝王　　给施于万姓
  则卧于树下　　其影荫彼形
  使者启群臣　　悉往而奉迎
  立之为国王　　事佛及众圣
  菩萨亦如是　　超越解本净
  德高为巍巍　　度脱诸群生
  五事不污空　　心净如宝英
  救济五道厄　　使除终始冥
  如月十五日　　星中而独明

昔有一人欲往见佛知为云何。身形何像所说何趣。阿难遥见前白佛言。此远来者为是何人。佛言阿难。未曾有人。其人径前欲得睹佛而不见之。佛身忽然永不在座。人自思惟。故来觐佛而不见之。察念何谓。便自解了。世尊法身本无有形。用吾我人而现此身。譬如深山人呼响应。因对有声。法身无处何缘欲见。适思此已便逮无所从生阿惟颜。了无内外普等若空。超入正觉。于是颂曰

  昔有人发意　　欲见佛世尊
  其尊何等类　　说法义云何
  阿难问何人　　佛言未曾有
  尊身忽不现　　怪之何所凑
  便自解了慧　　佛身无所游
  空体慧住道　　示现无不周
  道法如向应　　等心无怨仇
  解义若斯者　　如空莫不覆

发意菩萨欲救一切。观四大身因缘合成。若如幻化譬如假物。则非我所有亦非他人。犹如合材机关木人因对动摇。愚者睹之谓为是人。慧明察之合木无人。一切三界皆空如是。色痛想行识十二因本无有往返。若水中影无有形名。如是行者超入法城。于是颂曰

  初发意菩萨　　解四大本空
  视生死泥洹　　一切睹皆同
  譬如借他物　　常还所取供
  不计吾我人　　除去诸曚曚
  不见心意识　　道明越海江
  三界如幻化　　菩萨受讽诵
  五道犹野马　　众恶悉佛种
  劝化诸未解　　法身不转动

或有慧人自然发意。如来之行不因言说而至正觉。如日大光一时普遍。解空义者无道俗观。等如虚寂永不可名。譬如旷野污埿之中无有下种。自然有生青莲芙蓉茎华。菩萨如是。在恩爱中。三界之难忽然慧解。不见生死不住泥洹。教化一切令至大安。于是颂曰

  于是发意为菩萨　　分别空义解本末
  以入道法无所乏　　智慧具足神通达
  犹如莲华生污泥　　发如来意成菩萨
  开化一切众生类　　等住法门为正觉
  华生泥中清净好　　四种之色喻四等
  超越次第阿惟颜　　勇猛力伏首楞严

菩萨修道。譬如飞鸟飞行空中无所触碍。以空为地不畏于空。菩萨如是。发意之顷便入道慧。善权方便不以为乏。心等如空无所住止。不离生死不乐泥洹。俱不增减。譬如五种彩色各异皆因草木。草木根生悉因从地。地下有水水下有风。风因空立。如是计本悉无所有。若如浮云忽有气来。况无所至。菩萨如是。解三界空喻之如风无所住止。计有吾我便有三处。不见有我安计有彼。不明无冥无净不净。便入本无亦无出入。譬如昔者有一小虫。心怀金刚住于海边。阎浮大树高四千里。树则震动不能自安。树神问之。卿何以故震动不安。树报之曰。虫住我上所以不安。神又问曰。金翅大鸟立于仁上何故不动。小虫处上而独战栗。树报之曰。此虫虽小腹怀金刚。吾不能胜。是故摇动。其小虫者。谓发意菩萨也。其大树者。谓三界也。树动不安者。谓发意菩萨超至深慧远阿惟颜。三千大千世界为六反震动。其金翅鸟。住上不摇。谓诸弟子四道虽成无所能感也。于是颂曰

  譬如小鸟住大树　　战栗不安五枝散
  菩萨大士亦如是　　超行成就动三千
  其心坚固如金刚　　度脱一切生死患
  弟子犹如金翅鸟　　处在三界无所感

菩萨解慧入深微妙不从次第。犹如有人卒立为帝。凡夫之士晓了本无。心等如空而无处所。至阿惟颜。昔者虚空忽有药树。枝叶普覆八隅上下。其气照下。诸毒草木恶气悉除。长育天下。诸有好人大小悉安。地高为平卑者则高。天下太平无有溪谷及与山陵。七宝自然雨堕甘露。人民大小莫不以欢。吾本有福以离众患。出入行步无所畏难。无有恶兽盗贼之苦。药树自然蒙者皆安。风雨时节五谷丰熟。面色和悦衣食化至无有众恼。犹如大树忽然生空普照天下。若有凡夫在生死中。卒解深慧至真本无而无挂碍。气照天下者。谓彼菩萨放大光明以成为佛。除一切人淫怒痴垢也。长育令安。谓使四辈奉行道义也。令高下平者。使五道人皆获平等慧。七宝自然者。谓七觉意也。雨甘露者。谓讲菩萨法也。人民安隐五谷丰滋。谓终始断逮五神通。遂至大义阿惟颜住。于是颂曰

  如人卒立为国王　　菩萨大士亦如是
  晓了深慧至无极　　得成佛道度十方
  犹如虚空生大树　　根株枝叶四分布
  照于八隅上下方　　地高下平五谷滋
  人在生死凡夫身　　忽解深法惠流布
  令十方人度三涂　　等心一切雨甘露

修行道地经卷第七(丹藏促为六卷)


药师琉璃光七佛本愿功德经

    No. 451 [Nos. 449, 450; 灌頂經卷第十二]

药师琉璃光七佛本愿功德经卷上

        大唐三藏沙门义净于佛光内寺译

如是我闻。一时薄伽梵。游化诸国至广严城在乐音树下。与大苾刍众八千人俱。菩萨摩诃萨三万六千。其名曰曼殊室利菩萨．观自在菩萨．慈氏菩萨．善现菩萨．大慧菩萨．明慧菩萨．山峰菩萨．辩峰菩萨．持妙高峰菩萨．不空超越菩萨．彻妙音菩萨．常思惟菩萨．执金刚菩萨。如是等诸大菩萨而为上首。及诸国王大臣婆罗门居士。天龙八部人非人等。无量大众恭敬围绕而为说法。初中后善文义巧妙。纯一圆满清净鲜白梵行之相。示教利喜皆令具足微妙行愿趣大菩提

尔时曼殊室利法王子菩萨摩诃萨。承佛威神从座而起。偏袒右肩右膝着地。合掌恭敬而白佛言。世尊。今有无量人天大众。为听法故皆已云集。惟佛世尊从初发意乃至于今所有无量尘沙数劫。诸佛刹土无不知见。愿为我等及未来世像法众生。慈悲演说诸佛名号本愿功德国土庄严善巧方便差别之相。令诸闻者业障消除乃至菩提得不退转。尔时世尊赞曼殊室利菩萨言。善哉善哉曼殊室利。汝以大悲愍念无量业障有情。种种疾病忧悲苦恼得安乐故。劝请我说诸佛名号本愿功德国土庄严。此由如来威神之力令发斯问。汝今谛听极善思惟。当为汝说。曼殊室利言。惟愿为说。我等乐闻

佛告曼殊室利。东方去此过四弶伽河沙佛土。有世界名曰光胜。佛号善名称吉祥王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛世尊。有无量亿众不退菩萨之所围绕。安住七宝胜妙庄严师子之坐现在说法。曼殊室利。彼佛国土清净严饰。纵广正等百千踰缮那。以赡部金而为其地。平正柔软气如天香。无诸恶趣及女人名。亦无瓦砾沙石棘刺。宝树行列花果滋繁。多有浴池皆以金银真珠杂宝而为砌饰。曼殊室利。彼国菩萨皆于七宝莲花化生。是故净信善男子善女人。皆当愿生彼佛国土。曼殊室利。彼佛如来应正等觉。从初发心行菩萨道时。发八大愿云何为八

第一大愿。愿我来世得无上菩提时。若有众生。为诸病苦逼切其身。热病诸疟蛊道厌魅起尸鬼等之所恼害。若能至心称我名者。由是力故所有病苦悉皆消灭。乃至证得无上菩提

第二大愿。愿我来世得菩提时。若有众生。盲聋喑哑白癞瘨狂众病所困。若能至心称我名者。由是力故。诸根具足众病消灭。乃至菩提

第三大愿。愿我来世得菩提时。若有众生。为贪嗔痴之所缠逼。造无间罪及诸恶行。诽谤正法不修众善。当堕地狱受诸苦痛。若能至心称我名者。由是力故令无间罪及诸业障悉皆消灭。无有众生堕恶趣者常受人天殊胜安乐。乃至菩提

第四大愿。愿我来世得菩提时。若有众生。少乏衣食璎珞卧具财货珍宝香花伎乐。若能至心称我名者。由是力故所乏资生皆得充足。乃至菩提

第五大愿。愿我来世得菩提时。若有众生。或被枷锁系缚其身。及以鞭挞受诸苦恼。若能至心称我名者。由是力故所有苦楚。皆得解脱。乃至菩提

第六大愿。愿我来世得菩提时。若有众生。于险难处为诸恶兽熊罴师子虎豹豺狼蚖蛇蝮蝎之所侵恼。欲断其命发声大叫受大苦时。若能至心称我名者。由是力故所有恐怖皆得解脱。诸恶兽等悉起慈心。常得安乐。乃至菩提

第七大愿。愿我来世得菩提时。若有众生。斗诤言讼因生忧恼。若能至心称我名者。由是力故斗讼解散慈心相向。乃至菩提

第八大愿。愿我来世得菩提时。若有众生。入于江海遭大恶风吹其船舫无有洲渚而作归依极生忧怖。若能至心称我名者。由是力故皆得随心至安隐处受诸快乐。乃至菩提。曼殊室利。是谓彼佛如来应正等觉行菩萨道时所发八种微妙大愿。又彼世尊从初发心常以定力成就众生供养诸佛严净佛土。菩萨眷属悉皆圆满。此之福德不可思议。一切声闻及诸独觉。纵经多劫说不能尽。唯除如来补处菩萨。曼殊室利。若有净信男子女人若王大臣长者居士。心悕福德断诸烦恼称彼佛名读斯经典。于彼如来至心尊重恭敬供养。所有一切罪恶业障及诸病苦悉皆消灭。诸有愿求无不随意。得不退转。乃至菩提

复次曼殊室利。东方去此过五殑伽河沙佛土。有世界名曰妙宝。佛号宝月智严光音自在王如来应正等觉。有无量亿菩萨围绕现在说法。皆演大乘微妙深义曼殊室利。彼佛如来从初发心行菩萨道时。发八大愿云何为八

第一大愿。愿我来世得菩提时。若有众生为营农业及商贾事。令心扰乱废修菩提殊胜善法。于生死中不能出离。各各备受无边苦恼。若能至心称我名者。由是力故衣服饮食资生之具金银珍宝随愿充足。所有善根皆得增长。亦不舍离菩提之心。诸恶道苦咸蒙解脱。乃至菩提

第二大愿。愿我来世得菩提时。于十方界所有众生。若为寒热饥渴逼身受大苦恼。若能至心称我名者。由是力故先世罪业悉皆消灭。舍诸苦恼受人天乐。乃至菩提

第三大愿。愿我来世得菩提时。于十方界若有女人。贪淫烦恼常覆其心。相续有娠深可厌恶。临当产时受大苦恼。若我名字暂经其耳或复称念。由是力故众苦皆除。舍此身已常为男子。乃至菩提

第四大愿。愿我来世得菩提时。若有众生。或与父母。兄弟姊妹妻子眷属及诸亲友行险难处。为贼所侵受诸苦恼。暂闻我名或复称念。由是力故解脱众难。乃至菩提

第五大愿。愿我来世得菩提时。若有众生行于闇夜作诸事业。被恶鬼神之所恼乱极生忧苦。暂闻我名或复称念。由是力故从闇遇明。诸恶鬼神起慈悲意。乃至菩提

第六大愿。愿我来世得菩提时。若有众生。行鄙恶事不信三宝智慧鲜少不修善法。根力觉道念定总持皆不修习。若能至心称我名者。由是力故智慧渐增。三十七品悉皆修学。深信三宝。乃至菩提

第七大愿。愿我来世得菩提时。若有众生。意乐鄙劣于二乘道修行而住。弃背无上胜妙菩提。若能至心称我名者。舍二乘见于无上觉得不退转。乃至菩提

第八大愿。愿我来世得菩提时。若有众生。见劫将尽火欲起时生大忧怖苦恼悲泣。由彼前身恶业力故。受斯众苦无所归依。若能至心称我名者。所有忧苦悉皆消灭。受清凉乐从此命终于我佛土莲华化生常修善法乃至菩提

曼殊室利。是为彼佛如来应正等觉行菩萨道时所发八种微妙大愿。又彼如来所居佛土广博严净地平如掌。天妙香树而为行列。天花遍覆天乐常鸣。天妙铃铎随处悬布。天宝庄严师子之座。天宝砌饰诸妙浴池。其地柔软无诸瓦砾。亦无女人及诸烦恼。皆是不退诸菩萨众莲花化生。若起念时饮食衣服及诸资具随意现前。是故名为妙宝世界

曼殊室利。若有净信男子女人国王王子大臣辅相中宫婇女。昼夜六时殷重至心恭敬供养彼佛世尊及称名号。并造形像香花音乐烧香末香涂香而为奉献。清净严洁于七日中持八戒斋。于诸众生起慈悲意。愿生彼土。彼佛世尊及诸菩萨护念是人。一切罪业悉皆消灭。无上菩提得不退转。于贪恚痴渐得微薄。无诸病苦增益寿命。随有悕求悉皆如意。斗诤怨家咸生欢喜。舍此身已往彼刹土莲花化生。当生之时念定总持悉皆明了。曼殊室利。如是当知。彼佛名号无量功德若得闻者所愿皆成

复次曼殊室利。东方去此过六殑伽河沙佛土。有世界名曰圆满香积。佛号金色宝光妙行成就如来应正等觉。有无量亿万菩萨围绕现在说法。曼殊室利。彼佛如来从初发心行菩萨道时。发四大愿。云何为四

第一大愿。愿我来世得菩提时。若有众生。造作种种屠害之业断诸生命。由斯恶业受地狱苦。设得为人短寿多病。或遭水火刀毒所伤当受死苦。若闻我名至心称念。由是力故。所有恶业悉皆消灭。无病长寿不遭横死。乃至菩提

第二大愿。愿我来世得菩提时。若有众生。作诸恶业盗他财物。当堕恶趣。设得为人生贫穷家。乏少衣食常受诸苦。若闻我名至心称念。由是力故所有恶业悉皆消灭。衣服饮食无所乏少。乃至菩提

第三大愿。愿我来世得菩提时。若有众生更相凌慢共为仇隙。若闻我名至心称念。由是力故各起慈心犹如父母乃至菩提

第四大愿。愿我来世得菩提时。若有众生贪欲嗔恚愚痴所缠。若出家在家男女七众。毁犯如来所制学处造诸恶业。当堕地狱受诸苦报。若闻我名至心称念。由是力故所有恶业悉皆消灭。断诸烦恼敬奉尸罗。于身语心善能防护。永不退转乃至菩提

曼殊室利。是为彼佛如来应正等觉行菩萨道时所发四种微妙大愿。曼殊室利。又彼如来所居佛土广博严净。地平如掌皆以宝成。常有香气如妙栴檀。复以香树而为行列。天妙珠璎摩尼等宝处处垂下。多有浴池天宝严饰。香水盈满众德皆具。于其四边悬妙缯彩。街衢八道随处庄严。所有众生无诸烦恼及忧悲苦。亦无女人。多是住地诸菩萨众。胜妙音乐不鼓自鸣。演说大乘微妙深法若有众生闻此音者。得不退转无上菩提

曼殊室利。彼佛如来由昔愿力。善巧方便成就佛土。圆满庄严坐菩提座。作如是念。于未来世若有众生。为贪嗔痴之所缠绕。众病所逼。怨家得便。或时横死。复由恶业堕地狱中受大剧苦。彼佛见此苦恼众生。为除业障说此神咒令彼受持。于现世中。得大利益。远离众苦住菩提故。即说咒曰

呾侄他悉[日*弟]悉[日*弟]　苏悉[日*弟]　谟折儞木刹儞　目帝毗目帝　庵末丽毗末丽　忙揭例呬囒若揭鞞曷喇呾娜　揭鞞　萨婆頞他婆但儞　钵啰摩頞他　娑但儞末捺细　莫诃末捺细　頞步帝頞室步帝　毗多婆曳　苏跋泥(去)　跋罗蚶摩　瞿侠佉　跋啰蚶摩柱侠帝　萨婆頞剃数　阿钵啰匝帝萨跋呾啰　阿钵[口*剎]底喝帝　折睹杀　瑟[木*致]勃陀俱胝　婆侠帝　纳摩娑婆　呾他揭多喃　莎诃

尔时世尊。说此大力大明咒时。众中所有诸大菩萨四大天王释梵王等赞言。善哉善哉大悲世尊。能说如是过去如来大力神咒为欲饶益无量众生竭烦恼海登涅槃岸除去疾病所愿皆满

佛告大众。若有净信男子女人国王王子大臣辅相中宫婇女情悕福德。于此神咒起敬信心。若读若诵若为他人演说其义。于诸含识起大悲心。昼夜六时香华灯烛。殷重供养清净澡浴。持八戒斋至诚念诵。所有极重无边业障悉皆消灭。于现身中离诸烦恼。命欲终时诸佛护念。即于彼国莲花化生

复次曼殊室利。东方去此过七殑伽河沙佛土。有世界名曰无忧。佛号无忧最胜吉祥如来应正等觉。今现在彼为众说法。又彼如来所居佛土。广博严净地平如掌皆以宝成。细滑柔软常有香气。无忧苦声离诸烦恼亦无恶趣及女人名。处处皆有金砌浴池香水盈满。宝树行列花果滋茂。胜妙音乐不鼓自鸣。譬如西方极乐世界无量寿国功德庄严。曼殊室利。彼佛世尊行菩萨道时。发四大愿云何为四

第一大愿。愿我来世得菩提时。若有众生。常为忧苦之所缠逼。若闻我名至心称念。由是力故所有忧悲及诸苦恼悉皆消灭。长寿安隐。乃至菩提

第二大愿。愿我来世得菩提时。若有众生。造诸恶业生在无间黑闇之处。大地狱中受诸苦恼。由彼前身闻我名字。我于尔时身出光明照受苦者。由是力故彼见光时。所有业障悉皆消灭。解脱众苦生人天中。随意受乐乃至菩提

第三大愿。愿我来世得菩提时。若有众生。造诸恶业杀盗邪淫。于其现身受刀杖苦当堕恶趣。设得人身短寿多病。生贫贱家衣服饮食悉皆乏少。常受寒热饥渴等苦身无光色。所感眷属皆不贤良。若闻我名至心称念。由是力故随所愿求。饮食衣服悉皆充足。如彼诸天身光可爱。得善眷属乃至菩提

第四大愿。愿我来世得菩提时。若有众生。常为药叉诸恶鬼神之所娆乱。夺其精气受诸苦恼。若闻我名至心称念。由是力故。诸药叉等悉皆退散各起慈心。解脱众苦乃至菩提

曼殊室利。是为彼佛如来应正等觉所发四种微妙大愿。若有众生闻彼佛名。昼夜六时称名礼敬至心供养。于众生处起慈悲心。业障消灭解脱忧苦。无病长寿得宿命智。于诸佛土莲花化生。常为诸天之所卫护。曼殊室利。称彼佛名能生如是无量福业。而彼佛土愿力庄严殊胜功德。声闻独觉所不能知。唯除如来应正等觉

复次曼殊室利。东方去此过八殑伽河沙佛土。有世界名曰法幢。佛号法海雷音如来应正等觉。今现说法。曼殊室利。彼佛世尊所居国土清净无秽。其地平正颇梨所成。常有光明香气芬馥。以帝青宝而为城郭。有八街道砌以金银。楼阁殿堂飞甍户牖栏楯庄饰皆众宝成。天香宝树随处行列。于其枝上拄以天缯。复有宝铃处处垂下。微风吹动出妙音声。演畅无常苦空无我。众生闻者舍离欲缠习气渐除证甚深定。天妙香花缤纷而下。于其四面有八浴池。底布金沙香水弥满。曼殊室利。于彼佛土无诸恶趣。亦无女人。莲花化生无复烦恼。彼佛如来行菩萨道时。发四大愿云何为四

第一大愿。愿我来世得菩提时。若有众生生邪见家。于佛法僧不生净信。远离无上菩提之心。若闻我名至心称念。由是力故。无明邪慧日夜消灭。于三宝所深生正信。不复退转乃至菩提

第二大愿。愿我来世得菩提时。若有众生。生在边地。由近恶友造众罪业不修善品。三宝名字曾不经耳。命终之后堕三恶趣。彼诸众生暂闻我名者。由是力故。业障消除遇善知识不堕恶趣。乃至菩提

第三大愿。愿我来世得菩提时。若有众生。衣服饮食卧具医药资生所须悉皆乏少。由此因缘生大忧苦。为求觅故造众恶业。若闻我名至心称念。由是力故。有所乏少随念皆得。乃至菩提

第四大愿。愿我来世得菩提时。若有众生。由先恶业。共相斗诤作不饶益。弓箭刀杖互为伤损。若闻我名至心称念。由是力故各起慈心不相损害。不善之念尚自不生。况于前人欲断其命。常行喜舍乃至菩提

曼殊室利。是为彼佛如来应正等觉行菩萨道时所发四种微妙大愿。若有净信男子女人。闻彼佛名至心礼敬殷勤供养受持念诵。业障消灭得不退转菩提之心。具宿命智。所生之处常得见佛。无病长寿。命终之后生彼国中。衣服饮食资生之具随念皆至无所乏少。曼殊室利。彼佛世尊具足如是无量功德。是故众生常当忆念勿令忘失

复次曼殊室利。东方去此过九殑伽河沙佛土。有世界名曰善住宝海。佛号法海胜慧游戏神通如来应正等觉。现在说法。曼殊室利。彼佛如来行菩萨道时。发四大愿云何为四

第一大愿。愿我来世得菩提时。若有众生造众恶业。种植耕耘损诸生命。或复兴易欺诳他人。战阵兵戈常为杀害。若闻我名至心称念。由是力故。资生之具不假营求随心满足。常修众善。乃至菩提

第二大愿。愿我来世得菩提时。若有众生造十恶业杀生等罪。由此因缘当堕地狱。若闻我名至心称念。于十善道皆得成就不堕恶趣。乃至菩提

第三大愿。愿我来世得菩提时。若有众生不得自在。系属于他。或被禁系杻械枷锁鞭杖苦楚乃至极刑。若闻我名至心称念。由是力故。所有厄难皆得解脱乃至菩提

第四大愿。愿我来世得菩提时。若有众生。造众恶业不信三宝。随虚妄见弃背正理爱乐邪徒。谤毁佛经言非圣说。外道典籍恭敬受持。自作教人俱生迷惑。当堕地狱无有出期。设得为人生八难处。远离正道盲无慧目。如是之人若闻我名至心称念。由是力故。临命终时正念现前解脱众难。常生中国受胜妙乐。乃至菩提

曼殊室利。是为彼佛如来应正等觉行菩萨道时所发四种微妙大愿。曼殊室利。彼佛国土功德庄严。与上妙宝如来世界等无有异

复次曼殊室利。东方去此过十殑伽河沙佛土。有世界名净琉璃。佛号药师琉璃光如来应正等觉。曼殊室利。彼佛世尊从初发心行菩萨道时。发十二大愿云何十二

第一大愿。愿我来世得菩提时。自身光明照无边界。三十二相八十随好庄严其身。令诸有情如我无异

第二大愿。愿我来世得菩提时。身如琉璃内外清彻。光明广大遍满诸方。焰网庄严过于日月。铁围中间幽冥之处互得相见。或于此界闇夜游行。斯等众生见我光明悉蒙开晓随作众事

第三大愿。愿我来世得菩提时。以无量无边智慧方便令诸有情所受用物皆得无尽

第四大愿。愿我来世得菩提时。若诸有情行邪道者。悉令游履菩提正路。若行声闻独觉乘者。亦令安住大乘法中

第五大愿。愿我来世得菩提时。若诸有情于我法中修行梵行。一切皆令得不缺戒善防三业无有毁犯堕恶趣者。设有毁犯闻我名已。专念受持至心发露还得清净。乃至菩提

第六大愿。愿我来世得菩提时。若诸有情诸根不具。丑陋顽痹聋盲喑哑挛躄背偻白癞瘨狂。种种病苦之所缠逼。若闻我名至心称念。皆得端严众病除愈

第七大愿。愿我来世得菩提时。若诸有情贫穷困苦无有归趣。众病所逼无药无医。暂闻我名众病消散。眷属增盛资财无乏。身心安乐。乃至菩提

第八大愿。愿我来世得菩提时。若有女人。为女众苦之所逼切极生厌离愿舍女身。若闻我名至心称念。即于现身转成男子具丈夫相。乃至菩提

第九大愿。愿我来世得菩提时。令诸有情出魔罥网。复有种种邪见之徒。皆当摄受令生正见。渐令修习诸菩萨行。乃至菩提

第十大愿。愿我来世得菩提时。若诸有情王法所拘。幽禁牢狱枷锁鞭挞乃至极刑。复有众多苦楚之事逼切忧恼无暂乐时。若闻我名以我福德威神力故。皆得解脱一切忧苦乃至菩提

第十一大愿。愿我来世得菩提时。若诸有情饥火所恼。为求食故造诸恶业。若闻我名至心称念。我当先以上妙饮食随意饱满后以法味令住胜乐。乃至菩提

第十二大愿。愿我来世得菩提时。若诸有情身无衣服。蚊虻寒热之所逼恼。若闻我名至心称念。随其所好即得种种上妙衣服宝庄严具伎乐香华皆令满足。离诸苦恼。乃至菩提

曼殊室利。是为药师琉璃光如来应正等觉行菩萨道时所发十二微妙上愿

药师琉璃光七佛本愿功德经卷上药师琉璃光七佛本愿功德经卷下

        大唐三藏法师义净于佛光内寺译

尔时佛告曼殊室利。彼药师琉璃光如来行菩萨道时所发大愿及彼佛土功德庄严。我于一劫若过一劫说不能尽。然彼佛土纯一清净。无诸欲染亦无女人及三恶趣苦恼之声。以净琉璃而为其地。城阙宫殿及诸廊宇轩窗罗网皆七宝成。亦如西方极乐世界功德庄严。于彼国中有二菩萨。一名日光遍照。二名月光遍照。于彼无量菩萨众中而为上首。能持彼佛正法宝藏。是故曼殊室利。若有净信男子女人。应当愿生彼佛世界

复次曼殊室利。若有众生。不识善恶。惟怀贪惜不知惠施及施果报。愚痴少智无有信心。多畜珍财勤劳守护。见乞者来心生不喜。设不获已行惠施时。如割身肉深生吝惜。复有无量悭贪有情积集资财。然于自身尚不能用。况当供给父母妻子奴婢仆使及来乞者。彼诸有情从此命终。生饿鬼中或傍生趣。由昔人间曾闻药师琉璃光如来名故。虽在恶趣还得忆念彼如来名。即于彼没生在人中。得宿命智念畏恶趣苦不乐欲乐。好行惠施赞叹施者。所有财物无悭吝心。渐次尚能以头目手足血肉身分施来求者。况余财物

复次曼殊室利。若复有人。归依世尊受诸学处。而破坏戒威仪及坏正见。诸有持戒正见不求多闻。于佛所说契经深义不能解了。虽有多闻而怀憍慢。由慢心故自是非他。嫌谤正法为魔伴党。如是愚人自行邪见。复令无量百千俱胝有情堕大险坑。此诸有情堕于地狱傍生鬼趣。若曾闻此药师琉璃光如来名号。由彼如来本愿威力。于地狱中忆佛名号。从彼命尽还生人间。正见精进意乐调善。舍俗出家。于佛法中受持学处无有毁犯。正见多闻解甚深义。离于憍慢不谤正法不为魔伴。渐次修行诸菩萨行。乃至菩提

复次曼殊室利。若诸有情悭贪嫉妒造诸恶业自赞毁他。命终当堕三恶趣中。无量千岁受诸剧苦。从彼终已来生人间。或作牛马驼驴之属。恒被鞭挞饥渴缠心。身常负重困苦疲极。若得为人生居下贱。奴婢仆使被他驱役恒不自在。由昔人中曾闻药师琉璃光如来名号。彼善根力今复忆念至心归依。以佛神力众苦解脱。诸根聪利智慧多闻。恒求胜法常遇善友。永断魔罥破无明[穀-禾+卵]。竭烦恼河。解脱一切生老病死忧悲苦恼。乃至菩提

复次曼殊室利。若诸有情。好喜乖离更相斗讼恼乱自他。以身语意造诸恶业。展转常为不饶益事。互相谋害告召山林树冢等神杀诸众生取其血肉祭祀药叉罗刹神等。书怨人名或作形像。以恶咒术而咒诅之。厌魅蛊道咒起死尸。令断彼命及坏其身。是诸有情若得闻此药师琉璃光如来名号。彼诸恶缘悉不能害。一切展转皆起慈悲。利益安乐无．损恼意及嫌恨心。于自所有常生喜足

复次曼殊室利。若有四众苾刍苾刍尼近事男近事女及余净信男子女人。若能受持八支斋戒。或经一年或复三月。受持学处。以此善根愿生西方极乐世界见无量寿佛。若闻药师琉璃光如来名号。临命终时有八菩萨。乘神通来示其去处。即于彼界种种杂色众宝花中自然化生。或有因此生于天上。虽生天中而昔善根亦不穷尽。不复更生诸余恶趣。天上寿尽还生人间。或为轮王统摄四洲。威德自在劝化无量百千有情。于十善道令其修习。或生刹帝利婆罗门居士贵族。多饶财宝仓库盈溢。形相端严眷属隆盛。聪明智慧勇健盛猛有大身力。若是女人得闻药师琉璃光如来名号。至心受持。于后不复更受女身

复次曼殊室利。彼药师琉璃光如来得菩提时。由本愿力观诸有情。遇众病苦瘦疟干消黄热等病。或被厌魅蛊道所中。或复短命或时横死。欲令是等病苦消除所求愿满。时彼世尊入三摩地。名曰灭除一切众生苦恼。既入定已。于肉髻中出大光明。光中演说大陀罗尼咒曰

南谟薄伽伐帝　鞞杀社窭噜　薜琉璃钵喇婆　曷啰阇也　呾他揭多也　阿啰喝帝　三藐三勃陀也呾侄他唵　鞞杀逝鞞杀逝　鞞杀社三没揭帝　莎诃

尔时光中说此咒已。大地震动放大光明。一切众生病苦皆除受安隐乐。曼殊室利。若见男子女人有病苦者。应当一心为彼病人清净澡漱或食或药或无虫水咒一百八遍与彼服食。所有病苦悉皆消灭。若有所求指心念诵。皆得如意无病延年。命终之后生彼世界。得不退转。乃至菩提。是故曼殊室利若有男子女人。于彼药师琉璃光如来。至心殷重恭敬供养者。常持此咒勿令废忘

复次曼殊室利。若有净信男子女人。得闻如上七佛如来应正等觉所有名号。闻已诵持晨嚼齿木澡漱清净。以诸香花末香烧香涂香。作众伎乐供养形像。于此经典若自书若教人书一心受持听闻其义。于彼法师应修供养。一切所有资身之具。悉皆施与勿令乏少。如是便蒙诸佛护念所求愿满。乃至菩提

尔时曼殊室利童子白佛言。世尊。我于末法之时。誓以种种方便。令诸净信男子女人得闻七佛如来名号。乃至睡中亦以佛名令其觉悟。世尊若于此经受持读诵。或复为他演说开示。若自书若教人书恭敬尊重以种种华香涂香末香烧香华鬘璎珞幡盖伎乐而为供养。以五色缯彩而裹[袌-包+矢]之。洒扫净处置高座上

是时四大天王与其眷属。及与无量百千天众。皆诣其所供养守护。世尊若此经宝流行之处及受持者。以彼七佛如来本愿功德及闻名号威神之力。当知是处无复横死。亦复不为诸恶鬼神夺其精气。设已夺者还得如故身心安乐

佛告曼殊室利。如是如是如汝所说。曼殊室利若有净信男子女人。欲供养彼七如来者。应先敬造七佛形像。安在清净上妙之座散花烧香以诸幢幡庄严其处。七日七夜受八戒斋食清净食。澡浴身体着新净衣。心无垢浊亦无恚害。于诸有情常起利乐慈悲喜舍平等之心。鼓乐弦歌称赞功德右绕佛像。念彼如来所有本愿。读诵此经思惟其义。演说开示。随其所愿。求长寿得长寿。求富饶得富饶。求官位得官位。求男女得男女。一切皆遂。若复有人忽为恶梦见诸恶相。或怪鸟来集。或于其家百怪出现。此人若以上妙资具。恭敬供养彼诸佛者。恶梦恶相诸不吉祥。悉皆隐没不能为患。或有水火刀毒悬崖险道恶象师子虎狼熊罴蛇蝎蜈蚣如是等怖。若能至心忆念彼佛恭敬供养。一切怖畏皆得解脱。若他国侵扰盗贼反乱。忆念恭敬彼如来者。所有怨敌悉皆退散。复次曼殊室利若有净信男子女人等。乃至尽形。不事余天。惟当一心归佛法僧受持禁戒。若五戒十戒菩萨二十四戒苾刍二百五十戒苾刍尼五百戒。于诸戒中或有毁犯怖堕恶趣。若能专念彼佛名号恭敬供养者。必定不生三恶趣中。或有女人临当产时受于极苦。若能至心称名礼赞恭敬供养七佛如来众苦皆除。所生之子颜貌端正见者欢喜。利根聪明少病安乐。无有非人夺其精气

尔时世尊告阿难言。如我称扬彼七如来名号功德此是诸佛甚深境界。难可了知汝勿生疑。阿难白言。世尊我于如来所说契经深义不生疑惑。所以者何。一切如来身语意业皆无虚妄。世尊此日月轮可令堕落。妙高山王可使倾动。诸佛所言终无有异。世尊然有众生信根不具。闻说诸佛甚深境界作是思惟。云何但念七佛名号。便获尔所功德胜利。由此不信便生诽谤。彼于长夜失大利乐堕诸恶趣。佛告阿难。彼诸有情若得耳闻诸佛名号。堕恶趣者无有是处。唯除定业不可转者。阿难。此是诸佛甚深境界难可信解。汝能信受。当知皆是如来威力。阿难。一切声闻及独觉等皆不能知唯除一生补处菩萨。阿难。人身难得。于三宝中信敬尊重亦难可得。得闻七佛如来名号复难于是。阿难。彼诸如来无量菩萨行。无量巧方便。无量广大愿如是行愿善巧方便。我若一劫若过一劫说不能尽

尔时众中有一菩萨摩诃萨。名曰救脱。即从座起偏袒右肩。右膝着地。合掌向佛白言。世尊。于后末世像法起时。若有众生为诸病苦之所逼恼。身形羸瘦不能饮食。喉唇干燥目视皆暗死相现前。父母亲属朋友知识啼泣围绕。身卧本处见彼琰魔法王之使引其神识将至王所。然诸有情有俱生神。随其所作善恶之业悉皆记录授与彼王。王即依法问其所作。随彼罪福而处断之。是时病人亲属知识。若能为彼归依诸佛。种种庄严如法供养。而彼神识或经七日或二七日乃至七七日。如从梦觉复本精神。皆自忆知善不善业所得果报。由自证见业报不虚。乃至命难亦不造恶。是故净信男子女人。皆应受持七佛名号随力所能恭敬供养

尔时具寿阿难。问救脱菩萨曰。善男子。恭敬供养彼七如来。其法云何。救脱菩萨言。大德。若有病人及余灾厄欲令脱者。当为其人七日七夜持八戒斋。应以饮食及余资具随其所有供佛及僧昼夜六时恭敬礼拜七佛如来读诵此经四十九遍然四十九灯造彼如来形像七躯一一像前各置七灯其七灯状圆若车轮乃至四十九夜光明不绝造杂彩幡四十九首并一长幡四十九尺放四十九生。如是即能离灾厄难。不为诸横恶鬼所持。大德阿难。是为供养如来法式。若有于此七佛之中随其一佛称名供养者。皆得如是无量功德所求愿满。何况尽能具足供养

复次大德阿难。若刹帝利灌顶王等灾难起时。所谓人众疾疫难。他国侵逼难。自界叛逆难。星宿变怪难。日月薄蚀难。非时风雨难。过时不雨难。彼刹帝利灌顶王等。尔时当于一切有情起慈悲心放大恩赦脱诸幽厄苦恼众生如前法式供养诸佛。由此善根及彼如来本愿力故。令其国界即得安隐。风雨顺时谷稼成熟。国内众生无病安乐。又无暴恶药叉等神共相恼乱。一切恶相悉皆隐没。而刹帝利灌顶王等。皆得增益寿命色力无病自在。大德阿难。若帝后妃主储君王子大臣辅相宫中婇女百官黎庶为病所苦及余厄难。亦应敬造七佛形像读诵此经然灯造幡放诸生命至诚供养烧香散花。即得病苦销除解脱众难

尔时具寿阿难。问救脱菩萨言。善男子。云何已尽之命而可增益。救脱菩萨言。大德。仁岂不闻如来说有九横死耶。由是世尊为说咒药随事救疗。然灯造幡修诸福业。以修福故得延寿命。阿难问言。九横云何。救脱菩萨言。一者若诸有情得病虽轻。然无医药及看病者。设复遇医不授其药。实不应死而便横死。又信世间邪魔外道妖[薛/女]之师妄说祸福便生恐动心不自正。卜问吉凶杀诸众生求神解奏呼召魍魉请福祈恩欲冀延年。终不能得。愚迷倒见遂令横死。入于地狱无有出期。二者横为王法之所诛戮。三者畋猎嬉戏耽淫嗜酒放逸无度。横为非人夺其精气。四者横为火焚。五者横为水溺。六者横为种种恶兽所啖。七者横堕山崖。八者横为毒药厌祷咒诅起尸鬼等之所中害。九者饥渴所困不得饮食而便横死。是为如来略说横死有此九种。其余复有无量诸横。难可具说

复次阿难。彼琰魔王簿录世间所有名藉。若诸有情不孝五逆毁辱三宝。坏君臣法破于禁戒。琰魔法王随罪轻重考而罚之。是故我今劝诸有情。然灯造幡放生修福。令度苦厄不遭众难。尔时众中有十二药叉大将。俱在会坐其名曰

  宫毗罗大将　　跋折罗大将
  迷企罗大将　　頞儞罗大将
  末儞罗大将　　娑儞罗大将
  因陀罗大将　　波夷罗大将
  薄呼罗大将　　真达罗大将
  朱社罗大将　　毗羯罗大将

此十二药叉大将。一一各有七千药叉以为眷属同时举声白佛言。世尊。我等今者蒙佛威力得闻七佛如来名号。于诸恶趣无复怖畏。我等相率皆同一心。乃至尽形归佛法僧。誓当荷负一切有情。为作义利饶益安乐。随于何处城邑聚落空闲林中。若有此经流布读诵。或复受持七佛名号恭敬供养者。我等眷属卫护是人令脱众难。所有愿求悉令满足。或有疾厄求度脱者。亦应读诵此经。以五色缕结我名字。得如愿已然后解结尔时世尊。赞诸药叉大将言。善哉善哉大药叉将。汝等念报七佛如来恩德者。常应如是利益安乐一切有情

尔时会中有多天众智慧鲜少。作如是念。云何过是殑伽河沙诸佛世界现在如来。暂闻名者。便获无边殊胜功德。尔时释迦牟尼如来。知诸天众心之所念。即入警召一切如来甚深妙定。才入定已。一切三千大千世界六种震动。雨天妙花及天香末。彼七如来见是相已。各从其国来至索诃世界。与释迦如来共相问讯。时佛世尊由其先世本愿力故。各各自于天宝庄严师子座上随处安坐。诸菩萨众天龙八部人非人等。国王王子中宫妃主。并诸大臣婆罗门长者居士。前后围绕而为说法。时诸天众见彼如来皆已云集。生大希有疑惑便除。时诸大众叹未曾有。同声赞言。善哉善哉释迦如来。饶益我等为除疑念。令彼如来皆至于此。时诸大众各随自力。以妙香华及众璎珞诸天伎乐供养如来。右绕七匝合掌礼敬赞言。希有希有。诸佛如来甚深境界不可思议。由先愿力善巧方便。共现如是奇异之相。尔时大众各各发愿。愿诸众生皆得如是如来胜定

尔时曼殊室利。即从座起合掌恭敬。绕佛七匝礼双足已。白言世尊。善哉善哉。如来定力不可思议。由本愿力方便善巧成就众生。惟愿为说大力神咒。能令来世薄福众生病恼所缠日月星辰所有厄难疫病怨恶及行险道遭诸恐怖为作归依令得安隐。彼诸众生于此神咒。若自书教人书。受持读诵广为他说。常蒙诸佛之所护念。佛自现身令愿满足不堕恶趣亦无横死。时诸如来赞曼殊室利言。善哉善哉。此是我等威神之力。令汝劝请哀愍众生离诸苦难。为说神咒。汝应谛听善思念之。我当为说。曼殊室利。有大神咒名曰如来定力琉璃光。若有男子女人。书写读诵恭敬供养。于诸含识起大悲心。所有愿求皆得满足。诸佛现身而为护念。离众障恼当生佛国。时七如来以一音声。即说咒曰

但侄他　具谜具谜謦尼谜腻呬(上)　末底末底　馺[多*頁]怛他揭多三摩地頞提瑟耻帝　頞帝末帝波例　波跛输但儞　萨婆波跛那世也　勃睇勃图　唱答谜坞谜矩谜　佛铎器怛罗　钵里输但儞昙谜昵昙谜　谜噜谜噜　谜嚧尸朅囇萨婆哥罗　蜜栗睹(丁臾)　尼婆[口*賴]儞　勃提苏勃睇　佛陀陀頞提瑟侘泥娜曷[口*洛]叉睹谜　萨婆提婆　三谜頞三谜三曼捼(奴和)汉囒睹谜萨婆佛陀菩提萨埵　苫谜苫谜　钵喇苦谜曼　睹谜　萨婆伊底隝波达婆萨婆毗何大也　萨婆萨埵难者[目*甫][口*闌]泥[目*甫][口*闌]泥(去)[目*甫][口*闌]也谜　萨婆阿舍　薜琉璃也　钵唎底婆细　萨婆波跛　着杨羯囇莎诃

尔时七佛说此咒时。光明普照大地震动。种种神变一时俱现。时诸大众见此事已。各各随力以天香花涂香末香奉上彼佛。咸唱善哉右绕七匝。彼佛世尊同声唱言。汝等一切人天大众。应如是知。若有善男子善女人若王王子妃后大臣寮庶之类。若于此咒受持读诵听闻演说。以妙香花供养经卷着新净衣在清净处持八戒斋。于诸含识常生慈愍。如是供养得无量福。若复有人有所祈愿。应当造此七佛形像可于静处以诸香华悬缯幡盖。上妙饮食及诸伎乐而为供养。并复供养菩萨诸天。在佛像前端坐诵咒。于七日中持八戒斋。诵满一千八遍。彼诸如来及诸菩萨悉皆护念。执金刚菩萨并诸释梵四天王等。亦来拥卫此人。所有五无间罪一切业障。悉皆消灭。无病延年亦无横死及诸疾疫。他方贼盗欲来侵境。斗诤战阵言讼仇隙饥俭旱涝。如是等怖一切皆除。共起慈心犹如父母。有所愿求无不遂意

尔时执金刚菩萨。释梵四天王。从座而起合掌恭敬。礼释迦牟尼佛足白言。世尊。我等大众皆已得闻诸佛本愿殊胜功德。及见诸佛慈悲至此令我众生亲承供养。世尊。若于其处有此经典及七佛名陀罗尼法。流通供养乃至书写。我等悉皆承佛威力。即往其处拥护于彼。国王大臣。城邑聚落。男子女人勿令众苦及诸疾病之所恼乱。常得安隐财食丰足。我等即是报诸佛恩。世尊我等亲于佛前自立要誓。若有净信男子女人。忆念我者应诵此咒。即说咒曰

但侄他　恶寠莫寠　呾罗寠　么么寠具晒　诃呼(去)　醯(去)　末啰末啰末啰　紧树晒布晒　莎诃

若有净信男子女人国王王子大臣辅相中宫婇女。诵七佛名及此神咒。读诵书写恭敬供养。现世皆得无病长寿。离众苦恼不堕三途。得不退转乃至菩提。彼诸佛土随意受生。常见诸佛得宿命智。念定总持无不具足。若患鬼疟等病。当书此咒系之肘后。病若差已置清净处。尔时执金刚菩萨。诣七佛所右绕三匝各申礼敬白言。世尊。惟愿慈悲护念于我。我今为欲饶益未来男子女人持是经者。我更为说陀罗尼咒。时彼七佛赞执金刚言。善哉善哉执金刚。我加护汝可说神咒。为护未来持经之人令无众恼所求满足。时执金刚菩萨。即说咒曰

南么馺多喃　三藐三佛陀喃　南么萨婆跋折啰达啰喃呾侄他　唵跋折晒　跋折晒　莫诃跋折晒　跋折啰波舍　陀[口*賴]儞三么三么　三曼[多*頁]　阿钵[口*賴]底喝多　跋折晒　苫么苫么　钵啰苫曼睹谜　萨婆毗阿大也　矩噜矩噜　萨婆羯么　阿伐[口*賴]拏儞叉也　三么也末奴三末啰簿伽畔跋折啰波儞萨婆舍谜钵哩　脯[口*賴]也　莎诃

世尊。若复有人持七佛名。忆念彼佛本愿功德。并持此咒读诵演说。我令彼人所愿满足无所乏少。若欲见我问善恶者。应当书写此经造七佛像并执金刚菩萨像皆于像身安佛舍利于此像前如上所说种种供养礼拜旋绕。于众生处起慈悲心受八戒斋日别三时澡浴清净三时衣别从白月八日至十五日每日诵咒一百八遍心无散乱。我于梦中即自现身共为言说。随所求者皆令满足。时大会中有诸菩萨皆悉唱言。善哉善哉执金刚。陀罗尼不可思议实为善说。时七如来作如是语。我等护汝所说神咒。为欲饶益一切众生皆得安乐所求愿满。不令此咒隐没于世。尔时七佛。告诸菩萨释梵四天王曰。我今以此神咒付属汝等。并此经卷于未来世后五百岁法欲灭时。汝等皆应护持是经。此经威力利益甚多。能除众罪善愿皆遂。勿于薄福众生诽谤正法毁贤圣者。授与斯经令法速灭。尔时东方七佛世尊。见此大众所作已办机缘满足无复疑心。各还本土于其座上忽然不现

尔时具寿阿难陀。即从座起礼佛双足。右膝着地合掌恭敬。而白佛言。世尊。当何名此经我等云何受持。佛告阿难陀。此经名为七佛如来应正等觉本愿功德殊胜庄严。亦名曼殊室利所问。亦名药师琉璃光如来本愿功德。亦名执金刚菩萨发愿要期。亦名净除一切业障。亦名所有愿求皆得圆满。亦名十二大将发愿护持。如是名字汝当奉持。时薄伽梵说是经已。诸大菩萨及声闻众。天龙药叉健闼婆阿苏罗揭路茶紧那罗莫呼洛伽人非人等。一切大众闻佛所说。皆大欢喜信受奉行

药师琉璃光七佛本愿经卷下


药师琉璃光如来本愿功德经

    No. 450 [Nos. 449, 451; 灌頂經卷第十二]

药师琉璃光如来本愿功德经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵游化诸国至广严城住乐音树下。与大苾刍众八千人俱。菩萨摩诃萨三万六千。及国王大臣婆罗门居士。天龙药叉人非人等。无量大众恭敬围绕而为说法

尔时曼殊室利法王子。承佛威神从座而起偏袒一肩右膝着地。向薄伽梵曲躬合掌白言。世尊。惟愿演说如是相类诸佛名号及本大愿殊胜功德。令诸闻者业障销除。为欲利乐像法转时诸有情故

尔时世尊赞曼殊室利童子言。善哉善哉曼殊室利。汝以大悲劝请我说诸佛名号本愿功德。为拔业障所缠有情。利益安乐像法转时诸有情故。汝今谛听极善思惟。当为汝说。曼殊室利言。唯然愿说。我等乐闻佛告曼殊室利。东方去此过十殑伽沙等佛土。有世界名净琉璃。佛号药师琉璃光如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。曼殊室利。彼佛世尊药师琉璃光如来。本行菩萨道时发十二大愿。令诸有情所求皆得

第一大愿。愿我来世得阿耨多罗三藐三菩提时。自身光明炽然。照曜无量无数无边世界。以三十二大丈夫相八十随好庄严其身。令一切有情如我无异

第二大愿。愿我来世得菩提时。身如琉璃内外明彻净无瑕秽。光明广大功德巍巍。身善安住焰网庄严过于日月。幽冥众生悉蒙开晓。随意所趣作诸事业

第三大愿。愿我来世得菩提时。以无量无边智慧方便。令诸有情皆得无尽。所受用物。莫令众生有所乏少

第四大愿。愿我来世得菩提时。若诸有情行邪道者。悉令安住菩提道中。若行声闻独觉乘者。皆以大乘而安立之

第五大愿。愿我来世得菩提时。若有无量无边有情。于我法中修行梵行。一切皆令得不缺戒具三聚戒。设有毁犯闻我名已。还得清净不堕恶趣

第六大愿。愿我来世得菩提时。若诸有情。其身下劣诸根不具。丑陋顽愚盲聋喑哑挛躄背偻白癞癫狂种种病苦。闻我名已一切皆得端正黠慧。诸根完具无诸疾苦

第七大愿。愿我来世得菩提时。若诸有情。众病逼切无救无归无医无药无亲无家贫穷多苦。我之名号一经其耳。众病悉得除身心安乐。家属资具悉皆丰足。乃至证得无上菩提

第八大愿。愿我来世得菩提时。若有女人。为女百恶之所逼恼。极生厌离愿舍女身。闻我名已一切皆得转女成男具丈夫相。乃至证得无上菩提

第九大愿。愿我来世得菩提时。令诸有情。出魔罥网。解脱一切外道缠缚。若堕种种恶见稠林。皆当引摄置于正见。渐令修习诸菩萨行速证无上正等菩提

第十大愿。愿我来世得菩提时。若诸有情。王法所录。缧缚鞭挞系闭牢狱或当刑戮。及余无量灾难凌辱悲愁煎迫。身心受苦。若闻我名。以我福德威神力故。皆得解脱一切忧苦

第十一大愿。愿我来世得菩提时。若诸有情。饥渴所恼。为求食故造诸恶业。得闻我名专念受持。我当先以上妙饮食饱足其身。后以法味。毕竟安乐而建立之

第十二大愿。愿我来世得菩提时。若诸有情。贫无衣服。蚊虻寒热昼夜逼恼。若闻我名专念受持。如其所好即得种种上妙衣服。亦得一切宝庄严具华鬘涂香鼓乐众伎。随心所玩皆令满足

曼殊室利。是为彼世尊药师琉璃光如来应正等觉行菩萨道时所发十二微妙上愿

复次曼殊室利。彼世尊药师琉璃光如来行菩萨道时。所发大愿及彼佛土功德庄严。我若一劫若一劫余说不能尽。然彼佛土一向清净无有女人。亦无恶趣及苦音声。琉璃为地。金绳界道。城阙宫阁轩窗罗网皆七宝成。亦如西方极乐世界。功德庄严等无差别。于其国中有二菩萨摩诃萨。一名日光遍照。二名月光遍照。是彼无量无数菩萨众之上首。悉能持彼世尊药师琉璃光如来正法宝藏。是故曼殊室利诸有信心善男子善女人等。应当愿生彼佛世界

尔时世尊复告曼殊师利童子言。曼殊室利。有诸众生。不识善恶唯怀贪吝。不知布施及施果报。愚痴无智阙于信根。多聚财宝勤加守护。见乞者来其心不喜。设不获已而行施时。如割身肉深生痛惜。复有无量悭贪有情。积集资财。于其自身尚不受用。何况能与父母妻子奴婢作使及来乞者。彼诸有情从此命终。生饿鬼界或傍生趣。由昔人间曾得暂闻药师琉璃光如来名故。念在恶趣。暂得忆念彼如来名。即于念时从彼处没还生人中。得宿命念畏恶趣苦不乐欲乐。好行惠施赞叹施者。一切所有悉无贪惜。渐次尚能以头目手足血肉身分施来求者。况余财物

复次曼殊室利。若诸有情。虽于如来受诸学处。而破尸罗。有虽不破尸罗而破轨则。有于尸罗轨则虽得不坏然毁正见。有虽不毁正见而弃多闻于佛所说契经深义不能解了。有虽多闻而增上慢。由增上慢覆蔽心故。自是非他嫌谤正法为魔伴党。如是愚人自行邪见。复令无量俱胝有情堕大险坑。此诸有情。应于地狱傍生鬼趣流转无穷。若得闻此药师琉璃光如来名号。便舍恶行修诸善法。不堕恶趣。设有不能舍诸恶行修行善法。堕恶趣者。以彼如来本愿威力。令其现前暂闻名号。从彼命终还生人趣。得正见精进善调意乐。便能舍家趣于非家如来法中。受持学处无有毁犯。正见多闻解甚深义。离增上慢不谤正法。不为魔伴。渐次修行诸菩萨行速得圆满

复次曼殊室利。若诸有情悭贪嫉妒自赞毁他。当堕三恶趣中。无量千岁受诸剧苦。受剧苦已。从彼命终来生人间。作牛马驼驴。恒被鞭挞。饥渴逼恼。又常负重随路而行。或得为人生居下贱。作人奴婢受他驱役。恒不自在。若昔人中。曾闻世尊药师琉璃光如来名号。由此善因今复忆念至心归依以佛神力众苦解脱。诸根聪利智慧多闻。恒求胜法常遇善友。永断魔罥破无明[穀-禾+卵]。竭烦恼河解脱一切生老病死忧愁苦恼

复次曼殊室利。若诸有情好喜乖离更相斗讼恼乱自他。以身语意造作增长种种恶业。展转常为不饶益事。互相谋害。告召山林树冢等神。杀诸众生取其血肉祭祀药叉罗刹娑等。书怨人名作其形像以恶咒术而咒咀之。厌媚蛊道咒起尸鬼。令断彼命及坏其身。是诸有情若得闻此药师琉璃光如来名号彼诸恶事悉不能害。一切展转皆起慈心。利益安乐无损恼意及嫌恨心。各各欢悦于自所受生于喜足。不相侵凌互为饶益

复次曼殊室利。若有四众苾刍苾刍尼邬波索迦邬波斯迦。及余净信善男子善女人等。有能受持八分斋戒。或经一年或复三月受持学处。以此善根愿生西方极乐世界无量寿佛所。听闻正法而未定者。若闻世尊药师琉璃光如来名号。临命终时有八菩萨。乘神通来示其道路。即于彼界种种杂色众宝华中自然化生。或有因此生于天上。虽生天中而本善根亦未穷尽。不复更生诸余恶趣。天上寿尽还生人间。或为轮王统摄四洲。威德自在安立无量百千有情于十善道。或生刹帝利婆罗门居士大家。多饶财宝仓库盈溢。形相端严眷属具足。聪明智慧。勇健威猛如大力士。若是女人得闻世尊药师如来名号至心受持。于后不复更受女身

尔时曼殊室利童子白佛言。世尊我当誓于像法转时。以种种方便。令诸净信善男子善女人等得闻世尊药师琉璃光如来名号。乃至睡中亦以佛名觉悟其耳。世尊若于此经受持读诵。或复为他演说开示。若自书若教人书。恭敬尊重以种种花香涂香末香烧香花鬘璎珞幡盖伎乐而为供养。以五色彩作囊盛之。扫洒净处敷设高座而用安处。尔时四大天王与其眷属及余无量百千天众。皆诣其所供养守护。世尊若此经宝流行之处。有能受持。以彼世尊药师琉璃光如来本愿功德及闻名号。当知是处无复横死。亦复不为诸恶鬼神夺其精气。设已夺者还得如故。身心安乐

佛告曼殊室利。如是如是如汝所说。曼殊室利。若有净信善男子善女人等。欲供养彼世尊药师琉璃光如来者。应先造立彼佛形像敷清净座而安处之。散种种花烧种种香。以种种幢幡庄严其处。七日七夜受持八分斋戒。食清净食澡浴香洁着新净衣。应生无垢浊心无怒害心。于一切有情起利益安乐慈悲喜舍平等之心。鼓乐歌赞右绕佛像。复应念彼如来本愿功德读诵此经思惟其义演说开示。随所乐求一切皆遂。求长寿得长寿。求富饶得富饶。求官位得官位。求男女得男女。若复有人忽得恶梦。见诸恶相或怪鸟来集。或于住处百怪出现。此人若以众妙资具。恭敬供养彼世尊药师琉璃光如来者。恶梦恶相诸不吉祥皆悉隐没不能为患。或有水火刀毒悬崄恶象师子虎狼熊罴毒蛇恶蝎蜈蚣蚰蜓蚊虻等怖。若能至心忆念彼佛恭敬供养。一切怖畏皆得解脱。若他国侵扰盗贼反乱。忆念恭敬彼如来者亦皆解脱

复次曼殊室利。若有净信善男子善女人等。乃至尽形不事余天。惟当一心归佛法僧受持禁戒。若五戒十戒菩萨四百戒苾刍二百五十戒苾刍尼五百戒。于所受中或有毁犯怖堕恶趣。若能专念彼佛名号恭敬供养者。必定不受三恶趣生。或有女人临当产时受于极苦。若能至心称名礼赞恭敬供养彼如来者。众苦皆除。所生之子身分具足。形色端正见者欢喜。利根聪明安隐少病无有非人夺其精气

尔时世尊告阿难言。如我称扬彼佛世尊药师琉璃光如来所有功德。此是诸佛甚深行处难可解了。汝为信不。阿难白言。大德世尊。我于如来所说契经不生疑惑。所以者何。一切如来身语意业无不清净。世尊。此日月轮可令堕落妙高山王可使倾动。诸佛所言无有异也。世尊。有诸众生信根不具。闻说诸佛甚深行处。作是思惟。云何但念药师琉璃光如来一佛名号便获尔所功德胜利。由此不信反生诽谤。彼于长夜失大利乐堕诸恶趣流转无穷。佛告阿难。是诸有情。若闻世尊药师琉璃光如来名号。至心受持不生疑惑。堕恶趣者无有是处。阿难。此是诸佛甚深所行难可信解。汝今能受。当知皆是如来威力。阿难。一切声闻独觉及未登地诸菩萨等。皆悉不能如实信解。惟除一生所系菩萨。阿难。人身难得。于三宝中信敬尊重亦难可得。得闻世尊药师琉璃光如来名号复难于是。阿难。彼药师琉璃光如来无量菩萨行。无量善巧方便。无量广大愿。我若一劫若一劫余而广说者。劫可速尽。彼佛行愿善巧方便无有尽也

尔时众中有一菩萨摩诃萨。名曰救脱。即从座起偏袒右肩。右膝着地曲躬合掌。而白佛言。大德世尊。像法转时。有诸众生。为种种患之所困厄。长病羸瘦不能饮食。喉唇干燥见诸方暗。死相现前。父母亲属朋友知识啼泣围绕。然彼自身卧在本处。见琰魔使引其神识至于琰魔法王之前。然诸有情有俱生神。随其所作若罪若福皆具书之。尽持授与琰魔法王。尔时彼王推问其人。算计所作随其罪福而处断之。时彼病人亲属知识。若能为彼归依世尊药师琉璃光如来。请诸众僧转读此经。然七层之灯悬五色续命神幡。或有是处彼识得还。如在梦中明了自见。或经七日或二十一日或三十五日或四十九日。彼识还时。如从梦觉皆自忆知善不善业所得果报。由自证见业果报故。乃至命难亦不造作诸恶之业。是故净信善男子善女人等。皆应受持药师琉璃光如来名号。随力所能恭敬供养

尔时阿难问救脱菩萨曰。善男子。应云何恭敬供养彼世尊药师琉璃光如来。续命幡灯复云何造。救脱菩萨言。大德。若有病人欲脱病苦。当为其人。七日七夜受持八分斋戒。应以饮食及余资具。随力所办供养苾刍僧。昼夜六时礼拜供养彼世尊药师琉璃光如来。读诵此经四十九遍。然四十九灯。造彼如来形像七躯。一一像前各置七灯。一一灯量大如车轮。乃至四十九日光明不绝。造五色彩幡长四十九搩手。应放杂类众生至四十九。可得过度危厄之难。不为诸横恶鬼所持

复次阿难。若刹帝利灌顶王等。灾难起时。所谓人众疾疫难。他国侵逼难。自界叛逆难。星宿变怪难。日月薄蚀难。非时风雨难。过时不雨难。彼刹帝利灌顶王等。尔时应于一切有情起慈悲心赦诸系闭依前所说供养之法供养彼世尊药师琉璃光如来。由此善根及彼如来本愿力故。令其国界即得安隐。风雨顺时谷稼成熟。一切有情无病欢乐。于其国中。无有暴虐药叉等神恼有情者。一切恶相皆即隐没。而刹帝利灌顶王等。寿命色力无病自在皆得增益。阿难若帝后妃主储君王子大臣辅相中宫釆女百官黎庶。为病所苦及余厄难。亦应造立五色神旛然灯续明。放诸生命。散杂色华烧众名香。病得除愈众难解脱

尔时阿难问救脱菩萨言。善男子。云何已尽之命而可增益。救脱菩萨言。大德。汝岂不闻如来说有九横死耶。是故劝造续命幡灯修诸福德。以修福故尽其寿命不经苦患。阿难问言。九横云何。救脱菩萨言。有诸有情。得病虽轻然无医药及看病者。设复遇医授以非药。实不应死而便横死。又信世间邪魔外道妖[薩/女]之师。妄说祸福便生恐动。心不自正卜问觅祸。杀种种众生解奏神明呼诸魍魉请乞福祐欲冀延年。终不能得。愚痴迷惑信邪倒见。遂令横死入于地狱无有出期。是名初横。二者横被王法之所诛戮。三者畋猎嬉戏。耽淫嗜酒放逸无度。横为非人夺其精气。四者横为火焚。五者横为水溺。六者横为种种恶兽所啖。七者横堕山崖。八者横为毒药厌祷咒咀起尸鬼等之所中害。九者饥渴所困不得饮食而便横死。是为如来略说横死有此九种。其余复有无量诸横难可具说

复次阿难。彼琰魔王主领世间名籍之记。若诸有情不孝五逆破辱三宝坏君臣法毁于信戒。琰魔法王随罪轻重考而罚之。是故我今劝诸有情然灯造幡放生修福。令度苦厄不遭众难

尔时众中有十二药叉大将俱在会坐。所谓

  宫毗罗大将　　伐折罗大将
  迷企罗大将　　安底罗大将
  頞儞罗大将　　珊底罗大将
  因达罗大将　　波夷罗大将
  摩虎罗大将　　真达罗大将
  招杜罗大将　　毗羯罗大将

此十二药叉大将。一一各有七千药叉以为眷属。同时举声白佛言。世尊。我等今者蒙佛威力。得闻世尊药师琉璃光如来名号。不复更有恶趣之怖。我等相率皆同一心。乃至尽形归佛法僧。誓当荷负一切有情为作义利饶益安乐。随于何等村城国邑空闲林中。若有流布此经或复受持药师琉璃光如来名号恭敬供养者。我等眷属卫护是人。皆使解脱一切苦难。诸有愿求悉令满足。或有疾厄求度脱者。亦应读诵此经以五色缕结我名字得如愿已然后解结

尔时世尊赞诸药叉大将言。善哉善哉大药叉将。汝等念报世尊药师琉璃光如来恩德者。常应如是利益安乐一切有情

尔时阿难白佛言。世尊。当何名此法门我等云何奉持。佛告阿难。此法门名说药师琉璃光如来本愿功德。亦名说十二神将饶益有情结愿神咒。亦名拔除一切业障。应如是持。时薄伽梵说是语已。诸菩萨摩诃萨及大声闻。国王大臣婆罗门居士。天龙药叉揵达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等。一切大众闻佛所说。皆大欢喜信受奉行药师琉璃光如来本愿功德经

(弟子贾崇俊愿平安广德二年十二月十五日发心写药师经一卷)


药师如来本愿功德经

    No. 449 [Nos. 450, 451; 灌頂經卷第十二]

    药师如来本愿功德经序

药师如来本愿经者。致福消灾之要法也。曼殊以慈悲之力请说尊号。如来以利物之心盛陈功业。十二大愿彰因行之弘远。七宝庄严显果德之纯净。忆念称名则众苦咸脱。祈请供养则诸愿皆满。至于病士求救应死更生。王者攘灾转祸为福。信是消百怪之神符。除九横之妙术矣。昔宋孝武之世鹿野寺沙门慧简已曾译出在世流行。但以梵宋不融文辞杂糅。致令转读之辈多生疑惑。矩早学梵书恒披叶典。思遇此经验其纰谬。开皇十七年初获一本。犹恐脱误未敢即翻。至大业十一年复得二本。更相仇比方为揩定。遂与三藏法师达磨笈多并大隋翻经沙门法行明则长顺海驭等。于东都洛水南上林园翻经馆重译此本。深鉴前非方惩后失。故一言出口必三覆乃书。传度幽旨差无大过。其年十二月八日翻勘方了仍为一卷。所愿此经深义人人共解。彼佛名号处处遍闻。十二夜叉念佛恩而护国。七千眷属承经力以利民。帝祚遐永群生安乐。式贻来世序云尔

    佛说药师如来本愿经

新翻药师经。大业十二年十二月八日。沙门慧矩等六人。于东都洛水南上林园译出。此本最定。诸读诵者愿莫更疑。得罪不轻

佛说药师如来本愿经

        隋天竺三藏达摩笈多译

如是我闻。一时婆伽婆游行人间至毗舍离国住乐音树下。与大比丘众八千人俱。菩萨三万六千。国王大臣婆罗门居士。天龙阿修罗犍达婆伽楼茶紧那罗摩呼罗伽等。大众围绕于前说法

尔时曼殊室利法王子。承佛威神即从座起。偏露一髆右膝着地。向婆伽婆合掌曲躬白言。世尊。唯愿演说诸佛名号及本昔所发殊胜大愿。令众生闻已业障消除。摄受来世正法坏时诸众生故

尔时婆伽婆。赞曼殊室利童子言。善哉善哉。曼殊室利大慈悲者。起无量悲。劝请我说。为欲义利种种业障所缠众生。饶益安乐诸天人故。曼殊室利。当善忆念听我所说。时曼殊室利童子。乐听佛说。白言。唯然世尊。佛告曼殊室利。东方过此佛土十恒河沙等佛土之外。有世界名净琉璃。彼土有佛。名药师琉璃光如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。曼殊室利。彼世尊药师琉璃光如来本行菩萨行时。发十二大愿。何者十二

第一大愿。愿我来世于佛菩提得正觉时。自身光明炽然照曜无量无数无边世界。三十二丈夫大相及八十小好以为庄严。我身既尔。令一切众生如我无异

第二大愿。愿我来世得菩提时。身如琉璃内外清净无复瑕垢。光明旷大威德炽然。身善安住焰网庄严过于日月。若有众生生世界之间。或复人中昏暗及夜莫知方所。以我光故随意所趣作诸事业

第三大愿。愿我来世得菩提时。以无边无限智慧方便。令无量众生界受用无尽。莫令一人有所少乏

第四大愿。愿我来世得菩提时。诸有众生行异道者。一切安立菩提道中。行声闻道行辟支佛道者。皆以大乘而安立之

第五大愿。愿我来世得菩提时。若有众生于我法中修行梵行。此诸众生无量无边。一切皆得不缺减戒。具三聚戒。无有破戒趣恶道者

第六大愿。愿我来世得菩提时。若有众生。其身下劣诸根不具。丑陋顽愚聋盲跛躄。身挛背伛白癞癫狂。若复有余种种身病。闻我名已一切皆得诸根具足身分成满

第七大愿。愿我来世得菩提时。若有众生。诸患逼切无护无依无有住处。远离一切资生医药。又无亲属贫穷可愍。此人若得闻我名号。众患悉除无诸痛恼。乃至究竟无上菩提

第八大愿。愿我来世得菩提时。若有女人。为妇人百恶所逼恼故。厌离女身愿舍女形。闻我名已转女人身成丈夫相。乃至究竟无上菩提

第九大愿。愿我来世得菩提时。令一切众生解脱魔网。若堕种种异见稠林。悉当安立置于正见。次第示以菩萨行门

第十大愿。愿我来世得菩提时。若有众生。种种王法系缚鞭挞牢狱应死。无量灾难悲忧煎迫身心受苦。此等众生以我福力。皆得解脱一切苦恼

十一大愿。愿我来世得菩提时。若有众生。饥火烧身为求食故作诸恶业。我于彼所先以最妙色香味食饱足其身。后以法味毕竟安乐而建立之

十二大愿。愿我来世得菩提时。若有众生。贫无衣服寒热蚊虻日夜逼恼。我当施彼随用亦服种种杂色如其所好。亦以一切宝庄严具花鬘涂香鼓乐众伎。随诸众生所须之具皆令满足

此十二大愿。是彼世尊药师琉璃光如来应正遍知。行菩萨时本昔所作。复次曼殊室利。药师琉璃光如来所有诸愿及彼佛土功德庄严。乃至穷劫说不可尽。彼佛国土一向清净。无女人形离诸欲恶。亦无一切恶道苦声。琉璃为地。城阙垣墙门窗堂阁柱梁斗拱周匝罗网。皆七宝成。如极乐国。净琉璃界庄严如是。于其国中有二菩萨摩诃萨。一名日光。二名月光。于彼无量无数诸菩萨众最为上首。持彼世尊药师琉璃光如来正法之藏。是故曼殊室利。信心善男子善女人。应当愿生彼佛国土

尔时世尊复告曼殊室利童子言。曼殊室利。或有众生。不识善恶。多贪无厌不知布施及施果报。愚痴无智阙于信根。聚财护惜不欲分施。此等众生无施心故。见乞者来其心不喜如割身肉。复有无量悭贪众生。自不受用亦不欲与父母妻子。况奴婢作使及余乞人。此等众生人间命终。生饿鬼道或畜生道。由昔人间曾得闻彼药师琉璃光如来名号故。或在鬼道或畜生道。如来名号暂得现前。即于念时彼处命终还生人道。得宿命智怖畏恶趣不乐欲乐。好行慧施赞叹施者。一切所有悉能舍施。渐以头目手足血肉身分皆与求者。况余财物

复次曼殊室利。有诸众生。虽奉如来受持学句。然破戒破行破于正见。或受学句护持禁戒。然不求多闻。不解如来所说修多罗中甚深之义。或复多闻而增上慢自是非他。嫌谤正法为魔伴党。此等痴人及余无量百千俱胝那由他众生行邪道者当堕地狱。此等众生应于地狱流转无期。以得闻彼世尊药师琉璃光如来名号故。于地狱处。彼佛威力如来名号暂得现前。即时舍命还生人道。正见精进淳善净心。便能舍家。于如来教中出家学道。满次修行菩萨诸行

复次曼殊室利。或有众生。以妒忌故。但自称赞不赞他人。此诸众生以自高轻他故。于三恶道无量千岁受诸苦毒。过无量千岁已。于彼命终生畜生趣。作牛马驼驴。鞭杖捶击饥渴逼恼。身负重担随路而行。若生人道常居下贱。为人奴婢受他驱役。若昔人中闻彼世尊药师琉璃光如来名号者。以此善根众苦解脱。诸根猛利聪慧博识恒求善本。得与良友常相随逐。能断魔罥破无明[穀-禾+卵]竭烦恼河。解脱一切生老病死忧悲苦恼

复次曼殊室利。有诸众生。好喜乖离更相斗讼。此等互起恶心众生。身口及意恒作诸恶。为欲相损各各常以无益相加。或告林神树神山神冢神种种别神杀诸畜生取其血肉祭祀一切夜叉罗刹食血肉者。书怨人字并作其形。成就种种毒害咒术厌魅蛊道起尸鬼咒。欲断彼命及坏其身。由闻世尊药师琉璃光如来名号故。此诸恶事不能伤损。皆得互起慈心益心无嫌恨心。各各欢悦更相摄受

复次曼殊室利。此诸四众比丘比丘尼优婆塞优婆私。及余信心善男子善女人等。受八分斋。或复一年或复三月受持诸戒。以此善根随所喜乐随所愿求。若欲往生西方极乐世界阿弥陀如来所者。由得闻彼世尊药师琉璃光如来名号故。于命终时有八菩萨。乘空而来示其道径。即于彼界种种异色波头摩华中自然化生。若复此人欲生天上即得往生。本昔善根无有穷尽。不复更生诸余恶趣。天上命尽当生人间为转轮王四洲自在安立无量百千俱胝那由他众生于十善业道。或复生于刹利大族婆罗门大族居士大家。金银粟帛仓库盈满。形色具足。自在具足。眷属具足。勇健多力如大力士。若有女人得闻说此如来名号至心受持。此人于后永离女身

尔时曼殊室利童子白佛言。世尊。我于后时。以彼世尊药师琉璃光如来名号。于信心善男子善女人所。种种方便流布令闻。乃至睡中亦以佛名觉寤其耳。若受持此经读诵宣说。或复为他分别开解。若自书若令人书。若取经卷五色净彩以盛裹之。洒扫净处以安置之。持种种华种种香涂香华鬘宝幢幡盖而用供养。尔时四大天王。与其眷属并余百千俱胝那由他诸天皆诣其所。若此经卷流行之处。若复有人诵持此经。以得闻彼世尊药师琉璃光如来名号及本昔所发殊胜大愿故。当知是处无复横死。亦复不为诸鬼所持夺其魂魄。设已夺者还复如故。佛言。如是如是。曼殊室利。如汝所说。曼殊室利。信心善男子善女人。若欲供养彼如来者。此人应作如来形像。七日七夜受八分斋食清净食。于清净处散种种华。烧种种香。以种种缯彩种种幡幢庄严其处。澡浴清洁着新净衣。应生无垢浊心无怒害心于一切众生起利益心慈悲喜舍平等之心。鼓乐歌赞右绕佛像。应念彼如来本昔大愿并解释此经。如所思念如所愿求。一切所欲皆得圆满。求长寿得长寿。求福报得福报。求自在得自在。求男女得男女。或复有人忽得恶梦。或见诸恶相。或怪鸟来集。于其住所百怪出现。此人若能以种种众具。供养恭敬彼药师琉璃光如来者。一切恶梦恶相不吉祥事皆悉隐没。或有水怖火怖刀怖毒怖悬崄之怖。恶象师子虎狼熊罴毒蛇恶蝎蜈蚣蚰蜒如是等怖。忆念供养彼如来者。一切怖畏皆得解脱。若他国侵扰贼盗反乱如是等怖。亦应念彼如来恭敬尊重

复次曼殊室利。若有信心善男子善女人。乃至尽形受三归依不事余天。或持五戒或持十戒或持菩萨一百四戒。或复出家受持比丘二百五十戒。若比丘尼受持五百戒。于随所受中毁犯禁戒畏堕恶道。若能供养彼世尊药师琉璃光如来者。决定不受三恶道报。或有女人临当产时受于极苦。若能称名供养彼世尊药师琉璃光如来者。速得解脱。所生之子身分具足。形色端正见者欢喜。利根聪明安隐少病。无有非人夺其魂魄

尔时世尊告慧命阿难言。阿难。如我称扬彼世尊药师琉璃光如来所有功德。汝信受耶。汝于如是诸佛如来甚深境界多生疑惑。时慧命阿难白佛言。大德世尊。我于如来所说法中无复疑惑。何以故。一切如来身口意行无不清净。世尊。此日月。有如是大神通有如是大威力。可令堕落。须弥山王可得移动。诸佛所言无有差异。大德世尊。或有众生信根不具闻说如来佛境界已。作是思惟。云何但念彼如来名获尔许功德。心不信受生于诽谤。此等长夜无义饶益当堕苦趣。佛言。阿难。若彼如来所有名号入其耳中。此人堕恶道者无有是处。阿难。诸佛境界诚为难信。汝今信受。应知皆是如来威力。非一切声闻辟支佛地所能信受。唯除一生补处菩萨摩诃萨。阿难。人身难得。于三宝中信敬尊重亦难可得。闻彼如来名号倍难于此。阿难。彼世尊药师琉璃光如来无量菩萨行。无量诸巧便。无量旷大愿。我欲一劫若过一劫说彼如来菩萨行愿。乃至穷劫彼世尊药师琉璃光如来本昔所行及殊胜大愿。亦不究尽

尔时众中有菩萨摩诃萨名曰救脱。即从座起偏露一[骨*專]右膝着地。向婆伽婆合掌曲躬白言。大德世尊。于未来世当有众生身婴重病长患羸瘦。不食饥渴喉唇干燥。死相现前。目无所见。父母亲眷朋友知识啼泣围绕。其人尸形卧在本处。阎摩使人引其神识。置于阎摩法王之前。此人背后有同生神。随其所作若罪若福一切皆书。尽持授与阎摩法王。时阎摩法王推问其人算计所作。随善随恶而处分之。若能为此病人归依彼世尊药师琉璃光如来如法供养。即得还复。此人神识得回还时如从梦觉皆自忆知。或经七日或二十一日或三十五日或四十九日。神识还已具忆所有善恶业报。由自证故。乃至失命不造恶业。是故信心善男子善女人。应当供养药师如来

尔时慧命阿难问救脱菩萨言。善男子。应云何供养彼世尊药师琉璃光如来也。救脱菩萨言。大德阿难。若有患人欲脱重病。当为此人七日七夜受八分斋。当以饮食及种种众具随力所办供养比丘僧昼夜六时礼拜供养彼世尊药师琉璃光如来四十九遍读诵此经然四十九灯。应造七躯彼如来像一一像前各置七灯一一灯量大如车轮或复乃至四十九日光明不绝。当造五色彩幡长四十九尺

复次大德阿难。灌顶刹利王等若灾难起时。所谓人民疾疫难。他方侵逼难。自界反逆难。星宿变怪难。日月薄蚀难。非时风雨难。过时不雨难。尔时此灌顶刹利王。当于一切众生起慈愍心赦诸系闭依前所说供养法式供养彼世尊药师琉璃光如来。时灌顶刹利王用此善根。由彼世尊药师琉璃光如来本昔胜愿故。其王境界即得安隐。风雨以时禾稼成就国土丰熟。一切国界所有众生无病安乐多生欢喜。于其国界亦无夜叉罗刹毗舍阇等诸恶鬼神扰乱众生。所有恶相皆即不现。彼灌顶刹利王。寿命色力无病自在并得增益

尔时慧命阿难问救脱菩萨言。善男子。云何已尽之命而可更延。救脱菩萨言。阿难。汝岂不闻如来所说九横死耶。是故教以咒药方便。或有众生。得病非重。然无医药及看病人。或复医人疗治失所非时而死。是为初横。第二横者。王法所杀。第三横者。游猎放逸淫醉无度。为诸非人害其魂魄。第四横者。为火所烧。第五横者。为水所溺。第六横者。入狮子虎豹诸恶兽中。第七横者。饥渴所困不得饮食因此致死。第八横者。厌祷毒药起尸鬼等之所损害。第九横者。投岩取死。是名如来略说大横有此九种。其余复有无量诸横

尔时众中有十二夜叉大将。俱在会坐。所谓

  宫毗罗大将　　跋折罗大将
  迷佉罗大将　　安捺罗大将
  安怛罗大将　　摩涅罗大将
  因陀罗大将　　波异罗大将
  摩呼罗大将　　真达罗大将
  招度罗大将　　鼻羯罗大将

此等十二夜叉大将。一一各有七千夜叉以为眷属。皆同一声白世尊言。我等今者蒙佛威力。得闻世尊药师琉璃光如来名号已。不复更有恶道之怖。我今相与皆同一心。乃至寿尽归依佛归依法归依僧。皆当荷负一切众生为作义利饶益安乐。随于何等村城聚落阿兰拏处。若流布此经。若复持彼世尊药师琉璃光如来名号亲近供养者。我等眷属卫护是人。皆使解脱一切苦难。诸有所求悉令满足。尔时世尊赞诸夜叉大将言。善哉善哉。大夜叉将。汝等若念彼世尊药师琉璃光如来恩德者。当念饶益一切众生

尔时慧命阿难白佛言。世尊。此经何名。云何奉持。佛言。阿难。此法门者名为药师琉璃光如来本昔所发殊胜大愿。当如是持。名为十二夜叉大将自誓。当如是持。名为净一切业障。当如是持。时婆伽婆说是语已。诸菩萨摩诃萨诸大声闻。国王大臣婆罗门居士。及一切大众阿修罗揵达婆等。闻佛所说欢喜奉行佛说药师如来本愿经


优婆夷净行法门经

    No. 579

优婆夷净行法门经卷上

        僧祐录云安公凉土异经附北凉录

    修行品第一

如是我闻。一时佛住舍卫国。弥伽罗母弗婆罗园欢喜殿中。于是毗舍佉母。与千五百清信优婆夷。来诣佛所。稽首佛足却住一面。尔时佛告毗舍佉。何缘晨朝而来至。毗舍佉母白佛言。世尊。已闻如来先所略说甚深难解无上之法。名曰优婆夷净行。唯愿世尊。哀愍我等。广演分别微妙法相。令我等辈闻此法已。当来长夜安隐快乐。天上人中乃至菩提。佛语毗舍佉母。善哉善哉。善女人。汝于往昔无量劫中常乐闻法。与诸眷属曾于我所贪求广说。毗舍佉母闻佛所说往昔因缘。欢喜踊跃而白佛言。世尊。唯愿如来。为我宣说令得开解

佛告毗舍佉。谛听谛听。我当为汝分别略说。善女人。过去久远无量劫中。尔时有国名波罗奈。王号梵与。其王夫人名跋陀罗。王有一女名曰莲华。形貌端正禀性儒贤。聪慧明了志乐多闻。精勤勇猛常修善行。于世技艺善能通达。恒为父母之所爱重

尔时雪山有一梵志名那罗驮。勤修梵行得五神通。恒为大众广说诸法。名闻远彻流于四方。尔时彼女从善友所。闻赞梵志神通如是功德难量。常为大众宣扬妙法。心生欢喜便自念言。善人难见法亦难闻身命难保。是故我今宜应速往礼拜问法。作是念已。往父母所而自启曰。闻人称叹梵志修行道德巍巍。唯愿父母。听许我等往诣梵志听受法味。父母答言。汝今年幼生长深宫。禀性柔软初未曾出。雪山玄远路险艰难。汝今云何当能到彼。吾国多有耆旧梵志神智无二。善能宣说甚深妙法。我当为汝请入宫内。讲论道法恣汝所问。勿须去也。女又请曰。波罗奈国耆旧梵志。皆悉尊重推其道术。唯愿听许得闻法要。王以爱念不违其愿勉而许之。尔时父王即敕四臣及宫中婇女。庄严供养皆使具足。臣白王言。大王所敕皆悉已办。于是王女心自念言。我求听法今正是时。便与宫中婇女眷属千五百人。赍持香华往诣梵志而便听法

佛告毗舍佉。尔时王女者汝身是也。雪山梵志者即我身是。汝于往昔曾求广说。今亦如是。我当为汝分别演说净行法门。毗舍佉母白佛言。善哉世尊。如来大慈哀愍众生。愿为解说我当修行

佛告毗舍佉。汝等谛听。我今为汝广演分别优婆夷净行法门。如是法者。乃是诸佛之所护念。汝今应当精勤修学。毗舍佉。若善女人舍恶知识亲近善友。应供养者而供养之。是则名为优婆夷净行

宿因所感处好国土善安置身。亦名净行。供养父母奉事夫主瞻视儿息。亦名净行

勿于小罪而生轻想。所应作者次第作之。亦名净行

常乐布施修习作法爱念亲友。亦名净行。远离饮酒不为众恶常修爱语。亦名净行。多闻技艺善学威仪。研寻所闻不令废忘。亦名净行

恭敬尊重少欲知足受恩能报。亦名净行。不为八法之所动转颜貌怡悦。亦名净行。心不忧戚常得安隐。若能如是一切无退众务休息。亦名净行。能于善法不生懈怠。疾证无上解脱涅槃。亦名净行

忍辱随语乐见沙门。身行正直猗于大荫。亦名净行

能以智火烧灭烦恼。具足善法勇猛无退。亦名净行

不毁谤人不行杖楚。善护诸根摄心不乱。亦名净行

直心不贪常乐静处。精勤修习永无退转。亦名净行

于菩提道进而不退。厌恶三界犹如死尸。深观如此亦名净行

心常乐舍难舍之身。善能护持难持禁戒。乐修禅定而不散乱。亦名净行。无量众生于菩提道而生退想。而我能进一切进者而我不退。行住亦尔是名净行

一切众生烧灭善根。而我生之。人所乐生我今灭之。生死无极我得其边。亦名净行

毗舍佉母闻佛所说。欢喜踊跃得未曾有。而白佛言世尊。优婆夷法门复有几行。佛告毗舍佉。有十行法。汝应修学。何谓为十。一者见悭贪过乐修行施。二者见五根过乐持禁戒。三者见在家过乐欲出家。四者见疑惑过乐修智慧。五者见懈怠过乐勤精进。六者见嗔恚过乐行忍辱。七者见妄语过而乐忠信。八者见乱心过常乐禅定。九者见罪苦过而乐慈悲。十者见苦乐过乐行舍心。尔时世尊欲重宣此义。而说偈言

  从施得大富　　能舍所爱身
  离欲乐出家　　持戒摄诸根
  修学得智慧　　精进断懈怠
  忍辱除嗔恚　　实语不虚妄
  若遇世八法　　安住心不动
  心常乐禅定　　永无有散乱
  慈悲利众生　　修舍离苦乐
  若能行此法　　是名大勇猛
  得度法海岸　　而证菩提道

毗舍佉母闻佛所说心生欢喜白佛言。世尊。初有几事应当远离。复有几法应当亲近。佛告毗舍佉。有五十八法。应当修学亦应远离。何谓也。谓离一切不净之法亲近净法。应离恶法亲近善法。不应育养不将养之。不应往处勿往亲近。所应往者即便应往。不应作者终不妄作。所应作者方便应作。非法求得不应用之。如法而得应当受用。善调身心常乐静处。舍离欺诳行于正语。厌离懒惰乐行精进。善摄诸根不令放逸。先意谦敬舍于贡高。常行忍辱不生嗔恚。自不诤讼善和合众。舍不覆藏住于覆地。舍无义语住于义语。舍于邪命正命自活。善能量身受于饮食。不乐多求住于少欲。舍于刚强住调柔地。修习软语远离粗言。舍不安乐住安乐处。舍不同见共等类住。舍无问处往咨问处。厌离三界住不乐三界。舍一切作住无所作。舍于我见修学空法。毗舍佉。此五十八初法如是。汝应修行。尔时世尊重说偈言

  若一切所学　　初后无有余
  应远离亲近　　已作得安乐
  一切法学已　　所愿皆具足
  舍爱身命故　　而证无上道
  若有如是学　　于净行法门
  非声闻缘觉　　亦非证菩萨
  于无量劫中　　称叹其功德

佛说偈已。毗舍佉母心大欢喜。更增上问世尊。净行法门复有几种。名为大行。佛言。有三大行。汝应修行。何者名三大行。一者大信心。二者大精进。三者大智慧。世尊。云何大信心

佛言。大信心者。信佛是。佛是婆伽婆阿罗呵三藐三佛陀明行足善逝世间解无上士调御丈夫天人师佛世尊。是名大信心。何者大精进。若能于中成精进行。一切恶法弃舍远离。一切善法应当摄取。于善法中勇猛不息。是名大精进。何者大智慧。若人以智慧眼见生灭法。圣人所度无常苦尽。是名大智慧。是则名为三种大行尔时世尊重说偈言

  共大信心　　深着不离　　诸行具足
  而求菩提　　共大精进　　坚固难舍
  勤修已满　　而求菩提　　共大智慧
  究竟明了　　具波罗蜜　　而求菩提
  初法增已　　知大名闻　　增长尽已
  随所修行　　以此知故　　解过人法

佛说偈已。毗舍佉母心生欢喜。更增上问世尊。优婆夷净行法门。进趣佛地复有几行。佛告毗舍佉。更有四行而取佛地。何谓为四。一者翘勤精进二者无惑智慧。三者逝定不退。四者行慈利益众生。毗舍佉。以此四法进趣佛地。尔时世尊重说偈言

  翘勤乐精进　　智慧无迷惑
  逝定不退转　　行慈利众生
  以此四法故　　而证萨婆若

佛说偈已。毗舍佉母心生欢喜。更增上问世尊。复于几法安住得观。云何法集无有分散。初合法者复有几事。佛告毗舍佉。于四法中安住得观。谓慈悲喜舍。其中法集无有分散。谓得声闻智辟支佛智萨婆若智佛智。初合法者。有三十二观法。所谓念佛念法念僧念戒念施念天。阿那念般那念。观灭想。观身想。观寂静想。观地水火风想。观青黄赤白想。观虚空想。观识处想。观膖胀想。观臭秽想。观穿漏想。观烂坏想。观处处分散想。观骨肉纵横想。观骨湿想。观白骨色想。观一切无常想。观一切法无我想。是名三十二观法四无量心。是名安住得观声闻智辟支佛智萨婆若智佛智。是名法集无有分散。尔时世尊重说偈言

  若以下观　　得声闻智　　善修中观
  得缘觉智　　上观满足　　得菩提智

佛说偈已。毗舍佉母心大欢喜。更增上问世尊。于不净法门云何心住。疾离烦恼通达六门。佛告毗舍佉。有三十二法门。于不净中心所乐住。疾离烦恼便通六门。何者三十二法门。谓身中有发毛爪齿皮肉筋骨肪膏髓脑心肾肝胆大肠小肠脾肺肚胃脓血痰汗涕唾涎泪屎尿不净。毗舍佉。是为三十二不净之观。令心乐住净行法门。疾舍烦恼得通六门。尔时世尊重说偈言

  犹如江流　　聚入大海　　于法门中
  流观亦尔　　善观粗细　　净以不净
  无上智法　　佛悉通达

佛说偈已。毗舍佉母心大欢喜。更增上问世尊。菩萨于净行法门。有几恋着住于世间不得解脱。佛告毗舍佉。净行法门。前诸菩萨。有七缚着住于世间。何谓为七。一者若我得度。世间未度我欲度之。二者若我得脱。世间未脱我欲脱之。三者若我已觉。世间未觉我欲觉之。四者若我已调。世间未调我欲调之。五者若我已安。世间未安我欲安之。六者若我成道。世间未道我欲导之。七者若我已得涅槃。世间未得我欲令其入于涅槃。毗舍佉。是为菩萨七种恋着住于世间不得解脱。尔时世尊重说偈言

  已度度众生　　已脱脱众生
  已觉觉众生　　已调调众生
  已安安众生　　已导导众生
  我已得涅槃　　令众生涅槃
  三界如火宅　　贪欲如泥网
  一切灭断之　　而证菩提道

尔时世尊说此偈已。毗舍佉母心大欢喜。更增上问世尊。净行法门。修几善行一切法满。佛言。修三善行令一切法满。何谓为三善行法。一者身善行。二者口善行。三者意善行。此三善行满令一切法满。所谓得布施满。得持戒满。得出家满。得智慧满。得精进满。得忍辱满。得真实满。得誓愿满。得慈悲喜舍满。得四思满。得四定满。得四神足满。得五根满。得五力满。得七菩提满。得八正道满。得九智满。得十力智满。得须陀洹道智满。得须陀洹果智满得斯陀含道智满。得斯陀含果智满。得阿那含道智满。得阿那含果智满。得阿罗汉道智满。得阿罗汉果智满。得四智满。所谓法智未知智名字智他心智满。得尽智满。得无生智满。得双神力满。得大慈三昧智满。得一切智满。得无碍智满。毗舍佉。是名修三善行满令一切法满。尔时世尊而说偈言

  修三善行已　　一切法皆满
  满一切法已　　而证菩提道

佛说偈已。毗舍佉母心大欢喜。更增上问世尊。净行法门。有几大人念。佛言。有八大人念。何谓为八。一者少欲非不少欲。二者知足非不知足。三者寂静非不寂静。四者远离非不远离。五者精进非不精进。六者禅定非不禅定。七者智慧非不智慧。八者无碍非不无碍。毗舍佉。是名八大人念。尔时世尊重说偈言

  善定诸念　　念非善法　　若毁此念
  而生厌离　　善定诸念　　念非善法
  观练法相　　得进无上

    优婆夷净行法门经修学品第二

佛说偈已。毗舍佉母心大欢喜。更增上问世尊。初学菩萨于净行法门。云何修学而得菩提。佛言。初学菩萨有五十修学而得菩提。何者五十。所谓深入法性。不舍不减不堕不退。修学舍心。修学多闻。修学威仪。修学降伏众魔。修学光明。修学佛相好。修学禁戒。修学三昧。修学波若。修学大波若。修学善行。修学大善行。修学色相。修学无二语。修学如意足。修学上如意足。修学大如意足修学妙如意足。修学意行。修学已意行。修学大意行。修学佛所王领。修学自在。修学佛心相。修学满心相。修学神通。修学大神通。修学真实。修学王领正法令得久住。修学至极处。修学佛刹土。修学佛寿命。修学菩提树。修学莲华。修学佛说法。修学大法轮。修学转法轮。修学善知识。修学不舍众生。修学手圆满。修学劫波树衣。修学师子座。修学右胁卧床。修学佛所食味。修学毗膻阇。修学如来水相。毗舍佉。是为五十学法。初行菩萨应当修学深入不舍不减不堕不退。汝应当知。尔时世尊而说偈言

  一切行具足　　而求寂静法
  光明照佛刹　　为慈众生故
  引导诸众生　　得度三界难
  一切法无穷　　如来已到彼

尔时世尊。说此偈已。毗舍佉母心大欢喜。更增上问世尊。如来有几光明。初学菩萨云何修行。佛告毗舍佉。如来有六种光明。何谓为六。一者青光。二者黄光。三者赤光。四者白光。五者红光。六者光色照明。毗舍佉。是名如来六种光明。初学菩萨云何修行得此光明。毗舍佉。菩萨为得青光明故。恒以青华青涂香末香青[疊*毛]青宝。而以供养。若入禅定常观青色。作已而愿当来之世愿得青光。云何菩萨修学黄光。恒以黄华黄涂香末香黄[疊*毛]黄宝。而以供养。若入禅定常观黄色。作已而愿当来之世愿得黄光。云何菩萨修学赤光。恒以赤华赤涂香末香赤[疊*毛]赤宝。而以供养。若入禅定常观赤色。作已而愿当来之世愿得赤光。云何菩萨修学白光。恒以白华白涂香末香白[疊*毛]白宝。而以供养。若入禅定常观白色。作已而愿当来之世愿得白光。云何菩萨修学红光。恒以红华红涂香末香红[疊*毛]红宝。而以供养。若入禅定常观红色。作已而愿当来之世愿得红光。云何菩萨修学光色照明。恒以光明华光明涂香末香光明[疊*毛]光明宝。而以供养。若入禅定常观光明。作已而愿当来之世愿得光明照曜。毗舍佉。是名菩萨修学如来六种光明。尔时世尊而说偈言

  佛光有六种　　青色黄色光
  赤白及红色　　光相最照明
  若有智慧人　　常当勤修行
  若乐妙色光　　应学广大行
  华香灯供养　　恒施无上尊
  修学六种行　　所愿皆成就

佛说偈已。毗舍佉母心大欢喜。更增上问世尊。大人之相凡有几种。初学菩萨云何修学。佛言。大人之相有三十二。菩萨所修有二十行。与大人相合得成二道无有余也。何谓二道。若在家者得作转轮圣王。王四天下降伏诸国七宝随从。一金轮宝。二白象宝。三白马宝。四摩尼宝。五玉女宝。六藏臣宝。七主兵宝。复有千子勇健威猛能伏怨敌。尽大海际以法降伏不用兵仗。若出家者。得成为佛天上人中最尊第一。具三十二大人之相。何者三十二相。所谓身黄金色。圆光一寻犹如融金。梵身方直。项后日光。顶有肉髻。其发绀青。佛身圆满如尼俱律树。眉间毫相如兜罗绵。上下俱眴目睫绀青。舌能覆面。梵音八种如迦陵频伽声。口四十齿。齿白齐密。师子颊。皮肤细薄不受尘垢。一一孔一毛生。绀色细软皆起右旋。师子臆。胸有卍字。七合处满。手足合鞔网。指纤长。手内外握。立手过膝。阴马藏。脚佣直鹿腨肠奁底相。千辐轮。足跟长。是名三十二大人之相身

毗舍佉。何者二十事修大人相。如来往昔作凡人时。于善法中成就坚固不易受持。身作善行口为善行心念善行。一切布施与众生共。坚持禁戒恒住布萨。供养父母沙门婆罗门耆旧宿德六亲眷属。于诸善法皆悉行已。修集满足积聚高广。生死无量。乃至一生补处。如意自在常受天乐。寿命色力王位名闻色声香味触。受天乐已。下生人间得大人相。成足下平。蹈地皆着举足俱上。脚趺隆起犹如龟背。以此相故。若在家者得作转轮圣王。若出家者得成阿耨多罗三藐三菩提。永断生死。得常乐涅槃。内外怨家梵魔沙门婆罗门所不能坏。是名为佛。尔时世尊重说偈曰

  于诸法调柔　　恒持斋禁戒
  布施心平等　　深观无常法
  一切所行业　　坚固心受持
  以此行业故　　常生天人中
  受天上乐已　　还生于人中
  受世间福报　　而得足下平
  蹈地皆悉着　　随蹈地起迎
  若在家出家　　皆有如是相
  若梵天魔王　　沙门婆罗门
  一切诸怨家　　皆悉已降伏
  出家行学道　　断绝生死源
  众行已满足　　得成无上尊

复次毗舍佉。云何修行千辐轮相。如来往昔作凡人时。荷负众生除其恐怖施无畏乐。凡所布施悉共众生。积业高广不可称计。于此命终。往生天上常受妙乐。如是展转无量无边下生世间。得大人相足下千辐轮。轮相具足如真金轮。得此相已。若在家者。作转轮圣王王四天下。七宝随从。常为沙门婆罗门居士大臣长者及诸四兵之所围绕。若出家者。得成为佛大众围绕。比丘比丘尼优婆塞优婆夷天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。恭敬尊重。尔时世尊重说偈言

  我于无量世　　展转三界中
  荷负众生乐　　为除怖畏处
  善护不休息　　以此功德业
  常生人天中　　至一生补处
  两足千辐轮　　光曜如金轮
  千行业所感　　记成人中尊
  得大众围绕　　降伏诸魔怨
  若获刹利种　　得成转轮王
  若出家学道　　得成无上尊
  天人阿修罗　　摩睺罗伽等
  四足及非人　　皆恭敬供养
  名闻满十方　　众生良福田

复次毗舍佉。云何修行三大人相。如来往昔作凡人时。不害众生舍杀生想。不行杖楚。一切器仗悉不畜之。恒生惭愧修习慈悲。积业高远不可思议。生死无量。乃至一生补处。下生人间得三大人相。一者足跟长。二者指纤长。三者梵身圆直。以此相故。记寿命长现久住相。亦护寿命终不中夭。若出家者得成为佛。寿命长远。一切世间天人沙门婆罗门无有能害如来寿命。尔时世尊而说偈言

  一切畏死怖刀仗　　以己为喻勿行杖
  是故远离不思念　　以此善行生天上
  受天果报无量乐　　寿尽下生得三相
  指足跟长梵身满　　安置地上如金龟
  柔软纤长如金杵　　身体光曜如须弥
  三相记成天人尊　　亦表如来寿命长

复次毗舍佉。云何修行七处满相。如来往昔无量劫中作凡人时。恒作施主。肴膳饮食种种甘果香美诸浆。勤修布施。积集高广不可称计。乃至一生补处。常受天乐。下生世间得七处满相。肩颈臂脚皆悉圆满。以此相故。若在家者得作转轮圣王。世间上味具足而得。若出家者得成为佛。所受饮食于天上人间味中最上。尔时世尊而说偈言

  食瞰舐尝无上味　　施主恒修如是行
  以此善行无有量　　难陀园中受快乐
  业报一生下世间　　得大人相七处满
  手脚柔软无有比　　以此相故得上味
  在家出家皆如是　　如来永断三界漏
  是故得成无上尊

复次毗舍佉。云何修行手足柔软合鞔网相。佛于往昔作凡人时。常以四摄摄取众生。布施爱语利益同事。有所求索不违众生。积业高广乃至一生补处。常受天乐。下生世间得二大人相。一手足柔软。二手足合鞔网。以此相故。若在家者。作转轮圣王摄四天下。若出家者。得成法王。善摄一切无量众生。比丘比丘尼优婆塞优婆夷。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。尔时世尊而说偈言

  修布施爱语　　行利益同事
  恒以四摄法　　摄众无有余
  以此行业故　　常生天人中
  下生于世间　　得二大人相
  手足悉柔软　　俱有合鞔网
  微妙极细薄　　外黄里红色
  以此二相故　　在家转轮王
  若以善法化　　一切皆顺行
  坚受持不犯　　欢喜赞圣王
  施恩无有比　　慈润于四方
  若弃舍五欲　　出家得成佛
  为众生说法　　闻者悉顶受

复次毗舍佉。云何修行如来脚相佣直身毛旋起。佛告毗舍佉。我于往昔作凡人时。恒以善法饶益众生。常行法施初未曾说无义之语。以此业故增长广大。乃至一生补处。下生世间得二大人相。一脚佣直踝骨不现。二者毛端旋起。以此相故。若在家者。得作转轮圣王。人中最尊高妙上胜。于五欲中欢喜快乐。七宝千子随从侍卫。若舍家业入山学道。得成为佛。天上人中最尊最上无有二者。一切众生恭敬尊重。尔时世尊而说偈言

  恒以善法　　利益众生　　恒以善语
  教导众生　　恒以善力　　将侍众生
  欢喜快乐　　恒行法施　　无有嫉妒
  以此业故　　积行无量　　下生人间
  得大人相　　一脚佣直　　踝骨不现
  二毛端起　　悉皆右旋　　若在家者
  作转轮王　　王四天下　　若出家者
  得成为佛　　天上人中　　最尊最上

复次毗舍佉。云何修行鹿膞肠相。如来于昔无量劫中作凡人时。善勤教人一切典籍威仪工巧医方咒术。教持禁戒悉皆具足。恒自思惟。云何令人善解义趣速得通达。不生疲惓厌恶之心。以此业故勤积高广。乃至一生补处常受天乐。下生世间得大人相成鹿膞肠。若在家者。作转轮圣王王四天下。一切所须供养之具随念速得。若出家者得成为佛。天上人中所须供养皆悉疾得。尔时世尊重说偈言

  诸典悉教学　　工巧及咒术
  医方察众病　　恒自作思念
  云何令速成　　于学不疲惓
  展转教余人　　以此行业故
  积聚不可量　　至一生补处
  成大人相好　　而得鹿膞肠
  纤好成圆满　　皮细薄柔软
  毛起皆右旋　　以此大人相
  记成人中尊　　在家转轮王
  所求皆速得　　若出家作佛
  一切诸供养　　随念悉具足

复次毗舍佉。云何修行皮肤细软不受尘垢。佛于往昔作凡人时。若沙门婆罗门刹利居士。来至我所而问我言。大德何者名善行。何者名不善。何者应亲近。何者应远离。何者行业得受安乐。何者行业而受苦恼。我于往昔为人分别。是法应作是不应作。是法应行是不应行。是法得快乐是法不安乐。以此业故。积行无量。乃至一生补处受天福乐。下生人间得大人相。皮肤细软不受尘水。譬如莲华虽在水中水不能污。如来身相亦复如是。以此相故。若在家者。作转轮圣王聪明智慧。于诸世间沙门婆罗门刹利居士无有及者。若出家学道得成为佛。智慧广大利疾智慧最上最胜。诸天世人梵魔沙门婆罗门诸有智慧无能及者。尔时世尊而说偈言

  佛于无量世　　凡人时修行
  若有来问者　　勤教令速成
  恒在出家地　　善分别义趣
  以此行业故　　若天上人中
  常得大智慧　　一生下人中
  得皮肤细软　　以此相好故
  成就大智慧　　若获刹利种
  在家转轮王　　若不乐在家
  出家得成佛　　获一切种智
  天上及人中　　无有能及者

优婆夷净行法门经卷上优婆夷净行法门经卷下

        僧祐录云安公凉土异经附北凉录

    修学品第二之余

复次毗舍佉。云何修行身黄金色光明照耀犹如金山。如来往昔无量劫中。常乐修善不嗔不恚。若有众生恶骂捶打。悉皆能忍不生嗔恨。恒自惭愧生大悲想。皆是过去先业所报。常自克责复行布施。柔软氍氀刍摩劫贝憍奢耶衣。如是等衣恒以施人。如是展转无量世中积功高大。常受天乐。下生人间。得大人相身黄金色。于诸金色最上最胜。以此相故。若在家者。作转轮圣王王四天下。于四天下。若有柔软氍氀敷具刍摩劫贝憍奢耶衣钦婆罗衣一切世间柔软之物。王悉得之。若出家者得成为佛。人中细软衣服卧具劫贝刍摩钦婆罗衣。如是等物如来悉得。尔时世尊重说偈言

  不生嗔恚心　　恒惭愧克责
  布施细妙衣　　上[疊*毛]无价物
  恒施与众生　　施已心欢喜
  踊跃无吝惜　　譬如人失火
  出物大欢喜　　积业无有量
  生天受快乐　　从此生人间
  而得大人相　　身体黄金色
  犹如金山王　　在家转轮王
  善护四天下　　大得柔软触
  一衣直千万　　若学道成佛
  化天人龙神　　衣服亦如是

复次毗舍佉。云何修行阴马藏相。如来于过去无量劫中作凡人时。常乐修行善和合众。若与父母男女兄弟姊妹亲戚眷属善友知识。乃至畜生。若有别离乐和合者。悉随所乐善能和合令其欢喜。以此业故所积高广。常生天上受天福乐。下生人间。如是展转无量无边。至一生补处得阴马藏。以此相故。记成千子作转轮王王四天下。千子勇健能伏怨敌。若出家者得成为佛。从法生子过于千万。勇猛多力能却魔怨。尔时世尊而说偈言

  我于无量世　　本作凡人时
  常为和合众　　令得安乐住
  若父母男女　　兄弟及姊妹
  亲戚诸眷属　　善友知识等
  若离别苦者　　善和合安乐
  以此行业故　　常生天人中
  受天上快乐　　下生于人间
  得阴马藏相　　现成得千子
  勇健无有比　　能降伏怨敌
  恒供养父母　　令得欢喜乐
  若出家作佛　　法子有千万
  戒定神通力　　能摧伏魔怨

复次毗舍佉。云何修行梵身圆满如尼俱律树。立身正直手得摩膝。如来往昔作凡人时恒修弘慈。善能观察善恶粗细等不等法。此是智慧此是愚痴。此是精进此是懈怠。此是嗔恚此是忍辱。如是分别。随其等类而教导之。以此业故。展转无量天上人中。乃至一生补处。下生人间得二大人相。一者梵身圆满如尼俱律树。二者立身正直手得摩膝。以此相故。若在家者。作转轮王王四天下。财富无量。金银琉璃车磲马瑙珊瑚琥珀真珠等宝。五谷丰熟库藏盈溢。若出家者得成为佛。具足七财信戒施闻慧惭愧。如来亦有如是等物无量无边。尔时世尊重说偈言

  我于过去世　　善称量众生
  选择分别已　　观察悉平等
  能常别众生　　随类应施与
  以此行业故　　常生天人中
  下生于人间　　立身直不曲
  两手得摩膝　　犹如尼俱树
  从地生方圆　　佛身亦如是
  从无量劫来　　行业地所生
  二相现财富　　令天下太平
  在家受五欲　　得成转轮王
  舍五欲出家　　得成无上尊

复次毗舍佉。云何修行三大人相。一者师子臆。二者项出日光。三者肩颈团圆。如来过去作凡人时。恒利益众生乐安乐住。信心持戒多闻慧施。财谷田宅奴婢牛羊象马车乘妻妾男女侍从左右眷属亲戚。令得增长。以此业故常生天上。下生人间。得三大人相。一者师子臆。二者项出日光。三者肩颈团圆。以此相故。若在家者。作转轮王王四天下。法常增长财物田宅五谷丰熟。妻子眷属奴婢侍从善友知识。一切具足无有减少。若出家者。得成为佛七财具足。四部眷属亦无减少尔时世尊重说偈言

  信心持戒　　多闻慧施　　奴婢象马
  牛羊田宅　　妻子眷属　　善友知识
  恒作善念　　云何令其　　色力安乐
  得大增长　　以此业故　　常生天上
  下生人间　　得大人相　　半师子臆
  项出日光　　肩颈圆直　　三相记成
  若在家者　　眷属妻子　　奴婢象马
  悉皆兴盛　　若出家者　　得成为佛
  眷属增长　　得无减法

复次毗舍佉。云何修行胸有卍字。如来于往昔作凡人时。不恼众生不行杖楚亦不笼系。以此业故。积行高广常生天上。下生人间。得大人相胸有卍字。若在家者。作转轮王无诸疾病。四时调适不寒不热。若出家者。得成为佛亦无诸病。常得调和不冷不热。身体轻利堪入三昧。尔时世尊重说偈言

  不笼系众生　　亦不行杖楚
  不以诸刀杖　　加害于众生
  以此行业故　　常生天人中
  受天上快乐　　至一生补处
  下生于人间　　而得大人相
  胸字有万数　　以此相好故
  无有诸疾病　　若在家出家
  常得受快乐　　若获刹利种
  得王四天下　　若出家学道
  得成无上尊　　纯受上妙乐

复次毗舍佉。云何修行。眼下绀色如青莲华。目睫卷起绀色光明。佛于过去无量劫中。作凡人时恒修善行。不以恶心张眼低目弃视众生。不以欲心眄睐看之。恒以喜心离嗔爱痴直视众生。以此业故。常生天上受天快乐。下生人间得二大人相。一者眼下绀青上下俱眴。二者目睫细软卷起纤长绀色光焰。以此相故。若在家者。作转轮王王四天下。一切人民沙门婆罗门刹利居士妻子眷属群臣侍人观视无厌。若出家者得成为佛。为诸四众比丘比丘尼优婆塞优婆夷天人阿修罗摩睺罗伽乾闼婆等一切众生善心欢喜。瞻仰如来无有厌足。尔时世尊而说偈言

  佛于过去世　　本作凡人时
  恒修诸善行　　不以嗔恚心
  张眼低弃视　　亦不以爱染
  欲心看众生　　眼净离垢浊
  欢喜心直视　　以此行业故
  常生天人中　　至一生补处
  下生于人间　　得眼睫绀色
  目如青莲华　　上下俱眴明
  以此大人相　　记聪明智慧
  一切诸众生　　乐视无厌足
  在家转轮王　　成就大智慧
  七宝悉具足　　能伏四天下
  出家得成佛　　而获一切智

复次毗舍佉。云何修行。顶有肉髻。头发绀青。如来于过去世作凡人时。于功德中恒在人前。身口意业布施持戒。月修六斋。供养父母沙门婆罗门亲友眷属耆旧宿德。复有善行不可称计。以此行故。积聚无量常受天乐。乃至一生补处。下生人间得二大人相。一者顶有肉髻。二者头发绀青。以此相故。若在家者。作转轮王王四天下。为诸人民之所依凭。若出家者。得成为佛。为诸四众比丘比丘尼优婆塞优婆夷天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等所归依处。尔时世尊而说偈言

  我于过去世　　修善中导首
  恒修持梵行　　为人所依凭
  命终生天上　　受诸天快乐
  下生于人间　　得二大人相
  顶上有肉髻　　头发卷绀青
  在家转轮王　　而王四天下
  以五戒十善　　覆护于人民
  若出家学道　　得成无上尊
  恒以戒定慧　　教授诸众生
  常为诸天人　　龙神夜叉等
  乾闼阿修罗　　而作归依处

复次毗舍佉。云何修行。一一毛孔一毛生。眉间白毫如兜罗绵。佛于往昔作凡人时。修不妄语舍离妄语。恒修实语护持实语。正心实语亦不绮语。发言柔软随顺众生。以此业故。常生天上受天快乐。下生人间得二大人相。一者一一毛孔一毛生。其毛细软皆起右旋不受尘水。二者眉间白毫光明鲜泽如兜罗绵。以此相故。若在家者。作转轮王王四天下。一切人民炽盛增长快乐无极。若出家者。得成为佛。增长比丘比丘尼优婆塞优婆夷四部眷属。无量无边充满世界。尔时世尊而说偈言

  我于过去世　　恒修不妄语
  口初未曾说　　空诳不实语
  随顺于世间　　发言无过失
  以此行业故　　常生天人中
  下生于人间　　得二大人相
  眉间白毫光　　柔软如兜罗
  毛孔无二生　　一一皆右旋
  以此二相故　　在家转轮王
  普王四天下　　令人民增长
  若舍家学道　　得成大法王
  教授诸天人　　令正法增长

复次毗舍佉。云何修行。口四十齿。齿白整密。如来于往昔无量劫中。恒修不两舌。弃舍两舌。远离两舌。从此闻已不向彼说。从彼闻已不向此说。彼此闻已。利益欢喜乃为说之。以此业故常受天乐。下生人间得二大人相。一者口四十齿。二者齿白齐密。以此相故。若在家者。作转轮王王四天下。无有盗贼。眷属清净坚固无坏。若出家作佛。得四部众比丘比丘尼优婆塞优婆夷。坚固受持如来法藏。不为四魔之所能破。尔时世尊重说偈言

  如来过去世　　修行不两舌
  不斗乱众生　　善能和合众
  行业生天上　　受诸天快乐
  下生于人间　　得二大人相
  口有四十齿　　齿白净齐密
  若获刹利种　　在家王四地
  王有四兵众　　坚固难沮坏
  刹利婆罗门　　常不能动转
  若出家作佛　　四部众亦尔
  当为诸天人　　所恭敬尊重

复次毗舍佉。云何修行。广长舌相出梵音声如迦陵频伽声。佛于往昔作凡人时。不行粗语弃舍粗语远离粗语。恒修善语柔软之语。能入其心令其乐闻。大慈悲语不舍语弘恩语。人所爱念。以此业故。勤积高广常受天乐。下生人中得二大人相。一者广长舌出能覆面。二者梵音柔软如迦陵频伽声令人乐闻。以此相故。若在家者。作转轮王王四天下。有所言说一切人民皆悉乐闻欢喜受持。若不乐在家出家学道得成为佛。若有所说比丘比丘尼优婆塞优婆夷天龙夜叉人非人等。皆悉顶受欢喜奉行。尔时世尊重说偈言

  佛于过去世　　恒修行善语
  不嗔亦不恚　　不斗乱粗语
  常修慈悲语　　决定正柔软
  如是一味语　　然后乃发言
  以此行业故　　得舌广长相
  梵音清柔软　　如迦陵鸟声
  以二大人相　　在家转轮王
  若有所言说　　人民皆受行
  出家得成佛　　能转无上轮
  若所说妙法　　天人阿修罗
  龙神夜叉等　　闻者皆奉行

复次毗舍佉。云何修行师子颔。佛于过去世作凡人时。恒修不绮语弃舍绮语远离绮语。应时而语义语法语威仪语常住语有边语。以此业故。积功无量常受天乐。下生人间得大人相师子颔。以此相故。若在家者。作转轮王王四天下。一切人民无能伐者。若出家者。得成为佛。天人阿修罗梵魔沙门婆罗门。内外怨家无有能得伐如来者。尔时世尊而说偈言

  我于过去世　　恒修不绮语
  亦不自称誉　　及以诸杂语
  断截无义语　　常修应时语
  发言令喜乐　　利益诸众生
  以此行业故　　常受天人乐
  下生于人间　　成就师子颔
  在家转轮王　　威伏四天下
  以此大人相　　现无有伐者
  出家得成佛　　沙门梵魔王
  大人阿修罗　　罗睺紧那罗
  内外诸怨家　　无有能伐者

复次毗舍佉。云何修行四牙齐密白净光明。佛于往昔作凡人时。舍离恶活正命自活。亦不行于斗秤欺诳。不以威势横取人物。以虚伪物欺诳于人。变形诳爱诳触诳精进诳。如是一切欺诳之法皆悉断灭。以此业故。积聚高广命终生天。于天人中十处受乐。何谓为十。一者天寿。二者天妙色。三者天乐。四者天名闻。五者天王。六者天色。七者天声。八者天香。九者天味。十者天触。是名为十。受天乐已。下生人间得大人相。一者齿无大小。二者牙色白净以此相故。若在家者作转轮圣王王四天下四部兵众婆罗门众刹利众。聚落城邑大臣长者妃后婇女。及诸千子皆悉严净。若出家者得成为佛。亦有四众比丘比丘尼优婆塞优婆夷天人阿修罗乾闼婆等。皆亦清净。尔时世尊。而说偈言

  我于过去世　　舍离诸恶活
  以清净法利　　修正命自活
  能除众生苦　　令其得安乐
  以此行业故　　受天十种乐
  常为诸天人　　所尊重赞叹
  娱乐快乐已　　下生于人间
  积业之所感　　得二大人相
  齿无有粗细　　牙色光白净
  若获刹利种　　在家转轮王
  四兵众围绕　　清净无垢秽
  若出家作佛　　常为诸四众
  比丘比丘尼　　优婆塞婆夷
  天人阿修罗　　龙神夜叉等
  清净无垢浊　　悉恭敬围绕

毗舍佉。是名二十修行得三十二大人之相。以此相故。庄严如来微妙之身

复次毗舍佉。佛身复有八十种好。云何名为八十种好。一者指甲红赤。二者指甲隆起。三者指甲滑净。四者指甲满足。五者指团圆。六者指纤直。七者指间密。八者指净洁。九者手足肥腻。十者手足里赤。十一者手足平等。十二者手足内满。十三者掌文深现。十四者掌文端直。十五者掌文纤长。十六手足润泽。十七掌文不乱。十八踝骨不现。十九膝头圆满。二十膝次第满足。二十一行步齐正。二十二师子王行。二十三鹅王行。二十四龙王行相。二十五牛王行相。二十六行不顾视。二十七行步不乱。二十八半身正直。二十九佛身过人。三十一切满足。三十一佛身皆好。三十二身体平正。三十三身体满足。三十四身体正直。三十五身体滑泽。三十六身次第大小。三十七身体净洁。三十八身体柔软。三十九身体寂静。四十身体紧细。四十一身体紧密。四十二身体端严。四十三诸根方正。四十四身色不黑。四十五身体无黡。四十六身毛净洁。四十七腹相团圆。四十八腹无横文。四十九身体明净见诸色像。五十脐深。五十一脐孔团圆。五十二脐文右旋。五十三脐孔不凹。五十四脐口不长。五十五脐口不短。五十六脐毛下连。五十七得龙牙相。五十八牙不过唇。五十九四牙团圆。六十四牙锋利。六十一四牙纤长。六十二四牙齐密。六十三舌广柔软。六十四舌色赤好。六十五梵声深妙。六十六象王声。六十七迦陵频伽声。六十八齿根肉满。六十九鼻不下垂。七十鼻高修长。七十一鼻孔净洁。七十二鼻修方广。七十三目好广大表里滑净。七十四眼睛黑光。七十五目睫次第。七十六眉如半月圆廓修长。七十七眉毛黑泽长短随次。七十八眉毛纯色滑净光明。七十九耳普垂埵内外俱净。八十头发细软右旋不乱次第纤长一切皆好。毗舍佉。是名如来随相之好有八十种。尔时世尊。而说偈言

  长夜受持　　一切禁戒　　无量苦行
  名大梵志　　三十二相　　八十随好
  璎珞其身　　天人中尊　　光明赫烈
  照曜无极　　青黄赤白　　更相入间
  宛转旋起　　遍满虚空　　放大光明
  照无量界　　中光照曜　　三千世界
  如来常光　　照于一寻　　若放大光
  日月隐蔽　　犹如日出　　众星不现
  若放中光　　照于世界　　日光如月
  月色如星　　万行所感　　得如是身
  为诸众生　　之所乐见　　欢喜瞻仰
  无有厌足

    优婆夷净行法门经瑞应品第三

尔时世尊说此偈已。毗舍佉母欢喜踊跃而白佛言。世尊。菩萨处胎初生之时。有几奇特微妙之相现于世间。佛告毗舍佉。菩萨生时有十六种奇特瑞相。何谓十六种相。所谓菩萨舍兜率天身。忆念分明而处母胎。是为一未曾有奇特之法。菩萨舍天身已处胎之时。自然光明照于世间。世界中间幽冥之处。日月星光所不能照。悉皆大明。其中众生各得相见。咸作是言。此中云何忽生众生。一切世间梵魔沙门婆罗门。所有光明无能及者。又复三千大千世界六种震动。诸须弥山震动不停。是为二未曾有奇特之法。菩萨处胎。有四天子执持威仪。四方侍卫守护菩萨及菩萨母。不令世间人非人等之所恼害。是为三未曾有奇特之法。菩萨处胎。能令其母自然持戒不杀盗淫妄语饮酒。是为四未曾有奇特之法。菩萨处胎。其母清净无有欲心。外人见之亦不生染。是为五未曾有奇特之法。菩萨处胎。常令其母大得利养。色香味触自然而至。是为六未曾有奇特之法。菩萨处胎。母常安乐。无诸疾病饥渴寒热疲极之患。菩萨亦然。菩萨胎中母常见之。譬如真摩尼毗琉罗宝。八楞清净内外明彻一切具足。以五色缕而以贯之。明眼之人执在手中。见珠八楞及五色缕。青黄赤白了了分明。菩萨处胎亦复如是。母见其身头目手足一切身分。悉皆无有障碍。是为七未曾有奇特之法。毗舍佉。菩萨生七日已。其母命终生兜率天受天快乐。是为八未曾有奇特之法。凡人受胎或九月日。或至十月而便产生。菩萨不尔。要满十月然后乃生。是为九未曾有奇特之法。世间女人临欲产时。身体苦痛或坐或卧。不安其所然后乃生。菩萨生时其母安乐无诸疾恼。欢喜游戏举手立生。是为十未曾有奇特之法。菩萨出胎天人承接。后为世人之所捧持。是为十一奇特之法。世人受已。有四天子捧接敬受置于母前。心大欢喜俱发声言。善哉夫人。生大威德勇健之子。是为十二奇特之法。菩萨初生无有水血及以胎膜诸不净物。其身清净如摩尼珠。以加私国[疊*毛]而以裹之。不相染着。何以故。彼此净故。菩萨初生亦复如是。清净无染如摩尼珠。其母鲜净亦如彼[疊*毛]。是为十三奇特之法。菩萨生时。于虚空中自然而有二飞流水。一冷二暖浴菩萨身。是为十四奇特之法。菩萨生已北行七步。尔时空中自然白伞覆菩萨身。行七步已遍观十方发师子吼。唱如是言。一切世间唯我为上。天人中尊我为最大。从此生尽无复后生。是为十五奇特之法。菩萨生时于三千大千世界。一切众生蠕动之类皆大欢喜。是为十六奇特之法。毗舍佉。是名如来处胎初生有十六种奇特之法。尔时世尊。而说偈言

  兜率天命终　　下生于人间
  处胎及初生　　清净无所染
  十六种奇特　　微妙未曾有
  胎中及生时　　不与众生共
  生时无迷惑　　名闻最第一
  现相非一种　　佛生瑞如此

尔时世尊。说此偈已。毗舍佉母心大欢喜。更增上问。世尊。菩萨生时有几瑞相一时俱现。佛告毗舍佉。菩萨生时有三十二瑞相一时俱现。何谓三十二瑞。一者三千大千世界地大震动。自然大明光照世界。二者一切乐器自然音乐。三者不鼓自鸣。四者一切疾病自然除愈。五者一切系缚自然解脱。六者一切冤家生慈悲心。七者生盲得眼能见诸色。八者生聋得耳能闻音声。九者生跛能行随意游戏。十者生狂得念忆想分明。十一者喑哑能言。十二者乘船漂落还得本处。十三者地及虚空所有七宝自然光明。十四者众川万流停住不行。十五者一切飞鸟有翅之属欢喜而住。十六者风不动摇一切寂然。十七者一切众生相啖食者皆生慈心。十八者一切诸天还其宫殿喜笑快乐。十九者阿鼻地狱猛火自灭。二十者饥得饱满。二十一者一切饿鬼无有渴乏。二十二者于四天下普兴大云等注大雨。二十三者月光明曜。二十四者众星昼现。二十五者日盛清明。二十六者一切华树即便生华。二十七者一切果树自然成果。二十八者三千大千世界。出大天香无有臭秽。二十九者菩萨生时即行七步。三十者虚空白伞自然荫覆。三十一者行七步已顾视十方。三十二者作师子吼。毗舍佉。是名菩萨初生之时三十二法一时俱现

毗舍佉母白佛言。世尊。菩萨生时以何因缘震动三千大千世界。佛告毗舍佉。菩萨生时地大震动者。菩萨现此生尽无复烦恼。一切众生应得道者烦恼将灭。是故地动。毗舍佉。菩萨生时自然光明照世界者。菩萨为得三达智故。毗舍佉。菩萨生时世间乐器自然鸣者。菩萨为得八三昧故。毗舍佉。菩萨生时不鼓自鸣者。菩萨为欲击大法鼓故。毗舍佉。菩萨生时一切系缚自然解脱者。菩萨为欲度脱一切众生老病死故。毗舍佉。菩萨生时一切怨家生慈心者。菩萨为得四无量心故。毗舍佉。菩萨生时疾病除愈者。菩萨为欲灭除一切烦恼病故。毗舍佉。菩萨生时盲得眼者。菩萨为得圣智眼故。毗舍佉。菩萨生时聋得耳者。菩萨为得圣天耳故。毗舍佉。菩萨生时跛能行者。菩萨为得四神足力故。毗舍佉。菩萨生时狂得念者。菩萨为得安那般那念故。毗舍佉。菩萨生时哑能言者。菩萨为得通达如来所知法故。毗舍佉。菩萨生时漂船还者。菩萨为得八直正道开示众生故。毗舍佉。菩萨生时地及虚空七宝光明者。菩萨为得四无碍智故。毗舍佉。菩萨生时众川万流住不行者。菩萨为得烦恼四流已停住故。毗舍佉。菩萨生时一切飞鸟欢喜住者。菩萨为欲破诸邪见故。毗舍佉。菩萨生时风不动摇者。菩萨为得常乐灭尽三昧故。毗舍佉。菩萨生时众生相啖生慈心者。菩萨为得四部眷属尊卑贵贱得和合故。毗舍佉。菩萨生时诸天还宫喜笑住者。菩萨成佛时。诸善男子及善女人。出家学道得阿罗汉。所作已办断绝三界生死之源。弃舍重担无为无欲。常乐静处熙怡喜笑。各相谓言。我等今者已得度脱生老病死。更不受胎处于生死。清净无染犹如水渧在莲荷上无所染着。毗舍佉。菩萨生时阿鼻地狱猛火灭者。菩萨为欲灭除众生三毒烦恼炽然火故。毗舍佉。菩萨生时饥得饱满者。菩萨为得身念三昧故。毗舍佉。菩萨生时饿鬼渴乏无渴乏者。菩萨为得解脱水故。毗舍佉。菩萨生时大云注雨者。菩萨为欲雨大法雨普润众生故。毗舍佉。菩萨生时月光曜者。菩萨成佛时为诸众生欢喜瞻仰故。毗舍佉。菩萨生时众星昼现者。菩萨成佛时。为令声闻弟子现于世间故。毗舍佉。菩萨生时日光赫烈者。菩萨为得六通大声闻故。毗舍佉。菩萨生时华树生华者。菩萨为令声闻弟子得解脱华故。毗舍佉。菩萨生时果树生果者。菩萨为令声闻弟子得四沙门果故。毗舍佉。菩萨生时大千世界出天香者。菩萨为得如来戒香遍满世间故。毗舍佉。菩萨生时蹈地七步者。菩萨为得七菩提道故。毗舍佉。菩萨行时白伞荫覆者。菩萨为得涅槃荫故。毗舍佉。菩萨行已示东方者。为诸众生作导首故。毗舍佉。示南方者。为诸众生作良福田故。毗舍佉。示西方者。我生已尽是最后身故。毗舍佉。示北方者。于一切众生我得阿耨多罗三藐三菩提故。毗舍佉。示下方者。为欲破魔兵众令其退散故。毗舍佉。示上方者。为诸天人之所归依故。毗舍佉。作师子吼者。于天人中最尊最上。一切众生无能及者故。尔时世尊。而说偈言

  世间之导首　　无上大圣尊
  生时现瑞相　　众生良福田
  轮转三界中　　此为最后生
  于世间智慧　　如来最第一
  破魔兵众已　　应供大名闻
  世间未曾有　　天人所归依
  世尊初生时　　三十二瑞应
  微妙奇特相　　悉皆一时现
  菩萨从胎出　　地六种震动
  自然大光明　　遍照于十方
  令众生毛竖　　各各相谓言
  愿速得成佛　　当雨大法雨
  洗除烦恼垢　　令我得解脱
  是故我今者　　归命无上尊

尔时世尊说此偈已。告毗舍佉。诸佛如来不可思议。佛所说法不可思议。诸善男子及善女人。信佛所说亦不可思议。所得果报亦不可思议。譬如大雨润泽一切人非人等皆得充足。及诸草木亦得生长。如来法雨亦复如是。普润一切无量众生。应得度者闻此法已皆得道果。若于人天受果报者。随其所愿皆悉得之。是故汝今应当专心受持此法。于未来世令诸四辈皆得修行。说是法时六万天人得法眼净。余诸天龙阿修罗乾闼婆迦楼罗紧那罗摩睺罗伽人非人等皆悉奉行。毗舍佉。母得法眼净。所将眷属千五百人。于佛法僧得坚固信无有退转。皆大欢喜作礼而去

优婆夷净行法门经卷下


有德女所问大乘经

    No. 568 [No. 567]

有德女所问大乘经

        唐南天竺国三藏菩提流志奉诏译

如是我闻。一时佛在波罗奈国仙人住处施鹿林中。与大比丘众五百人。及无量诸菩萨摩诃萨众俱。尔时世尊。食时着衣持钵。共阿逸多菩萨摩诃萨。入波罗奈大城乞食。于其城中次第行乞。至有德婆罗门女家。时有德女。遥见如来色相端严诸根寂静。其心恬旷最上无比。威仪顾视审谛闲详。譬如龙王有大威德。如真金柱嶷然安固。如清净池皎无秽浊。欣戚不动如第四禅。身放光明内外融彻。时有德女。见如是相。心生净信。来诣佛所。顶礼如来及阿逸多菩萨摩诃萨足。曲躬恭敬。合掌向佛。而作是言。善来世尊。善来善逝。我于今者欲问所疑。惟愿垂哀暂时住此。于时世尊。默然受请敷座而坐。阿逸多菩萨摩诃萨。亦随佛坐

尔时有德婆罗门女。心生欢喜。益加恭敬。即白佛言。世尊。我闻如来于波罗奈仙人住处施鹿林中。转妙法轮。未知世尊所转法轮说于何法。佛告之言。有德女。我转法轮。说无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。有德女。此是如来于波罗奈仙人住处施鹿林中所转法轮。一切世间。若沙门。若婆罗门。若天魔梵。悉无有能如法转者

尔时有德婆罗门女白佛言。世尊。所言无明为内有耶。为外有乎。佛言不也。有德女言。世尊。若于内外无有无明。云何得有无明缘行。复次世尊。有他世法。而来至于今世以不。佛言不也。有德女复白佛言。世尊。无明行相是实有耶。佛言不也。无明自性从于虚妄分别而生。非真实生。从颠倒生。非如理生。有德女复白佛言。世尊。若如是者则无无明。云何得有诸行生起。于生死中受诸苦报。世尊。如树无根则无枝叶华果等物。如是无明无自性故。行等生起定不可得。佛言。有德女。一切诸法皆毕竟空。凡愚迷倒不闻空义。设得闻之无智不了。由此具造种种诸业。既有众业诸有则生。于诸有中备受众苦。第一义谛无有诸业。亦无诸有而从业生及以种种众苦恼事。有德女。如来应正等觉。随顺世间。广为众生演说诸法。欲令悟解第一义故。有德女。第一义者。亦随世间而立名字。何以故。实义之中能觉所觉。一切皆悉不可得故。有德女。譬如诸佛化作于人。此所化人。复更化作种种诸物。其所化人虚诳不实。所化之物亦无实事。此亦如是。所造诸业虚诳不实。从业有生亦无实事。尔时有德女复白佛言。世尊。如我解佛所说之义。今者如来所转法轮。是虚空法轮。性空法轮。出离法轮。通达法轮。不思议法轮。无能转者法轮。无等法轮。如实法轮。无生法轮。无自性法轮。无相法轮。世尊。如此法轮如来已转。作是语已。即以两手捧栴檀香末。散佛足上而作是言。世尊。愿我以此善根之力。于当来世。能转如是种种法轮

尔时世尊怡然微笑。从于口中放种种光。其光朗曜具含众色。遍至十方无量世界。一一世尊靡不充满。还来佛所右绕三匝。从佛顶入。尔时阿逸多菩萨摩诃萨白佛言。世尊。如来今者。有何因缘忽然微笑。如我意解非无因缘。佛告之言。阿逸多。汝见此婆罗门女。以手捧持栴檀香末散我足不。答言已见。佛言。此女因今所种善根。当于八万四千亿劫不堕恶道。于六万四千诸佛所。以尊重心承事供养。听闻正法守护受持。彼佛在世及涅槃后。如见时间相续不绝。复令无量阿僧祇众生回向菩提。然后于此三千大千世界。光曜劫中而得成佛。号法光曜如来应正等觉。其佛住寿满足一劫。教化无量阿僧祇众生令得涅槃

尔时阿逸多菩萨摩诃萨复白佛言。世尊。此有德婆罗门女。曾于往世种何善根。佛言。阿逸多。汝今当知。此有德女于过去世毗婆尸佛出现之时。已作女身。为求阿耨多罗三藐三菩提。解其身上所著璎珞。奉上彼佛而为供养。尸弃如来出现之时。于其佛所问甚深义。以妙衣服而为供养。在彼法中出家学道。修持梵行满足千年。毗叶浮佛出现之时。营办种种上好饮食。于半月中供养彼佛及声闻众。随意所须皆无乏少。俱留孙佛出现之时。以阿提目多迦华。散彼佛上以为供养。得受五戒护持无缺。拘那含牟尼佛出现之时。愿以种种饮食。衣服卧具汤药。及余供身所须之物尽佛寿来恒为供养。于时彼佛于两月中受其饮食及革屣等供身之具。迦叶如来出现之时。复以金花散佛供养。如是所作。皆为求于阿耨多罗三藐三菩提。又作是言。愿我以此供养善根。速得授阿耨多罗三藐三菩提记。若未得记。终不愿舍女人之身。阿逸多。此有德婆罗门女。过去世中所种善根其事如是。此则是其最后所受女人之报。佛说此经已。阿逸多菩萨摩诃萨。及有德婆罗门女。一切世间天人阿修罗等。皆大欢喜信受奉行有德女所问大乘经


右绕佛塔功德经

    No. 700

右绕佛塔功德经

        大周于阗国三藏沙门实叉难陀等奉　制译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘僧及余无量众俱。前后围绕。尔时长老舍利弗即从坐起。偏袒右肩右膝着地。合掌向佛以偈请曰

  大威德世尊　　愿为我等说
  右绕于佛塔　　所得之果报

尔时世尊以偈答曰

  右绕于佛塔　　所得诸功德
  我今说少分　　汝等咸善听
  一切诸天龙　　夜叉鬼神等
  皆亲近供养　　斯由右绕塔
  在在所生处　　远离于八难
  常生无难处　　斯由右绕塔
  于一切生处　　念慧常无失
  具足妙色相　　斯由右绕塔
  住来天人中　　福命悉长远
  常获大名称　　斯由右绕塔
  在于阎浮提　　常生最尊胜
  清净种姓中　　斯由右绕塔
  仪貌常端正　　富贵多财宝
  恒食大封邑　　斯由右绕塔
  财宝常盈积　　而无悭吝心
  勇猛广惠施　　斯由右绕塔
  色相净微妙　　见者皆欣仰
  所住常安乐　　斯由右绕塔
  或为忉利王　　妻子悉具足
  威势力自在　　斯由右绕塔
  或作婆罗门　　持戒善通达
  咒术围陀典　　斯由右绕塔
  或作大长者　　豪贵多财产
  仓廪常丰足　　斯由右绕塔
  或作正法王　　自在王阎浮
  率土咸归化　　斯由右绕塔
  或为具七宝　　大势转轮王
  十善御群生　　斯由右绕塔
  从此生天上　　常有大威德
  净信于佛法　　斯由右绕塔
  净信速成已　　于法无迷惑
  见诸行皆空　　斯由右绕塔
  从天上舍命　　下生于人中
  入胎不迷乱　　斯由右绕塔
  在于母胎中　　垢秽所不染
  如净摩尼珠　　斯由右绕塔
  在胎及生时　　令母常安乐
  饮乳亦复然　　斯由右绕塔
  父母及亲戚　　一切共鞠养
  乳母常不离　　斯由右绕塔
  眷属皆爱念　　超过于父母
  资财自增长　　斯由右绕塔
  夜叉诸恶鬼　　不能暂惊怖
  所须自然得　　斯由右绕塔
  经于百千劫　　其身转清净
  妙色相成满　　斯由右绕塔
  净眼修且广　　犹如青莲花
  兼得净天眼　　斯由右绕塔
  妙色常圆满　　诸相自庄严
  成就大势力　　斯由右绕塔
  或生帝释宫　　大威势自在
  忉利天中尊　　斯由右绕塔
  或生须夜摩　　兜率陀天宫
  化乐及他化　　斯由右绕塔
  或复生梵天　　梵世最自在
  诸天常供养　　斯由右绕塔
  亿那由他劫　　常为诸智人
  恭敬而供养　　斯由右绕塔
  其身及衣服　　亿劫常无垢
  具足白净法　　斯由右绕塔
  具大精进力　　勤修种种行
  未尝有疲懈　　斯由右绕塔
  勇猛常精进　　坚固不可坏
  所作速成就　　斯由右绕塔
  深远微妙音　　闻者皆欢喜
  安乐常无病　　斯由右绕塔
  如我所演说　　厌舍三有苦
  成就出世智　　斯由右绕塔
  常在四念处　　及以四正勤
  四如意神足　　斯由右绕塔
  了达四真谛　　根力七觉分
  正道及圣果　　斯由右绕塔
  灭一切烦恼　　具足大威德
  无漏六神通　　斯由右绕塔
  永离贪恚痴　　及一切障碍
  证独觉菩提　　斯由右绕塔
  得妙紫金色　　相好庄严身
  现作天人师　　斯由右绕塔
  皆由以身业　　及语业赞叹
  右绕于佛塔　　获此大利益
  右绕诸佛塔　　所得诸功德
  我今随所闻　　略说讵能尽

尔时世尊说此偈已。舍利弗等一切众会。皆大欢喜信受奉行右绕佛塔功德经


浴佛功德经

    No. 698 [No. 697]

浴佛功德经

        大唐沙门释义净译

如是我闻。一时薄伽梵在王舍城鹫峰山顶。与大苾刍众千二百五十人俱。复有无量无边大菩萨众天龙八部悉皆云集。尔时清净慧菩萨在众中坐。为欲愍念诸有情故。作是思惟。诸佛如来以何因缘。得清净身相好具足。复作是念。诸众生类得值如来亲近供养。所获福报无量无边。未知如来般涅槃后。所有众生作何供养修何功德。令彼善根速能究竟无上菩提。作是念已。即从座起偏袒右肩。顶礼佛足长跪合掌白佛言。世尊。我欲请问愿垂听许。佛言。善男子。随汝所问我当为说。尔时清净慧菩萨白佛言。诸佛如来应正等觉。以何因缘得清净身相好具足。又诸众生得值如来亲近供养。所获福报无量无边。未审如来般涅槃后。所有众生作何供养修何功德。令彼善根速能究竟无上菩提

尔时世尊告清净慧菩萨言。善哉善哉。汝能为彼未来众生发如是问。汝今谛听。善思念之。如说修行。吾当为汝分别解说。清净慧菩萨言。唯然世尊。愿乐欲闻

佛告清净慧菩萨言。善男子。应知布施持戒忍辱精进静虑智慧。慈悲喜舍。解脱解脱知见。力无所畏。一切佛法一切种智善清净故。如来清净。若于如是诸佛如来。以清净心种种供养。香花璎珞幡盖敷具。布在佛前种种严饰。上妙香水澡浴尊仪。烧香普熏运心法界。复以饮食鼓乐弦歌。赞咏如来不共功德。发殊胜愿回向无上一切智海。所生功德无量无边。乃至菩提常令相续。所以者何。如来福智不可思议无数无等。善男子。诸佛世尊具有三身。谓法身受用身化身。我涅槃后。若欲供养此三身者。当供养舍利。然有二种。一者身骨舍利二者法颂舍利。即说颂曰

  诸法从缘起　　如来说是因
  彼法因缘尽　　是大沙门说

若男子女人苾刍五众应造佛像。若无力者下至大如[麩-夫+黃]麦。造窣睹波形如枣许。刹竿如针。盖如麸片。舍利如芥子。或写法颂安置其中。如上珍奇而为供养。随己力能至诚殷重。如我现身等无有异。善男子。若有众生。能作如是胜供养者。成就十五殊胜功德而自庄严。一者常有惭愧。二者发净信心。三者其心质直。四者亲近善友。五者入无漏慧。六者常见诸佛。七者恒持正法。八者能如说行。九者随意当生净佛国土。十者若生人中大姓尊贵人所敬奉生欢喜心。十一者生在人中自然念佛。十二者诸魔军众不能损恼。十三者能于末世护持正法。十四者十方诸佛之所加护。十五者速得成就五分法身。尔时世尊即说颂曰

  我般涅槃后　　能供养舍利
  或造窣睹波　　及以如来像
  于彼像塔处　　涂拭曼荼罗
  以种种香华　　散布于其上
  以净妙香水　　灌沐于像身
  上味诸饮食　　尽持以供养
  赞叹如来德　　无量难思议
  方便智神通　　速至于彼岸
  获得金刚身　　具三十二相
  八十随形好　　济度诸群生

尔时清净慧菩萨闻是颂已。白佛言。未来众生云何浴像。佛告清净慧菩萨言。汝等当于如来起正念心。勿着二边迷于空有。于诸善品渴仰无厌。三解脱门善修智慧。常求出离勿住生死。于诸众生起大慈悲。愿得速成三种身故。善男子。我已为汝说四真谛十二缘生六波罗蜜。今更为汝及诸国王王子大臣后宫妃后天龙人鬼说浴像法。诸供养中最为第一。胜以恒河沙等七宝布施。若浴像时。应以牛头栴檀。白檀紫檀沉水。熏陆郁金香。龙脑香。零陵藿香等。于净石上磨作香泥。用为香水置净器中。于清净处以好土作坛。或方或圆随时大小。上置浴床中安佛像。灌以香汤净洁洗沐。重浇清水。所用之水皆须净泸勿使损虫。其浴像水两指沥取安自顶上。名吉祥水。泻于净地莫令足踏。以细软巾拭像令净。烧诸名香周遍香馥安置本处。善男子。由作如是浴佛像故。能令汝等人天大众。现受富乐无病延年。于所愿求无不遂意。亲友眷属悉皆安隐。长辞八难永出苦源。不受女身速成正觉。既安置已。更烧诸香亲对像前。虔诚合掌。而说赞曰

  我今灌沐诸如来　　净智功德庄严聚
  愿彼五浊众生类　　速证如来净法身
  戒定慧解知见香　　遍十方刹常芬馥
  愿此香烟亦如是　　无量无边作佛事
  亦愿三涂苦轮息　　悉令除热得清凉
  皆发无上菩提心　　永出爱河登彼岸

佛说此经已。是时众中有无量无边菩萨。得无垢三昧。无量诸天得不退智。诸声闻众愿求佛果。八万四千众生。皆发阿耨多罗三藐三菩提心

尔时清净慧菩萨白佛言。世尊。幸蒙大师哀愍。我等教浴像法。我今劝化国王大臣一切信心乐功德者。于日日中澡沐尊仪获大利益。常当顶受欢喜奉行浴佛功德经


缘起圣道经

    No. 714 [Nos. 713, 715]

缘起圣道经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵在室罗筏国住誓多林给孤独园。与大苾刍众千二百五十人俱。及诸菩萨摩诃萨等无量大众

尔时世尊告诸大众。吾未证得三菩提时。独处空闲寂然宴坐发意思惟。甚奇世间沉沦苦海。都不觉知出离之法。深可哀愍。谓虽有生有老有死此没彼生。而诸有情不能如实知生老死出离之法

我复思惟。由谁有故而有老死。如是老死复由何缘。我于此事如理思时。便生如是如实现观。由有生故便有老死。如是老死由生为缘。我复思惟。由谁有故而得有生。如是生者复由何缘。我于此事如理思时。便生如是如实现观。由有有故便得有生。如是生者由有为缘。我复思惟。由谁有故而得有有。如是有者复由何缘。我于此事如理思时。便生如是如实现观。由有取故便得有有。如是有者由取为缘。我复思惟。由谁有故而得有取。如是取者复由何缘。我于此事如理思时。便生如是如实现观。由有爱故便得有取。如是取者由爱为缘。我复思惟。由谁有故而得有爱。如是爱者复由何缘。我于此事如理思时。便生如是如实现观。由有受故便得有爱。如是爱者由受为缘。我复思惟。由谁有故而得有受。如是受者复由何缘。我于此事如理思时。便生如是如实现观。由有触故便得有受。如是受者由触为缘。我复思惟。由谁有故而得有触。如是触者复由何缘。我于此事如理思时。便生如是如实现观。由有六处便得有触。如是触者六处为缘。我复思惟。由谁有故而有六处。如是六处复由何缘。我于此事如理思时。便生如是如实现观。由有名色便有六处。如是六处名色为缘。我复思惟。由谁有故而有名色。如是名色复由何缘。我于此事如理思时。便生如是如实现观。由有识故便有名色。如是名色由识为缘。我齐此识意便退还不越度转。谓识为缘而有名色。名色为缘而有六处。六处为缘而有其触。触为缘受。受为缘爱。爱为缘取。取为缘有。有为缘生。生为缘故便有老死愁叹忧苦扰恼生起。如是积集纯大苦聚

我复思惟。无有谁故而无老死。由谁灭故老死随灭。我即于此如理思时。便生如是如实现观。无有生故便无老死。由生灭故老死随灭。我复思惟。无有谁故而无有生。由谁灭故此生随灭。我即于此如理思时。便生如是如实现观。无有有故便无有生。由有灭故生即随灭。我复思惟。无有谁故而无有有。由谁灭故此有随灭。我即于此如理思时。便生如是如实现观。无有取故便无有有。由取灭故有即随灭。我复思惟。无有谁故而无有取。由谁灭故此取随灭。我即于此如理思时。便生如是如实现观。无有爱故便无有取。由爱灭故取即随灭。我复思惟。无有谁故而无有爱。由谁灭故此爱随灭。我即于此如理思时。便生如是如实现观。无有受故便无有爱。由受灭故爱即随灭。我复思惟。无有谁故而无有受。由谁灭故此受随灭。我即于此如理思时。便生如是如实现观。无有触故便无有受。由触灭故受即随灭。我复思惟。无有谁故而无有触。由谁灭故此触随灭。我即于此如理思时。便生如是如实现观。无六处故便无有触。六处灭故触即随灭。我复思惟。无有谁故而无六处。由谁灭故六处随灭。我即于此如理思时。便生如是如实现观。无名色故便无六处。名色灭故六处随灭。我复思惟。无有谁故而无名色。由谁灭故名色随灭。我即于此如理思时。便生如是如实现观。无有识故便无名色。由识灭故名色随灭。我复思惟。无有谁故而无有识。由谁灭故此识随灭。我即于此如理思时。便生如是如实现观。无有行故便无有识。由行灭故识即随灭。我复思惟。无有谁故而无有行。由谁灭故此行随灭。我即于此如理思时。便生如是如实现观。无无明故便无有行。无明灭故行即随灭。由行灭故识亦随灭。由识灭故名色随灭。名色灭故六处随灭。六处灭故触亦随灭。由触灭故受亦随灭。由受灭故爱亦随灭。由爱灭故取亦随灭。由取灭故有亦随灭。由有灭故生亦随灭。由生灭故老死愁叹忧苦扰恼皆亦随灭。如是永灭纯大苦聚

我复惟。我今证得旧道旧径旧所行迹古昔诸仙之所游履

譬如有人游行旷野崄秽稠林。欻然值遇旧道旧径旧所行迹古昔诸人尝所游履。彼即寻行。既寻行已。见旧城郭古昔王都。园林池沼无不具足。净妙街衢甚可爱乐。其人见已。如是思惟。我今宜应速诣王所启白斯事。尔时彼人便到王所。启白王言。大王当知。我有因缘游行旷野崄秽稠林。欻然值遇旧道旧径旧所行迹古昔诸人尝所游履。我即寻行。既寻行已见旧城郭古昔王都。园林池沼无不具足。净妙街衢甚可爱乐大王。今者若都彼城。定使大王昌隆广大。安隐丰乐人民炽盛。尔时其王便都彼城。后时王都昌隆广大。安隐丰乐人民炽盛

我亦如是。今已证得旧道旧径旧所行迹古昔诸仙尝所游履。何等名为旧道旧径旧所行迹古昔诸仙尝所游履。当知即是八支圣道。谓初正见次正思惟。正语正业。正命正勤。正念正定。惟至第八。如是名为旧道旧径旧所行迹古昔诸仙尝所游履。我昔寻行。既寻行已。曾见老死。见老死集。见老死灭。见于老死趣灭行迹。如是曾见生有取爱受触六处名色识行。曾见行集。曾见行灭。曾见于行趣灭行迹。我于此法自然通达。现等觉已。告诸苾刍诸苾刍尼邬波索迦邬波斯迦。及告种种外道沙门诸婆罗门杂出家类无量大众。是诸苾刍。若于此中。能正修行成能证者。便能证得正理法善。诸苾刍苾刍尼邬波索迦邬波斯迦无量大众。若于此中。能正修行成能证者。便能证得正理法善。如是乃能增广梵行亦当饶益无量众生。为诸天人正善开示。时诸苾刍及诸菩萨摩诃萨等无量大众。闻佛所说叹未曾有。皆大欢喜信受奉行缘起圣道经


缘生初胜分法本经

    No. 716 [No. 717]

缘生初胜分法本经卷上

        隋天竺三藏达磨笈多译

如是我闻。一时婆伽婆。在舍啰婆悉帝城胜林给孤独园。尔时众多比丘集坐住堂。作是议论。言诸命者等。世尊曾以无量诸门。说十二分缘生。于彼最初演说无明以为缘体。有何因缘。一切烦恼诸行缘中。惟说无明以为缘体。于此无明见何胜异。是诸比丘集坐住堂议论未竟。世尊昼日游于定行。以天耳清净过人。闻其议论。于日后分从定行起诣彼住堂。到已在比丘众前。于常所设座上坐。坐讫世尊。告诸比丘言。比丘。何故集坐住堂议论未竟。有何议论于此集坐。诸比丘言。大德。此众多比丘集坐在堂作是议论。言诸命者等。世尊曾以无量诸门。说十二分缘生。于彼最初演说无明以为缘体。有何因缘。一切烦恼诸行缘中。惟说无明以为缘体。于此无明见何胜异。大德。我等众多比丘集坐住堂议论未竟。有如是议于此集坐。如是语已。世尊告诸比丘。有法门名缘生初胜分。善听善思。当为汝说。何者缘生初胜分法门。诸比丘。有十一种。胜异中胜异故。安立无明为缘生初缘。何者十一。所谓攀缘胜异。种相胜异。由绪胜异。等起胜异。转生胜异。颠倒胜异。相胜异。业胜异。障碍胜异。顺缚胜异。对治胜异

尔时有异比丘。即从坐起整衣一髆。向世尊所合掌曲躬。白言大德。何者无明攀缘胜异。佛言比丘。因果俱过恶。一切染分因果。俱功德一切净分。并为无明之所攀缘。比丘。此是无明攀缘胜异

比丘白佛。大德。何者无明种类胜异。佛言比丘。覆于真实显不真实。比丘。此是无明种类胜异。比丘白佛。大德。何者无明由绪胜异。佛言比丘。于一切烦恼染业染生染。而作由绪根本住处故

比丘白佛。大德。何者一切烦恼染。佛言比丘。略说三种烦恼。一切烦恼染。所谓无慧烦恼。疑慧烦恼。邪慧烦恼。比丘白佛。大德。何者一切业染。佛言比丘。略说自相三种差别(谓身口意也)及障碍对治相。三种差别(障碍者非福也对治者福及不动也)总摄业染

比丘白佛。大德。何者一切种生染。佛言比丘。略说三受依止。所谓苦受乐受不苦不乐受。三种苦故。所谓苦苦坏苦行苦。总摄生染

比丘白佛。大德。云何此一切种烦恼染业染生染。皆以无明而作由绪根本住处。佛言比丘。于实谛中二种愚故。未生烦恼染而令其生。若已生者渐大增多。未生业染而令其生。若已生者复随积集。未生生染而令其生。若已生者不可移转。是故说言一切种烦恼染业染生染。皆以无明而作由绪根本住处。比丘。此是无明由绪胜异

比丘白佛。大德。何者无明等起胜异。佛言。比丘。此无明于来世苦谛所摄更生之身。愚惑不了。于现在苦谛所摄已得之身。亦愚惑不了。由此愚惑故。摄聚缘生及转出缘生。和合摄聚和合转出。此二种缘生及来世现在二身愚惑。皆以无明为等起之缘

比丘白佛。大德。何者摄聚缘生和合摄聚。佛言。比丘。初无明缘行。行缘识。如是名色六入触缘受。是名摄聚缘生和合摄聚

比丘白佛。大德。何者转出缘生和合转出。佛言。比丘。第二无明缘中。受缘爱。爱缘取。如是有缘生。乃至生缘老死。是名转出缘生和合转出

比丘白佛。大德。云何初无明。于彼摄聚缘生和合摄聚而作起缘。佛言。比丘。此一于更生身。愚惑不了求于更生。以此愚惑求更生故。于更生中见其好事。然于现在爱不爱境。由执着分别故。作非福行。所谓于众具生贫。于损恼生嗔相应故。则于好恶不持思量。便作放逸迷惑之行。他世恶事思念而不觉知。是故彼非福行。无明作缘。若复于更生中或见好事。或见出道。乃作福行及不动行。或因说法觉知。或自修习静念。彼觉念中虽有善心而非正思。彼以此故。则为更生迷惑之所牵引。所谓于更生中见其好事。不怯弱故。见其出道。不怯弱故。彼福非福不动行。恶对对治相等。六识身中共生共灭。则于现在报识生灭之中。安置彼等诸行熏习。后新出生。所有种子。摄取相应故。所有种子既皆摄取。后若出生则有次第。谓摄名色六入触等。渐当出生彼名色等于此现在报识之中。且生因相未是果相。是故说名摄聚缘生。比丘。此是第一无明于摄聚缘生和合摄聚而作起缘。比丘白佛。大德。云何后无明。于彼转出缘生和合转出而作起缘。佛言比丘。此一于现在身所起迷惑。以六入触。作缘生受。即得其味。以得味故当来还求此类之受。有所求时便起于取。于乐受中渴爱作缘则生欲取。言欲取者分别欲故。彼为先首方有欲界烦恼。若复新受为缘。则生无有渴爱。共厌离行。此与厌离相应未为道理。彼依渴爱。以非方便求无有时。则有出离邪见决定邪见及彼二依止邪见(依亦有二合为四种)。由彼令此渴爱缘取。若复彼取为依。未得离欲。如是死时。然此四见及欲界烦恼。以欲渴爱作缘生取。若复离欲离色。彼色界渴爱。无色界渴爱生得常有。若色界无色界中烦恼生时。色界无色界便起于取。彼色无色界烦恼及此诸见。或以色界渴爱。作缘生取。或以无色界渴爱。作缘生取。如是渴爱缘取故。已得诸行熏习报识共取而生。彼取摄已。先所集行所有所有渴爱未灭。彼处彼处则当现前。为令自身转出故。以是因缘。有于出生故。说彼行为有。彼取力故。行既为有。于此死已先所摄聚。当出生者作缘转出。是故说名有缘生。于转出中。出生时相坏异于昔。复至彼边则有死退寿命终尽。是故说名生缘老死。比丘。此是第二无明。于转出缘生和合转出而作起缘。比丘白佛。大德。何故转出缘生中渴取二种。而不说为诸行缘也。佛言比丘。渴取自界。分齐断故。如欲渴及取。不应作色界无色界不动行。缘非境界故。如欲渴。于不动行中如是色渴。于无色界中无色渴。于欲界色界中色渴。于欲界中亦尔

比丘白佛。大德。何故欲渴及取。不与福非福行为缘。佛言比丘。于此现前所有境界。爱与不爱而为增上。以有欲渴起不善根。作非福行。由于共因果非福行中。不知其恶故。所谓心恶及所作恶。以不知故起非福行。而彼心及所作恶等。惟以无明为缘。非渴为缘。与不善根不共境界故。若以欲渴作于福行。依信乃作。谓信死必生生必藉缘。以信摄故所有渴取。我但施设为障覆无记。若法障覆无记则不能起行。由于共因果福行中不知出离故。求可爱生便作福行。是故虽云福行。亦以无明为缘

比丘白佛。大德。何故色界渴取。不与色界不动行为缘。佛言。比丘。未离欲者。色渴未生未得住处。彼未有时未得住处故。不能为色界不动行缘令其得起。如色界渴于色界不动行中。如是无色界渴于无色界不动行中亦尔。由于色界身无色界身有过恶中见其好事。想而思惟。或因说法。或因教授法故。有此不正思惟。与彼行为缘。然此不正思惟。为无明所引。不正思惟果。共无明和合。与不动行为缘故。是故彼不动行。亦以无明为缘。应知比丘。又一无有渴为依故。作诸福行及不动行。由无有渴故。则见诸有过恶。何肯更求当有。然复于无有中不如实知。以不如实知。又未得对治道故。迷非对治为对治想。便作福行及不动行。比丘。以此因缘。应知惟以无明缘行。非渴取为缘

比丘白佛。大德。若行于六识身中。和合共生者。何故说言行缘于识。佛言。比丘。此六识身中福非福不动等行。和合共生共灭。即于果报识中安置诸行熏习。于后新异出生报识。作引方便。是故说言行缘于识

比丘白佛。大德。名色六入触受诸分。于识中同时摄聚种子。何故说时随次第说。佛言比丘。未来次第生转故。比丘白佛。大德。何故说名色六入触受等为禅磨。义翻为生谓一报未死已前总名。非初受生。佛言比丘。共因受用依止。及共因受用故

比丘白佛。大德。若惟名生无色。当有何过。佛言比丘。若名不住色中者。禅磨续转则不相应

比丘白佛。大德。若惟色生无名。当有何过。佛言比丘。色若不与名合。不被摄持。则当坏失不得增长

比丘白佛。大德。若惟识缘六入。当有何过。佛言比丘。于其始时未满六入。惟有身根及以意根。其所转生未可得有。此两根体。其惟名色在于初时。以为次第。与彼六入满足为缘。是故说言名色缘六入

比丘白佛。大德。若惟六入满足则是禅磨究竟。何故复说触及受也。佛言比丘。此六入禅磨究竟者。是受用依止究竟而未受用。必受用究竟者。乃是共因领受。是故受用依止究竟。及受用究竟。得名禅磨究竟应知

比丘白佛。大德。此以无明缘渴。亦说受缘。若惟无明缘渴不以受缘。当有何过。佛言比丘。三种渴三种有。一时转生。故然以受缘渴故。相待为力则不转生。是故不惟无明缘渴。比丘白佛。大德。若惟受缘于渴。当有何过。佛言比丘。一切诸渴皆以受为缘。然复有受非是渴缘。乃与诸渴而作灭缘。是故不惟受缘于渴

比丘白佛。大德。若惟渴缘于有。不以取缘。当有何过。佛言比丘。渴名为求。于彼恶趣必无求者。然作非福之行。虽求善趣恒与相违。果转生时非渴为缘。自以取缘令其转生。比丘所云。无有渴者。名无有求。此无有求。虽是相违。然作福不动行果亦转生。比丘。以此因缘不惟渴缘于有

比丘白佛。大德。若取缘有有缘生者。何故不说彼取及有以为集谛。佛言比丘。以渴能作四种业故。一者于自身境界受中。作贪美缚业。二者于渴取中作等起业。三者于行有中作牵引业。四者于死已后作相续缚业。是故惟说渴为集谛

比丘白佛。大德。有生有老有死。何故名色六入触受等禅磨之相。乃皆显为老死之名。佛言比丘。彼所有出生相者。以三苦顺缚示现故

比丘白佛。大德。生以何苦示现。佛言比丘。行苦示现

比丘白佛。大德。老以何苦示现。佛言比丘。坏苦示现

比丘白佛。大德。死以何苦示现。佛言比丘。苦苦示现

比丘白佛。大德。所有四种出生之相。与生老死有何差别。佛言比丘。彼四种出生之相。随次第生。若生随相似生。彼出生中生相如是应知

比丘白佛。大德。出生之相次第而生。当何所似。佛言比丘。彼初下种即当有生。彼次第增长生。彼次第出胎生。彼次第增长生。彼增长已能得受用世俗生。此次第生复谁所生。众界入生而无有我。何以故。五众等增长迁流。以无常故。及命根力限量时住。亦为无常所生故。比丘。彼四种出生之相。时分破坏即作五种衰恶。说名为老。比丘白佛。大德。何者是五种衰恶。佛言比丘。一者发衰恶。发坏离色故。二者依衰恶(依谓身也)。肉处色力衰恶故。三者业衰恶。语时上气喘息故。住时曲如牛脊曲故。坐时向前重身故。行时按杖故。意智系缚及念弱少故。四者受用衰恶。于现在众具中受用下劣故。于诸游戏所可喜中。皆不受用故。于色根自境界中。不速疾行及不行故。五者命根衰恶。寿尽死近。及少缘死不堪忍故。比丘。于彼四种出生相中。亦有六种死差别。应知一者尽竟死。二者不尽竟死。三者自相死。四者不尽竟死分。五者尽竟死分。六者非时时死。比丘。于中自相死者。识于身中移出别分。及色根灭没。如是应知。比丘。名色等出生之相与生老死有此差别

比丘白佛。大德。三种渴爱。皆说缘生与生作因。何故惟说欲界生。佛言比丘。以欲界生粗故。不可赞叹亦不可教知。以回还非解脱法体故。比丘白佛。大德。若此摄聚缘生及以转出。说十二分。于中几是能摄聚分。几是所摄聚分。几是能转出分。几是所转出分。佛言比丘。无明与行及一分识。是能摄聚分。彼一分识及名色六入触受。是所摄聚分。比丘。彼一分受及渴爱取有。是能转出分。生老死是所转出分。及彼一分名色六入触受。亦是所转出分应知

比丘白佛。大德。此能摄聚分及此能转出分。为一时生可见。为当次第。佛言比丘。一时生次第说

比丘白佛。大德。能摄聚分。能转出分。既一时生。何故初说能摄聚分。后说能转出分。佛言。比丘。由所摄聚有更转出。是故无不由所摄聚

比丘白佛。大德。无明缘不正思。何故说与无明作缘。佛言。比丘。以其无明由不正思牵已与行作缘。从无明生触。受及与渴爱作缘

比丘白佛。大德。几相略说缘生可知。佛言。比丘。略说三相缘生可知。一者不动缘生相(泥梨贺翻为不动而是空义以空故无所动作)。二者无常缘生相。三者堪能缘生相

比丘白佛。大德。有四种缘。世尊所说。谓因缘。无间缘(旧名次第缘)。攀缘。增上缘(亦名生缘)。大德。于中以何等缘。无明与行作缘。乃至以何等缘。生与老死作缘。佛言。比丘。诸行转生同相故。我说四种缘。于此义中惟增上缘。我意说为无明缘行乃至生缘老死。彼增上缘。复有不相着及相着。比丘白佛。大德。何者是不相着增上缘。何者是相着增上缘。佛言。比丘。未生不正思中无明顺眠。与诸行不相着而作缘。若生已即相着。比丘。其不正思与行和合。于六识身和合共生。生而未灭。与识不相着而作缘。若生灭已即相着。比丘。所有未到死时之识。与名色不相着而作缘(识与名色相著作缘梵本亦无此句)。如识于名色如是。摄聚名色。于转出名色亦如是。如名色于名色。如是六入于六入触于触。受于受亦如是。如无明于行。如是无明于渴爱。渴爱于取。取于有。亦如是。如识于名色。名色等于名色等。如是有于生亦如是。又比丘。生中胎藏童子少年时。与老死不相着而作缘。若到根熟寿尽时。中相著作缘应知

比丘白佛。大德。若世尊曾于共因共缘共由法门之中。因渴爱故说业。于中是何密意。佛言。比丘。有之所摄业者。因渴爱故说。此是密意

比丘白佛。大德。因以何义可见缘以何义可见。由以何义可见。佛言。比丘。安置后生处种子故。因义可见。决定住持彼生转出故。缘义可见。死已出向生处与生故。由义可见

比丘白佛。大德。缘生者。是何句义。佛言。比丘。各自有缘同聚相续故此诸分生

缘生初胜分法本经卷上缘生初胜分法本经卷下

        隋天竺三藏达磨笈多译

比丘白佛。大德。惟此出生相续缘生。为更别有缘生。佛言。比丘。我说八门缘生。一谓受用世俗者。如眼缘色生眼识。三和有触触缘受如是等。二谓说助持者。缘生如四食作缘。根大得住当有增益。三谓说助持因者。缘生如诸谷中种子。田水缘故便有牙等四谓说出生续系者。缘生如能摄聚分及能转出分。于出生摄聚及所转出。五谓说于出生所续系缘生。如世界若因若缘转成转坏可知。六谓说出生入者。缘生如不善及善有漏业故。三恶趣及天人趣等。差别可知。七谓说清净者。缘生如以他音及自正思为因。正见生故无明灭。无明灭故行灭。如是乃至生灭故老死灭

比丘白佛。大德。如次第无明缘等行等生。亦还次第如是灭不。佛言。比丘不也

比丘白佛。大德。彼何故次第说灭。佛言。比丘。前分无生能故。后分则无生法示现。比丘。无有不生之相。即有灭转。八谓说自在者。缘生如比丘善治思惟修定修作缘。若欲如是随所信解。即如是有彼无别异。比丘。此是我说八门缘生

比丘白佛。大德。若世尊曾说。因业故受生因渴爱故转出。有何密意作如是说。佛言。比丘。以无明缘故。种种福非福不动行。往昔有中已作已集。种种身受生种子聚而摄之。于中渴爱犹未除灭。以渴爱故。还于有中彼身转出。彼行有能非无渴爱。是故说名因业故受生。因渴爱故转出

比丘白佛。大德。若因渴爱故转出。彼何故取缘有。非渴爱缘。佛言。比丘。此有渴爱如其无取。不能缘非福行于恶趣中出生。及无有渴爱如其无取。不能缘福不动行于非定地身及定地身二种善趣中出生。是故非惟渴爱缘有。取亦缘有

比丘白佛。大德。若世尊曾于大由法门中说云。阿难陀。彼诸众生于中众生种类。或无有生然亦有生。若其一切诸种。皆无生缘老死。亦是可知。世尊。有何密意作如是说。佛言。比丘。密意所说。摄聚之生及转出之生。于老死增上缘。不相着及相着。此是密意

比丘白佛。大德。世尊已说缘生句义。未说缘生义。彼云何可见。佛言。比丘。略说有十一种缘生义可见。所谓无作者义是缘生义。共因者义。无众生义。他生义。不动义。无常义。念念空义。因果相续不断义。种种因果义。相似因果义。决定因果义。是缘生义。如是可见

比丘白佛。大德。若世尊曾说甚深即此缘生是也。然此缘生甚深云何可见。佛言。比丘。如是以十一种义故。五种甚深可见。所谓因甚深。相甚深。生甚深。转住甚深。发转甚深。比丘。复有五种缘生甚深可见。所谓相甚深。摄种甚深。因甚深。果甚深。转出因果差别对治甚深。比丘。复有五种缘生甚深可见。所谓摄甚深。顺甚深。逆甚深。取甚深。境界甚深。比丘。此是无明等起殊胜

比丘白佛。大德。何者是无明转住殊胜。佛言。比丘。略说无明有四种转住。所谓顺眠转住(旧名使)。起处转往(旧名缚亦名上心)。相应转住。独不共转住

比丘白佛。大德。谁所转住无明作缘。佛言。比丘。此外凡夫以不正思。牵引四种无明与福非福不动行作缘。比丘。此外凡夫。若与福不动相应善业之心。犹是不正思之津气。比丘。此内法放逸凡夫。且置不共无明。彼余无明放逸牵引与行作缘。比丘。此内法不放逸凡夫学者及圣学者。妄念牵引三种无明。与非福作缘。然彼非福不能作恶趣有。是故彼非福不是无明缘行。我曾说不共无明。此内法不放逸凡夫学者未断。而圣学者已断。彼不放逸凡夫。若发生福不动行。于正法中发生正思相应心。时解脱因及解脱向皆亦发生。彼增上故。二善趣生。则当转出。而未断四种无明增上故。比丘。然圣学者由断不共无明。不作新业。所有故业由顺眠力。若未除断。彼频触己亦可尽边。如是彼无明缘行生生渐减不复增长。以此因缘故。应知此内法学者。不作无明缘行。比丘。为此外凡夫故。发起我说随顺满足。染污缘生非为此内法者也。比丘。此是无明转住殊胜。比丘白佛。大德。何者是无明颠倒殊胜。佛言。比丘。此四种无明。于谛中无而增有及有而谤无二种颠倒

比丘白佛。大德。云何无而增有及有而谤无二种颠倒。佛言。比丘。以四种因缘故。所谓非法见法。法见非法。天趣及解脱中。非方便见方便。是为无而增有颠倒。以邪见故皆谤言无。是为有而谤无颠倒。比丘。此是无明颠倒殊胜

比丘白佛。大德。何者是无明相貌殊胜。佛言。比丘。彼有二种可见。一者微细自相差别。二者爱不爱及俱二颠倒境界同相差别。比丘。如是所有起处无明。微细难知及难见故。何况复顺眠者。所有相应无明。微细难知及难见故。何况复不共者。诸爱不爱及俱二颠倒境界之中。覆真实相。及见颠倒相。同等转行。其余烦恼则不如此。若余身见等同相烦恼。亦复以彼无明而作依止乃得转生。比丘。此是无明相貌殊胜

比丘白佛。大德。何者是无明作业殊胜。佛言。比丘。略说无明有二种业应知。一者一切诸种发转。与作依止业者无明。二者一切诸种背转。与作障碍业者无明

比丘白佛。大德。何者是一切诸种发转。佛言。比丘。若处转生若转生如转生。是为一切诸种发转。比丘白佛。大德。何处转生。佛言。比丘。流转道中以自我分别故。比丘白佛。大德。何法转生。佛言。比丘。内外诸入以自我摄取故

比丘白佛。大德。云何转生。佛言。比丘。业之与报相续发转。以自我分别及邪分别故

比丘白佛。大德。何者是一切诸种背转。佛言。比丘。略说四种背转。所谓一者背转依止。二者背转攀缘。三者背转思念。四者背转果成。比丘。此是无明作业殊胜。比丘白佛。大德。何者是无明恶对殊胜。佛言。比丘。胜法恶对无明。及广法恶对无明。此二应见。比丘白佛。大德。云何胜法恶对无明。佛言。比丘。其五根中以此摄取以此和合。所谓慧根。彼之恶对则是无明。是故说名胜法恶对。比丘白佛。大德。云何广法恶对无明。佛言。比丘。所有闻体智思体智修体智。彼之恶对则是无明。是故说名广法恶对

比丘白佛。大德。若言无智是无明者。彼岂无有是无明耶。佛言。比丘不尔。比丘白佛。大德。若智无有是无明者。当有何过。佛言。比丘。若尔无明之相不可安立。何以故。比丘。闻体智无有思体智。思体智无有修体智。世间修体智无有出世修体智。出世学智无有无学智。无学声闻智无有如来智。彼如是者。彼亦是有智。彼亦是无智。如是有无明故得立其相。又比丘。三善根中我说无痴。彼中痴无而有无痴。非以痴无是其无痴。今亦非以明无是其无明。又心数法不知真实故名无明。亦如心数法知真实故名智。又比丘。若当无有是无明者。此中诸十一种无明殊胜。此则无有。是故非明无有是其无明。比丘。此是无明恶对殊胜

比丘白佛。大德。何者是无明顺缚殊胜。佛言。比丘。乃至有顶趣等三界众生。于此谛中若未有智。彼无空缺顺眠恒缚。亦以彼故。谓彼众生为具足缚。若复善趣恶趣因果分中。亦未有智。彼微细者无色界众生。次中者色界。增上者欲界。然彼微细次中增上。当来有生法尔顺缚。又比丘。若阿罗汉尽诸漏者。应知之障。彼亦是无明顺缚。如此无明远行顺缚。亦应可见。比丘。此是无明顺缚殊胜

比丘白佛。大德。何者是无明对治殊胜。佛言。比丘。有二种智以为无明对治。一者因他音声或有不因。是少分法界智。二者因他音声而非少分。是无量法界智

比丘白佛。大德。所有少分法界智。何攀缘何种相何作业。云何可见。佛言。比丘。其少分法界智四念攀缘十六种相。与无明共而于烦恼。业生诸染作远离业。应如是见

比丘白佛。大德。生苦云何可见。佛言。比丘。内因苦依止故。外因苦依止故。及彼二苦依止故

比丘白佛。大德。何者是内因苦。佛言。比丘。病苦老苦死苦

比丘白佛。大德。何者是外因苦。佛言。比丘。不爱和合苦。爱别离苦。若欲求时不得苦

比丘白佛。大德。何者是彼二依止苦。佛言。比丘。略说五受众

比丘白佛。大德。何者是渴爱。佛言。比丘。若于现在身中而有贪爱

比丘白佛。大德。何者是更有渴爱。佛言。比丘。若于未来身中而有愿求

比丘白佛。大德。何者是喜欲共行渴爱。佛言。比丘。若于己得摄取受用现在境界之中而有味着

比丘白佛。大德。何者是处处喜欲渴爱。佛言。比丘。若于未得境界之中。种种追求

比丘白佛。大德。此之渴爱何者是无余断。佛言。比丘。见道应断。烦恼断故。下分上分结断故。未来苦果者渴爱断故。现在苦果者渴爱断故断

比丘白佛。大德。何者是舍。佛言。比丘。若见道应断烦。恼断故断

比丘白佛。大德。何者是究竟边。佛言。比丘。若修道应断。烦恼断故断

比丘白佛。大德。何者是尽。佛言。比丘。若下分结断故断

比丘白佛。大德。何者是离。佛言。比丘。若上分结断故断

比丘白佛。大德。何者是灭。佛言。比丘。若毕竟断故断

比丘白佛。大德。何者是寂。佛言。比丘。若未来苦果者渴爱断故断

比丘白佛。大德。何者是没。佛言。比丘。若现在苦果者。渴爱断故断

比丘白佛。大德。何者是正见。佛言。比丘。若证见时前行智。若证见时智。若证见时后得智。超越所知方便教行故

比丘白佛。大德。何者是正分别。佛言。比丘。于三宝中若正知已。依正信故于彼功德顺念分别。超越异论等教故。比丘白佛。大德。何者是正语。佛言。比丘。若圣所爱戒。无漏所摄无漏思惟共转者。远离四种口业。超越恶趣故。比丘白佛。大德。何者是正业。佛言。比丘。若圣所爱戒。无漏所摄无漏思惟共转者。远离三种身业。超越恶趣故。比丘白佛。大德。何者是正命。佛言。比丘。若圣所爱戒。无漏所摄无漏思惟共转者。远离邪命所起身口业。超越恶趣故

比丘白佛。大德。何者是正发。佛言。比丘。若于上解脱中依止乐欲。发起精进。远离恶对。满足对治故

比丘白佛。大德。何者是正念。佛言。比丘。若于止观合相应时。三种之相作依止已。时时于此三种相中。以不放逸共入正住。于缘境中心数不忘。于修道中超越不相应故

比丘白佛。大德。何者是正定。佛言。比丘。若其此等七种定。具修治作已一心专向。乃至此等七种与差别行作依止故。与殊胜功德出生作依止故。比丘白佛。大德。若如是念处等诸觉助法。皆摄为道。何故惟说圣八分道。以为道相。佛言。比丘。以圣八分道故。彼余所有诸觉助法皆此摄故

比丘白佛。大德。若此苦中有四种相。于中何者是无常相。佛言。比丘。苦中若见生灭之法。此是其相

比丘白佛。大德。何者是苦相。佛言。比丘。仍彼生灭之法作依止已。若见三苦顺缚。此是其相

比丘白佛。大德。何者是空相。佛言。比丘。苦中若见离于我物。此是其相

比丘白佛。大德。何者是无我相。佛言。比丘。苦中若见我自离相。此是其相。比丘白佛。大德。若此四种以为集相。于中何者是因相。佛言。比丘。于渴爱中若见种苦种子因体。此是其相

比丘白佛。大德。何者是集相。佛言。比丘。于渴爱中若见相续生因体。此是其相

比丘白佛。大德。何者是生相。佛言。比丘。于渴爱中若见五趣差别生因体。此是其相

比丘白佛。大德。何者是缘相。佛言。比丘。于渴爱中若见彼余别缘执持因体。此是其相

比丘白佛。大德。若此灭谛有四种相。于中何者是灭相。佛言。比丘。于解脱中若见灭烦恼。此是其相

比丘白佛。大德。何者是止相。佛言。比丘。于解脱中若见止苦。此是其相

比丘白佛。大德。何者是妙相。佛言。比丘。于解脱中若见无罪净乐。此是其相。比丘白佛。大德。何者是出相。佛言。比丘。于解脱中若见出无常。此是其相。比丘白佛。大德。若此四种以为道相。于中何者是道相。佛言。比丘。于此道中若见所知相应及无颠倒。此是其相

比丘白佛。大德。何者是如相。佛言。比丘。于此道中若见出世无漏。此是其相。比丘白佛。大德。何者是迹相。佛言。比丘。于圣道中若见行于顺行。此是其相

比丘白佛。大德。何者是乘相。佛言。比丘。于此道中若见无上。此是其相

比丘白佛。大德。何故惟四圣谛。佛言。比丘。共因果染净。皆此摄故(共因果者染则因果共染净则因果共净故名共也)

比丘白佛。大德。此苦等谛。何故渐次说谛。佛言。比丘。病由脱药相似法故(病谓苦由谓集脱谓灭药谓道)

比丘白佛。大德。此四圣谛为一时证见。为渐次证见。佛言。比丘。有道理故一时证见。有道理故渐次证见(道理亦名因缘亦名方便)。比丘白佛。大德。若一时证见有何道理。佛言。比丘。自内知谛真智境界。攀缘非安立义。以总攀缘故。一时证见。比丘白佛。大德。若渐次证见有何道理。佛言。比丘。已修治智及后得者。自相因果观察其相。以非总攀缘故。渐次证见

比丘白佛。大德。若世尊说四圣谛。何故复说二谛。世谛及最胜义谛。佛言。比丘。于此四圣谛中。若法住智境界。彼是世谛。若复自内最胜义智境界。非安立智境界。彼是最胜义谛。应如是见

比丘白佛。大德。若四圣谛非圣亦谛圣亦谛。何故以圣而名此谛。以圣谛故世尊所说。佛言。比丘。虽非圣者。亦于此谛法体之中。无智而信故。圣者于此法体之中。有智而信故。以是义故。此为圣谛。应如是见

比丘白佛。大德。非少分无量法界智。何攀缘何种相何作业。佛言。比丘。亦四圣谛以为攀缘。清净想谛为相。一切种入谛为相。与一切众生。作一切义利为相。又少分法界智者。声闻不背众生义利。不现前为相。缘觉背众生义利为相。又无量法界智者。远离为业。谓离一切种烦恼及所应知障故。与依止为业。谓与得至一切种遍智善净法界。作依止故。覆护为业。谓覆护诸众生等诸处逼恼故。比丘。此是无明对治殊胜。诸比丘言。善哉大德。彼等比丘于世尊说。欢喜默然而住。彼诸比丘于世尊说。其心悦乐皆大欢喜

缘生初胜分法本经卷下

    缘生经并论序

原是一心积为三界痴流漫远苦树郁高欲讨其际难测其本理极实相之门筌穷假名之域五因七果十有二分缘生之法总备于此凡则迷而起妄圣则悟以通真下似兔浮上如象度大哉妙觉渊乎洞尽十地与双林俱畅闻域共稻芉咸敷至若此经独包彼例彼所未说此乃具演攀缘为首对治为末总则一十一问别则百二十问其旨微而密其辞约而隐经之纲目摄在兹焉并有圣者郁楞迦附此经旨作论显发其论也遍取三乘之意不执一部之筌先立偈章后兴论释偈有三十故亦名三十论也大业二年十月南贤豆国(旧名天竺者讹也)三藏法师达磨笈多与故翻经法师产琮在东都上林园依林邑所获贤豆梵本译为隋言三年九月其功乃竟经二卷论一卷三藏师字论闲明义解沉密琮法师博通经论兼善梵文共对叶本更相控击一言靡遗三覆逾审辞颇简质意存允正比之昔人差无尤失真曰法灯足称智藏愿穷后际常益世间云尔


月灯三昧经

    No. 639

月灯三昧经卷第一

        高齐天竺三藏那连提耶舍译

如是我闻。一时婆伽婆住王舍城耆阇崛山。与大比丘众百千人俱。菩萨八十那由他皆一生补处。阿氏多菩萨摩诃萨而为上首。四天王释天王。娑婆世界主大梵天王。及余增上福德诸天。增上威势阿修罗王。龙王夜叉。乾闼婆紧陀罗摩睺罗伽人非人等。前后围绕瞻仰如来。时此众中有菩萨。名月光童子。已于过去供养诸佛。殖众善根自识宿命。信乐大乘安住大乘大悲相应。从坐而起偏袒右肩右膝着地而白佛言。世尊。我今于佛欲有所问。惟愿听许除我疑结。佛言。童子随汝所乐。于彼彼问当为汝说令得欢喜。我一切智一切知见。于一切法有力无畏而得自在。与无障碍解脱知见相应。童子。如来无所不知无所不见。无所不证无不选择。觉知无量无边世界。童子。诸佛世尊。于彼彼问悉能随答皆令心喜。尔时童子以偈问曰

  诸佛行于何等行　　能为世亲作光明
  能得不可思议智　　惟愿救护解说之
  何行得斯说法上　　人中牛王天敬奉
  不可称量最上智　　惟愿为我善分别
  我以深信故咨问　　真实无有谄曲心
  余更无能证知我　　唯是人尊所照见
  我有广大胜乐心　　释种师子知我行
  我心不为语言故　　唯愿为我说助道
  何法能将诸佛来　　而得增长无边智
  于一切法到彼者　　唯愿为我善宣说
  愿说长养我行法　　令得修成明利智
  深心持戒不毁犯　　远离一切诸怖畏
  云何于戒而不弃　　云何于慧而不减
  云何安住阿兰若　　云何而得增智慧
  云何能入胜妙法　　乐护禁戒无悔恨
  云何于戒而不缺　　云何能知有为性
  云何得斯三业净　　无染秽心趣佛道
  云何能得身业净　　云何能除口意恶
  云何得离杂染心　　唯愿世尊随问说

尔时佛告月光童子。菩萨摩诃萨若与一法相应。速得阿耨多罗三藐三菩提。如是诸法悉皆克获。云何一法。若菩萨摩诃萨于众生所。起平等心。救护心。无碍心。无毒心。是为一法相应。速成阿耨多罗三藐三菩提。能获如是功德之利。尔时世尊。而说偈言

  若有受持是一法　　能顺菩萨正修行
  因此一法功德故　　速得成于无上道
  于一切处心无碍　　勇猛菩萨所能行
  初不起于憎爱想　　如是则获妙功德
  若能如是修等心　　则得证于平等果
  如是法行俱平等　　则得足下安平相
  修于平等离嗔心　　能除一切烦恼覆
  以是因缘足下平　　故获足下莲花色
  彼能独显于十方　　福德光明遍佛土
  既得登于寂灭地　　调伏无量诸众生

童子。菩萨摩诃萨于一切众生起平等心。救护心。无碍心。无毒心。为世间眼。证得三昧。名为诸法体性平等无戏论三昧。从彼三昧成就十法。何者为十。一身戒。二口戒。三意戒。四业清净。五渡诸因缘。六悟解诸阴。七得界平等。八除诸入相。九断灭诸爱。十证于无生。复有十法。一入诸法性。二显示诸因。三不坏于果。四现见诸法。五修集于道。六与佛俱生。七智慧明利。八入诸众生乐欲之智。九得于法智。十入无碍辩智。复有十法。一善知文字智。二已渡诸事。三得音声智。四于界平等。五得界平等心生踊悦。六得于喜分。七得不曲心。八威仪调伏。九得质直心。十色无嗔变。复有十法。一面常怡悦。二言词和雅。三恒先慰问。四常不懈怠。五恭敬尊长。六供养尊长。七生处知足。八修善无厌。九邪命清净。十安住阿兰若。复有十法。一地地安住智。二正念不忘。三得阴方便智。四界方便智。五入方便智。六证诸神通。七灭诸烦恼。八断除习气。九心常勇猛。十住不净观。复有十法。一知犯方便。二灭诸有流。三断诸结使。四已渡诸有。五善识宿命。六于业果无疑。七于法思惟。八求于多闻。九得于利智。十得调伏地。复有十法。一不恃持戒。二不妄想分别。三无有轻躁。四住不退相。五出生善法。六厌离恶法。七不行烦恼。八不舍于学。九分别诸禅。十得一切众生乐欲之智。复有十法。一善分别生处。二得于尽智。三善知语言智。四弃舍俗缘。五厌离三界。六不起下心。七不着诸法。八摄受正法。九守护正法。十知律方便。复有十法。一灭诸诤。二不相违。三不斗讼。四忍平等。五得忍地。六自摄于忍。七善择诸法。八心乐具戒。九决定方便善于问答。十善分别句义智。复有十法。一于法出生方便智。二善知义非义出生智。三前际智。四后际智。五现在智。六三世平等智。七善解三轮智。八心安住。九身安住。十善护威仪。复有十法。一不坏威仪。二分别威仪。三威仪端雅。四善解说谊。五得世智。六好施不悭。七恒舒施手。八常施不绝。九无物不施。十有惭。复有十法。一有愧。二弃舍恶心。三不舍头陀。四于信无爽。五常行喜行。六舍所坐处施诸尊长。七舍于憍慢。八善摄于心。九善知心相应。十善知心起。复有十法。一善知义智。二善知法智。三远离无智。四善入微细心。五识心自性。六善知法去来方便。七善知一切语言智。八善得词无碍差别。九得义决定方便智。十弃舍非义。复有十法。一亲近善人。二与之同事。三听受其教。四远离恶人。五修禅起通。六不着禅味。七游戏神通。八得于世智。九远离施设假名。十不厌有为。复有十法。一得利不忻。二逢衰不戚。三称而不悦。四讥而不忧。五誉之不增。六毁之不减。七不苦。八不乐。九不亲在家。十不在僧众。复有十法。一舍不恭敬。二行于恭敬。三礼仪具足。四舍无礼仪。五不污俗家。六守护佛法。七宴默少言。八言行不粗。九与彼言谈善能方便。十降伏诸怨。复有十法。一善知时节。二于诸凡夫不可知想。三于诸贫贱不起轻心。四有乞即施。五于诸贫者任乞不障。六于诸破戒不起嫌心。七念欲救彼。八善知所作。九摄受正法。十舍于财食。复有十法。一不营积聚。二赞叹持戒。三诃责犯戒。四敬奉持戒无有谄心。五一切所有悉皆能施。六诚心劝请。七如说而行。八承事智人。九于诸法决定深乐修行。十得譬喻智。复有十法。一于前际方便。二修善为首。三有诸方便。四断除诸相。五弃舍诸想。六善知事相。七能演诸经。八于诸违顺善得方便。九于谛决定。十证于解脱。复有十法。一所言真直。二显自性智。三言说无疑。四系想于空。五修于无相。六知无愿性。七得四无畏。八于戒坚固。九入正具足。十得于智慧。复有十法。一系想一缘。二少结亲知。三不起浊心。四弃舍诸见。五得陀罗尼。六得智。七得明。八安住。九住持。十正勤。童子。是名菩萨摩诃萨从彼诸法体性平等无戏论三昧成就如是诸功德利。童子。如是三昧名为因。名为相应。名为教。名为门。名为作。名为道行。名为无疑。名为师导。名为行顺忍。名为忍地。名为除去不忍。名为智地。名为远离无知。名为建立于智。名为方便地。名为菩萨游行。名为亲近胜丈夫。名为远离恶丈夫。名为如来所说佛地。名为智者随喜。名为愚者所弃。名为声闻难知。名为非外道地。名为如来所摄。名为十力所知。名为诸天供养。名为梵王礼拜。名为帝释随后行。名为龙神曲躬。名为夜叉随喜。名为紧陀罗所赞。名为摩睺罗伽叹美。名为菩萨所修。名为智者所求。名为得无上道物。名为非财食施。名为除诸众生烦恼病药。名为智藏。名为无尽辩才。名为出生诸教。名为除诸痛苦。名为知三界。名为渡筏。名为渡四流船。名为出生名誉。名为赞显如来。名为如来利益。名为光赞十力。名为出生菩萨道德。名为慈灭恚怒。名为悲除恼害。名为欢喜寂静于心。名为舍所悲人。名为稣息大乘人。名为能师子吼。名为佛道。名为一切法印。名为引导一切智。名为菩萨游戏园苑名为散坏魔军。名为善逝衢术。名为成诸吉义。名为防捍仇敌。名为以法降怨。名为真实无畏。名为如实不妄求力。名为十八不共法根本。名为庄严法身。名为诸行威势。名为庄严佛慧。名为弃诸爱着。名为悦佛长子。名为满足佛智。名为非辟支佛地。名为清净心。名为清净身。名为成就解脱。名为无诸杂欲。名为无诸杂恚。名为非愚痴地。名为阿含智。名为能起诸术。名为除诸无明。名为满足解脱。名为踊悦禅人。名为须见者眼。名为游戏神通。名为能现神足。名为闻持陀罗尼。名为念持不忘。名为诸佛所加。名为导师方便。名为微细难知无相应者。名为舍于文字。名为深知义智。名为知见智。名为分别智。名为不可言说智。名为能调非智。名为质直者智。名为少欲者智。名为摄持精进。名为能持不忘。名为能销诸苦。名为诸法无生。名为一言演说能知所有生灭诸趣。是名一切法体性平等无戏论三昧。说是法门时。会中有八十那由他人天得无生法忍。九十二那由他人天得随音声忍。七十六那由他人天得于顺忍。六万人天远尘离垢得法眼净。一千比丘尽诸有漏心得解脱。一百五十比丘尼尽诸有漏心得解脱。五百优婆塞得阿那含果。八百优婆夷得斯陀含果。是时三千大千世界六种震动。所谓。动遍动等遍动。踊遍踊等遍踊。起遍起等遍起。吼遍吼等遍吼。震遍震等遍震。觉遍觉等遍觉。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。以法力故忽然而起未曾有光。悉能晖照幽冥边远。乃至阿鼻地狱无不大明。是时世界铁围之间。黑闇众生更相瞻睹。咸各惊言。何忽在此有斯人辈。尔时世尊。而说偈言

  我念往劫六亿佛　　本生皆在耆阇山
  我于过去求道时　　从彼诸尊闻斯定
  时彼六亿最后佛　　为世间亲作光明
  号曰娑罗树王佛　　我从彼尊问是定
  我时生在刹利种　　于诸王中最尊胜
  有子满于五百数　　具足一切诸伎能
  我时为彼无上尊　　建立伽蓝满一亿
  纯用胜妙大栴檀　　糅以金银及众宝
  我时为王人爱乐　　号曰毗沙谟达王
  为佛广设诸供养　　满足万八百亿岁
  彼时最胜两足尊　　号曰娑罗树王者
  于其七亿六千年　　住寿世间弘道化
  有八十亿诸声闻　　三明六通常在定
  住于漏尽最后身　　如是圣众无讥毁
  我备种种胜供具　　供养渡诸恶趣者
  为欲利益诸人天　　是以求于此三昧
  我与妻子俱出家　　持彼佛教无与比
  于千四万亿岁中　　我常咨问是三昧
  八万那由偈称赞　　异异偈颂八亿兆
  彼佛以此为他说　　惟论此定之一品
  头目手足并妻子　　种种珍宝及饮食
  一切财货无不舍　　为求如是三昧故
  念昔百亿诸如来　　复有恒河沙数佛
  是等皆住耆阇山　　宣说如是胜寂定
  皆同释迦一名号　　佛子同字罗睺罗
  给侍同名为欢喜　　王城同号迦毗罗
  最第一只世知者　　同名目连舍利弗
  世界同名为娑婆　　彼佛俱出浊恶世
  我以诸供奉人尊　　为欲行于菩提行
  诸供养具皆奉上　　为欲诵持此定故
  发修胜行得此定　　得斯定行无量种
  安住一切德行者　　得是三昧则不难
  不着诸味离躁扰　　不涉世俗无嫉妒
  安住大悲离嗔恚　　得是三昧则不难
  远俗不怖于世利　　邪命清净无烦恼
  于戒皎然无所畏　　得是三昧则不难
  勇猛精进常不息　　爱乐闲寂行头陀
  安住无我妙法忍　　得是三昧则不难
  善调伏心无戏论　　安住威仪诸行等
  乐行舍施无悭吝　　得是三昧则不难
  如来所有诸相好　　及以十八不共法
  力无畏等得不难　　以能受持此定故
  佛眼所见诸众生　　假使一时俱成佛
  彼佛一一各寿命　　千万亿数难思劫
  彼佛各有无量头　　犹如大海诸沙数
  一头各有无量舌　　其数亦如大海沙
  彼一一舌各称扬　　持定一偈之功德
  说其少分不能尽　　何况书写及受持
  若有顺定头陀德　　天修罗鬼所爱护
  为诸王等常顺从　　受持难见寂定故
  彼有无边无碍辩　　宣说无量百千经
  于一切时常不断　　以持此经闻持藏
  若欲得见弥陀佛　　及彼安乐世界等
  后大怖畏恶世时　　应当闻持是三昧
  我今于汝有付嘱　　我人中尊自劝汝
  我涅槃后末世时　　应当闻持是三昧
  十方所有一切佛　　过去世中及现在
  彼佛皆学是三昧　　得到无为佛菩提

童子。以是义故。若有菩萨摩诃萨欲于如来真实功德开示辩说。义味名号无有穷尽。一切所说为佛所记。汝今应当读诵受持。为他广说如是三昧。童子。何者如来实德名号。若菩萨摩诃萨住阿兰若树下空闲静默独坐。当如是学。谓如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。积集如来胜妙功德。修诸善根而不坏失。以大忍力得诸相花及随形好而自庄严。可爱色中最为增上。睹者无厌敬信爱乐。于诸智慧无能夺者。不可坏力化诸众生。为菩萨之父。为贤圣之王。为向涅槃导师。无边智慧无量辩才。梵音清雅言声辩畅。相好希奇有目瞻仰。随所观处欲舍不能。得无比身。不为欲染。不为色染。过无色界。远离诸苦弃舍诸法。解脱诸界非入相应。断除诸结尽诸渴爱。渡于四流满足智慧。安处涅槃住于实际。童子。此显如来真实功德。是名菩萨摩诃萨住彼三昧。能获如来真实功德。开说名义无有穷尽。一切所说诸佛所记。尔时世尊。而说偈言

  于无量数千劫中　　不能说尽如来德
  久集一切妙善根　　为求如是胜定故
  庄严美女姝妙身　　最上希奇可乐色
  我本决施无悔心　　为求如是胜定故
  舍所重财及僮仆　　摩尼大宝与金银
  以胜上心而施彼　　为求如是三昧故
  以摩尼宝珠璎珞　　天冠臂印及金绳
  昔曾奉施诸尊师　　为求如是胜定故
  诸妙香花无量果　　皆是犍陀婆师香
  我以此花散佛塔　　增上淳至胜妙心
  我以无量诸法施　　欢喜开导诸众生
  于诸名闻及利养　　我初不起如是心
  我本集于头陀德　　独在树下默无言
  无量慈悲愍众生　　为求无上菩提果
  共住同戒无违诤　　爱语常流润泽音
  言词柔软人乐闻　　一切见之无厌舍
  住于他舍离家悭　　无量亿生不嫉妒
  欢喜常自行乞食　　于诸请召皆弃舍
  若有多闻能受持　　于此三昧四句偈
  如是便为供养我　　以胜上心而尊敬
  我昔行于种种施　　长夜于戒而不犯
  以无量种供养佛　　为求如是寂定故
  我于无量世界中　　满中摩尼而广施
  闻是三昧持一偈　　此福过彼不可量
  一切所有种种花　　及诸妙香甚希有
  供养一切诸如来　　乐修善根无量劫
  世间所有诸伎乐　　胜妙饮食及宝衣
  无量劫中增上心　　常以供养诸十力
  若人兴于菩提愿　　当获无上大法王
  若人于此三昧经　　闻说一偈福过彼
  于恒河中所有沙　　尔所劫数说其利
  敷演彼德不能尽　　以持无量福定故

童子。以是义故。菩萨摩诃萨于是三昧。应当至心受持读诵。为他演说分别显示。广化众生修是三昧。尔时世尊。即说偈言

  于彼佛所闻如是　　无上胜妙之利益
  是故我今为汝说　　诸佛所说胜三昧
  七亿三千万佛所　　我于过去曾供养
  彼诸一切如来等　　亦说如是修多罗
  由此能入大悲心　　是故显说此三昧
  若有习学多闻者　　得如来智则不难
  若能于彼末世时　　世间导师灭度后
  有诸毁法恶比丘　　于彼多闻不悕乐
  虽说戒法而得活　　自于戒法不乐行
  虽说禅定而得活　　自于禅定不乐行
  虽说智慧而得活　　自于智慧不乐行
  虽说解脱而得活　　自于解脱不乐行
  虽说知见而得活　　自于知见不乐行
  如人口说栴檀香　　于诸香中最为上
  有人问彼说香者　　汝所说香自有不
  答云我实不闻香　　但由说香而得活
  于佛灭后末恶世　　有不应式诸比丘
  虽说戒法而得活　　不能自行于戒法
  于佛灭后末恶世　　有不应式诸比丘
  虽说定法而得活　　不能自行于定法
  于佛灭后末恶世　　有不应式诸比丘
  虽说慧法而得活　　不能自行于慧法
  于佛灭后末恶世　　有不应式诸比丘
  虽说解脱而得活　　不能自行解脱法
  于佛灭后末恶世　　有不应式诸比丘
  虽说知见而得活　　不能自行知见法
  譬如贫贱为他欺　　后时富贵人所敬
  人天龙鬼鸠槃荼　　终不供养无定者
  若得三昧微妙地　　智者便得广智藏
  为彼人天之所敬　　能以上施施众生
  我闻如是之利益　　最为胜上佛所演
  亲属资财皆悉舍　　为欲闻说是三昧
  月光童子心欢喜　　合掌向佛说是言
  我于佛仙灭度后　　当护持此佛胜法
  于自身命能弃舍　　及诸世间种种乐
  于后恶世怖畏时　　当护持是胜妙定
  我见世间无量苦　　兴大悲心而欲拔
  于彼复起大慈心　　而为说此胜三昧
  众中五百人咸起　　亦愿护持是三昧
  童子于彼为上首　　亦共持此胜三昧

尔时月光童子白佛言。世尊。所言三昧何者是也。佛言。童子。谛听谛听。当为汝说。谓一能寂灭于心。二无所起。三无和合智。四弃舍重担。五得如来智。六成佛威力。七治其欲着。八灭除嗔恚。九断离愚痴。十住心相应。十一舍不住心。十二乐欲善法。十三欲夺有为。十四安住正信。十五夜常觉悟。十六不舍禅定。十七增已生善。十八于生不乐。十九不造诸业。二十不计内入。二十一不计外入。二十二不赞自身。二十三不毁他人。二十四不在俗家。二十五戒行淳熟。二十六无能轻欺。二十七有大福德。二十八自知。二十九不轻躁。三十安住威仪。三十一舍粗恶言。三十二无怒恚心。三十三救护于彼。三十四护善知识。三十五护持密语。三十六于诸众生不起害心。三十七不恼持戒。三十八恒柔软语。三十九不依三界。四十于一切智而得顺忍。尔时世尊。而说偈言

  我已开于甘露门　　我已说诸法自性
  我已示于生死过　　我已开显涅槃利
  我已教离恶知识　　常当亲近善知识
  离诸愦众住寂静　　常修慈心而不绝
  于清净戒常护持　　欢喜乐于头陀行
  若能常习于舍慧　　得是三昧则不难
  此能得于寂灭地　　终不堕在声闻地
  必当证于佛智慧　　克获诸佛无量德
  见诸众生有智器　　为说佛慧以示之
  若能发求无上智　　得是三昧则不难
  若为食起嫉妒心　　当观食已无有净
  用功无量乃得成　　若深观此能得定
  无物能将此定来　　必由净戒之所起
  诸法体性常寂然　　凡夫无智不能会
  若能心住于寂定　　是人一切常有佛
  人尊恒见诸众生　　常修如是寂灭定
  念佛相好及德行　　能使诸根不乱动
  心无迷惑与法合　　得闻得智如大海
  智者住于此三昧　　摄念行于经行所
  能见千亿诸如来　　亦值无量恒沙佛
  若人心有迷惑者　　于佛法中取限量
  于无量中无有量　　如来诸德不思议
  一切世间无与比　　何况而能有过者
  诸智诸德皆相应　　于此不疑定成佛
  得如来身紫金色　　一切端妙为世亲
  缘于如是心安住　　乃名得定之菩萨
  此缘佛相是有作　　能除一切有相想
  然后安住于无相　　乃能达于诸法空
  能得安住于法身　　知一切有而无有
  无有之相修习已　　然后观佛非色身
  我今为汝善说之　　彼彼趣于如是处
  所谓觉知诸缘事　　无量思量常不断
  若有能生如是心　　念佛相好及智慧
  彼人能修如是念　　一心趣向无退转
  若行若坐若经行　　于诸佛智无疑惑
  得无疑已作是愿　　令我得佛三界尊
  必当得见诸如来　　入佛法中能选择
  于此三昧而起已　　稽首礼于十方佛
  身口及意皆清净　　赞叹诸佛常不断
  常修如是念佛相　　日夜恒见诸如来
  若遇垂死最重疾　　痛恼逼迫极无聊
  念佛三昧常不舍　　不令苦切夺此心
  彼人自解是法故　　则知一切诸法空
  以住如是诸教门　　于菩萨行不厌恶
  得闻如是利益已　　求于如来无等智
  于后不生追悔心　　最上菩提难得故
  我今为汝无量说　　汝于此法若不行
  如人虽持良妙药　　于自身病不能治
  是故应当知选择　　所谓求于胜三昧
  戒闻布施常修习　　得是三昧则不难

月灯三昧经卷第一月灯三昧经卷第二

        高齐天竺三藏那连提耶舍译

尔时世尊告月光童子言。过去久远无量无边不可思议过阿僧祇劫。尔时有佛。号曰声德如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。童子。尔时声德如来应正遍知。于初会众集有八亿声闻。皆阿罗汉。诸漏已尽逮得己利。尽诸有结依于正教。心善解脱能到一切心自在岸。第二会集有七亿众。第三会集有六亿众。一切亦是大阿罗汉。诸漏已尽逮得己利。尽诸有结依于正教。心善解脱能到一切心自在岸。童子。尔时彼佛寿四万岁。时阎浮提安隐丰乐。人民炽盛普遍充满。童子。时阎浮提有二大王。一名坚固力。二名大力。此二大王。一一统领半阎浮提。二王境土安隐丰乐。人民炽盛普遍充满。时声德如来在大力王国出现于世。童子。是时大力王。请声德如来及比丘僧满足千年。以一切随顺清净无过衣服饮食卧具汤药而为供养。童子。彼声德如来及声闻僧。多饶利养恭敬赞叹。时有净信长者诸婆罗门。于声德如来及声闻僧所发勇猛意。学大力王而设供养。谓以世财为胜供养。彼人不知行供养也。云何行供养。所谓受持五戒八戒。出家诣佛。亲觐请问见深法忍。童子。时声德如来作如是念。是诸众生。志意下劣。不能受持五戒八戒。出家诣佛。亲觐请问见深法忍。修于梵行寂静远离。受具足戒得比丘分。及以受行究竟善根。如是寂灭乐具无上妙乐悉皆远离。但以世财而供养我。是诸众生但希小乐谓为至乐。是诸众生但重现法及后世法。不能爱重究竟善根。云何名重现法。谓乐五欲。云何名重后世善根。谓乐生天。云何名为究竟善根。谓究竟清净。究竟吉祥。究竟梵行。究竟穷尽。究竟最后。究竟涅槃。我今说如是法。令此众生于其檀行不为究竟最胜供养。但以无上行而供养我。童子。尔时声德如来。欲觉悟彼大力王。及诸长者婆罗门等。而说偈言

  若人行于财食施　　彼此不名相尊敬
  如是所行不可叹　　诸佛智者已远离
  若说无我智慧者　　如是胜人应奉事
  彼于圣谛信不动　　奉敬是者佛所叹
  若人财食而奉施　　但获现近少利益
  若能远离如是施　　是人成就出家行
  若有能起无财心　　又能显示无财法
  亦能净信无财者　　是人速成无上道
  无有处于五欲中　　于妻子等生爱着
  凡愚恒在居家者　　是人而能得漏尽
  厌离五欲如火坑　　能于妻子离爱染
  怖畏居家求出离　　获胜菩提则不难
  无有过去诸如来　　及其现在未来者
  常在居家住欲地　　而能获得胜妙道
  弃舍王位如涕唾　　住于远离空闲处
  断除烦恼降诸魔　　悟解离垢无为道
  若有恒沙世雄猛　　千万亿岁而供养
  有能厌患在家者　　如是功德最为上
  非是饮食及衣服　　诸妙花香及涂香
  如是等事供养佛　　能如出家奉行法
  若有乐求菩提者　　能利众生厌世间
  趣向空闲行七步　　如是福报最为上

童子。时大力王闻声德如来应正遍知说如是等出家修行义利名已。复作是念。如我解佛所说义者。如来非说檀波罗蜜。以为究竟清净究竟吉祥。究竟梵行究竟穷尽。究竟最后究竟涅槃。彼大力王复作是念。非在家住能得无上修得无上修行义利。而我今者远离是行。我今要当剃除须发被服袈裟。以家非家出家为道。童子。时大力王。与其眷属八万人俱前后围绕。往声德佛所顶礼佛足。右绕三匝退坐一面。童子。尔时声德如来。知大力王及其眷属心所欲乐。即为宣说一切诸法体性平等无戏论三昧分别显示。童子。时大力王闻是三昧。欢喜踊跃深心爱乐。即于声德佛所。弃舍王位正信出家。剃除须发服三法衣。既出家已于此三昧广能听受读诵忆持分别其义修行相应。以此善根于二亿劫不堕恶道。次第复值二亿诸佛。彼佛法中常得出家。一一佛所于此三昧听受读诵分别其义修行相应。以此善根次第满百亿劫。得成佛道号曰智勇如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。利益无量无边众生。然后乃当入般涅槃。童子。汝当观此三昧有是神力。能令菩萨招感佛智。童子。彼大力王所将眷属八万人等闻是三昧。欢喜踊跃心甚爱乐。亦皆随王正信出家。剃除须发被服法衣。是出家辈闻此三昧。读诵受持分别解说修行相应。以此善根于二亿劫不堕恶道。一一劫中值千万佛。于彼佛所常得出家。既出家已闻此三昧。读诵受持应修行住。以此善根于后满百千劫。各异世界得成佛道。同号坚固勇健堪能如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。利益无量诸众生已。然后乃入无余涅槃。童子。如是三昧有大威力。能令菩萨招致阿耨多罗三藐三菩提。尔时世尊。欲重宣此义。而说偈言

  我念过去久远世　　不思议劫有佛出
  能为众生作利益　　号曰声德大仙尊
  初会众集满八亿　　悉是声闻诸弟子
  第二会集七亿数　　第三六亿阿罗汉
  一切漏尽无烦恼　　诸神通力到彼岸
  其佛寿命四万岁　　国土世界甚严净
  时阎浮提有二王　　号曰大力坚固力
  是等二王所居土　　一一各领半阎浮
  佛出大力王国中　　诸胜人天奉供养
  其王于佛得净信　　恭敬供养满千年
  国人无量学是王　　种种供养于如来
  但以世财非法供　　佛及声闻悉丰足
  尔时世尊作是念　　我说是法令舍欲
  必令彼王生厌离　　于我法中而出家
  彼时人尊说偈言　　弃舍恶法是佛教
  在家多过具诸苦　　如法修行真供佛
  时王闻说如是偈　　独趣空闲作是念
  我今不能处家缠　　而为最胜法供养
  即舍王位如洟唾　　并及八万诸眷属
  一时俱往到佛所　　头面作礼住尊前
  佛知此等之乐欲　　为说难见寂灭定
  彼闻爱敬而悦乐　　一切欢喜即出家
  既出家已于此定　　读诵受持广分别
  次第二亿劫数中　　未曾坠堕三恶道
  是人以此诸善业　　得见百亿诸如来
  于彼佛法恒出家　　宣说如是胜三昧
  是等于后得成佛　　同号坚固大精进
  利益无量亿众生　　后入涅槃犹火灭
  时彼往昔大力王　　久成佛道号智勇
  利益无量百亿众　　置菩提已入涅槃
  既闻如是胜利益　　末世持经佛所赞
  若能奉持佛法藏　　是等速成人中上

童子。是故菩萨摩诃萨爱乐是定者。应当修习最初所行。童子。云何菩萨于此三昧最初所行。童子。若菩萨摩诃萨以大悲心为首。若佛在世。若佛灭后常勤供养。所谓花鬘末香涂香宝幢幡盖音声歌舞作倡伎乐衣服饮食病瘦医药。以此善根悉以回向如是三昧。更不志求其余诸法而供养佛。不求妙色。不求资财。不为生天。不求眷属。唯念是法。是菩萨尚于法中不见有佛。况复法外而见佛也。是故童子。是为真供养佛。而亦不见有佛可得。不取我想。不求果报。是菩萨三轮清净。以花鬘末香涂香宝幢幡盖音声歌舞作倡伎乐饮食衣服病瘦医药供养如来。回向阿耨多罗三藐三菩提。以此善根得不思议功德不思议果报。得是三昧速成阿耨多罗三藐三菩提。尔时世尊。即说偈言

  若人香奉无边智　　能得无量香果报
  于千万劫离恶趣　　永无一切诸臭秽
  千万劫中行胜行　　供养百万亿如来
  成佛获得胜戒香　　若复了知无众生
  施香受香二俱无　　若能起心如是施
  则得柔软胜顺忍　　若人增上修此忍
  为他割身犹如钱　　于千万亿恒沙劫
  其心坚固不退转　　云何而得名为忍
  云何复名为随顺　　云何得名不退转
  云何复名为菩萨　　欣乐自性无我法
  以无我想无烦恼　　能知诸法悉尽灭
  是因缘故名为忍　　诸佛所学随顺学
  智者如法常修行　　知诸佛法无疑惑
  是故得名为随顺　　若修行时有世魔
  现作佛身说是言　　佛道难得作声闻
  不肯信受名不退　　觉悟恶见诸众生
  非此能证甘露道　　劝舍恶道住善趣
  是故得名为菩萨　　忍者住于随顺道
  以无我法令开悟　　乃至梦中不起念
  存有众生寿命想　　若魔无量如恒沙
  化作佛身到其所　　咸说身内有神我
  即语无我汝非佛　　以智了达诸法空
  知已不与烦恼俱　　以戏论故言说有
  见已寂灭行世间　　譬如世人所生子
  随即为其立名字　　诸方推名不可得
  当知此字无所来　　为立菩萨如是名
  菩萨诸方不可求　　乃至实际求不得
  如是知者名菩萨　　假使海中炽火然
  菩萨终不起身见　　菩萨得住初发心
  悉断恶见烦恼尽　　不见有其生灭法
  所谓众生及寿命　　诸法体空犹如幻
  非彼外道所能知　　若于饮食生贪着
  于衣钵中起爱吝　　及其掉戏轻躁者
  是则不知佛菩提　　多喜睡眠及懈怠
  奸伪凶暴不摄敛　　于诸佛所无净信
  是则不知佛菩提　　毁破禁戒无惭愧
  于佛法中无归信　　不敬同修梵行者
  是则不知佛菩提　　不毁净戒具惭愧
  于佛法中深爱乐　　同梵行者能恭敬
  是则能知胜菩提　　念处以为圣境界
  喜悦而作床卧具　　以禅为食定为浆
  是则能知佛菩提　　无我忍为经行处
  以空林中行正念　　七觉香花甚可乐
  嗅已得成无上道　　菩萨体道所修行
  非是余人所行地　　所谓声闻及缘觉
  谁有智者不贪乐　　设我寿命极长远
  如恒河沙无量劫　　说佛一毛德不尽
  如来智慧无边故　　若闻如是大利益
  无畏世尊之所说　　速自教人持是定
  无上菩提得不难

童子。是故菩萨摩诃萨应善巧知入三法忍。谓知彼第一忍第二忍第三忍。于是忍中应善巧知。复于其智亦善巧知。何以故。若菩萨摩诃萨于忍智中善巧知者。彼菩萨摩诃萨速得阿耨多罗三藐三菩提。是故童子。菩萨摩诃萨若欲速求阿耨多罗三藐三菩提者。于此三忍法门应当受持。持已为他广分别说。利益安乐无量众生救济世间。利益安乐诸天及人。尔时世尊。为彼月光童子。即以偈句。颂此入三忍法门

  于诸众生无违诤　　口不宣说非益言
  常能安住饶益法　　是则说名为初忍
  知一切法犹如幻　　即于此相不取着
  能于智中增无减　　是故名为初胜忍
  诸修多罗已修学　　智与善说恒相应
  于佛无量智不疑　　是则名为初胜忍
  若闻一切善说法　　犹如佛说无有疑
  能信一切诸佛法　　是则名为初胜忍
  于了义经常宣畅　　如佛所说而演说
  若说我人及众生　　即知方便为引接
  种种外道诸异见　　菩萨于彼心无扰
  转于彼人深悲愍　　是名第二胜忍相
  诸陀罗尼来现前　　于总持门无疑惑
  所说语言皆真实　　是名第二胜忍相
  假使四大相转变　　所谓地水火风等
  于佛菩提永不退　　是名第二胜忍相
  世间所有诸工巧　　菩萨悉能善修学
  不见更有胜己者　　是名第三胜忍相
  奢摩他力得调伏　　毗婆舍那山不动
  一切众生莫能欺　　是名第三胜忍相
  所有言说常在定　　行住坐卧恒三昧
  三摩坚固到彼岸　　是名第三胜忍相
  住于正定获神通　　于多佛刹往说法
  智者神足势无减　　是名第三胜忍相
  若修如是寂定时　　诸余一切群生类
  不能知彼心分齐　　是名第三胜忍相
  假使世界诸众生　　一时作佛演说法
  是人悉能具领受　　是名第三胜忍相
  东西南北及四维　　上下二方亦如是
  于诸方中悉见佛　　是名第三胜忍相
  悉能变现无量身　　一切皆作真金色
  于无量刹往说法　　是名第三胜忍相
  此佛世界诸阎浮　　一切皆睹菩萨形
  诸天及人咸识知　　是名第三胜忍相
  于诸佛法佛行处　　导师所有诸威仪
  智者悉能善修学　　是名第三胜忍相
  世界所有诸众生　　悉来赞叹是菩萨
  菩萨于彼欣悦者　　则于佛智未修学
  世界所有诸众生　　骂詈毁谤是菩萨
  于此若起嗔恨心　　当知佛智未修学
  若得利养心不喜　　于违失时无忧戚
  其心安住犹如山　　是名第三胜忍相
  一名随顺音声忍　　二名思惟随顺忍
  三名修习无生忍　　学此三忍得菩提
  若于如是三胜忍　　菩萨其有能得者
  善逝见彼菩萨时　　即授无上菩提记
  若有闻此授记莂　　不思议数亿众生
  咸发无上菩提心　　我要当作人中尊
  闻说如是授记音　　即时大地六种动
  光明普照十方界　　雨无量种胜妙花
  若于如是三胜忍　　其有菩萨能得者
  悉不复见有生死　　于彼起灭亦复然
  若于如是三种忍　　菩萨其有能得者
  已老今老悉不见　　安住法中得如是
  菩萨了知种种法　　体性空寂犹如幻
  是空亦复非生灭　　以诸法体空寂故
  若有众生来恭敬　　礼拜尊重兴供养
  菩萨于彼无偏爱　　深达世间体性故
  若有众生来打骂　　菩萨于彼无嫌慢
  转于其人起悲心　　为欲令其解脱故
  若加刀杖及瓦石　　其心于彼无忿怒
  安住无我忍法中　　菩萨不畏起嗔覆
  菩萨了知种种法　　体性空寂犹如幻
  若能安住是法中　　为诸人天所供养
  有人手执利刚刀　　割截一一身支节
  心能忍受无恚恨　　悲怜增广初不坏
  以刀屠脍支节时　　菩萨即便生是念
  汝若未得菩提处　　愿我莫证于涅槃
  如是忍力最无上　　于无我忍安住故
  是诸菩萨大名称　　无量那由劫修习
  复过是数如恒沙　　犹未能得证菩提
  于尔所时修佛行　　况复觉智何可说
  不可思议亿劫说　　彼诸德号无穷尽
  于无我忍善安住　　是大名称诸菩萨
  若欲能知菩提者　　要当住于妙智聚
  若修诸佛所说忍　　得胜菩提则不难

尔时佛告月光童子言。于过去广大久远无量无数不可思议过阿僧祇劫。尔时有佛。名无所有起如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。云何名为无所有起如来应正遍知。童子。是佛生时上升虚空。高七多罗树。行于七步而作是言。一切诸法悉无所有。一切诸法悉无所有。其音遍满三千大千世界。是时地神展转相告至于梵世。而作是言。是世界中有佛出世。号曰无所有起如来应正遍知。其初生时于虚空中行于七步。而作是言。一切诸法悉无所有。童子。以是因缘。其佛号曰无所有起。彼佛成正觉时。所有树木丛林药草皆出声言。一切诸法悉无所有。童子。时彼世界所出诸声皆亦说言。一切诸法悉无所有。童子。尔时无所有起如来所说法时。有一王子。名思惟大悲。形貌端正人所爱乐心行调柔。童子。尔时王子诣无所有起如来所。顶礼佛足右绕三匝退坐一面

尔时无所有起如来。知彼思惟大悲王子深心所乐。即为说是一切诸法体性平等无戏论三昧。王子闻已得净信心。以家非家出家为道。剃除须发被服袈裟。既出家已。于此三昧读诵受持。广为他人分别显示。以此善根于二十劫不堕恶道。一一劫中值二亿佛。过二十劫已得成佛道。号曰善思义如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世

童子。汝当观此三昧有是威力。能令菩萨招致阿耨多罗三藐三菩提。童子。菩萨摩诃萨当安住深忍法中。云何菩萨摩诃萨能安住深忍。童子。菩萨摩诃萨应当如实观一切法犹如幻化如梦如野马如响如光影如水中月如虚空性。应如是知。童子。菩萨摩诃萨若如实观一切法如幻化如梦如野马如响如光影如水中月如虚空性者。是名菩萨摩诃萨安住深忍。若成就深忍菩萨。于染法不染。嗔法不嗔。痴法不痴。何以故。是菩萨不见于法亦无所得。不见染者不见染事不见染业。不见嗔者不见嗔事不见嗔业。不见痴者不见痴事不见痴业。菩萨摩诃萨于如是法。悉无所见亦无所得。谓若染若嗔若痴。是菩萨以无所见故。即无所染无嗔无痴。是菩萨如实无染无嗔无痴无颠倒心故。得名为定。名无戏论。名到彼岸。名为陆地。名到安隐。名到无畏。名为清凉。名为持戒。名为智者。名为慧者。名为福德。名为神足。名为忆念。名为持者。名黠慧者。名为去者。名惭愧者。名信义者。名头陀功德者。名不着女色者。名无染著者。名应供者。名漏尽者。名无烦恼自在者。名心解脱者。名慧解脱者。名调伏者。名曰大龙。名所作已办。名更无所作。名舍重担。名逮得己利。名尽诸有结。名依正教心善解脱。名到一切心自在岸。名为沙门。名婆罗门。名沐浴者。名已渡者。名明了者。名为闻者。名为佛子。名为释子。名除棘刺者。名度坑堑者。名拔毒箭者。名无热者。名无尘埃者。名为比丘无覆缠者。名为丈夫。名善丈夫。名胜丈夫。名大丈夫。名师子丈夫。名大龙丈夫。名牛王丈夫。名善调丈夫。名勇健丈夫。名荷负丈夫。名精进丈夫。名凶丈夫。名如花丈夫。名莲花丈夫。名分陀利丈夫。名调御丈夫。名月丈夫。名日丈夫。名作业丈夫。名两足中上。名尽智边。名多闻中胜。名已修梵行。名所作究竟。名一切恶不染。尔时世尊。说偈颂曰

  劫尽灾坏时　　世界荡然空
  如前后亦尔　　喻诸法亦然
  观世间起作　　悉住于水上
  如下上亦尔　　诸法亦复然
  如虚空无云　　忽然起阴曀
  知从何所出　　诸法亦复然
  如来涅槃后　　思想睹佛形
  如初后亦尔　　诸法亦复然
  犹如水聚沫　　暴流之所漂
  观之无坚实　　诸法亦复然
  如天雨水上　　各各有泡起
  随生寻散灭　　诸法亦复然
  譬如春日中　　晖光所焚炙
  阳焰状如水　　诸法亦复然
  如湿芭蕉树　　人折求其坚
  内外不得实　　诸法亦复然
  如幻作多身　　谓男女象马
  是相非真实　　诸法亦复然
  譬如有童女　　夜卧梦产子
  生欣死忧戚　　诸法亦复然
  如人梦行淫　　寤已无所见
  愚爱终无得　　诸法亦复然
  如净虚空月　　影现于清池
  非月形入水　　诸法亦复然
  如人自好喜　　执镜照其面
  镜像不可得　　诸法亦复然
  见野马如水　　愚者欲趣饮
  无实可救渴　　诸法亦复然
  如人在山谷　　歌哭言笑响
  闻声不可得　　诸法亦复然
  如牓教诸国　　善恶由之行
  非言教至彼　　诸法亦复然
  如人饮酒醉　　见地悉回转
  其实未曾动　　诸法亦复然
  缘起法无有　　无有更不有
  分别有无者　　是则苦不灭
  于有无分别　　净不净诤论
  远离是二边　　智者住中道
  观彼先际身　　于身无身想
  若能如是知　　即是无为性
  眼耳鼻无限　　舌身意亦然
  于根分别者　　圣道则无用
  于诸根无限　　体顽空无记
  欲希涅槃乐　　应修圣道业
  演说四念处　　愚者身证慢
  身证则无慢　　能离诸慢故
  演说于四禅　　愚谓得禅行
  灭惑人无慢　　慧观断慢故
  演说四真谛　　愚者谓见谛
  见实则无慢　　世尊如是说
  虽广读众经　　恃多闻毁禁
  多闻非能救　　破戒地狱苦
  自恃持戒慢　　而不学多闻
  持戒报尽已　　还复受诸苦
  多闻与持戒　　二俱不自恃
  恃慢薄福人　　由是起众苦
  慢为众苦本　　诸导师所说
  有慢苦增长　　离之则苦灭
  虽修世三昧　　而不离我想
  其过还复起　　犹如优垤迦
  若修彼无我　　于中生欣乐
  是涅槃乐因　　非感世间法
  如被众贼围　　为命欲逃避
  无足不能走　　便为贼所杀
  如是痴毁禁　　欲出离世间
  无戒不堪去　　为老病死杀
  如壮执刃贼　　劫掠害诸方
  烦恼亦如是　　害众生善根
  多人说阴空　　不知阴无我
  若问阴有无　　颦蹙嗔言对
  若知阴无我　　闻骂心不嗔
  有或系属魔　　悟空无忿怒
  如人患身痛　　多年苦逼恼
  是病经时久　　求医欲治疗
  是人数推访　　便遇得良师
  医愍授好药　　汝服则令差
  是人得妙药　　不服病不愈
  非是医药咎　　当知病者过
  于此法出家　　读诵道品教
  行修不相应　　何能得解脱
  诸法体性空　　佛子观是事
  一切有悉空　　外道空少分
  智不与愚竞　　勇猛应舍离
  若骂不念报　　愚法汝勿嫌
  智不愚往返　　善知其性习
  虽复共相亲　　后必成怨嫉
  智不与愚密　　知其志不坚
  体性自破坏　　凡愚则无友
  若问如法语　　毁戒者不欣
  无因起嗔覆　　当知是愚人
  愚者与愚合　　如粪与粪和
  智智同一处　　犹二醍醐合
  不观世间过　　因果不信入
  于佛语无信　　在世被离坏
  贫穷无财物　　不活求出家
  我法出家已　　衣钵极悭着
  彼近恶知识　　毁破我禁戒
  不自观己行　　其心无安住
  昼夜住非宜　　作恶无有厌
  身心恒放逸　　口常说粗鄙
  恒伺他愆过　　觅便向人说
  自覆己瑕玼　　深是愚痴相
  愚者贪嗜食　　不能知节量
  因佛得饮食　　都无反报心
  得上妙甘膳　　不应于其法
  反为食所害　　如象食泥藕
  种种上味馔　　智者虽食之
  根寂静无贪　　如法简择餐
  虽有聪智人　　慰愚问从来
  于彼无亲恋　　但起悲愍心
  智者恒利愚　　愚反为衰损
  我见是过已　　独处空如鹿
  智者见是过　　不与愚共俱
  若与往来者　　失天况菩提
  智者恒住悲　　住慈与喜合
  常舍一切有　　修定证菩提
  悟道除忧怖　　见人老死逼
  于彼起悲愍　　发言合真义
  若人知佛法　　离言说圣谛
  若闻是法者　　得离食圣爱

童子。以是义故。欲得成就坚固行菩萨应如是学。何以故。童子。坚固行菩萨得阿耨多罗三藐三菩提。则为不难。何况此三昧也。尔时月光童子白佛言。希有世尊如来应正遍知。善能说此坚固之行。为入此三昧法。善说善建立一切菩萨所学。乃是一切如来行处。尚非声闻辟支佛地。何况外道。世尊。我今当住是坚固行。何以故。我欲如佛所学。我今欲学。我欲知彼阿耨多罗三藐三菩提故。我欲破坏于魔波旬及其眷属。我欲脱一切众生苦。唯愿如来及比丘僧并诸眷属。明受我请。为悲愍我故。如来尔时及比丘僧默然许受。月光童子明日请食为护彼故。时尔月光童子。既蒙如来许受供已。欢喜踊跃深自庆幸。即从坐起偏袒右臂。顶礼佛足右绕三匝辞退而去

尔时月光童子。向王舍城还至家中。到已即于其夜严办种种无量无数胜味饮食。于王舍大城一切诸处。悉悬缯彩散种种花竖幢幡盖。烧众名香施诸帐幕。扫治街巷除却瓦砾。于四衢道洒令清净。散栴檀末杂宝遍布。复散种种花种种宝花。间错其地犹如彩画。又以无量种种庄严雕饰城巷。其城一切周遍已。有优钵罗花。拘物陀花。钵头摩花。分陀利花。于其家内。纯以牛头栴檀用涂其宅。以种种庄严张诸宝帐。为佛世尊设上味食。是时童子作如是等庄严城郭街巷舍宅。办诸供具一夜之中悉备足已。至明清旦。与八十那由他菩萨。阿逸多菩萨以为上首。其名曰观世音菩萨。大势至菩萨。香象菩萨。宝幢菩萨。难胜菩萨。文殊师利童子菩萨。勇健军菩萨。妙臂菩萨。宝花菩萨。不虚现菩萨。如是等菩萨摩诃萨。于余菩萨而为上首。与如是等大菩萨众前后围绕。出王舍大城往如来所。更整衣服。头面作礼。右绕三匝白佛言。世尊。食时既至所设已办。愿垂临顾入王舍城。至我室内哀受我供

尔时世尊于中前时。着衣持钵。与大比丘满百千人菩萨摩诃萨。无量百千亿那由他。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。无量百千而设供养。恭敬赞叹。佛大威力。佛大神足。佛大变现。佛大威仪。放百千万亿那由他光。作百千种伎乐。雨种种天花。为受月光童子供故入王舍城。佛以久集无量善根。以右千辐轮足蹑城门阃。时现种种神变未曾有事。诸佛如来若入城时。法皆如是现其神变。汝今善听当为汝说。佛入城时所有神德。说偈颂曰

  大仙入王城　　轮足蹑门阃
  威力动大地　　众生咸欢喜
  诸乏饮食者　　远离饥渴患
  其身皆饱满　　由佛履阃故
  聋盲喑哑辈　　贫穷薄福等
  诸根悉全具　　由佛履阃故
  阎罗界饿鬼　　食脓唾屎尿
  悉得天味食　　由佛履阃故
  诸山及宝山　　种种林花果
  曲躬悉回向　　由佛履阃故
  大海城邑聚　　地皆六种动
  不逼恼众生　　由佛履阃故
  人天鸠槃等　　欢喜住空中
  为佛持宝盖　　发大菩提心
  诸音乐不击　　自然出妙声
  众人皆欢喜　　由佛履阃故
  百千万亿树　　向佛具花果
  无量天住空　　所设非人供
  百千诸牛王　　兽王师子吼
  象马悉归礼　　由佛履阃故
  国中诸大王　　见十力世尊
  导师胜妙色　　欢喜而顶礼
  余人心喜赞　　或散诸妙花
  合十指爪掌　　称佛为大悲
  或散诸璎珞　　金锁磲臂印
  或散师子条　　发大菩提心
  女人奉金鬘　　又女散面花
  或解金璎珞　　乳面手严具
  或有散金花　　及诸严身具
  虽舍无一心　　悕求诸佛道
  城人布妙衣　　或复散顶珠
  及散众宝网　　佛至城门故
  若人病苦逼　　种种忧箭射
  一切咸具乐　　导师威德故
  拘翅罗鹦鹉　　孔雀频伽等
  诸鸟住空中　　出和雅妙音
  众鸟心欢喜　　出是妙音时
  能灭修行者　　贪嗔痴烦恼
  无量亿众生　　闻声得顺忍
  为圣授彼记　　未来咸作佛
  见佛十力身　　众生乐佛智
  我云何得此　　佛知欲授记
  佛一一毛孔　　放百千种光
  遍照诸佛刹　　普眼入城故
  障蔽于日明　　摩尼宝天火
  余光悉不现　　佛入城门故
  百千莲花敷　　出地千叶净
  十力尊蹈上　　与众游城巷
  道路无秽污　　纯以香泥涂
  遍城烧妙香　　馨流甚可乐
  巷陌甚严丽　　除去诸瓦砾
  十力功德故　　具种种花香
  百千恶夜叉　　见佛金色身
  起大悲愍意　　净心归牟尼
  诸天宫悉空　　皆共来观佛
  在空雨众花　　佛入胜城时
  若人以散花　　于人天师所
  佛上成花盖　　庄严身端好
  人天修罗等　　睹佛十力尊
  心欢喜踊跃　　未曾有厌足
  右有百千梵　　左帝释亦然
  无数天在空　　恭敬三界尊
  时佛现变已　　开示胜妙法
  百千众闻者　　发大菩提心
  相好花为身　　犹满虚空星
  佛处王御路　　如净空圆月
  如净摩尼宝　　离垢无瑕秽
  十方放光明　　佛照刹亦然
  诸天众围绕　　人尊入王城
  足履地如画　　来入月光宅
  城郭悉庄严　　百千亿幢幡
  栴檀涂其地　　散花而庄严
  佛在道行时　　发广悲愍心
  口出无量光　　吐香而说法
  睹佛身生乐　　得喜不思议
  我等何时得　　法王胜供养
  无量人发心　　我明亦请佛
  怜愍救济者　　久远难值遇
  或巷城却敌　　胜妙自庄严
  办具诸花璎　　散佛为菩提
  或胜瞻波鬘　　婆师目多伽
  或复散缯彩　　发胜纯至心
  或在家心净　　胜衣自庄严
  以缯彩诸花　　散大比丘众
  优钵罗花等　　复散妙金花
  种种摩尼宝　　或散栴檀末
  现诸希有事　　不可称计数
  佛入城门时　　多人发道心
  无烦热见谛　　善现善见天
  阿迦尼离欲　　一切来观佛
  密身及广果　　百那由他众
  如摩尼光曜　　悉来瞻仰尊
  净天子无数　　及诸少净天
  无量净天子　　悉来观大仙
  其少光天子　　及无量光天
  光音天子等　　咸共来观佛
  其梵辅天子　　并及梵众天
  定藏大梵等　　皆来观世尊
  他化天欢喜　　化乐天善心
  兜率炎摩众　　三十三天王
  四方四天王　　财主毗楼勒
  恶眼提赖吒　　故来礼敬佛
  大力夜叉王　　及眷属净心
  并亲族在空　　雨诸天妙花
  恒醉持鬘天　　执种种花鬘
  并眷属心喜　　供养胜丈夫
  百器足夜叉　　并妻及眷属
  自击美音乐　　供养于如来
  喜悦耽美歌　　谓紧那罗王
  居在香山顶　　踊跃悉来集
  婆稚睒婆利　　罗睺毗摩质
  并余大威德　　而雨诸宝物
  过无量罗刹　　多众而围绕
  各持诸妙花　　恭敬而散佛
  阿耨大龙王　　女善学音乐
  击百种妙声　　诚心供养佛
  耨龙五百子　　求广菩提智
  与亲属围绕　　咸共无上尊
  阿波罗龙王　　向佛而合掌
  持龙胜真珠　　在空供养佛
  目真陀龙王　　踊跃悉欢喜
  散诸妙宝果　　净心而供养
  彼起胜敬心　　念佛种种德
  诸亲属围绕　　皆来赞叹佛
  难陀跋难陀　　德叉黑瞿昙
  与眷属诣佛　　屈膝礼善逝
  伊罗钵龙王　　百眷属号泣
  忆念迦叶佛　　厌恶此受生
  我昔怀疑惑　　坏小芛兰叶
  是故生难处　　不能知佛法
  深厌此蛇身　　愿速舍龙趣
  能知清凉法　　道场所得者
  余多千龙王　　海龙摩那斯
  持上妙龙衣　　来奉人中尊
  调达掷佛石　　夜叉住空接
  其名金毗罗　　恭敬在佛前
  阿吒夜叉城　　空无大夜叉
  诫约悉令集　　供养大仙尊
  灰毛针夜叉　　阿吒婆可畏
  雪山婆多山　　驴夜叉归佛
  种种异类身　　被服甚可畏
  多那由他鬼　　持吉物奉佛
  食海金翅鸟　　变形婆罗门
  宝冠自庄严　　住空而礼佛
  阎浮所有城　　一切大林天
  与城神俱来　　供养世间解
  无量林天至　　并诸树神等
  及一切河神　　集诣法王所
  山峰岩岭神　　堆阜天亦至
  泉池沼神等　　共海神喜到
  天人修罗鬼　　迦楼鸠槃等
  饿鬼富单那　　悉来供养佛
  诸天修罗众　　离慢咸供养
  见佛入王城　　观之无厌足
  过修菩萨行　　供养曾世尊
  彼作是净业　　众生观无厌
  须弥轮山等　　及阎浮诸山
  不能为障蔽　　诸佛照刹光
  此娑婆诸海　　土地悉平正
  佛刹普皆遍　　散众花悉满
  百千种光明　　法王足下放
  地狱尽清凉　　除苦获安乐
  十力为说法　　天人得眼净
  无量百千众　　于佛道决定
  无等等入城　　现作是神变
  无量百千劫　　佛说尚难尽
  如是胜德聚　　牛王度彼岸
  一切德究竟　　顶礼佛福田

尔时世尊。与诸比丘前后围绕。往诣月光童子住处。坐所敷坐。诸比丘僧次第而坐

尔时月光童子。知佛菩萨比丘坐已。自手赍持多种美食。所谓佉禅尼蒲禅尼梨呵那诸沙尼等。又持浆饮以百味食。充足如来及以大众。既充足已欢喜踊跃深自庆遇。佛及大众饭食讫已。却钵澡手。以万亿价宝衣奉上如来。比丘众随上中下次第。各以上中下三衣次第施之

尔时月光童子。于佛及僧施衣物已。偏袒右肩右膝着地。合掌作礼住于佛前默念说偈。而问世尊

  菩萨智者行何行　　常能解知诸法性
  云何能入所作业　　惟愿导师为我说
  云何能得于宿命　　云何不复处胞胎
  云何能得不坏众　　何故而得无量辩
  无上定慧两足尊　　如我所问愿记说
  知诸众生心所行　　于一切法无有疑
  佛知一切法体性　　离言语法以言说
  如师子吼摧野干　　佛降异道亦如是
  知诸众生之所行　　通达诸法到彼岸
  无碍智慧净境界　　惟愿法王为我说
  知于过去未来世　　及今现在亦悉了
  三世无碍智堪能　　是故我问释师子
  一切三世诸佛法　　法王世尊悉能知
  于法体性善觉悟　　是故我问大智海
  能离一切诸法过　　已能断于心秽故
  剪除一切痴秽结　　愿佛为说菩提行
  而佛所得诸法相　　如所得相为我说
  我闻如是法相已　　依所闻相行菩提
  众生行相多差别　　我作何行能解入
  愿为我说入行法　　我得闻已则能知
  一切诸法各差别　　其体空寂性远离
  菩萨云何能现证　　愿为我说是法母
  于一切法到彼岸　　言说法句已修学
  己自无疑除他疑　　为我显示佛菩萨

月灯三昧经卷第二月灯三昧经卷第三

        高齐天竺三藏那连提耶舍译

尔时世尊。知月光童子心所默念而作偈问。告月光童子言。若菩萨与一法相应。皆悉能获最胜功德。速成阿耨多罗三藐三菩提。何谓一法。童子。若菩萨于一切法体性如实了知。童子。云何于一切法体性如实了知。所谓一切法远离于名。离于音声。离于语言。离于文字。离于生灭因相缘相攀缘相。所谓无相远离于相。非心远离于心而知诸法。尔时世尊。即说偈曰

  诸法但说一　　所谓法无相
  是智者所说　　如实而了知
  若说如是法　　菩萨了知者
  彼得无碍辩　　说亿修多罗
  导师所加护　　显示于实际
  不分别假名　　曾无有所说
  以一知一切　　以一切知一
  虽有种种说　　而不起于慢
  其心能了知　　一切法无名
  随顺学诸名　　而演说真实
  诸所闻音声　　了知其声本
  了知声本已　　不为声所染
  知音声本际　　诸法相亦然
  若能解一法　　不复处胞胎
  一切法无生　　能了此无生
  知生说生者　　则能知宿命
  若得于宿命　　能知所作业
  若常知作业　　得坚固眷属
  若于是空法　　菩萨能解了
  无有不知者　　此非烦恼际
  于非烦恼际　　凡愚妄分别
  是故于亿劫　　数流转生死
  不能知妄想　　犹如大导师
  彼不作恶业　　又不堕恶道
  是诸凡夫等　　不能知此义
  便起诽谤心　　如是灭苦法
  诸法不可得　　非无诸法想
  若能如是知　　彼想亦不见
  我知如是想　　凡夫妄分别
  于离分别法　　知者不迷惑
  此为智者地　　非是愚境界
  是菩萨所行　　谓空无分别
  此是菩萨地　　佛子之所行
  佛法妙庄严　　谓说寂灭空
  是诸菩萨等　　断除诸有习
  不为色所坏　　安住于佛性
  一切法无住　　以无住处故
  若能如是知　　得菩提不难
  修施戒闻忍　　习近善知识
  若能知是业　　速证菩提道
  是人常为诸天敬　　乾闼夜叉摩睺等
  龙鬼罗刹紧那罗　　是等常来供菩萨
  恒为诸佛所称叹　　与诸世间兴利益
  智慧相续乐寂灭　　胜妙菩萨悲愍身
  若有菩萨能知空　　利益无量亿众生
  柔和处众演说法　　闻者欣乐而爱敬
  广大智慧转增明　　以是智慧能见佛
  亦睹庄严净妙刹　　听受诸佛所说法
  知一切法如幻化　　犹如虚空自性空
  能知体性是空无　　能如是行无所染
  其有修行菩提行　　于诸事中不生着
  知一切法如变化　　而于诸刹示变化
  能为诸佛所作事　　幻法体性无去来
  随前所求得利益　　谓能安住菩提者
  恒念一切如来恩　　愿绍佛种不断绝
  能得光耀精妙身　　成就三十二种相
  其余无量种利益　　行胜菩提当能得
  成就大力不可动　　威德诸王无堪抗
  具足福德甚端严　　福与功德威光耀
  诸天睹威不面对　　谓行佛法智慧者
  住于坚固菩提心　　与诸众生为善友
  是人无复诸闇冥　　显示胜妙菩提道
  离语言道无所欲　　诸法寂灭如虚空
  其有能知如是业　　成就无量胜辩才
  演说百千修多罗　　能示彼法微细义
  智者恒成无碍慧　　能知微细法体性
  常善知彼众生信　　学习一切语言音
  为人显示因果理　　能获如上胜妙事
  具持力能无减少　　入众无畏梵行者
  恒忆念持不忘失　　善能悟解法性故
  耳初不闻非爱语　　恒常听览可乐音
  口常宣说悦意言　　是人善知法性故
  念慧法智悉成就　　其心清净无秽浊
  说百千经无滞着　　若有所演不虚设
  字句差别已修学　　善解千亿诸语言
  名味义趣皆善解　　由悟法性有斯德
  夜叉罗刹天修罗　　迦楼紧那摩睺茶
  为彼八部常爱敬　　斯由悟解法性故
  恶心神众毗舍阇　　饮血食肉极毒害
  其有持是寂定者　　是等常能作卫护
  闻于智者广大言　　心喜踊悦身毛竖
  于彼菩提深爱乐　　能获广大难思福
  如是福报难可知　　于百千劫说不尽
  护持善逝法宝藏　　无量无边无限数
  便为已供一切佛　　过去未来诸世尊
  及住现在十方者　　以能宣说寂定故
  若人为乐福德故　　供养十力大悲者
  无量无数亿诸佛　　时迳大海诸沙数
  更有余人乐福者　　于此胜义持一偈
  于彼劫尽恶世时　　如是福德最为胜
  若有能听一偈者　　是人便供一切佛
  于此末代恶世时　　斯为最胜上供养
  是人便得最大利　　堪受世间所奉敬
  诸十力生最上子　　于其长夜已供养
  彼见我在耆阇山　　我即为授菩提记
  我已付嘱弥勒尊　　彼佛亦为授记莂
  是人复为弥陀佛　　为说无量胜利益
  或复往诣安乐国　　又欲乐见阿閦佛
  无量无边百千劫　　是人不堕诸恶道
  于此菩提行胜行　　成就无量诸快乐
  无量功德胜利益　　如是我今已宣说
  若欲如我功德者　　应末世中正持经

童子。以是义故。菩萨摩诃萨能如是知不可思议诸法体性者。得如是功德之利。赞说如来真实功德。不谤如来言非真实。何以故。如来已得诸法为世所知。是人如实知于彼法。亦知无量如来功德。能知如实不可思议佛法。何以故。童子。佛有无量无边功德。不可思议远离于心。以是义故。余不能思不能称量。何以故。童子。其心无性又无形色不可睹见。童子。如是心体性。即是佛功德体性。如是佛功德体性。即是一切诸法体性。以是义故。童子。若菩萨说一切法体性一义如实知者。名为菩萨寂灭于心善解三界出离善根。如实了知如实知见。如实说无有异说。随说而行无所执着。出过一切诸烦恼地。过于欲界色界。解脱无色界。过于名地过于声地。善解离文字法。善解分别字智。善解离语言法。知于文字善于文字。善于字差别智广知字智。善解一切法差别智。善于一切法广差别智。善分别一切处法智。与不可思议佛法相应。魔王波旬及诸魔民所不能坏。说是法门时。有八亿那由他诸天人等。得修无障法忍。一切皆为诸佛授阿耨多罗三藐三菩提记。过四百八十万阿僧祇劫。得阿耨多罗三藐三菩提。种种名号国土差别寿命齐等。尔时世尊。而说偈言

  若有智慧诸菩萨　　趣向胜妙菩提道
  善于法义诸言说　　能行一切法体性
  口常宣说真实语　　称佛实德而演说
  能知一切诸佛法　　于三界尊无有疑
  一切诸法同一义　　以修空故如实知
  彼无种种别异相　　于此一义已修学
  无分别想分别想　　众生寿命我人想
  尽与无尽如是想　　断此诸想悉无余
  不见如来有其色　　以知诸法自性无
  亦非诸想随形好　　以断一切颠倒故
  一切诸佛不思议　　远离于心体寂灭
  若人能得如是知　　真见无上两足尊
  若有能知神我想　　于中发起胜智慧
  如是知于诸法已　　彼便得名清净眼
  是人无有诸障碍　　大智悟解出离道
  充满具足二种因　　无有一切诸愿乐
  于真实处如实见　　无有一切非实语
  是人所有诸言论　　随顺一切仪式法
  智者出过于欲界　　超色无色烦恼地
  能于三界离染着　　行在世间利众生
  超过一切名字地　　及过音声体性空
  虽经久时演说法　　于彼言说无所依
  远离诸想及戏论　　断除颠倒诸恶见
  于其智慧善决定　　是人勇健行如空
  若魔多亿那由他　　为乱彼意作是言
  悉能映蔽是魔众　　不从魔力自在摄
  弃舍一切诸魔业　　戒行清净无热恼
  若能深乐禅乐者　　彼则能知世间空
  若说五阴是世间　　已知彼法体空寂
  既无其灭亦无生　　一切诸法如虚空
  宁当弃舍自身命　　终不毁犯如来教
  于戒护持到彼岸　　随其所愿悉往生
  游行无量诸佛刹　　见多那由他亿佛
  终不悕欲生天上　　远离一切诸愿乐
  是人不舍勤精进　　于少时间行法行
  于其十方诸佛所　　善能赞咏而称叹
  尔时月光童子身　　得闻如是寂灭定
  弃舍一切利养事　　修行诸佛所叹法
  若有欲得自然智　　我为一切世间上
  应当学是胜三昧　　若如是学人天最

尔时世尊告月光童子言。童子。是菩萨摩诃萨于是显说三昧智。应善修习为人显示。童子。云何显示。所谓于一切法起平等心。无有彼此无有分别无无分别。无造无起无生无灭。一切妄想分别忆想起想皆悉断除。心所攀缘意所思作。及诸假名皆亦断除。亦断一切诸恶觉观。于阴界入无有自性。断贪嗔痴。谓念慧解脱惭愧坚固修行仪式所应行处。谓空闲地智慧地。绝于去来一切菩萨所学。一切如来行处。一切功德成就。童子。是谓显说如是三昧。若能显说如是三昧。便不离诸定。其心不失一切三昧无有迷惑。起大悲心。利益无量无边众生。尔时世尊即于是时。而说偈言

  平等非崄地　　微寂难可见
  断除一切想　　故名为三昧
  非妄想分别　　离见不可取
  其心不可得　　是名为三昧
  正住如实定　　不取一切法
  如实不取故　　故说寂灭定
  法无少尘许　　亦无少可得
  无少可得故　　故名为三昧
  有得无得者　　此名为妄想
  于法离分别　　故名为三昧
  以声故说义　　是声事非有
  犹如响呼声　　又亦如虚空
  众生无所住　　住处不可得
  得与不得音　　自性不可得
  若去若堕落　　去道不可得
  去与不去音　　于道如是知
  存有定是取　　存无定亦然
  无著行菩提　　证圣道亦尔
  离崄平等地　　是定慧无相
  佛子修习此　　善修定相应
  非文字所能　　入是深义趣
  舍诸语言事　　得定无所取
  得此定菩萨　　如说相应住
  设火焚世界　　于中不被烧
  无量劫火起　　如空本不然
  若知法如空　　是人火不烧
  若烧佛刹时　　在定作是愿
  灭彼火无余　　人及地不毁
  彼神足无边　　游空无挂碍
  随学定而住　　菩萨获是德
  若生若退没　　无起亦无灭
  若能如是知　　得此定不难
  世间有生灭　　如来之所说
  若能知此定　　当知是世亲
  于世间不染　　世法不能碍
  身若无碍者　　能往诸佛刹
  常见于净土　　及见世导师
  彼得闻正法　　在诸刹演说
  彼不起无知　　而说法性时
  能通达诸法　　如随于法性
  于亿劫演说　　辩才而不断
  能变作多身　　其余诸菩萨
  变化诸菩萨　　往游诸佛刹
  千叶莲花上　　加趺而安坐
  显示佛菩萨　　总持修多罗
  并余亿诸经　　修习寂定故
  唯除不退转　　余不思议人
  莫能尽其辩　　显示佛菩提
  乘重阁而去　　种种宝严饰
  布散诸妙花　　氛馥甚可乐
  散布诸末香　　并烧胜妙香
  或散无量宝　　为于菩提故
  菩萨救济者　　如是无量德
  断除诸烦恼　　获得胜神足
  不起于烦恼　　清净甚光耀
  无为不可坏　　是菩萨境界
  寂静深寂静　　离恼无烦恼
  超过於戏论　　乐无戏论法
  文字无能入　　诸法无相故
  智知唯音声　　是故名定者
  无尽胜寂灭　　无功用不见
  一切佛境界　　实际无家宅
  从诸佛修学　　一切法自性
  学是佛功德　　到功德彼岸
  非此亦非彼　　本际无分别
  是故一切佛　　到功德彼岸
  于未来不去　　已知法性故
  无功用戏论　　到功德彼岸

尔时月光童子白佛言。希有世尊。如来应供正遍知。快能善说一切诸法体性平等。此说一切诸法体性平等菩萨所学。若菩萨于所说三昧能修学者。速得阿耨多罗三藐三菩提。世尊我复乐说。如来我复乐说。善逝我欲少有所说。佛言童子。乐说便说。尔时月光童子在于佛前。合十指爪掌向佛住立。称佛实德。说偈赞曰

  见生为老病死逼　　贪嗔痴等常迷惑
  佛本为发菩提心　　愿成正觉解众缚
  善哉无量劫修行　　住檀调柔护诸过
  持戒忍辱勤精进　　善修禅定及智慧
  以无悕望弃王位　　妻子宝货悉能舍
  头目手足及寿命　　其心初无有疲厌
  禁戒皎然净无垢　　捐弃身命常护持
  善能禁制身口意　　归命善逝调心者
  安住智矿忍力中　　设使剜身无忿怒
  以慈血变流出乳　　归命如来甚奇特
  成就于力住十力　　以无量智择诸法
  佛以悲愍于世间　　救济利益诸异趣
  已知一切法体空　　见诸世间悉虚妄
  悟道契会性无我　　知彼解脱无所脱
  远离烦恼及放逸　　降伏魔力及军众
  知道无垢无碍智　　说寂无碍清净法
  假使虚空星宿落　　地海城邑悉坏灭
  虚空无为性变异　　如来终无不实语
  见于苦恼诸众生　　安住取着分别中
  为彼显示离取着　　所谓甚深寂灭空
  不可思议无数劫　　大雄勇猛久已学
  修学一切无著已　　是故佛无诸过失
  佛所修学一切法　　如所得法为他说
  此非愚痴凡夫地　　又非一切诸外道
  心常安住于我想　　是名过失诸凡夫
  若能善知无我法　　无有一切诸过失
  大雄所出真实语　　恒常安住于实法
  安住如是实法已　　复能演说于实语
  过去曾修真实行　　乃能称述于本愿
  获得真实妙果报　　是以能说真实语
  具足所行真实行　　善能觉于真实际
  如是所修真实行　　归命人尊大智慧
  其智最胜无伦匹　　智慧具足甚光明
  究竟到于胜智慧　　归命智慧言说者
  能与众生作亲友　　久远修习慈悲心
  善能安住而不动　　不动犹如须弥山
  天人所师备广德　　教诫大众群生类
  善逝甚深胜智慧　　处众无畏而震吼
  如是无畏师子吼　　如师子王威雄猛
  降伏一切诸外道　　犹如师子摧野干
  大雄善能降不调　　所调复能善调御
  能令成就为善友　　安住坚固而不坏
  见彼苦恼诸众生　　最极依止于我见
  为其演畅无我法　　无有贪爱及不爱
  不学愚痴凡夫人　　依止崄难不善径
  为彼显示真实道　　所谓趣向涅槃路
  若有取着我想者　　彼即住于极苦恼
  以其不解无我法　　谓能灭除苦恼处
  不可思议劫数中　　大智久已曾修学
  修学远离取着已　　是故无有诸过恶
  演说离过诸法句　　世尊远离于诸过
  善说真实微妙语　　口能解脱百种畏
  无量那由百千亿　　天龙夜叉住虚空
  爱乐无上最圣法　　闻者靡不合真义
  如来善美欢喜语　　温润合时称悦意
  和合无量微妙音　　怜愍解脱无数人
  伎乐音声百千种　　一时奏击相和合
  悉是天中悦乐声　　如来一音能映蔽
  迦陵频伽诸鸟众　　同时共发微妙声
  能令他人生欣乐　　于佛音声非少分
  击发欢喜之音乐　　善合一切诸管弦
  吹贝鼓笛琴箜篌　　于佛音声悉不现
  紧那罗王歌舞音　　已曾善学百千乐
  若得闻者咸欢喜　　于佛音声悉不现
  拘翅鹦鹉舍利声　　孔雀哀鸾鸳鸯等
  所有一切美音鸟　　于佛音声悉不现
  可爱悦乐美妙音　　世间所有善歌咏
  悉来集聚同时发　　佛声最胜殊过彼
  诸天夜叉修罗王　　三界所有群生类
  其中最胜上妙身　　佛放一光悉映蔽
  如来色身如花敷　　一切相好以映饰
  出生福果甚清净　　光明显照于十方
  鼛[鼓/?/貝]蠡鼓箜篌音　　铜钹笙箫美妙声
  如是诸音相和合　　百分不及佛一音
  乾闼修罗摩睺等　　夜叉所有美妙声
  并及三界诸妙音　　于佛百分不及一
  梵天所有诸光明　　及诸有顶天身光
  世尊若放一光明　　余光百分不及一
  身口意业皆清净　　布施净故世不染
  功德宝聚人中王　　自然功德无等等
  赞叹十力实语已　　童子欢喜作是言
  以我供养佛法王　　愿此福成释迦文
  佛知彼胜最净行　　善逝于时起微笑
  弥勒睹笑而请问　　惟愿人尊说笑缘
  其时大地六种动　　天龙欢喜住虚空
  欣悦瞻仰两足尊　　请为我说笑因缘
  诸佛智慧所了知　　非佛弟子声闻地
  今欲安谁最胜道　　惟愿怜愍为我说
  惟除慈悲牟尼尊　　一切世间无堪者
  堪能授于法王位　　愿为授于菩提记
  我今善问世导师　　释迦牛王大威德
  已度智慧光明岸　　除断贪嗔痴秽过
  不可思议恒沙亿　　导师尔所劫修行
  为求胜妙菩提行　　为何因缘而现笑
  能舍自身手足等　　妻子眷属余亲爱
  常能修行是胜行　　是故我问牟尼尊
  象马车乘及牛羊　　奴婢摩尼真珠金
  不见所有诸珍物　　行菩提时而不舍
  其智最胜悉显现　　知诸众生之所行
  心信性欲已善知　　愿说何缘而现笑
  谁曾供养人中尊　　谁复今成广大利
  谁能受行佛所行　　为谁而能现此笑
  其地于时六种动　　亿妙莲花从地出
  其花光耀具亿叶　　金色炽盛甚可爱
  佛子处彼莲花上　　菩萨第一大神足
  无量法师而云集　　是以我作如是问
  击鼓鸣铙吹贝音　　伎乐亿数如恒沙
  如是等辈诸音乐　　佛声于中最殊妙
  拘翅频伽鹅鹤等　　众鸟一时而云集
  俱时各出美妙音　　于佛音声非其比
  谁往行檀持禁戒　　无量亿劫而修习
  谁复供养人中尊　　牟尼为谁而现笑
  谁昔起大恭敬心　　已曾请问两足尊
  何因缘故得菩提　　而今便现是笑耶
  所有过去十力尊　　及今现在未来世
  天人导师悉了知　　是故我问人中塔
  能知众生心次第　　于其神足而不减
  又知众生心所乐　　是故我问牟尼师
  修行无上最胜行　　因相应法已善学
  佛菩提道云何得　　是故我问两足尊
  诸法微细难可见　　空寂难称不思议
  修行十力之所行　　是以我问世大师
  若能善修慈悲心　　于不思议众生所
  常不起诸众生想　　是故我问两足尊
  所行境界难思议　　于其边底不可得
  已能度于心境界　　是故我问两足尊
  布施持戒已究竟　　智者明净了三世
  远离一切诸过恶　　为何义故现是笑
  舍利目连居律多　　及诸如来余弟子
  非是彼等所行地　　惟佛境界最无上
  于一切法到彼岸　　诸有所学已究竟
  导师起发大悲愍　　宣畅微妙第一音
  过去无量僧祇劫　　亦曾问于如是义
  得为救世之亲尊　　今既证果为我说
  夜叉罗刹龙槃荼　　瞻仰两足最胜尊
  一切恭敬合掌住　　咸疑世尊何缘笑
  多菩萨众悉云集　　具足神通多亿刹
  如来心生最长子　　一切恭敬而合掌
  世尊导师非无缘　　最胜丈夫而现笑
  微妙语言鼓音声　　以何因缘而现笑
  香象菩萨东方来　　从彼阿閦佛世界
  那由菩萨众围绕　　为问释迦故来此
  又复安乐妙世界　　观音菩萨大势至
  那由菩萨众围绕　　来问两足释师子
  过去无量亿佛所　　供养无边诸如来
  犹如大海中沙数　　为行无上胜菩提
  一切诸佛所嗟叹　　于菩萨德已究竟
  十方世界悉闻知　　文殊师利住合掌
  游行那由他佛刹　　如是胜徒难可见
  佛子功德已善学　　一切合掌恭敬住
  根器最胜余更无　　如是调伏柔软者
  能持一切佛法藏　　愿为宣说和润语
  世尊导师非无缘　　最胜丈夫而现笑
  微妙鼓音愿演说　　以何因缘而现笑
  拘翅鸲鹆鹅孔雀　　雷霆牛王声震吼
  愿出天乐美妙音　　惟愿演说增乐语
  善集慈悲离诸过　　智慧现前断愚痴
  显真实义离文字　　于百千劫已修持
  决定空寂知诸有　　显示苦灭诸句义
  能坏一切外道智　　空无众生及寿命
  诸佛修行百千行　　百千种福而庄严
  百千诸天咸赞叹　　百千诸梵亦复然
  夜叉罗刹等净心　　摩睺金翅龙欣喜
  口常宣说无滞碍　　净妙业果之所起
  所有诸佛灭度者　　及今现在未来世
  一切了知无障碍　　从诸功德之所生
  大海大地及诸山　　一切咸皆六种动
  诸天修罗龙摩睺　　散诸上妙胜香花
  断除贪嗔及惛慢　　尸罗心意悉清净
  寂静音声称无想　　大圣如是师子吼
  具足辩才广名称　　于眼于法善平等
  世间无等亦无过　　惟愿大悲说笑义
  拘翅频伽及孔雀　　命命等鸟妙音声
  一时共发甚可爱　　于佛少音非为譬
  大鼓金钲及诸鼙　　蠡贝箫筑琴箜篌
  千种音乐俱时作　　于佛少音非为譬
  诸天千种美音乐　　及诸天女妙歌声
  众集相和生人爱　　于佛少音非为譬
  救世导师以一音　　随信种种发异解
  一切皆谓佛为己　　愿大沙门说笑缘
  诸天及龙妙音声　　迦楼乾闼毗舍阇
  是等不能灭烦恼　　唯佛音声能断除
  虽复起爱心无染　　行慈便能离嗔过
  能生智慧离愚痴　　能如是者离诸垢
  佛音不出于众外　　能断百种诸所疑
  于其音声无高下　　牟尼妙声寂平等
  假使三千界散坏　　大海一念尽枯涸
  日月可令坠落地　　世雄终无不实语
  语言清净六十种　　吼音深美无所畏
  如来梵言愿为说　　寂静何缘而现笑
  一切三有群生类　　悉能了知彼所行
  过去现在及未来　　人尊愿为说笑缘
  所有如来大悲者　　于诸力中得究竟
  如来净月圆满面　　终非无缘而现笑

尔时世尊。即于是时。以其偈颂。答弥勒菩萨摩诃萨曰

  如是月光童子者　　赞叹如来爱无比
  如是赞叹如来已　　后还为世所称美
  昔日于此王舍城　　已曾睹见多亿佛
  于彼佛所常请问　　如是胜妙寂灭定
  修行菩提道行时　　于一切世为我子
  常能具足无碍辩　　恒常安住于梵行
  彼人末代可怖时　　惟是弥勒所证知
  一切时中住梵行　　能广分别是三昧
  若欲求是胜三昧　　称道所行则能得
  无量亿佛所摄受　　供养最胜大导师
  我住智中故记说　　于此月光胜妙行
  末代世时无障碍　　于其梵行及寿命
  知于千亿诸如来　　如观掌中庵罗果
  又复过彼恒沙数　　能于未来修供养
  诸天及龙有八亿　　夜叉众有七千亿
  未来供养两足尊　　是等悉能相佐助
  得闻如是授记已　　欢喜爱乐而充满
  月光踊身七多树　　住空发于希有言
  呜呼佛说最无上　　安住解脱智神通
  安住决定胜智故　　一切异论莫能坏
  远离二边证解脱　　观察于事不着事
  于三界中智无碍　　悉无一切诸戏论
  一切戏论而不染　　诸见觉观悉断除
  善修于道无所依　　不为他坏不违他
  又于三界无所依　　断除诸结所行净
  爱缚枝蔓悉舍离　　诸有相续皆尽灭
  悟解非有自体性　　离言说法悉了知
  于其颠倒无智者　　如师子吼摧野干
  佛今为现妙法藏　　我今获得妙宝聚
  断除一切诸恶趣　　我今得佛定无疑
  百福金色庄严手　　愿此宝掌摩我顶
  对于天人大众前　　惟愿人尊灌我顶

  我念过去修行时　　于师子幢佛法中
  时有比丘甚聪睿　　名曰贤施为法师
  我作王子名黠慧　　身遇病苦甚困笃
  时彼贤施为我师　　柔软淳直备儒德
  五百良医无减少　　咸皆尽来为我治
  彼悉不能除我病　　亲戚眷属怀忧恼
  是时大师闻我患　　便至我所而慰问
  贤施即生悲愍心　　而为我说是三昧
  我得闻此三昧已　　不顾财宝心爱乐
  了知诸法体性故　　其时病苦即除愈
  比丘行于菩提行　　得成佛道号然灯
  我昔黠慧王子时　　以此三昧除苦恼
  以是因缘故童子　　我忆是事今付汝
  能忍骂詈毁辱等　　受持读诵如是定
  末世比丘有无量　　放逸毁禁多悭吝
  坚着衣钵乐为恶　　于是三昧起诽谤
  嫉妒轻躁纵诸根　　止住俗家为贪利
  常依出入息利活　　是等当谤此三昧
  舒手展足奢纵诞　　趋步言笑自顾影
  伴党挑臂随路行　　若入聚落现异相
  如是不应仪式人　　昼夜系心在童女
  于彼色声常爱着　　游行村邑现是仪
  心常贪嗜于美食　　戏笑歌舞及音乐
  贩卖贸易恒规利　　喜乐饮宴及乘骑
  广贮积聚饮食已　　命终坠堕三恶道
  专事垦殖及耕田　　保玩自己所住处
  受他教命传书信　　弃舍禁戒及威仪
  亲近白衣违佛教　　毁破禁戒住恶道
  常作佛不赞叹业　　所谓斗秤诸欺诳
  造作如是诸恶行　　以此恶行堕恶道
  多饶财宝珠金贝　　弃舍亲爱而出家
  不能安住净戒聚　　还为贩肆作鄙业
  牛马雄雌相孚乳　　惟恃财谷为胜想
  何为出家除须发　　而不护戒及仪式
  我于过去行菩提　　于千劫中修苦行
  为求如是寂灭定　　愚人闻之生嗤笑
  行非梵行喜妄语　　常贪利养趣恶道
  披梵行服为标式　　毁戒谤定言非法
  彼此递互相破坏　　不能应法求利养
  各欲共相求短失　　命终堕于三恶趣
  百千人中难得一　　谓能住于忍辱者
  朋党斗诤无量人　　弃舍忍辱恒忿竞
  咸自称叹是菩萨　　欲望声流遍诸国
  若得虚名自欣庆　　尚无善行何况道
  我曾不闻亦不见　　无有净行欲乐者
  诽谤此法无欣慕　　而能获得菩提道
  为不活故多出家　　不求一切佛菩提
  愚人安住我见中　　闻说无我便惊怖
  彼此更互恒诤论　　我慢自举相陵蔑
  自称己是说他非　　常行不善妄欢喜
  成就净戒诸功德　　安住慈心行忍辱
  调伏柔濡淳善者　　是等善人为彼欺
  若有当来起恶心　　极甚抵突为不善
  喜乐斗诤行非法　　是等尔时得供养
  我今善相劝告汝　　汝当于我生净信
  于此如来所说教　　彼恶人辈勿亲近
  于极贪爱及重嗔　　多愚痴人惛慢者
  无惭无愧行不调　　汝于彼速起忍力
  我今所说无量德　　比丘于此不安住
  非但口言得菩提　　要须坚固行者得

月灯三昧经卷第三月灯三昧经卷第四(丹如来出城品第一之二)

        高齐天竺三藏那连提耶舍译

尔时婆伽婆在大众中示教利喜已。即从坐起出王舍城。诣耆阇崛山敷座而坐。诸比丘众。及诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽前后围绕。尔时月光童子八百亿人。并天龙八部诸鬼神等。及余世界十那由他诸菩萨众。持诸宝鬘涂香末香。衣服幡花种种音乐。建立幢盖悬诸缯幡。出王舍城向耆阇崛山。诣如来所头面礼足绕无量匝。以已所持花香衣服宝盖幢幡。击诸音乐设大供养。设供养已曲躬恭敬。为问法故却坐一面

尔时月光童子作如是言。我于如来应供正遍知。欲有所问惟愿听许。尔时世尊告童子言。如来应正遍知。随汝所欲恣汝问之。汝所问者则能利益无量众生。吾当为汝分别解说令汝心喜。尔时月光童子既蒙听许。即白佛言。菩萨摩诃萨成就几法。能得如是一切诸法体性平等无戏论三昧。尔时佛告月光童子言。菩萨摩诃萨成就四法。能得如是一切诸法体性平等无戏论三昧。何等为四。一者善学柔软同住安隐。到调伏地能忍毁辱。见法除慢是为初法。菩萨若能成就如是。便能得是一切诸法体性平等无戏论三昧

复次童子。菩萨摩诃萨成就善戒清净戒第一善清净戒不浊戒不缺戒。不穿戒不杂戒。无定色戒自在戒。不可呵戒不退落戒。无所依戒无所取戒无所得戒。圣所赞戒智所赞戒。童子是为第二。菩萨具足是法。能得一切诸法体性平等无戏论三昧

复次童子。菩萨摩诃萨深怖三界起惊畏心。厌离三界起不染心。不着三界起逼恼心。为脱三界苦众生故起大悲心。趣向阿耨多罗三藐三菩提。发大精进心。童子是为第三。菩萨成就如是。能得一切诸法体性平等无戏论三昧

复次童子。菩萨摩诃萨求于多闻无有厌足。为重于法不求财利。为重于智不求名闻。随闻受持为他广说显示其义。以悲愍故不为亲属。菩萨复作是念。云何能令前听法众生于无上菩提速得不退转。是为第四。菩萨成就如是。能得一切诸法平等无戏论三昧。童子当知。此三昧法门无量诸佛之所演说。无量诸佛之所赞叹。无量诸佛之所咨嗟。无量诸佛之所显示。无量诸佛之所修习。尔时世尊。而说偈言

  我念不思那由劫　　有佛号曰音声身
  彼音声身如来尊　　在世寿命六千岁
  彼佛次前复有佛　　号智自在世所爱
  彼智自在正遍知　　寿命一万二千岁
  彼佛次前有佛号　　威德自在大势力
  彼威德佛人中尊　　寿命七万六千岁
  彼佛次前复有佛　　号大自在自然智
  彼大自在天人师　　寿命满足千万岁
  彼佛次前复有佛　　其佛号曰梵声师
  彼梵声佛两足尊　　寿命满足一亿岁
  彼佛次前复有佛　　号众自在最胜离
  彼众自在无比尊　　寿命满足六亿岁
  彼佛次前复有佛　　其佛号曰声自在
  彼音自在婆伽婆　　寿命满足千万岁
  彼佛次前复有佛　　号曰声上为世灯
  彼声上佛世导师　　寿命一万四千岁
  彼佛次前复有佛　　号满月面普名称
  彼满月面普名称　　住世寿命一日夜
  彼佛次前复有佛　　其佛号曰日面满
  彼日面佛无比尊　　寿命一万八千岁
  彼佛次前复有佛　　其佛号曰梵面亲
  彼梵面亲两足尊　　寿命二万三千岁
  彼佛次前复有佛　　其佛号曰梵婆薮
  彼梵婆薮天人师　　寿命一万八千岁
  如是等佛同一劫　　其数二百世导师
  汝听我今说佛名　　皆是三界世间亲
  无毁身佛普音佛　　遍威德佛遍声佛
  声供养佛名声佛　　声身勇佛声身净
  智起智知善聪佛　　智光映蔽智等起
  智焰聚佛智勇佛　　梵上梵命梵善佛
  善梵天佛胜梵声　　梵音梵天梵施佛
  威力威主善威佛　　威德自在起威佛
  威德眼佛善胜佛　　怖上怖慧善可怖
  可怖面佛怖起佛　　可怖怖上见实佛
  善眼月上胜导师　　深远音佛无边音
  净音自在净音佛　　无量音佛善现声
  魔力音坏善眼佛　　善眼净面净眼佛
  无量眼佛普眼佛　　善普眼佛胜眼佛
  眼映蔽佛不毁眼　　调伏上佛调伏佛
  善调心佛善调佛　　寂根寂意寂上佛
  寂德极寂到定岸　　寂心无上如来尊
  住边寂佛善调心　　善调寂根定意佛
  寂上寂德炽盛佛　　度寂彼岸定勇佛
  众因陀罗王众佛　　众自在佛映蔽众
  众胜净智大众主　　众主勇健大众佛
  胜众解脱正遍知
  见法法幢法起佛　　法体性起法力佛
  法佛妙法勇健佛　　自性法起决定佛
  如此自性法起佛　　合有八亿皆同号
  是佛出于第二劫　　斯等如来我曾供
  自性法起决定佛　　若有得闻其名者
  闻已受持净业人　　速能获得是三昧
  我今所说牟尼王　　彼佛次后有余佛
  不可思议无数劫　　佛号善胜音王佛
  彼善胜王如来尊　　寿命七万六千岁
  是如来尊初会时　　有罗汉众三十亿
  六通三明根调伏　　具大威德四神足
  住最后身诸漏尽　　不为八法之所染
  尔时复有菩萨众　　其数合有万万亿
  得六神通具辩才　　于诸法空学究竟
  以神通力游亿刹　　展转教化过恒沙
  问诸如来所行道　　还复住于本世界
  博通一切修多罗　　游于世间作灯明
  是谓佛子大神力　　为利众生游诸国
  远离丑秽行梵行　　不为欲故造诸恶
  常为诸天所喜乐　　于诸有中无所依
  于空闲处常乞食　　住于空寂行头陀
  多闻巧言大福德　　能于三界无所著
  乐于禅定无所畏　　于义决定获辩才
  于辞句义已善学　　佛子一问悉究竟
  摄护一切诸善业　　于无量劫修行满
  常为诸佛之所赞　　演说解脱道句义
  持戒清净无秽污　　如花处水无所著
  于三界中常起厌　　不为世法之所染
  其心清净业善净　　少欲知足具威德
  安住当来圣德中　　亦住三明殊胜道
  要在修行非口言　　自安于法为他说
  为诸如来善摄受　　委付一切佛法藏
  于三界中起怖畏　　以寂静心常修定
  常为诸佛所加护　　说千亿种修多罗
  若说亿种修多罗　　远离一切世间教
  信于空寂说深义　　无量名称德如海
  童子我于无量劫　　常赞叹彼无余间
  我今但说其少分　　犹如大海水一渧
  彼时善胜音王佛　　说此寂灭最胜定
  是时三千大千界　　诸天及人悉充满
  彼佛说此寂定时　　尔时大地六种动
  天人众数如恒沙　　安住不退菩提道
  有王最上人中尊　　号功德力大威神
  具足有于五百子　　颜貌端正甚坏丽
  有妙夫人数八亿　　悉是王宫内眷属
  彼功德王所生女　　合有一千四百亿
  是王八月十五日　　方欲善受八戒斋
  共于八亿那由人　　俱时往诣如来所
  稽首无上两足尊　　即于佛前坐一面
  如来知彼心所乐　　即便为说胜三昧
  是王闻斯三昧已　　弃舍王位如涕唾
  并舍一切所亲爱　　于彼佛所而出家
  夫人后宫调顺子　　及诸女等皆出家
  后宫眷属及亲众　　七十六万那由他
  彼王妻子出家者　　安住勇猛常精进
  经行不住满八年　　于经行时便命终
  此大圣王命终已　　还生本处王宫中
  忽然化生无胎染　　是时如来犹在世
  其父号曰坚固力　　其母号曰大智慧
  其王生已白父母　　胜音王佛住世不
  时彼胜音王如来　　曾为我说胜三昧
  非是因缘非无缘　　于诸有中唯说一
  一切诸法体性印　　出千万亿修多罗
  是诸菩萨无上财　　今佛犹说三昧不
  说法不坏于因果　　能修最胜八圣道
  如来智慧见世间　　了知诸法入真谛
  身业口业皆清净　　意业清净知见净
  出过一切诸攀缘　　是佛犹说三昧耶
  能知诸阴界平等　　远离一切诸入相
  证于无生寂灭忍　　是佛犹说三昧耶
  无碍辩才入寂智　　达解文字差别智
  能过一切取着事　　是佛犹说三昧耶
  知诸音声得欣喜　　见诸佛已起深乐
  得于圣趣柔软直　　佛犹说是三昧耶
  不起嗔怒恒调善　　发言美好常含笑
  见诸众生先语慰　　佛犹说是三昧不
  恭敬尊长无懈倦　　礼拜供养恒瞻视
  其身清净具白法　　法王犹说三昧不
  于诸白法常无厌　　住于空闲离邪命
  忆念诸地不忘失　　法王犹说三昧不
  于阴善巧智神通　　远离烦恼调伏地
  能断凡夫语言道　　法王犹说三昧耶
  常能修进诸胜行　　远离犯戒知持犯
  及离一切诸亲爱　　法王犹说三昧耶
  出过一切诸有生　　自识宿命离诸疑
  其心敬法闻总持　　佛今犹说三昧耶
  出生深利胜智慧　　信乐不动如山王
  得总持门不退转　　世亲犹说三昧不
  常求一切白净法　　于恶法中恒远离
  心不游入烦恼朋　　如来犹说是法不
  诸学究竟得自在　　于诸禅定已穷尽
  智慧能令信欣喜　　说法牟尼犹在不
  胜智增长知生智　　无量智慧平等智
  知于诸趣随生智　　牟尼王说是胜法
  信心出家舍俗地　　不着三界无所依
  制伏其心令欣喜　　是佛说是胜菩提
  于诸法中无执着　　常能摄受一切法
  于诸业果信不动　　最胜世尊说是法
  戒律持犯果报智　　灭于一切诸诤论
  能说非违非诤地　　两足牟尼说是法
  受于忍辱无嗔怒　　于诸问答能善巧
  知诸法句差别智　　大悲世尊说是法
  知于过去未来际　　能知三世佛法性
  知于三世分段智　　自然世尊说是法
  常能系心于一处　　常能安身于圣地
  于诸威仪常不改　　人中牛王说是法
  有惭有愧自庄严　　知于世间应时语
  一切常舒布施手　　无上世亲说是法
  常能摄心有惭愧　　亦常厌离恶不善
  随顺头陀常分卫　　牟尼王尊说胜法
  常怀惭愧恒欣喜　　于尊供养恒恭敬
  远离憍慢修礼拜　　如来说是胜妙法
  策下劣心令其安　　自能测量智分齐
  远离无知诸障碍　　如是胜人说是法
  能入心智语言智　　决定能知诸言辞
  远离一切无利事　　法王如来说是法
  常得亲近善知识　　远离一切不善者
  常得信佛不放逸　　牟尼说是无上法
  知世假名但言说　　常厌一切世间苦
  于利得失无忧喜　　牟尼说是最胜法
  若得恭敬心不高　　不得恭敬心放舍
  得称实叹心不喜　　是世间师说是法
  常舍一切诸恶道　　不与俗流相交通
  于出家众亦不参　　自然智者说是法
  勇者远离非行处　　于佛所行常安住
  威仪具足心善调　　如是法母佛所说
  常远一切凡愚法　　亦远一切污家法
  常护一切诸佛法　　是法大智之所说
  少言美妙善相应　　他于人处能软语
  如法降伏诸怨敌　　大智慧日之教法
  知时节量诸饮食　　慎勿委信凡夫法
  若遇苦缘心不戚　　是为如来善胜教
  若见贫人令得财　　若见破戒起悲救
  以悲愍心为开晓　　如是胜法如来教
  常以法摄诸众生　　及舍一切诸财物
  于诸八法无贮畜　　如来大圣所说教
  赞叹持戒诃破戒　　坚持净戒不诈伪
  不积资财能弃舍　　此是如来最胜教
  深心启请诸师长　　随所言说悉能行
  常能亲近诸法师　　如是如来最胜教
  心常爱乐恒恭敬　　亦恒安住于正见
  于诸善业能决定　　如是如来最胜教
  造诸善行为上首　　善巧方便弃舍相
  远离于想及事相　　是为如来无上教
  于修多罗能解知　　实谛句义善修学
  证解脱智常善巧　　是为如来最胜教
  发言出于揩正语　　心境相称词决定
  有所宣说无有疑　　是为如来最胜教
  常应修习诸法空　　安住戒力无所畏
  游行一切寂定处　　是为如来最胜教
  不求亲爱及利养　　其心无有诸谄曲
  远离一切诸恶见　　是为如来最胜教
  于陀罗尼得胜辩　　智慧照明广无边
  说法不断辩才净　　是为如来最胜教
  于四法门久修习　　能入于行最贤善
  于此佛教奉修行　　是为如来最胜教
  于佛所说随顺忍　　安住彼忍离诸过
  远离非智住于智　　是为如来最胜教
  以智住于方便地　　修习菩萨善巧行
  为善丈夫所修行　　是为诸佛最胜教
  常离不应方便者　　如来说此为佛地
  若与智和佛随喜　　是名如来最胜教
  佛地广大非二乘　　凡愚无智生毁谤
  智者诸佛所摄受　　是名如来最胜教
  如来善知此法门　　诸天恭敬所供养
  千亿梵众恒随喜　　如来犹说三昧不
  无量千龙恒礼拜　　紧那金翅常赞叹
  菩提树下所得者　　如来犹说三昧不
  常为智人所求者　　是善胜法之资财
  非为财施无上药　　如来犹说三昧不
  智慧腑藏辩无尽　　能出亿妙修多罗
  善知三界如实智　　如来犹说三昧不
  说于船筏渡彼岸　　不为四瀑之所漂
  令名闻鬘得增长　　是以说此三昧定
  赞叹十种最胜力　　及赞人中大牛王
  菩萨功德胜无尽　　正由得是三昧故
  说于慈心除嗔恚　　行大悲人大喜舍
  于大乘者得稣息　　正由说此胜三昧
  为师子吼说胜行　　此是佛智胜阿含
  一切诸法体性印　　如是三昧佛所说
  能招一切种智智　　求菩提者之园苑
  此能破坏魔军众　　谓是佛说胜寂定
  能生正觉之功德　　是一切法自性印
  无生寂灭妙法印　　导师所说胜三昧
  于住法者作明术　　在怨仇中而不现
  如法降伏诸魔官　　导师说是胜三昧
  显示无碍辩才地　　诸力解脱及诸根
  最胜十八不共法　　由斯三昧得是法
  求十力者之实法　　诸佛胜智之本因
  佛大丈夫所说法　　怜愍救护世间故
  最胜佛子所摄受　　求解脱者所欲乐
  闻是寂静难见定　　为诸佛子之所爱
  诸佛满足智慧处　　智慧菩萨起求心
  其心清净无烦恼　　应修如是寂灭定
  身业清净口亦净　　如来为示解脱门
  无有杂秽爱欲缚　　应当勤修是三昧
  不生贪爱嗔恚地　　速能获得大智慧
  能起于明灭无明　　是故应修寂灭定
  求解脱者令得满　　求三昧者必克获
  离讥毁誉如来眼　　应当修习是三昧
  游行通力多佛刹　　神足能见诸佛德
  陀罗尼门得不难　　应修如是胜寂定
  加持念根得菩提　　亦能加持见多佛
  以微细智说无生　　修是三昧得不难
  不应法者难觉悟　　远离一切文字故
  不以音声能了解　　曾不闻定故不知
  智慧菩萨已解了　　如法王说而能知
  寂灭无毁能测量　　但为救度世间故
  勇猛精进能善持　　坚固护念恒不失
  尽苦智慧及灭智　　佛犹说是三昧不
  演说一切法无生　　亦说一切诸有生
  诸佛如来妙智最　　佛犹说是三昧不
  是法童子所显示　　八十亿千那由他
  得胜随顺音声忍　　不退转于胜菩提
  坚固力王报子言　　是佛世尊今犹在
  王问童子如是言　　汝于何处闻是法
  子言听我刹利王　　我曾见于十亿佛
  于一劫中悉供养　　具足咨问此寂定
  已于九十四劫中　　常得了知宿命智
  从此不生胞胎中　　正由修此三昧力
  于彼佛所恒听法　　闻已深信而修习
  我常坚固起此信　　必证菩提无有疑
  受持读诵三昧时　　若有人来问于我
  乃至梦中无疑网　　要必成于无上道
  我从得于无贪爱　　自知决定必成佛
  亦常如是起欲乐　　不知何时得菩提
  为学受持胜三昧　　若有比丘教我者
  我于彼人生恭敬　　亦如恭敬于诸佛
  我于彼人教一偈　　修行菩萨顺忍时
  好心瞻仰如善师　　卑形恭敬而供养
  老少中年比丘所　　惭愧谦下生恭敬
  恭敬于彼得现称　　福德后世名增长
  于相违诤不忻乐　　我时安住于少事
  能知恶业趣恶道　　能知善业趣善道
  不应法说放逸者　　于彼闻于不爱语
  亦自思念己恶业　　凡作业者无失坏
  我时不嗔亦不慢　　佛说忍力勤修行
  诸佛恒常赞说忍　　修忍易得菩提道
  我本持戒恒清净　　亦令众生住净戒
  恒常赞叹戒最上　　由住净戒人信受
  恒常赞叹兰若处　　亦自安住净持戒
  劝人修行八戒斋　　亦复教彼学菩提
  劝人修习净梵行　　亦复教彼住法义
  为他显示菩提道　　于命终后见多佛
  我念过去世劫时　　有佛号曰妙声身
  于彼佛前发弘誓　　恒安忍力不倾动
  本作如是要誓时　　岁经八亿四千万
  时魔讥毁来骂辱　　我心初无有变动
  尔时降伏魔官已　　知我慈忍坚固力
  以清净心接足礼　　五百众发菩提心
  我于往昔无悭吝　　恒常赞叹行布施
  大富丰财有誉声　　于饥馑时为施主
  若有比丘持是定　　或能修习为他说
  即自恒常供养彼　　作是心者令得佛
  我时有彼无上业　　见佛世尊人中上
  生生恒受具足戒　　得为比丘听法师
  我常乐于头陀行　　亦住空寂兰若林
  不为饮食故谄曲　　少分所得皆知足
  我一切时无嫉妒　　亦常不着于居家
  既不着家不憎妒　　欣乐兰若无退失
  我时恒住于慈行　　设有毁骂不嗔恚
  以慈悲心善调柔　　名闻花鬘满十方
  常习少欲而知足　　乐于苦行修兰若
  亦恒分卫不厌倦　　要誓坚固而不动
  习行信心常清净　　于如来所信增上
  良由信佛有胜利　　诸根不缺恒端正
  如佛所说即能行　　成就如是坚固行
  是坚固行有何利　　诸天供养喜劝请
  我所演说之功德　　世间上德及余德
  其有智人应修学　　为求菩提道行者
  我今忆念难行行　　本于往昔常修行
  若今演说时节久　　共汝相随向佛所
  彼大利智胜菩萨　　获得具足五神通
  以神足力亦诣佛　　与梵天王多千万
  坚固力王心欣喜　　与诸眷属亿万众
  俱共往诣如来尊　　顶礼接足住佛前
  佛时知王心乐欲　　即为王说此三昧
  是王闻此三昧已　　弃舍王位而出家
  其出家已于此定　　受持读诵为他说
  后时过于六千劫　　得佛号曰莲花上
  王有眷属六百亿　　俱时从王诣佛者
  彼闻如是胜三昧　　欣喜踊跃亦出家
  其出家者于此定　　受持读诵为他说
  劫过六十那由他　　同一劫中悉成佛
  号善调伏智上佛　　无量人天兴供养
  一一诸佛大名称　　度脱恒河沙数众
  坚固力王我身是　　修行胜妙菩提行
  昔时我子五百人　　是彼最后护法者
  我于如是千亿劫　　勇猛精进离懈怠
  专心求此胜三昧　　正为无上菩提故
  童子若有诸菩萨　　欲得如此胜定者
  精进勇猛不顾命　　应当学我勤精进

月灯三昧经卷第四月灯三昧经卷第五

        高齐天竺三藏那连提耶舍译

佛复告月光童子言。若菩萨摩诃萨于此三昧经典。受持读诵为他解说如说修行。得四功德。何者为四。一者成就满足福德。二者不为怨家所坏。三者成就无边智慧。四者成就无量辩才。童子。若有菩萨摩诃萨。有能于此三昧经典。受持读诵系念思惟广为人说。获得如是四种功德。尔时世尊。而说偈言

  福德成就恒满足　　于一切时常不断
  受持如是三昧故　　得诸如来之境界
  勇健功德所守护　　于一切时常成就
  修行如是胜寂定　　必获无上胜菩提
  彼无一切诸怨敌　　常不为怨之所害
  智慧成就悉满足　　于一切时恒不断
  彼人成就无量智　　亦复具足无边慧
  无量无边胜辩才　　以持如是胜定故
  成就满足福德聚　　亦成最妙菩萨行
  彼无一切诸怨敌　　以持寂灭胜定故
  彼智广大无有边　　亦成无边胜辩才
  其音美妙甚可乐　　以说如是胜定故
  善友智者所爱乐　　谓能宣说自义故
  诸人皆知是福藏　　宣说如是胜定故
  得胜利养妙衣服　　亦获胜妙上甘膳
  颜貌端正甚可爱　　以持如是寂定故
  多见诸佛世间亲　　以无等供供养佛
  无有一切诸障难　　以持如是胜定故
  住于佛前而赞叹　　喜心说妙多百偈
  于其智慧而不损　　以说如是寂定故
  十力世尊在前坐　　相好庄严可爱身
  无垢鲜净如金山　　以修如是胜定故
  彼智曾无有损减　　多闻智慧亦丰足
  成就最胜大法藏　　以说如是三昧故
  智慧广大无有量　　多百劫说而不尽
  闻于如是深寂定　　如佛所说安住故
  不生一切诸难处　　如是佛子恒为王
  如法治国常安隐　　以持如是胜定故
  无量无边亿劫数　　十力说彼功德利
  说其少分不能尽　　犹如大海一渧水
  是时童子甚欣悦　　忽然从坐整服起
  合十爪掌面向佛　　生大欣喜而赞言
  世尊大雄甚奇特　　能为世亲作光明
  大牟尼尊说功德　　显示如是胜利益
  大圣世雄为我说　　愿垂怜愍救护故
  何人能于末代时　　听闻如是修多罗
  迦陵频伽妙音声　　深远雷震悦乐声
  具足无量胜智慧　　告月光童作是言
  汝今谛听我当说　　无上最胜微妙行
  若欲护持于法者　　听受如是三昧经
  虔心供养一切佛　　以清净心求佛智
  复应修习慈愍心　　听受如是修多罗
  成就头陀离过行　　修行寂静功德林
  安住大胜上妙智　　听受如是三昧经
  行于恶行诸众生　　及以毁破禁戒者
  如是诸恶比丘辈　　不能闻是三昧经
  勇猛修行诸梵行　　其心无有诸秽浊
  常为诸佛所加护　　此经当入彼人手
  若人于诸无量佛　　给侍恭敬修供养
  是人当生末世中　　此经堕在彼人手
  若人在于过去世　　于外道中行恶行
  彼人闻是修多罗　　其心不喜起嫌恶
  于佛法中得出家　　不为涅槃求活命
  以悭嫉妒而自缠　　彼必诽谤佛经典
  贪着他家起悭吝　　为魔波旬所加护
  专求利养破禁戒　　于佛法中必不信
  往昔不殖于善根　　未得智慧起高慢
  依止我见愚凡夫　　亦于末世心无信
  于其世间禅定中　　便谓已得果证想
  自谓罗汉食他供　　彼必谤佛胜菩提
  所有一切阎浮处　　毁坏一切佛塔庙
  若有毁谤佛菩提　　其罪广大多于彼
  若有杀害阿罗汉　　其罪无量无边际
  若有诽谤修多罗　　其罪获报多于彼
  谁能于此起勇猛　　在于末代恶世中
  正戒正法毁坏时　　显说如是修多罗
  童子悲号而起立　　叉手合掌发是言
  我于今朝师子吼　　在于最胜法王前
  我于如来灭度后　　在于末代恶世时
  弃舍身命不吝惜　　广弘如是修多罗
  能忍愚夫语言道　　不实诽谤极损辱
  骂詈轻毁及恐怖　　勇猛精进而忍受
  除去一切诸恶业　　于过去世所造者
  内怀不生于嗔怒　　必当安住佛法中
  净妙阎浮金色手　　摩彼月光童子顶
  如来发于和雅音　　月光童子大威德
  我今正当加护汝　　在于末代后世时
  不令汝有诸障难　　命难梵行诸障碍
  更有余者一时起　　持法比丘八百人
  自言我于末世中　　必当护持是经典
  尔时多亿夜叉龙　　即时从坐而起立
  更有余八那由他　　启请世尊如是言
  我等于此比丘所　　谓向从坐而起者
  在于恶世末代时　　我必拥护彼比丘
  当说如是经典时　　以佛神力加护故
  所有恒河沙数界　　无量佛刹悉震动
  随其所动诸世界　　随界应化作多佛
  悉是释迦所变化　　演说如是修多罗
  一切所有诸佛刹　　不可思议亿众生
  悉得听闻是胜法　　安住诸佛如来智
  于此世界佛刹中　　数有九亿诸天众
  一切悉发菩提心　　即于佛所散妙花
  所有比丘比丘尼　　优波婆素优婆夷
  其数七亿六千万　　悉得闻是修多罗
  牟尼王尊授彼记　　必当见彼两足尊
  其数犹如恒河沙　　皆得修习菩提行
  供养恭敬彼诸佛　　为求如来智慧故
  悉能于彼诸佛所　　得闻如是妙经典
  过于八亿劫数中　　皆当得成如来尊
  彼福德者于一劫　　度脱众生令安乐
  于其弥勒如来所　　施设无上胜供养
  善持彼佛真妙法　　悉得往生安养国
  彼离垢秽如来尊　　其佛号曰阿弥陀
  于彼广设胜供养　　为求无上菩提故
  于其七十阿僧祇　　满足如是劫数中
  不堕一切诸恶趣　　得闻如是胜经典
  若有于后未来世　　听闻如是修多罗
  闻已悲泣而泪落　　我已供养于彼人
  我今劝语汝一切　　我前所有现在者
  由此故得菩提道　　是以付嘱此经典

是以童子。菩萨摩诃萨若欲乐求如是三昧。不可思议诸佛所说之法应善巧知。于不思议佛法应当咨请。应当深信不思议佛法。应当善巧求于不思议佛法。闻不思议佛法。勿怀惊怖勿增怖畏勿恒怖畏

尔时月光童子白佛言。世尊云何菩萨于不思议佛法应善巧知。云何于不思议佛法应求请问。云何于不思议佛法深信清净。云何闻不思议佛法。不生惊怖不增怖畏不恒怖畏。尔时有乾闼婆子。名曰般遮尸弃。共余乾闼婆子五百同类俱。持音乐种种乐器。随从佛后欲为供养佛。尔时般遮尸弃作如是念。如我于帝释憍尸迦及三十三天前所设供养。今以此歌咏乐音供养如来天中之天应供正遍知。尔时般遮尸弃乾闼婆子。共余五百乾闼婆子。皆各同时击琉璃琴出妙歌音。尔时世尊作如是念。我以无作游戏神力。令彼月光童子于不思议佛法中得一心住。复令般遮尸弃乾闼婆子等乐器歌音令现殊妙。尔时以佛神力故。令彼五百音乐善称和雅发无欲音发顺法音发应法音。所谓应不思议佛法偈言

  于一毛道现多佛　　其数犹如恒河沙
  佛刹国土亦复然　　彼佛刹体空无相
  于一毛端现五趣　　所谓地狱诸畜生
  及诸饿鬼天人等　　皆悉清凉无逼窄
  彼毛道处现海池　　并诸河流及井泉
  皆悉不逼复不窄　　是谓佛法不思议
  彼一毛头现诸山　　斫迦婆罗及须弥
  目真邻陀大目真　　是曰佛法不思议
  彼一毛头现地狱　　燋热寒冰粪屎等
  有诸众生生彼者　　受于无量极苦恼
  彼一毛头现天宫　　妙宫广大十六旬
  毛处诸天无量数　　具受诸天极快乐
  彼毛头处佛出世　　其中佛法极炽盛
  彼无智者莫能睹　　如是宿业行不净
  毛头处闻佛涅槃　　或时复闻法灭尽
  彼毛头处或复闻　　佛今现在演说法
  或复有人于毛端　　谓己寿命无穷极
  或复毛处闻短命　　生已即灭不久停
  或复毛道作是想　　我得见佛设供养
  佛亦不出不供养　　直自想心而欣喜
  譬如有人于梦中　　耽着五欲受快乐
  觉已不见其欲事　　但以梦故妄见此
  所见所闻忆念法　　犹如梦想无真实
  若有得此三昧者　　悉能了知如是法
  于其世间恒受乐　　谓爱无爱不贪着
  常能爱乐于山林　　恒受如此沙门乐
  若人无有诸取着　　远离一切诸我所
  游行世间犹犀牛　　如风行空无障碍
  修习于道起实智　　一切诸法空无我
  若有能修如是法　　彼人辩才无有边
  此人恒受于快乐　　其心不着于世间
  其心犹如空中风　　于爱不爱无所取
  于不爱者难共住　　于亲爱者难远离
  弃舍如此二种朋　　专求正法是人乐
  若有闻声贪爱起　　是人必起于嗔怒
  愚痴惛慢所缠缚　　以慢力故得苦恼
  若有能住于平等　　善能谦下无高慢
  爱与不爱善得脱　　彼能常住欣喜行
  安住于戒善清净　　以无垢心乐禅定
  恒常乐住山林中　　是人永离诸疑网
  若人怀惑有颠倒　　愚痴恒乐于诸欲
  犹如鹫鸟贪尸肉　　是人必自随魔力

说此偈时。月光童子。于不思议甚深佛法中。得一心安住。堪能演说修多罗。尔时般遮尸弃乾闼婆等。得随顺音声忍。无量无边众生。发阿耨多罗三藐三菩提心。无量众生。于人天中得安乐利益

尔时佛告月光童子言。菩萨摩诃萨于诸善根功德法利。应善决定。应不多事。应离恶知识。应依善知识。善知识所应常咨问。乐闻于法无有厌足。应当欣喜。常应求法常摄于法。应说正法。应善巧咨问菩萨。于菩萨所起于师想。于法师所应当尊重如己师想。童子。若有菩萨能受行此法。是人得不思议具足辩才。得信深入不可思议佛法之海。于不思议甚深佛法心得决定。于人天中能作照明。尔时世尊。而说偈言

  于过去世多亿劫　　不可称量不思议
  尔时有佛两足尊　　号因陀罗幡幢王
  彼时佛说此三昧　　谓无众生无寿命
  犹如泡沫及炎电　　诸法亦如水中月
  众生寿命不可得　　于此界没他世生
  所作之业无失坏　　黑白业报亦不亡
  因果相应胜法门　　微细难见佛境界
  文字句义不可得　　是妙菩提佛所说
  积聚总持大智慧　　亿那由经从定出
  那由他佛所行道　　如此三昧佛所说
  善能灭坏诸病患　　集众菩萨功德财
  一切诸佛咸称赞　　亿那由天所供养
  于诸凡夫说实语　　常远一切外道法
  诸佛所赞胜戒财　　如空中电难可执
  过去无量亿佛所　　智者修行于戒施
  久远远离恶知识　　得于无上父资财
  彼有比丘是法师　　修行梵行慧日子
  闻于此法而随顺　　发于最上菩提心
  彼因陀罗幡幢佛　　告彼法师比丘言
  比丘比丘第一难　　于彼菩提发心难
  护戒犹如摩尼珠　　习近善友顺菩提
  于恶知识恒远离　　速得无上菩提果
  往昔于此阎浮提　　二不放逸长者子
  于佛法中而出家　　犹如犀牛依山林
  得于四禅有神通　　善诸偈论无所畏
  地及虚空相悉知　　于空中行如鸟飞
  于寒林中安住时　　林花繁茂甚奇特
  一切异鸟悉来归　　二长者子共语言
  尔时有王出游猎　　闻其语音至其所
  时王恭敬而听法　　于彼法师深爱敬
  时王共相慰问言　　发是语已在前坐
  时王具有多眷属　　从王行者满六亿
  二中有一是法师　　见王告言善谛听
  诸佛出世甚难值　　惟愿大王勿放逸
  寿命迅速不久停　　如山瀑水激川流
  为老病死所缠逼　　无有能救如己业
  惟愿大王护正法　　建立诸佛十力法
  于后恶世末代时　　应当住于如法朋
  如是无量聪慧者　　以慈心故向王说
  王及六亿诸眷属　　咸发无上菩提心
  时王闻是净法句　　调柔寂灭妙语言
  善心踊跃而爱乐　　头面礼敬而辞去
  时有无量余比丘　　为利养故入王宫
  王知彼众行不端　　并于有德不恭敬
  过去导师法已尽　　未来恶世增长时
  德器之人甚鲜少　　多有无量放逸者
  刚强悭慢诸比丘　　为求利养着诸见
  于佛法中不正解　　以诸非法向王说
  应当杀害彼法师　　本为王说空断者
  劝王及我修空断　　都不示王真涅槃
  于其业报悉散坏　　谄者说于阴空无
  若能杀害彼法师　　必令大法得久住
  尔时常有护王神　　是王过去善知识
  长夜护王令离恶　　彼天告王如是言
  愿王慎勿起是心　　恶知识言甚可畏
  莫于聪慧法师所　　用恶人言兴杀害
  大王可不忆念耶　　林间比丘所说者
  于后末代恶世时　　王应安住如法朋
  天为彼王说实语　　于诸佛法莫舍离
  时王更有余恶弟　　在于边方镇国境
  时恶比丘往教化　　令杀法师说空断
  劝我昔来久修行　　不欲令我求涅槃
  大王汝兄甚愚恶　　都自不欲令汝活
  有二比丘为恶师　　以神通力游空行
  以我知故来至此　　今悉具向大王说
  汝可速杀二咒师　　必使及时勿后悔
  王弟寻时被钾仗　　顺恶人言故往彼
  并及一切诸军众　　诣彼林中比丘所
  依林所有龙夜叉　　知彼王弟恶心来
  雨沙砾石大可畏　　王及军众悉摧灭
  今当观恶知识言　　摧灭如是大王众
  于法师所起恚心　　于六十生堕阿鼻
  时彼取着恶比丘　　劝化如是刹利王
  于后满足十亿生　　受于无量地狱苦
  彼天劝导彼王者　　及余拥护于法师
  见于恒河沙数佛　　觐佛供养及修行
  是王眷属满六亿　　皆共王去听法者
  其所发于道心者　　各别世界得成佛
  彼佛寿命多亿岁　　智慧无等不思议
  彼人悉修是三昧　　说已皆当般涅槃
  得闻如是胜妙智　　能集尸罗功德法
  勇猛精进不放逸　　常远一切恶知识

童子。菩萨摩诃萨应不着于身能弃于命。何以故。童子。若着身者作不善法。是以菩萨应知色身及以法身。何以故。诸佛法身所摄非色身也。佛以法身显现非色身也。童子。是故菩萨摩诃萨欲行佛所行。欲求如来身。欲求如来智。欲知如来身。欲知如来智。于此三昧经典。应当受持读诵为他广说修习相应。童子。彼如来身无量福德之所出生。如来说于一义。所谓诸法从因生故。是离诸相以甚深故。法无限量无分齐故。法无有相无相性故。法无有相离诸相故。法无动摇善安住故。法无有二惟一相故。法不可见过眼境故。法不可思过心地故。法无动转离戏论故。法不可说过音声故。法无居处离窟宅故。法无窟宅离言音故。法无所依过诸见故。法无诸漏过诸报故。以心坚固离诸欲故。以不坏心离诸嗔故。以坚正智过诸痴故。有所说说诸法空故。无有生断诸生故。以无常但言说故。出离声地寂灭于声故。有音声以思想故。同思想以和会故。以世俗第一义谛故。以清凉离热恼故。第一义谛以如实语故。无热恼以涅槃故。无有坏无能胜故。无取着灭戏论义故。无戏论离攀缘故。无有边际以说福故。无有微尘说微细故。次第大神通本业出生故。得自由自在力故。无破坏以坚实故。无有边际以名号无尽故。广大说大悲本业故。是为如来身。尔时世尊。而说偈言

  若有欲见世间亲　　及知佛身云何耶
  于此三昧修习已　　即能知于如来身
  佛从福德所出生　　其身清净甚光曜
  其相平等如虚空　　种种差别不可得
  诸佛菩提既如是　　其相状貌亦复然
  其相状貌不可得　　如来身相亦如是
  菩提相貌及以身　　诸佛世界亦复尔
  诸力诸禅诸解脱　　如是悉同其一相
  诸佛体性正如此　　如来世亲亦复然
  无有能得见佛者　　肉眼何能见正觉
  无量多人作是说　　我曾得见于诸佛
  金色微妙无比身　　一切世间皆显照
  诸佛如来之所加　　以其力能有神通
  便能得见于彼身　　种种妙相自庄严
  随广长相而能现　　世间无能见其相
  若有能知身相者　　佛与世间无有别
  若有能知其身量　　所谓一切诸如来
  佛身无身无差异　　人与修罗亦复然
  一切诸心悉空寂　　受诸异报相亦尔
  名色相貌既如是　　清净具足有光明
  无有能知者　　修此寂灭定
  惟有世间亲　　不思亿劫修
  无量白净法　　从此三昧出
  以定报力故　　他不见我身
  若有如是心　　名色亦复然
  心类各不同　　名色相亦尔
  若以粗大想　　名色来随彼
  名色若粗细　　悉从忆想起
  若人想微细　　名色亦如此
  名色若不着　　其心身光照
  我念过去生　　七十阿僧祇
  此三种恶想　　从本未曾起
  以其无漏心　　不思议亿劫
  利益众生故　　他不见我身
  若有以此物　　心意得弃舍
  是人于彼物　　更不共和合
  我心得解脱　　一切种物中
  能体知其性　　而起于智慧
  于千亿佛刹　　我于中现化
  为众生说法　　是故不可见
  无相无状貌　　犹如于虚空
  我身不可说　　语言道断故
  法身大雄猛　　其身从法生
  曾无有色身　　说之以为佛
  若说于此身　　闻已生欣乐
  彼诸魔波旬　　不能得其便
  闻是深妙法　　而不生惊怖
  不以活命故　　诽谤佛菩提
  千亿修多罗　　如实智演说
  为众生照明　　彼彼所至处

童子。是如来应正遍知。若欲知如来色身相业者。终不能知若青若青色若青相似若青相貌。若黄若黄色若黄相似若黄相貌。若赤若赤色若赤相似若赤相貌。若白若白色若白相似若白相貌。若红紫若红紫色若红紫相似若红紫相貌。若颇梨若颇梨色若颇梨相似若颇梨相貌。若火若火色若火相似若火相貌。若金若金色若金相似若金相貌。若电若电色若电相似若电相貌。若苏若苏色若苏相似若苏相貌。若毗琉璃若毗琉璃色若毗琉璃相似若毗琉璃相貌。若天若天色若天相似若天相貌。若梵若梵色若梵相似若梵相貌。童子。是为如来身。如来一切身相不可量。不可思议故亦不可说。所成就色身诸天世人莫能测量。如是长短广狭一切种。无有限齐不可思议如是等不可数。尔时世尊而说颂曰

  一切世界中　　所有诸微尘
  并及泉池源　　大海所有水
  设有巧算术　　无有知其边
  亦不知尘数　　及与水渧者
  如来之导师　　引斯譬喻已
  其水渧无限　　微尘亦复然
  我观一切生　　多于彼尘数
  发心及起信　　于一时悉知
  若于我自身　　显现外皮色
  诸众生信欲　　无有譬知者
  若相及与业　　其色像如是
  莫能知佛者　　我相正如是
  佛远离于相　　显示于法身
  甚深无限量　　是佛不思议
  正觉不思议　　如来身亦然
  是不思法身　　以显法身故
  心业不能知　　无能思此身
  及与其身相　　都无测量者
  彼法无限量　　亿劫所修习
  得此难思身　　发净大光明
  众生无能取　　取之不可得
  是故如来身　　难量不可思
  于诸无量法　　而取于限量
  无分别法中　　虽无有分别
  于分别限量　　说于无分别
  离念无分别　　是佛不思议
  无限如虚空　　莫能度量者
  佛身亦复尔　　犹如太虚空
  若有诸佛子　　如实知我身
  彼得成于佛　　世睹不思议

童子。菩萨摩诃萨有四种言论不可思议。及其演说亦不可思议难可尽边。何等为四。一者诸行言论不可思议。二者呵责有为言论不可思议。三者烦恼资助言论不可思议。四者清净言论不可思议。童子。是为菩萨四种言论不可思议。及其演说亦不可思议难可尽边。童子。菩萨摩诃萨复有四种法何等为四。一者诸行法不可思议。二者呵责有为法不可思议。三者烦恼法不可思议。四者清净法不可思议。是为四种。童子。菩萨摩诃萨复有四种相应。何等为四。一者诸行相应不可思议。二者呵责有为相应不可思议。三者烦恼相应不可思议。四者清净相应不可思议。是为四种。童子。菩萨摩诃萨复有四种门。何等为四。一者诸行门不可思议。二者呵责有为门不可思议。三者烦恼门不可思议。四者清净门不可思议。是为四种。童子。菩萨摩诃萨复有四种行说。何等为四。一者诸行行说不可思议。二者呵责有为行说不可思议。三者烦恼行说不可思议。四者清净行说不可思议。是为四种。童子。菩萨摩诃萨复有四种音声。何等为四。一者诸行音声不可思议。二者呵责有为音声不可思议。三者烦恼音声不可思议。四者清净音声不可思议。是为四种。童子。菩萨摩诃萨复有四种语。何等为四。一者诸行语不可思议。二者呵责有为语不可思议。三者烦恼语不可思议。四者清净语不可思议。是为四种。童子。菩萨摩诃萨复有四种语言道。何等为四。一者诸行语言道不可思议。二者呵责有为语言道不可思议。三者烦恼语言道不可思议。四者清净语言道不可思议。是为四种。童子。菩萨摩诃萨复有四种权密说。何等为四。一者诸行权密说不可思议。二者呵责有为权密说不可思议。三者烦恼权密说不可思议。四者清净权密说不可思议。是为四种。童子。菩萨摩诃萨复有四种知于诸天。何等为四。一者诸行知于诸天不可思议。二者呵责有为知于诸天不可思议。三者烦恼知于诸天不可思议。四者清净知于诸天不可思议。是为四种。童子。菩萨摩诃萨复有四种见知于人。何等为四。一者诸行知人不可思议。二者呵责有为知人不可思议。三者烦恼知人不可思议。四者清净知人不可思议。是为四种。童子。菩萨摩诃萨复有四种知名字。何等为四。一者诸行知名字不可思议。二者呵责有为知名字不可思议。三者烦恼知名字不可思议。四者清净知名字不可思议。是为四种。童子。菩萨摩诃萨复有四种辩才。何等为四。一者诸行辩才不可思议。二者呵责有为辩才不可思议。三者烦恼辩才不可思议。四者清净辩才不可思议。是为四种。童子。菩萨摩诃萨复有四种决定。何等为四。一者诸行决定不可思议。二者呵责有为决定不可思议。三者烦恼决定不可思议。四者清净决定不可思议。是为四种。童子。菩萨摩诃萨复有四种入。何等为四。一者诸行入不可思议。二者呵责有为入不可思议。三者烦恼入不可思议。四者清净入不可思议。是为四种。童子。菩萨摩诃萨复有四种度。何等为四。一者诸行度不可思议。二者呵责有为度不可思议。三者烦恼度不可思议。四者清净度不可思议。是为四种。童子。菩萨摩诃萨复有四种金刚句。何等为四。一者诸行金刚句不可思议。二者呵责有为金刚句不可思议。三者烦恼金刚句不可思议。四者清净金刚句不可思议。是为四种。童子。菩萨摩诃萨复有四种咒术句。何等为四。一者诸行咒术句不可思议。二者呵责有为咒术句不可思议。三者烦恼咒术句不可思议。四者清净咒术句不可思议。是为四种。童子。菩萨摩诃萨复有四种出。何等为四。一者诸行出不可思议。二者呵责有为出不可思议。三者烦恼出不可思议。四者清净出不可思议。是为四种。童子。菩萨摩诃萨复有四种修多罗句。何等为四。一者诸行修多罗句不可思议。二者呵责有为修多罗句不可思议。三者烦恼修多罗句不可思议。四者清净修多罗句不可思议。是为四种。童子。菩萨摩诃萨复有四种辞句何等为四。一者诸行辞句不可思议。二者呵责有为辞句不可思议。三者烦恼辞句不可思议。四者清净辞句不可思议。是为四种。童子。菩萨摩诃萨复有四种施设句。何等为四。一者诸行施设句不可思议。二者呵责有为施设句不可思议。三者烦恼施设句不可思议。四者清净施设句不可思议。是为四种。童子。菩萨摩诃萨复有四种明句。何等为四。一者诸行明句不可思议。二者呵责有为明句不可思议。三者烦恼明句不可思议。四者清净明句不可思议。是为四种。童子。菩萨摩诃萨复有四种信义句。何等为四。一者诸行信义句不可思议。二者呵责有为信义句不可思议。三者烦恼信义句不可思议。四者清净信义句不可思议。是为四种。童子。菩萨摩诃萨复有四种行句。何等为四。一者诸行行句不可思议。二者呵责有为行句不可思议。三者烦恼行句不可思议。四者清净行句不可思议。是为四种。童子。菩萨摩诃萨复有四种不思议句。何等为四。一者诸行不思议句不可思议。二者呵责有为不思议句不可思议。三者烦恼不思议句不可思议。四者清净不思议句不可思议。是为四种。童子。菩萨摩诃萨复有四种无边句。何等为四。一者诸行无边句不可思议。二者呵责有为无边句不可思议。三者烦恼无边句不可思议。四者清净无边句不可思议。是为四种。童子。菩萨摩诃萨复有四种无限量句。何等为四。一者诸行无限量句不可思议。二者呵责有为无限量句不可思议。三者烦恼无限量句不可思议。四者清净无限量句不可思议。是为四种。童子。菩萨摩诃萨复有四种无穷句。何等为四。一者诸行无穷句不可思议。二者呵责有为无穷句不可思议。三者烦恼无穷句不可思议。四者清净无穷句不可思议。是为四种。童子。菩萨摩诃萨复有四种不可称句。何等为四。一者诸行不可称句不可思议。二者呵责有为不可称句不可思议。三者烦恼不可称句不可思议。四者清净不可称句不可思议。是为四种。童子。菩萨摩诃萨复有四种阿僧祇句。何等为四。一者诸行阿僧祇句不可思议。二者呵责有为阿僧祇句不可思议。三者烦恼阿僧祇句不可思议。四者清净阿僧祇句不可思议。是为四种。童子。菩萨摩诃萨复有四种无量句。何等为四。一者诸行无量句不可思议。二者呵责有为无量句不可思议。三者烦恼无量句不可思议。四者清净无量句不可思议。是为四种。童子。菩萨摩诃萨复有四种不可测量句。何等为四。一者诸行不可测量句不可思议。二者呵责有为不可测量句不可思议。三者烦恼不可测量句不可思议。四者清净不可测量句不可思议。是为四种。童子。菩萨摩诃萨复有四种不行句。何等为四。一者诸行不行句不可思议。二者呵责有为不行句不可思议。三者烦恼不行句不可思议。四者清净不行句不可思议。是为四种。童子。菩萨摩诃萨复有四种智句。何等为四。一者诸行智句不可思议。二者呵责有为智句不可思议。三者烦恼智句不可思议。四者清净智句不可思议。是为四种。童子。菩萨摩诃萨复有四种智聚。何等为四。一者诸行智聚不可思议。二者呵责有为智聚不可思议。三者烦恼智聚不可思议。四者清净智聚不可思议。是为四种。童子。菩萨摩诃萨复有四种智性。何等为四。一者诸行智性不可思议。二者呵责有为智性不可思议。三者烦恼智性不可思议。四者清净智性不可思议。是为四种。童子。菩萨摩诃萨复有四种辩聚。何等为四。一者诸行辩聚不可思议。二者呵责有为辩聚不可思议。三者烦恼辩聚不可思议。四者清净辩聚不可思议。是为四种。童子。菩萨摩诃萨复有四种辩性。何等为四。一者诸行辩性不可思议。二者呵责有为辩性不可思议。三者烦恼辩性不可思议。四者清净辩性不可思议。是为四种。童子。菩萨摩诃萨复有四种修多罗。何等为四。一者诸行修多罗不可思议。二者呵责有为修多罗不可思议。三者烦恼修多罗不可思议。四者清净修多罗不可思议。是为四种。童子。菩萨摩诃萨复有四种修多罗聚。何等为四。一者诸行修多罗聚不可思议。二者呵责有为修多罗聚不可思议。三者烦恼修多罗聚不可思议。四者清净修多罗聚不可思议。是为四种。童子。菩萨摩诃萨复有四种多闻。何等为四。一者诸行多闻不可思议。二者呵责有为多闻不可思议。三者烦恼多闻不可思议。四者清净多闻不可思议。是为四种。童子。菩萨摩诃萨复有四种财。何等为四。一者诸行财不可思议。二者呵责有为财不可思议。三者烦恼财不可思议。四者清净财不可思议。是为四种。童子。菩萨摩诃萨复有四种学。何等为四。一者诸行学不可思议。二者呵责有为学不可思议。三者烦恼学不可思议。四者清净学不可思议。是为四种。童子。菩萨摩诃萨复有四种境界。何等为四。一者诸行境界不可思议。二者呵责有为境界不可思议。三者烦恼境界不可思议。四者清净境界不可思议。是为四种。童子。菩萨摩诃萨复有四种业。何等为四。一者诸行业不可思议。二者呵责有为业不可思议。三者烦恼业不可思议。四者清净业不可思议。是为四种。童子。菩萨摩诃萨复有四种安住。何等为四。一者诸行安住不可思议。二者呵责有为安住不可思议。三者烦恼安住不可思议。四者清净安住不可思议。是为四种。童子。菩萨摩诃萨复有四种修道。何等为四。一者诸行修道不可思议。二者呵责有为修道不可思议。三者烦恼修道不可思议。四者清净修道不可思议。是为四种。童子。菩萨摩诃萨复有四种断烦恼智。何等为四。一者诸行断烦恼智不可思议。二者呵责有为断烦恼智不可思议。三者烦恼断烦恼智不可思议。四者清净断烦恼智不可思议。是为四种。童子。菩萨摩诃萨复有四种烦恼智。何等为四。一者诸行烦恼智不可思议。二者呵责有为烦恼智不可思议。三者烦恼烦恼智不可思议。四者清净烦恼智不可思议。是为四种。童子。菩萨摩诃萨复有四种恶道智。何等为四。一者诸行恶道智不可思议。二者呵责有为恶道智不可思议。三者烦恼恶道智不可思议。四者清净恶道智不可思议。是为四种。童子。菩萨摩诃萨复有四种非智智。何等为四。一者诸行非智智不可思议。二者呵责有为非智智不可思议。三者烦恼非智智不可思议。四者清净非智智不可思议。是为四种。童子。菩萨摩诃萨复有四种毕定智。何等为四。一者诸行毕定智不可思议。二者呵责有为毕定智不可思议。三者烦恼毕定智不可思议。四者清净毕定智不可思议。是为四种。童子。菩萨摩诃萨复有四种无差失智。何等为四。一者诸行无差失智不可思议。二者呵责有为无差失智不可思议。三者烦恼无差失智不可思议。四者清净无差失智不可思议。是为四种。童子。菩萨摩诃萨复有四种无明智。何等为四。一者诸行无明智不可思议。二者呵责有为无明智不可思议。三者烦恼无明智不可思议。四者清净无明智不可思议。是为四种。童子。菩萨摩诃萨复有四种苦智。何等为四。一者诸行苦智不可思议。二者呵责有为苦智不可思议。三者烦恼苦智不可思议。四者清净苦智不可思议。是为四种。童子。菩萨摩诃萨复有四种忧智。何等为四。一者诸行忧智不可思议。二者呵责有为忧智不可思议。三者烦恼忧智不可思议。四者清净忧智不可思议。是为四种。童子。菩萨摩诃萨复有四种贫智。何等为四。一者诸行贫智不可思议。二者呵责有为贫智不可思议。三者烦恼贫智不可思议。四者清净贫智不可思议。是为四种。童子。菩萨摩诃萨复有四种生智不可思议。何等为四。一者诸行生智不可思议。二者呵责有为生智不可思议。三者烦恼生智不可思议。四者清净生智不可思议。是为四种。童子。菩萨摩诃萨复有四种内智。何等为四。一者诸行内智不可思议。二者呵责有为内智不可思议。三者烦恼内智不可思议。四者清净内智不可思议。是为四种。童子。菩萨摩诃萨复有四种外智。何等为四。一者诸行外智不可思议。二者呵责有为外智不可思议。三者烦恼外智不可思议。四者清净外智不可思议。是为四种。童子。菩萨摩诃萨复有四种惭智。何等为四。一者诸行惭智不可思议。二者呵责有为惭智不可思议。三者烦恼惭智不可思议。四者清净惭智不可思议。是为四种。童子。菩萨摩诃萨复有四种愧智。何等为四。一者诸行愧智不可思议。二者呵责有为愧智不可思议。三者烦恼愧智不可思议。四者清净愧智不可思议。是为四种。童子。菩萨摩诃萨复有四种实智不可思议。何等为四。一者诸行实智不可思议。二者呵责有为实智不可思议。三者烦恼实智不可思议。四者清净实智不可思议。是为四种。童子。菩萨摩诃萨复有四种修习智。何等为四。一者诸行修习智不可思议。二者呵责有为修习智不可思议。三者烦恼修习智不可思议。四者清净修习智不可思议。是为四种。童子。菩萨摩诃萨复有四种事智。何等为四。一者诸行事智不可思议。二者呵责有为事智不可思议。三者烦恼事智不可思议。四者清净事智不可思议。是为四种。童子。菩萨摩诃萨复有四种富伽罗智。何等为四。一者诸行富伽罗智不可思议。二者呵责有为富伽罗智不可思议。三者烦恼富伽罗智不可思议。四者清净富伽罗智不可思议。是为四种。童子。菩萨摩诃萨复有四种取着智。何等为四。一者诸行取着智不可思议。二者呵责有为取着智不可思议。三者烦恼取着智不可思议。四者清净取着智不可思议。是为四种。童子。是菩萨四种取着智不可思议。及其演说亦不可思议。说不能尽。童子。菩萨摩诃萨复有四种离恶道智。何等为四。一者诸行离恶道智不可思议。二者呵责有为离恶道智不可思议。三者烦恼离恶道智不可思议。四者清净离恶道智不可思议。是为四种。童子。菩萨摩诃萨复有四种断无明智。何等为四。一者诸行断无明智不可思议。二者呵责有为断无明智不可思议。三者烦恼断无明智不可思议。四者清净断无明智不可思议。是为四种。童子。菩萨摩诃萨复有四种陀罗尼不可思议。及其演说亦不可思议。说不能尽。何等为四。谓不可思议诸行言说。于彼中智是名初陀罗尼。不可思议呵责有为言说。于彼中智是名第二陀罗尼。不可思议烦恼资助言说。于彼中智是名第三陀罗尼。不可思议清净资助言说。于彼中智是名第四陀罗尼。如是四种不可思议。及其演说亦不可思议。说不能尽。童子。菩萨摩诃萨复有四种法陀罗尼。何等为四。谓不可思议诸行法。于彼中智是名初陀罗尼。不可思议呵责有为法。于彼中智是名第二陀罗尼。不可思议烦恼法。于彼中智是名第三陀罗尼。不可思议清净法。于彼中智是名第四陀罗尼。童子。是名菩萨四种陀罗尼不可思议。及其演说亦不可思议。说不能尽。童子。菩萨摩诃萨复有四种相应陀罗尼。何等为四。谓不可思议诸行相应。于彼中智是名初陀罗尼。不可思议呵责有为相应。于彼中智是名第二陀罗尼。不可思议烦恼相应。于彼中智是名第三陀罗尼。不可思议清净相应。于彼中智是名第四陀罗尼。童子。是名四种陀罗尼不可思议。及其演说亦不可思议。说不能尽。童子。菩萨摩诃萨复有四种陀罗尼门。何等为四。谓不可思议诸行门。于彼中智是名初陀罗尼。不可思议呵责有为门。于彼中智是名第二陀罗尼。不可思议烦恼门。于彼中智是名第三陀罗尼。不可思议清净门。于彼中智是名第四陀罗尼。童子。是为四种陀罗尼门不可思议。及其演说亦不可思议。说不能尽。乃至断除无明智。皆有四种陀罗尼不可思议。及其演说亦不可思议。说不能尽。皆如上说

童子。是陀罗尼即是智慧。如是智慧则能了知一切诸法。但有名字是则名为法无碍智。如是法智能达于义是名义无碍。如是法智能知诸法言辞差别是名辞无碍。若说彼文字。若显示若施设。若次第不断。若开晓若广。若分别若开示令浅。若平等普示。言不吃涩不喑哑不怯讷。说不滞着言辞任放。任放中胜是名乐说无碍。尔时世尊即说偈言

  言音所施设　　出声亦复尔
  如所出音声　　佛智亦复然
  所有诸佛智　　声施设亦尔
  如是施设事　　声光明亦然
  如是声光明　　戒名亦如是
  如是戒名字　　佛名亦复然
  如是佛名号　　佛功德亦尔
  我知一众生　　悉知尔许名
  佛无量语言　　我先已宣说
  戒名与佛名　　众生名亦等
  有为多过患　　涅槃德亦然
  佛利益如是　　譬喻以显示
  所有诸众生　　发心已显示
  导师一毛孔　　出光亦如是
  一切诸众生　　名号及信欲
  如来过于彼　　以声身说法
  一切众生名　　显示一众生
  如是一人名　　显示诸众生
  一切平等入　　此是正觉说
  说于无量名　　为诸菩萨故
  我今云何能　　说亿不思经
  受持是经典　　显示不怯弱
  处众无碍辩　　演说亿经典
  如虚空无边　　辩才亦如是
  是菩萨功德　　清净导众生
  受持是经典　　成于无尽智
  数数显示说　　于法能信受
  彼增长智慧　　犹如雪山树

童子。是菩萨行法无碍。于法见法而得安住。童子。云何菩萨摩诃萨行法无碍。于法见法而得安住。童子。是菩萨摩诃萨。知非色不异色而说于法。知非色不异色而能修行。知非色不异色而求菩提。知非色不异色而教化众生。知非色不异色而见如来。但不坏于色而见如来。非异色非异色性而见如来。色及色性及以如来等无有二。若能如是见诸法者。是名行法无碍。识想受行亦复如是。尔时世尊即说偈言

  以色显菩提　　以菩提显色
  是不相似者　　最胜以显说
  所说色相粗　　色性甚深奥
  色与菩提等　　差别不可得
  如涅槃甚深　　以声故宣说
  涅槃不可得　　声说亦复然
  音声及所说　　彼二不可得
  如是空法中　　涅槃不可得
  说涅槃寂灭　　寂灭不可得
  一切法无生　　如前后亦尔
  一切法体性　　涅槃等相似
  知者真出家　　与佛法相应
  若睹佛色身　　说已见如来
  我身非色像　　无有能见者
  知于色自性　　是色相如是
  能知色性者　　为显示大身
  如是诸五阴　　我已知相貌
  达法自体性　　安住于法身
  安住法身已　　为众生说法
  如来微妙法　　不可以言宣
  理深不可知　　闻于正觉说
  但音声语言　　我已得初果
  若除一切想　　远离戏论事
  无有存想者　　而见世大师
  若人能知空　　即便知色相
  无有异空说　　别有色自性
  若能知色者　　是则能知空
  若能悟空者　　是则知寂灭
  若人能知色　　是色相如是
  不为亿魔娆　　退动彼菩提
  不能知此道　　取着则成失
  非物取物想　　物取于非物
  为亲财利诳　　于法中有失
  非果取果想　　亡失沙门财
  懈怠少精进　　而不住戒聚
  不应行法人　　云此非佛说
  或复有人言　　我行于菩提
  无慧难调者　　更互不相敬
  悕求美名誉　　不善住禁戒
  恒念何时得　　名闻普周遍
  为求利养故　　广集众多人
  骜慢纵放逸　　专求觅利心
  乐在白衣舍　　为恭敬利养
  造寺及塔庙　　斯皆为名利
  依止取着心　　常求渴爱欲
  专营世俗业　　止住魔境界
  向彼白衣说　　爱欲如火焰
  若入俗人家　　当污他女归
  白衣于是人　　恒作大师想
  伺候男夫行　　妇女相染合
  彼家以美膳　　供给是比丘
  反于彼妻所　　如自己妇想
  白衣于妇所　　尚不起嫉妒
  而出家比丘　　他妻生嫉忌
  俗人处居家　　善护持五戒
  况得出家已　　弃舍一切禁
  鼓贝诸音乐　　而以供养我
  行供养最胜　　末世莫能成
  自毁诸禁戒　　见他持律者
  向于世间说　　彼与我无异
  闻赞持戒者　　毁戒行恶境
  闻说真佛法　　云非佛所说
  心无有惭愧　　丧失沙门财
  若劝真实语　　诽谤我所说
  戒不完具者　　弃舍我道教
  毁谤于正法　　阿鼻狱为家
  我未曾见闻　　修习如是行
  愚痴住恶者　　能获于佛智
  彼诸谀谄者　　及以多曲伪
  我悉知是人　　智瞩恒不绝
  我若一劫中　　说彼诸过失
  自谓菩萨者　　但能说小分
  童子汝当知　　彼无恶不造
  于后末世时　　慎勿与亲友
  以不乱浊心　　接引共语言
  承事而供给　　为求佛道故
  当问其夏腊　　若是耆宿者
  应供养恭敬　　头面接足礼
  勿观他过失　　彼必至道场
  莫生嗔怒意　　常起慈悲心
  若见彼过咎　　不对说其愆
  常念所作业　　必获如是果
  若于老少所　　语言常含笑
  发言先慰问　　灭除己骜慢
  衣服及饮食　　常以奉供养
  作如是心施　　是等悉成佛
  若长宿请问　　为求法施故
  应先作是言　　我学习不广
  又复作是言　　汝等甚黠慧
  于汝大人前　　岂敢辄宣说
  说时勿仓卒　　当简器非器
  观其机器已　　不请亦为说
  若于大众中　　见他毁禁者
  勿叹持戒德　　当叹施等行
  若见少欲者　　与持戒相应
  起于大慈心　　赞少欲持戒
  若毁禁戒少　　持净戒者多
  得彼胜伴党　　便可叹持戒
  初观察大众　　悉乐诸善法
  所有善法者　　一切悉赞叹
  施戒多闻忍　　精进及少欲
  知足远离行　　显示如是法
  赞叹如是法　　尽说他世道
  诸无悲愍事　　慈心勿忿怒
  在空住禅乐　　远离愦闹众
  汝当叹彼德　　此名总持门
  常乐空闲处　　勿专行施业
  一心修宴坐　　莫谓戒最胜
  住净戒聚已　　能集多闻持
  求是三昧故　　常供佛舍利
  能以盖幢幡　　花鬘涂末香
  为求是寂定　　而供养诸佛
  以胜上伎乐　　妙歌相和雅
  为供佛舍利　　勇健不劣心
  所有诸花鬘　　一切香衣服
  悉持供养佛　　为求佛智故
  众生诸福分　　平等施无偏
  为求无碍智　　谓诸佛无上
  我曾先佛所　　施设不思供
  以无偏依心　　求此寂定故
  佛出甚难遇　　人身得亦难
  信佛法亦难　　出家具戒难
  汝今得值佛　　发于菩提心
  勿舍坚誓愿　　安住其善行
  若受持此经　　于后末世时
  速得无碍辩　　受持不忘失
  若能持一偈　　福聚难思议
  况复悉能领　　如义具足受
  众生尽得佛　　勇猛悉供养
  恭敬而尊重　　尽众生数劫
  若于此三昧　　能受持一偈
  于彼前功德　　十六不及一
  我知佛智慧　　不思议利益
  受持此三昧　　一切佛所行

月灯三昧经卷第五月灯三昧经卷第六

        高齐天竺三藏那连提耶舍译

尔时世尊复告月光童子言。菩萨摩诃萨应当成就善巧方便。童子。云何菩萨摩诃萨成就善巧方便。童子。是菩萨摩诃萨。于一切众生所而起亲想。是诸众生所有善聚而生随喜。昼夜六时于彼福德而生随喜缘一切智以缘一切智心于一切众生所而生福德。是菩萨以此善根速得此三昧。成阿耨多罗三藐三菩提。尔时世尊即于是时。而说偈言

  于诸众生为己亲　　所有一切福德聚
  昼夜六时于此善　　常能起彼随喜欲
  我随喜彼净持戒　　乃至尽命不为恶
  菩萨具足清净信　　所有福德悉随喜
  随喜信乐诸佛者　　于其法僧信亦然
  随喜能奉敬如来　　为求无上菩提故
  随喜无彼我见者　　无众生等及寿命
  随喜能无诸恶见　　闻胜空法深爱乐
  于佛法中起随喜　　得出家已受具戒
  少欲知足住林间　　怀慈愍心犹如剑
  随喜独一无侣者　　处林犹如刀入匣
  净命常能少欲求　　无有谄伪托亲友
  随喜乐静离愦闹　　于家亲属无爱恋
  于三界中常怖畏　　游行世间无染着
  随喜离彼戏论者　　厌恶一切受生死
  无有违诤行寂静　　得此三昧则不难
  随喜能识善恶者　　常离一切诤论事
  趣诣空闲林树下　　求圣解脱真佛子
  随喜常在空闲者　　不自称誉轻毁他
  随喜爱乐功德者　　住于佛法不放逸
  所有助道诸功德　　是不放逸为根本
  若有菩萨离放逸　　得此三昧则不难
  得值佛法为一藏　　又得出家第二藏
  净信不浊第三藏　　得此三昧第四藏
  闻于大空佛境界　　闻而不谤为胜藏
  若得辩才为得藏　　得此三昧亦胜藏
  我已说彼诸善法　　谓戒闻舍及忍辱
  是不放逸为根本　　佛说名为最胜藏
  若有菩萨不放逸　　即便具足诸辩才
  于佛智慧无疑惑　　得此三昧则不难

童子以是义故。汝应住于不放逸行。是诸菩萨所应修学。何以故。不放逸者尚得阿耨多罗三藐三菩提。何况此三昧也。童子。云何菩萨住不放逸。童子。是菩萨成就善净戒聚。童子。云何成就善净戒聚。童子。是菩萨不舍一切智心学六波罗蜜。童子。若菩萨不舍一切智心行六波罗蜜。所有利益汝当谛听。当为汝说。童子。菩萨信乐檀波罗蜜者。有十种利益。何等为十。一者降伏悭吝烦恼。二者修习舍心相续。三者共诸众生同其资产。摄受坚固而至灭度。四者生豪富家。五者在所生处施心现前。六者常为四众之所爱乐。七者处于四众不怯不畏。八者胜名流布遍于诸方。九者手足柔软足掌安平。十者乃至道树不离善知识。谓佛菩萨声闻弟子。童子。是为菩萨信乐布施十种利益。尔时世尊。即说偈言

  降伏于悭吝　　增长布施心
  摄受施坚固　　生在豪富家
  于其所生处　　而能起舍心
  为在家出家　　诸众生爱乐
  若入大众中　　无畏不怯弱
  胜名声远布　　遍城邑聚落
  手足恒柔软　　成就具足相
  值遇善知识　　声闻佛菩萨
  常怀惠施心　　未曾有吝惜
  为亿众生爱　　是为舍悭利
  生在豪富族　　心常乐布施
  摄受舍坚固　　是为乐施利
  处在大众数　　胜名遍诸方
  手足柔软好　　是乐施之利
  遭遇善知识　　谓佛菩萨等
  见已竞来供　　是乐施之利

童子。菩萨净戒有十种利益。何等为十。一者满足一切智。二者如佛所学而学。三者智者不毁。四者不退誓愿。五者安住于行。六者弃舍生死。七者慕乐涅槃。八者得无缠心。九者得胜三昧。十者不乏信财。童子。是为十种净戒利益。尔时世尊。即说偈言

  满足一切智　　如佛而修学
  智慧者不毁　　常无有怖畏
  誓愿不退转　　能安住胜行
  逃避生死处　　欣慕趣涅槃
  安住无缠障　　速得胜三昧
  住于净戒聚　　远离诸贫穷
  其智恒清净　　修习佛所学
  不为圣者毁　　以戒清净故
  智者誓不退　　勇健善住行
  见世种种过　　避之趣灭道
  彼心无障碍　　以住净戒力
  速得离恼定　　是为净戒利

童子。菩萨摩诃萨住于慈忍有十种利益。何等为十。一者火不能烧。二者刀不能割。三者毒不能中。四者水不能漂。五者为非人护。六者得身相庄严。七者闭诸恶道。八者随其所乐生于梵天。九者昼夜常安。十者其身不离喜乐。童子。是为菩萨成就十种慈忍利益。尔时世尊。即说偈言

  是人火不烧　　刀杖莫能伤
  毒药所不中　　暴水无能漂
  常为非人护　　具三十二相
  关闭诸恶道　　皆是慈忍利
  帝释及梵天　　欲得则不难
  恒住安乐处　　喜悦不思议
  刀杖火不害　　水毒亦不伤
  天龙夜叉护　　住忍获此益
  身相三十二　　不畏堕恶道
  死则生梵天　　是住慈忍利
  昼夜常安隐　　喜悦充遍身
  于众清净身　　无有诸过障

童子。菩萨精进有十种利益。何等为十。一者他不折伏。二者得佛所摄。三者为非人所护。四者闻法不忘。五者未闻能闻。六者增长辩才。七者得三昧性。八者少病少恼。九者随所得食食已能消。十者如优钵罗花不同于杵。童子。是为十种精进利益。尔时世尊。即说偈言

  成就难折伏　　其心无悔热
  为非人所护　　常睹见诸佛
  增长胜辩才　　到于无尽智
  获得三昧性　　无复诸病恼
  所食诸饮食　　入腹能消化
  如优钵在水　　渐渐而增长
  如是所闻法　　闻已能增长
  昼夜恒思念　　终无有空过
  如来勇猛勤　　积劫被进铠
  降魔及军众　　证道除忧怖
  菩萨救诸趣　　不顾恋身命
  精进起法藏　　我已显彼德
  精进难可伏　　诸佛所摄受
  若能获是利　　不久速证道
  所闻不忘失　　未闻者得闻
  增长辩才力　　是名精进利
  速逮此三昧　　无有诸病恼
  随其所啖食　　消化得安乐
  昼夜增白法　　常勤不懈退
  不久得菩提　　坚心精进故

童子。菩萨摩诃萨与禅相应有十种利益。何等为十。一者安住仪式。二者行慈境界。三者无诸恼热。四者守护诸根。五者得无食喜乐。六者远离爱欲。七者修禅不空。八者解脱魔罥。九者安住佛境。十者解脱成熟。童子。是为菩萨禅定相应十种利益。尔时世尊。念说偈言

  彼不住非法　　安住于仪式
  游行方便境　　远离非境界
  其心无恼热　　善调伏诸根
  受胜禅定乐　　宴坐离诸缘
  远离渴爱欲　　餐食禅定味
  解脱魔境界　　安止佛行处
  乐独林树间　　是为胜方便
  修真实解脱　　灭除诸苦恼
  安心清净法　　远离非仪式
  住境远非境　　合禅获是利
  心不生热恼　　证无食圣乐
  身心恒清凉　　是禅相应利
  处空根寂静　　其心离杂乱
  获得过人喜　　方便离欲故
  心不杂欲染　　常远魔境界
  安止佛行处　　彼解脱成熟

童子。菩萨摩诃萨行般若波罗蜜有十种利益。何等为十。一者一切悉舍不取施想。二者持戒不缺而不依戒。三者住于忍力而不住众生想。四者行于精进而离身心。五者修禅而无所住。六者魔王波旬不能扰乱。七者于他言论其心不动。八者能达生死海底。九者于诸众生起增上悲。十者不乐声闻辟支佛道。童子。是为菩萨行般若波罗蜜成就如是十种利益。尔时世尊。即说偈言

  勇健一切舍　　而不取施想
  护持戒不缺　　亦无有所依
  智慧修忍辱　　而不见众生
  勇猛勤精进　　远离于身心
  修习胜禅定　　不依于三界
  诸魔靡能制　　信慧之功能
  于彼诸外道　　其心不倾动
  到于生死底　　信慧之功能
  于诸众生所　　而得大悲心
  声闻缘觉地　　曾不生爱乐
  于舍不存取　　持戒亦无依
  忍辱离生想　　是信慧功能
  精进而远离　　修禅无所依
  不为魔所制　　是信慧功能
  他言论不动　　达到生死底
  于生起上悲　　是信慧功能
  声闻缘觉道　　不起爱乐心
  为学佛功德　　是信慧功能

童子。菩萨多闻有十种利益。何等为十。一者知烦恼资助。二者知清净助。三者远离疑惑。四者作正直见。五者远离非道。六者安住正路。七者开甘露门。八者近佛菩提。九者与一切众生而作光明。十者不畏恶道。童子。是为十种多闻利益。尔时世尊。即说偈言

  童子是十利　　显示于多闻
  是诸佛世尊　　如实而了知
  烦恼及清净　　二助皆实知
  能弃舍烦恼　　安住清净中
  智慧除疑惑　　正直他见心
  常远离恶道　　止住正真路
  开阐甘露门　　近于佛菩提
  为众作光明　　而不畏恶道
  知诸烦恼资　　又达清净助
  勇健离烦惑　　栖薄清净法
  除众种种疑　　能正他人见
  弃舍险恶道　　多闻住善径
  能开甘露门　　坚固近菩提
  于众如光明　　终不畏恶道

童子。菩萨摩诃萨行于法施有十种利益。何等为十。一者弃舍恶事。二者能作善事。三者住善人法。四者净佛国土。五者趣诣道场。六者舍所爱事。七者降伏烦恼。八者于诸众生施福德分。九者于诸众生修习慈心。十者见法得于喜乐。童子。是为菩萨行于法施十种利益。尔时世尊。即说偈言

  行于最胜施　　于法无吝惜
  彼有十种利　　导师已显说
  弃舍世恶事　　常能行善业
  安住善人法　　修行布施心
  能净诸佛土　　如佛之所说
  趣诣道场所　　是为法施果
  舍离一切事　　修学于法王
  降伏诸烦恼　　彼得道不难
  慈心施众生　　一切福德分
  不起嫉妒结　　获胜过人乐
  智者离恶作　　勇猛为善事
  住善丈夫法　　法施者所得
  彼净佛国土　　起助道善法
  趣近于道场　　是为法施利
  于事无悭嫉　　能了事自相
  解脱诸取着　　爱事无障碍
  智者发是心　　令众有福分
  得慈无嫉妒　　善法中得乐

童子。菩萨摩诃萨。安住于空得十种利。何等为十。一者住佛所住。二者修禅无依。三者不乐一切受生。四者于戒不取。五者不谤贤圣。六者于一切众生住不违诤。七者不得众生事。八者住于远离一切恶事。九者不谤诸佛。十者摄取一切白净之法。童子。是为菩萨摩诃萨安住于空十种利益。尔时世尊。即说偈言

  天人尊所住　　谓世亲导师
  勇猛能安住　　谓无寿命等
  得彼禅定乐　　世间无所依
  心不悕受生　　以知法性故
  于戒若不取　　成就无漏戒
  不生恶道中　　常安住圣种
  住于无斗诤　　世间最柔软
  了知一切事　　称如实体性
  乃至舍身命　　不诽谤如来
  于空法决定　　身证无所畏
  一切世间亲　　佛道不思议
  能持于佛道　　空法无有疑
  人尊之所住　　非诸外道地
  不依禅定乐　　无众生寿命
  彼曾无所止　　不依于禅乐
  知无寿命法　　恒有无愿心
  善知法自性　　不依诸烦恼
  信乐佛胜人　　曾无取着心
  彼常无斗诤　　观事修离行
  安住正觉道　　能持如来法

童子。菩萨摩诃萨。住于宴坐有十种利益。何等为十。一者其心不浊。二者住不放逸。三者诸佛爱念。四者信正觉行。五者于佛智不疑。六者知恩。七者不谤正法。八者善能防禁。九者到调伏地。十者证四无碍。童子。是为菩萨摩诃萨住于宴坐十种利益。尔时世尊。即说偈言

  其心无浊乱　　远离诸放逸
  住不放逸行　　宴坐之境界
  为世灯明念　　增长彼信乐
  佛智不思议　　方便无疑惑
  能知诸佛恩　　不诽谤正法
  安住善律仪　　到于调伏地
  得无碍辩才　　乐独处林中
  舍恭敬利养　　宴坐之境界
  彼心不浊乱　　曾无有放逸
  智者常谨慎　　是为寂静利
  无畏常爱念　　信于佛所行
  于佛智不疑　　是为寂静利
  恒念如来恩　　不诽谤正法
  住律仪方便　　是为寂静利
  彼到调伏地　　速证无碍辩
  演说百千经　　恒常不滞住
  速摄佛菩提　　护持诸佛法
  降伏诸异论　　广作佛菩提
  菩萨于此终　　往生安乐国
  弥陀为说法　　逮得无生忍

童子。菩萨摩诃萨。爱乐空闲有十种利。何等为十。一者省世事务。二者远离众闹。三者无有违诤。四者住无恼处。五者不增有漏。六者不起斗讼。七者安住静默。八者随顺相续解脱。九者速证解脱。十者施功而得三昧。童子。是为菩萨爱乐空闲十种利益。尔时世尊。即说偈言

  成就少事务　　远离众愦闹
  彼成无违诤　　独静空闲利
  其心无嗔恼　　不增长有漏
  常和无诤讼　　是住空闲利
  安心住寂灭　　常乐远离行
  随顺无累智　　速证解脱道
  处林习禅定　　弃舍众闹过
  不复起违诤　　乐闲获是利
  常厌离有为　　世间无欣慕
  诸漏不增长　　住林有是利
  不起斗诤过　　心常乐寂静
  善禁身口意　　住空有是利
  随顺于解脱　　速到无障累
  常住乐恬静　　是住空闲利

童子。菩萨摩诃萨。乐于头陀常行乞食有十种利。何等为十。一者摧我慢幢。二者不求亲爱。三者不为名闻。四者住在圣种。五者不谄不诳不现异相又不激切。六者不自高举。七者不毁他人。八者断除爱恚。九者若入人家不为饮食而行法施。十者住头陀行有所说法为人信受。童子。是名菩萨摩诃萨乐于头陀行于乞食十种利益。尔时世尊。即说偈言

  彼人无我慢　　不求托亲友
  利衰心平等　　以住头陀故
  不坏于圣种　　无谄亦无诳
  自身不高举　　亦不轻毁他
  弃舍爱恚心　　说法无所悕
  若说人信受　　是为乞食利
  不求亲名利　　安住圣种中
  柔直不谄慢　　是乐头陀利
  不自誉毁他　　得誉不欣喜
  闻毁无恚恼　　是乐头陀利
  法施不为食　　不求恭敬故
  所言人信受　　是乐头陀利

童子。菩萨摩诃萨。住如是等功德利益。在于空闲得见佛藏。得于法藏。得彼智藏。得过去未来现在智慧之藏。童子。云何得于佛藏。童子。菩萨摩诃萨。乐远离行。住于空闲获五神通。何等为五。一者天眼。二者天耳。三者能知他心。四者善知宿命。五者神通境界。是菩萨以天眼界清净过人。见于东方无量无数诸佛世尊。如是南西北方亦复如是。四维上下亦见无量无数诸佛。常得睹瞩未曾舍离。童子。是为菩萨得见佛藏。童子。云何菩萨摩诃萨得于法藏。童子。是佛如来有所说法。彼菩萨以天耳界清净过人悉皆得闻。是菩萨常得闻法而不远离。童子。是为菩萨得于法藏。童子。云何菩萨得于智藏。童子。以是智慧能持诸法。于一切众生大悲为首。以不痴心而为说法知彼法义。童子。是为菩萨摩诃萨得于智藏。童子。云何菩萨摩诃萨得过去未来现在智藏。童子。是菩萨如实知一切众生心行。惟自心行次第所起。观自心法以无乱想。修习方便如自心行。类他亦尔。随所见色闻声有爱无爱心皆如实知。童子。是名菩萨得过去未来现在智藏。童子。我今略说。住如是德菩萨摩诃萨得一切佛法。非诸声闻辟支佛地。何况一切外道异论。尔时世尊。而说偈言

  我念过去无量劫　　有佛如来大名称
  号曰威德众王佛　　为诸人天所供养
  比丘十亿具神通　　达到辩才自在岸
  住头陀行心调伏　　彼佛具足尔所众
  有城七亿六千万　　其城广长二千里
  彼时世界阎浮提　　最胜七宝之所成
  其城殊妙甚奇丽　　百园胜家而庄严
  其园苑林如密云　　常有种种诸花果
  所生异种诸林树　　庵罗阎浮芭蕉等
  迦尼瞻波毕落叉　　尼拘毕钵众鸟集
  频伽拘翅孔雀等　　鹅王舍利甚欢乐
  种种异类众鸟音　　臻凑游戏百园里
  如提头赖胜鹉王　　那罗拘蜂鹤鸟声
  其身种种毛羽色　　处在莲花出妙音
  所有卵生诸异类　　出和雅音生人乐
  游行园苑自娱乐　　欢乐递相命呼声
  目多婆师输迦花　　波利耶多拘罗婆
  娑呵迦树如云布　　钵头芬陀拘牟头
  水中种种众异花　　庄严其池甚端妙
  诸杂香花共严饰　　时彼园林殊可乐
  时阎浮提有一王　　号坚固德为人主
  彼王具足五百子　　调柔端正学伎能
  其国丰熟甚安隐　　无有诸过常胜乐
  地皆布散诸香花　　与彼天宫无差别
  牟尼法王于彼时　　宣畅如是寂灭定
  说诸有道犹如梦　　无有初生及终没
  众生寿人不可得　　一切诸法悉虚妄
  譬如虚空电幻化　　又如野马水中月
  无有此世生灭法　　亦无趣向他世者
  曾所作业不失坏　　三者黑白报不亡
  无有断常诸行等　　不集于业不住有
  非自作业还自受　　亦非自作他人受
  无有去者亦无来　　众生非有亦非无
  无见取等恶见聚　　亦无众生及净行
  无生寂灭无相句　　如来功德佛境界
  是陀罗尼十力才　　是佛如来胜行处
  纯白净法功德聚　　智德总持力最胜
  神足变现势无边　　六通辩才由斯起
  于其自性曾无减　　无行之行非法行
  是法界中无所去　　是行非行真法行
  非音声性入自性　　于趣自性无所住
  无住无依自性行　　远尘寂灭佛境界
  定行胜定最胜定　　非行自性有所住
  于有自性常随顺　　微细难见不动句
  彼常安住而不动　　住无所住住法性
  不可得说住自性　　是行不动住于法
  以音声说非声道　　音声体道是法道
  无别声聚有所在　　如是性行是法行
  所说行音非生行　　其法体性真义行
  以音声说众生行　　音声众生行俱无
  于中文字无所入　　智慧广大义亦然
  是道佛赞而修行　　光明法理微细行
  广离尘垢智慧藏　　若有能住无等等
  常霔胜妙法施雨　　谓第一空真义道
  远尘清净第一句　　寂灭胜寂离垢染
  无分别取及戏论　　是佛所说寂灭句
  非初非中非后住　　非有非无非方所
  已知如是自性行　　是无等法佛所说
  坚固德王尔时闻　　两足世尊说是定
  与八十亿那由众　　欢喜信敬诣佛所
  时王顶礼人中雄　　以大信心恭敬佛
  受教退住在一面　　瞻仰敬心合指掌
  佛知彼王淳净行　　根识自在到彼岸
  世尊应其心乐欲　　为说如是胜三昧
  是王闻说第一义　　广发欢善圣信乐
  弃舍一切四天下　　离五欲乐而出家
  彼王因是出家已　　于佛决定深爱乐
  时阎浮提一切人　　咸皆舍欲而出家
  比丘及尼乐习定　　如来徒众广无量
  粳粮自然从地出　　诸天悉来而给侍
  袈裟法服从树生　　无垢清净甚可爱
  割截缝治依量法　　彼佛功德威力故
  童子汝当观彼王　　舍家出家弃天下
  观彼三界如机关　　为求广大菩提乐
  当于来世法末时　　不能舍彼贫贱家
  杻械枷锁困苦者　　于此胜法不生信
  虽被枷系杖策罚　　骂詈毁辱百千种
  王力多迫悉能忍　　困苦贫极不舍家
  资财乏少寿短促　　徒劳辛苦无福报
  愚痴不学诸伎能　　是人常居凡俗地
  迫胁无义顽暴恶　　贪惜自富夺人财
  调戏笑弄毁善人　　自称已发菩提心
  爱他人妻夺资产　　悭嫉狡猾多纵逸
  离悲愍心趣恶道　　亦自称言我作佛
  见他苦恼生欣悦　　破戒暴虐怀恶心
  不念恩报破坏他　　大德为我说法行
  闻他说彼菩提行　　反于其人生嗔恚
  若见法师少过失　　增长加说百千种
  童子汝今闻我说　　于此人辈勿亲近
  若欲求证菩提道　　乃至梦中莫往返
  头陀行中无量德　　于无边劫而演说
  于如是德不安住　　终不能得胜菩提
  其心清净恒善语　　戒净心柔言美妙
  诸尊长所常净心　　不久便得是三昧
  不从我慢生秽恶　　其心清净恒成就
  弃舍憍恣及嗔怒　　能得如是胜三昧
  常念诸佛功德聚　　皮肤金色无量德
  佛身诸相自庄严　　如秋夜静众星列
  胜盖幢幡及帐幕　　涂香末香并花鬘
  众胜供养无等像　　不久能得此三昧
  栴檀沉水及末香　　胜苏油灯无量种
  持供恒沙佛塔庙　　不久便得是三昧
  琵琶箜篌鼓妙音　　箫笛铙吹及钻叹
  种种美音百千万　　供养离恶最胜尊
  造作无量佛形像　　众宝善巧而雕饰
  姝妙端正最胜上　　不久便得是三昧
  常处林薮乐寂静　　弃舍聚落离着心
  乐独无二犹如剑　　不久便得是三昧
  我作法王汝为子　　随顺学我三昧行
  我昔得彼大名称　　其名号曰坚固王
  我本供养无量佛　　恒愿护持清净戒
  于十力所起恭敬　　为求如是胜定故
  我于本昔弃妻子　　舍头手足及眼耳
  未曾起彼下劣心　　为求胜寂三昧故
  象马车步无量种　　珍宝宅舍一切施
  其心初无有悔恨　　为求如是胜定故
  奴婢财谷过百数　　种种衣服及饮食
  充满一切来求者　　为求如是胜定故
  摩尼真珠胜金银　　琉璃金刚钱贝玉
  所有一切悉能舍　　为求如是胜定故
  我舍珍宝严身具　　璎珞臂印师子绦
  天冠宝网过百种　　为求如是胜定故
  微妙上胜多百亿　　我时欢喜而施与
  劫贝钵咄独拘罗　　为求如是胜三昧
  昔见贫穷及系闭　　名役力求不获苦
  我于彼所能广施　　为求如是胜三昧
  象马牛羊白屋宇　　园苑车乘宝庄严
  我施百千贫乞者　　为求如是胜三昧
  亿那由他林园苑　　众宝庄严而施与
  施时欢喜起悲心　　为求如是胜定故
  王都城邑及聚落　　种种土地悉皆舍
  施已能生增上喜　　为求如是胜藏故
  一一宝聚如须弥　　严身上服亦如是
  我悉施与贫乞者　　为求如是胜定故
  富足无量诸贫穷　　归趣我者为救护
  苦恼众生令得乐　　为求如是胜定故
  昔于大地我最富　　见诸世间极苦恼
  弃舍王位诸所有　　悲心尽愿与彼乐
  童子我昔为希事　　无量劫中所为难
  言说所陈无能尽　　亿劫我说尚难穷
  我若所说众迷惑　　于佛所行无能信
  备经无量诸苦事　　为求如是三昧故
  我今劝进汝童子　　汝于我言生重信
  善逝终无不实说　　大悲实语佛最胜
  其余苦事百千种　　我昔具受干竭身
  云何能得是三昧　　若得脱人百千苦
  于刹那中证此定　　便获真实智慧道
  我时见佛那由他　　过于十方恒沙数
  获致如意胜神足　　能往百千诸佛刹
  诣彼请问最胜尊　　论难庄严百千种
  时佛为我所宣说　　酬答如向所问难
  我悉能具领纳受　　乃至不忘一字句
  既得闻是真实法　　广设无量百种难
  敷演远尘寂静句　　安无量众智慧道
  我住如是胜三昧　　于无量劫学此法
  昔日无量诸众生　　亦置无上最胜道
  若人本来不见佛　　于此胜法未曾闻
  彼终不能生信乐　　第一义空真实定
  其有智人能解了　　得于甚深真实德
  闻第一义不惊怖　　闻已生上欢喜心
  彼彼能持我菩提　　即是如来真佛子
  希有犹如优昙花　　我为多劫修苦行
  彼人不畏堕恶道　　常得远离于八难
  当见无量那由佛　　亦能信是胜三昧
  如彼弥勒独无侣　　于众生所得净智
  是三昧经在彼手　　我为授记如弥勒
  是人成就念智慧　　闻持究竟道增上
  辩才乐寂无忧恼　　是定在彼人手故
  是人常得天供养　　又为众人所礼敬
  恒为鬼神所护卫　　以持如是三昧故
  不为火毒之所伤　　一切刀杖莫能害
  入大水中不漂溺　　斯由持是三昧故
  是人恒住山林中　　为诸天等所给侍
  夜叉无量来供养　　受持如是三昧故
  智慧广大如巨海　　说佛功德无障碍
  演畅诸佛真实德　　以持如是胜定故
  是人所闻无穷尽　　犹如虚空无有边
  执智慧炬除闇冥　　是人持是三昧故
  柔软美妙应义语　　处众演说智者爱
  说如泉河澍无竭　　以持如是三昧故
  犹如医王施良药　　又与众生作归舍
  能为世间作光明　　以持如是三昧故
  是人不为爱欲心　　乐于寂灭得禅乐
  说于寂静美妙言　　以持如是三昧故
  是人离相意不染　　于一切相悉简择
  心常寂静而经行　　以持如是三昧故
  彼得无垢离垢眼　　能见无量诸如来
  得丈夫眼广无边　　由持如是三昧故
  孔雀美音应寂静　　迦陵频伽悦意声
  合和诸乐出妙响　　由持如是三昧故
  成就雷霆声远震　　众鹅钟鼓美妙音
  美合百种胜伎乐　　以持如是三昧故
  无量无数僧祇劫　　成就如是和雅音
  所说语言如甘露　　斯由持是胜三昧
  肴馔饮食不贪嗜　　于衣钵中不生着
  少欲知足善调柔　　由持如是三昧故
  能于自身不高举　　于他人所不轻毁
  心常柔软乐禅定　　由持如是三昧故
  常自观察己所行　　不见他人所阙失
  与众和颜无违诤　　由持如是三昧故
  悲心恩润清净慧　　离邪正直无谄曲
  意恒柔软乐解脱　　由持如是三昧故
  心常乐行布施行　　悭吝之结不能染
  不为境界所摄录　　以持如是三昧故
  端正殊特人喜乐　　其身皮肤真金色
  三十二相以庄严　　以持如是三昧故
  色相功德悉端妙　　多人爱敬恒守护
  男女大小观无厌　　以持如是三昧故
  诸天龙神夜叉众　　于是人所悉欢喜
  往诣家家皆赞叹　　以持如是三昧故
  梵王帝释自在天　　并余一切来供养
  其心都无起我慢　　以持如是三昧故
  彼离一切诸崄径　　无有障难恶道畏
  解脱一切恐怖事　　由持如是三昧故
  能闻佛说微妙法　　无复一切诸疑惑
  随顺趣入甚深法　　以持如是三昧故
  若闻贤圣微细法　　悉能解了得究竟
  由于过去因缘力　　以持如是三昧故
  如来说于如是言　　善得利养心不举
  以是因缘得总持　　斯由得是三昧故
  是人临欲命终时　　悲慧雄猛弥陀佛
  是佛为现住其前　　以持如是三昧故
  得见十力称所求　　及诸声闻住其前
  决定生彼安乐国　　以持如是三昧故
  假令一切众生类　　一时成佛尽有边
  其中一人咸供养　　复过恒河沙数劫
  若于后世末代时　　得闻是定无谄人
  能于是定起随喜　　过前功德非分数
  童子当知寂灭道　　是第一义空三昧
  若书读诵受持者　　是人名为持法藏

童子。以是义故菩萨摩诃萨。若欲知一切众生言音。及知一切众生诸根差别。前后不同而应说法。童子。彼人于此三昧。应当受持读诵广为人说。又为摄一切众生故。应当修习方便相应。尔时世尊。即说偈言

  若人曾见无量佛　　亦曾咨问是三昧
  是胜智人持此定　　住第一善而不动
  得于人天上妙乐　　常得他人胜供养
  又得禅定涅槃乐　　是不放逸持定故
  闻他赞已不生欣　　若被骂辱亦无恚
  八法不动犹如山　　乐求解脱持定故
  口初不说无义语　　离嗔傲慢及诤论
  忍辱调伏心欢喜　　由不放逸持定故
  其言柔软谛审实　　舒颜和悦先慰问
  见诸众生常含笑　　以持胜净三昧故
  心常调伏不恼他　　善摄五根持戒净
  住实少言利可爱　　以持净胜三昧故
  常舍广施无吝心　　饥渴众生令饱满
  自食不欣施他喜　　善业人持直定故
  为多百千诸天爱　　夜叉修罗龙恭敬
  独处林中恒守护　　勇猛持是胜定故
  乐在寂静离音声　　龙阿修罗恒亲觐
  一切无能怖畏者　　以不放逸持定故
  其声犹如梵天音　　又如众鹅可乐声
  亦如五百美妙音　　名闻遍彰诸世间
  大地所有诸微尘　　功德过于彼尘数
  利益众生功德藏　　以修如是寂定故

童子。菩萨摩诃萨心生乐欲。我于一切法自性云何得知。童子。菩萨摩诃萨于此三昧。应当受持读诵为他广说修习方便相应。为摄一切众生故。尔时世尊。即说偈言

  智者无恚爱　　又不起愚痴
  烦恼悉微薄　　知胜寂法故
  佛戒不缺犯　　女色无纵逸
  坚心求是定　　知法离尘垢
  智慧及神足　　觐佛诣多刹
  总持到彼岸　　以知寂定故
  速成两足尊　　为寂治烦恼
  善拔恶毒箭　　说无垢寂句
  若人为良医　　善知病起由
  学此智决定　　解脱众生害
  学理得自在　　无著堪供养
  安众无悕望　　解知净法故
  人师子忍辱　　打骂无嗔恚
  屠割亦不恼　　能知阴空故
  忍力如须弥　　都无计忍想
  乃至佛不存　　知有常空故
  三界无量想　　三世悉了知
  能显理无量　　无畏学法故
  于事不取想　　爱憎悉不取
  知法常空寂　　得胜寂灭故
  若说此胜定　　不久见菩提
  圣境善了达　　施是获多报
  说亿修多罗　　所演无滞碍
  辩才不断绝　　知法广大故
  若人不思劫　　定慧犹如云
  说法无穷尽　　知此寂定故
  辩才不思议　　求道必能得
  说无边亿经　　知法相名遍
  佛说无上法　　闻持令充满
  于中无疑惑　　知法悉非有
  爱语常行施　　善舍拯贫乐
  资生恣充足　　悲愍世间故
  当作阎浮王　　愍众无嗔怒
  众人起慈敬　　以知空法故
  端正妻男女　　王位身皆舍
  决定无吝悔　　以知空寂故
  若人割支节　　梦寤都无嗔
  曾供无量佛　　以持空法故
  供养牟尼日　　三世无疲倦
  大信心不动　　是知空法故
  善持佛法藏　　住胜陀罗尼
  不久得成佛　　以持胜经故
  世世不聋盲　　旷劫具诸根
  八难常远离　　系心说此经
  为福离恶道　　端正相庄严
  心净住神通　　以斯佛现前
  种种应化身　　诸刹度众生
  若得见彼者　　菩提意决定
  智念无忧者　　精进势力起
  胜法中究竟　　末世持经故
  身出千亿光　　其光蔽日月
  若修习空定　　不久人中胜
  我求寂境界　　千亿僧祇劫
  不舍勤精进　　为然灯授记
  智应行是经　　说胜诸佛法
  外道愚痴失　　命终地狱煮
  受苦最尤剧　　那由劫乃尽
  多劫毕罪已　　得为甘露因
  末代可怖时　　近于无上道
  护持我法藏　　记彼持是经

月灯三昧经卷第六月灯三昧经卷第七

        高齐天竺三藏那连提耶舍译

童子。若菩萨摩诃萨。应常乐修神通本业。云何菩萨摩诃萨大神通本业。谓摄一切善法。不取戒聚不着定聚。于智慧聚亦不戏论。于解脱解脱知见之聚亦不取着。童子。是为菩萨摩诃萨大神通本业。若成就神通本业得大神通者。菩萨摩诃萨于一切变现自在。便能为一切众生说法为摄大乘故。是菩萨于此大神通本业应常修学。尔时世尊。而说偈言

  神通本胜业　　显示无果报
  悕果修诸行　　取我想不除
  所言神通者　　佛智不思议
  若住取著者　　彼人无智慧
  不思议诸法　　音声而显示
  若执于音声　　不达方便说
  不晓方便教　　靡知方便说
  非法说为法　　于法宁觉了
  三千世界中　　我时说诸经
  义一种种味　　彼悉不可说
  所有十方佛　　显说无量法
  谛思一句义　　便则一切解
  一切法无我　　若人学此义
  彼时习一句　　悟佛法不难
  诸法是佛法　　若人学此法
  如法而解了　　便顺于空法
  诸语是佛语　　一切声事无
  遍于十方求　　佛语不可得
  佛语最第一　　佛语无过上
  微细事悉无　　是为语最上
  彼法最无上　　显现不断绝
  无得微尘许　　诸佛之所说
  诸法不可得　　无有法可证
  如是知于法　　能解佛菩提
  彼若悟此法　　便转于法轮
  转于法轮时　　则畅胜甘露
  菩萨能解了　　无上佛菩提
  得为无等尊　　令他悟佛智
  无修及无愿　　无相谓与空
  如斯四种门　　佛说为解脱
  眼耳及鼻舌　　身意诸根等
  此皆体性空　　憍陈最初见
  若能于此法　　如实知体性
  诤论彼便无　　了达法相故
  谓勇猛境界　　菩萨救护者
  悉无有疑惑　　了法体空故
  能达诸法性　　故得名为佛
  以难量法界　　觉悟应度者
  得诸佛之业　　皆由戒身造
  佛言及戒声　　皆同平等相
  已说诸音声　　谓下中上音
  平等悉一相　　佛能示法教
  佛法无所住　　亦不在诸方
  不生亦不灭　　是故名无漏
  非新亦非故　　非散亦非合
  非青亦非黄　　非白亦非黑
  难说不可取　　藉言乃昭畅
  此非音声地　　诸佛巧智通
  彼是无漏法　　是说无所依
  不在十方所　　是法佛所说
  于佛灭度后　　思念佛身相
  即便睹佛身　　以佛神力故
  竟无有众生　　证于寂灭者
  说于此法时　　无量众灭度
  譬如彼日月　　影现于百川
  皆睹其像貌　　诸法相如是
  若知诸法性　　犹若诸影像
  终不以色身　　得睹于真佛
  诸法无形相　　求状不可得
  如是无形法　　即是佛法身
  若人见法身　　是名见导师
  法身即正觉　　如是名见佛
  不得而示得　　不得而说得
  若欲求沙门　　应当知此道
  我已说真行　　知众生乐欲
  若入秘密教　　彼便无执着
  若谓所证得　　彼便无所克
  此不得道果　　故名非沙门
  斯法甚深奥　　未达作此说
  彼教甚渊玄　　难可以宣示
  五众事皆无　　悉从虚妄起
  无有能起者　　及与五众法
  五众之性相　　即一切法相
  佛说如是相　　其相不可得
  如虚空无物　　诸法亦如是
  前后及现在　　三际如实观
  言说如虚空　　空中无取故
  如是法体性　　无取如虚空
  演说如是法　　曾无有所说
  于法无所见　　是乃不思议
  此法无自性　　法体不可得
  会佛菩提者　　定灭之境界
  若能如是知　　于法便无著
  若能不着法　　彼人了法想
  菩萨一切时　　弃舍一切想
  若人弃想者　　佛法则无著
  其际无可取　　是名为实际
  于际了达者　　亿劫能不着
  本际妄分别　　愚痴轮生死
  十方遍推求　　本际不可得
  一切法空故　　菩萨无所著
  兴行为菩提　　其行不可得
  如鸟飞虚空　　足迹不可得
  正觉性如是　　菩萨能解了
  如人善学幻　　幻作种种物
  示现诸色像　　而实不可得
  若取于得失　　彼便无所得
  其智犹如幻　　非即同其幻
  于是空法处　　愚者妄分别
  行于分别中　　彼人趣恶道
  众生生老迁　　流转无穷已
  沉没生死中　　苦恼无有量
  世间生苦恼　　由愚妄分别
  未断彼分别　　漂流久生死
  初乐及相应　　习着欲果报
  执取未能舍　　住业烦恼故
  众生业不尽　　瀑流欲所漂
  数数而受生　　数数还死灭
  无智为魔娆　　造作诸恶业
  处处而受生　　便感诸死报
  凡夫愚闇冥　　而获于生死
  贫穷加楚切　　复向不善趣
  以刀鞭杖等　　递互相加害
  造作此恶事　　增长诸苦恼
  我子及我财　　凡夫妄分别
  如是妄分别　　复增诸有漏
  彼增诸生死　　是则为凡夫
  流转诸异趣　　故名为凡夫
  彼弃于佛法　　增长诸恶法
  则不得解脱　　系属魔网故
  愚因爱欲故　　随事秽女色
  还趣于秽处　　堕于诸恶道
  欲染佛不叹　　及近于女色
  此怖畏诸罥　　女罥最可畏
  菩萨恒远离　　犹如恶毒蛇
  常不亲女色　　知非是佛道
  修学菩提道　　如佛本所习
  修学佛道已　　速成无上道
  彼得最无上　　为世诸庙塔
  智慧无过者　　成于天中天
  令他住八戒　　戒身无垢染
  无量诸亿众　　劝教修菩提
  与众作利益　　一切悉起悲
  彼健智慧者　　而击于法鼓
  震动魔王宫　　及与魔眷属
  无量诸亿魔　　劝令修菩提
  降伏诸异论　　胜出诸外道
  震动于大地　　大海及众山
  变现为多身　　种种诸杂类
  大智能显示　　百千诸神变
  震动无量刹　　犹如恒河沙
  降伏彼魔辈　　便悟无上道
  复化作妙树　　种种宝严饰
  花果奇茂盛　　芬芬甚可爱
  或化为台榭　　楼观及宫合
  勇健为变化　　花池甚精明
  满八功德水　　清冷无秽浊
  若有众生饮　　灭除三种渴
  若有饮此水　　悉得于不退
  能得无上智　　堪为世导师
  无上寂灭道　　行者应当知
  不达此道者　　所谓是外道
  若人亲近彼　　受行于言教
  坠于大恶处　　阿鼻难救拔
  受大极苦恼　　不可具论说
  唯我能知足　　及大胜菩萨
  甚深难可睹　　非愚凡夫地
  谓住取著者　　于此法生疑
  变作胜庄严　　无量种可爱
  一切悉得往　　无上诸佛刹
  一切诸佛土　　皆现诸异色
  菩萨大神力　　一切悉能现
  大力大勇猛　　被于坚胜铠
  执大金刚杵　　摧灭于空法
  自身所放出　　无数大光明
  其数如恒沙　　灭彼世间闇
  彼不染女色　　亦不随顺彼
  当离于此想　　女想甚可[言*亞](乌故反)
  佛土常不空　　勇猛之所住
  恶魔波旬等　　不能为娆乱
  住于恶见者　　不得遇诸佛
  忿怒之所制　　安住于悭贪
  彼为魔波旬　　生天及解脱
  与其作障碍　　是故堕恶道
  观察一切想　　而住远离想
  彼人能得知　　诸佛无上智
  能见前后际　　及与于现在
  演说如是义　　于中无所说
  假名和合言　　菩萨知如是
  利益于含识　　无量难思议
  想者测知义　　显示能取故
  其相无可取　　便示寂灭义
  不寂者是想　　寂灭者是智
  若知想自性　　便离于诸想
  若有想可遣　　是则还有想
  彼行想戏论　　是人不离想
  若人作是心　　是想谁所造
  是想谁能证　　谁能灭是想
  起想之法者　　诸佛莫能得
  即于此处有　　无我离取着
  若其心不生　　何由得起想
  若心得解脱　　彼则无由起
  若证于解脱　　心则不思议
  心不思议故　　成就不思议
  我本作是念　　安住心地已
  弃舍一切心　　愿成不思议
  白净法果报　　睹见于无为
  一念能了知　　一切众生念
  众生即是心　　心即是如来
  诸佛不思议　　显了于此心
  若人作是念　　云何得舍心
  思惟于无心　　能离一切心
  若于死灭时　　心随于想转
  是人起思心　　令心不解脱
  愚存于女想　　则便起爱欲
  若能灭除想　　便能无爱欲
  若思无上法　　是思最大思
  以思诸法故　　获得真实心
  忆念无穷已　　长夜恒攀缘
  诸邪异忆想　　思心不可极
  名心尽法者　　尽中本无智
  智慧非尽地　　以法无尽故
  假名语言道　　亡言而演说
  此法无差异　　智慧无有尽
  不生亦不灭　　无相无状貌
  常于亿劫中　　显现无相法
  观察一切有　　安住非有中
  未曾见有异　　亦不见无异
  假名有言说　　显示非有无
  然彼一切佛　　有无无所见
  一切有为法　　显示于非有
  若能知此法　　便能见非有
  常无有所证　　毕竟无有故
  若有可证者　　便名为世间
  若作如是心　　我于世成佛
  作此存有想　　终不悟菩提
  菩萨无畏者　　于法无所求
  自然无烦恼　　是名为菩提
  众人作是言　　我趣于菩提
  以不知此道　　彼远佛菩提
  以音声说法　　一切诸行空
  音声体自性　　精微不可见
  示大神通者　　说此修多罗
  利益诸菩萨　　诸佛之所明
  断彼诸对治　　谓诸烦恼等
  彼住大神通　　善修四神足
  获得于尸罗　　于空则究竟
  安住于神通　　神足不思议
  安住无愿智　　修智善清洁
  求智无厌足　　无量不思议
  神通三昧中　　任运无功用
  是报恒空无　　一切常寂灭
  是报神足力　　往游亿世界
  见佛世灯明　　犹如恒河沙
  彼人于生灭　　随心而自在
  以心自在已　　其身得清净
  佛诸弟子中　　若修神通力
  于此报通者　　十六不及一
  一切诸天众　　不能见彼身
  惟除佛世尊　　及其同得者
  彼身无诸疾　　亦无发白皱
  及与羸虚老　　临终无苦切
  彼无有疑滞　　及与诸迷惑
  昼夜恒演说　　百亿修多罗
  一切诸烦恼　　悉断于习气
  一切众生所　　常起平等心
  于百千三昧　　无垢得自在
  修习大智慧　　为他而演说
  男女二根等　　一切远离想
  安住非有想　　能说真决定
  以清净智慧　　演说如实法
  称于随顺法　　定慧之境界
  彼修诸定者　　不为有所滞
  常以真实言　　说法无不益
  彼善得人身　　远离一切难
  能报诸佛恩　　常乐此经故
  彼于无量劫　　弃舍于世间
  若于此妙典　　乃至持一偈
  已曾见诸佛　　数数致供养
  以爱此经故　　速悟佛菩提
  彼即见诸佛　　恒在耆阇山
  悉授彼人记　　当见弥勒佛
  彼见弥勒佛　　若于末代时
  持于此经者　　得上爱乐心
  安住实际中　　成就不思议
  于不思议际　　无有诸疑惑
  彼人无有疑　　亦无微少惑
  于佛语决定　　菩提不难得
  末代怖畏时　　难可得修行
  若得闻此经　　便得无尽辩
  爱乐此经者　　无上佛法藏
  佛及诸声闻　　彼便已供养
  转读此经人　　即是持法藏
  一切供养中　　法供最为上
  若能持此经　　难思佛菩提
  谓佛无上智　　彼智得不难
  若于先佛世　　曾持此经典
  乃后末代时　　身还遇此经
  诣于诸佛刹　　彼便能震吼
  作大师子吼　　佛吼不思议
  于彼亿佛所　　释师子所作
  能以无量辩　　演说无所畏
  甘蔗功德种　　而授彼人记
  及于后末代　　能护佛菩提
  妙色皆具足　　相好自庄严
  神力速能往　　悉见无量佛
  神力化作花　　端妙甚芬馥
  常以银水精　　及诸琉璃等
  一切诸宝货　　彼悉掌中出
  为求菩提故　　供养一切佛
  无量诸供养　　音乐及歌赞
  自身毛孔出　　犹如恒河沙
  亿类众生等　　若得闻是音
  便得不退转　　无上佛智慧
  为佛所赞叹　　普闻其名号
  诸方传其名　　自亦得闻见
  若闻其名者　　得灭一切想
  既灭其想已　　得见无量佛
  如是之智慧　　行于菩提行
  为利诸众生　　故求菩提德
  彼行智慧者　　得于如是利
  复得余利益　　能持此经故
  若有诸妇女　　闻持此经故
  即转于女身　　能说甘露法
  彼更不复受　　如是女人身
  具足诸妙色　　成就相庄严
  若于此胜经　　显示其功德
  悉获是妙果　　速证于菩提
  常于一切生　　成就无所畏
  若人于此经　　菩萨之境界
  无尽胜三昧　　一切菩萨母
  速证菩提者　　应当持此经
  彼得亲近佛　　亦近佛菩提
  不久于此经　　获胜妙寂灭
  此地勇健者　　菩萨所安住
  见世灯明照　　犹如恒河沙
  能作大力转轮王　　见佛十力寂定心
  无量百偈而赞叹　　得离垢地胜三昧
  彼设无等供养佛　　有大名号人中上
  弃舍王位如涕唾　　而修最上胜梵行
  于胜佛法而出家　　得此寂灭离垢定
  得于胜善美妙语　　演说不断多亿经
  空无相愿微细法　　寂胜离垢无诸漏
  自性空寂语言断　　出定能为多人说
  甚深智慧常无量　　广大智慧无边义
  得此甚深三昧已　　能为世间作照明
  常修梵行恒皎洁　　无诸腥臊及鄙秽
  无量众生令安住　　使得寂定离诸垢
  常得聪利捷速辩　　多闻如海无量慧
  语言善妙达诸法　　持此寂定胜经故
  了知诸业及工巧　　晓于因论及医方
  到彼一切勇健岸　　持此离垢寂定故
  于诸偈论及戏笑　　善于歌舞皆究竟
  常为世间作师法　　持此离垢寂定故
  常有上妙诸眷属　　恒得一切上供养
  能修胜妙菩提行　　持此离垢寂定故
  忧恼毒箭逼切心　　彼智慧者无此患
  恒无病疾常安隐　　持此离垢寂定故
  世间所有诸病患　　一切身患及心患
  彼人常无如此患　　持此离垢寂定故
  所有身痛及心痛　　若有牙痛及头痛
  智者常无是痛恼　　持此离垢寂定故
  心有无量余痛恼　　从其意起烧其身
  彼无一切起烦恼　　持此离垢寂定故
  犹如虚空无所染　　自性无垢常清净
  彼人心净亦如是　　持此离垢寂定故
  亦如日月之光明　　其光颇执常清净
  彼心清虚亦如是　　持此离垢寂定故
  如人执持诸彩色　　欲画虚空不可得
  彼人心净亦如空　　持此离垢寂定故
  譬如风行于十方　　遍游诸方无所著
  其心流注犹如风　　不染世间得解脱
  风行速疾不可见　　不可罥网而系缚
  彼人志意深难知　　持此离垢寂定故
  壁上光影不可取　　指水中像难可执
  得于三昧在身时　　无有能知彼人心
  十方世界诸众生　　所有语言犹可算
  得此三昧在身时　　无能得知彼人心
  得于如是寂灭定　　其心无垢无染着
  三界众生无与等　　惟除诸佛三界尊
  离贪爱欲不染色　　不以愚心着女人
  得于如是胜定时　　获胜寂灭无所染
  于彼男女无恋情　　不染妻妾及眷属
  得于寂灭胜定时　　善寂之行无所染
  于其货贿无所宝　　不希天果不着财
  其心清净无妄想　　由得此定获胜益
  不为生天修梵行　　智者行檀不求报
  为菩提因修梵行　　得于离垢寂定故
  不求王位修戒行　　多人为此修梵行
  为利众生求菩提　　专欲成就此定故
  诸欲已弃身不恼　　永不悕求淫欲事
  断除淫欲及慢高　　由得如是寂定故
  彼常不为嗔恚恼　　嗔恼秽心永不生
  常以慈心除嗔怒　　由获如是胜寂定
  彼常不为愚蔽心　　斯由智慧断无明
  获得无量无阂智　　由得斯定获此利
  以不净观除爱欲　　慈心除嗔无有余
  智慧除断无明网　　获此妙定照世间
  无有睡眠及懈怠　　离起烦恼及与地
  永得解脱无杂秽　　得斯三昧获此利
  不为悭贪之所逼　　心常乐于惠施人
  一切皆舍悉与乐　　彼人能持三昧故
  具足威势无与等　　一切常有大身力
  一切世间无伦匹　　菩萨由持胜定故
  亦复能为转轮王　　具足七宝乘空行
  彼时一切悉归奉　　是智慧者获此报
  最胜贤善豪贵家　　资生眷属悉丰备
  象马车乘及辇舆　　丰饶金银具众宝
  恒生贵族豪富家　　如是展转生胜处
  于佛法僧深信乐　　生于彼处众人敬
  阎浮提内不信家　　悉皆能令生正信
  能令建立菩提心　　亦复令彼得道果
  彼得无上菩提已　　转于无上妙法轮
  若人知彼所说法　　悉皆获得无生忍
  菩萨常乐慈爱育　　悉能长养于众生
  恒为无量胜利益　　开众生眼除闇冥
  若佛教导一菩萨　　无量百千亿众生
  彼悉于中殖善本　　闻已即发菩提心
  彼时刹土不空虚　　智者奉持佛法故
  佛子菩萨随所住　　广利无量诸众生
  护戒无等持梵行　　于无量劫净三昧
  于禅解脱常决定　　如是菩萨名佛子
  彼常修习胜神足　　能往无量诸佛刹
  于如来所闻正法　　随所闻已悉忆念
  若住总持菩萨者　　能说无量修多罗
  又知过去诸众生　　未来现在亦复尔
  晓悟含识诸生死　　亦复了达于未来
  无有从此向彼者　　推其少分不可得
  业既不至彼　　求之亦难得
  菩萨大名称　　及能解了之
  最胜净心者　　安住于空寂
  以无上大乘　　运载于群品
  彼不思惟念　　存有众生想
  彼大名誉者　　能悟无生法
  彼虽有所说　　不取众生想
  悟彼境界空　　住于坚固智
  显说此三昧　　佛法之所住
  不起于思想　　谓诸男女等
  观察于诸女　　而坐于道场
  坐于道场已　　摧坏诸魔军
  于魔无所见　　降伏诸魔众
  不见魔女来　　而至于我所
  坐于道场时　　遣除一切想
  以断诸想故　　一切大地动
  须弥及大海　　十方亦复然
  于彼十方界　　悉知彼众生
  菩萨神通力　　震动于大地
  六种震动时　　以证菩提道
  一切有为法　　及以无为法
  是法悉了达　　但有说法音
  无有能知者　　此是诸法道
  若知此道者　　名为世间解
  因缘故法生　　因缘故法灭
  因缘之体性　　如实悉了达
  若学一切法　　空法能究竟
  便知诸法道　　穷尽一切法
  彼所行法道　　菩萨求不得
  其有知此道　　正觉不思议
  若知一切道　　便能获究竟
  远离于恶道　　能知诸法相
  坐于道场已　　作大师子吼
  无边亿世界　　言音悉充满
  复能动彼刹　　世雄大名称
  善度众生者　　谓圣调御士
  已证上菩提　　起于菩提树
  无量诸亿众　　应度者已度
  然后能变化　　化作无边佛
  往游诸世界　　利益于众生
  诸佛能安立　　无量诸亿众
  应化诸如来　　为说最胜法
  此为真大乘　　名为如来智
  能起众生信　　而作得佛因
  此是真大众　　如来最妙乘
  恭敬于如来　　加敬于菩萨
  于佛深加敬　　法僧亦复然
  欲证胜菩提　　其心不下劣
  敬奉于菩萨　　尊重勇猛者
  速皆登正觉　　不久成如来
  于千世界中　　菩萨悉往诣
  见于牟尼尊　　菩萨无所畏
  以诸胜宝末　　遍散于大雄
  糅以蔓陀罗　　乐求菩提故
  庄严于此界　　为求佛功德
  宝网以罗覆　　遍至于十方
  悬诸胜妙幡　　建亿宝幢盖
  无量种庄严　　光饰于世界
  变作胜台阁　　及以妙宫殿
  廊庑尽端丽　　众宝相间错
  楼窗及宫室　　皆作半月形
  并杂香瓶等　　皆用妙宝饰
  种种诸馨物　　悉出妙云台
  于千世界中　　香熏甚可乐
  于彼普香云　　雨以香花雨
  若有嗅之者　　成佛大道师
  便去于爱刺　　亦复除嗔恼
  碎坏于痴网　　远离诸闇冥
  获得胜神通　　及于根力觉
  诸禅与解脱　　应受于信施
  敷置亿床座　　布以众妙衣
  宝网罗覆上　　花鬘而庄严
  无畏诸菩萨　　勇猛大士坐
  具相庄严身　　备诸随形好
  以诸妙宝床　　庄严于此界
  变作诸花池　　满八功德水
  若饮彼水者　　远离一切患
  速能离渴爱　　得为世支提
  复有余世界　　大士悉来集
  赞叹佛功德　　导师释师子
  若有得闻音　　能成世道师
  彼得不思议　　此经能显示
  妙色金莲花　　亿叶而稠密
  最尊妙觉宝　　处此莲花台
  琉璃为茎叶　　真金为花须
  德藏摩尼间　　变作众亿花
  所出诸妙香　　闻者皆欣乐
  灭除一切病　　六根悉充悦
  贪爱及嗔痴　　悉皆一时尽
  除诸烦恼已　　决定得成佛
  此花出妙音　　赞叹佛功德
  法僧亦复然　　声满十方界
  空门与无相　　及以无愿法
  那由众闻已　　皆得于不退
  所出诸音声　　往遍亿世界
  无量众闻已　　发于菩提心
  鸿鹄及孔雀　　鹦鹉鸳鸯等
  所出诸妙音　　佛音最为上
  以胜妙宝树　　变现于此土
  端严最第一　　珠鬘以垂布
  所有庄严具　　一切诸佛刹
  于中最为胜　　而现于此刹
  妙衣璎珞具　　树悬诸乐音
  妙花怡悦心　　一切恒垂布
  是诸妙庄严　　众生得安乐
  释迦所住持　　由圣神力故
  如是要略说　　释师子功德
  菩萨大名称　　于此智无疑
  若能于此信　　其行不思议
  增长于智慧　　如川赴于海
  若欲量大海　　无有能知数
  我说菩萨法　　是皆不思议
  难思诸菩萨　　安住如此际
  演说美妙语　　犹如恒河沙
  无量诸劫中　　菩萨常无取
  若断于取相　　得近于菩提
  假使法灭尽　　终不毁净戒
  于行无残缺　　菩萨众之首
  良由爱欲故　　令戒有漏缺
  断除于欲相　　得于不逸定
  常行寂灭定　　不着于定味
  无著无放逸　　不为世所染
  出过于世间　　能往诸佛国
  所谓安乐土　　得见弥陀佛
  复见诸菩萨　　具足相庄严
  到彼神通岸　　究竟总持门
  往游亿世界　　头面礼佛足
  复能作照明　　无量诸佛刹
  遣除一切患　　及坏诸烦恼
  断除诸结缚　　一生补佛处
  安乐诸众生　　永不堕恶趣
  彼国诸众生　　断除诸恶道
  弥陀救护者　　修治佛世界
  本习不放逸　　不可思议劫
  汝等勿怀疑　　彼佛自在力
  能生增上信　　速得生彼刹
  女人闻叹国　　能生增上信
  得为男子身　　能往亿佛刹
  那由他亿刹　　所有诸供具
  悉供一切佛　　不及慈一分
  常修于戒定　　无量禅解脱
  修三解脱门　　速成人中上
  末法恶世中　　菩萨若持戒
  供佛常悲身　　此供为最胜
  是人供诸佛　　过去及现在
  未来最胜尊　　恶世持戒者
  十方佛悉见　　菩萨末法中
  护持佛禁戒　　善子能护法
  女人闻赞彼宝国　　若生增上信乐意
  便获男子聪慧身　　能往游于亿佛刹
  那由他亿佛刹中　　所有种种供佛具
  悉以供养于诸佛　　不及慈心一少分
  修持禁戒及三昧　　并习诸禅四无量
  亦修三种解脱门　　速得成于世无上
  供养诸佛常悲身　　如此供佛世无比
  若有菩萨不舍戒　　于彼末代恶世时
  是人能供一切佛　　过去诸佛及现在
  及以未来最胜尊　　若有恶世持禁戒
  十方诸佛见是人　　菩萨若于后恶世
  持于清禁佛所叹　　是为我子能护法

尔时佛告月光童子。乃往过去无量无数不可思议旷大阿僧祇劫。于时有佛。号曰声德如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。童子。彼声德如来。安置无量不可思议数众生于阿耨多罗三藐三菩提。令诸人天而修佛业已。然后入于无余涅槃。童子。是时有王。名曰德音。彼王于佛如来应正遍知涅槃之后。为供养声德如来故。起八十四千万亿塔。一一塔前然百千万那由他灯明。以一切伎乐香花宝鬘涂香末香。复以一切衣服宝盖幢幡皆为供养。诸佛如来。置于塔所。于时德音王。于如来舍利塔所献供养已。会满八十百千万亿那由他大菩萨众集已。供给一切乐具。是诸菩萨皆为大法师。善能说法得无量辩才。善能显示无量诸法真实功德。童子。尔时众中有比丘。名安隐德。在彼会坐。年在弱冠。颜艳发黑。住于童真贤妙之行。曾不受于色欲之乐。始受具戒初夏之时。童子。尔时德音王请大菩萨众。为欲满足六波罗蜜菩萨藏大陀罗尼善巧方便自在无碍。是故于其夜中请大菩萨众在于佛前而为法会。时百千万那由他灯皆悉炽明。扫洒堂宇散种种花敷种种妙衣。时德音王。与其后宫妃后婇女。及于辅相城邑人民与诸眷属。以众伎乐执持涂香末香花鬘衣服宝盖幢幡。悉皆出已供养佛塔。供养已讫。共八万宫人为听法故皆升高殿。尔时无量天人为闻法故悉来集会。尔时安隐德比丘。见百千亿那由他灯炽然遍照。观大众会。即作是念。我亦行于大乘。乐求一切诸法体性平等无戏论三昧。若我今欲获是三昧者。应当供养此佛庙塔。我今当作如斯供养。令诸天人阿修罗等生奇特想欢喜踊跃得法光明。令我供具映蔽彼王所有供具。令德音王及宫人眷属见我供养皆悉欢喜。尔时安隐德菩萨。见于大众在于塔前。为听法故。即于其夜在佛塔前。衣缠右臂以油涂之。为供养佛故而炽然之。时安隐德菩萨住增上信。求阿耨多罗三藐三菩提。然右臂已其心无异颜色不变。童子。尔时安隐德比丘。然臂之时大地震动。其明映蔽无量百千行灯悉无光照。以此臂光遍照十方。尔时安隐德菩萨欢喜充满。于一切诸法体性平等无戏论三昧。以和雅美妙辩正言音辞句而作歌颂。令诸大众悉皆普闻。尔时众中万二千忉利天子。心生欢喜设种种供养。皆为法故而来会此。尔时德音王在高楼上。并后宫眷属妃后婇女。见安隐德比丘然其右臂烔然红焰遍照诸方。见已心作是念。此比丘必获神足。乃作如斯希有变现。于其身命无有吝惜

尔时德音王。见安隐德比丘希有神变心生爱乐。以净信心及自善根力之所熏资。与诸后妃八万婇女。从千肘高殿放身投下。为欲见此菩萨比丘。恭敬善根之力得现果报。即为天龙夜叉乾闼婆阿修罗迦楼罗摩睺罗伽之所护持不令堕落。以天龙夜叉乾闼婆阿修罗迦楼罗摩睺罗伽护持力故。是德音王及后妃婇女虽堕高殿。而于身心无所伤损不疲不怖。尔时德音王。两手抱臂而大号泣。一切大众皆亦如是。以见安隐德比丘然其臂髆如瞻波花鬘。臂复纤长如象王鼻。一切众人见者奇叹。莫不呼嗟悲泣雨泪。尔时安隐德比丘。见此大王及诸人众皆悉悲泣懊恼。而问王言。大王。何故悲号堕泪。及诸大众悲啼乃尔。于时德音王。以偈答曰

  大智安隐德　　聪慧胜法师
  见汝然身分　　以是故哀泣
  汝颜甚端妙　　犹如炽火聚
  见汝毁身分　　故增我忧恼
  汝然右臂时　　光耀十方界
  映蔽于诸灯　　星月复不现
  大地悉震动　　汝心无倾摇
  我心起于敬　　知汝非凡夫
  于其千肘殿　　共八万宫人
  我身自投下　　身竟无诸患
  善哉汝净智　　善哉意无上
  善哉精进士　　善哉成大信
  汝然身臂时　　其心无动异
  发于欢喜心　　兼复说妙法
  犹若圆满月　　复如净空日
  如须弥山王　　端妙亦如是
  我作如是愿　　满足大精进
  故捐所爱身　　利益于众生
  爱法故悲啼　　喜乐广无垢
  汝已毁身分　　故我极忧恼
  天人所供者　　无边胜辩才
  安隐德报王　　便说是偈言
  不以无身手　　故名阙身分
  若不持戒者　　是名身分缺
  以此臭秽身　　我已供如来
  难思议福田　　一切世间塔
  若人三千界　　满中七宝沙
  于佛世尊所　　为菩提故施
  虽有施此供　　余供复胜此
  若能知法空　　便能舍身命
  我今说实语　　大王愿谛听
  并及此众会　　一切听我言
  若我审决定　　得成无上者
  如此实不虚　　令地六种动
  说于此语时　　大地便震动
  见于希有事　　诸天大欢喜
  人天欢喜已　　发于菩提心
  无量难思众　　皆趣无上智
  安隐德比丘　　利益一切众
  安处亿众生　　置于无上智
  以此实法言　　推体皆无实
  此语审不虚　　令臂还如故
  若此法审实　　安隐名亦无
  十方悉推求　　空故不可得
  诸法犹如响　　声出于其中
  求声不可得　　如是知诸法
  毕竟了达者　　于空无所畏
  彼人语真实　　相火不能烧
  所有世众生　　天人夜叉龙
  一切智威力　　悉令悟寂定
  若人及与天　　所有世苦难
  不退转威德　　一切速能坏
  说于此语时　　身臂还如本
  安隐德比丘　　身相具庄严
  诸天千亿数　　住净虚空中
  信心以曼陀　　散彼比丘身
  此皆过人花　　遍满阎浮界
  天女亿那由　　伎乐诸歌咏
  安隐德比丘　　作大师子吼
  牟尼如来尊　　令余亿佛土
  各各于己刹　　彼清净大士
  安隐德比丘　　传说其名号
  比丘比丘尼　　清信士男女
  天龙及夜叉　　乾闼紧罗等
  彼闻决定业　　安隐得离垢
  信心求道者　　其数如恒沙
  安隐德比丘　　聪慧得自在
  为于佛智故　　然臂不为忧
  彼人于千刹　　变身如恒沙
  臂光遍照曜　　犹如劫尽火
  雨以众香末　　遍满一切土
  下至于大地　　上天悉来集
  一切供养具　　庄严于此刹
  其地满真珠　　供养安隐德
  一切众宝花　　庄严于此刹
  龙雨妙真珠　　供养安隐德
  复以一切宝　　严饰于此刹
  龙雨宝庄严　　为供安隐德
  最胜释师子　　住于耆阇山
  于诸比丘前　　而作师子吼
  安隐德我是　　德音是弥勒
  于彼千亿劫　　共修菩提行
  时见持戒者　　安隐德智慧
  无量诸女人　　悉变为男子
  诸佛悉授记　　终无有疑惑
  彼速得成就　　证世自然智
  闻于此经已　　说决定功德
  于己不生着　　应学如是法

月灯三昧经卷第七月灯三昧经卷第八

        高齐天竺三藏那连提耶舍译

童子。是以菩萨摩诃萨。为欲乐求是三昧故。应修善根。行于法施。或行财施。以此檀度。以四种回向而回向之。何等为四。一者过去诸佛善巧方便。得阿耨多罗三藐三菩提。愿我亦得是善方便。以此善根回向菩提。是名第一回向。二者于善知识所。闻说如是善巧方便。受持读诵而修学之。以此方便。令我得成无上菩提。愿我长夜恒得值遇。以斯善根而回向之。是名第二回向。三者愿我所得资财。共一切众生受用。以此善根而回向之。是名第三回向。四者愿我己身一切生处得财得法。摄护利益一切众生。愿我常得如是之身。以此善根而回向之。是名第四回向。童子。以此四种回向。应以一切善根而回向之。复次童子。菩萨摩诃萨求是三昧故。若在家若出家。以不谄曲心。奉事持戒人。若有能持是三昧者。若出家若在家。是人若遇病苦垂困。若能以己身分肉血除彼患者。若有成就增上信心。菩萨以不动心及清净心。应当给施。童子。乃往过去过阿僧祇阿僧祇无量无边不可称不可量广大不可思议劫。尔时有佛。号曰不可思议愿胜起王佛如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛如来应正遍知。即于是日得成阿耨多罗三藐三菩提。变作无量无边应化诸佛而为说法。善能调伏无量众生。安置无漏阿罗汉道。亦复建立无量众生。阿耨多罗三藐三菩提得不退转。是不思议愿胜起王如来。即于此日寿尽入无余涅槃。正法住世八万四千亿那由他百千岁。童子。是不可思议愿胜起王佛。正法灭后。于末世时乃有无量执见比丘。彼诸比丘。于如是等修多罗中。不爱不乐不生信心诽谤毁訾。若有能持此等经者。为彼恶侣逼恼其身。口言呵毁乃至夺命。彼恶比丘为贪利养及恭敬故。杀于二万受持此经诸比丘等。童子。彼时于斯阎浮提中。有一国王。名曰智力。受持正法。护持正法。本愿成就。曾于先佛殖众善根。童子。昔时于此阎浮提内。有一法师。名曰实意。受持如是三昧经典。入于王宫为善知识。有大悲故能为救济利益怜愍。彼王喜乐见此比丘无有厌足听法语论。往诣奉事亲近供养。咨请问难闻说能持善能酬答。时彼比丘。善解广略相收之义。威仪诸行悉皆具足。善能通达阴界诸入。善知一切众生和会分离离已复合。亦知众生威仪诸行乐欲性习。善知众生根力精进。善知差别智慧性习。善知谛相应及不相应。酬答语言于义决定辩才深妙。亦能善知调伏众生。含笑先语见者爱乐。远离嚬蹙其心广大。安住如是四无量心大悲相应。一切异论所不能坏。童子。尔时智力王有女。名曰智意。年始十六。颜貌端正形色姝妙。姿容充满无不备具。彼实意比丘。以为师导。时彼比丘四大不调。于右髀上生恶黑疮难可疗治。一切医师舍之而去。时彼智力王。见是比丘病笃困苦。恐其死没号泣堕泪。及诸妃后八万婇女。并及国土城邑人民。太子诸官军众将帅。守门防逻及以奴婢。亲从左右并余大众。见此比丘悉皆啼泣。童子。时智力王先有亲属命终生天。于王梦中现面劝化。而作是言。此比丘病。要须未交童女新血洗之。亦用涂疮。复取其肉煮之为羹。以种种味而调和之。与饭共食乃可除差。若不得此药定难可起。尔时智力王见如是梦。觉已至明。即从卧起入于后宫。集诸宫人具说斯梦。我见是事谁能施此病比丘药。令我善知识说善道者而得除愈。童子。尔时一切内外宫人婇女都无堪者。童子。尔时智意。于父王所闻是语已。知病比丘须如是药。闻已欢喜身心踊悦。作是思惟。如父所言。我今此身未曾交合。施其尊者新血肉等。我于宫内最为幼年。于此法师阿阇梨所深生敬重。身口意净求无染智。以身肉血施无著法师。持己身肉以种种味而调和之。我应为此病比丘药。令我大师病苦消除得起平复。尔时智意。即持利刀深心住法。割身股肉其疮血流。持此新肉调种种味而作羹臛。以金碗盛取身上流血。即奉王。敕唤病比丘来入宫内于父王前置席令坐。血洗疮已又用涂之。复持此肉调以种种其余胜味而作美食。为获福故奉施法师。时彼比丘。不知不觉不疑有过。即便食之。是病比丘食此食时患苦即除。尔时法师病苦除已身安快乐。而为智力王。说胜妙法。为求是三昧故。令此宫内一万三千诸婇女等发于阿耨多罗三藐三菩提心。尔时智力王。即便说偈。问其女曰

  汝于何处而获此　　新好人肉及以血
  能为病者作美膳　　令是比丘得安乐
  遣谁何处杀何人　　乃获得斯胜好肉
  以诸异味共和合　　复得净血而洗涂
  法师食于此食时　　并用新血洗涂疮
  能除如是大恶患　　令彼尊者获喜乐
  于本亲属天神所　　我从梦中闻是言
  若能得于如是药　　乃可除彼比丘病
  要以人身新出血　　涂洗法师毒恶疮
  调和人肉令香已　　而为彼食故奉献
  比丘但用此方者　　即时病患必消除
  惟有斯药堪救疗　　不假余法王速办
  我觉寤已从卧起　　即入后宫说是言
  一切宫人闻此语　　悉皆默住无堪者
  吾时复告宫人言　　颇有能为如此事
  舍己身分新血肉　　和以种种余美味
  用斯药食奉施彼　　复以净血而洗涂
  法师比丘黑恶疮　　此方乃可得痊愈
  若不以于如是药　　疗治比丘恶疮者
  法师必当便死殁　　正以阙于此方故
  是时宫人闻斯语　　咸皆默然不复言
  无有能为此惠施　　如是血肉之方药
  乃至一切三界人　　都无能舍自身肉
  宫中一一普遍告　　寂然无有一言堪
  我心敬重是比丘　　众人咸各爱自身
  以其恋着己身故　　不能割舍自肉血
  善哉语我何处得　　我时闻已心欢喜
  闻父尊重胜妙言　　其心勇猛不怯弱
  智意童女报父曰　　愿父净心赐垂听
  于己自身不爱恋　　亦不计着于我想
  能以勇猛舍自身　　为求无上菩提故
  惟愿父王更赐听　　访求人肉了不得
  是故便割自髀肉　　调以众味奉法师
  不杀他人非死肉　　割身为作广利益
  比丘既得免患苦　　我亦当获无量福
  王即问汝割身时　　不甚为于苦逼恼
  汝速备药自涂疮　　勿令身将受大苦
  闻其父王愍念言　　惟愿大王复赐听
  闻已深思正法行　　业果如是不思议
  我从父闻天所言　　于己身命不顾恋
  以信敬心而奉施　　是故自舍新肉血
  以己身分作利益　　得除比丘毒恶病
  我今既为无量福　　以不坚身易坚身
  其女复作如是言　　惟愿父王更少听
  闻于实法愿受持　　观彼业果不思议
  往昔造于不善业　　众生由痴堕恶道
  身肉销尽还复合　　是故业报难思议
  初时惟有形骨锁　　念顷身肉还更合
  况复造作善业者　　随心所欲宁不得
  虽割身肉初不痛　　其疮流血亦无苦
  若割一切身分时　　思念法故无疮处
  我于正法深爱乐　　是故割肉而奉施
  一切有为犹如幻　　身疮还合亦如本
  譬如优昙钵罗花　　经无量劫或能现
  比丘法师亦如是　　阎浮提中时一见
  犹如阎浮金聚光　　若有观者无厌足
  法师实意亦如是　　天人瞻仰无有厌
  喻若饮于清冷水　　热时能去燋渴患
  比丘法师亦如是　　能除众生诸渴爱
  我舍股肉奉法师　　并施己身新净血
  除彼法师四大苦　　佛所叹者我已作
  圣者成就相应德　　及持如此胜实定
  我已供养彼比丘　　愿斯福善得成佛
  如香芬馥甚可乐　　随顺时香胜栴檀
  妙香普熏无不遍　　持戒定者亦如是
  犹如须弥最端严　　遍照十方殊可爱
  光耀地上及虚空　　持戒法师亦如是
  若人清净深信乐　　建立最胜妙宝塔
  复有余人来敬养　　转增造者最胜福
  法师说者亦如是　　我以净心令安隐
  割舍自身新肉血　　我今已造正法塔
  若有塔庙垂欲倒　　智者扶令不倾动
  复有人来供养塔　　能令扶者获胜福
  比丘知法塔亦然　　我以良药除彼患
  此能演说胜妙法　　安置众生无上道
  法师比丘若殒殁　　斯法云何而得闻
  父王当知比丘丧　　即便失是三摩提
  法师亦如净妙灯　　疗治众生烦恼闇
  安住广大三摩提　　救济恶道诸群生
  比丘所行不可测　　恒常安住于大心
  决定句义已善学　　诸恶异论不能坏
  于其无量亿劫中　　永不复受女人身
  如佛所说上敬法　　我于法师已恭敬
  其佛世界如恒沙　　满中宝物奉如来
  余有净心施足指　　此福于彼最为胜
  如是女人死灭后　　便得见于千亿佛
  悉于彼佛得出家　　受持如是胜三昧
  于诸两足尊佛所　　及般涅槃最后时
  如是一切常出家　　佛子清净无秽染
  亦于灯明如来所　　彼佛法中修梵行
  我时得转于女身　　为大法师说胜法
  智力王者弥勒是　　恒常勇猛护持法
  法师即是然灯佛　　昔王女者我身是
  能舍身肉无顾吝　　供养功德自在者
  恒常远离谄曲心　　为求如是三昧故
  见彼比丘病苦逼　　尔时所有啼泣者
  一切皆获不退地　　毕竟永离诸恶趣
  彼人无复众恼逼　　亦离谤法及病苦
  五根具足不残缺　　心亦无有诸忧刺
  一切端严皆殊妙　　功德威神常炽盛
  百福庄严三十二　　皆由供养病者故
  彼于我法悉出家　　于其后代末世时
  若能持我正法藏　　彼当得见千亿佛
  受持恭敬我法者　　是为摄持菩提种
  广能利益诸众生　　当得见于阿閦佛
  闻我行胜菩提行　　便得获于圣所爱
  一切本生庄严事　　奉胜供养诸如来
  比丘多闻持禁戒　　见已净心而奉事
  复能远离诸恚慢　　恒为最胜大福故
  速离一切嗔慢已　　供养我子护法者
  无量亿劫离闇冥　　终不坠于恶道苦
  诤心毕定堕恶趣　　虽持禁戒及多闻
  供养诸佛广行施　　兰若禅等莫能救

尔时长老阿难。从座而起。偏袒右肩右膝着地。合掌向佛而作是言。世尊。我于如来应正遍知所。少有咨问。愿佛听许。随问为说。尔时佛告阿难。汝归本坐。如来应正遍知。恣汝所问。我为汝说。令汝心喜。尔时长老阿难白佛言。世尊。唯然受教修伽多。唯然受教婆伽婆。已蒙听许。于是阿难。即便謦欬而作是言。世尊。何因缘故。余一一菩萨行菩萨行。遇截手足及以耳鼻。或挑两目割其身分。于种种苦悉皆忍受。而不退转于阿耨多罗三藐三菩提。作是问已。佛言。阿难。汝若知我为阿耨多罗三藐三菩提故备受苦者。汝尚不堪兴意欲言。况能发问。阿难。假使有人从足至顶烔然炽焰。复有余人往诣其所。而作是言。丈夫可来。于此炽然不灭之身与五欲合。随意所受歌舞戏乐。佛言。阿难。于汝意云何。是人不灭炽然身火。随意所受歌舞戏笑五欲乐不。阿难白佛言。不也世尊。佛言。阿难。是人未灭身火或可能受五欲之乐歌舞喜戏。如来不尔。往昔行于菩萨行时。见三恶道受苦众生。及诸贫苦终无悦乐。阿难。若过去菩萨修菩萨行时。成就不缺戒不穿戒不尤戒不杂戒不取戒不动戒不浊戒不坏戒不浅戒不现相戒不相违戒正直戒如要誓戒摄众生戒。阿难。如是成就诸戒菩萨摩诃萨行菩萨行。终不逢遇截手刖足割耳劓鼻斩首挑目。及余身分亦不受于种种诸苦。速得阿耨多罗三藐三菩提。阿难。乃往过去阿僧祇阿僧祇劫广大无量不可思议不可称不可量无有分齐。彼时有佛。号曰宝莲花月净起王佛如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。阿难。彼时宝莲花月净起王佛。寿命九十九亿那由他百千劫。彼于一切日月时中令九十亿百千众生安住佛法而不退转。阿难。彼时宝莲花月净起王如来应正遍知。般涅槃已正法灭后。末法之中于此修多罗。无量众生而厌恶之。无量众生而远离之。无量众生而违背之。无量众生而弃舍之。大可怖畏时。大厄难时。不雨时。若多雨时。非时雨时。饥馑时。邪见时。求外道语言时。恶兽夜叉时。雷电霹雳时。坏佛菩提时。有七千菩萨。于城邑王都聚落人民。从此而出。至普贤林中依彼而住。与善花月法师俱。时彼比丘为彼众说陀罗尼法门。阿难。是善花月法师。于一时中独处静坐。以天眼界清净过人。见多亿菩萨殖诸善根于余佛世界没而来生此。彼若得闻是陀罗尼法门。便得不退转于阿耨多罗三藐三菩提。若不得闻此陀罗尼法门者。即便退失阿耨多罗三藐三菩提。于是善花月法师。作是念已。即从三昧起。往诣彼大菩萨众所。到彼众已而作是言。善男子。我今欲诣城邑聚落。而为众生演说法要。尔时大菩萨众白善花月法师言。我等一切诸菩萨众。不乐仁者从此林出向彼王都城邑聚落。何以故。有无量我慢比丘比丘尼优婆塞优婆夷。于像法时喜夺人命。尔时善花月法师白菩萨众言。若我护惜其身命者。则不能护去来现在诸佛法也。尔时法师。即说偈言

  恒常不住于我想　　乃能护持如来法
  诸佛广大胜菩提　　于恶世中能显示
  若离一切取我想　　亦离众生及寿命
  于诸色声香味触　　能速离者护佛法
  若供百亿那由佛　　清净信心施肴膳
  亦施灯鬘及幡盖　　至于恒沙多亿劫
  若于正法衰末世　　如是佛法欲灭时
  于一日夜能护法　　如是功德胜于彼
  我为人中圣师子　　正法灭时置不护
  不得名为供养佛　　又亦不名敬导师
  汝等安乐自利益　　善自将护于己身
  于正法律莫放逸　　应常安住修慈行
  护持正戒而不杂　　清净皎然无垢秽
  便为供养一切佛　　所有过现诸如来
  施胜法宝恒修忍　　静处习定善调柔
  离诸斗诤行妙因　　往诣城邑救众生
  大智胜仙将欲下　　或有悲泣或顶礼
  愿观林树香可爱　　智者莫去救我等
  往昔导师具十力　　诸根寂静善调柔
  诣彼山林闲寂处　　趣于无上胜菩提
  又能善行菩提因　　修集福德及智慧
  住林随顺而学彼　　大圣威德愿勿下
  汝身相好特微妙　　头发绀青甚可爱
  皮肤光丽如金色　　辉赫照曜于大地
  眉间毫相殊可爱　　犹如珂贝鲜白光
  勿令余人起妒嫉　　国主大臣或夺命

阿难。尔时善花月法师。即于彼菩萨众。而说偈言

  所有过去诸如来　　一切种智漏尽者
  悉皆利益于三有　　证于无上胜菩提
  为求菩提修胜因　　积集福德及智慧
  习学彼故常修行　　为欲救济众生故
  一切右绕智神仙　　头顶接足而敬礼
  恋仰叹息皆呼嗟　　高声悲叫悉号切
  或有从高而坠堕　　闷绝犹如大树倒
  不以彼言便退转　　福仙为利诸众生
  仙持衣钵欲辞去　　犹如雄猛师子王
  都不顾眄于得失　　以其安住法性故
  勿令我止山林中　　损减众生诸善根
  彼便往诣胜城邑　　为欲利益众生故

阿难。尔时善花月法师即便往诣城邑村落。为诸众生而应说法。是比丘于清旦时。令九亿众生于阿耨多罗三藐三菩提住不退转。然后次第游行。至彼珍宝王城。于毕钵罗树下坐。时彼比丘夜坐到明入其城内。令三十六亿众生于佛法中得住不退转。尔时比丘一日不食。不食已遂出王城。诣佛爪塔所。一日一夜伫立恭敬。时彼比丘复至明旦。到第二日犹故未食还复入于珍宝王城。令二十三亿众生安住佛法得不退转。于第二日不食已复出王城。诣佛爪塔所日夜伫立。夜分尽已暨于清旦。到第三日仍故未食。还入王城。安置九亿百千众生于佛法中住不退转。第三日不食已复出王城。至佛爪塔所日夜伫立夜尽到明。至第四日犹故未食。还复入彼珍宝王城。安置九十百千众生。住于佛法而不退转。于第四日断食出城。诣佛爪塔所。日夜伫立夜尽至晓。到第五日犹故未食。还入王城。安置一切大王宫内及彼城邑聚落人民。于佛法中令不退转。第五日不食已复出王城。诣佛爪塔所。日夜伫立夜尽至明。到第六日仍故未食。令王千子于阿耨多罗三藐三菩提住不退转。第六日不食已还复出彼珍宝王城。诣佛爪塔所。于其日夜伫立恭敬夜尽到明。至第七日犹故不食。诣王城门。尔时有王。名勇健得。时王从后宫出升于金车。白银栏楯胜妙栴檀以之为辕。毗琉璃为轮上张幡盖。宝幢庄饰宝树严列。诸缯罗网弥覆车上垂众绢叠。有八百童女执持宝绳而牵宝车。其女端正具众妙色。愚者爱乐非智人也。有八万四千刹利豪族侍卫于后。复有八万四千婆罗门豪族及八万四千长者豪族悉皆侍从。亦有五百玉女。升于种种宝庄严舆在王前行。彼女俱时见是比丘。于阿耨多罗三藐三菩提获不退转。六百八十万宫人悉见是比丘。皆于阿耨多罗三藐三菩提得不退转。尔时众人皆脱璎珞及宝革屣。偏袒右肩右膝着地。咸皆合掌向彼比丘。作礼恭敬在前而立。尔时女人宿殖善根之所熏资。即下宝舆。偏袒右肩整理衣服。右膝着地。合掌敬礼彼比丘已。而说偈言

  今日威光遍照耀　　于斯珍宝王都城
  由是比丘入城故　　众人咸各住瞻仰
  断除一切爱欲过　　亦离嗔恚及愚痴
  嫉妒妄想众结缚　　一切悉皆能尽灭
  是时勇健得大王　　当尔出游无人观
  儿等及余诸眷属　　咸皆无有从王者
  比丘处彼大王众　　端严殊特无有比
  犹如十五圆满月　　一切众星所围绕
  身如庄严真金像　　复加工匠所莹饰
  犹若树王妙花敷　　比丘端严亦如是
  又如帝释大威德　　千眼天主游升空
  须弥山顶忉利王　　比丘入城妙亦然
  譬如梵王处梵众　　又似化乐天王主
  欲界夜摩甚端严　　比丘入城妙若斯
  如日照耀于虚空　　千种焰光除幽冥
  遍照一切诸十方　　比丘入城妙亦然
  无量劫来广行施　　恒常护戒无秽杂
  修于忍辱世无伦　　以相严身妙如是
  能起精进圣所赞　　勇猛胜心修四禅
  起智断于烦恼网　　是故比丘照世间
  佛雄无比人中上　　过去已澍胜法雨
  未来现在亦复然　　是彼法王之真子
  愿此比丘常无变　　其色光照一切世
  见汝威德及闻声　　映蔽王威都不见
  汝自己身证于法　　受行佛教游世间
  我等愿舍此女身　　亦当得如彼比丘
  彼女一切皆合掌　　说偈以散严身具
  胜妙金鬘珠璎珞　　耳珰及以颈金锁
  势若轮王观大地　　游四天下起子想
  国王刹利四姓等　　于彼均心无憎爱
  比丘已学陀罗尼　　分别根力觉正道
  犹彼满月处众星　　亦如日轮光照耀
  归命十力调伏者　　若人百劫赞不尽
  无量千亿多劫说　　不能尽其一毛德
  若转法轮智慧句　　微细无垢难见法
  沙门魔梵婆罗门　　敬礼医王无比子
  女说偈已皆欢喜　　地散珠金布妙衣
  髻珠璎珞直百亿　　施彼比丘为菩提

尔时勇健得王作是念。此诸宫人心皆变异违叛于我。云何知也。悉脱臂印及珠璎珞。偏袒右肩右膝着地。于此比丘合掌作礼。时勇健王。见善花月颜容端正。自顾形貌不如比丘。寻即惊怖恐夺王位。极大嗔怒。时彼比丘住于王道。吹尘入目视瞬动睑。时勇健王作如是念。比丘染心着我宫人瞬眼期会。谁有能杀是比丘者。尔时勇健得王具足千子侍从其后。便诏儿言。汝今可断是比丘命。其王千子为比丘故不受王教。王作是念。儿等尚不受我教敕。我今独一而无伴侣。谁复能杀是比丘也。时勇健王有旃陀罗。名曰难提。常令杀戮毒害凶暴无所顾惜。王见难提欢喜踊跃。必能为我杀是比丘。寻时敕唤。时彼难提即诣王所。王语之言。汝今能杀是比丘不。若能杀者当重封赏。唯然大王。我当奉敕随王所遣我能杀之。即于是日便断其命。王告难提汝应当知今正是时。宜执利刀截彼比丘手足耳鼻。以其染心看我宫人。当以铁钩挑出其目。尔时难提。即受王敕手执利刀。割截比丘手足耳鼻并挑两目。王杀比丘已寻诣园林。是时众人悲号懊恼。还复入于珍宝王城。尔时勇健王。七日之中在于园苑。心无悦乐都不喜戏亦不娱乐。过七日已。从园而出还来入城。于其王路见此比丘。死经七日弃之于道。七日之中形色无变。尔时勇健王便作是念。比丘死来经于七日身色不异。于阿耨多罗三藐三菩提。定得不退转无有疑也。我造恶业。必堕地狱受苦不久。作是念时。有八万四千诸天。在于空中一时同声。如是大王。如汝所念如汝所言。此比丘者。真是不退转于阿耨多罗三藐三菩提。王闻是语惊怖战悚。身毛皆竖心生悔恨。尔时勇健得王。忧愁苦恼心悔恨已。而说偈言

  吾舍王位及城邑　　金银真珠摩尼宝
  愚痴无智恶业者　　我持利刀当自杀
  昔时善花月法师　　三十二相而庄严
  入于王城光普照　　犹如满月星中王
  我为爱欲所惑乱　　婇女围绕出城游
  升于宝车刹利从　　端正妙眼而来至
  女见比丘皆欣悦　　咸以喜心散金鬘
  一切女人皆合掌　　说偈歌叹彼比丘
  我时娱乐出游观　　刹利围绕乘宝车
  遇值端正妙眼人　　是大威德如来子
  吾时见彼起恶意　　嫉妒嗔恚生害心
  以见比丘入王城　　众女睹之欣喜故
  光明遍照于四方　　如月得出修罗口
  众人皆发于大声　　婇女见之悉欢喜
  我昔出于粗恶言　　普皆告敕其千子
  速杀比丘为异段　　斯是我之大怨家
  一切童子悉持戒　　怜愍爱念是法师
  咸皆不受我教敕　　吾时心怀极忧恼
  见是比丘持净戒　　智慧相应如慈父
  我时嗔心遣令杀　　不虑阿鼻及后悔
  时见难提住王路　　毒害与人作苦恼
  我为恶教敕彼人　　截此比丘如花鬘
  普贤林处甚端妙　　众仙瑧萃香芬馥
  彼诸大众失法师　　犹如一子失其母
  比丘可起诣贤林　　以广利益诸人众
  汝今既入此王城　　彼众将至大悲泣
  妙花幢幡列在右　　左厢端严亦复然
  以诸妙衣布道路　　比丘速起说妙法
  汝入王城已经久　　彼众必当大悲哀
  于彼佛法未尽时　　不令断于汝命根
  假使有人大威神　　广名流布遍诸方
  具足势力回大地　　悉皆映蔽三千界
  解脱苦箭离忧患　　得圣欢喜相应法
  彼若见闻尚生恼　　况诸世间不荒迷
  花月法师如山王　　三十二相以庄严
  喻若众女争花鬘　　俄尔分析作异段
  我造尤重不善业　　堕彼阿鼻无能救
  于诸佛所极远离　　以其割截比丘故
  非子诸亲能救我　　辅相诸贵及僮仆
  我既造于重恶业　　是等众人莫能救
  过去未来一切佛　　及今现在十方者
  十力导师离烦恼　　心如金刚我归依
  见彼比丘作异分　　诸天悲泣悉号叫
  往告彼诸菩萨众　　花月比丘为王杀
  聪明利智法师者　　具大威德名遍闻
  安住陀罗尼菩萨　　今在王城而被杀
  经无量劫广行施　　护戒不动无秽杂
  能修忍辱无比者　　今在王城而被杀
  无量劫来常精进　　增上胜心修四禅
  起智能断烦恼者　　今在王城而被杀
  弃舍一切于身爱　　亦不顾恋其寿命
  从彼普贤林中出　　今在王城而被杀
  彼林大众入王城　　高声悲叫悉号泣
  见此比丘身数段　　一切闷绝而擗地
  是诸比丘启王言　　大王法师有何过
  持戒无缺大名称　　能知宿世无边事
  于彼总持得究竟　　善解世间悉空寂
  为诸众生显无相　　弃舍一切诸愿想
  演说微妙音可爱　　诸根寂静善调柔
  了达过去宿世事　　超出一切诸世间
  当得为佛自然智　　于彼世间最希有
  净眼明见无暗障　　是谓慈心所照瞩
  贪爱淫欲甚鄙秽　　能生苦恼丧天趣
  习欲之人离多闻　　名为损减智慧者
  媅着爱欲为盲人　　便能伤害于父母
  亦复能害持戒者　　是故应当弃舍欲
  大王若习于爱欲　　便失威德胜自在
  趣向尤恶地狱中　　生于大怖极苦处
  杀害聪慧胜法师　　造作如是重恶业
  若欲志求菩提者　　应当远离如是恶
  胜妙色声香味触　　其心勇猛能弃舍
  身意皆空犹如幻　　眼耳鼻舌亦复然
  修习施戒无伦匹　　忍辱精进亦如是
  已到禅定智彼岸　　堪能利益于众生
  一切世间诸天人　　能以慈心观如来
  彼眼能除大闇冥　　悟解最胜上菩提
  欢喜信心舍楼阁　　象马车乘及床敷
  一切辇舆牛羊等　　国界城邑诸村落
  弃舍王位并金银　　真珠颇梨及珊瑚
  头目妻子悉能施　　为求无上菩提故
  欢喜供养无有比　　妙花涂香及末香
  种种诸幡胜幢盖　　美妙歌音众伎乐
  于诸有中离愿想　　了知三界悉空故
  是以十力相庄严　　光明遍照于十方
  色欲二界而不着　　及以无色亦复然
  若住菩萨总持者　　脱舍三界如蛇皮
  无有我想众生想　　亦无男想及女想
  彼修梵行无秽杂　　菩萨安住总持故
  有事无事想悉无　　安不安想亦复然
  非非数想非数想　　以住菩萨总持故
  非有有想悉皆无　　非有命想众生想
  非有村想及城想　　菩萨安住总持故
  非非贪想非贪想　　非非嗔想无嗔想
  非非痴想非痴想　　以住菩萨总持故
  于其诸根及以力　　禅定道品皆不着
  悉能弃舍于三有　　菩萨安住总持故
  不为贪嗔之所染　　亦无痴乱谄曲心
  见佛十力设供养　　智者不悕生天处
  从他闻于深妙法　　不起一切诸疑惑
  譬如器盛清净油　　尽无尽相理亦然
  正以贪恋故生爱　　此则名为大烦恼
  亦以嗔嫌故起憎　　斯则名为恶恐怖
  智者远离此二边　　是谓能趣胜菩提
  得为十力人牛王　　出过一切诸世间
  悉舍一切内外事　　安住实际法性中
  护持禁戒善清净　　无穿无缺无秽浊
  彼于净戒无间杂　　亦复无其羯磨法
  智人弃舍于二边　　能悟无上大菩提

月灯三昧经卷第八月灯三昧经卷第九

        高齐天竺三藏那连提耶舍译

尔时世尊。即说偈言

  我于往昔修行时　　为王号曰勇健得
  尔时有城名珍宝　　彼王出城诣园林
  乘驾宝车遇比丘　　端正殊特甚微妙
  三十二相以庄严　　光明普照于十方
  善花月名遍诸域　　安住慈悲能利益
  为救众生故入城　　功德威势极端严
  我时颜貌不如彼　　遂起增上妒嫉心
  爱欲媅荒所缠结　　恐彼比丘夺王位
  昔具千子为眷属　　乘驾宝车从我后
  种种宝冠自庄严　　行如忉利诸天子
  于彼子中五百子　　悉着妙宝摩尼履
  宝冠璎珞自严饰　　金网弥覆于车上
  婇女眷属有八万　　一切端妙悉严丽
  升于宝舆见比丘　　端正犹如须弥山
  彼见悉皆如父想　　各发无上菩提心
  从彼受于净梵行　　脱胜璎珞散比丘
  我寻起上嫉妒意　　便生嗔怒秽浊心
  豪富惑乱敕子言　　可杀我前立比丘
  诸子闻父教敕已　　深怀忧恼白父曰
  愿王勿作如是语　　我终不能杀此人
  若有割截我身分　　经于恒沙多亿劫
  终不能杀是法师　　以从彼发道心故
  于彼尊所发是心　　愿我得佛人中胜
  趣菩提者不为恶　　我等悉是佛日子
  王闻诸子如是语　　即敕奴言唤旃陀
  速呼魁脍杀比丘　　在我宫人前立者
  寻时将于杀者来　　号曰难提极暴恶
  手执利刀而鉴治　　截此比丘为八分
  比丘被斩身无血　　割处流出千种光
  亦有功德吉祥轮　　是文肉里炳然现
  作斯尤重恶业已　　我时为戏诣园林
  一切歌舞都不乐　　思念花月法师故
  于时匆速出彼园　　还来归入珍宝城
  于是乘车诣其所　　到彼割截比丘处
  即时空中闻恶声　　无量那由天号叫
  咸言恶王造重业　　死堕阿鼻受极苦
  王时闻彼诸天音　　心怀忧恼大怖畏
  我为无量重罪过　　以杀善花比丘故
  如来具足无量智　　是彼最胜真佛子
  诸根调柔心寂灭　　我为爱欲故杀彼
  若有能持如来法　　于正法藏灭坏时
  能于世间然智灯　　我为欲故杀是人
  于诸世间为大医　　疗治众生烦恼病
  复以甘露令转下　　为爱欲故而杀彼
  受持导师胜法藏　　黑闇众生为灯明
  持陀罗尼法王者　　我为欲故而杀彼
  为世演说胜妙法　　甚深微细难可见
  显说趣于道场路　　我为爱故杀彼人
  其智清净无秽杂　　凝静寂灭恒在定
  为爱所盲遂便杀　　欲是苦因应弃舍
  过去未来所有佛　　及今现在人中尊
  功德无量如大海　　一切合掌归命彼
  此死趣恶阿鼻狱　　于彼无有能救者
  不爱果业既自造　　正由杀害胜法师
  咄哉恶心造苦业　　咄哉王位自傲慢
  此处究竟无坚实　　当舍一切而独去
  初无欲染修净业　　悲心爱语真佛子
  独为世亲离诸过　　我善花月何处去
  呜呼圣者具忍财　　呜呼妙色德相应
  无谄戏论功德聚　　汝今舍我何处去
  我今始知大仙言　　世间为欲之所坏
  身心热恼恶道因　　如是知已舍欲行
  此死趣恶地狱中　　无有能得救济者
  造于极重之恶业　　正由害彼比丘故
  舍怖疲劳王位处　　奉持禁戒修梵行
  我今为彼自在者　　欢喜净心造大塔
  为供无恼智慧人　　智慧之藏惭愧者
  勿令我堕三恶趣　　亦离恶名及讥毁
  妃后宫人诸亲戚　　最胜辅相及僮仆
  刹利长者并诸官　　王时哀泣向彼言
  汝等为我速具办　　种种胜妙诸香木
  名衣上服及苏油　　俟用烧此比丘身
  汝今于斯速积集　　一切胜妙众香薪
  随时栴檀沉香汁　　苏卑力迦及龙脑
  百千衣服苏油涂　　悉皆缠彼尊者身
  我以增上信重心　　种种供具而供养
  闻彼大王教敕已　　第一辅相城中民
  以诸香油涂香木　　种种胜妙众香末
  诸末香水而洗之　　复用众香涂其身
  以苏油衣缠彼体　　置于此身香[卄/積]上
  古昔牟尼尊妙躯　　舍利三斛有六斗
  彼王造作胜妙塔　　种种供养恒礼拜
  涂末香鬘百种赞　　悬诸妙铃及幢盖
  妃后宫人并子孙　　从此出城而往彼
  王于一日三供养　　然后乃从塔所还
  胜妙花鬘以供养　　宝幢幡盖而庄严
  正以痴故造众罪　　于彼塔所悉忏悔
  乃经九十五亿岁　　恒常忏悔不疲倦
  智慧所摄胜清净　　坚持禁戒无缺漏
  日夜长受八戒斋　　清净护持不毁犯
  王为爱欲所缠蔽　　自身造作不善业
  身坏命终堕地狱　　在于极苦阿鼻中
  从昔以来不值遇　　九十五亿诸如来
  于其九十五亿劫　　尔所世中常生盲
  六十二亿那由劫　　虽得眼根还复坏
  又于一亿那由生　　设令得眼还复失
  亦复恒被截手足　　及以耳鼻唇舌等
  人中经亿那由劫　　诸余生处亦如是
  其王造作无量恶　　于诸世间恒受苦
  若有欲得安乐者　　念已莫作少恶业
  其王虽复忏先罪　　而不得免昔所作
  造斯如是恶业已　　死后当堕阿鼻狱
  斩截身首及四支　　亦复割耳而劓鼻
  挑其两目不可算　　无量亿劫为欲故
  广造恶业酬尽已　　后自剜身施他人
  所谓斩头并手足　　舍王及子为菩提
  所爱之妻多财产　　宫人婇女象马等
  车乘船舫众妙宝　　无量亿生为道施
  勇健得王我身是　　彼昔千子贤劫佛
  莲花上佛花月是　　魁脍即是寂王佛
  宫人妃后及城民　　亲戚知友并仆使
  胜妙刹利与城主　　尔许众人我眷属
  若有于彼持禁戒　　以信敬心供养者
  一切悉皆般涅槃　　以好心故证菩提
  童子我昔无量劫　　得见离垢无恼佛
  修于胜上菩提行　　往昔尚受如是苦
  若有菩萨住总持　　善修慈行安不动
  彼终不堕诸恶处　　供养离垢无恼佛
  若欲得佛为法王　　三十二相而庄严
  应当护戒无秽动　　说法不断住总持

是故童子。若菩萨作是念。我今云何安乐而得阿耨多罗三藐三菩提耶。彼诸菩萨应当安住净戒之聚。于一切菩萨所起于师想。尔时世尊。而说偈言

  若有菩萨住戒聚　　以利益心行菩提
  彼人速往可乐刹　　能获上忍为法王
  是以心和安不动　　恒常造作可爱业
  然后得见多佛日　　速得菩提离疑网
  闻我如是最胜教　　见诸比丘持净戒
  无谄曲心而奉事　　然后不久得是定
  若以恒沙诸伏藏　　悉以七宝满其中
  彼藏如是极广大　　犹如无量恒沙刹
  若有菩萨乐惠施　　于其日夜常无间
  勇猛布施不暂停　　经于无量恒沙劫
  若有闻此三昧者　　便持一切牟尼藏
  此为无量福德聚　　过于前施难思议
  如此福德广无边　　能令灭于世间苦
  是为最上功德聚　　比于施福广难量
  随顺菩提第一藏　　智慧菩萨能受持
  若有持是三昧者　　名具大财胜菩萨
  是为佛法多闻海　　彼人福德难尽边
  于此胜妙难思法　　便名菩萨真护持
  若有能说寂灭定　　彼人菩提便增长
  惟除世师调御士　　具足大悲自然智
  能获无量诸功德　　福德成就转增上
  于其三千大千界　　无有能与其比者
  余人福德无与等　　智所赞智亦复然
  若人闻是三昧者　　有能受持而读诵
  为求诸佛胜菩提　　如是辈人乃与等
  出生多闻犹如海　　彼人福德不可量
  受持读诵此三昧　　如是之人所摄福
  童子若福是色者　　一切世界莫能容
  是故童子若菩萨　　若欲供养一切佛
  过现未来清净者　　应当受持是三昧
  此是诸佛胜菩提　　童子汝当信我言
  如来所说无有异　　我等诸佛言不虚
  昔于难思百劫中　　我为是故消渴身
  常修最妙菩提行　　为求如是胜定故
  是故汝应受法藏　　那由他经从斯出
  此福聚广不思议　　以能获得诸佛智
  一切众经此为首　　出生无量诸善业
  恒常无畏说是经　　彼法边际不可得
  碎坏三千以为末　　或可能知诸尘数
  常说难思百千经　　无有能得测量者
  此佛刹中诸众生　　出入气息犹可知
  菩萨常所演说经　　无有能知其畔际
  若佛刹土如恒沙　　其中六趣诸群生
  有能测量其心数　　无有知彼所说经
  无量诸亿世界刹　　彼界大海河池沙
  此诸沙数可算知　　无能知彼所说法
  析一毛端为百分　　可以渧数多亿刹
  所有一切诸水聚　　彼诸言音不可知
  过去无量亿劫中　　所有一切诸众生
  其身尘数犹可算　　不能知彼所说经
  十方一切诸众生　　彼之音声可算知
  其所演说不断绝　　不能知彼修多罗
  言词句义已善学　　复能演说一切法
  广大捷利之智慧　　了知实法并问答
  智慧通达深广义　　应常知心不思议
  悉知音声自体性　　是故言说无挂碍
  名为无碍大法师　　为世说法无所著
  问答解释已善习　　了达第一义谛故
  于一句中亿论释　　不思议说无滞着
  学于无碍之句义　　处众演说无拥滞
  若有常住此三昧　　成就无畏不动转
  已得法力行胜行　　能利无量亿众生
  犹如须弥安不动　　诸有猛风莫能坏
  法师比丘亦如是　　一切诸论无能异
  三千大千世界刹　　其中所有诸山等
  一切风吹或动摇　　比丘住空莫能动
  若能与空恒相应　　是佛决定所住处
  若人定知诸法空　　一切异论无能胜
  诸余邪说不倾动　　一切外论无能坏
  无有侵陵毁蔑者　　由说如是寂定故
  彼人穷尽于空法　　恒常安住无量智
  于一切法无有疑　　持是最胜三昧故
  诸力道品得不难　　神足无碍辩才等
  及获胜通亦复然　　受持读诵是经故
  死此生彼不为难　　能见最胜无量智
  不思议亿那由佛　　持是经者悉得见
  于斯一切诸佛所　　得闻如是离垢定
  成就最胜相应智　　能到四种辩才岸
  于诸三千大千界　　从其下际至有顶
  诸天可爱光摩尼　　及以七宝悉充满
  十方无量诸佛刹　　下从大地至有顶
  阎浮提金皆充满　　悉以此宝奉牟尼
  一切世间所有宝　　经无量劫用布施
  奉施如来恒不绝　　深信为求菩提故
  若有比丘爱乐空　　一念合掌而礼佛
  比前广施福德聚　　施福不及迦罗分
  若人得彼广多物　　信心为福故行施
  为求无等佛菩提　　我知世间已校量
  若人于此三昧所　　闻已受持四句偈
  是人所集之功德　　前福百分不及一
  最胜菩萨行布施　　未能速得无上道
  若有闻是胜宝定　　彼速得于上菩提
  假使得于珍宝藏　　遍满无量恒沙刹
  种种宝物悉充满　　菩萨不以为富足
  若断渴爱修功德　　又能得是三昧者
  便具一切诸资生　　库藏盈满备大财
  设令获于四天下　　智者于此不为喜
  若得如斯离垢定　　欢喜踊跃利众生

尔时弥勒菩萨摩诃萨被于甲胄。便赞叹此三昧利益。亦为当来菩萨受持读诵得欢喜故。助其势力。而说偈言

  彼彼能持智人法　　功德威势救护者
  亦于诸佛能受持　　广大胜妙之法眼
  末世恶时多贪嗔　　舍不放逸常放逸
  实义满足胜经典　　谁有能得受持者
  彼彼戒定忍闻财　　善学威仪而庄严
  爱乐法智解脱树　　能被惭愧胜上服
  持大智慧乐出离　　是为大地法山王
  观于世间无导师　　为彼趣诣佛菩提
  彼彼调伏心寂灭　　是人趣向一切智
  不调众生令调伏　　是一切智最胜子
  自证解脱令他到　　于爱枝条而得脱
  于常放逸睡众生　　便能令彼得觉悟
  彼彼恒乐善调伏　　亦常喜乐于法施
  不与一切妒嫉俱　　好行惠施无爱吝
  见彼逼切贫众生　　常令充足资生具
  是满功德第一道　　智者一切恒修习
  彼彼胜妙大法鼓　　以欢喜心而击之
  断除疑网解妙法　　智慧坚固如金刚
  住胜圣法处众中　　能知众生心乐欲
  演说最上甘露法　　所谓胜要修多罗
  彼彼自住胜神通　　能施世间最胜眼
  遣除痴闇犹如日　　能生智慧亦如矿
  显示真实除怖畏　　增上智慧修禅定
  彼说最妙微细法　　是名寂灭胜出离
  彼彼闻持智人敬　　建立信义增上福
  能知世间胜法藏　　恒常宣说美妙言
  善巧言语达仪式　　是法灯明之所依
  常以善心利众生　　修行最上微妙法
  彼住法道离尘染　　及以润益寂静信
  以法教化诸世间　　得为最胜大法王
  能为无上之法尊　　住于第一上恭敬
  恒常护持妙正觉　　随顺转于胜法轮
  彼彼愚痴自纵者　　睹见如是恶众生
  见心惑乱趣崄道　　临恶趣门难越度
  兴大慈悲清净心　　起已能除世间苦
  演说最胜微妙道　　谓彼八正之胜路
  是为彼法广坚固　　造作无上胜法船
  能于生死烦恼海　　济渡怖畏诸世间
  观道品空为铠甲　　得为勇健大船师
  彼岸离怖常安乐　　安置众生彼胜处
  彼彼持咒威仪行　　解脱一切苦逼迫
  到于明术智彼岸　　智者能知众生欲
  睹烦恼病无所归　　诸恶过患恼世间
  以其法药令转泻　　如法为彼而疗治
  彼彼胜说摧异论　　言辞上妙而自在
  知诸言音达法义　　勇健住于胜智地
  忍辱之力智战具　　而被慈愍坚铠甲
  圣者以慧悦智人　　安住法中无谄曲
  彼彼三有最胜尊　　于诸众生得自在
  见诸群生依魔道　　游行迷于正真路
  彼道最上圣无垢　　而能显示无所畏
  无量百千那由众　　往诣此道无忧处
  彼彼为世作灯明　　为救为归为洲宅
  怖畏众生施无畏　　安慰一切诸群生
  见斯百苦之所恼　　犹如生盲无所睹
  然于最胜大法炬　　演说显示真实义
  彼学工巧利众生　　能获名闻功德乐
  住于如法之技艺　　令诸众生得安乐
  一切皆得到彼岸　　能为最胜大导师
  为愍世间趣菩提　　令其安住无畏处
  牟尼恒常无厌足　　所谓智慧及福德
  已到戒忍禅定岸　　安住甚深微妙法
  于其他所无有厌　　演说最胜寂灭法
  犹如天雨遍大地　　法雨充满亦复然
  若有众生往其所　　求解深法及名义
  于其彼所闻法宝　　能除无量无边苦
  彼之广大诸疑惑　　速以法刀而断截
  到于戒忍三昧岸　　能知众生多信乐
  大士至彼究竟智　　已善了知群生欲
  观察众生心所行　　如心所行决定知
  其有闻彼智慧言　　令那由众得净眼
  度于禅定解脱岸　　能入安住真实道
  亿那由他诸魔众　　莫能测知其心行
  犹如虚空中鸟迹　　众人悉不能测知
  调伏寂灭智慧力　　安住最上圣法中
  自在摧坏诸魔力　　悟解最上胜菩提
  常得达彼神通岸　　能速往诣百千界
  见彼那由多亿佛　　其数亦如恒河沙
  净眼无有诸障碍　　悉睹十方众导师
  守护诸根无所染　　自在往于无量刹
  设令十方诸众生　　一时悉成为导师
  于彼那由他劫数　　恒常赞说不断绝
  无碍辩才而不尽　　所叹之德亦无穷
  于此无等离垢定　　持在心者能如是

尔时世尊。复欲显示此三昧功德利益。说其菩萨本昔所行。亦为显现增长月光童子力故。说己本缘。以偈颂曰

  童子汝今当善听　　我于百千劫所行
  供养百千诸如来　　为求如是胜寂定
  过去不可思议劫　　所有百刹尘沙数
  汝当知是所说事　　有佛号曰众自在
  彼佛如来有眷属　　满足六十亿千数
  一切漏尽无烦恼　　于八解脱善决定
  是时一切诸大地　　安隐丰乐无浊乱
  一切众人悉安乐　　游行往来适悦满
  大富饶财悉充满　　备受一切诸天乐
  持戒调伏小烦恼　　色貌端正乐忍力
  犹如天宫诸天子　　智者戒行功德具
  于彼时世有一王　　名闻广大号善化
  是时彼王有诸子　　满足五百具念慧
  尔时胜王于佛所　　舍彼六百万园林
  妙花果树而庄严　　奉佛具足大悲者
  造寺备满六百万　　经行床座亦复然
  袈裟衣服亿百千　　敷置经行止息处
  如是无量百千种　　沙门一切所须具
  彼时胜王信敬心　　悉皆奉施于善逝
  成就一切福德力　　形色端严甚可爱
  彼王常以十善道　　自己及他悉安住
  众人百千那由他　　随从于王诣佛所
  手执妙花及涂香　　胜盖幢幡并音乐
  供养最胜佛世尊　　合掌在顶而住立
  千比丘众默然住　　人天修罗龙夜叉
  一切恭敬而观佛　　善哉自然说何法
  牟尼世尊知彼欲　　亦知胜王最上心
  佛能了达彼信乐　　而为宣说此三昧
  善逝演说是语时　　大地诸山皆震动
  念顷虚空雨众花　　百千莲花从地出
  已善了知妙义句　　佛知彼欲为记说
  为王说是寂灭定　　汝听往昔所分别
  一切有无妄想起　　空如野马亦如沫
  如云电动皆空无　　一切无我无众生
  过去未来法亦空　　无去无住离处所
  常无坚实如幻性　　一切胜净如虚空
  非青非黄非赤白　　名字空无但声性
  其心离心无心性　　离诸音声而空无
  演说句味而不住　　虽不说时字不空
  文字亦不往诸方　　亦复不从余处来
  其字无尽斯尽藏　　若说不说恒无尽
  常说句味而不尽　　如是知者得无尽
  若知此法无尽者　　彼常能说无尽法
  虽说千种修多罗　　恒知诸法离文字
  诸佛百千已过去　　亦曾说于百千法
  于一切法而无尽　　法无所得故无尽
  若人为他演说法　　而不执着于文字
  法本无我无众生　　彼能演说而无尽
  智者演说一切言　　不以语言易彼心
  知诸言音如谷响　　是故于言无取着
  以诸言音说是法　　是言念顷即坏灭
  斯诸言音如是相　　一切诸法相亦然
  诸法无相亦离相　　恒常无相相空寂
  空寂无欲无取舍　　是以寂定不可得
  有为无为悉远离　　如是大仙无分别
  远离一切恶见道　　了达诸趣悉无为
  恒常无染无嗔痴　　是以心体恒寂灭
  以此三昧力最上　　是故能知斯法空
  如空山河及溪谷　　闻于胜妙响音声
  有为流转因缘起　　一切世空犹如幻
  智力爱乐功德法　　安住智慧神通仙
  发于语言能善巧　　能说如是寂灭定
  所言觉观但妄想　　世间不可得其边
  本际从来无有相　　而为未来因缘道
  造业所为有所起　　随上中下有所生
  此法自性无知觉　　法空无我应当知
  黑白之业不坏灭　　自所作者还自受
  业不能到于果所　　而业能为彼作因
  诸佛演说世谛法　　有为无为如是观
  无有真实及我人　　一切世间相如是
  一切诸有皆虚妄　　犹如幻化水中月
  空无亦如水聚沫　　以声显说恒寂灭
  一切悉舍无所取　　持戒威仪亦无依
  不着忍力诸众生　　如是行者得寂定
  随其王意所乐欲　　如来称机而演说
  王闻世尊所说法　　王及眷属悉受戒
  胜王闻斯三昧已　　欢喜踊跃作是言
  善哉能说此三昧　　是故归依佛世尊
  彼时人众具八万　　闻是最胜法体性
  演说真实第一义　　悉皆获得无生忍
  众生无有其生灭　　诸法无生恒空寂
  王及眷属如是知　　咸各获于无生忍
  尔时善花弃王位　　投彼佛法而出家
  其王所有五百子　　悉皆从王而出家
  王及诸子出家时　　余人乃有无量数
  一切为求佛法故　　亦于彼法皆出家
  自在如来为说法　　具足满于二千岁
  王及其子并眷属　　二千年中修法行
  过于如是年数已　　彼佛世尊入涅槃
  时诸声闻悉灭度　　正法于后甚衰微
  彼王善花有胜子　　号曰福慧具正信
  王有法师为师导　　受持如是胜寂定
  聪明黠慧有念力　　无量百千人供养
  诸天百亿俱侍从　　往诣处处而赞叹
  言语柔软不粗犷　　调伏乐戒善防护
  其音和雅语可爱　　智力总持悉具足
  得胜袈裟百亿数　　比丘号曰名称光
  彼人福力无敌对　　无量比丘起妒嫉
  具足福德及色力　　亦具智慧与神通
  护持净戒禅定力　　比丘法力之所起
  在家出家四众等　　众人恋仰而爱乐
  若于佛法得信者　　爱重敬心而供养
  其昔善花王胜子　　号曰福慧净信者
  知彼比丘起恶心　　于己师所便守护
  时有五十万军众　　悉被铠甲手持刀
  常令拥护是法师　　演说菩提寂灭行
  于大众中说是法　　谓空无我无寿命
  其有计我执著者　　彼不喜乐法师说
  不信空法比丘众　　寻时即起手持刀
  言此妄说于非法　　杀之便获大福德
  法师见刀不怖畏　　以其思念空法故
  无有众生而可杀　　空无我人如石壁
  法师比丘即合掌　　发言称于南无佛
  若其空法审不虚　　令刀愿为曼陀花
  护持戒者愿欲故　　发言空中便雨花
  大地诸山皆震动　　刀即变为妙香花
  尔时取见持刀者　　彼众比丘咸耻悔
  令手执刀不能动　　惊惧恐怕大怖畏
  其有于佛得信者　　所有爱乐空法众
  发大音声而号泣　　一切衣服悉奉散
  法师比丘起慈心　　于大众前作是言
  若人于我起嗔者　　我为彼故行菩提
  其法朋党甚微少　　法师恒为彼侵陵
  闻于一切不喜言　　忍辱之力转增上
  时彼法师八十年　　演说如来空法藏
  无量百千恶比丘　　彼王力故令退散
  是彼法师于余时　　利益无量百千众
  思量戒行无缺漏　　即便往诣福慧所
  王见法师甚恭敬　　便即问彼比丘言
  不令于我大师所　　恼乱其心不喜悦
  彼便答王愿赐听　　诸佛忍力之所起
  若于我所兴恶言　　便起增上胜忍辱
  已于无量百千劫　　过去世中修忍辱
  称光比丘我身是　　释迦如来作是说
  彼昔福慧之王子　　拥护称光法师者
  其于千生为我友　　我已记彼为慈尊
  其昔供养自在佛　　为造胜妙塔寺者
  时彼出家善花王　　得佛名为莲花上
  我亦无量百千劫　　受持如来最胜法
  我已积集于忍力　　童子汝应随顺学
  吾般涅槃去世已　　于后正法灭尽时
  比丘乐于外典籍　　彼便毁谤我胜法
  轻躁调戏无惭耻　　贪嗜饮食不护罪
  乃于衣钵而恋着　　彼人谤我最胜法
  常乐斗诤无反复　　于其贫穷下劣姓
  在我法中而出家　　彼不乐于空寂灭
  顺其魔意痴众生　　随魔自在而执着
  贪欲自纵凡愚者　　彼不乐于空寂灭
  在家出家四众等　　谗佞愚痴起恶心
  随顺如是恶党者　　彼人末世谤空法
  童子汝闻我教已　　应常奉给兰若僧
  所谓乐于空寂者　　如是辈人持佛法
  我佛法中容彼人　　出家受戒及布萨
  离诸过染消信施　　如是人能持菩提
  乃至弃舍于身命　　修习空法乐寂灭
  于其空法心相应　　乐住兰若如野鹿
  以幢幡盖及花香　　于诸佛所设供养
  供养无等胜支提　　速能获得是三昧
  建立无比胜塔庙　　以诸金银而涂饰
  造诸形像无量种　　为于菩提起慈心
  所有一切供养具　　天上人中净妙者
  汝应悉求供养佛　　为求无上佛智故
  应当如法观诸佛　　谓住十方诸如来
  现前无量住法者　　一切佛子能证知
  心常利益喜布施　　持戒清净住忍力
  乐行忍辱及远离　　能知一切诸法空
  精进勇猛无懈退　　务修禅定戒多闻
  智慧了达常清净　　不久成于大悲者
  以不净观除贪染　　慈力能治于嗔恚
  因缘之法破愚痴　　便得最上无上道
  观身犹如水聚沫　　一切皆空无坚实
  观察五阴悉空无　　速得成于最胜智
  离取一切诸恶见　　不依寿命及我人
  了知一切诸法空　　速得成彼牟尼王
  于诸利养不贪着　　不得利养勿生忧
  闻他赞毁心莫异　　犹如须弥山不动
  为求法故起恭敬　　勿得闻已而报着
  安住一切佛行处　　速能游于百世界
  于诸世间悉平等　　莫起憎爱差别心
  慎勿求利及名闻　　速得成于天人师
  恒常赞说佛功德　　以言辞句如实叹
  众生闻是赞叹者　　于佛功德生爱乐
  父母师长及众生　　如是一切悉恭敬
  而不随顺于魔力　　便获三十二种相
  常离一切诸愦闹　　住于寂静空闲林
  既能自利亦利他　　为求解脱速施作
  常乐修习慈悲心　　乃以喜舍亦复然
  调伏寂灭应赞叹　　速得成于利世间
  若有欲得寂灭定　　趣向无上菩提者
  慎勿习近恶知识　　恒常亲近于善人
  又莫愿欲声闻地　　亦勿爱彼所修行
  勇猛志乐佛功德　　速得成佛当如我
  恒说真实清净语　　慎勿妄言及恶口
  常说可爱美妙言　　能得最胜佛菩提
  于其身命莫顾恋　　慎勿自誉轻毁他
  但自思念己功德　　莫观他人之所行
  常乐观空及解脱　　于诸趣中勿愿乐
  舍一切相悉无余　　心恒安住于无相
  常能远离于二边　　于有于无莫分别
  观诸众生但因缘　　若能知此为大师
  弃舍一切爱欲行　　悉皆断离秽浊心
  剪除一切愚痴闇　　得为寂灭人师子
  恒乐观察于无常　　离诸有中苦乐等
  秽污不净及无我　　如是修者为人尊
  佛于世间作灯明　　而能说此胜正法
  彼亦降伏于魔力　　已到无上胜菩提
  我向所说诸功德　　及示无量百千过
  应当离过修功德　　童子如是必得佛

月灯三昧经卷第九月灯三昧经卷第十

        高齐天竺三藏那连提耶舍译

童子。是故菩萨应当具足修学身戒。云何菩萨具足身戒。若菩萨具足身戒。于一切法得无碍智。谓身善修行。若身善修行者。于一切法得无碍智。是名菩萨具足身戒

复次童子。若具足身戒菩萨。能获三十二大人之相。得如来十力四无所畏四无碍智十八不共法。童子。是名菩萨具足身戒

复次童子。具足身戒菩萨。能获三解脱门。何者为三。谓空解脱门。无相解脱门。无愿解脱门。是名具足身戒

复次童子。若具足身戒菩萨。能得具足四梵住。何等为四。谓慈念一切众生。悲喜舍心亦复如是。童子。是名菩萨具足身戒

复次童子。云何菩萨修身善行。谓四念处四正勤四如意足五根五力七觉分八圣道分。是名菩萨身戒具足

复次童子。具足身戒菩萨。能得四禅及四正受。能住大悲。得善觉观。得寂灭觉观。是名菩萨具足身戒

复次童子。若菩萨具足身戒。远离杀生偷盗邪淫妄语两舌恶口绮语贪嗔邪见十不善业。斗秤欺诳语言欺诳衣服欺诳。因官形势割截破坏凌押系缚邪曲虚妄。与贪共行一切恶业悉皆远离。自禁防制无贪无取悉皆断除。犹如断截多罗树头。于未来世不复更起。无有生法。童子应知。此法是为菩萨具足身戒。童子。乃于往昔过阿僧祇阿僧祇广大无量无边不可思议劫

尔时有佛。号曰智光如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于时住世六十亿岁。尔时有王。号曰胜思惟。与其眷属八万亿人俱。往智光如来所。顶礼佛足右绕三匝退坐一面。尔时智光如来。即以偈颂说身律仪

  犹如虚空无垢秽　　自性光洁毕竟净
  如斯身戒亦如是　　不可音声而演说
  音声与空不可知　　如是二种同一相
  说于虚空无相貌　　彼相便同于身戒
  若知其戒惟一相　　彼便具足戒律仪
  智性无生境亦寂　　真无漏中妄想尽
  亦无贪着及爱欲　　不于财色起渴爱
  若不见于诸有过　　终不能知是身戒
  若有能知无漏戒　　彼便无复一切生
  当知罗汉法如是　　非诸外道之所知
  于诸三界心怖畏　　于欲资产无贪爱
  不悕王位及资财　　彼能具足此身戒
  我今说此身戒义　　此义声教不能说
  若能知是法母者　　是人常能住身戒
  智者爱乐是义母　　信乐是义故我说
  远离非义应真义　　斯则常名住身戒
  诸佛法中说何义　　云何善能知是义
  若能知于相应义　　是即名为住身戒
  若有观察于无相　　一切无我悉空无
  彼人不名无戒者　　是人修学实际故
  观一切有知非有　　是人恒住非有际
  于一切有无所著　　是人能证无相定
  若人知于无我法　　自体空无性非有
  是人不名无戒者　　已觉决定真实故
  若人能知五阴空　　诸法寂灭无神我
  彼便名为持戒者　　其身不复行恶业
  无有律仪取相者　　存于我想心执着
  若取色相执着人　　起于爱欲无律仪
  若常修学于实际　　是人究竟真妙空
  彼不更起于爱欲　　不为无戒堕恶道
  蚁子堪能动虚空　　须弥安固复令动
  若有善学实法者　　诸天妙色不能动
  彩色可以画虚空　　亦可手执于太虚
  一切诸魔爱欲等　　无有能得动摇者
  呼响音声犹可捉　　大石沉水亦可浮
  如是学于身戒者　　无有能知彼心念
  所有一切诸音声　　悉皆盛内于箧中
  若住如是身戒者　　无有能知彼住所
  所有云雷及电光　　日月明等悉可执
  若有住于身戒者　　无能知彼身自性
  四方所有诸风轮　　罗网钩罥可系缚
  若有住于身戒者　　无有能知彼身量
  其有住于制心者　　非诸众生之境界
  能善修习身戒者　　犹如虚空无能染
  于其四方风行道　　虚空鸟迹犹可见
  彼之身量不可测　　及心所行难可思
  若住如是身戒者　　彼无一切诸过恶
  远离一切烦恼聚　　由学如是身戒故
  住于清净寂灭定　　不为刀火之所害
  彼身无能执捉者　　由常修学身戒故
  如是住者无怖畏　　心无纷动无嫉妒
  远离一切诸厄难　　修学如是身戒故
  不畏刀杖及毒药　　亦不怖畏水火灾
  远离一切诸厄难　　修学如是身戒故
  不畏雨雹及盗贼　　所有一切毒害等
  彼离一切我想故　　以离想故无怖畏
  远离怖畏及恐惧　　以无怖畏心不动
  心不动转无怖畏　　亿诸魔众不能怖
  若于菩萨身戒所　　演说开晓及显示
  若有学是身戒者　　诸亿魔众不能扰
  若有欲知诸佛法　　当知无有其限齐
  若有修学身戒者　　是人能为三界塔
  若有欲知是佛法　　不可思议寂灭众
  若学如是身戒者　　其行坚固速成佛
  若有欲得大仙法　　不可思议佛十力
  若学如是身戒者　　修习佛力得不难
  十八最胜不共法　　诸佛如来所安住
  若有修学是身戒　　彼得此法不为难
  若于七觉支宝所　　及与神足辩才等
  若有修学身戒者　　获彼妙果不为难
  于其梵住及四禅　　及以三种解脱门
  安隐觉观及寂灭　　住身戒者得不难
  四念处等及正勤　　大仙五根及五力
  亦于圣宝八正道　　住身戒者得不难
  于余诸佛所有法　　不可思议无限量
  彼得此法悉不难　　以学如是身戒故
  得闻如是身戒已　　是王获得最胜利
  欢喜踊跃而爱乐　　于彼佛法便出家
  出家已经十亿岁　　修行最胜净梵行
  恒常修行四梵住　　利益世间诸天人
  善修清净梵住已　　便得如是胜身戒
  复见十方亿千佛　　修行如是菩提行
  于彼胜法出家已　　修行最胜净梵行
  具足多闻妙辩才　　是名聪慧大法师
  坚持禁戒无缺漏　　戒身清净无瑕秽
  所谓圣戒无漏戒　　当知圣戒是常住
  童子我昔修菩提　　尔时化作胜思王
  汝勿致疑为异人　　当知即是我身也
  童子汝应随顺学　　安住如是胜身戒
  当为亿众广宣说　　不久亦当得如我

童子。是故菩萨当修行清净身业。何以故。修行净业菩萨摩诃萨。不畏堕于地狱畜生饿鬼阎魔罗等。亦不畏八难五趣苦厄。又不畏水火五兵毒药王贼师子虎豹豺狼犀象熊罴一切恶兽毒虫食肉之属。亦复不畏人非人难。童子。修行清净身行菩萨摩诃萨。欲以手掌举此三千大千世界。若高一多罗。乃至十多罗。随其所欲悉能举之。童子。净身行菩萨摩诃萨。能达究竟神通彼岸。彼以报得神足福德力故。摄取远离随顺无染寂灭之定。悉皆能入依是定故。无漏成就得一切世间无碍之眼。云何神足。谓随念能为威力自在。解了无滞随欲能成故名神足

复次童子。住神足菩萨摩诃萨。能为种种神变之事。所谓一能为多。多能为一。隐显自在。石壁诸山彻过无碍。如风行空在于空中。加趺而坐。犹如飞鸟。履水如地。出没地中如水无异。身出烟焰如大火聚。日月有大威德而能扪摸。欲为大身自在无碍乃至梵天。尔时世尊。即说偈言

  神通自在游十方　　于诸石壁及诸山
  随意彻过无有碍　　犹如飞鸟顺风行
  履于大地犹如水　　出没自在无所碍
  游行于水不沉没　　犹若履于坚[革*卬]地
  一身能现于千身　　无量多身能为一
  随意能现种种色　　智者为渡众生故
  游行空中如飞鸟　　身出烟焰如火聚
  复能己身悉流出　　清净凉冷香美水
  智者端坐于此地　　而能以手摩日月
  一念能往梵天所　　而为梵众演胜法
  千亿梵众闻法已　　乐求无上获胜利
  复能往余胜天处　　而为演说最胜法
  若其意欲说法时　　便能震动大千界
  又令无量亿佛刹　　微妙音声悉充满

童子。是故菩萨应当修学清净身行。何以故。修行清净身行菩萨摩诃萨。天耳界清净过人闻于音声。若地狱畜生阎魔罗处天上人中。若近若远。是名天耳通。童子。菩萨复应修学清净身行。何以故。修行清净身行菩萨摩诃萨。常能知他心。有欲心如实知有欲心。无欲心如实知无欲心。有嗔心如实知有嗔心。无嗔心如实知无嗔心。有痴心如实知有痴心。无痴心如实知无痴心。有取心如实知有取心。无取心如实知无取心。有颠倒心如实知有颠倒心。无颠倒心如实知无颠倒心。有小心如实知有小心。无小心如实知无小心。有大心如实知有大心。无大心如实知无大心。有光洁心如实知有光洁心。无光洁心如实知无光洁心。无量心如实知无量心。有量心如实知有量心。总心如实知总心。无总心如实知无总心。乱心如实知乱心。无乱心如实知无乱心。定心如实知定心。非定心如实知非定心。上心如实知上心。无上心如实知无上心。解脱心如实知解脱心。非解脱心如实知非解脱心。无学心如实知无学心。学心如实知学心。童子。是名菩萨于他众生心如实了知

复次童子。菩萨应当修学清净身行。何者菩萨清净身行。所谓念知种种宿命之事。若一生二生三生。乃至十生二十生三十生百生千生万生十万生。百万生千万生万万生。复念知一劫百劫乃至千万劫事。知劫成知劫坏。及知劫成坏。乃至知于无量劫成坏事。及知劫中彼曾有众生。如是名如是姓。如是生处如是饮食。如是长寿如是短寿。如是久住如是寿尽。知如是受苦如是受乐。若于此处死彼处生。彼处死此处生。如是状貌。如是国土。如是往事悉皆忆知。是名菩萨宿命智通

复次童子。菩萨应当修习清净身行。何者菩萨清净身行。所谓天眼界清净过于人眼。见诸众生往来生死。若好色若恶色。若趣善道若趣恶道。若住善道若住恶道。若苦若乐。若胜若劣。如自作业皆悉了知。是诸众生成就身恶行。成就口恶行。成就意恶行。毁谤贤圣邪见业因缘故。身坏命终堕于地狱。是诸众生若成就身善行。成就口善行。成就意善行。不谤贤圣正见因缘故。身坏命终趣于善处。生于天上。童子。是名菩萨天眼界清净过于人眼。见诸众生往来生死。若好色若恶色。若趣善道若趣恶道。若住善道若住恶道。若苦若乐。若胜若劣。如自己业皆悉了知。是名天眼通

复次童子。若修行清净身行菩萨摩诃萨。以一念三世相应智慧。所有若知若见若得若证应当了知。彼一切悉知悉见悉得悉证悉皆了达。彼法云何。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是十二因缘。应知应见应得应证应当觉了。如是无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入灭。六入灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死灭。忧悲苦恼一切皆灭。如实知见如实得证如实觉了。于四圣谛亦如实了知。是名漏尽通。尔时世尊。而说偈言

  菩萨已显示　　神通之次第
  安住三昧中　　悉能随意到
  善修其耳根　　得难思天耳
  其耳能得闻　　导师所说法
  能知众生心　　有欲及离欲
  有嗔及无嗔　　有痴及无痴
  了知宿世事　　本昔所居处
  于其千亿劫　　智藏能照达
  善修于眼根　　得难思天眼
  以眼见众生　　死此生于彼
  一念能悉知　　一切众生念
  如是悉了知　　彼智不思议

童子。云何口戒。菩萨摩诃萨若成就口戒。则得佛六十种无碍清净美妙音声不可思议。是名口戒

复次童子。若具足口戒菩萨摩诃萨。有所言说人皆信受。是名口戒

复次童子。具足口戒菩萨摩诃萨。得三十二大人相。得如来十力。所谓是处非处智力。知诸众生过去未来现在业处因果智力。知诸禅定解脱三昧正受。有烦恼无烦恼智力。知他寿命知他众生根差别智力。知众生种种无量欲智力。知诸众生种种无量性智力。知一切至处道智力。知宿命智力。知一切众生生死智力。知漏尽智力

复次童子。若具足口戒菩萨摩诃萨。能得四无畏十八不共法。是名口戒具足

复次童子。若具足口戒菩萨摩诃萨。得三解脱门得四梵住。是名具足口戒

复次童子。具足口戒菩萨摩诃萨。略而言之。得四念处四正勤四如意足五根五力七觉分八圣道分。是名菩萨具足口戒

复次童子。若具足口戒菩萨摩诃萨。得大悲梵住。得大舍梵住。得安隐觉。得寂灭觉。是名菩萨具足口戒

复次童子。若菩萨摩诃萨具足口戒者。得远离妄语两舌恶口绮语。于父母师长所。不出粗言一切过恶之言。菩萨悉皆远离于彼言说。如实了知如响如梦如幻如化如阳焰如光影。于此响声乃至光影。悉无所得无分别。无取无缘无执着。是名菩萨具足口戒。童子清净口戒菩萨摩诃萨。得一切佛语。得一切佛神足。得一切佛神通。尔时世尊。而说颂曰

  若与口戒相应者　　是诸菩萨必获得
  一切诸法无碍智　　是名具足于口戒
  若与口戒相应者　　获三十二大人相
  得佛十力不共法　　是名具足于口戒
  若与口戒相应者　　能得一切诸佛法
  谓我已说诸佛法　　是名具足于口戒
  若与口戒相应者　　能获梵住及辩才
  逮不思议希有法　　是名具足于口戒
  若与口戒相应者　　得四念处及正勤
  具四神足根力等　　是名具足于口戒
  若与口戒相应者　　得于大舍无所畏
  得大悲愍清净住　　是名具足于口戒
  若与口戒相应者　　能得清净安隐觉
  及得寂静觉观等　　是名具足于口戒
  若与口戒相应者　　远离妄语及两舌
  复离恶口及绮语　　是名具足于口戒
  若与口戒相应者　　终不诽谤于正法
  亦不毁訾于如来　　是名具足于口戒
  若与口戒相应者　　于其父母师长所
  不作非法粗恶言　　是名具足于口戒
  若与口戒相应者　　终不起口一切过
  彼能悉离无有余　　是名具足于口戒
  若与口戒相应者　　能知语言犹如响
  觉了音声犹如梦　　是名具足于口戒
  了知无我及寿命　　缘起虚妄犹如梦
  能知语言如是者　　是名具足于口戒
  灭谛不实犹如梦　　涅槃之体如梦性
  菩萨知言如是者　　是名具足于口戒
  诸余语言不可得　　无有分别无滞着
  无有攀缘无取执　　是名具足于口戒

童子。云何名意戒。若具足意戒菩萨摩诃萨。得一切佛法。得一切神通。心得不动解脱。若具足意戒菩萨摩诃萨。得金刚三昧定。是名意戒成就

复次童子。若具足意戒菩萨摩诃萨。得炽然光明。是名具足意戒。若具足意戒菩萨摩诃萨。得六十种美妙音声相应。是名具足意戒

复次童子。若具足意戒菩萨摩诃萨。得三十二大人相十力四无畏四无碍智十八不共法。是名具足意戒

复次童子。具足意戒菩萨摩诃萨。得三解脱门。谓空无相无愿。是名具足意戒

复次童子。具足意戒菩萨摩诃萨。得四梵住。谓大慈大悲大喜大舍。是名具足意戒

复次童子。具足意戒菩萨摩诃萨。得四念处四正勤四如意足五根五力七觉分八圣道分。是名具足意戒

复次童子。若具足意戒菩萨摩诃萨。得住大悲。得住大舍。得安隐觉。得寂灭觉。得利益。得威仪。得胜行。是名具足意戒

复次童子。若菩萨摩诃萨弃舍邪见不与邪见俱。断除嗔恚不与嗔恚俱。断除悭贪不与悭贪俱。弃舍懈怠不与懈怠俱。于父母师长所。不起谄曲心贪嗔痴心。亦不与俱。不舍菩提心。不舍信乐心。诸余过恶觉观心悉皆舍离。亦不与俱。是名具足意戒。善知诸法如幻如梦如化如焰如响如光影无去无来。亦复知苦如梦知无我如梦知无常如梦。知无众生如梦知空如梦。意无所得无分别无滞着无攀缘无取执。童子。是名菩萨具足意戒。若菩萨具足清净意戒法者。便远离一切诸难。得不可思议一切诸佛法。得一切诸佛神通。得心解脱不动。童子。是名具足意戒。尔时世尊。而说颂曰

  一心谛听勿乱想　　所说意戒净无垢
  得闻法已起诸行　　便能速悟于菩提
  智者若持于意戒　　第一寂静广不动
  佛法难思未曾有　　是则名为意戒净
  智者若持于意戒　　心得解脱常不动
  得如金刚最胜定　　是则名为意戒净
  智者若能发起此　　称欲敷演广利益
  获得六十微妙声　　是则名为意戒净
  智者意戒最为上　　得三十二大人相
  得佛十力诸功德　　是则名说胜意戒
  智者若持于意戒　　获得辩才及无畏
  得胜希有难思法　　是则名为胜意戒
  智者若持于意戒　　得四念处及神足
  复获正勤及根力　　是名已说胜意戒
  智者若持于意戒　　能得清净七觉支
  亦能获得八圣道　　是则已说胜意戒
  智者若持于意戒　　获得最胜大舍住
  及大悲住净无垢　　是名已说胜意戒
  智者若持于意戒　　得安隐觉净无垢
  得远离觉诸功德　　是则名说胜意戒
  智者若持于意戒　　不与一切邪见居
  恒常不起无明恚　　是则名为意戒净
  若能具足意戒者　　乃至少时不谄曲
  父母师所无谄伪　　是则已说意戒净
  智者若具于意戒　　贪嗔等事悉永离
  愚痴之法亦皆断　　是则已说胜意戒
  智者若具于意戒　　恒常不舍菩提心
  信心决定终不坏　　是则已说胜意戒
  智者若具于意戒　　所有一切诸过恶
  皆悉远离不与居　　是则已说胜意戒
  心能入于如幻法　　犹如睡梦阳焰等
  亦如光影呼声响　　是则已说胜意戒
  知苦恼事犹如梦　　及与无常空无我
  心意能知如是者　　是则已说胜意戒
  知无众生无寿命　　悟诸因缘如轮转
  无所从来无去处　　是则已说胜意戒
  推求彼意无可得　　亦无分别无滞着
  无有攀缘无取执　　是则已说胜意戒
  第一义谛犹如梦　　观知涅槃亦复然
  智者若了意如是　　是则已说胜意戒

童子。彼云何名业清净。见于三有犹如梦想。于彼厌离不起贪爱。是名业清净。云何名过于攀缘。谓知阴界入如幻而远离故。云何名了知诸阴。谓悟知诸阴犹如阳焰故。云何得诸界平等。谓知界等如化而弃舍故。云何遣除诸入。谓入如光影而弃捐故。云何名断除渴爱。谓于一切法无诸攀缘故。云何名证于无生忍。于一切法无所得故。云何名知于诸业。谓发起精进断除诸苦故。云何名显示诸因。谓阴如响无有生故。云何名不坏于果。谓业果如梦而无所坏故。云何名现见诸法。谓诸法中得无生忍故。云何名修集于道。于一切法无所修故。云何名值遇诸佛。谓具一切诸佛戒行故。云何名智慧明利。谓于一切法获无生忍故。云何名入诸众生乐欲。谓知诸众生前后根差别故。云何名得于法智。谓于一切法无所得故。云何名无碍辩智。谓能达如实法式故。云何名善知文字差别智。谓知三种语言差别故。云何名过于诸事。谓悟解无事故。云何名知于音声。谓入音声如响智故。云何名得欢喜。谓于一切法无所得。远离苦恼弃舍重担而出离故。云何名得于爱喜。谓于乞求者令得欢喜。知施时见利益故。云何名心调正直。谓能了知四真谛故。云何名正直威仪。谓调均身故。云何名远离怒色。谓断诸嗔过故。云何名面常怡悦。谓善戒共住安隐故。云何名美妙言。谓与他人说利益事故。云何名先言慰喻。谓先言善来速起迎接故。云何名不懈怠。谓不舍策勤故。云何名恭敬尊长。谓敬惧尊长如善知识想故。云何名供养尊长。谓随所侍养从教故。云何名生便知足。谓于一切资生而不乐着故。云何名求白法无厌。谓集诸善法故。云何名命清净。谓随宜所得便生知足。若不知足便生谄曲。夸谈诳诱激发他人。以利求利是事悉舍故。云何名不舍住阿兰若处。所谓不弃策勤。乐于边闲及以丛林岩穴涧谷。爱乐于法。不与在家出家交游。不着利养断除渴爱受禅定喜故。云何名地地住处智。谓声闻果处智。辟支佛果处智。菩萨地住处智故。云何名忆念不忘。谓念无常苦空无我故。云何名得阴巧便智。谓知阴界入差别而无所得故。云何名证于神通。谓获四神足能为变现故。云何名灭诸烦恼。谓断除贪嗔痴故。云何名断除习气。谓厌昔愚行不乐声闻辟支佛地故。云何名为转胜行。谓能起如来力无畏四无碍辩故。云何名修习因。谓断除憎爱故。云何名知犯方便。谓知波罗提木叉。知毗尼。知戒故。云何名断诸悔恼。于诸罪过。至诚忏悔更不重造。修诸善法故。云何名断除爱恋。拔于三界渴爱枝条。发生未起之善已生之善。令不坏失故。云何名越过诸有。谓于诸三界。而无所得又不顾念。是名过于诸有。云何名明达宿命。谓忆知过去世事故。云何名于业果无疑。谓离诸断常故。云何名思惟于法。谓思念如实之法故。云何名习于多闻。谓修习受持声闻藏辟支佛藏菩萨藏故。云何名得捷利智。谓观无生智犹如梦故。云何名乐欲于智。所谓常习智慧故。云何名通达智慧。所谓起于阿耨多罗三藐三菩提故。云何名得调伏地。谓菩萨所修学处故。云何名譬如于山。所谓不舍菩提心故。云何不动。所谓无分别不为烦恼所夺故。云何名不躁动。所谓于一切相无缘念故。云何名不退相。谓于六波罗蜜无减所缺恒常得见他刹诸佛故。云何名出生善法。谓亲近阿耨多罗三藐三菩提故。云何名厌离恶业。所谓坚持禁戒更不起恶故。云何名不行烦恼。所谓不起无明有爱及嗔故。云何名不舍于戒。所谓信因果恭敬如来故。云何名分别诸禅。所谓知心及数善巧方便而得一心故。云何名知一切众生乐欲。所谓知根差别故。云何名善分别生处智。所谓知五趣差别故。云何名无边智。所谓自然知于世间出世间法故。云何名言语次第智。所谓能知如来权密言说故。云何名弃舍俗缘。所谓身心远离而出家故。云何名不乐三界。所谓于三界如实见过故。云何名不下劣心。所谓不舍于心若入正受亦复不舍故。云何名于诸法无执着。所谓于一切法弃舍爱故。云何名摄受正法。所谓护佛如是修多罗故。是名摄受正法。云何名守护正法。所谓一切谤法众生。以法降伏是名护法。云何名信于业报。所谓于诸恶业。羞耻厌离修习善法故。云何名知律方便。所谓知自性犯不犯。知性罪犯不犯故。云何名灭诸违诤。所谓弃舍众闹故。云何名不相违返。所谓不喜一切世间语言故。云何名忍地。所谓忍于身心逼恼故。云何名摄受于忍。所谓于他所说粗恶语言悉能弃舍忍辱无减故。云何名选择于法。所谓知阴界入差别。知有漏助道清净助道。于彼法而无所得故。云何名决定巧便。所谓于一切法无所言说故。云何名善知句义差别智。所谓通达一切诸法故。云何名法句出生善巧智。所谓说于如实法故。云何名知义非义差别智。所谓知法性无增无减故。云何名前际智。所谓因智故。云何名后际智。所谓缘智故。云何名三世平等智。所谓于一切事法。了知无有差别。安住无事法故。云何名知三世差别智。所谓于三世法。无所得亦无思念故。云何名心住。所谓不得于心故。云何名身住。所谓身念处是名身住。云何名护威仪。所谓威仪无有错乱故。云何名不坏威仪。所谓覆藏善事故。云何名不分别威仪。所谓离乐欲恶心故。云何名诸根端严。所谓思量法趣所说相应能知时节。于如实法如实演说故。云何名世谛智。善知去来法故。是名世智。云何名解脱舍。所谓随所有财不隐藏不悭嫉故。云何名常舒施手。所谓善共同戒故。云何名无有吝心。所谓信心尽施故。云何名惭。所谓耻诸暴恶故。云何名愧。所谓羞诸愚害故。云何名憎弃恶心。所谓知愚痴法弃之不与共俱故。云何名不舍头陀。所谓要期坚固而无退转故。云何名受于信义。所谓如言所作故。云何名起于喜行。所谓思念善法利益故。云何名近尊长住。所谓弃舍憍慢离懈怠事故。云何名降伏憍慢。所谓我不可得无攀缘故。云何名摄伏于心。所谓思念一切白法不失利益智故。云何名策举心智。所谓知精进果不失智故。云何名知义辩智。所谓通达如实智故。云何名了知于智。所谓知世间法出世法故。云何名远离非智智。所谓于如实法远离取执故。云何名入心智。所谓不生灭智故。云何名部分别巧便智。所谓明利差别智故。云何名知诸言音智。所谓示如实法智故。云何名知处所智。所谓入于如实智故。云何名义决定方便智。所谓奉觐一切诸佛菩萨声闻故。云何名弃舍非义。所谓善入过彼诸有故。云何名亲近善人与共同事。所谓亲觐诸佛菩萨声闻故。云何名远离恶人。所谓远离取我懈怠故。云何名修禅发通。所谓离于欲刺不舍禅喜故。云何名不着禅味。所谓欲出三界故。云何名神通自在。谓住五通佛法难知而能为他显示故。云何名解假名。所谓了知名不究竟故。云何名了言说施设。所谓知世俗名数文字故。云何名出过假名。谓了知无言说智故。云何名离世间。所谓先观世间过恶故。云何不欣名利。所谓自性少欲故。云何不着利养。所谓无诸贪求离恶欲故。云何闻人讥骂不生嗔嫌。所谓体知诸阴界故。云何闻叹实德不生欣悦。所谓隐覆善法功德知利养过故。云何不悕恭敬。体知因果故。云何不得恭敬心不嫌恨。所谓不舍禅定心故。云何毁辱不恚。所谓观察世法悟因果故。云何闻赞誉不高。为求善法出家故。云何名无诸利养心不忧戚。所谓观察昔所作业故。云何不与俗人交通。所谓不悕资生故。云何名不乐非法出家人同止。所谓亲近如法人不近非法人故。云何远离非境界处。所谓弃舍五盖故。云何名住所行境界。谓修四念处故。云何成就法式。所谓将护彼故。云何远离非法。为自护善法故。云何不污他家。所谓离于亲知过故。云何名护法。所谓具足求法如法作故。云何名宴默少言。所谓得寂灭智故。云何名善巧问答。所谓随问能答智故。云何名降伏怨仇。所谓分别显示如实法远离取着故。云何知时。所谓能知岁月时故。云何不亲凡愚。所谓见愚法过故。云何不轻凌贫贱者。所谓于一切众生起平等心故。云何以财速施贫苦。所谓有乞求者即令施财施法故。云何于贫穷所能无碍施。所谓于彼众生起于悲愍任乞求意舍内外物故。云何救济破戒。所谓除犯戒业。安置净戒中故。云何名为利益之事。谓能长养众生故。云何名悲智。能见众生未来苦恼故。云何名摄受于法。谓能令众生入于如实法故。云何弃舍资财。所谓舍离诸阴以财惠彼故。云何不营积聚。所谓厌离资生见守护过故。云何赞述持戒。所谓善知持戒果报故。云何诃责毁戒。所谓善解犯戒过故。云何以无谄心奉事持戒。所谓于持戒者生难遭想故。云何名一切弃舍。所谓善信乐故。云何名增上信诚心劝请。所谓为他求乐利众生故。云何如说能行。所谓具足善信闻即受行故。云何奉事比丘智人。所谓请问善事故。云何共他言论能生爱乐。所谓有证智教智故。云何名譬喻智。所谓以喻晓知法相本末故。云何名前际善巧。所谓自识宿命多闻故。云何名以善根为首。所谓于菩提起增上信复劝他故。云何名善巧方便。所谓忏悔随喜劝请所作善根悉善回向故。云何名断除有相。所谓观察诸事见诸法如梦故。云何名断除于想。所谓远离颠倒想故。云何名善观事相。所谓得无相智故。云何名善说诸经。所谓能显示譬喻本事善非善法故。云何名分别于谛。灭无明已名色不起故。云何名证于解脱。所谓得金刚三昧不动无分别故。云何名但说一言。所谓厌恶外道证于无生智故。云何名得于无畏。所谓知佛法力故。云何名安住于戒。所谓禁防身口波罗提木叉戒故。云何名入于三昧所谓不染三界故。云何名得于智慧。所谓善得无功用智故。云何名乐于独静。所谓远离愦闹之过常不舍空闲故。云何名喜少亲知。所谓少欲知足故。云何名不浊心。所谓入禅定除诸盖故。云何名弃舍诸见。所谓远离取着见故。云何名得陀罗尼。所谓随所见法如实不忘显示故。云何名得智照明。所谓知自性入故。云何名处。所谓心处所故。云何名安住。所谓信心所住故。云何名行。所谓住信行法故。云何名辩智。所谓知辩道故。云何名因。所谓无明因生诸行故。云何名相应。所谓应解脱法故。云何名法。所谓断除渴爱故。云何名门。所谓断除诸过故。云何名道。所谓无常苦空无我智故。云何名地。所谓十种无愿地故。云何远离于生。所谓断除生法故。云何名智地。所谓不忘智故。云何舍离无知。所谓断除愚故。云何安住于智。所谓智无所住故。云何名方便地。所谓修三十七助菩提法故。云何名菩萨境界。所谓行六波罗蜜故。云何亲近善人。所谓近诸佛故。云何远离恶人。所谓离于外道见取故。云何名如来所说。谓住如来力智自性解脱故。云何名佛地。谓得一切善法故。云何名智者随喜。所谓过去未来现在诸佛声闻辟支佛随喜故。云何名愚者所谤。所谓一切愚者不能知故。云何名声闻不能知。谓佛法不可思议故。云何名外道地。谓外道见慢方便故。云何名为如来所摄。所谓为大医王难可得故。云何名速得十力。所谓勤修方便故。云何名为一切诸天供养。所谓善能出生一切乐故。云何名梵王礼拜。所谓从彼出生解脱故。云何名龙礼拜。所谓能断一切恶道及诸见故。云何名野叉随喜。所谓蔽诸恶道故。云何名甄陀罗赞叹。所谓能致欢喜解脱故。云何名罗睺罗叹美。所谓断除生死故。云何名菩萨所修。所谓能获一切智故。云何名智者所求。谓为得不退转地故。云何名得无上财。所谓能得人天果报及解脱故。云何名非财施。所谓能除一切烦恼病故。云何名病患良药。所谓灭贪嗔痴患故。云何名智藏。所谓常乐修习智故。云何名无尽辩。所谓见如实智故。云何名远离忧愁。所谓知虚妄苦。而弃捐之悟无我故。云何名知于三界。所谓了知三界如梦幻故。云何名舟筏渡于彼岸。所谓信乐入般涅槃。修无常苦空无我智故。云何名渡四流舡所谓速得涅槃故。云何名求称誉者。所谓能获广大法故。云何名赞显如来功德。称言施无量功德法药故。云何名美叹如来名称。谓言施一切功德解脱乐施主故。云何赞叹十力。谓称言能施难得之法是大法宝主故。云何名菩萨功德。所谓能学此经三昧法故。云何名慈灭嗔恚。所谓对治嗔恚故。云何名为悲。谓灭除一切众生苦恼故。云何名为喜。谓于一切众生所生欢喜故。云何名为舍。谓无缘之悲能作佛所作故。云何名为安慰大乘人。随所乐求一切佛法悉皆能与充足故。云何名为发行师子吼。所谓能致最上法故。云何名为佛智慧道。所谓于一切善法无所取着。而得善法故。云何名为解脱一切众生。所谓能知从此岸到彼岸故。云何名为获得一切智智。所谓断除一切不善法故。集一切善法及一切解脱故。云何名菩萨园苑。能得喜悦自身安乐。亦令一切众生安乐故。云何名降伏魔军。所谓能获一切力。能灭一切烦恼故。云何名安隐行咒术。所谓能尽一切苦难故。云何成就吉祥事。所谓能获一切果报故。云何名为防捍怨敌。所谓断除一切邪见及取着见故。云何名为降伏怨家。所谓以正法降伏诸外道故。云何得无所畏。谓于一切法能善观察温习故。云何求如实力。所谓求不颠倒法力故。云何名为十八不共法初相。所谓作一切善法故。云何庄严法身。所谓得三十二相庄严故。云何乐于解脱。所谓得初中后善故。云何名为所爱长子。谓能获诸佛父之余财故。云何名为满足佛智。所谓惟长养一切白法故。云何名为非辟支佛地。所谓能获最上无边佛法故。云何名为清净心。谓能断除一切垢秽故。云何名为身清净。所谓灭一切病患故。云何成就解脱门观察无常苦空无我寂灭故。云何名为离诸杂欲。所谓能得甘露法句故。云何名离于嗔恚。所谓获得大慈大悲故。云何名为非愚痴地。所谓得如实明故。云何名为阿含智。所谓知一切世间出世间所作业智故。云何名为能发起于明。所谓惟忆念趣一切善道故。云何名为断除无明。谓灭一切非善趣忆想故。云何名为满足解脱。所谓得大圣法故。云何名为修禅者猗悦。所谓能得喜乐一心故。云何名为眼见者。所谓见于实义无所见故。云何名为神通变现。所谓善修无障法故。云何名为神足现前。谓能获一切法无分别智无有障碍故。云何名为乐闻陀罗尼。所谓了知一切法。于一切法能趣向涅槃平等故。云何念持不忘。谓一切攀缘自性灭故。云何名为如来住持。谓出生诸功德智慧不可坏故。云何名为方便善巧导师。谓令他趣向安隐快乐大城故。云何名为微细智犹如毛端。谓难可测知故。云何难知难可相应。谓昔所未曾得故。云何远离文字。谓言语道不可得故。云何名为音声难知。谓一切法不可思议故。云何名为智人能知。谓知法是无价宝故。云何名为已知调伏智所知。谓如言而作故。云何名为知于少欲。谓知多欲过故。云何名为勇猛精进。谓知不舍要期故。云何名为忆念总持。谓随所为作不失故。云何名为穷尽于苦。谓断除贪恚痴故。云何名为一切法无生。谓灭一切识一切愿故。云何名为一言演说能知一切生死诸趣。谓观一切法犹如梦幻以不取着故。童子。是名解释三百句法门义了矣。童子。是为一切诸法体性平等无戏论三昧。尔时世尊。而说偈言

  佛法智无量　　演说无穷尽
  广说诸法已　　普获诸功德
  广大如虚空　　是法相如是
  此为究竟宝　　故名为方广
  众生行无边　　为说法亦广
  无尽阿含义　　故号为方广

说此法时。无量众生悉发阿耨多罗三藐三菩提心。无量众生于菩提得不退转。无量众生发辟支佛心。无量众生证于三果。复于此三千大千世界。六种震动。雨天妙香洒散天花。击作百千万种诸天音乐。于虚空中雨诸天衣。旋转而下。作如是言。是诸众生闻此法故获大善利。是诸众生于无量佛所。宿殖善本故。闻此法欢喜受持读诵书写为人解说。与一切众生作上福田。成就利益一切众生不断佛种。是诸众生。决定能为菩提先道。闻是法门起如实行

尔时佛告阿难。汝当受持如是法门。读诵受持书写为人广说。阿难白佛言。当何名斯经云何奉持。佛告阿难。是经名为入于大悲汝当受持。名为一切诸法体性。平等无戏论三昧。汝当受持。阿难白佛言。如佛敕旨。我当受持此法门。说此经已。尔时月光童子欢喜踊跃。阿逸多菩萨等八十亿那由他菩萨。长老阿难及诸四众。比丘比丘尼优婆塞优婆夷。净居天子。娑婆世界主梵天王。及天帝释四天王等诸天世人阿修罗众。闻佛所说。欢喜奉行

月灯三昧经卷第十

存疑　卷第八六百页上段九行思议上疑脱可字


造塔功德经

    No. 699

    造塔功德经序

夫塔者梵之称。译者谓之坟。或方或圆。厥制多绪。乍琢乍璞。文质异宜。并以封树遗灵。扃钤法藏。冀表河砂之德。庶酬尘劫之劳。岂伊弓剑衣冠。言申永慕。禹陵孔壁。用显缄藏而已哉。将有量等大千。覆三界而高梵世。取均庵果。偶枣叶而譬针锋。洪纤两途。福应无二。大小千计。净心终一。何只黄金白玉。架迥争晖。火齐水精。浮空竞彩。夕振祥飙之响。入镂铎以流清。晨霏仙露之甘。上雕盘以凝泫。至乃位隆三果。勋重四禅。高升有顶之宫。行届无灾之地。斯教之弘旨也。此经以永隆元年冬十一月十五日。请天竺法师地婆诃罗。与西明寺沙门圆测等五人。于弘福道场。奉

诏宣译。至其年十二月八日终其文义。庶斯法宝周给大千。俾彼慧灯照融三界。云尔

佛说造塔功德经

        大唐中天竺三藏法师地婆诃罗唐言日照译

如是我闻。一时佛在忉利天宫白玉座上。与大比丘大菩萨等。及彼天主无量众俱。时大梵天王那罗延天大自在天及五乾闼婆王等。各与眷属俱来至佛所。欲问如来造塔之法。及塔所生功德之量。会中有菩萨名观世音。知其意即从座起。偏袒右肩右膝着地。合掌向佛而作是言。世尊。今此诸天乾闼婆等故来至此。欲请如来造塔之法。及塔所生功德之量。唯愿世尊为彼解说。利益一切无量众生。尔时世尊告观世音菩萨言。善男子。若此现在诸天众等。及未来世一切众生。随所在方未有塔处。能于其中建立之者。其状高妙出过三界。乃至至小如庵罗果。所有表刹上至梵天。乃至至小犹如针等。所有轮盖覆彼大千。乃至至小犹如枣叶。于彼塔内藏掩如来。所有舍利发牙髭爪下至一分。或置如来所有法藏十二部经。下至于一四句偈。其人功德如彼梵天。命终之后生于梵世。于彼寿尽生五净居。与彼诸天等无有异。善男子。如我所说如是之事。是彼塔量功德因缘。汝诸天等应当修学

尔时观世音菩萨复白佛言。世尊。如向所说。安置舍利及以法藏。我已受持。不审如来四句之义。唯愿为我分别演说。尔时世尊说是偈言

  诸法因缘生　　我说是因缘
  因缘尽故灭　　我作如是说

善男子。如是偈义名佛法身。汝当书写置彼塔内。何以故。一切因缘及所生法性空寂故。是故我说名为法身。若有众生解了如是因缘之义。当知是人即为见佛

尔时观世音菩萨。及彼诸天一切大众乾闼婆等闻佛所说。皆大欢喜信受奉行佛说造塔功德经


占察善恶业报经

    No. 839

占察善恶业报经卷上(出六根聚经中)

        天竺三藏菩提灯译

如是我闻。一时婆伽婆一切智人。在王舍城耆阇崛山中。以神通力。示广博严净无碍道场。与无量无边诸大众俱。演说甚深根聚法门。尔时会中有一菩萨。名坚净信。从坐而起。整衣服。偏袒右肩。合掌白佛言。我今于此众中。欲有所问咨。请世尊。愿垂听许。佛言。善男子随汝所问便可说之。坚净信菩萨言。如佛先说。若我去世。正法灭后像法向尽及入末世。如是之时。众生福薄多诸衰恼。国土数乱灾害频起。种种厄难怖惧逼扰。我诸弟子失其善念。唯长贪嗔嫉妒我慢。设有像似行善法者。但求世间利养名称以之为主。不能专心修出要法。尔时众生。睹世灾乱心常怯弱。忧畏己身及诸亲属不得衣食充养躯命。以如此等众多障碍因缘故。于佛法中钝根少信。得道者极少。乃至渐渐于三乘中。信心成就者亦复甚鲜。所有修学世间禅定。发诸通业自知宿命者次转无有。如是于后入末法中。经久得道。获信禅定通业等。一切全无。我今为此未来恶世像法向尽。及末法中有微少善根者。请问如来。设何方便开化示导。令生信心得除衰恼。以彼众生遭值恶时。多障碍故退其善心。于世间出世间因果法中数起疑惑。不能坚心专求善法。如是众生可愍可救。世尊大慈一切种智。愿兴方便。而晓喻之。令离疑网除诸障碍。信得增长。随于何乘速获不退。佛告坚净信言。善哉善哉。快问斯事。深适我意。今此众中。有菩萨摩诃萨。名曰地藏。汝应以此事而请问之。彼当为汝建立方便开示演说成汝所愿。时坚净信菩萨复白佛言。如来世尊无上大智。何意不说。乃欲令彼地藏菩萨而演说之

佛告坚净信。汝莫生高下想。此善男子发心已来。过无量无边不可思议阿僧祇劫。久已能度萨婆若海功德满足。但依本愿自在力故。权巧现化影应十方。虽复普游一切刹土。常起功业。而于五浊恶世化益偏厚。亦依本愿力所熏习故。及因众生应受化业故也。彼从十一劫来。庄严此世界成熟众生。是故在斯会中。身相端严威德殊胜。唯除如来无能过者。又于此世界所有化业。唯除遍吉观世音等诸大菩萨皆不能及。以是菩萨本誓愿力。速满众生一切所求。能灭众生一切重罪。除诸障碍现得安隐。又是菩萨名为善安慰说者。所谓巧演深法。能善开导初学发意求大乘者。令不怯弱。以如是等因缘。于此世界众生渴仰受化得度。是故我今令彼说之。尔时坚净信菩萨既解佛意已。寻即叹请地藏菩萨摩诃萨言。善哉救世真士。善哉大智开士。如我所问。恶世众生以何方便而化导之。使离诸障得坚固信。如来今者。为欲令汝说是方便。宜当知时哀愍为说

尔时地藏菩萨摩诃萨。语坚净信菩萨摩诃萨言。善男子谛听。当为汝说。若佛灭后恶世之中。诸有比丘比丘尼优婆塞优婆夷。于世间出世间因果法中。未得决定信不能修学。无常想苦想。无我想不净想。成就现前。不能勤观四圣谛法及十二因缘法。亦不勤观真如实际无生无灭等法。以不勤观如是法故。不能毕竟。不作十恶根本过罪。于三宝功德种种境界。不能专信。于三乘中皆无定向。如是等人。若有种种诸障碍事。增长忧虑或疑或悔。于一切处心不明了多求多恼众事牵缠所作不定。思想扰乱废修道业。有如是等障难事者。当用木轮相法占察善恶宿世之业。现在苦乐吉凶等事。缘合故有缘尽则灭。业集随心相现果起。不失不坏相应不差。如是谛占善恶业报。晓喻自心。于所疑事以取决了。若佛弟子。但当学习如此相法至心归依。所观之事无不诚谛。不应弃舍如是之法。而返随逐世间卜筮种种占相吉凶等事贪着乐习。若乐习者深障圣道。善男子。欲学木轮相者。先当刻木如小指许。使长短减于一寸。正中令其四面方平。自余向两头斜渐去之。仰手傍掷令使易转。因是义故。说名为轮。又依此相。能破坏众生邪见疑网。转向正道到安隐处。是故名轮。其轮相者有三种差别。何等为三。一者轮相。能示宿世所作善恶业种差别。其轮有十。二者轮相。能示宿世集业久近所作强弱大小差别。其轮有三。三者轮相。能示三世中受报差别。其轮有六。若欲观宿世所作善恶业差别者。当刻木为十轮。依此十轮书记十善之名。一善主在一轮。于一面记。次以十恶书对十善令使相当。亦各记在一面。言十善者。则为一切众善根本。能摄一切诸余善法。言十恶者。亦为一切众恶根本。能摄一切诸余恶法。若欲占此轮相者。先当学至心总礼十方一切诸佛因即立愿。愿令十方一切众生速疾皆得亲近供养咨受正法。次应学至心敬礼十方一切法藏因即立愿。愿令十方一切众生速疾皆得受持读诵。如法修行及为他说。次当学至心敬礼十方一切贤圣因即立愿。愿令十方一切众生速疾皆得亲近供养发菩提心志不退转。后应学至心礼我地藏菩萨摩诃萨因即立愿。愿令十方一切众生速得除灭恶业重罪离诸障碍资生众具悉皆充足。如是礼已。随所有香华等当修供养。修供养者。仰念一切佛法僧宝。体常遍满无所不在。愿令此香华等同法性普熏一切诸佛刹土施作佛事。又念十方一切供具无时不有。我今当以十方所有一切种种香华璎珞幢幡宝盖诸珍妙饰种种音乐灯明烛火饮食衣服卧具汤药。乃至十方所有一切种种庄严供养之具。忆想遥拟普共众生奉献供养。当念一切世界中有修供养者。我今随喜。若未修供养者。愿得开导令修供养。又愿我身速能遍至一切刹土。于一切佛法僧所。各以一切种庄严供养之具。共一切众生等持奉献。供养一切诸佛法身色身舍利形像浮图庙塔一切佛事。供养一切所有法藏及说法处。供养一切贤圣僧众。愿共一切众生修行如是供养已。渐得成就六波罗蜜四无量心。深知一切法本来寂静无生无灭一味平等。离念清净毕竟圆满。又应别复系心供养我地藏菩萨摩诃萨。次当称名若默诵念一心告言南无地藏菩萨摩诃萨。如是称名。满足至千经千念已。而作是言。地藏菩萨摩诃萨。大慈大悲唯愿护念。我及一切众生速除诸障增长净信。令今所观称实相应。作此语已。然后手执木轮。于净物上而傍掷之。如是欲自观法。若欲观他皆亦如是。应知占其轮相者。随所现业悉应一一谛观思验。或纯具十善。或纯具十恶。或善恶交杂。或纯善不具。或纯恶不具。如是业因种类不同。习气果报各各别异。如佛世尊余处广说。应当忆念思惟观察所现业种与今世果报所经。苦乐吉凶等事。及烦恼业习。得相当者名为相应。若不相当者谓不至心名虚谬也。若占轮相。其善恶业俱不现者。此人已证无漏智心专求出离。不复乐受世间果报。诸有漏业展转微弱更不增长。是故不现。又纯善不具纯恶不具者。此二种人善恶之业所有不现者。皆是微弱未能牵果。是故不现。若当来世。佛诸弟子已占善恶果报得相应者。于五欲众具得称意时。勿当自纵以起放逸。即应思念。由我宿世如是善业故今获此报。我今乃可转。更进修不应休止。若遭众厄种种衰恼不吉之事。扰乱忧怖不称意时。应当甘受无令疑悔退修善业。即当思念但由我宿世造如是恶业故今获此报。我今应当悔彼恶业专修对治及修余善无得止住。懈怠放逸转更增集种种苦聚。是名占察初轮相法。善男子。若欲占察过去往昔集业久近所作强弱大小差别者。当复刻木为三轮。以身口意各主一轮书字记之。又于轮正中一面书一画。令粗长使彻畔。次第二面书一画。令细短使不至畔。次第三面作一傍刻如画令其粗深。次第四面亦作傍刻令使细浅。当知善业庄严犹如画饰恶业衰害犹如损刻。其画长大者。显示积善来久行业猛利所作增上。其画细短者。显示积善来近始习基钝所作微薄。其刻粗深者。显示习恶来久所作增上余殃。亦厚其刻细浅者。显示退善来近始习恶法所作之业未至增上。或虽起重恶已曾改悔。此谓小恶。善男子。若占初轮相者。但知宿世所造之业善恶差别。而不能知积习久近所作之业强弱大小。是故须占第二轮相。若占第二轮相者。当依初轮相中所现之业。若属身者掷身轮相。若属口者掷口轮相。若属意者掷意轮相。不得以此三轮之相一掷通占。应当随业主念一一善恶依所属轮别掷占之

复次若占初轮相中唯得身之善。于此第二轮相中。得身恶者谓无至心不得相应名虚谬也。又复不相应者。谓占初轮相中得不杀业。及得偷盗业意先主观不杀业。而于第二轮相中。得身恶者名不相应

复次若观现在从生以来不乐杀业。无造杀罪但意主杀业。而于此第二轮相中。得身大恶者。谓名不相应。自余口意中业不相应义亦如是。应知善男子。若未来世诸众生等。欲求度脱生老病死。始学发心修习禅定无相智慧者。应当先观宿世所作恶业多少及以轻重。若恶业多厚者。不得即学禅定智慧。应当先修忏悔之法。所以者何。此人宿习恶心猛利故。于今现在。必多造恶毁犯重禁。以犯重禁故。若不忏悔。令其清净而修禅定智慧者。则多有障碍不能克获。或失心错乱。或外邪所恼。或纳受邪法增长恶见。是故当先修忏悔法。若戒根清净。及宿世重罪得微薄者。则离诸障。善男子。欲修忏悔法者。当住静处随力所能庄严一室内置佛事及安经法悬缯幡盖求集香华以修供养。澡沐身体及洗衣服勿令臭秽。于昼日分在此室内。三时称名。一心敬礼过去七佛及五十三佛。次随十方面一一总归拟心。遍礼一切诸佛所有色身舍利形像浮图庙塔一切佛事。次复总礼十方三世所有诸佛。又当拟心遍礼十方一切法藏。次当拟心遍礼十方一切贤圣。然后更别称名。礼我地藏菩萨摩诃萨。如是礼已应当说所作罪一心仰告

唯愿十方诸大慈尊证知护念。我今忏悔不复更造。愿我及一切众生。速得除灭无量劫来十恶四重五逆颠倒谤毁三宝一阐提罪。复应思惟如是罪性。但从虚妄颠倒心起无有定实。而可得者本唯空寂。愿我及一切众生。速达心本永灭罪根。次应复发劝请之愿。愿令十方一切菩萨未成正觉者。愿速成正觉。若已成正觉者。愿常住在世转正法轮不入涅槃。次当复发随喜之愿。愿我及一切众生。毕竟永舍嫉妒之心。于三世中一切刹土。所有修学一切功德。及成就者悉皆随喜。次当复发回向之愿。愿我所修一切功德。资益一切诸众生等。同趣佛智至涅槃城。如是发回向愿已。复往余静室端坐一心。若称诵若默念我之名号。当减省睡眠若惛盖多者。应于道场室中旋绕诵念。次至夜分时。若有灯烛光明事者。亦应三时恭敬供养悔过发愿。若不能办光明事者。应当直在余静室中一心诵念。日日如是行忏悔法勿令懈废。若人宿世远有善基。暂时遇恶因缘而造恶法。罪障轻微其心猛利意力强者。经七日后。即得清净除诸障碍。如是众生等业有厚薄。诸根利钝差别无量。或经二七日后而得清净。或经三七日。乃至或经七七日后而得清净。若过去现在俱有增上种种重罪者。或经百日而得清净。或经二百日。乃至或经千日而得清净。若极钝根罪障最重者。但当能发勇猛之心不顾惜身命想。常勤称念昼夜旋绕。减省睡眠礼忏发愿。乐修供养不懈不废。乃至失命要不休退。如是精进。于千日中必获清净。善男子。若欲知得清净相者。从始修行过七日后。应当日日于晨朝旦。以第二轮相具安手中频三掷之。若身口意皆纯善者。名得清净。如是未来诸众生等能修行忏悔者。从先过去久远以来。于佛法中各曾习善。随其所修何等功德。业有厚薄种种别异。是故彼等得清净时相亦不同。或有众生得三业纯善时。不即更得诸余好相。或有众生得三业善相时。于一日一夜中。复见光明遍满其室。或闻殊特异好香气身意快然。或作善梦。梦中见佛色身来为作证。手摩其头叹言善哉。汝今清净我来证汝。或梦见菩萨身来为作证。或梦见佛形像放光而为作证。若人未得三业善相。但先见闻如此诸事者。则为虚妄诳惑诈伪非善相也。若人曾有出世善基摄心猛利者。我于尔时随所应度而为现身放大慈光。令彼安隐离诸疑怖。或示神通种种变化。或复令彼自忆宿命所迳之事所作善恶。或复随其所乐为说种种深要之法。彼人即时于所向乘得决定信。或渐证获沙门道果。复次彼诸众生。若虽未能见我化身转变说法。但当学至心使身口意得清净相已。我亦护念令彼众生速得消灭种种障碍。天魔波旬不来破坏。乃至九十五种外道邪师。一切鬼神亦不来乱。所有五盖展转轻微。堪能修习诸禅智慧

复次若未来世诸众生等。虽不为求禅定智慧出要之道。但遭种种众厄贫穷困苦忧恼逼迫者。亦应恭敬礼拜供养。悔所作恶恒常发愿。于一切时一切处。勤心称诵我之名号。令其至诚。亦当速脱种种衰恼。舍此命已生于善处

复次未来之世。若在家若出家诸众生等。欲求受清净妙戒。而先已作增上重罪不得受者。亦当如上修忏悔法。令其至心得身口意善相已。即应可受。若彼众生欲习摩诃衍道。求受菩萨根本重戒。及愿总受在家出家一切禁戒。所谓摄律仪戒。摄善法戒。摄化众生戒。而不能得善好戒师广解菩萨法藏先修行者。应当至心于道场内恭敬供养。仰告十方诸佛菩萨请为师证。一心立愿称辩戒相。先说十根本重戒。次当总举三种戒聚自誓而受。此亦得戒。复次未来世诸众生等。欲求出家及已出家。若不能得善好戒师及清净僧众。其心疑惑不得如法受于禁戒者。但能学发无上道心。亦令身口意得清净已。其未出家者。应当剃发被服法衣如上立愿。自誓而受菩萨律仪三种戒聚。则名具获波罗提木叉。出家之戒名为比丘比丘尼。即应推求声闻律藏。及菩萨所习摩德勒伽藏。受持读诵观察修行。若虽出家而其年未满二十者。应当先誓愿受十根本戒。及受沙弥沙弥尼所有别戒。既受戒已亦名沙弥沙弥尼。即应亲近供养给侍先旧出家学大乘心具受戒者。求为依止之师。请问教戒修行威仪。如沙弥沙弥尼法。若不能值如是之人。唯当亲近菩萨所修摩德勒伽藏。读诵思惟观察修行。殷勤供养佛法僧宝。若沙弥尼年已十八者。亦当自誓受毗尼藏中式叉摩那六戒之法。及遍学比丘尼一切戒聚。其年若满二十时。乃可如上总受菩萨三种戒聚。然后得名比丘尼。若彼众生虽学忏悔。不能至心不获善相者。设作受相不名得戒

尔时坚净信菩萨摩诃萨问地藏菩萨摩诃萨言。所说至心者。差别有几种。何等至心能获善相。地藏菩萨摩诃萨言。善男子。我所说至心者。略有二种。何等为二。一者初始学习求愿至心。二者摄意专精。成就勇猛相应至心。得此第二至心者能获善相。此第二至心。复有下中上三种差别。何等为三。一者一心。所谓系想不乱心住了了。二者勇猛心。所谓专求不懈不顾身命。三者深心。所谓与法相应究竟不退。若人修习此忏悔法。乃至不得下至心者。终不能获清净善相。是名说占第二轮法。善男子。若欲占察三世中受报差别者。当复刻木为六轮。于此六轮。以一二三四五六七八九十十一十二十三十四十五十六十七十八等数书字记之。一数主一面各书三面。令数次第不错不乱。当知如此诸数。皆从一数而起。以一为本。如是数相者。显示一切众生六根之聚。皆从如来藏自性清净心一实境界而起。依一实境界以之为本。所谓依一实境界故。有彼无明不了一法界。谬念思惟现妄境界。分别取着集业因缘。生眼耳鼻舌身意等六根。以依内六根故。对外色声香味触法等六尘。起眼耳鼻舌身意等六识。以依六识故。于色声香味触法中。起违想顺想非违非顺等想。生十八种受。若未来世佛诸弟子。于三世中所受果报欲使决疑意者。应当三掷此第三轮相占计合数。依数观之以定善恶。如是所观三世果报善恶之相。有一百八十九种。何等为一百八十九种。一者求上乘得不退。二者所求果现当证。三者求中乘得不退。四者求下乘得不退。五者求神通得成就。六者修四梵得成就。七者修世禅得成就。八者所欲受得妙戒。九者所曾受得戒具。十者求上乘未住信。十一者求中乘未住信。十二者求下乘未住信。十三者所观人为善友。十四者随所闻是正信。十五者所观人为恶友。十六者随所闻非正教。十七者所观人有实德。十八者所观人无实德。十九者所观义不错谬。二十者所观义是错谬。二十一者有所诵不错谬。二十二者有所诵是错谬。二十三者所修行不错谬。二十四者所见闻是善相。二十五者有所证为正实。二十六者有所学是错谬。二十七者所见闻非善相。二十八者有所证非正法。二十九者有所获邪神持。三十者所能说邪智辩。三十一者所玄知非人力。三十二者应先习观智道。三十三者应先习禅定道。三十四者观所学无障碍。三十五者观所学是所宜。三十六者观所学非所宜。三十七者观所学是宿习。三十八者观所学非宿习。三十九者观所学善增长。四十者观所学方便少。四十一者观所学无进趣。四十二者所求果现未得。四十三者求出家当得去。四十四者求闻法得教示。四十五者求经卷得读诵。四十六者观所作是魔事。四十七者观所作事成就。四十八者观所作事不成。四十九者求大富财盈满。五十者求官位当得获。五十一者求寿命得延年。五十二者求世仙当得获。五十三者观学问多所达。五十四者观学问少所达。五十五者求师友得如意。五十六者求弟子得如意。五十七者求父母得如意。五十八者求男女得如意。五十九者求妻妾得如意。六十者求同伴得如意。六十一者观所虑得和合。六十二者所观人心怀恚。六十三者求无恨得欢喜。六十四者求和合得如意。六十五者所观人心欢喜。六十六者所思人得会见。六十七者所思人不复会。六十八者所请唤得来集。六十九者所憎恶得离之。七十者所爱敬得近之。七十一者观欲聚得和集。七十二者观欲聚不和集。七十三者所请唤不得来。七十四者所期人必当至。七十五者所期人住不来。七十六者所观人得安吉。七十七者所观人不安吉。七十八者所观人已无身。七十九者所望见得睹之。八十者所求觅得见之。八十一者求所闻得吉语。八十二者所求见不如意。八十三者观所疑即为实。八十四者观所疑为不实。八十五者所观人不和合。八十六者求佛事当得获。八十七者求供具当得获。八十八者求资生得如意。八十九者求资生少得获。九十者有所求皆当得。九十一者有所求皆不得。九十二者有所求少得获。九十三者有所求得如意。九十四者有所求速当得。九十五者有所求久当得。九十六者有所求而损失。九十七者有所求得吉利。九十八者有所求而受苦。九十九者观所失求当得。一百者当所失永不得。一百一者观所失自还得。一百二者求离厄得脱难。一百三者求离病得除愈。一百四者观所去无障碍。一百五者观所去有障碍。一百六者观所住得安止。一百七者观所住不得安。一百八者所向处得安快。一百九者所向处有厄难。一百一十者所向处为魔网。一百一十一者所向处难开化。一百一十二者所向处可开化。一百一十三者所向处自获利。一百一十四者所游路无恼害。一百一十五者所游路有恼害。一百一十六者君民恶饥馑起。一百一十七者君民恶多疾疫。一百一十八者君民好国丰乐。一百一十九者君无道国灾乱。一百二十者君修德灾乱灭。一百二十一者君行恶国将破。一百二十二者君修善国还立。一百二十三者观所避得度难。一百二十四者观所避不脱难。一百二十五者所住处众安隐。一百二十六者所住处有障难。一百二十七者所依聚众不安。一百二十八者闲静处无诸难。一百二十九者观怪异无损害。一百三十者观怪异有损害。一百三十一者观怪异精进安。一百三十二者观所梦无损害。一百三十三者观所梦有所损。一百三十四者观所梦精进安。一百三十五者观所梦为吉利。一百三十六者观障乱速得离。一百三十七者观障乱渐得离。一百三十八者观障乱不能离。一百三十九者观障乱一心除。一百四十者观所难速得脱。一百四十一者观所难久得脱。一百四十二者观所难受哀恼。一百四十三者观所难精进脱。一百四十四者观所难命当尽。一百四十五者观所患大不调。一百四十六者观所患非人恼。一百四十七者观所患合非人。一百四十八者观所患可疗治。一百四十九者观所患难疗治。一百五十者观所患精进差。一百五十一者观所患久长苦。一百五十二者观所患自当差。一百五十三者所向医堪能治。一百五十四者观所疗是对治。一百五十五者所服药当得力。一百五十六者观所患得除愈。一百五十七者所向医不能治。一百五十八者观所疗非对治。一百五十九者所服药不得力。一百六十者观所患命当尽。一百六十一者从地狱道中来。一百六十二者从畜生道中来。一百六十三者从饿鬼道中来。一百六十四者从阿修罗道中来。一百六十五者从人道中而来。一百六十六者从天道中而来。一百六十七者从在家中而来。一百六十八者从出家中而来。一百六十九者曾值佛供养来。一百七十者曾亲供养贤圣来。一百七十一者曾得闻深法来。一百七十二者舍身已入地狱。一百七十三者舍身已作畜生。一百七十四者舍身已作饿鬼。一百七十五者舍身已作阿修罗。一百七十六者舍身已生人道。一百七十七者舍身已为人王。一百七十八者舍身已生天道。一百七十九者舍身已为天王。一百八十者舍身已闻深法。一百八十一者舍身已得出家。一百八十二者舍身已值圣僧。一百八十三者舍身已生兜率天。一百八十四者舍身已生净佛国。一百八十五者舍身已寻见佛。一百八十六者舍身已住下乘。一百八十七者舍身已住中乘。一百八十八者舍身已获果证。一百八十九者舍身已住上乘

善男子。是名一百八十九种善恶果报差别之相。如此占法随心所观主念之事。若数合与意相当者。无有乖错。若其所掷所合之数。与心所观主念之事不相当者谓不至心。名为虚谬。其有三掷而皆无所现者。此人则名已得无所得也。复次善男子。若自发意观于他人所受果报事亦同尔。若有他人不能自占。而来求请欲使占者。应当筹量观察自心。不贪世间内意清净。然后乃可如上归敬修行供养。至心发愿而为占察。不应贪求世间名利。如行师道以自妨乱。又若内心不清净者。设令占察而不相当。但为虚谬耳。复次若未来世诸众生等。一切所占不获吉善所求不得。种种忧虑逼恼怖惧时。应当昼夜常勤诵念我之名字。若能至心者所占则吉。所求皆获现离衰恼

占察善恶业报经卷上占察善恶业报经卷下(出六根聚经中)

        天竺三藏菩提灯译

尔时坚净信菩萨摩诃萨问地藏菩萨摩诃萨言。云何开示求向大乘者进趣方便。地藏菩萨摩诃萨言。善男子。若有众生欲向大乘者。应当先知最初所行根本之业。其最初所行根本业者。所谓依止一实境界。以修信解。因信解力增长故。速疾得入菩萨种性。所言一实境界者。谓众生心体从本以来不生不灭自性清净无障无碍。犹如虚空离分别故。平等普遍无所不至。圆满十方究竟一相。无二无别不变不异无增无减。以一切众生心一切声闻辟支佛心一切菩萨心一切诸佛心皆同不生不灭无染寂静真如相故。所以者何。一切有心起分别者。犹如幻化无有定实。所谓识受想行忆念缘虑觉知等种种心数。非青非黄非赤非白。亦非杂色。无有长短方圆大小。乃至尽于十方虚空一切世界求心形状。无一区分而可得者。但以众生无明痴闇熏习因缘。现妄境界令生念着。所谓此心不能自知。妄自谓有。起觉知想计我我所。而实无有觉知之想。以此妄心毕竟无体不可见故。若无觉知能分别者。则无十方三世一切境界差别之相。以一切法皆不能自有。但依妄心分别故有。所谓一切境界各各不同。自念为有。知此为自知彼为他。是故一切法不能自有则无别异。唯依妄心不知不了。内自无故。谓有前外境界妄生种种法想。谓有谓无谓彼谓此。谓是谓非谓好谓恶。乃至妄生无量无边法想。当如是知。一切诸法皆从妄想生。依妄心为本。然此妄心无自相故。亦依境界而有。所谓缘念觉知前境界故。说名为心。又此妄心与前境界。虽俱相依起无先后。而此妄心能为一切境界原主。所以者何。谓依妄心不了法界一相故。说心有无明。依无明力因故现妄境界。亦依无明灭故一切境界灭。非依一切境界自不了故。说境界有无明。亦非依境界故生于无明。以一切诸佛于一切境界不生无明故。又复不依境界灭故。无明心灭。以一切境界从本已来体性自灭未曾有故。因如此义。是故但说一切诸法依心为本。当知一切诸法悉名为心。以义体不异为心所摄故。又一切诸法从心所起。与心作相和合而有。共生共灭同无有住。以一切境界但随心所缘念念相续故。而得住持暂时为有。如是所说心义者。有二种相。何等为二。一者心内相。二者心外相。心内相者。复有二种。云何为二。一者真。二者妄。所言真者。谓心体本相如如不异。清净圆满无障无碍微密难见。以遍一切处常恒不坏建立生长一切法故。所言妄者。谓起念分别觉知缘虑忆想等事。虽复相续能生一切种种境界。而内虚伪无有真实不可见故。所言心外相者。谓一切诸法种种境界等随有所念境界现前故。知有内心及外心差别。如是当知。内妄想者为因为体。外妄相者为果为用。依如此等义。是故我说一切诸法悉名为心。又复当知。心外相者。如梦所见种种境界。唯心想作无实外事。一切境界悉亦如是。以皆依无明识梦所见妄想作故。复次应知。内心念念不住故。所见所缘一切境界。亦随心念念不住。所谓心生故种种法生。心灭故种种法灭而生灭相但有名字实不可得。以心不往至于境界。境界亦不来至于心。如镜中像无来无去。是故一切法求生灭定相了不可得。所谓一切法毕竟无体。本来常空实不生灭故。如是一切法实不生灭者。则无一切境界差别之相。寂静一味名为真如第一义谛自性清净心。彼自性清净心湛然圆满。以无分别相故。无分别相者。于一切处无所不在。无所不在者。以能依持建立一切法故。复次彼心名如来藏。所谓具足无量无边不可思议无漏清净功德之业。以诸佛法身从无始本际来。无障无碍自在不灭。一切现化种种功业。恒常炽然未曾休息。所谓遍一切世界皆示作业。种种化益故。以一佛身即是一切诸佛身一切诸佛身即是一佛身。所有作业亦皆共一。所谓无分别相。不念彼此平等无二。以依一法性而有作业同。自然化体无别异故。如是诸佛法身遍一切处。圆满不动故。随诸众生死此生彼恒为作依。譬如虚空悉能容受一切色像种种形类。以一切色像。种种形类皆依虚空而有。建立生长住虚空中。为虚空处所摄。以虚空为体。无有能出虚空界分者。当知色像之中虚空之界不可毁灭。色像终坏时还归虚空。而虚空本界无增无减不动不变。诸佛法身亦复如是。悉能容受一切众生种种果报。以一切众生种种果报皆依诸佛法身而有。建立生长住法身中。为法身处所摄。以法身为体。无有能出法身界分者。当知一切众生身中诸佛法身亦不可毁灭。若烦恼断坏时还归法身。而法身本界无增无减不动不变。但从无始世来与无明心俱。痴闇因缘熏习力故现妄境界。以依妄境界熏习因缘故。起妄想相应心计我我所。造集诸业受生死苦。说彼法身名为众生。若如是众生中法身熏习而有力者。烦恼渐薄能厌世间求涅槃道。信归一实修六波罗蜜等一切菩提分法。名为菩萨。若如是菩萨中修行一切善法满足究竟得离无明睡者。转名为佛。当知如是众生菩萨佛等。但依世间假名言说故有差别。而法身之体毕竟平等无有异相。善男子。是名略说一实境界义。若欲依一实境界修信解者。应当学习二种观道。何等为二。一者唯心识观。二者真如实观。学惟心识观者。所谓于一切时一切处。随身口意所有作业。悉当观察知唯是心。乃至一切境界若心住念皆当察知。勿令使心无记攀缘不自觉知。于念念间悉应观察。随心有所缘念。还当使心随逐彼念令心自知。知己内心自生想念。非一切境界有念有分别也。所谓内心自生长短好恶是非得失衰利有无等见无量诸想。而一切境界未曾有想起于分别。当知一切境界自无分别想故。即自非长非短非好非恶。乃至非有非无离一切相。如是观察一切法唯心想生。若使离心则无一法一想而能自见有差别也。当应如是守记内心知唯妄念无实境界勿令休废。是名修学唯心识观。若心无记不知自心念者。即谓有前境界。不名唯心识观。又守记内心者。则知贪想嗔想及愚痴邪见想。知善知不善知无记知心劳虑种种诸苦。若于坐时随心所缘。念念观知唯心生灭。譬如水流灯炎无暂时住。从是当得色寂三昧。得此三昧已。次应学习信奢摩他观心。及信毗婆舍那观心。习信奢摩他观心者。思惟内心不可见相圆满不动无来无去。本性不生离分别故。习信毗婆舍那观心者。想见内外色随心生随心灭。乃至习想见佛色身。亦复如是。随心生随心灭。如幻如化。如水中月。如镜中像。非心不离心。非来非不来。非去非不去。非生非不生。非作非不作。善男子。若能习信此二观心者。速得趣会一乘之道。当知如是唯心识观。名为最上智慧之门。所谓能令其心猛利长信解力疾入空义。得发无上大菩提心故。若学习真如实观者。思惟心性无生无灭。不住见闻觉知。永离一切分别之想。渐渐能过空处识处无少处非想非非想处等定境界相。得相似空三昧。得相似空三昧时。识想受行粗分别相不现在前。从此修学为善知识大慈悲者守护长养。是故离诸障碍勤修不废。展转能入心寂三昧。得是三昧已。即复能入一行三昧。入是一行三昧已。见佛无数发深广行。心住坚信位。所谓于奢摩他毗婆舍那二种观道。决定信解能决定向。随所修学世间诸禅三昧之业。无所乐着。乃至遍修一切善根菩提分法。于生死中无所怯畏不乐二乘以依能习向二观心。最妙巧便众智所依行根本故。复次修学如上信解者。人有二种。何等为二。一者利根。二者钝根。其利根者。先已能知一切外诸境界唯心所作虚诳不实如梦如幻等。决定无有疑虑。阴盖轻微散乱心少。如是等人。即应学习真如实观。其钝根者。先未能知一切外诸境界悉唯是心虚诳不实故。染着情厚盖障数起心难调伏。应当先学唯心识观。若人虽学如是信解。而善根业薄未能进趣。诸恶烦恼不得渐伏。其心疑怯畏堕三恶道生八难处。畏不常值佛菩萨等。不得供养听受正法。畏菩提信难可成就。有如此疑怖及种种障碍等者。应于一切时一切处。常勤诵念我之名字。若得一心善根增长其意猛利。当观我法身及一切诸佛法身。与己自身体性平等。无二无别不生不灭。常乐我净功德圆满。是可归依。又复观察己身心相无常苦无我不净如幻如化。是可厌离。若能修学如是观者。速得增长净信之心。所有诸障渐渐损减。何以故。此人名为学习闻我名者。亦能学习闻十方诸佛名者。名为学至心礼拜供养我者。亦能学至心礼拜供养十方诸佛者。名为学闻大乘深经者。名为学执持书写供养恭敬大乘深经者。名为学受持读诵大乘深经者。名为学远离邪见于深正义中不堕谤者。名为于究竟甚深第一实义中学信解者。名为能除诸罪障者。名为当得无量功德聚者。此人舍身终不堕恶道八难之处。还闻正法习信修行。亦能随愿往生他方净佛国土。复次若人欲生他方现在净国者。应当随彼世界佛之名字。专意诵念一心不乱如上观察者。决定得生彼佛净国。善根增长速获不退。当知如上一心系念思惟诸佛平等法身。一切善根中其业最胜。所谓勤修习者。渐渐能向一行三昧。若到一行三昧者。则成广大微妙行心。名得相似无生法忍。以能得闻我名字故。亦能得闻十方诸佛名字故。以能至心礼拜供养我故。亦能至心礼拜供养十方诸佛故。以能得闻大乘深经故。能执持书写供养恭敬大乘深经故。能受持读诵大乘深经故。能于究竟甚深第一实义中。不生怖畏远离诽谤。得正见心能信解故。决定除灭诸罪障故。现证无量功德聚故。所以者何。谓无分别菩提心寂静智现起发方便业种种愿行故。能闻我名者。谓得决定信利益行故。乃至一切所能者。皆得不退一乘因故。若杂乱垢心。虽复称诵我之名字。而不名为闻。以不能生决定信解。但获世间善报。不得广大深妙利益。如是杂乱垢心。随其所修一切诸善。皆不能得深大利益。善男子。当知如上勤心修学无相禅者。不久能获深大利益。渐次作佛。深大利益者。所谓得入坚信之位。成就信忍故。入坚法位。成就顺忍故。入正真位。成就无生忍故。又成就信忍者。能作如来种性故。成就顺忍者。能解如来行故。成就无生忍者。得如来业故。渐次作佛者。略说有四种。何等为四。一者信满法故作佛。所谓依种性地决定信诸法不生不灭清净平等无可愿求故。二者解满法故作佛。所谓依解行地深解法性知如来业无造无作于生死涅槃不起二想心无所怖故。三者证满法故作佛。所谓依净心地以得无分别寂静法智及不思议自然之业无求想故。四者一切功德行满足故作佛。所谓依究竟菩萨地能除一切诸障无明梦尽故。复次当知若修学世间有相禅者有三种。何等为三。一者无方便信解力故。贪受诸禅三昧功德而生憍慢。为禅所缚退求世间。二者无方便信解力故。依禅发起偏厌离行。怖怯生死退堕二乘。三者有方便信解力。所谓依止一实境界。习近奢摩他毗婆舍那二种观道故。能信解一切法唯心想生如梦如幻等。虽获世间诸禅功德而不坚着。不复退求三有之果。又信知生死即涅槃故。亦不怖怯退求二乘。如是修学一切诸禅三昧法者。当知有十种次第相门。具足摄取禅定之业。能令学者成就相应不错不谬。何等为十。一者摄念方便相。二者欲住境界相。三者初住境界分明了了知出知入相。四者善住境界得坚固相。五者所作思惟方便勇猛转求进趣相。六者渐得调顺称心喜乐除疑信解自安慰相。七者克获胜进意所专者少分相应觉知利益相。八者转修增明所习坚固得胜功德对治成就相。九者随心有所念作外现功德如意相应不错不谬相。十者若更异修依前所得而起方便次第成就出入随心超越自在相。是名十种次第相门摄修禅定之业

尔时坚净信菩萨摩诃萨问地藏菩萨摩诃萨言。汝云何巧说深法能令众生得离怯弱。地藏菩萨摩诃萨言。善男子。当知初学发意求向大乘未得信心者。于无上道甚深之法喜生疑怯。我常以方便宣显实义。而安慰之令离怯弱。是故号我为善安慰说者。云何安慰。所谓钝根小心众生。闻无上道最胜最妙。意虽贪乐发心愿向而复思念求无上道者。要须积功广极难行苦行自度度他。劫数长远于生死中久受勤苦方乃得获。以是之故心生怯弱。我即为说真实之义。所谓一切诸法本性自空。毕竟无我无作无受。无自无他。无行无到。无有方所。亦无过去现在未来。乃至为说十八空等。无有生死涅槃一切诸法定实之相而可得者。又复为说一切诸法如幻如化如水中月如镜中像如乾闼婆城如空谷响如阳焰如泡如露如灯如目[目*壹]如梦如电如云。烦恼生死性甚微弱易可令灭。又烦恼生死毕竟无体求不可得。本来不生实更无灭。自性寂静即是涅槃。如此所说能破一切诸见。损自身心执着想故得离怯弱。复有众生不解如来言说旨意故而生怯弱。当知如来言说旨意者。所谓如来见彼一实境界故。究竟得离生老病死众恶之法。证彼法身常恒清凉不变异等无量功德聚。复能了了见一切众生身中皆有如是真实微妙清净功德。而为无明闇染之所覆障。长夜恒受生老病死无量众苦。如来于此起大慈悲意。欲令使一切众生离于众苦同获法身第一义乐。而彼法身是无分别离念之法。唯有能灭虚妄识想不起念着乃所应得。但一切众生。常乐分别取着诸法。以颠倒妄想故而受生死。是故如来为欲令彼离于分别执着想故。说一切世间法毕竟体空无所有。乃至一切出世间法。亦毕竟体空无所有。若广说者如十八空。如是显示一切诸法皆不离菩提体。菩提体者。非有非无。非非有非非无。非有无俱。非一非异。非非一非非异。非一异俱。乃至毕竟无有一相而可得者。以离一切相故。离一切相者。所谓不可依言说取。以菩提法中无有受言说者。及无能言说者故。又不可依心念知。以菩提法中无有能取可取。无自无他离分别相故。若有分别想者。则为虚伪不名相应。如是等说钝根众生不能解者。谓无上道如来法身。但唯空法一向毕竟而无所有。其心怯弱畏堕无所得中。或生断灭想作增减见。转起诽谤自轻轻他。我即为说如来法身自性不空有真实体。具足无量清净功业。从无始世来自然圆满非修非作。乃至一切众生身中亦皆具足。不变不异无增无减。如是等说能除怯弱。是名安慰。又复愚痴坚执众生。闻如是等说亦生怯弱。以取如来法身本来满足非修非作相故。起无所得想而生怯弱。或计自然堕邪倒见。我即为说修行一切善法增长满足生如来色身得无量功德清净果报。如此等说今离怯弱。是为安慰。而我所说甚深之义。真实相应无有诸过。以离相违说故。云何知离相违相。所谓如来法身中。虽复无有言说境界离心想念非空非不空。乃至无一切相不可依言说示。而据世谛幻化因缘。假名法中相待相对。即可方便显示而说。以彼法身性实无分别离自相离他相无空无不空乃至远离一切诸相故。说彼法体为毕竟空无所有。以离心分别想念。则尽无一相而能自见自知为有。是故空义决定真实相应不谬

复次即彼空义中。以离分别妄想心念故。则尽毕竟无有一相而可空者。以唯有真实故即为不空。所谓离识想故。无有一切虚伪之相。毕竟常恒不变不异。以更元一相可坏可灭离增减故。又彼无分别实体之处。从无始世来具无量功德自然之业。成就相应不离不脱故。说为不空。如是实体功德之聚。一切众生虽复有之但为无明曀覆障故。而不知见。不能克获功德利益。与无莫异。说名未有以不知见彼法体故。所有功德利益之业。非彼众生所能受用。不名属彼。唯依遍修一切善法。对治诸障见彼法身。然后克获功德利益。是故说修一切善法生如来色身智身。善男子。如我所说甚深之义。决定真实离相违过。当如是知。尔时地藏菩萨摩诃萨说如此等殊胜方便深要法门时。有十万亿众生发阿耨多罗三藐三菩提心。住坚信位。复有九万八千菩萨得无生法忍。一切大众各以天香花供养于佛。及供养地藏菩萨摩诃萨。尔时佛告诸大众言。汝等各各应当受持此法门。随所住处广令流布。所以者何。如此法门甚为难值。能大利益。若人得闻彼地藏菩萨摩诃萨名号及信其所说者。当知是人速能得离一切所有诸障碍事疾至无上道。于是大众皆同发言。我当受持流布世间不敢令忘。尔时坚净信菩萨摩诃萨白佛言。世尊如是所说六根聚修多罗中名何法门。此法真要我当受持。令未来世普皆得闻。佛告坚净信菩萨摩诃萨言。此法门名为占察善恶业报。亦名消除诸障增长净信。亦名开示求向大乘者进趣方便显出甚深究竟实义。亦名善安慰说令离怯弱速入坚信决定法门。依如是名义汝当受持。佛说此法门名已。一切众会悉皆欢喜。信受奉行

占察善恶业报经卷下


正法念处经

    No. 721

    正法念处经叙

夫域中之名四等。道之所生万殊。名盖众名之假。生非有生之实。然则修促共尽。小大同期。而金字丝编。缃交素篆。分途列道。门张户设。既昧断惑之境。未接息言之路。讵能探神测妙。苞总无边。有圣将应。灵因旷远。志遗发肤。施单城国。及繁星驻彩。夕马腾空。出四门以结念。处三夜而圆果。十力在己。八解俱照。智兼一切。慈洽万方。既而法吼傍震。甘露降洒。鹫山祗树之下。鹿苑连河之地。众出恒沙。徒繁林竹。反穷迷于升极。启重昏于镫炬。虽鹄林兴慕。檀薪已然。教义不忘。风声逾被。寿陵仰丹素之工。清台写金玉之质。水骨流晖。园闾加等。遗契余旨。薄传前载。幽宗绝唱。方备兹辰。使持节大将军领中书监摄吏部尚书京畿大都督渤海王世子高公。道风虚迈。神衿峻远。负日月于中衢。击雷霆于上路。德表生民。作舟梁于夷夏。器含群物。制天渊于庙堂。殊流共委。酌而不竭。异轸同骛。仰以知归。黄扉南辟。铃合东启。则有高士通才。幽人伟器。懱其汉爵之重。鄙其南岳之游。曳裾高步自得门下。俱申前趣之礼。并应却行之眷。盖以书奏多方。术呈异等。或披卷而止。或一贯独得。每留神释典。洞叩玄门。以夫照壁泻瓶。遗文必举。非徒九部。宁止十二。逷矣西方。路超百宿。精力苦心。不惮重茧。故能法藏流行。异闻俱凑。爰有舍城妙说。时将感通。法螺良药。响授斯在。从善业之本。极身念之际。标品有七。明义者五。至如违俗绝世。托想菩提。眷彼天人。深嗟鬼畜。鉴兹因果。冥心是缘。笃诚修行。又悟前旨。载怀依仰。形殊理一。大觉下临。昭然独晓。四摄六通。网罗群智。赞扬妙德。事属斯文。直以风殊俗舛。词翰乖绝。倾耳注目。隔若山河。将恐灵教有亏。玄旨多坠。有婆罗门人瞿昙流支。比丘昙林僧昉等。并钩深索隐。言通理接。延居第馆。四事无违。乃译明兹典。名正法念处。起自兴和。岁阳玄默。终于武定渊献之季。条流积广。合七十卷。微言不昧。弘之在我。大崇觉典。克宣灵迹。此乃济四部于法桥。刷六尘于定水。心殷业重。无德而言。虽龙树不追。马鸣日远。申法尊道。夫岂异昔。所以缁素击节。雅俗倾首。义有存焉。永法三界云尔

正法念处经卷第一

        元魏婆罗门瞿昙般若流支译

    十善业道品第一

归命一切诸佛菩萨

如是我闻。一时婆伽婆。在王舍城。游那罗陀婆罗门村。尔时慧命舍利弗。于晨朝时。共众多比丘。入王舍城各各行乞。尔时众多比丘。离慧命舍利弗。而行乞食。遂尔往到遮罗迦波离婆阇迦外道所已。共相问讯。彼此欢喜说法语论。迭互相问。彼遮罗迦波离婆阇迦外道。问诸比丘言。汝之释迦沙门瞿昙。说如是法。欲为不善。是不可爱。非是可乐。非是可意。于他欲者亦不随喜。我亦如是说。彼身业是不可爱。非是可乐。非是可意。于他欲者亦不随喜。汝之释迦沙门瞿昙。说彼口业是不可爱。非是可乐。非是可意。不随喜他。我亦如是说。彼口业是不可爱。非是可乐。非是可意。不随喜他。汝之释迦沙门瞿昙。说彼意业是不可爱。非是可乐。非是可意。不随喜他。我亦如是说。彼意业是不可爱。非是可乐。非是可意。不随喜他。汝之释迦沙门瞿昙。如是法律。为有何异。何意何胜。若汝释迦沙门瞿昙。如是法律。与我何异。而汝释迦沙门瞿昙。自说我是一切智人。彼遮罗迦波离婆阇迦外道。如是问已。彼诸比丘新出家故。于比丘法。未能善解。心不随喜。是故不答。尔时众多比丘。既乞食已。离慧命舍利弗。各各皆到那罗陀村。食讫已住。尔时慧命舍利弗。亦乞食已。同共往到那罗陀村。尔时众多比丘。往到慧命舍利弗所。具说如上

尔时慧命舍利弗。语众多比丘言。若我慧命。共汝相随王舍城内。同四出巷。同三角巷。即共汝等。到遮罗迦波离婆阇迦外道所者。我则能以正法破之。然我在于异四出巷。异三角巷。而行乞食。故我如是不闻彼难。彼遮罗迦波离婆阇迦外道。前所问难。世尊普眼。诸业果报一切现知。今在此处。最为尊胜。一切外道见则降伏。为诸声闻诸优婆塞诸天人等。善说一切业果报法。去此不远。汝可往问。彼当为汝善说一切业果报法。若天魔梵世间沙门婆罗门等所不能说。唯有如来能为汝说。我于彼法未善通达。唯有世尊第一善解业果报法。能为汝说。尔时众多比丘向世尊所

尔时世尊。依昼时法。如须弥山。自光网焰。如昼日明。如夜中月。如月清凉。如陂池清。甚深如海。安住不动如须弥山。心无所畏如师子王。一切众生之所归依。犹如父母。大悲熏心。一切众生。唯一上亲。慈悲喜舍。为依止处。以三十七大菩提分胜妙之法。庄严其身。一切众生清净眼观无有厌足。胜日月光释迦王子偈言

  世尊广普眼　　无三垢净眼
  能巧说二谛　　善知三种苦
  如是佛世尊　　已修二种修
  现证于道果　　灭谛智具足
  远离三界眼　　而说异三界
  知十八界谛　　观知解脱谛
  十八功德众　　自功德相应
  解脱九系缚　　具足十种力
  成就四无畏　　亦成就大悲
  大悲心深润　　成就三念处

尔时众多比丘。既见世尊。整服一肩。如法叉跪。右膝着地。礼世尊足。退在一面。正威仪住。低头敛容。尔时众多比丘。推一比丘往近世尊。复更顶礼世尊足已白言。世尊。我于晨朝着衣持钵。入王舍城而行乞食。如上所说。次第乃至共彼外道遮罗迦波离婆阇迦问难语说。彼问身业口业意业。皆如上说

尔时世尊先观察已。然后为说。尔时世尊。为彼比丘那罗陀村诸婆罗门而说法言。汝诸比丘。我所说法。初中后善。义善语善。法应具足。清净鲜白。梵行开显。所谓正法念处法门。谛听谛听。善思念之。我为汝说。诸比丘言。如是世尊。彼诸比丘。于世尊所。至心谛听

尔时世尊。为诸比丘。如是说言。诸比丘。何者正法念处法门。所谓法见法。非法见非法。常念彼处。心不生疑。喜乐闻法。供养长宿。彼知身业口业意业。业果生灭不颠倒见。不行异法。诸比丘。身业三种。所谓杀生偷盗邪淫。云何杀生。于他众生。生众生想。起杀害心。断其命根。得成杀生。彼有三种。谓上中下。所言上者。杀罗汉等。堕阿鼻狱。所言中者。杀住道人。所言下者。杀不善人。及杀畜生。又复三种。所谓过去。未来现在。又复三种。所谓贪作嗔作痴作。彼贪作者。所谓猎等。彼嗔作者。所谓下性。彼痴作者。外道斋等。又复三种。所谓自作。他教二作。有五因缘。虽是杀生。无杀罪业。所谓道行无心伤杀蠕蚁等命。若掷铁等。无心杀生而断物命。医师治病。为利益故。与病者药因药命断。医无恶心。父母慈心。为治故打。因打命终。燃火虫入。无心杀虫。虫入火死。如是五种。虽断生命。不得杀罪。又复更有三种杀生。所谓教他自作二作

又修行者。内心思惟。随顺正法。观察法行。云何偷盗成就满足。云何偷盗得果报少。彼见闻知。或天眼见。他物他摄。自意盗取。如是偷盗。成就满足若是王法。为饶益尊父母病人。缘觉罗汉。阿那含人。斯陀含人。须陀洹等。若为病急若为饥急。彼为饶益。如是偷盗。得果报少。盗业不具。又复偷盗得果报少。谓偷盗已。专心忏悔。既忏悔已。后更不作。遮他偷盗。教不盗戒。示其善道。令住善法。远离偷盗。如是盗业不具足满。何业具足。若人偷盗。彼偷盗人。若诳惑他。屏处思量。作欺诳事。斗秤治物。作恶业行。如是种种此业具足。云何成业。若他摄物。知已盗取。如是成业。何业具足。作已随喜。乐行多作。向他赞说。又复教他善戒者盗。此业具足。如是三业。具足不减。余偷盗业。得果报少。而不决定

又修行者。内心思惟。随顺正法。观察法行。云何邪淫。此邪淫人。若于自妻。非道而行。或于他妻。道非道行。若于他作。心生随喜。若设方便。强教他作。是名邪淫。云何邪淫得果报少。若邪淫已专心忏悔不随喜他。遮他邪淫。示其善道。彼邪淫业不具足满。离邪淫意。修行善戒。如是邪淫。得果报少。不决定受。如是三种身不善业。得果报少。果报轻软。如是外道遮罗迦波离波阇迦所不能知。非其境界。并天世间若魔若梵沙门婆罗门。一切世间诸天人等所不能知。除我声闻。从我闻故。知业果报。更无教者

又修行者。知业果报。云何口业。恶不善行。口业四种。所谓妄语两舌恶口绮语。如是四种。何者妄语。自思惟已。然后于他作不实语。若作咒誓。若在王前。若王等前。妄语言说。令他衰恼。或打或缚。或令输物。彼成妄语如是满足。成妄语业地狱中受。复有口业名为两舌。于和合者。共作业者。破坏语说。如是语者。成就两舌。云何此语。得果报少。破坏语已。心中生悔。我愚痴故。作如是说。专心忏悔。亦遮他人作破坏语。示其善道。业不具足。此业不重。云何此业不具足满。此破坏语。或以烦恼。或以酒醉。心异分别。向他异说。此业不足。云何名为业道相应成破坏语。若以恶心破坏于他。随喜赞叹。如是名为业道相应成破坏语。云何此业决定成就破坏语说。作已随喜。复教他作。随喜赞说。喜乐贪着。不离于心。常怀恶心。他人所避。不可往返。为他毁呰。不生羞耻。无惭无愧。不能自知。如是名为破坏语业。又修行者观察业集。云何名为恶口业行。彼见闻知。或天眼见。如是恶口。能生热恼。闻不悦耳。不忍他恶。令异人信。若重若轻。戏笑嗔心。得无量报。无量种报。彼重恶口。堕于地狱。彼轻恶口。不决定受。如是名为第三口业。彼业具足相应之义。如前所说

又修行者。知业报法。云何名为第四口业。无义绮语。前后相违。不相应说。不决定受决定如余。如是名为第四口业

又修行者。观业报法。云何意业。意业几种。彼见闻知。意业三种。贪嗔邪见。何者为贪。若见他人富者财物。心生希望。欲得彼物。是意贪业。复次意业。若见他人富者财物。心生恶嫉。是意嫉业。若生邪见。生颠倒见。是邪见业。彼有二种。谓失不信。云何不信。彼人心谓无施无祀。无斋无会。无有善业。无不善业。无业果报。广则无量。云何为失。彼人心谓一切苦乐皆是天作。非业果报。如是二种。名为邪见。又修行者。观业报法。云何三种身口意业。如是十种。乐行多作。彼决定受。此义云何。何者业果于现世受。何者业果于生世受。何者业果于余世受。复于世间何处何生。彼见闻知。或天眼见。身业杀生。乐行多作。堕于地狱畜生饿鬼。若生人中。命则短促。若因贪心猎等杀生。彼人则生猪鹿雉鸡迦宾阇罗如是等中。猎师围兵之所杀害。乃至作鱼。钩钓所杀。彼前作业。相似因缘。常在生死。若生人中。命则短促。设得生天。不得好处。多有铁畏。速为他杀。杀生之报。有下中上。偈言

  有于藏中死　　有生已命终
  有能行则亡　　有能走便卒

彼杀生者此业成就。势力果报。谓地狱受。若现在受。若余残受

又修行者。观业果报。云何偷盗乐行多作。报有三种。谓地狱受。若现在受。若余残受。彼偷盗业乐行多作。堕于地狱畜生饿鬼。若生人中。则常贫穷。若得财物。畏王水火劫贼因缘。具足失夺。不曾得乐。彼偷盗业。得如是等三种果报

又修行者。观业果报。云何邪淫乐行多作。得三种果。彼见闻知。或天眼见。若彼邪淫乐行多作。堕于地狱畜生饿鬼。若生人中余残果报。妻不随顺。若得二根。世间所恶。彼如是等三种身业。三种果报。非彼外道遮罗迦波离婆阇迦之所能解。广说身业。则有无量。皆不能解。何以故。彼以痴法熏其心故。唯我能解。我实不见余人能解。更无有人能见如是业果报法。如我见者。若我弟子修行法者。以从我闻。是故能解

又修行者。内心思惟。随顺正法。观察法行。云何口业。口业几种。彼见闻知。或天眼见。口业四种。所谓妄语。两舌。恶口。绮语。若彼妄语乐行多作。堕于地狱畜生饿鬼。若生人中。一切众生。不信其语。诸善众会善长者众。刹利等众。及妻子等。不信其语。口常烂臭。齿亦不好。面皮无色。一切世人妄语枉谤。常生怖畏。亲友兄弟。知识不固。一切所作不得果利。于一切人不得饶益。如是妄语。是不可爱。非是可乐。非是可意。成就如是不善业果

又修行者。内心思惟。随顺正法。观察法行。云何名为第二口业乐行多作成就果报。彼见闻知。或天眼见。如是两舌乐行多作。堕于地狱畜生饿鬼。若生人中。若聋若哑。口常烂臭。无人信语。众人所笑。面色不好。不住一处。心动不定。常行恶行。如是名为两舌业报

又修行者。内心思惟。随顺正法。观察法行。云何名为第三口业乐行多作成就业果。彼见闻知。或天眼见。如是恶口乐行多作。堕于地狱畜生饿鬼。若生人中。处处皆畏。一切人所。皆得衰恼。无人安慰。于自妻子。不得爱语。犹如野鹿畏一切人。远善知识。近恶知识。是名恶口三种果报

又修行者。内心思惟。随顺正法。观察法行。云何绮语乐行多作。彼见闻知。或天眼见。若彼绮语乐行多作。堕于地狱畜生饿鬼。若生人中。一切不爱。王舍怨家。兄弟亲家。轻弄嫌贱。此是绮语口业果报

又修行者。内心思惟。随顺正法。观察法行。云何意业。三种不善。乐行多作意不善业。彼见闻知。或天眼见。若彼贪心。乐行多作意不善业。堕于地狱畜生饿鬼。若生人中。虽有财物。则为王贼及水火等无理横失。恒常贫穷

又修行者。内心思惟。随顺正法。观察法行。云何嗔心。乐行多作意不善业。彼见闻知。或天眼见。嗔心意业。乐行多作意不善业。堕于地狱畜生饿鬼。若生人中。则生边地夷人之中。常畏铁处。常怖魄处。堕崄岸处。彼人之心不曾安隐。常被诽谤。常得如是多种众恶

又修行者。内心思惟。随顺正法。观察法行。云何邪见。乐行多作意不善业。彼见闻知。或天眼见。邪见意业乐行多作。堕于阿鼻地狱等中受一切苦。若堕畜生。于无量世百千万亿亿数转生。饿鬼境界。亦复如是。若生人中。如法所说。自种性业。善业道行。不依法行。于上世来父祖种性。千倍下劣

又修行者。内心思惟。随顺正法。观察法行。更复思法。深细观察。云何如是十不善法。流转生死世间地狱饿鬼畜生。彼见闻知。或天眼见。云何杀生。云何乐行。云何多作。谓杀生者。此杀生人。近恶知识。若恶知识近住之人。与彼相随。喜乐彼人。相随游戏。共行共宿。于彼生信。谓有功德。随彼所作。亦与同行。彼人如是近恶知识。彼杀生人。近杀生者。则以种种杀生因缘教令杀生。或外道斋。或屠猎等。如贪味者说杀生事。如怨家者说杀生事。如贼贪物说杀生事。如斗战者说杀生事。如贪名者说杀生利。彼人闻已。心则生信。亦随顺行。喜乐杀生。如是喜乐。既杀生已堕于地狱饿鬼畜生。不可爱着。心不乐处。一切善人訾毁之处。以此因故。若生人中。命则短促。如是杀生。近恶知识。以为种子

云何乐行彼不善人。既杀生已。喜乐欢喜。心意分别。见杀功德。如是分别。则有多种。断他命已。不生懊悔。赞说言善。心不放舍。转复更作。教他人作。既教他已。说彼杀生种种功德。异异因缘。如前所说。如是名为乐行杀生。云何多作。此杀生已。如前行说。近恶知识。习作杀生。多造杀具。作危崄处。作围毒箭。集养狗等。养杀生鸟。近旃陀罗。造斗战具。铠钾刀杖。及以[矛*(替-曰+貝)]鉾斗战之轮。种种器仗。诸杀生具。如是一切。皆悉摄取。如是恶人。多作杀生。以是因缘。堕于地狱畜生。饿鬼。受极苦恼杀生之业。有下中上。受苦报时。亦下中上。既作业已。如是不得不受果报如是如是。自作恶业。自得恶报。若黠慧人。舍恶行善。彼世间中。如是杀生。乐行多作

云何偷盗乐行多作。云何乐行多作。盗已堕于地狱。此恶戒人。性自偷盗。近恶知识。若恶知识近住之人与彼相随。则行偷盗。有下中上。何者为下。谓王法等。如前所说。何者为中。非福田所。偷盗彼物。此盗为中。何者为上。佛法僧物。微少偷盗。是则为上。彼佛法僧。若盗僧物。佛法能净。盗佛法物。僧不能净。若盗众僧现食用物。堕大地狱。头面在下。若取属僧所常食物。则堕无间阿鼻地狱。宽广闇等。以重福田。微少偷盗。以有心念。乐行多作。彼少偷盗。堕于地狱畜生饿鬼。若复忏悔。不生随喜。心中生悔。彼不定受。若偷盗人。无量方便而行偷盗。以如是故。名为偷盗

云何乐行偷盗他物。得已欢喜。与贼相随。心以为乐。既得财物。作衣食已。心生欢喜。赞其功德。教他偷盗。教已赞说。如是名为乐行偷盗

云何多作。既偷盗已。多作床敷。卧具毡被。食啖饼肉。衣服庄严。淫女娱乐。樗蒲博戏。心生喜悦。我今快乐。一切乐中。偷盗为最。以此因缘。我丰床敷卧具饮食。衣服庄严。淫女樗蒲。第一胜乐。我今常当作偷盗行。令我后时增长富乐。如前所说。如是如是。多行偷盗。决定于彼地狱中受

云何邪淫乐行多作。此邪淫人。心不观察。淫欲覆蔽。若人先世淫欲处来。所谓鸳鸯迦宾。阇罗孔雀。鹦鹉鱼雉。鷃鸟阿修罗等。如是处来。于此中生。常与多欲。不善知识。相随共行。如是二分。喜乐淫欲。心不观察。心不厌足。不离欲心。不观察行。随有欲处。往到其所。以欲处来。此欲处生。喜行淫欲。故不观察淫欲所覆。如是邪淫不善之人。触染势力。彼彼喜乐。如是邪淫。复更如是。心喜乐行。乐行如是邪淫恶触

云何乐行如是邪淫。虽不常行。而常喜乐。心意分别。更于余处。心不喜乐如淫欲者。如是乐行邪淫境界

云何多作。愚痴凡夫。心不观察。邪淫覆蔽。他复为说邪淫功德第一胜乐。所谓淫欲。言为此事非是不善。复教多人喜乐淫欲。如是邪淫。愚痴凡夫喜乐多作。如是三种身不善业。口业四种。妄语两舌恶口绮语。何者妄语。所谓自心先自作诳。然后诳他如是妄语。自他成诳。又彼妄语。五因缘发。所谓嗔贪邪法所摄。欲心怖畏

云何嗔心而发妄语。若于王前。或大众中。长者众中。若善知识。怨家诤斗。饶益知识。衰恼怨家。是故妄语。云何贪心而发妄语。见他财物。方便欲取。是故妄语。云何邪法所摄妄语。如婆罗门法中所说。饶益尊故。饶益牛故。畏自死故。为取妇故。如是妄语。皆不得罪。如是之人。邪法摄语。如是妄语。是愚痴人邪见摄语。此语坚重。于地狱受。是故乃至失命因缘。不应妄语。此妄语者。能为地狱第一种子。言为取妇妄语无罪。是欲心发。亦是邪法。云何怖畏而发妄语。何处怖畏。为彼饶益。是故妄语。起如是心。若不妄语。彼则于我多不饶益。彼人畏死。是故妄语。彼五因缘愚痴之人。作妄语说。如是一切皆住痴法。尔时世尊而说偈言

  若有何等人　　起一妄语法
  则不畏他世　　无恶不造作
  若人生世间　　口中有大斧
  若以斫自他　　口中恶语出
  如是应实语　　不应斫他人
  虽无乞求者　　应当多少与
  此三种行者　　舍身则生天

若如是者。一切因缘。一切所作。莫妄语说。于他妄语。心莫随喜。亦不随逐妄语者行。莫共同坐。若妄语人共行坐者。他人见之。亦谓妄语。如是若与垢业之人共相随者。则乐垢业。若与彼人共行坐等。虽无垢业。他谓垢业。若如是者。应观察法。恶知识者。勿与相随。此恶知识。于生死中最坚系缚。则堕地狱畜生饿鬼。所谓随逐恶知识行。若善知识相随行者。则得解脱。广则无量。此中如是略说妄语又修行者。内心思惟。随顺正法。观察法行。云何两舌。两舌几种。彼见闻知。或天眼见。两舌者。多于和合人起破坏意。口中语说。两舌二种。自作教他。教他者怨家。若似怨家所遣破坏。汝破彼人。是他因缘。有他不遣。自作破坏。令他衰恼。又复云何嗔因缘故。于他不爱。与他人恶口说恶语。闻者不爱

又修行者。内心思惟。随顺正法。观察法行。云何恶口。彼见闻知。或天眼见。彼恶口者。贪嗔痴发。一切愚痴凡夫之人。常行不离。如是恶口。有无量种。无量攀缘。无量因缘。无量心发。无量果报。此语能破无量善行。此语能与一切人恶。世间如怨。善人不近。人所不信。此语如毒。如是恶口恶道因缘。是垢言语正梵行人。舍离不行。尔时世尊。而说偈言

  黠慧离恶口　　正语喜乐行
  如是美语人　　则近涅槃住
  常说善妙语　　舍离垢恶语
  垢恶语污人　　能令到地狱
  垢语所污人　　彼人则无善
  恶如师子蛇　　彼不得生天
  一切善语人　　能善安慰他
  诸世间所爱　　后世则生天
  若人不恶语　　舍离于谄曲
  虽人行如天　　彼人善应礼
  实语常行忍　　直心不谄曲
  不恼于他人　　彼建立法幢
  人命不久住　　犹如拍手声
  人身不如法　　愚痴空过世
  何人不自爱　　何人不乐乐
  若人作恶业　　不行自爱因
  妻子及财物　　知识兄弟等
  皆悉不相随　　唯有善恶业
  善业不善业　　常与相随行
  如鸟行空中　　影随常不离
  如人乏资粮　　道行则受苦
  不作善业者　　彼众生亦然
  如具资粮者　　道行则安乐
  众生亦如是　　作福善处行
  久时远行人　　平安得还归
  诸亲友知识　　见之皆欢喜
  作福者亦尔　　此死他处生
  所作诸福德　　如亲等见喜
  如是作福德　　和集资未来
  福德于他世　　则得善住处
  福德天所赞　　若人平等行
  此身不可毁　　未来则生天
  观如是处已　　黠慧者学戒
  得圣见具足　　善行得寂静

又修行者。内心思惟。随顺正法。观察法行。观察第四不善业道。绮语口业。云何绮语。绮语几种。前后语言不相应说。故名绮语。心轻速转。前后语言相应而说。亦名绮语。从慢心起。自轻因缘。令人不信。即于现身是恶道生。一切世间轻毁之因。无所饶益。垢语绮语。如是第四垢语口业。非善业道。勿作绮语。亦莫随喜。不应受行。若绮语者。则非善人

意不善者。贪嗔邪见。云何为贪。他所摄物。自心分别。欲得彼物。非正观察。彼人如是。爱乐他物。于他所有。无因无分而自扰恼。望得彼物。故名意贪。不善业道。非是可爱。非是可乐。所得果报。非意相应。非寂静意。非是安乐。愚痴之人。虚妄生贪。他物叵得。虚妄分别。生贪味着。心意动转。常生悕望。心乐欲取。见他财物。自得苦恼。故名为贪。如是意地第一贪心不善业道。又修行者。内心思惟。随顺正法。观察法行。云何名嗔意地第二不善业道。彼见闻知。或天眼见。于他前人。无有因缘。起嗔恶意。又复于他。若贫若富。无有因缘而见他已。意地起发重恶嗔心。以嗔因缘。于地狱受。善法谷等。既成熟已。嗔心如雹。坏善谷等。唯正智眼。对治彼闇。嗔心如火。烧一切戒。嗔则色变。是恶色因。嗔如大斧。能斫法桥。住在心中。如怨入舍。此世他世。心一正行。嗔能坏破。舍彼嗔心。慈是对治。及四圣谛。苦集灭道行地狱行。嗔为上使。唯有善人。圣声闻人。闻法义人。乃能舍离。又修行者。内心思惟。随顺正法。观察法行。云何邪见正法障碍。一切恶见。心之黑闇。彼见闻知。或天眼见。无始以来行邪见因。堕于地狱饿鬼畜生。故名黑闇。乐邪见者。正道障碍。如刀火毒崄岸恶处。唯有一切愚痴之人。贪着乐行。以颠倒见。故名邪见彼有二种。一信邪因。二心不信业果报法。信邪因者。作如是知。身等乐苦。皆是天作。非业果报。于业果报心不信者。谓无施等。是名邪见。如是十种不善业道不饶益业。一切皆以邪见为本

正法念处经卷第一正法念处经卷第二

        元魏婆罗门瞿昙般若流支译

    十善业道品之二

又修行者。内心思惟。随顺正法。观察法行。云何如是十善业道对治修行漏无漏业。彼见闻知。或天眼见。以此因缘。世间中缚。善法尽灭。所谓缚因。不善业道。善是佛因。是解脱因。所言善者。谓离杀生。摄取世间一切众生。施与不畏。于现在世。人所赞叹。面色诸根。端正美妙。得长命业。若不杀者。则为罗刹鸠槃茶等。一切恶鬼能杀人者。及余恶人能杀人者。于夜闇中拥护彼人。诸天常随。观察拥护。身坏命终。则生善道天世界中。受妙果报。若勤精进愿下中上三种菩提。随愿皆得。彼人若愿声闻菩提。得阿罗汉。入于涅槃。彼人若愿缘觉菩提。得辟支佛。如是若愿无上菩提。得正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。一切诸法。命为根本。人皆护命。不杀生者。则施其命。若施命者。施一切乐。第一施者所谓施命。如是思惟。生天之因。最胜戒者。所谓施命。若愿染爱境界胜乐。不杀为因。彼人则生若梵若魔若帝释王。彼人若愿生人中胜。得转轮王七宝具足王四天下。若愿大身阿修罗者。舍身得为阿修罗王。彼人若愿大身夜叉。得夜叉王。此不杀生最为大业正法种子。行于生死。唯不杀生。为归为救。入生死闇。不杀为灯。不杀生者。名曰慈悲。正念思惟不杀生善。心常生喜。若遮他杀。他不可遮。则是行舍。彼人如是。行四梵行。以熏身心。不杀善根。不可思议。最为真实。何等何等。种种诸愿。如是如是。随愿皆得。譬如世间善巧金师。得好真金。如是如是随所欲作。彼金如是随意造作种种庄严。若作瓶等。若作人像。若作佛像。如是如是。不杀生者。不缺不穿。不孔不虚。如是如是。随愿皆得。随何等人。如是不杀。则近涅槃。彼人常共善知识行。彼人则是善器众生。善能摄取自他福德。彼人则是世间福田。不行地狱饿鬼畜生。此善行人。成就善法。一切所得皆悉坚固。无有王贼水火等畏。皆自食用。人中尊贵。他不能胜。法具足故。是故智者不应杀生

又修行者。内心思惟。随顺正法。观察法行。云何不盗则得善法。彼见闻知。或天眼见。不偷盗者。出大贪网。彼人现在。善人所信。若王王等。一切皆信。若于王众。若长者众。若刹利众。若沙门众。婆罗门众。一切皆信。怜爱愍念。信受其语。所有财物。一切坚固。不失不坏无能劫夺。王贼水火。诸畏皆离。不须方便。财物易得。得财物已。如法食用。于持戒人行道之人诸福田中皆能舍施。若世间中所应用处皆悉能与。身坏命终。则生善道天世界中。若愿出世。若梵若魔若帝释王若转轮王。王四天下七宝具足。随愿皆得。若乐持戒则得菩提。如前所说

又修行者。内心思惟。随顺正法。观察法行。云何邪淫舍离得果。彼见闻知。或天眼见。离邪淫人。善业道行。见如是法。善人所赞。一切所信。非妇女中。心不生虑。若王王等。一切皆信。所有妻妾无能侵夺。随顺供养不违其意。设有衰损。妻妾不嫌。心无妒忌。不生外心。一切世间人所见之。如母姊妹。不为世人之所骂辱。不邪淫者。得如是妇。身坏命终。则生善道天世界中。如前所说。彼天退已。余天子生。若邪淫者。欲退未退。彼天女中。余天子生。时彼天女。即于现前与余天子共相随逐娱乐戏笑。彼欲退天。既见天女与余天子共相随逐娱乐戏笑。妒心罥缚。堕于地狱。如是邪淫。乐行多作。则为大失。随何等人。能离邪淫。摄大善道。是涅槃器

又修行者。内心思惟。随顺正法。观察法行。云何一切不善对治。舍离妄语。大善分摄。现得果报。彼见闻知。或天眼见。离妄语者。诸世间人。或有眼见。或有耳闻。一切皆信。设复贫穷无财物者。一切世人。供养如王。如众星中光明之月。一切人中实语之人。光明亦尔。一切宝中。实语宝胜。欲度生死。一切船中。实语船胜。若欲出离一切恶行。实语离胜。一切灯中。实语灯胜。一切恶道善将导中。实语导胜。一切世间受用物中。实语物胜。一切治病诸药草中。实语药胜。一切奋迅诸势力中。实语力胜。一切归中。实语归胜。一切知识。实语为胜。若人摄取实语财物。则于世间不曾恶行。不堕贫穷。与天比近。数数往来。何处何处。随彼所生。常为男子。生胜种姓。一切怜爱。信受其语。彼人不为无色夜叉毗舍遮等之所能杀。行他国土。多有床敷。设有病痛。药食具足。无心思念。一切皆得。一切世间第一胜乐。皆悉得之。身坏命终。则生善道天世界中最长命处。大神通处。最高胜处。若愿白净无漏胜道。则得涅槃。如前所说

又修行者。内心思惟。随顺正法。观察法行。云何远离两舌恶业。善业道行。现在未来。得业果报。彼见闻知。或天眼见。离两舌人。于现在世受业果报。知识亲友。兄弟妻子。奴婢作使。如是等人。皆悉坚固。无人能坏。王及怨家恶兄弟等。不能破坏。若无财物。亦不舍离。设值时俭。若行旷野山中崄处。皆悉不舍。常乐不离。若有他人种种方便说破坏语。虽闻不受。王于彼人。好心坚固。水贼刀怨不能令畏。以离两舌不善业故。如是舍离两舌功德。身坏命终。则生善道天世界中。于天众中。多有天女之所围绕。常共相随。爱念娱乐。彼天女身。妙鬘散香涂治。庄严第一天女。常生欢喜。若舍两舌愿净无漏。彼人则得无漏禅道。到于涅槃。如前所说

又修行者。内心思惟。随顺正法。观察法行。云何世间不善业道恶口舍离。于现在世得业果报。后何处生。彼见闻知。或天眼见。舍离恶口。见胜妙色。真实人信。一切世人。皆乐往返。滑语软语。于一切人皆悉安慰。不令有怖。一切世人遥远见之。皆往近赴。多善知识。设无财物。于一念顷。令一切人恭敬如奴。若于前世恶业所致。得衰恼者。人不舍离。一切财物皆悉易得。此人无有怨家王水刀火等畏。身坏命终。则生善道天世界中。既生彼已。滑语利益。要略省语。因相应语。得如是语。得大神通。得胜妙体。若愿出道坐禅乐行无漏之法。彼人则得三种菩提。如前所说

又修行者。内心思惟。随顺正法。观察法行。云何世间不善业道绮语舍离。于现在世得善业报。后何处生。彼见闻知。或天眼见。舍离绮语。即于现身世间敬重。善人所念。前后语言。不相违反。一切世人爱其语说。无人恐吓求其过者。善语正语。世所尊重。少语软语令人易解。法相应语。不粗犷语。有深因语。皆有理趣。于法不违。一切世间。见者尊重。资财宝物。皆悉牢固。受用称意。于无德者。说有功德。彼无德者。说其功德。身坏命终。则生善道天世界中。既生彼已。诸天敬爱。有大神通。受天富乐。不可具说。若愿净白无漏禅乐。三种菩提。随所求得。如前所说

如是三种身不善业。如是四种口不善业。次第舍离。乃至涅槃。彼善业因。世所称赞。次得生天。后得涅槃。彼身口业。实业果报。修行法者。内心思惟。随顺正法。如是观察。如实知见。又修行者。内心思惟。随顺正法。观察法行。云何意地善业道行。彼见闻知。或天眼见。意业三种。贪嗔邪见。不善对治。现在受乐。身坏命终。则生善道天世界中。若厌生死。彼人无余涅槃界入。又修行者。内心思惟。随顺正法。观察法行。云何离贪不善业道得善业果。彼见闻知。或天眼见。彼离贪者。于现在世。一切财物。及珍宝等。皆悉丰饶。无人侵夺。若王王等。尚不起心。何况复有偷盗劫夺。若有因缘漏失财物。他人得者。彼则如亲。还送归之。彼人常富财物不离。常不为他之所破坏。身坏命终。则生善道天世界中。既生彼已。天阿修罗共相斗诤。彼阿修罗无能胜者。不可杀害。无能令怖。不畏他人。一切天子。皆悉爱乐。心生怜愍。有不可说。可爱声触。色味香食。若愿出世净白无漏禅定道果。三种菩提。随愿而得。如前所说。又修行者。内心思惟。随顺正法。观察法行。云何离嗔不善业道得善业果。彼见闻知。或天眼见。彼离嗔者。于现在世业行果报。丰财大富。一切爱念。心意怜愍。第一崄隘。怖畏恶处。无能得便。王畏贼畏。堕崄岸畏。水畏火畏。谄曲等畏。无量诸畏。隘处等畏。皆悉远离。一切世人第一爱念。一切恶人。亦生爱念。一切善人。如子兄弟。极生爱念。身坏命终。则生善道天世界中。得大神通。得胜妙体。常得一切可爱妙声触味香色。随心受用。有欢喜园。胜妙树林。宝间错辇。于大林中。天婇女众之所围绕。一切余天不能起发。若身口意令其怖者。百千天子。心意怜愍。亲近爱念。帝释天王。爱念怜愍。天阿修罗共斗诤时。不生怯弱。离怖畏心。若愿出离烦恼诸垢出世间道。彼如是处天世间退。生于人中。为转轮王。如是往返。经无量世。王四天下。七宝具足。所谓女宝。彼女宝身。作栴檀香。口中常出优钵罗香。身触细软。如迦陵伽触。迦陵伽者。海渚中鸟。彼触势力。若触人身。则无疲乏。远离饥渴忧悲苦恼。彼渚上人。得彼触力。女宝亦尔。若转轮王。若见若触。皆受快乐。寒时身温。热时凉冷。如是触力。非余人得。离嗔善业。顺行势力。一切男人见此女宝。心善分别。如母姊妹。一心于王。于王敬重。专心于王。常与乐行。远离五种妇女过失。谓不贞良异男子行。妒心恶贪。乐恶处欲。夫亡命住。如是女宝。复有五种功德相应。五者所谓随夫意转。多生男子。种姓不劣。喜乐好人。不生妒心。夫共余女娱乐行时。不生妒心。复有三种大胜妇女功德相应。谓不多语。心不邪见。夫若不在。不乐声触诸味香等。心意不动。以是因缘。身坏命终。则生善道天世界中。如是胜妙女宝之食。唯转轮王乃得之耳

又修行者。内心思惟。随顺正法。观察法行。云何舍离多垢嗔心。得转轮王善业果报。彼见闻知。或天眼见。舍离嗔他恶不善业。余残善业。得转轮王第二宝食。所谓珠宝。此有八种功德具足。谓夜闇中作善光明。如秋满月远离云翳。如是珠宝能于闇中光明遍照。满百由旬。复于昼时日热可患。放冷光明。除热清凉。如是珠宝第一功德。又复珠宝第二功德。若行旷野无水之处兵众渴乏。能令多有八分相应清净水流。除一切渴。如是珠宝第二功德。又复珠宝第三功德。若转轮王忆念水时。如是珠宝随王意流。如是珠宝第三功德。又复珠宝第四功德。如是珠宝具有八楞。彼一一楞。放种种色。青黄赤白。紫颇梨色。如是珠宝第四功德。又复珠宝第五功德。彼珠宝力。百由旬内。人皆离病。心行正直。一切所欲。如业相似。非不得果。如是珠宝第五功德。又复珠宝第六功德。以彼珠宝之势力故。令彼恶龙不降恶雨。如是珠宝第六功德。又复珠宝第七功德。于无水处。崄岸旷野。无树草处。是珠能令多有树木。池水莲花。丛林青草。皆悉具足。如是珠宝第七功德。又复珠宝第八功德。珠宝力故。无人横死不尽寿者。能令畜生不相杀害。不相憎嫉。相憎嫉者。谓蛇鼠狼。如是八种胜大功德具足相应。彼转轮王离嗔善业所得果报。满足千子。皆悉勇健。人中第一。胜妙身色。能坏他军。随转轮王心意转行。端正可喜。如法善人。随顺法行。与转轮王种姓相似。一切聚落大众会处。皆悉敬爱。赞其心行

又修行者。内心思惟。随顺正法。观察法行。云何离嗔善业修行。得转轮王。第三轮宝出于世间。彼见闻知。或天眼见。彼之轮宝有五功德相应具足。所谓千辐。其体皆是阎浮檀金。广五由旬。如第二日。照明世间。如是轮宝最初功德。又复轮宝第二功德。行无障碍。飞空而去。一日能行百千由旬。又复轮宝第三功德。谓随王意。于何方处。忆念欲行。若瞿陀尼。若弗婆提。若郁单越。四天王处。于彼彼处。彼千辐轮飞空而往。轮宝力故。能令四兵象马车步皆悉相随飞空而去。又复轮宝第四功德。若有不臣转轮王者。彼金轮宝王与相随。能令降伏。又复轮宝第五功德。彼金轮宝无能为敌。若王王等。见即降伏。皆以法力。轮王随逐。故能使尔。如是轮宝五种功德具足相应。如是已说第三大宝

又修行者。内心思惟。随顺正法。观察法行。云何离嗔。善业修行。得转轮王。第四象宝出于世间。彼见闻知。或天眼见。此转轮王修行法人。随顺法行。得调顺象。第一调顺。能胜他城。七支柱地。所谓四足。尾根牙等。如是七分。皆悉柱地。若有如是七种相者。彼象大力。胜余弱象一千倍力。断则柔软。色白如雪。如帝释王。伊罗槃那。自余诸象。闻气即伏。不敢正看。三处能斗所谓水处。陆地空中。能速疾行。于一日中。绕阎浮提。能行三匝。彼象调顺。以一缕綖。系咽牵行。若转轮王乘行之时。彼象调顺。与王心同。若转轮王欲何处行。则不须教速至彼处。平正均行。不震不掉。行步详审。身不动摇。次第举足。不踯不骤。亦不怒力。种种善行。小儿见之。不生怖畏。四出道巷。若重屋上。到彼处行。妇女能捉。手得摩之。若斗战时。甚能勇恶。行则调顺。綖系不越。如是轮王大龙象宝。是转轮王十善道中。行一业道种子所得。何况具足和合修行十善业道得。如是顺法修行法者。以天眼见彼转轮王第四象宝

又修行者。内心思惟。随顺正法。观察法行。云何轮王得彼马宝。彼马宝者。有何功德和合相应。彼见闻知。或天眼见。马宝如鹅拘物头花。如是净色。普身皆有天旋等相。以为庄严。是第一相。量色形等。众相相应。第一调顺。于一日中。绕阎浮提。能行三匝。而身不乏如是轮王。得此第五功德马宝。又修行者。内心思惟。随顺正法。观察法行。云何转轮王得主兵宝。彼见闻知。或天眼见。彼主兵宝有何功德。所谓轮王忆念思惟。不待教敕而知王意。随王所须皆悉能办。远离非法。依正法行。时方所须。称王意办不苦不恼。依正法取。如王意念随心所须。一切所作不违法义。随王境界所须所作。皆能成办。如是轮王离嗔善业。得主兵宝。恒常修行十善业道。利益一切世间众生。犹如父母

又修行者。内心思惟。随顺正法。观察法行。云何轮王得彼第七主藏大臣富长者宝。彼长者宝有何功德。彼见闻知。或天眼见。主藏臣宝。属转轮王。何者功德。能以金刚及因陀罗青色宝珠摩迦罗多。及牟瑳罗迦罗婆等种种妙宝。一切坑涧。深山幽谷。险岸恶处。不平之处。悉能令满。不待王敕而宝不尽。何况金银。此长者宝第一比泥。不诳不谄。不热恼他。一切见者清凉爱念。如是轮王富长者宝。如是轮王七宝具足。王四天下。能与龙众天众同坐天处。有二四天王天三十三天。帝释天王。分座而坐。如是七种妙宝具足。得转轮王。又复更有相似七宝。劣前七宝。所谓剑宝皮宝床宝林宝殿宝衣宝履宝。彼转轮王剑相似宝。有何功德。若有国土起拒逆心。如是剑宝疾走而去。一切国土。见剑即伏。不杀一人。如是剑宝。有此功德。不罚不杀。一切国土自然降伏。如是第一剑宝功德

云何轮王得彼第二皮相似宝。彼第二宝。有何功德。彼皮宝者。海中而生。彼既生已商人得之。将来上王。彼宝功德。广五由旬。长十由旬。海龙之皮。水雨不烂。风不能动。火不能烧。能却寒热。寒时能温热时能凉。何处何处轮王行时。随王军众。彼主兵宝之所将行。能以为屋。悉能容受王及军众。一一隔别。妻妇不杂。各不相见。其色鲜白。如日光明。如是第二皮宝功德。云何轮王。得彼第三床相似宝。彼第三宝。有何功德。彼床宝者。柔软细滑。坐上则凹。起则还平。若坐其上。禅念思惟。于解脱中得寂静心。若坐彼床。心念欲事。即得离欲。如是次第。嗔痴亦尔。即彼床上。出小禅屋。诸有妇女。虽复于王极生染心。见此床宝。心则无染。如是第三床宝功德

云何轮王。得彼第四林相似宝。彼第四宝。有何功德。若王忆念林中游戏。往彼林中。彼林功德。王善业力。如天世间欢喜林中。出生花果。赊居尼鸟。莲花池流。于彼济口。天歌婇女。戏笑歌舞。一切天女悉来集会。彼王如天。一切五欲功德相应。于彼林中妇女相随。娱乐游行。善业力故。彼修行者。一切观察。如是第四林宝功德

云何轮王得彼第五殿相似宝。彼第五宝有何功德。谓转轮王在彼殿中夜偃卧时。欲见月者。则有星月于殿中现。见已眼乐。谓之是珠。天女咏歌。闻则无忧。乐眠安睡。睡已善梦。见妙乐事。寒时则有温风所吹。热时则有凉冷触乐。夜有三分。二分则睡。第三分时。离睡而起。受行法乐。如是第五功德殿宝。彼转轮王报得受用

何者衣宝。有何功德。缕成致密。第一柔软。垢所不污。王既着已。则无寒热饥渴痟瘦疲倦之极。火不能烧。刀不能割。如是第六衣宝功德

又修行者。内心思惟。随顺正法。观察法行。转轮圣王云何得彼第七功德履相似宝。彼第七宝有何功德。彼见闻知。或天眼见。履相似宝。王若着之。水行若陆。若游行时。则详徐。涉若百由旬。亦能行去。不损威仪而身不乏。如是轮王具足七宝。复有如是相似七宝。随心食用。四天下处。及二天处。是王所食满足千子。皆悉勇健。能破他军。彼转轮王。是一切人所应敬重。离嗔善业。得如是乐。十善业道之余势也

又行修者。内心思惟。随顺正法。观察法行。云何如是一切世间无始以来幽冥黑闇邪见为种。一切结使皆亦如是。又复云何。舍离邪见。修行正见。而得解脱。世间生死。彼见闻知。或天眼见。彼修行者。随顺正法。观察法行。若舍邪见。修习正见。一切结使不饶益法皆悉断灭。则得涅槃。远离生死。离邪见人。五根不障。如是善人。喜乐正法。如是最初闻佛功德观于生死五道之中。种种苦恼。观彼五处极大怖畏。天中则有放逸之苦。后退时苦。人中则有农作等苦。地狱之中。他恼害苦。于饿鬼中。饥渴恼苦。于畜生中。相啖食苦。如是五处。一一散说。则无量种。如是观已。则于生死起厌离心。犹如光明。通达正法。生出家心。生此心故。善法流出。若人和合。既生是心。彼地夜叉。欢喜赞叹。身毛皆竖。生如是心。此善男子。如是名字。如是种姓。发心欲断无始世来贪嗔痴等。为欲破坏魔之境界。不乐烦恼染欲境界。心不喜乐欲染心爱

又离邪见。彼善男子有出家心。恒常如是。乐修多作。近善知识。乐闻正法。常清净心。礼拜佛法。善净寂静。身业口意业。彼人如是寂静口意。是善行人。彼地夜叉。知已欢喜。生如是心。此善男子善心净心。不乐在家所有舍宅。如罩如笼。心不喜乐。无始贪欲。嗔恚愚痴。于魔境界不生喜乐。不乐欲爱。欲共魔战。欲断烦恼

又复如是。彼善男子。如是观察生死苦已。出家之心。转转增上。远离杀生偷盗邪淫饮酒妄语。具足受持优婆塞戒。彼地夜叉见如是已。转复欢喜。次第上闻虚空夜叉。作如是言。某国某村某聚落中。某善男子。如是种姓。如是名字。正信如是。堪能出家。欲剃须发。欲被法衣。正信出家。减损魔分。长正法朋。断魔系缚。断贪嗔痴。一切使结邪见为本。出世涅槃正见为本。随顺正法观一切法。而修行者。最初如是。赞叹正见。不嫌不毁。不贱不恶。亦教他人令住正见。不赞邪见。嫌贱毁恶。常说邪见正见相对二业果报。不令众生住于邪见。一切世间愚痴凡夫根本系缚。所谓邪见。一切众生。以邪见故。堕于地狱饿鬼畜生。彼善男子。舍离邪见。具足当得无量善法。又复如是。彼善男子。观察居家无量苦恼逼迫系缚。既观察已。生厌离心。乐欲出家。欲共魔战。如是正士。彼地夜叉。知已欢喜。转复上闻虚空夜叉。虚空夜叉向四天王。欢喜心说。某国某村某聚落中。某善男子。如是种姓。如是名字。如是正信。堪能出家。欲剃须发。欲被法衣。正信出家。减损魔分。长正法朋。四大天王如是闻已。心生欢喜

如是正士闻正法已。厌离欲垢。彼善男子恭敬和上圣声闻已。剃除须发。被服袈裟。受波罗提木叉戒已。彼地夜叉虚空夜叉。知已欢喜。向四天王说如是言。阎浮提中某国某村某聚落中某善男子。如是种姓。如是名字。舍离邪见修正见业。如法正行。剃除须发被服法衣。受波罗提木叉戒已。一切世间不饶益处。居家隘迮。妻子爱毒皆已舍离。正信出家。在家心业一切舍离。欲共魔战。欲断无明。时四大王闻已欢喜。既欢喜已。向四天王如是说言。阎浮提中某国某村某聚落中某善男子。如是种姓如是名字。舍离邪见修行正见。剃除须发被服法衣。正信出家。某甲比丘。受为弟子。彼天闻已。心欢喜曰。魔分损减正法朋长。彼四大王既如是说。四天王闻如是欢喜

又复如是。彼善男子。乃至尘许恶不善法。见则深畏。能忍不作。心行正直。不乐多语不修礼家。不共往返。不近恶友。多人聚集愦闹之处。无心欲见。不往恶众。不往多人集戏之处。不贪美味大器多食。亲友善知识。不数往见。于境界中。常正念行。常勤精进。如法饮食。如法处行。勤断魔缚。勤修正见。如是善人。利益一切世间众生。尔时世尊而说偈言

  若不杀众生　　慈心常行忍
  于众生如父　　彼能观世间
  舍离于偷盗　　黠慧常摄根
  身业常行善　　能度诸有恶
  乃至画妇女　　眼尚不欲观
  破欲坚明慧　　故名得解脱
  观金土平等　　离愁忧正行
  烦恼蛇不啮　　彼得无量乐
  利衰心平等　　得失意亦然
  苦乐心不异　　故名为比丘
  不见怨亲异　　摄根不放逸
  不为境界伤　　故名婆罗门
  见境界如毒　　勇离如避怨
  彼涅槃不远　　正遍知所说
  如实见生灭　　正见心不贪
  心不动如山　　彼解脱生死
  栴檀余草等　　美恶食心平
  袈裟绢布等　　彼爱不能缚
  不贪着利养　　知足草为敷
  见利养如火　　如是乃名见
  外境界爱河　　之所不能漂
  谛知自业果　　佛说是比丘
  已过事不忧　　不希望未来
  现得依法行　　彼不污心意
  若不坏法意　　常于法中住
  则不行生死　　彼白法具足
  若人以智火　　烧心中烦恼
  境界如僮仆　　彼人则无苦
  若人根寂静　　根不得自在
  心不着色等　　离烦恼如佛
  若人能制根　　五根不自在
  色等不能劫　　离烦恼寂灭
  若人心爱念　　有忍者亦然
  见者心惺悟　　彼如月牟尼
  若乐住空闲　　不乐重楼观
  乐树下露地　　得名乞比丘
  勇寂调善智　　如实知苦乐
  必到无上处　　永离诸忧愁
  怜愍淳直心　　一切时修禅
  胜负心平等　　如是修得谛

离邪见故。得如是法。又修行者。内心思惟。随顺正法。观察法行。云何彼人舍离邪见。修行正见。离疑惑心。如是次第。修无漏禅。彼地夜叉。虚空夜叉。至四大王。见闻欢喜。彼见闻知。或天眼见。彼四大王。彼四天王到帝释所。如是说言。阎浮提中。某国某村某聚落中某善男子。如是种姓。如是名字。剃除须发。被服法衣。正信出家。善戒正行。无碍乐说辩才相应。常正忆念。乃至少罪。深生怖畏。减损魔分。长正法朋。彼四王等向帝释王如是说已。帝释天王如是闻已。心大欢喜。三十三天。帝释王众。皆共欢喜

正法念处经卷第二正法念处经卷第三

        元魏婆罗门瞿昙般若流支译

    生死品第二

又修行者。内心思惟。随顺正法。观察法行。云何比丘次第舍漏。初舍不善法。次修行善法。正观思惟。修心正住。彼见闻知。或天眼见。彼比丘。初如是观。根尘相对。迭相因缘。一切世界。无始以来。生死轮转。彼如是观。此生因缘。境界大海。皆悉无我。唯有内心境界因缘。世间流转。如是最初修远离行。离愦闹处。乐空闲处。阿兰若处。山野林中。稻穰[卄/積]等。树下露地。冢间处住。则能系缚心之猿猴。以修习故。心则寂静。不乐聚落歌舞戏笑愦闹之处。亦不乐见长幼妇女。不乐多语。有二犍尼皆坏梵行。一是淫女。二多言说。皆悉舍离。既舍离已。心一寂静。彼人之心。能如是住。云何正观。初观何法。彼人初心。如是观察十八意行。能起善根。起不善根。起无记根。何等十八。所谓比丘正观察意。眼见色已。若喜意染。得不善报。若起忧意。离染欲意。则得善报。若起舍意得无记报。又复如是。耳闻声已。若喜意染。得不善报。若起忧意。离染欲意。则得善报。若起舍意。得无记报。又复如是。鼻闻香已。若喜意染。得不善报。若起忧意。离染欲意。则得善报。若起舍意。得无记报。又复如是。舌知味已。若喜意染。得不善报。若起忧意离染欲意。则得善报。若起舍意。得无记报。又复如是。身觉触已。若喜意染。得不善报。若起忧意。离染欲意。则得善报。若起舍意。得无记报。又复如是。意知法已。若喜意染。得不善报。若起忧意。离染欲意。则得善报。若起舍意。得无记报。以如是等十八意行三报因缘。世间生退。若彼比丘如是观察十八意行。得上初地。彼地夜叉见如是已。转复欢喜。次第传闻虚空夜叉。彼地夜叉虚空夜叉。彼二夜叉向四大王欢喜心说。彼四大王向四天王。欢喜说言。阎浮提中。某国某村某聚落中。某善男子。如是种姓。如是名字。剃除须发。被服法衣。正信出家。既出家已离愦闹处。在寂静处。今复观察十八意行。已证彼法。彼四大王如是说已。四天王闻。转复增上欢喜心曰。魔分损减。正法朋长。彼四天王如是复向三十三天帝释天王欢喜说言。阎浮提中。次第乃至某善男子。某甲种姓。名字某甲。剃除须发。被服法衣。正信出家。离愦闹处。乃至冢间。如法观察十八意行。已证彼法。如法正住。彼四天王向帝释王如是说已。彼憍尸迦。三十三天帝释王闻心大欢喜。又修行者。内心思惟。随顺正法。观察法行。如是比丘已如法观十八意行。得初地已。后复更证何者异地。彼见闻知。或天眼见。彼复次第观察四家。四者所谓慧家谛家舍家出家。云何比丘住于慧家。谓彼比丘如是观察自身正法。如是如实分分善知。此身中有地界水界火界风界空界识界。何者地界。地界二种。一内二外。何者为内。身中所有诸分名内。是内有觉。彼何者觉。与皮肉等和合则觉。所谓发毛爪齿等根。坚涩所摄。入内名觉。彼复何者。所谓发毛爪齿皮肉。筋脉骨髓。脾肾心肺。涕唾等处。生藏熟藏。小肠大肠肚胃头脑。如是身中。一切内分。坚涩有觉。名内地界。何者名为外地界耶。所有外地。坚涩不觉。名外地界。若内地界。若外地界。彼一和合。此界唯界。观此地界。无有作者。无有受者。非无因缘。无常无乐。无我无净。比丘如是观察慧家则得解脱。一切非我。亦无我所。亦无所我。如是地界如实正知。如实见已。心得离欲。如是比丘。则于慧家而得解脱。何者水界。水界二种。一内二外。何者为内。所有水数。皆水界相。所谓烂相。体中津润。涕泪涎唾脑血脂汁。凝脂髓胆。小便汗等。如是身中。有内水数。觉分所摄。名内水界。何者名为外水界耶。诸外水数湿润所摄。所谓不觉。不觉所摄。以不觉故。名外水界。若外水界。若内水界。彼一和合。此界唯界。观此水界。一切非我。亦非我所。亦非所我。如是水界。如实正知。如实见已。心得离欲。如是比丘住于慧家。何者火界。火界二种。一内二外。何者为内。身内所有种种分分。若火火摄。是内有觉。所谓身暖而不烧燃。所谓能消。何者能消。谓啖饮食。得味正乐。回转消化。如是身中。内及内分。若火火摄。是内有觉。名内火界。何者名为外火界耶。所有一切外火火数。若暖暖摄。不觉所摄。以不觉故。名外火界。若内火界。若外火界。彼一和合。此界唯界。观此火界。一切非我。亦非我所。亦非所我。如是火界。如实正知。如实见已。心得离欲。如是火界。非有作者。非有受者。何者风界。风界二种。一内二外。何者为内。身中所有若内内分。风数所摄。若轻轻动。觉分所摄。彼复何者。谓上行风。若下行风。若傍行风。若产等风。若如针刺。如刀所斫。邪分别风。有旋转风。如是等风。有八十种。动如虫行。如是等风。如是八十。于八十处分分行风。如是身内。分分处处。风数所摄。轻动成熟。有觉所摄。名内风界。何者名为外风界耶。所有外风。轻动数摄。和合无觉。名外风界。若内风界。若外风界。彼一和合。此界唯界。观此风界。一切非我。亦非我所。亦非所我。如是风界。无有作者。无有受者。如是如是。如实正知。如实见已。心得离欲。如是比丘证于慧家

何者名为虚空界耶。虚空界者。亦有二种。一内二外。何者为内。谓此身中所有内分。内分虚空。虚空所摄。有觉知处。不普不遍。色动转处。饮食众味。转下消化。开张之处。又咽喉中。耳中眼中。鼻中虚空。舌处虚空。口内等空。口中舌动行处虚空。此等名为内虚空界。何者名为外虚空界。所有虚空。觉处不摄。不一切满。不一切遍。所谓树枝条叶间空。一切窟中诸所有空。山谷河涧。如是等中所有虚空。若外孔穴。如是名为外虚空界。若内色中摄虚空界。若外色中摄虚空界。彼一和合。此界唯界。观此空界。一切非我。亦非我所。亦非所我。如是如是。观虚空界。如实正知。如实见已。心得离欲。如是观已。则不放逸。此虚空界。一切非我。亦非我所。亦非所我。无有作者。无有受者。如是知已。心得离欲

何者识界。谓十二入。内外和合。眼识见物。意识了别。如是耳鼻舌身意识。如是识界。意是根本。皆意识知。尔时世尊而说偈言

  行法意在前　　意有力速疾
  先意动转已　　则能说能行
  抖擞诸恶业　　则能知退生
  谛知业果报　　则得不死处
  能制一切根　　乐利益众生
  诸根调寂静　　是安隐比丘
  乘驾六根辇　　能杀欲心怨
  勇智行兰若　　能到寂静处
  阿兰若知足　　卧地心安隐
  能抖擞恶法　　如风散重云
  身业口业善　　喜乐行善行
  谛见行恭敬　　能破坏魔军
  欲等不能缚　　心善而不贪
  多有慈悲意　　出道住比丘
  境界是缚因　　若不爱色等
  彼至胜寂静　　到不苦恼处

又修行者。内心思惟。随顺正法。观察法行。如是思惟。比丘观察十八意行。成就初地。谛知六界。得第二地。复念何法得第三地。彼见闻知。或天眼见。如实谛知。五受根故得第三地。云何谛知乐受欲生。彼如实知。如是次第知苦受生。知喜受生。知忧受生。知舍受生。有乐皆知。知触因缘。而生乐受。知乐受已。彼如实知。我知乐受。若彼比丘知触因缘而生乐受。于乐受触。不生贪乐。知乐受触。生乐受已。则乐受灭。彼乐受灭。则如实知。我乐受灭。彼如是念。我苦受生。因缘而生。彼知苦受。如乐受生。彼如是知。如说乐受触缘生等。此苦受中。如是广说。云何比丘知于喜受。共触因缘。生于喜受。云何比丘知于忧受。共触因缘生于忧受。若随顺观彼喜受已。喜受则灭。见其灭已。离喜受欲。若我喜受初生则灭。见其灭已。如实知受。心得离欲。如是忧受。如是广说。舍亦如是。彼如是知。得第三地。彼地夜叉。知已欢喜。次第上闻虚空夜叉。虚空夜叉闻四大王。彼四大王闻四天王。彼四天王向憍尸迦帝释王说。阎浮提中。某国某村某聚落中某善男子。如是种姓。如是名字。剃除须发。被服法衣。正信出家。得第三地。欲共魔战。减损魔分。长正法朋。彼既闻已。转复欢喜。彼憍尸迦帝释天王。即乘大象。其象名曰堙罗槃那。从大神通第一天众。到炎摩天。欢喜说言。阎浮提中。次第乃至某善男子。广说乃至得第三地。欲共魔战。损减魔分。长正法朋。彼炎摩天从帝释王如是闻已。转复欢喜

又修行者。内心思惟。随顺正法。观察法行。云何比丘得第三地。次第更修得第四地。彼见闻知。或天眼见。比丘欲得第四地者。如是观察。以触因缘。我乐受生。若彼乐因。乐因缘灭。寂静失没。则无乐受。以触因缘。我苦受生。如是舍离苦触苦受苦集苦等。诸苦因缘。彼如是知触因缘受。我受念念。共触而生。因触而生。彼于乐受心不生喜。不生喜乐不赞彼受。亦不多作。不生味着。如是苦受不能逼迮。不恼不乱。如是行舍。忆念正知。如是三受自余诸心。皆悉无染。一切舍离。如是舍者。清净鲜白。彼比丘如是心念。我今此舍。如是清净。如是鲜白。我今云何得虚空处。彼人如是悕望欲得虚空处行。如彼处心。我云何得。我已证舍。究竟坚固。我今此舍毕竟喜乐。常摄不离。我以此舍取虚空处。又我此舍。如是清净。如是鲜白。用取识处无所有处。用取非想非非想处。我悕彼处。如是正行。彼人如是正行非想非非想处。作如是念。我今此舍。依于彼处。如彼处法。令我得之。我以此舍喜乐彼处。用取彼处。正行非想非非想处。譬如世间善巧金师若其弟子。以生色金置于火中。以筒吹之。以手执钳。并[打-丁+毛]并吹。极令善调。彼生色金。调柔真净。光色明好。随所须用。一切造作。皆可赞叹。一切方土随所至处。无说过者。磨之无垢。不杂不涩。第一柔软。所作皆妙。光明净胜。映蔽余宝。然此巧师。若其弟子。知彼真金善巧能治。知是真宝。如是知已。随所忆念。欲作何等。令见之者皆生欢喜。即以作铃。若庄严身。若不见处。若眼见处。若作耳铛用庄严耳。若作璎珞用庄严咽。若以庄严供养经论。若作指环。环有印文用庄严指。若作金鬘。若作髻冠。以庄严髻。何处何处用以庄严。彼彼如是。相应善成。如是有智。善戒比丘。生如是心。我今此舍。如是清净。如是鲜白。如是正行。取虚空处。我则相应。我依此舍。系念彼处。喜乐彼处。用取彼处。我以此舍。行虚空处。如是识处无所有处。如是非想非非想处。如是忆念。我今此舍。云何得常不动不坏。不念念灭。彼思惟已。次复攀缘四无色处。彼舍非常。非是无常。非动不动。非常无常。彼如是知。彼虚空处。如是识处无所有处。如是非想非非想处。缘于彼处。非常无常。则于彼处心不喜乐。知不寂静无常动转。彼复观受。知受欲生。知受生已。知受欲灭。知受灭已。知眼触生。如是次第知耳触生。知鼻触生。知舌身意触受之生。彼既如是证知受已。复于此受。更深观察。眼触生受。欲生已生。及此受住。我悉知之。知我受灭。欲灭已灭

又复知我耳触生受。我眼触受。已灭已没。已厌已弃。更不复来。此受灭已。次第复观耳触生受。缘苦缘乐。不苦不乐。耳触生受。如是如是。随顺观察。如是知已。则于耳受不生喜乐。知彼受已。离欲解脱

耳触生受。如是灭已。观鼻生受。知鼻生受。鼻触因缘。我此受生。乐缘生乐。苦缘生苦。不苦不乐因缘。故生不苦不乐。如是如是。随顺观察。鼻触生受。如实正知。受则灭没。知受灭没。彼既灭已。知鼻缘生苦受乐受不苦不乐受。我若后时。鼻缘生受。如是观察。亦如是生。生已复灭

彼既灭已。观舌生受。后时生受。亦有三种。如前所说。次第乃至观意生受。亦有三种。彼既如是如实知受。得第四地。勤发精进。欲脱魔缚。彼地夜叉。知已欢喜。如是复向虚空夜叉欢喜心说。虚空夜叉向四大王。亦如是说。彼四大王向四天王。亦如是说。彼四天王向帝释王。亦如是说。彼帝释王向炎摩天。如是说言。阎浮提中。某国某村某聚落中。某善男子。如是种姓。如是名字。剃除须发。被服法衣。正信出家。持戒精勤。如是次第如实知受。得第四地。如我今者。向天所说。魔分损减。正法朋长。彼炎摩天见帝释王乘彼白象堙罗槃那。彼炎摩天。如是见已心生欢喜。向帝释王如是说言。汝今帝释。阎浮提人。随顺法行。能生爱念。是汝所应

又修行者。内心思惟。随顺正法。观察法行。云何彼比丘舍魔缚已。观察舍受。彼见闻知。或天眼见。彼比丘如是谛观察受。眼识因缘。生不善受。彼受欲起第二善缘。不善受灭。善受得生。彼记缘灭。记受则灭。无记受生。如是次第耳触生受。鼻触生受。舌触生受。身触生受。意触生受。如是知受。善法满足。烦恼微薄。彼如是修。复细观受。彼观法受。法受共障。如灯光明日光能障。如是二受。障亦如是。善受既生。障不善受。应如是知。譬如灯明。第二灯明不能相障。又思量受。若以何受。共何等受。毕竟相障。彼见善受。共不善受。毕竟相障。譬如灯明。星宿光明二不相障

又彼比丘思量观察。何受何受。何者何者。如是能坏。彼如是观无漏缘受。坏漏缘受。譬如火光能障雪光。又何者受。何者受胜。如是复起如是观察。彼不善受障于善受。后时复起。譬如昼日覆月光明。彼月光明。于夜闇中无能障覆。又彼比丘正思量受。多受和合。一受能障。胜彼多受。观彼多受。是世间受。彼一受者。是出世间无漏心受。此受为胜能障漏受。譬如夜中众多星宿。一月光明能障众星。又彼比丘随顺观察彼微细受。何者多受。谓眼耳鼻舌身所起。此是漏受。何者善发。彼观世间有漏受多。复非无漏。世间无力。如夜闇中星宿光明。于有月时不能善照。又彼比丘。观察彼受。我此受者几许时住。彼观我受生灭相住。譬如电光。又彼比丘如是观察。此义云何。眼受因缘生鼻受不。彼正观察。意根攀缘。其受则坏一切根受。譬如牛马驼驴水牛各各坏相。非一因缘。如是如是。五根所起。无始以来喜乐攀缘。非一境界。坏相境界境界根坏。譬如牛马驼驴猪等。彼比丘如是观受。得微细智彼比丘能于彼智。乐修多作。观乐受已。随顺观受。随顺观尽。如是忆念。我此受者。眼耳鼻舌身意所起。生从何来。灭何所至。彼比丘随顺观察。见受尽灭。思惟道理。如是观已。则知眼受生无处来灭无所至。我此眼受。本无今有。已有还无。我此眼者。无有来处。如海中水。灭无所至。如河下行到于大海。我此眼受。本无今有。已有还无。因缘而生。耳鼻舌身意受皆尔。譬如陶师若其弟子。因轮泥团人功势力。缘水缘杖而生于瓶。如是瓶者。非有处来。灭无所至。而此瓶者因缘而生。如是如是。因眼缘色。缘明缘空。缘于忆念而生眼受。所谓苦乐。不苦不乐。犹如彼瓶。若好因缘则生好瓶。若恶因缘。则生恶瓶。如是如是。若缘善缘。生善眼受。耳鼻舌身意等皆尔。若合善受。次第顺行则到涅槃。若不善因缘。不善眼受生缘欲嗔痴。于生死中堕于地狱畜生饿鬼恶道境界。彼比丘一切所有善行善果。随顺缚思观察彼受。无所依止。非有作者。非有因起。非无因起。亦非聚集。非常非色。非不念念。非颠倒法。比丘如是见此受阴则灭有爱。共喜乐生。垢恶之爱一切生死皆见无常。则于出道乐修多作。彼比丘如是修已。一切结断。远离诸使。何者为结。所谓爱结。障碍结。无明结。见结。生结慢结。断此诸结。何者为使。谓欲染使。及有染使。见使。障碍使。慢使无明使。思量结疑结妒结嫉结疑使。以此因缘。三有流转。行于三地。轮转三恶。三时随行。于三品中随三受熏。随三生转生死因缘又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。觉知如是眼之因缘。彼如是观。眼者何因何缘而生。彼见闻知。或天眼见。业为眼因。眼因业生。如是转行。譬如世间尼居陀子。从子出生尼居陀树。树复生子。因缘系缚。如是如是。知因业生。业复转生。若生则有老死忧悲啼哭苦恼。如是业因。爱罥所缚。一切愚痴凡夫之人生死海中。如是轮转。以此因缘。一切爱想。若不作业。以无业故则无有爱。以无爱故则无有受。彼因缘者。譬如炷炉油火因缘则有灯焰。念念出生。比丘如是观察受因。谛观业因。业法业力。生一切受。炉者喻身。油者喻根。炷者喻受。欲嗔痴火。念念生焰喻念念智。明喻智慧。彼修行者。如是见知一切三界皆有此受。譬如金师若其弟子。得好真金则能造成妙庄严具。如是如是。彼巧作师。喻修行者。彼真金者喻善攀缘若善攀缘则有善业。得涅槃道。不善攀缘得不善业。尔时世尊而说偈言

  谛知因与缘　　决定微细义
  喜乐解脱流　　爱所不能使
  众生随业流　　一切业中生
  业果系缚已　　有中隘处行
  若离不善业　　常喜乐善业
  如是修行者　　如无垢月光
  彼能烧恶业　　如火焚干草
  三界之光明　　解脱诸恶法
  若人悕解脱　　心不乐生死
  生死不能缚　　如鸟飞虚空
  谛知受所从　　善知受果报
  则得于解脱　　彼谛知三界
  苦乐不能动　　善恶不经心
  见世间如焰　　彼修者普爱
  意常不错谬　　恒乐于法行
  心乐比丘法　　如是名比丘
  不乐数见亲　　乐见于善人
  出家离舍垢　　如是名比丘
  寂静于诸根　　不贪着境界
  行视一寻地　　如是名比丘
  不行他骂家　　一向不贩卖
  不乐四出巷　　如是名比丘
  不乐观歌舞　　不乐饶人处
  乐住于冢间　　如是名比丘
  唯取当日食　　不取明日食
  食二分便罢　　如是名比丘
  舍离妙好服　　喜乐尘土衣
  食行俱相应　　如是名比丘
  若不作世业　　不望世业果
  不苦求所须　　如是名比丘
  解脱于欲嗔　　舍离痴心泥
  恶法不能污　　如是名比丘
  已过一切结　　舍离一切使
  解脱一切缚　　如是名比丘
  游八分圣道　　趣向涅槃城
  离恶意烦恼　　如是名比丘
  坚意寂静根　　舍离欲淤泥
  常一意正住　　如是名比丘
  若已得地智　　寂静心谛见
  知诸地善恶　　如是名比丘
  漏法无漏法　　皆因缘而生
  一切种种知　　如是名比丘
  正直修梵行　　寂静离懈怠
  早起净恭敬　　如是名比丘
  乐修于定慧　　复乐于四禅
  亦乐阿兰若　　如是名比丘
  如鸟飞虚空　　影则常相随
  若意顺正法　　如是名比丘
  能杀诸烦恼　　平等善意观
  善知出入息　　如是名比丘
  若能次第知　　谛见所修法
  善知道非道　　如是名比丘
  得乐心不喜　　遇苦则不忧
  忧喜心平等　　如是名比丘
  若谛知老死　　天修罗礼敬
  知众生善恶　　如是名比丘
  衣钵常知足　　不聚积财宝
  少欲而梵行　　如是名比丘
  一食而离垢　　不贪着诸味
  能舍于利养　　如是名比丘
  行舍心悲心　　舍离妒嫉恶
  已烧一切过　　如是名比丘

彼比丘。内心思惟。随顺正法。如是观受。既观受已。得微细智。更深观察。眼触生受。攀缘顺行。如是观眼第二攀缘。相与共灭。我眼触受。攀缘已灭。声共攀缘。我生爱受。若不爱受生。心莫共灭。彼比丘以不愁绳。系缚彼心。在攀缘柱。彼受灭已。彼声攀缘共耳受灭。鼻缘于香而生鼻受。彼比丘复观鼻受。如是思惟。我鼻共香而生鼻受。若善不善。若记无记。我此鼻受。心莫共灭。彼比丘若观心坏。如是攀缘。数数习行。修取调心。善法熏心。无漏善法。尔时不动。舌攀缘味。此之攀缘。若善不善。若记无记。彼比丘证攀缘已。次观察受。若苦若乐。不苦不乐。如是观已。思惟忆念。我此心者。为坏不坏。又复观察彼味攀缘所生之受。能破坏心。如是观已。以不愁绳系缚彼心。在攀缘柱。如行修取。心若如是。舌受味爱所不能劫。又彼比丘观彼身触。如是身触。共彼触受。缚攀缘柱。若善不善。若记无记。观彼触受。若心动坏复以缚于攀缘柱已。而调伏之。不复破坏

又彼比丘次观察意。意缚法受。若善不善。若记无记。见受意坏。彼比丘以不愁绳。系缚彼心。在攀缘柱。而调伏之。则不破坏。彼比丘观六境界身入受已。谛知五受。得不尽处。彼以智灯。观眼触受。觉何者受。彼观意识。缘生此受。意缚心取。一切世间愚痴凡夫。以分别火而自烧燃。此无受者。唯行聚生。唯行聚灭。因缘所缚。眼触生受随顺观已。随顺而行。彼不能取。心不动转。不死不乱。又彼比丘观察耳受。何者耳受。谁觉此受。彼见意识。随顺系缚。如此耳受。意共系缚。依止彼意。此无作者。亦无受者。因缘而生。如是耳受。非有作者。非有受者。唯有行聚因缘势力。若生若灭。又彼比丘观察鼻受。谁觉此受。彼观察受。意识共缚。攀缘彼意。依止彼意。因彼因缘。随顺而生。唯有行聚。非有作者。非有受者。相续转缚。观鼻受已。离于受者

又彼比丘次观舌受。谁觉舌受。观察此受。意识系缚。如是舌受。依止彼意。彼缚攀缘。彼因缘生。非有作者。非有受者。更无别物。唯有行聚因缘力生。又彼比丘观身触受。谁觉此受。此何谁受。如是观察意识系缚。如此身受。非有作者。非有受者。更无别物。唯有行聚因缘力转

又彼比丘观察意受。谁觉意受。观察意受。意缘于法而生意识。三和合触。触共受生。譬如种种无量香物。众多和合则生善香。此善香生。非是一因此亦如是因缘和合。生一切受。非有作者。非有受者。譬如茎叶须馞等缘。莲华名生。彼非一因。如是依眼。缘色缘空。缘念缘明。生眼触受。依眼而生。如是受者。不从一生。非一物生。非一合生。非一相生。非聚集生。非应化生。彼比丘如是如是。谛求此受如是如是。生白净法。如甘蔗汁。器中火煎。彼初离垢。名颇尼多。次第二煎。则渐微重。名曰巨吕。更第三煎。其色则白。名白石蜜。此甘蔗汁。如是如是煎复更煎。离垢渐重。乃至色白。比丘如是缘器智火。以煎相续心甘蔗汁。初始禅观。如颇尼多。次复第二。则如巨吕。次复第三。如白石蜜。如是比丘心相续法。以智火煎。则成无漏鲜白之法。离垢不杂。出世法生。出于生死。鲜白离垢。犹如洗衣

又彼比丘。更以异法。微细观受。眼触生受。有粗有细。垢重不轻。与痴相随。某众生受。彼某甲受。胜故能坏。余残少在。彼不依止。如是耳受鼻受舌受。身受意受。彼比丘如是修已。受观成就。魔军欲坏。彼地夜叉转复欢喜。如是上闻虚空夜叉。彼地夜叉虚空夜叉。闻四大王。彼地夜叉虚空夜叉彼四大王。闻四天王。彼地夜叉虚空夜叉及四大王并四天王。向帝释说。时帝释王。即乘白象堙罗槃那。向炎摩天欢喜心说。具足如前。彼炎摩天闻帝释说。心生欢喜。以种种色天宝妙鬘庄严之具香庄严身。乘种种乘。可爱声触味色香等。种种可爱。不可说乐。心大欢喜。炎摩天众。向兜率天四万由旬。七宝殿舍胜妙光明种种宫室。意分别城。一万由旬。名无漏乐菩萨坊巷。弥勒世尊住在彼处。有诸菩萨五百人俱。彼炎摩天到世尊所。心大欢喜。正天衣服在于一肩。右膝着地合掌礼已。合掌于额而作是言。天今当知。阎浮提中业地之处。依阎浮提某国某村某聚落中某善男子。如是种姓。如是名字。剃除须发。被服法衣。正信出家。持戒修行。恭敬尊长。获得第四求无漏善。谛见受地。破坏魔众。坚牢善作正法桥梁。开显白法。令彼魔分无有威力。天朋增长。有大势力。如我今者向天所说弥勒世尊如是闻已。向炎摩天。如是说言。天朋有力。魔分劣弱。正法朋长。烦恼缚缓。魔军战动。我闻欢喜

正法念处经卷第三正法念处经卷第四

        元魏婆罗门瞿昙般若流支译

    生死品之二

又修行者。内心思惟随顺正法。观察法行。彼比丘受阴地分。略如六天之所知见又复云何得第五地。又彼比丘。已谛见受彼六天众既作业已。观想阴相分别思量。何者地中。我共彼想行于白法。正思惟已。一分中行。观察彼想行白法相。初如是法。分分善知。云何缘于有见有对。生不可见无对之想。彼比丘更广观想。彼想攀缘十一种色。所谓长短方圆三角团及青黄赤白紫等

依彼长相则起长想。如是世间。愚痴少智。无边生死。业果退生。爱离寒热。饥渴之患。为他作使。若奴仆等。迭互相食。如是和集。虚妄不实。一切所有不饶益事。如是无量。不可堪忍。无量百千亿那由他一切所作身口意起作苦恼业。以为庄严。虚妄诳诈。愚痴凡夫。恒常如是。人中则有农作等苦。迭相欺诳。斗秤不平。言讼诤斗。治生求利。参承王等。入海远行。种种斗诤。田作放牧。生夷人中。喜生邪见。根不具足。离闻正法。生无佛处无善因缘。虽得无难。心常喜乐饮酒淫盗贪欲嗔恚妄语两舌恶口绮语。如是之人。是长生死。缘彼长相。则起长想

又复天中长生死相。缘彼相想。如是天中。不得境界。喜乐境界。声味色香。贪欲嗔痴。种种放逸习近妇女。欢喜园中。种杂庄严。宝间宫殿。树林水池。有妙莲花。游戏快乐。天诸花香。种种味食。舞食游行。贪着喜乐。天栴檀末。若散若涂。曼陀罗花。天歌音声。心生喜乐。离于正法。是长生死。若生天中。有如是事。缘彼长相。则生长想

又复饿鬼。长生死相。缘彼相想。恶业行故。饥渴乏瘦雨火堕身。咽则如针。胁状山岩。如空破瓮。以妒嫉故。以刀剑等。迭相斫割。在黑闇处。堕坠崄岸。疾走往趣。河渠陂池。阎魔罗人。手执刀杖。若利[钁-(目*目)+賏]等。斫打斲之。受大苦恼。食人唾吐。是等恶食。无量百千。不可堪忍。受种种苦。眼中泪出头发蓬乱。覆身盖面。有百千虫周遍其体。担负恶身饶一切病。长行生死。常有铁鸟。爪嘴火燃。攫啄其眼。口如烧树。迭互相食。于三十六百千亿数尔许由旬旷野中行。无主无导。饥渴所逼。其身火燃。入黑闇处。如是饿鬼。邪见所诳。离闻正法。是长生死。缘彼相想。又复畜生。迭互相食。非理淫欲。不知所应。若生水中。水中而行。心燥常饥。常畏他取。鼋龟悭兽。及水獭等。鱼则堤弥。堤弥宜罗。有名瓮鱼。金毗罗鱼。那迦罗鱼。名大口鱼。蛤蠡等虫。常一切时大者食小。常畏网等。遮障而取。又陆地行。獐鹿水牛。猪象牛马。驴及牦牛。麋熊犀等。种种苦缚。刀刃所杀。有病老死。迭相恼害。百千苦恼。如空中行。乌鸟獯狐。鹅及孔雀。鸲鹆鸡雉。鸠鸽水雁。青鸟护泽。百舌鹳雀。命命他养。是等诸鸟。如是无量。复有异鸟。杀缚饥渴。迭相食啖寒热苦恼之所逼切。如是畜生。水陆空行三处皆畏。是长生死。缘彼相想。如活地狱。黑绳地狱。合地狱叫唤地狱。大叫唤地狱。焦热地狱。大焦热地狱。阿鼻地狱。第一苦恼。不可思议。无量百千畏火刀等。堕诸恶池。身分血洋。入刀叶林。入大火中。堕在灰河。行火燃地。受火烧苦。坚[革*卬]相似无量种恶苦恼所逼不可忍耐。如是地狱。是长生死。缘彼相想。彼比丘慧聚观察。彼见有对。缘彼长色业果因缘。缘于四谛。观察众生种种诸行。百千由旬。如是道行。分分思量。观察因缘。厌离生死

又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。分分思量观彼短相。彼见闻知。或天眼见。彼比丘。欲动魔军。云何分分思量观察短生死相。受戒头陀。精勤布施。持戒智行。恭敬尊长。直心欢喜。如是正见敬重父母。见佛闻法。恭敬供养。不谄曲行。不慢不诳。近善知识。守信正行。直心起业。严身口意。如是之人。生死则短。缘彼相想。若生天中。则有放逸。欢喜园中。间错宝辇。种种树林。水池莲花。有好栴檀胜妙璎珞。庄严端正。有劫波树。河流泉林。游食快乐。舍如是乐。受持禁戒。饮食游行。如是种种禅思读诵。乐见善人。教他读诵。舍施调顺。正行梵行。寂静诸根。少语乐法。如法饮食。若天如是。生死则短尔时世尊。而说偈言

  种种诸苦恼　　饥渴口焦干
  火炎烧其身　　如被烧枯树
  彼苦不可数　　若一念静根
  暂依佛法僧　　彼人生死短

比丘如是。缘于相想

  常怖畏挝打　　若雨及寒热
  迭互相食啖　　如是等众苦
  彼苦不可数　　若一念静心
  暂依佛法僧　　畜生生死短

比丘如是。缘于相想

  在活黑绳合　　叫唤大叫唤
  阿鼻等地狱　　种种极苦逼
  彼苦不可数　　能于一念中
  寂静心取戒　　地狱生死短

比丘如是。缘于相想。彼比丘。如是思惟生死短相。何者四楞。彼正观察。郁单越人。于一切物无我所心。决定上行。彼人如是四楞生死。比丘如是。缘于相想

何者是圆地狱畜生饿鬼等中。无智轮转。非自心行。是圆生死。比丘如是。缘于相想

何者三角。若人行善不善无记种种杂业。地狱天人诸处杂生。彼不善业。生地狱中。善业天中。杂业人中。若行三业。于三处生。如是名为三角生死。比丘如是。缘于相想

何者是团。四大天王。三十三天。夜摩化乐他化自在。业相似生。于天中退复生天中。于人中退复生人中。非难处地。是团生死。比丘如是。缘于相想。何者是青。不善业摄。地狱之人。入闇地狱。是青生死。比丘如是。缘于相想。何者是黄。黄色业摄。生饿鬼中。互相加恶。迭共破坏。如是饿鬼。是黄生死。比丘如是。缘于相想

何者是赤。赤业所摄。生畜生中。迭相食血。于血生爱。是赤生死。比丘如是。缘于相想

何者是白。白色业摄。生于天中。彼人白业。善道宝价。买天人生。天欲退时。余天语言汝善道去人世界中。人中欲死。亲友知识。妻子啼哭。泪出覆面。而作是言。甚可爱愍。今舍我去。当好处生。生于人中。如是天人。是白生死。比丘如是。缘于相想

彼比丘。如是思惟。既得人身。若不行善。修施戒智。彼人自诳。流转地狱畜生饿鬼旷野中行。如是愚痴凡夫之人。具足聚集。如是业道。彼比丘。谛观察受。观察想阴。攀缘而行。谛见谛求。因眼缘色而生眼识三和合触。修多作想。历别观察。见色好恶。若近若远。若长若短。若方若圆若白三角。是色形相。历别观察。彼诸相想。观想因缘。观阴界入。因缘相想。历别观察。若恶业报。分分正证。因相应缘。觉因相应。然后舍离。若有利益。若不利益。各各异相。知过去想。我于此业。已得善报。已得恶报。如前所说。如是知想。若有想者。犹须忆念。彼忆念者。缘彼想生。如灯光明。因灯缘灯。因缘于灯。故有光明。如是如是。因想缘想。以想势力。故有忆念。彼比丘得第五地。比丘如是知想触已。于彼天乐。不生贪乐。于地狱苦。不生怖畏。彼平等见。想如真金。彼想比丘。破如是想。异法观想。解脱彼想。复观余人。虚妄不实。我今观察。何因何缘。何因缘想。彼观察想。因缘和合。生如是想。若因缘灭。彼想则灭。如彼月珠。譬如月珠。缘月缘珠。则清水生。想亦如是因缘而生。如是想者。非无因缘。非有作者。非有受者。非自然生。比丘如是谛观想阴。彼既如是谛观想已。谛知生灭。复微细观。如河激流。想亦如是。善想生已。余因缘力转为不善。不善想生。余因缘力转为善想。彼心猿猴。初始破坏。无记为记。彼观乐想。不生贪乐。无漏乐中生于乐想。乐中苦想。如是知乐。云何而见。善阴界入若生若灭。不喜乐受。不乐想灭。不取想灭。然后行生。非住非灭。心不悕望。识生住灭。比丘。如是谛知此阴。是故不住魔之境界。贪欲嗔痴所不能缚。无有常乐净我等见。无明不能于生死中。以色声香味触爱罥之所系缚不失忆念。彼忆念生能尽诸漏。能到涅槃尔时世尊。而说偈言

  若何等比丘　　亲近懈怠人
  不常勤精进　　如是非比丘
  若不乐床敷　　佛说是比丘
  若意乐懈怠　　彼不应善法
  烦恼根唯一　　所谓懈怠是
  若有一懈怠　　彼人不得法
  非唯有法服　　而得名比丘
  若无读诵心　　无禅无漏尽
  唯有比丘形　　如是非比丘
  但喜林中游　　不乐道境界
  贪意乐酒色　　如是非比丘
  若能绝魔缚　　复能断恶业
  佛说彼比丘　　不妄食僧食
  宁食蛇毒菵　　及以洋铜等
  终不破禁戒　　而食僧饮食
  如是则不应　　食所不应食
  若食烦恼者　　则是地狱人
  若人舍烦恼　　如蛇窟中出
  彼比丘应食　　非乐见妇女
  以自身为质　　而心喜乐恶
  此人污僧宝　　云何是比丘
  若贪爱利养　　喜乐于境界
  见妇女生染　　非道非俗人
  若能烧烦恼　　如火焚树林
  名善婆罗门　　不贪着饮食
  常乐行聚落　　喜数数洗浴
  愚痴诳自他　　悉没于道法
  静心空闲处　　常行禅不舍
  得名婆罗门　　入善道境界
  好处阿兰若　　非其人不住
  离欲人能止　　悲喜乐欲者
  若喜多言语　　爱乐于境界
  不向涅槃城　　不生不死处
  近王极美食　　常饮酒喜嗔
  唯名字比丘　　妄语诳檀越
  若诈说方便　　数到王门所
  衰恼他俗人　　损败空闲者
  若人舍妻子　　而依寂静林
  犹有系恋意　　如吐已还食

彼比丘。此过寂静。谛观诸阴。如实谛见。勤修解脱。咨问尊长。若道非道。谛知见故。八分圣道。求解脱城。常勤行道。平等正见。心无垢染。其心寂静。于所行道。乐修多作。彼比丘。如是善法无漏业道。和合修行。减损魔众。长正法朋。彼地夜叉。如是知已。转复上闻虚空夜叉。虚空夜叉。次第复向四大王说。彼四大王。乃至炎摩兜率陀天。弥勒世尊如前所说。兜率陀处。有一菩萨。极大欢喜。向化应天如是说言。阎浮提中。某善男子。剃除须发。被服法衣。如前所说。彼化应天。转复欢喜。如前所说。又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。得第五地。彼见闻知。或天眼见。观十色入。十者所谓眼入色入耳入声入鼻入香入舌入味入身入触入。云何观察此十色入。眼入因缘。色入因缘。我此想生。彼如是观。以眼因缘色因缘故而生眼识。三和合触。触共受想思等俱生。彼比丘。若受知受。若思知思。若想知想。如此色长。如此色短。此色可爱。此不可爱。此色可见。此不可见。此色有对。此色无对。如是乃至。此意名色。有十一种。如是分别。三和合触。触共受想。思等俱生。知彼眼触。生受想思。彼义云何。觉知名受。受知时节。是名想义。是名意转。此等法生。有异异相。有异异体。异义则如十大地法。如是异相。是思异相。念慧解脱。受想思触。欲进三昧。此一攀缘。有异异相。如是受想。如是想相。有异非一。譬如日光。一缘异体。如是如是。异自体受。异自体思。谛知眼触。生受想思。彼正观察。眼如是空。无物不坚。比丘如是。实见彼眼。谛知于道。远离邪见。正见现前。彼舍如是共痴浊行。不净眼想。不真实想。谛观此眼。唯是肉抟。脂脓血泪不净物合。如是知已。则能断欲彼于此眼知无常已。则见无常。彼知此眼唯有肉抟在骨匡已。心得离欲。复知此眼筋缠缚已。知此眼入。自他迭互。各不相应。此物不坚。一切无我

以要言之。如是眼者。唯是苦物。既观知已。离眼入欲。既观眼入。如是知已。次复观色。如是色者。有爱不爱。是无记法。不实分别。此有何坚。何净何常。何我何乐。如是观色。思惟知已。知一切色皆悉无坚。唯有分别。此色如是。有爱不爱。此爱不爱。体不可得。此唯世间若爱若憎分别摄取。若爱若憎。如是忆念。又彼比丘。既如是观眼色入已。观耳声入。彼观察声。云何而生。根尘相对而生此声。彼如是观。以耳因缘。念因缘故。而生耳识。三和合触。触共受想思等俱生。知触共彼受想思生若以知触共思而生。觉知思想。所谓长相。远等因缘。得闻其声厚粗细业。若爱不爱。彼比丘。知如是声。思知想知。分分思量。以意识知。思知受知。忆念思量。彼耳声入。思量简择。然后觉知如是声者非有自体。无爱不爱唯有分别。此声如是有爱不爱。如是声者。非有自体非常非物。破坏不坚。无乐无我。亦无我所。唯贪嗔痴爱不爱声。如是正观声耳入已。若闻声时。则不迷惑。不生喜乐。不取不着。不谓有坚。如是观察。耳声入已不乐耳识离耳识欲。耳识非我。我非耳识。触受想思。皆亦如是。又彼比丘。观鼻香入。以鼻因缘。以香因缘。念因缘故。而生鼻识。若近若远。若爱不爱。若香若臭。风和合来。因风而闻。鼻为内入。香为外入。三和合触。触共受想思等俱生。知彼相已。如是观察鼻香入相。知内触相。则知触相。思相平等。于如是法。一相攀缘。异因缘用。异者。所谓有异异相。有异异体。异相则如十大地法。如前所说。此一切法。如是异相。非是一相一因缘作。彼比丘。如是谛知彼鼻香入。如是谛求。此如是物。有何物坚。有何物常。何物不坏。此入无常苦空无我。彼人如是知鼻香入一切非我。非是我所。如是正知。唯有分别此鼻香入。如是唯缚。愚痴凡夫。非黠慧者。比丘如是一种观察

又彼比丘。观舌味入。彼念等缘而生舌识。三和合触。触共受想思等俱生。彼随顺觉。名为受相。知是想相。对是触相想是思相。想缘于相。彼如是法。各各自相。复平等相。异因缘生。如是一切。共成一事。譬如因筒因钳因糠因水因盆。金师因缘。作一指环。若作手钏。如是法者。非一相成。此舌味入。亦复如是。又彼比丘。谛观舌入。及以味入。如是观已。彼舌味入。无有少法。常乐我净。一切种种深细思惟。不得一法。如是如是。一相相应。彼于舌入味入离染。一切众生沉没此海。喜乐味海。迭相障碍。是故。复于人天地狱畜生饿鬼五道大海。如是系缚。比丘如是。于舌味入。虽欲解脱。舌入非我。我非舌入。非常非物。亦非不动。非不破坏。非舌味入。比丘如是得离染欲。又彼比丘。观身触入。身触因缘。而生身识。三和合触。触共受想思等俱生。如前所说。眼根入等。此身触入。应如是知

又修行者。内心思惟。随顺正法。观察法行。云何比丘。如是观察十色入已。观察法入。彼见闻知。或天眼见。彼法入中摄三种法。谓数缘灭。非数缘灭。及以虚空所有无法皆法入摄。如是观已。彼虚空者。亦是法入。数缘灭者。此法名智。无量种种证已。顺行数缘。作已证断烦恼。令彼烦恼尽灭。失坏一切无漏非数缘者。彼非数缘。名智非受。非知非觉。又亦非疑。余人之识。有百千生。一切皆失眼耳鼻舌身意等识。彼已破坏。不复更生。如是名为非数缘灭。此非数缘第三虚空。知此三法。不生是常。非三世摄。此非今生。亦非已生。又非当生。又彼比丘。法入二种。各各分别。谓色无色。所言色者。谓十色入。云何眼识。非见非对。见对见色。如是耳识。非见非对。云何取声。如是鼻识。非见非对。云何取香。如是舌识。非见非对。云何取味。如是身识。非见非对。云何取触。云何如是。彼外五入。此内五入。非见非对。与彼见对。云何相得。彼比丘。如是观察。眼识生时。二种攀缘。乃至意识。皆有二种。如是识生。如印印物。彼不似印。印软物坚。则不能印。印坚物软。印则文生。如是如是。识非见对。缘取见对一切法中。第三印生。不相似物。不相似生。如是诸法。不相似物。不相似生。是初居致。第二居致。二法相似。还相似生。所谓白缕。生成白衣。第三居致。二不相应。不相应生。如燧火生。木之与火。不相应见。第四居致。见从稀物。而生稠物。如乳生酪。乳稀酪稠。彼法如是。则不相应。如是如是不相似法。谓眼识等。异因异缘。眼识等生。尔时世尊。而说偈言

  若乐觉知法　　在林而行禅
  正觉知谛相　　则得无上处
  常乐行慈心　　勤于法境界
  谛知于身相　　则名真比丘
  若人正观察　　欲恚不能坏
  彼得言比丘　　异此非比丘
  愍一切众生　　舍一切贪恋
  解脱一切缚　　则名真比丘
  若人调御心　　境界不能坏
  无垢如真金　　名知足比丘
  若人爱不爱　　不垢污心意
  当知彼行善　　舍离一切过
  威仪不可嫌　　法行调诸根
  勇猛清净意　　如是名比丘
  若人常喜乐　　知诸论中义
  不贪着饮食　　名寂意比丘
  林行阿兰若　　冢间草为敷
  若以此为乐　　如是名比丘
  谛知罪业过　　善达诸业果
  深识因与缘　　是离恶比丘
  破生死旷野　　坏恶调诸根
  复能善知友　　名寂意比丘
  于誉心不喜　　毁訾心不忧
  如大海之深　　是修行比丘
  坚意隐他恶　　不餐软滑语
  时语善恭敬　　名寂静比丘
  知欲界业因　　亦知色界因
  无色亦谛知　　是知论比丘
  不喜世俗语　　常乐断诸过
  于境界如毒　　佛说是比丘
  若人欲如泥　　意常如是行
  黠慧开心意　　解脱生死缚
  若人禅诵业　　远离于懈怠
  利益诸众生　　名兰若比丘
  若能答问难　　辩才调诸根
  当知是法师　　不尔如草等
  若身行意行　　一切不疲倦
  僧所有事业　　一切皆能作
  而不求财物　　不为富乐名
  唯利益僧意　　解脱一切缚
  持戒不悕天　　亦不求名利
  持戒为涅槃　　是寂静比丘
  常舍离众恶　　但乐行善行
  不近恶知识　　是佛法比丘
  常以慈修心　　恭敬质直意
  学句不缺者　　去涅槃不远
  常畏老病死　　不悕乐世间
  修禅不放逸　　去涅槃不远
  若人以无常　　自他空无我
  修禅上上智　　去涅槃不远

又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。得五地已。得第六地。彼见闻知。或天眼见彼比丘。解四居致。此法云何有相似。因得相似果。不相似因不相似果。因不相似果不相似。有半相似半不相似。云何名为有相似因得相似果。譬如稻因还生于稻。如是如是。内相似者。善业相似。如是得果。谓天人中是初居致。云何名为不相似因不相似果。譬如甜乳。而生酢酪。不可爱乐。如是如是。内不相似。谓于此世爱染声触味色香等。而得地狱不可爱果。不可乐果。犹如酢酪。第二居致。云何名为因不相似果不相似。譬如青等。合生异色。色不相似如是如是。内不相似。谓业果报皆不相似。非其业果。所谓邪见。外道斋法。杀羊悕天。而堕地狱。第三居致。云何名为有半相似半不相似。譬如白缕以成白衣。缕细衣粗。是不相似。如是如是。内半相似半不相似。细不善业。得大地狱不善粗报。第四居致

又彼比丘。思惟观已。不取业果。更复思惟。观异业果。于有中行。犹如轮转。有四居致。有业未到。众人共作而能逼恼。此初居致。有业已到。方能逼恼。第二居致。有业若到。若其未到。皆能逼恼。第三居致。有业非到亦非未到。第四居致。有业未到。众人共作。能逼恼者。如世间法。星虽未到。国土得殃。若出世间。眼识未到。业海能逼。所谓欲心忧悲等逼。此初居致。有业已到。方能逼者。如世间法。火到乃烧。刀至方割。若出世间。不善业到。地狱畜生饿鬼逼恼。第二居致。有业若到若其未到能逼恼者。如世间法。咒毒势力。若到未到悉能逼恼。若出世间。人欲死时。有悕望相未到地狱第三居致。有业非到非未到者。譬如世间种种药子。非到生力。非未到生。若出世间。亦复如是。罗汉比丘。决定受业。量如须弥。彼阿罗汉。若入涅槃若未涅槃。此业不能逼阿罗汉。第四居致

有业现受而非生受。此初居致。有业生受而非现受。第二居致。有业生受。亦现世受。第三居致。有非现受亦非生受。第四居致。何业现受而非生受。若世间者。如犯王法。王法与罚。此业现受而非生受出世间者。修行布施善人所赞。此业现受非他世受。此初居致。何业生受而非现受。若世间者。入火得火。世世间者。此世行善若行不善。异世得果。此可现见。第二居致。何业生受亦现世受。若世间者。所谓现受。生世亦受。出世间者。亦复如是。第三居致。何业非现亦非生受。若世间者。如不语戒。不语布施。出世间者。谓无记业。非现世受非生世受第四居致

彼比丘。如是。一厢处坐如是观察。无量种枝业果报罗网。遍满地狱饿鬼畜生人天之中。如是见已。随顺法行

又修行者。内心思惟。随顺正法。观察法行。云何比丘。知业果报。谓知此业。知此业果。知善不善。知此众生成就身恶行。成就口恶行。成就意恶行。毁谤贤圣。邪见所摄。彼人以是业因缘故。身坏命终。或堕地狱。或堕畜生。或堕饿鬼。若有众生成就身善行。成就口善行。成就意善行。赞叹贤圣。正见所摄。彼人以是业因缘故。身坏命终。则生善道天世界中。彼比丘。如是观察。自业报法。彼比丘。如是观已魔界众生。不与共行。终到涅槃。如是法行。修厌离行。勤行善道。终尽生死。摄取他人。令度生死。如自度已。及诸檀越。彼比丘。知业报法。观察地狱饿鬼畜生人天诸趣业报法数。譬如清净毗琉璃珠。为庄严故。以绳穿之。随彼绳色。若青若黄。赤白紫等。如彼色见。如是业珠。报绳穿之。彼比丘。于是业中。皆见闻知。或天眼见。清净明了。又彼比丘。若见若闻。知业报法。犹如彼珠。譬如有珠。其色极白。普清无瑕。清净任穿。已善修治。普门殊胜。一切世人之所赞叹。任王王等所应畜用。如是功德相应净珠。唯王王等知此功德清净珠价。取此珠已。着庄严上。如是如是。彼比丘。十善业道净分宝珠。普白善净。离过无瑕。清净任穿。对治法分。有大势力。是答难法。乃是法师。法钻所穿。善巧修治。如是如是。愿施戒智。如是如是。修治十善业道珠已。随愿所取转轮圣王。若取天王。若取魔王。若取梵王。修无漏禅。三昧自在。如是如是。彼正法珠善修治已。名为普门。此普门者。谓天人门。彼正法珠。名为普门。世间城中既得出已。入涅槃门。一切世人所赞叹者。谓正见人学人所赞。任王王等所应用者。入正法道心王所应。若人信彼毗琉璃珠。一切功德皆悉具足。如是宝珠。与正法珠相似相对

又彼比丘。观业报法。犹如彼珠。譬如有珠。其珠有瑕。不普清净。非一切门而不鲜白。不任钻穿。不任修治。一切人见则不钻叹。非王王等所应畜用。如是如是。彼外道法。是相似法。如有瑕珠。所言瑕者。谓身见瑕。戒取疑瑕。非一切门。唯是地狱饿鬼畜生三趣之门。非是好法。又亦不与无漏相应。不任钻穿。非答难法。非是法师法钻所穿。非王王等所应畜用。八富伽罗正法道行。是心之王。彼外道珠。非其所应。如是等法。相似相对。非法瑕珠若系人咽如是之人。彼相似珠。用系咽已。在于地狱饿鬼畜生。无始以来生死流转。彼比丘。如是观察珠相似珠。譬如世间有琉璃珠。似毗琉璃。有人见之。谓毗琉璃。愚痴凡夫亦复如是。彼比丘。如是谛知法非法已。得第七地。彼地夜叉。见彼比丘。清净持戒得第七地。转复欢喜。如是传闻虚空夜叉。虚空夜叉闻四大王。彼四大王闻四天王。彼四天王如是传闻三十三天。三十三天如是复向帝释王说。彼帝释王次第复向炎摩天说。彼炎摩天展转复闻兜率陀天。兜率陀天如是具白弥勒世尊弥勒世尊告化应天。彼化应天复向他化自在天说。作如是言。阎浮提中。某善男子。如是次第。如前所说

又修行者。内心思惟。随顺正法。观察法行。云何比丘。观业报法。第十一者。名为无作。是色所摄。一切法中。与色相应。若人受戒。一发戒已。若睡若闷。失心癫狂。如是善法。相续转行。譬如河流流常不断。如是之人。若睡若闷失心癫狂。如是无作。常流不断。无作名色。不可见对。彼复云何。色业所摄。此无作色。乃是一切善法之柱。此如是等十一种色

正法念处经卷第四正法念处经卷第五

        元魏婆罗门瞿昙般若流支译

    生死品之三

又彼比丘。如是观察。云何众生。有种种色。种种形相。有种种道。种种依止。又彼观察。有种种心。种种依止。种种信解。有种种业。此如是等。种种诸色。种种形相种种诸道。种种依止。譬如黠慧善巧画师。若其弟子观察善平坚滑好地。得此地已。种种彩色。种种杂杂。若好若丑。随心所作。如彼形相。心业画师。若其弟子。亦复如是。善平坚滑。业果报地。生死地界。随其解作种种形相。种种诸道。种种依止。心业画师。业作众生

又诸彩色。取白作白。取赤作赤。取黄作黄。若取鸽色。则为鸽色。取黑作黑。心业画师。亦复如是。缘白取白。于天人中则成白色。何义名白。欲等漏垢所不染污。故名白色。又复如是。心业画师。取赤彩色。于天人中。能作赤色。何义名赤。所谓爱声味触香色。画观察衣。又复如是。心业画师。取黄彩色。于畜生道能作黄色。何义名黄。彼此迭互。饮血啖肉。贪欲嗔痴。更相杀害。故名黄色

又复如是。心业画师。取鸽彩色。攀缘观察。于饿鬼道。作垢鸽色。何义名鸽。彼身犹如火烧林树。饥渴所恼。种种苦逼。心业画师。嫉心所秉。痴闇所覆。又复如是。心业画师。取黑彩色。于地狱中画作黑色。何义名黑。以黑业故。生地狱中。有黑铁壁。被燃被缚得黑色身。作种种病。饥渴苦身。无量苦逼。皆是自业。非他所作

又彼比丘观察如是三界五道五种彩色生死画衣。于三地住。谓欲界地。色无色地。心业画师。习近淫欲。攀缘欲界种种色画。缘色依止。有二十种离欲四禅。以为画笔。依十六地。是所画处。画作色界。离缘色界。三摩跋提。缘无色界。画为四处。心业画师。广画如是。三界大衣

又彼比丘。观察如是心业画师。更复异法。画作众生。心如画师。身如彩器。贪欲嗔痴。以为坚牢。攀缘之心。犹如梯蹬。根如画笔。外诸境界。声触味色。及诸香等。如种种彩。生死如地。智如光明。勤发精进。如手相似。众生如画。神通如彼无量形服。有无量种业果报生。如画成就

又彼比丘。依禅观察。心业画师。有异种法。如彼画师。不生疲倦。善治彩色。各各明净。善识好笔。画作好色。心业画师。亦复如是。不生疲倦。若修禅定。善治禅彩。攀缘明净。如彩光明修道之师。如善好笔。知禅上下。如善识知。有取有舍。如不疲倦。如是禅定。心业画师画彼禅地。如彼好色。又彼如是。心业画师。若有疲倦则画不善。地狱饿鬼畜生道处。同业因缘。铁杵为笔不善彩色。画非器人。所谓地狱饿鬼畜生。如是等色。非好色画。广说如前。又彼比丘。次复观察心之猿猴。如见猿猴。如彼猿猴躁扰不停。种种树枝花果林等。山谷岩窟。回曲之处。行不障碍。心之猿猴。亦复如是。五道差别。如种种林。地狱畜生饿鬼诸道。犹如彼树。众生无量。如种种枝。爱如花叶。分别爱声诸香味等。以为众果。行三界山。身则如窟行不障碍。是心猿猴。此心猿猴。常行地狱饿鬼畜生生死之地。又彼比丘。依禅观察心之伎儿。如见伎儿。如彼伎儿。取诸乐器。於戏场地作种种戏。心之伎儿。亦复如是。种种业化以为衣服。戏场地者。谓五道地。种种装饰。种种因缘。种种乐器。谓自境界伎儿戏者。生死戏也。心为伎儿。种种戏者。无始无终长生死也

又彼比丘。依禅观察。心弥泥鱼。如见弥泥。如弥泥鱼。在于河中。若诸河水。急速乱波。深而流疾。难可得行。能漂无量种种树木。势力暴疾。不可遮障。山涧河水。迅速急恶。彼弥泥鱼。能入能出。能行能住。心之弥泥。亦复如是。于欲界河。急疾波乱。能出能入。能行能住。地狱有河。其河名曰鞞多罗泥。彼河极深。涛波涌迅。无时暂停。甚可怖畏。急疾乱流。善不善业。以为流水。难可得行。一切世间愚痴凡夫所不能渡。此五道河。无量劫中常漂众生。境界疾流。迅速不断。势力暴恶。不可遮障。无常相续。力势所牵。不可约截。爱河急恶。心弥泥鱼。能行此河。若入若出。出者天人。入者地狱饿鬼畜生。心弥泥鱼在爱河中。如是入出

又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。修禅念住。知业报法。观察一切众生之心。常自在行。为心所使。为心所缚。如是观察。彼见闻知。或天眼见。一切众生心业自在。依心业行。为心所使

又复观察。云何众生缚在生死。无始无终。无量转行。彼见闻知。或天眼见。以心染故。众生系缚。以心净故。众生解脱。如是心者。无量种种攀缘坏相。自体坏相。同业坏相。心有五种。谓五道中自在秉执。与结使心和合相应。常在生死。离第一依。谓虚空等三无为法。五根坏相。有五种心。无量无边爱心依止。种种坏相。以要言之。此是染分。云何方便得离染分三烦恼根。有三对治。过去未来一切诸佛正遍知说如是正道。欲以不净。嗔以慈心。痴以因缘

彼于身中如是观欲。如是比丘。缘身行已。分分观身。从足爪等。乃至于头。分分观察。此粗身分。何者是我。何者我所。自身分中。如是足爪。离身观察。爪非是身。足指非身。何者是身。何者是我。何者我所。足掌非身。何处起心。谓是我所。此内踝者。非是我身。此足跟者。亦非我身。踹非我身。膝非我身。圆非我身。阴非我身。此髑髅者。亦非我身。粪门之处。亦非我身。如是背处。四十五骨。皆非我身。头非我身。面中之骨亦非我身。头中之骨亦非我身。彼比丘。如是观察。于分分中不见有身。一一分分。皆不见身。又复不见如是分分。复观眼耳鼻舌身意。皆不见身。又复观察我中无我。彼如是等唯是微尘。如是分分观察彼身。犹如芥子。乃至微尘。又复分分观察诸大。何者是我。何者地界。如是次第。何者是我。何者水界。何者是我。何者火界。何者是我。何者风界。彼如是观界非是我。我非是界。非别有我。非别有界。非异界我。别更有物。如是皆以第一义谛。譬如无量多树和合。则见于林。树非是林。异树无林。是第一义。离树之外。无别名林。又复观树。离彼根茎枝叶等外。别更无树。第一义谛。无如是树。依世谛故。有林有树。身亦如是。足等和合。唯有名字。依世谛故。得言有身。彼比丘。知身法已。离于身欲。离身分欲。得离一切根受界欲。既离欲已。彼喜欲爱。不能系缚。如是勤观欲心对治

又彼比丘。云何勤观嗔心对治。彼住慈心。常勤观察。恶行众生。所谓五道生死退生。常有怖畏。如死无异。比丘观之。如母悲子。彼诸众生如是苦恼。云何可嗔。我若嗔之。则是疮上复更与疮如是众生。本性苦恼。不应嗔之。嗔是第二最大烦恼。如是勤观嗔心对治

又彼比丘。云何次第勤观第三最大烦恼。痴覆众生。身不善行。口不善行。意不善行。身坏命终。堕于恶道。生地狱中。彼若离痴。修行正见。身行善行。口行善行。意行善行。谛知善法及不善法。如是谛知法非法心。则灭第三最大烦恼。如是勤观痴心对治

又彼比丘。如是勤观三种烦恼。三种对治。彼三种灭已。一切烦恼结使皆灭。如断树根。皮茎枝叶。花果缘等。一切悉干。如是能断此三烦恼。一切烦恼皆悉断灭

又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。第七地中修第八地得第八地。彼见闻知。或天眼见。彼比丘。最初如是如实观眼。云何世间愚痴凡夫。眼见色已。或贪或嗔。或生于痴。彼诸凡夫。若见知识。若见妇女。心则生贪。若复异见。则生于嗔。见他具足贪嗔所覆。以眼于色。不如实见。痴蔽于心。愚痴凡夫。唯有分别。眼见于色。若贪若嗔。若痴所覆。爱诳之人。自意分别此我我所。如是染着。譬如狗咬离肉之骨。涎汁和合。望得其髓。如是贪狗。齿间血出。得其味已。谓是骨汁。不知自血有如是味。以贪味故。不觉次第自食其舌。复贪其味。以贪覆故。谓骨汁味。愚痴凡夫。亦复如是。虚妄分别。眼识见色。贪着喜乐。思量分别以色枯骨着眼口中。境界如齿。如是咬之。染意如涎。爱血流出。贪爱血味。谓色为美。于色得味。犹如彼狗。凡夫愚痴。眼识见彼如骨之色。虚妄分别。如狗咬骨。如是观察。眼见于色。犹如枯骨。如是一切愚痴凡夫。虚妄分别之所诳惑

又彼比丘。如是思惟。云何比丘。于爱生畏。厌离生死。舍一切欲。譬如龙象。至年六十。其力盛壮。善调象人。革斗捉取。缚其五处。置牢槛中。然后乃多与欢喜抟。及以甘蔗。甘蔗酒等种种美味。以诸乐器。歌声乐之。望使不愁。不忆林乐若忘林乐。得与凡象同共止住。极令调善。系属他人。彼象虽复如是将息。如是供养。不能令其心离忧闷。然其不忘林间之乐。自在游行。不忘山曲树林花果。众鸟音声河傍处乐思惟念已。绝缚而去。忆彼乐故。于调象人不生忌难。坏其牢槛。去向林中。心不顾念。多多蹇荼。美欢喜抟。及以甘蔗。甘蔗酒饮。琴乐歌声。心不可调。心不可诳。不忘林乐。不乐凡象共行共住。还向林中。修行比丘。亦复如是。无始以来流转世间。五缚所缚。何等为五。所谓爱声触味香色。谁为善调。所谓眼耳鼻舌身意。如是六识。何者牢槛。所谓喜乐妻子眷属止住之处。仆使富乐。染着烦恼之所遮障。多欢喜抟。及甘蔗酒。种种美味。诸饮食者。分别之心。为欢喜抟。淫欲为饮食。心爱网以为作乐歌笑等声。邪见凡夫。犹如凡象。共同住者。谓有身见戒取疑网。口中甜者。所谓喜乐邪见言说。系属他者。属欲嗔痴。善调之象。谓修行者。一切染痴。以为供养。忆念出离。则名为山禅三摩提以为山窟。生正道心。此名为花。涅槃为果。众鸟声者。所谓法师。智慧为河。河济口者。所谓一心。言地分者。谓四梵行。慈悲喜舍。彼修行者。犹如壮象。随顺思量。禅定之乐。趣僧伽蓝。为还林去。比丘如是。修行道者。犹如壮象。若不尔者。如狗无异

又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。于八地处修第九地。得第九地。彼见闻知。或天眼见。一切三界。皆是无常苦空无我不净等器。观一切欲。亦复如是。譬如林中。极大山崖崄峻之处。有大高树。名佉殊梨。有无量刺。于彼树头少有果实。而复难得。若取彼果。多有诸过。恐此树果堕在崄处。复畏失命。树腹有孔。孔坎脆烂。欲上彼树。复畏孔坏危人之命。彼树极高。堕树尚死。况坠高崖崄恶之处。愚痴凡人盲无智目。贪着众味。望见彼果。不看峻崖树腹烂孔。彼愚痴人。贪其果味而上彼树。未到果所。即便坠堕。即尔命终。更有余人。少知方便。或有命业。则不堕坠。少得果味。多受苦恼。如是如是。彼修行比丘。观五道林。中间有孔。极大崄崖。谓一切病。佉殊梨树。所谓欲心。无量刺者。所谓无量百千烦恼。求彼苦果。所谓苦也。树头果者。一切欲意。诸爱声触味色香等难可得者。是欲果也。所谓入海。若有刀畏。亲近于王。作贼治生。如是等苦。乃得所欲。如彼得苦。多诸过者。贪欲嗔痴。堕高崖者。谓堕地狱畜生饿鬼。即命终者。法命尽也。树烂孔者。皆空无物。一切不坚。痴人往者。所谓愚痴邪见人也。有如是等无量诸过。复有多过。如是欲果。味少过多。彼比丘。如是观于一切欲心。不生分别。又彼比丘。观察欲心。犹如火焰。犹如灯焰。明色可爱。其触甚热。飞虫痴故。见彼明焰。贪着爱乐。入中即死。愚痴凡夫。亦复如是。欲嗔痴覆。于一切欲。心生爱着。如彼飞虫。见灯明色。若入欲灯。则堕地狱畜生饿鬼。如彼飞虫入灯而死。彼比丘。如是观察。心得离欲

又彼比丘。内心思惟。随顺正法。观察法行。又此世间一切众生。何缚所缚。轮转生死。彼见闻知。或天眼见。二缚所缚。系在世间。何等为二。一者食缚。二者触缚。食缚有四。一者抟食。二者思食。三者禅食。四者触食。何者抟食。谓四人处。欲界六天。八大地狱。鬼中一分。二思食者。所谓鱼中。三禅食者。所谓行禅色界天等。四触食者。所谓诸鸟。何者为触。触者谓欲。有执手者。或有笑者。有眼见者。如是皆为欲触所诳。如是一切愚痴凡夫。谓欲界中。人及饿鬼畜生地狱。此等习欲。故名欲界。又无色界三摩跋提。攀缘为食。以此二缚。常在世间。不得离欲。常为一切结使所缚

又彼比丘。如实观眼。眼识见色。若生乐触。则攀缘乐。非乐报业。又如实观。如是如是。眼识见色。是恶意处。若眼触生。攀缘于苦。是乐报业。彼如实知何者名为。眼识见色。攀缘于乐。非乐报业。于此法中。随顺观察眼见色已。不善思惟观察攀缘。忆念味着而生乐心。现在虽乐。后得苦报。成就地狱饿鬼畜生。何业现在得不乐报。后得乐报。眼识见色而生眼触。心善思惟。观察攀缘。于现在世心不乐着。现在不乐。非苦报业。转生人天。受胜妙乐终到涅槃。如是耳鼻舌身意识。皆亦如是。又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。眼识见色心行于舍。谓彼比丘。眼见色已。心不喜乐。非不喜乐。不贪不恶。心不悕望。非不悕望。亦不忆念。非不忆念。亦非不善观察覆障。如是行舍。是名舍处。非苦乐处。又彼比丘。得第十地六地处行。谓阿那含初禅地中。乃至四禅。得登彼地。彼观诸法出没生灭。常勤修行八分圣道。欲觉欲到解脱之门。彼比丘。如是精勤。魔宫隐蔽。彼地夜叉。见已欢喜。即以上闻虚空夜叉。虚空夜叉闻四大王。彼四大王闻四天王。彼四天王如是复闻三十三天。三十三天闻焰摩天。彼焰摩天闻兜率天。彼兜率天闻化乐天。彼化乐天。复向他化自在天说。彼自在天复向梵天如是说言。阎浮提中。某善男子。广说如前。乃至八地摄于六地。彼既闻已。甚大欢喜。梵迦夷天。出禅乐行。既实闻已转复欢喜。尔时世尊。而说偈言

  若善若不善　　业果皆决定
  自作业自食　　皆为业所缚
  如是烦恼地　　初甜而后苦
  舍境界如毒　　以不饶益故
  智不属烦恼　　属于智境界
  此世若后世　　一切时受乐
  智常烧烦恼　　如火能焚草
  烦恼覆智梵　　故佛说三宝
  若乐智境界　　寂静如牟尼
  若烦恼蛇啮　　彼人一切失
  若人知二谛　　勇猛谛知见
  彼行第一道　　舍离生死处
  若人乐生死　　喜乐烦恼怨
  彼人常被缚　　流转有隘处
  若人有出意　　常行寂静行
  死生天众中　　到梵世界处
  若不爱欲等　　供养佛法僧
  彼人舍生死　　如风吹干草
  若不为心使　　而能使于心
  则能除烦恼　　如日出无闇
  心怨最第一　　更无如是怨
  心常烧众生　　如放烧时树
  若心自在行　　愚痴不调根
  彼苦不寂静　　去涅槃太远
  知苦及苦报　　复能知苦因
  则脱一切缚　　普离诸烦恼
  智为第一明　　痴为第一闇
  取如是光明　　是名黠慧人
  痴为第一恶　　黠慧人能舍
  若令痴自在　　寂静难可得
  若欲自安隐　　宁触入大火
  毒蛇同处住　　终不近烦恼
  智第一甘露　　第一安隐藏
  智为第一亲　　智为第一宝
  如是之智火　　常烧烦恼山
  烧烦恼山者　　则到安乐处
  若人无智慧　　如盲入闇处
  则不厌生死　　非法诤斗笼
  若人常念法　　善得于人身
  不为心所诳　　应受善人供

彼比丘。如是知法非法。依法正行。如是净心。则能破坏无量百千高大生山。无有余气。更不复生。离烦恼刀。近于涅槃

    正法念处经地狱品第三之一

又彼比丘。随顺思惟业果报法。观法非法。云何恶业。无量种种。皆因于心。相续流转。如河浚流漂诸众生。令堕恶业果报之地。在于地狱受极苦恼。彼比丘。观善不善。谛意思量。此诸众生。云何如是为心所诳。为爱所诳。堕活黑绳。合唤大唤。热及大热。阿鼻恶处。地狱中生。彼诸地狱。各有别处。皆有官人。如业相似。各各证知。彼地狱处。名为何等。众生何业。到何地狱。堕在何处。彼比丘。若见闻知。或天眼见。有大地狱。名活地狱。复有别处。别处有几。名为何等。处有十六。一名屎泥。二名刀轮。三名瓮熟。四名多苦。五名闇冥。六名不喜。七名极苦。八名众病。九名两铁。十名恶杖。十一名为黑色鼠狼。十二名为异异回转。十三名苦逼。十四名为钵头摩鬘。十五名陂池。十六名为空中受苦。此名十六活地狱处。何业生彼活地狱处。彼比丘。若见闻知。或天眼见。若有杀生。乐行多作此业普遍。杀业究竟。和合相应。堕活地狱根本之处。杀生之业。有上中下。地狱受苦。亦上中下。彼地狱业。何者为上。彼杀生者。若杀善人。若受戒人。若善行人。有他众生。有众生想。有杀生心。断其命根。此业究竟。心不生悔。向他赞说。而复更作。复教他杀。劝杀随喜。赞叹杀生。若使他杀。如是痴人。自作教他。罪业成就。命终生于活地狱中。如此人中。若五十年。彼四天王。为一日夜。彼数亦尔。三十日夜以为一月。亦十二月以为一岁。彼四天王。若五十年。活大地狱为一日夜。以恶业时有下中上。活地狱命亦下中上。有中间死。随业种子多少轻重。活地狱中。或一处受。或二处受或三处受。或四处受。或五处受。或六处受。如是乃至十六处受。乃至恶业未坏未烂。业气未尽。彼地狱中。五百年命。依天年数。不依人中

又修行者内心思惟。随顺正法。观察法行。云何彼比丘。观活地狱知别处业。心业画师。自业画作业果地分。种种异心。别处受苦。有百千亿那由他数怖畏恶事。无有相似不可譬类。分分观察活地狱处。众生何业。生屎泥处。彼见闻知。或天眼见。以何恶业不善种子。生屎泥处。所谓杀生。若欲心杀。谓令鸟杀。放鹰放雕。复有异杀。若围杀鹿。若猎杀鹿而不忏悔。业业普遍。杀业究竟和集相应。如前所说。彼人以是恶业因缘。身坏命终。生彼地狱。在一分处受种种苦。谓屎泥处烧屎极热。其味甚苦。赤铜和屎。屎中有虫。虫金刚嘴。遍覆屎上。彼诸罪人。食如是屎。虫入身内。先食其唇次食其舌。次食其龂。次食其咽。次食其心。次食其肺。次食其肚。次食其脾。次食其胃。次食小肠。次食大肠。次食熟藏。次食筋脉一切脉分。次食肉血。彼人如是。彼地狱中受极苦恼。如人中数。乃经无量百千年岁诸杀生人。造作恶业。若围杀鹿。若猎杀鹿。养杀鸟雀若鹰雕等。令彼杀已。夺取自食。彼业果报。如是杀已。彼人取食。以是恶业之势力故。彼粪屎中多有诸虫。虫金刚嘴入。其身内如是食之善不善果。自业相似若彼罪人恶业尽者。彼人于此屎泥之处。地狱得脱。彼心业画。画文尽已。彼人如是得脱彼处。若其人业后报未熟。生畜生中。受飞鸟身。余鸟所杀。若受鹿身。为围所杀。如彼前世杀鸟杀鹿。彼人果报地狱中受。余残之业。生畜生中。若后气业。生于天中。若生人中。彼业因缘。生则短命

又彼比丘。观活地狱。第二别处。名刀轮处。彼业果报。众生何业生于彼处。彼见闻知。若心贪物。如是因缘而杀众生。欲得命因。以刀杀生。彼人如是。以此因缘而不忏悔。复教他杀。业业普遍。如前所说。彼人以是恶业因缘。身坏命终。堕彼地狱。生刀轮处。彼处火燃。周围铁壁高十由旬。彼地狱处。大火常燃。人间之火。于彼处火。如云相似彼地狱处。常有铁火速着其身。彼热铁火割彼人身。碎如芥子。散烧劈裂。一切雨铁。譬如此间阎浮提中夏月水雨。彼处十方。遍雨热铁。多与苦恼。彼地狱人。虽被劈裂而常不死。以是恶业之果报故。如是割身。寻割寻生。彼刀轮处。有刀叶林。其刃极利。复有两刃。刃头下向。遥望彼林。青而有汁。与水相似。彼诸罪人饥渴恼急。同业苦者唱唤走赴。既入彼林。以业因故。周遍雨刀。劈其身体。又复彼人贪自命故。食养众生。则是诳他。彼业果报。如是如是。心业画师。画地狱衣。如是地狱不善业画。如是如是地狱受苦。彼业所摄。彼于地狱。如是无量百千年岁常被劈裂。乃至恶业未坏未烂。业气未尽。心业画师画文不灭。广说如前

又彼比丘。观活地狱第三别处。名瓮熟处。彼业果报。众生何业生于彼处。彼见闻知。彼杀生人。若杀骆驼。若杀猪羊。若杀众鸟。若马若兔。若罴若熊。有毛畜生。为食其肉。欲令毛脱。活烧活煮。若置汤中。彼人以是恶业因缘。身坏命终。堕活地狱。生瓮熟处。恶业种子。相似果报。置铁瓮中。煎煮极热。犹如熟豆。如是无量百千年岁。在彼地狱大火煮之。心业画师所画之衣。破坏烂尽。彼地狱处尔乃得脱。次受残业。次受气业。如前所说。乃至若生天人之中。命则短促。彼修行者。于内法中。随顺正法。观察法行。作是思惟。彼比丘。如是观察活大地狱瓮熟处已。当云何耶。彼见闻知。或天眼见。彼比丘。第一勇猛。能破魔军。度生死海。能以戒水灭欲心火。能以慈水灭嗔心火。能以甚深因缘灯明除痴心闇。如是比丘。则能速渡生死大海

又彼比丘。观活地狱第四别处。名多苦处。众生何业生于彼处。业因种子。相似果报。若人种种苦逼众生。然彼众生命犹不尽。所谓木压令其受苦。若以绳悬。若以火头若烧。若柱若系其髻而以悬之。若以烟熏令受苦恼。若于道上牵令疾走。若置地上棘刺之中。令受苦恼。若扑着地。若高崄处。推之令堕。若以针刺。若以绳缚。若令象蹈。若掷在空。下未至地以刀承之。令受苦恼。若着沙上。若以石镇。若以杖打。若挟其头。若令小儿详打戏弄。众苦恼之。若置热处。若置冰中。若以水渍。若以沉水。若以衣水掩面漫口。若系着树。若悬树枝。令受苦恼。若在崄岸。临峻怖魄。若送与怨。令其种种方便苦治。若拔其阴。若挟其指。若拔其毛。若转铁轮以劈其头令受苦恼。若洋白镴铅锡铜等。灌其身体。若割其鼻。若以利铁若尖木等。贯其粪门阴密之处。令受苦恼。若以水淋。若以绳系。块上挽曳。若以灯须周匝遍炙。若拔其发。若以恶虫令唼食之。若捩其皮。若牵若推。若急速疾抖擞其身。若置镬中汤火煮之。令受苦恼。若以塼打。若以盐等涂其身体。若以尘土。若以糗等掩其口面。若以[橐-石+非]筒置粪门中。鼓[橐-石+非]吹之。若以利刀劈其足指。若以气吹。不使出声。若以浮石急揩其身。若割手足。若驱长行。若遮所须。若系其咽。黄蓝花中来去曳之。若以种种杂杂脂腻而灌其口。若以金宝种种财物。若打若压。若作乐具。若打射等。若打令肿。肿上复打。若以绳悬推令极高。然后堕地令受苦恼。此如是等无量种种诸苦恼事。触恼众生。彼人以是恶业因缘。身坏命终。堕活地狱。名多苦处。恶业相似。得相似果。如是地狱。十千亿种不可具说。此极苦恼。具说如上。彼一切苦。自业自受。地狱地处。心业画师。爱笔所画。不善分别。为种种彩。所爱妻子。以为彩器执着因缘。以为坚牢。身自作业。自得苦报。非父母作。乃至恶业未坏未烂。业气未尽。于一切时。常受不息。彼处退已。若于前世过去久远有善业熟。则不堕于畜生饿鬼。若生人中同业之处。受余残业。常为王罚。若打若缚。斗诤怖畏。为一切人之所诬抂。常受重苦。善友知识。妻子眷属。亲旧主人之所憎恶

又彼比丘。观活地狱第五别处。名闇瞑处彼业果报。众生何业生于彼处。彼见闻知。众生邪见。颠倒业果。所谓方时外道斋中。掩羊口鼻如是屠杀。置龟塼上。上复与塼压之令死。彼人以是恶业因缘。身坏命终。堕活地狱。生闇瞑处。闇火所烧。以恶业故。有大力风吹金刚山。合磨令碎。犹如散沙。间无暂乐。彼处罪人各不相见。热风所吹。如利刀割。令身分散。饿渴身燃。努力唱唤而声不出。如掩羊口。如塼压龟。常被大火之所烧燃。常被镇压。如是无量百千年岁。常处闇瞑。乃至无有微少光明。如针头处。然自身毛而自烧身。常一切时遍身火起。受如是苦乃至业尽。皆是心之猿猴所作。彼心猿猴。行于使山。使山幻坚慢心高峰之所止宿。恶见山岩。是其行处。游慢树林。嗔山窟中。是其住处。妒心功德。以为众果。爱河所漂。不善业没。乃至恶业烂坏离散。闇地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中常被系缚。余残业果。寿命短促

正法念处经卷第五正法念处经卷第六

        元魏婆罗门瞿昙般若流支译

    地狱品之二

又彼比丘。观活地狱第六别处。名不喜处。彼业果报。众生何业生于彼处。彼见闻知。行恶之人。心常忆念欲杀众生。为猎杀故。游行林野。吹贝打鼓。种种方便作大恶声。声甚可畏。林行众生。鹿鸟师子虎豹熊罴猿猴等畜游行无畏。行恶业者。为欲杀故。作彼畏声。为猎杀故。游行林野。为欲奉王。若奉王等。彼人以是恶业因缘。身坏命终。堕活地狱。生不喜处。如彼业因相似受果。如作业时令他众生心不生喜。堕在地狱。入火炎中。热炎嘴鸟。极大恶声。獯狐乌鹫狗犬野干。食其耳根。令心不喜。彼有恶声。最为极恶。不可爱乐。心不喜闻。一切声中最可怖畏。金刚嘴虫。入其骨里。行其骨中。啖食其耳。如是乃至恶业未尽。心弥泥鱼。爱河中行。嗔心旋转。浚波漂流。生死山中常所止宿。欲嗔痴分。贪少味欲。为钩所钓。常行邪见深水之处。于三界中。若退若生。以为身滑。常渴声触味色香等如是罪业。作时喜笑。得殃报时号哭而受。尔时世尊。而说偈言

  痴心弥泥鱼　　住于爱舍宅
  作业时喜笑　　受苦时号哭

若其恶业彼处受尽尔乃得出。复生饿鬼畜生之中。若其前世过去久远。有少善业。若生人中。常怀愁苦。于一切时闻不吉声。心不曾喜。所谓常闻不饶益事。妻子死亡。财物散失。眷属有殃。若杀若缚。常怀悲恼。心初不喜。彼不善业。因果相似

又彼比丘。观活地狱第七别处。名极苦处。众生何业生于彼处。彼见闻知。行恶业者作恶业时。深厚结使。极深怨恶。多杀众生而行放逸。彼人以是恶业因缘。身坏命终。堕活地狱。生极苦处。受热铁火极重苦恼。堕崄崖下。铁钩炎鬘。如是受苦。常不休息。日夜不停。又彼比丘。谛知业果。求涅槃城。谛知世间生死苦恼。观察黑绳大地狱处。如是黑绳大地狱处。有何异处。彼见闻知。黑绳地狱。有处名曰等唤受苦。彼处恶烧。受苦无间。众生何业生于彼处。彼见闻知。若人说法。依恶见论。以因譬喻。一切不实。不顾一切投崖自杀。无正善戒。彼人以是恶业因缘。身坏命终。堕在黑绳大地狱中。生等唤处受大苦恼。彼受极苦。举在崄崖。无量由旬。热炎黑绳束缚系已。然后推之堕利铁刀热地之上。铁炎牙狗之所啖食。一切身分。分分分离。唱声吼唤。无有救者。无有护者。无所归诉。无有安慰令离苦者。自心所诳。在生死轮。常恒疾转。痴闇盲冥。身如普烧黑林相似彼地狱地。见阎罗人。苦切偈语责疏之言

  汝邪见愚痴　　痴罥所缚人
  今堕此地狱　　在于大苦海
  恶见烧福尽　　人中最凡鄙
  汝畏地狱缚　　此是汝舍宅
  若属邪见者　　彼人非黠慧
  一切地狱行　　怨家心所诳
  心是第一怨　　此怨最为恶
  此怨能缚人　　送到阎罗处
  心常驰诸境　　不曾行正法
  迷谬正法道　　送在地狱杀
  心不可调御　　甚于大猛火
  速行不可调　　牵人到地狱
  心第一难调　　此火甚于火
  难调速疾行　　地狱中地狱
  若人心自在　　则行于地狱
  若人能制心　　则不受苦恼
  欲为第一火　　痴为第一闇
  嗔为第一怨　　此三秉世间
  汝前作恶时　　自心思惟作
  汝本痴心作　　今受此恶报
  心好偷他物　　窃行他妇女
  常杀害众生　　自心之所诳
  如是业自在　　将汝到此处
  是汝本恶业　　何故尔呻唤
  若人作恶已　　后懊恼则痴
  彼不得果报　　如下种碱地
  欲者少味利　　受苦报则多
  痴人贪着欲　　彼从闇入闇
  痴人作诸恶　　为饶益妻子
  独受地狱苦　　自业之所诳
  若为妻子故　　造作诸恶业
  则到此地狱　　今受此苦恼
  非妻子非物　　非知识能救
  人中欲死时　　无能救护者
  若人染欲心　　为爱之所诳
  而共相随行　　今得如是苦
  本为境界劫　　已为爱所诳
  自作此恶业　　今何故呻唤

于彼等唤受苦恼处。如是受苦。阎魔罗人。如是治罪。彼地狱人。如是受苦。如是无量百千年岁。受第一苦。如是乃至恶业离散。破坏烂尽。尔乃得脱。若于前世过去久远。有善业熟。若生人中。不善业故。在于边地。陀毗罗国。婆婆罗国。海畔境界。辛头境界。洲潬境界。为人抄劫掠其财物。于极苦恼贫处为奴。若作门兵。身体癃残。一切身分。鄙劣不具。饥渴烧恼。寒热冲逼。如箭射埵。受极苦恼。常被诬枉。为诸小儿木石塼等。之所打掷。为一切人之所嫌贱。无妻无子。一切人中最为凡贱。受第一苦。余业果报。与因相似。因缘相似。如本所作。后如是受。若彼比丘。如是观察地狱黑闇极苦恼业。于生死中得离欲缚

又修行者。观彼比丘。常勤精进。谛见业果。善行正行。厌离世间一切生死。断绝第一坚牢魔缚。不肯住于魔之境界于烦恼地不乐共住。心不喜乐染着垢爱。彼地夜叉。见彼比丘有如是等功德相应。转复上闻虚空夜叉。如前所说。次第乃至大梵身天。广说如上。又彼比丘。观察黑绳之大地狱。复有异处。彼见有处名曰旃荼黑绳地狱。众生何业生于彼处。彼见有人床卧敷具。病所须药。非已所应而多食用。俗人愚痴覆藏恶业。若自杀羊。若他教杀。如婆罗门外道所诳。彼人以是恶业因缘。身坏命终堕于恶处黑绳地狱。生旃荼处。受大苦恼。所谓恶鸟若乌若鹫若恶猪等。拔其眼根。彼地狱主。若以杵枷。若以大斧。若以恶火。极怒急嗔。种种苦逼。既生如是地狱之中。复受种种极重苦恼。所谓挑眼若拔其舌。一切身分。分分皆拔。饮热铜汁。三奇热铁。遍刺其身。削躄其足。乌鸟所食。一切病集。啼哭号啕。无主无伴。阎魔罗人。嗔怒极打。如是黑绳地狱之处。乃至无量百千年岁。恶业坏烂尔乃得脱。若于前世过去久远。善业未熟。则生饿鬼畜生之中。若生人中。瘘脊目盲。寿命短促。人中死已。复入恶道。如是众生业锁所缚。行善业者则得善报。作恶业者则得恶报。业果所缚。常在生死

又彼比丘观察黑绳。大地狱处。名畏鹫处众生何业。生于彼处。彼见有人。贪物因缘。而杀他人。若缚若饿。若夺饮食。彼人以是恶业因缘。身坏命终。堕于恶道黑绳地狱。生畏鹫处。受大苦恼。彼地狱处。铁地火燃。普皆水色。十千由旬。周遍炎起。有铁蒺[卄/梨]彼地狱人。怒杖急打。昼夜常走。火炎刀枷挽弓弩箭。随后走逐。铁锥寻刺。恒常急走。阎魔罗人。手执铁刀铁枷铁箭。皆悉炎燃。斫打射之。唯行彼处。饥渴所逼。命常欲断。无救无归。气息欲绝。有命而已。他人所秉。具受众苦。尔时世尊。而说偈言

  多人共相随　　造作不善业
  后恶业熟时　　有生独受果
  火刀怨毒等　　虽害犹可忍
  若自造恶业　　后苦过于是
  亲眷皆分离　　唯业不相舍
  善恶未来世　　一切时随逐
  随花何处去　　其香亦随逐
  若作善恶业　　随逐亦如是
  众鸟依树林　　旦去暮还集
  众生亦如是　　后时还合会
  毁灭他胜事　　自取而陵他
  随作何恶业　　彼人痴所诳
  若不趣涅槃　　复不向天处
  彼痴第一因　　从闇复入闇

彼人如是自作恶业。受地狱苦。乃经无量百千年岁。地狱流转。乃至恶业破坏烂尽。尔乃得脱。然后复生畜生饿鬼。若生人中。为放牧人。若放骆驼。若放余畜。若放牛驴。若放草马。当象当狗。常驱驴驼。处处治生以自存活。若作围兵。围兵主师。贫穷短命。鄙恶作业。余残业因。相似果报

又彼比丘。观察黑绳大地狱处。普遍观察十六别处。如活地狱

又彼比丘。观活地狱黑绳地狱。既观察已。知业报法。一切恶业。果报坚[革*卬]有作而集。集而不作。作而不集。作而集者。则决定受。集不作者。不决定受。作不集者不决定受。彼见闻知。三种恶业及业果报。如实知已。重生厌离。观察业绳迭相缚处。又复观察无量种业。又复观察无量种心动转攀缘。彼比丘。如是观察。见诸众生心自在已。又复观察余诸地狱。彼见闻知第三地狱。名合地狱。众生何业而生于彼。所谓作集恶不善业。烧煮众生。彼见闻知众生三种作集恶业。生合地狱。受恶果报。所谓杀生偷盗邪行。如是三种恶不善业。生合地狱。彼上恶业。则生如是根本地狱。中下恶业则生别处。有上中下三种苦受。又作业时。心力异故。彼中受命。有上中下。又作业时。心力攀缘有上中下。于彼受苦。有上中下。三种业定。身业三种。口意三种。谓上中下。又复三种。谓欲界生。色界中生。无色界生。又复三种。所谓过去现在未来。又复三种。所谓现受生受后受。又复三种。谓善不善及以无记。又复三种。现缚中缚异生处缚。又复三种。人非人缚非人人缚。自处自缚。所谓舍人还得人身。作地狱业。是业势力相似所作。业相似生。如得解脱神通比丘。又复三种。一者作。二者不作。三者缚作。所言作者。初作沙门。言缚作者。后相续缚。言不作者。乃至获得阿罗汉果。又复作者。作沙门已。作沙门行。又缚作者。此处退已。于异处生。又复三种。一者禅缚。二者非禅缚。三无报缚。彼禅缚者。如初禅地二禅缚地。非第三禅。非第四禅。非禅缚者。谓施戒等。无报缚者。谓阿罗汉。诸漏既尽。决定受业。不得果报。彼比丘。观世间海业网系缚。迭互因生行业果报。非有作者。非有受者。非无因缘。唯有业力。彼比丘。如是思惟。破坏魔军。修集善法。更复胜上观合地狱业因果报。云何众生。生于根本合大地狱。彼见有人。杀盗邪行。乐行多作。如是之业。普遍究竟。乐行多作。是业则生根本地狱。并及别处。彼人于是根本地狱。受大苦恼。作业如前。若人偷盗及作邪行。是人皆名邪行之人。云何名邪。如是异作。复异分别。若人邪行尊者之妻。彼人生于合大地狱。受大苦恼。所谓苦者。铁炎嘴鹫。取其肠已。挂在树头。而啖食之。彼有大河。名饶铁钩。彼有铁钩。皆悉火燃。阎魔罗人。执地狱人。掷彼河中。堕铁钩上。又彼河中有热炎刀。罪人于彼受大苦恼。彼苦无比。无有譬喻。所谓彼处受燃钩苦。谓以燃钩。钩打其身。阎魔罗人。取地狱人。置彼河中。按令使没彼地狱人。迭互相沈。既相沈已。唱唤号哭。河中非水。热赤铜汁。漂彼罪人。犹如漂本。流转不停。如是漂烧。受大苦恼。彼铁钩河既烧漂已。彼地狱人。或有身如日初出者。有身沉没如重石者。有着河岸不没入者。或有罪人。身如水衣。有为炎嘴铁鹫食之。如食鱼者。或有身洋。其身犹如生酥块者有以铁塼。而打之者或有身破。百千分数。如沙搏者。有在河中如洋铜者。有以热灰烧其身者。有以炎钳钳其身已。置热灰中。复以铁钳。连劖刺者。有擘其身犹如细缕。挽而打者。有挽其头。令头在下。在上打者。有置镬中。汤火煮之。如热豆者。有在镬中。迭互上下。速翻覆者。有置在镬偏近一厢。举手向天而号哭者。有共相近而号哭者。久受大苦无主无救。彼中多有炎嘴鹫鸟。野干狗等。在热地上。不杀而食。屏处受苦。各不相见。种种因缘。种种受苦。彼受无量百千种苦。自心所诳。十不善本邪行所得。缘杀生得。缘偷盗得

又复如是。阎魔罗人。以铁炎杵。筑彼罪人。罪人怖走。四向顾望。望有归救。作如是言。何人救我。我何所归。四向走望。如是行已。炎杵筑已。置炎燃河。若炎燃树。山岩石间。窟穴等中。极崄恶处。受种种苦。谓着树头。复推令堕在铁钩地。彼身疮裂。如是千到。若百千到。又复如是。阎魔罗人。取地狱人。置刀叶林。刀叶甚多。火炎炽燃。而此罪人。见彼树头。有好端正严饰妇女。如是见已。极生爱染。如是妇女。妙鬘庄严。末香坌身。涂香涂身。如是身形第一严饰。身极柔软。指爪纤长。熙怡含笑。以种种宝庄严其身。种种欲媚。一切愚痴凡夫之人。见则牵心。彼地狱人。既见如是端正妇女在树上已。生如是心。是我人中本所见者。是我本时先所有者。彼地狱人。自业所诳故如是见。如是见已。即上彼树。树叶如刀。割其身肉。既割肉已。次割其筋。既割筋已。次割其骨。既割骨已。次劈其髓。如是劈割一切处已。乃得上树。欲近妇女。心转专念。自心所诳。在彼树上如是受苦。既上树已。见彼妇女。复在于地。彼人见已。然彼妇女以欲媚眼。上看彼人。美声语唤。先以甜语作如是言。念汝因缘。我到此处。汝今何故不来近我。何不抱我。如是地狱。业化所作。罪人见已。欲心炽盛刀叶树头。次第复下。彼人既下。刀叶向上。炎火炽燃。利如剃刀。如是利刀。先割其肉。次断其筋。次割其骨。次割其脉。次割其髓。遍体作疮。彼地狱人。如是被割。如是被劈。脉脉断已。看彼妇女。欲爱烧心。既如是看。炎嘴鹫鸟。即啄其眼。火燃刀叶。先割其耳。如是被割。唱声吼唤。刀叶炎燃次割其舌。次割其鼻。如是遍割。一切身分。欲爱牵心。如是到地。既到地已。而彼妇女。复在树头。彼人见已。而复上树。如前所说。彼业力故。如是无量百千年岁。如是无量百千亿岁。自心所诳。彼地狱中。如是转行。彼地狱人。如是被烧。何因故烧。邪欲为因。彼人如是犹不舍欲。无始来心。如是转行。在于地狱饿鬼畜生。众生之心。不可调顺。在地狱中犹故如是。当知是心不可信也

又复如是合大地狱。彼中有山。名为鹫遍。彼地狱人。烧身饥渴。走赴彼山。而彼山中。处处皆有炎嘴铁鹫。壮身大肚。而彼铁鹫。身内肚中。有地狱人。名为火人。彼地狱人。望救望归。故赴彼山。既到彼山。彼铁鹫鸟。先破其头。开髑髅骨。而取其脑。复挑其眼。彼地狱人。号哭唱唤。然无救者。既破其头。饮脑尽已。掷头异处。彼地狱人。无头无眼。而复走向闇冥地狱。罪业力故。复有铁鹫。其身极大。彼鹫腹中。悉有火人。来向罪人。到即吞之。彼地狱人。入鹫腹中。即为火人。本侵他妻罪业所致

彼杀生因乐行多作。乃经无量百千年岁。常被烧燃。而复不死。彼邪行因乐行多作。则见妇女。在刀叶林。彼偷盗因乐行多作。入异地狱在于一处。彼处是河。其河名曰无边彼岸。热沸铜汁。满彼河中。地狱罪人。见河彼岸。多有种种第一净食。佉陀尼食。蒲阇尼食。有好敷具。有好树林。林有邃影。复有陂池。河流清水。彼地狱人。如是见已。即发大声。迭相招唤。作如是言。汝来汝来。我今得乐。今有种种佉陀尼食。蒲阇尼食。有好敷具。如前所说。彼地狱人。如是唱唤。余地狱人。既闻声已。皆共驰走。谓有能救。谓有可归。和集一处。迭相问言。我今当于何处得乐。何救何归。复有异人。不唤而来。指示之言。汝今看此无边彼岸。大河彼岸。如是多有佉陀尼食。蒲阇尼食。敷具树林。荫影清凉。如前所说。彼地狱人。如是一切迭相和集。俱走往赴无边彼岸。大河彼岸。如是河中。热白镴汁。热铅锡汁。沫覆其上。彼地狱人。既如是走。堕在彼河。既堕彼已。其身有如生酥块者。有消洋者。有炎嘴乌食啖之者。有热炎口恶鱼食者。有身分散而消洋者。彼地狱人在彼河中。如是一切。如是受苦。是彼恶业因缘势力作集所致。如是受苦彼地狱人。如是无量百千年岁。烧煮熟烂。分散消洋。乃至作集恶业破坏。无气腐烂。彼地狱中。尔乃得脱彼地狱中。阎魔罗人。责疏罪人。而说偈言

  妻子罥所缚　　将来地狱舍
  何故为心诳　　造作彼恶业
  汝本为妻子　　知识亲眷等
  造作诸恶业　　非是黠慧人
  汝实不自爱　　今到地狱处
  何故为儿子　　作恶业至此
  若为妻子诳　　造作诸恶业
  后心不生悔　　彼人入地狱
  汝独地狱烧　　为恶业所食
  妻子兄弟等　　亲眷不能救
  若为痴所诳　　而不作善业
  后则不得乐　　汝今徒悔恨
  若随顺欲嗔　　痴心第一诳
  为妻子乐故　　一切向下行
  自业自与果　　众生业至此
  作善业生天　　作恶来此处

如是彼处。阎魔罗人。如是多多责地狱人。如是如是。责疏之言。若汝自身。造作恶业。今欲令谁食如是食。若自作善。还自得善。若作不善。自得不善。不作不得。作则不失。汝本作业。今得此报。彼地狱人。如是久在合大地狱。乃经无量百千年中。常被烧煮。乃至恶业未坏未烂。业气未尽。如是杀生偷盗邪行。乐行多作。所得果报。于一切时与苦不止。若恶业尽。彼地狱中尔乃得脱。若于前世过去久远。有善业熟不生饿鬼畜生之道。若生人中贫穷短命。得下劣妻。设得好者共异人通。若或无妻。得凡鄙身为他所使。彼业势力余残果报。得如是等如是恶业。能诳惑人令入地狱。又彼比丘。知业果报。次复观察合大地狱十六别处。何等十六。一名大量受苦恼处。二名割刳处。三名脉脉断处。四名恶见处。五名团处。六名多苦恼处。七名忍苦处。八名朱诛朱诛处。九名何何奚处。十名泪火出处。十一名一切根灭处。十二名无彼岸受苦处。十三名钵头摩处。十四名大钵头摩处。十五名火盆处。十六名铁火末处。合大地狱。有如是等十六别处。众生何业生于彼处。彼比丘。思惟观察。若人三种恶不善业。所谓杀生偷盗邪行。乐行多作。彼决定受合大地狱。受苦恼处。众生何业。生初大量受苦恼处。彼见有人。不应行淫。不正观察。乐邪欲行。生彼大量受苦恼处地狱之中。受大苦恼。所谓炎热锋利铁[矛*(替-曰+貝)]。刺令穿彻。以彼铁[矛*(替-曰+貝)]。从下刺之。背上而出。又复刺之。腹上而出。又复刺之。腰中而出。又复刺之。肩上而出。又复刺之。从胁而出。又复刺之。从咽而出。又复刺之。从口而出。复破髑髅。而从其出。又复刺之。从耳而出。彼地狱人。如是被[矛*(替-曰+貝)]。一切身分皆悉穿破。受大苦恼。若烧若煮。一切身分。彼受如是诸苦恼已。又复更与极重苦恼。所谓复以热炎铁钳。挟拔其卵。若铁鹫鸟。挽拔其卵而食之者。如是乃至所作集业未坏未烂业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处为第三人。谓内官等。彼不善业余残果报。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。名割刳处。是合地狱第二别处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。堕合地狱。生割刳处。杀生偷盗业及果报。如前所说。何者邪行。谓于妇女不应行处。口中行淫。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱。生割刳处。受大苦恼。所谓苦者。阎魔罗人。以热铁钉。钉其口中。从头而出。出已急拔。又钉其口。耳中而出。复以铁钵。盛热铜汁。泻其口中。铜汁热炎。烧燃其唇。次烧其舌。既烧舌已。次烧其眼。如是烧咽。次烧其心。次烧其肚。如是次第。乃至粪门。从下而出。如是邪行。乐行多作。恶业果报。在于地狱。如是如是种种受苦。乃经无量百千亿岁。常被烧煮。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。口中常臭。如烂气臭。如是熏他一切所恶。是彼恶业余残果报

又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。彼处名为脉脉断处。是合地狱第三别处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。堕合地狱脉脉断处。杀生偷盗业及果报。如前所说。何者邪行。谓于妇女。非道行淫。彼不随顺。自力强逼。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱脉脉断处。受大苦恼。所谓热筒。盛热铜汁。置口令满。唱声吼唤作如是言。我今孤独。如是无量百千年岁。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中。所得妻妇。贪爱他人。彼人见之。不能遮障。是彼恶业余残果报。彼作集业果报不失。犹故须受。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。名恶见处。是合地狱第四别处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。堕合地狱生恶见处。杀生偷盗业及果报。如前所说。何者邪行。所谓有人。取他儿子。强逼邪行。自既力多。令彼啼哭。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱。生恶见处。受大苦恼。所谓自见己之儿子。以恶业故。见自儿子在地狱中。于彼儿子。生重爱心。如本人中。如是见已。阎魔罗人。若以铁杖。若以铁锥。刺其阴中。若以铁钩。钉其阴中。既见自子如是苦事。自生大苦。爱心悲绝。不可堪忍。此爱心苦。于火烧苦。十六分中不及其一。彼人如是心苦逼已。复受身苦。所谓彼处。阎魔罗人之所执持。头面在下热炎铁钵。盛热铜汁。灌其粪门。入其身内。烧其熟藏。烧熟藏已。次烧大肠。烧大肠已。次烧小肠。烧小肠已。次烧其胃。既烧胃已。如是次第。次烧其咽。既烧咽已。次烧其喉。既烧喉已。次烧舌根。烧舌根已。次烧其舌。既烧舌已。次烧其龂。既烧龂已。次烧其头。既烧头已。次烧其脑。如是烧已。在下而出。彼邪行人。受如是苦。如是无量。百千年中。以业化故。见自儿子。自身心苦。具受如是身心二苦。如是无量百千年中。常受大苦。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中。则无儿息。虽有不净。不成种子。世人皆言。此人不男。一切嫌贱。是彼恶业。余残果报

又彼比丘。知业果报。次复观察合大地狱。为当更有异处以不。彼见闻知。复有异处。名为团处。急团相似。是合地狱第五别处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。堕合地狱。生于团处。杀生偷盗。及以果报。如前所说。何者邪行。所谓有人。若见牸牛若草马等淫道处已。心生分别。此如是处。与人妇女不应有异。如是念已。即便生于人妇女想而行淫欲。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱。生于团处。受大苦恼。所谓见彼若牛若马恶业因故。地狱中见。自心分别。如前忆念人妇女想。若本牸牛。若本草马。见已即生人妇女想。欲心炽盛。即便走向如是牛马。有铁炎火。满牛马内。彼人既近牛马根门。恶业因故。入彼根门。即入其腹。满中热火。彼处受苦。乃经无量百千年中。常被烧煮。其身熟烂。不能出声。于彼腹中闇处苦逼。乃至恶业未坏未烂。业气未尽。于一切时。常被烧燃。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。则生无礼非仁之国。以己之妻令他侵近。不生妒忌。邪行业因。余残果报

又彼比丘。知业果报。次复观察合大地狱。为当更有异处以不。彼见闻知。复有异处。名多苦恼。是合地狱第六别处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。堕合地狱多苦恼处。杀生偷盗业及果报。如前所说。何者邪行。谓男行男。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱多苦恼处受大苦恼。作集业力。于地狱中。见本男子。热炎头发。一切身体皆悉热炎。其身坚[革*卬]。犹如金刚。来抱其身。既被抱已。一切身分皆悉解散。犹如沙抟。死已复活。以本不善恶业因故。于彼炎人。极生怖畏。走避而去。堕于崄岸。下未至地。在于空中。有炎嘴乌。分分攫斲。令如芥子。寻复还合。然后到地。既到地已。彼地复有炎口野干而啖食之唯有骨在。复还生肉。既生肉已。阎魔罗人。取置炎鼎。而复煮之。如是无量百千年岁。煮之食之。分之散之。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。于多苦处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。失无量妻。不得一妻。究竟如是。设自有妻。则厌离之。喜乐他人邪行业因余残果报。又彼比丘。知业果报。次复观察合大地狱。为当更有异处以不。彼见闻知。复有异处。名忍苦处。是合地狱第七别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。堕合地狱生忍苦处。杀生偷盗业及果报。如前所说。何者邪行。所谓有人。破他军国。得妇女已。若或自行。若自取已。给与他人。若依道行。若不依道。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱。生忍苦处。受大苦恼。所谓苦者。阎魔罗人。悬之在树。头面在下。足在于上。下燃大火。烧一切身。从面而起。彼地狱火。热势甚炽。彼罪人身。危脆衃软。眼最软故。烧尽无余。彼罪人身。烧尽复生。彼人如是受极苦恼。坚[革*卬]叵耐。彼人如是地狱中生。彼人如是受大苦恼。唱声吼唤。呻号啼哭。唱唤口开。彼地狱火。从口而入。火既入已。先烧其心。既烧心已。次烧其肺。如是次第。至生熟藏。根及粪门。如是烧已。次烧其足。既受如是被烧苦已。复有乌来啖食其身。彼受如是二种大苦。唱声吼唤。而烧不止。如是无量百千年岁。于地狱中。受极苦恼。如是苦恼。无异相似。如是无量百千年岁。乃至恶业。未烂未坏业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。设得好妇。端正无双则为官军破坏劫夺。恶业力故。唱唤号哭。懊恼心碎。彼人如是地狱人中。二时二处受大苦恼。唱唤号哭。懊恼等苦。邪行业因。余残果报

正法念处经卷第六正法念处经卷第七

        元魏婆罗门瞿昙般若流支译

    地狱品之三

又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知。复有异处。彼处名为朱诛朱诛。是合地狱第八别处。杀生偷盗邪行乐行多作。堕合地狱朱诛朱诛。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行乐行多作。堕合地狱朱诛朱诛地狱处生。杀生偷盗业及果报。如前所说。何者邪行。所谓有人。不善观察。若羊若驴。以无人女。是故淫之。彼人于佛不生敬重。或在浮图。或近浮图。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱。朱诛朱诛地狱处生。受大苦恼。所谓铁蚁常所唼食。一切身分。受大苦恼。彼地狱火。满其腹内。彼地狱人。内外烧煮。自种恶业。得此恶报。如是无量百千年岁。常有恶虫朱诛朱诛。在地狱中啖食其肉。复饮其血。既饮血已。次断其筋。既断筋已。次破其骨。既破骨已。次饮其髓。既饮髓已。食大小肠。彼地狱人。如是烧已。如是炙已。如是食已。唱唤号哭。种种浪语。悲号大哭。如是乃至不可爱乐。不善恶业。食受未尽。如是无量百千年岁。常被烧煮。炙熟食之。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。多有怨对。虽在王舍而不得力。生常贫穷。资生乏少。又不长命。是彼邪行恶业势力。在于人中。受余残果报。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知。复有异处。名何何奚。是合地狱第九别处。是何业报作集之业。普遍究竟。堕合地狱何何奚处。彼见闻知。若人杀生偷盗邪行乐行多作。堕合地狱何何奚处。杀生偷盗业及果报。如前所说。何者邪行。边地夷人。于姊妹等不应行处。而行淫欲。彼国法尔。生处过恶。彼人以是恶业因缘。身坏命终。生合地狱何何奚处。受大苦恼。所谓彼处地狱之中。常被烧煮。阎魔罗人之所挝打苦毒吼唤。其声遍满五千由旬。彼地狱人。未到地狱。在中有中。闻彼吼声。吼声极恶。不可得闻。彼颠倒故。闻彼啼哭。则是歌声。拍手等声。种种话声。恶业力故。闻之爱乐。生如是心。令我到彼如是声处。如是念已。速生彼处。何因缘有。取因缘有。彼中有中。何处何处发心悕取。则生彼。心取彼心已。则生彼处。既生彼处。即于生时得地狱苦。即闻地狱自体恶声急恶苦恼。无异相似。不可譬喻。受大苦恼。既闻恶声。心重破坏。受大苦恼。所谓铁山。名乌丘山。其山炎燃。其炎极高五千由旬。在虚空界。彼有铁树。树有铁乌。乌身炎然。满彼树上。彼山火然。间无空处。恶业力故。常有炎火。炽燃不灭。以恶业故。见莲花林。遍满彼山。彼地狱人。既见莲花。迭互相唤。作如是言。汝来。汝来。如是山上。多有冷林润腻之林。今可共往。阎魔罗人。打地狱人。上雨刀石。罪人畏故。走赴彼山。望得救免。望主望归。如是罪人。既到彼山。而彼山上。热炎遍满。多有炎乌。铁嘴甚利。彼地狱人。如是见已。彼乌疾来。向地狱人。彼地狱人。有炎乌来破其头者。复有乌来取其脑者。复有乌来取其眼者。复有乌来取其鼻者。复有乌来取其颊者。复有乌来取其皮者。复有乌来取其胁者。复有乌来取其足者。复有乌来取其舌者。复有乌来取其项者。复有乌来取头皮者。复有乌来取其喉者。复有乌来取其心者。复有乌来取其肺者。复有乌来取小大肠者。复有乌来取其腹皮。复有乌来取其脐下阴密处者。复有乌来取其髀者。复有乌来取其踹者。复有乌来取足跟皮。复有乌来取足下皮。复有乌来取其足指。复有乌来分分食之。复有乌来分分取肋。复有乌来取胁骨者。复有乌来。唯取其手一厢之骨。复有乌来一切身分具足取者。复有乌来取其髓者。如是众乌食地狱人。分分皆食。罪业力故。食已还生。于彼炎乌。阎魔罗人生怖畏故。乌丘山中。处处驰走。望救望归。上乌丘山上彼山已。以恶业故。炎火遍满。来覆其身。如是无量百千年岁。烧而复生。是彼作集恶业力故。受大苦恼。若复上到。乌丘山顶。山头复有火炎。极高五千由旬。彼炎吹举在空而烧。如烧飞虫。如是无量百千年岁。受大苦恼。而常不死。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若彼杀生偷盗邪行乐行多作恶业受尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。一切身分皆悉烂臭。得恶癞病。若得痴病。多有怨对。恒常贫穷。生恶国土。彼作集业。余残果报

又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知。复有异处。名泪火出。是合地狱第十别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。堕合地狱泪火出处。杀生偷盗业及果报。如前所说。何者邪行。若比丘尼。先共余人行不净行。毁破禁戒。若人重犯。彼比丘尼。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱泪火出处。受大苦恼。所谓彼处相似受苦。彼苦坚[革*卬]不爱业作。所谓大火。普炎所烧。眼出火泪。彼泪是火。即烧其身。彼地狱人。受如是等种种苦恼。又复更受余诸苦恼。阎魔罗人。劈其眼眶。佉陀罗炭置眼令满。劈其眼骨。犹如劈竹。彼地狱处。如是恶畏。复以铁钩铁杵铁枷。钩割打筑。令身分散。以热铁钳。劈其粪门。洋热白镴内之令满。如是内烧。复有大火外烧其身。内外二种。如是极烧。受第一苦。急恶苦恼。受如是等无量。种种众苦具足。阎魔罗人说偈责言

  内满热白镴　　外以大火烧
  极烧受大苦　　地狱恶业人
  若业生苦果　　受恶苦恼报
  彼于三界中　　不可得譬喻
  三种业三果　　于三界中生
  三过三心起　　三处苦报熟
  彼如是业报　　于三界中生
  因缘和合作　　如是异法起
  如心如是行　　如是如是转
  善人行善行　　恶人造恶业
  心自在作业　　业自在复有
  此心业所起　　如是爱所诳
  恶心作业恶　　彼人来至此
  若在地狱煮　　彼人爱所诳
  非异人作恶　　异人受苦报
  自业自得果　　众生皆如是
  汝自心所作　　一切如是诳
  今为大火烧　　何故尔呻唤

阎魔罗人如是责疏地狱人言。汝自作业。今者自受不可得脱。如是一切业果所缚。彼一切业此中受报。阎魔罗人。如是责之。彼地狱人。阎魔罗人。如是无量百千年中。如是烧煮地狱罪人。乃至作集恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。常有癖病。在其腹中。若身焦枯。形貌丑陋。若守门户。身体状貌。如烧树林。作集业力。余残果报

又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。彼处名为一切根灭。是合地狱第十一处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。堕合地狱一切根灭地狱处生。杀生偷盗业及果报。如前所说。今说邪行乐行多作。若人多欲。或于口中。若粪门中。非妇女根。淫彼妇女。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱一切根灭别异处生。受大苦恼。所谓以火置口令满。以热铁钵。盛赤铜汁。铁叉擘口。打刺令宽。置热铜汁。彼处复有热铁黑虫。虫体炎燃。彼十一处。皆悉火燃。以为炎鬘。在中烧之。虽烧犹活。如是常烧。热炎铁蚁唼食其眼。热白镴汁。置耳令满。炎热利刀割截其鼻。复以利刀次割其舌。雨热利刀烧割其身。一切诸根受大苦恼。受极苦恼。得不乐报。彼地狱人。无异相似。不可譬类。今说少分。譬如以灯取况于日。如是地狱受苦亦尔。非有比类。天上乐胜亦无譬喻。彼地狱人。受地狱苦。亦复如是。无有譬喻。何以故。天上乐胜。地狱苦重。如是苦乐。今说少分。彼地狱处所受苦恼。坚[革*卬]尤重。乃至作集恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。妻不贞良。他人共通。唤谋他人而共杀之。若告官人。诬枉令杀。若以恶毒和药而杀。若待其睡以刀等杀。是彼作集恶业势力余残果报。作集业力果报未尽。不可得脱。会必受之。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。名无彼岸受苦恼处。是合地狱第十二处。众生何业。生于彼处。彼见有人杀盗邪行乐行多作。堕合地狱。生无彼岸受苦恼处。杀生偷盗业及果报。如前所说。何者邪行。所谓有人。起淫欲心。忆念自妻。淫他妇女。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱。生无彼岸受苦恼处。受大苦恼。作集业力。受如是苦。所谓彼处受火烧苦。受刀割苦。受热灰苦。受诸病苦。如是彼岸则不可得无安慰者。如是所说。受诸苦恼。不可譬喻。如说受苦。彼地狱人。自心所诳。如是受苦。如是无量百千年中。常被烧炙。若煮若打。乃至集作恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。则常贫穷。旷野恶处。山中崄处。为夷人奴。常有病苦。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。名钵头摩。是合地狱。第十三处。众生何业生于彼处。彼见有人杀生偷盗邪行作集堕合地狱钵头摩处。杀生偷盗业及果报。如前所说。何者邪行。所谓沙门。自知沙门本在俗时。先共妇女曾行欲来。得欲滋味。虽为比丘。心犹忆念。夜卧梦中。见彼妇女。于淫欲味。不善观察。即共行欲。彼人觉已。心即味着。非梵行事。思量忆念。心生随喜。向他赞说淫欲功德。喜笑心乐。乐行多作。彼彼喜乐。彼人以是恶业因缘。身坏命终堕于恶处合大地狱钵头摩处。受大苦恼。所谓苦者。彼地狱处。一切皆作钵头摩色。与钵头摩色相相似。彼处如是普皆赤色。有赤光明。阎魔罗人。取地狱人。镬中煮之。若置铁函。铁杵捣之。若脱彼处。彼人远见钵头摩花在清池中。彼地狱人。若于函镬二苦得脱。于彼清池钵头摩花。望救望归。疾走往赴。生如是心。我往彼处。应得安乐。彼地狱人。饥渴苦恼。望钵头摩。彼人如是若百过走。若千过走所走之道。多饶铁钩。伤破其足。既破足已。敷心在地。彼地铁钩。伤破其心。若背着地。铁钩破背。若傍着地。铁钩破胁。若其坐者。铁钩上入。彼人如是迭相唱唤。若烧若煮。饥渴身干。迭相唱唤。号哭懊恼。一切罪人如是齐心。看钵头摩。阎魔罗人。在其背后。执大利刀。若斧若枷。割斫打之。彼地狱人。种种方便求救求归。到钵头摩。到已即上。望凉冷故。彼钵头摩。如佉陀罗。大火遍满。金刚坚叶罪人既上。树叶钩卷。彼恶业人。以恶业故。在合地狱钵头摩处。如是无量百千亿岁。以恶业故。煮而不死。乃至作集恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。彼人则得雄雌等眼看视不正。无戒贫穷。寿命短促作集业力之所致也

又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。名为摩诃钵头摩处。是合地狱第十四处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。堕合地狱。生于摩诃钵头摩处。杀生偷盗业及果报。如前所说。何者邪行。实非沙门。自谓沙门。而戒有缺。何以故。虽行梵行。不求涅槃。如贝声行。笑涅槃行。如是念言。我此梵行。愿生天中。若生余处。天相似处。令我生彼天世界中天女众中。如是沙门。如是梵行。非梵行愿。乃是爱行。生死因行。爱因缘行。是垢染行。如是梵行。于病老死。忧悲啼哭。椎胸拍头。忧苦懊恼。如是等恶。不得解脱。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱大钵头摩地狱处生。受大苦恼。所谓有河。名曰灰波。广五由旬。长百由旬。常流不息。无针孔处灰不遍满。彼地狱人。在彼河中。受极坚[革*卬]第一苦恼。既堕彼河。身则分散。骨则为石。发为水衣。肉则为泥。河中水者热白镴汁。地狱罪人。身散还合。为河中鱼。彼河所漂。漂已则熟。右厢左厢。有炎嘴乌而啖食之。若望归救。走离彼河。阎魔罗人。以铁炎[矛*(替-曰+貝)]。[矛*(替-曰+貝)]置河中。彼若欲出。足则烂熟。筋熟髀熟腨熟髋熟。髋骨亦熟。髋皮亦熟。髋肉亦熟。背肉堕落。背肉亦熟。头肉堕落。头肉亦熟。头骨堕落。头骨亦熟。髑髅堕落。髑髅亦熟。彼地狱人。如是河中。如是如是烧煮炙等。如是无量百千年岁。彼地狱人。彼恶河中受极苦恼。尔乃得脱。虽脱彼处。而复更见有清陂池。池有开敷钵头摩花。彼地狱人。望救望归。求安隐乐。走向彼处钵头摩林。彼铁莲花触如利刀。彼地狱人。身若触之。彼铁莲花。削割斩斫。身体碎坏。稍堕渐落。阎魔罗人。多与苦恼。逼令速上莲花林上。彼莲花林满中炽火。其花铁叶。罪人既上叶则卷合。彼地狱人。在其叶内炽火烧然。如是无量百千年岁。以恶业故。彼中有乌而食其眼。拔其舌根。割截其耳。分散其身。如是乌者。自业果报。彼地狱人。于彼摩诃钵头摩处地狱之中。常被烧煮。乃至作集恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。则患疾病。常饥常渴。复多嗔恚。是彼恶业余残果报。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。名火盆处。是合地狱第十五处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。堕合地狱生火盆处。杀生偷盗业及果报。如前所说。何者邪行。实非沙门。自谓沙门。作沙门已。忆念在家白衣身时。习近妇女。喜笑舞戏。彼人如是不善观察。忆念喜乐。心生分别。数数如是思惟分别。非善思惟。非是正念。证法思惟。非灭苦集。正法思惟。非学思惟。于学思惟。不作不行。非正忆念。调心思惟。非念佛法众僧思惟。非念死相。非于生死离欲思惟。非见少罪如微尘许怖畏思惟。不应多取。敷具医药。看病饮食。资具因缘。彼如是人而便多取敷具医药随病饮食资具因缘。彼人如是多取卧具病药饮食资具因缘。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱生火盆处。受大苦恼。所谓苦者。彼火盆处。热炎遍满。无毛头处无炎无热而不遍者。彼地狱处。地狱人身。状如灯树。彼灯热炎。合为一炎。彼地狱人。呻号吼唤。吼唤口开。满口热炎。彼地狱人。极受大苦。转复唱唤。呻号啼哭。火炎入耳。既入耳故。转复呻号。唱声吼唤。炎复入眼。既入眼故。转复呻号。唱声吼唤。彼人如是。普身炎燃。热炎铁衣。复烧其舌。既破戒已。食他饮食。故烧其舌。以犯禁戒不善观察。看他妇女。故烧其眼。以不护戒。共他妇女歌笑相唤。以爱染心听其声故。热白镴汁满其耳中。以犯禁戒取僧香熏。故割其鼻。以火烧之。彼人如是。五根犯戒。堕地狱中。本业相似。受苦果报。恶业行故。彼地狱中。如是无量百千年岁。常被烧煮。多有炎鬘。处处普遍。满合地狱。名火盆处。乃至集作恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。得侏儒身。目盲耳聋。贫穷少死。常患饥渴。是彼恶业余残果报。又彼比丘。知业果报。次复观察合大地狱。复有何处。彼见闻知复有异处。彼处名为铁末火处。是合地狱第十六处。众生何业生于彼处。彼见闻知若人杀生偷盗邪行乐行多作。堕合地狱铁末火处。杀生偷盗业及果报。如前所说。何者邪行。所谓有人。实非沙门。自谓沙门。若闻妇女歌舞戏笑庄严具声。既闻声已。不善观察。心生爱染。闻彼歌笑舞戏等声。漏失不净。心适味着。彼人以是恶业因缘。身坏命终。堕于恶处合大地狱铁末火处。受大苦恼。所谓热铁四角地狱。周围铁壁五百由旬。常有铁火炽燃不息。烧地狱人。自业所作。从上雨火。不曾暂停。如是雨铁。如是雨火。以雨铁故。彼地狱人一切身分分散为末。以雨火故。常煮常烧。常受如是二种雨苦。彼地狱人如是受苦。唯地狱人受如是苦。除是以外无可譬喻。彼人如是。所受苦恼。坚[革*卬]急恶。如是恶苦。一切皆畏。不爱不乐。自业所作。如是受苦。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。常在大河渡人之处。常生怖畏。若身常病。若当象等。虽有恶命而常畏死。是彼恶业余残果报。又彼比丘观察如是合大地狱一一别处。唯十六处。更不见有第十七处。合大地狱十六别处。多众常满。如是观察。实业法报。彼比丘如是观察彼诸众生种种恶业自在果报。厌离生死

又修行者。内心思惟。随顺正法。观察法行。如此比丘谛观察已。通达业果。如是谛知三大地狱并别处所及业果报。观察知已。攀缘通达。不乐有中住魔境界。彼地夜叉。见彼比丘如是精进。即复上闻虚空夜叉。虚空夜叉闻四大王。如前所说。次第乃至无量光天。乃至说言阎浮提中某国某村。如是次第剃除须发。被服法衣。正信出家。彼比丘如是乃至得第九地无量光天。闻已欢喜。迭相告言。天等当知。魔分损减。正法朋长

又彼比丘如是观察三地狱已。次复观察第四叫唤之大地狱。众生何业生于彼中。彼见闻知。所谓有人杀生偷盗邪行饮酒乐行多作。如是四业普遍究竟。作而复集。身坏命终。则生如是叫唤大地狱。杀盗邪行业及果报如前所说。今说饮酒乐行多作。则生叫唤大地狱中。若人以酒与会僧众。若与戒人出家比丘。若寂静人。寂灭心人。禅定乐者。与其酒故心则浊乱。彼人以是恶业因缘。身坏命终。堕于恶处叫唤大地狱。彼中恶热。受大苦恼。受何等苦。谓以铁钳强擘其口。洋赤铜汁。灌口令饮。初烧其唇。既烧唇已。次烧其齿。既烧齿已。次烧其舌。既烧舌已。次烧其咽。如是烧咽。次烧其肚。如是次第烧其小肠。烧小肠已。复烧大肠。如是生藏。次烧熟藏。烧熟藏已。从下而出。如是彼人。酒不善业。得如是报。号啼吼唤。呼嗟大哭。彼人如是唱唤吼已。阎魔罗人。为责疏之。而说偈言

  已作不善业　　今受苦恼果
  自痴心所作　　后则被烧煮
  如是不善业　　已恶心所作
  今受莫呻唤　　何用呼嗟为
  若人作恶业　　皆得恶果报
  若欲自乐者　　如是莫近恶
  若作少恶业　　地狱多受苦
  痴心自在故　　得脱犹作恶
  恶业不可信　　令人到地狱
  少火能烧山　　及一切林树
  痴人念作恶　　不喜乐善法
  见恶行果报　　皆从因缘生
  云何不乐法　　何故不舍恶
  若人离恶业　　则不见地狱
  若人自心痴　　不知恶业果
  彼人受此恶　　汝今如是受
  恶业生地狱　　为恶业所烧
  恶不到涅槃　　怨不过恶业
  本恶业所诳　　今为恶业烧
  若不作恶业　　终不受苦恼
  若人能制爱　　此道寂静胜
  如是舍爱人　　则近涅槃住
  已造恶业竟　　不曾修行善
  如是恶业烧　　心勿行恶业
  行恶业之人　　无处得安乐
  若欲自乐者　　应当喜乐法
  若人喜乐恶　　受苦中之苦
  若不能忍苦　　不应作恶业
  善人行善易　　恶人行善难
  恶人造恶易　　善人作恶难

彼地狱中阎魔罗人。如是责疏地狱人已。设种种苦。所谓二山。山甚坚[革*卬]。铁炎火燃。两相作势。一时俱来。拶(嗟末反)地狱人。拶已磨之。其身散尽。无物可见。如是磨已。而复还生。复以二山如前拶磨。如是如是。生已复拶。生已复磨。如是无量百千年岁。恶业未尽。彼地狱处。若得脱已。走向余处望救望归。思得解脱。阎魔罗人。即复执之。令头在下。置铁镬中。彼人如是在铁镬中头面在下。经百千年。汤火煮之。如是恶业犹故不尽。彼镬汤处。若得脱已。走向余处望救望归。欲求安乐。彼人面前有大铁乌。其身炎燃。即执其身。攫斲分散。脉脉节节。为百千分。分散食之。分分分散。如是无量。百千年岁。而彼恶业犹故不尽。彼铁乌处若得脱已。望救望归。走向余处。饥渴苦恼。远见清水若陂池等。疾走往赴。彼处唯有热白镴汁。满彼池等。彼欲澡洗。即便入中。既入彼处。以恶业故。即有大鼋。取而沈之。热白镴汁。煮令极熟。如是无量百千年岁。乃至不善恶业破坏无气尽已。如是大鼋。尔乃放之。既得脱已。彼人苦恼。望救望归。走向余处。面前现见阎魔罗人。手执铁[矛*(替-曰+貝)]。其[矛*(替-曰+貝)]炎燃。以如是[矛*(替-曰+貝)]而[矛*(替-曰+貝)]其头。即便穿彻。或有被刺破背出者。或有被刺破胁出者。或有被刺破头出者。彼地狱人受大苦恼。唱声吼唤余地狱人罪业力故。闻其吼唤。谓是歌声。皆共走趣望救望归。阎魔罗人即复执之。铁[矛*(替-曰+貝)]刀斧。皆悉炎燃穿刺割斫。如是无量百千年岁乃至作集恶业。破坏无气烂尽。彼地狱处尔乃得脱。望救望归。走向余处。远见有村。屋舍具足。多有河池。专心直进。疾走往赴。欲入彼村。彼村一切皆悉炎燃。有金刚口利牙黑虫。身皆炎燃。处处遍满。既入村已门即密闭。彼地狱人。为金刚口利牙黑虫之所啖食。如是无量百千年岁。乃至作集恶业破坏无气。烂尽得出如是苦恼大海。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。心则忽忘贫穷无物。常在道巷。四出巷中。卖鄙恶物。治生求利。为诸小儿佯笑戏弄。口齿色恶。脚足劈裂。常患饥渴之所逼切。无有妻子。无父无母。兄弟姊妹。此是饮酒与酒恶业。余残果报。如是戒人与酒罪业。则堕如是叫唤大地狱。受苦果报。应如是知

又彼比丘。知业果报。复观叫唤之大地狱。有何别处。彼见闻知叫唤地狱有别异处。名大吼处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒乐行多作。堕彼地狱。生大吼处。杀盗邪行业及果报。如前所说。何者饮酒。所谓以酒与斋戒人清净之人。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱大吼处生。受大苦恼。所谓苦者。热白镴汁。先置口中。以本持酒与斋戒人与清净人恶业所致故。以炎燃铁钵盛之。置其口中。大苦逼恼。发声大吼。如是吼声。余地狱中。则不如是。彼诸罪人。生大悲苦。唱声吼唤。大吼之声遍满虚空。阎魔罗人。本性自嗔。彼地狱人罪业力故。阎魔罗人闻其吼声。倍更嗔怒。诸饮酒人不护诸恶。一切不善不生惭愧。若与酒者。是则与人一切不善。以饮酒故。心不专正不护善法心则错乱。彼乱心人。不识好恶。一切不善。不生惭愧。若人与酒。则与其因。以有因故。能为不善。如相似因。相似得果。以此因缘。久受大苦。种种苦恼。无量苦恼。何故名曰大吼地狱。以受无量种种苦恼。发声大吼。是故名曰大吼地狱。如是众生在如是处。乃至不善恶业破坏无气烂尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。生则愚钝。心不黠慧。则多忘失。少时不忆。如是闇钝愚痴之人。无有资财。人不敬爱。贫穷无物。虽复求财而不可得。若得微病。即便命终。是彼恶业余残果报。又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见如是叫唤地狱。有十六处何等十六。一名大吼。二名普声。三名发火流。四名火末虫。五名热铁火杵。六名雨炎火石。七名杀杀。八名铁林旷野。九名普闇。十名阎魔罗遮约旷野。十一名剑林。十二名大剑林。十三名芭蕉烟林。十四名有烟火林。十五名火云雾。十六名分别苦。此十六处叫唤地狱所有别处。众生何业报生彼处。彼比丘如是已观叫唤地狱大吼处已。次观第二。名普声处。彼见有人。杀生偷盗邪行饮酒乐行多作。彼人则堕叫唤地狱。生普声处。杀盗邪行业及果报。如前所说。何者饮酒。若人饮酒乐行多作。若于他人初受戒者。与酒令饮。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱普声处生。受大苦恼。所谓杵筑。彼地狱人发声吼唤。其声遍满彼地狱处。若铁围山。一切诸河。四天下处阎浮提等。在彼处者。彼吼声出。一切消尽彼人啼哭悲号吼声。自业相似彼地狱人如是吼唤。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。则生旷野少水国土

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知唤大地狱。复有异处。名发火流。是彼地狱第三别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒乐行多作。彼人则堕叫唤地狱发火流处。杀盗邪行业及果报。如前所说。何者饮酒。于优婆塞五戒人边。说酒功德。作如是言。酒亦是戒。令其饮酒。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱发火流处。受大苦恼。所谓雨火。彼地狱人常被烧煮。炎燃头发。乃至脚足。有热铁狗。啖食其足。炎嘴铁鹫。破其髑髅而饮其脑。热铁野干食其身中。如是常烧。如是常食。彼人自作不善恶业。悲苦号哭。说偈伤恨。向阎罗人。而作是言

  汝何无悲心　　复何不寂静
  我是悲心器　　于我何无悲

阎魔罗人。答罪人曰

  汝为痴所覆　　自作多恶业
  今受极重苦　　非我造此因
  痴人不学戒　　作集多恶业
  既有多恶业　　今得如是果
  是汝之所作　　非是我因缘
  若人作恶业　　彼业则是因
  已为爱罥诳　　作恶不善业
  今受恶业报　　何故嗔恨我
  不作不受殃　　非谓恶无因
  若人意作恶　　彼人则自受
  莫喜乐饮酒　　酒为毒中毒
  常喜乐饮酒　　能杀害善法
  若常乐饮酒　　彼人非正意
  意动法叵得　　故应常舍酒
  酒为失中失　　是智者所说
  如是莫乐酒　　自失令他失
  常喜乐饮酒　　得不爱恶法
  如是得言恶　　故应舍饮酒
  财尽人中鄙　　第一懈怠本
  饮酒则有过　　如是应舍酒
  酒能炽燃欲　　嗔心亦如是
  痴亦因酒盛　　是故应舍酒

如是地狱。发火流处。是地狱人自业所得。乃至作集恶业破坏无气烂尽彼地狱处尔乃得脱。若于前世过去。久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。彼人则生一种国土无酒之处。一切资具无色无味。不知色味。是本恶业余残果报

正法念处经卷第七正法念处经卷第八

        元魏婆罗门瞿昙般若流支译

    地狱品之四

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知。复有异处。名火末虫。是彼地狱第四别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱火末虫处。业及果报。如前所说。复卖酒者。加益水等而取酒价。如是卖酒。有偷盗过。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱火末虫处。受大苦恼。所谓苦者。四百四病。何等名为四百四病。百一风病。百一黄病。百一冷病。百一杂病。彼地狱人。相似因果。若阎浮提处。郁单越处。瞿耶尼处。弗婆提处。如是四处。随若干人一病之力。于一日夜。能令皆死。彼地狱处具有如是四百四病。而复更有余诸苦恼。所谓苦者。彼地狱人。自身虫生。破其皮肉脂血骨髓。而饮食之。受如是苦。唱声大唤。孤独无救。而复于彼阎魔罗人。极生怖畏。复为大火之所烧煮。其身炎燃。受种种苦。乃至作集恶业坏散。无气烂尽。彼地狱处。尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷苦恼。是其前世。卖酒恶业。余残果报

又彼比丘。知业果报复观叫唤之大地狱。复有何处。彼见闻知复有异处。彼处名为热铁火杵。是彼地狱第五别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱热铁火杵别异处生。业及果报。如前所说。今复说酒。若人以酒。诳与畜生。师子。虎熊鸲鹆。命命。是等鸟兽令其醉已。则无有力。不能得去。然后捉取。若杀不杀。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱。热铁火杵别异处生。受大苦恼。热炎铁杵是恶业作。筑令碎末。如沙相似。一切身分皆悉散坏彼受大苦。唱声号哭。递相向走。如是走时热炎铁杵随后打筑。普受大苦。阎魔罗人。复更执之以利铁刀削其身体。削已复割。割已复克。克已复劈。乃至作集恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。得风血病。是彼恶业余残果报。生恶国土。无有医药瞻病使人。贫穷困苦。复生恶国。多有种种恶草刺棘。在于多热少水之处。常怀怖畏。是彼恶业。余残势力

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知。复有异处。彼处名为雨炎火石。是彼地狱第六别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱雨炎火石别异处生。业及果报。如前所说。又复若人作如是心。象若醉时。能多杀人。若杀多人。我则得胜为令象斗。与酒令饮。是业报故。堕于恶处叫唤地狱雨炎火石别异处生。受大苦恼。所谓苦者。罪业力故。彼地狱中。有大象生身皆炎燃。一切身分。皆能打触。取彼人已。触破彼人一切身分。破碎堕落。与大怖畏。彼人如是唱声大唤。身分散尽。若得脱已。而复更为阎魔罗人执之。置镬在于热沸赤铜汁中。如是无量百千年岁常烧常煮。身体烂坏。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。彼人则生杀象之家。为象所杀。常困贫穷。面色不好。手足坚涩。身常涩触。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知。复有异处。名杀杀处。是彼地狱第七别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱。生杀杀处。业及果报。如前所说。又复若人以酒与他贞良妇女。令其醉已。心乱不正。不守梵行。然后共淫。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱生杀杀处。受大苦恼。所谓苦者。热炎铁钩拔其男根。拔已复生。拔已复生。新生濡嫩。而复更拔。极受大苦唱声叫唤。彼恶业人。脱如是处。走向异处。既如是走。当其面前见有崄岸。见有乌鹫獯狐鸱雕。身皆是铁。热炎嘴爪。处处遍有。在彼崄岸。彼地狱人。如是见已。生大怖畏。皱面喎口。望救望归。堕崄岸处。热炎嘴爪铁身乌鹫獯狐鸱雕。分分分散而啖食之。食已复生。如是无量百千年岁。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。如是次第。如前所说。王法所缚。身体恶色。面貌丑陋。系狱而死。是彼恶业余残果报

又彼比丘知业果报。复观叫唤之大地狱复有何处。彼见闻知。复有异处。彼处名为铁林旷野。是彼地狱第八别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱铁林旷野。业及果报。如前所说。又若有人毒药和酒。与怨令饮。彼人以是恶业因缘。身坏命终。堕极恶处叫唤地狱铁林旷野。受大苦恼。所谓铁轮。热炎疾转。阎魔罗人。以热铁绳缚地狱人。在彼铁轮速疾急转。阎魔罗人。以热铁箭射其身分。体无完处。如芥子许。罪业力故。而复不死彼铁轮处因缘若尽。走向余处。罪业力故。复为铁蛇之所执持。于百千年而啖食之。乃至恶业未坏未烂业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。生捉蛇家。喜捉蛇头。以彼恶业余残势力。蛇螫而死。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱复有何处。彼见闻知。彼有异处。名普闇火。是彼地狱第九别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱普闇火处。业及果报。如前所说。又复若人卖酒活命。有买酒人不知酒价。彼卖酒人。少酒贵卖而取多物。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱。普闇火处受大苦恼。所谓苦者。普闇火处地狱之中。阎魔罗人不识不知。为是何人而闇打之。彼地狱人。受大苦恼。不知谁打。入闇火中。彼火乃无微少。光明如毛头许。彼地狱人。于彼火中。烧煮烂坏。复有铁锯。解劈其身。从头而起。裂为两分。罪人苦恼。唱声大唤。乃至作集恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。常患饥渴之所逼恼。无有财物。生隘迮处。生常俭处非正人类相似处生。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知。复有异处。名阎魔罗遮约旷野。是彼地狱第十别处。众生何业生于彼处。彼见有人杀盗邪行乐行多作。彼人则堕叫唤地狱。生阎魔罗遮约旷野。业及果报。如前所说。今复说酒。若人以酒强与病人。新产妇女。若为财物若为衣服饮食等故。如是与酒。若取财物。若取衣服若饮食等。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱生阎魔罗遮约旷野。受大苦恼。所谓苦者。从足甲燃。乃至燃头。阎魔罗人。热炎铁刀。从足至头。若斫若刺。既斫刺已又复更与极大苦恼。所谓火燃炎利铁戟。如是无量百千年岁。常一切时烧斫劈打。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。彼人则生恶国恶处边地之处。下贱放猪。如是处生。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知。复有异处。名剑林处。是彼地狱第十一处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。彼人则堕叫唤地狱。生剑林处。业及果报。如前所说。今复说酒。若人以酒诳他欲行旷野之人。言是第一阿娑婆酒。令人不醉。而与恶酒。彼将酒去。既入旷野崄处饮之。饮已极醉。无所觉知。如是醉人所有财宝。悉为贼取。或夺其命。阿娑婆酒。味如酪浆。有如美水。有如马酪。以好妙药和而作之。彼人不与而与恶酒。故令使醉。彼与酒者。世人皆言如捉咽贼。最是恶贼。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱生剑林处。彼作集业受大苦恼。所谓苦者。雨炎火石。甚多稠密。普身被烧。如是劈斫。倒地吐舌。彼处有河。名热沸河。热血洋水。常生怖畏。彼河热沸。以热铜汁。热白镴汁。和杂其中。如是无量百千年岁。常被烧煮。阎魔罗人。以炎刀枷。若斫若打。乃至恶业未坏未烂业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。彼人黑色。与墨无异。多嗔多妒。性悭常贫。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知复有异处。名大剑林。是彼地狱第十二处。众生何业生于彼处。彼见有人杀盗邪行。乐行多作。彼人则堕叫唤地狱大剑林处。业及果报。如前所说。今复说酒。旷野之中。无人居处。唯有道路多人所行。若人于中卖酒求利。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱。大剑林处。受大苦恼。所谓多有大利剑树高一由旬。刀叶甚利。树茎炎燃。烟毒炽盛。是本与酒恶业所作。若一由旬。未到树所。身已熟烂而复不死。如是如是。近大剑林。彼林周广三千由旬。火烟毒刀。有百千重。受大苦恼。而复不死。若地狱人。到大剑林。阎魔罗人打蹴令入。有在树下。普遍雨刀。一切身分。一切筋脉。一切诸节。一切骨髓。皆悉破裂。分分分散。复有刀枷。阎魔罗人。手执刀枷。周围剑林。罪人若出。见则还入。彼大剑树铁林之中罪人。若见阎魔罗人。极生怖畏。有映树者。有上树者。有被捉者。既捉得已以刀斩斫。有头破者。是本与酒恶业果报。若映树者。有铁鹫鸟啄。破其眼而饮其汁。是本与酒恶业果报。若上树者。则堕树枝在于地上。身为百段。若一千段。是本与酒恶业果报。若有罪人不依树者。则堕灰河热。灰所漂身。骨洋烂如。是无量百千年岁受。大苦恼此。说少分乃。至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。心则不正。报得恶病。若得大病。若心痛病。只罗娑病。若脚肿病。若目盲病。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知复有异处。彼处名为芭蕉烟林。是彼地狱第十三处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行。乐行多作。彼人则生叫唤地狱芭蕉烟林别异处生。业及果报。如前所说。今复说酒。若人欲心。是故持酒。阴密与他贞良妇女。欲令彼醉。不住威仪。心动变异。望行非法。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱芭蕉烟林别异处生。受大苦恼。所谓苦者。彼地狱处。周围纵广。五千由旬。普烟遍满。有恶焦火而复黑闇。彼闇火中。有炎铁块厚三居赊。皆是火炭。闇覆不见。彼地狱人。速疾没入。黑闇火覆。不能唱唤。如是罪人。一切根门皆悉火满。是彼与酒恶业果报。若脱彼处。则芭蕉烟。满其根门。既受烟苦。还复忆前火中之乐。如是烟气。势力严利。若脱彼处。复有铁鸟。名烟叶鬘。其嘴甚利。啄破其骨。取髓而饮。乃至恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟不生。饿鬼畜生之道。若生人中同业之处。则多胁病。贫穷短命。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知复有异处。彼处名为烟火林处。是彼地狱第十四处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行。乐行多作。彼人则堕叫唤地狱烟火林处。业及果报。如前所说。今复说酒。若人欲令怨家衰恼。以酒与贼。若与官人。令与怨苦。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱烟火林处。受大苦恼。所谓热风。如刀如火。彼恶业故。作如是风。吹彼罪人。在于空中。势相打触。不得自在。身体碎坏。犹如沙抟。恶业力故。身复还生。如是无量百千年岁。乃至恶业未坏未烂。业气未尽。受一切苦。所谓苦者。火苦刀苦利刀劈苦。病苦铁苦。热灰等苦。受如是等第一极苦。第一极恶。第一极急。如是无量百千年岁。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处。尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。项上三堆。极高隆出。常患癃病。是彼恶业余残果报

又彼比丘。知业果报。复观叫唤之大地狱。复有何处。彼见闻知复有异处。名云火雾。是彼地狱第十五处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行。乐行多作。生彼地狱云火雾处。业及果报。如前所说。今复说酒。若人以酒与持戒人。若与外道。令其醉已。调戏弄之。令彼羞耻。自心喜乐。彼人以是恶业因缘。身坏命终。堕于恶处叫唤地狱云火雾处。受大苦恼。所谓苦者。彼地狱中。地狱火满。厚二百肘。阎魔罗人。捉地狱人。令行火中。从足至头。一切洋消。举之还生。以恶业故。有火风起。吹地狱人。如叶集散。十方转回。犹如捩绳。彼地狱人。如是被烧。乃至无有灰末可得。而复还生。如是无量百千年岁。常如是烧。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟不生饿鬼畜生之道。若生人中同业之处。彼人则生阎魔罗国。婆离迦国。常负人故。项则常肿。彼酒恶业。余残果报

又彼比丘。知业果报。复观叫唤之大地狱复有何处。彼见闻知。复有异处。名分别苦。是彼地狱第十六处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行。乐行多作。彼人则堕叫唤地狱分别苦处。业及果报。如前所说。今复说酒。所谓有人欲行因缘。以酒与奴及作人等。令彼饮酒。身力不乏。若行猎时。能速疾走。能杀鹿等。彼人以是恶业因缘身坏命终。堕于恶处叫唤地狱分别苦处。受大苦恼。所谓苦者。随彼罪人。如是如是种种分别。阎魔罗人如是如是。与大苦恼百倒千倒。若百千倒。亿百千倒。若干种种异异苦恼。如前所说。余地狱中。种种苦恼。彼一切苦。此中倍受。阎魔罗人。责疏罪人。而说偈言

  以三种恶业　　遍在九处熟
  四十重受苦　　恶业行所得
  酒为恶根本　　被笑入地狱
  一切根失灭　　不利益因缘
  太喜多语言　　增贪令他畏
  口过自夸诞　　两舌第一处
  酒能乱人心　　令人如羊等
  不知作不作　　如是应舍酒
  若酒醉之人　　如死人无异
  若欲常不死　　彼人应舍酒
  酒是诸过处　　恒常不饶益
  一切恶道阶　　黑闇所在处
  饮酒到地狱　　亦到饿鬼处
  行于畜生业　　是酒过所诳
  酒为毒中毒　　地狱中地狱
  病中之大病　　是智者所说
  酒失智失根　　能尽灭法宝
  酒为第一胎　　是破梵行怨
  饮酒令人轻　　王等尚不重
  何况余凡人　　为酒之所弄
  诸法之大斧　　令人无羞惭
  若人饮酒者　　一切所轻贱
  无智无方便　　身口皆无用
  一切皆不知　　以酒劫心故
  若人饮酒者　　无因缘欢喜
  无因缘而嗔　　无因缘作恶
  于佛所生痴　　坏世出世事
  烧解脱如火　　所谓酒一法
  若人能舍酒　　正行于法戒
  彼到第一处　　无死无生处
  汝舍离善行　　为酒之所诳
  堕地狱恶处　　何用呼嗟为
  饮酒初虽甜　　受报第一苦
  过如金波迦　　是智者所说
  智者不信酒　　不能坏其意
  触冷果报热　　由酒到地狱
  若作恶业者　　意轻则心喜
  报则第一苦　　后悔是痴人
  不乐欲中意　　欲第一诳人
  缚在生死恶　　一切地狱因
  若人喜乐欲　　彼人苦无边
  为欲所啮者　　乐则不可得
  汝本意乐欲　　来此恶地狱
  受极恶苦恼　　今者徒生悔
  汝本作恶业　　为欲痴所诳
  彼时何不悔　　今悔何所及
  作集业坚牢　　今见恶业果
  本不应作恶　　作恶今受苦
  恶业得恶报　　作恶者自受
  恶不殃善者　　如是应舍恶
  若舍恶之人　　于恶则不畏
  自作自受苦　　非余人所食

阎魔罗人。如是责疏地狱罪人。既责疏已。复与无量种种苦恼。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。身体干枯。第一嗔心。难可调顺。是彼恶业余残果报

又彼比丘。知业果报复观叫唤之大地狱。彼大地狱。唯有此处。更无别有异处可见。亦无别有业果可得。如是叫唤之大地狱。如是十六眷属之处。如活黑绳合等地狱。种种苦恼。此中具足。转重转胜。彼地狱中所受苦恼。彼一切苦。此地狱中皆悉十倍。何以故。以作恶业坚重多故。杀盗邪行。与持戒人酒。四倍恶业。此地狱受坚[革*卬]多重种种苦恼。寿命延长。彼四倍业果报苦恼。彼比丘观察如是四倍恶业苦恼果报。既思惟已。则于生死十倍厌离。又修行者。内心思惟。随顺正法。观察法行。彼比丘观察如是诸地狱已。深畏生死。得第十地。彼地夜叉。知已欢喜。如是复闻虚空夜叉。如前所说。次第乃至梵迦夷天。梵不流天。大梵天等。彼梵天等。闻已欢喜。如前所说。生死魔分。皆悉损减。正法增长。又彼比丘。知业果报。次复观察余大地狱。彼见闻知。复有地狱。名大叫唤。众生何业。生彼地狱。彼见闻知。若人杀生偷盗邪行饮酒妄语。乐行多作。增上满足。如是之人。生大叫唤大地狱中。杀生偷盗邪行饮酒。业及果报。如前所说。今说妄语。增上满足第一极恶。一切善人之所憎贱。一切恶道所由之门。如是业者。所谓有人。若王王等。军众等中。谓为正直。二人诤对。与作证人。言如是事。是我所知。此事正尔。我则是量。彼二诤人。各各说已。如是证人。内心实知口不正说。或得财物。或知识朋友。或染欲心。自诳破坏。如前所说。如是证人。作如是心。彼先时语如是如是。我于今者如是异说。我此妄语。如是妄语。竟有何罪。彼妄语人心谓无罪。起如是心。我当无罪。彼人异说。于二人中。得妄语罪。一人得罚。或时致死。或时畏死。或时得罚。或输舍宅。如彼法制。相似得罚。如是恶人。以是妄语。恶业因缘。身坏命终。堕于恶处。谓大叫唤大地狱中。彼处命长。以何为量。如化乐天八千年寿。依此人中若八千年。于彼天中为一日夜。彼三十日以为一月。彼十二月以为一岁。于彼天中若八千年。彼地狱中为一日夜。彼大叫唤大地狱中。是恶业人妄语人处。以诳自他。能破一切第一善根。如大黑闇。大众不信。如是妄语。善人不许。一切圣人声闻缘觉。正遍知者之所呵责。一切世间出世间道。皆不相应。一切善根。桥梁大斧。常恼他人。如烂死尸。破坏不坚。如恶毒起。世间生死。恶道因缘。如屎无异。能令口中生烂臭气。常生苦网。不可爱乐。是大地狱大怖畏使。临欲死时。心则大惊。阎魔罗人境界所摄。是大怨家。能令人堕饿鬼畜生证明恶业。贫穷因缘。能与地狱大怖畏事。能作畜生相食因缘。无始来。转生死种子。妄语果报。于彼处生。彼大地狱。有十八处。何等十八。一名吼吼。二名受苦无有数量。三名受坚苦恼不可忍耐。四名随意压。五名一切闇。六名人间烟。七名如飞虫堕。八名死活等。九名异异转。十名唐悕望。十一名双逼恼。十二名迭相压。十三名金刚嘴乌。十四名火鬘。十五名受锋苦。十六名受无边苦。十七名血髓食。十八名十一炎。此十八处。是大叫唤之大地狱所有别处。彼大叫唤大地狱者。众生何业而生于彼。作集业道普遍究竟。乐行多作。堕大叫唤。根本自体极大怖畏。大地狱中受大苦恼。所谓苦者。其舌甚长。三居赊量。其体柔软。如莲花叶。从口中出。阎魔罗人。执热铁犁其犁炎然。耕破作道。热炎铜汁。其色甚赤。以洒其舌。舌中生虫。其虫炎口。还食其舌。彼妄语人。罪业力故。舌受大苦。不能入口。彼地狱人。口中有虫。名曰碓虫。而拔其齿。又恶业故。风散其龂。碎粖如沙。有利刀风。削割其咽。炎嘴铁虫。啖食其心。彼大叫唤根本地狱。如是极烧。妄语人身。以恶业故。身中生虫。还食其身。虫身炎燃。彼地狱人。身内虫食。受急病苦。如是内外二种苦恼。彼地狱中。阎魔罗人。复与罪人种种苦恼。谓铁钩打筋脉骨髓。一切身分。破坏碎散。又复更受余异苦恼。所谓斤斧。斤其身体。一切身分。乃至骨等。彼妄语人。以他因缘。作如是说。不依一切。法桥而行。乃是一切不饶益门。复是一切善谷之雹。如是妄语。亦是一切恶道之门。亦是一切苦恼之藏。一切众生之所不信。一切圣人弃舍如屎。诸佛世尊。声闻缘觉。阿罗汉等。舍之如毒。若行世间出世间道。如大黑闇。人无爱者。乃是地狱第一因缘。无异相似。如大黑闇。有如是等种种诸恶。若人已说今说当说。如是业因。相似得果。彼大叫唤之大地狱。复有火烧如生酥者。炎燃铁锯以锯其体。身心苦恼。彼大地狱大火煮之。是见知者大悲因缘地狱相似。一切重病。如是病者。名尚叵说。受如是病。极大苦恼。如是所说二种大苦。乃有无量百千亿数亿那由他地狱苦恼。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱中尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷短命乱心不男。一切恶贱。人所不信。是彼杀生。偷盗邪行。饮酒妄语。余残果报

尔时世尊。而说偈言

  若人过一法　　如是妄语人
  破坏未来世　　无恶而不造
  莫作妄语说　　一切恶因缘
  能系缚生死　　善道不可见
  二世不饶益　　一切相憎恶
  妄语者能令　　一切法空旷
  若人即生时　　口中有大斧
  如是能自割　　所谓妄语说
  一切恶之幡　　一切恶处绳
  痴闇之藏处　　所谓妄语说
  若人离实语　　一切善人舍
  今世犹如草　　后世恶处烧
  健者勿妄语　　妄语甚为恶
  口中气烂臭　　后身则生悔
  若舍离实语　　彼人法叵得
  如是离法人　　生世苦无边
  实为诸法灯　　善人爱如实
  得天道中胜　　离热者所说
  实道得生天　　实道得解脱
  若人离实者　　善人说如狗
  若人无实语　　小人中小人
  实是法之阶　　明中第一明
  实是解脱道　　财中第一财
  救中第一救　　是智者所说
  明中第一明　　眼中第一眼
  无物犹为富　　庄严之庄严
  实为第一藏　　王等不能夺
  若实说之人　　行到第一道
  种种庄严者　　端正不如是
  若人实庄严　　端正则如天
  非父母财物　　非知识非亲
  能救护后世　　唯实语能救
  圣人说妄语　　火中第一火
  毒中第一毒　　恶道第一阶
  妄语能烧人　　名为第一烧
  如毒火烧触　　故应舍妄语
  如是一切恶　　慎勿妄语说
  一切畏等恶　　智者说妄语

彼比丘如是。谛观妄语业果。无障碍见。亦复谛见实语功德。如是谛观善恶业道。观大叫唤大地狱处彼见有处。名为吼吼。是彼地狱第一别处。众生何业生于彼处。彼见闻知。若人杀盗邪行饮酒。生于彼处。业及果报。如前所说。复有妄语。亲旧因缘。一朋所摄。于对诤时。作妄语说。后不忏悔。不厌不毁。乐行多作。彼人以是恶业因缘。身坏命终。堕彼地狱生吼吼处。受大苦恼。所谓苦者。以舌妄语还受舌罚。阎魔罗人。以利铁刀。穿其颔下。挽出其舌。以恶泥水。用涂其舌。口中炎燃。舌根烂臭。炎口黑虫啖食其舌。身受大苦。如前活等。地狱中说。苦恼之状。彼前一切诸地狱中所受苦恼。皆悉和合。如前略说。乃至彼人妄语恶业。坏烂无气。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷颠狂。无心失心。短命根缺。世所嫌贱。皆是一切不饶益器

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处。名为受苦。无数量处。是彼地狱第二别处。众生何业生于彼处。彼见闻知。若人杀盗邪行饮酒。作而复集。堕彼地狱。名为受苦无数量处。业及果报。如前所说。复有妄语。何者妄语。若人因欲。或因嗔心。作妄语说。若他所遣。作如是言。彼人是我第一知识。是我所爱。汝若爱我。彼是我友。可为我故。与彼怨对。作不饶益。方便语说。若人如是妄语言说。身坏命终。堕于恶处。在彼地狱生受苦恼。无数量处受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。皆悉和合。是此地狱一处苦恼。何以故。以业重故受苦亦重。以受苦重。示业果报如是。受苦无有休止。业与烦恼。生死轮转。无有边际。犹如旋环。如是妄语一切恶业。异异因缘。异异转行。种种恶业。多作多受。皆由妄语。又复妄语。能割断灭满善根柱。如相似因。得相似果。以是因缘。此地狱处。名为受苦。无有数量。彼不可说。彼受苦恼。不可具说。无异相似。乃是一切地狱。人中之地狱。人受恶苦恼。所谓苦者受虫生苦。受饥渴苦。受大火苦。无悕望苦。无安慰苦。受黑闇苦。受相触苦。受不爱触色声香苦。受见本生怨家人来。铁刀割苦。渡灰河苦。铁钩破苦。受堕崄岸。大火烧苦。受拔草苦。拔草苦者。打斫作疮。着草疮上。待相着已。然后掣发。受金刚拶磨令碎苦。受周遍火灾鬘炙苦。受如是等地狱相应无边苦恼。与彼受处地狱相应堕大崄处所受苦果。妄语相似。如是乃至彼妄语人。妄语恶业。未怀未烂。业气未尽。于一切时与苦不止。若恶业尽彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。若生人中同业之处。彼人常病。若患咽病。若患口病。如是等苦。贫穷困苦。常从富人能舍之人乞求不得。一切皆知。皆言汝是妄语舌人。是故不与恶病而死。是彼前世妄语恶业余残果报

正法念处经卷第八正法念处经卷第九

        元魏婆罗门瞿昙般若流支译

    地狱品之五

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处。彼处名为受坚苦恼。不可忍耐。是彼地狱第三别处。众生何业生于彼处。彼见闻知。若人杀盗邪行饮酒。乐行多作。堕彼地狱。生受坚苦不可忍处。业及果报。如前所说。复有妄语。何者妄语。若王王等官人执持。若因于他。若自因缘。若因与物。得脱怖畏。若余人证。若为生活。如是妄语。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱生受坚苦不可忍处。受大苦恼。所谓苦者。以恶业故。自身生蛇一切身中。处处遍行。遍挽其筋。地狱因缘。遍食身分。食脾肠等。在内宛转。如是苦恼。重于火苦。如是彼处。受大蛇苦。受恶毒苦。严利于火。受如是苦。无有边际。彼地狱处。所受苦恼。坚[革*卬]叵耐。不可具说。彼地狱苦。不可忍耐。而复不死。于一切时。受极重苦。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处。尔乃得脱若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。既在母胎。母即常病。恶业力故。从初在胎。乃至出时。母病不差。若得出胎。即生即病。一切医师所不能治。是本恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处。名随意压。是彼地狱第四别处。众生何业生于彼处。是作集业。生于彼处。彼见有人杀生偷盗邪行饮酒。及以妄语乐行多作。堕彼地狱。随意压处。杀生偷盗邪行饮酒。业及果报。如前所说。何者妄语。所谓有人认他田地。夺他田地。斗诤妄语。曲回而说。不正直说。劫他田地。言语压他。自取道理。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱随意压处。受压苦恼。所谓苦者。如前所说。活等地狱所受苦恼彼一切苦。此中具受。活等地狱诸地狱人。见此地狱。皆悉指言。彼是地狱。所谓苦者。二铁韛囊。风满其中。阎魔罗人。置彼罪人。在铁炉中。亦如置铁。以韛极吹。铁钳钳之。在铁砧上。铁椎打之。如是打已。复置炉中。以二铁韛吹之如前。以罪业故。恶热甚炽。吹已复吹。吹已钳出。置铁砧上。以热铁椎。极打连打。多打急打。如是打已。犹活不死。又复钳之。置镬汤中。坚之令竖。一切时尔不曾暂停。乃至恶业坏烂无气。彼地狱中。尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。常渴多嗔。人所不信。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处名一切闇。是彼地狱第五别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒。及以妄语乐行多作。堕彼地狱一切闇处。杀生偷盗邪行饮酒。业及果报。如前所说。何者妄语。所谓有人。奸他妇女。于众人前。若于王前。妄语说言。如是妇女。我实不犯。令彼女家。返得殃罚。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱一切闇处。受大苦恼。所谓苦者。劈头出舌。出已刀割。割已复生。复以炎刀苦痛割之。如是无量百千年岁。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。生盲耳聋。常在道头。若四出巷。乞索活命。自身如是。得如是人。以为父母。经无量家乞求而活。寿命不长。无妻无子。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处名人闇烟。是彼地狱第六别处。众生何业生于彼处。彼见闻知。若人杀盗邪行饮酒。及以妄语乐行多作。堕彼地狱人闇烟处。杀生偷盗邪行饮酒。业及果报。如前所说。何者妄语。所谓有人治生活命。共他立要。香火为契。异处治生。实得财物。妄语说言我不得物而不共分。彼人如是即是大贼。劫他财物。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱人闇烟处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓此中一切身分。皆悉遍割。割已复生。生则软嫩。彼复更割。割已复生。生更软嫩。而复更割。是彼恶业。苦报粗报。一切肉尽。唯有骨在。自身生虫。虫金刚嘴。其虫炎然。种种杂色。而食其身。受种种苦。唱声大唤。彼地狱人。如是无量百千年岁。乃至作集恶业破坏。无气烂尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。一切身分皆悉烂臭。头生湿虫。常无衣服贫穷困苦。设有少者。一切补纳。所有语言。一切不信。人所不爱。不知治生。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处。彼处名为如飞虫堕。是彼地狱第七别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒。及以妄语乐行多作。堕彼地狱如飞虫堕别异处生。杀生偷盗邪行饮酒业及果报如前所说。何者妄语。所谓有人取众僧物若谷若衣。随何物等。处处贩卖。贱买贵卖。既得利已。不与众僧。言不得利。欺诳众僧。如是之人。贪心妄语。作如是言。我唯得此。更无有余。我所治生唯得尔许。如是之人。治生妄语。如是痴人。贪心所作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。如飞虫堕别异处生。受大苦恼。所谓苦者。彼有铁狗。啮破其腹。破已食之。食肠食背。阎魔罗人。手执斤斧。斧热炎炽。斤其身肉。以称称之。一两半两。与狗令食。斤斧甚利。复斤其骨。为取其髓。用与狗故。热炎铁钩。钩其颔下。既令破已。热炎铁钳。拔舌令出。驱令使起。热炎铁钩。钩其身体。肉皆破裂。如是拔筋。一切身分皆悉遍钩。如是妄语行恶业人。自作恶业。自如是食。彼妄语人。如是业熟。既得免离。阎魔罗人。有大炽火。满地狱中。间无空处。妄语罪人。入火地狱。如飞虫堕。如是常烧。烧已复生。生已复烧。如是无量百千年岁。乃至作集恶业破坏。无气烂尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。生在贫穷下贱之家。生便被烧。设有多人严峻防备。而必被烧。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处名死活等。是彼地狱第八别处。众生何业生于彼处。彼见闻知。若人杀盗邪行饮酒。复有妄语。乐行多作。堕彼地狱死活等处。如前所说。活等地狱所受苦恼。彼一切苦此中具足。复有异苦。谓以杖打即死。却杖即活。如是无量百千年岁。死已复活。活已复死。彼人如是。以恶业故。若得脱已。次复更见优钵罗林。疾走往向。望救望归。见优钵罗满中青花。是何妄语所得果报。所谓有人。非出家人。为作贼故。着出家服。见有多人欲行旷野而问之言。彼旷野处为有贼不。彼知有贼。即答言无。彼人到已。为贼劫夺。亡失财物。妄语诳他。彼信因缘。如业相似。相似得果。见优钵罗满中青光。而悉是火。阎魔罗人执之。扶着优钵罗中。以火烧之。以无足故。不能得下。如是恶业相似势力。令彼罪人。手足眼目。一切皆无。如是地狱。优钵罗中大火充满。如是无量百千年岁。常被烧煮。死而复活。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。所有言语。不依道理。自出心语。曲回言说。设得财物。为王所夺。系狱而死。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处名异异转。是彼地狱第九别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒。及以妄语。乐行多作。堕彼地狱异异转处。杀生偷盗邪行饮酒。业及果报如前所说。何者妄语。所谓有人谄曲妄语。欲令他人胜负衰利死活等故。所谓有人。若阴阳师。善知卜术。卜事皆当。若有德人。常出实语。世人所信。复有因缘。他人所问。作如是意。我不妄语。一切皆知。一切人信。我今妄语。人皆谓实。如是念已。即作妄语。以妄语故。能令国土一切亡失。若胜人死。令他怨者。迭相劫夺。亡失财物。彼妄语人。一切所信。信其妄语。彼妄语人。正行形服。而实是贼。彼人以是恶业因缘。身坏命终堕于恶处。在彼地狱异异转处。受大苦恼。所谓苦者。彼地狱处。远见父母奴仆知识。香火善友。是本人中先所见者。于地狱中。而安慰之。彼地狱人既闻爱语。疾走往赴望救望归。彼人如是走赴异处。入灰火中。如石堕水。没已复出。一切身分受大苦恼。唱声大唤。复见父母妻子香火善友知识。复更走赴。以恶业故。道生铁钩。钩攫其体。既到复为阎魔罗人之所执持。炎燃铁锯。解劈其身。犹如劈木。如是罪人。若脱彼处。唯有骨在。一切身分皆悉破裂。走向异处。更为其余阎魔罗人执着炎火。铁刀轮中。彼铁刀轮。上下皆有。以恶业故。如是铁轮利刀遍满。彼轮疾转。炎火炽燃。磨彼妄语恶业之人。碎如糗末。末已复生。彼地狱人轮处得脱。复见父母妻子香火善友知识。望救望归。疾走往赴。以恶业故。既如是走。道上多生热炎铁钩。有恶师子。恶业所生。执彼罪人。置于口中。在牙齿间。阎魔罗人热炎铁钩。钩之令出。出已思念。而复更走。既如是走。其足破裂。火炎极烧。一切身分皆悉破坏。烧燃焦烂犹走不止。遍身是疮。彼罪人身。骨脉皆尽。是彼妄语乐行多作。相似业因。相似得果。如彼人说。我实语人。而作妄语。谄曲心语。抂谤他语。如是彼人。见有父母妻子香火善知识等。彼妄语人。如是久受无边苦恼坚[革*卬]利苦。如是无量百千年岁。常煮常烧。常劈常打。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷下贱。根阙常病。一切众人之所憎嫉。一切不信。一切污恶。一切所作。唐劳其功。所求不得。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。名唐悕望。是彼地狱第十别处。众生何业生于彼处。彼见闻知。若人杀盗邪行饮酒。复有妄语乐行多作。堕彼地狱唐悕望处。业及果报。如前所说。今说妄语。何者妄语。于苦恼人。若有病人。饥人渴人。贫穷孤独。下贱痴儜。如是等人。若粳米等一切食具。若食若饮。若衣若敷卧具舍等。一切皆无。若乞不乞。许而不与。彼常悕望。后时息心。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱唐悕望处。受大苦恼。以本许食而后不与。彼恶业故。见地狱中有好种种佉陀尼食。蒲阇尼食。种种妙好庄严之处。彼地狱人。极大饥渴。疾疾而走。趣彼食处。远见彼食。极好甚爱。清洁具足。到已即无。唯见铁汁。热炎炽燃。既趣彼食。疾疾而走。以恶业故。满道铁钩。钩攫其体。乃到彼处。如前所说。次第乃至。到彼处已。彼所见食。悉为洋铁。热炎炽燃。大臭色恶。是彼妄语恶业所作。既近见之。即便堕中。若嗅彼气。烧鼻堕落。若身触之。一切身分皆悉炎燃。如萤火虫。铁汁烧唇。既烧唇已。次烧其咽。既烧咽已。次烧其心。既烧心已。次烧其脾。既烧脾已。次烧其肠。如是次第烧生藏已。次烧熟藏。烧熟藏已。从下而出。又复敷具。及卧具等。许布施已。后时不与。彼妄语业。寒热所逼。受大苦恼。无所悕望。彼地狱中热铜板地。罪人坐已。一切身分皆悉消洋。洋已烧燃。后复更生。若人屋舍欲施客人。许而不与。彼妄语业。置欢喜镬。随喜镬中。如是镬量五十由旬。热沸铁汁。满彼镬中。彼恶业人。头在下入。既入镬中。或上或下皆悉烂熟。未熟则沈。熟已则浮。既浮出已。复沈在下。如是沸热。既烂熟已。一切身分皆悉肉脱。筋皮骨散。一切诸节。损少减尽。彼镬甚闇沸铁满中。生烧其身。唱唤号哭。彼既煮已。复入余镬。镬中煮熟。熟则浮出。如初镬煮。此中亦尔。如是上下。或出或入。彼诸罪人。或合一处。或时分散。若相近时。极热相触。如是相触一百千倒。身体破为一百千段。而复更生。又复更与余诸罪人极热相触。如是相触一百千倒。身体破为一百千段。是本妄语恶业罥缚。于一切时。受如是苦。如是乃至彼妄语人。恶不善业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。生则为奴。属本前世所诳之人。以前世时许而不与。是故如是。或复系属余人为奴。彼人异业。何以故。以无始来生生轮转。无始以来造作种种恶不善业。如是世间生死所摄。处处流转。难相值故。喜爱业绳之所系缚。是故轮转处处异故。不可相值。以此因缘。或时复与异人为奴。常离饮食卧具屋舍随病医药。常为大家之所骂辱。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。名双逼恼。是彼地狱第十一处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒。乐行多作。堕彼地狱双逼恼处。业及果报。如前所说。复有妄语。何者妄语。谓邑子中。社等会中。若我慢心。若因嗔心。若相憎嫉。或相斗诤。妄语而说。自他俱诳。自他破坏。以作如是妄语因缘。彼处众中。令他得罚。心生欢喜。彼如是业。多作究竟。作而复集。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱双逼恼处。受大苦恼。彼人如是社会等中。妄语恶说。以如是因。如是因缘。身坏命终。堕彼地狱。在双逼恼别异处生。受大苦恼。所谓苦者。如活黑绳合叫唤等诸地狱中前所说者。此中转胜。以恶业故。彼处则有炎牙师子。彼恶师子。取彼妄语地狱罪人。如前所说种种苦恼。既得脱已。为彼师子举而食之。举食则死。下之则活。又复食其一切身分。食已复生。生已复食。以恶业故。令彼师子齿机关中。炎火充满。以如是齿食彼罪人罪业力故。师子口中。被啮被烧。受两种苦。如是无量百千年岁。常被烧压。受大苦恼。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。恶业力故。或为蛇螫而致命终。或为师子虎熊所杀而啖食之。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知。复有异处。名迭相压。是彼地狱第十二处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒。及以妄语乐行多作。堕彼地狱迭相压处。杀生偷盗邪行饮酒。业及果报如前所说。何者妄语。有兄弟等。有近有远。两朋诤对。彼兄弟者。或同一父。或同一祖。或异兄弟。或是伯叔。分物斗诤。有同种姓极远乃至二十一世。如是人来。为作证明。如是等中。为益近者。作妄语说。自知非实而故教之以受曲意。方便计挍作妄语说。彼业普遍究竟和集。彼人以是恶业因缘。身坏命终堕于恶处。在彼地狱迭相压处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦此中具受。复有胜者。彼人妄语诳亲恶业。于地狱处。有铁铰刀。见本人中所诳亲者。铰其身肉。着其口中。驱踧令食。以恶业故。自肉不消。阎魔罗人。说偈责之。而作是言

  实语得安乐　　实语得涅槃
  妄语生苦果　　今来在此受
  若不舍妄语　　则得一切苦
  实语不须买　　易得而不难
  实非异国来　　非从异人来
  何故舍实语　　喜乐妄语说
  实为胜济口　　因实得诸法
  实为灯中最　　如来如是说
  实为药中胜　　常能破坏苦
  作恶非我教　　汝自痴心造
  汝自作恶业　　汝今还自受
  业尽乃得脱　　唱唤何所解
  己为恶业诳　　今者徒叫唤
  自诳是愚痴　　叫唤非黠慧

阎魔罗人。如是责疏地狱人已。复与无量百种苦恼。如前所说。与大苦恼。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。常为他人之所诳惑。所有财物。常为他人之所劫夺。如是苦恼。得财物已。而复亡失。为一切人之所不信。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。彼处名为金刚嘴乌。是彼地狱第十三处。众生何业生于彼处。彼见闻知。若何等人。杀生偷盗邪行饮酒。复有妄语乐行多作。堕彼地狱。金刚嘴乌别异处生。彼前活等诸地狱中所受苦恼。彼一切苦。此中具受。杀生偷盗邪行饮酒。业及果报。如前所说。今说妄语。所谓若人于众僧中。许与病者随病医药。而后不与。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱金刚嘴乌别异处生。受大苦恼。所谓苦者。本许不与恶业所作。金刚嘴乌。啄其身肉而啖食之。既啄肉已。即彼啄处。还复更生。生则软嫩。犹如莲华。以软嫩故。极受大苦。如是更啄。啄已复生。软嫩于前。而复更啄。受苦转增。彼地狱人。如是无量百千年岁为乌所食。既脱彼处。次第复生炽火炎燃铁沙之中。彼地狱人。足蹈热沙。为沙所烧。一切身分。灰亦叵得。又复更生。自食其舌。食已复生。食已复生。舌妄语故。为人所食。彼妄语人。妄语说故。还自食舌。尔时世尊。而说偈言

  甘露及毒药　　皆在人舌中
  实语成甘露　　妄言则为毒
  若人须甘露　　彼人住实语
  若人须毒者　　彼人妄语说
  毒不决定死　　妄语则决定
  若人妄语说　　彼得言死人
  妄语不自利　　亦不益他人
  若自他不乐　　云何妄语说
  若人恶分别　　喜乐妄语说
  蜚堕火刀上　　得如是苦恼
  毒害虽甚恶　　唯能杀一身
  妄语恶业者　　百千身破坏
  智者说实语　　是凡人正法
  戒人为庄严　　能示解脱道
  众生自作业　　为爱水所漂
  善逝说实语　　为第一船筏
  无始终世间　　爱罥之所缚
  唯实能救解　　法主如是说
  实能斩烦恼　　斧能斩斫树
  刀斧斩犹生　　实语斩不尔
  实能益二世　　故说不尽财
  出处不可尽　　一切法中胜
  说此实功德　　能生大乐果
  智者舍妄语　　谛见人皆舍

舍实语人。金刚嘴乌。如是无量百千年岁。常烧常食。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。数数斗诤。常堕负处。一切世人不信其语。是彼恶业余残果报

具足妄语不实之人。到极苦恼地狱恶处。受恶果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。名火鬘处。是彼地狱第十四处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒。业及果报。如前所说。复有妄语。所谓有人。于吉会中。违制犯法。众人皆言。汝有所犯。彼人畏罚。妄语说言。我实不犯。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生火鬘处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓铁板。炽火炎燃。阎魔罗人。执地狱人。置铁板上。复以铁板置罪人上。努力揩磨。一切身分为血肉泥。其色甚赤。如金舒迦炎色赤树。铁板压之。故令如是。若彼地狱。阎魔罗人发却铁板。彼地狱人。脂血肉末。遍满身体。既受此苦。是故于彼阎魔罗人。生大怖畏。走向异处。望救望归。见有大河。若受苦时。满中热灰。于前与苦。阎魔罗人生怖畏故直入彼河。既入河已。筋节机关一切身分皆悉消洋。如生酥块。而复不死。是彼恶业之势力故。彼地狱处。竹林稠密。一切火燃。如此人间。大风起时。火烧干林。不烧众生。彼火鬘处。众生遍满。被烧炽燃。无针头许而不烧处。既被烧煮大声叫唤。四出驰走。望救望归。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。语言迟难而复不正。自眷属中。少少语言尚不辨了。何况众中善巧言说。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。名受锋苦。是彼地狱第十五处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒业及果报。如前所说。复有妄语。所谓有人。先心忆念。随何等物。若多若少。若于佛所。若于众僧。若于法中。许布施已。后时复言我实不许。众僧常有悕望之心。而后不与。妨废众僧。若于余人许而不与。与彼为妨。彼妄语人作集罪过。身坏命终堕于恶处。在彼地狱受锋苦处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓彼处热铁针锋。纤细而长。炎燃极利。阎魔罗人执此利针。刺彼罪人。如是罪人受一切苦。发声大唤。既大唤已。针则满口。并舌俱刺。譬如步靫。满中插箭。既受此苦。不能叫唤。不能啼哭。彼受如是针锋苦恼。更无过者。无异相似。自心妄语。得如是苦。自他诳故。地狱受苦。一切身分皆悉竖锋。数如毛根。身分皆坏。彼受苦人既受锋苦。随倾而倒。如是如是。随倾倒地。众针竞刺。彼人如是更受针苦。转复蔽气。努力唱唤不得出声。若其拔针。则能叫唤。若不拔针不能出声。彼既受苦。卧炎铁地。宛转翻覆。起而复倒。扰动不停。阎魔罗人。手执大斧。复执铁[矛*(替-曰+貝)]。铁枷铁杵。斫刺打筑。如是无量百千亿岁受大苦恼。食彼妄语恶业果报。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷困苦。所有语言人不信受。处处乞求。许者不与。彼人如是极大贫穷。是彼恶业余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。彼处名为受无边苦。是彼地狱第十六处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒业及果报。如前所说。复有妄语。所谓多人海中治生。而彼导者。与贼同心。彼诸贼人语导者言。勿着彼道。当行此路。令我得物共汝分之。彼诸商人。雇导者言。汝将我等令到宝所。我与汝物。彼导者言我当如是。我当如是。相许决定。而彼导者。将诸商人。不着宝路。而行贼道。贼先有谋。竖竿悬幡。其幡青色。导者见之。不言有贼。彼诸商人见青幡已。问导者言。彼青幡处。应当是贼。而彼导者答言非贼。彼诸商人谓其语实。皆不遮防。既到贼处。所有财物。悉为贼夺。导者亦取。以是妄语恶业因缘。身坏命终堕于恶处。在彼地狱受无边苦。别异处生受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓彼处阎魔罗人。热炎铁钳拔出其舌。拔已即生。生则软嫰。而复更拔。复有以钳拔其眼者。拔已复生。生则软嫰而复更拔。复有以刀遍削其身。刀甚薄利。如剃头刀。彼处有虫。名为断虫。复食其肠。彼地狱中。复有异处。其地普青。而复黑闇。罪人入中。以恶业故。有摩竭鱼。内外火燃。食彼罪人。彼摩竭鱼。金刚炎口。金刚炎爪。金刚炎齿。攫啮罪人。一切身分。破散碎末。若脱鱼口。则入其腹。腹中炎燃。在彼腹中。乃经无量百千亿岁。常被烧燃。气未通畅。或复少气。常被燃煮。受坚[革*卬]苦。是本妄语恶业所作。是彼自舌妄语因故。在摩竭鱼腹中极烧。身体破坏。后复更为地狱火烧。后复更为青火所烧。如是烧已。阎魔罗人复为说偈。责疏之言

  妄语言说者　　是地狱因缘
  因缘前已作　　唱唤何所益
  妄语第一火　　尚能烧大海
  况烧妄语人　　犹如烧草木
  若人舍实语　　而作妄语说
  如是痴恶人　　弃宝而取石
  若人不自爱　　而爱于地狱
  自身妄语火　　此处自烧身
  实语甚易得　　庄严一切人
  舍实语妄说　　痴故到此处
  功德中实胜　　是毒之甘露
  何痴舍功德　　而取毒中毒
  造过得恶果　　常在于地狱
  坏自身功德　　到极恶地狱
  智者说妄语　　一切苦种子
  乐根实第一　　故不应妄语
  实语言说人　　一切人所爱
  妄语皆不爱　　故不应妄语
  若人实语说　　如天常喜乐
  若人妄语说　　常受地狱苦
  若不作善业　　作无量种恶
  受无量苦恼　　今悔何所及
  善果从善得　　作恶受恶果
  黠慧人舍恶　　喜乐行善法
  实为第一善　　妄语第一恶
  舍过取功德　　是人人中胜

阎魔罗人如是责疏地狱人已。复与种种无量苦恼。如是无量百千亿岁。乃至恶业破坏无气。腐烂尽灭。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷常困。于一切人常生畏惧。若为奴仆若苦作人。人中下贱。所有语言。人不信受。彼业因缘。常受苦恼。实语相对。妄语果报

正法念处经卷第九正法念处经卷第十

        元魏婆罗门瞿昙般若流支译

    地狱品之六

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。名血髓食。是彼地狱第十七处。众生何业生于彼处。彼见闻知若人杀盗邪行饮酒业及果报。如前所说。复有妄语作集恶业。谓王王等。若聚落主诸自在者。赋税物已后言未足而复更取。若或长取。违王旧法。彼人以是恶业因缘。身坏命终堕于恶处。在彼地狱血髓食处。受大苦恼。所谓苦者。如前所说。活黑绳等诸地狱中所有苦恼。彼一切苦。此中具受。复有胜者。所谓彼处。炎燃树叶。阎魔罗人。以炎铁绳缚彼罪人。头下足上悬在彼树。金刚嘴乌。有金刚爪先。食其足。足上血出。下入其口。彼地狱人。即自食之。而常不死。何以故。一切苦中饥苦最大。处处皆说。一切皆知。一切皆诵。彼饮自血受二种苦。既受大苦复受饥苦。尔时世尊。而说偈言

  非如热风烧　　风吹火烧苦
  业风之所吹　　饥渴苦甚重

彼地狱人如是无量百千年岁。自食血髓。头面在下。为第一火之所烧燃。如是无量百千年中。于一切时。彼地狱处。常被烧煮。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。若生人中同业之处。贫穷困苦人所不信。鼻常有血。若嚼杨枝。鼻中齿间常有血出。是彼地狱余残果报

又彼比丘。知业果报。观大叫唤之大地狱。复有何处。彼见闻知复有异处。名十一炎。是彼地狱第十八处。众生何业生于彼处。彼见闻知若何等人。杀生偷盗邪行饮酒业及果报。如前所说。复有妄语。谓王王等。若可信人。能断事者。若或长者。或于两人。若于两朋相对诤事而为断之。或因取物。或因相识。或欲或嗔。随情偏断不依道理。作妄语说。彼人以是恶业因缘身坏命终。堕于恶处。在彼地狱十一炎处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。此中具受。十倍更重。朋妄语人。更复偏重。何者为重。以恶业故。十一炎处。有火聚生。十方为十。内饥渴烧。是第十一。内火饥渴。炎从口出。彼妄语人舌朋妄语。是恶业故。念念烧舌。烧已复生。受烧舌苦。为十六分。十火聚苦。不及其一。以恶业故。受是舌苦。彼地狱人受如是等十一炎聚极重苦恼。乃至无量百千年岁。常烧常煮。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟不生饿鬼畜生之道。若生人中同业之处。常患饥渴。一切身分常被热烧。贫穷短命。所有语言人所不信。性甚愚痴。懵钝丑陋。手足劈裂。衣裳破碎。常在道路。若四出巷若三角巷。恒常乞求。若常治生。卖微贱物。从生至终。受第一苦。于对诤中。常堕负朋。是彼恶业余残果报

又彼比丘。知业果报。观察大唤大地狱处。唯有此处。更无异处

又修行者。内心思惟随顺正法。观察法行。见彼比丘欲入寂静。不老不死。不尽不灭。涅槃之道。彼地夜叉。见彼比丘勤精进已。心大欢喜。转复上闻虚空夜叉。虚空夜叉。如是次第至少光天。说如是言。阎浮提中。某甲种姓。略而言之。次第乃至得第十地。心不乐住魔之境界。亦不乐与爱心共行。舍离染法。彼少光天。闻已欢喜。而作是言。魔分损减。正法朋长。又彼比丘知业果报。勤断世间生死系缚。如是忆念。此诸众生。受大苦恼。为爱所诳。痴结所缚。心使相应。三时中煮。而于生死无心欲断。此诸众生。岂可无心。若其有心。则应有知。若有知者。何不离欲。又复众生。久在天中受胜乐者。犹尚离欲。何况地狱久受大苦。而不离欲。彼众生心。如是坚[革*卬]。受如是等无量种种一切苦恼而不疲倦。长夜眠睡而不寤寤。如是心者。有五种过。如是无量。谓老病死。怨憎合会恩爱别离

又复更有十种苦恼。十者所谓饥渴过患。爱离过患。彼此国土斗诤过患。退生过患。他毁过患。求他过患。寒热过患。两人相憎共斗过患。失财过患。所求念中不得过患。如是略说。心有如是十种过患。众生之心。受如是等多种过患。犹不离欲。此诸众生。无始无终。怨心所诳。如是心者。常动不住。无耳无心。如石金刚。多吉祥处能为妨碍。不住正法。不曾喜乐。一切时渴。色声香触味等境界。未曾饱足。如毒刀火。五境界毒。六入大贼。不知不觉。七菩提分。亦不安忍。八分圣道。又亦不知。九众生居。乃至不知。十善业道。于十一地不能思量。于十二入生住行等。不能谛知。十三地上。不能思量。十四心缘。常共相随。于十七垢心不思量。于十八受穿穴流行。于十九行。十五因缘。不能安忍。十六恶行。和合相应。穿穴而行。近二十处。彼二十边。心常乱行。比丘如是观察心已。于彼众生。起怜愍心。谛观思量业果报法。又彼比丘。如是精勤。复更生心。欲断魔缚。作是思惟。为当更有胜地狱不。彼见闻知。更复有余胜大地狱。于大叫唤之大地狱。十倍胜恶。恶业苦恼。势力极恶。名为焦热。有十六处。何等十六。一名大烧。二名分荼梨迦。三名龙旋。四名赤铜弥泥鱼旋。五名铁镬。六名血河漂。七名饶骨髓虫。八名一切人熟。九名无终没入。十名大钵头摩。十一名恶崄岸。十二名金刚骨。十三名黑铁绳摽刃解受苦。十四名那迦虫柱恶火受苦。十五名闇火风。十六名金刚嘴蜂。此是焦热之大地狱十六别处。彼大地狱。寿命长远。无有算数。众生何业生彼地狱。彼见闻知。若人坚重杀生偷盗邪行饮酒妄语言说。复有邪见。乐行多作。恶业普遍。而复究竟。乐行多作。彼人以是恶业因缘。身坏命终堕在焦热大地狱中。杀盗邪行饮酒妄语业及果报。如前所说。今说邪见。若人邪见乐行多作。向他人说。所谓世间。无施无会。无善无恶。及以果报。无此世间。无他世间。无父无母。如是断说。自失业果。向他人说。安住他人。随喜他人。自身增长。他人邪见。说言无因无业无道。如是之人。虽有形服而是大贼。彼人以是恶业因缘。身坏命终堕于恶处。在彼焦热大地狱中。受大苦恼。彼不信人。实业果报。彼不信人临欲死时。未到中有。恶相已现。谓彼病时。眼中自见险恶闇处。多有师子虎蛇熊罴。高大如山。既如是见。生大怖畏。见彼恶兽疾来向已。速行不住。逼近其身。彼重病人。闻彼师子虎等吼声。生大怖畏。悲苦懊恼。复见异人。皱面喎口。复见在上有黑色火。闻野干鸣作种种声。又复更见阎魔罗人身作种种可畏形状。生大怖畏。彼邪说人。说恶因人说恶朋人。说恶见人。说恶法人。乐说不信业果之人。所作言说。是堕崄岸恶处。因人自他皆诳。造作最大恶业之人。彼如是业。乐行多作。作而复集。得果时至。见如是等不善影相。生大怖畏。诸根战动。状相外彰。失屎失尿。或复呻唤。踧声不出。或复皱面。或复张口。或复以手摩挽床敷。或自见身山头堕地。如是见已。手欲拒拓。瞻病之人见如是已。作如是言。如是病人。挽摩虚空。如是病者或见自身。欲有所堕。以手摩触一切身分。如是邪见。恶业行人。于业果报。不生信心。如是种种在地狱中。受报相生。譬如屎堆。人虽未到。已闻其臭。如是如是。未到地狱而见地狱恶处生相。极大恐怖。一切邪见不信之人。如是惊怖。愚痴之人。作集恶业。不善业价。买得地狱苦恼财物。彼处受报。如是地狱。多有恶风。所谓斜风。卑波罗风。彼风严利。触其身分。若拍若劈。彼风急恶。彼受身心二种苦恼。此身欲尽将至中有。临死残命。而心不能攀缘善法。彼邪见人。于人世间。如是空过。不得利益。于中有中。未入地狱地狱相现。自业邪见恶业所致。谓心战动。有不可爱恶色声触。诸味香等。一切皆得。闻不可爱可怖可畏地狱罪人啼哭之声。有恶风触。如极利刀。得极苦味。见恶炎色臭恶臭气。彼人如是一切境界。生大怖畏。心甚惊恐。如是恶人。颠倒说法。恶业力故。见地狱色皆悉颠倒。如是颠倒。见地狱处。庄严殊妙。故于地狱。极生爱心。起意悕望。我今云何得生彼处。彼邪见人。于有分中。不得受苦。要生地狱。取因缘故。生地狱中。取心即生。更无中间。既彼处生。即于生时。如前所说。活等地狱所受诸苦。彼一切苦。此中具受。十倍更重。四百四病。如地狱中极恶相似。无异譬喻。诸怖畏中。此畏最胜。恶业果报。皆悉平等。一种火生。如是恶火。以胡麻许。若置山林若国若洲。能速烧尽一阎浮提。何况地狱受罪人身。如是恶火烧罪人身。如生酥块。洋已复生。在大闇处。无有昼夜差别之相。如是无量百千年岁。苦恼海中。一切闇中邪见。最闇作集而说得如是果。于无数年时节长远。常被烧煮。所受苦恼。不可譬喻。于一切时。如是受苦。乃至恶业。破坏无气。腐烂尽灭。彼地狱中尔乃得脱。既得脱已。于五百世生饿鬼中。名黄饿鬼。彼人彼处既得脱已。于五百世。生多苦恼畜生之中。彼处脱已。难得人身。如龟遇孔。若于前世过去久远。有善业熟。得生人中。在于边处夷人中生。常病常贫。目盲少命。所有语言。人所不信。是彼邪见余残果报

又彼比丘。知业果报。次观焦热之大地狱。有何异处。彼见闻知。有别异处名大烧处。是彼地狱最初别处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语业及果报。如前所说。复有邪见乐行多作。得恶业果。云何邪见。所谓有人作如是见。杀生因缘。得生天中如是恶业。得恶果报。何以故。以死苦者。苦中最重。诸道中乐。天乐为最。杀生之业。非彼乐因。杀生与苦故非乐因。如是既作恶因业果。为他人说。如是邪见。得恶业果。而不忏悔。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生大烧处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。此中具受。十倍更重。复有胜者。以恶业故。自身生火。其火极热。余地狱火。于此地狱极热大火。十六分中唯是一分。此地狱人。见余地狱所有诸火。犹如霜雪。此地狱人。内外炎燃。而复更有第三炽火。谓心悔热。如是异生。而复更烧。彼地狱人。自知邪见。如是苦果。苦报苦味。以邪见故。如是火烧。无一念间暂时得乐。如是焦热大地狱处。名大烧处。彼恶邪见恶业行人。长远时煮。云何长时无人知数。彼地狱人。于一切时。烧煮散坏。乃至恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于三百世。生饿鬼中。于二百世。生畜生中。彼人彼处既得脱已。若生人中同业之处。则于父母。不生敬重。无惭无愧无羞无耻。食人粪屎。于诸国土。处处游行。离闻正法。为一切人之所嫌贱。与狗同食。与狗同行。手足粗捩。常依他食。尽其身命空无福德。舍此身已。次第还入不可爱道。如前邪见不爱中下。彼比丘既观察已。随善正见。正意谛观。行于正道。得涅槃行。相应观察

又彼比丘知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。彼处名为分荼离迦。是彼地狱第二别处。众生何业。生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语。乐行多作业及果报。如前所说。复有邪见。如是一种乐行多作。所谓有人自饿而死。望得生天。彼人如是复教他人。若随喜他。令住邪见恶因所缚。心恶思惟。造作恶论。复教他人。令住恶论。彼人如是自饿而死。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。分荼梨迦别异处生受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。此中具受。两倍更重。复有胜者。所谓彼人。一切身分。炎鬘无间。如是罪人一切身分。无芥子许中间无火无炎燃处。彼人恶业相似因果。火热甚炽不可譬喻。无有相似。如彼邪见。一切业中最第一恶。如彼相似。其火热极。一切火中。此火最热。一切恶业相似得果。是故彼火不可譬喻。无有相似彼业力故。于一切时。常烧不停。如是烧已。复见开敷分荼梨迦。无量鸟众喜乐池流。清水具足。异地狱人。如是说言。汝疾走来。汝疾走来。我此间有分荼梨迦。池林清软。有水可饮。林有润影近在不远。彼地狱人。唤邪见人而安慰之。相随走趣分荼梨迦池林水所。既如是走。火炭满道道上有坑。满中炽火。罪人入已。一切身分皆悉烧尽。烧已复生。生已复烧。渴欲饮水。走犹不息。既如是走。鞞多罗杖生在道上杖有火炎。拘捩罪人。一切身分皆悉作疮。骨髓散尽。尽已复生。以热渴故。犹故走趣分荼梨迦池水树林。以恶业故。有食肉虫。遍其身体。啄其两眼而啖食之。啄已复生。生已复啄。彼人无眼而复热渴。如是走趣分荼梨迦池水树林。复有异虫。生在其身。彼盲眼人。一切身分。为虫所食。唱声大唤。又复眼生。虫复啄食。如是无量百千年岁。食已复生。生已复食。若复走趣分荼梨迦池水树林。既到彼已。悕望凉冷。便前进入。既入彼处分荼梨迦。炎燃高火五百由旬。彼地狱人恶业所诳。各各别上分荼梨迦。既上树已。多有炎鬘。普遍身分。如是上已。受第一恶极重苦恼。饥渴所逼。如是彼处所有炽火。其色犹如分荼离迦。彼火烧炙。死而复活。一切身分皆悉遍烧。如甄叔迦树色相似。于一切时。受大苦恼。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于四百世。生饿鬼中。受饥渴苦。既得脱已。于三百世。生畜生中。既得脱已。难得人身。如龟遇孔。若生人中同业之处。彼人则生畏刀铁处俭处贼处多恶人处。国土中生。又彼生处常贫常病。仆使下贱诸根不具。是彼邪见恶行恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。名为龙旋。是彼地狱第三别处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语。乐行多作业及果报。如前所说。复有邪见乐行多作。所谓有人形相不正。或有常[跳-兆+存]不曾正坐。若常合掌。常手支颊。常舐手食。有如是等诸外道辈。彼有说言。断欲嗔痴。得涅槃者。是则不然。寂静根者。是亦不得。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生龙旋处。受大苦恼。所谓苦者。彼处多饶炎头恶龙。嗔怒毒盛。在彼地狱。彼龙身量。若一居赊。有一由旬。恶毒炽盛。普身遍体。有见毒者。有触毒者。有牙毒者。满彼地狱。彼地狱人。生龙群中。众龙回转。拶磨罪人。碎如糗抟。复有生在龙口中者。彼牙毒炎。连急速嚼。有无量到。若百千到。死已复生。生已复嚼嚼已复死。死已复生。彼诸罪人。三种火烧。一是毒火。二地狱火。三饥渴火。彼诸罪人。生三火中。受坚[革*卬]苦。自业相似。复有第四病火煮之。病重苦恼。不可具说。如是罪人。恶业行者。常一切时。在火中生。烧煮拶磨干燥碎散。乃至恶业破坏无气。腐烂尽灭。彼地狱处尔乃得脱。既得脱已。百五十世。生在针咽饿鬼之中。于二百世。生畜生中。饥渴烧身。离水无水。谓师子虎熊罴等身。在于旷野十二由旬无水之处。若得脱已。难得人身。如龟遇孔。若生人中。则为野人。眼不见食。何况食之。唯食药草及诸果等。以自存活。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱更有何处。彼见闻知。复有异处。名为赤铜弥泥旋处。是彼地狱第四别处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语。乐行多作。所谓计言一切世间命无命物。一切皆是魔醯首罗之所化作。非是业果。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生于赤铜弥泥旋处。受大苦恼。所谓苦者。彼地狱处。赤炎铜汁。满中如海。其中多有铁弥那鱼。恶业所作。复有树叶。利如剃刀。生在赤铜弥泥旋处。诸地狱人。在彼处生。生已复死。死已复生。一切身分。皆悉散坏。烂熟浮出。在铜汁上。出已复没。受大苦恼。迭相走奔。更互唱声。彼邪见人。邪见说者。唱唤既走。恶业所作。恶弥那鱼。张口疾走。向地狱人。彼鱼既到。即以涎罥摄缚罪人。令入口中。以牙机关嚼之令碎。彼罪人身。半在鱼口。半在口外。热炎赤铜沸汁煮之。受是二种坚急苦恼。彼人如是半在鱼口。常被咀嚼。半在热炎。赤铜汁煮。经无数时。既得脱已。更复入余异赤铜汁。既入彼处。多有恶虫。虫金刚嘴。牙复甚利无量炽毒。如是恶虫在彼闇处赤铜汁中。取彼罪人嚼之令破。碎末如沙。然后食之。彼地狱人既受苦恼。若欲唱唤而张口者。彼赤铜汁满其口中。不能出声。彼赤铜汁。遍满九窍。满已极煮。一切身分皆悉消洋。又复彼处。时节长久。煮之下沉沈已浮出。既浮出已恶业所作。多有风刀而甚毒利。碎割其身。彼不实语不信业果邪见之人。常一切时。烧煮散坏。乃至恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于三百世。生饿鬼中。彼鬼名为悕望悕望。若得脱已。于三百世。生畜生中。作象作熊作蚁子等。常患饥渴。寒热所逼。风吹日炙。忍耐叵堪。彼畜生中。既得脱已。难得人身。如龟遇孔。若于前世过去久远。有善业熟。得生人中。在多怖畏崄恶之处。常斫木处。常取鱼处。常生怖畏。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。更有何处。彼见闻知。复有异处。名铁镬处。是彼地狱第五别处。众生何业生于彼处。彼见有人杀盗邪行饮酒妄语。业及果报。如前所说。复有邪见乐行多作。所谓外道邪见斋中杀于丈夫。而作是言。我今作会而杀丈夫。彼得生天。我亦生天。彼若生天。与我为证。或有取龟杀证因缘。后世生天。或复教他一生如是。种姓如是。妨碍正道。安住邪道。如是恶业邪见之人。身坏命终。堕于恶处。在彼地狱生铁镬处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。此中具受。十倍更重。复有胜者。有六铁镬。十由旬量。六者所谓平等受苦。无力无救。火常热沸。锯叶水生。极利刀鬘。极热沸水。多饶恶蛇。平等受苦。无力镬者。罪人入中。详聚一处。作一身聚。犹如糗抟。被煮无力。而复更煮。转复无力。如是恶处。身不能救。心不能救。如是无法。恶道之人无法可救。离能救人。以无救故。长久时煮。火常热沸。热铁镬者。罪人入中。热沸赤铜。煮之身散。灰亦叵得。尽已复生。生而常煮。锯叶水生。热铁镬者。罪人入中。赤铜色水。锯割其身。彼处火炎。头在下入。既入彼处。或沈或浮。常为锯割。热沸铜汁割其身体。脉脉分散。如是劈裂。又复沉没。没已更浮。浮已复沈。如是锯水。常割常裂。皆悉熟烂。犹如熟豆。身体分裂。或浮或沈。于长久时常煮割劈。极利刀鬘热铁镬者。罪人入中。所受苦恼。有利刀鬘。在彼镬中。利如剃刀。劈其身分。若置罪人。极热沸水。多饶恶蛇。此二镬者。罪人入中。所受苦恼。有热沸水。极沸勇沫。高半由旬。沫中有蛇。牙甚严利。若触若见。皆有炽火。烧地狱人。触如刀割。肉尽骨在。煮之则熟。身皆烂尽。沸沫煮之。身分皆洋。若在水中。苦毒煎煮。受第一苦。坚[革*卬]重苦。彼地狱人。阎魔罗人。若来到者。起如是意。作何方便。闭塞镬门。令彼罪人。不能走出。阎魔罗人。起如是意。当以金刚坚塞其口。合之在地。则不能走。种种苦恼。在中具受。阎魔罗人。既发此意。一切铁镬。合口在下。复炎鬘火。两倍炽炎。彼地狱人。受如是苦。阎魔罗人。极有嗔意。复更思惟。云何方便。更与异苦。既思惟已。复取铁薪。两重炎燃。若地狱人。意欲向上。热沸铜汁。迭互相着。有身散者。有蛇严毒。火烧其身。已烂熟者。常一切时受种种苦。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处热铁镬中。尔乃得脱。既得脱已。于三百世。生食臭气。饿鬼之中。彼处脱已。于三百世。生畜生中。彼处脱已。若生人中。同业之处。作痴论师。说恶因论。心意颠倒。或望富乐。一月不食。有望生天。一日不食。爱使所缚。彼人如是。为苦所缚。如是如是。复更受苦。是彼恶业。余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。名血河漂。是彼地狱第六别处。众生何业。生于彼处。所谓邪见恶业众生。生于彼处。彼见有人违犯禁戒。多犯戒已。如是思惟。我若苦行。罪则消灭。有多福德。彼人既作如是思惟。入树林中。悬脚着树头面在下。以刀破鼻。或自破额。作疮血出。以火烧血。望得生天。是恶道行。譬如有人沙中求油。油不可得。彼人血尽而致命终。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱血河漂处。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。此中具受。五倍更重。复有胜者。所谓彼处。阎魔罗人。手执热炎。枷刀[矛*(替-曰+貝)]石。散之为末。流血成河。此河急漂。余地狱人。多饶发骨。在彼河中。复有第二赤铜河流。其河名曰恶水可畏。彼河有虫。名为丸虫。其触如火。彼地狱处。触彼罪人。烧而食之。如是地狱。血河所漂。年岁无数。时节久远。受大苦恼。彼血河漂地狱之处。常一切时。受恶苦恼。如是乃至彼邪见人。恶不善业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于五百世。食烟活命。饿鬼中生。既得脱已。于四百世。生畜生中。而作海鸟。或在海畔河口处生。彼鸟赤头。是彼前业余残果报。若生人中同业之处。贫穷多病。是本恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。彼处名为饶骨髓虫。是彼地狱第七别处。众生何业。生于彼处。彼见闻知。若人多作恶不善业。身不善业。口不善业。意不善业。复离正闻如是痴人。望生梵世。恶行离戒。本性无戒。此谄曲人。与他苦恼。远离正戒。以干牛屎而自烧身。彼人现世烧身受苦。如是人中人火所烧。身坏命终。堕于恶处。饶骨髓虫地狱处生。受大苦恼。所谓苦者。铁椎打头。乃至脚足。唱声大唤。一切身分。如蜜蜡抟。不可分别。而复不死。是彼邪见恶业力故。彼地狱处。旷三由旬。高五由旬。地狱人身。广长亦尔。遍满其中。以为肉山。彼地狱处。饶湿生虫。皆是众生。如是虫者。何业所致。若何丈夫。若何妇女。自身他身。有虫虱等。本杀彼虫。或杀蚁子。或黑虫等。或杀蜱等。彼人以是恶业因缘。身坏命终。彼处作虫。名机关虫。如是罪虫。生在彼山。自业所作。自业果生。以恶业故。饶骨髓虫地狱之处。更复有余。阎魔罗人。以火烧之。彼邪见者。本人中时。以干牛粪烧身业故。与机关虫一处合烧。受大苦恼。彼山既烧。火炎上出。高十由旬。彼地狱人。自罪业故。大火烧身。共机关虫一处被烧。彼虫身小。受苦亦少。彼地狱人。身块甚大。受苦亦多。彼火炎鬘。迭互相烧。时节长远。年岁无数。不可穷尽。乃至彼人。邪见恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于五百世。生在针咽山傍止住饿鬼之中。彼处脱已。于五百世。生畜生中。受海鱼身。在于大海大波浪处。极冷水中。灰水之中。既得脱已。难得人身。如龟遇孔。若生人中同业之处。常在林行。在林中住。或荒榛处。资生活命。贫穷困苦。如是之人。彼荒榛中。野火所烧。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。彼处名为一切人熟。是彼地狱第八别处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语乐行多作。业及果报。如前所说。复有邪见。所谓有人愚痴邪见听闻邪法。如是痴人身业颠倒。口业颠倒。意业颠倒。如是三业常颠倒。行彼邪见人。修邪见行。若于树林。若山若榛。若两村间。若洲潬上。如是等处。放火烧之。彼邪见人。有如是心。若火饱满。天则欢喜。天若欢喜。我则生天。如是痴人。闻恶法故。恶法所诳。作如是计。餧火令饱。当得生天。如是放火。彼人以是恶业因缘。身坏命终。堕于恶处。一切人熟地狱处生。受大苦恼。所谓苦者。如前所说。活等地狱所受苦恼。彼一切苦。此中具受。五倍更重。复有胜者。既生彼处。见本人中男女妻妾所爱知识。若父若母。一切所爱亲友之人。皆被烧煮。彼地狱处。男女妻妾。所爱善友。父母知识。皆是人中业化所作。见在地狱而被烧煮。彼人见已。心大忧悲。极受大苦。见彼一切所敬爱者被烧被煮。彼地狱处爱火自烧。忧悲苦重。十六分中彼地狱火不及一分。地狱人中。一切苦恼。爱火苦胜。彼爱火者火中之火。彼爱罥者。罥中之罥。彼爱缚者。缚中之缚。击缚一切愚痴凡夫。彼人邪见不善业故。于地狱中见所爱敬亲善等人被烧被煮。彼地狱人爱火自烧。彼地狱火。于爱心火。犹如霜雪。闻妻子众父母等众悲号大唤。作如是言。汝来救我。可来救我。彼地狱人。为地狱火之所烧煮。不得自在。云何能救彼地狱处。常一切时受如是等身心火烧。时节长远。年岁无数。乃至恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于三百世。生饿鬼中。唯食解等所弃饮食。彼处脱已。于五百世。生畜生中。常作水虫。多饶儿子。如是儿子。为渔猎人。常所杀害。既脱彼处。难得人身。如龟遇孔。若生人中同业之处。贫穷短命。诸根不具。无妻无子。常作贱人天祀奴等。是彼恶业余残果报

正法念处经卷第十正法念处经卷第十一

        元魏婆罗门瞿昙般若流支译

    地狱品之七

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知复有异处。彼处名为无终没入。是彼地狱第九别处。众生何业生于彼处。彼见有人盗杀邪行饮酒妄语。乐行多作。业及果报。如前所说。复有邪见身口意业。业业普遍。作业究竟乐行多作。彼人以是恶业因缘。身坏命终。堕彼地狱无终没入别异处生。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。此中具足。五倍更重。邪见所作。以不正闻他人所教。有如是心。若以虫蚁蛇蟒鹿马而着火中。火既欢喜我得大福。生胜世间。火所烧者魔醯首罗世界中生。若人以火烧众生者。则得无量胜大福德。如是愚痴邪法所诳邪见之人。身坏命终。堕于恶处。在彼地狱无终没入别异处生。受大苦恼。所谓苦者。彼有铁山。火焰甚炽。广五由旬。其山普遍地狱火燃。阎魔罗人驱地狱人令上彼山。烧脚腰髋背臂头项手足耳眼。乃至头脑。烧已复生。生已复烧。时节长远。无有年数。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。彼邪见人既脱彼处。于五百世生于食屎饿鬼之中。一切身分皆悉焰燃。于夜中行。众人所见。彼恶业人。如是鬼中既得脱已。生在畜生作萤火虫。身有火焰。于夜中行。一切人见。白日风吹。日光所炙。身则内烧。是彼恶业。余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知复有异处。彼处名为大钵头摩。是彼地狱第十别处。众生何业生于彼处。彼见有人。杀盗邪行。饮酒妄语。乐行多作。以要言之。身口意业普遍究竟。作而复集。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱大钵头摩别异处生。业及果报如前所说。复有邪见。彼邪见人有如是心。于大斋中。若杀丈夫。得称意处。造作如是邪见恶业。身坏命终。堕于恶处。在彼地狱大钵头摩别异处生。受大苦恼。所谓苦者。彼地狱处。如钵头摩在彼须中。金刚棘须。五百由旬。地狱罪人。钵头摩金刚棘中。彼金刚棘。破坏彼人一切身分。无针头许不被刺处。无地狱火不遍烧处。身疮焰燃。如是久时。常烧常煮。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于二百世生于食屎饿鬼之中。彼处脱已。于五百世生畜生中。作孔雀等。常食恶毒。既得脱已难得人身。如龟遇孔。若生人中同业之处。常困贫穷。系属他人。若作伎儿。以戏为业而自活命。若如是戏而活命者。世间下贱。乃至命尽。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知复有异处。名恶崄岸。是彼地狱第十一处。众生何业生于彼处。彼见有人杀盗邪行。饮酒妄语。业及果报。如前所说。复有邪见。乐行多作。所谓有人。作如是见。入水死者。一切罪灭。死已生于八臂世界彼处不退。如是痴人。望生彼处复教他人。亦随喜他。入水而死。彼人如是入水死已。堕于恶处。在彼地狱恶崄岸处。受大苦恼。破坏身业口业意业。于彼处生受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。此中具受。复有胜者。彼地狱处。极利刃石。遍满其中。多有恶山。处处遍满岩崖崄峻。高千由旬。鸟飞不得到。何况罪人而能往到。焰火普遍。一切炽燃。彼地狱处一地狱人。为余一切地狱罪人说如是言。君等可来。过此山已。更无地狱。若过此山。我等得乐。诸地狱人。以恶业故。闻见彼人作如是说。如是说已。诸地狱人走赴彼山。以恶业故。到彼岩崖崄岸之处。彼处普烧。火焰炽燃。既走往至。不能得上。有堕坠者。有在火中极被烧者。有怖畏故。手抱焰石而被烧者。有惊畏故。望救望归。走回还者。彼地狱处阎魔罗人。手捉铁椎。极打连打。彼地狱人。身业口业意业邪故。长久远时。如是烧煮。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于三百世生于食血饿鬼之中。同业处生彼处脱已。于三百世生于有毒畜生之中。是彼恶业余残果报。若生人中同业之处。贫穷多病。恶国土生诸根不具。常有怖畏。恶国土中

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知复有异处。名金刚骨。是彼地狱第十二处。众生何业生于彼处。彼见有人杀盗邪行。饮酒妄语。乐行多作。如前所说。复有邪见乐行多作。所谓有人作如是心。一切世间命无命物。自然而生。自然而灭如棘刺针。孔雀毛色。如鹿爱焰。乾闼婆城。无因缘有。无因缘灭。一切诸法。皆亦如是。无因缘生无因缘灭。自然如是。复教他人。安住他人。令如是信破坏身业口业意业。彼人以是恶业因缘身坏命终。堕于恶处。在彼地狱金刚骨处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。阎魔罗人取地狱人。以严利刀削其身肉。皆悉令尽。唯有骨在。见本怨家。执诸骨人。以此打彼。以彼打此。以恶业故。骨为金刚。有头破者。身中破者。或有罪人。一切身分皆悉破者。有作孔者。有骨乾者。或有罪人。失身分者。复有以骨更互打者。有以焰石而打之者。彼地狱人。恶业因缘。无数年岁。彼地狱中。见本怨家如是执持更互而打。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于五百世生自食脑饿鬼之中。彼处脱已。于五百世。生畜生中而作蝎虎。或作瞿陀。彼处脱已。难得人身。如龟遇孔。若生人中同业之处。生于边地树林国土。陀罗毗罗安陀罗等恶国土中。贫穷多病。系属于他。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知复有异处。名黑铁绳刀解受苦。是彼地狱第十三处。众生何业生于彼处。彼见有人杀盗邪行。饮酒妄语。乐行多作。业及果报如前所说。复有邪见。所谓有人作如是见。一切罪福在因缘中。所因之处。皆得罪福。喜为他说。乐行多作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱名黑铁绳刀解受苦别异处生。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。此中具受。五倍更重。复有胜者。所谓彼处。阎魔罗人。以黑铁绳锁其身体。以恶业故。如是锁已。以利铁刃。火焰炽燃。从足至头而解劈之。彼地狱人既被锁劈。悲号大叫。唱唤啼哭。而复更以铁绳锁之。焰燃利铁。极细分解。如芥子许。亦不可得。而更和合。还复更生。和合生已。而复更割。割已复割。彼人如是。彼地狱处。于长久时受大苦恼。乃至恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处。尔乃得脱。既得脱已。于五百世生饿鬼中。食人所弃荡器恶水。彼处脱已。于一百世生畜生中。作蛭作蝎。若蜣螂等种种诸虫。是彼恶业余残果报。若生人中同业之处。所生常为饥渴所逼。若有异人违犯王法。横诬抂押。令其入罪。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱复有何处。彼见闻知复有异处。彼处名为那迦虫柱恶火受苦。是彼地狱第十四处。众生何业生于彼处。彼见有人。杀盗邪行饮酒妄语。乐行多作。业及果报如前所说。复有邪见乐行多作。所谓有人如是邪见。言无此世。亦无彼世。杀盗邪行饮酒妄语业及果报。如前所说。此世间常。一切法常常不破坏。彼人如是颠倒邪见邪见之人。复教他人令住邪见。数数为说。大众中说。恶因譬喻。为他人说。令彼前人取恶邪见。于大众中。于相似法。非法说法。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱那迦虫柱恶火苦处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓彼处。有铁柱生钉其头上。从下而出。如是出已。半下入地。半在头上。如是穿已。有那迦虫。在彼罪人皮肉脂中一切处生。饮食罪人。一切身分。先啄其脉。饮血令尽。次食其肉。次破其骨。次饮其髓。次断其筋。次断其脉。次烧其窍。次拔其毛。抖擞其皮。次入身内。在丛筋中。次破其心。既破心已。而饮其汁。次破其肺。次入背中而饮其汁。次散其脉。次以焰钳破其颔下而拔其舌。拔已与狗。以其舌根本说恶语。说颠倒因。非法譬喻和合说故。彼地狱人。如是舌罪。故受如是一切苦网。彼邪见人。曲见教他。以大恶心教化余人。令住邪见。身业口业意业破坏。于长久时在地狱中常被烧燃。无有年数。不可穷尽。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于三百世生食死尸饿鬼之中。既得脱已。难得人身。如龟遇孔。若生人中同业之处。他犯王法。横得其殃。以恶业故。贫穷多病。系属他人。不得自在。啖食人肉。而复名人。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。名闇火风。是彼地狱第十五处。众生何业生于彼处。彼见有人杀盗邪行饮酒妄语。乐行多作。业业普遍。作业究竟。以是恶业。堕彼地狱闇火风处。业及果报如前所说。复有邪见乐行多作。所谓有人。作如是见。一切诸法有常无常。无常者身。常者四大。彼邪见人如是二见。恶因恶喻。为他人说。令住邪见。复生随喜。于大众中。于非法中。相似法说。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱闇火风处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。五倍更重。复有胜者。彼既得脱。阎魔罗人所作苦恼难脱脱已。恶业所作。后复更入闇火急风受苦之处。恶风所吹。彼地狱人在虚空中。无所依处。如轮疾转。身不可见。彼人如是。如轮转已。异刀风生碎割其身。令如沙抟。分散十方。又复更生。生已复散。散已复生。恒常如是。无有年数。受如是等坚急苦恼。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于五百世生于食吐饿鬼之中。彼处脱已。复生饥渴畜生之中。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。复有何处。彼见闻知。复有异处。彼处名为金刚嘴蜂。是彼地狱第十六处。众生何业生于彼处。彼见有人。杀盗邪行饮酒妄语。乐行多作。业及果报。如前所说。复有邪见。所谓有人。作如是见。世间有始因缘而生。有常无常。一切皆是因缘所作。彼不实语。邪因譬喻。于非法中。相似法说。令他余人安住邪法。退失正法。障碍正法而作邪见。彼不正说常法非因。常法不动。常法不异。常不能作。犹如虚空。彼邪见人。不实分别。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱生金刚嘴蜂铠钾处。受大苦恼。彼邪见人。身业口业意业破坏。下贱之人。众生中劣。障碍正法。住不善法。以愚痴故。作恶道行。自谓有智恃智我慢。自意分别。不实语说。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。五倍更重。复有胜者。所谓彼处阎魔罗人以极细钳稍拔其肉。如毛根许。拔已复拔。如是连拔。置其口中。驱令自食。彼处多有金刚嘴蜂。触罪人身。有热血出。味碱如盐。阎魔罗人。取彼碱血置罪人口。驱令食之。彼既食已。十倍饥渴。烧其身心。恶业所诳。复自食肉。食已更生。恶业因缘。作集恶业之所诳惑。受大苦恼。无有年数。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于四百世生饿鬼中。食不净食。彼处脱已。于五百世生畜生中。而作曲蟮蜣螂等虫。饥渴烧身。是彼恶业余残果报

又彼比丘。知业果报。复观焦热之大地狱。如是观已。彼更不见第十七处。如是焦热之大地狱。如是等处如是尽边。彼邪见人。如是业作。恶业住处。彼比丘。如是观察六大地狱。如实而知。彼修行者。内心思惟。随顺正法观察法行。如是见已。心生欢喜。作如是言。此比丘第一精进。得十一地。彼人则能断生死道。彼地夜叉。知已欢喜。转复上闻虚空夜叉。如前所说。次第乃至闻不少天。作如是言。某国某村。某善男子。如前所说。得十一地。不共魔王同一处住。心不乐与烦恼共戏。离生死欲非境界处。一切世界无边苦中。不肯住止

又彼比丘。观活。黑绳。合。唤。大唤。及焦热等并别处已。复更观察。为当更有余地狱不。彼见闻知。有大地狱。名大焦热。众生何业。生彼地狱。彼见有人。杀生偷盗邪行饮酒妄语邪见。乐行多作。堕彼地狱。业及果报。如前所说。复于持戒不犯禁戒。具足不缺净行童女。善比丘尼。未曾行欲。未曾犯戒。如来法中如法行者。令其退坏。如是之人。不信佛法。如是心言。佛者。则非一切智人。佛既非是一切智者。何况弟子比丘尼僧。有清净行。如是一切。皆是妄语。虚诳不实。如是佛法。乃是恶处。非布施此。能生福德。非布施此。能得涅槃。此凡人僧。如是和合。比丘女尼毁破禁戒。则不得罪。彼人如是恶思惟已。坏彼童女。比丘尼戒。令退僧行。令其犯戒。彼人身业口业意业。恶不善行。身坏命终。堕于恶处。在大焦热大地狱中受大苦恼。一由旬身。身极柔软软于生酥。如是眼软。更软于身。如是五根。皆悉坏软。声触色香。犹尚能杀。何况余苦。如彼作恶。恶业重故。如是身心。皆悉坏软。彼恶业人。恶业力故受极苦恼。彼恶业人临欲死时。现受业报。有大苦恼。如前所说活地狱中所有苦恼。皆悉具受。如此罪人临欲死时。于先三日。如是受苦。乃至命尽。失音不语。想大怖畏。行劣识惊。如是次第。四大色怒。极受苦恼。地界坚[革*卬]。身体强怒。一切身分筋脉骨髓。处处闭塞。皆悉破坏。生大苦恼。如新生酥。抟押磨打。地界如是。又复水界。一切身分筋脉系缚。本自坚燥。能令烂缓。杀虫气臭。一切漏门。皆悉闭塞。咽不通利。舌缩入喉。诸窍受苦。遍体污出。又复火界。一切身体所有筋脉。皆悉烧煮。受大苦恼。身体皮肤。如赤铜色。内外皆热。口干大渴。烧心炽热。又复风界。轻相更增。以身干故。如升虚空。复下堕地。一切身分。一切皆干。一切身分。一切脉中。风行不住。有风名为必波罗针。如焰针刺。乃至遍身如毛根等。乃至精髓皆悉干烧。卑波罗风能割皮肉。脂骨精髓。如斤斧斫。吹一切根一切身分。皆悉闭塞。大小便利。拥隔不通。息不调利。咽喉不正。眼目损减。耳中则闻不可爱声。鼻不闻香。舌不知味。鼻柱倾倒。人根缩入。粪门苦痛。如火所触。受大苦恼。皮肤肿起。毛发不牢。此等唯说恶业行人。临欲死时。彼人如是。三夜三日。四大怒盛。苦恼所逼。若命尽时。他世相现。所谓自见一切屋舍如黑帐幕。见有黑焰。如梦见色。如是恶相。不曾暂住。复见恶色师子虎等不可爱色。一切极恶皆悉具见。闻恶虎声。生大恐怖铁磨身皮。残有欲尽。彼风上行。始起足甲。离足甲已。次行足趺。离足趺已。次行其踹。如是离踹。次行其膝。如是离膝。次行其髀。如是离髀。次行其髋。如是离臗。次行其肚。如是离肚。次行其心。如是离心。咽喉不利。口干唾尽。一眼则陷。见虚空中。阎魔罗人。手执铁棒。既如是见。以手摩托。知识诸亲见如是已。皆言此人手摩虚空。气息闭塞。遍吹身分。于是气断。如彼灯炷。烧已而灭。舍此世间。生在中有。如因相似。相似得果。彼恶业人。于中有中受中有苦。彼见自身。如长命时人寿八万四千年岁。年始八岁小儿之身。自见自身。余一切人皆所不见。四大微细。不见不对。钻须弥山能穿能过而不妨碍。自身不障。须弥不障。何况余山。彼中有中。如是自见黑闇铁城。自身入中。以恶业故。见自己身一切诸毛皆悉焰燃。又复自见阎魔罗人。以黑铁绳反缚其手。复缚其足。彼黑铁绳。毒坚触恶。其色可畏。次缠身中。遍体普急。不容毛头。恶业行人。如是自见。既为铁绳坚急缚已。有不可爱色声香味触等境界。谓恶业故。眼见恶色。甚可怖畏。阎魔罗人。眼则焰燃多种恶色努臂极嗔。心不喜见。又复耳闻不可爱语。心不乐闻。所谓说言。此人乃是恶业行者。身业口业意业不善。造作恶行。人中善处宝洲之地。自诳其身。不正思惟十善业道。作不善行。常虚妄行。不得善宝。一切欲行。如刀火毒。堕在崄岸。此人如是为欲所诳。他妻所诳。如是恶行。此人如是不善观察。造作三种不善恶业。如是痴人。自行恶业。我于今者。置大焦热大地狱中。与种种苦。无量百千种种苦恼。皆悉具与。令使后时更不复作恶行恶业。阎魔罗人。为呵中有离妻子人大忧愁者。而说偈言

  女色为知识　　不利益如怨
  破坏人世界　　到闇地狱处
  一切怨恶中　　更无如业怨
  三恶业缚束　　我今送地狱
  独造作恶业　　独受恶果报
  独自到恶处　　世间无同伴
  若人多作恶　　因缘于他人
  自作还自受　　彼人不能救
  汝何故愚痴　　为妻子所诳
  于比丘尼等　　痴诳故造恶
  此世未来世　　怨常随后行
  怨中第一怨　　一切恶处示
  自所作恶业　　如毒如刀火
  汝自作恶业　　汝如是自食
  非此人作业　　余人受果报
  非初非中后　　非此世他世
  若人散乱意　　心不正观察
  贪受乐味故　　造作不善业
  愚痴乱心人　　增长不善法
  不知正观察　　造作诸恶业
  心能诳众生　　心能令人贪
  令人向地狱　　闇中闇处去
  闇覆生死中　　难得佛正法
  若人不爱法　　从苦到苦处
  若人寂静心　　境界不破坏
  彼人到善处　　汝今者至此

如是造作恶业行人。自身口意造不善业。阎魔罗人既呵责已。送大焦热大地狱去。鼻嗅不净臭烂恶屎。舌尝坚热不净恶味。得不可爱香味之色。身则当触最重恶触。有恶风来。如刀如火。此五境界。极恶可畏。心怖畏故。则生恐怯。于先已见大地狱相。阎魔罗人坚系其咽。业风所吹。将向地狱。不得自在。阎魔罗人。面有恶状。手足极热。捩身努肚罪人见之。极大恾怖。阎魔罗人。声如雷吼。罪人闻之。恐怖更增。阎魔罗人。手执利刀。腹肚甚大。如黑云色。眼焰如灯。狗牙锋利。臂手皆长。摇动作势。肩阔长爪。锋利焰燃。臂粗脉胀。一切身分。皆悉粗起。如是种种可畏形状。执恶业人。如是将去。过六十八百千由旬地海洲城。在海外边。复行三十六亿由旬。渐渐向下十亿由旬。业风所吹。如是远去。彼如是处业风力吹。非心思量。不可譬喻。彼处境界。日月风力所不能到。唯业风力。一切风中。业风第一。更无过者。如是业风。将恶业人去到彼处。既到彼已。阎魔罗王呵责如前。阎魔罗王既呵责已。恶业罥缚。出向地狱。以恶业故。彼处见有阎魔罗人。谓是众生。将恶业人向大焦热大地狱去。如是罪人。闇中远见彼大焦热大地狱中。普火焰燃。彼地狱量。五千由旬。不增不减。去彼地狱三千由旬。闻地狱人啼哭之声。悲愁恐魄。极大忧恼。已受无量种种苦恼。坚恶叵耐。如是无量百千万亿。无数年岁。闻大焦热大地狱中。地狱罪人啼哭之声。既闻啼哭。十倍恐魄。心惊怖畏。阎魔罗人。如是将送向大焦热大地狱去。阎魔罗人呵责之故。而说偈言

  汝闻地狱声　　已如是怖畏
  何况地狱烧　　如烧干薪草
  火烧非是烧　　恶业乃是烧
  火烧则可灭　　业烧不可灭
  火不地狱烧　　火不随逐行
  汝作恶业火　　须臾当烧汝
  若作恶业火　　彼在烧狱烧
  若舍恶业火　　则不畏地狱
  若人自爱身　　复畏于地狱
  彼人则舍恶　　不受大苦恼
  舍离恶业人　　心常善观察
  身口意皆善　　去涅槃不远
  若人常恶心　　痴心常自在
  故得恶地狱　　何须眼出泪
  造苦得苦报　　苦灭得乐报
  初中后恶业　　众生不受乐
  汝人中造恶　　恶业已多作
  如是恶业果　　今者将欲受
  若人作恶业　　则向恶处去
  若人作善业　　则去向善处
  非是作恶业　　而得于乐果
  乐果非恶得　　以不颠倒受
  无始世界来　　作善得乐果
  若作恶业者　　如是得苦果
  因缘则相似　　颠倒不相应
  已作因于前　　如是得果报

如是罪人恶业所作。阎魔罗人。于中有中。苦呵责已。将向地狱。彼恶业人。既闻呵责怖异毛竖。何况眼见。彼中有人。既见地狱焰火炽燃。色等诸阴。极受寒苦。战动难忍。于彼地狱热焰炽火。心生贪着。起心即取。取因缘有。一切有分。法皆如是。有因缘生。彼恶业人。不善业因。杀生偷盗邪行饮酒妄语邪见。复有邪行。于彼净行无欲染心净戒相应善比丘。尼。强逼行欲。彼不善业。作而复集。势力坚[革*卬]。所得果报。有大火聚。其聚举高五百由旬。其量宽广二百由旬。焰燃炽盛。彼人所作恶业势力。急掷其身堕彼火聚。如大山崖推在崄岸。无有坎蹬挽摸之处。如是罪人。直入大火。彼地狱中。如是势推恶业行人入大地狱。炽燃火中。以恶业故。有热铁钩。先钩其足。令头在下而入火中。彼恶业人。既如是入地狱炽火。先烧其眼。既烧眼已。次烧头皮。烧头皮已。次烧头骨。烧头骨已。次烧颊骨。烧颊骨已。次烧其齿。既烧齿已。次烧牙床。烧牙床已。次烧项骨。烧项骨已。次烧背骨。烧背骨已。次烧胸骨。烧胸骨已。次烧咽筒。烧咽筒已。次烧其心。既烧心已。次烧其肚。既烧肚已。次烧大肠。烧大肠已。次烧小肠。烧小肠已。次烧其髋。既烧髋已。次烧其根。既烧根已。次烧髀骨。烧髀骨已。次烧其踹。既烧踹已。次烧脚腕。烧脚腕已。次烧足指。如是如是。彼恶业人。以恶业故。最初先入大火盆中。如是极烧。一切身分。烧已复生受苦不断。如彼人中上上作业。如是如是上上受苦。彼地狱人如是具受焰鬘火盆。如是极烧。然后堕在金刚火地。以怖畏故。伸手努臂。既倒地已。即复建上。如毬着地。即上不停。如是速建。连上连下。伸手努臂。吼唤号哭堕地复上。如是唱唤。大火焰鬘。普覆身体。建在空中。常亦被烧。如前所烧。入火焰中。如是无量百千年岁。彼大地狱大火盆中。烧已复烧。连烧不止。一切身分。烧已复生。乃至时尽。若出火盆。以恶业故。而复更见阎魔罗人。非是众生。罪人见之。谓是众生。手中执持焰燃铁钳。彼钳极热。于彼火聚二倍更热。以何因缘。彼钳极热。以杀生故。火盆所烧。杀生偷盗二恶业故。彼钳极热二倍更热。以此因缘。彼焰铁钳二倍更热。阎魔罗人非是众生。以如是钳。钳取罪人置热铁地。焰铁钩上。提令使坐。焰燃铁钩。从粪门入。背上而出。或卵上出。广说如前。彼既坐已。三倍受苦。热焰利铁。割其人根。并卵俱割。何因何缘三倍受苦。所谓杀生偷盗邪行。以此因缘。三倍受苦。譬如铁师。若其弟子铁作之处以韛吹之。风满皮韛。如是风吹彼火焰燃。如是如是。作恶业人。以作恶业究竟满故。名恶业人。作恶业人。恶业弟子。业业普遍。故名为风。所谓业风。共妇女淫。名为锻作炉中热沸。谓地狱人。唱声叫唤。如是多吹。如是多然。多不善业。如是多烧不善业人。受极苦恼。以此因缘。彼地狱中三倍受苦。杀盗邪行乐行多作。彼果应知。阎魔罗人。问彼地狱极大怖畏皱面唱唤不善业人。大火煮人作如是言。汝何所患。汝何所苦。彼受苦人。即复报答阎魔罗人作如是言。我今如是极受大苦。如是大苦犹尚可忍。渴苦叵耐。阎魔罗人如是闻已。复有恶河。名可畏波。彼河唯有极热勇沸铜汁镴汁和合满中。又复多有焰燃铁块。彼河岸崄。若见彼河。极大怖畏。若闻其声。极生恐怕。阎魔罗人以热铁钵。盛取热铜热白镴汁。持向罪人而语之言。汝可饮之。彼人渴故。两手执取。谓之是水。取已而饮。彼地狱人。以恶业故。先烧其唇。既烧唇已。次烧其舌。乃至咽筒。皆悉被烧。次第乃至烧身遍已。从下而出。如是罪人。四倍焰然。四倍受苦。何业果报。所谓杀生偷盗邪行。及以饮酒。戒人自饮。复与戒人出家比丘。此业果报。于地狱中。热渴须水。而饮热沸赤焰铜汁。如是比丘。持戒之人。于众僧中不知是酒。谓是净饮。而实是酒。酒者是毒。手既执已。不能弃舍。畏众僧故而自饮之。此业果报。于地狱中赤焰铜汁不能舍弃。渴急而饮。此是酒果。所谓沙门在檀越家。惜檀越意。不能弃却而便饮之。此业果报。阎魔罗人。又复更问地狱人曰。汝何所患。彼地狱人。即复答言。我今患饥。我之所受。如是苦中。饥苦为胜。如是答已。阎魔罗人。于可畏波热焰河中。取铁揣来。五倍焰燃。语罪人曰。此则是食。彼地狱人恶业痴故。起如是意。今食已至。即取食之。先烧其唇如前广说。次第乃至从下而出。恶业力故。而常不死。作集业故。舌还更生更生柔软。过莲华叶。身复更生。更生软嫰。恶业果报。彼比丘。如是观察。何业果报。新生更软。彼见闻知。如来如灯。如是说言。若人杀生偷盗邪行。饮酒与酒。复有妄语。彼业果报。若人犯戒。若具声行。言我持戒。如是比丘。如是心意。食众僧食。得如是果。阎魔罗人。又复更问地狱人曰。汝烧舌耶。彼地狱人。恶业痴人。出舌示之。彼舌极软。如莲华叶。广半由旬。妄语业故阎魔罗人。犁耕其舌。无量百倒。伤坏破裂。发声呻唤。妄语业故。如是无量百千亿岁。出于算数。时节久远。受大苦恼。是彼作集恶业果报。如是受已。而于地狱未得解脱。阎魔罗人。复为说偈呵责之言

  如汝护惜命　　他心亦如是
  汝如是杀生　　作恶业故来
  世人宁舍命　　而聚集财物
  何故取他物　　以为己所有
  一切人爱妻　　胜于爱自身
  汝痴欲染人　　何故强侵逼
  若人饮酒者　　于佛所痴生
  法中第一过　　汝何故饮酒
  舌中出恶毒　　一切人不信
  汝妄语恶人　　何故不舍离
  如是五种恶　　汝心所喜乐
  今者应忍受　　徒生此忧恼
  恶业法如毒　　汝如是不舍
  故到此地狱　　焰鬘大畏处

阎魔罗人。如是呵责地狱罪人。既呵责已。自所作业。彼业如印。常受大苦。昼夜不息。种种坚鞕。有无量种。如无量种不善业行。如是无量种种受苦。如因相似。得相似果。如是苦果。似种子故。在大焦热大地狱中满足恶业。不善业人。受苦果报。善满足者。乐果满足。彼恶业人。如是受苦。如是无量百千年岁。如是恶业。如怨无异。大不饶益。如是烧煮。彼地狱人。如是罪人。若脱彼处。望救望归。走向异处。远见树林。极大黑闇。如是闇处。多有大狗。彼狗名为张口大力。如是狗者。能急疾走。口是金刚。彼狗吼声。甚可怖畏。如是张口。大力狗者。于彼林中。处处遍有。彼地狱人。见彼林已。疾走往入。彼诸恶狗。一切皆来逐彼罪人。先啮其卵。肉皮筋根。脉及脉穴。骨及骨节。一切身分。皆悉遍食。如芥子许遗余不尽。后复更生。长久远时。恶狗所食。此何业果。谓杀生业。为食肉故而杀众生。得如是果

正法念处经卷第十一正法念处经卷第十二

        元魏婆罗门瞿昙般若流支译

    地狱品之八

又偷盗果。以恶业故。彼地狱中。见自己物。他人劫夺。即便走逐。既如是走。阎魔罗人。以利铁刀执取斫割。脉脉皆断断已复生。又复更有余地狱人疾走而来。阎魔罗人。亦复捉取。刀戟杵枷。皆悉焰燃。斫刺筑打。是彼偷盗恶业果报。如是无量百千年岁。乃至偷盗不善业果破坏无气腐烂尽灭。彼人彼处尔乃得脱

又邪行者。见本妇女灰河所漂。极大唱唤。恶波所推。或有出者。或有没者。唤地狱人而作是言。我今在此灰河恶处。无导无救。汝今可来救我此难。彼地狱人。既闻啼哭恶业痴心入彼灰河。即于入时一切身分为灰所烂。乃至无有芥子许在。唯有残骨。后复肉生。肉既生已。而复更见向者妇女稍远于前。在灰河中而复唱唤。作如是言救我救我。彼人即前。而彼妇女疾走往赴。既前到已。欲抱妇女。妇女抱之彼妇女身皆是热铁。焰起炽燃。锋利铁爪。既抱得已。即便攫之身体碎坏。无芥子许全处可得。唯有骨在。如是罪人。普身皆血。唯有筋网。彼地狱人。欲心所覆。见彼妇女而复走往彼灰河中。乃经无量百千年岁。如是恶漂。如是恶烧。乃至恶业未坏未烂业气未尽。于一切时与苦不止。彼处业尽。尔乃得脱。如是复生。饥渴烧身。处处浪走。复见有河陂池清水。望冷水故。疾走往赴。既走到已。彼河池等洋白镴汁皆悉充满。饶恶毒蛇普遍其中。彼地狱人。热渴甚急。即饮如是毒蛇和合洋白镴汁。彼恶毒蛇。罪业所作。极甚微细。入罪人口。既入腹已。即便粗大。地狱人肚亦复增长。如是恶蛇在其身内。所有一切皆悉遍啮。先啮小肠而唼食之。是破戒人饮酒罪过。如是无量百千年岁。恶业所诳。彼蛇所啮。白镴所烧。如是烧啮。死已复生。戒人饮酒破戒罪过

又复妄语恶业果故。彼蛇啮舌。如是无量百千年岁受大苦恼。乃至恶业未坏未烂业气未尽。于一切时与苦不止。彼处业尽。尔乃得脱。脱彼处已。处处浪走。而复更见不慈心果。彼地狱人。业作众生。如是说言。汝等云何无辜被烧。更可无处而住于此。我示汝处。令汝得乐。阎魔罗人如是语已。取地狱人。于地狱中更置余处。彼处别异。别异苦恼。多多更与。阎魔罗人。如是更与地狱罪人种种苦恼。所谓在于一切方处大火所烧受种种苦。周匝崄岸。处处遍烧。又复更入大身恶吼可畏之处。常烧常煮。如是受苦。身大极软十由旬量。又复更入。名火髻处。于彼处生。受大苦恼。彼火髻处大火甚热于一切火。此火最胜更无相似彼火髻处。常雨火沙而烧煮之。彼沙稠浚。如夏时雨。复有异处。名内沸热。彼处闇火。常烧常煮。令彼罪人身体胀满。犹如皮囊。复更有处。彼处名为吒吒吒哜。彼地狱地一切罪人。以诸身分迭相揩割。受大苦恼。复有别处。彼处名为普受一切资生苦恼。彼处恶煮。受大苦恼。彼如是处。多有可畏恶狗师子乌鹫猪蛇。一切与苦。复有恶河。彼河名为鞞多罗尼。恶烧恶漂。彼处烧煮。皆悉烂熟。彼河热灰。赤铜白镴。焰燃沸热。百种千种。恶漂烧煮。如是烧煮。复有别处。名无间闇。罪人入中。闇火烧煮。受种种苦。复更有处。名苦鬘处。罪人入中。烧煮受苦。热焰铁轮转在其头。一切身分。锯割劈裂。若得脱已。复入异处。名雨缕鬘抖擞。更烧更煮。普身焰燃。如是烧已。阎魔罗人。百到千到。焰刀刺割。若得脱已。而复更入鬘块乌处。而烧煮之。彼处骨身。如雪相似。自身生火。彼地狱人。各执利刀。迭相割削。如是无量百千年岁。若得脱已。而复更入悲苦吼处。在彼恶处常烧常煮。既如是煮。发声大吼。如是吼声。自余一切诸地狱中无如是吼。若得脱已。而复更入。名大悲处。彼人邪见。非法恶法。赞说为法。彼邪见人。以恶业故。见所爱色。或父或子。或兄或弟。在大悲处。而被烧煮。捩身受苦。啼哭唤言我今孤独。可来救我。彼父子等。极大悲苦。伸臂向上。大声唱唤。彼地狱人如是见已。忧悲火生。烧燃爱薪。忧悲火热。形地狱火。犹如冰雪。如是二种大火所烧。极受苦恼。发声唱唤阎魔罗人。而为说偈呵责之言

  爱火热于火　　余火则如冰
  此中地狱火　　爱火三界中
  如是地狱火　　盖少不足言
  若爱因生火　　饶焰而毒热
  恶行地狱人　　业尽乃得脱
  爱火烧三界　　未有得脱期
  爱能系缚人　　在无始生死
  爱火是地狱　　非地狱生火
  地狱火虽热　　唯能烧于身
  爱火烧众生　　身心俱被烧
  爱因缘生火　　火中最为上
  地狱火不普　　爱火一切遍
  三因三处行　　三种业显现
  于三时中生　　皆是爱心火
  天中欲火烧　　畜生嗔火烧
  地狱痴火烧　　爱火一切烧
  如是爱心火　　三界皆焰燃
  见何不乐法　　今如是心悔

阎魔罗人。于彼地狱大悲之处。如是呵责地狱罪人。既呵责已。而复更与种种苦恼。如是罪人。彼处得脱。而复更于无悲闇处地狱中煮。彼处普火烧地狱人。其色犹如甄叔迦树。如是罪人若脱彼处。复于木转地狱中煮彼地狱人。在彼地狱十六处煮。邪见所摄。犯比丘尼。恶业罪过。彼人彼处。于无数年久时长烧。乃至恶业未坏未烂业气未尽。于一切时与苦不止。若恶业尽。彼地狱中尔乃得脱。虽脱彼处。复生饿鬼畜生之中。无量千世饥渴烧煮。迭互相食。食百千身。如是畜生以恶邪见。复犯净行比丘尼戒。彼人如是难得人身。如龟遇孔。若生人中同业之处。于五百世作不能男。犯比丘尼。不善恶业余残果报

又彼比丘。知业果报。观大焦热大地狱处。彼见闻知若人杀生偷盗邪行饮酒妄语邪见业果。如前所说。又复若人毁犯清净优婆夷戒。身坏命终。堕于恶处。在彼地狱。在一切方焦热处生。受大苦恼。所谓苦者。彼地狱处。一切无间。乃至虚空。皆悉焰燃。无针孔许。不焰燃处。彼人火中伸手向上。发声唱唤第一急恶。大力坚苦炽火所烧。灰亦叵得。又复更生。如是无量百千年岁常烧不止。彼处若脱。望救望归。走向异处。既如是走。阎魔罗人复更执之。普焰铁绳从脚而缠乃至于头。次第急缠。血皆上流。集在头中。然后复以焰燃铁钩。钉其头上。颔下而出。复捉铁钩。急转急捩。而复抽掣罪人血出。如赤铜汁。热焰炽燃。灌其身体。如是无量百千年中。血灌其身而烧煮之。死而复生。死而复生。恶业力故。常一切时如是烧煮。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。复于无量百千年岁。生于饿鬼畜生之中。若生饿鬼。受饥渴苦。于畜生中。迭相食苦。乃于无量百千世中。为他所杀而啖食之。彼恶业人受彼苦已。难得人身。如龟遇孔。若生人中同业之处。贫穷多病。于他人所。常得热恼。心乱不止。复不长命。于四百世作不男人。是彼恶业余残果报

又彼比丘。知业果报。观大焦热大地狱处。彼见闻知。若人杀生偷盗邪行饮酒妄语邪见业果。如前所说。又复若人毁犯净行沙弥戒故。身坏命终。堕于恶处。在彼地狱大身恶吼。可畏处生。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。大身恶吼可畏之处皆悉具受。复有胜者。彼罪人身。一由旬量第一柔软。如生酥块。阎魔罗人执持其身。以微细钳遍拔其毛。合肉拔之。从足至头皆悉遍拔。无芥子许而不拔处。彼人如是极受碎苦。唱声大唤。余地狱人。闻之心破。开裂分散。心怨所诳。造作恶业。自业所诳。如是声出。地狱罪人如是受苦。阎魔罗人。为呵责故。而说偈言

  欲心出甜语　　闻甜语欲发
  欲语是大恶　　今受如是果
  欲语最利刃　　彼刃自割身
  宁自割其舌　　不说淫欲语
  欲所诳众生　　嗔心急炽燃
  痴心所秉故　　说淫欲甜语
  淫欲乐至少　　作恶业甚多
  痴人欲心秉　　从苦而得苦
  欲乐一念顷　　非乐亦非常
  转身受极苦　　如是应舍欲
  为欲覆之人　　住于地狱舍
  若不属欲者　　则不畏地狱
  若人作恶业　　决定受苦恼
  悲苦凡鄙人　　何故今唱唤
  恶行地狱人　　业尽乃得脱
  无有多唱唤　　而得解脱理
  若人欲自在　　作不爱恶业
  痴人今受苦　　唱唤何所益
  若见未来果　　现在喜乐善
  彼人不唱唤　　如汝今朝日

阎魔罗人如是责疏恶业行人。既呵责已复与种种无量苦恼。乃至恶业未坏未烂业气未尽。于一切时与若不止。若恶业尽彼地狱处尔乃得脱。既得脱已。无量千世生于饿鬼畜生之中。彼处脱已。难得人身。如龟遇孔。若生人中同业之处。短命贫穷。心乱不正。所有语言。一切不信。于四千世作不能男。是彼恶业余残果报

又彼比丘。知业果报。观大焦热大地狱处。彼见闻知。复有异处。名火髻处。是彼地狱第三别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见乐行多作。业及果报如前所说。若复有人。于摄威仪正行妇女。行其非道。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生火髻处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。十倍更重。复有胜者。如是地狱火髻之处。以恶业故。多有恶虫名为似髻。在地狱处。长似弓弦。其毒甚严其齿极利。阎魔罗人。执地狱人。缚其手足敷其身体在热铁钩极热铁地。彼地狱人如是受苦。唱唤啼哭。先烧其背。受极苦恼阎魔罗人。取似髻虫置其粪门。彼似髻虫形如弓弦。入其身中。能作第一坚毒急苦。其触如火。初烧粪门。烧已而食。食粪门已。次复上行入其熟藏。烧已而食。食熟藏已。次复上行。入其生藏。即烧生藏。而复食之。如是食已。次第复入小肠大肠烧啮而食。如是食尽在其身内处处遍走。罪人身内如白鸽儿。犹故不死。如是恶虫。走向咽筒。走而未到。烧煮其心。烧已遍食。彼地狱人如是受苦。唱唤号哭。彼人如是二火所烧。身内则有似髻虫食。身外则有地狱大火。彼似髻虫食咽筒已。次走向面。既到面已。先烧舌根。烧舌根已。啮而食之。如是食已。走向耳根复食其耳。食耳根已。走向髑髅。次食其脑。既食尽已。破头而出。彼地狱人犹故不死。是彼恶业之势力故。遍身有孔。如是恶虫复入孔内。复为地狱大火所烧。普身内外。一切焰燃。恶业行故。如是无量百千年岁食复食食。食已复生生已复食。死已复活。如是罪人受大苦恼。是彼恶业作集势力。彼地狱人彼处脱已。走向异处。见大蛇众。一时俱来。彼人见已。极大怖畏。走向余处。如是蛇众。恶业所作。走疾如风。向彼罪人。到已缠绞。普身周遍其牙甚利。有大恶毒。啮彼罪人。受百千种最大苦恼。彼地狱人。如是具有三火所烧。一饥渴火。二蛇毒火。三地狱火。如是无量百千年岁常如是烧。无有年数时节长远。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。无量千世生在饿鬼畜生之中。于饿鬼中。饥渴极烧遍生一切畜生之中。生生常为他所杀害。杀已而食。若脱彼处。难得人身。如龟遇孔。若生人中同业之处。于五百世为第三人。所谓不男。是彼恶业余残果报

又彼比丘知业果报观大焦热大地狱处。彼见闻知复有异处。名雨沙火。是彼地狱第四别处。众生何业生于彼处。彼见有人。杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报如前所说。复有邪行。于沙弥尼作恶行已。心生欢喜。犹故喜乐。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱雨沙火处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓彼处。五百由旬大火充满。一切焰燃。有金刚沙遍满其中。柔软如水能烧之人。犹尚畏没。况重恶业地狱之人。彼地狱人。入中则没。犹如没水。恶业因故。没已复出。彼金刚沙。有三角块。刃火极利。揩罪人身乃至骨尽尽已复生。生复更揩。揩已复尽。尽已复生。死而复活。无能救者。堕焰沙中唱唤号哭。呼嗟涕泣。以恶业故。于彼苦处不能自脱。时节长久。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。无量千世生于饿鬼畜生之中。若生饿鬼。饥渴烧煮。畜生之中。迭相啖食。于一千世。常被他杀。若脱彼处。难得人身。如龟遇孔。若生人中同业之处。常贫常病。人所不信。为不男人。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱复有何处。彼见闻知复有异处。名内热沸。是彼地狱第五别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报如前所说。又复有人邪见邪行。于持五戒优婆夷边。强行非法。污其梵行。令戒缺坏。彼作是意。破戒无罪。不信业果。彼人以是恶意恶行业因缘故。身坏命终。堕于恶处。在彼地狱内热沸处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者所谓彼处。有五火山。皆内热沸。如是五山。普遍地狱皆悉热沸。一名普烧。二名极深无底。三名闇火聚触。四名割截。五名业证。遍彼地狱一千由旬。如是五山。去普轮山及大轮山道理极远。彼地狱人见彼五山。优钵罗华。于彼山中多有树林。陂池具足。悕望彼处。欲得安乐。疾走往赴。以恶业故。彼山内火恶风所吹。吹已炽燃。烧地狱人。普身捩转。如是烧已。复见有山。青色而大。既烧受苦。复更走趣望救望归。既到彼山。势堕其中。犹如弩弦所放铁箭。射入蚁封如是入已。不知所在。如是如是。彼地狱人。在内热沸火山之中。没无处所。彼地狱人。在于彼处如是烧已。焦已炙已。又复更入闇火聚触恶山之中。诸根闭塞。受一切苦。如埵纳箭。具受一切恶业果报。如是罪人。作集恶业。闇火聚触恶山之中。受如是果苦恼急恶。无主无救。无有伴侣。食自业果。久受极苦。常烧常煮业风所吹。彼热沸处。一切身熟。得出彼处。无足力故。不能得走。阎魔罗人而复更执。置割截山。以铁焰锯。割其人根。割已复生。新生软嫩。而复更割。如是无量百千锯割受大苦恼。又复更入业证山中。受大苦恼。唱唤偈言

  如我自作业　　我如是受果
  欲怨烧我故　　今到此地狱
  放逸地不善　　欲火烧人身
  彼罥系缚我　　是故到此处
  我先时不知　　欲果如是苦
  为痴之所诳　　自作今自受
  无悲心恶人　　将我在此处
  无边苦恼海　　云何可得脱
  业为苦中苦　　我今如是受
  不曾见有乐　　地狱苦不尽

彼地狱人灰火地狱。受第一苦。如是唱唤。彼地狱人。常一切时受大苦恼。乃至恶业未坏未烂业气未尽。于一切时与若不止。若恶业尽彼地狱处尔乃得脱。若得脱已。复于无量百千世中生于饿鬼畜生之道。于饿鬼中。迭互相见。饥渴烧身。于畜生中。迭相食啖。于百千世死而复生。彼人彼处既得脱已。难得人身。如龟遇孔。若生人中同业之处。恶业力故。贫穷多病。身分不具。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知。复有异处。彼处名为吒吒吒哜。是彼地狱第六别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报。如前所说。复有邪行。谓于受戒正行妇女。行非梵行。或时一到二到三到四到五到。彼人如是不相应行。或于姊妹。或于同姓。或于香火。或香火妇。或知识妇。诳诱邪行。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱吒吒吒哜别异中生。受大苦恼。所谓若者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。谓有恶风。第一势触。极飘极吹。令彼地狱罪人之身分分分解。犹如劫贝。急恶抖擞。如弹羊毛。如是势急极恶大风。吹罪人身。毛块毛块。分分分散。犹如细毛。毛亦叵见。如何者毛。劫贝沙毛彼毛既散。还复聚合。彼罪人身。亦复如是。恶风所吹。分散十方。彼罪人身。于地狱中。恶风如刀。分分割裂。碎散如沙。乃至无有一物可见。如是身分。毛亦叵见。以恶业故。一切身分而复更生生已复散。欲力故尔。欲如前说。如是无量百千年岁乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若脱此苦。彼处复有金刚恶鼠。食其人根。分令破碎。如芥子许。受苦唱唤。食人根已。次食其肠。既食肠已。次食熟藏。食熟藏已。从背而出。次食其背。既食背已。次食背骨。彼恶业人。以恶业故。如是无量百千年岁。受地狱苦。于长久时。得脱彼处。所受苦恼。既得脱已。走向异处。复有黑虫缠绞其身。先缠人根。烧而食之。受极苦恼。唱声大唤。如是黑虫。常缠常食。乃至彼人作集恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。复于无量百千世中。于食自肉饿鬼中生。自食身肉。虽自食肉而复不死。以作业时。自姊妹等。行非梵行。自受乐故。于饿鬼中自食身肉。若脱彼处。生畜生中。常作牝猪。自食其子。如人中时。于亲等中行淫业故。彼人彼处若得脱已。难得人身。如龟遇孔。若生人。中同业之处。彼人常有人根恶病。如是人根恶病急故。自割人根。彼业因缘。若自有妻。为下贱人之所侵逼。不相应人共行淫欲。以作业时。犯他妻故。一切恶中。邪见邪行。最为深重。此不善业。于世出世皆不相应

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知。复有异处。彼处名为普受一切资生苦恼。是彼地狱第七别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报如前所说。复有邪行。所谓比丘贪染心故。不相应行。以酒诱诳持戒妇人。坏其心已。然后共行。或与财物。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱普受一切资生苦处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。彼人常恒修习苦栽而舍善行。修习恶道。如是不善恶业行人。习不善道。喜乐习行。以恶业行之因缘故。于彼地狱受更重苦。极急坚恶。大重苦恼。活等地狱所受苦恼。彼一切苦。此中具受。所谓彼处。自从足指乃至于头。焰刀剥割一切身皮。不侵其肉。如是剥削一切身分。与大苦恼。既剥其皮。与身相连。敷在热地。以火烧之。身既无皮。阎魔罗人。以热铁钵。盛热沸灰。灌其身体。彼人如是被烧烝煮。受大苦恼。唱声大唤。呼嗟号哭。如是无量百千年岁受大苦恼。年岁无数。不可得脱。常受如是竖鞕苦恼。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远。有善业熟。不生饿鬼畜生之道。难得人身。如龟遇孔。若生人中同业之处常贫常病。得极恶病。海畔众生。同业生人。形体不具。所谓一脚一眼一臂。其身独短。命则不长。或一日寿。如是处生。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知。复有异处。所谓有河。其河名曰鞞多罗尼。恶烧恶漂。是彼地狱第八别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报如前所说。复有邪行。所谓有人。烧香索妇。把手相付。彼妇无过。心生厌贱。强与作过。既与过已。犹故喜乐而共行欲。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱鞞多罗尼恶烧恶漂大河之处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。此中具受。复有胜者。谓于闇聚。虚空之中。雨热铁杖。恶业所作。其杖极利。入在地狱罪人身中。入已极烧。一切身分普皆作孔。劈割烧煮。一切身分皆悉分离。内外火烧。受极苦恼。焰燃铁杖如是劈已。极受大苦。彼苦坚鞕。不可譬喻。彼地狱人既受大苦。处处驰走。堕在崄岸。岸下有河。其河名曰鞞多罗尼。恶烧恶漂。以恶业故。满中恶蛇。罪人见之惊怖极苦。如是恶蛇。焰牙恶毒。碎其身体。分分如尘而啖食之。极受大苦。唱声号哭。乃至恶业未坏未烂业气未尽于一切时与苦不止。年岁无数。若恶业尽。彼地狱处尔乃得脱。若其不堕饿鬼畜生。难得人身。如龟遇孔。若生人中同业之处。常贫常病。常有悲苦。为他所使诸根不具。生在边地。冻山雪山。其面极丑。如草马面。唯食根果以存性命。不曾知有稻粟等食。是彼本业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知。复有异处。名无间闇。是彼地狱第九别处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报如前所说。又复有人。于离外染境界系缚。贪欲嗔痴三烦恼软修善之人。而遣妇女劝诱令退。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱无间闇处受大苦恼。所谓苦者。如前所说活等地狱。一切所受坚恶苦恼。彼一切苦。此中具受。复有胜者。彼地狱处。有地盆虫。口嘴极利。能破金刚。令如水沫。罪人恶业。有如是虫。于彼恶虫所得苦恼。胜地狱苦。若受虫苦。彼地狱苦。则为大乐。彼地盆虫。破罪人骨而食其髓。彼地狱中一切诸苦皆悉和合。于受虫苦百分之中不及其一。于千分中不及其一。百千分中亦不及一。于彼恶虫不能得脱。处处遍走。随彼彼处。皆不得脱。如是无量百千年岁。常烧常煮。于余一切地狱罪人所受苦恼。最恶最重。受如是苦。于一切时。彼地狱处如是烧煮。而亦不死。以彼恶业作集势力。地狱和集。常如是烧。常如是煮。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。若于前世过去久远有善业熟。不生饿鬼畜生之道。难得人身。如龟遇孔。若生人中同业之处。生淫女家。为彼作奴。颜色不好。手足破裂。恒常负水。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱复有何处。彼见闻知。复有异处。名苦鬘处。是彼地狱第十别处。众生何业生于彼处。彼见有人。杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报如前所说。复有恶淫。有善比丘。持戒正行。于律无犯。种姓有事。故生怖畏。入所信家。而彼舍主邪淫妇人。语言比丘共我行欲。若不肯者。我则举告必令比丘于王得罚。或语我夫。作如是言。比丘侵我。若共我欲。多与比丘佉陀尼食。种种美饮。我与比丘二人极乐。更无人知。我向人说。此好比丘。第一持戒。有多卧具。病药因缘具足檀越我能教化。必令比丘事事皆得。彼人如是诳善比丘。令退正道。如是妇女恶业因缘。身坏命终。堕于恶处在彼地狱生苦鬘处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。此中具受。复有胜者所谓彼处。阎魔罗人。取彼妇女。以利铁刷。刷其皮肉。肉尽骨在。而复更生。生则软嫩。而复更刷。刷已复生。生已复刷。阎魔罗人。取彼妇女。肉生转多。而复坏嫩铁刷焰燃。遍刷其身。而复火烧。如是妇女极受苦恼。唱唤啼哭。作集恶业。常一切时如是受苦。处处驰走。以恶业故。见本比丘来向其身。欲意所诳。疾走往趣业怨难舍。如是恶处。欲心犹在。见彼比丘。抱其身体。则入火盆。普火焰燃。如是无量百千年岁。于苦鬘处受极坚鞕。第一大苦。乃至恶业未坏未烂业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于五百世生畜生中。若脱彼处难得人身如龟遇孔。若生人中同业之处。则为妇女。在于城中常除粪屎城中所有一切人中。最为凡鄙。贫穷丑陋。手足劈裂。唇口兔缺。面色甚恶。无父无母。无有诸亲兄弟姊妹。常从他人乞食活命。衣裳破坏。垢秽不净。身阙一厢。于显现处身有伤破。为诸童子之所打掷。受苦而活。是彼恶业余残果报

正法念处经卷第十二正法念处经卷第十三

        元魏婆罗门瞿昙般若流支译

    地狱品之九

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知复有异处。名雨缕鬘抖擞之处。是彼地狱第十一处。众生何业生于彼处。彼见有人。杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报。如前所说。复有邪淫。所谓侵近善比丘尼。或时荒乱。国土不安。于比丘尼。正行持戒。而是童女。因时不安。强逼侵犯。污其净行。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生雨缕鬘。抖擞之处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦。此中具受。复有胜者。谓于彼处。复有无量金刚利刀以为刀网。处处遍覆。随所回转。身动则割。遍体普割。如是刀网金刚刃缕罥缚罪人。如此间蝇。在毛绵中。彼处罪人。在彼网中生而复死。死而复生。阎魔罗人。以焰铁箭射其身分。一切普遍。如是罪人。金刚网缚焰箭所射。受极坚鞕第一苦恼。唱声呻唤。悲号啼哭。受大苦恼。普身破坏。一切坚缚。若彼罪人。得脱彼处恶业因缘所受苦极。处处驰走。复入炽燃普火炭聚。身体消洋。烧身唱唤。孤独无伴。远见大门。门有光明。疾走往赴。既到彼已。复有大蟒。毒乃甚炽。入其口中。彼地狱人。于彼内烧。不能唱唤。如是业蟒。如彼恶业。如是回转。彼地狱人。一切身分碎散如沙。不能唱唤一切筋脉皆悉碎坏。如是无量百千万亿阿僧祇岁在蟒腹中烧捩破坏。如是罪人。若出蟒口。一切身中筋脉皆缓。处处驰走。而复更见阎魔罗人来取其身。以利铁刀。一切身分。遍切遍割如脍魱鱼。如是无量百千年岁。亦不可数。常一切时受大苦恼。乃至作集恶不善业。未坏未烂。业气未尽。于一切时。与苦不止若恶业尽。彼地狱处尔乃得脱。虽得脱已。于五百世生于饿鬼畜生之中。彼处脱已。难得人身。如龟遇孔。若生人中同业之处。贫穷常病。身体色恶。身体常有恶疮毒疮。恒受苦恼。是彼恶业余残果报。又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知。复有异处。名发愧乌。是彼地狱第十二处。众生何业生于彼处。彼见有人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报。如前所说。复有邪淫。或因酒醉。或复欲盛。淫姊淫妹。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱发愧乌处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓堕在热焰铜炉。身则消洋。还复和合。而更消洋于彼炉中。生已复死。死已复生。常受大苦。如是炉中。阎魔罗人。两鞴吹之炉火罪人。不可分别。如是无量百千年岁炉中煮之。如此人中煮金无异。如是如是。彼地狱中如是烧煮。恶业行人。若得脱彼炉中恶业。出彼铜炉。阎魔罗人。置铁钪上铁椎打之。如锻铁师椎打铁块。如是打时。打则命终。举椎还活。彼地狱人。于一切时。常被烧煮年岁无数。若脱彼处。阎魔罗人置之鼓中。既置鼓中。以恶业故。鼓出畏声。闻则心破。散已更生。生已复散。彼人如是死已复活。活已复死。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于六百世生畜生中。若生人中同业之处。心常惊恐。如野鹿等。心惊不安。常畏官人横抂系缚。寿命极短。心初不安。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知复有异处。名悲苦吼。是彼地狱第十三处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语及邪见等。乐行多作。业及果报。如前所说。复有邪淫。所谓有人。于女姊妹。在斋会中。见恶邪法。而共行欲。从婆罗门闻是邪法。女若忆男。而男不取。则得大罪。彼婆罗门作如是计。若不尔者。破法得罪。如是邪闻恶法所诳而所邪行。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱悲苦吼处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓彼处。阎魔罗人。热焰铁杵极势捣筑。遍身破坏。体无完处如米豆许。遍身是疮。彼人身分一切是疮。普受热苦。孤独无伴。受坚鞕苦。年岁久远。无有算数。若业因尽。得脱如是热焰铁杵。处处驰走。复入铁地。其铁焰燃。入已则堕。受大苦恼。唱声吼唤。复见大林。相去不远。色如青云。普林寂静。饶鸟音声。去其不远。有大池水。清净可爱。彼地狱人起如是意。彼是第一寂静树林。清净池水。我于彼处应得安乐。望救望归。走向树林。焰火集聚。热焰铁地。罪人在中。见彼树林相去不远。多有众鸟。彼地狱人。驰走向林望有安乐。望救望归。彼人如是极受大苦。乃到树林。一切所见与本见异。一切皆恶极大怖畏。所谓彼处大口恶龙。龙有千头。其眼焰燃。恶毒甚炽。皆是向者所见之树。向者所闻众鸟声音。今则皆是地狱罪人遍身焰燃唱唤之声。向者远闻谓是众鸟。皆是恶龙取地狱人。而啖食之。与种种苦。如是罪人受大苦恼。唱声大唤。彼龙焰口如是食已。于龙口中而复还活。自业所作。在龙口中死而复活。活而复死。如是常食。年岁甚多。无有算数。食已复生。食已复生。若于口中业尽得脱。热渴甚急。复见池水在于异处。疾走而往。彼处池水。闇火遍覆。满彼池中。地狱炽火深一由旬。彼地狱人。到已入中。入则沉没。受极苦恼。自业相似。余业非喻。所受苦恼。无异相似。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于七百世生于饿鬼畜生之中。若脱彼处。难得人身。如龟遇孔。若生人中同业之处。贫穷多病。为他所使。在巷乞求。身形矬短。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知复有异处。名大悲处。是彼地狱第十四处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语。及邪见等。乐行多作。业及果报。如前所说。复有善人。从他人边读诵经论。或复从其闻有经论。彼人多欲。淫其妻妾。教师等妇而实贞良。诱诳行淫。常向人说。彼是我母。以教师妇。母相似故。痴心违信。如是行欲。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱生大悲处。受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。所谓彼处有热铁床。床有利刀。状如磨齿。罪人在中。恒常急磨。一切身分。皮肉筋脉骨髓血汁。皆悉和合。既如是磨。悲号啼哭。余地狱人既闻其声。生大苦恼。于自身苦不复觉知。虽如是磨而常不死。如是无量百千年岁磨而常活。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。于六千世生于饿鬼畜生之中。若脱彼处。难得人身。如龟遇孔。若生人中同业之处或胎中死。或生已死。或有生已未坐而死。或有生已未行而死。或有生已能行而死。或有行走而便死者。随其所生。诸根不具。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知复有异处。名无非闇。是彼地狱第十五处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语邪见。乐行多作。业及果报。如前所说。又复有人淫自子妻。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱无非闇处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。彼处铁地。焰燃热沸。阎魔罗人。执地狱人。在彼热地。上下翻覆。令彼罪人。递互在上。迭互在下。百到千到。和集同煮。合为一块。不容毛头。彼此如是合为一块。阎魔罗人。以杵捣筑。复作异块。密于前块。如是细捣。细密和合。不可分别。如是无量百千年岁受坚鞕苦。乃至恶业未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于九百世生于饿鬼畜生之中。若脱彼处。难得人身。如龟遇孔。若生人中同业之处。贫穷常疾。常为怨对之所破坏。生恶国土。海中夷人。一切人中最为鄙劣。又不长命。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱。复有何处。彼见闻知复有异处。名木转处。是彼地狱第十六处。众生何业生于彼处。彼见闻知。若人杀生偷盗邪行饮酒妄语。及邪见等。乐行多作。业及果报。如前所说。又复有人。他救其命。有于病等临欲命尽为他所救。或彼杀者为他所救。彼则有恩而不识恩。反淫其妻。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱生木转处受大苦恼。所谓苦者。如前所说活等地狱所受苦恼。彼一切苦此中具受。复有胜者。彼处有河。名大叫唤在彼河中。热白镴汁。烧煮漂流。无量百千。地狱罪人在彼河中如是漂煮。彼地狱人。同在其中为河所漂。以急漂故。头在下入。入中则沈。与余罪人翻覆相压。不可分别。如是上下地狱以压罪人在下。热沸白镴烧煮唱唤。受无间苦。彼地狱人如是受苦。以恶业故。而复更有魔竭受大鱼。食其身分。食已复生。彼木转处受大苦恼。如是受苦。时节久远。自恶业故。如是受苦。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于五百世生于饿鬼畜生之中。既得脱已。若生人中同业之处。一切女人之所憎贱。于自父母兄弟妻子悉皆嫌恶。五百世中不能行欲。是彼恶业余残果报

又彼比丘。知业果报。观大焦热之大地狱唯有如是十六别处。更不见有第十七处。普观一切。唯十六处。此大极恶极大焦热极大地狱。如是无边。此自业果。地狱中受。烧煮罪人受大苦恼。如业相似。非异人作。异人受苦。自作不失。不作不得。如自作业。相似得果。自作业生。众生如是。如业所作。自业所得。若善不善。如业得果。彼比丘如是思惟地狱果报地狱行业。既思惟已。厌离生死。不见有乐。不见有常。不见有我。不见有净。如是唯见一切生死。皆悉无常苦空无我。如是见已。离一切欲。离于欲结。离于欲行。离于欲意。离于欲因。见欲过恶。转复增上。更生怖畏。如是正摄身口意行三业胜行。魔不得便。不系属魔。彼如是修。缓于生死。恶相续锁。破坏离散

又修行者。内心思惟。随顺正法。观察法行。作如是意。彼比丘甚为希有。有增上力。得十一地。彼地夜叉。见彼比丘不惓精进。有增上力。心生欢喜。转复上闻虚空夜叉。虚空夜叉闻四大王。如前所说。次第乃至向大梵天。如是说言阎浮提中。某国某村。某善男子。如是种姓名字某甲。剃除须发。被服法衣。正信出家。心不乐住魔之境界。不乐喜欲爱心共住。于烦恼蛇不生喜乐。见他苦恼。则于世间一切生死深生厌离。彼梵身天。闻已欢喜。说如是言。魔分损减。正法朋长。彼修行者。以天眼观。见彼比丘。如是已得第十一地。见于正道。如是谛见知业报法。谛见身业口业意业。诸比丘。如是三种微细身业口业意业。分分细知。若天世间。若魔世间。若梵世间。若沙门界。婆罗门界。如是天人。不能如是分分细知。何况外道遮罗迦波利婆阇迦而能得知。唯我能知。及我弟子。若从我闻。能如是知。微细三业。分细分细。如是皆知。汝等比丘。若有余人。若彼外道遮罗迦波利婆阇迦如是问者。汝如是答。若如是问彼诸外道遮罗迦波利婆阇迦。心则迷没。不能答汝。何以故。诸比丘。一切生死所摄众生。非其所行。非境界故。彼人粗知。不能正知。忽知垢知。微劣少知。彼三种业。身口意业。彼人所说。为他破坏。不能断绝。生老病死忧悲啼哭。一切苦恼。不证圣法。不到涅槃。非究竟道。非寂静法。非安乐法。非生天道。彼人思惟。三种业道。身口意业唯有慢心。诸比丘。彼外道遮罗迦波利婆阇迦。自意欢喜。心不思惟。诸过功德。彼人如是此三种业。身业口业意业大恶。彼人于我无少相似。譬如涅槃之与生死。乃至无有少分相似。理相玄远。彼知三业。我知三业。无少相似。诸比丘。汝等应知彼外道问。唯有言语。佛有正道寂灭涅槃。一切生死无常败坏。皆苦无乐。诸比丘。应如是知。无有物常。无物不动。无物不变。无物不异。诸比丘。彼修行者。见彼比丘。如是身业口业意业。种种谛见。趣涅槃城

又复观察。云何彼比丘。得十二地。彼修行者。如是观察。见彼比丘。不惓精进。复更谛观恶业因果七大地狱。并及别处。如业报法。谛观察已。彼见闻知。又复更有最大地狱。名曰阿鼻。七大地狱。并及别处。以为一分。阿鼻地狱一千倍胜。众生何业生彼地狱。彼见闻知。若人重心杀母杀父。复有恶心出佛身血。破和合僧。杀阿罗汉。彼人以是恶业因缘。则生阿鼻大地狱中。经一劫住。若减劫住。业既平等。而减劫住。以劫中间造作恶业堕阿鼻故。彼人减劫。阿鼻烧煮。何以故。时节已过。不可令回。是故于彼减劫烧煮。苦恼坚鞕。以多恶业少时受故。如是造作阿鼻之业。有悲坚心软中心作。受苦不重。如人造作一阿鼻业。若重心作。彼受胜苦。一切作业。及业果报。一切皆是心心数法。皆心自在。皆心和合。心随顺行。复有六结系缚众生。若心寂静。众生解脱。如彼次第。在于阿鼻地狱之中。苦因缘故。所受苦恼。身有软粗。若五逆人。于地狱中其身长大五百由旬。若四逆人。四百由旬。若三逆人。三百由旬。若二逆人。二百由旬。若一逆人。一百由旬

又彼比丘。观察阿鼻大地狱处。此名毛起。最大地狱凡有几处。彼见闻知。普此地狱有十六处。何等十六。一名乌口。二名一切向地。三名无彼岸常受苦恼。四名野干吼。五名铁野干食。六名黑肚。七名身洋。八名梦见畏。九名身洋受苦。十名两山聚。十一名阎婆叵度。十二名星鬘。十三名苦恼急。十四名臭气覆。十五名铁鍱。十六名十一焰。普彼阿鼻最大地狱。有如是等十六别处

又彼比丘。如是观察人欲死时。乃至中有。云何阿鼻地狱行人此中受苦复生苦处。彼见众生。贪欲嗔恚愚痴所覆。造作恶业。成就阿鼻地狱恶行。如是造作阿鼻地狱恶业行人。有为生天故以大火烧杀其母。又复有人。高山崄岸推母令堕。如是杀母。又复有人。置母水中。如是杀母。又复有人。饿杀其母。恶道痴人。恶闻所诳。是故杀母。贪心悕天。如是杀母。或有饿杀。或在山上。崄处推杀。或火烧杀。或水中杀。为得天故。彼人爱天。而杀自母。有以嗔心毒等而杀。有轻心故。心因缘故。心自在故。是故杀母。如是杀父。以三毒过故如是杀。或复有人。以痴心故。不知如来是大福田。生嗔恶心。出其身血。如是破僧。杀阿罗汉。以多嗔故。彼人如是一切因缘。一切作业。皆悉远离。生于阿鼻大地狱中。彼恶业人。临欲死时。有人即身阿鼻地狱大火已生。或复有人。临欲死时。及中有中彼中间生。得阿鼻苦。彼如是等。堕于何时造作阿鼻。地狱恶业。即时烧燃一切善业。所有出家决定受业。解脱分业。一切烧燃。不得受戒。如是烧已。不善恶业。烧彼人身。过去久远所作胜业。以作五逆。彼如是业决定不受。何处决定地狱决定。能令命短。若百年命。二十年尽。思念所求。皆不可得。譬如下种在于碱地。彼恶业人。如是乃至自随身天。即时舍去一切所作。不得果利。诸根顽钝。于境界中数见恶梦。常得一切不饶益事。所有妻子及奴婢等。皆悉舍去。常患饥渴。若遇美食。不得本味。声已破坏。一切恶触面色甚恶。心常惊恐人中鄙劣。一切诸亲兄弟等众。无恶因缘而生惊畏。一切世界。处处见烟。此人身中诸界不调。远见恶色。洗浴速干。身恒患热。喜患黄病。口常碱苦。床敷虽软。得坚恶触。吹笛打鼓琵琶等声。闻之犹恶。况余鄙声。又复彼人。鼻识破坏。于好香物。嗅则恶臭。一切身分。皆悉臭烂。一切发毛。堕落不坚。齿色变坏。手足破裂。一切算数。尽皆忘失。天常怖吓。梦则心惊。以心惊故。常瘦不肥。若以好花置头及身。则速萎干。衣裳健破。喜生垢秽。澡浴浣衣而速有垢。于道中行。无因缘倒。既倒地已。坏身作疮。于其身体。疮更多出。而复难差。卧睡咽干。常喜多饮。城邑聚落。实自饶人。而见皆空。不睹日月星宿实色。微软风来。觉有坚触。如铁触身。如欲近火。身则被烧。两重热触。于月觉温。于极冷水。亦觉其暖。极好树林。见为恶处。先时所闻可爱鸟声。闻如野干。见一切人。如冢无异。常一切时闻不喜声。虽复饮酒。心亦不喜。不曾作恶而得罪罚。于大巷中。四出巷中。三角巷中。放屎放尿。如是之人。诸天舍离。常得一切不饶益事。彼人身色。如被烧林。一切世人。憎而不爱。彼恶业人。于现在世先有如是阿鼻之相。次死相现。白日见月。夜中见日。不见自影。无有因缘而闻恶声。鼻则欹(去奇)倒。发毛相着。身得热等必死之病。普身蒸热。四百四病。唯见四百。普身逼恼。如在火坑而被烧煮。八十种虫在其身体。一切身脉筋皮脂肉。皆悉遍有。八十种风。吹杀彼虫。谓八十种虫。八十风所杀。何等八十。一名毛虫。毛过风杀。二名黑口虫。随时风杀。三名无力虫。梦见乱风杀。四名大力作虫。不忍风杀。五名迷作虫。虫色字作风杀。六名火色作虫。味押风杀。七名滑虫。铁过风杀。八名河漂虫。粪屎上风杀。九名跳虫。粪门行风杀。十名分别见虫。忆念过风杀。十一名恶臭虫。皮过风杀。十二名骨生虫。味过风杀。十三名赤口虫。脉过风杀。十四名针刺虫。欲过风杀。十五名脉行食虫。骨过风杀。十六名必波罗虫。食力风杀。十七名坚口虫。持牛风杀。十八名无毛虫。垢作风杀。十九名针口虫。湿过风杀。二十名胃穿破虫屎多过风杀。二十一名不行虫。食和合风杀。二十二名屎散虫。齿破风杀。二十三名三节虫。喉集风杀。二十四名肠破虫。下行风杀。二十五名塞胀虫。上行风杀。二十六名金虫。三厢风杀。二十七名粪门熟虫。节节行风杀。二十八名皮作虫。心过风杀。二十九名脂嘴虫。散乱风杀。三十名和集虫。开合风杀。三十一名恶臭虫。送闭风杀。三十二名五风共未虫。藏集风杀。三十三名筑筑虫。藏散风杀。三十四名藏华虫。行去来住走作风杀。次名大谄虫。蛇虫。黑虫。大食虫。暖行虫。眼耳鼻虫。身风所杀。次名舐骨虫。瞻过风杀。次名黑足虫。冷沫过风杀。次名密割虫。髓过风杀。次名脑虫。依爪风杀。次名髑髅行虫。依足一厢风杀。次名头骨行虫不觉作风杀。次名烦恼与虫。破坏风杀。次名耳行虫。行劈风杀。次名家旋身虫。块过风杀。次名脂遍行虫。破髀风杀。次名涎洒虫。破节风杀。次名啮齿骨虫。髀破不觉风杀。次名涎食虫。力烂风杀。次名唾冷沫虫。筋推柱风杀。次名吐虫。十和漂内行旋风杀。次名密醉虫。密乱风杀。次名六味悕望虫。毛爪屎坏风杀。次名抒气虫。精出风杀。次名增味虫。破坏作风杀。次名梦悕望虫。宽柱风杀。次名毛生虫。干屎作风杀。次名善味虫。一厢缚风杀。次名虫母虫。六鹫风杀。次名毛光虫。一切身分作风杀。次名毛食虫。健坏风杀。次名习习虫。一切动身分风杀。次名酢虫。热作风杀。次名疮生虫。和集风杀。次名粥粥虫。下上风杀。次名筋闭虫。命风所杀。若人命风。并屎出时。彼人即死。次名脉动虫闭风所杀

一切众生临欲死时。如是等虫。如是等风。不相应风而杀彼虫。如是阿鼻地狱之人。颠倒恶业。如是下上。颠倒风吹。彼恶业故。作大力风。遍吹其身。此如是等八十种风。杀八十种虫。如相应杀。如颠倒杀。有风。名为必波罗针。能令一切身分干燥。如以机关用压甘蔗。一切血干。一切脉闭。一切筋断。一切髓洋。受大苦恼。恶业行人。阿鼻之人。临欲死时。彼虫欲死。则见有色。阿鼻之人。见地狱相。如见屋舍黑幕所覆。一厢火起。次第周遍。黑幕屋内。一切焰燃。彼人如是见屋燃已。惊怖战恐。皱面呻唤。两手乱动。眼转涎出。啮齿作声。两唇相触。彼人更复见第二色大黑闇聚。转复惊恐。多饶师子虎豹熊罴。及蛇蟒等。极生怖畏。大高山上。欲堕崄岸。屎污床敷。畏堕彼山。申手向上。诸亲见已。皆言此人手摩虚空。如是病人。见彼山林岩崖窟穴。多饶柳树。火焰炽燃。欲堕其上。心生惊怖。踧声唱唤。复更失粪。眼目动转。恐怖皱面。眼中泪出。遍身毛起。如棘刺针卵缩却入。口中涎出。然后此人四大怒盛。四者。所谓地界水界火界风界。地界嗔怒。一切身分不坚破坏。如两石间压水聚沫。如压沙抟。一切身骨。身分脉道断绝散坏。普彼人身受第一苦。如是地界。嗔怒故尔。以恶业故。水界嗔怒。咽喉不利。抒气欲死。筋肉皆缓。见大水漂。流入眼耳。火界嗔怒。自见其身在大屋中而被烧燃。受大苦恼。一切身分受坚鞕苦。以受苦故。呻唤回转。手足乱动。头不暂住。风界嗔怒。有坚涩触。种种轻冷。一切身分。坚鞕闭塞。种种能吹。轻者上去。如升虚空。堕大崄岸。冷能挛缩一切筋卷。彼人四大。临欲死时。四大力盛。如是四大毒蛇嗔怒。受如是等种种苦恼。彼苦恼者。无有譬喻。彼人如是一切身分皆悉破坏如水沫块水漂烧等受第一苦把挽卧敷。手摩虚空。现在心灭。中有心生。如在山顶。放身堕地。既离山顶。无所攀捉。空中转行。彼人如是生在中有。如印相似。中有心生。于彼则见恶面手足。猪。象。驴。马。熊。罴。虎。豹。师子。蛇蟒。野干。狗犬。之属。阎魔罗人。手捉种种可畏器仗。打其身体。唯罪人见。余人不见。如是见故。极皱面眼。如油渐尽。然亦渐灭。彼恶业人。如是死灭。中有色生。不见不对。其身犹如八岁小儿。即死即倒。即于倒时。阎魔罗人之所执持。焰燃铁罥。系缚其咽。反束两手。东西南北。四维上下。见火焰燃。见彼火中种种恶面阎魔罗人。火中沸热手执种种可畏器仗而打其身。彼人既见反缚其臂。极大怖畏。阎魔罗人呵责罪人。既呵责已。将向南厢。懊恼啼哭。而说偈言

  我离世间命　　如痴无伴行
  恶人将我去　　周匝饶恶人
  一切唯火焰　　遍空无中间
  四方及四维　　地界无空处
  去处不自在　　彼处不可知
  旷野漂我去　　无一切伴侣
  无人见安慰　　无救脱我苦
  无力无自在　　烧身极受苦
  送我不自在　　不知何处去
  遍身一切处　　皆以铁系缚
  非物非知识　　非妻亦非子
  无人来救我　　以嫌我恶故
  失法无归救　　苦恼破坏心
  阎魔罗缚我　　归救不可得
  嗔我故如是　　与我多急苦
  何人是谁遣　　遍缚我身体
  我今如是见　　行物不动物
  如是一切处　　大火悉充满
  一切地界处　　恶人皆遍满
  我今无所归　　孤独无同伴
  在恶处闇中　　入大火焰聚
  我于虚空中　　不见日月星
  此一切颠倒　　一切普闇覆
  一切五根等　　皆悉颠倒见
  钩我身一切　　破裂受大苦
  我无所归依　　云何而得脱
  增长苦恼聚　　一切周匝人
  念念增聚苦　　身心皆受苦
  苦恼逼我身　　更无余同伴

阎魔罗人。闻恶业人所说偈已。以嗔怒心。答自恶业所诳人曰

  汝前已作恶　　后何用思量
  前为痴所诳　　今悔何所及
  汝所作恶业　　恶中之大恶
  不善中不善　　苦中之大苦
  或劫或减劫　　大火烧汝身
  痴人已作恶　　今何用生悔
  非是天修罗　　揵闼婆龙鬼
  业罥所系缚　　无人能救汝
  若人为业缚　　被缚在地狱
  送到不自在　　一切因缘行
  汝作恶中恶　　此恶第一恶
  造杀母恶业　　此业已决定
  若人本所生　　父身分增长
  汝父不自在　　汝恶以刀杀
  三界最为胜　　一切过已离
  一切缚解脱　　汝于彼作恶
  一切法之藏　　能开解脱门
  汝恶人破僧　　彼果今此受
  一切使已过　　一切结已舍
  痴人杀罗汉　　彼果今此受
  诸法中如火　　破坏实语宝
  汝常妄语说　　彼果今此受
  迭相破坏义　　念念中忆念
  汝作两舌说　　彼果如是受
  如刀如火毒　　恶中第一热
  汝常恶口说　　彼果今此受
  前后颠倒句　　无义不相应
  汝多绮语说　　彼果今此受
  众生无自在　　常爱命怖畏
  汝多杀众生　　今受苦恶果
  贪心陵他人　　而取他财物
  贪欲心故盗　　今时果报熟
  痴暗所覆故　　覆作第二恶
  已作欲邪行　　何故今生悔
  于他物欲得　　自多贪思惟
  彼物不可得　　今得如是果
  汝已多多嗔　　嗔犹多思惟
  如是得地狱　　何故今生悔
  颠倒恶邪见　　二业已破坏
  汝以邪见心　　令他住邪见
  此等诸恶法　　从身口意生
  汝以痴心故　　自作向他说
  多多作恶已　　决定不善行
  今此处我执　　何故心生悔
  如于大海中　　唯取一掬水
  此苦如一掬　　后苦如大海
  若人作恶业　　彼人不自爱
  恶业地狱煮　　不应念恶业
  恶人见恶行　　善人亦如是
  恶行憎善人　　如是生地狱
  痴人则舍善　　而入于不善
  汝痴人舍宝　　而取于石等
  饶种种好法　　佛宝等无量
  汝既得人身　　何故不乐法
  常舍离恶人　　常有善心意
  求得于涅槃　　外道不能得
  初中后皆善　　于法常生乐
  初中后生苦　　是恶业果报
  如是常舍恶　　攀缘于善行
  舍恶业之人　　生处常受乐
  无始生死来　　恶业数数烧
  何故不疲倦　　愚痴属痴心
  汝前恶业烧　　后为大火烧
  恶业地狱因　　恶业人煮热
  闻说恶业果　　心则应调伏
  况作恶业已　　如是烧煮苦
  如是等无量　　种种大苦恼
  汝于须臾间　　受如是苦恼

阎魔罗使。如是呵责恶业之人。既呵责已。将向地狱极苦恶处。经无量时。业罥所缚。彼人恶业。一切身分皆悉火燃。如树内干。多时被烧。去地狱门。道里不远。彼地狱处。不可譬喻。尔时世尊。而说偈言

  四角有四门　　广长分分处
  烧煮不自在　　地狱人多倒

去彼二万五千由旬。闻彼地狱无量坚恶啼哭之声。坚苦无味。破坏可畏。无异相似。异地狱中。生彼众生。彼人若闻一切地狱所有苦恼。皆悉不忆。闻此则死。何况未生地狱之人。彼地狱人。人世间中作恶业已。于中有中种种苦覆。复闻彼声。十倍闷绝。彼人如是苦恼无边。身心苦恼。心更起乱。如梦相似。彼人转复近阿鼻住。以恶业故。寒风所吹。地下水中。人不曾触。彼处无日。彼风势力过劫尽风。彼风极冷。形此中雪。如冰无异。彼处水上。冷风更冷。以恶业故。风如利刀。此风势力。能吹大山。高十由旬而令移散。如是恶风吹中有人。彼人寒苦。色等诸阴。受极苦恼。如是苦恼。不可譬喻。如劫尽时七日出热。更一千倍胜热悕望。此取因缘。则有有分。即彼悕望。中有阴灭。而生异阴。有受阴生。譬如第二三十三天。五四三二一由旬等。业力自在。相似生身。头面在下。足在于上。临欲堕时。大力火焰。抖擞打坏。经二千年皆向下行。未到阿鼻地狱之处。阿鼻地狱如是向下。在于中间未可往到。谓阿鼻者。阿鼻地狱。欲界最下。从此欲界色界上行。如是乃至阿迦尼吒两界已上。更无有处。阿鼻地狱。亦复如是下更无处。堕彼处已。恶业力故。受极苦恼。如是阿鼻地狱之人。见大焦热地狱罪人。如是他化自在天处相似不异。彼阿鼻狱。多饶焰鬘。既生彼中。先烧其头。次烧其身。彼人如是头身烧热。今说少喻。如是焰鬘。须弥山王。少时围绕。并彼山王六万眷属所有山河陂池林树皆能烧尽。唯地狱人。久烧不死。今说少喻。譬如火煮铁器极热。置脂一渧。即时烧尽。如是如是。一逆罪业。阿鼻之火。能烧人身。四天下处众生。及山天阿修罗诸龙山窟洲林大海。皆能烧燃。若人造作二逆恶业。能烧二海。如前说烧。若人造作三逆恶业。能烧三海。如是四业。能烧四海。彼身烧热。如铁器烧。即于入时。更复轮山及大轮山。即于入时皆能烧尽。一切海畔所摄诸龙大阿修罗诸畜生众。复有善业。四天下处。欲界六天。闻地狱气。即皆消尽。何以故。以地狱人极大臭故。地狱臭气。何故不来。有二大山。一名出山。二名没山。遮彼臭气。彼恶臭气无异相似。以恶业故。地狱宽广。彼地狱中。有焰嘴鸟。其嘴坚利。色白如冰。如是恶鸟。于地狱中一切罪人身皮脂肉骨髓皆食。复有异鸟。火中而生。火中而行。火中而食。如是恶鸟。食地狱人一切身肉。次破其骨。既破骨已。破肉饮血。彼饮血已。次饮其髓。彼地狱人。唱唤悲号。啼哭闷绝。次复有鸟。名火髻行。火所不烧。极大欢喜。破其头已。先饮其血。次复有鸟。名食髑髅。以火焰嘴。破其髑髅而饮其脑。次复有鸟。名为食舌。而食其舌及齿根肉。食已复生。新生柔软。如莲华叶。如是复食。食已复生。次复有鸟。名为拔齿。嘴如焰钳。其鸟大力。尽拔牙齿。次复有鸟。名执咽喉。身甚微细。食其咽喉。次复有鸟。名苦痛食。而食其肺。次复有鸟。名食生藏。破其心已而饮其汁。次复有鸟。名为脾聚。而食其脾。次复有鸟。名肠内食。食其肠内。次复有鸟。名喜背骨。破其背骨而饮其髓。饮已外出。次复有鸟。名为脉藏。脉脉断已。入脉孔中而饮其汁。受苦唱唤。次复有鸟。名为针孔。嘴利如针。而饮其血。次复有鸟。名骨中住。破其颊骨。在内而食。次复有鸟。名食肉皮。食其外皮。次复有鸟。名为拔爪。拔一切甲。次复有鸟。名为食脂。破其皮已而饮其脂。次复有鸟。名为缓筋。破裂其筋。一切皆食。次复有鸟。名为拔发。拔其发根。如是阿鼻地狱之处。三千由旬名恶鸟处。彼复更有异地狱人。同共被食。如是无量百千年食。食已复生。彼人如是怖畏鸟食。阿鼻地狱。一切苦网遮覆之处。既得脱已。望归望救。次复更入。名堕崄岸受苦之处。普彼地狱。十一焰聚。周匝围绕。孤独无伴。业罥所缚。一切内外皆悉遮障。旷野中行。一切地狱。诸苦恼中。胜苦欲到。疾走往诣。名堕崄岸受苦之处。下足则洋。举足则生。生则更软。其触甚苦。坚利苦恼。极大怖畏。如是怖畏。皱面喎口。手足身分。一切消洋。然后次第到彼崄岸。彼人彼处。堕于崄岸。以恶业故。作风举之。三千由旬。下未到地。雕鹫乌狗獯狐食之。风复更举。彼恶风触。如火如刀。举令在上。更复食之。如是上下。乃过无量百千年岁。若离彼处。更复走向旋转印孔地狱之处。到彼处已。在下则有千辐轮生。轮金刚轴。焰利速转。彼地狱人。即于到时。其轮疾转。一轮破身一轮破头。于彼破处。热焰脂出。两眼消洋。复有二轮。转在两肩。破两肩骨。一切消洋。于其两手。各有一轮。其轮疾转。犹如攒火。火生于手。有二种火。一是轮火。一是攒火。肉中出火。如是铁轮焰燃疾转。彼人身骨一切碎坏。疾转破碎。令如沙抟。又复背上火轮。千辐速疾而转。从于背骨乃至跨骨。到人根处。复有铁锁。两头系柱。罪人在上。推令来去。次第摽之。入于熟藏。复入生藏。破生藏已。次断其肠。又令大坐。髀上轮生。疾转破髀。内踝轮生。破骨髓出。足下铁钩破其两足。受大苦恼。恶业行人。如是无量百千年岁。受阿鼻苦。坚鞕恶苦。不可忍耐。自业所作。若离彼处受恶苦恼。望归望救。疾走异处。彼既走已。见有大山。走赴彼山。多有异虫。虫身焰燃。满彼山中。彼地狱人。入黑虫处。彼黑虫身。其触如焰。如是黑虫。食彼罪人。分分分散。碎坏如尘。苦恼唱唤。以唱唤故。焰燃黑虫即入其口。从咽喉等。乃至熟藏入已而食。彼人极受坚恶苦恼。若彼罪人造作恶业。五逆阿鼻。十不善业。和合业同。相似受果。如是无量百千年岁。黑虫所食受大苦恼。若离彼处。复见食肉畜生之林。多饶恶狗。野干师子。熊罴虎等。疾走往趣。既到彼已。为诸恶兽。分分分张而啖食之。破头食脑。有食咽者。有食头者。有食肩者。有食胸者。有食腹者。有食肠者。食肠根者。食大肠者。食小肠者。食熟藏者。食生藏者。有食髀者。有食踹者。食足趺者。彼人如是食已复生。初生软嫰。以软嫩故。更食苦重。食已肉生。又多杀生作集恶业。受恶果故。彼地狱人。如是无量百千年岁彼地狱处受恶业果。恶业恶果。无异相似不可譬喻

正法念处经卷第十三正法念处经卷第十四

        元魏婆罗门瞿昙般若流支译

    地狱品之十

又彼比丘。观察偷盗。乐行多作所受果报。彼见闻知。如是偷盗恶业行人。旋火之轮。乾闼婆城鹿爱相似。大财物聚。地狱中见。有金珠宝。衣裳财物。种种各异和合聚集。彼恶业人如是见已。生于贪心。贪痴业诳生如是心。彼财物者。是我财物。如是痴人。以恶业故。于焰火燃炭聚中过。走趣彼物。恶业所作。阎魔罗人。即以刀网。取彼罪人一切身分。劈割烧尽唯有骨在。无始世来贪心不舍。如是受苦。犹忆不忘。尔时世尊。而说偈言

  慢心嫉烟髻　　分别取他物
  贪心火烧人　　世间火烧木
  贪毒所啮人　　彼人叵寂静
  数数喜乐贪　　又复更增长
  犹如火得薪　　贪心如是长
  火烧人得走　　贪烧不可避
  贪人如轮转　　贪心诳惑人
  无始终世界　　更无始贪怨
  贪心所诳人　　入于海水中
  入饶刀头处　　因贪心故受
  贪因缘作王　　迭亘相杀害
  离母子和合　　爱物入头处
  若得脱爱毒　　彼人舍贪火
  若人金土等　　则近于涅槃
  戒为最胜财　　日为第一光
  财物可散坏　　戒常不失减
  持戒生三天　　复生禅境界
  戒光无相似　　此世未来世
  若灭贪火者　　以智慧为水
  不灭贪心人　　解脱不可得

彼地狱人。于彼贪火如是烧已。复入阿鼻第二火烧复堕崄岸。在利刀处三倍极烧。彼地狱处。如旋火轮。乾闼婆城鹿爱相似。如是物贪。如梦所见。阎魔罗人。执地狱人。乃过无量百千年岁。与大苦恼。偷盗业故

又彼比丘。观察阿鼻邪行业果。彼见如是作恶业人。彼铁恶处既得脱已。过火聚已。恶业转故。更入异处。名邪见处。彼恶业故。见有妇女。如本人中先所见者。先所行者。彼既见已。无始来习欲火发起。即便疾走趣彼妇女。彼妇女者。恶业所作身皆是铁。既前到已。为彼所抱。复呜其口。食其唇等。无有在者如芥子许。身亦食尽。尽已复生。生已复食。食已复生。彼人如是。受坚鞕苦。彼人如是欲火不舍。复于异处。更见妇女欲火所烧。疾走往趣。不念苦恼。彼妇女者。身是金刚。铁火焰燃。抱彼罪人。抱即破碎。如摧沙抟。一切身散散已复生。生已复散。散已复生。又复更走。如是受苦欲心不定。如是比丘。见彼处已闻知亦尔。而说偈言

  女为恶根本　　能失一切物
  若人乐妇女　　乐则不可得
  一切法中恶　　妇女多谄妒
  丈夫因妇女　　能令二世失
  妇女乐行欲　　妇女常行诳
  心中所念异　　口说异言语
  初时软滑语　　后心如金刚
  非恩非供养　　心轻不忆念
  百恩而不念　　而计于一恶
  心如鹿爱体　　妇女恶业地
  丈夫欲染心　　妇女令人失
  此世未来世　　女失第一失
  若欲受乐者　　应当舍妇女
  若舍妇女者　　世间第一乐
  若人欲断爱　　悕望大富乐
  欲至寂静处　　彼应舍妇女

以痴心故。如是无量百千年岁。烧煮破坏又复更生。彼人彼处若得脱已。复入火聚。烧已煮已。饥渴所逼。处处驰走

又彼比丘。观察阿鼻不善满足妄语业人。乐行多作。所受果报。彼见闻知。妄语业人。在彼地狱。饥渴乱烧。彼有大力。阎魔罗人。执彼罪人而问之曰。汝何所患。答言饥渴。阎魔罗人执集业人。即擘其口而出其舌。恶业力故。如是恶舌。五由旬量。妄语果故。彼舌既出。阎魔罗人。即取敷置焰燃铁地。以恶业故。作一千犁。在彼地处。犁头焰燃。极大力牛。百到千到。若来若去。纵横耕之。脓血成河。河中有虫。又复舌中多饶虫生。舌极柔软。如天服软。如是软舌纵横耕已复更生合。合已复耕。如是无量百千亿岁。如是恶舌。受恶苦恼。恶苦坚鞕。不可忍耐。彼人受苦。唱唤号哭。孤独无救。如是恶业。非是母作。亦非父作。亦非天作。又复非是异丈夫作。非是不作。非异处来。自作不失。不作不得。作业受果。彼人如是受苦叫唤。阎魔罗人为呵责之。而说偈言

  应舍离坚恶　　无美味妄语
  妄语说之人　　心轻不久失
  不信如是处　　一切善人舍
  不爱如怨家　　健者能舍离
  妄语先自诳　　然后诳他人
  若不舍妄语　　自他俱破坏
  妄语言说人　　先自口破坏
  彼人天舍离　　终到恶处去
  若喜乐妄语　　彼人无好处
  世出世间道　　妄语故舍离
  妄语坚报坚　　黠慧人舍离
  依止妄语人　　到于地狱处
  实说人中胜　　一切人供养
  妄语一切舍　　如是应实语
  若不杀实语　　软心悲众生
  实语为天阶　　实为第一法
  若人地狱行　　阎魔罗人前
  彼因缘妄语　　智者如是说
  毒罥钩相似　　如刀如火等
  若说妄语者　　多受恶果报
  欲求善业果　　欲得见真谛
  常应实语说　　舍离恶妄语

彼地狱人。受如是等坚鞕苦恼。如是无量百千年岁犁耕其舌。彼妄语人。舌还入口。彼人怖畏。破口破面处处驰走。堕炭火聚。入已被烧。彼人如是受大苦恼。无救无归。更复有余。阎魔罗人。手执棒刀。彼地狱人。从头至足皆令破散。唱唤啼哭而常不息。阿鼻之火。常极烧燃

又彼比丘。观察两舌。乐行多作。所得果报。彼见闻知此地狱人。两舌业果。两舌因故。复到极恶地狱之中。彼处更有阎魔罗人。转更甚恶。罪人见之。问罪人曰。汝何所患。答言患饥。阎魔罗人。即擘其口。挽出其舌。手中提之。如是舌量三百由旬。如是普出。彼阎魔罗。无慈恶人。取焰铁刀。刃利焰燃。割舌一厢。彼舌一厢有狗野干豺等食之。彼受如是极恶苦恼。唱唤号哭声自不止。彼地狱人。如是唱唤。阎魔罗人呵责之故。而说偈言

  汝以破坏心　　而作多语说
  一切法中垢　　彼果如是煮
  破坏语恶人　　生处常孤独
  何人两舌说　　善人所不赞
  生处常凡鄙　　在于恶处生
  若人两舌说　　则是痴所秉
  恶业行之人　　常被地狱烧
  若人乐作恶　　彼常两舌说
  第一恶所诳　　密言不隐覆
  两舌人两面　　常食他背肉
  若人舍两舌　　彼人常坚密
  知识兄弟等　　常不曾舍离
  若人舍两舌　　常护王密语
  舍两舌寂静　　若人离妒恶
  何故不行法　　何不舍两舌
  今受两舌果　　何故心生悔

阎魔罗人。如是呵责地狱人已。受舌苦人。入大苦海。乃过无量百千年岁。彼人恶业。若脱彼处坚鞕苦已。舌还如本。更不复见阎魔罗人。彼地狱人。既得脱于地狱中苦。处处急走。受第一苦。不可忍耐。恶业风力。吹恶报薪。大火烧燃。处处急走。彼处复有阎魔罗人执而问曰。汝何所患。恶业因缘。即便答言。我今患饥。阎魔罗人。即擘其口而取其舌。大势力人以刀割之。驱令自啖。彼患饥急。即自食舌。涎血流出。彼人如是自食其舌。彼舌如是割已复生。割已复生。业罥力故。宛转在地。唱唤号哭。彼人苦恼。眼转睛动。受大苦恼。孤独无伴。自作自受。阎魔罗人为呵责之。而说偈言

  舌弓之所放　　利口语火箭
  若人恶口说　　彼果此相似
  如世食肉者　　一切人舍离
  若人恶口说　　彼人舌如毒
  刀火毒等恶　　此恶非大恶
  若人恶口说　　此恶是大恶
  舌钻能生火　　在心中增长
  人中恶口火　　如烧干燥薪
  若人乐甜语　　一切人供养
  如自母无异　　心喜如己父
  甜语第一善　　因乐果亦乐
  不尽能除恶　　利一切世间
  甜语为天阶　　甜为第一藏
  甜为世间眼　　甜如蜜无异
  恶口第一恶　　说已到地狱
  汝舌作自受　　今何悔故生

阎魔罗人。如是呵责地狱罪人。乃过无量百千年岁。彼恶业人。妄语恶口。乐行多作。教他随喜。受如是苦。若脱彼处。处处驰走。又复更有阎魔罗人。执持极烧。与大苦恼

又彼比丘。观察绮语。乐行多作。恶业果报。彼见闻知。此地狱人。自业果报。受极苦恼。第一苦逼。得脱如是。阎魔罗人。处处驰走。复更为余阎魔罗人。执捉问言。汝何所患。彼即答言。患饥极渴。而说偈言

  自身功德尽　　自身钻所生
  铁火烧饥渴　　我受恶烧苦
  如冰雪于火　　如须弥芥子
  饥于地狱火　　其胜亦如是
  地狱火势力　　不行于异处
  如是饥渴火　　天中亦能到
  如此地狱中　　受余重苦恼
  如是苦虽重　　不如渴火苦

阎魔罗使。闻彼语已。焰燃铁钳以擘其口。焰燃铁钵。盛赤铜汁。热沸焰燃置其口中。彼不相应绮语罪过故烧其舌。即时消洋如雪在火。彼地狱人。受二种苦不可具说。如是烧已。唱声大唤。以大唤故。更复多多。内其口中。焰燃赤铜烧其舌已。次烧咽喉。烧咽喉已。次烧其心。既烧心已。次烧其肠。既烧肠已。次烧熟藏。烧熟藏已。从下而出。如是罪人。受苦唱唤。阎魔罗人。即为说偈。呵责之言

  前后不缚句　　无义不相应
  汝本绮语说　　彼果如是受
  若常不实说　　若常不读诵
  彼则非是舌　　唯可是肉脐
  若人常实语　　常乐善功德
  彼则是天阶　　乃得名为舌

阎魔罗人。如是呵责地狱罪人。既呵责已。复以热沸洋赤铜汁。置彼地狱罪人口中。如是无量百千年岁。以不相应绮语说故。如是恶报。彼地狱人。若得免离阎魔罗人。处处驰走。复入火聚。身体消洋。脚髀腰等在火聚中。皆悉洋消。如生酥块。洋已复生。彼人如是望救望归。处处驰走。以恶业故。望见有城。满中宝物他人守护。如是痴人。恶业因故。心生贪着。走向彼物。谓是已有。彼贪心人。恶不善业。乐行多作。所得果报。于地狱中。心颠倒见。如是见已。以贪心故。望多受用。以贪心故。手中刀生。走向彼物。既到物所。以刀相斫。彼地狱人。迭相削割。如是相割。唯有骨在。后复更生。生已更割。割已复生。乃过无量百千年岁。恶业所作。阎魔罗人。手执利刀。[利-禾+皮]地狱人。捉地狱人。一切割削。一切肉尽无芥子许。唯有骨在。彼地狱人。唱唤号哭。忧愁苦恼。如是割削。削已复生。如以刀割。阎魔罗人。若置河中。即复还活。如是如是。彼地狱人还复更生。如是受苦。唱唤号哭。阎魔罗人。复为说偈呵责之言

  贪所坏丈夫　　为贪之所诳
  于他物悕望　　此间如是煮
  贪心恶不善　　痴人心喜乐
  贪心还自烧　　如木中出火
  贪心甚为恶　　令人到地狱
  如是应舍贪　　苦报毒恶物
  见他人富已　　贪心望自得
  彼贪生毒果　　今来此处受

阎魔罗人。如是责疏地狱罪人。既责疏已。然后多多与诸苦恼。如是无量百千年岁。乃至恶业未尽已来。时节长远。与苦不止。彼地狱人。若离彼处。望救望归。处处驰走。复入火聚。堕极焰燃热铁之地。宛转复起。处处驰走。孤独无伴。恶业行人。恶业怨家。将入地狱。若复得离。阎魔罗人。处处驰走。此人嗔心。乐行多作。果报今受。无救无归。师子虎蛇恶嗔之类。现住其前。彼人怖畏。处处驰走。以恶业故。而不能走。为彼所执。极大嗔怒。先食其头。既被食头。唱唤悲苦。宛转在地。复有恶蛇。牙有恶毒而复啮之。而食其胁。虎食其背。火烧其足。阎魔罗人。复远射之。如是受苦。阎魔罗人。复为说偈呵责之言

  汝为嗔所烧　　人中最凡鄙
  复到此处烧　　何故今唱唤
  嗔为第一因　　令人生地狱
  如绳系缚汝　　今得此苦恼
  嗔心诳痴人　　常念嗔不舍
  不曾心寂静　　如蛇窟中住
  若人坚恶体　　恒常多行嗔
  彼人不得乐　　如日中之闇
  非法非多财　　非知识非亲
  一切不能护　　嗔恚乱心人
  于此世他世　　能作黑闇果
  复能到恶处　　是故名为嗔
  不嗔者第一　　嗔人则非胜
  若人舍离嗔　　彼人趣涅槃
  汝以嗔因缘　　到恶处地狱
  业尽乃得脱　　宛转何所益

阎魔罗人。如是呵责地狱罪人。既呵责已。复更箭射。师子虎等。多嗔畜生以嗔因故。杀而食之。彼业相似。得相似报。果似种故。如是罪人。恶业果报。久时煮食。若脱彼处。望救望归。处处驰走。邪见恶因。五逆果报。得如是道。生在阿鼻。如是五逆。决定彼受。如业相似。彼地狱人。在于何处。摩娑迦离及不兰那。提婆达多。居迦离等。彼处烧煮。彼地狱人。到大地狱。决定烧煮。彼受第一急恶苦恼。彼处苦者。何者苦恼。一切众生。不能说喻。如是阿鼻地狱罪人。受大苦恼。恶业行人闇聚和集。一切众生。毛起地狱。在上雨刀。阿鼻之人。烧煮劈裂。又复更生。生已复裂。更劈更烧。雨金刚枷。雨金刚雹。又复雨石。破坏碎散。彼五逆人。如是烧已。又复更有十一焰聚。受大苦恼。不可忍耐。十方十焰。第十一者。饥渴火聚。以饥渴故。口中焰出。彼人周匝。十焰围身。如是烧煮。遍其身体。无有微细如毛孔许而不烧燃。彼诸罪人。平等被烧。乃至无有毛根许乐。故名阿鼻。乃至无有微少许乐。故名阿鼻。一切诸根。一切境界。皆悉煮熟。以不正心。故名阿鼻。此世间退。更无生处。唯生于彼。大地狱中。苦更无过。时节无数。故名阿鼻。一切欲界所摄众生。最为极下。故名阿鼻。如是阿鼻。更无过者。故名阿鼻。如是阿鼻。更无胜者。故名阿鼻。彼大地狱。如头已上。更无有物。如是阿鼻地处甚热。亦复如是更无有上。故名阿鼻。彼阿鼻处。其地最热。更无有过。热沸赤铜。烧赤肉骨。更无过者。故名阿鼻。彼处地密。故名阿鼻。彼地狱处。脂肉骨髓一切焰燃。彼地狱人普皆焰燃。不可分别。此人彼人。微细中间。更不可得。故名阿鼻如山中河势力不断。昼夜常急。彼阿鼻处。常受苦恼。势力不断。彼人苦恼不可休息。乃至劫尽。复无中间。故名阿鼻。彼人苦恼。不可得说。此有少喻。如海水渧。不可得数。如是如是。阿鼻地狱。恶业行人所受苦恼。不可得数。不可得说。一切苦处。更无有如阿鼻处者。以业重故。受苦亦重。若作一逆。彼人苦轻。若作二逆。彼人身大。受苦亦多。如是次第。一切身分。皆悉转大。苦亦如是。业因重故。如是苦因。更无相似。如受乐受。阿迦尼吒。更无相似。苦乐二处。如是上下。皆不可喻。如是上下。边不可喻。何以故。以作恶业。作恶业故。因相似果。于地狱中。在地狱边。相似譬喻。不可得故。彼人如是。或有一劫。或有减一劫。在彼烧煮。恶业尽已。尔乃得脱。以因尽故。其果乃尽。如火尽故。其热亦尽。如种失故。其芽亦失。如是阿鼻地狱之人若恶业尽。无气烂坏于彼地狱尔乃得脱。若得脱已。余残业果。针孔山岩饿鬼中生。既生彼处。饥渴烧身。其身犹如火烧树林。若脱彼处生畜生中。舒舒摩罗。复生屎中。作不净虫。于饿鬼中。二百千世。饥渴烧煮。于畜生中。经二千世。恶不善业余残势力。种种生处。一切苦恼。畜生之中。种种恶食。心常忆念。杀生处生。复于彼处。迭相食啖。受大苦恼。若脱彼处。过去业力。得生人中。于五百世胎中而死。复五百世生已而死。为乌所食。复五百世未行而死。是彼恶业余残果报。若后残业果报尽已。于无始时。业网转行相似得果。有下中上。彼比丘如是观已。而说偈言

  无始生死中　　业网覆世界
  或生或死灭　　皆自业因缘
  从天生地狱　　从地狱生天
  人生饿鬼界　　地狱生饿鬼
  异异势力生　　异异势力乐
  皆是爱业生　　非自在所作
  阿僧祇作业　　生死众生常
  余人不能解　　唯如来所知
  彼谛知此业　　亦知于因缘
  与痴人解脱　　化一切众生

诸比丘。彼比丘如是观察阿鼻苦已。一切生死。心得离欲。以大慈悲而修其心。正忆念已。得十一地。彼地夜叉。知已欢喜。复更传闻。虚空夜叉。虚空夜叉。闻四大王。彼四大王闻四天王。如前所说。次第乃至闻大梵天。如是说言。阎浮提中。某国某村。如是种姓某善男子。剃除须发。被服法衣。正信出家。与魔共战。不住魔界。心不喜乐染欲境界。得十一地。彼大梵天。闻已欢喜。说如是言。魔分损减。正法朋起。善分增长。随顺法行。诸比丘法。建立炽燃。又修行者。内心思惟。随顺正法。观察法行。云何彼比丘。观阿鼻已随顺修行。云何彼比丘。观察阿鼻大地狱处。阿鼻地狱。凡有几处。彼见闻知。如余地狱。具十六处。此阿鼻狱。亦复如是。具十六处。何等十六。一名乌口。二名一切向地。三名无彼岸长受苦恼。四名野干吼。五名铁野干食。六名黑肚。七名身洋。八名梦见畏。九名身洋受苦。十名两山聚。十一名吼生阎婆叵度。十二名星鬘。十三名苦恼急。十四名臭气覆。十五名铁鍱。十六名十一焰。此十六处。乃是阿鼻根本地狱眷属之处。彼十不善恶业道行。并五逆业。皆共和集大地狱行。入阿鼻狱。有内五逆。有外五逆。究竟作已。生在阿鼻大地狱中。如业相似。生于彼处。如业相似作集之业。业普究竟。乐行多作。在彼地狱别异处生。彼阿鼻业。凡有五种。谓杀罗汉。恶心思惟。出佛身血。心生随喜。乐行多作。复教他作。令彼安住。或遣他作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱生乌口处。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱。唯除阿鼻所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。阎魔罗人。擘罪人口。如擘乌口。然后将到。名黑灰河。浚流漂急。入其口中。如是热灰。初烧其唇。既烧唇已。次烧其齿。既烧齿已。次烧其咽。既烧咽已。次烧其心。既烧心已。次烧其肺。既烧肺已。次烧其肠。既烧肠已。次烧肠藏。烧肠藏已。次烧生藏。烧生藏已。次烧熟藏。烧熟藏已。从下而出。彼地狱人。受灰河苦。烧内皆尽。身内无物。唯有外物。恶业任持。是故不死。受坚鞕苦。于长久时。常烧常煮。无数年岁。乃至恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处。尔乃得脱。既得脱已。于一千世生饿鬼中。名鼎饿鬼。若脱彼处生畜生中。作象牦牛肫徒魔逻鼠狼毒蛇守宫蚯蚓蚊子等虫。又复作牛。既脱彼处若生人中同业之处。生脍子家。于二百世胎中而死。或复生已。未行而死。或复欲出而便命终。余残恶业之因缘故。复作恶业

又彼比丘。知业果报。观察阿鼻大地狱处。彼见闻知。复有异处。彼处名为一切向地。是彼地狱第二别处。众生何业。生于彼处。彼见闻知。若人思惟得漏尽证。圣比丘尼。阿罗汉人。强行淫欲。乐行多作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱一切向地别异处生受大苦恼。所谓苦者。如前所说。活黑绳合唤大叫唤热大焦热。七地狱中。所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。彼处铁地。头面在下。身在于上。颠倒上下。数数转换。阎魔罗人。与地狱人极重苦恼。彼人受苦。不能唱唤。不得出声。不得出气。半身下分。若在其上。阎魔罗人。以利斤斧。渐渐斩之。乃至肉尽。唯有骨在。又复彼骨灰汁洗之。洗已堕落。彼人彼处有命而已。复置热沸焰漂赤铜热沸铁镬。在彼镬中上下回转。极煮烂熟。如大小豆既煮熟已。普气遍覆。一切叵见。如是无量百千亿岁。铁镬中煮。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。若于一劫若减一劫。复更烧身。所受苦恼。少于阿鼻地狱中苦。于一千世。受饿鬼身。而生责疏饿鬼之中。饥渴烧身。一切身燃。如灯相似。彼若得脱。于一千世。生畜生中。旷野鸟等。常患饥渴。谓遮多迦野干蝉虫瞿陀野马野驴鹿等。如是畜生。是彼恶业余残果报。脱彼处已。若生人中同业之处。则于马面国土中生。于三百世在胎而死。若过去业。得活不死。贫穷常病。多受苦恼。五百世中。作不能男。是彼恶业余残果报

又彼比丘。知业果报。观察阿鼻大地狱处。彼见闻知。复有异处。名无彼岸。长受苦恼。是彼地狱第三别处。众生何业。生于彼处。彼见闻知。若何等人境界所乱。或因欲心。或近恶友。或自酒醉。共母行欲。行已心惶。近恶知识取其言语。如是痴人。复更如是乐行多作。复教他人令如是行。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。名无彼岸。长受苦处。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱。所受苦恼。彼一切苦此中具受。百倍更重。复有胜者。所谓彼处。阎魔罗人。热焰铁钩。钩其人根。从脐而出。取棘刺针。刺其人根。或于脐人铁钩钉入。或钉其鼻。或钉其耳。复斲其口。焰燃铁钩。置口令满。普焰满口。受大苦恼。彼人下分。复受大苦。彼人如是。三处受苦。烧压劈打。皆悉破坏。普彼一切名无彼岸长受苦处。在阿鼻内。受大苦恼。所受苦恼不可譬喻。乃至恶业。未坏未烂业气未尽。于一切时。与苦不止。或于一劫或减一劫。如是常烧。若恶业尽。彼地狱处尔乃得脱。既得脱已。于四千世。食彼不罗。饿鬼中生。饥渴烧身。若脱彼处。生畜生中。在于旷野无水之处。竹林中生。口常干燥。生迮狭处。山谷之中。常畏阴影。常畏鸽鹫畜生中生。以何因缘。生竹林中。彼竹林处。常有大风。吹竹生火。四千世中常被烧死。还生彼处。脱彼处已。若生人中同业之处。贫穷常病。世中鄙贱。妻不贞良。若侵他妻。或犯他女。为彼所捉。捉已付王。若王王等。拔其人根。无有舍宅。于四出巷。若三角巷。从他乞食。以自活命。常患饥渴。彼复发病。或四出巷。若墓田中。苦毒而死。是彼恶业余残果报

又彼比丘。知业果报。观察阿鼻大地狱处。彼见闻知。复有异处。名野干吼。是彼地狱第四别处。众生何业生于彼处。彼见闻知。若人毁呰一切智人。毁辟支佛。毁阿罗汉。若毁法律。非法说法。复教他人令住随喜。彼人非法复说为法。常毁圣人。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱野干吼处。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱。恶业相似。所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处业作野干。铁口焰燃。遍满彼处。如是野干。焰牙甚利。疾走往趣毁圣法人。各食异处。有食头者。有食项者。以舌恶语。复有野干而食其舌。复有野干食其鼻者。复有野干食胸骨者。有食肺者。食小肠者。食大肠者。有食脬者。有食髀者。有食踹者。有食胫者。有食臂者。食手足者。复有食其手足指者。一切身分。别别割食。食已复生。彼恶业人。作集业果。长久远时。如是受苦。若脱彼处。所受苦恼。望救望归。处处驰走。彼复更有阎魔罗人。擘口出舌。以极利刀。脔脔碎割。割已复生。以舌毁呰说圣人故。以为他人赞非法故。彼人如是。于长远时。如是受苦。若脱彼处。望救望归。处处驰走。恶业所作。阎魔罗人。复更执持。迭相谓言。此妄语人。曲语涩语。不净垢语。恶法说语。非法说语。令诸众生退失正道。彼复执已。擘口出舌。如是恶舌。长一居赊。其舌柔软。置在赤铜焰燃铁地。画为阡陌。遣人耕之。热焰铁犁。利刀焰燃。其牛脚上。有极利刃。焰火炽燃。纵横耕之。百到千到。彼恶语说。于他世证不相应说。受如是苦。如是久时。耕煮烧割。如是恶舌受种种苦。彼人如是受苦唱唤。心悔啼哭。阎魔罗人。呵责之故。而说偈言

  六万阿浮陀　　五千六浮陀
  口语心愿恶　　毁圣到地狱
  善色恶业行　　非法似法说
  以汝前恶说　　今于此处烧
  众生悕望实　　云何说恶法
  以汝恶说故　　如恶相似受
  决定妄语人　　非法说为法
  此为第一贼　　余者非大贼
  若人正说法　　出离一切恶
  则到于善处　　彼处无苦恼
  无尽财不失　　一切不能偷
  实语为天阶　　亦是涅槃门
  如是常实语　　常忆念法行
  无悲忧不老　　彼人人中胜
  汝舍离正法　　毁呰于善人
  汝本集聚恶　　今于此处受

阎魔罗人。如是呵责毁圣法人。既责疏已。多与苦恼。彼不可知。不可说苦。何以故。以毁圣人极重因故。相似得果。如来所说。如是烧煮。乃至恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。野干吼处尔乃得脱。既得脱已。于二千世。生饿鬼中。在宾茶处。彼身为块。肉块相似。不见不闻不嗅不尝。不能言语。若脱彼处。于三千世生畜生中。常作屎虫。既脱彼处。若生人中同业之处。于五百世恒常贫穷。所有语言。人所不信。癞病聋哑。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。彼处名为铁野干食。是彼地狱第五别处。众生何业。生于彼处。彼见闻知。若人恶心恶念随喜。以重恶心。烧众僧寺。并烧佛像及多卧敷衣裳财物谷米众具。以恶心故。火烧僧处。烧已随喜。心不生悔。复教他人随喜赞说。业业普遍。作业究竟。和合相应。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱铁野干食别异处生。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱。所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。以业重故。受苦亦重。何以故。因果相似。果似种故。既生彼处。恶业因缘。一切身分。焰火普燃。彼身焰燃。十由旬量。有十一苦。顶苦最重。诸地狱中。此苦最胜。彼处复有火相似山。彼山一切炎火普燃。饥渴烧煮。于长远时常烧常打。伸手向上。彼人伸手。高五由旬。焰鬘普烧。如烧山角。彼人普烧。唱声吼唤悲啼号哭。唱唤口张。火焰满口。内外普燃。皆作一焰。无有中间。火焰渐长。久时烧煮。若脱彼处。望救望归。处处驰走。喎口破面。求觅乐处。自作恶业。随顺系缚。彼地狱中。复到异处。彼有山河。苦恼增长。上雨铁塼。一居赊量。如夏时雨。塼打彼人。从头至足。破坏并叠。如打干脯。一切身分。不可分别。彼人如是。常雨恶铁。受大苦恼。又复更生。彼身无力。焰牙野干而啖食之。如食干脯。和集复生。生已复食。彼恶野干。于长久时。如是常食。如是烧煮。煮已复生。以恶业故。如是食之。受大苦恼。自作非他。自作不失。不作不得。非无因得。不从异来。无有作者之所安住。非有受者之所住持自作因得。乃至恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。如是地狱极恶之处。乃尔得脱。复一千世。生饿鬼中。普身焰烧。发声唱唤。一切国土。一切城邑。一切聚落。夜中唱唤。夜则火烧。于昼日时。日光雨火。火相似烧。乃至生火。恶业坏烂。无气尽灭。若脱彼处。于一千世。生畜生中。常在旷野。作百足虫。常患饥渴。两顶两面。复有两口。多时受苦。不能得停。一切身分。多为黑虫之所啖食。既脱彼处。过去久远。有少善业。若生人中同业之处。于一千世。作黑色人。色如黑云。喜被毁伤。恒常贫穷。常行多行处处而行。骆驼行使为他所使。常患饥渴。难得饮食。系命而已。如是饿鬼。经一千世。如是畜生。经一千世。如是人中经一千世。恶业因缘如是受苦

正法念处经卷第十四正法念处经卷第十五

        元魏婆罗门瞿昙般若流支译

    地狱品之十一

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名黑肚处。是彼地狱第六别处。众生何业生于彼处。彼见闻如。若何等人。取佛财物而自食用。不还不偿。不信彼业。而复更取。复教他取。为作住持。或施佛已复还摄取。或他与物令使施佛。而自食用。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生黑肚处。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱。所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。饥渴烧身。自食其身。食已复生。食已复生。如是无量百千亿岁。食已复生。生已增长两重受苦。饥渴苦恼。于彼恶业。所受苦恼。百倍更重。自作苦恼。还自押身。彼人如是。自食身肉。处处驰走。既如是走。有黑肚蛇。如黑云色。执彼罪人。从足甲等。稍稍渐啮。合骨而食。食已复生。生已复食。食已复生。如是久时。以恶业故。如是被食。以彼罪人食用佛物。诸福田中。佛福田胜。损佛物故。如是受苦。既得脱已。入焰铁地。佉陀罗炭火炎相似。入彼地中。一由旬量。彼人入火。无量百千亿岁煮烧。复更增长。如是极煮。若得脱已。望救望归。彼处复有阎魔罗人。以焰铁钳。钳取其身。置铁镬中。煮之极熟。如大小豆。烧煮转捩。若浮若沈。受坚鞕苦。第一恶苦。如是苦恼。不可譬喻。一切三界因果相似。彼人所受地狱苦中。百分千分歌罗分中。不及其一。如是苦恼。百千势力。第一苦恼。大海所漂。自业果证。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。于彼黑肚地狱之处。尔乃得脱。既得脱已。千二百世。生于食屎饿鬼之中。若得脱已。于七百世。生于食吐畜生之中。既得脱已。难得人身。如龟遇孔。若生人中同业之处。作食屎等邪见外道。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名身洋处。是彼地狱第七别处。众生何业。生于彼处。彼见闻知。有人行恶。取法财物。面自食用。作而复集。业业普遍。作业究竟。复教他作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生身洋处。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱。所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。有二铁树。皆悉焰燃。恶业风吹。迭互相合。彼地狱人。在二树中。极势相触。如多罗叶。机关压拶。身体消洋。又复更生。生已复拶。两树直来。两边拶身。受大苦恼。如是蹉捩。消洋堕地。彼有铁鸟。金刚恶嘴。在彼树上。啄罪人头。啄已上树。数数如是。罪人头破。啄眼而食。罪人唱唤。悲啼号哭。复食其眼。破其头已。而饮其脑。既饮脑已。次劈其心。既劈心已。而饮肉血。彼既饮已。次食其肠。既食肠已。次食其胃。既食胃已。次食熟藏。食熟藏已。次食其髋。既食髋已。次食其髀。既食髀已。次食其胫。既食胫已。次食足趺。食足趺已。次食足指。彼人如是受坚鞕苦。于长久时年岁无数。百年中数亦不可尽。无少相似。今说少分。如大海中取一掬水置于异处。如是所说。唯说一分。彼恶业人。如是长时受坚鞕苦。如是乃至作集恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处。尔乃得脱。既得脱已。于一千世。生于食唾饿鬼之中。有命而已。第一饥渴苦恼烧身。彼处若脱。生畜生中而作大鱼。在大海中碱水之处。常在大海水中而住。谓那迦罗。若摩伽罗。若作大龟。常患饥渴。碱水中行经一千世。既脱彼处。于过去世有人业熟。若生人中同业之处。所在国土。二王中间疆界之处。彼二国王。常共斗诤。彼人财物聚集得已。为他所取。王罚而取。既夺取已。狱中守掌。饥渴烧身。从他得食。受极苦恼。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名梦见畏。是彼地狱第八别处。众生何业生于彼处。彼见闻知。若何等人于多比丘众聚和合欲食之食。取而食之。令彼众僧不得饮食。身受饥苦。不得念善。不得坐禅。心不寂静。彼恶业人。取僧现食。取已不忏。心不生悔。复于僧食喜乐欲取。复教他人。心生随喜。业业普遍。作业究竟。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱梦见畏处。受大苦恼。所谓苦者。如前所说。活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。一切众生不知其名。彼大苦恼。皆悉坚鞕。甚切难忍。所受苦恼。自业所起。今说少分。如海一渧如人梦中。所见不实此地狱中。所见如梦。见有恶人。甚可怖畏。彼人手执种种器仗。若枷若杵。取地狱人。恶业行人。置在铁地。坐铁函中。以热铁杵。捣筑其身并骨碎散。如蜡蜜块。又复更生。生已棒打。破坏碎散。是彼恶业。作集势力。受彼果报。若脱彼函。所受苦恼。复入铁林。自业道行。入彼铁林。一切身分。分分析裂。劈割令散。堕铁床上。彼恶业人。一切身分皆悉破坏。若脱彼处。望救望归。处处驰走。复雨铁刀。劈割其身。一切筋脉。断绝破坏。唯有骨网。无有少肉可停蝇处。皮骨筋连。唯是骨网更复雨铁。劈裂破碎。悲苦唱唤啼哭而走。处处驰走。而不得脱。自恶业起。不善业起。乃至作集不善恶业。未尽未坏极急烧煮一切身熟破灭坏烂不善业故。长远时受。不得解脱。若彼恶业一切受尽。尔乃得脱。既得脱已。于一千世。生食疮汁饿鬼之中。若脱彼处。于五百世。生畜生中。常有石堕压拶之处。身如苇等。受大苦恼。因此致死。彼处得脱。若生人中同业之处。常贫常病。为他所使。旷野崄岸饶沙之处。草稀之处。无草之处。无水之处。离泽之处。常怖畏处。恶国土生。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名曰身洋。受苦恼处。是彼地狱第九别处。众生何业生于彼处。彼见闻知。有檀越家。常有好心正信成就。恒于病人。于出家人。为差病故。与其财物。如此财物。随何病人。令得病差。而有恶人。贝声行人。内心不善。离善知识。远无漏道。被服袈裟。而是大贼。食彼供养病人财物。用已不忏。心不生悔。不还不偿。复教他人令往随喜。而复贪取。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生在身洋受苦恼处。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。彼地狱处。一由旬量。热沸铁树。彼树焰燃。恶业所作。彼地狱处。有热焰石。金刚相似。触甚坚鞕。百倍焰烧。如是火树。炽然极高。树根下处。彼地狱生。四百四病。增长苦恼。独而无伴。头面在下。脚足在上。彼树炎热。势力炽盛。形地狱火。则如冰冷。彼树根汁。一种苦压。遍罪人身。无毛头许。彼病苦重。于火百倍。树压苦恼。复过于是。时节久远。年岁无数。受如是苦。彼处复有阎魔罗人。手执铁刀。脉脉遍割。彼地狱处。受五种苦。谓树火铁饥渴病苦。于长久时年岁无数。闻者毛起。百那由他。此说少分。坚鞕苦恼。恶味苦恼。乃至恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处。尔乃得脱。既得脱已。于七百世。生食火烟饿鬼之中。饥渴烧身。如烧林屋。彼处得脱。于五百世。生畜生中。作被烧龙。常雨热沙。堕其身上。而被烧煮。于畜生中。既得脱已。若生人中同业之处。住丛林中。常负塼等。尽生极苦。不曾一饱。不得美食。唯闻好食美味之名。为奴他使贫病凡贱。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名两山聚。是彼地狱第十别处。众生何业生于彼处。彼见闻知。有人行恶。于辟支佛饥欲啖食。而便偷取。彼人以是恶业因缘。身坏命终。堕于恶处在彼地狱两山聚处。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。多有铁棒铁戟铁镬铁函苦恼。上两铁山。与种种苦。彼处多雨胜胜山聚。从上而堕一由旬量唯两山聚。打彼罪人。身体散坏。犹如沙抟。散已复生。生已复散。散已复生。有十一焰。周遍烧身。火烧身已。次复破眼。破已复生。阎魔罗人。复割其舌。割已复生。复割其鼻。热白镴汁。置其割处。复割其耳。热赤铜汁。置耳令满。以热铁钵。盛热沸灰。以洒其耳。复以利刀。割而复削。四百四病。常具足有。火焰普遍。合为一焰。受极热苦。彼地狱处。于长久时。无有年数。乃至作集不善恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处。尔乃得脱。既得脱已。于五百世。生蝇虫等。遍覆其身。常所唼食。身有疮孔。孔有恶虫。啖食其身。在屏中住。常食粪屎饿鬼之中。若脱彼处。于七百世。生畜生中旷野恶处。常受鹿身。饥渴烧煮。既得脱已。若生人中同业之处。身常负重。被打身坏。昼夜不安。手足皆破口常干燥。身体色恶。衣裳破坏。是彼恶业余残果报。虽生人中。于五百世非是正人。与鬼相似。身常苦恼昼夜不安。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。彼处名为阎婆叵度。是彼地狱第十一处。众生何业生于彼处。彼见闻知。有人野处。于河泽中。取济活命。彼河泽处。是第一业。一切田地谷等食具皆从彼得。以存性命。有恶心人。断截彼河。河既断已。彼处国土一切皆失。鸟鹿亦死。况复人类。城邑聚落一切沙门婆罗门等。皆悉渴死。彼河断故。国土人民一切死尽。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱阎婆叵度别异处生。受大苦恼。所谓苦者如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。七百由旬。如大旷野。崄岸高山。大火焰燃。多有铁树。彼地狱人。颠倒见故。见有河池树林具足。彼患饥渴。第一恶火。烧其身已。唱唤号哭。走向彼池。作如是意。我到彼处。饮彼池水。既到彼池。有热沸灰。满河池中。于彼池所。阎魔罗人。手执铁刀。执彼罪人。以刀削割。受二苦恼。一刀割苦。二饥渴苦。彼人如是。在旷野处。刀破其身。受大苦恼。于长久时。若脱彼处。以饥渴故。处处驰走。饥渴烧身。处处驰走。见有冷河。疾走往趣。彼人既走。池中有鸟身大如象。名曰阎婆。嘴利生焰。执地狱人。上举在空。举已游行。彼地狱人。即失忆念。然后放之。如石堕地。彼中地处。焰坚恶触。罪人堕地。碎为百分。复更和合。合已复散。散已复合。鸟复更取。如前所说。与彼苦恼。彼地狱人。复有恶病。如前所说。如是无量。百千亿岁。受如是种恶鸟苦恼。若脱彼处。而复更为阎魔罗人之所执持。置在热沸赤铜旋河。既置彼处。身皆消洋。如水沫消。又复更生。彼恶业人。恶业行故。长久远时。如是烧煮。无有年数。破国土人。若得脱已。饥渴烧身。处处驰走。自恶业故。所行之处。铁钩满道。其刃极利。割破其足。自从足下。次第至髀。一切破裂。足破裂已。其身焰燃。受极苦恼。唱声啼哭。心生悔恼。呻号叫唤。一切身分。皆悉烧燃。烧已复起。起已复去。彼人如是。心乱不正。彼处复有焰齿狗来。遍啮罪人。一切身分皆令破坏。皮肉脂髓。皆悉啖食。复饮其汁。彼破国土恶业行人。自业如是。于长久时。受大苦恼。乃至作集恶不善业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于五百世。生饿鬼中。极受苦恼。若脱彼处。于五百世。生畜生中。作赊罗婆生生之世。入火被烧。或为蛇食。或为火烧。或为风杀。彼处既脱。若生人中同业之处。无戒时生。一切人中最为凡鄙。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名星鬘处。是彼地狱第十二处。众生何业生于彼处。彼见闻知。有人行恶。于起灭定。一切烦恼尽灭比丘。初起极饥。偷其食已。心生欢喜。食已贪取。口说赞善。复教他人业业普遍。作业究竟。作而复集。恶业坚鞕。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱。生星鬘处。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处地狱二角。普地狱处。镬汤焰燃。如虚空星。于一角处。二十亿数。九那由他。九千钵头摩。六十亿阿孚陀。三十大钵头摩。亿百网。亿二十千鬘过如是数时节烧煮。煮熟烧熟。如鱼动转焰燃赤沸铜旋镬中。烧煮增长。一切时烧。受坚恶苦。彼恶业人。唱唤心悔。自心恶业。长久远时。如是烧煮。如前所说。彼人如是一受苦处。若得脱已。又复更入。胜热味风。恶触如刀。割一切脉。既割脉已。举之在上。移向地狱第二角处。彼恶业人。既到地狱第二角已。风吹亿剑。割彼罪人一切身分。皆悉散坏。唯有筋脉。彼人如是。身唯筋缕。阎魔罗人。然后执持。置在星鬘风吹镬中。既置彼已。足在于上。头面在下。头面先入。彼复后时。热沸赤铜先烧其眼。次烧髑髅。次烧其面。次烧其齿。次烧咽喉。热赤铜汁置咽喉中。一切普烧。不能唱唤。不能出声。彼人如是受坚鞕苦。受彼苦已。更复有余。阎魔罗人。手执铁杵。打筑其头。既筑其头。一切身分皆悉跳建。头身俱跳。如鱼动转。过久远时。如是两角星鬘地狱。在中煮熟。乃至作集不善恶业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于一千世。生在悕望饿鬼之中。常受苦恼。饮食难得。于百年中。或得不得。彼处脱已。于五百世。生畜生中。在隘迮处。而受鹿身。心常惊恐。于一切人。皆生怖畏。于崄岸中离人之处。常怖畏故羸瘦无色。身体干枯。恶业力故。猎人所杀。既得脱已。若生人中同业之处。则常治生。身为导主。饥渴常乏。一切时行。常系属他。为他所使。依他活命。与人相似。非是正人。常受苦恼。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。彼处名为一切苦旋。是彼地狱第十三处。众生何业生于彼处。彼见闻知。有恶心人。起颠倒意。于一切智所说言语书画文字。除灭隐障。令失法身。令诸众生不得信佛。若闻正法。则生信心。以无法故。众生不信。如是心意。如是邪见。作集恶业。垢心恶心。若教他人令住随喜。如是作已。后复更作恶心意故。业业普遍。作业究竟。复于彼处。作已复作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱一切苦旋别异处生。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。热沸赤铜。置其眼中。二眼皆满。或以热沙金刚恶触。揩磨其眼。消洋碎散。又复更生。生已复揩。复以利锯。割截其手。截已复生。生已复截。复置焰镬。头在下入。身在镬外。如是极煮。半身镬外。利刀割削。以眼看法。灭坏法故。受如是报。以手指磨灭坏法故。受锯截报。以本恶心隐灭法故。在镬中坐。金刚嘴鸟。拔心而食。饮其心汁。以恶心故。受如是苦。身坐镬中。背分在上。不入镬处。阎魔罗人。执利斤斧。以斤其皮。令使下脱。严热灰汁而灌洗之。焰热利针。遍刺其身。焰热铁轮。疾转在头。如是受苦。若脱彼处。堕消洋地。苦常不断。作集业故。于地狱中。受如是苦。乃至恶业。未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于五百世生在食烟饿鬼之中。恶行覆身。心受苦恼。心乱不止。若脱彼处。于七百世。生畜生中。作夜行虫。若作獯狐兔枭等鸟。脱彼处已。过去久远。有人业者。若生人中同业之处。生雪山中。食恶饮食。恒常贫穷。于三百世夷人中生。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名臭气覆。是彼地狱第十四处。众生何业。生于彼处。彼见闻知。有人邪见故以恶心。忆念思惟。随顺嗔心。生喜乐意。于僧田地。或甘蔗田。园林果树。或复众僧余受用处。放火焚烧。如此烧僧所受用物。令诸比丘衰损失坏。业业普遍。作业究竟。和合相应。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱臭气覆处。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。有热焰网。名针孔网。热焰普遍。遍地狱中。恶业罪人。既生彼处。阎魔罗人。焰利大刀。执箭射之。驱入焰燃针孔网中。不能得走。彼恶业人。彼处系缚不能得脱。彼网极利削割其手复削其胁。复削其背。一切身分。皆悉遍削。唯有骨在。网割削已。阎魔罗人。甘蔗杖打。百倒千倒。若百千倒。彼恶业人。恶业遍覆。受彼箭苦。于长久时。受大苦恼。坚鞕恶触。所受苦恼。无异相似。彼地狱中。极受大苦。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。虽脱彼处。于七百世。生于食血饿鬼之中。唯食产血。若脱彼处。于五百世生畜生中。作鸡孔雀鸲鹆等鸟。脱彼处已。若生人中同业之处。于旃陀罗屠儿家生。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名铁鍱处。是彼地狱第十五处。众生何业。生于彼处。彼见闻知。有人轻心诳心恶意。于俭时世。请唤比丘。作如是言。于此年中。我家夏坐。病药所须。我皆供给。一切勿忧。莫生异意。彼诸比丘。心皆生信。时世复俭。信彼人故。更不余求。既赴夏坐。彼恶心人。一切不与。驱令使去。时世俭故。彼诸比丘。或有死者。或有比丘。失前夏者。或有极受饥渴苦者。或有比丘向异国者。如是恶人。弃舍比丘。妨废恼乱。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱生铁鍱处。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处地狱罪人。十一焰聚。周匝围绕。常患饥渴。阎魔罗人。数数常以热赤铜汁热铁块抟。令饮令啖。彼罪人身乃于无量大钵头摩。三余多数。尼余多数。常烧常煮。干燥破坏。又复更生。复有胜苦。如业所作。阎魔罗人。取热铁鍱。广五由旬。焰火甚炽。普一焰鬘。以彼铁鍱。裹其身体。一切烂熟。普身焰燃。唱唤号哭。石坏苦恼。无少乐事。如针孔许。可攀缘处。如是铁鍱火遍无间。如是恶触。受苦叵耐。如是铁鍱。作饥作渴。作大炽火。受如是苦。乃至恶业未坏未烂。业气未尽。于一切时。与苦不止。若恶业尽。彼地狱处尔乃得脱。脱彼处已。于百千世生于食脑饿鬼之中。若脱彼处。于七百世生于食火畜生之中。彼处脱已。若生人中同业之处。于五百世为王不信。常系在狱。饥渴而死。是彼恶业余残果报

又彼比丘。知业果报。复观阿鼻大地狱处。彼见闻知。复有异处。名十一焰是彼地狱第十六处。众生何业生于彼处。彼见闻知有人恶行。若于佛像若佛塔等。众僧寺舍。破坏拭灭。恶心破坏圣人住处。灭佛画像。或复有人。非佛弟子。于佛不信。而自说言是佛弟子。为求过失而听佛法。推求其便。闻已于法不生信入。如是毁呰乐行多作。彼人以是恶业因缘。身坏命终。堕于恶处。在彼地狱十一焰处火中而行。受大苦恼。所谓苦者。如前所说活黑绳等七大地狱所受苦恼。彼一切苦。此中具受。百倍更重。复有胜者。所谓彼处。有一千倍。严恶毒蛇。彼蛇多饶。普遍地狱。彼地狱人。在中来去。阎魔罗人。手执铁棒。打令疾走。为蛇所啮。复有执火。极热烧燃。彼人如是二种火烧。谓毒火烧。地狱火烧。唱唤驰走。悲号啼哭。以唱唤故。阎魔罗人。复为说偈。呵责之言

  汝以爱毒醉　　一切痴心力
  于正法顽钝　　今者徒叫唤
  见恶业喜乐　　唯贪现在乐
  作恶初虽甜　　后则如火毒
  作恶业之人　　一切人毁呰
  作善者皆赞　　如是应舍恶
  见者不爱乐　　恶报受苦恼
  作恶得恶报　　如是黠慧舍
  作恶不失坏　　一切恶有报
  恶皆从作得　　因心故有作
  由心故作恶　　由心有果报
  一切皆心作　　一切皆因心
  心能诳众生　　将来向恶处
  此地狱恶处　　最是苦恶处
  莫系属于心　　常应随法行
  法行则常乐　　恶行不寂静
  非法无善果　　以不颠倒受
  一切种种果　　如因相似见
  果与因相似　　异相非因果
  如是无常法　　皆因缘而生
  非无因见果　　地狱中最胜
  如因果相应　　地狱中熟煮
  作集业坚鞕　　决定恶处行
  业果相续缚　　地狱中煮熟
  若忏悔方便　　恶业则破坏
  不见不爱果　　实见者所说
  世间因光明　　如业因得果
  业果迭相因　　一切法如是
  见迭互因缘　　迭互自在行
  相似随顺缚　　实见者所说
  一切世间法　　非是无因果
  非自在等作　　实见者所说
  无始生死来　　皆因缘而生
  如业相似见　　无法不相似
  若知爱作业　　众生业因生
  彼人知业果　　故名寂静人
  自体作恶人　　常为痴罥缚
  已作恶业竟　　云何心生悔
  恶常依止恶　　法常依止法
  黠慧人俱舍　　实见者所说
  若迷道非道　　则迷于佛法
  彼不得寂静　　如日中无闇
  若人迷因缘　　迷于法非法
  法到恶地狱　　极苦恼之处

阎魔罗人。因相应语。呵责之已。复执戟鉾。以嗔怒心。复以无量种种器仗。缚地狱人。无量百千钵头摩数。于长远时。斫刺打筑。自业所作。如是受苦。乃至作集恶不善业。未坏未烂。业气未尽。于一切时与苦不止。若恶业尽。彼地狱处尔乃得脱。既得脱已。于七百世生食粪屎饿鬼之中。是彼恶业余残势力。若脱彼处。于五百世生畜生中。作蚯蚓等。彼业势力余残果报。脱彼处已。若生人中同业之处。生于边地。身体黑色。渔人之属下湿之处。水田无食。饮食难得。食水中虫。是彼恶业余残果报

又彼比丘。知业果报。观察阿鼻大地狱处。更不见有第十七处。下向亦无。傍厢亦无。粗细俱无。近远皆无。更无所摄。一切不见。彼比丘如是思惟。见道思惟。观察尽边。八大地狱。各十六处眷属之处。如是尽边恶业人地。一切愚痴凡夫之人。作集此地作恶业人。受证之处。八大地狱并眷属处。我更不见异大地狱。更无异业一种生处。更无恶处。如此阿鼻大地狱处。何处众生得大苦恼。如此阿鼻大地狱处。毛起地狱。于千分中。不说一分。何以故。不可说尽。不可得听。不可譬喻。地狱苦恼。如是极恶。如是坚鞕。如是大苦。如是叵耐。如是苦恼。无异相似。不可喻苦。何以故。无人能说。无人能听。若有人说。若有人听。如是之人。吐血而死。此大地狱。不可爱乐。不可忆念。彼地狱苦。苦中之苦。彼比丘。如是观察大地狱已。则于一切生死苦恼。心生厌离。观察无常苦空无我。见一切法皆悉无常。思惟圣谛。则于生死重生厌离。毁呰生死。如是生死。最为鄙恶。彼比丘如是见已。生如是心。此诸众生。无有天眼。不知过去离闻正法。复于地狱极苦恼处。第一苦处。第一恶处。而复更生。此如是等愚痴凡夫。爱罥所缚。无始生死

又修行者。内心思惟。随顺正法。观察法行。知彼比丘。次第观察一切恶处。从活地狱。次第乃至阿鼻地狱。彼业果报。一切悉知。得十三地。不乐魔界爱不自在。为脱爱缚。不住魔界。喜乐无常。彼比丘欲断使结入涅槃城。彼地夜叉。见其精进。心生欢喜。转复上闻虚空夜叉说如是言。阎浮提中。某国某村。某善男子。某姓某名。剃除须发。被服法衣。正信出家。正行正道。正见不邪。行出世道。知业报法。得十三地。尽见一切地狱边底。知无间苦。彼地夜叉。如是如是。具足传闻虚空夜叉。虚空夜叉。向四大王。如前所说。彼四大王。向四天王。亦如是说。彼四天王。向三十三天。说如是。三十三天。向夜摩天。亦如是说。彼夜摩天。向兜率天。亦如是说。彼兜率天。向化乐天。亦如是说。彼化乐天。向第六天。亦如是说。次第乃至向少光天。如是说言。天今当听。心当正念。阎浮提中。某国某村。如是种姓某善男子剃除须发。被服法衣。正信出家。彼正行法。不曾休息。心不乐住魔之境界。不乐染爱。不乐欲染。色声香味触等境界。得十三地。八大地狱一切业报。皆悉尽知。彼比丘如是知已。厌离无明黑闇生死。天今应知。魔分损减。正法增长。彼少光天。如是闻已。极大欢喜。其以得闻魔分损减。正法朋长。是故欢喜。彼处诸天。得闻正法。如是欢喜。未闻佛法。诸天闻已。犹尚欢喜。何况信心随顺行人。谛见正士。闻彼比丘知业报法。增长正法。而不欢喜

正法念处经卷第十五地狱品竟正法念处经卷第十六

        元魏婆罗门瞿昙般若流支译

    饿鬼品第四之一

复次。比丘知业果报。遍观一切地狱苦海。为爱瀑水洄澓所没。大地狱人富兰那末迦离等。俱迦离提婆达多。如是等鱼。为大摩竭鱼之所吞食。从活地狱。乃至阿鼻地狱。其狱广大。沃焦深水。及余地狱。大苦海中。提弥鱼。提弥鲵罗鱼。那迦罗鱼。鸠毗罗鱼。失收摩罗鱼。龟鳖鼋鼍。旋流洄澓。贪欲嗔恚。愚痴风力之所飘鼓。水浪涛波。洄澓相注。时如水沫。受大苦恼。泪如雨堕。啼哭悲泣。呻吟悲[口*睪]。辛酸大叫。犹如涛波。愁思波覆。恶业龙力。雨大苦雨。满诸地狱。阿鼻地狱。无间极深。其火猛焰。如劫火起烧大劫时。满斫迦婆罗山(魏言轮山即铁围山是也)。是为大地狱苦恼大海。劣弱之人。无有善力。无能度者。如是比丘。观大苦已。心则厌离。伽他颂曰(偈者正音云伽他单举伽字讹言为偈魏言颂)

  一切众生痴所欺　　为于爱染之所缚
  将至世间崄难道　　老死恶济恐怖处
  三处退已入地狱　　从地狱出生天上
  三处命终堕畜生　　复从彼终堕饿鬼
  自业恶行之所迷　　诸欲自在使众生
  为痴罥网所缠缚　　流转洄澓三界海
  无始久受大苦恼　　种种众生生死苦
  无有厌离生死心　　无始久集因缘故
  诸天放逸自坏心　　人中追求受诸苦
  饿鬼常为饥渴烧　　畜生迭共相食啖
  地狱之中大猛火　　饿鬼道中痴所恼
  一切众生生死中　　微毫少乐不可得
  于诸苦中生乐想　　众生痴惑爱所诳
  无有教示正道者　　于此苦中不得脱
  若有远离于善法　　常行妄语无诚信
  不能修习禅定法　　长沦生死受诸苦
  诸佛如来所说法　　若今现在未来世
  过于父母及亲族　　常随众生而不离
  三聚之类众生等　　三种过恶常自在
  常行三界不止息　　以三种受为伴侣
  三业迷惑于众生　　行趣三恶崄难道
  于三有行常爱乐　　三有法中轮转行
  若有众生归三宝　　自在修行三菩提
  断除远离三种见　　如是之人离众苦
  于三时中乐正行　　如实观见三种老
  于饮食中知止足　　是人则能离忧恼
  过贪嗔痴三种聚　　善思三业不造恶
  如是行人离生苦　　永断一切诸忧热
  若人知于道非道　　于有无中善思惟
  能善修学慈悲心　　则得第一最胜道
  若有众生不浊乱　　心常清净无所染
  能离不善诸恶法　　当知是人得解脱
  若有人能行正道　　正念大力坚牢故
  常乐远离于诸有　　是人解脱必无疑
  若人能断于有爱　　不起有爱悕望心
  是人于生老死苦　　乃至不生微细着
  若有愚人造诸业　　作诸恶已转增长
  诸欲如毒不可亲　　有智之人应舍离
  若人舍离于诸欲　　心常乐求解脱果
  是人不善灭无余　　如日光照除闇冥
  如是亲近善法者　　常舍一切诸不善
  能善思惟净不净　　如是略说汝当知

如是比丘。当念此世他世。以智慧利益。心既念已。当以智慧。饶益一切世间。观地狱苦。于一切众生。思惟忆念。起慈愍心。修行慈悲。于一切地狱怖畏苦恼逼迫之处。具观察已。知业果报。知业报已。生厌离心。复作是观。此诸众生。云何没于种种恶道大怖畏处。行于生死旷野之中。如是比丘。作是思惟。生慈悲心知饿鬼道崄恶之业。由心贪嫉。欺诳于人。贪惜积聚。欲望长富。广积众恶。恶贪所覆。不行布施。不施沙门婆罗门及诸病瘦盲冥贫穷。有来乞求。心生悭嫉。不肯施与。不作功德。不持禁戒。此世他世。无利衰恼妻子奴婢。吝惜不与。悭嫉自诳。以是因缘。堕饿鬼中。女人多生饿鬼道中。何以故。女人之性。心多妒嫉。丈夫未随。便起妒意。以是因缘。女人多生饿鬼道中

复次比丘。知业果报。观饿鬼道。饿鬼所住。在何等处。作是观已。即以闻慧。观诸饿鬼。略有二种。何等为二。一者人中住。二者住于饿鬼世界。是人中鬼。若人夜行。则有见者。饿鬼世界者。住于阎浮提下五百由旬。长三万六千由旬。及余饿鬼恶道眷属。其数无量恶业甚多。住阎浮提。有近有远

复次比丘。知业果报。观诸饿鬼有无量种。彼以闻慧。略观饿鬼三十六种。一切饿鬼皆为悭贪嫉妒因缘。生于彼处。以种种心。造种种业。行种种行。种种住处。种种饥渴。自烧其身。如是略说三十六种。何等为三十六种。一者迦婆离。镬身饿鬼。二者苏支目佉。针口饿鬼。三者槃多婆叉。食吐饿鬼。四者毗师咃。食粪饿鬼。五者阿婆叉。无食饿鬼。六者揵陀。食气饿鬼。七者达摩婆叉。食吐饿鬼。八者婆利蓝。食水饿鬼。九者阿赊迦。悕望饿鬼。十者[口*企](区伊反)吒。食唾饿鬼。十一者摩罗婆叉。食鬘饿鬼。十二者啰讫吒。食血饿鬼。十三者瞢娑婆叉。食肉饿鬼。十四者苏揵陀。食香烟饿鬼。十五者阿毗遮罗。疾行饿鬼。十六者蚩陀逻。伺便饿鬼。十七者波多罗。地下饿鬼。十八者矣利提。神通饿鬼。十九者阇婆隶。炽燃饿鬼。二十者蚩陀罗。伺婴儿便饿鬼。二十一者迦(俱逻反)摩。欲色饿鬼。二十二者三牟陀罗提波。海渚饿鬼。二十三者阎罗王使。执杖饿鬼。二十四者婆罗婆叉。食小儿饿鬼。二十五者乌殊婆叉。食人精气饿鬼。二十六者婆罗门罗刹饿鬼。二十七者君茶火炉。烧食饿鬼。二十八者阿输婆啰他。不净巷陌饿鬼。二十九者婆移婆叉。食风饿鬼。三十者鸯伽啰婆叉。食火炭饿鬼。三十一者毗沙婆叉。食毒饿鬼。三十二者阿吒毗。旷野饿鬼。三十三者赊摩舍罗。冢间住食热灰土饿鬼。三十四者毗利差树中住饿鬼。三十五者遮多波他。四交道饿鬼。三十六者魔罗迦耶。杀身饿鬼。是为略说三十六种饿鬼。广说则无量。重心造恶。业行各异。种种悭心。不行布施。贪心因缘。受种种身

复次比丘。知业果报。亲诸饿鬼。受大饥渴。自烧其身。以前世时。多起妒嫉。恶心破坏。广造三业身口意恶。十不善业。生饿鬼中。其人以作十种不善业道因缘。得一切苦。以恶业故。生饿鬼中。恶业牵故。业为本故。入于恶道。为彼所缚。以因业故。不脱生死。为无始来猕猴之心。躁扰轻转。行于崄难障碍之处。攀缘种种罗网枝条。速疾往返。住生死山。睡于岩窟。所行之处。不可觉知。观心猕猴。速疾不停。应作如是。初调伏心。若心不调。能将众生至大怖处。得大苦恼。如是心怨。能令众生流转生死。比丘如是思惟心已。于生死中得离欲秽。厌生死苦。如是思惟。一切生死。皆悉苦恼。如是比丘。思惟分别。饿鬼之中。有无量种。思惟是已一一分别。观诸业报。非无因生。苦乐好丑。净与不净。善恶贵贱。上下生灭。一切杂类。非自然生。比丘如是观诸饿鬼。知业果报。以闻慧观。云何观于迦婆离镬身饿鬼。其身长大。过人两倍。无有面目手足穿穴。犹如镬脚。热火满中。焚烧其身。如火烧林。饥渴恼热。时报所缚。无人能救。无归无怙。愁忧苦恼。无人救护。以何业故生于彼处。即以闻慧。见此众生。于前世时。以贪财故。为他屠杀。受雇杀生。脔割脂肉。心无悲愍。贪心杀生。杀已随喜。造集恶业。其心不悔。如是恶人。身坏命终。堕于恶道。受迦婆离饿鬼之身(迦婆离迦魏言镬身)。在于地下五百由旬。从此命终。忽然即往生于大怖黑闇之处。既生之后。上下二山一时俱合。压笮其身。受大苦恼。身增转大。满一由旬。为饥渴火焚烧其身。饿鬼道中经五百岁。饿鬼道中一日一夜。此阎浮提日月岁数经于十年。如是五百岁。名为一生。少出多减。命亦不定。又第二业堕饿鬼中。若有众生。受他寄物。抵拒不还。生于彼处。不施资财。不以法施。不施无畏。若男若女。不行如是三种布施。常怀悭嫉。以是因缘。生饿鬼中

复次比丘。知业果报。观于饿鬼。彼以闻慧。观于针口诸饿鬼等。以何等业而生其中。彼以闻慧。观于苏支目佉饿鬼(苏支目佉魏云针口)。知此众生。于前世时。以财雇人。令行杀戮。悭贪嫉妒。不行布施。不施衣食。不施无畏。不以法施。如是恶人。身坏命终。受于针口饿鬼之身。受鬼身已。自业诳惑。所受之身。口如针孔。腹如大山。常怀忧恼。为饥渴火焚烧其身。受诸内苦。外有寒热。蚊虻恶虫。热病恼等。如是身心。受种种苦。饿鬼道中一日一夜。比于人间日月岁数。经于十年。如是受命。满五百岁。命亦不定。若男若女生在其中。又第二业。堕此针口饿鬼之中。若有丈夫。敕其妇人。命施沙门婆罗门食。其妇悭惜。实有言无。语其夫言。家无所有。当以何等施与沙门及诸道士。如是妇人。诳夫吝财而不布施。身坏命终。堕于针口饿鬼之中。由其积习多造恶业。是故妇人多生饿鬼道中。何以故。女人贪欲。妒嫉多故。不及丈夫。女人小心轻心。不及丈夫。以是因缘。生饿鬼中。乃至嫉妒恶业。不失不坏不朽。于饿鬼中不能得脱。业尽得脱。从此命终。生畜生中。于畜生中。受遮吒迦鸟身(此鸟唯食天雨仰口承天雨水而饮之不得食余水)。常患饥渴。受大苦恼。畜生中死。生于人中。以余业故。常困饥渴。受苦难穷。常行乞食。以自存济。以余业故。受如斯报

复次比丘。知业果报。观诸饿鬼。彼以闻慧。观于食吐诸饿鬼等。是诸众生。以何业故。受于食吐饿鬼之身。彼以闻慧。知此众生。前世之时。身为妇人。诳惑其夫。自啖美食。心怀悭嫉憎恶其子而不施与。或有丈夫。妻无异心。便起妒意。独食美味。不施妻子。以是因缘。堕于槃多饿鬼之中(槃多婆叉魏言食吐)。受饿鬼身。常为饥渴焚烧其身。其身广大。长半由旬于旷野中。四奔疾走求觅浆水。高声[口*睪]叫。唱言饥渴。以此众生。前世之时不以财物无畏布施。不行法施。以是因缘。生饿鬼中。寿命长远。如上所说。经五百岁。乃至恶业未尽。不破不坏。终不得脱。在食吐鬼中。常求欧吐。困不能得。从此命终。生畜生中。亦常食吐。受饥渴苦。畜生中死。生于人中。余业因缘。常患饥渴。于诸巷陌。常拾世人所弃残食。或从沙门及婆罗门。乞求自活。以余业故。受如斯报

复次比丘。知业果报。观诸饿鬼。彼以闻慧。知此众生。于前世时。多行贪嫉。常怀悭惜。不行布施。以不净食。施诸沙门及婆罗门。如是沙门及婆罗门。不知不净而便食之。此人以是恶业因缘。身坏命终。堕于恶道。生于食粪饿鬼之中。寿命长短如上所说。亦五百岁。饥渴烧身。求诸粪秽。犹不可得。以业力故。常不从心。不净之处。蛆虫粪屎。驰走求索。常不充足。至命不尽。常受苦恼。乃至恶业不尽不坏不朽。故不得脱。若恶业尽。从此命终。随业流转。受生死苦。人身难得。犹如海龟遇浮木孔。遍受恶身。若生人中。贫穷多病。常困饥渴。恒乞朝餐。以自活命。无量衰恶。以为严饰。其身破裂。不净臭秽。人所恶贱。口气腥臊。其齿[利/黑]黑。余业因缘。受如是报

复次比丘。知业果报。观于饿鬼悭嫉地处。一切饿鬼。悭嫉为本。是诸众生。以何业故。生于无食饿鬼之中。彼以闻慧。知诸饿鬼前身之时。以悭嫉故。自覆其心。妄语欺诳。自恃强力。抂诬良善。系之囹圄。禁人粮食。令其致死。杀已快心。不生悔恨。心生随喜。复教他人。既作恶业。初不改悔。如是恶人。身坏命终。生于无食饿鬼之中。若男若女。生于其中。饥渴之火。增长炽燃。如山浚水。涌波之力。腹中火起。焚烧其身。无有遗余。灭已复生。生已复烧。有二种苦焚烧其身。一者饥渴。二者火烧。其人苦逼。[口*睪]叫悲恼。四方驰走。自业恶果。不可思议。其人如是。受内外苦。一切身分业火所烧。身内出火。自焚其体。譬如大树内空干燥。若人投火烧之炽燃。此鬼被烧。亦复如是。遍身皆燃。哀叫悲哭。口中火出。二焰俱起。焚烧其身。慞惶求道。地生棘刺。皆悉火燃。贯其两足。苦痛难忍。哀[口*睪]悲叫。火烧其舌。皆悉融烂。如烧凝酥。灭已复生。以恶业故。奔走求水。至诸池流泉源诸水。水即枯竭。其人恶业。至于林中游戏之处。若在高原。若陂泽中。颠倒见故。但见一切。大火猛焰。山地树木。悉见炽燃。往趣诸水。见诸水边守水诸鬼。手捉器杖。逆打其头。受大苦恼。皆由前世贪嫉心怨之所诳惑。寿命长远。经五百岁。亦如上说。如是恶业。常无所食。恶业不尽。故使不死。乃至恶业不尽不坏不朽。故不得脱。若业尽得脱。从此命终。恶业所吹。随业流转。受生死苦。人身难得。犹如海龟遇浮木孔。若生人中。处母胎时。母不能食。令母身色憔悴丑恶。杀生业故。胞胎伤堕。设不胎夭。令母身体臭秽可恶。乐行不善。若得出生。短命多难。王难系缚。受牢狱苦饥渴饿死。以余业故。受如是报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食气诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。于前世时。多食美食而自食啖。不施妻子及余眷属。妻子但得嗅其香气。不知其味。于妻子前。而独食之。以悭嫉故。同业眷属。而不施与。亦教他人不给妻子。起随喜心。数造斯过而不改悔。不生惭愧。如是恶人。身坏命终。生于食气饿鬼之中。既生之后。饥渴烧身。处处奔走。呻吟[口*睪]叫。悲泣愁毒。唯恃塔庙。及以天祀有信之人。设诸供养。因其香气。及嗅余气。以自活命。复有嗅气诸饿鬼等。以诸世人多病因缘。水边林中巷陌交道。设诸祭具。因斯香气。以自活命。如是食气诸饿鬼等。无量苦恼。恶业不尽。故使不死。乃至恶业不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。人身难得。犹如海龟遇浮木孔。若生人中。贫穷多病。身体臭秽。以余业故。受如是报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食法诸饿鬼等。以法因缘。令身存立。而有势力。以何业故生于其中。彼以闻慧。见此饿鬼。于人中时。性多贪嫉。为活身命。为求财利。与人说法。心不敬重。犯戒无信。不为调伏诸众生故。说不净法。说言杀生得生天福。强力夺财。言无罪报。以女适人。得大福德。放一牛王。亦复如是。以如是等不净之法。为人宣说。得财自供。不行布施。藏举积聚。是人以此嫉妒覆心命终。生于恶道之中。受于食法饿鬼之身。是人寻命。经五百岁。日月修短。亦如上说。于崄难处。东西驰走。求索饮食。饥渴烧身。无能救者。犹如干木。为火所烧。头发蓬乱。身毛甚长。身体羸瘦。脉如罗网。脂肉消尽。皮骨相里。其身长大。坚劲粗陋。爪甲长利。恶业所诳。皱面深眼。泪流若雨。身色黤黮。犹如黑云。一切身分。恶虫唼食。蚊虻黑虫。从毛孔入。食其身肉。慞惶奔走。若至僧寺。或有人来于众僧中。行二种施。因此施故。上座说法。及以余人。赞叹说法。此鬼因是。得命得力。命得存立。乃至恶业。未尽不坏不朽。终不得脱。若业尽得脱。从此命终。由前世时以种种心造种种业。处处受生。人身难得。犹如海龟遇浮木孔。若生人中。常守天祀。祠婆罗门。杀羊祀天。作咒龙师。不得自在。常依他人乞求自活。恶业因缘。还堕地狱。以余业故

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食水诸饿鬼等。以何业故。而生其中。彼以闻慧。知诸饿鬼。于前身时。恶贪覆心。麴酿酤酒。欺诳世间。加水灰汁。或沈蚓蛾。以惑愚人。不行布施。不修福德。不持禁戒。不听正法。不行正法。复教他人。令行恶贪。见作随喜。作已不悔。如是恶业。身坏命终。生于食水饿鬼道中。常患饥渴。焚烧其身。走于旷野崄难之处。惆慞求水。困不能得。其身状貌。坚涩可恶。如焦卤地。身破裂坏。举体炽燃。长发覆面。目无所见。饥渴烧身。走趣河边。若人渡河。脚足之下遗落余水。泥垢垂渧。速疾接取。以自活命。若有余人。在于河侧掬水施于命过父母。则得少分。以是因缘。命得存立。若自取水。守水诸鬼。以杖挝打。身皮剥脱。苦痛难忍。哀叫[口*睪]哭。走于河侧。以作恶业。自诳身故。业系不尽。故使不死。乃至恶业。不尽不坏不朽。犹不得脱。业尽得脱。从此命终。业风所吹。流转生死。人身难得。犹如海龟遇浮木孔。若生人中。生于边地。贫穷困厄。无有林树。无水浆处。而依住止。常患焦渴。恒困热病。昼夜常渴。以余业故。受如是报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观有诸饿鬼。名阿赊迦(魏言悕望饿鬼)。以何业故。而生其中。彼以闻慧。知此众生。嫉妒恶贪。自覆其心。见他善人。因得少物。卖买价直。不以道理。欺诳取物。作已随喜。不生悔心。亦教他人。令作此恶。不行布施。不修福德。不持禁戒。心无诚信。不顺正法。其心粗犷。不可调伏。不亲善友。常怀嫉妒。如是恶人。身坏命终。堕于悕望饿鬼之中。若诸世人。为亡父母先灵设祀。如此饿鬼得而食之。余一切食。悉不得食。常患饥渴。焚烧其身。如火烧林。无能救者。面色皱黑。泪流而下。手脚破裂。头发覆面。身色可恶。犹如黑云。辛酸悲叫。而说颂曰

  不施则无报　　无施果亦无
  如无灯无明　　不施无乐报
  如盲人无目　　不能有所见
  不施亦如是　　来世无乐报
  若生饿鬼道　　人中常贫穷
  流转受苦恼　　嫉妒因缘故
  不施则无报　　造业终不失
  自业得果报　　众生依业食
  我为恶业烧　　生在饿鬼中
  受此大饥渴　　猛火常炽燃
  何时离饥渴　　何时得安乐
  受苦极热恼　　何时得解脱
  不识道非道　　不知善业果
  饥渴如火燃　　如是受苦恼
  乱发覆面目　　无人能救护
  脉现如网缚　　苦逼命不尽
  惆慞行旷野　　常受诸苦恼
  孤独无救护　　具受诸辛苦

如是悕望饿鬼。呻吟奔走。处处逃遁。比丘观已。如是思惟。生死炽燃。欲界增上。如是饿鬼若其种姓。或时设供祭祀亡者。得而食之。以济身命。唯得食此。余一切食。悉不得食。恶业不尽。故使不死。乃至恶业。不尽不坏不朽。故不得脱。若恶业尽。从此命终。业风所吹。流转世间。受生死苦。人身难得。犹如海龟遇浮木孔。若生人中。生工师家。下贱僮仆。为人策使。余业因缘。受如是报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食唾诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。若男若女。悭嫉覆心。以不净食。诳诸出家沙门道士。言是清净。令其信用。而便食之。或时复以非所应食。施净行人。数为此业。复教他人。令行诳惑。不行布施。不持禁戒。不近善友。不顺正法。乐以不净。而持与人。如是恶人。身坏命终。生恶道中。受于[口*企]吒饿鬼之身([口*企]吒魏言食唾[口*企]区伊反)。为饥渴火。常烧其身。于不净处。若壁若地。以求人唾。食之活命。余一切食。悉不得食。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。若生人中。贫穷下贱。多病消瘦。齆鼻脓烂。生除厕家。或于僧中。乞求残食。以自济命。余业因缘。受报如是

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于魔罗食鬘饿鬼(魔罗魏言鬘世人所奉九子魔是也)。以何业故。而生其中。彼以闻慧。知此众生。以前世时。盗佛花鬘。及尊重师长。盗其花鬘。以净洁故。用自庄严。不以恶心。其心贪嫉。身坏命终。或生佛塔。或生天祀。而有神力。若人忿诤。诣塔要誓。则得其便。能示恶梦。以怖众人。若有异人。遭诸恶事。求其恩力。言此鬼神。有大威德神通夜叉。以花鬘上之。因此事故。得鬘食之。少离饥渴。不为饥火之所焚烧。世人赞叹。鬼常喜悦。是食鬘鬼。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。若生人中。作守园人。卖花自活。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观诸饿鬼。食血自活。以何业故。而生其中。彼以闻慧。见诸饿鬼。本为人时爱乐贪嗜血肉之食。其心悭嫉。戏笑作恶。杀生血食。不施妻子。如是恶人。身坏命终。堕恶道中。贪嗜血故。生啰讫吒饿鬼之中(啰讫吒魏言血食)。受鬼身已。人皆名之。以为夜叉。供养奉事。以血涂泥而祭祀之。既啖血已。恐怖加人。数求祷祀。人皆说之。以为灵神。如是次第。得自活命。寿命长远。亦如上说。经五百岁。如是饿鬼。作诸妖[薩/女]。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。若得人身。生旃陀罗家。啖食人肉。以余恶业因缘。故尔

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食肉诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。嫉妒恶贪。自覆其心。以众生肉而作肉叚。脔脔称之。卖买欺诳。实少言多。以贱为贵。如是恶人。身坏命终。堕于恶道。生在食肉饿鬼之中。是夜叉鬼。于四衢道。或在巷陌街巷市店。或在城内僧所住处。天祀中生。形状丑恶。见者恐怖。而有神通。其性轻软。不多为恶。行不净施。以是因缘。故得神通。以诸众生。杂类牛羊獐鹿之肉。设会与人。以是业缘。故有神力。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。人身难得。犹如海龟遇浮木孔。有微善业。得生人中。堕于边地。如旃陀罗蛮夷之属。啖食人肉。余业因缘。故受斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观食香烟诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。为嫉妒心恶贪所覆。商贾卖香。见人买香。速须供养。不以好香与彼买者。乃以劣香。价不酬直。心无净信。谓无恶报。不识诸佛真实福田。如是恶人。身坏命终。生食香烟夜叉鬼中。而有神通。身着香鬘。涂香末香。妓乐自娱。或生神庙四交巷中。寺舍林间游戏之处。重阁楼橹。皆遍游行。世间愚人。恭敬礼拜。烧沉水等种种诸香。而供养之。以前世时。商贾卖香令人供养胜上福田。非心田故。若于佛法僧中行少布施。得大果报。譬如尼拘陀树。其子甚小。种之良地。成树甚大。枝条四布。若于佛法僧福田之中。行布施者。得大果报。亦复如是。福田力故。如是夜叉。有神通力。而得乐报。于鬼世界。得脱苦已。从此命终。随业流转。受于生死。人身难得。犹如海龟遇浮木孔。若生人中。生贫穷家。其身香气而似香涂。以余业故。受如斯报

复次比丘。知业果报观饿鬼世间。彼以闻慧。观于疾行诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。贪嫉覆心。或为沙门。破所受戒。而被法服。自游聚落。谄诳求财。言为病者随病供给。竟不施与。便自食之。为乞求故。严饰衣服。遍诸城邑。广求所须。不施病者。以是因缘。身坏命终。堕于恶道。生阿毗遮罗饿鬼之中(阿毗遮罗魏义言疾行)。受鬼身已。于不净处。啖食不净。常患饥渴。自烧其身。若有众生。行不净者。如是饿鬼则多恼之。自现其身。为作怖畏。而求人便。或示恶梦。令其恐怖。游行冢间。乐近死尸。其身火燃。烟焰俱起。若见世间疫病流行死亡者众。心则喜悦。若有恶咒。唤之即来。能为众生。作不饶益。其行迅疾。一念能至百千由旬。是故名为疾行饿鬼。凡世愚人。所共供养。咸皆号之。以为大力神通夜叉。如是种种为人殃祸。令人怖畏。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。若生人中。生咒师家。属诸鬼神。守鬼神庙。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于伺便诸饿鬼等。常求人短。以何业故。而生其中。彼以闻慧。知此众生。贪嫉覆心。诬抂众生。而取财物。或作斗诤。恐怖逼人。侵他财物。于村落城邑。劫夺他物。常求人便。欲行劫盗。不行布施。不修福业。不亲良友。常怀嫉妒。贪夺他财。见他财物。心怀恶毒。知识善友兄弟亲族。常怀憎嫉。众人见之。咸共指之。为弊恶人。是人身坏。堕于恶道。受蚩陀罗饿鬼之身(蚩陀罗魏言孔穴义云伺便)。遍身毛孔。自然火焰。焚烧其身。如甄叔迦树花盛之时(此树花赤如火聚色故以喻之)。为饥渴火。常烧其身。呻[口*睪]悲叫。奔突而走。求索饮食。欲以自济。世有愚人。逆塔而行。若见天庙。顺行恭敬。如是之人。此鬼得便。入人身中。食人气力。若复有人近房欲秽。是鬼得便。入其身中。食人气力。以自活命。自余一切。悉不得食。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。若生人中。多遭众难。王难水难。火难贼难。饥俭之难。常生贫穷下贱之处。多诸病苦。身体尪羸。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于地下黑闇之处。诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。愚痴造恶。贪嫉覆心。抂法求财。系缚于人。置闇牢中。令其黑闇。目无所见。互相呼声。音常哀酸。在于狱缚。受大忧苦。无人救护。如是恶人。身坏命终。堕黑闇处。生饿鬼中。在于地下黑闇之处。有大恶蛇。遍满其中。受身长大。长二十里。风寒噤战。饥渴烧身。头发蓬乱。身体羸瘦。打棒其身。皆悉破坏。行大崄难黑闇之处。受大剧苦。惆障奔走。唯独无侣。猛风劲切。犹如刀割。以恶业故。求死不得。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。人身难得。犹如海龟遇浮木孔。若生人中。多处深山幽崄海侧。不见日月。生此国土。其目盲冥。无所见了。贫穷下贱。乞求自活。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。见有饿鬼。名曰神通大力光明。以何业故。而生其中。彼以闻慧。知此众生。妄语诳人。贪嫉破坏。偷盗他财。诳人取物。或恃势力。强夺人财。赐诸恶友。不施福田。不净布施。为求恩故。为求救故。为节会故。为急难故。为亲附故。为如是等。是为不净施。是人身坏命终之后。生于大力神通鬼中。受鬼身已。多有无量苦恼饿鬼。围绕左右。在于深山。或处海渚。生处其中。神力自在。唯此一鬼。受第一乐。自余眷属。身如烧林。饥渴火逼。皆共瞻视。是受乐鬼。不净施报。业尽得脱。从此命终。随业流转。受诸生死。人身难得。犹如海龟遇浮木孔。若得为人。于饥馑世。统领国土。或为大臣。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观夜炽燃诸饿鬼等。火从身出。呻[口*睪]悲叫。奔突而走。至诸城邑村落人间山林住处。身如火聚。饥渴火燃。以何业故。而生其中。彼以闻慧。知此众生。贪嫉覆心。破坏他人。妄语诳人。抂夺人财。破人城郭。杀害人民。令他眷属宗亲散坏。抄掠得财。持奉王者大臣豪贵。得王势力。王善其能。称叹赞美转增凶暴。如上所说。如是恶人。身坏命终。堕阇婆隶饿鬼之中(阇婆隶魏言炽燃)。以前世时。夜行劫夺。系缚于人。加诸楚毒。以是因缘。夜则遍身炽燃火起。以前世时系缚于人。[口*睪]哭叫唤。以是因缘炽火燃身。悲声大叫。恶业不尽。故使不死。乃至恶业。不尽不坏不朽。故不得脱。从此命终。随业流转。人身难得。如海中龟值浮木孔。若得人身。常为他人之所破坏。设有财物。多为王贼侵陵劫夺。若登高危。或升林树。颠坠伤身。以余业故。受如是报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。见有饿鬼常求人便。伺求其短。杀害婴儿。以何业故。而生其中。彼以闻慧。知此众生。前世之时。为他恶人。杀其婴儿。心生大怒。即作愿言。我当来世。作夜叉身。报杀其子。如是恶人。身坏命终。堕于恶道。受蚩陀罗饿鬼之身(蚩陀罗魏言伺便鬼)。常念怨家。嗔恚含毒。求诸妇女产生之处。伺婴儿便。而断其命。此鬼势力。神通自在。若闻血气于须臾顷。能行至于百千由旬。若妇人产。以微细身而求其便。以嗔恚心常求其便。处处追逐。欲杀婴儿。求其害便。如是饿鬼。遍一切处。求小儿便。觅其因缘。若母犯过。育养失法。得其子便。若不净秽污为鬼得便。窥视窗牖。或复门中大小便处。不净水边。咒中求短。求彼所忌。若见影像。若衣不净。若火若水。若地若刀。若求喜庆。若临高岩。若上高阁。上下求便。如是种种。常求其便。怨怒之心常不舍离。如上所说。若得其便。能害婴儿。若不得便。至于十岁。种种求便。犹杀不舍。如是不善。自缠其心。饥渴烧身。不能杀害。若得其便。则断其命。若此小儿有强善业。或为善神之所拥护。不能杀害。彼鬼嗔心。从此命终。随业流转。受生死苦。人身难得。犹如海龟值浮木孔。若生人中。宿业嗔习。怨结所缚。无缘之处。悉如怨家。种种方便。求他短阙。以余业故。受如是报

正法念处经卷第十六正法念处经卷第十七

        元魏婆罗门瞿昙般若流支译

    饿鬼品之二

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于迦摩饿鬼(迦摩两卢波魏言欲色)。以何业故。而生其中。彼以闻慧。知此众生。若男若女。若黄门人。着种种衣。而自严饰。服女人衣。行淫女法。若人欲发。与之交会。因此事故。而得财物。施与凡人。非福田处。不净心施。以是因缘。身坏命终。生于欲色饿鬼之中。受鬼身已。种种严饰。随意所念。皆得从心。欲善则美。欲恶则丑。若其欲作。爱不爱色。悉能为之。或作男子。颜容端正。或作女人。姿首美妙。或作畜生。相貌殊异。能作种种上妙庄严。能遍游行一切方所。若得食饮。能食无患。少行施故。能以微细之身。盗入人家。以求饮食。世人说言。毗舍阇鬼。盗我饮食。或作人身。入他节会。或作鸟身。食人祭饭。其身细密。人不能见。此鬼如是。随意能现种种众色。世人皆名如意夜叉。或作女身。与人交会。如是种种庄严诳人。行于人间。在鬼道中。乃至恶业。不尽不坏不朽。故不得脱。业尽得脱。从此命终。随业流转。受生死苦。人身难得。如海中龟值浮木孔。若生为人。堕伎儿中。着种种衣纵逸游戏。以求活命。自以己妻。令他从事。而求财物。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于海渚诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。前世之时。见有行人欲过旷野。病苦疲极。于是人所。多取其价。与直薄少。以恶贪故。巧辞欺诳。旷野空乏远行之人。以是因缘。生海渚中。是海渚中。无有树林。陂池河水。其处甚热。于彼冬日。甚热毒盛。欲比人间夏时之热。过踰十倍。唯以朝露而自活命。虽住海渚。不能得水。以恶业故。见海枯竭。设见树林。皆悉炽燃大火焰起。望心断绝。众恶臻集。无有安隐。饥渴烧身。呻[口*睪]悲恼。自心所诳。处处奔走。悲声叫绝。无救无护。无依无恃。皮发蓬乱。身体羸瘦。一切身脉。皆悉粗现。犹如罗网。所至之处。皆悉空竭。无救无归。无依无怙。恶业不尽。不坏不朽。故使不死。业尽得脱。从此命终。随业流转。受生死苦。人身难得。如海中龟值浮木孔。若生人中。生在海渚。或有一足。或复短足。困乏浆水。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于阎罗执杖饿鬼。以何业故。而生其中。彼以闻慧。知此众生。以悭嫉故。自坏其心。亲近国王大臣豪贵。专行暴恶。心无慈愍。不行正理。为诸贤善之所轻毁。如是恶人。身坏命终。受阎罗王执杖鬼身。于鬼世界。为阎罗王。趋走给使。若有众生。造诸恶业。时阎罗王。即令此鬼。录其精神。此鬼身色丑恶可畏。手执刀杖。头发蓬乱。倒发覆身。长唇下垂。耽耳大腹。高声大叫。以怖诸鬼。手执利刀。拟诸罪人。反执其手。以绳缚之。将诣王所。白大王言。我于人中。摄此罪人。来至于此。大王此人。前世行不善业身业不善。口业不善。意业不善。愿王呵责。时阎罗王。即说偈颂。而呵责言

  汝是人中愚痴辈　　种种恶业自庄严
  汝本何不修善行　　如至宝渚空归还
  善业因缘得乐果　　乐果因缘生善心
  一切诸法随心转　　流转生死常不断
  一切诸行悉无常　　犹如水泡不坚固
  若能如是修正法　　是人未来得胜报
  若有人能常修善　　舍离一切诸恶业
  是人则不至我所　　乘阶上生受天报
  若人愚痴无觉悟　　爱乐恶业至我所
  能舍恶业诸不善　　是人则行第一道
  若见世间诸业果　　亦见天上种种乐
  如是犹起放逸心　　是人不名自爱身
  为利谁故造恶业　　放恣一切身口意
  如是人等行各异　　汝今业对至我所
  汝为众恶所诳惑　　毕定行于崄恶道
  若人爱乐造恶业　　未来人身甚难得
  若人远离众恶业　　喜行善法心爱乐
  此人现世常安乐　　必得涅槃解脱果
  若有众生习善行　　于世间中最殊胜
  若人习学不善业　　一切世间最大恶
  若有智慧行善人　　能离初中后恶法
  若有造习众恶业　　则入地狱受苦报
  能以善法调诸根　　则获世间净胜法
  是人身坏命终时　　上生天宫受快乐
  业系缚汝甚坚牢　　阎罗使者之所持
  送至恐怖诸恶道　　阎罗世界大苦处
  汝于前世作众恶　　此业今当还自受
  自作自受不为他　　若他所作非己报

如是阎罗王。呵责罪人已。使者将出。以此罪人自作恶业自业所诳。将受果报种种苦恼。楚毒治之。饥渴所逼。但食风气。恶业不尽。故使不死。从此得脱。随业流转。受生死苦。若处人中。生在边戍。幽山崄谷。深河峻岸。危怖之处。有自在者。行于此路。令其引导。以余业故。受斯罪报

复次行者内观于法。云何比丘观于五地。彼以闻慧。明眼观察十种色入。何等为十。一者眼入。二者色入。三者耳入。四者声入。五者鼻入。六者香入。七者舌入。八者味入。九者身入。十者触入。云何比丘眼缘色相。比丘观眼缘色。而生于识。三法和合而生于触。触共受想思识者。触相触者。觉相受者。知相想者。如长短爱不爱。现见相对等思者。识知一缘。而各各相(思有三分或色非色)。各各自体。如十大地法。何等为十。一者受。二者想。三者思。四者触。五者作意。六者欲。七者解脱。八者念。九者三昧。十者慧。一缘而各各相识等。十一法亦如是。犹如日光一起众光自体各各别异。如识自体异。乃至思亦如是。彼比丘如实知色入。观眼空无所有。无坚无实。比丘如是。如实知道离于邪见。正见心喜。眼离痴垢。实见其眼但是肉段。痴无所知。但是泪窍如实知已离于欲心。观眼无常。知无常已。但是肉团。住在孔穴。如实知眼。筋脉缠缚。当知众缘和合而有眼入。如是眼者。无有见者。无我无知。乃至苦亦如是。观眼入已。得离欲意。是比丘如实观察眼入已。分别观色。如是色者。爱以不爱皆悉无记。以分别生。何法可见。何者为净。何者是常。何者可贪。比丘如是思惟观察。如实知色。非有非乐。如是思惟观察色相。无坚无实。以分别生。爱不爱等。非实有耶。一切众生。于爱不爱。虚妄贪着。如此色者。非有自体。非常非有。非真非乐。非不坏法。非坚非我。以贪欲嗔痴自覆心故。生爱不爱。非色有爱有不爱耶。以忆念生故。比丘如是观于色入。见名色已。不贪不染。不迷不取。知色无坚。彼比丘如是观眼。观色入已。不着眼识。得离欲秽。眼识非我。我非眼识。触受想思。亦复如是(观眼色第五地于十三不相开)。复次比丘。知业果报。观饿鬼世间。彼以闻慧。观啖小儿诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。恶术咒龙。为除灾雹。诳惑病人。咒术夜叉。取人财物。或复杀羊。如是之人。身坏命终。堕活地狱。受无量苦。从地狱出。生婆罗婆叉饿鬼之中(婆罗婆叉魏云食小儿)。复有众生。杀生余报。生在人中。为此饿鬼。偷而食之。或至产妇所住之处。取彼婴儿。或匍匐时。或始行时。如是饿鬼。偷诸小儿。次第食之。若得其便。即能断命。若无杀业。莫能为害。伽他颂曰

  恶业系缚受恶果　　若行善业受乐报
  业绳长坚系缚人　　缚诸众生不得脱
  不得安隐涅槃城　　长流三有受众苦
  能以智刀斩斯业　　必得解脱诸热恼
  以断业绳无系缚　　得至无为寂静处
  如鱼入网为人牵　　爱缚众生死亦尔
  如人毒箭中野鹿　　其鹿狂怖走东西
  毒药既行不能脱　　爱缚众生亦如是
  常随众生不放舍　　观爱如毒应远离
  愚痴凡夫为爱烧　　犹如大火焚干薪
  是爱初染难觉知　　得报如火自烧灭
  若欲常乐心安隐　　应舍爱结离诸着
  如鱼吞钩命不久　　爱结缚人亦如是
  缚诸众生诣恶道　　堕于饿鬼饥渴逼
  饿鬼世界诸苦恼　　处处逃遁而奔走
  地狱趣中受苦者　　皆由爱结因缘故
  若诸贫穷困病人　　求索朝餐自存济
  皆由爱结因缘故　　受斯苦报圣所说

如是具观一切贪嫉因缘果报。于生死中得生厌离。弃舍诸欲

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食人精气诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。于前世时。巧辞诳人。诈言亲友。我为汝护。其人闻已。策心勇力。是时彼人。令他入敌。欲丧其命。舍之而去。竟不救护。欲于王所取其财物。时被诳者。没阵而死。彼人以是不善因缘。身坏命终。堕于食人精气饿鬼之中。受大饥渴。自烧其身。刀斫其体。皮肉断坏。从空雨刀。遍走四方。无逃避处。若见有人行恶无信。不奉三宝。即得彼便。入其身中。食啖精气。以自济命。求之甚难。困不能得。或至十年。或二十年。乃得一便。常困饥渴。自作恶业。还自受之。恶业不尽。故使不死。乃至恶业。不尽不失不朽。故不得脱。业尽得脱。从此命终。生于人中。常守天祀。贫穷困厄。不得自在。食啖残祀。以余业故。依他自活

复次比丘。知业果报。观饿鬼世间。彼以闻慧。见有饿鬼。名梵罗刹。以何业故。而生其中。彼以闻慧。知此众生。前世之时。杀害生命。以为大会。谓其希有贩卖饭食。贱取贵卖。贪嫉破坏。如是众生身坏命终。堕饿鬼中。名婆罗门罗刹饿鬼。为饥渴火焚烧其身。驰奔疾走。现视人像。杀害众生。或住空巷衢道四交路首。以求人便。诸婆罗门。杀生设会。多生其中。或自藏身。以杀害人。或入人身中。以断人命。咒术人言。鬼神着人。入人身已。令人心乱。狂惑无知。如是恶业。常作众恶。饥渴烧身。受大苦恼。住饿鬼界。乃至恶业。不尽不坏不朽。故不得脱。业尽命终。余业因缘。生在人中。常食人肉。或饮人血。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观火炉中食诸饿鬼等。以何业故。生于彼处。彼以闻慧。知此众生。远离善友。贪嫉覆心。喜啖僧食。如是之人。身坏命终。堕于地狱。受无量苦。从地狱出。生于君茶饿鬼之中(君茶魏云火炉)。既生之后。饥渴烧身。如火焚林。周遍奔走。而求饮食。自业所诳。于天寺中。被烧残食。合火而啖。心常忆念。火炉残食。饥渴烧身。二火俱起。呻吟[口*睪]叫。作诸恶业。决定成熟。乃至恶业不尽。犹不得脱。业尽得脱。余业因缘。生于人中。贫穷多病。随其行处。常为火烧。野火所焚。以余业因缘。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧观。多行嫉妒。习于遍业。究竟成业。堕饿鬼道。生于不净巷陌之中。以何业行。生于彼处。彼以闻慧。见此众生。悭嫉覆心。以不净食。与诸梵行清净之人。以是因缘。身坏命终。生于不净啰他饿鬼之中(啰他魏言巷陌)。若于昼日。人不能见。若人夜行。则多见之。若城邑聚落众聚之处。若住旷野。行军厕屏秽恶之处。虫蛆满中。臭处不净。若人见者。恶不欲视。欧吐舍去。而是饿鬼。生在其中。由前世时。以不净食。持与众僧。以是因缘。生不净处。受大苦恼。虽处其中。常不得食。有诸恶鬼。手执利刀。刃出火焰。在傍守护。常困饥渴。一月半月。乃得一食。犹不得饱。设得食饱。守粪诸鬼。强打令吐。饥渴烧身。呻[口*睪]哀叫。交横驰走。忧恼悲泣。即以伽他。而说颂曰

  种子不善因缘故　　获得忧苦恶果报
  因果之性相相似　　恶业因缘得苦报
  为恶业钩之所牵　　如鱼吞钩入恶道
  吞钩之鱼尚可脱　　恶业牵人无免者
  诸业大力牵众生　　不善业绳之所缚
  将诣饿鬼世界中　　具受诸大饥渴苦
  诸饿鬼等饥渴苦　　过于火刀及毒药
  如是饥渴有大力　　无量饥渴恼众生
  无一念时得休息　　昼夜苦恼常不离
  乃至不得微少乐　　常受种种诸辛苦
  以作苦业因缘故　　生恶道中受苦报
  于此苦报难得脱　　何时当得受安乐
  所见诸泉悉无水　　一切陂池皆枯竭
  处处逃奔求水浆　　往至诸河悉不见
  我所行处求诸水　　山林旷野无不遍
  随所至处望水饮　　求觅少水不能得
  饥渴之火烧我身　　无归无救受大苦

如是饿鬼。自业所诳。呻唤哀[口*睪]。乃至恶业不尽。故不得脱。报尽命终。以余业故。生于人中。受诸淫女。妇女之身。若得男身。生除粪家。身服女人所著之衣。行女人法。以余业故

复次比丘。知业果报。观饿鬼世间。以何业故。生于食风饿鬼之中。彼以闻慧。知此众生。见诸沙门婆罗门贫穷病人。来乞求者。许施其食。及其来至。竟不施与。令此沙门及婆罗门贫穷病人。饥虚渴乏。如触冷风。彼妄语人。身坏命终。堕于婆移婆叉(魏言食风)饿鬼之中。既受鬼身。饥渴苦恼。如活地狱。等无有异。奔走四方。无所悕望。无人救护。无依无怙。自心所诳。于远方处。适见饮食。在于林间。及僧住处。奔走往趣。疲极困乏。饥渴倍常。张口求食。风从口入。以为饮食。以恶业缘。故使不死。恶业持身。妄见食想。犹如渴鹿见阳焰时。谓之为水。空无所有。如旋火轮。以前世时虚诳许人而竟不与。以此报故。但眼见食。而不能得。伽他颂曰

  因果相似圣所说　　善因善果则成就
  善因则不受恶果　　恶因终不受善报
  因缘相顺缚众生　　生死相续如钩锁
  生死系缚诸众生　　轮回诸趣莫能脱
  若能断除诸系缚　　坚牢钩锁业烦恼
  是人能至寂静处　　永断一切诸忧恼

其人如是。受相似因苦报之时。自心所诳。奔揬驰走。常食风气。以自活命。乃至恶业不尽不坏不朽。故不得脱。业尽命终。生于人中。贫穷下贱。人所轻忽。常为众人许施房舍。饮食衣物。而无与者。闻他许时。心悦望得。至后不获。转怀忧结。受二种苦。一者饥渴。二者忧恼。受大苦恼。以余业故。受如斯报。伽他颂曰

  如是众生恶业熏　　具受种种诸苦恼
  如粪所熏甚可恶　　如是恶业应舍离
  善法所熏最殊胜　　能永离于恶道苦
  如瞻卜花熏香油　　花虽灭坏香油在

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观食火炭诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。典主形狱。贪嫉覆心。打缚众生。禁其饭食。令他饥渴。啖食泥土。以续生命。此典狱人。以是因缘。身坏命终。堕于食火饿鬼之中。常至冢间。啖烧尸火。犹不能足。如是恶业。因时悦乐。受报极恼。心不爱乐。不净可恶。爱毒势力因缘和合。受于食火饿鬼之身。若得食火。少除饥恼。如人以水灭世间火。比丘如是观时。于世爱欲。深生厌离。不乐与俱。作是念言。愚痴凡夫。为爱所使。不得自在。食火除饥。无法可喻。受饿鬼身。乃至恶业。不尽不坏。故不得脱。业尽命终。生于人中。常生边地饥俭之处。所食粗恶。无有美味。不识盐味。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观于食毒。诸饿鬼等。以何业故。生于其中。彼以闻慧。知此众生。贪嫉覆心。以毒食人。令其丧命。取其财物。如是恶人。身坏命终。堕活地狱。具受众苦。从地狱出。生于食毒饿鬼之中。在于民陀山窟之内。或在波梨耶多幽崄山中。或生冰山极冷之处。或在摩罗耶山。极崄恶难。多有毒处。无有浆水。多饶毒药。寒则冰冻。热则毒盛。甚可怖畏。丛石峻岩。师子猛虎所居之处。而生其中。寒苦极恼。过人百倍。夏日热恼。百倍于人。盛夏五日。空中雨火。烧其身体。极冬寒至于虚空中。五日雨刀。以恶业故。空中雨火。及雨刀剑。住崄难处。为饥渴火。梵烧其身。叫唤悲恼。以毒药丸而自食之。食已即死。恶业不尽。即便还活。既得活已。饥渴倍前。呻[口*睪]悲哀。有利嘴鸟。来啄其眼。受大苦痛。举声大叫。鸟啄食已。眼复还生。如是受苦。乃至恶业。不尽不坏不朽。故不得脱。业尽命终。生于人中。交道巷陌。以自存活。恶业所熏。犹行蛊毒。还堕活等大地狱中。以余业故

复次比丘。知业果报。观饿鬼世间。彼以闻慧观于旷野诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。以前世时。于旷野无水崄难之处。日光焰暑。求福之人。种殖林树。及造湖池。以给行路。有诸群贼。决去池水。令道行者。疲极渴乏。气力微劣。破坏劫剥。夺其财物。嫉妒覆心。不肯布施。如是之人。身坏命终。堕阿吒毗(魏言旷野)饿鬼之中。大火烧身。如燃灯树。日光焰曝。走于旷野。叫唤求水。及求饮食。求哀自救。如是饿鬼。以恶业故。遥见阳焰。谓是清水。平住湛然。疾走往趣。望得水饮。不计疲极。所至之处。但见空地了无有水。何以故。阳焰之中。性自无水。云何而得。是鬼慞惶。走于旷野。荆棘恶刺。贯其两足。疲极望水。闷绝躄地。恶业力故。死已复生。饥渴恼逼。过前十倍。未起之间。乌鸱雕鹫。竞啄其眼。食其身肉。分张掴裂。破散身骨。三苦普至。受大苦恼。无归无救。互相悲告。即以伽他而说颂曰

  雕鹫乌鸱诸恶鸟　　金刚利嘴啄我身
  掴裂破坏无全处　　具受众苦无救护
  诸业如影不离身　　如昔恶业今受报
  我等宿害行路人　　以是今受大苦恼
  业围所绕业绳罥　　不见有可求脱处
  唯有恶业尽坏时　　乃能脱此大苦恼
  恶业能将诸众生　　业牵令至可畏处
  恶业能随至何所　　至受果时恶业熟
  业缚众生游三界　　轮转无穷无休息
  若行善业舍众恶　　则离众苦无饶益
  若人不爱诸恶业　　观之如火不贪着
  是人不至饿鬼趣　　不为饥渴火所烧
  于须臾时常增长　　饥渴苦痛念念生
  身体炽火照山谷　　犹如大火烧山林
  野火焚烧大山林　　大龙降雨则能灭
  劫火一起海水竭　　我火不可如是灭
  业薪因缘生此火　　为爱欲风之所吹
  此恶业火烧我身　　周遍围绕无空缺
  持戒精进智慧水　　以布施瓶而盛之
  寂灭大人持此水　　能灭三界诸业火
  若为三业之所使　　三业流转行诸有
  是人回旋行三处　　如是三法之所诳
  三十六业所驱使　　不能离于四十行
  九十八种诸结使　　如是等法行三界
  以一百八明智慧　　思惟十二之深义
  若人能知法非法　　是人则得无量乐
  若有能知二种相　　思惟二八特胜行
  思惟十六特胜已　　是人远离众恶道
  若人能见二种道　　是为四法究竟人
  已得超越四流海　　是人觉悟无众恼
  能善修行八圣道　　十力之义善知见
  善知二苦之因缘　　是人则到无生处
  若人善达二谛义　　能善思惟四念处
  能观过去未来世　　不为魔网所障碍
  我为恶业之所使　　远离众善白净法
  到诸饿鬼世界中　　自造恶业痴所惑

如是有诸饿鬼。利根智慧。有少善业。忆念本行。数数呵责诸饿鬼等。虽复呵责诸饿鬼等。然其恶业。犹不得脱。乃至恶业。不尽不坏不朽。故不得脱。业尽命终。生于人中。常行山崄。随逐群鹿。以余业故

复次比丘。知业果报。观饿鬼世间。彼以闻慧。见冢间住诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。贪嫉覆心。见有信人持花施佛。盗取此花。卖之自供。此人以是恶业因缘。身坏命终堕饿鬼中。受于冢间饿鬼之身。饥渴热恼。常食烧死人处热灰热土。一月之中。乃得一食。或得不得。头冠铁鬘。火焰俱起。头面髑髅。皆悉融烂。烧已复生。次着铁鬘。以贯颈上。火焰复起。烧燃咽胸。一切。身分。从内出火遍烧其身。以前世时盗佛花鬘。故获斯报。受身丑恶。身上火起。诸虫唼食。有异罗刹。来至其所。以杖打棒。刀斫其身。痛急[口*睪]叫。受三种苦。何等为三。一者饥渴。二者铁鬘。三者罗刹刀杖打斫。以恶业故。受如是报。忧悲苦恼。即以伽他。而说颂曰

  我受饥渴诸辛苦　　铁鬘贯身火炽燃
  刀杖打斫第三苦　　具受如是诸忧恼
  我为自心之所诳　　为诸恶业痴所惑
  今日受斯饿鬼苦　　永离知识及亲族
  非是知识及妻室　　亦非男女诸眷属
  能救我此业系苦　　是业大力不可夺
  苦乐由业非他作　　我今受斯三种业
  布施持戒及闻法　　我得闻已不修故
  我为痴网所覆故　　造作种种众恶业
  第一恶业因缘故　　我今受斯大苦报
  我今若得免离此　　饿鬼世界大苦处
  如是恶业未来世　　乃至失命愿不作

是时饿鬼。如是说已。大苦所压。悔本造业。乃至恶业。不尽不坏不朽。故不得脱。业尽命终。生于人中。堕旃陀罗家。屠儿魁脍。担负死尸。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。观树中住诸饿鬼等。以何业故。而生其中。彼以闻慧。知此众生。于前世时见人种殖福德林树。为远行者。及病困人。以贪嫉心。斫伐取材。及盗众僧园林树木。此人以是不善因缘。身坏命终。堕毗利差饿鬼之中(毗利差魏言树)。生在树中。以恶业故。寒则大寒。热则大热。逼迮压身。如贼木虫。受大苦恼。身体萎熟。为诸虫蚁。唼食其身。若有以食弃之于树得而食之。以自活命。于饿鬼中。受诸辛苦。恶业不尽。不坏不朽。故不得脱。业尽命终。生于人中。常卖药草材木花叶以自存活。为他所使。不得自在。受大苦恼。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。见有饿鬼。住四交道。因以为名。以何业故。而生其中。彼以闻慧。知此众生。贪嫉坏心。盗他行粮。取已含笑。拾之而去。其人失粮。行于旷野。受大饥渴如是之人。以此恶业。身坏命终。堕遮多波他(魏言交道)饿鬼之中。以恶业故。自然而有。铁锯截身。纵横四彻。饥渴烧身。若诸世间多病因缘。交道设祀。凡夫愚痴。不识因果。行于恶见交道祭祀。后病得差。谓是鬼恩。是交道鬼。因此祭食。以自济命。若是余饭。则不能食。恶业不尽。故使不死。乃至恶业。不尽不坏不朽。故不得脱。业尽命终。生在人中。贫穷下贱。生于屠儿杀羊之家。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。彼以闻慧。见诸众生行于邪道谄曲作恶。行于恶因。说邪见法。谓是真谛。不信正法。如是之人。身坏命终。堕魔罗身饿鬼之中。受恶鬼身。若诸比丘。行时食时。及坐禅时。是魔罗鬼。为作乱心妨碍之事。或发恶声。令其恐怖。为作恶梦。如是饿鬼。为魔所摄。憎嫉正法。专行暴恶。以此现造。恶业缘故。大热铁抟。从口中入。如地狱人等无有异。吞啖热铁。受大苦恼。无有休息。从此魔罗迦耶鬼中。命终之后。堕地狱中。多劫受苦。或满十劫。或二十劫。如是决定。在三恶道。或被烧炙。或受打棒。为他食啖。人身难得。犹如海龟遇浮木孔。若生人中。盲冥喑哑。聋顽无知。一切众衰。无量病恼。庄严其身。贫穷下贱。以余业故。受如斯报

复次比丘。知业果报。观饿鬼世间。以闻慧观。如是略说饿鬼之处。若分别说。有无量种眷属饿鬼。有住海中。有住海渚。有住阎浮提。有住瞿陀尼。有住弗婆提。有住郁单罗越等。大洲中间之所住处。但以一名。门说有种种名。门有罗刹鬼。鸠槃茶鬼。毗舍阇鬼。知彼鬼神微细业行。各以何业。而生彼处。食何等食。以何等行。何所欲乐。如是饿鬼。以何缘故。而生此处。皆由不能调伏心之猕猴行不调柔。犹如象耳。无有住时。如鸟在林。为人所射。间别趣枝。从一至一。于一切境界。常伺不息。犹如大风吹动诸尘。是心可畏。如师子兽。如虎如豹。如蛇如毒。尚可调伏。是心难调。复过于此。随所造业。得相似果。是心如是难可觉知。如是染心。缚诸众生。若心清净。则得解脱。是心如王。诸根围绕。以为眷属。由心造业。业因缘果。以果因缘。故有五道。心如机关诸根如丝。五根及心。不善调御。行于恶道。若能善调。作诸善业。生天人中。乃至证得不动涅槃。比丘如是观微细心行。随顺观察。如是观已于生死中。得大厌离。是比丘先已观地狱苦。厌离生死。次观饿鬼世间种种众苦。得入苦圣谛。得苦谛无碍行。未得无碍道证

复次。修行者内观于法。顺法修行。彼比丘。如实观业果报。先已分别。观诸地狱。次观饿鬼诸道差别。如实见诸生死过患。甚可恶贱。如是观已。离魔境界。厌舍生死。起精进力。以求涅槃。成就具足。得十五地。既成就已。尔时地神诸夜叉等。心大欢喜。告虚空夜叉。虚空夜叉。闻已欢喜。告四大天王。时四天王。闻已欢喜。告三十三天。帝释眷属。闻已欢喜。告夜摩天。夜摩天等。闻已欢喜。告兜率陀天。兜率诸天。闻已欢喜。告化乐天。化乐诸天。闻已欢喜。告他化自在天。如是欲界次第相告。其声展转。从梵身天。乃至光音天。咸作此言。阎浮提中。某国某城。某村某邑。某种姓中。某善男子。剃除须发。以信出家。离魔境界。欲破魔军。令魔使者生大怖畏。能动一切诸烦恼山。入于正道。欲放光明。今得如是十五地行。时光音天。闻是语已。皆大欢喜。告余天众。汝等诸天。应生欢喜。增长正法。减损诸魔。及魔眷属。令正法河。流注不断。竭邪见池。调伏贪欲嗔恚愚痴。摧灭邪徒。绍隆正法。欲散生死。欲界天子。闻此语已。甚大欢喜。赞说之音。如是次第。展转相告。乃至光音一切天众。比丘如是。勤修精进。心不休息。端直不谄。远离邪曲。如是求涅槃城。善音名称遍诸天众

正法念处经卷第十七饿鬼品竟正法念处经卷第十八

        元魏婆罗门瞿昙般若流支译

    畜生品第五之一

复次比丘。知业果报。如实观诸地狱。知业果报。一百三十六地狱中。众生寿命长短增减如实知已。观第二道无量饿鬼。略而说之。三十六种。及观业行。亦如实知。彼以闻慧。观诸畜生种类差别。三十四亿。随心自在。生于五道。于五道中。畜生种类。其数最多。种种相貌。种种色类。行食不同。群飞各异。憎爱违顺。伴行双只。同生共游。所谓飞禽。及诸走兽。乌鹊鹅雁。鸿鸟众类。异群别游。不相怨害。狐狗野干等。互相憎嫉。乌与角鸱。马及水牛。蚖蛇鼬等。共相残害。形相不同。行食各异。以何业故。种种形相行食各异。彼以闻慧。观是众生。为种种心之所役使。作种种业。入种种道。啖种种食。观察彼等。以何因故。各各异类共相憎嫉。即以闻慧。知此众生。于前世时。以邪见故。习学邪法。复有众生。亦学邪法。而生邪慢。以邪见论邪见譬喻。互相诤论。虽共谈论。无所利益。无有安乐。亦非善道。如是二人。身坏命终。堕于地狱。受无量苦。从地狱出。以本怨憎。堕畜生中。是故怨对还相杀害。所谓蚖蛇黄鼬。马及水牛。乌角鸱等

复次比丘。知业果报。观诸畜生。以何业故。畜生之类相随无害。即以闻慧。知此众生。于人中时。为生死故。行布施时。寻共发愿。于当来世。常为夫妻。是人身坏命终之后。生畜生中。而有少乐非大苦恼。谓命命鸟。鸳鸯鸽鸟。多乐爱欲。以业因故

复次比丘。知业果报。观诸畜生。狐狗野干。以何业故。性相憎害。即以闻慧。知此众生。于人中时。于诸善人出家人所。污其净食。常戏斗诤。贪心因缘。身坏命终。堕畜生中。受于野干狐狗之身。互相憎嫉

复次比丘。知业果报。观诸獐鹿。以何业故。而生彼处。即以闻慧。知此众生。为前世时。喜作强贼。击鼓吹贝。至于城邑聚落村营。破坏人栅。作大音声。加诸恐怖。如是之人。身坏命终。堕于地狱。具受众苦。从地狱出。生獐鹿中。心常怖畏。以本宿世破人村落。令他恐怖。是故生于旷野山林。常多恐怖。以业力故。若生人中。心常恐怖。小心怯弱。多怀怖畏。余业缘故。如是少分。观畜生处互相憎嫉。以多业故。共相残害。随本业故

复次比丘。知业果报。观诸畜生。以何业故。受化生身。即以闻慧。知此众生。于前世时。为求丝绢。养蚕杀茧。或蒸或煮。以水渍之。生无量虫。名火髻虫。有诸外道。受邪斋法。取此细虫。置于火中供养诸天。以求福德。身坏命终。堕于地狱。具受众苦。从地狱出。生于俱舍诸化生中。种种异类

复次比丘。知业果报。观诸畜生。以何业故。堕湿生中。彼以闻慧。知此众生。起恶邪见。杀害龟鳖鱼蟹蚌蛤。及小池中多有细虫。或酢中细虫。或有恶人。为贪财故。杀诸细虫。或邪见事天。杀虫祭祀。身坏命终。堕于地狱。具受众苦。不可称计。从地狱出。受湿生身。或作蚊子。或为蚤虱。观二种生已。如是次第以微细心。观业果报。观于卵生诸众生等。以何业故而生彼处。若人未断贪欲恚痴。修学禅定。得世俗通。有因缘故。起嗔恚心。破坏国土。是人身坏命终。堕于地狱。受无量苦。从地狱出。受于卵生飞鸟雕鹫之形。从此命终。若生人中。常多嗔恚。以余业故

复次比丘。知业果报。彼以闻慧。观诸畜生。以何业故。受胎生身。若有众生。以欲爱心。和合牛马。令其交会以自悦意。或令他人邪行非礼。是人身坏命终之后。堕于地狱。具受众苦。从地狱出。受于胎生畜生之身。若生人中。受黄门身。以余业故

复次比丘。观十一种畜生已。次观四种众生。从地狱出。受四种食。何等为四。一者抟食。二者意思食。三者触食。四者识爱食。比丘思惟观察四食果报。以闻慧观。见有众生。以诸抟食。与恶戒者及诸贼人。既食之后。令此贼人杀害除怨。是贼受语即杀彼怨。如是恶人。身坏命终堕于地狱。具受众苦。从地狱出。堕于段食畜生之中。受水牛牛羊驼驴象马猪狗野干獐鹿[犛-未+牙]牛乌鸱雕鹫鹅鸭孔雀命命鸿鸟杂类众鸟。多处旷野崄岸中生。是名少分抟食众生

复次比丘。观于触食众生之类。住在[穀-禾+卵]中。或初出[穀-禾+卵]。以触为食。复有众鸟。乐住水中。依岸为巢。或穿河岸。以为窼窟。敷产卵[穀-禾+卵]。龙蛇等类。以何业故。而受触食。比丘观察。即以闻慧。知此众生。于前世时。心许行施。思惟筹量。后心还悔。而不施与。以不善业。堕畜生中。以本思心。受触食报

复次比丘。观于思食诸众生等。以何业故。而受思食。即以闻慧。知众生类。谓赤鱼子。堤弥鱼子。错鱼等子。螺蚌蛤卵。思心为食。若母忆念。则不饥渴。身命增长。以何业故。而生此处。即以闻慧。知此众生。愚痴少智。不识业果。许施人物而语之言。却后半月。或至一月。我当施汝财物饮食。金银珍宝。时彼贫人。闻其许施。心生欢喜。美言赞叹。一月半月望有所得。时贫穷人往至其家。是时其人更作异语。不复本信。如是恶人。命终之后。堕于忧喜地狱之中。具受众苦。从彼命终。堕畜生中。意思为食。以其前世许他贫人令生欢喜后竟无实。以是因缘。若生人中为人奴婢以余业故

复次比丘。知业果报。观诸畜生第四识食。即以闻慧。见有畜生。爱识苦恼。常忆饮食。生旷野中。受大蟒身。蜥蝪等身。唯吸风气。复有光明天。亦名爱识忆食。而非苦恼。见食忆持。随念即饱。畜生忆食。以何业故。而受斯报。即以闻慧。知此众生。或以多嗔。或以多痴。杀害众生。彼人身坏。生恶道中。受大蟒身。以前世时好爱怨结自缚其心。以是因缘。生畜生中。受斯苦恼。爱识食风。若生人中。于无因处。常怀嗔恚。而起斗诤。以余业故

复次比丘。知业果报。观无量无边畜生世间。云何众生受水虫身。彼以闻慧。知此众生。愚痴少智。无有慧心。临命终时。极患渴病。贪爱念水。身坏命终。堕于恶道。受水虫身。作种种鱼。是人命终。于中阴有。见诸水时。起心即往。生于水中。取因缘有。此中阴有分。若本不行布施持戒。是人则生暖水之中。口常干燥。如触灰汁。以本业故

复次比丘。知业果报。观诸飞鸟畜生之类。以何业故。行于虚空无碍之处。即以闻慧。观三种神通。何等为三。一者解脱神通。二者身行神通。三者心自在神通。是解脱人。随心忆念。若鸟行地界。若飞于空。亦如地行。非解脱法。诸佛如来神通之力。如心念缘。随意能至。有三种作。如是三种。圣神通胜

复次比丘。知业果报。观于畜生。云何观于地狱畜生。天人。水行陆行空行。飞鸟走兽。彼以闻慧。观地狱中种种苦恼。有二种畜生。有众生数非众生数。众生数者。生于彼处。被烧苦恼。非众生数者。地狱罪人。以颠倒心。见诸大鸟。于虚空中翱翔游戏。心即生念。愿生此处。随念即生。受飞鸟身。具受如上地狱苦恼。以恶业报。生地狱中。见诸师子。形色可畏。虎豹大鸟。恶虫蟒蛇。大恶色者。非众生数。以诸逼恼。害地狱人。是众生数。业之所得。令诸罪人。受大苦恼。彼无苦恼畜生众生。在地狱中。为师子虎豹。乃至蟒蛇之所恼害

复次比丘。知业果报。观饥渴烧身诸饿鬼道。有诸畜生。受饥渴苦。即以闻慧。见三十六种饿鬼道中。生诸飞鸟。从人中死。生于鸟中。受乌鸱雕鹫鹰鹞等鸟害生之类。从鸟中死。生饿鬼世间。受饿鸟身。饥渴烧身。啄诸饿鬼。拔其眼出。或破其头而食其脑。如是饿鬼眼睛脑髓。热如融铜。此等众生。皆共食之。以恶业故。比丘如是。观饿鬼鸟已。即以伽他而呵责言

  热业得热报　　具受诸大苦
  如是应舍离　　此恶不善业
  勿造斯恶业　　贪嫉自破坏
  若行贪嫉者　　堕饿鬼畜生
  互共相残害　　或打缚系闭
  则受饿畜生　　故应舍愚痴
  愚痴自坏心　　远离于戒施
  为爱所诳惑　　则堕畜生中
  不识行邪正　　食所不应食
  应作而不作　　不解法非法
  五根痴顽钝　　但作畜生业

如是比丘。观诸畜生。但有一业。时所系缚。流转无量百千生死。受畜生中。无量百千种种苦网之所系缚。畜生一业。无量因缘次第贪欲业系不断。生大海中。深十由旬。受于摩竭大鱼。螺蚌蛤虫。提弥鲵罗。那迦错鱼。迭互相畏。常怀恐怖。多行淫欲。愚痴因缘。非法邪行。不识应行。不应行处。生大海中。为水焦恼。常患饥渴。互相残害。惶怖相畏。若多行嗔痴。生大海中。深万由旬。受毒龙身。迭共嗔恼。嗔心乱心。吐毒相害。常行恶业。龙所住城。名曰戏乐。其城纵广三千由旬。龙王满中。有二种龙王。一者法行。二者非法行。一护世界。二坏世间。于其城中法行龙王所住之处。不雨热沙。非法龙王所住之处。常雨热沙。若热沙着顶。热如炽火。焚烧宫殿。及其眷属。皆悉磨灭。灭已复生

复次比丘。知业果报。观龙世界雨热沙苦。以何业因。而受斯报。即以闻慧。知此众生。于人中时。愚痴之人。以嗔恚心。焚烧僧房。聚落城邑。如是恶人。身坏命终。堕于地狱。受无量苦。从地狱出。生于龙中。以前世时以火烧人村落僧房。以是因缘受畜生身。热沙所烧

复次比丘。观龙世间。以何业故。生于彼处。以何缘故。不为热沙之所烧害。即以闻慧。知此众生。于前世时。受诸外道世间邪戒。行于布施而不清净。如上所说。七种不净。以嗔恚心。愿生龙中。是人身坏命终之后。堕戏乐城。受龙王身。生彼城已。嗔恚心薄。忆念福德。随顺法行。如是龙王。其身不受热沙之苦

复次比丘。知业果报。观龙世间。以何业故。法行龙王生戏乐城。戏乐城者。为何等相。即以闻慧。观法行龙王所住之城。七宝城郭。七宝色光。诸池水中。优波罗花。众花具足。酥陀味食。常受快乐。香鬘璎珞。末香涂香。庄严其身。神通忆念。随意皆得。然其顶上。有龙蛇头。于其城中。有诸法行龙王。其名曰七头龙王。象面龙王。婆修吉龙王。得叉迦龙王。跋陀罗龙王(魏言贤龙)。卢醯多龙王(魏言赤龙)。钵摩梯龙王。云鬘龙王。阿跋多龙王。一切道龙王。钵婆呵龙王(魏言忍龙)。如是等福德诸龙。随顺法行。以善心故。依时降雨。令诸世间五谷成熟。丰乐安隐不降灾雹。信佛法僧。随顺法行。护佛舍利。如是龙王。无热沙苦。受第一乐。于四天下。降澍甘雨。谓阎浮提。瞿陀尼。弗婆提。郁单越。若人顺法。孝养父母。供养沙门及婆罗门。修行正法。令法行龙王增长大力。以法胜故。降微细雨。五谷熟成。色香味具。无诸灾害。果实繁茂。众花妙色。日月晶光。威德明净。福德龙王。不放毒风。阎浮提人。有四因缘。则多丧命。何等为四。一者饥俭。二者刀兵。三者毒风。四者恶雨。若诸世间。随顺法行。修诸福德。法行龙王。增长大力。不出恶云。不降恶雨。无恶风气。众水调善。稻谷丰熟。果味肥美。色香味具。食之无病。离诸饥恼。色力具足。四大安隐。修行善业。以行善业。助其果报。田稼丰熟。法行龙王。如是次第拥护顺法修善众生。观阎浮提已。观瞿陀尼。云何顺法龙王。护瞿陀尼。瞿陀尼界众生心软。唯有一恶。以水浊因缘。食之天命。顺法龙王。于彼世界。不雨浊水。瞿陀尼人。食清水故。得无病恼。以龙力故

复次比丘。知业果报。观弗婆提法行龙王。云何与乐。彼以闻慧。知弗婆提人。若闻雷声。若见电光。以心软故。即得病苦。法行龙王。于彼世界。不作雷音。不放电光。令弗婆提人。不遭病苦。龙王力故

复次比丘。知业果报。观郁单越人。云何衰恼。彼以闻慧。知郁单越人。若遇黑云。冷风所吹。香花不敷。既见花合。心怀忧恼。黑云起故。僧迦赊山。鸟鸣粗恶。众乐音声。悉无美音。于恶龙所。得此衰恼。法行龙王。不以黑云冷风。飘[颱-台+鼓]如是四天下。法行龙王。以义安乐。利益众生

复次比丘。知业果报。观龙世间。何等恶龙。不顺法行。即以闻慧。知戏乐城诸恶龙王不顺法行。其名曰波罗摩梯龙王(魏言恼乱)。毗谌林婆龙王(魏言奋迅)。迦罗龙王(魏言黑色)。睺楼睺楼龙王(魏言多声)。住于海中戏乐城内。云何此等非法恶龙增长势力

彼以闻慧。知诸众生行不善法。不孝父母。不敬沙门及婆罗门。如是恶龙增长势力。于阎浮提作大恶身。以恶心故。起恶云雨。所雨之处。生恶毒树。恶风吹树。毒气入水令水杂毒。一切五谷皆悉弊恶。若有食者则得病苦。谷力薄故令人短命。是弊龙王。恶心灾毒。迭互相害。以是恶故。阎浮提人。悉皆毁坏。以非法龙作诸恶故

复次比丘。知业果报。观于自在大力龙王。云何非法恶行龙王。以诸衰患。恼瞿陀尼。彼以闻慧。知非法恶龙。于瞿陀尼空山崄处降澍洪雨。令一切水皆悉潦浊。瞿陀尼人。若有饮者。以此因缘。得大衰恼。如是比丘。观瞿陀尼。如实了知

复次比丘。知业果报。观弗婆提。彼以闻慧。知诸世间不修法行。时恶龙王力势增长。震吼大雷。如大山崩。弗婆提人。以软心故。多遭病苦。或耀电光。遍满世界。如火炽燃。云中龙现。眼如车轮。其身黑恶。犹如黑山。其颈三头。奋出众花。形如马相或作蛇身。现如是等种种恶身。令弗婆提有人见之得大衰恼

复次比丘。知业果报。观郁单越。如第二天。云何恶龙。于郁单越人。加诸衰恼。即以闻慧。知郁单越僧迦赊山。如前所说。莲华常开。香气馚流。其色妙好。彼国众人。嗅之欢喜。若世间人。不孝父母。不供养沙门婆罗门时恶龙王。以自在心势力增长。起大重云。犹如黑山。黤霮垂布。掩蔽日光。莲华即合。无有香气。失金色光。郁单越人。见华既合。愁恼怯劣。云中出风。吹众乐音。皆悉乱坏。不可爱乐。如是四天下恶龙势力。而作衰害

复次比丘。知业果报。观四天下有胜有劣。彼以闻慧。观郁单越国快乐安隐。胜三天下。阎浮提人行法非法。以是因缘。苦乐增减。是三天下。增长业地。行十善道。有佛出世。以阎浮提因缘故。有四天下。阎浮提人思惟。修行十善业道。能修梵行。此世界中。多能思惟观察生灭。此国金刚座处。一切世间阎浮提国悉无此座。金刚座处八万四千由旬。佛坐此座生菩提心。以此因缘。如来出于阎浮提国。非余天下。何以故。善根成就。得佛菩提。须弥山王。尚不能持。何况余地。以是因缘。佛处阎浮提。不处余国。人身难得。阎浮提中造业因缘。得生人中。以此因缘。四天下中。阎浮提国。第一最胜。非余天下

复次比丘。知业果报。观龙世界。以何业故。非法行龙王。吞食虾蟆。啖食沙土。呼吸食风。彼以闻慧。知此众生。于人中时欺陵妻子。独饭美食。其人妻子。见之恋着。口中流涎。此人独食。饱满充足。于妻子所。但与粗涩。如是之人。身坏命终。堕于龙中。吞食虾蟆。啖沙吸风。受相似业果

复次比丘。知业果报。观龙世界。以何业故。诸龙降雨。复以何业。降诸灾雹。即以闻慧。知此恶龙含毒嗔恚。不顺法行。一一龙王。嗔恚斗诤。起恶云雨。恶风灾雹。悉令五谷散坏不收。以诸众生行于非法。恶龙嗔恚。故有斯变

复次比丘。知业果报观龙世界。云何于阎浮提降澍时雨。润益甘蔗稻麻丛林大小麦豆。五谷增长。即以闻慧。见法行龙王。降注时雨。以义安乐利益众生。以诸众生随顺法行。降澍时雨。令国丰乐

复次比丘。知业果报。观一切龙所住宫殿。几许龙众住于海中。几许龙众住于众流。即以闻慧。知阎浮提人不顺法行。无量诸龙住于众流。阎浮提人随顺法行。五十七亿龙。住于众流

复次比丘。知业果报。观龙世间。观戏乐城及流水龙已。观大海底。何等众生住在其中。即以闻慧。知大海地下天之怨敌。名阿修罗。略说二种。何等为二。一者鬼道所摄。二者畜生所摄。鬼道摄者。魔身饿鬼。有神通力。畜生所摄阿修罗者。住大海底须弥山侧。在海地下八万四千由旬。略说四地。第一地处。二万一千由旬。是罗睺阿修罗王所住之处。此罗睺阿修罗王。于欲界中化身大小。随意能作。以人行善不善力故。时阿修罗作是思惟。我当观彼怨家园林游戏之处。与诸婇女共相娱乐。恣意受乐。思惟是已。即自庄严。以大青珠王。波头摩珠王。光明威德珠王。或以金玉五色赤珠王。或以杂色衣王。若青若赤。若黄若黑。种种诸色。庄严其身。以为钾胄。光明晃昱。时罗睺阿修罗王。身量广大。如须弥山王。遍身珠宝。出大光明。大青珠宝出青色光。黄黑赤色亦复如是。以珠光明。心大憍慢。谓无与等。欲令天女阿修罗女爱敬其身。从城中出。其所住城。名曰光明。纵广八千由旬。无量宝林。流泉浴池诸树莲花。庄严其城。首冠花鬘。涂香自严。散以末香。从城而起观天园林游戏之处。若阎浮提人不行正法。不孝养父母。不敬沙门婆罗门及诸尊长。不依法行。不奉三宝不观善法及不善法。诸天势力悉为减少。四天王天展转相告。悉避逃逝。恐师子儿罗睺阿修罗王来杀我等。若阎浮提人。修行正法。孝养父母。敬事师长。供养沙门耆旧长宿。一切诸天势力增长。时四天王。以众宝衣。庄严其身。涂香末香。即时当于师子儿罗睺阿修罗。上虚空之中。雨诸刀剑。一切天众。心生喜悦。至须弥侧。发声大叫。若天不出。阿修罗王。欲观园林。日百千光照其身上。庄严之具。映障其目。而不能见诸天园林游戏娱乐受乐之处。时罗睺阿修罗王。作是思惟。日障我目。不能得见诸天婇女。我当以手障日光轮。观诸天女。即举右手。以障日轮。欲见天女可爱妙色。手出四光。如上所说。立海水中。水至其腰。宝珠光明。或青或黄或赤或黑。以手障日。世间邪见诸论师等。咸生异说。言罗睺阿修罗王蚀日。若日赤色黑色。以如是法相人寿命。不识业果诸相师等。作如是说。或言当丰。或言当俭。或言凶祸。殃及王者。或言吉庆。时阿修罗手障日已。谛观诸天园林浴池游戏之处。时天帝释见是事已。敕诸天众庄严宫殿。令诸天子以种种宝庄严其身。往趣罗睺阿修罗所。欲共斗战。时罗睺阿修罗王。见诸天众。即还宫城

复次比丘。云何观月蚀。即以闻慧。知罗睺阿修罗王眷属官众。行于海上。见月常游忧陀延山顶。行阎浮提。住毗琉璃光明之中。端严殊妙。百倍转胜。官属见已。即至罗睺阿修罗所。白言大王。满月端严如天女面。时罗睺王。闻是语已。爱心即生。欲见天女。从地而起。渴仰欲见。以手障月。欲见天女。阿修罗王。无量众宝。庄严其身。如上所说。阎浮提中咒术师等。而作咒曰。一切国土聚落城邑众恶速灭。一切世间土地众恶速灭。一切婆罗门中众恶速灭。若月黑色黄色。世间相师作如是说。或言当丰。或言当俭。或言王者凶危。或言吉庆。或言兵刃勇起。或言不起。瞿陀尼。弗婆提。郁单越。何其方面所蚀之处无邪见说。以此一因缘故。日月掩蔽。谓是月蚀。复次二因缘故。掩蔽日月。天降大声。罗睺阿修罗王住大海下。时诸官属白言大王。天主憍尸迦。住须弥山顶善见城内。处善法堂。诸天功德。五欲具足。眷属围绕。欢娱受乐。天主憍尸迦。为诸天主。大王今为我等所尊。王有大力。神通胜彼。可率官属往攻。天主坏善见城。时阿修罗即受其语。奋威纵怒。出光明城。震吼如雷。阎浮提中诸国相师。谓天兽下。说如此相。或言丰乐。安隐无他。或言灾俭。五谷勇贵。或言王者崩亡。或言吉庆灵应嘉祥。或言兵刀起于境内。或言人民安乐无变。或言当须斋肃洁净拜神求福。时罗睺阿修罗王。如是思惟。我宝珠等。留此城内。为我诸子作大光明。若无宝珠则无光明。天上亦尔。有日月故则有光明。若无日月则应闇冥。我今宁可覆蔽日月。令天黑闇。时阿修罗思惟是已。从城而起。即以一手。覆障日月诸光明轮。世间愚人。诸相师等。咸记灾祥。如上所说。复以一手。摩须弥顶。欲与诸天决其得失。是阿修罗畜生少智。见天种种胜相庄严。威德光明。心生疑悔。还归所止。住光明城。是名第二因缘。掩蔽日月。令日月蚀。天声震吼

复次比丘。知业果报。观大罗睺阿修罗王所受之乐。彼以闻慧。观阿修罗所住城内。种种众宝以为庄严。在须弥山侧。深二万一千由旬。广八千由旬。莲华浴池。林树蔚茂。皆悉具足。真金为地。色若电光。金殿堂阁。珊瑚宝树。悬众宝铃。出妙音声。种种乐音。欢娱受乐。一一池中。金花庄严。凫雁鸯鸳。皆真金色。以为严饰。见者爱乐。如天众鸟。摩尼为嘴。欢喜游戏。七宝杂色。青毗琉璃以为羽翼。于诸楼阁栏楯之间。欢娱游戏。甚可爱乐。出妙音声。见者悦乐。一切众鸟亦复如是。清净无秽。端正庄严。孔雀翡翠(尾也)。眼互开合。头顶胜冠。双类随行。饮食华汁。婆鸠罗华。其声雅妙。如童子音。顶冠金色。或毗琉璃。于栏楯间翱翔游。未曾休息。恣于华汁。其目绀青。身色杂彩。如间电光。众色分明。黄色细软。鲜明如电。行于林树山岩之间。纵逸游戏。华鬘璎珞。如天虹色。光明绕身。如鬘庄严。咽喉含美。如赤珠色。两翅柔软。如莲华敷。无量众色。长摩尼嘴。身气香洁。如毕利迦。游戏宫殿。双类同行。羽翼润泽。飞则俱游。澡洁清池。翱翔陆庭。亦复如是。哀呜相呼。出微妙音。发欲之音。俱枳罗鸟。遮俱罗鸟。婆求罗鸟。如是众鸟。遍满城中。林树之间。悉闻其音。多有林树。莲华浴池。以为庄严。于其城中。有四园林。皆是金树。一一园林。纵广正等满百由旬。一名游戏。二名耽乐。三名鹅住。四名俱枳罗。此四园林。映饰其城。一一林树有三千种。如愿之树。其树金色。如云如影。其枝柔软。鸟栖其上。众华常敷。香气馚馥。满一由旬。多有群蜂。流蜜充溢。或金色树。酒泉流树。牛头栴檀香树。有如云色。七叶香树。枳多迦树。毕利迦树。微风吹动。黑沉水树。普眼香树。明灯香树。摩尼香树。火色香树。青无忧树。赤无忧树。婆究罗树。阿枳多树。阿珠那树。尼珠罗树。青荆香树。堤罗迦树。有如是等众华香树。其华敷荣。常若新出。复有众果。摩头迦树。凤凰子树。婆那娑树(其果如瓮)。无遮果树。垂瓠果树。毗头罗树。地盖果树。虚空盖树。云色果树。乐见果树。遮云果树。鸟集果树。蜂芒果树。香鬘树。香华树。种种色华。时时常敷。女人见之皆生乐着树。蒱桃树。迦卑他树。波流沙迦树。其叶具足。光明庄严。郁映渠流。严饰泉池。观之可爱。如是种种诸树。或有生于阎浮提中。或有生于郁单越国。或有生于阿修罗王光明城中。或有华树。或有果树。或有酒树。阿修罗王遍行游观。欢娱受乐。与众婇女围绕自娱。于此烦恼。染无常不坚速朽之乐。谓为甘露不死之地。阿修罗王有四婇女。从忆念生。一名如影。二名诸香。三名妙林。四名胜德。此四婇女。有十二那由他侍女。以为眷属。围绕阿修罗王。娱乐恣情。纵逸受乐。无喻可说。阿修罗王自业成就。无量亿众婇女围绕。欢娱喜乐。千柱宝殿。宝房行列

复次比丘知业果报。观罗睺阿修罗王。以何业报得阿修罗道。作何业故得如是报。伽他颂曰

  无因则无果　　造业必有报
  如种子得果　　善业生人天
  善业得乐果　　常处天人中
  恶业堕三处　　阿修罗云何
  彼受畜生道　　云何受乐报
  少智莫能了　　此有何因缘

比丘思惟已即以闻慧。观阿修罗往昔过去。习婆罗门法。第一聪慧。善知世间种种技术。喜行布施。于旷野中。施诸饮食果食根食。清泉美水。房舍敷具。又于四交路首。施诸病人。行路估客。盲冥贫穷。施于房舍。饮食敷具。悉令满足。而不正见。尔时弥梯罗林。有僧加蓝。纵广二十由旬。于其寺中。有无量百千佛塔宝焰庄严。泥弥王等五百大王。共造斯福。中有一塔。真金璎珞。焰鬘庄严。七宝映饰。种种庄校。随其曾闻诸佛名号。皆悉图画如来影像。种种林树。池流泉源。庄严胜妙。如上所说

尔时阎浮提中。如罗睺阿修罗王城中林树。皆悉具有。如所见树。画工图饰。庄严佛塔。浴池流泉。众妙莲华。众鸟游戏。亦如上说。时婆罗门。名曰婆利。诵毗陀论。广造福业。如上所说。时婆罗门。以四千乘车。载众饮食。至大旷野。众人行路。欲施所须。见一佛塔。高二由旬。广五十里。时有恶人。以火烧塔。舍之而去。时婆罗门。见火烧塔。作是思惟。我今宁可且住施福。救如来塔。奇妙庄严。雕饰精丽。广大希有。当灭此火。令塔不坏。若我不救。王若知者。或加重罚。非实信心。非尊重心。即以四千乘车。载水以灭此火。既灭火已含笑而言。我救此塔。为有福德无福德耶。若有福德。愿我后身得大身相。欲界无等。虽作此愿。而犹不信不正思惟。常爱斗战不信正业。福田力故。生光明城作阿修罗王

正法念处经卷第十八正法念处经卷第十九

        元魏婆罗门瞿昙般若流支译

    畜生品之二

复次比丘。云何观罗睺阿修罗王第二住处。彼以天眼智慧观察阿修罗王所住之处纵广一万三千由旬。园林浴池。莲华郁茂。游戏之处。异类众鸟。以为庄严。阿修罗城。黄金为地。处处多有摩尼宝珠。珂贝严饰。多众婇女。端正殊妙。罗睺阿修罗王之所主领。不相诤讼。随意忆念。能有所至。所住境界。有十三处。何等十三。一名遮迷。二名勇走。三名忆念。四名珠璎。五名蜂旋。六名赤鱼目。七名正走。八名水行。九名住空。十名住山窟。十一名爱池。十二名鱼口。十三名共道。若诸世间。不孝父母。不供养沙门及婆罗门。不行正法。诸天众减。增长阿修罗众。若诸世间。供养沙门及婆罗门。修行正法。减损阿修罗。增益诸天众。以法非法二因缘故。令诸天阿修罗增长损减

复次比丘。知业果报。观罗睺阿修罗王所住境界。诸阿修罗业法果报。彼以闻慧。知此众生。见渔猎者。张围设网。罝罟遮截。为利众生。令其活命。破彼鱼堰。或有势力。逼令放生。或为自利。或求名誉。或为王者。或为大臣。遮断屠杀。或护种族。先世相习。行不杀法。不行诸善。是人身坏命终堕阿修罗道。受阿修罗身。寿命长远。经五千岁。阿修罗中。一日一夜。比于人间经五百岁如是寿命。满五千岁。少出多减。亦有中夭。以下中心。因缘力故。身相威德。如业得报。比丘当知。观众生心。种种信解

复次比丘。知业果报。观大海底罗睺阿修罗地。彼以闻慧第一清净利智。观于地下第二地。有地名月鬘。在罗睺阿修罗下二万一千由旬。有阿修罗。名曰陀摩睺(魏言骨咽)阿修罗王。名曰花鬘。彼有大城。名双游戏。纵广八万由旬。园林郁茂。清流浴池。莲花映饰。金山岩崿。山窟幽邃。多有禽兽。周遍庄严。青毗琉璃。以为其地。地生绿草。柔软可爱。种种众鸟。音声和雅。诸阿修罗众。悉住其中。充满国界。丰乐安隐。周遍奇特。甚可爱乐。七宝林树。庄严园观。亦如上说。复有众树。殊特倍前。那伽龙树。无忧龙树。陀婆树。佉提树。无忧力树。复有众树。胜前树林。谓夜光树。夜开敷树。婆究吒树。尼单多树。重花树。普爱树。集花树。繁花树。柔软花树。五岁花树。蜂爱乐树。瞿流瞿流音声树。众鸟游戏树。白齿树。那罗叶树。双游戏城。住四山中。其山金色。一名欢喜山。二名金焰光山。三名不见顶山。四名可爱光山。其山高广五千由旬。种种林树。流泉浴池。河水清冷。群兽异类。种种杂色。随色周游。众婇女等。欢娱受乐。种种众宝。庄严门户。牛头栴檀树。香风凉冷。触身悦乐。常游香林。游戏自娱。种种众宝。以为光明。无所障蔽。种种妙花。庄严其身。无量百千。孔雀音声。大阿修罗王之所守护。寒暑调适。多诸人众。欢乐常悦。音声伎乐。歌舞喜笑。以自娱意。星鬘城中。有大池水。纵广五百由旬。第一清净。最上美味。无有泥浊。亦无垢污。湛然无减。端严可爱。犹如满月。星鬘城中。其池名曰一切观见。以池势力。陀摩睺阿修罗王。若欲斗战。庄严器仗。围绕彼池。自观其身。如视明镜。自观其相。知战胜负。于池水中。如明净镜。自见退走。知天必胜。若于池中。见身偃卧。知为死相。时陀摩睺阿修罗王。勇健阿修罗王。于池水中。自见其身。若走若堕。时阿修罗作是思惟。以何事故。于此池中。见如是事。我与天斗。退堕破坏。即皆还归。所止之处。或至十年。或至百年。或五百年。时勇健阿修罗王。以众器仗。种种鉾铠。涂香末香。花鬘庄严。复至一切观池。围绕自观。何因缘故。见我破坏。即于池中。见阎浮提人。孝养父母。恭敬沙门婆罗门。修行正法。乐生天上。命终之后。生诸天中。是故天众增长。阿修罗众亏损减少。以于池中见如是相。时陀摩睺勇健阿修罗王。作是思惟。以人修行孝养父母。供养沙门婆罗门。行法因缘。以人力故。天得胜力。我今当与世间之人作不安乐不饶益事。令天减劣我等增长。时陀摩睺勇健阿修罗王。复自思惟。以人因缘。天有胜力。我当云何令此众人失其所食。令天亦破。人以食故而得寿命。得修法行。今当方便断人所食。思惟是已。即向海中恶龙王所。是恶龙王。不顺法行。含毒多嗔。常为他人作大衰损不利益事。我今当往至彼住处。恼乱龙王。奋迅龙王。迦罗龙王。如是等龙。不顺正法。时陀摩睺阿修罗王。既至龙所。作如是言。汝于世人。快得自在。人今助天。令我损减。人依食故而得寿命。汝当为我断彼人食。汝若能尔。则无复人。若无人民。天则损减。如婆修吉龙王。德叉迦龙王。是汝大怨。我于诸天。亦复如是。吾之怨敌。汝可为我殄灭人界。尔时恶龙。闻陀摩睺勇健阿修罗王如是说已。答言。甚善。我当与汝共为伴侣。朋翼佐助。是时龙王。自入其宫。起大嗔恚。震动大水。或百由旬。二百由旬。三百由旬。地住水上。以水动故。大地亦动。非法恶龙。动大地已。世间邪见诸论师等。咸作是说。如是相者。国土灾俭。或言丰乐。或言王崩。大臣受殃。或言王者灵瑞吉祥。或言兵起。或言安隐。或言水灾。或言元旱。世间相师如是说于地动之相。而不能知动之因缘。复有异因缘故。令大地动。随诸众生行善不善业因缘故。令地大动。地下有风。名为持风。持风动故。令大水动。大水动故。令大地动。五十由旬。或百由旬。或二百由旬。或三百由旬。或四百由旬。随风广狭。水动亦尔。如水广狭地动亦然。以何因缘。风动故水动。水动故地动。即以闻慧天眼观察。风持于水。水持于地。以风动故。大水则动。以水动故。大地则动。是为二因缘。故令地大动。彼比丘观二种动。若善因缘动。众生丰乐。无诸衰患。若诸众生作不善行因缘动者。众生则有不善事起。善不善等一切诸业。从因缘生。非无因生。非有作者。因果相似。而得果报。邪见相师。不识因果。作是说言。天帝动地。或言风动。灾祸丰乐。饥俭荒坏。王者吉凶。风雨旱涝。兵革军阵。或起不起。天牛婆罗门。或善或恶。世间相师占相吉凶。观星宿者。不识因果。但作此说。记说百灾。一言有征。愚人皆谓我此书记。最胜无比

复次比丘。知业果报。观陀摩睺阿修罗勇健阿修罗王。非法恼乱恶龙王等。具观察已。为利一切诸世间故。思惟观察。云何恶龙弊阿修罗。何因缘故。损减不胜。不作衰损。坏诸世间。即以闻慧。知阎浮提人若修行正法。孝养父母。供养沙门婆罗门。及诸耆老。若王大臣。修行正法。尔时地神诸夜叉等。见彼恶龙恶阿修罗欲行非法坏诸世间。即向大海。至婆修吉龙王德叉迦龙王等诸龙王所。说如是事。复告虚空诸夜叉号。说如上事。时虚空中诸夜叉等。闻诸地神说是语已。即以大身大神通力。生大嗔恚。口中出烟。乘空上行。往诣四天王所。说如是言。提婆天王。恼乱恶龙弊阿修罗。今欲破坏阎浮提中顺法修行孝养之人。阎浮提中邪见论师。见彼夜叉口中出烟。谓彗星出。言是阎罗王一百一子。不知乃是一百一大力夜叉。时彼世人。或有见者。有不见者。世俗相师说言。是阎罗王一百一子。不如实知。妄生分别。言彗星出。或言丰乐。或言饥馑。或言王者吉祥。或言王崩或说兵起。或言不起。或言牛婆罗门吉与不吉。或言水旱灾异。或言某国凶衰。或言某国无事。虽作此说。虚妄不实

复次比丘。知业果报。观于恶龙恶阿修罗所行之法。彼以闻慧。见彼大身大神通力行使夜叉。告诸天众。说如上事。时四天王告夜叉曰。汝莫怖畏。汝莫怖畏。诸天尊胜。阿修罗众。怯弱下劣。何所能为。所以者何。阎浮提人。修行正法。孝养父母。供养沙门婆罗门。恭敬长宿。以是义故我众增长。阿修罗弱。无所能为。时虚空神诸大神通。大夜叉等。闻天所说。欢喜踊跃。于彼恶龙阿修罗所。生大嗔恚。即下欲诣法行龙王。婆修吉德叉迦等诸龙王所。说上因缘。从空而下。一切身分。光焰腾赫。见是相者。皆言忧流迦下(魏言天狗下)。若其夜下。世人皆见。若昼下者。或见不见。下入大海。至彼法行大龙王所。说上因缘。见是相已。世间邪见诸咒术师。咸作异说。是相出者。或言丰乐。或言饥馑。或言王者吉凶。或言兵起。或言不起。或言人民丧殁。或言不死。或言牛婆罗门有吉不吉。虽作此说。不知业果。随相似说。无有真实

复次比丘。观忧流迦天火下者。复有因缘。忧流迦下。诸天欲行。宫殿随身。其行速疾。二殿并驰。互相研磨。令火炽焰。光明腾赫。从上而下。世人见已。诸咒术师及占星者。作如是说。世间饥馑。或言丰乐。或言王者吉凶灾祥。或言国土安宁。或言荒坏。或言畜生疫病流行。民遭重疾。或言人畜安吉。无为诸世邪论。虽作此说。而不能知相之因缘。何以故。但随相说。不识业果故。所以者何。一切世间沙门婆罗门。若天魔梵。若阿修罗。不能如是知微细业因缘果报。不能思惟我此法律十善业道。唯除如来

复次比丘。知业果报。观于空行大力夜叉。云何而得此大势力。能行天上。能至大海。法行龙王所。彼以闻慧。见空行夜叉大神通力入大海中。至婆修吉德叉迦随顺法行大龙王所。说如是言。陀摩睺阿修罗。勇健阿修罗王。至一切观池。自观其身。如上所说。时婆修吉德叉迦等。诸大龙王。闻夜叉说。告夜叉曰。非法恶龙。我当呵责。令其折伏。我当于彼阎浮提中。降澍时雨。令阎浮提人。百谷苗稼。悉得增长。丰乐安隐。夜叉闻已。欢喜而去。时大龙王。婆修吉德叉迦诸龙王等。自庄严已。往至非法恶龙恼乱龙王奋迅龙王诸恶龙所。作如是言。汝行非法。好作众恶。我行正法。随顺众善。汝于我等。非为善伴。我今欲与汝斗。决其胜负。时恼乱龙奋迅龙等。闻是语已。即起庄严。震雷耀电。霹雳起火。降澍大雨。若阎浮提人。孝养父母。供养沙门及婆罗门。耆旧长宿。时婆修吉德叉迦龙王等。则得胜力。恼乱奋迅恶龙王等。破坏还退。令阎浮提雨泽以时。人民丰乐。时诸咒师占星宿者。妄作邪说。言八曜等功德相故。二十八宿功德相故。是故依时降澍大雨。牛婆罗门力故。令天降雨。非余因缘。若闇浮提人。不孝父母。不供养沙门婆罗门。不敬尊长。不行正法。婆修吉德叉迦如法龙等。退没不如。时恼乱龙奋迅龙等。得大势力。令阎浮提雨泽不时。灾旱水涝。人民饥馑。世间邪见咒术占星诸相师等。作如是说。八曜过故。时节过故。卦相过故。诸外道等。不识业果。不知以众人行恶。令国灾俭。更作异说。非如实见。何以故。若天世间。若魔世间。若梵世间。若沙门婆罗门。非其境界。唯除如来及我弟子诸沙门等。闻我所说诸业果报。及余业报决定之相。非是余人能知此业

复次比丘。知业果报。观陀摩睺阿修罗所住之处。若如法龙王。婆修吉等。得大势力。非法者坏。陀摩睺阿修罗。住星鬘城。或住林中。心怀憔悴。光明威德悉亦损减。羞愧愁戚。自入其宫。作如是念。我今何时。能破诸天。时陀摩睺。思惟是已。即往罗睺阿修罗所。作如是言。阿修罗王。汝当强力。无得怯弱。不久我当破彼天众。罗睺阿修罗王。闻是语已。告陀摩睺勇健阿修罗言。汝莫愁怖。且自安意。不久我能坏彼天众。及其天主帝释天王。时陀摩睺勇健阿修罗王。闻是语已。复更欢喜。还其所止

复次比丘。知业果报。观星鬘城已。次观陀摩睺阿修罗王余地园林。彼以闻慧。观陀摩睺有异园林。纵广一万三千由旬。园林流池。众鸟异类游戏之处。莲华浴池。凫雁鸳鸯。周遍庄严。欢娱受乐。其地住处。有七园林。一名云鬘林。二名常林。三名戏乐林。四名果常集林五名风乐林。六名伎乐林。七名杂宝林。是为七种大林。陀摩睺阿修罗之所住处多诸众侣。以自业力。皆受富乐。悉满其中

复次比丘。知业果报。观陀摩睺阿修罗受业报果。以何业故生于彼处。即以闻慧。知此众生。于前身时。作大施会。供养外道。行不净施。杂漏不坚。以种种食施于破戒杂行之人。心无正思。如是施已。命终生于畜生之中。受陀摩睺阿修罗身。以下中上业。所得乐报。亦下中上。因果相类

复次比丘。知业果报。观勇健阿修罗王业之果报。以何业报。得阿修罗王。彼以闻慧。见此众生。于人中时。喜作贼盗。偷窃他物。以不正思。施离欲外道。充足饮食。以是因缘。生阿修罗中

复次比丘。观陀摩睺阿修罗寿命修促。彼以闻慧。天眼观察。见阿修罗寿六千岁。于阎浮提中六百岁。以为陀摩睺阿修罗中一日一夜。如是寿命。满六千岁。少出多减。命亦不定。以善不善业因缘故。为畜生道业果所摄。于阿修罗为第二地。观第二地已。随顺法行。观一切众生。顺法众生。法护众生。一切生死所摄众生。善业生于人天之中。恶不善业。生于地狱饿鬼畜生

复次比丘。知业果报。观天使者。闻虚空中神通夜叉。说是事已。为何所作。彼以闻慧。知天使者。往诣护世鬘持天所。作如是言。阿修罗众。不顺法行。教诸恶龙。为阎浮提顺法行善诸福德人。作不饶益衰害恼乱。所以者何。恐彼行善顺法之人。命终生天。彼作是念。阎浮提人。以食因缘。能行布施持戒智慧。汝当往至阎浮提中。降澍恶雨。害民百谷。空行顺法诸夜叉等。来至我所。说如是事。我今语汝。汝可展转告余天众。若军持天。三箜篌天。常恣意天。说如是事。普令得闻。时四大天王。闻其所说。往诣善见城中善法堂上。五欲功德眷属具足。憍尸迦天王所。广说上事。天主憍尸迦。即告护世四天王言。汝当往诣阎浮提。观诸众生。有信佛宝法宝比丘僧宝。供养沙门婆罗门耆旧长宿。知恩报恩。质直有信。孝养父母。受持斋戒。不谄不佞。不以斗秤欺诳于人互相陵易

尔时护世四大天王。闻是语已。为利众生。下阎浮提。一一国土。一一聚落。一一城邑。军营村栅。一一观察修行法教。遍行普观。尔时护世四大天王。见阎浮提人随顺法行。孝养父母。敬信三宝。见此事已。即诣大海大龙王宫戏乐城内婆修吉德叉迦等大龙王所。作如是言。法行龙王。勿怖勿怖。非法减少。正法增长。破坏闇冥。显发光明。动魔军众。天众增长。天人龙王乐行正法。能击法鼓。歌颂法音。增益天众。减损诸魔非法恶龙及阿修罗。时婆修吉德叉迦等。诸大龙王。闻已欢喜。即白护世四天王言。我今欢喜天王。我今不畏非法恶龙非法恶行弊阿修罗。不能恼乱阎浮提中法行众生。唯愿仁者。为我启白释迦天王时诸龙王说此语已。护世天王至帝释所。具说上事。时天帝释闻是语已。欢喜踊跃。伽陀颂曰

  牟尼真知说实道　　若人能行生天上
  谛行布施修慈心　　护诸众生说爱语
  正见清净心离垢　　佛说三十三天道
  净修众善行相应　　能以善心正依止
  从此乐处至乐处　　复从光明还入明
  譬如朝落光明花　　亦如一灯燃异灯
  若人欲得如彼灯　　莫行放逸自坏心
  若有常行净善心　　离垢明净如宝珠
  是人智慧离尘垢　　能至诸天所生处
  持戒习禅及三昧　　若人有能心修行
  是人智慧如真金　　必得往生诸天宫
  若有舍离于杀生　　于诸众生起慈悲
  愍哀质直心寂静　　如是之人生天宫
  于一切人施软语　　舍离众恶不善业
  恶业不能污其心　　如是之人生天宫
  若人视金如草木　　观诸爱欲如火毒
  如是离欲智慧人　　则生天宫受快乐
  若有不为欲境惑　　不随爱欲之因缘
  得脱三恶道怖畏　　如是之人生天上
  若见斗诤能劝喻　　知识亲族及兄弟
  能善和解令无诤　　如是之人生天上
  若人离恶出欲泥　　常施一切众生乐
  离垢寂灭心解脱　　则能破坏魔军众
  若能调伏于心意　　不为心意之所使
  是人清净破怨敌　　则得上生诸天宫
  若有人能净身业　　远离众恶不善法
  离欲修习禅定乐　　如是之人生天宫
  舍离放逸恶知识　　断除爱毒诸烦恼
  不为女人欲所缚　　如是之人生天宫
  若人于法勤精进　　布施持戒及三昧
  志意勇猛心坚固　　是人则生于天上
  若人能于众结缚　　智刀斩之而不碍
  自在离缚无所滞　　如是之人生天宫
  离诸欲垢不贪着　　灭众过恶除染爱
  勇健离垢断悕望　　则得受于自果报
  若有众生受人报　　能常修行众善法
  如是善人业果报　　令天世间得增长
  以人力故天增胜　　以天拥护人安隐
  各各迭互增势力　　得住正法随顺道
  天之善道人世界　　人之善道天世间
  诸恶道地有三种　　行善之人所远离
  汝应勇猛勤精进　　当乐亲近善知识
  如是常应增长法　　勉力勤加升天宫
  法为众乐之根本　　以法因缘得涅槃
  眠睡众生法常觉　　法为最胜第一道

时天帝释如是教敕。护世四大天王。为护阎浮提人增长正法。得利益故。遍行观察

复次比丘。知业果报。观天心行已内自思惟。随顺法行

复次比丘。知业果报。观阿修罗第二地已。次观第三阿修罗地。何等为第三阿修罗地。彼以闻慧。见第三地。在第二地下二万一千由旬。有阿修罗地。名修那婆。纵广一万三千由旬。树林郁茂。浴池流泉。众花常敷。伎乐充满。城名鋡毗罗。纵广八千由旬。于彼城中。有阿修罗王。名曰花鬘。阿修罗民。名游戏行。彼阿修罗鋡毗罗城。种种众宝。以为庄严。园林游戏。清流浴池。莲花具足。游戏阿修罗众。悉满其中。有四大林。以为庄严。于六时中。花常鲜荣。何等为四。一名铃鬘。一一林树。皆有宝铃。出妙音声。二名黄鬘。其林皆悉是真金树。三名焰鬘。其树花色。犹如火焰。四名杂林。诸杂花果。以为庄严。此四种林。庄严阿修罗鋡毗罗城。游戏阿修罗住处。快乐如天无异。以众涂香末香。自涂其身。常乐游戏。歌舞戏笑。百千婇女围绕卫护。花鬘阿修罗王。常游园林而相娱乐。种种众宝。庄严其身。是名游戏阿修罗所受乐处。时第二地勇健阿修罗王遣使。名曰阎婆。来诣花鬘阿修罗所。作如是言。阎浮提人。供养父母。知恩报恩。恭敬沙门及婆罗门。如法行故。令天有力。我当竭力破坏人天所行正法。是时第三地花鬘阿修罗王。闻是说已。如上所说。心怀嗔恚。作如是言。我当云何坏彼人天。因人故天人天即是我之大怨。时第三地游戏阿修罗。即时庄严种种钾胄。执持器仗。欲诣乐城龙王宫殿。时婆修吉德叉迦大龙王等。闻阿修罗声。生大嗔恚。身出电光。赫焰大明。雨大炽电。无量百千亿龙从海中出。共阿修罗兴大斗诤。若阎浮提人修行正法。龙则得胜。阿修罗众四散破坏。若世间人。不顺正法。则阿修罗胜。龙众破坏。既被破已。往白天使者曰。大仙。我今被破。汝应竭力破阿修罗。时天使者闻是事已。心生嗔恚。口中烟出。往告四天王白言。天王。阿修罗胜。龙今破坏。阎浮提中邪见相师。见烟相已。咸作是说。彗星出现。或丰或俭。或水或旱。亦如上说。是为第二因缘彗星出现。若天龙胜。则时雨数降。疫气不行。兵革不起。邪见相师。复作此说。是八曜力之所作为。广说上事。若诸世间。不修正法。不顺法行。不孝父母。不敬沙门及婆罗门。则阿修罗胜。以阿修罗胜故。雨泽不时。人民饥馑。兵刃数起。世间邪见诸相师等。作是思惟。八曜所作。为世人说星宿之过。广说如上。如是一切诸外道等。不知正法。及以非法。以愚痴心。忆想分别。不如实说。以阿修罗胜龙王不如。时护世四天王。即向四天众。伽陀颂曰

  法胜非法减　　增实离妄语
  天胜阿修罗　　光明胜黑闇
  布施胜悭贪　　持戒莫毁犯
  佛胜非外道　　不动胜退没
  实语莫谄曲　　悲心胜怨害
  慈心胜嗔恚　　天王胜修罗
  上胜下莫增　　丰胜勿饥馑
  智胜灭愚痴　　法戒灭众恶
  精进离懈怠　　丈夫胜女人
  长者胜小人　　忍胜于嗔恚
  人胜非恶龙　　白日胜于夜
  月胜非余曜　　五谷胜菅苗
  灭苦乐增长　　离病常安乐
  柔软胜粗恶　　解脱灭众缚
  法戒胜一切　　善法常增胜
  不善常消灭

护世四天王如是说已。即击天鼓。作如是言。诸天大众。龙王退弱。阿修罗胜。时诸天众闻是语已。庄严器仗。于须臾顷。至大海上。若世间人。孝养父母。敬事沙门。阿修罗众。见诸天来。即时退散。还入其宫。若诸世人。不孝父母。不敬沙门及婆罗门。于须臾时。与天共斗。天亦得胜。花鬘阿修罗王。败散还宫。比丘。如是观阿修罗与天共斗。如实见已。生厌世心。顺法修行

复次比丘。知业果报。观第二地花鬘阿修罗王所受业报。以何业故。生第三地。彼以闻慧。见此众生。因节会日。相扑射戏。樗蒱围棋。种种博戏。因此事故。行不净施。无心无思。亦无福田。是人身坏。堕于恶道。生游戏行阿修罗中。寿七千岁。以人中七百岁。于阿修罗中一日一夜。如是寿命。满七千岁。亦有中夭。命亦不定

复次比丘。知业果报。观察思惟花鬘阿修罗王。即以闻慧。知此阿修罗王。以食施于破戒病人。心无净思。以此业缘。生阿修罗中。于鋡毗罗城。作阿修罗王。名曰花鬘。其所食味。如天所食须陀之味。一切乐具。如前所说

正法念处经卷第十九正法念处经卷第二十

        元魏婆罗门瞿昙般若流支译

    畜生品第五之三

复次比丘。知业果报。观于第四阿修罗地。彼以闻慧。见有畜生阿修罗地。在三地下二万一千由旬。名曰不动。其地广博。六万由旬。城名鋡毗罗。纵广一万三千由旬。庄严妙好。阿修罗王。名钵呵娑。阿修罗众。名一切忍。是阿修罗王于诸阿修罗中。得胜自在。安乐勇健。光明威德。自在无畏。尚不畏于帝释天王。况于余天。有大力势。放逸憍慢。住一切地下。从此以下。更无住处。是阿修罗王所住之处。摩尼宝珠。以为其地。心常欢悦。如人节会。喜乐自娱。多诸爱慢。以众莲花。流泉浴池。周遍庄严。鋡毗罗城。七宝宫殿。以为庄严。离诸怨敌。互相亲善。无他怖畏。受第一乐。此第四地鋡毗罗城。园林流池。莲花庄严。七宝宫殿。端严殊妙。如星处空。端严殊妙。亦复如是。伽他颂曰

  心能造作一切业　　由心故有一切果
  如是种种诸心行　　能得种种诸果报
  心为一切巧画师　　能于三界起众行
  为心所使遍诸趣　　处处受生无穷已
  心为系缚解脱本　　是故说心为第一
  为善则能得解脱　　造恶不善则被缚
  如是心意使众生　　流转行于三界海
  愚痴爱结自在故　　心使众生流转行
  不能到彼涅槃城　　如生盲人失正路

如是众生。作种种业。是故彼城受种种报。是第四地。于其城外园林流池。周匝围绕。河泉莲花。众鸟异类庄严。第四阿修罗地所住之处。一切忍阿修罗等。勇健无畏。第一端正。庄严其身。共相娱乐。不相恼乱。心常悦乐。犹如节会。与众婇女。种种庄严。一一徒众。眷属围绕。或百或千。游戏嬉乐。其地皆以摩尼真珠以为婇女。光明晃耀。诸阿修罗。恭敬尊重。钵呵娑阿修罗王。瞻仰无厌。虽受乐报。无常败散

复次比丘。知业果报。观一切忍阿修罗王所受果报。以何业故。生于彼处。即以闻慧。见此众生。于人中时。邪见覆心。不识业果。离佛法僧。见第一精进持戒之人。欲有所须。来从乞求。辛苦乞索。乃施一食。既施食已。而作是言。我施汝食。有何福德。我以痴故。施汝此食。汝下贱人。不应出家。以食施汝。如以种子投之沙卤。如是难施。身坏命终。以此难施。堕于恶道。不净布施。以福田功德。生于第一安乐之处。众宝庄严。受畜生报。生不动界。作阿修罗。名一切忍。谓与天等。胜余一切阿修罗王。一切乐具。皆悉具足。以施福田。得如是报。非自心生

复次比丘。知业果报。观一切忍阿修罗众。业及果报。以何业报。生一切忍阿修罗地。即以闻慧。知此众生。爱着美味。住林树间。护此林树。非为众生。自活命故。非有悲心。为自利益。身命因缘。护一切林。以是因缘。身坏命终。生一切忍阿修罗中

复次比丘。知业果报。观阿修罗与天共斗。即以闻慧。观法行龙王住戏乐城。龙王顶上有七头。其名曰婆修吉龙王。德叉迦龙王。跋陀龙王。楼醯龙王。云鬘龙王。婆都龙王。一切道龙王。钵呵娑龙王。婆利沙龙王。此诸龙王。正见顺法。乐离放逸。如上所说。时不顺法非法恶龙王。钵摩梯龙王。毗谌林婆龙王。迦逻龙王。睺楼睺楼龙王等既为如法龙王所坏。即走往趣第一住处双游戏阿修罗所。作如是言。速来速来。同伴当知。婆修吉龙王。德叉迦龙王。及四天王。破坏我等。汝今是我之所亲友。何不相助。时游戏阿修罗。闻是语已。即诣光明城。至罗睺阿修罗所。到已具说上事。若罗睺阿修罗王。知世间人。修行正法。供养沙门。知恩报恩语钵摩梯等恶龙王言。且住一月。遮彼婆修吉德叉迦龙王。我当告彼第二住处阿修罗王无恼汝等。广说如上。时陀摩睺阿修罗。闻是语已。入星鬘城。至阿修罗王所。作如是言。大王。罗睺阿修罗王。遣使告我。作如是言。婆修吉龙王。德叉迦诸龙王。及四天王。恼乱钵摩梯。时第二地勇健阿修罗王。闻是事已。即自观察。有力无力。若阎浮提人。修行正法。供养沙门及婆罗门。自知无力。答彼使言。天有大力。所以者何。阎浮提人。修行正法。我今当往告第三处。为一切行阿修罗。广说上事。时勇健阿修罗。即往告彼第三住处阿修罗众。时一切行阿修罗。闻是语已。入鋡毗罗城。至花鬘阿修罗王所。复说上事。花鬘阿修罗王。即观阎浮提人。若有供养沙门婆罗门者。告一切行阿修罗言。我当告彼第四住处阿修罗等。时第三地阿修罗。即向第四地阿修罗所。说如是言。婆修吉德叉迦。与四天王。共破我伴。诸龙王等。我今当为彼诸天众作大衰恼。时第四处阿修罗众。闻是语已。即向鋡毗罗城。至钵呵娑阿修罗王所。时钵呵娑告诸阿修罗。何故速行。即答如上。时钵呵娑告诸阿修罗众。罗睺阿修罗等。无所能为。令四天王破坏钵摩梯诸龙王等。世间顺法。供养沙门及婆罗门。何所能为。我能坏之。时钵呵娑阿修罗王至大众阿修罗所。告言。速疾庄严。我今欲往婆修吉德叉迦等四天王所。破其军众。时诸阿修罗王以无等力。率诸军众。与天共斗。时钵呵娑阿修罗王。告诸阿修罗言。汝等何故无有勇力。不能破彼诸龙王等。而自破坏。我今当往。自以身力。破彼龙天。时钵呵娑阿修罗王。敕其军众。速疾庄严。执诸器仗。我今不久。与天共斗。汝等先见与天怨敌。不久当发。我已告诸阿修罗众。天不可忍。当与彼战。时诸阿修罗。知是事已。即自庄严种种器仗。是时大力波罗呵娑阿修罗王。自以勇力大心无畏。不量自力他力优劣。自出其城。至第三地。诣鋡毗罗城。到花鬘阿修罗王所。时钵呵娑阿修罗王。与无量亿那由他诸阿修罗。到花鬘阿修罗所。作如是言。速起速起。为斗战故。我等能破婆修吉德叉迦等诸龙王。及天王等。时花鬘阿修罗王。闻是语已。告诸军众。今非斗时。所以者何。阎浮提人。孝养父母。恭敬沙门。修行正法。以是事故。天有大力。是故我今非是斗时。时钵呵娑阿修罗王。闻花鬘阿修罗王说是语已。告言。速起速起。我能独破婆修吉等。及诸天众。何况汝等。为我同伴。时花鬘阿修罗王。闻其所说。威力增长心生欢喜。及其无量亿那由他阿修罗众。诣第二地。时钵呵娑阿修罗王。勇健阿修罗王。花鬘阿修罗王。相随往诣罗睺阿修罗所。告言。速起速起。阿修罗王为斗战故。破诸天故。时罗睺阿修罗王。告诸阿修罗王言。我等今者。非是斗时。所以者何。阎浮提人。孝养父母。恭敬沙门婆罗门。生于天上。令天大力。是故不得与天共斗。阿修罗王。以非时故。时诸阿修罗王。语罗睺阿修罗言。速起速起。我为斗故而来至此。欲与天斗。时罗睺阿修罗王。即随其意。起欲往诣大海。告钵摩梯恶龙王等。说如是言。诸阿修罗王。今欲破彼婆修吉德叉迦诸龙王等。时钵摩梯。闻是语已。心大欢喜。即往婆修吉德叉迦所。告言。汝来同伴。汝今可出。吾共汝战住何处斗。时婆修吉德叉迦龙王即出其城。与钵摩梯恶龙共战。非法龙王。破坏还退。时无量亿阿修罗众。速疾驰奔。诣龙王所。欲共斗战。时婆修吉德叉迦。复出其城。与阿修罗。在大海上。交阵斗战。不可称说。于虚空中。或雨大火。或雨刀戟。互相攻伐。爱毒自烧。以愚痴故。如是斗诤。若阎浮提人。顺法修行。孝养父母。恭敬沙门婆罗门。一法行龙。则能独破一切阿修罗军。若世间人。行法者少。则阿修罗胜。法行龙退。若龙破坏。即往诣于天使者所。告言。速来速来。一切阿修罗众。悉来伐我。我与彼战。败失不如。时天使者。闻是语已。种种器仗。而自庄严。向婆修吉德叉迦龙王所。作如是说。我闻汝为阿修罗王之所破坏。是故至此。破阿修罗军。时天使者。与龙王俱诣阿修罗所。欲共斗战。时罗睺阿修罗王。闻是事已。亦向天所。在大海上。列阵而战。若世间人。顺法修行。时天使者。即能速疾破阿修罗众。时阿修罗。既被破已。还其宫城。时第二地阿修罗众。闻是事已。告诸军众。汝等勿怖。我身尚存。能讨彼天。汝何所畏。时阿修罗。即复疾走。诣天使者。兴大斗战。于大海中。交阵共斗。天复得胜。坏阿修罗军。阿修罗军既被破坏。时第三地阿修罗众。闻其被破。即向天所。与天共战。迭互相害。若天破坏。即向护世四天迦留天所。作如是言。提婆天王。速疾驰赴。阿修罗众。娆乱我等。时迦留天持诸器仗。即往诣彼阿修罗所。时阿修罗。见天众来。生大嗔恚。疾诣天所。与迦留天众。合阵大斗。见者毛竖。一切世间。斗战大者。无过天与阿修罗战。无可喻者。若诸世间。顺法修行。迦留天则得大胜。坏阿修罗。如是诸天。与阿修罗无量大众。斗于大海。无可喻者。以法非法因缘力故。有胜有退。非其自力若迦留天。为彼所坏。时护世天。即往告彼鬘持天众。时鬘持天。与迦留天及天使者。及德叉迦婆修吉等无量大众。和合共集。时罗睺阿修罗王。住光明城。第一地双游戏阿修罗。陀摩睺阿修罗。与无量亿那由他阿僧祇阿修罗众。同为一军。与天共斗。不可称说。若世间人。顺法修行。天众则胜。阿修罗军。退散破坏。一切皆由法之力势。令天得胜。不由非法。若无顺法行人。则阿修罗胜。护世四天。见是事已。往诣常恣意天所。作如是言。速疾庄严。阿修罗军。胜于天众。常恣意天。闻是语已。与无量百千天众。持种种器仗。欲诣大海与阿修罗斗。住大海中。厉声大叫。欲望速破阿修罗军。更互合战。经于多时。大恶斗战。无量苦恼。若阿修罗。为天所破。即往向彼罗睺阿修罗所具说上事。时罗睺阿修罗王。安慰诸阿修罗言。汝今莫怖。汝今莫畏。我有大力能坏天众。天力劣弱。我力胜彼。阿修罗。汝等可回。诸阿修罗。闻罗睺阿修罗王说是语已。即复还回。欲与天斗。是时诸天。与阿修罗列阵大战。无量刀戟互相打斫。如是大战。时第一地双游戏阿修罗。第二地陀摩睺阿修罗。与诸天众。对敌共战。若诸世间。不顺法行。阿修罗胜。天众则退。若诸世间。修行正法。天众则胜。悉能破坏阿修罗军。如是法者。是天胜幢。法为第一。法为能救。若行非法。行非法者。非法不救。一切阿修罗行非法故。天作是念。阿修罗王。恼乱我等。既不胜天。不与天等。何以故。阎浮提人。孝养父母。随顺法行。恭敬种姓耆旧有德。净修八斋。布施持戒修行福德。不行放逸。不近恶友。是人命终。生于天上。阿修罗非法无法。救护一切天众。思惟是已。时天使者。鬘持天。常恣意天。一切天众。持天法幢。速疾驰往。向阿修罗军。而语之言。住住。阿修罗。我住天中。汝等何故。数恼我等。汝既不能胜诸天力。又非第一。非汝兵戈能胜诸天。我今为欲破汝军众。故来至此。以汝恶心。于诸天故。不得至汝所住宫城。以汝一切不行正法。不得安乐。不得寂灭。如是说已。直趣其所。一切决勇。雨大刀戟。婆修吉等。雨大焰火。堕阿修罗军。时阿修罗。见是事已。即唤钵摩梯诸恶龙等。汝为我伴。当与德叉迦婆修吉大龙王等雨火共战。时钵摩梯。闻是语已。即走往趣婆修吉所。时二部龙。雨火相烧。天与阿修罗。大兴斗战。天复得胜。破阿修罗军。时阿修罗。皆共相率。往至罗睺阿修罗所。忧戚憔悴。以求救护。罗睺阿修罗王。见是事已。安慰之言。勿怖勿畏。以有我故。若独一身。尚不畏彼帝释天王。况有汝等。以为翼从。诸天劣弱。何所能为。汝何所畏。我今当告大仙勇健阿修罗王花鬘阿修罗王。钵呵娑毗摩质多罗阿修罗王等。为彼说已。我当自往破彼天众。时罗睺阿修罗王。即往告彼三地阿修罗王。到其所已。说如是言。一切天众。四天王天。皆共和合。来至我所。与我共斗。今当思惟。设何方便。破彼诸天。时诸阿修罗。闻是语已。即答罗睺阿修罗言。我当庄严。与彼三十三天王帝释共战。汝今可去。天当破坏。阿修罗胜。时罗睺阿修罗王。即往战处。欲与天斗。时诸阿修罗众。向罗睺阿修罗王说言。大王。天有大力。天有大力。不可共战。时罗睺阿修罗王。即趣天众。雨诸刀戟。与天共战。是时诸天。见阿修罗雨诸刀戟。使龙雨火。疾走往趣。欲破罗睺阿修罗军。天雨剑戟。犹如金刚。交阵斗战。不可称说。若阎浮提人。顺法修行。孝事父母。供养沙门及婆罗门。恭敬耆旧。天众则胜。阿修罗军。退没不如。若诸世人。不顺法教。天则退弱。阿修罗胜。如是法力非法力故。天与阿修罗。无等斗战。若阿修罗胜。天众破坏。一切天众。互相告曰。提婆提婆。当念于法。以有法故。天众得胜。以法因缘。天得增长。是故诸天。当起信敬。思惟念法。复往趣彼阿修罗军。一切天众。以念法故。为法所护。光明威德。皆悉增长。胜前百倍。时阿修罗。见诸天众光明威德。即生怯弱。告诸军众。汝今何故生怯弱心。天之威德。不与吾等。及其刀戟兵刃相扑。吾悉胜彼。汝今何故而生怯弱。时诸军众。闻阿修罗王安慰之音。气力增长。是时罗睺阿修罗军。还向天众。时诸天等。身得法力。速疾驰奔。向阿修罗。交阵大战。时大力罗睺阿修罗王。处其军中。犹如第二须弥山王。天以法力。即破罗睺阿修罗军。诸救护中。法为第一。一切光明。法光第一。时罗睺阿修罗。见其军众破坏退散。皆悉怯弱。阿修罗王。复安慰言。汝等阿修罗。勿怖勿怖。何故丈夫。怯如乌鸟。自于己舍。云有勇健是大丈夫。汝等亦皆解知论法。无所畏惧。曾已具见无量军众破坏退散。汝今何故。而生愁怖。时诸阿修罗。闻安慰已。心生欢喜。以憍慢故。即回复返。欲与天斗。时罗睺阿修罗王。以憍慢心。在其军前。一切阿修罗。依止罗睺。罗睺所护。以罗睺王。为最第一。一切阿修罗。皆往向彼四天王所。诸阿修罗。以依罗睺阿修罗力。得生气力。罗睺阿修罗王。在我前行。此王之力。尚能破彼。释迦天主。况四天王。即复对敌。雨诸刀戟。又雨大石。犹如大山。从空而下。欲坏天众。时护世天。见罗睺阿修罗王雨大石山。告诸天众。罗睺阿修罗王。雨大石山。汝等当雨刀戟鉾槊。莫令天众得大衰恼。时护世天。说是语已。及诸天众。直趣罗睺阿修罗王。共罗睺阿修罗。合阵大战。雨刀雨石从空而下。堕大海中。令海涌沸。天雨刀剑。伤害海中无量百千众生之类。或死或怖。逃走畏避。遍大海中。皆生泡沫。罗睺阿修罗。与天共战。余天阿修罗。见是事已。皆作是念。未曾有也。天与阿修罗。如是大战。战斗不止。若世间人。修行顺法。一切阿修罗。多诸伎术。刀槊矛剑。大力勇健。心无所畏。虽有此术。即时破坏。若世间人。不顺正法。罗睺阿修罗王。则胜天众。是故法为第一。法为最胜。一切诸法。非无因缘。若罗睺阿修罗王。破坏失力。诸阿修罗。皆悉愁悴。厌离斗心。时罗睺阿修罗王。见诸军众。皆悉愁悴。生厌离心。而告之曰。阿修罗。莫自愁悴令心劣弱。勿怖勿怖。我若与汝至本宫城。不安乐住。莫作是意。欲还宫城。奋迅威武。令增身力。回诣战场。莫归本处。时阿修罗。闻是语已。复往趣彼四天王所。更共斗战。雨大石山。雷电注雨。黑云黤霮列阵大斗。见者毛竖。天复得胜。破阿修罗军。一切诸阿修罗。作是思惟。天有大力。我当归彼第二住处星鬘城中。阿修罗王以求救护利益安乐破诸天众。彼城之中。有阿修罗王。名曰勇健。自性勇健。已曾百千与天共战。乃至天主释迦提婆彼亦能胜。如是阿修罗。胜过一切。思惟是已皆共往诣勇健阿修罗所。说如是言。阿修罗王。天众大力。罗睺阿修罗王与之共斗。不能令伏。今可疾往。以力利益。为作救护。佐助胜力王若执仗。帝释天王。亦不能坏阿修罗军。况余天众。王曾伏彼。于诸斗战。阿修罗中。得大名称。速疾诣彼。驰奔急趣。手执兵戈。奋动武器。与天共战。破彼天众。汝先已曾百千破彼金刚之手。于彼天中。汝以胜力。奋威振武。时阿修罗王。闻是语已。即向花鬘阿修罗。毗摩质多钵呵娑阿修罗所。作如是言。天军力胜。破坏罗睺阿修罗王及其军众。王今听我。与天共斗。令我得胜。时花鬘阿修罗王。毗摩质多罗阿修罗王。钵呵娑即告勇健阿修罗曰。速去速去。我为汝伴。能坏天众。汝助罗睺阿修罗王。则能破坏一切天众。况四天王。时勇健阿修罗王。闻是语已。即向罗睺阿修罗所。为助战故。时诸阿修罗众。见勇健来。皆大欢喜。悉生勇力。手执武器。刀鉾箭槊。直诣天众。设诸斗具。箭如雨堕。时天见此二阿修罗将大军众。各作是言。此阿修罗。如是数数。无有羞耻。来恼天众。以畜生故。我数破之。犹来不止。作是说已。牢自庄严。奋迅勇力。向阿修罗军。欲共交战。时勇健罗睺阿修罗王。见天众已。作如是言。天今下此。必共战诤。我当与天列阵大战。时二阿修罗王。筹量此已。速疾往诣四大王所。决意欲斗。各望得胜。若日在天后。阿修罗军。日在其前。以日光明照其目故。不能加害。亦不能雨刀仗剑戟。不能以目正视诸天。各各相谓日光晃昱。照我眼目。是故不得与天斗战。是时罗睺阿修罗王。即以一手。障彼日光。是第三因缘。世人见已。以愚痴心。咸作是言。今者日蚀。或言当丰。或说当俭。或言水灾。或言旱灾。或言。王者吉凶灾祥。或言。众人有疫无疫。如是无实。妄生分别。不如实知。随愚痴说。如是罗睺阿修罗王。障蔽日光。而语勇健阿修罗言。天今易见。天今易见。可以刀剑种种武器兵戈矛戟破彼诸天。勇健阿修罗王。在其前面。速疾驰走。雨诸刀戟。向诸天所。天众见之。庄严种种斗战之具。亦疾往趣。勇健阿修罗王。雨众武器刀剑矛槊。向鬘持天。鬘持天众。见是事已。赞言。善哉善哉。阿修罗王。我诸天众。数数破汝。而汝无耻。不生厌心。我以法力。以行法故。以归法故。以修法故。不离法故。是故我胜。汝多贪故。贪着他物。望为己用。多行贪故。汝无法行。云何于此十善业道顺法诸天。欲望破坏。黑闇不能。覆障光明。明力胜故。勇健阿修罗王。闻是说已。告诸天曰。何须多言。我见汝等神通威德。不能忍之。我等自依己力。破坏天众。以见诸天威德胜故。不能忍之。作是语已。直前往趣鬘持天所。时鬘持天。见是事已。雨种种箭。射阿修罗身。无空缺处。当于勇健阿修罗上。雨众刀剑。时鬘持天。告阿修罗曰。何故多贪阿修罗。汝以恶业。而自破坏。何用与天共相攻伐。非法不能破坏如法。我不为汝作诸衰恼。汝等何故数恼天众。虽作此说。然阿修罗。犹复驰奔走趣天众。时鬘持天。告婆修吉德叉迦等诸龙王曰。今此勇健阿修罗王。以憍慢故。自恃己力。犹不调伏。汝今可于阿修罗上降澍大火。令彼失力破坏还退。时婆修吉。闻是语已。即于空中。雨大猛火。烧钵摩梯诸恶龙等。复疾走趣勇健阿修罗上。放大炽电。霹雳猛火。雨阿修罗军。时阿修罗王。被龙火已。生大嗔恚。手擎大石。广八百里。掷鬘持天。时迦留天。见是事已。即雨大火。烧灭此山。是时勇健阿修罗王。见山被烧。即失威力。告诸天曰。此山已燃。我当更以大山掷汝身上。尔时勇健阿修罗王。手擎大山。复欲掷天。时诸天众。告阿修罗言。汝既无法。而作非法。不能坏我。我住正法。汝住非法。诸天如是。毁呰阿修罗王。是时罗睺阿修罗王。闻是语已。将诸军众。疾走向天。天众见已。皆亦驰赴。欲与阿修罗交阵大战。以诸兵刃种种刀戟戈矛箭槊。互相攻伐。天说法已。诚心忆念。归命三宝。直趣阿修罗军。天众既至。阿修罗军。皆悉退散。为百千分。欲向海下。非法恶龙。钵摩梯等。语阿修罗言。勿怖勿怖。汝今舍我。欲何所至。德叉迦婆修吉诸龙王等。我能遮之。汝当独与诸天共斗。破诸天众。汝若畏者。汝本何故。自出宫城。来至于此。汝不自审力之强弱。何故乃与诸天作怨。若汝舍怨。还本宫城。我等龙众。为何所趣。德叉迦婆修吉。是吾怨家。我何所趣时阿修罗。闻是语已。复还天所。与天共斗。时诸恶龙。不能遮彼如法龙众。阿修罗军。寻复退散。还归海下。入本宫城。时阿修罗。见其军众如是破已。遣阿修罗。向第三地花鬘阿修罗所。白言。大王。速起速起。天众力胜破坏一切阿修罗军。分散四趣。逃避迸走。大王。久已与天共战。得大名称。今亦如是。当起厉意。破诸天众。王若去者。帝释天王。不得为敌。况余天众。是时花鬘阿修罗王。闻是语已。思惟筹量。即与无量亿阿修罗众。而自围绕。以种种器仗刀戟鉾槊。牢自庄严。往诣战场。大声震吼。声满十方。时罗睺阿修罗王。见是事已。语勇健阿修罗言。花鬘阿修罗王。今来向此。益我威力。破诸天众。汝今可回。汝今可回。花鬘阿修罗来。我今大力军众闻已。还诣战场。欲与天斗。时四大天王。语阿修罗言。汝畜生法。天数破汝。而复还回。汝愚痴心。自失军众。说是语已。向阿修罗众。速疾驰走。花鬘阿修罗。见诸天来。告其军众。汝等阿修罗。勿怖勿畏。与天共战。何故聚住破彼天众。莫生怯弱。以有我故。汝何所畏。独我一身。能坏诸天。何况勇健阿修罗王。为我朋侣。师子儿罗睺阿修罗王。为我同伴。汝等斗战。莫生怖畏。莫生怖畏。增长威力。破彼诸天。令阿修罗增长得胜。奋怒大力。与之共战。时花鬘阿修罗。如是敕已。即与诸阿修罗。往诣鬘持天。常恣意天。迦留足天。三箜篌天。所住之处。毗琉璃地。周遍严饰。心生喜悦。而作是说。我等不须三十三天。帝释天王。能数数坏。阿修罗军。以法力故。以法为伴。时阿修罗处在大海。遍于海上。欲与天斗。集在大海。是时诸天。见阿修罗大众集已。各共议曰。一切第三地花鬘阿修罗。宿大力者。今皆来集。说是语已。阿修罗众。皆至其所。时天见已。即告阿修罗曰虚来至此。望坏天众。我有大力。何以故。阎浮提人。随顺法行。孝养父母。供养沙门婆罗门。喜乐善法。修行善法。命终生天。是故我今。胜于汝等。有大力势。第一无比。我等如法。顺法修行。不恼汝等。汝行非法。恼乱我等。时阿修罗。闻是语已。不受天语。即与天斗。时诸天等。从其所住。满虚空中。从空而下。欲破阿修罗军。两军交战。声震大海。鱼鳖鼋鼍。摩竭大鱼。那迦错鱼。心皆大怖。散为百分。或百千分。天等大斗。雨诸器仗。矛槊刀戟。天与阿修罗。如是大战。时花鬘阿修罗王。告诸天曰。前军斗战。我时未至。令汝破之。我今至此。当摧汝众。独我一身。能伏帝释。何况汝等四天王众。是故我能破汝天众。说是语已。即向鬘持天。时迦留天。见其来已。即向花鬘阿修罗所。时阿修罗。欲破其军。于大海边。拔取大石。方四百里。或三百里。或二百里。或一百里。或一由旬。大火炽燃。欲以此山掷迦留天。时天见之。即归三宝。思惟念法。以箭射之。碎如沙末。堕大海中。时阿修罗。见事无功。即取大戟。与迦留天。对敌共战。天既见已。于虚空中。雨金刚雹。碎其刀戟。阿修罗军。皆悉散坏。时勇健阿修罗王。复走往趣常恣意天。欲共斗战。取大围山。名波利佉。广五百由旬。告诸天曰。我今破汝。一切诸天。令汝天众至阎罗王所。说是语已。直向常恣意天。时护世天。见是事已。接取围山。以打阿修罗胸。即时破坏。走入海下。还本住处。时诸军众。见阿修罗退。陀摩睺阿修罗军。皆亦散走。困乏垂死。还入本处。时罗睺阿修罗。及其军众。复疾往趣三箜篌天自以己力。欲与斗战。诸天见已。于罗睺阿修罗上。雨大猛火。烧阿修罗军。阿修罗王。及其军众。退走散坏。还归海下。是时诸天。见阿修罗军皆悉退散。心大欢喜。阿修罗王。忧戚愁恼。丈夫之力。皆悉散坏。还走水下。从门而入。欲求救护。求归依处。时诸天众。知阿修罗悉入水下。还本山顶。住毗琉璃山。恐阿修罗复来至此。何以故。毗摩质多罗阿修罗王。钵呵娑。于阿修罗中。最为大力。第一最胜。能救一切诸阿修罗。犹未来此。彼若破坏。一切阿修罗皆悉破坏。说是语已。皆大欢喜。气力增长。皆共遥视阿修罗军。决意欲战。时婆修吉德叉迦法行龙王。破钵摩梯等。被伤残余。还入戏乐城。望钵呵娑阿修罗王破坏诸天。救护我等。若不能坏天还得胜天众增长。如是阿修罗。伴恶龙王。钵摩梯等。愁毒苦恼。住本城中。阿修罗军。亦复如是。愁忧苦恼。住于本处

正法念处经卷第二十正法念处经卷第二十一

        元魏婆罗门瞿昙般若流支译

    畜生品第五之四

尔时毗摩质多罗阿修罗王。闻第三地华鬘阿修罗王。勇健阿修罗王。罗睺阿修罗王。被破失力。时有阿修罗。语钵呵娑言。军众破坏。无能救者。唯汝有力。能护彼军。钵呵娑言。汝速看彼三阿修罗王。今在何处。阿修罗言。今者悉为诸天所破。还归水底。住于门下。皆失势力。遥归大王。娑罗呵娑。欲求救护。望助其力。羞惭愧耻。于门下住。不得入城。时毗摩质多罗钵呵娑。闻是语已。语阿修罗言。阿修罗等。与天共战。释迦天主。在中不耶。阿修罗言。未曾来也。时钵呵娑。闻是语已。即大嗔恚。眼赤如血。奋其身力。视阿修罗。作如是言。唯四天王。破坏三地。诸阿修罗。令失势力。阿修罗军。无所能为。为彼一天之所破坏。我今当往破一切天。时钵呵娑阿修罗王。作是语已。诸阿修罗。皆有威力。阿修罗王。敕诸军众。速疾击鼓。我欲自出击彼天众。令其破坏衰恼丧灭。及帝释王。我独能破。天今破坏阿修罗众。我不能忍。若无我者。得言诸天有大势力。我今犹存。云何诸天。能有大力欲望夺我阿修罗女。毗摩质多罗钵呵娑。说此语已。击大战鼓。告诸军众。速疾庄严。我今欲往攻彼天众。令阿修罗众皆得增长。如是敕已。即自发起百千轮殿。无量千亿阿修罗军。光明如日。始发起时。一切大地山河。乾陀罗山。须弥山王。皆悉大动。乃至善见城。天善法堂。释迦天主。所坐之处。动摇不定。时天帝释。作是思惟。我座摇动。阿修罗王。必与天斗。是故令我坐处倾动。时天帝释。告诸天曰。若毗摩质多罗阿修罗起。则园林山谷须弥山王。皆悉大动。汝等三十三天。速疾庄严。阿修罗来。毗摩质多罗钵呵娑阿修罗王。发起欲来破坏天众。我今亦自乘伊罗婆那象。及诸天众。共诣斗处。何以故。我不见天众能与此钵呵娑毗摩质多罗阿修罗王共战。时天帝释。说是语已。善见城中。善法堂上。一切天众。一一天宫所住之处。皆悉敕令。出善见城。往趣毗摩质多罗钵呵娑战斗之处。天众闻已。即入质多罗林。取种种器仗。此质多罗林。一切战具皆悉备有。时彼天众。或百或千。或千亿万亿。疾入彼林。皆取战具。声震躁扰。如海潮声。逼迫隘疾。扬尘满空。如是大众。或有行空。有行山脊。有行山谷。周围大阵。无空缺处。复有诸天。游戏林间。闻击鼓声。走趣质多罗林。舍于欲乐。取众战具。百百千千亿亿万众。一切诸天。皆共瞻仰帝释天王。时天帝释。见是天众。皆大欢喜。坐众宝殿。其殿严丽。七宝庄严。或以光宝而为严饰。或有金色以为庄严。或毗琉璃。或以颇梨。或以车磲。或以迦罗种种大宝。以为庄严。或种种摩尼。以为庄严。宝网罗络。悬众宝铃。端严殊妙。如业果报。得此胜殿。其身光明。威德赫焰。位次相比。间不容人。或有住于须弥山峰。侧满充遍。有住空中。百百千千。皆共瞻视释迦天王。伺待天主与阿修罗王共战。各各筹量。设诸方便。时天帝释。告御臣曰。贤士汝往告彼伊罗婆那六头白象。具足一切大龙功德。我乘此象。摧阿修罗。是时御臣。受天主教。即向如意莲华池所。时伊罗婆那六头白象。与众群象。游戏池中。尔时侍臣。告象子曰。天主释迦。欲乘宝象摧阿修罗。象子闻已。即告宝象。伊罗婆那。闻其所说。即共守者。诣御臣所。到善法堂。侍臣即入。白天帝释。天王当知。第一宝象。今已来至。时天帝释。即以忆念。化此宝象。令有百头。面貌清净。离诸尘垢。其一一头。皆有十牙。皆悉鲜白。一一牙端。有十华池。一一池中。有千莲华。一一莲华。有十华台。一一华台。有百华叶。一一叶中。有百玉女。以五音乐。歌舞嬉戏。出美妙音。无以为比。如是伊罗婆那。殊胜宝象。帝释天王之所变化。其身广大。一千由旬。其色鲜洁。纯白无比。帝释乘之。欲破阿修罗军。种种伎乐。或有歌舞。或有戏笑。或啸或吼。或有叫唤。光明威德。端严殊妙。出善见城。诸天见已。各乘种种异色宝殿。种种器仗。以自庄严。种种伎乐。歌舞戏笑。喑噎(乌薤反)出声。欢喜悦乐。见帝释王喜悦倍前。时天帝释。端坐宝象。王处其中。大功德力之所集成。无量天众。周匝围绕。端严无比。种种天众。皆共围绕。三十三天王。其明胜于百千日光。满虚空中。众伎乐音。充塞遍满二万由旬。从上而下。诣阿修罗斗战之处。尔时护世四大天王。发声大叫。上升虚空。往诣天帝释。即于空中。遇天帝释。白言。天王毗摩质多罗钵呵娑。欲伐诸天。一切大海。扰乱不定。百千众山。皆悉动摇。阿修罗众。奋武游戏。出大怖声。大海鱼鳖及小龙子。皆失身力。小罗刹鬼。毗舍遮鬼。无量众生。丧失身命。婆罗摩悌。非法恶龙。欢喜踊跃。吼如雷震。婆修吉德叉迦等。法行龙王。愁悴自守。毗摩质多阿修罗王。从水下出。六万真金须弥楼山。悉皆震动。一切众生。心皆怯弱。鬘持天。常恣意天。迦留足天。三箜篌天。心皆惶怖。怯弱不安。遣我来至大天王所。天王当作何等方便。如是我已破彼三地阿修罗军。罗睺阿修罗王。华鬘阿修罗王。勇健阿修罗王。百千共战。悉已破坏。帝释闻已。告护世言。我已先知。毗摩质多罗钵呵娑。起欲恼天。我今欲下摧破阿修罗军。救护诸天。我为法护。为法所救。修行于法。法为胜幢。求法乐法。不乐非法。我以如是功德。能破彼军。我则得胜。无胜我者莫生怖畏。我今将大军众。到阿修罗所。莫生怯弱。所以者何。阎浮提人。孝养父母。恭敬沙门婆罗门耆旧长宿。知恩报恩顺法修行。守护正法。喜乐正法。信奉正法。供养沙门。知业果报。于六斋日。斋戒自守。布施持戒。修福习智。我常忆念。顺法修行。受行法戒。彼阿修罗。无有法行。是故于彼阿修罗所。无少畏心。时天帝释。说是语已。往诣毗琉璃山顶。四天王天所住之处。时天帝释。见四天王。告诸天众。此护世四天。来集此处。欲破阿修罗军。时护世天。白帝释言。此诸天众。天王所摄。天王所护。依止天王。不畏阿修罗及其军众。如是说已。时三十三天。皆大欢喜。赞天王言。天王常胜。天众常胜。既赞叹已。到四天王所。时天帝释所将天众。无量百千宫殿围绕。乘伊罗婆那大白象王。如上所说。其身殊妙。七宝光焰。赫若电光。满虚空中。无量音乐震吼之声。充满十方。百千天众。欢喜围绕。住须弥山。乾闼婆众。庄严诸天。仙圣歌颂。无比赞叹。共相娱乐。自善业果。受第一乐。时四天等。见帝释下。皆大欢喜。时天帝释。告四天言。我今至此。欲破阿修罗。勿怖勿怖。诸天大众。悉集来此。时四天众。闻已欢喜。白言。天王。我已独能破阿修罗。况天王来。大众皆集。我依天王。于阿修罗。无少畏心。说是语已。即绕帝释。于一面住。观毗摩质多罗阿修罗王。罗睺阿修罗王。勇健阿修罗王。华鬘阿修罗王军。身着诸天金刚铠钾。手执种种兵刃武器。欲摧阿修罗军。心念不息。住种种宝庄严殿上。法行龙王。婆修吉德叉迦等。心欲斗战。住在一面。瞻仰帝释。随其教敕。即当奉行。共观水下。时四阿修罗王。忽然直出。一切军众。无量千亿。皆共围绕。手执种种斗战之具。直前而进。不顾左右。无量百千亿大众围绕。一切须弥留山。皆悉震动。一切阿修罗中。其力最胜。善解无量斗战之术。从水下出。犹如第二须弥山王。与钵摩悌等非法恶龙。而自围绕。毗摩质多罗钵呵娑。来至战场。诸天大众。遍虚空中。阿修罗军。满大海上。欲共天众兴大战斗。各自思惟。欲观斗战。于一面住。时四天王。德叉迦婆修吉等。白帝释言。天王。阿修罗军。在我前住。天王何故。不敕我等与彼共战。时天帝释。告诸天众。及诸龙众。我今当遣护世四天。下阎浮提。观诸众生。孝养父母。恭敬沙门婆罗门。顺法修行。则能破坏阿修罗军。天为法护。依止于法。依法增长。天亦增长。法损减故。天众亦减。我今遣汝诣阎浮提。到人世界。如是说已。即敕四天。汝速往阎浮提。观诸众生。若有顺法。孝养父母。恭敬长宿。供养沙门。斋戒自守。布施持戒。不行放逸。随顺正法。时四护世。闻是语已。如射箭顷。至阎浮提一一住处。一一村落。一一城邑。一一军营。一一交道。一一国土。一切观察。孝养父母。供养沙门婆罗门耆旧长宿。皆遍观察。见阎浮提人顺法修行。孝养父母。供养沙门婆罗门耆旧长宿。如法修行。见是事已。心生欢喜。如射箭顷。到帝释所。心喜踊悦。白天王言。甚可庆悦。释迦天王。阎浮提人。顺法修行。孝养父母。恭敬沙门婆罗门耆旧长宿。布施修德。增长天众。减损阿修罗军。帝释闻已。甚大欢喜。告护世言。一切天众。应生欢喜。我今破坏阿修罗军。我今破坏阿修罗军。阎浮提人。多修福故。天众闻已。皆大欢喜。身力转增。过先十倍。白言天王。何故而住。何故而住。我以天王威势力故。破彼怨敌。令天得胜。时天帝释。告婆修吉德叉迦等诸龙王曰。汝速走趣钵摩梯等非法龙所。莫往毗摩质多罗阿修罗军。时婆修吉德叉迦。闻是语已。即疾往趣阿修罗伴钵摩梯等非法龙所。雨大猛火。时毗摩质多罗钵呵娑。即遣钵摩梯。放大炽电。一切恶龙。身上火然。受大苦恼。寻复破坏。走趣阿修罗军。作如是言。各各异军。不可胜彼大众。皆当和合共斗天乃可破。作是语已。即复走向婆修吉德叉迦所。时法行龙婆修吉。见彼恶龙。语德叉迦言。彼以恶心嗔恚而来。我当为之而作衰恼令不复来。若不加彼。数数如是恼乱我等。作是语已。时德叉迦即走往趣钵摩梯所。于虚空中。雨大猛火。放诸烟焰烧彼恶龙。既被烧已。寻便退走。奔趣阿修罗所。望救生命。罗睺阿修罗王。见是事已。作如是言。此龙破坏。退来至此。汝等何故舍之而住。作是语已。奋力而走。时迦留足天。见罗睺阿修罗来。亦走往趣。交军合战。甚可怖畏。如恶险岸。诸小阿修罗。住于海中。皆悉聋塞。或有恐怖丧其身命。空中雨刀。逼迮駃下。百千万数。如是斗时。若天被害。斩截手足。寻复还生。无所患害。一切身分。亦复如是。无所患苦。色相不异。妙色具足。唯除斩首及断半身。天阿修罗互相怨敌。如是斗战。若阿修罗。为天所害断则不生。亦如人法。受诸苦痛。非如天法。时迦留足天。与罗睺阿修罗军。如是大战。时迦留足天。复取无量大山。雨阿修罗军。时阿修罗军分散破坏。为百千分。罗睺阿修罗王。见其军众悉破坏已。即取大山。广三百由旬。走向天众。时迦留足天见已。手执弓仗。亦走往趣。以箭射山。碎如沙末。堕大海中。虚空雨刀。时阿修罗。见是事已。畜生心故。少勇怯弱。走向勇健阿修罗军。勇健阿修罗王。见其退还。告军众言。此罗睺王。空有大身。无有少力。为天所坏。走来奔军。欲望救护。如凡阿修罗。等无有异。以无力故。若有力者。则以此身。必能独破一切天众。是身如第二须弥山王。此迦留足天。第一勇健。能与如是大身共斗。而不破坏。作是语已。即与陀摩睺众。走趣迦留足天。欲共斗战。时天见已。即告鬘持天言。速来速来。今勇健阿修罗王。将大军众。来向我所。时鬘持天。闻是语已。即复疾走向勇健罗睺阿修罗所。罗睺复与勇健阿修罗。牢自庄严。回向天众。欲与迦留足天相扑共斗。念本宿怨。掷大山石。上雨刀箭。种种器仗。及掷大树。满虚空中。间无空处。不复相见。百千共斗。无等斗战。诸天身分。坏已复生。亦如上说。阿修罗军。被斩不生。亦如人法。诸天军众。唯除斩首。命则不全。若断中腰。亦复如是。是时天众。少有减损。阿修罗众。多有丧灭。时阿修罗。被天破已。余残军众。还退水下。欲望救护。天众大叫。阿修罗军。闻其叫声。皆失威力。微命自存。罗睺勇健。走还本城。于门下住。时第三地华鬘阿修罗王。见罗睺勇健为天所破。告军众曰。我军悉来。当与天战。我有大力。天何所能。作是语已。即与其军走趣天众。及罗睺勇健阿修罗军余残相率。还与华鬘俱诣天众。共相谓言。何故妄称阿修罗王。而自退走。既自无力。又无刀戟。善巧战敌。设得至宫。毁辱妻子。说是语已。气力还增。身如大山。手执兵器。走速如风。复向天众。欲与天战。时天使者。及鬘持天。常恣意天。迦留足天等。皆共筹量。一切阿修罗。皆共和集。欲来我所。自恃己力。而生憍慢。不知天力。说是语已。走趣阿修罗。即共大斗。上雨大山。或雨大石。雨刀雨戟。共相擒扑。无量相杀。无量逼迫。无量相打。无量丧命。遍大海上。无量种斗。无法可喻。龙众共龙。无量种斗。时天帝释。见是事已。告三十三天言。速疾庄严。一切阿修罗众。今皆来此。除钵呵娑。我当乘伊罗婆那白象。与钵呵娑斗。时天帝释。告诸天已。语伊罗婆那白象王言。我今乘汝。破毗摩质多罗阿修罗王及其军众。作是语已。手执金刚。遍观阿修罗众势力谁胜。见天得胜。阿修罗军。退没不如。天见阿修罗破坏退走。皆大欢喜。天王帝释。怡悦喜乐。时钵呵娑。见是事已。作是思惟。三地无量亿阿修罗众。斗战失力。皆已破坏如前。于一切观池所见无异。如实不虚。我今当往破天帝释。坏彼诸天。说是语顷。天众已至水底门下。时毗摩质多钵呵娑。生大嗔恚。诸山摇动。大海涌波。日光山顶。皆作赤色。及其军众。住于水底。见诸天众破罗睺等阿修罗军。走趣水下。无力无救。一切扰乱。天大唱叫。一切阿修罗。皆悉失力。互相谓言。我今无力。无有救护。有阿修罗言。勿怖勿怖。还回勿走。说是语时。即雨山峰。遍打阿修罗军。天大欢喜。唱如是言。捉阿修罗。捉阿修罗。杀此非法恶行畜生。常恼我等。不能斗战。怯如乌鸟。无勇健志。不善刀戟。如是好破。令不复回。此阿修罗斗。不知时节。如是天众。各各欢喜。向阿修罗。欲加打害。嗔恚目赤。犹如绛色。雨刀雨戟。又雨大火。犹如秋月降注大雨。如是破坏阿修罗众。时钵呵娑阿修罗王。坐百千轮行殿之上。与无量亿阿修罗众。而自围绕。雨种种刀戟。手接大山。或一由旬。乃至五由旬。向于天众。时罗睺阿修罗等。见是事已。气力还生。复回欲斗时钵呵娑安慰之言。勿怖勿怖。我今来此。破一切天。丧灭摧坏。汝莫怖畏。阿修罗王。勿怖勿怖。若至本宫。于己妻所。云何自称。我是丈夫。而无胆勇。虚称丈夫。时钵呵娑。说是语已。走趣天众。诸天见之。亦疾往趣。天与阿修罗。合阵大战。大声震吼。满须弥留山川溪峪。时罗睺阿修罗王。走趣迦留足天。勇健阿修罗王。手执大戟。走趣鬘持天。华鬘阿修罗王。手擎大山。广三由旬。走趣三箜篌天。及天使者。如是大战。一切众生。闻说毛竖。何况睹见。时钵呵娑阿修罗王。复欲调伏摧坏诸天。如风吹云自恃大力。不惧天众。时四大天王。如是被恼。至三十三天。白帝释言。天众独斗。将为阿修罗之所破坏。天王速去。莫令天众散灭毁坏畜生得胜。天王速去速去。除善法堂。余一切天。皆当速去。三十三天。闻是语已。一切天众。皆悉疾往钵呵娑毗摩质多所。雨众刀箭。钵呵娑于三十三天众上。雨大石山。满虚空中。一切和合。吼叫大斗。各各自谓。我军得胜。如是斗战。百千山谷。互相打触。碎为微尘。于虚空中满千由旬。此尘云中。迭互雨箭雨山。犹如秋雨。无量亿阿修罗众。丧灭不还。诸天众中。无量千人夭命丧寿。怯弱阿修罗等。为护命故。走入本宫。败军之余。既入城已。阿修罗众诸妇女等。来问之言。我夫今者。为何所在。阿修罗答言。阿修罗军。与天共斗。破坏天众。皆大欢喜欲来不久。时阿修罗诸妇女等。即向一切观池观阿修罗军。见天得胜。阿修罗军败散破坏。死尸狼藉。百退千退。诸女见已。悲塞懊恼。却坐于地。啼泣悲哭。心大苦恼。绕地而住。椎胸大叫。自拔头发。举手拍身。眼中流泪。时诸妇女。于池水中。见夫死已。忧悲大苦。天阿修罗。如是共斗。如是大恶。钵呵娑阿修罗王。与无量亿阿修罗。而自围绕。来向帝释。帝释见已。告诸天众。此阿修罗。今来我所。欲共斗战。难可调伏。我以法伴。当破彼军。如明除暗。说是语已。乘伊罗婆那白象王。其走速疾。犹如射箭。善法天众。而自围绕。从上而下。直向阿修罗军。拔大树林。掷其军上。又掷大石。或雨大箭。向钵呵娑。时钵呵娑。乘大轮殿。攻帝释王。时天帝释。语钵呵娑。汝为畜生。住非法道。欲何所至。吾当坏汝。令汝退还。走入水下。时毗摩质多罗钵呵娑。语天主言。我今破汝及诸天众。时毗摩质多罗钵呵娑。接大金山。广五百由旬。以掷天众。伊罗婆那白象王。见金山来。口出猛风。吹破金山。犹如沙末。堕大海中。时阿修罗王。见金山碎。复取金刚齐山。广五百由旬。掷天帝释。时伊罗婆那白象王。以鼻接取。还打钵呵娑阿修罗胸。令其倾动。三十三天。见是事已。扬声大叫唱言。畜生。天王破汝。白象打汝。令汝倾动。何况帝释。手放金刚。作是语已。一切天众。走向阿修罗军。有取大右。有取大树。有取大山。有执大戟。有执大槊。有震雷电霹雳起火。有执犁具。或有相扑。有执刀轮。或有执刀。有行虚空。有执弓箭。有执围山。有相擒叉(枯加反)有顺法斗。有相道理。或有指授。有多巧伪。有以火斗。或有水斗。或有注流。或一切斗。或有闇斗。或有幻斗。或以锯斗。或用抓斗。或以殿轮。或以声叫。闻者不忍。或以脚踏。或以手斗。如是种种器仗。身皆具足。一切天众。在帝释前。向阿修罗。时钵呵娑罗睺王等。见诸天众执种种器仗。共钵呵娑向帝释所。时诸天众。见四阿修罗王向帝释所。即自庄严。以助天王。时天帝释。自观天众。告阿修罗曰。汝等畜生。云何如是痴无所知。一切阿修罗力。不及一天之力独我一天。能破汝军。何以故。天有法力。汝无法力。法以非法。相去玄绝。譬如日光。比于闇冥。如以实语。比于妄谈。如以须弥山。比于众山。如以解脱比于系缚。如以利益。比于衰损。如以善友比于冤家。如以甘露比于毒药。如以白日比于昏夜。如以伪珠比于真宝。如以巨富比于贫穷。犹如行使比安住者。如以萤火比于日光。如无足者欲比猛风。相去玄远。如以盲人比明眼者。如以险路比平坦道。如以外道比于如来。犹如虚空比于土地。如以一念欲比一劫。汝之与我。相去玄殊。亦复如是

汝不顺法。我则敬重。汝便愚痴。我有智慧。汝不修福。天修福行。汝是畜生。我为净天。如是知已。汝则不应与吾共战。说是语已。即现去相。令伊罗婆那向阿修罗。伽他颂曰

  法能破非法　　实语破虚妄
  智慧破愚痴　　天破阿修罗

尔时帝释。说是语已。化伊罗婆那。如前所说。向阿修罗军。速过疾风。手执千刃金刚。怖阿修罗。不以杀心。时阿修罗。见天帝释。亦走往趣。时四天王。三十三天。亦各疾走。天与阿修罗。交阵大战。皆望得胜。互相攻伐。天阿修罗。有被伤害。殁命而死。或有怯弱。退走还归。有住观视。有心念归。或有嗔恚。或复痴乱。或有怖畏。时天帝释。即作变化。令阿修罗见伊罗婆那白象王。一一头上。有千帝释。皆以手执千刃金刚。种种器仗。众莲华池。亦如前说。于华池中。见无量千帝释天王。伊罗婆那。化为十头。一一头上。有千浴池。一一池中。有千莲华。一一莲华。有百华台。一一华台。各有千叶。象头华台。有百千亿帝释天王。亿那由他种种武器。金刚宝剑。间无空处。时阿修罗。见是化已。怖畏迷没。作是念言。帝释天王。遍虚空中。间无空处。手执种种刀戟器仗。身力无量。种种刀杖。满虚空中。间无空处。遍于十方。恐其水下。天帝军众。亦满其中。时阿修罗。甚大怖畏。各共相告钵呵娑言。阿修罗。勿怖勿怖。我能伏彼帝释天王。伊罗婆那。说是语已。疾走往趣伊罗婆那大龙象王。时伊罗婆那。即时以鼻。捉阿修罗。于虚空中回旋转之。如人弄铃。垂死乃放。象既放已。得少苏息。语阿修罗言。一人云何能破帝释。今当一切尽共攻之。时四阿修罗王。复走向伊罗婆那。帝释见已。放金刚雹。打阿修罗。欲令退散。非为夺命。时阿修罗。以无量大山刀剑矛槊雨天王上。如夏降雨。注天王身。端严无患。如是天王。与阿修罗无量大斗。余天见已。走趣阿修罗军。阿修罗军驰趣天众。互共斗战。无量恼害。无量众生见者大怖。无等娆乱。如是大战。天阿修罗王。及其军众。互相攻伐。无量器仗。坚如金刚。共合斗战。时天帝释。虽见无量阿修罗众在其前住。而不夺命。但欲破彼阿修罗众。令退无余。时钵呵娑毗摩质多罗阿修罗王。及其军众。退散败走。以来救护。求归依处。归大海下。向门而走。丧失势力。毗摩质多罗钵呵娑。乘百千轮殿。以为却敌。令三阿修罗王在前而走。怖畏苦恼。时天帝释。告伊罗婆那白象王言。速疾逐彼毗摩质多罗。彼以慢心。自言大力。汝今速往破其所乘百千轮殿。大仙所说不杀生戒。是涅槃道。此言真实。众生爱命。勿断其命。汝速至彼。破其轮殿。为百千分。伊罗婆那。闻是敕已。以变化身。疾于迅风。至大海下。钵呵娑毗摩质多罗。见已怖畏。在大海底。向门疾走。无力能进。伊罗婆那。以大势力。到其所已。手执其轮。令钵呵娑坠堕殿下。接令离殿。现对其所。碎其大殿。如摧朽草。时花鬘阿修罗王。皆失势力。命垂欲绝。忆念妻子。走趣门下。勇健阿修罗王。亦复逃奔。走趣水下。向门而走。以求自救。罗睺阿修罗王。亦复逃遁。走趣水下。望自救命。虽有大身。悉无气力。是时天众。见阿修罗悉破坏已。欢喜而言。阿修罗等。斗战得报。破坏退走。天见是事。作如是言。我等当往至其门下。观彼破阿修罗。时天疾往。走向水下。阿修罗被破。犹如猛风吹破浮云。天帝见已。语阿修罗言。汝以何故。自为此恶。令无量阿修罗众丧失躯命。汝与诸天共为怨敌。无少利益。今阎浮提人。顺法修行。以人修善。天有胜力。人行不善。天则破坏。汝不知时。不知方处。与我怨敌。无所利益。汝欲伐天。自得衰害。时阿修罗。闻是语已。复入水下。以求生命。时天帝释。敕诸天众。可回可回。阿修罗军。皆失气力。唯有微命。放之令去。还本所止。时诸天众。白天王言。此阿修罗。不可调伏。不知自力。不审他力。我等今可复更破坏阿修罗众。令不复回我于天中。自业受乐。于阿修罗。不生恼害。此阿修罗。云何于他顺法行人。而欲衰恼。我不报怨。终不回也。说是语已。手执种种器仗刀戟。速疾走趣阿修罗军。加以怖畏。令其破坏。而不杀害。时天帝释。起悲愍心。于钵呵娑恐其怖死。告诸天众。汝等无慈悲心。说是语已。与善法堂一切天众。还向天宫。时四大天王。见帝释还。告三十三天众言。天王既还。汝亦可回。既得胜力。皆各欢喜。悉还本宫。天王帝释。乘伊罗婆那白象王三十三天。歌颂赞叹。诣第二天。升善法殿。及余天众。皆人本宫。悉舍钾胄。置杂殿林。伊罗婆那。舍于化身。还复本形。入莲华池。如是到天世界。受五欲乐。五欲功德。共相娱乐。游戏林池。婆修吉龙王。德叉迦龙王等。破阿修罗既得胜已。心怀欢喜。还戏乐城。阿修罗军被破余残。身体毁坏。羞愧低头。诸妇女等。忧恼愁悴。向阿修罗。罗睺阿修罗。语诸被破阿修罗言。我先不语汝等。非是与天共战斗时。人顺正法。孝养父母。恭敬沙门婆罗门耆旧长宿。增长天众。减损阿修罗。我说是语。不随我言。是故今日。得此恶果。令天杀害无量众生。有阿修罗。语罗睺言。实如所言。不用王言。非时而斗。是故今得如是恶果。陀摩睺阿修罗言。以业欲熟。令我不回。生如是意。得此恶果。如是迭互说已。还于自地。毗摩质多罗。到第四地。入其本城。甚大羞耻。忧悴低头。婇女围绕。忧愦憔悴。钵摩梯等。非法恶龙。丧失气力。还戏乐城。如是爱毒。破坏众生。互相加害。流转世间。无有少乐。贤圣弟子。如是观已。得离欲意

复次修行者。内观于法。随顺修行。此比丘如是观已。得十七地。心常乐观。第一实谛。尔时地神夜叉。见已欢喜。告虚空神。虚空夜叉闻已欢喜。告护世天。如是展转。乃至少净天。皆说是言。阎浮提中。有善男子。住某聚落。名字某甲。以信出家。剃除须发。被服袈裟。离魔境界。不乐烦恼。厌舍生死。作是观已。今得如是。第十七地。诸天闻已。皆大欢喜。作如是言。如此比丘。天中之天。损减魔众。增益诸天

正法念处经卷第二十一畜生品竟正法念处经卷第二十二

        元魏婆罗门瞿昙般若流支译

    观天品第六之一四天王初

复次比丘。知业果报已。观地狱饿鬼畜生不善业报。如实细观察已。次第当观善业果报。所以者何。一切众生。乐于乐果。厌舍苦报。诸乐集故。名之为天。复观微细业。集众善业。受生灭身。得爱果报。以七种戒。生于天中。何等为七。口业四种。身业有三。以其亲近多修习故。生六欲天。六欲天中。有上中下道。命亦如是。有中有下。食亦如是。有中有下。色亦如是。有中有下。力亦如是。有上中下。乐报亦尔。有中有下。六欲天中。初之二天。依须弥山。四天依空。犹如云聚。彼初天众。属四天王天。初鬘持天。绕须弥山四埵而住。是鬘持天。有十住处。于一一面。异业异名。如是无量业。生鬘持天。依业受乐。无量种色娱乐受乐。无有老苦。诸业网印印之。从因缘生。非无因生。亦非断灭。非有作者。是故丈夫。常当自勉修诸善业。若爱自身。无始流转善不善无记业网。缚诸众生。流转生死。犹如水轮。流转地狱饿鬼畜生。于人世间。如观伎众。若行善业。生于天中。依须弥山。有六万山绕须弥山。种种众宝。焰光明曜。照诸山峰。莲华浴池。流泉清净。庄严其山。山高八万四千由旬。四宝所成。善业诸天所共围绕。无量光焰。以为照明。甚可爱乐。如是比丘。观于初天。鬘持天众。其鬘持天。有十住处。何等为十。一名白摩尼。二名峻崖。三名果命。四名白功德行。五名常欢喜。六名行道。七名爱欲。八名爱境。九名意动。十名游戏林。是为十处。各各异住。须弥龛向阎浮提。有二天住。一名白摩尼。二名峻崖。向阎浮提。随意所至。向瞿陀尼。有二天住。一名果命。二名白功德行。向弗婆提。有二天处。一名常欢喜。二名行道。向郁单越。有四天住。一名爱欲。二名爱境界。三名意动。四名游戏林。是诸天等。一一住处。广千由旬。住大海上。彼天寿命。阎浮提中五十岁。为一日一夜。如是寿命。满五百岁。亦有中夭

复次比丘。知业果报。观彼地天。游戏受乐。作何等业。生于何地。彼以闻慧。观须弥山侧所住诸天。若人修善。以清净心。归佛归法归比丘僧。十指手顷。不生余心。彼人命终。生须弥埵白摩尼天。以其净心。受三归故。获威德身。光明庄严。受乐自在。所受快乐。十六分中。转轮王乐。不及其一。其地有河。名曰欲流。真珠为沙。以布其底。以何力故。峻崖二天心所忆念。从河而出。种种美饮。复有珠河。名曰真珠。珊瑚宝流。天众玉女。种种众宝。从河而流。所谓毗琉璃。碎金刚珠。天尼罗珠。天大青珠。天赤真珠。天车磲宝。及余种种众宝庄严。随念即得。复有香河。名曰香水。鹅鸭鸳鸯。以为庄严。其河两岸。多有金树。以为园林。种种众鸟。天闻香气。发欲心喜。受欲乐已。百倍悦乐。及余五欲。共相娱乐。多有众树。赤枝青叶。青枝赤叶。复有众树。其叶杂色。青黄绿色杂色。众蜂以为庄严。心常悦乐。出妙音声。受善业报。游戏受乐。种种众宝。庄严山峰。或严平顶有五山峰。何等为五。一名杂种。二名种种流泉。三名众鸟音。四名香熏。五名常果。如是等山。七宝庄严。此诸地天游戏喜乐。恣意自娱。天众玉女。以为围绕。歌舞戏笑。五欲恣情。心意悦乐。三归功德。乃至尽报。于未来世。得至涅槃。若生人中。财物具足。常得欢喜。受第一乐。好习伎乐。财物具足。以余业故

复次比丘。观天世间。见鬘持天。第二住处。名曰峻崖。以何业故。而生彼处。即以闻慧。见此众生于河津济。造立桥船。或以善心。以船渡于持戒之人。以持戒人故。兼渡余人。不作众恶。是人命终。生于善道。住峻崖处。以善业故。生彼天已。受种种乐。多众华池。围绕庄严。清净凉冷。香色妙好。无有泥浊。常有戏笑。歌舞游戏。多众天女。以为围绕。众宝严身。诸天女众。恭敬供养。五乐音声。以为音乐。与诸天女。游戏园林。众宝浴池。娱乐受乐。有六浴池。何等为六。一名流乐。二名乐见。三名一切喜。四名云鬘。五名池鬘。六名如意。复有四林。见之可爱。出妙香风。众华庄严。何等为四。一名香风林。二名杂林。三名蜂游戏。四名悦乐。天诸玉女。于彼林中。受五欲乐。随心所念。游戏园林。所行无碍。无所遮止。以众妙宝。庄严其身。受乐增长。如山浚水。五欲自娱。五根爱河波荡纵逸。游戏诸园林树浴池。种种众宝庄严金山。与诸天女。游戏山峰。多众天女。花鬘自严。端正无比。种种美味。食之充满。受斯乐报。心意悦乐。不可称说。善业因缘。乃至业尽。从此命终。生于人中。贤直巨富。为王典藏。以余业故

复次比丘。知业果报。观鬘持天所住之处。彼以闻慧。见鬘持天第三住处。名曰果命。以何善业。生此天中。即以闻慧。知此众生。于饥馑世。守持净戒。净身口意。为利安乐诸众生故。种植果树。行者食之。安乐充满。以是因缘。得安隐行。是人命终。生于天上。生果命天。生彼天已。无量天女。色妙无比。眷属具足。受天快乐。园林华果。真金为树。珊瑚为枝。诸宝交络。悬众宝铃。出妙音声。游戏林中。受五欲乐。有六种林。何等为六。一名一切义林。二名四园林。三名柔软林。四名遍乐林。五名蜂乐林。六名金影林。此园林中。常有天女。游戏受乐。莲华浴池。以为庄严。游戏林中。流泉浴池。出妙音声树出光曜。众鸟哀鸣。饮食丰足。七宝庄严。种种山峰。游戏受乐。其须弥山。有五山峰。何等为五。一名光明庄严。二名阎浮。三名白水。四名笑庄严。五名常游戏。此诸天众。游戏如此。众山峰间。受善业报。与无量百千诸天女众。以为围绕。共相娱乐。伽他颂曰

  以少因生天　　得受一切乐
  是故应舍恶　　常行于善业
  思心行布施　　及护持净戒
  戒能生天上　　受五欲功德
  非父母利益　　兄弟及亲友
  善护持净戒　　从乐得乐处
  持戒二世利　　或持道最胜
  持戒人为上　　从乐得乐处
  持戒施正行　　是名净行人
  以此自业深　　从人生天处
  戒为无尽藏　　戒乐为无上
  丈夫持胜戒　　常受于安乐
  持戒智慧人　　常得三种乐
  赞叹及财利　　后生于天上
  若人能持戒　　如是修戒者
  现乐得涅槃　　永得不死处
  无始生死来　　欲痴等怖畏
  戒为大光明　　是故常行戒
  常应赞叹戒　　戒如清净池
  王贼及水火　　不能劫戒财
  是故常修戒　　远离于破戒
  若人乐持戒　　则得至涅槃
  持戒人为贵　　应亲近持戒
  戒如日月光　　破戒可鄙秽
  无垢离旷野　　离忧无热恼
  戒为佛所赞　　能至涅槃城
  若人具足满　　净戒常增长
  是人戒守护　　临终无怖畏
  戒为初后善　　一切乐行转
  持戒者为贵　　破戒如畜生
  若人破戒者　　行于畜生道
  不识作不作　　是故常修戒
  若人持禁戒　　为戒衣所覆
  若有不持戒　　裸形如畜生
  持戒者之天　　如至游戏处
  如亲人忆念　　持戒来至此
  净戒持正行　　善业皆和合
  此人修善业　　则生于天中
  若人欲求乐　　常应持净戒
  是人能成就　　增长戒充满
  现在及未来　　戒为第一伴
  功德常随逐　　是故应修戒
  旷野饥渴怖　　戒为能救护
  持戒行为胜　　随至未来世
  若有持戒人　　知戒果如是
  彼则以利刀　　自断其身首
  众乐皆和集　　不可以喻说
  持戒果清净　　善逝如是说
  初善及中善　　后善亦如是
  戒果甚广大　　从乐得乐报
  知此功德已　　常应修净戒
  戒为能救护　　无有与等者

如是比丘。思惟持戒实功德已。常赞持戒。毁呰破戒。如彼天处。受五欲乐。持戒业尽。退生人中。神德无比。第一端正。所生国土。多有树林。以余业故

复次比丘。知业果报。观鬘持天所住之处。彼以闻慧。知鬘持天。有第四处。受天快乐。名曰白功德行。以何等业而生此处。若人少智。见佛行时。以所著鬘。散于佛上。或以华鬘。供养佛塔。以善心思福田功德。思功德故。是人命终。生于善道白功德天。生彼天已。功德办鬘。庄严其身。毗琉璃宝。以为其地。七宝庄严。多有众鸟。身七宝色。出妙音声。光明普照。百功德光。庄严妙好。众树丛林。无量严饰。善宿之树。两崖生树。香熏树等。以为庄严。随心所念。香气广狭。满诸由旬。华果常茂。及余庄严。庄严其地。诸天伎女。歌颂舞戏。欢娱受乐。一一方面。游戏之处。娱乐悦乐。笑舞喜戏。围绕恭敬。所受快乐。不可称说。其地柔软。犹若生酥。天人行时。随足上下。如兜罗绵。一一住处。足蹑随平。亦如前说。一一宝树。出妙色光。其光如日。光明悦乐。妙色金树。华叶常鲜。无有萎落。善业所生。不可喻说。戒力自在。善业所得。如印印物。如是天子。游戏园林。莲华浴池。自业受报。有上中下。受天戏乐。自业身相。光明可爱。色声香味触等。恣情悦乐。身无病恼。无有饥渴。常恣五欲未曾厌足。多起爱欲。心不充满。若天忆念。随念皆得。随念所得。他不能破。自在无碍。心常欢喜。随念能至。化身随心。大小任意。广大轻软。一眴目顷。能行至于百千由旬。无少疲极。如风行空。无所障碍。天亦如是。无有疲极。天身威德。从心而生。轻净无垢。一切行处。如意光色。天子天女。欢喜游戏。于园林中。天子天女。五欲自娱。意悦受乐。各各相随。共相娱乐。诸地住处。于乾陀罗山园林之中。纵逸游戏。耽着欲乐。不念退没。无常之苦。放逸自恣。痴爱所诳。游戏放逸。乃至爱乐。生天因集。业尽还堕地狱饿鬼畜生。若有善业。生于人中。或守城主。或护国土。多饶人众。常欢喜处。无病端正。以余业故

复次比丘。知业果报。观鬘持天第五地处。彼以闻慧。见鬘持天有地。名一切喜。众生何业生于彼处。彼以闻慧。见持戒人。心有正信。以花供养诸佛如来。自力致财。买花供养。是人命终。生于善道。生一切欢喜行天。生彼天已。受四种乐。何等为四。一者无怨。二者随念能行。三者余天不能胜其威德。四者天女不念余天。五种伎乐歌舞。互相娱乐。种种游戏。或以水戏。花池游戏。或以花戏。或以果戏。或以香戏。或以鸟戏。或游戏林中。蜂音游戏。互相瞻视。天女围绕。游戏喜笑。共相爱乐。皆悉无有。嫉妒之苦其地胜乐。妙香花池。以为围绕。所谓善香。莲华池。不萎莲华池。杂优钵罗莲华池。常饶莲花池。如是无量莲华池。庄严其地。种种快乐。游戏林中。以相娱乐其林金树。多有众蜂。游戏林中。种种众香众鸟哀鸣。甚可爱乐。人中五音。十六分中不及其一。如是天子妙色盈目。乾闼婆音以悦其耳。种种香风鼻所悦乐。如是五欲境界。无量众色。甚可爱乐。非从作生。他不能夺。不从他求。自乐成就。天诸上味。妙色味触。随意念生。从自业起如是一一林树。一一华池。一一园苑。无量天女眷属围绕。种种欲乐。爱乐喜悦。受善业果。多众金树。流出光明。金色众鸟。出妙音声。闻之悦意。如是无量不可譬喻。成就如是无量悦乐。乃至爱业尽。从天中退。或堕地狱饿鬼畜生。若有善业。生于人中。或主城邑。或主聚落。大富自在。心无悭吝。无量给使。以为围绕。受第一乐。以于福田种善业故。乃至涅槃

复次比丘。知业果报。观鬘持天。彼以闻慧。见鬘持天第六地处。名曰行道。以何等业生于彼处。彼以闻慧。知持戒人。见大火起焚烧众生。以水灭火。救诸生命。是人命终。上升善道。生鬘持天。以无畏施因缘力故。受天乐报。爱色妙声。众香味触。无量天女之所围绕。种种伎乐。歌舞戏笑。多众天女。黄金栏楯。宝铃庄严。真珠罗网。以覆窗牖。无量宝珠。以为庄饰。无量天女。游戏其间。诸天女众。皆生爱乐。瞻仰天子。视之无厌。种种庄严。璎珞其身其身香洁。怡悦含笑。常怀欢喜。围绕天子。如是天女。见此妙色。心极爱乐。耳闻众声。皆悉悦乐。所谓金色众鸟。珊瑚为嘴。游戏翱翔山峪之中。出美妙音。不可称喻。或在山中出众妙音。或在峪中。或在花中。或在水中。或在空中。或在平地。或在阶道。或在山窟。出美妙音。如是天耳。常闻妙音。常闻妙香。所谓善妙香风。无量众华。无比快乐。天女口中。出妙香气。及余种种可爱妙香。闻之悦意。舌得无量须陀美味。转轮圣王所食上味。百千倍中。不及其一。身所衣服。无有经纬綖缕之文。细滑柔软。生爱乐心。无量种衣。着之悦乐。若生忆念。随意即得。清净可爱。他不能夺。如是无量六欲境界。无量快乐。无量莲花林中游戏。无量林树。金摩尼林。种种众鸟。其音美妙。合共游戏。于摩尼殿。如是游戏河池莲华。流泉浴池。如是种种欲乐果报。彼比丘以闻智慧。观察是已。而说颂曰

  六根爱着　　境界所烧　　爱火烧天
  过于焚林　　得乐爱乐　　为乐所诳
  不念退没　　爱所欺诳　　诸乐必尽
  无有常者　　欲得常乐　　应舍爱欲
  诸天退时　　离天乐处　　恩爱别离
  过地狱苦

比丘思惟是已。复观世间诸乐。悉无自在。无常退没。为爱所诳。不知退没。作是观已。厌舍天欲。如是天中所受之乐。乃至善业不尽。业尽还退。随业受生。或堕地狱饿鬼畜生。若生人中。受第一乐。常无怖畏。为一切人之所爱乐。王者信用。乃至尽命无有恼乱。以余业故。于未来世。得至涅槃

复次比丘。知业果报。观鬘持天第七地处。彼以闻慧。见此众生修行善业。见他亲友互相破坏。心怀怨结。能为利益。和合诤讼。以是善业。此人命终。上升善道。生欲爱天。生彼天已。随心所念。随念即得种种戏乐。种种衣服。种种庄严。天冠璎珞。受天乐具。一一出中种种歌颂。伎乐音声。所谓单茶乐音。天女歌音。乘众宝殿。常怀欢悦。种种园林。山溪峪涧。河池流泉。莲华郁茂。天女围绕。金色莲华。香风摇动。出妙香气。所谓毗琉璃林。多罗林。珍头迦林(魏言[木*甫]果)。鸟乐林。莲花林。众乐音林。俱枳罗林。善业所生。游戏其中。天河清净。摩尼庄严。莲华浴池。林树映饰。于河水中出妙音声。如是之音。多有众鸟其鸣哀雅。以此河池。庄严其地。譬如女人。众色具足。若无功德。若不孕产。不名庄严。天所住处。亦复如是。无河庄严。不名净妙。种种美味。色香具足。是故此河为第一庄严。一切世间。爱染味中。水为第一。庄严园林。乘于宝船。庄严人天。常所受用。多所利益。如是功德具足之水。众生受用。于此水中游戏受乐。从水戏已。诣镜水林。受天快乐。入镜林中。自照其身。树净无垢。犹如明镜。自观见其善恶业相。若有善业。自见其身生于善处。若有恶业。将受苦报。自见其身。先造业相。堕三恶处。五道生死所受苦乐皆悉明见。若不善业。见堕活地狱。黑绳地狱。叫唤大叫唤等。大地狱中。受种种苦。如前所说。皆悉具见。如天上乐。不可称说。地狱罪报。亦复如是。不可称说于镜树中。自见相已。悉忘天乐。犹如隔世。见无量苦。不复觉乐。如一两盐投恒河中。莫知其味。如是心苦。如大恒河。其乐微少。如彼盐味。虽有歌颂伎乐音声。园林游观。众鸟哀鸣。都无乐心。见是事已。舍至异处。心还耽着天诸五欲。复于异树。自见其身。堕于种种饿鬼道中。种种苦恼。饥渴烧身。见是相已。生大怖畏。告余天曰。大仙。我于镜树见大怖相。汝为见不。时天答言。我不见也。若有恶业。见饿鬼相。若有善业。不见恶相。大仙天子而问之言。汝见何相。天子答曰。见饿鬼相。受诸苦恼。既见饿鬼受苦恼已。悉忘天乐。如隔千生。厌舍林观。更向余处。复贪天乐。五欲自娱。色声香味触。种种华池。众鸟妙音。游戏其中。与众天女。游戏受乐。如是爱水之所漂没。复至镜林。恶业因缘。见畜生身。互相残害。自见其身。受畜生身。受种种苦。心甚厌恶。向余天所。如前具说。厌舍而去。还着贪爱。受五欲乐。往返生死。复于镜林。见人身时。随业所集。知识亲友兄弟破坏。还为和合。以是因缘。生此天中。见自业已。厌舍而去。还着欲乐。受爱色声香味触等。如是放逸。受天欲乐。又入镜林。复见自身命终退没。生于余道。或见自身。堕于地狱饿鬼畜生复生厌离。此处无常。我必退没。离诸天女。诸行无常。离别不久。一切动坏。作是念已。时护世天告言。天子。欢喜可爱。阎浮提人顺法修行。孝养父母。供养沙门婆罗门。增长天众减损魔军。如来正觉。出于世间。明行足善逝世间解无上士调御丈夫天人师佛世尊演说正法初善中善后善。妙义善语。无垢无减。清净白法。安隐寂静。所谓此色。此色集。此色灭。此色灭证。于镜林中。自见业已。闻如是说。问护世言。如来世尊。阿罗呵三藐三佛陀。明行足善逝世间解无上士调御丈夫天人师佛世尊。今在何处。护世告言。在阎浮提。为一切众生。宣说正法。是时天子。闻护世说。畏退没苦。下阎浮提。于人道中。死为大苦。于畜生中。相残害苦。饿鬼道中。饥渴大苦。地狱道中。烧煮拷掠。种种众苦。如是观察。五道之中。五怖畏已。来向佛所。遥见世尊。端严澄净。诸根寂静。意善寂灭。无上调伏。赊摩他定。人中之龙。调御丈夫。威德光焰。如融金聚。过踰日光。不可倾动。如须弥山。甚深如海。端坐树下。如真金山。是天中天。天子见已。发清净心。至世尊所。头面礼足。在一面住。白佛言。世尊。颇有常处不动不坏不变易不。尔时世尊。即为天子。说四圣谛。天子闻已。还归天宫。到天宫已。受五欲乐。乃至爱善业尽。从天退已。随业流转。若生人中。虽未见谛。常值知识。亲族眷属。兄弟具足。大富饶财。以余业故

复次比丘。知业果报。观鬘持天所住之处。彼以闻慧。见鬘持天第八地处。名爱境界。此等众生。以何业故。而生彼处。即以闻慧。见有众生作说法会。是人命终。上升天宫。生爱境天。过欲爱天。至爱境界。生彼天已。受善业报。其诸宫殿。皆真金色。七宝庄严。真金栏楯。多有众鸟。心爱乐鸟。一切音鸟。游戏河鸟金色之鸟。如是等鸟。其数众多。河池流水。园林游观。百河具足。百千种鸟。或受四欲。或有五欲。以自娱乐。目睹妙色。皆生爱乐。耳闻妙音。心爱悦乐。鼻闻妙香。内心爱悦。舌得美味。爱心增悦。身触细软。爱悦充满。心所忆念。意悦喜乐。五欲功德。心甚爱乐。受第一乐。于爱境地受无等乐。乃至爱善业尽。此世他世。业尽还退。若有余业。不堕地狱饿鬼畜生。得生人中大富国土。所谓迦尸国。憍萨罗国。或生刹利大姓。婆罗门大姓。以余业故

复次比丘。知业果报。观天世间。以何业故。生鬘持地意躁动天。彼以闻慧。见此众生。以净信心供养众僧。扫如来塔。清净信心。知上福田。是人命终。生于善道。意躁动天。生彼天者。身无骨肉。亦无污垢。香气能熏一百由旬。其身洁净。犹如明镜。悉见一切诸天色像。成就如是善业果报。彼天住处。有四园林。何等为四。一名无垢林。二名明了林。三名善香林。四名曼陀罗林。于彼林中。有莲华池。池生莲华。珊瑚为茎。真金为须。鹅鸭鸳鸯。出众妙音。种种色香。上妙之花。无有尘垢。亦无萎落。水无衣浊。香乳充满。林中众鸟。常共游戏。于莲花池。其一一树。众华常敷。犹若新出。无有萎落。甚可爱乐。六时无变。善业之人。游彼林中。与诸天女。众宝严身。欢娱受乐。于六欲境。心意染着。无须臾顷厌离之心。爱网所缚。如鱼在网。受爱善业。乃至不尽。业尽还退。有余善业。不堕地狱。畜生饿鬼。得受人身。作大导师。大富饶财。王所敬爱。以余业故

复次比丘。知业果报。观鬘持天所住之处。彼以闻慧。见鬘持天第十地处。名曰林戏。以何等业。生于彼处。彼见闻知。若人持戒。信心清净。知僧福田。为施衣故。施一果直。为作衣价。心常爱乐。而生随喜。是人命终。生林戏天。生彼天已。于天园林。自在游戏。随意所至。若行水上。如游陆地。若行于空。亦无所畏。服天衣鬘。受第一乐。如上诸地。游行无碍。池流泉水。出妙香气。多众天女。威德光明。如第二日。受天快乐。以业因缘。得乐果报。非为自作。他人受报。众生作业。自受果报。若造善业。生天人中。若作不善。堕于地狱饿鬼畜生。乘善上生。恣意受乐。乃至善业不尽。业尽还退。有余善业。不堕地狱饿鬼畜生。若生人中。所生国土。多有林树。神德自在。不可破坏。以余业故

正法念处经卷第二十二正法念处经卷第二十三

        元魏婆罗门瞿昙般若流支译

    观天品第六之二四王天之二

复次比丘。知业果报。观鬘持天十种地已。观迦留波陀天(此言象迹天)所住之地。有几种地。自作善业。受乐果报。彼以闻慧。见迦留天。有十种地。何等为十。一名行莲华。二名胜蜂。三名妙声。四名香乐。五名风行。六名鬘喜。七名普观。八名常欢喜。九名爱香。十名均头。是为迦留足天。十种住处。各各异业。生于天中。彼以闻慧。见此众生。持戒善业。以熏其心。归佛法僧。称南无佛。三自归命。以此善业。毕至涅槃。其善不尽。是人命终。生迦留足天。行莲华地。受五欲乐。爱着欲味。目视不眴。身如日光。爱乐彼地。一切莲华。如白象色。庄严其地。华常开敷。一一莲华。香气普熏一百由旬。胜余一切众华之香。种种色蜂。毗琉璃色。出种种音。人中种种伎乐音声。百千分中不及其一。何以故。天欲天音。人不能闻。所以者何。非人境界故。除转轮王及离欲人。转轮圣王诸根力大。能受天欲。离欲之人。眼等诸根。离忧喜故。是故能闻。畜生蜂音。犹尚如是。何况天女爱欲歌音。不可譬喻。如天女声。甚可爱乐。色香味触。亦复如是。受无量种。无量爱乐。乃至爱善业尽。从天中退。若有余业。不堕地狱饿鬼畜生。得受人身。生长者家。多饶财物。以余善因缘。乃至涅槃。其福不尽

复次比丘。知业果报。观迦留足天第二住处。彼以闻慧。见第二地。名胜蜂喜。众生何业而生彼处。若人智慧。有信持戒。有慈悲心利益众生。华香伎乐。供养佛塔。是人命终。生迦留足天胜蜂之处。种种音乐歌舞戏笑。游戏受乐。受自业果。华香恣意闻天女歌。即受快乐。无量天女。歌颂妙音。风吹众华。香气殊异。与诸天女。游戏众宝须弥山峰。耳闻音声。受天快乐。如是善业果报。比丘观已。为赞善业。即以伽他。而说颂曰

  戒善如阶道　　业力生天中
  若人乘此道　　得至天乐处
  四种口业戒　　身三种净业
  智人乘七业　　能至于天中
  持戒第一乐　　财物所不及
  财富可败失　　持戒常牢固
  人以戒庄严　　戒香常端正
  佛说净善业　　生第一天处
  若人行善业　　能行于天中
  如至游戏处　　受第一快乐
  身出大光明　　晃昱照天宫
  游戏诸园观　　自业之所得
  心常怀欢喜　　受乐常安悦
  游戏天宫殿　　持戒因缘故
  若人善持戒　　护持无量种
  成就天果报　　是故应修戒
  持戒为阶陛　　得众乐因缘
  若人破戒者　　无有安乐处
  持戒清净水　　湛然常充满
  以此自澡沐　　天宫受快乐
  若天鬘庄严　　和合受快乐
  游戏于天宫　　皆由善因得
  天女所围绕　　如日月光明
  天中受快乐　　皆由善因生
  随心念皆得　　得已终无失
  善法常增长　　皆由善因得
  受无量快乐　　一切常增长
  若人持戒者　　则得如是乐
  若人常行善　　为王所敬重
  善为胜庄严　　是故应行戒
  善人常调伏　　矜愍诸群生
  常行慈布施　　能至天世间
  不杀害众生　　愍哀一切众
  常修行正业　　是人生天宫
  不盗他财物　　心常念布施
  诸根寂灭慧　　是人至天中
  不犯他妇女　　常乐行正道
  求寂灭涅槃　　彼人生天中
  不饮酒醉乱　　醉者人所轻
  智人能离酒　　彼人生天中
  持戒善修行　　舍离众恶业
  能生无量乐　　安慰一切众

如是比丘。观无量乐赞善业已。胜蜂欢喜无量众蜂出众妙音。乃至爱善业尽。从天还退。若有善业。不堕地狱饿鬼畜生。若生人中。第一端正。巧言辩辞。常受安乐。无有众恼。寿命长远。以余业故

复次比丘。知业果报。观迦留足天第三住处。彼以闻慧。见第三地。名曰妙声。众生何业。生于彼处。即以闻慧。知持戒人奉施如来无量心者。宝盖供养。是人命终。生妙声天。受天快乐。行于真金毗琉璃山。与诸天女天鬘庄严。游七宝山。入犍闼婆林。涂香末香。种种树林。种种泉流。河池莲华。其林光明。青黄紫色。入彼林中。香风微动。叶出歌音。阿修罗犍闼婆所有歌音。十六分中不及其一。微风吹动。互相[敲-高+亭]触。出妙音声。五乐之音。娱乐受乐。既闻乐音。十倍放逸。爱乐音声。染着自诳。香味触等。亦复如是。乃至爱善业尽。从天上退。若有余善。不堕地狱饿鬼畜生。得受人身。多爱音乐。大富多财。舍宅安隐。五谷丰足。眷属妻子。寿命延长。王所敬爱。以余业故

复次比丘。知业果报。观迦留足天第四住处。彼以闻慧。见迦留天第四地处。名曰香乐。众生何业生于彼处。彼以闻慧。见此众生。香涂佛塔。信心持戒。是人命终。生香乐天。受天快乐。不可譬喻。天修陀味。以为饮食。身心无恼。五乐音声。天鬘庄严。戏笑歌舞。与天女众。常相娱乐。如山涌水。游戏山峰。天青珠宝。珊瑚玫瑰。车磲马瑙。金山峰中。种种流水。河泉花池。俱翅鸟林。见种种林。游戏其中。流水河池。其味美妙。胜阎浮提。一切美味。善业所生。食此上味。受是天乐。乃至爱善业尽。从天还退。有余善业。不堕地狱饿鬼畜生。得受人身。生大富家。多饶财物。丰足五谷。以余业故

复次比丘。知业果报。观迦留足天第五住处。彼以闻慧。见迦留足天有第五地处。名曰风行。以何业故。生于彼处。即以闻慧。知彼众生信心持戒。见比丘僧。以扇布施。令得清凉。如忧尸罗(冷药草名)。令诸比丘。读诵经法。是人寿终。生风行天。受天快乐。以善业故。香风来吹。悦乐无比。四天香风。皆来熏之。百千倍香。凉冷可爱。或胜一倍。乃至五倍。四天王天。香气二倍。三十三天。香气三倍。夜摩天上。香气四倍。兜率陀天。香气五倍。化乐天。他化自在天。香气六倍。以业胜故。天众亦胜。观善业已。其风行天。游戏林中。受诸香触。六天香风。皆入此天。同一风力。何以故。一风功德。不可宣说。随天所念。从风皆得。欲闻音乐。风吹山峪。天女歌音所不能及。若欲念香。乃至他化自在天众。华香和合。不可称说。来熏此天。若念凉冷。随心所欲。若游异方欲见众宝。须弥山峰。或游金峰。阎浮檀金。或颇梨峰。园林之中。种种华果。流泉河池。众鸟香华。以为庄严。种种天女所住之处。无量香触。出妙音声。天子乘风。至诸园林。山峪游戏。如前所说。如是香风。令此天子乘之去来受五欲乐。共相娱乐。游戏受乐不生嫉妒无有诤心皆相爱乐。以自染业。上中下业。如印印物。得相似报。得妙香风。无有嫉妒。业力既尽。从天还退。所造之业。有上中下。受报既尽。业尽还退。如是众生业行。随业流转。非无因生。彼比丘观察业已。而说颂曰

  如因日知时　　因时生草木
  随业因缘生　　非是无因生
  无量千生死　　业锁之所系
  三种爱坚牢　　系缚诸众生
  如蜜和毒药　　是所不应食
  天乐亦如是　　退没时大苦
  业尽怀忧怖　　舍离诸天女
  退时大苦恼　　不可得譬喻
  善业欲尽时　　如灯焰欲灭
  不知何所趣　　心生大苦恼
  爱毒之所烧　　忧悲自坏心
  语声身相动　　怖畏失天身
  如是众乐味　　爱欲最大诳
  以不舍离故　　增长大苦恼
  天上欲退时　　心生大苦恼
  地狱众苦毒　　十六不及一
  一切诸焰轮　　爱力之所作
  爱锁缚众生　　至诸崄恶道
  诸天退时苦　　人中舍命苦
  观生死如火　　见已离诸欲
  若人放逸行　　彼人无解脱
  放逸痴所惑　　去涅槃甚远
  应离于放逸　　放逸为大怨
  天中放逸故　　退堕地狱中
  三界如轮转　　业系轮不断
  是故舍爱欲　　离欲得涅槃

如是比丘。观天退已。厌离欲心。观风行天无常之乐。业因缘生。不离无常。乃至爱善业尽。从天还退。有余善业。不堕地狱饿鬼畜生。得受人身。善于海行。为大导师。善知风路。以余业故

复次比丘。知业果报。观迦留足天第六住处。彼以闻慧。见迦留天第六地处。名散华欢喜。以何等业生于彼天。彼以闻慧。见持戒人心有净信。正身口意。僧说戒时。施诸澡瓶。或行道路。或于旷野。盛满净水。施人澡瓶。是人命终。生散花欢喜天。种种音乐。游戏音声。与众天女游戏众宝毗琉璃须弥山侧。香风所熏。种种香鬘。璎珞其身。流泉浴池。以为庄严。天子天女互相娱乐。受无量乐。于无量时。入流泉林。于彼林中。受天快乐。毗琉璃树。真金为叶。真金为树。毗琉璃叶。入此林中。常怀喜悦。身出光明。饮天甘露。善业因缘。阎浮提中。上味蜜酒。比天所饮。苦如葶苈。色味具足。其香普熏。满一由旬。一切众鸟。身真金色。饮众香水。心怀悦乐。出妙音声。遍满林中。多有众蜂。游戏其中。一切香味。从树流出。或有金色。有琉璃色。有车磲色。赤真珠色。有如绿色。从树流出。以为香河。名欢喜流。广二由旬。天子天女。游戏两岸。欢娱受乐。天子天女。饮已喜悦。歌舞戏笑。金色莲华。琉璃为茎。游戏歌颂。乘众宝殿。入大池中。八功德水。游戏受乐。互相浇渍。其池名曰阿栖之迦。清净严饰。殊妙无比。如是天众。受天快乐。乃至爱善业尽。从天命终。不堕三恶。得受人身。生丰乐国。常无饥渴。生大富家。不值饥世。众人所爱。以余业故

复次比丘。知业果报。观迦留足天第七住处。彼以闻慧。见迦留足天第七地处。名曰普观。以何等业生于彼处。彼以闻慧。知持戒人修行善业。以善熏心。于破戒病人。不求恩惠。悲心施安。心不疲厌。供养病人。是人命终。生普观天。受五欲乐。天鬘庄严。心意悦乐。一一游观。如意游行。与诸天女。而自围绕。威德明耀。犹如日光。一切天众。恭敬尊重。游于须弥宝山之中。着众天衣。众宝庄严。随念游戏。行于林中。众莲华池。山峪河泉。受自业报。如是游戏天园林中。真金栏楯多有众鸟以为严饰。风吹铃网。出众妙音。其林名曰普现庄严。威德光明。胜百千日。须弥留山。有七山峰。围绕此林。何等为七。一名高山。二名合山。三名雨落。四名龙声。五名爱光。六名雨宝。七名星鬘。围绕彼林。以众宝铃。庄严众树。诸天女等。天鬘庄严。游戏林中。身百千光。晃耀明照。天子见已。五欲纵逸。以金莲华。共相娱乐。歌舞戏笑。妙音爱色香味触法。不知厌足。如是三十六火之所围绕。如火烧然。皆无厌足。比丘见已。而说颂曰

  爱火所围绕　　遍于天世间
  欲烧不自在　　为欲痴所使
  如火益干薪　　增长火炽然
  如是受乐者　　爱火转增长
  薪火虽炽然　　人皆能舍离
  爱火烧世间　　缠绵不可舍
  若人渡爱河　　思觉恶虫畏
  得至寂灭处　　远离爱欲故
  若人脱爱网　　远离于欲嗔
  智人度烦恼　　永离诸忧患
  若布施持戒　　心常念于天
  斯人污净戒　　犹如杂毒水
  爱诳诸众生　　过于亿千劫
  愚者不能舍　　为贪之所使
  众生爱所诳　　犹依止于爱
  如人负重担　　而饮热碱水
  饮已寻复渴　　须臾无暂息
  愚人不善思　　唐劳自焦苦
  是故应离爱　　爱心难调伏
  爱使诸众生　　不得脱生死
  无上第一乐　　禅乐游观处
  是乐为最胜　　能视涅槃城
  成就胜乐因　　则受天乐报
  爱网之所缚　　还受地狱苦
  爱初后非善　　常受众苦恼
  爱为众恶本　　正法导师说

如是比丘。观天世间。欲河洄澓之所漂殁。退没死苦。具观察已。心生厌离。如是普观。天所住地。受天快乐。乃至爱善业尽。从天还退。不堕地狱饿鬼畜生。若生人中大富饶财。妻子奴婢僮仆贾客。眷属和合。以余业故

复次比丘。知业果报。观迦留足天第八住处。彼以闻慧。见迦留足天第八地处。名常欢喜。以何业故生于彼处。即以闻慧。知此众生。以净信心。见犯法者。应受死苦。系在牢狱。以财赎命。令其得脱。不为财利。为益众生。慈悲心故。不求报恩。是人命终。得生天上。常自欢喜。悦乐百倍。胜于余天。以业胜故。无量天女。歌舞戏笑。以为娱乐。游戏山峪。金毗琉璃。柔濡触乐。河池流泉。于园林中。受天快乐。所受之乐。百千万分。转轮王乐。不及其一。何以故。与诸天众同业生故。身无骨肉。亦无垢污。于须弥山侧。众宝莲华。天鬘天衣。庄严其身。若上金峰。身则金色。升琉璃峰。身琉璃色。如入池水。身皆同色。上琉璃峰。其身光色。如第二日。琉璃力故。若升银峰。身色如雪。如拘物头华。一切身分。端正庄严。天女围绕。作众伎乐。游戏园林。受天快乐。如是游戏。遥见园林众树具足。名天戏林。乘阎浮檀金殿。入天戏林。其林柔濡。众鸟音声。和合美妙。天子入已。鸟名天音。天同业生。天善业故。即说颂曰

  若有人能作　　爱乐之善业
  彼人业果报　　成就极端严
  既得受天乐　　若不行放逸
  从乐至乐处　　后必至涅槃
  一切乐无常　　要必终归尽
  莫受此天乐　　以为自娱乐
  此天乐无常　　寿尽必退没
  既知此法已　　当求涅槃道
  一切法皆尽　　高者亦当堕
  和合必有离　　有命皆归死
  三界诸众生　　现在及未来
  生者必有死　　无有法常者
  譬如日出没　　一切人皆见
  一切生亦然　　死法常现前
  如是知诸法　　一切皆生灭
  莫行放逸心　　放逸过毒害
  谨慎不放逸　　是处名甘露
  若行放逸者　　是名为死句
  若不放逸者　　常得不死处
  若行放逸者　　常趣于死路
  若人行放逸　　如毒亦如火
  行放逸众生　　命终至苦处
  若人不放逸　　所至应敬礼
  能至寂灭处　　永离诸放逸
  一切乐皆尽　　愚者不觉知
  至于临终时　　一切皆忘失
  若人自爱身　　应修行善业
  修行于法乐　　如佛之所说
  一切皆无常　　后则致大苦
  佛因实谛故　　为诸众生说

时天闻鸟说是偈已。心自思惟。其心醒了。念宿命果。少离放逸。知足光明。持其心意。不贪五欲。不行放逸。不久心动。复着五欲。受五欲乐。乃至爱善业尽。从天还退。若无恶业。不堕地狱饿鬼畜生。得受人身。不遭王难。常受快乐。不值众恶。以余业故

复次比丘。知业果报。观迦留足天第九住处。彼以闻慧。见迦留足天第九地处。名曰香乐。众生何业而生彼处。彼见闻知。若人持戒。信于三宝。佛法僧中大福田处。施众末香涂香。净心供养。如法得物。以用布施。作已思惟而生随喜。是人命终生香乐天。受天快乐。身出光明。天五乐音。心常欢喜。经于多时。受五欲乐。不觉长远。诸根耽乐。躁动贪着。无始流转。不知厌足。游戏园林。以众花鬘。自严其身。涂香末香种种树林。具足光明。河池流泉。以为庄严。心着欲乐。不觉退没。如是欲境。爱心所诳。受五欲乐。乃至业尽。从天还退。若有善业。不堕地狱饿鬼畜生。得受人身。生清凉国。不值荒坏刀兵饥馑。为一切人之所供养。以余业故

复次比丘。知业果报。观迦留足天第十住处。彼以闻慧。见迦留足天第十地处。名曰均头。以何等业生于彼处。若人持戒信心清净。见有众生得罪于王被发受戮。救令得脱。是人命终。生均头天。受五欲乐。三方天王所受欲乐。此天所受。具足无减。具三天乐。欲乐欲明。欲乐相续。三天之乐随念皆得。乃至天女五欲音乐受乐之具。乃至爱善业尽。从天还退。有余善业。不堕地狱饿鬼畜生。得受人身常离怖畏忧苦恼乱。无病安隐。端正妙色。人所爱念。大富饶财。随劫增减。寿命长远。以余业故

复次比丘。知业果报。观迦留吒足天十种地已。观四天王天第三住处。名常恣意。有几住地。彼以闻慧。观恣意天有十种地。何等为十。一名欢喜岸。二名优钵色。三名分陀利。四名众彩。五名质多罗。六名山顶。七名摩偷。八名欲境。九名清凉池。十名常游戏。是名常恣意天十地住处。以何等业生于彼处。彼以闻慧。见此众生。净心持戒。离于邪见。见人斫伐鬼神大树。夜叉罗刹之所依止。其人拥护令不斫伐。此诸鬼神不恼害人。依树受乐。无树则苦。以此人故。鬼神得乐。是人命终。生欢喜岸天。受天快乐。池名清凉。鹅鸭鸳鸯。身皆金色。以为庄严。出众妙音。七宝莲华。以为严饰。金色林树。名曰金林。其莲华池周匝围绕。金宝林树。影现池中。无量种色。其池妙好。如帝释池。若天帝释。从上而下。欲伐阿修罗。见其莲华。如日初出。如是莲华。无量百千。以为庄严。帝释见已。告诸天曰。此清凉池。清净庄严。甚为奇妙。于如是等。功德华池。心常爱乐。喜岸天子。与诸天女娱乐受乐。不可譬喻。自在游戏。天女围绕。受第一乐。行食自在。于华池岸。及行异处。身无疲极。心常悦乐。第一具足。歌舞戏笑。音常不绝。天女围绕。念身心乐。清净无垢。增长成就。受五欲乐。心无厌足。何以故。爱心如火。不知足故。如是天子。游戏种种山河宫殿。池水莲华。七宝庄严。游观之处闻种种音。与众天女游戏诸林。欢娱受乐。须弥山峰。毗琉璃宝。白银珊瑚黄金之色。光明照曜。自在游行。光明如日。可爱如月。或有光色不可譬喻。以善业故。得此妙身。受善业果。是天游戏。受五欲乐。乃至爱善业尽。从天命终。若有余善。不堕地狱饿鬼畜生。得受人身。端严殊妙。丰乐安隐。巨富多财。受第一乐。以余业故

复次比丘知业果报。观常恣意天第二地处。彼以闻慧。见常恣意。第二地处。名优钵罗色。众生何业。生于彼处。彼以闻慧。见此众生顺法修行。持戒净信。为欲供养佛法僧故。造优钵华池。供养三宝。是人命终。生优钵罗色天。受天快乐。游戏华池。欢喜娱乐。歌舞戏笑。受无量乐。一一园林。琉璃珊瑚。真金庄严。其地柔濡。无量天女。游戏其中。受天快乐。随念成就。无量山峪。娱乐喜乐。以乐因故。受乐果报。五根所对皆悉快乐。身如琉璃优钵罗色。游诸华池。优钵罗间。其华香气。满百由旬。胜一切华。如王最胜。以因得果。如来所说。生天上已。爱彼华池。游戏其中。受无量乐。六根所对。心常爱乐。乃至爱善业尽。从天命终。若有余业。不堕地狱饿鬼畜生。得受人身。生大国土多饶华果。具足天乐。巨富饶财。以余业故

复次比丘。知业果报。彼以闻慧。见常恣意天第三住处。名分陀利。众生何业而生彼处。彼以闻慧。见此众生。净身口意为佛法僧。造莲花池供养三宝。是人命终。生分陀利天。善业成就。受天快乐。种种众宝。庄严其身。光明晃曜。诸天所爱。华鬘庄严。多诸天女。以为围绕。金刚青摩尼宝车磲众宝。庄严娱乐。自在受乐。乃至爱善业尽。从天命终。若有余业。不堕地狱饿鬼畜生。得受人身。所生国土。多有陂泽。大富饶财。受第一乐。父母兄弟妻子眷属之所爱念。以余业故

复次比丘。知业果报。观常恣意天第四住处。彼以闻慧。见常恣意天第四地处。名曰彩地。众生何业生于彼处。即以闻慧。见此众生心有净信。为比丘僧。染治袈裟。若毕钵罗。若赤若黄。若紫若绀。若栴檀。若青若绿。若黑若碧。以此众色。为出家人。染治法服。是人命终。生彩地天。受天快乐。众彩衣鬘。以为庄严。其身常出种种光明。以照其地。一切皆亦。如赤宝华。所出光明。其地光明。亦复如是。及余种种青黄杂宝。庄严其地。一切彩色衣服庄严。亦复如是。庄严其身。游戏林中。常受快乐。无以为比。无量殊胜。功德具足。受种种乐。善业所得。种种园林。宫殿楼观。与众天女。众宝庄严。游戏园观。随至彩地。皆与同色。一一林树。一一山峰。一一华池。一一河水。一一流泉。游戏受乐。种种伎乐。歌舞戏笑。与众天女。共相爱恋。六欲自娱。食须陀味。饮天甘露。无有醉乱。天众围绕。受斯悦乐。比丘观已。而说偈曰

  善业为高胜　　胜高须弥山
  善业能将人　　阿迦尼吒天
  种种持禁戒　　护于无量种
  以善业果报　　天中受快乐
  戒光净庄严　　持戒清净水
  澡浴修行人　　生天受快乐
  施戒自调伏　　利益诸众生
  智慧进慈心　　彼人生天中
  正行离众过　　戒宝自庄严
  悲心于众生　　彼人生天中
  质直者如金　　炼之离尘垢
  修行乐正业　　彼人生天中
  慈愍诸众生　　心常念利益
  不染诸恶业　　彼人生天宫
  昼夜持禁戒　　智慧常护持
  彼人生天中　　常得受快乐
  若人念思惟　　乘于持戒马
  到诸天宫殿　　无量戏乐处
  若游戏天宫　　受天快乐报
  皆由持净戒　　如来之所说
  若人鬘严饰　　天华极精妙
  游戏于天中　　皆由善业故
  游戏优钵花　　园林而庄严
  游戏于天中　　皆由善业故
  若住虚空界　　天宝而庄严
  清净光明天　　皆由持戒得
  金宝庄饰处　　周遍妙花香
  游戏于山峰　　皆由持戒得
  如人入己室　　其心无怖畏
  持戒亦如是　　能至于天中
  非鸡多花香　　非摩卢占卜
  能胜天中香　　持戒香最胜
  若人护持戒　　此人则为胜
  若人舍离戒　　是名为死人
  知此功德已　　若为爱自身
  善护持禁戒　　远离犯戒心
  持戒常调伏　　忍辱人乐见
  如人乘阶道　　到天快乐处

如是比丘。观天所受自业果报。观业果已于生死中厌离欲心。彼彩地天游戏受乐。乃至爱善业尽。从天命终。有余善业。不堕地狱饿鬼畜生。得受人身。为一切人之所爱敬。大富饶财。生于南天无恼乱处。以余业故

复次比丘。知业果报。观常恣意天第五住处。彼以闻慧。见常恣意天第五地处。名质多罗(魏言杂地)。众生何业。生于彼处。即以闻慧。知此众生信心悲心。以种种食。施与持戒不持戒人。是人命终。生质多罗天。以种种业。得种种乐。种种敷具。受种种乐。种种游戏。诸园林中。与诸天女娱乐受乐。种种山林。溪峪峰岭。游戏其中。众华池泉。优钵罗华。钵头摩华。种种花果。游戏之处。种种衣服。庄严其身。种种言说。巧言辩辞。戏笑爱语。论议之言。作种种因。种种林中。受种种乐。如是比丘。观已欢喜。而说颂曰

  诸业之所作　　过于巧画师
  业画师天中　　作种种乐报
  种种众彩色　　现观则可数
  心业布众彩　　其数不可知
  毁壁画则亡　　二俱同时灭
  若身丧灭时　　业画不可失
  譬如一画师　　造作众文饰
  一心亦如是　　造作种种业
  五彩光色现　　见之生爱乐
  五根画亦尔　　如业有生死
  如世巧画师　　现前则可见
  心画师微细　　一切不能见
  图画好丑形　　令壁众像现
  心业亦如是　　能作善恶报
  是心于昼夜　　思念恒不住
  如是业随心　　展转常不离
  风尘烟云热　　画色则毁灭
  舍善不善时　　诸业尔乃失

如是比丘。观心画师自在造业。如实观业。厌离生死。此天受于种种爱业。乃至业尽。从天命终。若有余善。不堕地狱饿鬼畜生。得受人身。大富多财。常行正法。乘大船舫。以求财宝。以余业故

复次比丘。知业果报。观常恣意天所住之处。彼以闻慧。见常恣意天第六地处。名曰山顶。众生何业生于彼处。彼以闻慧。见此众生。以善修意。为遮寒热。造作义屋。令人受用。是人命终。生山顶处。受天快乐。五欲自娱。种种成就。有七园林。一名曼陀罗戏林。二名云林。三名息乐林。四名游戏林。五名吼林。六名幻林。七名尼迦罗林。于此林中。与众天女。相随戏笑。歌舞纵逸。作天伎乐。随意游观。受第一乐。一一华林。游戏其中。以众宝藏。庄严其山。一一山峰。出金色光。游戏其中。离诸病恼。以众善业。得生彼处。受天悦乐。河水流泉。莲华浴池。而相娱乐。乃至爱善业尽。从天命终。若有余善。不堕地狱饿鬼畜生。得受人身。为大王师。众人所爱。以余业故

复次比丘。知业果报。观常恣意天所住之地。彼以闻慧。见常恣意天第七地处。名曰摩偷(魏言美地)。众生何业生于彼处。彼以闻慧。见此众生修行善业。受持禁戒。利益众生。柔濡悲心。质直不谄。不恼他人。以食布施。道行沙门。婆罗门。贫穷病苦孤独之人。或一日二日。乃至多日。常供不息。是人命终。生于美天。受天快乐。园林铃网。出妙音声。诸天女众。周匝围绕。无量天欲。欢娱受乐。多诸童子。天须陀味。甘美恣意。曼陀罗华。以为天鬘。游戏华林。金毗琉璃。颇梨山峰。多有众蜂。游于华池。出美妙音。与众玉女游戏园林。其林胜于百千日光。曼陀罗林。俱赊林中。金色众鸟。音声可爱。五乐音声。受天快乐。金毗琉璃。以为其地。多有诸池。真珠为沙。以布其底。一一池中。八功德水。自业所生。须弥留山。金毗琉璃颇梨迦以为其石。庄严宝山。与天玉女。游戏受乐。受自业果。乃至爱善业尽。从天命终。若有余善。不堕地狱饿鬼畜生。得受人身。常受富乐。近岷茶山。受大王封。以余业故

复次比丘。知业果报。观常恣意天所住之地。彼以闻慧。见常恣意天第八地处。名曰欲境。众生何业生于彼处。彼以闻慧。见此众生。于持戒人。若邪见病人。施其所安。饮食汤药。令离病苦。是人命终。生欲境天。受天快乐。无所怖畏。同地诸天。悉皆供养。以业胜故。乐报亦胜。譬如灯大。光明亦大。如是天上。受天胜乐。以善业力。生于彼处。毗琉璃宝。摩尼金光。须弥山峰。游戏受乐。无量游观。庄严其地。园林浴池。河泉流水。七宝庄严。种种光明。多诸天女。恭敬围绕。受五欲乐。如意游戏。受诸欲乐。于彼受乐。乃至爱善业尽。从天命终。若有余业。不堕地狱饿鬼畜生。得受人身。第一端正。无所怖畏。大富多财。王所敬重。众人供养。寿命延长。生好国土。生值正法。不生恶世。以余业故

复次比丘。知业果报。观常恣意天所住之地。彼以闻慧。见常恣意天第九地处。名清凉池。众生何业生于彼处。彼以闻慧。见有众生信心悲心。见诸众生临终渴病。见阎罗使。生大怖畏。以石蜜浆。若以冷水。施此病人。以是因缘。是人命终。生清凉天。受天快乐。其地具足。流水河池戏乐之处。于彼天中。受种种乐。目视则足。香气恣意。身触细濡。声味亦尔。其心清凉。离于醉过。其饮具足。五种功德。天既饮已。增十功德。行空不堕。乘空无碍。如游平地。不劳其力。歌舞戏笑。心常悦乐。受天功德。百功德乐。耳闻音声。无所障碍。如是天中。受第一乐。如是天乐。随意所受。境界之乐。有八林树。七宝所成。一名四欢喜。二名游戏行。三名意清凉。四明风乐林。五名音乐声。六名叶音。七名花林。八名如意林。于此林中。游戏受乐。眼视妙色。耳闻爱声。鼻闻妙香。舌得上味。如是离垢。其心清凉。五根境界。皆悉受乐。为如是等六欲所烧。日夜增长六欲之火。纵逸炽然。而不觉知。生放逸地。放逸坏心。乃至爱善业尽。从天命终。有余善业。不堕地狱饿鬼畜生。得受人身。常离饥渴。无有疲倦。不值饥怖。受第一乐。一切世间人所爱念。为设敷具。供身医药。以余业故

复次比丘。知业果报。观常恣意天所住之地。彼以闻慧。观常恣意天第十地处。名常游戏。众生何业生于彼处。即以闻慧。见有众生。为修禅者。生厌离故。图画房舍。作死尸观。是人命终。生常游戏天。常受快乐。其地皆以金毗琉璃珊瑚因陀青摩尼宝。以为庄严。游戏受乐。无量音声。甚可爱乐。不可具说。饮食衣服华香之具。随念即得。无量游戏。所谓见林游戏。悦乐游戏。鸟音游戏。音声游戏。恣意游戏。善香游戏。触衣游戏。种种香熏。种种和合。游戏之乐。行于虚空。见诸亲友。心亦悦乐。行众宝山。亦受悦乐。成就如是无量悦乐。五乐音声。自业成就。乃至爱善业尽。从天命终。有余善业。不堕地狱饿鬼畜生。得受人身。常有种种游戏之处。着于种种缯彩衣服。爱种种语。种种游戏。以余业故

正法念处经卷第二十三正法念处经卷第二十四

        元魏婆罗门瞿昙般若流支译

    观天品第六之三四天王之三

复次比丘。观四天王三地住处。一一业果。具观察已。观第四处。彼以闻慧观三箜篌天。有十种地。何等为十。一名乾陀罗。二名应声。三名喜乐。四名探水。五名白身。六名共娱乐。七名喜乐行。八名共行。九名化生。十名集行。是为三箜篌天十地住处。比丘如是。分别观察彼业果报。以何业故生此天处。即以闻慧见箜篌天。修行善业。生彼天中。得相似果。第一地处。名乾陀罗。众生何业生于此天。若有众生。信心修身。以园林地。或甘蔗田。或庵罗林。美果之林。施与众僧。令僧受用。此人命终。生乾陀罗天。受无量乐。以天栴檀。牛头栴檀。以涂其身。无量天女。围绕娱乐。种种庄严。种种色貌。善知歌舞戏笑之法。游戏园林。及诸华池。游戏受乐。身服天衣。华鬘自严。心相爱乐。其华香气。熏百由旬。天诸玉女。闻此香气。皆大欢喜。百倍纵逸。瞻仰天子。欲情无厌。无量种法。百倍恭敬。如是天子。心意恣逸。欲乐自娱。有诸河流。一名宝流河。二名波流河。三名金流河。四名酒流河。五名美流河。六名流沫笑河。如是诸河。鹅鸭鸳鸯。出众妙音。于河两岸。多有园林。其林郁映。众鸟杂色。七宝庄严。出和雅音。甚可爱乐。诸天女众。出妙歌音。闻众鸟声。百倍增欲。不乐余音。闻已欢喜。受无量乐。七音具足。柔软相应。河中众鸟。天女歌戏。饮天甘露。无有醉乱。与诸天女。欢娱受乐。于众宝山。金毗琉璃颇梨山峰。园林池河。流泉莲花。众鸟严饰。复与天女。游于青色毗琉璃地。种种众华。遍覆其地。于此地中。游戏受乐。以善业故。天乐成就。如是比丘。以闻智慧。观天乐已。而说颂曰

  五根常受乐　　欲境所诳惑
  欲火未曾有　　须臾间厌足
  一一诸境界　　处处见天女
  一切胜境界　　欲火焰炽然
  若合若离散　　或说或忆念
  以天女因缘　　火起烧天人
  火法和合有　　不合则不生
  若合若不合　　欲火常炽然
  因缘不合故　　火远则不烧
  欲火无远近　　常烧害众生
  以意想薪力　　邪忆念所使
  爱油投欲火　　焚烧愚痴人
  若以火烧身　　烧已须臾灭
  名色离散已　　欲火犹不灭
  欲火烧众生　　过于火烧人
  欲火害虽甚　　而人不生厌
  五根因缘起　　缘于五境界
  爱风之所吹　　欲火烧众生
  从忆念燧生　　由境界增长
  虽非可见法　　烧人过炽火
  欲火亦如是　　增长过炽然
  如是欲所盲　　贪着于欲乐
  火则有光明　　欲火闇所覆
  是欲如怨毒　　智人应舍离

如是比丘。观于欲火焚烧天人。心生悲愍。见其过故。不乐天乐。如是乾陀罗天。受种种乐。乃至爱善业尽。从天命终。有余善业。不堕地狱饿鬼畜生。得受人身。多有田封大富饶财。以余业故

复次比丘。知业果报。观箜篌天所住境界。彼以闻慧。观箜篌天第二地处。名曰应声。众生何业生于彼处。彼以闻慧。见有众生正行善业。为邪见人说一偈法。令其心净。清凉信佛。是人命终。生应声天。受五欲乐。游戏天河。莲华池中。金毗琉璃。颇梨山峰。乾闼婆音。诸天女众。种种庄严。歌舞戏笑。端正无比。围绕天子。增长喜乐。游戏山峰。受种种乐。天鬘末香。庄严其身。无量境界。以自娱乐。又游山峪。金山园林。游戏受乐。有诸金山。所谓瞻婆帝山。无影之山。一切乐山。心意化山。如是等山。众宝庄严。金园林庄严。诸天众等。欢喜歌颂。游于山峰。乃至众水。众莲华池。其水清净。凉美净洁。以为庄严。众鸟纵逸。出妙音声。其山住处。甚可爱乐。受自业报。游戏受乐。天女围绕。种种众鸟。出众妙音。众蜂欲音。游戏天子。所住林殿。与众天女。受第一乐。如是地天。所受之乐。乃至爱善业尽。从天还退。随业流转。受诸生死。或生地狱饿鬼畜生。若有余业。得受人身。生于大姓豪富第一。人所敬重。身口意善。眷属坚固。奴婢僮客。皆悉具足。以余业故

复次比丘。知业果报。观三箜篌天所住之地。彼以闻慧。见箜篌天第三地处。名曰喜乐。众生何业生于彼处。彼以闻慧。见此众生修行善业。以净信心。施人美饮。或施行人清净美水。令其安乐。或覆泉井。恐诸蛇毒蜘蛛虫蚁堕于井中。行人饮之。而致苦恼。以是因缘。覆盖泉井。不求恩分。为福德故。彼人命终。生三箜篌天喜乐地中。生彼天已。其身光明。如第二日。以善业故。遍身庄严。游戏山峪。泉池流水。与诸天女。同心共游。端正少年。无有苦老。无量色声香味爱触。受五欲乐。其地山林多有七宝。以为林树。无萎林等。其林众花。未曾萎变。香气常熏。金影树林。金枝弥覆。毗琉璃峰。以为庄严。孔雀众鸟。俱翅罗鸟。七宝羽翼。出美妙音。自观身相。心生悦乐。所谓杂色羽翼。随天所念。出美妙音。闻其声已。各各皆发希有之心。此鸟能知我心所念。随意出声。其音美妙。于鸟口中。出甘露饮。相续不断。众鸟饮之。十倍纵逸。心生欢喜。口出百种功德之音。其音庄严。功德胜妙。闻种种鸟歌众妙音。爱欲之心。百倍放逸。心生欢乐。复有众鸟。名嘴游戏。于铃网内。出众妙音。其音清妙。与铃音合。不可分别。和合出声。两倍转妙。复有众鸟。名曰岸行。住于河岸。金莲华中。流出香饮。复有众鸟。名曰影游。随其行处。地则同色。复有众鸟。名曰轮鸟。若此轮鸟。戏行所近。令诸天女。端正殊妙。过先百倍。无量林中。游戏受乐。未曾断绝。随念成就。第一胜乐。清净无比。无量天女。而自围绕。游戏林中。或游山峰。乘空趣于金毗琉璃山顶。众莲华池。鹅鸭鸳鸯。其水清净。如毗琉璃。香水湛然。充满其中。于游戏处。众香流水。诸林香气。悉皆普熏。无量金树。毗琉璃树。围绕彼山。其地柔软。举足下足。蹈之随平。于此地中。与诸天女。游戏其中。皆共娱乐。目视爱色。无量百千。种种妙色。无量百千。可爱妙声。无量百千。种种妙香。如是诸根。受无量乐。乃至爱善业尽。从此命终。若有余善。不堕地狱饿鬼畜生。得受人身。常得安乐。王所爱重。众人所念。以余业故

复次比丘。知业果报。观箜篌天。彼以闻慧。见箜篌天第四地处。名曰探水。众生何业生于彼处。彼以闻慧。见此众生。修行善业。信心悲心。润益之心。见病困者。其命临终。咽喉之中。啒啒出声。余命未尽。施其浆饮。或施其财。以续彼命。是人以此善业因缘。命终生于三箜篌天探水之地。受天快乐。光明威德。如帝释王。诸天女众。周匝围绕。常受快乐。受自业报。过无量时。见无量林。无量河流。诸天女众。相随入林。林名摩利。无量河水。莲华浴池。以为庄严。天诸音乐。出妙音声。多有天女。欢喜娱乐。于其林中。多有华果。乾闼婆音。众鸟之音。其林宝树。曼陀罗林。俱舍耶林。不破坏林。常欢喜林。正欢喜林。如意香林。如是华香。普熏一切。诸天女众。随天所念。于摩利林。既游戏已。向五华林。互相娱乐。其林众鸟。名曰宿命。见诸天众。而说颂曰

  福德可爱乐　　能得胜果报
  是故应修福　　无及福船筏
  福德藏无尽　　福德亲无上
  福德如明灯　　亦如慈父母
  福德至天中　　福能至善道
  人能修福故　　天上受福乐
  若人修胜福　　常得生乐处
  是故应修福　　无及福德乐
  利益于二世　　爱敬及财物
  常观此二因　　是名福德乐
  福德恒随身　　如影常不离
  福为第一乐　　无福无乐报
  若天福德尽　　退已随业生
  世间善恶果　　是故应修福
  我于天世间　　今受畜生身
  无福因缘故　　自业之所欺
  若无福调伏　　常行于恶道
  其人无安乐　　如沙不出油
  愚人为心欺　　远离于福德
  其人不得乐　　众苦常不断
  是人数数生　　数数还退没
  以天行放逸　　彼天乐无常
  业网系众生　　痴爱之所诳
  无始生死来　　流转如水轮
  诸天退没时　　具受大苦恼
  地狱众苦毒　　不得以为比
  天乐必有退　　如何不觉悟
  不见死灭故　　贪着世间乐
  诸世间生灭　　不可以数知
  而人莫能厌　　为爱之所欺

时诸天众。闻鸟说法。心少忆念。还复放逸。为心所使。行于爱欲。于彼林中。五乐音声。歌舞戏笑。以自娱乐。为放逸火。烧境界薪。一一住处。一一园林。一一山峰。一一宫殿。一一华池。与诸天女。游戏其中。受五欲乐。于此天中。受天快乐。乃至爱善业尽。从天命终。随业流转。若有余善。不堕地狱饿鬼畜生。得受人身。从生至终。不遭病苦。无有恼乱。人所爱敬。生好国土。离于饥渴。色貌端正。以余业故

复次比丘。知业果报。观箜篌天。彼以闻慧。见箜篌天第五住处。名曰白身。众生何业。生于彼处。若有众生。识于福田。以净信心。见有佛塔风雨所坏。若僧房舍。以福德心。涂饰治补。以正信心。知业果报。作已随喜。复教他人。令治故塔。是人命终。生白身天。生彼天者。服白色衣。如珂如雪。如拘牟头华。十六分中不及其一。所住宫殿。亦复如是。一切白光。其身鲜白。游戏诸林。珊瑚树林。出众妙香。种种乐音。歌舞戏笑。受天快乐。入珊瑚林。其林多有众鸟音声。光明庄严。有大势力。光明赤色。诸色中上。本身鲜白。以树赤光。身皆赤色。互相瞻视。各作是言。我等本色。皆悉不现。更生异色。此树色赤。可至余林。即与天女。入毗琉璃林。其林青色。如阎浮提。仰观虚空。令诸天身皆失白色。其树青光。悉覆天身。所有众鸟。及诸莲华。悉亦青色。时诸天子。与诸天女。而自围绕。作天伎乐。游戏歌舞。久受天乐。五欲自娱。经于久时。复诣银林。纵逸游戏。其银林中。一切严饰。皆为白色。白宝莲华。白宝众鸟。是白身天。入此林中。犹如乳中见月色像。久住此林。游戏受乐。天众伎乐。不可譬喻。舍此林已。诣众杂林。其林种种诸树庄严。或有金树。或有银树。或琉璃树。种种色叶。以为庄严。此天身色。亦复如是。生种种色。于此林中。与诸天女。多时游戏。复舍此林。诣金山峰。名曰普遍。其金山峰。七宝庄严。乘彼山顶。悉见须弥山王眷属。六万金山。须弥山王。住在其中。复至普眼山。上彼山已。久时游戏。多诸流水。河池庄严。周遍园林。多有众鸟。出妙音声。白身天等于普眼山。久受天乐。与诸天女。游戏受乐。舍彼山已。复往上于大围山顶。复有异天。来在此山。共集游戏。时白身天。与诸天众。游戏受乐。天伎乐音。甚可爱乐。受乐尽时。如灯油尽。其光则灭。犹如日没。其明亦灭。天亦如是。业尽还退。随其本业。生于地狱饿鬼畜生。若生人中。其身鲜白。如藕丝色。生于北天汉国土等。皆悉好色鲜泽具足。受第一乐。统领人民。以余业故

复次比丘。知业果报。观箜篌天所住之地。彼以闻慧。见箜篌天第六地处。名共游戏。众生何业生于彼处。彼以闻慧。见此众生信心持戒。同为法义。和合共会。持戒布施。以是因缘。此诸人等。从此命终。生共游戏天。生彼天已。福德成就。皆共一心。和合受乐。游戏行食。皆共爱乐。境界悦乐。五乐音声。戏笑歌舞欢娱受乐。诸天女众。种种庄严。种种珍宝。庄严山地。游戏其中。受自业果。毗琉璃珠。以为栏楯。种种众宝。鹅鸭鸳鸯。庄严其河。种种宝树。庄严河岸。诸天女众。围绕游戏。诣真珠河。于其河中。无量流饮。清净香洁。白真珠沙。以布其底。真金为泥。多有金鱼。无量宝珠。庄严鱼身。其河两岸。黄金为树。毗琉璃宝。以为其叶。毗琉璃树。黄金为叶。一切华果。妙色具足。华果常敷。众鸟游戏。常怀悦乐。闻其音声。皆生爱乐。若以目视。见之心悦。彼诸天子。常怀欢喜。复往诣于本所住处婆求水中。宝树枝叶。如屋如殿。其地柔软。随足上下。如天青宝。往返游戏。众莲华林。以为庄严。平正广博。种种众鸟。妙宝庄严。或有金地。毗琉璃树。枝如罗网。以为宫宅。多众华香。众蜂围绕。以为庄严。天子天女。充满其中。受天乐报。复往泉水。园林浴池。其林众鸟。游戏水中。其身金色。充满其中。出妙音声。河泉流水。清净香洁。往注金山。出种种音。诸天女等。于其河侧。手执金华。围绕天子。娱乐受乐。以华相扑。以为喜乐。经于多时。复与诸天。诣于欲林。于彼林中。如是一切。放逸覆心。其林众鸟。恣于果味。众蜂色貌。如毗琉璃。恣于华味。俱翅罗鸟。心常醉逸。犹如春时。河岸众鸟。醉于美饮。如是天子。五欲恣意。诸天女众。见诸天子。欲心充满。如是女人。无有余乐。胜于欲乐。如是女人。欲味念欲。依止于欲。自性念欲。常念天子。心不舍离。若见天子。与诸天女。娱乐受乐。百倍惛醉。如是受乐。乃至爱善业尽。从天命终。随业流转。堕于地狱饿鬼畜生。若生人中。还与眷属。同生一国。同业修福。以余业故。皆悉巨富。皆行善业。一切皆共同受一业。同处受生。其人善恶。皆悉同受。无有差别。以余业故

复次比丘。知业果报。观箜篌天所住之地。彼以闻慧。见箜篌天第七地处。名乐游戏。若人持戒。化诸众生。令心净信。劝今欢喜。或教布施。或教持戒。信于福田。具功德处。是人命终。生乐游戏天。身具光明。即自思惟。我以何业来生此处。即自念知。我于前世。于人中时布施。此人为我知识。同为福德。以是因缘。生此天中。忆念如是。沙门知识。教化力故。令我布施。发清净心。是故我今生游戏天。即时回顾。见诸天女。如莲华林。众妙色相。具足庄严。见之心着。不复念本毫微之善。生放逸地。爱着五欲。受天触乐。见诸天女无量妙色。心生恋着。无始流转。欲火所然。犹如猛火。焚烧枯林。欲火所然。亦复如是。诸天女众。向诸天子。口出香气。遍其住处。手执莲华。无量庄严。诣天子所。天子天女无量欲乐。共相娱乐。受五欲乐。比丘如是。观放逸已。厌离生死。于生死苦大怖畏处。生怯弱心。而说颂曰

  苦乐法初起　　则忘久苦乐
  譬如初日朝　　则无有先日
  云何天世间　　现在受天乐
  不知当退没　　一切皆归尽
  如蜜在棘林　　亦如杂毒饭
  诸乐亦如是　　不觉退没苦
  天中上妙欲　　受之无厌足
  天中诸爱力　　大乐自覆心
  爱火烧众生　　求乐不可得
  若得离爱欲　　一心行为乐
  无我离欲人　　能至涅槃城
  是人初后净　　从乐得乐处
  若人断爱结　　令心无遗余
  善摄于心意　　不受一切法
  知应作不作　　彼人常得乐
  若能断爱河　　得脱生死流
  勇健者能度　　必至涅槃城
  爱者则无乐　　三毒和合故
  若能解脱欲　　是名清净乐

如是比丘。观放逸行天爱火增长。生悲愍心。是时彼天。与诸天女。诣香烟林游戏之处。天女围绕。种种音声。歌舞戏笑。娱乐受乐。或行虚空。如鸟飞翔天女围绕。有乘鹅殿。有乘鹅鸟。有行于地。多有天女。歌赞音颂。身皆安乐。无有疲惓。诣香烟林。见彼林中。先住诸天。生大欢喜。和合共集。戏笑音声。第一欢悦。于香烟林无量音声。充满其中。箫笛箜篌。种种鼓乐。天女庄严。衣璎珞具。出众妙声。歌笑之音。诸河流水。出种种音。众宝色鸟。种种形色。天诸歌音。闻者悦乐。遍满林中。其林多有天诸药草。凤鸟泉池。华果具足。于此戏处。受五欲乐。复与天女眷属围绕。诣须弥山辩才峰间。于彼山中。众莲华池。园林具足。其山峰中。毗楼勒天王之所住处。无量天女所共围绕。观诸众生。所作事业。法以非法。几许众生行于法行。几许众生行于非法。作何业故。利益世间。作何业故。不益世间。以何令彼正法增长。非法减少。云何令魔军众减少。勇健阿修罗恼乱龙等。皆悉损减。如是护世天王。于辨才山。去峰不远。日所行道。毗留勒天王。观其光明。修行何法。有此光明。照于世间。思惟观日。行道光明。若世间人。顺法修行。拥护正法。如法增长。日光清净。时节随顺。光明照曜。五谷成熟。人无疾病。若行非法。则日无光明。五谷不登。人民疾病。如是皆由法非法力。得增上果。日之光明。非无因缘。光明无等。行须弥侧。故名大明。毗留勒天王。因见日已。观诸世间。彼诸天众。欢喜受乐。见此大明。行山峰间。光明威德。百倍欢喜。毗留勒天王。观世间已。见天光明威德增胜。心生欢喜。而说颂曰

  三种作善业　　有三种三因
  三时三地处　　三功德三果
  不盗常行施　　而行于正法
  实忍善相应　　一切天中生
  具足天庄严　　天鬘自严身
  如是天中乐　　皆由善业因
  若放逸众生　　不行于善业
  如是愚痴人　　不得生天中
  人中作善业　　人作业成就
  以是业报故　　得生此天中
  若有爱自身　　欲受于乐果
  作大福德因　　得生天世间
  若于诸天中　　受上中下乐
  如是三种乐　　福德因缘故
  若人作诸业　　随业有增减
  如是随诸业　　天中受乐报

时毗留勒天王。观诸天众说是偈已。与诸天众。游戏山峰。园林浴池。华果地处。种种众鸟。出妙音声。多诸天众。目视山谷。心生爱乐。受六欲乐。贪于六境。放逸游戏。五乐音声。于莲华池游戏之处。或游饮河毗琉璃林泉池庄严。皆共游戏。乃至爱善业尽。从天命终。随业受报。堕于地狱饿鬼畜生。若生人中。智慧辩才。为世导师。人所信受。以余业故

复次比丘。知业果报。观三箜篌。天所住之地彼以闻慧。见箜篌天。第八地处名曰共游。众生何业。生于彼处。彼以闻慧。见此众生。信心修行。持戒布施。法会听法。佐助经营。劝助随喜。深心善心。以净信心。如是思惟。此人福德。我亦如是。念当修福。是人命终。生共游天。随喜施故。无量境界。心生爱乐。其园林中。种种音声。游戏受乐。其池四岸。毗琉璃珠。以为栏楯。金华遍覆。种种众鸟。出妙音声。与诸天女。而共游戏。其园林中。俱翅罗鸟。孔雀庄严。与诸天女。游戏受乐。其诸莲华。琉璃为茎。黄金为叶。金刚为台。游戏其中。于美林中。众果具足。与诸天女。饮于美味。受五欲乐。或行山峰毗琉璃地。其地平正。或游山王。河泉流水。清净无垢。清凉快乐。与诸天女。游戏其中。或游渡济。真珠为沙。以布其地。清净水中。而自游戏。或有楼阁。七宝庄严。高峻广大。或有伎乐。与诸天女。游戏受乐。或有意树。宝铃妙声。以为庄严。或有林中。六时具足。与诸亲友。及天女众。常受快乐。或有七宝。以为其地。上此山已。观余天众。如是种种。不可譬喻。自业所化。受天快乐。如是诸天。爱乐放逸。不知厌足。眼爱无量种种妙色。不知厌足。耳鼻舌身意。贪于声香味触及法。亦复如是。如是六根。染爱六境。不知厌足。随得境界。爱心转增。如火益薪。随得境界。无量增长。爱覆诸天。不识真乐。受如是等无量天乐。乃至爱善业尽。从天命终。若无善业。堕于地狱饿鬼畜生。若生人间。同集一众。或入大海。商贾求财。或同一城。或在山中。同一村落。或同一业。或复亲友。或同一王。大富自在。以余业故

复次比丘。知业果报。观三箜篌天第九住处。名曰化生。众生何业而生彼处。彼以闻慧。知此众生。起大悲心。见有众生。饥馑所逼。投没深水。欲自丧身。救此溺人。爱之若子。悲心救护。是人命终。生于天上。随此天子所近天女。加趺而坐。从其怀中。忽然化生。时天父母。即生子想。天子生已。生父母想。父母爱子。亦如阎浮提人。如是天中。从坐化生。爱之弥甚。语天子言。汝善果报。从我化生。我与汝乐。我今将汝游戏一切诸园林中。诸莲华池。及游山顶。金网所覆。泉流浴池。树枝弥覆。莲华池中。金色莲华。众蜂庄严。清净流水。及诸饮河。种种美味。恣意共汝游戏受乐。天子白言。我今生此。得善果报。生值父母。我今供养。时天父母。即将天子。诣两阎浮檀林。与诸天女。至彼林中。见阎浮檀树。华果郁茂。其香普熏。满五由旬。以华遍散种种妙色。青赤黄紫。种种形色。长短方圆。以此众华。庄严其身。如天发旋。时天父母。语其子言。此两阎浮檀林。欢喜花敷。若风动树。其华遍散。一切天众。汝今可于此林游戏。与天女众。而自娱乐。相随游戏。说是语已。与诸天众。共入彼林。见众天鸟。名曰命唤。即以偈颂。赞天子曰

  善来汝贤士　　从作善业生
  护持七种戒　　今得如是果
  持戒果安乐　　天中受果报
  持戒如船筏　　能度生死津
  若人戒水净　　澡浴勇健心
  阎浮檀金花　　天中自澡洁
  持戒为种子　　修种种戒行
  游戏于天中　　汝今乐成就
  若人调伏心　　常以戒庄严
  彼人得天处　　受无量快乐
  若人作善业　　从乐生乐处
  游戏于天宫　　持戒增长故
  乘于尸罗阶　　增长于智慧
  此人至善道　　智慧善业故
  是故常持戒　　布施智慧财
  常离于破戒　　是避刀火毒
  如是善护戒　　将人至善道
  若离于持戒　　则无安乐处

如是命鸟偈赞天子。令心喜悦。天子闻已。心生欢喜。即与其父。共入林中。其林皆以如意之树。以为庄严。犹如日光。庄严奇特。无量百千树林和合。流泉浴池庄严其林。毗琉璃树。真金庄严。无量爱乐。初生天子。见此林树。生大欢喜。游彼林中。见诸天女。无所系属。时诸天女。见此天子。独游林中。容貌端严。未有天女。皆疾走诣此天子所。戏笑歌舞。作天伎乐。时彼天子。既舍父母。欲心所覆。诣天女众。共相娱乐。欢喜无比。天众伎乐。受乐成就。于金银毗琉璃车磲马瑙宝山峰中。园林浴池。真珠为沙。以布其地。天莲华池。种种众鸟。以为庄严。与诸天女。处处游行。游戏受乐。一一山中。一一河中。一一流水。与诸天女。游戏受乐。观察如是希有事已。共天女众。欢娱受乐。乃至爱善业尽。从天命终。随业流转。堕于地狱饿鬼畜生。若生人中。或作国王。或为大臣。为一切人之所爱念。颜貌端正。以余业故

复次比丘。知业果报。观三箜篌天所住之地。彼以闻慧。见箜篌天有第十地。名曰正行。众生何业而生彼处。彼见闻知。若有众生。行于善业。见人亡破。为他抄掠。救令得脱。或于旷野崄处。教人正道。或疑怖处。令他安隐。利益众生。善行三业。净身口意。是人命终。生正行天。生彼天已。其身光明。犹如满月。其光明曜。六根常受五欲之乐。常自娱乐。无量天女。以为供养。身服天衣。及着天鬘。常行游戏。园林华池。入颇梨林。其林皆悉是颇梨树。普出光明。以为严饰。华果具足。其叶光泽。犹如云母。果如明镜。其相方正。是时天子。入毗留博叉林。见百千身。皆悉端正。涂香末香。华鬘庄严。百倍踊跃。谓余天众悉不如己。时毗留博叉。入彼林中。观诸世间。以林势力。毗留博叉。于此林中。见空行夜叉地行夜叉及阎浮提法非法相。见增长果。于颇梨树。见人行法。心则欢喜。见行非法。心则不悦。毗留博叉。见法非法。向帝释说。于夜叉所。知阎浮提人若善不善。时彼天子。于此林中。受五欲乐。乃至爱善业尽。堕于地狱饿鬼畜生。若生人中。于法城内。生于正见。大长者家。大富饶财。以余业故

复次比丘。知业果报。观三箜篌天已。观四大天王天。名曰行天。绕须弥山王。住于宫殿。外道说言。曜及星宿。粗略而说。三十六亿众生。何业生于彼处。彼以闻慧。见此众生。持七种戒。身戒口戒。身三种戒。口四种戒。生于彼处。得增上果。以众生作善不善业因缘故。现善恶相。日月星宿。名曰行天。绕须弥山。虚空持风。名曰风轮。为增上缘。转持日月星宿。绕于须弥山王。于彼天中。二护世天。一名提头赖吒。二名毗沙门。此诸天众。与二大天王。游四天下。种种摩尼。以为宫殿。青黄赤白。如前所说。与行天众游戏空中。受五欲乐。如意自娱乃至爱善业尽。堕于地狱饿鬼畜生。若得为人。常乐游行一切国土。设无因缘。常游诸国。或受安乐。或受苦恼。以余习故。余戒力故

复次比丘。知业果报。观四大天王。更无余地。作如是念。四天王天。无量无边。如是尽观于须弥山四面受乐。右绕游行。日月游行。绕须弥山。随在何方。须弥山王。则有影现。人说为夜。阎浮提北。名曰风轮。持北方星。轮转不没。风轮持故。诸外道等。见此辰星。北斗七星。常现不没。便谓此星能持一切世间国土。不如实知。不知风力之所持也。如是外道。少分有知。比丘如实观。四天王天。厌离生死。见天退苦。观已厌离。生死无常。一切破坏。一切变动。一切别离。一切业藏。诸业流转。如是比丘。以闻知见。复次行者。内观于法。顺法修行。一切愚痴凡夫。贪着欲乐。为爱所缚。为求生天而修梵行。欲受天乐。如是比丘。深生厌离。不乐不着。不修不味。观诸乐已。以闻智慧。见彼比丘。能与魔诤。欲度生死海。得第十七地。地神夜叉。闻已欢喜。告虚空神。空行夜叉。闻已欢喜。告四天王。如前所说。次第乃至无量光天。阎浮提中。某村某邑。某城某国。某种姓中。某善男子。名字某甲。以信出家。剃除须发。而被法服。与魔共战。欲出诸有。如是无量光天。闻已欢喜。告余天曰。阎浮提人。顺行正法。我今随喜。此人发心。欲出生死。与魔共战。持戒正行。欲与魔战。减损魔军。增长如来所说正法

正法念处经卷第二十四正法念处经卷第二十五

        大魏婆罗门瞿昙般若流支译

    观天品第六之四(三十三天初)

复次比丘。观于持戒。若有离于持戒智慧。不得生天。彼以闻慧。见持戒者生于天中。受天快乐。以有智故。命终退时。不堕恶道。以何等戒。有几种戒。生于天中。以何相生。见七种戒。化生天中。有上中下。不杀生戒。生四天王处。不杀不盗。生三十三天。不杀不盗不行邪淫。生夜摩天。不杀不盗不邪淫不妄语不两舌恶口绮语。生兜率陀天。受世间戒。信奉佛戒。不杀不盗不邪淫不妄语两舌恶口绮语。生化乐天。他化自在天亦如是。比丘如是。观于戒业。系诸众生。上生天中。云何持戒。生于何处。彼以闻慧。见此众生。受不杀戒。生四天处。身量色力。富命第一。若受不杀不盗戒。生三十三天。身量色力。富命转胜。若受不杀不盗不淫。亲近修习生夜摩天。身量色力。富命转胜。信智胜故。生兜率陀天。身量色力。富命转胜。不杀不盗不邪淫不妄语两舌恶口绮语。生化乐天。身量色力。受乐富命。转胜于前。受持不杀不盗不邪淫不妄语两舌恶口绮语。生于他化自在天中。身量色力。寿命富乐。胜于余天。非魔波旬自在所使。亦不使魔

复次比丘。知业果报。观微细因生于天上。彼见思心。为胜戒因。上中下戒。生六欲天。心胜业胜。生于六天。以心胜故生处亦胜

复次比丘。观戒几种。彼见世间。有二种戒。一者自生。二者从他。自生者。自性能持。从他者。和合而生。复有二种戒。一者在家。二者出家。在家戒者。所谓五戒。出家戒者。持解脱戒。复有二种戒。谓一行戒。非一行戒。一行者。所谓一戒。非一行者。或受二戒。或持三戒。复有二种。一者久时。二不久时。久时者。尽形护戒。不久时者。随心所要。随力持戒。复有二种。一者有垢。二者无垢。有垢戒者生于天中。无垢戒者。至于涅槃。复有二种戒。一者世间戒。二者出世间戒。世间戒者则有流动。出世间戒则无流动。复有二种戒。一者自护。二者护他。自持戒者。名曰自护。他护者。令他住于世间染戒。复有二种。一者止。二者作。作者。成就诸行。转于生死。止者。知因知缘。而不进学。复有二种。一者智摄。二者施摄。布施摄戒。得大富乐智所摄戒。得至涅槃。复有二种。一者内行。二者外行。外行者。依于净身。内行者。心口意净。复有二种。一者修习。二者不习。修习者。已于无量世来修习。不习者。一世持戒。如是比丘。观如是等无量二戒

复次比丘。观微细戒。有几种戒。比丘观戒。复有三种。一者少分戒。二者多分戒。三者尽受戒。少分戒者。持于一戒。多分戒者。或持二三。尽受戒者。持一切戒。复有三种。一者爱。二者不爱。三者自性爱。爱者。为财利故。而受禁戒。不爱者。疾病故而受禁戒。自性者。自性净行。此功德胜。复有三种戒。一者禅行戒。二者无禅戒。三者离恶戒。禅行戒者。修世间禅。乃至入于城邑聚落。而常修禅。非禅戒者。离禅行戒。离恶戒者。恐遭众恶。舍之不为。如人醉酒。行不善业。智人见之。断酒不饮。复有三种戒。一者谄曲戒。二者不谄曲戒。三者性善戒。谄曲戒者。垢染不净得少果报。不谄曲戒者。得大果报。性善戒者。若心增上则得大果。若心劣弱其果则小。复有三种。一者因缘持。二非因缘持。三者法不应作。因缘持者。有因缘故。护持禁戒。非因缘者。无缘持戒。不应作者。生于大姓所不应作。护种姓故。复次从缘持戒者。为得佛故。以思胜故。其果则大。无缘持戒。其果则小。不识果故。不应作者。求世名故。其果亦小。生于人中。复有三种。一者畏师。二非畏师。三者畏于恶道。畏师持戒名下持戒。非畏师持戒名中持戒。若畏恶道名上持戒。复有三种。一者自持戒。而不教人。二者自行教人。三者于他行舍。复有三种。一者缺戒。二者不缺戒。三者一切缺戒。缺戒者。初善持戒。后则破戒。是名缺戒。不缺戒者。初中后时。常善持戒。是名不缺戒。一切缺戒者。会诸外道。而受斋戒。邪见杀生。是名一切缺戒

复次比丘。观四种戒。何等为四。离口四过。一者妄语。二者两舌。三者恶口。四者绮语。复有五种戒。止五境界。是名为五。复有六种因缘而持禁戒。一者畏他求便。二者畏于罚戮。三者怖畏。四者因缘。五者不观。六者自性。复有七种戒。谓身三戒。口有四戒。比丘如是。观无量持戒。众生畏于恶道。持戒能度。如是持戒。略说二种。一者世间。二者出世间

如是比丘。观四天王天已。观三十三天所住之地。及观业行。以何业故生三十三天。彼以闻慧。见三十三天所住之地。何等三十三。一者名曰住善法堂天。二者名住峰天。三者名住山顶天。四者名善见城天。五者名钵私地天。六者名住俱吒天(俱吒者山名也)。七者名杂殿天。八者名住欢喜园天。九者名光明天。十者名波利耶多树园天。十一者。名险岸天。十二者。名住杂险岸天。十三者。名住摩尼藏天。十四者。名旋行地天。十五者。名金殿天。十六者。名鬘影处天。十七者。名住柔软地天。十八者。名杂庄严天。十九者。名如意地天。二十者。名微细行天。二十一者。名歌音喜乐天。二十二者。名威德轮天。二十三者。名月行天。二十四者。名阎摩娑罗天。二十五者。名速行天。二十六者。名影照天。二十七者。名智慧行天。二十八者。名众分天。二十九者。名住轮天。三十者。名上行天。三十一者。名威德颜天。三十二者。名威德焰轮天。三十三者。名清净天。如是三十三天。比丘观于微细业之果报。持戒善业。集何等业。生于善道。善业因缘。得善果报。乐报处生。彼以闻慧。闻佛说法。非外道法。彼见诸天所生之处。游戏受乐。不可称说。帝释天王之所拥护。住善法堂。外道说为常住不灭。初观善法。次分别观。善修何戒。生善法堂。彼见闻知。若人持于七种之戒。不缺戒。不穿戒。不隙戒。坚固持戒。不可讥嫌。布施修心。于福田中。称时而施。若施阿罗汉。若看病人。若父母。若阿那含。若斯陀含。若须陀洹。若起灭定。若道行人。行慈悲心。欢喜舍与。于怖畏者。施其寿命。是人命终。生善法殿。作释迦提婆。姓憍尸迦。名能天主。有九十九那由他天女。以为眷属。恭敬围绕供养帝释。如一女人供给丈夫。诸天女等心无嫉妒。供养天后同奉帝释亦无妒心。其善法殿。广五百由旬。毗琉璃珠。以为栏楯。珊瑚为柱。颇梨车磲马瑙庄严。阎浮檀金。而为殿壁。如融金色。其床皆以金刚摩尼赤莲华珠青珠玉宝。以为庄严。其诸莲华。金刚为须。真金为茎。清净华池以为庄严。复有众鸟。毗琉璃翅。赤莲华珠。以为其嘴。青因陀宝。以为其身。遍满池中。其池四岸。青摩尼华。摩尼布地。复有众鸟。青因陀宝。以为其足。车磲为嘴。珊瑚为眼。充满池中。其池复有众鸟。具足其身。皆如阎浮檀金。珊瑚为翅。因陀罗宝。以为其眼。复有浴池。众蜂庄严。其蜂色相。如毗琉璃。庄严浴池。其善法堂。有十大华池。何等为十。一名难陀莲华池。二名摩诃难陀莲华池。三名欢喜莲华池。四名大欢喜莲华池。五名游戏莲华池。六名正忆念莲华池。七名一切义莲华池。八名正分别莲华池。九名如意树莲华池。十名因陀罗覆处自在大光明莲华池。是为十种大莲华池。以用庄严天善法堂。复有其余莲华林池。其华清净。白银为茎。真金为须。琉璃为叶。金刚为台。复有莲华。金刚为茎。杂色为叶。一一华叶。如赤宝华。如毗琉璃。有如车磲。有如金色。有如是等。杂色莲叶。或有百叶。有二百叶。乃至千叶。种种色华。各各差别。以为庄严释迦天王善法殿堂。其莲华中多有众鸟。常欲之鸟。一切行鸟。常音声鸟。若天帝释。与诸天女。入莲华池。娱乐游戏。鸟亦游戏。天奏音乐。鸟亦发声。复有众鸟。名欲放逸。若天帝释。游于华池。鸟亦游戏。如天女身。复有众鸟。名曰游行。于华池岸。口衔华须。遍于池侧。舞弄游戏。出妙音声。释迦天王。有如是等胜莲华池

复次比丘。观天帝释善业所化。彼见华池。真金为鱼。或白银鱼。毗琉璃鱼。赤莲华宝。以为其翼。车磲为目。若嗔恚时。如赤莲花。种种杂宝。以为鳞鮔。或七宝翅。游戏受乐。于莲花池

复次比丘。复观帝释莲华林池。彼以闻慧观莲华池。以何为地。彼以闻慧见天帝释。真珠为沙。以覆其地。或以银沙。或以金沙。或毗琉璃。以为其沙。如是种种杂色庄严。悉分别见。帝释天王善业所化

复次比丘。如是分别观察地分。彼以闻慧。见彼波头摩华之林。周匝皆以真金栏楯。或毗琉璃。以为栏楯。或以白银。而为栏楯。真金罗网。以覆其上。种种众鸟。出妙音声。游戏池边。复次比丘。知业果报。观善法堂莲华池中。其莲华池。众蜂杂色。出众妙音。金色华中。白银色蜂。金刚为翅。其身柔软。白银莲华。金色为蜂。如是种种众蜂。游戏其中。如是善业成就种种果报。复次比丘。观善法堂。彼以闻慧观善法林。释迦天王。几种园林。彼以闻慧。见善法堂所有园林。一一观察善法诸天。帝释天王。与诸天女。在何等林。游戏受乐。五欲自娱。彼见有林。名天女游戏。天树华果。皆悉具足。众鸟充满。树名如意。随天所念。悉从林生。若诸天众。游戏林中。胜华开敷。天女入林。若近其树。华即下垂。授诸天女。时诸天女。既取华已。枝条还举。如是众华。色香相貌。各各差别。随其念生。故名意树。若念音乐。亦复如是。闻种种音。随心所念。善业之风。吹诸树叶。互相敲触。其声美妙。如天乐音。故名意树。复有无量忆念之树。随诸天女心之所念。庄严之具。天衣天华。随念皆得。故名意树。复有意树。毗琉璃色。真金茎叶。白银为枝。毗琉璃叶。珊瑚为枝。或七宝叶。流出美味。复有意树。若诸天女。欲见帝释。以善业故。即于此林。见化帝释。与之娱乐。此林功德。见化帝释。如是林中。九十九那由他天女。一一天女。各见与己共相娱乐。不见余女。与天主会。随诸天女。心念庄严。见帝释身。即随所念。故名意树。如是林中。无量欲乐。于此林中。次第游戏。至喜乐山。其山庄严。七宝所成。以金刚身岩崿庄严。真金树枝。弥覆周遍。犹如宫殿。金银青珠。以为獐鹿。庄严其山。多有众鸟。出妙音声。其山有殿。名曰胜上。殿有千柱。其柱皆以金毗琉璃青摩尼宝之所成就。金刚厕填。百千天宫。犹如红色。端严殊特。师子之座。敷具柔软。殿有千床。毗琉璃宝。以为庄严。释迦天王。攻阿修罗军。既得胜已。一切天众。皆怀欢喜。赞叹帝释。共诸天女。升于此殿。游戏歌舞。共相娱乐随其本业。各各自受上中下乐。既游戏已。复入山中。游戏受乐。一心念欲。何以故。女人多欲。天欲胜故。天欲炽然。复诣一河。于其河中。上味饮食。随河而流。种种色香。上味之饮充满其中。若有饮者。离于醉乱。饮名欢喜。天女饮之心大欢悦

复有美饮。名曰能观。既得饮已。悉能遍观一切天中所有园林无量山障。一切皆见。复有天饮。名曰众味。其饮甚多。饮之色力百倍增长。天女饮已。复入食地。以其自作上中下业。得如是报。种种色香。美味具足。既饮食已。复往诣于音乐之地。游戏山中。毗琉璃宝。以为乐器。真金为弦。众宝鼓音。马瑙杂宝。以为箫笛。诸天女众。无量音声。如是无量。无数音乐。乾闼婆音。诸天女众。遍身庄严。身诸乐具。游戏受乐。以自娱乐。歌乐音声。宫商和雅。音曲齐等。皆悉具足。为增欲乐。既作歌音。复往诣于铃音之地。其地铃网。微风吹动。出于无量百千妙音。闻之欢喜。歌舞戏笑。种种妙宝。庄严其身。复往诣于众鸟庄严莲华之池。其池众鸟。金银杂宝。以为庄严。天女入中。游戏受乐。各取金华。而共游戏。以华相散。心无嫉妒。种种游戏。其声美妙。八功德水。游戏其中。既游戏已。为增欲故。自欲难满。贪着欲烧。不知厌足。复往诣于镜树之林。于此林中。自见其身。种种庄严。功德具足。种种镜中。见种种色。十倍放逸。何以故。女人之性。三种放逸。何等为三。一者自恃身色。而生放逸。二者自恃丈夫。而生放逸。三者憍慢。而生放逸。自见身色。轻余女人。复舍此地。更诣一林。名一切时。其林一日具有六时。常不断绝。犹如轮转。以六种时。而为庄严。林中众鸟。无量杂色。随其林中。时分相似。共游林中。离于嫉妒。心怀悦乐。见此林已。随心所念。入六时林。随时游戏。而受悦乐。种种时鸟。自集游戏。与诸天女。而相娱乐。于此林中。受五欲乐。不念余林。时天帝释。既至此林。天女欢喜。歌舞戏笑。供养帝释。如是帝释。一林之中。种种功德。皆悉具足

复次比丘。观天帝释。第二园林。有几种林。名字何等。彼以闻慧。见帝释林。名一切游戏。有何功德。彼见闻知。其林自体。名一切林。于此林中。多有天子。共诸天女。游戏受乐。百千天女。随念游戏。于游戏处。有八万四千行殿。毗琉璃宝。以为其轮。阎浮檀金。以为铃网。白银罗网。以覆其上。七宝庄严。第一天子。或有乘马。或有乘鹅。或有乘空。或有地行。或有伎乐。或作歌音。围绕帝释。向游戏处。八万四千龙象。金网覆身。宝铃庄严。柔软缯褥。以覆象上。若象念欲。颐则开敷。香汁流出。第一胜天。乘此龙象。瞻仰帝释。前后围绕。诣游戏处。八万四千天女。种种庄严。瞻仰帝释。或歌或舞。或奏天乐。种种游戏。诣游戏处。八万四千天女。作众伎乐。游戏歌舞。娱乐帝释。种种庄严。瞻仰帝释。天后舍脂。乘千辐轮七宝之殿。真金毗琉璃砗磲马瑙。天青珠宝。大青珠宝。以为庄严。驾百千鹅。阎浮檀金为身。珊瑚为足。赤宝为目。赤莲华宝。以为其身。珊瑚为嘴。真珠为翅。以驾其殿。随帝释念而有所至。帝释坐上。以种种宝。庄严其身。威德光明。胜百日光。同时并照。与后舍脂。诣游戏处。胜余一切天女庄严。足一百倍。共天帝释。分座而坐。诣游戏处。如是诸天。受于色声香味触乐。与三十三天。向一切乐林。一切天众。围绕帝释。及以舍脂。如前所说。受于无量百千种乐。龙象之殿。大臣侍卫。歌乐音声。娱乐帝释。向一切乐林。游戏受乐。欲至彼林。先住天女。闻天乐音。手执莲华。作众伎乐。出迎帝释。帝释见之。告诸天众。此诸天女。一切林中。种种众宝。以为庄严。种种音声。我今与之游戏林中。时诸天众。闻帝释说。白言。天王。此诸天女。王之给侍。常归于王。以王为主。帝释告言。此天女等。非我给使。非归于我。非我业力。以自业力。自业受身。随其自业。有上中下。是故天女有上中下。非是我力。尔时帝释。而说颂曰

  下业得下报　　众生道成就
  中业得中报　　上业丈夫身
  若人所作业　　随业得果报
  其人时处业　　于此身中受
  若天光明轮　　游戏种种乐
  斯人得善果　　清净胜业故
  若丈夫作业　　或善或不善
  受于果报时　　或苦或受乐
  此种种乐报　　种种天游戏
  此非我因缘　　由彼前业得

时诸天众。闻天帝释说此偈已。皆生随喜。合掌顶受。向一切乐林。欲共游戏。诸天女等。或百或千。手执莲华。种种庄严。一一天女。形貌色相。悉无差别。歌音亦尔。善业所化。瞻仰帝释舞戏而行向游戏林。其林宝树。白银为叶。白银为地。银色众鸟。充满其中。出种种音。帝释为首。与诸天众。次第而入。种种宝光。若身若地。光明旋转。遍虚空中。帝释见已。心大欢喜。天女歌音。宫商齐等。天乐音声。八万四千行殿。驾以龙象。铃网庄严。出众妙音。无量天子。九十九亿天女。赞叹帝释。受六欲乐

时天帝释。与诸天女。复往诣于一切乐林。乘大龙殿。亦如前说。天主释迦。及余天众。次入金林。金叶金果。五丈夫量。其味甜美。众香具足。食之增欲。龙象食之。醉欲而行。闻众乐音。舞戏自娱。诸天见之。生希有心。舞戏可爱。食已舞戏。种种鸟音。于此林中。银色众鸟。住于金林。第一端严

时天帝释。与后舍脂。及诸天众。天子天女。游戏受乐。余天子等。各与天女。歌舞戏笑。互相娱乐。以善业故。不生嫉妒。复往金林。林中有池。名曰清凉。金色莲华。毗琉璃华。种种和集。围绕帝释。天善法堂。共天帝释。娱乐受乐。与天女众。久时在于莲华池边。作众伎乐。共善法殿。一切天众。复入一切乐林。其林皆悉毗琉璃树。金果具足。美味充满。如波那婆果。色香味具。诸天取果。开而饮之。其味胜于人中上味摩偷之酒。诸天饮之。无有醉乱。天有三种放逸受乐。一者天女。二者食果。三者五欲。是为三种。受放逸乐。如释迦天主所食天饭苏陀之味。自业成就。一切天众。恭敬围绕。一一方面。于毗琉璃林。游戏受乐。种种众鸟。及以众蜂。铃网弥覆。既游戏已。还与天众。入善法堂。有第三林。名曰无比。释迦天王。有五百子。天女围绕。游戏其中。其园广博。所受之乐。次如帝释。常顺法行。正见无邪。以正见故。于斗战时。胜阿修罗。若人供养父母。恭敬沙门婆罗门。随顺无诤。彼作是念。我今当将诸天女等。诣无比林。一一天子。有一那由他天女。以为眷属。妙色具足。皆共一心。游戏受乐。时诸天子。诣帝释所。白言天王。我今欲往至无比林游戏娱乐。愿与我等。至彼林中。时天帝释告天子言。吾已游戏。今欲顺法。以自利益。乐从欲生。不可满足。我今舍乐。畏放逸过。放逸过毒。是故舍离。时天帝释。而说偈言

  不放逸不死　　放逸是死处
  不放逸不死　　放逸常生死
  不放逸不死　　放逸是死句
  我以不放逸　　今得天中胜
  我今信如来　　汝当修行法
  我于佛教法　　不敢有违失
  若违如来语　　贪欲愚痴人
  不得脱众苦　　常受诸衰恼

时天帝释。说是语已。入善法堂。尔时帝释子诸天子等。生大欢喜。共诣本宫。金宝庄严。歌颂娱乐。还其所止。击鼓相命。欲诣园林。游戏受乐。尔时七万天子。各乘宝殿。有乘天鸟。与诸天女。游行空中。天众围绕。或有游于莲华池间。奏诸天乐。歌舞戏笑。诣无比林。时帝释子。天鬘庄严。雨栴檀香。其明晃耀。犹如日光。或有光明。如月盛满。有如星宿。随其自业。向无比林。各各爱恋。其心无间。入彼林中。受天快乐。其林端严。不可喻说。入彼林时。香气无比。牛头栴檀香。十六分中不及其一。闻此香已。生希有心。复入饮林。为求乐故。次第入林。以善业故。毗琉璃树。金树银树。颇梨迦树。各有百数种种杂色。犹如杂彩。其树杂色。庄严奇妙。亦复如是。无量色相。天子见之。如净明镜。无量百千。四顾观视。生大欢喜。天女围绕。闻众乐音。心甚欢喜。复于异处游戏自娱。其林众鸟。真金为翅。毗琉璃为胸。珊瑚为足。白银为背。赤真珠宝以为其目。出众妙音。复有天子。闻斯妙音。各相谓言。谛听谛听。众鸟之音。无量音曲。与天女音不可分别。闻鸟声已。复诣异林。游戏受乐。见诸池中。千叶莲华。光明如日。至彼池间。种种庄严。如前所说。与诸天女。围绕华池。歌舞戏笑。娱乐受乐。复与天女。更至异林。于此林中。河泉流水。于其河中。有种种水。所谓流乳。及以流饮。甜美众水。天子饮之。多有众蜂。众鸟百数。金银珊瑚。杂色宝石。集在河中。天子天女。于此林中。游戏自娱。经于多时。受五欲乐。复往诣于华树林中。其林众华。悉不萎变。香气普熏。满十由旬。所谓月光明华。月色华。白色华。清凉无热如星色华。复诣果林。其林有果。所谓蜜搏树果。辛味树果。柔濡树果。香鬘树果。闻香即饱。六味树果。如意味果。无厌足果。如是无比林中。具足此果。善业所生。于此林中。游戏受乐。饭食餐饮。复往诣于鸟舞之林。其林众鸟。游戏歌舞。出妙音声。天子闻之。即受快乐。复诣杂林。其林异色。一切华果。如前所说。河池众鸟。亦复如是。故名杂林。于此林中。五欲自娱。乾闼婆音。久受快乐。释迦天王。作是思惟。我诸子等。何处受于放逸之乐。不觉退没。时诸天子。知天帝释心之所念。至帝释所。诸天女等。各还本宫。游戏受乐。尔时帝释。见诸天子。而说颂曰

  悕望诸境界　　爱心难厌足
  离爱则知足　　此人无忧恼
  若人爱欲境　　则不得安乐
  境界如毒害　　后世受苦恼
  若初若中后　　若现在未来
  求乐不可得　　后则受苦恼
  一切诸世间　　增长于生死
  流转不暂停　　和合必有离
  未曾有免者　　乐为苦所覆
  无量诸诳惑　　众生痴所诳
  游戏于爱欲　　一切痴爱人
  未曾有厌足　　境界难满足
  如火益干薪　　世间爱所诳
  难满亦如是　　虽近于死地
  犹不生厌离　　为爱境所诳
  不求善资粮　　天退不自在
  为爱所诳惑　　我今教呵汝
  汝为欲所迷　　当作自利益
  法为第一道　　若有行法者
  从乐得乐报　　能如是行者
  得寂灭涅槃　　是故应修福
  以求涅槃乐　　若有常修福
  得至无尽处　　天闻帝释说
  寂静心调柔　　是时帝释子
  调伏顺父教

时天帝释。教呵诸子。令顺正道。修行善业。闭恶道门。诣于杂林。游戏受乐。诸善所生。帝释天王。有五百殿。种种诸宝颇梨珊瑚。金银天青宝王。天大青宝。种种诸宝。释迦天王。见种种林。诸莲华叶。如日初出。以为庄严。帝释见已。而说颂曰

  人中造福德　　人中无量种
  作种种福德　　种种皆成就
  不作众善业　　为心怨所诳
  退时不自在　　堕于极恶处
  一切诸宫殿　　诸业所庄严
  以善业增长　　成就天人报

尔时释迦天王。说此偈已。复诣余殿。其殿敷置无量柔软宝庄严座。以为严饰。善业所化。时憍尸迦。见此宫殿。处之受乐。复至银殿。无量光明。无量众宝。无量众华。严饰其殿。无量天女。游戏受乐。复至园林诸天女等。其地柔软。众华庄严。其林广博。种种金鸟。出众妙音。众蜂围绕。如意之树。释迦天王。普眼所观。天众围绕。游戏受乐。其身威德。胜于日月。金树林中毗琉璃殿。以众宝柱而为庄严。诸莲华池青宝庄严。时天帝释。作如是念。我入宝殿。游戏受乐。诸天亦念。天王欲入。与诸眷属。天女围绕。欢娱受乐。尔时帝释。知天所念。告诸天子。汝等各各游戏园林。时诸天子。闻天王教。各入华池。与其天女。游戏自娱。天王入殿。坐于清净毗琉璃床。以善业故。其殿清净。犹如明镜。于此净壁。悉见古昔诸天王等退没之相。及以名字。其名曰钵浮多天王。自在天王。无忧天王。正慧天王。一切乐天王。善住天王。普明天王。一切爱天王。千见天王。威德天王。持德天王。青色天王。不退天王。如幻天王。斋戒天王。福德天王。诸游戏天王。挮罗天王。憍尸迦天王。以善业故。见如是等三十三天王。如是天王。善业尽故。退堕地狱饿鬼畜生。随所生处。受大苦恼。若入地狱。壁上见其受大苦恼。若堕饿鬼。见其壁上。受大苦恼。饥渴烧身。羸瘦苦恼。筋骨相连。若堕畜生。见其壁上互相残害。受大苦恼。若生人中。追求作业。受种种苦。如是见诸生死。无可乐处。于生死中。多诸过患。无坚无常。变易破坏。如是天王。皆悉退没。以自业果。生于地狱饿鬼畜生。云何舍于如是大乐。受斯苦恼。云何可忍。奇哉生死。甚为大苦。能将天人至大怖处。第二天王。受斯大苦。释迦天王。第一胜人。见此事已。生大厌离。自观其身。闭三恶道。从天中死。生于人中。人中命终。还生天上。若生人中。生安乐国城邑聚落。生大姓家。行正法处。离于邪见憍慢谄曲。复有自见。生于人中。为国王子。大臣之子。正见家生。大富自在。人中命终。当生何处。即自见身。还生天中。具大神通。第一光明。共余天众。食于杂食。心生愧耻。以业薄故。随所作业。如业得食。后于生处。不见胜食。愧心思惟。我当几世受如是报。以善业故。于殿壁中。自见其身。天中七生。人中七生。去来七返。无第八生。非于天中。非于人中。非地狱中。非饿鬼中。非畜生中。帝释心念。云何我身无复生处。我生何处而不可见。心生惊怪。何故无有第八生处。久思惟已。即自念知。先闻世尊说如是言。须陀洹人。七生之后。入无余涅槃。我必如是。以清净心。敬礼世尊。发欢喜心。坐其金座。阎浮檀金。以为床座。众宝庄严。复于壁中。见诸先世退没天王。复念入于善法堂上。见诸天众。利益诸天。时天帝释。从其座起。往诣杂林。共诸天子天女眷属。游戏自娱。受五欲乐。种种众鸟。庄严林树。及以莲华。以为严饰。诸天见已。作诸伎乐。乾闼婆音。至帝释所。皆为作礼。围绕帝释。天子天女。歌舞游戏。种种欢喜。善法堂天。种种庄严。共诸天女。围绕帝释。作众伎乐。诣善法堂。一切欢喜。歌舞戏笑。时善法堂所住诸天。随帝释行。供养帝释。种种音声。鼓天伎乐。种种歌舞。出美妙音。遍诸天众。异住诸天。闻此乐音。皆来诣于善法堂上。皆为天王。稽首作礼。右绕而住。无量百千。诣善法堂。善知歌舞。种种庄严。以善业故。生在其中。戒善所护。受斯大果。一切天众。乐报成就。其善法堂。纵广五百由旬。其色鲜妙。如融金聚。毗琉璃树。以为庄严。种种宝花。周匝严饰。其花香气。满五由旬。常若新出。令心爱乐。未曾厌足。如是天众。给侍帝释。九十九那由他天女。随天帝释。入欢喜殿。金毗琉璃车磲宝柱。以为庄严。其床柔软。敷以天衣。释迦天王。悉令就坐。诸天受教。即皆就坐

正法念处经卷第二十五正法念处经卷第二十六

        元魏婆罗门瞿昙般若流支译

    观天品第六之五(三十三天之二)

时天帝释告诸天曰。以善业故生此天中。业尽则退。业果因缘而生此天。我于此天必有退没。当自勉力以求安隐。时诸天众。闻天帝释说是语已。白帝释言。如是天王。我等于此善业乐处。不敢复作放逸之行。白言天王。以何因缘令我不退。尔时帝释。告诸天曰。八方上下所生之处。无非有为无常破坏。勿生贪着谓可常保。不净烦恼后致大苦。非生乐法。非智因缘。非为正行。如是忆念。后则大苦。诸天子。汝等已曾无量世中。生此天上。命尽还退。堕于地狱饿鬼畜生。复以善业。生此天中。受自业果。受天中乐。业幻所诳。复堕地狱饿鬼畜生。是故天子。不应放逸。我所说者。是恒河沙等诸佛之法。闻此法者。于生死中。当得解脱。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是唯有大苦聚集。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是大苦聚灭。如是天中生死回旋。如是见已。生厌离心。烦恼尽故。常不破坏。不生不老。无死无尽。是名涅槃。诸天子若能如是则脱生死。此生死处。无有此法。所谓无生常住不可破坏。无尽无灭。于生死中则无此法。于生死中。唯有退没生灭之法

时诸天子。闻天帝释说是法时。于过去世佛正法中。修行来者。更不放逸。信佛法僧。一心清净。种涅槃因。若有天人。于过去世佛正法中。不修心者。放逸乱心。为爱所诳。受五欲乐。以爱诳故。具受无量生死苦恼。时天帝释。说是法时。护世四天王。如是思惟。释迦天王。共诸天众住在何处。作是念时。即见天王坐于天宫。天众围绕。威德光明。受天快乐。时四天王。即诣善法堂。至帝释所。头面作礼。于一面坐。坐已须臾。复从座起。于帝释前白言天王。阎浮提人。行十善道。顺于法行。孝养父母。恭敬沙门婆罗门耆旧长宿。天王。愿加欢喜。时天帝释。告护世言。我亦随喜。护世天王。利益世间。令行善法。我闻欢喜。汝得善业。如是阎浮提人。随顺法行。护世天王。向帝释说。若阎浮提人。不顺法行。不孝父母。不敬沙门婆罗门耆旧长宿。增长魔众。减损正法。帝释闻之。告三十三天及四天王。速疾庄严。阿修罗王提罗勇健钵呵娑王。非法恼乱恶龙王等。住于海下。或来战斗。尔时护世四天王等。闻帝释教。还四天处。至乐见山。庄严器仗。如前所说。时天帝释。与护世天无量千众。而自围绕。天衣天鬘。以自庄严。将诸天女。诣一切主山。犹如众星围绕满月。绕须弥山。亦如日光处于众星。如百千金山围绕须弥。金银毗琉璃青因陀珠赤莲华宝。以此宝树庄严。天帝游戏之处。多有众鸟出妙音声。天莲华池。伊罗婆那白龙象王游戏之处。金色莲华。琉璃为茎。与诸乳象。共游其中。如前所说。虽是畜生。亦受天乐

时天帝释。至其象所。以手摩扪。而戏弄之。我此白象王。善能与诸阿修罗斗。令我得胜。说是语已。复往诣于一切主山。至无忧殿。与诸天子九那由他天女。而共游戏。受五欲乐。共诸天众。伎乐音声游戏之处。无量庄严。天众受报。乃至爱善业尽集乐报尽。于善法堂命终还退。或堕地狱饿鬼畜生。若有善业。得生人中。常受快乐。聪明智慧。同生一城。或同聚落。于世间中。最为上首。或为亲友兄弟知识。常受安乐。以余业故。帝释天王闭三恶趣。观天退没。而说偈言

  此地诸园林　　及诸莲华池
  山峰极端严　　广大多珍宝
  莲华诸河池　　宝石而庄严
  林树种种花　　众鸟皆和集
  金树如意树　　净如毗琉璃
  银宝或珊瑚　　种种杂庄严
  众蜂出妙音　　在于莲华池
  宝楼甚广大　　端严极净妙
  庄严甚奇特　　诸天所应供
  如是诸严饰　　天人轮回转
  如幻亦如泡　　如乾闼婆城
  五欲爱所诳　　天乐亦如是
  爱伤诸世间　　流转生死海
  爱毒如猛火　　灭坏诸世间
  欲乐无厌足　　求之而不息
  无常火烧已　　不知何所趣
  众生皆为此　　爱毒之所诳
  爱染覆诸天　　不觉时所迁
  天人阿修罗　　地狱龙夜叉
  一切无自在　　念念时所迁
  一切三界中　　为时网所缠
  不知无自在　　为爱之所惑

如是天帝释。见天无常。有生有灭。见无常已。念第一法。以偈赞佛

  南无婆伽婆　　利益诸众生
  说爱如毒害　　为众广分别
  了知一切法　　其智无挂碍
  离于智所知　　则无第三法
  无常及苦空　　亦无有作者
  如来见实谛　　为诸众生说

尔时帝释。以清净心。赞叹佛已。如印所印。还住所止。受天快乐

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第二处。名曰山峰。众生何业。而生彼处。彼以闻慧。见此众生。教人持戒。乃至一日一夜。不杀众生。亦不偷盗。不犯王法。不行偷盗。乃至小罪亦不故犯。是人命终生于第二。山峰之处。其地柔软。须弥山峰。种种杂业。光明庄严。于此地中。观见一切须弥山根。金银琉璃杂宝庄严。无量天鬘衣服。庄严其地。妙色如融金聚。毗琉璃林庄严山地。与诸天女。游戏其中。复往诣于饮食之河。一名天善味河。二名大驶流河。三名流行河。四名大流河。五名曲流河。六名浚鬘河。七名千流河。八名如意河。饮此河流。离于醉乱。一切诸饮。从河而流。种种众味。种种诸色。或有乳色。或赤宝色。青宝王色。毗琉璃色。或黄金色。或有杂色。妙香流出。湛然常满。复有天食。皆有种种色香味具。味如石蜜。香洁白净。如意之味。随天所念。有种种味。种种园林。香花庄严。种种色鸟。以为严饰。与诸天女。游戏其中。种种伎乐。歌舞戏笑。甚可爱乐。多有诸林。谓娑罗林。大娑罗林。如意树林。常华香林。如意风林。触身悦乐。金枝庄严。铃网弥覆。百千众鸟。出妙音声。受五欲乐。共相娱乐。无有病恼。离于饥渴。身无疲极。无所营作。如心所念。游戏园林。莲华池中。见诸妙色。五欲娱乐。住山峰天。其身光明。如意大小。神通自在。随意所念皆悉即得。得已不坏。无能夺者。如是住峰。一切天众受自业乐。乃至爱善业本所持戒。不杀不盗。善业既尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。住于山谷。大富饶财。端正第一。园林郁茂。寒暑调适。以余业故

复次比丘。知业果报。观三十三天第三地处。彼以闻慧。见有地处。名曰山顶。众生何业生于彼处。彼以闻慧。见有众生。持二种戒。见诸众生被缚幽闭。解之令脱。行于旷路。为饥所逼。不盗他人甘蔗果菜。虽有势力。不夺他人浆水饮食。以其不杀放众生故。是人命终。生三十三天山顶之处。受无量乐。无量河水。所谓欲流洄澓。悕欲为岸。欢喜之人。忆念涛波。于此河中。多有众鸟。色香爱味。诸有蛟龙。无量欲着。曲戾流行。水沫为筏。嫉妒园林。无量境界。以为山谷。如是爱河。诸天没溺。无能渡者。无始轮转。不得彼岸。流注不绝。习为甚深。行于三道。瀑流波注。遍于欲界色界无色界。生老病死。忧悲苦恼。为大势力如是爱河。诸世间人。亦不能渡。山顶诸天。爱河常流。与诸天女。游戏其中。受五欲乐。有六园林。何等为六。一名常欢喜。二名常游戏。三名白云聚。四名普乐林。五名如月林。六名恒河林。如是等林。严饰山顶。游戏其中。受无量乐。复向饮河。所谓质多罗河。手触之河。无厌足河。杂色水河。其河两岸。金银颇梨。以为林树。华果具足。甚可爱乐。以善业故。其地诸天。种种河林。饮食香洁。从河而流。千万天众游戏娱乐。所服天衣。无有经纬。身具光明。无有骨肉。亦无津污。口意无惓。常怀欢喜。行步庠序。歌舞戏笑。乃至爱善业尽。身口意业。清凉业尽。第一乐报。决定业尽。从天还退。堕于地狱饿鬼畜生。若生人中。常受安乐。巨富饶财。乐修智慧。游戏歌舞。所生国土。多处高原。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第四地。名善见城。众生何业生于彼处。彼以闻慧。见有众生修行持戒。救于溺人。令脱水难。或将被戮。救赎令脱。或以自身投深水中。救彼溺人。若有恶人。教令偷盗。不从他教。不行偷盗。乃至行于旷野。饥渴所逼。尚不盗人粮食果食。尊敬于戒。于微细戒心生畏惧。不敢毁犯。是人命终。生善见城。其城纵广十千由旬。十千阶道。阎浮檀金。以为其地。十千大殿。毗琉璃宝。或阎浮檀金。或有白银因陀青宝。及余七宝。间错庄严。于诸街巷。多有楼阁宝殿庄严。光明晃耀。若以日光。喻彼天宫。如日中灯。其城四面。毗琉璃宝。以为园林。周匝庄严。真珠罗网。遍覆其上。复有金树。银网弥覆。复有银树。金网弥覆。有七宝树。为游戏处。如意之树。随天所念。从此树生。因陀青宝。大青宝林。金色众鸟。出妙音声。金林之中。银色众鸟。青宝林中。赤宝华鸟。赤宝林中。杂色众鸟。如是园林。众鸟妙音。以为庄严。善见大城。街巷阡陌。一切皆以真金宫殿。白银为柱。毗琉璃树。以为庄严。复有金殿。毗琉璃柱。复有金殿。金树庄严。杂宝宫殿。庄严阶道。金色众鸟。出妙音声。周遍庄严。善见大城。不可称说。有四大林。以为严饰。一名云鬘林。二名大树林。三名光明音林。四名乐见林。一一园林。纵广二千五百由旬。一一林中。有一万河。皆以金华。弥覆水上。两岸严饰。甚可爱乐。金银颇梨。青宝王树。以为庄严。于此林中。多有众蜂。白银为身。毗琉璃宝。以为两翅。其音美妙。胜于笙笛丝竹之音。过十六倍。毗琉璃树。黄金为果。香美柔软。味胜石蜜。其果香气。满一由旬。鸟闻香气。百倍受乐。金树银果。香美上味。毗琉璃树。黄金为叶。杂宝色果。如是种种。无量林树。庄严围绕。善见大城。随其忆念。种种善业。皆悉成就。得种种报。如其种子。受如业报。住善见城。受无量乐。此城如是。众所乐见。故名善见。其林种种。赤宝庄严。珊瑚车磲。种种铃网。弥覆园林。游戏之处。善见诸天住在其中。其城宫殿。华鬘宝幢。无量百千亿宝幢幡盖。微风吹动。出于种种微妙乐音。多诸天子。天女眷属围绕。住于须弥山顶善见城中。善业庄严。受胜报者。三十六亿帝释天王之所识知。有大神通。光明威德。心常欢喜。无量百千天子天女。出天王城。诣林游戏。乘于无量百千亿殿。种种幢幡。百千亿种。以为庄严。其殿种种色相庄严。因陀青宝。以为箱舆。赤莲华宝。以为殿轮。有乘宝殿。紫磨金地。毗琉璃道。车磲为绳。以界道侧。宝铃庄严。复有天子。乘众宝殿。有乘宝宫。车磲为底。真珠罗网。以覆其上。珊瑚为壁。白银为柱复有天子。乘于金殿。真珠为壁。赤宝为底。白银为柱。珊瑚庄严。一一庄严。出千光明。百千诸殿。不可称说。天众围绕。无量百千种种庄严。天子乘之。往诣园林。毗琉璃幢。或赤覆幢。或紫金幢。或赤莲宝幢。无量种色。宝幢众幡。遍于虚空。欢喜游戏。往诣四林。无量伎乐。百千亿声。种种妙音。皆悉具足。闻者爱乐。如业所得。上中下报。欢喜受乐。往诣大林。一一天子。与天女众。或百或千。乃至百千。歌舞戏笑。乾闼婆音。伎乐具足。往诣大林。受五欲乐。一一天女。各与天子。娱乐受乐。如意纵逸。往诣种种游戏之处。或行空中。如青云气。毗琉璃色。如是天众。处于虚空。以种种衣。庄严其身。种种严饰。美音爱语。往诣大林。或有天众。行于金道。无量百千。宝殿轮辋。辗诸金地。金尘满空。令空阴翳。而无染污。若诸天子。命欲终时。尘则着身。有诸天子。曾见余天。有如是相。不久退没。受大苦恼。生慈悲心。而说颂曰

  诸天行此道　　或百或千还
  为于时节火　　而烧境界薪
  见他病死相　　而自不觉知
  衰相既至已　　乃知自苦恼
  放逸自浊心　　常乐于境界
  不觉死随逐　　常不离众生
  受乐游戏人　　乐行于放逸
  死军将欲至　　破坏如毒害
  非是咒药力　　非天阿修罗
  自业之所缚　　世所不能救
  尘垢覆身面　　而犹不自觉
  死信既来至　　不久必终没
  众生常贪欲　　渴爱无厌足
  死贼忽已至　　着乐不觉知
  汝已死相现　　为死之所牵
  须臾必退没　　退时受苦恼
  此山顶众生　　园林庄严处
  业缚不自在　　受于自业报
  游戏放逸行　　受乐无厌足
  痴人爱增长　　退没不自在
  有烟必有火　　其相法如是
  如是退没相　　必当归死苦

如是天子。见是相已。放逸心息。修本善根。呵责自心。及余天子。如是说时。有诸天子。乘种种殿。宝网弥覆。悬众宝铃。无量庄严。以自校饰。见者爱乐。天鬘天衣。以为庄严。如融金聚。百千万众。遍须弥顶。是时天子。见天众来。或乘金殿。或在地行。或乘鹅殿。有与天女。歌舞戏笑。向游戏林。天莲华树。河泉池流。华果茂盛。种种杂宝。以为庄严。一切园林。甚可爱乐。善见诸天。既至园林。即皆下殿。往诣金树。其树鲜荣。曜若日光。空行天众。从空而下。诣游戏处。一切天众。皆悉云集。鼓乐弦歌。游戏受乐。无有嫉妒。歌舞戏笑。五欲自娱。庄严乐音。与诸天女。行于饮食河岸之间。向琉璃林。其琉璃林。以真金果以为庄严。香色具足。味如蜜酒。与诸端正妙色天女。饮摩偷果。久受天乐。如是天众。歌舞戏笑。以受快乐。余天闻已。往帝释所。合掌顶礼。白言天王。善见城中。一切天众。皆诣园林游戏之处。天王当知。帝释闻已。敕诸天众。速疾严饰。我欲往诣善见诸天游戏之处。善法堂上。一切天众。闻天王敕。乘种种殿。若乘金殿。毗琉璃幢。毗琉璃殿。真金为幢。七宝杂幡。以为庄严。金色鸟殿。出众妙音。或有马殿。其行速疾。或有金鹅。毗琉璃足。赤莲华宝。以为两翅。天子乘之。随天帝释。向善见大城游戏之处。复有天子。乘孔雀鸟。七宝为身。是孔雀鸟。于阎浮提中。胜余一切众鸟之色。何况天中善业庄严。形相色貌。无以为比。乘此孔雀。诣游戏处。种种乐音。歌舞戏笑。诣善见天。游戏受乐。时天帝释乘于千辐四轮之殿。其殿庄严。七宝所成。何等为七。一者青宝王。二者赤莲华宝。三者车磲宝。四者清净毗琉璃宝。五者珊瑚金刚。六者颇梨。七者真金。如是七宝。杂色庄严。驾以千鹅。身七宝色。种种形相。音声美妙。胜诸天女歌颂之音。帝释乘之。有五百幡。金银毗琉璃。以为宝幢。青黄赤白紫色。杂成庄严其殿。帝释乘之。无量天女。歌颂妙音。在前歌舞。或游虚空。或行于地。随意自在。无所障碍。受五欲乐伎乐自娱向善见天游戏之处。余天见之。执种种华。毗琉璃茎。往帝释所。善见天众。见帝释来。皆舍游戏。往迎帝释。帝释告言。汝等今应游戏水中。善法天众。闻帝释敕。顶受其教。即入池水。取莲华叶。向善见天。驰速而走。善见天众。亦执莲华。走向善法天众。游戏喜笑。时天帝释。住在空中。观诸天众。游戏水斗。久时游戏。犹不厌足。复以莲华。而共斗戏。或以金华毗琉璃华。种种色茎。共相打掷。久于此处。以莲华相打。以为戏笑。复诣果林。取诸软果。遥相打掷。果戏斗已。复往酒林。食摩偷饮。以善业故。而不醉乱。时天帝释。从殿而下。入于林中。时诸天子。见帝释来。皆大欢喜。供养帝释。诸天子等。合掌白言。我得善命。得善果报。得值天王利益我等。过于父母。如是天众。既供养已。时天帝释告诸天子。汝等皆悉如我之子。如兄如弟。相慰劳已。入放逸地。于园林中游戏受乐。河流泉水。莲华池中。种种众鸟。出妙音声。以为庄严。以诸金华。庄严其地。其地细妙。柔软平正。其诸树林。金毗琉璃。颇梨诸树。庄严其地。河泉流水。出众饮食。皆悉具足。曼陀罗华。居赊耶舍大莲华等。以为庄严。天子天女。游戏歌舞于山谷中。欢娱受乐。五乐之音。天女歌音。受五欲乐善见城中。诸天子等。善法堂中。诸天子等。皆共游戏于园林中。于人中数经无量时。游戏受乐。还向本宫。其道种种游戏之处。戏笑受乐。种种庄严。还于本宫善见城中。所住诸天。受于天乐。乃至爱善业尽。从天命终。随其本业。堕于地狱饿鬼畜生。若有善业。得生人中。常受安乐。多闻知见。常爱音乐。歌舞戏笑。爱于节会。多饶资生。不遭疫病。离于忧恼。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第五地。名钵私他。众生何业生于彼处。彼以闻慧。见持戒人。贫穷乞索。财物饭食。见大贫人。分餐惠施。减妻子分而施贫穷。盲冥孤独。困病之人。善信修集。见他犯奸。为官所执。从右门出。执事魁脍。欲断其命。怖畏目冥。救令得脱。是人命终。生三十三天。钵私他地。生此天已。以善业故。其身光明。皆悉普照。犹如日光。其光色相。无量光明。青黄赤白。紫绿诸光。遍照诸天。十倍增胜。如阎浮提众星宿之中。月光第一。此地天子。其身光明。亦复如是。众色具足。余天比之。犹如萤火。诸天女等见此天子。皆走往趣。天子既生。庄严之具。亦皆随生。于其顶上。大青宝王。以为宝冠。其光普照。满一由旬。余大珠宝。见此珠光。皆灭不现。犹如日出。萤火失光。自然七宝。以为花冠。其光普照。满百由旬。一切光明。以为庄严。青黄赤白紫绿诸光。于其身上。自然而有。珠宝璎珞。七宝光明。其光普照一百由旬。身服璎珞。七宝所成。其光能照一百由旬。以金刚綖以为带繓。垂于胸前。所著腰带。如天虹色。脚着种种杂色履屣。其光明曜。犹如电光。行不疲极。若念行空。随其所向。以屣力故。能有所至。终不疲惓。所著衣服。无有经纬。种种众宝。光明照曜。殊胜可爱。天子生已。即自思惟。我以何业。来生此中。适生此念。自见往世于阎浮提善不善处。从彼命终。来生此天。若阎浮提中。修行善业。此中成熟。我作善业。故来生此。以因缘生。非无因生。于须臾顷。诸天女众。少壮妙色。光明具足。悉来亲近。初生天子。诸天女等。庄严之具。所出音声。如五乐音。其香普熏。满二由旬。其华胜于一切诸华。妙色光颜。天服庄严。功德所生。天善业故。譬如日出。众华开敷。天子既生。天女色敷。至天子所。种种游戏。娱乐天子。抱持天子。诣林游戏。种种伎乐。歌舞戏笑。瞻仰天子。共诣林中。其林名曰莲华化生。若诸天子。入林戏时。一一足下。悉生莲华。以承其足。毗琉璃茎。金刚为须。真金为叶。其台柔软。众蜂庄严。随其举足。欲下足时。莲华即生。以承其足。从此花林。入摩偷林。其林金树。流出香饮。胜葡萄酒。色香味具。诸天饮之。无有醉乱。天女饮之。复往诣于遮都罗林。其林三众。不可譬喻。一者鸟音。二者蜂音。三者天女歌颂之音。彼诸天子。三众林中。一一游处。一一华池。种种鸟音。闻之悦乐。不知厌足。爱火所烧。乃至爱善业尽。从天命终。业所系缚。堕于地狱饿鬼畜生。若生人中。妙色端正。生大种姓。功德具足。富乐自在。随心游戏。无病安隐。寿命长远。生值善世。或值中国。不生边地。或为大王。或为大臣。多饶财宝。为大商主。以余业故

复次比丘。知业果报。观三十三天所住之处。彼以闻慧。见第六处。名曰俱吒。众生何业。而生彼处。彼闻知见。若有众生获执贼人。不加罚戮。不令苦恼。或他捉贼。令其得脱。以润益心。利益众生。供养父母。奉施病药。随心所须。不盗父母所有资财。悦意软语。利益少言。常以香华供养礼拜。念佛功德。恭敬师长。礼拜问讯。和言软善。见恶知识。而不亲近。不乐其行。不善恶人。不正行人。世间所贱。不共同行。不与同住。亲近宿老。遵奉只敬。受佛禁戒。智慧具足。真心持戒。不恼坏他。众人所爱。善言赞叹。软语供养。奴婢僮客。不横加怖。饮食知足。不饮余食。不恼众生。不喜嗔恚。不与下贱屠儿魁脍贩卖贸易。卖买质直。不诳众生不入酒肆。不为女人之所轻易。不坏威仪。进止庠序。言则奉行。不求他人好恶长短。心不怀恨。不说毁呰。亦不言智。见他田植。不生嫉妒。租税依法。不欺王者。不盗他田溉灌之水。若昼若夜。不取他果。一切众恶。悉舍不为。或一一止。或复下止。云何下止。遍作诸业。是名下止。云何中止。作已忏悔。毁呰不作。是名中止。云何上止。不作遍业。不教他人。劝他令舍。不生随喜。舍离恶人中下之业。如是三人。得三种果。谓上中下。如是行善。舍恶业人。身坏命终。生俱吒天。既生天已。身无骨皮。离于污垢。受乐成就不可称说譬如转轮圣王。七宝千子。王四天下。所受之乐。比此天乐如活地狱其天住处。纵广三千由旬。七宝天树河池庄严。于彼天中名曰行林。其林金树。随天忆念。悉从树生随天所至常与天俱如转轮王七宝。随王心念。常与王俱。此天园林亦复如是。若天念住。林即住地。譬如飞鸟。翱翔于空。住则依地。此天园林。亦复如是。此俱吒天。一势力也。以善业故。复有势力。以善业故。随其行处。众妙音鸟。常与天俱。是俱吒天。二势力也。复有善业。随其行处。诸莲华池。众蜂妙音。鹅鸭鸳鸯。以为庄严。是俱吒天。三势力也。复有善业。着天华鬘。行于空中自然而有千叶莲华。毗琉璃茎。诸天女等。坐其华台。与共游戏。是俱吒天。四势力也。复有善业随天所至。行于空中。天诸宝器。盛满天饮。自然在手。共诸天女。次第饮之歌舞戏笑如意能行是俱吒天。五势力也复有业力。随其所念。一切成就。若有忆念。欲行异方。能越山峰。园林华果。皆悉具足。行于空中。与诸天女。作天伎乐随意所至善法堂天。善见城天。见此天众。升此高殿。下观山谷。生大欢喜。如天使者。观阎浮提。善法堂天。善见城天见此天众共相谓言。此俱吒天。如念能行。能踰我等。处处无碍。是俱吒天。六势力也。释迦天王。与其后坐。百千叶莲华台上。乘空而游。善业所化。一一华叶。有五天女。天鬘庄严。坐于华叶。如融金聚。作天伎乐。瞻仰帝释。端正殊妙。与天帝释。诣俱吒天。时彼天众。见帝释来。皆大欢喜。出迎帝释。头面敬礼。美言赞叹。围绕帝释。四面而住。或在山峰。或游戏处。或在山顶。或在园林。或莲华池。共帝释住。俱吒天众。与天帝释。久时游戏。还归本宫。释迦天王。还善法堂。此天所受五欲之乐。上妙色声香味触等。乃至爱善业尽。随业流转。堕于地狱饿鬼畜生。若生人间。第一安乐。不遭病苦。或居大洲。不畏怨敌。或为大王。或为大臣。常受安乐。以余业故

正法念处经卷第二十六正法念处经卷第二十七

        元魏婆罗门瞿昙般若流支译

    观天品第六之六(三十三天之三)

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第七地。名曰杂殿。众生何业生于彼处。若有众生。见故塔寺。或恶国王邪见大臣。断僧田业。如是众生。不畏王禁。施僧田物。向此恶王。说佛功德。善言叹佛。是人命终。生杂殿处。生此天已。五乐音声。歌舞戏笑。受种种乐。复有异业。生于此天。不杀不盗。于屠儿所。以财赎命。自不作恶。不教他人。若有造恶。心不随喜。云何不盗。自为国主。或为大臣。不枉税夺。亦教他人。令其住戒。以此二业。生杂殿处。其林纵广三千由旬。种种宫殿。天子游戏。故名杂殿。诸天子等。一一宫殿。庄严奇妙。金色莲华。香气第一。毗琉璃蜂。出妙音声。其莲华林。一切杂生。一一华池。种种莲华。或有华池。赤宝莲华。杂琉璃华。或有华池。生诸莲华。金华琉璃。二华杂生。一一莲华。各有百叶。或有金叶。或赤宝叶。复有杂华。毗琉璃叶。金色众蜂。游戏其中。复有华池。生诸莲华。赤宝众蜂。以为庄严。复有华池。生诸莲华。毗琉璃茎。真金为华。或有华池。生诸莲华。真金为茎。白银为华。或有华池。生诸莲华。车磲为茎。白银为华。复有华池。生诸莲华。摩罗伽多为茎。阎浮檀金为华。种种色蜂。出妙音声。满莲华间。譬如阎浮提中香树之华。众蜂满中。杂殿华池。亦复如是。譬如画师。若画师弟子。于阎浮提所曾闻事。以众杂彩画种种像。其杂殿林。亦复如是。复有杂色种种众鸟。头足杂色。其身胸腹。亦复如是。或有众鸟。金臆银翅。赤宝为背。目如赤宝。或有众鸟。白银为臆。真金为翅。青毗琉璃。以为两目。赤宝瞳华。杂宝为背。以七宝色种种众鸟。以为庄严。杂殿林中。复有山峰。青宝珠玉。车磲毗琉璃宝。赤宝真金。光明普照。遍满林中。互相间错。旋流宛转。满此林中。庄严奇特。甚可爱乐。杂殿林中。复有杂蔓。互相交错。毗琉璃茎。赤宝为须。以为缠蔓。果实庄严。白银为茎。青宝为须。光明围绕。车磲为枝。真金缠绕。赤宝为枝。白银缠络。如是二色。互相缠裹。是杂殿林。复有三色。庄严树枝。以为帏帐。毗琉璃枝。真金赤宝。以为缠绕。如是赤宝为枝。金银为缠。白银为枝。车磲赤宝。以为缠绕。是一一枝。一一枝缠络。杂殿林中。复有杂华。真金为枝。一毗琉璃华。若以银枝。因陀色华。若金枝赤宝为华。车磲为枝。毗琉璃华。生众色果。亦复如是。杂心所起。作诸杂业。杂因集故。得种种报。以业因缘。于杂殿林受杂果报。因果相似。如种种子。得相似果。如其业力。随其所作。随其时节。随心杂生。如是作业。得如是报。如印印物。天中乐果。非无因生。地狱苦报。亦复如是。非是我作他人受报

复次比丘。知业果报。观杂殿林。云何众生造业生于三十三天。若诸世间。有诸众生。行于非法。不孝父母。不敬沙门婆罗门及诸长宿。不近善友。不信业果。行于邪见。如是之时。魔王欢喜。行非法时。于此世间。有四天众。何等为四。一名斗诤魔使。二名荒乱魔使。为法行人。而作乱心。令听法者惛浊睡眠。三名贪痴魔使。令诸施主心生贪惜。作如是念。若我以物施诸福田沙门婆罗门。我之妻子。当如之何。衣食自济。四名离正念魔使。令出家人离于正念。是为初恶。若人入于城邑市肆。见诸女人。酒肆斗诤。互相挝打。梦行破戒。是名四种魔使。若阎浮提人。行于非法。作此恶时。四种魔使。心生欢喜。白魔王言。损减正法。增长魔军。甚可庆悦。魔王闻之。问使者言。云何世间增长我法。减损正法时魔使者。白魔王言。阎浮提人。行于非法。不孝父母。不敬师长沙门婆罗门。听正法者。我令惛睡。令出家者。还入凡俗。舍离法服。或出家人。或有持戒。或梵行人。于其梦中。作妇女身。令其心乱。令诸施主。贪惜财物。悭贪覆心。恋着妻子。令出家者习学种种贩卖斗诤。互相挝打。我作如是种种方便。令魔增长。正法损减。时魔闻之。即遣使者。告罗睺勇健毗摩质多罗阿修罗。钵摩梯恼乱恶龙。汝等今日。应生欢喜。佛之正法。今已损减。魔军增长。如是魔使。即诣水底。至毗摩质多阿修罗所。广说上事。时阿修罗。闻之欢喜。即告恼乱恶龙王等。富乐城中恶龙闻之。生大欢喜。为世间人。而作恼乱。如上所说。时天帝释。闻毗留勒天王说如是语。入杂殿林。与三十三天。共论斯事。护世天王来白我言。魔天大力。及阿修罗毗摩质多。恼乱恶龙。汝应集诸天众。悉来至此。我当至彼。宝庄严山。与阿修罗斗。诸天闻之。答言如是。各还本宫。而自庄严。杂殿天众。亦还本宫。种种音声。歌舞戏笑。入杂殿林。时天帝释。与诸天众。舍杂殿林。诣于余地。此杂殿林所住天子。所受之乐。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。成就快乐。庄严端正。从少至终。常爱杂色种种庄严。好种种语。众人所爱。若行出家。升师子座。为说法师。解种种语。闻之知足。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第八地处。名欢喜园。众生何业生于彼处。彼以闻慧。见此众生。善心深心。不杀不盗。亦教他人。令不杀盗。若见杀者。劝令不杀。不教人作。见作不喜。若有所犯。寻即悔过。离恶知识。云何不杀。见鸟杀害。救令放舍。自不作恶。设作即悔。受不杀戒。以财赎命。令其得脱。复教他人。令助欢喜。云何不盗。云何偷盗。一切官人。王所敕令。持国理民。聚落城主。若放牧主。若边戍主。有所敕令取牛羊等。是人护戒而不肯取。以是因缘。命终之后。生欢喜天。三十三天欢喜之园。复有听法。得闻法会。六斋之日。听法受法。一心听法。是法会主。命终之后。生于天中。一切施中。法施第一。以此因缘。命终生于三十三天欢喜之园。生彼天已。成就无量百千天乐。不可譬喻。当说少分。其林纵广三千由旬。七宝林树。以为庄严。其欢喜天。不诣余园。是故名曰欢喜园林。自功德名。其林皆是如意之树。随天所念。皆从树出。若天生念。欲须宫殿。念已欲上。即见树林。是七宝殿。有一百柱。一一殿柱。或以金银琉璃颇梨赤宝车磲。用如是等一切众宝。以为殿柱。复作是念。欲得柔软阶道。升此殿堂。随念即见阶道成就。既入宫殿。复自思惟。今此宫殿生莲华池。随念即生诸莲华池。七宝之色。鹅鸭鸳鸯。以为庄严。复作是念。我此堂中。应有天女歌舞戏笑。随念即有天女来赴。随心戏笑歌舞供养。复作是念。我今应得天众伎乐随其所念。风吹树叶。互相敲触。出妙音声。胜诸天乐。复作是念。今此宫殿。应生饮食。随其心念。树枝割裂。流出饮河。色香味具。复作是念。我今应得须陀之味。随其念已。即生上味。须陀之食。色香味具。天子食之。乃至充足。复与天女游戏娱乐。入欢喜园。欢喜园中所住天子。成就如是胜妙之乐。从殿而下。于此地中。即生莲华。毗琉璃茎。真金为叶。其茎柔濡见者爱乐。色香具足。举足下足。蹈华而行。如是步步。成就天乐。随其念念受五欲乐。一切诸根。于自境界。不知厌足。所谓眼常贪色。种种瞻视。爱乐不息。令眼悦乐。见如是色。犹不厌足。耳闻妙声。不知厌足。如是鼻香。若嗅诸香。生大爱欲。不知厌足。舌贪美味。不知厌足。如是爱触。不知厌足。如是所念。皆是爱念。爱乐自身。游戏林中。受欲无厌。境界为母。诸根为攒忆念风吹。自高为薪。欲火炽然。欲无厌足。以爱欲心。于欢喜园游戏受乐。释迦天主。于杂宝聚山。破阿修罗。得大名称。如上所说。复来入于欢喜林中。告诸天曰。汝等天众。当生欢悦。入欢喜园。受五欲乐。游戏自娱。我亦自当于欢喜园游戏受乐。已破魔军。毗摩质多罗。及恶龙等。一切天众。及诸天女。皆可至吾游戏之处受五欲乐。满夏四月。五欲自娱。时天帝释。向三十三天。说是语已。心大欢喜。告白象王伊罗婆那言。汝今庄严。吾欲与汝共诸天众。并诸天女。游戏娱乐。于欢喜园。汝当化身。令诸天众。乘汝顶上牙顶之上。向于游戏华池园林山峰之中。如先所化

尔时白象伊罗婆那。闻天主教。即化大身。身有百头。头有十牙。一一牙端。有百浴池。一一浴池。有千莲华。一一莲华。皆有千叶。七宝所成。一一叶端。皆有千数七宝众蜂。一一叶间。有千天子。其象顶上。有诸天女。不相妨碍。作天伎乐。乘虚而游。到欢喜园。其象两胁。化二园林。一名喜林。二名乐林。于其林中。河池莲华。皆悉具足。七宝意树。诸天子等。游戏其中。受五欲乐。天子天女。充满林中。时伊罗婆那大白象王。譬如第二须弥山王。诣欢喜园。其象背上。化作大城。平正柔软。其城街巷。七宝宫殿。园林庄严。犹如第二善见大城。如是化殿。七宝所成。有一百柱。以为庄严。殿有华池。帝释天王。与诸天女。游戏其中。作天伎乐。憍尸迦天王。坐于大殿。向欢喜园。其身不动。如须弥顶。其象耳中。复生华池。其池纵广。满十由旬。其第二池。十一由旬。一名甚深。二名清净。八功德水。充满其中。池中生华。名优钵罗。毗琉璃茎。赤宝为华。众蜂庄严。天香具足。其华开敷。优钵罗华。天子天女。坐华须上。游戏娱乐。或有天子。以水游戏。或有天子。莲华游戏。不知白象为行为住。其象鼻端。化作楼殿。广五由旬。种种众华。曼陀罗华。悉遍庄严。众蜂妙音。牛头栴檀叶以覆楼殿。复有金树。种种众华。以覆其上。有诸天女。坐华须上。歌众妙音。赞叹天王。如是象鼻所化长殿。于白象王莲华之中。化生莲华。广一由旬。有百千叶。其叶广长。香气第一。满十由旬。一一叶中。天子天女。游戏其中。各不相见。如是游戏。不相妨碍。与天王释向欢喜园。皆不觉知象之行住。犹如住于须弥山顶。于象顶上。复化大山。名界庄严。以种种界而为庄严。天树河池。园林莲华庄严之处。游戏受乐。是名象王顶化大山。其白象王。于其牙上。化作园林。如一亿月。多有众华。其地白净。如须陀色。多有众蜂。俱翅罗音。充满其中。无量众鸟。众宝庄严。孔雀命命。如是无量种种众鸟。从牙化生。其白象王。身量广大。天众围绕。大身大力。行步平正。而不摇动。向欢喜园。其白象王。从鼻两孔。化作河流。如阎浮提恒河之水。阎牟那河水从。池流下。其水清净。凉冷不浊。从上而下。白象鼻中所出河流。亦复如是。于四天下。人所住处。林树药草。亢旱炎热。谷麦增长。草木叶上。有水相现。名之为露。其象鼻水。从空而下。去地远故。为风所吹。散而气燥。故令露少。三天下中名之为露。复次天白象王。若放雾气。堕行天中。世人观之。其色则白。外道说为因陀天王所行之道。复有说言。白象王道。如实白水。风持不堕。在于空中。犹如阳焰。直以远故。见之不了。其象头上大山之顶。宝幢华盖。悬以宝幡。毗琉璃轮。真金为盖。其光明曜。犹如日光。于其幢上。悬以长幡。于其幡中。出大光明。大海之中。诸阿修罗。见是事已。各相谓言。帝释天王。胜幡已现。乘白象王。向欢喜园。时天帝释。遥见园林。告诸天曰。汝见此林。甚可爱乐。释迦天主。破阿修罗。既得胜已。游戏此林。如此林树。甚可爱乐。与三十三天夏四月时。于此林中。游戏受乐。时诸天众。白帝释言。随王所敕。我当奉行。说是语已。近欢喜林。欢喜林中。先住诸天。受五欲乐。见天胜幢及白象王。心大欢喜。出迎帝释。礼拜供养。合掌顶上。作天伎乐。歌舞游戏。入欢喜林。时天帝释。即下白象。与诸天众。入欢喜园。一切天众。亦皆下象。如是象头鼻端。及象两胁。一切天众。皆舍白象。入欢喜林。游戏受乐。欢喜林中。先住诸天。及与天主。伐阿修罗诸天众等。于夏四月。受天快乐。释迦天王。共诸天众受乐自娱。如此时间。若诸天子。善业将尽。乃至爱善业尽。命终还退。堕于地狱饿鬼畜生。若生人中。常受安乐。种种解了。端正第一。众人所爱。山林河池可爱乐处。而生其中。主大国土。富乐自在。以余业故

复次比丘。知业果报。观伊罗婆那大龙象王。以何业缘。成就大身。大神通力。与阿修罗斗。得大名称。以何业故。受畜生身。彼以闻慧。见此众生。天中寿命。满七万岁。过去之世。毗陀论部。名不罗那。有婆罗门。大修福德。好行布施。贫穷盲冥苦恼之人。以善心故。常乐施与。利益众生。尔时有王。名曰善见。于节会日。出宫游戏。如诸天众。与八万四千大白象王。金网弥覆。宝铃庄严。犹如如来。一切金铃。以为庄严。八万四千婇女。而为围绕。八万四千妓乐之音。向游戏处园林之殿。是善见王第一威德。受大乐果。时婆罗门。具足威德。诣善见王游戏之处。是婆罗门。名三摩多。见此大王。具足威德。王有白象。名曰云聚。宝铃庄严。真珠金网。以为璎珞。善巧工匠之所成就。庄严白象。种种歌戏。诣游戏处。端正第一。时三摩多婆罗门。心自念言。此白象王。第一快乐。我当愿生。为天帝释。作白象王。以布施力及愿力故。命终生天。为天帝释。作白象王。比丘观已。而说颂曰

  如此业画师　　处处业所牵
  心王力甚大　　造作种种报
  胜因缘所转　　处处心所使
  在在一切处　　行于三界道
  一切众生业　　自在使心行
  是故调伏心　　能至不退处
  轻转难调伏　　处处妄攀缘
  若善调伏心　　调伏则安乐
  若能调伏心　　则能断众过
  勇者离过恶　　不复受诸苦
  若此世苦恼　　若未来世苦
  一切不调伏　　轻心因缘故
  天龙阿修罗　　地狱鬼罗刹
  心常为导主　　如王行三界
  心将诣天上　　复行于人中
  心将至恶道　　心轮转世间
  心轮转坏人　　境界痴所诳
  爱漂诸众生　　现得无边苦
  一行常隐覆　　大力难调伏
  害而不可见　　轻动速流行
  若人有智慧　　调伏如是心
  其人离魔网　　则能到彼岸
  忆念邪谄曲　　深而极轻动
  是心恶险岸　　将人至恶道
  如是离众恶　　不为诸根使
  不着诸恶法　　得至不灭处
  心从因缘生　　所须从心得
  缘转速流注　　如是流转行
  如是作诸业　　得种种果报
  微细心流行　　一念常不住
  行处不可知　　常无有形色
  将人至何所　　行于何等道
  到已住何处　　身为业所作
  见心所作业　　作者不可见
  此心难调伏　　其形不可见
  遍害诸众生　　无目速造业
  是心性如幻　　从恶得恶报
  是心性如幻　　行处甚难知
  能将一切人　　无量生死处
  非刀所能割　　火亦不能烧
  是心虽无目　　烧害一切人
  业绳甚坚牢　　缚诸苦恼人
  受百千生死　　将去不可见
  须臾作善业　　须臾起不善
  心作善不善　　调伏则得乐
  六根缘境界　　多贪无厌足
  不觉心将至　　恶道受苦恼

如是比丘。观婆罗门作大善业。其愿狭小。见己思惟。自诫其心。如是善业。或得天身。或离生死。为心所使。堕畜生中。心愿力故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第九地。名曰光明。众生何业。生于彼处。彼见闻知。若人持戒。转教他人。自不作恶。不教他作。见作劝舍。自护禁戒。教人护戒。坚固不缺。悉令清净。不杀不盗。云何不杀。若见有地。多有众生。为持戒故。不自穿掘。不教人掘。若蝎若蚁。虾蟆黄[狂-王+冗]。种种众生。知此众生所居之处。不自穿坏。教他不作。或受禁戒。或不受戒。若见为恶。教令忏悔。云何不盗。若是他地。若陶师处。若复余人。乃至泥土。自不盗取。不教人取。令他住戒。见他盗者。不生随喜。劝令不作。是名不杀不盗。是持戒人命终之后。生光明天。心常欢喜。歌舞戏笑。游戏受乐。其身光明。常照天众。多有天人。围林游戏。第一持戒。生此天处。作善业人。受斯乐报。所有园林。金网弥覆。宝铃妙音。毗琉璃铃。善业所成。遥见天子。铃中歌颂。说如是言。善来天子。修善之人。以寂静偈。而作颂曰

  善寂静心护持戒　　持戒清凉今受乐
  善持禁戒种种行　　后得涅槃或乐报
  或遮恶道至善处　　是故持戒后清凉
  持戒之人临终时　　其心安隐不恐怖
  我无恶道之怖畏　　以持净戒能救护
  汝以持戒善护持　　今至天中莫放逸

如是天子。以善业故。铃网之音。演说偈颂。觉悟其心。令离放逸。有诸天子。久于先世持戒来者。闻是法已。少时持戒。不入放逸。若天持戒不经多世则入放逸。不自觉知。虽闻法音。即入放逸。远离铃网觉悟之音。更诣余林。七宝庄严。光明林中。其林广长三千由旬。唯除四地及善见城。余无胜者。其林四维。有四如意。毗琉璃树。善净无垢。其光普照满一由旬。光明如日。五千由旬悉皆见之。天子天女。在于树枝。游戏受乐。随心所念。从树得之。四树之中。有光明林。金银琉璃。为莲花池。庄严林树。如融金聚。处处皆有须陀之味。善净无垢。清洁香美。大力自然。须陀之味。复有众鸟。视之可爱。其音美妙。以为庄严。真金为首。白银为翅。毗琉璃胸。赤宝为嘴。莲华色宝。以为其目。如是众鸟。以为庄严。银叶树上。有真金鸟。黄金树上。有白银鸟。毗琉璃树赤莲华鸟。赤莲华树。青宝王鸟。一切众鸟。饮酒食果。有七宝树。七宝色鸟。游戏其上。复有众蜂。如赤宝华。作种种业之所受身。于莲华中游戏受乐。如是树中。一切功德影皆悉具足。天子天女。于此树上。游戏自娱。其林具足。诸天功德。若天阿修罗。共斗之时。释迦天王。告诸天众。速疾庄严。阿修罗军。恼乱乐见山顶所住诸天。三十三天。闻是语已。向光明林。一切天众。共天帝释。入四树间。光明林中。毗琉璃树。净如明镜。自见其相。知斗胜否。若损身分。具悉见之。如是树中。自见其身。若打若害。若见被割。坏已复生。若见断首断腰。即时逝没。于此树中。皆具见之。如其所见。告诸天子。当避横死。甚为大利。阿修罗斗害此天子。帝释闻已。告言。大仙。汝勿斗战。必当衰害。非时夭寿。比丘思惟。观天树中。见衰没相。以闻慧知。若人悲心。见屠杀者。欲杀众生。令其得脱。以是果报。于光明林。自见身相。诸天复诣光明林中。名曰杂林。住光明林。如意之树以为庄严。入此林已。各自思惟。天阿修罗。谁力增胜。以何力故。天得增胜。以何力故。阿修罗胜。时天帝释。告诸天众。修行法者。生诸天中。阎浮提人。于劫初时。行十善道。或教他人。自敕身口。持七种戒。不缺不漏。坚固不谄。如是众生。命终生天。譬如皮囊。满中盛沙。不系其口。有大力人。泻之速出。劫初之时。生诸天中。亦复如是。是故诸天。势力增长。阿修罗众。其力减少。乐见山顶所住诸天。能遮阿修罗。复于后时。人行不善。缺漏不坚。行少善业。阎浮提人。命终生天。譬如庵罗果欲熟之时。有大力人。摇动其树。其果少堕。生于天中。亦复如是。复于异时。行杂垢业。不持身戒。不持口戒。不坚不净。不常修习。是人命终。少生天中。譬如毗罗大树之果。其果未熟。少力之人。虽复摇之。不能令动。设得动之。果落甚少。若有熟者。其果则堕。若未熟者。则不堕落。如是劫初众生。多生天上。后世众生。生天甚少。亦复如是。以其杂垢破禁戒故。汝等诸天。莫行放逸。若行放逸。增益阿修罗。减损诸天众。今世众生。多行非法。无有戒法。不持七种身口之戒。诳惑他人。令生热恼。不孝父母。不敬师长。不顺法行。是人命终。堕于地狱。譬如皮囊满中盛沙。不系其口。有大力人。泻之速出。今世众生行不善业。堕阿修罗。亦复如是。若诸众生。有半持戒。或身或口。是人命终。生阿修罗中。或生天中。譬如庵婆罗果树。有大力人。摇动其树。若果熟者。随摇则堕。若未熟者。摇之不落。杂业众生。亦复如是。或生天中。或堕地狱。或有生于阿修罗中。若诸世间尽行不善。不孝父母。不顺法行。不敬师长沙门婆罗门。不持身戒及以口戒。是人命终。堕于地狱。或复堕于阿修罗中。是故令诸阿修罗军。增长大力。天力减少。虽复如是。我今能胜阿修罗军。非余天众。汝当思惟。行于法行。若于今世。若未来世。守护正法。一切力中。法力最胜。余无及者。汝当思惟。忆念正法。勉力勤加。破阿修罗。时诸天众。闻天帝释说如是教。白帝释言。如天王教。我当奉行。说是语已。向钾胄林。从树出生不可坏钾。以自庄严。着此钾者。无能为敌。其光照曜。譬如日出。忧陀延山。其光明曜。亦复如是。向乐见山。欲与阿修罗列阵大战。如前所说。光明林中所住诸天。互相娱乐。受五欲乐。心意放逸。于毗琉璃林。黄金树林。赤宝林中。华果具足。种种众鸟。出妙音声

复次比丘。知业果报。观三十三天中种种鸟兽。有种种色。种种庄严。种种形相。种种音声。种种宝翅。游戏受乐。于园林中。如实观之。知微细业因缘果报。彼以闻慧。见诸众生。为工画师。虽受雇直。无巧伪心为他营福。图画僧房讲堂精舍。明净彩色。以青黄朱紫种种杂色。图画佛塔精舍门阁。或作山树人龙鸟兽师子虎鹿。园林城郭。浴池戏处。莲华林池。沙门婆罗门军营殿堂。为供养佛。庄严因缘。图饰形像。受人雇直。或复刻镂。或以泥木金银铜等。如是种种造立形像。诸工匠师。命终生天。受众鸟身。造作杂业而不持戒。作此鸟身。或受鹿形。众蜂之身。常受快乐。如其作业。得相似果。如天受乐。无智造业。虽有思心。以无智故。痴身受乐。于天园林。游戏受乐。山林峰岭。如画刻镂。象牙金银。如素所为。如印印物。于天园林。生无量色。如本彩色。天复于此光明林中。游戏歌舞。受种种乐。此光明天。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若有善业。生于人中。常受安乐。或为国王。或为大臣。为无量人之所供养。乐行游戏。爱于节会。心常欢喜。颜色端正。饮食如意。常受安乐。他不能夺。床褥卧具。园林游观。奴婢充足。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十地。名波利耶多。众生何业而生彼处。彼见闻知。若人净信。以久舍物。若衣服饮食床蓐汤药。以用布施。复教他人不杀众生。乃至昆蚁。不起杀心。若见有果为虫所食。为护其命。不食虫果。见人食者。劝令不食。自持禁戒。复教他人。云何不盗。于他所有。乃至不取根食果食。若于林中。若于空地。自既不取。亦教他人。如是之人。自利利人。命终之后。生于波利耶多树园。波利耶多树。第一最胜。于此一树。能示阎浮提人善不善相。若阎浮提人随顺法行。其树华果。则便具足。以阎浮提人顺法行故。其华光明。照百由旬。三十三天。心怀欢喜。围绕而住。如是波利耶多树华果茂盛。知阎浮提人。孝养父母供养沙门婆罗门耆旧长宿。是故此树华果敷荣。夏四月时。其诸天众。围绕此树。娱乐受乐。若波利耶多树。其华半生。则少欢喜。知阎浮提人少分持戒。令此天树。但生半华。若一切人。尽行非法。则此天树波利耶多华皆堕落。其色憔悴。无有光明。亦失香气。譬如冬天。云雾障日。光明不了。视不曜目。如是波利耶多拘毗陀罗树。光明微少。香气损减。相貌憔悴。时诸天众。见是事已。白帝释言。天王当知。波利耶多树光明损减。香气劣弱。一切威德。悉不如本。必是阎浮提人。不孝父母。不敬沙门婆罗门耆旧长宿。帝释闻之。即取宝像与诸天众。恭敬供养。尊重赞叹。如来之像。念佛功德。告诸天众。此波利耶多拘毗陀罗树。花叶堕落。我今当往至彼树下。汝等庄严。我今善心。持如来塔。世尊形像。至彼树下。以天涂香末香。供养世尊。尔时诸天。闻帝释教。无量百千。诸天大众。诣帝释所。时天帝释。以如来像。置天冠上。顶戴而行。往诣波利耶多树园。见彼天众。皆无欢悦。以此波利耶多树叶堕落。失本光明。是故不悦。时天帝释。以如来像。安置树下七宝之地毗琉璃座。一切天众。皆起信敬。生敬重心。以天摩卢迦华。天曼陀罗华。摩诃曼陀罗华。拘赊耶舍华。如是众华。以为供养。香水澡浴如来形像。如是供养已。教诸天众。当起信敬。离于悭嫉。离放逸心。此佛如来。三界大师。正法圣众。诸天子等。闻帝释教。皆起敬信。顶礼如来天尊之像。尔时帝释。即以偈颂。而赞叹曰

  如来解脱恩爱毒　　亲爱一切诸众生
  久已度于生死海　　南无南无一切智

尔时帝释。合掌恭敬。向如来像。与诸天众。胡跪合掌。复以偈颂。赞叹如来

  如来永断欲贪嗔　　永离热恼不可量
  一切众生无上师　　南无南无一切智

偈赞佛已。一切天众。围绕树王。敬重如来。生大信根。如是一切天众。以净善心。增长正法。供养佛像。时波利耶多树。即便生嘴。新叶欲出。诸天见已。皆大欢喜。其树不久。次第花叶。如本不异。其光遍照一百由旬。香气亦尔。叶如云色。众蜂围绕。其影鲜泽。天众围绕。如第二日。见光威德。其香普熏一百由旬。其枝遍覆一百由旬。根亦如是。一切天众皆大欢喜。其天树王。光明香气。如本具足。譬如六万众山之中。须弥山王最为第一。种种树中。波利耶多树。光明庄严。亦复如是。最为第一。见胜光明。威德殊胜。充满具足。明净显现。具足明焰。三十三天。见之欢喜。共相谓曰。汝等天子。见佛如是大势力不。此天树王。华叶光明香气具足。如本不异。三十三天。见树势力。光明增胜。皆离疑网。阎浮提人。顺法修行。念法心胜。魔军损减。非法恶龙及阿修罗。不能破坏。如法之人。正法增长。天众不减于天女中不复劣弱。魔军减少。天众大力。以树王相。当知诸天有大威德。如是三十三天。各各说已。尔时护世。从阎浮提。诣第二天波利耶多树王园中。是时护世。见三十三天。于波利耶多树下。以清净心。供养如来。身出光明。到已头面顶礼帝释。白天王言。诸天大众。今应欢喜。今阎浮提一切人民。随顺法行。供养父母沙门婆罗门。恭敬长宿。时诸天众。闻其所说。皆大欢喜。供养护世。作如是言。汝令我喜。汝亦如是。常得庆悦。以说阎浮提人行法行故。如是天众。闻护世天说如是语。复设供养。既供养已。持如来像。诣善法堂。树王诸天。及天帝释。还入波利耶多树园。夏四月中。受天快乐。游戏娱乐。天女围绕。于夏四月游戏受乐。若有天子。从此命终。随业流转。堕于地狱饿鬼畜生。若有前业。得生人中。颜貌端正。人所乐见。心常欢喜。安乐无恼。众人爱敬。歌舞戏笑。常自娱乐。一切女人。若有见者。皆生爱敬。或为国王。或为大臣。以余业故

正法念处经卷第二十七正法念处经卷第二十八

        元魏婆罗门瞿昙般若流支译

    观天品第六之七(三十三天之四)

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第十一地。名离险岸。众生何业生于彼处。彼闻知见。若人持戒利益众生。福德熏心。或功德人。持戒智慧。或复病人。施其一食。自不杀生。若空树中。或有虫蚁。种种细虫。若种种放牧牛羊象马驼驴之人。或冬寒时。冰雪霜降。于旷野中。放火焚烧。若有善人。或以水土。灭此烧火。见作劝止。自不故作。设作改悔。不生随喜。为说恐怖。令住善法。令彼众生住于善法。自不偷盗。亦不教人。如是之人命终。生于离险岸天。其地金银。种种赤宝。以为厕填。如是种种金银杂宝杂业庄严。种种众宝。种种厕填。种种宝树。以为庄严。种种禽兽。庄严其地。处处皆有禽兽之类。遍险岸地一切园林。无量七宝。以为庄严。离险岸天。住此林中。庄严之具。如融金聚。百千天女。以为围绕受五欲乐。随其住处。身出光明。岸树光明。亦如天身。于此林中。游戏受乐。与诸天女。往诣河林。其河两岸。多诸金树。黄金为叶。以树光明。令水黄色。悉无白色。其流駃疾。不见白色。于园林间。天子天女游戏受乐。天作是念今此树中。应出美饮。以善业故。随其所念。即时流出。种种美饮。色香味具。以诸宝器而用饮之。饮天上味。受天快乐。见诸天女爱火所烧。以乐覆故。而不觉知。天子复念。我今欲闻种种音声。以善业故。随其所念。有风动树。出妙音声。胜五乐音。天子复念。今此树上。应当出于须陀之味。以善业故。随其所念。即于树上。犹如大器。盛物泻之。从上而下。石蜜之味。不得为比。天子食之。歌众妙音。往诣宝地。谛观瞻视。常乐念欲。至宝地中。受五欲乐。舍此地已。复诣普林。其普林中。有七种鸟。真金七宝。以为鹅鸟。因陀青宝。以为鹦鹉。翅多赤宝。以为鸳鸯。毗琉璃宝。以为凫鸭。青宝车磲。以为孔雀。大青七宝。为命命鸟。珊瑚银宝。为迦陵频伽。其声美妙。如婆求鸟音。众所乐闻。翱翔空中。游戏自娱。其音美妙。如天女音。于莲花池。众蜂庄严。游戏其中。复于陆地。翱翔游戏。复有金树。种种叶影。映饰鸟身。天见众鸟。发欢喜心。耳闻其音。心意悦乐。天子行空。与鸟游戏。或于水中。与鸟游戏。或于陆地。共鸟游戏。如是天众。共鸟游戏。天子天女。互相娱乐天鸟仇匹。游戏受乐。比丘观鸟。受天乐已。而说颂曰

  畜生行欲　　痴力所作　　天若如是
  畜生无异　　人受富乐　　不着放逸
  是智慧人　　愚者相违　　放逸将天
  至于地狱　　智者所说　　放逸如毒
  愚痴放逸　　着现在乐　　放逸果熟
  后生大悔　　观于放逸　　无少利益
  若舍放逸　　常无忧恼　　放逸大苦
  不放逸乐　　举要言之　　应舍放逸
  若人爱苦　　应行放逸　　乐行放逸
  终无乐报　　乐不放逸　　至不退处
  不行放逸　　常无苦报　　此诸天众
  与鸟游戏　　天与畜生　　等无差别
  界道身意　　一切皆坏　　天人非人
  地狱饿鬼　　意差业别　　业别道分
  诸业分异　　道亦如是　　种种杂业
  生于天中　　乐着放逸　　不觉退没
  死相既至　　汝当自知　　于天中退
  受大苦恼　　为痴所害　　放逸所诳
  诸天渴爱　　堕于地狱　　戏乐自诳
  堕于地狱　　受天乐已　　后受大苦
  为心所惑　　不厌生死　　为爱所欺
  从苦入苦

比丘如是以是偈颂。呵责放逸诸天子等。贪于五欲。不知厌足。如火得薪。乃至爱善业尽。从天还退。随业流转。堕于地狱饿鬼畜生。若有善业。生于人中。常受安乐。饮食充足。国土丰乐。五谷熟成。或为王者。或为大臣。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第十二地。名谷崖岸。此诸众生。以何等业生于彼天。彼闻知见。若人善心修行福德。施坐禅人得初禅者。自施其食。教人施食。施已随喜。教他随喜。是名布施。不杀不盗。若人道行。井泉池流施水之处。施其瓶罐。饮水之器。供给行路。复有异人。教他盗取。持度旷野。汝若不取。必当渴乏。尔时其人。虽知渴死。畏犯罪故。不受其教。不盗财物。亦不随喜。劝人不取。令住善道。乃至失命。不犯偷盗。云何不杀。自行不杀。劝人不杀。毁呰杀法。若屋窗牖。若户扇间。若屋梁上。有微细虫。若然火时。惧伤其命。不闭户牖。是名不杀。复教他人。令行不杀。住于善道。如是之人命终。生于三十三天。峪崖岸天受善业报。有一林树。名随时低。其林种种众宝光明。青毗琉璃。清净无垢。种种众鸟。出妙音声。花常开敷。流泉河池。以为庄严。青毗琉璃。以为莲花。庄严金峰。如融金聚。杂色众鸟。游戏其中。或于水中。或于陆地。或于山峰。险岸山窟。出众妙音。善业所化。受善业果。种种天女之所围绕。天鬘天衣。以为庄严。色相威德。端严殊特。于此林中。歌舞游戏。以善业故。林中天鸟而说颂曰

  众生造善业　　天中受快乐
  若造不善业　　地狱受苦报
  既生于天中　　而能自觉悟
  从乐得乐果　　不为爱所惑
  业绳缚众生　　长在三有狱
  业力自在转　　如毂转众辐
  轮转于三有　　八方及上下
  业力风所吹　　如尘游虚空
  因缘之所生　　如莲花庄严
  如是天庄严　　皆从善业生
  譬如清净水　　如虚空无尘
  如是清净心　　能至安乐处
  解脱三缚人　　能护于五根
  远离一法人　　天中受安乐
  无惭无愧人　　不调恶知识
  如毒亦如火　　智者应舍离
  实语行施人　　常应乐亲近
  常慈心众生　　此道生天中
  直心不谄曲　　布施修正念
  以是自业因　　来生此天中
  世间一切命　　皆由法非法
  救护无过法　　是故应行法
  若人舍离法　　乐行不善业
  为恶之所烧　　受苦无穷尽
  既得生天已　　若纵放逸心
  其人善业尽　　退时乃自觉
  究竟乐为胜　　无生亦无死
  死网缚众生　　无有安乐处
  随其受乐处　　爱心转增长
  爱火烧众生　　地狱受苦报
  勿得行放逸　　诸天所不应
  放逸过所坏　　退失于天处

如是天鸟。说此法时。天子心乱。念诸天女。于利益法。不听不受。渴爱五欲。心意耽着。于莲花池游戏之处。欢娱受乐。复往山峰。名乐游戏山峰。有鸟名曰戏乐。游戏池中。互相娱乐。时天见鸟。作如是念。奇哉此鸟。种种众色。种种音声。胜一切鸟。是时天子。复作是念。我今乘鸟。游观林池。天既念已。即时鸟身。自变粗大。尔时天子。以手摩扪。乘之游空。翱翔受乐。天子复念。于鸟背上。化七宝殿。园林花池。皆悉具足。种种众鸟。以为庄严。上乘虚空。与诸天女。种种庄严。处处游戏。受种种乐。遍观诸天所住之处。既观察已。转增爱着。足百千倍。不可为比。如是爱火。六欲炽然。不可调伏。妄爱为乐。实为大苦。乘鸟游空。五乐音声歌颂之音。其声美妙。不可譬喻。遍见一切天子天女。于须弥山。园林池流。山谷树林。莲花遍覆。多有众鸟。皆悉见之。一一住处。无量百千诸天所住。处处观之。犹不厌足。诸根爱着贪着五欲。欢喜无厌。爱心增长如是多时乘鸟游戏。观须弥山王。六万诸山。善业诸天之所住处。无量宝焰光明庄严。甚可爱乐。须弥四面。有四种色。谓毗琉璃。白银黄金颇梨之色。此天遍行。观须弥山。乘于鸟殿还其所止。至其住处。如天所念。色相庄严。是时天子。复乘鸟殿。至摩时多池。其池周匝广五由旬。青毗琉璃种种莲花。以为庄严。鸟至此池。与诸天女。受五欲乐。犹如众蜂贪嗜花味饮于摩偷。食须陀味。色香美味。皆悉具足。服天宝衣。与诸天女。游戏受乐。乃至爱善业尽。从天命终。随业流转。堕于地狱饿鬼畜生。若有善业。得生人中。常受富乐。多有乘骑游戏之处。或为王者。或为大臣。人所敬爱。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十三地。名摩尼藏。众生何业而生此天。彼闻知见。若有善人利益众生。不杀不盗。亦教他人。令住善道。自不杀生。乃至见于酒蜜之中。有湿生虫。若不漉治。终不故饮。不教他作。亦不随喜。知不善业。舍而不作。见他作恶。舍不亲近。劝令修善。是名不杀生。云何不盗。乃至入于塔庙。若有供养佛塔灯明。不以此光营作众事。亦不取烟以为书墨。微细之罪。悉皆畏惧。是名不盗。复有不杀及不偷盗。不杀生者。乃至蚊蚁恼触于人。亦不杀害。心不念杀。若见他杀。劝令放舍。语其人言。若杀生者。是不善业。命终当堕活地狱中。如是教他。令不作恶。安住善法。如是善人。自持禁戒。令他住戒。若行旷野。若饥馑世。以饮食施。若其饥饿困逼之时。不盗他食。于旷野中。贫穷饥困乏少粮食者。能减己食。施诸贫人。以思心福田二事胜故。得大果报。以时施故。何以故。病之大者。无过饥馑。是故施食。得大果报。如是二种。持戒之人。自利利他。善心直行。第一善人。乃至小罪。常怀大惧。以众宝珠。施于父母。或以珠璎。施如来像。是人命终。生三十三天摩尼藏地。生彼天已。受第一乐。五欲自娱。是善业人。威德光明。皆悉普照五百由旬。譬如日出普照众山。此天光明。照一切地。亦复如是。其众宝地。先具光明。如是天子。身光既照。百倍转胜。其诸光明。青黄朱紫。如天虹色。其身光明。百倍转胜。庄严殊妙。以善业故。身如电光。胜诸天众。如众星中。月最第一。此天之身。亦复如是。遍身光焰。自观宝地。其地皆以种种摩尼以为庄严。种种间错。分齐分明。一切光明。犹如百日一时同照。天子见之。生大欢喜。复观异处。见诸天女妙色具足。以不可譬喻。种种众宝。以为庄严。受诸欲乐。鼓乐弦歌。笙笛箜篌。如是种种歌众妙音。或有舞戏。天鬘庄严。或于花池与鸟游戏。或食天果。复于意树。取诸花果。歌欲乐音。令众欢喜。天子既至。见诸天女。为诸欲境恶蛇所螫。从坐回顾。向诸天女。诸天女等。天鬘庄严。天子见之。欲火烧心。回顾天女。时诸天女。见其丈夫命将临终。五死相现。犹如众蜂舍于萎花。赴新开花。诸天女等。舍本所事。趣此天子。亦复如是。种种天鬘。种种天衣。以自庄严。以爱欲心。娱乐天子。令心喜悦。是退天子。以无始来习诸爱欲。见其天女背叛异趣。心生热恼。如阿鼻狱猛火烧身。见诸天女背己趣他。其心热恼。亦复如是。从天命终。以嫉妒心。自害其身。有报将尽。取缘浊心。更无所见。退堕地狱饿鬼畜生。以何因缘。见诸天女叛己趣他。生大苦恼。以于前世人中之时。邪行非礼犯他妇女。以作善业生于天中。侵他妻故。见斯恶业。如是善业之中。恶业成熟。是故微少恶业。所不应作。若能奉持七种之戒。不缺不漏。则有余果。夜摩诸天。见退没相。则不如是。未来世报。略而说之。不复广说。诸天女众。天鬘庄严。速往诣于初生天子。以诸天鬘而用上之。令其庄严。花鬘香气。色香具足。无有萎变。令初生天子着此花鬘。天子着之。心生欢喜。即相亲近。共游园林。互相娱乐。于此地处天众所住。见清净水。毗琉璃花。真金为叶。金刚为须。百千众蜂。以为围绕。其蜂或以真金为翅。毗琉璃身。白银为翅。真金为身。赤宝为翅。杂色为身。珊瑚为翅。常于如是不萎不变。莲花池中。游戏娱乐。其声清妙。如天女音。如是众蜂。以为庄严。天子天女。入莲花池。游戏受乐。歌咏戏笑。久于池中。娱乐受乐。复往诣于金鬘树林。二树弥覆。既至林中。种种伎乐。出妙音声。见须弥峰如融金聚。见诸天众。在于山峰。与诸天女伎乐自娱。天鬘天衣以为庄严。阎浮檀金。以为璎珞。庄严其身。于莲花池优钵罗池。种种香味。皆悉具足。天子天女。游戏受乐。鹅鸭鸳鸯。大力师子。悉为行列。诸天在中。游戏受乐。复见天众行于虚空。与诸天女。犹如明灯。歌颂美音。以自娱乐。雨众妙花。受天快乐。五乐音声。歌戏娱乐。复见天众饮天美味。无有醉失。各说爱语。以相娱乐。令心喜悦。复见天众。食须陀味。以自善业。所得果报。色香味触。皆悉具足。复见天众。于七宝树。采七宝花。以自庄严。复见天众。采花摘果。或有食者。或相打掷。以为戏笑。共相娱乐。复见天众。乘于天鸟。众杂七宝。以为庄严。乘此鹅鸟。游于虚空。互共游戏。复见天众歌众乐音。于天子前。诸天女众。舞戏娱乐。以天莲华。互相打扑。以生欲心。言说调谑增爱境界。初生天子。见如是等种种天众种种业化。心自思惟。我虽见此。眼不知足。闻种种声。耳亦无厌。种种众香。鼻亦如是。种种六味。舌无厌足。身贪细触。天衣妙服。庄严涂身。亦复如是。不知厌足。一切爱法。心常随顺。我今爱乐。当受斯乐。既思惟已。互相爱乐。如天所应受五欲乐。如是天子。六爱着心。一切爱火。围绕焚烧。譬如有人于盛夏日极热之时。行于旷野。大火卒起。烧诸干草。树叶枝条。山谷林树。一切火起。慞惶怖走。逃避无地。其火焰炽。四面围绕。同为一焰。烧一切林。随其所趣。烟焰俱起。为火所烧。不能免离。世间一切愚痴凡夫。亦复如是。干草树枝。爱火所烧。将至天中造业之人。结使痴风。吹大爱火。修禅习观。得世俗禅。喻干枯树。山谷草叶。爱火所烧。猛炽火者。喻六种爱。处处走者喻于诸根。染着境界。其焰炽然。忆念境界。猛风所吹。爱火所烧。破坏天人世间。火者喻于爱火。天善业故。受于无量百千种乐乃至爱善业尽从天还退。随业流转。堕于地狱饿鬼畜生。若生人中。住于宝地。一切众宝。以为庄严。而生其家。或为大王。或为大臣。常受安乐。众人所爱。子孙具足。丰饶资具。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十四地。名曰旋行。众生何业。生于彼地。彼以闻慧。见有众生。不杀不盗。见他作者。劝令不作。说不善业。得恶果报。云何不杀。乃至菜叶。若于水中。见微细虫。护之不食。若不漉水。终不故饮。漉水之虫。不弃干地。还置水中。令虫安隐。不失其命。亦教他人。令住善道。云何不盗。若甘蔗田。若果若菜。若庵婆罗。他所摄物。不起盗心。亦教他人。令不偷盗。自持禁戒。教他持戒。云何持戒。不杀不盗。乃至失命。不饮虫水。亦不受用。亦教他人。令其不作。是名不杀生。云何不盗。乃至草叶。亦不故盗。行于布施。若见病人。施其医药。令得安乐。亦复不以杀虫之药与他治病。是善布施。乃至涅槃。其福不尽。是人命终。生三十三天旋行之地。既生之后。以善业故。一切众宝。光明旋转。殊胜天女。以为供养。既供养已。诣光轮林。种种音乐。林中有鸟。名庄严树。充满林中。以鸟势力。随其心念。欲有所至。飞于虚空。林亦随行。若诸天子。在于树下。亦随林行。随所到处生莲花池。众杂莲花。以为庄严。毗琉璃叶。真金为茎。白银为须。莲花台上。诸天女等。歌众妙音。以善业故。其莲花中。流出摩偷(摩偷者美饮俗名为洒也)。天女饮之。与莲花台诸天子等。住莲花台。天女围绕。共饮摩偷。久受乐已。从空而下。与鸟相随。及天女众。诣优钵罗殿。其殿纵广满二由旬。如是百千优钵罗花。一一天女。住一叶端。歌舞伎乐。复有青色优钵罗花。以花青光。令诸天女。皆作青色。若在赤色。令诸天女。皆见赤色。身庄严具。亦复如是。天子天女。坐莲花台。以善业故。与诸天女。而共围绕。坐莲华须。手擎种种杂色宝幡。歌舞游戏。久受天乐。从花台下。见鸡娑罗殿。河名乐见。两岸多有众宝之树。枝叶具足。茎干成就种种众鸟。嘴翅端正。婆求之音。庄严河岸。随天所念。从河而出。其河庄严。天女歌舞。甚可爱乐。互相娱乐。天子来诣如是爱河。天女见之。皆大欢喜。歌舞戏笑。作众伎乐。有异天女。作众伎乐。来诣天子。是时天子。见诸天女。颜色妙美。百倍爱着。走趣天女。与此天女。及优钵花。诸天女等。河岸游戏。诸天女等。一切同集。作众伎乐。出妙音声。其歌音声。遍满须弥山王宝峰之中。时山峰中。一切天众。闻是妙音。皆来集会。心意恋着天女歌音。天子天女大众和合。不起嫉妒。歌舞游戏。复往诣于游戏园林。久受无量百千种乐。乃至爱善业尽。从天命终。随业流转。堕于地狱饿鬼畜生。若生人中。常受安乐。常乐澡浴。涂香末香。爱众莲花。优钵罗花。拘牟头花。俱迦那陀花。质直聪慧。爱乐正法。或为国王。或为大臣。成作长者。或主城戍。或为导师。治生谐偶。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十五地。名曰金殿。众生何业生于彼处。彼以天眼智慧观察。见持戒人。不杀不盗。云何不杀。若见怨家。欲来害己或有他人。侵其妻室。虽捉擒获。不打不害。放舍令脱。软言慰喻。或见有人欲害怨家。以财赎命。令其得脱。复有恶人。已捉擒获。放之令去而不加害。如是恶人。复至其家。欲侵欲害。而复擒获。还即放之。而不加害。以护持戒。畏业果故。怨家持刀欲来杀人。护彼怨家。令其得脱。不被杀戮。畏破戒故。自舍身命。不害他人。是名不杀。云何不盗。不盗几种。此持戒人。乃至小罪。生大恐怖。畏业果报。不造恶业。修行善业。复有不盗。见于小罪。乃至微尘。心生恐怖。或诣塔寺。或至园林。闲静读诵。经行之处。或至水边。不取他物。种种鞋屣。悉不故取。他所不听。亦不受用。以护戒故。若昼若夜。不起盗心。是名不盗。是名不杀不盗。云何住戒。舍于不净不爱不乐不善之法。持戒清净。善人所爱。如实不虚。如是持戒。生于天中。必至涅槃。随心所愿。成三菩提。是持戒人若行旷野。若独若伴。若行道路。若行非道。若见恶兽怀妊产子。为饥所逼。欲啖其子。是人见之。自舍其身。与此恶兽。欲令杀己。不食其儿。是持戒人。为续其命。怜愍众生。自舍身命。孝养父母。云何布施。若持戒人。贫穷困乏。勤苦得物。顺法持戒。或有沙门。起于灭定。来至其家。从其乞求。如是贫人。减于妻子所食之分。有少饭食。施此比丘。自屈一日。见其食已。心生欢喜。复教他人。不杀不盗。住于善道。见作随喜。是持戒人。自利利他。命终之后。生三十三天。犹如香气生于金殿。是善业人。生彼天已。受欲乐地。黄金为殿。一切众宝。以为庄严。帝释见已。生希有心。百倍受乐。以偈颂曰

  上上之乐　　善业善果　　诸天所受
  先世业故　　四轮之殿　　驾以象马
  智慧为钩　　殿光如日　　持戒之善
  游于天上　　怜愍众生　　如母爱子
  慈悲之人　　能至天中　　行慈悲者
  饶益众生　　常应供养　　后生天中
  悲愍调伏　　利益众生　　是人如天
  诸天敬仰　　慈悲之人　　端严如月
  覆护众生　　离于忧恼　　是故勤加
  修行求乐

时天帝释说此偈已。入其金殿。坐柔濡敷。种种形相。以为庄严。与诸天众俱坐其上。天女围绕。久时受乐。种种色身。种种庄严。而相娱乐。时天帝释。复出金殿。诣一切乐林。种种天众。百千围绕。种种伎乐。出众妙音。其诸天众出大光明。随天帝释去林不远见游戏处。无量百千光明庄严。金毗琉璃。以为其树。光明赫焰。周遍庄严。其游戏林种种庄严。不可譬喻。今说少分。譬如七日俱时并出。其林光明。亦复如是。其诸光明。有种种色。青黄朱紫白色诸光。其林庄严游戏之处。光明赫焰。帝释见已。告诸天众。汝等见是。一切戏乐游戏之处。园庄严不。唯然已见。时天帝释。语诸天众。过去之世。顶生大王。于此林中。与天帝释。分座而坐。游戏受乐。无量天女之所围绕。主四天下。时二天王。受于无量百千万亿五欲之乐。犹不知足。从天还退。时顶生王。以善业故。于此林中。光明威德。端正势力。我今说之。汝当善听。于过去世。有顶生王。主四天下。不加刀杖。亦无刑罚。欲无厌足。以先世善业。来上此天。其身光明。胜须弥山过踰十倍。一切天光。至其光中。皆灭不现。时四天王。见顶生王。即出奉迎。白顶生言。善来大王。我今故出奉迎大王。应修供给。时顶生王。受其供已。复上三十三天。是时顶生。光明威德。犹如日光。人中最胜。在此天中。亦复如是。时四护世天。自见光明。悉不复现。怪未曾有。告诸天曰。此顶生王。至此三十三天。或是其身威德之力。或是轮力。非余天力。亦非人力。勿起怖意。此人顺法。为转轮王。护世说已。时顶生王。到三十三天

尔时帝释游戏在于一切乐林。娱乐受乐。遥见顶生。即分半座。命之令坐。尔时顶生。即与帝释共坐一床。二王久时。受五欲乐。业尽还退。尔时三十三天。游戏之处。无有及此一切乐林。其林殊妙。无量众宝。以为庄严。光明如日。时天帝释。说是语已。与百千天女。而自围绕。入一切乐林。既入林已。天子天女。娱乐受乐。食于种种须陀之味。既饭食已。升七宝殿。其殿光明。威德端严。犹如日光。种种乐音。还善法堂。帝释去已。旧住诸天。受五欲乐。乃至爱善业尽。堕于地狱饿鬼畜生。若生人中。常值善世。不值刀兵。生好国土。园林具足。稻麦甘蔗。花果具足。大富之处。常值正法。或为大王。或作大臣。为一切人之所爱敬。端正第一。诸根成就。子孙具足。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十六地。名曰鬘影。众生何业而生彼天。彼以闻慧。见此众生。善业善心。不杀不盗。云何不杀。云何不盗。几种不杀。几种不盗。不杀生者。自不杀生。若种种鱼鳖。若珂若贝。不取不卖。见杀生者。教令住戒。见他作者。心不随喜。劝令安住善道之中。是名不杀生。云何不盗。若此善人。以清净心。直心持戒。不以贪心。或佛塔庙。或于僧中烧香之处。不嗅香气。不以方便令薰其衣。若香至鼻。心不贪着。是名微细不偷盗戒。见他作者。劝令不作。令住善道。如是众生。自利利人。以何等心。利益众生。见杀生者。如杀己儿。观诸虫蚁。亦复如是。亦教他人。令住善道。云何布施。若贫穷人。勤苦得财。以用布施。持戒行人。得初禅者。在器之食。分半施之。亦教他人。令行布施。如是之人。自利利他。命终之后。生鬘影天。既生天已。树名鬘影。其光明轮。周遍园林。其树花香。满一由旬。胜余花香。其花修长。若以一花。则成首鬘。其花杂色。种种庄严。青黄赤白。繁茂鲜荣。复于园林。受五欲乐。伎乐音声。欲乐具足。随心所念。皆悉成就。种种殊异。无量成就。以善业故。一切成就。复于林中。有莲花池。名曰杂花。有大势力。生诸莲花。花常开敷。七宝色蜂。以为庄严。莲花池中。种种众蜂。出妙歌音。天子天女。闻蜂歌音。皆大欢喜。共相谓曰。奇哉此蜂。出妙歌声。令我心悦。如是众蜂。歌众妙音。复有鹅鸟。皆以其翅。扇莲花池。令花勃起。如黄金色。遍覆池水。凫鸭见之。欢喜走趣。出妙音声。如是花池。多有众鸟。天子天女。以欢喜心。舍众乐音。往诣众鸟。游戏受乐。复往诣于行列宫殿。游戏之处其诸宫殿。七宝为柱。金银琉璃车磲颇梨。以为庄严。其地多有种种天女。游乐受乐。天宝庄严。天栴檀末。以涂其身。共相娱乐。不起嫉心。互相爱乐。离于妒心。受自业果。种种地中。以种种业。而生其中。受自业果。游戏受乐。复往诣于如意之树。其树势力随天所念。悉皆得之。于此林中饮食河流。第一色香众味具足。以欢喜心。游戏河中。食须陀味既饮食已。百倍悦乐。复往诣于青莲花林。其花第一色香味具。于花叶中。流出摩偷美味之饮。犹如酒糟。酒流而出。其色青绿。如分陀利。黄分陀利出黄色饮。琉璃色华。出琉璃色饮。颇梨色花出颇梨色饮。车磲色花出车磲色饮。杂色之花出杂色饮。杂色叶花。毗琉璃茎。金刚为须。如是种种诸饮。从花流出。香味第一。诸天饮已。复往诣于一切观林。游戏娱乐。到此林中。悉见一切三十三天所住之地。一切观林。甚可爱乐。于此林中。有莲花池。名曰普流。广三十里。清净之水。湛然充满。如琉璃色。鹅鸭鸳鸯。周匝围绕。一切众鸟。皆如金色。七宝为背珊瑚为足。赤宝为目。杂宝庄严。其音美妙。游戏舞弄。时诸天子。诣游戏处。金色之鸟。出妙音声。天子升于金殿之上。其殿光晖。如融金聚。各相谓曰。汝见诸天游戏之处。令诸天众。其身光明。黄色转妙。过踰两倍。于此殿中。游戏自娱。受五欲乐。贪爱境界。而无厌足。如火益薪。转更增炽。诸天爱于色声香味触。亦复如是。不知厌足。于此天中。受五欲乐。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若有余业。生于人中。常受快乐。花鬘涂香以为庄严。坌以末香。心常欢悦。或为王者。或为大臣。大富饶财。为一切人之所爱敬。无有怨敌。亦无病恼。以余业故

正法念处经卷第二十八正法念处经卷第二十九

        元魏婆罗门瞿昙般若流支译

    观天品第六之八(三十三天之五)

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十七地。名曰柔软。众生何业生彼天中。彼以闻慧。见持戒人不杀不盗。生此天中。云何不杀。有诸众生。为贪财利。恣足五欲。断毒蛇命。取其宝珠。以自供命。持戒之人。不为此事。是名不杀。亦教他人。令行不杀。乃至蚊蚁。微细众生。亦不故杀。云何不盗。不以盗心取人草土。乃至微细。亦不故取。乃至他人所有书记。不以盗心书写自用。是名不盗。云何布施。是持戒人。贫穷乏财。以无贪心。减身资分。施初禅人衣服饮食卧具医药资生之具。或施一食。或于僧寺平治僧地。令僧去来安隐无难。如是自行布施。亦令他人安住善道。劝于他人。令舍恶业。是持戒人。不杀不盗。自利利他。以是因缘。命终生于三十三天。生此天已。受天快乐。其地皆以柔软天缯以为敷具。遍覆其地。柔软滑泽。若天行上。随足上下。足蹑则偃。举足随平。譬如大风吹水波起。高下不定。风止则平。其地柔软。亦复如是。其地清净。犹如明镜。若有工师。若工师弟子。善能磨镜。莹拭明净。照显众像。若折一毛。以为百分。于此镜中。皆悉了见。此天地中。见诸天子。一切身分。亦复如是。如彼明镜清净无垢。其地清净。亦复如是。其地复生希有之事。若诸天女。心有所念。欲令天子共其游戏。天子即于所住地中。自见书字。即与天女游戏受乐。其地复有希有之事。若天忆念一切所须。皆从地生。如是三十三天。于柔软地。受天快乐。复往诣于游戏之处。其游戏处。有大园林名摩偷迦。铃网弥覆。无量宝树。以为庄严。于彼林中种种众鸟。华果具足。五乐音声。游戏受乐。五根境界。受果报乐。于其地中。复有林树。名曰婆罗。若诸天众。入此林中。游戏之时。树则变小。令诸天女取果不难。其林皆是七宝所成。光明晃曜。如日初出。以为庄严。无量种色华果庄严。种种色鸟。出妙音声。以为庄严。如是众鸟。住于林中。出众妙声。于此林中。受六欲乐。歌舞戏笑。舍此林已。复往诣于游戏山峰。名曰高聚。往至彼峰。与诸天女。种种庄严。歌舞戏笑。升高聚峰。其峰周匝。广十由旬。其山峰上。有大华池。名曰光明。以七宝华拘牟陀华。俱迦那陀华。青优钵罗华。充满池中。其水清净。鹅鸭鸳鸯。出众妙音。甚可爱乐。天子天女。围绕华池。歌舞戏笑。饮于天味。无有醉乱。六味之果。随念食之。其汁香美饮之无失。天子天女。皆共饮之。复于异处。有诸天女。歌舞戏笑。鼓乐弦歌。箫笛箜篌。种种乐器。与诸天子。娱乐受乐。围绕华池。久受天乐。复有华池。名一切意乐游戏之处。天鬘庄严。栴檀涂身。散以末香。身出光明。以其自作上中下业因缘力故。随心所乐。得三种报。生似业意。若人造作如是之业。得如是果。眼识缘色而生乐心。何以故。若作下业。于等色中见作下色。其人如是。于一缘中见于下色。若作中业。则见中色。生中乐心。若作上业。则见无量种种妙色。形相端严。如是一切声香味触。亦复如是。目之所缘。欲界天中。一切诸地。皆亦如是。若不如是。三种之报。则不成就。当知如是三种之业。得是妙色。端正庄严。天女殊胜。此诸天众。于一切意乐园林之中。游戏受乐。贪着色声香味触等。不知厌足。比丘观已。而说颂曰

  劫尽日焰　　大海干竭　　亿百千劫
  贪爱不灭　　诸水雨等　　海尚可满
  贪欲之海　　爱色无厌　　忆念诸乐
  欲不可满　　若离忧爱　　欲则止足
  乐从欲生　　智者不乐　　离欲之乐
  乐中最胜　　杂爱之乐　　如杂毒水
  若离爱欲　　如水乳合　　欲烧痴人
  盲冥无觉　　如摩罗耶　　山虫食木
  爱欲忆念　　念不可数　　念无厌足
  死王所缚　　不为欲使　　不住爱境
  是人乐器　　如来所说　　如梦所见
  乾闼婆城　　虚妄不坚　　诸欲虚诳
  如幻水沫　　甄婆迦果(生于海渚食醉七日)
  欲为衰恼　　如火害人　　若知欲过
  不贪醉果　　能见实谛　　永离爱恼
  诸欲如毒　　未得思念　　得之自恼
  众恶炽然　　欲无厌足　　退失天乐
  堕于地狱　　由欲所诳　　欲如水波
  如电如灯　　女欲如毒　　如鱼洄漩
  思惟增长　　如火益薪　　初后不安
  智者所弃　　若有习近　　展转增长
  触如火焰　　欲受苦报　　知此欲过
  智人厌舍　　离欲之人　　得涅槃乐
  无数千万　　那由他天　　习欲堕落
  受地狱苦　　欲火刀毒　　求乐应舍
  常应舍欲　　地狱之因　　未见有人
  不为欲使　　无有习欲　　不受苦恼
  是故舍欲　　莫生心念　　一切诸欲
  如火炽然

如是比丘。观诸天子为欲所使。说偈呵责。放逸诸天。复诣一切意乐园林。作众伎乐。与诸天女。种种庄严。入彼林中。歌乐音声。欢娱受乐。无量河池。庄严园林。处处皆见种种妙色。如是眼根。受于色欲。又随忆念。闻众妙音。种种爱声。鼻闻种种上妙爱香。舌得种种殊异之味。随心所念皆悉得之。随心所念。得种种触。身心悦乐。随意所念乐法成就。如是天众。为爱所覆。放逸游戏。如心所念。受五欲乐。乃至爱善业尽。命终还退。堕于地狱饿鬼畜生。若生人中。常受安乐。常爱华鬘涂香末香。大富饶财。直心善心。一切众生之所乐见。信受其言。众人所爱。妻子具足。善行礼义。不失仪式。所有财物。王贼水火所不能夺。王所供养。生大种姓。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第十八地。名杂庄严。众生何业生于彼处。彼以闻慧。见持戒人。不杀不盗。亦教他人。令住善道。云何不杀不恼众生。自不杀害。不教他杀。亦不随喜。亦不亲友杀生之人。乃至不与语言交接。不听他人不净之语。不同路行。复有不杀。有诸众生。或以歌音。或琴乐音。箜篌箫笛。诳诸禽兽。令堕网陷。此持戒人。不作如是方便杀害。亦教他人。令行不杀。见他作者。赎令得脱。心不念杀。是名不杀。云何不盗。或有众生。虚妄诳诈。商贾求财。行于非法种种偷盗。云何诳诈。或以碎沙杂余财物。称而卖之。见其为非。劝令不作。方便教言。莫以妻子自身财物恶友因缘而作偷盗。若行偷盗。命终堕于地狱饿鬼畜生。偷盗果报。受大苦恼。如是自不作恶。亦劝他人。令离恶法。因缘既至。能舍不取。如是之人。自利利人。云何布施。或入大海。过大旷野。以求财物。或从他人。佣力求财。布施贫穷苦恼之人。心生敬重。诸根悦豫。而施与之。或以此物。施二禅人。或施贫者。是名布施。云何不杀。若诸猎师。罗网捕鸟。若人捕鱼。其人见之。以物赎命。还令得脱。思惟欢喜。诸根悦豫。亦教他人令赎生命。心生随喜。我为善业。恒愿修习。亦令他人修行善业。如是善业。不杀不盗。自利利他。如是二种。持戒利益。自利利他。命终生于三十三天种种厕填庄严之殿。而于中生。善业之人生此天已。种种摩尼光明晃曜。厕填庄严。其身光明。种种色衣。种种天女。种种衣服庄严其身。住在其后。初生天子。作如是念。我以何业。而生此处。自念前生。修善业故。来生此天。即自叹曰。奇哉善业。我修行故。来生此处。如是天子既思惟已。以善业故。初闻乐音。天女歌音。遍一切处山峰宫殿。美音充满。禽兽率舞。闻此歌音。百倍受乐。初闻此音。心生乐着。是名第一生欲因缘。既着声已。心复生念。欲是众色。即时回顾见诸天女无量色相。不可譬喻。具足庄严。是谁天女。谁之所摄。心既念已。欲心即生。是时天女。而说颂曰

  种种欲因缘　　我最为第一
  我今奉天子　　游戏种种乐

尔时天子。既闻歌音。又见美色。即时回身。至天女边。欲受触乐。是名第二生欲因缘。复有第三生欲因缘。心使诸根。贪于境界。心缘自在。天子欲心。触诸天女。天女以身亦触天子。是名第三生欲因缘。复有第四生欲因缘。无量无等香熏之气。不可譬喻。天子观之。从何所来。即知此香从天女生。便以欲心。抱持天女。嗅无等香。是名第四生欲因缘。于四境界。心爱染乐。时诸天女。以种种饮食须陀之味。供养天子。是名第五生欲因缘。如是不可譬喻。生欲因缘。五欲境界。初着天乐。如是天子。受天乐报。初生之时。忆念宿命。以着欲乐。皆悉忘失。复以欲心。往诣天女。天女亦来。向天子所。歌舞戏笑。互相娱乐。至天子所。调戏爱语。欢娱受乐。复往向于园林华池。天女身着种种庄严。复与天子。往一切观。意乐园林。一切见林。一切地天游戏之处。其林诸树。意念具足。无量庄严。金树银叶。赤宝为枝。颇梨为果。色香味具。有如是等无量诸树。庄严园林。复有异林。以为庄严。毗琉璃树。真金为枝。赤宝为叶。白银为果。车磲庄严。复有异树。于一肘量。一宝庄严。所谓金银赤宝毗琉璃宝。车磲庄严。复有树枝。一肘之量。一宝所成。华果具足。天华庄严。其华种种色香具足。其香周遍满六由旬。种种色蜂。饮诸华汁。是一切见意乐之林。如是诸树。以为庄严。种种白业。受斯果报。复以莲华。而为庄严。毗琉璃茎。真金为叶。赤宝为须。青因陀蜂。以为庄严。其音美妙。天众闻之。生大欢喜。其林复有行列庄严。种种色林。以为行列。青黄朱紫。如阎浮提观于电光。其林如是。行列庄严。河津华池。庄严林园。如是功德具足之林。天子见之。心大欢喜。与诸天女。至彼林中。余天见之。知初生天子。欲来我所。皆起往迎。互相慰问。美言称赞。娱乐受乐。妓乐之音。游戏种种莲华林中。久于一切见林受五欲乐。复舍此林。往诣乐行游戏之处。其游戏处。种种栏楯。以为围绕。长流美饮。七宝宫殿。行列如林。真金为地。种种众鸟。出妙音声。舞戏自娱。河池流水。其音美妙。饮食河流。色香味具。天子游中。受五欲乐。游戏自娱。与诸天女种种庄严。受天善业。经于久时。以放逸故。而不觉知。如是天子。受五欲乐。业尽还退。放逸覆心。不观退没。爱心所迷。欲火焚烧。心着欲乐。而不觉知。若衰相现。怖畏成就。见无常变。决定必退。尔乃心觉。如是天子。乐着放逸。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若有余业。生于人中。受第一乐。财宝具足。端直不谄。生于中国。识邪正行。知法非法。一切善人顺法之处。知报恩处。而于中生。为一切人之所乐见。一切长幼皆生爱敬。常无病恼。端正第一。大力无畏。安慰一切。妻子具足。所有财物。王贼水火不能侵夺。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第十九地。名曰如意。众生何业生于此地。彼以闻慧。见有众生。以正见心。信业果报。坚住正见。其心质直。不恼众生。孝养父母。顺法修行。而不懈怠。恭敬三宝佛法众僧。不杀不盗。不教他作。亦不随喜。见他作者。劝令不作。为诸众生说于业果。令住善道。不杀不盗。若有众生。不持戒者。教令住戒。若人持戒。教令坚住。如是之人。自利利他。命终之后。生于善道三十三天。云何不杀生。若是众生。知他众生。乃至虮子蚊蚁之类。不故断命。是名不杀。有诸众生。杀害瞿陀鼠貁兔等。安置罝罗罟网机陷。劝令不作。复有异人。以恶方便。作诸罥弶。张设罗网。捕猎鸟兽。种种杀具。网漉众生。令其断命。是持戒人。劝令放舍。是名不杀。令他众生安住善道。云何不。盗乃至草叶不起盗心。见他偷盗。劝令不作。复有众生。行于非法。若于佛塔。若于精舍。以诸音乐供养佛塔。复有异人。亦在其中。歌舞自娱。或与女人歌舞戏笑而生欢喜。或于僧寺。若客作伎人。或鼓众伎乐。供养佛塔。以自活命。作诸音乐。不令此人为他作乐。是名不偷盗。复有偷盗。或于淫女。初许多直。后酬少价。是名偷盗。复有偷盗。若有酤酒。屠儿贩卖。市买决价。不酬本直。是名偷盗。如是杀生偷盗。持戒之人。悉舍不为。见作不喜。心亦不念。云何布施。贫穷少财。能舍财物。施三禅人。自忍饥苦。施与他人。慈悲心施。如爱己子。云何持戒。不杀众生。若治屏厕。杀害众生。教令不作。施其水浆。还置秽处。令不害命。是名不杀。善业之人。作此善业。命终生于三十三天。善业之人。生彼天上。受五欲乐。天伎乐音。种种天女。以为围绕。受无比乐。今为此天。说少分喻。如金轮王所受之乐。比于天乐。十六分中不及其一。所受天身。无有骨肉。亦无垢污。不生嫉妒。其目不眴。衣无尘垢。无有烟雾。亦无大小便利之患。其身光明。转轮圣王。都无此事。于己妻子。不偏摄受。离于嫉妒。饮食自在。无有睡眠。亦无疲极。转轮圣王。都无此事。以是因缘。转轮王乐。十六分中不及其一。故以人中说少分喻。如是次第受五欲乐。有一园林。名迦毗罗。长十由旬。广五由旬。一切皆以金鸟庄严。无量众鸟。遍身众宝。以为庄严。妙花光明。庄严园林。七宝为树。林有众鸟。光明殊胜。如人着于种种庄严转增胜妙。种种色鸟。庄严天树。亦复如是。复有天子。于此林中。以种种华。游戏娱乐。其华皆以毗琉璃宝。以为茎叶。及以华须。赤莲华宝。以为华台。其花香气。满十由旬。胜一切华。天闻此香。十倍增乐。复与天女。于迦毗罗。向饮食河。随念即至。高大之殿。种种栏楯。楼阁门户。种种宝铃。种种宝鬘。真珠罗网。以覆其上。种种宝幢。悬众宝幡。金银颇梨。赤宝庄严。种种诸柱。或有鹅鸟。或有鸠鸽。或命命鸟。或有鸿雁。以为庄严。有如是等种种众鸟。庄严其殿。天众升殿。以善业故。与诸天女向迦毗罗大林。诣饮食处。到已即下。食天甘膳。食讫游戏。于园林中。种种乐音。游戏受乐。经于多时。心着乐故。不觉长远。复往诣于一切见林。升于高峰。欲见众林。共余天众。还升化殿。种种歌舞。种种戏笑。互相娱乐。同心受乐。既至一切见林住于峰上。见须弥山王一面。多有园林。以为庄严。其花光色。如融金聚。光明腾焰。种种河泉。流池济处。美饮之河。种种食河无量天女。种种庄严。以为围绕。其须弥山。持诸世间。处于六万众山之中。六万众山。以为围绕。高峻广大。天龙夜叉阿修罗甄那罗之所住处。善业诸天之所依止。种种善业果报所得。四宝成就。一一住处。种种众色。以为庄严。皆悉见之。互相欢娱。欲心放逸。种种美言。共相调戏。上中下身。游戏行食。既见此已。而作是念。非我独受。五欲之乐。亦复多有。其余诸天。与诸天女游戏受乐。如是见于种种色香如意之树。庄严园林。尔时诸天。复见余地。一名高聚。二名大高聚。种种河流。以为庄严。若其日月。行此山顶。观彼二山。于此日中见百千身。如罗睺阿修罗手障日光。如前所说。尔时天子。复于空中。徘徊旋转。观于山王。与诸天女。娱乐受乐。歌颂音声。住于宫殿。山王园林。皆悉见之。还于自地。既至本宫。于园林中。歌舞戏笑。受种种乐。五欲自娱。欲乐覆心。不觉长远。复往诣于娑罗摩山。其山纵广。有五由旬。高十由旬。或乘宫殿。或乘飞鸟。而升此山。种种宝柱。以为庄严。种种河池。七宝庄严。如意宝树。光焰腾赫。种种妓乐。欢喜相娱。受自业果。以放逸故。经于多时。而不觉知。为乐所迷。不知厌足。复往诣于优钵罗林。于此林中。百千众蜂。以为围绕。入于林中。共食美饮。歌舞受乐而无厌足。复往诣于游戏之处。名曰无垢。百百千千。众乐音声。共相娱乐。而不厌足。诸天放逸。受五欲乐。乃至爱善业尽命终还退。堕于地狱饿鬼畜生。若有余业。生于人中。颜色光泽。主上贵重。第一富乐。聪慧明了。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第二十地。名微细行。众生何业。生于彼天。彼以闻慧。见此众生。修行善法。自利利人。不诳众生。不恼众生。质直修行。而行善业。得乐果报。作清凉业。得清凉报。善业乐报。一切众生之所供养。众人所爱。现在未来。安乐利益。若舍此身。至未来世。所作善业犹如父母。为如实故受无量乐不杀不盗。亦教他人。令行不杀。不行偷盗。若复有人。杀生偷盗。不共同止。亦不亲近。不共游戏。不与同事。如是破戒行恶之人。不与同住。亲近持戒行善之人。同其事业。游戏受乐。互共思惟。法以非法。此善业人。自不作恶。亦教他人。令不作恶。如是之人。遍修善业。令破戒者住于善道。示人正法。令入正道。种于善业。其人心净。犹如炼金。行于善业。现在未来。安隐快乐。是名不杀。复有不杀。有诸众生。以邪见故。杀诸蛇蝎。百足蚊虻蜥蝪之类。杀如是等。熏诸果树。欲令园林华果繁茂。持戒之人。则不如是。以护生命。种种果食。疑有虫者。终不故食。若水酪浆。种种诸饮。不谛观视。终不饮之。经宿之水。若不细观。恐生细虫。若不漉治。不饮不用。是名微细持不杀戒。云何不盗。不恣复有几种。若人思惟。欲令种种稻谷麻麦。种种黍豆。我独成就。令世间人五谷不登。独我成熟。常作如是不善思惟。复于异时众生薄福。田稼不收。如是恶人见世饥馑。心生欢喜。如我所念。于市肆卖。曲心巧伪。量诸谷麦。诳惑于人。究竟成业。若心思惟。名为思业。若作诳时。名为诳业。作诳业已。名究竟业。如是众过。舍离不作。持戒之人。虽复贫穷。不为非法诳惑他人。见他作者。心不随喜。若饥馑世。治生求利。如法贩卖。不诳众生。是名不盗。如是善人。云何布施。善心善行。自利利他。自身贫穷。勤苦得财。若从他人常乞财物。得已布施。贫穷疾病。困乏之人。若学三禅。得三禅人。从他求索。勤苦得已。而行布施。是人布施。三业成就。若心思惟。欲行布施。是名决定。若布施时。名之为业。若行施已。心复思惟。是名究竟。如是之人。造作一千二百善业。命终之后。生于善道微细地处。行善业人。生彼天已。以作微细业因缘故。所得天身。随其所念。巨细随心。其地园林。七宝为树。第一清净。自业成就。其七宝林。长二十由旬。广十由旬。河泉流水。园林具足。见者爱乐。清净无垢。犹如明镜。其树枝叶。清净无垢。如融金色。金银琉璃。及余种种杂色之树。以为园林。天子入林。于诸宝树枝叶之中。皆悉自见身之色像。如一树中自见其身。百千树中。自见其身。亦复如是。一一天子。身之色相。悉现众树。以善业故。得相似果。其树复有奇特之事。随其造作上中下业。生此天中。随其本作上中下业。悉现树中。根茎枝叶。皆悉睹见。时天帝释。与诸天女。华鬘庄严。其殿光明。晃曜大明。胜于和合百日并照。微细行天。遥见帝释。皆往出迎。到已恭敬。顶礼帝释。随天帝释。还入林中。受五欲乐。释迦天王。亦以美言慰问诸天。行大善业。其林众鸟。出美妙音。真金为树。庄严园林。是时天王。观业报已。而说颂曰

  善业得此果　　种种业林证
  虽无有言说　　知以善业报
  种种诸果报　　处处受生死
  或善或不善　　故得如是报
  若人修善业　　当得生天中
  若作不善业　　堕于三恶道
  乐行善不善　　着欲痴所迷
  不知当退没　　决定受死苦
  今此善业报　　以树相而知
  于欲不厌离　　心为乐所迷
  欲味放逸人　　心常求境界
  常为爱所恼　　亦为爱所缚
  欲共女人生　　女人为甚恶
  能生于热恼　　如火害众生
  如是欲热恼　　过于大猛火
  如色大热恼　　焚烧众生心
  女人坏世间　　令善皆尽灭
  是地狱因缘　　大仙如是说
  口善说美言　　其心如毒害
  诳诈无暂停　　女人心无实
  须臾起爱心　　须臾心不爱
  其心不暂停　　如电不久住
  巧智虚诳人　　心贪则亲近
  常思乐他人　　怀慢情恣态
  天人毗舍遮　　罗刹龙夜叉
  皆为女色缚　　女人如恶毒
  不念于恩惠　　非种姓伎术
  女人性如风　　其心不停息
  若见大财富　　心则生爱乐
  又见衰祸至　　厌之而舍弃
  若有人亲近　　则生爱乐心
  见其忧恼至　　须臾即舍离
  如蜂乐游华　　见萎速舍弃
  女人亦如是　　不悦则舍离
  恶心无慈惠　　躁扰心不定
  为破愚痴人　　女人出于世
  天中大系缚　　无过于女色
  女人缚诸天　　将至三恶道
  若心贪女色　　是欲最尤甚
  女色欲烧心　　后受大苦恼
  现在所作业　　贪欲自迷心
  痴心不能觉　　女欲之所迷
  丈夫既信已　　为无量爱缚
  忽然便舍离　　犹如蛇脱皮
  如是女人性　　诸方便供养
  种种而守护　　犹不可从心
  女人性如是　　其心无诚实
  虚诳多奸伪　　智者所不信

时诸天子。闻天帝释说是法已。心生厌离。而说颂曰

  如是如是能天王　　所说如实诚不虚
  我无智慧不觉知　　为天女网自缚心

时天帝释。闻此偈已。即往诣于鸟音声林。无量宫殿。以为庄严。莲华浴池。庄严林树。金色山峰。如融金聚。种种伎乐。歌颂妙音。多有种种天女眷属。帝释天王。入此林中。欲受天乐。诸根境界。受五欲乐。复往诣于乾陀聚山须弥之峰。七宝庄严。其河流注。端严奇特。如真珠璎珞庄严山峰。真珠为沙。以布河底。于河两岸。多有众鸟。出妙音声。见此河者。皆生爱乐。释迦天王。与诸天女。及诸天众。种种庄严。游戏受乐。于此山峰。既受乐已。复与天子及诸天女。复往诣于周罗宫殿游戏之处。既至此处。余地诸天。闻天主至。亦皆来集。其峰宫殿。居须弥顶。高广严净。夜摩天光照触其顶。如须弥色。映四天下。夜摩天光照此山顶。亦复如是。得夜摩天光明照故。于余宫殿。千倍殊胜。尔时天主释迦提婆。于此宫殿既游戏已。与诸天子及诸天女。还善法堂。此微细行天。受五欲乐。乃至爱善业尽。命终还退。堕于地狱饿鬼畜生。若有余业。生于人中。常受安乐。或为国王。或为大臣。第一螺发。其心审谛。人所咨奉。不好多言。衣服鲜洁净无垢污。妻妾贞洁。心不邪曲。好行布施。端直不谄。兄弟宗亲之所爱敬。恭敬师长。爱乐宾客。乐行布施。持戒自守。性爱香鬘。远恶知识。生于大姓。端正殊妙。种种庄严。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第二十一地。名歌音喜乐。众生何业生于此地。彼以闻慧。见有众生善心善业。善身口意。行于善业。自利利他。饶益众生。心有慈悲。信于业果。正见正业。持二种戒。心不散乱。不失威仪。不亲恶友。孝养父母。供养沙门婆罗门。三种善业。遍行究竟。持二种戒。不杀不盗。云何不杀。若稻谷黍麦。生微细虫。不捣不磨。知其有虫。护此虫命。不转与人。复有不杀生。若牛马驼驴担负脊坏疮中生虫。若以浆水洗此疮时。不以草药断此虫命。以鸟毛羽洗拭取虫。置余臭烂败肉之中。令全其命。护此驴牛。恐害其命。复护虫命。乃至蚁子。亦不故杀。若昼若夜不行放逸。心不念杀。有众生想。若虮若蚁。亦不故杀。是名不杀。云何不盗。几种不盗。若有众生。见蛇食虫。虾蟆食虫。黄鼬食虫。若狗野干。取诸众生欲自食之。其人若见。以其所食而贸易之。令其得脱。如是之人。护彼此命。是名不盗。自不偷盗。亦不教人。劝诸众生。令住善道。未住戒者。教令住戒。已持戒者。令其增长。说业果报。令其觉悟。是则名曰不杀不盗。复有顺法行人。利益众生。见诸蜜蜂。知他欲杀。以物救赎。令其得脱。施众生命。是名施命。复有布施。若法行人。贫穷乏短。若以一食施四禅人。若见恶人欲断人命。以物赎命。令其得脱。施命施法。诸施之中。最为第一。是人行于二种之施。亦教他人。令行二施。见作随喜。如是持戒。命终之后。生三十三天歌音喜乐之地。以善业化。得胜供养。其地园林。以善业故。种种庄严。天所住处。无有一迹非善业化。无有一天不游戏者。无有一天不受乐者。无有一天不退没者。善业尽故。退时自知。犹不厌足。爱绳所缚。爱所欺诳。帝释天王说是语已。与诸天众。于园林中。游戏受乐。林树华果。种种具足。饮食之河。众味具足。与诸天众至此河边。欢娱受乐。复与天女往诣摩多邻南游戏之处。时天帝释。见其林树。告诸天曰。汝等见此游戏处不。诸天子言。唯然已见。时天帝释。为诸天子说本事法。如我昔于宿旧诸天。闻如是说。过去有佛。号迦迦(居伽反)村陀如来。于此林中。为天说法。初善中善后善。善义善语。纯备具足。白净之法。所谓是事有故是事有。是事灭故是事灭。云何名有。以有欲故。则有过失。若无欲者。则无过失。天子当知。是为是事有故是事有。云何是事无故是事无。若无欲者。则无欲过。是为是事无故是事无。云何是事灭故是事灭。爱灭故欲灭。欲灭故欲过灭。是名是事灭故是事灭。天子当知。是事有故是事有。是事无故是事无。若以逆观。爱之因缘。生欲之本。欲之因缘。能生于欲。云何为欲。心求忆念。欲有所作。是名为欲。痴有所求。故名无明。以无明故。于境无厌。是名为爱。诸天子。不求知足故名为欲。诸天子。是名是事有故是事有。云何是事无故是事无。所谓有爱贪不知足。若爱灭者无厌足灭。是为是事无故是事无。是名是事灭故是事灭

复次天子。是事有故是事有。所谓和合作业。以有业故。则有业报。若无集业。则无业报。诸天子。是名是事有故是事有。是事无故是事无

复次天子。云何是事有故是事有。所谓先以忆念。眼缘于色。而生于识。忆念为先。是名是事有故是事有。云何是事无故是事无。若无色则无眼。无眼则无忆念。无色无眼无忆念故眼识亦无。如是天子。是名是事无故是事无

复次天子云何是事有故是事有。譬如陶师。轮绳泥水。众法和合。而有瓶生。诸天子。是事有故是事有。亦复如是

复次天子。云何是事无故是事无。譬如陶师。轮绳泥水。若不和合。则亦无瓶。是为是事无故是事无。亦复如是

复次天子。云何是事有故是事有。所谓和合。必有别离。是为是事有故是事有。云何是事无故是事无。若无和合则无别离。如是天子。是为是事无故是事无

复次天子。云何是事有故是事有。以有生故则便有死。若无生者则无有死。如是天子。是名是事有故是事有。是事无故是事无(天无老故为天说法不言老支但言有死)。复次天子。云何是事有故是事有。所谓有欲故决定被烧。譬如有火则必有烧。如是天子。是名是事有故是事有。云何是事无故是事无。所谓厌离欲故。欲不能烧。犹如无火则不能烧。如是天子。是名是事无故是事无

复次天子。云何是事有故是事有。所谓有父母精血。有业有藏。有中阴身。犹如香气故有身生。如是天子。是为是事有故是事有。云何是事无故是事无。若无父母。则无精血。无决定业。无藏无中阴。则无身生。如是天子。是为是事无故是事无

正法念处经卷第二十九正法念处经卷第三十

        元魏婆罗门瞿昙般若流支译

    观天品第六之九(三十三天之六)

复次。是事有故是事有。所谓有彼岸故。则有此岸。若无彼岸。则无此岸。如是天子。是为是事有故是事有。是事无故是事无。互共有生。各各因缘。一切有为法。从因缘生。因缘者。所谓无明缘行。行缘识。乃至死亦如是。天子当知。如是十二因缘。彼佛世尊。于此宫殿。人中之数。五千岁中。于此宫殿。演说此法。我今为汝宣说少分。如恒河沙等三世如来应等正觉。同说此法。为正法身。彼佛世尊。说此法时。七亿诸天。尽诸有漏。得法眼净

尔时世尊。还阎浮提。以大悲心。为人说法。所谓无明缘行。乃至生缘老死。时诸众生。无量无边。远离尘垢。于诸法中。漏尽解脱。如是世尊。天人之师。为诸天人。演说斯法。如是帝释。为诸天众。广说法已。往诣摩多邻那天宫。到其宫已。见种种鸟。七宝翅羽。以为庄严。众莲华池。其诸池中。七宝莲华。其莲华色。种种宝色。种种众蜂。以为庄严。如日初出。其华光明。庄严宝殿。于其宫侧。毗琉璃树。以树光明。互相映发。令此天宫。出青光明。其琉璃树。真金为叶。以此树叶。相映发故。出黄赤光。复有大光。以为庄严。宫室园林。以种种宝。以为庄严。种种宝宫。种种七宝。园林华树。以为庄严。甚可爱乐。帝释见之。发希有心。于其殿中。有大华池。七宝成就。其水黄色。如融金聚。殊妙庄严。种种众宝。庄严厕填。种种色鸟。以为庄严。一切天众。种种伎乐。歌舞戏笑。共相娱乐。往诣大池。其池名曰一切最胜。池中诸鸟。见诸天子心意荡逸。即为天子。而说颂曰

  譬如灵鹫鸟　　不住莲花中
  如是寂静处　　恶人不应住
  如是寂静林　　云何行放逸
  颠倒不顺法　　如日出冷光
  若得离爱乐　　解脱离众苦
  若离此二法　　天乐非为乐
  修禅离放逸　　解脱于欲网
  解脱乃名乐　　非汝爱所诳
  世尊先住此　　及诸修行者
  汝为欲所牵　　不应住此林
  此殿受天乐　　无常不久住
  若离于爱欲　　是为第一乐
  先住此林者　　皆入第一处
  若得第一处　　能断一切苦
  贪心好美食　　为贪心所诳
  此寂静林中　　斯人不应住
  若修寂静心　　乐清净应住
  心行于欲境　　不住寂静林
  若有心寂静　　应住于林中
  为欲心所乱　　不应住此林
  怖畏五因缘　　爱所不能烧
  清净离爱人　　终不堕恶道
  有生必有死　　强者病所侵
  富乐有衰恼　　少壮老所坏
  恩爱必有离　　和合不久停
  诸法皆如是　　正觉之所说
  若人于三界　　其心不迷者
  是人得寂静　　应住寂林中
  常为欲谄曲　　忆念怀怖畏
  是人则不得　　林中寂静乐
  若人心清净　　依林修寂静
  其人林中乐　　非是行欲人
  林中修净心　　入聚心不动
  是故住林中　　不应住城邑
  若人入城邑　　为欲心所乱
  谄曲不清净　　至林还寂静
  是故林树间　　第一最寂灭
  行者所应住　　能离于欲心
  诸根心寂静　　行者心安乐
  千帝释之乐　　不及此人心
  若得禅定乐　　一切白净法
  夜摩诸天中　　不及此乐分
  乐从欲所生　　常与众苦合
  若断烦恼乐　　永无有破坏
  无始生死中　　烦恼怨结心
  若断此怨结　　欲乐无能及
  从欲生乐者　　不净苦果报
  若得解脱乐　　是乐无与等
  依止离欲行　　行者第一道
  从爱生欲乐　　不能至正道
  初爱生味者　　得报如火毒
  从欲所生乐　　常在于地狱
  初爱生善味　　中爱亦如是
  后寂静清净　　能至安乐处
  若行初中善　　庄严如慈母
  云何舍正念　　戏欲乐境界
  欲洄澓所转　　中后常苦恼
  云何愚痴人　　于欲生爱乐
  如妙色毒花　　如触猛火焰
  欲乐亦如是　　后受大苦恼
  如火益众薪　　其焰不可灭
  自他俱能烧　　欲乐亦如是
  如飞蛾投火　　不见烧害苦
  欲乐亦如是　　痴人不觉知
  若人着欲乐　　常为欲所烧
  如蛾投灯火　　欲火过于此
  是故舍欲害　　常乐修智慧
  莫行于放逸　　放逸堕恶道
  一切爱欲乐　　为放逸所诳
  受乐报既尽　　后堕地狱苦
  其人善业尽　　为欲之所诳
  从天至地狱　　欲痴所诳故
  从生乃至终　　常修正思惟
  心念于戒法　　是人得寂灭
  焰曲邪忆念　　三毒生味着
  放逸水甚深　　女欲为水衣
  歌乐动其心　　爱水冲磐石
  境界蛇所覆　　心波駃流注
  爱河大瀑恶　　流注龙境界
  痴人入此河　　为天欲所没
  可畏如瀑河　　痴人不觉没
  犹如痴蜜蜂　　饮于毒树花
  如是欲毒害　　痴人乐贪着
  蜂饮毒存亡　　爱欲无不没
  三毒水中生　　放逸风所吹
  爱火烧天众　　而犹不觉知
  毒生于天中　　放逸为稠林
  痴人所游戏　　以爱自诳心
  放逸生诸欲　　攀缘不暂停
  是欲如梦幻　　智者所不信
  诸欲虽如梦　　梦非地狱因
  是故舍诸欲　　常修清净业
  善行为最胜　　非为不善业
  如是善业系　　则得于胜处
  诸天着欲乐　　不得寂静处
  智人至寂静　　以不放逸故

尔时天鸟。为于放逸诸天子等。说是偈已。时释迦天王。于此林中。复诣异处。到彼林已。其林一切善业庄严种种功德。学无学人所住之处。大仙世尊迦迦村陀如来住处。时天帝释。与无量天众。作天伎乐。共入林中。见此林树。既入林中。诸天威德。悉皆殊胜。如须弥山处于六万金山之中。释迦天主在诸天中。亦复如是。三十三天诸园林中。此林光明最胜殊特。时天帝释。与诸天众。恭敬围绕。诣阎浮林。其阎浮林一切金树以为庄严。释迦天王。至此林中。告诸天曰。汝等天众。见此一切殊胜林不。无量华池园林具足。天众白言。唯然已见。帝释告言。此林如是。一切功德皆悉具足。我今睹之。生希有心。今睹此林。如见迦迦村陀如来无等色身。一切智慧大悲如来之所住处。于此住处。无量天众以闻法故。从乐得乐。此佛如来无上丈夫。已入涅槃。遗果犹存。尔时帝释。复往诣于俱吒迦殿林。迦迦村陀如来。往昔亦曾入此林中。帝释天王入此林中。见百千万殿围绕此殿七宝庄严。谓青宝王。金刚车磲。毗琉璃宝。种种众宝。间错庄严。种种幢幡。以为严饰。诸殿之中。如来所坐。殊胜之殿。光明晃曜。犹如初夏秋天之时。无诸云翳。于众星中。日月最胜。如来所坐宫殿殊胜。亦复如是。其明照曜。唯除帝释。一切天众。不能久视是殿威德。譬如阎浮提中盛夏之日。一切世人无能久观。如来之殿。亦复如是。释迦天王。告诸天曰。汝等见是殿威德不。诸天白言。唯然天王。我已见之。帝释告曰。此殿往昔迦迦村陀如来等正觉调御丈夫无上大师。与百千沙门。皆离疑网。见四真谛。得二解脱。具六神通四如意足。升此大殿。以利安乐诸天人故。于夏四月。此处安居。为三十三天演说正法。所谓此是色。此色集。此色灭。此色灭道证。受想行识。和合聚集。观过舍出。亦复如是。天子当知。彼佛如来。如是次第。为诸天众放逸憍慢。不觉退没无常之苦。但着欲乐。不知自相平等之相。说如是法利益众生。尔时如来。复为放逸诸天子等。说微妙法。以偈诃责

  放逸生死本　　诸天所住处
  放逸毒所醉　　没在于诸有
  若有离放逸　　永脱三界海
  放逸痴为本　　盲冥无所觉
  光明起有本　　从于火日生
  因痴生放逸　　大仙如是说
  放逸火炽然　　由心之所起
  诳惑愚痴人　　至诸地狱道
  天人行放逸　　女色之所使
  和合相娱乐　　不知爱别苦
  临命欲终时　　现前受大苦
  婇女亦随尽　　诸乐皆磨灭
  和合必有离　　一切乐皆尽
  壮少当衰变　　一切业皆尽
  一切诸众生　　善恶业所系
  如伎人游戏　　去来各差别
  业伎之所系　　流转于生死
  无常业流动　　智者不应信
  放逸如毒害　　应方便舍离
  若离于放逸　　永渡三界海

尔时迦迦村陀如来。调伏九那由他放逸诸天。令离放逸。分别解说。利益诸天。与诸比丘及诸大众。诣阎浮提时。天帝释为诸天众。说是语已。往诣殿所。升于宝殿。俱吒迦殿。无量众宝以为庄严。其诸珍宝。一切天众。先未曾见。诸天见之。皆生欢喜发希有心。帝释见已。告诸天众。汝等见此殊胜殿不。未曾有此胜妙庄严。时诸天众白天王言。唯然已见。帝释告言。此宝宫殿。乃是夜摩天王之所奉献。以净信心。施于迦迦村陀世尊。此殿光明。不可得见。如是彼天。光明殊胜。何以故。先世天子不行放逸如汝等故。时诸天众。自知劣弱。舍憍慢心。一切天众。皆以头面礼如来殿。皆发欢喜。颜色悦乐。心生厌离。自知其业减劣鲜少。有发无上菩提心者。有发缘觉菩提心者。有发声闻菩提心者。有于佛所得不坏信。一切天众皆生净信。合掌恭敬。住在一面。时天帝释。入俱吒殿。至于如来师子之座演说法处。迦迦村陀如来。所卧敷具。金刚为床。种种具足。时天帝释。以清净心。举身投地。礼师子座。心自念言。此是如来所坐之处。以敬重心。念如来故。从地而起。见书殿壁。有偈句颂。其文颂曰

  若人投崖岩　　或有不失命
  堕放逸地者　　无有不受苦
  若人行放逸　　一切有所作
  如是于昼夜　　终无有乐报
  世间出世间　　一切诸乐法
  放逸能破坏　　是故应舍离
  不放逸不死　　放逸是死句
  不放逸最胜　　当为诸天主
  放逸生死本　　谨慎是胜道
  是故舍放逸　　常得受天乐
  若人欲求乐　　若怖畏诸苦
  应舍放逸行　　放逸如火毒
  放逸睡覆人　　放逸痴毒害
  作诸不善业　　放逸坠坑陷
  不放逸最胜　　放逸为不善
  不放逸得乐　　放逸常受苦
  总说此偈句　　为苦乐根本
  既知此功德　　善修自利益

尔时帝释。读诵此偈。增长恭敬。以清净心。复以头面。礼师子座。久于此处赞不放逸。毁呰放逸。还出此殿。向诸天众。时诸天众见天王帝释。皆生恭敬。至帝释所。时天帝释。以向偈颂。为诸天众具足演说。告诸天曰。如是偈句。为欲利益安乐一切诸天子故。书之殿壁。一切天众。闻是说已。皆礼世尊。作如是言。如来世尊世间之眼。为我等故说如是偈。时诸天众。久不放逸。复以种种伎乐之音。与诸天众。往诣微细行天。微细行天闻是事已。与诸天女种种伎乐。出妙音声。来诣此林。欲与此林诸天子等共相娱乐。微细行天。既至此林。此林诸天。还失正念。入于放逸。种种伎乐。歌舞戏笑。向微细行。诸天大众。既相见已。皆生欢喜。于园林中。宝树宝枝。弥覆园林。互相娱乐。乃至爱善业尽。从天命终。随业流转。堕于地狱饿鬼畜生。若有闭于三恶道门。还生人中安乐国土。园林流池皆悉具足。常行善业。大富饶财。或为国王。或为大臣。为一切人之所爱敬。常乐布施。护持禁戒。乐作善业。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见有地处。第二十二。名威德轮。众生何业。生于彼天。彼以闻慧见诸众生。修行善法常不放逸。以利益心利益众生。信于业果。近善知识。不杀生不偷盗。若尸赊婆树。若庵罗树。若枣若榛种种林树。于此树上有诸鸟巢。巢中有子。若鸟若蛇取诸鸟子。其人见之。以慈悲心。利益众生。救令得脱。云何不盗。于他林树乃至不取一枝一叶。亦不教他。若行道路。见地遗果。不取不盗。见人取者劝令舍离。云何行善而修布施。于降雨时以食施僧。若饥馑世。若疾病人。以食施之。自持禁戒令他住戒。见住戒者教他随喜。为他众生说业果报。念佛法僧而行布施。若施父母。若优婆塞。或无禁戒病患之人。以饮食汤药所须之具。施此诸人。亦教他人。说业果报。不近恶友。不与同住。不共言说。常能善摄身口意业。自利利他。是人命终。生于善道三十三天威德轮地。生此天已。以善业故。其身光明。如月盛满。其地庄严。甚可爱乐。七宝园林。充满其地。种种流泉。诸莲华池。种种莲华。毗琉璃茎。黄金为叶。遍覆池水。种种金石以为崖岸。旋转洄澓。犹如舞戏。种种众鸟出妙音声令心悦豫。真金山峰。毗琉璃峰。庄严其地。鹅鸭鸳鸯出众妙音。天子天女欢喜游戏。绕莲华池。其河流注出妙音声。复有众宝莲华之林。种种光明。种种众蜂。以为庄严。天子天女观莲华池。以种种宝庄严其身。光明轮天。久时受乐。复往诣于弥难多林。游戏受乐。种种乐音互相娱乐。至彼林中。有莲华林。名箜篌游戏。其莲华林。纵广正等五百由旬。上味色香美味之饮充满其中。诸天饮之歌舞戏笑。共相娱乐。时有天鸟。名曰正行。见诸天子行于放逸。而说颂曰

  无耻无惭愧　　懈怠恶知识
  是地狱种子　　智者所舍离
  无耻无惭愧　　常作不善行
  如人坠高岩　　后时乃自觉
  贪痴无诚信　　其心无怖畏
  为嫉妒所迷　　不得生天中
  饮酒虚妄语　　心坚着贪欲
  不信业果报　　是地狱因缘
  守护心过恶　　嗔恚之恶业
  众生恶业故　　堕于三恶道
  心勇造恶业　　常为欲所使
  常行于妄语　　其人无乐报
  若人毁犯戒　　如伪宝云母
  其人恶业故　　堕于三恶道
  若人住恶心　　其闇无有边
  若人归三宝　　如夜大光明
  愚夫行放逸　　如醉痴自欺
  二放逸所惑　　轮转于地狱
  一切诸世间　　有出必归灭
  如生则有死　　毕竟不相离
  放逸自围绕　　境界海增长
  爱锁之所缚　　游戏于天中
  诸天初生时　　乐生念念灭
  放逸自覆心　　不知无常转
  放逸自迷惑　　常乐于境界
  因欲无厌足　　常受诸苦恼
  无有念念时　　须臾不自在
  是爱使众生　　受于天中乐
  爱地甚暴恶　　无量杂觉观
  游戏于爱地　　为欲之所使
  譬如地狱火　　焚烧诸罪人
  爱火亦如是　　焚烧一切天
  饥渴火炽然　　焚烧诸饿鬼
  畜生相残害　　人中追求苦
  爱火周遍起　　一切皆围绕
  火烧常炽然　　世间莫能觉

如是天鸟。为诸放逸诸天子等。说是偈已。若诸天子。已于先世行善业者。闻此法音。少离放逸。不饮天酒。远离色香味触上妙五欲放逸之乐。复入园林伎乐自娱。随心所念受种种乐。青毗琉璃车磲宝峰。于园林中流泉河水。众莲华池。以为庄严。种种色蜂游集其中。其莲华林。毗琉璃叶。颇梨为茎。多有众蜂。不可喻说。百千天女。与诸天子游戏受乐。以善业故。种种境界。天女爱河之所[漂*寸]没。未曾觉悟。如是游戏。共相娱乐。乃至爱善业尽。从天命终。随业流转堕于地狱饿鬼畜生。若生人中生安乐处。大富饶财。其心广大。乐修正法。常爱智慧。爱乐沙门及婆罗门。寿命延长。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见二十三地处。名曰月行。众生何业生于彼处。彼闻知见。若有众生。以清净心修行善业。善修其心。造佛形像。或为供养。洗佛形像。令除尘垢。揩拭刷磨。或见金银为如来像。见之欢喜。思惟爱仰福田功德。思心功德。自熏其心。而行善业。心生喜悦。不杀不盗。云何不杀。如是之人。乃至不念断众生命。亦不教他。见人作者不生随喜。劝令不作。令住善道。自利利人。复有不杀。不生杀念。乃至床褥卧具有湿生虫。不起心想欲害其命。于微细命乃至蚁子。不起杀意。是名不杀生。云何不盗。如是善人。修行善业不知厌足。于一切处。不行偷盗。乃至草木泥土。自既不取。亦不教他。设有大热。不夺他荫。不令他人住于日中自受荫处。自有势力。亦不夺他。不教他人。见他作者。劝令不作。乃至荫凉。亦不偷盗。微细之事。皆不偷盗。是名不盗。如是之人。命终之后。生于天中月行之地。生彼天已。以善业故。得乐果报。光明普照。犹如和合十月并照。如是天众。身相光明。清净无垢。亦复如是。天子既生。一切天众。百倍转胜。其身光明。冷暖调适。一切余天。见之爱乐。其光胜于余天之光。其光普照满十由旬。胜余一切珍宝之光。以善业故。如是天子。无量眷属以为围绕。作众伎乐。诣于园林游戏之处。林名五乐。第一胜妙。于三十三天。最为殊特。其树威德。树有善果。众鸟胜慧。钵头摩伽华。华池流水。空中香风。来吹宝铃。出于无量微妙音声。是时天子。与诸天众。作众伎乐。与诸天女种种庄严。诣五乐林种种伎乐。游戏受乐。天女歌颂五乐之音。受第一乐。以于福田作善业故。得此胜香。其香普熏。满五由旬。其果处空。犹如众星。其树庄严。天中最胜。明如日光。其光不热。亦复无冷。其果色香。众味具足。其香胜于一切香气。熏五由旬。如星处空。果中常流种种香饮。诸天饮之。离于醉乱。种种香味。随心所念。皆悉得之。受如是等功德之种。时有天鸟。名教放逸。为于放逸诸天子等。而说颂曰

  善业将尽　　空过寿命　　当速修法
  莫行放逸　　少壮易过　　命亦如是
  众具将失　　莫行放逸　　天非常法
  非常具足　　及时未坏　　当修福德
  善业和合　　心念守护　　未见有处
  而无过患　　若常乱心　　行于非法
  是乐虚妄　　去已不还　　持戒贸乐
  生于天中　　若不护戒　　临终悔恨
  故应持戒　　守护莫犯　　愚人离戒
  不能升天　　若于天中　　受五欲乐
  持戒清净　　故得大果　　诸天着欲
  放逸痴毒　　不觉无常　　坏其身命
  无量百千　　那由他天　　皆为放逸
  欲火所烧　　一切众生　　放逸所盲
  后受衰恼　　乃知其过　　心常攀缘
  而无暂住　　愚不觉知　　后为大恶
  心乐欲境　　不觉忧恼　　衰祸既至
  乃生悔恨　　结使烦恼　　从忆念生
  心王结使　　常行随逐　　随心驰骋
  在在所住　　常为惛醉　　流三界海
  若知真谛　　见世间法　　无常苦空
  永离忧恼　　为色所使　　常求诸欲
  是人后生　　永无天乐　　此珊瑚林
  众宝庄严　　种种枝条　　莲华严饰
  种种流水　　诸河庄严　　业因所得
  遍于虚空　　劫火既起　　烧灭须弥
  况此天身　　犹如水沫　　生已复灭
  放逸自欺

尔时诸天子若于先世。集众善业闻此天鸟说法之音。则能解悟。如鸟所说。必当无常。少时忆念。离于放逸。复为境界色香味触之所诳惑。悉忘法音。犹如隔世。所应作业。不应作业。皆悉忘失。现受欲乐。不观未来。不念天鸟说法之音。现观五欲游戏受乐。不念地狱饿鬼畜生。受大苦恼。不念天身甚为难得。不念无始苦恼轮转地狱饿鬼畜生。诸苦坚[革*卬]。难可调伏。唯除天子第一胜心久习善根

复次比丘。观此天鸟。以何等业。说于清净无垢如实之法。教于放逸诸天子等。彼闻知见。若有于人中时。作放逸行。若游戏人。若大力士。若诸伎儿。身着袈裟。游戏歌舞。颂佛功德。而得财物。既得财物。若衣若食。布施沙门婆罗门。或自食用。以着袈裟因缘力故。身坏命终。生于天上。受飞鸟身。受第一乐。以彼业故。复次诸天。歌舞戏笑。娱乐受乐。毗琉璃树。黄金为叶。颇梨为枝。四周弥布。复有宝树。种种珊瑚。宝树严饰。百千众蜂以为庄严。黄金真珠以为树枝。复有山峰。七宝焰轮以为庄严。复有莲华。黄金莲华。颇梨莲华。毗琉璃华。于此华中。游戏受乐。复有异天宝殿楼阁。诸天于此。与诸天女。游戏受乐。离于嫉妒。及诸恐怖。心相爱乐。互相渴仰。受第一乐。复与天众。游戏歌舞入如意林。既入此林。随心所念。一切皆得。以是因缘。名如意树。久于此林。受天乐已。复往诣于须弥金峰。其山峰中。河池流泉。以为庄严。与诸天女。歌舞戏笑。作天伎乐。出妙音声。闻之悦乐。目视种种上妙之色。而受快乐以自业化。诸天女众。以为围绕。于须弥山无量种种莲华之池。皆悉见之。复有种种园林莲华。其香殊妙。闻之悦乐。复有第一上妙之触。若身触之。犹如触于迦旃邻提(迦旃邻提海中之鸟触之大乐有轮王出此鸟则现)无量离垢清净光明善妙之香若有见之。甚可爱乐。游戏如是。山峰之中。若心生念。一切皆得。无量功德。皆悉具足。自在受用。他不能夺。清净无垢。于此地中。受天快乐。游戏娱乐。受种种乐。其身光明。无量天女。以为围绕。受天五欲。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。从生至终。常受快乐。色貌第一。或为王者。或为大臣。所生国土。常有善法。正见众生之所住处。而于中生离恶知识。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见有地处第二十四地。名阎摩娑罗。众生何业而生彼天。彼闻知见。若有众生。奉持禁戒。以正见心。利益众生。正身口意。若边险地。若旷野中。若人没溺。堕于大河。救令得脱。若于旷野。渴乏所逼。施以浆水。若于险道。迷失道径。示以正路不求报恩。利益众生。救护众生。施其寿命。云何不杀生不偷盗。或于此人。若复余人。行于善业。不杀众生。若于所住房舍之中。生诸众生。若胎生湿生。若粗若细。坏人资具。或在梁间数堕人上。令人不安。以慈悲心而不杀害。虾蟆毒虫。种种毒螫。虽被中害。不断其命。是名不杀生。云何不盗。几种不盗。如是善人。行于旷野。其力自在。贾客之水。及于黑盐。有力能取。而不偷盗。自守渴乏。若彼贾客。以水施之。然后乃饮。若彼不施。贸以饮之。善观微细业之果报。受行佛法。念佛功德。以修其心。于须臾顷。不近恶友。不与言说。不同道行。以何因缘。不与同行。一切善业。近恶知识。则为妨碍。是故不得与之共语去来同住。何以故。恶知识者。是贪嗔痴之所住处。有智之人。应当舍之。犹如毒树。其人清净。如炼真金。身坏命终。生于阎摩娑罗之地。善业之人。生彼天已。一切善人。敬重供养。决定业行。受于乐果。其身光明。如人之数。日日增长。何以故。诸天之中无日夜故。此天身光。如是增长。余天见之。于天女前。皆生惭愧。胜余一切异地诸天。诸天见已。皆往诣于释迦天王。问此因缘。白言天王。阎摩娑罗。有一天子。初始出生。光明胜于一切天众。时天帝释。闻是语已。而说颂曰

  天子之光明　　从于持戒生
  须弥金光轮　　十六不及一
  身常出光明　　犹如融金聚
  光明善和合　　智者造业故
  以上中下业　　三种持戒故
  得果亦如是　　有上中下报
  持戒离放逸　　增长无放逸
  常得受安乐　　诸法皆如是
  若持戒清净　　今得光明身
  和合千日光　　所照莫能及
  若有胜丈夫　　受持七种戒
  其人得善果　　先佛之所说
  若人造善业　　不失乐果报
  不作则无果　　作业终不失
  痴人不乐因　　但喜乐果报
  无因果难求　　如沙不出油
  若人修行善　　远离于嫉妒
  不善愚痴人　　常行于嗔恚

尔时天帝释。说于如是善业果报。教于放逸诸天子等。时诸天子。闻是语已。顶受奉行。还至阎摩娑罗之地。至其住处。天子天女。游戏娱乐。伎乐音声。受天之乐。此天地处。二娑罗树。于三十三天诸园林中。此树最胜。其量色相。光明华果。最为殊胜。铃网弥覆树叶之音。如五乐声。天闻其音。皆来向树。游戏受乐。诸天既至。升娑罗树。于其树上。有莲华池。其莲花池。名曰欢喜。莲华池中。多有鹅鸭鸳鸯。出众妙音。以为庄严。无量莲华。八功德水。莲花庄严。诸天见之。叹未曾有。除此二树。未有如是莲华浴池。此娑罗树。唯除波利耶多拘毗陀罗树。余无及者。说是语已。天子天女。游戏歌舞。受五欲乐。久于此处。受天之乐。复往诣于常游戏林。首冠华鬘。服于种种异色之衣。其身流出种种光明。说少分喻。譬如夏日电光之色。三种具足。一者青光。二者黄光。三者赤光。游戏之处。诸天子等。受五欲乐。如山浚水。涌波之力。受种种乐

尔时天帝释。与善法殿一切天众游戏。出于善法堂殿。与诸天女。作众伎乐。出妙音声。向阎摩娑罗所住之地。时阎摩娑罗一切天众。见帝释来。皆出奉迎。合掌顶礼。释迦天王。善法堂天。阎摩娑罗天。皆共和合。共相娱乐。歌舞戏笑。往诣双树。至此树下。一切天众。围绕此树。饮于摩偷天之上味。时释迦天王。告诸天曰。汝见如是阎摩娑罗树。一切天中。唯除波利耶多俱鞞陀罗树。余一切树。无与等者。诸天白言。唯然已见。帝释告言。汝等诸天。未知如是阎摩娑罗树之功德。唯见其色。汝当观此二树势力。时天帝释。从殿而下。手执金刚。击此大树。其门即开。于其树中。无量园林华池流水。莲华庄严。摩尼山峰。白银山峰。颇梨山峰。毗琉璃山峰。种种流水。河池庄严。复见天华。七宝莲华池。百千众蜂。以为围绕。复见园林。黄金白银。毗琉璃宝。青宝王树。复有众鸟。七宝为翅。出无量种美妙音声。诸天闻之。得未曾有。欢喜受乐。时天帝释。与诸天众。前后围绕。入于阎摩娑罗树中行列之殿。见行列殿种种宝柱七宝庄严。谓青宝王。毗琉璃宝。白银众宝。颇梨车磲。庄严其柱。复有种种床褥。缯敷綩綖。庄严其床。其床四足。众宝庄严。谓金刚宝。青宝。颇梨毗琉璃宝。复见树内。山峰之中。种种众鸟。无量音声。时天帝释。告诸天众。汝等见此双树之内奇特事不。诸天白言。唯然已见。时天帝释自观天众。放逸着乐。将诸天众入于示业果报之殿。其殿清净。犹如明镜。其明普照。时天帝释。晓示诸天。汝等当于宝殿壁上观业果报。随其因缘所作之业。若于福田。施以财宝。信心奉施。随心而施。以时而施。得如意报。随其生处。则受果报。随其所受种种果报。皆悉见之。时天帝释。复示天众。汝等天众。当观如是持戒修行。于诸道中。守护众生。犹如父母。如实不虚。如清净地。如好珍宝。诸天种子。若人护此七种之戒。随其生处天人之中。受持戒果。时天帝释。复示诸天业镜之影。告诸天曰。汝等观于一切业报。若有丈夫。作诸善业。集于智慧正见之灯。能知如是上中下智。漏无漏果。时天帝释。复示天众九种布施持戒之智。于布施中。有上中下。善道果报。皆得成就。思修福田。功德具足。九种具足。天子若不决定施。不相应相。是名少果。复有少果。谓饿鬼神通。或有畜生。受于乐果。是名下施。天子汝等观是业镜之影。种种业果中布施果。不修思心。心不具足。功德财物。亦不具足。施好福田。具功德者。得中果报。生于人中。弗婆提国。瞿陀尼国。若处畜生。若阿修罗。若夜叉中。是名中果。于镜殿壁见如是相。时天帝释。复示天众业之果报。告言天子。汝等当观上中下业。不修思心。福田具足。云何名为不修思心而得果报。若有施主。以时而施。使人布施。心无深信。非身自施。见之不起。不恭敬礼。具足福田。具足财物。思不具足。决定布施。生于边地无正法律无礼仪处。或为王领。或为臣佐。无有人礼。诸天子。汝当观此业镜之壁。悉皆得见。时天帝释。如是示之

正法念处经卷第三十正法念处经卷第三十一

        元魏婆罗门瞿昙般若流支译

    观天品之十(三十三天之七)

时天帝释。复示诸天上布施果。思心具足。福田具足。财物具足。思心功德皆悉具足。福田胜者诸如来等。物具足者谓饮食财物。思具足者深心信等。而修供养。如是布施。于人天中得大果报。或生天上。有大威德。或生人中。为转轮王。七宝具足。主四天下。七种下宝。是转轮王。顺行正法。一切具足。持戒修智入于涅槃。是名上施。如是等施。于镜壁中见其果报

时天帝释。复于清净毗琉璃壁。示于三种布施之果。镜壁中现。所谓资生布施得大富。果报如前所说。无畏布施。生于大国为王领主。无有兵刀灾俭疾疫横死。不畏怨敌。无病安隐。离于火畏及以水畏。无疾疫畏。或为王者。或为大臣。久住于世。是为无畏施之果报也。于镜壁中见如是业

又于镜壁见胜布施。所谓法施最为无上。能出一切有为生死之种子也。此无上施得无上果。三菩提中随心成就。于镜壁中复见业果。若为财物故。与人说法。不以悲心利益众生而取财物。是名下品之法施也。是下法施。不以善心为人说法。唯为财利。不能自身如说修行。是名下施。若以说法而得财物。或用饮酒。或与女人共饮共食。如伎儿法。自卖求财。如是法施。其果甚少。于镜壁中。见如是等法施之人。生于天上。作智慧鸟。能说偈颂。是则名曰下法施也

云何名为中法施耶。为名闻故。为胜他故。为欲胜余大法师故。为人说法。或以妒心为人说法。如是法施。得报亦少。生于天中。受中果报。或生人中。如是帝释天王。于镜壁中皆悉示之。是则名曰中法施也

云何名为上法施耶。以清净心。为欲增长众生智慧。而为说法。不为财利。为令邪见诸众生等住于正法。如是法施。自利利人。无上最胜。乃至涅槃。其福不尽。是则名曰上法施也。复有法施。时天帝释。复示诸天余法施报。知下法施说布施法。不说智慧。中法施者。说于持戒。上法施者。说于智慧解脱。下智慧者。为人说法少人解悟。说布施法。唯说布施。不说余法。说法因缘。令知持戒。后得智慧。其人信顺。得阿罗汉。尽诸结漏得二解脱。是则名曰下法施也。何以故。说于布施相应法故

云何名曰中法施耶。说于持戒相应之法。以修其心。是中智慧。于镜壁中。见如是等业之果报。顺于智慧。得阿罗汉。速尽诸漏。或得缘觉。是中法施。于镜壁中。见如是相。是则名曰中法施也。云何名为上法施耶。说智功德。以修思心。不求恩惠。唯为利他。而演说法。说欲过恶。欲味系缚。出离为乐。令邪见者住于正法。说于清净离垢之法。是上法施。得无上菩提。等正觉果。明行足无上调御天人之师。无上正法调伏之法。初中后善。无上成就。一切知见。为诸众生。广说法要。是则名曰上法施也

尔时天主释迦提婆。复于镜中。观业果报。时天帝释。示诸天众。诸天见之皆生愧耻。时天帝释告诸天众。汝等天子。莫得放逸。何以故。以造其因。生生之处。得相似果。汝等天子。应至我所视汝业报。汝观是业上中下报。汝今应修不放逸行。时诸天众。见此业报希有之事。于生死中。皆生厌心。而说颂曰

  欲乐虚妄　　本性羸劣　　欲乐所迷
  不见怖畏　　若信欲情　　无所利益
  善业既尽　　临终乃觉　　胜乐充满
  必有衰变　　如是着乐　　失之增恼
  若天世间　　堕于地狱　　身心大苦
  一切逼恼　　此苦难量　　第一辛酸
  爱别离苦　　复过于是　　爱离现前
  诸天常有　　愚者不见　　爱心所诳
  初美虚诳　　为欲所欺　　百千万亿
  京垓兆载　　得欲还失　　不可常保
  善业为因　　得乐果报　　无因无果
  亦如无树　　如毒害命　　放逸亦然
  如火焚烧　　如刀如戟　　初如亲友
  后成怨敌　　如鱼吞钩　　放逸亦然
  天龙人鬼　　及阿修罗　　皆为放逸
  得大衰恼　　天王当知　　我等福祐
  令王于此　　示生死狱

时诸天子。说是偈已。复作是言。天王。云何得知。谁示天王如是之法。时天帝释告诸天子。汝今谛听。当为汝说。吾于此天初生之时。宿旧天子。名须摩罗。是吾第一之亲友也。从彼次第闻如是事。如迦叶佛。为调诸天。来至于此。迦叶如来。见诸天子心大放逸。为欲利益诸天子故。以忆念神通。化作如此业影之壁。留此树中。我于尔时其心放逸。须摩罗天。示我此法。汝于今者勿得放逸。何以故。一切有为。无常破坏。汝等天子。若心放逸。当入此树。自观己身上中下色。则自愧耻。若有天子。信不放逸。当示此法。何以故。此是如来。为利众生。示如是事。调伏诸天。于业镜地。令住善道。还阎浮提。我从如是大德之天。闻此希有难见之事。我时闻已。为离放逸。与诸天众。来至于此。令诸天众皆得惭愧是故我今示于汝等业镜之壁上中下业。汝等天子。慎勿放逸也。尔时天帝释复告天众。当共汝等。诣第二树。观诸业镜。往昔之时。迦叶如来。于此树中。示现变化。利益一切。放逸诸天。观于生死诸业之网。我今示汝。释迦天王。说是语已。头面顶礼迦叶如来。即出其门。出已还闭。有余天众。歌舞戏笑。作众伎乐。欢娱受乐。见天帝释。即来亲近。头面敬礼。乐行歌舞。互相娱乐。以钵头摩诸莲花等。互相打掷。时诸天众。从树出者。向放逸天。说其所见希有之事。是时放逸诸天子等。以心放逸。于希有法。不听不信。时天帝释。为摄放逸诸天子故。亦共游戏于莲花池。种种音声。天诸伎乐。互相娱乐。以天鬘天衣而自庄严。入于种种园林之中。游戏受乐。以善业故。时诸天众。与天帝释。入于业镜。见业报者。皆不游戏。如无学人。所作已办。离放逸行。安立而住。见诸天众耽着放逸。生悲愍心。作如是言。此诸天子。心着放逸。不知当退。随业流转。堕于地狱饿鬼畜生。顺烦恼业。不离一切生死业行。随业所作。或善不善。如是之业。得如是报。如是天子。观放逸天。生悲愍心

时善法殿诸天子等。白帝释言。以天王恩。令我天众受五欲乐。游戏诸天。种种园林。游戏受乐。云何天王。不摄我等。尔时天帝释。为诸天众。而说颂曰

  天子汝着乐　　多行于放逸
  放逸爱着故　　不见真实谛
  若常放逸心　　则无有善报
  离于善业者　　则堕于地狱
  一切诸爱着　　皆当有别离
  汝等不觉知　　须臾必终没
  命欲临终时　　诸根皆坏灭
  方乃知苦恼　　忽至无能免
  譬如旋火轮　　如乾闼婆城
  三界皆无常　　亦如水泡沫
  譬如水聚沫　　愚者依覆护
  于无常法中　　而心生喜乐
  非天亦非人　　夜叉龙鬼神
  临终业所系　　无人能救护
  念死时未至　　当修于善业
  死王甚暴恶　　莫于后生悔
  我今教敕汝　　慎莫行放逸
  汝为爱所覆　　驰骋诸境界
  境界系缚汝　　是诸地狱因
  是故应舍离　　以求安隐处

时天帝释。为诸天众。说是法时。诸天放逸。曾不在念。唯除已见业镜地者。皆生厌心。白帝释言。愿入第二娑罗之树。此树乃是迦叶如来为欲利益放逸诸天所化业网。示生死报业镜之壁。示诸天众。时天帝释。知放逸天乐于游戏。令诣异处。与不放逸诸天子等。至第二树。至于树已。手执金刚击此大树。其门即开。释迦天主及诸天众。心生欢喜。共入树中。天众入已。见诸园林。昔所未睹。甚可爱乐。一切所须皆悉具足。多有种种无量众鸟。莲花池水。众花庄严。无量金树。一切爱乐。微风来吹皆大欢喜。七宝山峰。众鸟妙音。如意之树。犹如日光。其光普照。如日之光。是娑罗树。复有饮食。充满河中。香味流溢。最妙第一种种妙香。五根所得。五种境界相应之乐。甚可爱乐。大德诸天。闻之乐着。何况余天。时天帝释。示诸天众。一切园林。可爱殊妙树外莲花园林流池。十六分中不及其一。时天帝释。悉共诸天。复往诣于毗琉璃山。其山清净第一无比。于其山顶。有千柱殿。毗琉璃宝之所成就。赤莲花宝以为栏楯。黄金为地。其琉璃殿。长五由旬。广三由旬。迦叶如来。化所成就。时天帝释。共诸天众。乘七宝阶。升琉璃殿。得见迦叶如来影像。如迦叶佛在殿说法时。天帝释及诸天众。合掌恭敬。礼如来影。深生信敬。礼拜既讫。以偈赞佛

  如来世间无上尊　　得真解脱如实谛
  其影寂静妙无比　　能开无上解脱道
  若人常礼如来者　　净信无垢心寂静
  其人永脱怖畏有　　常得安隐胜乐处
  如是寂静奇妙法　　演说此句寂灭处
  此佛如来所说法　　示诸众生涅槃道
  若有众生念此法　　是名勇健无畏人
  则能得于无上处　　常乐无恼心安隐
  若有众生念真谛　　则如渡者升船筏
  三界之海恶洄澓　　如是之人能超渡
  如来正觉世间眼　　普观诸法无不遍
  此佛光明无伦匹　　一切诸光无与等
  众生忆念自浊心　　愚痴嗔恚欲垢等
  智慧大水甚清净　　洗除一切众生垢
  一切众生不能见　　外道慢心莫能了
  其法清净离尘垢　　世尊普示诸众生
  喜乐放逸无救者　　如是众生导师救
  渡于生死到彼岸　　能度无救诸众生
  饶益一切诸世间　　唯有如来无上尊
  以能利益众生故　　是故如来最殊胜

如是天帝释。以净信心。叹佛影像。低头合掌。与诸天众头面敬礼如来影像。复与天众低头合掌。礼于如来所化天衣。如是衣者。如来神力之所任持。时诸天众。见影像已。皆得离慢。离于放逸。如来所化。影像之色端严殊妙。千帝释天。不得为比。何况余天。时天帝释。见如来像神通化影。以此影像。示于憍慢放逸诸天。令离憍慢放逸心故

尔时诸天子。白天王言。憍尸迦。迦叶如来。以何因缘。于此阎摩娑罗树中。示于业网生死之化。何故不于树外而化。时天帝释告诸天子。我亦如是。先疑斯事。彼天示我。令离憍慢。我于往昔。亦问斯事。时彼天子即答我言。希有之法。不可常见。不常见故。见则深信。以是因缘。如来留化。不在于外。非一切人皆悉能见。若化在外。诸天见之。不生希有。或生过恶。以是因缘。于此阎摩娑罗树内。示留化像。此二树中。希有神化。树内之化。第一希有。一切诸天。所不能见。以是因缘。迦叶如来。于此树内。化留影像及以镜壁。示生死业。时诸天众。闻天帝释说如是事。远离疑悔

时天帝释。复示诸天宫殿之壁。广五由旬。于此镜壁。初观见于活地狱十六隔处。杀生之人。堕此地狱。具受无量种种楚毒。如前所说。从地狱出。生饿鬼中。多起嗔恚。妒心增长。以刀相害。业网所系。生畜生中。互相残害。为人所食。以肉因缘杀害其命。或受恶兽虎豹之形。嗔恚增多。为人所杀。畜生中死。生于人中。常爱斗诤。其心鄙恶。兵刃中死。不得长寿。有余善业。生于天中。威德色相减劣不如。寿命短促。若诸天众。与阿修罗共斗战时。被伤而死。于殿壁中。皆悉具见。如是黑绳地狱十六隔处。亦如前说。杀生偷盗因缘力故。堕此地狱。具受无量种种楚毒。受苦既毕。从地狱出。生饿鬼中。以诸刀杖。互相杀害。如前所说。或食屎尿不净之物。求之难得。有余饿鬼。互相掴裂。身体破坏。或丧身命。饿鬼中死。生畜生中。于旷野中。受遮吒迦饿鸟之身。焦渴烧身。畜生中死。若生人中。刀兵之处。弊恶国土。或中兵刀。饥饿而死。勤苦得食。为他所夺。设使得食。食不能消。从人中死。若有余业。生于天中色相颜貌。减劣粗恶。所食之味。不如余天。见余天时。生大愧耻。伎乐之音。皆悉不如。寿命短促。如是之业。于此壁上。皆悉见之。时天帝释。复于殿壁中。见众合地狱十六隔处。如前所说。杀生偷盗邪淫之人。堕此地狱。具受无量种种楚毒。受苦既毕。从地狱出。生饿鬼中。受于食吐饿鬼之身。寿命长远。若得饮食。为余饿鬼之所劫夺。若有眷属。亦为饿鬼之所欺夺。复有异鬼。以刀斩截。受大苦恼。辛酸而死。从此命终。生畜生中。受于水牛牛马之形。寿命长远。设得饮食。为他所夺。畜生中死。若生人中。寿命短促。贫穷下贱。妻不贞良。如是之业。于殿壁中。皆悉具见

时天帝释。复观业果。于殿壁中。见叫唤大地狱十六隔处。如前所说。杀生偷盗邪淫妄语。堕此地狱。具受众苦种种楚毒无量辛酸。从地狱出生饿鬼中。寿命长远。或受锥身饿鬼之形。或受针颈饿鬼之形。随业所受。常困饥渴。若有眷属。为他所夺。或生食毒饿鬼之中。毒火所烧。饿鬼中死。生畜生中。在大旷野。互相残害。迭相食啖。畜生中死。若生人中。身色憔悴。无有威德。若有余业。得生天中。身量形貌。皆悉减劣。一切众宝庄严之具。光明微少。不为天女之所爱敬。天女背叛。舍至余天。须陀鲜味。智慧薄少。心不正直。为余天子之所轻笑。若诸天众。与阿修罗斗战之时。为他所杀。以余业故

尔时释迦天王。复共诸天众。于宝殿壁。见大叫唤地狱十六隔处。是中众生。受种种苦。如前所说。若有众生。杀生偷盗邪淫妄语饮酒醉乱。堕此地狱。具受无量种种楚毒。受苦既毕。从地狱出。生饿鬼中。处处逃走。有大恶鬼。拔出其舌。出已还生。饿鬼中死。生畜生中。受迦频阇罗雉鸟之身。以自音声。而丧其命。以其妄语余业缘故。畜生中死。若生人中。受业果报如前所说。有所言说。人不信受。若有善业。生于天中。其声嘶破。粗恶鄙浊。不善歌颂。一切天众不信其言。不能宣说美爱正语。如余天众。以本妄语余业缘故

时天帝释。复于殿壁。观焦热地狱十六隔处。是中众生。具受种种无量苦恼辛酸楚毒。业之果报。如前所说。受罪既毕。从地狱出。生饿鬼中。受食不净饿鬼之身。受大苦恼。五倍于前。饿鬼中死。生畜生中。在于大海。受摩竭鱼身。畜生中死。若生人中。容貌丑陋。唇口粗大。人所恶见。人中命终。若有余业。得生天中。身光减劣。如前所说。一切天众之所轻贱

大焦热地狱。阿鼻地狱。此二地狱。业之果报。不作化现。何以故。恐天心软。见之丧命。若见如是二地狱者。则大怖畏。是故不化此生死报。时天王释观察是已。以偈颂曰

  譬如诸微尘　　在于虚空中
  风吹而旋转　　诸业亦如是
  和合有别离　　苦乐亦如是
  因业之所转　　非是无因缘
  今此业化处　　牟尼如实知
  化无量业网　　诸心之种子
  心集业难知　　唯除诸如来
  种种诸业系　　轮转于世间
  业网有大力　　能受百千万
  那由他劫数　　种种诸生死
  譬如绳系鸟　　虽远摄则还
  业绳系众生　　其事亦如是

尔时天帝释。示诸天子希有事已。众生无量决定之业。及不定业。现报所受。生报所受。余报所受。复有三种。善不善业及无记业。示如是等无量业网。迦叶如来。所化影像。与诸天众。礼拜既讫。从此阎摩娑罗树中而出。天众出已。帝释还闭娑罗树门。帝释既出。见余天众放逸游戏以自娱乐受五欲乐。尔时天王。见此事已。心生怜愍。而说颂曰

  畜生杂形类　　为放逸所诳
  若食若爱欲　　贪心常爱乐
  本行于善业　　天中食报尽
  如是放逸人　　命终何所趣
  放逸怨自坏　　业风之所吹
  犹如树倾倒　　堕于诸道中
  百千那由他　　天中受生死
  而不起厌离　　不生忧怖心

尔时帝释。说此偈已。至诸放逸天子众中。诸天子等。心生敬重。供养恭敬。时天帝释。为摄其心。与此天子游戏种种园林之中。不入阎摩娑罗树间。诸园林中游戏受乐。时天帝释。与其眷属诸天大众。诣善法堂。阎摩娑罗所住诸天。受天之乐。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。受第一乐。主大园林。常受安乐。以余业故。生摩罗耶国。主栴檀林。大富丰乐

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第二十五地名速行地。众生何业而生彼天。见有众生。行于善业。其心质直。离于谄曲。不恼众生。信于果报。行正见业。大修布施。大富饶财。见有众生。入于大海。以求财宝。以大船舫。施此商人。诸商人等。得此船舫。多获财宝。持用布施。修诸福业。如是船主。以船施之。不求恩惠。不受其报。云何不盗。若行道路。有诸贼军。破坏村栅。或畏官军。逃避村栅。入此村中。乃至不取糠秸草叶。信业果报而生怖畏。非畏王法。是名不盗。云何不杀生。乃至湿生蚰蜒之类终不故杀。心不念杀。若有众生。造作罝罗罟网机拨坑陷。杀诸虎狼禽兽之属。即以财物。赎命令脱。其心不悔。亦教他人。令住善道。作如是等种种善业。是持戒人。不杀不盗。忆念善业。皆得成就。若有所作。一切天众。皆共赞善。颜色清净。诸天供养。是则名曰现业果报。是善业人。从此命终。生于三十三天之上。名速行地。生彼天上。以善业故。第一庄严。一切众生。不能分别如是天处甚可爱乐。天子既生。其身光明。受第一乐。身无骨肉。亦无垢汗。无有怨敌。亦无怖畏无所追求。离于嫉妒。无不爱乐。无病怖畏。唯除退时。无有王怖。心多放逸。遍见诸地皆可爱乐。五欲自娱。无量境界。游戏受乐。毗琉璃楼。黄金栏楯。种种树林。莲花林池。七宝所成。鹅鸭鸳鸯。以为庄严。出于种种微妙音声。山谷之中。多饶众鸟。须弥山峰。七宝庄严。莲花池中。金银真珠。以为底沙。种种宝树。如日光明。金毗琉璃。以为树枝。众花庄严。无量众蜂。以为严饰。须弥山窟。第一众宝。以为庄严。其地柔软。七宝高峰。其高峰中。众华妙香。周匝严饰。随念而生。复有异处。灯树庄严。如意之树。百千光明。庄严奇特。百千天女。以为围绕。歌众妙音。共相娱乐。如是天众。随所触见。皆受快乐。耳闻众音。心皆爱乐。若闻诸香。无量功德。皆悉具足。若以身触。无不爱乐。随心所念。一切皆得。无有因缘能夺其乐。如是天子。百千天女。而为围绕。共余天众。往诣山峰。其峰名曰一切势力。一切皆是如意之树。庄严山峰。流泉河池。生众莲花。以为庄严。无量百千天众围绕。毗琉璃宝。以为树枝。遍覆其上。百千重阁。以为庄严。无量众鸟。出妙音声。以善业故。此山峰中。成就如是种种诸乐。善业为本。非无因生。亦非他作。此人受报。非自在天欢喜故与

尔时天子。上此山峰。见诸天子无量百千光明悉等与已无异。于此峰中。与诸天子天女。作众伎乐。出妙音声。娱乐受乐。此诸天众。其身光明。色量受乐。皆悉具足。谛视瞻仰。众莲花鬘。以为庄严。闻众歌音。心生爱乐。皆服天衣。无有线缕经纬之别。如是诸天。其身皆悉具足光明

尔时天子。升山峰已。见诸地界。各各差别。见诸河流光明之轮。以善业故于此天中。住于二处。种种清净庄严之地。众乐成就。如前所说。何故名曰速行地耶。如此天众。有大势力。若诸天众。与阿修罗斗。能于人中。一眴目间。打阿修罗。还至本处三十三天。故名速行。以前业故。得相似果。以本施人速行之船。令渡大海。多获珍宝。布施修福。是故得此速疾果报。如是天子。手执器仗。甚大迅速。以善业故。久受天乐。善业既尽。五衰相现。身体汗流。身光卒灭。如灯油尽。一切诸根。亦复如是。于五欲中。悉无乐味。见余天众。即生愧耻。一切天女。皆悉背叛。是时天子。见其天女。背已趣他。生二种苦。一者妒嫉苦。二者爱别离苦。此二种苦。自烧其心。过于猛火。若于先世。有偷盗业。尔时自见诸天女等。夺其所著庄严之具。奉余天子。若于先世。有妄语业。诸天女等。闻其所说。生颠倒解。谓其恶骂。若于先世以酒施于持戒之人。或破禁戒。而自饮酒。或作麴酿。临命终时。其心迷乱。失于正念。为如是等二倍悔热之所恼乱。堕于地狱。若于先世。有杀生业。寿命短促。速疾命终。若于先世。有邪淫业。见诸天女。皆悉舍已。共余天子。互相娱乐。是则名曰五衰相也。以其持戒五种缺故。业网所缚。受如业报。若行放逸。死王所牵。如是一切缺漏持戒。为生天故。而持禁戒。无常速坏。尔时则为业绳所缚。堕于地狱饿鬼畜生。如是观天无常之乐。如目所见。初虽有爱。毕归磨灭。动坏无常。如电不住。观于一切诸欲过恶。而说颂曰

  饮于放逸酒　　诸天嗜痴饮
  退堕于地狱　　大猛火围绕
  初染于爱欲　　嗔恚热恼心
  痴心所迷惑　　但空无有实
  为伎乐音声　　虚妄所诳惑
  不觉退没苦　　毕竟不可免
  见诸天女时　　令天心转变
  毕竟当舍离　　退堕于异趣
  观诸女人性　　不离于女人
  富乐则亲近　　衰变则舍离
  如野鹿信游　　信欲亦如是
  后若得衰变　　心轻而舍之
  不念恩敬养　　亦不念亲友
  若遭衰变时　　即舍不复念
  犹如众蜜蜂　　舍于萎变花
  女人亦如是　　衰至则舍离
  不观善爱心　　轻躁念爱欲
  女人性如是　　如蜜杂毒药
  惑欲致愚痴　　巧辞增痴惑
  女人难可信　　智者所远离
  女色诳天人　　悉令心迷惑
  至于未来世　　不能少利益
  天人及夜叉　　龙阿修罗等
  罗刹毗舍遮　　皆为女幻诳
  如是诸欲乐　　从于境界生
  临至命终时　　诸乐皆亡失
  一切诸天众　　园林而庄严
  为死绳所缚　　欲系而将去
  欲乐不能救　　何用诸彩女
  溥天诸世间　　死王悉将去

如是比丘。观诸天子退没相已。生慈悲心。厌离欲境。如是天子。自业所资。随其至处。业绳所牵。常不放逸。复有余天放逸爱乐游戏受乐。驰诸境界。如人乘马。游戏一切园林之中。受放逸乐。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。常生乐处第一富乐。多饶财宝。或为国王。或为大臣。多有象马驼驴骑乘。行不步涉。无有疲惓。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见第二十六地。名曰影照。众生何业。而生彼天。若有众生。能总护持七种之戒。得相似果。以思修心。正见相应。不杀不盗。善持禁戒。是持戒人。作乐因故。持世间戒。乃至不盗微细之物。离于偷盗。若其住止近于海侧他摄之地。海潮所出。珂贝鱼蚌。如是种种一切众物。不以盗心取此诸物。此善业人。信于未来。畏业果报。非为王法。是名不盗。云何不杀生是善业人。信于未来。畏业果报。善思直心。不恼众生。离恶知识。以求乐故。不杀众生。或游河中。或行山谷其人为于影鬼所执。宁舍自身。不害影鬼。不以毒药置于影中。恐害鬼命。虽知方便。而不残害。若单都鬼。知杀方便。守戒不为。或以水照。或以镜照。或以日光。其人知杀而不加害。亦不报怨。自舍身命。不杀众生。是善业人。身坏命终。生三十三天影照之地。生彼天已。以善业故。其身光明。五乐音声。受第一乐。众乐具足。于须弥地游戏娱乐。与千天女。以为围绕。阎浮檀金。以为其地。间错庄严。复于阎浮檀金山峰之中。游戏受乐。如意之树。随心所念。悉从树生。如是久时。与诸眷属。受于天乐。复往诣于外影之林。阎浮檀金。以为树林。庄严园苑。金树银叶。青毗琉璃。以为其果。银树金叶。毗琉璃果。以为庄严。外影林中。既游戏已。复诣异处。渐次游观。孔雀众鸟。七宝杂色。种种厕填。庄严其身。天子见已。入彼林中。与孔雀诸鸟。互共游戏。时孔雀鸟。见天子来。出于种种美妙之音。天女歌音。十六分中不及其一。是时天子作如是念。我今当乘此孔雀鸟。与诸天女游戏山峰。处处游观。以善业故。随其所念。孔雀天鸟。即近天子。化为大身。有大色力。端正庄严。殊特转胜。尔时天子。与诸天女。乘此孔雀。于须弥山。处处山峰。随心所念。悉往观察。一一花池。一一山峰。如是一切。山峰花池。皆遍瞻视

尔时四大天王。护世界者。欲至三十三天。说阎浮提法以非法。是时天子。于虚空中。路逢护世四大天王。而问之言。汝等相随从何所来。尔时护世答天子曰。我从第一善业可爱处来。其处多有莲花园林河池具足种种庄严。而从彼来。欲诣三十三天。向释迦天王。说阎浮提法以非法。尔时天子。闻于护世四大天王说是语已。生希有心。乘于众宝大力孔雀。随念而行。无所障碍。从天来下。向阎浮提。如第二日。以希有心。遍观一切阎浮提中。园林花池。河流泉源村营城邑。具足观之。阎浮提中。诸婆罗门。邪见外道。诸相师等。见此相已。作如是说。是八臂天。乘伽楼罗金翅鸟王。从天来下。向阎浮提。观于世间。但作如是妄分别说。复有邪见异道诸婆罗门。作如是说。此是摩醯首罗自在天子。名鸠摩罗童子之天。乘于孔雀。从天来下。向阎浮提。拥护世间。复有邪见异道诸婆罗门。作如是说。摩醯首罗。乘于白牛。造作世间。能坏世间。名为作者。能作世间。如是邪见外道诸婆罗门。种种分别。种种赞叹。造作诸论。非实见实。如是一切。诸婆罗门。破坏正法。第一愚痴。亦教他人。令其邪见

尔时天子。既观察已。还于天宫。如是外道。以愚痴心。不实说实。不如实见。于劫初时。此天来下。外道见已。不如实知。如是邪见。外道诸婆罗门。自生分别。转为他说。如是外道。不如实见。尔时天子。既至天宫。向余天众。说如是言。我至阎浮提见其国界。其地平正。园林花池。柔软可爱。时诸天子。闻其所说。或乘白象。或乘孔雀。种种骑乘。或身乘空。悉遍观察须弥山已。次第而下。至阎浮提。或于河池山林静处。暂下止住。令诸外道婆罗门等。皆名此处。为福德地。在此地中。苦行持戒。谓福德处。如是虚妄。次第相传闻之心着。谓有真实

尔时天子。初下之时。有婆罗门。见此天子。自生分别。或言。此是大梵天王。或言。此是摩醯首罗。或言。此是八臂天王。或言。此是自在天子。鸠摩罗童子天。各生分别。此是梵王所住之地。此是摩醯首罗自在天王所摄之地。此是八臂天王所摄之地。此是鸠摩罗童子天所摄之地。既分别已。或作邪论。或作赞叹。或自立宗。或自说因。自说譬喻。种种邪见。既自邪见。复以邪见。转教他人。余人闻已。展转相教。如是次第。非如实见

正法念处经卷第三十一正法念处经卷第三十二

        元魏婆罗门瞿昙般若流支译

    观天品之十一(三十三天之八)

尔时天子。念其天宫。还于天上是时邪见外道诸婆罗门言。此诸地某天某天之所摄受。或作诸论。或作赞叹。如是林中。所住邪见外道诸婆罗门。见之敬重。头面顶礼。但观其相而生敬信。不如实知。是第二天。复生分别。见此天子处处游行。身如火聚。谓阎浮提人身入火中。以是因缘。生于善道。受诸天身。外道邪见诸婆罗门。即作邪论。或自立宗。或自说因。自说譬喻。或作赞叹。既自邪见。复为他说。令他受行。以火烧身。望生天上。如是不能如实见知。说邪因果。非实果报。身坏命终。堕于地狱

复次邪见外道诸婆罗门。住林中者。生于邪见。睹此天子。从天来下。向阎浮提。以远见故。见不明了。遥见天子。从于庄严山峰来下。至阎浮提。后还天上。林中所住诸婆罗门。见是事已。自生分别。谓阎浮提人。投赴高岩。以是因缘。生于善道。受诸天身。是故邪见诸婆罗门。自坠高岩。欲求生天。复以此法。为他人说。造作邪论。或作赞叹。说此邪法。以为业果。以其邪见。妄说因果。身坏命终堕于恶道地狱之中。是名邪见

时林中住邪见外道诸婆罗门。见此天子从天来下。向阎浮提。去之遥远。不见正色。但见大光。犹如火色。妄生分别。便谓阎浮提人供养火故。身坏命终。生于善道。受诸天身。何以故。火是一切诸天之口。是故供养火者。得生天上。作如是等妄生分别。不如实见。造作邪论。或自立宗。或自说因。自说譬喻。自作邪见。复教他人。令入邪见。如是邪见诸婆罗门。自无利益。令他衰恼。身坏命终堕于恶道。生地狱中。复有邪见外道诸婆罗门。住在林中。见此天子。妄生分别。遥见天子不饮不食。时婆罗门作如是念。阎浮提人不饮不食。以是因缘。身坏命终生于善道。受诸天身。我今亦当不饮不食。复教他人。令学其法。造作邪论。或作赞叹。说此邪法。以为业果。以是因缘。身坏命终。堕于恶道。生地狱中。如是外道。不如实知。开恶道门

若此天子。或住少时。或须臾顷。于阎浮提。过于百岁。外道邪见诸婆罗门。便作是说。如是天子。常住不动。不破不坏。造作世界。能坏世间。外道见之。便作邪论。或作赞叹。说于邪因。以是因缘。身坏命终。堕于恶道。生地狱中。如是无量不如实见。造作邪论。不如实见。自心欺诳。不如实见。如是比丘。观诸众生。为心诳惑。以偈颂曰

  心为恶蛇　　爱毒周遍　　螫人五体
  虚生大悔　　爱河广大　　五根津济
  此岸恐怖　　彼岸安隐　　见之妄解
  不如实知　　是邪见人　　堕于地狱
  是邪见人　　非因见因　　堕于地狱
  颠倒见故　　愚痴之人　　迷于因果
  有狱所缚　　受诸苦恼　　业之果报
  则有生死　　若如实见　　则到彼岸
  愚人求欲　　为欲所惑　　堕于地狱
  如蛾投火　　人中持戒　　奉修正见
  而得生天　　非由苦行　　此诸外道
  行邪见行　　恃智邪慢　　诳惑他人
  入于愚痴　　黑暗大海　　世间受苦
  以邪见故　　非以苦身　　而得解脱
  智者所说　　调伏其心　　烧烦恼山
  则得解脱　　修行正见　　灭诸烦恼
  见于实谛　　则得解脱
  一切外道　　惑诸世间　　无有寂灭
  不妄语处　　世间外道　　虚诳甚多
  百劫求之　　无有少实　　出世之法
  皆是真实　　世间言说　　系缚如毒
  爱心造福　　得无常乐　　出世之法
  则得常乐　　不净众恶　　因缘和合
  空有言说　　而无诚实　　如是妄说
  虚诳之人　　堕于黑闇　　可怖畏处

如是比丘。实谛见之。说如是偈。云何众生。得真实知。得真实见。不起邪见。邪见之论。自无实见。令他邪见。以邪见论。或自受行。或为他说。自堕地狱。亦令他人堕于地狱。时诸天众。观察一切阎浮提已。乘诸天鸟。还归三十三天。至于天宫。向余天众。如前所说。复于园林游戏受乐。妓乐自娱。种种功德。皆悉具足。一切众宝庄严之处。游戏受乐。乃至可爱。善业坏尽。从天命终。随业流转。堕于地狱饿鬼畜生。若生人中。常受安乐。无有病恼。离诸衰乱。丰乐国土。而于中生。受丈夫身。诸根具足。或为国王。或为大臣。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第二十七地。名智慧行。众生何业。而生彼天。彼以闻慧。见有众生。大心持戒。修行善业。如实见于业之果报。心有信乐。常行善业。舍于不善。其心质直。远离恶友。及至不与同路而行。不共言论。不与同住。如是善业。悉遍修习。如炼真金于现在世。为一切人之所爱敬。以修善故

若有比丘。常修读诵修多罗毗尼阿毗昙。如是比丘。精勤修习。若昼若夜。心不懈息。若夜闇冥。废其读习。若有众生。敬重佛法及此比丘。施僧灯明。敬重法故。敬信三宝。复行布施。令得增长读习之善。若盛热时。以扇布施。令无闇冥。亦无热恼。闻诸比丘谈论圣法。心甚喜悦。二种功德因缘力故。是善业人。自利利人。身坏命终。生于善道三十三天慧行之地。生彼天已。以善业故。其身光明。胜于日光。满足十倍。一切天众之所供养。无量百千天女。围绕供养恭敬。皆是天子。先所亲友。和悦含笑。种种庄严。其身胜妙。色相威德。皆悉庄严。离于妒嫉。互相爱敬。不离须臾。皆生欢喜。亲近天子。手执莲花。或执金花。或有银华。毗琉璃花。颇梨迦花。或杂宝花。若金莲花。白银为茎。赤宝为须。毗琉璃花。真金为茎。青宝莲花。白银为茎。砗磲莲花。青宝珠玉。以为其茎。赤莲花宝。金刚为须。如是天女。至天子所。以所持花。散天子上。犹如盛夏降澍洪雨。诸天女等。以诸宝花。散于初生天子之上。亦复如是

尔时天子。见诸天女。心生欢喜。欲心即动。恶欲心发。从其座起。得未曾有。诣诸天女。踊跃欢喜。皆共和合。娱乐受乐。歌舞戏笑。游戏娱乐。令此天子欲心增长。如是天女。周匝围绕。游于园林。天诸园林。众宝光明。一切诸欲。皆悉具足。于此树下。游戏受乐。种种众鸟。歌众妙音。与天女音不可分别。庄严欲具。花果充足。种种流泉。莲花河池。有百千种。围绕园林。如是天子。与诸天女。游戏娱乐。受无量乐。以善业故

是时天子。复与天女。更诣异林。伎乐自娱。随念具足。受天之乐。圣人所爱持戒之果。成就果报。如是天子。天女围绕。复往诣于摩尼支罗游戏之林。先旧诸天。见此天子。皆出往迎。心生欢喜。犹如见于亲族兄弟。安慰问讯。共入林中。五乐音声。受天之乐。如是天子。受种种乐。复于摩尼支罗林中。无量欢喜。目视众色。心生喜乐。其地园林。皆以七宝。而为庄严。金色宝衣。庄严林树。如是种种。宝树庄严。其地柔软。无量饮食。从河而流。目视如是。一切众色。眼甚爱悦。如是初生天子。与诸天众。娱乐受乐。天子复诣毗琉璃地。共天女众。次第见于摩尼宝衣。从树而生。其色明净。甚可爱乐。微风吹动。随风上下。无量色蜂。以为庄严。光色如灯。诸天见之。发希有心。生大欢喜。共天女众。往诣此树。作天伎乐。游戏受乐。是时诸天。于此林中。心生希有。即于花中。出天摩偷。具足一切上妙之味。一切天众。昔所未见。色香味触。见之皆生百倍悦乐。饮天摩偷上味之酒。天子饮之。共诸天女。游戏受乐。歌众妙音。赞天王释。以天帝释因缘力故。令我于此摩尼支罗园林天中受五欲乐。味若摩偷。色香美味。从树花出。最为希有。我今饮之。百倍受乐。尔时天子共诸天女。以毗琉璃器。盛满摩偷天之上味。迭共相劝。饮此天味。此诸天众。于人中时。布施持戒今得如是胜妙色香上味果报。随其本业上中下报。心生愧耻。树上有鸟。名饮摩偷。见诸天子。心生愧耻。即为天子。而说颂曰

  众生痴所使　　饮于摩偷酒
  现观痴所系　　贪着于美味
  摩偷痴罥网　　饮之至命终
  退堕于地狱　　诸龙亦如是
  若见触嗅尝　　令人心痴醉
  是故众罥网　　智者所舍离
  见之生贪着　　触之则嗅尝
  嗅之心贪味　　着味为衰恼
  一切系缚中　　无过贪嗜味
  坏名闻色力　　以其着味故
  着味所迷乱　　目瞢常惛醉
  心迷致痴荒　　不知善恶法
  女人所轻笑　　眠卧于粪秽
  而无所觉知　　不能自动发
  酒能坏名闻　　踰过于死畏
  犹如饮毒药　　亦如死网罥
  饮酒之为患　　三十有六失
  既知此过恶　　应当速远离
  大姓智慧人　　为酒之所污
  众人所轻忽　　如草随风转

如是天鸟。虽是畜生。毁訾诸天。何况余天。此诸天子。饮于天味。上中下味。色香具足。如其善业。愿行种子。饮已复诣陀罗殿林。于此林中。欲行游戏。闻种种音。心生欢喜。青优钵罗。以为首鬘。天子天女。共相围绕。欢喜游戏。心常念欲金色光明陀罗林殿。既受乐已。复往诣于弥伽云林。既至弥伽云林之中。见百千殿。天鬘庄严

尔时天主。释迦提婆。乘伊罗婆那大白象王。共诸天子天女眷属围绕。心生喜悦。为欲利益放逸诸天。时诸天众。见帝释来。悉皆出迎。皆以头面。顶礼天主。于天主前。出众妙音。歌舞戏笑。欢喜叫呼。时天王释。以柔软言。慰问诸天。在于伊罗婆那白象之上。告诸天曰。汝以自业。受于天乐。我今欲还欢喜之园。除阿修罗嗔恚。恃怙大力慢心。时诸天众白帝释言。天王。我今亦当随于天王。除阿修罗嗔恚憍慢。时天帝释告诸天曰。汝勿急速。我今自能破阿修罗。时天帝释语诸天已。入欢喜园。见阿修罗。在欢喜园。犹如云聚。渐渐增长。时诸天众。骂詈毁訾。转增高大。时诸天众。见其增长。骂詈不息。倍更增长。颜色丑恶。帝释见之。告诸天众。此阿修罗。以女嗔故。身增转大。我当方便。令离嗔慢。时天帝释。而说颂曰

  不嗔能伏嗔　　忍伏粗恶心
  法能伏非法　　光明破闇冥
  成实胜妄语　　正语伏绮语
  软语胜恶口　　能禁两舌过
  慈心断杀害　　布施除悭贪
  正念胜邪念　　善念破恶念
  明能破无明　　白日除黑闇
  白月胜黑月　　如是常得胜
  智慧知真谛　　胜于邪见欲
  贤圣八分道　　能破诸恶道
  如来四无畏　　能破诸怖畏
  忆念破忘失　　智能破愚痴
  若住阿兰若　　则能破诸欲
  须弥胜众山　　及以众园林
  大海胜涓流　　及以诸河池
  日光胜众星　　亦胜于余宿
  法式胜无法　　布施破贫穷
  质直胜谄曲　　实能破妄语
  吉能破不吉　　火能烧众薪
  水能破于渴　　食则能除饥
  师子心勇健　　胜于一切兽
  知足胜悕望　　智者如是说
  悲愍者常胜　　无悲为减劣
  智慧能调伏　　智者如是说
  众恶邪见业　　多作诸妄语
  如是外道中　　如来最殊胜
  天胜阿修罗　　以其法胜故
  我当破一切　　何况汝一身
  汝阿修罗使　　汝勿生悕望
  令此师子座　　智者所应住

时阿修罗。闻释迦提婆说是语已。不复增长。以得闻于实语缚故。减劣不增。色力勇健。悉不增长。见其劣弱。时有天子。手捉其足。曳令下座。即时驱出天欢喜园。时天帝释。心生欢喜。复往诣于摩尼支罗所住之地。乘于伊罗婆那大白象王。腾空而游。向于摩尼支罗之林。所作已办。与诸一切天子天女。至摩尼地。摩尼地天。见天王释。皆悉出迎。头面顶礼。修敬既毕。皆往诣于弥伽云林。其地一切众欲具足。柔软广博。众花遍覆。以莲花枝用为宫室。一切爱处。释迦天主。共诸天女。种种乐音。歌舞游戏。娱乐受乐。乾闼婆王。围绕帝释。歌众妙音。赞叹天王五乐音声。以为娱乐。时天帝释。在于伊罗婆那白象之上。其象端严。胜于宝山。行步进趣。如动玉山。其象鲜白。踰于雪山。如春末时。日光照曜雪山之峰。如是天众。天子天女。围绕帝释。游于园林。其诸园林。毗琉璃宝。白银颇梨。因陀青宝。大因陀宝。赤莲花宝。真金砗磲。以为庄严。释迦天王。共诸天众天子天女。游戏园中。闭恶趣门。心生欢喜。虽得见谛。犹受欲乐。而常思惟众生生死。既思惟已。不恚不悦。观诸乐受。皆悉无常破坏离散。如是知已。内自思惟。诸天退没。因于自业。为何所至。受自业果。业风所吹。堕于地狱饿鬼畜生。流转受苦。而无伴侣。一切诸天及诸天女。皆悉如是。会当别离如是之业。大作乐具。戏弄一切愚痴凡夫。时天帝释。思惟是已。而说颂曰

  譬如虚空云　　为风之所吹
  和合须臾散　　生死亦如是
  时时如众花　　见人有生死
  一切皆磨灭　　如去来亦然
  如是善业熟　　则受于天乐
  善时既尽已　　乐受则亦失
  时节如树林　　生时甚敷荣
  时节既过已　　一切皆堕落
  诸天如树叶　　树如受乐处
  受乐则有堕　　无有常乐者
  犹如夏降雨　　不住于空中
  诸乐亦如是　　念念不暂停
  譬如孔雀鸟　　风云则出声
  风止声则灭　　天乐亦如是
  譬如以干木　　而置于火中
  天乐亦如是　　为时火所烧
  生已复归灭　　已经百千返
  为爱之所欺　　而无有厌心
  痴爱网所覆　　一切无免者
  戏弄于诸天　　受诸不善业

如是天帝释。愍诸天故。说是偈已。乘于伊罗婆那大白象王。天众围绕。奏诸音乐。出妙音声。还善法堂。以得胜于阿修罗故。心生欢喜。诸天恭敬。到善法堂。摩尼支罗所住诸天。受欲无厌。受于色声香味触等游戏园林。乃至可爱善业坏尽。从天还退。随业流转。堕于地狱饿鬼畜生。若生人中。生大种姓。受第一乐。端正殊妙。生在中国。正法行处。大富饶财。子孙具足。寿命延长。眷属和顺。世间所有一切资具。皆悉具足。一切众人之所爱敬。或为大王。或作大臣。以余业故

复次比丘。知乐果报观三十三天所住之地。彼以闻慧。见三十三天。二十八地名曰众分。众生何业而生彼天。彼以闻知。见有众生修行善业。正身口意。质直不谄。不恼众生。常行善意。其心质直。离恶知识。亲近善友。不近恶友。不共言论。不与同住。亦不同行。常避恶人。恶人所友。亦不亲近。亲近贤善。听闻正法。闻已思惟。心入于法。善不善无记。若有善法。则便摄取。知不善法。则便舍离。正念观察。调伏其心。不贪不欲。持七种戒。微细不犯。乃至小犯。常怀大惧。一切善业。如炼真金。清净无垢。如是之人。不杀不盗。布施修福。见杀害者。救令得脱。云何救于杀害众生。若有丈夫。侵他妇人。为官所收。打恶声鼓。从右门出。欲断其命。无救无护。无所悕望。愁悴忧恼。欲至冢间。将至杀处。如是善人。赎令得脱。复行布施。修诸福德。云何善人修行福业。若僧住处。旷野无水。渴乏苦恼。如是善人。或为作井。或为造池。若有水池。若井崩坏。若多细虫。为僧修治。以诸细虫置余水中。如是微细。皆不杀害。若以漉囊。漉诸水虫还置水中。是名不杀生。云何不偷盗。不以盗心取他草叶。若旷野中种种果菜。故村聚落疑他所护。亦不故取。是名不盗。是人修行一切善业。身坏命终。生于善道三十三天众分之地。生于右门。真金为座。白银琉璃。或以颇梨。或车磲宝。或赤莲花宝。以为其座。青因陀宝。大青宝王。真珠之座。如是珍宝庄严之座。而于中生。既生天已。而自思惟。我以何业。而来生此。即自念知。我于前世。作斯善业。供养众僧。如是善业。犹如父母。清凉之宝。生于天上。决定受乐。如是天子。作是念已。即自现见业之果报。见果报已。赞叹善业。毁訾恶业。念本生已。念人业地。无量善业地。如父如母。尔时天子。念本生已。而说颂曰

  以善得人身　　得已不放逸
  造作众善业　　因是得生天
  人身甚难得　　得已行放逸
  为放逸所迷　　命终堕地狱
  作三种善业　　修行七种戒
  杀于三怨家　　则受诸天身
  若人伏烦恼　　未断于爱心
  是人爱因缘　　则生于天中
  破坏于嫉妒　　大苦之窟宅
  种种行布施　　是人生天中
  观他如己身　　悲愍护众生
  慈心常调伏　　是人生天中
  观偷盗如火　　布施于一切
  以自修其心　　是人生天中
  观他妻如母　　常思惟真谛
  欲泥不能污　　是人生天中
  火从自心起　　由舌赞燧生
  若离此妄语　　则生于善道
  恶口破慈心　　智者能舍离
  常乐说软语　　则生于天上
  观绮语如刀　　一切常远离
  常行于正语　　是人生善道
  若有行善人　　不行于两舌
  实说谛知时　　是人生天中
  若人护如是　　七种身口戒
  其人谛知戒　　则生于天中

如是初生天子。思惟既讫说此偈已。观本生处。念生处已。着欲境界。以前习故。说如是偈。尔时初生天子。威德殊胜。一切皆集。天女见之。速疾驰奔至天子所。犹如众蜂驰奔莲花。诸天女众。驰奔天子。亦复如是。手中执于种种伎乐。琴瑟箜篌。鼓众妙音。是诸天女。花鬘庄严。散以末香。手执花鬘。复有天女。散花供养。初生天子。如是天女。以种种供养供养天子。不可譬喻胜上天女。或百或千。见此天子初生天中。心生爱乐。又见本所奉事天子死相已现。舍本天子。驰向初生福德天子。譬如渴牛。舍于枯池。走趣清水。此诸天女。亦复如是。舍本所事。驰速往诣初生天子

尔时初生天子。闻诸天女庄严之具。出美妙音。欲心即发。何况见色。及其音声。尔时天子。见诸天女。及闻乐音。恭敬供养。心生爱乐。悉忘本生。犹如隔于百千生死。何以故。以生天中放逸地故。性如是故。尔时初生天子。为诸天女。以诸欲法种种情态不善观故。欲心增长。时诸天女。说于种种欲心相应不净之语。如是受于放逸之乐。天子天女。互相随逐。天女围绕。一切诸欲。皆悉具足。如是之乐。昔所未得。今既得已。心生欢喜。为欲所牵。随诸天女。不得自在。时诸天女。奉给天子。歌舞戏笑。种种吟咏。鄙亵调话。令此天子心意迷惑。随诸天女所至之处。常随其后。欲网所缚。如鸟在网。如是天子。爱欲所缚。亦复如是。随其至处。天子随之。如是地处。七宝庄严。昔所未见。见之爱乐。既见此地。于此地中无量天衣天鬘庄严。受无量乐。复往诣于度旷野林。作天伎乐。共此天子。至旷野林见此林中。一切众鸟。种种相貌。以为庄严。其音美妙。出种种声。与诸群鸟。游戏娱乐。诸鸟亦复雄雌相随。若至华中。饮摩偷酒。雄鸟随之。若于诸花。亦复如是。若鸟游空。雄雌相随。亦复如是。随其至处。若食美果。鸟亦随之。若复游戏莲花池中。亦复如是。于山峰中。二鸟双游。如是天鸟。亦为爱网之所系缚。将至异处。众蜂之类。亦复如是。群鹿麚麀。相随游戏。亦为麀鹿欲网所缚。亦如天子。迷天女色。譬如夏时降雨满池。充遍盈溢。是诸天子。为诸天女欲爱充满。亦复如是。爱欲系缚。虽复舒缓。甚为难解。如是比丘。观此事已。而说颂曰

  如是女欲网　　系缚甚坚牢
  能令诸众生　　轮转于有狱
  身缚尚可解　　心缚不可脱
  心既为欲缚　　常受诸苦恼
  罥网尚可断　　欲网不可烧
  随其所行处　　不离三恶道
  罥网但缚身　　爱网甚广大
  虽非是色法　　能缚一切人
  罥网缚众生　　尚可现睹见
  如是爱缚心　　求之不可见
  初染生爱着　　心着甚难解
  人为爱所缚　　不能脱生死
  女色大罥网　　缚众生六根
  罥但缚一身　　或缚或不缚
  若枷锁杻械　　圣说非为坚
  痴人爱染心　　系缚甚坚牢

如是比丘。毁訾爱欲。尔时天子。为爱天女一切爱网之所系缚。将至园林。见种种林。甚可爱乐。无以可喻。尔时天子。游于花池。其池名曰白鹅之池。与诸天女。至此池边。天子天女。游戏娱乐。受五欲乐。种种乐音。出众妙声。众分天子。复往诣于金山之中。互相娱乐。受五欲乐。既受乐已。作如是念。我今当与一切天众诣善法殿游戏受乐。作是念已。与诸天众。诣善法殿。或游虚空。或乘鹅鸟。或乘孔雀。或乘宫殿。如是种种诣善法殿。见天帝释种种伎乐歌众妙音。至善法堂。尔时释迦天王。闻众乐音。告诸天子。大仙。如是音乐。是谁乐音。何地天众。来至于此。时诸天子。闻是语已。皆出观之。既见天众。还善法殿。白帝释言。天王当知。众分地天众。今来至此。奉问天王。时天帝释。告诸天子。汝今应当发胜欢喜。以诸乐器。作诸伎乐。出迎众分所来天子。种种游戏。共相娱乐。时诸天子。闻帝释敕。即奉其教。手执种种琴瑟箜篌。种种乐器。种种天鬘。庄严其身。其身流出种种光明。身光鲜白。晃曜照明。出迎众分所来天子。二众相见。和合游戏。作诸神通。种种伎乐歌众妙音。至善法殿。尔时天主释迦提婆。坐百千柱宝殿之上。其师子座。名曰得胜。天王坐上。安隐快乐。威德光焰。百千天众。周匝围绕。受善业果。威德殊胜。过于和合百日并照。虽处天宫。而不放逸。如是天众。既见天王。皆大欢喜。过先十倍。即以头面顶礼天王释迦提婆。歌舞游戏。以诸偈颂。赞叹天王

  天主憍尸迦　　常护于世间
  法行常寂静　　境界莫能坏
  以法调世间　　不以非法教
  顺法常安乐　　违法受苦恼
  行法则安乐　　修智亦如是
  不侵不妄语　　常受于安乐
  若世间功德　　出世间功德
  此一切功德　　天王悉具足
  怖者为作归　　苦者示善道
  天王持世间　　天人阿修罗
  天王最殊胜　　离诸不善法
  洗除三恶垢　　受于三归法
  如实知三业　　行胜三菩提
  虽生放逸地　　不乐于放逸
  天王持世间　　法行离怨敌

尔时众分之地诸天子等。胜智慧等。赞天王时。尔时释迦提婆因陀罗。观诸天众。善言慰喻。告诸天曰。诸天子。莫行放逸。若放逸者。则无利益。时诸天子赞帝释已。与天帝释。乘于虚空向众分地。帝释为首。诸天随从。往诣众分。时天帝释。作如是念。此诸天子。心行放逸。不知退苦。我当示化退没之相。令生厌离。时天帝释为于游戏放逸诸天子等。化中阴有。时诸天子游戏园林山峰花池。时诸天子各各自见一切众具胜相庄严。皆见失坏。一切乐具亦皆磨灭。惶怖苦恼。身被系缚。怖畏涕泣。烟焰俱起。来绕其身。阎罗王使之所执持。饥渴自烧。行大怖畏。火来烧身。犹如烧林。阎罗使者。丑恶可畏。种种恶色。手执刀杖。弓刀矛槊及捉黑绳。赤棒网罥。或有上升。或有下行。时阎罗王。所遣使者。遍须弥山。时诸天子。见阎罗使从于天上缚诸天子。加诸楚毒。骂詈挝打。遍身火起。其焰猛炽。时阎罗使。手把刀戟。奋目大怒。互相告曰。诸阎罗使。速缚如是放逸天子。我当戮之。将入地狱。令其不复得行放逸。如是大唤。上升虚空。上须弥山。遍于诸地皆令摧坏。百千万亿那由他数。阎罗使者。伺命之官。丑恶狱卒。遍坏诸地及以山侧。遍于虚空。或上或下。恼诸天子。语诸天子。汝等所受五欲之乐。种种音乐。今何所在。汝等今为阎罗使者。将诣地狱。受大苦恼。若诸天子。将堕地狱。则见狱火来烧其身。若诸天子。有善业者。但见地狱。不见自身为火所烧。时诸天子。自见中阴。被大系缚。尔时狱卒阎罗王使。为此天子。而说颂曰

  汝爱于欲乐　　而不作善业
  是故得苦果　　今日已成熟
  汝若乐放逸　　而行于非法
  至于临终时　　心乃生悔热
  悔热喻火烧　　亦喻于刀戟
  从于五根生　　而还自烧灭
  于苦谓为乐　　贪怨为亲友
  观放逸如是　　是故应舍离
  放逸爱和合　　为欲之所缚
  三种大怨家　　能破坏大乐
  憍慢近恶友　　懈怠及贪心
  远离于持戒　　是地狱因缘
  持戒清凉触　　得报甚清凉
  愚人不修行　　临终生悔热
  见于他妻妾　　而生贪着心
  饮酒行劫盗　　因此堕地狱
  恶口亲恶友　　邪见无正信
  其心多躁扰　　此法失人身
  贪心及绮语　　妄语无诚信
  今世若后世　　无有少安乐
  远离于善友　　亲近恶知识
  根本无利益　　不信业果报
  不识业果报　　苦乐非众生
  是人迷因果　　临终生悔热
  若人常妄语　　恃智生憍慢
  后得大衰恼　　乃觉其业果
  若流转世间　　具受诸苦恼
  皆由无明力　　大仙如是说

尔时释迦提婆因陀罗。化作如是阎罗使者。为诸天子中有说法。折伏呵责。时天帝释。复为诸天众。示现变化。若诸天子。有先世业。应堕畜生。示于无量种种业相。如印印泥。中阴之相。互相残害。共相食啖。生大怖畏。令诸天子。皆悉见之。若诸天子。无畜生业。但见畜生。互相残害。不见自身作畜生形。时天帝释。复为放逸。诸天子等。示化中阴。若诸天子。当生饿鬼。为于饥渴。焚烧其身。长发覆面。其形丑恶。此诸天子。见虚空中。乌鸱诸鸟。来啄其眼及耳鼻舌。是时天众。见向所化如是恶相。生大怖畏。余天见已白帝释言。释迦天王。何故舍诸天子。而自止住。此诸天子。皆被系缚。或阿修罗。或余恶人。将之欲去。遍须弥山一切诸地。我亦曾与阿修罗斗。未曾睹见如是恶相。又阿修罗及其军众。未曾俱来至此天中。云何世间失正法耶。不孝父母耶。不敬沙门婆罗门耶。不敬耆旧长宿耶。天王。今诸世间不供养如来及法僧耶。不知因果。不知真谛耶。如护世天王。常说此法。今阎浮提不修行耶。今诸天众。皆被恼乱。天王。何故不严器仗。乘于伊那大龙象王。身服铠钾。击天战鼓。庄严斗战。有诸天众天主同业。向天王释。作如是说。复有诸天。睹此希有未曾见事。心生厌离。极大恐怖。诸根振动。归依帝释。作如是言。唯愿天王。救护我等。此诸天众所住之地。悉为阿修罗之所劫夺。未曾见此阿修罗等可畏之身。如是怖畏。诸天子等。皆向帝释作如是说。复有天子。见是化已。向善法殿。速疾驰奔。取诸器仗斗战之具。复有天子。诣杂殿林。取诸斗具。向阎罗使。若打若捉。不能加害。譬如镜中所见色像。不可捉持。不可打害。如是天王。示如斯化

是时天主释迦提婆。复示天子。化阿修罗。胜于罗睺勇健阿修罗等。被缚挝打。斫刺骂詈。悲泣忧恼。如诸天子。化受苦恼。时诸天子。见阿修罗受大剧苦。百千万倍。过诸天子。时诸天子。见阿修罗受大苦恼。未曾所见。生大怖畏。复往诣于释迦天王。白天王言。我今不知。是何丈夫。有斯大力。皆能系缚诸阿修罗王。罗睺阿修罗王。勇健阿修罗王。系挝打棒。斫刺骂詈。云何有此未曾有事。令诸天子身毛皆竖。唯愿天王。为我说之。我今亦畏得此衰恼。天王。何者为知不耶。诸天之众及阿修罗。皆悉破坏。一切世间。恐皆摧灭。天王若知。愿为我说。释迦天王。若不知若不知者。愿善思惟

正法念处经卷第三十二正法念处经卷第三十三

        元魏婆罗门瞿昙般若流支译

    观天品之十二(三十三天之九)

尔时天主释迦提婆。告天子曰。此诸天子。以放逸行。不如实知。不行正法。我为如是放逸天子。欲令离于憍慢放逸。示如是化。此诸天子既生厌离。其心调伏。我今说法。必能信受。时天帝释见诸天子心调伏已。告诸天众。汝等谛听。当为汝说。如此丈夫。第一大力。形貌丑陋。能坏他人。难以为敌。非咒术力所能调伏。一切天众。无如之何。复有胜天。过于汝等。亦不能遮。复况汝等色力减少。无自在力。是丈夫者。名阎罗使。名死时使。以烦恼业。缚诸众生。缚之而去。将至地狱饿鬼畜生。有八种法。摄于一切生死众生。何等为八。一者一切生者。皆归于死。二者无有强健而不病恼。三者一切少壮。皆归衰老。四者具足财富。当有贫穷。五者皆由业故。有诸世间。业之所得。随顺于业。随所作业。或善不善。如是如是。得业果报。六者一切恩爱。皆当别离。无有坚固。七者自作之业。决定受报。无有他作我受其果。无有自作他受其报。一切诸法。决定如是。八者世间放逸。无有安隐。必受苦果。是名八法。如是之法。于世间中。流转生死。从因缘生。如是之法。不可以力而抵捍之。非咒术力所能调伏。如是阎罗使者。非力能敌。非咒术力之所能遮。生死之法。法皆如是。若人造恶。能加苦恼。无量楚毒。诸天阿修罗人龙夜叉毗舍遮等。如是阎罗使者。皆能加害。令此众生堕于地狱饿鬼畜生。时诸天众白帝释言。天王。我于如是阎罗使者。不得自在。唯愿天王。以方便力。令我得脱阎罗使者。我当随顺天王之教。尔时天王释迦提婆告诸天曰。有大方便。若能修者不为阎罗使者所害。云何方便。能得自在。谓断一法。言一法者。谓断放逸。复修二法。谓舍摩他毗婆舍那。复断三过。谓贪嗔痴。观四圣谛。苦集灭道。知五善护。谓五境界。复有六护。所谓六根知七正智。谓七觉分。行八圣道。谓正见等知。九众生居知。十业得果知。十一修知。十二入知。十三念随顺系念知。十四禅善修其心知。十五法知。于十六阿那波那知。十七中阴有道相续轮转行法知。十八界知。十九中有知。于欲界众生所居有。二十处知。其行业如是知者。则得自在。若天若人。能如是知。能断三恶道。能生一切善法。摄诸善法。若天若人。能断恶道。死则不为阎罗使者之所怖畏是故应舍放逸之行。放逸能断一切善法。犹如怨家。放逸之人。不得世乐及出世乐。放逸覆人。犹如畜生。未睡如睡。不知应作及不应作。福德非福德。亲友非亲友。福田非福田。应说不应说。不知利益。不知损减。不知功德。不知过恶。是名初恶。一切无利。衰恼之根本也。应断放逸。一切诸天。皆行放逸。云何不为阎罗使者之所系缚。尔时天主释迦提婆。而说颂曰

  若天人放逸　　乐行于非法
  至于临终时　　则见阎罗使
  放逸如毒害　　智者所舍离
  临于命终时　　则无众苦恼
  放逸死受苦　　不放逸最乐
  若欲求乐者　　常应离放逸

诸天子。断一法者。谓断放逸。则有六种。何等为六。眼见色已。生放逸心。非如实见。或见好色。或见恶色。若黄若黑。若赤若白。若长若短。若方若圆。如是世间。不如实知。以放逸故。亦复不知出世之法。以放逸意。虽复见色。不如实见。于己身色。不能正观。不乐观于四真谛法。于诸色中。不实见实。心放逸故。不能观于世间之法及出世法。耳闻声已。不知其义。或歌或语。若义若非义。不解如是世间之义。若修多罗。若伽陀。若祇夜。若毗伽那。若忧陀那。若尼陀那。若毗多迦。若阇多迦。若毗佛略。若阿浮多达摩。闻如是法。不解其义。以放逸故。命终之时。为阎罗使系缚将去。复有放逸。既闻诸香。鼻即贪嗅。不知花香及以果香。不知如是世间之香。先以烧香供养布施。以放逸故。不知诸香。复以放逸。不知诸味。其所食味。若甘若酢。若碱若苦。若辛若淡。若涩若滑。不知差别。心放逸故。不知如是世间之味。及以不知出世法味。以放逸故。复以放逸。不知身体。不作身业。修治宅舍。不修作业。不作众善。是人宅舍。物不具足。不知世间。所不应作。不知出世间所不应作。不近耆旧。亦不恭敬礼拜问讯。以放逸故

诸天子。复以放逸。不知心法。若善不善若无记。不知临命终时。死杖所害。受大苦恼。为阎罗使。自在将去。是故天子。应断一法。所谓放逸。修二法者。一者赊摩他。二者毗婆舍那。如是二法。示涅槃道。赊摩他者。能断生法及未生法。能令寂静。毗婆舍那者。见心见法二种身故。名毗婆舍那。如是二法。以为善伴。能断三过。若着欲者。教不净观。若嗔恚者。教慈心观。若愚痴者。教以智慧。如是三法。对治三法。令其不复起于放逸。若临终时。不复畏于阎罗使者。云何四圣谛。四圣谛者。谓苦谛集谛灭谛道谛。苦谛者。苦有二种。一者身苦。二者心苦。集谛者。谓阴界入。灭谛者。所谓寂灭。道谛者。谓八圣道。是名四圣谛。善护五境界者。所谓色声香味触等。云何六护。所谓六根。眼耳鼻舌身意。于境界处善守护之。何等七法。谓七觉分。如人身分。亦如城分。亦如众分。是名菩提分。何等为七。谓念觉分。择法觉分。精进觉分。喜觉分。猗觉分。定觉分。舍觉分。念觉分者。有何等相。所谓念于有为过恶。念于实谛。念于涅槃寂灭之法。是名念觉分。择法觉分。有何等相。以智慧简择。云何简择。以如实相法。简择此法。思惟其义。心念其义。念念不离。既思念已。复修精进。是名精进觉分。念此法已。希欲心生。念如是义。而生欢喜。是名喜觉分。复于此义。心思惟已。身法心法。如实调伏。柔软轻乐。修行不乱。是名猗觉分。复于此义。心思惟已。缘于住心。以摄其心。是名定觉分。复舍定意。及以余念。是名舍觉分。如此之法。若果若智。及断烦恼。皆悉差别。其果亦别。上上转胜。一缘而生。其用各异。如是天子。是名七觉分。若有念者。能舍放逸

诸天子。云何八圣道。能离放逸。怖畏未来。以求安乐。求涅槃道。正见圣谛。如实见。正思惟圣谛。正语圣谛。正业圣谛。正命圣谛。正精进圣谛。正念圣谛。正定圣谛。云何正见。如实见相应义。是名正见。云何正思惟。如实见如实法自相平等相。于如是法。心念种子。是名正思惟。云何正语。思惟四种口业。舍口四过。护持禁戒。是名正语。云何正业。舍于三种身不善业。护持禁戒。是名正业。云何正命。乃至失命。持戒不舍。是名正命。云何正精进。于如是义。其心忆念。而起精进。是名正精进。云何正念。于如是法义。忆念思惟。不忘不失。是名正念。云何正定。于如是法义。以实念心。一心忆念。法定一相。是名正定。是名贤圣八圣道分。若能忆念。则不畏于阎罗王使。复观九种众生居处

诸天子。又观十种大地之法。何等为十。一者受。二者想。三者思。四者触。五者作意。六者欲。七者解脱。八者念。九者三昧。十者慧。是名十大地法。共心而生。各各异相。汝等当知。何等相。如是之法。一缘而生。犹如日光。如是之法。共心而生。有增减相应相。云何名想。知差别相应。故名为想。云何名思。意缘三种。善不善无记。复有三种。谓身口意思。所依止而无相貌。云何名触。三种和合而生于触。起三种受。故名为触。天子当知。云何三触生三种受。谓苦受乐受。不苦不乐受。云何名作意。摄取于法。故名作意。云何名欲。忆念所作。故名为欲

云何解脱。能辩了故。亦名为信。以能信故。亦名为力。以能持故。云何名念。若攀缘处。心不迷乱。是名为念。云何名三昧。若心一缘。是名三昧。云何名慧。分别观法。是名为慧

诸天子。复有十种烦恼大地。若有受行如此法者。临命终时。为阎罗使。自在系缚。何等为十。一者不信。二者懈怠。三者不念。四者乱心。五者愚痴。六者不善观。七者邪见解脱。八者不调伏。九者无明。十者放逸。是名十法烦恼大地。染生有法。为阎罗王使者所缚之因缘也。诸天子。如我所说。云何十种不善大地。云何不信。不信解脱。若不信于解脱之法。故名不信。云何懈怠。舍离精进。故名懈怠。云何不念。以忘失法。故名不念。云何乱心。其心不正。故名乱心。云何愚痴。无方便心。故名愚痴。云何不善观。不正观察。思惟非法。不行正道。不净见净。故名不善观。云何邪见。取颠倒法。坚着不舍。故名邪见。云何不调伏心。不寂静故。名不调伏。云何无明。迷于三界。故名无明。云何放逸。不作善业。故名放逸。是名十种烦恼大地。甚可鄙恶

诸天子。复有十种染地之法。何等为十。一者嗔。二者恨。三者不悔。四者坚。五者幻。六者谄曲。七者嫉妒。八者悭。九者憍慢。十者大慢。是名十种染地法也。何故名曰染地法耶。大地所摄。故名染地。云何名嗔。其心粗恶故名为嗔。云何名恨。其心结缚。转成怨结。故名为恨。云何不悔。乐作众恶。作已欢喜。故名不悔。云何名坚。作诸恶业。执着不舍。是名为坚。云何名幻。诳众生故。为十二入之所诳惑。故名为幻。天子当知。云何十二入。所谓内有眼耳鼻舌身意。是名内入。外有色声香味触法。是名外入。二种分别。一者相。二者自体大。所言相者。四大因缘。而生眼识。是名为眼。当知耳鼻舌身意。分别境界。各有自相。云何当知。自体相耶。言自体者。名不颠倒。以五因缘。而生眼识。何等为五。有眼有色。有明有空。有忆念故。眼识得生。耳则不尔。耳识之生。明闇俱知。不因于明。鼻舌身意。亦复如是。意识于明或时有用。或时不用。云何有用。云何不用。若眼识见色。意识决了。是名为用。云何或用。或有不用。眼识观色。若无光明。则无所见。余根所知。不因光明。是名识大。诸天子。复有四大因缘。各各相依。云何四大。互共相依。或增或减。眼增火大。鼻增地大。身增风大。舌增水大。耳增空大。此法增胜。耳中空界。意得取声。是故当知。故有增减。复次观入。何者近缘。何入远缘。鼻舌及身。如是三根。对触乃知。眼之所见。非近非远。耳之所闻。远则不了。近则能知。内亦自闻。鼻之所闻。近则能知。内亦自了。如鼻内有病。亦自闻臭。如耳中风声。亦皆自闻如是识。二种所摄。眼识意识。如是尽摄。譬如一火。随然得名。或名木火。或名草火。一切诸识。亦复如是。因于意识。各各差别。天子当知。如是诸入。既得知已。莫得放逸。不放逸行。不贪不嗔不痴。如是善人。命终之时。不畏阎罗王使者所缚。不见可畏狱卒恶相。不见阎罗王恶境界也。不堕地狱饿鬼畜生。常受安乐。乃至涅槃。成就无量。欢喜安乐。不放逸故

复次天子。观十二入。无常苦空无我观其依止因缘而生。如是观已。离于放逸。观眼识生。犹如幻法。空无所有。非坚非实。破坏之法。眼识灭已。而生耳识。空无所有。不坚破坏。如是观内六入。外六入。或生或灭。斗诤爱味。衰变无常。从因缘生。如实知之。如是见已。不贪于色。若见爱色。不生染着。不放逸者。诸天五欲。尚不生贪。何况人欲。尔时释迦天王。而说颂曰

  迷惑于界入　　妨于涅槃道
  以此放逸故　　失一切善法
  若有三种过　　是大恶道使
  痴为第一恶　　放逸故流转
  愚痴放逸行　　死常在手中
  若有乐放逸　　一切尽破坏
  若人过一法　　思惟于二法
  知于三处相　　是人则受乐
  若天福德尽　　放逸所破坏
  堕落痴所诳　　无人能救护
  一法常最胜　　能忍而修行
  若与忍相应　　悲念诸众生
  命终怖畏时　　得如是大力
  是故离放逸　　精进修诸行
  若能舍无明　　当守护明智
  以知明无明　　放逸不能坏
  若人舍放逸　　决定得大利
  如是不放逸　　则能自利益
  放逸网自缚　　勤修则解脱
  如是缚解相　　我今总略说
  天子既已知　　若有行放逸
  至于临终时　　乃知其果报

如是天帝释。广说十二入相。调伏放逸诸天子等。若诸天子。曾种善根。少行放逸。闻此法已。心自觉悟。不复放逸。诸根淳熟。皆能受行。若诸天子。根未熟者。如破生痈。破捺之时。捺已洗治。无所利益。亦复如是

复次帝释天王。从一渐增。次第说于十二入法。十二入相。已于诸天大众之中。作神通力。示希有事。次第令入。系心正念。觉因缘相。离于放逸。令其利益。见此变化。心生厌离。时天帝释。方便利益。为诸天众。广说妙法。诸天子。云何谄曲心不正直。坚着生死。故名谄曲。云何名妒。于他热恼。故名为妒。云何名悭。惧己物尽。而生贪惜。故名悭。是名三界染地之法。分别则有三界所摄。嗔恨悭妒幻。欲界所系。谄曲一法。遍于欲界及于梵天。憍慢大慢。遍于三界。诸天子。是名十种不善大地法也。复有十种善大地法。何等为十。所谓不贪不痴。有惭有愧。有信调伏。不放逸精进。舍离不生侵恼。是名十种善大地法。如是十法。各各异相。谓不贪者。一切善法之根本也。犹如梁柱。不痴善根。亦复如是。惭者自守正直。愧者愧于他人。信者于一切法。其心清净。调伏者。身心调善。离于恶法。依清凉法。不放逸者。勤修善法。舍者于作不作。因缘之中。其心舍离。不侵恼者。不恼众生。是名十种善法大地。若有心念如是法者。于命终时不畏死怖。不畏阎罗使者所缚。何以故。摄善法故。如向所说心心数法。善大地法。染大地法。自相总说。是名十法

复次诸天子。云何名为修十一法若有比丘。观于自身。自见其身。不爱不迷。心不坚着是名初修

复次诸天子。若有比丘先受所欲。毁訾不味不着不念。生厌离心。是则名曰第二修也

复次诸天子。若有比丘。常不放逸。不着境界。尽诸结使。是名修于不放逸行。是则名曰第三修也

复次诸天子。若有比丘。忆念善法。修行善法。如是善法。能生乐报。乐因乐缘。如是乐报。我当受之。断不善法是则名曰第四修也

复次诸天子。修行乐受生受有何力。云何而生。何因何缘。云何因缘。云何而生。如是受生。莫为妨碍。如实观受。不坚不实。空无所有。是则名曰第五修也

复次诸天子。若有比丘。修行一切诸行。无常苦空无我。无所有。互相因缘。而得有生。非一力生。如是修行。如是修已。心不爱乐。是则名曰第六修也

复次诸天子。若有比丘。作如是念。我生善念。生善因缘。既生此念。异念所坏。我今所缘。生灭不善之念。坏我善念。妨我善法。如是常念所缘。是则名曰第七修也

复次诸天子。若有比丘修第八行法相。平等相。住自相法。不颠倒。一切诸法。性无垢故。如是比丘。复自观察。我既有生。毕定当死。有为之法。无非三相。如是修行。一切诸法。皆悉无常。是则名曰第八修也

复次诸天子。云何名为第九修耶。三烦恼根。三种对治。所谓贪欲嗔恚愚痴。贪欲之人。教不净观嗔恚之人。教以慈心。愚痴之人。教观因缘。是名对治。如是修观。心常思念。是则名曰第九修也

复次诸天子。云何名为第十修耶。念佛功德。安乐世间。是故修行利益自身。是则名曰第十修也

复次诸天子。云何名为第十一修。从他次第。闻无常法。念念不住从于处胎。生灭不住。如始处胎。童子少年乃至老时。如是比丘。及余修习。既修习已。临命终时。不畏阎罗王使者。自在所持。不见丑恶怖畏之相。是则名曰十一修也

复次诸天子。云何名为十三系念善修利益安乐。乃至涅槃。何等十三。念不放逸。念生住灭。念不散乱。如是念已。若见好色。若见恶色。若见女人。观其身内。脓血不净之所住处。大小便利不净之处。如是系念。令不散乱。若入城邑聚落乞求。行色境界。不应行处。若不系念。则着色欲。以是因缘。系心不散。是名第一一心系念也

复次第二系念。思惟观外境界。可爱园林及莲华池可爱河泉游戏之处。见已作如是念。如是可爱游戏之处。以愚痴心而生贪着。必当衰坏。树叶萎黄。失其本相。雕零堕落。状似枯死。荫影希疏。如是有为。一切无常。空无所有。何况爱法。如是作心系念。作是念已。心不贪着内外境界。魔不能乱。是名第二一心系念

复次第三一心系念。利益安乐。云何系念。缘何等法。若食若眠。曾见美色。念不分别。心不系念。作如是念。愚痴凡夫。诸根贪着。不知厌足。如是系念。是名第三一心系念

复次第四一心系念。随何等处。得供养利。衣服床褥。卧具医药。心不欢喜。不喜不乐。何以故。供养之利。利养疮深。割皮坏肉。坏肉断筋。断筋破骨。破骨伤髓。利养因缘。能坏善法。亦复如是。是名第四一心系念

复次第五一心系念。若游城邑聚落村营。不住城邑。若有众人。往至其所。不与多言。不乐多语。何以故。若人游行城邑聚落。心则散乱。不能自利。如是一心系念。如实观之。是名第五一心系念

复次第六一心系念。见如是过于冢间树下。若草[卄/積]边。若山涧边。若住空舍。无所爱着。亦无亲爱。不亲近他。善法增长。得自利益。远避众人。是名第六一心系念

复次第七一心系念。闻说天报。心不爱乐。而生厌离。乐闻说于地狱苦果。其心无厌作如是念。天退衰没。为阎罗使自在将去。我今不复作地狱业。亦不随喜。见有作者。教令舍离。如是比丘。闻天不喜。闻地狱苦。不生怖畏。离忧离喜。常念善法。是名第七一心系念

复次第八一心系念。我起善念。舍不善法。悉令尽坏。离于余气。生余善法。系念善法。若不善念。妨于善念。我已断不善念。如是攀缘。想念次第之数。一心系念。调伏其心。是人能于洄澓涌波。怨家之心。令住境界。是名第八一心系念

复次第九一心系念。念佛功德念敬重法。念敬信师。随善师行。正意修行直视一寻。利益一切众生心念。度脱如是系念。得果不空乃至涅槃。是名第九一心系念

复次第十一心系念。善修正行。如有四种大怖畏至。谓衰老病死。怖畏死怨。不喜忆念。见四种法。流动无常。于寿命安隐。少壮具足。如是四种。如前所说。常有怖畏。如是修无常想。不乐五欲。不为爱怒之所使也。常行正念。则能碎于烦恼大山。是名第十一心系念

复次第十一一心系念不生分别。此是精进。此是懈怠。若生是念。则自毁伤。不恼他人。其心清净。系念调伏不恼众生。是名第十一一心系念

复次第十二一心系念。常听正法。闻已受持。既受持已。坚持不忘。是人知于善法及不善法。如是之人。如大闇中大灯明也。善不善法。于佛法中。皆能了知。犹如明灯。是名一心系念。如是一心系念。不为爱怒。不为魔使。是名第十二一心系念

复次第十三一心系念。念身受心念如是处。知于自相。正心系念。离放逸行。既不放逸。不为阎罗使者自在将去。以自在故。不失忆念。无非时行。不行非处。不行恶境。一切系念。是名第十三一心系念

复次诸天子。有十四种善修其心。善调伏心。善清净心。离于放逸。何等十四。一者知足。二者精进。三者寂静。四者亲近善师。五者离恶知识。六者修习佛法。七者善观修习。八者舍于憍慢。九者信于因果法及非法。十者念于善欲。十一者不观女色。十二者不近亲族。十三者正住一切境界。十四者畏于生死。是名十四法善修其心。以此因缘。调伏其心。临命终时。不畏恶道阎罗狱卒。不开恶道门。不断正法。不为阎罗使者之所系缚。随意将去。不作恶业。能得一切善法者。所谓善调伏心。令修善业。能将众生至人天中。开涅槃门。后得涅槃。是故诸天子。汝等应善调伏其心。心调伏故。尚不见于阎罗使者。何况将去。时天帝释为诸天众。说恶道畏。见阎罗王使者怖畏。我已如是一一渐增次第为汝说十四法。今当为汝说十五法。如我往昔。从佛所闻。我今当说。何等十五。若出家沙门。毁于法式。亦令他作。被袈裟法。所著袈裟。令他爱欲。乐好袈裟。以自庄严。其音粗恶。犹如驴声。细步徐行。端严威仪。为爱欲故。庄严其身。如是沙门。不勤精进。乐见女人。憍慢自大。其心轻躁。欲心放逸。是故所著衣服。为遮寒热。才得覆身。不生贪着。不为爱着。放逸所诳。临命终时。不生悔心。是名初法

复次诸天子。云何沙门。知第二法。知于知足。持何等戒。出家修行。或修智慧。既自知已。于施主所。施卧具医药。知足受畜。相应受施。如法受施。如是受施。不妨出家沙门之法。是名知于第二法也

复次诸天子。云何沙门知第三法。不以贪心念于卧具。若聚落城邑非功德处。为饮食衣服故。舍离阿兰若处。入于聚落城邑。妨修善法。失于知足。沙门法中第一胜者。所谓知足。及不放逸。若人乐贪。不乐知足。为贪所诳。害于善法。如是之人。犹如痴狗。还自食吐。是名沙门第三法也

复次诸天子。云何沙门知第四法。所读经典。不言多读。恐于施主多设供养饮食衣服卧具医药。恐其难消。妨出家法。非我所应。自知止足。是名沙门知第四法。复有第四少欲之法。若有比丘少欲知足。于何等法。不放逸行。如是沙门。或为僧使。或为病人。至施主家。乞求财物。于施主家。若饮一水。妨于善法。唐劳行使。虚作勤劳。而无福德。何以故。以贪味故。至施主家。令诸施主。心生轻贱。如是比丘。非自利益。不利病人。非利众僧。此是第一轻慢因缘。所谓至檀越家。贪于食味。轻躁不正语。此三种法。世间出世间之所轻贱。是故知足不放逸行。舍于此法。是名沙门第四法也

复次诸天子。云何知第五法。少欲知足。依止乞食。受出家法。唯受一食。不举宿食。若举宿食。心则贪着。不乐禅诵。贪着食味。恐后不得。如是少贪。妨沙门法。何况比丘。多贪供养。若畜此法。为于爱网。坚牢系缚。是名沙门第五法也

复次诸天子。云何沙门知第六法。若有沙门大姓出家。少欲知足。我既出家。已不自说言。我是某甲大姓出家。亦教弟子。不令宣说。若受法弟子。若出家弟子。教令不说。恐诸施主多设供养。卧具衣服饮食医药。若我受取。妨于善法。若我不受。坏弟子心。若生嗔恚。妨其善法。于未来世。得不饶益。如是之人。知足受施。不为爱摄。心不散乱。于正法中。生正念心。乐于林中。修学禅观。观身循身观。观心循心观。观受循受观。观法循法观。如是比丘。于有为狱。则能超越。以行少欲知足行故。是名沙门第六法也

复次诸天子。云何沙门知第七法。少欲知足。畏大利养。舍利养已。知何等法。若有比丘。多有知识。乐多事务。乐多弟子。多利供养。贪乐请食。数见亲旧。如是比丘。修行之人。不应与之共为行伴至聚落中。何故不得与其相随。恐放逸故。如是比丘。乐于利养。众人所知。同处行故。亦谓此人多贪无厌。以供养故。敬重其人。二俱妨碍。若多事比丘。受他利养。若此行人。不受其物。令多事者。其心忿恚。言此比丘谄曲不实。诳于聚落诸施主等。谓是比丘。内心贪浊。以是因缘。令他见者内自毁伤。是故少欲知足比丘。不应与彼多事比丘同止共住行来出入。以生过故。是名沙门第七法也

复次诸天子。云何沙门知第八法。少欲比丘。怖畏生死。远于利养。常念一心。云何知法。若在家时。种种技术。既出家已。不复自说。所谓医方工巧伎乐刀槊。如是种种技术。不自谈说。何以故。恐诸施主知我技术。多致供养。妨沙门法。或以如是世俗技术。心乐习行。毁坏善法。不得一心。不得禅定。心不清净。妨沙门法。自利利他。亦皆损减。不能利益调伏弟子。是故应舍不说技术。是名沙门第八法也

复次诸天子。云何沙门。知第九法。少欲比丘。智慧之人。远离供养。见塔寺中。若城邑内。若聚落中。若近聚落。若栅邑中。若近栅邑。见有僧寺。若有众多破戒比丘。多欲无厌。多畜饮食。食不净食。饮酒放逸。治生贩卖不净之物。出入财产。亲近俗人。以为知识不乐住寺。多乐住于施主之家。少欲比丘。不应与此多欲比丘共住一寺。若有欲得寂静之心。欲离魔缚。不应住于如是之处。何以故。恐城中人。若聚落人。栅邑中人。知诸比丘破戒行恶。谓我一人。持戒第一。多施供养。若我受此供养之物。不名少欲。若我不受。如是利养。众人嫌恨。亦令多人嗔恨施主。何故以物乃施一人。不施多人。知此过已。少欲比丘。不应共于不净比丘同处而住。是名沙门第九法也

复次诸天子。云何沙门知第十法。若有比丘。得世俗通。能示异相。少欲比丘。不应宣说。何以故。恐诸闻者。谓我当是阿罗汉人。多设供养。妨沙门法。或失神通。坏少欲法。是名沙门第十法也

复次诸天子。云何沙门知第十一法。若有比丘。持佛舍利。从城至城。从村至村。从邑至邑。从乡至乡。以实神力。示于世间。如是舍利。是大福田。当设供养。如是比丘。少闻无智。称美赞叹少欲比丘。言此比丘多闻智慧。能为汝等。演说正法。施主闻已。敬重舍利。及多闻比丘。广设供养。若此比丘。受此供养。非少欲法。少欲比丘。不应与此游行比丘共行共住。何以故。诸施主等。见此比丘不持禁戒。谓少欲者。亦破禁戒。是故不应与破戒者行住坐卧。恐阎罗使狱卒缚故。恐放逸故。是名沙门第十一法也

复次诸天子。云何沙门知第十二法。受乞食法。头陀功德。无知识处。游行乞食。不行放逸。舍于着味。是名沙门第十二法也

复次诸天子。云何沙门知第十三法。知足比丘。受粪扫衣。知足受衣。畜陈故衣。于物知足。是名沙门第十三法也

复次诸天子。云何沙门少欲比丘知第十四法。知足比丘。能破魔众。是名沙门第十四法也

复次诸天子。云何沙门知第十五法。少欲比丘。独行无侣。舍恶知识。摧破无始烦恼坚山。如是知足。得第一乐。临命终时。则不为于阎罗使者自在所缚。不见丑恶大怖畏相。心不怖畏。尔时释迦天王。即说偈言

  少欲知足法　　出家应修行
  如是持戒人　　则近涅槃道
  所作不悕望　　勤求涅槃道
  不为魔境缚　　不至魔境界
  若人常修行　　不生悕望心
  修行勤精进　　则无有众苦
  念已作怖畏　　思惟于现在
  亦知于未来　　则脱烦恼缚
  常乐不放逸　　畏于不信法
  修无垢净智　　则近涅槃住
  诸天受快乐　　犹起放逸行
  何况愚痴人　　为放逸所使
  若人行放逸　　是为已死人
  若不放逸行　　常住智慧人
  放逸懈怠心　　精勤能断除
  放逸众苦本　　舍之如弃死

如是释迦天王。为诸天众化阎罗使。怖诸天子。为之说法。尔时帝释知诸天子于正法中心生信乐。见阎罗使。渐欲消灭。既见此事。复往诣于释迦天王。复有诸天。恐怖隐藏于园林中。一切皆往诣帝释所。尔时帝释知此诸天心之所念。随诸天众心渐清净。渐渐灭化

正法念处经卷第三十三正法念处经卷第三十四

        元魏婆罗门瞿昙般若流支译

    观天品之十三(三十三天之十)

时诸天众。心生敬重。复听帝释所说法要。合掌顶上。白帝释言。我今现见此法势力。天王说法。随我等心。得信清净。阎罗使者。亦随渐灭。随闻如来所说法力。即皆消灭。何况修行。若有修行至不灭处。尔时帝释心生欢喜。作如是言。我于今者。所作已办。我为如是放逸诸天。除断放逸。得不放逸。令其欢喜。我今当为此诸天众说深妙法。如我往昔。于大师所。闻正法要。解脱城门。念出入息安那波那。于昔旧天。次第所闻。既得闻已。复见世尊为我宣说。是故我今为诸天。说杂四圣谛法。于一谛中。四种分别。我今当说。利益如是一切天众。亦自利益。亦利益他生死行众生。种种方便。为之说法。令诸众生心得淳熟。我已如是。说十五法。我今次为诸天众等。说十六法。阿那般那出入息法。分别四圣谛。方便自因之相。云何名为次第说也。是修行者。观于自身。缚心猕猴。诸天子。云何缚于觉观心之猕猴。缚何等心。所谓缚识。如是一心。次第观身相。观身循身观。染不染无记观。受善受循受观。苦受乐受。不苦不乐受观。受自相观。法循法观。善不善无记。如自相。是名四念处。是修行者。入如是法。一心观察一切有为。自相寂灭。观四念处。是四圣谛相。如是念处。遍一切处。所谓次第行相。常无常。合和聚散。空无作者。空无我者。破坏衰恼。如是观苦无常。见四念处已。观四圣谛自相。如实观察。生于暖法。从于暖法。生于智慧。譬如钻火。先见烟相。后乃见火。如钻如燧。先生热气。后乃生火。以信乐故。于一切烦恼无知法中。未来能生圣法毗尼。亦复如是。以十六种观四圣谛。如是暖法。云何生耶。云何观于四圣谛耶。诸天子。所谓是苦圣谛因缘有故无常。败坏故苦。离人故空。不自在故无我。如是四种分别。观苦圣谛。行者观苦圣谛已。观集圣谛。四种分别。云何分别。所谓行相续转故。集相似果流转诸有故。因一切性流转有故。势力不相似相续缘有故。行者复观苦灭圣谛。四种分别。诸天子。云何行者分别修行苦灭圣谛。舍一切衰恼故。灭烦恼火离故。一切法第一寂灭故。清净法出生死故。行者复观道圣谛。四种分别。诸天子。云何行者分别观察。所谓得不退处故。道不颠倒故。一切圣人所住法故。以无碍断除生死衰恼出世间故。是名十六种修行之法。我已说之。汝等天众。勤修精进。观现暖法。展转相教。从出入息。生于暖法。从于暖法。生于顶法。以信系念三宝功德。聚等胜过前观如是。行者云何观察。名顶法道。如山顶上。顶法增长。次第得生忍法善根。以得忍故。住第三处。名生现前。非现法忍。以现忍法。故名忍法。忍增长故。名世间第一法。于一念时。心心数法。名得世间第一法。次第得成须陀洹。如是之法。我自证之。若人能证如是之法。不见阎罗可畏使者。亦不怖畏。如是诸天子。以不放逸故。得如是法。是故诸天子。莫得放逸。尔时释迦天王。而说颂曰

  若于出入息　　善知十六断
  暖法及顶相　　忍法逆顺观
  知世第一法　　次第知真谛
  知次第正法　　不失于善道
  解脱于三结　　破坏八种有
  勇猛断恶道　　故名须陀洹
  有漏不善法　　决定行恶道
  流趣于涅槃　　故名须陀洹

尔时天帝释说此偈已。告诸天众。如是十六种念。阿那般那。我已具说。汝当思惟。此道寂灭。入涅槃城。无所怖畏。一切圣人之所爱念。是故汝等。应当决定修行此道。若汝畏于阎罗使者。应当次第忆念如是阿那般那十六之行

复次诸天子。有十七种中阴有法。汝当系念行寂灭道。若天若人念此道者。终不畏于阎罗使者之所加害。何等十七中阴有耶。所谓死时。见于色相。若人中死。生于天上。则见乐相。见中阴有。犹如白[疊*毛]。垂垂欲堕。细软白净。见已欢喜。颜色怡悦。临命终时。复见园林。甚可爱乐。莲花池水。亦皆可爱。河亦可爱。林亦可爱。次第闻诸歌舞戏笑。次闻诸香。一切爱乐。无量种物。和合细触。如是次第。即生天上。以善业故。现得天乐。得此乐已。含笑怡悦。颜色清净。亲族兄弟。悲啼号泣。以善相故。不闻不见。心亦不念。以善业故。临命终时。于中阴有。大乐成就。初生乐处。天身相似。天众相似。如是之相。生处相似。如印所印。亦如一切天众色相。亦如欲界六天受乐。亦如游行境界相似。触亦相似。天色相似。又住中阴。见诸天中生处胜故。即生心取。爱境界故。即受天身。是则名曰初中阴有

复次诸天子。云何第二中阴有耶。若阎浮提人中命终。生郁单越。则见细软赤[疊*毛]可爱之色。见之爱乐。即生贪心。以手捉持。举手揽之。如揽虚空。亲族谓之两手摸空。复有风吹。若此病人。冬寒之时。暖风来吹。若暑热时。凉风来吹。除其郁蒸。令心喜乐。以心缘故。不闻哀泣悲啼之声。若其业动。其心亦动。闻其悲啼哭泣之声。业风吹令生于异处。是故亲族兄弟。临命终时。悲泣啼哭。甚为障碍。若不妨碍。生郁单越。中间次第有善相出。见青莲花池。鹅鸭鸳鸯。充满池中。周遍具足。其人见之。即走往趣。如是中间。生于善心。命终即见青莲花池。入中游戏。若于郁单越。欲入母胎。从花池出。行于陆地。见于父母染欲和合。因于不净。以颠倒见。见其父身。乃是雄鹅。母为雌鹅。若男子生。自见其身。作雄鹅身。若女人生。自见其身。作雌鹅身。若男子生。于父生碍。于母爱染。生郁单越。是名第二中阴有也

复次诸天子。云何第三中阴有耶。若阎浮提中死。生瞿陀尼。则有相现。若临终时。见有屋宅。尽作黄色。犹如金色。遍覆如云。见虚空中有黄[疊*毛]相。举手揽之。亲族兄弟。说言病人两手揽空。是人尔时善有将尽。见身如牛。见诸牛群。如梦所见。若男子受生。见其父母染爱和合而行不净。自见人身。多有宅舍。见其父相犹如特牛。除去其父与母和合。瞿陀尼人男子生者。有如是相。若女人生瞿陀尼界。自见其身。犹若乳牛。作如是念。何故特牛。与彼和合。不与我对。如是念已。受女人身。是名瞿陀尼国女人受生。是名第三中阴有也

复次诸天子。云何第四中阴有耶。若阎浮提人命终。生于弗婆提界。则有相现。见青[疊*毛]相。一切皆青。遍覆虚空。见其屋宅。悉如虚空。恐青[疊*毛]堕。以手遮之。亲族兄弟。说言遮空。命终生于弗婆提国。见中阴身。犹如马形。自见其父。犹如父马。母如草马。父母交会。爱染和合。若男子受生。作如是念。我当与此草马和合。若女人受生。自见己身。如草马形。作如是念。如是父马。何故不与我共和合。作是念已。即受女身。是名第四中阴有也

复次诸天子。云何第五中阴有耶。若郁单越人。临命终时。见上行相。诸天子。若大业大心。心业自在。生于天上。临命终时。以手揽空。如一梦心。梦中所见种种好花。见之欢喜。又闻第一上妙之香。第一妙色皆悉具足。第一庄严。青黄赤白。第一香气。在其手中。是人见花。生于贪心。作如是念。今见此树。我当升之。作是念已。临终生于中阴有中。见莲花树。青黄赤白。有无量种。复作是念。我当升树。作是念已。即上大树。乃是升于须弥宝山。升此山已。见天世界花果庄严。作如是念。我当游行如是之处。我今至此花果之林。处处具足。是名郁单越人下品受生。是名第五中阴有也

复次诸天子。云何第六中阴有耶。若郁单越人。以中业故。临命终时。欲生天上。则有相现。临命终时。见莲花池。甚可爱乐。众峰庄严。一切皆香。升此莲花。升已须臾。乘空而飞。犹如梦中。生于天上。见妙莲花。可爱胜妙。最为第一。作如是念。我今当至胜莲花池摄此莲花。是名郁单越人中品受生。是名第六中阴有也

复次诸天子。云何第七中阴有耶。郁单越人以胜业故。生三十三天。善法堂等三十三处。从郁单越。临命终时。见胜妙堂。庄严殊妙。其人尔时即升胜殿。实非升殿。乃升虚空。至天世界。见其宫殿。心念即往生此殿中。以为天子。是名郁单越人命终之后生于天上。受上品生。是名第七中阴有也

复次诸天子。云何名曰第八中阴有道相续。若郁单越人临命终时。则有相现。诸天子。其人见于园林行列游戏之处。香洁可爱。闻之悦乐。不多苦恼。无苦恼故。其心不浊。以清净心。舍其寿命。受中阴身。见天宫殿。作如是念。我当升此宫殿游戏。作是念已。即升宫殿。见诸天众游空而行。或走或住山峰之中。或身相触。处处游戏。住于中阴。自见其身。升于天上。犹如梦中。三十三天。胜妙可爱。一切五欲。皆悉具足。作如是念。我今当至如是之处。作是念已。即生天上。取因缘有。如是有分。有上中下。生天上已。见于种种殊胜园林。悕望欲得。从郁单越死。生此天中。如是一切郁单越人。生此天已。余业意生。乐于欲乐。贪五欲境。歌舞游戏。受爱欲乐。喜游山峰。多受欲乐。爱一切欲。何以故。由前习故。爱习增长。如是诸天子。是名郁单越人命终生天。生此天处。熏习游戏。及死时相。是名第八中阴有也

复次诸天子。云何第九中阴有耶。若瞿陀尼人。命终生天。有二种业。何等为二。一者余业。二者生业。生于天上。其人云何。中阴受生。临命终时。则有相生。现报将尽。或中阴有。则有相生。动乱如梦。诸天子。瞿陀尼人。临命终时。以善业故。垂舍命时。气不咽浊。脉不断坏。诸根清净。于时次第见大池水。如毗琉璃。入池欲渡。其水调适。不冷不热。洋洋而流浮至彼岸。如是如是。近受生处。既至彼岸。见诸天女。第一端正。种种庄严。戏笑歌舞。其人见已。欲心亲近。前抱女人。即时生天。受天快乐。如梦中阴即时灭坏。无量乱心。生已即觉。见众妙色。受胜妙身。是名第九中阴有也。瞿陀尼人。生有三品上中下业。同一光明等一中阴。等同一见。同一生行。一切相似。不如郁单越人三种受生差别相也

复次诸天子。云何名曰第十中阴有也。若弗婆提人。临命终时。见于死相。见自业相。或见他业。或见殿堂。殊胜幢幡。栏楯庄严。于中阴有。心生欢喜。周遍游戏。欲近受生。于殿堂外。见业相似。见众婇女。与诸丈夫歌颂娱乐。第一庄严。歌舞戏笑。于中阴有。作如是念。我当出殿见诸婇女。及诸丈夫。共其游戏歌舞戏笑。何以故。以诸婇女与诸丈夫第一游戏歌舞戏笑。念已即出。入游戏众。尔时其人。自知我入。犹如睡觉。即生天上。是名第十中阴有也。是名四天下中阴有也。如是光明中阴有生。我微细知。余不能了。诸余外道。莫能知者。虽世间法。无人能见

复次诸天子。云何名曰第十一中阴有耶。诸饿鬼等。以不善业。生饿鬼中。恶业既尽。受余善业。本于余道。所作善业可爱之业。犹如父母。欲生天中。则有相现。云何尽有而心相现。诸天子。若饿鬼中死。欲生天上。于饿鬼中。饥渴烧身。嫉妒破坏。常贪饮食。常念浆水。但念饮食。余无所知。命欲终时。不复起念。本念皆灭。其身无热。柔软清凉。身有长毛。遍身恶虫。皆悉堕落。面色清净。凉风触身。临至命终。悉无饥渴。诸根净洁。雕鹫乌鸱。诸恶禽兽。常啄其眼。至临终时。皆悉不近。见饮食河。盈溢充满。入中阴有。以前习故。虽见饮食。不饮不食。唯以目视。如人梦中见食。不饮不食。或如梦食。虽食不饱。如是虽见。而未饱满。唯生欢喜。见天可爱。如觉见色。心即生念。走往趣之。悕望欲往至于彼处。念已即趣。生于天上。是名十一中阴有也

复次诸天子。云何名曰第十二中阴有耶。希有之业。以愚痴故。受畜生身。无量种类多痴因缘。业成熟故。余业受于无量百千亿生死之身。业成就故。堕于地狱饿鬼畜生。于无量劫所作之业轮转世间。不可穷尽。不可思量。无始邪曲。不作利益恼害众生轮转无穷。于畜生中。无量种类。无量种食。无量诸道。无量种身。无量种地。有无量种诸心种子。造无量业。或教他不信。作诸恶业。受报既尽。犹如渧于大海之水。令海枯竭。业海生渧。畜生业尽。以余善业。畜生中死。生二天处。或生四天王天。或生三十三天。于畜生恶道苦报欲尽。将得脱身。则有相现。其相所缘。有无量种。不可具说。畜生中死。生于天上。甚为希有。非谓饿鬼地狱中也。何以故。以痴心故。多作恶业。堕畜生中。于一世中。所作恶业。百千亿生。受之不尽。或于一劫。至百千劫。生死流转。从生至生。业锁所系。流转世间。受畜生身。是故宁堕地狱饿鬼。不受愚痴畜生之身。以是因缘。畜生之中。命终生天。甚为难有。非地狱也。如是畜生。苦处临终。见光明现。以余善业。痴心薄少。本智少增。智心渐利。临命终时。见光明相。若见山谷。见诸树林。种种流水。种种河池。及见饮食。若忆念见世间智故。见有乐处。或在山中。或在林间。或忆饮食。或见乐处。即走往趣。如梦所见。走往趣之。如是如是。近受生处。即受天身。如从梦觉。见众色相。于百千亿受生之处。悉皆未曾见如是色。见已欢喜。发希有心。此何等物。云何有此。何因有此。以不习故。诸识钝故。是故生于希有之心。我当至此。尽摄此物。余善业故。起如是心。以此因缘。生如是意。生此念时。即生天上。是名十二中阴有也。第一难有。第一希有。第一难知。戏弄之中。业最第一。种种业处。心大幻师。游戏诸道生死之处。戏弄众生。尔时诸天闻天帝释说此语已。心生深信。而说颂曰

  天王如父母　　利益天世间
  天王利我等　　此世及未来
  为我等说法　　断于放逸心
  我等必当得　　尽苦涅槃道
  以现业果报　　为我等宣说
  以生死之法　　示世令解知
  天王见实谛　　饶益于我等
  以我愚痴故　　示之以智慧
  贪心爱婇女　　常求于欲乐
  天王示我等　　生死之因缘
  王如盲者导　　病者大良药
  演说正法道　　利益诸天众
  天王既如是　　说法以利益
  令阎罗狱卒　　悉灭不复现

尔时诸天众。说此偈已。尔时天帝释。复告诸天子。云何名曰第十三中阴有。道地狱众生。希有难得。生于天上。余业因缘。善因缘故。如业成熟。第一清凉。第一利益。先堕地狱。善为出缘。从于无量苦恼之中。既得脱已。生受无量快乐之地。地狱众生者。所谓活地狱。黑绳地狱。众合地狱。叫唤地狱。大叫唤地狱。焦热大地狱等。及众隔处。受大苦处。第一可怖毛竖之处。焰火炽然。周匝围绕。是地狱人。以业尽故。将欲得脱。从此地狱临命终时。则有相现。云何中阴有。生于天上。业因缘故。舍于大苦。受第一乐。诸天子。地狱之人。恶业尽故。命欲终时。若诸狱卒。掷置镬中。犹如水沫。灭已不生。若以棒打。随打即死。不复更生。若置铁函。置已即死。不复更生。若置灰河。入已消融。不复更生。若铁棒打。随打即死。灭已不生。若铁嘴鸟。铁乌食啖。食已不生。若师子虎狼。种种恶兽。取之食啖。食已不生。是地狱人。恶业既尽。命终之后。不复见于阎罗狱卒。何以故。以彼非是众生数故。如油炷尽。则无有灯。业尽亦尔。不复见于阎罗狱卒。如阎浮提。日光既现。则无闇冥。恶业尽时。阎罗狱卒。亦复如是。恶口恶眼。如众生相。可畏之色。皆悉磨灭。如破画壁。画亦随灭。恶业画壁。亦复如是。不复见于阎罗狱卒可畏之色。以如来说。阎罗狱卒。非众生数故。是名地狱。众生得脱地狱。生于天上。尔时天帝释。以偈颂曰

  如人值怨家　　得脱无众难
  如得多知识　　一切方便利
  既得脱恶业　　大力狱卒处
  今已得善业　　生于天世间
  其人生天上　　无量诸庄严
  常受于天乐　　乃至善业尽
  其人不自在　　业尽还退没
  如灯油炷尽　　光明亦随灭
  业风之所吹　　从上而退下
  风力之所转　　流转于世间
  若人有智慧　　不为业所缚
  诸业不能缚　　不流转生死
  如以藕根丝　　欲系须弥山
  其人渡旷野　　无忧及衰恼
  智者不流转　　犹如须弥山

尔时天帝释为诸天众。说是偈已。复说地狱中阴有相。本所不见。忽于虚空中。见有第一歌舞戏笑。香风触身。受第一乐。众妙音声。谓乐器音。种种音声。闻如是等。风吹乐音。闻可爱香。见妙色相。园林花池。闻众妙音。自见身相。忽生妙色。威德第一。见身香洁。花鬘庄严。一切无碍。见诸虚空。清净无垢。星宿满空。闻河流声。鹅鸭鸳鸯。出种种音。皆悉闻知。如是中阴。闻当生处。有诸音乐。琴瑟箜篌。种种乐音。先于无量百千亿岁。未曾得生。如是欢喜。遍生善相。如自见身。在于兄弟亲族知识。念念之中。生大欢喜。欲近生有。或生三十三天。或生四天王天。至此天已。见众园林。及闻香气。七宝莲花。天子端正。作如是念。我今当至如是之处。念已即生。如是有分。取因缘有。如是众生。恶业既尽。从地狱出。于不可说大苦恼处。命终生于大乐之处。是名十三中阴有也

复次诸天子。云何名曰第十四中阴有道相续。云何知耶。若人中死。还生人中。有何等相。云何悕望。其人死时。若生人中。则有相现。云何悕望。若生人中。于临终时。见如是相。见大石山。犹如影相。在其身上。尔时其人。作如是念。此山或当堕我身上。是故动手欲遮此山。兄弟亲里见之。谓为触于虚空。既见此已。又见此山。犹如白[疊*毛]。即升此[疊*毛]。乃见赤[疊*毛]。次第临终。复见光明。以少习故。临终迷乱。见一切色。如梦所见。以心迷故。见其父母。爱欲和合。见之生念。而起颠倒。若男子生。自见其身。与母交会。谓父妨碍。若女人生。自见其身。与父交会。谓母妨碍。当于尔时。中阴则坏。生阴识起。次第缘生。如印所印。印坏文成。是名人中命终还生人中。是名十四中阴有也

复次诸天子。云何名第十五中阴有道相续天中命终。还生天上。则无苦恼。如余天子命终之时。爱别离苦。堕于地狱饿鬼畜生。如此天子。不失己身庄严之具。亦无余天坐其本处。不见种种苦恼之相。所坐之处。无余天生。此天命终。生于胜天。若四天处。命终之后。生三十三天。可爱胜相。闻众歌音。先所未闻。见五欲境。皆悉胜妙。次第命终。见中阴有。第一天女。种种音声。手执莲花。色相殊胜。河池流水。园林胜妙。昔所未睹。如梦所见。是中阴有。见如是事。若近生有。如从眠觉。见于正色。见五欲功德境界具足。本所未见。呜呼叹言。如是希有。昔所未见。我当往至如是之处。念已即往生于天中。是名第十五中阴有相续道也。复次诸天子。云何名曰第十六中阴有道相续。云何有耶。若从上天。退生下天。见众莲花园林流池。皆亦不如。既见此已。饥渴苦恼。渴仰欲得。即往彼生。如是虽同生天。二种阴有。二种相生。是名第十六中阴有相续道也

复次诸天子。云何名曰第十七中阴有道相续。若弗婆提人。生瞿陀尼。有何等相。瞿陀尼人。生弗婆提。复有何相。诸天子。如是二天下人。彼此互生。皆以一相。临命终时。见黑闇窟。于此窟中。有赤电光。下垂如幡。或赤或白。其人见之。以手揽捉。是人尔时。现阴即灭。以手接幡。次第缘幡。入此窟中。受中阴身。近于生阴。见受生法。亦如前说。或见二牛。或见二马。爱染交会。即生欲心。既生欲心。即受生阴。如是诸天子。是名第十七中阴有也

汝等当知。既知此法。勿得放逸。何以故。放逸之人。不得脱于生老病死。于世间法。不得利益。如是放逸。永无安乐。若欲脱苦。当自勉力。舍于放逸。若天若人。有智慧者。应舍放逸。天子当知。是名十七种中阴有道相续不断。汝等应当舍诸放逸。诸天子。如是十七中阴有道相续。汝等应当思惟观察。既观察已。则如实知。如实知已。勤修精进

复次诸天子。于二十法中。从一渐增已。为汝等次第宣说十七中阴有道相续。今为汝等。说十八界。何等十八。众生无量。信解不同。无量种性。怖畏三过。三聚众生。三种自在。微细信解。种种所作。种种性。种种业。种种道。种种苦乐。种种色。种种增上。一切众生心界之性。心界广多。身体各异。如是无量众生心界。总略粗数。有十八恶。心过所使。以广心界故。有地狱饿鬼畜生。天人轮转。总说诸法。十八所摄。初界性中。欲为增上。天之与人。欲心增上。一切鬼女。及畜生女。能变化者。慢心增上。嗔恚增上。以嗔心故。欲心薄少。是则名曰畜生。非人初界性也。于畜生中。复有多欲。欲心增上。谓孔雀鸟。俱翅罗鸟。鸠鸽鸡雀鹅鸭鸳鸯众蜂鱼等。迦陵频伽鸟。其性多欲。是名上欲

复次诸天子。云何第二心性界也。于畜生中。何等畜生名为中欲。所谓猫狗猪牛。水牛骆驼。象马骡驴。乌鸱雕鹫。鹦鹆鸟等。是名中欲。是名第二心性界也

复次诸天子。云何第三心性界耶。于畜生中。何等畜生。名下欲心。所谓师子虎兕。狼狗熊罴。豺豹狐狸。摩伽罗鱼。俱赊耶鱼。吉利斯摩罗鱼。摩伽罗鱼。屯头摩罗鱼。如是等类。时节行欲。非时不行。是名下欲。是名第三心性界也。诸天子。于畜生中。有无量种。无量生处。无量名字。不可具说。不可数知

复次诸天子。云何第四心性界耶。于畜生中。何等畜生。嗔心偏多。非欲心多。此第四界。所谓师子虎狼。狗蛇黄狖。兕豹熊罴。角鸱乌雕。失收摩罗。及野猪等。如是众生。嗔心偏多。是名第四心性界也

复次诸天子。云何第五心性界耶。于畜生中。何等畜生。名为中嗔。所谓牛马水牛。迦陵频伽鸟。娑林陀鸟。迦卢陀鸟。孔雀鸡雉。及猫鼠等。中嗔恚性。是名第五心性界也

复次诸天子。云何第六心性界耶。谓下嗔性。所谓下嗔者。鹅鸭鸳鸯。食鱼白鸟。俱翅罗鸟。雀娑罗鸟。驴鹿龟鳖。兔猬山乌。雁鸟虾蟆。如是等比。名为下嗔。是名第六心性界也

复次诸天子。云何第七心性界耶。于鬼神中。若有神通。行于欲心。阿修罗神。畜生之数。欲性增多。名为上欲。是名第七心性界也

复次诸天子。云何第八心性界耶。若食香饿鬼。名曰中欲。是名第八心性界也

复次诸天子。云何第九心性界耶。若悕望鬼。食弃食鬼。是名下欲。是名第九心性界也。复次诸天子。云何第十心性界耶。迦楼足天等。名曰下欲。嗔心则多。好爱斗诤。常欲与诸阿修罗斗。以其嗔故。欲心则薄。是名第十心性界也

复次诸天子。云何第十一心性界耶。谓鬘持天。中欲中嗔中性。是名第十一心性界也

复次诸天子。云何第十二心性界耶。所谓常恣意天。欲性则多嗔恚性少。不善斗诤。行使诸天。多嗔少欲。是名十二心性界也

复次诸天子。云何第十三心性界耶。所谓一切三十三天。欲性则多。嗔恚薄少。是名第十三心性界也

复次诸天子。云何第十四心性界耶。谓郁单越人。嗔恚心薄。欲性界多。是名第十四心性界也

复次诸天子。云何第十五心性界耶。谓瞿陀尼人。一切嗔恚心多。欲心亦多。二性同等。是名第十五心性界也

复次诸天子。云何第十六心性界耶。弗婆提人。欲心嗔心。二俱杂有。是名第十六心性界也

复次诸天子。云何第十七心性界耶。谓阎浮提人。种种性。种种行。种种信解。是名十七心性界也

复次诸天子。云何第十八心性界耶。一切余天。及地狱人。虽受苦恼。见业幻女人。犹生欲心。以业作故。如是地狱。欲心亦多。四天王天。众生心性。如是界。如是依止。如是信解。是名总说一切十八界性。如是一切有欲有嗔。则有痴心。以痴因缘。而有贪嗔。若离痴心。则无贪嗔。以痴心故。或贪或嗔。如是诸天子。是名分别三种之过。以依过故。无量分别

复次诸天子。复有十八界。所谓眼界色界眼识界。耳界声界耳识界。鼻界香界鼻识界。舌界味界舌识界。身界触界身识界。意界法界意识界。如是诸天子。是名十八界。若天若人。思惟如是十八界者。能于境界。护放逸行。此是一切。愚痴凡夫痴因缘也

复次诸天子。放逸之人。有十九处。二种所摄。所谓四禅处。除净居天。有十六处。欲界三处。地狱畜生饿鬼。人受苦多者。地狱所摄。是为十九

复次诸天子。如前所说。四禅十六处人。及地狱饿鬼畜生。是为二十。如是生死。不调伏故。各各差别。或说十种掉悔。尔时诸天众。闻天帝释说是法已。即以偈颂赞帝释曰

  天王说此法　　寂静最第一
  我今受此法　　怖畏故修行
  若人能说法　　利益于他人
  其人如父母　　示以涅槃城
  若为他人说　　一句之善法
  则为善导师　　为众生所尊
  天王之所说　　善法价无量
  此法得寂静　　非为余宝物
  宝物归无常　　善法增智慧
  世间物破坏　　善法常坚固
  若有顺法行　　随人百千世
  虽种种宝物　　不能至后世
  种种财宝物　　则可强劫夺
  王贼及水火　　不能劫法财

尔时诸天子。赞叹供养天帝释已。于帝释前。恭敬而住。尔时帝释。调伏诸天。为诸天子。示一切天乐。皆悉无常。变坏无我。除灭所化。时诸天众。皆生厌心。还归本宫。受天之乐。乃至爱集乐业既尽。命终还退。不堕恶道。生于人中。第一顺法。以自修行。乐游林野。畏未来世。得闻法已。出家学道。或得须陀洹。或得斯陀含。或得阿那含。或得阿罗汉。以前闻法因缘力故

正法念处经卷第三十四正法念处经卷第三十五

        元魏婆罗门瞿昙般若流支译

    观天品之十四(三十三天之十一)

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天二十九地。名曼陀罗。众生何业生此天中。彼以闻慧。见有善人顺法修行。以正直心。不恼众生。实见业果。清净持戒。常乐持戒。离于谄曲。如炼真金。清净无垢。正见修行。受持善戒。畏未来世。布施修福。所谓见有修禅比丘欲断魔缚。盛夏热时。流汗热渴。施石蜜浆。或施拂扇。如是善人。不杀众生。或见猎师罗捕孔雀山鸡种种众鸟。猎师捕得。或养或杀。或以众鸟。作游戏具。是人见之。恐其杀害。赎此生命。放之本处。令得安乐。是名不杀利益众生。云何不盗。云何舍盗。见于微细业之果报。而生怖畏。是持戒人若河池岸边。或于异处。见有杨枝。或有蜜浆。为施行人。是人渴乏。不取不饮。以慈心故。是名不盗。如是之人。命终生于三十三天。既生天已。一切诸欲。皆悉具足。五乐音声。游戏园林。种种众鸟。出妙音声。于莲花中众蜂音声。鸿鸟之音。林中众树。七宝庄严。诸莲花池。香水充满。如毗琉璃。在中游戏。其山峰中。七宝焰光。七宝石窟。金银颇梨。因陀青宝。如是种种。众鸟出妙音声。如是众鸟。七宝为翅。而以庄严。种种音声。闻之悦乐。一切天众。互相随顺。无量美音。遍园林中。于其林中。可爱饮食。从河而流。若天见之。生大欢喜。叹未曾有。如是林中。种种众色。种种庄严。庄严其身。与诸玉女。百千同众。游戏受乐。受于天中。种种快乐。其身光明。威德第一。如是天子。受业果报。与诸天女。围绕受乐。心生欢喜。既受乐已。如是思惟。我当往诣毗琉璃宝庄严栏楯围绕林中。众宝庄严。种种众鸟。出妙音声。充满林中。一切天众。心皆欢喜。五乐音声。游戏受乐。与诸天众及诸天女。游戏林中。林中有池。名曰清水。清净可爱。诸天众等。于莲花池。游戏受乐。尔时初生天子。与天女众。欲至此林。尔时诸天。遥见天子歌舞戏笑。徐步而行。往迎天子。诣清水池。于此池边。欢娱受乐。以池力故。随诸天子心之所念。一切皆现。若念色香。众蜂具足。若念天饮。天饮即生。若念须陀。色香味具。亦复如是。柔软净洁。色如满月。若念林树。即生第一功德具足种种树林。铃网弥覆。微风吹动。出妙音声。如乾闼婆音。复次天众。作如是念。我当入池。作是念已。即入池中。没身深入。见于池中。种种宝珠。以为栏楯。庄严宝殿。或真金白银毗琉璃宝青宝颇梨杂宝为床。敷以天衣。天子天女。游戏受乐。于其池中。无量种种。不知厌足。于五欲乐。无有妒嫉。互相爱敬。游戏歌舞。娱乐受乐既出池水。复往诣于尼单多林。于其林中。多有众鸟。莲花林池。具足庄严。无量众鸟。出妙音声。遍满林中。其树常有种种光明。其林具足种种功德。众莲花池。以为庄严。诸天众等。其身光明。种种功德。具足境界。受天快乐。愚痴凡夫。第一乐者。所谓天子天女。娱乐受乐。愚痴凡夫。为婇女罗网之所缠缚。流转生死。互相娱乐。久受乐已。复往诣于摩多山峰宫殿之处。升须弥峰。与诸天女。共升山峰。微风吹衣。幡然随风。皆共上升摩多山峰。尔时天子。见此宫殿。殊特妙好。莲花庄严。七宝光明。严好山峰。如山功德。具足相应。摩多山峰。其处高峻。奇特严好。不可譬喻。于此峰中。游戏歌舞。娱乐受乐。既受乐已。见大光明。过其本相。其山峰中。先具光明。犹如日光。时有异光。来照山峰。其光照已。过百千倍。天子见之。怪未曾有。即闭两目。低头而住。何以故。先未曾见此光明故。其光照之。不久还灭。如阎浮提见天火下。众生见之。皆大怖畏。时诸天子。见此光明。亦复如是。怖畏未久。心还安隐。怖畏灭已。一切皆共。筹量此事。何故有此希有之相。令我等天皆生怖畏。未久还灭。时诸天众。怪未曾有。诣善法堂。与诸天女。至帝释所。见天帝释。顶礼供养。皆悉围绕。恭敬而住。尔时释迦天王。近住天众。歌舞游戏。种种莲华。以为庄严。欢喜戏笑。一切天众。于帝释前。歌舞游戏。曼陀罗地诸天众等。不歌不舞。亦不游戏。亦不歌颂。赞叹帝释。不与余天言谈语论。尔时帝释。告曼陀罗所住天众。诸天子。汝等何故不歌不舞不游戏耶。尔时曼陀罗所住天众。白天王言。我于住处。见未曾有。本所未闻奇特之事。尔时天王告曼陀罗所住诸天。汝见何等希有之事。自言昔来未见未闻。时曼陀罗诸天。白帝释言。天王。我等游戏摩多山峰。升彼山上。见大光明。从上而下。一切山峰。皆大焰起。我见此事。怪未曾有。未知当有。何等因缘。帝释闻之。少思惟已。告诸天众。有如斯事。我已先闻如是之事。我于尔时。闻此事已。即问世尊。以何因缘。有此奇特希有之事。尔时世尊。而告我言。憍尸迦。汝已闭于恶道之门。勿生怖畏。一切有为生死所摄。所谓无常。汝今谛听。当为汝说。此是夜摩天上诸天命终。夜摩诸天。色量形貌。及以受乐。胜三十三天。过百千倍。以业尽故。命终还退。去此无量百千由旬。从上而堕。其光薄少。如灯欲灭。光明微少。如是夜摩天子。于虚空中退时堕落。光明微少。犹尚如是。况夜摩天大光明相。不可具说。夜摩天光。三十三天。所不能视。何以故。非境界故。憍尸迦。三十三天。不能视于夜摩天光。夜摩天众。三种业故。三十三天。但说二业。我从世尊。闻如是说。汝今所见。亦复如是。今为汝说。时诸天众。闻是语已。于五欲中。生厌离心。此是夜摩诸天命终之时。退殁相也。其光去此无量百千由旬。从空而下。汝勿怖也。尔时释迦天王。为诸天众。而说颂曰

  随如是大乐　　富乐亦如是
  决定当堕落　　受如是大苦
  业得相似果　　世尊如是说
  以其业胜故　　其果亦如是
  上上相续法　　如业之所得
  上上相续缚　　其果亦如是
  此威德上故　　知业决定胜
  以业上胜故　　得胜命色力
  一切诸天众　　业尽故还退
  譬如焦败种　　种之不复生
  观心性相续　　念念如灯焰
  心因念念灭　　诸业亦如是
  无常业因故　　终必有破坏
  谓乐有常者　　是则不可得
  乐若非无常　　不生亦不灭
  若有智慧者　　应离爱境界
  厌离爱欲人　　则得离爱乐
  一切有漏法　　无常苦不实
  若得无漏法　　乃名不动乐

如是天帝释。为曼陀罗诸天。如实说已。复更安慰曼陀罗天。令归自地。告诸天众。汝等诸天。于一切时。莫得放逸。尔时诸天。礼天帝释。还其所止。到本地已。受五欲乐。五乐音声。种种庄严。园林之中。受天之乐。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。生安乐处。或作大人。为一切人之所爱念。无有病恼。生大种姓大长者家。常受安乐。乃至老死。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第三十处。名曰上行。众生何业生于此天。彼以闻慧。见有众生顺法修行。信业果报。行于正见。布施修福。持一分戒。初持多分。后一切持。于道行僧。布施靴鞋及施澡瓶。不杀不盗。或有边地夷人捉人欲杀。是持戒人。救赎令脱。若是王者。或见旷野征伐得财。恐犯偷盗。不受其分。是名不盗。云何不杀生。是持戒人。或是王者。见有恶人欲来害己。以持戒故。不断其命。如是之人。畏业果报。命终生于三十三天。名上行地。生此天已。以善业故。三千天女。以为给侍。诸天女众。种种璎珞。庄严其身。手执种种。伎乐琴瑟。及种种香。种种歌颂。赞叹天子。向天子所。欲心亲近。天子见之。亦向天女。各各生于欢喜之心。皆共往诣常欢喜园。其林一切毗琉璃宝金银之树。以为庄严。种种流泉。莲花林池。庄严其园。有无量河。而为庄严。种种铃网。弥覆其上。无量众鸟。周遍庄严。出于无量种种美妙和雅之音。其林如是。种种庄严。天子天女。于园林中。互相映发。转增妙好。林中有山。名曰游戏。七宝所成。有无量种众色宝鹿。端正庄严。赤莲花宝。以为其胁。真金为背。白银为腹。真金为顶。珊瑚为足。颇梨为角。或有一色。所谓金色。或有二色。金色银色。一切众色。以为庄严。一切诸鹿。于林树间。随天众行。出众妙音。如天女歌。如是众鹿。歌众妙声。此诸天众。既受如是无量乐已。复往诣于须弥山峰。于山峰中。有一大河名曰山谷。乘种种殿。种种伎乐。五乐音声。胜欲具足。第一欢喜。威德具足。往诣须弥山。峰山谷河所。于此种种河岸之间。游戏受乐。流水岸中。莲花林中。园林之中。歌音悦耳。受于欲乐。皆生欢喜。互相爱敬。多有天子。及天女众。花香涂身。花鬘贯顶。以善业故。受天快乐。以业力故。随顺游戏。如天所应。受天之乐。不可譬喻。今说少分。一切世人。不能具说。何以故。不可譬喻。如是天乐无相似故。人中持戒。善业因故。受如是乐。于此天中。受五欲乐。乃至可爱善业破坏朽尽。命终还退。随业流转。堕于地狱饿鬼畜生。若生人中。第一安乐。近于山泽。多有河林。国土之中。或为大王。或为大臣。第一威德。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天。第三十一地。名威德颜。众生何业生于彼天。彼以闻慧。见有众生。第一净心。布施修福。持七种戒。不近恶友。持戒不浊。护持福德。常勤精进。一心直心。如炼真金。护几种戒。所谓不杀。及不偷盗。云何不杀。若国土荒乱。互相杀害。是持戒人。畏破戒故。宁自舍命。不害他人。不教他杀。是名不杀生。云何不盗。若国土荒坏乱。一切众人。竞取他物。是持戒人。畏破戒故。饥渴垂死。宁自舍命。不取他物

云何布施。施何福田。若供养佛。若说法处。而施与之。第一修心。其意正见。是人命终。生于天上威德颜地。生此天已。威德光轮。周遍围绕。第一胜色。受相似因果。以善业故。五乐音声。以悦其耳。常闻曼陀罗香。俱赊耶舍香。青莲花香。七宝花香。以悦其鼻。舌得种种上妙须陀天上味饮。目见种种七宝山谷上妙之色。身得种种胜妙天衣。无有经纬。优钵罗华香。以涂其身。如是天子。以善业故。善果成就。千天女众。以为围绕。园林庄严。其林胜妙。如融金色。金银枝中。悬以宝铃。微风吹动。出妙音声以为娱乐。又闻种种歌颂赞叹之音。受第一乐。天鬘天衣。以为庄严。游戏山谷。见于无量种种众色毗琉璃宝。金银青宝。大青宝王。于颇梨山峰。自见其身。犹如明镜。时初生天子。天女围绕。入宝山峰。见百千身。百倍欢喜。诸天女众。亦复欢喜。呜呼叹言。我身如是端正庄严。我今常乐五乐音声。受天五欲功德之乐。诸天女众。心生欢喜。从一山峰至一山峰。从一山谷至一山谷。皆于其中。游戏受乐。爱毒所醉。如狂病人。心行不正。如是天众。放逸所坏。亦复如是。共诸天女。游于山顶。种种饮食。须陀之味。种种鸟音。于园林中。受无量乐。互相爱乐。一心共游。一心系念。如是游戏。以天衣鬘璎珞庄严。皆共往诣如意园林。或往诣于酒水河池于此河中。赤优钵罗花。遍覆其上。鹅鸭鸳鸯。以为庄严。时诸天众。于河岸上。食于花汁。或饮上味天之美饮。与诸天鸟。游戏受乐。见之悦目

尔时诸天。爱毒所醉。复饮天酒。百倍增长。爱火烧五欲薪。爱欲所渴。不知厌足。一切皆为欲网所缚。譬如有人犯官禁法。为王所缚。一切天众。见于无量百千爱欲。见之往趣。游戏其中。于饮河岸。既游戏已。河中莲花。钵头摩花。优钵罗花。拘物陀花。众鸟在中。欢喜受乐。池中有鸟。名曰赤水。七宝为身。及以两翅。其身光明。见诸天众乐放逸行。即为天子。而说颂曰

  天众常放逸　　天鸟亦复然
  天众及飞鸟　　彼此无胜劣
  乐行于非法　　不求解脱乐
  天众若如是　　与鸟无差别
  若离于放逸　　顺法而修行
  则为世间胜　　以不放逸故
  若天乐游戏　　禽鸟亦如是
  天众则与鸟　　平等无差别
  以其业胜故　　受生法亦胜
  若入于恶法　　不得生善处
  若不觉生死　　一切皆无常
  天众若如是　　愚痴如畜生
  生苦及老苦　　死苦亦如是
  恩爱及别离　　次第受众苦
  若人有智慧　　视于无垢法
  彼于世间胜　　非汝放逸行
  若人觉苦恼　　而生净智慧
  是人名为天　　非汝着欲者
  亲友及兄弟　　数数爱别离
  若不厌生死　　与鸟等无异
  饮酒过虽重　　酒醉尚可醒
  放逸不可悟　　是故应远离
  放逸破坏人　　轮转于五道
  是故离放逸　　第一胜方便
  酒醉但一日　　令人不醒悟
  放逸惛醉人　　流转百千劫
  若离于放逸　　则得不灭处
  若人乐放逸　　常受于生死
  若人求利益　　当舍于放逸
  放逸生烦恼　　大圣之所说
  鸟行于放逸　　畜生轻心故
  天何故放逸　　而不能舍离

如是天鸟。以善业故。教化利益一切诸天。如是天鸟。犹如父母。利益教示。此诸天众。放逸心故。不觉天鸟说利益法

尔时诸天。复往诣于摩多罗林。种种音声。互相爱敬。至摩多罗林。游戏受乐。其林皆是七宝之树。枝叶相接。无量众蜂。游戏在于林树之上。天宝花中。天众见之。皆生欢喜。共天女众。游戏歌舞。天女歌音。遍园林中。于园林中。出于响音。皆如歌声。鸟音蜂音。其音齐等。遍须弥山。其须弥山。本性可爱。既有此音。二倍转胜。时诸天众。若见若闻。皆受快乐。大欲成就。共诸天女。游戏受乐。种种庄严。妙色具足。游戏歌舞。受天之乐。乃至爱善业尽。命终还退。随业流转堕于地狱饿鬼畜生。有余善业。若生人中。受第一乐。心常欢喜。颜貌端正。为一切人之所爱敬。或为王者。或为大臣。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见有天处。第三十二地。名威德焰轮。众生何业而生彼处。彼以闻慧。见此众生。善心修福。不谄不幻。观于正法。以正见心。利益一切众生。信佛法僧。其心柔软。修行福业。若于僧寺。或见佛塔。有破坏者。为之修治。或时塔寺。为火所烧。竭力救护。不惜身命。或见大火焚烧佛法众僧。珍宝财物。丧身救之。或见有人为火所烧。入火救之。以悲心故。能作如是难为福德。云何不杀。及不偷盗。若见道边遗落之物。若金若银。及余财宝。取已唱令。此是谁物。若有人言此是我物。当问其相。实者当还。若无人认。七日持行。日日唱之。若无主认。以此宝物。付王大臣。州郡令长。若王大臣州郡令长。见福德人。不取此物。后当持与佛法众僧。是名不偷盗。云何不杀。若行道路见诸虫蚁蚓蛾虾蟆及余小虫。舍避诸虫。行于远道。以慈悲心。护众生故。信业果报。知生死过。观生灭法。是名不杀生。是持戒人。身坏命终。生于善道三十三天威德焰轮所住之地。生彼天已。第一善业。其威德轮。周匝庄严。而受快乐。不可具说。今说少分。其身周遍。威德炽光。如日之照。而不曜目。以善业故。百千天女。围绕其人。而受快乐。金毗琉璃。青因陀宝。以为宫殿。游戏歌舞。复有园林。花常开敷。多有众鸟。出妙音声。见色闻声。皆可爱乐

复有一林。名曰开合。处处诸林。开目闭目。常见光明。于此林中。共诸天女。游戏受乐。生希有心。复往诣于只多之林。与无量百千天女。歌舞音声。游戏山峰以歌音故。出众响声。犹如歌音。若有异天。于诸林中。游戏受乐。闻此歌音。即出其林。自相谓言。是何等声。犹如第二释迦天王。出已即见。初生天子。天众见之。生欢喜心。出迎天子。发希有心。既见天子。皆生欢喜。命天子言。善来天子。汝来我所。汝于天众。最为殊胜。于此天中。犹如第二释迦天王

尔时余天。皆悉速往。至天子所。到已围绕。时诸天子。歌舞戏笑。心生欢喜。围绕天子。皆共往诣。欢喜园林。游戏受乐。诸天女等。围绕天子。歌舞游戏。尔时天子。须臾回顾。见诸天众。皆随其后。心生欢喜。问天众言。欲至何所。时诸天众。语初生天子。今当往诣欢喜园林可爱之处。五欲功德受于。胜乐。尔时天子。未曾见此奇特园林。徐行往诣欢喜园林。其林晃曜。光明普照。犹如日轮。初生天子。见此园林。复生欢喜。入此林中。见此林树。有无量种。甚可爱乐。一林之中。具四威德。无量百千众鸟音声。或有出于微妙音声。或有命言。善来天子。或有围绕。欢喜踊跃。如是天鸟。庄严园林。复有异处。于山谷中河水之声。出众妙音。真金为岸。于其水中。多有种种鹅鸭众鸟。出妙音声。既见此河。与无量天女。在于河岸。游戏受乐。五乐音声。欢娱受乐。既受乐已。复往诣于如意树林。见如是树。光明如月。或见如日。新生天子。于此树下。受五欲乐。不可具说。既受如是。无量乐已向莲花池。至莲花池。天众围绕。如奉帝释。皆生欢喜。于莲花池。既受乐已。复往诣于高聚山顶。歌舞游戏。天子天女。互相娱乐。受五欲乐。至高聚顶。见山顶上。有莲花池。无量众鸟。共诸天众。受第一乐。以善业故。第一威德。共诸天众。于园林中。如意林中。上味林中。多有众鸟。庄严其林。于此林中。游戏受乐。是时天子。于高聚峰。与诸天众。久受乐已。复观自地。新生天子。生希有心。百千天众。皆共围绕。复与天众。诣善法堂。见天帝释

尔时新生天子。至善法堂。见善法堂。种种众宝。以为庄严。众宝栏楯。如前所说。尔时释迦提婆。见此天子。心生欢喜。而说颂曰

  以善业果报　　今生于此地
  于此天世间　　命终当堕落
  业尽还堕落　　随业之所生
  今若修善业　　后不生悔心
  放逸着欲乐　　消尽于善业
  以时自在故　　业尽堕恶道
  见余天退没　　云何不生厌
  我亦当堕落　　决定无有疑
  若有畏未来　　随顺于法行
  其人命终时　　则无恶道畏
  放逸无怖畏　　其心行不善
  后得大忧恼　　临终生悔热
  一切诸天众　　必当有退没
  既知欲无常　　莫行于放逸
  五欲诳众生　　为欲之所迷
  欲网所缠缚　　常堕于地狱
  知此衰恼已　　当作自利益
  以心调伏故　　命终心不悔
  为欲蛇所螫　　欲如海潮波
  痴人趣死路　　为欲火所烧
  亲爱及兄弟　　亲友皆别离
  死时众苦集　　不可得具说
  死时既至已　　犹如坠山岩
  大力不可避　　将人入恶道
  大力执持人　　能坏于世间
  天众既知已　　当舍于放逸
  诸根生贪着　　而不知厌足
  爱心常增长　　如酥油投火
  如是种种门　　因爱有世间
  轮转于地狱　　饿鬼及畜生
  生死所扰动　　苦恼自迷心
  既知能离爱　　则到第一道
  勇健者断爱　　离忧无苦恼
  则得安隐眠　　以能离爱故
  若人心常乐　　修行于智慧
  不为于生死　　爱网之所缚
  若人心无相　　厌离于爱欲
  离垢及旷野　　到安乐彼岸
  若人不厌苦　　得乐亦不欣
  是人脱苦乐　　能到涅槃城
  若有人修行　　常起慈悲心
  是人知因果　　则能脱苦网
  若心不分别　　离意分别过
  是人离众过　　能得无上道
  和合则有离　　盛色必有衰
  有命皆归死　　一切法如是
  诸天将退没　　念念欲现前
  当知如是法　　莫行于放逸
  愚人无方便　　常求于欲乐
  如沙中求油　　则是不可得
  若人乐放逸　　则不得安乐
  放逸受大苦　　如树根坚牢
  我为汝实说　　法非法之义
  汝当善思惟　　勿于后生悔
  若有愚痴人　　不受善师教
  临终衰恼至　　心必生悔热
  亿千那由他　　无数亿兆载
  阿僧祇诸天　　皆为放逸诳
  无常大劫火　　尚烧此山王
  何况诸天身　　如水沫芭蕉
  诸行皆迁动　　生法悉无常
  如是诸法中　　求乐不可得

如是天帝释。为新生天子。方便说利益法。时新生天子。以放逸故。不受一言。尔时帝释。知其不受。默然而住。时初生天子。合掌顶上。礼帝释已。与诸天众。歌舞游戏。百众千众。还归自地。园林花池。处处游戏。遍观住处。流泉华池。庄严之处。种种众鸟。其声可爱。种种山谷。宝光焰轮。与诸天众。受无量乐。放逸覆心。爱着欲心。欲火所烧。从于五根。生五种焰。心窟住处。不觉自烧。与诸天女。放逸游戏。覆藏怨贼。谓为亲友。如是受乐。乃至爱善业尽。随业流转。堕于地狱饿鬼畜生。若有善业。生于人中。常受安乐。第一端正。无量功德。生大种姓。为一切人之所爱念。或为人王。或为大臣。生处长寿。乃至命终受乐不坏。以余业故

复次比丘。知业果报。观三十三天所住之地。彼以闻慧。见三十三天第三十三地。名曰清净。众生何业。生于彼天。彼以闻慧。见此众生。以善心故。信于因果。持七种戒。于一切众生。起慈悲心。不近恶友。不与恶人言语谈论。常信三宝。其心寂静。心无障碍。意无散乱。不行恶法。不与下贱恶人交友。于一切众生。常说爱语。利益时语。供养法师。常听正法。随力布施。若于行路。乃至不以盗心取他草叶。是名不盗。云何不杀生。若虾蟆。若屯头迦(两头蛇也)。乃至目见不起杀心。何以故。一切众生皆自爱命。以此因缘。一心系念。谛视而行。不伤众生。云何不杀生。若有疾病。恐丧其命。买肉疗病。若于热时。或经多时。肉中生虫。若去此虫。则断虫命。宁自丧命。不去此虫。护虫命故。如是善人。乃至微细小罪。见之生怖。云何不盗。如是善人。安乐利益。一切众生。若田泽园林。有干牛粪。知他所摄。终不故取。恐犯偷盗。如是之人。舍于盗心。持戒离垢。不杂不浊。离于糠秸。是持戒人。身坏命终生于善道。名清净地。如是天子。生此天已。受第一乐。其身光明。胜于日光。威德炽盛。受于无量天之快乐。以善业故。受如是乐。诸天女众。百千围绕。天鬘天衣。庄严其身。七宝林中。与诸天女游戏。受于第一之乐。复往诣于乐鹿顶林。见此园林。可爱奇特。生大欢喜。问诸天曰。以何因故。如此园林。胜诸园林。花果庄严。山窟溪谷。崖岸河泉。花池流水。无量众鸟。出妙音声。于其山中。处处多有。众宝之鹿种种庄严。第一殊胜。尔时先生诸旧天等。告初生天子曰。天子当知。如我往昔。次第曾闻先世天子作如是说。有转轮圣王。名曰顶生。主四天下。受于无量百千之乐。欲无厌足。以自在力。来至此天。从四天王天。次至此天。于人中数无量百千岁。在此天中。受于欲乐。而无厌足。既至此天。与天帝释。分座而坐。与帝释天。共出游戏。知此林中。无量功德。至此林中。游戏受乐。以此因缘。此林殊胜。乃至于今。胜于余林。时顶生王。于此天中。与天帝释。同处而坐。自业尽故。从天还退。我昔曾从先旧诸天。传闻斯事。非我自见。此林具足。乃至于今时。新生天子。闻已欢喜。远离疑惑。以五乐音声。受于无量五欲之乐。林中有鸟。名曰悕乐。以善业故。为诸天子。而说颂曰

  以爱因缘故　　欲心无厌足
  多欲从爱生　　心意不可满
  一切众生类　　死法常现前
  设以诸方便　　不能遮此法
  久受无量乐　　必定当退没
  是故诸天子　　应随顺法行
  唯有法能救　　能令得善道
  以法得寿命　　无法则无寿
  若能爱乐法　　随顺于法行
  从乐得乐处　　则不见众苦
  若不爱乐法　　乐行于非法
  则堕于地狱　　常受诸苦恼
  如是天王界　　所说诸地处
  除斯更无有　　其余诸地住
  此三十三天　　更无微少处
  而能脱死地　　以无常业故
  应知此因缘　　种种无常法
  帝释所说法　　而天不能受
  善智憍尸迦　　其身如妙藏
  爱于俱赊花　　舍离于恶众
  为诸天父母　　善说于正法
  愚天不受教　　放逸乱心故

如是天鸟。为诸天子。说是偈已。时诸天子。性放逸故。不生厌心。放逸覆心。不受其教。还着欲乐。但观现在。不观未来。于此天中。受五欲乐。乃至爱善业尽。命终还退。随业流转。堕于地狱饿鬼畜生。若有余业。生于人中。常受快乐。好行善法。端正第一。为一切人之所爱乐。以余业故

复次彼比丘。知业果报。观三十三天所住地处。除此三十三地。更无余地。彼作是念。但有如是三十三天。更无余地。此是释迦天王之地。天王福力。天王自在。更无有余。如是观于第二天众。因果相似。相续而生。业果之镜。皆悉相应。一一诸地。各各差别。具观察已。于无量生死怖畏。生厌离心。生死险处。爱别离苦。怨憎会苦。老病死苦。逼迫之处。见无量苦。暴河所漂。心生厌离。呜呼世间。甚为大苦。于生老病死大险难处。没在其中。而不觉知。不知求出。如是生死。无有少乐。无常败坏。变易之法。众生愚痴。不知不觉。以身因缘。多作众恶。身虽破坏。业缚不亡。尔时比丘。观是事已。而说颂曰

  种种内供养　　床褥及卧具
  此身要当坏　　无人能自护
  不念于恩惠　　得便则伤害
  智者为身怨　　则不造恶业
  衰病所住处　　种种众苦集
  不净秽恶聚　　是故名为身
  智者所观察　　死相常现前
  命念念不住　　须臾归磨灭
  此身念念老　　终无有增长
  为愚痴所迷　　恃少生憍慢
  恃财生憍慢　　不益于自身
  财物皆亡失　　恶业还自烧
  若不行布施　　则无受乐报
  财物会归尽　　贪狂故守护
  若所爱财物　　布施于师长
  此财则坚牢　　悭者财如草
  净心布施者　　犹如盲者导
  此世未来世　　能护怯弱者
  持戒七种福　　不可破坏句
  戒能护丈夫　　上生于天中
  第一胜智者　　常欲杀烦恼
  是人脱众缚　　则到不退处
  有海大险难　　此三坚牢筏
  若得无垢心　　则能到彼岸

如是比丘。观布施持戒智慧果报。如实见之。欲至实谛三种观已。得十八地。于一切生死中。心得厌离。修行精进。以求涅槃。不住魔境。地行夜叉。知此事已。告虚空夜叉。虚空夜叉。告四护世。护世天王。告三十三天。三十三天。告夜摩天。如是展转。至光音天。如上所说

正法念处经卷第三十五正法念处经卷第三十六

        元魏婆罗门瞿昙般若流支译

    观天品之十五(夜摩天之初)

又彼比丘。知业果报。精进不坏。观察三十三天已上。复有何天。在彼三十三天上住。光明胜妙。力命自在。胜彼三十三天果报。彼见闻知。于彼三十三天已上。复有一切法胜之堂。法果报胜。光明胜妙。名夜摩天。因三种戒故。得生彼夜摩天中。三者所谓不杀不盗不邪行等。善修不缺。不孔不穿。坚固不犯。一切圣人所爱赞戒。报常清凉。次第乃至得到涅槃。犹如善亲。生死海中。能渡如桥。若有上彼持戒桥者。是则能渡生死大海。到于彼岸。彼修行者。复谛思惟。见彼比丘观七种戒。果报业法。有下中上。如前所说。正观察已。又复观察彼夜摩天须弥山上夜摩天处。以何为处。有何光明。高几许住。如是观察。彼见闻知。如不杀生。及不偷盗不邪行等乐修多作。自能持戒。教他持戒。自他利益。如是众生。得生彼天

彼夜摩天可高几许。彼见闻知。高六十八百千由旬。彼夜摩天。须弥楼上。两倍高远

彼夜摩天。凡有几地。举高几许。何物为地。彼见闻知。彼一切地。有三十二高五千由旬。彼夜摩天。住于虚空。如虚空中所有云聚。为风所持。如此地根。下有水持。水为风持。名阎婆风。持夜摩天。如持云聚。何等名为三十二地。一名势力。二名乘处游行。三名云处游行。四名积负。五名心相。六名山树具足。七名广博行。八名成就。九名胜光明围。十名正行。十一名常乐。十二名增长法。十三名一向乐。十四名乐行。十五名种种杂。十六名心庄严。十七名风吹。十八名崇高。十九名沫旋行。二十名百光明岸。二十一名山聚行。二十二名月镜。二十三名忆念量。二十四名遮尸迦。二十五名解脱禅。二十六名慢上慢。二十七名下入。二十八名阶行。二十九名自身镜。三十名慢身光明。三十一名上行。三十二名林光明。此等是彼夜摩天地。夜摩天王。名牟修楼陀。如彼三十三天之主。帝释大王。名憍尸迦。如是彼处夜摩天王。名牟修楼陀。夜摩天王。随顺法行。于帝释王法神通乐。其量多少。千倍为胜。牟修楼陀天王之身。五由旬量。光明胜妙。帝释王身。一居赊量。夜摩天王牟修楼陀。身量如是夜摩天王牟修楼陀。一身分力。彼帝释王百千和合。所不能及。彼业因果。亦复如是。如是比丘。既观察已。而说偈言

  如负少物者　　度水则不没
  少恶业之人　　上升不下沉
  如鸟翅坚牢　　行空无障碍
  持戒坚固者　　则生于天中

彼比丘。如是观察彼夜摩天乐果业因。彼夜摩天。有四大山。彼一切山。高万由旬。何等名为四大山耶。一名清净。二名无垢。三名大清净。四名内像。是等名为四大山也。复有其余种种异山。有无量种。有无量色。无量形相。无量功德。如是具有多千异山。多饶天花。具足庄严。夜摩天中。如是庄严。三十二地。有种种山。种种庄严。饶种种河。莲花水池。百千园林。周匝围绕。一种形相。香色味具。诸树莲花。有种种味。如彼帝释。三十三天。所有山河。莲花水池。诸园林等胜妙之事人中所有。山河树林。莲花水池。所不能及。彼夜摩天。胜妙之事。三十三天。所不能及。亦复如是。何以故。因果多故。彼有无量善业福德百种功德业因缘果。善业所化。不可具说。以何因缘。不可得说。种种业力。动转多故。如是业果。一切众生。所不能说。一切善业。得天化生。夜摩天中。如是种种不可具说。彼天果报。千分之中。此可说一。何以故。若持戒者。必定得果。今此实说。若持戒人。闻已心进。若修智人。十倍力进。以何因缘。知彼持戒。如是差别。持戒之人。生彼天中。修智之人。则得涅槃。如是智戒功德已说。若彼已知如是戒果。如是智果。生如是心。持戒尚尔。何况修智。我如是得彼人闻已。勤行精进。如是而说。有中业果

复以因缘异说有法。彼天如是久住天中。受第一乐。无所妨碍。后时犹退。不得自在。况人中欲。多有诸过。少乐少味。动转不住。常不安隐。能为破坏。与无量罚。恐怖贼等

彼如是等因缘说天。我复更有余异因缘而说。彼天。外道之人。有如是念。一切皆是摩醯首罗之所造作。非业所得。更无人知。遮彼外道。故说业果。实有业果。实有因生。非是异作。非无因有。一切因果。相似得果。因果相似。非从异因而得异果。非善业因生于地狱。非不善业因缘生天。然彼如是因果因缘。修施戒智。必定业故。得生天中。如是说天苦乐二种。不可具说。天中之乐。彼业一分不可譬喻。此说少分

又彼比丘。知业果报。次复观察。夜摩天地。彼见闻知。彼夜摩天。有地分处。名为势力。众生何业生彼地处。彼见闻知。若人持戒。微尘等恶。见则生畏。其心正直。不谄不诳。不恼他人。正见不邪。不痴心念。观此世间。一切无常苦无我等。念佛法僧。不杀不盗。如前所说。又不邪行。心离不乐不行不作。乃至飞鸟鸽等行欲。亦不观看。乃至欲睡。心亦不念。若人如是。亦教他人。彼人为他说业果言。汝勿如是。汝若作者。必入地狱。彼人如是真见业果。如是不犯他妻妇等。于业生怖。彼人善业。生彼地处。百千天女之所围绕。才生于彼。彼诸天女。即于生时。歌天音声。彼天忽闻。如从睡觉。彼乐音声。始初出时。如是化生。于乐音声。如是得念。彼歌音声。备有八分。功德具足。一者语。二者称。三者甜。四者善合。五者相应。六者善深。七者一切爱乐。八者百万由旬声不妨碍。法句相应。清净不浊。如是八分功德具足胜妙音声觉善业人

彼于自身出妙光明。广五由旬。青黄赤白。如天上虹。即彼天子初生之时。有光明旋。犹如日月晕轮端严。彼既起已。百千天女。相随围绕。故有第一欢喜之心。天子天女。共相随从。如是往入。名光明林

又于彼处夜摩天中。有花不蔫。彼花名为眼甘露花。香不坏花。善色香花。闻花名已。心则受乐。彼花则有如此势力。何处何处说彼花名。彼处彼处虚空之中。出彼香花名月胜花。常转行花。若天念时。彼天树花出声而生。随天行转。随彼天子所念何处。于彼处行。如是天子。在彼树上。行于虚空。在其花中。随所念处。如是而行。犹如第二三十三天在堂上行。如是彼处。夜摩天子。在于花中如是而行。光明赫焰。而常下观一切诸处。于一瞬顷。一切遍见而不疲惓

彼处复有名乐爱树。彼树可爱。于彼树内何处可爱。入其内已。受天快乐。园林莲花池水之中。有名随顺一切念树。树之势力。若彼天子忆念之时。彼夜摩天。一切地中一切胜物皆在其地。彼树力故。树中受乐。八分乐音。不可称计。彼中有树。名香漂树。彼有势力。如彼天子忆念之香。如是树中香为之出。彼复有树。名花香树。在彼树内。如在房中戏乐无异。有好园林。莲花池水。彼夜摩天在中受乐。彼夜摩天在彼树中。青黄赤紫。妙色光明。备有种种香色具足。彼天若入。有一切种妙色皆生。彼天之身。亦如是色。彼身衣色。一切尽灭。唯树色现

又复有树。名虚空行。于眼瞬顷。行虚空中百千由旬。随念而去。彼树光明。如日不异。然彼天子。乘彼无量种种妙树。在空而行。百千天女。围绕相随。鬘香涂身。彼天子身。有胜光明。彼天子前。有诸天女。种种妙衣庄严其身。喜笑歌舞。彼歌音声。周匝遍满无量由旬。彼天女中。天子端正。且说少分。善业所得。如星中月。天子端正。亦复如是。然彼天子。千功德胜。种种乐声。歌舞嬉戏。入香林中。百千种鸟。普遍彼林。无量河池。胜妙莲花。以为庄严甚可爱乐。胜于百千日之光明。且以现事少分譬喻。犹如人中可爱园林。流水河池。莲花庄严。于彼四天大王天处。十六分中不及其一。如是四天大王天处。复于三十三天之处。园林可爱。十六分中。亦不及一。如是三十三天之处。园林可爱。于夜摩天园林可爱。十六分中亦不及一。如是次第善业胜故。以有上上胜善业故。园林可爱。设使一切众生之中。善智慧人一心专意。更无异作。方便善巧。相应辩才。而亦不能说其一分。何以故。以非一切人境界故。彼处如是非一切人心之境界。设使第二三十三天。共帝释王于百千岁。亦不能说彼夜摩天一地之中受乐之事。何以故。以非境界。三十三天不曾见故。不曾闻故。故不能说。于彼善业。且说一分。不可具足。一切尽说。此之善业。一切和集。决定受乐。不可思议。受乐之事。可爱之乐。唯说一分譬如一切善巧画师。若其弟子。于壁等处。或画为月。或画为日。然彼画师。而终不能画作光明。及其威德。不能令行。不能令照。不能令凉。不能令炙。唯可能画轮形而已。说夜摩天。亦复如是。唯说乐受。不能说其受乐可爱。不可得其势力之实。若彼光明。若彼园林。若彼胜德。若歌若乐。若彼端正。若境界乐。若光明轮。若近天女。种种受乐。唯可仿佛说其少分比类而已

又彼天子。于彼天中戏乐之处。无量欲乐种种具足。无量济口。园林庄严。如是地分。既观察已。五欲境界。功德牵心。境界力动令心不住。分别染转。爱河所漂。普眼所见。皆悉可爱。然彼天子。如是见已。次复往向名无量欲具足林中。流水河池。多有种种莲花庄严。无量百千众鸟音声。到彼林已。于彼林中。本未曾见。种种具足。共诸天女。既到彼已。于彼莲花河池之中。有真珠沙饶金银鸟。其翅皆作青宝珠色。在彼河岸。种种妙树。庄严河岸。天子在中游戏受乐

天子如是既受乐已。次复往向名宝岸林。多有天众天女围绕。见彼胜林。殊妙七宝光明地分。随于何处宝山之峰。流水河池。莲花可爱。百千万峰。庄严山谷。彼地分分妙宝庄严。善业力故。令彼天子。见诸天女。而共嬉戏。游行受乐。以善业故。彼善根因。相似得果。有无量种。如是无量种种受乐。然彼天子。五欲功德。受胜乐已。次复往向。名释迦说地处之中。彼处种种受天乐已。复为所爱境界牵心。分别势力之所迷意。于彼所见境界不住。彼心猕猴。食天乐果。为果所醉。见诸天女生爱乐故。常行不住。何风所吹。令其常转。在彼夜摩天众之中。根不知足境界之乐。有无量种。极甚可爱。终不为他之所侵夺。他则无分。亦不为他之所能毁

又复普生妙宝莲花。如是如是。种种嬉戏。如是如是种种忆念。彼彼如是宝莲花中。是善业得。若彼天主牟修楼陀夜摩天王。如是思念。我当在彼莲花中坐。共诸天众乘空而行。即生心时。牟修楼陀夜摩天王。共诸天众。于虚空中飞行而去。一切天众如是飞行。身不微动。时一切天坐莲花中。在于虚空。五乐音声。歌舞喜笑。如是游行。受天之乐。五欲功德。彼天如是坐莲花中。行受天乐。如日欲出。初没之时。于人世间虚空端严一切皆赤。彼天莲花。光明端严。亦复如是

彼一切天。极受快乐。受快乐已。次复往向名拘鞞罗众林之中。名滑高山。向彼顶上。为受乐故。若彼天众。到山顶已。彼有无量七宝庄严流水河池。所有光明。胜百千日。多有端正天子天女。无量七宝光明。如日诸树。庄严彼天。既到滑高山已。于彼胜山。嬉戏受乐。迭共游行

下彼莲花。次复更上。名白峰山。为戏乐故。然后方及牟修楼陀夜摩天王。向天众所。共诸天女相随围绕。彼诸天众。见已奉迎。心生欢喜。歌舞游戏。相与往向牟修楼陀夜摩天王。自业得果。以彼善业。有下中上。天乐亦尔有下中上。胜色亦尔有下中上。食亦如是有下中上。乐亦如是有下中上。如是乃至一切极劣。下夜摩天所受之乐。十六分中。帝释天王所受之乐。不及其一。彼帝释王所受之乐。尚不可说。况作三倍功德之业。百业行乐。而当可说。彼天如是。唯多善业。如是善业。持戒之人。心常欢喜。有无量种。如是此说。夜摩天中。受大快乐悕望有故

又复如是牟修楼陀夜摩天王。种种百千。分别忆念。无量种种功德成就。不可譬喻。受诸快乐。牟修楼陀夜摩天王。滑高山上。彼莲花中。胜妙七宝。受快乐已。复见莲花。如是思念。我当入彼大莲花内。既入彼已。一切天众。共受快乐。即于念时。彼莲花台。增长宽大。以善业故。多有如是大莲花台。皆入其中。彼花台内。多有孔穴。彼孔穴中。出大光明。彼莲花内。复有异天。昔未曾见。光明出过。普百由旬。其光备有无量种色。夜摩天王牟修楼陀。及诸天众。见光明已。生希有心。是何光明。于此莲花台中而出

尔时天王牟修楼陀。告天众言。汝见如是势力光明。如是出不。天众答言。唯然已见。如是光明。甚为希有。尔时如是夜摩天主又复告言。一切天众。今皆共我。从莲花门。入莲花台。入已观察。尔时如是一切天众。一心白言。我等皆如夜摩天王意所希乐。我等意愿。亦复如是。我亦欲入大莲花中。并诸天女。相与共入

尔时天主牟修楼陀夜摩天王。并诸天众。诸天女众。皆共入彼莲花台中。皆悉欲见希有之事。尔时相与欲从孔入。则有光明。如日光照。火洋金聚。更生日光。照诸天身。遍满虚空。彼大莲花台中光明。如是照耀。天皆见故。一切摄眼。不耐光明。时既入彼大莲花中。生欢喜心。生希有心。何因故有如是光明。不可称说。而我昔来未曾睹见。尔时天主牟修楼陀夜摩天王。在天众前天众在后。相随而入。夜摩天王。心亦欢喜。而共入已。见有无量百千宝珠百千光明。照耀显赫。多有无量游戏之处。园林庄严。无量百千宫殿庄严。光明遍满。有无量树。百千庄严。复有无量七宝诸树园林庄严。有无量色。异异形相。种种众鸟。多有无量游戏妙山。庄严可爱。无量莲花。池水庄严。无量百千妙堂庄严。无量百千流水河池涧谷庄严。如说一切色量形相七宝庄严。牟修楼陀夜摩天王。犹尚不见。何况余天。彼处如是莲花台中。河流清水。彼河两岸。皆是玻璃。或有金岸。或有银岸。或有宝岸。或有青色宝珠为岸。或有赤色莲花宝岸。或有种种间错宝岸。复有胜妙莲花池水。有种种宝莲花庄严。或有一色莲花庄严。有种种色妙叶庄严。所谓青黄赤白等色莲花庄严。彼若青叶。彼叶名为。青色宝叶。若黄色者则名为金。若白色者。则名为银。若赤色者。则名赤宝。如是无量种种莲花。在于如是大莲花中。如是如是。彼天迭共心生欢喜。见彼莲花。无量百千种种诸蜂。满中庄严

诸天见已。复向异处。极大可爱园林之中游戏之处。彼处多有种种乐音。既闻乐音。意甚爱乐。生欢喜心。天众天女。彼此更互欢喜心往。生希有心入彼园林。多有种种众鸟音声。七宝庄严。其地柔软下足则容。举足还起。一切普生欢喜之心。处处遍看。转胜转胜。彼天之心。迭相爱乐。游戏受乐。彼天久时。迭相爱乐。如是游戏。受快乐已。复向异处。次第受乐。彼处名行种种宝地。既往彼处。音声娱乐。种种音声。欢喜受乐。六欲境界。心爱乐见。多受欲乐。而行放逸。嬉戏游行。于彼地处。见异功德。青黄赤白无量诸种。皆悉可爱

彼天如是。于彼地处。次第复向。名嬉戏山。受境界乐。犹未厌足。彼嬉戏山。七宝庄严。多有无量。种种诸鸟。种种妙色。种种形相。无量百千诸树庄严。流水河池。莲花庄严。园林戏处。山谷崄岸。峻极之处。鹿众庄严。天众在彼嬉戏山中。五欲功德。而受快乐。迭相爱念。彼天之身。种种光明而为庄严。多有无量种种庄严胜妙天女。共相娱乐

彼处如是。复于久时受大快乐。未知厌足。次复往向作行重楼。复有行堂。向彼戏乐。未知厌足。五功德乐亦未厌足。无量分别。无量种欲。复更增长。大增长爱。复受无量种种快乐。彼诸天众。诸天女众。彼此迭共欢喜受乐。如是复共夜摩天王牟修楼陀欢喜受乐。彼莲花中。光明照曜。过百千日所有光明。胜而不热。各于其根。迭相爱乐。五根受乐。第一端正。见者甚乐。圣所爱戒。善净胜果。有无量种无量分别。无量境界。受诸快乐。迭共一心。彼此更互心不相妨。共相敬重。迭清净心。彼莲花中。久时受乐。如是之时。于境界中未知厌足。随所忆念。从彼莲花台门出去。如是入故。还如是出。欲出之时。彼滑高山。其中有鸟。名谛见鸟。鸟见彼天欲出去故。即为彼天。而说偈曰

  此天身色空　　年少亦复然
  乐念念向尽　　愚痴故不觉
  如此天一切　　无量妙善相
  时轮所劈割　　令身分散坏
  如彼天身命　　无量百种相
  以其业尽故　　死王之所杀
  此天受乐久　　恒常心放逸
  自罥之所系　　将欲坏其乐
  乐及安力命　　能令爱别离
  死王力甚大　　在近临欲至
  若多放逸者　　天罥临欲到
  必来夺乐命　　速疾坏令尽
  此久时破坏　　常放逸行天
  着胜乐未觉　　为乐之所诳
  此天失光明　　诸根心劣减
  堕于阎罗处　　彼时则知果
  此身念念变　　乐念念无常
  犹故染心天　　无眼故不见
  从爱至胜爱　　恒常受行乐
  若死王来至　　不能到乐处
  不知生死老　　心见不生怖
  彼后欲死时　　于自业生悔
  境界不厌足　　诸根亦如是
  若为智灯照　　则除着乐闇
  常习近境界　　思念无量种
  如火为风吹　　炽然而增长
  欲乐甚大力　　常增欲火焰
  智者谛思量　　故能调境界
  若常迷乱心　　恒乐于境界
  皆是痴力故　　如是受戏乐
  痴故乐近之　　境界火增长
  如薪与火合　　为风之所吹
  属欲未厌足　　常为欲所使
  此天退天堕　　天欲所诳故
  前身受乐时　　彼身集功德
  念念命不住　　彼坏何处去
  如彼人身坏　　天命尔不疑
  虽久会当死　　天身必破坏
  此天境界乐　　常着心不离
  必当退此处　　而不觉知苦
  如此天所受　　五欲功德乐
  不及别天苦　　十六分之一
  如鱼在水中　　未曾有渴苦
  于爱知足者　　亦未曾有欲
  若人不观心　　常爱行欲乐
  长夜久时睡　　苦恼不曾灭
  痴故乐受乐　　不觉知苦恼
  后得衰恼时　　乃知得何果
  欲初似贤善　　而实甚为恶
  此为地狱使　　专行不饶益
  盲者信此欲　　智眼者则离
  犹崄岸相似　　如是堕地狱
  谨慎第一友　　常能作利益
  放逸第一怨　　故应近善友
  欲遍一切身　　如第一严毒
  恶道第一导　　所谓放逸是
  若行于放逸　　复染着境界
  彼以愚痴心　　常受诸苦恼
  若不知是苦　　不知观察者
  彼则与羊等　　爱乐天亦尔
  饮食乐欲乐　　羊亦有此乐
  若天亦如是　　与羊则不异
  以心力胜故　　业亦如是胜
  离业功德已　　胜则不可得
  天不畏而戏　　是故住死中
  死时既到已　　方知其果恶
  乃至未死来　　意常不错乱
  黠慧意乐法　　皆随顺法行
  一切命皆失　　一切乐皆尽
  一切爱别离　　汝死时欲至
  死为第一恶　　到旷野大道
  更无如法归　　故应随顺法
  有异法名死　　所谓放逸心
  放逸前破坏　　然后为死杀
  由法得命乐　　故说法第一
  法为不放逸　　天道之导师
  益不益不异　　缚脱亦如是
  放逸不放逸　　功德过平等
  由彼痴心故　　令天无所知
  共怨聚戏乐　　智者则舍离

如是彼处。名谛见鸟。谛观察已。诃责彼天无量种过。天未觉知。以有放逸覆其心故。喜乐境界。五欲功德。以乐受故。不觉真谛。故不觉退。如是天处。必归无常。一切世间。悉当无常。而彼不觉

又复彼天。坐莲花上。在滑高山并莲花座。舍出离去。而身不动。向名广池。有五百堂。七宝庄严。周匝栏楯。处处无量。间错庄严。复有异天。于中受乐。又彼堂中。皆有却入。在上高楼。多有重数。复有诸天。心生欢喜。满彼堂中。无量饮食。衣服床敷。迭相爱敬。心不妨碍。常游受乐。欲食恒丰。一切时有五乐音声。彼处一切天女天众。如是受乐。牟修楼。陀夜摩天王。坐莲华台。一切天众。皆共相随。向彼广池。忽然而至。既到彼已。彼旧住天。既见王至。一切下楼复有离于莲花处者。有出堂者离钩栏者。一切皆从往处而出。生欢喜心。尽共奉迎牟修楼陀夜摩天王。皆向王走。生敬重心。生欢喜心。既见天王在虚空中。合掌在顶。礼敬王已。牟修楼陀夜摩天王在天众前。一切天众。皆悉在后。若歌若舞。近彼广池。彼处一切功德具足。无量妙堂皆悉作行。种种庄严。有种种鸟种种音声。无量百千诸树庄严。所有光明。胜百千日。彼处多饶无量天众。常受快乐。在夜摩天胜妙地上。夜摩天王到已则入。彼一切天心生欢喜。赞叹天主牟修楼陀。牟修楼陀夜摩天王。以善妙语。先安慰之乃临广池。到已次升。名见心乐胜妙堂上。彼堂珍宝。光明照曜。周匝彼处。种种间杂。多有无量。胜相功德。千千庄严。一切天众之所围绕。夜摩天王。升彼堂已。第一胜相。微妙光明。师子之座。七宝庄严。如是妙座。一切乐触。具足而有。天王坐上。彼有第一宿旧天众。围绕现前。多有无量诸天女众。于先歌舞。然后次第。彼宿旧天问天王言。王于何处。乘莲花座。今来至此。已于久时。不曾见王。时宿旧天于彼天王第一尊重。尔时天主牟修楼陀夜摩天王答天众言。我向于彼莲花台中。见希有事。我向入彼莲花台中。一切诸天。及诸天女。俱共入已。一切皆见。时彼天王。如其所见。希有之事。悉为旧天。尽皆具说。如莲花中种种功德。悉为旧天具足尽说。时彼旧天。于先已曾胜胜见来。闻已不生希有之心。彼莲花中种种胜事。于先已曾善见来故。时彼旧天。于是乃为牟修楼陀夜摩天王。说于旧法。作如是言。愿天王听。我先曾闻此大莲华有大势力。此莲花内大势力者。随心忆念。种种功德庄严具足。此夜摩天一切处中。除此更无如是乐处。如莲花中。如是先闻。有迦那迦牟尼世尊无上士调御丈夫天人师。出现于世。彼所说法。初中后善。义善语善。独法具足。清净鲜白。演说正法。所谓此色。此色集。此色灭。此色灭道。如是此法。初中后等。如是说已。彼佛法中。有多百千已见谛者。有得果者。如是次第。得阿那含者。斯陀含者。须陀洹者如是复有。得四禅者。得三禅者。得二禅者。得初禅者。彼佛安住如是人已。复令余人住十善法。随顺法行。令使多人。乃至无量百千亿人。行善业已。然后观察。有何等人。我今调御。彼以清净过人天眼。见夜摩天。我应调御。彼时此处夜摩天王名曰乐见。彼王内藏有善种子。身行放逸。彼王近身。多有无量诸天之众。善根淳熟。而多放逸。行放逸行。彼迦那迦牟尼世尊。以怜愍之。是故来上此夜摩处天世间中。为利益天。尽其苦故。为彼诸天除放逸故。尽漏比丘。有五千人围绕共到夜摩天处。更胜光明。处处普遍。彼时诸天。见佛世尊。若有诸天。从本已来。未见佛者。谓佛是天。于天中胜。彼天于佛。生希有心。不知是佛。而此佛色。于诸天众。最为殊胜。一切功德皆悉具足。无异相似。光遍一切天之世间。彼天既见与佛世尊相随声闻亦生胜上希有之心。作如是念。彼是何人。如是形服。而共此天相随不离。围绕而行

时彼天子即取种种胜妙莲华。向迦那迦牟尼世尊。尔时世尊见天子来。上升虚空。示现种种胜妙神通。随念分别无量功德身上出水。色香味触。具足而有。彼处天水。于十六分不及其一。其身顶上。出火焰然。有无量种无量色光。遍满虚空。所谓青黄赤紫色等。复现异异胜妙神通。所谓一身。以为多身。或为千身。或百千身。或为亿身。所有光明。遍满一切天处世间。复令多身以为一身。世尊如是。复现神通。夜摩天中。一切地处。一一手捉。举置掌中。并诸园林流水河池。掷在虚空。过眼境界。复还安置本所住处。世尊又复现大神通。彼处大山。以手拨取。掷虚空中。并诸园林河池涧谷及天女众。不知所在。复还安置本所住处。其中诸天。不觉动转。如本不异。世尊又复现异神通。无量种色。无量种作。无量形服。有无量种。诸功德色。现大力势。令彼天众种种异见。或见如来在于山中。或见如来在园林中。或见如来在莲花林。或见如来在堂中行。或见如来在于树下。或见如来在河池中。或见如来在游戏处园林之中。或见如来一切禅处。或见如来遍满一切虚空之中坐禅而住。或见如来于虚空中敷具上坐。复虚空中。若坐若行。若复经行。还复坐禅

世尊又复示现神通。如是如是。音声说法。五乐音声。胜夜摩天。形夜摩天所有音声。如阎浮提乌鸟之声。彼一切天。如是劣减。彼天既闻如是声已。皆悉舍离能歌慢心

世尊又复现异神通。所谓在彼虚空之中。作诸天众。化作天女。胜妙殊绝。形夜摩天。夜摩天女。如萤火虫。光明色量如是形相。服饰庄严。园林处乐。皆悉胜妙。彼大天王。并诸天众。见化天已。心生耻愧。皆见自身。色光欲乐。如草无异。彼夜摩天。生如是见

尔时世尊知其根熟。知其深心。知因果报。无障碍见。为欲利益一切世间极大悲心。如来世尊尔时即向夜摩天王乐见王所。现异神通。如向所现。一切神通。尽为乐见。悉皆现之。百倍胜前。尔时乐见夜摩天王一切慢心。皆悉舍离

彼时乐见夜摩天王亦复坐彼大莲华中。亦如向者牟修楼陀夜摩天王大莲花中游戏受乐

时彼世尊大莲花中。示现神通。然后复语夜摩天等。作如是言。汝今所见。一切皆是乐见所感。世尊为化令使离慢。汝见其内游戏之处。园林莲华。河池山谷。并妙堂等。境界行处。无量种见。彼乐见王舍离慢心。时彼世尊入大莲花。化作一切。复于乐见夜摩天王住处之前。有莲华生。亿百千叶。如来坐彼莲花台上。声闻弟子。坐其叶上。而现种种胜妙神通。或有飞至虚空中已。然后还至莲花中者。复现种种异异神通。时彼乐见夜摩天王。作如是念。此是何人。有何善业。以何势力。能作如是奇特之事。我之所有。若多若少。色光明等。甚为微劣。彼则为胜

正法念处经卷第三十六正法念处经卷第三十七

        元魏婆罗门瞿昙般若流支译

    观天品之十六(夜摩天之二)

尔时世尊知彼调伏心淳熟已。即令声闻以天眼力而调伏之。尔时声闻告乐见言。乐见。当知此佛世尊并诸天人魔。及沙门若婆罗门。一切世间诸天。及人阿修罗师。此佛世尊一切悉知。一切悉见。常为一切世间说法。初中后善。义善语善。独法具足。鲜白清净。说出世法寂静。乃至到于涅槃。所谓此色。此色集此色灭。此色灭道。今者为汝夜摩天众说法故来。利益安乐饶益故来

时彼乐见夜摩天王。于声闻所。如是闻已。唤言大仙。我今往至佛世尊所。不知云何供养世尊。我于今者。不解仪式。云何供养。时彼声闻闻已答言。乐见天王来近世尊。乐见闻已。舍冠庄严。心善调伏。寂静诸根。一心正念。整服左肩。右膝着地。头面敬礼。合掌向佛。一切天众。皆从声闻。如是闻已。舍庄严具。一心正念。寂静诸根。一切皆诣坐莲花台。如来世尊诸声闻众之所围绕。如月悉为众星所绕。又亦如彼须弥山王众山围绕。又亦如海为诸大河之所围绕。如转轮王八万四千小王围绕。又亦如日光明围绕。诸声闻众。如是围绕。如来世尊。第一胜妙。不可称量。威德光明。于大莲花台上而坐

尔时乐见夜摩天王身着法衣。整服一厢。合掌向佛。正住一面。世尊告言。令汝今者舍离放逸。尔时乐见一处坐已。彼迦那迦牟尼世尊。即出勇胜不畏音声。一切夜摩皆悉遍满。告言乐见。我今说法。初中后善。义善语善。独法具足。鲜白梵行。如是而说。汝今谛听。正念善思。我于今者善为汝说。时乐见言。如是世尊。愿乐欲闻。尔时世尊为乐见等天众说言。有九种因。能生放逸。于彼放逸。乐行多作。能坏世间愚痴凡夫。身坏命终。堕于恶道。地狱饿鬼畜生之中。以生因缘。受大苦恼。生死系缚。不得涅槃安隐之乐。不得利益。何等九因。一者所谓乐于放逸行于放逸。常行放逸。不近圣人。不能调摄身口意业。不摄根行。不能自正身口意等。而令行于不善境界。常喜乐闻不善之法。而不乐于佛之正法。此是放逸行之初因。能生放逸。若放逸行。愚痴众生。身不善行。口不善行。意不善行。以身口意不善行故。身口意等不善之业和集。痴人放逸所诳。身坏命终。堕于恶道。生在地狱饿鬼畜生。若舍放逸。是善丈夫。常舍放逸。若求善者。应舍放逸。此是初因。能生放逸

复次乐见。复有第二放逸行因。能生放逸。起放逸已。能坏善根。所谓举动心不审谛。彼眼见已。则生分别。数数如是。忆念思惟。乐于彼色。更不异缘。常如是作不善之行。非是善念。心意错乱。彼放逸者。以放逸故。身坏命终。堕于恶道。生地狱中。此是第二放逸行因。能生放逸

复有第三放逸行因。能生放逸。所谓不实未见未闻。本未曾有。唯有心念。心生分别。或依止欲。或依止痴。彼如是念如是思惟。心常缘彼。心常念彼。第一之法。不善思惟。以自乱心。此是第三放逸行因。能生放逸。缚诸众生。能诳众生。令身口意行不善行。身坏命终。堕于恶道。生地狱中

复有第四放逸行因。能生放逸。能令一切放逸众生。身坏命终。堕于恶道生地狱中。如是乐见。何者第四放逸之因。所谓恒常乐见妇女。乐见庄严不实之色。于不实色。心生爱乐。见其歌舞。心生分别。彼则心欢。如是分别。身口意等。非作善业。彼放逸者。身坏命终。堕于恶道。生地狱中。此是第四放逸行因。能生放逸。复有第四放逸行因。能生放逸。所谓喜乐种种园林。乐莲花池。或乐种种诸花树林。见己心乐在中戏乐。在中游行。不念善事。不正心意。彼行放逸。放逸所诳。身坏命终。堕于恶道。生地狱中。此是第四。放逸行因能生放逸。复有第五放逸行因。能生放逸。如是乐见。近恶知识。与共和合。毁破净戒。行于恶行。不善思惟。造作恶行。如是众生。近恶知识。行放逸行。身坏命终。堕于恶道。生地狱中。此是第五放逸行因。能生放逸。复次乐见。复有第五放逸行因。能生放逸。所谓众生无量种行。无量种意。无决定意。造作善业。如是众生。无一定业。如是众生。不定作业。一切作业。悉皆散失。于世间业出世间业。彼一切业。不究竟作。不能布施。不作福业。非善思惟。以放逸过。是故犯戒。身坏命终。堕于恶道。生地狱中。此是第五放逸行因。能生放逸

复有第六放逸行因。能生放逸所谓众生。舍离正法。舍离圣谛。乃至舍离八圣道分。有所行作。不善观察。如是乐见如是众生。以放逸行。乱其心故。身坏命终。堕于恶道。生地狱中。此是第六放逸行因。能生放逸

复有第七放逸行因。能生放逸。所谓贪味。何处何处。着彼诸味。彼处彼处。心乐常念。随彼心作如是众生。更无异念。不作善业。不持正戒。心常乐他请唤与食。常贪味故。为味所诳。不作善业。于苦无常空无我等。此四种中。一亦不念。唯念不善颠倒之法。一切所作。非自利益。如是众生。身坏命终。堕于恶道。生地狱中。此是第七放逸行因。能生放逸

如是乐见。复有第八放逸行因。能生放逸。所谓众生。若得种种无量乐已。于彼乐事。喜乐贪着。谓常不动。谓常安隐。谓不破坏。彼常忆念如是之乐。身口意业。常行不善。不知应作及不应作。不知是法。不知非法。不觉不知破坏苦恼。不念地狱饿鬼畜生无量百千分别苦恼。一切不念。不应念者而便念之。如是不念死灭之法。一切世间生死之中。死能作乱而不知念。如是众生。为乐所诳。如是恶贪着乐众生。后时死至。尔乃生悔悔火自烧。身坏命终。堕于恶道。生地狱中。此是第八放逸行因。能生放逸

如是乐见。复有第九放逸行因。能生放逸。所谓种种乐乐之心。天人之中。为爱所诳。不知归依佛法众僧。不持禁戒。不听佛法。不住圣律。所应作法。而不知作而常喜闻不应作法。不入正法。而心不畏未来世罪。不见后世死后之苦。失自利益。怨心所诳。身坏命终。堕于恶道。生地狱中。此是第九放逸行因。能生放逸。乐见当知。此之富乐。非常非恒。非不破坏。如是乐见。夜摩天王过去无量。于此已退彼何处去。彼自业果成就故尔。彼以善业不善业罥所系缚故。轮转生死。以善业故。生天人中。不善业故。生于地狱饿鬼畜生是故乐见。若有欲得人身之者。莫行放逸。何以故身命无常富乐亦尔。当如是念。勿放逸行。何以故。多有无量百千天众。以放逸行。是故退堕。如是勿行放逸之道。愚痴之者。行于此道。非善男子。一切生者。必定归死。死在现前。老亦如是。病亦如是。爱离亦尔。善不善业。富乐亦尔。如是一切不饶益过。常随不离一切众生。尔时世尊。而说偈言

  放逸之毒树　　三枝住在上
  谓老病死物　　常在其上住
  老等不能恼　　丈夫善行者
  若不放逸行　　彼行涅槃道
  不放逸大斧　　常能斫诸过
  彼解脱过故　　得无上之乐
  若放逸受乐　　彼乐常怖畏
  若离彼放逸　　彼乐常不退
  如是百百倒　　放逸之所诳
  以未觉知故　　今犹有不离
  四种颠倒见　　住在放逸上
  舍离放逸故　　则失世间怨
  此无量分别　　无量怖畏逼
  生死转行苦　　皆由彼放逸
  若离一放逸　　则得乐不退
  一切无漏法　　放逸故能失
  天中不放逸　　上上而转行
  何放逸痴天　　不能得解脱
  彼此善思惟　　种种分别已
  如自利益作　　后时则不悔
  若天若受乐　　若其余少法
  此有为相法　　应知皆无常
  若法有为数　　彼毕竟失灭
  后时必破坏　　常受诸苦恼
  若有忆念乐　　放逸所坏者
  彼于离散时　　则多受苦恼

彼佛世尊如是如是。无量分别种种调御。乐见。天王如是因缘。于一切法皆不障碍。一切知见。天众围绕。种种调御。令彼诸天舍离放逸。若有诸天被放逸缚。不得自在。乃至退时。夜摩天王二万天众。从佛世尊。闻正法已。一切皆得须陀洹果

尔时世尊如是思念。我所应作。如是作已更何所作。而利益他。尔时世尊见未来世。如是思量更何所作。如未来世。利益安乐苦恼众生。世尊如是。又复于彼大莲花内。神通所化。更作如是天妙神通与天一种住而不灭。令有飞鸟。复为说偈。以彼如是天神通力调伏天已。作如是言。如未来世。乐见天王于彼退已。复有天王。其王名曰牟修楼陀夜摩天王。未来当生。行放逸行。当于彼时。有善众生。彼于一时。出游戏处滑高山中。徐上彼山。上彼山已。次复上彼大莲花已。亦坐如是莲花台上。彼大莲花。是我所化。彼天见已。生希有心。而入其中。入彼种种甚可爱乐大莲花中。复从彼出。向他天说。彼时旧天于前次第先曾闻来。亦复向彼牟修楼陀夜摩天王。如是而说。当于尔时。牟修楼陀夜摩天王既得闻已。信佛世尊。信彼佛法。善根种子。于是乃至得到涅槃。彼天如是。信心生已。不久时闻释迦牟尼如来出世。如是彼处牟修楼陀夜摩天王。及于释迦牟尼佛所。得闻正法。牟修楼陀夜摩天王。次第传闻。于旧天边。如是传闻。如是一切如所闻事。如是一切皆悉具有。如汝今见大莲花中希有之事。我于今者如是为说。又复释迦牟尼世尊。于今出在阎浮提中。为众说法。汝今应当到彼听法。如彼过去。名迦那迦牟尼如来。世尊所说。汝如是得。必定无疑。必得解脱。尔时彼名牟修楼陀夜摩天王。从宿旧天。如是闻已。心生欢喜。生敬重心。过去久远。名迦那迦牟尼佛说。次第传来。我今得闻。以如是故。我心欢喜。心得清净。以于旧天得传闻已。故生欢喜心得清净。何况现见释迦牟尼如来世尊从佛闻法。尔时彼天如是念已。八万天子。相与共向波罗柰国。见佛世尊无比之色。以三十七菩提分法。庄严其身。犹如金山。威德焰然。一切众生。皆蒙利益。一切皆见无量百千眷属围绕。而为说法。四谛相应。尔时彼名牟修楼陀夜摩天王。八万天众共至佛所。到佛所已。头顶礼足。尔时佛告牟修楼陀夜摩天王。唤言善来。牟修楼陀。汝已曾闻名迦那迦牟尼佛法修多罗说。如是闻已。来到此处

尔时彼名牟修楼陀夜摩天王。如是念曰。佛一切智。极微细智。无障碍智。如我过去天中之事。尽皆解知。牟修楼陀念已心喜。八万天众。一切皆共更礼世尊。礼世尊已。住在一面

尔时世尊如是告言。牟修楼陀。我于今者。为汝说法。初中后善。义善语善。独法具足。鲜白清净。此法门者。名天乘乐。汝当谛听。善思念之。我为汝说。牟修楼陀夜摩天王。受教而言。如是世尊。我今乐闻

尔时世尊如是说言。何者法门名天乘乐。此有十二。牟修楼陀。何等名为十二天道。若善男子。住彼道者。彼正丈夫。能上天道。犹如世间。着官道者。则得入城。离于怖畏。离于疑虑。如是不坏身口意等。行十二道。则得至天。如是丈夫入于天中。何等十二。一名实道。若着彼道。得到天上。牟修楼陀。彼实道者。有五功德。何等为五。一者实语。实说丈夫一切人信。二者不坏。常一切时无人能坏。三者清净。常一切时名色清净。四者可重。常一切时天所贵重。五者上生。身坏命终生于天上。此有偈言

  实语常调御　　恒为天供养
  一切世间爱　　后时得生天

牟修楼陀。此初天道。牟修楼陀。何者复为第二天道。而着彼道。得到天上。所谓布施清净无垢不破不坏。不悕果报。如是熏思。此则名为第二天道。此善业人。得至天中。此第二道。有三功德。所谓三者。一切人爱。常自熏思。心生欢喜。身坏命终。生于天上。此第二道至天世间。此有偈言

  布施人所爱　　亦复增长恩
  后时生天富　　布施果如是

牟修楼陀。何者复是第三天道。而着彼道得到天上。所谓忍辱。能忍之人。有五功德。所谓五者。不诤不怼。此初功德。一切无能偷盗其物。此二功德。一切人爱此三功德。多有悲心。此四功德。身坏命终。得生善道天世界中。此五功德。此有偈言

  忍辱相应行　　悲心亦不怖
  一切人所爱　　身坏得生天

牟修楼陀。何者复是第四天道。而着彼道得到天上。所谓美语。牟修楼陀。如是美语。有六功德。一者一切人爱。二者无怖畏处。三者面常清净。四者得善名称。五者行则不虑。六者身坏命终。生于天上。牟修楼陀。此是美语六种功德。此有偈言

  一切人所爱　　增长善名称
  普面甚端严　　身坏则生天

牟修楼陀。何者复是第五天道。而着彼道。得到天上。所谓怜愍一切众生。此善男子。乃至终得。到于涅槃。我说彼人无等功德。此有偈言

  于一切众生　　悲心如父母
  彼人怜愍宝　　常在心中住

牟修楼陀。何者复是第六天道。而着彼道。得到天上。所谓正心。正心之者。能作善业。善思惟者。善语言说。总略说此正心功德。此有偈言

  若善正心者　　常顺法观察
  不为过所使　　如日光除闇

牟修楼陀。凡为一切法之根本。谓善正心。牟修楼陀。何者复是第七天道。而着彼道。得到天上。所谓正见。正见丈夫。能到涅槃。何况于天。彼若少有身口意业。一切如是利益众生。得生天中。乃至涅槃。此有偈言

  唯正见为胜　　随何人有心
  俗人亦如是　　得脱生死缚

牟修楼陀。何者复是第八天道。而着彼道。得到天上。所谓远离不善知识。无三种过。善人不舍。为同戒故。诸恶因缘。一切不生。余胜大过。亦更不得。此有偈言

  近恶知识者　　彼则不得乐
  近恶知识已　　广得不饶益

牟修楼陀。何者复是第九天道。而着彼道。得到天上。谓闻正法。略说闻法。摄七功德。一者得闻未闻异法。二者所闻坚固不失。三者舍离一切恶业。四者诸圣之所乐见。五者深心信敬如来。六者则得增长寿命。七者身坏命终生天。此有偈言

  未闻者得闻　　已闻者坚固
  舍离诸恶业　　身坏得生天

牟修楼陀。何者复是第十天道。而着彼道。得到天上。谓柔软心。牟修楼陀。彼柔软心。有四功德。一者于他不生怨嫌。二者虽作而不坚固。三者不为嗔恚所恼。四者身坏命终生天。此有偈言

  若善净无垢　　诸过不着心
  嗔垢不能污　　死后得生天

牟修楼陀。何者复是十一天道。而着彼道得到天上。谓信业果。信业果者。一切恶业。皆悉舍离。乃至不起微尘等恶。唯于恶业见则怖畏。彼人善业不善业果。一切皆知。彼人知已。造作善业。舍不善业。彼人恒常习作善业。身坏命终。得生天上。此有偈言

  若知业果者　　常见微细义
  彼恶所不染　　如空泥不污

牟修楼陀。何者复是十二天道。而着彼道。得到天上谓于三宝。深心信敬。不颠倒信。彼于三宝。深心信敬。不颠倒故。无量功德。多有无量百百功德。此一功德。则胜一切诸余功德。谓此丈夫。先受人乐。终到涅槃。谓天天女。不放逸行。若放逸天。非世间乐。非出世乐。以是义故。牟修楼陀。如彼大仙。名迦那迦牟尼世尊。如是为彼夜摩天王乐见说法。彼如是法。一切如来法皆如是。更不异法。如汝于前旧天所闻。此有偈言

  深心信三宝　　无量数勤修
  于先得生天　　终得涅槃果

此等则是十二天道。恒常修行。如是必定得果不疑。尔时天王牟修楼陀。并八万天。从佛世尊。闻此法门。闻已皆得须陀洹果。尔时天王牟修楼陀。礼世尊足。而说偈言

  我得脱恶道　　依于佛世尊
  一切天孤独　　如来法救度
  我朝日得果　　入于佛法中
  共天如是入　　过生死畏处

牟修楼陀。如是说已。飞升虚空。并诸天众。向夜摩天所居地处。彼天一切如是皆到。既到天中。犹故受乐。游行嬉戏。一生命业。尽已则退。恶道闭塞。生于人中。第一富乐。第一端正。有胜大心。一切国土。于中皆胜。若有非是须陀洹者。彼天退已。如其业行。或生地狱饿鬼畜生。若余业故。得生人中。彼亦如是得大富乐。种种庄严。以余业故

又彼比丘。知业果报。次复观察夜摩天中所有地处。彼见闻知。夜摩天中复有地处。彼处名为乘处游行。众生何业生彼地处。彼见闻知。若人善心。善深直心。不杀盗淫。彼人善业。身坏命终。生彼地处。始生彼时。即见天中种种树林。清流水河。莲花池等。胜妙殊异。甚可爱乐。众鸟音声。闻香知味。触等皆胜。可爱可乐。见彼妙色。闻妙声等。作如是言。今此所见种种树林。种种可爱。清流水河。莲花池等。种种妙色。昔所未有。甚为可爱。甚为可乐。有无量种。更无相似。心叵厌足。今此所闻种种歌声。众鸟音等。悉皆胜妙。昔所未有。甚为可爱。甚为可乐。有无量种。更无相似。心叵厌足。今所闻香。昔所未有。亦甚可爱。亦甚可乐。有无量种。更无相似。心叵厌足。此味亦尔。昔所未有。亦甚可爱。亦甚可乐。有无量种。更无相似。心叵厌足。此触亦尔。昔未曾有。亦甚可爱。亦甚可乐。有无量种。更无相似。心叵厌足。彼天如是内心思惟。五欲境界。念欲常得如是胜妙五境界乐。嬉戏游行。心不厌足。彼处所有一切天女。闻已语言。此天世间。法常如是。一切境界。一切常尔。无不乐处。无不乐时。如此胜相。处处普遍。具足皆有五欲功德。有无量种随念皆得。常受天乐。更无与等。天见此林。已生如是希有之心。何况入中。牟修楼陀天王之前。复过于是。彼处九亿那由他千种种庄严少色天女。歌舞具足。欢喜心面。五欲功德。而为供养。牟修楼陀夜摩天王。如是受乐。夜摩天王牟修楼陀天子必见。何以故。此处境界。牟修楼陀夜摩天王。则是其主。此一切天。皆属彼王。我等依之。犹如父母。在此一切夜摩天中所有地处。彼始生天。既闻此已。诸天女等。而为围绕。入彼林中。既入林已。见下中色。种种形服。庄严诸天。一切皆受五欲功德。行食俱乐。一切皆有五功德食。见彼游戏。多有无量诸天女众。共余诸天美声语说。无量百千种种功德。而为庄严。复有七宝妙树庄严。复有种种行树庄严。彼处多有随忆念树。天有所念。从彼树得。如是具足功德宝树。彼始生天。有无量种胜妙功德。皆悉具足。五境界乐。亦皆具足。彼天见已。眼着甚乐。生胜爱乐。处处遍见。如是见已。共诸天女。入彼大林。入大林已。丰饮食河。百千庄严。种种色鸟。种种音声。彼诸天女。歌声普遍。耳闻其乐。与鸟合声

彼始生天。复于异处。见莲华林。希有殊妙。长三由旬。广二由旬。见彼大林。有金莲花。无量形相。有无量色。以为庄严。譬如秋时。虚空之中。诸曜庄严。如是如是。百千天女。多饶具足。歌舞游戏。五乐音声。受诸快乐。迭相心念。迭相附近。一念不离。恒常一心。迭相爱乐。见园林中。处处多有欢喜天众。亦见多有种种鸟群。迭共戏乐。迭相爱念。迭相附近。一念不离。恒常一心迭相爱乐。如是天等。游戏受乐。鸟亦如是。鹅鸭鸳鸯。如是等鸟。有无量种。无量群众。在莲华林。清净水中。处处游戏于彼河岸。其处有天。摘取金叶用饮天酒共天女众。歌舞游戏。受种种乐。复摘银叶。用饮赤酒。酒色犹如莲花宝色。香味清冷。一切具足。共诸天女。歌戏受乐。自善业力之所感致。复有异天。亦在彼处莲花林中。极可爱处。如是诸天五欲境界。受诸快乐。摘青宝色莲花之叶。共诸天女。用饮天酒。复有异天。入彼树下。天华所覆。既饮天酒。怡然快乐。于园林中。共诸天女游行放逸。饮色香味天果美汁。欢喜歌笑。复有异天。金银玻璃。青宝树枝。覆荫为舍。共诸天女。歌笑嬉戏。受天快乐。复有异天依止河岸。鸟音声处。在柔软地。妙触之地其处生华。摘取彼华。其华五色。有别有合。共诸天女取已嗅之。彼诸天女。近于天子。歌舞戏笑。复有异天在种种宝石地之上。所谓青宝。玻璃金银。如是地处。嬉戏游行受诸快乐。乃至集作爱善业尽。善业尽已。于彼处退。彼处退已。堕于恶道。生在地狱饿鬼畜生。若有余业。得生人中。常生乐处。则有第一端正之色。大心大富。得为国主。以余业故

又彼比丘。知业果报。次复观察夜摩天中所有地处。彼见闻知。复有地处。彼处名为云处游行。众生何业。生彼地处。彼见闻知。若人直心。本性正直。信于三宝。不杀不盗。不行一切不善邪行。不乐不行。亦不多作。见诸妇女。乃至不生欲意之心。不念淫欲。舍淫欲心。亦不分别。犹如舍毒。此善男子。身坏命终。生夜摩天。在彼云处游行之处。生彼处已。身之光明。与日不异。受善业乐。受无比乐。无量境界。受诸快乐。即初生时。甚大欢喜。心生思惟。我今云何独在此处。即生念时。见诸天女。在树林中。树种种枝。具足宝铃。铃有妙声。地色犹如火洋真金。地处有如银玻璃色。多有百千妙莲花池以为庄严。彼地分处。林树柔软。有百千鸟出美妙声。彼诸天女。如是林中。游戏受乐。即彼天子。心生念时。林间速出妙庄严具。而自庄严。以莲花鬘。庄严其头。其身皆着种种色衣。到天子所。既到近已。种种庄严。而围绕之。咏种种歌。微妙音声。心极爱染。娱乐天子。无量乐具。具足而有。彼诸天女。如是种种娱乐天子。如是天子。于彼天女。本未曾见。既得见已。如是思惟。此是何人。从何处来。系属于谁。为谁而来

既来见已。见其具有种种色衣。有种种宝庄。严其身。其手执持无量乐器。且少分喻何处何处。三十三天所有天女歌乐之声。不得为比。何况三种功德具足。无量善业所得之果。夜摩天女。于彼三十三天天女歌咏音声。甚为殊胜。色少势力。身之形量。歌声乐受。园林诸树。流水河池。须陀之食。胜妙堂舍。戏乐之处。一切皆胜。上上次第。乃至他化自在天中。色少势力。身之形量。歌声受乐。如是等事。一切皆胜。何以故。业果重故。心戒清净。无垢染故。此夜摩天。如是天女。不可比类。一切具足。彼如是处。有二种过。谓无常欲。唯有少分微乐可说。若愚痴人。受持禁戒。悕望于有。作如是心。愿我持戒。得生天中。为回彼心。我说无常。退及爱离。如是等过。何以故。若起少心悕望于有。一切善法。皆悉散失。一切有中。无处常者。下上傍厢。若常不动。不破坏者。无有是处。一切分别。无不分别。以此因缘。说彼天报。非可爱处

尔时彼处诸天女等。围绕如是始生天子。歌舞游戏。种种娱乐。尔时天子本未曾见。心自思惟。此属于谁。而来近我。随彼天子心之所念。即心念时。以善业故。彼天女言。天为我主。何以不共我等语说。天是我夫。随天所须。我为给使。令天受乐。时彼天子。既得闻已。作如是言。汝若属我。今可来近在此林中。何以故。此之天处。是受乐地。生此天者。此处受乐。时彼天女。即抱天子。无量种种受快乐已。天女复起作如是言。我共天子在园林中。处处游行。此园林中。多饶无量种种天众。随眼所见种种可爱种种诸鸟音声可乐。多有种种流水河池。莲花庄严。多有百千种种山峰。其峰高峻。种种七宝。多有光明。庄严山峰。种种山谷。处处严好。多有种种诸鸟音声。在地处处。有池庄严。如是功德。悉皆具足。我共天子。俱行游戏。受诸欲乐。尔时如是始生天子。从彼天女。闻是语已。语天女言。我随汝意。皆如是作。如是说已。起彼坐处为受乐故。一切天女。共彼天子园林中行。种种音声。天宝乐器。在手执持。共彼天子。游行放逸

尔时天子。共彼天女游行放逸。复有其余天子天女。共行游戏合会相逢。时二天子。见则相爱迭共语说彼此天女。亦复如是。心迭相爱。一切和合。复向异林。如是林者。名戏乐林。彼林之量。三千由旬。彼林无量有百千亿那由他数。诸天子众。满彼林中。如欢喜林旷野无异。如是具足种种功德。名戏乐林。天游行处。种种具足。彼两朋天。共见彼处。皆悉本来。未如是见。亦未曾闻。不可譬喻。见彼林已。生欢喜心。面眼目等。皆有喜状。时始生天。及其天女。即语彼天。作如是言。此如是等。昔来未见

如是说已。两朋天子。两朋天女。头着天鬘。身涂栴檀。坐天堂殿。上升虚空。歌舞喜笑。迭共游戏。相与共诣牟修楼陀夜摩天王。如是上去。复有余天。并其天女。手执莲花。坐天之处。上升虚空。歌舞喜笑。迭共戏乐。相与共诣牟修楼陀夜摩天王。亦尔上去。复有余天。能微细行。手执箜篌。能穿无量百千山过。行不障碍。共诸天女。歌舞嬉戏。亦复向彼牟修楼陀夜摩天王所住殿舍。心生欢喜。亦尔上去。复有余天于虚空中。雨诸天花。共诸天女。歌舞嬉戏。亦复向彼牟修楼陀夜摩天王所住殿舍。亦尔上去。彼始生天。如是无量种种差别。无量游戏皆悉具见。亦共同行。在天女前。如是而行彼无量天。皆以美语。共其言说

尔时如是始生天子。遥见远处。有胜光明。过百千日。自余凡夫。眼不能观。复闻彼处无量音声。声有四种。一者相应。二者真正。三者和合。四者平等。如是音声。彼天闻已。心生欢喜。问天女言。今见彼处。胜妙可爱。有大光明。在于彼处。如是遥见彼处。如是胜上音声。美妙平等和合歌声。复有舞戏。云何如是。尔时天女。即便语彼始生天子。作如是言。夜摩天王。彼处受乐。多有无量百千天众。复有无量诸天女众。一切天众之所赞叹。犹如兜率。寂静天王。受天之乐

尔时如是始生天子。既闻是语。则生第一希有之心。如是念言。除寂静王。如是受乐。更有何处。如是受乐。时彼如是始生天子。既思念已。语天女言。谁名寂静。于何处住。我见此已。当往见之。时彼天女。闻其语已。心则思惟。作如是念。此始生故。不知更有大势力故。作如是言。我见寂静。时彼天女。复语之言。兜率陀天。在我之上。于我为胜。过百千倍。我之所有受用之乐。一切业果。皆悉殊胜。彼于此处。夜摩天王。威德势力。及余一切。种种皆胜。在我上住。一切凡天。皆不能往。非其境界。彼天一切。于我皆胜。若天具有福德之力。大神通力。则能往到。非一切天皆能到彼

正法念处经卷第三十七正法念处经卷第三十八

        元魏婆罗门瞿昙般若流支译

    观天品之十七(夜摩天之三)

尔时如是。始生天子。作如是念。彼天大乐。胜于此间夜摩天王。如是思惟。于须臾间。心动不定。于境界乐心生爱乐。复更深着。观诸乐处。普于天众何者何者受乐之事。一切皆见。次第安详游历彼处。如是次近牟修楼陀夜摩天王所住之处。王于彼处。无量百千多亿天众围绕受乐。多有无量诸天女众。手执莲花围绕供养。彼天王色。不可比类。无与等色。威德光明。功德具足。彼王出胜。一切天众所有光明。如日胜于一切星等众星围绕。夜摩天王。亦复如是。威德殊胜。在师子座。其座软触。非丝等成。纯是妙宝希有之色。形服庄严。威德具足。无量种声歌乐之音。异异嬉戏。闻欲功德。胜心受乐。夜摩天中。如是境界。更无胜者。胜帝释王所有功德。牟修楼陀夜摩天王。有五十聚胜妙光明。从身而出。皆有焰起。彼帝释王。于两肩上。二处出光。彼光明聚。于此则劣。牟修楼陀夜摩天王。六根门众。以善业故。如是和合。于帝释王所有功德。百倍为胜。如是胜故。不可比类。彼色如是。无可譬喻。乐及境界。亦如是胜。不可譬喻。彼王眷属。下劣威德。犹胜帝释。何况天王牟修楼陀。所有威德。内外清净。彼既如是。云何可喻

尔时如是始生天子。即于遥见牟修楼陀天王之时。色乐威德一切微劣。既见天王。观自身已。如是思惟。我身于彼天王之身亿百千倍。百千千倍。微劣不如以行第一胜善业故。得此天王牟修楼陀上妙之身。此有如是殊胜威德。何况所闻。名为寂静。胜于此王。牟修楼陀。所有威德。皆悉具足。上上天业。次第胜胜。转转微妙。如是少时。心思惟已。而复专听歌等音声。尔时如是始生天子。更复前进。安详徐诣牟修楼陀夜摩天王所住之处。牟修楼陀夜摩天王周匝。多有胜妙身色。第一庄严。容貌端正。殊胜威德。好身妙音。七千天女。近身歌舞喜笑游行。自余天女小远身者。不可计数。嬉戏娱乐。皆饮天酒。彼此共迭意念同心。彼诸天女。各得天王牟修楼陀。共受欲乐。心作是知。王唯爱我。更不爱余。于我得乐。不于余女。唯我欲胜。余则不尔。夜摩天欲。口说则成。身不交合。彼诸天女。皆有是意。一一皆谓牟修楼陀夜摩天王。唯独爱之

尔时如是始生天子。更复前近牟修楼陀夜摩天王。见有无量百千天众之所围绕。有无量种具足胜妙功德舌语。调伏天众。牟修楼陀夜摩天王。于一切天。若旧生者。若始生者。皆悉普识。牟修楼陀。见始生天。眼则不转。自余旧天。即便语彼。始生天子。作如是言。大王今者。如是看汝。何以不跪

尔时如是始生天子。闻已即跪。尔时天王牟修楼陀。见其跪已。告言大仙。汝今始生夜摩天地。汝今可在夜摩天地第一乐处。于中受乐。汝以修行三种善业。得生此处。汝今善来。自善业故。此中受乐。于此天处。久住多时。勿放逸行。牟修楼陀夜摩天王。为始生天。而说偈言

  始初生天子　　若爱此生乐
  彼不及退苦　　十六分中一
  味少怖畏多　　常诳惑丈夫
  如乾闼婆城　　欲乐味亦尔
  此欲极为恶　　能破坏众生
  是故有智者　　心常不信欲

牟修楼陀夜摩天王。如是教彼始生天子。始生天子。如是启白。牟修楼陀夜摩天王。而作是言。实尔。天王。我初不知此天之中有如是过。不知天中。云何法行如他余天之所行作。我如是作。我自不知。尔时天王牟修楼陀。复说偈言

  若至死到时　　更无余同伴
  死后异处去　　无有共行者
  众生心种种　　若干心性欲
  如是异异业　　造作生死缚
  乃至即生时　　必定已属死
  种种痴覆心　　于此不知怖
  若退时已到　　能破第一有
  彼痴心不觉　　死苦之可畏
  欢喜生放逸　　数数受生死
  痴者不觉知　　境界能诳天
  境界蛇能啮　　境界爱生痴
  天常不觉知　　退时大怖畏
  生苦最为大　　退无如是苦
  如是大生苦　　唯天中成就
  业风之所吹　　轮转受大苦
  丈夫死所将　　心诳不自在
  非父亦非母　　非知识非亲
  若死时既至　　无有同伴者
  本性如是诳　　一切无伴侣
  唯意如是恶　　各各迭相诳
  非余亦非亲　　而能为救者
  死时既到已　　亲亦如非亲
  汝若见非亲　　亦受大快乐
  死王力自在　　公夺大乐去
  境界令心迷　　常为欲所使
  虽未觉苦恼　　必定得不疑

牟修楼陀夜摩天王。以如是等真实之法。教彼如是始生天子。时彼天子。既得闻已。心生厌离。于须臾间。还复歌舞戏乐喜笑。更复染着。一切世间愚痴凡夫。心无常故。心不定故。以乐力胜覆其心故。为爱使故。心百倍动。以此因缘。天放逸行。以如是故。乃至少法。不住心中

尔时如是始生天子。于彼天王牟修楼陀堂殿之所。种种戏乐。共自眷属。如是歌舞。种种嬉戏。五欲功德。皆悉具有。境界受乐。和集还去。着来时道。到自所止。云处游行。本所住处。既还到已。复共余天。种种受乐。嬉戏游行。向名广殿。彼殿可爱。今具足说。内有二十那由他舍。有种种色。异异形相。宝光明集。多有天众。诸天女众。如是妙殿。随天所念。一切皆得。如彼天子心之所念。一切皆得。如是之色。如是形相。园林花池。多有无量百千鸟众。以为庄严。七宝山峰。彼殿如是。天善业故。若天忆念欲游行时。殿并园林。莲花河池。种种天树。飞行虚空。如鸟无异。若天忆念。此殿动去。我则受乐。即于念时飞行而去。若天忆念。起如是心。随我所须。饮食具足。则有河流。皆是天食。无量种种。皆悉具足。随念而有。色香味具。满河流出。以彼天子本善业故。若不善业。无此境界

又复此天。生如是念。我此殿内转更宽博。广百由旬。即于念时。多有无量种种可爱诸流水河。妙莲花池。并诸涧谷。具足房舍。种种园林。妙莲花等。皆悉具足。如是宽博。彼天见已。转更欢喜。生如是心。我于此处。游行戏乐。我心欢喜。更共余天此中受乐。复令余天于此殿中共我戏乐。若夜摩王天众来此。我共受乐。即彼天子。心生念时。牟修楼陀夜摩天王。所有天众。向其殿内。而共游戏。即于念时。彼天发行。有乘鹅者。乘孔雀者。复有乘于他养鸟者。有乘花者。有乘鸭者。复有异天乘鸳鸯者。复有乘于命命鸟者。有乘树者。如是异异种种乘来。胜欢喜心。乐音游戏复共种种形服庄严。诸天女等。喜笑歌舞。莲花妙鬘。角络其体。受第一乐。胜欢喜心。天女赞叹。乘空而行。向天游戏殿舍之中。既行到已。彼此迭共种种受乐。如是游戏放逸行故。其心不定。牟修楼陀夜摩天王。见其放逸。而观察之。如放逸天。放逸行观。生如是心。我于今者。以何方便而能利益安乐如是放逸之天。尔时天王牟修楼陀。复微细意。深思惟曰。今令余天须陀洹者。共我相随。筹量语论。如彼地处。云云游行地处之中。种种受乐。行于放逸。云何善法。摄取彼天。自他利益。彼此皆作。令我及彼皆离过罪。我为善友。令彼利益。说法利他。是善知识。若教恶业。则是怨家。能令和集地狱恶业。尔时天王牟修楼陀。共须陀洹。既筹量已。自神通力化作妙殿。共升彼殿。而向彼去。第一河池。流水具足。园林诸树。皆悉备有。无量种种。皆悉可爱。有如是等胜妙之事。共向彼处云云游行地处之殿。则为下劣。百倍不如。千倍不如。何以故。善业力故。夜摩天中。一切诸天。所有善业。牟修楼陀夜摩天王。善业最胜。善业胜者。神通亦胜。以此因缘。其殿则胜。有妙光明。胜于一切夜摩诸天所有殿舍。譬如日殿。一切余殿。不及少分。如是彼殿。最为殊胜。余天之殿。不及少分。彼如是殿。自分功德。皆悉具足。行虚空中。向彼地处云云游行受乐地处。须陀洹天。相随共往。以须陀洹圣人之天少放逸行故。与相随向彼地处

尔时彼处放逸行天。既见天王牟修楼陀。生敬重心。速尔前进。一切皆向牟修楼陀夜摩天王。相与奉迎。或百或千。百百千千。如是一切奉迎天王。尔时天王牟修楼陀。既到彼殿。即作神通。变化力故。令彼迎天。忽尔之中。各不相见。唯见自身。独近天王。于其乐音。一切不闻。种种妙色。皆悉不见。以王神通故。令使尔彼天。各各有如是心。唯我在此。自余诸天为何所在。恒常共我坐此殿中。今何处去。一切不见。如是念已。彼天各各前向天王牟修楼陀。唯见天王及须陀洹。不见余者。彼一切天。各各皆生希有之心。心生怖畏。皆白天王牟修楼陀。作如是言。我此殿中。共住诸天。不知今者向何处去。尔时天王牟修楼陀。告彼天言。如是等天。一切放逸。行放逸行。以业尽故。退堕地狱饿鬼畜生。或生人中。若放逸天。行放逸行。放逸所坏。为境界爱之所破坏。心乐五欲诸功德故。于境界火。心念分别而自焰然。从自心燧生此炽火。业风所吹。名广殿中心未厌足。为五焰火所烧然已。复为地狱大火所烧。受种种苦。自心所诳。身坏命终。生地狱中。此放逸过。一切过中。最为胜上。何以故。为放逸过所破坏者。散失一切诸善法故。彼如是天。自心自诳。如是痴天。后时心悔。尔时彼处一切诸天。既于天王牟修楼陀。如是闻已。一一心中。皆生厌离。皆生怖畏。各白天王牟修楼陀。而作是言。天主大王。云何如是一念之顷。一切天退。此未曾有。一切诸天。于一念顷。如是皆退。云云游行地处尽空。此为甚苦。以何方便。令我不退。不受苦恼不爱别离令我不受别离之苦令我不堕地狱饿鬼畜生等中。尔时天王牟修楼陀。即为彼天。而说偈言

  行放逸道者　　则不见贤善
  犹如钻冰者　　火则不可得
  离因则无果　　无因果叵得
  放逸求功德　　究竟不可获
  放逸破坏生　　如是转行天
  彼痴失善业　　堕于恶道处
  若有是痴心　　于爱欲受乐
  后得衰恼已　　其心则生悔
  欲火所烧者　　为境界所诳
  不得寂静道　　一切上乐处
  若世间欲乐　　若爱所生乐
  不及一内乐　　十六分之一
  猗生为第一　　白法离生死
  爱尽第一乐　　毕竟不退乐
  不怖畏知足　　此修者不求
  如是禅定乐　　更无乐可比
  若不为爱缚　　疑所不坏者
  彼则渡有海　　常受一切乐
  若心住欲者　　彼则不受乐
  是一切苦器　　入于地狱处
  常为业罥缚　　之所牵挽者
  一切无能救　　令脱此苦者
  所见去来法　　由业有生死
  去来皆如是　　业因之所得
  愚痴故贪欲　　乃至终退时
  受生死大苦　　而不能觉知
  以愚痴覆故　　受乐不厌足
  以不知足故　　如是常破坏
  非初非中后　　非今非后世
  常修习欲者　　无明故流转
  以善业尽故　　于此处必退
  食放逸毒者　　痴故不觉知
  此身念念变　　以痴故不觉
  于后欲退时　　乃觉知苦恼
  若于苦怖畏　　及怖畏死者
  应念于正法　　如是必得乐

尔时彼天。既闻天王牟修楼陀如是说已。于放逸行。少时心离。复白天王牟修楼陀。而作是言。天主大王。此一切天。皆悉不见。岂一念间。皆破坏耶。一切失耶。愿王实说。尔时天王牟修楼陀。即告之言。如来善业。还如是去。以业尽故。一切业。法决定如是。一切众生。迭相别离。心生懊恼。老病死等。如是三种。有相对法。命少无病。若何丈夫。或人或天。心不放逸。不放逸行。彼于如是三种可畏。则能觉知。如此三种命少无病。以放逸故。能令皆失。一切诸天。毕竟如是。死未来间。勤行精进。作诸方便。三种精进。谓施戒智。此三能除此三大畏。无量分别。常随逐行。暂时不离。若不畏者。彼则于后临欲死时。口面破坏。眼目转动。诸根干燥。一切诸亲。兄弟妻子眷属皆舍。尔时则为退爱别离火之所烧。极大苦死。彼一切天。于一切时。无量分别。五欲现前。歌舞戏笑。欢喜游行。于园林中。如是受乐。放逸境界。如见善友。知识之面。不觉其果。彼于后时。悔火所烧。我身云何不作善业。何不布施。何不持戒。何不修智。如是三种。我何不作。由放逸故。我于今者孤独而死舍离诸亲及兄弟等。为死所摄。如是将去。离此世间第一爱处。无量境界受乐之处。如是后时。心生悔恼。乃至如是能破坏天。大力死王未来之间。汝等毕竟莫行放逸。舍放逸故。必得安隐。于彼死时。不为悔火之所烧然。如此之道第一安隐。凡诸一切衰恼之者。于施戒智。乐修多作。彼时依此蒙救得脱。是依是救。是大力伴。若死至时。必定不免。必能破坏彼来至时。不可禁制。不可免离。能夺一切众生之命。如是恶死。何不方便。精进勤修。令使不来。一切放逸恶未至时。甚为贤善。如大毒火。放逸亦尔。汝等诸天。是放逸使。又复诸天。皆属放逸。彼放逸怨。随逐不舍。于园林中山峰之上。游戏而行一切诸法。皆悉无常。而谓是常。生如是心。我常共彼诸天女众。相随受乐。如是天女。常少不老。我此天女常共相随。终不能别如是常为诸境界乐之所诳惑。第一大力。能为破坏。死王既至。非诸天女能遮能救。彼思量心。亦不能救。常不别心。亦不能救。彼所思惟。一切皆空。一切无常。不坚不牢。既为放逸所破坏已。生于地狱饿鬼畜生。为痴所坏。致此大苦。又复彼天。于无始时轮转生退。数数懊恼。常被诳惑。愚痴不觉

尔时天主牟修楼陀。法相应语。义相应语。如是说已。若彼处天有智慧者。则于彼语。犹如甘露。无垢清净。摄取在心。舍离放逸。于欲深厌。彼天如是心正念已。即向天王牟修楼陀。而说偈言

  若利益及实　　如相应不异
  天作如是语　　是利益之因
  能摄心寂静　　如是者得乐
  从乐至乐处　　必得乐不疑
  若于此颠倒　　放逸破坏天
  如是痴心者　　必当堕地狱

如是天子。既向天王。如是说已。生厌离心彼诸天子。又复重尔问天王言。我今有疑。此殿舍中。一切天众。为何处去。尔时天王牟修楼陀。见其调伏。心生厌离。已舍放逸。即摄神通。彼诸天众。迭互相见。既相见已。彼此迭共生欢喜心。彼诸天众。心欢喜已。牟修楼陀夜摩天王。而告之言。汝等各各迭相见障。向来乃是我神通力所障碍故。而令汝等互不相见。汝于今者还复迭共相见如本。彼能破坏。大力死王。若来至者。百千亿劫。永不相见。令汝等退。生在地狱饿鬼畜生。更不可得。如是相见。是故应念。不行放逸。勿起异心。常当摄意。勿乐境界。尔时多天。如是闻已。极生厌离。心厌离故。得须陀洹。尔时天王牟修楼陀。如是知已甚大欢喜。生如是心。我于今者。所作已办。自意满足。舍离此处。向嬉戏处。云处游行诸天众等。第一善心。若有已得须陀洹者。不放逸行。若不得者。其心则轻。犹行放逸。乐放逸行。乐放逸乐。如是园林。流水河池。山峰涧谷。共诸天女。受种种乐。不虑死畏。乃至彼处。受乐游戏。歌舞喜笑。可爱善业。和集皆尽。善业尽已。于所应作。悉皆不作。复堕地狱饿鬼畜生。若有余业。生于人中。常一切时。第一喜乐。第一端正。第一财物。具足而有。一切人爱。本性心喜。随顺法行。嬉戏歌舞。而受诸乐。乐行寺舍。有莲华处。流水河池。若王大臣。王等富者。一切知识。皆共善友。诸亲兄弟。心皆爱乐。常不妄语。心常正直。一切善人。常乐共行。不坏威仪。无量功德。皆悉具足。如是彼人。身聚具足。如是得身。以余业故。又彼比丘。知业果报。观夜摩天所有地处。彼见闻知。彼夜摩天。复有地处。名为积负。众生何业生彼地处。彼见闻知。若善丈夫。常畏业果。心性正直。正见不邪。修行正业。舍恶知识。常一切时念佛法僧。微少恶业。深生怖畏。不杀盗淫。乃至道行。若见妇女。若歌若舞。庄严具声。闻已不着。心不爱念。心善观察。无不善心。亦不喜乐。见其过已。心不分别。彼若如是不起邪行。身坏命终。生于善道。夜摩天中积负地处。此善业人。生彼处已。受乐不断。恒常成就。自身光明。五欲境界。受于快乐。彼处有山。名聚积崖。七宝诸树。以为庄严。满彼山中。无量百千种种鸟众。鸟有无量种种妙色。庄严彼山。在彼山处出种种声。行种种处。见则可爱。多有无量种种妙色。种种处行。无量形相。满彼山中。又复更有流水河池。种种莲花诸涧谷中。多有种种名忆念树。以为庄严。交枝为舍。种种花果。皆悉具足。其山之量。三百由旬。诸天子众。诸天女众。处处多饶。普彼山中。皆可爱乐。第一天众所住之处。如是山中分分地处。彼处一切善分分处。七楞七厢。皆有园林种种间杂。彼善分处。有七种宝。彼七种宝。各为一厢

一厢青宝。光明遍至六万由旬。如是光明。一切虚空。普遍青色。若天忆念欲上山时。天自普身。以种种宝间错庄严。在彼如是聚积崖山。行于如是青宝之厢。乘空而去。自身种种庄严诸宝。无有色光。与山同色。皆作青色。及青光明。与山平等。青色青光。皆悉第一。聚积崖山。一厢如是青宝之色。又复如是。聚积崖山第二厢。处皆是颇梨。若天种种庄严其身。种种间错。行于彼厢。乘空而去举身种种庄严诸宝。无有光色。与山同色。谓颇梨色。光明亦尔。与山平等彼天身光。如入水池

又复如是聚积崖山第三厢处。悉皆是银。色及光明。所遍至处。五百由旬。第一白光。见者甚乐。若何者天。行于彼厢。乘空而去。其身种种庄严之色。皆同白色。以彼山厢光明力故

又复如是。聚积崖山第四厢处一切皆是阎浮那提真金为体。光色如日彼厢光明。其焰圆轮。满千由旬。若何者天行于彼厢。乘空而去。身亦同色又复如是。聚积崖山。第五厢处。皆钵头摩。真宝之色。一切普赤。光明遍至。一千由旬。若何者天。行于彼厢乘空而去。身同赤色。彼天若着赤宝庄严。本赤色灭。百倍更赤。以彼宝厢。光明力故

又复如是。聚积崖山第六厢处。皆是金刚真宝之色。其光遍至五千由旬。楞间色出。如天虹色。若何者天。行于彼厢乘空而去。身亦同色。以是彼山。光明力故

又复如是。聚积崖山第七厢处。皆是七宝种种杂色。光明遍至。百千由旬。若何者天。行于彼厢。乘空而去。随天之身。诸庄严色。皆悉更胜。随种种衣。其色转胜

如是胜妙聚积崖山。威德普胜。若须弥楼妙宝山王。而欲比此聚积崖山光明可爱。妙宝光明。百倍不及。千倍不及。至百千倍亦所不及。彼胜妙山。如是威德。何以故。善业胜故。彼山光明。亦如是胜。彼夜摩天。净戒胜故。善业胜故。以是胜因。是故彼山普胜可爱。又复彼山。普真珠网。周匝遍覆。第一善净。第一光明。一切天见。皆得利益。彼真珠网。如是覆山。甚为端严。有大光明。彼有大城。名如意念。真珠璎珞。庄严殊妙。如是光明。甚为广博。多有无量种种诸鸟。名杂璎珞。住彼网中。若天放逸行放逸时。彼鸟说偈教诫之言

  种种业因故　　今生此天身
  得天不知法　　后则心生悔
  此园林可乐　　枝枸栏庄严
  身生此处者　　一切是善果
  何人作何业　　作业作善业
  彼彼如是成　　果亦如是得
  汝等天现见　　下中上等乐
  何人如业行　　彼彼如是果
  痴种种庄严　　随逐痴行人
  彼为痴所迷　　不见大怖畏
  若痴放逸者　　不作自利益
  喜乐种种欲　　悕求种种果
  天为痴覆故　　不造作诸业
  若天爱杂果　　彼天不持戒
  譬如舍离灯　　欲唯取光明
  彼天亦如是　　离因异求果
  若以因求果　　彼则常受乐
  无子果叵得　　无灯岂有光
  无戒则无天　　离智无解脱
  若得解脱者　　则无所悕望
  若离欲爱者　　慧则非我所
  若业所得乐　　一切是垢浊
  若得尽灭乐　　一切不垢浊
  不得尽灭乐　　垢浊则不疑
  彼复经百劫　　境界不知足
  爱境界乐故　　于乐不知足
  若常近于欲　　数数更增长
  彼增长如毒　　后时与苦恼
  欲能为破坏　　恒常是退因
  若不能舍欲　　彼天甚懈怠
  若知功德过　　此是智慧相
  不知功德过　　则为愚痴相
  若知功德相　　过亦如是知
  真知功德过　　恒常不离乐
  善人知此欲　　境界过功德
  天云何舍智　　受行乐境界

彼如是鸟。真珠网中。利益天故。已说此偈。又复彼山普光明轮之所围绕山。上种种诸宝轮旋而缠绕之。种种光明。如阎浮提虹色相似。若诸天等。见彼轮旋。心生欢喜。则有轮旋绕身而生。彼一切天见一一厢。生希有心。有无量宝庄严天身此一一厢游戏受乐。以修种种胜善业故。如是受乐

又彼山中所有诸殿。有四园林。如须弥楼。何等为四。一名端正庄严二名峰林。三名甘露端严。四名种杂。此等名为四种园林流水河池。妙莲花等。种种涧谷。有种种鸟。音声微妙。诸树花敷。树鸟音声。皆悉可爱。枸栏重楼。种种堂殿。行行相应有山名为一切布施。希有殊胜。到彼山已。次到彼林。如彼云处游行地处。如是天子。共天女众。受天五欲功德之乐。而彼树林。第一可爱。彼中一林。皆是阎浮那提金宝。其叶皆是毗琉璃宝。妙莲花宝车磲色花

复次第二林。是白银林。真金色叶。彼林之花。有无量种第一善香。熏百由旬。彼天嗅之。既嗅香已。胜欢喜心。彼第三林。是毗琉璃。其叶是银。其花则有种种杂色。有种种香。彼第四林。名种杂林。无量杂色。无量河池。有妙莲花。种种诸鸟。种种音声。百千功德。具足而有。于彼林中种种音声。如彼第二三十三天帝释之王。如是彼处。须夜摩天。光明威力。功德具足。多有无量诸善业者。于彼山中。多有无量百千天众之所围绕。而受快乐。种种境界。功德具足。彼须夜摩大福德天。第一神通。第一光明。第一势力。自业所化。五欲功德。皆悉具足。五欲境界。皆悉可爱。六根受乐。彼处如是。须夜摩天。彼天中胜。以善业故。彼山如是。具足可爱。彼中有鸟。名一切时常欢喜鸟。彼鸟如是。自业口语。悕望相应。而说偈言

  非智慧心念　　亦复非悕望
  唯业能与乐　　乐由作业得
  胜中复胜胜　　可爱中可爱
  持戒善果报　　从丈夫作得
  境界门摇动　　如曲河下流
  若能调御心　　彼天是乐器
  自作福德业　　自身而修行
  或受苦受乐　　自身如是受
  造作恶业者　　自身则如怨
  身善如善友　　如是身自行
  如河流之速　　身转变亦尔
  是故应作福　　无垢净持戒
  若意乐不善　　常喜境界乐
  犹如大闇处　　作不饶益行
  喜乐境界动　　常随顺欲行
  有此非法意　　彼则受苦恼
  诸苦是魔业　　法乐普周遍
  如是苦乐相　　智者如是知
  若心求乐者　　随顺正法行
  若有悕望苦　　彼心行非法
  非因不得乐　　种种苦皆然
  苦乐因差别　　尔知自利行
  若无量分别　　则有无量种
  彼一切业果　　如是得生死
  若不爱乐法　　一生身空过
  法能将到天　　行法者得乐
  若法救护者　　此如是善足
  离法者非善　　必定入地狱
  好人宁身死　　而不行非法
  若舍离法者　　生死常转行
  离于法眼者　　为痴覆于心
  乐虚妄无利　　如病眼看乐
  法芽意如田　　无心则不生
  若持戒意钝　　专行于非法
  依非法道已　　不善使令行
  久转行生死　　为心所疲惓
  此心念念中　　无量种转行
  其体甚轻动　　如幻乾闼婆
  彼心有系缚　　谓智慧持戒
  不缚有大力　　无量种种转
  境界欲乐多　　为爱使令行
  是故诳惑天　　令行放逸行
  不觉知终退　　命终必破坏
  一切无常动　　尽时必失乐
  一切天上乐　　痴天不觉知
  痴爱放逸行　　如是喜乐乐
  天众愚痴故　　常轮转生死
  先无后时有　　已有后还无
  天当必定退　　世间法如是
  唯有智慧者　　不着世间乐

如是彼鸟。行彼山中。作如是说。与种种法。和合相应。若天先曾已于多世行善业来。闻彼鸟语。心念摄受。若未多世。一两世来行善法者。虽闻鸟语。乃至一句而不觉知。是故应当勤行精进。常作利益。修行智明。除此已外。无如是救。无如是药。此智能遮一切恶道。乃是第一乐之种子。智者。应当心乐正法。正念思惟。而修心意。若修意者。是则具有如是功德。和合相应。次第乃至到于涅槃。若天闻彼鸟音声已。于须臾间暂息放逸

又复彼天。于山园林无量众宝。光明峰上。彼天山中。五欲功德。种种和集。嬉戏游行。多种受乐。乃至可爱。善业和集。一切尽已。彼处复退。如业而行。生于地狱饿鬼畜生。有生人中。彼于一生。常受快乐。身得自在。不属于他。第一大富。心常爱智。第一胜色。端正具足。为一切人之所乐见。为一切人之所敬重。生于可爱富乐国土。或在城内。或多人处。亲旧兄弟之所供养。若王大臣。其心正直。随顺法行。正见不邪。彼余业故

正法念处经卷第三十八正法念处经卷第三十九

        元魏婆罗门瞿昙般若流支译

    观天品之十八(夜摩天之四)

又彼比丘。知业果报。观夜摩天所有地处。彼见闻知。夜摩天中。复有地处。名为积负。众生何业生彼地处。彼见闻知。若行善业。精勤持戒。常不恼他。持戒和合。成就不缺。不孔不穿。坚固不坏。能闭一切恶道之门。清凉一切恶道热恼。能作归依。犹如父母。于未来世。随顺而行三种功德。具足相应。何等三种。所谓不杀。不盗不淫。不杀不盗。如前所说。不邪行者。若行道边。若四出巷。巷巷而行。或乞食行。或时余行。若见妇女种种歌舞庄严音声。不生爱念。心不愿乐。见他所作。心不随喜。庆他作善。教他忏悔。说其过失。言此妇女第一过因。所谓邪行。以此因缘。能令众生堕于地狱。如是持戒。梵行清净。身坏命终。生夜摩天积负地处。既生彼已。善业力故。于中受乐。谓积负山五百由旬。满中诸鸟。音声可爱。跋求之声。山中甚饶。普彼山中。音声可爱。然彼天子初生之时。七宝树下。如是而生。如阎浮提睡眠之人。他人拍手。闻声觉者。彼天如是。闻鸟音声。可爱故觉。彼天之身。所有光明。胜于秋时山头出日。所有光明。彼日光明。则为不如少分相似天光明胜。而彼天子。忽然觉已。善业力故。令使彼鸟。为说善业相应偈言

  离筋罥所缚　　屎尿唾等处
  如是妇人身　　故来生此中
  闪诳曲不直　　见男心欢喜
  心迷不定住　　汝不识故来
  不实语诳他　　庄严令人乐
  彼巧诳妇女　　善能诳男子
  妇女犹如蜂　　乐种种花中
  种种男子处　　如是生爱乐
  如蜂嗽花已　　然后异处去
  妇女亦如是　　嗽男异处行
  得物如贤善　　常嗔不可调
  诳惑男子已　　复行于异处
  以诳幻器仗　　如恶毒不异
  此妇女杀男　　能作不利益
  犹如风空火　　不可执持取
  种种多方便　　妇女不可护
  不利益病死　　作不善业等
  女第一因缘　　能坏涅槃行
  若在种种处　　隘迮怖畏处
  世间男得苦　　皆因于妇女
  非少非中年　　非未老寂静
  妇女性心动　　如日之光明
  妇女非常友　　如灯焰不停
  彼则是常怨　　犹如画石文
  唯亲近富者　　无物则厌人
  有物妇女近　　无物妇女舍
  与物与供养　　作种种功德
  其心如火焰　　而不可秉执
  男如是随顺　　如心之所欲
  彼如是妇女　　恒常诳男子
  如蛇花所覆　　如灰土覆火
  色如是覆心　　妇女亦如是
  犹如见毒树　　悦眼而不善
  妇女如毒花　　智者应舍离
  悕望见妇女　　复乐于境界
  彼恒不得乐　　非此世他世
  若普乐放逸　　懈怠动谄诳
  近恶友贪食　　彼则不见贤
  精勤大力勇　　福德舍妇女
  恭敬信因果　　此人自得善
  诸过网妇女　　在于世间行
  若能离妇女　　则生夜摩天

如是彼天。闻彼鸟声。如梦所闻。无量种种胜妙功德。皆悉具足。说如是偈。能作两朋利益善事。始生天子。如是闻声。如是闻已。因缘生智。彼智能念何处生来。善持三种。可爱戒来。忆念来处。既忆念已。而说偈言

  持戒来生此　　妇女不可舍
  勇者离妇女　　则到涅槃城
  非火亦非刀　　非火刀非锯
  能割妇女缚　　更无异方便
  我本已常舍　　勤心毁厌来
  舍故得此乐　　夜摩天胜处
  异此乐之外　　更复有大乐
  当得不退处　　必到于涅槃

尔时如是始生天子。既闻鸟语。见鸟色已。心生欢喜。观彼天处。见积负山。多有无量百千诸树光明围绕。复见流水。百千庄严闻天鸟众。种种音声。彼鸟则有种种宝翅。多有妙池。种种莲花而为庄严。蜂众如烟。如是群出。庄严端正。如是诸事。本皆未见。无异相似。夜摩天处。如是观已。如所见闻。如是欢喜。既欢喜已。从树下起。如是起已观察自身。观自身已。自身所有威德光明。种种无量。见身威德诸光明已。即生色慢。次复更生第二慢心。谓如是念。我更无比。随所忆念。一切皆得。此第二慢。次复更生。余五慢心。所谓五根。着五境界。生如是等七种慢故。令心破坏。本所作法。不得相续。一切不念。以心动故。多放逸故。彼心放逸。而行放逸。五境界罥。系缚爱颈。即便上彼积负山上。为受乐故。彼山三地。所谓下地中地上地。彼下地中。有五园林。一名香漂。二名焰胜。三名光明。四名常乐。五名高聚。彼香漂林。若有物生。一切香胜。彼香普熏五千由旬。彼焰胜林。无量种焰。诸色光明。一切皆胜过百千日所有光明。彼光明林。天身光明。在其中行五欲功德。皆悉具足。彼常乐林。流水河池。无量百千天香味色。皆悉具足。彼高聚林。第一高峰。七宝光明。如是已说下地园林。第二中地。百千旷野。无量七宝。莲花水池。无量百千众鸟可爱。种种异声。触味色香。甚可爱乐。清净无垢。满彼地中。第三上地。山顶之巅。彼处有城。百由旬量。诸天满中。城名宝林。有种种河。河中水流。满中饮食。多有天树妙莲花池。树有花果。无量百千具足庄严。多有欢喜诸天女众。无量百千。满彼城中须夜摩天牟修楼陀往到彼城。于彼城中。五欲功德。受天快乐。可爱声味。色香和合。增长爱火。如是彼天。积负山上。种种受乐。游行嬉戏。种种境界。种种受乐。因果差别。尔时如是始生天子。以心悕望境界乐故。向彼山上。独一无侣。有一旧天。既见如是始生天子。心生欢喜。即前近之。语余旧天。作如是言。此天子者。是始生天。余旧天言。天今云何知其始生。时彼大天。答余天言。此始生天。有五种相。所谓一者光明覆身。身无衣服。心作是念。勿令他天见我裸露。即于念时。他见有衣而实无衣。此是初相。始生天子。又复更有第二之相。所谓见物生希有心。于园林等未曾见来。见则遍看。此第二相。始生天子。又复更有第三之相。谓见天女。弱颜羞惭。心生疑虑。未敢正看。此第三相。始生天子。又复更有第四之相。若见余天。虽前近之。心生疑虑。意志不定。此第四相。始生天子。又复更有第五之相。欲升虚空。心生怖畏。设飞不高。安详不速。去则不远。近地而游。或傍城壁。或依附城。此第五相。始生天子。具有此相。我共汝等。相与往诣始生天子。彼时天众。围绕大天一切皆诣始生天子。到已语言。大仙当知。我等诸天。见汝始生。相与共来。以善业故。善修学戒。不毁不缺。不孔不穿。离垢清净汝得生此。如是语说。为始生天。如是说已。为放逸故。次上彼山。飞空而去。在虚空中。种种乐音。心生欢喜。迭共受乐。彼时如是始生天子。既如是见。即便思念。我今独自步行而去。上积负山。既思念已。即尔步行。入彼山所。见有大众。诸天女等。无量衣服庄严其身。有无量种乐声而歌。彼诸天女。见始生天各各欢喜。竞共前走。向始生天。既见其眼。生希有心。而观察之。复生是心。我应供养。应为其妇。复更近之。以本未见。初始见之。生希有心。白天子言。我于今者乐见天子。为天子来天子今者。自业果故。共我受乐。于园林中。有种种林。种种林中。有种种山。高峰涧谷。复有种种异异天处。七宝庄严。光明围绕。诸树花果。遍满山中。处处皆有树枝堂舍。彼堂舍中。多有种种歌乐音声。其地处色。如火洋金。如是妙色地处受乐。复有异处。流水河池。种种莲花庄严其处。又虚空中。有百千堂。种种庄严。第一可爱。我共天子。在如是处受诸快乐。尔时如是始生天子。本善业力。语彼天女作如是言。我今如是共汝受乐。此天地处。一切欲乐。不可厌足。尔时彼处诸天女众。共向异林。名杂殿林。于彼林中。种种乐声闻彼乐音。心生欢喜善业成就。受乐果报。彼林具足妙色境界。甚可爱乐。如是无量可爱之味。种种胜味。如是无量可爱之香。如是无量可爱之触。其地柔软。故有此触。非缕所成。种种天衣。其触软滑。如是种种。皆甚可爱。有种种鸟妙好音声。种种歌音。甚可爱乐。无量种声受如是等五境界乐。共诸天女。种种庄严美妙之者。以无量种受诸快乐

尔时彼林。有如是等功德具足。无量天众。诸天女众。满彼林中。彼天见已。则生第一希有之心。见种种已。处处遍行。于彼处处园林之中。皆是车磲及青宝等。庄严地处。复有绿地。鸟在中行。鸟有种种七宝之色。间错其身。彼鸟迭互遨戏受乐。出跋求声。共彼雌鸟。在其绿地。如是而见。绿地见已。复于水中。见种种鸟。多有鸳鸯诸鹅鸭等。种种异色间错庄严彼鸟普有。第一音声。如是见已。复见天子。共诸天女。在园林中。彼园树林。有六时花。一时俱生。彼树各各争出胜花。彼树光明。或摄或放。如眼开合。彼诸天子。诸天女众。见已欢喜。复见异处。有青林行。种种杂色。见已心动。心既动故种种欲乐。上看虚空。见有无量百千天女。满虚空中。第一衣服而自庄严。遍满虚空。种种间杂。譬如壁上种种画色。或在绢上。或[疊*毛]等上。种种异见。歌舞喜笑。种种游戏。彼天见已。心则转动。种种分别。空中见已。而复回面。即时见有莲花池林。种种莲花。满彼池中。种种形相。种种妙色谓青黄赤。有种种鸟。在彼池中。彼天如是既观察已生欢喜心。尔时天众。一切处见。间无空处。遍满虚空。无处不有鸟及天众。亦遍水中。亦遍虚空。间无空处如微尘许。以于往时修善业力。如是见已。而说偈言

  此见之大海　　不可得满足
  舌爱味亦尔　　无有满足时
  鼻贪嗅诸香　　如见不可满
  身着于善触　　不知足亦然
  耳贪着妙声　　亦不曾知足
  意念种种法　　一切不可满
  六境界中动　　离知足光明
  患渴常行转　　欲地无量种
  不知厌足天　　犹如火投薪
  若不知厌足　　自体无处住
  如是六火恶　　起念风所吹
  此常烧世间　　痴者不曾觉
  此放逸者地　　非修行法道
  放逸今破我　　入受乐境界

如是彼天。念本善业。忆念业故。说偈已竟。法尔更复染着境界。多有爱声。触味香色。无量种种功德相应。念念增长。既增长已。共天女众。处处游行。五欲功德。有无量种。无量分别。种种受乐。复共天女。异处园林。山谷之中。多有无量百千众鸟。出妙音声。七宝庄严甚可爱乐。到异天处欲共彼处。诸余天众。诸天女众。同受乐故。到彼处已。彼此迭互。美声相问。如是语说。如是一心。迭共遨戏。游行受乐。若余劣天。有万天女而围绕之。常受欲乐未知厌足。而彼天女常乐游戏。亦能以欲复供无量百千诸天。如是天女。爱乐欲乐。以何因缘。彼天之中。多女少男。此有因缘。天世间中。欲染强胜。痴则为中。若生彼天。住中有时。已见彼处天女具足。既见彼已。欲心增长。着彼天女。即便回心。取天女身。彼中有者。悕望乐故。以心取故。即便受彼天女之身。以此因缘。于诸天中。天女则多。男天则少。如是有天一万天女。复有余天二万天女复有余天三万天女。复有余天四万天女。复有余天五万天女。复有余天六万天女。如是次第。乃至百千万天女者。或有强者。天女如是多少差别

彼依地天行欲之法。如人不异。四天王欲。如此人中男女二身迭互交合。迭相触逼。无有不净。三十三天行欲之时。彼此相抱。根不相触。夜摩诸天。行欲之时。语笑则成。兜率陀天。相视成欲。彼化乐天。语说闻声。闻香成欲迭远处者。若闻其香。若闻语声。欲则究竟。具足成就如是他化。自在诸天。与化乐天一法不异。若一天子。一切天女之所爱念。大生敬重。心不疲惓。亦无病患。离肉骨虫。污等皆离。天天之中。有增上力和合相应。彼一切时。力常不坏。势力光明。皆悉具足。以是因缘。唯一天子。共多天女。无量百千极相爱乐。常行欲事。彼天之心。不守一女。于一切女心皆乐见。随意所行。一切天女。又复如是第一欲染。迭共受乐。不相妨碍。如心忆念。如是受乐。又复彼天。共彼天女。如意所欲。有无量种无量分别。如天相似。自业相似。积负地处。于长久时。无量种种五欲功德。游戏受乐。多饶天众。诸天女众。次第巡行。复到异林。名严风林。为欲受乐。游行嬉戏。见余天子。本业尽故。天女众中。时至欲退。彼欲退天有相出现。相如有病。所谓相者。彼天若前近莲花池。花则不开。此是初相。又彼退天。第二相者。若近林树。若莲花池。蜂则离林。离莲花去。此第二相

又彼退天第三相者。若彼天子。共诸天女游戏之时。闻其歌音。则生厌离。此第三相。又彼退天第四相者。若近树林。彼树之花。一切皆萎。此第四相。又彼退天第五相者。欲在所戏殿舍游行。不能行空。此第五相。如是五种是夜摩天欲退之相。如彼第二三十三天。欲退之时。蝇等所著。汗出则知。三十三天欲退之相。死状如是。此夜摩天善业尽故。有此诸相。则知其退。彼有十二死之大相。次第见此欲死之相。而彼天子欲退之时。死相即现。所谓彼天。欲出光明。光明不出。还入身中。犹如日没。又退相现。所谓彼天见花鬘果。心不爱乐。又退相现。所谓彼天着花在头。即便堕落。又退相现。所谓彼天。水中看身。见自身像。非天身像。乃见欲生何道身像。若见地狱若见饿鬼。若见畜生。若见人色。如是异见。从此退已。生地狱等异生相现。又退相现。所谓彼天。水中看身。既见身已。则生怖畏。生怖畏已。身毛皆竖。又退相现。所谓彼天。见自处丑而不端严。又退相现。所谓彼天。于何等处。毗琉璃处。金处银处。若颇梨处。若青宝处。彼一切处。如是处坐。动摇不安。又退相现。所谓彼天。若风所吹。则大抖擞。其触坚[革*卬]。又退相现。彼天衣触。重如金刚。如是见已。其心则愁。心既愁已。于可爱声味触色香。心则不乐。既如是已。即尔便近无常之火。又复更有异退相现。谓于处处。若毗琉璃石等壁中。或于镜中。或于异处。看自身像。则不见头。又退相现。或见自头。乃在于地。见如是相。死近不远

彼诸天女。如是知已。厌恶弃舍。彼天忧愁。起离别意。有如是苦。生来之苦。不及此苦十六分一

又第十二退相现者。所谓彼天。意乱不定。如旋火轮。不念一处其心极动。退愁苦故。彼现命根将欲尽灭。如灯油尽光明微少。如是彼天。知见自身将欲退没。常自随身所行天女。见其如是皆舍而去。如火烧树鸟见则离而不观察。先本已来所有功德。彼诸天女。见欲退天。亦复如是。舍离而去。其余天子。相随而行。时彼天子。见妇女去。如是相已。安心忍耐。而说偈言

  皆以自业故　　如是受果报
  妇女见欲退　　舍远而不近
  以自业尽故　　离于无量乐
  天女见退天　　则向异天去
  此乐无常定　　心性亦如是
  妇女乐欲恶　　友不相信恶
  此四种大苦　　一切时常逼
  是故应舍离　　如弃毒火等
  因业故得乐　　因业故得苦
  由业故破坏　　业故如是见
  如此天大乐　　受用五功德
  后时福业尽　　退天不自在
  如是说生死　　一切是业幻
  示解脱道者　　真谛佛所示
  若有扰动心　　则不见诸过
  彼痴有所摄　　是故妇女近
  日则非闇因　　不由火故冷
  妇女无爱心　　少爱心不住
  如地住不动　　如风动不住
  妇女性无恩　　故有如是过
  丈夫于久时　　多供养妇女
  见衰则舍远　　如鸟舍枯池
  上行者不堕　　石等不能飞
  山则不能行　　妇女无善友
  常能为妨碍　　破坏法义名
  不饶益纳藏　　出生一切过
  金刚可令软　　日亦可离热
  妇女不舍诳　　本性法如是
  非种种爱语　　非供养非物
  而能摄妇女　　心如火叵近
  得乐共其行　　得苦则舍离
  无量恩不念　　一过计在心
  于园林山中　　成就无量乐
  既得衰恼已　　妇女嫌舍去

彼天既见天女如是舍离其身。即便思惟一切世间法皆如是。已说此偈。妇女心坚。本天欲死。即便离去。依止余天。犹如冬时莲花干枯。众蜂见之。即便舍离。去向余处。尔时天女。离欲退天。向余天去。又五乐声。歌舞游戏。种种受乐。在于园林莲花水池。种种鸟声名陀念树。百千庄严。忘前常共受乐天子。共余天子。而受诸乐。俄尔间忘如百千生。见前天退。于一念间。忘其功德。妇女如是舍恩不念。妇女之性。无所系恋。唯因物故。有所爱念。或有所须是故近男。而自体性于一切处皆不究竟。一切过去未来现在。皆无有能知其体性。以心动故。如旋火轮。如乾闼婆城及阳焰等。不可捉持。妇女体性。亦复如是。不可执持。如是现前。舍退天子。向余天去。彼欲退天。本业熏故。复说偈曰

  若天摇动心　　如放逸欲乐
  于退不生怖　　必定退天处
  若天天处生　　后必定有退
  如昼日尽时　　必定有夜至
  昼日则如命　　夜分则如退
  既知此二种　　应念不生死

彼天如是念。本前生。既生念已取人中时用以为喻。不取天时而为譬况。何以故。天无昼夜。以自光明。是故常昼。尔时彼天。如是久时。观察如是。欲退天已。还如天法。决定受用。善业果报。又彼天子。于园林中。游戏受乐。五乐音声。河坎涧谷。莲花林中。或在山峰。如是等处。共天女众。共余异天。受诸快乐。依本善业。受乐果报。乃至所作爱善业尽。善业尽已。退彼天处。既退天已。如行而来。如行而去。堕于地狱饿鬼畜生。若有退已得生人中。常生乐处。随顺修行。正法国土。聪明黠慧。一切人爱。若作国王。若作大臣。若作王者。其王国土。不畏他国。敌阵军众。常受快乐。以余业故

又彼比丘。知业果报。复更观察夜摩天中所有地处。彼见闻知。彼夜摩天复有地处。名为心相。众生何业。生彼地处。彼见闻知。若行善人。善意直心。正见不邪。心常谛知善恶因果。不杀盗淫。不杀不盗。如前所说。不邪行者。心不生念。亦不随喜。所谓乃至。见画妇女。不念不观。无不善念。心不乐见。不味不着。无欲爱心。而观察之。亦教他人。遮他人作。自身不作。不教他作。彼能自利。复利益他。彼持戒人。得脱热恼。常行诸善。恒念自身。见身不净。于自身体。常念不迷。不贪妇女。于妇女罥。而得解脱。离妇女欲。一切人信。现前持戒。相应和集。得如是乐。离欲邪行。不乐不行。不思不念。彼人如是。能灭欲火。第一用心。第一乐行。彼善众生。身坏命终。生于善道夜摩天中心相地处。善业众生生彼处已。无量天乐而受乐行。离肉骨污。自身光明。常受胜乐。恒常受用。五欲功德。一切欲乐。皆悉成就。于彼成就如是功德。受天快乐多饶百千诸天女等之所围绕。如须弥山。众星围绕。光明胜妙。而自庄严。善业所化。胜光明轮。围绕端严。无量光明。从身而出。彼天女众。其数甚多。娱乐受乐。五乐音声。可爱声触。味色香等。而受快乐

彼如是念。我复更于其余可爱胜妙处行。即于念时。善业力故。彼诸天女。观察其心。既观察已。语言天子。我今云何住于此处。异此乐处。复有乐处。今可相随。行向余处。名为千殿。山峰之上。有种种宝之所庄严。无量百千天诸住处。今可相随。共向彼处。尔时彼天既闻天女如是语已。如心所念。极生欢喜。作如是言。今如汝意。我如是行

尔时彼天如是语已。飞行虚空。向名千殿山峰之上。有无量宝。所庄严处。有无量天。无量天女。种种妙声。歌声远闻五百由旬。遍于虚空。多饶诸天。及诸天女。路傍咏歌。令此天子生欢喜心。向名千殿山峰之上。速疾而上。遥闻彼处天众天女歌舞之声庄严具声。如是闻已。则生希有欢喜之心。速速前近

时彼天子。即前近彼名千殿山。到已则见种种具足可爱胜处。有无量种。所谓七宝诸妙园林胜莲花池。以为庄严。心所乐见。迭共受乐。胜净水池。水流之声。见园林中种种胜鸟上下来去。种种间杂。七宝堂舍。皆悉作行。种种杂杂。异异诸宝。以为庄严。彼堂如是甚可爱乐。山谷崖岸。种种行林。庄严殊胜。多有胜妙鹅鸭鸳鸯。是等水鸟。种种音声。皆可爱乐。种种幡幢。为风所吹。庄严可爱见者皆胜。于虚空中。有行殿舍。若来若去。若合若离。有光明宝而为庄严。复更闻有彼此迭共若歌舞等胜妙音声。闻有胜妙迭互游戏笑等音声。有平不平七宝之聚。无量种种胜妙庄严无量种种胜山峰处。无量千种胜妙好花。形相色香。行住走戏。若相抱等。如是种种。在彼天处。如是天子天女之众而为围绕。在名千殿山峰之上。住虚空中。下观彼殿。如是观见彼山峰已。生欢喜心告天女言。汝等看此千殿山峰此殿如是。甚为可爱。一切种种皆悉可爱。彼天女众。闻其语已。白彼天言。天今当知。我今已见。我已如是数数见来。或已百到若已千到天未曾见。天今善看于此胜处。第一善观

彼诸天女。如是说已。如是天子。共诸天女。从空而下。临近彼殿。于彼殿中。有受乐天。见其来已。生欢喜心。有天前迎。近而看之。以彼天子初始生故。如是欢喜。以手抱之。而作是言。今我天朋。如是增长。天众由是则有大力。汝于今者。共多诸天。同受快乐。多有诸天。多有光明。牟修楼陀天王之所。多有天众。多天女众。游戏受乐

复有余天。见始生天。合掌供养。既供养已。而语之言。汝今到此山峰之上。此中今有须夜摩天。无量天众。诸天女众。围绕受乐。复有天王。天善业故。今于无量妙莲花中。迭共游戏。善业力故。此处受乐。此是好处。汝今来此。汝始生天。得来至此

始生天子。既闻是语。语自天女。作如是言。夜摩天王。何处游戏。五欲功德。而受快乐。天女闻已。答天子言。我今共去。向大天主牟修楼陀。住受乐处。彼始生天。闻此语已。即共天女。去向天王受乐之处。共天女众。歌舞游行次前遥见牟修楼陀夜摩天王。赤优钵罗林中而住。赤优钵罗。有百千叶。彼叶叶中。有舍如窟。内有天女。第一妙香。共诸鸟众。种种游戏。彼诸鸟者。是水行鸟。鸟有胜声。种种妙音。彼处如是。赤优钵罗。如是庄严。彼大天王妇女之身。普皆种种妙宝衣服。其宝多有种种光明。赤优钵罗宝光明故。同一赤色。彼优钵罗如是赤故。令一切宝光明皆赤。如是胜妙赤莲花宝。过于秋时初出之日赤色之妙。又复于彼赤优钵罗诸叶之中。共蜂游戏。如是具受五功德乐

若彼赤色优钵罗中。天子天女有如是心。我于今者。欲饮天酒。即心念时。于彼赤色优钵罗宝花叶之中。胜善色香。清冷之触。天酒流出。有无量种。与彼天主牟修楼陀而共饮之如是受乐

又复彼天。更有所念。欲令赤色优钵罗中。歌音声出。即于念时。则有风吹。而令赤色优钵罗叶。迭互相触。出种种声。自余种种五乐音声。于此音声。十六分中不及其一。闻彼声已。生欢喜心。既闻彼声。百倍受乐。共彼天主牟修楼陀。在彼赤色优钵罗叶而受快乐

又复彼天。心若忆念游戏受乐。作如是念。我今住此赤优钵罗妙宝叶中。如是游戏。今欲令此赤优钵罗行于虚空。即于念时。彼优钵罗。如鹅鸟飞。在空而行。天子在中。下观余处诸园林等。有余诸天。自善业故。游戏受乐。时彼天子。复共天主牟修楼陀。在优钵罗妙宝叶中。游戏受乐。处处而行。彼所受乐。无量分别。善持戒故。如彼持戒相似得果。而受快乐。以彼持戒有下中上。如是受乐有下中上彼处如是于长久时受快乐已。种种见已。又复行向心相地处千殿山峰。时彼如是始生天子。不可思议种种见已。心生欢喜。向彼天主牟修楼陀赤色妙宝优钵罗中。共多无量诸天女众。彼诸天女。歌舞游戏。彼夜摩地五欲功德。具受第一境界之乐。牟修楼陀夜摩天王。赤优钵罗赤色光明。照耀天主牟修楼陀大王之身。亦如是赤。犹如赤色阿舒伽色。于天王身所有赤色。十六分中不及其一。如是具受无量种乐。尔时如是始生天子。复更前进。渐近天主牟修楼陀。合掌礼拜。低头未举。牟修楼陀夜摩天王。即说偈言

  前所作善业　　修持三种戒
  彼业得此报　　今者受快乐
  莫行于放逸　　空受彼业尽
  应于余善业　　勤行勿放逸
  善行则应行　　不善业应舍
  善行受胜乐　　不善行受苦
  若勤不休息　　如是作善业
  彼则常受乐　　后时得涅槃
  若行放逸行　　则非善转行
  彼善业尽故　　则到地狱中
  若行清净业　　常勤精进者
  则得第一处　　彼处无苦恼
  若为根所使　　复为境界驱
  一切缚所缚　　常转行生死
  恶法不污者　　如已炼真金
  彼脱有旷野　　一切处安隐
  若放逸行者　　此不利益本
  若舍则为吉　　安乐无衰恼
  汝今既始生　　受乐事相应
  生如是心意　　慎勿着垢染
  放逸能使天　　妇女使亦然
  妇女火所烧　　常受于苦恼
  是故天应当　　勤舍离妇女
  贪欲愚痴者　　为心之所缚
  如是法非法　　不知应作不
  丈夫少福德　　去涅槃大远
  轻重真实知　　行法无遗余
  悕法悕法果　　如是者得乐
  为心所牵者　　根马不调故
  若知足牵心　　勇到第一处
  知足绳缚心　　如心境界尔
  勇者能令住　　彼是世间智
  天无量爱处　　得无量种乐
  若不贪着欲　　则到于善处
  汝作善业已　　得可爱境界
  今得夜摩处　　心勿着放逸
  如是始生天　　亿钵头摩数
  天众天女众　　自业受果报
  业果绳难解　　从心而化出
  众生为痴诳　　依此而转行
  十二入怨家　　巧能诳惑心
  置在生死轮　　令于世间转
  过去现未来　　天处一切退
  天处山常尔　　众生流转行
  毗琉璃山峰　　园林等可爱
  山等常不动　　诸天转不停
  园林甚可爱　　地处亦如是
  恒尔住不坏　　诸天转不停
  毗琉璃为茎　　真金甚可爱
  此莲花常尔　　诸天转不停
  河池可爱乐　　多诸鸟庄严
  常如是不阙　　诸天转不停
  堂殿常不异　　枸栏亦如是
  常尔不破坏　　诸天转不停
  为境界所诳　　世间如是转
  云何此处天　　心不生厌离
  心行于生死　　以久习故坚
  如是受大苦　　而犹不觉知
  如屠儿缚羊　　置之于栏中
  一一取而杀　　余者不生怖

正法念处经卷第三十九正法念处经卷第四十

        元魏婆罗门瞿昙般若流支译

    观天品之十九(夜摩天之五)

牟修楼陀夜摩天王。如是呵责。既呵责已。复共无量百千天众。皆悉从彼赤优钵罗相随而出。向余山峰。其峰名曰一切观察。五百由旬。七宝庄严。流水河池。园林众华。鸟众庄严。有无量种功德具足。牟修楼陀夜摩天王。为欲游戏受快乐故。上彼山峰。一切观察妙宝山峰。种种可爱。所谓其根。有妙水池。名为爱见围绕山峰。于彼池中。有名角峰。出在水中。七宝为节。节如臂钏。彼七宝节。有胜光明。状如竖臂。五百由旬。又其头上。七节枸栏。周匝而有。所谓七者。一金枸栏。二银枸栏。第三枸栏。是毗琉璃。第四枸栏。则是青宝。第五枸栏。则是车磲。第六枸栏。赤莲花宝。第七枸栏。金刚妙宝。如是诸宝以为间错。有如是等妙宝枸栏。而围绕之。周匝端严。甚可爱处。多有天众。多天女众。第一妙色。可爱音声。如是庄严。如是殊妙。尔时天王牟修楼陀。共多天众。多天女众。乃至无量百千之众。如是共到一切观察山峰之所。既往到已。见彼山峰诸天众已。而说偈言

  夜摩一切处　　此高如举臂
  恒于一切时　　多饶诸天众
  光明端正山　　七宝所庄严
  有清净流水　　有莲花池绕
  园林甚可爱　　多饶诸鸟鹿
  此峰池中出　　极高穿虚空
  此处天常乐　　天鬘自庄严
  歌舞心欢喜　　天女极甚多
  五乐音可爱　　睹者心乐见
  此峰甚可乐　　周匝光明围
  以所作善业　　三种持戒因
  天众依此峰　　游戏受快乐
  我久依此峰　　游戏受诸乐
  此是欲乐地　　善业之所化
  此处凡痴天　　有已退今生
  放逸行众生　　如羊屠者杀
  自死不觉知　　如羊不怖畏
  若天觉知死　　不应行放逸

牟修楼陀夜摩天王。如是既见一切观察妙山峰已。见多无量百千亿数那由他天诸天女众种种境界。心意受乐。谛见诸天业果报已。复观诸天行放逸行。为爱所漂。未知厌足。诸欲炽火之所烧然。既见如是愚痴天已。心生怜愍。已为说偈。复更前入一切观察山峰之中。自业受乐。定业所牵。心摇动故。复与百千诸天女众。如是相共入彼乐处。彼处旧天。既见天王牟修楼陀。即便奉迎。有住空者。有以众香自涂身者。有在鸟背堂中住者。有共天子而前奉迎牟修楼陀夜摩天王乘空行者有作五乐音声迎者。如是种种异异庄严。各各奉迎牟修楼陀夜摩天王。尔时如是一切天等。在上空中。以诸花香。皆悉下散牟修楼陀夜摩天王。散已前近。复有余天。以金乐器。出妙音声。并复歌赞。亦复前近牟修楼陀夜摩天王。复有余天。手执花鬘。彼花之香。闻者欲发。住在空中。天风所吹。其衣摇动。渐渐前近牟修楼陀夜摩天王。复有余天。住虚空中。妙声赞叹牟修楼陀夜摩天王。渐渐前近。有如是等无量异天。种种异异殊胜庄严。有种种色。以作业时。有下中上色庄严等。亦复如是。有下中上。一切皆向牟修楼陀夜摩天王。各各奉迎。尔时如是一切天众。皆悉赞叹牟修楼陀夜摩天王。迎已俱到一切观察山峰上已。天王力故。诸欲功德。五境界乐有无量种。一切增长。以善业故

尔时天主牟修楼陀。共诸天众。在于园林妙莲花池。成就无量种种诸欲。渐次更上一切观察山峰之上。其余地处。既到彼已。善业力故。即便得见恶道门开见有天女时至欲退。彼欲退故。先九相现。所谓一者皮缓太软。以其皱故。二者身动。以身动故。头上着花。离散堕落。复有第三退相已现。谓着赤花。在头则黄。复有第四退相已现。谓有风来吹其衣服。无缕之衣。则如缕成。如人衣触。复有第五退相已现。谓空中飞则生疲倦。地行亦尔。复有第六退相已现。谓身汗水。本清今浊。复有第七退相已现。谓至树下取花取果。树枝则举。高不可得。则不能取。复有第八退相已现。谓天子来。共行欲者。则见天女色丑无媚。复有第九退相已现。谓有风来散其头发。令不柔软。触则粗涩。此退相现。天数十日。于人中数。经二千年。犹故不退

彼退天女。复有二种退相现已。则到退时。所谓一者。欲心则多。不能暂住。所谓二者。在游行地。地不柔软。下足不容。举足不起。独不能住。唤余天女。言我烦闷。共我住此。彼退天女。又复更有退相已现。所谓相者。唇动不住。无语因缘而动不止。彼退天女又复更有退相已现。所谓相者。先来歌舞。音声皆忘。本始生时歌舞音声。无有教者。不从他学。以善业故。自然皆知。如是退时。善业尽故。一切皆忘。彼退天女。又复更有退相已现。所谓相者。若前往近莲花池水。若河流水。则于水中见欲生处。随于何道欲生之处。见彼身像。彼退天女。又复更有退相已现。所谓相者。身着庄严若是璎珞。若是钏等。一切皆重。彼退天女又复更有退相已现。所谓相者。随何处坐。坐处皆变。若坐金处。若毗琉璃。因陀尼罗。如是等处。彼一切宝皆变为木。彼退天女。又复更有退相已现。所谓相者。本见地等。今见皆异。彼退天女。又复更有退相已现。所谓相者。普身一切皆悉汗出。如此人中。又复更有退相已现。所谓相者。眼见天众。一切旋转。如见轮转。不见天身。一切诸根。不乐境界。心作是念。我今无救。命欲尽故。于欲生处。如生处见。如彼色见。如前所说。彼退天女。命尽退时。后念命尽。心生中有。牟修楼陀夜摩天王。如是见彼天女退已。生厌离心。既见天女如是退已。而说偈言

  妇女缚世间　　诳令长诤怼
  非法能坏法　　是一切过处
  为女欲所使　　此天处被缚
  彼死军来到　　破坏而将去
  女以种种戏　　巧诳惑男子
  能令后时退　　如自业而去
  莲花园林山　　若河若谷中
  多种戏乐已　　天女然后退
  天女必定退　　必定爱离别
  丈夫如是见　　犹行欲不止
  能令世间失　　能多增长爱
  为此妇女缚　　不可得解脱
  欲染缚最大　　能缚此世间
  种种异思量　　更无如是缚
  无量种欲箭　　伤天者何去
  女欲使令汝　　破女已得胜

牟修楼陀夜摩天王。如是观察。于退生畏。欲退天女。无有方便可救令脱。观察普遍无量种门。决定退已。复观余天五欲功德。受种种乐。于退不畏。如畜相似。作是思惟。云何彼天死时临到而不怖畏。如是念已。自心生怖而亦不能为他天说。何以故。非时说法。令法轻故。而彼余天境界受乐。乐境界故。如是非时。不可为说。牟修楼陀夜摩天王。念死畏已。随顺彼天。犹共戏乐。复无量种游戏受乐。在于如是一切观察山峰之中。多有种种妙好园林及莲花池。共诸天众游戏受乐。六种爱身。喜乐境界。于彼园林莲花池等。无量种处。迭互歌舞。共饮共食。若触香味。如是受乐闻歌音声。甚为可爱。如是受乐。到彼山峰枸栏之所。游戏而行。彼枸栏者。是毗琉璃。诸天入中。其身光明。一切皆失。彼宝庄严。彼毗琉璃宝光明故。皆同一色。所谓青色。诸天既见。皆同青色。生希有心。迭互各各如是说言。如我先见多种殿来。百千殿来。初未曾见如此山峰毗琉璃宝如是光明

尔时此天如是说已。即诸天中。有一旧天。向余一切后生诸天如是说言。如我次第传所闻来。今为汝说。以何因缘。如是光明。曾于过去久远世时。兜率天王。下阎浮提。诚心供养正遍正知。供养佛已。来过此处。一切观察山峰之中。以心怜愍夜摩天故。故留一珠。此夜摩天。见珠光明。诸夜摩天。知业果报。有轻有重。则离慢心。若夜摩天行于非法。见此珠已。知夜摩天与兜率天有胜有负。心如是知。我于今者成就何乐。我乐光明色量形相。于兜率陀。则为微劣寿命亦劣。地处亦劣。业果亦劣。彼诸天等见彼宝珠胜光明已。则生第一胜欢喜心。若放逸行。则离慢心。若随法行。增长彼法。以此因缘。兜率天王。留珠在此

尔时诸天。从宿旧天闻是语已。则生第一胜欢喜心。于彼宝珠。生希有心。意乐欲见。彼一切天。相共在彼一切观察山峰之中。求觅彼珠。以求觅故。一处见之。有一百倍胜光明出。能覆余珠。令使不现。被覆未开。犹尚如是。何况不覆。所谓覆者。夜摩天珠覆盖如是大光明珠。彼夜摩天却余宝珠。出此一珠。时夜摩天见此一珠所有光明。心则离慢。又夜摩天。自身所有一切光明。皆悉不现。复观彼珠。其中则有金书文字。字有偈言

  清净无垢浊　　常随顺法行
  彼不放逸故　　恒常受快乐
  若乐若苦恼　　若老若少年
  若大姓小姓　　死王皆能杀
  若端正若丑　　若大力小力
  若独若有主　　死王皆能杀
  若王若僮仆　　若俗若出家
  若坚若软者　　死王皆能杀
  若富若贫穷　　若功德若无
  若男若女等　　死王皆能杀
  若行若在家　　若水中若陆
  若在山峰住　　死王皆能杀
  若睡若[宋-木+悎]寤　　若食若不食
  能历乱世间　　死王皆能杀
  若在下在上　　若在傍厢住
  时轮无障碍　　死王皆能杀
  若吉若不吉　　若法非法行
  若病若不病　　死王皆能杀
  若恶者善者　　若悭若不悭
  若放逸若不　　死王皆能杀
  若地狱饿鬼　　若畜生若人
  大力不休息　　死王皆能杀
  若欲界诸天　　若色界天等
  彼天悉大力　　死王皆能杀
  若无色界天　　三摩跋提生
  彼天悉大力　　死王皆能杀
  有生皆无常　　一切必破坏
  一切有为法　　破坏则不疑
  见死力如是　　若见欲过患
  见爱染语已　　则离生死海
  初时有味坚　　贪着欲境界
  由之入地狱　　犹如蛇舌舐
  见此处退已　　知死王大力
  心则善调伏　　知心有此过
  园林山等中　　若在堂中住
  一切天皆退　　为时火所烧
  若为境界覆　　痴故放逸行
  爱罥缚此天　　将入恶道去

时彼诸天。大毗琉璃宝珠之中。见彼金书偈句字已。读已闻已。若天心有善种子者。见闻是偈。暂生厌离。若迷境界愚痴之天。虽亦见闻。犹着境界嬉戏游行。受五欲乐。心不生厌。时彼诸天。既见宝珠如是光明珠内偈说。一切世间。多诸过患。既见闻已。生希有心。此胜宝珠如是光明。甚为希有。而彼诸天。自性放逸。种种游戏种种受乐。无量分别。多受无量境界之乐。彼乐深胜。不可譬喻

尔时彼天。复放逸行。多击种种歌乐音声。向一水河。河名速流。坚着放逸。见诸境界。其心坚着。无始集来。爱罥所系。牵向彼河。种种乐声。系缚其心。彼此迭共逝戏受乐。彼速流河。多有树林。莲花所覆。种种鸟声。甚可爱乐。莲花之香。以熏其水。彼河两岸。饶欢喜天。若歌若舞。彼天迭共。胜欢喜心。在彼河岸。受诸快乐。五乐音声。平等美妙。有无量种五欲功德而受快乐。彼河水速。故名速流。其河两岸。树枝间间。鸟在中住。彼鸟即名树奇间住。鸟善业故。彼此迭共胜欢喜心。利益天故。而说偈言

  山河如是速　　天如是失乐
  痴故不觉知　　如是放逸行
  一切诸众生　　命乐速不停
  痴者不觉知　　如生盲于道
  宁盲无眼目　　不着欲愚痴
  为乐随欲行　　趣向地狱去
  非盲故地狱　　以不知法故
  是故宁自盲　　不为欲所使
  欲行不利益　　常诳惑痴者
  以自心痴故　　而不厌离欲
  若行于欲者　　无智亦无知
  不数欲生苦　　而常乐于欲
  见欲怨如友　　如今波迦果
  能将向死处　　数数至恶道
  如一切诸河　　水流无回者
  天乐亦如是　　已去不复还

彼鸟如是住在树中。如业之实已说此偈。时彼诸天。善业修心闻说偈已。心极厌离。如是思惟。我今乃于畜生之所。如是闻法。是故得知我放逸行。定入恶道。尔时彼天。既生是心。思惟念已。其中有天。离彼河岸。在一处住。而说偈言

  一切众生命　　如水沫不异
  如河流波动　　少年亦如是
  一切诸众生　　尽皆属老死
  汝等无心意　　不念不知虑
  诸有身未坏　　诸有世间净
  若心皆作法　　则不入恶道

彼天如是迭互各各心随顺法。如是说偈。如是念法。未经久时。根羸无力。复不思惟。见无量种可爱可乐五欲境界。随心乐已。为受乐故。行向余天。彼天如是迷于境界。五境界因常增天欲。在于彼处受天快乐。第一可爱。五欲境界。相应受乐。乃至此爱善业尽已。复为业使。生于地狱饿鬼畜生。若余天退若生人中。第一乐处。无诸衰恼。第一富乐。生于第一大种姓中。一切敬爱。一切供养。不怖不病。第一聪明。若他余人。若奴若婢。若诸作人。一切皆爱。常于其人有供养心。得生第一善国土中。不在边地。生在知法。知非法处。五根具足。智慧自在。以彼善业。作而复集。圣人所爱。三功德业。决定生天。以余业故

又彼比丘。知业果报。观夜摩天所有地处。彼见闻知。彼夜摩天。复有地处。彼处名为山树具足。众生何业。生彼地处。彼见闻知。谓若有人。修行善业。直心正心随顺法行。不坏威仪。不缺威仪。远恶知识。常生善心。微尘等恶。见则深畏。正见不邪。常正见行。常一切时。信业果报。心意正直。身行善业。口意善业。护三种戒。所谓不杀不盗不淫。不杀不盗。如前所说。不邪行者。若于昼中见妇女像。心不生念。白日见已。夜不生念。心生知足。于昼行时。善摄其心。以知足绳系缚诸根。念身而行。善护其心。常乐观察诸界入阴。不乐多语。不于非时入他舍内。不行恶肆。于一切处。非时不行。不近恶狗。不常入村。不常入城。若四出巷。不乐常见亲旧知识。心不常念。常勤修行智之境界。常正观察。恒常正念。敬重尊长。常近奉侍。彼善行人。如是持戒。身坏命终。生于善道。夜摩天中。山树具足地处之中于彼生已受无量乐。如印相似。无量种乐。皆悉具得

有二妙山。围绕彼地。于彼山中。有四树林。一名腻青影。二名无量负。三名一切上。四名清净负。腻青影林青色妙宝。青色之树。金银为叶。皆悉具足。端严胜妙。不可譬喻。林中殿舍。出青光影。远去遍满五百由旬。色如青云。彼后三林。无量负林。一切上林。清净负林。一一皆有无量种树。无量种色。无量种形。无量种相。无量种叶。无量种鸟。近于彼林。于彼林中。有如是等无量种树。复有其余种种诸树。所谓多有金树银叶。复有银树。毗琉璃叶。有珊瑚树。白银为叶。有杂宝树。杂宝为叶。为树杂故。其影亦杂。其枝普覆地分处处。皆悉有水。彼彼地处。极为严好。蜂众庄严。有妙音声。多有天鸟。庄严地处。彼第二林。严好如是。又第三林。多有无量流水河池。其河多有无量诸鸟。种种音声。所谓孔雀俱耆罗等。音声可爱。住可爱处

又第四林。多有种种。杂色宝树园林池水。种种莲花。林影光明。彼诸树林。一切皆如云母琉璃。若天入中。皆见自身。犹如云母琉璃之色

又彼处山有异势力。若天欲退。死时将至。随业去处。一切皆见。彼既见已。厌离于有。不放逸行。以见自身异生处故。彼福天子。于彼如是功德地生。以无量种善业力故。尔时得生彼处天子。生在山中。山名伽那。如是天子初生之时。行放逸行。既见退已。生恶处故。始生天子不放逸行。如是摄心。未经久时。更着境界五欲之乐。在于园林莲花池中。极可爱处。五欲功德。皆悉具足。五乐音声。多有无量诸天女众之所围绕。有无量种无量分别。无量诸念。彼山林中。如前所说。以彼天子前善业故。如是种种受五欲乐。彼既如是。受欲乐已。善业力故。于彼山中。则见五种希有色相。何等为五。谓何生处而来生此。见彼来处。乘何业因而来生此。见彼业因。于何时退。见彼退时见其退已。于何处生。见彼处生。生彼处已。成就苦乐。见彼苦乐。于他身事。亦如是见。彼天众生。复见异时。或见百劫或见亿劫。自身之事。作如是知。我曾于此天中而生。虽知生数。不知时数。何以故。以智少故。不能思量彼山势力。善业势力故如是见

然彼天子。见无量种希有事已。畏生死过。厌离善业。况非福业。而不厌离。亦离杂业。以其皆有苦恼过故。以彼杂有多过恶故。如是见已。见彼山中希有事已。于有生死过恶之处。怖畏厌离于一切时。增长无量种种衰恼。见梁绳已。则于余乐心离不乐。所谓乐者。天中欲爱。触味色香。如是既见触味色香。如见毒饭。不以为乐。彼既如是见无量种天境界乐。憎恶不乐。彼既如是。厌离欲已。向余天说。令作利益安乐之事。彼天如是。则善修行。身口意等。而行善业。所谓法师。若能为他说正法者。于彼放逸。诸众生等。具足佛语。而为说法。畏放逸行。放逸众生。入于无量境界恶处。为彼众生说五种畏。所谓五者。生畏老畏病畏死畏。自业畏等。此诸众生。如是作业故。如是得爱乐境界怖畏离别。此等诸畏。若能示他。非为贪物。非谄曲心。亦非悕望供养因缘。而能为他正说佛法

复有为他杂说佛法。如已所闻。譬喻相应。畏自少闻少读佛语。推时在后。异因譬喻。从他闻来。自思量说。内心贪多种种杂语。推时在后。如是说法。如是因缘。作生死畏彼于山中。见有诸业

于如是等一切法中。复有胜者。谓为父母尊者说法。复有为于病者说法。为邪见者。令生正见。而为说法。为欲死者。而说佛法。若见生死。无因无缘。自然有者。是则为之说因缘法。若于生来未闻法者。为之说法。若行旷野。若于海中大船行者。放逸行者。若诸国王。若王大臣。若诸年少行欲放逸种种慢等。令得离故。而为说法。若勇健者。能多杀害。若多杀生。放逸行者。为说罪过。遮彼杀生。若乐诤斗。望生天故。欲取斗死颠倒见者。为之说法。遮令不作。若常猎者。为之说法。令得舍离。若诸妇女妒嫉之者。为之说法。遮其妒嫉

此如是等。十二种人。若有能为说法之者。彼人如是真实说法。身坏命终。生夜摩天山树具足地处之中。既生彼已。则于彼处山壁等中。见生死业。见已则于一切生死生厌离心。若不为他如是说法。而生彼者。一切作业。皆悉不见。则于后时。受诸欲乐。游行嬉戏。五欲功德种种具足。在彼地处。闻歌音声。众鸟声音。种种异异。色香具足莲华池中。有无量蜂百千音声。诸杂音声

既于彼处受诸乐已。复向山中。山上平处。在中受乐。第一端正种种功德。具足天女。咏天歌音。甚可爱乐。色味香等。皆悉具足。生大欢喜。复饮天酒。既饮酒已。转复增长放逸之乐。久行放逸。受诸乐已。复向彼山。名游戏林。普毗琉璃。以为枸栏。庄严堂舍。如火洋金。而为庄严。种种七宝庄严之处。到彼处已。普于其处多饶众鸟。第一端严。既到彼处。五欲功德。游戏受乐。未知厌足。心常悕望。不可厌足。如火得薪。为风所吹。染爱凡夫。未知厌足。亦复如是。何以故。愚痴凡夫。于无始来如是流转。为爱所诳。自境界中。根不知足。从本已来。未曾知足。彼堂第一可爱枸栏功德具足。天于其中五欲功德而共受乐。有若干种无量分别。有无量种忆念成就。尔时彼天。不放逸行。谨慎行者。既见如是放逸行者。心生怜愍。而说偈言

  如心之所作　　还如是受得
  善念断爱欲　　不善令增长
  若寂静欲者　　见欲如刀毒
  痴者不静意　　见欲生爱染
  若根若根尘　　此因缘于心
  烦恼熏心故　　相似流转行
  于如是染净　　勇健者不染
  毕竟常见色　　云何有别异
  一切皆如是　　境界心自缘
  调心为第一　　杂过甚为鄙
  譬如稻一种　　色相各差别
  和合种杂生　　心亦如是转
  如机关水轮　　转故有所作
  心因缘故语　　此世间流转
  放逸坏众生　　心贪着欲味
  亦常喜乐色　　不觉相续转
  影中山林色　　业故亦见身
  天云何见已　　贪着欲境界
  若恒常有欲　　终则爱别离
  如是之欲爱　　智者则不乐
  何况无常空　　自身如是空
  于彼苦报中　　痴者云何乐
  天既退天已　　为恶业将去
  境界之所诳　　寂静不可得

若天如是。不行放逸。不放逸行。不放逸天。为放逸天。如是说竟。以自业故。见实色已。于业生畏。复怜愍故。如是已说。如是住彼山树具足地处之天。有无量种受诸快乐。毗琉璃处。于影像中。自见身色

又复于彼山树具足地处住天。更有其余毗琉璃林。或有银林。彼林有名。有名常影。有名无影。彼常影林。是毗琉璃。如是林中。地分柔软。众鸟音声。百莲华池。以为庄严。有流水池。庄严其处。天于彼处。游行嬉戏。受种种乐。彼常影林。有五大池。池有莲华。鹅鸭鸳鸯。多有种种。跋求之音。迭共出声。声甚可爱。受种种乐。于彼水中。有风来吹。有种种波。令彼鸟身相触相离。其水清净。离于尘浊。如是众鸟。莲花叶中迭共游行。受种种乐。五华池者。一名乐见。二名水足。三名鸟乐。四者常喜。五名天乐。彼华池中。多有众蜂。无量形色。有无量种百千杂色。饮莲华汁。无量美味。众蜂饮已。则出第一胜妙音声。山树具足地处之天。闻其声已。走向蜂所。莲华池中。彼华池水。第一清净。第一色香。彼诸天众。共天女众。见彼水已。入彼池中。游戏受乐。既入池已。共诸天女。在水游戏。五欲功德。种种具足。复行欲乐。彼处如是种种戏乐

又复更有第一胜声。种种杂声。所谓歌声。复有乐声。复有水声。种种诸鸟。种种音声。此种种声。迭互相离。迭互相顺。不相坏句。合为一音。如是可爱。如是天众。共天女众。如是受乐。如是杂杂。音声既出。异山中天游戏受乐。则不如此。余处鹿鸟。临饮食时。若闻此声。即便止食。住耳不动。听此杂声。饮时亦尔。停住不饮。听闻彼声。余异地处。所有天众。闻是声已。生希有心。况余畜生。如是五处种种受乐。尔时如是山树具足地处住天。于长久时五莲华池成就乐已。为饮酒故。受欲乐故。向余园林。园林名饮。多有天酒。满彼园林。以如是义。名饮园林。彼诸天众善业力故。到饮园林。诸有水池。清净满者。一切皆失。第一香色。味等具足。天酒出生。满彼河中。彼酒之香。乃至遍满五由旬内。逆顺来去。如天忆念。如是酒生。此世间中。第一乐者。谓随念乐。如心忆念。得自在者。是为最乐。唯此为乐。更无有乐。此随心念。是第一乐。何况复有五欲功德具足之乐。五乐音声。共天女众。而受快乐。复有随意自在之乐。种种游戏。受种种乐。彼如是酒。离于酒过。饮已极适。不可得说

彼天如是种种受乐放逸而行。共天女众同饮天酒。于长久时爱覆其心。无始集来。如是复集。不能舍离。为爱所诳。彼天如是。不知厌足。如火获薪。如是彼中。山树具足地处之天。如是思惟。我于今者。上此山顶彼天如是迭相忆念。同一心生。如是同心。一切皆共。和合喜心。去向彼山到已即上。自善业故。第一光焰。向彼山顶。飞升虚空而上彼山。第一神通上彼山已。五乐音声。皆悉相应。一切所有歌乐之声。普遍山上。复有胜香。普熏山上。满虚空中。有妙光明。在虚空中。胜耀等光。上彼山上。以天神通上彼山已。见彼山顶。有无量种流水河池。莲华满中。园林众华。种种具足。彼处多有众鸟音声。第一天香

彼山顶上。普皆平等。光明遍照天众上已。共天女众第一受乐。山上之天。有百天女。有二百者。复有余天三百天女。自业作故。有少中多。复有余天。有少中多。有一千者。有二千者。有三千者。如是乃至有二万者。种种歌舞。游戏受乐。一一园林。处处游行。嬉戏受乐。如是莲华胜妙林中。众蜂庄严。在彼林中。五乐音声。游戏受乐。彼山多有种种妙宝。而为庄严。于彼山中。处处游戏受乐而行。彼山之石。一切是宝。殊妙间错。光明胜日。其地柔软。如阎浮提瞿耶尼中第一柔软劫贝敷具绵等之软。若兜罗绵。若复余绵。如是等绵。又复如余柔软之绵。下足则容。举足则平。彼山顶上。如是柔软。若宝若地。若树若林。若山之峰。彼一切处。第一柔软。极乐之触。随眼所见。皆可爱乐。如是山上。甚可爱乐。天众天女。在上游戏。彼此迭共受种种乐。诸欲功德一切具足。受天快乐

彼处如是久时受乐。彼天和合第一音声。歌舞游戏。种种受乐。于虚空中有大光明。犹如天狗。彼一切天。皆悉同见。彼胜天者。见大光明。未曾见闻。生希有心。中天见之不能眼看。以手掩眼。入于树下。下天见之。不能忍耐。生怖畏故。共诸天女。入自宝窟。又复更有大威德天。眼既见已。则能忍耐。谛观察之。生希有心。如是意念。此是何光。谁有如是胜妙光明。此山如是妙宝光明。如是山中。光明具足。此异光照。令不复现。在空如焰。我于昔来初未曾见。彼更审看。见大天狗。如是向下。有大光明。遍虚空中。如火焰炽。如是下堕。彼天上观。如大天狗。从天而堕。其量长短。大小如是。如是思量。然后说言。彼天狗量五千由旬。一切虚空。皆悉焰然。不可譬喻

如是如是。次第下来渐渐近下。彼大勇天。亦不能看。何以故。以非彼天眼境界故。不能看彼胜大光明。亦复以手自掩其眼。不久之间。生希有心。还复却手开眼看之。上观虚空。见彼天狗。渐更近下。一切天众。皆生疑虑。彼此迭互。相向说言。上虚空中。为是何物。甚为希有。在空而堕。时彼天众。不能决断。而作是言。此是何物。尔时如是未久之间。如是天狗。空中灭没。不知所在

尔时怯天知彼灭已。从窟而出。共诸天女离于怖畏。彼此迭互相向说言。此希有物。为是何物。我心甚疑。令我见之心生怖畏。如是说已。彼此迭互皆不能决。如是久时。彼此迭互相向说言。彼是何物。生希有心而生怖畏。如是山上游戏受乐。复心动已。犹更受乐。受境界乐。种种受乐。有无量种无量分别。五乐音声。于园林中。多有天众。共天女众。无量百千天众受乐

正法念处经卷第四十正法念处经卷第四十一

        元魏婆罗门瞿昙般若流支译

    观天品之二十(夜摩天之六)

尔时天王牟修楼陀须夜摩天。共诸天众。诸天女众。无量百千那由他千诸天大众。诸天女众。一切皆向山树具足地处之中伽那山所。一切天众。坐莲花座。普遍虚空。上彼山上。见彼天众有无量种形服庄严。无量种色。无量功德。具足天女而为围绕。彼山中天。五欲功德。受诸快乐。尔时天王牟修楼陀如是见已。心甚欢喜。共天女众。即便速向山树具足地处天众。彼处天众。既见天王牟修楼陀。即尔速疾共天女众。一切奉迎。鼓乐音声。种种歌舞。生欢喜心。迭互相近彼此和合。遍山顶上。种种歌舞。赞叹天王牟修楼陀。共到山上。于彼山上。彼此迭互。种种音声娱乐受乐。彼诸天众如是受乐。于长久时。上虚空中。见天狗下。如是天狗光明等事。如前所说。尔时天众既见如是希有事已。而复更生疑虑之心。有大怖畏。即尔前近牟修楼陀夜摩天王依止附近。有向虚空直视观者。有先曾闻彼天狗者。离放逸行。共彼天主牟修楼陀。诚心礼佛。复有怖畏。入金窟者。有依树者。此二种天。无勇无力。有天走趣牟修楼陀夜摩天王望归求救。此如是见。第一希有。生疑虑心。尔时天主牟修楼陀见如是已。告天众言。汝等天众。为知不知。如此光明在虚空中。临欲堕地。汝等皆来。其中有天先不知者。则白天王牟修楼陀而作是言。我实不知。今见如是希有之事。我实不知。尔时天王牟修楼陀。唤一切天而告之言。汝等天众。一切皆听。我今为说以虚空中光炎堕地。汝等天众有怖畏者。希有心者

尔时如是一切天众。夜摩天王牟修楼陀。为之说言。汝等皆听。于我此处在上极远。复有天众。彼一切种量色形相。长命业因。百倍胜我。是菩萨处第一胜净。在人中时五种持戒。不孔不穿。坚固不犯。有无量种胜修行故。身坏命终。生于善道天世界中。彼天世界。名兜率陀。兜率陀中。若所受乐。若诸园林若诸天女。若诸光明。若色若力。若利智慧。若长寿命。若无量乐。或身或心。若所受用资生之具。若天女色。彼十六分。此夜摩天不及其一。彼天功德。非我能说。彼天光明。形我此处夜摩天光。如萤火虫于日不异。若诸光明。若所受用资生之具。一切不及。彼天久时。无量种种受诸快乐彼天之乐。第一可爱。种种诸物。五欲功德种种境界而受快乐。胜于此处夜摩天乐。于长久时。善业乃尽。无常金刚。打令碎坏。彼无常法。一切众生必定皆有。必定种子。不定种子。一切众生皆悉具有。无常到已。其命则尽。善业尽故。即便退彼兜率天处。一切有为。流动如灯。谓生住灭。一切三界。无物不动。而是常者。一切皆动。一切终尽。非是常法。无处是常。诸有为法。必定退失。是故彼处兜率陀天。必当退失。如灯油尽及炷等尽。其灯则灭。灯既灭已。则有闇生。灯生闇灭。灯灭暗生。如种灭已。则有芽生。如是如是。彼业尽故。其命则尽。彼处诸天。兜率陀中。如是退故。汝等今见彼天已死。以业力故。有如是相。身是无记。虽死而有如是光明。何况复有无量善业所化光明。第一胜上。决定善业所化光明。汝夜摩天。从今应知彼相如是。彼若未死。有何光明。有何威德。有何庄严。有何等业。彼不可说。无有譬喻。彼天如是四倍善业之所化作。如是终尽。何况我此三倍持戒。少业所化。汝等皆生夜摩天处。坏脆无常。有为滓浊。是故此天与彼殊绝。彼天如是。犹尚破坏。何况汝等而不破坏。尔时天王牟修楼陀。而说偈言

  无常天狗瞬　　烧兜率陀天
  不自在故灭　　如灯油炷尽
  业力之所推　　大力十二辐
  业轮之所转　　上下不停住
  取种种境界　　无量门庄严
  以时满足故　　闇退不自在
  时节自在故　　草木如是生
  彼既时到已　　还复干枯燥
  天如是时到　　则成就天乐
  如是复时到　　还退不自在
  业于时到时　　流转于世间
  以时自在故　　乐者还受苦
  若受乐受苦　　勿信境界常
  此一切因缘　　苦乐则差别
  一切皆无乐　　一切业自在
  苦亦尔无常　　皆是业因故
  异异诸果生　　有为法流转
  欲知此因缘　　应知四圣谛
  若知四圣谛　　彼必得解脱
  痴乐境界者　　世间转如轮
  善知义知谛　　彼则得解脱
  不知义谛者　　则无解脱期
  彼若如是知　　世间无常已
  则起解脱意　　遮不善业心

彼夜摩天如是怖畏。须夜摩天有无量种无量分别。彼夜摩天王牟修楼陀与法相应。如是说道。尔时彼天既闻天王智者语已。心各差别。有厌离者。厌生死者。畏生死者。又复心转喜乐境界。伽那山中种种园林。种种戏处。多有流水莲花池等庄严之处。树枝所覆。宝藏庄严。有种种鸟。音声可爱。有莲花池。种种庄严。有大七宝而庄严山。多有无量。可爱声触味色香等种种境界。共天女众喜乐境界。爱乐成就。忘前厌离。不复忆念

又诸境界。初乐后苦。共天女众。如是境界。而受诸乐。彼山处故。心之猕猴。以自在力。于中受乐。又复天众。皆共天主牟修楼陀相随而还。有乘空者。坐莲华者。有乘无量庄严处者。所谓有天乘孔雀者。乘白象者。有乘鹅者。乘鸳鸯者。有如是等。种种异乘天女围绕。若歌若舞。种种乐音。如天相应。在其天主牟修楼陀大王之前。向戏乐林牟修楼陀天王住处种种深心。生意觉知。有厌离者。有放逸者。如是种种游戏境界。而受快乐戏乐林中地处诸天。如是差别。种种不同。若复彼处。山树具足。地处住天。在伽那山顶上而住。彼种种意。嬉戏受乐。其中有天。生厌离者。如是种种无量分别。无量境界。而受快乐。如是无量境界受乐。心不厌足。如是乃至善业乐因尽烂坏失。于彼天处。业尽而退。如是退已。种种业绳之所系缚。生于地狱饿鬼畜生。若生人中。常在乐处诸根具足。有善智慧。第一大心。第一大富。为一切人常所供养。端正好色。若为人王。若为大臣。以余业故

又彼比丘。知业果报。观夜摩天所有地处。彼即闻知。复有地处。名广博行。众生何业生彼地处。彼见闻知。若善男子。近善知识。信业果报。心意正直。随顺法行。受持禁戒。正见不邪。修正见行。常近耆宿。于佛法僧生清净信。信于生死。常一切时善摄诸根。不着境界怖畏生死。知爱别离。生老病死。恩爱聚会。恩爱离别。一切皆知。于五聚阴。识知其过。常勤精进。顺行善业。离恶知识。常一切时乐闻正法。闻已思惟。思已知义。摄持在心。知离欲味。常不杀生。常不偷盗。如前所说。复舍邪行。于妇女根。眼不乐见。于其歌舞庄严音声。闻已不味。于画妇女。若见若闻。无不善念。梦见妇女。觉已不乐。不生爱念。不多行欲。常正观察。舍离邪淫。弃于欲事。如毒无异。彼人如是功德相应。常行善业。恒有善念。离垢染心。持戒普净。善护禁戒。彼人如是。身坏命终。生于善道天世界中。在夜摩天广博行处。彼三功德。乐修多作。爱乐净戒。持戒得果。生于彼处。才生于彼。即闻天鸟种种音声。第一可爱。如跋求声。鼻所嗅香。本未曾有第一天香。嗅彼香已。生第一乐。身所觉触。本未曾得。心意清净。而不浊乱。如心回转。正相应故。则生欢喜。味亦如是。有种种味。本未曾得。彼天如是六识之身前受乐已。如是思念。此何世间。我住何处。此处一切。皆悉可爱。皆悉可乐。与本皆异。此处世间。见一切色。无量好色。复见自身所有光明。胜日光明。离肉骨污。离诸不净。离影离睒。离脉离筋。离大小节。离于坚触。身体柔软。普身诸分一切皆软。离于疲惓。自所念行。若来若去。皆无障碍。离于求索。离身伛曲。彼此迭互。不相憎嫉。身体杂毛头发皆旋。一一毛旋。眼所对瞩。无有妨碍。境界不劣。离于诸障。声触味香。身不增减。不变不老。恒常有力。天女妒嫉。怖畏怯弱。一切皆离。身自具足。离求庄严。离求财物。于诸天女离摄取过。复何所离。于园林中。处处游行无所怖畏。离怨家畏。离不净畏。离于知足。见自己身。则生爱乐。念念增长。天无量种诸境界乐。如所悕望有乐皆得。悕望乐已。以少智故。心如是疑。我何处来。我此身者。为是何身。此是何处。此处何名。彼如是疑。心中思量。譬如醉人。或有睡人。夜有四分。三分已过。从睡而寤。于良久时。彼心疑念。我是何人。我何处住。少时思念。尔乃得知。如是如是。始生天子。于良久时。心思惟已。然后乃知我人中死来生此处。彼天如是。于人中时。持戒熏思。如是相似。生于天中

若阎浮提不乐境界。在彼天处。初生之时。亦不喜乐。何以故。本熏思故。时彼如是。始生天子。于良久时。如是觉知我在天处。以善业故天世间生。若人如是。于人中死生于天中。彼持戒来。犹故如是。不着境界。如是后时。天上退已。生于人中。本天上时所习熏故。有相似相。如是人中。以熏思故。后时死已。生于天中。不乐境界。不近淫欲。时彼如是。始生天子以持戒故。虽生彼天。不近境界。以余业故。令心如是不乐境界

若出地狱生天中者。彼生业故。在地狱中难可得出。余善业故。以少愿故。得出地狱生于天中。以在如是苦恼处来。生在天中得乐即着。心生欢喜。又多嗔恚。喜乐园林流水河池种种莲花胜爱乐心。嬉戏游行。彼于饮食。爱乐心强。彼意相续之所熏故

若出饿鬼有余业故生天中者。意相续熏乐食心强。爱于饮食。常处于冷。多乐妇女。彼熏意故

若出畜生有余业故生天中者。则多饮食。如畜生中多食多饮。生于天中。亦复如是多食多饮。少饮多食。爱欲心强。以意相续。熏故如是

若无色界四处退已生彼天者。以本修得三摩跋提。是故生彼无色界中。四地处生。业尽故退。生彼天中。如是本意相续熏故。如是爱触味色香等。如是得已。而复不乐。以心寂静不多乱故。彼熏心故若于色界。依止初禅。如是乃至依止四禅。彼禅尽故。退生欲界。如是本意相续熏故。有下中上。心乐坐禅。境界乐心。少而不多

若欲界天。欲界中退。还生欲界。以生业故。如是二道作众善业。若天若人。如是二种。欲天中退。还生欲天。作善业故。唯欲界中。一切诸天。二种业熟。除净居天。彼净居天。非生业熟。非余业熟。如是业风。常吹一切世间众生。令其流转。心罥所系。亦为种种业罥所缚。无量百千异心信解。无量分别。次第相续。于五道中流转常行

尔时如是始生天子。如是观察。如是思念。然后乃知我于某道退来生此。我人中退而来生此。受生业故。彼如是知。彼业故生。若余业生。如是亦知。以何因缘。知此天子非余业生。若余业者。久时因缘。或一百劫。能与果报。有一千劫。或百千劫。少天眼者。不自见知。本过去生久远之业因缘生此生业生者。则知来处。彼如是观生因缘已。心生憍慢。未久之间。善业熏故于境界。中生爱着心。有无量种。彼天尔乃如是念知。我今在于夜摩天中名广博行地处生已即生心时。诸天女众而现在前。以善业故。彼天女众速来围绕。以彼天子善业力故。天女来至。若彼天女生来久者。则不羞耻近欲抱之绕彼天子。共园林中而受诸乐。以善业价。得彼天女种种功德。第一可爱。而共受乐。于彼地处。有好山林。莲华河池。涧谷流水有好平地。有好金窟。树枝之舍。无量百千种种诸鸟。种种音声。无量百千天女之众。迭相围绕。在如是处歌舞游戏。彼处园中。有七宝鹿。处处游行。如是种种眼所见者皆悉可爱。彼处有山。名为广少。彼山之峰。七宝光明。种种庄严。种种宝石。杂杂间错。有莲花林。皆是七宝。在园林中。多有河池。如是种种庄严之处。以善业故。妙色庄严。于如是处歌舞游戏种种受乐

彼天如是同受乐已。有于水中而游戏者。如是种种欲到地狱饿鬼畜生。以善业故。戏乐不止。彼诸天等自于身中。示一切天业相名字。若天前世作何善业。何心作业。于何时作。何因缘作。何生处作。此如是等。于下中上福田具足。财物具足。而作善业。彼一切相。于自身中见其名字。譬如明了善书画者。各各别处。随其所作历然分明。如彼名字。此天如是。善业画师。于业地处。一切善业。皆悉普画。善业彩色。善净光明。见则极爱。画作彼天。一切乐见。如彼善业巧画之色。如是而生。彼天之身。以有如是画字相现。百倍严胜。譬如第一百炼真金。或复其余赤莲花宝。或青色宝。于如是等种种胜宝。端严可爱。彼天身相。百倍端严。如是画相。自眼不见。何以故。以在颔下咽上相故。是以不见。若彼天子。心未放逸。则便更互相见此相。又善业因。如是更互相见此相。彼广博行地处之天。如是希有

彼天复有希有之相。如咽之相。额上亦尔。以善业故。有如是相。种种业画。种种色相。所谓相者。云何而退。于何时退。如是退已。当生何处。彼种种色。种种画相。彼天额中皆悉具见。此希有相。是业所作。彼天身上。如是字鬘。种种杂杂。如是端严。如余异处。所有诸天。种种华鬘。庄严身首。端严殊妙。此相庄严。亦复如是

又彼诸天复有善业果报成熟。自业画身。共诸天女种种画身胜庄严者。受诸快乐。无量种种。园林之内。于广博行地处之中游戏受乐。既受乐已。复向一河。河名善杂。彼河从于杂爱山峰流出而来。故名善杂。有种种宝庄严彼河。无量鸟众。种种音声。多有无量种种异树庄严彼河。有种种花其华杂色。有百千分。异色不同。庄严河岸。无量天女。近彼河岸游戏受乐。又复更有殊妙河水。名为杂河此河从于杂色崖岸山峰流出。故名杂河。如是杂河。若天近之。于本生处则能忆知。彼天若从地狱中来到彼河岸。则便忆知。既忆知已。有极可爱。五欲功德。皆悉具足。有诸天女。心甚欢喜。游戏受乐。以心忆知。曾受苦恼故于乐事一切皆忘。如是厌欲。而说偈言

  地狱炽火中　　苦切甚大苦
  我等恶业尽　　皆来在此处
  业善果亦善　　诸功德庄严
  业恶故果苦　　必定如是受
  我于苦乐中　　轮转生死处
  业风吹令转　　犹如海中波
  若有心作恶　　喜乐恶事者
  彼不善行故　　因缘堕地狱
  得脱彼地狱　　来生此天处
  忘彼处苦已　　而复行欲乐
  此境界流转　　苦乐如梁绳
  而心甚坚[革*卬]　　受苦不厌惓
  此彼岸和合　　诸根之所诳
  为爱罥所缚　　一切流生死
  出地狱生鬼　　出鬼生畜生
  出余畜作龙　　出龙生三处
  业如是常行　　世间转如轮
  以久来习故　　犹不生疲惓
  爱乐龙宫殿　　不乐地狱苦
  流转于有狱　　有乐不乐处
  千钵头摩苦　　百亿钵头摩
  如是时受苦　　痴故不厌惓
  三界皆无乐　　普遍一切苦
  众生为痴诳　　而不生厌惓
  如是受苦已　　痴故造苦因
  由因故有果　　如果从种子
  境界所迷心　　勇健有大力
  众生调彼心　　令彼时寂静
  彼心调伏已　　一切界转行
  轮回于三有　　不能见真谛
  如以风因缘　　令海水波动
  如是因缘心　　令世间常转
  众生着妇女　　为苦乐所执
  不到于善地　　无苦恼之处
  若忆知苦时　　则生厌离心
  既忘彼苦恼　　还着乐放逸
  若有能忆知　　地狱苦恼者
  如是天中乐　　犹如小微尘

彼天皆忆本曾生处诸有。近彼杂色崖岸山峰所出杂河岸者。则皆忆知本曾生处。若离去者。于本生处一切皆忘。彼复于苦心既忘已。忘本生处。忘本生已。而复乐着种种境界。有无量种无异相似可爱声触味色香等天妙境界。如是受乐

既受乐已。而复更向名久欲山。彼久欲山普皆可爱。有第一河。莲花水池。其水清净。围绕彼山。鹅鸭鸳鸯。在彼河池而为庄严。种种金宝。为河两岸。水流之声。有种种音。彼山之中。如是等河。其数一万。种种树林。种种众鸟。而为庄严。彼诸河中。四河最胜。所谓四者。一名速流。二名金鬘。三名毗琉璃水。四名乐漂。是名为四

尔时天众。自业果熟。一切如是生欢喜心。种种衣服庄严其身。游戏受乐。向速流河。近彼河岸。有长妙花。极大树林。名无量乐。其花开敷。其枝密覆。间无空处。无量百千种种色花。有流水池。种种诸鸟。鸟身皆是种种杂宝。众鸟音声。处处遍满。彼速流河。第二岸边。有莲花池。彼池名曰醉蜂巡行。如日初出。赤色莲花。在彼池中以为庄严。如是莲花。有第一香。普覆池水。彼河二岸。一有树林。一有花池。彼河长量五百由旬。广五由旬。其水普清。水中生花。遍覆其水。花叶杂色。若干种种。有第一香。彼如是香。遍五由旬。尔时彼处如是诸天。随心所念。有天在于园林中者。有天在于莲花中者。如心所念游戏受乐。与天女众彼此迭共欢喜受乐。自有光明。以善业力。在彼处生。彼速流河于两岸边。广博行天。种种游戏。而受快乐。如是一河。彼金鬘河。从山峰出。彼山名衣。又衣山峰。复出此河。此金鬘河。甚为可爱。河在衣山。犹如金鬘。故名此河以为金鬘。彼金鬘河。如是功德。所谓其水。悉是天酒。远离酒过。第一善香。味色触等皆如心意。一切具足。有所忆念。不妨不乱。尔时彼天。共诸天女饮如是酒。复受胜乐。彼一一天。皆有无量诸天女众之所围绕。心意乐着五欲境界。五乐音声。称情美妙。共诸天女。随心所念。如意自在。金鬘河边。成就无量种种胜乐。于境界中。心不厌足。又复歌舞种种游戏受诸快乐。从一山口至一山口。从一山峰至一山峰。从一河岸至一河岸。从莲华池至莲花池。从园林处至园林处。从树根下至树根下。如是种种诸处受乐。既受乐已。次复往向毗琉璃水第三河所。毗琉璃水第三河中。其水清净。如毗琉璃。彼处多有毗琉璃树。又复多有毗琉璃鸟。在彼水中。其水波鬘。其沫如笑。净洁清水。徐流不急。其水极深。有妙音声。善业力故。毗琉璃水。如是缓流。天欲受乐。有心念时。到彼河中。境界渴故。种种爱贪。彼天受乐。不在一处。有在河岸而受乐者。有在水中而受乐者。共诸天女。第一嬉戏而受快乐。彼诸天众。皆悉乘鸟。从一水波到一水波。处处游行。从一水漩入一水漩。从一回波入一回波。有入水者。入已复出。更入急处。又复彼天。从一莲花入一莲花。又复从一优钵罗林。更入其余优钵罗林。如是游行。百到千到。成就乐受。不可譬喻

又复彼天善业力故。境界寂静。毗琉璃水清净之处。见业果报。若其有天持戒净胜。若智慧胜。彼则能见本何因缘。如是作业。得生彼天毗琉璃水清净之处。一切皆见。以何因缘。如是心生。忆念往事。以前世时于福田中有清净心深生信故。彼一切天。一一各各作如是心。我境界力。如是动转。五欲之水。在爱河中。如是漂我。令我不觉。无常退至。我于此处。必定当退如过去世。所作业相。生此之因。自咽上现。彼天既见如是相故。知过去世作如是等善业因缘。来生此处。如是受乐。若彼业尽。于此天上。必定当退。如是念已。彼此迭互相向而说。复见五道怖畏之处。见怖畏已。彼一切天各生厌离。毗琉璃水河岸边处。而说偈言

  若过去修善　　为善人所爱
  今此天处受　　念念向尽去
  彼尽已则退　　天中善报处
  一切乐因缘　　皆如是尽灭
  既入无常手　　一切皆破坏
  若法无常者　　令一切皆贪
  如是无常法　　能与一切贪
  愚痴少智者　　贪着于欲味
  痴不觉知过　　如今波迦果
  色声等系缚　　爱故受苦恼
  恶业迷众生　　令不得自在
  以迷恶业故　　则受恶业果
  诸着欲味者　　欲害如毒果
  着欲不知足　　故堕地狱中
  常乐行施戒　　施戒福成就
  若常如是行　　彼则生天上
  持戒常修行　　舍离不善业
  恭敬修威仪　　彼则生天上
  愍众生安慰　　深信于佛法
  摄心寂静者　　彼则生天上
  若于怨家所　　慈心离嗔垢
  常寂静心者　　彼则生天上
  若心中无嗔　　彼善而无恼
  勇善调伏者　　彼则生天上
  常实语持戒　　而不多言说
  知坚知不坚　　彼则生天上
  若不乐世间　　厌离老死法
  常乐于涅槃　　彼则生天上
  若树下冢间　　如是山谷等
  常一心禅者　　彼则生天上
  知时敬父母　　不近恶知识
  常行慈心者　　彼则生天上
  不乐聚落城　　及戏处道行
  一处住知足　　彼则生天上
  若善自观身　　常见其不净
  知自身如是　　彼则生天上
  若能知法网　　种种法网知
  不喜乐生死　　彼则生天上
  若觉知诸法　　无量种种生
  虽见不喜乐　　彼则生天上
  心念念如幻　　如乾闼婆城
  若调伏此心　　彼则生天上
  若谛知一相　　或善知二相
  心于欲厌离　　彼则生天上
  于他妻如母　　于一切如父
  若如是平等　　彼则生天上
  若恒离两舌　　常乐和合他
  心不悭而直　　彼则生天上
  于他一切物　　皆如土块等
  自生知足乐　　彼则生天上
  若于夜于昼　　常能离懈怠
  勤行精进者　　彼则生天上
  若离慢贪嗔　　复离于懈怠
  如是舍离者　　彼则生天上
  恒不乐五尘　　五尘不破戒
  常护戒智者　　彼则生天上
  若能知四取　　四谛亦如是
  智者如是知　　彼则生天上
  若知苦苦报　　亦复知苦没
  如是谛见者　　彼则生天上
  若得衰恼己　　而不舍于法
  是摄受法者　　彼则生天上
  若着坏色衣　　及着粪扫衣
  善心不行恶　　彼则生天上
  若一切时禅　　常有出世心
  恒乐空闲处　　彼则生天上
  若美若不美　　随他之所得
  心不喜不嗔　　彼则生天上
  若着粗鄙色　　尘土粪扫衣
  如是衣知足　　彼则生天上
  若床若地楼　　或复在余处
  不生苦乐心　　彼则生天上
  于眼所见色　　青黄赤白等
  若如实谛见　　彼则生天上
  若闻爱不爱　　二种声不乐
  心正不动乱　　彼则生天上
  调伏于六根　　而不乐境界
  摄心不动乱　　彼则生天上
  如是大饶益　　恒常受快乐
  若一切皆作　　彼则生天上
  如一切业行　　是则为最胜
  行无垢法者　　彼则生天上
  若知于业报　　而能作业报
  于苦常怖畏　　彼则生天上

彼天如是颔下咽中。见诸相已。极大怖畏。已说此偈。于河岸边。共诸天众。本性放逸。以本业故。于咽中现。若至余处。则不复见。若有因缘。则便见之。若无因缘。虽有不见。何以故。以一切法因缘生故

又复彼天本性放逸。性放逸行。离久欲山。复向余山。山名宝围。欢喜心故。种种庄严。现在生欲。能牵其心。不计未来所有诸畏。以根摇动不寂静故。于彼天中。受第一乐。歌舞喜笑。种种游戏。于河岸边。种种树枝。诸花具足。彼处多有常欢喜鸟

复有宝山胜宝围山。无量百千分分之处。皆悉具有。杂宝间错。而彼诸天悕望乐故。欲往见之。时彼天众。遥见彼山。光炎围绕。如穿虚空。光炎上出。天不曾见。忽尔见之。彼山光明。青黄赤紫。普万由旬

又复如是。杂宝光明。出胜其余。无量宝山。所有光明。如须弥山。所有光明。能坏一切其余诸山所有光明。此宝围山所有光明。能坏其余宝山光明。亦复如是。彼宝围山。眼若看者。能令眼乐

又复第二能与耳乐。所谓种种河池之声。有孔雀等七宝翅鸟种种音声。有如是等无量种鸟种种音声。彼有宝树。树有铃网。风吹出声。其声美妙。不可譬喻。宝围大山。以如是声。能令耳乐

彼宝围山。又复能与第三根乐。而彼天众。犹未至山。谓彼山中。从无量华。出无量香。令天鼻乐。彼宝围山。如是能令第三根乐

彼宝围山。又复能与第四根乐。所谓能令舌根得乐。色香味酒。能令丰足。种种美果。皆令饱满

彼宝围山。又复能令天身皆得无缕衣触。无量衣服。皆甚柔软。复有冷风。随念乐触以吹其身

彼大宝山。如是能与天之快乐。彼天五根。如是受乐。如五根乐。意亦如是。得第一乐。此宝围山。于一切根。皆令得乐。如是饶益一切天众

尔时彼天既到如是宝围山已。彼宝围山。光炎围绕。出无量种炎光明围。多有无量百千莲花流水河地。以为庄严。金毗琉璃青色妙宝。白银宝等种种杂杂。百千庄严。彼天既见如是山已。本性自乐。见彼山故。百倍受乐。共诸天女。迭互各各更相受乐。生欢喜心。胜胜悕望。意甚欲见彼宝围山窟窟谷谷。处处皆有莲花池林。从一山峰至一山峰。从河至河。须陀之处。从一宝林至一宝林。处处遍见。种种鸟众。复闻其声。五乐之音。游戏受乐。彼天眼耳鼻舌身等。五种境界。一切可爱。彼根声触味色香等。各各胜妙。如是诸根。于境界中一一受乐。如是境界爱放逸故。现在世中。若苦若乐。过去世时。若苦若乐。皆悉忘失。如前业果种种字画。于其咽中先所见者。一切皆忘。如是游戏种种受乐。是故皆忘本所作业。彼天胜妙宝围山峰。名净无垢。如是无垢清净之处。见行殿尘。天在殿行。殿所行处。有妙宝尘。彼清净处。尚见殿尘。何况其余。天身等物种种庄严。可爱身色。业尽所作。有异异种。若此天众。命尽故退。何业所作。以善业力。咽中字画如是皆见。彼初见已。不生厌离。何以故。以愚痴故。初得欲味即便乐着不生厌心。彼愚钝天。若为他示。或自觉知。见彼欲过。即便觉知。事至怖畏。彼天如是。贪着欲味。见其过患。则于后时。悔火所烧。云何我本不舍此欲。如毒刀火。此欲乃是地狱饿鬼畜生之因。我今以此欲因缘故。必堕地狱饿鬼畜生恶趣之中。如是后时。悔火所烧若修心者。则于欲味。不生味乐。见欲过患。则于彼欲不味不着。知欲过故。以有智慧见彼过故。后则不悔。若不悕乐彼欲境界。失不忧者。本修心故

正法念处经卷第四十一正法念处经卷第四十二

        元魏婆罗门瞿昙般若流支译

    观天品之二十一(夜摩天之七)

尔时彼天次第而行。上彼山峰第一无垢如镜之地。彼诸天众。业地镜中。自见其身。分分明了。彼诸天等。若有先修身口意者。业地镜中。得见自身。额中所现业果生死。如彼某时某处某国某因某缘某退相等。一切皆见。亦见他相当退之相。随何者天额。中书字余业之相。或有生业。彼一切相业地镜中。一切自见。退夜摩天。若是余业。或是生业。或身恶业。或口恶业。或意恶业。如是因缘退已。当生某地狱中。某饿鬼中。某畜生中。从畜生处既得脱已。行欲放逸之所诳故业风所吹。转某处生。又复如是。欲过中出。彼于额上字书画中。一切具见。于额画中亦如是见。欲过中出。如某欲法。如是对治所谓修欲无光明观。不为彼欲之所能诳。又复彼欲有异对治。谓见此色是虚妄见于如是色随顺见已。心正观察悕欲之心更不增长。如是如是。五境界中。如欲过患。如是谛观。彼天如是则无喜爱。喜爱之心。不能为妨。不能为碍。喜爱乃是生死种子。彼天如是欲中得出额画字中一切皆见。彼既见已。若胜修身。若胜修意。彼能舍欲。见欲过患。故知出欲。知出过已。见先受乐境界过患。如食毒枣。今所受欲。亦如是见。何以故。以于境界受欲乐故堕于恶道。如是修故。舍离境界。若于额上书字画中见恶道业堕于恶道地狱饿鬼畜生之中。见彼业已。彼如是业。一切皆失。生善道业。一切皆生。善业力故。彼诸天子如是见已。深生信心。造作善业。如是乃至造作涅槃种子善业。若更余天少智慧者。其心乐欲。彼前作业。业网自在。既见业画文字相已。生如是心。若我此处后时退已。或生人中。或生天中。彼天如是。见生处已。心不惊怖。而复更入五境界波爱河中洗。以放逸故。行放逸行。如是天者。不曾学来。不曾闻来。少智慧故于欲不知。不能离欲。善法则灭。而复更作其余生业地狱饿鬼畜生之业。何以故。一切善业皆悉尽故。欲所诳故。而复堕于地狱饿鬼畜生之中。尔时有鸟。名为贤语。见放逸天。行放逸行。天善业故。而说偈言

  若善牵心者　　如是则得善
  若随不善者　　如是得不善
  一切多用心　　如地风水火
  随所得因缘　　心如是行转
  心能速疾行　　亦能速疾回
  速将至天中　　速令入恶道
  心速疾行善　　若能防护心
  一切法能作　　一切业能断
  一切法行主　　所谓彼心是
  复以如是义　　故得名为心
  心常求人便　　皆不应信之
  体性甚[懂-重+隻]动　　大力不可持
  须臾间作善　　须臾作不善
  如是作无记　　其行不可测
  心来不可知　　心去不可识
  先无后时有　　已有还复无
  心无有处所　　和集不可得
  以无身体故　　不可得捉持
  因缘和合故　　念念如是生
  如珠牛粪合　　因缘而生火
  如是根色等　　一切因缘心
  非一能生心　　和合故生心
  如是知心已　　知心难调伏
  意随正法行　　慎勿喜乐欲

彼天如是。既闻偈已。修身修意。二种修心。既修心已。不乐境界。随顺法行。退夜摩天。复生胜处。不离天处。若生人中。或为人王。或为大臣。或时得种解脱种子。三种菩提。随愿皆得。或具善业。作转轮王

若彼诸天。如是希有见于业相。如镜中见。心不调者。彼天复随地狱饿鬼畜生之中

又彼比丘。观此希有业画文字果报之相。彼则观见若人精勤专意深心。画如来像。若有思信寂静之心。如是书写正法文典心意寂静。彼人生天。咽中额上。见则生信

又复有人心无正信。或为王敕。或为他遣。或为取物活命因缘。若书经文。或画佛像。亦生天中。见则不信。多行放逸。彼亦造作善业种子。得生天中。虽见不信。以离信来离思来故。如是无因。则无业果。如是一切。皆从因缘相似业生

若复有天。性喜放逸。行放逸行。受天境界五欲之乐。常不厌足。复于增长无量欲山宝围山中。于长久时五欲功德而受乐已。共天女众。如是种种游戏受乐。后离如是五欲功德庄严之山。复向第三珠围山去。生欢喜心。五乐音声。在道游戏。普胜妙事。第一成就。于须臾间。具足受乐。如意所念。种种境界。而受快乐。既于山中。在河岸边。受欲乐已。方至第三珠围之山。如是如是。天可爱乐境界受乐。如是如是。喜爱增长。以于彼爱不解脱故。欲火所烧。于彼声触味色香等。不知厌足。境界河中亦不厌足。如弥那鱼。如是第三名珠围山。一厢则是青色珠宝。次第二厢。赤莲花宝。次第三厢是车磲宝。次第四厢。是白银宝。彼天见已。生欢喜心。迭互相向如是说言。天当看此无量种种端严殊妙种种光明。此宝光明。百万由旬皆悉普遍。入彼光明。不可分别。此胜光明。青黄赤白。有无量种

彼诸天众如是说已。复向余林。林名树稠。彼诸天众。诸天女众。生欢喜心。无量音乐。随种种处。皆悉乐见。次到彼林。善业成熟。种种庄严。如是游行。种种受乐。乃于久时行放逸行。为爱所使。尔时彼天。见树稠林。诸七宝树。于彼林中。见有二河。第一香水。胜味触水。如心意念。则有水满。彼河之水。随念而转。彼河银岸。多有种种异异诸鸟。彼一河者。名为杂水。次第二河。名如意水。彼杂水者。本性自体。如是杂水。第一清净水流盈满。彼种种水。远离醉过。善业因缘。其水则有无量种色。是故彼河。名为杂水

又第二河。名如意水。随彼天心。种种意念。如是水生。若念须陀。则须陀流第一白净。第一香味。须陀流满。若彼诸天意念天酒。则有色香触味具足。美妙天酒满中流出。若念山泽种种异华。则有色香触等具足。如是妙花。满河流出。于其花中。有种种蜂以为庄严。彼华之名。尚不可说。如是第二如意水河。种种流满

彼处如是。树稠林中。有如是花。庄严可爱。彼处诸天。在两河中处处游戏。种种受乐。可爱声触味色香等。种种受乐。以善业故。共饮天酒。种种受乐。闻乐音声。种种耳乐。种种欢喜。随心具足。受种种乐。远离忧悲。远离饥俭。离于怖畏。于境界中。常不知足。如饮碱水。随增其渴。有无量种无量分别。有无量种受天之乐。彼天如是行林河中受乐行已。彼处有鸟。名曰河行。见天放逸而说偈言

  犹如此水流　　天乐亦如是
  命念念不住　　痴故不觉知
  老病死等故　　能令业尽退
  天不离此法　　常随逐欲行
  命则非是常　　三界乐亦尔
  天痴为欲诳　　如是不觉知
  如空中水渧　　必堕而不停
  一切乐如是　　与雨渧不异
  如风吹尘土　　迭互竞相推
  转于虚空中　　身转亦如是
  此乐非胜乐　　贪诳不常定
  与爱毒和合　　犹如杂毒食
  彼常胜乐者　　所谓不死处
  无爱别离处　　无冷无热处
  彼处常安隐　　智者之所说
  何处不生死　　彼处则无苦
  诸因妇女乐　　一切皆有苦
  彼爱为种子　　复生地狱中
  彼乐能生苦　　云何说为乐
  乃是苦中苦　　后时则如毒
  若此众生生　　众生业风吹
  业网痴所覆　　随生处爱乐
  若善不善业　　常随彼共行
  处处皆逐去　　如香不离花
  汝如是受乐　　此后时则失
  如昼日时满　　日没光随没

彼水行鸟。天善业故。已为一切放逸行。天如是说已。若天放逸行放逸者。闻水行鸟。如是偈说。作如是言。此鸟善语。已觉悟我。如此鸟说。我必当得。此鸟实说。我放逸故。行放逸行。犹故如是不能舍离。我于后时。必定破坏。得大怖畏。我等从今当善心意。对治放逸。舍离放逸。彼天如是。于长久时。专心善意。舍离放逸。知欲过患。心思惟已。以心动故。心力大故。或于多时。久习欲故。还复着乐。彼天如是无量分别。无量境界。上下受乐。种种诸欲具足之处。种种鸟声。胜妙园林。有莲花池。七宝山峰。多有无量妙莲花池。以为庄严。多有无量百千蜂众。出种种声。庄严妙池。彼处有河。满中饮食。有百千树。随念枝网荫覆彼河。枝间有华。华为堂舍。种种具足。彼天自身。有妙光明。无诸忧恼。自善业故。得如是报。下中上天。皆离妒嫉。迭互相爱。一心一欲。彼此不妨。如是如是。游行受乐

尔时彼天。既受乐已。迭共筹量而作是言。如我先闻。此夜摩处一切诸天有主。名为牟修楼陀。游戏受乐。我等今者相与共去。彼处诸天。离彼天主牟修楼陀五百由旬。遥闻歌声。以太远故。闻不了了。以声普遍一切天处。是故不了。若鸟音声。如是歌声。功德具足。闻彼歌声。虽不了了。极生爱乐。不可厌足。以心动故。生决定意。一切天众。即向天主牟修楼陀戏乐之处。彼林一切功德具足。彼欲行天。共诸天女种种庄严种种衣服一切功德。皆悉具足。普身所著。无缕天衣。以自庄严。其手皆执种种乐器。迭相爱念。生欢喜心。有乘空者。乘莲花者。复有乘于优钵罗者。彼优钵罗。有第一香。多有众蜂。复有乘于拘物头者。彼拘物头。形量白色。皆如月轮。彼天皆共如是天女游戏歌舞。在空而行。五欲境界种种受乐。不知厌足。彼天善业。自心所化。自如是乘。自业所化。有下中上。色亦如是。有下中上。乐亦如是。有下中上。如是受乐。智慧亦尔。有下中上。命亦如是。有下中上。一切如是。遍满虚空。向戏乐林。无量种欲具足之处。牟修楼陀天王住处堂殿之所。彼如是行在道未到戏乐之林。于虚空中。遥见如炎。复见一处。青宝之色。复于异处。见黄白色。复于异处。见如火色。彼天如是空中见已。则生第一希有之心。迭相告言。天当看此虚空之中希有之事。如着种种希有色衣。在虚空中。我未曾见。彼诸天众。迭互说已。生希有心。少时停住。未经久时。复闻有声。第一微妙。美音歌声。闻音声已。复生喜心。希有之心。始从在地。乃至遍空一切天众。共诸天女。心皆乐见。悉欲往看。此天如是。空中见者。一切皆是。山树具足。地处诸天彼天亦尔。遥见此天

山树具足。地处诸天。亦向天王须夜摩天。须夜摩天坐七宝座。在七宝窟。以大青宝璎珞庄严。复以胜妙莲花之色。胜大妙宝。而自庄严。又复更有第一光明妙宝胜幡。光明普遍一千由旬。有白光炎。满虚空中。如着种种胜妙衣服。在于虚空。幡亦如是

此广博行地处诸天如是见已。生希有心。少时停住。须臾则知山树具足。地处诸天。亦向天主牟修楼陀所住之处戏乐林所。起如是心。彼如是去。亦如我去。广博行处胜上诸天筹量说言。我今共彼山树具足地处诸天。一切和合。相与俱去。向彼天主牟修楼陀所住之处。如是时间。暂住须臾。尔时彼处山树具足地处诸天。见广博行地处天众。生希有心。作如是言。我今共彼广博行处。一切诸天。迭共和合。相与同诣牟修楼陀天王住处戏乐林中。尔时如是。山树具足地处诸天。共广博行地处诸天一切天众。皆共和合。遍在虚空。无量幢幡。皆乘宝殿。在鸟背上。五乐音声。五欲功德。皆悉具足。向戏乐林须夜摩天游戏大林。多有无量诸欲功德。皆悉具足。不可譬喻。往向彼林。受境界乐。五欲功德。不知厌足。一切功德。富乐之事。皆不厌足。迭互相近。不可厌足。如是一切。皆受欲乐。不知厌足。然彼比丘。见彼天已。无量业果。皆悉谛知。而说偈言

  譬如天雨水　　是故河增长
  如是欲雨故　　天增长欲火
  弥那生水中　　而常患枯渴
  如是乐增渴　　故天不知足
  如虚空无边　　亦复无尽灭
  欲如是无边　　界欲不可尽
  海水波旋满　　仿佛有足义
  悕望于欲者　　毕竟不知足
  天未得境界　　愚痴不知足
  心常悕望乐　　得已不知足
  既得衰恼已　　无量到退失
  由境界热恼　　是故应舍欲
  既被贪欲诳　　能坏信欲者
  得衰恼则离　　而天不觉知
  境界非可足　　不知足无乐
  如是不知足　　智者能舍离
  寂静为乐根　　苦由境界起
  故应修寂静　　远离境界地
  常舍离烦恼　　修行无上智
  从智得解脱　　由烦恼系缚
  病杀系缚等　　境界所怖畏
  流转生死中　　皆由于境界
  若合若别离　　或百或千到
  生生处常尔　　唯善逝谛知
  生死无量乐　　生死无量苦
  一切由境界　　生生处皆有
  如是之境界　　破坏痴心者
  愚痴无眼故　　复喜乐境界
  舍怨而不近　　闻名亦生虑
  境界如怨家　　痴故不曾舍
  若为境界烧　　则是愚痴者
  为自业所诳　　痴故不能离
  如有畏火者　　犹故近于火
  如是境界迷　　亦乐近境界
  犹如食毒者　　不为自受乐
  近爱痴亦尔　　永无安隐事
  如渴者于盐　　舐之不除渴
  境界故闇眼　　于爱不知足
  天境界不足　　欲心之所诳
  为业风所吹　　到于恶道处

彼比丘如是。谛知无量道处众生业生。次第皆知。怜愍彼天。已说此偈

又复彼天。迭相和合。一切同行。心生欢喜。向戏乐林牟修楼陀天王住处。尔时彼天。如是而行。无量服饰无量乐行。无量业化。无量园林池等受乐。无量百千天女围绕。如是而行。复有余天。百千堂殿。在上而坐。行虚空中。光明周遍。普照虚空。歌舞游戏。五乐音声。鬘庄严身。以香坌身。颈着璎珞。头冠天帻。风吹衣裳。如云而行。天女抱之。心甚喜乐。复有余天。天女咏歌。及箜篌声。既闻此声。心生爱乐。如是等类。若干种天。种种受乐。向戏乐林。空中而住。悕望受乐。彼地处天。一切皆向牟修楼陀天王住处。总说彼天。如业相似。若戏若行。若庄严具。音声普遍。十方充满。皆来近在王住堂殿。普彼一切夜摩天众。牟修楼陀夜摩天王。于中最胜。如业之身。以业胜故。其果亦胜。如是因果。非不相似。如种子芽。一切天众。皆近天王牟修楼陀所居堂殿。彼天皆劣。唯有天王牟修楼陀于中独胜。一切诸天。天欲之中。天王欲胜。皆悉具足。无譬喻乐。且说少分

有七宝鸟。在树林上。周匝遍有。嘴衔树心。身无所依。在虚空中

又复异处。饶希有铃。其声美妙。若天闻者。皆来向之。如是分别心快乐故。在彼林行

又复更有七宝众鸟。间错杂翅。在彼林外。周匝围绕。嘴中衔鬘绕林飞行。又复多有希有孔雀。背上皆有莲花水池。于彼池中。饶种种鸟。有百千蜂。在彼池水莲花之中。蜂有音声。池名清水。彼莲华叶种种不同。或有花叶是毗琉璃。或有花叶是七宝者。有余莲花。五由旬香。如是彼鸟孔雀背上。端严殊妙。歌乐嬉戏。池鸟相应。彼孔雀背亦甚希有

又复多有大希有鸟。孔雀衔鬘。谓其背上有大莲花。天子坐彼莲花台上。有百天女而为围绕。种种嬉戏。美妙歌音。而受快乐

又复多有大希有鸟。孔雀衔鬘。彼受乐天自业所化。一一孔雀头上。皆有随念树生。有种种花。其花甚饶。树上多有七宝翅鸟。其诸天子。既上彼树。与天女众。共饮天酒。歌舞嬉戏。而受快乐

又复多有大希有鸟。孔雀衔鬘。一一孔雀丛毛之中。多诸天众。共天女众。坐受快乐迭相爱乐。嬉戏歌舞。受天之乐。天见如是孔雀衔鬘希有事故。生希有心

又复更见第二希有。所谓莲花妙池衔鬘。彼莲花池。其数二万。离于泥浊。有金银沙。八功德水。盈满彼池。鹅鸭鸳鸯。池中甚饶。天善业故。鹅说偈言

  久时受此乐　　此乐非常法
  一切皆无常　　而天不觉知
  此乐且相续　　必当有断时
  为欲心所诳　　不觉知失坏
  此乐杂苦乐　　隐覆故不觉
  如莲花鬘中　　毒蛇不可见
  犹如杂毒饭　　食者被杀害
  此乐一切尔　　必当堕地狱
  如索筋为罥　　眼见甚可爱
  境界罥如是　　见好实甚恶
  如金波迦果　　初甜美味多
  后时则能杀　　世间乐亦尔
  如飞虫见灯　　其心甚爱乐
  入中则被烧　　此乐亦如是
  愚凡夫不知　　戏乐犹如灯
  悕乐如触火　　毕竟不得乐
  如鹿患渴故　　随逐阳炎走
  毕竟不除渴　　此乐亦如是
  过现不知足　　未来亦复然
  一切天境界　　如是故应舍
  寂乐为根乐　　是智者所说
  于乐根无心　　彼则常受苦
  梵实第一胜　　忍为最寂静
  一智明是世　　一慈生胜乐
  不恼他最吉　　正见第一善
  直心最为良　　舍恶业亦尔
  若近于老宿　　恒常敬重法
  供养于师长　　信业则为善
  常供养三宝　　正心意无垢
  复供养父母　　是涅槃城道
  佛说一切法　　出家最第一
  梵行行中胜　　能得一切乐
  佛说诸施中　　法施最为胜
  勤中禅第一　　则能到涅槃
  于施戒智中　　唯智以为最
  智能到涅槃　　施戒唯得乐
  眼见非为最　　智见则为胜
  佛说八分道　　诸道中寂静
  谛中四谛胜　　是如来所说
  于五种力中　　智慧力为最
  说上下八方　　更无有胜者
  唯如来为最　　能示真法故
  说一切众中　　圣众最寂静
  以三宝福田　　依止能生乐
  等供养父母　　第三次和上
  能以法境界　　开眼令睹见
  非可见可取　　如来如是说
  此皆是乐地　　依境界非乐
  若能行此法　　则行无垢道
  行此道安隐　　夜摩地非乐

彼鸟如是。以善业故。本人中时。因法活命。卖法得物。以自存济。如是业因。彼处为鸟。本善业故。虽生鸟中。忆法不忘。如是说偈。是故应当精勤读诵。常受持法。以业因缘。虽作畜生。本来习故。善能说法。得果不空

又彼一切诸夜摩天。向彼二万莲花之池。种种异异别别庄严。胜妙天女。而为围绕。于彼池中。先有种种异异庄严诸天之众诸天女众。百百千千那由他数那由他数亿亿数等。种种受乐。共诸天女五乐音声。或有入在莲花中者。或有坐于莲花台者。或有在于莲花叶者。或有在于莲华须者。随心意念。粗细等身。如眼睫顷。百千由旬。已能来去。如眼所见。无远无近。皆一念时。彼天来去。亦复如是。如一指面。众眼共看。不妨不患。如是彼天。或有一百。或有一千。皆共聚在一莲花须。同坐不妨。不隘不迮。以善业故。自业力故。彼莲花池。如是势力。如是功德。彼天如是于莲花中。或百或千。如是嬉戏。如心美味。天酒恣饮。彼莲花中。旧住诸天。共后来天和合嬉戏。自有光明。胜百千日。皆受欲乐

于如是处久时受乐。尔乃前诣牟修楼陀天王林所。欲入彼林。彼林多有无量种色甚可爱乐。牟修楼陀如心意念。化作彼林。如自心中。如是如是。种种所念。如是如是。化作种种异异树林。本未曾有。夜摩天王善业力故。尔时天众见如是林。本未曾有。本未曾见。生希有心。生是心已。欲入彼林。渐次近之。彼天种种庄严其身。涂天栴檀。着天所应如天相似。种种衣服。过莲花池。到彼树林。见已羞惭。业如是故。有如是林。种种胜妙。彼诸天众。见余林来。既见彼林。普遍审观。既审观已迭相向说。迭相指示。然后入中。既过彼池。入林中已见鹦鹉行。皆悉执持种种宝鬘一一鹦鹉。宝珠系咽。如是宝珠相续为鬘绕彼林已。而说偈言

  此众生轮转　　自业所牵推
  老死梁绳中　　众生不厌离
  彼道至道行　　天人阿修罗
  不知真谛故　　为自心所使
  世间所作轮　　手推非疾转
  业手众生轮　　转之甚为速
  十二辐和合　　聚在痴毂中
  因缘轮回转　　世间不觉知

彼天如是。闻鹦鹉鸟所说偈已。一心善念。观察本业。大殷重心。念本业行。作如是言。彼鹦鹉鸟。则为胜我。我则不如彼鹦鹉鸟。思惟作业。我为爱坏嬉戏受乐。时彼诸天。如是说已。为欲往见夜摩天王牟修楼陀。过鹦鹉行。复向名为崄岸鬘林。于彼林中。复有一林。名曼陀罗。百千色花以为庄严。彼林多有种种鸟众。林之光明。胜百千日。离日热过。彼林之树。有胜光明。见彼树林。则生眼乐。闻鸟音声。则生耳乐。嗅藕根香。则生鼻乐。尝食果味。则生舌乐。无缕天衣。触生身乐。诸根乐故。意生喜乐。五根缚心。令意随顺。思念诸法。以二种意。随顺而知。如是见于曼陀罗林。

曼陀罗树。一一皆饶诸天女众。如是天女。种种衣服。庄严微妙。口中言说。种种歌舞。种种受乐。彼诸天众。本未曾见

如是彼处一切地中地行诸天。见彼天女在树林中。不可譬喻。无量百千亿众甚多天众天女。普遍林中。无有一天。无一天女。心不悕望。欲见天主牟修楼陀一切悕望皆欲往见。实心喜乐。欲见天王。以是天王福德力故。尔时彼天。如上所说。和合而来。行彼林中。彼林多有流水河池。莲花杂林。皆悉具足。地分处处。一切庄严。其地柔软。皆作金色。杂宝间错。如是见已。则受欲乐。如是次第。渐进前向夜摩天王牟修楼陀。一切同心。悕望欲见。心皆相爱。如上所说。种种异乘。过彼地处。复入异地。于彼地中有可爱山。如是地中诸可爱山。其数五百。是游戏处。彼一切山。是毗琉璃。其树皆是赤莲华宝金叶庄严。复有宝树。银叶庄严。彼处多有珊瑚诸鸟。又复更有异法庄严。无量杂宝鹿鸟庄严。种种河池。流水庄严。交枝为舍。普遍庄严交枝之舍处处遍有。其果金色。金宝树枝。其果皆作毗琉璃色。金宝之叶。有百千蜂。蜂有音声。美妙悦耳。种种味触饮食满河。多有宝鸟。庄严彼河。彼中地处。触则生乐。复有天众。见诸宝山。山名游戏。有见平地。有见山峰。有见窟门。复有天见树枝堂舍。有见一切在莲花池。天众天女。皆悉欢喜。有共天女而歌舞者。或有诸天。共天女众入莲华林游戏乐者。有欢喜心而饮酒者。有以天华散平地者。有结花鬘庄严身者。有以宝冠共诸天女迭互庄严。自有光明身无垢秽。复有异天。共诸天女行虚空者。复有异天。手执乐器。口中咏歌。住在平地。或百或千。彼天之身。如是如是。种种庄严。种种光明。青黄赤紫杂色光明。从身而出

尔时彼天。既于如是游戏山中受快乐已。欲见天王牟修楼陀更前内入彼天。复见夜摩天王。名集鬘地。即入其中。山树具足广博。行地彼一切天。第一庄严。并集鬘地。三地诸天。皆于天王牟修楼陀生敬重心。是彼天王善业力故。是彼天王过去修集无量善业之所感致。集鬘地中有一万殿。无量种色种种金柱而为庄严。彼殿可爱。金宝为壁。毗琉璃宝。青宝柱杂杂间错。复有异殿毗琉璃壁金宝青宝拘栏。因陀罗宝。以为窗牖。又复多有种种宝柱杂杂间错。复有异殿。毗琉璃壁。金宝为门。毗琉璃扉。种种间错。复有楼殿。甚可爱乐。谓赤莲花杂金为柱。金宝为门。珊瑚为窗。种种杂宝。间错其地。又复彼处。种种间错青宝为壁。赤金为门。白银为柱。普彼殿内。光明炎鬘

又复彼处牟修楼陀天王之殿。种种业化。第一赤色金宝之殿。金刚间错。赤莲花宝以为殿柱。七宝为窗。第一光明。迭相照耀。重楼行殿。如是如是。种种庄严。彼天见已。回眼遍看。复观宝山。彼此迭共。相与同心。普看山殿。前向大王须夜摩天。然后乃入牟修楼陀天王殿内。既如是入胜胜异见。种种可爱。第一希有无量功德。一切具足。彼诸天等。见集鬘已悕望欲见。夜摩天主牟修楼陀一切天众皆悉同行。复入一处王所行处。见大天王七千天子而为围绕。悉皆第一胜妙庄严。身有光明。一一天子威德如山。天衣流动。头着宝冠。肘后臂上。妙宝庄严胜妙花鬘。以严其胸。有如是等七千天子围绕。天王牟修楼陀。亦如众山周匝围绕须弥山王。亦如诸河围绕大海。如星曜等围绕于月。如是彼天一切围绕。夜摩天王牟修楼陀。如是而住。夜摩天王。端正殊妙。光明威德。胜出一切。诸余天众

天王之殿。有百千柱。彼一一柱。皆是七宝。以庄严殿。天因陀罗大青宝座。彼天王殿。如是势力。如是如是。天入彼殿。如是如是。转更宽博。如是如是。七宝庄严。殿内有树。名殿严树。彼如是树。恒常有花。于六时中。具足不阙。又一切时。常有天果。彼殿何名。谓名乐见。七宝为壁。种种间杂

正法念处经卷第四十二正法念处经卷第四十三

        元魏婆罗门瞿昙般若流支译

    观天品之二十二(夜摩天之八)

尔时彼天。渐更前近牟修楼陀夜摩天王。若歌若舞。种种嬉戏。共受第一胜业果报。彼一切天。种种供养牟修楼陀夜摩天王。既供养已。坐在一处。一切坐已。欢喜语说。既语说已。天王告言。汝一切天。乐行放逸。相随而来。自今以后。护命护法。勤行精进。以护法故。常受快乐。乃至涅槃舍身已后。永无苦恼。常受天乐。尔时彼处一切天众。皆共和合。夜摩天王。为说偈言

  世间种种界　　种种业自在
  天种种道来　　善业生此处
  有中如是来　　有中如是去
  如彼来时业　　如来去亦尔
  诸有和合事　　诸有意不乱
  皆是善业作　　精进勿放逸
  长久时受乐　　此后必定退
  退为第一苦　　当有则无疑
  彼如是之义　　我召汝为说
  汝等一切听　　如如来所说

夜摩天王。如是普为彼一切天和合利益已。说此偈告天众言。汝等乐行境界所迷。然不觉知。天则减劣而不增长。此境界乐。一切无常。当不寂静。得不饶益。所谓何者。一切皆听。如汝所见。六正觉知者。七宝塔庙。种种七宝庄严成就。所谓六者。一是尸弃正觉知者。二毗婆尸正觉知者。三毗舍婆正觉知者。四迦那迦牟尼如来正觉知者。五迦罗迦居村陀佛正觉知者。六迦叶佛正觉知者。此六佛塔。天中久作。次第耳闻。我今供养。以何因缘。一切如是。我不曾见我少心故。彼诸世尊。利益安乐诸世间故。往世曾来。到此世间。我以如是次第闻来。得如是法

彼迦罗迦居村陀佛。为夜摩天。作大利益。谓利益者。一佛塔化。是大希有如来境界。令住此间。若此世界。不敬沙门婆罗门者。天朋则减。此减劣相。于此佛塔光炎之中。我皆现见。若减若退。唯我独见。汝等放逸。放逸行多。是故不见。以着境界受欲乐故。我以歌声召汝等来。为利益故。汝等放逸。放逸而行。即是死退。我恐汝等食善业尽。堕于恶道。故召汝来。六佛世尊。利益无量诸众生故。已所说经。彼诸如来。于此塔中。皆悉书之。我已诵得。天今善听。我为汝说。勿后退时而生悔心。尔时彼天。第一敬重。专心思念。一切默住。二重敬重。一敬天王。二敬重法。谛意正住。其心不动。天王既见天众如是。善调伏故。普告之言。汝等始入初如来塔。尸弃如来壁上书经。饶益天众。利益天众。安乐天众

彼最胜天。共其天王牟修楼陀。最初入塔。见尸弃佛毗琉璃像。在青宝床。加趺而坐。于其壁中。自书经言。诸比丘。若天若人。有八种法。障碍善法。何等为八。诸比丘。所谓一者。若天若人。为放逸坏。不能作善。若世间善。出世间善。世间法者若心懈怠。若心放逸。行放逸行。彼世间法。一切皆坏。若放逸者。于善友所。不能看视。则为中人。若是怨家。怨则增长。求觅其便。此是放逸。妨世间法。诸有懈怠放逸行者。不能成就。如是之业。彼人业尽。知友亦尽。怨家炽盛。增长大力。室家皆失。贫穷无物。为他轻贱。第一凡鄙。所谓贫穷。诸有贫穷凡鄙丈夫。善友知识。亲旧兄弟。贪嗔邪见。一切增长。彼愚痴者。最为凡鄙。何以故。不善行故。天所弃舍。一切侵陵。为他侵己。或时致死。或时商贾亡失财物。以其放逸放逸若诸比丘。若比丘尼。若优婆塞。若优婆夷。如是放逸。常勤修行。无记禅定。不得尽漏。唯贪食味。占相食时。妨乱其心。如是放逸。放逸行者。常一切时。心不清净。贪着食味。犹如畜生食吐之者。其心如狗。亦如受持乌狗戒者如是之徒。常放逸行。不读诵经。于眷属中。于多闻中。是少智者。是为凡鄙。为诸檀越之所轻贱。离无所畏。第一无畏。所谓多闻。能思惟法。第一凡鄙。所谓少闻。彼少闻者。为他轻贱。不知自过。而于他所多贪嗔痴。于多闻者真实知者。若于尊长。若于檀主。有善根者。以愚痴故。放逸多故。生嗔心疮。不善业故。身坏命终。堕于恶道。生地狱中。放逸行者。如是人中。行放逸故。于世间义。出世间义以为妨碍

诸比丘。云何天中放逸破坏此天。自性行于放逸。放逸行天。其心爱乐触味色香而行放逸。不见老至。不见破坏。不见退没。心不思惟善业尽灭。不习作法。不敬重佛及法众僧。彼离善心。行于放逸。佛出世时。不见不知。心不生信。怖畏近至。衰祸近至。死苦近至。离别之苦。近至不远。天女弃舍。大怖近至。如在崄岸。而堕坠者。于先境界所受乐事。不具足见。于异世中。不随顺行。于临死时不与其乐亦不安慰。如是境界。皆悉破坏。无有气势。于诸有中异处去时。不共相随。若作放逸放逸行业。彼于有中则随逐行。彼境界渴。心未厌足放逸而死。一切天舍。心生惊怖。迷于境界如是而死彼时相应或生地狱饿鬼畜生三恶之处。是故天人。一切不应行于放逸。尸弃如来。当尔之时。而说偈言

  若天一切时　　成就境界乐
  彼天既破坏　　诸业随逐行
  乐不可常保　　业聚集不失
  乐所诳痴天　　由业不自在
  境界现生乐　　后能作衰恼
  染着境界天　　心常乱不定
  不知善福业　　是生死病药
  如药灯亦尔　　为归亦为救
  有中之善业　　随逐于众生
  是故黠慧者　　常应勤精进
  修福德为吉　　舍境界为善
  若有智眼者　　知畏未来世
  黠慧预生怖　　愚则至时畏
  智者如是知　　心常虑破坏
  若意常愚痴　　则喜乐境界
  为境界所迷　　后则心生悔
  诸有身和合　　智常不浊者
  皆作福德业　　无福德则苦

牟修楼陀夜摩天王。如是示彼一切天众尸弃如来所说偈颂壁上书字。最初法已。次第复示其余七法。作如是言。我复为汝说余七法。次谓傲慢无时惺寤。傲慢行者常不惺寤。于天人中恒为妨碍。常妨一切世间之法出世间法。云何名为妨世间义出世间义。身傲慢者。乱其心意。一切法义意为前导。是故转行。彼乱心意行不善处。非所应处。非时而行。行边崄处近恶知识。不自测度。亦不知他。不知自力。不知他力。以傲慢故。不能作业。于自家事。不知筹量。如狂不异。不行正行。一切众中最为凡鄙。又于诸亲兄弟等中。最为下劣。彼不应作而便作之。所应作者则不能作。彼所应作所不应作。一切不知。亦复不知作与不作。于法非法亦不能知。又亦不知应说不说。应行不行。亦复不知是处非处。如是一切悉皆不知。以傲慢故。而不能知。持戒之法。又骜慢故。不知时节。不知方处。不知住心及不住心。以傲慢故。不知乐时。不知轻重。又不知真不知非真。戴面而行。无所畏忌。又此傲慢。于出世间法义妨者。云何为妨出世间义。为此傲慢。所妨乱者。不知业因。不知果报。不知善道及不善道。不知威仪。不知方处。不知时节。不知裁量足与不足。不知大众。虽得闻法。不能修行。于未闻法。心不欲闻。无心访问。凶顽不畏。语不依理。心意动乱。如风动尘。分散处处。彼心如是。常乱不定。彼心意乱傲慢行者。不修禅定。不能摄心。见色则着。乐于境界。或时着欲。眼常动转。如是[懂-重+隻]者。不正眼故。行于傲慢或因着欲。或是醉乱。或时祸祟。或时狂病。一切时尔。更不余异。彼如是故。为诸世间之所详指。如是指故。则为一切之所轻贱。不知自过。彼非饶益。又非利益。亦非安乐。彼则于义皆不成就

云何傲慢于出世间法律为妨。云何复于傲慢者中以为妨碍。谓彼人中有出家人。傲慢之行。最为鄙劣。此法毗尼。能离傲慢。一切端严。不离傲慢。则不端严。彼傲慢人。不能修禅。不知住止。常行城邑聚落等中。不行好处。不能说法调伏檀越。唯贪饮食床卧敷具。唯不善观。如是之人。身坏命终。堕于恶道。生在地狱饿鬼畜生。如是之人非世间道出世间道。二处安隐。傲慢有七。一者色慢。二者财慢。三者生慢。四者服饰庄严等慢。五者为王供养故慢。六者妇女亲近故慢。七者他妻乱心故慢。此总为慢。减句残句。或复满句。此一切法。彼慢为妨。如是人中少有富乐。微少命行。微行骜慢。何况天中此则是慢

彼天爱声触味香色。念念之中增长傲慢。傲慢行故。命则稍减。不觉命行。不知命尽。不知行尽。不知善业若不善业。彼一切时。常恒如是。乃至命尽。骜慢不止。次第乃至善爱业尽。业尽则退。临至退时。尔乃觉知。起如是心。境界诳我。令我生染。如是慢诳。身坏命终。堕于恶道。生在地狱饿鬼畜生。如是骜慢。妨世间道。

又复天众。以骜慢故。妨出世道。彼一切天。爱善业故。以正法故。于此天处夜摩中生。以天慢行。不知自业。不近其余。少慢行者。不近一切不慢行天。不乐见佛及法众僧。于正法中。不信不入。以于正法不随顺故。行于恶道。不能观察十二因缘。不敬尊长。亦不亲近有智慧天。为欲所诳。贪着境界。于此天处。临欲退时。乃生悔心。是故天人。应舍放逸。应离骜慢。若不舍离。则如炽火烧胡麻等。尸弃如来。当尔之时。而说偈言

  放逸则破坏　　为慢所迷惑
  若天若丈夫　　不得寂静乐
  若乐放逸行　　是则名为死
  诸放逸乐过　　退堕地狱中
  不正道行过　　是则名放逸
  放逸诳心天　　则入于地狱
  喜乐于不实　　于实不喜乐
  放逸垢闇故　　天为欲所诳
  欲所迷痴天　　放逸慢亦尔
  不能真实见　　如生盲于道

尸弃世尊。如是已说放逸慢心妨碍世间出世间法。又复第三示破戒过。如是之事。彼佛世尊。悉知无余。如实谛知破戒过患。塔中壁上次第书之。尔时天王。牟修楼陀。示彼天众。塔中壁上。不持戒过。书画文字。不持戒者。是诸天人第三过患。非是利益非世间道。非出世道。世出世道一切皆非。何者。人中不持戒故。妨世间道所谓受戒愚痴之人。既受戒已。应作不作。一切不知。亦复不知是处非处。作过患已。覆藏在心。兄弟因缘。如是破戒。专为兄弟诸亲旧等。不顾念戒。或不取戒。受已则犯。不生忌难。以如是故。为诸亲旧兄弟眷属一切人等。皆悉轻贱。作如是言。此不持戒。不勤精进。身口意戒一切不持。如是诸亲。至兄弟等。嫌贱轻薄。以轻贱故。时节吉凶。皆不看视。不与往还。吉凶等会。不请不唤。不信不敬。以如是人。不受戒故。不持戒故。不摄戒故。本善友者。则为中人。若先怨者。则求其便。若非怨亲。则不摄之。以为朋侣。如是之人。如树根断。风吹倒地。如是倒已。一切物失诸亲等离。彼人自心。本性轻动。以轻动故。内则怀恶。于一切人。多贪多嗔。心邪疑虑。分别悕望。欲为恼乱。其心常嗔。一切众生。面色不好。无有威德。心乱不定恒常贫穷。如是之人。不受戒故。不持戒故。身坏命终。堕于恶道。生地狱中。是故常应念作利益。受戒持戒。不妨世法

是持戒人。以戒因缘。心意坚固。常正忆念。信于善友。若王大臣。信彼人故。以大贵价金宝银宝种种宝物。一切委之。若隐密语信而向说。若王王等寄物不侵。密语不露。以护戒故。为人所信。又复诸亲兄弟眷属一切时人信爱供养。皆悉敬重。过于尊长。持七种戒。王亦供养。知识亲等。皆悉供养。如是之人。一切人信。一切人爱。财物具足。常不贫乏。皆不能与作不饶益。第一大富。以大富故。能行布施。能作福德。正意善住不坏智慧。以是因缘身坏命终。生于善道天世界中

彼人如是微少破戒。则为轻劣。何况修行出世间道。如是之人。意动不住。于业果报。盲无智眼。或不持戒。或破多戒。唯一戒在。或全无戒。他谓比丘。彼人唯有比丘形服。犹如贝声。心常谄曲。诳诸檀越。作如是言。我持佛戒。如是之人。实不持戒。圣所爱戒。实不成就。彼是诳贼。诳诸世间。诸天及魔。一切沙门。若婆罗门。诸天人等。自他俱诳。不如说行。如是之人。内空无物。不实不坚。如水沫聚。诳一切人。第一谄曲。彼人多求床卧敷具。病药所须。处处多取。彼人常没生死泥中。或生地狱若地狱等诸恶趣中。彼人破戒。取不应取。以破戒故。不善分摄。如是之人。乃至不应于僧地中行至一步。以不相应非所应故。何因缘尔。以诸檀越修治彼地。为持戒者诸比丘等。不为无戒破戒比丘。不为一切无善心者。如是之人。于彼地中行至一步亦所不应。何况敷具病药所须。及余一切诸受用物。尸弃如来。当尔之时。而说偈言

  若比丘无戒　　是贼中之贼
  内满烂脓等　　外披服袈裟
  一切虚不坚　　犹如水沫聚
  如是空无戒　　妄说是比丘
  破戒属地狱　　僧宝所不摄
  为心所诳故　　身坏堕地狱
  远离法毗尼　　自业故堕坠
  垢闇之所覆　　常受大苦恼
  不着善法衣　　裸露善人弃
  以离善业故　　恶将至地狱
  聚集不善业　　苦门则开张
  生死缚坚牢　　破戒故如是
  为破戒火烧　　彼则为极烧
  如是缺戒者　　必定入恶道
  意受持戒故　　师则能与戒
  无心谄受戒　　必定入地狱
  彼人于日夜　　常增长不善
  若能持戒宝　　则能坏破戒
  若人空无法　　唯有闇和集
  彼无一念时　　而暂不破坏
  为破戒所罥　　垢故善人舍
  破戒罥常牵　　舍戒不善者
  无戒若破戒　　亲附恶知识
  若习近欲者　　此地狱因缘
  无戒愚痴人　　或复[懂-重+隻]动人
  恶业相应人　　去地狱不远
  业有相似果　　此云何不知
  痴故自为患　　而着游戏乐
  日日常增长　　恶河不可渡
  苦波满其中　　如是漂众生
  彼人非生善　　彼人非善心
  若舍离法者　　则摄不善法
  若身摄善法　　是第一善道
  行彼句之人　　则到不退处
  受持戒读经　　爱乐善法者
  正行常调伏　　彼则离苦恼
  此不持戒垢　　则能令秽污
  彼以坏学故　　为地狱所摄
  如是一切知　　应勤心取戒
  一切生死海　　无戒是因缘

如是所说一切人等出世间道无戒故妨。云何天中无戒为妨。此世间中业果之地。若于此中持七种戒。摄取和集。天中受乐。久行放逸。乃至乐尽。然后退堕。如灯油尽。灯炷尽故。光明亦尽

云何妨碍出世间道。谓不持戒。彼持戒人。生于天中。生彼处已。如是心念。我于人中。持七种戒。生于此处。与天平等。此始生天。以着境界爱欲乐故。一切皆忘。若其余天。不忘持戒。则示此天持戒业果。为其说言。汝本人中持戒具足。生在此处。彼始生天。以心动故。着境界乐。不闻语声。不入不取。不信持戒。故不能取善业果报。境界势力。动其意故。彼不持戒。不随法行。彼如是天。破坏善法。是故退堕。如是持戒。生于天中。或生世间。或出世间。彼世间者。以持戒故。此是一种出世间者。则是菩提。此第三法。不持戒妨。何者第四。天人妨碍。所谓懈怠。乐懈怠人。若染着人。如是之人。一切普遍。于一切种一切世间所有诸法。皆不成就。彼懈怠人。七种法劣。何等为七。若人懈怠无增上果。则是二劣。以是劣故。供养则劣。财富亦劣。境界智劣。如是劣故。一切世间。正士不近。世间人情。问讯则劣。彼人如是一切世间。诸事皆劣。是故顽钝。一切所作。皆悉失坏。如是人中。世间法义懈怠为妨。云何人中而能妨碍出世间法。以懈怠故。此懈怠人。一切家事作业皆畏。是故出家。作如是言。我出家已。多有敷具。病药所须。饮食丰乐。我于昼夜无所为作。彼懈怠故。如是出家。既出家已。不读诵经。不能止恶。不行善法。不修禅定。不持禁戒。常为懈怠之所覆蔽。彼人多利。多得供养。食用丰足。不乐持戒。不乐智慧。少智过故。身坏命终。堕于恶道。生地狱中。尸弃如来。当尔之时。而说偈言

  懈怠少福德　　痴能破坏心
  一切亲等薄　　善道不可得
  懈怠及恶业　　或为痴所覆
  妨碍涅槃道　　得不善恶果
  无羞无惭愧　　[懂-重+隻]动恶知识
  皆是苦恼因　　智者则舍离
  邪及慢大慢　　如是我慢等
  常舍此一切　　受苦恼因缘
  若为懈怠覆　　不忆念发动
  出气与死等　　空得命无果
  懈怠所患者　　有命亦同死
  如是懈怠人　　心念死为胜
  若溺懈怠泥　　没苦海不出
  若人勤精进　　则渡生死海
  少力懈怠人　　如爱饮食羊
  命未尽如死　　若死入地狱
  贫穷痴如羊　　或为苦所摄
  若人食他食　　懈怠是因缘
  若有懈怠者　　多依他活命
  多贪着美味　　心惑常乐欲
  彼则不知谛　　唯贪着食味
  死时既到已　　悔火自烧心
  诸有忍寒热　　乃至饥渴等
  如是身受苦　　后时得寂静
  莫起懈怠意　　懈怠则怯弱
  不能忍生死　　不得脱苦恼
  懈怠空在世　　善人中凡鄙
  未来世亦空　　不曾得寂静

懈怠之人。除此过已。复有异过。所谓远离出世间道。懈怠之人。是不善人。是退没人

云何诸天失于世间。及出世间法律毗尼。云何诸天妨世间道。谓此懈怠。复有余业。若缘善故。得生天中。彼天复为懈怠所坏一切爱声触味香色。心复不乐。不乐园林。天可爱处。不飞不走。不听歌声。自亦不作。不飞虚空。不从山峰至异山峰。不在河中。不涉波鬘乘鸟游戏。如是乐者。夜摩天王。有如是乐。彼懈怠天。亦不往诣。夜摩天王所有一切诸境界乐。皆悉不受。普彼一切。如毒如怨。一切是垢。此是懈怠。妨碍世间

云何懈怠而复妨碍。出世间道。若复余天。常闻正法。受乐正法。彼不能近。远离正法。于未闻法。无心欲闻。设闻不持。又亦不习。不近尊长不学智学。离一切法离一切善。常乐生死。常受苦恼。何以故。彼离道故。则于有中而不得脱。彼为懈怠之所坏故。生于地狱饿鬼畜生。彼则常为生老死等之所笼系。受诸苦恼。世间流转。彼懈怠者。如是懈怠。则是一切不饶益事。亦是一切恶道之本。生死种子。是故世间一切苦恼由之而生。是故世间若有欲脱生死缚者。则应精勤。舍离懈怠。诸有一切不饶益事。皆此为本。此如是等一切懈怠。则于苦海不可得渡。此之懈怠。有无量过

又复除此四种过已。有第五过。诸天人等。妨碍世间出世间道。所谓恶贪。一切世间出世间法。普为妨碍。云何天人。于世间道出世间道恶贪障碍。所谓俗人。以贪心故。行于非法。常乐财物。爱物之心。如河水旋。亦如猕猴。心爱物故。欲取物故。设诸方便。如是如是。恶贪增长。如是思惟。我今当设何等方便何等欺诈。诳惑他人。心常如是。欺诈诳惑。复为他人如是教示欺诈诳惑。如是之人。多作非法。以如是法。复教他人。如是之人。贪心则多。如是思惟。他所有物。皆悉属我。彼人如是心思惟已。复教他人。教他人已。即共相随欺诈诳惑。设诸方便。诳惑他人。取其财物。如是诳已。心生欢喜。作如是念。我善能作。我能欺诈诳惑他人。得其财物。本是他有。今则属我。起如是心。是故欢喜。得其滋味。如是次第。乐行多作。令他苦恼。恶贪覆意。破坏城郭村邑聚落多人住处。或烧城郭村邑聚落多人住处。为一切人之所弃舍。一切善人之所嫌贱。是诸国土之大棘刺。城之棘刺。聚落棘刺。破坏国土。破城破村破坏屋舍。坏他种族。常一切时。乐如是恶。令他衰恼。如是恶人。身坏命终。堕于恶道生在地狱。是世间中恶贪之人。是恶贪人。妨碍世间。恶贪既集。又复增长。如火得薪。如是如是。恶贪增长。如是如是恶贪方便。如是如是。得他财物。如是如是转复增长。是故修行福德之人。勤舍恶贪。何以故。第一垢者。所谓贪心。取他财物彼垢坏者。入于地狱。尸弃如来。当尔之时。而说偈言

  若人行欺诈　　方便取他物
  则是大贪心　　常行不善行
  彼人于昼夜　　心常不清净
  为贪覆其心　　常悕望他物
  彼人如劫火　　自体本性恶
  一切所怖畏　　犹如恶毒蛇
  若人为恶贪　　常覆其心者
  恒入于地狱　　及在饿鬼等
  大地狱火中　　热处既脱已
  若生得为人　　五百世贫穷
  毁面而皱口　　常受于苦恼
  为贪坏心者　　皆如是受苦
  若人舍离贪　　常悕求智慧
  恒有神通力　　则行于善道
  除却心中贪　　犹如闭蛇窟
  若为贪蛇啮　　必定受苦恼
  若怀贪心者　　念念转增长
  如火得干薪　　炽然而增长
  爱乐财物人　　恒常悕求物
  死时既到已　　有物皆舍离
  若作恶业已　　终竟不舍失
  彼人为贪缚　　将入地狱去
  财物则属他　　自得恶业污
  非财见为财　　非乐谓为乐
  恶贪住心中　　见怨如善友
  贪火能烧人　　智者不集贪
  为贪所烧人　　后时入地狱
  世间财如山　　一切皆无常
  云何为财物　　如是作恶业
  唯有愚痴者　　能作如是恶

如是恶贪。皆勿自作。莫令他作。如是恶贪。妨碍世间。集恶贪者。日日增长。如火得薪。如是如是。炽然增长。如是恶贪。得财物故。如是增长。共贪悭嫉。增长炽盛。是故诸有福德之人。应当舍离。汝等天众。当如是知。有治生人。贱买饮食。若余物等。若作斋会。布施沙门。若婆罗门。为令他知。谓是福人。真实可信。知人信已。然后自物。贵卖与他。此虽布施。非清净心。为令他信。治生求利。贱买贵卖。如是方便。以少物施。得物更多。或得十倍。或得八倍。如是恶贪。善人则舍

又舍恶贪言恶贪者。所谓法师。说法取物。得如是物。非三宝用。此是恶贪。则应舍离。又舍恶贪言恶贪者。谓出家人。或白象牙所作佛像。或刺绣像。或[疊*毛]等上画作佛像。或刻木像。或铜等像。卖如是像。彼是恶贪。既得物已。非法中用。人中则有如是恶贪。妨世间法出世间法。智者呵毁。智者舍离。云何名为天中恶贪。汝等天中。如是大乐。犹故恶贪。如是现见此金银山。毗琉璃山。青宝之山大青宝山。颇梨山中。汝等一一游戏受乐。于一山中既受乐已。复向余山。共诸天女种种受乐。天众围绕。如是一切。由贪故尔。非余所作。汝等天众。爱共贪缚。堕于恶道。而不觉知。不生怖畏。不畏死苦。不畏所爱。眷属等离。不觉退时。种种衰苦。汝等天众。以贪心故。不畏不觉。汝等天众。如是贪心。无量无边。魔业贪心。不知厌足不畏离别。不畏死苦。如是恶贪。妨世间道

云何天中。贪心妨碍出世间道。此爱声触味色香等。喜乐受乐。贪心诸天。不就其余。少贪天所听法闻法。求法学法。不欲闻法。令心白净。一切善法。胜根本者。所谓觉法。一切法觉。要由闻法。若不闻法。于法不觉。何故不觉。以放逸故。复以何法是放逸根。所谓贪心。是故应当舍离贪心。若舍贪心。则到涅槃。贪所覆者。流转生死。天众当知。出世间道。天人之中。恶贪妨碍。是故智者。常应精勤舍离恶贪。施有三种。一资生施。二无畏施。三为法施。彼资生施。生报天果。不能布施。此人胜天。非天胜人。如是人身。第一难得。若得人身。不行布施。则为虚生。如商贾人。得值宝洲。不知取宝而便空还。若得人身。不知舍财而布施者。亦复如是

何者复是无畏布施。凡有几种无畏布施。无畏布施。凡有三种。一者救命。施其无畏。二者妻子。为他拘执。方便救摄。施其无畏。三者防护。畏失物者。施其无畏。彼救命者。生人天中。报得长命。护失物者。生则大富。所有财物。王贼水火。不夺不坏。若为国王。或为大臣。以彼业故。有大力势。有大名称。在所生处。恒常大富。救妻子者。若生人中。善摄妻子。天上退时。天女不舍。如是三种无畏布施

何者法施。法施二种。一世间法。用以布施。二出世法。用以布施。彼世间法。用布施者。谓以四禅世间中智和集布施。于人天中。受世间乐。天人中生则生邪见

出世间法。而布施者。以不嗔故。生天人中。或生欲界。或生色界。若生欲界。彼或在于一百九十八地上生。随愿生彼。若生色界。则得解脱。以果胜故。大智慧故。依处胜故。则得解脱。生净居处。若因愿力。为转轮王。主四天下。有金轮宝。宝有十四。所谓七宝。七相似宝。善愿力故。尽灭诸漏。得缘觉道。以愿胜故。则成如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。以法布施。因缘胜故。此三种施。汝等天众。一切皆无。如是义故。人则为胜。天为报地。人为业地。业因缘果。如是人中。天因缘生。业果则胜。如是人胜。天为不如

正法念处经卷第四十三正法念处经卷第四十四

        元魏婆罗门瞿昙般若流支译

    观天品之二十三(夜摩天之九)

又复业分。若人生天。不曾布施。唯持于戒。得生天中。唯有一种功德具足。五欲功德劣于余天。是业因缘。人胜天劣。毗婆尸佛。当尔之时。而说偈言

  人中布施已　　则生于善道
  非天能布施　　以是果地故
  人中是业地　　果地则是天
  一切果因业　　无因则无果
  命念念不住　　如是转不回
  业果将欲尽　　应当作福德
  一切是心力　　能令命流转
  是故有智者　　不为命作恶
  一切皆不畏　　未来诸苦恼
  如是苦恼人　　痴罥所缚故
  布施持戒宝　　于诳心中有
  若天若是人　　则到于善道
  有为生住灭　　皆是无常故
  一切有为乐　　亦如是无常
  虽坏而生贪　　念念动不住
  乐命皆如是　　是故应舍离

如是此法。一切有为悉皆无常。苦空无我。一切世间无量衰恼。处处普遍。有五种缚。缚天缚人。愚痴目盲。恶欲坏心。唯生爱乐。一切愚痴毛道凡夫。迭相爱缚。如鸟在笼。一切人天于生死中流转常行。以是义故。若人若天。或命或乐。勿生常想。应于世间一切诸法。不生常想不作无量种种分别又复具足十二种施。如是布施。天中所无。唯人中有。天唯食果。若食果尽。烂失破坏。退彼天处。何等十二布施具足。一者方处具足。二者时节具足。三者功德具足。四者可爱具足。谓所爱物。五者福田具足。六者施饥渴者。七者信心施与。八者不求而施功德具足。九者有欢喜心。施妻子等。十者简择心所敬重胜富伽罗而施与之。十一者。施于世间不轻贱者。十二者。施不望报。此如是等十二种施。复有持戒功德具足。得生天中。尽己则退。是故天。应舍放逸行。如是十二离垢布施为转轮王。财宝富足。或生于天或天相似

复有十二杂垢布施。何等名为十二种垢。一者于多人聚。和合众中。或于僧中。平等皆有戒智及行功德具足不平等施。此是垢施。得少果报。二者若男若女。以欲因缘。或男施女。或女施男。此是第二垢恶布施。又复第三垢布施者。以怖畏故舍物施与王家门师。谓是沙门婆罗门等。有如是心。若我于王。得衰恼者。则能救我。此非修思因缘故与。名为垢施。又复第四垢布施者。所谓痴心舍物布施。如彼外道婆罗门等。斋会等施。此是第四垢恶布施。又复第五垢布施者。谓见他人所布施者。不知彼人持戒以不。不知彼人有智慧不。有寂静不。为有禅不。唯见他人如是布施。他因缘故。内自无思。如是舍物而施与之。此是第五垢恶布施。又复第六垢布施者。谓前乞者苦求乃与。此是第六垢恶布施。又复第七垢布施者。知他有物为令他信。方便欲偷舍物与之。后欲作恶种种侵损。为觅其便。是故与物。此是第七垢恶布施。又复第八垢布施者。为破坏他和合之事。舍物施之。于他二人共为一友。令使别离。后觅其便。则与衰恼。此是第八垢恶布施。又复第九垢布施者。谓为成亲。舍物与他或男施女。或女施男。此是第九垢恶布施。又复第十垢布施者。所谓治生。多买食具种种诸物。粟豆果菜。一切杂物。待斋会日。贵卖邀利。得物自用。微少饶之。此是第十垢恶布施。又第十一垢布施者。为名称故舍物布施。此第十一垢恶布施。又第十二垢布施者。妻子饥贫。以物与之内无善思。此第十二垢恶布施。此一切施。离思无思。以无思故。空无果报。若思增长。则能离垢。譬如垢衣。灰汁洗浣。则便清净。如是思熏。布施成就。毗婆尸佛。当尔之时。而说偈言

  十二功德具　　离十二种垢
  成就清净施　　相违则垢浊
  或天或男子　　布施得大力
  离施堕恶趣　　布施生善道
  贪心嫉妒垢　　唯亲爱妻子
  此人堕饿鬼　　唯悕望饮食
  若解贪心缚　　斫伐慢心树
  除灭闇聚者　　此人布施故
  布施在前行　　施主随其后
  布施能示道　　行到他世去
  施水澡浴人　　以持戒香涂
  智慧广无垢　　得度苦彼岸
  丈夫有三灯　　为利益故然
  所谓施戒智　　此等能除过
  爱极为深广　　疑波极动乱
  持戒修智故　　过如是苦海
  心不调而速　　一切处皆着
  布施持戒法　　则能缚此心
  此等三药师　　能除烦恼病
  布施持戒智　　恒常与安乐
  心有放逸过　　分别曲而轻
  布施持戒智　　此三能缚心
  三种过炽火　　烧一切世间
  智水灭火已　　得寂灭涅槃

彼毗婆尸如来世尊。如是书经在彼塔中。此布施行。唯人能行。天则不能。以此因缘。人胜天劣。汝等既知如是布施。于诸境界。心莫放逸。当善持心。善持心已。故令烦恼大恶过患心中不生。若其生者。智火能烧。智火烧已。则到第一不退之处。不生不老不死不尽。如是之处。应当舍离。如怨放逸。又复天众更有余事。意则劣减。损辱羞耻。所谓食时。现见故羞以业势力有下中上。果亦如是。有下中上。彼天不能。乃至少物以施他天。叵以自业回转与他。所谓人中食时舍施。或时持戒。如是得食。天见他食。胜色胜香。胜味具足。如是见已。心则羞耻。若在园林莲花池水游戏之时。一切受乐。如业相似。成就乐事。见余天面。受快乐已。内心羞惭。自身低减。天中则有五种羞耻。何等为五。一谓食时有见他天白须陀色。自食则垢。或时色赤。相近食食。见则极羞。此是初羞。第二羞者。谓见他天端正好色。形服庄严。有多天女妙色殊绝。供养余天。见已则羞。第三羞者。谓见他天在莲花中。空中飞行。园林山峰。莲花池水。金毗琉璃戏乐处行。以业胜故。飞行则疾。若少业天。行则不速。不能共彼同处游行。常在他后。羞天女众。第四羞者。谓天入在莲花池者。以天本有如是业故。则有如是莲花池生色香触量。劣天见已。于眷属中。则生羞耻。第五羞者。如天之业。如是得报。如业坐处。若于本时作大善业。则有妙好毗琉璃座。或青宝座。或时复有赤莲花色胜坐处坐。若余劣天。在彼处坐。以业少故。如是妙座。或变为金。或变为银。或为颇梨。彼天既见。坐处变已种种杂业。轻重等业。既见知已。则生羞耻。既生羞故。威德劣减。彼天如是面色减劣。余天威德。面色增上。自天女众。如是见之。则舍而去。舍离如是。少业天子。依止其余大业天去。游戏受乐。天女同心。一切皆共诣余天子。彼少业天。极生羞耻。此是天中于眷属所。第五羞耻。如是不乐有为之法。彼有为法。能为诳惑。令生贪心。如练树叶。其味甚苦。和余甜味。天乐亦尔。杂苦杂乐。何况复在异道众生地狱饿鬼畜生中者。或定业生。不定业生。常苦不止。有无量种大力苦生。譬如海中种种杂水。异异河入。种种水入。众生之心。亦复如是。相续河流。种种诸业。依业河起。成就大力。诸苦恼生。汝等天众。此量如是。说一切种异苦应知。总一切苦。有三种因。和合相应。诸苦满足。此三种苦。有三对治。则能除之。何等为三。谓智戒施。毗婆尸佛。当尔之时。而说偈言

  若心不依止　　智戒施等三
  彼众生常苦　　乐则不可得
  如种种因缘　　何等业几种
  众生所作业　　如是成就果
  一切皆因缘　　无不因缘者
  有为不破坏　　因缘不可见
  为心所诳故　　布施面羞惭
  如是布施者　　则不得乐果
  和合布施胜　　舍离悭嫉垢
  天常受乐故　　则无如是心
  饥渴为大火　　能烧诸饿鬼
  一切悭嫉果　　实智者所说
  若常行布施　　彼必定得乐
  以施得乐果　　是故布施胜
  世间作光明　　恒常自随逐
  布施则到天　　天供养如仆
  施是不诳处　　如来如是说
  以其是实故　　常应行布施
  舍悭嫉怨已　　而善修于心
  若能行布施　　得渡生死海
  施三宝福田　　三种皆清净
  决定于三时　　三眼见彼果
  初常行布施　　次精勤护戒
  智则能割爱　　此为大乐道
  若不除断爱　　世间不饶益
  彼则不能到　　不生死胜处
  常离不施心　　恒乐行布施
  无施故饥渴　　饿鬼中烧身
  布施得大富　　天乾闼婆中
  因施得为王　　善法转轮王
  依止布施地　　智者能持戒
  持戒者知时　　因智得解脱
  出苦之要道　　一切佛所赞
  勇健者知已　　则常行布施
  不布施生天　　天中受乐少
  施故生人中　　从生受富乐
  若生在畜生　　亦常受乐果
  一切布施乐　　是智者所说
  若在饿鬼中　　彼亦有饮食
  以本少施故　　则得如是果
  若生地狱中　　饥渴不能烧
  一切以施故　　如是皆得果
  生泥道中者　　是众生自业
  布施得安乐　　如见于父母
  如是住施地　　常行于布施
  恒乐施持戒　　得脱诸恶处

牟修楼陀夜摩天王。如是已示放逸天众。天众知已。一切现见住戒果报。摄取持戒

又彼天众。复有羞惭所谓业故现前羞耻。见食故羞。园林莲花处处游行。多天女众。而为围绕。种种乐音。在于天中。地上而行。心乐境界五欲之乐。第一胜乐。不可譬喻。成就乐事

如是转行饮食地处。次第往到种种庄严端正天女。如是天女之所围绕彼天歌舞。五乐音声。游戏受乐。彼天耳识。不知厌足。境界可爱。是故受乐。不可厌足

又复彼天见种种色。皆悉可爱。端严殊妙。如意念色见则生乐。种种光明。种种异色。种种形相。或在远住。或在近住。或中间住。彼天见已。有如是念。彼远住色。可前近来。随心念时。彼可爱色。即来在近。或中住色。如意念来。若念近者。近者则来。若念中者。中者则来。若念远者。远者则来。业果胜故。如是随意。以彼业因。有下中上。天报如是。有下中上。如是彼天。爱毒所啮。不知厌足。如火得薪。无有足时。爱心之者。则于境界。不可厌足。如是天中无量种乐。皆不可足

又复天众。鼻识嗅香。有无量种。谓园林中。天妙花香。又复彼花树枝中生。枝垂至地。有种种色。种种形相。种种分分。杂杂异异。一切时花。同时开敷。彼如是花。天女取之。送与天子。令得嗅之。或为风吹。香至天子。天子嗅之。嗅已欲发。则受欲乐

又复天身。如是天中。庄严殊妙。与天相应。头上庄严宝璎珞等。随天意念。一切出生种种衣服。有种种香。无缕天衣。其量相应。彼天如是生爱心故。不知厌足

又复彼天。若心意念。以自业故。一切所须。具足皆得。则有第一可爱饮食。天上地中。有须陀食。以本施时。有下中上。须陀亦尔。有下中上

又复具有种种天饮。有下中上。业如是故。自业如印。犹如人中。人身长短随日所在影亦如是长短似身。如是如是。彼天本于人中之时。作如是业。如是食生。彼食食时。天女现前。则生羞耻。如是天中。见胜天女。大生苦恼。如是有中。一切无常。无有一乐不破坏者。现见一切有为皆尔。如是应知。又复彼天本善业尽。退时生苦。若放逸天。乐天欲乐。退时爱离腻润尽时。欲向余道。则有相现。以欲退故。身心大苦。若大苦生。彼苦如是。不可譬喻。毗婆尸佛。当尔之时。而说偈言

  种种放逸乐　　为境界所诳
  食欲尽退时　　无与同伴者
  天前放逸行　　不行布施等
  于后死退时　　悔热自烧心
  初中后等时　　心常作利益
  利益常调者　　死时不怯怖
  有生必有死　　亦有爱别离
  愚者不思惟　　为境界所诳
  死次第念念　　境界破坏天
  来至天不觉　　以欲着意故
  若天能知此　　生爱别离苦
  乃至须臾间　　于欲心不住
  欲无常可畏　　常作不利益
  如是愚痴者　　而犹近于欲
  痴天常如是　　为欲火所烧
  既被欲烧已　　习欲不休息
  若思念真谛　　不喜乐境界
  若喜乐欲者　　是则常啼哭
  此一切三界　　转行犹如轮
  一切业罥缚　　天不见其实
  于种种道中　　处处数生死
  众生为爱迷　　常受诸苦恼
  欲如电火轮　　暂住不可得
  如梦乾闼婆　　众生虚妄取
  欲如如是等　　畏欲复胜是
  无常苦空中　　勿生我所心
  此之老死轮　　极恶叵调伏
  譬无救众生　　无眼不觉知
  牟尼说五根　　空而无自体
  多有无常苦　　自体是病处
  如是见知已　　则应舍离欲
  彼寂静智慧　　则近涅槃住
  彼欲退天者　　根心皆动乱
  尔时苦受生　　不可得譬喻
  如是受大乐　　如是爱憎心
  彼天欲退时　　如是受大苦
  诸有死未来　　诸有离八难
  皆应作利益　　此道能得乐
  天中地处退　　人地中死亡
  何人如是知　　不厌离生死

如是天中业尽退时。业绳系缚。牵令使退。将向余处。生大怖畏。是故有天同如畜生。若天心乐境界乐行。非自利益。是故天众勿放逸行。莫于后时。心生悔热。夜摩天王牟修楼陀。如是为彼山树具足地处行天毗婆尸佛所作佛塔。见彼塔已。调伏天众。为作利益。示欲过患。为颠倒天四颠倒者。说于正法。死未来间。则示其死。与其怖畏。彼死畏处。无量苦处。示平等道。以寂静心。作他利益。调伏天众。于六经中。毗婆尸佛所作经文第二已竟。又彼天主牟修楼陀夜摩天王。共彼天众山树具足地处来者有修心者不修心者皆摄取之。精勤修习。利益他行。除其放逸。谛见业果。令心柔软。心柔软故。生大信心。信心生已。示其欲过。示欲过已。说命无常。说无常已。说生死苦。彼天闻已。心则柔软。心柔软故。天王告言。汝等天众。一切皆看此大佛塔。迦迦村陀如来之塔。应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。妙宝佛塔。光明遍满。金珠拘栏。如穿虚空。高出于上。一切皆见。甚可爱乐。第一清净。一切天众。见者心乐。此诸天中。高出如幢。坚牢不动。犹如禅住。种种善宝光明胜妙。如正法说。第一可爱。天如是见。汝等天众。共我相随往彼塔所。供养礼拜。或以香涂散花供养。此大仙塔。有何希有。今共往看。若我利益。乃至涅槃。或身或命皆得安乐。何以故。如来世尊。虽少说法。则能利益安乐众生。一切众生。必得利益。则无有疑。我等今者为自利益。皆共往去。尔时天众。既闻天王如是语已。心皆清净。信天王语。白天王言。我等皆去供养礼拜。为自利益。为自安乐。尔时如是山树具足地处诸天。天王在前。天众在后。向世尊塔。皆共往到。到已则见迦迦村陀如来之塔。生敬重心。礼拜供养。周匝旋绕

尔时塔中众宝光明。形日光明。如萤火虫。彼宝光明胜妙如是。彼佛塔中。见垂宝板。第一光明。板有经字。是天神通之所为作。是故不失不破不坏不可拭灭。何故不失。迦迦村陀牟尼如来。以为利益诸天人故。说此经典。于天人中如是说法。何以故。天中乃是人之善道。人中乃是天之善道。天退之时。悕人善道。人死之时。悕天善道。如是天人。迭为善道。天之与人。迭相爱乐。持戒不坏。则生天中。持五戒者。则有二种。彼持戒者。以愚痴故。生而不熟。唯痴者作虽痴而信。以心信故。信于佛等。修行身善口善意善。非是邪见。乃至命尽。信业果报。依法得物以自存活。不恼他人。敬重父母。供养父母。亲近沙门。若婆罗门。恒闻正法。如是痴人。唯信相应。彼虽痴钝。具足修行身口意等相应善业。自性如是。不受禁戒。如是之人。身坏命终。生于善道天世界处。终心善故。得生天中。若得生于夜摩天处。劣于余天。身色形服及庄严具。诸天女众。若行若食。一切皆劣。则生羞惭。光明亦少。一切欲事。具足皆劣。彼无智故。不知取戒。于有戒天有智慧者。知取戒者。则为减劣

又彼痴故。不知取戒而修戒行。于佛等中。生清净信。乃至不能取一日戒。身行善行。口行善行。意行善行。身口意中不能具足。一切修行身善行者谓不杀生。及不邪行。不行偷盗。此是不能一切修行口行善行。唯不妄语。口之余垢。一切不避。如是唯行一分善行。不能具足一切善行。若意善行。唯信命尽。或有余业。或时唯信。生夜摩天于次前者。转更劣减。于余修行受戒持戒具足之天。形量身色。胜庄严具。若食若行。若天女众。寿命长短声触色香一切皆劣。自见劣故。极生羞耻。惭于余天。受持戒者

复有愚痴。不知取戒。持戒相应。唯心正见。得闻佛法。敬信三宝。佛法众僧。乃至不取一日之戒。闻持戒来。或于知识。教示闻来。或于所畏生忌难故。不作偷盗。次第闻来。若闻佛说以余业故。贫穷而生。如是之人。畏现在世。畏未来世。故不偷盗。口中不说破坏之语。不迭相破。于破坏者。令使和合。爱善业故。或时传闻佛所说语。彼破坏语余业缘故。亲旧知识。妻子奴婢一切破坏。以是业因。身坏命终。堕于恶道。生地狱中。如是之人。二种因缘故不两舌。彼人以是业因缘故。身坏命终。心有信故。或余业故。或生业故。信福田故。生夜摩天。量色形相。一切劣减。天女众劣。若处处行。饮食等劣。声触亦劣。味色香命。一切皆劣。光明亦劣。于他天所。则生羞耻。如是放逸。不取戒故。如是三种。各生天中而有优劣。唯信佛故。或如是思。功德胜故。或时本性。如是胜故。或以心体柔软胜故。或正见胜。深心信胜。不谄不曲。不热恼他。如是胜故。供养父母。生敬重心。如是胜故。或愿胜故。彼人如是。如业之心。恒常相续。于福田中。深心势力。意思功德。有下中上。如是胜业。上生天中。业相似果。决定受得。终不虚妄。不疑不得。如是定得。何况取戒。乃至涅槃。决定必得。终无虚妄

几种取戒。略而言之。四众眷属。四种受戒。彼皆摄果。何等为四。所谓比丘。诸比丘尼。诸优婆塞。诸优婆夷。四众受戒。彼如是人。可有几种别别受戒。彼优婆塞。略有四种。何等四种。一一分行。二半分行。三数数行。四一切行。一分行者。唯持一戒。半分行者。谓取三戒。行于三戒。数数行者。不常受戒。一切行者。受持五戒

又复更有四种持戒。何等为四。一希持戒。二半持戒。三悔持戒。四合持戒。彼优婆塞。于学句海。次第渐取。初取三归。作优婆塞。彼人修心。复于久时。善观察已。取一学句。于彼学句。坚持不缺不穿不孔

何者不缺。何者不穿。何者不孔。彼不缺者。乃至命尽。受持不舍。不起一念破戒之心。于他作者。心不随喜。遮他人作。或令他人安住法中故名不缺。彼不穿者。如彼所受一学句戒。乃于后时。舍彼学句。次于后时。复更摄取。数舍数取。如是名穿。彼人如是学句不穿。离如是持

何者不孔。云何为孔。于此学句。初清净心。知识边取。取已后时。其心则悔。不能护持。心生疑惑。彼疑牵心。心浊而行。非多思行。彼人后时。悔火所烧。如是烧已。则舍学句。如是舍已。更不复取。此名为孔。若人不作如是住者。则名不孔

又彼希行优婆塞者。住于缺穿孔学句戒。云何为缺。此心不灭不破不坏。善心生已。则取学句。如芭蕉叶。如电相似。如是动心欢喜取戒。信心敬重。后时复闻外道法已。心则生悔。痴垢浊心。是故舍戒。复于后时。闻正法已。还复摄取此名为缺

又复缺者。此优婆塞。疑于学句。如是持戒。有供养天。忆念正法。作如是心。我于今者。为于佛语而得清净。为于天所而得恩力。如是心故。二皆供养。如是疑心。依法持戒。此名为穿。又复孔者。内心有孔。外则善行。为他见故。为供养故。受持学句。此名为孔。智者如是。一切皆舍。希持戒行优婆塞者。云何名为希持戒行优婆塞耶。此优婆塞。取一学句。于多时中。尔乃复取余之学句。如是次第。非是一时。不生一心。不从一师。如是久时。希取学句。此则名为希行学句优婆塞也

又复第二半优婆塞。半半取行。或取二已。然后取三。或取三已。然后取二。或于后时尔乃取三。或于久时方乃取二。此名半行。于半半中。下增而行。增下而行。何以故。半半学句。并合而取。如是合行而受持者。此名第二半半合行优婆塞也

云何第三悔优婆塞。前不取戒。唯痴心故。但于佛等生深信心。彼优婆塞。或比丘所。闻持戒果。功德无量。乃至涅槃。既得闻已。悔火烧心。方生敬重。乃至命尽。持戒不舍。此名第三悔优婆塞

又复第四。合优婆塞。彼持戒行。一切具足。云何名为合持戒行优婆塞耶。此优婆塞。闻正法已。则得正法。句句处处。于经经中。十二因缘。十二因缘以知如是十二因法。心中生念。如是信已。唯以舌根一切持戒。摄取满足。于一时中摄取五戒。坚持不缺。不穿不孔。乃至命尽。常如是持。四优婆塞。如前所说

又下中上。如是次第。一切中胜。具持五戒。于一切中。最下劣者。谓希持戒。最下持戒优婆塞者。唯一念中摄取持戒。天则不及。天魔王等。悉皆不及。何以故。涅槃城法。能摄取故。此一切天。于涅槃城。不悕不求

彼地夜叉见持戒者。供养礼拜。虚空夜叉如是见已。供养礼拜。以如是人随顺法行。能报恩故。能调顺故。如是夜叉。或向天说如是之人。得现世果。若王大臣。或土田主。而供养之。或施财物。随后行天。神通增长。有大势力。诸非法行。恶夜叉等不能恼乱。不能破坏。随心所须。种种意念。皆得具足。称情受乐。诸所作业。皆悉成就。不多病患。面色清净。睡眠安隐。觉时喜乐。妻子奴婢及余客等。摄取不离。身坏命终。生于善道。在彼天中。量色形相。一切皆胜。持戒胜故。如是胜生。如是业力。以持戒故。得是大果。本人中时所集善业。夜摩天中放逸行故。一切皆尽。众生之心业网缚故。复于后时。堕于地狱饿鬼畜生。是故皆应勤行精进。乃至未得圣印以来。如是精进若心自在。放逸而行彼天退时。心则生悔。堕于地狱饿鬼畜生。善业尽故。是以应当舍离放逸。如是第四善优婆塞得现生乐。若能次第。不断精进。则到涅槃。如是一种。是优婆塞。佛之眷属。次复云何是优婆夷佛之眷属。凡有几种佛优婆夷。优婆夷者则有四种。一是有信二是种姓。随顺次第。三调伏行。四近住行。言有信者。彼优婆夷种姓熏心。其心柔软。善修其心。彼优婆夷。少闻佛语。闻已能知。知已得味。味已则入。谓入法律。彼优婆夷。住善心已。然后受戒妇女之心。不能拘执。闻外道语心。则不受不舍佛法。乃至不与外道共语。唯于佛等。生清净心。具受五戒。此名有信优婆夷也。云何种姓随顺次第。优婆夷耶种姓贤善。随顺法行。入法信法。法救法归法性法坚。不行恶业。他道论师。不能破坏。常优婆塞。种姓中生。于佛等中。极生信心。彼种姓中。若生于女。彼女则能随顺次第。自从生来。常闻佛语。供养沙门。此优婆夷。恒常闻义。此优婆夷。常一切时。相续熏心。受戒持戒。此是种姓随顺次第优婆夷也

彼调伏行优婆夷者。谓本不信佛法僧等。彼若得近善知识故。信于佛等。近他因缘。他令使信。见他功德持戒具足。数数取戒。彼优婆夷。则名调伏。彼近住行优婆夷者。若有女人。常近外道。知外道法。见其威仪。知威仪已。尔乃后时近佛弟子沙门之所。见其威仪。从其闻法。形相行食。举动进止。身着袈裟。去来寂静。如是见已。然后次第弃舍外道信于佛等。以相近故。是以调顺。从其受戒。名近住行优婆夷也

如是四种优婆夷众。如是四种优婆塞众。略说如是。有信解故。心相续故他因缘故。次第近故。如前所说优婆塞众。所有因缘。优婆夷众。亦皆如是入于法律。如优婆夷。所有因缘。优婆塞众。亦如是入。心相续故。优婆塞众。优婆夷众。杂行不别一切善摄。正见正行。彼心皆有下中上故。身坏命终。皆悉生于善道天中。彼有生于夜摩天者。如所集戒。正行不同。如是生于余天之中。以善持戒。和集相应。得生天已。放逸而行。不勤精进。诸未得圣。皆福业尽。复生地狱饿鬼畜生。福德尽故。放逸过故。若其有天不放逸行。彼则到于乐中乐处。彼以持戒善修行故。是故不应起放逸心。此放逸者。如毒不异。一切世间愚痴凡夫。为贪所诳。而行一切不饶益行。一切生死。系缚不离。是故天人。应舍放逸。若天若人。如是持戒。故得生于第一好处。放逸过故福德则尽。彼如是人。自诳太甚。或堕恶道。或长久时。流转生死。牟修楼陀夜摩天王。如是善心。示其天众。彼佛塔中。板上经字。作如是言。彼佛世尊。怜愍众生。利益天故。神通所化。彼天闻已。第一胜心。厌离生死。舍放逸行。如毒不异。此优婆塞。及优婆夷。眷属已说

正法念处经卷第四十四正法念处经卷第四十五

        元魏婆罗门瞿昙般若流支译

    观天品之二十四(夜摩天之十)

云何比丘及比丘尼二种眷属。彼有几种。有何功德。有何等行。云何持戒。几种持戒。如是沙门。世尊弟子。或是比丘。或比丘尼。求涅槃行。勤行精进。若昼若夜。能令魔众眷属怖畏。几比丘尼。黠慧正行。如法律行。心无所畏。向涅槃城。求于实谛。求实谛故。持戒不越如是则能入涅槃城。修何等行。功德相应。一切女人。爱欲近欲。二是功德。一切善者。最初如是真实观察。男身自身。见彼男身。或与身等或大于身。如是见已。生于兄弟父母等想。如是修心。此妇女人。欲乐为本。若相近者。意常悕望。若昼若夜。若坐若卧。若睡若寤。若余所作。若少若老。若是中年。若住平处。若住恶处。若苦若乐。若病无病。若护不护。若禁不禁。若大姓生。若小姓生。若媚若丑若道边住。若家中住。若聚落中。或于空处。若或庄严。若不庄严。若系在狱。若不在狱。若夫爱乐。若不爱乐。若近尊长。在尊长前。若近卑贱。若近年少。若近老年。一切妇女。于一切时。于一切处。欲常缚心。欲在心中。譬如火热。如地之坚。如风轻动。如水湿润。如四大中所有自相。皆不颠倒。于一切时。皆不自离。女欲如是。常随系缚。不曾暂离。如是女人。复有二垢。所谓妒嫉。如是二垢。复有余垢。共生不离。所谓谀谄。彼复有垢随逐不离。所谓欺诳。彼复有垢随逐不离所谓憍慢。彼复有垢随逐不离。谓衰恼处。衰恼处者。近于富男而共行欲。彼复有垢随逐不离。所谓躁扰。心常不住。彼复有垢随逐不离。所谓诬枉。亲旧知识。兄弟眷属。彼复有垢随逐不离。所谓能于大会之中。损坏威仪。彼复有垢随逐不离。所谓两舌。彼复有垢随逐不离。所谓私语。彼复有垢随逐不离。所谓贪食。彼复有垢随逐不离。所谓能行不应行欲。彼复有垢随逐不离。所谓叵信。彼复有垢随逐不离。所谓能说他之妇女坏威仪事。彼复有垢随逐不离。所谓爱斗。彼复有垢随逐不离。所谓辱人。彼复有垢随逐不离。所谓坏乱。能令村栅聚落坏乱。彼复有垢随逐不离。所谓近此妇女因缘堕于地狱。如是妇女。如屎如毒。亦如利刀。如堕崄岸大火旷野。恶毒蛇等一切相似。妇女之心悉皆如是

如是等心妇女之人。既见三宝。赞叹称说。听闻佛语。妇女之心则可柔软。彼复更有希有之法。如是对治。如是坚[革*卬]垢恶之心。对治二种。谓自生心。或为他教。以信出家。自生心者。善熏心故。为他教者。近善知识。彼如所说。诸过闇聚。从无始来。依止心者。能令散失。彼初如是出家悕望比丘尼者。近善知识。何以故。此如所说诸垢对治。知说为说。令其善住。善能为解苦恼结缚。令得解脱。安隐乐住。善知识者。安慰示导无始来闇。能令失灭。示其善道。拔无始来恶欲等刺。于爱恶处。则能救免。示常不生不死不老安隐之处。彼如是垢对治之处。我今说之。如次第说。如随逐垢。如彼对治。令得寂静。一切如是。妇女妒嫉。多于男子。如是彼此逆顺对治出离生死

女欲多故。不净对治。如身实见。身是病藏。不善之聚。一切不净。粪屎等处。彼于此身。或自或他。如其自相。如是观察观其本藏。此身本从何处出生。彼见精血不净和合集聚如汁。二家恶汁。合为一身。如是身者。不净种子而生此身

又复彼女。如是观身。此身若从不净种子而得生者。如此身中。无少净法。彼比丘尼。复更谛求观身九种恶疮不净。从身流出。如妇女身。男身亦尔。妇女男子。九种疮流。妇女之身。三种大过。何等为三。所谓妇女。尿门宽大。两乳汁流。是名三种

又复男女。平等疮流。鼻两孔中。并皆流涕。两目出泪。两耳孔中。或有垢出。或有血出。或有脓出。口中气臭。或啖故臭。唾沫流出。于下分中。若屎若尿。血等不净。如是如实观察此身诸不净已。如是忆念。此身聚中。无有净物。微尘许流。一切皆是。不净之物

如此身者。何物住中。何者依止。若有净物来近此身。身犹不净。身不净故。如是净物亦同不净。随何等物本清净者。若来触身则为不净。所谓彼物本清净者。若食第一清净之食。彼食入身。则成粪屎。此身如是饮清净物。入身成尿外物触身。由此身故。一切净物皆为不净。所谓净者。一切香衣。若令身着。汗出则臭。又复如花。本一切香。与身相着。萎蔫气臭彼比丘尼。复观察身。如此身者。何处住来。谓本在于母身藏中。母身云何。为净不净。彼比丘尼。如是观察我母本性。亦复如是一种不净

彼比丘尼。又观察身。如此身者。何处而住。于何处行。彼如是处。为净不净。如是观已。如实见知。一切所有清净之处。随何等处。如此之身。若死若活。若在彼处。彼如是处。则有虫垢发毛骨等。能令彼处悉皆大臭。以如是身在彼处故

彼比丘尼。为断欲故。复观察身。如是身者。为谁所食。云何观察。如实见之。所谓罗刹诸恶鬼等。诸不净者之所食啖。非是鹅鸭及鸳鸯等净洁众生之所食啖

彼比丘尼。复实观察如是身已。则见此身。唯邪所摄。颠倒分别。不正观察。闇眼现前。男子相近。欲系缚心。不见不净。彼以如是。决定观察此无始来。久习坚欲。皆得断灭。或令微少。一切垢中。痴垢最恶。一切妇女。欲为最恶。欲垢因缘。更生余垢。若以对治除欲垢者。余一切垢。皆灭无余。如日没时光明尽没。如是断除垢根欲故。余垢尽灭

彼比丘尼。此道灭欲。彼欲灭故。余共生垢。一切皆灭。何者共生。所谓妒嫉。若男若女所有妒嫉。皆因欲故。妒嫉二垢。欲是其根。彼欲断故。或微薄故。彼二则灭

又彼二垢。复有余垢随逐系缚。何者余垢。所谓谀谄。从妒嫉生。妒嫉灭故。谀谄亦灭。从谀谄垢复生余垢随逐系缚。所谓欺诳。谀谄灭故。则无欺诳。从欺诳垢复生余垢随逐系缚。所谓憍慢。欺诳灭故。则无憍慢。从憍慢垢复生余垢随逐系缚。谓衰恼处。憍慢灭故。无衰恼处。从衰恼处复生余垢随逐系缚。所谓躁扰。衰恼处灭。则无躁扰。从躁扰垢复生余垢随逐系缚。所谓诬枉。躁扰灭故。则不诬枉。从诬枉垢复生余垢随逐系缚。谓坏威仪。无诬枉故。不坏威仪。从坏威仪复生余垢随逐系缚。所谓两舌。一切妇女。两舌破坏。不坏威仪。则无两舌。从两舌垢复生余垢随逐系缚。所谓私语屏处说他。两舌灭故。则不私语。从私语垢复生余垢随逐系缚。所谓贪食。妇女腹内。饮食则多。一切妇女常贪饮食。多置腹中。自养其身。不私语故。则不贪食。从贪食垢复生余垢随逐系缚。所谓能行不相应欲。一切妇女。贪欲食故。则不相应。恶邪欲发。彼贪饮食餐垢灭故。彼不相应邪欲则无。从彼恶邪不相应欲复生余垢随逐系缚。所谓叵信。若有妇女不相应欲。一切诸人。于彼妇女皆生疑虑。为一切人之所不爱。彼不相应邪欲垢灭。叵信则灭。从叵信垢复生余垢随逐系缚。所谓能说他之妇女坏威仪事。叵信灭故。则不说他坏威仪事。从说他垢复生余垢随逐系缚。所谓爱斗。说他灭故爱斗则灭。从爱斗垢复生余垢随逐系缚。所谓辱人。爱斗灭故。则不辱人。从辱人垢复生余垢随逐系缚。所谓坏乱。能令村舍聚落坏乱。辱人灭故。则不坏乱。此一切垢。上上次第相住持者。一切皆灭。如是自体根本系缚。妇女之心。更无有法能令柔软。唯除佛语。知识口说。从其得闻。彼妇女人。如是闻已。如是难舍。住处家业舍而出家。若其不能尽灭诸漏。则能专心持戒修行。初修不杀不盗不淫。不作妄语。不破坏语。不作恶口。不作绮语。一切善修。常数数修。乐修多作。如是妇女。身坏命终。生于善道欲界天中。若不厌欲。业心自在。生夜摩天山树具足地处之中。得丈夫身。善能如是持戒不缺。如是既得彼天身已。则行放逸。放逸行天。善业尽故。复堕地狱饿鬼畜生。复生如是上上垢恶妇女之身。尔时世尊。而说偈言

  欲为妒嫉地　　心如电火轮
  是贪慢之藏　　智者则不信
  心体是欲罥　　如利刀火等
  心如堕崄岸　　难测深于海
  心常缘如网　　诳惑于他人
  如金刚火烧　　亦如毒能杀
  满足诸过恶　　无量种和集
  妇女则无心　　少分修持戒
  以欲势力故　　妇女不持戒
  若离欲势力　　于戒则能持

牟修楼陀夜摩天王。如是为说本生持戒而语之言。汝等男天。如是人中女身持戒。生此天处。本妇女身。持戒善业。汝身男生。如是生已放逸故尽。汝等天众。如是自欺。从今以后。慎勿如是放逸而行

世尊如是已调伏天为作利益。彼如是等一切正觉正遍知者四种眷属。彼眷属中。第二眷属。妇女姊妹。随顺次第比丘眷属。如彼次第。比丘持戒。第一胜上。善修心意。如是比丘。自他恼乱。见则生畏。于世间中生死之道。则生厌离。其心怖畏一切生死。乃至微少尘许小恶见则生畏。谛观察行。无所悕望。第一深心。第一种姓正行持戒。布施熏心。于四圣谛。正念思惟。几种比丘几种法行。比丘不越四种正法。何等为四。所谓一者不独道行。是初比丘。何以故。独行比丘。行聚落中。则为轻贱。或复自在。以自在故。则破学句。若于村中。若城等中。人众之处随意念行。于余比丘。不生忌难。见多妇女。则生疑虑。其心躁扰。看彼妇女。俗人见之。则生讥嫌。见他讥嫌。则生嗔忿。如是比丘。心中生此第二嗔过。如是比丘。嗔欲覆故。心则愚痴。如是出家。独行沙门。行于人中。三过增长。是故不应独行人中。此是一种

又复第二不越比丘。如是比丘。念身而行。此比丘行。欲在道行。专念自身。谓如是念。我举此足。心及心数。观察其足。如是比丘。从足至头。一切身分。皆悉观察。或举右足。或举左足。常观此身。脉网系缚。脂骨皮筋。系缚足踝。业风吹行。心则不断。若举若下。若舒若屈。足举则摄。足下则宽。如是脚者。筋网系缚。大小五指。和合为脚。旧爪新爪。合为足趺

观足趺已。次观足胫。犹如合汁甘蔗之茎。肉泥封涂。以筋系缚。骨中孔长。筋缠其外。前因缘生。有毛覆皮。外有毛聚。皮如蝇翅。以覆胫外。彼如是胫。一举一下。如实观之。经行处行。令身来去

次复观察此身二髀。筋血脂肉骨等合成。如是观察。心及心数。业风所吹。是故动行

又复观察此身二髀。于胫为粗。多有筋肉。迭相缠缚。以肉涂上。以肉傅上。血烂为汁。汁脂内满。唯见外皮。心生爱染。若举一脚。下踏之时。如实观察。复举第二。举第二脚。亦如是观。足举则摄。着地则宽。或伸或屈。如是次第。坚处孔处。一切观察。欲行欲动。或余种种。皆是风吹。两脚已上。如有瓶等。中有熟藏。所谓屎尿不净恶汁。一切所见。不坚不净。二脚行故。彼瓶随去。并其所盛一切诸物。皆悉随行。彼于行时。如是如是。随顺系念

又彼比丘。于彼上瓶摇动其身。观察而行。作如是念。我云何行。上身动行。观大小肠彼见举脚。气共肠动。大肠小肠。一切动转。或从左厢去至右厢。或从右厢去至左厢。如是肠中。有风黄冷。屎尿虫满。并肠转动

又彼比丘观察动已。如实观察彼肠已上。所有生藏筋罥系缚。下上傍厢。脉网缠之。内有烂沫。饮食水。汁彼食犹如新吐冷沫为生藏覆。满生藏中。第一大臭。上与咽连。筋脉骨持。唯有业风。共心心数。相随持行

比丘如是观察身已。观身动行。我身上面。颊骨齿骨。髑髅骨等。和合为头。有二眼块。并集成头。眼中脂多。常睫不停

我今观此妇女之身。筋皮罥缚。如绳缠木。念念生灭。退没出生。在于聚落城邑等中而行乞食。以养身箧。如养蛇箧。如是养身。不为欲故。非贪饮食。非贪着味。如是比丘。如是而行。如是第二精进比丘。于法不越。又彼比丘。村城聚落多人住处。入中乞食。既乞食已。如是观身。如是一切妇女男子。普皆观察。彼能如是善修习行。勤发精进。欲等离心。不入其心。如是比丘。善调伏根。胜而不劣。如是比丘。悕望利益。不越法行

又复第三。修行比丘。所谓比丘常修正念。正念比丘心不散乱。是善知识。常有善意。有不乱意。如是比丘。天常随行。天魔不能与作妨乱。云何正念。谓知欲行。心心数法。已生欲生。如是能知。不放逸意。应缘不缘。一切皆知。心心数法。若善不善无记等法。一切皆知。心如是念。我诸善法因缘故生。所谓我当利益安乐。乃至涅槃。我今破坏余不善法。以我善法。心心数法。生因缘故。则破不善。此不善法。若不破坏。令我后时当不利益。当不安乐。如是善法及不善法。如实而知。知已思量。如是等法。心意所知。分分观察。有五种念。不味不着。心不分别。先所作者。不念不乐。何者五念。谓念眼色若前境界可爱者来。眼境界色。若近若远。善色恶色。本曾见来。或他用来。种种诸色。如是比丘。见已不味。心不思惟。何因缘来。舍彼因缘。如人畏烧。避火不异。如是比丘畏欲火烧。初染之时。欢喜爱多。后时苦多。本所味色。心则不念。心不分别。不住于心。自本爱色。今不复念。亦不分别。亦于他身憎爱之色。心则不念。不念于他。他所念色。心亦不求。如是自身。或弟子等。自他俱遮。令不味着。不生随喜。令住正道。如是比丘。名为清净。正念不贪。于不染法。相应正行。如是比丘眼不着色

又复比丘第二念者。谓念耳声。如是比丘。正念观察。若耳所闻。极可爱声。若歌若舞。打鼓拍手戏乐等声。曾所闻者。不念不味。心不乐着。亦不分别。何因缘闻。舍彼因缘。如畏烧者舍火不异。如是比丘。舍离彼声。或遮他人。或自兄弟所闻之声。一切或遮。令住善道。心不随喜。如是比丘。自他利益。不贪音声。以胜念故。于声不着。是名比丘第二正念。如是比丘。耳不着声。又复比丘。第三念者谓发精进。正意寂静。梵行持戒。如是比丘。不念不味。意不生念。若本用香。若复熏香。若香若臭。若净不净。若远若近。一切不念。于香无心。何因缘来。舍彼因缘。若是他人。若自弟子。若鼻嗅香。生味著者。如是比丘。则便遮之。心不随喜。自行善业。亦令他人住于善法。心常善念。正行不贪。鼻不贪香。如是比丘。得名除垢。善修持戒。心生善念。又复比丘第四念者。先曾所得可爱诸味。若爱不爱。若久时味。若近时味。不念彼味。不味彼味。心不分别何因缘来。舍彼因缘。如畏烧者舍火不异。若于他人或自弟子。若贪着味。如是比丘。则便遮之心不随喜。此名比丘不贪着味善念正行。舍离诸恶。修行善戒自他利益

又复比丘第五念者。曾所得触。先已触来彼触染乐软滑生垢。于彼欲法。不染不味。心不分别何因缘来。舍彼因缘。如畏烧者舍火不异。若他人身。贪触染着。不生随喜。善观触法。此名比丘离触清净。名善持戒。修行善法。得名善住。次第乃至到于涅槃

又彼比丘复有五念。应当修行。何等为五。一念时节。二念少年。三念生死。四念具足。亡失散坏。五念涅槃。欲到涅槃。如是比丘。云何念时。谓彼比丘。常一切时。系念修行。不迷境界。不为境界之所破坏。不失不散。比丘不念此昼此夜。如是时节。不念不知。于觉悟时。出息入息。与意相应。常不离意。如出入息。乃至一念。皆决定知出入二息在我腹内。是故我腹若起若减。以二息故。我阴入界而得存立。诸有为法。一念不住。阴界入等出于暖气。此共气生。共气俱灭。破坏烂尽。复于后时。因缘异生。气共生灭。一念不住。彼念比丘如是念时。系念相应。比丘如是自观此身界阴入等和合聚集。一念不住。唯有苦恼。一切身分。非有作者。非有受者。迭相因缘。平等共生。如是身者。念念流转。于念念中。生死老退诸行聚集。如是比丘。修行不空。如是修行念时比丘。以念时故。决定必得四种清净。一心清净。心清净故。面色清净。善业清净。未来利益。次第乃至到于涅槃

或复他人见其持戒。彼檀越主。第一欢喜。生清净心。如是四种持。戒比丘。如是实义。思惟清净。如是一切普清净故。则得安眠。卧见善梦。随顺于法。彼常如是不放逸行。不放逸故。得七种法。何等为七。一法无碍。思惟善法。彼善业者。心则欢喜。欢喜增长。欢喜因缘。身则肥盛。身肥盛故。名色二法迭互因缘。此因缘故。身则肥盛。身无病患。身之与心。迭互相依。则善聪明。言聪明者。念本作业。如是念故。聪明增长。念善法故。如是增长。既思惟已。乐亦增长。乐增长故力亦增长。如是增长七种法故。夜则安眠。夜安眠故。修身修心。比丘如是念于夜时

云何比丘念于昼时。如是比丘。念眼开合。我念眼合。时节已过。则念已过。如是时节。共心心数。相与俱灭。皆悉散坏。如是时节。次第失灭。或灭或生。于出息顷。命已尽灭。我今老时次第欲到。我少已尽。欲到余有。渐次决定。欲到死时。我一切命当失不久。一切方便不可得离。一切众生。无因缘怨。欲来坏命。譬如燃灯。火食苏油。念念尽灭。如是如是。老死之火。烧命苏油。念念尽灭。如是系念。知无常已。勤修善法。此之内法。如是速疾。念念无常。念念尽灭。诳生贪者。念念尽坏。如此内法。外亦如是。一切世间有为之法。速疾无常念念尽灭。如是山河城邑聚落。药草园林。一切人中。一切天中。必当失坏

如是园林莲花河池。以一切天放逸而行。先已曾失。今失当失。彼为放逸之所坏故。堕于地狱饿鬼畜生。自业成熟。如是比丘。此如是等一切世间无量动转。破坏无常。不乱其意。乃至一念意常不乱。坚固忆念。正念不乱。一心谛观正意不乱。又彼比丘。正念彼时。我如是威仪。如是正行。此时应起。此时行禅。如是时中。亲近尊者。此时我食。此时着衣。此时我去到檀越家。为其说法。我于此时。离檀越家。如是行去。如是比比。念知行时

云何比丘念于少年。谓此比丘。念于自身。乃至在胞胎中之时。念如是少。次第相续。如是少身。念念不停。谓歌罗逻。次安浮陀。次肉团时。次身分时。次婴孩时。次童子时。次中年时。次老年时。如是法体。念念不停。少身次第。此念念时。愚痴凡夫。不觉不知。放逸破坏。疑水所漂。在爱河中。如是漂已。复堕余处同业众中。业锁系缚。相续流转。复生余处。又自业行。于自身心。随顺系缚。母精血中。作安浮陀。次肉团时。次第开张。身分具足。人道中生。婴孩童子。少年中年。及老年时。次第至死。如是一人。如是展转。一切欲界。一切道中。各各差别。皆以业风。吹彼众生。从少年等。次第而得。如是自业。如是差别。如是比丘。念于少年

又复比丘。第三念者。精勤修行。必定当得。念于何法。所谓生死。若昼若夜。恒常修行。一切众生。乃至终尽。有命皆死。三界众生。一切无常。生死之法。有为衰恼。恩爱别离。天中退已堕于地狱。地狱中出。生于天上。若人中死。生于地狱饿鬼畜生及天人中。饿鬼中死。生于地狱饿鬼畜生人天之中。如是下上傍厢生死业风所吹。旋转而行。自业成就。流转在于生死海中。如是比丘。若昼若夜。修生死念。如是修已。彼若念慢。常令人迷。乐于虚妄。以正念故。此慢或薄。或皆尽灭。第一胜念。谓念生退。是故欲入涅槃城者。修行此念。何以故。以我慢故。心常虚妄。颠倒求常。在生死中。流转常行。爱罥缚故。于彼常处。则不可得。尔时世尊。而说偈言

  得脱于爱畏　　无有诸悕望
  勇健离疑者　　则能得常处
  若没于有水　　心常喜乐欲
  彼人心虚妄　　何能得常处
  若人虚妄心　　境界中喜乐
  彼人迷法道　　则生地狱中
  放逸妨乱心　　不能真实见
  放逸犹如火　　是故应舍离
  放逸故能失　　一切善法藏
  尽一切方便　　不见八分道
  十法皆失坏　　乐于放逸毒
  亦以放逸故　　四禅尽皆失
  放逸缚众生　　能缚而非色
  常处则是乐　　离放逸则得
  若人意不迷　　常畏于生死
  彼则脱恶道　　得安隐寂静

如是修行。念生退念。如是修行。生死念已。则常不迷。彼观世间。一切有为生退法已。厌离生死。种种观已。观生死苦。有无量种。此无量种。世间众生一切放逸。随何等时舍离放逸。能一切时观察无常。观察尽灭。见尽灭已。观察佛念。如是之人。则能尽苦

又复比丘第四念者。所谓修行一切具足悉皆失坏。念彼具足一切失坏。此念比丘不乐利养。不贪檀越往返来去。亦不乐见王若大臣。若见王者。不生乐心。爱不能妨。又于昼夜不生分别。于他具足若卧具等。心不分别。不生悕求以为己物。如是见已不生嫉妒。心如是念。如是众生。决定死亡。一切具足。必定失坏。如是如是。具足增长。如是如是。爱亦增长。又复如是具足失故。悕望更得有无量种。无量分别心生苦恼。彼苦恼者。不可譬喻如是比丘。如是观见具足失坏。既观见已。则于后时不悕天王况复人王。若转轮王。何以故。见无量种失坏苦故。若王大臣。或大长者。刹利大姓。种种具足。更有大力能破坏之。种种具足一切皆失。妻子奴婢。客等舍离。失财物故。得大衰恼。他强胜故。则为劣减。四出巷中处处而行。手足坏裂唇干衣破。饥渴羸瘦。身体枯燥。从城至城。从村至村。从山至山。从边地处。至边地处。受如是等无量种苦。比丘如是既观察。已复更思惟。堕于无量崄岸恶。处于生死处生厌离心

如是比丘。复见人中种种具足一切失坏。如是见故。如是比知思惟天处。若此人中。如是无量多种怖畏。不得自在。刀贼水火。王种衰恼。财宝具足。富乐失坏。何况复于离肉骨污天乐处生。有天花鬘。在头庄严。无量百千天处围绕。多有无量诸天女众游戏歌舞。喜笑受乐。在天园林莲花水池。山峰则有七宝光明。聚集乐行五乐音声。种种天歌。七宝间杂。堂殿光明。常一切时。身无量种。胜胜妙事。不可譬喻。天境界中受乐成就。迭互相爱无有斗诤。随所须念一切皆得。五乐音声心。受快乐。若如是乐。具足失坏。则得苦恼。以业尽故。复堕地狱饿鬼畜生。临欲堕时。如是生处。次第无隔。已于久来无量种作。皆得苦恼。复生异处。种种苦恼。如是彼天。若生地狱。彼地狱中。大力炽火。周匝烧身甚为饥渴。不可譬喻。受大苦恼。作地狱业。作业道已。见于自身堕活黑绳合唤大唤热大热等。如是七种大地狱中。唯除阿鼻最大地狱。资生离别。生大苦恼见苦恼事。彼苦恼事。不可得说。如是比丘。常一切时昼夜修行如是正念

又复比丘念彼如是财物具足资生失坏。修行此念。念天人中有如是事。自余三道。则无财物资生之具。何得有失。所谓地狱饿鬼畜生人中少有相似乐受。非是自在于彼人处。则有五种具足失坏。何等为五。谓眼于色若爱若乐。见则悕求悕求味着。为乐摄取。如此颠倒。不利益者。则不爱乐。见不净色。彼于色中。心则恶之。是故无乐。如是具足。与彼失坏。同一根本。又彼比丘随顺系念具足失坏何者具足。云何失坏。谓耳闻声。耳闻声已。随顺彼声。爱乐相应。心生欢喜。如是具足。又所闻声有异因缘。所谓四大。于四大声。心不爱乐。不生欢喜。与心相违不利益心。是名失坏

又彼比丘。闻好花香。和合末香。种种杂香。闻嗅香等。种种诸香。顺心受乐。彼香因缘。则生乐心。能令欲发。又彼比丘系念思惟。彼念香者。思惟彼人。鼻嗅诸香。彼一一香。有无量种。所谓烂臭。与心违逆。闻粪屎等无量臭气。心不喜乐彼人如是。此物失坏

又彼比丘专心系念。复有异种。世间之中。具足失坏。云何系念。于人世间。舌味爱乐。顺心喜乐。食味易消。消已则适。得命色力。乐辩才等。心生喜乐。若复余味。不可爱乐。违心不乐。食之难消。心则不适。于命色力。安乐辩才。资用则微。唯生苦恼。彼人如是。此物失坏

又彼比丘。复念身触。可爱可乐。寒时得温。热时得凉。顺心生乐。人世间中。如是具足。若异因缘。复令身触。不爱不乐心不生乐。热时不凉。寒时不温。违心受苦。不喜不乐。唯生苦恼。世间人中。如是五种具足失坏。比丘如是。若昼若夜。系念修行

正法念处经卷第四十五正法念处经卷第四十六

        元魏婆罗门瞿昙般若流支译

    观天品之二十五(夜摩天之十一)

又彼比丘。复念天中可爱境界。根和合生。分别风吹。数数增长。爱火所烧。诸世间人贪彼处乐。起如是心。天中甚乐。如是比丘。系念思惟。彼天失坏。比丘于彼可爱境界。不生贪乐。离热恼意。如是比丘。第一善意。见六欲天。皆悉失坏。彼四天处。有十二种失坏之事。一谓力劣。二谓常与阿修罗斗。彼阿修罗。忽然闇至入其军中。三谓斗时。为阿修罗打彼天身所著铠钾。四谓斗时。拨其头上所著兜鉾。令堕海中。五谓坏已。则生羞惭。六谓斗时。见罗睺罗。则生惊怖。七谓退时。彼天女众舍之而去。向余天子。八谓食时。以自业故。见食劣者则生羞惭。九谓军众量色形相庄严具等。自业相似。于他劣者。则生羞惭。十谓彼天游戏之时。于彼天中所生之鸟。见彼劣者。亦生轻贱。十一劣天向游戏处。步行而往。十二劣天所受欲触。自业相似。他庄严具则为胜妙。见他胜故。则生惭耻。四天王处有如是等十二失坏。如是比丘。善修心者。不贪天乐。以无垢意观察彼天既观察已。心生厌离。毁呰天欲。若其有人悕求天故。而行梵行。如是梵行。非梵行因。如是等人。为彼比丘之所轻贱。何以故。无自在故。又彼比丘观察三十三天失坏。彼见三十三天之中八种失坏。何等为八。一者钾劣。共阿修罗斗战之时。雨堕不净。二者斗时见彼敌主勇阿修罗。其心退弱。三者食时。劣者羞惭。四者劣天不为天王帝释所识。五者劣天色力形相一切下劣。六者劣天声触色味香等皆劣。不与他齐。七者劣天退天之时。天女舍离。八者劣天若升游戏殿堂之时。神通则劣。不能速进。此是八种三十三天失坏之事。夜摩天中。有六失坏。何等为六。一者食时劣者羞惭。二者劣天所有教敕天女不受。三者劣天少福业故。彼天女众虽供养之。不如供养多福德者。四者劣天牟修楼陀夜摩天王说法之时。心不爱乐。此是彼中最大失坏。五者劣天本业少故。光明则变。若天前世。行善业多。彼天则坐大青宝座。坐已复起。下劣业天。在彼处坐。座变为银。业种种故。如是失坏。六者量短。如是六种。是夜摩天失坏之事

兜率陀天有四失坏。何等为四。一者劣天兜率陀中闻法之时心不喜乐。不乐鹅王说法之声。是名失坏。兜率陀中。鹅王常在无漏乐地。彼鹅王者则是菩萨以随意生。故作鹅王如意之色。鹅身七宝。光明遍满。不可喻色。身光周遍五千由旬有种种色。兜率陀天光明。不如鹅王悉胜。令彼诸天心生希有。彼鹅王菩萨令彼得生希有心已。即为彼天说法偈言

  福德业既尽　　命则速减损
  勤精进摄法　　兜率常应尔
  若舍离于法　　放逸所坏天
  不集福德业　　后时则生悔
  乃至老未来　　亦未有病死
  皆应作福德　　莫后时生悔
  若不摄福德　　为放逸坏者
  以放逸坏故　　在地狱受苦
  既得根具足　　而非法行者
  何用命与财　　亲旧兄弟等
  常数作福德　　心意摄受法
  或复止恶业　　或时近善人
  以智慧利刀　　割去恶枝叶
  破坏过恶聚　　断除过相续
  重智戒福德　　心不悕望物
  常近善男子　　示真实道者
  若持戒生天　　为欲所迷惑
  不修福业者　　常在有中行
  若常乐于智　　持戒宝庄严
  若畏欲蛇者　　则是天中天
  若常行法者　　彼则天应礼
  若颠倒行者　　则入于恶道
  此岸彼岸远　　既得法桥已
  若不速度者　　于有不得脱
  智慧火能烧　　无量烦恼薪
  何义烦恼缚　　着彼爱境界
  厚重染欲垢　　障碍于智眼
  佛语如良药　　能除彼障碍
  正法之大将　　能破欲贼军
  口说善法语　　汝应勤听受
  有四种颠倒　　常能为诳惑
  世间有八法　　能令一切失
  大力爱河中　　百疑不可度
  若上智筏者　　度已到寂静
  若天近于欲　　欲能令心痴
  常在于五处　　未有解脱期
  欲难得易坏　　如电何用为
  欲生苦如刀　　金波迦火毒
  如是如是近　　亦如是增长
  欲者不可足　　犹如火烧薪
  痴天悕欲乐　　不知畏过烧
  若离不善欲　　后时得大乐
  痴者染欲已　　为欲坚系缚
  欲如电不异　　然后异处去
  若习近于欲　　欲则上上胜
  彼为欲火烧　　烧已到烧处
  若天近于欲　　此心为大痴
  不悕无体法　　乐中之大乐
  欲者无涅槃　　无乐无解脱
  是故莫近欲　　近欲甚为恶
  若近欲境界　　根则不知足
  不知足无乐　　寂静不可得
  应畏有为处　　生死之大海
  以大恶欲爱　　常与众生故
  如此山峰上　　种种可爱树
  依之而修禅　　思惟欲生灭
  四种谛寂静　　智者善修行
  怖畏生老死　　脱到善彼岸
  愚意不思惟　　乐欲故有缚
  欲乐既尽已　　生老死必脱
  若念此大苦　　于有海不倦
  痴故欲箭射　　堕地狱恶处
  痴乐欲乐故　　毕竟舍安乐
  于恶不知畏　　死时到如火
  乃至死到时　　能破坏一切
  此能破坏故　　破坏命种子
  皆利益安隐　　丈夫应精勤
  得乐离忧悲　　恒常作善业
  若除于欲藏　　离热得清凉
  如是智不痴　　则不悕望欲

如是鹅王。调伏天故。说如是偈。若天放逸行放逸者。离闻不念。心不思惟。若天乐闻彼鹅所说调伏偈句。向无漏地速疾而行。欲闻正法。闻正法已。生敬重心。如是天众。得闻正法。心敬重已。速速疾走。复向行堂。彼行堂中。所有诸天。以闻正法。心敬重故。光明增长。百倍千倍。余放逸天光明则劣。如是天中。得现世果乐天欲者。彼天少色。形服庄严一切皆劣。此如是等。兜率陀天。最初失坏

又兜率天。第二失坏。众集听法。无量百千亿数众会。五百菩萨。所住地处。兜率天王。名曰寂静。为众说法。所谓无明因缘行等。彼诸天众听正法时。一心专意。谛听谛闻。如是闻故。威德庄严。皆悉胜上。有百千倍。转更增长。若天动心。心则如电。亦如大风吹大海水。种种波动。以爱因缘。如是动心。爱乐境界。彼天威德。形服庄严。如本不异。不更增长。见他胜故。内心惭耻。此则名为兜率陀天第二失坏。又兜率天第三失坏。若天闻法。心生敬重如说而知。如法相知。如是知已。心念正住。彼天威德。形服庄严。皆悉胜上有百千倍。转更增长。若彼诸天。不念法者。彼天威德形服庄严。则不增长。此则名为兜率陀天第三失坏。又兜率天第四失坏。若彼诸天闻正法时。心生敬重。专心忆念。如法摄取。专心受持。如是修行。久思惟已。然后修行。彼天如是敬法重法。胜因缘故。闻法力故。威德光明。形服庄严。转更胜上有百千倍。转胜增长。若天闻已。不能修行。彼天见他威德光明形服庄严胜增长己。自见己身威德光明形服庄严则不增长。彼天见他威德光明形服庄严转胜增长。则生惭耻。此则名为兜率陀天第四失坏

又彼比丘如是观察兜率陀天四种失坏。见失坏已。观化乐天复见失坏。彼见如是天胜妙乐。犹故而有四种失坏。何等为四。所谓一者善业尽故。脚则有影。普余身分。皆有光明。脚上则无。是故彼天。脚则有影。自余诸天。所有光明。如山围绕。彼少光明劣天见已。则避而去光明胜者。见之则笑。作如是言。此天鄙劣。善业尽故。彼脚影天。闻已羞惭。心生愁恼。如是心言。我业尽故。今则如是。一切具足。终必失坏。如人世间。以有日故。终必有夜。如是此中一切具足终必失坏。若人有命终必有死。如是具足终必失坏。如是世间。无有具足而不失坏。此失坏者。是化乐天最初失坏。又化乐天第二失坏。如阎浮提人中所有劫贝等绵。甚为柔软。足踏则下。举则还起。化乐天中地处柔软。亦复如是。若天受报。善业尽时。地不柔软。脚踏不下。举脚不起。余天见之。知其业尽。有天见之。语余天言。彼天业尽。退时将到。此化乐天第二失坏

又化乐天第三失坏。彼化乐天游戏之时。若至树下游戏受乐。树则雨花在彼天上。此花遍在游戏处地。若天善业欲尽之时。树花不堕。不散地处。余天见其树花不堕不散地处。则便说言。此天业尽退时将至。彼天闻已羞惭愁恼。如是心言。我今欲退。如是失坏。此化乐天第三失坏

又化乐天第四失坏。彼化乐天必定失坏。天中具足。必定失坏。彼化乐天。何者第四具足失坏。谓一一天。住宝地处。如是宝地。清净无垢。如镜不异。一天之身。无量处现。见种种影。种种形服。种种庄严。如人界中日轮是一。于无量处莲花水池。无量百千种种处现。如是天身。无量百千宝地之中处处皆现。如身而见。若其有天善业尽者。彼天之身。一宝地中影现而已。非处处现。如是失坏。如是见已。余智慧天既如是见即便说言。如是天者。善业尽故将欲退坏。此化乐天第四失坏。尔时世尊。而说偈言

  世间乐具足　　不觉知失坏
  具足必有失　　如日出有夜
  如是具足乐　　如是必失坏
  于欲不知足　　是故爱少时
  若心爱具足　　或悕望常乐
  彼若舍离爱　　如是常得乐
  天欲乐未足　　以入地狱中
  一切皆由爱　　是如来所说
  若人入地狱　　百到若千到
  亦以爱网诳　　故得如是恶

彼化乐天。有如是等四种破坏

又彼比丘。复观他化自在天中四种失坏。若彼诸天善业将尽。临欲退时则有失坏。彼处天中。多有种种妙鬘庄严。天花不蔫。处处覆地。第一善香不可譬喻。彼鬘庄严。有种种色胜妙光明。若宝光明。于十六分不及其一。彼鬘多有七宝翅蜂。常一切时出天歌声。如是他化自在天中。天业若尽欲失坏时。彼宝翅蜂。出不美声。舍如是天种种花香。到余处去。余智慧天。以知彼天临欲退故。向之说言。汝于今者。以放逸故。退时欲到。而不觉知。彼业尽天如是闻已。复见彼蜂舍至余处。彼天自知有如是心。我福业尽。如是天子。心生愁苦。不可譬喻。以见自乐将欲尽故。如是心热。与地狱火等无有异。唯除地狱。更无此火。此是他化自在天中最初失坏

又复他化自在天中第二失坏。彼天之身。第一滑触。周匝光明。形人中日。如萤火虫。彼天之身。所著璎珞。及余种种庄严具等。所有光明。宝壁山峰。皆在中现。如于镜中现见不异。若彼天子欲到退时。彼天身上所著璎珞庄严具等。山峰若壁。于中不现。余黠慧天。如是见已。语彼欲退业尽天言。汝放逸行。退时欲到。汝身所著璎珞庄严。无有光明。宝壁山峰于中不现。彼黠慧天。曾见余天临欲退时有如是相。此是他化自在天中第二失坏

又复他化自在天中第三失坏。所谓彼天退时。将到彼处。诸天业未尽者。乘种种宝妙光明殿。三处能行。所谓虚空陆地水中。行则速疾。无所障碍。不摇不动。若天业尽将欲退时。彼殿摇动。行则不速。自余诸天见其殿动而语之言。汝于今者退时欲到。我先曾见余天退时。有如是相。彼业尽天。如是闻已。与天境界将欲离别。愁火烧心。如地狱火。所烧不异。此是他化自在天中第三失坏

又复他化自在天中第四失坏。若彼诸天。善业未尽。五乐音声。庄严具声皆悉美妙。所有歌声。美妙可爱。闻已心喜。若其有天善业尽者。彼天五乐音声不妙。歌声亦尔。如哑不异。彼天闻已。心不生喜。以自业故。庄严具中。声出说言。汝于今者善业尽灭。以汝放逸。放逸行故。汝于今者。将欲到于异世间去。以业缚故。彼天如是。以自业故。闻庄严声。其心极愁。作如是言。我于今者境界之乐。福德业尽。彼种种宝。所庄严帻。即时堕落。如是见已。生大苦恼。此是他化自在天中第四失坏。于三界中。更无有处。有物是常。一切无常。如是六天是失坏处。彼如是天善业尽故。必定当退。此失坏天悕望此天持戒生者。善业尽时必定当尔。如是第五山树具足地处诸天。牟修楼陀夜摩天王。迦迦村陀世尊塔中所有经字。示彼天众如是说言。汝等天众。舍离放逸。勿放逸行。放逸味苦。地狱中受。一切欲味。悉皆如是。彼诸天众。闻第三佛所说经已。若天放逸乐放逸者。放逸则减

于六经中迦迦村陀如来所说第三经竟

尔时彼处夜摩天主。知彼天众心生厌离。而告之言。汝等天众。已闻大仙所说正法。能尽诸苦。除舍放逸。为天人说寂静之法。汝等天众。已闻第三如来之法。汝于今者。闻法律已。精勤修行。复听余佛所说之法。闻已摄取。则得利益。退此天已。不堕地狱饿鬼畜生。牟修楼陀夜摩天王如是说已。一切天众。皆白天主。牟修楼陀。而作是言。唯愿天王。利益我等。安乐我等。尔时天主牟修楼陀。告天众言。汝等天众。一切皆看此之第四如来之塔。种种珍宝。而为庄严。无量百千光明照耀。有种种宝。间错奇丽。无量功德之所庄严。光明普覆。此天世间。一切遍满。尔时天众白天王言。我今已见。尔时天主牟修楼陀。告天众言。汝等今者。一切共我诣如来塔。天众答言。如是天王。尔时天主牟修楼陀。并天众等。相随而去。到佛塔已。其心清净。头面敬礼如来之塔。心则清凉。礼已则起。看毗叶婆如来之塔。彼如来塔。种种妙宝。光明照耀。如前所说

彼佛塔中宝壁之上。有经法字。利益天人所谓说言若有人能成就七法。则生天上。何等为七。一者所谓有善男子。闻法闻义。闻法修行。闻法善意。随所闻法。心则摄取。闻已坚固。闻已受持。闻已爱乐。心生喜乐。此善男子。近七功德。具足知识。何者七种知识功德。皆悉具足。所谓一者如说而行。二者近他如说行者。三者则能如说而行坚固摄取。四者得法坚固思惟。五者住意。六者谓近同善业者。七者他教不取他恶。近如是等七种功德具足知识。云何名为如说修行。如是知识。善行善作。若有所说。知量少说能为利益。时相应说。方相应说。不疾不迟。多义少语。美妙易解。与法相应。自他利益。如是而说。如彼所说。如是而行。云何近他如说行者。常正修行身口意等。意内外净犹如真金。彼人如是如说修行。云何名为如说而行。坚固摄取。若有所作。普清净作。三种作业。观察彼业。善清净已。生天人中。乃至涅槃。如是之人。或自思惟。或从他闻。此业报乐。坚固喜乐。坚固摄取。如是知识。坚固摄取。彼善男子。云何得法坚固思惟。所谓善净坚固摄取。二世利益。如是见已。坚固思惟。如是坚固思惟意者。或从他所得闻坚固善业果已。或自思已。喜乐真谛。如是喜乐真谛知识。云何住意。此多闻已。意则不乱。此名住意云何为近同善业者。谓见他人同己功德。如是见已。则近彼人。云何他教不取他恶。余人非法似善法者所不能牵。如是亲近七种功德具足知识。善男子者。或生人间。或生天中。此说初法

何等复是自余六法成就彼法。得生天上。所谓多闻摄取修行。不懈怠念。不热恼他。不诳等六。此等七法。如是已说。成就如是七种法者。身坏命终。生于善道天世界中。如七大殿。若王大臣。乘如是殿。五乐音声歌舞喜笑。妙鬘庄严。如是而行。向游戏处。如是七法。若人成就。行向天处

何者多闻而名多闻。谓闻真法。闻已调伏。不生憍慢。如其所闻。多闻增长。不放逸行。智不厌足。常咨问他。自己功德。不向他说。不诵己名。此多闻者。身坏命终。生于善道天世界中。此第二法随顺正入修行成就

云何第三摄取修行。谓闻法已。摄取修行。若复有人得闻法已。于非法律。摄取修行。唯闻法已。荷法重檐。不修不行。不取法果。若复有人。以智慧钩。调伏持戒。若智不静。则彼持戒。犹如昼灯。无有光明。不坚不实。若持戒中。有智和合。彼人犹如火灯光明。坚而复实。得果不虚。若修法者。得说言坚。非唯口中言说为坚。彼人身业口业意业。皆悉寂静。身坏命终。生于善道天世界中。此第三法

云何第四名不懈怠。言懈怠者。所谓不作。何名不作。随所作法。发已不作。不能究竟。彼如是法。精勤不断。则能究竟。若是懈怠不精勤者。不能究竟。少发起者。于世间法。出世间义。不具足行。若懈怠者。一切所作。皆悉羸劣。为一切人之所轻贱。毁呰嫌薄。自受苦恼。身坏命终。堕于恶道。生地狱中。如是之人。懈怠所坏。如是懈怠。应当舍离。如火如刀。如堕崄岸。如恶毒蛇。若为懈怠所破坏者。则不精勤。无有威德。如羊不异。彼则无智。种种所作。一切不知。若智非智。若法非法。应行不行。一切不知。何以故。以不读经。不闻法故。以懈怠故。若复有人。论开心意。于智所知。若法非法。一切皆知。应作不作。应行不行。一切皆知。如是等法。智慧所知。一切皆知。智及精进。懈怠者无。彼懈怠者。如盲不异。身坏命终。堕于恶道。生地狱中。如是之人。出世间义。一切皆劣。受第一苦。他舍而乞。常依他门悕望乞丐。常看他面。第一恶色。头发覆眼。眼目干燥。脚爪皮等一切焦枯。四出巷中。家家乞行。辛苦活命。一切轻毁此因缘故。应当舍离一切懈怠

与此相违。勤精进者。一切所作皆悉成就。乃至涅槃。何况其余世间之法。身坏命终。生于善道天世界中。以是等故。若天若人。一切皆应舍离懈怠。勤发精进。时彼世尊毗叶婆佛。而说偈言

  懈怠意及幻　　或慢或恶口
  或舍离智等　　此是失坏地
  亲近恶知识　　舍离善智识
  或复邪见等　　此是失因缘
  不知善不善　　非时而语言
  或信妇女等　　此不饶益地
  近何人何人　　何处何处食
  身自不利益　　此法令人轻
  坏勇若失念　　或为王所憎
  或心坚强等　　此法未时死
  不谛知业果　　及以法非法
  离善知识者　　则堕于恶道
  懈怠若多睡　　或贪着诸味
  嗔及故妄语　　若恶口言说
  多贪若憍慢　　心动舍离法
  若习近淫欲　　或赞淫欲法
  如是有三过　　懈怠是根本
  若勤精进者　　则无诸使过
  一切精进者　　必定成就果
  如所应精进　　业必定得果
  如是三种业　　能得三种果
  三聚三根本　　决定三有行

彼佛世尊毗叶婆塔壁上书字如是说偈。毁呰懈怠。天众见已。作如是言。我等决定舍离懈怠。从此懈怠有枝条过。如佛所说。懈怠之者。若天若人一切作业。于一切时。一切减劣。若天若人不懈怠者。次第乃至到于涅槃。此第四法。人天之中多有所作多有利益

又第五法多有所作多有利益。所谓念也。一切法中能为妨者。所谓懈怠。如是一切世间之法摄涅槃者。念则是根。若出家者。若在家者。念不放逸。不放逸行。一切所作。皆悉成就。如是之人。数数作业。如法作业。勤发精进。随所悕望。心念正行。彼人五根。护五境界。心不迷惑。眼见色已。于彼色中不生欲染。心不喜乐。如色实见。知其根本。见如是色根本因缘。何因缘生。彼人如是知见色已。心不浊乱。如是彼色。则不能牵。以如实见如是色故。若出家者。若在家者。若天人等。知生色过。欲生色过。已灭色过。如是念知某方某处。心缘彼色。如是境界之因缘故。共眼生识。由彼境界。已生我畏。此无垢念。能除烦恼。我以此念已除如是境界怖畏。如是怖畏因缘而生于诸境界。第一悕望心正念故。则能除遣无量种色境界怖畏。念缘能除。于念念中。稍除渐除。譬如世间善巧铜师。以好铜器。置火中已。然后治之。如是数数。入火复治。勤不休息。渐渐除垢。令其滑净。如是善念。数数除垢。尔乃清净。又如瓶师。因缘合集。以久习故。泥团成瓶。如是之人。勤心发念。修集因缘。如缘生瓶。正念观察。如所著衣。从初次第。念念至尽。如是如是。始发善念。次第乃至一切过尽。得见真谛圣印印心。彼过相尽。过相尽故。人则知之。是故若有欲得善者。当一切时如实正念。若眼缘色。念绳缚心。令不动转。如调恶马。如是善念。于先住持。过去境界。攀缘念已。如是复遮现眼境界。念九十八。云何念住。谓生欲染。不生观风不能令动如是念住。如实思惟。此色彼色。有无量种。无量形相。观四圣谛苦集灭道。令彼欲染一切寂静。或令欲染一切尽灭。或皆微薄。此是何者善法势力。所谓系念是其根本。一切善法。皆依念住。如是转行。是念现在

云何复念未来世法。未来未有。未生未见。彼境界相。云何而念。若得境界。是则可念。未来世中境界未有。当云何念。彼所念者。虽复未来。见因缘相。攀缘未来。如是得念。谓见有人。修身口意。善业行者。见已则念。如是之人。决定生天。若见有天恶业行者。见已则念。如是天者。必堕地狱。如是念知。此第五法。于人天中。多有所作。多有利益

又第六法。于天人中。多有所作。多有利益。谓第六者。不热恼他。若不恼他。其心寂静。不生分别。此有梵行。此无梵行。见他敷具。病药所须。不生讥嫌。不自言是。亦不说言。我能持戒。若少持戒。少读诵经。于檀越所。不自称说。等心怨亲。常念三宝。不朋破戒。不恼持戒。于诸檀越。不数参承。而取资用其心柔润。数数咨请。说法师长常住空闲。常一切时近梵行者。如是功德相应之人。不热恼他。如是于他不热恼故。多有所作多有利益

又第七法。于天人中。多有所作多有利益。所谓不诳。自隐功德。除去恶业。心意正直。衣钵知足。恒常乞食。山谷岩窟。树林中住。行食知足。其心平等。无有高下。非无因缘。人中游行。疑有虫处。不行于彼。不坏泽中水岸河坎。畏杀虫故。不咒霹雳雷电雨等令堕伤杀。不说星宿日月薄蚀诸曜吉凶。而求财物饮食供养以资自命。不常往返一檀越家。亦不戴面仰头而行。亦不动唇诈作诵习。不高声语。亦不私窃。不着间杂靴鞋履等。不以杂绳用系身体。自身不着杂色香囊。至敷具等。皆悉不畜。无戒功德。大众会处。则不入中。不令他人到于城邑聚落等处说己持戒本望利养。不种种处妨乱心意。不贪不求。不近村住。于旧知识亲眷等舍。不自在入摄令属己。不彰他恶。不隐他德。见他实过。屏处不说。舍弃妇女。如远恶蛇。于诸妇女。不共语说。不与同行。饶华之树。一切不往。可爱园林。亦不游行。畏闻可爱众鸟声故。畏闻彼声欲心动故。是故不欲闻彼鸟声。饶声水河。不近坐禅。畏闻彼声心动乱故。多熏香花。不近坐禅。亦不近行。何以故。畏鼻闻香心意动故。亦不观看种种诸鸟。种种色鸟。鹅鸭命命。若孔雀等。多欲诸鸟。不看不见。不近彼行。畏心动故。畏见畜生妇女因缘欲心发故

椰子果树波那婆树。母柘果树。庵婆果树。毗罗果树。迦卑他树。波留沙树。佉殊罗等种种林树不近坐禅。恐畏生心贪其味故。舍离果树。在寂静林。无味可贪。无多人众。在安乐行园林之中。如是坐禅。勤发精进。共过怨斗。心恒不乱。乃至不取为寺因缘。犁地之土。如是断爱。朽坏铁钵。以绳连缀。用受饮食。而心不念铜银等钵。不畜三碗。所有袈裟。不翻披着。于夏天时。除大小便。更不余行。乃至一步。畏杀虫故。食奢弥果。时食好果。不食烂果。食小枣等。不看不食。若食梨果。佉殊罗果软枣豌豆。若朽豆等。不看不食。恐畏其内有诸虫故。于自屋壁所生诸虫。终不除却。畏伤损故。畏其死故。坐处一坐。不观他钵。畏贪食故。若行道时。不近他行。恐为妨故。饶虫之地。不大小便。畏伤虫故。畏杀虫故。乞食行时。看一寻地。以直心故。恒常亲近正直心者。如是比丘。不集诸物。于一切物。皆不悕望。于希有物。心不乐见。常勤坐禅。彼善比丘如是不诳。彼善比丘。如是持戒。清净不犯。如是净命。如是内心。清净善净。如是比丘。如说学句。坚持不犯。彼善比丘。如心所念。如是道生。常净命故。有善意生。不乐劣生。愿生善道。时彼世尊毗叶婆。佛而说偈言

  清净命之人　　寂静身口意
  坐禅而离爱　　去涅槃不远
  头陀不放逸　　冢间树林中
  常如是处住　　去涅槃不远
  尘土物敷具　　一钵复破坏
  根果食知足　　彼人安乐行
  于欲解脱人　　常乐于知足
  善意勇健者　　去涅槃不远
  不谄诳之人　　远离于尘垢
  其心如虚空　　去涅槃不远

彼佛世尊。如是赞叹善行比丘不谄诳者

成就如是七法之人。是善男子若行欲者。没生死海。则是畜生。形虽是人。而实非人。若能成就七法之者。则为善人之所赞叹。身坏命终。生于善道天世界中。受天乐已。退生人中。则得涅槃。以余业故。第一善者。此七种法。所谓从初近善知识。次第多闻。摄取修行。不懈怠念。不热恼他。不诳等法。如是七法。非谄曲法以如是等七法宝藏之因缘故。得生天中。若天等中。得七法已。莫放逸行。令福德尽。天中退已。堕于地狱饿鬼畜生。故天不应行放逸行。以自破坏。于诸有中。无有放逸。行放逸行而得乐者。人中成就如是七法。则生天上。有三因缘。天中退已。堕于地狱饿鬼畜生。所谓三者。不闻正法。近恶知识。不信业果。若不成就此七种法。堕于地狱饿鬼畜生。尔时天主牟修楼陀告天众言。此等一切。汝等已闻。彼佛世尊。以怜愍心。利益众生。已如是说。时彼天众。一切皆共白天王言。我等今者已闻如来此所说经。彼佛世尊。怜愍世间。已作利益。为除放逸。故如是说。牟修楼陀夜摩天王。告天众言。汝闻此经。勿行放逸。天放逸故。生于地狱饿鬼畜生。何以故。汝以大价贵重之物。贸得此间天中生处。今者不应以放逸故。令其空尽。如佛所说。如是经法。摄取正行。舍离放逸

于六经中。毗叶婆佛所说经典第四已竟

正法念处经卷第四十六正法念处经卷第四十七

        元魏婆罗门瞿昙般若流支译

    观天品之二十六(夜摩天之十二)

尔时第三夜摩天王牟修楼陀。示其天众。佛塔经文。令彼天众心纯熟已。复示生死衰恼之处。无量百千诸过充满。恩爱别离。近不爱者。所谓老死忧悲啼哭众过。皆满具足。失坏生死。乃是具足一切诸衰恼处。尔时天王。既见天众心善调伏。然后复以怜愍心故。利益众生。如是告言。汝等天众。今者应知一切诸天放逸行故。必致衰恼。后死到时。心则生悔。极大热恼。得大殃祸。当于彼时。无有方便而可得脱。业绳系缚。如是将去。独而无伴。若人若龙。或地狱人。将入地狱。死罥所缚。无有同侣。唯除善法若不善法。在于一切诸众生海。时彼天众。复白天主牟修楼陀。而作是言。如是如是。当于尔时无一同侣。除法非法。尔时天主牟修楼陀。告天众言。汝等天众。应如是知。更无同伴

又复告言。汝等天众。若欲增长信心种子。欲得安乐。毕竟除苦。今此天中。又复更有阎浮那陀金宝妙塔。真珠网覆。有七宝柱而为庄严。种种杂宝。种种光明。是迦那迦牟尼佛塔。我今共汝一切天众。往诣彼塔。到彼塔已。礼拜供养入彼佛塔。入彼塔已。随彼塔中所有诸法。一切遍看。见已摄取。得已修行。以自利益。出于生死。次第乃至到于涅槃尔时天众。既闻天主牟修楼陀如是语已。心生敬重。离放逸心。诸根寂静。俱向大仙。名迦那迦牟尼佛塔。塔之光明。如前所说。尔时天众。一切皆共牟修楼陀夜摩天王。诣彼佛塔。到佛塔已。夜摩天王牟修楼陀告天众言。彼迦那迦牟尼如来。说一切法。皆悉无常。利益世间。怜愍众生。此佛塔内。化在壁上。汝等天众若得见者。则生厌离。见无常法。必生厌离。彼佛世尊。所说所化此佛塔中壁上化现。时彼天王如是说已。共彼天众入佛塔中。彼佛塔量广十由旬。彼佛塔内。一切生死皆悉无常。一切具足。无不失坏。自业行故。不得自在。异异不同。五道差别各各化现佛塔壁中。如镜相似。彼色明了。亦如正见。处处各各了了分别。如杂色画

彼处一厢。见八地狱。谓活黑绳。合唤大唤。热及大热。至阿鼻等。见天堕中。自业风吹。首下足上普身炎然。一切身上火色。犹如金舒迦树。上从天处下堕。次第至地狱中。高声唱唤。自心所诳。善业尽故。为放逸怨之所诳故。天中成就第一乐已。入于地狱大苦恼处。唯独无伴。离于知识亲旧弟兄。堕于地狱。无能救者

彼诸天众。最初如是。塔中壁上了了而见。四天王天堕于地狱。四天王天。有杀生过。有偷盗过。四天王天云何杀生。谓彼天众。共阿修罗战斗之时。杀阿修罗。天得胜时。阿修罗坏。取其头冠取其铁刀。随彼所有。一切皆取。此业因缘或复更有余业因缘。堕于地狱。为心所诳。作如是业。于彼天中。随何时退。于彼退时。阴尽灭时。攀缘中阴。生地狱中。续彼乐处。受中阴身。甚大苦恼。彼于如是中阴之中。苦恼叵耐。何况已入地狱之中。受无量种极大苦恼。此为大业。如是戏弄此诸众生。天处退已。生地狱中。彼诸天众。于佛塔内。如是皆见。世尊所化

又彼天众。于彼塔中异处。复见四天王天。退天处已。生饿鬼中。彼天如是食乐失已。生旷野中。复得如是饥渴苦恼。如是天衣。久时着已。后复头发覆面覆身。闇眼处生。彼身犹如被烧树相裸露无衣。或有身着火炎衣者。在旷野中。饥渴烧身。唱声叫唤。乃至少水如露渧许。亦不可得。生三十六饿鬼之地。夜摩天众。彼佛塔内壁中而见。乌鸟獯狐嘴啄其面。若眼口等。如是处见。如是天处。地触软滑。游戏行已。后时复生饿鬼之地。热火坚地。热恼土尘。和合为地。多饶黑虫。有金刚嘴。夜摩天众彼佛塔内。壁中而见。彼鬼叫唤。天处退来。又复天中嗅好香来。或曼陀罗居世奢等异异胜香。百千种香。一切嗅来。复于后时。在于不净屎尿气臭。死尸冢墓秽恶处行。如是饿鬼。嗅无量种不净之物。秽恶臭气。于彼鼻中。有炎蚁子。彼炎蚁子。满其鼻中。彼诸饿鬼。饿鬼中生。于彼塔内一处壁中。如是而见

又复如是。前生天中无量种种酥陀之食。可爱色味。香触具足。复受戏弄饿鬼之身。如是生已。第一不净。第一臭气。屎味难得。于百年中不曾一得如是屎食。彼佛塔内。一处壁中如是而见。如彼食屎。塔内壁中如是而见。又彼天身。所著之衣。第一柔软。第一滑触。无量诸宝间错而成。如天所应。甚为可爱。已于天中着如是衣。复有天风。吹种种花以坌其身。复于后时善业尽故。生饿鬼中。裸形无衣。自身生毛。毛甚稠穊。坚[革*卬]色黄。而覆其身。百千黑虫。遍体食之。多饶如是种种火虫。食其身体。生饿鬼中。饥渴烧身。恒常羸瘦。以啼哭故。眼面皆烂。久受无量饿鬼之苦。放逸所诳。从天处退。堕饿鬼地

又夜摩天中。山树具足地处天众。于彼塔中。壁上异处。次第复见。四天王天。退堕种种诸畜生道。种种方处。略而言之。生于三处。水陆空行。彼水行者。迭相食啖。受大苦恼。或受寒苦。或受热苦。彼陆行者。日炙焦燃。受大苦恼。饥渴烧身。迭相杀害。或畏系缚。受大苦恼。百千种受。不可得说。如是畜生。业风所吹。受诸苦恼。彼空行者。若细若粗。若大身鸟。常乐相杀。受大苦恼。彼天退已。生畜生中。以放逸怨之所诳故

如是余天。若不放逸。不放逸行。作胜善业。修福德者。从天退已。生于人中。如自善业。如是受报。若不善业生人中者。一切如是。种种为作。入于衰恼。有下中上。有贫有富。依方时法。若丑若美好恶等色。彼佛塔内壁中而见。若有善业。乐修多作。若修持戒。八圣道业。不穿不孔。坚固不犯。善调心意。三业大力。善业力势。决定受得可爱果报。归依三宝。因缘力故。或时布施众生无畏。或以法施。因缘势力。或复其余。更异相似。作诸善业。净法熏思。寂静心力。次动口业。或清净心。谏劝父母。修施戒智。自身先有善业力故。能劝父母。或施病人贫穷之人。或以饮食供给病人。或以药草施与病人。无医师者。病药所须。布施力故。或不杀生。或不偷盗。或不邪淫。不饮酒等。或于旷野崄远之处。善心造井。若水池等。施所须者。此业势力。或时供养佛法僧宝。此业力故。礼拜合掌。作善业故。或于饶人破坏国土。多人畏处。畏旷野死。或畏刀者。施其无畏。或施缘觉阿罗汉人床敷卧具病药所须。如是业故。或于妻子。正护与乐。或于俭时。布施饥者。饮食养之。此业最善。乃至涅槃。三种菩提。如愿得果。何况生天。若天上退。还生天中。彼复更见天中转行。如是彼天。在佛塔内壁中而见。彼处天中种种业网。无量因缘。业绳缚取无量众生。于生死中施设张之。众生入中。则为所缚

尔时彼处夜摩天众。彼佛塔内壁中既见。四天王天。无量种退。得大衰恼。如彼世尊。名迦那迦牟尼如来。所化见已。复更观察三十三天。彼佛塔内壁中既见四天王天如是衰恼。次复思惟三十三天为如是不。时夜摩天。彼佛塔内复到异处。于净壁中。见彼世尊。如彼世间生死之实。业锁所系。若乐若苦。如化而见。如是次见三十三天。亦复如是。如业受乐。如自业行。若善业行不善业行。彼天如业受乐受苦。或堕地狱饿鬼畜生。或人或天种种差别。无量业罥所系缚已。复于三十三天之中。流转而行。在生死处。业风所吹。于三界中无处有业不受果报。何况三十三天之处。彼夜摩天。彼佛塔内清净壁中。复见五道自业所作。自业罥缚。复于后时。入活黑绳合唤大唤热及大热七大地狱。唯除阿鼻最大地狱。何以故。天中不作阿鼻之业。此因缘故。天则不生阿鼻地狱。天唯生在七大地狱。三十三天退已。若生活地狱者。以杀生故。或余业故。天阿修罗战斗之时。杀阿修罗。则是杀生地境界住。一切诸天皆有杀生。四天王天三十三天。二皆杀生。二皆偷盗。自上四天则不如是。彼地界住四天王天。三十三天。如是作业。三十三天是微细业。余天不尔。如是生于三十三天微细之业。及生退等。山树具足地处天众。彼佛塔内壁中见之。三十三天欢喜园中波梨耶多光明林中。杂殿堂中。种种嬉戏。受境界乐。善业尽故。不知足罥之所系缚。入地狱中。四天王天退堕地狱所受苦恼。三十三天堕地狱苦。十倍更多。何以故。诸有天中境界之乐。若乐胜者。离别之苦。亦如是胜。极为大苦。相续流转。以如是业。转转上胜。如天身中。一切身分。处处柔软。彼眼等中以柔软故。所受苦恼。亦多而胜。如是彼处。四天王天所受之乐。三十三天乐则胜彼。三十三天境界失坏。所有忧苦。亦多亦胜。心苦恼大。心苦恼多。苦乐二种。甚多甚胜。不可譬喻。天中甚乐。地狱极苦。业罥所缚。如堕崄岸。受无量种胜重苦恼。夜摩天众。彼佛塔内壁中而见。三十三天放逸所坏。彼夜摩天如是见已。心极愁恼

又夜摩天。彼佛塔内异处壁中而复更见。三十三天退彼天已。堕饿鬼中。在欢喜林。光明林中。间杂殿处。游戏之处。受天快乐。天酥陀食。具足资身。充饱受乐。如是久时受胜乐已。复食不净粪屎之食。诸不净虫遍其身体。如是观见放逸行天。三十三天堕饿鬼中。夜摩诸天。如是见已。心极愁恼

又夜摩天。彼佛塔内异处壁中。而复更见。三十三天。或退天已。生畜生道。在大海中。作弥那鱼。或作贝虫。摩伽罗鱼。舒摩罗鱼。在如是等恶虫中生迭相杀害。饥渴烧身。受无量苦。如是空行鸟等畜生。迭相杀害。常有怖畏。心恒畏死。受诸苦恼。如是泽中种种兽等。相杀相食。受诸苦恼

如是说已。四天王天。以善业故。生于人中。如是次第。三十三天如善业故。若生人中同业之处。受诸苦恼。生死所缚。若天退时。受无量种天中苦恼。如是苦恼。不可得说。何况人中在胎藏内所有苦恼。人世界中欲出胎时受诸苦恼。婴孩时苦。出胎在地。未能行时。倒地等苦。匍匐时苦。身体无力。于作不作。一切不知。愚痴啼哭。如是苦恼。如是种种苦恼之事。不可具说。彼佛塔内壁上而见。如镜中见。山树具足。地处天众。一切皆见

彼诸饿鬼如是饥渴。系属于他。不得自在。有寒有热。风吹日曝。处处而行。在于旷野。如是等苦。有无量种。皆悉具受。不可尽说。如是天中山树具足地处天众。彼佛塔内壁中而见。如是已见。种种苦恼有无量种世间生死在彼壁中。如善巧画。彼诸天众。见希有已。心生厌离。生如是心。天胜于人。人第一道。所谓是天。天第一道。所谓人中。人欲死时。则愿生天。天欲退时。愿生人中。人乐于天。天乐于人。于此天人二道中生。如是苦恼。何况其余恶道之中。业所戏弄

又复如是。山树具足。地处天众。彼佛塔内。异处壁中。见善法堂。三十三天。退彼天处。如业行故。生五道中。彼天退者。如前所说。业因缘故。若天中退。亦生天中。犹不离苦。知本生退。若爱别离。于退生畏。如是畏退。无量种苦。彼天既见无量苦恼。次复观察彼佛塔内异处壁中。见帝释身退彼天处。妙宝天鬘。天衣庄严。种种光明。彼庄严具。火炼金色。有胜光明。不可譬喻。胜欲具足。五欲具足。一切舍离。自业所牵。恶道门开。放逸所使。堕于地狱饿鬼畜生。自业所作。或善业牵。不善业牵。故如是退。彼佛塔内。净宝壁中。见于往世先退帝释彼诸帝释。有三十二

初帝释者。名庵舒摩。既作三十三天王已。自福尽故。生大海中作摩伽罗大身之鱼。本在人中。作猎鱼师。常多杀鱼。亦常礼佛。以礼佛业。是故得生三十三天。为帝释王。杀生因缘。海中作鱼。以余业故。生畜生中

又夜摩中山树具足地处天众。彼佛塔内异处壁中次第复见。第二帝释。名三浮提。本在人中。曾作善业。与病者食。或清净心。与比丘食。彼业因缘。是故得生三十三天。为帝释王。后时福尽。余业因缘不善业故。作蜥蝪虫。彼前世时。邪见心故。外道斋中。杀蜥蝪虫。以彼因缘。生地狱中。出地狱已。余业因缘。作蜥蝪虫

又夜摩中山树具足地处天众。彼佛塔内异处壁中。次第复见第三帝释。波罗迦奢。是其名字。受天境界。五欲乐已。于彼欲退。本人中时。供养父母。病时瞻视。彼业因缘。是故得生三十三天。为帝释王。本业尽故。彼天处退。生饿鬼中。彼过去时。于异处生。时世饥俭。多储谷等。贵粜与他。诳惑他已。心更悕望后时大俭。以彼因缘。是故生于黑绳地狱。彼余业故。生在针咽饿鬼之中

又夜摩中山树具足地处天众。彼佛塔内异处壁中。见无量种生死衰恼。生希有心。如是无量种种见已。次第复见第四帝释。名曰作爱。天处退已。生于猪中。如是见已。观彼善业。何业因缘。为帝释王。彼前世时。于他邪见婆罗门人。病因欲死。与药令服。怜愍心言。当服此药。以是业缘。生于善道三十三天。作帝释王。善业尽故。堕地狱中。彼处既出。以余业故生在猪中。彼天复观如是业果。以何因缘。复生猪中。彼前世时。恒常喜猎。多杀众生。或多杀鹿。或多杀猪。彼业因缘命终。生于活地狱中。彼业既尽。以余业故。生在猪中

又夜摩中山树具足地处天众。彼佛塔内异处壁中。次第复见第五帝释。名为善意。以何业故。生于彼处为帝释王。彼前世时。曾见他人师子欲杀。救令得脱。以怜愍心。将来归家。多日供养种种饮食。彼业因缘。是故生于三十三天。为帝释王。名为善意。彼处退已。生于焦热大地狱中。以何因缘生彼地狱。本前生时于王众中。妄语言说是业因缘。堕彼地狱。善意帝释彼处退已。复有帝释次第而生。名憍尸迦。彼夜摩中山树具足地处天众。彼佛塔内异处壁中而得见之。彼何善业。谓前世时。是多财宝富婆罗门一居奢内置婆罗门。设大斋会。集尊重人饮食供养施其财物。彼业因缘。是故当来作帝释王。名憍尸迦。又本复作无量福德。当作帝释。名憍尸迦又夜摩中山树具足地处天众。彼佛塔内异处壁中。见彼天处。帝释王处。有佛世尊释迦牟尼说法势力。令彼帝释闭塞恶道。天中退已。生于人中。如是七返。如是道行。诸夜摩天。如是见已。生希有心

一切诸余帝释天王。彼佛塔内。异处壁中。皆悉见其生处恶道。唯独不见彼憍尸迦帝释恶道。此何因缘。尔时彼处一切天众。白其天主牟修楼陀。而作是言。一切诸余帝释恶道。如是皆见。何故不见彼憍尸迦帝释恶道。以何因缘。见其七返。而无第八

尔时天主牟修楼陀。闻已告言。汝等今听。为汝说彼憍尸迦道。以此因缘。我今欲为汝等说故。将汝等来。入此佛塔。入此塔已。我为汝等说于正法。何以故。汝等一切皆悉如是放逸而行。天欲诳故。心痴迷惑。不闻正法。是故我为利益汝等。将汝等来入佛塔中。令汝等辈。现离憍慢。汝放逸行。此身空过。于后退时。心则生悔。如是因缘。我于今者。劝汝等辈听闻正法。以何因缘。此中唯见彼憍尸迦二道生处不生恶道。又亦更无第八返生。此佛塔内如是不见彼憍尸迦先放逸行大放逸行。命欲尽时。善业尽相退相出现。有善知识而语之言。汝憍尸迦退相已现。今欲破坏汝清净心。以自利益。如是说已。憍尸迦言。为我示道。令我闻法。此处不退。尔时仙人善友知识。为憍尸迦。如是说言。憍尸迦听。有善方便。令憍尸迦此处不退。此阎浮提。有佛出世。名。甘蔗胤种姓中生。一切悉知。一切悉见。一切业果。皆悉普证。示导一切众生正道。无上法王。为汝说法。令汝此处当不退失。彼知识所。如是得闻。既得闻已。为闻法故。速疾速疾向阎浮提。到世尊所。时憍尸迦。于一念顷到世尊所。见佛世尊。为说正法。安慰为说。闻已得益。示涅槃城。彼所说法。初中后善。义善语善。独法具足。清净鲜白。谓苦苦报。苦灭苦证说四圣谛。苦集灭道。彼憍尸迦既得闻已。复问世尊释迦牟尼。而作是言。大仙瞿昙。今我有妨。退相已现。我于此处。不久当退。如是问已。彼佛世尊言。憍尸迦。如是如是。如汝意念。汝退相现。汝天妨碍。善业尽故。放逸行故。以汝身心。爱自在故。欲到异处。在大生死旷野之中。不可得渡。彼岸叵到。一切世间愚痴凡夫。无足力故。生老病死。悲啼号哭。愁忧苦恼。无可爱乐。恩爱离别。怨憎集会。毒蛇师子。种种可畏。满彼旷野。遇日所炙。愚痴黑闇。无边欲染。以为妨碍。愚痴凡夫。诸兽充满。无量百千分别树林。障闭拥塞。无正法水。离善知识。所说正道。多有无量邪见外道。邪意异路。满彼旷野。不能远离。前际后际。中间宽远。五道之苦。不可忍耐。闇苦覆地。汝憍尸迦。于此生死旷野之处。心生怖畏而不免离。汝于先来。染着欲乐。是故不觉。欲乐尽故。今者则知。汝退至时。欲不能救。退时临到。将堕异处。彼憍尸迦。闻佛说已。整服一厢。去头天冠。顶礼佛足。却住一面。白言世尊。颇有方便。令我不退此处以不。令我不退。复得于此三十三天为王以不。彼佛告言。我有方便。令汝不退。何以故。更无异人而能如是。决定作业。生于此中。坐汝坐处。而为三十三天之王。如是因缘。是我所见。我今见汝。于此坐处。久坐不离。我于今者。见有因缘。汝则不退。所谓得闻我所说法。彼憍尸迦。闻佛语已。合掌在额。心生欢喜而白佛言。唯愿世尊。善为我说。我今谛听。彼憍尸迦如是语已。彼佛世尊。为说欲味过患出离。广说如是胜修多罗。彼憍尸迦如是闻已。即时获得须陀洹果。时憍尸迦。既得果已。次第退生。闭塞恶道。以此因缘。夜摩天众。此佛塔内壁中不见彼憍尸迦第八生处。彼帝释王。得涅槃故。过第七返第八返生则不可得。如是因缘。我为汝等天众已说。尔时天主牟修楼陀。而说偈言

  欲则非财物　　以不资益故
  戒信财中胜　　毕竟得涅槃
  此欲非财物　　令入有旷野
  若令解脱欲　　乃是真财物
  若不救恶处　　若乐不寂静
  彼唯大痴故　　非财而名财
  如是得言物　　所示欲非物
  若离非物欲　　得彼真财物
  若说寂静道　　彼示道第一
  彼何者胜道　　智慧者能到
  若有不近欲　　若不为爱诳
  彼行善道处　　不近于欲火
  欲常不可足　　欲亦非寂静
  共爱而和合　　如火得薪焰
  天人若龙等　　不知足则失
  为地狱火烧　　彼失乃是失

如是天主牟修楼陀。以如是等无量种法。教示天众。拥护救摄。尔时天众极生厌离。厌离欲已。复白天王牟修楼陀而作是言惟大天王。我已观见他未来世。生处诸道。今复自观我未来世当生何道。牟修楼陀天王答言。如是当观。天众闻已。彼佛塔内。则于异处壁中观察。见夜摩天退堕地狱。谓活黑绳。合唤大唤热大热等。见无量种堕彼地狱有头在下。如是堕者。有舒两臂。而堕中者。天身未灭。如是预见地狱生处。亦见天处。业尽退时。彼地狱中。身体烂熟。炎铁地上。无量乌鹫满彼地处。彼处种种无量怖畏。焰沙满地。地狱众生。在地狱地极烧极炙。彼天如是堕地狱中。头则在下。如是受苦。第一急苦第一坚苦。有无量种受诸苦恼。阎魔罗使。种种呵责。既呵责已。与种种苦。彼诸天等。皆见自身如是受苦。如是见已。彼佛塔内异处壁中。复见过去。夜摩天王。在地狱中。受无量种坚恶苦恼。为欲乱心。先乐境界已曾破坏。作诸恶业。云何而作。有何等相。阎魔罗使。皆悉具说。而语之言。汝本一切爱境界故。已作恶业。今于此受。如是过去夜摩天王。其名何等。有名大业。有名具足众贤。有名威德。有名不坏。有名意乐。有名善色。有名普乐。此如是等夜摩天主。堕七地狱。如善不善业果而受。已受第一境界之乐。心未厌足。为爱所坏。如是退堕

彼大业者本作何业。生夜摩天。为夜摩王。昔人中时。以净信心。施缘觉食。业因缘故。身坏命终。生于善道夜摩天处。为夜摩王。于彼天处。受无量种境界欲乐。未知厌足。退彼天处。本偷盗故。而复堕于黑绳地狱。彼前生处。曾作药师。于他病者。不相应治。取其财物。以彼恶业。是故生于黑绳地狱。观彼大业夜摩天王。过去业已。次复观察具足众贤善不善业。彼何善业。生夜摩天。为夜摩王。彼佛塔内异处壁中。次复观见彼过去世。以清净心。舍已财物。施病比丘。以思熏心。彼业因缘。身坏命终。生于善道。夜摩天中而作天王。又复更为境界河漂。善业尽故。退堕叫唤大地狱中。又复前世人中之时。作土地主。放逸而行。心生憍慢。有道行人。甚渴流汗。彼王见已。与甘蔗酒彼饮酒故。失其本信。即便犯戒。失自利益。如是与酒不善业故。身坏命终。堕于叫唤大地狱中。彼天如是观察第二夜摩天王恶业行已。见于一切有为生死。与焰不异。彼此迭互相向说言。此大天王。如善不善无量种业相应果报。如是示我。我等今者。于此天王所得利益。如于父母。所得利益无有异也

彼天如是相向说已。于佛塔内。次复异处。于宝壁中。见迦那迦牟尼世尊神力所化。夜摩天王。名威德者。本因何业。生夜摩天而为天王。见彼前世人中之时。不破坏他而得财物。于夜暗中有说法处。为佛法僧然灯照明。彼业因缘。身坏命终。生夜摩天而为天王。名曰威德。久时为王。既作王已。随命长短。身坏命终。次复生于四天王天。于彼退已。生郁单越彼处终已。次复生于三十三天。彼处退已。生阎浮提。得为人王。有大威德。有大神通。彼处生已。放逸行故。为欲所诳。心轻动故。而复杀生偷盗邪淫。作如是等三不善业。以作如是恶业因缘。身坏命终。堕于焦热大地狱中。不可譬喻。有无量种无量百千异异分别地狱业故。于地狱中。受诸苦恼。如是已为心怨所诳。尔时天众。复见天中无量具足。复见失坏。或乐或苦。如是见已。迭互相向。而说偈言

  极恶复甚恶　　大力不可忍
  痴心造此业　　如是堕地狱
  一切业由心　　因缘在有中
  为痴所坏故　　皆流转受苦
  种种大力苦　　遍恼不可耐
  业缚在世间　　而不生厌倦
  天退人中生　　人死入地狱
  出彼生畜生　　出畜生生鬼
  如是业轮中　　世间业风吹
  流转于世间　　痴故不觉知

如是彼中山树具足地处天众。迭相为说彼迦那迦牟尼世尊如实所化无量种业。在佛塔内壁中明了

观彼业已。次复观察夜摩天王善不善业无量种生。彼佛塔内异处壁中。复见善色夜摩天王。彼因何业生夜摩天。而为天王。见彼前世人间之时。生婆罗门种姓之中。正见不邪。不热恼他。善修持戒。于系狱中极受苦者。无依主者。或于俭时有饥饿者。多与净洁美好饮食。以清净心。或于斋日。或非斋日。受戒持戒。彼因缘故。救被缚者。令得解脱。或以物赎。令其得脱。彼因缘故。身坏命终。生于善道夜摩天中。为夜摩王。名曰善色。于长久时作彼天王。有大威德。有大神通。作彼王已。身坏命终。次复生于三十三天。有无量种受大快乐。至终尽时。于彼三十三天处退。次复生于阿修罗中。其身甚大。有大神通。阿修罗中报尽终已。生于人中。作大长者。有大威德。彼处终已。生瞿耶尼。在于人中彼处终已。复于人中边地受生。心轻动故。复更杀生。猎杀诸兽。以刀箭等多种杀害。彼业因缘。身坏命终。生地狱中。地狱大火之所烧然。受无量种坚恶苦恼。以作不善恶业因故

山树具足地处天众。如是观察彼业报已。复无量种无量分别诸善恶业。如是见已。于佛塔内。复向异处。于彼壁中。观迦那迦牟尼世尊之所化现。既往到已。于彼壁中。复见其余希有之事。往世曾有夜摩天王。名曰普乐。以何业故。生彼天处。为夜摩王。彼如是见。本前生处人世界中人身之时。曾有善意。常礼师长。心生敬重。见时则起。合掌供养。若复余业。扫佛塔地。扫已泥涂。散花烧香。常一切时。如力如分。布施沙门若婆罗门。常于病者阿那含人。给施供养。以净信心。如是供养。以是善业因缘力故。身坏命终。生于善道夜摩天中而为天王。名曰普乐。身体皆乐。彼身光明。有种种色。见者心乐。安隐清凉。光明遍满五百由旬。一切宝色。此光明胜。端严殊妙。胜于一切。不可譬喻。如阎浮提人中胜者。谓月光明。端严殊妙。如是一切夜摩众中。普乐天王。光明最胜。于长久时。五欲功德。成就乐已。于彼处退。以彼业力之余势故。生阎浮提人中为王。所王之处。五百由旬。于中自在。生彼处已。心轻动故。猎杀诸兽。彼业因缘。身坏命终。堕活地狱。彼处出已。不善恶业之余势故。生于鸟中

正法念处经卷第四十七正法念处经卷第四十八

        元魏婆罗门瞿昙般若流支译

    观天品之二十七(夜摩天之十三)

彼诸天众。既见如是业果报已。彼佛塔内。复更观察异处壁中。觅希有法。于彼壁中。复见天王牟修楼陀随顺法行。不习近欲爱乐法行。作诸众生利益之行。善知一切善恶等业。既知业已不放逸行。虽作天王而不放逸。彼诸天众观见天主牟修楼陀业果报已。心作是念。此大天王。本因何业。生此天处而为天王。见其往世于人身时。修行善法然灯佛所。得闻佛法。既闻法已摄取受持。思惟修行。如所闻法。如是安住。如是闻已。乃至一念心不曾乱。正信出家。剃除须发。披服法衣。既出家已。乃至微少尘许等恶。生大怖畏。修行梵行。以彼业因。身坏命终。生于善道天世界中。谓在他化自在天处作彼天王。名曰不坏。彼处退已。生于人中。为转轮王。王四天下。彼业尽已。命终生于四天王天。彼处退已。生于人中。复得为王。所王之土。一千由旬。彼命终已。生弗婆提。于彼为王。大胜身体。彼命终已。次复生于阿修罗中第一神通。有大势力。彼处命终。而复更作大富长者。恒常修行第一大施。次有持戒智等具足。随所生处。何处何处。施戒智等三事具足。彼处命尽。修施戒智。不断绝故。身坏命终。生于善道天世界中。夜摩天处为夜摩王。名牟修楼陀。彼如是法。次第相续。不断绝故。彼心善故善调伏故。不放逸行诸欲境界。不坏其心。自他利益。无量善业。随顺行故。多有天众。欲所不摄。尔时彼处夜摩天众。而说偈言

  随顺善法行　　彼则常得善
  无量千亿劫　　善业不失坏
  常增长持戒　　于智转习行
  一切时布施　　系念常不断
  修行施等三　　除断三种过
  舍离彼过故　　勤修行功德
  虽天欲具足　　境界乐不坏
  彼不放逸故　　则不堕地狱
  法常不断绝　　彼随顺法行
  不随法行者　　则是大愚痴
  近法戒之人　　精勤修智行
  能灭诸有苦　　如日光除闇
  能增长法者　　为天人所礼
  如是异处生　　乃至到涅槃
  若如是知法　　谛思惟法相
  彼则解脱有　　当得到彼岸
  智忍常爱语　　愍一切众生
  或施种种物　　此道至涅槃
  恶者则近恶　　或习近懈怠
  坚心增恶法　　彼行地狱道
  见何人皆喜　　见何人皆嗔
  处处皆贪着　　如是故名痴
  恶法所迷惑　　舍离于善法
  痴故入地狱　　受恶法苦恼
  行法推求善　　常舍离于欲
  牟修楼陀处　　天中住无垢

彼夜摩中山树具足地处天众。彼此如是。迭相为说于爱境界而生怖畏。一切衰恼皆现见已。复共天王牟修楼陀彼佛塔内。异处壁中。次第复观夜摩天王牟修楼陀。及诸天众。此处退已。当生何处。在于何道。时诸天众。于彼壁中皆见自身并其天主牟修楼陀。天处退已。生阎浮提。一切皆于弥勒世尊出世之时。诸根具足。一切皆生大种姓中。共为同侣。共一国土。迭相爱念。生大种姓。皆悉大富。尊重姓生。如是壁中。皆见自身。牟修楼陀在彼国土。生在刹利大种姓中。大富大力。为一切人之所供养。百千亿宝满其舍内。生刹利家。以为长子。名曰善戒。尔时彼处弥勒世尊。说寂静法。向涅槃城。谓四圣谛。功德具足。初中后善。义善语善。独法具足。清净鲜白。所谓此色。此色集此色灭此色灭道。如是次第。受想行识。总相略说。一切众生。安隐离浊。向涅槃城。无有障碍。为诸世间。如是说法

尔时善戒刹利王子。王之长子。传闻弥勒世尊说法。如是闻已。如前所说。诸同侣等。亦如是闻前世所修善业因故。彼此筹量。一切皆共向彼善戒刹利子所。有二万人。诣彼善戒刹利王子。如前所说。尔时善戒。闻其语已。本善业故。心生欢喜。生敬重心。面色清净。一切和合。同时皆起。共诣弥勒佛世尊所。如是众人。旋绕善戒。亦如第二三十三天围绕帝释。在路遥见弥勒世尊有三十二大丈夫相。广说妙法。利益一切天人世间。并诸沙门波罗门等。如是为说。入涅槃法。初中后善。彼法清净。犹如水池。能尽诸苦。能除一切生死系缚。次第乃至到于涅槃。说如是法。尔时众会。广大于海。弥勒世尊。在中说法

尔时世尊。遥见善戒人众围绕。告大众言。此夜摩天主牟修楼陀。并其大众。此夜摩主牟修楼陀。修行梵行。先已曾种善法种子。今者根熟。此夜摩主牟修楼陀。系缚已缓多不善业。一切消灭舍离于欲。诸苦尽时。于今将至。彼人如是得闻如来口言语已心生欢喜。心生敬重。一切生死皆得远离。如来之色甚为希有。不可譬喻。牟修楼陀。得见如是希有佛已。头顶礼足。住在一面。白言世尊。我行世间生死流转。疲倦厌离

尔时世尊如应说法。有十千人。常近于王。常共王行。先同伴者。得尽诸漏。彼夜摩主牟修楼陀。如迦那迦牟尼世尊壁中所化。一切未来次第而见。一切智人所化种种希有之事。有无量种。非余境界。并天世间。魔等世间。及诸沙门婆罗门等。无能见者。除近正士。如来住者。近善知识。出生死中。最为第一

时彼天众。一切共同生欢喜心。于佛法僧。生敬重心。时彼天王。并诸天众。复更礼佛。出彼佛塔。于六经中。彼迦那迦牟尼如来世尊所化。第五已竟

尔时天主牟修楼陀夜摩天王。生欢喜心。见欲过患。复生怖畏。共诸天众。次复观察山树具足地处。天众欢喜而行彼处多有种种天众。多有园林。莲花水池。满彼地处。有无量种莲花满池。有可爱声种种诸鸟。闻彼声者。则受快乐。山树具足地处。多有无量百千诸天女众。歌舞喜笑。种种游戏。多有无量功德具足。有七宝树。具足花果。多有山峰。皆是妙宝。满彼地处而为庄严。自业果报。有下中上。天众自业。唯乐欲乐。满彼地处。迭共同侣。不相妨碍。彼此相信。多有天子。多天女众。迭相爱念。多有诸河。河中有饮。味甚可爱。复有种种妙宝堂殿。皆悉作行。杂色可爱。五欲功德。皆悉具足。众宝光明。迭相庄严。彼诸宝殿。争出胜光。如火炼金。珊瑚砗磲。多有青宝。及山峰等。庄严地处。山树具足地处庄严。如是可爱。牟修楼陀夜摩天王。既观察已。告天众言。汝等天众。看彼天众欢喜心行。从山至山。从一山峰至一山峰欢喜游戏。五乐音声歌舞戏乐。汝等皆当看彼天众。如是天众。已于佛塔种种见来。答天王言。我等已见

尔时如是夜摩天王告天众言。如来已说。如相应说。天中衰恼。放逸行天。命将欲尽。善业欲烂。退时欲至。戒果欲坏。行业如化痴不觉知。放逸行天不觉不知。堕于地狱饿鬼畜生。此无量种诸苦衰恼。生死流转。皆由本业。何以故。以彼命行。念念流动。不可回故。以业力多。不可离故。如此一切有为三相。生住灭等三过患故。多有无量诸衰恼事。无有少味。而诸天众。不知不觉。自谓大乐。念念近死。死时欲至。已入死门而不觉知。如此一切有为之法。念念不停。一切有命。无常破坏。少年速变。彼天退时。觉知苦恼。有无量种恩爱别离。时彼天众。既见天王。心生欢喜速疾速疾。庄严其身。天衣垂祧。宝冠璎珞。天妙鬘等。以严其身。自身光明。多有种种庄严天女。百千之众。围绕天子。种种乐音。歌舞戏笑。受第一乐。自善业故。如是庄严具足无量。百千种色。往向天主牟修楼陀。尔时天王如是见已。随顺瞻观。即前稍近。见其游戏受诸快乐。尔时天王顺其心故。暂入众中游戏受乐。非自喜乐。在他天中。于须臾间。喜笑游戏。彼天心动。于欲生乐。游戏乐已。到余山峰。种种珊瑚。金银等树。无量百种妙色庄严。有无量种众鸟音声。有无量种光明照曜。有无量种分别异念。有无量种天妙宝性。庄严山峰。彼天往到如是山峰。到山峰已。心爱受乐。彼夜摩主。与本曾见佛塔诸天。一处同行。共彼天众。无量境界喜乐者行

时夜摩天主告天众言。我共汝等相随而去。自身利益。舍境界故。则得利益。不舍境界则不利益。我等决定随顺法行。乃至毕竟到于涅槃。向彼天众。如是说已。共彼天众。以寂静心。一切皆向山树具足地处而行。到彼处已。于中一处。种种流水。妙莲花池有莲花林。多有众鸟。庄严彼池。复有种种宝蜂庄严。普皆如炎。彼如是处可爱地处。则有第六迦叶佛塔。天主见已。生希有心。一切诸宝光明之中佛塔光胜。穿空而出。种种妙宝而为庄严。所有光明。胜百千日。光明寂静。在宽博处见彼佛塔。尔时天众如是见已。白其天主牟修楼陀。而作是言。此是何等妙宝光明。如前所见。尔时天主夜摩天王。闻其语已。而告之言。天众皆听。如今所见。此种种宝。胜妙光明。如前所见。此是大仙第六如来。应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。天中之天。迦叶佛塔。此佛塔者。诸天本业所修梵行。本曾修心。利益饶益。此佛塔内宝壁之上。化现明了。如余如来所应利益。此佛塔内。亦复如是。我共汝等诸天大众。于佛正法。生敬重心。作自利益。夜摩天主。如是说已。共诸天众往向佛塔。到已则见具足种种妙宝光明。如前所说

尔时如是夜摩天主。共其天众。入彼佛塔。即见大仙迦叶佛像阎浮那陀真金之像。妙宝衣服。无量光明。毗琉璃宝为师子座佛像坐上。如现在时说法之相。等无有异。彼像则有不可喻色。如是色者形彼天色。如萤火虫于日不异。佛威德色。如是胜妙。尔时天王并彼天众见佛像已。胜欢喜心。敬重深信头面敬礼去冠璎珞鬘庄严具远离色慢。止于色乐。离光明慢。一切憍慢。皆悉舍离。心离欲垢。以头顶礼彼世尊足。转转离慢。重复更礼。如是礼已。一切天起一心不动。以业因故。彼佛塔中宝壁之上。佛像傍厢。见有文字。此修多罗。是佛神力之所化现。利益天人。一切世间皆悉利益。正字正句。善义善味。次第乃至示于涅槃。乃是一切诸出家人之大和上。如律教学。此谓比丘。有十三法以为妨碍。不得坐禅。读诵经律障自利益。不得涅槃。若诸比丘。不舍如是十三法者。于病老死。悲啼号哭。愁苦懊恼则不得脱人中凡下非实出家身口意等常不正行。不勤精进。如是比丘。若于一日受他卧具病药所须。则不能消彼如是物。于已为妨。所谓妨者。能令身瘦懈怠怖畏。无所知晓。如是之人。则于大力速力勇猛甚深大河。不能得渡。如是之人。自体羸瘦。不能翘勤。心不调伏而常懈怠。不知坐禅。读诵经律。怖畏无智。自体无明之所覆蔽。是故不能渡于五河依止境界故不能渡。境界所漂。在爱河中。爱河漂已。入生死海。流转常行。无有休已。何等十三。所谓喜乐多语言说。治病工画。闻邪恶事。歌咏赞颂。数星思惟。思惟占相。唯贪饮食求诸宝性。亲近王等。悕望请呼。不请问他乐多知识。与恶同处。此十三法。沙门之人。坐禅读诵。则为妨碍。如是妨故。失自利益。利益则少。失利益故。生于地狱饿鬼畜生。虚妄出家。如是之人。既非出家。亦非在家。舍离善法。为同梵行之所轻贱。唯有虚名。贝声相似。不闻不知涅槃之行。有所忆念。悉不随意。护身之天。放离而去

彼初妨者。妨于坐禅能为大乱。彼初喜乐多言语者。初则可爱后则悔热。一切出家。应舍此法。所谓喜乐多语言说。乐多语故。心不调伏。不能正行。不能持戒。心常动乱。心动乱故。则多疑网如是之人。喜近恶人。彼恶人者。所谓乱心。彼常乐见伎儿歌舞从方至方。从处至处。游行不止。若城若村。诸聚落等。常行不住。看其戏乐。常于节会游戏之日。处处观看。诸聚会处。恒常往看。近如是人。以为伴侣自称己心。意常动乱。常乐言语。昼夜恒尔。无有休息。彼人乱意。不闻不知。余同梵行。常所轻贱。知他贱已。于彼他人持戒行者。心生嗔忿彼人以是业因缘故。身坏命终堕于恶道地狱饿鬼畜生之中

又彼喜乐多言语者。复有大过。彼恶比丘。未曾多闻。毁破禁戒。乐多言语。自高轻动。虽见佛已。心无惭愧。无惭愧故。不恭敬佛。檀越见之。不生恭敬。以他轻贱舍戒还俗

又彼喜乐多言语者。复有大过。有何者过。所谓自乐多言语故。而复教他余出家者。令退正法。彼自破坏。复能坏他。彼人如是自他坏故。有恶名声。彰出四远。僧众知故。驱遣舍弃。此善持戒诸比丘等。畏彼恶者。令其有失。一切皆言舍此比丘。言此比丘是恶知识。同梵行者。如是恶贱

又彼喜乐多言语者。复有大过。种种言语。先已闻来。心乐谓乐。彼恶沙门既得闻已。心生大乐。彼心乐故。信于非法。信非法义。法为非法非法为法。亦信其余非法行人。此人喜乐多语人故。则入邪见。以彼邪见之因缘故。妄语言说。彼人以是恶业因缘。身坏命终堕于恶道。生在地狱饿鬼畜生。因此乐多言语过故。复有多过。尔时世尊迦叶如来。而说偈言

  多集绮语句　　能令心意乱
  破坏于梵行　　妨碍涅槃道
  常喜乐多语　　凡鄙不持戒
  其人常舍离　　坐禅知谛者
  不调为根本　　能失于善念
  亦能失梵行　　令涅槃道暗
  能妨于天道　　复能示恶道
  令向饿鬼道　　令生畜生道
  谓名乐多语　　此为生死母
  坐禅诵比丘　　欲安隐则舍

彼佛世尊迦叶大仙。如是已说乐多言语。有大过失

又复次说不乐多语。所有功德。所谓比丘善正心意。唯乐正法唯知正法如是正说唯念正法思惟正法。唯行正法。恒常礼佛。彼如是等诸比丘辈。未曾见处。而能见之以能舍离多语有故。唯一正行。怖畏生死彼语有果所谓若人说四圣谛之言语也。彼身有果。所谓礼拜佛法众僧。翘勤精进。彼身精勤。意则有果。意常精勤自相同相。等思惟相。彼则是果。三种精勤。去涅槃近。若其有人。一切方便。一切精勤。舍多言语。远恶知识。常不亲近。正心直心不动乱心。如是三种。则到涅槃。三种道者。何等为三。所谓心念阿那波那。观不净界。无常破坏。此一切道。正心能得。非不正心。乐多言语。非心正念。妨此三道。乃是恶趣。地狱饿鬼畜生之行。此罥缚人。将入地狱饿鬼畜生三恶道去。如是众生。为多言语之所诳惑。是故喜乐多语言说。如毒如刀。如火如蛇。如堕崄岸。黠慧比丘坐禅读诵。常应舍离

彼多言语。能诳多人。令堕地狱畜生饿鬼。彼若余业。生于人中。则为伎儿常戏之人。趬行掷绝。力士舞戏。种种歌等。在他门傍处处行乞。或复治生。商贾求利。或复目盲。常在巷中多人之处。市肆贸易。以自济命。乐多言语。恶蛇所啮。乐多言语。大火所烧。堕在如是乐多言语。临崄之处。为多言语。恶毒所螫。如是痴人。乐多言语。所有枝条之所迷惑。一切迷惑。由多言语。乐多言语。是大闇聚畏恶道者。一切皆应如是舍离。舍已次第精勤修行。则得见谛。是故应当作如是学。空闲旷野寂静之处。无诸妨声。无唱唤声。歌声鼓声。修智日处。山谷岩窟。树根等处。福德之处。无声妨处。独无余人。在一处坐。一心正念。坏烦恼魔。如是善作。以调伏心。令心寂静。离于一切多语言说。一切亲旧知识兄弟。来去相见。语言皆离。心不悕望。唯乐独处。以为安乐。常行禅诵。离四颠倒。彼十六种阿那波那。皆悉念知。无夜无昼。勤发精进。生死缚中能脱能走。能如是者。则得胜处。若本未见常安隐处。彼人则应离多言语。有智慧人。善心意者。坚固修行。沙门之人。离于懈怠。舍此一法。所谓喜乐多语言说

又断第二妨碍之法。所不应行。杀生摄故。何者第二。所谓治病医师比丘。不能坐禅。不能读诵。如是行药医师比丘。异道异作。常觅病人。常求治病。作如是业。大增长贪。彼贪心故。如是思惟。悕望众生。多有诸病。无量种病。彼病众生多供养我。多与我物。是故我于多人处行。恒常受乐。从村至村。从城至城。从边地处至边地处。彼恶比丘。既作如是思惟念已。贪则增长。如是比丘。贪增长已心中生垢。不能坐禅。不能读诵。非是善行

又复治病。则得垢过。彼恶比丘。自谓比丘。若诸众生。有病患者。彼恶比丘。示其药言。速将油来。若无油者。则压胡麻。压胡麻故。多有虫死。如是名为治病之过。妄作沙门。唯口自言。我是沙门实非沙门

又见病者。敕瞻病人。令其与肉。作如是言。须新杀者。不用多脂。不用自死。不用病死。不用毒死。不用蛇杀。不用乾者。不用瘦者。如是约敕。以约敕故。彼则杀生。以杀生故。得杀生罪。若教杀生。若杀生者。彼二种人。同一杀业。堕活地狱。是故不应作治病业。以贪心故

又复更有治病之过。唯可口言我是沙门。实是大贼。是大恶人。为彼众生多病痛故。处处采拾种种药草。若树树枝。若树果等。为财物故。皆悉采取。彼诸药草。一切摄虫。为虫所依。虫在其中。处处皆满。彼以贪心。欲得物故。地中拔取。或有割取。以拔取故。杀地处虫。或破彼虫。所依止处。若割取者。则杀内虫。彼处虫死。此治病过。彼心如是。乐不净命。何处得有修禅读诵。彼心恒常喜乐治病

又复如是治病比丘。恶心思惟。有大胜过。如是比丘。思惟恶法。有如是心。欲令多人皆有病患。病者若多。我则多得财物供养。饮食卧具如是多利。彼欲坏心。不念善法。不乐禅诵。不近尊长。不近善友。亦不礼佛。作不善行。身坏命终。堕于恶道。生地狱中。彼处得出。以余业故。如彼善业。生于人中。则常病痛。贫穷短命。彼恶不善治病业故

又治病过。依法治病。亦复有过。无始以来。皆有三种。谓风热冷。此三调停。身则安乐。不堕恶道。是身分故。以身灭故。彼三亦失。而彼愚痴凡夫之人。未曾闻来。未有智慧。实非沙门而自说言。我是沙门。治彼三种。何义何因。剃除须发。披服法衣而便出家。何故舍此。无始以来欲嗔痴等非身所摄。若烧身者。彼三不烧。不失不灭。于五道中。随逐系缚。处处共行。何故于此欲嗔痴等三种大过。不先疗治。而先治彼风热冷等。此妄出家。愚痴无智。凡鄙之人。自心所诳。如有痴人。无主日日恼乱。彼愚痴者。若以财物。与大力怨。不可遮障。若以势力。亦不能防。以如是怨大势力故。恒常伺求欲来杀害。此愚痴人。不恐彼怨。知他余人有微小怨。如是彼人。于微小怨。则生怖畏。共愚痴人。以为同侣。而愚痴者。语同侣言。我今相为除却彼怨。彼愚痴者。大势力怨。知其愚痴。知其懈怠。放逸而行。如是知已。即往杀之。何以故。以彼痴人作他事故。如是如是。彼沙门人。自谓沙门。立沙门者。舍离自身大势力怨而作他事。彼欲嗔痴。于无量世随逐不离。示生死道。有大力势而无处所。不可寻求。唯智所知。与痴同行。为除如是大怨因缘。舍离自身亲旧知识。妻子兄弟。剃发出家。既出家已。而于如是大势力怨不能观察。为财物故。而语他言。汝之怨家。风热冷等。我为除灭。如是乱心。愚痴之人。死王来至。三种怨家。随逐不离。彼力大怨。谓欲嗔痴。彼人乃为欲绳所系。极放逸行将向他世。乐作他事。大贪乱意。是故若人。知此过已。不用治病。若人治病。应杀欲等。则常无病。尔时世尊迦叶如来。而说偈言

  风等无多过　　欲等过则多
  风等不恶道　　欲等堕地狱
  心过是大过　　常令行恶道
  是故除则乐　　除风等非乐
  若舍自作业　　喜乐他所作
  彼人速失坏　　为智者所笑
  风等失坏故　　众生则失身
  欲等不曾失　　生死无量倒
  彼欲等灭乐　　风等灭非乐
  以欲等灭故　　毕竟得胜乐
  治心名治病　　治身非治病
  治心病难知　　治风等易解

彼佛世尊迦叶如来。以此因缘。如是遮障出家之人不听治病。又出家人。医方治病。有无量过。谓生贪心。见余医师。心则生慢。以不善语。毁余医师。妨废作业。心生嫉姤。摄饿鬼业。如是造作饿鬼道因。彼人如是。姤心动心。生大贪心。以生贪故。见妇女时。不善观察。以自妨乱。彼人痴心。见他妇女。欲发坏心。彼治他人风冷热等。而自增长身中诸病欲嗔痴病。增欲等故。是等因缘。增长地狱。饿鬼畜生种种苦恼。彼为欲等之所破坏。不善医师则有恶见。大过所缚。将入地狱。是故一切出家之人。常应精勤除欲等病。勿治风等。此等二法。沙门之人。欲求涅槃。不应如是医药治病。妨废坐禅。读诵经律

又舍第三妨碍之法所不应行。何者第三。所谓画师。出家业画。则非所应云何如是为除欲故。舍家出家。更生余欲。既知世间心业画已。而作其余种种釆画若有不知心业画者。可作种种诸色釆画。彼出家人。常应如是谛知釆画五大釆色。画作五道。心种杂故。何等为五。谓大釆色画作五道。心之画师。以大白业胜净釆色。画作天道。以信心故。乐行大施。离悭嫉妒。第一白法施戒山起。画作诸天。心之画师。画作天道

又出家人。复应观知业之釆画。多种业釆。画作人道。人则差别。有下中上。若是富人能持戒者。彼人则是第一白业釆色所画。若人大富不能持戒。彼人则是黑白之业釆色所画。若人贫穷而能持戒。彼人则是赤白之业釆色所画。若人贫穷不能持戒。彼人则是垢黑之业釆色所画。若人懈怠而复多欲。彼人则是黑黄之业釆色所画。若人端正大种姓生。彼人则是白净之业釆色所画。若人在于中种姓生。彼人则是红赤之业釆色所画。若人在于下种姓生。彼人则是垢黑之业釆色所画。心之画师以善业釆画作人道。生于人中。若为国王若为大臣。而复造作不善业者。如是之人。白业釆灭。黑业釆色增长出生。又复若人生卑贱家。若极贫穷常行布施。受持禁戒。如是之人。黑业釆灭。白业釆色增长出生

又复若人。生中种姓。有善妙色。或作中业。彼心画师赤白之业釆色所画。如是无量杂业釆色业画之师。此人世间种种异业杂色釆画差别不同。又出家人。更观余道。所谓复观地狱众生心之画师。二种业釆之所画作。所谓黄黑。黄者谓火。黑谓嫉妒。生在下中地狱中生。如是二种釆色所画。彼比丘观如是地狱釆画色已。复观饥渴烧身饿鬼黑业釆色。彼一切鬼。一一各各业色所画

又复观察何业釆色画作畜生。谓黑赤色。彼若受于第一苦恼。第一怖畏。是黑色画。若相杀害是赤色画。如是色者。是心画师。画如是色

又复略说。畜生三处。迭相怖畏。畏杀畏缚。被他食肉。虚空行者。所谓孔雀雉鹅等鸟。陆地行者。谓牛水牛猪马等畜。水中行者。所谓鱼等。彼黑色画。若不畏杀。彼赤色画谓天中象。如是五道。五种釆色彼人不能如是思惟。一切世间种种苦恼。天中五相。人中为作。畜生相杀。饿鬼饥渴。地狱之中。受大苦恼。如是种种杂业釆色之所画作。愚痴少智。不忌不虑。是故懈怠不能坐禅。不能持戒。不能读诵。而不能知心之画师。而作余画。第一画者。谓世间中生老病死。怨憎集会。恩爱别离。寒热饥渴。迭相破坏。毁呰供养僮仆人主苦恼安乐。地狱饿鬼畜生人天业色。杂画生死。种杂不能修行。不能思惟。心念知已。不生厌离。而彼比丘。舍离坐禅读诵之业。余心画作沙门之法。禅诵为本

复有异法生死处画。不能思惟。而便思惟。更作异画。所谓种种根缘境界。若有众生。乐境界者。于长久时流转地狱饿鬼畜生。此法云何。谓眼见色爱乐境界而生欲心。于彼色中。坚固染着。彼人则摄黑业釆色地狱饿鬼畜生等处。如是色画

若彼众生。眼见色已。如是思惟。此色无常。动转变异。彼人如是不喜不乐。不贪不着。如是则为摄白色业。天人中生。乃至涅槃。如是有人眼见色已。不乐不缘。不悕不念。无心受用。不生欲心。彼人则以第一白业釆色工画。于天人中而受快乐。彼恶比丘。如是痴心不思不念不禅不诵。若眼见色。于境界中喜乐染着。如是缚者。则是黑业釆色工画。黠慧之人。则能舍彼黑业釆色恶意业画。唯应坐禅读诵经律

又复观察画师沙门。思惟画时。画作何像。谓耳闻声。若爱不爱。彼如实观。如是声者。无常不住。不坚破坏。如是知已。心不喜乐。不生欢喜。不念不乐。不听不观。如是白业釆色工画。彼白色画。天人中生。天中生已。如是第一种种画胜。而彼画师恶意沙门。自言沙门不曾起心。思惟声画流作余画。而不思惟坐禅读诵。舍离禅诵。不修白业

又彼闻声痴意沙门。不曾闻来。愚痴无智。如是思惟。此声可爱。能令心喜。能令我乐。彼恶沙门不善观察。故观彼声。心生悕望。因之生欲。于彼声中。心生喜乐。此黑釆色心之画师。画作地狱饿鬼畜生。彼恶沙门。知业画已。而作余画。舍离坐禅读诵等业

正法念处经卷第四十八正法念处经卷第四十九

        元魏婆罗门瞿昙般若流支译

    观天品之二十八(夜摩天之十四)

又恶比丘。离于杂色种种画已。更作余画。何者余画。所谓余者。因根境界。生死系缚。彼根境界。或有可爱。或不可爱。谓鼻嗅香。彼观察了。鼻所嗅者。若香若臭。于香不乐。不善观察。不能坏心。如是思惟。此香无常。念念不住。不坚破坏。如是实香。本无后有。已有还无。彼如是香臭不可乐。心亦不转。彼白业画。善业画故。人天中生。而彼画师恶意沙门。舍如是业。而作余画。离禅诵业

又嗅余香。于香喜乐。心迷惑故。悕望所迷。不善观察。心则破坏。是黑色业。常集如是黑业采故。画于地狱饿鬼畜生。受诸苦恼。彼恶沙门。舍离如是业彩色画。不能思惟。而作余画。妨废坐禅。读诵经律

又有杂业种种采画。所谓舌味。或有可爱。或不可爱。彼善比丘。得可爱味。不喜不嗔。不念不乐。于此美味。常善观察。无不善观。如此味者。本无后有。已有还无。手捉彼食。内于口中。以舌触之。舌得食已。彼食名甜。即生美味。熟烂脑涕。额頞中下。龂中而出。舌头得味。与涎和合。在牙关中咀而嚼之。如是系缚。愚痴凡夫。彼人如是思惟舌味。正观察者。是白色画。此白色画。若于人中。若于天中。受第一乐。彼恶沙门。不能观察如是业画而作余画。妨废坐禅读诵经律。彼愚痴人。食味在舌。甜舌触已。乃得其味。作如是念。此食好味。第一好味。胜味美味。色香具足。第一净洁。食慢心故。身口意等行于恶业。此黑业画。在于地狱饿鬼畜生。三处明了。彼恶沙门。自言沙门。不正观察之所破坏。以自妨乱。舍业画已。更作余画。以妨禅诵

复有业画。业画世间。谓唯有根。境界相着。有身触识。于彼实触。心善观察。此所生触。则有三种非常不住。非不破坏。唯有薄皮。见之生爱。唯有根处。非是净洁。非常非乐。非有我法。唯假和合。故名为身。四大如箧。如箭入体。常妨常病。一切过处。如是真实观察身触。触则不妨。此触唯客。能为妨碍。非自己物。若能如是善观察者。白色业画。天人中生。彼恶沙门立沙门者。不作如是思惟观察。心业画师。种种异异。业画世间。彼恶比丘。舍不观察。更作余画。妨废坐禅读诵经律

又复愚痴。凡夫之人。不善观察。而于此触。不正观察。生如是心。我此触者。第一乐触。身体肥盛。则集乐因。得此乐触。我则受乐。如是愚痴凡夫之人。而于此触不善观察不善思惟。此黑业彩画作地狱饿鬼畜生。彼恶沙门立沙门者。舍彼业画而不思惟。更作余画。妨废坐禅读诵经律

又恶沙门立沙门者。乐世间法。非出世法。于出世法不思不念。出世法者谓四圣谛。而于灭道十六种行阿那波那。出息入息。及以四禅四种梵行。四沙门果。不修不行。舍此法已。作余鄙业。心不寂静。唯为少乐。少彩色画。妨废坐禅读诵经律。更求异色。不寂静画。彼因如是。不正观察。身坏命终。堕于恶道。生地狱中

又彼画者。复有大过。入于恶道地狱因缘。所谓画作端正妇女。种种严饰善妙之色。以愚痴故。心生喜乐。令他余人。见已爱乐。欲发乱心。何况作者。如是之人。能令自他二俱欲发。身坏命终。堕于恶道。生地狱中。尔时世尊迦叶如来。而说偈言

  若不思业画　　而作余彩画
  为画火所烧　　入于地狱中
  不思无漏法　　而乐于漏法
  彼人染心痴　　临崄岸欲堕
  若人应禅诵　　若应依林住
  痴故舍所应　　则堕于地狱
  痴故恶思惟　　作大力画罥
  为画之所诳　　将向地狱去
  彩色非为杂　　心画乃是杂
  彩画雨则灭　　心画不可失
  若人心不画　　彼画不如心
  业画是大画　　画于三界处
  众生种种色　　流转五道中
  一切是业画　　心画师所作
  此之心画师　　画作业罗网
  缚一切众生　　流转于三界
  雨炙尘烟等　　令画色失灭
  彼之心业画　　千亿劫不失
  一切地失坏　　海水亦干竭
  若心画所作　　毕竟不破坏
  痴者不观察　　种种自业画
  以命财物故　　而作余画业

画师沙门。妨废坐禅读诵经律。如是分别。有无量过。乐画作者。善人不爱。不善者乐。是故比丘不应画作。画乱其心。不得涅槃。乃至不能善观察行修一善法。是故应当如是正学。若诸比丘欲求涅槃畏恶业者。乃至自手不执画笔。我今呵责。此三种法。沙门之人所不应作。以知彼法如是过故。又第四法。沙门之人所不应作。何者第四。所谓邪闻恶不善法。歌咏赞诵。如是比丘。舍离妻子。亲旧知识。父母兄弟。欲断烦恼。坐禅读诵。是故出家。若不乱心常一心者。能断烦恼。无能妨乱。若作歌咏赞诵恶事种种忆念。心意则乱彼乱心故。妨碍善法。不能禅诵不近师长。不闻正法。不乐供养佛法僧宝。不摄威仪。不能善持威仪之戒。常作歌咏。心生爱乐。如是歌咏。依彼所咏。过去种种曾闻之法。非法所摄。唯闻彼法以为耳乐。非善观察。所摄所集。绮语相应。彼如是法。是恶沙门之所信乐。数数闻已。行彼恶道。行恶道故。复作俗人。自坏正法。乐歌咏故。常作歌咏。则于禅诵懈怠不勤。乃至不应入众僧中。一切饮食。皆不应食。懈怠尚尔。何况破戒。入众僧中。犹尚不应。何况得受床敷卧具病药所须。或复受他礼拜恭敬。懈怠之人。所不应受。是故比丘常歌咏者。以歌咏故。不乐坐禅读诵经律。乐歌咏者。唯常勤心习作歌咏。常一切时乐依歌咏。种种方便。间错心意。为种种痴之所破坏。赞彼歌咏。有种种味。彼人如是自乱心意。命欲渐尽。老死时到。将欲往至未曾知处。独行无伴。离出世法。若常歌咏。愚痴之人。不觉死至。甚为自诳。人身难得。诸根难具。虽得出家。徒作歌咏。空无所获。虚妄而死。失自利益。又复比丘。作歌咏者。痴破坏故。垢心垢行。作歌咏业。一切痴中。妇女痴大。彼妇女痴。比丘不应。妇女痴者。少而能烧。如火虽少。能多焚烧。彼妇女痴。如是能烧愚痴军众。彼于生中。百千万处。皆悉能烧。彼歌咏中。初赞妇女。妇女在初。彼妇女痴破坏比丘。种种无量。不正观察。愚痴坏心赞妇女身。以为供养。持在心中。说为净洁。彼恶比丘。一切自身。失正观察。复令他人不正观察。自他失故。身坏命终。堕于恶道。生地狱中。彼于所闻恶不善法。歌咏赞颂。系缚过故

又闻邪法。歌咏赞颂。复有大过。谓恶沙门。闻邪恶法。歌咏赞颂。令意愚闇。若复彼人。未曾闻来。未曾见来。不从他人。先见闻来。直自贪心故作歌咏。复教他人种种歌咏。言我曾见。言我曾闻。故彼系缚。以彼他人。知如是人。先不见来。先不闻来。则言如是不善之人。如是妄语。自心思量。而作歌咏。彼人如是。妄语业故。身坏命终。堕于恶道。生地狱中。歌咏过故。又闻邪法。歌咏赞颂。复有大过。所谓邪闻。乐于歌咏。于所从闻。先旧之人。则生恶心。憎嫉之言。我歌咏胜。毁呰先旧。久时论师。彼实大能。言其不善。彼恶沙门。如是舍离坐禅读诵。增长嗔恚。具足增长。不善垢业。白净善业。于未来世。能与安乐。此善业灭。梵行之人。轻贱如是闻邪恶法。而歌咏者。以如是人。心不正故

又闻邪法。歌咏赞颂。复有大过。如是邪闻而歌咏者。若昼若夜。心意不正。不念佛法。而乐歌咏。恒常赞颂。不思正法。不能坐禅。又不精勤除灭烦恼。如是之人。非实沙门。无沙门意。正法难得。于百千劫。难得正法。彼恶沙门立沙门者。得如是法。而不正行。而不摄取

又闻邪法。歌咏赞颂。复有大过。谓彼恶人。贪作歌咏。未曾闻来。而便赞颂。或时妄语。彼人常近不正行者。犹如狂人。心[懂-重+隻]动故。于一切处。皆悉往到。赞咏歌颂。系缚邪语。赞妄语者。种种所说。所有口业。皆悉妄语。不曾一实。如是之人。歌咏覆心。复近其余。富贵恶人。依止彼故。作不善业。如是之人。近恶人故。得酒供养。以饮酒故。不作一善。其心动乱。失自利益。由饮酒故。恶道门开。彼人醉故。能作一切不善恶业。见妇女故。不正观察。故失正心。彼恶沙门。作非梵行。彼烧福德烂臭恶物。如毗头罗。有花无果。犹如昼灯。无光明照。又如昼月。无凉冷触如是如是。彼恶比丘。唯以袈裟覆身而已。唯有沙门形色而已。身坏命终。堕于恶道。生地狱中。彼闻恶法歌咏过故。钻颂过故。是故沙门。闻不善法。不应歌咏。不应赞颂。若作正法赞叹颂咏。正法增长。若有赞咏。不损正法。若称叹佛。若赞三宝。增长正法。令法光明。如是赞者。如是福德。次第乃至到于涅槃。彼口业果勤修习者。若人所赞。身坏命终。生于善道天世界中。彼人如是实赞叹故。增长正法。如是叹咏。是则应作。不如是作。则入地狱

又第五法。妨废坐禅读诵经律。何者第五所谓比丘。数星思惟。实非沙门。自谓沙门。数星思惟。则不应作。如是比丘。毁沙门法。妨废坐禅读诵等故。彼思惟已。福德命行。不觉损失。何为出家。不得彼法。彼命终尽。所作不办。不得免离衰老病死悲啼号哭愁苦懊恼。彼人常在生死道中流转而行。彼于数星不得利益。数星思惟。不能自救。亦不救他。何以故。唯数业星。能救自他。何以故。一星生人。有苦有乐。有丑有媚。有大种姓。有小种姓。有依法行不依法行。有贫有富。有王有民。有贵有贱。有盗不盗。有聪有蒙。有愚有智。有男有女。或有持戒。有不持戒。有勤精进。有不精进。有为人爱。不为人爱。一切皆爱。一切不爱。唯一种星而有异种人生不同。若星因缘。彼一星生。何故一切不皆一种。如向所说前功德过。一切不知。不数业星。数空中星。愚痴之人。功德与过。不知不数。善不善业。二果不数。数空中星。又复彼人数星思惟。而实不善。亦不寂静。所谓一星。或生于人。或生畜生。或生饿鬼。差别不等。非星势力。业势力故。异异而生。此星思惟。如是不善。亦不寂静。思惟业星是善寂静。次第乃至到于涅槃

又复彼人。数星思惟。而实不善。亦不寂静。所谓彼星。力不常定。更有妨故。有胜劣故。此星复为胜星所覆。彼星异时而复更为异星所覆。是故当知数星思惟。义不相应。若其有人。数星思惟。谓星因缘。有苦有乐。非是自身有苦有乐。彼星更有余星所覆。云何而能与他苦乐。故知由业而得。如是善不善果。非星能与。若由曜者。更有曜嗔。如是初曜。则得苦恼。如日与月罗睺蚀之。则得苦恼。若此日月。自不能救。何能救他。是故沙门立沙门者。数星思惟。不应如是。数星思惟

有三大曜。谓病老死。此为最大。常住世间。彼恶沙门。不思惟此而更思惟余世间曜。彼人愚痴。无有闻慧。思惟世间二十八宿。如是思惟。则有罪过。而不思惟。彼出世间二十八宿。若能思惟实观察者。入涅槃城。二十八者。所谓五阴。及五取阴。十八界等。思惟此者。到于涅槃。以如实观离欲持戒。故得涅槃。数星思惟则不能得

又恶沙门立沙门者。复有异法。数十二月。如是数已。不得利益。亦复不能断除烦恼。犹故在于有中而行。而不能知数十二入。若能思惟数十二入。知实义已。于欲生厌。以寂静故。则得涅槃。彼恶沙门立沙门者。以不能数不思惟故。思惟他染而数他事

又恶沙门立沙门者。复有异种恶思惟染。思惟六时。既思惟已。于病老死不得解脱。为无常染之所扰乱。不思惟身三十六种。若思惟者。彼实观察。则能舍离。而得涅槃

又恶沙门立沙门者。念世间时。思惟彼时。作如是言。此时则善。某念不善。某时当得。某时不得。如是恶念恶思惟者。非是寂静。则非得乐。非近涅槃。非得涅槃。应念心时。心相攀缘有善不善。有记无记。念世时者。心不思惟。此三种时。若能思惟善不善心。有所攀缘。如是思惟。我生某心。善攀缘者。我未来世。当生善道。若我未来当得涅槃。我生某心。不善攀缘。不善染心。彼当非乐。当非寂静。当非涅槃。不得涅槃。我生某心。无记攀缘。得无记报。又恶沙门。沙门相似。念世间道。思惟世时。唯一念时。无侯离多。若一日时。半月月时。善不善果。思惟人中。命行尽时。而不思惟我之命行念念中尽。弹指顷尽。无侯离多。若一日时。半月月时。我之命行。念念尽灭。而不可避。无有方便可避死时

又恶比丘。复有思惟异法数时。妨废坐禅读诵经律。所谓思惟世间染法。思惟星时。彼人思惟乐行多作。念在心中。如是记说。如是某星某曜来覆。能与为妨。能与其恶。此世间中。能好能恶。思惟彼事。则不能离衰老病死。悲啼号哭。愁苦懊恼。不断生死。是故不应如是思惟。如星曜覆。复有异法。异法所覆。所谓生星死曜所覆。无病之星。病曜所覆。少年之星。老曜所覆。爱和合星。爱离曜覆。生天之星。退曜所覆。人中生星。为作曜覆。乐受之星。苦受曜覆。善心生星。不善心生曜之所覆。不净之星。欲曜所覆。慈心之星。嗔曜所覆。观智之星。痴曜所覆。彼恶沙门立沙门者。于自思惟。不能思惟。出世思惟。而不思惟。此是思惟。出世间星。如向所说。如实观察实法之星。实曜所覆。如向所说。既思惟已。如实观察。八圣道分。如是曜星。思惟得果。寂静快乐。乃至涅槃。若凡愚人。思惟如是世间星曜。或思惟曜。或思惟星。乃令无量多百千人。入于恶道。生在地狱饿鬼畜生。此是世间生死因缘。生贪嗔痴。若有思惟出世间道时节星曜。若思惟时。思惟曜星。思惟此已。如实观察。而修行者。则令无量多百千人于老病死。悲号啼哭。愁苦懊恼。而得解脱。到不退处。不老不病。不死不尽。最胜涅槃不退之处。若如是学。比丘沙门立沙门者。欲得苦尽生死苦尽。修星思惟。修时思惟。如向所说。为鄙为染。如是知已。知非毕竟。知非寂静。非得涅槃。唯妨比丘坐禅读诵。比丘不应数星思惟。数星思惟。则不相应。又第六法。不应思惟。所谓沙门立沙门者。妨废坐禅读诵经律。何者第六。不应思惟。谓思惟占相。沙门之人。不应思惟世间染法。增欲嗔痴。思惟彼相。妨废善法。若诸沙门立沙门者。知地动相。世间染相。或昼或夜。如是思惟。地当欲动。今见有相。所谓地水。平等定住。风吹则动。虽动不浊。地欲动故。风吹则浊。或雨欲堕。蚁子运卵。月当欲蚀。油脂沉水。鸟在空中。近地下飞。日当欲蚀。诸方则赤。若欲安隐。腻润风起。诸方无垢。右旋行相。见如是相。则知安隐。若欲有恶。诸方赤黄。干无腻色。有乾风起。赤黄青色。日晕轮起。在虚空中。日将欲蚀。诸方则赤。当有善者。彼方则有润腻风吹。清净无垢无尘雾等。复见善相。右旋行相。相应之相。当有不善。则见诸方有赤黄色。干无腻色。或见彼方无腻风吹。见赤黄青晕轮日出。在虚空中。彼恶沙门立沙门者。如是占相。如是见故。妨废坐禅读诵经律。思量记说。悕望财利。种种供养。思惟二王。为胜不胜。彼以如是求胜不胜。是故心中。生欲嗔痴。如是三种。彼为根本。如是比丘。得三种过。既非沙门。复非俗人。若善沙门立沙门者。不用占相。以见此相。增染欲故

又复更有恶相思惟。有占相师。王欲斗行。问其时节。彼决定记。某日时中。共彼斗战。一切人破。若一切人。欲战斗者。于彼何处。多杀无量百千众生。皆悉散坏。或捉系缚。如是城村。或国土中。或多人处。于彼王所迭共斗诤。迭互相破。能令失坏。无量百千众生受苦。彼恶沙门。为王看日。为王占时。言某日好。某时最好。王必得胜。能破余王。见相已说。彼恶沙门。如是思惟。此王若胜。我则于王多得财物。多得供养。当于王所得如是事。彼恶沙门立沙门者。善法则灭。所谓坐禅读诵经律。或时增长不善之法。以其分别胜非胜故。彼以思惟如是法故。身坏命终。堕于恶道。生地狱中。以此因缘。若善沙门立沙门者。则不思惟世间之相。以此思惟生三种过。妨善法故。若不思惟此世间相。思惟余法。离三种过出世间摄正念思惟。此法云何。所谓如彼地动相知。或昼或夜。如是思惟。地将欲动。如是之人。或夜或昼。何不思惟。心地当动。如地动时。一切世间或山或河。园林树木。若村城等。皆悉普动。如是如是。心地动故。自余一切大地善法。及余法等。皆悉普动。是故沙门立沙门者。应先观察如是心地。当必欲动。心地转动。如地震动。如是心地。三法所动。谓欲嗔痴。令心地动。如地当动。必先有相。谓水本清风吹则浊。如是如是。凡夫之人。或欲或嗔或痴将生。其人面色。或黑或赤。如是先浊。是故沙门立沙门者。应观此相。摄涅槃相。观此相者。不得苦恼。此心地相。出世间相

又复次观世间法相。雨欲堕故。蚁子运卵。如是沙门立沙门者。如是观察出世间相。如村城内多饶人处。见有檀越。若诸沙门。诸婆罗门。诸长者等。以信佛故。为听法故。往到佛所。如是实相。彼善沙门立沙门者。见如是相。即便记说。今于彼处。有佛世尊。欲说正法。如此檀越。及诸沙门。诸婆罗门。诸长者等。皆到佛所。彼佛决定欲说正法。今见此相。非下劣相。今知此相是法雨相

又恶沙门立沙门者。见月耀相。决定知月。必当欲蚀。置油水中。下沉没故。此如是相。非善非吉。亦非寂静。此如是相。非沙门相。非寂静相。彼沙门相。则不相应。出世间相。观察相应。占世间月。终时则恶。知正法月。当必欲蚀。以正法油。沉没邪见人心水中。此相非善。亦非清凉。此第一相。非是世间月蚀之相

又恶沙门立沙门者。更观世间月蚀异相。如月当蚀。鸟在空中。近地下飞。此于沙门立沙门者。不相应相。复有好相。出世间相。所谓观察正法月蚀。此是沙门正法道行。谓彼沙门于下知识。下檀越等。下人边行。如鸟下飞。在彼白衣不正行人。邪见之人。门下行等。近下语说。如在空行。近地下飞。时过失故。一切沙门立沙门者。观察此相。第一胜相。不应观察彼月蚀相。则非好相

又复有相。若恶沙门立沙门者。以日蚀相。观世间相。日将欲蚀。诸方则赤。当有善者。彼方则有腻风所吹。清净无垢。无尘雾等。见彼善相。右旋行相。相应之相。彼善沙门立沙门者。不相应见。以妨坐禅读诵业故。此世间相。则非寂静。则非安乐。如是如是。若善沙门立沙门者。欲得寂静。应当观察出世间相。观菩萨日。为一切智菩提当摄。或于一劫。或于二劫。或于三劫。决定当摄。如是沙门见出世间菩萨之相。所谓精进。布施闻智。赤色方相。慈心怜愍。一切众生。菩萨身赤。当安隐者。谓此菩萨。第一功德。皆悉具足。一切智相。当必圆满。当必说法。诸方无垢无尘雾者。离恶时过。当有善者。如来名称腻风所吹。如彼世间相师所见。此出世间如是相师。见未来相。声闻缘觉。阿罗汉相。右旋相者。谓正观察

又彼相师。唯见如是世间法中生死之相。当有不善。则见诸方有赤黄色。干无腻色。或见彼方无腻风吹。有赤黄青晕轮日出。在虚空中。彼恶沙门。观如是相。妨废禅诵。若善沙门。出世相师。为诸信人如是记说。当有不善。何者不善。谓障正法。见如此相。如见彼方有赤黄色。如是相者。正法欲灭。有如是相。谓诸方人。喜乐恶口。妄语两舌。杀生偷盗。当有彼人。乾风吹者。所谓恶名。若有众生非正法行。恶名风吹。闻于八方。四方四维。皆悉普遍。以诸众生。不行正行。作不善业。恶名风吹。如是遍闻。世间相师。见赤黄青晕轮日出。在虚空中。如是师者。世间相师。出世相师。见赤黄青晕轮日者。谓恶沙门。恶婆罗门。如是众会。非一切智。起智慢故。自言我是一切智人。此邪见人。非是实日。非一切智。立一切智。非好种姓。凡姓中出。彼如是人。邪见日出。一切药草。园林树叶。悉皆干枯。如是所谓。一切善人。正见药草。园林尽干。如是如是。此出世间。正法日出。增长禅诵。第一义谛。光明胜智。如是观察。出世间相。先观察已。然后记说。所谓为彼有信沙门。诸婆罗门。诸长者等。如是记说。作如是言。诸有值遇正法日出。皆应精勤。作诸善业。莫于后时一切正法皆悉灭没。邪见日出。非是沙门自言沙门。非婆罗门言婆罗门。非一切智言一切智。诸恶沙门恶婆罗门晕轮日出。汝得衰恼。如是记说一切智法。彼则相应。是真相师。有大胜意。有能思惟如是相者。不妨坐禅读诵经律。更异思惟世间相者。则妨禅诵。此世间道出世间道。如是胜劣。世间法者。则摄生死。出世间法。次第乃至到于涅槃。尔时世尊迦叶如来。而说偈言

  离坐禅读诵　　常喜乐占相
  彼舍离善法　　不可得涅槃
  若舍离自法　　而乐他法者
  彼二法失坏　　到于恶道处
  若人舍自家　　而喜乐他舍
  人中轻被笑　　速尔致贫穷
  如是痴恶意　　智慢自言胜
  舍离自法已　　而修行他法
  出家而邪命　　失法失名称
  人中轻如草　　未来入恶趣
  舍离寂静法　　而行于恶业
  彼人不久闻　　因此失佛法
  心悕望离欲　　无有余悕望
  勤精进知足　　如是名行禅
  若心喜乐欲　　常贪于饮食
  是着袈裟贼　　不名为比丘
  若比丘说相　　常思惟星曜
  近王放逸行　　非比丘相应
  医师画师业　　闻恶法赞咏
  与恶者同处　　则失比丘法
  憎嫉禅读诵　　爱乐多语说
  贪供养财利　　则失比丘法
  推求诸宝性　　爱乐多知识
  复贪余财物　　退失比丘法
  唯贪诸饮食　　我慢不问他
  悕望人赞叹　　退失比丘法
  若不近一切　　舍离于恶众
  水草食知足　　是名真比丘
  得诸境界已　　弃之如舍火
  除断我慢过　　是名真比丘
  内外俱寂静　　智光明庄严
  持戒衣覆身　　是名真比丘
  远离世间法　　不动如须弥
  一切世间爱　　是名真比丘
  三宿住城内　　饶人处皆尔
  止住山谷中　　名解脱比丘
  畏恶不近他　　正行心不动
  智审谛寂静　　是独行比丘
  不悕常爱语　　舍离恶知识
  不乐多所作　　名解脱比丘
  彼如是比丘　　得脱于有过
  知世间涅槃　　等心不悕望
  心常喜乐智　　及以善寂静
  于生老病死　　怖畏中得脱

如是比丘。得阿罗汉。若不尔者。唯名比丘。为自妨碍。堕于崄岸。此第六法。如是妨碍。若善沙门。不应为作

又复沙门立沙门者。于第七法。不应为作。何者第七。所谓唯集饮食满藏。此多贪嗔。舍离一切禅诵等业。唯在大床空坐而已。众僧所摄。床卧敷具病药所须。虚妄受用。本在家时。懈怠懒堕。畏诸作业。是故出家。唯贪食味。常伺他会。求望饮食。或乐境界。如是比丘。是死比丘。所谓比丘。不能坐禅读诵经律。毁破净戒。自余死者。唯弃其身。毁戒比丘。一切善法。皆悉破坏。唯能坐床。心生憍慢。自谓为好。唯有比丘。形服而已。其实无戒。离于正戒。所言戒者。谓之心戒。彼不能持。彼不能作。彼戒七种。何等为七。所谓口戒。比丘如是。或于比丘。或于俗人。口不共语。唯除法事。或妇女人。持戒比丘。除乞食行。口不共语。或为咒愿。作如是言。令汝得乐。得涅槃等。若见母时。见姊妹时。唯看其足。不看其面。不看其服及庄严等。尔时世尊迦叶如来。而说偈言

  手触若风吹　　此火久乃烧
  见妇女火起　　速烧不待久

是故比丘怖畏欲烧。不共一切妇女语言。此是一戒。又第二戒。所谓不近不善知识。不于一处久时住止。不取多利。舍多供养。不舍病人。不见妻子。随于何处。有多利养。则舍而去。畏生贪故。离破戒者。不与同住。如是七种比丘不摄。唯贪饮食。于他财利。于他供养。若见若闻。则生忧恼。如是思惟。我今当设何等方便。得彼利养。如是思惟。心生贪着。如是心浊。增长贪心。彼恶沙门。一切善法。皆悉破坏。昼夜常愁。心不安隐。而彼比丘。见余持戒善行比丘为他供养。生嫉生贪。而便往到彼檀越家。谄曲形服少语徐行。心不寂静。外现威仪。寂静之相。身披纳衣。复与多人不持戒者。以为朋侣。唯有贝声而行恶法。同伴相随。造彼檀越。现持戒相。如是如是。随心所行。如是比丘。彼檀越主。谓其持戒。如是念言。此等比丘。第一持戒。彼恶比丘现持戒相。令彼檀越心信敬已。共诸朋侣。数数往到彼檀越家。如是比丘。随已所闻。少知佛法。共其同侣。为彼檀越。说所知法。如是方便。欲令檀越回彼比丘。所得利养而施与之。如是比丘形相沙门第一大贼。到檀越家。方便劫夺他人财利。及以供养。如是比丘。见他财利。见他供养。生贪嫉者。不曾少时眼开合顷。暂作善法。彼恶比丘破戒沙门。舍离坐禅读诵等业。无一念间不摄地狱饿鬼畜生

正法念处经卷第四十九正法念处经卷第五十

        元魏婆罗门瞿昙般若流支译

    观天品之二十九(夜摩天之十五)

又彼比丘共己同侣。于檀越家。先所相识。持戒比丘。以谄诳心。说其过恶。或以嫉心。说其破戒。或以嫉心。说其无闻。或以嫉心。说其行相。语檀越言。汝此门师。毁破禁戒。或说懈怠。无闻无智。愚痴如鸟。少闻少智。彼恶比丘。向他檀越。如是恶说。恒常习近非法境界。何处得修禅诵等业。彼空无物。不坚不实。身坏命终。堕于恶道生地狱中。尔时世尊迦叶如来。而说偈言

  妄语言说者　　恼一切众生
  彼常如黑闇　　有命亦同死
  语刀自割舌　　何云舌不堕
  若妄语言说　　则失实功德
  若人妄语说　　口中有毒蛇
  刀在口中住　　炎火口中燃
  口中毒是毒　　蛇上毒非毒
  口毒坏众生　　命终堕地狱
  若人妄语说　　自口中出脓
  舌则是泥浊　　舌亦如炽火
  此如是罥缚　　地狱之前使
  破坏法桥等　　皆是妄语过
  彼妄语之人　　则非有父母
  亦不能持戒　　堕于恶道中
  若人妄语说　　彼人速轻贱
  为善人舍离　　天则不摄护
  自不摄言语　　速疾多嗔恚
  心[懂-重+隻]多语说　　常受诸苦恼
  常憎嫉他人　　与诸众生恶
  方便恼乱他　　因是入地狱

彼佛世尊迦叶如来。如是已说。妨废禅诵七种恶法。彼恶比丘。于持戒者。作不饶益。是故天舍。口中生刀。为少利故。他实功德而说言无。彼实无过而说有过。如是之人。是恶沙门。自谓沙门妄语言说。彼人如是常有恶意恶行恶法。彼檀越主。后时知已。心则轻薄。知其谄曲。此第七法。是故比丘。应当舍此第七恶法。所谓悕望饮食供养。皆欲在己

又复第八障碍恶法。妨废比丘坐禅读诵。是故沙门。应当舍离。何者第八。所谓采集种种宝性造作诸宝。如是比丘。怖畏生死。剃除须发。披服法衣。以信出家。彼生死中。多诸苦恼。略而言之。有二种苦。依阴界入。在三界中。广则五道。又复广者。八大地狱。饿鬼畜生。欲界六天。于欲界中复有枝条种种诸苦。于色界中。复有心苦。无色界中。则有退苦。故欲退时。三昧则乱。如是心者。有无量种分别之苦。彼善男子。观苦恼已。心生厌离。怖畏如是无量过恶。剃除须发。披服法衣。以信出家

又彼沙门。复观余苦。心生怖畏。所谓身苦。身苦二处。谓欲色界。随有身处皆受苦恼。彼色界中。云何受苦。谓于禅中疲惓故起。起彼禅已。身则疲惓。彼欲退时。身威德劣。风触其身。如是风者。本来不触。是故触身则受苦恼。唯除眼触。受乐无苦。则是无记。如是分别。受苦不同。依色身有。彼善男子。如是闻已。知生死中一切苦恼。阴界入聚。和合皆苦

彼观如是无量无边生死苦已。而便出家。既出家已。近不善人。近彼人故。同其作业。闻宝性方。畏何性故。以信出家。闻余性故。更生贪心。或闻金性。或闻银性。或闻宝性。如是闻已。不知厌足。贪火所烧。彼既烧已。共恶知识。行于山中。从山至山。从一山峰至一山峰。如是遍行。在隐密处。贪火所烧。昼夜常苦。无有乐时。以何因缘。如是出家。不念彼性。思惟异性。谓舍身性而不思惟。如向所说。彼人如是心意不正。乱心意故。妨废禅诵。失于善法。彼非沙门。亦非俗人。为求涅槃。是故出家。性鬼所著。则生贪心。贪罥系缚。入于地狱。尔时世尊迦叶如来而说偈言

  观察身性者　　即是一切性
  欲得涅槃者　　调身性非余
  若舍离身性　　贪着于余性
  彼人迷真性　　不得脱苦恼
  金性则不能　　除舍诸苦恼
  谛知真性者　　得脱苦不疑
  一切苦生苦　　此苦难得脱
  财于王贼火　　一切皆怖畏
  是故应舍物　　如本来无物
  舍离则受乐　　摄取则受苦
  谛知于身性　　复谛知性相
  喜乐于禅诵　　能烧烦恼山
  是故黠慧者　　观察身摄性
  众生知自相　　则得涅槃乐

有智之人。如是勤心观此身性。不乐经营金银等性。此是一切在家之人怖畏根本。况出家人。出家人者。一切舍离。彼财物者。一切怖畏。非卖财物。如是得乐。如是财者。则非财物。非财物性。何者是物。谓观身性。若舍身性而乐余性。非于禅诵勤精进也。如是之人。身坏命终堕于地狱。故出家人。常应修集禅诵财物。不应求于世间凡物。彼因缘故。能增长爱。是故知足第一财物。余财物者。能令衰恼。此第八法。妨于禅诵。出家沙门。应当舍离

又复第九障碍恶法。妨废比丘坐禅读诵。是故沙门应当舍离。何者第九。所谓近王。出家之人不应近王。何以故。近王沙门。一切世人嫌不供养。彼亲近王恶沙门者。悕望财物。或城或村。或多人处。常求财物。不知厌足。若不求者。徒近于王。妨废禅诵。如是比丘。发心欲行解脱之道。而复返入系缚道中。是故比丘不应近王

又复比丘不近何者。所谓比丘不近恶人。彼是何人。谓恶知识。或时染着五尘境界。所谓色声香味触等不善观察。懈怠愚痴。住村中等。一切除舍。不近一切懈怠之人。不近一切谄诳之人。不近一切贪食味人。不近一切商贾之人。不近一切屠猎师等恶命活者。不近一切本性妒人。不近一切邪见之人。不近一切不审谛人。不近一切我慢之人。不近一切卒富贵人。不近一切博戏之人。不近一切酤酒之人。不近一切嗜酒之人。不近一切酒肆之处。不近乐见妇女之人。不近一切淫女主人。不近一切储畜杂货贩卖之人。不近一切厨宰之人。不近一切狱卒等人。不近一切捕鸟之人。不近一切戏论之人。不近一切信外道人。不近一切众所憎人。比丘不应近如是人。或与同住。或共语言。或同道行。一切不应。何以故。多人疑故。若出家人。若离诸过清净之人。皆不应近彼生疑者。谓彼比丘。亦同如是。以彼比丘或近彼人。或同处住。如是比丘。他过所污。是故不应近如是等。何况近王彼近王者。最为凡鄙。尔时世尊迦叶如来。而说偈言

  比丘林应住　　近王最凡鄙
  着袈裟近他　　如奴依主命
  比丘非近他　　尚不应近天
  鹅不应近狗　　以其净洁故
  无我无悕望　　心不求一切
  怖畏生死者　　近王则非善
  住园林冢间　　若平地若山
  则是善比丘　　近王则非善

如是种种无量方便舍离近王。若近王者。诸梵行人。悉皆呵毁。所应近者。其唯智王。如是近者。毕竟寂静。近智王故。必得涅槃。随所得处。皆悉不退。近彼智王。则有方便。谓于禅诵。坚固精进。不作余业。妨废禅诵。亲近尊长修习知足。其心调顺。常无贪求。以近尊长。随时咨问。受持不忘。于希有物。不求见闻。不生奇特。近智王者。有此方便。尔时世尊迦叶如来。而说偈言

  近尊长供养　　随时勤请问
  修行施戒智　　复亲近智王
  天人世间中　　能示安隐者
  非有中苦缚　　世间之凡王
  若无苦恼者　　此乃名为王
  若常受苦恼　　不得名为王

比丘应近如是智王。勿近凡王。近世王故。妨废禅诵。若不禅诵。复堕地狱饿鬼畜生。此是世间凡王境界。是故比丘。知此过已。常不近王。住林之人。若亲近王。则非所宜。故应舍离。此第九法。妨禅诵故

又复第十障碍恶法。妨废比丘坐禅读诵。是故沙门应当舍离。何者第十。所谓比丘。悕望请唤。贪乐食味。既于境界。正修行已。乃更后时在人间行。舍弃林野可爱之处。复于人中。处处游行。如是比丘。近于放逸。家家村村。从城至城。从多人处至多人处。如是遍行。乐多言说。妄行人中。乐世俗语。乐见亲旧。亲旧知识。详共请唤。得好美食。既得种种美味食已。妄于林中。舍离禅诵。放逸而行。悕望饮食。以常贪着种种食故。不觉身尽。如是着味。悕望请唤。心以为乐

又若比丘。于境界中。不如法行。眼见好色。心爱乐故。则生染欲。悕望乐见。转复爱着。于彼彼处。心生喜乐。如是比丘。行于人中。失自利益禅诵之业。如是失已常悕食味。常到他舍。眼见色故。心生爱乐。如是次第。耳闻于声。心生爱乐。鼻得香已。心生爱乐。如是乐着一切境界。为一切缚之所系缚。为一切罥之所系缚。于一切欲随逐而行。既非在家。复非出家。如是之人身坏命终。堕于恶道。生地狱中。是故不应乐他请唤。乐他请唤。有如是过。是故比丘应观此过。不应常在人中游行。若须行者。有五因缘得行人中。一为病人推求医药资用因缘。得行人中。二为饶益尊长因缘。得行人中。三为佛塔自舍破坏修治因缘。得行人中。四为饶益众生因缘。得行人中。五为他王破其国土。欲化彼王救命因缘。得行人中。为如是因。得行人中。若无如是五种因缘行人中者。是虚妄行。妨废禅诵。如是行者。于老病死悲啼号哭愁苦懊恼。不能得脱。彼恶沙门立沙门者。徒尔出家。是故比丘。若心悕望欲断爱者。心应正观寂静诸根。依凭尊长。附近三宝摄心而行。摄三宝故。拔断一切烦恼使根。尔时世尊迦叶如来。而说偈言

  舍离禅诵业　　唯贪着食味
  是则非比丘　　其心如饿鬼
  除禅更无乐　　智者如是说
  离于禅定乐　　更无乐可得
  愚人舍上乐　　唯贪着诸味
  如是痴恶人　　则得衰恼事
  若人乐境界　　常依境界乐
  增长不善法　　命终堕恶道
  若人离禅诵　　舍持戒布施
  刚犷不调伏　　有命亦如死
  若顺法行已　　在世间不死
  离法常愚痴　　有命亦如死
  虽有人皮覆　　愚痴同畜生
  以智灯光明　　不照其心故
  若受持戒者　　可得名为人
  一切破戒者　　则如狗不异
  若贪不布施　　恶行不调伏
  则不名为人　　摄在饿鬼数
  若人无戒智　　复无布施宝
  彼人虽有命　　则与死不异
  若行戒施禅　　受持念三昧
  是人亦名人　　应为天所礼
  有功德是人　　无功德如羊
  功德知功德　　彼人则名天

如是功德。功德者知。功德人者。一切处乐。若无功德。彼常受苦。是故比丘既闻如是胜功德已。不应贪味。此第十法。妨废禅诵。沙门之人畏生死者。应当怖畏

又第十一障碍恶法。妨废比丘坐禅读诵。是故沙门。应当舍离。第十一者。谓痴比丘我慢心故。不请问他。内智不开。外向化说言一切智。有一切智。故我能说。我能解义。我能读诵。一切法聚。是我所持。百千法义。我教弟子。更无有人与我等者。自心摄受。复为他人作如是说。彼唯智慢而实无智。彼人常为一切众生。说自功德。是故世间一切闻者。皆生贵重。一切世人。皆作是言。此善比丘。具一切智。如是比丘。更无与等。一切世人。皆如是说。而彼比丘。最无所解。内实空虚。无所知晓。心中无物。犹如空器。亦如秋云。离于禅诵。诸少智人之所供养。唯修禅诵。持戒布施。勤修精进。攀缘善法。智慧毗尼。调伏庄严。安住佛法。勤不休息。大悲熏心。此是沙门所应行法。彼恶比丘。内空无智。如是意念。若我今者见彼比丘。则示我法。如是比丘。轻贱于我。彼檀越家。常供养我。若就彼学。则彼檀越不供养我。轻贱于我。是故我今随自所知所解多少。为他宣说。随彼闻者。解与不解。我终不能就彼而学。如是内空。畏他轻贱。以慢心故。既自不解。不请问他。畏人轻贱。如是慢心。妄语之人。失五学句。何等为五。所谓妄语。彼未知故。是以为他妄语而说。此是彼人破初学句。又复次破第二学句。所谓偷盗。彼不应受他人供养。彼檀越主为智慧故。与物供养。而彼愚人。少于智慧而取其物。如是痴人。则是偷盗。如是名破第二学句

又复次破第三学句。所谓比丘。初出家时。所受学句。依持戒住。缘于持戒。起如是心。我今出家。而彼比丘。若不学问。何有持戒为他说言。我则多知。如是名破第三学句

又复次破第四学句。所谓难问。畏他轻贱。是故谤法。而说非法。言此是法。此是第一毁破学句。如是名破第四学句

又复次破第五学句。所谓彼人不知法故。于同梵行。所说正法。言非正法。作如是言。汝等一切不知深法。汝所说者。非佛所说。彼人如是谤他众僧。作如是言。唯我能知。汝等众僧。一切不知。如是谤僧。畏他轻故。语众僧言。汝说非法。而僧说者其实是法。彼恶比丘。如是则失正法功德。最大妄语。身坏命终。堕于恶道。生地狱中。不请问他。恶业因故

不请问他。复有大过。谓我慢心。我慢心故。不入林中。畏他轻贱。于示道者。而不请问。何者为道。云何心缘。何所攀缘。云何忘失。复摄在心。如是于他不请不问。慢心过故。彼不能得如是道故。心生疲惓。结加趺坐。即尔复起。作如是念。此法虚妄。彼诸比丘。唐为此业。此非是道。实无有禅。无三摩提。亦无禅果。无三昧果。以我慢心。畏他轻贱。如是诽谤。彼邪见者。身坏命终。堕于恶道。生地狱中。尔时世尊迦叶如来。而说偈言

  知时离我慢　　请问于尊长
  比丘勤精进　　速得于涅槃
  诸从他所闻　　皆为他人说
  自知离我慢　　彼比丘谛知
  离慢离大慢　　知道知非道
  如是知自他　　是知足比丘
  我慢心甚坚　　心[懂-重+隻]而愚钝
  悕财利供养　　则不得寂静

彼以如是不请问他慢故心坚。不能禅诵。如是比丘。常食他食。以存性命。彼人唯有比丘形服名字比丘。身坏命终。堕于恶道。生地狱中。或以心慢。不请问他。是故学者。乃至有命未尽以来。常请问他。如是比丘。心常安乐。身坏命终。生于善道天世界中。生彼处已。次第乃至到于涅槃。以离慢故

又第十二障碍恶法。妨废比丘坐禅读诵。第十二者。乐多知识。多知识名。作不饶益。如是比丘。唯增长爱。若有比丘多知识者。则多妨乱。多所作故。妨乱心意。心意乱故。不得禅诵。出家之人。怨亲平等。犹尚不应近一知识。何况复有多知识耶。若懈怠者。唯名比丘。到他舍故。即眼见时。心则动乱。眼见色故眼识异本。心不攀缘寂静之法。不念观察。心不正直。多有言说。见知识已。次第闻声。心则乱缘。有异观察。心不寂静。不寂静故。不寂静观。有所攀缘。若见知识。一念亦妨。况见知识。乃至久时。是故沙门。乃至不用有一知识。况多知识。若有比丘。近知识者。饶人处行。从饶人处。至饶人处。如是游行。念念命尽而不觉知。则失善分。若失善分。最是自诳。乃至不能于一念间修禅读诵。是故比丘。如是学者。增长染爱。不应亲近俗人知识

又若能令未来安隐示涅槃道。导师知识。坐禅同行。则应亲近。何者同行。所谓除灭。一切烦恼。至涅槃城。此是第一胜善知识。余知识者。则是怨家。非真知识。以非真故。则非知识。若见共语共行共业。同有所作。妨废善业。若未来世得其力者。乃名知识。若示梵行。若令修行。或教怖畏。未来之世。示令怖畏。生于地狱饿鬼畜生。名善知识。令身口意造作恶业。到恶道者。一切勿近。尔时世尊迦叶如来。而说偈言

  若示未来世　　彼是善知识
  若能遮恶处　　复能救灾祸
  常说利益法　　利益未来世
  彼是善知识　　作知识利益

此胜知识。有无量种无量分别。种种说法。非多饮食。礼拜入舍。非示爱声触味香色。得名知识。如是知识非善知识。善比丘者。应当舍离。尚不应近此一知识。况复近多如是知识。生无量过。若有知识。于未来世作不利益。虽名知识。实是怨家。若有比丘。近彼知识。则妨自业坐禅读诵

又第十三。障碍恶法。妨废比丘坐禅读诵。是故沙门应当舍离。第十三者。所谓比丘与恶同处。一切比丘与恶同处。妨废禅诵。与恶同处。凡有五种。何等为五。所谓比丘。善持净戒第一善法。有正直心。而与第一破戒恶人同处止住。不得自在。此是第一与恶同处。又复第二与恶同处。所谓比丘不自在过。或自在过。与邪见人。而共相随。若村若城。若多人处。同行同住。此是第二与恶同处。又复第三与恶同处。所谓比丘常自乐数亲旧知识。欲往欲近。与共相随。至在俗时先住之家。此是第三与恶同处。又复第四与恶同处。所谓比丘。畏他轻贱。求知见故。到恶处住论师之所。共相习近。此是第四与恶同处。又复第五与恶同处。所谓比丘。心意动乱不能正行。于先饮食。或卧具等。或先食来。或先饮来。或先卧来。近妇人来。或于先时所受用色声香味触。如是种种。忆念思惟。念境界处。境界处念之所破坏。余一切处。皆悉可避。此境界处则不可避。以是第一最恶处故。以于一切禅诵等业。最为妨故。自余恶处。皆悉可避。唯此一处。最不可避境界之乐。从自心起。分别恶处。最为难避。唯除坐禅三摩提乐正观察念。如是能避。尔时世尊迦叶如来。而说偈言

  不善观察风　　所吹炽然火
  彼正观察雨　　能令灭无余
  众生先所起　　久时无明暗
  如起智慧灯　　能令灭无余
  欲痴火能烧　　地狱愚痴人
  智者则不尔　　是故得涅槃
  如是十三法　　智光明能除
  是故畏过者　　常应勤持戒
  拔出自身中　　三种过根本
  以智慧大火　　烧多烦恼薪

如向所说与恶同处。应设方便。一切远离。出家沙门。宁当独行。勿多忆念。亦莫懈怠。本村本城。本多人处。过去乐事。勿忆勿乐。勿念本时节会之日饶人之处。本曾游行。亦勿忆念。悕望欲见。亦勿摄受诸恶弟子。诸恶知识。亦勿亲近。勿乐爱声触味香色。勿生染心。勿不正行。心莫惊动。亦勿悕望。饮食敷具病药所须。勿着种种杂色袈裟。亦勿方便推捣令平。若洗浴时。不以脚足揩踏身体。勿作种种间杂言语。如是烧灭无始闇聚。极恶生死。五道是门。六尘境界。分别焰起地狱饿鬼畜生之中。常烧常炙。一切世间愚痴凡夫。处处流转。烧炙失坏。入苦海中。生死转行犹不厌离。舍行持戒。若人生天。第一放逸。后退彼天与先同侣。胜者离别。生在地狱饿鬼畜生。受第一苦。悔火所烧。无有救者。放逸所坏。悔火所烧。生在地狱饿鬼畜生。以是等故。诸有怖畏。未来退者。一切皆应修行正法。常不断绝。如是法律。一切如来应正遍知。为放逸天断除放逸。若人生天。一切皆是持戒力故。若有善修善调伏心。如是之人。不得言死。身坏命终生于善道天世界中。汝等天众。一切未知。生此天因。戒之轻重。我为饶益。示汝彼业。是故说此十三法门。人天世间。迭互为因。人世界中。则能持戒。天世界中。则不能持。人死生天。若不放逸。退生人中。以是因缘。故说此经。彼佛世尊迦叶如来。利益天人。饶益安乐。乃至涅槃。如是利益一切世间

尔时彼处牟修楼陀夜摩天王。并天众等。深生厌离。虽处于欲。而于欲中不行放逸皆悉成就不放逸行。顶礼世尊迦叶佛塔。其心清净。彼一切天。如本来时还如是去

迦叶世尊第六经竟

此法名为六修多罗山树具足地处流行

尔时天众一切皆出迦叶佛塔。问于天主牟修楼陀。而作是言。天王云何知此佛塔。尔时天众。如是问已。牟修楼陀天主告言。汝等天众。一切皆听。我有因缘。先见此塔。我于先时始生此天。放逸而行喜乐境界。五罥所缚。周遍行此夜摩地处。五欲功德游戏受乐。处处而行。从一园林至一园林。从山至山。从岩至岩。从崖至崖。从一花池至一花池。从一峰处至一峰处。多有无量百千天子。为天女众之所围绕。彼天女众。无量百千服饰庄严。在天子前。歌舞喜笑游戏围绕。我于尔时如是遍观。此天世间乐着境界五欲功德。心生欢喜。爱心所牵。我三处行。皆不妨碍。所谓水中在鹅背上。从一鹅背至一鹅背。次复在于鸳鸯背上。从一鸳鸯至一鸳鸯。次复乘鸭在鸭背上。从一鸭背至一鸭背。次复在于莲花之中。从一莲花至一莲花。在水波中。从波至波。处处游戏。随意而行。无有障碍。一切嬉戏歌舞欢笑。心极受乐。如是游行

我既如是。种种戏已。复念余戏谓处陆地乘于殿堂。百千天女。围绕相随。从山至山。从一山峰。至一山峰。从一山谷至一山谷。从一园林至一园林。从一山窟至一山窟。我于尔时。在如是处行不障碍

如是次第。在虚空中。复乘堂殿百千天众而为围绕。作诸天乐。出妙音声。歌舞喜笑游戏而行。遍此一切天之世间。见不可说种种异处。多有七宝光明照曜胜妙之处。如是山峰处处遍见。有百千树。七宝庄严。如是次第。复见有河。百千莲华集在其岸。处处皆有微妙莲华。我共天众。皆如是见在虚空中。如是下观一切诸欲。功德具足

此天世间百千种殿。处处皆饶。我常于中行无障碍。谓在三处水陆虚空。如是游戏种种受乐

我复有时。遂见六山。有六光明。穿空而出。焰色分明。不知何物。我时见已。生希有心。专念思惟。此所见者。昔未曾有。为是何物。如是念已。即并行殿。一切天众。速疾前去。诣六光明。我既到彼六光明所并殿俱堕。我先所有光明威德。一切损减。我于尔时心自思惟。此是何物。是何势力。令我自身并此天众。一切皆堕。威德光明。一切损减。我于尔时既思惟已。于天众中。有一旧天。名无垢广。彼天先见如是六山六种光明。而语我言。天王今者莫有所畏。王则无过。此于天王无有不吉。愿王今听。以何因缘。天王今者并此天众空中而堕。过去曾有无量天王曾于此处虚空中行不能得过。皆如是堕。天王先来未曾得闻。以不知故。欲如是过。即便下堕。威德光明。一切欲灭。此之因缘。我今为说。此处常有六佛如来应正遍知明行满足天中之天。一切世间甚实知见。于此山树具足地中。作六佛塔。利益天人。此佛塔者。是所应礼所应供养。礼拜供养。无不得力。何以故。更无胜故。如是佛塔不可得遇。以此因缘。天王今者如是下堕

我时告彼无垢广言。佛在何处。彼无垢广。即答我言。今者悉无。世间之中一切皆无。彼一切知。一切悉见。知欲过恶。知生死中。诸苦恼已。精勤修行六波罗蜜。劫数满足三阿僧祇。得一切智。入于涅槃。此是略说。欲得广闻见此佛塔。更为广说。此六佛塔。今者在于山树具足地处中住

我于尔时闻彼旧天无垢广言。生希有心。见势力已。共彼宿旧无垢广天。并诸天众。到六塔所。到已思惟。为欲闻法度生死故。入佛塔中。入佛塔已。闻如是法。彼佛世尊之所宣说。时彼天众。得闻天主牟修楼陀如是语已。各辞天王。向自地去。牟修楼陀夜摩天王。亦向先来自住之处。说佛塔竟

正法念处经卷第五十正法念处经卷第五十一

        元魏婆罗门瞿昙般若流支译

    观天品之三十(夜摩天之十六)

又彼比丘。知业果报。观夜摩天第七地处。名广博行。众生何业。生彼地处。彼见闻知。或天眼见。若人曾知持戒善心。不杀不盗。如前所说。复舍邪欲。所谓有人或到林中。近妙声鸟。彼妙声鸟。迭互相于生欲心故出欲音声。雌鸟在前。雄鸟在后。相随共行。彼鸟翅羽。有种种色。一切见者。心皆欢喜。欲情内发。而彼见已。不生欲念。心不思惟。况复行欲。彼人如是。清净持戒舍于邪欲。持戒清净。身坏命终。生于善道天世界中。在广博行地处而生。彼处生已。一切诸欲功德和集。受诸快乐。有胜园林。银毗琉璃。青宝之树。大青宝树。莲华色宝种种宝树。庄严园林。种种宝池。水流盈满。若人本作善业来者。行此林中。种种受乐。所谓林者。名赤色林。于彼林中。有诸天众。诸天女众。若入其中。彼树光明增长转胜。种种妙宝。庄严成就。种种衣服。若诸天众。入彼林中。彼树光明。普皆赤色。而彼树林。其色皆如赤莲华宝。或作迦鸡檀那宝色。树色柔软。真珠铃网。弥覆其上。随念生果。随念酒流。如意念行。随天意念。何处受乐。彼树枝叶。即出种种胜妙乐音。如是行去。多有天女。共诸天众。并如是树。飞虚空中。随心所向。如鸟无异。彼树既飞在虚空中。皆如日出。一切虚空。普遍严好。又复彼树。名赤色树。水出如雨。在虚空中甚可爱乐。彼铃之声。天鸟之声。天乐之声。如是种种胜妙之声。遍满虚空

时彼天众。见树飞行在其面前。天女之众所围绕已。同一乐心。多有无量百千天女。共咏歌声。飞虚空中。树在于前。如示道者。天众在后。与树相随。天众如是。随心所念起如是意。我于今者。上彼树上。如是念时。彼树倒回。诸天即上有在枝上而游戏者。彼天如是。在彼树上处处游戏。如是枝上。在枝住天。随心念时。即彼枝上生莲华池。天及天女。在彼池中。游戏受乐。如是树上住枝之天。共天女众在赤林中。游戏受乐。皆随所念。如是受乐。复有余天叶中住者。若有所念。即树叶中出生妙堂。于彼念时。如是堂出。种种妙宝。间错庄严。铃网弥覆彼一切堂。有莲华池而为庄严。有真珠网帘其户牖。天在其中。共诸天女。歌舞游戏。彼此迭互不相妨碍。共相爱念。如是诸天。善业力故。迭相亲友。无怨无中。此多亲友。是善业果。大善业果。谓多亲友。尔时彼天。迭共同心。在赤林中种种游戏。彼赤林中如是诸天一切欲乐皆悉具足。大胜业故。随意所念。虚空中行。受无量乐

又复彼天。不行虚空。还向本处。种种流水满莲华池。于如是处天女围绕。游戏受乐。又复次向。名稠树林。彼稠树林。甚可爱乐。林中有河。河中乳流。如是乳河。庄严彼林。其乳势力。若天饮者。忆念往世于何处生。舍命而来。于此处退。生于何处。若放逸行。彼种种苦。无量种苦。皆忆念已。心生愁恼。生愁恼故。则离放逸。离放逸已。随顺法行。此大饶益。饮彼乳味。势力所致。既饮如是势力乳味。而复入彼名稠树林。林有种种流水河池而为庄严。有种种鸟在彼池中。其鸟甚多。树枝饶华。以华重故。皆悉下垂。而为庄严。有七宝蜂。其色平等。饮彼华汁。以自适乐。从莲华池至莲华池。从一树下至一树下。彼树一切皆毗琉璃。莲华宝叶有金色果。如是果者。天中美味苏陀中胜。如是果者。是随念果。若须味时。则有如是美味果生。食彼果已。而复歌舞。行向余处心生欢喜

复向饮林。彼林之树。天酒流出。美味香色。甚可爱乐。不可具说。离于醉过。如是胜酒。从树流出。如云雨堕。彼天饮已。复更转生胜欢喜心。彼天如是生欢喜已。闻种种音。饮天美酒。受种种乐。复有无量光明。庄严自身。天女迭共游戏。歌舞喜笑

又复次向莲华龙林。彼林之量。五百由旬。五宝莲华。莲华甚香。以为庄严。莲华龙林。更无余物。唯除莲花及有诸龙。彼莲花中。如是龙者迭互相于欲心起发。食彼莲华。众龙一心迭共为伴。龙女围绕。在清水中。水七功德。离水衣过。离泥浊过。离长短过。于彼触中。自意受乐。如是如是。龙自意念。如是如是。随意水生。彼龙在中。共诸龙女戏乐之时。亦如诸天共诸天女。受乐不异

尔时天众。见彼莲华龙林之中诸龙戏乐。从空中下。向莲华林咏歌音声。及诸天女。庄严音声。龙在池中。出声如雷。普彼天处。如一歌声。以彼天处如是歌声。令诸山谷皆有响声。余处诸天。闻其声故。一切皆来同向莲华龙林之所。种种光明庄严其身。饶天女众。如是同向莲华龙林

尔时彼天于先在彼莲华龙林。种种游戏。复有余天山谷等处异异处来。彼一切天。迭相见已。欢喜之心。转胜增长。如是诸天。并天女众及彼诸龙。并龙女等。共在水中。游戏受乐。彼天天女。龙龙女等。如是受乐。至于久时。如是游戏。歌舞喜笑。彼天如是放逸而行。善业尽故。命欲尽故。彼天天女。善业福德欲尽之时。若上莲华。莲花不胜。如是莲华。没于水中。即便破坏。如是诸天。若诸天女。福德尽相。如是应知

又复彼天。若彼天女。福德尽相。谓彼诸天。若彼天女。以游戏故。上龙背上。龙不能忍。堕彼龙背。此是彼天。若彼天女。福德尽相。放逸行天。放逸所坏。如是相出。尔时彼天。若有本来不大放逸。先知彼相。知彼相故。而说偈言

  久时已过去　　欲到命尽时
  死时临欲到　　痴天不觉知
  而心不知足　　贪着境界乐
  根不知足故　　增长境界欲
  五根乐境界　　为欲破坏心
  福田业将尽　　痴天不觉知
  此大运时轮　　常割众生命
  转疾临欲至　　痴天不觉知
  此死火甚恶　　为业风所吹
  命尽时将至　　痴天不觉知
  生死有为中　　无亲无非亲
  死罥甚可畏　　无能令免者
  诸有死未来　　诸有命未尽
  皆应舍放逸　　而作自利益
  死杖不久间　　必破众生命
  大力既来至　　能令命失坏
  境界痴所盲　　远离法灯明
  是故不见知　　大可畏死罥
  痴者不能知　　怖畏于死时
  以心着境界　　为爱所诳故
  退退而复生　　从道复至道
  众生痴所坏　　故受自业果
  甚恶而极速　　能破诸世间
  云何于死时　　而不生怖畏
  众生岂无心　　为当是无畏
  如是痴不知　　怖畏于死时
  退相极显现　　如现见不异
  如是知不久　　于天中则退

彼天如是见退相已。谛知退相。心意愁恼。不向其余。未退天说。欲退天说。以未退者。五境界中受诸欲乐。恐其不信。后时退故。何以故。于境界中。放逸痴故。或意迷故。于彼天众命欲尽者。若放逸者。不应为说。亦不应示。尔时彼天。如是知已。默然不言。舍莲华池。向余处去

彼天于后。复乐境界。受境界乐。彼欲退者。大羞相出。大畏相出。痴不觉知。不惧不畏。龙中游戏。在莲华中。共诸天女。彼处久时。受快乐已。复共如是无量百千诸天之众。更向一山。彼山名为常乐鬘山。到已欲上。有天金银。天毗琉璃。天莲华宝。最胜天宝妙门之堂。有百千数庄严彼山。复有百千胜妙莲华。而为庄严。如是山中。第一胜乐。一切具足。百千乐音恣耳所闻。多着种种无缕天衣。自身光明。迭相看面。有妙色声触味香等。如心所爱。而受快乐。自意念行。不可说乐。皆悉成就。天河流水。园林庄严。见则生乐。彼天如是次第。复上常乐鬘山。既上山已。有在堂中坐于床者。有乘鹅者。有天在于莲华台上跏趺坐者。天共天女在鸠婆罗叶中而住。种种嬉戏。若歌舞等。五乐音声。坐受快乐。其心欲在虚空中行。共诸天女处处遍看。于彼天处处处可爱。随心所乐称意而去。有处如焰金银莲华妙宝光明。有处多有鸠婆罗叶青色腻影。有处则是天毗琉璃青宝光明。有处是银颇梨真珠光明可爱

次复有河。有真珠沙。出宝山峰。有七功德清冷水流。见彼峰河。有水旋流。其状犹如真珠璎珞。如是观察。见彼处已。飞于虚空。复见异处。七宝莲华。庄严水池。无量蜂众庄严莲华。如是见已。复观异处。有园林池。甚为可爱。见有鸟兽。兽种种色。有银色者。有金色者。宝角可爱。莲华宝眼。真金色背。两胁白银颇梨色甲。背脚均平。复有余兽。群队相随。七宝妙色。皆无所畏。群群游戏。自受快乐。业所作故。形体殊妙。以其业故。皆食天食

又园林中余处。复见孔雀命命。名无缕鸟。名戏论鸟。名大眼鸟。名动翅鸟。如是等鸟。群群游行。在山峰中。出入园林。园林中见。既到如是常乐鬘山。临欲上时。见如是鸟。彼山一厢。则是青宝。彼第二厢。是莲华宝。彼第三厢。则是金宝。彼第四厢。则是银宝。青宝厢处。有妙宝堂。名曰杂影。堂中则有毗琉璃树。其华下垂。犹如大盖。流水河池。而为庄严。莲华之林。乃有百千。百千种鸟。杂色庄严。多有天女。甚为端正。在彼堂中

彼第二厢莲华宝处。有名笑林。彼林银树。其叶是金。有赤蜂群。无量百千群鸟音声。有流水河。河水有香。微风徐动。如是普遍庄严笑林。彼第三厢金宝之处。有妙宝林。名乐宝林。有颇梨树。而为庄严。其树金枝。枝网普覆。有无量鸟。百千音声。有流水河。而为庄严。彼处多有欢喜天众欢喜天女。在中歌舞。一切妙欲。功德具足。而为庄严。彼第四厢银宝之处。莲华宝树。青色宝枝。而为庄严多有种种妙音声鸟。多饶无量天及天女。无量百千莲华庄严。有无量种无量分别。有无量种随眼所见。见则受乐。彼林彼树彼河彼水。彼宝枝等。彼莲花池。彼鸟彼兽。彼莲华等。种种色香。种种形相。甚为端严。常乐鬘山。处处皆有如是诸天及天女众。乘空上彼常乐鬘山。普彼山处。一切皆见此胜念山。有杂色光。彼天既见。眼则乐着。普欲上山。共天女众五乐音声。五欲功德。而受快乐。勤行善业。乐修多作。可爱善业。持戒善宝。圣所爱果。如是受乐。皆欲上彼常乐鬘山。临欲上时。名实语鸟为说偈言

  此河水速流　　善业乐亦尔
  痴者不觉知　　境界贪所诳
  如是时来时　　死亦如是来
  乐迷放逸故　　天痴不觉知
  痴者无智故　　不觉命已过
  亦迷于善业　　而爱不可尽
  众生不离爱　　有中随顺行
  彼痴爱众生　　不觉善不善
  善果甚可爱　　若天受快乐
  如是见不善　　在恶道苦处
  若舍善不善　　复能离诸过
  则至不退处　　不生不死处
  彼乐得解脱　　欲乐非得脱
  夜摩及余天　　业尽故得脱
  无常则不住　　常则为第一
  悕望有中乐　　退堕不可乐

彼实语鸟。为彼天众欲上山者。如是说已。彼天闻已。于天众中。若其有天。不大放逸。彼天则闻。若放逸者。以放逸过。是故不闻。犹着境界。彼放逸天。一切不取天鸟所说。如是鸟语真实利益。时彼天众。复欢喜心。向第一山上彼山顶峰上有堂。在堂而坐。如前所说。彼一山峰。名普见山。彼普见山。一千山中最高最上。是故彼山。名曰普见。共天女众。上彼山顶。种种乐音歌舞受乐。多有天众及天女众。上彼山峰。见无量色善业所化。光明水池。彼光明池。有可爱水。其水清净。中有金鱼。见者眼乐。水波乱动。有鹅鸳鸯鸭等鸟群。此种种鸟。可爱音声。水中甚多。又彼水中。多有莲花。拘婆罗耶。拘物头华。尼那陀花。迦吒摩罗。如是等花。遍覆池水。有种种蜂。出种种音。又复多有曼陀罗华。多有金珠而为间错。其水清净。又彼如是可爱池中。复有莲华。名曰沐鬘。有百千叶。一一叶中。出无量叶。有莲华叶青宝色者。有莲华叶颇梨色者。有莲华叶黄金色者。有莲花叶白银色者。有莲华叶是车磲者。有莲花叶迦鸡檀那。有金刚华。第一善香。彼如是等异色叶中。各各有台。其色光明如初出日。彼种种台。有无量色。无量色叶。遍彼池中。所谓青黄。赤白黑色台白而赤。其香可爱。满一大台。尔时天众。从虚空下。向光明池。下已入池。池有金鸟。天既入池。在鸟背上。有天在于莲花台上。共多天女。游戏受乐。有天在于拘婆罗耶莲花之上。复有余天。在水中者。有在鹅背入于水中而游戏者。有在陆地。共天女众而游戏者。五欲功德皆悉具足。迭共喜笑。游戏受乐。有在堂中共诸天女异处游戏。同饮天酒离于醉过。现乐功德。味触色香皆悉具足。其中诸天。有以珠器而饮酒者。所谓青宝。银宝金宝。毗琉璃宝。莲华色宝。及颇梨等种种珠器。有共天女。金莲华叶而饮酒者。有以开叶。不穿不破拘婆罗耶而饮天酒。咏歌音声。生欢喜者有天受用苏陀之食。色触香味皆具足者。各各别别。共自眷属。种种受乐。有于异处。共诸天女。五乐音声种种歌舞。绕光明池而游戏者。有共天女。在于水中而游戏者。彼水之味。随天念转。若天心念。欲令此水色香味触若冷若暖。善业力故应念而有。善不善业果报如是。非有作者。又复彼天。若如是念。此水为酒。令我得饮。即于念时皆是天酒。触味香色。皆悉具足。离于醉过。天既饮之。增长胜乐。善业力故。心生欢喜。然彼诸天。自业力故。如是受乐。自业所化。一切所作善业不失。业罥之师。人身机关。于三界中。种种戏弄。愚痴凡夫。不觉不知。如是诸天五欲功德皆悉具足。而受快乐。于彼天中。名实语鸟为说偈言

  如油尽灯灭　　身命亦如是
  以本业尽故　　天中必定退
  如壁破坏时　　依壁画亦灭
  如是业尽故　　天乐则无有
  天于彼天处　　福业尽则退
  一切法无常　　众生悉破坏
  皆无常不定　　命速不久住
  死力势甚大　　而天不觉知

彼实语鸟。利益天众。以彼诸天善业力故。如是已说。若彼诸天。未于多时放逸行者。既闻鸟语。于少时间。正心思惟。若放逸者。亦如不闻。以乱心故。虽闻不受

于彼池处。如是久受境界乐已。各如所乘。向彼山顶。共诸天女。飞空而往。复见余处。有无量山。种种形相。一切山中。常乐鬘山。最为高出。复有一山。名平等聚。复有一山。名曰普见。此三山量。于夜摩处一切山中最为高大。天众如是观察彼山。其山光明遍彼天处。天众既见。即得上彼常乐鬘山。上已则见种种间杂诸妙宝树。金树银树。毗琉璃树。庄严彼山。彼树根根茎茎节节枝枝叶叶。皆是七宝庄严殊妙。彼树根茎。七宝庄严。诸节次第。宝别不同。一节则是毗琉璃宝。一节则是莲华色宝。次节银宝。次节金宝。次节则是颇梨之宝。次节则是车磲之宝。次节则是迦鸡檀那。彼树如是节节各各庄严不同。自从根茎乃至于叶。一切皆是七宝庄严

彼树不远。复有宝堂。行而不乱。皆同一色。如人世间日之光明。彼诸天众为戏乐故。次向彼堂。彼堂之数。有十百千。如心意量。如意念行。如意念作。彼天之中。有如是堂。近彼堂处。有莲华池。其数多少。亦如彼堂。如是莲华。节节次第七宝庄严

又于彼处。复有众鸟。三功德行。何等为三。一是水行。二是陆行。三是树行。言水行者。谓名鸳鸯。泥卢槃。大胡卢。鹅鸭。摩鸠罗等。是水行鸟。言陆行者。彼山顶处。出妙音声。谓名二技。名欢喜声。名一切忍。有鸟名为一切鸟声。名一切时恒常受乐。如是等鸟。是陆行鸟。天音声中。此鸟音声。最为美妙。言树行者。谓俱翅罗。名命命鸟。名孔雀鸟。名鹦鹉鸟。名普眼鸟不眴眼鸟。名普行鸟。名实语鸟。名知时鸟。如是等鸟。是树行鸟。人中有半。彼天皆有。于彼天中。有如是等无量众鸟种种音声。如是天中三种行鸟。出妙音声。又常乐鬘大山顶上。更复有鸟行虚空中。身是七宝。若彼诸天行放逸行。放逸坏时。彼鸟说偈呵责之言

  放逸所坏天　　为境界所诳
  爱心所迷乱　　死王临欲到
  染着欲乐故　　不知善不善
  一切众生痴　　境界欲所诳
  行于种种道　　造作种种业
  为种种心使　　流转于五道

如是彼鸟。见放逸天放逸行故。已说此偈而呵责之。犹如父母调伏诸子。而彼诸天虽如是闻。不受不取犹故受乐。游戏歌舞。乃至一切善业皆尽。则于后时。退彼天处。退天处已。如自业行。堕于地狱饿鬼畜生。若余业故。生于人中同业处者。则生第一富乐之处。有胜上意。心常欢喜。在好国土。迦那那洲。若师子国。富乐处生。生长者家。以余业故

广博行地第七已竟

又彼比丘。知业果报。观夜摩天所有地处。彼见闻知夜摩天中复有地处。名曰成就。众生何业。生彼地处彼见有人信佛世尊。善心持戒。不杀不盗。如前所说。复舍邪淫。于先所行。共淫妇女。心不忆念。彼善男子。如是持戒。善意熏心。身坏命终。生于善道夜摩天中成就处地。生彼处已。自业相似而得果报。所谓园林莲华池水。池有种种鸟美妙音声。种种庄严。妙身天女而为围绕。生如是等天乐之处。五乐音声种种游戏。不可譬喻。胜妙声触味色香等。而受快乐。譬如水池。有五水渎。皆悉是水。在水池畔。水入池中。不遮不碍。如是如是。五根爱着。五爱之身。常随五处。不知厌足。譬如五处皆悉置火。一切焰然。风吹普炽。若以干薪。如是如是。着五火中。彼火如是炽然增长。如是如是。此根爱然。如火增长。忆念风吹。不正观焰。境界干薪。五根火焰。如是如是。此五根火得境界薪。如是如是。根火炽然。如世间火飞蛾入中则被烧然。如是如是。若有入于爱境界火。则为所烧。一切爱着。皆如飞虫。不觉不知。一切诸天。如彼飞虫。为火所烧。堕五境界。共天女众园林中行。从莲花池至莲华池。从苏陀处至苏陀处。从饮酒处至饮酒处。从美音处至美音处。从香花林嗅花香已。次复往到胜香花林。从一林处至一林处。见林眼乐。复向其余。眼见乐林。如是遍入诸境界火

彼山如活。彼天见之。如见命物。彼诸天众。如是见山。如是如是。处处普见。如火得酥。其焰炽然。如是彼处。始生天子。见如是处七宝庄严。见无量种。心则生乐。见彼山处。无量百千诸天女众。如是天女。甚多甚饶。彼一切处。多有天女种种庄严。遍满彼处。天众亦尔。遍满彼处。歌舞游戏。迭共受乐。五乐音声。游戏受乐。若下劣天。如是种种庄严天女。可有一万。如是次第三万二千。如是次第。有四万者。有五万者。如是次第。乃至百千诸天女者。尔时如是诸天女众。于彼天子。迭共相爱。不生厌心。一切天女。一一各各作如是知。天子爱我。彼天如是爱于欲乐。不知厌足。如火得酥。焰起炽然。彼放逸行诸天子等。园林树木。莲花池中。于河水中。可爱天女。共受快乐。如是次第。复于后时。共彼天女入鹅林中。如是林者。于彼天中。犹尚希有况于余处。谓彼林中有鹅庄严。如是鹅者。在彼林住。彼鹅银翅。有金翅者。莲花宝足。复有余鹅。莲花宝嘴。金宝间腹。有金身鹅。背则是银。迦鸡檀。那胜宝之足。其嘴亦是。迦鸡檀那。复有余鹅颇梨为背。胁是车磲。腹是青宝。足则是金。复有余鹅。七宝杂身。有鹅纯色。谓如银色。有颇梨色。有纯金色。有车磲色。有青宝色。复有余鹅。大青宝色。复有余鹅。迦鸡檀那胜宝之色。如业心尽。如是受乐。如是鹅者。复共胜妙端正雌鹅。处处游戏。或在池中。如是游戏。如是次在莲华林中。山河等中。或于陆地莲华林中。柔软地处。有种种华。共彼雌鹅。如是受乐。尔时诸天入彼鹅林。多饶种种庄严天女共彼天女。游戏受乐。彼天既见如是鹅已。生希有心。转胜欢喜。回眼普看如是胜林。彼诸天女。随顺天心。既知天子心欢喜已。语天子言。天今当知。此名鹅林。如是鹅林。甚可爱乐。种种宝树。光明殊妙。有种种宝庄严此林。希有功德皆悉具足。种种莲花而为庄严。无量百千山峰庄严。有种种华庄严彼林。如是种种。名尚叵说。有莲华池。庄严彼林

于彼林中。有鹅王住。名曰善时。鹅如天主。牟修楼陀。住此天中。彼善时鹅。乃是一切鹅中之王。住此林中。在名广池游戏受乐

牟修楼陀夜摩天王。恒常来至此鹅王所。共此鹅王种种游戏。胜共一切天众戏时。所受之乐。共余一切诸天游戏。皆悉不如共鹅游戏。彼天子言。以何因缘。夜摩天王。恒常共彼善时鹅王而游戏耶。天女答言。如是因缘。一切天众皆悉不知。天子今者。如是心念。我今共去向彼善时鹅王之所。入彼林中。乃至到池。尽见林已。见彼天王牟修楼陀。及见鹅王。彼始生天。于天女众如是闻已。作如是言。我今共去。到彼鹅王牟修楼陀天王之所。尔时如是诸天女众共始生天。向彼林间水池之中鹅王之所。未至鹅王。已见种种天妙树林。多饶种种鸟兽群众。有种种色。种种鸟兽。鸟共雌鸟。兽共牝兽。如所应食。种种不同。食天根果。皆七宝身。庄严胜妙。中间平地。于树林中窟穴之中。若平地处。或于河岸。莲华池岸。或在池中。或山谷中。群群游戏。或出音声。彼始生天。见已心喜。又生希有未曾有心。眼则眴动。诸天女众。而围绕之。咏歌音声。如是游戏。入彼鹅林

复于一处。见孔雀群在园林中。彼诸孔雀。有咽起者。有以咽项相揩摩者。如是露处种种游戏。复有孔雀七宝之身。在闇林中屏处游戏。有共树心而游戏者。种种孔雀。如天所应。始生天子。共诸天女。如是见已。欲入鹅林。见多无量百千亿数诸天女众。在鹅林中。复见余林甚可爱乐。所谓有河。第一清水。普河两岸。多有诸天及天女众。七功德水。盈满彼河。所谓河者。名欲水河。寂静水河。欢喜流河。名酒流河。有河名为葡萄酒流。有名随称。一切念水。名鸟音声。可爱乐河。彼大林中。如是河流。彼岸行鸟。饮冷水已。而说偈言

  故业勿令尽　　数数造新业
  以本业尽故　　则于天中退
  若入造新业　　三种三时生
  故未尽造新　　则不堕恶道
  若畏未来世　　不贪着现在
  不乐过去者　　不久间得脱
  若心不动转　　苦乐不经心
  彼智者舍身　　余处则得乐
  若受故业乐　　而不造新业
  故业受尽已　　痴者死时知
  若彼痴心天　　受行境界乐
  若勤佛功德　　不为欲所使
  若有得如是　　大过患之身
  能不着现乐　　则是智慧者
  若不为欲使　　畏过不贪着
  复畏于恶道　　则是勇健者
  若心贪着乐　　而不畏恶道
  此痴爱乐行　　由爱故退失
  贪着于诸欲　　得已心欢喜
  修欲不得力　　后时堕恶道
  如电如阳焰　　如乾闼婆城
  如是说欲恶　　能诳惑一切

彼岸行鸟。见始生天放逸行故。如是说偈。彼始生天。新著欲故。虽闻不受。尔时彼天闻彼鸟语。既不受已。复入鹅林。更受无量境界之乐。始着欲故。鹅林胜故。虽闻不取如是鹅林。枝网覆故。实与不实。一切不知

彼鹅林中。见宝珠林。远处遥见。第一光明。复有百千光明。罗网其处。诸天尚不能看。况下地天。三十三天。四天王天。而能看耶。彼天珠林。如是光明。若天欲发。如是宝珠。为作堂舍。行虚空中。珠内有孔。天坐其中。飞行虚空游戏受乐。以善业故。珠为堂舍。行于虚空。如是珠中。有天园林莲华水池。种种树林。分分地处。多有山峰。饶鸟音声。如是彼天。在虚空中。音声娱乐。六欲功德。一切成就。游戏受乐

正法念处经卷第五十一正法念处经卷第五十二

        元魏婆罗门瞿昙般若流支译

    观天品之三十一(夜摩天之十七)

又复彼天。若心有念。欲下虚空。即心念时。共诸天众。从空而下。下已还至自住处住。如是宝珠。还复如本。有大光明。彼诸天女。为始生天。如是说已。尔时如是始生天子。为欲罥缚。复乐境界。向宝珠林。见不远处。有黄赤白无量百千种种光明满珠林中。彼宝珠林不远之处。则有鹅林。尔时如是始生天子。于天女边。如是闻已。向宝珠林。共彼天女。如是往到。既前到已。见珠光明。乃有无量。当尔之时。始生天子。如是忆念如彼异天。入宝珠林虚空中行。遍见天处。我亦如是。入宝珠林。如是而行。即于念时。随心所念。珠为堂舍。在虚空中。彼始生天。空中见已。共天女众。入宝珠堂。如自善业。见彼堂中。种种可爱。彼宝珠中。有流水河。莲华水池。园林山峰。满珠堂内。眼见心乐

复于诸处。见有诸鸟。鸟声可爱。彼如是处。有种种色形相香华。复见异处种种鸟兽。有河平岸。有河峻岸。皆悉可爱在彼河边。复见异处。多有天子及诸天女。歌舞喜笑游戏受乐。彼如是处诸园林等。一切皆如向来所说。天子始见共天女众游戏受乐放逸而行。爱不知足。又行异处。次复行到苏陀食处。为食食故。如自善业。相似得食。食彼食已。为境界火之所烧然。复向酒河。共诸天女。爱波所漂。去向彼河饮酒地处。到彼处已。乃以珠器盛酒而饮。彼既饮酒。欢喜之心转更增长。爱境界火之所烧然。为五境界之所迷惑。复共天女。歌舞游戏

彼处如是受天乐已。复向水池莲华之林。为欲在彼池中游戏。共天女众。受诸欲乐。是故向彼莲华池林。到已复更受境界乐。共诸天女。水中游戏。第一胜乐。不可譬喻。受如是乐。又复欲发。悕望欲乐。欲闻音声。贪着境界。五乐音声。心念悕望。闻天女众歌咏之声。五乐音声。闻已心乐。不可称说。更无异法可以为喻。彼受如是五欲功德种种胜乐。不知厌足。以有爱故。爱不知足。如火得薪。无有足时。如是欲者。欲不可足。常无量种。无量分别。而受诸乐。于长久时。既受乐已。而复更于鹅林之中珠堂上坐。共诸天女。下彼珠堂。在鹅林中。而复更见未曾有处。如是如是。见彼处已。如是如是。心生喜乐。如是如是。种种见已。而于境界。犹不知足。如是流水。莲华河池园林等处。若天天女。见无量种五乐音声如是游戏。又复鹅王。住宽广处。天共天女。向彼鹅处。如是彼处。见种种天无量百千歌舞游戏而受天乐。更无余物可为譬喻。形世间日。如萤火虫。唯除光明。更无譬喻。彼处如是不可譬喻境界受乐。彼受乐天。譬喻叵得。人世界中。第一美味。所谓蜜味合药之酒。甘蔗肉等。阎浮提中。此味第一。一切和合。于赤苏陀。如极苦味。檗味不异。人中胜味。于彼天味。如是劣减。如是味胜。少分譬喻。天中之味。不可譬喻。彼天之香。亦不可喻。如人世间第一善香。谓栴檀香。若沉水香。末香涂香。瞻波迦华。尼居私帝苏摩那华。如是乾陀婆离师迦忧钵罗华。拘物头华。尼朱罗等。此一切华。皆悉和合。犹亦不如天中之华。于彼天中。荏婆色华。十六分中不及其一。如是天中。香亦如是不可譬喻。又彼天中。触亦如是不可譬喻。人世界中一切国土平等胜触。谓憍奢耶绢。及乌拏若劫贝等。如是种种。彼人中触。一切和合。于彼天中。极微劣触。谓金最坚。犹胜人中所有胜触。于天下触。十六分中不及其一。如是天中所有诸触。不可譬喻。又彼天中声亦如是。不可譬喻。人世界中第一声者。所谓琵琶。筝笛箜篌。齐鼓歌等。如是诸声。一切和合。犹亦不如彼天之中庄严具声。于彼天中庄严具声。十六分中不及其一。如是天中所有音声。不可譬喻。如是譬喻。唯可得与四天王天以为譬喻。若于第二三十三天。则非譬喻。于夜摩天。亦非譬喻。人中欲乐。唯可得况四天王天所受欲乐。四天王天所受欲乐。唯可得况三十三天所受欲乐。三十三天所受欲乐。唯可得况夜摩天中所受欲乐。如是次第。业力胜故。六欲天中。次第转胜。诸天境界。意亦如是。天乐转胜。意地之乐。有无量种。一切和合。如是天子。彼鹅林中。游戏受乐。次第渐前。遂近鹅王。见彼鹅王在广池中种种游戏。共彼雌鸟。住莲华林。天众围绕彼大鹅王。有一莲华。一由旬量。七宝莲华。金刚为须其触极软。及香色等不可譬喻。无量光明。从华而出。有百千叶。彼大鹅王。在彼如是莲华中住。于节会时。节会之时。夜摩天王。牟修楼陀。并天众等。鹅为说法。彼鹅王者。以愿力故。生夜摩中。如是利益。生夜摩天。为夜摩天。如是说法。令离放逸。尔时如是始生天子。次第渐前。往到广池。善时鹅王。既见如是始生天子。为说偈言

  以有渴爱故　　于欲不知足
  由心动诸根　　不觉时已过
  所爱着欲乐　　无常法所摄
  以乐见妇女　　不觉时已过
  为爱所迷故　　系属于生死
  如是愚痴者　　不觉时已过
  为欲牵心故　　没在痴闇中
  嗔所系缚者　　不觉时已过
  系缚在地狱　　不生厌离心
  放逸毒所迷　　不觉时已过
  不调不知羞　　恃姓生憍慢
  心贪不知足　　不觉时已过
  五绳罥所缚　　六法之所迷
  三时中常痴　　不觉时已过
  不知恶趣道　　恶罥所破坏
  若有如是心　　不觉时已过
  初得欲则乐　　后则不利益
  以心着欲故　　不觉时已过
  不知前世苦　　而乐着天乐
  未知爱别离　　不觉时已过
  为业网所缚　　如鱼在网中
  是故失善道　　不觉时已过
  愚痴者无心　　不知有过患
  没在于痴闇　　不觉时已过
  众生业罥缚　　独而无伴侣
  见天女故迷　　不觉时已过
  乘骑诸根马　　迷失于善道
  贪着三界味　　不觉时已过
  不知戒非戒　　或复多嗔恚
  失意亦失道　　不觉时已过
  不知利益不　　迷于作不作
  如小儿戏弄　　不觉时已过
  如河水速流　　在园林池处
  常受欲乐故　　不觉时已过
  在山顶堂中　　若在莲花林
  常受欲乐故　　不觉时已过
  于业业报中　　未曾有知解
  唯贪着食味　　不觉时已过
  业风之所吹　　常在此三界
  流转犹如轮　　痴故不觉知
  常在于恶处　　上高梁绳上
  如是愚痴者　　不勤舍离过
  若能舍离欲　　是第一精进
  离一切希望　　则无诸烦恼
  彼初中后时　　若得佛法已
  寂静修行故　　是无烦恼者
  若得于欲乐　　彼乐必破坏
  因欲得苦报　　知欲非胜法
  是故有智者　　心不乐于欲
  彼则能断除　　生死苦因缘

彼大鹅王。为始生天如是说偈。毁呰欲法。如是说故。彼始生天。渐渐前进。近于鹅王。彼始生天。虽闻胜法而心不受。境界迷故。渐近鹅王。而不摄法。犹着境界。受诸欲乐。现见鹅王在水中戏。入莲华林。割取莲华。共天女众。掷而弄之。善时鹅王而语之言。此安隐语而不肯受。汝于后时。为何所得。尔时鸟处始生天子。复闻远处有胜妙声。胜于天声。闻彼声已。心生爱乐。其声普遍琵琶箜篌齐鼓笛等。如是种种可爱音声。尔时彼天。在广池边。种种游戏。既闻声已。一切回面。向彼声听。尔时远见有百千堂。周匝围绕。天歌音声。甚为可爱。闻者欲发。端严殊妙如星绕月。如是如是。堂行围绕。或身光明。周匝轮行。一切天众。见之心乐。百千天女。咏歌音声。夜摩天主。在百千叶七宝莲华台上而坐。无量天女之所围绕。为听法故。向彼善时菩萨鹅王所住之处

尔时鹅王善时菩萨。见已速迎。共余雌鹅。并余雄鹅。无量百千胜妙七宝间错其身。一切同时。皆在虚空飞向天主牟修楼陀。复有余鹅咏歌音声。如是二王。一是鹅王。二是天王。迭相敬重。出美妙语。迭相问讯。鹅王善时。以本愿故。为夜摩天除放逸故。生夜摩天。善时王言。天王久时不来在此广池之所。我于余天闻如是言。牟修楼陀夜摩天王。不放逸行。共诸天众。在彼山树具足地处。看六佛塔。礼拜供养。化力书经。在彼佛塔读说彼经。示诸天众。此因缘故。我今来迎。汝于彼处说法之时。我亦在此广池之侧。为游戏天如应说法。谓第一义。寂静安隐。能除放逸。毕竟利益。以此因缘。我今如是来迎天王。我以爱法。离于慢心。敬重故来

彼时如是。牟修楼陀夜摩天王。闻是语已。作如是言。鹅王普为饶益一切夜摩诸天。利益一切夜摩诸天故在此处。今共回还到广池所。说是语已。牟修楼陀夜摩天王。无量天众诸天女众之所围绕。善时鹅王。无量百千鹅众围绕。如是二王。各并其众。彼此和合。于虚空中。种种音声。心皆无垢。犹如宝珠。于放逸地。不放逸行。有大威德。共向广池。到广池已。彼广池所一切天众。既见天王暂止放逸。不作音声。不相娱乐。不于水中种种游戏。生敬重心

夜摩天王。知彼天众心调顺故。语鹅王言。善时鹅王。此时最善。今可说法。天众见我心皆离慢并天女众一切无慢。可为说法。尔时鹅王。自念本生曾于往世有佛。名为迦迦村陀。于彼佛所闻诸法门。所闻法中。唯以一法。为天众说。语天王言。天王善听。我今为说。有五种法。若天若人。放逸行者。是根本过。何等为五。谓放逸者其心则乱。意念异法。口宣异言。若有所说。不实无义。前后相违。动转不定。他则不受。何以故。以其放逸心动乱故。自不能知。为何所说。为谁而说。彼则轻毁。彼则不受。以如是故。则于一切便为自轻。是放逸过。放逸过故堕于恶道。于三恶趣随相应生。此是初过

又彼放逸有第二过。何者第二。所谓不知应作不作。放逸意故。不知何者是所应作。不知何者所不应作。不知何业。不知何果。以不知业。故不知果。彼愚痴者迷业果故。身坏命终堕于恶道生地狱中。以放逸故得如是过。此第二过

又彼放逸有第三过。何者第三。若人若天。以放逸故。近恶知识。不敬三宝。不求于智。不敬尊长。于过功德。不觉不知。于生死苦。不生厌离。不知杂业。谓种种业。不能翘勤。常喜睡眠。不能持戒。身坏命终堕于恶道生地狱中。以放逸故。得如是过。此第三过

又彼放逸有第四过。何者第四。谓于天中。若于人中。即初生时。命行不住。即生即灭。善业亦尔。生已即尽。死王欲至。共谁放逸。彼必别离。此有四法。必定离别。何等为四。一者少年。二者安隐。三者寿命。四者具足。如是四种。必定离别。智者常观如是四种。若放逸者。则不能知。若天若人。放逸行者。一切不知。以不知故。堕于恶道。以放逸故。得如是过。此第四过。又彼放逸有第五过。何者第五。谓于第一不可信处。而便信之。不可信中最叵信者。所谓妇女。而愚痴者。信于妇女。彼愚痴者。虽信妇女。然彼妇女于其不信。乃至命尽。心不离诳。一切妇女。皆多谄诳。皆多幻伪。多垢破坏。其心多慢。破戒心浊。如是等过。一切妇女心皆不离。如火之热。一切妇女。不离此法。若愚痴者。信彼妇女。唯有语言。然无一实。以爱贪故。为欲所牵。是故近之。如是略说放逸之行五种过患。如是五过。不离放逸。是故天人。应舍放逸。此放逸行。障涅槃门。放逸行者。身坏命终堕于恶道。生在地狱饿鬼畜生以放逸故。得如是过。此第五过。是故智者。应离放逸。若舍放逸。有五功德。何等为五。所谓正行。心意正信。作所应作。不应作者。则便不作。恒常用意于一切时。皆作利益。舍离放逸。如毒不异。善知三世。此不放逸。最初功德。不放逸故。得此功德

又不放逸第二功德。何者第二。谓知轻重。近善知识。常行善业。远恶知识。不作恶业。以彼恶业。善人嫌毁。若见恶人。则皆舍离。见功德人。则便亲近。如是修行。善意行故。不入恶道。此不放逸第二功德。不放逸故。得此功德。又不放逸第三功德。何者第三。所谓谨慎。乃至舍命。不属妇女。不信其言。常一切时。形相可见。一切妇女。有二种缚。系缚世间。唯见其色。不信其语。彼有智者。如是如实观察妇女。如是如实正观察已。虽见歌舞喜笑游戏庄严具等心不贪着。一切放逸皆因妇女。一切妇女是半放逸。若有能离妇女放逸。则能渡于生死大海。人世界中。人皆说言不放逸者。得名好人。此不放逸第三功德。不放逸故。得此功德

又不放逸第四功德。何者第四。所谓谨慎不放逸者。谓于富乐。欲等不信。观知无常。作如是知。此欲无常。转动不定。则不可信。不久破坏。不久失灭。如是不信。安隐之事。故不放逸。一切安隐。为病所坏。如是于少亦不生信。一切少年为老所坏。是故于少不生慢心。如是于命亦不生信。不生慢心。不作恶业。何以故。必为死王所劫夺故。是故不信一切有为生死之法。以不信故。不放逸行。此不放逸第四功德。不放逸故。得此功德

又不放逸第五功德。何者第五。所谓恒常亲近圣人爱乐智故。归依三宝闻法思义。彼临死时。不生怖畏。以知死相。知退相故。不生怖畏。闻义天子。则知退相。人欲死时。则知死相。如是知故。知生恶道。知生善道。作如是知。我生善道我生恶道。若临死时。恶道相出。则能方便令心清净。心清净故。恶道相灭。善道相现。此不放逸第一胜果。甚为难得。诸亲善中。此亦最胜。此不放逸第五功德。不放逸故。得此功德。尔时彼处善时鹅王。颂彼如来迦迦村陀。佛所说偈言

  已离欲如来　　赞叹不放逸
  毁呰放逸行　　所至生死处
  不放逸解脱　　放逸故受苦
  此放逸系缚　　愚者不能断
  不放逸善人　　则生于天中
  于天中放逸　　故退时心悔
  一切放逸者　　生死不得脱
  放逸第一罥　　能缚令流转
  作所不应作　　不作所应作
  一切放逸者　　所作皆颠倒
  尚不作世法　　何况出世法
  是故诸智者　　不赞放逸行
  以是故不应　　行放逸之行
  如是放逸行　　是恶道初使
  若有能舍离　　苦恼之藏处
  如是勇健者　　能渡有大海

善时鹅王。为彼天主牟修楼陀并诸天众。如是已说。过去旧法。利益天人。又彼鹅王。现为天主。牟修楼陀。复更说法。作如是言。有五种法对治沙门放逸之行。何等为五。所谓一切放逸行者。皆受苦恼。如是之人。随何放逸。能致苦恼。舍彼放逸。知彼过已。修行功德。舍离彼故。无不饶益。不受苦恼。不善恶业。则不增长。修行正行。此是沙门初对治法放逸对治

又复沙门第二对治。对治放逸。何者第二。谓见实义。实见之人。一切心意皆悉决定。如实而见。如实见故。不行放逸。以如实见放逸过故。此是第二放逸对治

又复沙门第三对治。对治放逸。何者第三。所谓亲近不放逸者。受戒持戒。如彼所行。如是而行。如彼所作。亦如是作。于持戒者。常与同处。于破戒者。舍而不近。是故放逸。一切皆无。此是第三放逸对治

又复沙门第四对治。对治放逸。何者第四。谓求智故。常近智者。常乐智者。舍离放逸。近不放逸。如是谨慎不放逸者。乐近苦远。彼善男子。恒常如是不放逸行。此是第四放逸对治

又复沙门第五对治。对治放逸。何者第五。所谓有王若王大臣。执放逸者。与其罪罚。或断其命。或时尽夺一切财物。或时与杖。或截其手。如是种种与放逸者。异异刑罚。彼既见已。心生怖畏。以怖畏故。舍离放逸。不放逸行。如是对治舍离放逸。以见他人受如是罚。生怖畏故。随顺法行。畏行放逸。堕于地狱。是故不作一切恶行。此是第五放逸对治。如是放逸。于天于人。则非安隐。彼多天众。闻是经已。舍离放逸。牟修楼陀夜摩天王。既闻鹅王所说经已。起随喜心。复共天众。飞升虚空。如其本来。还如是去。自余诸天。有在广池更受乐者。有向林中而受乐者。既入园林种种受乐。如是乃至爱善业尽。善业尽故。于彼处退。彼处退已。如自业行。或堕地狱。或堕饿鬼。或堕畜生。若以余业。生于人中。则生第一富乐之处。黠慧利根。多所知见。有智慧命。以有智慧。是故大富。为王所爱。以余业故

成就地竟

又彼比丘。知业果报。观夜摩天所有地处。彼见闻知。复有地处。名光明围。众生何业生于彼处。彼见闻知。或天眼见。若善男子曾闻法义。受戒持戒。正见不邪。不恼乱他。心意正直。不杀不盗。如前所说。复舍邪淫。畏邪行故。乃至不观画妇女像。常行善业。善修净命。如是之人。身坏命终。生于善道。天世界中。光明围处。生彼处已善业力故。天妙境界五欲功德种种受乐六根所使。乐见园林。如是如是见种种法。如是如是。六根增上。以增上故。则能驱使地处平正第一柔软七宝间杂。甚可爱乐。彼地之中。若有树生。触极软滑。金果银叶。胜触香味。皆悉具足。如是天果。如意出香。如意生味

彼处诸天若有是心。欲令彼果如意出酒。即有触香色味具足。天之美酒从果流出。在于树下。时彼诸天共天女众。执珠宝器。承而饮之。如是天酒。有下中上香味触等。业无量故。如彼业因。如是得酒。有下中上。又复余天有无量种受五欲乐。为放逸烧。乐见园林。歌舞喜笑。处处游戏。相随而行。向彼园林。如是如是。随所行道。见异异种微妙之色。彼所得味有无量种。无量分别。种种胜味。彼所嗅香。有无量种无量分别种种妙香。与心相应。彼忆念触。有无量种无量分别受乐相应天妙之触。彼天所闻天妙音声。有无量种无量分别心乐相应。闻已欢喜。第一持戒胜善业故。五欲功德皆悉具足。而受乐行。彼天如是受乐行故。乃经久时。如是受乐。不知厌足。复更远见名心乐林。无量百千宝树庄严。彼心乐林。如是可爱。枝叶根茎。各各别别。一厢银林。其白如雪。名银树林。其光犹如阎浮提中月之光明。彼一一树。端严殊妙。天若见者。心则受乐。又复一厢。赤色犹如迦鸡檀那。甚赤无比。有赤光明。其叶亦赤。如是叶等。和合成林。如是赤林。极为可爱。彼林赤故。遍照虚空一切皆赤。又复一厢。名常乐林。其林一厢。有青园林。其林普青。青影光明。彼林一厢。如是光明。端严殊妙。如阎浮提虚空不异。是毗琉璃宝之光明。如是彼处。名常乐林。复次一厢是颇梨林。光明清净。根茎枝叶。多有无量流水河池。皆悉具足。又彼大林。次复一厢。青宝树林。根茎枝叶。青色光明。于树枝中。有种种鸟。鸟种种声。多有种种妙莲花池。而为庄严。彼天园林。如是光明。端严胜妙

尔时彼处。光明围地。一切诸天。自身光明。为欲游戏受诸乐故。向心乐林。于彼林中游戏受乐。爱林所系。五欲功德。受天快乐。不知厌足。又复游戏种种受乐。入心乐林。彼林之内。有种种色。有种种味。有种种香。花果具足。多有妙蜂。庄严其林。处处普遍。又复多有可爱鸟众种种可爱妙莲花池。种种可爱树枝屋舍。散华遍地。地触柔软。甚可爱乐。多有无量百千天众。是故彼处如是端严。树枝屋舍。多有莲华流水池河种种山谷。多有诸树。歌舞喜笑。种种游戏庄严具声。犹如歌音。微风动林。枝花垂挑。是故彼林。如是严好。尔时彼天。入彼林中。转胜欢喜。复更歌舞游戏喜笑。迭共受乐。于一切时心乐境界。其心恒常念行放逸

彼诸天众如是受乐。乃至久时。复入七宝曼陀罗林。彼林可爱。林中最胜犹如山王。所有光明。胜百千日。绕莲华池以为庄严。曼陀罗林。有孔雀王。名曰杂色。种种七宝。间错斑杂。所出音声。普遍彼林。实是菩萨以愿力故。生彼天中。为放逸天。除放逸故。见彼诸天五境界火之所烧故。住树枝中。勇猛无畏。生怜愍心。告彼天言。此诸天等。多放逸行。不虑后退。此乐欲尽。无常不住。一切天乐。速疾已过。如山中河。其流迅速。而不觉知。心常着乐。以恶爱故。尔时杂色孔雀鸟王。而说偈言

  所作如梦见　　住处如见焰
  城如乾闼婆　　天如是着欲
  天为爱所生　　终竟必破坏
  谓乐不可尽　　天如是着欲
  乐不久则失　　如河流速过
  为欲城所诳　　天如是着欲
  如风吹动水　　彼水中见月
  犹如旋火轮　　天如是着欲
  如电之流动　　如鹿爱之焰
  如水沫不坚　　天如是着欲
  如芭蕉叶动　　又亦如象耳
  不善人所爱　　天如是着欲
  如金波迦果　　如有食铁钩
  如幻之无常　　天如是着欲
  皆虚诳无物　　暂时不停住
  初时味则甜　　天如是着欲
  唯放逸一味　　是有缚之因
  速使入恶道　　天如是着欲
  爱恶物谓好　　常可畏常妨
  如毒如刀等　　天如是着欲

彼心乐林。如是孔雀。名杂色王。为调伏天。如是说偈。善意愿故。于天中生。彼孔雀王。用人中物。以为譬喻。为天众说。何以故。令天闻已。忆本生故。以忆本生。知业果故。修行无常。修无常故。不放逸行。是故杂色孔雀鸟王。以人中喻。为天说法。说何等法。谓无常法。为说欲过。说欲无常

尔时有天。闻所说法。忆本前生。以忆本生。知业报故。于少时中。不放逸行。生于善意。彼天少时。生于善意不放逸行。少时利益。少时安隐。种未来世无量百千安隐生处善业种子。是故菩萨杂色鸟王说如是法。尔时天众。犹故着乐。入彼林中。以莲华鬘庄严身首。自身光明庄严其身。五乐音声种种受乐。于彼林中。无量河池水流盈满具足庄严。天众见已。放逸而行。于生老死。不生怖畏。歌舞游戏。不知厌足。更入余林。彼林名鬘。鬘林之树。无量百千。其树枝华。种种异色。间杂不同。有无量种形相色香。种种妙花。枝枝具足。如是妙华。大小均等希奇得所。于彼林中。有七宝蜂。其音可爱。在彼华中共天游戏。彼诸天等。取彼华鬘。共天女众。相掷嬉戏。天及天女。本自端正。以着如是妙花鬘故。十倍胜本。迭互一心。于彼林中游戏受乐。折取花枝。其花香气。遍五由旬。有十由旬。二十由旬。三十由旬。如是彼林。天香具足。无量种花和集而有

尔时彼天。如是游戏。受诸乐已。复向酒河。河名欢喜。其河甚大。彼酒音声。触味香色。皆悉具足。在河而流。彼天见已。坐河岸上。取而饮之。彼复有鸟。名为常乐。见彼诸天在欢喜河。而饮酒故。为说偈言

  没入放逸海　　贪着诸境界
  此酒能迷心　　何用复饮酒
  为境界火烧　　不知作不作
  园林生贪心　　何用复饮酒

彼常乐鸟。见乐酒天在河饮酒。为调伏故。如是说偈。彼天闻已。犹故饮酒。不休不止。心生欢喜。自身光明。周围如鬘。复以花鬘庄严身体。饮酒游戏。不知厌足。五欲功德。五乐音声。歌舞游戏。次第复向华枝舍林。希望欲乐。故到彼林。共天女众歌舞喜笑

尔时彼天见彼树林众花具足。心生欢喜。以先闻故。见则欢喜。如是胜妙可爱园林。有七宝蜂而为庄严。天众见已。生希有心。回眼普看。不生厌足。彼天女众。皆亦如是。见五千种百千分别华舍具足。彼诸天女见则入中。歌舞游戏。而受快乐。彼树枝叶甚可爱乐。密覆如屋。彼众树枝。是种种宝。所谓枝者。毗琉璃枝。金叶所覆。若金枝屋。毗琉璃叶之所覆蔽。迦鸡檀那妙好色果。具足而有。迦鸡檀那青宝树枝。银色叶覆。若颇梨树。金果具足。若彼有树。迦鸡檀那以为枝者。青宝叶覆。金果具足。若颇梨树。颇梨枝屋。金叶密覆。大青宝果具足而有。随念庄严。皆悉可爱。蜂众围绕音声美妙。绕华枝屋。彼枝舍内。如是严好。天欲受乐。则入其中。以善业故

又枝舍外。种种具足。有莲华池。莲花金叶。皆毗琉璃青宝为须。白银为台。周遍林外。无量蜂众。而为庄严。鹅鸭鸳鸯。迦昙婆罗。出妙音声。闻者心乐。是故彼林。甚为微妙。彼莲花林。其外华池。如鬘不异。宝花枝舍。周围彼林。处处普遍

莲华轮外。复有树林。如是林者。有鸟兽住。心皆欢喜。有在树下依树坐者。有游行者。有在林中食天美果华根等者。果花根等。有第一色香味触等。和合具足。如是鸟兽。雄雌牝牡。皆各相随。又彼鸟兽闻天歌已。开眼张耳。羽毛皆竖。欢喜心乐。又彼鸟兽。雄雌牝牡各各相随。在于树下柔软触地。迭相看面而受快乐。或共游戏

诸兽嚼咽。牝牡同处。迭相看面。共受快乐。其身皆是七宝间杂。在于林中如是受乐

正法念处经卷第五十二正法念处经卷第五十三

        元魏婆罗门瞿昙般若流支译

    观天品之三十二(夜摩天之十八)

又复彼鸟。种种形相。见者爱乐。种种忆念。种种受乐。所谓乐者。有衔莲花。耳听歌音周回而行。雄雌相随而游戏者。有鸟群住。纵身低缩。听彼树枝屋舍中声。一心听者。有以嘴衔胜光明宝。在于处处。遍游行者。有七宝身。从于山中闻歌音故。扬翅飞来。为听歌音。向华枝舍。普遍虚空。皆悉严好。心欢喜者。复有余鸟。在余林中。种种妙宝庄严两翅。以嘴折取种种敷华。衔来向彼华枝屋者。复于余鸟。闻歌音已。共衔宝鬘。有种种色胜妙光明。如是来向华枝屋舍。普遍虚空。皆悉严妙。如是来者

如是彼林。内外鸟兽。有种种色。种种形相。种种具足。皆可爱乐。彼林殊妙严好。如是彼诸天众。在彼林中种种受乐

尔时彼天五乐音声在彼林中久时游戏。爱火所烧。犹不厌足。复向余林。彼林名为鸟音声乐。无量天女。以自围绕。如是歌舞。喜笑游戏。在虚空中。手弹箜篌。如是飞行。有在鹅背如是去者。复有余天乘孔雀者。有在空中。坐莲华台如是去者。复有余天乘七宝鸟在虚空中。如是去者。一切皆向鸟声乐林。彼如是行。在路未至。种种胜乐。皆悉具足。欲至彼林。名实语鸟。为说偈言

  乘中业乘胜　　余乘则不然
  人以业乘故　　能遍行三界
  何谁于何处　　何业云何作
  彼则于彼处　　如作受苦乐
  业种种杂杂　　心因缘所作
  无物叵得者　　久时必皆得
  种种异异乐　　由业因缘起
  以业因尽故　　种种乐亦无
  诸有不亡失　　先所作善业
  若欲常得乐　　皆应作余业
  若心常懈怠　　放逸毒所闷
  放逸天不觉　　未来苦恼处
  一切乐离别　　到大苦恼处
  以能破阴界　　是故名为死
  彼速疾欲来　　能令命尽灭
  天境界所迷　　是故不觉知

彼实语鸟。以善心故怜愍天众。如是偈说真实之法。利益彼天而天不取。爱覆心故转复欢喜。而更前入鸟声乐林。一切天众心皆乐见鸟音声林。如是林者名既如是。复有如是鸟音声乐。彼林中树。一切是宝。所谓金银毗琉璃树。有白银树。有颇梨树。有青宝树。是平泽中。莲华之林。彼诸莲华。犹如灯树。一切种种甚可爱乐。有种种鸟。有无量色。无量形相。宝间杂翅。不可具说。何以故。以心善业无量种故。鸟之形相如是种杂。以心杂故。杂作善业。善业杂故。得如是果。不可具说。以心微细速流转故。以是因缘不可具说。一切天法皆不可说。天业果报今说少分。有好妙欲境界放逸。园林流水。莲华河池种种山峰。莲花之林鸟及宝等。天女可爱。以业果故。天世界中如是化现。彼此因缘。说天可爱。如彼善业。所作果报。不失不灭。若不作者。果不可得。复以此因如是说乐。又复彼天如是种种鬘庄严身。以香涂身自身光明。而受快乐。胜欢喜心。如是观察鸟声乐林。如是观见七宝诸树。光明如炎有种种鸟围绕彼林。彼鸟咏歌。若天闻之昔未曾闻如是音声。既得闻已心喜受乐。彼一切天闻已皆乐。彼如是鸟。有住树中而咏歌者。有鸟在于莲花林中而咏歌者。有在花中而咏歌者。有鸟在于莲华池中而咏歌者。彼天闻已心生喜乐。若天天女迭共和合。种种歌音。一切皆止。听鸟歌声。心生爱乐。如是彼鸟咏歌音声。普遍山峰。诸山峰中一切诸兽。自体本性喜乐歌音。闻彼歌已。或百或千皆悉前近。既前近已耳明不动。听其歌音。有在树底住听歌者。有对天草无心欲食听歌音者。于彼林中。鸟歌音声如是可爱。鸟声乐林可爱如是。又彼林中香甚可爱种种华香。有种种色。随念皆有。香色声等。随念皆得。箜篌齐鼓筝笛歌等。种种美音。是天音声。彼鸟之音胜彼天声一根境界。如是胜故。彼林可爱

又彼林中。复有一根境界可爱。所谓天味。随意所念。得胜果味。或天酒味。天药草味。如是彼林。随念得味。如是林中。诸味具足

又彼林中复有胜法。所谓有山。游戏彼山。枝网普覆。种种重楼。皆是枝网。行而不乱。有无量种七宝杂壁。有无量种彩画皆遍。多有种种庄严天女。在重楼上。彼林如是种种庄严。又彼园林复有庄严彼林功德。具足已说。今复说山庄严可爱具足之相。谓毗琉璃庄严其山。山有七种功德具足。何等为七。所谓色声触味香等。随念皆得。有随念树。七种具足。彼处诸天见彼功德痴惑迷乱。不见不闻彼鸟说法。彼说法鸟。犹如父母所说之法。皆悉决定。天着境界不闻不觉。境界迷故。不受鸟语。行爱旷野。复向大林为三种火之所烧然。五怨所使喜爱所诳。迷于实道。唯有苦乐。苦相似乐。以着如是虚妄乐故。不觉不知。利益说法。不受不取。而听其余三处行鸟咏歌之声。谓水行鸟。天可爱色。可爱形相。七宝之身。种种间杂。鹅鸭鸳鸯。如是等鸟。种种音声。并水音声。彼天乐闻美妙声歌一切时乐。放逸而行。一切诸天。爱彼音声。如是彼天。更闻余鸟种种音声。不闻法音。所谓林行种种诸鸟。孔雀白鸽庄严树鸟。山谷岩窟所住之鸟。出美妙声。一切鸟声。皆与相似妙声之鸟。七宝身鸟。以庄严山。两两并飞。在虚空中。同共出声。观彼诸鸟。如是庄严。彼鸟光明。见者常乐。生爱着心。如是胜胜众鸟音声。彼天乐闻有语声者。有歌声者。有响声者。如是无量种种分别跋求之声。种种异闻天有欲心。为天女众之所围绕。听彼音声

于长久时。闻声受乐。更有胜爱覆蔽其心。复饮天酒。第一味香。皆悉具足。如天所应。从岩窟中如是流出。多有妙蜂。皆集酒上。彼诸天等。迭互一心。同饮天酒。不相妨碍。复有余天向莲华林。莲华叶中。多有天酒。第一天味。香触具足。随念美味。诸天天女。恣意共饮。歌舞戏笑。迭互一心。共同欲意。彼诸天等。于胜林中游戏受乐。于境界中心不厌足。而复更向毗琉璃宝庄严之山。彼山多有鹅鸭鸳鸯。普皆青影。覆万由旬。皆是青影。其山举高三百由旬。多有园林。饶莲华池。流水盈满。有第一鸟。见者皆爱。于彼山中。有好平地。有好山谷。有好岩穴。河泉源窟。多有行林。莲华水池。具足诸华。有三种鹅。在岸出声。所谓有鹅颇梨宝色。七宝间错。或自体白。如是鹅者。山中甚饶。庄严彼山。毗琉璃山普有流水。水色清净。犹如宝珠。彼山多有种种香华。多有无量百千诸鸟。种种杂鸟。以此诸鸟严莲华池。彼种种物胜胜希有。上上希有。可爱妙色。庄严彼山。声触香等。无量种物。以庄严山。六根受乐。普山庄严

彼诸天众为欲受乐。往到彼山。普遍处处歌舞游戏。以莲华鬘璎珞其身。一切时乐。心常欢喜。心常爱乐。五境界怨。如五火烧。爱缚其咽。向彼山顶为受乐故。希望欲见种种忆念。种种分别。渐渐欲到。渐近彼山。见有山窟。是毗琉璃。彼山窟者青色光明。可有一万以为庄严。普第一乐胜妙光明。若住山天入彼窟中。种种游戏。若彼诸天入窟中者。彼如是窟。如是如是。转转宽博。如彼天心。如是如是。种种忆念。如是如是。皆于窟中具足而得。彼窟名为如念得窟。住彼窟天。共天女众。恒常受乐不知厌足。彼诸天女种种庄严。以善业故。见彼天女心极爱乐。形服庄严。姿媚殊绝。歌舞喜笑。受天之乐。夜摩天王牟修楼陀。利益天故。佛所说偈书在彼山宝窟门上。偈如是言

  死王吞众生　　衰老饮少年
  病至灭强健　　世间无知者
  有无量种生　　有无量种退
  如生老亦然　　世间无知者
  无有一念间　　无一时一日
  死无时处住　　世间无知者
  已数数受生　　亦曾数数退
  痴天迷境界　　世间无知者
  此有轮如笼　　贪着于爱欲
  爱绳缚将去　　世间无知者
  爱过旋波中　　多有分别鸟
  此爱河宽广　　世间无知者

彼宝窟门。为利益天。书佛偈颂。其法如是。有天见之。则便寻读。读彼偈已。忆自本生。于少时间不放逸行。以善业故。于须臾间。正心思惟。增长未来无量百千多生之乐。增长净分。减损染分。彼天如是少时正念。能灭无量百千生数。若有见彼宝窟门上所书偈者。则生厌离。不放逸行。若天入窟不读偈者。则为唐入

若见不见一切入者。皆放逸行。在内一处。见宝珠聚。谓金刚聚。青宝珠聚。摩伽罗多宝珠之聚。大青宝聚。而彼宝窟。体性自明。以宝珠故。光明更胜。第三复以天入中故。天身光明令彼宝窟光明转胜。如是彼窟甚为可爱。彼宝窟中天天女众。五欲功德。受诸欲乐。安隐离恼。离于热恼。远离忧悲。自善业故。受无量种天胜妙乐。彼天既见彼宝地已。生欢喜心。歌舞游戏。五乐音声而受快乐

又彼宝窟入其中者。则见有河。第一香触具足。天酒盈满。其中酒河两岸。饶饮酒鸟。以为庄严。如是鸟者。谓名欢喜。有名常乐。有名常戏。名无异味。名见可爱。名审谛心。有鸟名为异处不乐。名饮香乐。此等诸鸟。复有余鸟。在彼酒河。游戏饮酒。天善业故。鸟说偈言

  初饮美味酒　　饮已多作恶
  未来得恶果　　在于地狱中
  饮已能令痴　　痴故造恶业
  痴作恶业故　　入于地狱中
  初时生欢喜　　后乃得恶报
  初时能除渴　　后时甚大热
  初时口意失　　后时则失乐
  是故有智者　　则不应饮酒
  若常饮酒者　　则如鸟无异
  饮酒能令痴　　说酒为大毒
  若见酒如毒　　彼见不退处
  若饮不味酒　　则为饮铁汁
  一切恶一分　　说酒为一分
  是心过所作　　一切戒根心
  饮酒心不正　　不能思惟法
  比丘饮酒故　　非阿兰若行
  饮酒令心乱　　不调不知羞
  失法空无福　　失现在未来
  不知修威仪　　不知时及处
  障碍于正法　　唯言说无义
  自既不能知　　不知何所说
  自口语如屎　　亦自不能知
  令世间轻贱　　令法不增长
  见贫者饮酒　　如火之炎然
  过事皆忘失　　于现事皆迷
  况思惟未来　　饮酒三时失
  能失坏名色　　或失众生身
  能生无量过　　饮酒障碍法

如是彼处住山窟鸟。心常欢喜。以业因缘。为天说偈。彼天闻已。若有善业随顺法行。而生彼者。忆本前生。忆本生故。则知酒过。知酒过故。则不饮酒。不放逸行

自余天众不受鸟偈。犹故饮酒。生欢喜心。五乐音声。歌舞受乐。乃至久时。彼山窟中。种种受乐。既受乐已。于入时道。还如是出。如是出已。犹于境界。不知厌足。放逸而行。乐见园林共天女众。复于一切园林之中。河岸山谷。种种游戏。如是诸天。以善业故。如是受乐。彼处如是。不可譬喻。天乐具足。彼诸天等于境界中受诸欲乐。不知厌足。广多爱故。所言广者。自体广故。彼不曾摄。恒常开舒。是故名广。又于境界不知厌足。以诸境界广无量故。以根常渴。不曾断故。如是彼天五欲功德。转转增长。不断不绝。常受欲乐。心生希有。可爱功德。不可譬喻。是故彼天不知厌足。如海吞流无有足时。天不知足亦复如是。常一切时于彼天处如是受乐。行于种种园林之中。欲水所漂。共诸天女。游戏受乐。彼天如是。乃至作集爱善业尽。至于后时退彼天处。如自业行。业绳系缚。如是乐处。业尽退已。堕于地狱饿鬼畜生。若有余天余善业故。生于人中。在阎浮提大富乐处。第一种姓。歌舞喜笑。种种游戏。常受快乐身色殊妙。形服端严。种种具足。胜国土中。或为国王。或为大臣。或迦奢国。憍萨罗国。在安隐洲。彼余业故

夜摩天摄胜光明园处第九地竟

又彼比丘。知业果报。观夜摩天所有地处。彼见闻知。或天眼见。复有地处。名曰正行。众生何业生于彼处。彼见有人。随法正行。第一清净。报亦清净。业清净故。受乐果报。圣人所爱。胜善布施少于智慧。以布施故。生于天中受天爱果。所谓天处。何人得彼天中果报。所谓有人善心清净。生敬重心。柔软之心。不杀不盗。如前所说。复舍邪淫。所谓耳闻先时有人曾共妇女而行淫欲。如是闻已。心不喜乐。于先欲事。心不思念。不生觉观。复能遮他不听思念。如是成就清净业行。身坏命终。生于善道夜摩天中正行地处。受本所修善业果报。生彼处已。爱乐种种香味触等。无量境界。行园林中。天莲华池。百千天女之所供养。在于园林莲花之池流水处行。无时暂住。先所未见。不可譬喻。不可具说。种种天乐。具足受彼无量种乐。于境界中。心不知足

又于彼处有无量种天妙园林。如是彼处始生天子。少妇女众而围绕之。于余园林。有天女众。在中游戏。见始生天心则欲发。行则异本。以天衣鬘种种庄严。见始生天即便前近。始生天子见彼天女。五倍欲发。即前往近。彼诸天女。始生天子。迭相杂合。彼此共受无量种乐。同心一意不相违返。如是天女一切共歌。欢喜舞笑。彼诸天女生如是心。此始生天是我夫主。始生天子有如是心。此诸天女是我之妇。如是天子。共诸天女。彼此相信。不相疑虑。喜笑歌舞。迭相爱乐。在园林中。从一园林至一园林。从一山峰至一山峰。从莲华池至莲花池。从一枝舍至一枝舍。从一丛树至一丛树。从一池去复至一池。如是池者。青宝之色。彼池多有鹅鸭鸳鸯种种音声。有如是等无量诸鸟种种音声。耳闻心乐。如心意念。如是水生。色香味具。在彼池中。有无量种歌舞游戏。受诸快乐。既受乐已。复见余处。有异天众。欢喜游行。始生天子见之即往。共天女众五乐音声歌舞游戏如是而去。尔时彼天既见如是始生天子。而说偈言

  山园林等中　　或在莲花池
  一切重楼处　　共天女受乐
  或于金山中　　或毗琉璃峰
  或园林丛树　　共天女受乐
  随念可爱树　　或在流水河
  或在宽广池　　共天女受乐
  七宝间杂处　　或在山河中
  或平地好处　　共天女受乐
  曼陀罗树林　　青优钵罗林
  种种鸟音处　　共天女受乐
  种种地分处　　或于宝林中
  或在可爱堂　　共天女受乐
  或五乐音声　　令心乐清凉
  常歌舞游戏　　共天女受乐

彼诸天等为始生天如是说偈。始生天子闻说偈已。彼处复有名实语鸟。如法利益。令正行故。为说偈言

  山园林等中　　或在莲华林
  痴为爱所迷　　共天女俱堕
  或在金山中　　或毗琉璃峰
  食善业尽已　　共天女俱堕
  随念可爱树　　或在流水河
  游戏善业尽　　共天女俱堕
  七宝间杂处　　或在山河中
  为境界所迷　　共天女俱堕
  曼陀罗树林　　青忧钵罗林
  着乐痴所盲　　共天女俱堕
  种种地分处　　或于宝林中
  不修行善法　　共天女俱堕
  或五乐音声　　令心乐清凉
  贪着故时过　　共天女俱堕

彼实语鸟为利益天随顺饶益。令天安隐。令正行故。如是说偈。彼天放逸虽闻不受。彼诸旧天犹尚不取。况始生天

彼新旧天。为放逸毒之所伤故。普皆歌舞。心生欢喜。在园林中处处游戏。受境界乐。自身光明。不假余照。彼一切天共天女众。复向一山。名山鬘山。彼山鬘山。多有无量种种宝性。有种种宝而为庄严。普山光明。百千莲华。如日初出。以为庄严。有百千亿流水泉池。彼山四厢。有四丛林。所谓一名百池流水。二名大光。三名严山。四名普香。此名四林。在彼山厢。彼山一厢。百池流水丛林之中。有随念树。有百千池。金银青宝。迦鸡檀那诸宝色鱼。普遍池中。其池之水清净凉冷。如意念水盈满彼池。多有园林。围绕彼池。鹅鸭鸳鸯。音声可爱。闻者心乐。有一切时常欢喜鸟见彼天众。而说偈言

  一切命无常　　少年不停住
  此天处亦尔　　而天不觉知
  诸法念不住　　次第皆失坏
  业绳所系缚　　世间不觉知
  千亿诸天众　　在园林游行
  退时将欲到　　世间不觉知
  六欲诸天等　　放逸受爱乐
  一切皆失灭　　世间不觉知
  乐如水沫聚　　如梦所得物
  速灭不久停　　世间不觉知

彼处诸天欲上山时。彼一切时常欢喜鸟。以利益心。天善业故。如是说偈。彼诸天等乐境界故。不听不取。不觉不知。不能见谛。不看彼鸟。如生盲者。有道不见

尔时彼天次向第二大光丛林。彼林光明胜于一百日之光明。彼林诸树。有胜光明。或树光明。或宝光明。胜妙功德。皆悉具足。光明炎然。彼大光林三种光明普遍彼林。彼如是林普皆可爱。流水河池而为庄严。有随念树。庄严林处。如是林处各各差别。彼诸天众各在异处。五乐音声。歌舞游戏。种种受乐。善业渐尽。于彼山中。复在异处受境界乐。如大醉象。如是林中。久时受乐

又彼天众。于彼山中。自心动故。次第复向岩山之林。于中复受五境界乐。为放逸怨之所迷惑。不知畏退。无有方便而可得脱。唯初时乐。后则衰恼。声味色香。受诸欲乐。爱乱心故。处处游行

复见余林。普彼林外有莲华林。周匝围绕。有随念树。庄严彼林。百千种华。而为庄严。有余大树。有殊妙香。而庄严之。又复多有流水河池。而为庄严。又复多有种种鸟兽。七宝枝舍而为庄严。又复多有种种香美饮食之河。彼诸天众到如是山。或百千到。歌舞游戏。迭共为伴。同一欲心。俱到彼林。共天女众久时受乐。彼此迭互希望境界

又复彼天未知厌足于彼山处。次复更见大可爱林。名曰普香。彼林甚香。树枝华香。金枝华盖。覆彼林上。有居尸奢第一妙香。又彼林中。曼陀罗华。第一妙香。香气流布。普百由旬。天闻彼香。生希有心。彼诸天众嗅如是等无量妙香。入彼林中。彼诸天众迭相爱乐。同一心欲。受境界乐。不知厌足。处处游行。无量种行

彼天如是处处游行。游戏而行。如是渐向山鬘山顶。遂尔前到百百千千彼山顶上。见有大城。城甚可爱。其城纵广五百由旬。普彼城中。有行重楼。金宝殿舍。银宝殿舍。毗琉璃舍。车磲之舍。如是种种妙宝殿舍而为庄严。行巷相当。门状可爱。皆是妙宝。普彼城中饶莲华池。彼诸天众入如是城。心生欢喜种种功德。具足受乐。在宝舍中。宝园林中。或复在于莲华池中。枝华舍中。或华林中。或复在于莲华池中。或复在于饶华地处。或复在于山窟之中。或复在于山谷之中或复在于山胁之处。彼天如是。或在城中。或在余处山顶之上。共诸天女。处处受乐。无量种乐多种受乐五乐音声。功德具足。如是游戏种种受乐。彼受乐时鸟见之故为说偈言

  诸天本善业　　一切必当尽
  后受苦恼时　　乃知放逸过
  心乐着欲者　　唯受微少乐
  彼乐未久间　　后时必当坏
  乐境界乐者　　常有希望心
  见妇女放逸　　后时必当坏
  天着境界乐　　不虑退时苦
  至后破坏时　　乃知退苦恼
  天若近妇女　　而共放逸行
  终至后退时　　彼一切舍离
  一切欲退天　　无与共行者
  唯有一切业　　随后与同行
  常应修善业　　常舍不善业
  常离于放逸　　常行不放逸
  放逸是有根　　不放逸寂静
  放逸不放逸　　如所说其相
  勇者常思惟　　修行善业乐
  常修行法者　　则不受诸苦

彼鸟如是利益天故。已说此偈。彼诸天等放逸行故。不听不受。而复更为境界所盲。行园林中。种种游戏。或在园林。或在可爱宝城等中。受种种乐。彼天在于山鬘山中。既受乐已。而复更向千峰之山。希望欲见。彼宝山故。乐天境界。是故次往天善业因。而受快乐。见彼宝山。生胜爱心。一切欲乐皆悉具足。于一切时。多有华果流水河池莲华之林。具足而有。彼一切天。于彼乐处见则受乐。行亦受乐。食亦受乐。见彼胜山。生希有心。谓山鬘山。彼大胜山复有众山。周匝围绕。皆是宝山。是故彼山名曰山鬘。彼山多有园林华池。有流水河。多有宝蜂。无量众鸟种种音声。如是诸鸟。皆是宝身。种种形相。皆悉可爱。庄严山峰。普彼山峰。光明悉遍。彼诸光明。有百千种。如是宝山在诸山中。见彼宝山。顶插虚空。有大光明。微妙殊胜。彼诸天等上如是山。共天女众五乐音声。游戏受乐。心生欢喜。上彼山上。如意念行。有在空中。而游行者。有共天女同一欲心。于五境界受诸欲乐。爱河所漂。不暂停者。若寂静乐。则是常乐。舍未来世如是寂静。利益安乐。而乐天乐。如是天乐。如杂毒蜜。而诸天众。心生乐着。初时似贤。后则不善。实非是乐。与乐相似。彼天不知。心生乐着。共天女众。五乐音声。随心游戏。上彼山顶。如是如是。上彼山上。如是如是。见彼山处。随见何处。转胜可爱。如是宝山。普皆可爱。树林河池。种种诸鸟。在园林中。满彼山处。无量百千种种园林。庄严彼山。七宝光明。周匝围绕。普彼天众共诸天女。歌舞游戏徐上彼山。并行并看。天及天女。种种形服。鬘庄严身。更无异心。心常乐乐。放逸而行。彼诸天众。自身光明。共自光明。无量形服。庄严天女。围绕同行。安安详详。如心意行。上彼山上。善业力故。自作善业。自得乐报。决定自受。游戏歌舞。在河池中。有无量种。受诸快乐。徐上彼山。五乐音声。离病无倦。心生欢喜。如是游戏。彼如是行。见无量种山谷溪涧。各各差别。随自意行。随何处行。皆无所畏。如是次第。渐上山上

彼山鬘山。复有异处。有大鹅王。住在其中。彼鹅王者。宝庄严身。名曰善时。见彼诸天。行放逸行。彼诸天等。胜善业故。得彼乐命。应怖畏时。而便喜笑。尔时菩萨善时鹅王。为利益彼一切天故。住山窟中。随顺修行。寂静善业。饶益天故。为除放逸毕竟利益彼诸天故第一勇胜。种种微妙。一切天爱美音声语。覆一切天。所有音声。而说偈言

  爱欲染心痴　　常乐着境界
  彼天则不知　　利益未来世
  此余少福德　　临欲至退时
  退已到异处　　受自业果报
  百千生中间　　为业锁所缚
  此业缚众生　　须集道资粮
  若天恒受乐　　常作不善业
  彼因不相似　　痴者住心中
  为欲所迷惑　　唯食而待死
  若不能谛知　　不能利众生
  为欲所迷惑　　唯食而待死
  若为身乐故　　坏法是愚痴
  一切时一心　　常勤修善业
  舍离不善者　　此是智慧相
  放逸不持戒　　食本前业尽
  以放逸行故　　不久退天处
  彼常如是意　　为时所催驱
  后为悔火烧　　无有能救者
  恶不可得避　　众生决定受
  后到于死时　　知已寂静行

善时鹅王第一勇胜自体如是。美妙音声。为彼天众。如是说偈。如是鹅王菩萨音声。为一切天。作无量种无量音声。章句示现。皆悉相应。菩萨之声。美妙势力。勇而复胜。蔽天音声。彼处如是。一切天众复闻远处。有大音声。无量天女之所围绕。种种庄严。胜妙宝殿。一切时华。一切时果皆悉具足。无量莲华。遍覆其处。多天女众。歌声可爱。妙宝璎珞光明照耀。七宝间错。园林水池而为庄严。幢幡枸栏种种庄严。百千天女。妙音声歌。五乐音声。闻者心乐。毗琉璃宝。大青宝柱。真金柱等之所庄严。大师子座之所庄严。如是宝殿。行虚空中。夜摩天王。在彼殿上。多有无量百千天女。供养天王。百千合掌。赞叹天王。在虚空中。分明如画。胜欢喜心。向山鬘山。为欲往见善时鹅王。如是鹅王以大愿力。为利益天。生在夜摩。忆本前生。是故天王生敬重心。而来向之为听法故。为于自身。并为天众。利益安乐。饶益自他。不堕恶道。离放逸故

尔时彼天山鬘山中。游戏受乐。在种种处山园林中。或有在于平处住者。或有在于山谷中者。或有在于莲华林者。或有在于池水中者。或有在于殿堂上者。或有在于宝舍中者。或有在于山峰中者。或有在于河岸处者。或有在于山顶上者。或有在于华林中者。或有在于果林中者。或有在于随念树者。或有在于毗琉璃金随念树者。或有在于无量到数见则可爱树林中者。一切皆悉共天女众。或共多众。或共少众。一切天众。速生喜心。歌舞嬉笑。看彼天王。见大天王坐胜殿上。成就无比天之快乐。见已疾走。一切天众尽力而走。既见天王牟修楼陀。普看并走。心眼俱乐。眼观不舍。转转前近。彼诸天众如是思惟。夜摩天主牟修楼陀。为欲听法。是故来诣。善时鹅王我今往见供养天王。彼诸天众如是思惟。既思惟已。一切皆近夜摩天王。五欲功德境界之乐。一切具足。天衣天鬘。以为庄严。彼一切天皆悉前向牟修楼陀。夜摩天王行虚空中

若天在于一千峰山游戏乐者。如是见已。天衣庄严。一切皆前到天王所。礼拜供养。既供养已。转胜欢喜。歌舞戏笑。近王面前。一切皆与夜摩天王。和合一处。共向鹅王菩萨之所。彼鹅王菩萨第一聪明。有大智慧。以本愿力。为彼诸天。除放逸故。生在夜摩。彼一切天。皆到鹅王菩萨之所。夜摩天王既见菩萨。生敬重心。敬重法故。共天女众从殿而下。鹅王菩萨常说大法。常作法吼。既见天王牟修楼陀。则正法吼。彼大鹅王法势力故。于一切天。最为胜妙。光明殊绝。法威力故

正法念处经卷第五十三正法念处经卷第五十四

        元魏婆罗门瞿昙般若流支译

    观天品之三十三(夜摩天之十九)

尔时鹅王见彼天主牟修楼陀。作如是言。今者善来种种语言问讯供养。既供养已。赞言善哉。夜摩天王。乃能如是不放逸行。甚为希有。在此第一放逸之处。而能如是不行放逸。不放逸行。此为希有。复有希有。一切天主。皆于天中。百倍受乐。不行放逸。此甚希有。离乐因缘。则不可得

如是菩萨善时鹅王。忆自本生。尸弃佛所曾闻经法。念彼经已。而为天主牟修楼陀如是说言。汝大天王。获得善利不放逸行。为闻我声。是故来此。甚为希有。汝今善听。我为汝说。如彼世尊尸弃如来所说而说。当于尔时。我作人王。闻如来说。如本所闻。今为汝说。汝今谛听。善思念之。有一法门。名王法行。如是法门则能利益灌顶受位刹利大王。王得此法。于现在世。常得安乐。常有利益。正护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王

灌顶受位刹利大王。成就何业。于现在世。常得安乐。常有利益。正护世间。大富大力。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。有大神通。大富大力所谓此王具足成就三十七法。于现在世常得安乐。常有利益。正护世间。护世间故。大富大力。一切余王不能破坏。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王

何等名为三十七法。一者军众一切净洁。二者依法赋税受取。三者恒常怀忍不怒。四者平直断事不偏。五者恒常供养尊长。六者顺旧依前而与。七者布施心不悭吝。八者不摄非法行者。九者不近不善知识。十者贞谨不属妇女。第十一者闻诸语言不一切信。第十二者爱善名称不贪财物。第十三者舍离邪见。第十四者恒常惠施。第十五者爱语美说。第十六者如实语说。第十七者于诸臣众若无因缘不举不下。第十八者知人好恶。第十九者常定一时数见众人。第二十者不多睡卧。二十一者常不懈怠。二十二者善友坚固。二十三者不近一切无益之友。二十四者嗔喜不动。二十五者不贪饮食。二十六者心善思惟。二十七者不待后时安详而作。二十八者法利世间。二十九者恒常修行十善业道。第三十者信于因缘。三十一者常供养天。三十二者正护国土。三十三者正护妻子。三十四者常修习智。三十五者不乐境界。三十六者不令恶人住其国内。三十七者于一切民若禄若位依前法与。是等名为三十七法若成就此三十七法。得名受位刹利大王。于现在世常得安乐。常有利益。大富大乐。有多财宝。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以如是等三十七法善业因故

何者名为刹利大王军众净洁。所谓善心利益他人。于对诤者。依法断事。不违法律。依法正护。不违本要。忠心谏主。主行利益。顺成赞善。依法护国。所设言教。依量利益。且起直心。不恼于他。依法事主。不唯畏罚。心无贪慢。于一切法。皆顺不违。为未来世。随法而行。怖畏生死。信业果报。舍三恶业。不乐多欲。不喜行罚。正意不乱。如是自他二皆能度。能利益王。若如是者。是王军众。如是军众。与王相应。是故令王于现在世常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以诸军众一切净洁。是故令王不生恶心。善业因故

又复受位刹利大王。次第二法应勤修习。成就相应。于现在世。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。何者第二。所谓依法赋税受取。以供衣食。云何依法。或国或城或村或邑。或人集处。于一切时。常依旧则。依道理取。彼王如是。若国坏时。若天俭时。则不赋税。取时以理。不逼不罚。依先旧来常所用称斗尺均平。如是受取。依法不违。不逼不罚。不侵不夺。如是国王。则是怜愍一切众生。王若如是依法受取。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以常依法赋税受取善业因故

又复受位刹利大王。有第三法。应勤修习。成就相应。不逼国土。现在未来。二世利益。何者第三。所谓恒常怀忍不怒。心如是念。随何因缘。令我嗔忿。如是因缘。一切皆舍。身虽自在。见他瑕疵。不讥不调。于诸臣僚眷属仆使。有罪过者。不重刑罚。于他怨人。若他亲善。不说其过。不说其恶。若于军众起嗔心时。则念忍辱。念忍辱故。嗔心则灭。口说美语。更说异言。令彼军众不忧不怖。恒常如是一切法中。一切时忍。自体实忍。非因缘故。如是不嗔。如是不忿。王若如是。心怀忍辱。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以能于人恒常怀忍善业因故

又复受位刹利大王。有第四法。应勤修习。成就相应。现在未来。二世利益。何者第四。所谓平直断事不偏。王善心意。于一切民。犹如父母。不以物故。不以用故。不以亲故。不以恩故。不以友故。不以贵势有嘱及故。不用如是一切因缘。依法断事。不偏不党。于诤对者。怨亲平等。利益语说。实语而说。王若如是。平直断事。功德因缘。于现在世。常得安乐。常有利益。不失国土。不失名称。一切军众。皆无罪罚。能护国土。不畏他论。他王不胜。久时为王。王领国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以心平直断事不偏善业因故

又复受位刹利大王。有第五法。应勤修习。成就相应。现在未来。二世利益。如是乃至到于涅槃。何者第五。所谓恒常供养尊长。何者尊长。谓尊长者。如实而见。持戒智行利益众生。常作善业。身口意等。恒常寂静。自心无垢令他摄福。如是尊长。王应亲近。既亲近已。听法闻法常往供养。受其所说。受其言教。如其所说。王应受持。如所说行。以一切时供养尊长功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以一切时供养尊长。善业因缘

又复受位刹利大王。有第六法。应勤修习。成就相应。现在未来二世利益。何者第六。所谓顺旧。依前而与。若父先与。若祖先与。或复先祖于先旧与。若地若金若银等物。彼受位王。以不浊心以清净心。随顺欢喜。爱乐彼法。如是依旧。随顺赞善。教他令与。王若如是。依前而与。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以常顺旧依前而与善业因故

又复受位刹利大王。有第七法。应勤修习。成就相应。现在未来。二世利益。何者第七。所谓布施。心不悭吝。何者布施。布施者名。少壮老时。恒常布施。布施一切。一切种施。一切时施。利益一切。饶益一切。安乐一切。常念地狱饿鬼畜生。一切道中受饥渴等种种苦恼。布施之时。愿如是等三趣众生。早得解脱。生人天中。王若如是。得现世报。何者现报。所谓名称。若遭难时。奴仆军众。则不舍离。他国土人。常来供养。余人见已。不能破坏。一切怨敌。乃至不能得其少便。于他常胜。如是布施。得现世报。非福田处。如是布施。尚得如是现世果报。况于福田物思具足胜善布施。常闭恶道。常受乐报。彼无量种。布施而与何者无量。谓法布施。资生布施。无畏布施。王如是等种种布施。若施沙门。施婆罗门。如是布施功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以彼布施善业因故

又复受位刹利大王。有第八法。应勤舍离。成就相应。现在未来二世利益。何者第八。所谓不摄非法行者。不令在国。以刹利王自随法行。是故不摄非法行者。不令住国。何者名为非法行者。所谓有人。种种方便。劫夺他物。或叉他咽。令其闷绝。而取其物。或与恶药。令无觉知而取其物。或设方便。盗偷他物。或复私窃盗取他物。或在道路。或在市中。作诸方便而取他物。买真卖伪。种种欺诳。而取他物。或复有人。奸欺无道。压善举恶。进非退是。诬拄贤良。党助不肖。或有邪见。或有断见。或复有人苦杀众生。望得解脱。若外道斋。于大会中。屠杀羊等。望有福德。或复有人。犍割众生。令使不男。或复有人。淫于男子。或复有人。不能供养父母师长。如是等人。不令住国。何以故。若共同国。令诸善人心意坏故。相仿习故。同处住故。善人坏故。令王无力。失增上力。非时降雨。时则不雨。五谷熟时。五谷不熟。所有国土。一切破坏。恶人过故。以此因缘。不令恶人住在国内。此因缘故。不摄一切非法行者。不令住国。依法行者。摄令在国。摄法人故。随时降雨。日触顺时。是故五谷至时善熟。不坏国土。离于怖畏。不生忧愁。一切国土利益之事。是摄法人。因缘力故。能断一切生死苦恼。令有福人在己国住。以近如是福德人故。行法人故。第一梵行。所谓安住。有福德人。近福德人。顺法行人。是故一切有智慧王近行法人。令住国内。王若如是不摄一切非法行者。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以彼不摄非法行者善业因故

又复受位刹利大王。有第九法。应勤舍离。成就相应。现在未来二世利益。何者第九。所谓不近不善知识。不善知识是恶知识。彼恶知识略有八种。一切王者皆应舍离。何等为八。一者断见。所谓有人如是心言。无业无施。无有此世。无有他世。此是最初恶知识也。又复第二恶知识者。所谓有人如是心言。一切妇女。依时共行。不破梵行。又复第三恶知识者。所谓有人如是心言。若以火烧得大福德。若与众生则无福德。又复第四恶知识者。所谓有人如是心言。乃至未死。有命以来。得名为人。若身死已。善不善业。一切皆失。如风吹云。更无可集。众生如是。无有罪福。又复第五恶知识者。所谓有人。常教他人。破坏父母。亦复不听供养尊长。又复第六恶知识者。所谓有人。言杀生善。若杀老人。若杀盲人。恶病之人。长病人等。夺其命故。得生乐处。又复第七恶知识者。所谓有人如是心言。于山崖上。自投身下。若火烧身。若自饿死。或五处火。以炙其身。如是取死。有无量福。后得天上。无量眷属。无量天女之所供养。又复第八恶知识者。所谓有人如是心言。一切由天。非业果报。如是八种恶知识者。一切不听住在国内。眼亦不看。唯摄一切实语说人。从如是人听闻正法。闻已摄取。受持修行。王若如是不近一切不善知识。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以彼不近不善知识善业因故

又复受位刹利大王。有第十法。应勤舍离。成就相应。现在未来二世利益。何者第十。所谓有法。应当舍离。舍何者法。所谓妇女。有智之人。不属妇女。一切世间。属妇女者。于世间中。最为凡鄙。若余凡人。属妇女者。犹尚凡鄙岂况国王。人中第一。一切妇女。能破坏人。一切国土。一切人民。一切王者。皆由妇女而致破坏。以贪心故。能令王等皆失利益。能夺其物。令行非法。不听布施。以贪心故。能令王等一切懈怠。以乐欲故。常近不离。能令丈夫失自利益。妇女如雹。能害善苗。一切妇女。乐破坏语。慢妒之藏。属妇女人。行同妇女。属妇女人。国土亦失是故不应系属妇女。若属妇女。则为凡鄙。以妇女法是鄙恶故。属妇女人。亦为鄙恶。属妇女者。失一切法。属妇女者常入苦处。若属妇女。善人舍离。以欲过故。如是之人。妇女所诳。一切妇女。皆悉欺陵软弱之人体性尔故。不知恩养。能与衰恼。多贪妒嫉。妇女如是。皆不可信。若属妇女。彼人则于城邑聚落一切人中。最为凡鄙。何况王者。其损更深。是故不应系属妇女。王若如是畏妇女过。功德因缘。于现在世。常得安乐常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以离妇女善业因故。又刹利王。复有一法。是第十一。应勤修习。成就相应。现在未来二世利益。第十一者。谓闻言语。不一切信。一切世间。人心不同。迭相破坏。性喜破坏。作时能坏。成时能坏。本性自体垢故破坏。常乐诤斗故相破坏。以近亲故。共相破坏。自体破坏。以国土过。是故破坏。自轻因缘故相破坏。彼此迭互。闇地相说。各为自明。故相破坏。欲令自胜。令他不如。故相破坏。如是等语。王皆不信。违道理故。前后相违。以从恶心次第来故。以爱自朋如是说故。先被教来。于先嘱来。先有恩来。先有怨来。迭相破坏。来向王说。此如是等。前说因缘。迭相嗔故。作如是说。王不普信。是以国土则不破坏。如是王者。心性本好。不违不乱。依道理嗔。心不横嗔。于破坏语。心不生信。彼王自有如是功德不信于他。自心所乐。少于嗔恚。一切众生。于王爱乐。心善思量。随顺法行。心意正直。多摄州土。王若如是。不一切信功德因缘。于现在世常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世果中。为夜摩王。以不普信善业因故

又刹利王。复有一法。是第十二。应勤修习。成就相应。现在未来二世利益。第十二者。谓爱善名不贪财物。以王之心不贪财物。不急拳手。不动眉面。不怒眼目。不恶语说。其心终不无因缘嗔。又心亦不无因缘喜。心意坚固。王若如是得善名称。亦得财物。如是得已。于财物中。不大欢喜。得名称故。胜欢喜心。王法不妨。一切人爱怨不得便。财物多故。又复更有十种因缘。得美名称。何等为十。一者美语。二者能舍。三者审谛。四者他国远人来看。五者近之则得安乐。六者以时给施左右。七者敬尊奉施所须。供给善人。拯济孤独。八者净行。九者好心。不恼乱他。十者正见。不生邪见。得此十法。行如是法。复教他人行如是法。以如是行得此法故。得善名称。王若如是爱善名称。不贪财物功德因缘。于现在世。常得安乐。常有利益。随顺法行。他不能胜。异人近之。则得安乐。彼人久时。作人中王。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以爱善名不贪财物善业因故。又刹利王。复有一法。是第十三。应勤舍离。成就相应。现在未来二世利益。第十三者。谓舍邪见。邪见者名一切众生不安隐本。此颠倒见。一切因缘。皆不生信。彼不信处。一切憎恶。一切毁訾。王则应舍。若王不舍。则邪见行。一切人憎。一切不信。一切诸人。皆不顺行。不顺行故。一切人舍。得衰恼时。依法行天一切舍离。天舍去已。无所能为。是故王者。应舍邪见。王若如是。正见不邪。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。于一切时。作正利益为一切人之所供养。一切人爱依法行天常不舍离。一切国人。如王意行。一切分别。一切心念皆悉具得。彼王心意。本性不乱。能于久时。王领国土。安隐无患。身坏命终。生于善道天世界中。为夜摩王。以舍邪见。善业因故

又刹利王。复有一法。是第十四成就相应。现在未来二世利益。第十四者。谓世间法。出世间法。王根本法。所谓惠施。王若大臣。能行惠施。一切国人。敬爱不舍。心生敬重。不舍其国。向余国土。若余国人。以王能施。共自妻子。并其军众。一切皆来。归属于王。多人来故。令王国人。增长更多。自余诸国。不能破坏。以人多故。无能破坏。如是施者。世间布施。于世间中第一安隐。又复更有出世间施。第一好施。若人布施。为天所摄。有大力能。有大威德。布施沙门。若婆罗门。贫穷等人。庄严未来现在好色。何以故。心清净故。食则清净。食清净故。面色清净。面色净故。端正可喜。此等皆是布施之力。又复有法。现得果报。何者现报。所谓布施。心无憍慢。离贪离嫉。信于因缘。信因信报。信未来世。供养尊长。其心柔软。正意思惟。舍种种物。摄大富因。摄离悭嫉。信于福田。福田功德。福田种子。王若如是。善语熏心。第一净心。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。久时为王。王领国土。久时受乐。国土不乱。恒常安隐。不怖不忧。身坏命终。生于善道天世界中。为夜摩王。以能惠施善业因故

又刹利王。复有一法。是第十五。应勤修习。成就相应。现在未来二世利益。第十五者。谓勤爱语。爱语王者。一切皆爱一切皆近。若与财物。不能如是摄取众生。如此爱语。更无能令欢喜清净。如爱语者。一切众生。如是因缘。故爱语说。先爱心生。然后发语。此因缘故。口说爱语。如是王者。能取他城他国土等。自国自城他不能得。一切人爱。王若实语。杂有爱语设有怨家。亦为亲友。何况中人本来亲者。王若如是。爱语言说。功德因缘。于现在世。常得安乐常有利益。怨成亲友。不作中人。一切人爱一切供养。能护国土。能护自身。善人所赞。一切人中。久时为王。身坏命终。生于善道天世界中。为夜摩王。以彼爱语善业因故

又刹利王。复有一法。是第十六。应勤修习。成就相应。现在未来二世利益。第十六者。谓修实语。实语者名一切生死解脱之因。不须物买。不可穷尽。乃是大藏无能劫夺心海中生。第一叵见。一切善人之所赞叹。一切世间次第流出。此法乃是涅槃城门。于一切时用不可尽。增长功德能灭诸过。一切人信。能除贫穷。若能实语。虽复丑陋。于余一切端正人所。则为最胜。以实光明。而自庄严。一切下姓。若能实语。则胜一切大姓之人。如是实语。庄严种姓。一切人信。一切人近。一切人见。如见兄弟。随何处行。于彼彼处。为人供养。如父如母。如王不异。虽行旷野险恶之处。犹故受乐。随行何国。为王供养。如供养主。若村若城多人住处。一切诸人及大长者。皆悉供养。自余国土所不行处。流名遍满。彼处诸人。作如是言。彼处若王。若王大臣。实语善行。如高幢幡。名闻六天。彼善男子。天常供养。随后而行。不见恶梦。第一胜天。供养如天。若更贫穷。以实语故。后还大富。一切忆念。皆具足得。念念渐老诸根不衰。得好神通。大力身体。作长命业。成就相应一切诤对。以其为量。以其为证。若犯王法。被收缚者。以物寄之。唯此一人。最为可信。如是富者。以物寄之。以实语故。心意不动。怨亲之人。不能令动。唯以实相。而自娱乐。生欢喜心。以实语食。而自充饱。实语之爱。数数思惟。或嗔或喜。不动其心。此王则是。第一大仙。常作世间及出世间二种利益。不越所作。实画之文。常以实水澡浴清净。常着鲜白无缕宝衣。实名之香。十方遍嗅。一切世间。未相见者。皆成知友。何况见者善名流布。过须弥峰虽是年少。老人见之。供养如父。以实老故。亦复能作长命之业。乃至造作无上菩提大智之业。何况能造夜摩天王世间之业。王若如是。修如实语功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以修实语善业因故

又刹利王。复有一法。是第十七。应勤修习。成就相应。现在未来二世利益。第十七者。谓于臣众。若无因缘不举不下。是王重意。彼王不知他戒形相。及不知意。则不生信。为王之法。细意思惟。然后乃作。王于臣众。若不于先深细思惟。或下或举。彼则非王。若为王者。则不久灭。唯可单有王名而已。不思惟作。心意少动。意轻不住。若说旧法。众则不信。言王妄语。是故于王。不生爱心。或以余人。换其王位。是故王者。知此过已。不作妄语。如是妄语。现在未来。不能利益。是故现在无量种过。知此过已。不妄语说。余人若尔。亦不相应。况复王者。如是如是。失于王法。如是如是。亦失世间。若王有福。胜世间人。一切皆胜。王常实语。则护世间。护彼乐故。王法不妨。一切善法。实为根本。若不实说则于臣众。无有因缘。或举或下。若常实语。则于仕人。若无因缘。不举不下。王若如是。则于王位。不动不失。一切臣众。知王如是。则不舍离。向他国土。深生敬重。如父如母。一切时乐。生欢喜心。彼王则有坚意住意。有不动意。有一厢意。与臣众乐。王若如是。不无因缘。或举或下。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以无因缘不举不下善业因故。又刹利王。复有一法。是第十八。应勤修习。成就相应。现在未来二世利益。第十八者。谓能识知人之善恶。此大智慧数数修故。若能知者。则为第一最胜大王。王知彼人是智非智。若如是知。则是世间一切地器。任为王者。一切他王。不能破坏。若勤所作。如所应处。安置使令。彼如是业。皆得成就。不失财物。于所作法。次第增长。王见人中。若非法行。王则不摄。贪食之人。不知恩人。王则不摄。多人怨人。邪见之人。无怜愍人。妄语之人。他王怨人。恶律仪人。不知时人。难调伏人。常恶业人。着境界人。曲因说人。其体本性。不知足人。恒常不作利益行人。常于他所先作恶人。慢心之人。常乐怨人。踊跃之人。语动之人。意动之人。如是等人。王则不摄。摄何等人。所谓随法修行之人。不谄曲人。不我慢人。实语之人。聪明智人。柔软心人。不恼他人。不诳他人。于三宝所能供养人。得信之人。知足之人。调伏之人。不懈怠人。常作业人。少食之人。一切爱人。有慈心人。有悲心人。精进之人。正见之人。智慧之人。依法律人。生来清净身口意人。信因缘人。知业报人。不饮酒人。不多睡人。近善友人。乐惠施人。有戒之人。有智之人。如是等人。王则应摄。如是等人。王于其中。知轻知重。堪为何业。则令营作。彼王如是。更无余王能为破坏。无量财宝。富乐具足。随顺法行。随法行故。则能布施。能为福德。供养三宝。王若如是知人好恶功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以识别人善业因故

又刹利王。复有一法。是第十九。应勤修习。成就相应。现在未来二世利益。第十九者。谓定一时数见众人。若刹利王。常定一时。数见众人。如是王者。久时为王。一切国人。皆不嫌恨。能知一切人之善恶。能令国人一切行法。强不陵弱。一切国人随时见王。财物具足。以此方便。增长炽盛。财法富故。不属他王。以安隐故。随顺法行。供养沙门婆罗门等。从其闻法。既闻法已。法行转胜。以定一时数见人故。修法之行。转胜增上。如是如是。随法行故。如是如是。富乐增长。大富乐故。能大布施。广作福业。精勤持戒。王若难见。彼王则无如是功德。是故王者应定一时常数见人。王者若能常定一时数见人者。则能行法。是行法人。有大福德。王若如是常定一时数见众人功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以定一时数见众人善业因故

又刹利王。复有一法。是第二十。应勤修习。成就相应。现在未来二世利益。第二十者。谓少睡眠。少睡眠故。心善思惟。意不错谬。不愚不钝。怨不得便。恒常一意所作决定。决定作故。善思惟作。王若如是善思惟作。随何等法。皆速成就不经久时。彼王晨朝则不放逸。不放逸故。寿命则长。善思惟故。一切国人。心则慕乐。不生厌恶。国内人民。一切军众。一切僮仆。左右百官。诸大臣等。皆悉炽盛。财物丰饶。多臣民故。则多财物。多财物故。有大威德。有威德故。则能布施修行福业。能善持戒。王若如是少于睡眠功德力故。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以少睡眠善业因故

又刹利王。复有一法。是二十一。应勤修习成就相应。现在未来二世利益。二十一者。谓一切时常不懈怠。不懈怠王。坚固精进。如法修业。随何所作。一切皆能。究竟成就。随心制御。皆悉属己。他不能坏。他不能夺。一切国人爱王心意。皆生敬重。其王国土。一切皆善。一切具足。若城若村多人住处。遍满国内。间不空旷。不懈怠王。坚固精进。有大势力。如是如是。随何所作。彼彼所作。一切成就。何以故。不懈怠故。法时处等。方便具足。不懒怠王。于世间业出世间业皆能成就。乃至能成涅槃之业。何况余业。若勤精进而不懈怠。时处方便。所作具足。彼王则胜一切余人。种种具足。彼王如是世间所作。皆悉成就。如是共智。而复能作。出世间业。皆悉成就。出世间者。谓施戒智。王若如是常不懈怠功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。施戒智等。犹如香气。身坏命终。生于善道天世界中。为夜摩王。以不懈怠善业因故

正法念处经卷第五十四正法念处经卷第五十五

        元魏婆罗门瞿昙般若流支译

    观天品之三十四(夜摩天之二十)

又刹利王。复有一法。是第二十二。应勤修习。成就相应。现在未来二世利益。二十二者。善友坚固。友坚固王。善思惟作。久时为王。远离诸过。他不能坏。如树多根。长而深入。坚牢善住。不可倾转。风不能坏。如彼牢树风不能坏。王亦如是。知友坚固好心善意。一切人爱。所共敬重。世间法中。坚固不坏功德善友。有十三种功德具足。何等十三。一者善知。王若有恶。能令清净。二者堪能。最难作者。能为王作。三者有智。若彼善友。复有善友。则令为友。四者心尽。所有财物。善友皆知。五者尽意。知于善友有利益事。勤心作之。六者心舒。忽尔相见。不捡威仪。七者究竟。若得衰恼。乃至失命。则不舍离。八者称意。随心所须。如心为作。九者不匿。随家所有。一切不隐。随其所须。索者不吝。十者共心。若见善友。多有具足。则生欢喜。第十一者。若得苦恼。则共同苦。设使大嗔。心亦不变。随有何食。一切同食。同共游戏。第十二者。于所有物。不劣根求。若自有物。不苦求与。第十三者。若知家中消息好恶。乃至诤斗。如是等事。一切尽说。不忌不难。自家中事。乃至诤斗。亦皆尽说。如是十三功德善友如是功德具足善友。则是世间。如是世间功德具足十三善友。王成就一。则有大力。况复有多。是故智王应当勤摄如是善友。王若勤摄如是善友。一切所作可爱之事。皆悉成就。又因善友。复能成就出世间道。略而言之。有十功德。具足善友。何等为十。一者能遮非法之行。二者能教修行布施。三者能教受戒持戒。四者示智。能教修智。五者好心。遮近恶友。六者正信。示业果报。七者若见迷恶道时。教住善道。八者若见毁犯戒时。能为除灭。九者教令供养父母。十者恒常数数教诫。如是十种出世善友。一切恶道皆能拥护。犹如父母。坚固善友。常于善友。若善友朋。不生慢心。如是善友。非现在世。是未来世。是故王者应坚善友。王若如是善友坚固。则修善业功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以坚善友善业因故

又刹利王。复有一法。是二十三。应勤舍离。成就相应。现在未来二世利益。二十三者。所谓不近无益之友。言无益者。所谓一切诳惑之人。不近一切博戏之人。导恶行人。若恶思惟。思惟已作。近如是人。大不饶益。所失甚大。失中大者。所谓诳惑。诳惑有二。一者私密。二者公彰。彼公彰者。谓博戏等种种诳惑。彼私密者。诈设形服。犹如恶人。不识别者。心谓之好。如是等人。外道所摄。并实外道。外道棘刺。诳惑自亲。亦诳他人。不畏后世。现善形相。实是大贼。如是等人。尚不应见。不应共语。何况亲近以为知识。善人应舍。彼尚不能利益自身。况能利他。王者应当舍如是等不善知识无益之友。不近一切诳惑之人。不近一切博戏之人。如是等人。不与相识。正念所作。正思惟作。王若亲近善知识行。善知识熏功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以不亲近无益之友善业因故

又刹利王。复有一法。是二十四。应勤修习。成就相应。现在未来二世利益。二十四者。所谓嗔喜所不能动。若刹利王。能持嗔喜。彼王国土。牢固不坏。一切国人。皆悉务乐。不生厌恶。无能破坏。无能得便。王若不嗔。思惟而作。非不思惟。非无因缘。退人职位。非无因缘。进其官爵与财利等。以不嗔故。密语不彰。非无因缘。而举下他。于欢喜处。心不高举。如是王者。身有实意。不作诸恶。不摄恶人。平等重意。彼王如是。世间法中。嗔喜不动。而得安隐。云何复于出世间道嗔喜不动而得安隐。王若不嗔。则为能持生死一垢。王若不喜能持力垢。彼王如是。能持力垢。持生死垢。若人能持如是二垢。彼人则能持痴力垢。王若如是能持三垢。智忍坚意。有决定意功德因缘。于现在世常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。嗔喜不动善业因故

又刹利王。复有一法。是二十五应勤修习。成就相应。现在未来二世利益。二十五者。所谓不着。饮食二法。不多贪着。何以故。贪多饮食。于王则妨。常念饮食在腹内故。彼诸国人。左右军众。心生厌贱。有如是念。彼王心意。同如畜生。唯除饮食。更无余心。无余业心。恒常如是贪乐饮食。心常爱乐饮食味故。则不思惟法与非法。于国土事。不能筹量思惟计校。不思惟人。不能调伏一切左右内外军众于大臣等一切国人。不能次第。如彼相应与其官爵。于所作事。不知轻重。彼王财物。唯有损减。财物减故。则少财物。财物少故。饮食则尽无饮食故。一切轻毁。以贪饮食。故致贫穷。贪多饮食。不自节王。如是妨碍。世间饶益。云何复为出世间妨。谓心贪着。乐多饮食。常爱诸味。不正思惟。不能念身。不能念受。不能念心。不能念法。不能思念。苦集灭道。自余一切皆不思念。如是贪着饮食境界。同如畜生。无有差别。是故应当。依顺道理。相应饮食。如相应行。相应语说。清净诸根。如应转动。思惟正道。身受心法。苦集灭道。如是法中。心善调伏。能思能念。心正念故。根转清净。相应饮食。身则调停。身调停故。心亦调顺。心调顺故。能念善法。是故不应爱着诸味。若以饮食。内于身中调适相应。则为安隐。恒常依法。而修习之。如是彼王。能调伏心。心则正念。心正念故。能作善业。王若如是不贪饮食功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。所修善业。唯如香气。生于善道天世界中。为夜摩王。以不贪着饮食二味善业因故

又刹利王。复有一法。是二十六。应勤修习。成就相应。现在未来二世利益。二十六者。谓善思惟。善思惟王。则于世间及出世间安隐之事。一切皆得。何以故心功德故。善思惟者。于现在世。若未来世。常得胜乐。随何等事。善思惟作。则无诸过。意如是念。贪欲等垢。常行恶道。应令尽灭。以不净法。除贪欲垢。以慈悲法。除嗔恚垢。以观智法。除愚痴垢。如是皆以心善思惟。故能除灭。非不善意。而能除也。若恶思惟。不能成就世间之法。要善思惟。则能成就。是故当知。一切诸法。善思惟作。则得成就。王若如是。心善思惟。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以善思惟善业因故

又刹利王。复有一法。是二十七。应勤修习。成就相应。现在未来二世利益。二十七者。谓不待时安详而作。若作世间。作出世间利益之法。久时乃作。则不可作。既不可作而作之者。则不成就。譬如有病。不时速治。久乃治者。则不可治。不可治故。则能杀人。如是复有无量作法不时速作。久乃作者。难作叵作。不可得作。如是能障。出世间道微少烦恼。亦如彼病。不速治故。烦恼不断。以不断故。则入恶道。是久乃作之大过患。如是障碍出世间道。微少烦恼。不时断故。渐次增长。犹如毒芽。久则增长。烧一切身。能令众生若堕地狱饿鬼畜生。是故不应安详待后久时乃作。如是王者。若诸余人。若诸比丘。若诸俗人。若大富人。若贫穷人。一切不应安详待后久时乃作。若人待后久时乃作。彼人生过速得衰恼。乃经久时。不能除灭。不能破坏。不能断绝。以不断故。自得衰恼。若人不观久时乃作。则速失坏。并根普拔。如是之人。无彼过故。毕竟得乐。住世间道出世间道。如是之人。若过始生。即能除灭。如毒芽生。见即除者。彼毒芽者。喻如烦恼。久则增长。过生则多。是故若有断始生过。则为真知。而得安隐。彼人常乐。王若如是不待后时安详而作功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。彼人常乐。身坏命终。生于善道天世界中。为夜摩王。以不待时安详而作善业因故

又刹利王。复有一法。是二十八。应勤修行。成就相应。现在未来二世利益。二十八者。所谓以法利益国土。非是非法。彼多法王。能自利益。能利益他。自利益者。若王持戒。能护国土。非不持戒。是自利益。利益他者。谓见有人。不随法行。令住法中。王者如是正护国土。护国土故。法财名三。皆和合得。既能如是令他依法。何况自身不随法行。如是王者。则得财物。云何得物。所谓决定于国土中一切财物。六分取一。是以国土。则为大富。以正护故。若国大富。王有急事。一切人民。以爱王故。知王有急。须用财物。皆悉多与。此是王者第二功德具足成就。如是王者。正护国土。左右军众。敬爱于王。一切方处。称王善名。王若如是。法财名等。和合具足。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以自他利善业因故

又刹利王。复有一法。是二十九。应勤修习。成就相应。现在未来二世利益。二十九者。谓常修行十善业道。彼十善道。第一乐报。以要言之。则有三种。谓身口意。身则有三。杀盗邪行。口则有四。妄语两舌恶口绮语。意地有三。贪嗔邪见。如是十种不善业道。颠倒则名十善业道。名为慧道。名为正道。不善业道。则无有慧。善道有慧。故名慧道。摄人天生。次第乃至到于涅槃彼王如是。自身能住。复令他人军众等住。如是王者。于诸众生。犹如父母。能到涅槃。随自所愿何道皆得彼王如是。一切所念。皆悉成就。常为天护无有刀剑。怨敌等畏。一切国土。常不坏乱。一切五谷。随时善熟。如天时节。日月调和。普照一切。国土所用。一切具足。多饶人众。彼王如是。正护国土。后时无常。身坏命终。生于善道天世界中。受何业报。受何等乐。略而言之。夜摩天中。不杀业故。天命则长。有下中上。如是天命。于六欲天。不偷盗故。天中大富。七宝具足。园林山峰。种种可爱。在如是处。游戏受乐。不邪淫故。诸天女众。于余天子。悉皆不往。乃至未退。有命以来。不往不近。彼诸天女。一切端正。一切好色。光明胜妙。眼见心乐。若人邪行。彼生天中。所有天女。共余天行。如是异异业报成就。此如是等身善业行。善护不犯。乐修多作。生于天中。受天乐报。次复第二口四善业。乐修多作。生于天中。口何者业。生于天处。受何乐报。谓修四种口正行戒。不妄语故。满语美语。种种实语。常一切时。第一妙语。随口所说。彼语则乐。随语皆得。不妄语故。不两舌故。所有军众。常不破坏。于一切时。随顺供养。不恶口故。常闻美妙歌舞游戏喜笑等声。第一悦耳美妙之声。不绮语故。常出义语。一切诸天。爱乐其语。皆信其语。彼于天中如是成就口业果报。何者意业。如是天处受何乐果。以不贪故。一切忆念。一切所须。随念皆得。得已不失。自余诸天。不能侵夺。唯自受用此果报者。不贪业故。以不嗔故。一切天爱。第一端正。可喜妙色。不邪见故。所求皆得。如所求得。不变不异。如所念得。未曾不得。常具足得。如是略说十善业道所得果报若布施者。则得胜报。以布施故。富乐转胜。以智胜故。胜一切天。一切乐受愿是根本。若痴乐者则非是乐。心自在故。福田力故。时自在故。物自在故。信解力故。以自在故。有一善业。亦生天中。乃有众生。入于涅槃。何况生天。如是业报。第一微细。何人不知。则迷业报。迷业报故入于地狱。此如所说十善业道。若王修行。或国土人。或王军众。以王因缘。皆行十善。王若如是。修十善业。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以行十善善业因故

又刹利王。复有一法。是第三十。应勤修习。成就相应。现在未来二世利益。第三十者。谓信因缘。信因缘王。若大臣等。不迷业报。意常正念。于境界中。不放逸行。彼因名为果种子因。缘于时处。具足和合。彼名信因。若信因者。亦信于果。彼以如是谛见因果。不作恶业。犹如种子。与芽为因。如是谛见。信因缘故。不迷业报。彼如是业。有善不善。生死相续。不断不绝种种苦乐。能令众生处处受生。有中流转。如是有中相续轮转。在于地狱饿鬼畜生天人之中。有三种行。一福业行。二罪业行。三不动行。谓四禅行。彼福业行。是天人因。彼罪业行。地狱等因。彼不动行。是色界因。彼三种界。王若于中唯谛知因。彼王不迷生死旷野。如是一切。此有为中。所谓因果。王信因果过不能坏。以能畏过。故不造作不善之业。常作善业王若如是。信于因缘功德力故。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以信因缘善业因故。一切众生。第一胜法。谓信因缘。是故王者应当精勤修习此法。受持此法。谓信因缘

又刹利王。复有一法。是三十一。应勤修习。成就相应。现在未来二世利益。三十一者。谓供养天。以何因缘供养彼天。善业行故。得生天中。有大神通。若我造作不善业道。能遮止我。若夜若昼。恒常供养。一切所作。皆能调伏。能于梦中示善不善。一切国土。不饶益时。能为作护。令入善法。彼天如是能遮不善。若夜若昼。常能拥护。犹如父母无量方便种种拥护。应供养天。彼能作善。是故王者。供养彼天。以爱法故离于恶业。不为侵他。非邪见故。无如是意离天无业。此天造作。一切世间。无如是心。一切苦乐。皆天所作。无如是心。供养于天。如是供养。为利益我。不失饶益。非谤因果。非邪见心。彼王如是供养天故。得他供养。王若如是常供养天功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以供养天善业因故

又刹利王。复有一法。是三十二。王者应作。成就相应。现在未来二世利益。三十二者。谓一切时。正护国土。正护国王。随顺法行。犹如父母。一切畏处。施与无畏。施无畏故。昼夜常恒善法增长。一切军众。皆悉敬爱。心不舍离。国内人民。或献财物。或复赞叹。称王善名。或时昼夜心常思惟。欲令其人得安隐乐。彼王如是利益一切诸众生故。是以令王自在增长。多自在故。五谷成熟。国土增长。一切军众皆悉增长。国内耆宿。愿王炽盛。彼如是王。正护国土。法财名三。日日增长。和合相应。王若如是正护国土。于一切时。利益国土。离嗔离贪功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以护国土善业因故

又刹利王。复有一法。是三十三。王者应作。成就相应。现在未来。二世利益。三十三者。谓一切时。正护妻子。护妻子故。妻子得乐。王若大臣无量福德。多种福德。和集增长。若有财物。有何者物。何处何时。有物不惜给与妻子。若与财物。若与饮食。若与床敷。若与衣服。若或抱持。爱语信任。令心欢喜。施与无畏。如力分与。施与妻子。舍内得福。作无量种舍内福德。此护妻子。有大福德。若复有人。无怜愍心。或为贪覆。不怜妻子。彼人之心。甚于恶兽。杀生食肉食屎兽等。若人不能出家住法。彼人应当如力如分。正护妻子。令得安乐。若自有力。无怜愍心。不护妻子。如是之人。不名在家。不名出家。是故应以资生布施。及余物施。若教持戒。王若大臣。能令妻子受戒持戒。教令布施。教令习智。更余次第。正护其乐。次第如力。王若大臣。如是作者。久时受乐。久时寿命。王若如是。正护妻子。功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以护妻子善业因故

又刹利王。复有一法。是三十四。应勤修习。成就相应。现在未来二世利益。三十四者。谓常习智。习智者名一切苦灭。出离一切生死之因。若能决定习智者好。彼智者名于入大闇堕在闇中得无量种衰恼之者。照明如灯。生死旷野崄道资粮。盲者眼目。无力者力。无伴者伴。无救者救。病者良药。迷者导师。生死旷野崄道远行饥渴乏者之清冷水之饮食也。系缚生死牢狱之者出要之因。无亲友者。则能与作利益亲友与无目者。作光明眼。能于死时。而作强伴。阎摩罗人。来近至时。于死灭时。作大力伴。一切恶处。能为闭塞。于欲堕坠大崄堓者。如手接取。若作同侣。得一切乐。于裸露者。是好衣服。无能劫夺。若有怖畏。破戒罪火。热恼逼者。能作无量多枝叶花。清冷荫影具足之树。一切众生。眼所瞩者。皆生爱乐。是故智胜于无始来流转世界诸众生等。能与现在未来世乐。更无余法能作乐因。如一智也。常应识知种种修习。心行正道。心善思惟。心中安住。共余法动。无量种意。初中不善。智则能除。能示实道。此则安隐。一切饶益。皆能成就。示涅槃城。常应修习。以修习故。善识知故。生人天中。为王为胜。智火能烧一切烦恼。乃至后时。得寂灭乐。更无异法能令出离一切生死。如此智者。是故希望一切地者。应当思惟修习此智。为他人说。王若如是常修习智。为他而说。乐修多作功德因缘。于现在世。常得安乐。常有利益。能护国土能护自身。善人所赞。后正流转。身坏命终。生于善道天世界中。为夜摩王。以能修习。多智因故。终得涅槃

又刹利王。复有一法。是三十五。应勤舍离。成就相应。现在未来二世利益。三十五者。所谓不乐一切境界。若刹利王。乐于境界。如是王者。不得安隐。若王乐声触味香色。一切方便。不得安隐。亦复不能正护国土。亦复不能正护自身。常乐境界。常着心故。失法物名。三皆退坏。乐境界王。余王能破。他破坏故。自军众等。皆生厌恶。不复爱乐。以厌离故。则失王位。而得衰恼。得衰恼故。或失寿命。是故王者。不用纵心乐着境界。若不纵心大乐境界。彼王则能正护自法。或时心净。正摄色声香味触等。不能动心。久时为王。王领国土一切军众。不厌不舍。是故他王。不能破坏。命住久时。不得热恼。久时受乐。今既受乐。后生乐处。王若如是。不乐境界功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。不乐境界。善业因故

又刹利王。复有一法。是三十六。王不应作。成就相应。现在未来二世利益。三十六者。所谓不令恶人住国。不调伏者。不令住国。若诸恶人恶业破戒。令住国者彼王则不久时为王。则于彼人。必得殃祸。彼大过故。国人破坏。自在劣减。五谷不登。人不作业。王则不能正护国土。一切国人。于王不乐住国土天。不生怜愍。以其国内恶人住故。以其国有不调人故。彼调伏人。亦不调伏。第一修业福德之人。近恶人故。彼则有失。是故王者。不调伏人。不令住国。若王不令不调伏人住其国者。恶法行人。则不住国。以不住国。则无上过。又复常能正护国土。一切国人皆悉知王。不令恶人住在国内。则不作恶。一切国人皆修行法。不作非法。彼能如是随法行王。一切意念皆悉成就。一切国人皆知法律。依法律行。余不饶益。不生不起。彼王如是。以法为救。以法为伴。王若如是以法为本。不令恶人住其国内功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以离恶人善业因故

又刹利王。复有一法。是三十七。王应勤修。多获福德。一切国人皆不厌恶。成就相应。现在未来二世利益。三十七者。所谓依前过去旧法不断先得。依法而与。使人军众一切人民先来得者。不断不夺。若地若物。依本常与。若有何人种姓次第先来得者。随相应与。一切人民。则于其王不生厌恶。左右军众。一切不能迭相妨碍。王不忧悔。不生热恼。王位不动。国土不乱。恒常正住。一切职人。不偏断事。强不陵弱。不违法律。一切国人。如自业作。心生欢喜。天心喜故。以时降雨。寒暑随时。常丰不俭。无刀兵劫。龙心不嗔。一切善天。不舍其国行于余国。彼王国土。以行法故。余天不坏。以人因缘。是故有天。以人力故。天则有力。彼王既知如是过已。依先旧与。不断不夺。若王善行第一法行。于国内人。依次第来。随相应与。依祖父来。随所应与。若王国土令法久住。依法正护。如彼次第依分而与。如是次第依法王者。一切天众。不求其便护其国土。彼王大富国土具足。以大富故。布施作福。持戒修智。王若如是依随法行功德因缘。于现在世。常得安乐。常有利益。能护国土。能护自身。善人所赞。身坏命终。生于善道天世界中。为夜摩王。以不违法善业因故

若王成就此如是等三十七法摄取彼法。安住彼法。一切功德。皆悉具足。彼从乐处。复得乐处。尔时彼名善时鹅王。为说过去尸弃如来所说偈言

  若王军众净　　法行制诸根
  彼则有法慧　　生天世界中
  若王时赋税　　依法而受取
  彼则舍离贪　　为夜摩天王
  若王忍爱语　　嗔喜不能动
  彼护国土故　　生天中最胜
  若王不朋诤　　不看友非友
  彼则心平等　　得天众中胜
  若王勤敬宿　　供养诸尊长
  彼意坚不贪　　得为天中王
  若王依先世　　随祖父法与
  彼不夺众生　　得为天中王
  若王修施戒　　说法制诸根
  彼护国土人　　天世界中贵
  若王舍非法　　摄取行法者
  彼正法持戒　　生天中最胜
  若王离妇女　　唯亲近善人
  彼则无垢意　　生天中为王
  若王不普信　　唯摄取善人
  彼命终真见　　夜摩天中胜
  若王爱善名　　不贪着财物
  彼离贪垢故　　为夜摩天王
  若王不邪见　　心爱乐正见
  彼净见不动　　为夜摩天王
  若王勤施戒　　亦常修行智
  彼得诸国土　　后生为天王
  若王常爱语　　生他人最乐
  彼得土清凉　　生天中最胜
  若王实语说　　不动如须弥
  彼登实阶梯　　天众中如幢
  若王无因缘　　不举下军众
  彼王民不厌　　命终为天王
  若王知好恶　　亦知有力无
  彼王有慧力　　生夜摩为王
  三界第一胜　　所谓名三宝
  王若能供养　　彼王则生天
  若王时见人　　能利益国土
  彼离慢心俭　　生天中最胜
  若王离睡垢　　则离于痴过
  彼智境相应　　决定为天王
  若王离懈怠　　常坚固精进
  彼能竭过海　　来世为天王
  若王友坚固　　常随法行者
  彼善友围绕　　生天为天王
  若王离恶友　　常舍离不近
  彼则离谄毒　　生天为天王
  若王持嗔害　　不乐作恶业
  彼离恶垢故　　常为天中王
  若王不贪味　　唯爱乐善法
  彼能示善道　　黠慧生胜处
  若王善思惟　　随顺善法行
  彼如法见道　　到夜摩天处
  若王时速作　　依如是法行
  彼速离诸苦　　为夜摩天王
  若王法利国　　或以王法护
  彼为人所赞　　生天天亦赞
  若王行十善　　是如来所说
  彼是修行法　　生天为天王
  若王信因缘　　如是道非道
  彼则离见垢　　黠慧生天胜
  若王供养天　　如所应而作
  彼得天供养　　生天中最胜
  若王护妻子　　心意不浊乱
  彼自妻知足　　生天中最胜
  若王远境界　　愚痴所爱者
  彼则是持戒　　当生天为王
  若王舍恶人　　近依法行者
  彼是善法王　　应为夜摩王
  若王依法行　　是护国土主
  应一切地主　　亦堪夜摩王

如是彼名善时鹅王。以愿力故。生彼天中。而作鹅王。既见天主牟修楼陀念本生时。从尸弃佛所闻经法。为令天主牟修楼陀心欢喜故。如是说已。语天王言。天王当知。业如是故。得此天处。以大法胜。故得此处。若得此处不放逸行。于后退时。心不生悔。命尽死时。丑面可畏地狱之使。不来现前。汝夜摩王。慎勿放逸。勿放逸行。汝于彼处。闻我音声。故来至此。汝既舍离一切境界。为听法故。而来至此。若苦恼者。随顺法行。则非奇特。若受天乐。不放逸行。此则为难。汝夜摩主牟修楼陀。若不着欲。则为大乐。若更余天。近汝爱汝。随汝而行。为军众者。善得生处。以得近汝善知识故。恒常得乐。近恶知识。乐不可得。汝夜摩主牟修楼陀。于此天众。多作利益。此诸天众。以近汝故。得二种乐。谓今世乐。后涅槃乐。汝等诸天一切军众。各各还向自地处去。我今复欲更向其余放逸天处。为除放逸

善时鹅王。如是说已。彼诸天众。于山顶上。飞升虚空。牟修楼陀夜摩天王闻说法已。随喜赞叹上天宫殿。天众围绕。上升虚空。共诸天众。诸天女众之所围绕。复有余天。住山鬘山千峰之中。游戏受乐。如是放逸。放逸而行。境界所迷爱乐境界。为爱所坏。于园林中莲花水池。意念树林。如是如是。迭共同伴。游戏受乐。五乐音声。天乐之音。不可譬喻。在饮食河。游戏受乐。一切时华。一切时果。众鸟音声。皆悉具足。饶莲华池具足之处。自业化果。受第一乐。如是乃至爱善业尽。作集业尽。善业尽故。如自业行。或堕地狱。或堕饿鬼。或堕畜生。若以余业。得生人中同业之处。第一富乐。或近海畔。或在其余饶流水处。作大富人广多商贾。或作国王。常在海畔。船舶具足。多有财物。多有人众。一切人爱

正法念处经卷第五十五正法念处经卷第五十六

        元魏婆罗门瞿昙般若流支译

    观天品之三十五(夜摩天之二十一)

复次比丘。知业果报。观夜摩天所住之地。彼以闻慧。或以天眼。见夜摩天。复有地处。名曰常乐。众生何业而生彼地。彼见若人不杀不盗。如前所说。常离邪淫。乃至见画女像。不念欲想。于彼画女。不生胜相。见画女时。不生念想。似某女人。心亦不生可爱之想。不如是观。不以欲心观画女像。心不迷惑。心依正法。以正念故。舍离欲心。远避女人。自毁其身。既自思念。不邪淫己。心生欢喜。未生欲心。常作方便。令使不生。劝邪淫者。令住正道。为说欲过。不可爱乐。若能如是舍离邪淫。则是第一清净身业。正见不贪。身坏命终。生于善道天世界中。在夜摩天常乐之地。彼在中阴。乃至天处。皆因善业。五根受乐。色声香味触。皆悉具足。次第生天。于彼天中三处化生。一者生于莲花台中。二者生于拘婆罗邪须中。三者生于曼陀罗花

若于拘婆罗邪须中生者。光明及色。亦如其花。或赤或青。或种种色。七宝庄严。亦如拘婆罗邪之须。云何七宝杂色庄严。青毗琉璃。以为其发目睫眼睑。皆亦如是。银色爪甲。赤白红色。齿如真珠。其身犹如阎浮檀金。脐下毛色。如因陀宝。自余身分。处处杂色。心之画师。如画所作

若在莲花台中生者。色亦如是。如阎浮檀真金之色。发青宝色。唇色犹如赤莲华宝。或车磲色。其甲犹如莲花宝色。脐下毛色。如绀车磲。唯说少分。若于曼陀罗花中生者。其身衣服。有种种色在中生故。还似其色。谓相似者如现见法。随何色果。其中生物所生之物。即同其色。在中生故。相类亦然。随其生处。即同其色。亦复如是。以在花故。一切相似。天子生已。常具众乐。不断不绝。常受天乐。不可譬喻。于彼乐中。但说少分。譬如海中一渧之水。此所说乐。亦复如是。若于人中作善业者。闻此天乐。心则精勤。何以故。知业果故。望此乐报。勤修善业。如为解脱。勤精进者。为破有中无量苦故。破坏爱毒。彼见有中无有少乐。以是因缘。说善业果。此说天乐。不为有果。尔时天子。既生此天常乐地处。常于其中五欲功德游戏受乐。百千天女。歌咏赞叹。而供养之。于园林中莲华河池。在如是处种种歌舞。共相娱乐。不相妨碍。自业受乐。在园林处。平地山峰。莲华林中常受天乐。时诸天子。为天女众之所围绕。于一一处。一一园林。一一可爱。游戏之处一一七宝。山峰之中受天欲爱。不知厌足。见诸可爱妙莲华池。闻妙音声。食天上味。服于细软上妙天衣。所爱之香。久受五欲。共相爱乐。尔时有鸟。名曰觉时。为于放逸诸天众故。以偈颂曰

  于三有聚中　　一切皆当死
  愚者于生死　　不能生厌离
  一切必有死　　皆当勤方便
  死怨既来至　　无有能救者
  能断一切乐　　能加众苦恼
  离别一切爱　　是故名为死
  能与众生畏　　能与大苦恼
  能令意迷惑　　是故名为死
  能断保命心　　能破坏诸根
  众生不能破　　是故名为死
  众生不能坏　　诸业不能胜
  令众生失坏　　是故名为死
  众生皆悉有　　决定能杀害
  能令爱别离　　是故名为死
  天夜叉乐神　　鬼龙罗刹等
  时轮皆能杀　　是故名为死
  恼乱难调伏　　于一切如火
  坚强不可避　　是故名为死
  能坏于阴入　　命气及心意
  时法大势力　　是故名为死
  其行甚骏速　　破坏诸众生
  当勤修福业　　勿得行放逸

此觉时鸟。为放逸天说于死法。决定无疑。时诸天众。以放逸故。虽闻此法。不生厌离。诸根自体性轻动故。受乐多者。诸根轻动。则亦难伏。以乐胜故。诸根轻动。不可调伏。以此因缘。此诸天众。虽闻真实坚固利益。然于此义不觉不知。设有觉知。爱毒所害。虽觉不受。以此因缘。虽闻实语利益真语。而不摄受。不受法故。初着美境。受诸欲乐五乐音声。嬉笑歌舞。种种游戏。于园林中莲花池处。共诸天女。以善业故。在于无量七宝庄严可爱山峰。常受快乐。不断不绝。一切天欲功德具足共相娱乐。种种珍宝庄严之地。常受快乐。如是游戏种种受乐。次第游行。到于广池。其池纵广一百由旬。有一莲华。其花柔软。七宝间错毗琉璃茎。金刚为须。其花开敷。遍覆大池。此诸天众。本未曾见。既见此花。生希有心。今此天中。甚为可爱。所见之处。皆可爱乐。诸天见之百倍欢喜。迭互相示。皆共瞻仰。围绕一面。共行游戏。心生欢喜。观此莲花。一切皆生希有之心。共相谓言。汝观汝观。可爱莲华。昔所未见。有大光明。多有无量七宝众蜂。庄严如是大宝莲华。此大莲华遍覆大池。周匝绕花。少分见水。于广池岸。真珠间错。青因陀宝。赤莲华宝。白银色宝。间错庄严。大莲华台。高五由旬。广十由旬。随天所念。善业力故。于天游戏受乐之时。随天心念。若大若小。如天心念。于大池内莲华之心。皆悉具足。是故此池名随念池。其花名为随念莲华。如是二事。同名随念。尔时天众。初始见时。心生欢喜。足一百倍。以善业故。在彼池岸。歌舞戏笑五乐音声。一切共受如是天乐

时诸天众。既游戏已。复饮诸天上味之饮。离于醉过。既饮上味。受乐功德。如念即得。如意念香。如意念色。如意念味。如其忆念种种宝器。于彼池中。即有宝器。上味充满。从池而出。美妙天酒。从池流出。此诸天众。饮斯上味。饮上味已。复向异处。游戏而行。见苏陀聚。色香味触皆悉具足。意欲食之。欢喜往趣。既至食所。皆共食之。或以手食。或用宝器如业相似。食须陀已。随其来处。还向广池。彼此迭共生欢喜心。天众围绕。五乐音声。歌舞喜笑。游戏而行。到广池中。见大莲华光明殊胜。过百千日。彼一切天妙宝光明。于华光明。十六分中不及其一。尔时天众。见大莲华。心极欢喜。天众围绕。五乐音声。歌舞游戏。围绕大池。皆共循行。如是如是。随其绕池。周遍循行。复见池中希有之事。于花池上。多有种种可爱妙色七宝众蜂。雄雌娱乐。而受快乐。共饮花汁。花汁美味。不可譬喻。并饮花汁。以偈颂曰

  若作种种业　　则生种种果
  种种受生者　　以业种种故
  心杂故种种　　造种种依处
  种种业尽故　　不久则失坏
  此所受天乐　　不可具足说
  无常力自在　　不久须臾至
  乐如水泡沫　　如阳炎非水
  诸乐亦如是　　一切必破坏
  极恶不可遮　　众生皆怖畏
  死王将欲至　　其力不可坏
  破坏一切乐　　及断于命根
  业锁所系缚　　将至于余世
  若乐已过去　　是乐不可念
  若乐在未来　　亦不名为乐
  若乐住现在　　与爱境界杂
  无常所迁动　　一切皆破坏
  若乐属三界　　智者所不赞
  云何诸天众　　爱乐如是乐
  此身不久停　　死火必来至
  能烧灭一切　　如火焚干薪
  诸乐速迁灭　　莫行于放逸
  勿于临终时　　而生于悔心
  无量百千生　　业乐皆已过
  如梦至何所　　如风念不住
  愚者乐无厌　　如火得干薪
  是故所著乐　　则非为常乐
  解脱渴爱者　　能离于欲过
  修禅不放逸　　得无垢净乐
  得如是乐者　　乃可名为乐
  诸有虽名乐　　犹如杂毒蜜
  如是着乐者　　心恒求欲乐
  欲乐非常乐　　是故非寂静

如是众蜂。以善业故。为诸天众。说如此偈。时诸天众。虽闻此法。而不摄受。复观此池。心生爱乐。共诸天女。游戏歌舞。处处遍观久于此处。游戏受乐。复欲观彼池中莲花。轻便四大自在力故。业势力故。莲华池中自在游行。或有天众。入花叶中。游戏受乐。或有入于种种妙宝间错华台。共诸天女。而受快乐。于花台中。随心所念。升花叶上。时莲华叶。如是如是。转更增长。以善业故。莲华增长。二百由旬。三百由旬。乃至千由旬。以天善业意念力故。台亦如是。渐更增长。二百由旬。其大莲华。光明亦尔。渐更增长。尔时天众。各各在于余花叶中。共天女众。游戏受乐。此诸天众。既上花叶。叶即增长

尔时天众。游戏受乐。作如是念。我今于此游戏止住。应生酒河。及须陀食。即于念时。莲花叶中。即生酒河。及须陀食。皆悉具足。复作是念。我今饮酒。食须陀味。即共天女。饮于天酒食须陀味

尔时天众。久受乐已。复作是念。我于此处。止住游戏。此华叶中。应生园林。以善业故。随其所念。即生园林。七宝杂树。有种种鸟。种种音声。宝树荫覆。犹如宫室。花果具足。所念花果。随时皆得。有种种河。泉池流水。胜妙可爱。种种妙声。宝钿地处。多有妙花色香相貌。皆悉可爱。华有三种。所谓青色优钵罗华。拘物陀花。庵摩罗那花。苏支罗花。香叶花。离泥花。具足欲花。罗婆罗花。君荼罗花。有如是等水生之花。于花光中。多有众蜂。如是等花。随念杂色。有青宝色。周遍皆生。如是天花。庄严其林。复于陆地。生种种花。其花种种色貌相类。甚可爱乐。生此林中。彼诸天众。住在如是莲花叶中。所谓乐光明花。天子天女。唤之即来。复有一花。名曰见乐。复有一花。名种种色。欢喜开敷。柔软叶花。一切光明。胜庄严花。朱多蓝花。无厌足花。忆念乐花。有如是等陆生之花。随天念时。一切现前。于树林中。复有诸花。所谓曼陀罗花。与喜乐花。香触爱花。香味可爱花。吱多罗花。五叶之花。龙林舌华。遮抹罗花。林鬘之华。须摩那花。光明之花。闻香饱花。一切爱花。山鬘之花。山峰鬘花。如是等华。有生树下。有生榛林。此诸天等。莲花中住游戏之时。善业力故。生此诸花。尔时天众。共诸天女。住莲花林。游戏花叶。受种种乐。彼大莲花。随念广池。势力如是

时诸天众。莲花叶中。作是思惟。今于此处。应有众山。种种宝峰。从此出生。光明具足。种种鸟众。种种妙声。在山峰中。岩窟河池。平处崄岸。宝钿之地。如是等处。我应游戏。复作是念。我今住此。大莲华叶。此处若有岩窟河池。平地流泉。我当于中游戏受乐。善业力故。即于念时。多有园林花池山峰。岩窟平顶。皆可爱乐。七宝光明。而为庄严。种种树枝。甚可爱乐。见之心乐。过一百山。天花果树。枝条荫覆。犹如宫室。甚可爱乐。百千宝窟。生在山中。以为庄严。时诸天众。离莲华叶。与千天女。而自围绕。上妙天华。色香触等。皆悉具足。无有萎变。庄严天女。美妙歌声。音曲齐等。闻者心乐。如天所应。五欲具足。安详徐步。而升大山。顾目遍观。时诸天众。游戏受乐。饭于食河。饮于流味。既食无量。诸饮食已。即于河边。取曼陀罗花。俱施耶舍花。庄严其身。复严天女。歌舞游戏。于五欲中。久受乐已。于可爱境界受诸欲乐。不知厌足。爱河所漂。复向广池大莲花中。此诸天众。或百或千。诸天女众。而为围绕。种种庄严。到于大池。各至所住莲花叶中。各各游戏。受于可爱胜妙之乐。如印所印。各如自业。受相似乐

尔时天众。复作是念。此处应有种种山谷。种种众鸟。种种色貌。行食相类。见之心乐。七宝之身。出妙音声。一切处行。皆无障碍。或在水中。或在陆地。或行空中。而无疲惓。若有此鸟。来至此处。我当乘之行虚空中。与诸天女游戏空中。下观常乐地处诸天。欢娱受乐。遍观察已。共诸天女。复受胜乐。时诸天众。作是念时。有种种山。种种山峰。种种山谷。种种山窟。种种树林。种种鸟众。善业力故。随念即来。种种相貌。种种庄严。种种胜妙跋求之声。种种七宝杂色众鸟。天女见之。一切皆生希有之心。其音美妙。遍满虚空。皆来向此莲华叶中天游戏处。遍覆虚空。尔时天众。及诸天女。既见彼鸟。心转欢喜。以欢喜故。共天女众。欲升虚空。尔时诸鸟。知天所念。来近天众。时诸天子。共诸天女。升于鸟上。鸟即飞行。遍于虚空。手执箜篌。歌众妙音。笙笛鼓吹。甚可爱乐。闻之心乐。复观自地天众受天欲乐。喜爱着心不念退没。以善业故。唯受天乐。尔时有鸟。名曰实语。为调放逸。诸天众故。以偈颂曰

  暴风鸟集飞　　其行甚速疾
  一切众生命　　速疾过于此
  风行或回旋　　鸟去时有返
  命根既坏已　　则无有还期
  以业速尽故　　速到于死时
  必定离天处　　愚者不觉知
  大力不可遮　　极恶憎众生
  死王甚勇健　　必定须臾至
  天多行放逸　　为乐之所诳
  不觉必当得　　无量大苦恼
  一切法无常　　毕定当破坏
  诸有法如是　　是最可怖畏
  老能坏壮色　　死能丧身命
  败坏破资具　　相对法如是
  于如是大恶　　衰恼大怖畏
  如犹行放逸　　是名无心人
  若畏未来世　　则名有智眼
  若与此相违　　是为大愚痴
  一切心所诳　　令意皆迷乱
  业尽则失坏　　如油尽灯灭
  无量境界乐　　此乐皆无常
  本作业尽故　　必当归磨灭

是实语鸟。以善业力。为令诸天心调伏故。说如是偈。时诸天众。以放逸故。愚痴不觉。心不信解。亦不摄受。复观如是常乐地处可爱山谷。河泉流水。花池园林。一一花林。山峰溪谷。天众充满。游戏空中。闻诸歌音。遍满虚空。时诸天众。复见异处众多天子及天女众。在花池岸。饮天上味。于如意树。五乐音声。而受快乐。复行异处。见有宫殿。在于虚空。天子天女天鬘庄严。天之五欲。皆悉具足游戏受乐。见二天众。合为一会。在虚空中。游戏受乐。乘于七宝庄严之鸟。那罗林天。住于宫殿。此二天众。一切和合。在虚空中共相娱乐。于虚空中。久游戏已。复升山峰。久于山峰。游戏受乐。复向广池。念花而去。或有乘鸟。满虚空中。腾跃而行。歌天妙音。是诸天众。念胜乐故。复向广池。既到池已。从鸟而下。入于广池莲花叶中。如前所说。种种游戏。而受快乐

尔时天众。在于广池大莲花中。久受乐已。复作是念。今我此处。应生枝叶荫覆宫室。俱翅罗声。种种妙宝。花林庄严。种种宝色。枝叶荫覆。以为宫室。我当于中。游戏受乐。以善业故。即于念时。种种妙宝。光明庄严。第一妙花。色香具足。以覆其上。所谓白银毗琉璃宝。大青宝王。赤莲华宝。颇梨色宝。如是乃至金色宝等。微妙第一。见之悦乐。如是种种众宝枝叶。荫覆宫室。善业力故。随念而生。尔时天众。见此枝叶荫覆宫室。心生欢喜。入此宫室。欢娱受乐。一切天女。而为围绕。天衣天鬘。庄严其身。一切天欲。皆悉具足其心和顺。不相妨碍。离于妒嫉斗诤嗔恚。而受乐行。以善业故。受此天乐。五乐音声。一切齐等。于枝叶荫覆宫室之中。共诸天女而受欲乐。心无厌足。爱毒所烧。受五欲乐。不知厌足。不可譬喻。枝叶荫覆宫室之中。受天胜乐。深乐成就如是枝叶。荫覆宫室。众宝所成。毗琉璃树。真金为叶。赤莲花宝。以为其果。青因陀宝。以为其枝。或白银叶。颇梨为果。或青宝叶。赤莲花果。或杂宝叶。杂宝为果。或真金叶。白银为果。金叶金果。亦复如是。种种枝叶。荫覆宫室。以善业故。随天所念。皆悉具足。尔时天子。共诸天女。心生欢喜。入于枝叶荫覆宫室。閴然而住。共众天女。游戏受于种种之乐。如鱼处水。不知厌足。于此枝叶荫覆宫室。生希有心。在宫室中。嬉戏歌咏。娱乐受乐。既受乐已。复作是念。我今此处。枝叶荫覆宫室之内。应生第一色香味触。天之上味。从叶流出。共天女众。饮之快乐。以善业故。即于念时。天上味饮。色香味触。最为第一。从叶流出。共诸天女。饮之受乐。心不知足。以爱欲心。久时歌舞。游戏受乐。以放逸地。不知厌足。先所作业临欲退时。游戏受乐渴爱境界。不知厌足

复作是念今我此处。花叶之中。应生第一须陀之味。具香味触。以善业故。即心念时。第一须陀具香味触。从叶中出。出已食之时诸天众。久受乐已。复作是念。今我此处。宝树枝中。应生宝珠璎珞庄严胜妙天冠光明具足。臂庄严等。诸天种种严饰之具。光明庄严。从树枝出。作是念时。善业力故。出生种种天庄严具光明严饰

尔时天众。着庄严具。久受天乐。不知厌足。共诸天女。受五欲乐。不知厌足。虽久受乐。于境界中。转增渴爱。以心不定。复生异念。今于此处。应有香风来吹树叶。互相[打-丁+棠]触。出妙音声。胜于歌音。作是念时。以善业故。种种香风。吹动树叶。互相[打-丁+棠]触。出妙音声。天女歌音。十六分中不及其一。时彼天众。共诸天女。歌舞游戏。久时受乐。犹不知足

尔时天众。复作是念。我今于此所住之处。应生种种七宝杂色庄严宫殿。一切天欲皆悉具足随念出生。如是生已。于此广池。周匝普遍。在虚空中。共诸天女歌舞游戏喜笑受乐。作是念时。即有种种七宝宫殿杂色庄严。真珠璎珞。以为庄严。其殿四面。种种众宝。胜妙栏楯。观之可爱。其栏楯上。或有鹅鸟。或有孔雀。或命命鸟。种种众鸟。住在其上。处处皆有众鸟止住。如心所爱种种众鸟。而现其前。天众见已。共诸天女。升此宫殿。游戏歌舞。一切皆往。向广大池。在宫殿中。下观大池。见诸莲花。生希有心。此大莲花。种种宝叶。种种光明。种种妙色。以为庄严。所谓金刚。青因陀宝。赤莲花宝。毗琉璃宝。大青宝王。金光明叶。见之受乐

时诸天众。在于虚空宫殿之中。复有余天。住于广大莲花叶中。共诸天女。歌舞游戏。互相娱乐。或有在于虚空宫殿。或有在于大莲花叶。是诸天众。作无量种不可譬喻游戏受乐。如是种种游戏歌音。其声遍满五百由旬。五欲功德。皆悉具足。五乐音声。受无量乐。自作胜业。所集业尽。犹不觉知。善业将尽。退时欲至。行于异处。当生何道。受何等苦。受何等乐善不善业。今当将我至何等处。示我何道。为在地狱。为在饿鬼。为在畜生。为在人中。为生畏处。为不畏处。以没放逸黑闇中故。于如是等。不觉不知。若至觉时。善业已尽。无常大风。吹令坠堕。如是天众。多行放逸。如怨诈亲。非实利益。诈为利益。善业既尽。将受异果。尔时乃觉。作如是念。我作不善。多行放逸。如是终时。尔乃觉知。以多习行。此放逸怨。不生畏难。复于花池游戏歌舞。善业力故。极生爱乐。而复乐观。莲花叶中。游戏诸天。及住虚空宫殿天众。彼此和合。而共受乐。尔时有鸟名水波轮。以善业力。为于放逸诸天众故。以偈颂曰

  众生命不住　　犹如水涛波
  无坚如水沫　　而天不觉知
  若无风吹鼓　　水沫或久住
  无常天福尽　　速灭不久停
  譬如灯油尽　　光明亦皆无
  业尽亦如是　　天乐则随灭
  无有所作业　　而不失坏者
  如是诸众生　　愚痴不觉知
  凡诸有生类　　有生必归灭
  一切有为法　　皆亦复如是
  众生自业故　　流转于生死
  云何此世间　　放逸所破坏
  放逸失善法　　放逸为坚缚
  以其放逸故　　退堕于地狱
  若有一因缘　　谓从放逸生
  是故求乐者　　应离放逸行
  若离放逸者　　则得不死处
  以不放逸行　　则近于涅槃
  以不放逸故　　得至涅槃处
  是故智者说　　放逸为苦因
  一切放逸者　　犹如狂病人
  现为他所轻　　死则入恶道
  一切放逸者　　于业果报中
  及以生死处　　无不颠倒行
  放逸火炽然　　烧地狱众生
  若欲脱地狱　　当离放逸行
  若欲离放逸　　当乐修智慧
  则脱烦恼缚　　常得安乐处
  五根生三垢　　心流转三界
  已离放逸者　　说放逸如是
  放逸藏甚苦　　不放逸藏乐
  是故求乐者　　应离放逸行

如是水波轮鸟为彼天众。舍离放逸。善调伏故。说如是偈时。诸天众以放逸故。于如是等真语实语。虽闻此法。不能听受。复于虚空广池之内莲花叶中。共相娱乐。游戏受乐。作天伎乐。天妙音声。及余境界。坚着色声香味触等。不知足厌。如饮碱水。虽复数饮。不能断渴。此诸天众。亦复如是。虽受无量种种天乐。而不知足

尔时天众。于虚空中。久受乐已。复于广池。与彼天子及诸天女。于大莲花叶中。游戏受乐。五乐音声。彼此和合。一处同心同欲。共相娱乐。其心坚着六欲境界。久于此处。歌舞喜笑。以无量种无量差别。而受天乐。如是等乐。随心所念。具足成就。以善业故。随其所念。一切诸乐。随念差别。皆得成就。是诸天众。为无量念觉观波沦大河所漂。生欢喜心。一切天众。久在大池大莲花中。成就天乐。受天无量放逸之乐

时夜摩天王牟修楼陀。知诸天众着放逸乐。生怜愍心。欲除诸天放逸行故。为之现化。断除色慢。去广池不远。化作大山。名曰清净。犹如善净。真毗琉璃无量金银种种杂宝。而为庄严。遍于彼山。有游戏林。周匝围绕。多有无量百千流泉。水皆清凉。其山宝峰。光明普照。一切林树。以为庄严。多有花池。无量种花。以为严饰。无量千数枝叶荫覆。犹如天宫。如是胜山。周遍庄严。夜摩天中常乐地处。所住天众。皆悉见之

夜摩天王牟修楼陀。复更思惟。化作天众。如天怨家。颜色端正。其行速疾。歌舞戏笑。胜常乐地。过踰十倍。或复化作胜妙天女胜常乐地。一切天女。亦过十倍。此地天女。一切不如。何等一切。所谓相貌端正。颜色殊妙。嬉笑歌舞。种种游戏。皆悉殊胜。其清凉山。一切皆是。毗琉璃山。如前所说

尔时胜天。在于化山。住于第一最高山峰。于此峰中。化作天子。及化天女。歌咏伎乐。音声美妙。闻者爱着。彼化天众。及化天女。从化山峰次第而下。游戏歌舞。来向实天

尔时实天。闻诸化天。歌咏之音。如前所说。十倍殊胜。美妙音声。共天女众。歌咏游戏。时诸化天。亦复同作一类歌咏。渐渐来下。近实天众。尔时二种天众。既相见已。化天歌咏渐增转胜。时实天众。见胜色故。即离色慢。既破实天形服色慢。尔时化天。即出音声。而咏歌颂。时诸实天。为于化天歌咏所覆。化天香气色量形貌。及化天女量色形貌。一切皆胜。时诸实天。五欲境界。一切欲乐。为彼化天五欲境界欲乐所覆。以夜摩天王方便力故。令诸实天诸慢渐薄。尔时化天。与实天众。共集一处。令实天众威德光明皆悉隐蔽。如阎浮提日光既现。星宿月光。一切皆灭。化天威德。令实天众光明悉灭。亦复如是。时化天众。出胜歌音。令实天音隐蔽不现。于化天音。如阎浮提人中歌音。比于天声量色形貌所有胜相。亦复如是。如夜摩天胜人色相。时实天众。羞覆心故。向广池岸。时化天众。在彼池中大莲花上。歌舞嬉笑。天中所有五欲功德。皆悉具足。乐事成就。于广池上大莲花中。歌舞戏笑。共相娱乐。时化天众。一切乐具皆胜实天。以杂歌颂。为实天众。而说偈言

  一切业相似　　得天中乐报
  天命及乐受　　业尽则失坏
  是故诸未失　　天中种种乐
  皆由福德因　　无福则大苦
  命速不暂停　　上色亦如是
  死来甚迅速　　勿行于放逸
  放逸能破坏　　众生一切乐
  命为死所灭　　勿得行放逸
  诸根不可制　　境界不可遮
  智者于境界　　则能得自在
  故应舍愚痴　　常修行智慧
  常远离诸过　　无利之根本
  放逸生诸欲　　由欲造苦因
  生死皆是苦　　生灭法如是
  若舍离放逸　　则不乐境界
  能离于诸过　　则得解脱乐
  放逸是苦树　　是大苦之根
  放逸能破坏　　一切诸众生
  是色等无常　　非乐非和合
  得已而复失　　诸有皆如是
  随有乐境界　　皆是系缚因
  随得转增长　　如火得干薪
  如是无厌足　　则不名为乐
  若得离爱乐　　乃可名为乐
  若离生死乐　　尔乃得常乐
  若为欲所使　　则不名常乐

如是夜摩天王牟修楼陀。以方便力。坏彼天慢。如是歌咏第一妙声。昔所未闻诱诸天众。欲令实天闻其歌声。因得闻法。时诸天众。既得闻已。本修心力之所熏故。即便觉知如斯歌义。既觉知已。心生厌离。作如是言。彼天于我一切皆胜。自离放逸。而说偈颂。况我卑劣而行放逸。时夜摩天王牟修楼陀以方便力。令诸天众生厌离心。断除放逸第一方便。为作利益。以此天众色乐憍慢。是故不知天当退没。至后退时。悔火自烧。后为地狱大火所烧。夜摩天王。以是方便。令实天众。心生厌离。而得利益

正法念处经卷第五十六正法念处经卷第五十七

        元魏婆罗门瞿昙般若流支译

    观天品之三十六(夜摩天之二十二)

时夜摩天王牟修楼陀。知诸天众心生厌离。复为现化。令增厌离。化作天众。于华叶中游戏歌舞。诸实天众。本未曾见。如是天众游戏受乐。有无量种无量差别。为实天众。得离慢故。时实天众。闻诸化天歌乐音声。心生羞耻。止不歌舞。不能游戏。不受欲乐。一心正住。观化天众。见化天众作无量种歌舞戏笑。无量差别。无量可爱。更无相似可以譬喻。时诸化天。莲华叶中。歌舞游戏。种种受乐

尔时天王牟修楼陀。见实天众心离憍慢善调伏已。复于莲华叶中化天歌舞。有一华叶。满中化天。忽然坠落堕大池中。或有深没。更不复出。或有涌出。在于水上。或如死尸。浮在水上。或有相抱二俱沉没。皆唱是言。救我救我。迭互相唤。或有相抱发声大叫。或有相抱而便沉没。诸实天众。在大池岸。观诸化天。见化天众退没乱坏。极生怖畏。极大愁恼

尔时池中一莲花叶。既堕落已。复有一莲华叶。化天满中。而复坠落。堕大池中。或有沉没。或有少力浮在水上。发声大叫。或有沉没不知所在。或有死已没于水下。或有死已浮在水上。犹如船筏。或有叫唤。或共天女相抱大叫。或为天女两手急抱而没水中。犹如人间在恶水中。船筏坏时。人皆沉没。此化天众。住花叶中。与叶俱坠。清净水中。没在大池。亦复如是

尔时复有一莲华叶。化天满中。而复坠落。堕大池中。如石堕水。不复更出。尔时复有一莲华叶。多有化天。住在其中。而复坠落。堕大池中。迭共相抱。皆大叫唤。或没半身。久时叫唤。然后尽没。如是百百千千。有无量种安详徐堕大池水中。犹如沈石。令实天众。皆悉见之。无量天众。没已不出

尔时复有一莲华叶。满中化天。临欲堕落。发声大叫。如大山崩。或如地动。或如大海潮波之声。化天堕时。出大音声。亦复如是。时实天众。在彼岸上。闻化天众如是音声。见如是等诸衰恼事。皆生厌离。心大恐怖。周匝绕池。观此化天。心极厌离。共相谓言。如此之事。本所未见。有如是等一切天众极大衰恼。昔所未闻。昔所未见此大怖畏。作是语已。或有思惟。极生厌离。尔时复有一莲华叶。满中天女。而复坠落。堕大池中。惊怖求哀。唱如是言。救我救我。复相谓言。若天放逸。则得如是衰恼殃祸。坠落退没。互相告已。时诸实天。心得调伏。皆生厌离。不行放逸。心得随顺

时夜摩天王牟修楼陀。见实天众心调伏已。为利益他。自隐其身。入莲花台。共诸调伏不放逸天入莲华台。令实天众。不见天王。王及天众。第一善心。为利天众。皆共入于莲花台中。余实天众。不见其身。观诸实天。作如是念。彼天云何为调伏不。为离慢不

尔时天王。知诸天众心善调伏。乃至心中不念放逸。皆生怖畏。今正是时。应为说法而摄取之。知此事已。于大池中大莲华内复作变化。令生怖畏。化作莲华。有无量叶。及诸化天。在莲华叶。坠于大池。堕于水时。出无量种怖畏之声。而复化作无量天众死尸狼藉。夜摩天王牟修楼陀。心自思惟。如是天众。极大怖畏。或当驰走。奔于余地。即复化现令其不去。唯观化天。转转复生大厌离心。如是一切种种化现。皆悉作已。与其天众。入花台中。复更观察。遍观察已。第一悲心。为利天众。出莲花台。共诸天众。出华台已。即摄神力。化事皆灭。安慰天众。作如是言。若天放逸。一切皆当得此衰恼。一切怖畏。放逸为本。不放逸天。则不怖畏。不得衰恼。尔时天王牟修楼陀。为诸天众。以偈颂曰

  愚痴乐放逸　　常受诸苦恼
  若离放逸者　　则得常安乐
  一切诸苦树　　放逸为根本
  是故欲离苦　　应当舍放逸

尔时实天。见夜摩天王牟修楼陀。心皆安隐。欢喜驰趣。夜摩天王。共相谓言。我今得主。夜摩天王。今者坐于大莲华台。天众围绕。能救护我。能摄受我。如是各各共筹量已。一切皆走向大莲华上莲花台。牟修楼陀天王住处师子之座。与莲华台二俱同色。夜摩天王。共余天众。住华台中。天众到已。白天王言。谁令天众如是破坏。如是衰恼。如是坠堕。沉没水中。唱声叫唤。谁能如是与诸天众种种苦恼。

尔时天王牟修楼陀。告天众曰。此放逸过。一切众生必定皆有。汝等天众。皆悉未知。尔时天主牟修楼陀。为诸天众。以偈颂曰

  一切诸众生　　皆悉不能破
  一切诸业行　　无有能胜者
  能令诸世间　　一切皆失坏
  以有如是力　　是故名为死
  彼能坏世间　　能破阴界入
  死王从此世　　将至未来世
  无力能抵捍　　无有能救者
  唯有法能救　　是故法名救
  命速不久停　　壮色亦如是
  死来甚迅速　　不应生放逸
  一切众生乐　　皆为无常坏
  命为死所灭　　不应乐放逸
  若善业尽时　　必至三恶趣
  既知如是过　　不应乐放逸
  世间属无常　　皆有三毒刺
  有生故有死　　不应乐放逸
  死能破坏命　　老能令衰变
  病能坏安隐　　不应乐放逸
  业绳缚众生　　心依绳阁道
  流转三有中　　不应乐放逸
  乐者必受苦　　苦者苦转胜
  公夫为妻子　　不应乐放逸
  母亦为妻室　　妻亦为怨家
  此等轮转行　　不应乐放逸
  于园林山谷　　天女众围绕
  世间皆当尽　　不应乐放逸
  一切天受乐　　皆当归破坏
  虚妄不可信　　不应乐放逸
  有生皆是苦　　是老死之器
  决定必当得　　不应乐放逸
  诸根难调伏　　无有能调者
  一切乐皆尽　　不应乐放逸
  少年必当老　　诸欲犹如梦
  是故有智者　　不应乐放逸
  犹如芭蕉叶　　如电不久住
  一切皆破坏　　不应乐放逸
  诸根难调伏　　乐着诸境界
  唯有智慧者　　能住自境界

如是天王牟修楼陀。以诸天众心得厌离。为利益他。说如是偈。尔时天王牟修楼陀。复为天众。说放逸过。作如是言。汝等天众。云何没在放逸闇中。不见大恶。不见大畏。汝等皆见如是等天。以放逸故。皆悉破坏。归于死灭。无能救者。彼诸天众。一切乐具。皆悉胜汝。色量形貌。富乐光明。天女歌咏。舞戏皆胜。汝等现见彼诸天众。以放逸故。一切磨灭。汝等天众皆应思惟。远离放逸。一切世间恶龙池中。放逸池中。境界恶龙最为大恶。诸风火恶中。放逸之火。与忆念风。最为甚恶。一切闇聚。无量时集。无始来集。放逸闇聚。最为闇冥一切求便。诸恶怨中。放逸大怨。求境界便。最为大恶。诸利刀中。放逸利刀。最为伤害。堕恶道刀。一切大恶毒蛇之中。放逸毒蛇。贪欲之毒。能杀一切愚痴众生毒中最恶。一切怨家。诈亲善中。放逸怨家。诈现亲善。最为大恶。以起一切亲故爱故。一切杻械枷锁及以绳索系缚之中。放逸系缚。最为坚固。过坚难故。一切旷野。无水无树。无果无荫。无量众生。于中遭苦。诸旷野中。放逸旷野。最为大恶。以离乐水。离善人树。离持戒荫。能与世间一切众生无量苦恼。一切不实虚妄见中。妄见为实。如旋火轮。乾闼婆城。鹿爱炎中。放逸虚妄。最为不实。境界乐动。不停不住。无有如实。唯虚妄见。如旋火轮。乾闼婆城。鹿爱炎中。放逸最为虚妄不实。一切崄岸颠坠之中。放逸崄岸。最为可畏。必定当堕大恶道故。汝等天众。当知如是。一切五道所摄众生。以放逸故。三趣众生。行恶业故。堕大恶道。是故一切畏苦恼者。应当勤心舍离放逸。此放逸者一切苦本。尔时天王牟修楼陀。为诸天众以偈颂曰

  不放逸得脱　　放逸常受苦
  放逸不放逸　　已略说其相

如是天王牟修楼陀。调伏诸天。为说正道。时诸天众。一心谛听。心调伏故。折伏诸根。诸根寂静。夜摩天王牟修楼陀。于莲花台坐师子座。时诸天众。白天王言。愿为我说毕竟利益。毕竟安乐。令我得此毕竟利益。毕竟安乐。我云何行

尔时天王。告诸天曰。有佛世尊。具一切智。解脱之师。一切诸过。皆悉解脱。一切功德。皆悉具足。于一切众生中。最为殊胜。若能归依。则能断除汝等苦恼佛无放逸。汝当归依。能救汝等无量无边生死怖畏

尔时天众。闻天王教。一切胡跪。及诸天女。生敬重心。摄伏诸根。于佛世尊。生敬重心。合掌顶礼。受三归依。一切天众。以诚实心归依佛归依法归依僧。以善净心。毁呰放逸。诚心悔过。以见化天。有无量种衰恼灭坏。不能堪忍。无量苦恼

尔时天主牟修楼陀。见诸天众心生厌离。复为化现无量神通。于须臾间。能示一身。以为千身。于千身中。现百千身。于须臾间。于一形相现于无量种种形相。于须臾间飞升虚空。种种妙宝严饰其身。种种形服。于须臾间。没于水中。现一千头。种种宝冠。种种宝印。庄严其臂。其身光明。胜于千日。于须臾间。化作大山。园林具足。在园林中。一切天众之所围绕。天众皆见。或见在于大莲华中。无量百千光明天女之所围绕。是诸天女。身出光明。时实天众。皆不能观天王之身及天女众

尔时天王牟修楼陀。复现神通。为令天众离放逸故。从其口中出于百千诸天大众。或有坐于七宝宫殿。种种妙宝光明之身。种种容服。共诸天女。庄严端正。咏天歌音。以为围绕。一切皆从牟修楼陀天王口出。或有坐于莲花之中。如蜂歌音。饮于天酒。香味相应。共诸天女。或百或千。以天衣鬘而为庄严。身出光明。皆从天王口中而出

时牟修楼陀。复现神通。从口而出。或有天众。乘七宝鸟。游戏歌咏。五乐音声。共诸天女。欢娱受乐。从于天王口中而出。天之庄严。不得为比。光明功德。皆悉具足

尔时天王牟修楼陀复以神力从其口中化天踊出坐于拘婆罗耶中。作天伎乐。出妙音声。诸天女众之所围绕。皆饮天酒。歌颂戏笑。共诸天女。或百或千。或亿百千。不可喻色。殊胜天女。而为围绕。种种游戏。天园林中。游行空中而行道路。歌颂音声。胜于实天。足一百倍。歌音色乐。种种功德。皆悉具足。令天众闻。时实天众。未曾见此希有之事。见已皆生希有之心。或生欢喜。或有生疑作是思惟。此天云何从于天王口中而出。甚为希有。时实天众。如是思惟。或共论说。不知云何

尔时天王牟修楼陀。复现神通。从其口中出化仙人。种种容貌。或有长发。或有螺髻。或有身着树皮之衣。或有手中执持澡瓶。或着天衣华鬘庄严。或着黑色鹿皮之衣。有如是等种种色貌诸大仙人。从口中出。或百或千。出已住于虚空之中。而说偈言

  一切众生心　　如幻法不住
  一切必归死　　有中莫放逸
  一切可爱中　　爱心转增长
  终必归破坏　　有中莫放逸
  有中更无处　　有生而不灭
  一切乐皆畏　　有中莫放逸
  一切所见中　　谓五欲可爱
  一切皆如梦　　有中莫放逸
  喜爱难调伏　　常为众生怨
  速将入地狱　　有中莫放逸
  虽数受欲乐　　得已而复失
  必当皆坏灭　　有中莫放逸
  初中后不善　　能坏于世间
  业锁所系缚　　犹如钩钓鱼
  虽种种方便　　欲断于业锁
  一切天非天　　不能断业锁
  生死锁极长　　首尾不可见
  是爱甚坚牢　　以缚愚痴人
  我及余天众　　若人阿修罗
  一切皆无常　　痴盲不能见
  业身遍一切　　常流转诸有
  一切爱缚心　　智慧乃能断
  从于爱水中　　生于五钻燧
  觉观风力故　　为时火所烧
  愚痴无智慧　　贪苦中妄乐
  迷故颠倒取　　流转五道中
  喜乐于妻子　　及种种富乐
  常保此妄乐　　为死王将去
  如虎狼杀鹿　　害之不疲厌
  死王大势力　　杀害亦如是
  一切诸有中　　无量多种苦
  为痴所迷惑　　而心不疲惓
  若人依止恶　　不名自爱身
  既不自爱身　　世间更何爱

如是天王牟修楼陀。从口所出变化仙人。为实天众除放逸故。说如此偈。毕竟利益。尔时天王牟修楼陀。复为利益。神通变化。从其胸中。示现踊出大莲花池。其可爱乐。其池多有鹅鸭鸳鸯。而为庄严。第一清净。八功德水。其莲华池。有百千亿七宝莲华。以覆其上。其花香气满百由旬。其莲华台王在其上。种种妙宝庄严天冠。种种光明。种种宝衣。庄严其身。种种宝印。庄严其臂。种种婇女。而为围绕。坐师子座。其诸婇女。手执白拂。侍立左右。复有诸人。赞叹王言。胜妙增上。犹如帝释第二天王。有如是等百千化王。夜摩天王。以怜愍心。利益他故。为令一切诸实天众离放逸故。化作帝释。转轮圣王。及余无量百千诸王

尔时天王牟修楼陀。为利益故。复示变化。从其脐中。出大莲华。广百由旬。百千亿叶。七宝莲华。种种宝叶。多有众蜂。出歌咏音。闻者心悦。见之爱乐。夜摩天王。从其脐中。所化莲华。其莲华茎。长五千由旬。毗琉璃茎。金刚间错。青因陀宝。所共集成。而以庄严。胜天虹色。甚可爱乐。大莲华内。有诸化人。种种衣服。庄严其身。第一胜乐。执犁耕地。而说偈言

  一切犁地者　　心皆希望果
  痴心希利故　　不觉当有死
  愚者希利心　　念念常增长
  而不觉诸行　　念念归灭尽
  老罚时欲至　　能令少壮尽
  病苦若来至　　能坏于安隐
  此三种恶罚　　破坏天非天
  速来时欲至　　愚者不觉知
  天龙阿修罗　　揵闼紧那罗
  罗刹毗舍阇　　皆为老死坏
  能令贪爱者　　舍离于亲里
  痴爱相系缚　　轮转于诸有
  子孙及子孙　　如是种子等
  人为爱所诳　　一切皆当失

如是化人。为利益他。说如此偈。时实天众。闻是偈已。心念思惟。于境界中。不多爱乐。尔时天王牟修楼陀。为利天众。复作现化。于其一切身分之中。种种庄严。种种容貌。种种宝冠。无量种色无量种形。无量种相。天乾闼婆。若人若龙。阿修罗等。各以自法衣服庄严。从天王身毛孔中出。各如本色。如其形相。如其自法。自共婇女。歌舞嬉笑。娱乐受乐。天王受乐。与人相似。富乐欢悦。自相爱乐。歌舞嬉笑。欢娱受乐。复有诸龙种种庄严。或有一头。或有二头。乃至七头。有种种色种种形相。胜妙宝冠庄严其首。种种音声。歌咏游戏。生欢喜心。娱乐受乐。如是勇健罗睺阿修罗等。皆尽化出

天帝释乐。减夜摩天。共诸婇女。围绕供养。第一庄严。阿修罗女。围绕供养。五乐音声。闻之可爱。阿修罗王。住在宫殿。从于天王牟修楼陀身分而出。受第一乐

又复化现郁单曰人。住云鬘等十大山中。富乐自在。少减第二三十三天。园林花池。多有种种。诸饮食河。种种歌舞游戏受乐。从于天王牟修楼陀身中而出。复化瞿耶尼人。自乐成就。欢喜游戏。亦复如是。时实天众。见如是等无量种类无量差别夜摩天王。成就如是第一神通。为除放逸胜利益故。作如是化。非不利益。令放逸天。现见无常。心则柔软。是故示化。种种具足。先示欲味。后示其过。令其厌欲。以是因缘。夜摩天王。为实天众。示化欲味。受种种乐。歌舞游戏。衣服庄严。饮食婇女。亲近供养。五根受乐。如心所念。具足皆得。是名欲味。云何欲过。若得欲已。心生爱乐。求之不得共他而有。非独属己。爱别离苦。无量种苦。为强力者之所侵夺。复有五种强力所夺。所谓王贼水火怨家。复有余苦。常为怨侵。常畏他夺。守护怖畏。或心忧愁。死生贪乐。身心常苦。如是欲过。终至于死。有无量种衰恼诸苦。愚痴之人。于此欲过。衰恼苦中。不生厌离。复有欲过。有何等过。为欲因缘。母子斗诤。住不同处。一切皆由欲因缘故。若兄弟斗诤。互相憎嫉。若打若缚。一切皆由欲因缘故。是为欲过。若王者共诤无量国土。互相攻伐。互相打缚。若杀若害。加种种苦。一切皆由欲因缘故。是为欲过。是故当知。皆由于欲系缚。一切在于生死

尔时天王牟修楼陀。为实天众。化作如是无量差别人中欲过。王者共诤。无量方便。及以余人。以欲因缘。入于海中。若共斗诤。若系若缚。忧悲苦恼。怖畏斗诤。不饶益事。一切皆由欲因缘故。一切人中。皆因欲过。不得安隐。云何天中。因于欲过。所谓诸天。共阿修罗。斗战相坏。一切皆由欲因缘故。若阿修罗共天斗诤。亦复如是。由欲因缘。有如是等。是为欲过。以此因缘。牟修楼陀夜摩天王。为实天众除放逸故。示如是化

若诸龙等。共龙斗诤。国土失坏。震雷放雹。一切皆由欲因缘故。若诸畜生互共斗诤杀缚捕得。一切皆由欲因缘故。是名欲过。于鬼神中。以食因缘。或欲因缘。互相扑打。以刀相斫一切皆由欲因缘故。是为欲过。以此因缘。夜摩天王。为实天众除放逸故。示如是化

于地狱中。互相烧打。互相杀害。受诸苦恼。于人中时。由欲因缘。造作恶业。斗诤憎嫉以其念本女色因缘。共相憎嫉。以是恶业。堕地狱中。身体裂坏。如是地狱。皆由欲过。以此因缘。夜摩天王。为实天众舍离欲故。示如是化。遍于五道。示欲过患。令厌生死。示于人中所有欲味。一切皆失。夜摩天王。为示天众欲味欲过。化作莲花。百叶堕落。破坏磨灭。复广示现天人之过。既示过已。复示出离解脱种子。利益安乐诸天众故

夜摩天王。复为饶益诸天众故。示于欲过。何以故。闻异欲过。则于生死。生厌离心。以异见故。以此因缘。为诸天众。复示欲过。若天若龙。阿修罗等。示欲味已。复示欲过。于退没时。得诸衰恼。是诸天人。龙阿修罗。于一切处。受无量种诸欲乐已。至于退时。随诸天等所应受者。皆悉示其种种退法。所谓高山崄峻崖岸。有无量种师子虎豹野狐猪兔。牛驴象马。骆驼猫牛。失收摩罗鱼摩伽罗鱼。龟鼋之属。或有一头。或有二头。或复多头。口中含土。手中执火。复有遍身烟焰俱起。或有雨火。或有放于金刚恶雹。遍众多处。其声虓呴甚可怖畏。如一百山同时俱崩。无量种类。身色黤黮。头如大山。色相可畏。举身髦发。焰火炽然。或有百臂。或有千臂。于其手中。或有执罥。或执刀杖。或执金刚。见者大怖。满大山谷。如是等众。从大山出。走趣化天。奋目大怒。眼赤如血。从其口中。出诸火焰。黄赤朱紫无量种色。如黑云中电光乱起

复化死王。阎罗伺命。色貌可畏。走向化天。手捉赤绳。及诸器仗。所执器仗。头皆火然。发大恶声。犹如震雷。其身炽然。满十由旬。或有伺命。有一百眼。或四百眼。乃至千眼。眼皆焰出。青赤黄鸽。种种杂色。其火炽然。至于十里。种种相貌。一切众生之所怖畏。丑陋可恶。从化山中虓呴而出。凸腹下垂。胁如山谷。头如山峰。或有缩咽入两肩中。或有长发。发皆直竖。咽火焰起。或有长爪。火焰炽然。或有身毛焰然火起。或有遍体大火猛炽。如烧大山。皆从大力化山中出。放金刚雹。复有死王。阎罗伺命。其头状如乌鹫鸱雕。野干狐狗骆驼之面。遍身火炽。恶虫覆身。以怖天众。从于大黑化山中出。一切疾走。犹如猛风。吹大黑云。炽电俱起。走趣化天。尔时死王阎罗伺命。渐近化天。捉得化天。焰火铁绳。返缚其手。缚已牵挽。尔时化天。见余化天身被系缚极大怖畏。各各散走。时死王使。寻逐捉之。举置头上。升空而去。不复可见。过眼境界。虓呴之声。甚可怖畏。或有伺命。捉得化天。以焰铁绳。而系其颈。入地而去。复有死王阎罗伺命。捉余化天。掷着水中。訽[口*戒]唱叫。[口*戒]诸化天。其身不没住在水上。为诸化天。而说偈言

  愚痴憍慢心　　为放逸所使
  乐时既已过　　今当就死苦
  无量境界林　　恶毒满其中
  爱牙甚广大　　求善应舍离
  不作众善业　　而常痴放逸
  死时既已到　　竟为何所作
  没在爱水中　　不能度众苦
  以没生死故　　永无有安乐
  一切有生者　　死常随其后
  云何愚痴人　　而乐放逸行
  难知不可遮　　常有大势力
  是大力死军　　世间不觉知
  非是斗战力　　无方能舍离
  众生放逸故　　不觉死怨至
  死使有二种　　遍行于世间
  谓老病衰坏　　愚痴不觉知

如是死王阎罗王伺命。说此偈颂。呵责天众。百返千返。加诸苦恼。时实天众。见衰恼已。得离一切放逸之心。受三归依。时夜摩天王。知诸天众心已调伏。复示变化。令实天众。心得厌离。是等化王。所著天冠。一切欲具。皆从天王牟修楼陀。身中而出。共诸婇女。随顺供养。如前所说。上色具足。复为衰老之所毁坏。发白面皱。遍身脉现。柱杖而行。羸瘦憔悴。一切诸业。皆不能作。依他而行。为诸愚人轻弄戏笑。上气不乐。诸根变熟。一切力尽。众所轻贱。行步数倒。死时将至。近池而行。身极羸瘦。依他扶侍。身色丑恶。行于池侧。未经几时。身中多有种种病起。所谓热病。下痢欬瘷盛气噎病。脉肿疽疮癞病。垂近死地。身大秽恶。是大恶病。不可疗治。死相已现。其王具婴如是诸病。得如是等极大苦恼。然后命终。既死之后。膖胀臭烂。多有无量百千种虫。时诸天众。见此死尸。复有雕鹫诸恶贪鸟。从山飞来。取诸死尸而啖食之。或有取尸腾空而去。时诸天众。见是事已。其心厌欲。一心正念。尔时天王。为利天众。复示神化。示于罗睺阿修罗王。勇健阿修罗王等。一切皆在大海水下。至夜摩天。住天王所。去王不远。住在一面。大声叫呼。既叫呼已。颠坠堕地。寻即命终。如木如石。不动不觉。诸阿修罗王。诸婇女等。见是事已。极生苦恼。皆悉围绕。叫唤啼哭。于啼哭时。有鸟飞来。取诸死尸。犹如木石。众鸟取之。不觉不动。阿修罗女。既啼哭已。一切皆死。复为雕鹫乌鸱众鸟竞共取之。从空而去。令诸天众不复见之。夜摩天王。为利天众。示化如是啼哭悲泣

尔时夜摩天王。复化龙王。如前所说。复示无常。或有龙王。热沙所烧。犹如焰火。如佉陀罗炭入干草聚。是诸龙王。热沙所烧。亦复如是。复有龙王。龙女围绕。为金翅鸟。搏撮将去。诸龙女众。发声大叫。复有龙王。为锯所解。悲声唱叫。怨心相斫。互相加害。如是化龙。为死将去。时诸天众。见是事已。心极厌离

时夜摩天王。复化弗婆提人。瞿陀尼人。无量百千。皆悉衰恼。及诸女人。亦复如是。老极须臾。皆归于死。既死之后。多生诸虫。偃卧于地。甚可恶贱。时实天众。见此诸事无量差别大恶有过。见死苦已。皆生厌离。互相谓言。此诸众生。有苦而死。此诸众生。老病死尽。终竟不知。当诣何处。为谁将去。一切资具。皆悉无常。一切诸乐皆杂有过。无常不住。败坏之法。不可保信。一切诸法。皆悉破坏。无有少乐。如是实天。互共论说。皆生厌离

时夜摩天王。知诸天众心生厌离。复化丈夫自在离慢。决定上生。谓郁单曰人。少减天福。受第一乐。复化令作老病身死。身既死已。无量百千诸虫。啖食其尸。若有见者。皆生厌恶。犹如屎聚。夜摩天王。为利放逸诸天众故。示如是化郁单曰人

尔时天王。复作化示。令实天见。谓中阴有。无量有网化中阴有。如众生死。以业因缘。生于地狱饿鬼畜生人天之中。化中阴有。令诸天众皆得现见无量种种心行之业。有因缘生。无量百千五道生死。为诸实天得厌离故。于大池中。示如是化。不可思议希有之化。无等无比。令天现见于池水中。具见一切五道众生。以业烦恼因缘力故。流转而行。从一道死。复生一道。轮转生死。无救无归。无有伴侣。轮转诸有轮回地狱饿鬼畜生。及以人天。令实天众。见于种种生中阴有。见已惊怖。极生厌离。复见夜摩诸天中阴之身。见夜摩天。以业尽故。从天退堕。悔火所烧。贪放逸故。天身则灭。中阴身生。足上头下。如印中阴。以恶业故。生地狱阴。见生死业故。极大怖畏。共相谓言。是业因缘。甚大戏弄夜摩天众。时实天众。见是事已。生厌离心。是名见地狱中阴。非生有阴。牟修楼陀。示如是化。以何义故。不示生阴。以天心软。不能堪忍。若见生阴。不可譬喻。不可说苦。即失身命。是故示化。不示生阴。是名实天观夜摩天退欲入地狱中阴之身。时夜摩天王复以希有神化中阴。示夜摩天。放逸过恶之所伤害。以业尽故。欲堕饿鬼。足上头下。如印相似。业绳所牵。随所作业。如是成熟。时实天众。复见如是第二中阴。复次第三。见化中阴。如夜摩天复为放逸之所伤害。业尽还退。恶业所缚。欲堕畜生。足上头下。如是中阴。如印所印。生畜生中。无量种类相似中阴。是名第三道中阴有相。见之怖畏。复生厌离惊愕惶怖。互相观视。以偈颂曰

  微细难解知　　遍行一切处
  是业使众生　　流转于诸趣
  若人谤贤圣　　好行衰见业
  不信于业果　　死则入地狱
  若人内怀恶　　以法谄诳人
  世间所不爱　　死则入地狱
  若人着欲乐　　常行于恶业
  以乐诳其心　　死则入地狱
  若得毕竟乐　　乃得名安隐
  若乐有苦报　　是不名为乐
  放逸诸天众　　退失夜摩天
  若法具足者　　智者所赞叹
  游戏园林中　　乐见诸天女
  欲境无厌足　　以是故退没
  以乐增长故　　渴爱转增长
  智慧人所说　　断爱为第一
  我见世中阴　　今生大厌离
  谁当救护我　　令我得解脱

时诸天众。见如是等种种中阴。生厌离心时夜摩天王。牟修楼陀知诸天众。心调伏已。皆灭化天。示以自身。寂灭庄严。诸天见之。其心安隐。往诣天王。到已围绕。从在一面。心生敬重。欢喜踊跃。作如是念。我今得主。时实天众。见无量恶。皆生厌离

正法念处经卷第五十七正法念处经卷第五十八

        元魏婆罗门瞿昙般若流支译

    观天品之三十七(夜摩天之二十三)

尔时夜摩天王。告天众曰。汝今何故。不于园林华池无量众宝庄严山峰歌舞戏笑。天王如是观诸天众。为生厌离不厌离耶。时诸天众。闻夜摩天王说此语已。白天王言。当于何处园林七宝山峰之中而有乐处。我见无量生死衰恼。无量差别。不可堪忍。我自目见一切诸欲皆悉无常。后皆致苦。此欲无常不住。不久败坏无坚无乐。尔时夜摩天王。闻天众说。而告之曰。汝今当知。一切欲乐。后皆致苦。时诸天众。白天王言。我今已解。欲为大苦。时夜摩天王告诸天众。我能宣说一切生死无量诸苦。今当为汝略说少分。令亿千劫不复放逸。常行人天二种善道。若断放逸。是为智慧。若放逸缘来。即应远离。若不为放逸之所使役。则不堕地狱饿鬼畜生。复告天众。今当为汝说三恶道。二种善道。二善道者天之与人。三恶道者。所谓地狱饿鬼畜生。如是五道。大势力苦。我能宣说。不可广说。今当略说。以要言之。于天人中。有十六苦。何等十六。天人之中。善道所摄。一者中阴苦。二者住胎苦。三者出胎苦。四者希求食苦。五者怨憎会苦。六者爱别离苦。七者寒热等苦。八者病苦。九者他给使苦。十者追求营作苦。十一者近恶知识苦。十二者妻子亲里衰恼苦。十三者饥渴苦。十四者为他轻毁苦。十五者老苦。十六者死苦。如是十六。人中大苦。于人世间乃至命终。及余众苦。于生死中。不可堪忍。于有为中。无有少乐。一切无常。一切皆尽。一切败坏。初生中阴。识如香气。有何等苦。业风所吹。非肉眼见。天眼所见。而无所碍。若生人中。生种姓家。有下中上。以布施持戒智慧果报而欲生者此识香气中阴。亦得如是之食。若欲生于贫穷种姓。所食粗涩。色香味触。皆悉粗恶。身量减劣。少布施故。不得胜报。是名人中生初中阴苦

复次第二苦。若生胎中。以业烦恼因缘故住。生贫穷家。母食粗涩。苦酢之食。膜衣筒中。薄少食味。入其脐中。令胎中子。身羸恶色。气力劣弱。母疲极故。子于胎中。则受大苦。转向两胁。走避苦恼。母食冷热。则受痛苦。无力无救。不能叫唤。没屎尿中。受无量苦。是为善道人中第二大苦。何况地狱饿鬼畜生

复次第三苦。从胎出生。胎藏逼迫。犹如压油。婴儿出胎。欲堕逼迫。亦复如是。是为大苦。复次以初生时。其身柔软如生酥搏。亦如芭蕉。又如熟果。母人瞻产。以手捉之。其手坚涩。皴裂劈坼。厌恶蹙面。指甲长利。面目丑恶。以手捉之。犹如火烧。亦如刀割。如是婴儿。身体细软。母人触之。得大苦恼。若得新衣。粗涩厚重。或得故衣。补纳破裂。孔穴穿露。狭小单薄。止于草蓐。寒时大冷。受大寒苦。热则大热。犹如火烧。以本布施不清净故。受斯苦恼。从胎而出。受大苦恼。复以不净布施因缘。令母少乳。所食苦涩。母食劣故。其乳则少。或母食粗恶。故令乳少。羸瘦恶色。唯筋皮骨。以为其身。饥渴病故。身体无力。若无所食啖。从他乞求。人所轻贱。少得饮食。色香味薄。依他而食。辛苦继命。如是乏食。令身苦恼。以本所行不善施故。乃至命尽。常不充足。以乏食故。常受苦恼。复次第四苦恼。以悕望食而得苦恼。饥饿所恼。或作盗贼。作诸恶业。作无利益。或作勇健。因致失命或次死苦。诸苦之重。所谓饥渴。尔时夜摩天王牟修楼陀。为诸天众。以偈颂曰

  生死大苦恼　　无与饥渴等
  众生以饥苦　　作诸不善业
  从自身起火　　故名饥渴苦
  饥渴烧三处　　如劫火烧林
  世间大焰火　　不能至后世
  饥渴火难断　　至于百千劫
  愚人造不善　　行于崄恶道
  皆为饮食故　　智者如是说
  饥渴有大力　　过于大猛火
  一切三界中　　以食因缘转
  若于人世间　　有种种财物
  一切以食故　　成就三有海

如是夜摩天王牟修楼陀。为诸天说。复次天众于人世间。有第五苦。谓怨憎会。有六种苦。何等为六。谓眼见怨等。心不爱乐。心不怜愍。见其身色。心意恼乱。于心心数而起怖畏。生不利益。心心数中。而生苦恼。一切恶中。初第一恶。所谓见怨家色。及恶知识

复次第二怨憎会苦。若闻其声。不得利益。不爱不顺。心生恼乱。是为怨憎会苦。第一恶声。谓所闻摄不正法声。憎恶声故。身坏命终。堕于地狱饿鬼畜生。若闻不爱不利益声。闻已生于恶心恼乱。不爱不乐。心不怜愍。是为人中怨憎不爱合会之苦

复次第三怨憎不爱会苦。谓鼻闻香。不爱不乐。心不随顺。闻之心恼。或生深苦。是为大恶。不爱合会。诸天子等。是名人中不爱合会。若人愚痴。无有智慧。或行或住。心生贪着。轻慢不敬。若人以香。供养法僧。其人便以欲心嗅之。身坏命终。堕于地狱饿鬼畜生。如是恶人。以身因缘。以贪身故。身心不净。身坏命终。堕于地狱。诸天子。是为人中不爱怨憎合会之苦。复次第四不爱会苦。所谓世间愚痴恶人。因于味故。而作恶业。以恶业故。身坏命终。堕于地狱。若非沙门现沙门像。内怀腐烂。犹如蠡声。或在僧寺。或白衣舍。实非沙门。着沙门服。常贪美食。为味所缚。以是因缘。身坏命终。堕于地狱。复有懈怠比丘。舍离禅味。为美食故。处处游行。心常乐食。以懈怠故。身坏命终。堕于地狱。诸天子。是为人中以着味故不爱合会而生苦恼

复次诸天子。人中第五不爱会苦。所谓身体。以此缚心。不善思惟。不顺法行。意不正念。如是恶人。恶境所缚。身坏命终。堕于地狱。诸天子。是为人中不爱合会而生苦恼

复次天众。人中第六不爱合会而生苦恼。所谓有人。心意躁动。不能止住。心意不正多有散乱。常思恶业。不乐善法。乐不善法无利益事。以是因缘。身坏命终。堕于恶道。生地狱中。诸天子。是为人中不爱合会而生苦恼。及余种种无量诸苦。人中具受。复有三种怨憎会苦。谓近怨家。怨害其命。如眼中刺。常不随顺。是为第一怨憎会苦。复次第二怨憎会苦。与恶知识。共同事业。是名第二怨憎会苦

复次第三怨憎会苦。内怀嗔恚。得便伤害。是名第三不爱怨憎会苦。诸天子。是为人中无量种苦。时夜摩天王牟修楼陀。复为天众得厌离故。说于第六人中大苦。所谓爱别离苦。二世利益。是名为爱。善友别离。是为大苦。若离父母兄弟姊妹妻子亲里。及余所爱有恩之人。别离大苦。如堕刀火烧其身心受大苦恼。是为爱别离苦。夜摩天王为利天众。演说此法。时夜摩天王复为天众。说于第七人中大苦。所谓寒热二苦。诸天子。云何人中寒热二苦。以于人中饮食不调。应冷而热。应热而冷。久坐则苦。久立亦苦。多饮亦苦。不睡亦苦。若于昏夜右胁而卧。久眠亦苦。左胁亦尔。初乐后苦。于人世间。以贪乐故。为乐所诳。而修善业。以乐诳故。入于地狱。诸天子。人中之乐。如苦无异。如是夜摩天王牟修楼陀。为利益诸天众。说如是法。汝等天众。勿生此意。谓人中乐应生厌离。为离生死说法利益。除天放逸故

复次夜摩天王为夜摩天众。复说第八人中大苦。所谓病苦。无量差别。无量病起。所谓热病。下痢上气欬逆。四百四病。害诸众生。复有病苦。害诸众生。忧悲愁恼等病。人中大苦。时夜摩天王牟修楼陀为利益天众。复说第九大苦。令离生死。示于人中生死大苦。所谓人中为他所使。是为大苦。同道同生。同根同岁同力。以业劣故。为他所使。若昼若夜。不得自在。常受大苦。是名人中使役之苦

复次为他使苦。若人第一种姓。精勤色力。读诵智慧。具足无乏。以贫穷故。为下贱人之所使役。时夜摩天王牟修楼陀。为夜摩天众得利益故。复为说法。以业下劣。无布施业。人所轻毁。昼夜辛苦。为人所使。无施因缘。常受苦恼。手足破裂。贫穷无食。衣服垢坏。饥渴所恼。寒热辛苦。如是无量苦恼。不可堪忍。昼夜使役。不断不绝。人中复有种姓色貌。势力下劣。而多财富。复有种姓。色力智慧一切皆胜。而常贫穷。以贫穷故。亲近贱人。为业所诳。为心诳故。受大剧苦。诸天子。是为人中使役之苦。复次为他使苦。若贫穷人顺法而行。以贫穷故。亲近恶行不善之人。近不善故。同其恶业。虽不喜乐。为他所使而造恶业。身坏命终。堕于恶道。生地狱中。为他使故。二世受苦。复次天众。人世界中。受大苦恼。所谓第十追求大苦。无量苦恼。为求财故。入于大海。入敌斗战。经营造作。言辞辩说。亲近下贱。耕田种殖。商贾贩卖。畜养畜生。游方行使。为货所使。升大山岩。处处游行。依附他人。如此所作。一切追求。皆为财物。严饰衣服。或贫穷人。或爱着人。如是追求。爱网所缚。乃至命尽。或作恶业。或作妄语。诳惑他人。轻称小斗。欺诳于人。沽酒贩卖。粜卖胡麻。及以卖毒。作如是等恶律仪行。治生贩卖。或破国土。城邑聚落。军营人众。及余种种众恶之业。以妻子饮食敷具财物故。追求之苦无量百千。乃至千岁说不可尽。诸天子。是名人中追求之苦。如是夜摩天王。为利益天众厌离有故。说究竟法。诸天子。勿于人中起悕望心。当生厌离。若贪诸有不得利益。以是因缘。说于人中一切衰恼。若生人中。以追求故。作不善业。以是因缘。或堕地狱。或堕畜生。或堕饿鬼。既生恶道。受种种苦。如是夜摩天王。复说十一人中大苦。告诸天众。人中大苦。所谓近恶知识。皆无利益。一切苦因。近恶知识。无恶不得。造身口意一切恶业。以是因缘。身坏命终。堕于恶道。生地狱中。受无量苦。于未来世。或堕饿鬼畜生之中。受无量苦。观于人中地狱饿鬼畜生过已。遮于天众。悕望人有。说一涅槃寂灭之处

复次夜摩天王。为欲利益夜摩天众。说人中苦。所谓人中第十二妻子亲里衰恼大苦。所谓妻子亲里杀缚鞕打。饥渴贫穷。种种苦恼。所爱之人受苦恼故。亦得苦恼。是名衰恼于人道中以妻子亲里眷属因缘而得苦恼。以是勿乐生于人中。一切有生。必归于死。随有死处。皆是苦恼。于生死中最大苦者。谓生老死。人中具有。诸天子。既知人中如是大苦。不可堪忍。勿生欣乐。以如是等无量善寂灭。无上道义。示诸天众。于人道中无利益事。种种有网。不可譬喻。况三恶道无量百千亿。不可譬喻。大苦充满。不比人中。若天退时。少放逸天。为之说言。汝当生于人善道中。若人临终。亲里知识。愿其生天善道之中。二种善道。犹尚如是。况三恶道受大苦恼。如是利益摄他常不放逸。夜摩天王说无量种无量差别。无量方便。无量种法。涅槃胜法。说妻子苦已。复为夜摩天众。说第十三人中大苦。所谓饥渴苦。由饥渴故。作无量恶。其余众苦。无如饥渴。以饥渴故。入众恶处。大种姓人。为饮食故。合掌垂泪。哀声亲近下贱小人。说慈爱语。如是一切皆由饥渴。畏饥渴故。不顾其命。入危崄处刀刃之间。及恶象敌。一切皆由饥渴苦故。或入大海。经于无量百千由旬。无量恶鱼鳀弥鲵鱼。洪波恶处。自舍身命。乘于舲舟。而沈大海。如是一切。皆由畏于饥渴之苦。复有无量种种差别。不可具说。如是诸苦。为口腹故。若人执缚。从右门出。打恶声鼓。严以死鬘。灾标在前。怖畏愁恼。将诣杀处。命在须臾。虽复大苦。未过饥渴。是故应当以净善心。于福田中。以好财物而行布施。时处具足。于生死畏中。勤修精进。善心布施。天中少饥。一切生死。皆依饮食以除饥渴。是故一切应行布施。诸天众。是名人中饥渴苦恼。无量差别。于天道中。苦微而软。天乐覆之。福德多故。饮食易得而天不觉。遍于欲界饥渴焰火之所覆蔽。畏于苦火。诸天子。如是观于人中种种生老病死之苦。勿生欣乐。如是夜摩天王牟修楼陀。见夜摩天众其心调伏。多调柔软。既观察已。复为天众说人中苦勤修利他。自利则易。牟修楼陀以不断力。为利他故。为夜摩天众。数数宣说无量种法。说第十四人中大苦。所谓他轻贱苦。不可堪忍。种种差别。于贫穷人。轻毁偏多。有十种苦。种姓亲族。兄弟富人之所轻贱。以贫穷苦。依他而食。绮语不实。亲族空语。无义之语。依他住食衣服尘垢。他人轻毁。若入城邑。若节会日。人见轻毁。人道之中。有如是等无量轻毁大苦世间之人。无薪之火住在心中。谓轻毁火。亲里知识。兄弟火烧。最为尤甚。无福德故。得此十苦。遍烧其身。大恶怖畏。以烧干身。气如烟起。诸天子。应生知足勿于人中而生欣乐。人中少乐。甚大苦恼。衰恼短寿轻毁垢污。唯于人中多有轻毁。非四道中。于人道中。轻毁最重。得他轻毁。一切身分。犹如中毒。随本所得供养之处。后更轻毁。若人先常得好供养。后得少利。得少时供。若善男子。如是轻毁。过于死苦。诸天子。是为人中难忍大苦。复次第十五人中大苦。所谓老苦。当为汝说。人中老苦。老者能令一切身分羸瘦减劣。诸根皆熟。破坏少壮。拄杖而行。无有气力。轻毁住处。背伛鼻戾。发白死使。身意减劣。虽未命终。犹如畜生。诸天子。是则名为人中老苦。名色戏弄。不久必死。若见老苦而不怖畏。当知是人。名为无心。犹如木石。以无心故。虽复人身。犹如畜生。诸天子。于人道中。生为大苦。以有生故。是故老苦。既知老苦。勿于人中起欣乐心。复次第十六人中无量种受生。生则有苦。何等苦也。所谓死苦。死已复生。身根入坏。命根断灭。不复见于兄弟知识。色身灭已。复行异处。以自业果而为资粮。一切众生。必归终尽。命尽弃身。受中阴有。是名为死。一切有生。皆归于死。若死而不生。生而不死。无有是处。诸天子。勿于人中而生乐心。尔时夜摩天王牟修楼陀。以偈颂曰

  于人世界中　　有阴皆是苦
  有生毕归死　　有死必有生
  若住于中阴　　自业受苦恼
  长夜远行苦　　此苦不可说
  没于屎尿中　　热气之所烧
  如是住胎苦　　不可得具说
  常贪于食味　　其心常悕望
  于味受大苦　　此苦不可说
  小心常悕望　　于欲不知足
  所受诸苦恼　　此苦不可说
  怨憎不爱会　　犹如大火毒
  所生诸苦恼　　此苦不可说
  于恩爱别离　　众生起大苦
  大恶难堪忍　　此苦不可说
  寒热大苦畏　　生无量种苦
  大苦甚暴恶　　此苦不可说
  病苦害人命　　病为死王使
  众生受斯苦　　此苦不可说
  为他所策使　　常无有自在
  众生受斯苦　　此苦不可说
  爱毒烧众生　　追求受大苦
  次第乃至死　　此苦不可说
  若近恶知识　　众苦常不断
  当受恶道苦　　此苦不可说
  妻子得衰恼　　见则生大苦
  出过于地狱　　此苦不可说
  饥渴自烧身　　犹如猛火焰
  能坏于身心　　此苦不可说
  常为他轻贱　　亲里及知识
  生于忧悲苦　　此苦不可说
  人为老所压　　身羸心意劣
  伛偻柱杖行　　此苦不可说
  人为死所执　　从此至他世
  是死为大苦　　不可得宣说
  众生莫能见　　诸业不能遮
  能坏诸众生　　是故名为死
  大力难堪忍　　能令诸众生
  独行大怖畏　　是故名为死
  众生毕竟有　　时火不可避
  能断众生命　　是故名为死
  死王所破坏　　能断人命根
  尽于阴界入　　是故名为死
  生必有别离　　知识及兄弟
  别已不复合　　是故名为死
  及死未至时　　应当修善行
  死恶无慈愍　　未至应修善
  是死甚卒暴　　极恶无慈愍
  未至能修善　　乃为天中真
  若法中生慧　　是名善命人
  若人不离法　　是为命中命
  若人心念佛　　是名善命人
  不离念佛故　　是为命中命
  若人心念法　　是名善命人
  不离念法故　　是为命中命
  若人心念僧　　是名善命人
  不离念僧故　　是为命中命
  若人心念实　　是名善命人
  不舍离实故　　是为命中命
  若人心念道　　是名善命人
  不舍离道故　　是为命中命
  若人常忆念　　趣向于涅槃
  尔乃得名天　　非乐欲乐者
  若常一心念　　乐修禅定业
  此乐能离有　　非谓着欲乐
  既知此有过　　于欲生厌离
  精勤求涅槃　　是名真实天

如是夜摩天王。以无量种利益诸天。令诸天众心得清凉。断除恶道。尔时天众白天王言。天王。如天王说。我等现见。色力形貌。十倍胜者。皆受衰恼。而况我等。夜摩天王。闻此语已。而告之曰。如汝所见。此诸天众。少衰恼耳。汝等夜摩天众。当堕地狱饿鬼畜生。百倍过此。以汝天众行于非法放逸行故。若诸天众。顺法而行。远离放逸。则闭一切恶道之门。常于天人受种种乐。当离忧悲老病死苦。得常住处。永无如上所说诸苦。以是因缘。勿行放逸。如是欲乐。比无漏智禅定之乐。百千分中不及其一。尔时天众。闻天王说。现见诸过。复作是言。天王说法。利益我等。我今摄受。令我不受如是生死衰恼之苦。尔时夜摩天王牟修楼陀。以偈颂曰

  若有自作业　　非是他人受
  若自善调伏　　是则得常处
  若有作异业　　无及善业者
  无量百千生　　业常随顺行
  广作诸福德　　修行于善法
  则得最胜处　　永离老病死
  如是自善业　　天众应思惟
  若修行善业　　此是胜资粮

如是夜摩天王牟修楼陀。说是偈已。告诸天众。自今已去。勿为贪着色声香味触故而起放逸。游戏园林。时诸天众。闻此语已。白天王言。愿我未来。见弥勒佛无上士调御丈夫天人导师出兴于世。我生人中。见彼世尊在初会。数得闻法已。尽诸有漏。复有天众。愿求阿耨多罗三藐三菩提。作是愿已。归佛法僧。七万天子及余天众。必生人中。见弥勒佛。得闻法已。诸漏永尽。复有余天。先见佛塔。发阿耨多罗三藐三菩提愿。复有余天。发缘觉心一切皆愿当来得果。尔时夜摩天王作如是念。我已为他作大利益。令诸天众离放逸行。时夜摩天王。知诸天众意善调伏。各令还宫。时诸天众。恭敬围绕夜摩天王。舍池而去。夜摩天主牟修楼陀。为诸天众。作利益已复诣余地。为余天众而作利益

夜摩天常乐地第八牟修楼陀天化经具足竟

复次比丘知业果报。观夜摩天所住之地。彼以闻慧。见夜摩天处。名增长法。众生何业生于此地。彼见若人善心持戒。不杀不盗。如前所说。复离邪淫。微细亦舍。乃至见画男女。不生忆念。如是之人。不观不念。不味不着。不浊心念。恐犯净行。亦不思惟。不念不善。遮于心过。为他人说邪淫业果以遮其心。令其不喜不爱不乐。此邪淫果。不应习近。非寂灭道。不可爱乐。行善之人。不应喜乐。为他宣说微细之果。持戒梵行。于微尘恶。见之生怖。如是之人。身坏命终。生于善道天世界中增长法地。生彼天已。善业行故。爱果成就。所谓园林金山峰中。流泉河池。众宝庄严。众鸟妙音。其池四岸。七宝庄严。青毗琉璃。青因陀宝。间错其地。多有众峰。种种色声。相类各异。见之可爱。其声美妙。闻之悦乐。于园林中。增长爱乐。复于异处。金刚青宝。颇梨为石。庄严山谷。于光明山。闻流水音。而受快乐。如意所作。皆悉自在。受无比欲。无量百千天女围绕。常受欲乐。增长欲乐。受于无量差别不可喻乐。种种金山。毗琉璃峰。行虚空中。种种衣服严饰其身。戏笑歌舞种种妙色。诸天女等。以为围绕。具天五欲。若见天色。无量差别。生无等乐。随意游戏。是名色欲。若闻音声。随其所念。共诸天女戏笑歌舞。所闻诸香。无量差别。风吹花池。莲花之香。及余异花。山谷风吹。种种花香。以悦其鼻。舌得无量种种天味。随念具足。咸淡苦甘。辛酢等味。有无量种。不可譬喻。如意之味。如是身触。无量种业。如意即得。冷暖温凉。柔软细滑。衣无缕綖。种种色宝而以庄严。无量宝光。照十由旬。二十由旬。乃至百由旬。光明宝珠而受触乐。天园林中。或有花香。天子闻之。以善业故。受乐希有非不作生。非无因生。所作不失。非是意生非是他与。亦非他作。而我受报。以因缘故。而生果报。业果成就。是持戒人。随心所念。爱心悕望。天众妙色。天之细色中色。近远时生。远时中时。随念成就。无量乐法。以是丈夫善持戒故。如是天众。其心着于六欲境界。欲河所漂而行游戏。一一园林。一一山峰。七宝庄严。园林流泉。出妙音声。百色众鸟。出众异音。是善业者游戏其中。种种妙色。种种相貌。种种功德。种种严饰。令生欲火。天女围绕种种山峰。天鬘天衣庄严其身。涂香末香以严其身。共诸天女。于山峰中。游戏受乐。随其所念生无量欲。复与天女而共往诣等不等地。其地可爱。真金白银。青毗琉璃。青因陀宝。车磲为地。铃网音声。众鸟庄严。尔时有鸟。名不放逸。见此天子行放逸处。说偈呵责

  但受故业　　不作新业　　业尽则堕
  诸法如是　　业将欲尽　　寿命念念
  死来卒暴　　愚者不觉　　天子天女
  不觉欲染　　念欲时过　　退时将至
  得失多返　　因欲境界　　于衰恼中
  云何恶意　　汝以善业　　成就受乐
  复作善业　　将至善道　　若乐境界
  则没有海　　若离境界　　则得解脱
  境界波力　　起于爱河　　智者舍离
  趣涅槃城　　勇人舍欲　　而求真谛
  能知爱境　　三有洄澓　　舍离境界
  勿生心念　　如甄波迦　　果报甚苦
  人心着乐　　贪驰境界　　集不善业
  流转恶道　　常应护心　　轻动粗犷
  常着境界　　爱境所覆　　心驰诸境
  不觉衰恼　　衰恼既至　　乃知业果
  既知此业　　乃境界过　　常应舍离
  世间诸缚

如是不放逸鸟。说此偈颂。而此天子不听不受。与天女众共受欲乐。此诸天女。生死因缘生大苦因。于无识者与之共游。常行崄恶。爱心不停。常求男子。心如恶毒。如恶崄岸。能然一切男子心火。与如是等可畏天女。共受天乐。以愚痴故。而不远避。若有智者。怖畏生死。欲求乐者。离诸天女。愚痴迷惑。欲覆心故。虽知因于女人而得苦恼。不能舍离。与诸婇女共受欲乐。贪欲愚痴嗔恚所覆没生死泥。与诸天女游戏受乐。而不摄受无量利益。遮于恶道。为心所诳。于法不觉游戏园林。与不正行诸天女众爱网受乐。复诣异地。金毗琉璃。青因陀宝。大青宝王。周遍庄严。游无量处。闻歌咏音。解其章句。言音美妙。五乐音声。胜德具足无比妙音。昔所未闻。新生天子。既闻此音。与诸天女驰往趣林。其林无量宝树具足。林名大欢喜。长百由旬。广三十由旬。如是大林。众宝具足。具大功德。无量天众。百百千千。歌舞游戏。娱乐受乐

时新生天子。见此大林毗琉璃树。有大光明。无量香花。功德花鬘。无量种色。种种相貌。见此事已。复见异树。毗琉璃树。真金为叶。青宝为枝。白银为果。天味功德。皆悉具足。青因陀宝。挍饰其树。种种色花。以严树枝。复见异树。青宝为树。真金为枝。毗琉璃叶。无量众蜂。种种色貌。出美妙音。以为庄严。见之悦乐。时新生天子。复见宝花。犹如开目。观之可爱。花中众蜂。出妙音声。复见黄金枝叶荫覆。犹如宫室。百千众峰。其音美妙。甚可爱乐。复见毗琉璃枝。青宝为叶。荫覆宫室。第一宝珠。种种色鸟。而以庄严其地柔软。宝钿庄严。熏以天香。多有天女

新生天子。复见虹色。以严其地。观之可爱。覆以七宝。平正可爱。及见天女。新生天子。所见诸色。皆悉可爱。所闻音声。皆可爱乐。其所闻香。有无量种。皆亦可爱。随所得味。令心爱乐。无量种味。天味具足。随其所触。无量诸触。令心爱乐。随其所念。种种诸法。随念即得。如是天子。一切欲缚。欲乐不断。无量可爱。无量宝地。宝钿庄严。闻天鸟音声。共诸天女。入大林中。复见花池。种种庄严。分分差别。或有莲花。毗琉璃茎。真金为叶。金刚为须。青因陀宝。以为其台。花皆柔软复有莲花。真金为茎。毗琉璃叶。白银为台。赤莲花宝。以为其须。种种众蜂。出妙音声。复有莲花。七宝合成。真金为叶。七宝厕钿。以为其台。所谓因陀青宝。赤莲花宝。毗琉璃宝。红莲花宝。车磲之宝。大青宝王。如是种种众色光明。以为其台。如一花台。无量花台。皆亦如是。天子见之观无厌足。随其所见。种种境界。转转增长。如以苏油灌于大火。不知厌足。不知厌足。云何有乐。以非乐故。亦非寂灭。非爱心者得寂灭心。随所得乐爱心增长。随爱增长不知厌足。以无厌足则入近苦。以于苦中而生乐想。爱火所烧。复入林中。见山谷中。无量林树。无量种光。见之谛视。于五境界欲火之中。不知厌足。复入摩尼宝石之池。真金颇梨。色触柔软。五种柔软。无有水衣。众鸟音声。澄静渊深。复见异处。有莲花池。颇梨色水。充满其中。周匝宝石。以砌四面。光明普遍。鹅鸭鸳鸯。以为庄严。莲花严饰。林树围绕。林中多有美音之鸟。如是种种庄严其池。新生天子。见此池中种种众蜂。七宝为翅。岸生香树。色貌具足。以为庄严。新生天子。复前入林。见有大河。须陀充满。新生天子。复见异处。有乳粥河。清净饮河。河流之声。如琴乐音。或百或千。处处流行。多有众鸟。饮上味酒。出妙音声

时新生天子。复见陆地。种种众花。色貌具足。香蜂遍满。众花之中。庄严大林。其林先香。以花香故。转增百倍。新生天子。与诸天女。复见林中。有大山峰。众宝庄严。无量流水。以为严饰。树枝荫覆。犹如宫室。种种宝光。无量百千众鸟妙音。见之可爱。俱翅罗音。无量百千众花普熏。光明端严。如阎浮提日月光明。在于虚空。无量光明。庄严天处。光明殊胜。无量光明。庄严山峰。天子见之。复共天女。入山峰中。随入山峰。观林转胜。歌音齐等。渐近转胜。闻此歌音。速疾往诣。昔所未见。如斯天众。举目视之。复见可爱。笐[竺-二+列]林树。毗琉璃树青因陀树。皆悉端严。新生天子。复入七宝莲花笐林。于此林中。多有天子。及诸天女。妙色具足严身之具。随念而生。一一天众各各异住。共诸天女。饮天上味。离于醉乱。种种宝林笐[竺-二+列]之中。游戏受乐。入七宝池。共诸天子。五乐音声。歌舞戏笑。欢喜受乐。以爱覆心。不知厌足。乐着五欲。入莲花林。以莲花叶。饮天上味。而不醉乱。复有天子。心乐色声香味触等。复有天子。住河两岸而共游戏。新生天子。复见宝殿。笐[竺-二+列]如林。毗琉璃宝以为栏楯。皆同欲心。以上中下善业力故。得上妙色。五乐音声。受无等乐。不可譬喻

尔时新生天子。本未曾见如此天众游戏受乐。既见此已。与天女众。以欢喜心。向天众所。尔时天众。见此天子衣服严饰上妙色身。得未曾有。生欢喜心。亦向天子。二众和合。心无妨碍。共天女众。一一笐林。一一金峰。一一花池。一一酒河。一一流水。如是爱乐。不可具说。如是一切天众受乐

时诸天众久受乐已。复向一切坚固之山。其山七宝。无量河池。流泉具足。新生天子。天女围绕。共诸天众。常乐音声。山河流泉。周遍充满。无量百千笐[竺-二+列]宫殿。甚可爱乐。周匝莲花而以围绕。犹如灯树。如意之树。以为庄严。天众见之。生希有心。其山一面。毗琉璃宝。其第二面。真金所成。其第三面。因陀青宝。其第四面。大青宝王。四面严饰。皆悉平等。于平正处。峰谷笐林。皆悉具足。若念触乐。欲游戏时。便上此林。百百千千一一天子。有千天女。以为眷属。天五乐音。无量音声。无量和合。歌舞游戏。百百千千。共新生天子。于园林中花池流泉。所见胜上百千亿树。以为庄严。七宝光焰。莲花林笐。此诸天众。于此诸处。歌舞戏笑。安详徐步。向彼大山。互相爱乐。善业为伴。善业所资。以善业故。无有骨肉及以垢污。共游须陀。食河之上。及游饮河。以善业故。色香味触。皆悉具足。天子食之。乐五境界。食之发欲。处处受乐。众欲具足。受于无等无量之乐。欲升彼山。见其大山殊胜之处。叹未曾有。久乃至此大山之顶。游戏山处。甚可爱乐。于此山顶。多有无量游戏之处。众宝庄严。林树河池。拘物头花。遍于香林。满山顶上诸欲具足。随心所念。无量种爱。皆得如意。皆可爱乐。他不能摄。如是天子。久受天乐。如是受乐处处遍观。复往诣于七宝山谷。七宝林覆。光明善药。见众天鸟。出妙音声。寂静之窟。围绕花池。池名寂静行处。以于先世不具持戒。生此池中。于先世时。其心坚固。能说法要。而身不能如说修行。犹如伎儿。说业果报。从于地狱饿鬼中出。生此池中。多作鹅鸟。以本生处寂静行故。生寂静池。七宝为翅。身出光明。其音美妙。食于莲花。雄雌相随。以自娱乐。菩萨鹅王。名曰善时。多住此池。夜摩天王牟修楼陀。多住于此山窟之中。为天说法。鹅王在池。为鸟说法。尔时诸天众游戏歌舞。分为二分。一分天众。以善业故。至此池所。一分天众。入放逸林。游戏歌舞。欢娱受乐。有善业者。往至大池。鹅为说法。见诸天众。为说偈言

  若人虽说法　　不能如说行
  此愚人空说　　常受诸苦恼
  若但为他说　　不能如说行
  语坚而无我　　名为空无心
  放逸故生欲　　因欲故生嗔
  斯人入恶道　　驰赴于地狱
  若乐已过去　　非现前可得
  若现受当受　　是亦不名乐
  愚人乐放逸　　爱于现在乐
  自业果所诳　　则入于地狱
  三世爱所诳　　常作无利益
  生死缚众生　　智者不应信
  愚者所亲友　　被害如大怨
  缚世间众生　　智者不应信
  若为枷锁缚　　犹尚可断坏
  常求欲爱人　　不能断爱缚
  若人断爱缚　　而爱于常乐
  斯人离爱境　　行智慧境界
  智观乐光明　　说爱大闇苦
  智者持光明　　则能破诸闇
  以智慧利刀　　斫伐于爱树
  能伐爱树人　　得无上乐处
  断伐爱过林　　及以多流泉
  既断爱林树　　得脱于诸有
  三道大爱河　　放逸水洄澓
  若升智慧船　　到安隐彼岸
  升智慧山峰　　持戒谷庄严
  以无量智眼　　悉见诸有过
  若人远离法　　斯人内外空
  若人不乐法　　不坚如水沫
  若有人坚实　　内外如金刚
  以法行寂静　　益利他众生
  若没放逸泥　　乐于境界乐
  境界蛇所螫　　常受诸辛苦
  是故求乐者　　不应行放逸
  若脱放逸者　　则近无量乐
  若有智慧人　　不信于放逸
  若为放逸螫　　流转于五道

如是鹅鸟。为调诸天。说此偈颂。时诸天众。以着欲乐。而不听受。亦不摄取。复作歌舞。游戏受乐

正法念处经卷第五十八正法念处经卷第五十九

        元魏婆罗门瞿昙般若流支译

    观天品之三十八(夜摩天之二十四)

尔时菩萨鹅王。名曰善时。摄诸鹅众。以正念心利益一切众生之心。观诸鹅众。心受快乐。独在一窟。思惟念法。如是善时鹅王。爱念法乐。为他说法。以为悦乐。复有余鹅。亦思念法。尔时天众。以欢喜心。为求乐故。来向此处。观此大池周遍可爱。一切时树花果具足。天众观之。及天女众。欢喜歌舞。游戏受乐。百倍增长。围绕大池。尔时菩萨鹅王。见天众已。以成就慧。而说颂曰

  智者不放逸　　能断于放逸
  则升智慧台　　得无上安隐
  若断于放逸　　得胜寂灭道
  入此广大道　　智慧到涅槃
  放逸能障道　　令心过相续
  以是放逸故　　破坏法桥梁
  能坏于善念　　失于解脱道
  以是放逸故　　将人至恶道
  以放逸乱心　　不觉时利益
  不知语作法　　不觉如死人
  虽住于天身　　如畜生无异
  放逸痴所坏　　或舞或歌笑
  或生或退没　　常生已复灭
  三界诸众生　　放逸故转行
  造作一切过　　恶业之所缚
  迷惑一切法　　放逸怨所转
  以放逸所害　　不知于内法
  亦不知外法　　不觉失其心
  智者所轻笑　　而天子行之
  无羞无人罚　　为放逸所害
  心乐于游戏　　亦常乐歌舞
  于境界无厌　　退失于天处
  为放逸所诳　　于怖处而笑
  犹如盲冥人　　不知道非道

如是善时菩萨鹅王。利益他故。观天众已。住于第一可爱说法鸟众之中。说调伏偈。而诸天众。虽闻其说。而不听受。歌舞戏笑。受五欲乐。绕池而住。乐观境界。夜摩天中。有三大士。常为放逸行天夜摩天众。而演说法。何等为三。一者夜摩天王牟修楼陀。二者善时鹅王菩萨。三者种种庄严孔雀王菩萨。是三大士。常为利他。而演说法。或有令得声闻菩提。或有令得缘觉菩提。如是大士。超魔境界。时魔波旬。作如是念此诸大士。空我境界。欲舍我去。人中沙门。四天王中。四大天王。三十三天中。憍尸迦。夜摩天中。牟修楼陀。善时菩萨。种种庄严菩萨。兜率陀天。寂静天王。及其眷属。此等诸人。虽住我境。而不属我。六天及人。我使能败除。化乐天。虽我境界。而有大力。我不能乱。我今当遣智慧大臣。至夜摩天。往乱其法。作是念已。即与大臣。而共筹量。汝当往诣夜摩天王牟修楼陀善时菩萨种种庄严菩萨所。而败坏之。汝等三人。善能言语。善能变化。有大势力。其三人者。一名欢喜二名放逸。三名欲迷。汝去当至夜摩天王牟修楼陀。善时菩萨种种庄严菩萨所说法败之。时三大臣。闻是语已。即下往诣夜摩天众。至善时鹅王所。到已见此鹅王威德勇健。胜相无畏。其声调伏为诸天众。说偈颂曰

  此非放逸时　　不应生欢喜
  此二法生痴　　死时有大力
  喜烟放逸火　　烧无量大众
  境界所迷惑　　无目不觉知
  能断于相续　　及以众生行
  为境界所迷　　不觉知利益

时三大臣。闻是语已。而说偈言

  放逸最欢喜　　一切乐缘转
  放逸故生爱　　云何如是说

善时鹅王。以偈答曰

  无放逸欢喜　　一切乐缘转
  放逸生苦恼　　故说莲花池

时魔大臣放逸复说偈言

  乐及于境界　　放逸诸天女
  及以诸技术　　为第一可爱

善时鹅王复以偈答

  若法生放逸　　一切皆是苦
  能失诸善根　　行于三恶道

尔时放逸复说偈言

  或处于园林　　若在莲花池
  或于重阁处　　放逸故受乐

善时鹅王复以偈答

  于山园林中　　旷野寂静处
  无放逸寂静　　能断于魔缚
  放逸入地狱　　或堕畜生中
  复生于饿鬼　　放逸痴心故

如是善时鹅王。说是偈颂。答放逸时。牟修楼陀。于金窟中。远离放逸。而修禅定。及余天子。远离放逸。亦修禅定。牟修楼陀。既知此事。来向大池。无量百千天女围绕。遍满虚空。歌舞作乐。出众妙音。近于天王。不放逸天。不歌不舞。于答难时。忽然而至。尔时牟修楼陀。闻鹅王说一切偈颂。忆念如已。魔王大臣。名曰放逸。三人同侣。我于余天。闻其至此。一名放逸。二名欢喜。三名欲迷。于痴人所。增长重惑。我当为此放逸大臣。说十一法答难法门。破此魔众

尔时夜摩天王。思惟此事。与善时鹅王。共筹量已。从空而下。坐莲花台。与无量放逸行天。而自围绕。说此十一种胜上答难法门。告诸天众。汝今谛听。放逸之过。我从往昔。曾见无放逸天子。名曰安隐。为我宣说。令我得闻如此之法。乃是迦叶如来之所演说。汝今谛听。善思念之。一切天众。说法鸟众。善时鹅王。及魔王众。放逸大臣。颠倒说者。为诸世间。作无利益。住魔伴党。一切谛听。十一问难胜上法门。所谓十一白法。断于十一垢染之法。欲求真实。欲求涅槃。欲离魔界。畏生死缚。住于寂静阿兰若处。独一无侣。欲求实谛。欲灭黑闇一心谛听。何等十一胜上法门。断十一法。一者以调伏。断于憍慢。二者正心不乱。断除二种破戒。三者精进。能灭懈怠。四者白法。能断垢法。五者白法。能断恶法。六者知足能断多欲。七者以远离住。断近亲里。八者以正语。断无义语。九者正住。断于轻掉。十者布施。断于贫穷。十一者智慧。断于无知。如是十一垢染之法。缚人着于放逸树枝。欲离魔境。应当断灭。畏生死者。应断放逸。夫放逸者。是生死本。不放逸者。是解脱因。尔时迦叶如来。欲令一切诸众生等离生死故。说如是法。我昔从于先旧天子。闻说此法。如是天子。亦从迦叶如来。闻如此法。为我宣说。次第传闻。我为汝说。以何等法。调伏憍慢。调伏之人。一切众生之所爱重。住调伏故。断此憍慢粗恶之法。憍慢有五。何等为五。所谓若入聚落城邑。或行道路。其行速疾。不慎威仪。或行道路。或行非道。或抖擞衣。或佯跛行。正心之人。见之生嗔。云何此人。行不顺法。为醉为狂。是则名为第一憍慢。如是憍慢。云何而断。应正直行。不转不顾。直视一寻。威仪齐整。不抖擞衣。不高举足限齐四指。不通肩被衣。袈裟齐等。行不掉臂。此不放逸。能断放逸。复有四种放逸。诸比丘比丘等。应当断离。所谓说无益语。心不思念。不知多少。至施主家。不唤突入。亦不弹指。在上而坐。说于无量无义之言。而不觉知。于静坐处。发大音声。观众女人。无缘而嗔。左右顾视。不观前后。眷属憍慢。盗入他家。如是比丘。一切世人。皆悉不爱。寂静行者。说此比丘。名为憍慢。在家出家。皆亦如是。如斯等过。云何断除。若于施主。及以余人。说正法语。前后相应。观人而说。观心而说。依时处说。不相违说。软语而说。令易解说。法相应说。如说而行。不观女人。弹指而入。知时出入。亦知其相。不抖擞衣。不掉臂行。不作高唾。不大音声。美语说法。待问而说。不断他语。少言美说。以法语说。是名毗尼断于憍慢。复次第二调伏。能断憍慢。云何调伏。所谓比丘。及比丘等。入于他家。若闻歌伎。作乐戏笑。游戏之中。于他言笑。不听不乐。不味不愿。不作多语。不说他恶。不自严饰而至他家。不数数入。不常乞求。如是比丘。入于他家。若本施主。若至异家。以此调伏。而断憍慢。复次第三比丘。至施主家。离说法语。说世俗语。说国土论。说天生论。说于游戏歌舞之论。说于过去染爱之事。近女人坐。着杂色衣。而入他家。若比丘等。如是憍慢。炽然增长。何等毗尼。能断灭之。所谓若比丘比丘等。入于他家。说出家法。说布施论。说持戒论。赞智功德。说于无常败坏之法。说老说病。说爱别离。说自业作。说死离别。说知足法。说调柔法。说苦说集。说灭说道。说地进退。说破戒过。说厌离法。说断悭法。色憍慢人为说色过。为说食过。无常破坏。说少壮过。必归老坏。观人深心。相应而说。如是比丘。以调伏故。破坏憍慢。复次第四调伏。断除憍慢。不数受于多诸饮食。若更有人。贪着食味。不知厌足。喜至他家。亦不亲近。随其所得衣服饮食。卧具医药。若多若少。知足受畜。不念他乐。亦不味着。不生觉观。一心而行。调伏而行。正威仪行。调伏比丘。及比丘等。调伏之法。如是憍慢。以调伏法。而断灭之。一切憍慢。放逸故生。放逸为本。于诸功德。皆无利益。是故欲求涅槃。应断放逸。如是夜摩天王牟修楼陀。善时鹅王。为魔王大臣名放逸等。现前为说。往昔天子。从迦叶如来三藐三佛陀。次第传闻。为摩众说。云何第二问答。所谓于不持戒正念现前而断灭之。戒有二种。世间出世间。略说心为能持。戒有多种。略说二种。一者性重戒。二者离恶戒。若破性重戒。则非迦叶如来弟子。性重戒者。所谓杀生非梵行。偷盗具满三钵梨沙槃。或盗佛物。或盗法物。盗已食之。心不悔过。亦不还偿。覆藏不说。如是比丘。则非迦叶如来弟子。腐烂败坏。不名法器。但以妄语。庄严衣服。是名破于性重之戒。以放逸故。是故迦叶如来。告诸比丘。应离放逸。如是夜摩天王。为善时鹅王菩萨说法。鹅众及魔王众。放逸臣等。坐莲花台。牟修楼陀。说如是法

复次第三离恶。略说九种。何等为九。一者净修一行。二者常速悔故。三者顺行。四者半行。五者多行。六者轻犯即悔。七者说道尽行。八者破坏行。九者一切行。是名九种离戒。一切愚痴凡夫。或沙门沙门等。以放逸故。名不学者。名无智者恶不净行。云何一行。云何离恶。轻慢恶见。以放逸故。毁破轻戒。破已复悔。所谓掘地断草。是名一行

若沙门沙门等。若放逸行。毁破轻戒。还复悔过。如是沙门。破一行戒。或一或二或三。破轻戒已。我还悔过。如是数作数悔。是名舍离恶戒。非敬重法。非离放逸心常散乱。是名破戒悔过行。云何顺行。放逸增长。轻心轻戒。不勇猛学戒。能说能知破戒因缘。知实不实。于戒法中。知破重戒。得大重罪。坚持不犯。若有难缘。破于轻戒。不持不敬。不重正法。是名破戒悔过比丘

若沙门沙门等。云何半行。唯学戒法。知重知轻。或持不持。其心思念。护余戒众。如是摄心。行于半戒。余戒不行。是名半行。比丘行放逸行。放逸所使。住放逸境。不能速得涅槃

云何多行。若比丘比丘尼。或沙弥沙弥尼。优婆塞优婆夷。具足持戒。如是顺法多行。多持离戒。不缺不穿不空虽坚固持。不能尽护。是名多行

若沙门沙门等。云何轻犯速悔。如是比丘。或放逸故。或近恶友。于戒慢缓。速悔令净。或畏地狱恶道之苦。寻即悔过。令心清净。于僧前说我作不善。心不覆藏悔已不作。是名比丘犯已随悔。云所比丘说道尽行。若比丘比丘等。或于重戒中。或破或缓。或以放逸。或近恶友。速向师悔。或布萨时。向众僧说。心不覆藏。众僧示导。得闻道故。不复更作。畏三恶道。不破不缓。是则名为善时鹅王说道尽行

云何破坏行。尽形慢缓离于禅诵心不爱乐。游天庙中。为求衣服饮食。处处游行。施主之家。亲近俗人。为其骋使。以求安乐。是名破坏行。如是比丘。身坏命终。堕于地狱

善时云何一切行。信一切法毗尼。为他人说。于轻戒中。或不能持一戒二戒。或以性故。或无习故。不能具持。非不敬重。作已悔过。善时是名一切行。其恶薄少。若比丘比丘等。少恶破戒。一切皆由放逸过故。如是夜摩天王。住莲花台。为善时鹅王说法。鸟众魔王大臣。名放逸等。说如是法。尔时夜摩天王牟修楼陀。以偈颂曰

  为放逸所盲　　饮于放逸毒
  放逸之所缚　　将入于地狱
  若人放逸行　　世间所轻贱
  现得不利益　　命终入地狱
  痴人于昼夜　　或住或道行
  一切放逸者　　不得一念乐
  以其放逸故　　流行于欲界
  轮转五道中　　或从禅中退
  若得世间定　　生于无色处
  轮转于诸有　　皆由放逸故
  一切三界中　　为于爱网罥
  放逸之所缚　　痴人不觉知

如是夜摩天王于往昔时。从旧天子。次第得闻迦叶佛经。为善时鹅王说法。鸟众及魔大臣放逸等。说于十一法中。已说三法。何等为三。一者调伏。断于憍慢。二者正心不乱。断除二种破戒。一者性戒。二者离戒。若种善根。亲近善友。破性重戒。近善友故。得脱生死。何况离戒。是故智者。应当勤求近善知识。三者舍离一法。云何一法。所谓懈怠。舍离懈怠。勤行精进。若能精进。则能灭于一切懈怠。犹如放逸。于一切法能作无益。一切善法。亲近善友。以为根本

复次第四白法。能断垢法。何等白法。以勤精进。断于懈怠。譬如光明灭一切闇。以勤精进。断除懈怠。亦复如是。夫懈怠者。害一切法。随生懈怠。转转增长。能坏世间出世间法。现在未来。不可称说。无量诸法。懈怠之人。势力薄少。人所轻贱。亦复不能修理家业。贫穷下贱。不能营作。治生贸易。耕田种殖。及以余事。悉不能作。不能亲近善友知识。以懈怠故。人所轻贱。皆共指笑。不学智慧。痴无所知。不知时处。不知自力。不知他力。若依时节应有所作。现在未来一切应作。皆不成就。若人精进。则能断除如是懈怠。众人所爱。众所敬重。初夜后夜。心不疲惓。离睡易觉。知时而起。知时而卧。知时相应。思惟而作。坚固精进。精进为伴。以精进水。澡懈怠垢。一切所作。离垢成就。有所作业。或得衰恼。精进不退不怯不惓不间不息。若作大事。精进伴故。则能成就而不毁坏。凡所造作。不假他人。识好恶人。知自他力。善人所赞。众人供养。或王大臣之所供养。大富大力。一切斗诤。无敢为敌。诸大力人。不能破坏。善友为伴。知识增长。多善友故。有大势力。多受安乐。随所行处。若至异方。常得安隐。若游余方。善人亲近。随所有人。亲近其人。致敬供养。以礼待之。离懈怠故。得如是等。无量功德。被大坚固精进之铠。离懈怠垢。能破魔军。能出生死。一切善人之所爱敬。发勤精进。为同伴故。复得出世间无漏无垢。得涅槃道。初坚牢恶尘垢之处。缓而难脱。以此家宅。缚诸世间。妻子眷属姊妹兄弟。奴婢田宅。财物仓库。大爱瀑河。精进为伴。则能离于生死怖畏。舍家出家。服三法衣。精进为伴。于家缚中。勤精进故。而得出离。得无住道。勤修禅定。习诵正法。欲入涅槃而得解脱。知时所应。发勤精进。如实知于身口出没。谛知自相。如实知于阴界诸入。生灭等相。昼夜不息。精进不懈。亲近善师。以智方便。发勤精进。习道尽过。断无始流转生死之缚。如是懈怠。一切无利犹如闇冥。一切众生不利益事。是坚固恶。以精进故。则能灭之。其人如是。随所得道。随其所得。发勤精进。则能散灭一切和合。不乐烦恼染缚境界。诳惑一切愚痴凡夫。爱诈亲善。是色香味触境界之中。犹如恶贼。劫善法财物。破坏善法。能作一切无利益事。不爱果报。非爱财物。恼乱一切愚痴凡夫。能令迷乱。是故应当舍离境界。不应味着。修解脱道。令心清净。随心清净。则能精进。正念无疑。以正修行。破坏怨家。复以精进为伴侣故。能断贪欲嗔恚愚痴。正观察断。不受诸有。杀怨家已。如阎浮提中。观于虚空。净无云翳。日月清净。光明显耀。其人清净。亦复如是。如病得差。如贫得财。犹如盲人。行大旷野。失于正路。得道得眼。其人如是。以持禁戒正修行故。修行现证。我生已尽。梵行已立。所作已办。不受后有。如是离于尘垢。于一切缚。而得解脱。度于彼岸。智慧勇猛。离于尘垢。一切皆由精进伴故。是故发大精进。能断懈怠。及以放逸生死诸缚。尔时夜摩天王牟修楼陀。以迦叶佛偈。而说颂曰

  发于精进念　　常乐独静处
  得脱于恶业　　智慧得涅槃
  发精进为伴　　离于懈怠垢
  得脱旷野怖　　是人得常乐
  懈怠及放逸　　能障一切法
  以此大过故　　令众生苦乐
  若求现未乐　　应离于懈怠
  放逸懈怠人　　如狗等无异

如是夜摩天王。为善时鹅王说法鸟众。魔王大臣放逸欲迷等。说彼迦叶如来经典。从昔天子传闻而说

复次第五白法。能断恶法。何等恶法所谓乐入城邑聚落。常习愦闹。不乐住于阿兰若处。坏沙门法。云何坏法。如是比丘离于修禅。及以读诵。或入聚落。或入城邑。处处乐住白衣之家。或共男子。或共女人。多有言说。若共女人言语谈说。能系缚人。失一切利益。或生欲心。何以故。女人如火。近之转近。若近女人。渐令心乱。以是义故。比丘不应入于聚落城邑之中。若共丈夫言语谈说。失于一切自利之事于无漏法心不清净。如是比丘自坏其法。复次若有比丘乐入聚落。及以城邑。得多过咎。得何等过。以入他家令心恼乱。见白衣舍。富乐饮食。床褥卧具。心生贪着。犹如食吐。离阿兰若。游于人间。舍道入俗。舍闲静乐。为家所缚。行贪嗔痴。以是过故。复堕地狱饿鬼畜生。以何因缘。得如是苦。由其乐入城邑聚落。是故比丘。若欲得地。应离此过

云何舍离。以住阿兰若故。能摄一切无住功德。无住所摄。第一安隐。若有比丘独住在于阿兰若处。诸根寂静。其心清净。意如炼金。第一寂静。善护诸根。离于怖畏。离于垢污。第一安隐。得无漏乐。六欲天中。一切欲乐。作善业故。一天之乐。可爱无等。况复六天。一切诸乐。若得尽漏。一念之乐。无分譬喻。一切思量。算数不能譬喻。是故若求第一义乐。应离愦闹。不入聚落。以求禅定三昧正受。常独行于山谷岩窟阿兰若处。若草聚边。独一而行。求无漏乐。远离知识亲里眷属。当观知识亲里之乐。无常无住。是别离法。非无住处。浊垢恼乱。无有自在。多怀怖畏。是故若有愚人。智慧薄少。舍第一义。乐求有漏乐。名相似乐。其人则为远离光明而求黑闇。痴人退没。以其不知功德过相。是故应当舍离聚落城邑之乐。常独住于阿兰若处。如是离于聚落城邑。住林树间。得无住乐。是名第五以白净法断于垢业。若欲求乐。欲离魔境。以白净法。断除垢法。如是牟修楼陀。知说法鸟众其心调善。善时菩萨。利益他心。为说迦叶佛经。从昔天子。次第传闻为魔王大臣放逸等。说十一法中。已说五法。余有六法。今当次说。汝集一心。今正是时。汝今已得离难具足。若不说法。若不听法。是大欺诳。是故已得离难具足。诸根具足。当为说法。三种恶道地狱饿鬼畜生之中。云何说法。云何听法。畜生之中。互相残害。饿鬼饥渴。地狱苦逼。云何闻法。若人天中。不放逸行。则能闻法。我离放逸。汝善信心。汝今谛听。当为汝说。法难得闻。离难具足。亦复甚难。复次第六垢浊欺诳。云何垢法。所谓多欲。夫多欲者。第一垢染恶贪住处。云何而灭。当以知足则能灭之。若多欲者在家出家。不得安乐。若在家出家。其心多欲。常于昼夜。不得安乐。若得物已。心不寂静。所得财物。不知厌是。在家多欲。未足为妨。如出家人。若出家多欲。不名在家。不名出家。云何名为出家人也。断除憍慢嫉妒多欲。以要言之。若多欲者一切轻毁。若有比丘意多所欲。常悕财物。如是比丘于善法中。心不清净。心不净故。诸根不净。行亦不净。若以憍慢经行僧地。乃至一步。则入地狱。何况卧具病瘦医药。而无罪过。纯地狱行。若破戒多欲而行恶法。实非沙门。自称沙门。犹如野干着师子皮。如虚伪宝。声如蠡声。内空无物。若多欲比丘自称我是迦叶如来声闻弟子。迦叶如来法中出家。多欲所烧。过于大火。多欲迷闷。过毒入身。多欲伤人。过于衰老。多欲利刀。伐于善树。过于刀害。多欲之患。过于恶病。多欲之心。常求人便。欲断人命。过于怨家。求便害人。是故当知。此多欲过。破坏二世。应当舍此多欲垢秽。昼夜思惟。终不得乐。尔时夜摩天王牟修楼陀。说迦叶如来所说偈言

  多欲如利刀　　斩害愚痴人
  舍之如刀剑　　杀害盲冥人
  多欲大恶疮　　若生于心中
  其人贪欲故　　昼夜不得乐
  欲火忆念薪　　爱风之所吹
  猛火大炽然　　焚烧众生心
  以贪覆心故　　令人心轻动
  爱着财物故　　而丧其身命
  若人于世间　　造作诸恶业
  皆由贪慢故　　智者如是说
  若人心勇决　　能入大火中
  皆由贪心故　　自作无利益
  若刀恼乱苦　　若种种斗诤
  皆由心因缘　　亲近愚人故
  当知此衰恼　　皆由贪过故
  不应亲近贪　　智者如是说

如是牟修楼陀。为善时鹅王说法鸟众。魔王大臣名放逸等。说此大过。云何断除。当以白法。云何白法。所谓少欲。夫少欲者。名曰一切安乐之法。若人少欲。常得安乐。其人不畏王贼水火。多欲之人。爱财物故。亲近他家以求财物。近于小人。以求财物。若人少欲。则不至于恶人门下。不作妄语。不作虚诳歌舞戏笑。不作绮语。不作恶业。不为贪财欲火所烧。见他得乐。不生忧恼。不为贪财。近恶知识。不生疑虑。若行道路。不畏盗贼。离于怨家。人不求便。不畏罚戮。在家之人。若能如是则无所畏。离诸怖畏。一切安隐。何况出家。远离过畏。离在家法。住林树间。若复来至在家人所。多有所求。当知是人。食吐无异。于沙门中。第一供养。所谓少欲。少欲比丘知足清净。名称普闻。唯受一食。唯着粪扫衣。唯独无侣。游于山谷岩窟草聚。唯处冢间。于食三分。唯食其二。若乞食时。远避知识。不近亲里。唯畜一钵。执持锡杖。随得供养。以智思惟。舍之而去。若行道路。前视一寻。不左右顾眄。舍离美味不食宿饭。于聚落中限至三宿。于城邑中乃至七宿。不坐宝饰庄校之座。于本亲里眷属知识舍之不往。不念王者甘味美膳床褥卧具。不说胜姓。亲近善友。性行同类。与同戒者言谈语论。如是比丘。离恶离浊。少欲知足。能断魔缚。若有多欲破戒比丘。而着袈裟天及世间。无间大恶。如病如贼。知足比丘诸根不行。色声香味触境界之中。住于露地。则能利益一切众生。摄持心意。修于身法。受心念处。摄持心意。于生死中。守护诸根。以知足故。名为比丘。若有比丘。欲行少欲。不放逸故。则能少乐。以放逸故。则生多欲。在家出家。皆亦如是。尔时夜摩天王。以偈颂曰

  若不放逸者　　则得解脱果
  若其放逸者　　则堕于地狱
  放逸不放逸　　此说其胜果
  若月若闇冥　　若解脱若缚
  放逸不放逸　　其义亦如是
  少欲则安乐　　多欲则苦恼
  如斯苦乐相　　智者之所说
  若多欲众生　　其心常如火
  少欲如凉池　　澡浴离贪人
  如火得干薪　　烧之无厌足
  多欲人贪财　　无厌亦如是
  贪人于昼夜　　常无有安乐
  以其多乐欲　　爱箭射其心
  过去无量王　　贪财无厌足
  未来亦如是　　一切皆磨灭
  是故智者说　　少欲最为乐

如是夜摩天王。住莲花台。为善时鹅王。说法鸟众。魔王大臣名放逸等。说迦叶如来第六经法

正法念处经卷第五十九正法念处经卷第六十

        元魏婆罗门瞿昙般若流支译

    观天品之三十九(夜摩天之二十五)

复次夜摩天王善时鹅王。及说法鸟众现前。为令魔王大臣放逸等得调伏故。说迦叶如来修多罗。从昔天子传闻而说。已说六种白法。断除尘垢。我今当说第七垢法。白法能断。何等垢法。所谓见本生处而生乐心。乐见亲里。远离断之。知识亲里。心常乐见。常念亲近。昼夜不离。不乐修禅习业。不近善师。供养三宝。不念未来业。于三业中。不为他说。亦不自作。但念亲里。欲见亲里知识亲旧。云何修理生业。以何自活。作是念已。忧愁所覆。虽为解脱住林树间。不随顺行。是为无智。心入忧海。既入忧海。复入无等生老病死大忧海中。欲见亲里亲旧知识。入魔网中。见亲里故。增长爱心。家家请食。便生贪心。随俗所作。闻在家者有所言说。心则乐着。以心乐故。如其所作。失自利益。愚痴故退。不畏未来恶道之苦。亦不思惟地狱饿鬼畜生及余生处。亦不思惟现在怖畏老病死苦。爱别离苦。怨憎会苦。亦不思惟一切所爱。皆当别离。以怖亲里知识亲戚。而行出家还复习近。乐于亲里知识亲旧。爱他饮食。数至他门。身坏命终堕于恶道。或生地狱。或生饿鬼。或生畜生。所为出家。皆悉退失。既堕地狱饿鬼畜生。受大苦恼。亲里知识。莫能救护。是故一切比丘。若畏地狱饿鬼畜生。不应乐见生处亲里及诸知识。以近此故。得无利益。为念爱尽义故。而行出家。断除爱网。以愚痴故。习近爱网。如人畏火舍之逃走。更入大火。如是畏家。舍家出家。还入畏处。亦复如是。舍离亲里。入林树间。还复习近。是为无眼。无知所闭。诸根不调。是名染法。云何而断。若不能以智慧断除。或不能遮。或不能持。应当长久远避遮之。若无智人。不能以余方便断爱。当远避之。一切人爱。以不见故。断一切爱法。皆当别离。至于死时。无人能救。唯除善业。无量百千生处善法之业。最为能救。非诸亲里能救于人。亦非兄弟。如是比丘。舍离亲属。独处闲居。能断垢法。老病死时。非诸亲里而能救护。比丘如是思惟。断一切爱。或得微薄。是名比丘断亲里爱。复次在家出家。断于第八染法。何等染法。所谓无义语。以正语断之。若在家人空无义语。众人轻贱。犹如草芥。有义之言。第一财物。诸余财物。所不能及。无义之言。虽复富乐。犹名贫穷。空无义语。空而无实。人所轻贱。犹如白羊。无言说财。智人视之。犹如畜生。第一轻毁。如是等法。云何而断空无义语。所谓正语。正语有二。何等为二。一者默然。二者四种正语。何等为四。一者不妄语。二者不恶口。三者不两舌。四者不破坏语。是名正语。在家出家。若能如是。则不轻毁。在家出家。有六因缘。速为人轻。何等为六。谓无义语。突入人家。贪爱他食。坐于尊处。虚说无实。如是六法。人所轻笑。在家出家。应离此法

复次第九垢染。白法能断。云何白法。断于垢法。谓轻掉法。正住能断。轻掉法者。障一切法。心性轻掉。以掉动故。不信不觉。不知世间所作。不知言语。不知时节。不近善友。以轻掉放逸故。于世间法。不能了达。如是轻掉恶垢。能败现在及未来世。不得利益。在家出家。应以正住白法断除轻掉。在家出家。若身口意离掉正住。众人供养。正戒正智正意。离魔境界。善法满足。终得涅槃。于世间法。智者赞叹。世间所作。皆能成就。众所供养。所至之处。常得安乐。所作成就。如是在家出家。离于轻掉。为一切人之所赞叹

复次夜摩天王牟修楼陀。为说法鸟众善时鹅王。及以魔王放逸大臣等。以本曾从旧天子所次第传闻迦叶佛经。为天众说

复次第十垢法。可轻可毁。智人所舍。何等垢法。所谓贫穷。贫有二种。一者贫戒。二者贫智。复有二种。一者贫施。二者贫慧。复有二种。一贫种姓。二者贫见。复有二种一贫宝物。二贫师尊。复有二种。一贫亲族。二贫亲旧。一切贫穷。皆可轻毁。若男若女。云何而断。所谓布施。一切贫穷。布施能断。譬如灯明。能灭诸闇。一切愚痴。智能灭之。一切异见。正见能断。如是非法。法能断之。第一最胜。一切智者。之所爱摄。断众恶道。现在未来。二世安隐。云何布施。施有多种。所谓智施。戒施。法施。安慰施。示正道施。失道路者示道路施。于道行者示以水施。命施。资具施。无畏施。实语施。断疑施。五戒施。出家戒施。具足戒施。病医药施。眼目等施。如是等种种布施。能利现在及未来世。犹如父母。常思修已。断诸贫穷。断于恶道。于天人中。而受安乐。既受乐已。终得涅槃。如是布施。能断贫穷。是故智者。应行布施

复次第十一闇法。能缚生死闇障诸法。何等闇法。所谓无智。无量无知。乃至无明闇。缚一切生。一切闇聚。以缚其颈。无知如刀。如火如毒。无知亦如一切无明。一切无明因缘而起。能令流转一切地狱饿鬼畜生。能缚众生。令其流转。如是怨垢。云何断除。谓无漏智。犹如明灯。为救为归。于诸众生。如父如母。犹如医师。亦如良药。断无知缚。更不复生。如断树根。树则不生。如火烧薪。不复更生。亦如流水。不复更返以无漏智烧于无知。亦复如是。不复更生。是故应当于一切时。勤修精进。以无漏智。断除无知。如此所说。十一种法。放逸根本。随逐放逸。放逸故生。是故应断一切放逸。一切放逸根本皆无利益能成放逸。譬如依大地故。有一切药草树木丛林流水河池堤防城邑聚落园林。及须弥山王。皆依大地。一切地狱饿鬼畜生。亦复如是。皆依放逸。是故智者。应当舍离。尔时夜摩天王。以偈颂曰

  老人身皮皱　　无力拄杖行
  老而不知法　　皆由放逸故
  以病破坏身　　偃卧于床席
  而不生厌离　　皆由愚痴故
  若遇于饥渴　　若入崄恶道
  而不生厌离　　皆由放逸故
  若得爱别离　　而生于苦恼
  一切放逸故　　如来如是说
  若于五道中　　具受种种苦
  众生常苦恼　　以其愚痴故
  呜呼不厌离　　生死诸世间
  诸业大轮转　　循环不暂停
  三界皆无乐　　亦无有少常
  如是愚痴人　　不知生厌离
  境界皆虚空　　三界犹如梦
  一切皆悉苦　　无目不见知
  如是愚痴人　　为放逸所害
  死畏欲至时　　无有能遮救
  为于不善观　　恼乱其心意
  死王欲将至　　而人不觉知
  死王将欲至　　夺人保命心
  三种无利益　　恼害诸众生
  老病死等苦　　以放逸故生
  追求恼人中　　放逸害诸天
  饥渴恼饿鬼　　地狱苦所恼
  畜生多愚痴　　迭互相残害
  如是众苦恼　　恼害诸众生
  以顺非法行　　放逸愚痴故
  犹如依大地　　生诸药草第
  放逸亦如是　　增长诸烦恼
  此魔王军众　　第一大臣等
  摧以智金刚　　如日光除闇
  于此所说中　　知功德及过
  放逸果受苦　　无放逸果乐
  如是夜摩王　　无量分别说
  放逸之过恶　　不放逸功德
  老病死诸苦　　爱别怨憎会
  无量诸衰恼　　遍满生死中
  若人知方便　　遮于未来苦
  恶业是苦因　　不作恶业乐
  灭烦恼最乐　　智者如是说
  此是涅槃道　　真智所演说
  调伏不放逸　　住于闲静处
  勇猛离贪心　　去涅槃不远
  离怨及亲友　　灭除于有欲
  境界不放逸　　去涅槃不远
  若人舍离恶　　修行慈悲心
  怖畏生死者　　去涅槃不远
  以智断烦恼　　智慧心清凉
  度于懈怠垢　　去涅槃不远
  与四谛相应　　断于三种过
  于诸根自在　　去涅槃不远
  知阿那般那　　修行二种相
  解了智所知　　去涅槃不远
  若脱于过畏　　若乐不缚心
  以能度彼岸　　是故名牟尼

如是夜摩天王。为说法鸟众善时鹅王。说迦叶如来正法经典。离放逸故。如是无量正法调伏妙音勇胜说法。尔时魔王军众。放逸大臣。闻正法已。作如是念。我今不能转动夜摩天王如此之法。难知深法。不可回转。作是念已。具告同伴。今此牟修楼陀。此法道中。不可转动。乃至一句。如是魔臣。共思惟已。势力劣弱。本念破坏。失大威德。飞升虚空。于须臾顷。还至他化自在天宫魔波旬所到已。时一切魔问使臣言。汝所作事。如忆念不。事究竟不。时三大臣闻是语已。白魔王言。天王。我失势力。夜摩天王牟修楼陀有大智慧。于正法中。乃至一句。不可动转。及其天众。亦复如是。我不能乱。时魔波旬闻此语已。作如是念。放逸行天。我能令其住于欲中。虽有大力。以放逸故。住我境界。作是念已。告魔众言。却后我能破夜摩天。汝勿急速。我有大力悉能坏乱一切天众。后当破之。时魔波旬说是语已。复受无等六欲之乐。于放逸地。转增无量成就大乐。夜摩天王共善时鹅王。及说法鸟众。说无量种法魔军放逸。既已退还。时诸天众所作已办

尔时新生天众。游戏欢娱。于园林中。来向天王说法之处。及善时鹅王说法鸟众

尔时夜摩天王。见此天众。告善时言汝观如是放逸行天。今来向此。我今当游寂静园林。说是语已。飞升虚空。入寂静林。此诸天众。放逸游行。五欲具足。园林池中娱乐。乃至爱业所集业尽。随业流转。堕于地狱饿鬼畜生。若有余业。生于人中。财富具足。为世大人。或为大王。或为大臣。大乐之处。众人所爱。以余业故

复次比丘。知业果报。彼以闻慧。见夜摩天所住地处。名一向乐。众生何业。生彼地处。彼以闻慧。见有善人持戒不杀不盗。如前所说。复舍邪淫。不犯邪行。第一难持。能舍不作。若见禽兽牝牡和合。不生心念。舍不欲见。亦不思惟。于邪行报。生怖畏心。是故舍离见邪行者。劝令不作。说邪行报。令住善道。以此因缘。说如是法。言是邪淫。得不爱报。毕定堕于地狱之报。既自不作。教他不作。如是之人。自利利他。身坏命终。生于善道夜摩天中一向乐地。以善业故。乐常不断。无量诸乐。皆悉增长。于此地中。有诸园林。见之爱乐。如意之林。一切欲乐。随念皆得。于园林中。爱乐受乐。新生天子。有诸园林。一名光明乐。二名流水乐。三名山聚乐。有莲花池。名曰杂池。有名香流复有园林山池。复有异山天之功德。无数具足。林池可爱。新生天子游戏受乐。千倍功德。所谓摩尼栏楯池。次名众鸟音乐池。次名天欢喜池。次名常游戏池。次名受乐池。次名无浊池。次名实有池。次名见当有池。此池周遍。有诸天鸟。出妙音声。色量具足。充满池中。如意之树。遍于池侧。无量功德。皆悉具足。以善业故。与无量天女。受五欲乐。诸天之色。随念顺行。乐观不离。次第观之。受五欲乐。以其持戒集善业故。得如是报。于花池中。游戏歌舞。受五欲乐。如是五欲。渴爱刺林。复以天女而自围绕。于摩尼庄严间错之池。复往诣于余莲花池。庄严之山。游戏受乐。天鬘天衣。五境界乐。目视可爱。升此山上。欲受快乐。所上山峰。名曰山谷。甚可爱乐。于彼山上。复有余天。天鬘天衣。以自庄严。从金山下。天众围绕。游戏而来。百百千千相随而下。新生天子。见诸天众问天女言。如彼天众。共诸天女。游戏受乐。我亦如是。游戏受乐。诸天女言。愿随其意。时初生天子。知天女心。共诸天女。围绕游戏。第一欢喜。五乐音声。以为歌颂。二众共集。游戏受乐。不知厌足。山上有鸟。名曰山冠孔雀王。为诸天众。以偈颂曰

  世间业庄严　　天亦业庄严
  天处无常故　　业尽还破坏
  世间爱和合　　不爱于别离
  和合必有离　　世间法如是
  心爱乐诸乐　　为境界所诳
  诸天命速尽　　如心之生灭
  老病死破坏　　离别一切人
  常有此死法　　愚者不觉知
  老使次第来　　死时垂欲至
  为病军能破　　愚者不觉知
  六种失人身　　五根能破坏
  如人失正道　　处处皆障碍
  若人念因果　　常念而不失
  是人见实果　　于后不生悔
  若人于境界　　实见不贪着
  此人于爱境　　则能速得脱
  若脱于爱网　　则度恶旷野
  能远放逸火　　是人大智慧
  五种大怖畏　　坏一切世间
  以其自业故　　老病死离别

如是山冠鸟种种庄严孔雀王菩提萨埵。以愿力故。受孔雀身。利益他人。及利孔雀。为天说法。断除放逸

尔时天众。见新生天子。心生欢喜。以放逸故。于善法语。心不信受。或歌或舞。游戏受乐。五乐音声。于山峰园林。有无量种。不可譬喻。金光明窟。如意之林。庄严此山。无量众鸟。百千山河。花林庄严。共诸天女。具一切欲。天乐具足。无量游戏。如是天众。游戏次第。升杂摩尼间错之山。于此山上。有七宝树。如意之林。庄严其山。纵广五由旬。于其林中。有孔雀王。名种种庄严。住在此林。为天说法。为令天子诸天女等离放逸故。爱说法故。游园林中。莲花林中。种种杂林。河泉流水山峰之中。宝庄严处。百千众鸟。妙音之处。一切天众。庄严之处。诸天女众。庄严之处。多有天子天女和合受乐。此孔雀王。则至其所。以善业故。受种种乐。一切游戏。如是游戏。无量差别。不可譬喻。随念皆得

尔时孔雀王。于摩尼间错山峰之中。见诸天众受放逸乐。为令天众离放逸故。以偈颂曰

  现在若未来　　色境无厌足
  忆念火所烧　　数数求境界
  虽得生天上　　生已还归灭
  为业网所缚　　复堕于地狱
  出受鬼畜生　　受无量苦恼
  众生行五道　　以业因缘故
  众生种种业　　甚多不可量
  故得种种果　　天中无量乐
  业尽故还退　　有生则有灭
  见于真谛者　　能见天退灭
  此死时欲至　　其命则破坏
  一切能恼乱　　愚者不觉知
  以种种调伏　　种种说利益
  天众乐所迷　　而不生厌离
  善语法相应　　二世得安乐
  愚者不摄受　　后则生大悔
  以多法调伏　　语真义亦明
  而天着放逸　　不知真利益
  死怨害天命　　大力无能救
  大力速驰奔　　死时欲来至
  诸天龙夜叉　　乾闼毗舍阇
  一切无能敌　　是故死力大
  若知力无力　　是人真知业
  不为恶业污　　不行于恶道
  常修行诸善　　离不善境界
  如是作业人　　则无众苦恼
  随顺于法行　　增长信精进
  三昧力相应　　如母利益子
  善法于五道　　一切能救护
  非父非母力　　能行于彼处
  信顺于正法　　能救恶道苦
  随其所至处　　信常有大力
  如灯能除闇　　如病得良药
  如盲者得眼　　如贫人得财
  如水漂溺人　　信为大船筏
  若人放逸行　　信为能除灭
  死时得信故　　能除生有海
  则得寂灭处　　古世牟尼说
  以得信力故　　名正智修行
  信及不放逸　　精进知止足
  集智近善友　　此六解脱因
  施戒善寂灭　　慈心利众生
  及行悲喜舍　　此法得因缘
  轻躁近恶友　　粗犷喜妄语
  邪见放逸行　　此法地狱因
  悭嫉苦恶语　　放逸行离善
  心常贪他物　　圣说饿鬼因
  近痴离智慧　　爱欲远正法
  贪食乐睡眠　　佛说畜生因
  若人身口意　　作三种不善
  如是无智人　　则堕于地狱
  若作如是因　　受果则不差
  如种谷得谷　　善恶业如是
  见此众多人　　作生死苦因
  如是愚天众　　而犹不觉知
  放逸初虽乐　　后则大苦恼
  若法后时苦　　智者应舍离
  乃至未解脱　　终无有少乐
  若得解脱者　　常乐得成就
  无常放逸乐　　智者所不说
  若得常乐者　　智者说为乐
  上上次相续　　诸业皆如是
  其果亦如是　　上上而不断
  既知业果已　　应舍离放逸
  当起智慧心　　此乐为无上

如是孔雀王菩萨。种种方便。为天说法。断除放逸。种种无畏美妙音声。悉蔽诸天歌咏之音。以善业故。其声遍满二万由旬。闻者悦乐。法乐相应

尔时诸天众。为求乐故。空中旋转。如四天王。行使天等。或去或来。此诸天众。亦复如是

尔时兜率陀诸天众。闻此声已。七万天众。从上而下。敬重正法。放逸薄故。向夜摩天种种庄严孔雀王所。时种种庄严孔雀王菩萨。知兜率陀天以心欢喜。告诸天子。善来真天少放逸故。能来至此求未来果。若欲得闻种种法要。汝当速下。如我所闻寂静之法。当为汝说。我已修集。能至涅槃。我于往昔所闻之法。一切师等。本所不闻。我于迦罗村陀佛所。得闻此法。生生之处。以愿力故。常不忘失。为他人说。尔时兜率陀天。闻孔雀王说是语已。从空中下。敬重正法。于山峰中大众共会山峰之中。无量莲花池。无量流泉。无量宝性。无量众鸟。出妙音声。于摩尼间错山峰之中。围绕孔雀王。四面而住。威德殊胜。色相具足。一切光明。胜夜摩天。如夜摩天比阎浮提人。兜率陀天胜夜摩天。亦复如是。时夜摩天见兜率天。破坏色慢及自在乐。往诣孔雀王菩萨所。有乐游戏。入于林中。未曾见于兜率天故。瞻仰而住。或上山顶。欲求游戏。复有诸天。围绕孔雀王四面而住

尔时孔雀王菩萨告诸天众。有二十二法。我今当说。我所敬习。利益天人。第一安乐。一切众生。令得正行。此二十二法。利益安乐天人爱法。现在未来天人爱法。能断放逸。灭令不生。若诸天人能离放逸。常得安乐。乃至涅槃。此法利益。父母利益所不能及。何等二十二。一者悔心。二者畏恶道。三者忍。四者精进。五者说法。六者悲心。七者软心。八者调伏。九者信业。十者不住坏处。十一者住心。十二者畏恶名。十三者不乐着。十四者独行。十五者心不散乱。十六者念死。十七者离色富财种姓憍慢。十八者软语。十九者于一切众生起平等心。二十者知足。二十一者畏于境界。二十二者舍不信心。此二十二法。若天若人。如实修行。不堕恶道。速得涅槃。云何名悔。云何悔已而得安隐。既生悔已。断不善法。云何生悔。若见他人造作不善。身口意业。他作身业。而呵毁之。应生悔心。不共同住。若有因缘。自起不善觉观之心。随生即舍。不生忆念。不味不着。内心生惭愧。于他人勤修精进。令其不生。不受觉观。心呵恶觉观。譬如大坑满中粪屎死狗不净。有清净人。入中求净。既入坑中不净没咽。尔时其人心生厌恶。若有起于不善觉观。其心生悔。亦复如是。譬如异人。常求净行。以不知故。误食粪秽。或有强力怨家。强令食粪。食已恶贱。心生悔恨。后更不食。若有行于善业之人。惭愧呵毁不善觉观。亦复如是。勤修精进。断除觉观。是名初法。不生放逸。断除放逸。破坏放逸。是故天人。应当修学。若有善人。欲求真谛。怖畏生死。若生微少。不善觉观。应生悔心。不生愿心。不生放逸。不放逸人。能起悔心。放逸之人。则不能悔。如是一法。是诸善业之根本也。所谓断除不善觉观。而生悔心。是名初法

复次第二善法增长善法。所谓畏于恶道。名大出法。灭于放逸。能断放逸。一切人天。畏恶道行。若有沙门若婆罗门。若复余人。若畏恶道。不作恶业。若见他作。亦不随喜。知不善业堕于地狱饿鬼畜生。是故不作恶不善业。恶业之因。堕于恶道。何以故。于少恶业。习近喜乐。令恶增长。堕于地狱饿鬼畜生。是故沙门若婆罗门。及余畏恶道者。应如是学。常应怖畏。不善果报。甚为大恶。成就地狱饿鬼畜生放逸行人。少智之人。若能如是畏恶道者。不作放逸。不作身口意三种恶业。如是之人。常修善业。舍不善业。是名畏恶道。譬如有人。知自他力。畏于毒蛇。及以刀火。能断人命。畏恶道者。怖畏恶业。亦复如是。如是之人。于微细业。舍而不作。不行放逸。舍放逸故。生天人中。受大富乐。受富乐已。后入涅槃。以胜乐故。无死无变。无退无尽。是故常应怖畏恶道。若有沙门。若婆罗门。及余行者。能如是行。得无上处。彼时世尊。说此偈言

  若人畏恶道　　应舍放逸垢
  修善求功德　　则到涅槃城
  若人畏恶道　　其人心正直
  以其正心故　　从乐得乐处
  若不畏恶道　　则多造恶业
  为恶火所烧　　将入于地狱
  譬如微少火　　虽小亦能烧
  恶道亦如是　　经劫犹得报
  若人欲得乐　　应畏于恶道
  怖畏救恶道　　则能得安乐

如是法中。若天若人。若沙门婆罗门。及余善人。若畏恶道于少不善。寻即悔过。心不随喜。亦不思惟。心念地狱饿鬼畜生。怖畏苦果。念已畏于三不善道。舍十恶业。止而不作。不教他作亦不随喜。不近如是恶业之人。修行善业。舍一切恶。行净无垢。舍离放逸。止一切恶。于不善法流转有中。而得解脱。于一切法。得解脱已。解脱诸过。则能安隐。度有彼岸。是故应当常畏恶道。当如是学。一切天人若爱此法。能至涅槃

复次彼佛世尊。说离放逸能至涅槃。利益安乐一切天人。我于先世人中得闻。忆念不忘。我今当为诸天众说。云何名为第三忍法。如是忍者。第一善法。第一清净。佛所赞叹。忍有二种。一者法忍。一者生忍。云何法忍。缘法道行。思惟白法。忍坚固法。思惟善道胜故能忍。故名为忍。譬如大地。忍诸世间山河园林无量种类。忍之不疲。一切法忍。亦复如是。能到涅槃。一切法忍。坚固最胜。白净善法。涅槃道摄。故名法忍。如是之人。坚固世间忍故。能至涅槃

复次第二忍。所谓若沙门婆罗门。若复余人。欲起嗔恚。忍令不起。知嗔过故。作是思惟。若起嗔恚。自烧其身。其心噤毒颜色变异。他人所弃。皆悉惊避。众人不爱。轻毁鄙贱。身坏命终。堕于地狱。以嗔恚故。无恶不作。是故智者。舍嗔如火。知嗔过故。能自利益。为欲自利。利益他人。应当行忍。譬如大火焚烧屋宅。有勇健者。以水灭之。智慧之人。忍灭嗔恚。亦复如是。能忍之人。第一善心。能舍嗔恚。众人所爱。众人乐见。人所信受。颜色清净。其心寂静。心不躁动。善净深心。离身口过。离心热恼。离恶道畏。离于怨憎。离恶名称。离于忧恼。离怨家畏。离于恶人。恶口骂詈。离于悔畏。离恶声畏。离无利畏。离于苦畏。离于慢畏。若人能离如是之畏。一切功德。皆悉具足。名称普闻。得现在未来二世之乐。众人视之。犹如父母。是忍辱人。众人亲近是故嗔怒。犹如毒蛇。如刀如火。以忍灭之。能令皆尽。能忍嗔恚。是名为忍。若有善人。欲修行善。应作是念。忍者如宝。应善护之。如是忍者。能破嗔恚。正法忍光。犹如炬火。能灭嗔闇。如盲者眼贫正法者之财贿。除邪见之贫穷。犹如父母。利益其子。嗔恚没溺。忍为大船。堕恶道者。忍为救拔。忍如大水。灭地狱火。忍力能断饿鬼悭嫉饥渴之恼。若堕畜生。互相残害。忍力则能施其身命。应乐行忍。常习不舍。若畏恶道。当勤精进。思惟忍力。尔时孔雀王菩萨。以偈颂曰

  若人忍庄严　　诸庄严中胜
  财物可劫盗　　忍则不可失
  若人修行忍　　一切众所爱
  后时得安隐　　忍为第一戒
  若人修行忍　　舍一切嗔恚
  现在及未来　　常得安隐处
  忍辱戒智慧　　如是三种财
  此财最第一　　非珍宝能譬
  若人修行忍　　一切应供养
  善人所赞叹　　是故应行忍
  忍药为第一　　能除于嗔毒
  忍能灭嗔恚　　令其不复生
  闇覆愚痴人　　忍为胜光明
  如灯能除闇　　忍示于正道
  若离正法财　　流转于五道
  若有忍财物　　于世最豪富
  嗔恚大旷野　　黑闇甚难度
  忍资粮具足　　能过无留难
  若迷正法路　　忍能为正导
  怖畏恶道者　　忍力为救护
  常令众生乐　　能灭于苦恼
  常得安隐乐　　永离诸怖畏
  善人之所爱　　能生信功德
  和集善吉祥　　舍离不善法
  示人正解脱　　能灭生死畏
  升天之阶陛　　灭除地狱火
  饿鬼畜生界　　忍为能救护
  忍能满功德　　令众生寂灭
  欲得吉祥乐　　当修行忍辱

如是忍者。名第一法。以修行故。现在未来。常得安乐。身坏命终。生于天上。后得涅槃。是故为不放逸。生天人中。当修行忍

复次第四善业。能离放逸。若沙门婆罗门。及余善人。作何等善业。所谓精进勤求善法。与善相应。道法精进。正时相应。时处寂静。修习世间出世间法。相应寂静。非不相应。若沙门婆罗门。于世间出世间法。初夜后夜。知时止息。知时知处。及知方便。如是则得安隐。而住精进。能破一切懈怠。若沙门婆罗门。为破烦恼。勤修精进。既生精进。于色声香味触境界。不起着心。若得因缘。持心令住。正心精进。二法为伴。摄心令离一切境界。若不善力起。精进遮之。正念断除。一切法中。精进第一。以此二法。为同伴故。令诸善法坚固不坏而得果报。正心精进功德力故。终得涅槃。若沙门婆罗门。及余善人。知此功德。当勤精进。于世间中。精进最胜。若世间业。以勤修故。而得坚固。以勤修故。而得果报。久住于世。他不能坏。若人精进。于命终时。其心清净。亦不怯弱。心不散乱。不恐不怖。虽得衰恼。不休不息。常勤修习。诸善增长。怨不能坏。无有人能说其过恶。随所作业。具足成就。如是世间善业精进。智者所赞。何况出世。正智精进。而不胜妙。是故一切法。一切时。一切智。有智和合现前精进。知时知处。正见勤修。发精进故。得一切乐。若行颠倒。则得无利。衰恼忧患。若无智慧。虽复勤苦。不名精进。尔时孔雀王菩萨以偈颂曰

  时处相应故　　令作业增长
  如法勤精进　　则得善果报
  虽法处作业　　舍离于正法
  作业不成就　　以离精进故
  如法勤精进　　智慧得涅槃
  如空中投戟　　即生于天上
  若人勤作业　　而修行精进
  所作皆和合　　得广大成就
  若于世间义　　若出世间义
  皆由精进力　　一切得成就
  若离精进力　　及离于正法
  彼人无富乐　　如求月中垢
  贤圣八分道　　念为能守护
  精进大力人　　能到第一道
  精进得菩提　　精进故生天
  一切诸道果　　无非精进得
  既知此功德　　精进调诸根
  意发勤精进　　无与精进等

如是孔雀王菩萨。为兜率陀天众夜摩天众。说于本生所持经法。时诸天众。皆悉听受。离于放逸。诸根调伏。一心谛听。时孔雀王知诸天心生大欢喜。发勤精进。以清净心。为之说法。令集安隐。寂灭涅槃。利益安乐一切诸天。一切菩萨。法利众生

正法念处经卷第六十正法念处经卷第六十一

        元魏婆罗门瞿昙般若流支译

    观天品之四十(夜摩天之二十六)

复次第五闻法利益安乐一切人天。谓何等法。所谓说法。说于一切布施之法。说诸善法。一切尊中。闻法。最胜。能断一切憍慢根本。所谓说法。能调憍慢。说法闻法。尊敬重法。说于信法。说受持法。说修行人不离说法。诸佛如来以法为师。何况声闻缘觉。说法有十功德。多所利益。何等为十。时处具足。分别易解。与法相应。非为利养。为调伏心。随顺说法。说施有报。说生死法。多诸障碍。说天退没。说有业果。若说法人。有此十法。令闻法者得多功德。利益安乐。乃至涅槃。是听法者。及说法人。随所作愿。各得成就。一切种种布施之中。法施最胜。乃至能令一切众生得涅槃乐

复次闻法功德。成就深心。信根清净。一向净心。信于三宝。诣听法处。为闻正法。随举一足。皆生梵福。若人供养说法法师。当知是人即为供养现在世尊。其人如是随所供养。所愿成就。乃至得阿耨多罗三藐三菩提。以能供养说法师故何以故。以闻法故。心得调伏。以调伏故。能断无知流转之闇。若离闻法。无有一法能调伏心。如闻说法。有四种恩。甚为难报。何等为四。一者母。二者父。三者如来。四者说法法师。若有供养此四种人。得无量福。现在为人之所赞叹。于未来世。能得菩提。何以故。以说法力。令憍慢者得调伏故。令贪著者信布施故。令粗犷者心调柔故。令愚痴者得智慧故。以闻法力。令迷因果者得正信故。以闻法力。令邪见者入正见故。以闻法力。令乐杀生偷盗邪淫业者。得远离故。以此说法调伏因缘。终得涅槃。以此因缘。说法法师。甚为难报。父母之恩。难可得报。以生身故。是故父母不可得报。若令父母住于法中。名少报恩。如来应等正觉。三界最胜。度脱生死。无上大师。此恩难报。唯有一法。能报佛恩。若于佛法。深心得不坏信。是名报恩。以此供养。亦自利益。尔时孔雀王菩萨。说经偈曰

  以说法因缘　　得安隐涅槃
  能断一切缚　　众生之大师
  以说寂静法　　能断愚痴网
  如是胜导师　　能示众生道
  若法令众生　　超度诸有海
  此法最殊胜　　世法莫能及
  若人能供养　　此四种福田
  斯人得善果　　导师如是说
  既得具诸根　　亦得闻佛法
  若行于非法　　后悔无所及
  处处生爱着　　常求于欲乐
  恒贪爱妻子　　不觉死来至
  念念多诸恶　　种种过所乱
  以心缚众生　　将趣三恶道
  是恶难调伏　　常求天人便
  是心不可信　　众生之大怨
  以善闻善见　　无量种修习
  以法调伏心　　如马得衔勒

如是第一深厚福田。具善功德。应修供养。利益天众。说如是法。及说业道。尊重赞叹说法之师。孔雀王菩萨以愿力故。生彼天中利益诸天。时诸天众既闻法已。心得清净。皆悉一心听其所说。作如是言。此孔雀王所说。相应非不相应。与兜率陀寂静天王所说相应。无异无别。思惟此法。初中后善。第一清净。第一善法。第一安隐。利益安乐一切天人。令得寂灭

尔时孔雀王闻兜率陀天说是语已。心净欢喜。一切悲心。安忍利益。一切天众。乃至涅槃。复说第六深胜法门。能至涅槃。如是之法。第一安隐。第一最胜。众人所爱。所谓悲心。一切人爱。令人生信。安慰生死怖畏众生。心不安隐令得安隐。于无救者为作救护。若有悲心。是人则去涅槃不远。悲心柔濡。无欺诳心。无粗犷心。能断嗔心。悲润心故。又悲心者。名大庄严。于五道众生。若起悲心。能破嗔恼云何于地狱众生。而起悲心。此诸众生。云何为于自业所诳。由心怨家之所造作。得不可喻种种大苦。铁钩铁杵融铜炽然。恶虫所啖。难度瀑河漂没众生。雕鹫乌鹊之所啄食。入剑树林及灰河中。受种种苦。不可具说。所谓活地狱。黑绳地狱。众合地狱。叫唤地狱。大叫唤地狱。焦热地狱。大焦热地狱。乃至阿鼻地狱。及其隔处大地狱等。一百三十六处。众生堕中。圮裂劈坼。断截烧煮。自心所诳。业网所缚。爱火所烧。无救无归。东西驰走。求哀自免。以求救护。我当何时得度如此大苦恼海。于此众生而起悲心。若种如是悲心种子。则为天王。或作转轮圣王。一切众生之所爱重。悲心之人。爱乐善业。是名观地狱众生受大苦恼而起悲心。则得增长无量梵福

复次若沙门婆罗门。及余善人。利益众生观诸饿鬼。当起悲心。云何众生。堕饿鬼中。种种饥渴。自烧其身。如烧丛林。四面驰走。互相搪突。炎火焚烧。遍体炽然。无救无归。处处遍走。以求救护。无能救者。此诸众生。何时当离种种苦恼。何时当断饥渴乏苦。是名观饿鬼苦而起悲心

复次若沙门婆罗门。及余善人。观于畜生而起悲心。饿鬼之中。无量苦恼。互相杀害。畜生三处。所谓空行水行陆行。死法无量。互相残害。互相食啖。此诸众生。何时当脱。是名观畜生苦而起悲心。若有能生如是之念。则生梵天。以悲心念诸众生故。悲念众生。于三恶道大苦恼处。于最大恶业果之地。兴悲心已。复于六欲诸天而起悲心于六欲天。受天之乐。不可譬喻。种种山谷山峰园林。而受快乐。莲华林池。共诸天女。游戏受于百千种乐。既受乐已。业尽还退。生在苦处。受大苦恼。堕于地狱饿鬼畜生。此生死处。戏弄众生。爱锁所缚。东西驰走。迷乱无知。受大苦恼。是名观诸天苦而起悲心

复次若沙门婆罗门。及以余人。观于人中而起悲心。以种种业。生于人中。受苦乐果。上中下众生。种种作业。种种心性。种种信解。或有贫穷。依恃他人。憎愱妨碍。畏他轻贱。追求作业。以自存活。如是观人世间而起悲心。如是悲心。第一白法。能得涅槃。如是观五道众生五种苦已。而兴悲心。如是之人。得胜安隐。则得涅槃。尔时孔雀王菩萨。说迦迦村陀如来颂曰

  若人心柔软　　悲心自庄严
  为一切所护　　众人所称叹
  如是柔软心　　诸根常悦预
  此正见善人　　去涅槃不远
  若悲心庄严　　则为人中天
  若人无悲心　　是则常贫穷
  若人柔软心　　调伏如真金
  若悲在心中　　此宝无穷尽
  若人常精进　　恒修行正法
  此人心智光　　犹如大明灯
  若人于昼夜　　心常住于法
  斯人之悲心　　昼夜常不离
  其人心清净　　利益诸众生
  既受安乐已　　后得于涅槃
  悲心清净施　　牟尼所赞叹
  能断一切过　　悲财无穷尽
  功德胜庄严　　能断一切过
  牟尼悲润心　　故至不灭处
  悲因随所在　　如蜜乳和合
  嗔恚及热恼　　不能住其心
  既升悲心筏　　哀矜心勇健
  能度于有海　　三毒大洄澓
  功德胜营邑　　无胜此庄严
  善人之所爱　　故名为悲心

如是孔雀王菩萨。为天说法。初中后善。相应寂灭。一切天众。乐集听受

复次彼佛世尊。说第七法。谓何等法与之相应。而得解脱。断于放逸。以何等业。谓柔软心。断轻躁过。摄诸功德。若有人能柔软深心。离一切垢。涅槃解脱。犹如在手。软心之人。心如白镴。修行善业。众人所信。粗犷之心。如金刚石。恒常不忘怨结之心。行不调伏。众人所憎。不爱不信。若起恶心。坚执不舍。心不安乐。不乐禅诵。不近善人。不生善法。如沙卤地。不生种子。又如沙中。不出麻油。粗犷心人。亦复如是。不生善法。如构角乳。如月中暖。如石女儿。如空中花。粗犷恶业。诳诈无智。自诳诳他。五有所没。近不善人。舍离三宝。此生盲人。不睹正法明慧之日。甚可哀愍。生老病死。忧悲苦恼。众苦之聚。入大旷野。受无量苦。远离柔软甘露之味。如是恶人。没于苦海。去涅槃远。何以故。不行涅槃道因行故。以是义故。常不得乐。若有人能柔软其心。其人一切定得涅槃。譬如麻性出油。日性光明。月光性冷。火热地坚。风动水湿。四大各各自相不倒。软心之人调伏其心。信心精进不颠倒见。信于因果。则于涅槃。如在现前。尔时孔雀王菩萨。以佛经偈。而说颂曰

  若人心柔软　　犹如成炼金
  斯人内外善　　速得脱众苦
  若人心器调　　一切皆柔软
  斯人生善种　　犹如良稻田
  一切诸众生　　不能尽斯藏
  能破于贫穷　　及以多诳诈
  利根寂静人　　常修行禅定
  不着放逸境　　永离诸苦恼

如是孔雀王菩萨。说是偈时。夜摩天众兜率天众。乐闻无厌。复欲闻法。合掌恭敬白言。大圣。愿为我等。具说二十二法。我等为欲利益他故。当至心听。尔时孔雀王菩萨。为诸天众。说二十二最胜法门。已说七法。今当次第说第八法。若有沙门婆罗门。及余善人。心生思惟。有何等法。谓调伏法。能与一切作庄严法。一切调伏毗尼相应。若沙门婆罗门。若复余人。在家出家。若老若少。调伏相应。以此庄严。能令端正。若离调伏。犹如野干。乌鸱雕鹫。出家之人。云何调伏。出家之人。初以袈裟而自调伏。当行七事。何等为七。一者如其国法。受粪扫衣。随所住国。在家之人所弃之衣。若在冢间。有死人衣。死尸所压。则不应取。若于冢间。得破坏衣。则应受用。是名袈裟调伏之法

复次第二调伏。若入聚落观地而行。前视一寻。念佛影像。一心正念。诸根不乱。数出入息。系心身念。入于聚落。不观一切所须之具。不观种种器物。亦不观他庄严帏帐。不与女人言论语说。不抱小儿。不数动足。亦不动臂。及其床座。不手摩头。不数整衣。不抖擞袈裟。不按摩手。亦不弹指。是名第二调伏之法

复次第三调伏。入施主家。于饭食时。齐腕澡手。若受食时。不大舒手。当前一肘。不满口食。亦不太少。若于食时不轻弄不调戏。谓不知足。失他净信。令他轻慢。当观他心。若所揣饭。不大不小。不大张口。不令有声。不大出气。所应之食。但食二分。食知止足。不观他钵而生贪心。所受饮食。不坏他心。自观其钵。不左右顾视。食已离钵。澡漱清净。守摄诸根。正心说法。心念审谛。不迟不速。不曲不直。不非时说。不多不少。护施主心。不坏其信。是名第三调伏之法

复次第四调伏。若于食时。若于聚落。或于城邑。先所见食。不生心念。不数言说。亦不悕望所受敷具。如法受畜。不求上胜。是名第四调伏之法

复次第五调伏。一切所作。不倚不着。不惜身命。于所用具。不多聚积。不行边方危怖之处。不异服饰。不乐请唤。不偏乐于一家往返。是名第五调伏之法

复次第六调伏。不断草木。及掘生地。不着杂色革屣。杂色衣服。若他破戒。不谤不说。心不悕望王者之膳。不亲近于喜斗比丘。是名第六调伏之法

复次第七调伏。若有比丘。同意同法。应当亲近利益。令有常度。欲弃魔境。寂灭调伏。守摄诸根。如此比丘。应当亲近。若于山窟。若于山涧。树下露地。常修行空无相无愿。是名第七调伏之法。若有比丘能如是行。则能舍离一切诸缚而得解脱。尔时孔雀王菩萨。为诸天众。以偈颂曰

  调伏法相应　　修行智境界
  怖畏生死过　　则不空出家
  学处不毁缺　　不念于本乐
  常观于诸阴　　应住静林中
  软语寂灭人　　现趣于涅槃
  持戒庄严身　　与出家相应
  于自他法中　　若能不迷惑
  业报非业报　　道非道亦然
  离于恶业行　　苦乐不怖畏
  于家得解脱　　众苦不能缚

如是孔雀王。说于调伏无量功德。令诸天众皆得信解。一切天众。一心谛听。尔时孔雀王菩萨。为夜摩天众。兜率陀天众说法心不休息。知诸天众敬重法故。复说第九无垢净法。云何名为无垢净法。若沙门婆罗门。及余世间信于业报。信业报故则得大法。若沙门婆罗门。及余世间信业果报。此人则能知身恶业。于身恶业。不习增长。不爱不乐。以其得果。在于地狱饿鬼畜生恶境界故。如是于口恶业。不习增长。不爱不乐。以其当受地狱饿鬼畜生恶果报故。如是于意恶业。不习增广。不爱不乐。以其当受地狱饿鬼畜生苦故。若沙门若婆罗门。先作恶业念已生悔。止不更作。亲近师长。从其闻法。云何得脱恶业果报。如是师长有智调伏。为说因缘。以方便说。令悔所作。过去恶业。则为尽灭。以其如是念善业故。不作恶业。观业因缘。从何所起。如是观之。不作恶业。能令一切不善之业渐得消灭。或令轻薄现在所作身口意恶不善之业。以心轻故。作已速悔。不复更作。如是悔心若业成就一切恶业皆悉消灭。若沙门婆罗门。及余世间。如是知业。作是思惟。我以习恶。当作身口意恶不善之业。报熟之时。堕于地狱饿鬼畜生。彼于未生恶不善业。以正方便。令其不生。沙门婆罗门。若能如是信业果报。设有地狱恶业成就。应久在地狱受大苦恼。或得薄少。或皆消灭。复次勤精进故。若有恶业。应堕饿鬼。久在饿鬼饥渴大苦。或少时受。或皆消灭。如是沙门婆罗门。及余众生。若有应堕畜生恶业。久在畜生互相食啖。或少时受。或一切灭。唯除作习决定成就。堕于何道。若于地狱饿鬼畜生境界之中。定受果报

复次信业果报。思惟难解。微细业果。于三种恶业作已忏悔。不复更作。以不定业生畜生中。如是思惟。若地狱业。若饿鬼业。受畜生身。悔心清净。能破重业。以心力故。或一切灭。或断少分。若有应受畜生恶业。心悔能灭。自业能灭。不受长命畜生之身。不受大苦。或以胜心。能断恶业。以此因缘。当信业果。若沙门婆罗门。及以余人。信业果报。则能到于生死彼岸。何以故。一切生死。五道之中。以善不善业果报故有。是故应信实业果报。一切众生。一切业果因缘故与。是故若男若女。应勤精进。昼夜思惟业之果报。于生死中。第一坚牢

复次第十。若沙门婆罗门。及以余人。应当思惟。思何等法。所谓住处所害。若沙门婆罗门。及以余人。少智慧者。住处所害。其心乐着。情恋不舍。或僧伽蓝。或僧住处。或在聚落。或住国土。或住城邑。及以异处。常乐懈怠乐于非处。不至寂静阿兰若处。不行异处。不名在家。不名出家。于非法处。乃至命终。如是之人。为何因缘而行出家。不至一切所应山林阿兰若处。乃于非处而尽身命。为修禅故而行出家。不入山林寂静之处而住非处。若沙门婆罗门住于非处。为诸施主之所轻毁。不乐亲近。不修供养。亦不乐见。若住非处。过失彰显。为诸凡俗之所轻笑。互共论说。言某沙门。某婆罗门。及以余人。乐住非处。不名在家。不名出家。不乐山林阿兰若处。贮畜财物。乐见俗人。亲近在家。犹如奴仆。为诸白衣之所轻贱。是故此人。不名在家。不名出家。住非处故。设令无过为他所谤。无有一人住于非处。不为施主之所轻贱。数见白衣。或近在家。虽不轻慢。或生异过。若沙门婆罗门。住非法处。以住非处。得无利益。是故沙门婆罗门。不应住于破坏之处。常乐住处。常乐独处。乐住树下。乐住冢间。乐住静处。以修禅默。或在山谷。独一而行。乃至尽命。应避非处。舍离一切非法之处。能得解脱。住非处者。不得解脱。尔时孔雀王菩萨。而说颂曰

  比丘住非处　　人视如僮仆
  轻之如草芥　　亦失自利益
  比丘住非处　　非在家出家
  于禅诵法中　　其心不喜乐
  比丘住非处　　贮积蓄财物
  贪心着财宝　　不觉死时至
  身命念念尽　　而不能觉知
  不知所作业　　能受未来报
  比丘住非处　　常乐见俗人
  常行于非处　　死则入恶道
  心无所乐着　　一切不悕望
  能脱一切贪　　是名为沙门
  若在山树下　　常修习禅观
  则得清净智　　远离一切过
  远离一切贪　　不为境界惑
  则能灭烦恼　　如火焚干薪
  独修行比丘　　摄持于五根
  如实知身相　　则得涅槃道
  常念勤精进　　远离一切过
  是人到涅槃　　如至游戏处
  常求于涅槃　　常怖畏生死
  如是清净心　　则不乐非处

比丘如是。住于非处。得众多过。是故比丘。应当舍离非法之处。若有比丘。住于非处。凡俗无异。若有俗人。住于非处。得无量恶。何况沙门。近在家故。则与一切善法相违。是故应当远离非处。时孔雀王菩萨。复为夜摩天众及兜率天。说迦迦村陀如来第十一法。如是善法。甚可爱乐。能至涅槃。何等善法。所谓住心。若比丘有住心者。能持善法。人所赞叹。住心之法。离一切恶。无始流转。心过罗网结使周遍系缚坚固。非是少时少精进。少定能断。如是大恶罗网。若有比丘。薄少住心则不能断心地过网。无有异法能断生死如住心法。唯修行者。有住心法。若不善法起。摄心令伏。不乐恶业。精勤断除。勇猛精进。断不善法。若贪欲心起。修不净观。是名相应。是恶欲心。不净能断。不乐不着。若起嗔恚。摄心修慈。若起痴心。摄心观于十二因缘。尔时孔雀王菩萨。以偈颂曰

  若不乐住心　　随乐起诸爱
  若为爱所缚　　失于二世利

如是孔雀王菩萨。为夜摩天兜率陀天。说不住心无量过恶。尔时天众。闻二世利乐听无厌。作如是言。孔雀王未曾有也。乃能为我演说深法。初中后善。能至涅槃。于种种生死。能生厌离。第一安隐。唯愿为我次第宣说。我等当共一心听受。自利利他。时孔雀王。闻是语已。知诸天众一心乐闻。踊跃欢喜。其心怡悦。第一利他。美妙音声。告诸天众。若沙门婆罗门。及以余众。心念于法既念法已。勤修怖畏。修何等法。所谓畏恶名称。若有比丘畏于恶名。则离诸过。所谓不入女人戏笑之处。不入酒肆。不近沽酒。不与共语。不近嗜酒人。亦不与语。不近贼人。不近先作大恶之人。不近好斗人。不近阴恶怀毒人。不近无恒数舍道人。不近博戏人。不近伎乐人。不近小儿。不近系缚女色人。不近轻躁人。不近不护口人。不近贪人。不近贩卖欺诳人。不近巧伪市道世所恶贱人。不近决掘河池人。不近黄门女人同路一步。不近调象人。不近魁脍人。不近调马人。不近断见人。不近无戒人。如是恶人。比丘一切不应亲近。何以故。近如是人。失比丘法。世间之人。作如是念。如是比丘。近如是人。必与同行。与如是人习近共行。生一切人如是之念。是故比丘当畏恶名。不应与此不净业人同路行于一足之地。尔时孔雀王菩萨。以如来偈。而说颂曰(上显文中少第十二摽文或合或阙本同未详)

  若人近不善　　则为不善人
  是故应离恶　　莫行不善业
  随近何等人　　数数相亲近
  近故同其行　　或善或不善
  一切人求善　　当近于善人
  如是能得乐　　善则非苦因
  近善增功德　　近恶增尤苦
  功德及恶相　　今如是略说
  常近于善人　　则得善名称
  若近不善人　　令人速轻贱
  常应亲善人　　远离于恶友
  以近善人故　　能舍诸恶业

时孔雀王菩萨。复为诸天。说如是言。若有比丘。有七功德则离恶名。何等为七。一者离众人。二者不乐供养之利。三者知足。能令施主得清净心。四者乐住山谷静处。摄诸善业。五者离于多语。六者若入聚落。不至酒家。七者不作贩卖贸易。比丘若有如是功德正行相应。则无恶名。众人所敬。是故畏恶名者。为最第一。若有比丘。不畏恶名。所得过恶。过于白衣。随意而作。随意而说。于所破戒。心无惭愧。是破戒人。身坏命终。堕于地狱。畏恶名者。乐空闲处。不乐近于聚落城邑。以知足故。不坏他信。远离一切愦闹之处。于微小过。心常怖畏。如是怖畏恶名比丘。得世间善

复次第十三法。能多利益。何等善法。所谓不乐着法。此法可爱。若有比丘离着清净。意纯无著。乐于闲静。安住净命。离于忧恼。第一安隐。摄心一处。若遭苦厄。心不怯怖。若他骂辱。不起嗔恚。逢喜不喜。于畏不畏。不亲宗族。自失利益。随所作事。皆悉究竟。于先所作诸恶之业。不生喜乐。不乐观看游戏歌舞。从一聚落至一聚落。从城至城。从邑至邑。从家至家。心不乐着。睡安觉安。不乐着故。清净正行。犹如耆老。魔不得便不着于色声香味触。亦不乐着供养之利。得已舍于不善觉观。精勤断除令其不生。若生恶觉寻即除灭。令不恼心。如是比丘。尚能精勤灭不善觉。况复粗过而不断除。有三种法。应当修行。何等为三。所谓已生不善法。妨于悲心。为断除故。勤行精进。未生不善法。为不生故。勤行精进已生善法。念当精勤。修习增广。若有比丘。心不乐着正意清净。欲求爱尽。欲求厌离。欲求安乐。无得乐着。若有比丘心不乐着。则得第一最胜之乐

尔时孔雀王菩萨。以偈颂曰

  常修于禅定　　心无所乐着
  心常清净故　　意正不错乱
  若人正忆念　　诸恶不能染
  以能离诸过　　是名得安隐
  一心正忆念　　觉观莫能乱
  以离恶觉观　　是名善安住
  若人意寂静　　常乐于涅槃
  其人诸根中　　远离诸不善
  若有修行者　　得禅三昧乐
  皆由一心念　　修行之所得
  若乐独比丘　　乐从内心生
  此乐于诸乐　　第一无等伦
  一心系念者　　其心则清净
  得脱诸过网　　心意常寂灭
  常一心系念　　摄持于五根
  斯人智慧水　　能灭爱毒火
  解脱爱缚人　　常得清净乐
  现前得胜处　　无尽亦无坏
  觉观乱其心　　处处受生死
  一念缘相应　　三昧力能持
  是故此胜道　　能到涅槃城
  以一心念故　　能破魔王军
  坚固智光明　　系缚心逸马
  到第一彼岸　　无垢清净处
  第一勇健者　　修行到彼岸
  以一心系念　　能至不坏处

如是孔雀王菩萨。为诸天众无量说法。利益安乐。复为兜率陀天夜摩天众。不断说法。能至涅槃。告诸天众。一切善法中。第一真法。所谓第十四。独行比丘。好行善业。行林树间。善寂灭行。所谓独行比丘。寂静调伏。心无所畏。一切处乐若在山谷。若在山窟。若草[卄/積]边。心无偏着。其心正直。独行比丘。有七法利益。何等为七。一者知足。心常欢喜。二者心常清净。三者世间所敬。诸天所护。四者离恶尘垢。五者善法增长。六者一心正念。净身口意。解脱现前。七者离于垢法。成就白法。以独行故。能破无量无始流转烦恼怨家。独行比丘。一心正行。怖畏烦恼。于微少恶。心生怖畏。常勤精进。威仪寂静。尔时孔雀王菩萨。为利诸天。以偈颂曰

  轻扰坚牢恶　　大力难调伏
  勇健调伏心　　则得第一乐
  如是三种过　　破坏诸世间
  智水能除灭　　则得第一乐
  若人不爱法　　虽人而非人
  不住于真道　　不至涅槃城
  既得此人身　　功德所依处
  云何不升筏　　度诸有流海
  一切众生命　　如电旋火轮
  如乾闼婆城　　速过不暂停
  是身念念坏　　常畏于老死
  速灭无坚住　　如何起身慢
  此身为病城　　是大忧悲处
  善不善之地　　是故名为身
  若人施戒智　　而自庄严身
  于人中最胜　　成就善果报
  若人有七真　　其人与佛等
  施戒智精进　　悲忍善调伏
  若人于无量　　不可数时劫
  修六波罗蜜　　斯人名为佛
  若人舍离欲　　三界最第一
  以舍诸欲故　　常得大安乐
  若人贪着欲　　众苦常现前
  欲为众苦因　　是故应舍离

如是孔雀王菩萨。为兜率陀天夜摩天众。说如是法。尔时孔雀王。复为天众。说第十五利益之法。若沙门婆罗门。及余世间。心不散乱。则得利益。若散乱心。善摄心意。令心正住。常乐亲近同梵行者。常勤精进。以求安隐。离诸恶道。若比丘心不散乱。折伏六根。不着境界。怖畏生死。舍离一切不善之法。舍离一切不善法故。常得安乐。若有比丘。于色声香味触法中。心不散乱。是名比丘心意正念。心正念故。善法增长。正念之人不乐生死。常勤精进。乐修三昧。以正念故。则能得道。既得道已。勤修众行。以勤修道。发起众行。正忆念故。而得道果。心常正念。修习道故。断除众结。灭于诸使断何等结。所谓爱结恚结无明结慢结姤结悭结。皆断此结。灭何等使。所谓欲染使恚使有染使无明使慢使见使疑使。此使皆灭。以此结使大力因缘。流转诸道。三界所摄。若心不散。一心念于见道修道。皆悉能灭。若沙门婆罗门。若复余人。欲得安隐一切善不善法。心为根本。是故宜应精进修道。怖畏有过。摄心正念。能灭烦恼。无有余法能灭如是无始流转烦恼稠林。如正念心。尔时孔雀王菩萨。以一切智偈。而说颂曰

  一心念现前　　怖畏于诸恶
  能生无漏法　　犹如畦种稻
  一心念现前　　精勤修习道
  断除不善法　　如日除闇冥
  若一心现前　　常正念寂灭
  则不畏众过　　如金翅鸟毒
  如是散乱心　　如风有大力
  智者能调伏　　犹如调象师
  戒三昧智慧　　犹如大猛火
  与风共和合　　焚烧诸恶林
  是故应修智　　断除于愚痴
  离于老死患　　得无上胜处
  若能勤摄心　　修行于精进
  以其摄心故　　能断一切恶
  心常缘境界　　勇猛能摄持
  诸欲不能坏　　如毒药在手
  如是勤精进　　能调伏其心
  三道大爱河　　速度勿停住

如是孔雀王。为利夜摩天众兜率天众。说于善行。时诸天众。闻是法已。怖畏生死。舍离一切境界之乐

正法念处经卷第六十一正法念处经卷第六十二

        元魏婆罗门瞿昙般若流支译

    观天品之四十一(夜摩天之二十七)

时孔雀王菩萨。知天众心。复为宣说第十六法。告诸天众。复有善法可爱乐法。能制放逸。犹如铁钩。应念修行。何等善法。所谓念死。若人念死。常勤修习。不休不息。无等大恶。恼乱一切诸众生等。无能逃避。决定无免。有生必死。能令一切恩爱别离。令人丧灭。生于畏处。或有从乐生于苦处。业绳系缚。自业所资。堕于地狱饿鬼畜生。于命终时。无有伴侣。唯有善业及不善业。以为同伴。所作善业。犹如父母。将至乐处。不善恶业。犹如大怨。将至地狱饿鬼畜生。以是义故。应修善业。舍离诸恶。若能如是修行念死。其心则不着于境界。不着贪欲嗔恚愚痴。怖畏死故。不为妻子眷属因缘作不善业。一切在家若修此念。尚得寂静。何况出家。若有沙门修于念死。则不犯戒。不乐境界。不处愦闹。若处愦闹。心则散乱。多言之本。多见女人。能生一切贪欲之处。应当舍离。思惟念死。若处愦闹。心意不善。于命终时。当得一切无利衰恼。不得安乐。临死之时。刀风剑风之所解截。无归无救。业绳所缚。将至余世。非父母兄弟妻子。眷属所能救护。若能如是修念死相。是人则乐持戒智慧。如是修行。是则能令善业增长。不善消灭。以善业故。受人天乐。后得涅槃。若男若女。知此功德。若在家出家。若沙门婆罗门。常应念死。以念死故。其心怖畏。不作一切不善之业。心作是念。一切众生皆当归死。天人地狱饿鬼境界。无处不死。若能如是修行念死。畏未来世其心不着色声香味触。如是境界。非常不变。非不坏法。常念无常苦空无我。若心念死。不为诸恶之所恼乱。常当数数修不净观。善观增长数数念死。修习增长。系念无常。无有常处。而不破坏。不变不灭。可爱山峰。百千万亿乃至。须弥山王。劫火所烧。皆当摧灭。况人天身。大海无边。一切大河。一切龙王所住之处。一切诸龙及阿修罗。七日既出。则皆干竭。何况我身。举要言之。欲界色界无色界。一切三界。无常变动。皆当破坏。况我身命。当是常住不动不破坏法。若能如是心意常念意善观察。如是修心。无处可乐。无处可贪。无处可嗔。贪嗔净故。痴亦随灭。离三过故。得第一处。不老不死。不尽不灭。如是念死。无所缘念。是故念死于一切念。最为第一。修念死相。复有功德。若沙门婆罗门。如是修行。谛观此身。犹如虎槛。云何观苦。如我此身。身心病恼。为老所坏。死王将去。死网所缚。为何所作。不能修行布施持戒。及修智慧。是故应当于死未至。修行施戒及以智慧。不久死至。坏于一切众生之命。若沙门婆罗门。如是系心。念于死相所作不空。必得涅槃。复次念死。所谓此身唯有无常。一切诸行。皆悉无常。苦空无我。念念变坏。速疾不停破坏之法。空无所有。非坚固法。如旋火轮。乾闼婆城。一切诸行。皆亦如是。我之身命。亦复如是。无有坚固。犹如水沫乾闼婆城。如是死法。一切皆有。毕定来至甚可怖畏是故当修坚固之法。摄三善业。舍三不善。当作如是。念于死想。若沙门婆罗门。自心修念。修是念故。得大利益。尔时孔雀王菩萨。以先佛偈。而作颂曰

  此六恶怨家　　破坏于世间
  老病死不断　　由于三毒故
  五境界大贼　　能劫于善财
  此怨诈亲善　　行于崄恶处
  放逸不善心　　坚着于境界
  能将诸众生　　疾至三恶道
  若有能觉知　　苦等真实谛
  是人则能得　　安隐寂静处
  拔断诸毒根　　增长功德行
  应离懈怠心　　莫近恶知识
  若比丘精进　　勤修念死观
  则得无上处　　永离老病死
  若有能如实　　觉知于根尘
  依止正智慧　　则能渡有海
  念死常生怖　　离慢及懈怠
  亲近智慧人　　众恶不污心
  精进心柔软　　修法离众恶
  正见心不动　　此人应亲近
  若近恶知识　　则不得善法
  若近于胜者　　则不畏众过
  一念及须臾　　昼夜常不离
  智者常念死　　无有逃避处
  念死最殊胜　　诸念无与等
  修行得寂灭　　永离诸尘垢
  若有念死畏　　则不起心恶
  心离一切过　　当得寂灭处
  不放逸胜果　　世尊如是说
  若常念死畏　　则离诸不善

时孔雀王菩萨。为诸天众。说如斯法。复次第十七法。能多利益沙门婆罗门。有何等法。所谓离于色慢种姓之慢及财富慢。若有色慢种姓之慢及财富慢。是愚痴人。口行恶业。身行恶业。意行恶业。以此因缘。身坏命终。堕于地狱饿鬼畜生。于彼生处。处处轮转。无量生死。受大苦恼。不可称说。既知过已。不起色慢种姓之慢及财富慢。若有人能离于色慢种姓之慢及财富慢。当知是人。则不造作身口恶业。如实见色无常苦空无我。空无所有。无有坚固。是不净器。发毛爪齿。皮肉和合。无量骨锁。筋髓脂肉。屎尿脓血。充满其中。我此色身。初亦不净中亦不净后亦不净。无量业烦恼因缘所生。无坚无常。无实无我。今我此身若至死时。不为我伴。乃至一步。弃于冢间。或以火烧。或为雕鹫乌鸱狐狗之所啖食。若人如是思惟忆念。于色慢中。或灭或薄

复次若沙门婆罗门。起种姓慢。自言我种姓胜。若以实观于真谛中。无有种姓。但妄分别。以愚痴故。妄生分别。此种姓胜。此种姓不如。如实不然。何以故。以有生故。是故有姓。如是变易。随何等人。有实布施持戒智慧定心调伏。有此功德。其人虽生下姓之中。名大种姓。何以故。以有功德胜种姓故。非生种姓功德因缘。非生因缘。若无功德则无因缘。是故沙门婆罗门。不应起于种姓憍慢

复次观于色慢。若沙门婆罗门。及余行人。观我此色。于婴儿时。虽有色貌。昂面不动。非动时色。动时之色。非匍匐色。乃至少年。非中年色。中年之色。非老年色。老年之色。非死时色。如新死色。非久死色。如我死尸。众蝇唼食。蛆虫所啖。风吹日曝。雨渍湿烂。一切破坏。分散狼藉。满于冢间。此身分散。为无量分。骨节分张。髑髅异处。咽喉肩臂。手指爪甲。诸节异处。脊骨臗骨髀骨胫骨踝骨足骨指骨。以斯如实观于色故。离于色慢。云何如实观财富慢。观已远离一切世间。如实观知一切世间。皆无自在。无量种法。皆无自在。云何此法。当有自在。以一切有为诸法因缘所缚。不得自在。从因缘生。譬如屋宅。集众材木。塼墼合和。互相依止。名之为屋。身亦如是。皮肉脂骨。筋髓和合。名之为身。无有自在。是身色相。亦无作者。如是沙门婆罗门。如实观察色慢种姓慢财富慢。一切皆灭。或令薄少。复次以不实观故。起种姓慢。若如实观。如是种姓。但有分别。无目之人。妄生忆念。若布施持戒智慧净行正见和合。如是种姓则为殊胜。非如愚痴妄起慢心念种姓胜。若沙门婆罗门。及以余人。若能如实知于种姓。于种姓慢一切皆灭。或令薄少。尔时孔雀王菩萨。以迦迦村陀如来经偈。而作颂曰

  若有人常起　　色姓财富慢
  是人如醉象　　不见崄恶岸
  一切诸憍慢　　放逸乱诸根
  现在人所轻　　命终堕恶道
  若人起憍慢　　色富慢所盲
  其人则无乐　　命终堕恶道
  若恃色富慢　　非为如实见
  愚痴无智慧　　不能渡苦海
  色种姓财富　　及以诸乐具
  一切皆无常　　智者不应信
  若离施戒智　　则无有种姓
  若有施戒智　　是种姓最胜
  愚者不名富　　非善道种姓
  是故智为因　　离智无种姓
  若有持净戒　　犹如清凉池
  斯人大种姓　　是名胜种子
  布施戒及智　　勇猛实精进
  能与此相应　　是名胜种姓
  若离于正法　　非剃发种姓
  名之为沙门　　名为婆罗门
  若修于正法　　有施戒智慧
  乃名为沙门　　乃名婆罗门
  老能夺壮色　　死能断命根
  财物必散坏　　一切法如是
  病能坏强健　　令众生流转
  若有智慧者　　应离色财慢
  知如是恶已　　谁有起憍慢
  是故色财慢　　智人所舍离
  以修行善法　　则无诸苦恼

(上显文中少第十八标文或合或阙本同未详)

如是孔雀王菩萨。为诸天众。如是说法

复次沙门婆罗门。复有行法。谓第十九。于一切众生。起平等心。若沙门婆罗门。及以余众。若平等心。得第一乐。一切众生之所爱敬。身坏命终。生于善道天世界中。云何于一切众生起平等心。若沙门婆罗门。舍于诤论。不与人诤。既舍诤乱。于一切众生。得平等心。是故沙门婆罗门。能舍诤论。则于一切众生。得平等心。复次有法能令沙门婆罗门。于一切众生。得平等心。观一切众生。皆为衰恼。观于怨家。犹如亲友。此诸众生。生死所摄。生死不断。以有生故。有老病死忧悲苦恼。寒热饥渴。打缚鞭挞。怨憎会苦。爱别离苦。如是观于苦恼众生。得大衰恼。于怨亲中。修平等观。若沙门婆罗门。作是观已。于一切众生中。得平等心。若沙门婆罗门。复作是念。此诸众生。众苦所恼。所谓疾病恼诸众生身心疾病。以病衰恼。得大苦恼。于怨亲中。如是思惟。作是念故。心得清净。以心净故。血则清净。以血净故。颜色清净。一切诸根。皆亦清净。如是观察。得现果报。一切众生之所乐见。爱敬瞻仰。以是因缘。身坏命终。生于天上。复次沙门婆罗门。复以异法。观诸亲友。犹如怨家。一切众生。无有不死。不离生死。生已复死。如是众生。以自业故。堕于地狱饿鬼畜生。此等众生。诸苦所恼。如是思惟。利益一切众生。心则清净。心清净故。血则清净。血清净故。颜色清净。颜色净故。端正无比。一切众生。爱乐瞻仰。得现果报。身坏命终。生于善道。天世界中。如是比丘。修大善业。于诸众生起平等心。复次沙门婆罗门。及余世间。复以异法。修平等观。此诸众生。业与业藏因业流转。如业所作。或善不善。皆悉成就。以善业故生人天中。以恶业故。堕于地狱饿鬼畜生。若沙门婆罗门。及余人天。如是修行。心则清净。心清净故。血则清净。血清净故。颜色清净。颜色净故。一切众生。爱乐瞻仰。身坏命终。生于善道。受诸天身。必得涅槃。心清净故。于一切众生。起平等心。得如是果

复次若沙门婆罗门。复有异法。于一切众生。修平等心。何等异法。所谓一切众生。共爱别离。一切众生生死所摄。无一众生非爱别离。此爱别离。甚为大恶。如是修行。心则清净。心清净故。血则清净。血清净故。颜色清净。颜色净故。端正无比。以端正故。一切人见心得清净。爱乐瞻仰。以于一切众生。起平等故。得现果报。身坏命终。生于善道受诸天身。以余业故。后得涅槃。复次若沙门婆罗门。及以余人。复以异法。于一切众生。修平等心。何等异法。所谓是心轻转。速行不住。若欲心起。修不净观。若嗔心起。修慈心观。若痴心起当观察思惟十二因缘。是三种心。三法对治。于一切众生。起平等心。于怨亲中。修平等心。意清净故。一切行处。心无疑虑。则得第一清净乐行。觉安卧安诸天所护。无能得便。有大威德。以心净故。血则清净。血清净故。颜色清净。颜色净故。端正无比。一切众生。爱乐瞻仰。于一切众生。起平等心。得现果报。身坏命终生于善道天世界中。受诸天身。以是业故。终得涅槃。尔时孔雀王菩萨。以偈颂曰

  若于怨亲中　　其心常平等
  如法无偏党　　牟尼说智慧
  若人心清净　　不为过所污
  独行林树间　　牟尼说无贪
  心无悕望垢　　远离一切浊
  不乐诸境界　　牟尼说寂静
  一切无常等　　如实谛观察
  知世间明闇　　牟尼说勇猛
  不厌世间法　　而修行善法
  于苦乐平等　　牟尼说离垢
  心常知止足　　常远离诸欲
  不悕重供养　　牟尼说清净
  不近恶亲友　　不行非义处
  独行自坚心　　牟尼说正业
  远离喜及畏　　爱力不能坏
  诸根悉寂静　　圣说不悕望
  平等平等心　　境界常平等
  于一切平等　　牟尼说智慧
  了知一切法　　善不善业果
  舍于善不善　　牟尼为人说
  精进断诸恶　　常修身念处
  如实知受生　　牟尼说为智
  若人畏生死　　时处常作业
  法语摄诸根　　牟尼说寂灭

如是孔雀王菩萨。为夜摩天兜率陀天众。以无量种方便说法。时诸天众。一心正念。舍诸欲乐。以柔软心乐闻说法

时孔雀王。知诸天众心调伏故。复为说法。复次若沙门婆罗门。及余世间。心当念法。念何等法。所谓第二十知足之法。知足法者。利益安乐。若沙门婆罗门。身心知足。知足为伴。知足为救。成就安乐。知足之人。于一切处。无所追求。第一安乐。眼不贪色。于无量色不生悕望。亦不分别若见色相。心不忆念。不求过去可爱之色。不爱不乐。亦不悕求。不生欲心。亦不生念。不生味着。若沙门婆罗门。如是知足。常得安乐。如是耳闻可爱之声。不爱不乐。亦不心念。于过去境界。若起贪欲。心不分别。如实观之。此声非常。非乐非我。但有分别。害诸众生。愚痴凡夫。妄念分别。声至耳根。令心恼乱如实观之。如是善观。如实知足。如实观声。空无所有。无坚无实。但有分别。如是观察。于一切爱美妙音声。一切爱境。不生贪着。以知足故。得如是乐。若沙门婆罗门。及以余人。鼻所闻香。不生分别。不起恶觉。亦不思惟。鼻闻香已。如实观之。如此香者。无常败坏。变易不实。空无所有。若着此香。则不能脱恶觉乱心。是名知足。若沙门婆罗门鼻不爱乐。如是境界。皆悉观察。以知足故。则得第一清净之乐。修习增广。得第一乐

复次若沙门婆罗门。及以余人。于舌味中。心不贪着。不念不分别。于过去味。不念不思惟。不善忆念。亦不悕求。非不知足。如实观味。此味无常。败坏变易。但以分别。而生贪着谓为可取。若如实观。于味不乐。心不贪着。不生味爱。若能如是。于味知足。则得安乐

复次沙门婆罗门。及余世间。如实观触。如此触者。非有自性无常败坏。变易之法。如是触者。空无所有。无坚无实。先无今有。已有还无。若能如是如实观触。于过去触不生系念。不爱不乐。于触不求随何等触。来触其身。离贪欲触。是名知足

复次若沙门婆罗门。观于意法。爱以不爱。如实思惟。观法无常。败坏变易。空无所有。无坚无实。此法无常。苦空无我。先无今有。已有还无。一切磨灭。如是忆念。爱不爱法。则知止足。于不爱法。不生憎嫉。于可爱法。不生喜乐。于过去法。心不系念。亦不味着。如是善观意所乐法。于一切意法。不念不味。不爱不乐。诸沙门婆罗门。以知足故。于六爱中。而得解脱。尔时孔雀王。以偈颂曰

  若能观知足　　脱六爱境界
  不念不悕望　　是人常得乐
  若以正念心　　如实观于色
  其人于色爱　　不能乱其心
  鼻与境相应　　若能不贪着
  其人意清净　　鼻过不能乱
  智者得舌味　　正观不贪着
  其人于味过　　不能污其心
  身受种种触　　得之不贪着
  其人知触故　　常得安隐乐
  于爱不爱法　　其意不贪着
  善住如大山　　是意世所赞

若沙门婆罗门。行知足法。能离如是六种之爱。佛所赞叹。如是孔雀王菩萨。为夜摩天兜率陀天众。说斯真法。复次若沙门婆罗门。思惟念法。念何等法。所谓第二十一畏于境界。畏恶境界。不实之见。不得利益。若沙门婆罗门。如实观色境界。如眼缘色而生眼识。意识决了。分别观察。若境界来。生于贪欲。如是贪欲境界。来恼乱我。当生恐怖。若见境界。断欲贪爱。而不观视。如所分别。意亦如是。或贪或嗔。皆如实知若烦恼起。如实观起。得无利益。现在未来。以此烦恼。不得安乐。一切众生。由此烦恼。不得利益。不得安乐。如此烦恼。悉能系缚。一切众生沙门婆罗门。若能如是观境界者。贪欲心生。一切能灭。或令薄少。如是如实观于眼色。复观于耳。因缘和合。而生耳识。因耳因声。而生于念。或生苦受。或生乐受。如是观识。或复多生贪嗔与痴。或生余识。犹如然灯。观不善念。我生不善念。知不善念。知不善念。从缘而生。当断灭之。若断不善。善法满足。实观境界。善念增长。不善之念。喜爱共生。有爱共生。皆悉令灭。以灭除故。而得清净。离浊恶垢。得一切乐。是故沙门婆罗门。及余世间。初观境界中。若生恶欲。即应断灭。观于善法。灭诸不善如是于耳声中。如实了知。应生善念

复次若沙门婆罗门。及余世间鼻所闻香。云何生识。因鼻因香。而生鼻识。若不善念。生知不善念。若沙门婆罗门。作如是念。我今若生不善之念。不得利益。不得安乐。今当断灭。如实观察。则能断灭不善之念。作是念已。如实观香。生于善念。以善念故。则能灭于共喜生爱。如是观已。于一切香。不生乐着。以断着故。而得安乐。如是如实。知于境界。则得如实安隐之处。若能如是如实观香。鼻虽闻香。于香不乐。若沙门婆罗门。舌得味时。若生不善。贪欲如实。念知因舌因味而生舌识。作是念时。于味不乐不贪不着。如实知舌识。若知舌识。喜爱于味。于识得脱。得第一乐。如是如是。实知境界。如是如是。得无上乐。不为喜爱之所坏也。于舌味中。如实观已。复观身触。因身因触而生身识。三法和合。而生于触。以共触故。生受想思。若沙门婆罗门。如实观触。此触无常。动坏变易。若生不善觉观。得无利益。不得安乐。如实知触。善念观察。不为喜爱之所恼乱。不乐境界。以诸方便。观身触已。复观意法。云何而生。因意因法而生意识。或善不善。或无记。若缘不善。起不善念。如实了知。我缘不善而生意识。我生喜爱。不得利益。恼乱不安。如是思惟。观法出没则顺法行。顺法行故。如实见于一切诸法。自相同相不为喜爱之所恼乱。以爱薄故。而得解脱。以解脱爱故。得第一乐。知一切法。皆悉生灭。以能如是观诸境界。则生正智。能灭一切诸结烦恼。烦恼尽故。得无漏智。以得无漏智相应故。得第一处。是故沙门婆罗门。莫信境界。一切境界。犹如怨家。一切众生境界如蛇。若人未得无漏智慧。莫信境界。境界轻动。犹如怨贼。诈为亲友。如此境界悉能系缚一切众生。尔时孔雀王菩萨。以偈颂曰

  若实知境界　　如以铁钩持
  驰散轻动故　　作诸不利益
  悕望迷境界　　乐于分别心
  死网罥欲至　　能断众生命
  为境界所牵　　令人心躁扰
  为愚痴所诳　　而不能觉知
  境界无定实　　如乾闼婆城
  能增长众苦　　为地狱因缘
  境界火所烧　　愚痴欲所诳
  轮转不停息　　不觉烧其身
  因念故生欲　　因欲生嗔恚
  嗔恚覆人心　　死则入地狱
  是故有智者　　离欲灭嗔恚
  速远离愚痴　　则能到涅槃
  知境界如怨　　遮之而不乐
  智者厌境界　　毕定到涅槃

是为孔雀王菩萨。为诸天众。说佛经法

复次第二十二法得大利益。何等法耶。所谓不信心。若沙门婆罗门及余善人。乃至尽命。不应信心。如此心者。轻躁难摄。自性曲戾。不住一境。乐于异境。一切愚痴凡夫。以此心故。流转地狱饿鬼畜生。此心一切不可亲友。轻躁缘境。迷惑一切愚痴凡夫。令其流转在于地狱饿鬼畜生。虽常流转而不厌离。如此恶习。于生死中。受大苦恼。是故不应信此恶心。乃至未得圣印所印。不得须陀洹。闭恶道门。若不如是。遍行诸道。受一切苦。一切系缚。一切罥缚。诸使和合。甚难调伏。是故沙门婆罗门。不应信心。尔时孔雀王菩萨。以偈颂曰

  深速而无垢　　遍一切众生
  是心犹如王　　流转诸世间
  难见甚可畏　　轻躁造恶业
  若人能摄心　　则至第一道
  能将至善处　　亦至于恶道
  若调伏离垢　　则至于涅槃
  心能作苦乐　　心势力流转
  能作种种业　　调伏则得乐
  是故应护心　　护心则得乐
  若人于境界　　诸根心寂灭
  脱生死忧悲　　则到无住处

如是孔雀王。为诸天众。说迦迦村陀如来真法

尔时诸天众。皆悉欢喜。敬心围绕。作如是言。善哉善哉。大士快说妙法。初中后善。为天众说。能至涅槃

尔时孔雀王。复为天众。说如是言。我于迦迦村陀如来所。闻二十二法。以义利益安乐天人。能到涅槃。我以此法。利益天众。是故宣说。时诸天众欢喜赞叹。合掌敬礼。供养孔雀王菩萨。既礼拜已。夜摩天众。入莲花林。游戏受乐。兜率天众。上升虚空。归兜率天

尔时夜摩天众。于园林中。游戏受乐。乃至爱善业尽。随其自业。堕于地狱饿鬼畜生。若有余业。生于人中。生大种姓。常顺法行。颜貌端正。财富具足。处好国土。或王大臣。以余业故

复次比丘。知业果报。观夜摩天所住之地。彼见有地。名曰乐行。众生何业生于彼地。彼见闻知。若人大心善行。直心持戒。不杀不盗。如前所说复离邪淫。若见素画女人。不生邪观。见作劝舍。令住持戒。常为众生。数数说法。令住法中。为一切众生。说邪淫过。说业果报。若人邪淫。甚为下贱。身坏命终。堕于地狱。以是业报。受大苦恼。作是观已。不应邪淫。勿于后悔。邪淫之罪。受报大苦为诸众生说如是法。令住正行。救恶道行。如是之人。自利利他。持戒依戒。尽形持戒。不破戒。不缺戒不穿戒。不外实内空。身坏命终。生于善道夜摩天中。名乐行地。生彼天已。受无等乐。有一大池。名曰乐行。纵广五百由旬。其池清凉。湛然清净。复有摩偷甜美饮树。周遍皆是毗琉璃树。真金为叶。青宝玉枝。围绕此池。五百由旬。莲华充满。遍覆池水。其诸莲华。真金为叶。毗琉璃茎。琉璃为须。复有莲华。七宝庄严。种种莲华。遍覆池中。种种众鸟。七宝庄严。出妙音声。无量百千天子天女。围绕此池。一一天子。无量百千天女。以为眷属。与此天子。娱乐受乐。自善业故。复于池边。有七宝林。名曰心乐。于此林中。有种种鸟。一百流水。而以庄严。无量众宝。庄严其林。天子天女。或在乐池。或于此林。于五根中。受境界乐以善业故。生此天中。闻歌所牵。向于岸林。复有余天。于此天中。命终退殁。有诸天女。天衣庄严。见新生天子。速驰往趣。求为给事。是诸天众。不杀不盗不行邪淫。善业果报。生此天中。不邪淫故。命未终时。天女不舍趣于异天。命终乃去。四天王天。三十三天。不离邪淫。未命终时。天女背叛。舍之而去。如舍昼灯。往趣余天。与新生天子。而共娱乐。歌舞游戏。时彼天子。临欲命终。见诸天女。背叛趣他。心生嫉妒。生大苦恼。如地狱苦。以心嗔故。堕于地狱。夜摩天中。离邪淫故无此果报。以是因缘。先退天子。诸天女等。皆共往诣新生天子。到已围绕。入大林中。为受欲乐。向诸天众。时诸天众。见新生天子心皆欢喜。与诸天众及诸天女。或万或亿。往诣园林。其园林中。如意之树。以为庄严。多有无量种种众树。无量百千莲华庄严。鹅鸭鸳鸯。充满池中。无量百千功德大池。久于此池作天伎乐。受五欲乐。久受乐已。于境界中。不知厌足。复与新生天子。向普光明山。游戏受乐。歌舞戏笑。一一华池。一一园林。一一流泉。一一山峰。一一山原。一一山谷。一一榛林。一一花林。一一河中。一一山窟。一一如意林中。一一树枝。荫覆宫室。一切天众。五乐音声。受五欲乐。不可为喻。以其自业相似相应。一切往诣普光明山。歌舞游戏。互相娱乐。于境界乐。不知厌足。一切欢喜。诸欲具足向普光明山。尔时山中。有旧住天。闻歌音声。生希有心。观诸天众。时诸天众。即皆升于普光明山。旧天见之。皆大欢喜。初来天众。皆升虚空。无量庄严。威德光明。互相瞻仰。一切天众。于此可爱山峰之中。河泉流水。华池园林。七宝光明。庄严宫殿。林树庄严。诸乐行天而受快乐。或在华池。或在河岸。或在林中。或在如意林树之间。或在虚空。飞至异处。或有歌舞。或有无量天女围绕。饮天上味。离于醉乱。既饮上味。转增欢喜。为如是等二种所转境界火烧。欢喜如烟。尔时有鸟。名曰实智。见诸天众受放逸乐。以偈颂曰

  五炎遍炽然　　爱风之所吹
  诸欲所迷惑　　放逸火焚烧
  故业将欲尽　　而不作新业
  业尽故还退　　诸天皆如是
  若至欲退时　　苦恼破坏心
  无有能救者　　唯除于善业
  喜乐于富乐　　常爱诸天女
  自心之所诳　　当至大恶处
  为无常所坏　　云何不觉知
  终至于命尽　　一切皆别离
  以心贪境界　　为自业所诳
  天命念念过　　以爱破坏心
  譬如画壁灭　　彩画皆亦亡
  以其业尽故　　天报亦随失
  五根贪境界　　未曾有厌足
  如苏油投火　　炽然无厌足

如是实智鸟。为断天众放逸心故。说偈颂法。时诸天众。以放逸故。迷惑不受。以放逸心。共诸天女。或飞虚空。或有升大普光明山。升彼山已。其身光明。胜百千日。其山先有七宝光明。以天光故。山转殊胜。山中无量。众宝园林。以天光故。十陪转胜。复有余天。在园林中或莲华中。或在枝叶荫覆宫室众宝光明庄严之处。游戏歌舞。受天之乐。见此光明。得未曾有。尔时天众。于园林中。既游戏已。一切皆向乐莲华池。游戏受乐。互相爱乐。不起嫉姤。安详升于七宝光山。歌舞戏笑。离于怖畏。离嗔忧悲。离他所摄。随念而行。受第一乐。音声游戏。歌舞如意。所念须陀之食。上味美饮。第一欢喜。游戏娱乐。受自业乐。如是久时。受天乐已。向喜见池。其莲华池。长十由旬。广五由旬。甚可爱乐。多有众鸟。鹅鸭鸳鸯。充满池中。金色莲华。遍覆池水。一切皆以青毗琉璃。青因陀宝。大青宝王。赤莲华宝。以砌池底于此池岸。周遍生树。黄金为茎。白银枝叶。或青宝枝。赤莲华叶。毗琉璃树。颇梨为枝。黄金为叶。大青宝树。白银为枝。黄金为叶。青宝为枝。金毗琉璃。以为其树。大青宝枝。真金砗磲。二宝为叶。或有金树。金叶金枝。胜于日光。或有金树。毗琉璃枝。毗琉璃叶。犹如云聚。庄严可爱。或有金树。金枝金叶。犹如火聚。或有银树。银枝银叶。光明端正。如月盛满。或青宝王树。青宝王枝。青宝王叶。如沉水烟。色相端严。或有宝树。种种枝条。以为庄严。或白银枝。青宝挍饰。复有宝树。金银挍饰。复有宝树。金银颇梨。三种挍饰。复有宝树。赤莲华宝。白银挍饰。复有宝树。种种诸色。众花具足。曼陀罗花。俱赊耶舍花以为庄严。复有果树。果汁之味。天上味酒。所不能及。复有花树。熏百由旬。复有声树。微风吹动。其音胜于乾闼婆音。复有众树。见之悦乐。其树色相。彩画庄严。所不能及。复有宝树。名曰香烟。种种香烟。从树而出。诸天嗅已。皆大欢喜。多有如是种种宝树。绕喜见池。时诸天众。见此池已。得未曾有。或食其果。或饮果汁。或共天女。采华庄严。或有入于天园林中。饮于上味。与诸天女戏笑歌舞。或有入于莲华林中。游戏受乐。或有食于须陀味食。或有天子。与诸天女。飞升虚空。或有天子。共诸天女。升七宝殿。受诸欲乐。如是天众。于莲华池。受五欲乐。于境界中。不知厌足。以爱心故。不知厌足。如酥投火。如烧干薪。于爱欲境不知厌足。亦复如是。时莲华池。多有众鸟。有一鹅王。名曰善时。是大菩萨。以愿力故。生夜摩天。无量百千鹅众围绕。如阎浮提满月处空众星围绕。如是鹅王。众鸟围绕。亦复如是。为利天众。以偈颂曰

  如是去来住　　游戏歌舞笑
  无比最大恶　　不觉死欲至
  随其所至处　　死怨不可避
  如是愚痴人　　而犹不觉知
  不择于贫富　　少壮及老年
  若在家出家　　无不为死坏
  乐人及苦人　　功德无功德
  有戒及无戒　　无不为死坏
  若持戒破戒　　智慧及愚痴
  诸王及庶民　　皆为死所坏
  若天若地狱　　若饿鬼畜生
  放逸不放逸　　皆为死所坏
  若生于欲界　　色界无色界
  如是三界中　　皆为死所坏
  业网老所坏　　病苦有大力
  是死如夜叉　　摄缚诸众生
  如是死怖畏　　第一大暴恶
  天为欲所迷　　应泣而更笑
  如是习近欲　　欲为苦恼因
  习近缚增长　　如苏油投火
  欲能坏善法　　初味后不安
  欲为众苦因　　后得大衰恼
  欲初无安隐　　中后亦如是
  非悕望非得　　非为寂静因
  诸根于尘境　　迷着各差别
  愚人爱欲乐　　是故堕地狱
  若共痴受乐　　随受得苦恼
  此怨诈亲善　　能害一切人

如是善时鹅王。为放逸诸天。说如是偈时。诸天众为欲所迷。虽闻鹅王说如此法。而不听受。于园林中。莲华林中。果树林中。树枝荫覆。香净之室。无量百千众蜂。妙音天众天女。各共歌舞。出妙音声。不可譬喻。复有天众。坐天宝地。观于可爱莲华之池。受自业果。遍观天众。菩萨鹅王。作是思惟。此诸天众。无心识耶。不知必定受大苦恼。天中欲退。有五怖相。何等为五。一得一切可爱可乐爱重天女。与天同业。不复和合。爱别大苦。是为初苦。二者可爱可乐天之境界。不复和合。与之离别。是为第二退没大苦。三者退时。见异天众。游戏受乐。自观己身。如灯将尽。业风所吹。不知何趣。心生苦恼。过于地狱。是名第三退没大苦。四者欲退没时。随所生处。或生地狱饿鬼畜生。了了自见。见生处故。心生大悔。悔火所烧。受无量苦。是名第四退没大苦。五者退时。受大苦恼。作如是念。我本曾闻知识说法。以放逸故。贪着境界。而不听受。亦不修行。以放逸故。贪境界故。复作是念。我作恶法。不听受法。不持禁戒。不集智慧。我从生来放逸所诳。今为悔火而烧我心。业绳系缚。而将我去。由放逸故。是为诸天于退没时五种大苦。如是天众。不觉不知。放逸所诳。贪心所坏。善时鹅王。一心思惟。欲设方便。我当以何方便为天说法。令得善业。尔时菩萨鹅王。久思惟已。为利他故。说愿偈言

  常行于戒施　　哀愍诸众生
  成就一切事　　是故应持戒
  与慈悲和合　　远离于悕望
  利益诸众生　　所作必成就
  勇猛无虚诳　　常行于法施
  远离悭嫉姤　　所作必成就
  持戒寂灭人　　尊重供养师
  知应作不作　　所作必成就
  不谄曲憎愱　　常说于爱语
  诚实不虚诳　　所作必成就
  知处及知时　　知可作不作
  知有力无力　　所作必成就

如是鹅王知法修行为说法师。以法成就利益众生。此天放逸。我当云何为之说法令离放逸。久思惟已。忆念本生。我于往昔生阎浮提。于迦那迦牟尼世尊所曾闻之法。我今应说。我于尔时生阎浮提大长者家。作长者子。名优钵罗达多。彼佛如来。知我命终。生夜摩天乐行之地。愿生鹅王。当为放逸诸天子等。宣说我法。今正是时。当为宣说。尔时鹅王思惟是已。以清净心。利益天众。以慈悲心。念阿耨多罗三藐三菩提心故。往诣天众。受五欲处。与诸鹅众。围绕而住。见彼天众。游戏山林。或游花园。或游枝叶。荫覆宫室。或于虚空。坐宝宫殿。或有天子共诸天女。食须陀味。尔时菩萨鹅王。作如是念。今正是时。当为放逸诸天说法。我今当以美妙音声。演说偈颂。掩蔽天子天女歌音。天子天女。着欲放逸。不得闻法。闻我音声。耳识爱乐。必至我所。作是念已。出妙音声。念佛功德。起慈悲心升七宝山。鹅众围绕。满十由旬。无等妙音。以偈颂曰

  及死时未至　　应修行福德
  勿自保其命　　于后生悔恨
  若行于放逸　　是名为死处
  若不放逸行　　第一不死句
  若行于放逸　　此道非寂灭
  依不放逸故　　智慧得涅槃
  天众莫放逸　　放逸非寂灭
  非寂灭行故　　则堕于地狱
  若已失当失　　若今现在失
  皆由放逸过　　如来如是说
  是故一切时　　当勤加精进
  远离于放逸　　则得寂灭法

如是菩萨鹅王。升彼山上。以美妙音。说此偈颂。令天女歌皆悉掩蔽。其声不美。时诸天众。闻鹅王音。皆生爱乐。遍于山上。一切诸天。得未曾有。谓是歌音。以贪着心。非敬重法。一切皆来向山峰中。至鹅王所。尔时菩萨鹅王。复以偈颂如前所说。时诸天众天子天女。闻其音声。心皆随顺。如是鹅王。于人中时。大长者子。名优钵罗达多。于迦那迦牟尼佛所。得闻正法。而来生此。今以妙音。敷扬宣说。胜妙无等。天子天女。一心谛听。鹅王所说

正法念处经卷第六十二正法念处经卷第六十三

        元魏婆罗门瞿昙般若流支译

    观天品之四十二(夜摩天之二十八)

尔时鹅王。告诸天众。常当听法。勿行放逸。当近善友。能利他者。诣之听法。闻正法已。以敬重故。是人善心乃至涅槃漏尽大乐。有二种人生于梵福。一者善观察持。二者求漏尽。复有二种。一者常说法。二者常听法。如是法师。犹如父母。为人说法。能出生死。得究竟善法。如是法师。犹如父母。说法之人。以法布施。法之施主。令他闻法。既闻法已。心得清净。直心敬重。听法之人。得三十二功德。何等三十二。法师说法。于听法人。犹如父母。于生死中。犹如桥梁。所谓闻所未闻。闻已觉知。知已思惟。既思惟已。则修行入。既修行已。则能安住。安立他人。共彼思量。若得衰恼。其心不动。未种善根。能种善根。思量增上令根熟者而得解脱。令邪见者入于正见。若不善念生。能令断灭。增长善心。断不善因缘。不放逸行。亲近善人。离悭谄曲。供养父母。信业果报。集长寿业。世人称叹。诸天所护。所念成就。得如法乐。离于懈怠。发勤精进。知恩报恩。常修念死。于命终时。心不悔恨。终得涅槃。如是听法。三十二功德说法之师。犹如父母。说法示人。毕竟利益。不浊心说。以清净心。利益众生。通达智慧。闻是法已。如佛利益。于生死中。而得解脱。是闻法者。于无始来流转生死。未曾闻法。于法师所。初得闻已。发希有心。如生盲人。良医决瞙。得见世间种种色像。本所不见。种种妙色。见已欢喜。如是众生。于无始来。流转生死。痴力所盲。得闻正法。于觉分地。种种善根。可爱四圣谛。本未曾闻。经义光明。见之欢喜。如生盲人见色欢喜。见觉分地。心生欢喜。亦复如是。是名闻法第一功德

复次第二闻法功德。以闻法故。内心思惟。法有何义。若自不解。从他咨问。如是法者。有何等义。是闻法者。从他闻法。复自思惟。以思惟故。修习增长。说法义故。前后相应。至心受持。数数观义。以观察故。心则欢喜。如是如是。随所思惟。忆念观察。通达深义。是为闻法第二功德

复次第三闻法功德。随所闻法。闻已思惟。如此之义为何意说。如此之义。何因缘说。如是之义。为调伏众生。是故宣说。复与同心同行之人。而共思量。思惟前后。得大利益。终得涅槃。是名第三闻法功德

复次第四闻法功德。思量前后说法之义。了知而受。了知受者。名曰如所说义。身口意业。摄受修行。作三善业。修习增长。摄取说法。以清净心既受持已。句句思量。寻其因缘。随其所思。随思则得未曾有义。以得义故。则能灭诸烦恼结使。悉能摄受无量功德。戒施智慧。深心胜故。戒施智故。是名第四闻法功德。当乐习行。修习增广

复次第五闻法功德。善闻善摄。三种之业。自修坚固。闻法安住。若沙门婆罗门。若在家人。说某善男子安住正法。如说修行。如是修行。能知自住。又摄受法。随其所住。能灭百千亿那由他劫百千万亿亿亿生死。能灭无量百千万亿地狱饿鬼畜生之苦。是名闻法大功德聚。修习亲近。得多利益。说法之人。示人涅槃。如佛世尊。令住法中。是为闻法第五功德。听正法故

复次第六闻法功德。何等功德。所谓自住法中。建立他人。令成法器。令厌生死。示安隐处。说苦集灭。自他二身。俱生福德。利益他故。得大功德。随所闻法。转转增长。随灭烦恼。亦复如是。烦恼灭故。而得涅槃。以闻正法。得此功德。是名第六闻法功德

复次第七闻法功德。修习增广。何等功德。所谓若逢衰恼。其心不退。闻业报故。虽逢衰恼。心不退没。不作恶业。不作恶口。不恶思惟。不坏勇猛。是名第七闻法功德

复次第八闻法功德。云何功德。或见他人。或知他人。来从求法。或求闻法。或从求戒。或求智慧。离于憍慢。为之解释。随其所说种种分别。令其浅易。是名第八闻法功德

复次第九闻法功德。闻正法者。种善根子譬如稻田。封畔不坏。放以清流。下种芽生。往法师所听闻正法。以善种子。种于耳田心之封畔。亦复如是。至于熟时。多收果实。救于地狱饿鬼畜生饥俭恶怖。救三恶故。一切众苦皆得断灭。住于旷野。解脱一切怖畏处故。得入无上寂灭之处。因说法故。得入涅槃。说法之人。犹如世尊。是故听法功德。出生死中。最为第一。常当亲近。专心听法。闻已修行。是名第九闻法功德

复次第十闻法功德。云何功德。既已种于闻法种子。当善护持。令其成熟。若人闻法。善根种子。常习行故。则得成就。譬如稻田。以时下种。以日光照。时至则熟。听法之人种诸善根。以智慧日。令得成就。亦复如是。以是因缘。常应诣于说法之处。听受正法。是名第十闻法功德

复次第十一闻法功德。何等功德。如是成就。以心善根。常诣法会。听闻正法。闻法受持。思惟摄受。以是因缘。令心调伏。能灭烦恼。烦恼尽故。则得解脱。以解脱故。厌有为法。应作是念。我生已尽。梵行已立。所作已办。不受后有。一切皆由闻法功德。是故应当常听正法。是名第十一闻法功德

复次第十二闻法功德。有异方便。是大功德。解脱之因。何等功德。所谓令邪见者。入于正见。无始流转。在生死中。闻于恶法。摄受邪见。以邪见故。堕于地狱饿鬼畜生。若闻正法。乐习亲近。修令增广。能舍邪见。修行正法。增长正智。得第一乐。无诳之乐。以听法故。修习增长。是名第十二闻法功德

复次第十三闻法功德。何等功德。习修增广。所谓若生微少不善念心。即能除断。若生欲觉。修不净观。而断灭之。若生嗔恚。修慈心观。若愚痴觉。应当观察十二因缘对治断灭。以闻法故。知对治法。非不闻法。以闻法故。尚灭如是三不善根。微细觉观。况随烦恼。是故闻法是大功德。是名第十三闻法功德

复次第十四闻法功德。以闻法故。灭于不善觉观之心。犹如日光。灭于闇冥。智亦如是。能灭一切不善之闇。令法增长。烦恼损减。离闻正法。则不能灭。是为第十四闻法功德

复次第十五闻法功德。所谓能令善心增长。以此闻法功德力故。非唯灭于不善觉观。复增善观。善观增故。则得智慧。譬如少火置草木中。以风吹故。火则增长。少善根生。亦复如是。以智慧故。而得增长。若闻正法。听受其义。生一念善。能灭无量百千劫生死。令不复生。既知如是闻法功德。当勤听法。无有异法。能作此护。以闻正法。作大施主。行于布施。以闻法故。舍离非法。以闻法故。而得智慧。既观如是听法功德。能出生死。应当精勤。乃至尽寿勤听正法。如是听法。第一救护。第一归依。能出有海。是名第十五闻法功德

复次第十六闻法功德。何等功德。所谓能避不善因缘。若不善缘生观恶道畏。智慧之人。观已舍离。怖畏生死。若不善缘生避而不行。为不生故。勤行精进。持戒智慧。若生贪心。应行布施。若生悭心。不贪灭之。以智慧心。破坏愚痴。以如实见。灭不善观。以正见心。断于邪见。以正觉观。断妄分别。若起乐觉。当观众苦。若起实觉。当修空观。若起我觉。当观无我。是为如实对治觉观。若因缘生当远离之。若细若粗若中。当断灭之。一切不善因缘生者。闻正法故。能远避之。若不闻法。则不能避。一切闻法。如安隐藏。是名第十六闻法功德

复次第十七闻法功德。何等功德。所谓放逸之人。以闻法故。灭恶觉观。行不放逸。不放逸人。能摄诸根。一切善法皆得增长不放逸人。能断一切不善之法。其人则去涅槃不远。得一切安乐。以何因缘。断于放逸。谓闻正法。闻正法故。知放逸过。则能远避。闻正法故。能调诸根。调五根故。则能摄心。善念增长。灭恶觉观。以善观故得第一乐。一切烦恼放逸为本。亦如一切善法之中。不放逸心以为根本。闻正法故断除放逸。是故众生常应一心听受正法。闻已修行修习增长。是名第十七闻法功德

复次第十八闻法功德。何等功德。所谓闻正法故。亲近善友供养善人。爱重尊敬。思惟筹量。近善友故。得大功德。若近恶友。多招过咎。无有余法。得近善友。如闻正法。闻正法故。得近善友。是故第一梵行。谓近善友。是名第十八闻法功德

复次第十九闻法功德。何等功德。所谓闻正法故。能断奸诈悭嫉之心。若近善友。得何功德。近善友故。得胜功德。所谓能断奸诈悭嫉。以闻法故。能如实信业及果报。若有众生奸诈悭嫉。身坏命终。堕于恶道。或堕饿鬼。或堕地狱。若本多行奸诈悭嫉。以闻正法。即能舍离。毁之不行。于先所作。厌离悔过。见他奸诈。劝令不作。令他厌离。悔本所作。令住善道。以闻正法。得此功德。于人天中。第一坚固。谓闻正法。是为第十九闻法功德

复次第二十闻法功德。何等功德。所谓得闻法已。供养父母。知业果报。知于福田。是上功德。第一福田。所谓父母。以是知业果报因缘。能为种种供养父母。多设敷具。病瘦医药。所须之具。随其所作。供养父母。能生梵福。以福德故。后得涅槃。又以闻法供养父母。众人所爱。于现在世。为一切人之所赞叹。命终之后。生于善道。受诸天身。闻法力故。终得涅槃。是故智者知此功德。乃至失命。常当供养父母福田。正行正意。一心敬重。是名第二十闻法功德

复次第二十一闻法功德。所谓知业果报。知业报故。不乐异法。以闻正法。能知业果。若念不善。知不善念。若心念善。知心念善。如实知于。业之果报。若心缘念不善之法。知不善念。后得不善不爱果报。堕于地狱饿鬼畜生。以是知故。不复生于不善之心。以此不善。定知当得不爱果报。堕于地狱饿鬼畜生。以作如是恶业缘故。我身必当堕于地狱饿鬼畜生。此三种业。以闻正法而得了知。离闻法已。余无能知。是故智者。乃至失命。常应听法。若常闻法。修习善业。则不造作不善之业。是名第二十一闻法功德

复次第二十二闻法功德。何等功德。所谓能集增长长命之业。闻正法故。信业果报。不作杀生偷盗等业。随何善业。乐修增广。生天人中。寿命延长。以闻正法。乐修增广。是故复得如此功德。寿命延长。以此闻法因缘。生天人中。若生天上。于余天众。最为长寿。饮食游戏。受第一乐。以闻法故。若生人中。种种色力。财富长寿。生好国土。常习正见。以闻正法。乐习增广。必得出苦。若人能以善心听法。第一福德。为听法故。若行一步。皆生梵福。听正法者。常行听法。得善身业。闻已读诵。得善口业。闻已心净。得意善业。是听法者。三业善故。生天人中。受于第一最胜富乐。寿命长远。终得涅槃。如是一切诸大功德。皆由听法。非余能得。是故闻法第一安隐。是名第二十二闻法功德

复次第二十三闻法功德。何等功德。谓闻法者。一切众人之所称叹。持戒功德。及以多闻。调伏胜慧。一切世人。皆共恭敬。礼拜问讯。于一切人。美言直心。如是之人。功德相应。于微尘恶。常生怖畏。众所知识。一切赞叹。若得恼乱。众人救护。是闻法者世所赞叹。是名第二十三闻法功德

复次第二十四闻法功德。何等功德。所谓诸天之所护念。闻法之人。善业相应。身行善业。口行善业。意行善业。以此功德。诸天所护。以此人故。众人安隐。此人命终。无量人众。不得利益。护此人故。魔众损减。正法增长。见此因缘。是故诸天昼夜守护。常随其后。随其所作。一切成就。天恩力故。以善业故。互相为因。彼所作业。既得成就。随所作业转修增广。一切善业。皆得成就。如是次第。二世利益。如是闻法功德。即是第一安隐之藏。是名第二十四闻法功德

复次第二十五闻法功德。何等功德。所谓一切忆念。皆得成就。是顺法行。智慧之人。持戒布施现前业报。一切忆念。皆得成就。随其所作皆得成就。无能劫夺。若其所作。易得成就。如法受用。离五种难。正命清净。不为他摄。身坏命终。生于善道受诸天身。是名第二十五闻法功德

复次第二十六闻法功德。何等功德。所谓如法富乐。同持戒者。豪富之人。悉来亲近。同持戒故。迭相赍遗。所得财物。非害人得。非压他人。顺法得财。施法行人。其人布施功德。上上增长。二世利益二世安乐。以闻法故。得此功德。是名第二十六闻法功德

复次第二十七闻法功德。何等功德。所谓智慧。远离懈怠。以听正法。闻懈怠过。以懈怠故。于诸世间出世间法。义不得成就。以闻法故。舍离懈怠。一切所作。常勤精进。正念不乱。离懈怠人。一切所作。方便疾成。如时所作。如法所作。一切成就。二世利益。若离懈怠。常勤精进。一切所作。皆悉究竟。一切发心。无不成办。若本懈怠。闻正法故。知懈怠过。速舍离之。如舍刀火。以懈怠故。能坏一切世间作业。闻懈怠过。一切义利皆得成就。以闻正法功德力故。是名第二十七闻法功德

复次第二十八闻法功德。何等功德。所谓次第闻法。起报恩心。知他恩分。闻正法中说报恩故。思念报恩。知恩报故。一切亲友悉皆坚固。以功德故。一切怨家。犹如亲友。若人少恩常念不忘。知恩报恩得大功德。是名第二十八闻法功德

复次第二十九闻法功德。何等功德。所谓修行念死。第一胜念。所谓念死。以常念死。则怀怖畏。以怖畏故。不造恶业。设见美色。不念分别。闻诸乐音。亦不忆念。若闻众香。不贪不乐。亦不忆念。若舌得味。不贪不乐。亦不忆念。若身得触。不贪不乐。亦不忆念。意思惟法。不贪不乐。亦不忆念。断离如是一切有网。如是之人怖畏死故。观诸世间悉无坚固。一切皆苦。一切无我。一切皆空。实见之人于一切处。若天若人。无有着心。何况地狱饿鬼畜生。于五道中。悉断悕望。而得解脱。于一切生死苦中。不复欣乐。怖畏厌离。以厌离故。而得解脱。得解脱智。我生已尽。梵行已立。所作已办。不受后有。若离闻法。不得如是梵行立等厌离功德。是故应勤听受正法。亲近师长。供养听法。现在未来。二世利益。所谓近善知识。听闻正法。以此二法。而得安隐。是名第二十九闻法功德。

复次第三十闻正法功德。何等功德。所谓以闻法故。死时不悔。修念死者。若有过起。则能速断。若三种垢。贪嗔痴起。生死因缘。以念死故。则能断除。以断三垢。不生不死。不退不出。无有异法。能断此法。以得闻法功德力故。得如是法。一切安隐功德之中。闻法功德第一根本。尔时鹅王菩萨。说迦那迦牟尼所说经法。为天众说。正法相应。是为第三十闻法功德

复次第三十一闻法功德。何等功德。所谓死时。心不悔恨。若得闻于正法之义。行善业故。于命终时。心不生悔。随所闻义。既得闻已。忆命思惟。既思惟已。于佛法僧。增长净心。以心净故。血则清净。血清净故。颜色清净。身心净故。临命终时。见于善道。有白光明可爱天处。见生处故。转增净心。随其净心。信佛法僧。转生胜处。若作四天王业。心净信故。生第二天。若有三十三天之业。生夜摩天。若有夜摩天业生兜率陀天。如是展转。乃至第六他化自在天。以心净力故。得增胜处。如是一切。皆由闻法。若离闻法。终不能得。若听正法。于命终时。为救为归。是名第三十一闻法功德

复次第三十二闻法功德。何等功德。以闻法故。终得涅槃。听法功德。于一切功德。最胜最上。何等胜上。所谓涅槃。以听正法。修习增长如说修行。如实成就。其人决定。能断烦恼。到于涅槃。如是善时鹅王菩萨。为断夜摩天众放逸行故。以无等音说于真法。天众皆生希有之心。尔时天众。闻佛法故。心得清净。一切天众。白鹅王言。于此天中。汝是天主。以有智慧辩才力故。我等天众。犹如畜生。以放逸故乐于境界。常为欲爱。自害心故。鹅王音声。我等歌音。所不能及。尔时鹅王菩萨。说于正法相应颂曰

  以闻正法故　　能止于恶法
  以离恶法故　　常得安隐处
  以闻正法故　　其心得清净
  能令心安住　　不作众恶业
  闻法能总持　　闻法不造恶
  闻法知业果　　后得于涅槃
  闻法故知法　　闻法故信佛
  智者闻法故　　能解脱众苦
  以闻正法故　　能知真法相
  是故有智者　　当勤听正法
  闻如来说法　　能离于生死
  断离三种爱　　得至无尽处
  以闻正法故　　知四法因缘
  及诸法生灭　　闻法皆能知
  以闻正法故　　了知阴界入
  如是二种相　　智者应修行
  第一大力过　　缚一切生死
  以闻正法故　　一切皆能知
  以恶大力故　　缚一切生死
  以闻正法故　　一切皆能灭
  于一切转相　　一切不转相
  以闻胜法故　　一切皆能知
  若死时欲至　　则受大苦恼
  以念闻法故　　死苦不能乱
  以闻智慧故　　烧诸烦恼树
  以智火烧故　　灭已不复生
  闻法不放逸　　则得一切乐
  闻法故安隐　　是故应听法
  得闻正法已　　近智及耆老
  能到无上处　　永离老病死
  闻故不造恶　　闻故顺法行
  闻法故离苦　　闻法最第一
  以闻正法故　　得三业清净
  若求清净者　　当勤听正法
  以依闻法故　　坚固勤精进
  是则能速度　　广大三界海
  闻法之财富　　世间最第一
  多财不知义　　智者说贫穷
  远离于师长　　失闻正法财
  是人无命果　　为恶所破坏
  放逸懈怠人　　亲近恶知识
  是人无命果　　如殖种沙卤
  远离见闻法　　是则为盲人
  若人远离法　　而行于非法
  是人舍离药　　摄取于疾病
  若人近善友　　增长无量法
  犹如注大雨　　河流皆增长
  顺法寂静行　　夙兴念正法
  必定得安乐　　不为放逸诳
  既知智功德　　智者应修行
  非是无智者　　而得受安乐

如是善时鹅王。为诸天众种善根故。数数为说利益之法。断无利益。说佛经法。尔时天众。既闻法已。生敬重心。生欢喜心。放逸薄少。天同业故。复诣异处而受天乐。善时鹅王。既以迦那迦牟尼所说经。名集无量功德闻法坚固经。为诸天众。具演说已。复诣异处。思惟念法。乐行地天五乐音声。受五欲乐。乃至爱善业尽。以恶业故。堕于地狱饿鬼畜生。若有余业与人同业。生于人中。大富安乐。善持禁戒。常乐闻法。第一顺法。聪慧正见。或为王者。或为大臣。以余业故

复次比丘知业果报。观夜摩天所住之地。彼以闻慧。见夜摩天名种种杂地。众生何业。生此地处。彼见有人造作善业。身口意善。正见正命。遍行善行。直心乐实。不杀不盗。远离邪淫。若在梦中。见于女人。心不亲近。昼亦不念。浊心觉观。如我此身。以舍邪淫。得善果报。离邪淫故。得生天上。与诸天女围绕受乐。舍离女人。悕望天女。以求天女。名浊梵行。望生天故。舍离邪淫。我先与女人歌笑舞戏。是为不善。当堕恶道。以是义故。于本所习。不生贪欲。觉观之心。不念本习。歌舞戏笑。若心生念。寻即断除。以是因缘。命终生于种种杂地。既生此地。善业果成。五欲和合。天子生已。以善业故。一切天处。杂宝光明。自然而生。所谓无量金刚种种山峰。种种光色。如毗琉璃。因陀青宝。大青宝王。车磲颇梨。赤莲花宝。及余种种。百千光明。周遍天处。初见如是种种光明。眼识乐着。本未曾见。见之乐着。种种音声。歌众乐音。不可譬喻。复闻种种天之妙香。新生天子。初为如是。三种境界。无等无比。心生乐着。退光明林。诸天女众。见新生天子。从林中出。其林种种光明。庄严如是。天子以善业价。贸得天女。时诸天女种种庄严。皆悉端正。种种妙色。种种歌咏。天乐音声。尔时天子。为诸天女。无始爱欲。引其心故。以欢喜心。近诸天女。或有天女。手执乐器。作众妓乐歌众妙音。复有天女。闻妙花香。爱眼含笑。以视天子。复有天女。在于地上。手执乐器。出妙音声。复有天女。手执妙花。驰赴天子。复有天女。手擎种种上味天饮色香味具。离于醉过。到天子所。以莲花叶。盛天上味色香味具饮已。增悦过踰十倍。是为心着第四境界。先着妙色。次声香味。又复身受种种乐触。随意所念。念之即得。是名新生天子着五欲乐。尔时新生天子。共诸天女往诣。一切随顺欲林。受五欲乐。尔时新生天子。天女围绕。观诸天众。种种游戏。或有游戏在于榛林。或有在于山峰游戏。或有游戏作五乐音。或有天子。共诸天女种种庄严。在虚空殿游戏娱乐。或有天子。手攀树枝歌舞戏笑。五乐音声。尔时新生天子。见诸天众如斯游戏。心生欢喜。天女围绕。共入天众。和合游戏。新生天子。共诸天女游戏受乐。自业相似。受五欲乐。久受乐已。从林中出。复升种种宝庄严山。共相娱乐。游戏受乐。或在流泉。或在园林种种宝石庄严之山。清凉泉水。以为庄严。游戏其中。时诸天众。心行放逸。尔时有一天游戏鸟名流水行。为放逸天。以偈颂曰

  以种种业故　　而受乐果报
  天中受报已　　业尽当还退
  愚人现得乐　　而不观怖畏
  后得衰恼至　　尔时乃知业
  放逸之所缚　　苦乐等无异
  以天业尽故　　后生大悔心
  放逸如毒害　　是故应舍离
  放逸害诸天　　将入于地狱
  和合生欣庆　　离别则大苦
  和合必有离　　一切法如是
  世无有一法　　有生而不坏
  一切生灭法　　出没法如是
  随所见诸天　　而受于天乐
  放逸毒所迷　　一切皆归灭
  一切放逸乐　　初谓为可爱
  后得衰恼至　　乃知为大怨
  放逸着女色　　智者说大怨
  着色丧身命　　修罗龙亦然
  嗜酒着女色　　贪于诸境界
  躁扰懈怠心　　是放逸根芽

如是流水行鸟。为放逸天。说如是偈。尔时天众。虽闻此偈。而不觉知。境界所害。歌笑游戏。入光明林。其林可爱。枝叶遍覆。多有种种树林。郁茂甚可爱乐。时诸天众。共新生天子。五乐音声。游戏受乐。于园林中。及笐[竺-二+列]树。种种流水。莲花林池种种地处。树枝荫覆。犹如宫室。种种林中。种种意树。种种山谷。七宝光明。种种庄严。殊胜宫殿。昔所未见。天众见之。生希有心。况新生天子。如是新生天子。皆悉遍观与天女众。游于林间。于新境界。极生渴爱。欲火所烧。放逸为烟。天女围绕。烧已复烧。于园林中。处处游行。无量爱力。境界所烧。久与天女围绕受乐。复向种种杂莲花池。其莲花池。可爱无比。所谓种种杂色。钵头摩花。毗琉璃叶。真金为茎。赤莲花宝。以为其台。白银为须。青因陀宝。以为众蜂。庄严花池。复有莲花。白银为茎。青因陀宝。以为其叶。真金为茎。青因陀宝。以为其叶赤莲花宝。以为其须。白银为台。赤莲宝蜂。以为庄严。复有莲花。茎叶须台。一切皆赤赤蜂庄严。复有莲花银茎银叶银须银台。银蜂庄严。复有莲花一切青色。如青莲花青叶青茎。青须青台青蜂庄严

复有莲花。种种杂色。一一莲花。七宝间错种种相貌。种种妙香。种种色叶。而以庄严。所谓青黄赤白绀色庄严。种种众叶。众蜂庄严。如是种种杂莲花池。其水清凉。其味甘美。甚可爱乐。多有莲花。天色妙香。众相具足。新生天子。共天女众。五乐音声。受五欲乐。种种杂色。莲花池岸。有诸林树围绕花池。以树庄严百倍殊胜。其树具足杂花庄严。其一切花。从根至条。青黄赤白。绀色众花。皆悉具足。其莲花池。出大光明。满十由旬。多有众鸟。出美妙音。莲花池岸。复有林树。名日宫殿。天善业故。有大势力。若天升树。念生宫殿。随念即成。以善业故。七宝花叶。化为宫殿。七宝庄严。多有河池。园林山岳。处处多有严饰宫殿。升此宫殿。众宝严身。共诸天女。歌舞游戏或飞虚空。观夜摩天。所住诸地随意遍观。如是等花。岸树力故。复有种种杂色花池。于池岸上。复有异树。名摩尼音。种种众鸟。以为庄严。以树势力。若诸天众。游戏花池。微风吹动。互相掁触。出妙音声。宝珠如花。从树而堕。光遍虚空。如阎浮提日月光明。于虚空中宝珠光明。亦复如是

莲花池岸。复有异树。名授饮食。若诸天众游戏花池。以天善业。从树果中出天美饮色香味具。天子饮之。十倍增悦。无有醉乱。共诸天女歌舞游戏。复有林树。出须陀食。如业所得。于池岸边。复有异树。名叶歌音。若诸天众。游戏此池。以善业故。微风来吹。而受快乐。风吹树叶。互相掁触。出妙音声。如天女音。不可分别。一切诸树所出音声。亦复如是

于莲花池岸。复有异树。名曰鸟乐。以树势力。鸟在树上。若天入池游戏受乐。五乐音声。互相娱乐。或升宝树。或乘天鸟。为观天众可爱之处。随其所念。鸟在其前。即于鸟上有大宫殿。多有流泉。众莲花池。枝荫宫室。皆悉具足复有异鸟。为诸天众以偈颂曰

  持戒人安隐　　破戒勿久寿
  宁受下贱身　　不欲入地狱
  智者次第行　　渐渐念念修
  净治我见垢　　如工匠炼金

正法念处经卷第六十三正法念处经卷第六十四

        元魏婆罗门瞿昙般若流支译

    身念处品第七初

尔时世尊游王舍城。在那罗帝婆罗门聚落。告诸比丘。我今为汝说身念处。初善中善后善。善义善味。纯备具足。清净梵行。所谓身念处法门。汝今谛听。善思念之。当为汝说。诸比丘言。唯然世尊。愿乐欲闻。佛告诸比丘云何名为身念处法门。所谓内身循身观。比丘观已。则不住于魔之境界。能舍烦恼。如实观身。既得知见证如是法。我说是人。涅槃所摄。如是比丘。实见身已。不为诸恶之所乱也。能断眼耳鼻舌身意。内染及外色声香味触法。如是循身观。能到涅槃。如是比丘。眼虽见色。不生分别。不起染欲欢喜之心。如实观身。此身唯有发毛爪齿。薄皮脂血。筋肉骨髓。生藏熟藏。黄白痰癊。冷热风病。大肠小肠。屎尿不净。肝胆肠胃。脂髓精血。涕唾目泪。头顶髑髅。如是观身。随顺系念。若如是念。则不着色声香味触外境界也。初观眼色。如实见眼。但是肉抟。四大所成。云何行者。如实观眼观于眼根。此肉坚分。内有觉法。是名眼根肉抟内地界也。复观眼根肉抟之中。内有觉法。目泪湿等。是名眼根肉抟之中内水界也。复观眼根。肉搏之中。内有觉法。有暖有热。是名眼根肉搏之中内火界也。复观眼根。肉抟之中。内风轻动。是名眼根肉抟之中内风界也。于内风界。如实观察。耳鼻舌身。随顺观察。亦复如是。如是观已。于可爱色不生乐着。不为爱境之所破坏

复次修行者。内身循身观。如此身者。念念生灭。生老病死。此身如幻。空无所有。无实无坚。如水泡沫。众苦集处。众苦所依。众苦之藏。如是身中无有少乐。一切皆苦。一切无常。一切破坏。衰变之法。磨灭不净。复次修行者。观身循身观。如是身者。孰为其本。云何顺行。谁为救护。云何而住是比丘如实观察。复作是念。如是身者。以业为本。由业顺行。业为能救。若集善业。生天人中。恶业相应。堕于地狱饿鬼畜生。如是身者。不净不坚。无常不住。如是比丘。如实观身。于爱欲中不复生念

复次修行者。如实观眼。如阎浮提人所有眼根。有虚空处。得见色像。余方所见如是不耶。若诸弟子或闻我所说或以天眼智慧观察。阎浮提人见色之时。有眼有色。有明有空无碍有意念心。五因缘故。而得见色。郁单越人。则不如是。设无空处。亦得见色。犹如鱼等水中见色。郁单越人。于山障外彻见无碍。亦复如是

复次修行者。随顺观身。如阎浮提人。耳之所闻。爱不爱声。近则了了。远则不了。大远不闻。郁单越人。则不如是。是比丘如实观于郁单越人。耳之所闻。若近若远。若大若小。若爱不爱。以报胜故。而皆能闻。譬如日光。近远粗细。若净不净。光明悉照。郁单越人。所闻音声。亦复如是

复次修行者。随顺观身。如阎浮提人。鼻根所闻。郁单越人。如是不耶。彼以闻慧。或以天眼。见郁单越人。以报胜故。但闻众香。不闻臭气。譬如水乳同置一器。鹅王饮之。但饮乳汁。其水犹存。郁单越人。亦复如是。但闻众香。不闻臭气

复次修行者。随顺观身。如阎浮提人。舌所得味。郁单越人。如是不耶。彼以闻慧。或以天眼。见阎浮提人上中下食。郁单越人。则不如是。郁单越人。无我所心。常自行善。自然粳米。其食一味。阎浮提人。则不如是

复次修行者。随顺观身。如阎浮提人。种种色身。郁单越人。如是不耶。彼以闻慧。或以天眼。观阎浮提人种种色身。郁单越人。则不如是。以善业故。纯一色身。道等身等。其色犹如阎浮檀金。其身圆直。柔软端正。其报不比阎浮提人。阎浮提人。无量种业。其行不同。是故则有无量种身无量种色。如是比丘。于二天下人世界中。随顺观已。次观第三弗婆提国。如阎浮提人。郁单越人所有诸入。与弗婆提人诸入所见。为同不耶。彼以闻慧。或以天眼。见弗婆提人。于黑闇中。亦见众色。如阎浮提中猫虎兕马角鸱之属。无光明处能见众色。弗婆提人。亦复如是。于夜闇中如眼境界。能见一切粗细众色

复次修行者。随顺观身。云何观于阎浮提人。如前所说。如阎浮提人所闻之音。弗婆提人。如是不耶。彼以闻慧。或以天眼。见弗婆提人。闻怖畏声。耳识所缘。尽一箭道。以福德故。不闻远处怖畏之声

复次修行者。随顺观身已。观三天下众生住处。如阎浮提人。郁单越人。鼻识所缘。弗婆提人。如是不耶。彼以闻慧。或以天眼。见弗婆提人。昼所闻香。鼻识嗅已。夜亦如是。以报胜故

复次修行者。随顺观身。如阎浮提人。郁单越人。舌识知味。如是弗婆提人。所得之味。如是不耶。彼以闻慧。或以天眼。见弗婆提人。一食赊卢迦。三日不饥。弗婆提人。乃至命终。身无病恼。以法胜故。若临命终。遇病五日。尔乃命终。复次修行者。随顺观身。如阎浮提人。郁单越人。身之形相。弗婆提人。如是不耶。彼以闻慧。或以天眼。见弗婆提人。其身圆满。如尼俱陀树。复次修行者。随顺观身。于三天下如实观已。观于第四瞿陀尼人所住之处。云何瞿陀尼人缘身境界。彼以闻慧。或以天眼。见瞿陀尼人。眼识所缘。山壁无碍。如于颇梨琉璃之中见众色像。瞿陀尼人。亦复如是

复次修行者。随顺观身。如阎浮提中。郁单越中。弗婆提中。三天下人。闻声差别。瞿陀尼人耳识缘声。如是不耶。彼以闻慧。或以天眼。见瞿陀尼人。眼识闻声。如阎浮提中蛇虺之类。眼中闻声。瞿陀尼人。亦复如是。如隔障碍。闻众音声。见众色像。亦复如是。以法胜故

复次修行者。随顺观身。如阎浮提人。弗婆提人。鼻识缘香。瞿陀尼人。如是不耶。瞿陀尼人嗅香法异。眼等别缘。云何瞿陀尼人。鼻识缘香。彼以闻慧。或以天眼。见瞿陀尼人。若眼见色。即亦知香。若眼不见。亦闻其香。以法胜故

复次修行者。随顺观身。云何瞿陀尼人。舌识缘味。彼以闻慧。或以天眼。见瞿陀尼人。食于稗子。饮于牛味。如阎浮提人饮甘[這-言+蔗]酒。蒲桃之酒。瞿陀尼人。饮牛五味。能令惛醉。亦复如是。瞿陀尼人。食于稗子。如阎浮提人食粳粮饭。充足饱满

复次修行者。随顺观身。云何观于瞿陀尼人身之量耶。彼以闻慧。或以天眼。见瞿陀尼人。其身长短。半多罗树。如业相似。自业色身

复次修行者。思惟观察四天下中。何等住处。性等相似。意等相似。行等相似。互对观察。彼以闻慧。或以天眼。见四天下众生心意。无有一人心意相似。无有一人行等相似。无有一人身等相似。一切无有一人相似。是名比丘随顺观身

复次修行者。随顺观身。云何四天下人。颇有一人无业无因。来生不耶。无业藏耶。无业流转耶。颇有不行习欲法耶。如是比丘。不见一人无业藏者。无有一人无业而生。无有一人无业流转。无有一人不习欲法。随所作业。或善或不善。随业受报。无有一人不为怨亲中人所摄。是名修行者随顺观身

复次随顺观身。云何集业而得天身。云何天中受五欲乐。彼以闻慧。或以天眼。观诸众生。生四天王天处。受天五欲。眼视美色。不知厌足。或细或粗。自以天眼。见万由旬。若化神通。能见无量百千由旬。如是修行者。观天无量善业势力。四天王天。所见色貌。皆悉可爱。心生爱乐。不见恶色

复次修行者。随顺观身。云何四天王天。耳闻音声。彼以闻慧。或以天眼。见四天王天。若闻天声。甚可爱乐。若以报耳。闻三千由旬。若化神通。则能闻于二万由旬。所闻音声。皆可爱乐

复次修行者。随顺观身。云何四天王天。鼻闻香耶。彼以闻慧。或以天眼。见四天王天自报鼻根。闻于众香二百由旬。若化神通。闻于百千由旬之香

复次修行者。随顺观身。云何观于四天王天舌根充满。彼以闻慧。或以天眼。见四天王天。舌根无厌。亦无不爱。如业所得。以善业故。于味不厌

复次修行者。随顺观身。云何观于诸天身耶。若粗若细。若速疾行。彼以闻慧。或以天眼。见诸天身。有大势力。神通微细。于一手中。置五百天。在手而住。各令诸天身不妨碍。亦不迫隘。譬如一室燃五百灯。其灯光明。不相逼迫。诸天手中。置五百天。亦复如是。不迮不妨

复次诸天。若化大身。无量由旬。若好若丑。若有见者。或怖不怖

复次修行者。随顺观身。云何观于速行天耶。彼以闻慧。或以天眼。见速行天。一眴目顷。能行无量百千由旬。还至本处。随天忆念所往之处。无所障碍。若有所欲。皆悉具足。无能夺者。于一切处所得之物。皆悉自在。于他无畏。无能为碍。天境界乐。念念增长。以善业故。受五欲乐。是名行者随顺观身

复次修行者。随顺观身。云何观于三十三天身耶。云何缘于境界受乐。彼以闻慧。或以天眼。观三十三天。如四天王天受境界乐。三十三天受于爱色声香味触。胜四天王天。足一千倍。何以故。三十三天。所作之业。胜爱大力可爱乐故。胜于四天王天所作业故。以三十三天所作业胜。是故四天王天。不及上天。如是三十三天。所受乐胜。不可具说。是名修行者随顺观身

复次修行者。随顺观身。云何观于地狱。地狱众生所受之身。谓活地狱。黑绳地狱。大合地狱。叫唤地狱。大叫唤地狱。焦热地狱。大焦热地狱。阿鼻地狱。彼以闻慧。或以天眼。见诸众生所作之业。不可爱业。不喜乐业。不善之业。谓三种业。于身口意。造集业故。堕地狱中。集恶业故。受地狱苦。于地狱中。受诸剧苦。乃至恶业不尽。终不得脱。是名修行者随顺身观

复次修行者。作是思惟。作何等业。堕于地狱。彼以闻慧。或以天眼。见此众生。习近杀害。乐习增长。以是因缘。堕活地狱。又见众生。习近杀生偷盗。喜乐习近。增长斯恶。以此因缘。堕黑绳地狱。又见众生。习近杀生偷盗邪淫。习近喜乐。增长斯恶。以是因缘。堕众合地狱。又见众生。习近杀生。偷盗邪淫妄语。习近喜乐。增长斯恶。以是因缘。堕叫唤地狱。又见众生。杀生偷盗邪淫妄语。劝人饮酒。以是因缘。堕大叫唤地狱。又见众生。杀生偷盗邪淫妄语饮酒邪见。以是因缘。堕焦热地狱。又见众生。杀生偷盗邪淫妄语。以酒饮人。邪见不信。或破比丘比丘尼戒。以是因缘。堕大焦热地狱。又见众生。作五逆业。五种恶业。以是因缘。堕阿鼻地狱。云何五逆。若有众生。杀父杀母。杀阿罗汉。破和合僧。若以恶心出佛身血。如是五种大恶业故。堕阿鼻地狱。思惟如是地狱业报。于诸众生。起悲愍心

复次修行者。随顺观身。云何众生堕饿鬼道。彼以闻慧。或以天眼。见无量饿鬼。以悭嫉故。堕饿鬼中。在于地下五百由旬。无量饿鬼。恶食无食。或食不净。互相食啖。饥渴所逼。受大苦恼。上雨大火。以烧其身。此诸饿鬼。随恶业故。受如是苦

复次修行者。随顺观身。彼以闻慧。或以天眼。见畜生道。彼见无量种种畜生。略说三处。一者水行。所谓鱼等。二者陆行。所谓象马牛羊獐鹿猪等。三者空行。所谓无量众飞鸟等

复次修行者。随顺观身。彼以闻慧。或以天眼。观于畜生。有几种生。彼以闻慧。或以天眼。见诸畜生。有四种生。何等为四。一者胎生。所谓象马水牛牛羊之类。二者卵生。所谓蛇蚖鹅鸭鸡雉种种众鸟。三者湿生。蚤虱蚊子之类。四者化生。如长面龙等。是修行者。如实观畜生已。若天若人。若地狱饿鬼畜生。不见一处不为恩爱别离所恼。一切众生。轮转生死。或作怨家。或为亲友。无有一处不生不灭。如是比丘。于生死处不生爱心。如是心不喜乐。如是厌离不随。如是破坏。如是灭法。不可久住。一切众生众苦之处。是故比丘生死之中。多苦少味。无常破坏。当应厌离。厌离生死便得解脱。如是那罗帝婆罗门聚落比丘修行者。内身循身观。观于内身。于此身中。分分不净。如实见身。念念思惟。从头至足。循身观察。是修行者。初观头顶。彼以闻慧。或以天眼观头髑髅。以为四分。于头骨内。自有虫行。名曰脑行。游行骨内。生于脑中。或行或住。常食此脑。于髑髅中。复有诸虫。住髑髅中。若行若食。还食髑髅。复有发虫。住于骨外。食于毛根。以虫嗔故。令发堕落。复有耳虫。住在耳中。食耳中肉。以虫嗔故。令人耳痛。或令耳聋。复有鼻虫。住在鼻中。食鼻中肉。以虫嗔故。能令其人饮食不美。脑涎流下。虫食脑涎是故令人饮食不美。复有脂虫。生在脂中。住于脂中。常食人脂。以虫嗔故。令人头痛。复有续虫。生于节间。有名身虫。住在交牙。以虫嗔故。令人脉痛。犹如针刺。复有诸虫。名曰食涎。住舌根中。以虫嗔故。令人口燥。复有诸虫。名牙根虫。住于牙根。以虫嗔故。令人牙疼。是名内修行者循身身观。是十种虫。住于头中

复次修行者。观身循身。观头肉中。有几骨耶。彼以闻慧。或以天眼。见髑髅骨。头有四分。额骨颊骨。合有三分。鼻骨一分。交牙二骨。颐有一骨。牙齿合有三十二骨。齿根亦尔。咽喉二骨。如是项中。有十五骨

复次修行者。内身循身观。云何头肉。以食增长。和合有觉。彼以闻慧。或以天眼。观于头肉。则有四分。两颊二分。咽喉及舌肉段一分。上下两唇。及其两耳。皮肉四分。其舌根者。名为脉肉。贪嗜上膳乐于六味

复次修行者。内身循身观。有何等虫。住在何处。作何等业。或病或安。彼以闻慧。或以天眼。初观咽喉。咽喉有虫。名曰食涎。咀嚼食时。犹如呕吐。唌唾和杂。欲咽之时。与脑涎合。喉中涎虫。共食此食。以自活命。若虫增长。令人嗽病。若多食腻。或多食甜。或食重食。或食醋食。或食冷食。虫则增长。令人咽喉生于疾病。观涎虫已。如实知身

复次修行者。内身循身观。观于唾虫。能消诸唾。或能为病。或令安隐。彼以闻慧。或以天眼。见消唾虫。住咽喉中。若人不食。如上腻等。虫则安隐。能消于唾。于十脉中。流出美味。安隐受乐。若人多唾。虫则得病。以虫病故。则吐冷沫。吐冷沫故。胸中成病。观唾虫已。如实知身

复次修行者。内身循身观。观于吐虫。云何令人安隐疾病。住在何处。食何等食。彼以闻慧。或以天眼。见于吐虫住人身中。住于十脉流注之处。若人食时。如是之虫。从十脉中。踊身上行。至咽喉中。即令人吐。令人生于五种呕吐。何等为五。一者风吐。二者阴吐。三者唾吐。四者杂吐。五者蝇吐。若虫安隐。食则调顺。入于腹中。云何吐虫。生于风吐。彼以闻慧。或以天眼。见食轻冷。若无腻食。则发风病。令人大小便利难通。眼不能睡。风入咽喉风动吐虫。以此过故。是名风吐。观吐虫已。如实知身

复次修行者。观内身循身观。云何吐虫令人吐阴。彼以闻慧。或以天眼。见人食辛。碱热和合。令人发热。恼于吐虫。从其住处动而上行。令人吐阴。观吐虫已。如实知身

复次修行者。观内身循身观。云何吐虫。令人吐唾。彼以闻慧。或以天眼。见人食于甜冷重食腻滑之食。或食已睡眠。令唾增长。唾增长故。唾虫增长。为咽喉病。令身沉重。则有冷唾。观吐虫已。如实知身

复次修行者。观内身循身观。云何吐虫。生于杂吐。彼以闻慧。或以天眼。见食轻冷无腻之食。辛酢碱食滑冷重腻。能令吐虫行咽喉中。以是三过。能令人吐。观吐虫已。如实知身

复次修行者。观内身循身观。云何蝇吐。令人呕吐。彼以闻慧。或以天眼。见蝇食不净故。蝇入咽喉。令吐虫动。则便大吐。观吐虫已。如实知身

复次修行者。观内身循身观。彼以闻慧。或以天眼。见醉味虫。行于舌端。乃至命脉。于其中间。或行或住。微细无足。若食美食。虫则惛醉增长。若食不美。虫则萎弱。此虫食时。如蜂食花。微细甜味。以用作蜜。嗜味虫食。亦复如是。然其所食。虽复微细。亦得充足。若虫得味。我亦如是。得此食味。若虫忆食。我亦忆食。若我不食。如是醉虫。则亦病苦。不得安隐。观醉虫已。如实知身

复次修行者。观内身循身观。观放逸虫。云何此虫为我病恼。或作安隐。彼以闻慧。或以天眼。见放逸虫。住于顶上。若至脑门。令人疾病。若至顶上。令人生疮。若至咽喉。犹如蚁子。满咽喉中。若住本处。病则不生。是名观于放逸之虫。观放逸虫已。如实知身

复次修行者。内身循身观。观于贪嗜六味之虫。云何病恼。云何安隐。彼以闻慧。或以天眼。见六味虫所贪嗜者。我亦贪嗜。随此味虫所不嗜者。我亦不便。若得热病。虫亦先得。如是热病。以是过故。令于病人所食不美。无有食味。观味虫已。如实知身

复次修行者。内身循身观。观抒气虫。住于顶下。彼以闻慧。或以天眼。见抒气虫。以嗔恚故。食脑作孔。或咽喉痛。或咽喉塞。咽喉风噎。生于死苦。此抒气虫。共咽喉中一切诸虫。皆悉撩乱。生诸病恼。此抒气虫。常为唾覆。其虫短小。有面有足。观抒气虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见憎味虫。住于头下咽喉根中。云何此虫为我病恼。或作安隐。彼见此虫。憎嫉诸味。唯嗜一味。或嗜甜味。憎于余味。或嗜酢味。憎于余味。或嗜辛味。憎于余味。或嗜碱味。憎于余味。或嗜苦味。憎于余味。或嗜醈味。憎于余味。随所憎味。我亦憎之。随虫所嗜。我亦嗜之。舌端有脉。随顺于味。令舌干燥。以虫嗔故。令舌[病-丙+習][病-丙+習]而肿。或令咽喉即得嗽病。若不嗔恚。咽喉则无如上诸病。观憎味虫已。如实知身

复次修行者。内身循身观。见嗜睡虫。其形微细。状如牖尘。住一切脉。流行趣味。住骨髓内。或住肉内。或髑髅内。或在颊内。或齿骨内。或咽骨中。或在耳中。或在眼中。或在鼻中。或在须发。此嗜睡虫。风吹流转。若此虫病。若虫疲极。住于心中。心如莲花。昼则开张。无日光故。夜则还合。心亦如是。虫住其中。多取境界。诸根疲极。虫则睡眠。虫睡眠故。人亦睡眠。一切众生。悉有睡眠。若此睡虫。昼日疲极。人亦睡眠。观睡虫已。如实知身

复次修行者。内身循身观。见有肿虫行于身中。或住头中。或住项中。行于血中。或行脂中。其身微细。随饮血处。则有肿起[病-丙+習][病-丙+習]而疼。或在面上。或在项上。或在咽喉。或在脑门。或在余处。所在之处。能令生肿。若住筋中。则无病苦。观肿虫已。如实知身。如是那罗帝婆罗门长者聚落比丘修行者。观虫种类。从于头中。舌耳脑门。毛孔发中。皮肉骨血筋脉之中。如实观之。既观察已。于舌味中。生厌离心。于后生处。不复爱味。于无量无边由旬爱缚味海。能生厌离。以厌离故。不为食爱之所乱恼。不复亲近豪贵长者。离于多欲。于食知足。取得支身。以是义故。不嫉他人。得供养利。不乐多言。不乐住寺。不起身慢。不生色慢。不恃衣服而生憍慢。不恃袈裟钵盂而生憍慢。不恃弟子而生憍慢。不恃聚落而生憍慢。不恃亲里而生憍慢。独一无贪。远离尘垢。住寂静处。近于涅槃。若贪嗜美味。没于味海。为魔所摄。去涅槃远。是修行者。观诸虫已。于味厌离。不贪饮食

复次修行者。内身循身观。如实观于脊骨。彼以闻慧。或以天眼。见其脊有四十五骨胸十四骨。左右胁肋各十二骨。节亦如是。胞骨亦然。如是分别。观骨节已。复观从肩至髋。几分肉脔。如是左右。各十二脔。作是观已。如实知身

复次修行者。内身循身观。有几许筋。连缀系缚。彼以闻慧。或以天眼。见左右胁。除于皮肉。一百细筋。以为缠缚。观筋缠已。如实知身

复次修行者。内身循身观。观于此身。从膊至髋。有几许脂。彼以闻慧。或以天眼。自见己身。以食因缘。脂则增长。以食因缘。令脂损减。极羸瘦人。摩伽陀等。有五两脂。既观察已。如实知身

复次修行者。内身循身观。观我此身。有几许水。彼以闻慧。或以天眼。自见身中。有十掬水。从毛孔出。名之为汗。于诸根中。眼则出泪。名为湿界。以食因缘。脂血增长。观身水已。如实知身

复次修行者。内身循身观。观其身中。几许粪秽。彼以闻慧。或以天眼。见其身中。有七掬屎。有六掬唾。作此观已。如实知身

复有修行者。内身循身观。观我身中。几许痰癊及尿。彼以闻慧。或以天眼见其身中。五掬黄癊。尿有四掬。除其病时。或增或减。如是观已。如实知身

复次修行者。内身循身观。观我身中几许脂髓。不净秽精。彼以闻慧。或以天眼。见其身中十二掬脂。髓有一掬。精有一掬。如是观已。如实知身

复次修行者。内身循身观。观其身中有几许风。彼以闻慧。或以天眼。见身空处有三掬风。如是观已。如实知身。

复次修行者。内身循身观。观其身中几脉常流。饮食消化。彼以闻慧。或以天眼。见其身中有十三脉。若脉流注。令身肥悦。譬如[木*絜]槔汲水。流注溉灌。令其增长。身脉溉灌。亦复如是。何等十三。一名命流脉。二名随顺流脉。三名水流脉。四名汗流脉。五名尿流脉。六名粪流脉。七名十流脉。八名汁流脉。九名肉流脉。十名脂流脉。十一名骨流脉。十二名髓流脉。十三名精流脉。观流脉已。如实知身

复次修行者。内身循身观。如彼流脉。与谁为本。令身肥悦。复有诸虫。处处遍行。彼以闻慧。或以天眼。见命流脉。心为其本。随顺流脉。两胁为本。水流脉者。生脏齶心以为根本。汗流脉者。毛根及脂以为根本。尿流脉者。根胞为本。粪流脉者。熟藏下门为本。十流脉者。咽喉及心以为其本。汁流脉者。肺为其本。肉脂流脉者。筋皮为本。骨流脉者。一切续节为本。髓精流脉者。卵及身根为本。如是行者。观流脉已。如实知身

复次修行者。观身循身观。有何等虫。何处流行。或为疾病。或为安隐。从于髋骨。乃至遍身。彼以闻慧。或以天眼。见十种虫。至于肝肺。人则得病。何等为十。一名食毛虫。二名孔穴行虫。三名禅都摩罗虫。四名赤虫。五者食汁虫。六名毛灯虫。七名嗔血虫。八名食血虫。九名[病-丙+習][病-丙+習]虫。十名酢虫。此诸虫等。其形微细。无足无目。行于血中。痛痒为相

复次修行者。内身循身观。观一一诸虫。在于身中。为何所作。彼以闻慧。或以天眼。见食毛虫。若起嗔恚。能啖须眉。皆令堕落。令人癞病。若孔行虫而起嗔恚。行于血中。令身粗涩顽痹无知。若禅都摩罗虫。流行血中。或在鼻中。或在口中。令人口鼻皆悉臭恶。若其赤虫而起嗔恚。行于血中。能令其人咽喉生疮。若食汁虫而起嗔恚。行于血中。令人身体作青痶痪。或黑或黄。痶痪之病。若毛灯虫。起于嗔恚。血中流行。则生病苦。疮癣热黄。疥癞破裂。若嗔血虫。以嗔恚故。血中流行。或作赤病。女人赤下。身体搔痒。疥疮脓烂。若食血虫嗔而生病脑。头旋回转。于咽喉中口中生疮。下门生疮。若[病-丙+習][病-丙+習]虫血中流行。则生疾病。疲顿困极。不欲饮食。若酢虫嗔恚。亦令其人得如是病。如是一切诸虫。及其种类。既观察已。如实知身

复次修行者。内身循身观。观十种虫行于阴中。何等为十。一名生疮虫。二名刺虫。三名闭筋虫。四名动脉虫。五名食皮虫。六名动脂虫。七名和集虫。八名臭虫。九名湿虫。十名热虫

复次修行者。内身循身观。观何等虫。住我身中。或为疾病。或为安隐。彼以闻慧。或以天眼。见于疮虫。随有疮处。诸虫围绕。啖食此疮。或于咽喉而生疮病。观疮虫已。如实知身

复次修行者。内身循身观。观于刺虫作何等病。彼以闻慧。或以天眼。见于刺虫。若生嗔恚。令人下痢。犹如火烧。口中干燥。饮食不消。其身刹刹。水入熟藏。昼夜不睡。于熟藏中。挠搅粪秽。令尿冷等。与尿和合。住如是处。作下痢病。令不忆食劣弱不健。若人愁恼。虫则欢喜。啮人血脉。以为衰恼。或下赤血。或不消下痢。如是观刺虫已。如实知身

正法念处经卷第六十四正法念处经卷第六十五

        元魏婆罗门瞿昙般若流支译

    身念处品之二

复次修行者。内身循身观。观闭筋虫。彼以闻慧。或以天眼。见闭筋虫。或行粗筋。或行细筋。若觉虫行。筋则疼痛。若不觉行。筋则不疼痛。一切骨肉。皆亦消瘦。筋中疼痛。若虫嗔恚。人不能食。若住筋中而饮人血。令人无力。若食人肉。令人羸瘦。观啮筋虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。观动脉虫。是虫遍行一切脉中。其身微细。行无障碍。若虫住人食脉之中。则有病过。令身干燥。不喜饮食。若虫住在水脉之中。则有病生。令口干燥。若在汗脉。令人一切毛孔无污。若在尿脉。令人淋病。或令精坏。或令痛苦。若虫嗔恚。行下门中。令人大便闭塞不通。苦恼垂死。观动脉虫已。如实知身

复次修行者。内身循身观。观食皮虫。彼以闻慧。或以天眼。见食皮虫。以食过故。虫则嗔恚。能令人面颜色丑恶。或生恶疱。或痒或赤或黄或破。或复令其须爪堕落。令人恶病。或皮断坏。或肉烂坏。观食皮虫已。如实知身

复次修行者。内身循身观。观啮脂虫。彼以闻慧。或以天眼。见动脂虫。住在身中脂脉之内。若食有过。若多睡眠。此虫则嗔。不消饮食。或生疥[癈-(弓*殳)+虫]。或生恶肿。毛根瘭病。或得瘿病。或脉胀病。或干消病。或身臭病。或食时流汗。如是观动脂虫已。如实知身

复次修行者。内身循身观。观和集虫于我身中。作何等业。或病或安。彼以闻慧。或以天眼。见和集虫。集二种身。一者觉身。二不觉身。皮肉骨血脂髓精等。是名觉身。发毛爪齿。名不觉身。是名和集二身。以食过故。虫则无力。人亦无力。不能速疾行来往返。睡眠[夢-夕+登]瞢或多焦渴。皮肉骨血。髓精损减。观和集虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。观于臭虫。住在肉中。屎尿之中。以食过故。虫则嗔恚。身肉屎尿。涕唾皆臭。鼻中烂脓。或眵泪烂臭。随虫行处。皆悉臭秽。若衣若敷若食。住齿中。以虫臭故。食亦随臭。衣敷尽臭。舌上多有白垢臭秽。身垢亦臭。观臭虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见湿行虫。行背肉中。知食消已。入腰三孔。取人粪秽汁则成尿。滓则为粪。令入下门观湿虫已。如实知身

复次修行者。内身循身观。观十种虫行于根中。一切人身。皆从中生。何等为十。一名[病-丙+習][病-丙+習]虫。二名惙惙虫。三名苗花虫。四名大谄虫。五名黑虫。六名大食虫。七名暖行虫。八名作热虫。九名火虫。十名大火虫。此诸虫等。住阴黄中。何等是虫为人疾病。或作安隐。彼以闻慧。或以天眼。见[病-丙+習][病-丙+習]虫。以食过故。虫则嗔恚。食人眼睫。令人眼痒。多出眵泪。此微细虫。若行眼中。眼则多病。或令目坏。若入精中。眼生白翳。其虫赤色。为眼生病。若虫不嗔。则无此病。观[病-丙+習][病-丙+習]虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼见惙惙虫。住在人身。行于阴中。一切身中行无障碍。阴黄覆身。如此虫者。若入骨中。令人身体皆大蒸热。若行肉中。昼夜常热。手足皆热。若入皮里。身则汗出。观惙惙虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见苗华虫行住阴中。利嘴短足。身如火藏。不欲食饮。若以食过。虫行异处。随所行处。则大热烂。身血增长其身大热。犹如烟起。身皮破坏。如火烧疮。若虫顺行。则无此病。观苗华虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见大谄虫住在身中。行阴黄中。或安不安。以食过故。虫则嗔恚。从顶至足。行无障碍。能令身中一切热血生于热疮。若血若阴从于口中耳中流出。或死或次死。或身青黄。热病口苦。若虫不嗔。则无此病。观大谄虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见于黑虫住在身内。行于黄阴中。或安不安。以食过故。虫则嗔恚。令人面皯。或生多黡。或黑或黄。或赤或令身臭。或令雀目。或口中生疮。或大小便处生疮。若虫不嗔则无此病。观黑虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见大食虫住在身中。或作安隐。或为疾病。彼以闻慧。或以天眼。见大食虫。以食过故。则生嗔恚。住阴黄中。随食随消。身大力故。一切身及身分。眼耳鼻舌。于自境界。皆悉减劣。见不明了。以食过故。根不正缘。若虫不嗔。则无此病。观大食虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见暖行虫。常爱暖食。憎于冷食。此虫云何与人疾病。云何安隐。彼以闻慧。或以天眼。见暖行虫。若我食冷。或以饮冷。或食或味。虫则嗔恚。口多出水。或极或重。或[宋-木+(爪*爪)]或睡。或心阴[夢-夕+登]瞢。或身疼强。或复多唾。或咽喉病。若虫不嗔。则无此病。观暖行虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见于热虫住在身内。行于阴中。作何等病云何安隐。彼以闻慧。或以天眼。见于热虫住人身中。若食重食。以食过故。病垢增长。妨出入息。以食过故。令身粗大。或咽喉塞。令大小便悉皆白色。不爱寒冷。不爱醈食。观热虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见火食虫住在身内。行住阴中。此虫寒时。则便欢喜。热时萎弱。寒欢喜故。人则忆食。热时火增。不欲饮食。于冬寒时阴则清凉。热则阴发。如是火食虫。如是憎火。观火食虫已。如实知身

复次修行者。内身循身观。见大火虫。此虫云何令人疾病。或令安隐。彼以闻慧。或以天眼。见大火虫。若人性所不便而强食之。以食过故。虫则嗔恚。啖身内虫。以是过故。令人肠痛。或脚疼手疼。随食虫处。则皆疼痛。若虫不嗔。则无如上所说诸病。观黄阴虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。观于骨中。有十种虫。何等为十。一名舐骨虫。二名啮骨虫。三名割节虫。四名赤口臭虫。五名烂虫。六名赤口虫。七名头头摩虫。八名食皮虫。九名风刀虫。十名刀口虫。如是骨虫。云何疾病。云何安隐。彼以闻慧。或以天眼。见舐骨虫。住于骨外住多骨处。或住髀骨。胫骨臂骨。脊骨如是一切骨中。或行脉中。以食过故。虫则嗔恚。令骨疼痛。或令骨动。令人色恶。食近骨肉。令骨大疼。若虫不嗔。则无如向所说诸病。观骨虫已。如实知身

复次修行者。内身循身观。彼以闻慧或以天眼。见啮骨虫。遍住一切身骨之中。若虫啮骨。诸大干消。其声破散。下痢不调。或两胁痛。鼻塞欧吐。不忆饮食。若虫不啮。一切诸骨。其人则无如是等病。观啮骨虫已如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见割节虫。以食过故。虫则嗔恚。或身身分。头痛心痛。或于城邑聚落多人之处。谓为空廓。鼻塞心恼。以痛恼故。于好色声香味触中。心不爱乐。若割骨虫。调顺不嗔。则无如向所说诸病。观割节虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见于臭虫住在身中。或为疾病。或作安隐。彼以闻慧。或以天眼见此臭虫以食过故。虫则嗔恚。令身重热。或生赤色。黑色痶痪。身汗多出。不能睡眠。即成癞病。一切身分皆悉烂臭。若虫不嗔。则无如向所说诸病。观臭虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见烂骨虫住在身内。或为疾病。或作安隐。彼以闻慧。或以天眼。见烂骨虫。以食过故。虫则嗔恚。或一岁二岁。乃至多年。或年少时。被伤疮[病-丙+盤]。虽复除差。至老犹发。如是烂虫。久久乃发。令骨坏烂体生赤疮。如优昙钵罗果。臭烂可恶。其疮大痒。多有脓血。从疮流出。众蝇封着。蚊虻唼食。若烂骨虫。调顺不嗔。则无如向所说之病。观烂骨虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见赤口虫。住身骨中。作何等病。云何安隐。彼以闻慧。或以天眼。见赤口虫。以食过故。则生嗔恚。其虫赤色。过于火色。令人身体日夜汗流。作血癖病。若赤口虫。调顺不嗔则无如向所说之病。观赤口虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见头头摩虫住在骨中。行于骨中。云何此虫。令人疾病。云何安隐。彼以闻慧。或以天眼。见头头摩虫。以食过故。虫则嗔恚。能令人身周遍生疮。若虫行时。令人频申。心动忪忪。或如失身。或身动摇。不能睡眠。身体痒相。犹如虫行。目视不明。得寒热病。或身体肿。若头头摩虫不嗔。则无如向所说诸病。观头头摩虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见食皮虫住在身中。或为疾病。或为安隐。彼以闻慧。或以天眼。见食皮虫。以食过故。虫则嗔恚。唇口及眼。皆生诸疮。两胁生疮。若行筋中。或复啮筋。能令其人咽喉干燥。或复聋塞。耳中脓出。或髑髅上。刹刹而行。或非时头。白咽喉嗽病。非时睡眠。或憎饮食。不乐一处。乐行空地。心或多乱。狂说是非。虫食皮故。一切身分。爴裂破坏。尘土坌身。若虫不嗔。则无如向所说诸病。观食皮虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼见风刀虫行于骨中。以虫嗔故。或为疾病。或为安隐。彼以闻慧。或以天眼。见风刀虫。以食过故。虫则嗔恚。犹如蛇螫痛毒难忍。所谓头顶。咽喉心胞。大小便处。手足甲中。亦如针刺。以虫啮啮。鼻则失香。舌不知味。其目瞤动。不忆饮食。以虫嗔故。与骨行虫共害其身。以痛多故。昼夜不睡。若虫不嗔。则无如向所说之病。观风刀虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见刀口虫。住在身中。此虫或为疾病。或作安隐。彼以闻慧。或以天眼。见刀口虫。始于母胎。初出生时。此虫初生。以法胜故。始出胎藏。饮母乳故。是时此虫尽食余虫。后还杂食。以是因缘。余虫还生。观刀口虫已。如实知身。此十种虫行于骨中。如实观之。如实观已。眼离尘垢。离凡夫过。心生厌恶。离我我所。离疑清净。离于邪见。如实知身。乃至涅槃

复次修行者。内身循身观。彼以闻慧。或以天眼。见十种虫行于屎中。何等为十。一名生虫。二名针口虫。三名白节虫。四名无足虫。五名散汁虫。六名三燋虫。七名破肠虫。八名闭塞虫。九名善色虫。十名秽门疮虫。其色可恶。住粪秽中。作何等病。云何安隐。彼以闻慧。或以天眼。见于生虫行粪秽中。若虫烧热。我身亦热。若虫冷病。我亦冷病。下痢白脓。令身损减。颜色萎黄。若此生虫调顺不嗔。则无如向所说之病。观生虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见针口虫行粪秽中。其身长大。从于熟藏。行趣生藏。一切诸虫。皆不能遮。复从生藏上至咽喉。唾吐俱出。或作心痛。或令不安。以火弱故。与粪俱出。须臾即死。观针口虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见白节虫行粪秽中。身短白色。多虫相续。冷而大臭。破坏人力。随粪俱出。众蝇封爱。有此病者。粪秽益多。不忆饮食。观白节虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见无足虫住在身中。此虫云何。为人疾病。云何安隐。彼以闻慧。或以天眼。见无足虫。以食过故。虫则嗔恚。吹一切风气塞大小便。若塞生藏。不能[口*歐]吐。亦不能嚏。不能频申。疲极不安。不能睡眠。不耐饥渴。以虫停故。多生诸病。观无足虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼见散汁虫住在身中。为消食故。于汁流处。拨令分散。于身分中。与汁俱行。乃至于足。从足至顶。一切身分汁遍流故。众人说之。以为好色。若汁不流。色则丑恶。观散汁虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼见三燋虫住在身中。若我热病。虫增垢恶。生藏不安。火大增动。以热病故。虫亦热病。遍身奔走。热恼自燋。以虫嗔故。味流之脉。皆悉干燥。渴病头痛。观三燋虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见破肠虫住在身中。此虫云何而作疾病。云何安隐。彼以闻慧。或以天眼。见破肠虫。若人多食饮食味故。诸虫逼迫。虫则生嗔。啮破人肠。或心胀痛。或令风胀。或令热胀。或令冷肠。得如是等种种苦恼。是破肠虫。伤害人肠。若虫调顺。则无如向所说之病。观破肠虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼见闭塞虫住在身中。此虫云何。为人疾病。云何安隐。彼以闻慧。或以天眼。见闭塞虫行粪秽中。若我饮食。其虫亦食。食已闭塞。以食过故。伤害流脉。伤于火大。所食肠胀。屈肠戾肠。或时令人心痛肠痛。观闭塞虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见善色虫住在身中。此虫云何而为疾病。云何安隐。彼以闻慧。或以天眼。见善色虫。若我食时。或食好肉。或食恶肉。或食重食虫于身中为作安隐口中取味走遍身中。令无病恼。气力增长。断除诸病住在身中。以福德故虫有大力。人则有色。气力充足。若虫无力人亦瘦瘠。色貌憔悴。观善色虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见下门疮虫住在身中。云何为我而作疾病。云何安隐。彼以闻慧。或以天眼。见下门疮虫以食相违。虫则嗔恚。生种种疮。或生湿疮。或生干疮。或前生疮。或后生疮。或生热疮。若虫嗔恚。闭塞秽门。粪流之脉。若血流脉。若汁流脉。或以火少。不消饮食。以火少故。秽门生疮。以虫嗔故。作种种病。若虫不嗔。则无如向所说诸病。观秽门疮虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见十种虫行于髓中。有行精中。何等为十。一名毛虫。二名黑口虫。三名无力虫。四名大痛虫。五名烦闷虫。六名火色虫。七名下流虫。八名起身根虫。九名忆念虫。十名欢喜虫。复次修行者。内身循身观。彼以闻慧。或以天眼。见有髓虫。名曰毛虫。一切身分。皆悉生毛。若此虫嗔。令髓伤害。既与其过便食人髓。令人癞病。颜色丑恶。骨髓疼痛。皆失气力。若毛虫调顺。不生嗔恚。则无如向所说诸病。观毛虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见黑口虫。住于髓中。一切身中。行无障碍。若虫嗔恚。能令髓融。以伤髓故。令人色恶。曲脊身伛。行步不便。柱杖而行。颜色憔悴。身体振掉。若黑口虫。调顺不嗔。则无如向所说诸病。观黑口虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见少力虫。住在身中。此虫食髓。若髓不足。虫则无力。虫无力故。人亦无力。复有余虫。亦食人髓。为于强虫之所陵逼。人则苦恼。观无力虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见大痛虫游行髓中。流转常行。遍诸身界。此虫能为诸病因缘。遍诸根中脓汁流出。不能睡眠。观大痛虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见于闷虫住在身中。行于微细心流脉中。与脉为妨。以妨脉故。则得心病心闷欲吐。颜色弊恶。不欲饮食。或热病心痛。犹如刀割。见外虫时。心闷欲吐。观闷虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见有诸虫。名曰下流。行精流脉中。若食好食发欲之食。令精增长。如此虫等。于尿流脉中。引精令出。观下流虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见起根虫住在胞中。若尿满胞虫则欢喜。既欢喜已。以尿因缘。令身根起。此是一切愚痴凡夫不善观门。观起根虫已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见忆念欢喜虫。作何疾病。云何安隐。若虫欢喜有力。多见诸梦。或善不善。以虫过故。以虫流行。于心脉故。梦见众相。观忆念虫已。如实知身。如是那罗帝婆罗门长者聚落。修行比丘。作是观已。如实观身。如是身者。何者是常不动不坏。何者为乐。何者是我。何者是净。何者可恃。彼以闻慧。或以天眼。见此身中。若粗若细。无有一法是常不动不坏。若乐若净。若我而可依恃。譬如有人求日中闇。若粗若细。皆不可得。身亦如是。若有求其常乐我净。亦不可得。是名修行者内身循身观。作是观时。远离魔界。近涅槃道。爱不能乱。及余烦恼。不能为碍。是名内身循身观

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见心转风住在身中。云何心风。能运转身。彼以闻慧。或以天眼。见心转风。以风调故。能转其身。或行或住。或俯或仰。或作众事。以风力故。或安或危。观心转风已。如实知身。是名内身循身观

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼见爪甲风。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见手足甲。以风因缘。而得增长。乃至老朽。是名观于爪甲之风。如是修行者。观身内风。以风坚故。手足爪甲。亦成坚实。速得增长。比丘如是观身爪甲。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见足下风住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见足下风若不调顺。能生搔痒。既生搔痒。能令生疮。或于行时。蹈地有声。令足骨坚。耐于寒热。又此足筋。通于眼脉。以油灌鼻。以油涂足。令眼明净。观足下风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见不觉风住在身中。或调不调。为何所作。彼以闻慧。或以天眼。见不觉风住于皮内。令[跳-兆+尃][病-丙+習][病-丙+習]。以风力故。令[跳-兆+尃]皮内。犹如蚁行。若以手捺疮如蚁虫。观不觉风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。观见有风。名曰破骨。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见破骨风。或昼或夜。或行或住。或在园林。或在寺舍。或疲极时。破骨苦痛。不得睡眠。手足不便。不能屈伸。观破骨风已。如实知身

复次修行者。内身循身观。有何等风。作何等业。彼以闻慧。或以天眼。见有一风。名曰破行。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见破行风。若不调顺。此风则发。以为恼乱。不能行步。去来进趣。观破行风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见破踝风。住在身中。为作何等。彼以闻慧。或以天眼。见破节风。若得冷触。令[月*坒]骨疼。遍于身中。观破节风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见破[月*坒]骨风住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见破髀骨风。若不调顺。令其[月*坒]内汁流之脉。洪粗甚壮。令脚屈伸。两髀相近。肉重膇起。如是观破髀风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有节风住在身中。为何所作。彼以闻慧。或以天眼。见有节风。于两肩四节。咽喉二节。额骨二节。鼻骨一节。颐骨一节。牙齿骨有三十二节。上齶一节。交牙二节。项十五节。两膊二节。两肘二节。两腕二节。脊骨数有四十五节。胸十四节。左右胁肋。各十二节。两胁肋端。各有跪骨二十四节。横骨一节。跨骨二节。身根一接。两髀二节。两膝二节。两踝二节。足跟二节。足趺二节。两手二足上下。合有六十节。手足爪甲。合二十节。此是节风之所依也。若我有病。或致丧命。或致苦恼。观节风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见髀顽风住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见髀顽风。若不调顺。不能屈伸。不能行来。以病过故。观髀顽风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见身行界风住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见身界风。调顺安隐。则有气力。气行出入。能消饮食。身有颜色。眼耳鼻舌身皆安隐。所食消化。若不调顺。身色粗恶。五根减劣。饮食不消。颜色不悦。眼等诸根于境劣弱。不产子孕。如是观身行界风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见抽筋风住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见抽筋风。若风调顺。诸有所作。若眠若住。一切身色。皆悉光泽。皆是筋风之所为作。若不调顺。不能修作。若眠若住。一切不能有所施作。观筋风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业彼以闻慧。或以天眼。观见有风。名曰往返。住在身内。若不调顺。为何所作。彼以闻慧。或以天眼。见往返风。若不调顺。闭身流脉。令作淋病。一切身分。皆悉疼痛。腹痛身根疼痛。不能饮食。精血竭尽。不产子孕。若风调适。则无此病。观往返风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。观见有风名节行恼乱。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见节行恼乱风。若不调顺。令人生癖。或生痔病。便利苦恼。四大枯悴。或令头痛。饮食不消。下风不通。身体燋悴。生诸疮病。或生热病。若行节风调顺。则无如上所说诸病。观行节风已。如实知身

复次修行者。内身循身观。有何等风住我身中。或调不调作何等业。彼以闻慧。或以天眼。观见有风。名破毛爪粪。住在身中若不调顺。为何所作。彼以闻慧。或以天眼。见破毛爪粪风。若不调顺。诸根瘦损。或复头痛。或一眼一耳。半面疼痛。或目视[目*芒][目*芒]。或复鼻塞不知香臭。面色萎黄。咳逆[口*歐]唾。见不净时即便[口*歐]吐。其心多乱。不能禅思。常念身心无病安隐。人身之中。受想行识。四阴住处。此身所摄。一切无常。作是观已。知生死法。观破毛屎风已。如实知身

复次修行者。内身循身观。有何等风。住我身中作何等业。彼以闻慧。或以天眼。见乱精沫风。于小便中。能令其人精尿俱出。细如芥子。与尿俱出。或大便疼。作如是病。恼乱其心。不得专一。若风调顺。则无此病。观乱精风已。如实知身

复次修行者。内身循身观。有何等风住在身中。或作安隐。或不安隐。彼以闻慧。或以天眼。见有老风住在身中。随风转增渐就衰老。气力微弱。不能去来。须臾欲起。极不从心。行住坐卧。疲极顿乏。犹如他身。心睡惛浊。若风调顺则无此病。观老风已。如实知身

复次修行者。内身循身观。有何等风住我身中。或为安隐。或不安隐。彼以闻慧。或以天眼。见塞胞风住在身中。若不调顺。身肉瞤动。身羸心痛。屎尿闭塞。便利涩难。妨于修禅。得大苦恼。心意散乱。识不安隐。不能观法。以身苦故。不能念法。若风调顺。则无如向所说诸病。观塞胞风已。如实知身

正法念处经卷第六十五正法念处经卷第六十六

        元魏婆罗门瞿昙般若流支译

    身念处品之三

复次修行者。内身循身观。有何等风住我身中。或作安隐。或不安隐。彼以闻慧。或以天眼。见干粪风。若我多食。风则不调。能令苦恼。入于身分筋脉之中。令粪干燥。或二日三日四日五日。乃一便利。干燥少秽。而甚苦痛。若风调顺。则无此病。观干粪风已。如实知身

复次修行者。内身循身观。有何等风住我身中。或为安隐。或不安隐。彼以闻慧。或以天眼。见两傍风。若不调顺。为何所作。彼以闻慧。或以天眼。见两傍风。行于身侧。血则干燥。以血干燥。受大痛苦。若风调顺则无此病。观两傍风已。如实知身

复次修行者。内身循身观。有何等风住我身中。或作安隐。或不安隐。彼以闻慧。或以天眼。观何等风住我身中。作何等业。彼以闻慧。或以天眼。观见有风。名塞九孔。住在身中。若不调适。能令九孔闭塞不通。头有七孔。及大小便。九孔既塞。身则病苦。入息出息。不得安隐。若风调顺。令身安隐。乃能行法。以风持故。身得去来。观九孔风已。如实知身

复次修行者。内身循身观。彼以闻慧。或以天眼。见何等风住我身中。作何等业。彼以闻慧。或以天眼。见有一风。名断身分。若不调顺为何所作。彼以闻慧。或以天眼。见断身分风。若不调不顺。手指则癵。不得造作。手足皆癵。髀筋急痛。九粗筋脉。弦弦而急。身分摇动。疲极无力。断身分风。若调顺者则无如是所说诸病观断身分风已。如实知身

复次修行者内身循身观。有何等风。住我身中。或作安隐。或不安隐。彼以闻慧。或以天眼。见内有风。名曰害火。住在身中。为何所作。彼以闻慧。或以天眼。见此风力。能除火热。令食不消。不消食故。不复忆食。不能食故。则无颜色。何故无色。血干燥故。以血干燥。肉则消尽。肉消尽故。筋则卷缩。不复生脂不生脂故。骨亦干燥。骨干燥故。髓亦干燥。髓干燥故。遍身精尽。心中气力风吹故动。若害火风调顺安隐。则无如上所说病苦。观害火风已。如实知身

复次修行者。内身循身观。有何等风住我身中。作何等业。彼以闻慧。或以天眼见有风名作一切身分冷风。为何所作。彼以闻慧。或以天眼。见一切身分冷风。令身臭汗坚涩恶色。身体皱减。羸瘦毛竖。身生黑疮。脓出烂臭搔爴汁流。或生赤疮。或大蒸热。或生白疮。遍身粗大。或复其身如白象皮。粗涩生疮。或复口齿希疏黧黑。手足生疮。犹如工师。疲极顿乏。身生疮癣。手足常热。坚[革*卬]粗恶。或生疮烂。爪甲恶色。鼻柱萎倒。眼睫堕落。人所恶贱。一切施主之所恶见。众蝇封着。爪甲堕落。若睡眠时。气息惛浊。鼾睡大声。不欲饮食。或食不消。舌不得味。如是一切身分冷风。令身烂坏。若一切身分冷风调顺。则颜色可爱。细软滑泽。众人所敬。暖汗津液。出于毛孔。则无如上。所说诸病。观一切身分冷风已。如实知身

复次修行者。内身循身观。有何等风住我身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名破强健。住我身中。若不调顺令心怯怖。一切身分。皆悉苦痛。或身挺直。频申不乐。出息入息。悉不安隐。身体振掉。不能衣服。苦患头痛。若习禅观。不得一心。或见恶梦。心闷欧吐。于好色中。生颠倒见。近见为远。焦渴憔悴。若破健风调顺和适。则无如上所说诸病。观破健风已。如实知身

复次修行者。内身循身观。有何等风住我身中。作何等业。彼以闻慧。或以天眼。见身瞤风住我身中。或调不调。作何等业。彼以闻慧。或以天眼。见身瞤风若不调适。耳中鸣唤。臂肉瞤动。一切身分。皆亦瞤动。处处逃走。不乐一处。更无余病。若一切身瞤风调顺。则无如上所说诸病。观一切身瞤动风已。如实知身

复次修行者。内身循身观。有何等风住我身中。彼以闻慧。或以天眼。见有热风住我身中。或调不调。作何等业。彼以闻慧。或以天眼。见此热风若不调顺。所食入口。咽之则烧。以是因缘。四大不调。不得增长或所食味不作二流。浊秽不净。若有净流。四大增长。唯有浊秽。则为病苦。若热风不调。所食皆浊。不作清净。是故得病若热风调顺。若清若浊。二种食流。四大平等。以平等故。则不为病。观热风已。如实知身

复次修行者。内身循身观。有何等风住我身中。作何等业。彼以闻慧。或以天眼。见有一风名曰集虫。此集虫风。遍身分中。能集能散。闭塞上下。从顶至足。有十种虫。一名头行虫。二名骨行虫。三名食发虫。四名耳行虫。五名鼻内虫。六名脂内行虫。七名节行虫。八名食涎虫。九名食齿根虫。十名欧吐虫

复有十虫。在咽胸中。一名啖食虫。二名食涎虫。三名消唾虫。四名欧吐虫。五名十味流脉中行虫。六名甜醉虫。七名嗜味虫。八名抒气虫。九名憎味虫。十名嗜唾虫。复有十虫生于血中肉中而行。一名食毛虫。二名孔穴虫。三名禅都虫。四名赤虫。五名食汁虫。六名毛灯虫。七名嗔血虫。八名食血虫。九名[病-丙+習][病-丙+習]虫。十名酢虫。如是十虫生于血中其虫形相或短或团。微细无眼。复有十虫。作苦痛相。生于肉中。一名疮味虫。二名惙惙虫。三名闭筋虫。四名动脉虫。五名食皮虫。六名动脂虫。七名和聚虫。八名臭虫。九名汗行虫。十名热虫如是等虫。从肉中生。复有十虫行于黄中。一名黑虫。二名苗花虫。三名大谄曲虫。四名苏毗罗虫。五名乌虫。六名大食虫。七名行热虫。八名大热虫。九名食味虫。十名大火虫。如是等虫行于阴中。诸身分中。有十种虫。一名舐骨虫。二名啮骨虫。三名断节虫。四名臭虫。五名消骨虫。六名赤口虫。七名头头摩虫。八名食皮虫。九名刀风虫。十名刀口虫。复有十种虫行于粪中。一名生虫。二名针口虫。三名白节虫。四名无足虫。五名散粪虫。六名三焦虫。七名破肠虫。八名闭塞虫。九名善色虫。十名秽门疮虫。其色可恶。是名粪中十种虫也。复有十种虫行脂髓中。何等为十。一名毛虫。二名黑口虫。三名失力虫。四名大痛虫。五名烦闷虫。六名火色虫。七名下流虫。八名起身根虫。九名忆念虫。十名欢喜虫。如是等虫。遍行一切身分之中。如意能行一切身中。行一切界。随其行处。皆作过恶。是集虫风一切身中。如意遍行此身。如是以风因缘诸虫流行。观集虫风已。如实知身

复次修行者。内身循身观。有何等风。住我身中。作何等业。彼以闻慧或以天眼。观见有风。名曰上下。住在身中。或安不安为何所作。彼以闻慧。或以天眼见上下风。若不调适。行于五处。作何等业。作出入气。人说为命。行于心顶。遍于身中。自在无碍。是为风力第一分也。若风不调。能破坏身。是风亦令口中多唾。令身羸瘦。饮食反胃。逆欧而出。是为风力第二分也。住于心胸。为何所作。若气在心。或忧或喜。若气从咽喉。上至于顶。下入舌根。随其所念。则能有语。能说文字思惟诸义。是为风力第三分也。复有常为身火恼乱。令身流汗。是为风力第四分也。是风遍身。睑眼视眴动一切身。思惟遍身依男女根能生子息。若男女行欲。如此风力。能集精血。能令女人髋骨多力。男女精血和合共集钾罗婆身。薄精之时风吹令厚。而作肉团。作肉抟已。次生五胞。生五胞已或方或圆随身长短。识亦遍满。随种种相。譬如有人攒酪出酥。有酪有水。有瓮有攒。攒之出沫。知其已熟。收取生酥。如是风力。及业烦恼。能集成身。亦复如是。是为第五风力分也。若饮食啖味于舌根中咽喉脉中。饮食充满。乃至遍于毛根爪甲。气力增长。作色香味。若风不调。下风上行。作四种恶气塞难出。遍身苦恼。若离本处。一切诸根。一切识中。皆得恼乱。丧失身命。既舍身已。失三种法。一命二暖三识。是故偈言

  若舍此身时　　失命暖及识
  更无所觉知　　犹如瓦木石

是则名为第一恶也。若不调适。作第二业。喘息粗重。不能调顺。一切遍身苦恼所逼。逼之苦极。则舍身命。是则名为第二恶也。是上行风。若不调顺。作第三恶。既恼诸根。一切遍身。而作恼乱。丧失身命。是则名为第三恶也。是上行风若不调适。作第四恶。或大喘息。或复微少。或致命终。或但伛身而不失命。是则名曰第四恶也。若睡眠时。气息出入。以时命根。如是观上下风已。如实知身

复次修行者。内身循身观。有何等风。或安不安。作何等业。彼以闻慧。或以天眼。观见有风。名曰命风。住在身中。或令身肥。或令羸瘦。令心审谛。若风不调。心则轻动。所知皆失。曾闻亦忘失。见境不了。于声不闻。如是鼻不知香。舌不知味。身不觉触。意不知法。不识自他。观命风已。如实知身

复次修行者。内身循身观。有何等风。作何等业。彼以闻慧。或以天眼。见乱心风住于身中。若调不调。为何所作。彼以闻慧。或以天眼。见于此风。若我心过。风不调顺。随心所行。或动或顽。干消痴乱。或所食味。邪流不正。如是恼乱其心。令于善法不生爱乐。流汗多唾。不耐冷触。若见色相。以有病故。不能如本。如实见色。身重难摄。身毛皆竖。若风调顺。则无如向所说之病。观乱心风已。如实知身

复次修行者。内身循身观。有何等风住于身中。或安不安。作何等业。彼以闻慧。或以天眼。见有乱风住在身中。若不调顺。多见恶梦。睡眠惊悟。虽住温暖而常觉冷。若见城邑村落人民。见为空聚。或见黄色。少于言语。不乐卧处。本曾闻法。皆悉忘失。四大恼乱。其所食味住于心中。无缘生厌。妄见丘聚。若风调顺。则无如上所说诸病。观乱风已。如实知身

复次修行者。内身循身观。有何等风。作何等业。彼以闻慧。或以天眼。见视眴风住在身中。若不调适。不得眴目。更无余风。速于如此。视眴风者。行一切处。悉遍诸根。若不调顺。则生此病。若风调顺。则无如向所说诸病。观视眴风已如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名互相闭。欲命终时。有五风起。或调不调。为作何业。彼以闻慧。或以天眼。见眼耳鼻舌身心坏故。于自境界。色声香味触法中不能缘了。若风不发。命则不断。发则失命。观五闭风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见坏胎藏风住在身中。若人初识入于母胎。先业因缘。歌罗罗时。即坏其命。若歌罗罗时。不坏其命。至肉搏时。乃断其命。冷风入胎。令其破坏。若肉搏时。不断其命。身分具足。乃断其命。若身分具足。不断其命。诸根具足。乃断其命。随其宿世。杀业轻重。于胎藏中。而断其命。若于宿世。不杀众生。如所说风。不能杀害。观坏胎藏风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名转胎藏。住在身中。或乱不乱。作何等业。彼以闻慧。或以天眼。见转胎风。以此众生先世邪业。若是男子转为女人。或作黄门。或胎中死。以恶业故。若于先世无恶业者。莫能为害。观转胎藏风已。如实知身

复次修行者。内身循身观。有何等风住在身中。作何等业。彼以闻慧。或以天眼。见去来走掷风住在身中。或乱不乱。为何所作。彼以闻慧。或以天眼。见去来走掷风。若不调顺手足挛躄。身伛曲脊。不能行来。饮食仰他。不能自食。身根智慧。悉不清净。若风调顺。身则能行去来进止。能走能掷。上下骑乘。观去来走掷风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见眼耳鼻舌身五根别风业之所作。业风所吹。一风与眼共缘。四大之中。风力强故。故名为风。是风能令眼根四大清净。见众色像。一风耳中。能令闻声鼻香舌味身触。亦复如是。如是五风。如实观之。若风调顺。于五境界。无所障碍。若不调顺。则多障碍。不能如实知于境界。如是观于眼耳鼻舌身五种风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见有刀风。住在身中。或乱不乱。作何等业。彼以闻慧。或以天眼见命终时。刀风皆动。皮肉筋骨脂髓精血。一切解截。令其干燥。气闭不流。身既干燥。苦恼而死。如千炎刀。而刺其身。十六分中犹不及一。若有善业。垂死之时。刀风微动。不多苦恼。观刀风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见针刺风。住在身中。或调不调。为何所作。彼以闻慧。或以天眼。见命终时。风不调顺。遍身诸节。及一切脉。一切筋中。一切枝骨。一切毛孔。一切肉中。一切骨中。一切髓中。如烧炎针。遍于身中。来逼人身。如百千炎针皆刺其身。十六分中不及其一。若于宿世有善业者。于命终时。是针刺风则不大苦。观针刺风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。观见有风。名曰恶黄。住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见恶黄风。若不调顺。则生黄病。口中干燥。遍身皆黄。面目爪甲。一切皆黄。腹胀粗大。于其腹上。青黄脉现。其身无力。食不能消。口苦尿黄。身体羸瘦。目视众色。皆作青黄。不能起止。腹中常胀。若黄风不调。则生此病。若黄风调顺。则无此病。观恶黄风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰破肠。或调不调。为何所作。彼以闻慧。或以天眼。见破肠风。若不调顺。若多饮食。而复频申。能破其肠。或杂骨食肉入其肠中。能破其肠。食则流出。腹大增长。生大苦痛。不能饮食。食力少故。身体微劣。手足皆肿。下门蒸热。一切身分恒热不定。口中干燥。常见恶梦。腹中风动。一念不住。若破肠风。调顺和适。则无如向所说诸病。观破肠风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰冷唾。若调不调为何所作。彼以闻慧。或以天眼。见冷唾风。若不调顺。口中味甘。其心忪忪。不忆饮食。若欲坐禅。则生疑怠。舌重难语。或咽喉痛。气噫臭恶。心中臭气。上冲咽喉。气涩难出。不觉饥渴。咽喉闭塞。若冷风调顺。则无如上所说诸病。观冷唾风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调作何等业。彼以闻慧。或以天眼。见有一风。名曰伤髓住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见伤髓风。若不调顺。令身振动身多疲极。不能远行。常多病疾。颜色丑恶。身体[病-丙+習][病-丙+習]。不能多语。其心怯弱。是人昼夜骨髓常疼。身毛皆竖。诸脉劣弱。常患头痛。以此风故。常动脑虫。以虫动故。犹如针刺。若风调顺。则无如上所说诸病。观伤髓风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。观见有风。名曰害皮。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见害皮风。若不调顺。令我身皮。其色丑恶。皆悉粗涩。身皮破裂。设以苏油而涂其身。速疾干燥。身体手足。皆悉坚直。难可屈伸。梦中多见垂堕崄岸。暖饮食味。口中觉冷。舌疮破裂。不能饮食。若害皮风调顺和适。则无如向所说诸病。观害皮风已。如实知身

复次修行者。内身循身观。有何等风住在身中。或调不调作何等业。彼以闻慧。或以天眼。见有一风。名曰害血。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见害血风。住在身中。若不调顺。行于肺中。作二种过。或上或下。若血上行。令眼耳鼻血脉不调。诸大不安。大不调故。身体失力。颜色粗恶。不能去来。鼻中常臭。同梵行者。不与同行同处而坐。若血下行至大小便流血而下。作三种过。一者痔病。二者苦恼。三者下血。若害血风。和顺调适。则无如上所说诸病。观害血风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。观见有风。名曰害肉。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见害肉风。若不调顺。令人身中生诸痈病。臭恶遍身。破已臭恶。多有浓汁。耐冷恶热。不耐辛苦。宜轻甜冷一切身动。臭烂流出。若风调顺。则无如向所说诸病。观害肉风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。观见有风。名曰害脂。若不调顺。作何等业。彼以闻慧。或以天眼。见害脂风。若不调顺。令脂增长。身生疱肉。高下不平。堆阜凹凸。或坚或滑。或有顽痴。无所觉触。若害脂风。和顺调适则无如上所说诸病。观害脂风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见害骨风。若不调顺。为何所作。彼以闻慧。或以天眼。见害骨风。若不调顺。令骨疼痛。其声破散。昼夜不睡。项颈疼痛。一切筋骨。皆缓不治。筋骨无力。身常疼痛。疲极苦恼。不能起止。无一念乐。若风调顺。则无如向所说诸病。观害骨风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰害精。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见害精风。若不调顺。诳惑于人。若人眠睡。戏弄于人。示人种种诸恶之念。以妄想心。作非梵行。风不调故。夜行鬼女。虚诳破实。梦为其犯。令不忆食。观害精风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰皱风。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。观于皱风。若不调顺。若足下足上。若[跳-兆+專]若髀。若髋若背。若胁若乳。若咽若项。若肩若臂。若耳若眉。一切身分。皆悉皱减。其身深皱。或开或合。其足尸破。设油涂身。寻即干燥。令如老人。观皱风已。如实知身

复次修行者内身循身观。有何等风住在身中。或调不调。作何等业。彼以闻慧。或以天眼。观见有风。名曰白发。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。观白发风若不调顺。能令少年发白羸瘦。犹如老人。若在家人所生之子。如父速老。其子病故。无复子孕。以风力故。令年少者如老无异。是白发风起于恶劫。随诸众生不顺法行。风则增长。若有福德。风则调顺。若无福德风则不调。观白发风已。如实知身

复次修行者。内身循身观。有何等风。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰损腻。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。观损腻风。若不调顺。不忆饮食。令人衰弱。不喜腻食。病之所起。因于昼寝。风不调顺。不乐甜食。嗜苦酢味。若不食腻。风则调顺。身不疲极。观害腻风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有淋风住人身中。若不调顺。为何所作。彼以闻慧。或以天眼。见淋病风。若不调顺。常多淋沥。不能如意。身体无力。其出入息。粗浊不调。身色痿黄。羸瘦憔悴。若风调顺。则无如向所说诸病。观淋风已。如实知身

复次修行者。内身循身观。有何等风。作何等业。彼以闻慧。或以天眼。见有一风。名食相应。若调不调。为何所作。彼以闻慧。或以天眼。见食相应风。若不调顺。所食四分五分之中。三分欧吐。令人心乱。失于食力。不能视眴。以风力故。意法不定。若风调顺。则无如向所说诸病。观食相应风已。如实知身

复次修行者。内身循身观。有何等风住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名坏牙齿。住在身中。为何所作。彼以闻慧。或以天眼。见坏牙风。若不调顺。牙齿疼痛。毁坏堕落。龂中血烂。唇口生疮。上齶生疮。鼻塞不通。若风调顺。则无如向所说诸病。观坏牙齿风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰喉脉。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见喉脉风。若不调顺。令咽项痛。或咽喉肿。或其声涩。若风调顺。则无如向所说诸病。观喉脉风已。如实知身

复次修行者。内身循身观。有何等风住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰下行住在身中。或调不调。为何所作。彼以闻慧。或以天眼。见下行风。若不调顺。令食过恶。力少不消。饮食消故。皮肉骨髓。精血增长。若食不消。风冷黄病。悉不调顺。是下行风。若不调顺。则失食力。食力少故。颜色憔悴。若风调顺。则无如向所说之病。观下行风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰上行。住在身中。为何所作。彼以闻慧。或以天眼。见上行风。住于顶上。若风调顺。从顶而出。犹如烟气。从上而出。若住日中。若住阴中。若昼若夜。常出不断。凡人皆见。若风不调。则气不出。若复顶气断已。三日不出。决定命终。观上行风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有傍风住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见于傍风。若不调顺。闭出入息。一切筋脉。皆令掣缩。或聚或散。或牵或挽。或鼻瞤动。或淴淴作声。后得大苦。若傍风调顺则无如向所说之病。观傍风已。如实知身

复次修行者。内身循身观。有何等风住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰转筋。住在身中。若不调顺。为何所作。彼以闻慧或以天眼。见转筋风。若不调顺。令手筋脚筋。大小便筋。背筋遍身诸筋。皆悉卷并。合为一处。坚急顽钝无所觉知。若风调顺。则无如向所说诸病。观转筋风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰坏毛。住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见坏毛风。若不调顺。一切身分。所有诸毛。皆悉堕落。身体痿黄。设更生毛。即随堕落。若风调顺。则无如向所说之病。观坏毛风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名似少风。若风调顺。为何所作。彼以闻慧。或以天眼。见似少风。以调顺故。十时风力。形貌色力。屈伸俯仰。分分相似。若风不调。于其身中。心意流脉。则便扰动。而发狂痴。心乱不正。若其心意流脉调顺。则不狂乱。观似少风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风名嗜睡眠。若不调顺。为何所作。彼以闻慧。或以天眼。见睡眠风。若不调顺。于听法时。令人惛睡。闻不善法。心则乐闻。若昼若夜。欲正观察。则为所乱。乐至酒肆。若风调顺。则无此病。观睡风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。作何等业。彼以闻慧。或以天眼。见有一风。名曰嗔风。住在身中。能不调顺。为何所作。彼以闻慧。或以天眼。见嗔恚风。若不调顺。以少因缘。而起大嗔。为嗔所使。一切世人起大嗔怒。身毛皆竖。心忪动乱。所见不了。以近为远。见于日月。生颠倒心。谓日为月。以月为日。若风调顺。则无此病。观嗔风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。作何等业。彼以闻慧。或以天眼。见有一风。名曰名字。若调不调。为何所作。彼以闻慧。或以天眼。见名字风。若其调顺。能有言说。缘心数法。舌风言说。随心而行。能说无量名字句义。如是舌说名字之风。若不调顺。则少言误语。或口喑不语。观舌名字风已。如实知身

正法念处经卷第六十六正法念处经卷第六十七

        元魏婆罗门瞿昙般若流支译

    身念处品之四

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰坏味。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见坏味风。若不调顺。令人舌中嗜甜虫动。以虫动故。一切好食美膳悉不能食。以不食故。身体劣弱。不能读诵修学禅思。及修善法。身不调故。心不乐法。名色互相因缘而住。犹如束竹相依而住。相依力故。如是名色各各相依。如是行聚食因缘住。如水和糗。名为糗浆。各各有力。名色得住。若风调顺。则无如向所说之病。观坏味风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰肺过。住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见肺过风。若不调顺。食欲消时。夜则患痛。令食酢气。乃至食消。一切身体。皆悉无力。脉如网缚。若风调顺。则无如向所说诸病。观肺风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名臭上行。若调不调。为何所作。彼以闻慧。或以天眼。见臭上行风。令身鼻口一切皆臭。能令臭气从毛孔出。从于熟藏上冲生藏。令一切身坚[革*卬]大苦。食不消化。不能坐禅。昼夜不能修行善法。若臭上行风。和顺调适。则无如向所说之病。观上行风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名大便处。若调不调。为何所作。彼以闻慧。或以天眼。见大便风。若不调顺。于三肉疱。则成痔病。所下之血。如赤豆汁。身体烧热。惛嗜睡眠。筋脉拘急食不能消。舌不得味。若风调顺。则无此病。观大便处风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰忘念。住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见忘念风。若不调顺。令念忘失习诵多忘。不能忆持于四方面所见颠倒。已过之事。忘失不忆。所食速饥。而不能食。身毛粗涩。爪甲亦然。不耐寒热。所念随忘。若风调顺。则无如是所说之病。观忘念风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰生力。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见生力风若不调顺。虽复多食美膳饮食。身常无力。如毒坏身。以风不调故有此病。若风调顺。则无此病。观生力风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名生身心力。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见生身心力风。若风调顺。治从胎中身心渐增。令心强健。以风调故。知作不作。久时所作皆能念知。去来进止。强健不怯。耐于饥渴。寒热众苦。身体充满。其身头发。不非时白。若不调顺。则失此法。观生身心力风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。或调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰妨咽喉语。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见妨咽喉语风。若不调顺。则生身病。以余不调。则便失音。或时耳聋。或手足挛躄。或身曲伛偻。两目失明。以风不调。生如是病。观妨咽喉语风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰睡风。若不调顺。为何所作。彼以闻慧。或以天眼。见有睡风。若不调顺。所见颠倒。恼乱流脉。令其动变。一切骨节。皆悉疼痛。观睡风已。如实知身

复次修行者。内身循身观。有何等风。住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰持命。住在身中。若调不调。为何所作。彼以闻慧。或以天眼。见持命风。若不调顺。令人失命舍于觉知。一切众生第二之命。能持于身。依于识心以不调故。能断人命依持一切。众生命根。若风调顺则不夭命。观持命风已。如实知身

复次修行者。内身循身观。有何等风住在身中。若调不调。作何等业。彼以闻慧。或以天眼。见有一风。名曰损坏一切身分。住在身中。若不调顺。为何所作。彼以闻慧。或以天眼。见坏身风。始从住胎。以此风力。令其身分破坏损伤。身曲伛脊。凸臆戾髋。若风调顺。则无此病。观坏身风已。如实知身

复次修行者。内身循身观。有何等风住在身中作何等业。彼以闻慧。或以天眼。观见有风。名曰摄皮。住在身中。为何所作。彼以闻慧。或以天眼。见摄皮风。若为外风所触。若冷若热。若香若臭。或下或上。或大力小力。随时来触。悉能觉知。观摄皮风已。如实知身

复次修行者。内身循身观。复有何风。住于身中。彼以闻慧。或以天眼。离于垢浊。清净所缘。离疑度疑。度于旷野。如实不疑。于此身中。更无异风。此风聚集。此风和合。如此风流缘于根界。共业烦恼。和合而住。能持于身。或为妨害。是修行者。遍观一切身内诸风。具足见已。厌离欲心。爱不能坏。不入魔境。近于涅槃。以智慧日破无始流转贪嗔痴闇。离疑旷野。不染色声香味触等。于境界中。如实见之。一切三界。皆悉无常。苦空无我。如实见之。如是那罗帝。婆罗门长者。聚落修行比丘。如实知此乐修身念。知生灭法。不念余观。观一切身。知一切缚。及以解脱

复次修行者。复以异法观察是身。失坏尽灭。云何此身当失坏耶。于命终时。云何风虫。能坏此身。云何恼乱。于一切界。几时命终。云何上下。逆顺风吹。如是比丘。内身循身观。彼以闻慧。或以天眼。见临终时。一切诸虫。先被恼乱。虫既死已。人乃命终。一切有为。决定失坏。如是死法。必当有此坚牢大恶。如是比丘。观于头中有十种虫。为风所杀。一名顶内虫。为足甲风之所杀害。二名脑内虫。为于两足傍风之所杀害。三名髑髅骨虫。为不觉风之所杀害。四名食发虫。为破骨风之所杀害。五名耳内行虫。为行蹈地风之所杀害。六名流涕虫。为于跟风之所杀害。七名脂内行虫。为破胫风之所杀害。八名交牙节虫。九名食涎虫为破足腕节风之所杀害。十名食齿根虫。为破髀骨风之所杀害(一十)

复次有十种虫。行于咽喉。下至胸中。为风所杀。何等为十。一名食涎虫。为破力风之所杀害。二名睡虫。三名吐虫。四名行十味脉虫。为行转风之所杀害。五名甜醉虫。为害节风之所杀害。六名嗜六味虫。为破毛爪甲屎风之所杀害。七名杼气虫。为正跳风之所杀害。八名憎味虫。为破坏风之所杀害。九名嗜睡虫。为胞中风之所杀害(二十)

复次有十种虫。住于血中。为风所杀。一名食毛虫。为干粪风之所杀害。二名孔行虫。为二傍风之所杀害。三名禅都虫。为六窍风之所杀害。四名赤虫。为断身分风之所杀害。五名蛔母虫。为恶火风之所杀害。六名毛灯虫。为一切身分风之所杀害。七名食发虫。八名嗔血虫。为破揵风之所杀害。九名[病-丙+習][病-丙+習]虫。为一切身动风之所杀害。十名酢虫。为于热风之所杀害。生于血中。其形短促。团圆无足。微细无眼。能作身痒。惙惙而动。其虫味碱。于人死时。如是等虫。为风杀已。血则干燥。其人即死。是故人说死人无血。血欲干故。得大苦恼。临命终时。心怀大怖。受大苦恼恐舍此身。行于异处。舍离亲族知识兄弟妻子财物。痴爱无智。爱结所缚。无有救护。无善法伴。唯独一身。一切身分。血脉干燥。受于身心二种大苦(三十)

复次修行者。内身循身观。有何等虫。为风所杀。得何苦恼。彼以闻慧。或以天眼。见十种虫。住在肉中。何等为十。一名生疮虫。为于行风之所杀害。二名刺虫。为上下风之所杀害。三名闭筋虫。为于命风之所杀害。何故名之以为命风。若出身中。人即命尽。故名命风。四名动脉虫。为于开风之所杀害。五名皮虫。为乱心风之所杀害。六名动脂虫。为恼乱风之所杀害。七名和集虫。为视眴风之所杀害。八名臭虫。为于闭风临命终时五闭风之所杀害(四十)

复次修行者。内身循身观。云何死时白汗流出。如是诸虫。行于阴中。何风所杀。是修行者。观十种虫。行于阴黄中。何等为十。一名[病-丙+習][病-丙+習]虫。为坏胎藏风之所杀害。若男若女。欲命终时。此风断脉。二名惙惙虫。为转胎藏风之所杀害。若男若女。令失气力。或于口中出一掬黄。犹如金色。三名苗华虫。为去来行住风之所杀害。四名大謟虫五名行孔穴虫六名黑虫。七名大食虫。八名行热虫。为坏眼耳鼻舌身风之所杀害。如是次第。九名大热虫。为于刀风之所杀害。十名食味虫。为针刺风之所杀害。十一名火虫。为恶黄风之所杀害。十二名大火虫。为破肠风之所杀害(五十)

复次修行者。内身循身观。观于骨虫。临命终时。为何等风之所杀害。彼以闻慧。或以天眼。见一切身分骨内。有十种虫。何等为十。一名舐骨虫。为黄过风之所杀害。二名啮骨虫。为于冷风之所杀害。三名断节虫。为伤髓风之所杀害。四名赤口臭虫。为伤皮风之所杀害。五名消骨虫。为伤血风之所杀害。六名赤口虫。为伤肉风之所杀害。七名食皮虫。为伤骨风之所杀害。八名风刀虫。为害精风之所杀害。九名刀口虫。为皮皱风之所杀害(六十)

复次修行者。内身循身观。观屎中虫。临命终时。为何等风之所杀害。彼以闻慧。或以天眼。见十种虫。何等为十。一名生虫。为生力风之所杀害。二名针口虫。为伤汗风之所杀害。三名白节虫。为于麻风之所杀害。四名无足虫。为伤汗风之所杀害。五名无足虫为食相应风之所杀害六名散粪虫。为破齿风之所杀害。七名三焦虫。为喉脉风之所杀害。八名破伤虫。为下行风之所杀害。九名闭食消虫为上行风之所杀害。十名黄虫。为二傍风之所杀害。十一名消重食虫。为辅筋风之所杀害。是风及虫。令粪干燥。恼乱诸界。互相动发。互相冲击。风皆上行。恼身界已。破坏断气。挠搅其身。令其干燥。奋力杀之。人死之时。受大苦恼。无法可喻。一切世人皆当有死。决定无疑(七十)

复次修行者。内身循身观。观髓中虫。临命终时。为何等风之所杀害。彼以闻慧。或以天眼。见于髓中。有十种虫。何等为十。一名毛虫。为害髓风之所杀害。二名黑口虫。为似少风之所杀害。三名无力虫。为睡见乱风之所杀害。四名痛恼虫。为不忍风之所杀害。五名心闷虫。为名字风之所杀害。六名火色虫。为于紧风之所杀害。七名滑虫。为于肺风之所杀害。八名下流虫。为臭上行风之所杀害。九名起身根虫。为秽门行风之所杀害。十名忆念欢喜虫。为忘念风之所杀害(八十)

复次修行者。内身循身观。已见无常。不净无我。前已一虫。为伤肺风之所杀害。如是等虫。临命终时。为风所杀。如是比丘。内身循身观。以无漏明。断除无始流转闇黑。毕竟常灭。以世间相似业。而得此法。以其久修七种之念。现前见故。何等为七。一者念佛。二者念法。三者念僧。四者念戒。五者念天。六者念死。七者念无常

复次修行者。内身循身观。观死几种坏一切业。彼以闻慧。或以天眼。观死四种。所谓地大不调。水大不调。火大不调。风大不调。云何地大不调。而断人命。若地大不调。身中风气。地大坚故。举身皆闭。互相破坏。互相逼恼。譬如二山。坚如金刚。于二山间。置生酥搏。有大黑风。吹此二山。互共相击。压生酥搏。地大风大。如彼二山。一切身命。皮肉骨血。脂髓精气。身箧盛之。犹如生酥。为地大风大。打压加害。破坏身界。得大苦恼。不能念佛念法念僧。现阴将尽。为中阴系。相续不断。一切愚痴凡夫之人。以心相似相续缘生。如印所印。死亦如是。现阴将尽。以相似心。生亦相似。以心猕猴因缘力故。受诸生死

复次修行者。内身循身观。观命终时。云何水大不调。令我及一切愚痴凡夫。而丧身命。彼以闻慧。或以天眼。见水大不调。举身筋脉。一切皮肉骨血脂髓精气。我及众生。临命终时。一切皆烂。脓血流出。互相逼迫。一切皆动。如雨山压。亦如前说。以生酥抟。置于海中。黑风所吹。洪波相击。不可止住。无坚无牢。如是水大。破坏其身。亦复如是。不能复念佛法僧宝。余念之心。相续不断。一切愚痴凡夫。缘心相似而受生身。如印所印。于命终时。现阴既尽。受相似生。亦复如是。以心猕猴。而受生死。引入生死

复次修行者。内身循身观。云何火大不调。而断人命。彼以闻慧。或以天眼。见命终时。火大不调。一切身脉。一切诸筋。一切辅筋。皮肉骨血。脂髓及精。一切烧煮。热炎炽然。譬如烧于佉陀罗炭。火聚如山。投以生酥。烧之炎起。如是身者。犹如酥搏投之。死苦亦复如是。不能复念佛法僧宝。现阴将尽。心念相续。一切愚痴凡夫。以心缘念。相似受生。如印所印。于命终时。现阴既尽。而心受生。亦复如是。以心猕猴因缘力故。而受生死

复次修行者。内身循身观。云何死时。风大不调。而断人命。彼以闻慧。或以天眼。见临终时。风大不调。一切身分。一切筋脉。一切身界。所谓皮肉骨血脂髓精气。皆悉散坏。干燥无腻。互相割裂。从足至顶。分散如沙。譬如酥抟黑风所吹。散坏失腻。于虚空中分散如沙。人命终时。风大不调。死苦所逼。亦复如是。不能复念佛法僧宝。一切凡夫。尽有缘心相续而生。如印所印。于命终时。有尽心生。亦复如是。以心猕猴因缘力故。而受生老病死之身。是名四大不调。有四种死。行者见已。观察无常。苦空无我。如是见已。不近魔境。近涅槃道。于染爱色声香味触不乐不着。不起爱心。离于尘垢。离于旷野。不着色声香味触。不起色慢。不恃少年。不恃命慢。不喜多语。不入城邑。无所偏着。常念死畏。于微细罪。心生怖畏。如实知身。知生灭法。于一切染欲。心得厌离。乐行正法。心不懈怠。如是那罗帝。婆罗门长者聚落修行比丘。观察修行

复次修行者。内身循身观。云何修行观内外身。所谓观外法已。观于内身循身观。观察种子。如种生芽。从芽生茎。从茎生叶。从叶生花。从花生实。是名外观

复次修行者。观于内身。前识种子。共业烦恼。入不净中。名安浮陀。从安浮陀。名歌罗啰。从歌罗啰。名曰伽那。从伽那时名为肉抟。从于肉搏。生于五胞。所谓两手两足及头。从于五胞。生于五根。如是次第。乃至老死

复次修行。外身随顺观。云何草木。前见青绿。后渐变黄。终时堕落。身亦如是。初见婴儿。次至中年。渐至于。老则归于死

复次修行者。外身随顺观。外诸种子。云何生耶。从地生于一切药草。及以丛林而得增长。彼以闻慧。或以天眼。见是诸法。各各因缘。各各力生。若内若外。一切有为。除三种法。所谓数缘无为。非数缘无为。虚空无为。云何诸法各各力转。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是一切大苦聚集。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼大苦聚灭。如是唯有大苦聚灭。如是诸法。若内若外。互相因缘而得生长。如是修行者。内身循身观。三种外身界。随顺观。观内如外。观外如内。如实观察。如是修行者。观内外法。先观阎浮提。为增长正法。修内法观。分别观察。一一观察人天合观。别观无觉。内因于外。一切四大。外因于内。心心数法。有内法外法增长。若有内法。内法正了。若内法增长。见外则了。云何内法因外增长床褥卧具。病瘦医药所须之物。皆悉具足。比丘则能增长善法。若无卧具病瘦医药。不能增长一切善法。无心悕求。如是内外互共相因而得增长。非有作者。非常不变。非无因生。复次修行者。观于外身。云何一切三界众生。外法因缘。而得增长。有一法增长。一切有为所摄众生。有四种食。何等为四。一名搏食。二名思食。三名触食。四名爱识食。欲界之食。四大种子。因于外食而得增长。内善禅乐。是名初观。外法增长内法。云何外法增长内法。彼以闻慧。或以天眼。观劫初时众生所食。何因何缘。八分具足。何等八分。所谓爱味色声。爱声乐濡。坚固色貌。外法者。谓床褥卧具汤药。能增长身。乐修善法。如是修行者。外身随顺观。若蚊虻蚁等不恼触身。内法增长。若风雨寒热若不妨碍。得求内法。若闻不爱不乐丑恶之声。闻之无碍。名增内法。若闻臭气不可爱乐。不以为碍。名增内法。若闻爱香无所障碍。名益内法。五根皆悉。内因外入。有五内入。是名外身观。贤圣弟子。如实知身

复次修行者。观于外身。云何六识而取于法。彼以闻慧。或以天眼。见于外法无所障碍。则能知法。何等六识。所谓眼识耳识鼻识舌识身识意识。是名内法。了知外法。是内外法互相因缘。譬如飞鸟。游于虚空。随其所至。影常随身。内外诸入。亦复如是。若一切身。一切内法增长。心亦增长。心为一切法之因缘。各各相因而有诸法。如是修行者。不见一法是常不变不破坏者

复次修行者。外身随顺观。观阎浮提人寿命。云何减损。云何增长。彼以闻慧。或以天眼。见劫初时。光音诸天。下阎浮提。食于地皮。如三十三天须陀之味。以劫初时人善心故。地皮好色好香善触。离一切过。众人食之。寿命八万四千岁。唯有三病。一者饥。二者渴。三者悕望。至第二时。如是人等。以不善心。取于地皮。遂令地皮秽浊不净。所谓饥渴。及以悕望。欲命终时。热病而死。如是观阎浮提人。因于外食而得寿命。无病无恼

复次修行者。外身随顺观。云何阎浮提人。于第三时。一切因食而得色命。彼以闻慧。或以天眼。观第三时。地皮皆灭。以食过故。风冷热等皆不调顺。无量病起。一切有为行聚。外食因缘。内入增长。由内因缘。外法增长。观外身因内内法缘外

复次修行者。随顺观外身。云何第四斗时。阎浮提人。食何等食。彼以闻慧。或以天眼。见阎浮提人。于斗战时。食于莠子。或食鹊豆。或食鱼肉。或食菜根。一切好味。皆悉灭没。多有病苦。非时而老。于斗战时。人无气力

复次修行者。外身随顺观。云何劫初时。阎浮提人。寿命长短。彼以闻慧。或以天眼。见劫初时。阎浮提人。寿命八万四千岁。身长五百弓(今人身等一弓)

复次修行者。外身随顺观。云何阎浮提人。于第二时。寿命色量。彼以闻慧。或以天眼。见阎浮提人。于第二时。寿命四万岁。人之身量。长二百弓

复次修行者。外身随顺观。云何观于阎浮提人。于第三时。寿命色量。彼以闻慧。或以天眼。见阎浮提人。于第三时。其人寿命一万岁。人之身量。长一百弓

复次修行者。外身随顺观。观阎浮提人寿命色量。彼以闻慧。或以天眼。见阎浮提人于斗战时。其人寿命。受一百岁。身长一弓

复次修行者。随顺观外身。观末劫时。无十善时。一切人民。但自拥护。无福德时。云何寿命。寿几许命。彼以闻慧。或以天眼。见于恶劫无法之时。一切好味。皆悉磨灭。所谓盐酥。及安石榴。蜜与石蜜。甘蔗稻粮。六十日稻。如是等味。世间胜者。一切皆灭。一名赤稻。次名鸟将来稻。次名飞虫稻。次名迦吒波稻。次名赤芒黄米稻。次名易洛稻。次名斑稻。次名白真珠稻。次名速稻。次名铁芒稻。次名垂穗稻。次名赤色稻。次名朱吒迦稻。次名树稻。次名水陆稻。次名陆地稻。次名正意稻。次名海生稻。次名双穗稻。次名等[口*美]稻。次名焦热稻。次名鹦鹉不食稻。次名日坚稻。次名命稻。次名一切处生稻。次名师子稻。次名无垢稻。次名大轻稻。次名一切生稻。次名大力稻。次名生香稻。次名割蛇稻。次名罽宾稻。次名山中稻。次名近雪山生稻。次名离缚稻。次名迦陵稻。次名大迦陵伽稻。次名如雪稻。次名大贝稻。次名善德稻。次名流稻。次名不学稻。次名不曲新陀稻。次名员黑稻。次名波斯主稻。次名多得稻。次名鸯伽梨稻。次名量稻。次名长稻。次名杂稻。次名非人稻。次名惠稻。次名日种稻。次名摩伽陀稻。次名水沫稻。次名时生稻。次名无康稻。次名第一稻。次名暖稻。次名汉稻。次名黄色稻。次名婆萨罗稻。次名缚相稻。次名舌爱稻。次名涩稻。次名坚稻。次名须陀稻。次名麦色稻(七十)。次名少稻。次名六种藏稻。次名无皮稻。次名甜稻。次名黑色稻。次名青色稻。如是稻中。有二种子。一者自生。二者种殖。及余一切香花。于恶世时。尽皆灭没。以灭没故。阎浮提人。皮肉脂骨。悉皆减少。一切身骨。矬陋短小。食味薄故。一切内外。互相因缘。皆悉耗减。是修行者。如是外观。一切无常。无乐无净无我。亦无作者。非无因生。非异因生。非是一作。亦非二作。非三非四。非五非六。邪见外道之所造作。如是观外境界随顺身观。如是修行者。观初后时。如上广说。如实随顺观于外身。复次修行者。随顺观外身。云何观四天下山河城邑国土海鱼由旬之身。须弥山王。四面大洲。谓阎浮提国。郁单越国。弗婆提国。瞿陀尼国。有八大地狱饿鬼畜生六欲诸天。如是随顺观于外身

复次修行者。初观阎浮提。东方大海。山河国土。彼以闻慧。或以天眼。见有大山。名曰无减。高十由旬。纵广三十由旬。于此山中。有恒伽河。有国名迦尸。复有二河。一名安输摩河。二名毗提醯河。桥萨罗国。有六国土。名他鸯伽国。名毗提醯国。广百由旬。安输国。广三百由旬。迦尸国。一万四千聚落。城广二由旬。金蒲罗国。人民众多林树具足那梨吱树多罗树多摩罗树。庄严其城佉殊罗树。波那婆树。多有众果。是修行者。复观异人。谓取衣人。赊婆罗人穿其唇口。以珠庄严。骆驼面人。其国纵广一百三十由旬。观彼国土。随顺观外身。复观阎浮提山河聚落。彼以闻慧或以天眼见卢醯河。出佉罗山。广三由旬。长百由旬。入于东海。多有人民城邑庄严

复次修行者。随顺观外身阎浮提中。何等山河彼以闻慧。或以天眼。见有大山。名弥斫迦。高一由旬。长一百由旬。复有一山。名为高山。高五由旬。长百由旬。山上有池。池有大力。广半由旬。其池有河长二百由旬。入于大海。复次修行者。随顺观外身。阎浮提中。何等异河。彼以闻慧。或以天眼。见阎浮提中有一大河名迦毗梨多有大花庄严其河。谓迦多吱花。般遮花。阿殊那花。迦陀摩花。南摩梨迦花。阿提目多迦花。以为庄严。复有第二河。名瞿摩帝。以多饶牛。故名牛河。如是二河。广半由旬。长三百由旬。入于大海(瞿摩帝者名牛)

复次修行者随顺观外身。阎浮提中。复有何等山河。彼以闻慧。或以天眼。见阎浮提有山。名曰生念。其山有河。名娑罗娑帝。河边有城名俱尸那。其河不驶洋洋而流其山方圆三十由旬。山中有人。名吱罗陀。边地恶人心无慈愍其山复有取衣之人。住在其中善能水行于大海水。能过能度山水饶鱼。以宿习故。唯食血肉。以自存活

复次修行者。随顺观外身过阎浮提。复有何等山海渚耶。彼以闻慧。或以天眼。见有宝山。住于海边。高千由旬。种种众宝之所成就。所谓青宝。大青宝王。金刚车磲。赤莲花宝。以为庄严。往昔有诸法行商人。入于大海。为大风力。将至宝山。其大海水。广万由旬。海中多有提弥鱼。堤弥鲵罗鱼。失收摩罗鱼。捉影鱼。不为其难。得度大海。至金壁渚。真金为地。诸罗刹等。住在此渚。其形可畏。有大势力。过此渚已。复有一海。广二千由旬。过此海已。复有一山。名曰二一。其山三峰。高七由旬。纵广三百由旬。七宝庄严。青宝金刚青毗琉璃车磲诸宝。赤莲花宝。庄严其山

复次修行者。随顺观外身。过此山已。复有何等山海渚耶。彼以闻慧。或以天眼。见有大海。名曰黑水。广一万由旬。诸阿修罗。游戏其中。龙及龙女。亦游其中。其黑水海。观之可畏。有罗刹鬼。名曰捉影。摄阿修罗。令其劣弱。退入水下。其黑水海。水下无山。水如黑云。多有诸龙。住在其中。是修行者。既观察已。如实外观。行者复观。过黑水海。有何山海。彼以闻慧。或以天眼。见有大海。名赤宝水。充满其中。海岸有树。名阎浮树。一切树中。最为高胜。树高九十由旬。迦楼罗鸟王。金刚为嘴。住在其上。去阎浮树。一百由旬。名青水海。于此海中。有诸罗刹。名曼头呵。身长十里。水中有山。此诸罗刹住在山中

正法念处经卷第六十七正法念处经卷第六十八

        元魏婆罗门瞿昙般若流支译

    身念处品之五

复次修行者。外身随顺观。过青水海。复有何等山海渚耶。彼以闻慧。或以天眼。见有大海。名曰清净。纵广五百由旬。海中有山。名光明鬘。高一百由旬。纵广三百由旬。白银所成。金华庄严。有莲华池。名曰善意。长三十由旬。广十由旬。鬘持诸天。楼迦足天。诸天鹅鸭鸳鸯庄严

复次修行者。随顺观外身。过清净海。复有何等山河海渚。彼以闻慧。或以天眼。见有大海。名曰大波。广五千由旬。水下风起。众生因缘。一切大海。及以洲渚诸海波出。过二由旬。阎浮提人。说名海潮。大波海中。有大鱼住。首如狗头

复次修行者。外身随顺观。过大波海。复有何等大山海耶。彼以闻慧。或以天眼。见大波海北。有一大山。名阿奴摩那。广十四由旬。白银庄严。如第二日天。曼陀华。拘赊耶舍花。毗琉璃华。及天园林以为庄严

复次修行者。随顺观外身。过阿奴摩山。复有何等大山海耶。彼以闻慧。或以天眼。见阿奴摩那山东。有一大海。名曰澄净。去水不远。须弥山侧。毗琉璃面。有山名优陀延。向弗婆提。金色生光。阎浮提国。毗琉璃故。其影青色

复次修行者。随顺观外身。过优陀延山。更有何山。彼以闻慧。或以天眼。见有大山。名曰善意。一切阎浮檀金广大金华。以为庄严。广十由旬。高五百由旬。多有金树。真金禽兽。紫磨金色。波罗赊树。多有诸天。乾闼婆王。鬘持天。三箜篌天。如其业相。上中下业。自业果故。至善意山。见阎浮提。是名阎浮提东方山海

复次修行者。随顺观外身。云何阎浮提南方山海。彼以闻慧。或以天眼。见民陀山。广八百由旬。有河名曰南摩多。广半由旬长二百由旬。有大毒龙。住在河中。河中多有失收摩罗龟伽罗摩。复有大河。名曰涛波。复有大河。名曰鞞伽。于此河边。多有林树。复有大河。名黑宾拏。广三由旬。长三百由旬。入于大海。复有大河。名曰大卢陀。有大毒龙。住在其中。摩罗耶山。多有栴檀。其山广长五百由旬。高三由旬。有一大河。名登只尼。出摩罗耶山。广一由旬。长一百由旬。入于大海。复有一河。名质多罗。种种林树。种种众鸟。以为庄严。广一由旬。长五十由旬。入于大海

复次修行者。随顺外身。观阎浮提。彼以闻慧。或以天眼。见有国土。名弥佉罗。种种乐处。其国纵广四十由旬。复有一国。名诸迦罗。广五十由旬。多有种种美果之树。吱那迦果。波那婆果。无遮树果。毗逻树果。迦卑他果。不楼迦果。婆陀罗果。阿殊那花。栴吒迦华。庄严其国。次名迦陵伽国。其土纵广九十由旬。多有林树。多有稻田。次名耽婆婆帝国。其土纵广一百由旬。多有树林。多有稻田。复有一国。名檀荼迦。其土纵广二十由旬。空旷无人(昔仙人嗔故令国空也)

复次修行者。随顺观外身。观阎浮提中于南方面。复有何等山河大海。彼以闻慧。或以天眼。见有大河。名瞿陀婆利。其水清净。广一拘赊。长二百由旬。复有一国。名曰乌荼。其土纵广二十由旬。复有一国。名安陀罗。其土纵广四十由旬。复有一国。名曰鸡罗。其土纵广五十由旬。其国多有牛及水牛。多有稻田。林树花果。近南海滨。有国名迦俱罗摩。一切林树。皆悉具足。其土长三百由旬。广五十由旬。有一大河。名迦毗梨。种种树林。以为庄严。其水清净。广一由旬。长五由旬。多有可爱迦俱罗树。鸡多迦树。庄严其河。甚可爱乐

复次修行者。随顺观外身。过阎浮提。复有何等山海洲渚。彼以闻慧。或以天眼。见有大海。名不梨那。莲华叶覆。纵广一万由旬。风吹不动。以莲华叶遍覆水故。过此海已。复有一渚。纵广五百由旬。有诸罗刹。住在其中。其形丑恶。甚可怖畏。过罗刹渚。有一大山。名摩醯陀。纵广四十由旬。高十由旬。多有众树。谓多罗树。娑罗树。诸阿修罗。诸龙龙女。游戏其中。或复在于园林游戏。于阎浮提六斋之日。四天王天。住此山上观阎浮提何等众生孝养父母随顺法行。何人斋日受持斋戒。有何等人信佛法僧。有何等人与魔共战。谁行直心。谁行布施。何人不悭。谁不恼他。何人知恩。何人信业。谁行十善。谁近善友。何人信于邪见外道。如是四天王于摩醯陀罗山。观阎浮提。若阎浮提顺法修行。四天王天。至帝释所。白如是言。天王应生欢喜。破坏魔军。增长正法。及诸天众。一切阎浮提人。行于善法。时释迦天王及诸天众。闻其所说。皆大欢喜。若阎浮提人。不顺法行。时四天王天。则皆愁恼。向三十三天。作如是说。阎浮提人。不顺法行。增长魔军。减损天众

复次修行者。随顺观外身。过摩醯陀罗山。复有何等山海渚耶。彼以闻慧。或以天眼。见过摩醯陀罗山。见有一渚。纵广一百由旬。有一足人。住在此渚。饮食根果。以自存生。寿命五十岁。树叶为衣。不为屋宅。住在树下。于此国中。多有师子猛恶之兽。其师子身。皆有两翼。土田调适。无寒无热。一切女人。皆如狗面。口出妙音。过此洲已。有一大海纵广二万由旬。海中有山。名摩利那罗。金银颇梨毗琉璃宝之所成就。多有种种金色之鸟。曼陀罗华。俱赊耶金花。六时常具。有神通力大阿修罗。于此山中游戏受乐。受爱色声香味触等。山长五千由旬。高一百由旬。有十五峰。皆是白银。诸天女等在中受乐。为阿修罗之所恼乱以此因缘。诸天初共阿修罗斗。一切天人愚痴凡夫。皆为女人之所使役

复次修行者。随顺观外身。过多梨那罗山。复有何等山海渚耶。彼以闻慧。或以天眼。过彼山已。见有大海。纵广五千由旬。水中有鱼。长一由旬。于此海中。有诸水人。身长五由旬。或作牛头。或作猪头。或作水牛头。或骆驼头。或师子头。或作虎头。或作豹头。或猕猴头。遍似一切畜生之面。如印所印。过此海已。有一大山。名曰轮山。一切诸欲。皆悉具足。天莲花池。上味之果。若食其果。生乐七日。紧那罗王住此山中。以自业故。心常欢喜。上中下业。互相娱乐。游戏受乐。其日轮山。纵广二千由旬。过此山已。复有一山。名军阇摩。其山皆以白银成就。毗琉璃石。如天庄严。其山有树。名曰女树。于此山中。遍山诸树。天欲明时。皆生婴儿。日出能行。至于食时。皆成年少。至日中时。身色盛壮。至日晡时。年已朽老。拄杖而行。头发皓白。如霜着树。至日没时。一切皆死。一切众生。共业而行。随所作业。随业受报

复次修行者。随顺观外身。过军阇罗山。复有何等山海渚耶。彼以闻慧。或以天眼。见于南方。过此山已。有一大海。于海水下五百由旬。有龙王宫。种种众宝。以为庄严。毗琉璃宝。因陀青宝。颇梨栏楯。七宝庄严。光明摩尼种种众宝。庄严殿堂。重阁之殿。犹如日光。有如是等无量宫殿。德叉迦龙王。以自业故。住此宫殿。是德叉迦龙王。日夜常修念佛念法念僧。过此宝堂五百由旬。有大恶海。一切众生见者惶怖。多嗔恶龙以为围绕。过此海已。复有一山。名曰牛王。其山具有一切众生。于此山中。出于牛头栴檀之香。第二旃檀。名曰黄色。其旃檀相。如日光明。一切凡人。不能得见。若人顺法。转轮圣王。出现于世。或有如法小王。出现于世。如转轮王。则能得之。乾闼婆王。住此山中。歌舞喜戏。以自娱乐。过牛王山五百由旬。有一大海。名大水沫。大风音声。过此海已。有一大山。名曰三峰。一曰金峰。二曰银峰。三曰颇梨峰。其峰有池。名曰沫轮。金沙布底。天华庄严。鹅鸭鸳鸯充满池中。风吹海水。击三山峰。多杀大鱼。以自业故。被打而死

复次修行者。随顺观外身。过大海已。复有何等山河渚耶。彼以闻慧。或以天眼。过前大海。见阎罗王决罪福处。一切众生证业果处。是阎罗王所住境界。阎罗王法治诸罪人。是诸众生。自心所诳。住黑闇处。过此住处。一百由旬。但有虚空。过百由旬。至阎罗王所住宫殿。其王宫殿。阎浮那提金之所成就。一切众宝。以为庄严。河泉流水莲花严饰。纵广一百由旬。其殿光明。如第二日。过此住处。无日月光。一切黑闇。海广大故。日光不现。以地狱众生恶业因故。一切黑闇。目无所见。不知东西

复次修行者。随顺观外身。遍观众生所住之处。若地狱处。若河若山。若树若海。若诸天处。若畜生道。若饿鬼道。八方上下。颇有众生。不生不死。不生不灭。颇有恩爱而不别离。无有一处不坏不变。无常恩爱。要当别离。如是比丘。不见一处。非爱别离。于五道中。无一指地非爱别离。随诸众生所住之处。无非生死。生灭无常。是故于此有为生死诸行之中。应生厌离。此是诳惑躁动障碍。多有忧悲。速疾不停。破坏磨灭。得已还失。如幻如梦。得之还失。此恩爱处。诳惑愚痴。无始流转。欲嗔痴处。犹如怨家。诈为亲友。爱欲住处。是故应离有为。起厌离心。舍于乱心。于无常境界。勿生喜乐。莫与愚痴而共游戏。如是修行者。教诸众生。如实随顺。观于外身四十住处。无一众生不依业生。无一众生非业流转。无一众生不为业缚。如所作业。或善不善而得果报。彼比丘如是观时。不见一众生非业故生。无一众生非业藏者。无一众生非业流转。如所业作。或善不善而得果报。彼比丘观察业已。如实外身。随顺正观

复次修行者。随顺观外身。云何观于阎浮提中西方国土。山河海渚。彼以闻慧。或以天眼。见有大河。名曰富那。有诸花树。婆鸠罗树。婆筹迦树。佉殊罗果。吱多迦花。那梨吱罗树。多摩罗树。有如是等种种众树。庄严其河。多有山谷。河边有国。名吱迦移。过此国界。名辛头河。河边有国。名苏毗罗。人民丰乐。食赤稻米。其国安乐。山林流水。过此国界。复有一国。名苏罗沙吒。过此国界。复有一国。名波罗多。其土纵广二十由旬。国中多有石榴蒲桃。其国有城。名弥多罗蒲迦。过此大城。有五大河。共合而流。从此以西。乃有大海。多饶种种恶鱼恶兽。甚可怖畏。是修行者。见西海中。有一大洲。名曰迦罗。纵广一百由旬。种种众鸟。住在此洲。种种园林。甚可爱乐。是毗荼他之所住止。游戏受乐。城名钵利多。第二住处名曰长发。其处可爱。此迦罗渚。重阁殿堂。多有流水。过此住处。有辛头河。入西海口。有一大山。名曰苏弃。住在海中。于此山中多有珊瑚。若有商人至此宝山。多获珍宝。富乐无穷

复次修行者。随顺观外身。过此山已。复有何等山海渚耶。诸罗刹等住何等处。彼以闻慧。或以天眼。见有大海。多有大鱼。五千由旬。多有螺贝。摩伽罗鱼。提弥鱼。提弥鲵罗鱼。挠搅海水。风鼓大海。令鱼乱行。行者复观过此海已。有一大洲。名曰周遍可爱众师子国。其国有蛇。身长十里。飞空而行。无所障碍。寿命千岁。不相憎嫉。行者复观。过此洲已。复有一海。名曰可爱。纵广五由旬。于此水中。多有莲华。众蜂庄严。花台广大。有诸罗刹。名鸠迦罗。住此海中。食莲花台。恣意充足。行者复观。过此住处。有一大山。名曰旷野。纵广一百由旬。于此山中。多有白象。及迦陵频伽鸟。出妙音声。如是美音。若天若人。若紧那罗。若阿修罗。无能及者。唯除如来

复次修行者。随顺观外身。过此大山。复有何等山河海渚。彼以闻慧。或以天眼。见有大山。高五十由旬。其山多有毗琉璃林。有诸师子。羽翼具足。守护宝林。恐曼提呵罗刹。来夺其处

复次修行者。随顺观外身。过阎浮提。复有何等山河海渚。彼以闻慧。或以天眼。复见西海。纵广一万二千由旬。于彼大海。无山无城。水中唯有象头鱼身。猪头鱼身。行者复观过此海已。有一大山。名曰金山。其山光明。照大海水。令大海水。犹如金色。庄严其山。山高三百由旬。广五十由旬。有乾闼婆。名阎浮摩利。住在其上。心常悦乐。寿命二千岁。亦有中夭。无量百千乾闼婆众。住此山中。身如金色。一切色相。与天相类食于树果。其性勇健。一切阿修罗。住于水下。无能夺此乾闼婆众所有根果

复次修行者。随顺观外身。过此海已。复有何等山海渚耶。彼以闻慧。或以天眼。见此大海。过五分已。有大轮山。真金所成。高千由旬。广五百由旬。金刚为顶。于此山中。有紧那罗。及阿修罗。住在此山。是甄那罗。园林可爱。河流泉池。多有花果。猕猴游戏。河名金水。广半由旬。于此河中。多有金鱼。游洋曜鳞。行者复观过轮山已。有一大海。纵广一万由旬。其海有渚。名曰宝渚。于此渚中。种种众宝。无有土石。遍于渚上。皆是珍宝。行者复观。过此海渚。复有何等山河海渚。彼以闻慧。或以天眼。见有大山。名曰白山。多有林树。其色白净。水沫围绕。高一千由旬。纵广五百由旬。行者复观。过此山已。见有大山。名曰善云。高百由旬。广六十四由旬。空无人住。若夜叉。若紧那罗。畏阿修罗。悉无住者。过此山已。有颇梨山。高三千由旬。纵广千由旬。河池林果。一切具足。如天之山。过此山已。有大清水。纵广百由旬。多有螺贝。其水难行过此水已。有仙光山。诸阿修罗。住此山中。常畏天众。多有婇女。种种庄严。酒河流溢甄波迦果。及粘那果。生仙光山。其味甚美。食之杀人

复次修行者。随顺观外身。复有何等山河海渚。彼以闻慧。或以天眼。见六万金山。紫磨金树周遍山中。禽兽充满。于此山中。处处多有金莲花池。出大光明。一切金山。须弥山王。住在其中。诸鬘持天。楼迦足天。三箜篌天。四天王天住此山上。于此山上。有如意树。随天所念。皆从树生。一切禽兽。身皆金色。多有众花。曼陀罗花。拘赊耶花。于山四陲。有四大林。一名欢喜林。二名杂殿林。三名鲜明林。四名波利耶多林。欢喜园中。有大树王。名波利耶多。于此树下。夏四月时。受五欲乐。游戏自娱。四天王天。于欢喜园。游戏受乐。四天王天。于此园中。欢娱受乐。故名欢喜园。鲜明林者。众彩庄严。故名鲜明林。杂殿林者。种种杂殿。天子乘之游戏受于可爱色声香味触等。故名杂殿林。波利耶多林。欢喜林中。一切天众。受五欲乐。须弥山王。向阎浮提一方之面。毗琉璃宝。以毗琉璃光照力故。令阎浮提仰观虚空。皆作青色。第三方面鲜明林中。诸天欲共阿修罗斗。于此林中。集共议论。须弥山王。向瞿陀尼一方之面。真金所成。令瞿陀尼仰观虚空。皆作赤色。第二方面。有杂殿林。于此殿中。盛天斗具。须弥山王。向弗婆提一方之面。白银所成。令弗婆提仰观虚空。皆作白色。须弥山王。向郁单越。一方之面。颇梨所成。令郁单越。见空清净。白光明色。行者复观。四天王天。寿命几岁。以阎浮提中五十年。为一日一夜。如是寿命满五百岁。亦有中夭

复次修行者。随顺观外身。须弥山上。复有何等异天止住。彼以闻慧。或以天眼。见须弥山王。有三十三天。住在山顶。所受乐行。不可具说。城名善见。纵广十千由旬。七宝庄严。因陀青宝。金刚车磲赤莲花宝。柔软大宝。以为庄严。有善法堂。广五百由旬。毗琉璃珠。以为栏楯。真金为壁。一切门户。亦复如是。以一切庄严。严饰殿堂。释迦天王。住善法堂。以善业力。受相似乐。人中百岁。为第二天一日一夜。如是寿命。满一千岁。亦有中夭。须弥西面。名日没山。日至此山。阎浮提人。谓之日没。故名没山

复次修行者。随顺观外身。观须弥山王。其量高下。彼以闻慧。或以天眼。观须弥山。高广八万四千由旬。阿修罗王。住在其侧。居此水下。以众生业之所住持。令日旋转。有大尊神。名曰健疾。常在前导。于眴目顷。能行十千一百五十由旬。周匝旋转。以日为度知诸众生寿命长短

复次修行者。随顺观外身。观四天下人所住之处。阎浮提国。弗婆提国。瞿陀尼国。郁单越国。几许量耶。彼见阎浮提国。七千由旬。弗婆提国。八千由旬。瞿陀尼国。九千由旬。郁单越国。十千由旬。随四天下地之形相。人面亦尔。像其地形。阎浮提人面之形相。上广下狭。像其地形。其余三方。弗婆提人面像地形。犹如半月。瞿陀尼人。面像地形。犹如满月。郁单越人。面像地形。其面正方。如是外观。观四天下人之形相。如实了知

复次修行者。随顺观外身。云何观于阎浮提国。北方国界山河海渚。彼以闻慧。或以天眼。见阎浮提北方有国。名曰婆嗟。其土纵广。满十由旬。次第二国。名民陀罗。其土纵广二十由旬。次第三国。名首罗斯那。其土纵广一百由旬。次第四国。名阿梯梨。其土纵广一百由旬。次第五国。名曰陀罗。其土纵广一百由旬。次第六国。名曰鸠留。其土纵广一百由旬。次第七国。名摩陀罗。其土纵广五十由旬。次第八国。名乾陀罗。其土纵广一百由旬。次第九国名曰赊迦。其土纵广一百由旬。次第十国。名婆陀罗迦。其土纵广二百由旬。次第十一国。名陀罗陀。其土纵广一百由旬。于此国中。多有山崄。次第十二。名婆佉逻国。其土纵广一千由旬。次第十三。名毗师迦国。其土纵广二百由旬。次第十四。名摩醯沙国。其土纵广二百由旬。次第十五名曰汉国。其土纵广一千由旬。官属都合。一千由旬。真汉唯有二百由旬。次第十六。名都佉国。其土纵广五百由旬。次第十七。名跋跋罗国。其土纵广二百由旬。次第十八。名究颇罗国。其土纵广五十由旬。次第十九。名鸠留摩国。其土纵广。满五由旬次第二十。名甘满阇国。其土纵广一百由旬。自余小国及以空地。悉不在数

复次修行者。随顺观外身。观阎浮提北方国界。复有何等山王。彼以闻慧。或以天眼。见有大山。名曰雪山。种种山峰。其山眷属。广千由旬。山中多有卢陀罗树。松树柏树。天木之树娑罗树。多摩罗树。多有夜叉。多紧那罗。多毗舍遮夜叉之属。其山可爱。修学禅者。多依此山。河流甘美。大力龙等。住在山中。多有吱罗多人。住在此山

复次修行者。随顺观外身观阎浮提北方国界。复有何等山河海渚。彼以闻慧。或以天眼。见雪山东。名悬雪山。多有可爱禽兽。满中松柏之树。及天木树。那迷流林。婆鸠流树。阇摩迦树。过此山已。复有一山。名多摩伽罗。纵广二十由旬。有一千窟。过此山已。有百由旬空旷之地。多有河池。无有药草及以树木。过此处已。有白银山。名鸡罗娑。金峰围绕。毗留勒天王。住在其上。于山峰中。河池清凉。多有莲花青优钵罗花。池中多有鹅鸭鸳鸯而以庄严。过鸡罗娑山。有一大山。名曰峰山。紧那罗王。在其山下。歌舞游戏。于此山上。有五金峰。三颇梨峰。十白银峰。无量天花。香气可爱。山中有河。名鸠摩罗。从山流出。多有鹅鸭鸳鸯。充遍河中。过此山已。复有大山。名弥那迦。纵广五十由旬。多饶阿修罗。住此山中。常乐歌咏

复次修行者。随顺观外身。观阎浮提。复有何等山河海渚。彼以闻慧。或以天眼。过此山已。见有大海。纵广一万由旬。多有大龙及堤弥鱼。那迦罗鱼。螺贝之类。过此海已。有一大山。名曰善意。山中有池。名曰凝酥。纵广一由旬。其池可爱。于此池中。多有鹅鸭鸳鸯。迦陵频伽鸟。其山纵广五十由旬。山中有河。名憍尸迦。多有水鸟。庄严其河。过此山已。有一大海。纵广二万由旬。甚可怖畏。雷声常吼。恶龙嗔恚。互相攻战。或雨刀火。放大炽电。以嗔心故。吐毒相杀

复次修行者。随顺观外身。观阎浮提过海龙已。有一大洲。名耽婆迦。纵广一百由旬。多有诸大恶罗刹等。食鱼自活。彼有地狱名耽婆迦。梵烧众生。有一大河。名憍尸迦。满河流血。头发骸骨。随河而流。地狱纵广五百由旬。受大剧苦。过地狱已。有一大海。状如地狱。纵广一万由旬。其水青黑。无龙夜叉。无乾闼婆过此海已。北方有海。名曰宝满。众山围绕。林树无量。松柏栴檀。如意之树。山中复有无量果树。过此山已。有一大山。名曰彼岸。纵广五千由旬。于此山中。多梨那罗果。吱罗树果。一切时果。六时具足。河池充满。鹅鸭鸳鸯。诸大仙人。住在山中。山有千峰。种种众宝。庄严其山。山有种种毗多罗树。皆是金树。种种众香。过此山已。有一大河。名曰石水。于此河中一切众生。若草若木。若人非人。若禽若兽。入者如石。其河两岸。生诸竹林。名曰吱遮。风吹相揩。自然生火。烧杀无量百千众生。行者复观。过此河已。有一大河。名曰斯陀。广十由旬。长三百由旬。无人能度。以水碱故。若有入者。身即碎裂过此河已。有渚名阎浮摩。有乾闼婆。名曰常乐。住此渚上。多行布施。净持禁戒。心常欢喜。离于忧恼。欲果具足。于此渚上。金树具足。毗琉璃花。充满池中。近须弥山。以山势力。一切河水。及诸禽兽。皆作金色。多有无量忧钵罗花。拘物陀花。处处酒河。洋洋溢流。自然稻米。不须种殖。其渚纵广二千由旬。过此渚已。无有一切山河树林。有一大海。名水沫轮。海中多有火毒恶龙。名曰电光。过此海已。有一大山。名涅蜜沙。山中有窟。名堤弥沙。黑暗之窟。窟中多有化生龙女。初夜化生。端正具足。庄严其身。寿命一夜。于日出时。则皆老死。杀生余业。故受斯报。过此山已。复有一山。名曰苏摩只利。纵广五百由旬。过此山已。有一大山。名须弥等。纵广五百由旬。于此山北。有一大林。名吱多迦林。有罗刹。名曰恶梦。住在此林。其行速疾。于眴目顷。能行至于百千由旬。为诸众生。作不利益。作不安乐

复次修行者。随顺观外身。观阎浮提郁单越二国中间。复有何等山河海渚。何处颇有不生不死非退非灭非业因缘。非爱别离。非怨憎会。是故于生死中得生厌离。应离缚著者。以求解脱。厌于生死。于生死中勿生贪乐。莫与爱心而共游戏。勿以爱网而自缠缚。莫乐生死。一切生死。炽然大苦。忧悲苦恼。爱别离苦。怨憎会苦。大火炽然。于地狱饿鬼畜生天人之中。无常变坏。痴人贪着。谓之为乐。应生厌离。莫住魔境。勿与烦恼而共游戏。后生悔心。如是修行者。随顺观外身。如实见于生死。不住魔境。离于垢浊。离疑旷野

复次修行者。随顺观外身。观阎浮提北方。复有何等山河海渚。彼以闻慧。或以天眼。见有大山。名俱翅罗吱罗。纵广三十由旬。高十由旬。于彼山中。无量百千俱翅罗鸟。青无忧树。赤无忧树。七叶花树。军陀罗树。贤迦昙婆婆花。那摩利花。金余提迦花。苏摩那花。深婆罗花。多罗花。卑陵伽花。鸠迦华。瞻婆花。军陀亲命花婆利师迦花。随其时节。皆自敷荣。或于异时。鬘持天众。离本住处。游戏此山。有诸夜叉。住此山中。欢喜受乐。不恼天众。于此山中。多有俱翅罗鸟。过此山已。有大海滨。名曰鹅住。其中多有百千鹅群。无量莲花。如是海滨鹅鸭鸳鸯珠嘴之鸟。民那罗鸟。咽喉鸟等。其莲花色。如融金聚。十千由旬。诸蜂围绕。遍覆其上。过此以北。有郁单越。有一大海。纵广千由旬。多有大鱼。堤弥鲵鱼。那迦罗鱼。失收摩罗瓮鱼。龟等。满大海中。其水青色。犹如虚空。深十千由旬。螺贝之母。住此水中。身广十里。水下有山。螺有大力。敌千象力。堕山峰上。则皆破碎。过此海已。有一大海。名曰乳海。纵广五千由旬。洪波常起。大恶毒龙。常如雷声

复次修行者。随顺观外身。观阎浮提北。复有何等山河海渚。彼以闻慧。或以天眼。见诸大山。其数五百。金银颇梨一千由旬。近郁单越。多有莲花。如日初出。过此山已。有一大国。名曰乳旋。山河园林。多有鸟兽。夜叉止住。心常欢喜。多有花树。众物具足

复次修行者。随顺观外身。观阎浮提北。复有何等山河海渚。彼以闻慧。或以天眼。观阎浮提及郁单越二国中间。更无有国。郁单越国。纵广十千由旬。三十六亿聚落可爱。三十六亿所受之乐。少减四天王天。天无骨肉垢汗。天亦不眴。郁单越人。有骨肉垢汗。目有视眴。无我我所。亦无我慢。死则决定生于天上。离慢谄曲。不起姤嫉。心常欢喜。不畏夜叉罗刹。毗舍遮鬼。鸠槃荼鬼。师子虎豹。夜叉恶龙恶虫之类。亦无荒俭寒热饥渴疾病。远离一切怨家恐怖。互相爱敬。不为妨碍。无有王贼水火刀兵之畏。金树光明。昼夜不别。金鸟银鸟。珊瑚之鸟。若树若鸟。种种杂色。欢喜如人。虽无心识。亦如人法

复次修行者。随顺观外身。观郁单越复有何等可爱味耶。彼以闻慧。或以天眼。见郁单越。有十大山。何等为十。一名僧迦赊山。二名等峰山。三名陀摩勿力伽山。四名白云持山。五名高聚山。六名普鬘山。七名时节乐山。八名持欢喜山。九名如意山。十名俱赊耶舍山。是名十大山。郁单越国大海周匝。如阎浮提。有四大山。何等为四。一名雪山。二名民陀山。三名摩罗耶山。四名鸡罗娑山。郁单越国。十种大山。亦复如是

正法念处经卷第六十八正法念处经卷第六十九

        元魏婆罗门瞿昙般若流支译

    身念处品之六

复次修行者。随顺观外身。十大山中。复有何等河池流水华果鸟兽。彼以闻慧。或以天眼。见僧迦赊山。僧迦赊树六时之华。其树昼夜光明不断。如阎浮提燃大炬火。其香普熏。满一由旬。如阎浮提所有林树少分相类。如是僧迦赊山。有四大林。一名青影林。二名鸟音林。三名温凉林。四名鋡毗罗林。若至此林。其花如云。从空而下。合和聚集。故名僧迦赊山(僧迦赊言聚集)。青影林者。随有一切白色众鸟。住在此林。以林力故。如琉璃色故。名青影林。鸟音林者。若入此林。如意所念鸟出妙音。郁单越人见之。生大欢喜。故名鸟音林。温凉林者。若人有寒。入则温暖。若有热者。入此林中。即得清凉。林中有鸟。名曰风行。是命命鸟。以鸟力故。一念能行一千由旬。若人见鸟。忆念欲行。即乘此鸟。一念能至一千由旬。其命命鸟。能解四天下人所有语言。亦能宣说。如人受乐。如人欲乐。其身七宝庄严。两翼青宝。车磲颇梨赤莲华宝。庄严其身。见者欢喜。观僧迦赊山。有第二林。名曰鹦鹉。林鸟欢喜。有莲华池。涌覆其上。若阎浮提鹅王中热而死。生此池中。如阎浮提鹅王。住阿那婆达多池中。种种众鸟。住在此林中。鹅鸭鸳鸯鵁鶄之鸟。怛荼摩那婆鸟。黄鸟鸠鸽。屯头醯鸟。香鸟三婆阇鸟。瞿耶沙吒鸟。声欢喜鸟。六时行鸟。喜月明鸟。月出欢喜鸟。日色孔雀鸟。若见雷时欢喜出声。生乐鸟。少黄色鸟。俱罗婆鸟。那提背鸟。泥均仑陀鸟。陀婆迦鸟。杂身鸟。众蜂旋鸟。其音能满至一由旬。如阎浮提蜂住于树林。乌鸟。山舞鸟。第一音鸟。鸡鸟。婆罗罗鸟。华覆身鸟。住莲华鸟。青优钵罗鸟。遮沙鸟。频伽项鸟。般舟吒鸟。乐娑罗鸟。常音声鸟。箜篌音鸟。见云欢喜鸟。僧迦摩鸟。见斗欢喜鸟。白云鸟。复有异鸟。观之可爱。离嗔恚鸟。住林树间。郁单曰人。见之欢喜。观彼众鸟住林中。如实知外身

复次修行者。随顺观外身。僧迦赊山。有何等林。彼以闻慧。或以天眼。见第三林。名鋡毗罗林。枝叶相覆。荫影凉厚。郁单越人。为游戏故。入此林中。林名斑叶树。次名龙华树。次名庵婆罗。次名拘鞞陀罗树。次名娑罗树。次名喜爱树。次名鸟息树。次名婆罗多罗树。次名赊摩树。次名尼沙迦毗陀树。次名周多树。次名迦罗树。次名毗罗迦树。次名旗邻陀树。次名婆鸠罗树。次名喜香树。次名憍乐树。次名奚多罗树。次名多摩罗树。次名鸠罗迦树。次名青荆香树。次名月轮树。次名曜行树。次名常开敷树。次名尼均轮树。次名开树。次名阿湿波他树。次名甄叔迦树。次名赊摩梨树。次名杨柳树。次名毗逻树。次名迦卑树。次名那梨吱罗树。次名波那娑树。次名无遮果树。次名阿殊那花树。次名迦昙婆罗树。次名泥周罗树。次名天木香树。次名乘摄树。次名水生树华。次名曼陀罗树华。次名俱赊耶舍树花。次名金色华。次名银色花。次名毗琉璃树。次名孔雀止息树。次名异处行树。次名洲生树。次名迦离赊合树。次名婆迦赊树。次名互相映厚树。次名滑树。次名肩生树。次名因陀罗长树。次名岸生树。次名巷生树。次名珊瑚色树。次名鸠摩须树。次名悚树。次名应时生树。次名烟色树。次名灯明树。次名风动树。次名芭蕉树。次名俱翅罗乐树。次名散华树。次名花未覆树。次名开乌弥罗树。次名忆念树。次名如饭树。次名优昙钵罗树。次名头头摩树。次名蜂旋树。次名负峰树。次名凉风树。次名动摇树。次名无忧树。有如是等六十种树。胜过余树。不说中下鋡毗罗林流水华池。甚可爱乐。郁单越人。无有怖畏忧悲病苦。无有君王。亦无热恼。离于怨对姤嫉之患。于僧迦赊山。鋡毗罗林。欢喜受乐。观僧迦赊山已。如实知外身

复次修行者。随顺观外身观。郁单越国。僧迦赊山第四林。名曰温凉。彼以闻慧。或以天眼。见温凉林种种凉池。亦如上说。花叶果树。河流具足。谓清凉河。广一由旬。其水甚深。一名清净河。次名无浊河。次名乳水河。次名蒲桃汁河。次名苏摩河。次名美乳埿白水河。次名忆念河。次名鹅王河。次名鸭河。次名鸳鸯河。次名妙音声河。次名花流河。次名弱杨河。次名涛波流河。次名駃流水乐河。次名迦昙婆翅河。次名殊嘴河。次名饶龟河。次名赤鱼旋行河。次名军毗罗河。次名鱼旋河。次名华流河。次名沫轮河。次名水笑河。次名平堓河。次名雨声河。次名音曲流河。次名随时转河。次名无力河。次名山峰河。次名金色水河。次名银色水河。次名银石河。次名真珠沙河。次名山流河。次名云转河。次名车磲庄严河。次名珊瑚树河。次名春欢喜河。次名秋清水河。次名山谷流河。次名峰轮笑河。次名雪水河。次名日不照河。次名速流河。次名洄澓河。次名尼均轮陀流河。次名香水河。次名鸡多迦香熏河。次名雨欢喜河。次名屯头摩河。次名周遍旋转河。次名无量流河。次名灒水浇岸河。次名婆鸠罗河。次名减水河。次名欢喜旋流河。次名坏山河。次名云行河。次名歌音河。次名鼓音河。次名雷音河。次名龙女喜乐河。次名夜叉所爱河。次名仙人所爱河。是名僧迦赊山第四温凉林。有如是等七十大河。不说其余。无量小河。林树华果。功德具足。观清凉林已。如实知外身。僧迦赊山第五名震雷云鬘龙游戏云鬘。所谓离嗔婆修吉龙王。德叉迦龙王。齿毒龙耀大电光。兴云普覆。随顺行法。有如是等七千大龙。于郁单越。以时降雨。澍于平地。郁单越人。犹如诸天

复次修行者。随顺观外身。如前所说。若树若花若果若实。若河。若石窟。若地方处。若草若山谷。若山窟。如是等处。无针锋许众生所住。不生不死不退不出。百返千返一切爱乐。种种众生。无不破坏。恩爱别离。恼乱心悔。无不曾为怨亲中人。无不合和。无量生处。百生千生。或在水性。或生陆地。或行虚空。于畜生中。无一众生不相啖食。不相残害。无一众生不作怨结。如我此身。无处不生。如是比丘。不见针锋之地非生死处。如前所说。观僧迦赊山已。如实知外身

复次修行者。随顺观外身。复有何等胜妙山林。彼以闻慧。或以天眼。见第二山。名平等峰。犹如天上欢喜之园。平等山峰所有河池花果林树。如前僧迦赊山中。广说复有何胜。其等山峰三百金峰。光明如日。五百银峰亦如前说。功德胜前。郁单越人。其身光明。犹如满月。名离怖畏。实无怖畏。故名无畏。郁单越人。住此山中。欢娱受乐如四天王。夏四月时。于欢喜园受五欲乐。有何等胜。四天王天。无骨无肉。无有汗垢。郁单越人。所不能及。郁单越人。远离怖畏。胜四天处。四天王天。住高山顶宫殿而居。犹怀恐畏。郁单越人。无有宫宅。无我所心。是故无畏。郁单越人。命终之时。一切上生。是故无畏。四天王天。则不如是。郁单越人。复有胜法。离怖畏故。胜四天处。平等山中所有树林。如第二日。离怖畏人。随心所念。皆从树出。衣无线缕。璎珞庄严。或念饮食。于百千河饮食盈流。鸟音可爱。如前所说。金翅青毗琉璃。无量百千鹅鸭鸳鸯。无量众鹿。真金为身。珊瑚为角。车磲为目。青玉为甲。及余异兽。无量种类。住在山中。树枝相荫。交互而生。如真珠网。俱翅罗鸟。孔雀妙音。百千流水。无量河岸以为庄严。一切河流。八功德水。何等为八。一者具味。二者清净。三者香洁。四者除渴。五者凉冷。六者饮之无厌。七者无垢。八者饮之无患。无恶鱼过于此山中。有种种花池。所谓有名广博山花池。次名众沙花池。次名五树花池。次名鸳鸯岸花池。次名鹅水花池。次名扇翅花池。次名饶百鸟花池。次名大珊瑚花池。次名竹树花池。次名深花池。次名月爱花池。次名上月花池。次名杂水花池。次名洄澓花池。次名竹林花池。次名仙爱华池。次名鱼旋华池。次名三波陀鱼迮华池。次名峰中花池。次名池鬘花池。次名旋转花池。次名净水花池。次名月光花池。次名月轮花池。次名离垢花池。次名乳水庄严花池。次名清凉花池。次名月爱花池。次名颇梨旋花池。次名速旋花池。次名澄静花池。次名不动花池。次名天爱花池。次名欢喜花池。次名善味花池。次名如意味花池。次名乐花池。次名鸡珠婆花池。次名甘露上流花池。次名龙花地。次名乐花池。次名阿殊那花池。平等山峰。有如是等四十七池。于平等山中。最为殊胜。其池皆是八功德水。如前所说。其山高胜。如破空出。以山高故。有胜园林。功德具足。所谓清凉之林。色白如月。广百由旬。多有银树。色白如雪。于此林中。有莲花池。名离水衣花池。次名蜂覆华池。次名贝色花池。次名常水花池。次名半见花池。次名欢喜花池。次名迦耽婆菩提迦花池。次名鹅翅花池。次名游戏花池。次名可爱花池。次名见峰花池。次名乐游戏花池。次名常乐花池。次名常莲花池。次名常欢喜花池。次名云花池。是名第一最胜十六花池。除其中下无量百千无名者。一切清净。无有泥浊。亦无水衣。鹅鸭鸳鸯。可爱音声。令郁单越人常得欢喜。命命孔雀。于园林中。出妙音声。修行者观平等山峰已。如实知外身

复次修行者。随顺观外身。信解四圣谛。观平等山峰。颇有一处。是常不变。若乐若我。而不空者。如前所说。一切生死所摄众生。颇有不死不生。一切所爱不离不别不破坏耶彼修行者。观平等山峰。不见一处是常不动。若乐若我若不空者。一切众生所住之处。无不生死为爱别离之所。破坏如是。一切生死无常。众生无针锋处不生不死。不生不灭。念四圣谛。观郁单越平等山峰已。如实知外身

复次修行者。观郁单越。更有何等可爱之处。彼以闻慧。或以天眼。见第三山。名曰勿力伽。具足庄严。如前所说。僧迦赊山。及平等山峰具足庄严。此山转胜。勿力伽山。流水具足。石蜜河水。意树具足。所谓金树。六时花果。敷荣蔚茂。光明如日。勿力伽山。有光明林。所谓金光旋林。次名银聚林。次名普山林。次名柔软林。次名金光旋林。广百由旬。真金林树。多有众蜂。次名银聚林。纵广三百由旬。无量银树。其林光明。如百千月。多有师子。无量众鸟。心常欢悦。如前所说。勿力伽山。有第三林。谓常乐林。林中有鸟。名常游戏。受乐欢喜。其国有人。名曰解脱。常乐林中。欢喜自在。随意游乐。无人遮碍。如诸天众。而受悦乐。勿力伽山。有第四林。名曰柔软。金树银树。珊瑚之树。多有众鸟。名曰解脱。其林纵广五百由旬。常多欲人。住在此林。其地柔软。如兜罗绵。花果之树。及莲花池。无量百千众蜂围绕。修行者。观勿力伽第三山已。如实知外身。如前所说

复次修行者。随顺观外身。观郁单越。更有何等可爱之处。彼以闻慧。或以天眼。见第四山。名白云持。纵广千由旬。纯净白银之所成就。光明踰月。如阎浮提满月出现。众星失光。白云持山。亦复如是。郁单越人。住此林者。名常发欲。常乐游戏。白云持山。莲花严身。离于怖畏。忧悲疲极。寒热饥渴。常爱歌戏。于莲华间。游戏受乐。于山峰中。共众婇女。游戏娱乐。常行爱欲。常离忧悲。白云持山。有诸园林。谓鼓音声林。次名鸭音林。次名忆念林。次名水声林。鼓音林者。须持天众。击于天鼓。出美妙音。譬如箜篌笙笛。和合出声。击天鼓音。复过于此。阎浮提音。十六分中不及其一。鸟兽园林。华池地界。金银流水。功德如是。天鼓音声。如前所说。常欲之人。闻天鼓音。常受爱色声香味触。如迦楼足天。于欢喜园。受天之乐。有第二林。名鸭音声。其林花池。有百千种。不可具说。鸭音声林。有众宝鹿。次名鞞那娑鹿。次名宝庄严鹿。次名调伏鹿。次名乐音声鹿。次名火色鹿。次名赊罗鹿。次名能投岩鹿。次名山峰行鹿。次名遮波罗鹿。次名普眼鹿。次名迦吱多那宝鹿。次名金角鹿。次名银侧鹿。次名风力鹿。次名食树叶鹿。次名住水音声鹿。次名行林鹿。次名珊瑚鹿。次名凹[窟-出+木]鹿。次名细腰鹿。次名黑皮鹿。次名赊输多那鹿。次名日光明鹿。次名柔软鹿。次名白鹿。有如是等二十五种鹿。常欲乐人与鹿游戏。种种自业。于白云持山中。受相似乐。复有第三忆念之林。人名乐欲。若有所念。从树而得。一切园林。庄严可爱。亦如前说。白云持山。有第四林。名水音声。种种仙人。住此林中。游戏受乐。若有汗热。入池水中。游戏受乐。有诸仙人。一名无碍仙人。次名力仙人。次名徐行仙人。次名虚空行力仙人。次名穿云行仙人。次名行日道仙人。次名行量仙人。次名白色仙人。次名删那多仙人。次名鸠尸迦仙人。次名山无碍仙人。次名常乐仙人。次名乾陀罗仙人。次名行虚空仙人。次名富物仙人。次名内住仙人。次名阇窟仙人。次名常力仙人。次名鹅殿仙人。次名龙殿仙人。次名放电光仙人。次名住摩罗耶仙人。次名鸡多迦鬘仙人。次名乐婇女仙人。次名乐酒仙人。次名住弥楼山仙人。次名三车那仙人。次名常游戏仙人。次名常欢喜仙人。次名垂庄严仙人。次名飞行仙人。次名咒藏仙人。是名三十仙人。止住在于白云持山。种种庄严游戏。在于水音声池歌舞戏笑。自业受乐。自业力故。共相似婇女游戏受乐。如是遍观白云持山诸林树已。如实知外身观。白云山中。颇有一法。是常不动。不变不坏。涅槃所摄。如是比丘。不见一法。是常是乐。不动不变。不破坏者。一切诸法。皆悉无常。破坏磨灭。犹如日光。破诸闇冥。无常世间。初味后苦。深流不出。爱果无乐。如甄波迦果。如毒如刀。得时甚乐。悦目须臾。如电不住。如水駃流。无常不住。如乾闼婆城诳惑于人。一切人贪。如果必堕。如杂毒食。消时大苦。如蜜涂刀。亦如利戟。诳惑无量百千众生。犹如河岸。临峻大树。诸欲无常。亦复如是。是修行者。如实观欲。生厌离心。正念观察。灭除尘垢

复次修行者。随顺观外身。郁单越国。更有何等可爱山河。彼以闻慧。或以天眼。见第五山。名曰高山。纵广一千由旬。光明普照。有真金树。毗琉璃叶。白银为树。珊瑚为叶。毗琉璃树。真金为叶。光明如灯。复有异树。无量种树。莲花林池。园林游戏。种种獐鹿。种种山峰。亦如前说。住须弥山。鬘持天众。三箜篌天。从须弥山至此高山。游戏受乐。其高山峰。皆是众宝之所成就。有五大峰。一一山峰。高五十由旬。纵广二百由旬。第一金峰。于山谷中。生一切宝。谓毗琉璃。珊瑚。车磲。颇梨迦宝。赤莲花宝。柔软宝。青因陀宝。大青宝王。自然天衣。第二银峰。银树具足。峰中多有牛头栴檀。若诸天众。与阿修罗共斗战时。为刀所伤。以此牛头栴檀。涂之即愈。以此山峰。状似牛头。于此峰中。生栴檀树。故名牛头。第三山峰。名天女乐。金银毗琉璃以为园林。其地柔软。欢喜游戏。愚痴凡夫。为爱所诳。离闻正法。常爱欲乐。第四山峰。名曰生色。四大天王。于蒲桃园。游戏受乐。一切禽兽。夜叉仙人郁单越人。皆悉受乐。蒲桃酒河。盈满而流。其味如蜜。有如石蜜。或有辛味。或有杂味。其峰河岸。多诸生色。所谓水牛牛羊。猪狗野狐。象马驼驴。龙虎熊罴。师子兕豹。如是种种无量宝色。峰名生色。生诸生色。故名生色。第五山峰。毗琉璃林。有莲花池。毗琉璃茎。其花柔软。所谓少满莲花池。次名众多莲花池。次名转行莲花池。次名花覆莲花池。次名日照莲花池。次名柔软岸莲花池。次名无比莲花池。次名蜜林莲花池。次名香风莲花池。次名常水莲花池。是名十种花池。住此峰中。复有大河。处处而流。六味具足。一切意树而以庄严。众树花果。河池具足。亦如前说。彼比丘观第五山第五峰已。如实知外身

复次修行者。随顺复观高山。知业法果报。知众生业法果报。众生自业。住自业流转。以自业故。而生此山。善业尽故。不善业故。堕于地狱饿鬼畜生。若有善业生天人中。高山四面所住之人。名乐善乐。常悕望欲。常不知足。如是比丘。以偈颂曰

  譬如火得薪　　如海受众流
  爱欲难厌足　　是故应舍离

如是修行比丘。以清净眼。见此众生。于大忧悲愁毒之中。犹复欢笑。众生不知一切皆苦。无我无常一切法空。一切闇冥。一切生死。无有常乐。非寂静。非寂灭。一切资具。要当破坏。此法不实。终堕地狱饿鬼畜生。譬如日出。必当有没。一切众生。亦复如是。有生之类。必归于死。譬如春时。一切大地。山树药草。丛林平地。至于秋时。大地山树。药草丛林。陂泽花池。一切衰变。少如春时。老如秋时。郁单越人。不能觉知。一切少壮。皆归衰老。譬如夏时。天降洪雨。河有崖岸。诸水臻集。盈溢充满。至于孟冬。一切减少。富乐具足。犹如夏时。富乐破坏。犹如孟冬。譬如水泛莲花池中。众蜂所乐。欢喜受乐。霜雪既降。莲花萎烂。众蜂舍离。人亦如是。若无病恼。如花新开。衰病既至。如花萎烂。众蜂围绕。犹如富乐。亲友臻集。众生如是。为爱所诳。不觉自坏。如是比丘。观于高山园林花树河泉陂池。仙人禽兽山谷已。如实知外身

复次修行者。随顺观外身。彼以闻慧或以天眼。见郁单越国。复有何等可爱山耶。彼以闻慧。或以天眼。见第六山。名鬘庄严。于其山中。有种种庄严。其山朱绿青黄种种色树。所谓杂花林树。复有花树。名曰无忧。复有花树。名曰金叶。复有花树。名曰枝覆。复有花树。名阿提目多迦。金茎金叶。风吹动摇水中复有尼均轮陀树。毗琉璃叶有芭蕉珊瑚为叶。见日则起。复有提罗迦树。若见月光。即便开敷。复有花树。名拘牟陀。无日则开。复有花树。名半月喜。复有花树。名那罗迦罗。复有花树。名三欢喜。复有花树。名槃头时婆。复有花树。得烟增长。复有花树。名曰无忧。女人触之。花即为出。复有花树。名曰军陀。其性柔软。复有花树。名尸利沙。得人足蹈。即便增长。复有花树。名鞞多婆。暖则有香。复有花树。名鸠鸠摩。流转异国。复有花树。名曰见吉。复有莲花。名曰善意。天人所爱。复有莲花。名青优钵罗。生在水中。复有莲花。名常开敷。复有花树。名曰师子迦昙钵罗。复有莲花。名曰水笑。足蹑则生。复有花树。名赤无忧。女人足蹑。以得女人色香味触。花则为出。复有花树。名阿吒迦。如是花树。二十有二。周遍花鬘以为庄严。或有金色。毗琉璃色。或白银色。或身黄色。或有绿色。或有杂色。或在池中。或在树下。或在榛林。或有周遍行一切处。复有众鸟。真金为身。白银为翅。或白银身。黄金为翅。或珊瑚身。毗琉璃翅。毗琉璃身。青宝王翅。或颇梨身。真金为翅。或有众鸟。真金为腹。白银为翅。毗琉璃背。或有众鸟。七宝为身。谓青宝王。摩伽罗宝。颇梨迦宝。车磲珊瑚。摩苏鸠留摩利宝。赤莲花宝。如是自业种种杂色。种种音声。无量种身。郁单越人。自业力故。有无量种杂色树林。山河花池。甚可爱乐。如心所念。种种众宝之所庄严。先世善业。所化饮食河池林树。周遍庄严。郁单越人。于鬘庄严山处受乐。住此山人。名常游戏。于鬘庄严山常游戏人。犹如诸天。于夏四月。在波梨耶多拘鞞陀树下。欢娱受乐。唯除亲眴。身有骨肉。及有垢汗。自余悉等

复次修行者。观业果法。众生三种憍慢放逸。不作善业。何等为三。一者恃色而生憍慢。二者恃少而生憍慢。三者恃命而生憍慢。不作身善业。不作口善业。不作意善业。以胜善业。上生天中。从天还退。堕于地狱饿鬼畜生。人中之爱。如蜜杂毒。受第一苦。第一系缚。第一恶处。爱缚众生。不知生从何来去至何所。一切诸欲。如甄波迦果。初虽少甜。后致大苦。犹如覆网众生。不觉堕于崄岸。爱别大苦。如火自焚。壮色不停。如山峻水。无常不住。变易衰坏。于五道中无有一处不为恶业风之所吹。流转诸有。然诸众生。于生死中。犹不生厌。观鬘庄严山常游戏人已。如实知外身

复次修行者。随顺观外身。郁单越国。复有何等可爱山河花池。彼以闻慧。或以天眼。见郁单越。有一大山。名曰时乐。广千由旬。高三十由旬。六时常鲜。一者孟冬。二者季冬。三者孟春。四者季春。五者孟夏。六者季夏。于第一时。有何等花于孟冬时。有常开树。名不合华。次名坚花。次名冻花。次名蜂覆花。次名婆佉罗花。次名善香花。次名无芽花。次名鸭音花。次名第一花。次名可爱花。次名凉冷具足花。次名深生花。次名夜开花。次名第一坚花。次名日花。是为孟冬寒时十五种花。生时乐山第二季冬。复有莲花。生郁单越。时乐山中。以善业故。阿提目迦花。随念堕落。所谓鸠罗婆迦花。次名钵头摩花。次名钵摩迦花。次名究罗婆迦花。次名多香花。次名蜂旋花。次名三摩柘花。次名无忧花。次名甄叔迦花。次名青无忧花。次名不合花。次名香拘物陀花。次名阿弥荼迦花。次名窟生花。次名河岸生花。次名尼支蓝花。次名赤花。次名婆那帝花。次名鸟爱花。次名常开花。次名百叶花。有如是等二十种花。生于季冬。及孟春时。阿提目迦花等。经于二时。郁单越国。时乐山中。复有诸花。生于季春。谓瞻卜花。次名苏摩那花。次名善色集花。次名徒摩罗花。次名香花。次名蜂莲花。次名除饥香花。次名尸利沙花。次名赤花。次名等香花。次名常香花。次名耽婆罗味花。次名风萎花。次名百叶花。次名畏日花。次名诸兰帝花。次名护色花。次名阇智罗花。时乐山中。有如是等二十种花。生于季春。以郁单越人善业力故。时乐山中于孟夏时。复有诸花。名吱多迦花。次名鸠吒阇花。次名赊多婆熙腻花。次名迦昙婆花。次名尼朱罗花。次名由提迦花。次名苏摩那花。次名龙舌花。次名无间爱乐花。次名善味花。次名善香花。次名普叶花。次名一切摄取花。次名转花。次名鼻境界花。次名五叶花。次名爱雨花。次名爱观花。次名涂摩花。次名水流花。次名雪色花。有如是等二十种花。于时乐山生孟夏时。以郁单越人善业报故。时乐山中于季夏时。复有异花。所谓笑花。次名苏摩那花。次名常瞻卜花。次名林生花。次名虚空转花。次名夜可爱花。次名一切方花。次名流花。次名游戏地花。次名乐花。次名山谷花。次名陆生花。次名迦昙婆花。次名卑阳伽花。次名鹅旋花。次名修留毗花。次名多摩罗婆花。次名水花。次名月花。次名崄岸上花。有如是等二十种花。生于季夏。郁单越国。时乐山中。树林花果。莲花河池。时转普遍。此时乐山。如余山中一切花果。此山常有。时乐山中所住之人。名曰陀利支摩(魏言间游)

复次修行者。知业果报。云何众生。先业既尽。不作新业。而不知于时节轮转。众生食命。时如大火焚烧命薪。时如恶雹摧坏命夭。时如师子啖害人兽。时如駃河。拔人树根。漂至异处。一切死法。不可逃避。云何众生。而不觉知。不见老病死。戏弄破坏一切少壮。及一切欲。破一切力。一切众人之所轻笑。羸瘦之本。能灭眼耳鼻舌身意。涎涕流溢。身曲不端。牙齿髑髅骨节筋脉皆悉慢缓。不能去来。洗沐清池。为诸年少。之所轻毁欲入死城。失于气力。不安隐处。不善之地。数大小便。多乐眠卧。众生云何。不见此老而行放逸。以放逸故。不见决定当有疾病。以疾病故。四大不调。诸根失乐。一切筋肉皮血脂肤。及以精髓。皆悉干竭。憎一切味。不能坐起。忆念医师。以求安隐。一切饮食。入口皆恶。顿乏疲极。不能起止。欲多睡眠。身体羸瘦。唯有皮骨。一切亲族及其妻子。不能为伴。如死怖畏。而此众生。不知不觉。是修行者。观放逸行众生已。起悲愍心。以悲愍故。修四梵行。谓慈悲喜舍。是修行者。如是观郁单越人起悲愍心观身威仪。如贼无异。身如水沫。诸识如幻。富乐如梦。作是观已。生厌离心

复次修行者。随顺观外身。观郁单越。复有何等殊胜可爱山林河池。彼以闻慧。或以天眼。见郁单越。有一大山。名欢喜持。其山有林。名曰周遍。纵广五百由旬。一切宝性之所庄严。所谓金性银性。铜性宝性。酒性蜜性。六味之性。及余异性。其林普遍。毗琉璃花。蔓鬘缠绕。金叶莲花。白银为茎。金银叶花。毗琉璃茎。莲花充满。如日初出。有种种鸟。庄严其池。所谓鹅鸭。次名鸿鸟。次名婆伽鸟。次名金鸟。次名白咽鸟。次名遮沙鸟。次名摩头求鸟。次名鸳鸯鸟。次名波婆鸟。次名鹤鸟。次名阿嗟鸟。次名娑罗娑鸟。次名堤弥罗鸟。次名婆求鸟。次名时鸟。次名畏热鸟。次名夜行鸟。次名乐钵头摩花坌鸟。次名辛头波鸟。次名住水波鸟。有如是等二十种鸟。住莲花池。过普遍林欢喜持山。半山之中五百由旬。复有五百由旬。名竹岸。人住在此山。其山有树。名曰军持。出妙歌音。天女闻之。住空而听。园林河池莲花。皆悉具足。如前所说

正法念处经卷第六十九正法念处经卷第七十

        元魏婆罗门瞿昙般若流支译

    身念处品之七

复次修行者。观诸众生业之果报。如此众生。应当啼哭。如何乃作歌舞戏笑。而不观于放逸。众生地狱受苦啼哭悲哀。不知众生爱网所缚。以身口意。作恶业故。堕于地狱饿鬼畜生。受大苦报。忧悲啼哭。受种种苦。如其业行。堕活地狱。黑绳地狱。众合地狱。叫唤地狱。大叫唤地狱。焦热地狱。五种爱故。爱于色声香味触故。为之所缚。流转在于生死大海。如是修行者。观行岸住人已。如实知外身

复次修行者。随顺观外身。观郁单越。复有何等可爱山林。彼以闻慧。或以天眼。见郁单越。有一大山。名曰心顺。纵广一千由旬。于此山中。常有紧那罗女。于山峰中。歌众妙音。河岸园林。平处山谷。多有华池。有诸林园。所谓吱多吱林。次名龙林。次名那梨吱罗林。次名婆那娑林。次名佉罗林。次名庵婆林。次名无遮林。次名金毗罗林。次名迦卑他林。次名孔雀林。次名俱翅罗林。次名鹦鹉林。次名河池林。次名莲华林。次名优钵罗林。次名辛头波利多林。次名鸠罗婆迦林。次名命命鸟林。次名多罗林。如是林中。一切珍宝。美妙之音。一切人间。欢喜受乐。痴爱所覆。转增爱火。若有闻此紧那罗女歌颂之音。百倍增长。若有饥鹿。食草在口。闻此歌音。不觉遗堕。飞鸟在树。双鸟游戏。啄食美果。闻此音声。皆悉止住。众蜂闻声。不饮美味若有仙人在虚空中。闻其歌音。即住不行。如是心顺山中紧那罗女歌颂之音。甚可爱乐。其山皆是毗琉璃宝金银为石。珊瑚为树。真珠为沙。钵婆罗池。以颇梨宝为忧钵罗。多有白鹅。其色如贝。复有诸鹿。七宝庄严。于园林中。有俱翅罗孔雀命命。其音可爱。复有池水。众蜂庄严。如是心顺山中一切众人。若见若闻。心生爱乐。遍于山上一切男女。欢喜戏笑。心生悦乐。此心顺林。复有第二可爱之事。如须弥山所出光明。上照二百由旬。心顺山中光明。上照二千由旬。其光白净。金树光明。以毗琉璃山光力故。皆作白色。如须弥山王金色光明。草来近之。皆作金色。如是心顺山光。令一切禽兽河池华树皆作白色以心顺山光明力故。山有人住。名曰白人光明亦白。住在此山。大力端严。心常欢喜。第一清净。妙香涂身。华鬘庄严。歌舞戏笑。爱乐音声。不生嫉姤。无我所心。亦无我慢。一切光明。皆作白色。种种末香。以散其身。种种歌音。闻之悦乐。如意之树。出香美酒。饮之无患。随其所念。衣从树出。衣无线缕经纬之别。种种饮食。种种庄严。种种众鸟。出妙音声。令人睡息。复有妙音种种众鸟。令其觉寤。种种花池。生种种华。如是白光明人受业果相。如其所作上中下善业。受乐成就

复次修行者。随顺观外身。观此众生。云何现见他善业尽而就死苦。云何不觉。初不生苦。于受生时。父母精血。于尿道中。识生受胎。业风所集。和合动之七日一变。名阿浮陀。阿浮陀中。以于先世不杀生故。识心不灭不烂。第二七日。名伽那身。烦恼痴识。不坏不灭。如是七七日。名曰肉团。住在胎中屎尿之间。若母动身。若母饮食。被压辛苦。如压蒲桃。复以业风。吹动肉团。肉团增长。生于五疱。所谓两手两足及头。复以业风所动增长。生于膜衣。从膜衣中。有脉如筒。上冲生藏。若其母食冷食热食。或美不美。从筒孔中。入其脐中。为胎中命。令其不死。如是胎中。受大苦恼。若于胎中不死不坏。为尿月水之所秽污。十月住胎。如在牢狱。苦恼逼迫。一切身分。犹如山压。从胎中出。既生之后。风日所触。受大苦恼。弃之于地。随意舍行。自嗽其指。指中生乳。以自增长。而得寿命。增长婴儿。转成盛年。渐至衰老。时风所灭。众生业故。业藏流转。如业所作。或善不善。诸业成就。如此众生。现见业法果报苦恼。而犹放逸。于生死中苦受之本。所谓生也。寒热饥渴。疲极病瘦。爱别离苦。怨憎会苦。于生死中。生为大苦。破坏生具。生死流转。无常苦空。生灭无我。云何郁单越人而不觉知。如此山谷园林花果河池莲花。一切皆当无常破坏。归于虚空。如是众生。一切皆死。生于天上。天上命终。随其本业。堕于地狱饿鬼畜生。是修行者。如是观于业法果报。见生死过于白光明人。生悲愍心

复次修行者。随顺观外身。郁单越国。复有何等可爱山林。彼以闻慧。或以天眼。见郁单越。有一大山。名俱赊耶舍。纵广千由旬。有莲花池。名曰清凉。纵广五百由旬。金色莲花。充满其中。无有泥浊。于此池中。多有众蜂。鹅鸭鸳鸯以为庄严。莲花池中。有天俱赊耶舍之花。曼陀罗华。林树华果。河谷园林清凉之池。如前所说。于俱赊耶舍山半山之中。五百由旬。有八万四千殿。奇特可爱。真金为殿。白银栏楯。白银为殿真金栏楯。颇梨为殿。毗琉璃宝以为栏楯。毗琉璃殿。颇梨栏楯。青宝玉殿。车磲栏楯。车磲宝殿。青因陀宝以为栏楯。如是诸宝栏楯。互相间错。铃网弥覆。歌舞戏笑。伎乐音声。心常欢喜。葡萄蔓覆。犹如天中善见大城。天善法堂。俱赊耶舍庄严大山。亦复如是。八万四千殿。园林河池。树林花果。一切具足。俱赊耶舍山中所住之人。名曰杂色。心常欢喜。歌舞戏笑。饮食乐故

复次修行者。观业果报。如是众生。何故不见爱别离苦。一切众生恩爱别离。行于异处。不知一切皆当死灭。随业受报。若有善业生人天中。若不善业。堕于地狱饿鬼畜生。此杂色人。心怀放逸。不知厌足。爱着色声香味触乐。为爱所缚。爱河所漂。欲火所烧。而不觉知。无常死灭。入大黑闇。不见老苦。破坏少壮。不见死火。欲来烧人。能令永离。一切亲爱。死如大火。烧人命树。焚众生林

复次修行者。随顺观外身。郁单越人。以何业故。生十山中。何等十山。一名僧迦赊山。二名平等峰山。三名勿力伽山。四名白云持山。五名高聚山。六名鬘庄严山。七名因陀罗乐山。八名欢喜持山。九名心顺山。十名俱赊耶舍庄严山。彼以闻慧。或以天眼。见此众生。前世善业。生此山中。不杀。不盗。不邪淫。不饮酒。行十善业。生此山中。复次修行者。观业果报。以何业故。彼诸众生。色力形相。胜余众生。彼以闻慧。或以天眼。见此众生。正见行施。心不谄曲。不恼众生。直心怜愍。顺法修行。亲近正法。以是因缘。身坏命终。生于善道四天王天三十三天。于彼命终。生于此间。此间命终。生于彼处

复次修行者。观业果报。此诸众生。以何业故。而受胜报。彼以闻慧。或以天眼。见此众生。以前世时。于怖畏者施以无畏。见人就死出于右门。反缚而出将至冢间打恶声鼓。遣旃陀罗。欲断其命。赎之令脱。以是因缘。身坏命终。生于善道。若四天王天三十三天。若夜摩天

复次修行者。随顺观外身。此诸众生。以何业故。于胜天中胜于余天。色相可爱。众人供养。彼以闻慧。或以天眼。见此众生。于前世时。乐闻正法。听佛正法。圣法毗尼。读诵佛法。乃至一偈。读诵思惟以闻一句正法因缘。作转轮王。主四天下。从此命终。生于天上。一返二返。乃至七返。于六欲天。谓四天王处。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。从天命终。来生此间。以善心故。受于色声香味触乐。还生天上。天上命终。先闻法故。于未来世。得初禅定。生梵身天。若梵众天。若大梵天。复以闻法种子因缘力故。于未来世。得第二禅。从此命终。生少光天。无量光天。光音天。复以闻法种子因缘力故。于未来世。得第三禅。生遍净天。福德生天。复以闻法修行因缘。问难思惟。于未来世。得第四禅。以离着智火。烧烦恼树。生无量善天。遍善天。广果天。复以闻法因缘。种子修行。读诵问难思惟。为邪见说。令住正见。尽一切有。度于险难。得缘觉道。若发阿耨多罗三藐三菩提愿。则成无上正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。以闻正法因缘力故。闻正法者。谓闻布施持戒。以为根本。何以故。此闻法者。若在家出家。闻布施果。既了知已。而行布施。知布施果。闻持戒果。而持禁戒。闻智慧果。修集智慧。闻已即得生天。终得解脱。是闻法者。生天涅槃之种子也。于一切施。若资生施。若无畏施。若以戒施。闻正法施最为第一。若听正法第一持戒。若闻正法。为他人说。令舍不善。令法增长。是正法父

复次修行者。随顺观外身。过郁单越。复有何等人住。彼以闻慧。或以天眼。见郁单越北。有国纵广二千由旬。一名迦赊毗利。纵广三百由旬。有河名迦赊毗梨。人所住处。亦名迦赊毗梨。河池莲花。花果园林枝叶相覆。如前所说。过此国已。有河名阿弥多。其边纵广七百由旬。园林华池。皆悉具足。亦如前说。阿弥多河边。有五国土。一名天冠池国。二名波罗赊池国。三名鬘衣国。四名孔雀音国。五名山涧住国。天冠池国。纵广一百五十由旬。波罗赊池国。纵广一百五十由旬。其鬘衣国。纵广二百由旬。孔雀音国。纵广一百由旬。山涧住国。纵广一百由旬。复有十国。一一国土。各百由旬。何等为十。一名拘登伽国。二名持香国。三名黑复国。四名转目国。五名山崄岸国。六名顺行国。七名四方国。八名圆国。九名发覆国。十名僧伽多国。复观此国。河池园林。花果具足。亦如前说。彼洲四方。人面亦然。如阎浮提。人面像大洲。上广下狭。郁单越人。面像大洲。亦复如是。观郁单越国。一切洲渚。山谷园林华果河池。禽兽具足。如是观已。如实知外身

复次修行者。随顺观外身。过郁单越国瞿陀尼国。二国中间。复有何等山林海渚。彼以闻慧。或以天眼。见郁单越国瞿陀尼国。二国中间。有一大海。名曰普眼。广一万由旬。有一水眼。广一由旬。龙势力故。过此大海。有一大山。名游戏鬘。纵广十千由旬。色如聚墨。龙气烧故。过此山已。有一大海。名具思弥。纵广一千由旬。多有大鱼。堤弥鱼。堤弥鲵罗鱼。军毗罗鱼。那迦罗鱼。如是等鱼。充满海中。其海甚深。见者怖畏。于此海中。有乐住龙。离于嗔恚。过此大海。有一大海。名曰水云。纵广十千由旬。于此海中。大波涌出。或十由旬。二十由旬。三十由旬。过此海已。有一大洲。名真珠蛤。多有真珠。若鱼若龙。于水中死。弃于此洲。其洲纵广一千由旬。过此洲已。有一大山。名曰宝山。纵广正等。五千由旬。七宝山峰。毗琉璃等。犹如第二须弥山王。过此山已。有甄叔迦林。纵广二千由旬。种种园林。花果具足。过此林已。有一大山。纵广五千由旬。金莲华池。鹅鸭众峰。出众音声。过此山已。有一大海。纵广十千由旬。金色之水。充满其中。出金色光。海有金山。名曰金水。高五百由旬。过此山已。有瞿陀尼。纵广九十由旬。有十亿聚落。一万二千城。第一大城。其数五百。如阎浮提。有三百余大城。所谓波吒梨弗多城。如是瞿陀尼大云聚等五百大城。其大云聚城。纵广十二由旬。四交街巷。屋宅楼阁。充满城中。住于中国。第一大城。名曰百门。次名栏楯。次名泥目罗。次名光明。次名山谷。有如是等第一大城。摄于中城。复有大国。名伽多支。次名僧差那多国。次名摩尼国。次名银国。次名幡国。有如是等第一大国。譬如阎浮提中第一大国。谓迦尸国。憍萨罗国。摩伽陀国。瞿陀尼国。第一国土。亦复如是。次有中国。谓尼弃罗国。次名单持国。次名遮都罗国。次名俱兰荼国。次名鞞多娑国。次名窟行国。瞿陀尼界。有如是等。第一中国。有二十五国。摄一切国。如阎浮提十八大国。瞿陀尼国。有五大河。一名广河。二名均周师波帝河。三名月力河。四名乐水河。五名僧吱那河。如阎浮提四大河。所谓恒伽河。辛头河。婆叉河。斯陀河。瞿陀尼国。有五大山。何等为五。一名龙飞山。二名三峰山。三名珠门山。四名百节山。五名坚山。如阎浮提中有四大山。何等为四。一名雪山。二名民陀山。三名摩罗耶山。四名鸡罗娑山。瞿陀尼国。有三大池。一名深岸池。二名无间池。三名放光池。如阎浮提阿那婆达多池。及瞻波池

复次修行者。随顺观外身。观瞿陀尼何所受用。彼以闻慧。或以天眼。见瞿陀尼。多饶牛犊。一切女人。皆有三乳。如阎浮提女人。十月乃产。瞿陀尼人。亦复如是。如阎浮提女人二乳流汁。瞿陀尼女人三乳流汁。亦复如是。如阎浮提园林具足。花果河池。一切具足。其果半味。其华半香。河水半味

复次修行者。随顺观外身。众生何业生瞿陀尼。以下中业。生瞿陀尼。彼以闻慧。或以天眼。见余生处。少戒少施。少业少顺法行。云何少戒。于前生处。以贫穷故。受雇持戒。或畏刑罚。以清净心。礼佛法僧。亲近国王。得财布施。以近王故。不读诵经。施非福田。贪邪见人。谓为福田。十善垢浊。行不清净业因缘故。阎浮提死。生瞿陀尼。如是不知善不善故。食半味食。少智少慧。贪着女人先业因缘。生瞿陀尼。一切众生。以业藏故。由业故行业故流转。如其所作善不善业。得如是果若作善业。生人天中。若不善业。堕于地狱饿鬼畜生。以业因缘。得相似果。如种种子。譬如种谷得谷种麦得麦。稗子生稗。如以种子种于薄地。收果减少。若以种子种之良田。多收果实。如种赤稻。不生余物。种豆得豆。种甘蔗者。则得甘蔗以田胜故。得果亦胜。如三种田。一者福田施。二者福田苦施。三者苦施。福田施者。名之为上。福田苦施。名之为中。苦施为下。除思功德。譬如外三种田。一者饶石。亦多水衣。名为中田。二者其水丰足。无有草秽。又无水衣。亦无寇贼。名为上田。三者多有水衣草秽。其水不调。又多寇贼。是名下田。若诸田夫。勤加功力。则得果实。此内外法。以业藏故。随业流转。业转而行。各各势力。各各因缘。各各受生。瞿陀尼人。不修净业故。生于此处命终。自业流转生死。如是修行者。观外法业已。如实知外身

复次修行者。随顺观外身。过瞿陀尼。复有何等山河海渚。彼以闻慧。或以天眼。见瞿陀尼国。弗婆提国。两洲中间。有一大海。名清净水。纵广一万二千由旬。清水盈满。多有螺贝。堤弥鱼。提鲵罗鱼。那迦鱼摩伽罗鱼。军毗罗鱼。失收摩罗鱼。鱼亦青色。过此海已。有珊瑚山。纵广五千由旬。毒害众生。住在山中。过此山已。有热水海。多有毒蛇。毒蛇气故。令海水热。无有一众生。以蛇毒故。众生皆死。以毒热故。过此海已。有一大海。名曰赤海。纵广一万五千由旬。龙阿修罗。住此海下。以饮食故。互相嗔恚。常共斗诤。有龙名曰摩多梨那。有阿修罗。名僧伽多。过此海已。有一大洲。名罗刹女国。纵广二千由旬。有罗刹女。名曰长发。住在此洲。啖食火烧香花及肉。一念能行二千由旬。常求人便。心常忆念。是罗刹洲。骸骨血肉。狼藉臭秽。充满其洲。过此洲已。有一大洲。名毗舍遮鬼女国。纵广五千由旬。毗舍遮鬼。名曰发覆。住在此洲。过此洲已。有一大山。名曰饶山。纵广五百千由旬。多饶树林。所谓那梨吱罗树。次名波那婆树。次名无遮果树。次名多罗树。次名多摩罗树。次名卑耶罗树。次名俱罗迦树。次名陀婆树。次名佉提罗树。次名提罗迦树。次名阿殊那树。次名迦昙婆树。次名泥荼罗婆树。次名佉殊罗树。次名庵婆罗树。次名卑末槃陀树。次名婆多利树。次名婆吒树。次名甄叔迦树。次名龙树。次名无忧树。次名骐邻陀树。次名吱多迦树。次名迦尼迦罗树。次名阿堤目多迦树。次名那浮摩利迦树。次名波吒迦树。次名波吒罗树。次名迦卑他树。次名毗罗婆树。次名天木香树。次名波头摩树。次名瞻波迦树。次名迦罗毗略迦树。次名青无忧树。次名鸠罗婆迦树。次名军陀树。次名婆陀罗树。次名鸠吒阇树。多有如是种种果树。处处流泉。乾闼婆王。游戏彼林。过此山已。有一大海。纵广五百由旬。名曰乳水。其水色味。如乳无异。海有大鱼。长五由旬。住在海中。过此海已。有一沙山。纵广一千由旬。无有林树。及诸药草。过此山已。有一大海。名曰龙满。纵广六千由旬。海有诸龙。名栴遮罗。住此海中。自相斗诤。乐注大雨。过此海已。有一大海。名苏无陀罗。纵广二千由旬。其水不动。清净湛然。多有军毗罗鱼。那迦罗鱼。失收摩罗鱼。螺贝之属

复次修行者。知业法果。彼以闻慧。或以天眼。见如说处山河海渚林树之处。无有一处不生不死不生不灭。一切恩爱。无不别离。无有一处非业故行。无有一处而非业藏。无有一处非业流转。受自业果。或生或死。无有山河海渚非生死处。山河海渚无针锋许。非我生处。百千千亿。亿亿百千生死之中。皆爱别离怨憎合会。百千千亿亿亿百千生死之处。堕于地狱饿鬼畜生。无始无终。贪嗔痴网之所系缚。流转生死。是故应当厌离生死。勿生贪着。此生死者。甚为苦恼。久受坚牢。痛苦难忍。老死忧悲苦恼愁毒。一切有生。必当堕落。归破坏门。于生死中。无有少常。譬如日出。无有少闇。观生死中。亦复如是。如是修行者。观外身得如实知外身

复次修行者。随顺观外身。过平等海。复有何等山河海渚。彼以闻慧。或以天眼。见弗婆提国。纵广八千由旬。多有眷属。小洲具足。聚落城邑。河池林树。洲渚山窟。行列树林。花果禽兽。一切具足。有六大山。一名大波赊山。二名新鬘山。三名孔雀集山。四名兽峪山。五名海高山。六名真珠鬘山。遍弗婆提。如阎浮提有四大山。如前所说。大波赊山。纵广三千由旬。于此山中。有三大林。其一一林。皆悉纵广一千由旬。一名须弥林。二名流水林。三名峪鬘林。众树具足。所谓呵梨勒树。次名平面树。次名峪生树。次名枝等树。次名岸生树。次名石生树。如阎浮提树说。住此山者名大鬘人。山中有河名婆卢河。次名流沙河。次名狭流河。次名速流河。次名龙水河。次名光林河。次名征迦河。第二大山。名曰林鬘。纵广一千由旬。此山有林。名鸠吒林。次名行林。次名天木行林。次名烟林。次名久垂林。山中有河。一名多罗覆。次名角围河。次名爱水河。次名摄念河。次名烟笑河。林鬘山中。所住之人。名俱知罗

复次修行者。观第三山。名孔雀聚。纵广千由旬。此山有四大林。一名云林。二名百池林。三名高吼林。四名真珠轮林。复有大河。所谓泥均轮陀河。次名大喜河。次名爱林河。次名先流河。次名吉河。于孔雀聚山有住人。名曰青咽

复次修行者。观弗婆提。有第四山。名兽峪。此山有林名阇知罗林。次名可爱林。次名弥伽林。花果具足。亦如前说。林中有河。名涅茂迦。次名普笑。次名歌罗罗。林中有兽。名曰调伏。次名普影。次名毛兽。次名见走。次名为马。次名无道。次名仙兽。次名多罗头拏。次名好耳。次名象头。次名第一儿。次名爱影。次名兔毛。次名驼身。次名黑尾。次名白头。次名端正。次名蛇舌。次名狗牙。次名伽婆耶。次名钳婆。次名碓井井。如是等兽。阎浮提中。或有或无。兽峪山中园林流池华果树木。一切具足。亦如前说。一切华池。如阎浮提。住兽峪山人。名曰速力

复次修行者。观弗婆提国。有第五山。名曰海高。纵广一千由旬。园林流池。华果具足。亦如前说。此山有林。名曰三渧林。次名咽喉闭林。次名山林。林中有河。名曰三角。次名高唤。次名石声。人住海高山者。名遮株罗。观海高山已。如实知外身

复次修行者。随顺观外身。观弗婆提。有何等山。彼以闻慧。或以天眼。见第六山。名真珠鬘。纵广一千由旬。园林流池。周遍具足。种种花果。禽兽具足。亦如前说。真珠鬘山。出一大河。名不见岸。广一由旬。有人住于真珠鬘山。名曰普眼。如是弗婆提。六山围绕。弗婆提国。有三大城。一名善门城。二名山乐城。三名普游戏城。一一大城。广三由旬。中下之城。有六十三。有一中城。名鸠吒含。次名大波舍。次名普吼城。有如是等中城之中。第一最大下城。名一切负。次名大音城。次名旷野孔穴城。有如是等小城之中。第一最大。复有三亿五十万三千五百五十六聚落。第一聚落。名迦尸摩罗。次名水沫。次名根村。次名树啼村。次名一切人。次名叶聚落。次名毗头罗。次名波迦村。次名毗吒聚落。次名摩摩聚落。次名那提。次名伽吒瓮。次名徒呵。次名林聚落。次名赤旋。次名阿叉。次名风吹。次名鬘村。次名顶树。次名黑饭。有如是等第一聚落。此等众人。其面圆满像地洲形。阎浮提人耳发庄严。郁单越人。眼为庄严。瞿陀尼人。项腹庄严。弗婆提人。肩髀庄严。四天下人。自身严好

复次修行者。观业果报。众生何业生弗婆提。有上中下业。彼以闻慧。或以天眼。见此众生先世。不知业法果报。以不知故。施非福田。或难乞求。尔乃施与。或勤苦求。亦如前说。以此业故。名下品生。若有众生。持中品戒。若近国王法故。不杀众生。非清净心。以此因缘。身坏命终。生于天上。从天命终。生弗婆提。名中业生上人上业。闻于正法。受持读诵。为他人说。而生随喜。如说修行。无有一法能度生死险道旷野。如闻正法。受持读诵。为他人说。诸施中胜。所谓法施。第一持戒。谓闻正法。闻正法智。最为第一。正法者。亦如前说。观弗婆提业果报已。如实知外身

复次修行者。观弗婆提内。复有何等山河海渚。彼以闻慧。或以天眼。过弗婆提八千由旬。见有大山。名曰礠石。纵广三千由旬。此山四面一万由旬。有微少铁。皆悉速赴。走奔此山。过此山已。有一大海。七千由旬。名曰波行。围绕五山。犹如环玔。何等为五。一名针口山。二名大藏山。三名多吒迦山。四名蛇多山。五名欢喜山。过此山已。有一大洲。名陀吒迦曼茶。纵广三千由旬。多有夜叉紧那罗。住在此洲。河池树林。花果具足。甚可爱乐。阎浮提中。弗婆提中。所有禽兽。此洲悉有。过此洲已。有一大海。名多星宿。海中有山。名优陀延。有十三峰。绕此大海。去须弥山不远。外道说言。与阎浮提人善不善业。为增上缘。善不善风。于优陀延山中出于星宿。诸婆罗门外道论师。失于业报。不知真谛。于人王所。说言。星宿诸曜所作。非业果报。是诸外道婆罗门论师。邪见倒说星曜所作。非业果报。若星曜所作非业果报。日月胜故。善不善时节流转。一切时节。而有华果。日月若胜何故日月为余曜所覆。所谓日莎婆奴月罗睺。一切星宿为曜所覆。曜为余覆。以是善不善故。宿曜亦有善不善业。是故善不善业。众生自业。非星曜作

复次修行者。随顺外身。观曜星宿。见业果报。非曜等作。观多星宿海已。观须弥山优陀延山峰已。如实知外身

复次修行者。观多星海。纵广七千由旬。过此海已。有诸神仙。住在此洲。山河林树。花果具足。如阎浮提。其洲纵广三千由旬。仙人夜叉之所住止。一切如意树。花果具足。过此洲已。有大围山。及有大海。三千由旬。在阎浮提弗婆提二国中间。如是大海。名冷暖水。纵广三千由旬。多有螺贝。堤弥鱼。堤弥鲵罗鱼。那迦罗鱼。摩伽罗鱼。失收摩罗鱼。龟鼋之属。住大海中。过此山海。有一大海。名曰赤海。去阎浮提不远。纵广五千由旬。赤水满中。多有大鱼。其鱼赤色。互相食啖。以鱼血故。令海水赤。故名赤水。过此海已。有一大海。名曰清水。纵广七千由旬。山河具足。多有大鱼。第一极深。过此海已。有一大海。名曰宝渚。纵广三千由旬。一切众宝。集在此渚。金沙车磲。真珠珊瑚。苏摩罗宝。种种具足。有摩偷果。名乱心毒。生在树上。若阎浮提人。取果食之。七日如死。若有飞鸟。食之即死。过此渚已。有一大海。名曰盐。纵广七千由旬。多有螺贝。真珠蚌蛤。堤弥鱼。堤弥鲵罗鱼。军毗罗鱼。那迦罗鱼。充满其中。复有诸龙。夜叉罗刹。毗舍遮鬼。皆住水中。水下多有无量诸山。此阎浮提洲。五百小洲。以为围绕。略说胜者。所谓金地洲。次名宝石洲。次名幢鬘洲。次名迦那洲。次名螺贝洲。次名真珠洲。次名围洲。次名光明洲。次名翳沙波陀迦洲。次名康白洲。次名普贤洲。次名心自在洲。次名黑双洲。次名香鬘洲。次名三角洲。次名须屖拏洲。次名赊那斯都洲。次名阿蓝迦洲。次名楞迦洲。有十二山。罗刹所住。次名弥留毗罗迦洲。次名山住洲。次名赤贝洲。次名赤真珠洲。次名雪旋洲。次名沙尘绕洲。次名无道洲。次名五铜洲。次名覆洲。次名赊吉帝力洲。次名女国洲。次名饶树洲。次名翳沙波陀洲。次名丈夫洲。阎浮提界。说如是等最胜小洲。此阎浮提。纵广七千由旬。周遍可爱。如前所说

复次修行者。随顺观外身。观日月光照何等处。彼以闻慧。或以天眼。见日月光照须弥山王。四面四天下。及照大海。照须弥山王八万四千由旬。光照山侧。但周其半。斫迦婆罗金刚之山。周围三十六亿由旬。难忍业火。烧然金刚斫迦婆罗山乳海之水。近则成酪。转近此山。则成生酥。渐渐复近。则成熟酥。渐渐近之。为地狱火。烧之磨灭。是故不满。阎浮提等。是修行者。观于欲界。如实见之。厌离欲意。不见一处常不破坏不变易法。于一切处。无始生死。自业果报。因缘力故。自业果报之所戏弄。无有一处不生不死。若百若千。若百千返。无量无边。生死无间。观内外身。厌离欲爱。于色声香味触。心不爱乐。如是那罗帝婆罗门。长者聚落。修行比丘。修身念处。不住魔境。闻说如是念处已。有众多人。破我见垢。无上法中。得法眼生。说身念处。无上之法。若于山谷。若在山窟。若在冢间。若在露地。若草[卄/積]边。修学禅定。无得放逸。于命终时。致有悔恨。是我所教。时诸比丘。闻世尊说。皆大欢喜。于世尊说。生信乐心。欢喜奉行

正法念处经卷第七十


证契大乘经

    No. 674 [No. 673]

证契大乘经卷上(亦名入一切佛境智陪卢遮那藏经)

        唐天竺三藏地婆诃罗译

如是我闻。一时薄伽梵。在摩罗耶顶大山胜处园林广茂池流皎洁诸大持明游华栖托灵神所居非人所履获果仙通上成就域。与大比丘众千二百五十人俱。皆大声闻所作已办所谓超度一切婆罗凡夫等地。其名曰长老阿若憍陈如。阿说视多。摩诃迦叶。舍利弗。大目干连。如是等而为上首。复与大菩萨众。一切皆是极超越者。一切菩萨三昧陀罗尼。咸证现前自在无碍。住于一切菩萨之地。其名曰圣者弥勒菩萨。大慧菩萨。胜慧菩萨。坚慧菩萨。寂慧菩萨。无尽慧菩萨。无边慧菩萨。海慧菩萨。安慧菩萨。无垢慧菩萨。智慧菩萨。如是等菩萨摩诃萨而为上首。皆获授记。各于世界成正等觉而转法轮。及余诸大天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽仙通鬼神。种种形貌。种种衣服。种种冠饰。持种种仗。种种幢帜。俱来听法咸在会坐

尔时世尊。大众如海围绕瞻仰。恭敬供养敷演妙法。初善中善后善善义善显。惟一圆满具足开说白净梵行。尔时楞迦大城。有罗刹王名毗毗产。为其城主。时毗毗产闻佛世尊在摩罗耶顶大山胜处大园池沼仙通游止非人所行上成就域。与大比丘众千二百五十人俱。并诸菩萨及诸天等。大会围绕敷演妙法。乃至开显白净梵行。于是毗毗产主。作如是念。佛声难闻如优昙华。况逢佛出听受正法。如海盲龟遇浮木孔斯为甚难。佛极难遇正法难闻。闻法见道。见佛世尊获大菩提觉悟众生。甚难甚难希得蓬遇。我于今者难遇得遇。应速严赍种种珍宝真珠璎珞无量华鬘。烧涂末香衣服伞盖幢幡帷障。及笙鼓等众乐妓人种种供养。并率部属同诣佛所。供养于佛请问正法。是不虚生。便于此身获大利益

尔时毗毗产普告部属。汝等宜速多赍财宝。金银摩尼真珠琉璃。珊瑚马脑赤珠珂玉。珠颈璎珞上妙华香。乃至笙鼓诸音乐等。及诸妓戏众杂供养。咸速严持与我同诣如来法主三界胜尊无上福聚具最胜相一切知见最胜福田一切智所。亲修供养。所以者何。佛出甚难时或一现。与福时会刹那希遇。三宝之声世间难闻。时不可失。毗毗产主。以偈告曰

  时或佛出世　　刹那会极难
  百千俱胝劫　　希有逢遇者
  导师难值遇　　犹如优昙华
  无边众生界　　轮转乘六趣
  地狱受苦毒　　畜生及鬼道
  生于八难中　　弃舍诸如来
  圣光出于世　　普利诸众生
  以大智慧日　　照灭无明闇
  今当俱诣彼　　同修大供养
  摩诃那伽尊　　一切世间导
  天人之大师　　供养获大果

时毗毗产说此偈已。佛神力故。俱胝那由他百千光明从佛所出。腾辉空中入楞迦大城。照毗毗产及其部属。毗毗产等遇此光明踊跃欢喜。大光网中出妙伽他演甚深法。

  诸法本寂　　空性无我　　一切众生
  皆不可得　　无初无中　　亦无终后
  虚假不实　　犹如幻梦　　如云如电
  阳焰浮泡　　如旋火轮　　如水聚沫
  因缘生法　　皆无自性　　一切有为
  当知悉尔　　无明渴爱　　是生死本
  谛观熏修　　无无明爱　　一切诸法
  离于言说　　最实净性　　犹若虚空

光网声中演伽他已。楞迦大城毗毗产主。即得无我甚深法忍。其余部属有得忍者。或有发菩提心者。有得顺忍者。有见谛者。毗毗产主于佛法僧获无疑信。作如是念。我当着坚信甲以取佛果。即说偈言

  天人阿修罗　　无上最胜解
  梵主诸天众　　不见不能知
  我当于世间　　获得如是法
  一切智之智　　决定无有疑
  当于此世界　　成佛度众生
  无边俱胝数　　开显佛净法
  无漏八解支　　胜上真正道
  无边智备显　　三十二相具
  成佛证菩提　　以此庄严身
  普令诸众生　　修行清净业
  超度生死流　　灭除众怖畏
  荷持德智行　　拯济广饶益
  日身开月口　　灭尘破生死
  持德当成佛　　显示三有中

时毗毗产说此偈已。即于阿耨多罗三藐三菩提得不退转。赍持无量如心所欲奇妙异物。种种显现种种华鬘烧香涂香末香衣幢幡伞摩尼众宝缯幕帷障。真珠宝颈诸庄严具。笙鼓众音歌唱呗赞。美声悦意遍满虚空。而来供养叹佛功德色相庄严。率其部属从空中下。犹如鹅王前诣佛所。同于佛前右膝着地顶礼佛足数百拜已。起右绕佛复数千匝。毗毗产主便于佛前投身布地如大树倒。作如是言。南无南摩无边妙德庄严身尊最上丈夫丈夫师子三界最胜婆伽婆低释迦牟尼如来阿罗诃三藐三佛陀。言已而起合掌一心颂佛功德

  无量俱胝生　　积修清净行
  行于难行行　　难得菩提因
  饮食衣骑乘　　珠璎金七宝
  施诸求乞者　　无量百千亿
  弃舍国城邑　　亲爱及部属
  福胜富王都　　丰乐财宝积
  志勇无狭劣　　拯济不思议
  百千万亿劫　　常行难舍施
  往昔为王子　　名曰须达拏
  止于苦行林　　舍妻及男女
  昔见饥乳虎　　慈悲舍身肉
  又为救鸽命　　不吝自屠割
  见盲婆罗门　　乞眼便挑与
  未曾生苦恼　　亦无悔恨心
  见来求乞者　　大喜恭敬施
  为修菩提因　　舍头奉乞者
  长夜护戒聚　　不浊不亏缺
  纯一净圣行　　不与众恶杂
  不害众生命　　不盗他财物
  梵行常清净　　不染吝恋着
  口不出妄语　　禁酒酒类饮
  等观诸众生　　与己一无别
  终不行间说　　谗构破于他
  不出凶暴言　　语不绮无义
  常行善利行　　禁除诸损害
  不于诸众生　　而暂起嫌怒
  常断诸邪见　　专持正善德
  佛法僧之所　　彻诚修供养
  昔舍诸五欲　　出家远爱染
  奉佛清净戒　　波罗提木叉
  昔行于忍德　　安受众苦痛
  陵打嗔骂詈　　严毒苦皆忍
  曾无恨悔心　　心不暂生恶
  于诸众生所　　无害无嫌忿
  慈眼观众生　　普视犹如子
  令脱大苦毒　　无量百千亿
  生生世世中　　常修大忍行
  昔为忍辱仙　　修道演白法
  王妃宫妓等　　欢喜来听受
  王嗔害大忍　　大忍心安悦
  圣尊建大进　　不思俱胝劫
  狭劣邪怠心　　常禁不令起
  大志广精进　　开悟佛菩提
  以佛大菩提　　觉照于一切
  昔行难行行　　勤策不懈怠
  供养诸尊重　　及无量如来
  乃至为众生　　而处于生死
  随顺作僮仆　　种种方便导
  无量百千生　　为大勤苦行
  积修佛真法　　以祈无上果
  往昔修禅定　　寂静调伏心
  四禅与五通　　无色等咸达
  正思三摩提　　无漏定圆满
  昔时修般若　　满足无漏智
  了诸法无性　　幻伪假诳惑
  无我无众生　　寿者养育者
  生者因业转　　烦恼网连续
  欲界常不净　　四染烦恼俱
  众生界清净　　乃至烦恼本
  逮得实清净　　斯见众生始
  施戒忍进定　　般若等超过
  以何义开显　　方便及智度
  无边胜福聚　　大进正觉尊
  勤身语意业　　今获佛真果
  我今稽首礼　　世界大依父
  愿我于未来　　当得佛正觉

时毗毗产主偈颂佛已。以无量种种上妙华鬘烧香涂香末香衣服伞盖幢幡笙鼓众杂音乐歌唱颂赞。与其部属最上尊重如法至诚。同供养佛及诸声闻诸菩萨众。时毗毗产白佛言。世尊。欲少请问如来应正等觉。愿垂听许。佛告毗毗产。恣汝所问。当如汝心为汝解说。毗毗产主蒙佛听许。即白佛言。世尊。众生(梵音萨埵旧译为众生或为有情)众生者是何义。佛告楞迦主言。众生者是有性想众和合故。所谓地水火风空识名色界入缘起及因业果。会对而生犹如芦束。或执为我或曰众生生者养育者丈夫者。或称富伽罗。或称摩那婆。或称知者。或称视者。或称作者受者想者。楞迦主当知。此皆是众生想。毗毗产复白佛言。世尊。彼诸众生以何为根。何所止住。复何流运。佛言。一切众生无明为根。止住于爱随业流运。毗毗产言。世尊。业有几种。佛言。楞迦主。业有三种三相。云何三种。谓身业语业意业。云何三相谓善相不善相善不善相毗毗产言。世尊。云何众生死已而更受生云何舍身更取新身。佛言。楞迦主。众生身死识迁随业风运受已业果善及不善善不善等。如业所引以取身报。或受卵生。或受胎生湿生化生皆业风运不劳而至。毗毗产言。世尊。众生死已受中阴身。新身未受云何而住。佛言。楞迦主。于意云何。如种生牙为先种灭而后牙生。为先牙生而后种灭。为种灭经久而牙乃生。毗毗产言。世尊。非种灭已而后牙生。非牙生已而后种灭。生灭同时无先无后。佛言。如是楞迦主。非旧身后识灭已而新身初识生。亦非新身初识生已而旧身后识灭。生灭同时无先无后。楞迦主。如吉弥虫行。头有所至身总随之。一着不移步易乃去。如是先识托身识总随之。一托不离死方迁舍。毗毗产言。若如是者有中阴不。佛言。楞迦主。如卵生众生弃身托卵。以业风力在于卵中凝[泳-永+牙]无知。至卵熟时识方有觉。所以者何。业法如是。以业力故。卵生众生熟时未至无所觉知。又转轮王及转轮王子。以福业故受身之时。不为胎秽所污。不与胎秽和杂。无胎秽染故多化生。如或胎生便有胎卵不染胎秽。熟时至已剖卵而出。楞迦主。应当以是而表中阴。毗毗产言。世尊。识量如何作何形色。佛言。楞迦主。识无限量无色无形不可显现。无碍无似无住无表。毗毗产言。世尊。识体若无限量无色无形不可显现。无碍无似无住无表岂非是断相耶。佛言。不也。楞迦主。我今以譬开喻汝心当令汝悟。如汝在己宫中处堂殿上。婇妓部属侍奉围绕。床座卧具敷施适乐。种种妙好以庄严身。是时无忧大园卉木敷荣众华舒发。或和风调吹或猛风暴激。无忧林香流入宫殿。楞迦主于意云何。其风之香可嗅知不。毗毗产言。世尊。香可嗅知。楞迦主。亦可别知某华香不。毗毗产言。可分别知。楞迦主。以嗅可知而便能见香体限量形色等不。毗毗产言。不也。世尊。何以故。香体无色可显不可执持。无有同似无表无住。宁得见其量色等也。楞迦主。于意云何。岂以汝不能见香体量色。即是断相毗毗产言。不也。世尊。若是断相岂可嗅知。如是如是。楞迦主。识体若断即无生死了别之相。楞迦主。当知识体至妙清净。而为客染之所染污。所谓无明渴爱熏习业等。如虚空界至妙清净。而为烟云尘雾四染所染。楞迦主。识体净妙无色无量无所执碍。客染秽现亦复如是。何以故。实智观察毕竟无有众生可得。无命者无生者。无丈夫无富伽罗。无知者无视者。无想者受者作者闻者。乃至无色受想行等。楞迦主。实智谛观皆不可得诸法自性皆和合生无有异性。楞迦主。应当如是修学众生贞实微妙。勿趣空旷生死有野。云何众生贞实。所谓逮得证契摩诃若那。尔时世尊。而说偈言

  为业牵转者　　未具八支道
  脱业获无漏　　乃为世上利

时毗毗产复白佛言。世尊。众生界中无量无边如恒河沙。得渡三有广大深海。或以声闻乘渡。或以独觉乘渡。或有证契无上摩诃若那成等正觉无际无穷无量无数当来亦尔。以三乘渡逮得涅槃。无量无边如恒河沙。而众生界不增不减。世尊。我见是事不知所为如废业者。佛言。楞迦主。勿为废业。何以故。众生界无始无终。虚空界法界亦复如是。是故楞迦主。当知众生界不可说增不可说灭。此三有广大生死深海众生。已渡当渡无量无边。而众生界无增无减。如虚空界无增无减无初中后。而虚空界普遍一切无障无劳无作无分别。如是楞迦主。众生界若初若中若后皆不可得。若得证契圣法。则众生界终而无尽减。然有得渡。所以者何。众生界法尔如是无始无终。毗毗产言。世尊。云何生死有海。佛言。楞迦主。生死有海犹如大海。毗毗产言。云何佛大师教。佛言。诸佛教法当知如船。又问。云何出家具法比丘。佛言。具法比丘如商人乘船。又问云何大师教戒奉持无缺。佛言。爱法奉法知足护戒。遵大师教慎守无缺。如修理船关缀牢固什物备足商者乘之欲渡大海。又问。云何善知识。佛言。善知识者。如彼船师将运于船。又问。云何八正支力。佛言。八圣正支如正信风持船速进。又问。云何禅通三昧三摩钵底。佛言。禅通三昧三摩钵底犹如宝洲。又问。云何七菩提分。佛言。七菩提分如七姓宝。又问。得七菩提分证契摩诃衍者。此复如何。佛言。譬如啇人取七姓宝恣意满足成大豪富。楞迦主。得七菩提分证契摩诃衍。无上修行安隐成佛。当知亦尔。善哉出家在如来教。尔时世尊。而说偈言

  诸有苦蒙密　　缠缚于众生
  拯己及他人　　断彼有苦缚
  出家在佛教　　为真如来子
  众生贞大我　　积修成世依

时毗毗产复白佛言。世尊。若有众生于佛法中出家受戒。不善护持毁破制禁。或有出家不修梵行。戒多亏缺舍戒归俗。此愚人辈其譬如何。佛言。譬如商者于大海中所乘船破溺水而死。楞迦主。愚痴人辈于我法中出家受戒不能善护。多有毁破沦诸恶趣。当知亦尔。世尊。其有破戒不修梵行。而作清净梵行容仪。或破戒已舍戒归俗。此辈舍身有生善趣。其譬如何。佛言。楞迦主。譬如商人在大海中船破漂溺。遇得破板。或遇死尸。或勇进浮渡。得破板者假于风力而至洲岛。得死尸者海中法不停尸凭以漂出。其专心勇进力浮渡者。或为海神哀愍接置岸上如所希望。于我法中出家破戒或破戒归俗。有于佛所净信彻悔。或直心淳净或虽犯戒然不舍慈心愿众生乐。或更受戒自新护持。楞迦主。以是因缘于我法中出家破戒。或舍戒归俗而亦得有生善趣者。尔时世尊。而说偈言

  百千俱胝生　　积造众罪业
  彻悔自新受　　罪净不复增

毗毗产复白佛言。世尊。有几助菩提法。佛言。楞迦主。助菩提法有三十七。谓四念处四正勤四神足五根五力七觉分八圣道。是名三十七品助菩提法。毗毗产言。世尊。解脱门有几。佛言。解脱门有三。谓空无相无愿。毗毗产言。云何修成。佛言。修成有三。谓离染修灭修涅槃度修。毗毗产言。疗法有几。佛言。疗法略说有三。多欲者以不净观疗。多嗔者以慈观疗。愚痴者以缘起观疗。毗毗产言。善修有几。佛言。善修有四。谓善阴修善界修善入修善方便修。毗毗产言。云何观察。佛言。楞迦主。当深观缘起及四谛因果。时毗毗产三右绕佛。以七宝杂华而散佛上。右膝着地合掌向佛。得未曾有欢喜踊跃。以偈问曰

  菩萨行何行　　勇猛利世间
  施戒定忍进　　发趣上菩提
  求无漏正智　　化导诸众生
  成佛最胜田　　无垢宝庄严

说此偈已。佛告毗毗产言。善哉善哉。楞迦主。汝问如来此义。谛听谛听善思念之。当为汝说。楞迦主。菩萨常与六波罗蜜相应修行。于一切众生心无挂碍。楞迦主。菩萨如是之行勿令退减。勿染世法。当更进修佛法胜行。成熟无边众生净佛国土。证契摩诃若那无佛法障。毗毗产复白佛言。世尊。我今云何修行当得阿耨多罗三藐三菩提。佛言。楞迦主。当去憍慢过恶不嫉不吝。行四梵行心念饶益一切众生不杀生不妄语不饮酒不淫不盗不两舌不恶口不非宜语。常专修行菩提之心六波罗蜜心利众生心寂静净心。观诸有趣众多怖畏。度脱三有苦恼众生。楞迦主。汝今欲求佛果。当如是知。所言佛者。但以名字假施设耳。何以故。楞迦主。佛体无体故。佛体无根故。佛体无住故。佛体至净故。佛体无尘故。佛体无我故。佛体无取故。佛体无形故。佛体无相故。佛体无入故。佛体无出故。佛体无劳故。佛体无支分故。佛体无著故。佛体无染故。佛体无量故。佛体无所缘故。佛体无杂故。佛体超一切入故。佛体离一切分别妄想计度故。佛体超一切有趣故。佛体难入故。佛体难知故。佛体甚深故。佛体无字故。佛体无色故。佛体本寂故。佛体妙无垢故。佛体无上故。佛体无譬故。佛体不可得故。佛体不可断故。佛体不可破故。佛体不可别故。佛体不可思故。佛体无自性故。佛体无处所故。佛体无示现故。佛体无碍故。佛体无似故。佛体非断故。佛体非常故。佛体等虚空故。佛体无等等故。佛体不可说故。楞迦主。佛体如是欲求佛者。当以无求而求佛果。何以故。不可以性想而证阿耨多罗三藐三菩提。不可以我想众生想命者想。生者养育者丈夫者富伽罗者作者受者知者视者想者等想。而证阿耨多罗三藐三菩提。不起有为想。不起法执。不起阴界等执。乃至不起佛执。此菩萨能证阿耨多罗三藐三菩提。所以者何。楞迦主。菩提者不可缘不可以性执。非常断执而能证了。何以故。楞迦主。一切诸法必归坏故。毗毗产言。世尊。当云何知诸有为法。佛言。楞迦主。如幻如梦如阳焰如水中月如乾闼婆城。诸有为法应如是知如是觉悟。说是法时毗毗产主。便获无等等法炬智光幢菩萨三昧善一切语言陀罗尼等无量三昧陀罗尼。毗毗产主。得诸三昧陀罗尼已白佛言。世尊。我今了知诸有为法。佛言。楞迦主。汝今云何了知诸有为法。毗毗产言。如梦如幻如响如山瀑流。如水中月。如大力风而吹空华。如秋云电光荷上水滴。如泡如灯乾闼婆城虹霓阳焰。我今了知有为自性皆悉如是

尔时世尊。顶放青黄赤白颇梨银紫俱胝那由他百千种种杂色无边光明。散照无数诸佛土已。还摄光相入于顶中。时长老大目干连从坐而起。偏袒右肩右膝着地合掌曲躬。以偈问曰

  胜德世依非无因　　开显无边净光网
  谁悟胜慧获佛记　　牟尼百光网普照

佛告大目揵连。汝见楞迦城主名毗毗产。在于我前合掌而住。以大供养。供养于我及诸声闻诸菩萨众。以此善根发阿耨多罗三藐三菩提心者不。大目揵连白佛言。我见世尊。我见善逝。佛告大目揵连。此毗毗产楞迦城主。供养我等俱胝那由他百千佛已。持此善根舍身化生莲华生世界。佛号莲华积德帜声光自在王如来应正等觉。以立持安说法教化。世界清净佛寿无量。毗毗产生彼佛土。即得菩萨欢喜地。乃至得菩萨十地。过数量劫当于此娑诃世界成等正觉。号妙雄猛雷音吼最上庄严金光威清净无垢光明幢帜胜宝积伞功德庄严顶髻庄严开敷妙生无边光毗卢遮那自在王如来阿罗诃三藐三佛陀出现于世明行足善逝世间解无上士调御丈夫天人师佛世尊。世界名电珠鬘。其地平正无有高下丘陵坑坎砾石秽恶。亦无女人及诸恶趣。国土严净菩萨众多。过无边光如来世界。劫名照闇。彼佛寿命无量无边。大目揵连。此因缘故。如来应正等觉。熙怡微笑现顶光相。时毗毗产。蒙佛授阿耨多罗三藐三菩提记。欢喜踊跃举身震肃法乐充遍。上升虚空高七多罗树。于虚空中。而说偈言

  一切诸法　　虚假如梦　　自性无性
  净若虚空　　我者无我　　亦无自性
  我知如幻　　如流电鬘　　有趣生死
  众生命寿　　初后中内　　无少法体
  业果异熟　　众生有趣　　若修菩提
  净智方了　　无自性法

时毗毗产说此偈已。从空中下三右绕佛受教而坐。是时如海大会天龙阿修罗有得证契法者。夜叉罗刹有发菩提心者。紧那罗摩睺罗伽有于佛法得无疑信者。迦楼罗乾闼婆持明仙通有得三昧陀罗尼证契法不退转者。于是地大震动妙光普照。乃至此佛世界中间暗处皆遇光明。一切恶道及诸苦恼咸得休息。空中诸天雨华击鼓。歌叫交杂掉曳衣物喜遇奇特

尔时毗毗产罗刹主顾己部属普告之曰。汝等。咸可同来佛所尊重供养发阿耨多罗三藐三菩提心。尔时无量百千罗刹俱诣佛所。合掌曲躬白佛言。我等今者同于佛前。归依佛归依法归依比丘僧。发菩提心发趣大乘受持大乘。愿于未来在此娑诃佛土。成佛世尊灭无上罪。与一切众生作大利益。佛言。善哉善哉。汝等今为求成佛故发菩提心。应修四法。何等为四。一者所愿修行勿令亏缺。二者于诸众生常起慈心。三者日日三时至诚供养供给三宝。四者心不乐求声闻独觉二乘之果。汝等专勤修此四法。即不迷惑失菩提心

尔时娑竭罗龙王从坐而起。偏袒右肩右膝着地。曲躬合掌而白佛言。世尊。此毗毗产楞迦城主。往昔修何善根。今作如是广大供养。供给如来及声闻众并诸菩萨。发菩提心便获授记。于阿耨多罗三藐三菩提得不退转。佛告娑竭罗龙王。过去无量阿僧祇劫。此娑诃世界有佛。名大悲生智帜幢如来应供正遍知。出现于世明行足善逝世间解无上士调御丈夫天人师佛世尊。世界亦名娑诃。国土五浊犹如今日。彼佛以三乘法教化众生。有五百声闻比丘其时佛在摩罗耶山顶。无量天龙乃至非人等众围绕说法。此毗毗产楞迦城主。时为罗刹少童亦名毗毗产。在楞迦大城。暴烈勇壮牙齿弊恶形容可畏。宽腹小面饮血食肉。龙王。时罗刹少童闻佛在摩罗耶山顶。作如是念。我不能忍。今当逐彼沙门及比丘众令离此山去我境界。何以故。若此沙门在摩罗耶山顶。令我不得于大海中捕杀众生恒受饥饿。便告诸罗刹众。汝等有大力勇健者。宜悉严备甲棒弓箭狼伽罗都摩罗三锋利戟长短矛槊金刚斗轮抛丸钺斧种种战具。速至我所。当共汝等逐彼沙门及其徒众。令出我境禁绝不使重扰疆域。于是毗毗产罗刹少童。被甲持仗与罗刹众将诸战具。乘空而往大悲生智帜幢如来之所。于空中住与罗刹众语彼佛言。去去沙门。离此山顶远我境界。汝及徒众勿夜被杀。时大悲生智帜幢如来现大神通。佛神力故令诸罗刹皆见己身被五系缚。十面铁网齐来拥逼。逃窜无所复不得住。诸罗刹众战栗惊怖。作如是念。我等今者当于何去归投于谁谁能救护。尔时彼佛会中有持明仙王。名妙深定德积威光。与毗毗产罗刹少童先为亲友。时持明仙谓少童曰。天人大师无边德法具足圆满。三界最尊众生之宝大悲普救。佛薄伽梵知友。可与部众速归依佛及归依法并比丘僧。具足三归发菩提心诸缚自解。时持明仙作是语已。佛神力故罗刹少童与其部众。合掌同声唱如是言。南无南摩无边妙德庄严身尊无上大悲三藐三佛陀。我等今者先归依佛归依法归依比丘僧。我等归三归已住于三归。发阿耨多罗三藐三菩提心。作是语时罗刹少童及罗刹众身诸系缚咸得解散。从空中下至大悲生智帜幢王佛所。右绕三匝齐礼佛足。忏谢佛已俱还本处。龙王。汝勿怀疑。今此毗毗产主即是往昔罗刹少童名毗毗产者。毗毗产主所将部属。即是往昔罗刹少童罗刹之众。少童亲友妙深定德积威光持明仙王。即是海胜持深游戏智神通菩萨摩诃萨也。说是语时三千大千世界咸大震动。摇荡不定如舟在海。时诸众生无有惊怖损害。一切安乐皆修十善。此三千大千世界无弥楼须弥及诸河海城邑聚落山川洲岛堆阜岩险黑山风窟园林薮泽河池泉湖。所有高下崎岖坑阱土石沙砾虫刺泥粪诸秽恶物咸悉涤净。此娑诃三千大千世界。阎浮檀金大光普照。乃至铁围山间及诸幽冥皆遇金光照除黑闇以金光故诸光隐蔽日月不现。一切畜生及诸鬼趣苦痛咸息。天人安乐无诸苦患。饥得妙膳渴得美饮。裸者得衣贫得宝聚。盲者能视聋者能听。哑者能言病者能愈。不完具者皆得具足。拘系囚禁皆得解脱。时诸众生安宁快乐。不为贪嗔愚痴之所逼恼。无嫉无吝慈心相向。互为利益如父如母如兄如弟如姊如妹。和顺喜悦喧嚣诤竞声不沾耳。忧愁疲劳一切休息。地平如掌莹若琉璃。种种丽饰广博庄严。诸七宝池八支水满。金沙布底澄明皎洁。众莲美妙鲜润开敷大如车轮。生于池内天七宝莲。种种光色种种香馥。其触细软如迦遮邻陀。上妙适乐亿载百千处处布列。其宝莲华或有大一由旬。或二由旬或三四五至十由旬二十三十四十五十乃至大百由旬大千由旬。天宝莲华现此娑诃佛土。香泽轻洒软润安适和风吹拂。雨众妙华。曼陀罗华摩诃曼陀罗华。曼殊沙华摩诃曼殊沙华。月华大月华。光明华大光明华。广严华等周遍而下。细末香雨空中散坠。沉水多伽黑沉牛头龙贞栴檀众烟流馥。遍此佛刹俱胝那由他百千万亿无量阿僧祇。过诸数量高广圆覆七宝体成。胜妙劫树垂悬种种珍宝衣物缯绮连贯杂色旄拂蓝婆铃网众妙庄严。雨诸金银摩尼真珠琉璃靺羯颇梨珊瑚马瑙赤珠珠颈璎珞璧玉种种七宝炫丽晖焕缤纷而下。复雨种种杂彩衣物空俱舍高奢伽尸伽娇尸迦等诸天缯绮。复雨阎浮檀金种种宝钿妙庄严具冠帽饰华髻珠咽饰半颈全颈半月耳珰臂印指环及手足钏曳缮襦等雨。诸劫树上及四方面各百由旬。乃至百千由旬周遍而坠。诸劫树下各有众妙七宝俱胝那由他百千师子之座。其座各高七丈夫量。诸座之上现菩萨坐。三十二相圆满具足胜好庄严光明照烂。诸菩萨前各有俱胝那由他七宝之轮。诸轮之上各有千天童坐。作诸天乐五音谐会歌唱杂举巧说间和喜悦畅心。清音胜妙。演伽他曰

  无等等等　　无性我性　　众德德性
  世间奇特　　修戒行等　　逮极净法
  胜妙庄严　　显一切世　　去地狱等
  众苦恶道　　除灭染恚　　愚痴嫉妒
  以至清净　　清净人间　　国土广博
  平坦无垠　　无山河海　　弥楼须弥
  其地如掌　　净若帝青　　众色宝林
  行列齐直　　诸菩萨众　　各坐宝座
  金光赫奕　　掩蔽日月　　无数宝池
  八支水满　　宝莲如轮　　数荣池内
  天宫宝殿　　焕丽百亿　　天童众坐
  作妙天乐　　其音调美　　悦耳畅心
  如来神力　　乐声演法

众乐音中演伽他等无量无数微妙法句。时诸天人在佛会中。发趣大乘求大乘者。皆见如是功德庄严清净佛刹如来神通无边光明。其诸天人行声闻独觉乘者。不见不知佛刹清净功德庄严。诸菩萨众睹见如来神通光明严净佛刹。便得无量三昧陀罗尼无碍解脱。诸大声闻不觉不知皆入灭定。尔时世尊现无比具足色身。于高广正等百俱胝由旬师子座上。敷天宝衣结加趺坐。当于佛前有七宝莲华。高广正等八十四俱胝由旬。复有无量莲华俱胝那由他百千庄严。开敷柔妙光明显发。复树无量无数超算数量种种殊妙众宝庄严幢幡伞盖。复有无量珠璎缯贯众宝铃网空中垂下。如是等如来广大神通功德庄严无量无数。不可言说不可指示。昔未曾见昔未曾闻众希有法现此佛土

证契大乘经卷上证契大乘经卷下(亦名入一切佛境智陪卢遮那藏经)

        唐天竺三藏地婆诃罗译

尔时弥勒菩萨摩诃萨。作是念。何因缘故佛今现大神通未曾有事庄严佛刹。当问如来应正等觉决所不了。于是弥勒菩萨摩诃萨从坐而起偏袒右肩。即以右膝跪莲华上。曲躬合掌而白佛言。世尊。我有所疑欲请开晓愿垂听许。佛告弥勒。汝有所疑恣汝所问如来应正等觉当为除断。弥勒菩萨摩诃萨蒙佛听许白佛言。世尊。何因何缘是谁之故。此娑诃世界现大希奇未曾有法。如来神通一切佛土功德庄严。广博殊丽清净光明。除一切恶不可言说。昔未曾见昔未曾闻。世尊。当有何事。一切菩萨见大神通现此世界咸不能了。弥勒菩萨以偈问曰

  何大牟尼尊　　奇特现于此
  地动极海际　　世界清净住
  金光网遍照　　普灭世间闇
  宝莲无数亿　　宝树众华严
  俱胝盖幢幡　　珠缨宝铃铎
  众福智慧光　　尽除诸恶道
  持德谁因缘　　娑诃佛土净

说此偈已。佛告弥勒。汝可复坐。未曾有法现此世界。我当为汝说其因缘。弥勒。东方过此阿僧祇恒河沙佛土有世界。名胜妙清净功德聚宝庄严场作光明。佛号最上微妙开敷光明庄严神通法界场一盖显现吼音自在教智毗卢遮那藏建立神通王如来应正等觉。今现在以立持安说法教化。世界清净无诸恶道。十地菩萨摩诃萨众止住其中。彼有菩萨摩诃萨。名海胜持深游戏智神通。一切菩萨禅定三昧三摩钵底神通陀罗尼通达无碍。今与众宝庄严之宫及过数量菩萨摩诃萨众。乘空来此娑诃佛土。彼正士故。现斯庄严神通以为先相。佛说此语时。大光宝宫无量俱胝光网。周匝庄严于空中现。百千音乐歌唱谐会散众天华。百亿那由他种种光明赫奕普照。至此娑诃世界

尔时海胜持深游戏智神通菩萨摩诃萨。置宝庄严宫于欲界色界中间。徒众围绕从空而下来诣佛所。合掌向佛顶礼双足。右绕三匝俱修敬已。海胜持深游戏智神通菩萨摩诃萨白佛言。世尊。惟愿悲愍受我宝庄严宫。佛坐此宫与诸菩萨摩诃萨众。说无等等甚深妙法。佛告海胜持深游戏智神通菩萨摩诃萨言。善哉善哉。正士。汝以宝庄严宫奉献如来应正等觉。毗婆尸佛等及贤劫千佛。汝皆以宝庄严宫次第供养。今供养我。善哉正士。以此宝庄严宫庄严娑诃佛刹。尔时娑竭罗龙王白佛言。世尊。宝庄严宫今何所在其量大小。佛告娑竭罗龙王。宝庄严宫今于欲色界间虚空中住。其量大小如三千大千世界。龙王。彼宝庄严宫。是一切佛菩萨神通三昧力生。一切菩萨法游戏乐供养如来。佛所行止。佛善根成。净菩萨心照明十方世界。满乐无量众生之心。超胜一切诸天宫殿。十方菩萨咸悉集会。无边胜色周妙庄严。龙王。宝庄严宫白琉璃为地。阎浮檀金为壁。以胜藏宝为都拦拏。诸门楼观皆是马瑙摩尼藏宝以为侠榻。无垢光宝为其栏楯。普光妙宝为台殿等。覆以一切妙宝半月。无边长刹晖赫妙丽。其数八十树于宝宫。俱胝那由他百千庄严光明显现。种种妙宝周匝间饰。咸是如来所应胜境。垂诸璎珞树众幢刹。悬无量无边阿僧祇妙丽幡伞缯贯铃网。龙贞栴檀磨以涂地。焚沉水等贞妙之香。龙珠宝华种种天华布散供养。诸幢刹上有千俱胝诸天童子坐作众乐。五声间和杂音部次。胜妙清亮畅心悦耳。普流世界咸悉适乐。龙王。宝庄严宫处积风上。千俱胝数众七宝池金沙布底清明皎洁八支水满。无量俱胝那由他百千众妙七宝杂色莲华光明晖焕。开敷广大犹如车轮。宝林周布劫树间列。种种宝华种种铃网。珠颈璎珞缯贯衣物。迦罗波等微妙庄严。众香馚馥宝台错峙。光明交映芬芳焕烂。诸法树下各有高广胜妙师子之座具足庄严。敷天妙衣周匝垂覆。是佛菩萨之所应坐。十方世界所有妙好丽饰殊胜庄严。及香华宝雨。皆悉现此宝宫之中。龙王。宝庄严宫处及形量。当知如是。尔时佛告海胜持深游戏智神通菩萨众言。诸正士。咸宜与我同升宝宫。我坐宝宫当令海胜持深游戏智神通菩萨摩诃萨所愿满足。于是世尊从座而起。过算数量菩萨摩诃萨众。供养恭敬前后围绕。海胜持深游戏智神通菩萨侍右。弥勒菩萨侍左。容与安详乘空而往。佛与诸菩萨众。升于宝宫正中东面坐高广无量由旬师子之座。佛升师子座时。宝庄严宫六种震动。俱胝那由他百千青黄赤白。银紫颇梨种种异色。大光明网从宫流出。诸天童子击吹歌唱作众音乐。雨大天华烧天妙香。馨馥缤纷散漫流坠。佛告诸菩萨。汝等宜各坐已莲华如所施设。时诸菩萨承佛教坐。众皆坐已。海胜持深游戏智神通菩萨。首于佛前与菩萨众俱作是念。我等今当供养如来应正等觉请问佛地

尔时海胜持深游戏智神通菩萨摩诃萨。即从坐起。如心而作最上胜妙过人境量无量无边。种种华鬘烧涂末香。衣幢幡伞击吹歌唱。众音和发梵颂呗赞。与菩萨众恭敬尊重。奇特至诚供养于佛及菩萨已。复更重修无上供养以供养佛。宝颈珠璎龙贞栴檀。七宝华蕊不空宝藏。清净光明大摩尼宝。持散如来并用敷布。顶礼双足右绕世尊数百千匝。合掌向佛。以偈颂曰

  开敷殊胜众妙相　　无等圆满庄严身
  顶髻净发绀右旋　　犹如孔雀黑蜂光
  额广平正润明显　　毫端皎白开俱茂
  双眉曲半如初月　　鼻相端严无与比
  目若新开青莲叶　　耳垂柔泽芭蕉茎
  胜齿光鲜白齐密　　皎如俱茂华初发
  舌相广薄赤铜晖　　第一味中得胜味
  面如满月光照朗　　丹唇色类频婆果
  颊颔丰满洪盛显　　妙臂垂长如娑罗
  鹅王网鞔修妙指　　胜甲光色如赤铜
  掌中安相妙轮文　　俱胝积生广施德
  牟尼前分若师子　　妙好胜相庄严颈
  金刚相腰遮波腹　　下密秘相隐不现
  髀胫顺直如象鼻　　鹅网妙指胜丽踝
  足下平正轮庄严　　圣尊游行师子步
  具众胜相逮正觉　　我今顶礼德相尊

尔时海胜持深游戏智神通菩萨摩诃萨。偈颂佛已白佛言。世尊。欲有所问。惟愿如来应正等觉垂愍听许。佛言。正士。恣汝所问。当如汝问为汝解说令汝开晓。海胜持深游戏智神通菩萨。蒙佛听许便白佛言。世尊。如来地有几。一切菩萨所不能行。非诸声闻独觉境界。佛赞海胜持深游戏智神通菩萨言。善哉善哉。正士。今问如来此义。普与一切菩萨。发大光明开佛实智。作大利益作大安乐。谛听谛听善思念之。当为汝说。正士。如来地有十。一切菩萨摩诃萨尚不能行。况诸声闻独觉。如来十地者。第一名最胜甚深难识毗富罗光明智作地。第二名无垢身威庄严不思议光明作地。第三名作妙光明月幢宝帜海藏地。第四名净妙金光功德神通智作地。第五名光明味场威藏照作地。第六名空中胜净无垢持炬开敷作地。第七名胜广法界藏光明起地。第八名最胜妙净佛智藏光明遍照清净诸障智通地。第九名无边庄严俱胝愿毗卢遮那光作地。第十名智海陪卢遮那地。正士。是名不可言说如来智十地

如来初地微细习气皆悉正断。于一切法自在无碍。如来二地转正法轮显甚深法。如来三地施设声闻教戒安立三乘。如来四地说八万四千法聚降伏四魔。如来五地摧诸异论及其邪法。调伏一切行恶道者。如来六地安立无边众生于六神通及六大通。所谓示现无边佛土。以佛功德庄严清净。示现无边菩萨侍奉围绕。示现佛土广博无边。示现于无边佛土显现自身。示现灭度乃至现法隐没。示现无边神力神通变化。如来七地七菩提分以无自性无所著故。为诸菩萨如实开显。如来八地以四记法授一切菩萨阿耨多罗三藐三菩提记。如来九地以善方便示诸菩萨。如来十地以一切法无性。教诸菩萨开大般涅槃声。说一切法究竟般涅槃。说此如来十地名时。从娑诃佛土。乃至十方不可说诸佛国土皆现十八大相。所谓动大动普动。摇大摇普摇。转大转普转。声大声普声。吼大吼普吼。击声大击声普击声。一切佛土东涌西没西涌东没。南涌北没北涌南没。中涌边没边涌中没。诸佛国土皆现十二相转。而诸众生无有怖害咸悉安隐。一切佛土放大光明。一切极闇幽冥乃至世界中间皆大明照。一切世界若成若坏有佛无佛。皆现此土。天诸妙华普雨十方。不可言说无边佛土。所谓曼陀罗华摩诃曼陀罗华。曼殊沙华摩诃曼殊沙华。光华大光华。月华大月华。乃至一切佛土众音乐器不作自鸣。皆悉大现未曾有法。一切佛土佛之亲侍。皆从坐起各问己佛。此大奇特未曾有法。诸佛各各如问广说。尔时海胜持深游戏智神通菩萨等坐宝庄严宫。菩萨众会咸悉叹异。诸佛所行如来深境。最上难知微妙难见。一切菩萨所不能行。况诸声闻独觉。何以故。此不可思议如来十地。我辈昔未曾闻。今应同请如来阿罗诃三藐三佛陀广说斯义。时诸菩萨各从坐起。曲躬合掌。以偈请曰

  无等世胜尊　　说诸佛地号
  昔所未曾闻　　无上无伦比
  踊跃一心请　　希广演地义
  如饥思妙膳　　渴者思美饮
  愿佛普垂愍　　具说如来地

诸菩萨众偈请佛已。右绕三匝顶礼双足。各各退坐莲华之座。尔时世尊师子嚬伸周顾十方。告海胜持深游戏智神通菩萨摩诃萨言。正士。如来地义最上深妙。难识难入难悟非言语境。出过一切音声辩说。所以者何。声闻独觉之地尚不可说。况菩萨地如来地而得言说。海胜持深游戏智神通菩萨白佛言。世尊。声闻地有几。佛言。声闻地有十。谓住三归行地。随信行地。随法行地。善凡夫地。学戒地。第八人地。须陀洹地。斯陀含地。阿那含地。阿罗汉地。世尊。独觉地有几。佛言。独觉地有十。谓众善资地。自觉深缘起地。觉四圣谛地。胜深利智地。八圣支道地。知法界虚空界众生界地。证灭地。六通性地。入微妙地。习气薄地。世尊。菩萨地有几。佛言。菩萨地有十。谓欢喜地。无垢地。明地。焰地。极难胜地。现前地。远行地。不动地。善慧起。法云地。世尊。一切自地从何而生。佛言。正士。从如来地生诸自地。世尊。诸解脱云何差别。佛言。河水大海水云何差别。世尊。河水海水大小为差。佛言。如是如是。正士。声闻独觉解脱犹如河水。如来解脱如大海水。世尊。大河小河一切众流。岂不皆入海耶。佛言。如是如是。如汝所言。若声闻法。若独觉法。若菩萨法。若佛法。一切同入智海陪卢遮那藏。世尊。请现住如来初地。如来自境非一切菩萨所知。况诸声闻独觉。尔时世尊现自佛土名无边阿僧祇功德宝盖不可思议庄严。其土广博。俱胝那由他恒河沙三千大千世界微尘等佛土。一一皆入无边阿僧祇功德宝盖不可思议庄严佛土王中。其佛土王。弥楼须弥摩诃弥楼及诸黑山。众流河海川阜堆险。土石凡砾粪污诸虫泥秽不净。地狱畜生阎魔鬼界。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。及旧佛土庄严咸悉除去。地平如掌琉璃所成。佛土正中绀宝之地从金刚际起。最上胜妙宝华庄严。无忧菩提树王。七宝体成挺特焕丽。高无量恒河沙佛土微尘等世界广覆亦尔。宝叶宝华宝果种种庄严。枝干欑茂皆妙宝成。摩尼诸珍不空宝蕊光明显发。珠颈璎珞缯贯铃网垂悬蒙覆。流电鬘光金光摩尼帝青颇梨日爱月爱等光。又出沉水多伽罗黑沈多摩罗叶迦罗努娑利龙贞栴檀牛头栴檀种种胜妙悦意之香遍满佛土。众乐流声一切世界普雨众宝。菩提树东有菩提池王名无垢最上清净。其池广大无量恒河沙三千大千世界微尘等世界之量。七宝体成八支水满。阎浮檀金沙遍布其底。四隅四阶众宝钿饰。种种宝榻栏楯备设周匝列布。菩提池中有菩提莲华王名妙开敷面。广大无量恒河沙三千大千世界微尘等世界之量。其莲华叶无量俱胝那由他百千种种七宝庄严。柔润光泽微妙香洁。莲华台上有菩提殿王名无边庄严。高广无数恒河沙三千大千世界微尘等世界之量。七宝体成。胜上妙好神通显盛。过前宝庄严宫亿俱胝倍。譬如萤火而对日轮。宝庄严宫对菩提殿诸光不现。亦复如是。菩提殿王无边胜妙庄严神通光明炽盛。日月息照无有威色。一切帝释梵天净居天等。光咸隐蔽严好不现。菩提殿中有大菩提师子座王。名妙光明不空蕊严。其座之量高广正等。如无量那由他恒河沙世界微尘等世界。极妙光色种种七宝周匝庄严。迦尸迦毗陀诃憍奢耶等。微妙天缯覆垂敷布。释迦牟尼佛。号无垢光明功德华离染月照陪卢遮那藏幢毗琉璃场庄严圆光妙相功德聚神通胜藏日月智光王如来。坐于菩提师子座上。身量大如俱胝百恒河沙佛土微尘等三千大千世界。体分圆满。三十二相八十种好。圆光庄严妙发胜顶无能见者。微妙显净犹如日光入于明镜。非血肉骨髓迦罗逻身。至妙清净光色赫奕如阎浮檀金。皎洁明彻如毗琉璃帝青等宝。灭除一切微细习气。大觉世尊具一切胜一切智师。于一切法自在无碍。无上度。一切解。最上大悲。最上丈夫。丈夫师子。极尽漏流。金刚之身百福庄严。具佛十力大功德聚四无所畏佛十八不共法。吼正师子吼。寿量无边无有衰老。于清净土证三菩提。得自真自光。化生无量菩萨摩诃萨众供养围绕。其诸菩萨各各如己色相资用。于宝池中莲华之台宝殿之内众宝树下师子座上。如佛所应庄严而现庄严。此佛世界功德庄严胜妙清净。佛身徒众胜妙清净。劫胜清净。劫名大劫王。其劫限量及庄严量皆不可说。佛土限量如来境界。出过言语无有处所。如是证三菩提。说名住如来地

尔时佛告海胜持深游戏智神通菩萨摩诃萨言。正士。汝见如来此盛事不。海胜持深游戏智神通菩萨言。唯然已见世尊已见。修伽多。佛言。正士。最胜甚深难识。毗富罗光智作如来初地。佛住此地神通如是。如我今现神通。其决定愿庄严功德帜场一盖音自在威王宝积陪卢遮那藏胜相起顶髻清净面阿閦无间光如来。亦于欢喜世界如是现大神通。天人敬奉。胜威德莲华生众德胜庄严摩尼光王如来。无边光如来。莲华开敷宿王神通那伽自在王如来。宝积如来。如是等佛。及余现在当来诸佛。处于胜妙清净土者。当知皆悉住于佛地。海胜持深游戏智神通菩萨白佛言。世尊。现在当来诸佛。于五浊世成正等觉者。岂皆不得如来地耶。佛言。正士。诸佛菩萨方便大悲。见诸众生深溺三有处无明闇爱网缠裹邪见颠倒信根亏缺坠于无边众苦之内往来六趣。诸众生界漂沦无始莫知其本。不知佛不知佛法不知菩萨法。不能如实知出离道。诸佛菩萨愍此众生。故以化身现生恶土。或示灭迁转。或现处胎生长盛年戏乐游宫妓内。或现厌离出修苦行。诣于道场降伏魔军证三菩提。劝请说法转大法轮。摧外道论制破邪法。趣恶邪者调令归正。乃至示现短寿大般涅槃。以三昧力碎身支分犹如芥子。建立俱胝那由他百千舍利之藏。无量天龙乃至人非人等。奇特至诚尊重供养。或于教中出家受法修行。或植成佛之种出生死海。正士。如是诸佛微妙法性。拔济无边阿僧祇流转生死苦海众生。以神通方便示生秽土。或菩萨神通方便化身。示现菩萨及菩萨众。海胜持深游戏智神通菩萨言。世尊。如来身有几佛言。正士。如来身略说有三。谓满资用身化身。自性身。世尊。云何如来满资用身。佛言。正士。汝今见我者。是如来满资用身。及余诸佛于清净土证三佛陀。现证当证。当知皆是如来满资用身。世尊。云何如来化身。佛言。正士。如力超勇佛。破魔佛。大悲思佛。及余诸佛。现于秽土证三佛陀。已证当证。或示迁逝示众法住正光像法。乃至示现一切佛法隐没灭尽。正士。汝皆勿作实解。何以故。如是诸法。当知皆为大悲方便如应化现。世尊。云何如来法身(亦名自性身)。佛言。正士。法身者无色无现无碍无似无表无住无依无取不灭不生不可譬喻。如是正士。如来自性之身不可言说。如来之身是法身智身无等身。无等等身。陪卢遮那身。虚空身。不断身。不坏身。无量身。最上身。真实身。无譬喻身。自性身。世尊。如来自性身。若无色无现乃至不可言说者。岂非是断相耶。佛言。正士。于意云何。虚空界是断耶是有耶。世尊。虚空界非断非有。何以故。虚空界若是断者。即无无碍作用。若是有者。即有积聚量色物体。世尊。是故虚空界非断非有普遍一切。佛言。正士。善哉善哉。如是如是。如来自性身非断非有。所以者何。正士。如来自性身若是断者。即无佛出世示现无量神通作大利益。若是有者。即有积聚处所可取与。一切婆罗凡夫等无有异。应无前后同时得佛。是故如来自性之身非断非有。与一切众生作诸佛事。世尊。供养如来自性身满资用身化身。何者福大。佛言。正士。若供养一如来身。即为供养一切如来之身。何以故。一切光明皆能除闇作照。无有光明与闇俱者。如是正士。如来诸身随供养者。彼皆善根广大灭除一切无明积闇。开照涅槃解脱之路。一切障闇皆不与俱。世尊。请示如来第二之地。佛言。正士。汝能见耶。世尊。望得观相。于是佛便于一毛孔出无性光。乃至普照不可言说诸佛国土。无一切色凡所有相皆悉不现。佛告诸菩萨。汝等今何所见。时诸菩萨俱白佛言。惟见光明更无所见。佛言。汝等所见光明其光如何。诸菩萨言。无量恒河沙俱胝那由他百千佛土微尘等佛土。我等惟见一普光场。如是语已。佛摄光网诸佛刹土还复如故。佛告诸菩萨。汝等于如来二地。尚不能识不能晓了。况能说能见如来三地乃至十地。诸正士。譬如日月。众生资其光明以自生育。由日月流运而有昼夜博叉月岁罗婆谟忽气序时节使众生知。而诸众生但见日月宫之光相。日月具足色身皆不能见。诸正士。如是如来应正等觉。养育一切众生。由如来故众生知法善及不善世与出世有漏无漏。众生知已如实修行。得渡生死众苦有野。而诸众生皆不能见如来圆满资用具足身色。惟见如来大悲神力方便应化。诸正士。当知如来之地出过一切音声言语。我今但以名字说耳

尔时海胜持深游戏智神通菩萨白佛言。世尊。谁能超渡一切恶道。佛言。正士。此入一切佛境智陪卢遮那藏最胜甚深如来十地证契大乘法门。若闻闻已深信。信已受持读诵书写为他解说广宣流布。若但持此法门之名。斯皆超渡一切恶道众苦之地。世尊。谁发菩提心。佛言。正士。受持此法门。乃至但持名者发菩提心。世尊。谁行菩萨行。佛言。正士。持此法门者行菩萨行。世尊。谁能少劳满足六波罗蜜。佛言。正士。持此法门者。世尊。谁与佛俱。佛言。闻此法门者。世尊。谁能易得授记。佛言。正士。持此如来深秘密者。世尊。谁与一切众生作大导师。佛言。正士。持此如来藏者。世尊。谁是佛子。佛言。正士。深信此法门者。世尊。谁得一切菩萨地。佛言。正士。听此法门者。世尊。谁得一切佛法。佛言。正士。供养尊重此法炬者。世尊。谁知声闻独觉乘法而不以其乘度。佛言。正士。修行此正法藏者。世尊。当何名斯经。云何奉持。佛言。正士。此法门名证契大乘。亦名入一切佛境智陪卢遮那藏。当如是持。尔时世尊。而说偈言

  若欲证悟佛菩提　　无上广胜真实道
  开不思议最上智　　转圣无漏妙法轮
  欲竖法帜击法鼓　　耀大法炬吹法螺
  欲以智光破无明　　解脱众生处觉智
  欲降魔军供养佛　　最上光明照一切
  世法不着无染智　　为利众生修净土
  咸当听持此宝经　　书写读诵广流布
  宣说思惟佛胜藏　　一切如来深妙地

佛说此经已。海胜持深游戏智神通菩萨摩诃萨。并诸菩萨摩诃萨众。闻佛所说欢喜奉行

证契大乘经卷下


治禅病秘要法

    No. 620

治禅病秘要法卷上

        宋居士沮渠京声译

    治阿练若乱心病七十二种法(尊者舍利弗所问出杂阿含阿练若事中)

如是我闻。一时佛在舍卫国祇树给孤独园。与千二百五十比丘俱。夏五月十五日。五百释子比丘。在竹林下。行阿练若法。修心十二。于安那般那。入毗琉璃三昧。时波斯匿王。有一太子。名毗琉璃。与五百长者子乘大香象。在祇洹边。作那罗戏。复醉诸象。作斗象戏。有一行莲华黑象。其声可恶。状如霹雳。中间细声如猫子吼。释子比丘。禅难提。优波难提等。心惊毛竖。于风大观。发狂痴想。从禅定起。如醉象奔不可禁制。尊者阿难敕诸比丘。坚闭房户。我诸释子今者发狂脱能伤坏。诸比丘僧即往舍利弗所白言。大德大德。所知智慧无障。如天帝释第一胜幢所至无畏。唯愿慈哀。救诸释子狂乱之苦。尔时舍利弗即从坐起。牵阿难手往诣佛所。绕佛三匝为佛作礼长跪合掌白佛言。世尊。唯愿天尊慈悲一切为未来世诸阿练若比丘。因五种事发狂者。一者因乱声。二者因恶名。三者因利养。四者因外风。五者因内风。此五种病。当云何治。唯愿天尊。为我解说。尔时世尊。即便微笑。有五色光。从佛口出。绕佛七匝。还从顶入。告舍利弗。谛听谛听善思念之。吾当为汝分别解说。若有行者行阿练若。修心十二。于阿那般那。因外恶声。触内心根。四百四脉。持心急故一时动乱。风力强故最初发狂。心脉动转五风入咽。先作恶口。应当教是行者。服食酥蜜及阿梨勒。系心一处。先想作一颇梨色镜。自观己身在彼镜中作诸狂事。见此事已。复当更观而作是言。汝于明镜。自见汝身作狂痴事。父母宗亲皆见汝作不祥之事。我今教汝离狂痴法。汝当忆知先教除声。除声法者。举舌向齶。想二摩尼珠在两耳根中。如意珠端。犹如乳滴。滴滴之中。流出醍醐。润于耳根。使不受声。设有大声。如膏油润终不动摇。此想成已。次想一九重金刚盖。从如意珠王出。覆行者身。下有金刚华。行者坐上。有金刚山。四面周匝绕彼行者。其间密致静绝外声。一一山中。有七佛坐。为于行者。说四念处。尔时寂然不闻外声。随于佛教。此名除乱法门。去恶声想。告舍利弗。汝等行者宜当修习。慎莫忘失(是名治乱倒心法)

复次舍利弗。既去外声已。当去内声。内声者。因于外声。动六情根。心脉颠倒。五种恶风。从心脉入。风动心故。或歌或舞作种种变。汝当教洗心观。洗心观者。先自观心令渐渐明。犹如火珠。四百四脉。如毗琉璃黄金芭蕉。直至心边。火珠出气。不冷不热。不粗不细。用熏诸脉想。一梵王持摩尼镜。照行者胸。尔时行者自观胸如如意珠王。明净可爱火珠为心。大梵天王掌中。有转轮印。转轮印中有白莲花。白莲华上有天童子。手擎乳湩。从如意珠王出。以灌诸脉。乳渐渐下。至于心端。童子手持二针。一黄金色。二青色。从心两边安二金花。以针钻之。七钻之后。心还柔软。如前复以乳还洗于心。乳滴流注入大肠中。大肠满已。入小肠中。小肠满已。流出诸乳。滴滴不绝。入八万户虫口中。诸虫饱满。遍于身内。流注诸骨三百三十六节。皆令周遍。然后想一乳池。有白莲花。在乳池中生。行者坐上。以乳澡浴。想兜罗绵。如白莲华。绕身七匝。行者处中。梵王自执己身乳。令行者嗽。行者嗽已。梵王执盖。覆行者上。于梵王盖。普见一切诸胜境界。还得本心。无有错乱。佛说此语时。五百释子比丘。随顺佛语。一一行之。心即清凉。观色受想行识。无常苦空无我。不贪世间。达解空法。豁然还得本心。破八十亿烔然之结。成须陀洹。渐渐修学。得阿罗汉。三明六通。具八解脱。时诸比丘。闻佛所说。欢喜奉行(此名柔软治四大内风法)

复次舍利弗。若行者。欲行禅定。宜当善观四大境界。随时增损。春时应入火三昧。以温身体。火光猛盛。身体蒸热。宜当治之。想诸火光。作如意珠。从毛孔出。焰焰之间。作金莲华。化佛坐上。说治病法。以三种珠。一者月精摩尼。二者星光摩尼。犹如天星光白身青。三者水精摩尼。想此三珠。一照头上。一照左肩。一照右肩。见三珠已。想身毛孔出三珠光。极为清凉。身心柔软。入火三昧。不为所坏(是名治火大三昧法)

复次舍利弗。秋时应当入地三昧。入地三昧。见此地相。百千石山铁山铁围山金刚山。从头至足。三百三十六节。各为百千山。山神岩[山/咢]。尔时应当疾疾治之。治地大法想。此诸山一一谛观。犹若芭蕉。如是次第。如经十譬。一一谛观。尔时但见十方大地。如白琉璃。有白宝花。见舍利弗目连迦叶迦旃延。坐白金刚窟。履地如水。为行者说五破五合。说地无常。行者见已。身心柔软。还得本心(是名治地大法)

复次舍利弗。行者入水三昧者。自见己身。如大涌泉。三百三十六节。随水流去。见十方地。满中青水。或白或赤。宜当急治。治水法者。先当观身作摩尼珠。吉祥之瓶。金花覆上。使十方水流入瓶中。此吉祥瓶。涌出七花。七茎分明。一一茎间。有七泉水。一一泉中。有七金花。一一华上。有一佛坐说七觉支(是名治水大法)

复次舍利弗。若行者入风三昧。自见己身。作一九头龙。一一龙头。有九百耳无量口。身毛孔耳及口。如大溪谷。皆出猛风。宜急治之。治之法者。当教行者。自观己身。作金刚座。从于四面。想四金刚轮。以持此风。金轮复生七金刚华。华上化佛。手捉澡灌。澡灌中。有一六头龙。动身吸风。今十方风恬静不动。尔时行者。复见七佛。四大声闻。重为解说七觉支。渐入八圣道分(是名治内风大法也)

拥酥观柔软。四大渐入圣分尔焰境界。复次舍利弗。若有行者。四大粗涩。或嗔或喜。或悲或笑。或复腹行。或放下风。如是诸病。当教急治。治之法者。先观薄皮。从半节起。见于薄皮。九十九重。犹如泡气。次观厚皮。九十九重。犹如芭蕉。次复观膜。如眼上翳。九十九重。溃溃欲穿。次复观肉。亦九十九重。如芭蕉叶。中间有虫。细于秋毫。虫各四头四口。九十九尾。次当观骨。见骨皎白。如白琉璃。九十八重。四百四脉。入其骨间。流注上下。犹如芭蕉。次当观髓。九十八重。如虫网丝。观诸节已。次观头骨。一一发下。有四百四脉。直入脑中。其余薄皮厚皮。骨与身无异。唯有脑膜十四重。脑为四分。九十八重。四百四脉。流注入心。大肠。小肠。脾肾。肝肺。心胆。喉咙。肺腴。生熟二藏。八万户虫。一一谛观。皆使空虚皎然白净。皮皮相裹。中间明净。如白琉璃。如是一一半节谛观。使三百三十六节皆悉明了。令心停住。复更反覆。一千九百九十九遍。然后当聚气一处。数息令调想。一梵王手持梵瓶。与诸梵众。至行者前。捉金刚刀。授与行者。既得刀已。自剜头骨。大如马珂。置左膝上。于梵瓶中。生白莲花。九节九茎九重。有一童子。随梵王后。从初莲华出。其身白色。如白玉人。手执白瓶。瓶内醍醐。梵王髻上。如意珠中。出众色药。置醍醐中。童子灌之。从顶而入。入于脑脉。直下流注。至于左脚大拇指半节。半节满已。津润具足。乃至薄皮。复至一节。如是渐渐。遍满半身。满半身已。复满全身。满全身已。四百四脉。众药流注。观身三百三十六节。皆悉盈满。尔时行者。还取头骨。安置头上。童子复以青色之药。布其头上。此药滴滴。从毛孔入。恐外风入。梵王复教作雪山酥。皆令鲜白。醍醐流注。如颇梨壁。持用拥身。七七四十九遍。复更广大作醍醐池。白酥为华。行者坐上酥盖酥窟。梵王慈药。布散酥间。如是谛观。九百九十九遍。然后复当想第二节。莲华中有一红色童子。持赤色药。散于发间。及遍身体。一切毛孔。使赤色药从薄皮入。乃至于髓。使心下明。遍体渐渐软

第三节中。莲华复敷金色童子。持黄色药。散于发间。及遍身体。一切毛孔。使黄色药从薄皮入。乃至于髓。使心下青。遍体渐渐增长。复更增长软。第四节毗琉璃童子。持青色药。右手持之。散于发间。及遍身体一切毛孔。使青色药从薄皮入。乃至于髓使心下赤。一一毛孔。各下一针。从于足下。上刺二针。心上作三莲花。三花之中。有三火珠。放赤色光。光照于心。令心下渐渐暖。然后两掌诸节。各下三针。随脉上下。调和诸气。生四百四脉。不触大肠。肾脉增长。复以五针。刺左肠脉。如是童子。调和诸针。以不思议熏。不思议修。挽出诸针。置五爪下。以手摩触。遍行者身。第五节绿色童子。手捉玉瓶。从于粪门灌绿色药。遍大小肠五藏诸脉。还从粪门流出此水。杂秽诸虫。随水而流。不损醍醐。虫止水尽。复散绿色干药。从于发间及遍身体。一切毛孔。使绿色干药从薄皮入。乃至于髓。使心下白。遍体渐增柔软。第六节紫色童子。捉玫瑰珠瓶。盛玫瑰水。遍洗诸脉。令玫瑰水从一切毛孔出。毛下诸虫。皆从水出。复以一琥珀色干药。散于发间。及遍身体一切毛孔。使琥珀色干药从薄皮入。乃至于髓。使心下转明。如白雪光。遍体渐增柔软。第七节黄色童子。捉金刚钻。钻两脚下。钻两掌。钻心两边。然后持如意珠王。摩拭六根诸根。开受最上禅味乐。诸皮脉间。如涂白膏。一切柔软。第八节金刚色童子。手持二瓶。以金刚色药。灌两耳中。及一切毛孔。如按摩法。停调诸节。身如钩锁。游诸节间。第九节摩尼珠色童子。从瓶口出。至行者所。内五指。置行者口中。其五指端。流五色药。行者饮已。观身及心。乃至诸脉。净若明镜。颇梨摩尼色不得譬。童子授莲花茎令行者啖。啖时如啖藕法。滴滴之中。流注甘露。食此茎已。唯九华在。一一华中。有一梵王。持梵王床。授与行者。令行者坐。坐此床已。七宝大盖。覆行者上。梵王各各说慈法门。以教行者。梵王力故。十方诸佛。住行者前。为说慈悲喜舍。随根授药。柔软四大。告舍利弗。汝好持此柔软四大。伏九十八使。身内身外。一切诸病。梵王灌顶拥酥灌法。为四众说。尔时舍利弗。尊者阿难等。闻佛所说。欢喜奉行

    治噎法

复次舍利弗。若阿练比丘。用心大急。数息太粗。眠卧单薄。因外风寒。因动脾管脾肾等脉。诸筋起风。逆气胸塞。节节流水。停住胸中。因成激血气发头痛背满诸筋挛缩。当疾治之。治之法者。先服肥腻世间美药。然后仰眠。数息令定。想阿耨达池。其水盈满满一由旬。底有金沙四宝。金轮生黄金华。大如车轮。花中有四宝。兽头象鼻出水。师子口出水。马口出水。牛口出水。绕池七匝。阿耨达龙王。七宝宫殿。在四兽头间。龙王顶上如意珠中。龙王力故。生一千五百杂色莲华。青莲花五百。尊者宾头卢等五百阿罗汉。各坐其上。日暮则合。昼时则开。有七宝盖。在比丘上。有七宝床。在莲华下。五百金色莲花。淳陀婆等五百沙弥。各坐其上。日暮则合。日昼则开。有七宝盖。在沙弥上。有七宝床。在莲华下。五百红莲花。尊者优波难陀和须蜜多等大阿罗汉。或言。是大菩萨眷属五百。各坐其上。日暮则合。日昼则开。有七宝盖。在比丘上。有七宝床。在莲花下。有七宝高台。长八千丈。从下方出。当阿耨达龙王宫前。有五百童子。在其台上。身真金色。第一童子。名曰阇婆。第二童子。名曰善财。第五百童子。名灌顶力。王若欲治噎病者。先念尊者宾头卢等一千五百人。如上所说。令了了见已。尊者宾头卢。当将是阇婆童子。取阿耨达龙王所服白色庵婆陀药(庵婆陀药者味如甘蔗形似藕根味亦有似石蜜者)。服此药已。噎病得差。四大调和。眼即明净。若发大乘心者。阇婆善财等。五百童子。为说大乘法。因是得见跋陀婆罗等十六贤士。亦见贤劫弥勒等千菩萨。因发阿耨多罗三藐三菩提心。具六波罗蜜。发声闻心者。尊者宾头卢。为说四念处法。乃至八圣道分。经九十日。得阿罗汉道。告舍利弗。汝好受持此治噎法。慎莫忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治行者贪淫患法

复次舍利弗。若行者入禅定时。欲觉起贪淫。风动四百四脉。从眼至身根。一时动摇。诸情闭塞。动于心风。使心颠狂。因是发狂。鬼魅所著。昼夜思欲。如救头然。当疾治之。治之法者。教此行者。观子藏。子藏者。在生藏下。熟藏之上。九十九重膜。如死猪胞四百四脉从于子藏。犹如树根。布散诸根。如盛屎囊。一千九百节。似芭蕉叶。八万户虫。围绕周匝。四百四脉。及以子藏。犹如马肠。直至产门。如臂钏形。团团大小。上圆下尖。状如具齿。九十九重。一一重间。有四百四虫。一一虫有十二头十二口。人饮水时。水精入脉。布散诸虫。入毗罗虫顶。直至产门。半月半月。出不净水。诸虫各吐。犹如败脓。入九十虫口中。从十二虫六窍中出。如败绛汁。复有诸虫。细于秋毫。游戏其中。诸男子等。宿恶罪故。四百四脉。从眼根布散四支。流注诸肠。至生藏下。熟藏之上。肺腴肾脉。于其两边各有六十四虫。虫各十二头。亦十二口。綩绻相着。状如指环。盛青色脓。如野猪精。臭恶叵堪。至阴藏处。分为三支。二支在上。如芭蕉叶。有一千二百脉。一一脉中。生于风虫。细若秋毫。似毗兰多鸟嘴。诸虫口中。生筋色虫(此虫形体似筋连持子藏能动诸脉吸精出入男虫青白女虫红赤)七万八千。共相缠裹。状如累环。似瞿师罗鸟。眼九十八。脉上冲于心乃至顶髻。诸男子等。眼触于色。风动心根。四百四脉。为风所使。动转不停。八万户虫。一时张口。眼出诸脓。流注诸脉。乃至虫顶。诸虫崩动。狂无所知。触前女根。男精青白。是诸虫泪。女精黄赤。是诸虫脓。九十八使。所熏修法。八万户虫。地水火风。动作作此。告舍利弗。若有四众着惭愧衣。服惭愧药。欲求解脱。度世苦者。当学此法。如饮甘露。学此法者。想前子藏。乃至女根。男子身分。大小诸虫。张口竖耳。嗔目吐脓。以手反之。置左膝端。数息令定。一千九百九十九过观。此想成已。置右膝端。如前观之。复以手反之。用覆头上。令此诸虫众不净物先适两眼。耳鼻及口。无处不至。见此事已。于好女色及好男色。乃至天子天女。若眼视之。如见癞人那利疮虫。如地狱箭半多罗鬼神状。如阿鼻地狱猛火热。应当谛观自身他身。是欲界一切众生身分不净。皆悉如是。告舍利弗。汝今知不。众生身根。根本种子。悉不清净。不可具说。但当数息一心观之。若服此药。是大丈夫。天人之师。调御人主。免欲淤泥。不为使水恩爱大河之所漂没。淫泆不祥幻色妖鬼之所娆害。当知是人。未出生死。其身香洁。如优波罗。人中香象龙王。力士摩醯首罗。所不能及。大力丈夫天人所敬。告舍利弗。汝好受持。为四众说。慎勿忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治利养疮法

复次舍利弗。若有行者。贪火所烧。利养毒箭。恶风吹动。以射其心。以贪因缘。心或颠倒。昼夜六时。思念贪方便。如猫伺鼠。心无厌足。如七步蛇。吐毒覆身。如此恶人。利养细滑。五百毒蛇。集在身上。刹那刹那顷。其心毒火。炽然不息。昼夜六时。烦恼猛风。吹利养薪。在其心内。炽然不息。诸蛇竞作。烧善根芽。以是因缘。狂乱黑鬼。猛毒炽盛。见他得利。如箭射心。如刺入眼。如钉入耳。诸情闭塞。五百五蛇。四大毒龙。五拔刀贼。六村罗刹。一时竞作。因是发狂。当疾治之。治之法者。先当数息。系心令定。想一丈六像。身紫金色。三十二相。在耆阇崛山七宝窟中。坐宝师子座。与诸四众。说除贪法。告言法子。汝观贪人。所著袈裟六物众具。如棘刺林针缝之中。当生剑树百千铁钉。铁嘴诸虫。啄食其身。融铜镬汤。铁锯铁床。是汝坐具。沸屎毒蛇。铁丸镬汤。刀林剑戟。百亿棘刺。火河流铜。灰浆脓血。是汝饮食。尔时世尊。说是语已。默然无声。令于行者自见己身。卧七重铁城内。见五罗刹。张口两向。以八十铁钳。拔舌令出。无量铁犁。状如剑树。以耕其舌。铁牛甲间。流注融铜。铁卒身内。有百千色脓。脓中诸虫。不可称数。观见此事。心惊毛竖。出定入定。见所著衣。如脓屎和血。铁嘴诸虫。刀林剑戟。以为庄严。见所食物。犹如蛔虫。百千小虫耳生诸脓屎尿诸血。八十嘴虫。风虫火虫。水虫。地虫地狱虫一切诸虫。吐脓吐毒。满钵多罗。铁丸剑戟。以为果蓏。尔时世尊。而说偈言

  生死不断绝　　贪欲嗜味故
  养怨入丘冢　　唐受诸辛苦
  身臭如死尸　　九孔流不净
  如厕虫乐粪　　愚贪身无异
  智者应观身　　不贪染世间
  无累无所欲　　是名真涅槃
  如诸佛所说　　一心一意行
  数息在静处　　是名行头陀

告舍利弗。利养伤身。败人善根。不可具说。但当数息一心观之。若服此药。是大丈夫。天人之师。调御人主。免欲淤泥。不为使水恩爱大河之所漂没。贪利不祥之所烧害。当知是人。未出生死。其身香洁。如优波罗。人中香象龙王。力士摩醯首罗。所不能及。大力丈夫天人所敬。告舍利弗。汝好受持。为四众说。慎勿忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治犯戒法

复次舍利弗。若比丘比丘尼。式叉摩尼。沙弥沙弥尼。优婆塞优婆夷。受佛禁戒。身心狂乱。犹如猿猴。种植之法。未及生长。灭枝毁根。七众亦尔。于佛禁戒。戒色未生。犯突吉罗乃至波罗夷。犹如醉象。不避好恶。不识诸方。蹈坏一切。诸善好物。四众亦尔。蹈破净戒青莲花池。破戒猛盛。犹如狂狗。见人见木。乃至鸟兽。随逐啮之。犯戒恶人。见佛罗汉清净比丘功德福田。随逐骂辱。诽谤毁之。自饮毒药。遍体血现。节节火然。狂愚无智。结使猛风。动烦恼山。贪淫为眼。嗔为手足。愚痴身体。践蹈世间。植种恶子。既自种已。复教他人求觅。地狱狱卒。罗刹牛头阿傍。劫火恶鬼。剑林之神。阁罗王等。十八狱主。常为己作大亲友上善知识。必定当与如是狱种昼夜游处。此破戒人。诸恶猛火。已来入心。为利养故。为名闻故。自称善好威德具足。诣阿练若知法者所。犹如幻师。幻惑他目。此幻伪人。诈行头陀。破戒恶风。吹罪业华。常散己上。恶口诽谤。不善心香。以熏身心。此人身心。犹如伊兰。似百千虫狗。虽行禅定。伪现数息。所见境界。始初之时。见黑色佛。如黑象脚。见如灰人。见诸比丘。头破脚折。见比丘尼。庄严花鬘。见诸天象。化为猕猴。毛端火然。来触扰已。或见一野狐。及一野干。有百千尾。一一尾端。无量诸虫种种杂恶。或见羸瘦。驼驴猪狗。鸠槃荼等。诸恶夜叉。罗刹魁脍。各持种种武器恶火。打扑比丘。因是发狂。或歌或舞。卧地粪秽。作种种恶。当疾治之。治之法者。向诸智者。至诚至说。忏悔所作恶不善业。智者应当教此比丘念释迦牟尼佛。乃至次第。念于七佛。念七佛已。念三十五佛。然后复当念诸菩萨。念大乘心。观于空法深自惭愧。想一一佛。捉澡罐水。以灌其顶。复自想身。堕阿鼻地狱。十八地狱。受诸苦恼。于地狱中。称南无佛南无法南无比丘僧。修行六念。诸佛如来。于其梦中。放白毫光。救地狱苦。见此事已。如负债人。心怀惭愧。应当偿之。一心一意。脱僧伽梨。着安多会。诣清净僧所。五体投地。如大山崩。心怀惭愧。忏悔诸罪。为僧执事。作诸苦役。扫厕担粪。经八百日。然后复当澡浴身体。还着僧伽梨。入于塔中。一心合掌。谛观如来眉间白毫大人相光。一日至七日。还至智者所。求索忏悔。智者应当告言。比丘。汝今自观汝身。犹如金瓶盛四毒蛇。二上二下吐毒可畏。复观一龙六头绕瓶。龙亦吐毒。滴蛇口中。四方大树。从金瓶出。遍三界。黑象复来。欲拔此树。四面火起。见此事已。应当告言。比丘当知。金瓶者。是地气也。青色蛇者。从风大生。是风大毒。绿色蛇者。从水大生。是水大毒。白色蛇者。从地大生。是地大毒。黄色蛇者。从火大生。是火大毒。六头龙者。是汝身中五阴。及空。如此身者。毒害不净。云何纵恶。犯戒不治。说此语已。复教扫塔涂地。作诸苦役。更教观佛。见佛放金色光。以手摩头。然后方当教不净观不净门。彻无有诸障。然后可与僧中说戒。欲说戒时。应唱是语。某甲比丘。某甲比丘尼。已八百日。行于苦役。七日观佛眉间白毫。作毒蛇观。地狱想成。复观一佛。说忏悔法。不净观门。无我人镜。还复通达境界中。佛以澡罐水。灌比丘顶。天神现梦。说已清净。今已惭愧。我所证知。唯愿听许。尔时律师。复应以律捡问此人。复教诵戒。经八百遍。然后方与。如净比丘。得无有异。告舍利弗。若有七众。犯于轻戒。过二夜不忏悔者。是人现身虽行禅定。终不获道。若犯重戒。堕大地狱。从地狱出。受畜生身。如是具足。足满三劫。然后为人。虽得人身。贫穷癞病。七十七身。不见佛。不闻法。诸根不具。是故智者。若犯佛戒。于突吉罗。应生怖畏。如被刀斫。极怀惭愧。何况重戒。若能服此持戒药者。当知是人。最上惭愧忍辱丈夫。无能过者。尔时世尊。而说偈言

  破戒心不净　　犹如偷贼狗
  处处求利养　　为贪心所杀
  当服惭愧药　　忍辱为衣裳
  忏悔庄严华　　熏用善心香
  一心观佛相　　除苦无忧苦
  亦当念空法　　修心观不净
  是名诸如来　　甘露灌顶药
  服者心无忧　　可至涅槃岸
  如法应修行　　非法不应作
  今世若过世　　行法者得度
  随顺佛所说　　持戒行头陀
  身心无恶行　　疾至于解脱

尔时世尊。告舍利弗。汝好受此治犯戒药。慎莫忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

治禅病秘要法卷上治禅病秘要法卷下

        宋居士沮渠京声译

    治乐音乐法

复次舍利弗。若四部众。乐诸音乐。作倡无厌。因是动风。如纵逸马。亦如秋狗。似伊尼利鹿王。耽惑愚痴。心如黐胶。处处随着。不可禁制。当疾治之。治之法者先想一天女。端正无双。两手自然有诸乐器。声万种音。行者见已。见此天女。过于外色。百亿万倍。闻此天声。世所无比。因是惑着。观色听声。因是当教观此女人。六情诸根。所起境界。数息力故见可爱。眼生六毒蛇。从眼根出。入耳根中。复见二虫。状如鸱鸺。发大恶声。破头出脑。争取食之。余四根中。见猫见鼠。见狗野干。争取食之。因是得见一切女色。三十六物。污露不净。子藏蛔虫。为女璎珞。见女所执诸杂乐器。宛转粪中。诸虫鼓动。作野干鸣。所说妖怪。不可听采。如罗刹哭。因是厌离。诣智者所。说前所作恶不善业。诚心忏悔。智者应当教无常观。告舍利弗。汝好受此治音乐法。慎莫忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治好歌呗偈赞法

复次舍利弗。若行者。好作偈颂美音赞叹。犹如风动娑罗树叶。出和雅音。声如梵音。悦可他耳。作适意辞。令他喜乐。因是风向。贡高憍慢。心如乱草。随烦恼风。处处不停。起憍慢幢。打自大鼓。弄诸脉零。因是发狂。如痴猿猴采拾花果。心无暂停。不能数息。当疾治之。治之法者。先当想一七宝高幢。有乾闼婆。在其幢端。身如白玉。动身赞偈。身毛孔中。出大莲华。百千比丘。在莲华上。声万种音。过于己身。百千万倍。因是渐渐息其憍慢。智者复应教于行者。谛观幢端。见于幢端。颇梨明镜。诸比丘等。恃声憍慢。心不净者。化为罗刹。出大恶声。火从口出。复有夜叉。从四方来。拔舌取心。置于幢端。其心战掉。号哭叫唤如醉象吼。或复细声。如毗舍阇吟。因是复见诸美音声。如人叫唤。称己父母。骂詈无道。因是厌离。耳不乐闻。生厌离想。智者应当教观八苦。如八苦观说。告舍利弗。汝好受此治歌呗偈赞法。慎莫忘失。时舍利弗。及阿难等闻佛所说。欢喜奉行

    治水大猛盛因是得下

复次舍利弗。若有四众。入水三昧。遍体水出。不见身心。犹如大海。出定时。饮食不甘。患心下热。水脉增动。患下不止。当疾治之。治之法者。想一金翅鸟。比丘乘上。于大海中。游行无畏。诸龙罗刹。皆悉惊走。鸟取龙食。龙畏怖故。吸水都尽。化为四蛇。金翅鸟王。口衔四蛇。比丘坐上。求水不得。金翅鸟王。眼出火烧蛇。诸蛇惊怖。犹如幻夫。所作幻人。隐没不现。入比丘身。从是出定。应服世间断下之药。想二火珠。一在胃管温暖诸脉。一在粪门。状如热石。想雪山神。名郁多伽。身长六丈。白如珂雪。持一香药。名娑呵那伽。授与行者。服此药时。先发无上菩提之心。一服药已。四百四病。终身不动。何况下耶。若令彼神疾疾来者。当净澡浴。不食五辛。不饮酒。不啖肉。于静寂处。一心数息。称彼神名。念彼神像。一日至七日。雪山大神。与十二白光神等。至行者前。先为说法。后授与药。复教十二门禅。彼诸神等。皆是五地大菩萨也。若有病者。应先念彼郁多罗伽神。次念勇健神。强力神。雄猛神。智行神。自在神。善臂神。鸠摩罗神。难胜神。白光明神。白光明王神。药王神等。十二白光神。既得见已。于一一神所。各问异法门。彼诸神等。先令行者得见弥勒菩萨。于弥勒菩萨所。见文殊师利等一切诸菩萨。及十方佛。若此人过去世。不犯四重禁。现在世不破四重禁。见诸神时。即见道迹。若犯戒者。是诸神王。教已忏悔。足满千日。然后得见弥勒菩萨。及文殊师利。诸大士等。后获道迹。告舍利弗。若有行者。因水致下动四百四病。欲得治者。当疾服是娑呵等药。除病无患。灭业障海。疾见道迹。是故汝等。善好受持。慎莫忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治因火大头痛眼痛耳聋法

复次舍利弗。若行者。入火三昧。节节火焰。大肠小肠。一时火起。烧动火脉。出定时。头微微痛。诸脉掣缩。眼赤耳聋。因是发病。当疾治之。治之法者。先想一琉璃瓮。盛众色水。生杂宝花。花上皆有百千化佛。诸化菩萨。各放白毫。照诸火光。令诸火光。化为金龙。行者见已。即生欢喜。作念想瓮。安置火下。花台在上。己往佛所。以手攀瓮。手即清凉。因是举身。投于瓮边。为佛作礼。即见化佛。放眉间光。雨滴甘露。洒散诸节。所滴之处。化成琉璃。因灌大肠。大肠小肠。甘露盈满。火光渐息。生诸宝花。宝华有光。其色红白。复当想一摩醯首罗。乘金色牛。持宝瓶水。至行者前。水中众药。药名破毒。令行者服。复持一珠。名旃陀罗摩尼(宋言月精)。置其顶上。流出诸药。灌耳灌眼灌鼻。但一见已。即得除差。摩醯首罗。是大菩萨。常自游戏首楞严三昧。即从眉间。放大光明。化作佛像。五百仙人。侍卫世尊。为于行者。说甘露门治病之法。告舍利弗。汝好受持。慎莫忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治入地三昧见不祥事惊怖失心法

复次舍利弗。若行者。入地三昧。见四方面黑山。诸山严间。有无量无边诸鸠槃荼。蹲踞土埵。现丑恶形。身根分端。复有五山。夜叉竞来。争取彼山。诸鸠槃荼。痛急惊怖。发大恶声。向行者所。复见诸鬼头发蓬乱。捉大铁棒。棒端有山。至行者所。复见夜叉。担山起舞。罗刹持树。至夜叉所。罗刹嗔恚。与夜叉斗。毗舍遮鬼。头戴黑山。口衔死虎。行者见已。心惊毛竖。以惊怖故。罗刹炽盛。共夜叉斗。罗刹得胜。截夜叉头。毗舍遮手足。以为璎珞。鸠槃荼身根。以为花鬘。鼓舞前地。狗牙上出。如剑树枝。眼中雨雹。霹雳火起。夜叉复胜。搏撮罗刹。剥其面皮。剜取女根。截鸠槃荼身根。毗舍遮手足。用为花鬘。串耳串颈。鼓舞前地。动身大叫。发大恶声。甚可怖畏。复见四大海神。所生之母。毗牟楼至。仰卧海水。有千头各二千手足。挓身四向。现其女根。岩崿可畏。如血涂山。其诸恶毛。状如剑树。中生一树。如刀山林。百千无量。驴耳牛头师子口。马脚狼尾。鸠槃荼身根。如是诸鬼等。从中而出。复见大龙。百千头。长数十由旬。从中而出。见有一鬼。似百兽。形如师子。有一万脚。甲间无数。百千毒蛇。从中而出。复见饿鬼。其形长大。十亿由旬。吐毒吐火。担诸山。从中而出。复见千狼。连尾异体。牙如石尖。从中而出。复见千虎。尾亦有头。合身侧行。从中而出。复见龙女。璎珞严身。甚脱人目。从中而出。夜叉取食。狸猫鼷鼠。猕猴野干。狐魅恶鬼。一切恶兽。皆从中出。阿鼻地狱沃焦山神。十八地狱神。九亿牛头阿傍。八十亿饿鬼。千亿厕虫。五百亿蛔虫。如是种种诸变状事。可恶鬼神。或持刀山。或捉剑树。或摇须弥。或动铁围由乾陀山等。行者自见身满大地。三百三十六节。皆如高山。至无色界。齐中出水。四大毒蛇。游戏水中。口中出火。十恶罗刹。在火中走。耳中出风。粪门出风。吹动诸山。一切鬼神。皆来嗔目节解。行者因是惊怖喜发狂病。若见是事。当疾治之。治之法者。先想一日。与日天子。乘四宝宫殿。作百千伎乐。在黑山上。照曜黑山。令渐渐明。想一日成已。复想二日。想二日已。复当自观己身白骨。三百三十六节。白如雪山。日照雪山。复想顶上。有月天子。四宝宫殿。百千眷属捉于月珠。置其头上。此想成已。想第三山上。复有一日。如上无异。见此日已复想顶骨。白雪山。上如上。复有一月。既见月已。复想第四山上。复有一日。照此黑山既见日已。当想己身。三百三十六节白骨之山。皆角相向(四角皆相对也)。一一角间。有一月光。天子手捉两珠两向持。如是诸节角角之间。皆应停心十出入息顷。谛观令了了。见一一骨。有二十八宿。明净可爱。如七宝珠。此想成已。复想一金翅鸟王。头戴摩尼珠。搏撮四蛇及与六龙。蛇惊龙走。诸山鬼神。一时惊动。状如黑色。皆是前身破戒果报。当勤忏悔严净尸罗。尸罗净故。日月光明。倍更明显。若心念恶。口说恶言。犯突吉罗。摩尼珠上。则雨黑土。日月坌尘。星宿不行。阿修罗王。九百九十九手千头。一时出现。映蔽日月星宿不现。此名为退。为恶心刀恶口火破戒贼之所劫夺。若欲服此胜甘露药。先当持戒净诸威仪忏悔业障恶不善罪。复当系心系意。端坐一处。数息闭气。如前观于三百三十六节。使一一节角角相向。星月之属。亦如上说。心复明利。见一一节间。月光如衣。星光如缕。缝持相着。见四日出四大海水。三分减二。见五日出。须弥融尽。大海消竭。见六日出。想此诸山。渐渐融尽。见七日出。大地炯然。诸鬼罗刹。飞住空中。乃至欲界火幢随后。复至色界。火亦随至。欲往无色界。手脚焦缩。落火聚中。声吼可畏。动于大地(入此三昧时大地稍稍动也如车轮旋)。当疾持心。想三百三十六节。如金刚山。形状可爱。过于须弥。地水火风。不能倾动。唯见四蛇含摩尼珠。在骨山间。尔时应当先想佛影。见金刚际。金刚幢端。有摩尼镜。过去七佛。影现镜中。复当谛观毗婆尸佛眉间白毫。尸弃佛眉间白毫。提舍佛眉间白毫。拘楼孙佛眉间白毫。迦那含牟尼佛眉间白毫。迦叶佛眉间白毫。释迦牟尼佛眉间白毫。见七佛眉间白毫。如颇梨色。水甚清凉。洗诸节间。三百三十六节。白毫水洗。皎然大白。色洁鲜妙。如颇梨镜。无物可譬。因是复见五金刚轮。在七宝幢端。从下方出。回旋空中。说四谛义。虽见闻此一心观于身白骨山。即见释迦牟尼佛。以澡罐水。灌其顶上。余六佛亦尔。尔时释迦牟尼佛。告言。法子。色受想行识。苦空无常无我。汝当谛观。又为广说空无相无作无愿。说身空寂。四大无主。五阴无家。毕竟寂灭。同于虚空。因是即悟无常坏世间。观四真谛。五出入息顷。破二十亿烔然之结。成须陀洹。十出入息顷。免诸欲流。成斯陀含。十出入息顷。断诸钝使。欲色界使。诸结根本。不还欲界。成阿那含。于十息顷。游戏空法。心无系碍。住三十四心相应。解脱十根本。不灭不坏。摧九十八使山。大勇猛将慧光法幢。从四方至。金刚宝座从下方出。共相振触。演说空法。五金刚轮。住左膝边。自然演说九无碍八解脱法。过去声闻。皆入毗琉璃三昧。住立其前。释迦牟尼佛。广为宣说金刚譬定境界义味。于是寂然不见身心。入金刚三昧。从金刚三昧起。结使山崩。烦恼根绝。无明河竭。老死奴灭。于生分永尽。梵行已立。如炼真金。不受诸欲。所作已办。是名大阿罗汉。若发无上菩提心者。初见七佛白毫光照。一一如来白毫光明。分为十支。化十宝花。宝树宝台。行列在空。时十方佛。亦放光水。如上所说。洗诸节间。一一佛白毫光中。说十八种慈心法门。说十八种大悲法门。说十八种大喜法门。说十八种大舍法门。渐渐增长教已。修习四无量心。具四无量已。为说十种明心。具明心已。教说色即是空非色灭空。既观空已。教菩萨六法。行六法已。修行六念。念佛法身。念佛法身已。起回向心。回向成已。立四弘誓。不舍众生。四愿成已。具菩萨戒。菩萨戒成已。学修相似檀波罗蜜。檀波罗蜜成已。学修相似十波罗蜜。此想成已观内空外空。于是现前见百千无量诸佛。以水灌顶。以缯系头。为说空法。因空心悟。入菩萨位。是名性地。菩萨最初境界(于此法多生增上慢宜应识之此是菩提心初境界相)告舍利弗。此名治地三昧增上慢灭无明母三毒可畏相。汝好受持。慎莫忘失。时舍利弗。及阿难等。闻佛所说。欢喜奉行

    治风大法

复次舍利弗。若行者。入风三昧。自见己身九孔之中。如大溪谷。出五色风。复见己身。三百三十六节。白如雪山。节节风出诸蔼吉支(蔼吉支者起尸鬼也)。诸蔼吉支。手捉铁棒。以千髑髅。为身璎珞。与诸龙鬼九十八种。至行者所。行者见已。心惊毛竖。因是发狂。或白癞病。当疾治之。治之法者。先当观于雪山香山四大仙人。皆悉尽是大菩萨也。想彼仙人。身黄金色。长十六丈。一手捉花。一手捉金刚轮。口衔香药。遮护行者。不令风起。仙人持花。咒水出龙。吸诸风尽。龙身胀大。在地眠卧。终不能起。当观此龙。犹如芭蕉。皮支相裹。不能喘息。尔时世尊。而说咒曰

南无佛陀　南无达摩　南无僧伽　南无摩诃梨师毗阇罗阇　蔼咄陀达陀　娑满驮　跋阇罗翅(矢驰反)　陀逻崛荼誓荼　遮利遮利　摩诃遮利吁摩利吁摩勒翅(矢驰反)悉耽鞞阎鞞　阿阎鞞利究匊匊翅(矢驰反)萨婆陀罗尼翅(矢驰反)阿扇(叔看反)提摩俱梨应诣吁弥吁弥吁摩吁摩婆祸呵

尔时世尊。说此咒已。告舍利弗。如此神咒。过去无量诸佛所说。我今现在。亦说此咒。未来弥勒。贤劫菩萨。亦当宣说。如此神咒功德。如自在天。能令后世五百岁中。诸恶比丘。得净心意。调和善治四大增损。亦治心内四百四病。四百四脉所起境界。九十八使性欲种子。亦治业障犯戒诸恶。永尽无余。此名善治七十二种病忧恼陀罗尼。亦名拔五种阴无明根本陀罗尼。亦名现前见一切佛及诸声闻为说真法破诸结使。尔时世尊。而说偈言

  法性无所依　　观空亦复然
  若能观四大　　不为使所杀
  服药行禅定　　诵此陀罗尼
  一心念诸佛　　结使永不起
  烦恼海永尽　　恩爱河亦绝
  诸欲无所因　　自称是解脱
  无患心恬怕　　游戏六神通
  亦以陀罗尼　　教授于他人

尔时世尊。说此偈已。告舍利弗。汝今当知。我涅槃后。未来世中。若有比丘比丘尼。优婆塞优婆夷。得闻此甚深秘要净尸罗法及行禅定诸病方药此光明王胜幢陀罗尼。当知此人。不于一佛二佛三四五佛。种诸善根。久于无量百千佛所。修习三种菩提之心。今得闻此甚深秘要。如说修行。当知是人。最后边身。如驶水流。速疾当得四沙门果及菩萨行。佛说是语时。五百释子。倍更增进。具六神通。舍卫城中。一千首陀罗宿世行禅发狂之者。闻佛所说。即生欢喜。得须陀洹。八十亿诸天。治四大病。身心无患。应时即发无上道心。普雨天花。以散佛上及诸大众。尔时会中。天龙八部。闻佛所说。异口同音。而说是言。如来出世。正为治此狂恶邪见罗刹行人。令得本心。如好花幢。甚可爱乐。善哉世尊。如优昙花时乃一现。时会大众以偈赞言

  日种王太子　　甘蔗之苗裔
  星光月外甥　　摩耶夫人子
  生时行七步　　足蹑动大千
  十方诸神应　　嘉瑞三十二
  弃国如涕唾　　坐于毕钵罗
  金刚胜道场　　降伏万亿魔
  得成菩提道　　面净如满月
  心垢亦永尽　　我今一心礼
  诸释中最胜　　具胜慈悲者
  能令诸众生　　永脱生死苦

尔时世尊。闻诸四众说此偈已。复更殷勤申金色手。摩舍利弗及阿难顶。付嘱是事。时舍利弗。及阿难等。并余大众。闻佛所说。欢喜奉行

    初学坐者鬼魅所著种种不安不能得定治之法(尊者阿难所问)

如是我闻。一时佛在舍卫国。祇树给孤独园。那利楼鬼所住之处。末利夫人。所造讲堂。罗旬踰等一千长者子。始初出家。请尊者阿难。摩诃迦叶。舍利弗等。以为和上。摩诃迦叶。教千比丘。数息静处。鬼魅所著。见一鬼神。面如琵琶。四眼两口。举面放光。以手击擽两腋下及余身分。口中唱言。埠惕埠惕。如旋火轮。似掣电光。或起或灭。令于行者心不安所。若见此者。当急治之。治之法者。教此行人。埠惕来时。一心闭眼。阴而骂之。而作是言。我今识汝。知汝是此阎浮提中。食火嗅香偷腊吉支。汝为邪见。喜破戒种。我今持戒。终不畏汝。若出家人。应诵戒序。若在家人。应诵三归五戒八戒。鬼便却行匍匐而去。尔时阿难。闻此语已。白佛言。世尊。今此长者子比丘。因世尊说。治埠惕鬼。以免诸恶。不为鬼魅之所缚着。后世比丘。佛涅槃后。过千岁已。欲教比丘比丘尼。优婆塞优婆夷。数息静处。念定安般。若诸鬼神。为乱道故。化作鼠形。或黑或赤。掊行者心。搔行者脚。两手两耳。无处不至。或作鸟声。或作鬼吟。或复窃语。或有狐魅。作新妇形。庄严其身。为于行者。按摩调身。说于非法。或现作狗。号哭无度。或作雕鹫百类众鸟。作种种声。窃语大唤。其音不同。或作小儿。百千为行。十十五五。若一二三。作种种声。至行者所。或见虻蝇虫蚤蛇蚖。或入耳中。如蜂王鸣。或入眼中。如迸酪沙。或复触心。作种种乱事。因是发狂。舍离静处。作放逸行。当云何治。佛告阿难。谛听谛听。善思念之。当为汝说。若有四众患此鬼者。汝当为说治鬼之法。此埠惕鬼。有六十三名。乃是过去迦那含牟尼佛时。有一比丘。垂向须陀洹。因邪命故。为僧所摈。嗔恚命终。自誓为鬼。乃至今日。恼乱四众。寿命一劫。劫尽命终。落阿鼻狱。汝等今日宜识名字。一心系念。莫为所乱。尔时世尊。即说曰

埠惕埠惕是恶夜叉。亦名梦鬼。梦见此时。即便失精。当起忏悔。埠惕来也。我是过去恶因缘故。遇此破戒贼害恶鬼。我今鞭心束缚诸情。不使放逸。如此鬼神。住虚空时名虚空鬼。在床褥间名腹行鬼。复有三名。一名深索(沙剧反)迦伏丘那丘泥脂隶覆嗅覆嗅阿摩勒迦沙祸诃

方道鬼。魑魅鬼。魍魉鬼。餐脓鬼。食唾鬼。水神鬼。火神鬼。山神鬼。园林神鬼。妇女鬼。男子鬼。童男鬼。童女鬼。刹利鬼。婆罗门鬼。毗舍鬼。首陀罗鬼。步行鬼。倒行鬼。骑乘鬼。驴耳鬼。虎头鬼。猫子声鬼。鸠鸽鬼。车鸺声鬼。士鵁鸟鬼。角鸱鸟鬼。或复化作八部鬼神。虚耗鬼。八角鬼。白鼠鬼。莲华色鬼。狐魅鬼。鬼魅鬼。百虫精魅鬼。四恶毗舍遮鬼。鸠槃荼鬼。如是等丑恶鬼神。六十三种。是鬼神名。鬼为乱时。应当数息。极令闲静。应当至心念过去七佛。称彼佛名。南无毗婆尸佛。尸弃佛。提舍佛。鸠楼孙佛。迦那含牟尼佛。迦叶佛。释迦牟尼佛。称彼佛名已。应当忆持一切音声陀罗尼。即说咒曰

阿弥阿弥迦梨奢酸地利腹弃[少/兔]翅偷涕他偷涕他摩诃迦楼尼迦弥多罗菩提萨埵

若有乱心为埠惕鬼所惑乱者。或作种种诸幻境界。应当诵持此陀罗尼七佛名字。弥勒菩萨。一心数息。诵波罗提木叉。经一百遍。此诸恶鬼。各各调伏。终不恼乱行道四众。佛告阿难。汝好持是净身口意调伏威仪摈恶鬼法。为得增长四部弟子。使不起乱念。得入三昧。当好受持。慎莫忘失。尔时尊者阿难。闻佛所说。欢喜奉行

复次阿难。若行者坐时患两耳。满骨节疼痛。两手掌痒。两脚下痛。心下动项。筋转眼眩。坐处肶鬼来窃语。或散香花。作种种妖怪。当疾治之。治之法者。先当观药王药上二菩萨。手执金瓶。持水灌之。次复当观雪山神王。持一白花。至行者所。覆其顶上。白光流入。润身毛孔。即得柔软。更无异相。然后复见阇婆童子持仙人花。散行者上。一一花间。雨诸妙药。润于毛孔。诸肶疼痒。种种苦痛。音声细语。诸鬼神辈。永尽无余。药王菩萨。药上菩萨。为说平等摩诃衍法。香山雪山。一切神王。阇婆童子。亦随其根。为说种种十二门禅随病汤药医方咒术。因是得见尊者宾头卢。及诸罗汉。五百沙弥淳陀婆等。一时悉来至行人所。一一声闻。所说种种治病之法。或有罗汉。随佛所说。教此比丘。剜于顶上。使渐渐空。举身皆空。以油灌之。梵天持药。其药金色。灌身令满。菩萨医王。说种种法。若发声闻心。随宾头卢所说。得须陀洹。若发大乘心。随药王药上二菩萨所说。即得诸佛现前三昧。佛告阿难。佛灭度后。四部弟子。若欲坐禅。先当寂静端坐七日。然后修心数息七日。复当服此除病等药。除声去肶定心守意。修心修身。调和诸大。令不失时。一心一意。不犯轻戒及与威仪。于所持戒。如护眼目。如重病人随良医教。行者亦尔。随数数增。不令退失。如救头燃。顺贤圣语。是名治病服暖身药。佛告阿难。汝好受持。慎莫忘失。时尊者阿难闻佛所说。欢喜奉行

治禅病秘要法卷下

    后序

河西王从弟优婆塞大沮渠安阳侯。于于填国。衢摩帝大寺。金刚阿练若住处。天竺比丘。大乘沙门佛陀斯那。其人天才特拔。国中独步。口诵半亿偈。兼明禅法。内外综博。无籍不练。故世人咸曰。人中师子。沮渠亲面禀受。忆诵无滞。以孝建二年九月八日。于竹园精舍。书出此经。至其月二十五日讫


诸法集要经

    No. 728

诸法集要经卷第一

        观无畏尊者集(总二千六百八十四颂)

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    伏除烦恼品第一

  稽首三有最胜尊　　吉祥无垢尽诸漏
  愚夫为惑所沉溺　　能以等慈而拔济

  依正法念处　　广大契经海
  集成此伽陀　　为作世间眼
  当发生净信　　精进不放逸
  弃背于六尘　　修习微妙智
  乐布施持戒　　忍辱诸禅定
  以四无量心　　利乐诸含识
  若散乱放逸　　起暴恶邪见
  常发虚妄言　　当堕于地狱
  若悭吝憎嫉　　远离于善法
  乐损恼众生　　定堕饿鬼趣
  若破坏正法　　愚痴着染欲
  耽饮食睡眠　　当获畜生报
  身语意三种　　造作诸不善
  为业之所缠　　数数而增长
  如是彼愚夫　　展转无休息
  智者善修习　　当得寂静乐
  了知是业果　　弃舍于放逸
  以智慧拣择　　此善无过上
  常乐修惠施　　坚固持净戒
  怜愍诸有情　　令诸愿成就
  与慈悲相应　　不生于希望
  为摄受于他　　决定得成就
  解脱彼贪嗔　　知足离过患
  爱念于众生　　决定得成就
  以平等质直　　无有冤亲想
  永脱诸恶趣　　决定得成就
  具足诸威仪　　善平等说法
  离悭嫉过失　　决定得成就
  乐承事师尊　　持戒修诸定
  明了罪福相　　决定得成就
  起勇猛精进　　坐禅若读诵
  爱语无谄曲　　决定得成就
  于时及彼方　　或作或止息
  皆方便了知　　决定得成就
  无嗔伏嗔恚　　忍辱除暴恶
  正法舍非法　　光明灭黑暗
  真实遣虚妄　　寂静摧两舌
  怜愍息毁呰　　无缚解缠缚
  慈心止杀害　　乐施销悭垢
  以净善对治　　不如理作意
  以智照无明　　无常破常执
  犹日昃月亏　　迁流本如是
  当自善思惟　　观察离邪欲
  八圣道为因　　能越诸恶趣
  住四无所畏　　能降诸恐怖
  正念祛妄念　　胜智摧邪智
  乐住阿兰若　　淡泊绝贪欲
  譬如众山中　　须弥为最胜
  如大海深广　　能生诸珍宝
  如皎日光明　　映蔽诸宿曜
  无生止有生　　如火然槁木
  亦如妙饮食　　能除于饥渴
  如师子进止　　能伏诸群兽
  知足绝贪求　　无畏亦如是
  仁慈世共称　　舍此咸轻鄙
  懈怠与颛愚　　精进能除断
  如有暴恶人　　非理相加谤
  智者以诚言　　安忍能除遣
  诸天降修罗　　由信乐正法
  佛出于世间　　能制诸外道

    说法品第二

  若人善说法　　能使彼开解
  为众之导师　　令至安隐处
  示菩提正路　　毕竟令趣入
  生死险道中　　永断痴缠缚
  是法无过上　　非世俗所说
  若有闻是者　　能渡诸有海
  若有智慧人　　于此勤修习
  有四种福田　　能生诸善果
  若奉持佛教　　得诸根具足
  不生爱乐心　　于后徒悔恼
  若人于五欲　　常追求耽染
  恋着于妻孥　　当堕于恶趣
  起不正思惟　　积集诸过失
  皆由于自心　　为妄想萦絷
  是心难降伏　　多攀缘欲境
  若能善制之　　获清凉安隐
  是心如恶马　　以正法调伏
  闻已当忆持　　数数而观察
  若人闻正法　　闻已悉明了
  发生于善根　　远离诸过咎
  由闻正法故　　心净无垢染
  生踊跃欢喜　　增长于明慧
  由闻正法故　　不造作众罪
  知业果不虚　　当得菩提道
  由闻正法故　　知佛诸功德
  法为解脱因　　是为真智者
  由闻正法故　　知法相常住
  是故当一心　　于事勤修作
  由闻正法故　　解脱轮回海
  断种种贪爱　　当证于实际
  由闻正法故　　悟彼生灭相
  具四种因缘　　当明了信解
  由闻正法故　　了知蕴处界
  与生灭相应　　今正智明显
  是三种过患　　为轮回之本
  乐多闻正法　　当断令永尽
  若乐于多闻　　处世无过上
  于动不动法　　悉究诸源底
  是人命终时　　无复诸忧怖
  善达彼正法　　不生于少苦
  能以正智火　　焚烧烦恼薪
  由乐于多闻　　后苦不复受
  若亲近多闻　　则生安隐乐
  离放逸烧然　　此为善根本
  当承事耆德　　欣乐彼宣说
  出离老死因　　得证真常处
  了达一切法　　解脱诸障染
  引发菩提心　　多闻为最上
  若习近多闻　　乐欲修正慧
  当以身语心　　尊重常恭敬
  若乐多闻者　　善住于法性
  坚固勤修作　　能越三有海
  若人有多闻　　则具诸财宝
  无闻虽富饶　　愚懵同贫窭
  若人无法财　　远离于师范
  虚受彼形躯　　常怀于忧赧
  若近恶知识　　生放逸懈怠
  犹如硗田中　　虚掷于种子
  多闻具法眼　　虽瞽亦明觉
  无目无多闻　　是为暗钝者
  若远离正法　　依止于非法
  犹如舍良医　　而求愈笃疾
  诸法无限量　　积学方悟入
  滴雨成驶流　　皆由于渐次
  无始轮回海　　发起菩提心
  至金刚道场　　成佛果亦尔
  净心持正法　　不着于诸禅
  非欲境所牵　　决定常安隐
  有智亲智人　　当舍离无智
  以智德修身　　斯人甚希有
  以信心求法　　常生于胜处
  设堕险难中　　诸天常捄护
  于暗作明灯　　于病为良药
  贫乏与珍财　　盲者使能视
  于世间瀑流　　为作彼舡筏
  若醉傲放逸　　决定为自损
  是先佛所说　　当具足信受
  令正智现前　　修习忘疲倦

    厌离自身品第三

  谓利养名闻　　饮食卧具等
  无少分希求　　于我何所作
  是身可厌患　　损害如冤贼
  造作诸过愆　　常乐非梵行
  又复此身者　　为众病依止
  不净常盈流　　实罪恶之器
  与心为近住　　无思惟觉知
  刹那命终时　　恶色深可畏
  寿暖识三缘　　俱时而弃舍
  如枯木无知　　形消流秽汁
  愚夫当盛年　　迷乱多憍恣
  须臾不暂停　　变异成衰老
  恃财富奢逸　　广造诸恶业
  是人命欲终　　受极苦热恼
  不乐于正法　　何异彼非人
  违背涅盘城　　栖止于邪道
  广大修福报　　由是生人间
  当乘智慧舟　　永越于有海
  是身如掣电　　类乾闼婆城
  云何于他人　　数生于喜怒
  此身非坚牢　　暂时而动转
  常谄曲为心　　宁免老死怖
  为疾病城邑　　是忧恼舍宅
  亦如于田畴　　生善不善种
  若人以施戒　　慈智庄严身
  唯此善因缘　　为第一坚固
  又说此身者　　为诸界所依
  若能善觉了　　速得于解脱
  此明自身界　　虚假强分别
  若乐他蕴界　　愚痴无出要
  若外具诸财　　内界无寂静
  于身善了知　　则能脱诸苦
  由守护己财　　复增于苦恼
  诸恐怖随生　　谓官贼水火
  若远非法财　　则无诸障碍
  弃舍常获安　　摄取当自咎
  应如实了知　　自他蕴界相
  习定持经典　　焚烧烦恼聚
  是故有智人　　于身善观察
  既明彼界性　　是名解脱者

    远离不善品第四

  若人于五欲　　常生其渴爱
  由彼心动乱　　诸恶此随转
  若见于女色　　乐着无暂舍
  不悟彼无常　　诸恶此随转
  由彼贪痴故　　增长于生死
  凡夫不了知　　诸恶此随转
  常乐行放逸　　寿命非长久
  无正智思惟　　诸恶此随转
  贪欲无厌足　　侈服恣严身
  生掉举无惭　　诸恶此随转
  常为六尘坌　　五欲之所牵
  迷三世无知　　诸恶此随转
  乐着己眷属　　自不知殒没
  顾恋起恚心　　诸恶此随转
  昔耽于欲境　　则为后过患
  由意不寂静　　诸恶此随转
  受用彼富乐　　恩爱忽乖离
  不究先苦因　　诸恶此随转
  为染欲所迷　　譬若鱼投网
  缠缚不能脱　　诸恶此随转
  愚夫常爱着　　不知欲过失
  痴暗之所迷　　诸恶此随转
  多畜于宠嬖　　命终而独往
  为业罥所拘　　诸恶此随转
  迷失于正道　　三界殊不知
  不摄护诸根　　诸恶此随转
  于有戒无戒　　乐行于损恼
  破坏于正法　　诸恶此随转
  于罪福损益　　闻已如聋哑
  譬愚童作戏　　诸恶此随转
  舍寂静园林　　流泉诸胜处
  乐着于嬉逸　　诸恶此随转
  离岩谷宫殿　　清净莲花池
  由贪彼欲乐　　诸恶此随转
  虽嗜妙饮食　　无光泽威德
  作非法业缘　　诸恶此随转
  如是愚痴人　　常不生知觉
  为业风所飘　　轮转于三界
  或有生胜处　　放逸而堕落
  由懈怠痴迷　　不能断诸过
  若弃舍五欲　　得最上安隐
  如诸佛圣人　　无贪无忧恼
  初中后修习　　解脱诸垢染
  当得牟尼尊　　第一寂静乐
  若乐五欲者　　则堕于恶趣
  彼无别功能　　唯招其苦报
  是故有智人　　于欲何所著
  为彼轮回因　　定受诸楚毒
  或住天宝峰　　园林净池沼
  由戏妄染着　　从彼而堕落
  天上妙金山　　琉璃为峰顶
  由造不善业　　从彼而堕落
  天上诸宝树　　清泉相间绕
  以贪欲因缘　　从彼而堕落
  天上诸宝坊　　香海可爱乐
  毁戒离诸善　　从彼而堕落
  天上妙音乐　　闻已能适意
  由乐着废时　　从彼而堕落
  若意生贪着　　欲境常现前
  无正智思惟　　何因获安乐
  如童稚无知　　岂能修少福
  从彼堕落已　　自受其业报
  若人作不善　　而求于乐果
  彼因不相似　　愚夫心妄转
  于施戒正慧　　不起于修习
  愚痴着欲人　　为死所吞啖
  无智迷业果　　常作诸过恶
  愚痴着欲人　　为死所吞啖
  为贪火烧然　　不知轮回苦
  愚痴着欲人　　为死所吞啖
  由情爱所钟　　生别离苦恼
  愚人当尔时　　为死所吞啖
  不厌怖轮回　　心驰于色境
  愚痴着欲人　　为死所吞啖
  生病难忧怖　　而不能厌患
  愚痴着欲人　　为死所吞啖
  为彼恶知识　　趣轮回险道
  愚痴着欲人　　为死所吞啖
  心起邪思惟　　违背于正理
  愚痴着欲人　　为死所吞啖
  自行于非法　　作生死怖畏
  愚痴着欲人　　为死所吞啖
  常发染污言　　心宁知罪福
  愚痴着欲人　　为死所吞啖
  由惯习贪爱　　不乐真实法
  愚痴着欲人　　为死所吞啖
  于己求快乐　　于法生损坏
  愚痴着欲人　　为死所吞啖
  当专注一心　　常修持净业
  弃舍诸不善　　是名为智者
  若诸天着乐　　不乐修施戒
  常生放逸心　　决定当堕落
  复有天宝山　　诸珍所严莹
  琉璃以为峰　　与须弥相称
  彼天或初生　　现住及将没
  若生放逸心　　于彼而流转
  其地悉严净　　林木起凉风
  若生放逸心　　于彼而流转
  有妙莲花池　　金叶琉璃干
  若生放逸心　　于彼而流转
  有清胜河流　　珍禽悉翔集
  若生放逸心　　于彼而流转
  有上妙辇舆　　层楼极高胜
  若生放逸心　　于彼而流转
  如是流转相　　皆由迷欲境
  云何说名人　　心不生厌舍
  乐习放逸行　　则增长轮回
  于此不远离　　当受大苦恼
  屠者缚群畜　　皆不令驰散
  眷属累于身　　何由能免脱
  又彼诸天众　　常着诸欲乐
  不知生灭因　　彼天如愚者
  如是彼众生　　为放逸牵缚
  极增上愚痴　　至死无醒悟
  心常造诸恶　　为死所降伏
  欲火镇烧然　　徒增于后悔
  由乐行非法　　决定入轮回
  于彼命终时　　极怖无捄度
  不思择善法　　常乐于欢聚
  倏尔忽乖违　　则受别离苦
  昼夜促寿命　　在须臾顷刻
  死怖若现前　　应知无能免
  智者睹生灭　　则兴于嗟叹
  舍放逸愚痴　　得离垢清净
  观自他灭相　　何容造诸恶
  若心离过失　　当获寂静乐
  不放逸最胜　　是如来所说
  人若悟无常　　则舍诸不善

    无常品第五

  尽快乐边际　　一切无有常
  若自生爱乐　　应知当弃舍
  是死怖可畏　　迅速难防护
  或於戏笑中　　忽尔而长逝
  此灭法平等　　处处悉周遍
  于此不了知　　真是愚痴者
  若年少衰老　　或贫乏富足
  及在家出家　　为死所勾摄
  若快乐苦恼　　或有德无德
  净行非净行　　为死所勾摄
  若持戒毁戒　　或智者愚夫
  乃至尊及卑　　为死所勾摄
  若天若地狱　　或饿鬼畜生
  醒觉及惛迷　　为死所勾摄
  若生于欲界　　或住色界者
  无色亦复然　　为死所勾摄
  是身老病侵　　如杖索捶缚
  彼死有强力　　于众无慈护
  有种种恐怖　　死畏极险恶
  诸天痴所盲　　对此有啼笑
  从天中堕没　　有乖离苦恼
  或堕地狱中　　彼苦无穷极
  受天上快乐　　唯灭生忧苦
  如毒杂美味　　是故当弃舍
  彼天福将尽　　亲属皆舍去
  当其堕落时　　是苦无相似
  以福减劣故　　如油尽灯灭
  于此命临终　　但增其逼恼
  为爱欲所缠　　忧戚心狂乱
  语缓身颤动　　是彼堕落怖
  常着彼快乐　　为欲所欺诳
  或暂时舍离　　彼则生苦恼
  诸天堕落苦　　比地狱犹轻
  于十六分中　　而不及其一
  天中灭没怖　　人间死忧恼
  见已不厌患　　况复轮回火
  由着乐退失　　即知世无常
  若觉悟彼因　　心当造诸善
  高者必当坠　　世数终归尽
  合会有分离　　死为命边际
  诸法有无常　　生灭即随转
  有生无灭者　　三界何曾见
  或一生余族　　或一胎中丧
  或随转往来　　或作欲事业
  如见日光明　　出已定当没
  一切有生者　　灭即依前住
  愚夫不了知　　彼乐生即灭
  无出离方便　　后当唯守死
  当求彼常乐　　未殒勤修善
  随顺正法行　　此说为智者
  无常亦何定　　他世转艰辛
  佛说轮回因　　唯此为真实
  谓彼彼生起　　即数数堕灭
  诸天着乐故　　则多生憍傲
  又复彼天中　　灭时受苦恼
  唯除地狱中　　余苦无与等
  由坚着五欲　　自不知退没
  如是愚痴人　　何由免老死
  受轮转生灭　　其数无有量
  不生出离心　　彼为自欺诳
  居高者必危　　聚宝当有乏
  恩爱有乖离　　生者皆归死
  生已即长大　　壮色不暂停
  倏尔即无常　　俱生性如此
  于福不摄取　　为境界所缚
  由贪爱愚痴　　临终无救护
  复有妙宝峰　　庄严皆具足
  有种种莲华　　林木极可爱
  有种种河池　　水鸟咸依止
  有众妙名华　　众宝而严饰
  有最胜宫殿　　皆珍宝所成
  劫树发金光　　叶布琉璃色
  尼俱律陀树　　银光相间错
  莲蘤悉开敷　　众蜂如音乐
  有上妙璎珞　　奇巧胜无比
  人世昔所修　　感果皆如意
  彼诸天着乐　　不悟彼无常
  如乾闼婆城　　如幻泡聚沫
  爱欲如炽火　　依彼即破坏
  由此而命终　　漂沈于有海
  于五欲快乐　　受用无厌舍
  灭时为彼烧　　诸天皆远离
  多欲无惭耻　　为第一鄙恶
  诸天纵痴冥　　死魔得其便
  若天人修罗　　夜叉龙神等
  为死罥所拘　　无一能捄者
  乃至遍三界　　皆为死所摄
  由坚着贪痴　　何由得解脱
  诸天由着乐　　受百千死畏
  境界如干薪　　彼死如炽火
  若睹他灭谢　　己何不知觉
  病苦欲终时　　自受其业报
  放逸染于心　　耽着欲境界
  不悟彼无常　　俱生性如是
  若乐行放逸　　常追求欲乐
  彼与毒相似　　为死兵所逐
  非咒术妙药　　及大力修罗
  为死绳所牵　　彼彼不能救
  为贪尘翳目　　都无所觉知
  彼着欲众生　　唯死为归趣
  若乐于贪欲　　多求于快乐
  不生厌离心　　于死而不远
  彼焰魔使者　　强力无能却
  刹那现其前　　即受大恐怖
  舍彼天宝山　　林泉殊胜境
  从彼而堕落　　随业受自果
  乐着于游戏　　受欲无厌足
  彼渴爱痴迷　　堕落无能捄
  如遥见彼烟　　则知火非远
  衰相若现前　　彼定当退没
  有生必当灭　　无病暂轻安
  年少老所侵　　荣盛倏衰变
  恩爱有别离　　和合不久住
  诸法本无常　　正觉之所说
  自他生灭法　　二种常随转
  灭己复还生　　决定如是住
  愚人刹那间　　少福即消殄
  是故彼正士　　速修调御法
  壮色非久停　　寿命亦随灭
  常袪放逸心　　具足修诸善
  诸天具智者　　悟刹那生灭
  勤修于福业　　当证于真常
  复有妙楼阁　　密叶罗清阴
  修藤发异花　　芬馥而围绕
  有胜妙楼阁　　众宝所装校
  金河泛清泉　　诸珍厕阶陛
  皆由善业招　　毕竟不久住
  譬若弥卢山　　劫尽亦散坏
  又彼诸天人　　生憍慢放逸
  不念于无常　　刹那而堕落
  彼天中有情　　五欲得自在
  受多快乐已　　定溺于恶趣
  若身根意识　　逼迫无时处
  彼苦极艰辛　　不知其数量
  恃己多眷属　　而生于常想
  当其退没时　　则受乖离苦
  于侍卫僮仆　　俱时而弃舍
  由增上愚迷　　至死无知觉
  彼天将灭时　　根识唯忧苦
  睹斯堕落已　　彼我当无异
  是三界虚假　　诸法皆有为
  旋转如车轮　　不坚如聚沫
  是身如聚沫　　着卧具衣服
  是心如车轮　　乐和合动转
  非天人夜叉　　修罗迦楼罗
  唯自作善业　　于死能捄度
  乃至未来世　　死怖深可畏
  若不修胜因　　后悔无所益
  是鄙劣境界　　能生多欲乐
  由无智愚痴　　不知命边际
  何者是亲属　　何者为快乐
  灭相现其前　　彼天无依怙
  舍离诸胜处　　林木花庄严
  为死绳所牵　　随业而长逝
  如水踊于空　　势堕即飘散
  聚首有睽离　　轮回各流转
  又如阳春时　　众花悉开发
  时景速迁流　　人岂能长久

诸法集要经卷第一诸法集要经卷第二

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    无常品第五之余

  尔时诸天人　　着乐生喜悦
  过彼时分已　　各怀于忧恼
  如树当滋荣　　密叶而弥布
  过彼时分已　　悉见其衰落
  轮回如彼树　　诸天则为叶
  由着欲乐故　　为无常散坏
  又如雨际时　　于空而遍洒
  下已不复转　　彼乐亦如是
  如响腾于外　　由风而发起
  虚假本来无　　彼乐亦如是
  又如投火炬　　则焚彼干薪
  死火极炽然　　烧诸着乐者
  无量百千生　　于轮回往返
  为贪痴所迷　　而不生出离
  于多种欲乐　　纵逸而受用
  为诸苦所因　　灭已自当受
  谓彼生老死　　及爱别离苦
  如是于自他　　各各无能免
  见一天堕落　　何不生惊怖
  若无善方便　　我亦当如彼
  知已勤修作　　常念于无常
  是人命欲终　　即无诸痛苦
  彼亲眷朋属　　相对怀悲感
  当其大怖时　　忧苦无能代
  住寿者当殒　　未堕者终没
  是死力坚强　　贵贱皆勾摄
  若天善决了　　则不生放逸
  积集彼善根　　而断于诸惑
  聚者散之本　　少即老归趣
  命为死所侵　　各依之而住
  是无常劫火　　能爇于须弥
  况复诸天人　　类芭蕉聚沫
  当知有为法　　自性非安住
  若常若快乐　　何有于少分
  世间诸众生　　皆知死非远
  无方便免脱　　不起对治道
  谓自他形色　　何能得久住
  痴暗无觉知　　快乐亦如此
  一切诸有情　　不修净善业
  皆为生死轮　　分裂而破坏
  具百千种类　　刹那皆丧灭
  当知有生者　　咸为死所伏
  若人意思惟　　常乐行放逸
  匮乏无乐因　　徒为焰摩摄
  恃形色勇健　　着乐即散失
  大力焰摩罗　　是人乐亲近
  若近焰摩罗　　为最极鄙劣
  快乐与寿命　　速疾皆消殄
  若天着欲乐　　长时废善因
  盲瞑无觉知　　彼为欲欺诳
  无威德光明　　根昧心散乱
  从彼夜摩天　　随业而堕落
  快乐暂时住　　衰老常切身
  若生染着心　　彼无目无智
  于上妙快乐　　受用无厌舍
  不觉刹那间　　死怖忽来至
  愚夫无止足　　不念于老死
  于后命欲终　　悔恼徒如是
  又天中快乐　　思惟即获得
  当其堕灭时　　彼乐何所往
  快乐速迁谢　　寿命亦复然
  不久于自身　　定得无疑惑
  若于强健时　　净惠心明了
  乐求于正法　　此为具智者
  一切乐有尽　　一切爱有离
  一切命有终　　未死当修学
  死怖极险恶　　唯法能捄拔
  是故常爱乐　　得生安隐处
  由乐正法故　　得生于天中
  若彼退灭时　　则无于少苦
  凡夫死将至　　其心无少乐
  朋友虽众多　　一步无随者
  若生前所作　　临终悉现前
  恐怖唯自知　　眷属空围绕
  又彼命将尽　　于他起分别
  痴执为我所　　于死生大怖
  境界如蛇螫　　贪毒如闷绝
  诸天不了知　　为死所侵暴
  又彼天中灭　　或生于人中
  应当谛思惟　　生灭苦相逐
  随逐于业风　　受方便苦恼
  世有彼正人　　当降心免死
  非父母亲属　　及朋友仆从
  是人命终时　　惨然而独往
  本性自欺诳　　当死无俦侣
  于眷属妻孥　　一心空系念
  又彼诸亲族　　无一能捄度
  惶怖无所依　　相视如闲者
  愚夫无识知　　今生枉虚过
  后世转辛酸　　各受其苦报
  若于苦生怖　　于死何不然
  志求于正法　　当得真常乐
  诸天着乐故　　暗钝不明了
  一切悉无常　　快乐何久住
  幻法即迁流　　实相常不动
  诸天舍宫殿　　由不依正法
  若波心动乱　　耽迷于五欲
  不知命边际　　当受其碜毒
  或彼天中没　　复生于余天
  终当有堕时　　若昼尽有夜
  昼则同彼命　　夜乃譬诸死
  了知彼二相　　于心善修作
  欲境缚众生　　长时不自在
  即为彼死魔　　不久而消伏
  女人多谄惑　　美语相承奉
  愚人于死时　　业报当自受
  昔于胜园林　　香风净池沼
  纵逸多嬉游　　快乐知何所
  彼乐定变异　　此身定当没
  如何名丈夫　　常为贪所使
  或苦及快乐　　长幼与衰老
  若胜劣种族　　为无常所伏
  或端正丑陋　　及有力无力
  若亲与非亲　　为无常所伏
  或王者使命　　及长者营从
  若柔软刚强　　为无常所伏
  或贫乏富饶　　及有德无德
  若男若女等　　为无常所伏
  或客或主宰　　及水陆所居
  若住诸山峰　　为无常所伏
  或寝寐惺寤　　及饮食宴处
  若往若来者　　为无常所伏
  或空居地上　　及中夏边夷
  如轮锯不停　　为无常所伏
  或具智丰财　　精勤并放逸
  若病若轻安　　为无常所伏
  或暴恶仁慈　　俭约与奢侈
  若觉悟痴迷　　为无常所伏
  或地狱饿鬼　　及傍生人趣
  若懈怠勇猛　　为无常所伏
  若欲界诸天　　及色界安住
  由无力能故　　为无常所伏
  若无色天人　　住三摩钵底
  彼皆无力能　　为无常所伏
  若法从因生　　彼定当散坏
  未见诸所作　　而能常住者
  五欲诸过失　　惠力能除断
  若离彼贪爱　　得出于有海
  谓彼情非情　　终归于磨灭
  了世相如是　　心当乐寂静
  园林诸宝山　　宫殿妙严饰
  劫火洞烧然　　诸天咸退没
  愚痴心放逸　　境界何穷极
  爱索缚如哑　　从彼而堕落
  寿命与喜乐　　于是而弃舍
  盲瞑无所见　　迷失于正道
  又一切众生　　命若浮沤起
  为欲浪倾摇　　壮色何能久
  彼兜率天人　　无常火所逼
  油尽灭灯光　　迅速亦如此
  业果如其轮　　十二支如辐
  各为因所牵　　生灭同旋转
  弃天中妙乐　　庄严胜境界
  复受彼轮回　　为灭所降伏
  由灭所伏故　　则增长苦本
  循环三界中　　无能免诸苦
  又彼天堕落　　余天则生喜
  由是恚恼故　　流转无休息
  福尽力还坠　　漂沦于有海
  若乐若苦因　　自受无差忒
  由昔修善业　　得生于诸天
  着乐废净因　　渐次而消尽
  彼因不增长　　其福岂能久
  皆由于无常　　一切都散失
  诸有为色相　　悉虚假无常
  众生着妄心　　不乐依正法
  诸天耽欲乐　　迅速如瀑流
  寿命刹那间　　愚痴而不悟
  自作不善业　　而招于老死
  彼天不正知　　常追求欲境
  三界有何乐　　一切皆无常
  为痴之所盲　　不能寻出要
  譬如虚空中　　降澍于洪雨
  势速无暂停　　快乐亦如是
  如风飘尘沙　　于空而暂住
  惑业以成形　　而不知所堕
  众生无有常　　快乐亦非久
  愚人无正思　　彼乐不可得
  增长诸欲乐　　则为流转因
  若不善了知　　当为彼破坏
  谓彼苦与乐　　相须而止住
  犹如妙花鬘　　而覆于毒虺
  如毒和美馔　　食已即当死
  若着于欲乐　　定沈彼恶趣
  一切有为相　　皆归生住灭
  彼乐亦复然　　意妄生其爱
  由虚妄生贪　　即刹那流转
  快乐与寿命　　不久而弃捐
  若乐行诸善　　初中后无懈
  由意寂静故　　当死无忧悔
  形色必当尽　　恩爱终别离
  愚者无思虑　　常着欲境界
  老死如轮转　　迅速难防护
  众生无智眼　　即为彼分裂
  彼天堕落时　　根识皆惛乱
  眷属皆舍弃　　彼苦无相似
  受彼彼欲乐　　贪着心无厌
  于此命终时　　受种种苦恼
  若人作善业　　定免于恶道
  于后命临终　　则无诸忧怖
  乃至未迁谢　　福报皆具足
  自获彼大利　　此第一安隐
  诸天谓堕落　　人间名夭丧
  既知彼无常　　何复造诸恶
  譬若油炷尽　　即知灯定灭
  福业若消亡　　退失天宫殿
  如壁施彩绘　　壁毁画宁存
  乐坏福衰微　　堕落无疑惑
  诸天舍胜处　　着乐故如此
  一切诸有情　　当悟无常法
  生者死所吞　　盛为衰所逼
  四大忽增损　　病恼何由免
  若生有众多　　灭亦无限量
  灭已复还生　　生已即衰老
  于刹那顷刻　　大怖即将至
  迁流无暂停　　人何无知觉
  又一切众生　　年少速变异
  寿命倏无常　　人何无知觉
  由日日推迁　　须臾即殒灭
  为业所牵缠　　人何无知觉
  皆千俱胝天　　自在而游戏
  彼尚有堕落　　人何无知觉
  又六欲诸天　　贪着于快乐
  由此而灭谢　　人何无知觉
  快乐如梦幻　　亦同彼泡沫
  暂有即散坏　　人何无知觉
  又如彼阳焰　　从妄想所起
  愚夫处轮回　　何不生厌患
  是死最可怖　　无方便免脱
  若舍宅天宫　　孰为久安处
  快乐皆弃捐　　无量苦逼切
  亲眷悉分离　　此说名为死
  由痴覆正惠　　趣彼大恐怖
  极深广苦海　　此说名为死
  诸根皆昧劣　　须臾命将断
  弃舍善名闻　　此说名为死
  于受用境界　　及称誉等事
  由是皆散失　　此说名为死
  具决定真实　　为众生所依
  能坏众同分　　此说名为死
  若天龙夜叉　　及诸鬼神等
  时至皆归尽　　此说名为死
  如恶马奔驰　　如炽火逼迫
  一切无堪任　　此说名为死
  寿暖识俱舍　　蕴处皆散坏
  是法最平等　　此说名为死
  如是诸有情　　迁流无暂息
  当离放逸心　　勤修于善业
  如风及飞鸟　　其性极捷利
  彼众生寿命　　迅速过于彼
  风势有回转　　禽去亦可还
  众生命若终　　空爱不复得
  形色皆变坏　　福业悉销镕
  为彼焰摩王　　强力之所摄
  死苦极险恶　　破坏诸众生
  速疾不暂停　　彼何无知觉
  诸天多放逸　　着乐痴所迷
  不知大苦恼　　决定自当受
  谓有为诸法　　体性无有常
  恐怖即随生　　展转当破坏
  年少老所侵　　命为死吞啖
  由住破坏因　　则生诸灾横
  诸天放逸故　　贪欲心狂乱
  于如是诸恶　　而不生忧怖
  惠眼悉明见　　未来诸苦果
  智者善思惟　　愚夫起颠倒
  由意造诸恶　　彼为自欺诳
  福减命即终　　如油尽灯灭
  于上妙快乐　　园林胜境界
  受用不厌足　　由是而堕落
  寿命匪坚固　　譬若彼浮泡
  倏有即还无　　愚夫亦如是
  如风飘聚沫　　暂时犹可停
  彼天若福尽　　瞬息不能住
  若人着欲乐　　则为贪所使
  展转多希求　　不知死将至
  由纵彼贪爱　　念念则增长
  宁知彼寿命　　渐渐而减少
  少壮倏衰朽　　犹如杖捶打
  安乐病来侵　　损害亦如此
  是三种过恶　　能坏天非天
  凡夫痴所加　　见已不惊怖
  观自他亲属　　如涎洟不断
  由彼彼痴爱　　互相而缠缚
  若人贪种族　　子孙相继嗣
  彼如茧自缚　　毕竟何所得
  寿命难保护　　死冤有大力
  势速不暂停　　刹那即相近
  非天人修罗　　鬼神诸异类
  唯除佛世尊　　余无力能伏
  善了力无力　　显示真实法
  不造诸罪因　　永离彼险道

    不放逸品第六

  若人乐放逸　　此说非解脱
  由彼痴所迷　　去菩提即远
  不乐放逸者　　[貝*示]放逸如仇
  诸天因此故　　即堕于地狱
  众生若放逸　　则沈于生死
  心若离彼过　　自性本清净
  不放逸最胜　　如餐于甘露
  若放逸痴迷　　服毒即当死
  又彼放逸者　　如彼炽毒火
  由是造作故　　长时自烧煮
  于一切世间　　无为最寂静
  是人不放逸　　当得至彼所
  若人生放逸　　常造诸不善
  彼为痴所蔽　　云何得生天
  放逸当殂坏　　离此常安隐
  鄙恶深可厌　　是故当遐弃
  若人不放逸　　为世所崇重
  常离于颠倒　　此称为正人
  云何着喜乐　　起放逸过咎
  心若不制止　　为死魔所屈
  喜乐如炽烟　　放逸犹炎火
  烧无量诸天　　痴醉无知觉
  若不断放逸　　常作轮回人
  为境界所迷　　不能求解脱
  放逸牵诸天　　令堕于险难
  是故智惠人　　说放逸为毒
  快乐如彼蜜　　放逸即耽嗜
  后感苦果时　　自受其楚毒
  放逸招危厄　　智者皆了知
  愚痴不厌患　　譬彼牛无异
  若乐行放逸　　是人唯有苦
  放逸非善因　　少乐不可得
  不放逸当得　　寂静心死处
  放逸无他能　　唯招地狱苦
  诸天着放逸　　耽染无明惠
  彼则同异趣　　暗钝悉相似
  彼天极放逸　　乐种种变现
  谓常处天宫　　不知己堕落
  又彼诸天人　　知量而受乐
  若淫纵过多　　失坏唯自咎
  于天中妙乐　　贪着无暂舍
  福业即随减　　自知当退没
  示放逸过患　　诸天当永断
  由爱着不舍　　从忉利而堕
  愚痴乐放逸　　生种种过恶
  于彼命终时　　为欲火所逼
  五欲如于地　　放逸依之生
  常耽染痴迷　　不修其福业
  欲为放逸因　　暴恶极捷利
  智者当制之　　了彼皆如梦
  梦非地狱因　　五欲即为因
  当离于五欲　　勤修殊胜行
  诸天于欲乐　　随念皆获得
  以智善开悟　　则为不放逸
  诸天处宫殿　　为境界所惑
  放逸无出离　　沉沦于苦海
  放逸极痴暗　　以无明为本
  为彼痴所覆　　虽见若无目
  又如腾炽焰　　因火而发生
  放逸生诸惑　　由痴而得起
  意若生放逸　　即为彼所烧
  如是愚痴人　　当堕于地狱
  诸天起放逸　　恋着于天女
  乐和合快乐　　不觉乖离苦
  彼天命欲终　　则近大恐怖
  快乐非坚牢　　当此徒厌悔
  合会当离散　　着乐苦所坏
  少者即衰朽　　一切皆归尽
  又彼诸有情　　善恶业所缚
  各各往诸趣　　如彼俳优者
  由业所牵故　　随轮回流转
  报尽即无常　　有智无能免
  放逸甚可恶　　方便常远离
  若能断彼过　　则超三有海
  如人坠深崖　　彼命或少活
  放逸若堕落　　少乐不可得
  由放逸过失　　造无量恶业
  于其昼夜中　　而无有少善
  世间出世间　　所有诸快乐
  为放逸破坏　　是故当弃舍
  放逸速破坏　　离此即安隐
  后得生诸天　　为最胜天主
  若人离放逸　　则断流转因
  是故当弃舍　　常得离忧怖
  若人求乐果　　当除其苦因
  若断彼放逸　　则无诸苦难
  又着放逸者　　引生于睡眠
  及恶作因缘　　当堕于险岸
  不放逸最胜　　无令少生起
  舍离常获安　　乐着为彼缚
  诸天放逸故　　展转增痴醉
  如禽无所知　　常为地狱行
  无量诸天人　　为欲所桎梏
  堕放逸海中　　如鱼投罥网
  又天中有情　　耽欲无知觉
  为放逸缠心　　彼乐岂能久
  意随放逸转　　境界常现前
  于乐无厌患　　彼天常苦恼
  诸天着欲行　　皆由彼放逸
  是法不坚牢　　能坏于寿命
  无量百千万　　那由他诸天
  为欲火所烧　　由愚痴放逸
  彼放逸过恶　　能令诸有情
  造彼不善因　　后招其苦果
  善真实观察　　彼放逸自性
  譬之于毒蚖　　亦如利刀剑
  放逸使诸天　　一切皆随转
  初[貝*示]若亲朋　　后觉如冤敌
  天人阿修罗　　及彼诸龙等
  皆由放逸故　　而生诸障难
  为放逸所惑　　不能修众善
  是人失大利　　求趣险恶道
  若人常乐着　　饮食与和合
  造作傍生行　　为放逸欺诳
  又彼诸天人　　远离众善业
  展转恣痴迷　　放逸何所得
  诸天放逸故　　福尽而堕落
  为业风所吹　　漂沦于恶趣
  经无量百千　　轮回生灭苦
  无正念思惟　　常生诸忧怖
  诸天由彼痴　　饮放逸浊水
  后堕地狱中　　猛火常围绕
  若人于世间　　常乐不放逸
  勤修诸福业　　定得生天中
  人身极难得　　得已生放逸
  放逸极黑暗　　当招地狱苦
  若人乐放逸　　复不生怜愍
  于彼命终时　　受极苦热恼
  非世火所烧　　及刀剑所断
  是放逸炽火　　从五根发起
  乐坏即为苦　　亲属亦如冤
  皆由放逸生　　是故当弃舍
  放逸与痴爱　　令贪转增长
  是三种可畏　　能坏众生善
  无智舍正法　　乐作于放逸
  为焰摩使者　　临终所驱逼
  放逸极险恶　　智者常守护
  彼于命终时　　安隐无诸怖
  放逸第一苦　　不放逸最乐
  若求彼乐者　　不应行放逸
  于彼处界等　　起放逸过患
  损坏诸善根　　则生诸障碍
  又彼放逸者　　乐着于形色
  由增上无知　　即趣于险难
  若常作放逸　　定堕于恶道
  愚夫不觉知　　彼死掌中住
  诸天福尽故　　皆由生放逸
  为彼所损害　　堕落无能捄
  唯有一善法　　具足诸功德
  忍辱常相应　　怜愍于含识
  由此善根力　　临终离诸怖
  是故舍放逸　　专注勤修作
  常远离愚痴　　善护于明惠
  若达此二法　　放逸自除断
  此丈夫法财　　决定当修习
  由具彼财故　　则乐不放逸
  放逸名为缚　　不放逸即解
  如是二种相　　以方便拣择
  若乐放逸者　　当起善思惟
  于后命终时　　则知其业果
  又复舍家人　　常生于止足
  精进修诸善　　得近寂灭乐
  离世俗攀缘　　唯务于真谛
  不为诸魔事　　少分而动乱
  若人意寂静　　常离诸希求
  胜智则发生　　于彼何有苦
  以正惠观察　　过现诸恐怖
  当脱彼未来　　无量烦恼缚
  若乐不放逸　　常不值诸难
  由智离垢染　　当证真常处
  此放逸能坏　　诸天妙五欲
  何况彼愚夫　　耽着无知觉
  若乐行放逸　　彼人则近死
  能离彼过失　　善任持惠命
  放逸不放逸　　二种如是说
  近之为苦本　　舍之则远死
  诸天及世人　　常着于欲乐
  犹如彼飞禽　　二种无有异
  不达彼正法　　不知解脱因
  如是天及人　　故与彼相似
  若弃舍放逸　　常乐于胜行
  如是诸有情　　此为真智者
  诸天乐游戏　　常作于放逸
  虽受天福报　　与彼禽同类
  诸业有差别　　受生则有异
  唯善法可依　　决定无少堕
  若不悟轮回　　一切皆归尽
  彼天极愚痴　　颠倒唯自损
  若天依正法　　住无垢境界
  不作放逸行　　为世所恭敬
  谓彼苦与乐　　皆从因缘起
  彼天善觉了　　不造非义利
  于亲眷朋友　　互相而系属
  不厌怖轮回　　何曾求出离
  饮酒生放逸　　智者当了知
  饮已即消散　　放逸难可坏
  放逸发狂乱　　驰骋于五趣
  是故方便说　　为患逾惛醉
  若人行放逸　　受罪俱胝劫
  饮者日当醒　　放逸长时醉
  远离放逸者　　则无彼堕落
  若为彼所牵　　常沈于诸有
  若乐饶益者　　当舍诸放逸
  为最上烦恼　　是诸佛所说
  为放逸所牵　　令心则轻动
  诸天由是故　　懈怠无修断
  若不远放逸　　恶惠深可怖
  定堕于险难　　后受彼热恼
  从天中堕落　　则受诸艰苦
  当知彼放逸　　少不可亲近
  若常乐放逸　　彼无快乐分
  当知彼放逸　　第一苦根本
  无数诸天人　　皆因放逸故
  堕于地狱中　　百千俱胝劫
  放逸第一冤　　不放逸如友
  是故当亲近　　常为作饶益

诸法集要经卷第二诸法集要经卷第三

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    不放逸品第六之余

  于善当奉行　　见恶则如毒
  故说此放逸　　为第一险道
  彼放逸众生　　为美言所诳
  常迷醉其心　　于苦唯己分

  不怖于苦恼　　不求天快乐
  由无智观察　　与傍生无异
  于饮食淫欲　　其心无暂舍
  如是诸有情　　则同其畜类
  乐着嬉戏者　　住琰摩口中
  彼死即现前　　是苦难堪忍
  众生心放逸　　乐坏即夭丧
  由彼放逸故　　终为死磨灭
  唯有一善法　　令寿命安隐
  复能生诸天　　说名不放逸
  放逸不放逸　　生过失功德
  善恶皆由心　　解缚亦如是
  众生不了知　　快乐如冤害
  彼意极愚痴　　远离于佛智
  放逸如毒树　　耸干有其三
  为彼老病死　　常依止而住
  具足修正行　　不为彼所侵
  智者处轮回　　常乐不放逸
  若乐不放逸　　则离诸过咎
  解脱诸恐怖　　得最上快乐
  若具放逸者　　我则生怖畏
  彼若有解脱　　于乐不须断
  由贪起放逸　　当堕莲华狱
  彼于欲自在　　常止住其中
  若住于放逸　　生四种颠倒
  能坏于善行　　如世间冤害
  无量诸疑惑　　恐怖常逼切
  流转生死中　　皆由放逸行
  此一放逸行　　常乐诸欲乐
  则远离一切　　无漏清净法
  诸天放逸故　　展转无穷极
  愚痴不厌离　　何由得寂静
  离染污思惟　　其心则寂静
  能利于自他　　无复诸热恼
  诸天着欲乐　　所得何曾见
  是乐有为生　　无常不久住
  此有为色相　　决定而破坏
  彼乐若坏时　　则生于苦恼
  若人于欲境　　放逸心狂乱
  决定有乖离　　后受于热恼
  于五欲境界　　贪爱得自在
  彼欲诳诸天　　放逸则随转
  若人作放逸　　是诸难根本
  于财起贪求　　广造诸不善
  若人于此生　　具足诸快乐
  当随智惠行　　如鱼逐流水
  诸天若放逸　　为女色所伏
  则为彼烧然　　常受于苦恼
  是故诸天人　　一心当远离
  于意常止足　　不为欲所缚
  愚痴迷罪福　　不知法非法
  此人于涅盘　　少分不可得
  于轻重律仪　　及甚深法要
  而常乐修习　　则获彼安乐
  常乐宣正法　　涤除诸垢秽
  不作放逸行　　则常获妙乐
  昔乐行放逸　　常迷醉愚痴
  若天若世人　　皆不应亲近
  造放逸过失　　未曾有间断
  彼人命欲终　　则趣于恶道
  此说彼放逸　　于理非和合
  诸天常痴迷　　当堕于地狱
  诸天欲所迷　　非爱而生爱
  痴暗不觉知　　何有于少乐
  诸天于五欲　　常乐着迷醉
  如彼生盲人　　不见于正道
  由彼心散乱　　不生真实见
  放逸镇烧然　　是故当远离
  意地诸善法　　由放逸破坏
  八圣道昭然　　毕竟无能见
  是放逸为毒　　能坏十善法
  如是放逸者　　失四种禅定
  诸佛离五欲　　常赞不放逸
  是身老死侵　　当厌离放逸
  放逸唯有苦　　离此即解脱
  为放逸所牵　　无智不能断
  不放逸最胜　　诸天乐亲近
  若作放逸者　　定知当退没
  一切诸众生　　轮回不解脱
  由放逸罥索　　萦缠难出离
  造恶则无福　　作善非招罪
  放逸诸有情　　常生颠倒见
  云何为罪福　　非世俗所说
  智者善明了　　不赞于放逸
  诸天若放逸　　则减失善业
  当知此恶因　　定招于苦果
  若意着诸欲　　暂时生少乐
  则为彼破坏　　退失生大苦
  境界常现前　　愚夫不厌足
  痴迷着女人　　则见其堕落
  由贪生放逸　　习近诸女人
  于己命终时　　彼则咸观看
  诸天若退没　　独逝而无侣
  唯有善恶业　　于后而随逐
  远离彼恶作　　善修诸善行
  弃舍斯过咎　　常乐不放逸
  放逸轮回本　　离此为寂静
  彼二种差别　　此说其自相
  智者常思惟　　乐修于诸善
  正人依法行　　则无于少苦
  众生处轮回　　皆随于自业
  云何彼世间　　为放逸破坏
  放逸第一缚　　复能坏诸善
  为彼堕落因　　作地狱苦本
  显示一放逸　　为诸苦恼因
  若乐饶益者　　常离彼过失
  若离于放逸　　得至不死处
  由不放逸故　　则近菩提道
  若乐不放逸　　住最上涅盘
  故说彼放逸　　为其堕落因
  若人作放逸　　此恶无过上
  为世所欺轻　　死堕饿鬼趣
  若乐于放逸　　则生彼颠倒
  由如是业果　　随生死流转
  彼地狱炽火　　常烧放逸人
  若乐解脱者　　则舍于放逸
  若人离放逸　　则生于明智
  永断于诸惑　　常受彼妙乐
  众生心散乱　　为业而缠缚
  流转三有中　　当乐不放逸
  于苦谓为乐　　乐坏生于苦
  夫死转为妻　　当乐不放逸
  妻死或为母　　母死或为妻
  于此流转中　　当乐不放逸
  放逸能生贪　　由贪复生恚
  为过患之源　　沈轮于恶道
  放逸不放逸　　智者皆不着
  此最上安隐　　升智慧楼阁
  若能离放逸　　善住安乐处
  为大智丈夫　　速证真常果
  示放逸过失　　与道极相违
  则断法桥梁　　坏善心种子
  能坏解脱法　　引生诸妄念
  堕彼险恶趣　　皆从放逸起
  自不求利益　　为他人所弃
  无言无所作　　彼则如死者
  虽具天形质　　愚痴同畜类
  常居放逸中　　作歌舞戏笑
  若人着放逸　　即趣三有海
  灭已复还生　　悉见其破坏
  由此造诸罪　　为业所缠缚
  放逸转为冤　　违背诸善法
  是业不住内　　亦不在于外
  当知放逸者　　皆由心破坏
  于最上境界　　其心无厌足
  乐歌舞嬉戏　　不知堕灭处
  愚痴放逸者　　以怖为欢悦
  彼天同生盲　　不知道非道
  由彼放逸行　　从诸禅堕落
  轮转欲界中　　驰流于五趣
  若住无色界　　获四种空定
  由行放逸故　　流转于世间
  周流三界中　　愚痴无知觉
  放逸为桎梏　　爱索而缠缚
  若堕诸恶道　　常饥渴恐怖
  由彼放逸行　　不生于悔恼
  若心生苦恼　　则为爱别离
  故如来所诃　　常远于放逸
  由彼放逸芽　　滋长老病死
  是三种苦恼　　能坏诸众生
  又如彼大地　　能生其药草
  彼放逸愚夫　　则增长诸惑
  放逸如毒苗　　出生诸懈怠
  饮酒着女色　　共游戏境界
  放逸为极苦　　不放逸最乐
  放逸不放逸　　于此善分别

  假使百千俱胝劫　　堕于恶趣受极苦
  是故不应作放逸　　则同诸佛超彼岸

    诃厌五欲品第七

  欲为第一诳　　于彼无作意
  是诸地狱因　　轮回深险缚
  若人着诸欲　　则受无边苦
  常为欲蛇害　　何有于少乐
  宁以利刀剑　　而自断其舌
  不应以少言　　而谈于欲事
  众生贪所欺　　嗔恚常烧煮
  愚痴所降伏　　于欲常赞美
  多造于恶行　　而得欲少味
  由纵彼贪痴　　不了苦为苦
  彼欲无形色　　快乐无有常
  为最极恶因　　然后当远离
  众生由起贪　　常堕于恶趣
  若能离彼过　　则无地狱怖
  狱中生恶火　　欲火悉同等
  是故当一心　　常生于厌怖
  常爱乐解脱　　远离于彼欲
  破坏不善法　　如日除黑暗
  彼愚痴凡夫　　诸根着境界
  由意生爱乐　　即堕于恶趣
  由彼五境界　　五根生爱着
  须臾贪火然　　于欲而无足
  又彼诸有情　　而生于贪火
  和合则炽盛　　离散则无有
  若离欲境界　　彼无由得起
  是火极险恶　　常应生远离
  如木无分别　　从爱河而流
  彼爱复如酥　　沃之增炽焰
  是贪火猛毒　　能烧于一身
  弃舍于名色　　彼火则不灭
  又如世间火　　见已咸生畏
  贪火极洞然　　何不生惊怖
  从彼五根起　　五境而围绕
  爱力疾如风　　烧彼多贪者
  境界如稠林　　深险难出离
  为彼贪所烧　　如火然槁木
  是贪欲炽火　　随境界增长
  彼贪者无知　　以苦而为乐
  世火益光明　　贪火增黑暗
  是境界如冤　　智者当远离
  若人于境界　　见已当如毒
  暂生于少乐　　然后受极苦
  非此世他世　　亦无初中后
  如是欲境界　　云何有快乐
  是诸愚痴者　　多乐着嬉戏
  于境界无厌　　如火焚草木
  由于境无厌　　则为彼欺诳
  常处生死中　　不知其过失
  着欲飞禽行　　彼决定愚痴
  如是诸天人　　不及禽等类
  犹如劫尽时　　日炙海令竭
  百千俱胝劫　　观色而无厌
  彼海尚有竭　　天雨能充满
  眼视诸色相　　未曾有厌足
  于欲若无厌　　于乐何分别
  彼若足无贪　　则远离忧恼
  如摩罗耶山　　悉产旃檀木
  愚者伐为薪　　复以营田亩
  欲为第一诳　　虚妄不坚牢
  如乾闼婆城　　亦如于梦境
  如幻如聚沫　　如金播歌果
  暂生于美味　　着欲亦如此
  智者真实见　　离爱则无苦
  为彼愚痴者　　显示其恶果
  欲如世间毒　　造作一切罪
  如所得思惟　　后复为破坏
  意着欲无厌　　复以欲为冤
  彼天命终时　　即堕于地狱
  欲为世间毒　　亦如一电光
  愚痴着女色　　如鱼逐浪转
  常思惟增长　　前后际不善
  着欲如炽火　　智者当远离
  若随其亲近　　则彼彼增长
  欲火极烧然　　触则受楚毒
  了知此欲火　　智者常远离
  若离于彼欲　　决定获安隐
  彼无数百千　　那由佗天众
  由爱乐五欲　　为狱火烧煮
  欲如火如毒　　当离求安乐
  为彼地狱因　　是故应弃舍
  于欲得自在　　如不见不闻
  由不着彼故　　无苦无逼恼
  于欲不应作　　亦勿意思惟
  着欲诸天人　　为彼火所害
  从无始轮回　　欲冤从心起
  于爱若解脱　　彼欲则无有
  彼染浊苦果　　从爱欲而生
  若于欲解脱　　则得上妙乐
  智者依于欲　　于欲而无爱
  由离彼痴故　　得证真常处
  暂生于适悦　　后受诸楚毒
  于欲起染着　　则趣于地狱
  是中生爱乐　　刹那乐非有
  若离垢寂静　　得至不灭处
  智者初中后　　以欲而庄严
  云何彼愚夫　　于欲而耽着
  是欲如毒苗　　触则生炽火
  于彼生爱乐　　则为毒所害
  如火加于薪　　其焰常不灭
  若乐彼欲者　　则增于热恼
  如蛾见灯焰　　不知烧其身
  彼愚痴众生　　着欲亦如是
  若人着贪欲　　常为彼烧煮
  毕竟无知觉　　与灯蛾相似
  是故彼诸天　　舍欲求佛智
  放逸当自损　　今生勿虚掷
  常乐着诸欲　　减失于善业
  为痴所欺诳　　后当堕地狱
  如毒树开花　　游蜂而竞采
  愚痴着欲人　　受用以为乐
  彼蜂由食毒　　其命复何有
  欲毒损众生　　永寿极难得
  又彼地狱火　　由欲而烧然
  是火满其中　　烧诸天等类
  饿鬼饥渴逼　　复为火所烧
  于彼畜生中　　乐寻求损害
  余一切世间　　皆依欲而住
  是火普遍起　　烧诸迷欲者
  心常于境界　　耽迷复轻动
  愚者若明了　　得离彼危苦
  是心着诸欲　　不知其险难
  常处欲瀑流　　则生于苦恼
  诸天性怯弱　　着欲生狂乱
  由斯心动转　　不知大恐怖
  诸天耽五欲　　常生于固护
  无智不弃舍　　后当生忧悔
  是心常痴暗　　于境不明了
  彼欲极过患　　暂生于适悦
  于若干百千　　无量俱胝数
  皆由欲破坏　　于心不防护
  为欲境所缚　　当受地狱报
  以意善修作　　毕竟当远离
  由先起贪染　　复作彼嗔行
  因愚痴所迷　　则同于畜类
  愚夫没欲中　　由欲复痴醉
  犹如彼飞蛾　　终为火所害
  彼诸天形色　　着乐而破坏
  为彼欲所降　　决定当堕落
  众生为欲诳　　则生于痴迷
  由爱索所牵　　则堕于恶道
  若怖彼险恶　　自作于善利
  以意寂静故　　不生于热恼
  若乐欲境界　　疑惑则增长
  渐生诸过患　　如风鼓其火
  欲火常烧然　　彼乐速迁灭
  常真实思惟　　不着于境界
  若人于欲境　　其心生迷乱
  境界常现前　　是彼愚痴行
  无智着境界　　不生于厌离
  如薪投火中　　因风则炽盛
  诸天由彼贪　　常着于欲乐
  愚痴不厌舍　　由是而退没
  若人于欲境　　心常生系念
  为别离苦恼　　长时而烧煮
  天中妙欲乐　　当为爱别离
  是苦胜人间　　不及其少分
  诸天受欲乐　　如鱼居水中
  心境若俱亡　　彼贪则不起
  若人于欲境　　常爱乐亲近
  其心不防护　　长时苦不断
  由乐着诸欲　　不畏其苦果
  彼暗钝无知　　后受极险难
  欲为患尤重　　暂能生少乐
  此为不净行　　引导于恶趣
  若人无智眼　　于欲常爱念
  亦如彼盲者　　堕险而无捄
  彼着欲众生　　少味而多怖
  犹如寻香城　　暂有即无处
  放逸生喜悦　　展转而爱乐
  诸天痴所迷　　不生于觉悟
  于境界生贪　　彼欲即随转
  不知大苦报　　决定而自受
  若人于五欲　　常乐着嬉戏
  当堕彼恶道　　愚痴徒后悔
  若离痴境界　　不为欲火烧
  于正行勤修　　则得最上乐
  以世间欲境　　比清净妙乐
  于十六分中　　而不及其一
  若人心着欲　　此欲实非乐
  速趣地狱中　　于苦而有分
  设于百千劫　　着欲亦无足
  常求欲境界　　何曾有乐处
  若于欲作意　　刹那则增长
  诸天及世人　　由此而堕落
  于欲常耽迷　　为最极险恶
  若不生远离　　则为彼灭坏
  是眼犹若海　　观色无满足
  于最上美味　　舌嗜而无厌
  鼻嗅诸妙香　　于彼常不舍
  由触生快乐　　彼意则无尽
  于美妙音声　　耳闻极爱乐
  意着于法尘　　未曾而暂舍
  是六根轻动　　譬之彼恶马
  着欲境无厌　　常如其饥渴
  诸天着五欲　　如火益干薪
  火性本炽然　　无足亦如此
  是六根炽火　　无始常烧然
  愚夫无觉知　　贪迷如闷绝
  当知彼欲乐　　则为地狱因
  睹欲起贪心　　如蛇动其舌
  又如彼盲者　　无目亡诸欲
  彼若起寻求　　则堕于地狱
  非由无目故　　能离欲境界
  具眼修正行　　则越彼恶趣
  乐行非义利　　造诸不善业
  于欲心无厌　　是人堕恶道
  若人着于欲　　众苦由之生
  暂舍还追求　　彼无识无智
  欲初如亲友　　后则为冤敌
  如金播歌果　　食已即为害
  无量诸众生　　着欲而堕落
  如逝水无回　　彼乐亦无异
  受用诸快乐　　园林胜境界
  于彼若无贪　　常生安隐处
  若人耽欲味　　放逸心狂乱
  乐坏苦现前　　彼不生后悔
  由先善业力　　感形色姝好
  是故彼诸天　　各生于爱乐
  是欲境无常　　决定当离散
  诸有具智人　　于欲而不乱
  此身何所堪　　无智生爱乐
  常造不善因　　况复未来苦
  彼愚痴凡夫　　常贪于欲味
  初虽有少乐　　后当唯有损
  如是彼声色　　体性能生惑
  愚者为彼牵　　则趣其险道
  若人于欲味　　心常生渴爱
  彼唯苦非乐　　智者当远离
  如虚空降雨　　能益于河流
  诸天没欲中　　唯增于炽盛
  如鱼居水中　　犹生其渴爱
  彼着乐诸天　　无厌亦如是
  如彼虚空界　　边际不可得
  于欲生贪人　　境界何穷尽
  如海腾波涛　　其水常充满
  愚痴着欲人　　彼心常不足
  愚者常思惟　　未得诸欲境
  已得则坚着　　如贪味流涎
  欲能生热恼　　为极恶过患
  此灭彼复生　　非寂静境界
  是欲唯损害　　弃此名丈夫
  己若有衰危　　彼则咸舍去
  于境界无厌　　于乐亦无足
  智者善思惟　　应常生远离
  境界为苦因　　寂静为乐本
  离境界毒蛇　　当亲近寂静
  欲能生大怖　　刑戮及重病
  由彼贪因缘　　随轮回流转
  无量百千生　　聚已复还散
  唯诸佛世尊　　真实悉知见
  世间出世间　　种种诸快乐
  由彼着欲故　　悉皆为散坏
  愚人心着欲　　顾恋不能舍
  彼为痴所盲　　何能发明惠
  恶言闻若仇　　于此人皆怖
  欲境如深冤　　云何不远离
  愚夫着彼欲　　则为欲火烧
  不生厌患心　　后受于苦报
  譬如大火聚　　见者咸生怖
  欲境常炽然　　云何乐亲近
  是身筋连持　　深可生厌离
  复为欲所迷　　如索而缠缚
  如金播歌果　　红色味甘美
  食则生损恼　　着欲亦如是
  如蛾扑灯焰　　则为彼所烧
  着欲诸众生　　由之而破坏
  彼无识愚夫　　于欲而称誉
  是欲如炽火　　触则为烧然
  如鹿为渴逼　　奔趣于阳焰
  由随彼贪心　　妄求于快乐
  诸天着妙欲　　则无有厌饫
  诸惑由之生　　何能得寂静
  现虽生少乐　　于后则为苦
  诸天欲境牵　　其心常散乱
  于种种境界　　耽染心迷醉
  命尽业相随　　决定无疑惑
  众生死将至　　无不生惶怖
  由着欲境界　　及死无依怙
  爱别离苦恼　　皆由欲所生
  诸天当了知　　不应心恋着
  是欲非义利　　生无常恐怖
  彼愚痴凡夫　　爱乐而亲近
  由增上痴迷　　为贪火烧煮
  无正念思惟　　于欲无厌怖
  若乐欲境界　　决定受诸苦
  轮转三界中　　何由得出离
  众生因无明　　常受诸苦恼
  是故说彼欲　　如电非久住
  当知彼贪欲　　如梦境虚幻
  了苦空无常　　及无实主宰
  故诸佛所说　　五蕴自性空
  若如实了知　　则于欲不着
  为愍诸有情　　断除烦恼缚
  令至于彼岸　　得寂静涅盘
  乐行五欲者　　则没溺三有
  常迷惑其心　　何由得寂静
  若人着于欲　　则忘失正法
  寻求彼境界　　速趣其地狱
  是欲唯破坏　　犹如利刀剑
  若不生厌离　　后当唯有苦
  若如是造作　　则如是增长
  于彼无厌足　　常生诸热恼
  求天中快乐　　当为欲所烧
  不造诸苦因　　常得于快乐
  愚夫于欲境　　坚着而不舍
  此则如电光　　暂时而动转
  若人贪五欲　　相续而不断
  是人为欲火　　烧然无休息
  诸天于欲境　　生增上愚痴
  于离喜妙乐　　彼则不复得
  离解脱无乐　　亦无于涅盘
  与欲境相违　　是故当弃舍
  若住贪境界　　诸根则无厌
  由彼无厌故　　何由得解脱
  若于轮回海　　而能生怖畏
  当离彼不善　　及贪欲险难
  欲境无暂停　　如日出复没
  当乐依山林　　修禅求出离
  欲非解脱法　　愚者为珍玩
  唯圣财七种　　毕竟获安乐
  是欲非宝处　　为轮回旷野
  若爱乐亲近　　则不能出离
  于罪不惊怖　　彼为大无知
  非财说为财　　唯苦则无乐
  若人远离欲　　不生于贪爱
  此为善安住　　非欲火所害
  于欲无止足　　彼心非安静
  与贪爱相应　　如火腾于焰
  诸天阿修罗　　人及非人等
  于欲不生厌　　皆为彼破坏
  若人于欲境　　迷惑心狂乱
  彼为自欺诳　　由是而丧灭
  诸愚痴众生　　不知罪福相
  境界名为欲　　而常生爱乐
  诸天欲所牵　　其心则痴乱
  若乐佛功德　　当离彼境界
  此现在五欲　　能生诸过患
  于乐不染着　　是名为智者

诸法集要经卷第三诸法集要经卷第四

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    诃厌五欲品第七之余

  欲境如梦事　　亦犹寻香城
  猛炽若焰然　　诸天由是堕
  若于欲生爱　　后则为所损
  曲戾无正思　　诸天由是堕
  极下恶可厌　　流注若河源
  譬之深险坑　　诸天由是堕
  欲性本动摇　　犹风浪水月
  如蛇舌不停　　诸天由是堕
  欲如飞电转　　亦如于阳焰
  如聚沫不坚　　诸天由是堕
  欲如迅河流　　如象耳常动
  如芭蕉不实　　诸天由是堕
  欲如彼幻事　　如金播歌果
  如鱼吞其钩　　诸天由是堕
  当以真实智　　断除于欲境
  解脱不善果　　及诸不饶益
  起妄想思惟　　于欲生欣乐
  则为欲罥拘　　寿命岂能久
  众生心轻动　　咸为欲所牵
  愚痴无觉知　　彼为自欺诳
  若为欲境动　　则是诸苦本
  如乾闼婆城　　当知不久住
  若于欲生贪　　彼嗔则随转
  如是诸众生　　速趣于恶道
  是故彼正士　　舍欲除嗔恚
  离痴等过失　　显发于明慧
  若人厌欲境　　悟彼如深冤
  以智为良朋　　速证真常果
  于欲不生着　　得离诸垢染
  斯为具智人　　诸天咸敬奉
  善超欲淤泥　　能与众生乐
  心离缚寂静　　降伏诸魔军

    离爱品第八

  爱火起于心　　迷者谓清凉
  犹胜地狱火　　此乃遍三界
  又彼地狱中　　能生于劫火
  极炎猛炽然　　皆从爱所起
  地狱苦众生　　业尽必当出
  三界诸有情　　爱火无休息
  由爱所缚故　　轮回无有穷
  何况地狱中　　更生于爱火
  又地狱业火　　但能然彼身
  爱火损众生　　烧心及其体
  是二种差别　　今当分别之
  狱火虽炽炎　　爱火复过彼
  由三业所起　　遍三有烧然
  损害于善因　　唯爱火为毒
  贪火烧诸天　　嗔火亦复尔
  痴火逐愚夫　　爱火随所至
  嫉慢复如火　　从我执薪生
  离火烧世间　　无薪常炽盛
  于境生恋着　　为爱蛇所伤
  瞻视及承迎　　展转而增长
  如火增其薪　　相续而不绝
  世火犹可防　　爱火无能制
  若为爱欺罔　　随世间流转
  彼则如冤敌　　无有能胜者
  由爱之所覆　　趣海求诸珍
  恐怖军阵中　　深入而斗战
  王者爱其国　　乃互相侵竞
  以至母及子　　因财而起诤
  若解脱彼爱　　捐舍诸珍玩
  视之如瓦砾　　则近菩提道
  由爱于财故　　堕地狱趣中
  彼热恼难堪　　是故当远离
  当以其智水　　沃之令永灭
  若不除爱火　　去菩提则远
  若远离其爱　　于诸珍不着
  是人于世间　　则无微少苦
  如网捕于鱼　　悉遗诸螺蚬
  爱缚彼众生　　无有能免者
  如鹿中毒箭　　则四向驰走
  毒处处相随　　宁逃于苦恼
  爱火亦如是　　彼毒常随逐
  烧愚痴凡夫　　何由能出离
  暂生于适意　　果报常烧然
  求出世乐者　　应当去其爱
  如鱼食其饵　　彼必当趣死
  人为爱所牵　　中夭无疑惑
  堕鬼境界中　　热恼遍驰走
  及地狱有情　　多由心起爱
  乃至向他门　　求乞而活命
  皆由爱使然　　是佛之所说
  爱火烧诸天　　不须薪少许
  由着于境界　　从六根发起
  受具足快乐　　常迷醉其心
  堕落不觉知　　由爱之所误
  一切轮回因　　皆从爱所得
  爱锁拘有情　　令堕于恶趣
  又天中爱火　　欲境常围绕
  由愚痴自在　　烧彼着欲者
  如火得干薪　　腾焰则弥盛
  欲乐适其心　　其爱转增长
  世火极炎猛　　人皆能远之
  爱火烧世间　　无能免斯害
  若人不生爱　　得最上寂静
  出过患稠林　　能超于苦海
  离和合过失　　则断爱欲索
  解脱诸罪垢　　乃是无忧者
  百千俱胝劫　　常为爱所欺
  愚夫不弃舍　　为幻网维絷
  谓由爱所覆　　乐亲近承事
  如彼佣力人　　渴饮其碱水
  饮已渴暂息　　须臾喉复干
  渴爱在于心　　非道何由止
  是故当远离　　诸恶由之生
  为爱所伏者　　沉沦无出期
  受天中最胜　　上妙五欲乐
  终为爱索牵　　复堕于恶趣
  若人近于爱　　苦恼常充满
  依正教所明　　此定非饶益
  若着爱境界　　则无有厌足
  能弃彼爱者　　是人无忧患
  诸天由爱故　　则生于放逸
  耽着复追求　　复堕于地狱
  诸天若退失　　为第一惭耻
  由着上妙乐　　则受极重苦
  爱覆于自心　　其心则狂乱
  不怖于轮回　　长时而纵逸
  众生由欲乐　　复增长其爱
  爱火地狱火　　为彼彼烧害
  彼爱若增长　　展转则无穷
  已有生防护　　未得常追求
  由起追求故　　其心常不足
  是人无乐分　　如来所印可
  由心无厌故　　常思其欲味
  则为彼爱火　　相续而烧然
  若于欲生怖　　离爱火所逼
  解脱爱垢染　　不复堕恶道
  由自邪思惟　　起三毒尘坌
  溺放逸深渊　　常贪于女色
  歌乐妙音声　　引生于散乱
  其心无暂停　　犹如于駃水
  爱如深险河　　欲如漏舡舫
  愚者之所乘　　即为彼沈丧
  爱如猛炽焰　　三毒如干薪
  放逸如迅风　　烧诸天不觉
  诸天着欲乐　　则为爱降伏
  于顷刻须臾　　暂无其少暇
  爱为欲所依　　生百千障碍
  诸天着乐故　　于善不能作
  爱蛇有五首　　其性极暴恶
  螫彼贪欲人　　是苦难堪忍
  爱河极深广　　从五欲出生
  欲达彼岸者　　匪善何能越
  爱如幻伎儿　　充遍于三有
  诳惑诸天人　　于益无少分
  五根取欲境　　未曾有厌怠
  如酥投火中　　念念而增长
  又复彼爱者　　能开恶趣门
  地狱鬼畜生　　如是常往返
  愚夫由起爱　　堕死魔口中
  善离斯过失　　不为彼所啖
  诸有具智人　　能降伏彼爱
  离忧恼怖畏　　坐卧常安隐
  若离彼爱缠　　则不生诸苦
  愚者多希求　　常兴于损害
  于其昼夜中　　心不生慈愍
  他所有珍财　　意欲皆希取
  是辈如劫火　　其性常凶险
  远离于善人　　如毒蛇处穴
  由增上爱故　　为热恼烧煮
  死堕地狱中　　复生于鬼趣
  从恶道出已　　得生于人间
  向五百生中　　常于他求乞
  下色常低言　　匮乏心逼迫
  唯苦为己分　　皆由爱所得
  若人断其爱　　常乐求佛慧
  斯为其正人　　得最上寂静
  若遣心中爱　　如驱蛇出穴
  爱毒未蠲除　　决定当破坏
  若决定造作　　彼爱常现前
  如火掷干薪　　其焰则弥盛
  众生贪珍财　　积聚无止足
  彼于命终时　　皆为他所有
  由爱所获咎　　财散罪不消
  由业之所牵　　含悲趣地狱
  财为他受用　　罪则当己身
  堕彼恶趣中　　后悔徒热恼
  财散名为衰　　乐坏则为苦
  亲友忽如冤　　皆从爱心转
  智人不起爱　　爱火常炽然
  损害诸有情　　令堕于恶道
  积财如彼山　　守御常忧怖
  云何造诸罪　　非理而持用
  不乐畜财者　　无怖无防护
  是离贪智人　　在处常安住
  乐求于富乐　　倏然而散坏
  盛衰不久停　　如日之轮转
  荣富者如缚　　贫乏者如罪
  皆为爱所使　　于欲无厌患
  受上妙快乐　　所欲皆如意
  为爱火所逼　　身乐俱散坏
  若诸天及人　　由于欲无厌
  皆为爱所烧　　如来悉知见
  百千诸有情　　因爱堕险难
  受无量苦报　　智者咸兴叹
  寿命速迁谢　　愚夫不知觉
  福业悉消除　　彼爱则增长
  若人着于爱　　世世常随逐
  彼暗钝无知　　不达罪福相
  若善业果报　　生诸天受乐
  不善业因缘　　从彼而退堕
  不造善恶业　　离和合过失
  弃背老死因　　住最上安隐
  贪如彼车轮　　五欲为于辐
  爱毂处其中　　世间无知者
  爱河极深广　　欲境为波涛
  疑惑譬群鱼　　世间无知者
  于昼夜三时　　多造诸不善
  智者不防护　　即随恶流转
  美色如幻化　　了彼则无缚
  由爱常追求　　为缚无能解
  若为爱所缠　　则着于欲乐
  智慧若现前　　能除彼过患
  爱增其黑暗　　智发于光明
  当舍暗从明　　离苦获安乐
  智如其利剑　　能伐爱林木
  应当善修习　　获最上安隐
  当知爱稠林　　深密难出离
  若人善超越　　则出于三界
  爱河有三派　　放逸水弥满
  当乘于慧舟　　能渡于彼岸
  爱如利刀杖　　割截愚夫身
  苦恼难堪任　　是故常远离
  爱如恶痈疽　　从心而生起
  于其昼夜中　　曾无于少乐
  爱如猛炽火　　疑惑如樵薪
  由业风所吹　　烧心生热恼
  若人爱所缠　　其心则轻躁
  非理取其财　　则丧于身命
  世间诸众生　　造无边恶业
  皆由爱彼财　　长沦于苦海
  为爱之所使　　勇捍无怯弱
  乃至蹈火中　　不顾其身命
  若人多起爱　　心火常烧然
  无爱意清凉　　如深渊澡沐
  爱如彼烈火　　投薪则腾焰
  譬之彼贪夫　　愈得而无厌
  具无量珍宝　　刹利犹不充
  自余诸有情　　少畜则无患
  若人起于爱　　乐少而苦多
  苦乐两昭然　　智者善取舍
  善降彼爱者　　得最胜寂静
  若能常远之　　则近菩提道

    离欲邪行品第九

  女人为罪本　　能散于资生
  若为彼所伏　　于乐则何有
  女人多谄曲　　常怀于嫉妒
  乐造作不善　　于业得自在
  巧言诳于他　　常生和合想
  无正念思惟　　喜赞于欲事
  彼暂生柔顺　　后则多刚狠
  虽珍异庄严　　于恩曾不念
  设百千众生　　咸生于爱乐
  自性无有常　　犹如彼飞电
  若乐于女色　　斯为不善因
  现生及后身　　悉为彼破坏
  若见一姝好　　心则生散乱
  乐着彼境界　　为贪之所娆
  合会必有离　　由之起愁戚
  贪欲镇萦缠　　皆由女人故
  是女人贪毒　　与身俱时起
  如火生世间　　热性则随有
  当知是贪火　　从心中所发
  相续常烧然　　于苦无与比
  破坏于善法　　及损恼众生
  为恶道之因　　是诸佛所说
  口虽出美言　　心中常蕴毒
  于其所恋慕　　其志曾无定
  设暂生爱着　　不久则弃捐
  所说无有诚　　彼意则非实
  以方便欺诳　　习染欲因缘
  于己生贪人　　恃之生憍慢
  天人阿修罗　　夜叉鬼神等
  堕于险难中　　皆由女人故
  又彼女人者　　不知恩念善
  其心无暂停　　如日之旋转
  见其荣盛人　　则乐于承奉
  彼若有衰危　　殊无少忧虑
  如蜂采其花　　花干即舍去
  应知彼女人　　弃旧亦如是
  女人无慈心　　常怀于嫉妒
  此非无端由　　皆因于男子
  诸天唯女人　　余无能降彼
  由女缚所牵　　则堕于恶趣
  若乐着女色　　此失无与等
  贪火镇烧心　　何由能出离
  若为欲所牵　　贪业皆可见
  常惛醉其意　　乐作诸不善
  女人恶所缠　　多兴於潜意
  弃彼昔所眷　　如蛇委其蜕
  女人最险诈　　无能过彼者
  多作于方便　　而希于宠爱
  又诸女人者　　自性多流荡
  智者有先见　　慎勿相随顺
  若习近女人　　则失于善利
  设求生天中　　此亦不能得
  天中妙乐音　　闻者咸生爱
  若乐着不舍　　引生于苦难
  女人心动转　　于余生染爱
  爱火或暂息　　则生于弃舍
  女人志坚着　　乐行于鄙事
  若见彼衰残　　则生于弃舍
  女人多谄媚　　使彼如痴鹿
  见祸患所侵　　则生于弃舍
  女人极险恶　　不念其恩德
  彼厄难相临　　则生于弃舍
  女人心散乱　　起种种思惟
  能诳诱于他　　如蜜和诸毒
  女人多巧言　　能惑愚痴者
  智士善思惟　　彼意曾无动
  由愚痴着欲　　于财无悭吝
  不修彼福因　　如鼠常藏窜
  女色如彼索　　而第一坚牢
  缚彼迷士夫　　令坠三有海
  是索非缚体　　唯能絷于心
  心若为彼缠　　苦则为己有
  余索缚于人　　烧斫皆令断
  是女索不然　　能牵趣恶道
  身有其相状　　彼索则能缚
  心本无形质　　非女索不可
  若为索所缚　　其量人皆见
  女索缚于人　　是量无知者
  暂生其少乐　　后脱则为难
  能缚诸众生　　常沦爱苦海
  又彼女索者　　善缚于六根
  常索无其能　　唯缚身及颈
  妻子并眷属　　为缚最坚牢
  愚人生妄心　　皆执为己有
  于女色生爱　　彼唯筋肉缠
  便利之所依　　汝爱复来此
  好发巧言词　　诳惑而无愧
  当知女人者　　与冤则无异
  以众妙严饰　　令他生爱乐
  其心常动转　　所说多虚假
  女人性多毒　　如迦罗俱吒
  损彼着欲人　　无能免其难
  具百千方便　　不能防女人
  如风火虚空　　无能缚彼者
  造诸非律仪　　遭病难夭丧
  皆因于女人　　破其解脱行
  世间诸众生　　造作众罪业
  皆因于女人　　恐怖常迫窄
  自幼及其耄　　其心常散乱
  女人性本然　　如日光常暖
  女心无定则　　犹风中灯焰
  有怨不暂舍　　如马啮其疮
  如索縻鼠狼　　虽缚彼能脱
  则同彼女人　　不为他所制
  如花盖毒蛇　　如灰覆炎火
  如色蔽人心　　如女藏恶露
  如毒树开花　　观者曾无厌
  是花犹女人　　毕竟当弃舍
  常乐求女色　　境界即现前
  此生及后身　　俱无于乐分
  非火非刀杖　　非力非机关
  为女所缚者　　彼恶无能断
  于人世天中　　略述欲过咎
  智者若远离　　作夜摩天主
  乐彼女色者　　皆从惯习生
  世有真实人　　则能免其事
  是人宿善本　　灭已生天中
  见诸天女人　　散乱亦同此
  则毁乐非真　　诃心不寂静
  厌女人过患　　如冤而舍去
  若习近女人　　生多种苦恼
  是故当了知　　于彼常远离
  若起散乱心　　则生诸过失
  常见于女人　　而生於戏调
  日本无黑暗　　火性无清凉
  女人无慈心　　少分不可得
  大地无倾摇　　风状无安宁
  女人无善行　　常乐说诸过
  又女人之心　　动乱非长久
  有难则舍离　　如池涸鹅去
  浅濑鹭所依　　深渊则无有
  山岳有震动　　彼定无悲愍
  不称扬正法　　乐作诸魔障
  堕于险难中　　为彼之所诳
  赫日可令冷　　蒲桃能使刚
  女人谄嫉心　　坚着不弃舍
  于乐同受用　　于苦则不然
  少恨常在心　　于恩而废忘
  昔于园苑中　　而共相娱乐
  衰难忽相侵　　毁呰而弃舍
  女为世间缚　　增长于斗诤
  为过失之藏　　乃非法之器
  女色惑众生　　常怀其欲想
  起遍计追求　　其心无暂舍
  无量爱欲箭　　损恼诸众生
  彼乐何所之　　悉见其磨灭
  是欲深可畏　　如利刃猛火
  智者善了知　　常一心防护
  若有持净戒　　忽起于欲想
  招无量诽谤　　生众多过患
  如风触于火　　其焰则炽然
  见女人生贪　　定为彼烧害
  若求清净乐　　当远离女人
  此世与他生　　其心常寂静
  起勇猛精进　　修习于胜慧
  舍欲信因果　　是人获大利

    离酒过失品第十

  此说酒为毒　　应当远离之
  若乐饮酒者　　则坏于善法
  若人近于酒　　不生于明慧
  彼无解脱分　　是故常远离
  为第一过失　　智者之所说
  损坏于自他　　是故常远离
  若人乐饮酒　　好说世俗事
  多言起纷诤　　是故常远离
  饮酒损资财　　惛迷复懈怠
  有如是过患　　是故常远离
  由酒发生贪　　嗔恚亦复尔
  展转增愚痴　　是故常远离
  酒为祸根本　　令诸根驰散
  后堕地狱中　　皆由酒所败
  或高声戏笑　　出暴恶语言
  毁诸良善人　　后则生忧怖
  由饮酒醉乱　　善恶不分别
  如傍生无知　　是故当远离
  若人为酒困　　惛醉则如毙
  求快乐长年　　为患则何有
  是诸难之本　　为过患之源
  常居痴暗中　　趣死之阶渐
  后堕地狱中　　复生于鬼界
  及彼傍生趣　　皆为酒所坏
  酒为毒中毒　　疾中之痼疾
  已苦复加苦　　是智者所说
  破坏于慧命　　竭尽法财宝
  毁彼净梵行　　皆由心乐酒
  乃至尊崇者　　醉已无区别
  为世人所嗤　　不生于惭耻
  酒如其利斧　　能损诸善法
  乐饮者无惭　　为他所轻贱
  若人为酒惑　　耽湎无罢期
  不作诸善行　　彼无识无智
  若人乐饮酒　　彼心则狂乱
  或发於戏笑　　或起于嗔恚
  现生及后身　　无明常覆慧
  焚烧解脱法　　皆为酒所使
  若嗜其酒味　　如食金播果
  初甘后则毒　　是智者所说
  是故彼智者　　于酒深为诫
  心不起思念　　饮则生热恼
  富足常饮酒　　诸天复过是
  于彼彼快乐　　后则皆散坏
  众生酒所迷　　其心常醉乱
  为彼痴所牵　　耽着其美味
  当知酒如绳　　痴爱常难解
  宁堕地狱中　　于酒不应触
  因触闻其香　　痴人即乐饮
  是故于彼酒　　见己当舍去
  若见即生贪　　若触香即发
  由闻彼香故　　其心不能止
  是故酒为毒　　生过失非一
  坏色力名闻　　皆因饮彼酒
  口出于狂言　　瞪目无定往
  时卧不觉知　　所作皆废忘
  由偃仆于地　　为女人所笑
  其身不动转　　加枯木相似
  彼醉酒而卧　　瞥见谓其死
  知者咸告言　　由饮酒如是
  常乐饮酒者　　住三十六失
  当了知彼过　　此则常安隐
  具胜族名称　　由酒之所污
  是人如芦花　　不久自轻弃
  若人乐饮酒　　展转为境牵
  堕放逸水中　　漂流难出离
  为境所牵故　　不知善不善
  于清胜园林　　何用复饮酒
  若乐于酒味　　则生诸险难
  堕于地狱中　　具受诸苦恼
  饮已发生痴　　由痴造众罪
  愚人心爱乐　　何能生远离
  起增上耽着　　受极重苦报
  若能离彼过　　则无诸忧恼
  初则损其慧　　后则坏其乐
  是故彼智人　　于酒常厌舍
  若人近于酒　　彼则如飞鸢
  常为痴所盲　　故说酒为毒
  于酒作毒想　　最上第一乐
  由持净戒故　　宁饮于铜汁
  若乐饮酒者　　于罪则不免
  彼增上愚痴　　常处于恶道
  饮酒虽一罪　　能生一切恶
  是故当制之　　心戒则为本
  比丘乐饮酒　　则舍阿兰若
  离心一境性　　不思惟正法
  由乐饮酒故　　心常生热恼
  习近于非法　　坏二世善利
  无威仪道行　　废说法是分
  与言行相违　　空说有何益
  自不能达解　　何由悟于他
  发粗矿言词　　此非善说法
  违背于正理　　识者咸讥诮
  贫弊人所轻　　皆由饮于酒
  过去无忆念　　现在复忘失
  未来何所知　　由酒迷三世
  失名称威德　　令心常驰散
  引生诸过咎　　斯为酒所困
  若远离酒者　　具戒定清净
  住最上安隐　　得至不灭处

诸法集要经卷第四诸法集要经卷第五

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    治心品第十一

  佛宣转诸法　　说身为无常
  于酒及女人　　慎勿生放逸
  此心犹彼王　　于世得自在
  能令诸众生　　堕于深险难
  由心造诸业　　迷乱生怖畏
  智者善持心　　住最上安隐
  能引生胜处　　及牵入恶道
  若离垢寂静　　即证真常果
  若乐说诸法　　作意为先导
  由意清净故　　则成殊胜行
  若人善制心　　则不随心转
  弃背诸烦恼　　如日除黑暗
  又彼心如冤　　是冤非他起
  劫火然须弥　　心火亦如此
  愚夫为心降　　诸根得自在
  能生彼苦恼　　去菩提则远
  冤从自心生　　离心何所有
  能缚诸有情　　牵至焰摩所
  若乐欲境界　　不修习正法
  愚痴履邪道　　则堕于地狱
  心如火中火　　最上难调伏
  由彼难调故　　当受于极苦
  若纵心自在　　常生诸过失
  善离彼染欲　　不为苦所逼
  由起如是心　　则受如是果
  作善为净因　　造恶得苦报
  由心造彼业　　由业感于果
  心与业相应　　即受轮回故
  若人由彼心　　造作诸恶业
  为彼地狱火　　长时而烧煮
  由心造诸罪　　由心感其果
  当知彼心者　　从因缘生起
  众生为心诳　　自在作诸咎
  堕于地狱中　　深生大恐怖
  当依于正法　　不随心造恶
  善行常轻安　　恶行唯非法
  一切唯心造　　果亦从心得
  心若种种生　　彼果亦如是
  心如彩绘者　　画三界众生
  无有善安住　　不随心动转
  又彼心为本　　能生解与缚
  善业则解脱　　不善乃缠缚
  众生堕业网　　为心之所降
  不求趣菩提　　如盲不见道
  是心唯一种　　能造作诸业
  若业若彼心　　则遍于三有
  又如彼五色　　能种种显现
  缘五根诸尘　　则处处随转
  如世间画者　　诸人咸共睹
  当知心画师　　巧妙无能见
  如壁图诸像　　好丑随画工
  善不善业缘　　皆由心造作
  是心常思惟　　昼夜无暂住
  如其所造业　　受报皆相似
  若为心伏者　　乐作诸不善
  命终生恐怖　　于苦无能免
  业则如彼画　　随处而显现
  由心所作故　　彼果则随转
  种种业差别　　受报亦如是
  为心之所使　　驰骋于三界
  若人随于心　　则造一切业
  善调伏心者　　则证真常乐
  是心随所趣　　或暴恶轻动
  善哉调彼心　　心静则无苦
  若人善制心　　则除诸过患
  离过乃智人　　于苦则不受
  诸苦从心生　　了彼非他得
  逼迫难堪任　　皆由心轻动
  天龙阿修罗　　夜叉毕舍遮
  皆以心为主　　遍于三有处
  心能引天中　　及生于人世
  乃至诸恶道　　如轮转无异
  心为境所牵　　愚者则迷乱
  由意生爱故　　住无量苦恼
  心唯一痴行　　暴恶有大力
  可说不可见　　念念速迁灭
  智者善调伏　　心种种过患
  则超出魔网　　得渡于彼岸
  心能生疑惑　　谄曲多动转
  若依彼心者　　乃求趣险难
  当离心过失　　则诸根寂静
  不着罪非法　　善达于实相
  得最胜禅定　　从心因缘生
  堕于恶道中　　亦由彼心起
  是心有力能　　造作种种业
  于虚空境界　　刹那不暂住
  彼心难了知　　常无其形相
  引生于世间　　匪心则不往
  身造作诸业　　何去何所住
  彼果皆可见　　彼心无能睹
  是心难调伏　　痴暗无所见
  能引诸众生　　速趣于地狱
  是心能作罪　　亦能修福业
  了彼如幻化　　常依于正道
  是心去不知　　来亦无能见
  能牵诸有情　　百千生往返
  利刃不能断　　炽火不能烧
  愚暗无智人　　则为彼所坏
  是业索坚固　　能缚痴众生
  于百千生中　　挽之而不断
  是心刹那顷　　造善不善业
  能调彼心者　　随处常安乐
  入彼六根门　　乐着诸境界
  心牵彼有情　　不觉堕险难
  虚空本明朗　　水性常澄湛
  是心若如彼　　引生殊胜善
  于境生寻求　　常念于和合
  由心依诸根　　如王将导从
  是心常奔驰　　彼身随所往
  互相有力能　　轮转三有海
  所造业周遍　　皆由心使然
  若无善因缘　　少乐不可得
  当规求正法　　修习诸禅定
  心离诸过恶　　如日出云翳
  若心善定住　　则生于正见
  在家发净信　　当免轮回难
  若心不造恶　　过失则不起
  离烦恼清净　　常生于天上
  是心随诸根　　迅速而流转
  善防护心者　　后则生诸天
  若为心所使　　造作一切罪
  依止非法行　　长处轮回中
  是心刹那顷　　有百千生灭
  本性唯轻动　　如幻化不实
  是心有大力　　奔驰无暂停
  若智识寂静　　则能善缚彼
  是心难调伏　　令诸根动乱
  智者善任持　　能达于彼岸
  是心唯无厌　　知足索能缚
  善治彼心者　　为世间智人
  是心缘欲境　　常生于爱乐
  为善能息除　　作恶则增长
  若人心寂静　　见诸欲如毒
  愚者纵其心　　耽之为美妙
  是心唯造作　　彼业则随转
  由根境所生　　令相应和合
  智者了知己　　舍此获轻安
  彼色睹皆同　　复何生异想
  一切色境界　　为因能乱心
  善调彼心者　　则离诸过咎
  如一谷种子　　生色香有异
  由彼彼和合　　各各随心起
  如世间匠者　　善修彼机关
  依正法治心　　彼则常安乐
  境界牵于心　　愚者生适悦
  智慧有大力　　速使令清净
  又彼心动转　　遍缘诸蕴界
  及彼三有中　　由无真实见
  又如大海中　　风击波腾涌
  犹心境和合　　随世间流转
  善业引于心　　定招于胜果
  应当行善行　　无复造诸恶
  心与定相应　　如水无风动
  各从因缘生　　随业所归趣
  是心极迅速　　刹那而往返
  或缘彼天中　　或趣于地狱
  心能断诸恶　　复造一切善
  引至解脱门　　故说心如是
  是心最轻捷　　无有过彼者
  若不善防护　　则常着于欲
  是心须臾顷　　能造善恶业
  自性本轻动　　寻求不可得
  是心来不知　　去亦何所见
  缘合即暂有　　缘散无所住
  是心非积聚　　亦非彼长久
  非执持相应　　一切处无睹
  心亦为强名　　从和合而起
  牛粪与摩尼　　二种亦如是
  色根等亦尔　　各各从识生
  未见有一法　　非和合而得
  如是彼境界　　众生难除断
  若安住正法　　于欲何所作
  是心极凶险　　大力难调伏
  乐造作诸业　　愚夫无知觉
  由造诸业故　　则为流转因
  于三有之中　　长受诸苦恼
  如染风等疾　　灭非沉恶道
  彼贪等过患　　定堕于地狱
  心过失最大　　常造作诸恶
  风病亦非善　　应当修胜行
  风等疾可瘳　　身殒则随散
  彼贪病不然　　百千生长在
  当知贪等病　　与风有差别
  善修殊胜行　　得离贪过失
  是心如医王　　善治意过患
  非如彼世间　　唯疗于身病
  心起善思惟　　则不生诸染
  愚者无正法　　则堕于险道
  若人乐禅定　　依止于山林
  愚夫不寂静　　多起其违诤
  是心如画者　　遍绘诸形像
  皆由彼造作　　周流于五趣
  世画虽巧妙　　图百千种类
  业画极广大　　三界为其帧
  画若干众生　　随五趣流转
  由业广大故　　处处悉周遍
  又彼心画师　　能画诸业网
  世间有情等　　皆为彼所缚
  又风雨烟尘　　皆能损其画
  百千俱胝劫　　业画常如故
  大地有散坏　　海水亦枯竭
  唯业画长存　　随处而显现
  诸业常相随　　彼果无差忒
  众生纵其心　　流转于诸趣
  若人心着乐　　求趣欲境界
  不断不善业　　定堕于苦难
  是故当制心　　彼极恶可畏
  乐欲境和合　　爱毒常充满
  不顾其险难　　于欲常追求
  乐坏苦相应　　自受其果报
  若人怖恶趣　　其心常寂静
  由彼寂静故　　增长于慧命
  是心有大力　　暴恶难防护
  智者善调伏　　得离诸忧怖

    离恶语言品第十二

  智者离恶言　　常发于正语
  令他生爱乐　　善住菩提道
  常赞清净行　　离垢染言说
  若乐恶言者　　当堕于恶趣
  若发虚妄言　　则舍真实法
  亦坏他世善　　无恶而不作
  若人虚妄言　　为他所嫌恶
  长受轮回苦　　无由生诸天
  善人咸见弃　　为众之所怒
  障碍诸善法　　皆由恶言故
  是人于世间　　口则如利斧
  自断坏其身　　皆由恶言故
  令他起暴恶　　增长一切罪
  能生诸过患　　皆由恶言故
  由语无真实　　为人所轻贱
  以是因缘故　　后堕于饿鬼
  智人无虚言　　虚言返招咎
  口气常臭秽　　后受诸苦报
  若舍真实行　　则远离正法
  由离正法故　　生无量苦恼
  若发真实言　　为人所尊重
  得如来称赞　　正法之明炬
  常说解脱言　　不舍于真实
  当知如是人　　趣圣之阶渐
  若人无真实　　后转为女身
  常习虚妄言　　则堕于恶趣
  此真实正道　　是诸佛所说
  为最胜法财　　作第一救护
  真实如至宝　　庄严中最胜
  如净无垢目　　光明常炽盛
  真实如宝藏　　无价用无尽
  若能行是行　　人中为最上
  如世间王者　　以妙宝庄严
  智人真实言　　如诸天严饰
  虚言为深过　　如毒中之毒
  由此为因故　　则堕于恶趣
  非父亦非母　　及亲眷朋属
  唯彼真实行　　余无能救护
  若近虚妄人　　如触地狱火
  由不生怖畏　　则为彼烧害
  是火极炎猛　　尚能烧大海
  何况无智人　　如然于草木
  是故当一心　　毕竟不妄语
  若能远离者　　则无诸忧恼
  若乐彼妄语　　常舍离真实
  是人唯自咎　　舍宝取瓦砾
  若人不了知　　好发虚妄言
  堕于地狱中　　长时受极苦
  真实语非难　　无智不修习
  能庄严行人　　于善皆成就
  真实为上善　　虚妄为深咎
  愚人舍功德　　而取于过患
  诸苦恼种子　　皆从妄语生
  若人能远离　　获无垢寂静
  若发真实言　　为人所喜见
  当知虚妄者　　常作诸不善
  若人语真实　　心喜如诸天
  愚者由妄言　　常怖未来苦
  真实第一善　　虚妄最极恶
  离过求功德　　人中无过上
  常生于胜处　　受用诸快乐
  善求趣菩提　　皆因真实故
  若人不远离　　增上虚妄言
  常生于难处　　备受诸苦报
  真实为胜道　　虚妄非善因
  不从余方来　　非因他所得
  佛说彼真实　　能离诸苦恼
  为最胜明灯　　除病之良药
  如毒与甘露　　二种皆依舌
  毒如彼妄言　　甘露同真实
  住决定真实　　当取彼甘露
  若起虚妄者　　如愚返求毒
  由起虚妄故　　定为彼所坏
  如世饮毒者　　不久而自丧
  于身则非安　　于他岂能益
  自他唯有损　　何用虚妄说
  又世间诸毒　　一发毙即止
  虚妄毒不然　　百千生破坏
  佛说解脱道　　以真实为本
  净行而庄严　　常生殊胜处
  众生随自业　　堕彼爱河中
  唯乘真实舟　　则能超越彼
  众生不善因　　皆从爱所起
  堕于恶道中　　真实能救度
  如金刚坚利　　能摧破诸山
  彼真实胜能　　善息除烦恼
  真实二世益　　由如无尽财
  善分别诸法　　其心常安隐
  或有恶比丘　　其性多碜毒
  常说虚妄言　　彼心唯轻动
  善人咸弃舍　　为世之所恶
  视之如冤贼　　由无真实故
  谓由彼妄语　　能坏于自他
  既无于少益　　云何不弃舍
  若人起妄语　　感口气常臭
  诸天咸远离　　贫穷无依怙
  若人起妄语　　动止无安隐
  世间出世间　　常离于正道
  若不舍妄语　　当受极苦果
  如是诸众生　　自求趣恶道
  当知真实人　　为世所尊重
  是故舍妄言　　常修斯胜行
  真实则不害　　常生于慈愍
  为正法之藏　　生天之要行
  众生堕地狱　　及焰摩鬼趣
  皆因妄语故　　智者为深诫
  如刀火毒药　　如罥索鬼使
  当知彼妄语　　招苦报实重
  若不怖业果　　命终皆现前
  当离彼恶言　　常乐真实说
  不则集众苦　　生下劣种族
  两舌互相生　　展转无穷极
  彼两舌恶报　　则堕于地狱
  念念常烧然　　自受其极苦
  于诸秘密教　　潜心而破坏
  如两口两舌　　己过常覆蔽
  若人离两舌　　住决定寂静
  离眷属缠缚　　不生和合想
  两舌如恶蟒　　常处于窟穴
  若离彼过者　　则无诸灾横
  若人发恶言　　则如碱卤地
  由舌生毒故　　众人皆见弃
  如见利刀杖　　何不生怖畏
  若乐彼恶言　　则为所损害
  舌如彼炽火　　心则如其薪
  恶言如猛焰　　焚烧诸众生
  若人以爱语　　世间咸恭敬
  见者生欢喜　　视之如父母
  爱语最为善　　能生殊胜乐
  无尽诸热恼　　皆使令清凉
  爱语能生天　　为胜功德聚
  亦如彼良朋　　是最上寂静
  于真实经典　　违背不修习
  如诸佛所观　　彼舌唯片肉
  常乐说真实　　具足诸功德
  后得生天中　　此舌则如宝
  若人心妄想　　为彼爱欺诳
  他财己愿取　　何能生天趣
  妄想造诸恶　　愚痴无暂舍
  自受诸热恼　　如油沃炽火
  妄想求诸果　　无因何所得
  众苦由之生　　毕竟当远离
  又愚痴众生　　乐行于损恼
  其心常恚恨　　则如彼毒虺
  自性唯险恶　　常捶打于他
  热恼镇烧然　　彼定无少乐
  无名闻利养　　无亲眷朋属
  由心乐损害　　人神咸不护
  若乐损害者　　如黑暗之聚
  令他生恚恼　　此说为深咎
  不害最为善　　能安乐众生
  常修如是因　　当得菩提道
  口虽说正法　　其心唯不善
  非如世盗者　　此法中大贼
  若善说法者　　当如说而行
  则离烦恼垢　　求趣真实果
  为由妄语故　　多说世俗事
  无量出世法　　少分不能解
  当乐谈真谛　　不习世俗言
  若依世俗者　　为轮回所缚
  乐作非福业　　决定无乐因
  离出世法财　　是智者所说
  师示利益言　　愚痴不受教
  后招于苦难　　其心徒悔恼
  若人真实言　　心中常喜悦
  诸天咸卫护　　世间皆恭敬
  由世恭敬故　　增长善名称
  常修真实行　　定得生天中
  若人虚妄言　　恼乱一切众
  为众之所怒　　虽活即如死
  若人虚妄言　　如利刀伤割
  坏真实功德　　彼舌何不堕
  若人虚妄言　　则如炽火聚
  亦如彼毒蛇　　皆从其口出
  妄言毒第一　　胜地生诸毒
  损恼诸众生　　地狱彼先得
  若人虚妄言　　诸恶集其舌
  如从自口中　　出便利脓血
  是人舌如索　　能牵趣恶道
  破坏法桥梁　　皆由说妄语
  非佛非净戒　　非父亦非母
  是人由恶慧　　于苦无能救
  若人说妄语　　彼速自轻懱
  智者咸舍去　　诸天皆远离
  不摄护语言　　常生于嗔恚
  斯人鲜福德　　所至则多苦
  他乐则生嫉　　他恶不能掩
  当知如是人　　定堕于恶道
  愚人空妄说　　而不能修作
  彼言行相违　　当受无量苦
  自不住正法　　乐谈他密事
  是人于世间　　高心无智慧
  若人于正教　　违背而不信
  十万尼浮陀　　常受地狱报
  若人虚妄言　　愿乐造诸恶
  五十六浮陀　　常受地狱报
  乐作彼恶因　　见浊无真实
  如是愚痴人　　转增其黑暗
  真实第一财　　坚固无能动
  依之生天上　　登常乐之门
  是故应一心　　常念真实法
  是人得最上　　不生不灭处
  此真实功德　　能生寂静乐
  智者离妄言　　诸佛所称赞

诸法集要经卷第五诸法集要经卷第六

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    福非福业品第十三

  所造作诸业　　谓福及非福
  能缚诸有情　　定各招其报
  愚夫心如鱼　　依爱波而住
  含笑造诸恶　　悲啼而自受
  昔同造诸罪　　谓仆使营从
  后受其苦报　　彼则无相代
  由亲眷朋属　　和合造众罪
  于他世相随　　唯所作恶业
  如花所至处　　其香不舍离
  善恶业亦然　　在处常随逐
  众生由自业　　因果常相应
  作善生诸天　　而受殊胜乐
  若恶业果报　　则受极重苦
  堕三恶趣中　　彼苦无相似
  谓由彼三业　　造作遍三界
  常起于三毒　　则堕三恶道
  诸愚夫异生　　由因缘和合
  流转三界中　　皆随于自业
  非自作他受　　非他作我受
  当知所造业　　招报唯决定
  业虽有众多　　受处有其九
  由彼互相资　　成四十种恶
  自造作一业　　定受其一报
  堕于险道中　　则无其伴侣
  或为他劝请　　而造作恶业
  后受苦报时　　彼则不能救
  业熟非初后　　及此生他世
  谓于此造作　　或于余处受
  由善恶业故　　随轮回流转
  为业风所吹　　而招苦乐报
  愚夫心散乱　　于欲常乐着
  无正慧拣择　　诸恶则增长
  彼着乐众生　　为痴之所覆
  恶报现其前　　则堕黑暗处
  由于佛正法　　心不生欣乐
  在彼地狱中　　长时受其苦
  从无始轮回　　为业网缠缚
  此灭彼复生　　皆由心造作
  或从天堕落　　或地狱生天
  或生于人中　　或受饿鬼报
  谓彼苦乐因　　皆由己所造
  各互相生起　　非自在天作
  轮回生死中　　造无数恶业
  唯佛当证知　　余智不能了
  若非法招善　　此因为颠倒
  当知所受果　　皆与因相似
  若因果相应　　则顺于正理
  是有为诸法　　无不从缘起
  未见无罪者　　而趣于地狱
  定由恶业故　　则受其苦报
  决定造诸恶　　坚着而无悔
  彼为业所缚　　则堕于恶道
  未见不善业　　引生于乐果
  唯佛真实言　　示彼对治道
  如因灯有光　　如由业招报
  诸有所作者　　皆因缘生故
  谓由彼彼因　　各各果随转
  善达如是相　　则名真实见
  非同自在天　　无因而建立
  诸法皆缘生　　是如来所说
  由无始轮回　　业报常相似
  非颠倒分别　　从因缘而有
  众生痴所迷　　于爱欲无厌
  若不了业报　　何由获寂静
  若人于佛教　　不达道非道
  由痴无正慧　　常生于热恼
  见他如意乐　　彼乐从因生
  诸法皆唯心　　各各随自行
  有为皆无常　　如水泡非久
  应当行善行　　为二世饶益
  睹世间业报　　及诸天退堕
  若乐放逸者　　彼定无少乐
  业索极修长　　坚固而难脱
  缠缚彼愚夫　　去菩提则远
  智慧如利剑　　于彼能除断
  离愚痴热恼　　令至于彼岸
  由业受彼果　　随善恶相应
  智者不暂忘　　因果常决定
  由因缘和合　　生肢分骨锁
  缠缚诸有情　　轮回无解脱
  由彼缠缚故　　逼迫难堪任
  当修解脱因　　得尽诸苦际
  彼业善钩名　　复能牵众生
  于在所生处　　随业而受报
  彼业果如轮　　于三有旋转
  当离诸过患　　常修殊胜行
  布施如净器　　贮戒勤慧水
  智者善持用　　灭三有业火
  若纵彼三业　　三毒则随转
  驰骋三界中　　由痴三种行
  一切诸众生　　为苦所逼迫
  皆随自作业　　常依止而住
  若无彼善因　　何能有少乐
  随业受彼报　　如种生其果
  又如阳春时　　能滋荣卉木
  彼果从因生　　无因则不起
  为业索所拘　　百千生往返
  如世间车轮　　由机关而转
  彼三毒坚牢　　众生难出离
  离贪等过患　　则善超三有
  若人庆快心　　修彼殊胜行
  以是因缘故　　受庄严胜报
  业如彼画师　　善图诸形像
  或天上人间　　所画无不尽
  彼画无数量　　皆由业变化
  不施众彩饰　　亦无能见者
  壁毁画亦无　　毕竟皆散坏
  此身虽灭谢　　彼业则长在
  众生痴所覆　　为业所笼缚
  无始生死中　　如陶轮常转
  如风日烟尘　　于画则能损
  彼所招业缘　　未常而暂弃
  当观察过去　　所造诸不善
  于在在处处　　随作而自受
  谓于上中下　　诸微细恶业
  能悉令解脱　　是最上智者
  又彼诸有情　　造作善不善
  于乐及非乐　　决定当获得
  若违背佛言　　彼为愚痴者
  于无量苦恼　　长时无解脱
  天人阿修罗　　地狱鬼畜生
  皆由彼业故　　当随智慧行
  由染慧分别　　造无量恶业
  各各往诸趣　　受报悉知见
  若人造善业　　后得生人天
  不善溺三涂　　如俳优更服
  业线极坚长　　遍缚于三有
  众生由自业　　如辐依车辋
  或生于天中　　或沈于险难
  轮回不暂停　　随业而受报
  有情生天中　　皆从善业得
  如妙色莲华　　出清净池沼
  若人造善业　　决定非破坏
  常生于胜处　　感果得如意
  愚夫不修因　　而妄希乐报
  譬如于沙中　　求酥不可得
  若修彼善因　　则生于快乐
  无因获报者　　如离树求果
  众生由业故　　受报而无定
  如掷沙空中　　随风而飘堕
  彼聚散因缘　　苦乐亦复尔
  皆由业所牵　　于罪不应造
  无边业种子　　变化六道中
  皆从心所生　　是佛真实说
  是心难调伏　　乐造作诸业
  如彩画众生　　唯佛能知见
  如一谷种子　　能生百千万
  是业网亦然　　无能测量者
  如线絷于禽　　虽翔复能至
  彼业拘众生　　往返亦如是
  愚夫无正见　　不达罪福相
  循环三有中　　唯苦为己有
  若了善恶业　　则悟生灭法
  斯为真实人　　能到于彼岸
  若离善知识　　则亲近恶友
  弃法贪世财　　不信后苦果
  由不了业报　　则不知罪福
  彼愚痴有情　　长受于热恼
  世智生我慢　　常说无义言
  不悟业因缘　　常受轮回苦
  如人久囚执　　偶得其释放
  彼亲眷朋属　　喜乐相庆慰
  犹处地狱中　　业尽得解脱
  由先善业力　　得生于天上
  受天中快乐　　具无量庄严
  于彼复修因　　转生其胜处
  彼若不修善　　业尽即退堕
  衰相现其前　　如油尽灯灭
  此灭彼复生　　循环于三界
  随业风所吹　　何由能出离
  若人智自在　　则不着轮回
  不为彼业绳　　少分而缠缚
  假使莲簳丝　　积如须弥量
  彼业索亦尔　　无能缚智者
  智者处轮回　　如须弥不动
  远离诸忧恼　　解脱诸恐怖
  如诸佛所见　　因果常相似
  若作业广大　　彼报亦同等
  数数造诸业　　各各受其果
  由如是造作　　则为彼缠缚
  若造善业故　　定获彼胜报
  色力命严身　　为人之所敬
  福业岂能久　　倏尔若灯光
  彼业报无差　　皆随心造作
  一切诸众生　　业尽命必丧
  身为火所烧　　无有少安住
  又彼诸众生　　由心界差别
  各造作诸业　　为三有缠缚
  世间喑哑人　　由行不善道
  彼希于乐报　　如搅水求火
  若无所作善　　乐果则不生
  常乐放逸者　　决定无功德
  为业索所牵　　暗钝无知觉
  彼索无能断　　苦尽方解脱
  众生由业故　　于轮回往返
  见此灭彼生　　皆从因所得
  愚夫着五欲　　未尝生觉悟
  由贪爱相资　　何穷苦边际
  愚夫无厌足　　乐作诸欲乐
  由彼无厌故　　则自取衰灭
  于现生福报　　业尽乐亦亡
  由多作放逸　　临终始觉知
  起无量分别　　造彼种种业
  各随业因缘　　而受其果报
  众生为业驱　　或为业所招
  或生于快乐　　或招于苦报
  若得生天中　　受五欲妙乐
  福尽而退堕　　及此无能救
  又彼轮回因　　皆从虚妄起
  佛以真实见　　示解脱正道
  昔修诸善业　　戒定慧相应
  此非轮回因　　安住清净乐
  是福报无尽　　不应作放逸
  当毕竟一心　　增修殊胜行
  若人具福报　　当远诸不善
  为善跻圣道　　作恶招殃咎
  若人作善行　　勇悍无退屈
  常获寂静乐　　能趣菩提道
  若人着放逸　　乐作诸不善
  彼福则随减　　当堕于恶道
  是业如秋千　　皆从心变化
  众生痴所诳　　常依彼而转
  生死其如轮　　十二处如辐
  旋转于世间　　皆为心所使
  由心造善业　　引生于天中
  为境界所迷　　不思惟后苦
  于乐及非乐　　当审虑而行
  苦乐业虽殊　　皆从因缘起
  世间无有乐　　皆为业所牵
  乐坏苦现前　　由心而造作
  众生由业风　　吹至所生处
  于彼生爱乐　　则为业所拘
  唯善不善业　　后世常相逐
  犹如采其花　　彼香则随至
  众生自业使　　随生灭流转
  譬若彼秋千　　升坠无休息
  于天人修罗　　六趣而往返
  为痴之所覆　　不生真实见
  又如世间轮　　依手而旋转
  彼为业所催　　速疾无与等
  由业之所缠　　十二支和合
  是名缘生轮　　世间无知者
  诸天痴所覆　　常着于欲境
  唯业果长存　　彼乐无积聚
  彼不知善业　　如良药明灯
  除暗获轻安　　能为作归救
  受难堪极苦　　及种种怖畏
  是业有大力　　而不生疲劳
  天灭生人中　　人殁堕地狱
  狱出作傍生　　复堕于鬼趣
  皆由彼业风　　飘转而无定
  彼愚痴众生　　未尝生觉悟
  众生乘业车　　能行于三界
  余乘则不然　　速疾无相似
  若所作清净　　则受其福报
  唯于彼现生　　则知其自业
  彼业如彩绘　　皆从心所起
  所画无不周　　长时而不灭
  谓广大福报　　皆从业所生
  福业若尽时　　彼乐则散坏
  于善若不废　　彼乐则增长
  是故于善因　　展转常修作
  于彼百千生　　受形躯骨锁
  为业之所缠　　曾无安乐想
  若造种种因　　则受种种报
  当于此生中　　勤修诸善行
  业画极工巧　　皆依心造作
  业尽果则亡　　刹那不久住
  唯自业为亲　　于他何所得
  善调伏其心　　如理而安住
  以业自庄严　　则非余所作
  于百生千生　　而未曾暂舍
  若了知生灭　　及真实因果
  则离诸罪垢　　得至不灭处
  所造作诸业　　迂曲常相随
  如辐依彼轮　　于世间旋转
  当以慧拣择　　如理而修作
  是为调御师　　永脱诸烦恼

    教示众生品第十四

  谓贪恚痴垢　　及老病死苦
  此六如深冤　　能损诸含识
  又五境如贼　　能劫功德财
  初如彼亲朋　　后则为冤害
  由心生放逸　　于欲境嚣驰
  能令诸众生　　趣地狱饿鬼
  贪为其炽火　　嗔则如彼冤
  黑暗说为痴　　是三皆可畏
  谓三十六业　　及彼四十行
  九十八烦恼　　周遍于三界
  离十二因缘　　一百八烦恼
  善解法非法　　常获无量乐
  于十六现观　　及彼十六空
  了我法二相　　是名为智者
  善达道非道　　及彼四究竟
  解脱四瀑流　　能灭诸罪垢
  修习八圣道　　出二种生死
  显现彼十力　　得证菩提果
  明真俗二谛　　及彼四念处
  除三际无知　　不为魔所伏
  是五欲境界　　初甘后则苦
  令堕诸险难　　是故常远离
  以正智思惟　　伏断诸烦恼
  斯为具智人　　世世常安隐
  智能断诸惑　　犹火焚干薪
  正智若增明　　令三宝显现
  若乐智境界　　常住寂静法
  烦恼如毒蛇　　则能害诸善
  若具真实见　　能利于自他
  离老死过患　　住最上寂静
  若乐于轮回　　常为彼缠缚
  是烦恼冤贼　　遍三有逼迫
  若人知佛教　　为众生演说
  常修纯净行　　得生于梵天
  若厌离三毒　　常供养诸佛
  破坏彼轮回　　如燃于槁木
  若人知苦因　　而不造诸罪
  无量烦恼聚　　于彼无能缚
  智为胜光明　　痴为极黑暗
  若能善分别　　此说为智者
  若离痴过失　　则无诸险难
  为痴之所覆　　何能得解脱
  宁触于猛火　　及毒蛇共处
  善求寂灭乐　　不应与痴俱
  愚人无正智　　如盲处黑暗
  不怖畏轮回　　常造非法行
  众生为痴诳　　常起于爱染
  受世间贫穷　　为衰老逼迫
  由三世业果　　从地狱生天
  或天堕畜生　　或受饿鬼报
  众生由彼贪　　随业往诸趣
  复为痴罥拘　　轮回三有海
  无始造诸罪　　受种种生死
  由彼惯习故　　曾不生疲倦
  诸天为乐损　　人世匮乏苦
  地狱常烧然　　傍生互相啖
  饿鬼饥渴逼　　皆由彼痴故
  长处于轮回　　何曾有少乐
  愚痴着欲乐　　由乐而受苦
  不近善知识　　无正法救护
  若人具真实　　常乐闻正法
  修习诸禅定　　彼则无忧苦
  诸佛宣正法　　如灯常照明
  慈念诸众生　　过如彼父母
  众生由三因　　造三种过失
  循环三界中　　三受常相逐
  由三业所起　　趣三恶险难
  众生着乐故　　驰骋于三有
  若尊重三宝　　当得三菩提
  远离三种见　　则不生诸苦
  于彼昼夜中　　三时常观察
  谓彼老病死　　三种过失藏
  三业离邪思　　善住三平等
  不着于轮回　　永离诸忧恼
  于彼道非道　　及空有等相
  慈心善观察　　当证无上道
  是人意清净　　不触诸染欲
  永离诸垢浊　　得解脱安乐
  离三有贪求　　常生于正念
  是人于正道　　决定无退转
  众生痴所蔽　　于智不通达
  起无量贪爱　　常为苦缠缚
  懈怠无惭愧　　习近恶知识
  为地狱种子　　智者善防护
  由彼无惭愧　　常造作众罪
  后堕于险道　　徒生于悔恼
  起憍慢嗔恚　　嫉妒并覆恼
  愚痴无信根　　何能生善道
  嗜酒复贪财　　起邪见妄语
  常行碜毒因　　定招地狱报
  邪见障诸善　　不应起少分
  如是愚痴人　　自投险恶道
  谓起邪见者　　非因而计因
  彼为自欺诳　　沉沦无出期
  若人着邪见　　徒修其苦行
  诳惑于他人　　愚痴生我慢
  由愚痴黑暗　　溺生死大海
  是人无正因　　以苦欲舍苦
  随彼外道说　　炙身求出离
  智者令炙心　　则能烧诸惑
  若具修正智　　能破诸烦恼
  是名真丈夫　　得离诸苦际
  乐着世名闻　　而互相谄赞
  彼清净菩提　　非邪见所得
  于善不勤修　　心常生掉举
  贪着利养故　　舍离彼净戒
  乐着于酒味　　好侵于外色
  杀害诸众生　　由此堕地狱
  亲近恶知识　　起邪见两舌
  不获诸威仪　　三业多毁犯
  由我慢无明　　所说无真实
  于此世佗生　　何能得快乐
  为众苦沉溺　　此灭彼复生
  如诸佛所说　　皆由无明行
  若人起我慢　　邪慢增上慢
  此为苦根本　　毕竟常远离
  乐造作诸恶　　无初中后善
  随彼无明流　　入生死大海
  若人具胜智　　善息除烦恼
  能解一切缚　　得至不灭处
  由修胜智故　　则能断诸惑
  此说烦恼缚　　由智得解脱
  诸烦恼如薪　　智火烧永尽
  若乐欲境界　　何能离缠缚
  五欲为重瘴　　能覆于智眼
  常令诸众生　　坏说法正道
  于善说法者　　当一心谛听
  是人为法将　　能敌诸魔军
  谓于四颠倒　　及世间八法
  自不生正慧　　则为彼欺诳
  五欲如迅流　　漂沦难出离
  当以智舡筏　　于彼能超越
  由彼愚痴心　　常乐着诸欲
  轮回五趣中　　何能得解脱
  不如理作意　　如火常炽然
  若如理而行　　如甘露除热
  谓积集无明　　从久远生起
  以一智明灯　　破灭令不现
  若人具正智　　则能趣涅槃
  无智纵贪痴　　则生于懈怠
  若具智光明　　坏三毒黑暗
  是故当一心　　持戒修净智
  常以大智火　　焚烧诸惑薪
  若无此善根　　为三毒所损
  众生萦痼疾　　偃卧命将终
  痴迷无所依　　眷属徒悲恼
  由多作放逸　　常乐愚痴行
  为无量恶因　　受众苦逼迫
  是三毒过患　　损恼诸众生
  若正智相应　　于彼悉除遣
  当知彼智火　　能焚烦恼山
  惑业既无余　　常栖寂静乐

    说罪品第十五

  谓由彼作意　　常造诸罪恶
  愚痴不了知　　徒生于后悔
  众生造诸罪　　皆受于苦报
  是故当远离　　常求于乐果
  初虽作少罪　　后则堕险道
  由痴覆彼心　　出已而复造
  小罪不防护　　皆为地狱因
  譬如微少火　　能烧于山林
  由罪生恶趣　　受极重苦恼
  彼于己如冤　　何能得寂静
  若人造诸罪　　则无有少乐
  若乐求乐者　　当修诸善行
  作善称善哉　　造恶皆轻毁
  修福乃为难　　于罪何容易
  若见造非法　　生劣心随喜
  由彼无智故　　受苦复过是
  若人造众罪　　积集诸果报
  是苦难堪任　　于恶不应作
  由造众恶故　　定受其恶报
  是故当远离　　不作则无咎
  若不怖诸罪　　则习近恶友
  由自造作故　　感果非佗受
  行善招善果　　作恶受恶报
  若造众罪者　　于善则无有
  若人着邪见　　展转生诸罪
  虽刀杖火坑　　无与彼相似
  若人离众恶　　常修于善行
  身语意清净　　去菩提不远
  若乐造诸恶　　受极重苦恼
  非由造恶故　　而能得乐果
  若乐修诸善　　得最上快乐
  此善非苦因　　无颠倒受者
  从无始劫来　　作善得乐报
  若造彼恶因　　定获于苦果
  为善亲良朋　　造罪近恶友
  憎嫉贤善人　　彼则堕恶道
  心若乐修善　　则远诸罪恶
  是人于菩提　　如掌中不远
  谓于所修作　　初中后皆善
  能生于乐报　　舍此则不然
  是故远诸罪　　令善常相续
  能离彼恶者　　常获于快乐
  无始生死中　　数数受诸罪
  愚夫痴所使　　而不生疲厌
  着欲造诸恶　　不知后苦果
  暂生于适悦　　长时受苦恼
  乐作诸罪者　　世间共轻鄙
  是故离诸恶　　于善无令废
  无益非究竟　　受最上苦恼
  是故彼智者　　于罪常远离
  若人具慈心　　则不造诸罪
  为恶自招殃　　不作则不受
  常造诸罪恶　　依邪师邪教
  若离彼二种　　善住真实道
  愚夫不觉知　　乐造诸恶行
  若离彼过失　　常生于胜处
  若乐作众罪　　定为业所牵
  不怖后轮回　　于人身难得
  若人怖诸罪　　多乐作诸善
  彼能趣菩提　　得最上妙乐
  若能离诸过　　能修诸善业
  是人于世间　　获第一福报
  善降伏诸根　　为世所尊重
  尽此一报身　　得生于天中
  若人鲜福德　　无初中后善
  罪恶常增长　　则堕于地狱
  若造作众罪　　自招其恶果
  作善如所见　　定受于乐报
  由不善种子　　后生于险难
  如昔所作业　　因果皆相似
  众生堕恶趣　　皆由罪所召
  如鱼吞彼钩　　无因而得免
  罪为苦之根　　毕竟当除断
  众生常染习　　如具随不净
  常习当爱乐　　能破诸恶业
  譬如压胡麻　　华坏香不散
  常乐着五欲　　散乱无安忍
  懈怠虚妄言　　彼则定无善
  若造众恶者　　如长夜黑暗
  若安住善法　　如旭日出现
  若人无嫉妒　　此为善净行
  愚痴作众罪　　彼则常忿怒
  如舡载少物　　所至则能浮
  众生罪若轻　　则免沈诸恶
  远离恶知识　　常获诸快乐
  于彼若随顺　　则受诸险难
  善了知业报　　离微细毁犯
  是人不着罪　　如空泥不染
  未闻者令闻　　闻己能忆念
  恶趣尚生天　　何况具智者

诸法集要经卷第六诸法集要经卷第七

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    说罪品第十五之余

  明了罪福相　　是为具智者
  于此无正解　　乃愚痴所作
  善达诸功德　　于过恶亦然
  二种如实知　　常获于乐分
  若人造诸罪　　如与冤同处
  乐行善利者　　如近于良友
  由爱染造作　　境界常现前
  展转痴暗中　　常受诸楚毒
  欲境如稠林　　贪爱常游处
  愚夫不达法　　何因能出离
  堕彼地狱中　　和合受众苦
  当知不作罪　　无由来至此
  行善获胜报　　无量福庄严
  为恶自招殃　　决定无能免
  谓自他苦乐　　循环三有海
  由业风所吹　　如波依于水
  若人生于逸　　常造作诸恶
  以是因缘故　　当堕于地狱
  从地狱得脱　　生于余趣中
  复为欲所牵　　忘昔所受苦
  此心由惯习　　暂悟即还迷
  乐坏苦复生　　不思惟后患
  为五根所诳　　狂乱侵佗境
  受流转无穷　　皆由爱缠缚
  堕地狱鬼趣　　傍生及边夷
  或暂生天中　　须臾还退殃
  受诸趣流转　　如世间车轮
  皆由业习牵　　而不生疲厌
  设使生天中　　受极妙快乐
  福尽还退堕　　此皆轮回行
  堕莲华地狱　　百千俱胝数
  受无量苦恼　　愚痴无厌怖
  三界无有乐　　皆为苦所逼
  众生痴所盲　　未尝怀忧畏
  愚夫迷苦因　　于苦不能了
  是苦从因起　　如种生其果
  由苦乐所拘　　于三有往返
  唯除寂灭乐　　永离诸忧恼
  若在所生处　　能思念诸苦
  是苦不复生　　离苦获安隐
  若人能忆念　　地狱中苦恼
  则于彼乐中　　少分而不着
  如是了知已　　世间悉虚假
  当离诸过患　　以慧善修作
  寿命不久住　　瞬息刹那间
  断除彼恶因　　常奉行众善
  了住寿非坚　　一切由心造
  依正行所作　　不求邪活命
  未来世苦恼　　何不生惊怖
  痴索镇萦缠　　狱火常烧煮
  痴为不善法　　违白净福业
  能引恶众生　　长沦于苦海
  若人不怖罪　　乐多造诸恶
  展转地狱中　　为狱火烧炙
  如一微细火　　则能烧诸物
  愚夫罪少许　　亦堕于地狱
  若人怖恶道　　不作诸罪行
  能摄受正法　　舍恶而从善
  恶友生放逸　　起无惭无愧
  智者常远之　　彼如火如毒
  苦法为魔障　　乐法无所碍
  于二善分别　　一切皆通达
  远彼恶知识　　乐广行施忍
  慈念诸众生　　是生天要行

    地狱品第十六

  若人邪活命　　造作众恶业
  今当说其报　　后堕于地狱
  谓等活黑绳　　众合二号叫
  烧然极烧然　　无间地狱等
  如是八地狱　　方面各一门
  彼一一狱门　　四狱为城郭
  铁城遍围绕　　造恶者充满
  狱卒叉罪人　　如鱼烹鼎镬
  雨山石器杖　　斫截碎其身
  日夜常悲啼　　渴令饮铜汁
  为极苦逼切　　发声大号吼
  受种种治罚　　向四方奔窜
  若人痴所覆　　横生诸恶见
  招彼地狱因　　如海深且广
  此下劣恶见　　损害于自佗
  无量苦因缘　　汝为自缠缚
  由着邪见故　　恃己生憍慢
  永堕恶道中　　长时受极苦
  由造彼恶业　　汝今来至此
  下劣愚痴人　　自作何愁怖
  作恶希善报　　则无有是处
  种植于深渊　　必无其果利
  若人纵愚痴　　数亲近和合
  为彼少乐故　　后受于多苦
  愚夫妄为乐　　恋着于妻孥
  起染污烦恼　　皆由爱惑心
  于己命终时　　无一能捄护
  独趣险恶道　　惨然而长逝
  又彼地狱中　　本无诸苦器
  随造恶有情　　自心之所变
  譬如然妙香　　倏尔飘无状
  亦如群宿禽　　夜集晓还散
  或劫取佗财　　及害彼身命
  造此极不善　　皆为痴所致
  谓由彼痴故　　从瞑入于瞑
  失生天正行　　及最上寂静
  彼妻子眷属　　缠缚难出离
  没生死海中　　而无所依怙
  贪求造众恶　　云为于妻孥
  及自受酸辛　　彼各知何所
  于无量生中　　常贪着美色
  由是造诸过　　鄙劣而无愧
  先造彼罪恶　　后不生追悔
  定堕地狱中　　长劫无出期
  亲属虽聚多　　于己何能捄
  见余着欲者　　受报亦如此
  自行于善行　　必招其乐果
  愚夫痴所蔽　　于此殊无悟
  若为痴所覆　　贪恚亦随生
  所爱为佗有　　己苦无能免
  内为三毒烧　　外狱火围绕
  长劫受楚毒　　何时免恶道
  自心造诸恶　　曾不生愧耻
  为狱火烧炙　　何用徒悲啼
  汝辈极暗钝　　乐行于非法
  不须生悔恨　　于苦当安忍
  愚夫造众罪　　作己生惊怖
  业果常相随　　皆从因缘起
  于善何曾修　　于恶不能断
  若离彼恶者　　地狱不复见
  若人痴所覆　　不了于业果
  为邪师所误　　转增其过咎
  由怖先造罪　　常生于热恼
  无正法对治　　终为苦逼切
  若能离诸过　　于苦则无分
  住正念思惟　　不应作诸罪
  若乐作众恶　　彼于苦无厌
  以苦而加苦　　何由能出离
  心不生厌患　　彼何有寂静
  我于罪众生　　故不生悲愍
  汝为痴所缚　　造彼非法行
  彼因汝自作　　匪我而能捄
  积集彼痴行　　罪恶悉盈满
  不能持净戒　　苦报孰能免
  若人造恶业　　随因则受报
  应知苦因缘　　自作而自受
  汝为爱索拘　　狂乱无惭赧
  受极险治罚　　彼苦无能说
  若人造众恶　　则受诸楚毒
  不作则不受　　无因亦无报
  如是诸过患　　果在于地狱
  于诸善法中　　曾不生欣乐
  不修于福业　　造无量罪恶
  受报亦如然　　愚夫徒悔恼
  舍离诸善人　　多行于诡诈
  不修真实因　　求乐不可得
  积集众罪垢　　从愚痴心起
  长劫受极苦　　皆由昔所造
  地狱诸有情　　为狱卒囚执
  苦切而责之　　业尽汝当出
  又彼愚痴人　　为自心所诳
  不了所作业　　烦惋怀悲怆
  以非利为善　　以良友如冤
  损坏于自他　　常处大黑暗
  彼三毒恶行　　与深冤无异
  能牵诸有情　　至焰摩罗所
  是痴何因生　　皆由计我所
  不修施等行　　以何而济度
  罪为第一冤　　随恶趣显现
  于此世他生　　而不相舍离
  所造作诸恶　　如利刀毒火
  险恶极可畏　　作已汝当受
  若人心寂静　　不着诸境界
  不随痴所行　　则离于恶报
  闻地狱苦声　　愚暗不生怖
  如持彼干薪　　投之于烈火
  又世间火然　　焰久即能灭
  当知彼业火　　长时而炽盛
  常火势可断　　业火长相续
  若人造恶行　　毕竟为所烧
  是故彼业火　　常烧地狱人
  不怖恶道者　　无能免斯害
  以慧当拣择　　于己善防护
  远离彼恶业　　则不受诸苦
  为痴之所覆　　常造作众恶
  今受此极苦　　悲号徒尔为
  谓初中后分　　及尽苦边际
  苦因与苦果　　皆不可爱乐
  昔在于人间　　广作诸恶业
  招此险恶报　　汝今当自受
  离颠倒分别　　因果常相应
  如昔之所作　　随业而受报
  汝能于自身　　常生其保重
  云何起杀业　　伺断佗寿命
  汝求彼财利　　备受诸艰辛
  云何于佗财　　兴心而劫盗
  汝于自妻妾　　专意而防护
  云何于佗色　　而生于侵暴
  汝作妄语罪　　欺诳于良善
  为佗不信受　　彼舌极可畏
  汝乐饮酒罪　　引生于痴钝
  招非法诽谤　　何不生远离
  如是五种恶　　皆汝先所造
  今受此恶报　　何为徒悲恸
  不善法如毒　　应当常远离
  能令诸有情　　长沦于苦海
  又彼贪欲火　　于三有炽然
  见善利不修　　后乐何所得
  说巧笑言辞　　增长于贪欲
  斯为大过咎　　当断无有余
  堕彼地狱已　　发声大号哭
  狱卒咸谓言　　如彼因而受
  不远离诸恶　　作己还复造
  彼因即增长　　受报亦如此
  若畏未来苦　　当现修众善
  则无地狱报　　亦不生悲啼
  放逸如彼地　　出生诸不善
  无量诸有情　　皆为贪所牵
  汝昔造众罪　　起贪等恶行
  愚夫不了知　　当苦何人代
  不生慈愍心　　随诸恶流转
  无边苦海中　　凭何而济度
  资财及所爱　　命尽悉遗弃
  由造此众罪　　为狱卒所追
  极猛恶火聚　　充遍于虚空
  乃至地方所　　炽焰而无间
  苦切不可观　　惶怖何所至
  锋刃为其道　　驱逐令履践
  险难广如海　　独逝而无伴
  何时得解脱　　于我谁能捄
  我为苦逼切　　疲乏不能往
  为彼所执缚　　牵挽而将去
  妻孥朋属等　　到此皆如冤
  纵无量珍财　　求嘱无能脱
  由昔放逸故　　乐坏翻为苦
  为死罥所牵　　冥莫何归趣
  彼琰摩狱卒　　极暴恶忿怒
  执缚加凌辱　　心生大惶怖
  我观彼恶处　　种种苦治罚
  一切情非情　　皆腾于猛焰
  复有大毒蟒　　周匝悉围绕
  悲号求出离　　无归亦无捄
  堕黑暗狱中　　深广犹大海
  虚空宿曜光　　长劫何由睹
  谓由彼五根　　颠倒生贪着
  流转三有中　　何由能寂静
  一切身肢分　　为利锯分解
  无量极苦恼　　言莫能尽宣
  积集罪如山　　众苦常围绕
  念念常增长　　心作身自受
  受极苦迫窄　　辛酸唯自知
  琰摩敕彼言　　汝观昔所作
  若了知自罪　　于苦能堪忍
  乃至业未尽　　一一当思惟
  昔由痴所覆　　今徒生悔恼
  汝作如是因　　自受如是果
  由恶作所起　　造增上重罪
  堕难中险难　　受苦中极苦
  愚夫造罪已　　如以薪投火
  从劫而至劫　　业尽或当出
  非诸天修罗　　夜叉鬼神等
  我为死罥拘　　彼皆不能捄
  为彼索所缚　　牵至琰摩所
  惶怖无依归　　随业之所趣
  若离欲过患　　三界中最胜
  解脱一切缚　　则不造诸罪
  若和合因缘　　先从父所得
  彼如是劬劳　　汝何行杀害
  又复害母罪　　恶业无过此
  堕于地狱中　　受增上极苦
  断三有结缚　　是名阿罗汉
  愚痴行杀害　　今受此苦报
  一切诸法藏　　显示解脱门
  法破和合僧　　今受此苦报
  常发虚妄言　　指东而谈北
  所说无诚信　　今受此苦报
  又复生绮语　　损坏真实宝
  无益于自佗　　今受此苦报
  起两舌恶业　　互相而谗谤
  离散彼亲朋　　今受此苦报
  说无义恶语　　如刀杖毒火
  令佗生热恼　　今受此苦报
  护惜己身命　　损害诸有情
  常无慈愍心　　今受此苦报
  佗所有珍财　　偷取或劫夺
  恣为五欲因　　今受此苦报
  乐作欲邪行　　如火益其薪
  常生疑怖心　　增长诸不善
  乐着于邪见　　损坏佗善根
  受恶报无穷　　受第一苦恼
  此诸恶境界　　汝愚痴随转
  皆由身语心　　相应而造作
  造彼众恶已　　将终苦现前
  为狱卒所驱　　速趣于地狱
  是地狱苦恼　　极难堪忍受
  假使海深广　　烧然亦枯涸
  若人了诸恶　　因果非可乐
  常当正思惟　　于罪不应作
  谓佛法僧宝　　众德皆圆满
  得生于人中　　何不能亲近
  初作微细罪　　如小火所烧
  后广造恶因　　如投身火聚
  于罪徒忧怖　　意不断诸恶
  常思受苦报　　今汝复何造
  当知彼少罪　　则能生众苦
  业尽当出离　　余无有能捄
  彼琰摩使者　　检察随释放
  若恶报未尽　　还牵受众苦
  于身肢方面　　分裂而斫截
  无数罪有情　　生悲愁号叫
  复有恶有情　　多作离间语
  犹如一种子　　后增长无数
  皆由彼恶慧　　而生于斗乱
  于亲属朋友　　悉为作破坏
  常远诸善言　　乐发于恶语
  当割截其舌　　因果还相似
  百千功德门　　由舌而破坏
  今受此苦报　　何时获出离
  堕彼地狱中　　极热生饥渴
  譬如以芥子　　掷须弥火聚
  又彼地狱火　　复从饥渴生
  及堕落诸天　　受报亦如此
  所造众恶业　　皆由三毒起
  展转猛焰间　　无藏窜逃避
  无智诸有情　　妄起于分别
  不善说为善　　于良友如冤
  云何诸众生　　不悟真实法
  设为彼开示　　心不生爱乐
  不乐闻正法　　轻毁说法师
  于浊恶世中　　何由生慧眼
  愚夫之境界　　爱欲长迷惑
  不依正法律　　无因能自悟
  为痴索所牵　　常乐作诸恶
  作已受极苦　　徒生于忧悔
  由增上愚痴　　于法说非法
  彼因既颠倒　　则错行乱学
  无明慧拣择　　耽嗜于五欲
  于善不修习　　见恶则随作
  诸天心着乐　　投放逸火中
  不遇胜善缘　　彼即随退堕
  又彼愚痴人　　憎嫉诸贤善
  矫现诸威仪　　诳佗而求利
  口虽说正法　　心常伺他咎
  是人于世间　　为第一恶者
  若人着欲乐　　则是求苦恼
  为自心所诳　　乐坏非他受
  是故以正慧　　常修十善行
  于诸非义利　　毕竟永除断
  乐利益于佗　　系心无暂舍
  常依净善法　　应当如是住

    饿鬼品第十六

  若人不行施　　如无灯求光
  舍离于善业　　何能有乐报
  如世间盲者　　于物无所睹
  离施无福因　　当堕饿鬼趣
  堕无财鬼中　　周遍而求觅
  常困于饥渴　　皆由悭所感
  若乐修施者　　一切无能坏
  不作于少因　　后乃徒生悔
  由先造恶业　　堕饿鬼趣中
  为狱火烧炙　　长受饥渴苦
  何时离彼趣　　暂得于快乐
  何劫得解脱　　则舍诸热恼
  由不了因果　　及彼道非道
  为饥火所逼　　相续苦不断
  丑状发髼乱　　唯筋皮相连
  希求诸饮食　　暂睹无由得
  为众苦逼迫　　堕诸恶险难
  曾无有亲朋　　于我暂能捄
  汝昔于人中　　断作诸福行
  如至于宝洲　　空手而独返
  若乐修胜行　　常远彼诸恶
  我观彼善人　　蹑生天阶渐
  由彼身语意　　造作诸不善
  眷属皆他往　　独依苦而住
  为琰摩使者　　捉缚而驱逐
  入深邃黑暗　　去处极悬远
  我于一切处　　常受诸苦恼
  乃至须臾顷　　曾无微少乐
  今受此果报　　皆由先所作
  何时免斯苦　　得至于乐处
  为渴所逼故　　徒陟彼高原
  设见于河池　　到则皆枯涸
  于旷野山林　　周遍而寻觅
  受渴乏艰辛　　求水不可得
  乃至湿润处　　彼亦不能见
  复有大乌鸢　　利嘴而啄食
  为彼饥渴火　　常逼切其身
  宛转险道中　　叫呼求捄护
  昔近欲境界　　彼如镜中像
  虚坏己修财　　今独受此报
  由造彼业故　　笼罩难出离
  于四向奔走　　业尽当解脱
  从三毒所生　　极恶猛火聚
  念念常炽然　　则能烧巨石
  又火焚彼石　　水沃即能止
  我业火如海　　深广何能灭
  恶业如其薪　　爱风同发起
  烧彼罪有情　　周匝无能避
  我造诸罪咎　　远离于善法
  堕彼鬼世间　　为自心所诳
  我为彼饥渴　　二火镇烧然
  及刀杖伤残　　受三种极苦
  我造诸恶业　　堕饿鬼趣中
  非眷属亲朋　　能为作捄济
  唯有彼善法　　与我作依怙
  谓施戒多闻　　三种为归捄
  乃至我造作　　诸极恶苦因
  堕愚痴网中　　长沦于苦海
  受极重热恼　　实难堪难忍
  我若得出离　　少罪不复造
  彼饿鬼趣中　　常生大愁怖
  于此不善因　　是故当远离

    畜生品第十八

  彼畜生苦报　　为牵缚捶打
  不断杀因缘　　则更生食啖
  愚夫爱惑心　　乐行于损害
  不修施戒因　　后受畜生报
  为爱索所缚　　五根如痴哑
  怀忿恨憎嫉　　后受畜生报
  应作不应作　　可食不可食
  于善不善法　　皆不能了知
  人趣多追求　　诸天着放逸
  饿鬼受饥渴　　地狱唯极苦
  若人于有情　　乐行于杀戮
  招种种危苦　　当互相残害
  又复诸众生　　多悭复散乱
  以是因缘故　　当堕鬼畜趣
  彼三毒过患　　没溺诸有情
  受生死轮回　　深险难出离
  若乐求正法　　则生诸善果
  具足彼明慧　　为人所恭敬
  是故具智者　　乐修清净业
  如理而作意　　跻解脱正道

    饥乏业报品第十九

  乐作不饶益　　驱役诸众生
  招下劣苦因　　无与饥相似
  叫呼求饮食　　从自身起火
  烧彼罪众生　　如然于槁木
  是火遍方处　　所至即随逐
  设经百劫中　　匪食无能济
  世火虽炎热　　饥火复过是
  奔驰三有中　　于食求无得
  又世间有情　　常生种种过
  为饮食因缘　　沉沦三有海
  住彼三有中　　随业而牵去
  长时受楚毒　　此苦说无尽
  处于胎藏中　　为粪秽所溺
  受逼迫热恼　　此苦说无尽
  耽着于欲境　　乐殊妙严饰
  贪求受艰辛　　此苦说无尽
  常诣他舍宅　　求丐于衣食
  为彼所轻贱　　此苦说无尽
  由爱毒所使　　劳己而求觅
  乃至身未终　　此苦说无尽
  自贪其欲境　　众冤伺其便
  心常生惶怖　　此苦说无尽
  由为彼妻孥　　多生于忧戚
  斯为第一冤　　此苦说无尽
  枉费诸珍财　　为亲朋诃毁
  由斯起愁恼　　此苦说无尽
  变异身衰老　　策杖而徐行
  色力顿疲羸　　此苦说无尽
  生平所爱宠　　临终皆弃舍
  独往无所依　　此苦说无尽
  愚夫造诸罪　　堕于恶趣中
  皆由饮食因　　智者之所诫
  了知是业报　　心当生怖畏
  乐修于施戒　　以众善庄严

诸法集要经卷第七诸法集要经卷第八

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    舍离懈怠品第二十

  谓由彼劣慧　　而生于懈怠
  好习戏论言　　远离于正智
  舍离善知识　　乐习近恶友
  为破法因缘　　此说为邪命
  不知时与方　　及彼诸难处
  不应说为说　　心常生愁怖
  不避于讥嫌　　而常往乞食
  为佗所轻贱　　乐自称己德
  起增上贪痴　　生掉举邪慢
  深着于五欲　　心不依正教
  违背王教敕　　常怀于忿恚
  狂乱失正念　　非时而致死
  远离说法师　　不达法非法
  善人虽教招　　生嗔而毁呰
  贪嗜彼饮食　　常着于睡眠
  如是罪众生　　当堕于地狱
  若决定精进　　能生于乐报
  是故依正法　　而当取善果
  若懈怠为本　　生三种过失
  唯精进对治　　能破诸痴惑
  谓彼三毒因　　能招三种报
  此三为根本　　随趣于三有
  若乐彼懈怠　　则弃诸善法
  众恶由之生　　当堕于地狱
  或取彼生贪　　或舍此增恚
  如是处执着　　此说为愚痴
  懈怠覆其心　　如中毒闷绝
  于放逸深坑　　堕落无疑惑
  若乐行精进　　离懈怠垢秽
  解脱诸恐怖　　此则获乐分
  若作意懈怠　　不修胜净法
  得广大过咎　　是人唯苦分
  由眷属缠缚　　当堕于险难
  是故此生中　　无贪彼欲乐
  又彼懈怠者　　常为痴所蔽
  无少分福业　　众共生轻贱
  又彼懈怠者　　生睡眠惛沈
  破坏解脱门　　智者善防护
  又彼懈怠者　　起无惭无愧
  此二为苦本　　后得大恐怖
  又彼懈怠者　　悉废其修作
  是人于世间　　虽活即如死
  又彼懈怠者　　引生于掉举
  令心不寂静　　命终心散乱
  没懈怠淤泥　　何由超苦海
  唯勇猛精进　　能到于彼岸
  又彼懈怠者　　如傍生无异
  但思念所食　　余则无所知
  由贪嗜饮食　　乐作不净行
  所欲多匮乏　　常从佗乞丐
  乃至于自身　　忍寒热饥渴
  皆由懈怠故　　备受于艰苦
  由彼懈怠故　　众人皆嫌弃
  彼为自欺罔　　何能尽苦际
  不学真实乘　　唯贪于美味
  命终堕恶道　　徒劳生后悔
  若发起精进　　安住彼正念
  永断不善法　　此则为智者
  如是种种苦　　皆由懈怠生
  了知是业报　　毕竟不复造
  众生三毒火　　念念常炽然
  大悲甘露雨　　为彼而息除

    悲愍有情品第二十一

  谓身语意业　　常与善相应
  显示三恶道　　引之令出离
  若依止悲心　　能趣寂灭乐
  愍念诸众生　　如母爱己子
  于有苦众生　　寻求而捄护
  鬼趣尚蒙祐　　得生于天趣
  若具足悲心　　爱念诸含识
  是名大丈夫　　人天咸恭敬
  若人有悲心　　则能持净戒
  如月照世间　　光明常清净
  能令诸众生　　离愁怖忧戚
  是故于悲心　　毕竟常亲近
  若人离粗犷　　以悲心庄严
  是名良福田　　名称普周遍
  由悲心普滋　　诸根无垢染
  住清净正见　　去菩提不远
  若人具悲心　　如诸天自在
  于百千生中　　永离彼贫乏
  若人意质直　　如金可贵重
  复安住悲心　　斯为无尽宝
  若人具精进　　常勤求正法
  以悲心明灯　　为说除疑暗
  常于昼夜中　　不舍其悲意
  随其所至处　　乐说而无懈
  悲心极清凉　　息众生热恼
  令得上妙乐　　后获真常果
  故诸佛所赞　　悲为无尽财
  亦如净池沼　　能涤诸罪垢
  是最上庄严　　破烦恼黑暗
  沃润菩提苗　　令得真常果
  若人有悲心　　如牛出醍醐
  具足其美味　　蠲身心热恼
  三有如巨海　　三毒如驶流
  悲心为舡筏　　仁者所乘蹈
  悲为功德财　　白净法严莹
  善人常系念　　此说名为悲
  悲舍离刚强　　内则生诸善
  除烦恼过患　　如镕金出矿
  悲心如宝器　　满中容妙物
  增长彼善根　　随念获安隐
  悲心如宝藏　　众生用无尽
  能破彼贫穷　　成就广大利
  悲心常寂静　　乐修习诸禅
  离放逸境界　　出五欲垢染
  又复起慈心　　于他生愍念
  令彼获轻安　　得脱苦缠缚
  以意善思惟　　常远彼罪垢
  解脱诸恐怖　　志求寂静乐
  常与忍相应　　自他则无恼
  世间咸喜见　　后得生天中
  若人能安住　　慈忍无上宝
  一切诸有情　　瞻之如父母
  慈愍无过上　　为乐之根本
  若人无是心　　后则唯有苦
  若梵天悲心　　自在天忍辱
  诸持明智母　　皆不及慈行
  不害第一福　　正见最上善
  寂静心常安　　得离诸险难
  是故当了知　　心常生怜愍
  以施戒忍慈　　修成无垢智

    布施品第二十二

  由净施所感　　十二种功德
  得生人天中　　财富无与等
  若人返是者　　获咎亦如此
  愚痴不乐施　　后堕于恶处
  为妻子眷属　　起悭吝贪爱
  造匮乏苦因　　常希求不足
  若广行布施　　解脱贪缠缚
  摧彼我慢幢　　破灭诸痴暗
  施为彼先导　　引生殊胜处
  于人世天中　　当招于巨富
  施如彼浴池　　戒能净诸垢
  以智善观察　　能超于三有
  谓施戒及智　　三种如灯明
  若人善修习　　永离诸痴暝
  爱恚如巨海　　疑惑如波涛
  欲渡彼险难　　当修施戒智
  众生多狂乱　　随所生贪着
  欲防护彼心　　当修施戒智
  如是三种行　　我说为良药
  善除烦恼病　　皆使获清凉
  心起邪思惟　　生放逸过失
  为彼淫怒痴　　相应而缠缚
  是三毒可畏　　如火烧世间
  以施等对治　　当断令永尽
  不修施等行　　彼则为愚痴
  是人常苦恼　　求乐则无有
  若在在处处　　众生造诸罪
  随彼彼因缘　　受种种果报
  一切有为法　　皆从因缘起
  未见无恶因　　而受于苦报
  心不乐惠施　　面常生怒色
  斯为贫窭因　　是故当远离
  若施生喜心　　离相应悭垢
  后得生天中　　诸天共游戏
  是悭如彼冤　　损坏极可畏
  能令诸众生　　受饿鬼饥渴
  若乐行布施　　所生即快乐
  是故诸智者　　于施常称赞
  施如彼光明　　所至则随有
  若生人天中　　得供养恭敬
  故诸佛所说　　当善修布施
  住不可破坏　　最上坚牢处
  善行其施者　　则降彼悭冤
  常以慧观察　　无令得其便
  施如彼良田　　而有其三种
  善熏心种子　　各获其果利
  初乐行于施　　后专持净戒
  以智断爱垢　　此理无过上
  世间皆无常　　复多诸过失
  不能断彼爱　　何由生胜处
  当发起大心　　乐广行布施
  舍此不修习　　后受饿鬼报
  由依止施故　　复坚持净戒
  是人于后身　　受转轮王位
  由具彼禁戒　　善知时非时
  解脱苦边际　　得近菩提道
  诸天不行施　　其福则随灭
  智者了知已　　当乐行喜舍
  乃至此生中　　受人间快乐
  皆由彼施故　　常系念修作
  设堕畜生中　　亦受彼快乐
  皆由彼施故　　是如来所说
  若人不乐施　　后堕饿鬼趣
  斯由悭吝故　　常食诸不净
  若乐行布施　　则得清凉果
  不修如是行　　为饥渴所烧
  由先放逸故　　不修施等因
  于彼命终时　　自心生热恼
  心喜而行施　　得众所爱敬
  常获于吉祥　　感果故相似
  若人不乐施　　自亦不受用
  常吝惜其财　　终为佗散坏
  若人具珍财　　奉尊亲师长
  斯顺于正行　　则不为虚用
  于贫病疲乏　　一切诸有情
  常乐清净施　　为之作眼目
  由如是行施　　施已得生天
  诸天若生悭　　不久而退堕
  人间修施因　　天中受乐报
  非无所修因　　而妄招其果
  若离于施戒　　亦不修禅定
  如是愚痴人　　虽活死无异
  若不乐正法　　则减失慧命
  愚夫不修习　　虽活则如死
  若人无智灯　　心则不明了
  彼则如傍生　　为人皮所覆
  不施复多贪　　诸根常散乱
  当知彼非人　　如饿鬼斗诤
  住慈念观察　　修施戒禅定
  斯为寂静人　　诸天咸恭敬
  具德众所尊　　无德咸轻易
  如是善了知　　是名人中天
  善修其施者　　获富乐长寿
  于此世佗世　　常乐行喜舍
  众生随自业　　生于五趣中
  唯施等善因　　见之如父母
  了知布施因　　所感其胜报
  当奉持净戒　　得脱三有苦

    持戒品第二十三

  戒为最胜财　　如日光普照
  若人命终时　　唯戒为伴侣
  持戒得生天　　或得诸禅定
  于此世佗世　　光明无与等
  若人乐生天　　少因则能得
  是故远诸恶　　常持于净戒
  若能护彼戒　　心乐行于施
  后得生天中　　获妙乐无比
  妻子及珍财　　亲眷朋属等
  护持净戒者　　睹此皆非乐
  于戒生爱敬　　如护念赤子
  则离彼毁犯　　常生于胜处
  由修彼净行　　施戒悉圆满
  以白业庄严　　得生于天上
  戒如于宝藏　　能生彼富饶
  名称及生天　　不求而自至
  此三种胜报　　鬼趣尚能求
  何况具智人　　净心而奉戒
  若人于净戒　　尽形能护持
  得至不灭处　　永尽诸苦际
  过去诸轮回　　为三毒缠缚
  戒如净光明　　能破彼黑暗
  戒如天池沼　　具众宝严莹
  亦名坚固财　　水火无能坏
  是故彼正士　　于戒曾无犯
  常生爱敬心　　得最上寂静
  决定心坚固　　于戒无缺漏
  唯彼戒功能　　命终常守护
  若亲持戒人　　如日光所照
  习近毁禁者　　转增其痴钝
  离不善垢秽　　无希求热恼
  如是持戒人　　诸佛所称赞
  持戒具福慧　　初中后皆善
  破戒唯愚夫　　如傍生无异
  若人持净戒　　得戒衣所覆
  于戒若毁犯　　彼则如裸体
  由持戒生天　　天众竞迎奉
  于彼园苑中　　而共相游戏
  具足诸福业　　坚修持梵行
  是人生天中　　决定无疑惑
  由持彼戒故　　增益诸善利
  于上妙五欲　　心不生染着
  若此世佗世　　戒为其伴侣
  于彼险恶道　　为之作依怙
  于饥渴怖畏　　作第一捄护
  应当善观察　　舍此何归趣
  宁以利刀剑　　而自断其首
  于彼戒功能　　不应生毁犯
  是持戒功德　　因果皆清净
  招世出世乐　　为诸佛所赞
  若人不护戒　　无初中后善
  失广大利益　　及最上寂静
  持戒第一善　　施所不能及
  彼财有限量　　戒功能无尽
  由戒德庄严　　众人所爱敬
  当知诸如来　　因戒而成圣
  持戒最清凉　　除身心热恼
  是故常奉行　　当得生天道
  戒为生天梯　　亦名为乐海
  若人离彼戒　　后唯生忧悔
  戒如清凉水　　深广常弥满
  为彼持戒者　　涤身心垢秽
  受天中妙乐　　及殊胜庄严
  皆由戒功能　　善因之所致
  若安住净戒　　众善咸依止
  念念常增长　　无恶道怖畏
  若专修梵行　　以戒而严身
  是人于现生　　得供养恭敬
  由坚持禁戒　　常远诸不善
  于彼一切处　　得快乐安隐
  若持彼彼戒　　各别有功能
  常生殊胜处　　随意而自在
  施戒智三种　　能生于慈心
  常爱念众生　　得亲近承事
  戒如妙珍宝　　善人常贵重
  永离诸过失　　得生于天中
  具足清净智　　如镕金离垢
  常乐持净戒　　得生于天中
  能令诸有情　　一切处安隐
  不造诸罪行　　得生于天中
  若人护彼戒　　以智善拣择
  于彼昼夜中　　精进常无退
  戒如彼良马　　善人所乘御
  以真实思惟　　不着于乐报
  天中上妙乐　　诸天共游戏
  皆由持戒故　　而得生于彼
  天上妙花鬘　　天衣而严饰
  诸天共游戏　　皆善因所得
  有妙莲花池　　生清凉香风
  诸天共游戏　　皆善因所得
  天上诸宫殿　　众宝而庄严
  诸天共游戏　　皆由持戒故
  天中妙园林　　众华悉开发
  游止诸宝山　　皆由持戒故
  由具彼净戒　　生三十三天
  如人入己宅　　即无诸忧患
  若人护彼戒　　得最上寿命
  破戒命终时　　受无量极苦
  于持戒功德　　知已常爱乐
  善护于戒者　　则不生毁犯
  由能护彼戒　　善住于忍辱
  以寂静因缘　　众人咸乐睹
  若依止净戒　　如乘于舡筏
  能运载自佗　　得渡三有海
  由戒水清凉　　能涤于心智
  阎浮檀金花　　诸天来奉献
  若人意寂静　　以戒常庄严
  自在生诸天　　受乐而无极
  由广修胜行　　受最上妙乐
  游戏于诸天　　皆由持戒故
  若持彼净戒　　如升于阶陛
  智力常相扶　　得生尊胜处
  若人纯净心　　于戒无缺漏
  由戒法清净　　常生安隐处
  善护于戒者　　常思惟观察
  离微细毁犯　　得至寂灭处
  戒能生彼乐　　弃背诸罪垢
  是故常守护　　毕竟除忧怖
  由持彼戒故　　命终无怖畏
  于三恶道中　　为第一捄护
  若人不护戒　　如盲翳眼目
  于戒不清净　　常生下劣处
  求人天快乐　　唯戒为其本
  于戒不清净　　后则生悔恼
  无戒愚痴人　　不得生天界
  是故具智者　　于戒常奉持
  天中妙五欲　　第一殊胜乐
  由戒清净故　　而获于多果
  弥卢山金光　　戒光复过彼
  柝为十六分　　亦不及其一
  戒光常照明　　逾真金严莹
  皆由自善业　　得生于忉利
  持戒有三品　　谓彼上中下
  皆如所作因　　受报亦如是
  由持彼戒故　　则不生放逸
  安住于正法　　常获诸妙乐
  戒能离诸垢　　常发净光明
  设百千日光　　类此无能及
  若上品持戒　　获七种功德
  随意而受用　　善逝之所说
  由依止净戒　　正见常现前
  从人世生天　　斯不为难得
  戒为清凉触　　于身不舍离
  愚夫不亲近　　常受诸热恼
  若人清净心　　善护于禁戒
  具彼七种财　　决定无能坏
  若人清净心　　修持于梵行
  如禽有二翼　　飞空而不堕
  由持彼戒故　　而得清净果
  为胜中最胜　　则更无过上
  若心善修作　　依止施戒宝
  于天上人间　　长生殊胜处
  身不持净戒　　心不乐正法
  内外无所蕴　　何由免恶道
  若乐寂静法　　为人所恭敬
  彼内外坚固　　如金刚无异
  旃檀沉水香　　怛计薝卜花
  人天咸所重　　不及彼戒香
  若人修施戒　　唯意乐生天
  此为垢浊因　　如毒和美膳
  是故于彼戒　　坚持求出离
  远离破戒人　　如毒如刀杖
  如是善护戒　　往趣人天中
  无戒众所嫌　　求乐不可得
  了知是功德　　专心无暂舍
  为第一捄护　　无与戒相似

    忍辱品第二十四

  善安住于忍　　为第一庄严
  此为最胜财　　非世宝所及
  若人修忍行　　为世所恭敬
  是故常一心　　坚固而修习
  若人修忍行　　离忿怒过失
  于此世佗世　　善人常称赞
  忍财与戒财　　及彼胜慧财
  如是诸功德　　超过于世间
  是故具智者　　乐行于忍辱
  常于诸众生　　心不生厌舍
  忍如妙良药　　能疗治忿毒
  由彼忍力故　　展转无令起
  愚夫无明慧　　如盲无所睹
  以忍辱灯明　　引之登正道
  由无正法财　　于五趣旋转
  善修忍行者　　我说为富饶
  忿怒深过咎　　如险恶旷野
  若人具忍行　　于彼善超越
  若不修忍行　　迷失于正道
  欲离恶趣苦　　非忍何由免
  若人行忍辱　　昼夜获安隐
  永离诸忧戚　　后世常端正
  忍为功德藏　　善人常守护
  于意善调伏　　无烦恼所娆
  忍为生天梯　　出轮回怖畏
  若能善修习　　解脱地狱苦
  忍为功德水　　清净常充满
  能捄饿鬼渴　　涤傍生罪垢
  若专修忍行　　获吉祥安乐
  等视诸有情　　如世之慈母

    精进品第二十五

  为长养正法　　观彼时及方
  起勇猛精进　　而求彼彼果
  若离于正法　　及时方作用
  由无彼精进　　多增懒堕事
  智者多勇捍　　乐解脱正法
  速趣于天中　　如箭顷相似
  由彼精进力　　善营种种事
  于彼彼所作　　皆悉得成就
  若出世正法　　及世间义利
  皆由彼精进　　舍此则无有
  若人远精进　　则舍诸善法
  为世所轻嫌　　如兔影昏月
  舍离八圣道　　净智不增长
  唯彼精进力　　得至安隐处
  若人具精进　　如王力自在
  罗汉无精进　　不能成菩提
  了知是功德　　诸根不散乱
  发起精进心　　为第一最胜
  得净智现前　　常生于正念
  远离彼老死　　得证真常果

    禅定品第二十六

  若人修诸定　　于慧而不着
  应当常一心　　生清净意乐
  善住心一境　　无相违过失
  解脱诸怖畏　　此说为安乐
  若心住一境　　则离诸疑惑
  清净如真金　　此说为安乐
  若人心寂静　　诸根不散乱
  决定趣菩提　　此说为安乐
  由心住一境　　乐修习诸定
  是人常获得　　三摩地快乐
  乐独处空闲　　常修彼胜定
  了知彼妙乐　　出过于世间
  如是清净心　　常安住一境
  解脱过失网　　到最上寂静
  若心专一境　　善制于五根
  以智水灭除　　爱火所烧害
  常现前安住　　清净殊妙乐
  由解脱彼爱　　受用而无尽
  心邪曲思惟　　处处而生起
  善住持定者　　常一境相应
  此最上禅定　　能趣涅盘城
  破坏诸魔怨　　是故应修习
  善坚固诸定　　则能调意马
  永离诸忧染　　得最上安住
  善修于定者　　离贪而止足
  所招殊胜报　　此无能尽说
  如是善修习　　住心一境性
  能超生死流　　得至不灭处

    胜慧品第二十七

  由慧力为先　　乐勤求正法
  与定常相应　　如母爱于子
  又世间父母　　不能偏随逐
  彼于五趣中　　一切皆捄护
  慧山极高峻　　戒水常清净
  于三有过患　　一切皆明见
  若真实了知　　眼根所缘境
  以智为所依　　能渡三有海
  善修施戒定　　说彼智为先
  由智乐持戒　　则能免恶趣
  若眼所观境　　由慧而离染
  故如来所说　　善住八圣道
  于苦等四谛　　最初而开示
  由增上慧力　　破愚夫常见
  智如彼利剑　　断贪爱藤蔓
  离生等缠缚　　及彼过失聚
  智为胜甘露　　是出世法财
  最上善知识　　为第一宝藏
  修智戒耆旧　　离贪爱疑惑
  常依止寂静　　开示真实道
  慧如彼金刚　　力能极坚利
  摧坏诸烦恼　　令乘大智车

诸法集要经卷第八诸法集要经卷第九

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    寂静品第二十八

  若尽诸烦恼　　则得最上乐
  此为寂静通　　智者如实说
  又彼诸如来　　常赞寂静法
  得至不灭处　　诸苦则不生
  若人离放逸　　无贪欲过患
  乐修寂静行　　去菩提不远
  若能离贪爱　　于境心不乱
  及舍恶知识　　去菩提不远
  若能善观察　　不着善不善
  离轮回怖畏　　去菩提不远
  若能断诸惑　　除懈怠垢秽
  了自他无我　　去菩提不远
  离三毒过患　　令诸根寂静
  明了于四谛　　去菩提不远
  于精粗饮食　　而不生贪厌
  智境两相如　　去菩提不远
  于苦乐二种　　亦不生执着
  得离诸怖畏　　去菩提不远
  若人怖诸罪　　当离诸放逸
  善求趣菩提　　得最上寂静

    圣道品第二十九

  若人于四谛　　以智善观察
  解脱诸轮回　　趣无为彼岸
  若无正思惟　　愚痴着诸欲
  不厌离生死　　为轮回所缚
  不畏广大苦　　无出离方便
  为欲箭所中　　当堕于恶道
  愚人着诸欲　　如蛾爱灯光
  不知大怖畏　　毕竟无少乐
  佛说真实道　　谓苦空无常
  及无我作者　　能免脱轮回
  智境本平等　　一切皆心造
  于此证解已　　故不说三种
  离饮食过患　　不依邪活命
  起无分别智　　证出世间法
  善住真实智　　作十六行相
  然后能了知　　达诸法次第
  永离三毒垢　　出三有逼迫
  趣越三恶趣　　是名须陀洹
  不善法为因　　定堕于恶道
  由依解脱法　　得须陀洹果
  善修习诸定　　引生于轻安
  纯净业相应　　得超三有海
  永断诸疑惑　　离贪及不害
  乘白业船舫　　能到于彼岸
  谓有为诸法　　从因缘生起
  知彼四圣谛　　为染净因果
  若了达四谛　　决定得解脱
  愚夫着欲境　　随三有旋转
  若能离贪欲　　则住寂静道
  此道无过上　　智者所游履
  若人于诸佛　　常净心恭敬
  生生获快乐　　离佛无解脱
  若人于正法　　常净心爱乐
  生生获快乐　　离法无解脱
  若人于众僧　　常净心供养
  生生获快乐　　离僧无解脱
  若人于四谛　　常净心信解
  生生获快乐　　离此无解脱
  若人于圣道　　常净心修习
  生生获快乐　　离此无解脱
  若求证真如　　当安住净慧
  不乐着游戏　　此为天中天
  若乐着嬉戏　　心不生暂舍
  增长诸病恼　　斯则实非乐
  善解四谛法　　及修施等行
  当知如是人　　作最上安隐

    教诫比丘品第三十

  常乐行慈忍　　不害诸有情
  得一切众生　　敬之如其父
  身业常清净　　诸根善相应
  心不生悭贪　　远离不与取
  于彩绘女人　　亦不应观视
  断坚固欲想　　为世解脱者
  乐习诸禅定　　得离诸忧畏
  不触烦恼蛇　　视金如瓦砾
  于苦乐安危　　及盛衰等事
  其心不倾动　　此名为比丘
  善降伏诸根　　不为境所娆
  以智如实知　　于冤亲平等
  若具足明智　　了欲境如毒
  我记如是人　　当得菩提道
  具真实正见　　悟刹那生灭
  安住如须弥　　超出轮回海
  于草及旃檀　　等视无差别
  珍膳及名衣　　皆不生爱乐
  于利养名闻　　观之如炽火
  心常生止足　　依草而坐卧
  于过现所作　　种种诸事业
  离颠倒思惟　　则不生染着
  乐闻于正法　　不随流转因
  以慧善拣择　　常修殊胜行
  欲境虽炽然　　由彼心寂静
  驱策如僮仆　　则无诸苦恼
  若诸根调顺　　则不生流荡
  离欲缠缚者　　与牟尼无异
  善人如金宝　　见者咸贵重
  乐修寂静行　　令他生喜心
  栖止阿兰若　　不乐居楼观
  知足持毳衣　　常行于乞食
  善修身语心　　不生苦乐想
  离分别执着　　得最上安隐
  由习诸禅定　　能破彼魔怨
  常以真实言　　引导于群品
  善乘智慧车　　摧六根贪使
  当知如是人　　得近菩提道
  乐住阿兰若　　则永离诸过
  如风于空中　　吹云无障碍
  以清净三业　　勤修诸胜行
  具真实正见　　破坏诸魔教
  于彼贪等行　　本性而不染
  常起慈悲心　　是比丘所作
  了知色等境　　为彼缠缚因
  是人无忧恼　　得至寂灭处
  知诸因缘法　　善恶皆决定
  乐闻解脱法　　于贪则不着
  于未修善业　　而常生爱乐
  是人如月光　　本性净无垢
  焚烧罪恶法　　如火投干薪
  弃背诸苦因　　于三有称胜
  志求于解脱　　不着世间法
  超出诸轮回　　如鸟随空往
  如实知其因　　决定而受果
  彼于三有中　　是名真解脱
  于苦乐精粗　　皆无有所著
  此最上比丘　　观世间如焰
  心不生散乱　　乐求于正法
  勤修本白业　　彼如阿罗汉
  乐近善知识　　远离于亲属
  捐在家垢染　　彼如阿罗汉
  由慧寂诸根　　不着于境界
  行视二足指　　彼如阿罗汉
  不诣王履道　　城邑四衢巷
  贩卖为讥呵　　彼如阿罗汉
  不观于歌舞　　不乐相斗诤
  住旷野空闲　　彼如阿罗汉
  一日唯一食　　未得不希求
  知分量止足　　彼如阿罗汉
  常持粪扫衣　　不乐上妙服
  与食行相应　　彼如阿罗汉
  由不造诸业　　离一切虚妄
  不起亦不乐　　彼如阿罗汉
  不起恚怒相　　离贪欲愚痴
  解脱诸恶法　　彼如阿罗汉
  离一切嗔恼　　超越诸结使
  住正念思惟　　彼如阿罗汉
  修习八圣道　　善住于寂静
  破诸烦恼怨　　彼如阿罗汉
  寂静根坚固　　超贪欲淤泥
  住心一境性　　彼如阿罗汉
  于自经行所　　及他游止处
  知已如实说　　彼如阿罗汉
  知漏无漏法　　皆从因缘生
  决定无有疑　　彼如阿罗汉
  离惛沉睡眠　　无懈依时起
  勤修诸梵行　　彼如阿罗汉
  喜住阿兰若　　修毗钵舍那
  奢摩他诸定　　彼如阿罗汉
  智者依正理　　常栖止林野
  如禽处空虚　　彼如阿罗汉
  受信施饮食　　平等为说法
  破根随烦恼　　彼如阿罗汉
  善知真实道　　相应心次第
  能到于彼岸　　彼如阿罗汉
  若具于明智　　离怖畏欢喜
  于二无所著　　彼如阿罗汉
  于自他众类　　如实知老死
  天人咸归信　　彼如阿罗汉
  常乐修梵行　　离三衣无有
  得少以为足　　彼如阿罗汉
  不耽嗜美味　　依时一坐食
  离名利垢染　　彼如阿罗汉
  与悲舍相应　　不覆藏众罪
  焚烧过失林　　彼如阿罗汉
  违僧伽轨则　　其心常懈怠
  无勇捍精进　　此则非比丘
  佛诫诸弟子　　不应畜卧具
  若乐懈怠者　　何能获安乐
  由懈怠一种　　诸过患之本
  于流转轮回　　受无量苦恼
  若有懈怠者　　众善则不生
  虽被袈裟服　　此则非比丘
  若不修定慧　　何由尽诸漏
  唯具假形相　　此则非比丘
  乐安住僧坊　　离学法境界
  耽味于酒色　　此则非比丘
  若断诸魔缚　　远离众罪业
  不应与毁禁　　共住同饮食
  又破戒比丘　　受用众饮食
  彼则如服毒　　饮洋铜无异
  由彼无胜能　　不预众同分
  后堕地狱中　　于食不可得
  若断诸烦恼　　如蛇出其室
  不乐见女人　　依正命乞食
  云何诸比丘　　以身为所质
  造诸恶趣因　　坏僧宝名称
  贪名利境界　　习近于女人
  彼非俗非僧　　为法中之贼
  恃王臣威势　　恣啖于酒馔
  为假名比丘　　诳惑于施者
  无善摄方便　　同营办俗务
  常依止王城　　如蛇处林壑
  若不生厌离　　念念常增长
  当舍欲爱缠　　乐依止寂静
  诸烦恼惑业　　于见所治断
  解脱色等蕴　　应当善修作
  乐修诸禅定　　觉悟于诸法
  善达真实相　　得最上安隐
  发广大慈心　　勤求于正法
  了自身如幻　　名真实比丘
  常生净善心　　除贪欲忿恚
  离颠倒分别　　名真实比丘
  断一切结缚　　离一切和合
  常愍诸众生　　名真实比丘
  善调伏自心　　欲境不能乱
  如真金离垢　　名真实比丘
  于诸欲境界　　不起爱非爱
  彼心无所著　　名真实比丘
  具足诸戒法　　降诸根怨贼
  离下劣讥谤　　名真实比丘
  不耽诸饮食　　常发生明慧
  乐研究诸法　　名真实比丘
  于旷野冢间　　敷草而坐卧
  心不生疲倦　　名真实比丘
  了知诸恶因　　定受其苦报
  则离彼垢浊　　名真实比丘
  由意根清净　　离诸恶险难
  超出轮回道　　名真实比丘
  智慧深如海　　毁誉而无动
  心不生恚爱　　名真实比丘
  善宣微妙法　　无垢无所著
  智慧力坚固　　依时无疲懈
  知欲界色界　　及彼无色界
  种种因缘生　　是名具智者
  能离欲过失　　不着世言论
  我说彼比丘　　见欲境如毒
  由具彼正慧　　观欲如淤泥
  此为解脱人　　得免于沦溺
  乐修诸禅定　　远离于懈怠
  常读诵经典　　饶益诸众生
  具足大辩才　　随问而为答
  知诸法次第　　离颠倒分别
  善营僧伽事　　护惜诸财物
  身不生疲劳　　亦无有悔恼
  不求己名称　　亦不希福报
  我说彼比丘　　则离一切缚
  又彼持净戒　　不求生天中
  以所作善因　　唯趣菩提果
  常乐修正行　　不亲近恶友
  我记如是人　　则得离诸咎
  善修于慈观　　精进心质直
  无少犯律仪　　去菩提不远
  怖生老病死　　厌离轮回苦
  除散乱修禅　　去菩提不远
  依止自性空　　悟无常生灭
  次第修诸禅　　得尽苦边际
  又彼毁戒人　　为佛法之害
  外虽服袈裟　　内无德所蕴
  犹如彼聚沫　　怯弱非坚固
  如是虚行人　　窃比丘名字
  毁戒地狱人　　为僧宝所摈
  由自心所诳　　身坏堕恶道
  诳诸法律仪　　随业而自受
  为业网缠缚　　彼唯有极苦
  不着善法衣　　如裸形丑恶
  后堕地狱中　　受种种治罚
  无众善庄严　　唯苦恼逼迫
  如是破戒人　　速趣于恶道
  谓由破戒故　　不修诸善行
  狱火极烧然　　决定无能免
  内安住戒法　　外具诸威仪
  舍此皆邪命　　则无由出离
  于彼昼夜中　　增长诸不善
  愚痴恶行人　　毁坏于戒宝
  闻诸法皆空　　意坚持不舍
  住正念思惟　　为善护戒者
  戒能远诸罪　　善人常奉持
  破戒如垢索　　缚诸造恶者
  若毁于禁戒　　唯与罪相应
  彼则乐亲近　　焰摩罗使者
  愚痴无戒人　　起增上散乱
  相续造诸罪　　去地狱非远
  若乐造众恶　　彼唯自损害
  今果如昔因　　云何生后悔
  罪河极深广　　波涛常汹涌
  漂溺诸罪人　　昼夜受诸苦
  若离彼净戒　　则舍白净去
  后纵得人身　　心常生放逸
  于戒全毁犯　　增嫉贤善人
  如是恶比丘　　决定堕恶道
  若乐持净戒　　常游履善道
  是人不久得　　出世真常乐
  善坚持斋法　　读诵诸经典
  其心常寂静　　无烦恼相应
  于三有海中　　以戒为船筏
  当依教奉行　　能到于彼岸
  常持粪扫衣　　唯畜一破钵
  餐木实根蓏　　彼乐佛所赞
  清净身语心　　当行于正命
  乐修诸禅定　　趣菩提不远
  常栖止旷野　　心不生放逸
  唯净修梵行　　趣菩提不远
  弃背于五欲　　知足无希求
  常生寂静心　　趣菩提不远
  不行邪活命　　离烦恼尘垢
  其心等虚空　　趣菩提不远
  佛说诸法律　　心不生爱乐
  不修彼梵行　　诽谤寂静道
  习近下劣人　　远离于戒法
  弃真实正见　　不乐修诸定
  由彼掉举故　　作意而破坏
  离彼对治法　　何由得禅定
  离自分善法　　乐邪师事业
  彼二皆破坏　　决定堕恶道
  舍比丘形相　　改易俗形服
  为人所轻笑　　处世常贫乏
  彼下劣愚痴　　自矜夸所学
  弃舍己善业　　乐行于非法
  由返俗自济　　则失善名闻
  为彼诸善人　　弃之如草芥
  乐造诸恶业　　则坏彼正见
  此破法比丘　　其心常谄诈
  常贪妙饮食　　乐着于欲事
  此恶行比丘　　名著袈裟贼
  穷历象星宿　　说占相等事
  此世俗比丘　　乐亲近王者
  习医方彩画　　结构非理事
  此险恶比丘　　常营务衣食
  厌诵经习定　　贪利养名闻
  此假名比丘　　不久当自损
  多狎近恶友　　求方术烧金
  此非法比丘　　彼则自损减
  若离彼欲行　　则远诸恶友
  食糗而知足　　亦不生热恼
  若欲境来侵　　舍之如炽火
  此护戒比丘　　等摩尼无垢
  内外悉清净　　智德而严身
  此梵行比丘　　戒衣之所覆
  不着世间法　　如须弥不动
  此寂静比丘　　一切咸恭敬
  入城邑聚落　　不逾三昼夜
  此解脱比丘　　常乐居岩谷
  极怖贪欲罪　　修定除散乱
  此单己比丘　　寂然心不动
  远离恶知识　　泯绝于贪爱
  此离染比丘　　不着诸所作
  常远离亲朋　　习定或读诵
  此出离比丘　　则脱诸苦难
  少欲而知足　　勤修无懈怠
  此精进比丘　　能坏诸魔业
  比丘栖山谷　　远离诸贪求
  云何披袈裟　　如奴而活命
  又彼持戒人　　天龙常恭敬
  无善法可亲　　如池涸鹅去
  若能离贪欲　　永无诸过患
  乐亲近王臣　　则生诸忧怖
  于阿兰若处　　及旷野冢间
  藤萝山谷中　　息心而宴坐
  若不修禅定　　唯营求饮食
  当知如是人　　则同诸饿鬼
  定为离垢乐　　智者之所说
  若离于禅定　　余则无少乐
  劣慧愚痴人　　则不能修习
  着世间饮食　　彼则自欺诳
  为欲境所牵　　心复生爱乐
  增长不善法　　破坏生天行
  若人于法师　　信解除我慢
  发起精进心　　忆持令不忘
  由闻是法故　　依彼如是说
  复能令他人　　不生于我慢
  于慢过慢相　　善能分别说
  自他如实知　　为比丘智者
  无智心散乱　　怀我慢忿毒
  恃名利醉骜　　彼何有寂静
  名与行相应　　善住智境界
  怖生死过患　　具出家果利
  由住智境界　　了自性他性
  道非道亦然　　及善恶业报
  离苦乐二边　　不行彼非道
  舍在家缠缚　　安隐无忧苦
  比丘住僧房　　则生于散乱
  与世俗不殊　　损坏沙门法
  若栖止山林　　不为人毁谤
  常习定持经　　意则无散乱
  若乐在僧房　　多贪求积畜
  其心不暂暇　　以至损寿命
  不悟命非坚　　快乐亦随减
  不顾现在因　　而求后世乐
  心不起希望　　是为离贪者
  少欲而知足　　彼得沙门果
  乐依止山林　　修习诸禅定
  常赞定功德　　能离诸过患
  离一切合和　　不为境所牵
  善断彼贪欲　　如火焚干薪
  若乐居寂静　　则怖三有海
  此净身比丘　　非房舍所累
  若乐住僧坊　　唯增长贪爱
  于此世他生　　何由能出离
  若乐住僧坊　　多追求知识
  常造作诸恶　　后则堕恶道
  若人具明慧　　能离冤亲想
  则无彼对待　　其心常寂静
  诸恶如淤泥　　不应着少分
  当独处山林　　舍妄求寂静
  善修无垢行　　则坏诸垢染
  唯依止空闲　　能超欲境界
  于世出世法　　离垢无所著
  苦乐平等知　　此说名寂静
  舍离于五欲　　知足无希求
  清净而活命　　此说名寂静
  常远诸愦闹　　不游止非处
  单己而修行　　此说名寂静
  永绝于贪欲　　则无诸忧喜
  清净身语心　　此说名寂静
  于胜劣等法　　心不生高下
  以智平等观　　此说名寂静
  于善不善行　　咸知其业报
  不着世间法　　此说名寂静
  发起于正慧　　常念欲过失
  了知受所生　　此说名寂静
  善调伏诸根　　知时方说法
  怖彼轮回因　　此说名寂静
  了知自身相　　除诸根散乱
  常依止山林　　此说名寂静
  住正念精进　　常思离诸恶
  不游戏园林　　此说名寂静
  断一切烦恼　　如火烧林木
  是名为沙门　　彼不着诸欲
  若乐世俗事　　常游止聚落
  愚痴诳于人　　自称依法住
  清净阿兰若　　心不生爱乐
  此唯离贪者　　所居之境界
  若耽着五欲　　好说世言论
  当知如是人　　彼则不能往
  意乐于空寂　　专修诸禅定
  彼梵志沙门　　善住安隐道

    福行品第三十一

  若人营福业　　当获殊胜报
  是故广修作　　无福则无财
  福为最胜宝　　福称无尽藏
  福如彼明灯　　福同于父母
  福能生诸天　　福能引胜处
  人间修福行　　感果得如意
  若修彼福行　　定招于富乐
  应当善了知　　无福则无乐
  福为三世益　　自性可爱乐
  如影常相随　　彼则无暂舍
  诸天福若减　　不久则退堕
  是故于福行　　应相续修作
  无福多艰辛　　常生下劣处
  无善希乐果　　如沙中求酥
  愚夫为心诳　　常离于福业
  既不修善法　　罪恶常增长
  现生修众善　　福随行所生
  以是因缘故　　后得生天中
  若乐修福业　　众人所尊奉
  身离诸逼迫　　其心常安静
  善人行善法　　获乐中妙乐
  由彼清净因　　当得菩提道
  是故诸有情　　勤修于福业
  倏尔无常至　　定为他所有
  若于胜福行　　数数而修作
  随其种种因　　则受彼彼果
  一切诸世间　　善恶法为主
  当勤修善法　　彼则能捄护
  若舍离善法　　乐造作众罪
  由是因缘故　　则受地狱苦
  乃至命未谢　　及身肢圆满
  努力勤修作　　彼则具大智
  若人善说法　　能开悟于他
  令至涅盘城　　安隐离忧怖
  若于彼正法　　为说四句偈
  显示出离道　　为第一归捄
  善宣说正法　　能疾成佛道
  虽帝释少因　　多财岂能致
  若贪着世财　　法慧不增长
  珍宝有散坏　　法财用无极
  唯所修善法　　百千生相逐
  己所有资财　　一步不随去
  又水火盗贼　　则能损其财
  善法在心中　　少分无能夺
  纵经久远劫　　受无量欲乐
  决定当破坏　　须谛求正法
  唯此一善法　　当精勤守护
  作善命延长　　造恶速磨灭
  当亲近善法　　如教而修行
  诸苦则不生　　获得殊胜乐
  若乐作不善　　常行于非法
  后堕地狱中　　受无量极苦
  于无量劫中　　当归依三宝
  先受天中乐　　后得寂静果
  观现受福报　　皆从先业生
  或乐或苦因　　各各无差忒
  当坚持净戒　　广崇于福业
  昼夜常相续　　如河流不绝
  若人舍善法　　今生则虚过
  若不废善因　　得人天快乐
  若福行圆满　　善护持正法
  是人于世间　　最胜无伦匹
  宁丧失身命　　不违背正法
  若离正法者　　随诸恶流转
  愚痴着欲乐　　弃舍正法眼
  彼现生虚掷　　如海中下雨
  不护彼禁戒　　乐造作诸恶
  心田善种子　　则无由生长
  当一心观察　　最上清净法
  得至不灭处　　于苦则无有
  若诸根纵逸　　于境而耽着
  则为彼所缠　　轮转无休息
  若不着罪法　　如镕金赫奕
  离三有险难　　获毕竟寂静
  具足清净慧　　常尊重正法
  于彼说法师　　闻已能信受
  常供养三宝　　孝事于父母
  能至涅盘城　　住最上安隐
  具出家形仪　　善宣说正法
  精修于梵行　　得最胜妙乐
  于诸布施中　　法施无过上
  起勇猛精进　　修习诸禅定
  如是说法者　　如来所称赞
  若不生净信　　如傍生无异
  常乐诸贤圣　　所说寂静法
  于三种福田　　修持求出离
  于彼说法师　　生第一恭敬
  为求正法故　　心不生疲倦
  观察五欲境　　彼则实非乐
  设见不应取　　牟尼之所诫
  乐修习正法　　则见离垢道
  彼受用法乐　　诸天所不及
  现所作善业　　如依背而住
  是故当一心　　常亲近彼善
  以慧眼观见　　未来诸苦报
  愚夫乐作罪　　智者心常怖
  由具彼正慧　　见诸恶险难
  常与善相应　　得离诸烦恼
  若纵彼愚痴　　唯乐于欲境
  乐坏苦现前　　徒劳生悔恼
  乃至尽形寿　　心不生散乱
  常修于福行　　则能免恶道
  寿命速迁谢　　福报亦非久
  当摄受正法　　为知足天主
  若弃舍善法　　彼则生放逸
  复不修福行　　不久当退没
  各闻强健时　　及身肢无缺
  广营诸福业　　后则无忧悔
  若不修福因　　唯乐于放逸
  当知如是人　　为地狱苦本
  彼虽具诸根　　而不乐正法
  云何求活命　　养育多眷属
  常于昼夜中　　心摄持正法
  亲近说法师　　得远诸罪垢
  由持戒生天　　得受诸欲乐
  愚痴废福行　　不久则退没
  乐发生净智　　以戒宝严身
  常怖彼欲蛇　　诸天共称赞
  由爱乐善法　　诸天常恭敬
  若生颠倒心　　贫穷无福慧
  善法如桥梁　　持戒则能往
  不修彼善行　　苦海何由渡
  随顺修善行　　决定得善果
  百千俱胝劫　　彼善无能坏
  常修施戒法　　以智而防护
  诸有所求者　　令归依三宝
  善修三种施　　能治三过失
  由离彼过故　　获清净功德
  乐圆满净戒　　生决定正信
  破坏三有苦　　如日除云翳
  若具足正法　　诸天咸尊重
  是人当获得　　最上寂静处

诸法集要经卷第九诸法集要经卷第十

        观无畏尊者集

        西天译经三藏朝散大夫试鸿胪卿宣梵大师赐紫沙门臣日称等奉　诏译

    生天品第三十二

  若人修众善　　清净心质直
  当得生天中　　牟尼之所说
  乐布施爱语　　慈心常相应
  护念诸众生　　此因为真实
  由彼心清净　　为白法依止
  受天中快乐　　身出于光明
  是光明最胜　　相续而不绝
  如世有灯明　　不堕诸险难
  若人心清净　　如摩尼无垢
  平等常谦和　　得生于诸天
  若心善调伏　　持戒修诸定
  清净如真金　　得生于诸天
  于一切有情　　心常生怜愍
  不造杀生罪　　得生于诸天
  处世身光洁　　不染诸罪法
  离一切损害　　得生于诸天
  见欲境如毒　　视金宝如草
  离贪欲过患　　得生于诸天
  若人离贪欲　　心不为境牵
  脱怖畏险难　　得生于诸天
  远亲眷朋属　　彼互相缠缚
  单己而修行　　得生于诸天
  具足殊胜行　　安住于净慧
  善降伏贪欲　　得生于诸天
  三业离毁犯　　乐修诸禅定
  为众所称赞　　得生于诸天
  弃背恶知识　　远离爱毒箭
  不为女索缚　　得生于诸天
  善离彼爱缠　　如剑断朽索
  安隐离诸怖　　得生于诸天
  慧力极坚勇　　常专求正法
  修施戒禅定　　得生于诸天
  又彼诸众生　　广修其善行
  感果生天中　　诸天常恭敬
  人作善生天　　天修福为人
  常依于正法　　互相有力能
  或从天退没　　或余趣生天
  若离彼善业　　则趣三恶道
  诸寂静善法　　为乐之因本
  乃至于梦中　　不应舍善法
  善法灭非法　　真实摧虚妄
  诸天降非天　　智慧破愚钝
  善法为阶梯　　智者能升蹈
  往趣诸天中　　受上妙快乐
  谓身语七支　　不行杀盗等
  此七能为梯　　得生于天界
  由净业严身　　光洁极可爱
  犹如彼明灯　　从自身而发
  是故诸天人　　皆以戒为本
  常生适悦心　　受乐无穷极
  诸天女侍卫　　如众星拱月
  游戏于天中　　皆善因所得
  随所欲从心　　得已无减失
  彼乐常增长　　皆善因所得
  善修布施行　　怜愍诸有情
  与慈心相应　　得生于天上
  远离杀生罪　　不害诸众生
  与善行相应　　得生于天上
  远离不与取　　而乐行布施
  不吝惜少物　　得生于天上
  弃舍欲邪行　　常依彼正道
  离垢心寂静　　得生于天上
  离饮酒过失　　意不生迷乱
  不为人轻笑　　得生于天上
  诸天受快乐　　不应生放逸
  当求寂静乐　　彼则常安隐
  受天中妙欲　　及最胜宫殿
  念念即无常　　不久后当尽
  弥卢极高胜　　善业能过彼
  乃至究竟天　　匪善何能诣
  于欲境无厌　　天中更殊胜
  由爱转增长　　何由得寂静
  诸天由爱故　　着乐无休息
  常为爱火烧　　于乐何能得
  作善有三品　　三类为三因
  三有三现行　　三业感三果
  由汝乐善法　　修施忍不害
  真实行相应　　得生于天上
  具足胜庄严　　花鬘宝缨络
  受乐于天中　　皆由善业得
  又天中妙乐　　上中下差别
  如是三品因　　随福果所现
  随修彼善行　　不失二种报
  或人或天中　　则受于快乐
  汝昔修福业　　善护七支戒
  今来此天中　　自受其乐果
  有妙莲花池　　生清凉香风
  珍妙楼阁中　　诸天共游戏
  极殊妙金山　　琉璃为峰顶
  宝树多花果　　诸天共游戏
  上妙劫波林　　枝叶悉滋茂
  清泉绕其中　　诸天共游戏
  复有七宝山　　河流四围绕
  金沙布其底　　诸天共游戏
  青莲花妙香　　曼陀罗花林
  众鸟出妙音　　诸天共游戏
  复有余胜处　　皆众宝林木
  宫殿宝庄严　　诸天共游戏
  微妙五音乐　　及最胜歌舞
  闻已咸适悦　　诸天共游戏
  戒为其种子　　出生诸乐果
  于上妙五欲　　随心而受用
  诸天光明鬘　　殊胜净无垢
  乃至诸快乐　　皆善因所感
  与诸天游戏　　受无量快乐
  如是快乐因　　此因非我作
  最胜妙楼阁　　众宝而庄严
  由夙植善因　　得其中安住
  受广大五欲　　不生染着心
  由离三种缚　　为帝释天王
  若人心质直　　修定除散乱
  来生此天中　　自业为现证
  广修众善业　　受乐常相续
  悟昔所行因　　今来受斯果
  此现生修善　　犹如植林木
  令相续滋荣　　是人为智者
  于在所生处　　作善或不善
  各各如其因　　而受种种报
  若人修善因　　得生于天中
  造彼不善因　　当堕于地狱
  愚痴着欲人　　舍善作不善
  不怖命终时　　彼为自损坏
  善不善业报　　如种各滋长
  愚夫心着乐　　而未尝暂舍
  修三品善业　　观身语七支
  解脱彼三毒　　得生于天中
  于欲境不动　　亦不生赞美
  住离染清净　　得生于天中
  善修种种施　　治彼悭吝心
  越诸苦难处　　得生于天中
  不害众生命　　而常生爱护
  住寂静慈心　　得生于天中
  远离不与取　　其心如炽火
  安住正思惟　　得生于天中
  不染欲淤泥　　见他色如母
  以慧善观察　　得生于天中
  自心怀狱火　　从舌薪发起
  斯由说妄言　　离此生天中
  由舌无真实　　指虚而谈有
  离诡饰言词　　得生于天中
  常远彼两舌　　慈心相爱敬
  不说离间语　　得生于天中
  恶语如刀杖　　智者当远离
  常出美妙言　　得生于天中
  善护斯七戒　　则能生诸天
  智者当了知　　此诸佛所说
  以众善庄严　　得生于天上
  若废昔修行　　彼则生后悔
  天上妙林藤　　修蔓四垂布
  好花香庄严　　诸天憩其下
  若修众善行　　当获诸快乐
  往趣于天中　　得见如是果
  又彼诸天众　　受三品快乐
  各各如先业　　而得彼彼果
  因与果相似　　而不肯修因
  因果善了知　　当获于乐分
  胜妙五欲境　　诸天生乐着
  愚夫意迷妄　　不觉后大怖
  希上妙欲乐　　求殊胜境界
  爱果不修因　　彼愚痴增上
  若乐彼乐果　　而不持净戒
  如人处暗中　　离灯而求明
  离种子无果　　离灯何有光
  离戒不生天　　离智无解脱
  乐因业所招　　一切皆染浊
  当生决定心　　而求无垢乐
  若人弃欲乐　　永绝于追求
  彼无爱染心　　善除我所执
  如屈伸臂顷　　得生夜摩天
  天众竞来迎　　身光常照耀
  如弥卢山王　　众宝所严莹
  从彼大海中　　涌出于空住
  宝树生凉风　　禽鹿相依止
  天女处红莲　　而共相游戏
  殊妙宝花鬘　　适意众歌舞
  诸天及天女　　咸供养恭敬
  普遍光明鬘　　清河可爱乐
  闻妙五乐音　　悟缘生虚幻
  无量诸天众　　咸共相游戏
  依昔所修因　　受三品快乐
  久修习施戒　　志念常坚固
  由具足彼行　　是人生彼天
  常遵于佛语　　护念诸众生
  安住寂静心　　是人生彼天
  具足于慈忍　　除怨根深戚
  慈心常相应　　是人生彼天
  若人意寂静　　不着于三有
  由善调彼心　　是人生彼天
  唯一真实言　　不乐多虚说
  远离非义利　　是人生彼天
  悟彼老病死　　怖轮回流转
  乐求寂灭乐　　是人生彼天
  栖岩谷林泉　　冢间或树下
  深修诸禅定　　是人生彼天
  具足妙辩才　　知时方说法
  常舍恶知识　　是人生彼天
  于聚落城邑　　不游往观玩
  唯处一空闲　　是人生彼天
  常观于自身　　以不净为本
  刹那不久停　　是人生彼天
  善达诸法性　　是法住法位
  不着彼轮回　　是人生彼天
  如实知诸受　　能生于取着
  心不生爱乐　　是人生彼天
  了诸法如幻　　如乾闼婆城
  善调伏自心　　是人生彼天
  乃至色等蕴　　彼唯一空性
  志求于涅盘　　是人生彼天
  于男子女人　　皆生父母想
  平等观众生　　是人生彼天
  离两舌过恶　　乐发于爱语
  其心常质直　　是人生彼天
  远离心高举　　观身如瓦木
  知足常谦和　　是人生彼天
  于彼昼夜中　　心不生疲倦
  乐勤修众善　　是人生彼天
  于掉举惛沈　　睡眠懈怠等
  心常生远离　　是人生彼天
  由五根散乱　　数数取诸境
  以智善防护　　是人生彼天
  善修四摄行　　明了四谛法
  具广大知见　　是人生彼天
  于苦因苦果　　及尽苦边际
  皆真实了知　　是人生彼天
  设遇极险难　　不舍诸善法
  由心寂静故　　是人生彼天
  不乐殊妙衣　　常持于毳服
  依净命乞食　　是人生彼天
  心乐修禅定　　安坐如朽木
  善修出离行　　是人生彼天
  随所得饮食　　精妙或粗粝
  心不生欣厌　　是人生彼天
  依地为卧具　　树下如楼观
  其心常泰然　　是人生彼天
  诸根常寂静　　不为境所牵
  离散乱垢染　　是人生彼天
  眼观色等境　　了彼相皆空
  如是皆正知　　是人生彼天
  若毁若称赞　　闻已心不动
  无烦恼相应　　是人生彼天
  了善不善业　　受报咸决定
  当修彼梵行　　是人生彼天
  当离贪等咎　　作已招恶报
  常怖诸苦恼　　是人生彼天
  如是大义利　　则为彼乐因
  众善当奉行　　是人生彼天

    快乐品第三十三

  定为功德林　　最上清净乐
  能引至菩提　　如犊随其母
  若新修乐因　　则能除旧苦
  或新造苦因　　则能坏旧乐
  如蜜涂其檗　　如毒杂其膳
  由善恶相参　　甘味不可得
  乐不因贪生　　此乐唯清净
  能趣寂静道　　则无三毒名
  是乐无过上　　初中后皆善
  则于贪爱心　　毕竟不复起
  愚夫心散乱　　不能了无我
  于苦乐境中　　常求彼欲乐
  若人离染欲　　则断轮回因
  由依止净业　　能到于彼岸
  彼染爱非乐　　与贪嗔相应
  解脱贪等失　　则得无垢乐
  虽受天中乐　　而不生欣乐
  彼善求出离　　于爱无所著
  若为爱罥拘　　缠缚实非乐
  得至不灭处　　斯为毕竟乐
  若乐从欲生　　非智者所乐
  离染欲因缘　　斯为最上乐
  不乐寂静行　　远离阿兰若
  如鹫依莲池　　无食何能住
  诸天由放逸　　不乐依寂静
  于日求凉光　　颠倒非相应
  若乐离其爱　　则能脱诸苦
  是乐无过上　　愚夫所不知
  善修诸禅定　　能除心散乱
  则离贪羞耻　　此乐无能胜
  智者处林中　　常思惟寂静
  得离彼贪心　　诸天乐难比
  一切五欲乐　　毕竟非长久
  于彼不生贪　　此乐为最上
  若栖止林野　　得最上安隐
  一切诸苦因　　以贪欲为本
  为贪之所覆　　乐饮食衣服
  是人则不能　　于林中宴坐
  常以智观察　　依止善境界
  常乐于林中　　修无贪等行
  若人心寂静　　则不生散乱
  常乐于林中　　得离于贪染
  若人离痴行　　无三有过失
  常乐于林中　　得最上寂静
  由心寂静故　　则无诸希求
  常乐于林中　　修习诸禅定
  于城邑聚落　　心不生爱乐
  唯依止空闲　　栖心而宴坐
  若人邪思惟　　为贪等围绕
  不乐处林中　　何由尽诸漏
  若近于愦闹　　则生彼散乱
  是故当远离　　为人所称赞
  当知处林中　　为胜清净乐
  离贪等惛浊　　智者常亲近
  若栖止林中　　诸根常适悦
  虽帝释天主　　于乐所不及
  常修习禅定　　安住清净法
  彼夜摩诸天　　着乐不能习
  若耽五欲乐　　常生诸苦恼
  为痴爱所覆　　彼乐何能久
  常求善法财　　不造三恶行
  当知如是人　　痴爱无能系
  于所修善法　　心常生守护
  愍念诸众生　　令至安隐处
  若心生散乱　　善法不现前
  既无彼善因　　后乐不可得
  智者常观察　　世间诸众生
  皆苦空无常　　则不生贪着
  乐行寂静法　　勤求于佛智
  常出真实言　　得尽苦边际
  远离一贪法　　及苦乐二种
  了三世过患　　是人得乐分
  乐果从因生　　生已即随减
  彼有漏乐因　　不修不增长
  于乐不生着　　此为离贪者
  善越三有海　　能到于彼岸
  又彼有漏乐　　刹那不久住
  是故当远离　　勤求不动乐
  于苦不疲厌　　于乐不生爱
  于二无所著　　能趣菩提道
  愚夫着快乐　　无出离方便
  如沙中求油　　毕竟不可得
  愚痴心散乱　　起百千思惟
  常造诸恶因　　于善无少分
  若人须快乐　　常依止正法
  乐行非法者　　则受诸苦恼
  自作诸苦因　　何能见彼乐
  苦乐各依因　　知已修众善
  世乐非寂静　　无常力广大
  为彼爱所染　　如毒杂嘉馔
  善人依妙乐　　得至不灭处
  离爱除烦恼　　无冰炭交心
  乐从女色生　　此说彼唯苦
  为诸恶种子　　当堕于恶趣
  若乐后招苦　　彼何名为乐
  凡夫不了知　　自受其苦报
  受用彼欲乐　　为时分所迁
  如日不久停　　光明亦随没
  若人于苦乐　　心不随彼转
  无怖亦无爱　　是为具智者
  受昔修福业　　不作新善行
  彼乐随减少　　大怖即将至
  又彼诸天人　　受上妙快乐
  是乐非坚固　　为无常破坏
  若不悟彼乐　　如幻泡水月
  如是着乐者　　身乐皆散坏
  此世间大怖　　无方便能免
  死魔势速疾　　去已无回者
  寿命及快乐　　一切皆散坏
  为业索所拘　　牵至余恶道
  过去受诸乐　　广大岂能说
  云何彼痴人　　而不生厌足
  现在所受乐　　爱毒二相杂
  彼有为无常　　一切皆堕落
  彼三有快乐　　智者不爱乐
  能惛醉诸天　　何由离热恼
  时分非久长　　迅速如飞电
  彼着乐诸天　　如火益干薪
  一切乐已过　　当心修众善
  无令命终时　　后生于忧悔
  于百千生中　　受用诸快乐
  愚夫何久住　　彼乐复何往
  愚者乐无厌　　如以薪投火
  是故当舍离　　彼乐非究竟
  知五欲过患　　当离于渴爱
  修禅除散乱　　斯乐最清净
  若人着贪欲　　彼所得非乐
  能生轮回因　　如毒杂其蜜
  是故于五欲　　常不生爱乐
  彼乐不寂静　　当求毕竟乐
  善降伏诸根　　不为境所娆
  诸有具智人　　心不随境转
  愚夫无少智　　于苦妄为乐
  起迷妄颠倒　　驰流于五趣
  智者常称赞　　最上寂静乐
  若乐欲乐者　　不怖后险难
  未来诸苦恼　　以智而对治
  由罪生苦因　　不作则无咎

    善知识品第三十四

  由自他对待　　相勉远诸恶
  于难能救护　　此说名知识
  常说利益言　　令自他安乐
  若乐行众恶　　彼则非其友
  若近恶知识　　则能生苦恼
  依止贤善人　　永离诸忧患
  彼二所习行　　谓染污清净
  于此二友中　　智者善拣择
  当远离诸恶　　专修于众善
  既无其苦因　　唯获于乐分
  若近善知识　　得供养称赞
  亲附不善人　　即堕于险难
  远离彼我慢　　怖畏一切罪
  善拔诸罪根　　除贪等过失
  坚固众善业　　违背彼恶者
  增长功德行　　不生诸懈怠
  具足于正见　　心安固不动
  勇猛心调柔　　此名为良友
  当知如是人　　世间所希有
  诸有具智人　　于此应亲近
  若离恶知识　　则得善名闻
  如是善了知　　相依求出离
  若人恃种姓　　及豪富端严
  如醉象奔驰　　不怖于深阱
  其心常高举　　诸根常散乱
  当知如是人　　为世间轻贱
  不怖后苦报　　盲然造众罪
  先因不易得　　彼何自轻毁
  虽具诸福业　　今不修善行
  彼无智愚夫　　复漂沈苦海
  彼种性珍财　　及余诸快乐
  一切皆无常　　无有能防护
  若具彼明智　　不舍于净戒
  求生胜族中　　斯则善安住
  当知净戒法　　如清凉深渊
  能离烦恼热　　其心常泰然
  具足诸胜行　　为真实富饶
  与胜族相应　　心不生舍离
  常亲近智者　　不生下种姓
  勤修彼福慧　　善住于胜族

    王者治国品第三十五

  若王行正法　　臣佐悉清净
  善调伏诸根　　得诸天守护
  常行安忍行　　爱语无喜怒
  彼王于世间　　人民咸敬奉
  以时而输赋　　依正法受用
  彼王无贪心　　作夜摩天主
  清净无偏党　　及无冤亲想
  彼王平等心　　当得为天主
  于先王所赐　　而不生夺取
  不恼诸有情　　当得为天主
  乐勤修施戒　　常发真实言
  等视诸众生　　当得为天主
  当乐贤善人　　摈弃恶营从
  守护于正法　　当得为天主
  乐忠直臣佐　　不着于女色
  心离垢寂静　　当得为天主
  不听谄佞言　　乐正入所说
  如甘露之美　　当得为天主
  常乐闻正法　　不着世珍玩
  解脱贪欲垢　　当得为天主
  常生于正见　　不依彼邪教
  清净心不动　　当得为天主
  与戒慧相应　　乐勇猛行施
  得人民称赞　　当得为天主
  常以柔软语　　爱念于群生
  以真实相应　　当得为天主
  不畏财增减　　亦未尝悭吝
  其心如须弥　　当得为天主
  或他兵侵暴　　知勇悍怯弱
  以权智和平　　当得为天主
  于彼三界中　　三宝为第一
  能以力兴显　　当得为天主
  依时而布令　　利乐诸群生
  令离于险难　　当得为天主
  离染欲过恶　　不乐多睡眠
  常与智相应　　当得为天主
  坚固心精进　　未尝生疲倦
  越三有瀑流　　当得为天主
  于所作事业　　审谛无错谬
  爱念于群臣　　当得为天主
  口不施恶言　　不喜诸恶者
  唯仁恕和平　　当得为天主
  不造诸罪恶　　不妄生喜愠
  心离彼垢染　　当得为天主
  当决择思惟　　然后随所作
  依正法而行　　当得为天主
  不嗜诸饮食　　常乐于正法
  获清净轻安　　为智中智者
  由解彼正法　　爱育于黎民
  彼王具福慧　　天龙常守护
  轮回极长远　　如丝绪不绝
  若入解正法　　于彼善超越
  于如来所说　　十善真实法
  彼王能奉行　　依法而治世
  善达因缘法　　及福非福业
  见色离其贪　　常生大觉悟
  以上妙诸物　　奉施于如来
  由是得人天　　展转常恭敬
  清净心无染　　护后妃眷属
  远离彼邪非　　知足无忧恼
  凡夫为境牵　　智者心无垢
  当乐修正行　　于戒能守护
  离彼毁戒者　　怜念诸善人
  住正见思惟　　常乐于法乐
  以正法治国　　护大臣人民
  彼王于世间　　等诸天无异
  由王修净德　　臣佐依正行
  民庶悉清净　　如月丽秋空
  了知因果相　　则无相攻罚
  一切处吉祥　　自他获安隐

    称赞功德品第三十六

  归依正遍知　　为世间之父
  能断三有缚　　令登于觉路
  归依净智眼　　能破诸疑暗
  善摧众异论　　令住于正见
  归依良福田　　滋荣诸善果
  离三毒过患　　令离垢清净
  归依最上慧　　住胜三摩地
  以最胜法宝　　为众生开示
  称赞佛世尊　　相好诸功德
  能令彼见者　　适悦心清净
  若人意清净　　常礼敬诸佛
  获最上吉祥　　得离诸恐怖
  若人意清净　　善说微妙法
  能至于菩提　　获毕竟安隐
  若人意清净　　常起正思惟
  乘彼智慧舟　　能渡于彼岸
  智眼最清净　　能瞩于幽显
  自他情非情　　普遍无不尽
  若离贪等过　　心不生惛浊
  如彼净琉璃　　一切悉明了
  彼一切外道　　不睹智光明
  当以真实言　　方便为开示
  极放逸众生　　唯佛能济度
  令至于彼岸　　号最上丈夫
  佛于诸世间　　作第一归救
  未安者令安　　未度者令度
  从无始轮回　　为无明所蔽
  依佛语能断　　如日除黑暗
  常思惟此言　　智者能超越
  得至不灭处　　获最上寂静
  以无尽法智　　作广大光明
  功德难称量　　于圣中最胜

诸法集要经卷第十


诸法无行经

    No. 650 [Nos. 651, 652]

诸法无行经卷上

        姚秦龟兹三藏鸠摩罗什译

如是我闻。一时佛在王舍城耆阇崛山中。共大比丘僧五百人俱。菩萨九万二千人。其名曰众德庄严菩萨摩诃萨。师子游步菩萨。光无障净王菩萨。高山顶自在王菩萨。爱喜净光菩萨。光蔽日月菩萨。妙净须菩萨。身出莲华光菩萨。梵自在王音菩萨。游戏世师子王音菩萨。金色净光威德菩萨。柔软身菩萨金色相庄严身菩萨。十光破魔力菩萨。诸根威仪善寂菩萨。德如高山菩萨。天音声菩萨。法力自在游行菩萨。山德净身菩萨。妙德菩萨摩诃萨。如是等九万二千人。尔时师子游步菩萨。见是大会即从座起。偏袒右肩右膝着地。合掌向佛。以偈问曰

  世尊大导师　　名德称无量
  今此大众集　　愿说寂灭法
  邪见诸爱慢　　嫉妒嗔恚性
  云何即是道　　大音方便说
  云何涅槃相　　与世法无异
  诸法无有二　　大悲为演说
  云何诸法性　　毕竟无有碍
  其性如涅槃　　亦同于解脱
  无缚亦无解　　亦复如虚空
  迦罗频伽音　　大梵清净声
  身色喻天金　　净命无量德
  演说实相法　　毕竟无缚解
  云何此五盖　　而等于菩提
  云何是菩提　　即同诸业性
  是法是非法　　云何同一相
  如是毕竟净　　唯愿为演说
  无数无非数　　诸法毕竟灭
  一切种智相　　及以菩提道
  二法云何无　　惟愿为演说
  无作无非作　　无著无非着
  毕竟无众生　　诸法中无碍
  无戒无忍辱　　亦无有毁戒
  无智亦无慧　　亦无非智慧
  是法常清净　　惟愿为演说
  云何一切法　　寂灭如虚空
  无心心数法　　无见断证修
  一切诸众生　　同如虚空相
  一相法亦无　　心行亦叵得
  诸法无生灭　　无学无罗汉
  亦无辟支佛　　亦无求菩萨
  无住无休止　　无来亦无去
  诸法无动相　　常住如须弥
  无相亦无色　　色性即是道
  色性佛道一　　如是法愿说
  云何无佛法　　亦无有众僧
  是三宝一相　　惟愿为演说
  无空无无相　　亦无有无作
  不合亦不散　　名相法亦无
  诸法毕竟空　　如响无作者
  无生无无生　　无灭无往来
  无天无龙神　　夜叉紧那等
  无人无地狱　　无饿鬼畜生
  无众生五道　　愿说如是法
  如导世师人　　外道非见者
  其有所演说　　云何等无二
  诸文字语言　　是法皆一相
  世尊大慈愍　　愿开是法门

尔时世尊赞师子游步菩萨摩诃萨言。善哉善哉。善男子。汝所问者甚为希有。一切世间之所难信。善男子。止止勿问。所以者何。新发意菩萨。于此空见无相见无作见无生见无所有见无取相见佛见菩提见。所不能及。善男子。如此法者不应在新学菩萨前说。何以故。若闻是法或断善业。于佛道中则行邪道。若堕断灭。若堕计常。不知如来以何方便随宜所说。尔时师子游步菩萨摩诃萨白佛言。世尊。哀愍世间愿必为说。当来世中有菩萨空见无相见无作见无生见无所有见无取相见佛见菩提见者。分别是空是无相无作。好常赞学勤于事业乐著文辞以辩说为妙贵于名利。如是之人闻如来说是无文字法毕竟清净。当舍是诸见。是诸菩萨随众生所能信解。以方便力而为说法。虽说少欲知足而不以为最虽说经戒亦不以为最。虽说在众过恶亦知一切法远离相。常称赞独处不在愦闹而不以为最。虽赞发菩提心而知心性即是菩提。虽赞大乘经而知一切诸法皆是大相。虽说菩萨道而不分别阿罗汉辟支佛诸佛。虽赞布施而通达布施平等相。虽赞持戒而了知诸法同是戒性。虽赞忍辱而知诸法无生无灭无尽相。虽赞精进而知诸法不发不行相。虽种种赞叹禅定而知一切法常定相。虽种种赞于智慧而了智慧之实性。虽说贪欲之过而不见法有可贪者。虽说嗔恚之过而不见法有可嗔者。虽说愚痴之过而知诸法无痴无碍。虽示众生堕三恶道怖畏之苦而不得地狱饿鬼畜生之相。如是诸菩萨。虽随众生所能信解。以方便力而为说法。而自信解一相之法。所谓空无相无作无生无所有无取相。世尊。惟愿说是不可思议方便之法。一切声闻辟支佛与新发意菩萨所不能及。但为信解甚深一相法者说之。尔时佛告师子游步菩萨摩诃萨言。善男子。汝今谛听善思念之。吾当为汝解说此义。唯然世尊。我当受之。尔时世尊以偈答曰

  若人欲成佛　　勿坏于贪欲
  诸法即贪欲　　知是则成佛
  贪欲及恚痴　　无有能得者
  是法皆如空　　知是则成佛
  见非见一相　　着不着亦然
  此无佛无法　　知是名大智
  如人于梦中　　得道度众生
  无道无众生　　佛法性亦然
  道场无所得　　若得则不有
  明无明一相　　知是为世尊
  众生即菩提　　菩提即众生
  菩提众生一　　知是为世尊
  譬如巧幻师　　幻作种种事
  所见无有实　　无智数若干
  贫嗔痴如幻　　幻不异三毒
  凡夫自分别　　我贪我嗔恚
  如是愚痴人　　则堕三恶道
  实相无贪恚　　痴亦不可得
  分别如幻法　　自性烦恼热
  实相无烦恼　　无众生无佛
  分别无生法　　凡夫愿作佛
  不见诸佛法　　亦不见众生
  知是法相者　　疾成众生尊
  若人求菩提　　则无有菩提
  是人远菩提　　譬如天与地
  知诸法如幻　　速成人中上
  若人分别戒　　是则无有戒
  若有见戒者　　是则为失戒
  戒非戒一相　　知是为导师
  如梦受五欲　　娱乐自快乐
  分别见女色　　此中实无女
  戒毁戒如梦　　凡夫分别二
  实无戒毁戒　　知是为导师
  凡夫著名字　　不知语言性
  名字非名字　　知是得无生
  自谓是菩萨　　读诵为人说
  己身无所行　　但依恃种性
  但读经求道　　常见他人过
  着威仪文颂　　见人敬自贵
  恃种性文颂　　不知法实相
  如是之人等　　终不能得佛
  为说诸法空　　恶心好诤讼
  是人无佛法　　亦无有菩提
  知嗔忍同相　　达是终不嗔
  不了众生性　　是则生嗔恚
  自言菩萨者　　复作如是说
  我慈悲一切　　成佛度众生
  他恼生嗔恚　　怀忿不与语
  常求他人过　　乐于斗诤讼
  亦称叹忍辱　　及说诸法空
  我心多憍慢　　常观他人过
  贪着于美味　　昼夜念五欲
  是人入城邑　　自说度人者
  悲念于众生　　常为求饶益
  口虽如是说　　而心好恼他
  我未曾见闻　　慈悲而行恼
  互共相嗔恼　　愿生阿弥陀
  若人如恒沙　　恶口加刀杖
  如是皆能忍　　则生清净土
  佛土非佛土　　知如虚空相
  不分别国土　　及国土功德
  如是之人等　　能生诸佛国
  自言忍众恶　　见菩萨如佛
  我未曾见闻　　佛相而嗔者
  各自美毁他　　乐檀越知识
  言我所教化　　护使令如法
  汝应我所度　　莫亲近余人
  彼人行不纯　　常处于愦闹
  是人于佛道　　不能勤修行
  真求佛道者　　昼夜各三时
  顶礼诸菩萨　　应生恭敬心
  随其所行道　　不说其过失
  若见着五欲　　不说其过恶
  应当念彼人　　久后亦得道
  次第行业道　　不可顿成佛
  或非久发心　　是以行此事
  勿分别贪欲　　贪欲性是道
  烦恼先自无　　未来亦无有
  能如是信解　　便得无生忍
  观好恶音声　　知非音声性
  当入无文字　　实相之法门
  若能信是法　　则无淫怒痴
  观贪欲愚痴　　即是无量相
  是二无文字　　以文字故说
  诸有文字处　　是皆无有实
  一切诸音声　　观是一音性
  佛说及邪说　　是皆无分别
  法虽以言说　　实无法无说
  能入一相门　　则得无上忍
  是忍是非忍　　勿作是分别
  于欲嗔恚心　　勿计其中利
  知是二无生　　当为世中尊
  东西南北方　　如恒河沙土
  皆碎为微尘　　一尘为一国
  满中诸珍宝　　于无央数劫
  供养诸如来　　其所得功德
  若人闻是经　　过彼百千倍
  若有出家人　　一心求佛道
  我嘱累是人　　此秘密要法
  若有诵是经　　及以解其义
  无量总持辩　　自然皆当得
  利根无尽慧　　乐说之辩才
  无量亿诸佛　　皆亦与是人
  诸经妙法宝　　自然皆能说

尔时师子游步菩萨白佛言。世尊。今说是偈有几所人得自利益。佛言。善男子。汝见是大众不。唯然已见。佛言。今说此法时。会中有无量无数众生共集。与天龙夜叉乾闼婆阿修罗紧那罗迦楼罗摩睺罗伽等满在虚空。以说法之明乃至他方世界多所饶益。九万二千夜叉神皆发阿耨多罗三藐三菩提心。增上慢比丘有五百人未得谓得。闻是法无增上慢。得真法信解一切法皆是一相。不受诸法故漏尽得解脱。于是菩萨众中六万二千人。信解诸法无障碍相得无生法忍。何以故。如是说法于诸说法中最为第一。善男子。如我于然灯佛所。信解诸法一相无碍。然后乃得无生法忍具足六波罗蜜。所以者何。若菩萨于恒河沙劫。布施持戒忍辱精进禅定智慧。若不知如是法相。是人或能断灭一切善根。善男子。汝见提婆达多有大功德善根成就三十二大人相。有如是功德。不知如是法相故。断灭善根堕大地狱

善男子。当知虽久发心有大功德。不入是法门皆能断灭善根功德。善男子。如过去无量无边不可思议阿僧祇劫。有佛名高须弥山王如来应供正遍知明行足善逝世间解无上士道法御天人师佛世尊。寿命九千九百千万亿那由他岁。国土名金焰明。其国皆以黄金为地。其所说法亦以三乘度脱众生。其佛初会有八十百千万亿那由他声闻弟子。次第二会。七十百千万亿那由他声闻弟子。第三会六十百千万亿那由他声闻弟子。第四会五十百千万亿那由他。声闻弟子。皆得阿罗汉。舍诸重担逮得己利。尽诸有结正智得解脱。比丘尼众倍于上数。优婆塞众亦倍上数。优婆夷众亦倍上数。菩萨众亦倍上数。皆得阿惟越致无生法忍。皆得无量无边陀罗尼门三昧门。能转不退法轮。何况新发菩萨意者。又发辟支佛道心者亦无量无边。善男子。尔时彼佛会中弟子众数无量无边。彼金焰国中皆以七宝为树。于其宝树常出法音。所谓一切诸法空音。无相音。无作音。无生音。无所有音。无取相音。其国人民闻是法音。自然皆得诸法实相心得解脱。其佛灭后法住千岁。诸宝树音亦不复出。善男子。是高须弥山王佛。以法嘱累净威仪菩萨令守护法。嘱累已后便入无余涅槃。时有比丘名有威仪。持戒不净得四禅四无色定及五神通。善诵毗尼藏乐于苦行。不能善知他心。其弟子众亦皆苦行贵头陀法。是净威仪法师。持戒清净于无所有法中得巧方便。复于一时。净威仪法师将诸弟子。到有威仪比丘住处与共同止。净威仪法师怜愍众生故。从所住处常入聚落食讫而还。教化百千万家皆作弟子。令发阿耨多罗三藐三菩提心。其弟子众亦善教化。到诸聚落而为说法。令若干百千众生皆发阿耨多罗三藐三菩提心。有威仪比丘常乐住塔寺。其弟子众不持净戒而乐行头陀。有威仪比丘勤行精进其心决定。自以所行化诸弟子。贪着善法有所见得。所谓说一切有为法皆无常皆苦一切法无我。不能善行诸禅定法。亦不能善于菩萨所行之道。本心不纯故。净威仪法师善知众生诸根利钝。知有威仪比丘心故。不复常入聚落。其诸弟子如本不异。有威仪比丘见净威仪法师诸弟子众常入聚落。生不净心。即鸣犍椎集众立制。汝等自今已去不应入于聚落。不能一心徐行静默。数入聚落得何等利。佛所称赞阿练若住处。汝等当行禅乐莫好入他家。净威仪法师诸弟子众。不受其语犹入聚落。后于一时有威仪比丘。见从聚落中出。更鸣犍椎集众。说如是言。若复更入聚落者。不复得住于此

尔时净威仪法师将护有威仪比丘故。告诸弟子。汝等。从今已去勿入聚落。即如师教不入聚落。尔时诸人民众不见其师及诸弟子故。皆怀忧恼善根退失。净威仪法师过三月自恣竟。从是中出至余僧坊。于其所止师徒还入城邑聚落为人说法后时有威仪比丘。见净威仪法师还入他家。见其弟子毁失常仪复生不净恶心作是念。是比丘破戒毁戒何有菩提。便语众人。是比丘杂行去佛道甚远。有威仪比丘起是业已。后时命终。是业果报故。堕阿鼻大地狱。九百千亿劫受诸苦恼。从地狱出六十三万世。常被诽谤其罪渐薄。后作比丘三十二万世。出家之后是业因缘反道入俗。又余罪业因缘故。于净明佛所出家入道殷勤精进如救头然。千万亿岁中乃至不得柔顺法忍。无量千万世诸根闇钝。师子游步。于汝意云何。尔时有威仪比丘岂异人乎。勿造斯观则我身是。我时起是微细不净心。受此罪业堕于地狱。师子游步。若人不欲起是微细罪业者。于彼菩萨不应起于恶心。菩萨诸所行道皆当信解。不应起于嗔恨之心。应作是念。我不能善知他人心。众生所行是亦难知。善男子。如来见是利故常说是法。是故行者不应平量于人。唯有如来及似如来者。乃能知是。是故行者若欲自护其身慎莫平量于人而相违逆。菩萨若欲修集佛法。常当昼夜勤心专念。深发菩萨心者。不当好求人长短。菩萨若能教三千大千世界中众生令行十善。不如菩萨如一食顷一心静处念一相法门。乃至闻受读诵解说是人福德胜彼甚多。何以故。诸菩萨用是法门能灭一切业障罪。亦于一切众生之中。离憎爱心便能疾得一切种智。尔时文殊师利法王子白佛言。世尊。如佛所说灭业障罪。云何灭业障罪。佛告文殊师利。若菩萨见一切法性无业无报。则能毕灭业障之罪。又文殊师利。若菩萨见贪欲际即是真际。见嗔恚际即是真际。见愚痴际即是真际。则能毕灭业障之罪。又文殊师利。若菩萨能见一切众生性即是涅槃性。则能毕灭业障之罪。所以者何。若人自有所见即能起业无知无闻。凡夫愚人不知诸法毕竟灭相。故自见其身亦见他人。以是见故便起身口意业。是人妄见忆想分别。作是念。我是贪欲嗔恚愚痴。如是分别故于佛法中出家学道。复作是念。我是持戒修梵行人。我当越度生死。得于涅槃免诸苦恼。是人分别诸法。是善是不善。是应知是应断是应证是应修。所谓苦应见集应断灭应证道应修。而复分别。一切诸行皆悉无常。一切诸行皆悉是苦。一切诸行皆三毒炽然。我当疾舍此有为法。常作如是思惟。于诸行中种种取相而生厌心

尔时便作是念。见诸行如是。是名见苦恶厌诸行。是名断集分别诸行。见于灭谛即作是念。我今见灭是名证灭。我当修道便至静处念如是法。作是念已摄心定住。是人先得厌心。今得定心故于诸行中心便舍离。而自愧厌不喜不乐。复作是念。我今于一切法中已得解脱更无所作。我身已得阿罗汉道。是人命终之时见受生处。即菩提中心生疑悔。以此疑故命终之后堕大地狱。何以故。是人于无生法中而分别故

尔时文殊师利法王子白佛言。世尊。今云何应观四圣谛。佛告文殊师利。若行者能见一切法即是无生性。是名见苦。若能见一切法不集不起。是名断集。若能见一切法毕竟灭相。是名证灭若能见一切法无所有性。是名修道。文殊师利。若行者能如是见四圣谛。是人不作如是分别。是法善是法不善。是法应见是法应断是法应证是法应修。所谓苦应见集应断灭应证道应修。所以者何。凡夫所行贪欲嗔恚愚痴。行者见是法皆空无生无所有不可分别。但积集虚妄。尔时于法无所取无所舍。于三界中心无所碍。见一切三界毕竟不生。见一切善不善法虚诳不实如幻如梦如影如响如焰。行者见贪欲性即是涅槃性。嗔恚性即是涅槃性。愚痴性即是涅槃性。若能见一切法性如是。便于一切众生之中不起憎爱。所以者何。是行者不得是法。若生爱处若生憎处。安住虚空心中。乃至不见佛不见法不见僧。是则不见一切法。若不见一切法于诸法中则不生疑。不生疑故则不受一切法。不受一切法故则自寂灭。文殊师利。长老须菩提。知如是法故不来礼佛足。须菩提尚不得自身。何况得如来身。不得自身而得如来身者。无有是处

文殊师利复白佛言。世尊。行者云何应观四念处。佛告文殊师利。当来世有比丘如是说。观内身处若观不净是身念处。观乐皆苦是受念处。观心生灭性是心念处。观坏和合相但得法相是法念处。文殊师利白佛言。世尊。今云何真观四念处。佛言。止止文殊师利。不须问也。如来随宜说法难可得解。文殊师利言。世尊。愍念众生故愿必为说。佛告文殊师利。若行者见身如虚空是为身念处。若行者见受不得内外两间是为受念处。若行者知心唯有名字。是为心念处。若行者不得善法不得不善法。是为法念处。文殊师利。应如是观四念处。文殊师利复白佛言。世尊。行者云何应观八圣道分

佛告文殊师利。若行者见一切法平等无二无分别。是名正见。见一切法无思惟无分别。以是见故是名正思惟。见一切法无言说相。善修语言平等相故。是名正语。见一切法不作相作者不可得故。是名正业。不分别正命邪命。善修习平等命故。是名正命。不发不起一切法。以无所行故。是名正精进。于一切法无所忆念。诸忆念性离故。是名正念。见一切法性常定以不散不缘不可得故。是名正定。文殊师利。行者应如是观八圣道分。文殊师利复白佛言。世尊。行者云何应观五根

佛告文殊师利。若行者信一切法毕竟不生。从本已来常自尔故。是名信根。于一切法中心无所住远近相离故。是名精进根。于一切法无所忆念。缘性离故不系念于缘。是名念根。于一切法无所思惟。二法不可得故。是名定根。见一切法常空离于生相。是名慧根。文殊师利。行者应如是观五根。文殊师利复白佛言。世尊。行者云何应观七菩提分

佛言。文殊师利。行者能见一切法无忆念。是名念菩提分。若一切法若善若不善若无记。不可选择不可得。无决定故。是名择菩提分。若不取一切三界相。善坏三界故。是名精进菩提分。若一切有为法中不生喜相。善坏有喜相故。是名喜菩提分。若一切法中除却其心。缘相不可得故。是名除菩提分。若一切法不可得。善修坏相故。是名定菩提分。若于一切法无所依止不贪不着。不见一切法故得舍心。是名舍菩提分。文殊师利。行者应如是观七菩提分。若行者。能如是见四圣谛四念处八圣道分五根七菩提分。我说是人名为已得度者。到于彼岸。出在陆地无畏之处。已离重檐除诸尘垢。是人名为无所有者无所忧者无所受者。是名阿罗汉。是名沙门。是名婆罗门。是名比丘。是名澡浴洁净者。是名智者是名解者。是名闻者。是名佛子。是名释子。是名破刺棘者。是名却关键者。是名已度堑者。是名出欲求者。是名开门扇者。是名贤圣胜相者

文殊师利。若有比丘成就如是法者。于天人世间名为福田应受供养。文殊师利。是比丘若欲不虚食国中施者。破坏魔网者。欲度生死海者。欲得涅槃者。欲脱一切苦恼者。欲为一切天人世间作福田者。应当勤修习如是之法。说是法时三万二千诸天得诸法实相。各以天曼陀罗华而散佛上。白言。世尊。若人得闻如是之法。是人名为善出家者。何况信受读诵如所说行。世尊。若有须臾闻是法者。是则名为无增上慢

尔时文殊师利法王子白佛言。惟愿世尊。当说陀罗尼。以是陀罗尼故。令诸菩萨得无碍辩才。于诸音声无所怖畏。能令诸法皆作佛法。又信解诸法皆是一相。佛告文殊师利。汝今谛听。当为汝说不动种性法门。诸菩萨得入是法门者。能以智慧光明照一切法。疾得无生法忍。文殊师利白佛言。世尊。云何名不动处种性法门。佛告文殊师利。一切众生其心皆一。是名种性。世尊。云何是事名为种性。佛告文殊师利。一切众生皆无有心。缘性不可得故。是名种性。文殊师利。一切众生皆同一量。是名种子。世尊。云何是事名为种性。佛言。一切众生皆如虚空量终归无障碍。是名种子。文殊师利。一切众生皆是一众生。是名种子。世尊。云何是事名为种性。文殊师利。一切众生皆是一相。毕竟不生离诸名字。一异不可得故。是名种性。文殊师利。贪欲是不动相。世尊。云何是事名不动相

佛言文殊师利。贪欲是不动相。安住法性中以不住故。是贪欲不可得性常离故。是名不动相。文殊师利。嗔恚是金刚。世尊。云何是事名为金刚。文殊师利。嗔恚不可断不可坏。亦如金刚。不可断不可坏。一切法亦如是不可断不可坏。诸法本不决定故。是名如金刚。文殊师利。愚痴是智慧性。世尊。云何是事名智慧性。文殊师利。一切法离智慧亦离愚痴。譬如虚空无有智慧亦无愚痴一切法亦如是。无有智慧亦无愚痴。智慧愚痴智可知法。从本已来俱寂灭故。是名愚痴智慧处。文殊师利。色阴是不动处。世尊。云何是事名不动处。文殊师利。如天帝之幢深根安固不可动摇。一切法亦如是。以不住法故安住法性中。是法无来处无去处无取无舍。安住无住处故。是故色名不动相。文殊师利。受阴是灭性。世尊。云何是事名为灭性。文殊师利。一切诸受相性常寂灭故。诸受非内外。非东方非南西北方四维上下来。何以故。若乐受在内一切众生常应受乐。若苦受在内一切众生常应受苦。若不苦不乐受在内一切众生应受不苦不乐

文殊师利。今一切诸受实不在内不在外。不在两中间。不在东方南西北方四维上下。是故一切诸受如草木瓦石。毕竟不生不灭无相。是故受名寂灭相。文殊师利。想阴是种性。世尊。云何是事名为种性。文殊师利。是想皆忆想分别起从虚妄中生。如空拳如野马。本性自离。是故想阴名种性。文殊师利。行阴是种性。世尊。云何是事名为种性。文殊师利。一切诸行离数无数入平等数。譬如芭蕉毕竟无实本性自尔。一切法亦如是。无名字无性故。是故行阴名为种性。文殊师利。识阴是种性。世尊。云何是事名为种性。文殊师利。是识如幻无实无起无生。空无相无性。如五指涂空空无相现。是故识阴名为种性。文殊师利。色是种性。世尊。云何色为种性。文殊师利。譬如镜中像虽可目见而无有实。一切色亦如是。虽见无实但诳眼诳心虚妄不实。是故色名种性。文殊师利。声是种性。世尊。云何声为种性。文殊师利。一切法无别异相。毕竟空如山中响。是故声为种性。文殊师利。香是种性。世尊。云何香是种性。文殊师利。一切法无香相性无知故空如虚空。鼻香识者皆不可得。是故香为种性。文殊师利。味是种性。世尊。云何味为种性

文殊师利。味性即是不可思议性。不可知离于知故。自性常离故。是故味名种性。文殊师利。触是种性。世尊。云何触为种性。文殊师利。触如虚空其性自离无触无合。一切法亦如是。善坏身故。离于触相触者不可得故。是故触是种性。文殊师利。法是种性。世尊。云何法为种性。文殊师利。一切法无相无心。离心性离名字。无决定故皆是法性相。是故法是种性。文殊师利。地是种性。世尊。云何地为种性。文殊师利。一切法无坚相无软相。虚妄和合人以为坚。是故地为种性。文殊师利。水是种性。世尊。云何水为种性。文殊师利。一切法无湿无合如野马无水。是故水为种性。文殊师利。火是种性。世尊。云何火是种性。文殊师利。一切法无热。离虚妄热相本性寂灭。离颠倒故。分别其实无定无生。是故火名种性。文殊师利。风是种性。世尊。云何风为种性。文殊师利。一切法无障无碍无相无性。不动摇故离风相故。是故风名种性。文殊师利。佛是种性。世尊。云何佛为种性。文殊师利。一切法无觉无知。离知相故。是故佛名种性。文殊师利。法是种性。世尊。云何法为种性。文殊师利。诸法不可坏不可断。离坏断故无相无名无性出言语道。是故法名种性

文殊师利。僧是不动相。世尊。云何僧为不动相。文殊师利。圣众安住如法性实际定乱平等中。安住智慧愚痴解脱烦恼平等一切法中。心无所住。住不可得故。是故僧名不动性。文殊师利。一切法行处名为不动。世尊。云何是事名为不动相。文殊师利。一切虚空行处不可思议行处断行处。无根本无别异。不可得故。是故一切法行处名不动相。文殊师利。一切法无缘名不动相。世尊。云何是事名不动相。文殊师利。一切法无依止无住处无缘无顺。离诸缘故。是故一切法无缘名不动相。文殊师利。一切法不取不舍相名不动相。世尊。云何是事名不动相。文殊师利。一切法皆归于如同于法性。是法不可取不可舍无求无愿诸愿断故。从本已来常寂灭相同于虚空。是故不取不舍名不动相。文殊师利。一切法无咎名不动相。世尊。云何是事名不动相。文殊师利。一切法无垢无所有。清净显曜如虚空无翳。诸罪定相不可得故。是故一切法无咎名不动相。文殊师利。一切法无归处名不动相。世尊。云何是事名不动相。文殊师利。一切法空无根本故无归处。是故无归处名不动相。文殊师利。一切法无学名不动相。世尊。云何是事名不动相。文殊师利。一切法性无学。不应学。不应修不应思。不应念不应住。不应发不应行。不应断不应证。不应语不应言。不应求不应说。不应取不应舍。不应离不应除。何以故。文殊师利。一切诸相毕竟离故。从本已来无所取常是舍相。诸法非智慧所及。非愚痴所及。是故无学名不动相

诸法无行经卷上诸法无行经卷下

        姚秦龟兹三藏鸠摩罗什译

尔时文殊师利法王子白佛言。世尊。我亦乐说不动相。佛言。汝乐说者便可说之。文殊师利言。世尊。一切众生皆得菩提。是名不动相。文殊师利。云何是事名不动相。世尊。一切法无向无得。一切众生皆入菩提性中。是故说一切众生皆得菩提。又是菩提非是得相。何以故。众生性即是菩提故。是故一切众生皆得菩提名不动相。世尊。一切众生皆成就一切智慧。名不动相。文殊师利。云何是事名不动相。世尊。一切众生无性。无性故入如来平等中。从本已来是一切智慧性。性同故名不动相。世尊。一切众生皆是道场。是不动相。文殊师利。云何是事名不动相。世尊。道场者有何义。文殊师利。一切法寂灭相。无生相无所有相不可取相。是名道场义。世尊。一切众生不入此道场耶。佛言。如是如是。是故世尊。一切众生皆是道场名不动相。世尊。一切众生皆得无生法忍。名不动相

文殊师利。云何是事名不动相。世尊。一切众生无尽无生无灭性离无性。入平等忍故。是故一切众生皆得无生法忍名不动相。世尊。一切众生皆得无碍辩才名为不动相。云何是事名不动相。世尊。一切众生诸所有乐说于十方界索不可得。所以者何。皆入无碍辩才平等法中故。世尊。诸所乐说自性皆离。无决定故。无所有故。是故一切众生皆得无碍辩才名不动相。世尊。一切众生皆得陀罗尼。名不动相。文殊师利。云何是事名不动相。世尊。一切众生以众生相能持色声香味触法。以虚诳不实忆想分别取相故。是故一切众生皆得陀罗尼名不动相。世尊。一切众生皆得慈心。名不动相。文殊师利。云何是事名不动相。世尊。一切众生无众生性。从本已来无嗔无慈。得嗔慈平等无分别故。是故一切众生皆得慈心名不动相。世尊。一切众生皆成就大悲。名不动相。文殊师利。云何是事名不动相。世尊。一切众生无起无作相。皆入如来平等法中。不出大悲之性。以恼悲无分别故。是故一切众生皆成就大悲名不动相

世尊。一切众生皆得三昧。名不动相。文殊师利。云何是事名不动相。世尊。一切众生性常定离诸缘故。若众生从缘生知。于缘中生知不名为知。所以者何。诸知念念无常毕竟空故。是故一切众生皆成就三昧名不动相。世尊。一切诸佛皆成就贪欲。名不动相。文殊师利。云何是事名不动相。世尊。一切诸佛皆入贪欲平等法中故。远离诤讼通达贪欲性故。世尊。贪欲即是菩提何以故。知贪欲实性说名菩提。是故一切诸佛皆成就贪欲名不动相。世尊。一切诸佛皆成就嗔恚。名不动相。文殊师利。云何是事名不动相。世尊。一切诸佛皆说有为法过罪者。安住嗔恚平等性中。通达嗔恚性故。是名一切诸佛皆成就嗔恚名不动相。世尊。一切诸佛皆成就愚痴。名不动相。文殊师利。云何是事名不动相。世尊。一切诸佛能度一切贪著名字众生。安住愚痴平等性中。通达愚痴性故。是名一切诸佛成就愚痴名不动相。世尊。一切诸佛皆成就身见。名不动相。文殊师利。云何是事名不动相。世尊。一切诸佛安住身见性中。于一切法中不退不畏不动毕竟安住。以不住法故。通达知身见无生无起无性故。是故一切诸佛皆成就身见名不动相。世尊。一切诸佛皆是邪见。名不动相。文殊师利。云何是事名不动相。世尊。一切诸佛一切有为法。是邪虚诳不实者。通达邪见性平等故。是故一切诸佛皆是邪见名不动相。世尊。一切诸佛住四颠倒五盖五欲三毒。得阿耨多罗三藐三菩提。名不动相。文殊师利。云何是事名不动相。世尊。住处性即是非住处。文殊师利。非住处有何义。世尊。非住处者。退动还相。即是一切凡夫人。一切诸佛安住是贪欲嗔恚愚痴四颠倒五盖五欲平等中。是诸佛安住贪欲性故。得阿耨多罗三藐三菩提。安住嗔恚愚痴四颠倒五盖五欲性故。得阿耨多罗三藐三菩提。是故一切诸佛住四颠倒五盖五欲三毒中。得阿耨多罗三藐三菩提名不动相

尔时佛告文殊师利法王子。若有人问汝。断一切不善法成就一切善法。名为如来。汝云何答。文殊师利言。世尊。若有人问我断一切不善法成就一切善法名为如来者。我当如是答。善男子。汝先当亲近善知识修集善道。于法无所合无所散。勿取勿舍。莫缘莫求。勿举勿下。莫求莫觅勿愿。勿分别诸法是上是中是下。然后当知。不可思议行处无行处断行处佛所行处

佛告文殊师利。汝如是答者为答何义。文殊师利言。世尊。我如是答者名为无所答。世尊。如佛坐于道场。颇见法有所生灭不。佛言不也。世尊。若法无生无灭。是法可得说断一切不善法成就一切善法不。佛言不也。世尊。若法不生不灭。不断一切不善法。不成一切善法。是何所见何所断何所证何所修何所得。说是语时虚空中万天子。以天青黄赤白莲华散佛及文殊师利上。皆下礼佛及文殊师利足。而作是言。世尊。文殊师利名为无碍尸利。文殊师利名为不二尸利。名为无余尸利。名为无所有尸利。名为如尸利法性尸利实际尸利第一尸利上尸利。无上尸利。文殊师利语诸天子言。止止诸天子汝等勿取相分别。我不见诸法是上是中是下。不如汝说。文殊师利言。我者我是贪欲尸利嗔恚尸利愚痴尸利。是故我名文殊师利。诸天子。我不出贪欲嗔恚愚痴。凡夫人分别诸法求过出至到。诸菩萨于法无过无出无至无到。诸天子言。菩萨不到十地不至佛法耶。文殊师利言。于诸天子意云何。幻人能到十地至佛法不。诸天子言。幻化人尚无住处。何况从此住地至于余地。文殊师利言。诸天子。一切法如幻无去无来无过无出无至无到。诸天子言。汝不当得。阿耨多罗三藐三菩提耶。文殊师利言。诸天子。于意云何。凡夫贪欲覆心能坐道场得一切智不。诸天子言不也。诸天子言。文殊师利。汝今贪欲覆心是凡夫耶。文殊师利言。如是如是。我是凡夫从贪欲起。从嗔恚起。从愚痴起。我是外道是邪行人。诸天子言。以何故。自言我是凡夫。从贪欲起嗔恚起愚痴起。文殊师利言。是贪欲嗔恚愚痴性。十方求之不可得。我以不住法住是性中故。说我是凡夫三毒所覆。文殊师利。汝云何名外道。文殊师利言。我终不到外道。诸道性不可得故。我于一切道为外。诸天子言。汝云何是邪行人。文殊师利言。我已知一切法皆是邪虚妄不实。是故我是邪行人。说是法时万天子得闻是语。皆得无生法忍。各作是言。是诸众生皆得大利。得闻真正金刚语句。何况闻已信解受持读诵为人解说如说修行。当得无碍辩才一切法中得真慧照明。巧说诸法一相一门。能示众生一切诸法皆是佛法

尔时华戏慧菩萨白佛言。世尊。愿说入音声慧法门。令当来菩萨闻如是法不惊不怖亦知一切音声究竟之性不疑不悔。于诸音声无所障碍。佛言止止。用问是事为。是入音声慧法门。不应于新发意菩萨前说。所以者何。新发意者不能解不能知不能思。若菩萨摩诃萨入是音声慧法门者。假使有人于恒河沙劫恶口骂詈诽谤毁呰。是人不生恚恨。若人于恒河沙劫。以一切乐具供养不生爱心譬如漏尽阿罗汉。一切爱处不生爱心一切嗔处不生嗔心。善男子。是音声慧法门菩萨。于利衰毁誉称讥苦乐等八法已过心不倾动。譬如须弥山王

尔时华戏慧菩萨复白佛言。愿必为说入音声慧法门。当来菩萨得闻是法门当自知过咎亦教余人。尔时佛告华戏慧菩萨。善男子。汝今谛听善思念之。当为汝说。唯然世尊。佛告华戏慧菩萨。若菩萨闻贪欲音声生过罪想。闻离贪欲音声生利益想即是不学佛法。若闻嗔恚音声生过罪想。闻离嗔恚音声生利益想。若闻愚痴音声生过罪想。于离愚痴音声生利益想。则是不学佛法。若于少欲音声生喜想。于多欲音声生碍想。即是不行音声法门。于知足音声生喜想。于不知足音声生碍想。则是不行音声法门。若于细行音声生喜想。于粗行音声生碍想。则是不行音声法门。若于乐静音声则喜。于愦闹音声则碍。则是不学佛法。若于忍辱音声生利想。于嗔恚音声生碍想。则是不学佛法。若于精进音声生利想。于懈怠音声生碍想。则是不学佛法。于禅定音声生利想。于散乱音声生碍想。则是不学佛法。于智慧音声生利想。于愚痴音声生碍想。则是不学佛法。若于近道音声则喜。于远道音声则碍。则是不学音声法门。于生死见过咎于涅槃见利益。则是不入音声法门。于彼岸则喜。于此岸则碍。则是不学音声法门。于聚落音声生碍想。于空闲音声生喜想。则是不学音声法门。若于独行音声生喜想。于众行音声生碍想。则是不学音声法门。于比丘所行音声生喜想。于白衣所行音声生碍想。则是不学音声法门。于有威仪则喜。于无威仪则碍。则是不学佛法。于清净行则喜。于不清净行则碍。则是不学佛法。于一行则喜。于杂行则碍。则是不学佛法。于离欲行则喜。于淫欲行则碍。则是不学佛法。于离嗔想则喜。于嗔想则碍。则是不学佛法。于离痴想则喜。于痴想则碍。则是不学佛法。于空则喜于有则碍。则是不学佛法。于无相则喜。于有相则碍。则是不学佛法。于无作则喜。于有作则碍。则是不学佛法。于菩萨行则喜。于声闻辟支佛行则碍。则是不学佛法。若说菩萨过咎。则远阿耨多罗三藐三菩提。亦受业障罪。若说菩萨威仪过罪。则远阿耨多罗三藐三菩提。若菩萨。于他菩萨生下想。于己生胜想则为自伤。亦受业障罪。若菩萨欲教余菩萨当生佛想然后教之。菩萨若欲不舍阿耨多罗三藐三菩提。不应生心轻恚余菩萨。善男子。无有灭失功德。如轻恚余菩萨者。是故菩萨多欲守护功德善根。亦于一切法中得无障碍慧。当昼夜各三时礼一切求佛道菩萨

尔时文殊师利法王子白佛言。世尊如我知佛所说义。贪欲音声佛音声等无有异。嗔恚音声佛音声等。愚痴音声佛音声等。外道音声佛音声等。少欲音声多欲音声等。知足音声不知足音声等。细音声粗音声等。乐独音声乐众音声等。此岸音声彼岸音声等。远音声近音声等。生死音声涅槃音声等。聚落音声空闲音声等。布施音声悭音声等。持戒音声毁戒音声等。忍辱音声嗔恚音声等。精进音声懈怠音声等。禅定音声乱意音声等。智慧音声愚痴音声等

尔时华戏慧菩萨。问文殊师利法王子。以何因缘故皆等。文殊师利言。天子。于意云何。贪欲音声何者为是。天子言。贪欲声空如响。文殊师利言。汝知佛音声亦复云何。天子言。不出于空亦如响法。文殊师利言。以是因缘故我说二声皆是平等

尔时佛告文殊师利。汝先世住初发意地。未入如是诸法相时。为起何障碍罪。汝今说之。当来世假名菩萨闻汝所说障碍之罪。当自守护。文殊师利白佛言。唯然世尊。我当自说障碍之罪。惟闻之者当有忧怖。然其能灭业障之罪。亦于一切法中得无碍慧。世尊。过去无量无边不可思议阿僧祇劫。尔时有佛号师子吼鼓音王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其佛寿命十万亿那由他岁。以三乘法而度众生。国名千光明。其国树木皆七宝成。其树皆出如是法音。所谓空音无相音无作音。无生音无所有音无取相音。以是诸法之音令众生得道。其师子吼鼓音王佛初会说法。九十九亿声闻弟子皆得阿罗汉。诸漏已尽舍诸重担。逮得己利尽诸有结。以正智得解脱。菩萨众亦九十九亿。皆得无生法忍。能善入种种法门。亲近供养若干百千万亿诸佛。亦为若干百千万亿诸佛之所称叹。能度若干百千万亿无量众生。能生无量陀罗尼门。能起无量百千万亿三昧门。及余新发菩萨意者不可称数。其佛国土无量庄严说不可尽。彼佛住世教化已讫入无余涅槃。灭度之后法住六万岁。诸树法音皆不复出

尔时有菩萨比丘名曰喜根。时为法师质直端正。不坏威仪不舍世法。尔时众生普皆利根乐闻深论。其喜根法师于众人前。不称赞少欲知足细行独处。但教众人诸法实相。所谓一切法性即贪欲之性。贪欲性即是诸法性。嗔恚性即是诸法性。愚痴性即是诸法性。其喜根法师以是方便教化众生。众生所行皆是一相各不相是非。所行之道心无嗔痴。以无嗔碍因缘故疾得法忍。于佛法中决定不坏。世尊

尔时复有比丘法师行菩萨道。名曰胜意。其胜意比丘护持禁戒。得四禅四无色定行十二头陀。世尊。是胜意比丘有诸弟子。其心轻动乐见他过。世尊。后于一时胜意菩萨入聚落乞食。误到喜根弟子家。见舍主居士子。即到其所敷座而坐。为居士子。称赞少欲知足细行。说无利语过。赞叹远众乐独行者。又于居士子前说喜根法师过失。是比丘不实以邪见道教化众生。是杂行者。说淫欲无障碍嗔恚无障碍愚痴无障碍。一切诸法皆无障碍。是居士子利根得无生法忍。即语胜意比丘大德。汝知贪欲为是何法。胜意言。居士。我知贪欲是烦恼。居士子言。大德。是烦恼为在内在外耶。胜意言。不在内不在外。大德。若贪欲不在内不在外。不在东西南北四维上下十方者即是无生若无生者云何言若垢若净

尔时胜意比丘嗔恚不喜。从座起去作如是言。是喜根比丘以妄语法多惑众人。是人以不学入音声法门故。闻佛音声则喜。闻外道音声则嗔。于梵行音声则喜。于非梵行音声则嗔。以不学入音声法门故。于净音声则喜。于垢音声则嗔。以不学入音声法门故。于圣道音声则喜。于凡夫音声则碍。以不学入音声法门故。于乐音声则喜。于苦音声则碍。以不学入音声法门故。于出家音声则喜。于在家音声则碍。以不学入音声法门故。于出世间音声则喜。于世间音声则碍。以不学入音声法门故。于布施则生利想。于悭则生碍想。以不学佛法故。于持戒则生利想。于毁戒则生碍想。以不学佛法故。是时胜意比丘。出其舍已还到所止。众僧中见喜根菩萨。语众人言。是比丘多以虚妄邪见教化众生。所谓淫欲非障碍嗔恚非障碍愚痴非障碍。一切法非障碍。尔时喜根菩萨作是念。是比丘今者必当起于障碍罪业。我今当为说如是深法。乃至令作修助菩提道法因缘。尔时喜根菩萨于众僧前。说是诸偈

  贪欲是涅槃　　恚痴亦如是
  如此三事中　　有无量佛道
  若有人分别　　贪欲嗔恚痴
  是人去佛远　　譬如天与地
  菩提与贪欲　　是一而非二
  皆入一法门　　平等无有异
  凡夫闻怖畏　　去佛道甚远
  贪欲不生灭　　不能令心恼
  若人有我心　　及有得见者
  是人为贪欲　　将入于地狱
  贪欲之实性　　即是佛法性
  佛法之实性　　亦是贪欲性
  是二法一相　　所谓是无相
  若能如是知　　则为世间导
  若有人分别　　是持戒毁戒
  以持戒狂故　　轻蔑于他人
  是人无菩提　　亦无有佛法
  但自安住立　　有所得见中
  若住空闲处　　自贵而贱人
  尚不得生天　　何况于菩提
  皆由着空闲　　住于邪见故
  邪见与菩提　　皆等无有异
  但以名字数　　语言故别异
  若人通达此　　则为近菩提
  分别烦恼垢　　即是着净见
  无菩提佛法　　住有得见中
  若贪着佛法　　是则远佛法
  贪无碍法故　　则还受苦恼
  若人无分别　　贪欲嗔恚痴
  入三毒性故　　则为见菩提
  是人近佛道　　疾得无生忍
  若见有为法　　与无为法异
  是人终不得　　脱于有为法
  若知二性同　　必为人中尊
  佛不见菩提　　亦不见佛法
  不着诸法故　　降魔成佛道
  若欲度众生　　勿分别其性
  一切诸众生　　皆同于涅槃
  若能如是见　　是则得成佛
  其心不闲寂　　而现闲静相
  是于天人中　　则为是大贼
  是人无菩提　　亦无有佛法
  若作如是愿　　我当得作佛
  如是之凡夫　　无明力所牵
  佛法湛清净　　其喻如虚空
  此中无可取　　亦无有可舍
  佛不得佛道　　亦不度众生
  凡夫强分别　　作佛度众生
  是人于佛法　　则为甚大远
  若见众生苦　　则是受苦者
  众生无众生　　而说有众生
  住众生相中　　则无有菩提
  若人见众生　　是毕竟解脱
  无有淫恚痴　　知是为世将
  若人见众生　　不见非众生
  不得佛法实　　佛同众生性
  若能如是知　　则为世间将
  若人欲成佛　　莫坏贪欲性
  贪欲性即是　　诸佛之功德
  若人欲发心　　随顺菩提道
  莫自有分别　　心异于菩提
  发心即菩提　　知是为世将
  若说外道恶　　称佛世中尊
  是二说非异　　知是为世将
  若人求菩提　　是人无菩提
  若见菩提相　　是则远菩提
  菩提非菩提　　佛以及非佛
  若知是一相　　是为世间导
  若人作是念　　我当度众生
  即着众生相　　是人无菩提
  亦无有佛法　　住于有见中
  贪欲无内外　　亦不在诸方
  分别是空法　　凡夫为所烧
  如幻如焰响　　如梦石女儿
  诸烦恼如是　　决定不可得
  不知是空故　　凡夫为狂惑
  若求烦恼性　　烦恼即是道
  若有人分别　　是道是非道
  是人终不得　　无分别菩提
  凡夫畏佛法　　去佛法甚远
  若不疑空法　　是人得菩提
  一切有为法　　即是无为法
  是数不可得　　无数故无为
  若以菩提心　　自高无所畏
  自念当作佛　　是人无菩提
  亦无有佛法　　离菩提宝印
  若有但诵经　　忆想作分别
  不深思义趣　　但为贪名利
  自念当作佛　　必成无有疑
  唯贪于名利　　读经住闲静
  分别少欲行　　还为贪心牵
  若欲舍远贪　　不得远于贪
  若达贪实法　　是人能离贪
  不得法实际　　虽长夜持戒
  得诸无碍禅　　不入佛法味
  知法无有性　　不坏一切法
  不言戒非戒　　得脱有见中
  以无持戒性　　知于持戒法
  如是知戒相　　终不毁于戒
  诸佛之法王　　法藏叵思议
  无量方便力　　引导诸众生
  以一相法门　　令入寂灭道
  凡夫闻佛说　　无我无有法
  一相自性空　　不信堕深坑
  虽白衣受欲　　闻是法不畏
  胜于头陀者　　住在有见中
  现在十方佛　　利益诸世间
  知法如虚空　　皆以得菩提
  若有无智者　　乐于分别法
  闻是实法者　　则生疑怖畏
  是人无量劫　　备受诸苦分

说是诸偈法时。三万诸天子得无生法忍。万八千人漏尽解脱。即时地裂胜意比丘堕大地狱。以是业障罪因缘故。百千亿那由他劫。于大地狱受诸苦毒。从地狱出。七十四万世常被诽谤。若干百千劫乃至不闻佛之名字。自是已后还得值佛。出家学道而无志乐。于六十三万世常反道入俗。亦以业障余罪故。于若干百千世诸根闇钝。世尊。尔时喜根法师于今东方。过十万亿佛土有国名宝庄严。于中得阿耨多罗三藐三菩提。号胜曰光明威德王如来应供正遍知。于今现在。其胜意比丘今我身是。世尊。我未入如是法相门时。受如是苦分别苦颠倒苦。是故若发菩提心者。若发小乘心者。不欲起如是业障罪。不欲受如是苦恼者。不应拒逆佛法。无有处所可生嗔碍。佛告文殊师利。汝闻是诸偈得何等利。世尊。我毕是业障罪已闻是偈因缘故。在所生处利根智慧得深法忍得决定忍巧说深法。文殊师利。为谁力故能忆如是无量阿僧祇劫罪业因缘。世尊。诸菩萨有所念有所说有所思惟。皆是佛之神力。所以者何。一切诸法皆从佛出

佛告文殊师利。若得佛十力。若有闻是经者等无有异。若得无生法忍闻是经者亦等无异。文殊师利言。如我知佛所说义。闻此经者得无量不可思议功德之利。文殊师利。如是如是。闻是经得无量不可思议功德之利。但佛不广说。何以故。不修道不精进者。如是恶人闻说是利则不能信受。尔时文殊师利法王子。及弥勒菩萨白佛言。世尊。护念是经于未来世后五百岁。当令此经普宣流布皆得受持。魔若魔天不得其便。尔时佛欲护念是法故左右顾视。即时十方恒河沙无量国土六种震动。如是则为护念是经。及十方恒河沙诸佛亦护念是经。说是经时十方国土中恒河沙等无量众生得无生法忍。何况得声闻无学者。何况住学地者。尔时阿难即从坐起。偏袒右肩白佛言。世尊。当以何名此经。云何奉持。佛告阿难。是经名为诸法无行。说是经已。文殊师利法王子。弥勒菩萨摩诃萨。师子游步菩萨摩诃萨。华戏慧天子等。一切菩萨众及阿难天人阿修罗等。闻佛所说皆大欢喜

诸法无行经卷下


诸法最上王经

    No. 824 [Nos. 822, 823]

诸法最上王经

        隋北印度三藏阇那崛多译

复次说此法时。婆伽婆。游于王舍竹林迦兰陀精舍。与大比丘众一千二百五十人俱。旧结发优楼频螺迦叶为首。悉阿罗汉诸漏已尽。应作者作所作已办。弃舍重担得到自利。尽诸有结。正智心好解脱。皆心自在到第一岸。唯除一人。谓命者阿难陀

时婆伽婆。于十五日当作布萨露地而坐。诸比丘僧围绕恭敬面皆向佛。尔时有一比丘。出家未久彼日受具足戒。来诣佛所到已顶礼佛足。右绕三匝合掌白言。世尊。我近出家今日受戒。愿为我说。云何受聚落食而名善食。云何食已为净福田。当得第一利益。时彼比丘向佛说此伽他

  我出家未久　　今日受具戒
  世尊为我说　　云何得净施
  我为此故行　　舍家不畜家
  如是净于施　　彼义复为说

如是语已。佛言比丘。善听善作正念。当为汝说。如比丘不虚受聚落食。食已净施。是故善家子善家女。舍家不畜于家。行无上行。当得究竟胜处。如是比丘入僧中。见僧业。合僧利。具此三法不虚受聚落食。食已净施。当得第一利益。尔时世尊说此伽他

  众生若入僧　　亦念于僧业
  复合于僧利　　彼能净施福

时彼比丘。白言世尊。我今闻佛如是略教。不解其义。世尊。云何比丘入僧中。见僧业。合僧利。时彼比丘说此伽他

  云何入于僧　　而见于僧业
  为我说僧利　　闻已我等知

如是语已。佛言比丘。善作心听。我今为汝说僧及以僧业僧利。比丘白言。甚善世尊。如是乐闻。佛言比丘。云何名僧。僧者四双八辈富伽罗。是名为僧。当善与食向其合掌。是能净施名为福田。诸天及人皆须供养。尔时世尊说此伽他

  我今说四双　　八辈富伽罗
  是等名为僧　　无上胜福田

比丘。云何名为僧业。其僧业者。四念处。四正断。四神足。五根五力。七觉分。八圣道。是名僧业。尔时世尊说此伽他

  常勤最胜道　　所谓八圣分
  如彼所说僧　　彼业正如是

比丘。云何名为僧利。其僧利者。四沙门果。何者为四。一者须嚧多阿般那果。二者塞讫利陀伽弥果。三者阿那伽弥果。四者阿罗汉果。是名僧大利。尔时世尊说此伽他

  大身有大利　　彼僧富伽罗
  如沙门四果　　能净于施福

如是语已。比丘白言。世尊。如世尊所说。入僧中见僧业合僧利。彼人善受聚落施食。食已得净施福到第一利。世尊。若复有人发于大乘。为知遍智舍家出家。彼富伽罗僧中见不。见僧业不。合僧利不。如是语已。佛言甚善比丘。汝于如来应正遍知。乃能念问是义。比丘。汝大吉祥辩才胜妙。善问是义。比丘。汝善思念故。能问如来是义。比丘。此皆佛威神力。令汝今生如是辩才。欲得问此句义。亦是汝宿愿力能如是问。是故比丘。善听善念我为汝说。比丘白言。甚善世尊。我今乐闻。佛言比丘。汝意所云。彼富伽罗发于大乘。为知遍智舍家出家。彼富伽罗僧中见不。见僧业不。见僧利不。比丘彼富伽罗僧中不见。僧业僧利皆亦不见。尔时世尊说此伽他

  彼僧中不见　　僧业亦不见
  僧利亦不见　　彼发菩提故

如是语已。比丘白言。世尊。何因何缘听彼富伽罗等出家。听彼受聚落食。而彼富伽罗僧中不见。僧业僧利皆亦不见。世尊。云何彼类富伽罗能净施福。而彼富伽罗僧中不见。僧业僧利皆亦不见。如是语已。佛言比丘。汝何须以此问而问。彼比丘复言。世尊。彼富伽罗。云何能净施福。佛复告言。汝何须以此问而问。彼比丘复言世尊。彼富伽罗僧中不见。僧业僧利皆亦不见。云何能净施福。尔时世尊见彼比丘三度请已。即现微笑。便作神通。依如是类神通作已。眉间毫相出大光明。其光复有无量百千种种异色。此光威力遍照三千大千世界。乃至诸大海内所有众生。彼皆未曾见闻是光。今见光故心惊毛竖。其非想非非想天。彼等亦悉于一念时。以佛力故。知此光明佛眉间出。见此光已心惊毛竖。时三千大千世界。四天王天。乃至色界无色界天。悉诣王舍大城竹林迦兰陀精舍。到已顶礼佛足。右绕无量百千匝已。在于佛前正念合掌恭敬曲躬。不动不倚目未曾瞬。生尊重心爱心喜心跃心堪心软心净心无障碍心。乐欲听法却住一面。时此三千大千世界。大神力诸天等。诸龙夜叉罗刹犍闼婆阿修罗迦留茶紧那罗摩睺罗伽人非人等。诸天主龙主夜叉主犍闼婆主阿修罗主迦留茶主紧那罗主摩睺罗伽主人非人主等。从于地下乃至有顶。无有一竖杖处而不充满。彼时三千大千世界。所有比丘比丘尼优婆塞迦优波斯迦。及诸世间依地行住杂类众生。以佛神力悉见佛光。心惊毛竖。譬如大力丈夫屈申臂顷。如是彼皆以佛威力。于一念时。向王舍城竹林迦兰陀精舍。到已顶礼佛足右绕三匝。在于佛前正念合掌。恭敬曲躬。生尊重心爱心喜心跃心堪心软心净心无障碍心。目未曾瞬瞻仰世尊。其身不动于一面住。时此三千大千世界。若城内外及障隔间。有大小河诸水生处。彼皆依法顺流少声。又复所有诸障隔内。及虚空里众鸟等声。以佛神力各相应和。如是象马牛羊乃至山牛水牛等。以佛神力皆安本处。及诸大海众生。亦以佛力各住自分不相触恼。时此世界所有诸天。以佛神力皆默然住。及天音乐亦悉无声。时此世界诸恶众生。严炽毒心乐造众恶。乃至作诸逆等。皆以佛力于一念时各各相爱犹如亲友。生利益心乐心软心能作业心喜心净心无障碍心。笑颜先语眉不嚬蹙。语则柔滑不急不粗。其所发言令人爱乐。老少中年各得其所。当于尔时。此大千界乃至无有謦欬等声。以佛神力众生默住。所有风气温柔且香。众生乐观莫不欢喜。亦不吹动诸树枝叶及药草等。皆以佛力有如是事。如第八人入灭尽定无出入息。此诸大众默然而住亦复如是。以彼比丘宿愿功德胜住持力故。及佛功德胜住持力故

尔时命者奢利弗知皆默然。承佛神力从座而起。一肩郁多罗僧伽作已。右膝着地合掌曲躬一心瞻仰。为令大众安隐利益。心净无障欲闻法门。如彼比丘所问佛义及佛放光。诸天人等来集因缘。白言世尊。非无因缘如来现笑及放光明。今者瑞相有何因缘。乃至诸大众集默然而住。时奢利弗说此伽他

  诸佛最胜非无因　　胜人何故现瑞相
  世尊今速说此义　　何缘作是大神通
  百千多众生　　及那由多等
  今来于此集　　以见神通故
  世尊此何因　　世尊此何缘
  何故大众身　　今日来集此
  佛能知此义　　何缘故众集
  世尊慈愍我　　为我说是义
  诸天及世人　　普皆起尊重
  合于十指掌　　瞻仰二足尊
  悉舍天宫殿　　天子等来此
  尊重乐听法　　瞻仰二足尊
  舍离于龙宫　　无量龙来集
  世尊当说何　　如是神变义
  舍离夜叉宫　　无量夜叉集
  佛今当说何　　如是神变义

时奢利弗说此伽他已。默然而住

  是梵音丈夫　　雷鼓声大吼
  为奢利弗说　　如是神变义
  其彼新比丘　　今日受具戒
  奢利彼问我　　以为诸菩萨
  彼云何出家　　彼业复何以
  受于聚落食　　云何得净施
  奢利是义故　　出眉间毫光
  此光大威力　　遍照于世界
  奢利是义故　　诸天众悉集
  合于十指掌　　瞻仰二足尊
  奢利是义故　　龙夜叉来集
  欲吼云雷声　　至于如来所
  奢利是义故　　不思亿众集
  皆得阿罗汉　　漏尽到涅槃
  奢利是义故　　不思亿众集
  悉当发是意　　为独觉因缘
  奢利是义故　　不思亿众集
  铠甲当自严　　为于佛智故
  奢利是义故　　不思亿众集
  于大乘不退　　得最胜菩提
  闻此句义已　　因是故佛记
  刚志悔恶行　　亿众得如是
  闻此句义已　　于后末世时
  千亿数众生　　住于最胜道
  除彼菩萨已　　于后末世时
  若能持此经　　终无有是处
  除彼菩萨已　　于后末世时
  若闻此经者　　无智者不信
  彼众生少信　　不能发菩提
  若闻此经时　　数数生疑惑
  若不信此经　　常住于生死
  泥黎为行处　　畜生是园林
  彼于天人道　　皆破无有分
  不破此经者　　于后末世时
  彼诸天人等　　皆得阿罗汉
  若在彼前说　　彼亦生疑心
  若得独觉道　　满于十方界
  若在彼前说　　彼心亦生疑
  无有不修善　　得闻如是说
  若健成就义　　乃能听此道
  为于菩萨故　　我说此经法
  于中修行已　　当成二足尊

尔时世尊说此伽他已。告奢利弗言。彼新比丘出家未久今日受戒。彼来问我。发大乘人。云何受聚落食而名善食。食已能净施福。奢利弗。以彼比丘问是义故。无量阿僧祇百千俱致那由多众生来集。皆欲闻我解说是义。奢利弗。我今若欲解说显示分别是义令浅易解。彼无量众得大利益。如是语已。奢利弗白言。世尊。今正是时愿为解说。佛言。奢利弗。我今若说此句义时。或有众生其心迷闷。何以故。此大施主不可思。施戒忍精进定智。大师子吼皆不可思。此大众生不可思法。其诸凡夫及二乘等。不能分别信入解知。唯除不退菩萨摩诃萨等。奢利弗。我见此故。彼虽三请犹默不说。奢利弗复言。婆伽婆如来应正遍知。愿为解说。乃至令多众生当得正信。佛言。奢利弗。我若解说此句义时。众生迷闷。何以故。施等诸法皆不可思。乃至我见此故。彼虽三请犹默不说。奢利弗复言世尊。为多众生利益安乐。慈怜彼等愿为说之。于未来世。有菩萨摩诃萨发大乘者。闻此句义生爱重心。当得正信修种种业。以大铠甲而自庄严。尔时世尊。见奢利弗三度请已。告奢利弗言。菩萨摩诃萨不须净施。何以故。菩萨摩诃萨从初发心乃至成道。毕竟常净施故。何以故。菩萨摩诃萨于诸众生是无上福田故。若诸众生以诸乐具供养菩萨。犹不能报菩萨作恩。尔时世尊说此伽他

  若有发心者　　为佛智因缘
  从初发心来　　彼即净于施
  若有发心者　　为佛道因缘
  彼不须净施　　本来净施讫
  诸天及世人　　常须精勤意
  承事彼健者　　大智慧菩萨
  彼诸天人道　　皆由菩萨成
  智者一发心　　已能净诸施
  不依欲色界　　及于无色界
  以无依倚心　　诸施皆已净

尔时世尊说此伽他已。告奢利弗言。奢利弗。为汝说喻令此义满。何以故。我说喻者。令诸智人正知义故。奢利弗。假使菩萨受诸众生所奉衣服。大如阎浮洲等。从初发心日日受用。如是衣服皆能净施。何以故。菩萨于诸众生。是无上福田故。奢利弗。假使菩萨受诸众生所奉饭食。大如须迷留山等。从初发心日日受用。如是饮食皆能净施。何以故。菩萨于诸众生。是无上福田故。奢利弗。假使菩萨受诸众生所奉床座。广四天下高须迷留山。亦如彼山七宝庄饰。敷以天衣其衣细软。从初发心日日受用。如是妙座。皆能净施。何以故。菩萨于诸众生。是无上福田故。奢利弗。若有如是重阁宝殿。及以无量楼阁窗牖。幡盖铃网杂色庄严。七宝垣墙七重围绕。譬如他化自在天宫。亦有无量诸劫波树。诸音乐树香华果树璎珞树等。处处安置无量香瓶。满诸华池具八分水。美而清冷无秽无泥。诸华覆上金沙布底。水色彻净。犹如鞞琉璃夜。七宝栏楯七重周匝。四方正齐有四阶道。诸华池中皆有宝殿。复有宝池七行围绕。悬诸缯彩及安宝瓶。杂色庄严甚可爱乐。其中床座七宝所成。无量百千那由多数。东西南北随方而敷。烧香散华覆以宝帐。奢利弗。假有斯等宝殿宝床。众生悉以奉上菩萨。菩萨取之。从初发心日日受用皆能净施。何以故。菩萨于诸众生。是无上福田故。奢利弗。汝今当知。世及出世所有善法。悉由菩萨而得出生。所谓刹帝利大家。婆罗门大家。长者大家。若王若转轮王。若四天王天三十三天须夜摩天。删兜率多天善化天。他化自在天及色界无色界天。若住初果乃至四果。若趣独觉及得独觉。若得无上正遍知道。转正法轮。若人闻彼所说正法。如闻能行。行已即住声闻四果。乃至或发求独觉意。或发无上正遍知心。若闻说施即修施业。修已得生刹帝利婆罗门长者等家。乃至或得转轮王位。若闻说戒即修戒业。修已得生四天王天乃至他化自在天。若闻演说四无量意。如闻能行。行已得生色无色界。奢利弗。是故当知此等悉由菩萨出生。奢利弗。譬如阿那婆怛簸多龙王。以其威力出四大河。何者为四。所谓恒伽。辛豆。薄叉。私多。如是四河一一皆有五百小河以为眷属。恒伽大河及其眷属。流入东海令彼海满。辛豆大河及其眷属。流入南海令彼海满。薄叉大河及其眷属。流入西海令彼海满。私多大河及其眷属。流入北海令彼海满。于意云何。此四大河及其眷属。次第入海其所行处。四方众生有利益不。奢利弗言世尊。于诸众生作无边益。若人非人悉蒙大润。所有近河稻麻豆麦种种田苗皆得其润。佛言奢利弗。于意云何。彼四大海谁能满之。奢利弗言世尊。此四大河令彼海满。佛言奢利弗。于意云何。彼四大海。于诸众生有利益不。奢利弗言。与诸水陆所有众生作大利益。所谓龟鱼等类及捕鱼人。复有夜叉罗刹阿修罗。毕奢遮龙蛇。摩睺罗伽等。并余无量杂类众生。若是众生宫舍住处种种宝满。所谓珊瑚鞞琉璃夜帝释青宝。车磲摩尼珠贝等珍。并余无边诸宝住处。皆出大海。与诸杂类而作利益。人得受用其益甚多。佛言奢利弗。于意云何。四大河水从何而出。奢利弗言世尊。从阿那婆怛簸多池出。佛言奢利弗。其阿那婆怛簸多龙王免于三怖。何者为三。所谓金翅鸟怖。热沙烧怖。行淫欲时作蛇形怖。如是三怖悉已免之。奢利弗。其阿那婆怛簸多龙王宫舍。唯是神通禅定者居。若有入者若有见者。皆不被烧。奢利弗言世尊。彼大龙宫。具足希有奇特胜法。所谓诸龙怖者。彼大龙王悉无是事。彼处所生诸众生等。及入彼者亦无是怖。以是神通有威德者所居处故。世尊。阿那婆怛簸多大龙王。乃有无量功德具足。出四大河趣四方海。利益众生当得安乐。佛言。如是如是。奢利弗当知。菩萨摩诃萨亦复如是。奢利弗。如阿那婆怛簸多大龙王得免三怖。菩萨摩诃萨亦免三怖。何者为三。所谓泥犁耶怖。畜生怖。阎摩世怖。奢利弗。如阿那婆怛簸多大池。出四大河四方流注。如是菩萨以四摄事摄取众生。何者为四。所谓布施爱语利行同事。奢利弗。如彼大海从阿那婆怛簸多大池所出。如是诸佛遍智从菩萨生。奢利弗。如彼大海无量百千那由多俱致诸众生等之所依住具足安乐。当知如是三有诸所生类。皆依诸佛遍智而住。所谓欲有色有及无色有。奢利弗。以是义故。当知所有三千大千世界诸安乐具。悉由菩萨而得出生。何以故。菩萨发心便有修行。既修行已便有受记。既受记已。便得阿耨多罗三藐三菩提。得菩提已便转法轮。如是法轮于先未转。若沙门若婆罗门。若天若魔若梵。及以余众无能转者。彼为众生转法轮时。其所说法初中后善。义味具足淳一清净。说于梵行令四众知。何者为四。所谓比丘比丘尼优婆塞迦优波斯迦。以是因缘。无量无数诸众生等。受天人乐无有断时。永绝众苦不离诸乐。奢利弗。于意云何。如是乐法从何处生。奢利弗言世尊。从菩萨生。奢利弗。于意云何。汝见三有所出诸法从谁而生。奢利弗言世尊。从菩萨生。奢利弗。于意云何。三有所出诸供养具。以此供具供养菩萨。能报菩萨于先所作利益恩不。奢利弗言。不也世尊。何以故。从彼生故。世尊。如有贫人贫无财物。更有富人发大慈悲。乃以百千无量无数诸财宝等与彼贫人。复有第二第三贫人亦如是与。乃至以诸财宝。与彼百千无量无数诸众生等皆使富足。若有惊怖斗诤系缚等苦悉令免脱。复免所有恶道众苦。令具无量诸天人乐。其众生中若有一人。以水精珠破为百分。于百分中取其一分。将至彼先得恩人所。语彼人言。汝先与我作利益事。我今故来报汝此事。世尊。彼于众生作大利益。一人但以一分水精。与彼丈夫是为报不。佛言不也。奢利弗言。如是婆伽婆。如是修伽多。当知彼菩萨者。如彼丈夫于诸众生作大利益。一人但以一分水精不能报恩。如是世尊发大乘人。众生若以随意乐具。乃至命尽常逐供养。虽作是事不能报恩。佛言。甚善甚善。奢利弗。善顺佛教。如佛弟子所为作事。奢利弗。若诸众生。以己皮肉筋血骨髓。或舍其身乃至百千。欲报菩萨所为利益。于百分中不报一分。乃至俱致百千分阿僧祇分算数譬喻。亦不能报。何以故。奢利弗。若发阿耨多罗三藐三菩提心者。于诸众生作大利益。奢利弗。譬如此阎浮洲有栴檀那树。若牙生时童男童女所有患者。与此树牙悉差其患。若叶出时丈夫妇人童男童女。所有患者。与此树叶悉差其患。若树大时入其阴者。众生诸患亦皆除愈。于后成果其光遍照十方世界。若有众生念此光者。彼亦当得无老病死。若斫此树取其木者不畏贫穷。彼木破已犹有此益。若取其木将作宅舍。入其内者诸怖悉除。亦皆无有寒热饥渴。如是奢利弗。其栴檀那树牙叶华果长大时。乃至斫取或种为舍。无不皆与诸众生等作大利益。如是奢利弗。当知菩萨摩诃萨发阿耨多罗三藐三菩提心时。以四摄法摄取众生。何者为四。所谓布施爱语利行同事。令彼众生悉得安乐。令彼乐已。便能顺入三解脱门。何者为三。所谓空无相无愿。彼既增长便得具足无生法忍。乃至究竟得遍智果。既得果已。当于无余大涅槃界而取灭度。于灭度时。自碎舍利如芥子许。亦作住持。奢利弗。如栴檀那树。斫取其木诸方将去。入彼木舍诸欲热恼后不复发。如来舍利亦复如是。奢利弗。以是义故。当知若善家子善家女等。发阿耨多罗三藐三菩提心者。乃得报彼先所作恩。何以故。奢利弗。若发阿耨多罗三藐三菩提心者。彼即不断如来教行。不断声闻独觉等地。能断众生所有诸苦及人天苦。奢利弗。于意云何。更有余人共彼人相似不。奢利弗言。不也世尊。彼人若人若天若魔若梵。若沙门若婆罗门。若复余众。以诸乐具与彼菩萨。无能报彼先所作恩。奢利弗。若以一劫若减一劫。若百劫若千劫。若百千劫若百千俱致那由多劫。与诸乐具能得报不。奢利弗言。不也世尊。佛言。是故奢利弗。若善家子善家女等。欲得报彼所作恩者。当发阿耨多罗三藐三菩提心。然可共彼相似一等报其先恩。奢利弗言如是世尊。当知如彼所与。还须似彼所与而报。若于世间无等人。所欲报恩者还发无上无与等心。于未来佛欲作无上报者。彼善家子善家女等。亦须发阿耨多罗三藐三菩提心。如是乃得名为报恩。奢利弗。有二种富伽罗。以无上供供养如来。何者为二。有富伽罗到诸漏尽。有富伽罗发阿耨多罗三藐三菩提心。尔时世尊说伽他言

  二种富伽罗　　彼能供养佛
  漏尽发觉心　　是名为二种
  三有诸世间　　亦无有财施
  欲与彼大士　　而能报其恩
  诸色香味等　　所爱及称心
  而施于彼人　　亦不名供养
  若发菩提心　　为于菩提果
  此乃无所求　　而名上供养
  诸天及世人　　及以诸魔世
  所须者皆与　　亦不名报恩
  彼无所乏少　　彼亦不生欲
  故于大士所　　不名为供养
  若有人欲得　　供养于佛者
  彼须发是欲　　当求于菩提
  若欲作功德　　数数无有量
  彼须发菩提　　当疾作尊重
  若欲求诸禅　　欲修无量念
  彼须生精进　　为佛智因缘
  若欲得诸乐　　破坏于诸苦
  彼须发是欲　　为于佛菩提
  若欲见无量　　阿僧祇诸佛
  作尊重心已　　喜乐发菩提
  若人欲诣彼　　无边诸世界
  须发大精进　　喜乐发菩提
  若人心喜乐　　过去佛菩提
  须发菩提心　　当修菩萨行
  若人疾欲见　　未来诸佛者
  须发菩提心　　当修菩萨行
  若人欲得见　　现在诸佛者
  彼须常喜乐　　为修于菩提
  若人起慈意　　欲遍诸众生
  须生是欲心　　为佛菩提故
  若欲于众生　　令脱诸苦者
  数数当须学　　彼无上智慧
  若欲与众生　　无量无边乐
  彼须发是欲　　求胜佛菩提
  若人欲舍彼　　所有诸恶趣
  彼须发是欲　　为求于菩提
  彼功德无边　　不能具尽说
  若发如是意　　当觉上菩提

佛说伽他已。奢利弗白言世尊。说是法门。几许众生发阿耨多罗三藐三菩提心。佛言奢利弗。汝今何须问如是义。何以故。奢利弗。如来大智若说是者。无边众生心皆迷惑。何以故。奢利弗。如来所有戒定智通悉无有量。奢利弗。于意云何。有人能知虚空边不。奢利弗言。不也世尊。何以故。虚空边际过去世中无有知者。未来现在亦无人知。佛言如是奢利弗。如来大智诸有众生声闻独觉。去来现在悉无知者。何以故。奢利弗。此是佛智非诸声闻独觉地境。奢利弗。白言世尊。未曾有也。彼诸众生发阿耨多罗三藐三菩提心者。当得如是善决了智。佛言。奢利弗。如是如是。如汝所言。彼诸众生菩萨摩诃萨当得如是善决了智。奢利弗白言世尊。彼菩萨摩诃萨云何当得善决了智。佛言奢利弗。于意云何。此阎浮洲所有众生。若陆若水若空若地。渐次修行悉得人身。若复有人教持五戒或住十善。奢利弗。是善家子善家女。以此因缘功德多不。奢利弗言。甚多婆伽婆。甚多修伽多。乃至不可为喻。佛言奢利弗。我今更说令汝乐闻。其阎浮洲所有众生。悉教五戒具十善道。其人于此所得功德。复有一人唯教一人住信行地。此善家子善家女功德多彼。奢利弗。于意云何。若有教一阎浮洲中所有众生住信行地。功德多不。奢利弗言。甚多婆伽婆。甚多修伽多。彼人功德不可为喻。无量无边多于前者。又奢利弗。若有善家子善家女。唯教一人住法行地。功德多彼。教诸众生住法行地。若教一人住八人地。功德多彼。教诸众生住八人地。若教一人住于初果。功德多彼。教阎浮洲所有众生住于初果。若教一人住第二果。功德多彼。教阎浮洲所有众生住第二果。若教一人住第三果。功德多彼。教阎浮洲所有众生住第三果。若教一人住第四果。功德多彼。教阎浮洲所有众生住第四果。若教一人住独觉道。功德多彼。教阎浮洲所有众生住独觉道。若教一人住阿耨多罗三藐三菩提心。功德多彼。教阎浮洲所有众生住阿耨多罗三藐三菩提心。若教一人住不退法。功德多彼。教阎浮洲所有众生住不退法。若教一人疾得遍智。功德多彼。教阎浮洲所有众生疾得遍智。若复有人于此法门生菩萨智。破魔罗业。舍五聚不共界。离诸入坏烦恼。摄助白法灭助黑法。以此诸法最上王经为他广说。所得功德多彼无量。奢利弗。置阎浮洲乃至四洲。如是若千世界。若二千世界。若三千大千世界。乃至东方恒伽河沙数等世界众生。若有色若无色。若有想若无想。若非有想非无想。若水若陆。卵生胎生湿生化生。如是等类渐次修行悉得人身。乃至十方世界众生。亦渐次行悉得人身。若人尽教住于五戒具十善道。奢利弗。于意云何。彼人所得功德多不。奢利弗言。甚多婆伽婆。甚多修伽多。无量无边不可为喻。佛言奢利弗。若有善家子善家女。于此诸法最上王经。闻而不谤。若更增听。若受若持若读若诵。若为他说。以先功德。于百分中不及一分。千分百千分俱致分。百千那由多俱致分。乃至算数譬喻所不能及。又奢利弗。若教十方世界诸众生等。悉住信行法行八人四果独觉等地。乃至发心住不退法无生法忍。疾得遍智。若有善家子善家女。于此诸法最上王经。受持读诵为他广说。此功德聚于前功德。为最胜。为最上。为最多。为最妙。为最微妙。为无比。为无上。为无上上。为无相似。于无似中得无似福。奢利弗。以是义故。应当知彼众生有是善决了智。发阿耨多罗三藐三菩提心。闻此法门生信心者。奢利弗。如是众生当云不退转。当云解脱。当云度当云寂。当云大寂。当云澡浴当云调伏。当云无上当云无上上。当云到涅槃当云已灭度。当云能说法当云能说义。当云说实当云说真。当云如语而作。当云舍重担。当云离欲当云离嗔。当云离痴当云无垢。当云洗已清净。当云到彼岸当云闻者。当云吐欲当云吐嗔当云吐痴。当云荡诸恶。当云佛子当云福田。当云猛健当云健丈夫。当云胜色分。当云降伏他军。当云师子当云丈夫。当云大丈夫。当云胜丈夫。当云无畏丈夫。当云有志丈夫。当云大有志丈夫。当云调顺丈夫。当云丈夫牛王。当云超越丈夫。当云能降健丈夫。当云人师子当云人牛。当云龙当云天。当云天中天。当云婆罗门。当云离恶当云无碍。当云无缚当云无悭。当云无毒当云不愚。当云不共当云不离。当云不杂言。当云正念言。当云无上言。当云无上上言。当云最胜言。当云不染言。当云不着言。当云不缚言。当云决了言。当云所言皆实。当云所言皆真。当云具诸功德。当云应作者作。当云作者已办。当云诸作者达。当云具足惭愧。当云多作。当云多作利益。当云慈。当云具诸功德法。当云弃诸非功德。当云诸事具足。当云不染。当云普不染。当云不怯。当云不怖。当云不惊。当云不恐。当云不弱。当云不驰散。当云无量无边功德法行具足。当云山。当云须迷留山。当云迷留山。当云轮山。当云大轮山。当云不可动。当云施者。当云施主。当云所有皆舍。当云善施。当云和颜悦色。当云具施。当云持戒。当云忍。当云精进。当云定当云智。当云修神通。当云神通已达。当云到诸处。当云大势至。当云力至。当云到安隐处。当云已度彼岸。当云学诸佛。当云不断佛行。当云于诸佛法悉得愿满。当云破魔罗怨。当云摧诸毒刺。当云令魔罗力弱。当云散魔罗军众。当云令魔罗傥坏。当云坐佛道场。当云已却毒刺。当云除魔罗敌。当云随顺觉。当云令顺流者逆流。当云岸。当云能度。当云已度。当云自得脱教。当云破暗。当云月当云日。当云无边光。当云无碍光。当云不可思光。当云难称光。当云不可量光。当云至诸处光。当云普光。当云不着欲界。当云不着色界。当云不着无色界。当云泥犁耶解脱。当云畜生解脱。当云阎魔世解脱。当云令泥犁耶清凉。当云令畜生清凉。当云令阎魔世清凉。当云能与所须。当云弃舍诸衰。当云灭诸苦。当云示诸乐。当云转轮王。当云世间父。当云出世间。当云世间解脱。当云免世间。当云示伏藏。当云建立菩萨。当云发起菩萨。当云开伏藏。当云示昔诸佛秘藏。当云不可思处能思。当云无边无际功德法具足

尔时世尊以无数劫净心庄严。所出言音具足功德。所谓最上者。示教他者。顺义者。甚深者。不可伏者。微妙者。可闻者喜者。清净者。悦耳者。向心者。可爱者。满足者。多人喜爱者。滑泽者。不涩者。善度前后际者。爱如己子者。善出者。善合者。可入者。文字相续决了者。善断诸疑者。淳直行者。膏润者。似梵天音者。雷声妙者。真善决了者。似迦陵频伽鸟声者。净直行者。能净直友者。断无量疑惑者。无依倚者。能安慰他者。可念者。能薄诸使者。诸入圆者。断诸诤论者。前际已来不诈善者。非句真出者。多种百千相应者。智慧赞叹令世间爱及安乐者。与第一义门者。无过失者。共相应者。与善时相应者。能鸣者。善分别字句者。决了诸净句者。灭多欲刺者。灭多嗔刺者。灭多痴刺者。能示多义者。证无边义者。离六趣者。离说道者。离诸道言论者。说天句者。说龙句者。说夜叉句者。说犍闼婆句者。说阿修罗句者。说伽留茶句者。说紧那罗句者。说摩睺罗伽句者。说意慈忍令喜信教者。不谄者。无处不行者。无处著者。无颠倒者。自重不挑者。常实法定者。无曲者。无偏者。离暗瘁者。成利善相应者。教授具足者。最胜信者。能破流转暗者。离恶违失句者。能出分别诸句者。除诸外论句者。能决疑惑者。灭诸苦法没处者。最上如如净自然行者。与诸善法相应令喜者。说诸善法与寂相应者。离诸垢者。纯净第一义相应者。断多疑相应者。净如心净相应者。所言不与非义相应者。诸言辩才能说相应者。随其所欲而为广引者。以诸世语令众生喜者。多人爱敬者。相应者。解脱者。善解脱者。最胜者。声王者。说安隐声善相应者。摄诸白法相应者。善究竟者。无边光者。作无边光者。能释所问无边法智者。善能度者。说诸乐法相应者。说毕竟字句善究竟者。说义字句相应者。说字句无毕相应者。说知足字句相应者。说示乐具字句相应者。示无量善根者。说无量善根相应者。以佛庄严而庄严相应者。说无边句相应者。说不去不来字句端正者。说无碍字句善究竟者。说诸天阿修罗言教不绝相应者。说字句相应不阙少者。说字句相应不杂乱者。说字句相应不缓者。示明者。作明者。示明及作明者。示超越者。过超越者。示超越及过超越者。说善持衣钵行者。于阿遮梨夜尊重勤摄相应者。于优波弟耶夜尊重勤摄相应者。常净法智净已复能净者。勤摄第一字句者。善说陀罗尼修多罗王者。善说三轮修多罗菩萨藏般若波罗蜜出生者。善说流转摩尼藏华者。善说八万四千法聚。复示现百千者。发起菩萨令发菩提心者。如愿得三世诸佛法不著者。已脱毕竟脱者。声至梵天者。梵音者。鸣音者。离欲声者。离嗔者。离痴者。诸佛随喜者。诸佛叹可者。如是等类所出言音。世尊。持三十二相法王轮。如来具足八分最为第一。无量千种而以赞叹。当于尔时说此伽他

  若发菩提心　　此人决定到
  不须生疑惑　　我不得如来
  此人所有福　　不可譬喻比
  此人所有福　　得出生菩提
  无量无有边　　所有众生界
  此人福胜彼　　如我前所说
  此人所得福　　于彼最胜上
  发于菩提心　　无有福胜此
  余经决定说　　不上于此经
  从此经学者　　是名为福利
  若闻此经者　　佛子随顺教
  福田及调伏　　我说是寂静
  若闻此经者　　是天龙师子
  健人无恐怖　　名解脱调柔
  信向是经时　　大经无有上
  天中天上天　　众生中无上
  何况得闻之　　能说及尊重
  彼所有辩才　　不可得穷极
  得闻是经者　　如是彼辩才
  亦如于虚空　　无有得其尽
  若持此经者　　具忍无有嗔
  戒行无怯弱　　大智慧明眼
  若信此经者　　是智彼边得
  爱重于教师　　亦如爱父母
  能持此经者　　菩萨大智慧
  不倚于欲界　　色界及无色
  能持此经者　　菩萨摩诃萨
  疾得趣向彼　　无上菩提场
  能持此经者　　菩萨大智慧
  已怖波卑众　　证无上菩提
  能持此经者　　菩萨大智慧
  当转于法轮　　世所不能转
  能持此经者　　菩萨大智慧
  世尊与其记　　当见如三佛
  能持此经者　　菩萨大智慧
  当云已灭度　　无余如诸佛

佛说伽他已。奢利弗白言。希有婆伽婆。如来为诸菩萨略说教法。所谓菩萨摩诃萨阿僧祇劫修菩萨行。而未觉无上正遍知道。亦未得无上正遍知智。世尊。于此经中说无有上。彼诸众生极得善利。现于佛前得闻说此最上经名。所谓诸法上王法门。甚善世尊。如此法门今更说之。何以故。如我解佛所说义意。诸过去佛已灭度者。为诸众生所说正法以此为上。所谓诸法上王法门。诸未来佛。亦以此经为说法上。所谓诸法上王法门。我亦于世尊所。闻说无量法门。于义文字决定得解。如我曾闻无胜此者。甚善婆伽婆。数数为我广说此胜法门。佛言奢利弗。随彼时节。随彼众生心所信解。随彼众生心所思惟而摄受之。奢利弗。此是佛智。非诸声闻独觉地境。说此法门时八万四千人发阿耨多罗三藐三菩提心。六万众生发菩提心。七十俱致欲行天。未曾发阿耨多罗三藐三菩提心者。今悉发心。三十俱致众生得无生法忍无量地居诸天龙等未曾发菩提心者。今悉发心。奢利弗。以是义故。今更广说此胜法门。复于此时。有无量千众生比丘比丘尼优婆塞迦优波斯迦。向佛合掌瞻仰尊颜默然而住

尔时世尊即便微笑。诸佛笑时。法从面门出杂色光无量百千种色。所谓青黄赤白紫色颇梨色等。普照三千大千世界靡不周遍。蔽诸日月乃至梵世。还来到此。绕佛三匝从佛顶入。时奢利弗。见佛神通即从坐起。一肩郁多罗僧伽作已。右膝着地合掌白言。大德世尊。有何因缘而现此笑。诸佛非无因缘而笑。佛言奢利弗。汝见比丘比丘尼优婆塞迦优波斯迦。向我合掌目未曾瞬不。奢利弗言。如是婆伽婆。如是修伽多。佛言奢利弗。彼四众者。悉发大乘心欲闻菩萨行。奢利弗。于中如来心行智慧。若如来。过去不可得。未来不可得。现在不可得。是名菩萨行。奢利弗。若不得菩提。若不得心。是名菩萨行。奢利弗。不得聚。不着界。不取入。是名菩萨行。当随顺行。说此菩萨行时。此三千大千世界六种震动。尔时魔罗波卑惶怖倒地。及魔罗众天等亦皆倒地。以是因缘而说伽他言

  破我及军众　　走避不能脱
  如今最胜上　　世依之所言
  云何魔烦恼　　诸力皆已失
  今到无力处　　闻此空法故
  魔怖迷闷死　　闻此无作法
  无将去无行　　何处有死者

尔时魔罗天子等。从倒处起而作是言。甚善婆伽婆。甚善大龙。甚善大慈。作悲益心于诸众生。今日世尊令我稣息。世尊大悲。勿令我等非时横死。尔时世尊说伽他言

  汝魔着大铠　　如来所说是
  信我者甚少　　住此富伽罗

尔时魔罗波卑。得如来慰喻已。欢喜踊跃还得本心。身及眷属皆隐不现诸法最上王经


诸佛要集经

    No. 810

诸佛要集经卷上

        西晋月氏三藏竺法护译

闻如是。一时佛游摩竭国柰丛树间。于其乡土北有山名因沙旧(晋言帝树石室)。与大比丘众俱。比丘五千。菩萨二万。皆不退转不起法忍。身口意定总摄三世。独步三界开化众生。应病与药各令得所。文殊师利。弥勒菩萨等。复有诸天八万四千悉志佛道。尔时四部各往诣佛。虽欲听经不能专精厌所讲法。各各匆匆多所务求追逐。五浊以为事业。佛心念言。众人患厌所宣道教。不肯复来咨受法言。不见如来不闻正典不入心耳。心不思惟不能修立。佛自念言。吾欲示现如像燕处。不自现形到他方佛土。与诸佛俱宣讲诸佛之要集。佛复观之。诸佛世尊会于何方。辄睹东方。去是八万四千亿诸佛世界。国名普光。佛号天王如来至真等正觉。现在说法。诸佛会彼

佛告阿难。如来当入因沙旧室燕坐三月。诸天龙神阿须伦迦留罗真陀罗摩休勒人与非人。若有来者解喻其意勿令入室。阿难白佛。大圣垂恩有尊巍巍。神妙诸天其威洞彻。身形微妙心意叵见。往来周旋不能将护。难既弱劣无神足力离大德铠。神变所为不及目连。大目连者。如来咨嗟神足第一。飞到十方无所挂碍。独可委付护于后事。佛告阿难。勿有此言。如来至真不须人护。今佛观察天上世间。诸魔梵天沙门梵志。诸天人民阿须伦。无能作威动移如来无上至真之所建立也。汝且默然。如来在众能自将护不须卫者。又若阿难。若有毁除士毁除女。薰士薰女。诸天龙神阿须伦迦留罗真陀罗摩休勒人若非人。来到尔所。如来至真如在燕坐。汝当为说如是道教。法难可遇了义亦然。人身难得经道希有。如来兴世劫数时出。能信如来所宣经典。出家为道见善师友。能从启受精进爱乐。亦复难遭。若复蒙睹明经比丘讲清净法。此不可得。心好放施。若遭众祐授于供养受能净毕。是亦难遇。假使孝顺反复报恩。又勤学问遵持经戒死死不毁。是亦难值。若复有人愍哀众生。而发无上正真道意。适发心已寻能奉顺随佛之教。究竟菩萨。是最难矣

佛告阿难。如来燕坐。四部之众诸天龙神阿须伦等人与非人。来到尔所欲听经法。当为宣传如是法教。佛复语阿难。汝承佛教为宣如斯。如来至真无数方便随时化人。弃捐非法迷惑邪见。汝等承命修正真教。阿难。于彼何谓邪见。谓礼他人妖伪之术。顺于诸天奉事鬼神。枯骨朽木山树江河泉原石神。天地日月东西南北北斗社君。蟒蛇鸟兽糜鹿蛟龙。承事若干殊异魍魉。是谓邪见。复次阿难。计受吾我。着人寿命。断灭计常。是谓邪见。举要言之。当复为汝说微邪见。若族姓子及族姓女。自起妄想。欲得声闻缘觉之乘。若复得佛当取灭度。是悉为邪见。复次阿难。如来至真在于燕处。当为解说如斯法要。汝等学人常当慕法义乐于法乐。以法为上念修清净。好于笃信多所欢悦。惭愧恭恪战战恐畏。在于三界不疑解脱。慈悲喜护行四等心。所迳历处常能应时。忍辱和雅谦逊下意。但归于义不取严饰。唯归于慧不取识着。唯归妙经不取绮辞。唯归正法不取于人。教令遵修深妙法忍。所言解度谓三脱门。勤奉空行不计吾我。修于无想弃捐希望。遵行无愿消除所誓。当为众生说十二因缘。一切诸法从因缘起。设无因缘则无所起亦无所灭。当审谛观十二因缘起。察其根源而奉行之。彼若不谛观十二因缘而致此难。当云何观。阿难当知。十二牵连悉无所生。无所生者不起法忍。若不生念是为审谛观十二因缘。当复分别贤圣正行为众说法。何谓圣谛。所行诚信。其圣谛者。若以心听计于圣谛。无诚无欺。无诚无欺者。以是之故名曰圣谛。真谛之义是谓诚信而无所生。其真谛者实为真正。为离欲谛。为信解谛。无言辞谛。无所行谛。不造苦谛。无所有谛。无应不应无举无下谛。则为一谛。无有罪谛。不灭度谛。则无为谛。假使阿难。解一切法不起不灭。悉无所住无异众生。是谓贤圣谛。以故如来说如此法。贤明弟子行于无为。欲晓了慧。令苦不起。至无所生。是谓苦谛。若遭恼患在于苦痛。不习诸行断于因缘。因缘已断。是曰弃舍于习谛矣。若能永灭尽一切苦长无所生。是谓尽谛。何谓道谛。若修道义不为二业。善不善法入一品明。求如是路。是则名曰为三脱门。诸过去佛及与弟子。由此道路至无所至。而取灭度。是为名曰八贤圣路。一曰正见。二曰正念。三曰正言。四曰正业。五曰正活。六曰正方便。七曰正意。八曰正定。以此护意因说平等。性以平等则于诸法不怀妄想。此乃名曰还入径路。又复阿难。说法若兹。汝等精勤归四意止。为诸众会颁宣解说。三十七品道行之法使立法教。何谓于彼三十七品。若住顺义悉达自然假文字耳。若等文字如来以此建立诸法。是诸文字亦自然空。不生不坏。若有说者不说亦等。不增不减。所以文字以等故等。假使阿难。比丘等知文字是道品法所住顺义。又复阿难。如来在燕。若有天龙鬼神犍沓和人非人来。当为讲说三世平等。何谓为三。过去已灭。当来不现。现在无住。堕在颠到。是亦本净。一切诸法亦复悉空。无有三世。亦无所住。过去已空。当来亦空。现在亦空。亦如空空。无空亦空。如三世空。人空亦如是。三世空名曰平等。入于一义无有若干。若为说法。能除三界。乃为安耳。何谓能除三界。若有比丘。应时思惟而观察之。欲界色界无色界者。心想所生。其思想者亦无所有。其无所有了三界已。无想而想。无进无怠。无所建立。亦不誓愿。不思不念。皆舍心念。得三脱门。殷勤专精而修明证。奉三脱门空无相愿。何谓三脱。得至明证不舍平等。畅于诸法无作不作。知一切法皆当归尽。不入于禅意不堕落。不计有一亦无若干。是三脱门而得明证。又复阿难。当为说法使去五阴。何谓为五。色痛想行识。是为五阴。若受此者则为盛阴。不受无阴。假使修行处于闲居。当作此观。如来常说。色如聚沫。痛痒如泡。想如野马。行如芭蕉。心识如幻。佛光踰日。慧越虚空。亲说言教告修行者。当作此观。如来所讲可入义者。吾不解了不即启解。欲界如聚沫是亦空耳。色界亦无。无色无处。不着三界。其不猗者则无处所。聚沫无我无人寿命。以是之故。一切诸法无人众生。悉如聚沫水泡野马芭蕉。识如幻化亦空。不着三界。若游诸法不着三界。无有处所则无所猗。其幻化者不复处当我人寿命。其了实者亦无我人寿命之本。其观五阴如是无处。则无五阴。又复阿难。当复说法分别消除内外六入具分别之。何谓内外六入。如来常说。其吾我空。所以者何。悉本净故。眼耳鼻口身意亦空。本净无身。假使本净空无诸入。则无色声香味细滑法处。设无眼耳鼻口身意。无因缘识。无内外六入。何谓外六入。于一切法悉无所受。亦无所舍。从思想生外诸六入。不习诸入则无处所。佛语阿难。如来燕坐。若有人来当为解说如此法义。佛建威神显其变化。若有应器当应度者。悉闻此法。其余众人都不见闻。睹佛默然口无所说。讲是法时。五千比丘漏尽意解。四万二千天子远尘离垢得法眼净。三百比丘尼得阿罗汉。七千众人得离爱欲

尔时世尊教阿难已。复告阿难。汝诣石室当为如来布其座席。唯用刍草。如来坐上三月燕处。阿难白佛。当施床榻布令细濡。用刍草为。佛告阿难。且止且止。诸过去佛如来至真等正觉皆用刍草以为座席。不以柔濡文饰重座为佳快也。修顺道法乃为大安。阿难受教。即从坐起。舍于众会。出外求草。应时无数百千亿天。各取柔濡天上好草。着阿难前。阿难即取持诣石室。为佛敷设刍草之座。敷这竟已。应时无数百千亿天。各取天衣敷着草上。所敷衣具其数甚多。设着天下不能悉受。佛之威神变所敷衣。高四寸耳。佛从座起入帝树石室。无量妓乐不鼓自鸣。天雨众华大千世界积至于膝。佛这燕坐三昧正受。化其石室皆如水精。三千世界诸有众生德本纯淑。悉见如来坐于石室。犹如明镜见其面像。佛演右掌百千亿光。其光普照三千大千世界。日月之光悉为覆蔽。当尔之时一切众生除淫怒痴。不怀自大贡高嫉妒。亦无劳倦斗讼之患。慈心相向如父如母。如兄如弟。如子如身等无有异。世尊三昧其行永定无住无业。自然如空行无妄想。三千大千世界六反震动。应时佛土见佛威神神力变化。二万二千天子皆发无上正真道意。各取天华散于石室以供养佛。绕室三匝忽然不现。天所散化悉覆山涧化为佛寺。其香普周三千世界莫不闻薰。佛便变身。诣于天王如来至真等正觉所。至普光世界。尔时十方江河沙等刹土诸佛。因五浊世众生难化故。皆现诣天王佛所。亦如能仁如来至真。彼土若斯淫怒痴盛。自大憍慢反逆不孝。谀谄邪念志在下度。所以者何。本土众生不往见佛不肯启受。既有所闻不听不入不思奉行。以故诣佛善权方便而坐燕室。更化变形诣普光界天王佛所。讲说分别诸佛要集

何谓佛要集。诸佛世尊。所载众行以备无所。复进最后究竟。愍爱众生故。名诸佛要集经典之义。如来至真灭度之后。当为众生发去覆盖。诸佛大圣则是法主。德过须弥智超江海道越虚空。不可为喻。用一切愚人懈怠放逸不顺法教。复受经典。彼等何故懈废迷荒。缠绵阴盖不免三趣。诸佛世尊见此义故合要集法。于时于彼普光世界。不可计会无数诸佛。悉共集会其土。何故而谓普光。彼土纯真无有声闻缘觉之名。皆诸菩萨充满备悉。其土菩萨各各自有金色光明。相好严身光耀普照靡不通遍。故谓普光。何谓诸佛要集。则如真谛遵崇诸法。何谓诸法。何谓为崇。何谓为遵。一切诸法悉为一法。此诸法者亦无有法。亦无非法亦不可说。所以者何。其无法者则无所生亦无所起。而为说法不久长存以假言耳。内有六入外亦六入。五阴诸种及与诸入。是谓一切所有。以假言耳分别章句。一切诸法如真谛观。则无五阴四种诸入。无有断灭亦无有常无有坚固。是故言曰诸法无言。一切诸法本净则空无有其名。其命所说亦无所有。一切诸法及与名号。皆亦自然悉无所有。是诸佛要集。何谓为崇。谓崇澹泊悉无所生。崇于无欲。崇于真谛。崇于无本。而崇法界。崇于本际。诸法悉空。崇此真谛。一切诸法皆无所住。无所习行。无行不行威仪礼节。不取当来。无我所无诸所受业。则无君主亦无被服不可睹见。为究竟尽故不可尽。假有文辞。其无尽者则无所生。其为本净。谓志澹泊亦无所生。舍离所生及无所生。已所崇者无声无寂。无能堕落亦无退者。除诸劝助。则无有底亦不无底。不起不生。讲宣平等亦无想念。无近无远亦无足迹。故谓为崇。是所崇者谓入法城。一切诸法假有号耳。无来无往。无得无不得。无有将往亦无还返。不正不邪。不闻不见。无念无知。不恐不惧。无爱无处。无寂不寂。不粗不细。不长不短。不中不彼。不来不藏。不得因缘。不安不危。悉不晓了亦无所行。无所兴废亦无蠲除。不令发起。不养不眠。不思不想。不达不念。无有限节。所念无量。无守无护。无所呼来。不度彼岸。不有处不无处。不断灭不计常。不失不得。无去来今。无慧无不慧。不众不寡。无音不言。亦不所入。无恐无字。亦不入文。不动不摇。不远不近。无礼无不礼。不希名称。亦无吾我。无人寿命。不戒不犯。不忍不诤。不进不怠。不可所不无所。非清非无清。非空非无空。不身不无身。不讲名号等如空空。无毕无不毕。不教化。不愿不离。不作无不作。以无殃衅。亦不除罪。无想无不想。不动不舍。施亦不受之。初不与之。不调不寂。不灭不等。不使灰尽。不尘不离尘。不堕不落。不染无不染。不忘不念。亦不愁亦不忧戚。无思无不思。无应无不应。无双无只。不游不在。不此际不彼岸。不彼不此。不临岸不陆地。无底无中。不住度。无能度者。不动迹不志愿。不退转。不合会。不断不坏。不还合。不相比。不着不脱。不取无不取。不虚空无不空。光明无底。不爱寿命。无人无教。常当讲说舍诸处所。是入法城。其不入者着菩萨字。说无著法不见住处。斯曰为崇。是佛要集

何谓为遵。诸法常住住于法界。其能奉行如是法者。是谓为遵。何谓为法。所名法者不念于法。无所除毁。不怀希望。无不望。设无所望亦无想报。若不想报则除一切妄想。不造多。不为少。不起不断。不念过去。不想见当来。不住现在。如是行者等于三世。则无言说。不用住故而致众生。是谓为法。是故如来演此言教。佛兴不兴相住如故。法界亦然。法界住者法界寂然。以何等故名曰为法。致寂然者以纯淑喻。因此故曰诸法寂然。何谓无纯。计是我所自谓有身。因缘诸见名色思想。处所言辞识知依猗。所谓名号心思称量观察本末。意所专惟。受诸五阴四大诸入。我当劝助开化三界。以当弃捐淫怒痴。名奉修道教证三脱门。致于道迹往来不还。至罗汉道。吾当思念修四意止。意断神足根力觉意至于八道。三十七品。照明四事灭尽尘劳。是为声闻。名曰不纯。于彼何谓为寂然者。行菩萨乘发大心言。我当成佛务求道慧。于此所行。我当布施舍于悭贪施以法财。净其禁戒断于众缺。谨慎守行建立忍辱。刈其嗔恚为柔濡行。当修精进推懈怠垢。遵修勤力处于闲居修于正受。教化为师还得一心。从三昧起念般若波罗蜜奉行其义。智度无极开化众生以求佛道。一切诸佛。由般若生。还成佛道降伏众魔。则转法轮度脱人民。以佛无为而令灭度。究竟佛慧学诸佛事。宣畅如来十力之业。佛十八法诸力根本四无所畏。分别辩才多所畅达。菩萨所说建立。应念出入进退。是为处所。一切望想诸所受取。敢可施行。无有此法。是谓纯淑寂然之无。其寂然者。斯谓为法。是则名曰诸佛要集

佛言。次复所言诸佛要集。则是初发菩萨心者。言教之谓。何谓初发菩萨心者。谓无从生。所以者何。于一切心而无有心。其无心者则无所生。无所生者是初发心。因得还致无所从生法忍。又若初发菩萨心者坚固其意。于此菩萨当发其心犹如金刚。何谓发心如金刚者。菩萨发心有十事行为若金刚。何谓为十。一曰游于无量生死之难。二曰一切所有施无所吝。三曰常有等心加于众生。四曰我皆当度一切众生。以佛灭度而灭度之。五曰度众生已亦无有人至灭度者。解一切法无所生故。六曰分别晓了一切诸法。七曰常加精进无所遗漏。八曰其慧普入靡所不达。九曰具一切智了入一门。十曰诸所爱重无有增减。不以贪惜断诸所著。是为菩萨发心十事心如金刚。是佛要集

佛言。菩萨复有发心。皆于三界不起众想。不起无想。又佛要集。谓当奉行六度无极。何谓为六。有俗檀波罗蜜。没于世俗不应度世。亦有度世檀波罗蜜。不堕于俗。持戒忍辱精进一心般若波罗蜜。亦复如是。或有行俗般若波罗蜜。不应度世。或有行度世般若波罗蜜。不堕于俗。何谓为俗檀波罗蜜不应度世。于是菩萨广有所施。供给沙门外学梵志贫穷乞丐不安己者。饥者与食。渴者与浆。车乘象马。床卧衣被。金银珍宝。妻子男女国邑墟聚。外诸所有若干种物。无所爱惜悉能惠舍。作是施已计于吾我。猗其所施今我出养。彼人受之。我为施主无所贪惜。以从佛教行檀波罗蜜。今所施者以反施心。愿及一切众生之类。还此劝助令我所施。当使众生永得安隐。作是施者有三着碍。何谓为三。一计吾我。二计他人。三计妄想施。是为俗檀波罗蜜不应度世。何者尔乎。缠绵在俗不得度故。何谓度世檀波罗蜜不堕于俗。能净三品。何谓为三。一于是菩萨若布施时不得吾我。二不见受者而有所取。三有所施未曾妄想而求还报也。是谓为三。有菩萨施以用劝助一切众生。若施众生不睹受者而有所取。则用劝助于无上正真之道。彼不察见所取食法。是则名曰度世檀波罗蜜。所以者何。得度世故。何谓在俗。谓五盛阴之所覆盖。能舍此五。则曰度世。其无吾我无所想念。亦无所猗悉无所著。是曰度世。若已受戒。谓他毁禁不应法行。若复开化若干弟子。因我得度。我当成佛救济众生。自计有身不解本无。是俗尸波罗蜜不应度世。虽已持戒不计吾我。不见他人毁法乱禁。悉等济之。不舍生死不猗无为。虽度众生悉了无本。忍辱精进一心智慧。亦复如是。无所著者则应度世。有所著者则堕于俗。又诸世间书疏咒术。章句算计。五经六艺。王者典籍。神仙之业。所学智慧而有悕望。是为堕俗般若波罗蜜。若于俗间所有希望不以为慧。晓空无相无愿之法。平等三世无去来今。等于三涂解法身一。不在生死不住灭度。开化一切普无所住。是为度世般若波罗蜜。是佛要集

说此语时。天王佛国。七那术菩萨。悉逮得无所从生法忍。三千大千世界六反震动。天雨众华。其大光明普照十方。又佛要集者。谓菩萨地所入之处。何谓为地所。云入者。于一切法悉无所入。诸法无来亦无有去。一切诸法亦无所失。不念道地亦无所想。修治其地不见处所。何谓修治其地。菩萨修学第一住者。有十事法。何谓为十。一曰清和其性。二曰愍哀哀诸有形。三曰等心欲济众生。四曰好喜布施救诸穷乏。五曰亲近善友咨启不逮。六曰习求经典开化所疑。七曰数念舍家不慕居业。八曰志求佛身达之无形。九曰开阐法施以示不及。十曰蠲除自大常奉诚信。是为初发意菩萨所行十法。又菩萨行二住。常当殷勤奉行八法。何谓为八。一曰奉戒清净而无沾污。二曰常修孝顺念报恩德。三曰得住势力忍辱为本。四曰遵修恭恪常怀悦豫。五曰不舍一切众生之类。六曰行无极哀未曾忘舍。七曰奉敬师长视如世尊。八曰精进务求诸度无极。是为八

菩萨行三住有五法。何谓为五。一曰求于博闻而不厌足。二曰开阐显施离衣食法。三曰所兴德本劝助佛土。四曰患厌无量生死之难。五曰住于羞耻常怀惭愧。是为五

菩萨行四住。复有十法。何谓为十。一曰习在闲居志常寂静。二曰知其限节心在止足。三曰弃捐调戏嘲呓。四曰常慎禁戒未曾毁犯。五曰厌五所欲处调和地。六曰而发其心永至成就。七曰一切所有皆能惠施心无所著。八曰其心常勇。不怀怯弱。九曰一切所有无所爱惜。十曰所集德本以施众生。是为十。菩萨学五住。复有十法。何谓为十。一曰舍于家业。二曰远比丘尼。三曰弃捐种姓悭嫉之念。四曰离于愦闹众会之党。五曰而释嗔恚斗讼之本。六曰不自叹身不毁他人。七曰除于十恶憍慢之意。八曰常刈四倒不顺之教。九曰翦于贪淫嗔恚愚痴。十曰去于挂碍妄想之着。是为十

菩萨学六住者。当具六法诸度无极。不习六事。何谓为六。一曰其心静然不求声闻。二曰其心明了不慕缘觉。三曰其心不舍一切众生。四曰见乞求者不怀怯弱。五曰未曾修行愁戚之法。六曰不慕高处绮饰之座。是为六。菩萨学七住。舍二十事。何谓二十。一不计身。二不计人。三不计寿。四不计命。五不计断。六不计常。七不望想。八不计报应见。九不见名与色。十不猗于五阴。十一不贪于四大。十二不依于衰入。十三不着于三界。十四而恶不亲近。十五永安无所著。十六于无界无所作。十七尚不着佛乃至究竟。十八未曾顺从六十二见。十九悉解诸法不诽谤空。二十悉知无本不希望道。以行此法具二十事。何谓二十。晓了空行。明于无想。分别无愿。净修三场。常怀愍哀。慈于众生。不计众生。等观诸法。明解止门。无从生法忍。无起圣慧。宣一品义。蠲除众念。去诸妄想。舍诸邪见。灭尘劳秽。寂然观地。其心调和。志不怀害。不染结着。是为二十

第八菩萨当行四法。何谓为四。一心入众生以神通慧而开化之。二见佛土空所观睹者令逮究竟。三稽首佛身咨受不及。四既见佛身观而审谛。是为四。复有四法。一具足晓了众生根本。随其所好而为示之。二严净佛土殷勤精学如幻三昧。三从其众生好喜应脱而济度之。四察于众生所生五趣逐而解之。是为四

第九菩萨。当分别学善愿之本。从其所誓辄得成就。识别诸天龙鬼神犍沓和阿须伦迦留罗真陀罗摩休勒人与非人所说言辞。则以辩才随其音响而为说法。从在胎中悉晓了知。及生堕地。种姓眷属在家出家。坐佛树下庄严道场。一切功勋具足佛法。靡不周悉。第十菩萨。则当名之如来至真。若入此住处。其地者乃谓诸佛之道地也。号佛要集。又佛要集。等于文字所说亦等。入于文字所说空门。何谓文字所说空门。一切诸法悉为空门。以何谓空。令当来法无所生故。诸法欲门除所著故。其度门者。宣畅诸法究竟本末。其行门者。一切诸法无放无舍不没不生。其名门者。一切诸法已离号字。其名本净无逮无失。其轻门者。悉度诸法轻慢之惑。及恩爱根报应因缘之所由生。其顺门者。宣畅诸法调定降伏。其缚门者。解一切法令兴寂寞。其焚门者。烧除诸法令甚清净。其焱门者。于一切法无有挂碍无著无脱。其趣门者。断除诸法所归音响不舍元本。其如门者。晓了元本不进不动。其随门者。从一切法而发起之。其处门者。于一切法亦无所处不坏忧戚。其作门者。不见诸法所造种姓。其等门者。于一切法奉修平等而不退转。其垢门者。计于诸法以离垢秽本末无疵。其受门者。摄取诸法而不可得。志于深妙。于六事入及一切法意得永寂。其岸门者。一切诸法令度彼岸。不见彼此度与未度。其生门者。不得诸法生老病死。其思门者。一切诸法悉为寂静。不念不舍无著不着。其法门者。法界常住则以随时兴显诸经。其寂门者。一切诸法皆在澹泊静寞之地而无患难。其虚门者。一切诸法皆如虚空无本末无住。其尽门者。诸法悉尽而不退转悉亦永灭。其住门者。诸法无动无能摇者。其慧门者。因从其慧无所习行。悉无能知亦无不知无思无见。其斯门者。一切诸法无应不应。亦无合散旷其言辞。其阐门者。虽游诸法蠲除诸户。其盖门者。于一切法去诸覆盖。使知空无弃捐六事。其念门者。而于诸法消化所生不念不忘。其已门者。诸法皆由因空。而生恐惧缘生众苦。其去门者。于一切法舍离断灭有常之计。其数门者。悉于诸法不举所生。诸所有数无高无下。其立门者。一切法住住无所住除诸所处。其无门者。虽在诸法无来无去。不立不坐不游不寐无应不应。其具门者。存于诸法具足无六无度不度。无所周遍犹如虚空。其阴门者。皆于诸法解知五阴起无所起。其响门者。解一切法无有音声。所谓无响永离文辞。其差门者。了于诸法虽处放逸而无驰骋。其固门者。明知诸法解散坚强永令灭度。其消门者。悉达诸法了其边际。而无处所无有终始。亦无有生犹如世尊。计于文字无能堪任。倍加言辞亦无所有。亦复无名文字。无言亦不谈语。不执所向无书无读。所以然者。虚无实故。诸法如是由此而有是入总持。计于无者宣畅入空。其能入此近菩萨行。于诸文字解无疮病。不为文字之所系着。分别诸法所由次第。逮得圣慧音声所由。假使菩萨入此文字空印门迹。若闻若受执念怀抱。为他人说心不堕落。则能蠲除二十众结。一其志强而不怯弱。二意念常存不为恍惚。三能独步无所忌难。四其心坚强不怀羸劣。五志在羞耻惭愧不逮。六意能觉了靡不通达。七智慧巍巍莫不蒙曜。八辩才之辞无一滞碍。九致总持所闻悉持未曾忘失。十除疑网无有犹豫。十一通达不怀沉吟。十二所在游居在于众人不怀增减。十三言辞柔和无不稽颡。十四若闻粗言不以忧戚。十五性不卒暴而常安详。十六所住明了分别音响。十七了五阴品四大诸入报应因缘。十八剖判诸法靡不通达晓了诸法。知人心念而为说法。十九知处非处限与无限。晓了智慧明解善权随时开化。二十识别进退出入之事威仪礼节。解了羞耻执坚牢剑所可游入。兴发无上正真之道。说此文字空印之门。若闻若受奉持讽诵。这得闻之致十功勋。一世世所生不受女身。二弃捐众难八不闲处。三所在游居常得闲暇不怀匆匆。四常值佛世这见世尊。便生悦豫。五其心亘然供养大圣。六如来见心为说经典。七闻其所说辄即奉行。八寻便逮得立不退转。九晓了空慧逮无从生。十疾成无上正真之道。是佛要集

又所可宣佛要集者。等于三世。严净三场。逮无所生了真谛法。解了三界。畅淫怒痴。自然无乐。无断无常。无处无住。其三乘者归于一门。通达诸法而无所诤。入无等伦。无行无步。无想无比。又计佛者。未曾觉成逮最正觉。不决诸法不知不得。佛不逮慧亦不无慧。不合尘劳亦无嗔恨亦不取证。不得不碍亦无所行。不住平等。佛不得道亦无所失。无法无众。佛不得佛。不想菩萨。不解不缚。一切众生本甚清净。佛不见法不闻不念。亦无所教。尊无所说亦无言辞。解诸佛者乃知无言初不演音。于当来世亦无所宣。不教人说无慧不慧。佛非众祐亦非净毕。众祐之德。佛不饮食。不施人食。佛无有身亦无形体。莫观如来有色身也。无相无好。无有经典及与法界。佛不出现亦不常存。未曾灭度亦无所灭。所以者何。一切诸法永灭度故。佛不独立不处大众。无能见佛亦无闻者。无有供养。计诸佛法无有若干。亦复非一。佛不得道。不求处所。不转法轮亦不退还。佛如假号。计如佛者音声亦如。过去当来音响无异。去来平等。其平等者则无偏党。其无偏党彼无无量。其无无量彼无终亡。其无终亡不行医药。是佛要集

所以宣传佛所讲者。欲以愍伤度众生故。佛无要集亦不分别。亦不讲论要集之义。天王如来。讲说于此佛诸要集经典义时。普光世界。万二千菩萨皆悉逮得无所从生法忍。时诸菩萨都不自见若干亿佛。但睹一佛天王如来。于是文殊师利住忍世界。心自念言。今日十方各恒沙等诸佛世尊。悉来集会东方佛土天王佛所。普共颁宣佛要集法。吾宁可往诣彼世界。奉见诸佛咨受经典。吾常周行至于十方。稽首诸佛听所说法。于今悉集会一佛土。是时难值希未曾有。如是比像无上圣土。显出于世。不可再遇难可见闻。文殊师利报弥勒曰。可共俱往诣天王佛普光刹土。无央数佛百千亿载悉会乎彼。俱同颁宣佛要集法。当共听受并见诸佛。所以者何。诸大圣尊皆会一处。难可值遇。弥勒菩萨答文殊师利曰。仁者欲往便可进路。吾不行也。所以者何。诸佛会者道德巍巍。不可攀喻。身不能见。亦不堪任睹形闻音。又文殊师利。莫以像色观诸如来。佛者法身。法身叵见无闻无养。文殊问曰。卿不供养于如来乎。弥勒答曰。吾不供养。所以者何。如来至真不可供养。本无如来则无二故。文殊又谓。所言无二为何谓乎。弥勒答曰。其无二者谓无所著。不可称载无有若干。所言无二。不造二业。何谓二业。言此尘劳是怀嗔恨。兴如是辈生灭之见。此为奉戒。是为毁禁。妄想彼此。斯谓为二。此为声闻。是为缘觉。斯平等觉。妄想如是则为造二。斯为声闻。为缘觉为佛。怀如此想则曰为二。当除此法。奉行其法。证明其法。此为二。分别其慧其不解慧。假使文殊。念持二慧志在进退。上至计佛则造二业。我于一劫若复过劫。讲说诸二。所演辩才而无穷极。所以者何。计诸二者而无有二。敢可颁宣皆入一义。一切诸法皆无若干

文殊答曰。卿身今者堕大颠倒。一切诸法悉无所生。强为分别。若干种辞反咨嗟身。我于一劫若复过劫。辩无穷尽。弥勒答曰。因其文字言有所著。察一切法实无所生相不可动。时文殊师利。谓余菩萨诸族姓子。俱共往至天王佛所。见诸如来听受所说。辩积菩萨报文殊曰。如来至真不可得见。何因仁者而发此教。当共往见如来乎。如来何在而欲见耶。曾闻佛说。如来至真无去无来。今计三世法皆悉空无故不可见。向者文殊有此教言。往见如来。以何等眼观如来乎。肉眼见耶。为用天眼。若以肉眼。肉眼无见。所以者何。肉眼空故。空无所见。若以天眼。计于天眼无有想念。不以想念可见如来。文殊告曰。如族姓子今者所念。无有如来亦无经典。无见无养。如辩积意所趣云言。宁可称说分别言辞。诸佛如来。众生往来供养奉事。悉假文字。字自然空。以故平等此之谓也。如来无言无本无转。悉自然空。谓此二事悉平等矣。如来无言无本无转。其堪任者可共俱进。不肯者已。吾当独往

  无形而现形　　亦不住于色
  欲以开化众　　现身而有教
  佛者无色会　　亦不著有为
  皆度一切数　　导师故现身

诸佛要集经卷上诸佛要集经卷下

        西晋月氏三藏竺法护译

于是文殊师利。饥虚于法而无厌倦。独己无侣佛神所制。使彼众会无一从者。文殊师利如伸臂顷须臾之间。从忍世界忽然不现。至普光土天王佛所。于时文殊皆绕三千大千世界至于七匝。稽首诸佛却住一面。尔时天王如来右面。有一女人名曰离意。结跏趺坐。以普月离垢光明三昧正受。时天王佛心自念言。文殊师利诸佛所叹。深奥忍辱行于空慧。无能逮者。虚静寂寞以为功勋。今从忍界兴心念来。堕大颠倒。极受吾我而有所趣。当退立之铁围山顶。由是之故。令讲无极深妙之法。当为将来诸菩萨众显大光明。所以者何。诸佛之法不可思议。巍巍无量深不可逮。文殊师利博闻第一道慧超殊。如十方空尚令住于铁围山顶。尔乃能发起一切众生。天王如来告文殊曰。来至于此欲何所观。文殊白曰。唯然世尊。我在忍界心自念言。诸佛兴世甚难得值。讲说经典亦复难遇。十方诸佛不可称数亿百千载。悉来集会普光世界宣要集法。吾当往诣见诸如来听所说法。以法故举诣此佛土。天王如来即如其像。三昧正受而现神足。移文殊师利。自然立于铁围山顶。不自觉知谁为举着于此山顶。于彼自念今何变怪吾在大众巍巍难量威神殊绝。处诸大圣严净道场。忽至于此住铁围顶。谁之所为。寻即知之。天王如来之所兴变。文殊师利复自念言。此何瑞应而有此变。于大众会自然住斯。离意女人。坐于天王如来之右。不徙彼女独移吾身。又彼女人。将无德本纯淑无侣。深入法忍总持无底。踰于我乎。所以者何。不遣彼女反迁我矣。文殊复言。今显神足威神变化。无极圣慧示其道力。还于众会即如其像。三昧正受而现神足。发意之顷。越于东方恒沙佛土。不能舍远。彼佛世界大如毛[(牙*ㄆ)/尾]。况入佛会未之有也。于时文殊复至十方无量世界。作其威势道力之变不能还。复入诸佛会。所以者何。诸佛威神之所建立。文殊师利。普至十方无央数亿百千垓土。寻复还住铁围山顶。自思惟言。诸佛世尊所立圣旨。威神无量道慧高远。不可攀喻。吾之神足所不能及。不可作力与讲神足。所以者何。诸佛说法终不虚妄。独步十方而无俦匹。悉是我身之不及耳。至使不得听受说法。诸如来法未曾相枉诸佛等心向于众生。宁可于此铁围山顶修四意止定意正受。文殊师利又心念言。何谓意止。谓无有意不念诸法。诸法无处亦非无住。以何无住。无处所故。是谁为究畅本末遣诸法乎。所可住处亦无所住。是为住处。是四意止住无所住。所谓无意亦无所念。文殊师利遵修于是四意止时。四万二千诸天子等。往到其所稽首足下。雨诸天华香供养文殊。迁住一面。时有天子名光明幢。问文殊曰。向者何定修何道行。这兴起乎。文殊答曰。天子于今反问我言。以何等定而遵修行今乃兴起。所行定者。诸佛大圣所不得处。声闻亦然。以是定意而遵修行。因斯所行。使诸众生淫怒痴俱吾奉此行。时光明幢天子问曰。其行何类。诸佛大圣所不得处。答曰。行空无相无愿。诸佛大圣所不得处。天子又问。诸佛大圣所不得处。于今仁者修此行乎。文殊答曰。假使有行吾当行之。向者所行永无所行。何者然乎。一切诸法悉澹泊故。向天子问。以何等定而遵修行修四意止。天子又问。何谓意止。一切诸法无意无念。天子又问。假使无意无有念者。何有行乎。文殊答曰。无意无念为第一行。其惟此行为平等行。其行平等则无偏党。其无偏党则无五趣。其无五趣不见痴本。其无痴本不生慧明。不生明者则无所起。其无所起则无所坏。其无所坏则无律仪。其无律仪则无所成。其无所成则无所坏。其无所坏。是则名曰本末清净。是贤圣行永离尘劳。又问文殊。所谓尘劳为何谓乎。文殊答曰。其识退转乐于佛慧。是谓尘劳。受于思想而计有身。有所依猗而兴思惟。憍慢自大。有所依慕希望誓愿。校计称量图度远近。思惟观察念应不应。除去贡高而计断灭。心念有常。于无所受受止宿处而归所见。取于所有受无所有。乃至放逸思惟调戏。称量其心欲至平等。计如是行。贤圣法律皆为尘劳。时光明幢天子赞曰善哉善哉文殊师利。快说斯言。乃能以此四意止行。文殊师利寻告之曰。无得妄想。于诸名色悉无所生亦无所成。复无现在亦无言辞。假随时说。诸法无住亦无不住。反称善哉。又问天子。不说意止则不可说。亦无能讲令辞所趣。所以者何。一切诸法悉无所说。欲宣诸法不可分别。未曾有教。各各随时而开化之。时光明幢问文殊曰。向者所说。顺从一切愚痴凡夫。所住处所行淫怒痴。住于此行而复兴起。愚痴凡夫为住何所行淫怒痴。文殊答曰。愚痴凡夫住无所有。行淫怒痴立在法界。处于本际而住无本。所以者何。天子当知。法界所在不可分别亦不可说。无本本际亦复若兹。天子又问所言本际为何谓乎。文殊答曰。众生之原名曰本际。天子又问。众生之原为何谓乎。文殊答曰。生死之本为众生原。天子又问。于彼何谓为生死本。文殊答曰。虚空之本为生死原。由如天子虚空之界。本际无断无有边岸。不长不短。不粗不细。不广不狭。无远无近。无方无圆。其虚空者假有号耳。亦复无名。一切诸法亦复若斯。犹如虚空但假有名亦如虚空不生不寿。不病不老。亦复不死。亦无往生。无有妄想。不怀嗔恨。亦无所失。亦无不失悉无所著。不怀忧戚。一切诸法皆为归趣。此一本际亦无所归无有计数。天子当知。一切诸法无进无退。无合无散。不可恕。当无处所故。是故天子。一切诸法悉无处所。无所志愿。无将不将。无有科律。是为一切诸法悉等而无偏党。故曰无本。本无如是。说是语时。诸天子众皆悉逮得无所从生法忍。时诸天子住于法空。则行恭恪。便雨天华。供养散于文殊师利。文殊师利威神所感。诸华皆住于虚空中。无执持者犹如根生。文殊师利告光明幢。于天子意所志云何。今此诸华依因何住。天子答曰。无所依住。文殊告曰。是故天子。当知诸法住无所住。如虚空住。如空无动。不堕不摇。无念无想。所以者何。一切诸法等如虚空。是故无动不堕不摇。时光明幢白文殊曰。仁者。神足巍巍乃尔。不可称限。发意之顷。至于十方无央数亿百千载土。寻即复还。文殊答曰。诸佛不得神足变化威神无量。诸声闻等亦不能及。所以者何。道慧无际尚不得闻。安能逮耶。一切愚痴凡夫之士。所逮神足。一切诸佛诸菩萨众。及诸声闻。于无央数阿僧祇劫。所不能得。亦无逮者。亦无当得。一切愚痴凡夫之士独能得耳。为何所得。得我人寿及命意识。断灭计常得淫怒痴。诸佛世尊所不得者。所谓得者道所不兴。无所生者而反使生。是故天子。一切愚痴凡夫之士所可得者。诸佛菩萨弟子缘觉所不能逮。诸佛说是诸佛要集时。各还本处。于是天王如来心自念言。吾可现应使文殊师利还诣此乎。时天王佛则舍神足。从其右掌演紫金光。其明照于文殊师利绕之七匝。于文殊师利顶上不现。文殊师利寻即知之。天王如来念欲相见。文殊因告光明幢曰。当往俱至天王如来。稽首作礼咨受所问深妙之义。今说法门。天子答曰。善哉行矣。宜知是时。文殊师利发意之顷光明幢俱。铁围山顶忽然不见。寻住天王如来之前。稽首足下右绕三匝。退住一面叉手恭立。十方世界诸天子等。亦复如是也。文殊师利白天王佛。若善男子及善女人。俱殖德本修深妙法。不当怀疑。成已法器一切蒙恩。所以者何。见诸大圣踰于龙象。又诸大圣既共会焉。吾在于外不得预数。离于如是辈深妙法义。其离意女身续独存。专坐于斯而不动移。不见退去。如我见遣咨嗟如此。无极微妙经典之要。我反徙住铁围山顶。吾自忆念一旦食顷遍至东方不可计会恒沙佛土。稽首诸佛听所演法执持在心。启问诸佛解决所疑。未曾识念。而见发遣处他佛土。诸佛世尊察我志操。尚复相劝颁宣经道。于今大圣反徙我着铁围山顶。因此兴发无极法教。多所欢悦咸共渴仰。饥虚道化若干法教。其心兀兀欲睹如来。而发念言。以何等故独徙吾身舍于众会。其离意女安然不出。复更念言。如来至真所演经教。不见侵枉心非不受是我不及。彼所说法非其器故以故相移住于此耳。独不徙女。天王如来报文殊曰。诸佛世尊所宣经道。仁者于彼靡不应受。又诸佛世尊。道慧玄殊不可攀逮。以是之故不可如常。一等如意演诸佛要集。又文殊师利。向者从忍世界发起来时。心自念言。今普光界讲佛要集经典之义。我当往至稽首诸佛听所演法。当尔之时堕大艰难。在无极倒不顺思想。从彼刹来欲得见佛听所说法。则以三事自着挂碍。怀抱此意至斯佛土。何谓为三。一得己身。二得诸佛。三逮诸法。文殊当知。不可倒行致诸菩萨无碍慧行。于文殊意所趣云何。从古以来。颇有能睹见如来乎。如来宁可复观察耶。文殊白佛。唯然世尊。真谛观法无有诸佛及与诸法。一切诸法悉无所生。如来无见不可睹佛。所以者何。一切诸法悉无所见。时佛复问文殊师利。以何等眼通畅之行欲见如来。以何等耳清彻诸义。欲听如来所说经典。文殊师利默然无言。于时彼会余菩萨众。各心念言。文殊师利实不堪任答报如来所问法义。所以者何。如来向者有所难问默而无言。天王如来知诸菩萨心之所念。告诸菩萨。止族姓子。莫观文殊想言不及。所以者何。解深法忍权慧悉备靡不通达智踰虚空。默然不言以报如来。诸菩萨问。唯诺世尊。以何等意究畅慧义发遣此问。世尊告曰。是族姓子。文殊师利心自念言。设我报说有此眼耳有所见闻。则计有常。若复说言无眼无耳。则堕断灭。其行断灭及计有常。不晓了法。其如法者。彼无断灭不计常矣。其不断灭不计有常则无所生。其无所生则无言辞。以故文殊见所难问。默然无言则为答佛。说是语时。六百菩萨逮得无所从生法忍

尔时世尊告文殊师利。仁以三事着于挂碍。以故相遣。住铁围山顶。又仁复问。以何因缘。离意女身独存不出。是离意女。普月离垢光明三昧而正受矣。心永无念。诸佛来至。若不来耶。为说经法若不说乎。永无佛想亦不想法。无彼我想。蠲除一切诸念妄想。女住此定。普闻十方无央数垓百千亿载现在佛土诸佛说法。而无所著。所可听受为他人说。有此女身不从此刹到他佛土。在诸刹土无刹土想。处于诸佛无诸佛想。闻所说法无经典想。无吾我想。无他人想。犹月宫殿未曾动移下于人间光明普照靡不见者。月之所照不念远近。亦无想念。我当照某若不照也。此女如是。住三昧定。现于无量无际世界。度脱开化无数众生。所可显现诸佛国土。不想众生等说经典。佛于一劫复过一劫。咨嗟叹此离意女德。不能尽畅得其边际。其女功勋不可思议。巍巍若斯。文殊白佛。其此佛土诸菩萨众亿百千垓。诸佛会时。徙诸菩萨着他界乎。如我见遣耶。佛言且默。文殊师利无得称限。如来圣慧亦勿平相。如来变化之所建立。所以者何。此文殊师利。三千大千世界充备诸佛。犹如甘蔗竹芦稻麻丛林。诸如来集其数若斯。于此刹土。诸菩萨众。天龙鬼神犍沓和阿须伦迦留罗真陀罗摩休勒人与非人。无一见者。唯见于吾一如来身。亦复不闻诸佛说法。但见吾身颁宣道化。文殊且观。如来至真之所建立。神足变化不可称限。其身微妙诸佛充满。三千大千世界靡不周遍。诸菩萨众则以道眼。见一如来。岂况余人。欲得见乎未之有也。诸天龙神犍沓和等及人非人。游此三千大千世界。周旋往来立坐卧寐。寂寞澹泊威仪礼节。所行齐整亦不妨碍。诸如来身无有限蔽。是故文殊当造斯观。诸如来等则为法身。无有色像。佛身无漏。诸漏已尽亦无有身。观之无类。无生无起。无见无闻。无意无处。亦如虚空。无有诸漏。无因缘根。无像无见不可捉持。欲睹虚空而不可见。无有五眼。何谓五眼。一曰天眼。二曰肉眼。三曰慧眼。四曰法眼。五曰佛眼。其虚空者假有名耳。其如来身亦复如是。无漏无色亦无见者。无有根也。无见如来。佛无五眼。如来至真。假有名矣。则无所应。文殊观此诸如来众。神足变化。身如虚空。而反随时示现色身三十二相八十种好。文殊师利。向者所见诸如来身。悉是诸佛威神建立之所感动。所以者何。用仁者故。当显无极深妙法教。时彼佛土诸会菩萨。异口同音举声赞曰。至未曾有惊喜悦豫。诸佛世尊。威神变化巍巍若此。十方如来皆来会斯。充满佛土。吾等菩萨。不见一佛。不忆形响。谁来谁去。何所解说分别经谊。但共见此一如来尊。唯愿大圣。今睹大乘无极圣慧。一一人故。恒边沙劫。地狱见煮。行菩萨道。宜忍此患。不当违舍如是比慧

文殊师利。问天王佛。今此女子。发无上正真道心以来久如。所行寂寞誓愿高远。定意若斯。佛言。发无上正真道意以来。不可计也。勤力怀信常无放逸。施戒忍精进一心智慧。具足佛道。所行已备。随诸佛教。于过去佛殖众德本。供养无数亿百千垓诸大圣尊。文殊师利。今此女子从三昧起。仁可问之。发道意来。为能久如。当见发遣。于是文殊师利。闻佛教诏。即从坐起。到其女所。至心弹指。謦扬大音。欲令女起。其女寂静三昧不兴。文殊师利。即如其像。变无限身益高弹指。其弹指声。闻于十方无数世界。女亦寂静不从定起。于时文殊即如色像。三昧正受现大神足。三千大千世界所有众生。世间人民诸天龙鬼神揵沓和等。亿百千垓。一切妓乐不鼓自鸣。及复亦化琴瑟筝笛万种之妓。俱时同作演柔软音。清明和雅悲哀之声。其乐各各宣无数响。彻闻十方无量世界。不能令女从三昧起。时于十方今现在佛边。诸侍者各各问佛。今日何故。诸大乐音无数无量。清和之声闻诸佛土。其音柔软。悲哀之曲。莫不欢然。于时诸佛各谓侍者。有族姓子。普光世界天王如来。其土有女名曰离意。在佛右面。普月离垢光明三昧而正受矣。有菩萨名文殊师利。被大德铠过不退转。欲令此女从三昧觉故。感动如此。诸世间人天龙鬼神犍沓和等。若干妓乐亿百千垓。俱自然作诸化妓乐。亦复如是不鼓自鸣。欲令斯女从三昧起。不能使兴。以是之故。诸大音乐普遍世间。侍者白佛。至未曾有不可逮及。此女三昧寂然巍巍不可称限。如是比像。若干种乐清和之曲。女续三昧而不兴焉。诸佛告曰。如诸族姓子之所言也。此女三昧不可思议。说是语时。十方无量不可计会众生之类。皆发无上正真道意。各歌颂言。愿令我等逮得如是寂定三昧。如今此女。获致神足无极变化圣通彻畅。如文殊师利。时文殊师利。复如其像三昧正受。变三千大千世界。须弥山王。雪山黑山。目邻山大目邻山铁围大铁围山。展转相搏不能自安。譬如勇士以大势力两掌相拍。亦如大雷。其音畅逸无不闻者。须弥铁围诸山。如是展转相掁各各崩落。诸山躄地其形可畏。斯声甚悲。又彼大声。闻于无量无际世界。其女三昧亦不移兴

时文殊师利。不近彼女。以权方便两手牵女。欲令起坐。乃动下方恒河沙等诸佛刹土。不能移女大如毛发。亦不能令从三昧兴。加复兴显一切势力。欲举彼女。恒河沙等诸佛刹土。皆拔反仰不能令女从三昧兴。文殊师利。截断其女所坐地处。举着右掌掉掷梵天。复在梵天天上地坐。不能令女从三昧起。于时文殊复从梵天。举其女身着其右掌。过于东方恒河沙佛土。南方西方北方四维上下。各恒河沙等诸佛刹土。亦复如是。十方刹土众音妓乐悉鸣。诸山崩落音声可畏。雨诸天华。其响畅逸无可为喻。不能令女从三昧兴。于时文殊。举女投掷遍于十方。不能令觉还安故处。叉手前白天王如来。唯然大圣。诸菩萨行至未曾有。不可逮及思惟称量。吾能令变处虚空诸器。起立周旋行来谈语。于今显现无极神足。变化感动诸大声音。崩毁须弥铁围诸山。拔诸佛土移十方界。永不能使从三昧起。吾当谦恭为女作礼。及复余学大士之众。诸族姓子若族姓女。初发无上正真道意者。以成未成甫欲学者。慕乐如斯无极大慧。亦当归之。所以者何。菩萨所行不可攀喻。文殊师利。举离意女。至于十方诸佛刹土。周旋往来所感动声。不能令女从三昧兴。当尔之时。开化十方无数众生令发道意。不可限人成众德本。天王如来。报文殊曰。诚如所云。菩萨大士所被德铠不可思议。一切声闻若与缘觉所不及知。况复凡庶所能逮乎。犹如三千大千世界成为大鼓。别异世界鼓大。亦如其鼓乃尔。广长无量。时彼忽有大丈夫。现其身高大。如三千世界。举一大桴如千世界。于是女前挝此大鼓。具足一劫若复过劫。不能令女耳闻音声。况复欲使从三昧兴。未之有也。文殊欲知此女三昧。寂定静安终不兴移。道慧如是威德无限。文殊问佛。谁能堪任感动此女从三昧兴。佛报文殊。唯有如来能令兴起。复有菩萨。名弃诸阴盖。亦能使兴。佛这发意。此族姓子名德之勋。三千大千世界六反震动。天王佛边。有一菩萨。名曰灯明王。为佛侍者。前问佛言。今何因缘地大震动。佛告侍者。向者这叹弃诸阴盖菩萨名故。三千大千世界为大震动。又及他方诸佛刹土诸如来等。所在方面叹斯名者。其地亦复六反震动。时会菩萨皆怀饥虚。欲得见弃诸阴盖菩萨所在。文殊师利亦复俱然。文殊师利。见诸菩萨心之所念。亦自敬乐欲令女兴。白天王佛。善哉世尊。愿垂威光。一切会者悉怀渴仰。咸欲得见弃诸阴盖菩萨大士。如来普愍。唯显神足无极道圣。使族姓子诣斯佛土。讲演深法诸菩萨闻。因当习学至真之谊。并使女从三昧兴开示不及。尔时灯明王菩萨大士。问天王佛。其族姓子。为在何方何佛刹土。其土如来所号为何。其佛报曰。下方过此恒河沙等诸佛刹土。界名锦幢。其佛名曰师子鹰象顶吼如来至真等正觉。现在说法。彼之佛土纯诸菩萨。被大德铠不可思议。具足充满于其佛土。如来恒宣不退转轮。弃诸阴盖菩萨大士。游于彼国。天王如来自在其座。右足大指演金色光。其光名曰请诸菩萨。这放此明。照下方恒河沙等诸佛刹土。其明则曜弃诸阴盖菩萨之身。绕之七匝于顶上没弃诸阴盖菩萨自念。今何以故。柔软清和无极光明。绕吾七匝没其顶乎。寻即知之。天王如来快欲相见。时便往诣师子鹰象顶吼如来所。稽首足下。白其佛言。欲诣上方普光世界天王佛所。今彼如来欲得相见。佛言往族姓子。宜知是时。师子鹰象顶吼如来边。有菩萨名众告义。为佛侍者。前白佛言。我等欲见普光世界及天王如来。师子鹰象顶吼至真正觉。悦可之。寻时演出眉间相光。照于上方恒河沙等诸佛刹土。通普光界。悉共遥见天王如来诸菩萨众眷属围绕。而为说经。佛身独显如紫金山。其佛光明踰日月明。犹明眼者对观人面。悉了了分明。一切众会见天王佛。亦复若斯。及诸菩萨。时弃诸阴盖菩萨。与五十万菩萨。没彼佛土。发意之顷。至普光界天王佛所。弃诸阴盖与诸菩萨。偏出右肩礼天王佛。头面自归绕之三匝退住虚空。时诸菩萨解了诸身三昧正受。弃诸阴盖即如其像而见瑞应。显示神足空中散花其堕如雨。其华皆散天王如来前后左右。此华畅音说微妙义。师子鹰象顶吼如来至真。敬问无量。圣体康宁进止轻利势力安耶。时彼众会怪未曾有。谁之威神令此众华出柔软音宣传意敬。文殊师利。问天王佛。唯然世尊。谁之圣旨。雨此众花演微妙音。佛报文殊。弃诸阴盖菩萨威变。又问世尊。今为所在。佛言。在上空中。解了诸身三昧正受。又问。诸菩萨众何以不现。佛言。弃诸阴盖菩萨威神。使不得现。文殊师利心自念言。吾当以是三昧正受。求诸菩萨。为在何所。弃诸阴盖菩萨。即知便没形。而谓文殊。于意云何。唯有是一解了诸身三昧定乎。莫造斯观。解了诸身三昧定数不可称限。向者三昧。如大海中别一渧耳。我身诸定三昧坐兴不可称载。仁者造来所未闻名。文殊师利复自念言。宁可思察吾本往世所修妙行。缘是必得成此三昧。寻如所念即如其像。一弹指顷具诸三昧。时天王佛告众菩萨。诸族姓子。皆共观斯精进之业。而致超踰殊特之义。诸余菩萨。亿百千劫。勤行积德乃逮此定。今者文殊。一弹指顷辄悉具之。文殊师利白天王佛。唯垂当现。此诸菩萨众会族姓。咸欲见之。弃诸阴盖与诸菩萨。稽首佛足寻没其身。问文殊曰。宁相见乎。答曰不见。天王如来。告弃诸阴盖菩萨。敢来众会咸欲相见。当自现身。及诸菩萨寻即受教。与诸正士菩萨之等从三昧兴。稽首佛足。绕之三匝。退在一面。如本所誓化作莲华而坐其上

于是文殊师利。谓弃诸阴盖菩萨。感此女子令三昧起。答曰且止。虚空界者无有三昧。亦不兴起。又虚空者不可动摇。向者文殊而发此言。感令是女从三昧起。当以其名从定起耶。若以色乎。为以识也。计色自然不为三昧。亦不正受亦不兴起。其识自然不为正受。亦不兴起。一切诸法亦无本净。亦不正受无所兴起。今我当起何所法乎。假使文殊。诸法三昧吾当令兴。永无正受当何所兴。所以者何。一切诸法悉无兴立。亦无存亡。天王如来告弃诸阴盖。汝族姓子。感此女人从三昧起。白佛我不堪任于如来前兴显己功。我身宜当覆感。至真如来应当感此女人从三昧兴。正使我任能令此女从三昧起。如来至真普了诸法慧无挂碍。随时说法靡不通畅。应当令女从三昧起。见佛道神莫不欣悦皆发大意。时天王佛。以兴定意三昧正受。这定意已。应时于彼三千大千世界。诸天龙神及世间人。诸菩萨众三昧正受者。及与彼女皆从定起。这从坐起。十方寻时六反震动。咸皆踊上住虚空中。当尔之时。无数百千诸天来会女住虚空。佥雨青莲红黄白莲华供养如来。于时文殊问离意女。至未曾有寂然之行。所得三昧不可及逮。其女报曰。文殊且止。勿怀妄想。寂三昧定永无逮得。所以者何。诸佛世尊。所修道慧无所得也。其有得者则有所失。诸法澹泊默然寂静。其寂静者无所复寂。又其寂静亦不三昧。无有正受亦不兴起。文殊答曰。诚如女辞。女之永定甚为殊特。设无微妙不逮三昧则有所得。兴发旷大无极音声而不起耶。女又问曰。其法界者。宁有三昧复兴起耶。文殊答曰不也。女又问曰。其不三昧可令起耶。宁有色像比类貌耶。文殊报曰。设无形像比类貌者。谁三昧乎。其女答曰。诸法本净为三昧也。不复定意亦无所兴。是故诸法悉如呼响。譬如诸天及世间人若干种乐。宁能演出各妙音不。曰如姊言。又问。其虚空界岂有此念。念是妓乐畅若干种悲和音耶。答曰不也。是故文殊。一切诸法等如虚空。谁闻彼音。若有耳识乃得闻声。文殊问曰。女无耳耶。何不闻乎。女默无言。文殊复问。如是至三。女默不报。女又答曰。不为不闻。又问。何故默然。其女答曰。常无所得。离意女子复问文殊。犹如文殊大乱风起而普流布入大树里。无能见者为何像类。风无想念树无所思。风不念是我入大树而动摇之。树亦不念风入我体。菩萨如是。恒常奉行摩诃般若波罗蜜慧。悉除诸想。不自念言我三昧定。亦复不念从三昧起。所以者何。一切诸法悉本净故。文殊师利曰。姊宜当从虚空来下。住如来前乃说此事。其女答曰。我立己行不用他行。文殊又问。何谓己行。其女答曰。一切众生皆因虚空。所以者何。众生之类。悉依虚空周旋往来。众生居业衣被饮食。诸所兴造不离虚空。是故众生。自然游空。一切诸法。虚空见印。时女即从虚空来下。退在一面。莲华上坐。不礼如来。亦不占谢。文殊师利问于离意。女甚憍慢不怀恭恪。不礼如来默然坐乎。其女答曰。审如来言实无恭恪。所以者何。不有所作亦不无作。于意云何。其本无者宁可礼乎。答曰不也。其女报曰。以是之故佛不可礼。所以者何。计于本无及如来尊。无有二也当等观之。又问文殊。见如来乎。文殊答曰。等观之耳。又问。以何等观。文殊答曰。无本等故。以是等观以无形像。是故等观吾之正观

平等如是。其女又问。如是等观为见何等。答曰。如是观者为无所见。女又问。为以肉眼无所见乎。答曰。不以肉眼。亦不天眼。所以者何。眼无所生亦无所起。犹如幻化。不有不无。亦不当说有无之行。文殊师利问其女曰。于今何故不转女身。其女答曰。文殊且止。勿怀妄想。仁有意观。达诸法者有男女乎。答曰无也。又问计于色者有男女乎。答曰无也。受想行识有男女乎。答曰无也。地水火风有男女乎。答曰无也。虚空旷然无有边际。不见处所。有男女乎。答曰无也。又问文殊。所说文字本末有处所。得男女乎。答曰无也。其女报曰。向者何故而发此言。于今何故不转女身。假使我已自得女处见于男女。则舍女像当受男形。我不得女不见男子。何因舍女成男子形。计于诸法无合无散。无本本际。空静虚空无合无散。一切诸法悉如虚空。当以何因转于女像成男子乎。所以者何。是为如来之所颁宣第一法教。又问女曰。眼无男女。耳鼻口身意亦无男女。假使诸法无男女者。无合无散则无男女

文殊师利又问女曰。汝发道意为几何乎。其女答曰。如幻师化神识所存。吾发道意远近亦然。所以者何。一切诸法悉如幻化。向者文殊发此问言。女发道意为几何乎。如是所悟非问之理。所以者何。无所生者不可令生。亦不可恕心之处所。其无处所彼无所生亦无所灭。文殊又问。设以此者。所遵何所应顺智慧。其女答曰。无闻无言是应智慧。又复问曰。何谓应顺。其女答曰。其无所生则为应顺。又复问女得法忍来为几何乎。答曰无也。又问。女为逮得无所从生法忍乎。答曰不也。又问何故。答曰。其无所生则无所得。以是之故不得法忍。亦不逮成无所从生法忍。文殊又问。女睹何义被弘誓铠。发道心乎。其女答曰。一切众生无灭度故。是故菩萨发于道心。修弘誓铠。又问何故。答曰。一切众生及与诸法极灭度故。云何文殊。诸过去佛平等正觉。不度众生。当来现在亦无所度。所以者何。一切众生从虚无出。文殊又问。佛以何因兴现世间乎。答曰欲使无造无所作故。故兴于世。所以者何。遵修斯者无作不作。文殊又问。何故出家受具足戒。为比丘乎。其女答曰。欲得具足五逆业故。又问谁当信汝如是言辞。答曰。其不生令无所起。无所怀者乃信此耳。又问。以何信乐。答曰以无所说谓之信乐。又问其不乐脱有何结碍。答曰其不乐脱脱为结碍。文殊答曰。至未曾有难及难及。所演辩才而无挂碍。其女答曰。且止文殊。勿造反行。今处诸碍闇蔽众前。何因咨嗟无碍之义。又问无说乎。答曰无说。是故我身无挂碍说。又问。虚空迥然有辩才乎。文殊又问。所言辩才为何谓乎。其女答曰。无所生者乃谓辩才。又问。何谓无生。答曰。无生者谓遵修行。顺奉法界。本际无本。是谓修行。又问文殊。其不修行是遵修行。又问。何谓不修行。答曰。于三界行而无所行。存于三界而无所处。是所行者悉无所著。文殊又问。女当久如成最正觉。其女答曰。如天王佛成最正觉。吾亦如斯。于仁者意所趣云何。道可成乎。得处所耶。文殊师利则时默然。其女重谓文殊师利。宜当时说。不应然耶。文殊答曰。道无言说。以是之故不知云何。于时文殊。白天王佛。至未曾有天中之天。此女惠明不可思议。殊异之德无以为喻。今所宣畅巍巍如是。发道意来其以久如。后当亦如成最正觉。刹土云何。佛号何类。佛言。在仁之前。九十六亿百千垓阿僧祇劫。遵修道行过若干劫。文殊于后乃发道意。文殊又问此女本从于何佛所。发道意乎。佛言。从宝成如来兴发道意。宝成如来国土德净不可称限。假使咨嗟恒边沙劫。不能究尽刹土之善功勋之快。因从彼佛而发道意。又问。是女彼世之时。为女人耶。答曰不也。尔时此女作转轮王。名曰无数。文殊当知。此非女人亦非男子。所以者何。已逮晓了如幻三昧。所欲能现随时显化。又文殊师利。此女当更如三千大千世界地尘。花实上尘。更若干数百千阿僧祇劫。当得无上正真之道成最正觉。号曰普光如来至真等正觉明行成为善逝世间解无上士道法御天人师。为佛世尊。在大功勋佛土之中。亦如宝成如来至真土地所有严净功勋。此女亦然等无有异

于时弃诸阴盖菩萨。白天王佛。文殊师利多所饶益。乃念过去当来诸法。文殊答曰。诚如仁言。所可饶益不可穷尽。由以法界不可尽故。天王如来。谓文殊师利。仁者莫与弃诸阴盖菩萨大士俱讲辩才。所以者何。此族姓子。所得辩才不可思议。弃诸阴盖。所逮三昧正受。若所兴立仁者不及。其三昧名号字云何。时彼会中新学菩萨各心念言。弃诸阴盖不可逮及。普无等侣。行如来慧。天王如来知诸新学心之所念。告善调菩萨。族姓子。合三千大千世界人民。为一勇猛。令如文殊。计此众生亦如斯。不能逮及三昧。百倍千倍万倍亿倍。于百千劫。不逮此女所获三昧定者

文殊师利不及知其名号。假使三千大千世界游居众生。令得定慧如离意女。皆不能逮弃诸阴盖菩萨大士。所得三昧定力圣慧。百千亿倍无以为喻。不能察知弃诸阴盖菩萨之力之所兴发。正使十方一切众生悉得定慧。如弃诸阴盖菩萨圣慧。不及如来举足下足举动进止之所开化。如来圣慧不可思议。巍巍如是不可攀喻。时佛叹此诸佛慧德。七万二千人。悉发无上正真道意。异口同音各举叹曰。令我等身逮得圣慧。亦当如斯

彼时世尊告善调菩萨。是离意女。本劝文殊令发道意。如文殊等。东方世界如恒沙等。南方西方北方四维上下。亦复如是。悉女所化。又族姓子。弃诸阴盖菩萨大士。劝离意女使发道意。八维上下各恒沙等。亦复如是。所开化者。如离意女等无差特。今我于此得成佛道。亦转法轮。本因族姓子亦劝化吾使发道意。乃至往久远过去世时。须弥幡等佛。在世教化如我等类。在于十方各恒沙等如来现在。其灭度者不可称限。皆见开化。这说此语。三千大千世界六反震动。箜篌乐器不鼓自鸣。飞鸟禽兽相向悲鸣。自庆鸟兽得值佛圣。地狱饿鬼悉得解脱。心中悦豫如冥睹明。妇女珠环相掁作声。当尔之时莫不欣庆。说是法时。普光世界九十二载诸天及人。皆得无所从生法忍。于是世界承佛威神。悉闻斯法咸共劝助。代其悦豫欣庆无量。弥勒菩萨亦受此法。益加恭敬。于斯佛土闻是法者。六十四亿诸天及人。皆发无上正真道意。又七万人。佥复逮得无所从生法忍。万四千比丘意解漏尽。五百比丘尼心亦解脱。二十六载世间人民。远尘离垢诸法眼净

于是释迦文佛。告弥勒菩萨。仁当受此经典之要。于后末世少有信者。唯以相付使得广布。弥勒白佛。唯当受之。如圣所教。不敢违命。此经典者。若于后世所流布处。若受持者德不可量。若有菩萨。供养过去诸灭度佛。又现十方无极圣尊。及诸发意建志学道。方当学者悉令长存。一切声闻并与缘觉及其菩萨。若有一人。于当来世。悉供养此诸如来众一切施安。过去当来今现在佛。等奉无异。福宁多不。弥勒白佛。多矣世尊。吾闻此喻。其心惘然不识所趣。其数浩浩不可称载。福无限量

佛言。若有菩萨。受是经典。持讽诵读。为他人说。得一反闻。而悦信者。福多于彼供养诸佛。佛语弥勒。我今现在。若灭度后。假使女人。闻离意女名德之称。弃诸阴盖菩萨之号。天王如来并此经典。因闻斯经名德变化。竟是一世转女人身得为男子。疾成无上正真之道。为最正觉。未成佛顷。世世所生。常值佛世。弃捐八难诸懅不闲。常识宿命。逮得总持。三十二相庄严其身。所在游居不更胞胎。常得化生。所以者何。诸大正士。威神广大不可称计。若有女人得闻其名。然后亦当逮得如此功勋。佛说如是。弥勒菩萨。诸天人民阿须伦闻佛所说。莫不欢喜稽首礼佛

诸佛要集经卷下


最无比经

    No. 691

最无比经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在室罗筏住誓多林给孤独园。与其无量大苾刍众无量菩萨天人等俱

尔时尊者阿难在空闲处独坐思惟。生如是念。若善男子或善女人。以净信心受三归依。作如是言。今我某名归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。如是归依得几许福。作是念已。日初出时于本住处。从座而起整理衣服。安详而出往如来所。到已顶礼世尊双足。偏袒一肩右膝着地。合掌恭敬而白佛言。惟我向者。在空闲处独坐思惟。作如是念。若善男子或善女人。以净信心受三归依。作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。如是归依得几所福。我未能了。惟愿世尊哀愍为说令诸众生得正智觉

尔时世尊告阿难曰。善哉善哉。汝真妙慧能善思惟。能善请问如来斯义。汝今谛听极善思惟。吾当为汝分别解说。阿难白佛。唯然世尊。愿乐欲闻

尔时世尊告阿难曰。汝今当知。此赡部洲纵广周匝七千踰缮那。北广南狭形如车箱。人面亦尔。假使于中合为一段。或甘蔗林。或芦苇林。或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍赡部洲诸预流果。侧塞充满亦无间隙。如甘蔗等。如是一切预流果人。若善男子或善女人。满一百岁。以诸世间上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。于彼一一预流果人。般涅槃后如法焚身。收其遗骨起窣堵波高广严丽。皆以种种涂香末香薰香花鬘上妙幡盖宝幢音乐灯烛光明。赞叹供养。汝意云何。由是因缘。彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝。佛告阿难。若善男子或善女人。以净信心作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。是善男子或善女人获福无量。阿难当知。如前所说供养福德。比此三归所生福德。于百分中不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分亦不及一

尔时世尊复告阿难。且置此方南赡部洲。于此东方毗提诃洲。纵广周匝八千踰缮那。形如半月人面亦尔。假使于中合为一段。或甘蔗林。或芦苇林。或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍彼东方毗提诃洲。一来果人侧塞充满亦无间隙。如甘蔗等。如是一切一来果人。若善男子或善女人。满二百岁。以诸世间上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。于彼一一一来果人。般涅槃后如法焚身。收其遗骨起窣堵波高广严丽。皆以种种涂香末香薰香花鬘上妙幡盖宝幢音乐灯烛光明。赞叹供养。汝意云何。由是因缘。彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝。佛告阿难。若善男子或善女人。以净信心作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。是善男子或善女人。获福转胜。阿难当知。如前所说供养福德。比此三归所生福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分亦不及一

尔时世尊复告阿难。且置东方毗提诃洲。于此西方瞿陀尼洲。纵广周匝九千踰缮那。形如日轮人面亦尔。假使于中合为一段。或甘蔗林。或芦苇林。或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍彼西方瞿陀尼洲不还果人。侧塞充满亦无间隙。如甘蔗等。如是一切不还果人。若善男子或善女人。满三百岁。以诸世间上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。于彼一一不还果人。般涅槃后如法焚身。收其遗骨起窣堵波高广严丽。皆以种种涂香末香薰香华鬘上妙幡盖宝幢音乐灯烛光明。赞叹供养。汝意云何。由是因缘。彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝。佛告阿难。若善男子或善女人。以净信心作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。是善男子或善女人。获福转胜。阿难当知。如前所说供养福德。比此三归所生福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一。尔时世尊复告阿难。且置西方瞿陀尼洲。于此北方大俱卢洲。纵广周匝十千踰缮那。地形四方人面亦尔。假使于中合为一段。或甘蔗林。或芦苇林。或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍彼北方大俱卢洲阿罗汉人。诸漏已尽无复烦恼心得自在具正解脱。正智解脱其心调顺。如大龙象所作已办。舍诸重担逮得己利。不受后有梵行已成。身心无碍知众生性。具六神通证八解脱。侧塞充满亦无间隙。如甘蔗等。如是一切阿罗汉人。若善男子或善女人。满四百岁。以诸世间上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。于彼一一阿罗汉人。般涅槃后如法焚身。收其遗骨。起窣堵波高广严丽。皆以种种涂香末香薰香花鬘上妙幡盖宝幢音乐灯烛光明。赞叹供养。汝意云何。由是因缘。彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝。佛告阿难。若善男子或善女人。以净信心作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。是善男子或善女人。获福转胜。阿难当知。如前所说供养福德。比此三归所生福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一。尔时世尊复告阿难。且置北方大俱卢洲。总四大洲有铁轮山周匝围绕。一日一月之所照临。假使于中所有一切诸山大海。悉皆除屏合为一段。或甘蔗林。或芦苇林。或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍轮围中。诸独觉人成就种种。胜阿罗汉所有功德。侧塞充满亦无间隙如甘蔗等。如是一切诸独觉人。若善男子或善女人满十千岁。以诸世间上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。于彼一一诸独觉人般涅槃后。起窣堵波高广严丽。皆以种种涂香末香薰香花鬘上妙幡盖宝幢音乐灯烛光明赞叹供养。汝意云何。由是因缘。彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝。佛告阿难。若善男子或善女人。以净信心作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。是善男子或善女人获福转胜。阿难当知。如前所说供养福德。比此三归所生福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。且置如是一四大洲一日一月所照临处。乘此复有小千世界。有铁轮山周匝围绕。其中具有千日千月。千四大海。千苏迷卢大宝山王。千七金山轮围山等。千赡部洲。千毗提诃。千瞿陀尼。千俱卢洲。千四天王天。千三十三天。千夜摩天。千睹史多天。千乐化天。千他化自在天。千梵众天。一大梵王于中自在。如是名为一小千界。乘此复有中千世界。有铁轮山周匝围绕。其中具有千小千界。如是名为一中千界。乘此复有大千世界。有铁轮山周匝围绕。其中具有千中千界。是名三千大千世界。假使于中所有一切诸山大海悉皆除屏合为一段。或甘蔗林。或芦苇林。或竹林等。或复稻田胡麻田等。侧塞充满无有间隙。如是假使遍满其中。诸佛如来应正等觉。侧塞充满亦无间隙。如甘蔗等。如是一切诸佛如来。若善男子或善女人。满二万岁。以诸世间所有一切上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。于是一一诸佛如来般涅槃后。如法焚身收佛驮都。起窣堵波高广严丽。皆以种种涂香末香薰香花鬘上妙幡盖宝幢音乐灯烛光明赞叹供养。汝意云何。由是因缘。彼所生福宁为多不。阿难白佛。甚多世尊。甚多善逝。佛告阿难。若善男子或善女人。于一佛所二万岁中。以诸世间所有一切上妙乐具衣服饮食卧具医药。奉施供养恭敬礼拜。般涅槃后如法焚身。收佛驮都起窣堵波高广严丽。亦以种种涂香末香薰香花鬘上妙幡盖宝幢音乐灯烛光明赞叹供养。其福尚多无量无边不可称计。况满三千大千世界。诸佛如来应正等觉。经二万岁如前供养。所生福德而可弥多。无量无边不可称计。佛告阿难。若善男子或善女人。以净信心作如是言。今我某名。归依于佛两足中尊。归依于法离欲中尊。归依于僧诸众中尊。是善男子或善女人获福转胜。阿难当知。如前所说供养福德。比此三归所生福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若善男子或善女人。归依佛竟。归依法竟。归依僧竟。乃至复能一弹指顷受持十善。由是因缘获福转胜。阿难当知。如前所说惟受三归所生福德。比此兼修一弹指顷十善福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若善男子或善女人。归依佛竟。归依法竟。归依僧竟。乃至复能一日一夜。受持八戒获福转胜。阿难当知。如前所说。一弹指顷十善福德。比一日一夜八戒福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若善男子或善女人。归依佛竟。归依法竟。归依僧竟。乃至复能尽其形寿。受持五戒获福转胜。阿难当知。如前所说。一日一夜八戒福德。比尽形受五戒福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若善男子或善女人。归依佛竟。归依法竟。归依僧竟。乃至复能尽其形寿。受持勤策勤策尼戒获福转胜。阿难当知。如前福德比此福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若复有能尽形受持尼正学戒获福转胜。阿难当知。如前福德比此福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若复有能尽形受持苾刍尼戒获福转胜。阿难当知。如前福德比此福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若复有能尽形受持大苾刍戒获福转胜。阿难当知。如前福德比此福德。复于百分不及其一。于千分中亦不及一。于百千分数分算分计分喻分。乃至邬波尼杀昙分。亦不及一

尔时世尊复告阿难。若善男子或善女人。能发阿耨多罗三藐三菩提心。尽未来际受持菩萨三聚净戒无缺无犯。所获福德无量无边。不可思议不可比喻。最胜最尊。最上最妙。尔时尊者阿难。闻佛所说。受持三归乃至菩萨三聚净戒。所获福德无量无边。欢喜踊跃叹未曾有。而白佛言。甚奇世尊。如是法门最胜希有不可思议。明甚深义功德广大。难可挍量。其名何等。我当奉持。佛告阿难。今此法门名最为比。挍量种种真实功德。以是名字汝当奉持。所以者何。此经中说最无比法。一切世间甚难闻故

时薄伽梵说是经已。尊者阿难大苾刍众。无量菩萨及诸天人阿素洛等。闻佛所说皆大欢喜。叹未曾有信受奉行最无比经


坐禅三昧经

    No. 614

坐禅三昧经卷上

        姚秦三藏鸠摩罗什译

  导师说难遇　　闻者喜亦难
  大人所乐听　　小人所恶闻
  众生可愍伤　　坠老死崄路
  野人恩爱奴　　处畏痴不惧
  世界若大小　　法无有常者
  一切不久留　　暂现如电光
  是身属老死　　众病之所归
  薄皮覆不净　　愚惑为所欺
  汝常为老贼　　吞灭盛壮色
  如华鬘枯朽　　毁败无所直
  顶生王功德　　共释天王坐
  报利福弘多　　今日悉安在
  此王天人中　　欲乐具为最
  死时极苦痛　　以此可悟意
  诸欲初软乐　　后皆成大苦
  亦如怨初善　　灭族祸在后
  是身为秽器　　九孔常流恶
  亦如那利疮　　绝治于医药
  骨车力甚少　　筋脉缠识转
  汝以为妙乘　　忍着无羞耻
  死人所聚处　　委弃满塳间
  生时所保惜　　死则皆弃捐
  常当念如是　　一心观莫乱
  破痴倒黑暝　　执炬以明观
  若舍四念止　　心无恶不造
  如象逸无钩　　终不顺调道
  今日营此业　　明日造彼事
  乐着不观苦　　不觉死贼至
  匆匆为己务　　他事亦不闲
  死贼不待时　　至则无脱缘
  如鹿渴赴泉　　已饮方向水
  猎师无慈惠　　不听饮竟杀
  痴人亦如是　　勤修诸事务
  死至不待时　　谁当为汝护
  人心期富贵　　五欲情未满
  诸大国王辈　　无得免此患
  仙人持咒箭　　亦不免死生
  无常大象蹈　　蚁蛭与地同
  且置一切人　　诸佛正真觉
  越度生死流　　亦复不常在
  以是故当知　　汝所可爱乐
  悉应早舍离　　一心求涅槃
  后舍身死时　　谁当证知我
  复得遇法宝　　及以不遇者
  久久佛日出　　破大无明暝
  以放诸光明　　示人道非道
  我从何所来　　从何处而生
  何处得解脱　　此疑谁当明
  佛圣一切智　　久违乃出世
  一心莫放逸　　能破汝疑结
  彼不乐实利　　好着弊恶心
  汝为众生长　　当求实法相
  谁能知死时　　所趣从何道
  譬如风中灯　　不知灭时节
  至道法不难　　大圣指事说
  说智及智处　　此二不假外
  汝若不放逸　　一心常行道
  不久得涅槃　　第一常乐处
  利智亲善人　　尽心敬佛法
  厌秽不净身　　离苦得解脱
  闲静修寂志　　结跏坐林间
  捡心不放逸　　悟意觉诸缘
  若不厌有中　　安睡不自悟
  不念世非常　　可畏而不惧
  烦恼深无底　　生死海无边
  度苦舡未办　　安得乐睡眠
  是以当觉悟　　莫以睡覆心
  于四供养中　　知量知止足
  大怖俱未免　　当宜勤精进
  一切苦至时　　悔恨无所及
  衲衣树下坐　　如所应得食
  勿为贪味故　　而自致毁败
  食过知味处　　美恶都无异
  爱好生忧苦　　是以莫造爱
  行业世界中　　美恶无不更
  一切已具受　　当以是自抑
  若在畜兽中　　唌草为具味
  地狱吞铁丸　　燃热剧迸铁
  若在薜荔中　　脓吐火粪屎
  涕唾诸不净　　以此为上味
  若在天宫殿　　七宝宫观中
  天食苏陀味　　天女以娱心
  人中务贵处　　七馔备众味
  一切曾所更　　今复何以爱
  往返世界中　　厌更苦乐事
  虽未得涅槃　　当勤求此利

学禅之人初至师所。师应问言。汝持戒净不。非重罪恶邪不。若言五众戒净无重罪恶邪。次教道法。若言破戒。应重问言。汝破何戒。若言重戒。师言如人被截耳鼻不须照镜。汝且还去。精勤诵经劝化作福。可种后世道法因缘。此生永弃。譬如枯树虽加溉灌不生华叶及其果实。若破余戒。是时应教如法忏悔。若已清净。师若得天眼他心智。即为随病说趣道之法。若未得通应当观相。或复问之。三毒之中何者偏重。淫欲多耶。嗔恚多耶。愚痴多耶。云何观相。若多淫相为人轻便。多畜妻妾多语多信。颜色和悦言语便易。少于嗔恨亦少愁忧。多能技术好闻多识。爱著文颂善能谈论。能察人情多诸畏怖。心在房室好着薄衣渴欲女色爱着卧具服饰香华。心多柔软能有怜愍。美于言语好修福业。意乐生天处众无难。别人好丑信任妇女。欲火炽盛心多悔变。喜自庄饰好观彩画。悭惜己物侥幸他财。好结亲友不喜独处。乐着所止随逐流俗。乍惊乍惧志如猕猴。所见浅近作事无虑。轻志所为趣得适意。喜啼喜哭。身体细软不堪寒苦。易阻易悦不能忍事。少得大喜少失大忧。自发伏匿。身温汗臭薄肤细发。多皱多白剪爪治须。白齿趣行喜洁净衣。学不专一好游林苑。多情多求意着常见。附近有德先意问讯。喜用他语强颜耐辱。闻事速解所为事业。分别好丑愍伤苦厄。自大好胜不受侵陵。喜行施惠接引善人。得美饮食与人共之。不存近细志在远大。眼着色欲事不究竟。无有远虑知世方俗观察颜色逆探人心。美言辩慧结友不固。头发稀疏少于睡眠。坐卧行立不失容仪。所有财物能速救急。寻后悔惜受义疾得。寻复喜忘惜于举动。难自改变难得离欲。作罪轻微。如是种种是淫欲相。嗔恚人相。多于忧恼。卒暴怀忿身口粗[麩-夫+黃]能忍众苦触事不可。多愁少欢能作大恶无怜愍心喜为斗讼。颜貌毁悴皱眉眄睐。难语难悦难事难可。其心如疮而宣人阙。义论强梁不可折伏。难可倾动难亲难沮。含毒难吐受诵不失。多能多巧心不懒堕。造事疾速持望不语。意深难知受恩能报。有能聚众自伏事人。不可沮败能究竟事。难可干乱少所畏难。譬如师子不可屈伏。一向不回直造直进。忆念不忘多虑思惟诵习忆持。能多施与小利不回。为师利根离欲独处少于淫欲。心常怀胜爱着断见。眼常恶视真实言语说事分了。少于亲友为事坚着。坚忆不忘多于筋力。肩胸姝大广额齐发。心坚难伏疾得难忘。能自离欲喜作重罪。如是种种是嗔恚相。愚痴人相。多疑多悔懒堕无见。自满难屈憍慢难受可信不信非信而信。不知恭敬处处信向。多师轻躁无羞搪突。作事无虑反教浑戾。不择亲友不自修饰。好师异道不别善恶。难受易忘钝根懈怠。诃谤行施心无怜愍破坏法桥触事不了。嗔目不视无有智巧。多求悕望多疑少信。憎恶好人破罪福报。不别善言不能解过。不受诲喻亲离憎怨。不知礼节喜作恶口。须发爪长齿衣多垢。为人驱役畏处不畏。乐处而忧忧处而喜。悲处反笑笑处反悲。牵而后随能忍苦事。不别诸味难得离欲。为罪深重。如是种种是愚痴相

若多淫欲人不净法门治。若多嗔恚人慈心法门治。若多愚痴人思惟观因缘法门治。若多思觉人念息法门治。若多等分人念佛法门治。诸如是等种种病。种种法门治

  第一治贪欲法门

淫欲多人习不净观。从足至发不净充满。发毛爪齿薄皮厚皮血肉筋脉骨髓肝肺心脾肾胃大肠小肠屎尿洟唾汗泪垢坋脓脑胞胆水微肤脂肪脑膜。身中如是种种不净。复次不净渐者。观青瘀膖胀破烂血流涂漫臭脓啖食不尽骨散烧焦。是谓不净观。复次多淫人有七种爱。或着好色。或着端正。或着仪容。或着音声。或着细滑。或着众生。或都爱着。若着好色当习青瘀观法。黄赤不净色等亦复如是。若着端正。当习膖胀身散观法。若着仪容。当观新死血流涂骨观法。若着音声。当习咽塞命断观法。若着细滑。当习骨见及干枯病观法若爱众生。当习六种观。若都爱着。一切遍观。或时作种种更作异观是名不净观。问曰。若身不净如臭腐尸者。何从生着。若着净身。臭腐烂身亦当应着。若不着臭身净身亦应不着。二身等故。若求二实净俱不。可得。人心狂惑为颠倒所覆。非净计净。若倒心破便得实相法观。便知不净虚诳不真。复次死尸。无火无命无识无有诸根。人谛知之心不生着。以身有暖有命有识诸根完具心倒惑着。复次心着色时谓以为净。爱着心息即知不净。若是实净应当常净。而今不然。如狗食粪谓之为净。以人观之甚为不净。是身内外无一净处。若着身外。身外薄皮举身取之才得如奈是亦不净。何况身内三十六物。复次推身因缘种种不净。父母精血不净合成。既得为身常出不净。衣服床褥亦臭不净。何况死处。以是当知。生死内外都是不净(此下经本至二门初)

复次观亦有三品。或初习行。或已习行或久习行。若初习行当教言。作破皮想。除却不净当观赤骨人。繁意观行不令外念。外念诸缘摄念令还。若已习行当教言。想却皮肉。尽观头骨不令外念。外念诸缘摄念令还。若久习行当教言。身中一寸心却皮肉。系意五处。顶额眉间鼻端心处。如是五处住意观骨不令外念。外念诸缘摄念令还。常念观心心出制持。若心疲极住念所缘舍外守住。譬如猕猴被系在柱极乃住息。所缘如柱。念如绳锁。心喻猕猴。亦如乳母。常观婴儿不令堕落。行者观心亦复如是。渐渐制心令住缘处。若心久住是应禅法。若得禅定即有三相。身体和悦柔软轻便。白骨流光犹如白珂。心得静住。是为观净。是时便得色界中心。是名初学禅法得色界心。心应禅法即是色界法。心得此法身在欲界。四大极大柔软快乐。色泽净洁光润和悦。谓悦乐。二者向者骨观白骨相中光明遍照净白色。三者心住一处是名净观。除肉观骨故名净观。如上三相皆自知之。他所不见。上三品者初习行先未发意。已习行三四身修。久习行百年身学

  第二治嗔恚法门

若嗔恚偏多。当学三种慈心法门。或初习行。或已习行。或久习行。若初习行者当教言。慈及亲爱。云何亲及愿与亲乐。行者若得种种身心快乐。寒时得衣热时得凉。饥渴得饮食。贫贱得富贵。行极时得止息。如是种种乐愿亲爱。得系心在慈不令异念。异念诸缘摄之令还。若已习行当教言。慈及中人。云何及中人而与乐。行者若得种种身心快乐。愿中人。得系心在慈不令异念。异念诸缘摄之令还。若久习行当教言。慈及怨憎。云何及彼而与其乐。行者若得种种身心快乐。愿怨憎得。得与亲同。同得一心。心大清净。亲中怨等广及世界。无量众生皆令得乐。周遍十方靡不同等大心清净。见十方众生皆如自见。在心目前了了见之受得快乐。是时即得慈心三昧。问曰。亲爱中人愿令得乐。怨憎恶人云何怜愍复愿与乐。答曰。应与彼乐。所以者何。其人更有种种好清净法因。我今云何岂可以一怨故而没其善。复次思惟。是人过去世时或是我亲善。岂以今嗔更生怨恶。我当忍彼是我善利。又念行法仁德含弘慈力无量此不可失。复思惟言。若无怨憎何因生忍。生忍由怨怨则我之亲善。复次嗔报最重众恶中上无有过是。以嗔加物其毒难制。虽欲烧他实是自害。复自念言。外被法服内习忍行。是谓沙门岂可恶声纵此变色憋心。复次五受阴者。众苦林薮受恶之的。苦恼恶来何由可免。如刺刺身苦刺无量。众怨甚多不可得除。当自守护着忍革屣。如佛言曰

  以嗔报嗔　　嗔还着之　　嗔恚不报
  能破大军　　能不嗔恚　　是大人法
  小人嗔恚　　难动如山　　嗔为重毒
  多所残害　　不得害彼　　自害乃灭
  嗔为大瞑　　有目无睹　　嗔为尘垢
  染污净心　　如是嗔恚　　当急除灭
  毒蛇在室　　不除害人　　如是种种
  嗔毒无量　　常习慈心　　除灭嗔恚
  是为慈三昧门
  第三治愚痴法门

若愚痴偏多。当学三种思惟法门。或初习行。或已习行。或久习行。若初习行当教言。生缘老死无明缘行。如是思惟不令外念。外念诸缘摄之令还。若已习行当教言。行缘识识缘名色。名色缘六入六入缘触触缘受受缘爱。爱缘取取缘有。如是思惟不令外念。外念诸缘摄之令还。若久习行当教言。无明缘行行缘识。识缘名色名色缘六入。六入缘触触缘受。受缘爱爱缘取。取缘有有缘生。生缘老死。如是思惟不令外念。外念诸缘摄之令还。问曰。一切智人是有明。一切余人是无明。是中云何无明。答曰。无明名一切不知。此中无明能造后世有。有者无无者有弃诸善取诸恶。破实相着虚妄。如无明相品中说

  不明白益法　　不知道德业
  而作结使因　　如火钻燧生
  恶法而心着　　远弃于善法
  夺众生明贼　　去来明亦劫
  常乐我净想　　计于五阴中
  苦习尽道法　　亦复不能知
  种种恼险道　　盲人入中行
  烦恼故业集　　业故苦流回
  不应取而取　　应取而反弃
  驰闇逐非道　　蹴株而躃地
  有目而无慧　　其喻亦如是
  是因缘灭故　　智明如日出

如是略说。无明乃至老死亦如是。问曰。佛法中因缘甚深。云何痴多人能观因缘。答曰。二种痴人。一如牛羊。二种种邪见。痴惑闇蔽邪见痴人。佛为此说当观因缘以习三昧

  第四治思觉法门

若思觉偏多。当习阿那般那三昧法门。有三种学人或初习行。或已习行。或久习行。若初习行当教言。一心念数入息出息。若长若短数一至十。若已习行当教言。数一至十随息入出。念与息俱止心一处。若久习行当教言。数随止观转观清净。阿那般那三昧六种门十六分。云何为数一心念入息。入息至竟数一。出息至竟数二。若未竟而数为非数。若数二至九而误更从一数起。譬如算人一一为二二二为四三三为九。问曰。何以故数。答曰。无常观易得故。亦断诸思觉故。得一心故。身心生灭无常相似相续难见。入息出息生灭无常易知易见故。复次心系在数。断诸思诸觉。思觉者。欲思觉。恚思觉。恼思觉。亲里思觉。国土思觉。不死思觉。欲求净心入正道者。先当除却三种粗思觉。次除三种细思觉。除六觉已。当得一切清净法。譬如采金人先除粗石砂。然后除细石砂。次第得细金砂。问曰。云何为粗病。云何为细病。答曰。欲嗔恼觉是三名粗病。亲里国土及不死觉是三名细病。除此觉已。得一切清净法。问曰。未得道者结使未断。六思觉强从心生乱。云何能除。答曰。心厌世间。正观能遮而未能拔。后得无漏道。能拔结使根本。何谓正观

  见多欲人求欲苦　　得之守护是亦苦
  失之忧恼亦大苦　　心得欲时无满苦
  欲无常空忧恼因　　众共有此当觉弃
  譬如毒蛇入人室　　不急除之害必至
  不定不实不贵重　　种种欲求颠倒乐
  如六神通阿罗汉　　教诲欲觉弟子言
  汝不破戒戒清净　　不共女人同室宿
  欲结毒蛇满心室　　缠绵爱喜不相离
  既知身戒不可毁　　汝心常共欲火宿
  汝是出家求道人　　何缘纵心乃如是
  父母生养长育汝　　宗亲恩爱共成就
  咸皆涕泣恋惜汝　　汝能舍离不顾念
  而心常在欲觉中　　共欲嬉戏无厌心
  常乐欲火共一处　　欢喜爱乐不暂离

如是种种呵欲觉。如是种种正观除欲觉。问曰。云何灭嗔恚觉。答曰

  从胎中来生常苦　　是中众生莫嗔恼
  若念嗔恼慈悲灭　　慈悲嗔恼不相比
  汝念慈悲嗔恼灭　　譬如明闇不同处
  若持净戒念嗔恚　　是人自毁破法利
  譬如诸象入水浴　　复以泥土涂坌身
  一切常有老病死　　种种鞭笞百千苦
  云何善人念众生　　而复加益以嗔恼
  若起嗔恚欲害彼　　未及前人先自烧
  是故常念行慈悲　　嗔恼恶念内不生
  若人常念行善法　　是心常习佛所念
  是故不应念不善　　常念善法欢乐心
  今世得乐后亦然　　得道常乐是涅槃
  若心积聚不善觉　　自失己利并害他
  是谓不善彼我失　　他有净心亦复没
  譬如阿兰若道人　　举手哭言贼劫我

有人问言。谁劫汝。答言。财贼我不畏。我不聚财求世利。谁有财贼能侵我。我集善根诸法宝。觉观贼来破我利。财贼可避。多藏处。劫善贼来无处避。如是种种呵嗔恚。如是种种正观除嗔恚觉

问曰。云何除恼觉

  答曰众生百千种　　诸病更互恒来恼
  死贼捕伺常欲杀　　无量众苦自沉没
  云何善人复加恼　　谗谤谋害无慈仁
  未及伤彼被殃身　　俗人起恼是可恕
  此事世法恶业因　　亦不自言我修善
  求清净道出家人　　而生嗔恚怀嫉心
  清冷云中放毒火　　当知此恶罪极深
  阿兰若人兴嫉妒　　有阿罗汉他心智
  教诫苦责汝何愚　　嫉妒自破功德本
  若求供养当自集　　诸功德本庄严身
  若不持戒禅多闻　　虚假染衣坏法身
  实是乞儿弊恶人　　云何求供养利身
  饥渴寒热百千苦　　众生常困此诸恼
  身心苦厄无穷尽　　云何善人加诸恼
  譬如病疮以针刺　　亦如狱囚考未决
  苦厄缠身众恼集　　云何慈悲更令剧

如是种种呵恼觉。如是种种正观除恼觉

问曰。云何除亲里觉

答曰。应如是念。世界生死中自业缘牵。何者是亲何者非亲。但以愚痴故横生着心计为我亲。过去世非亲为亲。未来世非亲为亲。今世是亲过去非亲。譬如鸟栖暮集一树晨飞各随缘去。家属亲里亦复如是。生世界中各各自异心。缘会故亲缘散故疏。无有定实因缘果报。共相亲近。譬如干沙缘手团握。缘捉故合缘放故散。父母养子老当得报。子蒙怀抱养育故应报。若顺其意则亲。若逆其意是贼。有亲不能益而反害。有非亲无损而大益。人以因缘故而生爱。爱因缘故而更断。譬如画师作妇女像还自爱着。此亦如是。自生染着染着于外。过去世中汝有亲里。今世于汝复何所作。汝亦不能益过去亲。过去亲不益汝。两不相益。空念之为是亲非亲。世界中不定无边。如阿罗汉教新出家恋亲弟子言。如恶人吐食更欲还啖。汝亦如是。汝已得出家。何以还欲爱着。是剃发染衣是解脱相。汝着亲里不得解脱还为爱所系。三界无常流转不定。若亲非亲。虽今亲里久久则灭。如是十方众生回转。亲里无定是非我亲。人欲死时无心无识。直视不转闭气命绝如堕闇坑。是时亲里家属安在。若初生时先世非亲今强和合作亲。若当死时复非亲。如是思惟不当着亲。如人儿死。一时三处父母俱时啼哭。诳天上父母妻子。人中亦为诳。龙中父母亦为诳。如是种种正观除亲里觉

问曰。云何除国土觉。答曰。行者若念是国土丰乐安隐多诸好人。恒为国土觉绳所牵。将去罪处觉心如是。若有智人不应念着。何以故。国土种种过罪所烧时节转故。亦有饥饿身疲极故。一切国土无常安者。复次老病死苦无国不有。从是间身苦去得彼处身苦。一切国土去无不苦。假有国土安隐丰乐。而有结恼心生苦患。是非好国土。能除杂恶国土能薄结使令心不恼。是谓好国土。一切众生有二种苦。身苦心苦常有苦恼。无有国土无此二恼。复次有国土大寒。有国土大热。有国土饥饿。有国土多病。有国土多贼。有国土王法不理。如是种种国土之恶心不应着。如是正观除国土觉

问曰。云何除不死觉。答曰。应教行者。若好家生。若种族子才技力势胜人。一切莫念。何以故。一切死时不观老少贵贱才技力势。是身是一切忧恼诸因缘。因自见少多寿若得安隐。是为痴人。何以故。是谓忧恼因依是四大。四大造色如四毒蛇。共不相应。谁得安隐者。出息期入是不可信。复次人睡时欲期必觉。是事难信。受胎至老死事恒来。求死时节言常不死。云何可信。譬如杀贼拔刀注箭常求杀人无怜愍心。人生世间死力最大。一切无胜死力强者。若过去世第一妙人无能脱此死者。现在亦无大智人能胜死者。亦非软语求。非巧言诳可得避脱。亦非持戒精进能却此死。以是故当知。人常危脆不可怙恃。莫信计常我寿久活。是诸死贼常将人去。不付老竟然后当杀。如阿罗汉教诸觉所恼弟子言。汝何以不知厌世入道。何以作此觉。有人未生便死。有生时死者。有乳餔时。有断乳时。有小儿时。有盛壮时。有老时。一切时中间死法界。譬如树华华时便堕。有果时堕。有未熟时堕。是故当知。勤力精进求安隐道。大力贼共住不可信。此贼如虎巧覆藏身。如是死贼常求杀人。世界所有空如水泡。云何当言待时入道。何谁能证言汝必老可得行道。譬如崄岸大树上有大风下有大水崩其根土。谁当信此树得久住者。人命亦如是。少时不可信。父如谷子。母如好田。先世因缘罪福如雨泽。众生如谷。生死如收刈。种种诸天子人王智德。如天王佐天斗破诸阿须伦军。种种受乐极高大明。还没在黑闇。以是故莫信命活言。我今日当作此。明后当作是。如是正观种种除不死觉。如是先除粗思觉。却后除细思觉。心清净生得正道。一切结使尽。从是得安隐处。是谓出家果。心得自在。三业第一清净不复受胎。读种种经多闻。是时得报果。如是得时。不空破魔王军。便得第一勇猛名称。世界中烦恼将去。是不名健。能破烦恼贼灭三毒火凉乐清净。涅槃林中安隐高枕。种种禅定根力七觉清风四起。顾念众生没三毒海。德妙力如是。乃名为健。如是等散心。当念阿那般那学六种法断诸思觉。以是故念数息

问曰。若余不净念佛四等观中。亦得断思觉。何以故。独数息。答曰。余观法宽难失故。数息法急易转故。譬如放牛。以牛难失故守之少事。如放猕猴易失故守之多事。此亦如是。数息心数不得少时他念。少时他念则失数。以是故初断思觉应数息。已得数法当行随法断诸思觉。入息至竟当随莫数一。出息至竟当随莫数二。譬如负债人债主随逐初不舍离。如是思惟。是入息是还出更有异。出息是还入更有异。是时知入息异出息异。何以故。出息暖入息冷。问曰。入出息是一息。何以故。出息还更入故。譬如含水水暖吐水水冷。冷者还暖暖者还冷故。答曰。不尔。内心动故有息出。出已即灭。鼻口引外则有息入。入故息灭。亦无将出亦无将入。复次少壮老人。少者入息长。壮者入出息等。老者出息长。是故非一息。复次脐边风发相似相续。息出至口鼻边。出已便灭。譬如[夢-夕+棐]囊中风开时即灭。若以口鼻因缘引之则风入。是从新因缘边生。譬如扇众缘合故则有风。是时知入出息因缘而有虚诳不真生灭无常。如是思惟。出息从口鼻因缘引之。而有入息因缘心动令生。而惑者不知以为我息。息者是风。与外风无异。地水火空亦复如是。是五大因缘合故生识。识亦如是非我有也。五阴十二入十八持亦复如是。如是知之逐息入息出。是以名随。已得随法当行止法。止法者数随心极住意风门念入出息。问曰。何以故止。答曰。断诸思觉故。心不散故。数随息时心不定心多剧故止则心闲少事故心住一处故念息出入。譬如守门人门边住。观人入出。止心亦尔。知息出时。从脐心胸咽至口鼻。息入时从口鼻咽胸心至脐。如是系心一处。是名为止。复次心止法中住观。入息时五阴生灭异。出息时五阴生灭异。如是心乱便除却。一心思惟令观增长。是名为观法。舍风门住离粗观法。离粗观法知息无常。此名转观。观五阴无常。亦念入息出息生灭无常。见初头息无所从来。次观后息亦无迹处。因缘合故有。因缘散故无。是名转观法。除灭五盖及诸烦恼。虽先得止观烦恼不净心杂今此净法心独得清净。复次前观异学相似行道念息入出。今无漏道相似行善有漏道。是谓清净。复次初观身念止分。渐渐一切身念止。次行痛心念止。是中非清净无漏道远故今法念止中。观十六行念入出息。得暖法顶法忍法世间第一法苦法忍乃至无学尽智。是名清净。是十六分中初入息分。六种安那般那行。出息分亦如是。一心念息入出若长若短。譬如人怖走上山若担负重若上气。如是比是息短。若人极时得安息欢喜。又如得利从狱中出。如是为息长。一切息随二处。若长若短处。是故言息长息短。是中亦行安那般那六事。念诸息遍身。亦念息出入。悉观身中诸出息入息。觉知遍至身中乃至足指遍诸毛孔如水入沙。息出觉知从足至发遍诸毛孔亦如水入沙。譬如[夢-夕+棐]囊入出皆满。口鼻风入出亦尔。观身周遍见风行处。如藕根孔亦如鱼网。复心非独口鼻观息入出。一切毛孔及九孔中。亦见息入息出。是故知息遍诸身除诸身行。亦念入出息。初学息时。若身懈怠睡眠体重悉除弃之。身轻柔软随禅定心受喜。亦念息入出。除懈怠睡眠心重。得心轻柔软。随禅定心受喜。复次入息念止中竟。次行痛念止已得身念止。实今更得痛念止实受喜。复次已知身实相。今欲知心心数法实相。是故受喜。亦念息入出爱乐。亦念息入出是喜增长。名为乐。复次初心中生悦是名喜。后遍身喜是名乐。复次初禅二禅中乐痛名喜。三禅中乐痛名受乐受诸心行。亦念息入出。诸心生灭法。心染法心不染法。心散法心摄法。心正法心邪法。如是等诸心相名为心行。心作喜时亦念息入出先受喜。自生不故作念心故作喜。问曰。何以故故作喜。答曰。欲治二种心。或散心或摄心。如是作心得出烦恼。是故念法心作喜。复次若心不悦劝勉令喜。心作摄时亦念息入出。设心不定强伏令定。如经中说。心定是道心散非道。心作解脱时亦念息入出。若意不解强伏令解。譬如羊入苍耳。苍耳着身。人为渐渐出之。心作解脱诸烦恼结亦复如是。是名心念止作解脱。观无常亦念息入出。观诸法无常生灭空无吾我。生时诸法空生。灭时诸法空灭。是中无男无女无人无作无受。是名随无常观。观有为法出散亦念息入出无常。是名出散。诸有为法现世中出。从过去因缘和合故集。因缘坏故散。如是随观是名出散观。观离欲结。亦念息入出。心离诸结。是法第一。是名随离欲观。观尽亦念息入出。诸结使苦在在处尽。是处安隐。是名随尽观。观弃舍亦念息入出。诸染爱烦恼身心五阴诸有为法弃舍。是第一安隐。如是观是名随法意止观。是名十六分

  第五治等分法门

第五法门治等分行。及重罪人求索佛。如是人等当教一心念佛三昧。念佛三昧有三种人或初习行。或已习行。或久习行。若初习行人。将至佛像所。或教令自往谛观佛像相好。相相明了。一心取持还至静处。心眼观佛像。令意不转系念在像不令他念。他念摄之令常在像。若心不住。师当教言。汝当责心。由汝受罪不可称计。无际生死种种苦恼无不更受。若在地狱。吞饮洋铜食烧铁丸。若在畜生。食粪啖草。若在饿鬼受饥饿苦。若在人中贫穷困厄。若在天上失欲忧恼。常随汝故令我受此种种身恼心恼无量苦恼。今当制汝。汝当随我。我今系汝一处。我终不复为汝所困更受苦毒也。汝常困我。我今要当以事困汝。如是不已心不散乱。是时便得心眼见佛像相光明。如眼所见无有异也。如是心住。是名初习行者思惟。是时当更念言。是谁像相。则是过去释迦牟尼佛像相。如我今见佛形像。像亦不来我亦不往。如是心想见过去佛。初降神时震动天地。有三十二相大人相。一者足下安平立。二者足下千辐轮。三者指长好。四者足跟广。五者手足指合缦网。六者足趺高平好。七者伊尼延鹿[跳-兆+專]。八者平住手过膝。九者阴马藏相。十者尼俱卢陀身。十一者一一孔一一毛生。十二者毛生上向而右旋。十三者身色胜上金。十四者身光面一丈。十五者皮薄好。十六者七处满。十七者两腋下平好。十八者上身如师子。十九者身大好端直。二十者肩圆好。二十一者四十齿。二十二者齿白齐密等而根深。二十三者四牙白而大。二十四者颊方如师子。二十五者味中得上味。二十六者舌大广长而薄。二十七者梵音深远。二十八者迦兰频伽声。二十九者眼绀青色。三十者眼睫如牛王。三十一者顶发肉骨成。三十二者眉间白毛长好右旋。复次八十种小相。一者无见顶。二者鼻直高好孔不现。三者眉如初生月绀琉璃色。四者耳好。五者身如那罗延。六者骨际如钩锁。七者身一时回如象王。八者行时足去地四寸而印文现。九者爪如赤铜色薄而润泽。十者膝圆好。十一者身净洁。十二者身柔软。十三者身不曲。十四者指长圆纤十五者指纹如画杂色庄严。十六者脉深不现。十七者踝深不现。十八者身润光泽。十九者身自持不委陀。二十者身满足(三月受胎二月生)。二十一者容仪备足。二十二者住处安(如牛王立不动)。二十三者威振一切。二十四者一切乐观。二十五者面不长。二十六者正容貌不挠色。二十七者唇如频婆果色。二十八者面圆满。二十九者响声深。三十者脐圆深不出。三十一者毛处处右旋。三十二者手足满。三十三者手足如意(旧言内外握者是)。三十四者手足文明直。三十五者手文长。三十六者手文不断。三十七者一切恶心众生见者皆得和悦色。三十八者面广姝。三十九者面如月。四十者众生见者不怖不惧。四十一者毛孔出香风。四十二者口出香气众生遇者乐法七日。四十三者仪容如师子。四十四者进止如象王。四十五者行法如鹅王。四十六者头如磨陀罗果(此果不圆不长)。四十七者声分满足(声有六十种分佛皆具足)。四十八者牙利。四十九者(无汉名故不得出也)。五十者舌大而赤。五十一者舌薄。五十二者毛纯红色色净洁。五十三者广长眼。五十四者孔门满(九孔门相具足满)。五十五者手足赤白如莲华色。五十六者腹不见不出。五十七者不凸腹。五十八者不动身。五十九者身重。六十者大身。六十一者身长。六十二者手足满净。六十三者四边遍大光光明自照而行。六十四者等视众生。六十五者不着教化不贪弟子。六十六者随众声满不减不过。六十七者随众音声而为说法。六十八者语言无碍。六十九者次第相续说法。七十者一切众生目不能谛视相知尽。七十一者视无厌足。七十二者发长好。七十三者发好。七十四者发不乱。七十五者发不破。七十六者发柔软。七十七者发青毗琉璃色。七十八者发绞上。七十九者发不稀。八十者胸有德字手足有吉字。光明彻照无量世界。初生行七步发口演要言。出家勤苦行菩提树下降伏魔军。后夜初明成等正觉。光相分明远照十方靡不周遍诸天空中弦歌供养散华雨香。一切众生咸敬无量。独步三界还顾转身如象王回。观视道树初转法轮。天人得悟以道自证得至涅槃。佛身如是感发无量。专心念佛不令外念。外念诸缘摄之令还。如是不乱。是时便得见一佛二佛乃至十方无量世界诸佛色身。以心想故皆得见之。既得见佛又闻说法言。或自请问。佛为说法解诸疑网。既得佛念。当复念佛功德法身。无量大慧。无崖底智。不可计德。多陀阿伽度(多陀秦言如阿伽度言解亦言实语又言诸余圣人安隐道来佛如是来复次更不来后有中也)阿犁(鲁迷反)呵(阿犁秦言贼呵言杀佛以忍辱为铠精进为坚牢禅定为弓智慧为箭杀憍慢等贼故名杀贼)三藐(无灼反)三佛陀(三藐秦言真实三佛陀言一切觉觉苦因习涅槃因道正解见四实不可转了尽无余故言真实觉一切)鞞伽(除夜反)遮罗那(鞞伽秦言明遮罗那言善行明三明也行清净之行以之独成无师大觉故言明善行也)三般那(秦言满成)宿伽陀(秦言善解亦名善自得又言善说无患)路伽惫(皮拜反路加秦言智智者知世因知尽道故名世智世智知世也)阿耨多罗(秦言无上善法圣智示导一切大德无量梵魔众圣莫有及者何况能过佛尊德大故言无上)富楼沙昙藐(富楼沙秦言大丈夫昙藐言可言可化丈夫调御师佛以大慈大悲大智故有时软美语有时苦切语或以亲教以此调御令不失道故名佛为可化丈夫调御师法也)舍(赊音)多(都饿反)提婆魔[少/兔]舍喃(奴甘反秦言天人师尽能解脱一切人烦恼常住不退上法)佛婆伽婆(过去未来现在行不行知行尽不尽一切诸法菩提树下一切了了知故名佛婆伽婆言有大名声复次婆名女根婆名吐永弃女根故女根吐也)

尔时复念二佛神德三四五佛乃至无量尽虚空界皆悉如是。复还见一佛。能见一佛作十方佛。能见十方佛作一佛。能令一色作金银水精毗琉璃色。随人意乐悉令见之。尔时惟观二事。虚空佛身及佛功德。更无异念。心得自在意不驰散。是时得成念佛三昧。若心驰散念在五尘。若在六觉者。当自勖勉克励其心强制伏之。如是思惟人身难得佛法难遇。故曰众明日为最。诸智佛为最。所以者何。佛兴大悲常为一切故。头目髓脑救济众生。何可放心不专念佛而孤负重恩。若佛不出世。则无人道天道涅槃之道。若人香华供养。以骨肉血髓起塔供养。未若行人以法供养得至涅槃。虽然犹负佛恩。设当念佛空无所获。犹应勤心专念不忘以报佛恩。何况念佛得诸三昧智慧成佛。而不专念。是故行者。常当专心令意不散。既得见佛请质所疑。是名念佛三昧除灭等分及余重罪

坐禅三昧经卷上坐禅三昧经卷下

        姚秦三藏鸠摩罗什译

尔时行者虽得一心定力未成。犹为欲界烦恼所乱。当作方便进学初禅呵弃爱欲。云何呵弃。观欲界过欲为不净种种不善。当念初禅安隐快乐。观欲云何。知欲无常功德怨家。如幻如化空无所得。念之未得痴心已乱。何况已得淫欲缠覆。天上乐处犹不常安。何况人中。人心着欲无有厌足。如火得薪如海吞流。如顶生王虽雨七宝王四天下。帝释分座犹不如足。如那睺沙。姓也。转金轮王为欲所逼堕蟒蛇中。又如仙人食果衣草隐居深山被发求道。犹复不免欲贼所坏。欲乐甚少怨毒甚多。着欲之人恶友相近善人疏远欲为毒酒愚惑醉死。欲为欺诳走使愚人。疲苦万端不得自在。唯有离欲身心安隐快乐无极。欲无所得如狗咬枯骨。求欲勤劳极苦乃得。得之甚难失之甚易。如假借须臾势不得久。如梦所见恍惚即灭。欲之为患。求之既苦得之亦苦。多得多苦。如火得薪多益多炽。欲如搏肉众鸟竞逐。以要言之。如蛾赴火如鱼吞钩。如鹿逐声如渴饮碱水。一切众生为欲致患无苦不至。是故当知。欲为毒害。当求初禅灭断欲火。行者一心精勤信乐。令心增进意不散乱。观欲心厌除结恼尽。得初禅定离欲盛火得清凉定。如热得荫如贫得富。是时便得初禅喜觉。思惟禅中种种功德。观分别好丑便得一心

问曰。修行禅人得一心相。云何可知。答曰。面色悦泽徐行靖正不失一心目不着色。神德定力不贪名利击破憍慢其性柔软不怀毒害无复悭嫉。直信心净论议不诤。身无欺诳易可与语。柔软惭愧心常在法。勤修精进持戒完具。诵经正忆念随法行。意常喜悦嗔处不嗔四供养中不净不受。净施则受知量止足。寤起轻利能行二施忍辱除邪。论议不自满言语鲜少。谦恪恭敬上中下座。善师善知识常亲近随顺。饮食知节不着欲味。乐独静处若苦若乐心忍不动。无怨无竞不喜斗讼。如是等种种相得知一心相。此觉观二事乱禅定心。如水澄静波荡则浊。行者如是内已一心觉观所恼。如极得息如睡得安。是时次第无觉无观生清净定。内净喜乐得入二禅。心静默然本所不得。今得此喜。是时心观以喜为患。如上觉观行无喜法。乃离喜地得贤圣所说乐。一心谛知念护得入三禅。已弃喜故谛知忆念乐护。圣人言乐护。余人难舍乐中第一。过此以往无复乐也。是故一切圣人。于一切净地中。说慈为第一乐。乐则是患。所以者何。第一禅中心不动转。以无事故有动则有转。有转则有苦。是故三禅以乐为患。复以善妙舍此苦乐。先弃忧喜除苦乐意。护念清净得入第四禅。不苦不乐护清净念一心。是故佛言。护最清净第一名第四禅。以第三禅乐动故名之为苦。是故四禅除灭苦乐名不动处。渐观空处破内外色想。灭有对想。不念种种色想。观无量空处。常观色过。念空处定上妙功德。习念是法逮得空处。念无量识处观空处过。念无量识处功德。习念是法逮得识处。念无所有处观识处过。念无所有处功德。习念是法便得无所有处。念非有想非无想处。若一切想其患甚多。若病若疮若无想是愚痴处。是故非有想非无想。是第一安隐善处。观无所有处过。念非有想非无想功德。习念是法便得非有想非无想处。或有行者。先从初地乃至上地。复于上地习行慈心。先自得乐破嗔恚毒。次及十方无量众生。是时便得慈心三昧。悲心怜愍众生之苦。能破众恼。广及无量众生。是时便得悲心三昧。能破不悦。令无量众生皆得喜悦。是时便得喜心三昧。能破苦乐。直观十方无量众生。是时便得护心三昧。二禅亦复如是。三禅四禅除喜。次学五通。身能飞行变化自在。行者一心欲定精进定一心定慧定。一心观身常作轻想欲成飞行。若大若小(以欲定过为大以欲定灭为小)。此二俱患精进翘勤。常能一心思惟轻观。如能浮人心力强故而不沉没。亦如猿猴从高上堕。心力强故身无痛患。此亦如是。欲力精进力一心力慧力令其广大。而身更小便能运身

复次观身空界。常习此观。欲力精进力一心力慧力极为广大。便能举身。如大风力致重达远。此亦如是。初当自试。离地一尺二尺。渐至一丈还来本处。如鸟子学飞小儿学行。思惟自审知心力大必能至远。学观四大。除却地大但观三大。心念不散便得自在。身无挂碍如鸟飞行。当复学习。远作近想是故近灭远出。复能变化诸物。如观木地种除却余种。此木便变为地。所以者何。木有地种分故。水火风空金银宝物悉皆如是。何以故。木有诸种分故。是初神通根本。四禅有十四变化心。初禅二果。一者初禅。二者欲界。二禅三果。一者二禅。二者初禅。三者欲界。三禅四果。一者三禅。二者二禅。三者初禅。四者欲界。四禅五果。一者四禅。二者三禅。三者二禅。四者初禅。五者欲界。余通如摩诃衍论中说。世尊弟子习学五法门志求涅槃。有二种人。或好定多以快乐故。或好智多畏苦患故。定多者先学禅法后学涅槃。智多者直趣涅槃。直趣涅槃者未断烦恼亦未得禅。专心不散直求涅槃越爱等诸烦恼。是名涅槃。身实无常苦不净无我。以身颠倒故常乐我净。以是故事事爱着其身。是则底下众生。行者欲破颠倒故。当习四念止观。观身种种多诸苦患。从因缘生故无常种种恼故苦。身有三十六物故不净。以不得自在故无我。习如是观。观内身观外身观内外身。习如是观。是谓身念止。身实相如是。何故于此而起颠倒爱着此身。谛思惟念身边乐痛。以爱乐痛故着此身。当观乐痛实不可得。云何不得因衣食故致乐。乐过则苦生。非实乐故。如患疮苦以药涂治痛止为乐。以大苦故谓小苦为乐。非实乐也。复次以故苦为苦。新苦为乐。如担重易肩而以新重为乐。非实常乐也。如火性热无暂冷时。若是实乐不应有不乐。或曰。外事是乐因缘不必是乐。或时乐因或时苦因。若使心法与爱相应尔时是乐。与恚相应尔时是苦。与痴相应不苦不乐。以此推之。可知有乐无乐。答曰。无也。淫欲不应是乐。何以故。若淫欲在内。不应外求女色。外求女色当知淫苦。若淫是乐不应时时弃。若弃不应是乐。于大苦中以小苦为乐也。如人应死全命受鞭。以是为乐。欲心炽盛以欲为乐。老时厌欲知欲非乐。若实乐相不应生厌。如是种种因缘欲乐相实不可得。乐失则苦。佛言。乐痛应观苦。苦痛应观乐。如箭在体。不苦不乐应观生灭无常。是谓痛念止。当知心受苦乐受不苦不乐。云何心。是心无常从因缘生故。生灭不住相似生故。但颠倒故谓是为一。本无今有已有还无。是故无常。观知心空云何为空。从因缘生有眼有色可见忆念。欲见如是等和合眼识生。如日爱珠。有日有珠。有干草牛屎众缘和合于是火生。一一推求火不可得。缘合有火。眼识亦尔。不住眼中亦非色中住。不两中间住。无有住处亦复不无。是故佛言。如幻如化现在心观过去心。或苦或乐或不苦不乐。心各各异各各灭。有欲心无欲心亦如是。各各异各各灭。观内心观外心观内外心亦如是。是名心念止。复次观心为属谁。观想思惟念欲等诸心相应法不相应法。谛观其主主不可得。何以故。从因缘生故无常。无常故苦。苦故不自在。不自在故无主。无主故空。前别观身痛心法不可得。今更总观四念止中主不可得。离此处求亦不可得。若常不可得。无常亦不可得。若常应当常苦常乐亦不应忘。若常有神者。无杀恼罪亦无涅槃。若身是神。无常身灭神亦应灭。亦无后世亦无罪福。如是遍观无主。诸法皆空不自在。因缘合故生。因缘坏故灭。如是缘合法是名法念止。若行者得法念止。厌世间空老病死法都无少许常乐我净。我于此空法复何所求。应当入涅槃最善法中住。建精进力得深舍摩陀故(深舍摩陀者住心一处名也此土无是名)。是时得深舍摩陀。住第四法念止中。观诸法相皆苦无乐。无乐是实余者妄语。苦因爱等诸烦恼及业。是非天非时非尘等种种妄语中生。是烦恼及业出生此苦。是苦入涅槃时一切灭尽。非色无色界及世界始世界始(外道谓一切有法之初色为世界始外道谓涅槃也以此有始能化作万物即名造化也)等种种妄语能灭此苦。正见等八直是涅槃道。非余外道苦行种种空持戒空禅定空智慧。何以故。佛法中戒定慧三法合行能入涅槃。譬如人立平地持好弓箭能射杀怨贼。三法合行亦如是。戒为平地。禅定为快弓。智慧为利箭。三事备足能杀烦恼贼。以是故外道辈不得涅槃。行者是时作四法缘观缘如射博。观苦四种。因缘生故无常。身心恼故苦。无一可得故空。无作无受故无我。观习四种。烦恼有漏业和合故集。相似果生故因。是中得一切行故生。非相似果相续故缘。观尽四种。一切烦恼覆故闭。除烦恼火故灭一切法中第一故妙。世间过去故出。观道四种。能到涅槃故道。不颠倒故正。一切圣人去处故迹。得脱世愁恼故离。如是观者得无漏相似法。名为暖法。云何名暖。常勤精进故名暖法。诸烦恼薪无漏智火。烧火欲出初相名为暖法。譬如钻火初钻烟出。是名暖。是为涅槃道初相。佛弟子中有二种人。一者多好一心求禅定。是人有漏道。二者多除爱着好实智慧。是人直趣涅槃入暖法中。有暖相者深得一心。实法镜到无漏界边(镜中像似面界边非中故以为喻)。行者是时大得安隐。自念。我定当得涅槃。见此道故。如人穿井得至湿泥。知当得水不久。如人击贼贼已退散。自知得胜意中安隐。如人怖死。人欲知活不。当先试之以杖打身。若隐胗脉起者。知是有暖必可得活。亦如听法人思惟喜悦心着是时心热。行者如是有暖法故名为有暖。亦名能得涅槃分善根。是善根法有十六行四谛缘。六地中一智慧一切无漏法基。野人能行安隐(于无漏疏故名为野人案梵本尔先言凡夫人非)。是名有暖法。增进转上更名顶法。如乳变为酪。是人观法实相。我当得苦脱。心爱是法是为真法能除种种苦患及老病死。是时思惟此法谁说。是佛世尊。从是得佛宝中信心清净大欢喜悦。若无此法一切烦恼谁当能遮。我当云何得实智慧少许明。从是得法宝中信心清净大欢喜悦。若我不得佛弟子辈好伴。云何当得实智慧少许明。从是得僧宝中信心清净大欢喜悦。是三宝中得一心清净合实智慧。是顶善根。亦名顶法。亦名能得涅槃分善根。如波罗延经中说

  佛宝法僧宝　　谁有少信净
  是名顶善根　　汝曹一心持

云何为少信。于佛菩萨辟支佛阿罗汉边为少。于野人边为多。复次此可破可失是故名少。如法句说

  芭蕉生实死　　竹生实亦然
  骡有子则死　　小人得养死
  破失非利故　　小人得名誉
  白净分失尽　　乃至顶法堕

复次未断诸结使。未得无漏无量慧心。以是故名少。复次勤精进一心入涅槃道中。更了了观五阴四谛十六行。是时心不缩不悔不退。爱乐入忍是名忍善根。忍何等。随四谛行是名为忍。是善根三种上中下三时。云何名忍。观五阴无常苦空无我。心忍不退是名忍。复次观诸世间尽苦空无有乐。是苦因习爱等诸烦恼。是习智缘尽是名上法更无有上。八直道能令行人得至涅槃更无有上。如是信心不悔不疑忍是名忍。是中更有忍。种种结使种种烦恼疑悔。来入心中不能令破。譬如石山种种风水不能漂动。是故名忍。是事得名真好野人。如佛说法句中

  世界正见上　　谁有得多者
  乃至千万岁　　终不堕恶道

是世间正见是名为忍善根。是人多增进一心极厌世界行。欲了了四谛相作证趣涅槃。如是一心中是名世间第一法。一时住四行无常苦空无我。观一谛苦法忍共缘故。何以故观欲界五受阴无常苦空无我。是中心忍入慧。亦是相应心心数法。是名苦法忍。身业口业及心不相应诸行。现在未来世一切无漏法初门。是名苦法忍(法无漏法忍信受也)。次第生苦法智苦法忍断结使苦法智作证。譬如一人刈一人束。亦如利刀斫竹得风即偃。忍智功夫故。是事得办欲界系见苦断十结得得尔时异等智得无漏智未得无漏慧得是时成就一智(等智未来成就)。第二心中成就法智苦智等智。过第三心第四心。成就四智苦智法智比智等智。习尽道法智中。一一智增。离欲人知他心智成就增。苦比忍苦比智断十八结。是四心苦谛能得。习法忍习法智断欲界系七结。习比忍习比智断色无色界系十三结。尽法忍尽法智断欲界系七结。尽比忍尽比智断色。无色界系十二结。道法忍道法智断欲界系八结。道比忍道比智断色无色界系十四结。道比智是名须陀般那(下子上子)。实知诸法相。是十六心能十五心中利根名随法行。钝根名随信行。是二人未离欲。名初果向先未断结得十六心。名须陀般那。若先断六品结得十六心。名息忌陀伽迷(秦言一来)。若先断九品结得十六心。名阿那迦迷(秦言不来)。先未离欲断八十八结故。名须陀般那。复次无漏果善根得。得故名须陀般那。利根名见得。钝根名信爱。思惟结未断。余残七世生。若思惟结三种断。名家家三世生。圣道八分三十七品名流流向涅槃。随是流行故名须陀般那。是为佛初功德子恶道得脱。三结断三毒薄。名息忌陀伽迷。复次欲界结九种(上上上中上下中上中中中下下上下中下下)。见谛断思惟断。若凡夫人。先以有漏道断欲界系六种结入见谛道。十六心中得名息忌陀伽迷。若八种断入见谛道。第十六心中一种名息忌陀伽迷果向呵那伽迷。若佛弟子得须陀般那。单断三结欲得息忌陀伽迷。是思惟断欲界系九种结六种断。是名息忌陀伽迷八种断。是名一种息忌陀伽迷果向阿那伽迷。若凡夫人先断欲界系九种结入见谛道。第十六心中名阿那伽迷。若得息忌陀伽迷进。断三种思惟结。第九解脱道名阿那伽迷。阿那伽迷有九种。今世必入涅槃阿那伽迷。中阴入涅槃阿那伽迷。生已入涅槃阿那伽迷。勤求入涅槃阿那伽迷。不勤求入涅槃阿那伽迷。上行入涅槃阿那伽迷。至阿迦尼吒入涅槃阿那伽迷。到无色定入涅槃阿那伽迷。身证阿那伽迷。行向阿罗汉阿那伽迷。色无色界九种结。以第九无碍道金刚三昧破一切结。第九解脱道尽智修一切善根。是名阿罗汉果。是阿罗汉有九种。退法不退法死法守法住法必知法不坏法慧脱共脱濡智濡进。行五种法退是名退法。利智利进行五种法不退。是名不退法。濡智濡进利厌思惟自杀身。是名死法。濡智大进自护身。是名守法。中智中进不增不减处中而住。是名住法。少利智勤精进能得不坏心解脱。是名必知法。利智大进初得不坏心解脱。是名不坏法。不能入诸禅未到地中诸漏尽。是名慧解脱。得诸禅亦得灭禅诸漏尽。是名共解脱。有阿罗汉。一切有为法常厌满足。更不求功德。待时入涅槃。有阿罗汉。求四禅四无色定四等心。八解脱八胜处十一切入九次第六神通。愿智阿兰若那三昧(秦言无诤阿兰若言无事或言空寂旧言须菩提常行空寂行非也自是无诤行耳无诤者将护众生不令起诤于我耳起诤如舍利弗目连夜入陶屋中宿致拘迦离起诤者是也)。超越三昧熏禅三解脱门及放舍(放舍者三脱门空无愿无相空无愿无相即十二门念反著者也)。更作利智勤精进。入如是诸禅功德。是名得不退法不坏法。若佛不出世无佛法无弟子时。是时离欲人辟支佛出。辟支佛有三种。上中下下者本得须陀般那若息忌陀伽迷。是须陀般那于第七世生人中。是时无佛法不得作弟子。复不应八世生。是时作辟支佛。若息忌陀伽迷二世生。是时无佛法不得作弟子。复不应三世生。是时作辟支佛。有人愿作辟支佛。种辟支佛善根时。无佛法善根熟。尔时厌世出家得道名辟支佛。是名中辟支佛。有人求佛道。智力进力少以因缘退(如舍利弗是也)。是时佛不出世无佛法亦无弟子。而善根行熟作辟支佛。有相好若少若多。厌世出家得道是名上辟支佛。于诸法中智慧浅入名阿罗汉。中入名辟支佛。深入名佛。如遥见树不能分别枝。小近能分别枝。不能分别华叶。到树下尽能分别知树枝叶华实。声闻能知一切诸行无常一切诸法无主唯涅槃善安隐。声闻能如是观。不能分别深入深知辟支佛少能分别。亦不能深入深知。佛知诸法分别究畅。深入深知也。如波罗奈国王。夏暑热时处高楼上坐七宝床。令青衣磨牛头栴檀香涂身。青衣臂多着钏。摩王身时钏声满耳。王甚患之。教次第令脱。钏少声微。唯独一钏寂然无声。王时悟曰。国家臣民宫人婇女。多事多恼亦复如是。即时离欲独处思惟得辟支佛。须发自落着自然衣。从楼阁去。以己神足力出家入山。如是因缘中品辟支佛也

若行者求佛道。入禅先当系心专念十方三世诸佛生身。莫念地水火风山树草木。天地之中有形之类及诸余法一切莫念。但念诸佛生身处在虚空。譬如大海清水中央金山王须弥。如夜闇中然大火如大施祠中七宝幢。佛身如是。有三十二相八十种好。常出无量清净光明于虚空相青色中。常念佛身相如是。行者便得十方三世诸佛悉在心目前一切悉见三昧。若心余处缘还摄令住念在佛身。是时便见东方三百千万千万亿种无量诸佛。如是南方西方北方四维上下。随所念方见一切佛。如人夜观星宿。百千无量种星宿悉见。菩萨得是三昧。除无量劫厚罪令薄。薄者令灭。得是三昧已。当念佛种种无量功德一切智一切解一切见一切德。得大慈大悲自在。自初出无明[穀-禾+卵]四无畏五眼十力十八不共法。能除无量苦救老死畏。与常乐涅槃。佛有如是等种种无量功德。作是念已自发愿言。我何时当得佛身佛功德巍巍如是。复作大誓。过去一切福。现在一切福。尽持求佛道不用余报。复作是念。一切众生甚可怜愍。诸佛身功德巍巍如是。众生云何更求余业而不求佛。譬如贵家盲子堕大深坑饥穷困苦食粪食泥。父甚愍之。为求方便。拯之于深坑。食之以上馔。行者念言。佛二种身功德甘露如是。而诸众生堕生死深坑食诸不净。以大悲心我当拯济一切众生。令得佛道度生死岸。以佛种种功德法味悉令饱满。一切佛法愿悉得之。闻诵持问观行得果为作阶梯。立大要誓被三愿铠。外破魔众内击结贼。直入不回。如是三愿。比无量诸愿愿皆住之。为度众生得佛道故。如是念如是愿。是为菩萨念佛三昧

行菩萨道者于三毒中若淫欲偏多。先自观身。骨肉皮肤筋脉流血。肝肺肠胃屎尿涕唾。三十六物九想不净。专心内观不令外念。外念诸缘摄之令还。如人执烛入杂谷仓。种种分别豆麦黍粟无不识知。复次观身六分。坚为地分。湿为水分。热为火分。动为风分。孔为空分。知为识分。亦如屠牛分为六分。身首四支各自异处。身有九孔常流不净革囊盛屎。常作是观不令外念。外念诸缘摄之令还。若得一心。意生厌患求离此身。欲令速灭早入涅槃。是时当发大慈大悲。以大功德拔济众生兴前三愿。以诸众生不知不净起诸罪垢。我当拔置于甘露地。复次欲界众生乐着不净如狗食粪。我当度脱至清净道。复次我当学求诸法实相。不有常不无常。非净非不净。我当云何着此不净。观不净智从因缘生。如我法者当求实相。云何厌患身中不净而取涅槃。当如大象度驶流水穷尽源底。得实法相灭入涅槃。岂可如猕猴诸兔畏怖驶流趣自度身。我今当学如菩萨法。行不净观除却淫欲。广化众生令离欲患。不为不净观所厌没。复次既观不净则厌生死。当观净门系心三处。鼻端眉间额上。当于是中开一寸皮净除血肉。系心白骨不令外念。外念诸缘摄之令还。着三缘中恒与心斗。如二人相扑。行者若胜心。则不如制之令住。是名一心。若以厌患起大悲心愍念众生。为此空骨远离涅槃入三恶道。我当勤力作诸功德教化众生令解身相空。骨以皮覆实聚不净。为众生故。徐当分别此诸法相。有少净想心生爱着。不净想多心生厌患。有出法相故生实法。诸法实相中无净无不净。亦无闭亦无出观诸法等。不可坏不可动。是名诸法实相(出遇罗汉法也)。行菩萨道者。若嗔恚偏多当行慈心。念东方众生。慈心清净无怨无恚广大无量。见诸众生悉在目前。南西北方四维上下亦复如是。制心行慈不令外念。外念异缘摄之令还。持心目观一切众生。悉见了了皆在目前。若得一心当发愿言。我以涅槃实清净法。度脱众生使得实乐。行慈三昧心如此者。是菩萨道。住慈三昧以观诸法实相。清净不坏不动。愿令众生得此法利。以此三昧慈念东方一切众生使得佛乐。十方亦尔。心不转乱。是谓菩萨慈三昧门

问曰。何不一时总念十方众生。答曰。先念一方一心易得。然后次第周遍诸方。问曰。人有怨家恒欲相害。云何行慈欲令彼乐。答曰。慈是心法出生于心。先从所亲。所亲转增乃及怨家。如火烧薪盛能然湿。问曰。或时众生遭种种苦。或在人中或地狱中。菩萨虽慈彼那得乐。答曰。先从乐人取其乐相。令彼苦人得如彼乐。如败军将怖惧失胆。视彼敌人皆谓勇士。问曰。行慈三昧有何善利。答曰。行者自念。出家离俗应行慈心。又思惟言。食人信施宜行利益如佛所言。须臾行慈是随佛教。则为入道不空受施。复次身着染服心应不染。慈三昧力能令不染。复次我心行慈于破法世。我有法人非法众中。我有法人如法无恼。慈定力故。菩萨行道趣甘露门。种种热恼慈凉冷乐。如佛所言。人热极时入清凉池乐。复次被大慈铠遮烦恼箭。慈为法药消怨结毒。烦恼烧心慈能除灭。慈为法梯登解脱台。慈为法船渡生死海。贫善法财慈为上宝。行趣涅槃慈为道粮。慈为骏足度入涅槃。慈为猛将越三恶道。能行慈者消伏众恶。诸天善神常随拥护。问曰。若当行人得慈三昧。云何不失而复增益。答曰学戒清净善信倚乐。学诸禅定一心智慧。乐处闲静常不放逸。少欲知足行顺慈教。节身少食减损睡眠。初夜后夜思惟不废。省烦言语默然守静。坐卧行住知时消息。不令失度致疲苦极。调和寒温不令恼乱。是谓益慈。复次以佛道乐涅槃之乐与一切人。是名大慈。行者思惟。现在未来大人行慈利益一切。我亦被蒙是我良祐。我当行慈毕报施恩。复更念言。大德慈心愍念一切以此为乐。我亦当尔。念彼众生令得佛乐涅槃之乐。是为报恩。复次慈力能令一切心得快乐。身离热恼得清凉乐。持行慈福念安一切以报其恩。复次慈有善利。断嗔恚法开名称门。施主良田生梵天因。住离欲处除却怨对及斗诤根。诸佛称扬智人爱敬。能持净戒生智慧明。能闻法利。功德醍醐决定好人。出家猛力消灭诸恶。骂辱不善慈报能伏。结集悦乐生精进法。富贵根因办智慧府。诚信库藏诸善法门。致称誉法敬畏根本佛正真道。若人持恶向还自受其殃。五种恶语。非时语非实语。非利语。非慈语。非软语。是五恶语不能倾动。一切毒害亦不能伤。譬如小火不能热大海(此下应出优填王持五百发箭)。如毗罗经中优填王阿婆陀那说。有二夫人。一名无比。二名舍迷婆帝。无比诽谤舍迷婆帝。舍迷婆帝有五百直人。王以五百箭欲一一射杀之。舍迷婆帝语诸直人。在我后立。是时舍迷婆帝入慈三昧。王挽弓射之。箭堕足下。第二箭还向王脚下。王大惊怖。复欲放箭。舍迷婆帝语王言。止止。夫妇之义是故相语。若放此箭当直破汝心。王时恐畏投弓舍射。问言。汝有何术。答言。我无异术。我是佛弟子入慈三昧故也。是慈三昧略说有三种缘生缘法缘无缘。诸未得道是名生缘。阿罗汉辟支佛是名法缘。诸佛世尊是名无缘。是故略说慈三昧门

行菩萨道者。于三毒中若愚痴偏多。当观十二分破二种痴。内破身痴外破众生痴。思惟念言。我及众生俱在厄难。常生常老常病常死常灭常出。众生可怜不知出道从何得脱。一心思惟。生老病死从因缘生。当复思惟何因缘生。一心思惟。生因缘有。有因缘取。取因缘爱。爱因缘受。受因缘触。触因缘六入。六入因缘名色。名色因缘识。识因缘行。行因缘无明。如是复思惟。当何因缘灭生老死。一心思惟。生灭故老死灭。有灭故生灭。取灭故有灭。爱灭故取灭。受灭故爱灭。触灭故受灭。六入灭故触灭。名色灭故六入灭。识灭故名色灭。行灭故识灭。痴灭故行灭。此中十二分云何。无明分不知前不知后不知前后。不知内不知外不知内外。不知佛不知法不知僧不知苦不知习不知尽不知道。不知业不知果不知业果。不知因不知缘不知因缘。不知罪不知福不知罪福。不知善不知不善不知善不善。不知有罪法不知无罪法。不知应近法不知应远法。不知有漏法不知无漏法。不知世间法。不知出世间法。不知过去法不知未来法不知现在法。不知黑法不知白法。不知分别因缘法。不知六触法。不知实证法。如是种种不知不慧不见闇黑无明。是名无明。无明缘行。云何名行。行有三种。身行口行意行。云何身行。入息出息是身行法。所以者何。是法属身故名身行。云何口行有觉有观。是作觉观已然后口语。若无觉观则无言说。是谓口行。云何意行(痛名世界人所著三种痛痛应为受受则随界受苦乐上界所无故宜言受想出家所患也)。痛想是意法。系属意故。是名意行。复次欲界系行色界系行无色界系行。复次善行不善行不动行。云何善行。欲界一切善行。亦色界三地。云何不善行。诸不善法。云何不动行。第四禅有漏善行及无色定善有漏行。是名行。行因缘识。云何名识。六种识界。眼识乃至意识。是名六识。识因缘名色。云何为名。无色四分痛想行识。是谓名。云何为色。一切色四大及造色。是谓色。云何四大。地水火风。云何地。坚重相者地。濡湿相者水。热相者火。轻动相者风。余色可见。有对无对是名造色。名色和合是谓名色。名色因缘六入。云何六入。内六入。眼内入乃至意内入。是名六入。六入因缘触。云何触。六种触界。眼触乃至意触。云何眼触。眼缘色生眼识。三法和合是名眼触。乃至意触亦如是。触因缘受。云何受。三种受。乐受苦受不苦不乐受。云何乐受。爱使。云何苦受。恚使。云何不苦不乐受。痴使。复次乐受生乐住乐灭苦。苦受生苦住苦灭乐。不苦不乐受不知苦不知乐。受因缘爱。云何爱。眼触色生爱。乃至意触法生爱。爱因缘取。云何取。欲取见取戒取我语取。取因缘有。云何有。三种有。欲有色有无色有。下从阿鼻大泥梨上至他化自在天。是名欲有。及其能生业。云何色有。从下梵世上至阿迦尼吒天。是名色有。云何无色有。从虚空乃至非有想非无想处。是名无色有。有因缘生。云何生。种种众生处处生出。有受阴得持得入得命。是名生。生因缘老死。云何老。齿落发白多皱。根熟根破气噎。身偻拄杖行步。阴身朽故。是名老。云何死。一切众生处处退落堕灭。断死失寿命尽。是名死。先老后死故名老死。是中十二因缘。一切世间非无因缘边。非天边非人边非种种等邪缘边出。菩萨观十二因缘。系心不动不令外念。外念诸缘摄之令还。观十二分生三世中。前生今生后生。菩萨若得心住。当观十二分空无有主。痴不知我作行。行不知我从痴有。但无明缘故行生。如草木种从子芽出。子亦不知我生芽。芽亦不知从子出。乃至老死亦复如是。是十二分中一一观知无主无我。如外草木无主。但从倒见计有吾我。问曰。若无吾我无主无作。云何去来言说死此生彼。答曰。虽无吾我。六情作因六尘作缘中生六识。三事和合故触法生念知诸业。由是去来言说从是有生死。譬如日爱珠因日干牛屎和合方便故火出。五阴亦尔。因此五阴生。后世五阴出。非此五阴至后世。亦不离此五阴得后世五阴。五阴但从因缘出譬如谷子中芽出。是子非芽亦非余芽边生。非异非一。得后世身亦尔。譬如树未有茎节枝叶华实。得时节因缘华叶具足。善恶行报亦复如是。种子坏故非常非一。芽茎叶等生故不断不异。死生相续亦复如是。行者谓法无常苦空无我自生自灭。知因爱等有。知因灭是尽。知尽是道。以四种智知十二分是正见道。众生为缚着所诳。如人有无价宝珠。不别其真为他欺诳。是时菩萨发大悲心。我当作佛以正真法化彼众生令见正道。问曰。如摩诃衍般若波罗蜜中言。诸法不生不灭空无所有。一相无相是名正见。云何言无常等观名为正见。答曰。若摩诃衍中说诸法空无相。云何言无常苦空等不实。若言不生不灭空是实相者。不应言无相。汝言前后不相应。复次佛说四颠倒。无常中常颠倒亦有道理。一切有为无常。何以故因缘生故。无常因无常缘。所生果云何常。先无而今有已有便无。一切众生皆见无常。内有老病死。外见万物凋落。云何言无常不实。问曰。我不言有常为实无常为不实。我言有常无常俱是不实。何以故。佛言。空中有常无常二事不可得。若着此二事是俱颠倒。答曰。汝言不与法相应。何以故。言无法云何复言二俱颠倒。一切空无所有是为实不颠倒。若我破有常着无常。我法应破而不实我。有常颠倒破故观无常。何以故。无常力能破有常。如毒能破余毒。如药除病。药亦俱去。当知药妙能除病故。若药不去后药为病。此亦如是。若无常法着应当破不实故。我不受无常法云何破。佛言。苦是四真谛中言实苦。谁能使乐。苦因是实因。谁能令非因。苦尽是实尽。谁能令不尽。尽道是实道。谁能令非道。如日或可令冷。月或可令热。风可令不动。是四真谛终不可动转。汝于摩诃衍中不能了但着言声。摩诃衍中诸法实相。实相不可破无有作者。若可破可作此非摩诃衍。如月初生。一日二日其生时甚微细。有明眼人能见指示不见者。此不见人但视其指而迷于月。明者语言。痴人何以但视我指。指为月缘指非彼月。汝亦如是。言音非实相。但假言表实理。汝更着言声闇于实相。行若得如是正知见。观十二分和合为因果二分。果时十二分为苦谛。因时十二分为习谛。因灭是尽谛。见因果尽是道谛。四种观果无常苦空无我。四种观因集因缘生。问曰。果有四种但名苦谛。余者无谛名也。答曰。若言无常谛复疑。苦谛亦疑。无我谛亦疑。一种难处。复次若言无常谛无咎。空非我谛亦无咎。若无常苦空无我谛。于说为重故。是故于四说一。问曰。苦有何异相。于三中独得名。答曰。苦是一切众生所厌患。众生所怖畏。无常不尔。或有人为苦所逼。思得无常。无有欲得苦者。问曰。有人欲得捉刀自杀针炙苦药入贼。如是种种非求苦也。答曰。非为欲得苦欲存大乐。畏苦故取死。苦为第一患乐为第一利。以是故离实苦得快乐。是故佛以果分独名苦谛。非无常空无我谛。是于四谛中了了实智慧不疑不悔。是名正见。思惟是事种种增益故。是名正觉。除邪命摄四种邪语。离余四种邪语摄四种正语。除邪命摄身三种业除余三种邪业名正业。离余种种邪命。是名正命。如是观时精进。是正方便。是事念不散。是名正念。是事思惟不动是名正定。正觉如王七事随从。是名道谛。是事一心实信不动。是名信根。一心精勤求道。是名精进根。一心念不忘失。是名念根。心住一处亦不驰散。是名定根。思惟分别无常等觉。是名慧根。是名增长得力。是名五力。问曰。八正道中皆说慧念定等。根力中何以重说。答曰。随入行时初得小利。是时名为根。是五事增长得力。是时得名为力。初入无漏见谛道中。是功德名八正道。入思惟道时名七觉意。初入道中观念身痛心法常一心念。是名四念止。如是得善法味四种精勤。是名四正勤。如是欲精进定慧初门。勤精进求如意自在。是名四神足。虽名四念止四正勤四神足五根等。皆摄随行时初后少多行地缘各各得名。譬如四大各各有四大。但多得名。若地种多水火风少处名为地大。水火风亦如是。如是三十七品中各各有诸品。如四念止中有四正勤四神足五根五力七觉八道等。如是观十二分四谛行四念止四正勤四神足五根五力七觉意八正道。其心安乐。复以此法度脱众生。一心誓愿精进求佛。是时心中思惟观念。我了了观知此道不应取证。有二事力故未入涅槃。一者大悲不舍众生。二者深知诸法实相。诸心心数法从因缘生。我今云何随此不实。当自思惟欲入深观十二因缘知因缘是何法。复更思惟。是四种缘。因缘。次第缘。缘缘。增上缘。五因为因缘。除过去现在阿罗汉最后心。余过去现在心心数法。是次第缘。缘缘增上缘缘一切法。复自思惟。言若法先因缘中有。则不应言是法因缘生。若无亦不应言因缘中生。生有半无亦不应因缘生。云何有因缘。若法未生。若过去心心数法失。云何能作次第缘。若佛法中妙法无缘。涅槃云何为缘缘若诸法实无性。有法不可得。若因缘果生因此有彼。是说则不然。若因缘中各各别。若和合一处是果不可得。云何因缘边出果。因缘中无果故。若因缘中先无果而出者。何以不非因缘边出果。二俱无故。果属因缘因缘边出。是因缘不自在属余因缘。是果属余因缘云何不自在。因缘能生果。是故果不从因缘有。亦不从非因缘有。则为非果。果无故缘与非缘亦无也

问曰。佛言十二因缘无明缘诸行。汝云何言无因果。答曰。先以被答不应更难。若难者更当答。佛言眼因色缘痴边生邪忆念痴是无明。是中无明何所依住。若依眼邪若色中若识邪。不应依眼住。若依眼住。不应待色常应痴。若依色住。不应待眼是则外痴何豫我事。若依识住。识无色无对无触无分无处。无明亦尔云何可住。是故无明非内非外非两中间。不从前世来亦不住后世。非东西南北四维上下来。无有实法。无明性尔了无明性。则变为明。一一推之痴不可得。云何无明缘行。如虚空不生不灭不有不尽本性清净。无明亦如是。不生不灭不有不尽本性清净。乃至生缘老死亦尔。菩萨如是观十二因缘。知众生虚诳系在苦患易度耳。诸法若有实相难可得度。思惟如是则破愚痴。若菩萨心多思觉。常念阿那波那。入时出时数一乃至十。一一心不令驰散。菩萨从此门得一心除五盖欲行。菩萨见道应行三种忍。法生忍柔顺法忍无生忍。云何生忍。一切众生或骂或打或杀。种种恶事心不动转不嗔不恚。不唯忍之而更慈悲。此诸众生求诸好事愿一切得。心不舍放。是时渐得解诸法实相。如气熏着。譬如慈母爱其赤子乳哺养育。种种不净不以为恶。倍加怜念欲令得乐。行者如是。一切众生作种种恶。净不净行心不增恶不退不转。复次十方无量众生。我一人应当悉度使得佛道。心忍不退不悔不却。不懈不厌不畏不难。是生忍中一心系念。三种思惟不令外念。外念诸缘摄之令还。是名生忍。云何柔顺法忍。菩萨既得生忍功德无量。知是功德福报无常。是时厌无常自求常福。亦为众生求常住法。一切诸法色无色法。可见不可见法。有对无对法。有漏无漏有为无为上中下法。求其实相。实相云何非有常非无常。非乐非不乐。非空非不空。非有神非无神。何以故非有常。因缘生故。先无今有。故已有还无故。是故非有常。云何非无常。业报不失故。受外尘故。因缘增长故。非无常。云何非乐。新苦中生乐想故。一切无常性故。缘欲生故。是故非乐。云何非不乐。乐有受故。欲染生故。求乐不惜身故。是非不乐。云何非空。内外入各各受了了故。有罪福报故。一切众生信故。是故非空。云何非不空。和合等实故。分别求不可得故。心力转故。是故非不空。云何非有神。不自在故。第七识界不可得故。神相不可得故。是故非有神。云何非无神。有后世故。得解脱故。各各我心生不计余处故。是故非无神。如是不生不灭。不不生不不灭。非有非无。不受不着。言说悉灭心行处断。如涅槃性。是法实相。于此法中信心清净无滞无碍。软知软信软进。是谓柔顺法忍。云何无生法忍。如上实相法中智慧信进增长根利。是名无生法忍。譬如声闻法中暖法顶法智慧信精进增长得忍法。忍者忍涅槃忍无漏法故名为忍。新得新见故名为忍。法忍亦如是。时解脱阿罗汉不得无生智。增进广利转成不时解脱得无生智。无生法忍亦如是。未得菩萨果得无生法忍。得菩萨真行果是名菩萨道果。是时得般舟三昧。于众生中得大悲。入般若波罗蜜门。尔时诸佛便受其号。堕生佛界中。为诸佛所念。一切重罪薄。薄者灭。三恶道断。常生天上人中。名不退转到不动处。末后肉身尽入法身中。能作种种变化。度脱一切众生。具足六度供养诸佛。净佛国土教化众生。立十地中功德成满。次第得阿耨多罗三藐三菩提。为菩萨禅法中初门

  行者定心求道时　　常当观察时方便
  若不得时无方便　　是应为失不为利
  如犊未生[(殼-一)/牛]牛乳　　乳不可得非时故
  若犊生已[(殼-一)/牛]牛角　　乳不可得无智故
  如钻湿木求出火　　火不可得非时故
  若折干木以求火　　火不可得无智故
  得处知时量己行　　观心方便力多少
  宜应精进及不宜　　道相宜时及不宜
  若心调动不应勇　　如是勇过不得定
  譬如多薪炽大火　　大风来吹不肯灭
  若能以定自调心　　如是动息心得定
  譬如大火大风吹　　大水来浇无不灭
  若人心软复懈怠　　如是厌没不应行
  譬如少薪无焰火　　不得风吹便自灭
  若有精进勇猛心　　如是转健得道疾
  譬如小火多益薪　　风吹转炽无灭时
  若行放舍止调缩　　设复发舍失护法
  譬如病人宜将养　　若复放舍无得活
  若有舍想正等心　　宜时勤行得道疾
  譬如有人乘调象　　如意至凑无踬碍
  若多淫欲爱乱心　　是时不应行慈等
  淫人行慈益痴闷　　如人冷病服冷药
  淫人心乱观不净　　谛观不净心得定
  行法如是相应故　　如人冷病服热药
  若多嗔恚忿乱心　　是时不应观不净
  嗔人观恶增恚心　　如人热病服热药
  若人嗔怒行慈心　　行慈不舍嗔心灭
  行法如是相应故　　如人热病服冷药
  若多愚痴心闇浅　　不净行慈悲行法
  二行增痴无益故　　如人风病服糗药
  人心痴闇观因缘　　分别谛观痴心灭
  法行如是相应故　　如人病风服腻药
  譬如金师排扇炭　　用功非时失[夢-夕+棐]法
  匆匆急[夢-夕+棐]不知时　　或时水浇或放舍
  金融急[夢-夕+棐]则消过　　未融便止则不消
  非时水浇金则生　　非时放置则不熟
  精进摄心及放舍　　应当观察行道法
  非时方便失法利　　若非法利为非利
  譬如药师三种病　　冷热风病除灭故
  应病与药佛如是　　淫怒痴病随药灭

坐禅三昧经卷下


[峚-大+(企-止)]窖大道心驱策法

    No. 1159A

[峚-大+(企-止)]窖大道心驱策法

尔时如来在灵鹫山薄伽树下师子座坐。有百千万亿那由他众。皆是灌顶转不退转。名称高远踰于须弥。于佛四面绕百千匝。默然而坐。是时菩萨游行诸国教化众生。到毗富罗山下。至高提长者家。其长者家内被诸恶鬼夺其精气。其家有五百人。并皆闷绝而不觉悟。经于旬日时。地藏菩萨见是事已。即作是念言。实可苦哉实可痛哉。世间有如是等不可说事。我愍此众生而作救济。说此语时。即腾身而往灵鹫山至如来所。头面礼足达百千匝。却住一面而白佛言。世尊我适游行诸国教化众生。至毗富罗山下。见彼高提长者家。有五百余人。皆恶鬼脱其精气。闷绝在地。已经数日。我见是已生怜愍心生爱护心。唯愿世尊许我说此救济之法。令诸恶鬼除伏于人。令诸行者随意驱使。复令长者还得如故。尔时世尊从于顶上毫放光万寻。照地藏菩萨身。菩萨尔时知如来意听许宣□。是时大会之众各相谓曰。今日如来放光照菩萨身。此菩萨必成大法教化众生。时地藏菩萨即从座起。至于佛前而白佛言。世尊我从昔来蒙佛教授。今日复于如来前说是少法。令诸众生离五盖缠。复于世间而得安稳无诸衰患。世尊我今有一神咒。能去邪心。复能驱使诸恶鬼等。令一切众生悉皆通达。若修行人被诸魔恼者。当作我此法不违。一切鬼神若欲驱使。随意所须一一当办。若诵此咒及此法者。三日三夜令得成就。世尊若有人发意驱役除去灾祸。欲知未来事者。及通宿命智自然智。具此三。又令未合者令合。未安者令安。世尊此法能具无量智。能具无量力。若修行人在家出家。随所住处作此法无不成也。世尊我于过去无量无边久远有佛。号曰灯光王。其佛十号具足。亦以三乘法教化众生。彼佛灭后。于像法中我住凡夫地。有一仙人。在俱特罗山。善解道术。我见众生被诸恶鬼所恼。如彼长者家无异也。我于尔时作是誓言。愿遇知识当教降伏之法。说此语已。即往俱特罗所访彼仙人。见我心生欢喜。即便咨问彼仙方法。尔时仙人于三日间令我开解。须知万里消息善恶。又一切恶鬼并集我所。依师法教调伏其心令发道意。复诵此咒。于须臾间一切地狱受苦众生各承莲华。诸苦停息。尔时仙人见我得如是神力。与我授记而作是言。汝于无量无边世。佛与授记。名曰地藏。于五浊难世中人天。地藏常化身救度众生令出交难。彼仙与我授记。心更精进修行此法。今见长者如本无异。若修行人作此法者。随意咨受。我到其所为其集录。诸鬼一时尽现。随意所使。如我作法等无有异。尔时地藏菩萨说是语已。即于佛前而说咒曰

南谟那罗三婆陀耶俱留婆摩糁都满(三)娑婆诃(四)

说此咒已而白佛言。世尊凡欲作法。先取五种妙香。第一白檀(一两)第二乳头(一两)第三丁香(一两)第四青木(一两)第五百和合(一两)。取上件五种妙香。细捣白蜜和之。其香一一白市不得向鼻嗅恣。残秽去令香。曰念我名字。合香讫。即于自房中。或于晓野处。或在高原。但随行人所乐处即住。作法取净布七尺乳粥七盏。行净布之上。取白磁香炉。此香召诸鬼。名曰那逻速那逻速。重道此语。称唤三召讫。即诵咒三百遍。未作法前。不得漫诵一番。三召诵三百遍毕。次复诵咒二百遍。依前三召。复次又诵一百遍亦当三召。至三度三日。每日夜皆然。余时但念地藏名字。世尊其法者一日有一相。第一日有异色云。从顶上起及有异香。第二日有百宝莲华。空中现及如意宝现。第三日大风及两空中有铃声。行人若见是相。必有诸天借助威力。于时世间一切诸鬼神等。并皆云集侧塞虚空。行人自知诸鬼神来诣。未得明见。若欲见时。依三前诵咒一二百遍。即微现身亦未明现

尔时菩萨即作见鬼无畏法。世尊其修行此法人。集得鬼已欲令现者。取清水向鬼噀之。即作都摄印。先左足微举右足直立。屈左手大母指。掌头指押下节文上。右手作拳垂下。即召前名三呼之。其鬼并来现身。令人怕惧。当现时即诵前咒。□一遍指其鬼。并坐默然无言。若鬼神见身令无怖畏者。当作随心救摄印。准前微屈左脚。以左右手相叉掌合。即无畏怖。作法已欲共鬼语。叩齿三五。下开口大声作是言。咄咄。汝是何人至此。我有神咒能除恶鬼。若不除降伏。须臾即死。咄咄。作是语时。其鬼仆面怕惧。一心正念各舍邪心。三称是语。鬼称死罪。世尊彼鬼神生怖畏。降伏已后即须令欢喜。作无畏印。并两足右手垂下。左手屈向上当心。屈小母指无名指向掌中。以大母指押其节上。依前召名三呼之。其鬼即赴近行人作是言。大士我是鬼身。受报极重恒相恼乱一切众。伺求人短。常啖众生血穴。未曾暂停。令蒙大士以此威力摄我至此令发道心。我将此身碎为微尘。执大士恩亦难得尽。唯愿大士为我说灭罪之法转此恶身。行人随意为佛法令得悟解。其鬼闻法生欢喜心。即共行人语世间事教化众生。随意满愿。行人须臾即语去。汝等诸鬼慎勿□。我共汝汝一常为善友救众生。随一切众生心之所乐。我等共汝施与。复言。若有众生求种种智种种法术。我等共汝往彼教授。随意咨问悉令充足。若有众生受种种苦厄身。若有众生被王官刑戮其身。若有众生被水火所灾。成有恶禽兽毒龙怨贼窃盗。如是等事我当共汝往救令得解脱。所须之物随喜施与令得安乐。世尊若行人欲使促鬼。当朱沙书此苻。后三印吞世九牧。然后作法使鬼迅速处处使促。百□无□。世尊若使鬼令知如如来□世□后多少年岁日月在何处灭度。知未来事者。召鬼问须臾即报皆知也。世尊若行人使鬼令知三世事。召鬼问须臾即报好恶。世尊若行人被恶人所侵毁者。召鬼与语。所当人官及共害者。皆差非人病。世尊持法人被恶禽兽所绕欲害身者。召鬼与语。恶兽等头破七分。世尊若行人入大海采宝。诸恶毒龙恶兽鼋鼍等欲来害者。召鬼与语。诸恶兽等并没泥下不更复出。世尊□行人被他咒咀压镇收。□□□字于五道所指天告地誓愿者。召鬼与语。须臾其恶人等及缚禁口。眼目血出耳出大蛇。脚手自屈。亦有大蛇缠之。有如是苦。世尊欲令解者。召鬼与语令放即作是言。速□噜利。作此语已即当解□。世尊若持法人怨贼伺求使者。召鬼与语。即日反缚来行人所。欲放召鬼与语即解脱。世尊若行人于饥馑世召鬼与语。其鬼能于五方世界取承食与行人吃。世尊若行人于疫病时□鬼与。人人并无修短。如本□□□□微毫。世尊若行人于劫火烧身世。召鬼与语。而得清凉火不能害。世尊若修行人水所漂。召鬼与语。从地踊出百宝莲华。持修法人于他方世界避水难。世尊□□若人患鬼气□□□人召鬼与□□语。若□□者□□□鬼往病人所。诵前咒七遍即差。世尊若行人疗伏连病者。召鬼问之。若可治者取棑枝一把。煎之取一合。诵咒七遍与服立差。世尊若行人治诸多种风病。召鬼问之。咒水与服□□。世尊若行人治诸多种□□□召鬼问之。咒□与服立差。世尊若行人治眼。种种盲闇有目无目。召鬼问之。知可治者取诃梨勒一颗。碎取儿乳汁。和之点眼中。咒二七遍。三日当差。世尊若行人治患鬼魅病者。召鬼问之。咒□遍即差。世尊若陈其众□□□本。穷劫难尽。但行人意治者。先召鬼□然后治之。一一皆验。又行人随一切众生病。经重校量审当目问。万无死法。世尊□我今旦问行。若人作此法□下有效。世尊凡欲修法无染污者。先须□□后等□苻带之处处作之□□□□。世尊若作法之时。随意勿择净与不净。但随心所作。或于本坐卧房中。或于别处房舍。或于佛塔中。或于旷野间。或于洁净山中。如是等种种随意力办切急中作之。其□□□法即速成就。或时人多处至时人少处。或独自一身。或有妻子。如是种种皆无所妨。但心生励莫苦役自身。于三日夜即自成就。即须念地藏菩萨名字。世尊但行人修此法。我常不离其人。所指示道路不令告径。又□□鬼神役使疾得气力。令彼□□□□达玄灵表。生知死。其所行法速离世间。世尊凡欲诵咒作诸方法者。点诵咒及呼唤鬼神。并须闇密作之。勿令出声。当作使唤时。忆得随心召呼之勿执住。若执住即须长长净。□□即须为行细。□□□□香□贪嗔恚愚痴。有如是障道。不得令行人修之。世尊其法于秽国众生习之即得。清净国众生修之。即染尘垢落于三涂。世尊是事不离四句。但生深修无不成也。世尊又其诵咒□所著衣服无间杂。放□不□□□□随身所著即得。除皮裘毡衣等。不是作法数。余者悉得。世尊又作法人或多或少。无问明造别造。各任修法人。所作即成。鬼现与行人语必得成就。令修法人远道问方。知宿世现在□□种种事业。总皆预向人道□其姓名役使迅速行人开解。世尊修法人知万岁未来事者。及见苦病患及厄难者。书苻使飞千里报酬死。经一日书苻心上者便得还活。若作法时即于年初日书之无不成也。于其日书千枚□□枚须书。足一年行用也。其苻□□□日至此日作之大验。其初年日不等。西国三月一日为初年。东次毗汉国正月为初年。各依本国法作。若问过此日者其苻失度。世尊此已上四十道苻上二十道修神苻能除一切衰患。□□修法人疗治众生病苦。书一□□□书之□吞带所有恶病恶疮朱沙书苻向之即差。世尊众生所有身病无问种类差别轻重。已苻书之即效。若无效者。我于如来前舍菩萨身代众生苦。但修法人依此法行人无□□也。世尊次下二十道苻能除□□□旬衰患。若修法人已朱书之村带四十一日。具大神通。得四无碍智。超过生死出于淤泥。诸佛称扬菩萨护念。乃至百日已来外亲近五族并得悟无生法忍。各腾身而去。又修法人带至五□□身小指并放光明。其身自然如净琉璃内外明彻。行人所居之国。国王王子大臣人民皆悉归伏。及诸虫兽飞行居地四足。皆持香华而来供养。诸天散华作大法乐音声。远彻十方世界。其所□□□皆获阿阿上妙饮食供养如□□□是语已。即严种种饮食。往灵鹫山。头面作礼绕百千匝。却住一面而白佛言。世尊我等令家从昔已来恒修十善何故今日死复更主重见如来。愿为解说除我疑惑。尔时如来为破□□□说此因缘。是长者等闻法欢喜。久得罗汉腾身而去。尔时四众身处空。空中顶礼佛足欢喜奉行

大道驱策轨

傅法师庆有阿阇梨首楞严院书之

宽治元年七月二十五日未时书了

亨保三年秋以栂尾山藏本令武亲字然藏本蠹损硕难见读得善本校正耳


阿閦如来念诵供养法

    No. 921

阿閦如来念诵供养法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  敬礼遍照尊　　我今依契经
  略说阿閦佛　　修行念诵仪
  行者应当礼　　五方诸如来
  尽想虚空中　　遍满如胡麻
  即对一一佛　　尽心而忏悔
  随喜及劝请　　我所积集福
  回向诸有情　　次即对本尊
  应当结跏坐　　端身应正直
  闭目离攀缘　　即起悲愍心
  观察无边界　　初结三昧耶
  次诵金刚轮　　灭除诸过咎
  即当结甲印　　加持于五处
  次作金刚橛　　坚牢道场地
  复结方隅界　　坛中观大海
  中想弥卢山　　上观宝楼阁
  阁上师子座　　种种供养具
  众宝以庄严　　次结车辂印
  想奉妙喜刹　　即静虚空道
  又结请宝车　　及以部心请
  复应作辟除　　及示三昧耶
  即结金刚网　　奉献阏伽水
  想浴无垢身　　复当奉尊座
  次第献五供　　即结虚空藏
  尽于无边界　　一一想云海
  以身亲奉献　　即当诵赞叹
  或赞百八名　　即结部母印
  加持本所尊　　及护于自身
  次结本尊印　　即当捧珠鬘
  加持已顶戴　　谛住而念诵
  即入字轮观　　以此殊胜福
  回向于有情　　即结本尊印
  次诵部母明　　如前五供养
  及赞本尊德　　即献阏伽水
  应结外院印　　左转而解界
  复结宝车辂　　外拨而奉送
  想尊还本宫　　重结三昧耶
  五悔如前作　　即起随自意
  读诵大乘经　　或住三摩地
  印塔思六念　　以福资悉地
  是名菩萨行

行者入本尊精舍。面向东方胡跪合掌。谛想一切如来诸大菩萨微尘数众。遍十方界由如胡麻。如对目前。于中复想五方如来。各礼一拜。礼一切如来真言曰

唵萨嚩怛他誐跢迦(引)耶嚩吉质多播(引)娜满娜喃迦噜冥

  由诵此真言　　作礼于诸佛
  即于十方刹　　礼事悉圆满

即右膝着地合掌当心。而忏诸咎。我从无始时来至于今身。所作众罪十恶四重五无间等无量无边。今对一切诸佛大菩萨前。深生悔恨发露陈。忏一忏已后更不复造。忏悔真言曰

唵萨嚩播(引)跛娑普吒(二合)娜诃曩嚩日啰(二合引)野娑嚩(二合引)诃

  由诵此真言　　实相理相应
  诸罪如枯草　　焚尽无有余

次应思惟。一切如来诸大菩萨缘觉声闻。及诸凡夫积集福智。我今尽随喜。如一切如来随喜一切福智。我今亦如是随喜。随喜一切福智真言曰

唵萨嚩怛他誐跢奔尼野(二合)枳穰(二合引)曩努慕娜曩布惹(引)冥伽三母捺啰(二合引)娑癹(二合)啰拏三么曳吽(五)

  由诵此真言　　诸佛及菩萨
  二乘凡夫福　　获殊胜随喜

次谛观。一切如来遍周法界初成正觉。即想己身处彼海会一一佛前。诚心劝请愿诸如来哀愍我等转无上法轮。请转法轮真言曰

唵萨嚩怛他(引)誐跢(引)地曳(二合)沙拏(二)布惹冥伽三母捺啰(二合)娑癹(二合)啰拏三昧曳吽(四)

  由诵此明故　　一切诸如来
  杂染清净刹　　转无上法轮

次应劝请。十方诸佛如来不般涅槃。愿诸如来哀愍有情。久住世间不般涅槃。于无量劫广作利益。请不般涅槃真言曰

唵萨嚩怛他誐单(引)曩地曳(二合)沙夜(引)冥萨嚩萨怛嚩(二合)呬哆(引)啰他(引)野达摩驮到悉体(他以反)底婆嚩睹

  由诵此真言　　一切诸如来
  复住无量劫　　广利益有情

行者作是思惟。我今礼佛忏悔随喜劝请。言如是积集无量福智。愿皆回向一切众生。佛所称赞殊胜悉地。愿诸有情皆得圆满。回向发愿真言曰

唵萨嚩怛他(引)誐跢商悉跢(引)萨嚩萨怛嚩(二合引)南(引)萨嚩悉地药三钵睍耽(引)怛他(引)誐跢室者(二合引)地底瑟绽(二合)耽

  由诵此真言　　谛诚发胜愿
  一切众生类　　速皆得悉地

行者于本尊像前。结跏趺坐或半跏或吉祥。乃至轮王等随意而坐。复想一切如来及诸菩萨金刚部众。起大悲愍。拔济安乐一切有情。愿一切众生速得无上菩提悉地

  即结佛部印　　止观虚心合
  开掌定辅进　　惠辅于定侧
  专注于一缘　　思惟佛相好
  真言诵三遍　　置顶便散之

佛部三昧耶真言曰

唵怛他(引)誐妒纳婆(二合)嚩(引)野娑嚩(二合引)诃

  由诵结此印　　一切佛部众
  加持于行者　　不违自本誓
  次结莲花部　　虚心作合掌
  微开进念定　　即想观自在
  具相持莲花　　而住瑜伽定
  分明诵三遍　　顶右而散之

莲花部三昧耶真言曰

唵跛娜谟(二合)纳婆(二合)嚩(引)野娑嚩(二合引)诃(引)

  由诵结印故　　一切莲花部
  圣众来云集　　本愿而加持
  次结金刚部　　止观反相叉
  余力三钴形　　心想执金刚
  威德手持杵　　具相身严饰
  应当诵三遍　　顶左而散之

金刚部三昧耶真言曰

唵嚩日嚧(二合)纳婆(二合)嚩(引)野娑嚩(二合引)诃(引)

  由诵及结印　　一切执金刚
  皆集来现前　　与愿不违誓
  次结甲胄印　　二羽内相叉
  念力并申合　　定辅如杵形
  额肩心及喉　　五处各一遍
  思惟身威光　　炽盛遍围绕
  诸魔及障者　　驰散不敢睹

金刚甲胄真言曰

唵嚩日啰(二合引)银儞(二合)钵啰(二合)捻跛跢(二合引)也娑嚩(引二合)诃

  由结甲印故　　远离于诸障
  能遮恶趣门　　亦护诸众生
  次结金刚轮　　大威德印契
  二羽内相叉　　竖二念定力
  二念纠定合　　二慧并申合
  安契当于心　　诚心诵七遍

金刚轮真言曰

娜么悉底[口*束*頁](三合)野(一)陀尾(二合)迦(引)南(引)萨嚩怛他(引)誐跢(引)南(引三)暗(引四)尾啰尔(五)尾啰尔(六)摩贺(引)嚩日啰(二合七)娑跢娑跢(八)些(引)啰帝(九)些(引)啰帝(十)怛逻(二合)异(十一)怛逻(二合)异(十二)尾驮么儞(十三)三畔若儞(十四)怛啰(二合)么底(十五)悉驮(引)仡[口*(隸-木+士)](二合)怛嚂(二合)沙嚩(二合引)诃(引)

  由诵此真言　　如再入轮坛
  失念破三昧　　菩萨与声闻
  身口二律仪　　四重五无间
  是等诸罪障　　悉皆得清净
  次当结地界　　进念互相交
  信定慧竖合　　双慧辅于地
  三拍想下方　　炽成独钴杵
  彻至金刚际　　想除地过患

金刚橛真言曰

唵枳里枳里嚩日啰(二合)嚩日哩(二合)部哷(二合)满驮满驮吽癹吒(半音)

  由结地印故　　尽想道场内
  即成金刚地　　诸魔不得便
  以微少功行　　速证三摩地
  身心不疲倦　　远离于昏沉
  次结金刚墙　　准前下方契
  搩开二慧竖　　三匝而右旋
  心想金刚墙　　赫奕起威焰
  遍护于道场　　以成方隅界

金刚墙真言曰

唵萨啰萨啰嚩日啰(二合)钵啰(二合)迦(引)啰吽癹吒(半音)

  由结墙印故　　诸魔及障者
  毗那夜迦等　　四散而驰走
  次结大海印　　止观仰相叉
  即成于海印　　当心而旋转
  应想成大海　　深广无边际
  清净八功德　　皆从法界生

大海真言曰

唵尾么路娜地吽

  次结须弥印　　止观内叉拳
  真言诵三遍　　即想妙高山
  四宝而成就　　七金山围绕
  山顶想楼阁　　众宝以庄严

须弥山真言曰

唵阿左攞吽

  次结虚空藏　　明妃大密印
  二羽金刚缚　　进力如宝形
  余度竖如幢　　止观互相交
  即成供养仪　　次第修如是
  次想于殿中　　本尊与眷属
  各依花位座　　涂香及花鬘
  烧香摩尼灯　　阏伽及贤瓶
  殊妙天饮食　　宝柱而行列
  以我功德力　　如来加持力
  及以法界力　　普供养而住

虚空藏大明妃真言曰

唵誐誐曩三婆嚩嚩日啰(二合)谷(引)

  由诵结此印　　虚空藏本尊
  不越本愿力　　皆成实供养
  次应结宝车　　止观仰相叉
  二定侧相拄　　二慧辅定侧
  真言诵三遍　　奉送本尊刹

奉车辂真言曰

唵睹噜睹噜吽

  行者持香炉　　即静虚空道
  真言诵三遍　　坏裂魔罗网

静治道路真言曰

唵(一)苏悉地迦哩(二)惹嚩(二合)理跢(引)难(引)跢(三)慕嘌怛曳(四)惹嚩(二合)攞惹嚩(二合)攞满驮满驮贺曩贺曩吽癹吒(半音)

  心想七宝车　　众宝盖庄严
  缯幡宝铃铎　　珠鬘遍交络
  无量诸天乐　　不鼓自然鸣
  皆奏和雅音　　想至妙喜刹
  本尊与眷属　　乘此宝车辂
  即当结请车　　准前车辂印
  慧力拨二念　　想车至于空

请上车辂真言曰

娜么悉底[口*(隸-木+士)](二合)野(一)地尾(二合)迦(引)南(二)萨嚩怛他誐跢(引)南(引三)唵(四)嚩日[口*朗](二合)倪儞夜(二合五)羯沙野娑嚩(二合引)诃

  次结部心印　　止观内相叉
  左慧向身招　　三遍加来句
  本尊与眷属　　欢喜赴集会

部心请真言曰

唵嚩日啰(二合引)地力(二合)翳系系娑嚩(二合引)诃

  由诵此真言　　本尊与眷属
  欢喜赴集会　　与愿令成就
  即结辟除印　　止观金刚形
  先当举止羽　　外拓作辟除
  一切诸魔罗　　怖畏而驰走

辟除真言曰

唵枳里枳里嚩日啰(二合引)吽癹吒(半音)

  由诵及辟除　　诸有魔障者
  从圣隐众会　　奔驰而四散
  即举于观羽　　作示三昧耶
  圣众忆昔愿　　复当赴集会

示三昧耶真言曰

唵商羯[口*(隸-木+士)]三么野沙嚩(二合引)诃(引)

  次结金刚网　　准前金刚墙
  二慧捻定侧　　右旋于顶上
  即成坚固网　　上方诸魔罗
  无有能侵恼　　修行速得成

金刚网真言曰

唵尾塞普(二合引)啰捺啰(二合引)礼叉(二合)嚩日啰(二合引)半惹啰吽癹吒(半音)

  即结密缝印　　止掌辅观背
  二慧而申直　　真言诵三遍
  右旋及上下　　心想金刚焰
  密合方隅界　　威灵其处所

金刚火院真言曰

唵阿三摩(引)银儞(二合)吽癹吒(半音)

  次应虔诚心　　奉献阏伽水
  持器当于额　　运想沐圣众

奉阏伽真言曰

娜莫三满跢没驮南(引)誐誐曩三摩(引)娑摩娑嚩(二合引)诃(引)

  次应献花座　　二羽虚心合
  进念定微屈　　运心而旋转
  本尊与眷属　　想坐花台上
  一一处本位　　观念令分明

花座真言曰

娜莫三满跢没驮(引)南恶(引)

  次结涂香印　　观掌向外竖
  止羽握右观　　心想涂香云
  遍涂圣众海

涂香供养真言曰

唵(一)嵃驮磨(引)祢儞(二)嚩啰苨(三)钵啰(二合引)底仡哩(二合)舋拏(二合)娑嚩(二合引)诃(引)

  才结涂香印　　遍于印契中
  无量香天女　　各持涂香器
  尽于无边刹　　供养佛圣众
  不久当获得　　五分具法身
  次结花鬘印　　止观仰相叉
  二定屈如环　　慧辅定下节
  心想奉花鬘　　用献圣眷属

花鬘供养真言曰

唵(一)么(引)攞(引)驮嶷(二)嚩日啰(二合)驮啰娑嚩(二合引)诃(引)

  才结花鬘印　　遍于印契中
  无量花天女　　各持花鬘器
  尽于无边刹　　供养佛圣众
  不久当获得　　离染如莲花
  即结焚香印　　二羽而仰掌
  信进念竖背　　定慧侧相拄
  心想烧香云　　以奉圣眷属

焚香供养真言曰

唵(一)度跛始契矩噜嚩日哩(二合)抳娑嚩(二合引)诃(引)

  才结焚香印　　遍于印契中
  无量香天女　　各持七宝炉
  尽于无边刹　　供养佛圣众
  不久当获得　　如来无碍智
  次结饮食契　　二羽虚心合
  慧力辅禅侧　　状如食器形
  心想饮食云　　以奉圣眷属

饮食供养真言曰

唵(一)磨攞磨攞(二合)冥伽磨(引)疑儞(三)钵啰(二合)底吃哩(二合)舋拏(二合四)嚩日哩(二合)抳娑嚩(二合引)诃(引)

  才结饮食契　　遍于印契中
  无量诸天女　　各持宝食器
  尽彼无边刹　　供养佛圣众
  不久当获得　　法喜禅悦食
  次结灯明印　　观羽密作拳
  竖念慧侧辅　　真言诵三遍
  心想摩尼灯　　以奉圣眷属

宝灯供养真言曰

唵(一)惹嚩(二合引)攞(引)么(引)隶儞(二)祢跛始契娑嚩(二合引)诃(引)

  谗结灯明印　　遍于印契中
  无量灯天女　　各持摩尼灯
  尽彼无边刹　　供养佛圣众
  不久当获得　　清净五种眼
  运心悉周遍　　无量佛刹中
  种种而奉献　　无边供养仪
  即结虚空藏　　大菩萨密印
  二羽金刚缚　　二定如宝形
  信进如幢刹　　二慧而合竖

虚空藏真言曰

娜么萨嚩怛他(引)誐帝鼻喻(二合)尾湿嚩(二合)目契鼻药(二合)萨嚩他(引三)欠嗢娜誐(二合)帝塞普(二合)啰呬[牟*含]誐誐曩剑娑嚩(二合引)诃(引)

  即赞本所尊　　无量功德聚
  或诵百八名　　歌咏声供养
  行者于身中　　当心应观察
  圆满净月轮　　专注令分明
  上想金刚杵　　金色五智形
  光明遍流出　　照触无边界
  警觉魔罗宫　　广大作佛事
  以此三么地　　而成阿閦佛
  具相触地印　　眷属以围绕
  即结根本印　　加持于四处

无动如来真言曰

唵恶屈刍(二合)毗野(二合)吽

  次结莽莫计　　部母大悲者
  二羽内相叉　　信念慧如针
  三遍加本尊　　即当护己身
  各诵于一遍　　加持于五处

莽莫计真言曰

娜谟啰怛娜(二合)怛啰(二合引)夜野娜么室战(二合)拏嚩日啰(二合引)播拏曳摩诃药叉细曩钵跢曳唵矩兰驮哩满驮满驮吽癹吒(半音)

次结如来不动大身印。诵本明七遍。大身真言曰

娜谟婆誐嚩帝　恶屈刍(二合)毗夜(二合)野怛他誐跢(引)夜(引)啰诃(二合)帝三藐三没驮(引)野怛儞野(二合)他(引)迦迦儞迦迦儞嚧左儞嚧左儞咄嚧(二合)吒儞咄嚧(二合)吒儞怛逻(二合)娑儞怛逻(二合)娑儞钵啰(二合引)底(丁以反)诃跢儞钵啰(二合引)底诃跢儞萨嚩羯么跛嚂跛逻野屈刍(二合)毗野(二合)睹娑嚩(二合引)诃(引)

  次应净念珠　　二羽捧珠鬘
  加三遍顶戴

净珠鬘真言曰

唵吠嚧者娜么攞娑嚩(二合引)诃

  次结持念珠　　二羽半金刚
  以此持念珠　　真言诵三遍

持珠真言曰

唵嚩苏莽底室哩(二合)曳钵娜莽(二合)忙里儞娑嚩(二合)诃

  即诵本尊明　　身前观尊相
  自身亦如是　　专注离散乱
  或以实相理　　与法身相应
  真言字分明　　不缓亦不急
  或千或百八　　一数常准定
  念诵当毕已　　捧珠于顶上
  遍数付部母　　复结三昧那
  诵本明三遍　　即入字轮观
  于心月轮上　　行列真言字
  金色具威光　　思惟实相理
  应观唵字门　　诸法无流注
  次念阿字门　　诸法本不生
  第三閦字门　　诸法无尽灭
  第四陛字门　　诸法无自性
  第五吽字门　　诸法无因缘
  一一真言字　　观照法界性
  从初至究竟　　注心勿令间
  复结部母印　　真言诵三遍
  应以歌咏音　　赞扬本尊德
  重结五供养　　奉献本所尊
  复献阏伽水　　殷勤求本愿
  随心上中下　　如教获悉地
  即结外院印　　右旋解诸界
  次结宝车辂　　及结部心印
  送尊皆外拨　　复结三部印
  护身及五诲　　应当如前作
  礼佛随意乐　　读诵方广乘
  十法行感招　　无量无边福
  契经思六念　　皆以实相理
  一一应思惟　　相应瑜伽教
  若欲除业障　　应当印佛塔
  或沙及香泥　　皆安缘起偈
  积数如经说　　终毕现奇特
  修集念诵法　　以此胜福田
  一切诸有情　　速成阿閦佛

发遣真言曰(用前车辂印三外拨三念)

唵嚩日啰(二合引)地力(二合)夜呬夜呬娑嚩(二合引)诃(引)

  由诵此真言　　即成发遣尊

除萎花真言曰

唵湿微(二合)帝摩诃湿微(二合)帝佉(引)娜宁娑嚩(二合引)诃(引)

次扫地真言曰

唵诃啰诃啰(二)[卄/儒](穰古反引)[卄/(阿-可+辛)/子]啰(二合)诃啰拏(引)耶娑嚩(二合)诃(引)

涂地真言曰

唵迦啰(引)隶摩诃迦啰隶娑嚩(二合引)诃(引)

阿閦如来念诵供养法一卷


阿阇梨大曼荼攞灌顶仪轨

    No. 862

阿阇梨大曼荼攞灌顶仪轨

尔时金刚手白佛言。世尊若有诸善男子善女人。入此大悲藏生大曼荼罗王三昧耶者。彼获几所福德聚如是说已。佛告金刚手言。秘密主从初发心。乃至成如来。所有福德聚。是善男子善女人福德聚。与彼正等。秘密主以此法门当如是知。彼善男子善女人。从如来口生佛心之子。若是善男子善女人所在方所。即为有佛施作佛事。是故秘密主。若乐欲供养佛者。当供养此善男子善女人。若乐欲见佛即当观彼。能摧破魔军利乐一切。是故汝等。欲得一切如来真实智慧者。应当一心修行此法。能速成就一切智故(法华云。净心信敬佛。净名云从无量功德智慧生)

加持五色线索系其左臂真言曰

（一）唵摩诃(引)嚩日啰迦嚩遮嚩日哩俱噜嚩日啰嚩日啰憾

南无金刚界大圣毗卢遮那如来　南无东方阿閦如来　南无南方宝生如来　南无西方观自在王如来　南无北方不空成就如来

南无普贤金刚萨埵等尽虚空遍法界微尘刹土中帝纲重重三际一切菩萨摩诃萨

次复心念此密语。护持诸弟子。密语曰

（二）唵(引)(一)摩诃(引)袜日啰(二合)迦(去)袜遮嚩日哩(二合)矩嚧袜日啰(二合)[革*(卄/(ㄇ@人)/戊)]日啰(二合)菡(引)

次加持涂香涂诸弟子掌中。真言曰

（三）唵(引)[革*(卄/(ㄇ@人)/戊)]日啰(二合)巘弟虐

涂香时告言。愿汝等悉具一切如来戒定慧解脱解脱知见之香

次加持白华授与弟子。真言曰

（四）唵(引)[革*(卄/(ㄇ@人)/戊)]日啰(二合)补瑟闭(二合)唵

告言愿汝等。得一切如来无尽相海

次加持香炉熏弟子双手。真言曰

（五）唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)杜(引)闭恶

告言愿汝等。得一切如来无尽大悲滋润妙色

次加持灯令弟子视。真言曰

（六）唵[革*(卄/(ㄇ@人)/戊)]啰(二合)路(引)计(引)儞翼(二合引)

告言愿汝等。获得一切如来等虚空界智慧光明金刚剑真言加持牛五味(乳酪苏粪尿相和澄嚧漉服之)

（七）唵嚩日啰(二合)嗢那羯吒

令饮真言

（八）唵摩诃入嚩攞吽

次以摧破一切烦恼随烦恼。诸佛甚深智慧金刚剑真言或部心真言。加持乌昙阿说陀齿木十指量。香水洗涂熏。缠华于根。以一奉献一切诸佛。余与行者。以不动明加持一百八。如来牙加持

次授于齿木。却至授戒处嚼小头。告问掷齿木得何方。便是彼方。圣人告如是偈言

  汝获无等利　　位同于大我
  一切诸如来　　此教诸菩萨
  皆以摄受汝　　成办于大事
  汝等于明日　　当得大乘生

掷之验其相(令蹲踞坐嚼面东或北。向外不成就。向内成就。若远却夹久成就东方上西中南下。四方多是彼部)

三结修多罗当系等持臂(五色线。五佛加持。贯摄万行令住等持臂历经僧祇令不失坏故名金刚结)

次夜行赤衣覆其首(以真言及不动尊真言加持一百八遍)掩闭一切诸恶趣门。能开清净五眼成就

结三昧耶契。口授此密言

（九）三昧耶萨怛鑁(三合)

ㄙ即令竖忍愿二度为针。引入坛门中。三遍授此密语曰(金刚钩真言引入)

（十）三昧耶吽(引)

应告言。汝今已入如来眷属部中。我今令汝生金刚智。汝由此智故。当得一切如来最胜成就。及诸世间出世间一切悉地事业皆悉成就。汝又不应于未入坛场受灌顶人前说此法事。汝若说者非但违失汝三昧耶。亦自招殃咎耳。师应坚结金刚萨埵慧契。置弟子顶上告言。此是金刚萨埵三昧耶契。汝若辄向未受灌顶人说者。令汝头破裂。汝于我所莫生轻慢。应当深生敬信。汝于我身。当如金刚萨埵想。我所教诲。当尽奉行。若不尔者。自招殃祸。或令中夭死堕地狱。汝应慎之。师欲令金刚萨埵入其弟子身心。即结金刚萨埵契告言。此是金刚萨埵三昧耶。愿入汝身心成无上金刚智。诵此密语曰

（十一）唵(引)[革*(卄/(ㄇ@人)/戊)]日啰(二合引)吠(引)奢(引)恶

次结忿怒金刚拳。以忍愿二度相钩。诵上大乘三昧耶百字密语。唱己掣开上契。由此密语功能力故。能令弟子入金刚智证殊胜慧。由此智故悉能获得。知一切众生若干种心。能知世间三种事业。能坚固菩提心。能灭一切苦恼离一切怖畏。一切众恶不能为害。一切如来同共加持。一切悉地皆悉现前。诸未曾有安乐胜事不求自得。汝当深自庆幸。我今为汝略说功德胜事。于一切地位诸解脱门神通门三摩地门陀罗尼门波罗蜜门十力无畏不共法等。由此法故悉当获得。所有未曾见闻。百千契经甚深义理自然能解。汝当不久自当证得诸佛真实智慧。何况下劣诸余悉地。作是语已。次当问言。汝见何等境界(此下有摧罪明等记之)次第摧破诸罪已。复想以诸佛光明净彼身心。四方阿閦鞞等。上方大日如来等。皆放清净光明。下方想金刚雄(上呼)◇字。放忿怒光明而摧破之。作是法时。能令彼等必定得见善相。当知彼罪障消灭。若彼罪极重不见好相。师应为说真实伽陀令其觉悟颂曰

  普贤真身遍一切　　能为世间自在王
  无始无终无生灭　　性相常住等虚空
  一切众生所有心　　坚固菩提名萨埵
  心住不动三摩地　　精勤决定名金刚
  我今说此诚实言　　唯愿世尊扶本愿
  为利众生诸悉地　　慈悲哀愍愿加持

说是语已。复结金刚入契。诵◇字密语一百八遍。结金刚缚。以禅智度捻檀慧度本间。以进力度少屈相拄是也。如是作法已。若不见好相者。但应引入授三昧耶。不应与其灌顶　次与当为受此密语三遍【◇】◇明莫加【◇】便诵【◇】加入佛三昧耶明

（十二）唵钵啰(二合引)底车[革*(卄/(ㄇ@人)/戊)]日啰(二合)谷

诵已令掷其华。华所著处。便受彼部尊密语。当速成就(花堕佛面佛眼等尊成就。堕佛中分成就心真言。花堕佛下分成就使者真言)

次念此密语三遍。令弟子所结三昧耶印。于其心上解之。密语曰(愿金刚萨埵。常住坚固加持我心。愿授与我一切悉地)金刚解脱真言

（十三）唵(引)底瑟佗(二合)[革*(卄/(ㄇ@人)/戊)]日啰(二合)儞哩(二合)住(宅反引)迷(引)婆(去)嚩(二)舍(引)湿嚩(二合)妒(引)迷婆(去)嚩(三)纥哩(二合)捺琰(引)迷(引)遏地瑟佗(二合)(四)萨嚩悉地(土萆反)摄迷(一)钵啰(二合)拽车(五)吽(引)贺贺贺贺谷(引)(六)

次诵此密语。解所掩眼物。密语曰(所掷花安顶上。萨埵摄受。汝疾成诸悉地)

（十四）唵(引)(一)[革*(卄/(ㄇ@人)/戊)]日啰(二合)萨怛嚩(二合)娑嚩(二合)延帝(引)儞曳(二合)斫乞刍(二合弹舌引半呼上)娜伽(去)吒曩(三)答播(二合)嚧嗢(半引)伽(去引)吒野底(四)萨嚩恶乞刍(二合)[革*(卄/(ㄇ@人)/戊)]日啰(二合)斫乞刍(二合)遏努怛烂(引)(六)系(引)[革*(卄/(ㄇ@人)/戊)]日啰(二合)钵者(七金刚萨埵。亲自专为汝开于五眼无上金刚眼)

次呼弟子遍示坛中诸部事相由此法故。为一切如来之所摄受护念。金刚萨埵常住其心中。随彼所求乃至执金刚身无不获得。渐当得入一切如来体性法中(若见此曼荼罗。无量俱胝劫所积众罪业由是悉除灭)

次当引所灌顶者。左足踏华门右足踏华心。入天帝方门。华台上坐。以种种华涂香烧香灯明幡盖清妙音乐而为供养。如不辨者随力作之。所以尔者。谓此人坐佛位故。复以种种赞咏歌叹。令其殷重生欢喜心。说此颂曰

  诸佛睹史下生时　　释梵龙神随侍卫
  种种胜妙吉祥事　　愿汝今时尽能得
  迦毗罗卫诞释宫　　龙王霔沐甘露水
  诸天供养吉祥事　　愿汝灌顶亦如是
  金刚座上为群生　　后夜降魔成正觉
  现诸希有吉祥事　　愿汝此座悉能成
  波罗奈苑河庄严　　为五仙人开妙法
  成就无量吉祥事　　愿汝今时尽获得
  诸佛大悲方便海　　普利法界众生海
  尽未来际无疲倦　　四无碍智汝当得

若更有余赞颂随意作之。劝发胜心令生利喜次应与其灌顶。先想弟子顶有◇字。放大光焰炽然赫奕。又想弟子心中有月轮。月轮内有八叶莲华。于华台上亦有◇字。若得金刚部。于◇字内想有五股金刚。余部可知。若得大日即想窣堵波。应想己身如毗卢遮那像。执弟子所得部瓶。各想其部物体在瓶水内。如金刚莲等。各令结其所得部契。置于顶上诵本部密语七遍。而用灌顶。真言曰(金刚部灌顶)

（十五）唵(引)(一)[革*(卄/(ㄇ@人)/戊)]日啰萨怛嚩(二合引)避诜(去)者吽　唵(引)[革*(卄/(ㄇ@人)/戊)]日啰喇怛曩(二合引)避诜者怛[口*洛](二合)唵(引)[革*(卄/(ㄇ@人)/戊)]日啰(二合)钵纳磨(二合引)避诜者纥哩(二合引)唵(引)[革*(卄/(ㄇ@人)/戊)]日啰(二合)羯磨(引)避诜者恶

于彼额上想有◇攞字。色如真金。于两目上各有◇罗(上)字。其色如火上有光焰。其两足间想种种色。为法轮相八辐庄严

次诵金刚萨埵心真言。加持涂香涂彼胸前。所以作法加持者。为令弟子如金刚萨埵故

次结大日印念本真言。置契于彼心上。次额次喉次顶上。即应谛想一切如来秘密胜上头冠加彼头上。即结如上四种鬘印。各随其部法以系其额。若作阿阇梨灌顶法者。应次第如上法遍用五瓶。以四种鬘鳞次系其额上已

次师。以观羽执五股跋折罗授其双手。应以种种方便言词开诱安慰。为说颂曰

  诸佛金刚灌顶仪　　汝已如法灌顶竟
  为成如来体性故　　汝应受此金刚杵

诵此偈已真言曰

（十六）唵(引一)[革*(卄/(ㄇ@人)/戊)]日啰(二合引)地钵底(二)微怛嚩(二合引)避诜(去)者弥(三)底瑟侘(二合)[革*(卄/(ㄇ@人)/戊)]日啰(二合)三摩耶萨怛鑁

复收取金刚杵。若是宝部者。又跋折罗上想有宝珠。余部效此。诵前真言时。应改初句金刚字为宝珠。余部准此

次于弟子本名上加金刚字。依名呼之。应诵此真言

（十七）唵(一)[革*(卄/(ㄇ@人)/戊)]日啰(二合)萨怛嚩(二合引)避诜(去)者(引)弥(二)[革*(卄/(ㄇ@人)/戊)]日啰(二合)曩么(引入)避晒讫帝(三)系[革*(卄/(ㄇ@人)/戊)]日啰　曩(引)么(引)(四)

又以香华种种供具供养所灌顶者。师应执小金刚杵子。如治眼法拭其两目而告之言

善男子世间医王。能除眼翳。今日诸佛如来。为汝开无明翳亦复如是。为令汝得金刚智慧眼见法实相故

次复执镜令其观照。为显诸法性相空寂。说伽陀曰

  一切诸法性　　垢净不可得
  非实亦非虚　　皆从因缘现
  应当知诸法　　自性无所依
  汝今真佛子　　广利诸众生

师于弟子当生恭敬。以此人能绍诸佛种性故。师应授以商佉而告之言。自今已后诸佛法轮。汝应转之。当吹无上法螺。令大法声遍一切处。不应于此法中而生疑怖。于诸密语究竟清净修行理趣。汝应广为众生方便开示。善男子谛听。若能如是修者。一切如来皆悉知汝能报佛恩。是故于一切时处。一切持金刚者之所卫护令汝安乐。次应引起至大坛前。为说三昧耶令其坚固告言。善男子汝应坚守正法。设遭逼迫苦恼乃至断命。不应舍离修菩提心。于求法人及于财物不应悭吝。于诸众生少不利益事。亦不应作。此是最上句义圣所行处。我今为汝具足说竟。汝应随顺如说修行。弟子应自庆幸合掌顶礼。又执五股金刚杵而授与之。告言此是诸佛体性。金刚萨埵手所执者。汝应坚护禁戒常受持之。弟子受已。授此决定要誓密语。令其诵之密语曰

（十八）唵(一引)萨嚩怛他(引)蘖多悉地[革*(卄/(ㄇ@人)/戊)]日啰(二合)三摩耶底瑟佗(二合)(二)翳娑怛嚩(二合引)(三)驮啰耶弥(四)[革*(卄/(ㄇ@人)/戊)]日啰(二合)萨怛嚩(二合)(五)呬呬呬呬吽

如是作法己。所有一切曼拏啰秘密三昧耶智师应教授。若弟子于三昧耶有退失者。师应遮制勿令毁坏。弟子于师应恭敬尊重。莫见师短。于同学所莫生嫌恨。应告之言。汝于一切众生常生慈愍。哀矜示诲莫生厌离。为说偈言

  三界极重罪　　不过于厌离
  汝于贪欲处　　莫生厌离心

次欲令弟子坚持欢喜故。复说偈曰

  此等三昧耶　　诸佛为汝说
  守持善爱护　　当如保身命

弟子受师教己。顶礼师足白言。如师教诲我誓修行。回向发愿。弟子某甲等。向者己来。于大悲胎藏大曼荼罗前。听闻正法生净信心。稽请圣贤海会圣众。归依三宝忏除罪垢受佛净戒。投华有缘。蒙圣摄受。已得灌顶金刚职号。随贤圣位功德无边。尘沙叵算。总将回施法界众生。愿皆离苦得安稳乐。舍邪归正发菩提心。行菩萨道永不退转。于当来世一时成佛

金刚界大乘现证甚深秘密瑜伽大曼荼罗大悲无碍大灌顶戒仪

  消除无明妄三业　　现得萨埵心月轮
  决定不退三密行　　自他圆满成悉地

宽政十二年庚申晚秋。为充足丰山印刻之未满。据相承之本。且仇挍四五之别本而点之

      河南药树山沙门真常志

享和改元辛酉年五月。更以京师智积院之本挍整。彼奥批云　右阿阇梨灌顶仪轨一卷。梵文句义旧本所无。今守师授私加书之。但厥句义全依四卷略出经注。缮写之次披阅过数。文苑芜秽义路不通。推之秘其事相往往烂脱。因以菅窥猥点一班。负识遮梨希下雌黄云。元禄庚午三年中秋念有三日　内州教兴徒慧光志(行年二十五)如是梵文句义。后之增加。然传写久间阙句义。或唯有梵脱汉译。待复挍善本　丰山　总持院沙门快道识
【◇】【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】【◇】
【◇】【◇】【◇】
【◇】【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】【◇】


阿唎多罗陀罗尼阿噜力经

    No. 1039

阿唎多罗陀罗尼阿噜力经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时婆伽梵在悉罗跋城给孤独园。与无量菩萨众俱。尔时观自在菩萨。于大众中从座而起。正衣服已偏袒右肩。右膝著地合掌恭敬。顶礼佛足而白佛言。世尊我今欲说能成一切三世胜法。唯愿世尊慈悲听许。尔时世尊赞言善哉善哉摩诃萨埵。为大利益一切有情故。欲说如是秘密法藏。我今听许任为广说

尔时观自在菩萨即说真言曰

唵阿噜力迦(半音呼之)娑嚩(二合引)诃(引)

尔时观自在菩萨说此真言已。而白佛言世尊此真言是一切莲花部心。我今说是悉地法则。若每日晨朝于我像前。作曼荼罗散种种花。诵八千遍。复不与人语更诵多少。渐为强记。若依此法能满六月。即大聪明。凡所闻言皆领不忘。若清净洗浴。而于佛前造三圆坛。一佛二法第三为僧。各作如法供养花香。若手执香炉烧香献已。诵满八千遍。应堕地狱四重五逆一切重罪无不消灭。必不疑也。若满六月每诵一千五百遍。所求悉地皆得成就

又法净洗浴已。坐三棱草座。诵三十五万遍。一切悉地无有不获。仍离自身一切病必无横疾。若于观自在菩萨前连诵一万。所求善愿皆得成就

又法白月八日或十五日。清净洗浴诵八千遍。能离一切世界横难。及诸魔障皆悉消灭

又从白月一日至十五日受八戒。日诵一万遍能离一切毗那野迦所障碍难

又正月一日起首至十五日。于佛前净治曼荼罗。以香花供养。诵满三万五千遍。能得悉地一切所求

又于晨朝香汤洗浴。诵三千五百遍。能令一切人所敬爱。凡所求事皆得随意

又先于佛前诵一万遍。然从一日起首乃至十四日诵十万遍。远离一切恶障难事

又若有善男女等。于佛前及观自在等诸菩萨前。作曼荼罗。以涂香烧香花灯供养。诵三千五百遍。舍身必生观自在菩萨足下

又先造十万塔。于一一塔前诵一万遍如法供养者。所求悉地皆得。舍身已任意往生极乐世界

又以蚁封泥作十万小塔。一一塔前诵三千五百遍。所求悉地最上最胜。心所念处皆得。其人先造四重五逆大罪。依此无不灭。命终任意往生极乐国土

又以前泥于佛前作曼荼罗。烧沉水香。别取好花每一诵一掷佛足。日三时乃至七日。能灭一切决定堕地狱罪。仍获一切所求悉地

又不问日月好恶。但取中夜香汤洗浴著新净衣。诵三千五百遍。一切恶梦悉得消灭。心所求事梦中皆说一一分明必不错谬

又于我前作曼荼罗。如牛皮(法师云大小如牛皮)或方或圆二肘三肘作之然牛酥灯八盏。每一万遍乃至一月。每日如前不与人语。一月已即读佛大乘经得成不忘。极大聪明。仍见观自在恒闻说法

又欲得见观自在菩萨者。于舍利塔中诵二十五万遍。然作大供养然牛酥灯坐三棱草。一夜诵真言乃至中夜。圣者即现其身。行人见已即从座起供养恭敬。尔时菩萨即为说法。得闻法已。此人常不离圣者。得不退菩萨地乃至成佛

又于直向海泉水岸。聚沙造一俱胝塔。每塔前诵一洛叉有难灭重罪应堕地狱悉灭无余。仍见圣者命终生极乐国土速得成佛

又每日造一百塔。乃至六月日日持诵者。于其国土一切灾难消灭

又若造俱胝塔。诵一俱胝遍。即见观自在听闻说法。此人随所行处有人见者。即得解脱一切苦海

又不语。造众多塔诵三十五万遍。即得悉地。随所言说恒为法音无不称意

又每日造三千五百塔。一一塔前各诵七遍。以此功德回施一切受苦有情。如是愿言应堕恶道受苦业者皆悉消灭。如是此人凡所见者。如仆隶恭敬。命终生安乐国

又于塔中限十五日无数密诵。以此功德回施一切众生者。此人所求大愿皆得成就

又先受八戒。不语诵一俱胝。得禅地悉地又法于圣者足前诵。一切悉地皆得

又恒起悲心。以檀香磨涂一圆坛。如荷叶。乃至一落叉。一一坛前诵三千五百遍。如是已读大乘经。即得聪明智慧。心所欲诵多少皆得自在

又不语于本尊前诵三十五万遍。即得聪明最上最胜

又不语起大慈悲。食大麦饭或唯食菜或乞饮食。字别诵十五万遍。心所求愿皆得成就。唯除淫欲。若如法供养圣者已。含香诵一万遍。随所行处见闻皆喜

又早起净浴著新净衣诵千遍者。忽有饥俭无饭食时。此人在处恒为丰足。又半夜晨朝掬水散身。随分诵多少。得离一切怖畏

又加持齿木千遍然嚼用。即得辩才令一切人敬爱

又加持好花先自嗅。随与前人。悉珍敬随意

又能端坐诵随分多少。常得安乐

又于寝处端坐诵八千遍。随求何事所愿皆得。唯除色欲

又凡诵八千遍能护自他

又取未堕地瞿摩夷。和水作泥。于佛法僧及本尊前磨作坛。以有香气之花散上。然牛酥灯。面东坐诵一万遍已。便于其处三棱草上眠。心所求事皆具说之一不谬忘

又白月一日如前取瞿摩夷作坛。以有香之花散上。然三盏灯诵三千五百遍。明早得四个迦利沙半那

又于舍利塔中或佛前。以檀香末磨作四小坛。各置酥灯诵三千五百遍。随为何人除厄难及恶事皆得消灭

又承取瞿摩夷。先和水涂地。即为佛法僧及本尊。以白檀香水作四小圆坛。于上散花日诵一万。乃至七日已即得种种衣服

又以香花供养本尊。然四盏酥灯诵万遍。第二十一日如上

又于直入海河泉水岸上。面西安本尊像。以瞿摩夷涂地供养香花。行人面东诵三十五万遍。从此已后此国土风雨顺时五谷成熟更诵一万遍烧涅摩落花。于此境界恶猛风雨停息(献残花也)

又随在何国忽起厄难。将本尊于城门前如法安置。礼拜供养种种香花饮食。灾厄即息

又以献圣者残花。加持八千遍盖于彼极患壮热病人头。上及以和酥烧薰其病者。即猛热即得除愈

又于像前然酥灯加持八千遍。取其灯烟点于眼中。能除一切眼病

又于国内忽然起死灾。于诸城门中门门画我像奉献水中所生诸花。即于半夜取杉迷夜树叶(以拘杞代)揾酥护摩乃至十五日。一切死灾停息

又若种种毒虫灾起。先于本尊前如法供养。往好泉水无乌鸟污处。水入及脐。取左置苏末那花一千叶。每花加持一遍一投泉中。乃至花尽一切毒虫灾灭

又若起半夜诵万遍。必无恶梦

又于午时。入向海泉水中诵万遍一切。恶梦消灭

又加持手掌八百遍。以摩热病者身。卧于净处即愈

我今说画像之法。取净[疊*毛]未曾割截。童女织者最上。中画阿弥陀如来。长六坼手。住说法印于莲花台结加趺坐。身纯金色作白焰光。佛右画观自在菩萨。左画大势至菩萨。皆纯金色作白焰光。二菩萨右手各执白拂。左手各执莲花。大势至身梢小于观自在。皆种种宝庄严其身。著宝璎珞手钏。皆衣白衣。发并上结不得披下。于日在之右。画圣者半拏罗婆悉你菩萨(白衣观自在母也)发亦上结。宝冠种种宝衣以为庄严。著白色衣天衣为黑。左手持棒或持罥索。右手执于般若梵夹。于大势至近下。应画行人。手执花冠或红莲青莲。瞻佛尊颜。佛座正下为莲花池。中画宝莲。莲之右厢画难陀龙王。左画跋难陀龙王。皆立而半身出水。各出一手捧佛座。托莲花。面貌忻悦以宝严身。身作赤色。池之左右各为天女。身服宝衣。二手执花仰奉如来。佛后应画如意宝树。树上挂种种宝衣及诸珍宝。乃至音乐作舞歌鸟。当于树上画诸天等。以手散花雨于佛上。画像毕。于净处面西安置。每受八戒。于一切有情起大慈悲。猛发菩提心至诚供养。每于佛前自作小塔亦读般若经。或白月八日或十四日。布施众僧随力多少。如不能办乃至极少一升糗许。于此像前涂香末香烧香种种饮食如法供养。及献花灯幡盖音乐。自常心念阿弥陀佛。诵其真言三十五万遍。即得悉地。已后任运心念皆成

我今复说刻像法。取一白檀木。中央刻阿弥陀佛。右观自在左大势至。各执白拂。衣裳璎珞等并如法。唯除池等。于此像前造护摩炉。炉中先下五谷及五宝。以阿说他木然火。以酥蜜乳酪及种种花相和。安金银及铜器中。诵二千五百遍。便作护摩。从白月一日起首乃至七日。每日如是作三千五百遍护摩者。随求何事必称本愿而得悉地。已后任所作法皆得自在

又以苾婆木然火。粳米三甜护摩二千五百遍。啰阇以下悦顺

又如上以波罗娑木然火。粳米酪护摩二千五百遍。国内敬重随口即顺财宝任求

又以阿拔唎末迦木(牛膝也)然火油麻三甜护摩。一切输驮罗深敬顺

又以阿输迦木(无忧木也)如上用三甜护摩乃至七日。啰惹随意

又以啰阇伐唎(二合)枳沙(二合此云王树即婆罗门皂荚也)如上用阿输伐驮(以夜合代)木三甜护摩七日亦如前

又以乳汁木如上。亦以是木护摩至二十一日。一切重病皆远离。于一生中更不复发

又以波罗奢木如上。用五谷及苏护摩乃至三月。五谷丰熟足(已上皆二千五百遍也)又以乌昙跛罗木如上。用大麦酥。日三时护摩三千五百乃至一月。得上乳牛

又波罗奢木如上。用赤大豆煮为羹。白粳米酥蜜。日三时护摩三千五百得财宝库盈所用无尽

又伽陀罗木如上用。尾蜡么果护摩三千五百遍乃至七日。得苏伐唎(二合)那千两

又波罗赊木如上。亦以是木三甜护摩三千五百遍。随所念人应时而至珍重供养

又乌昙跛罗如上。以粳米饭酥护摩三千五百。即财宝五谷随意无穷

又波罗赊木如上。以黄米黍谷油麻大麦及酥。护摩三千五百。啰惹随意所求皆得

又以乳木如上。粳米酥护摩三千五百。即得辩才无碍人中独胜

又阿摩罗如上。以阿输钵多(三合)三甜。护摩乃至七日日八千遍。随念即至如仆隶见主

又波罗赊木如上。以大麦三甜。护摩日三千五百乃至三七日。随念多少人如前

又以上木如上。以粳米饭三甜。日护摩三千五百乃至一月。即婆罗门随念而至不违所使

又阿波末唎迦木如上。以油麻大麦和酥。护摩三千五百乃至三七日。得一切刹底利贵人来珍敬如意(已上牛膝)

又伽陀罗木如上。以黄黍米油麻和酥。护摩三千五百。毗舍种姓人如前

又乌昙波罗木如上。大麦三甜准上数得。输多罗姓人如前

又阿输迦木如上。以波罗赊木三甜。准上数乃至七日。啰惹珍敬随意

又婆罗门皂荚木如上。以波罗赊木揾三甜。准上数乃至七日。王子等随念至而珍敬

又阿输伐驮木如上。油麻粳米和酥酪准上。五谷任意无穷

又闪弥木(以苟纪代)如上准用阿输伐驮木(夜合代之)准上乃至二十一日。远离一切横灾重病

又波罗赊木如上。油麻和酥准上乃至三月。得五谷无量

又波罗赊木如上。以粳米赤小豆羹黄黍米谷大麦三甜相和。日时准上。得珍宝无数无尽

又波勒乞沙木如上。以波罗赊木和三甜。准上乃至三七日。得衣裳随意无尽

又苾唎(二合)波木如上。以回香叶和粳米三甜。日三时准上乃至一月。得庄田五所

又迦唎(二合)尼迦啰木(牡丹代之)如上卧多(二合)那安(二合)药和酥日三时准上乃至一月无量苏拔啰那

又以波罗赊木如上。以伽陀罗木和蜜酪。准上乃至三七日得名马任乘

又阿输伐驮木如上。以波罗赊木和二甜。日三时时别准上乃至一月。得富贵果

又波罗赊木如上。以三甜和安悉香。准上乃至三七日得庄田

又苾利婆木如上。以白芥子和酥。日三时准上凡三七日。即得身与门徒远离重病

又微那地迦多迦木如上。以回香草和酥蜜。准上时数凡七日。离一切恶障难消灭

又波勒乞沙木如上。以乌昙波罗木果子和三甜。日三时准上凡一月。得名庄一百八所

又波罗赊木如上。以莲花子和三甜。日三时准上。随所求皆如意

又杉摩(二合)也木如上。以波罗娑果子和三甜。日三时准上凡一月。随所求愿皆悉圆满

又秣多木如上。以石榴果子日三时和三甜。准上凡一月。得二十所田园

又悉利娑(三合夜合也)木如上。以犊子粪。日三时准上凡一月得一百上好牛

又遏迦木如上。以种种谷三甜。日三时准上凡一月。随所求事皆得如意(但言准上即每日三千五百遍有用三时即时别三千五百遍)

我今更说别画像法。令童子受八戒织[疊*毛]。广狭大小或二三肘。去毛发护净香薰。更作种种香水净洗之。取最上画人先受八戒。画时以帛掩口鼻勿令气触。正中画阿弥陀如来。或坐莲台或师子座。结跏而坐作说法印。右自在左势至。执拂严身等如上像法。但佛及菩萨等上各画白伞盖。以种种宝网庄严。于盖正上画作明仙。持诸宝花散而供养。花如雨脚。亦作种种音乐奉献。画讫安于舍利塔内或于舍利瓶前。半夜晨朝如法持诵。足满俱胝遍即得悉地。于真言王最上斫讫啰底啰惹

又波罗赊木然火。以输悉波罗(二合)拏药和三甜。护摩二千五百乃至七日。啰惹已下珍敬

又阿师伐多(二合)木如上。沉香三甜日时准上凡一月。贵人自来珍敬

又遏迦木如上。以白檀木折切三指。时数准上凡一月。啰惹珍敬

又伽陀罗木如上。以真酥合香准上时数月。大官如上

又伐利(二合)驮木如上。安悉香和薰陆。以三甜准上时数月。诸近臣敬顺所求皆得

又波罗赊木如上。以莲花三甜。护摩一万得大官职

又伽陀罗木如上。以安悉香为丸如山枣许大和三甜。护摩三洛叉半。得最大官职

又迦利(二合)毗罗木如上。以三甜二洛叉半。亦然如上

又于本尊前不与人语。诵一俱胝即如上

又于此像前然千盏灯。用千莲花千拘勿驮花。更取水中生花。随得一类五百茎已上。是三色花各加持八百遍。供养其像毕即得如上

又于像前每日诵二千五百。如是满六月如上最尊

又阿利(二合)迦木然火。以荷叶揾三甜。日三时各二千五百凡六月如上

又波罗赊木如上。青莲花和三甜。日二千五百凡三月。得辅相之位

又阿输迦木如上。以万莲万遍护摩获最大官位

又秣驮木如上。以瞿摩夷和三甜。日二千五百如上

又紫檀木如上。以迦(二合)毗啰花和三甜。日如上数凡一月即阿地底羯啰诃不发。

又波罗赊木如上。以阇智婆末(二合)那花。日三时如上数一月已。即应迦利迦(二合)羯啰(二合)诃不发

又伽陀罗木如上。用摩哩(二合)迦花。日三时如上数月。布罗羯啰诃不得发

又秣驮木如上。用波跢罗(二合)花和三甜。如上时数月。即伐利诃悉伐底羯啰诃不得发

又阿伐哩(二合)摩哩(二合)迦木如上。用由底迦(二合)花三甜。如上时数月。即输迦啰(二合)羯啰诃不得发

又波勒乞沙木如上。用多迦罗(二合)花三甜。日如上数凡三七日。一切羯啰诃一切拏吃娑(二合)多啰皆不得发

尔时观自在菩萨。重白佛言我今更说别画像法。取无毛发不割截白[疊*毛]。治护如前。画人受八戒。中央观自在菩萨。左手执红莲花。右手直下与饿鬼水。发上结身著白衣。如前珍宝璎珞庄严。天衣为黑。于莲花上结跏趺坐。左厢画大势至菩萨。右厢画普贤菩萨。各执白拂。画已于舍利塔内安置。面应向西。随得香花任为大小供养。中间不断诵一俱胝。行人所有横死及恶障难皆除。或为现说辟除之法

又此像前用阇智娑末(二合)那花。各加持一遍供养已。便于像前卧三棱草上。即于梦中见圣者一切所求一切行事一一具说

又用一俱胝迦利(二合)毗啰如法供养。得大官位随所处分有大威力(梵本不诵真言准上法各一遍应不失也)

又以阇智娑末那花一俱胝供养。得见圣者听闻说法。仍离诸毒所害之难。凡一切毒皆不著身。命终生极乐国土

又于三七日用勿利(二合)迦花二十五茎供养。及用拘勿陀花二千五百供养。即获上将位

又以余地迦花万枚叶乃至七日得大官位亲附国王

又用屈利(二合)跛迦花二千五百叶。如是三七日。得最上职命

又日用二千五百叶遏迦花供养。如是一月。亦如上又得主情

又于夜中以阇智娑末那花二千五百叶。供养其像。于捔胜所必胜

又至初夜分于像前取瓦坏碗。满盛种种谷。用阇智娑末那花覆盖之。加持二千五百遍。如是三时谓。初中后夜。至平明时净漱口已。先加持杨枝八千遍然嚼。嚼已取坏碗中谷口含。即得辩才一切论议之处皆胜

又于像前以瓦坏碗满盛胡椒。于初夜中加持八。千遍至平明时以香水洗其椒。更加持一千即含之。随所言语一切人皆敬不敢违

又法于此像前。瓦坏碗盛牛黄。取有香气花盖之。至夜分加持一千遍。至明时先洗漱。取净水加持八百遍。以洗牛黄点自额上。一切人见敬发善心

又于像前以瓦坏碗。盛娑多(二合)布娑婆及伐唎(二合)孕迦。以有香之花盖之。于夜三时各加持二千五百遍。平明取涂身上。所至之处皆得发善忽有嗔人见即欢喜

又像前用那伽(二合)计萨(二合龙花蕊中有)及菖蒲根伐唎(二合)孕迦悉利(二合)弊娑多迦(二合)多揭。已上五味相和。盛碗中以有香之花盖之。至夜分中加持二千五百遍。至平明时别遣童女纯著白衣。于净滑石上研其药。即取涂身自上及下。见行人者如前

又于像前取郁金沉香白檀香龙脑四物。和置瓦坏碗中。以阇智娑末那花盖之。至夜分中加持二千五百遍。至平明取涂身上即准前

又像前以嘻利(二合)驮啰(二合郁金根)及摩拏多(二合)室罗(雌黄也)牛黄三物。安碗中。至夜分中加持二千五百。平明取点额上见皆敬爱

我今更说别画像法。取不割截无毛发[疊*毛]。如前治净或木板平净治。于中央画观自在菩萨。坐莲花台以七宝严身。或衣缬衣或白衣。左边画作罥索。及画怛跢迦悉(二合)地右边画作须弥卢山。山根画大海水绕之。菩萨上画作彩云。云中画诸仙天。雨种种花而以供养。画已。于直入海名泉岸上。面向西安之。如前诵一俱胝。即得一切明仙中啰惹。若更诵三俱胝。即成一切明仙中斫羯啰啰惹

又于前但诵三洛叉半。得成尊位。诵一洛叉得大将位

又于前日日诵二千五百。每日得四枚迦利娑半那

又于前白月十二或十三日。受八戒斋诵万遍。得近习大官

又十字街中然四盏灯。以乳酪饮食供养。诵二千五百遍已。即于比近树下寝。夜梦中有药叉女来白言。尊者有何要事。遣我何所作。行人应报言。作母或姊妹等。是女即随处分

又先受八戒。于阿师伐(二合)驮树下张像。诵三洛叉半然献香花乳酪粳米饭果子等。布列讫作无限念诵。不得停歇

尔时有药叉鬼如一婆罗门。来白行人言。今遣我欲作何事。行人报言为我使者。即奉受使。从此已后每于日西来取进止。即应令作事业。若行人不如法者反为所嗔。乃至致损。如不伏处分者即为降伏。法凡役使者以降伏法使之

又张像安于毗梨勒树下。于前用葱滓猫儿粪糠油麻黑豆黄炒末已。上五物和烧诵万遍。即一鬼来。行人不得惊怖。向云汝为我使者。纵令作一切难事苦事。必不敢违

又张像于阿修罗窟门前。如法诵一俱胝。即阿修罗女出请行人入。入已于阿修罗王中得自在位。寿一劫见慈氏下生

我今更说刻雕像法。或用金银或用香木。已六指量刻观自在像。左手执莲花右手施无畏。刻毕安舍利塔中。于前先持二洛叉半然取阿输迦树枝。作小筐子。取么那多(二合)悉啰(二合)及取素伐利(二合)盏你(二合)随得一色安筐子中。于像前如法供养结界护身作无限念诵乃至筐子中出声。出声已即其药点于眼中。即身净寿一劫。于诸明仙中得啰若自在

又先觅黄牛有牍子者。取此牛酥亦取其乳。于铜器中盛。用嘻利(二合)多啰安阇都摩那多(二合)尸罗。及用金末鋀石末铜末。六物相和捣筛便丸之。于铜器中盛。加特是药乃至火出。即出一丸安口中。便身净吐出乃见寿万年。一切事皆得自在。唯除淫欲。命终生极乐国土

又以金银或好铁。如法作刀或轮或璎珞等宝具。或复作钵。以是物等置阿师伐驮树叶上。作无限念诵。乃至其物动摇。见动已手执之。即成明仙寿命一劫。即见圣者于彼闻法已便得解脱

又以牛黄安阇那(二合)共多利(二合)噜诃相和为丸口含。于像前无限念诵。乃至像眼睛动摇。即得人中自在眼亦明净

又先于像前诵三洛叉。供养十万茎莲花。然更诵一俱胝。即于念诵处眠。梦中得见阿弥陀佛及菩萨众。听说法音得不退地菩萨位

我今更说捏塑像法。以净黄泥作观自在像。若一肘二肘像法如前。于像前作圆炉。炉前以种种香作小圆坛子取未堕地瞿摩夷作彼人形。持利刀割此粪人。一片一投火中护摩乃至形尽。如是日三时至一月随念何人即得珍敬如仆隶见主

又以一切诸香作人形。然阿输迦木火。男从右脚女从左脚。以利刀片片割护摩。如上时月。一切人见闻者皆得如意

又以黄黍米糠作人形。用波罗多迦木然火。割护摩。日时月如上。即一切鬼神随得应念珍重供养。仍与一切财宝五谷等所索不违

又以油麻滓作人形。然婆罗门皂荚木火。余如上三七日已。一切啰乞沙(二合)娑随念珍重

又粳米作人形。然秣驮木。余如上三七日准前

又生酥作形。然阿师伐木。余如上一月已一切准前

又以粳米饭和酥作形。然波罗赊木。如上一月已一切天准前

又酪和饭作人形。然阿输迦木如上一月一切。迦噜拏如上

又黄黍谷和作人形。然伽陀罗木。如上一月一切乾闼婆如上

又豌豆酪蜜和作人形。然杉摩夜木。如上一月。摩醯首罗并眷属如上

又油麻滓或油麻。和荞麦面。作人形。一如上一切猛恶损害。鬼神等皆降伏不违教命。我今更说余法。于舍利塔诵二千五百。得成伐噜(二合)尸婆。如上所说法者。皆得具作成也

又但心诵不出音。能灭一切前身中所作一切恶业罪障。出声诵灭现在一切罪障。即见好相

又直入海泉水中至腰下。诵二洛叉半即圣者现说一切功德诸善法门

又如上以阇智素勿利(二合)那花二十五万茎。一诵一投泉中。即圣者为说灭诸罪障法门

又以日日供养圣者。心念二十一遍。一切罪障悉灭无余

又心念诵。观想心作塔形乃至八百。此人命终生极乐国土

又造一肘塔。塔前诵八百。一切罪障消灭命终如上

又食前食后。若坐若卧若行若住。但心念诵即得菩萨不退地位。临终亲见圣者

又若不能造塔。但心念塔。于前各诵万遍已。亦以心念种种供养者。一切应堕地狱重罪悉灭无余

又若为利益一切众生故念诵。一切善法随身而集

我今更说余法。若于塔前或于山头。大设供养于观自在菩萨前自受八戒食大麦饭及乳食。诵三洛叉半。即成浮利婆(二合)尸婆法

又正月一日。或二月十五日。受八戒供养圣者诵八千。即悉地。后所作事皆得自在

又若正月一日供养圣者。烧沉香以有香之花八千叶。每叶一诵一投打菩萨心上。乃至花尽一夜念诵。得见圣者。若不得见即得五百两素伐啰那

又以牛酥八千遍护摩七日已。啰惹珍敬

又摩那罗树枝作小筐子。以种种宝庄严其筐。以婆罗门皂荚木然火。取摩罗那木八百遍护摩。随唤何人无问远近即到

又以阿输迦木。长六指作骨挝子。上山顶吃大麦乳食。加持三洛叉。然自白月十五日三日不食。以阿输伐多树叶盖骨挝子。更诵多少。乃至其处有一仙女来已。行人即起问讯便乞所愿。或作姊妹母妻等。是仙女必不敢违。常为供承十二人分及与金钉。仍延命千岁

又月蚀之时用上牛酥盛于净器。取阿输波多树叶盖之。加持不绝。比至月生如故已。现三种相。所谓沸烟火焰。若沸服之。寿五百岁日行五百里。于不现形仙中为尊。若烟出服之。即隐形去地二十四指。日行千由旬寿千岁。火出而服得大神力明仙寿三劫

又以红莲花和三甜。护摩一万从此火中吉祥天现。姝妙殊特手执莲花。随所求愿即与。或与为母姊妹等事亦与金钉

又受八戒用大麦食。及和乳吃。坐三棱草席诵八千遍。一切饥渴之苦皆消灭

又入水至脐诵一俱胝。能见地中一切伏藏。亦开一切阿修罗门。能破一切日月宫殿。任为降伏。或任追召一切那誐。亦能令死活。一切诸毒无不消灭。亦能作扇底迦。亦能取伏藏。亦能摄取一切众生。亦能令本无男女者而有男女

又诵八百遍。能护己身捔胜之处而不堕负

又于王宫之内如上护身。一切怨家恶人所皆获胜

又塔前诵六洛叉。然以不割截白[疊*毛]。盖覆像作无限不间诵。比至[疊*毛]上火出已。行人得将三千人乘空。能作种种不思议事

我今更说别法。准前像上加持摩诃税门(二合)驮像。作白檀色。珍宝璎珞种种如法庄严。其发上结不得披下。天衣白色。画已设大供养。如法诵三洛叉得悉地

我今更说别事法。先受八戒。或于净处或泉水边造一舍利塔。中安十二因缘偈。晨造一塔持诵八千。日中亦然。得一切明仙中轮王。恒与圣者同住。亦向西方见阿弥陀佛。延寿一劫。无量明仙前后围绕。大梵天王自来供养随意自在

又阿伐利(二合)末罗(二合)迦木然火。亦以此木和三甜护摩八千。即与眷属随意珍敬

又阿娑安(二合)战那药。摩那多(二合)悉罗药。及取自身血女人身血波利(二合)摩罗花。已上药皆等分捣筛为末。三日不食。直入海泉水中至脐立。手执上药作无间断念诵。比至火焰出。此药一切天龙药叉啰乞娑娑等八部鬼神皆来使唤。亦能令诳。亦能得一切真言悉地。及诸刀仗器具皆令诳惑。乃至过去未来被诳。何况现在

又献圣者。萎莲花和己血及上酥。先像前作小坛子。设大供养。取遏迦木然火。用其药护摩。如是三度。随念何人任意所使如仆人见主。仍得一百锭金必不敢违

又任然杂木柴。以墓中土护摩。随念何人称其名为之八千遍。即得随意敬重

又以赤芥子油。并取芥根茎及花和自身血。用遏迦木然火。护摩其药。随念何人称其名如上。若加持其七遍其人火急即至

又先受八戒诵八千遍已。令好手画人亦受八戒先教持诵阿唎多啰真言。画作弊罗娑像。像前安四枚阿悉伐(二合)树叶。取象牙及豌豆

又以摩那那。悉罗药。或取三两或取八两。已上三味安前叶上

又用三叶盖其药。或用八日十五日或月蚀时。加持其药中无间念诵。比现三相随得上中下悉地

我今更别说法。先受八戒以为乞食。日时香汤洗浴著新净衣。发大菩提心断除贪爱。于一切有情起慈悲心。或于塔中或于佛前诵三洛叉。然净[疊*毛]上画观自在菩萨。手执莲花。于莲花上立应为黑色。以宝庄严。发髻向上。以细白[疊*毛]博著二肩。画已安舍利塔中。三日不食像前设大供养。用体悉(二合)多木和酥蜜。护摩二万四千。即像放光。或地动或闻鼓声。或灯焰渐长或花动。若见如是相即知以悉地。能灭一切诸恶已蒙本尊恒为护持。所求大愿皆得自在。此人所在见者爱敬

又以阿师伐(二合)驮树叶。著苏噜(二合)驮安阇那。于像前加持不间息。比现三相得三悉地

又日三时香汤洗浴。及换净衣乞食而食。如法供养诵三洛叉。然或二十三日或二十九日。以乌油麻和三甜。护摩八千。得一千迦利沙半那

又口含菖蒲根无限念诵。比现三相得三悉地。暖聪明。烟隐身。火乘空次第应知

又以紫檀木。长六指或十二指作齿木。先持三洛叉。即白月十五日像前无间念诵比三相现得三悉地

又正月一日受八戒。日三洗浴诵一洛叉。然画阿唎驮啰像。色如檀木坐莲花。以种种宝庄严发上髻。左手执莲右手把果。著白天衣戴华冠。以慈悲颜看行者。画已安舍利塔中。以白莲花护摩一洛叉。即得一切明仙中王。常与圣者同住。亦能游行极乐世界。亦能降伏大梵天王从座而下。亦得为四天下主。随所念至皆得自在。亦得亲见一切诸佛延寿一劫

又欲得速悉地。乞食日时洗浴香汤如法洗已。诵五十洛叉必得悉地。心所求事皆得圆满

又以白牙作筒子。以金装其表。于内盛摩那多(二合)悉啰(雄黄)药。安像前无限念诵。加持此药筒子。比现三相得三悉地

又先像前诵十六洛叉。即安像舍利塔中。以白[疊*毛]覆作无间诵。比像火然。得将千余人乘空

又不语于像前坐三棱草诵十六洛叉。白月取乌昙婆罗木护摩八千。能疗一切病无不愈

又入水至脐诵一洛叉。能见一切地中伏藏能破一切阿修罗宫。能缚一切火神。能结界能召诸龙。能令已死者更生。亦能作舍安(二合)驮。亦能作乌阇阿(二合)多那(二合)陀也亦能摄唤亦能令诸毒消除。凡毒恶有情皆得降伏。亦能与彼生男女。加持八千一切战阵皆胜。亦能令外贼降伏

又以多唎(二合)路诃(三金即金银铜)长六指许作莲华。日三时香汤洗浴。不与一切人语。于塔中诵五洛叉。然供养三日不食。持其莲花无间断诵。比花火然。得将三千人乘空。得往生极乐国土。与一切圣者等一切菩萨同住

又食大麦食日三浴三换衣诵一俱胝。得心中悉地

又画观自在像如前法。右厢加画阿唎多[口*梨]菩萨。立于莲花台上身色如檀木。以宝庄严发向上结。戴莲花冠著白天衣合掌恭敬作礼自在状。画已设大供养诵三洛叉。得心中一切悉地

尔时观自在菩萨摩诃萨。说此微妙秘密甚深法已。于是会中大菩萨众。天龙八部一切金刚。闻是法已皆大欢喜礼佛而退

阿唎多罗阿噜力经


阿难陀目佉尼呵离陀经

    No. 1013 [Nos. 1009, 1011, 1012, 1014-1018]

阿难陀目佉尼呵离陀经

        宋天竺三藏求那跋陀罗译

闻如是。一时佛游于惟舍梨大黎树间。有精舍名交路庄挍。与摩呵比丘僧三十万人俱。时佛欲放躯命。自期三月当般泥洹。尔时佛告贤者摩目[加/心]兰。令到三千大千国土。尽呼其中声闻辟支佛种。及发摩诃衍者皆使来会。摩目[加/心]兰则时受教。稽首佛足作礼而去。自以功德便一举足蹈须弥山顶。承佛威神即坐思惟。我当作何三昧。令三千世界闻我请音。应时三昧寻如所念。十方一切遍闻其声。时有百万比丘来会精舍。贤者舍利弗复发念言。我亦当三昧知阎浮利内比丘。所在远近令聚。则如所念应时皆集。及知处所。时有四十万比丘来会精舍

佛复告不现相菩萨。儒首菩萨。弃诸勤苦菩萨。出一切忧冥菩萨。除一切盖菩萨。一切尊自在菩萨。其音广闻遍见普安菩萨。众香手菩萨。一语报万亿音菩萨。慈氏菩萨等。汝行到十方如恒沙等诸佛国土。尽呼其中发菩萨意。已得阿惟越致及未得者。已得无所从生法忍及未得者。皆令来会交路精舍。十菩萨等各受佛教稽首而去。遍到十方恒沙国土。尔时八十亿百千一生补处菩萨来会。亿百千阿惟越致菩萨来会。三十亿得无所从生法忍菩萨来会。六十亿净意解脱菩萨来会。初发大意及应法住者不可计数。悉皆一类持佛威神。各从十方飞来到此。为佛作礼都会共坐

时舍利弗见菩萨众。品第差异所住不同。而一等类俱飞来会。即惊怖言将佛功德神力所致。用何等故来会如是。舍利弗即起正衣服。为佛作礼长跪叉手。白佛言我所疑怪今欲问佛。使会菩萨令得直信。闻佛所说各得其所。恒沙等佛所说经法。当令一切皆平等。闻及得清净。令无数人种种所问皆能报答。行何法住常不失意。疾得无上平等之道最正觉乎。佛言善哉善哉舍利弗。乃为诸菩萨摩诃萨故。欲闻其义快如是乎。佛言谛听善持斯言。吾为汝深加解说。令一切闻疾得无上平等之道最正觉。佛语舍利弗是菩萨等已得应此陀邻尼卷。为已照明诸法悉为一切诸法作导。所以者何用开一切人故

佛告舍利弗。菩萨有四事行用得是法。何等为四。一者身所行常谨敕。二者口所言常至诚。三者意所念常柔顺。四者善权方便救护一切。是为四事用得是法

佛告舍利弗。菩萨复有四事得不可尽空身慧。何等为四。一者以清净住。烧诸勤苦解散疑垢。度脱一切世间人民。二者以清净住持诸经法导利一切。三者以清净住持所作功德饶益一切。四者净诸国土过度一切使得佛法。是为四事空身净住慧不可尽

佛告舍利弗。菩萨复有四事。持陀邻尼目佉。用入生死令疾逮得。何等为四。一者陀邻尼目佉因世名色使疾得净法。二者陀邻尼目佉入于忍辱。三者陀邻尼目佉悉入一切思想之根。四者陀邻尼目佉入一切所为善恶之法。使疾逮得。是为四事。疾逮得此陀邻尼目佉也

佛告舍利弗。菩萨疾欲逮。得阿难陀目佉尼呵离陀邻尼。当先学晓四十八名。何等为四十八

无为　不为　普门　精勤　寂灭　照光　顺教　常念　所念　妙御　妙句　有心　无意　心无所心　解脱　行者　无动　他余　无脱　无生　无垢行　严净　名闻　有无　无碍　调定　长光明　作合会　甚勇　大勇　嗟叹句　不可动　不动　等动　次坚　谛住　无碍行　普尊　精勤行　须弥　住疏　坚强力　得强力　大光明　长照明　至一切护　无断　无有总持门现在佛所说如是神咒四十八名

佛告舍利弗。菩萨当念陀邻尼。如是若脱法若不脱法。不作是念亦不知亦不了。于其中不有所增亦无所减。亦不见脱亦不见不脱。亦不见起亦不见灭。亦不见当来过去今现在。亦不见来亦不见去。亦不求佛亦不转意。亦不相好亦不种好。亦不眷属亦不有戒。亦不三昧亦不智慧。亦不解脱亦不见解脱慧。亦不坐行亦无所得。亦不垢除亦不慧亦不无慧。亦不教授亦不净一切。亦不有我亦不有人。亦不有为法亦不精进。亦不行亦不清净。亦不身亦不心亦不口。亦不当来亦不过去亦不今现在。亦不自为身亦不为他人身。如是舍利弗。是法名一切法中无上最法。亦捡敛诸法亦入一切法中。是名为念诸佛法。是陀邻尼名法之猛略聚一切法。是名明解章品净一切人满足诸愿令得。名闻觉意三昧。是名悉自成本功德。是名法种积藏发诸意根。令甚尊重相好严庄无能动者。若天魔来亦不能坏。无能夺者无能近者。如是舍利弗其有菩萨。闻是阿难陀目佉尼呵离陀邻尼。为已得阿惟越致及无上平等之道。何以故于是诸佛所行。皆以具足为一切作行。破坏五道生老病死及诸疑结使。疾得陀邻尼。佛尔时说偈言

  莫作念言法空　　莫轻言得不得
  直信法莫中疑　　则疾得陀邻尼
  恐为是空所缚　　分别空得佛疾
  是要慧无涯底　　速逮近陀邻尼
  菩萨持陀邻尼　　为总摄诸法则
  闻十方佛道教　　及智慧皆悉得
  了尼呵陀邻尼　　譬如日大光明
  受诸佛名决法　　净受持得法解
  此目呵陀邻尼　　诸所有现在前
  于诸法最为上　　悉等护世间人
  令十方人非人　　一劫中问慧义
  应悉为解所疑　　其劫竟智不尽
  若受信于经道　　精进持中正法
  近一生补其处　　即得为法王子
  若持是陀邻尼　　则为哀一切人
  名声遍阎浮利　　为世尊所称誉
  其有持是经者　　临寿终皆悉见
  八十亿拘利佛　　申手授生尊处
  有学是陀邻尼　　千亿万劫数中
  所作罪恶邪冥　　一月中皆灭尽
  若菩萨作福地　　万亿劫不懈倦
  不如学陀邻尼　　一月中得停等
  具受说陀邻尼　　悉得诸三昧慧
  已得意不复转　　当得佛有国土
  有供养是经者　　使三界作魔行
  欲娆乱坏其意　　终不能动摇是
  一切空得晓了　　用是生无数佛
  如是语无有异　　陀邻尼不可尽
  于是处闻是事　　提和竭授我决
  如恒沙数等佛　　于其时便悉见
  谛奉持是经卷　　一切愿皆疾得
  入诸佛国土法　　随所宜能化度
  常清净诸佛国　　于众僧无瑕秽
  问名深幽妙法　　是经卷悉能知
  于淫泆皆已无　　于思惟有七觉
  八十忆诸佛等　　陀邻尼悉持与
  常止心莫念非　　不当念慎莫念
  如是念莫不念　　后得德不可量
  常当了是经事　　慎莫令有狐疑
  如人行入大海　　终不言宝难得
  受福德天人乐　　如是事终不远
  亦当疾逮得佛　　以是故念莫离

佛告舍利弗。菩萨有四事行疾逮陀邻尼法。何等为四。一者远离世间爱欲。二者不说他人长短人亦不得其便。三者有所求索不逆人意。无所爱惜与后不悔。四者昼夜精进常志求诸法。是为四事。舍利弗菩萨行是。疾逮陀邻尼。佛尔时说偈言

  远众恶离色欲　　作罪行堕地狱
  无三毒灾不生　　捐所爱得是经
  不嫉妒于他人　　不自欺其亲族
  常等心于一切　　于身体大端正
  常捐弃身所乐　　于世间无嗔诤
  不与人共从事　　便逮近陀邻尼
  于晨夜常精学　　于外道无所冀
  常作是求上法　　陀邻尼自然现

佛告舍利弗。菩萨有四事行。疾逮得是陀邻尼。何等为四。一者独在空闲处。二者住深法忍。三者若有馈遗者不以喜。四者不爱惜躯命何况财宝。是为四事。舍利弗菩萨行是。逮得陀邻尼。佛尔时说偈言

  在空闲念正法　　不轻慢于他人
  生死炽如载火　　得人身当作行
  常持意在深忍　　于财费足而已
  坐宗室起等意　　不偏厚其种性
  但供养佛与法　　住善力越世难
  即毁形下须发　　便得德入微妙
  当知空及世事　　以是故弃所有
  愚行者贪财利　　无戒忍及智慧

佛告舍利弗。菩萨复有四事行。得是陀邻尼。何等为四。一者有八品字。开入智慧解黠中。何等为八。一名为波。以一切着法使入空法中。二名为罗。如来若现相好不现相好。以身入诸法中。三名为婆。若痴法若黠法。使入解慧法中。四名为迦。知诸殃罪所能使入功德福中。五名为阇。知生老病死即于是入无色中。六名为陀。视诸地世间皆空不惊怪入无愿中。七名为舍。休息诸法使入清凉法中。八名为叉。知一切法空是为八。复有四事。一者常思念八品字。二者若书是经当谛书之。三者若持是经当谛持之。作是谛持读至十五日。四者当如法行念八品字。是为四事。舍利弗菩萨应用是行。疾得陀邻尼。佛尔时说偈言

  常当念八品字　　书持卷谛奉行
  十五日读莫离　　劝一切求佛道
  要当学开化人　　得智慧疾近佛
  悉遍见十方佛　　皆为现在前立

佛告舍利弗。菩萨复有四事。念陀邻尼得法利。何等为四。一者常为十方诸世尊所念。二者所作为魔不能坏其意。三者宿命诸罪皆为消尽。四者初不断至诚之说。诸所问皆能发遣。是为四事。舍利弗菩萨得陀邻尼法利。佛尔时说偈言

  为诸佛常所念　　魔不能得其便
  所作罪即消灭　　为一切解所疑

佛告舍利弗。过去久远世所经劫。无央数。复倍无数长远不可极不可复计劫。尔时世有佛号宝具足有德行王如来。过四道不受平等觉安定于天上。天下号天中天。其佛为一切说法无能过者。临般泥洹时有遮迦越王名曰陀楼。主四天下。其子字无念。名闻具足年十六岁。是时太子行到佛所闻彼佛说陀邻尼经。闻已欢喜即得是经。得已讽学常念奉持。精进不睡胁不在席七千岁。不念爱欲七千岁。不念财宝七千岁。不问他事七千岁。常独一处止意不倾动七千岁。尔时皆闻九十九亿不可计佛说智慧法。闻已便弃国捐王。行作沙门九万九千岁。奉行阿难陀目佉尼呵离陀邻尼。复为一切说。在一世中教化世间人民。令八十亿万那术人。皆使发阿耨多罗三藐三菩提心。逮得阿惟越致。时复有长者子名月英。于大众中闻是陀邻尼。闻已劝助持。是劝助福德到九十万亿佛刹。供养诸佛成立功德。于尔所佛国皆得诸陀邻尼。即逮得一生补处。作飞行菩萨。佛语诸菩萨。于是三劫中供养尔所佛。过三劫已当逮得无上平等之道最正觉。尔时长者子月英者。即提和竭佛是也。王陀楼子无念名闻具足者。即阿弥陀佛是也。佛告舍利弗。我于颰陀罗劫中。与诸菩萨说陀邻尼。其闻是经有代欢喜。用劝一切者。其所施作以劝助福。超越四十万劫。不复更勤苦。后当得道自恣其意。如复供养九十万佛已。当得无上平等之道最正觉。佛语舍利弗。若有菩萨最后闻得是陀邻尼。奉持劝助代欢喜者。其德如是。若有菩萨因欢喜德。若以慈心为经堕泪衣毛起者。皆当逮得阿惟越致。引着无上平等道中。若权慧书若持若学若讽若读。舍利弗如是辈福不可量。不可称不可说。一切人民无能计无能极者。佛尔时说偈言

  若闻已加劝助　　及书持讽诵读
  诸天人计其德　　无能知福祐巨
  所生处常见佛　　于深经得慧证
  坚持法无能动　　便疾得明解觉
  常定意不增减　　谛不失陀邻尼
  无色想立相好　　为世雄无有上
  长者子闻是经　　所生处识宿命
  常得见无数尊　　如所愿即得佛
  若欲疾得佛者　　及速离于众魔
  欲得百功德相　　常念是得不久
  如恒沙世尊刹　　满其中珍宝施
  不如是书持者　　譬喻之终不等

佛告舍利弗。若有菩萨持意念学陀邻尼时。有山名醯摩洹。有八鬼神在其中。常共拥护之开人志意。何等八。一名勇强神。二名照明十方神。三名多所饶益神。四名龙王大力神。五名至诚行神。六名能调不调神。七名童男神。八名快臂神。是为八神名。若学是经欲令神来者。净自洗沐着新衣服。当经行时常持慈心。向一切劫。乃端心读陀邻尼。当随是经坚奉持之。则疾开解得智慧。尔时神在前立。佛告舍利弗。复有八菩萨在欲天上。常等护人民授与经道。何等八。一名照明十方天子。二名世明天子。三名智光天子。四名日光天子。五名上审天子。六名满所愿天子。七名星王天子。八名习行天子。是为八天子名。常等护人民劝念持是经者。令疾定意得陀邻尼。求是经者常当精志。念陀邻尼教一法奉行。无毁经戒所语至诚。其行亦尔。常当孝顺于诸尊老。视一切人如佛无异。诸所爱重不以轻心。常念反复即得善报。及逮深忍眼。及得见无所从生法

佛说经时。三十二恒沙等菩萨悉逮得陀邻尼立阿惟越致地。六十亿天子得无所从生法忍。三万二千天与人发阿耨多罗三耶三菩意。尔时三千大千国土。为六反震动。雨于天华箜篌乐器不鼓自鸣。时舍利弗前问佛言。唯世尊是名何经云何奉行。佛告舍利弗。是经名阿难陀目佉尼呵离陀邻尼。疾使人民得一切智。佛说经已。舍利弗及十方无数菩萨。天与人乾陀謣阿羞伦及持世者。皆欢喜前稽首佛足作礼而去

阿难陀目佉尼呵离陀经


阿吒薄俱元帅大将上佛陀罗尼经修行仪轨

    No. 1239

阿吒薄俱元帅大将上佛陀罗尼经修行仪轨卷上

    一名全身金刚三昧耶

    一名无边甘露神力

        唐大善无畏内道场秘译

如是我闻。一时佛在俱尸那城娑罗双树间。与大比丘众千二百五十人俱。菩萨摩诃萨三万六千人俱。其名曰观世音菩萨。文殊师利菩萨。大势至菩萨。不空罥索菩萨。那罗延菩萨。持地菩萨。定自在王菩萨而为上首。复有比丘比丘尼优婆塞优婆夷。天龙八部护世四天王金刚力士鬼神。阿修罗乾闼婆王紧捺落莫呼罗伽。药叉罗刹布单那阿婆娑摩罗鸠槃荼毗舍阇鬼子母。并及眷属女恭敬供养。欢喜围绕而坐听法。尔时世尊告诸大众言。今四大沉溺当般涅槃。四众闻之悲啼号哭。哀哉何思舍我大众而入涅槃。世间空虚魔王炽盛。我等大众无归依处。唯愿世尊更住在世。降伏魔王令发无上道心。并度我等四众安入涅槃。佛告诸善男子及善女人。吾今涅槃时将至。不得久住于世。汝等勿啼泣。我弟子等今悉付诸菩萨。相将教授而度脱之。若我更住于世。法界众生咸皆厌贱。魔王六师长劫恨吾无有休息。会中众生递相告报。世尊在世我等大众归依处。解脱我之烦恼。今者无上世尊涅槃后。我之眷属必为魔王之所缠绕。相告报已泪下如雨。举身号泣闷绝躄地口中流血。诸天振动须弥宝山碎如微尘。一切虫兽蠢动含灵。一时同声唱言苦哉。无上世尊舍我浊恶劫众生受大苦恼。佛知四众心之所念。安详而起结跏趺坐。湛然不动放大光明。上彻三十三天下及十八地狱众生。天地六变振动雨曼陀罗花。遍覆三千大千大地。天鼓自鸣幢幡自竖。欢喜合掌向佛一心听法。佛告一切大众言。今一国众生受诸苦恼。有长者名曰离车。为诸魔鬼惑乱。吼唤驰走侵娆其家无申告处。见今高声唱言。南无佛陀南无达摩南无僧伽知我此苦。佛即敕大目干连。汝持佛顶咒往救离车令得解脱。尔时目连承佛威神。从娑罗林中没见于长者家中。即便告言诸魔精魅谛听。无上释迦牟尼佛。使我持大放光佛顶神咒。降伏汝等魔军救护长者。而彼鬼神退散走去。便入寒林恼乱尊者阿难不得前进。尔时诸魔鬼神等。知佛欲涅槃有魔起娆乱阿难。时有一大将军名曰阿吒薄俱元帅。乃心嗔怒即召天龙阿修罗八部鬼神。四大天王二十八部药叉大将。四十二部罗刹王。满善为首。亦召诸金刚密迹猛将烈士。师子吼王目真邻王。功德大辩一切天神。孔雀王金翅鸟王降怨鸟王。一切恒沙鬼神人及非人等。悉备铠甲回天动地。四海涌沸大铁围山目真邻陀山七重宝山振吼擘裂。风云叆叇霹雳。日光变谢。诸天梵王不安其宫。一切众生面无光色。龙蛇龟鳖出于孔穴。鬼神魔王叫唤奔走。同声唱言甚大苦哉哀哉苦痛。慌忙怖走莫知何在。会中众皆咸言怪哉。有何恶相而见此事。令我四众咸观猛威。即起合掌而白佛言。世尊有何故而见此相。令一切鬼神阿修罗不安其处。愿佛哀愍护念我等。尔时佛告诸众等。我今欲般涅槃。付诸法藏令其守护。今自所有一切鬼神阿修罗。四方镇守护法善神。将军护世持国天王。金刚力士般若善神。天龙八部人及非人。悉来集会结誓言。同心护佛法藏并及汝等众生。无诸衰恼。从今以往昼夜常安。尔时元帅大将召集四方神王同至佛所。各持涂香末香天衣璎珞。围绕百千万匝顶礼佛足却住一面。同声白佛言世尊我闻世尊欲般涅槃。众生恋慕如子爱母心无暂舍。其神王等心肝寸断。唯愿世尊更住于世。救度众生并及我等安入涅槃。尔时阿吒薄俱与无央数大神而说偈言

  我等天中天　　慈愍于一切
  天龙阿修罗　　八部鬼神众
  仰之如父母　　心无暂舍离
  一旦而唱言　　而入于涅槃
  我等大神众　　心肝寸寸断
  唯愿大慈悲　　愍诸众生故
  度脱我大众　　安可入涅槃

尔时佛告大众言。汝等大将力士谛听吾当为汝说。如来出世之法如曼陀华时乃一出现。众生见之心无厌足。我若久住在世。与魔为怨众生轻毁。令彼众生没于苦海。汝等元帅于诸神中最为上首。威力奇特不可思议为如来护念。于吾灭后守护法藏并及众生。令离苦难。尔时大元帅阿吒薄俱。与净居天王散脂鬼神提头赖吒而为上首。白佛言世尊我等今者。同心誓愿结大金刚。摧伏一切猛恶鬼神故。欲令降伏一切怨家恶人恶贼等故。欲护诸国王人民安乐故。欲令众生敬崇三宝故。欲令外道魔王波旬生菩提心故。欲令众生无病缠身故。欲令无神违众生故。世尊我今欲令将佛前百亿恒河沙力士神王军。同心覆护众生离诸魔缚故。世尊我于大会结大神咒。名甘露无边陀罗尼。摧伏外道恶魔鬼神并恶国王恶大臣故。及回彼六趣摄引众生无伤害者。佛告阿吒薄拘元帅大将。我知众生劣弱不能持汝无边神咒。我恐于后世伤害诸众生

尔时诸四方天神王梵天帝释。白佛言世尊此咒猛极恶性必有伤害。尔时阿吒薄俱与那吒王可畏王拔山王。咸言世尊一切诸佛以大悲哀力引摄众生。而阿难犹被旃陀罗女迷惑。世尊阿梨陀药叉王住于寒山。领九万眷属日食众生无量无边。一切金刚力士天神兵不能摧伏。世尊权化而生元帅。故化作大力威神将身振其宫殿。于时鬼王口中流血闷绝躄地。知死不久然始舍放。世尊焉知大将之身威德无比。世尊我若欲行菩萨行慈悲引摄。即鬼王力士拟横害灭众生。我或现作马头金刚王。即众生怖畏。或作大光力士。则阿修罗不安宫室。世尊我故作鬼神元帅大将。则众生乐见。世尊我恐世尊灭后百劫之中。佛法渐灭菩萨不见。金刚随于快乐清净之处。众生福薄魔魅增盛。国王无威德王子臣民无有快乐。侵娆众生或吸精气。啖血肉。或令众生中夭处于母胎而死。当此之时我能昼夜不离。护持一切生死众生离其溺恼。世尊我身现恶相心作大悲。如彼国王养人无异。若佛子在在处处。或于塔中庙中山林道中旷野之中。誓当怜愍拥护不令遇恶。世尊知我志受我等神咒。佛言如是为后千劫之中。护我法藏不可思议大事。当为后世诸众生善说神咒。尔时百亿大帅。同心于佛前。顶礼世尊双足在一面立。而说阿吒薄拘大元卒无边神力甘露咒曰

  【◇】
曩　谟　阿罗　怛那　多罗　耶　也　曩　莫　失栴
【◇】陀　拔　折罗　波　那　曳　摩　诃　药　叉

【◇】
茜　那　波　多　曳　曩　谟　阿　吒　薄　拘
【◇】
耶　摩　诃　薄　俱　多　耶　摩　诃　药　叉　那
【◇】
耶　摩　醯　首　罗　耶　[口*半]　毗　摩　质　哆罗
【◇】
耶　[口*半]　那　吒　俱　伐　罗　耶　[口*半]　阿
◇　【◇】　【◇】　【◇】　【◇】
呵　阿呵　阿呵　阿呵　吽　吽　吽　吽　曳
【◇】
曳　曳　曳　吒　吒　吒　吒　尼　蓝　婆　耶　[口*半]
【◇】
干　陀　罗　婆　耶　[口*半]　毗　舍　遮　耶　娑婆
【◇】
诃　曩　谟　婆　伽　梵　跋　折罗　军　吒　利
【◇】
耶　[口*半]　跋　折罗　苏　悉　地　耶　[口*半]　婆
【◇】
伽　婆　底　阿　吒　薄　俱　耶　[口*半]　毗　沙
【◇】　【◇】　【◇】
门　耶　[口*半]　婆　吒　婆吒　耶　[口*半]　因　陀罗
【◇】
耶　[口*半]　药　叉　赖　吒　耶　[口*半]　毗
【◇】
卢　陀　迦　耶　[口*半]　毗　卢　博　叉　药　叉
【◇】
耶　[口*半]　婆　罗　摩　耶　[口*半]　速　佉　速
【◇】佉　娑婆　诃　摩　诃　药　叉　娑婆　诃　伽

【◇】
伽　罗　伽　伽　罗　呼吽　[口*半]　呼吽　[口*半]
【◇】
摩　尼　跋　陀罗　野　[口*半]　那　罗　延　耶
【◇】
[口*半]　摩　诃　迦　罗　耶　[口*半]　阿　耨　陀
【◇】
耶　[口*半]　沤　波　难　陀　耶　[口*半]　步　祁
【◇】
罗　耶　[口*半]　布　单　那　耶　[口*半]　黑　布
【◇】
单　那　耶　[口*半]　阎　摩　罗　遮　耶　[口*半]
【◇】
目　真　邻　耶　[口*半]　素　噜　鸠　槃　荼　耶
【◇】
[口*半]　吽　吽　吽　吽善女功德　耶　[口*半]降怨
【◇】　【◇】　【◇】　【◇】
耶　吽　[口*半]　吽　吽　吽　吽　[口*半]　[口*半]　[口*半]　[口*半]
【◇】　【◇】　【◇】　【◇】　◇
药　叉　药　叉速速速速　[口*半]　[口*半]　[口*半]　[口*半]　摩
【◇】　【◇】　　【◇】　【◇】　【◇】　【◇】
诃　药　叉　药叉速速速速　[口*半]　[口*半]　[口*半]　[口*半]
【◇】
娑婆　诃　陀　陀　陀　陀　陀　诃　陀　诃　钵
◇　【◇】　【◇】
柘　钵柘敕敕敕敕　婆　罗　婆罗　跋　折罗
【◇】　【◇】　【◇】荷　吒　荷吒　[口*半]　莎　诃吞摄　娑婆　诃

【◇】　【◇】　【◇】　【◇】　【◇】　【◇】　◇
阿　吒　阿吒　阿　呵　阿呵　吽　欠　吽欠　斫
【◇】
羯罗　护　帝　跋　折罗力力力力　跋　跋　跋
【◇】
跋急急急急　频　陀　频　陀　阎　婆　阎　婆摄
【◇】
持师子王吼吼吼吼　僧　伽　罗　阇吼吼吼吼
【◇】
勒　喉　勒　喉　吽　[口*半]吒　阿　吒　婆　拘　耶
【◇】　【◇】　【◇】
吽　[口*半]吒　[口*半]吒　娑婆　诃

阿吒薄俱心咒

  【◇】　【◇】　【◇】　【◇】
唵　勒　叉　勒　叉速速速速　[口*半]　[口*半]　[口*半]　[口*半]
【◇】
娑婆　诃　散　指　迦　耶　[口*半]　摩　诃　散
【◇】
指　迦　耶　[口*半]　摩　尼　跋　陀罗　耶　[口*半]
【◇】
摩　诃　摩　尼　跋　陀罗　耶　[口*半]　罗　刹
【◇】　【◇】　【◇】
罗　刹　[口*半]　摩　诃　罗　刹　罗刹　[口*半]　药
【◇】
叉　药　叉　[口*半]　摩　诃　药　叉　药　叉　[口*半]
【◇】
吒　吒　吒　吒敕敕敕敕　缚　缚　缚　缚　吽
【◇】　【◇】　【◇】　【◇】吽　吽　吽　曳　曳　曳　曳　[口*半]　[口*半]　[口*半]　[口*半]

【◇】
佉　佉　佉　佉火急　曳　阿　吒　薄　俱　耶　吽
【◇】
[口*半]吒

阿吒薄俱心中心咒曰

  【◇】
唵敕敕敕敕　婆　罗　婆　帝　莎　呵　阿　吒
【◇】
阿　吒　曳　[口*半]　娑婆　诃吞摄　娑婆　诃　阿
【◇】　【◇】　【◇】
吒　阿　吒　吽　欠　吽欠　斫　羯罗　护　帝　跋
【◇】　【◇】　【◇】　【◇】
折罗力力力力　[口*半]　[口*半]　[口*半]　[口*半]急急急急
【◇】　【◇】　【◇】　【◇】　　【◇】
频　娜　频娜　阎　婆　阎婆摄持摄持　僧　伽
【◇】
罗　阇吼吼吼吼　罗　瞿　耶　吽　喉　喉　喉
【◇】
喉　吒　吒　吒　吒　阿　吒　薄　俱　耶　娑婆
◇
诃

世尊此名无边甘露陀罗尼神咒。普为一切众生作大救护。持是咒人悉皆安隐众生。皆令快乐离诸苦恼。王难贼难怨家军兵之难。若天龙鬼神。若罗刹夜叉鸠槃荼吉遮阿婆娑摩罗步陀毗舍遮布单那摩登伽旃陀罗外道波旬尼乾陀火妖水妖吒祁尼。及子女眷属奴婢一切小毒弊龙子。或变化而作男形女形鸟兽形龙蛇类。或有形或无形或有首或无首。或有足或无足或言不言。而来作言者悉皆倒行直止。或有虚空日月星辰南斗北斗恶星变怪。或有鬼神罗刹药叉飞行虚空。或作雷电霹雳降雹。或放风轮日轮月轮悉皆消灭。一切来娆人者皆当灭之。又复世间众生随类有形。或草木瓦石花果饮食。衣裳鸟兽五行之物。能变怪困衰恼人者亦皆除灭。世尊若有众生相憎刑害。或作人形或作世间一切物形。或牵山神树神冢墓社稷日月星辰。或风神火神水土之神祭祀言说。以作未作以成未成以害未害。有闻此甘露无边大神咒者。令彼鬼神及作之人。自消自灭无有遗余。世尊若有疟病或布单那所作。或阿婆娑所作。或吒祁尼所作者。或一日二日三日四日。或一月半月一年半年者。闻此神咒即得除灭。或有众生前世之中不敬三宝轻毁法藏。或得人身诸根不具。种种恶病严着其身恶疮疥癣。或为迦摩罗病之所缠。如此众生深可伤嗟。世尊我欲令彼众生。朝暮发无上道意。悔过自责先身之业。不惜身命慈悲一切。无伤害心令三宝加备。令三业罪除六根清净。然后晨朝诵此咒一百八遍。咒水沐浴身心。不经旬日即得除差佛言如是如是汝等所说实无有异。此咒有如是利益

  一切大众鬼神等　　皆各一心听我说
  八部有元帅大将　　号名曰阿吒薄俱
  以常供养无边佛　　今还亲近释迦文
  变现菩萨大悲身　　而作怖畏之形像
  一切鬼神咸归伏　　阎浮众生亦复然
  能于六道拔苦恼　　咸皆使之令快乐
  若有众生闻其名　　永离灾难及危厄
  临终之时不惊怖　　菩萨为与授菩提
  若有违逆此咒者　　现身白癞脓血流
  后堕地狱受诸苦　　更为人身不具足
  我今召之为元帅　　号曰甘露无边咒
  若有众生善受持　　一切诸佛咸证知

尔时阿吒薄拘白佛言。世尊我是一切天龙八部鬼神阿修罗。人及非人之中元帅大将。驱使鬼神守护国土护持众生。皆由持我神咒。如是如来灭后后五百世劫浊乱起。鬼神增盛众生福薄。为诸鬼魔之所侵害。或饮精气或啖血肉者。令人疫病热病。若一日二日三日四日。乃至七日半月一月。或头痛耳痛背痛心痛手痛脚痛。一切支节痛患皆得除灭。如是一切鬼神若天龙神。乾闼婆阿修罗药叉罗刹布单那羯吒布单那。外道天魔王六道浮游鬼神。若恶人恶贼虎狼师子蜈蚣蟒蛇。如是等与人作害者。以此神咒力能禁持系缚断灭恶鬼神。令诸大力士掌擎千辐轮。轹其头破作七分。析身犹如微尘禁破失性命。不能为国土及众生作害。世尊我今更说神咒。令受持者而为结界。阿吒薄拘即说结界咒曰

  【◇】　【◇】　【◇】　【◇】
唵(引)(一)　勒　叉　勒叉(二)速速速速(三)　泮　泮
【◇】　【◇】　【◇】泮　泮(四)　娑婆　诃(五)

复说八部都咒曰

  【◇】
曩　谟　勃　陀　耶　曩　谟　达　磨　耶　曩　谟
【◇】
僧　伽　耶　曩　谟　勃　利　药　叉　曩　谟　帝
【◇】
勃　利　药　叉　曩　谟　羯　蓝　药　叉　诃　诃
【◇】
诃　诃　诃　诃　诃吼吼吼吼吼吼吼　醯　醯
【◇】
醯　醯　醯　醯　醯　豆　豆　豆　豆　豆　豆　豆
【◇】
富　富　富　富　富　富　富　纽　纽　纽　纽　纽
【◇】
纽　纽　刹　刹　刹　刹　刹　刹　刹力力力力力
【◇】
力力　勒　勒　勒　勒　勒　勒　勒敕敕敕敕敕
【◇】
敕敕急急急急急急急　缚　缚　缚　缚　缚
【◇】
缚　缚　阿　吒　薄　俱　耶　吽　吽　吽　[口*半]吒
【◇】
莎　诃

若欲追八部神者。结八部印诵八部咒二十一遍其神立至。世尊所结界一面千由旬为界畔守护。先咒净水散于四方。复咒净灰散四方。复咒香末净土而散四方。即咒白芥子而散四方(一本云至此或咒刀剑或咒泥丸掷于四方或咒弓箭射四方)尽其力分所至之处即为界畔。皆有鬼神天龙阿修罗。四天王各领二十八部大药叉将四十二部罗刹军众龙王鸠槃荼王。同心守护昼夜不离护持是人。世尊欲结界之时。清净香汤沐浴即着上妙衣服。不食五辛酒肉之属。芸薹胡[卄/綏]萝卜及椿葱不经口洁斋清净。世尊此咒奇特无比威猛自在。如我之身金刚不坏。一切天人阿罗汉护世四天王。皆生欢喜守护其人。能于五浊恶世为佛救护众生。拔三毒箭回彼六趣引摄令出。世尊知我之心不耶。佛言如是如是。世尊敕我为元帅护持法藏。我从无始以来威力殊特位同十地。我今为持咒者更说护身咒(其咒在后说者是)凡满七遍烧香洒地。启请过去现在未来诸佛菩萨金刚天等。即先诵此咒二十一遍结虚空界。后即诵军荼利咒结界。次诵四天王咒结天界。次诵跋阇罗咒结空中大界。请世中转轮王为坛主。次请沙摩王将为守坛王。次唤业天罗刹助坛。请神都了。即启请卢舍那佛观世音菩萨为和上。请文殊师利即为证知坚牢地神告言。一切大善神王我欲于此地穿凿坛地。使如其愿。即烧香安食供养一宿。明日日未出时。取一斗井华水分作四器安四方。水上安刀弓箭竟。即穿三尺当见其物。如见人者。其人咒力能崩山竭海。若见虫兽者。其人咒力。亦若得玉。其人即是初会之人。若得金银者。其人因咒大富。若得刀仗弓箭之类。其人坛内见咒神。若得药者。其人善能除病。若得铁石。其人毕竟不退坚固得无碍智。若得相已即受斋戒。取别处净土穿三尺内恶土。别取采净土筛捣和香末筑之。去地尺三重。下方上圆开作十二閝道。纵广四肘以五色彩泥四方。下台用白土和香汤涂。上用牛粪和香涂。其坛上及中央安舍利。白流璃器中内诸香。舍利四面安菩萨座。中央坛基安二十四澡瓶。皆盛香水莲华柳枝。台东北角安青莲华座以待我。东方安提头赖吒座。东南角安军荼利座。南方安毗楼勒叉座。西南方安跋阇罗座。西方安毗卢博叉座。西北方安大青面座。北方安毗沙门天王座。基下绕坛皆安座。总四十九座四十九盘。竖刀百口皆利如霜。上头一基竖刀四十二口。中基刀二十四口。下基刀三十六口。基下绕坛安刀二十八口箭一百枚。上基十二枚。西面为门。中基二十枚。下基外安四器水盆。盆中内华。上基安四跋折罗。下基安槊剑。中基安轮。坛外安棒十二枚铁杖八枚。澡瓶十口安柏叶。食盘以荷叶作之。坛西南角安地火炉。中央高四面下。烧苏合蜜蜡。上基安一香炉。于坛上佛舍利安四枚。咒师面向东坐昌蒲席。胡跪手执香炉而启请讫。即结界作华鬘印承仰。座定已后更结界竟。即烧香散华施食。次此西南炉中烧胡麻粳米蜜酪酥。并烧种种饮食竟云。惭愧一切圣众降临此所。即诵大咒一百八遍。手执杵印地诵之。或执弓箭鬼神立至。其法起正月十五日为上。余月中下七日入坛。至心摄意勿生散乱。其夜即有一童子现。三日夜十六王子现。五日大风尘起。六日夜坐雨。七日夜我及观世音菩萨并母。十方诸佛鬼神咸入坛中。光明照耀。坛上弓刀自鸣水瓶自转。我后夜当现身时。一切鬼神亦皆现。若结界之时。勿令小儿妇人入中。若七日结界七日始成。其界成已无恶鬼神入中相恼。若天所违若乾陀婆所违。若阿修罗所违若紧那罗迦楼罗所违。若罗刹所违。若风神火神所违。悉皆头破纷碎失念。我以千辐轮轹其鬼神作其衰害。若恶贼入界者。护界鬼王析身殄灭。若犯上坛者。大力士金刚举火烧之红肿。不经三日而苏息。其人不如此法作者便受殃祸。七日入道场。一上厕一沐浴。三时换衣。一日一夜六时入坛六时行道顶礼七拜。一日平旦一度结界。欲斋前解界夜卧结小界护身。一座四十九遍为中。一百八遍为上。二十一遍为下。一日一夜即能得护己身。二日能护家。三日已后能护他人缚鬼神悉得。所出语即成。七日满一切天王阿修罗王龙王散脂鬼神金刚力士恒在左右。若七日不成。更七日二七日三七日。乃至四十九日必成。若愿作大力咒师者。心莫生嫉害。一切有情莫作慢心莫谈说咒神身。不经百日必成就。大力无边功德圆备。殊特第一位沾十地。世尊我今为持诵者常作救护。而说咒曰

  【◇】　【◇】　【◇】　【◇】　【◇】
唵(引声)　泮　泮　泮　泮　莎　诃　散　脂　迦
【◇】
泮　摩　诃　散　脂　迦　泮　摩　尼　跋
【◇】
陀　泮　摩　诃　摩　尼　跋　陀　泮　罗
【◇】
刹　罗　刹　泮　摩　诃　罗　刹　罗　刹　泮
【◇】
药　叉　药　叉　泮　摩　诃　药　叉　药　叉
【◇】
泮敕敕敕敕　缚　缚　缚　缚　曳　曳　曳
【◇】
曳　吽　佉　吽　佉火急　曳　莎　诃

世尊此咒极大神力极有威德。能令三千大千世界六种振动。四海枯竭涌沸。碎须弥山如微尘。移山住流种种事业。皆悉充满。若有鬼神毗那夜迦与人作障难者作衰害者。以此神咒掷彼鬼神。在于虚空而不复下不能恼害。世尊此咒普为一切众生作护作救。若有恶鬼吸人精气者。害人资产耗人财物。如是一切众生怖畏悉为结界。当令彼恶鬼恶人恶贼自消自灭。及世间鸟兽草木砾石能含毒害人者。除灭无余。世尊此咒极有威神。奇特猛利极恶无比。世尊八臂那罗延天神。能内三十三天身入芥子中。令释梵王都不觉知。神力如是。世尊如彼天神。满于世间如稻麻竹苇。一一天神同心并力。以我此大无边神咒威力。掷彼天神在于他方世界。令彼天神不觉不知。我之威力自如是无边自在元帅大将。若善男子善女人国王大臣受持此咒者。我当与一切金刚力士。天龙阿修罗王四大天王。二十八部药叉大将军。四十二部罗刹药叉王。罗刹鸠槃荼王乾闼婆王紧那罗王。降怨鸟王目真邻王孔雀王金翅鸟王师子吼王大梵王功德大辩王摩醯首罗王三十三天王一切善神。各领百亿鬼神王。备具铠甲前后围绕。随侍其人不令遇恶。世尊我是鬼神王中元帅大将。无边自在威力。能摧伏外道天龙阿修罗王梵天王。若有犯者。我当以千辐轮轹其头破。犹如微尘即令断灭。世尊若天龙若一切鬼神王。闻我阿吒婆拘名者。而迎奔走何况更能依法受持。世尊若闻此神咒名者。便当恭敬礼拜。或复合掌赞叹。何者其人先与佛深重有大因缘。而于今生重闻是咒。世尊若能诵者不为鬼神侵娆。亦不横病不枉死。得寿百岁得见百秋不令遇恶。世尊若人行此咒道。虽不得成大咒师者。亦能成办种种功德。妙好官位辩论无比。无王法枷锁之难无刀杖之难。解脱缠缚照明幽暗。悉灭一切毒恶系缚。狂象狂贼虎狼师子。口闭咽塞不能害人。故名曰无尽意菩萨化身元帅大藏王甘露陀罗尼。世尊此咒于众生无功德者。卢舍那佛毕不合为我印之。号为无边甘露陀罗尼元帅神咒。世尊持此咒者。有十大胜利功德随身。一者善持咒道必获无上善道。二者转所生处随意而去。三者在生不惊不怖不被刀兵伤害。四者不畏毒虫恶兽。五者不畏王法系闭。六者不为怨家之所害。七者去处无障。八者所出言教人皆信受。九者不饥不渴。十者临终不经八难。面睹观世音菩萨为与菩提道记。世尊诵此咒者。获无量殊胜利益功德

尔时会中有一菩萨。名曰定自在王。整理衣服偏袒右肩。右膝着地合掌而白佛言。世尊我见会中元帅大将阿吒婆俱。率领天龙八部鬼神。备铠持鉾光明照曜威神奇特。彼若发怒令诸鬼神自消自灭。天地六变振动。世尊此大将。前身行何三昧功德又作何愿。今大威神力奇特之身。今说此咒如上。四众惊疑怪之有异。愿佛慈悲为解说之我欲闻之。尔时佛告定自在王菩萨摩诃萨。汝今谛听我今说彼大将往昔之行。善男子彼大将。于空王如来所修菩萨行。其佛灭后末法之时。众生福薄三年炎旱。赤地千里流水枯竭。一切众生迷失本性饥渴盈路。时彼大将始作白衣行者。其家大富。见彼众生受如是苦。即舍妻子眷属。身着故破衣担水与食。行回处处救人饥渴。作如是行于六十年中而不休息勤行。遂遭荒乱遇诸狂贼围绕执缚呵责。时彼行者自知无罪。即自言今者群贼仰愿放我手足。顶礼十方归命三宝。我今年已朽迈将死不久。群贼闻之即放其手足。行者菩萨踊跃欢喜。即告天云十方贤圣当证知无辜横执缚。发此语已天地大动十方诸佛云集。而彼狂贼自迷慌失性闷绝于地。时彼行者慈悲不舍。遂便执行者引刀而杀。行者临终之日发大誓言。一切贤圣当证知。我今日无辜横死。愿我舍此身体。当作大力勇猛之神。无量无边威伏恶贼恶人。摧碎极恶天魔鬼神。若十方世界众生有枉横者我皆救之普令安稳。善男子以愿力故。今作无边自在元帅大将。于诸神中最尊最上第一之身。故名元帅鬼神大将阿吒婆拘尔时定自在王菩萨。闻此事已而说偈赞叹曰

  我闻元帅名　　世间救苦厄
  一切大神中　　奇特无有比
  种种变化身　　而救众生苦
  我今闻往昔　　实不可思议

尔时定自在王菩萨说偈已坐而听法。时阿吒婆拘白佛言。世尊愿所说咒。付与智慧之人然可诵之。若不能诵者即勿行之。令彼众生反受殃祸

尔时佛告阿难。阿吒薄拘元帅大将此咒极有神力。能消除诸恶拥护众生多所利益。汝好受持广宣流布。若国土衰祸雨泽不调。以此咒安四城门上。即得风雨顺时。若将此咒镇国土。四方一切邻敌及大臣不起逆心。若有作逆者。三称观世音菩萨名。即大元帅召一切鬼神兴云降雨。下其刀剑而灭逆臣。若有国王大臣诵持此咒者。其王境土无有恶人恶贼及诸鬼神。若善男子善女人持此咒者。所在之处当得平吉昼安夜安。作法之人通军荼利法。及观自在菩萨般若并得。阿难此咒极有威力。应令四众善诵持之。尔时大众闻佛所说欢喜奉行

阿吒薄拘元帅大将上佛陀罗尼经修行仪轨卷上贞享四中春十一宵一挍了　　　　　　　　　　　苾刍净严(四十九)阿吒薄俱元帅大将上佛陀罗尼经修行法仪轨卷中

        唐大善无畏内道场秘译

此咒本又于中天竺国王舍城迦兰陀长者林中说之

尔时佛与无央数天龙鬼神阿修罗。说阿吒薄俱元帅大将咒。佛弟子之中有一比丘。出行忽然恍惚被贼劫衣粮。又神鬼二万五千眷属来娆不能前进。又被大蛇绕足而螫。闷绝躄地口中沫出不能动。尔时大将与诸眷属天龙鬼神人及非人。二十八部药叉罗刹百千咒王围绕。来诣佛所路见比丘大苦。即至迦罗陀竹林中。绕佛三匝顶礼佛足。却住一面白佛言。世尊以降伏极恶鬼神。世人等我有大神咒力。能降伏一切鬼神。唯愿世尊纳受。时世尊默然受之。时领诸天龙鬼神四天王百千鬼神王百千持咒仙人百万恒沙鬼神药叉罗刹兵众百千阿修罗百千龙王百千鬼王。前后围绕执幡华戎器而说神咒。当说咒时四大海水涌沸。大铁围山崩倒。诸天运运振动。日月当恐堕落星辰流散。百万恶鬼口中吐血。东西狂走叫唤倒地。四方一时雨下。其娆比丘鬼神悉被拔舌。血流洒地如波罗奢华。若有善男子持此咒者。一切鬼神无不随侍守护。若有鬼神不随侍者。我当将诸鬼神。以千辐轮轹碎其头。令诸鬼神为作拥护我是鬼神大将。力能降伏一切诸鬼神。若我弟子所至之处。一切金刚密迹。若鬼神二十八部诸鬼神皆来护助。阿吒薄拘有七十二大将首领掌握鬼神。有三十二大神王二十八鬼王。一一王各领二万五千眷属随侍元帅大将。若行此法者。先画一铺大力神将。或二幅三幅四幅上上好绢。起八月一日画。若自画教人画皆得。先斋七日即着上妙之衣。清净洗浴即受斋戒。于一净室悬幡华作一大火坛。高一尺。坛上烧刚炭火。即取白汁木一千八十段。取胡麻粳米蜜酪及香华。诵咒一咒一烧烧尽此物已。即用上好彩色安坛上咒一百八遍。勿用胶和。白檀汁及熏陆香汁和之。一上厕一洗浴。画阿吒薄拘元帅。身黑青色身长丈尺四面。当前作佛面。左面虎牙相叉。三眼眼赤如血。右面作神面嗔相亦虎牙相叉。三眼左右安牙髭发。头上一面作恶相。亦三眼虎牙相叉眼赤如血色。最上头用赤龙缠髻。火焰连耸顶上。身悬蛇八臂。左上手执轮。次执槊。次与右第三手当前合掌作供养印。次下手执索。右上手执跋折罗。次下手执捧。次下手作印。次下手执刀。即腕臂上皆缠蛇。着七宝绞络甲。膊上皆龙。龙颌胸前出。三面皆赤黄二眼合口。其上左右面皆青黑奥色。上面黄白色。右面白色左面赤黑色。前面青白色。手皆青色。象头皮作行缠。脚着履蹈二药叉。皆黑色。其神作极恶相。可畏雄壮如前奋迅形作。左右作四侍者。左画提头赖吒毗楼勒叉。右画毗楼博叉毗沙门。皆大嗔相。七宝华冠身着细金甲。龙头臂钏天衣七宝行缠及履。脚蹈药叉。提头赖吒执刀按之。毗楼勒叉执叉。毗楼博叉按剑。毗沙门执杵。四天王各领眷属。东方天王领乾闼婆将军执铎铃。南方天王领鸠槃荼王执弓箭。西方天王领龙王执剑。北方天王领药叉王执伏突。其神头上赤黑云起。四方天王足下作二童子青衣作之。右执纸笔左执砚槃。神前一天人顶戴香炉供养。极须鲜明净洁作之。所求如意。若欲求神现者。七月七日三月三日。将一切草木华阴干。谷华稻华酥酪蜜烧之。一切天神八部鬼神皆欢喜现身。凡坛场高下大小随力分作。若不能作高坛平坛亦得。穿地三尺去恶土瓦石树根。别取净土筑。先以香涂三遍。即以牛粪蒸去恶土气。取其汁和香泥摩坛。五色彩画安了。神座前各各安食盘供养。四门各烧一炉香。刀箭弓杖一依孔雀王坛法绳绕坛入地一寸埋白芥子。四角香水瓶。四门角安镜。春夏散树木草华。秋冬散杂彩华。一日一夜换食。出净衣入净衣。上厕洗净下厕一浴。一日一度六时入坛。诵咒一度入坛七匝。行道礼七拜执香华。四方启告诸佛菩萨诸天善神八部。手执华香四方启请云。弟子某甲奉请十方诸佛诸大菩萨一切贤圣。有天眼者见我有天耳者愿闻。某国某甲今入道场。愿诸佛菩萨一切贤圣证知弟子。顶礼七遍启告自思想。其声闻周遍十方诸佛前天龙八部前以为召信。即烧香散华悲泣忏悔供养。三称我名。南无阿吒薄拘鬼神大将。愿兴大慈悲将领眷属入我道场。即烧香专心供养。我于尔时召集天龙八部一切鬼神入道场。当入之时道场内。百物自鸣天下大风尘起。有一大叫声状如天崩声。行者勿怖。当出声时四海涌沸须弥山振动。一切虫兽皆怖驰走。或见我作菩萨形。或见我作大将形。或见我作金刚大怒形。或见我作帝释形。皆勿怖惧。但诵咒供养。或语或不语皆礼拜求愿。我与其愿时重与气力令得欢喜。或见天下虚空鬼神执戎器杖俱勿怖之。入道场皆须呼我部录官属。手执香炉胡跪敬心。南无佛陀耶南无达磨耶南无僧伽耶。南无一切十方诸佛。南无二十八部鬼神大将军。我悉归依汝等。今者我欲说此咒章句。使我所愿如意成吉。一切诸鬼神等上方下方东方南方西方北方四维住者。我今留汝汝当集会。随我所使领金刚密迹护塔善神摩醯首罗三十三天王大自在那罗延。及毗纽天王大辩王神鬼子母神五罗官属大鬼神王。及其眷属天魔波旬散脂大将摩尼跋陀摩诃迦罗旃陀罗摩尼。及摩登伽坚牢地神昙摩竭娑罗毗摩质多罗阿耨达王目真邻王伊钵达吒王诸持咒王大辩天王善女功德天王十四罗刹黑闇天王孔雀王大金翅鸟王降怨鸟王妙音蜂王师子吼王大善见王乾闼婆王紧那罗王毗舍阇鬼王药叉大将布单那王频婆素嚧鸠槃荼王辟除精魅啖鬼神王。二十八部一切神王参辰日月诸天善神。南斗注生北斗注杀。天曹天府太山府君。五道大神阎罗大王。善恶童子司命司录。六道鬼神山神王海神王风神王树神王水神王金神王。今皆明听。汝等受我香华饮食供养。拥护弟子某甲及诸眷属。使作法求愿如意成吉。欲入道场烧安息香三称神名。即闭目存思如执杖入坛竟。咒净水二十一遍散洒四方。然后于坛四门烧香。坛外安盘食与诸鬼神吃。坛内安一器。石蜜浆石榴浆蒲桃浆蜜浆面浆米饮浆梨浆。各置一器安坛内。香汤四门安。四角外柳枝四十一安着。坛上画作跋折罗火轮叉槊杵。米饮一器酪一器薄饼四十九枚。然后结界。手执香炉口云。三世佛所说神咒救众生陀罗尼。如是三称。大结界法一依孔雀王法。各三遍了然后小结界。咒刀一百八遍手执画地作界。又咒灰三重围坛。又咒白芥子散四方。又咒白土散四方总讫。叩齿三下执大刀确然结界。从东北角至东南角。此是东方乾闼婆王所住处。提头赖吒将帅官属鬼神大将军守护东方。从东南角至西南角。此是南方鸠槃荼王所住处。毗楼勒叉将帅官属鬼神大将军守护南方。从西南角至西北角。此是西方龙王所住处。毗楼博叉将帅官属鬼神大将军守护西方。从西北角至东北角。此是北方夜叉王所住处。毗沙门将帅官属鬼神大将军守护北方。结此四天界咒曰

  【◇】
耶　婆　坛　底　耶　盘　底　他　底　他　落　已
【◇】
斗楼　斗楼　弭　莎　诃

咒二十一遍解界曰。此中被系缚鬼神我今解界。听汝随意去。凡在界内。先净水漱口柳枝净口。不尔令人失验

复次有画像法。凡欲救众生病与一切所求。先画作一铺神将像。上上好绢高八尺。作大怒形四臂。左上手执千辐大轮。右下手作大怒印。以大母指押中指无名指中节上。小指头指直竖于膝。左下手托胯。右上手执跋折啰。七宝冠璎珞结发鬒黑。眼白怒嗔看如悬铃。上唇啮下唇举身皆青黑奥色。大虫皮作裈。脚蹈二药叉着鞋。唯须作大雄迅杀命可畏之形。左右画二天女。七宝冠璎珞着憍奢耶衣。一执笔一执砚。足下画二青衣童子执案。左右十六侍者。十六侍者左右各作一师子。尾竖立势。左右画四金刚。大青面火头摧碎苏悉地。皆作四臂手执轮杵棒鉾。次画天魔波旬。白衣冠面作青黑色嗔相。左手执轮右手倒拔阿黎树绕臂三重。次画散脂大将军。着衣甲头钵。右手执索左手执剑住立。次画毗摩质多罗阿修罗王。六手二手掌日月。余四手斧锵杵索。次画罗刹十六手八面。前三眼余二眼。左作猪头右作马头。余罗刹头。吐云火悉大张口。手悉执戎器仗刀剑轮槊铁棒。次龙王四个悉龙冠。着甲执刀。次须作鬼神药叉罗刹四。毛衣齿如刀目赤如血。爪利可畏之形。右作四金刚密迹。军荼利金刚六臂手。头悉火焰耸上。二手作印执杵执棒执跋折罗执杖。次作乌枢沙摩将军。着衣甲以手相叉。怒目下看张口。次须作四个天王。着金光甲执杵执旗幡。次作摩尼跋陀着衣甲执弓箭。次作四药叉王被大虫皮发乱如蓬。五眼牙相叉至鼻。眼白爪如虎爪长利。四手一执锵一执火。一执叉一执刀。次作摩诃迦罗。二手作二眼。执伏突脚蹈毗那夜迦。悉须雄壮可畏。作七宝花盖。盖左右作大辩天功德天乘云。功德天盘内安樱桃。大辩天盘内散七宝花。二青衣童子。中央作七宝香炉。彩色上上好者用之。画人持戒勿食五辛。若欲食者我以跋折罗刺其心上。令画人口中流血。八大金刚析碎头破七分。若清净用心画者。我令其人恍惚不知自得其神相。即令画人得横财宝。若欲作大怒形。即大怒将形着龙鳞甲。七宝金锁头冠。脚着列鞋蹈二罗刹。悉着毛衣七宝璎珞。侍者一如怒身三面。左面赤眼大怒面长作张大口。右面黄目圆大上唇啮下唇。前面青作大悲菩萨形合口。左手托胯右作印。即以头指直向前指形。头上空中散花如雨。一一神后各药叉执旗幡。一铺总一百人也

若欲得一切所求皆吉者。即画菩萨形。一作虚空藏菩萨形。头戴七宝花冠。二手一手把莲华一手施无畏。面目长作唯须大慈悲作。侍者四人使者八人。又作前金刚四侍者散脂阿修罗二龙王。龙王执刀修罗依前散脂执弓箭。一一神后有一鬼执旗幡。不用天女。作二人状如飞天。仙形擎花盘立供养。其坛中央安二面食器(一晋言出乳也)勿和水生用供养。花树一百茎高二尺。坛内安二十八口神幡。像二十八部将军护界。小界内安五方杂色幡。五色幡十二口竹竿上悬之。入坛一宿即能缚人。遣缚即缚遣放不遮护之。上利人三日神现前。中利人七日下利人三七日。若其不见神。自身内障即发露忏悔。勿嗔骂于人。诵数虽多不得气力。一死之后永沈地狱别加楚痛。逢佛出世然始得免。受畜生身犹得作王。雄猛无比口恒不合。多声远叫人不用见也。不能斋戒者。第一不得食酒肉五辛。一切病人亦不得食之。若食五辛之者。金刚拔舌出析头作七分。误食之忽取牛粪汁。斗吃忏悔。念观世音菩萨名一百八遍。复诵我咒二十一遍咒水洗浴。若欲治病先取一净房室。四壁香泥一遍。房内地总用牛粪泥泥之。作六肘长存坛高三寸。开四门悬缯幡盖。小结界。竖两口刀十只箭七器浆。朝夕浣衣。饮食果子如法供养。二十一个花树。坛安紫座契安咒师。面西安四天王座。四角四门安香炉。叶座龙王坐。安金刚座。安二十八部将军座。中安大将座。安菩萨佛座朝夕礼拜

南无释迦牟尼佛　南无十方三世一切诸佛　南无观世音菩萨　无南上方诸天王帝　南无一切贤圣　南无鬼神大将阿吒薄拘　南无大梵天王　南无一切金刚力士　南无四天大王　南无二十八部药叉将军　南无四十二部罗刹娑众

今悉归依汝等。今我欲说如此咒章句。使我咒法如法成吉。一切诸鬼王等上方下方四维虚空。在地及水居者。大力药叉王各皆明听。我今召汝汝当集会。随我使令所为。昆弟药叉大将拘吒齿药叉大将旃荼药叉大将翳罗叶药叉大将质多罗药叉大将苦跋罗药叉大将吠率怒药叉大将大力药叉大将苏跋吒拏药叉王大唇药叉大将将军乾闼婆药叉大将勃利沙药叉大将自在那罗延旷野金毗罗僧慎尔耶药叉大将正了知镇军药叉大将摩尼跋陀药叉大将阿利陀药叉大将寒叶药叉大将。汝等受我香花饮食供养。及诸眷属任我所使令作成就。但欲治病。平旦烧百和香诵七遍神名。二十八部药叉大将名二十一遍。绕舍散白芥子作界畔。若有鬼病人不问多少。神自缚自打。不须人语。行者但云急急。罗法猫鬼狐魅精魅。当咒二十一遍即差。若有妇人治病。未必须令夫相逐与治。不尔者勿治。若治勿笑。相向了即令去

一者若治精鬼病。当使青面尼蓝婆官属

二者治魅病。使北方毗沙门王

三者治神病。使大摧碎金刚力士

四者治魍魉病。使西方天王

五者治鬼病。使摩诃迦罗大神王

六者治猛鬼病。使南方天王

七者治瘦病。使摩登伽大神力天王

八者治骨蒸病。使鸠槃荼王

九者治白虎病。使摩醯首罗天王

十者治怨家。使毗舍遮鬼王

十一者若令鬼散走。使金刚密迹

十二者伏一切恶兽。唤师子吼王

十三者治天行病气。唤白黑龙王

十四者治一切毒。虫唤降怨同力鸟王

十五者若打鬼。唤黑闇天王

十六者治伏诸龙。唤金翅鸟王

十七者若治毒蛇。唤大牡槃鸠荼

十八者降魔鬼。呼天魔波旬

十九者降伏树精。使火头金刚

二十者降伏内病使军荼利

二十一者若辟除盗贼。唤摩尼散脂跋陀

二十二者降伏山神。唤目真邻王

二十三者欲兴生求利。唤功德天王

二十四者欲随身出入。唤十四罗刹娑王

二十五者若一切不决者。当唤我阿吒薄拘大将

凡欲使神皆须志心顶礼。勿慢神王。使了又礼云。惭谢无供养叩头求哀。凡欲诵咒。洗净水漱口七遍。平旦禁人。取井华水铜器盛。面向东方九过咽之　凡治病斋前总了放神散　凡禁人竟即使六道并悉知之　凡持念者得咒力了。随心用之以一治万可知此耳

一法若人患牙齿疼痛不可忍者。以刀指之三遍即差

二法若人患心痛以刀指之即差

三法若人患头痛目疾。以刀指之即差

四法若人患带下病。咒刀一百遍指之即差

五法若人患痔病。咒刀已唤降怨鸟王。啄之三日即差

六法若人患痢。咒井华水三遍与饮之。又以刀刺脐下即差　又咒师手不犯触女人。又不犯五辛者。不须用刀直以手作拳以申头指。指一切病手下即差

七法若见一切虎狼师子野干。以指指之口即闭塞不害人也

八法若虎狼暴乱百姓人民者。以手印指之口云。百兽谛听奉上帝敕旨。虎狼闻之即伏不起

九法若鸟相捉。以手指即不相害

十法若犬吠人以手指之。即于地画师子吼王捉虎。犬即失性而去

十一法若欲远行。咒二十一遍行去。即足不痛亦不疲乏

十二法若持法之人。诵咒入海水神捧之而度之

十三法咒火三遍叩齿三遍。口云火神无忌光。急急而入之不被火烧

十四法欲令人敬念者。取一切合欢花叶及子。捣末取熏陆香汁和一丸。丸如弹子许大。以刀割破作两片。二方纸上书前人姓名。一纸上自书名。各一片帖之。即以两字面相向合之。咒三遍口云。某甲急逐某甲。夜初分时使参辰令追。又拜三拜。其前人即失性而来无疑

十五法若一切恶人。欲令屈伏使和解者。前作一木人长一寸。令木人面向北壁。咒师面向东。诵咒一百二十遍。日进一掬土。木人被没尽其人即尽伏来

十六法欲断一切口舌人。精心用意无有不效。纸上书恶人名。伏符安衣领中。人见欢喜

十七法取兵死人血。书恶人名字。又书恶人形以符安口中含口中。一切恶人便赖舌自入肚结着碓尾下。随意舂之三日内恶人自缚不休

十八法以末沙和苦酒。书恶人名著脚底蹈。不语唇青。面见者骂之去始休

十九法若追鬼神。安符座前以物合之。鬼即来若使去即去

二十法追二十八部众落鬼。书符合之三咒。九叩齿即来

二十一法若追起方鬼。书符安物下。三咒之即来

二十二法若追浮游鬼。书符合之即来

二十三法若召一切阎浮提鬼神王。盛三杯乳二杯饭二杯饼子。烧熏陆香而但呼名。祭之一时有青衣人来须臾并至

二十四法集一切虎狼百兽。安符合之一切虎狼虫兽自至皆集。出符放即去

二十五法结符印树上。一切飞鸟皆来集。去符还去

二十六法安符咒水饮之。令人不忘聪明

二十七法执符见官长者皆悦

二十八法欲得外人远来至。使摩诃迦罗往取之。后作法安符合之。其人不觉即来

二十九法咒右手头指。指之女色。得止念不念男子

三十法咒刀指舟发人如外身即止

三十一法以刀指树木。咒之一千遍树自拔出

三十二法咒刀二十一遍。指恶肿当下即除。或四十九遍一百八遍顿灭之

三十三法咒刀二十一遍。指飞鸟毛落如雨

三十四法咒刀二十一遍。欲远行四方托之即无障碍

三十五法欲入山川。咒刀二十一遍入之无恶兽难

三十六法若有恶疟鬼病或二日一发或三日一发。俱嗔怒咒之即差。若不止咒三遍即自语而去。即得除愈

三十七法若被蝎螫。咒生姜一遍捣傅之即差

三十八法若被蜂螫。咒刀三遍拟之即差

三十九法若被蛇螫。咒盐汤洗浴之即差

四十法若被厌蛊咒二十一遍以茅草扫之。散即将云差

四十一法若鬼神难降伏者。驴夜眼皮香炉中烧鼻下薰之。即伏自倒自语。若骂不休咒白芥子烧。并打面上伏吐血

四十二法若龙行恶风雨。咒刀四十二遍。指云中即血下或光出

四十三法若人口讷。每朔旦以刀刺口。不过三度即差

四十四法若被蜘蛛咬者。唤降怨王啄之即差

四十五法若患时气病。咒刀刺口上。并咒水噀之即差

四十六法若咒鬼神病者。知姓名以刀往。即忽打之三度即差。收付与南斗狱后七日放之

四十七法若人相争咒之和解

四十八法咒蛇三遍。不伤人取内衣中。亦得放之即去

四十九法或逢恶兽。嗔怒咄之即失性而倒。但诵咒得神力者。入水不溺入火不烧。入官不嗔入虎穴不被伤

五十法若咒夏月能令雪下

五十一法若咒冬月能令雨下

五十二法咒星辰得散灭

五十三法咒日月得无光

五十四法咒盗贼远近自缚来投

五十五法咒牛令不行。亦不食水草一月而不死

五十六法咒水得成汤乳也

五十七法或于高山顶诵一百八遍。即有恶鬼药叉来。咒者勿看之。须臾间即恒河沙鬼围绕之。咒者勿语之须臾一无。于后行者咒刀能移山住流。摧伏外道一切神无能敢当。若鬼见行者如我无异

五十八法咒石榴树一遍。以手按之鬼见是刀

五十九法咒邪师。不问多少以刀画地围之。悉被缚啼泣说言也

六十法咒病人难差者。先身业重。即请观世音菩萨度之。画观世音菩萨以灭罪印印之

六十一法欲治魔病者。当称不空罥索菩萨三声病累除差

六十二法欲于他家治病者。当追窖君问之。即知吉凶。若不实者使南斗君打禁之。其女即报善恶。他凡有人病信者治之。不信者一阐提。不须治难差

六十三法但咒水噀之。一切病人亦得除差

六十四法若妇人无子。令净洁洗浴至心归命三宝。以白芥子一粒咒之一千八遍吞之即有儿。又若我弟子者我自护持。无有非人能得其便。于一切鬼神中作恭敬心。一切咒师中作兄弟心。恒行平等勿高心勿我慢。又于一切鬼神中作善知识想

六十五法若妇人产难临欲命终。吉日帝与子司命勿止。作咒索顶戴即产

六十六法若牛马疫起。咒土一百八遍散身上即差

六十七法若患淋病。咒赤铜铁一百八遍。煮取汁服即差

六十八法若欲缚人不劳用印。但至心诵咒。即得遣缚即缚遣打即打顺人心也

又我今为佛扬化。故变菩萨之身作降伏嗔怒身。我亲于佛前自说功能。佛即受我神印之行用当日同时。即大怒金刚说摧碎鬼咒。观世音菩萨说罥索咒。四大天王说四方灭鬼咒五道

又我于一切鬼神药叉罗刹天龙阿修罗金刚中元帅。为诸神之总管。于佛法末后。护念众生并令安稳。我看三千大千世界众生犹如一子。不令恶鬼神暴乱众生。若有鬼神恼乱咒师者。我当帅百万鬼王。罗刹军众百亿药叉。天龙阿修罗八部众鬼神将军。令四大王天各领百亿鬼神前后围绕。所经之处山川震裂百鬼自奔。我于尔时告天龙八部鬼神。降注大雨起大风云悉满天地。我当嗔怒之时日月无光色。雷电霹雳百草自死。一切众生奔于孔穴。然后令金刚杵碎恶鬼神头破如微尘。作诸衰害诸鬼皆怖。毗那夜迦作其恼害。我令金刚藏王收录亦不使之。不须怖毗那夜迦余鬼神王罗刹夜叉鸠槃荼布单那毗舍阇摩登伽及魔眷属。其王皆是我营从。终亦不来相怖

又若欲除邪者。先会一座食饮然告之曰。汝等急去如风至于外境。若不去必可除之

又若求仙药。入于深山无人之处。于一大树下坐不起不食三日。即有仙人来奉药。服之与天地毕矣

又若逢大海水不得过。咒七遍三弹指。即龙王迎来

又若不治病者。但诵咒不知多少千万遍但发善心。于一切鬼神中作大善知识想。于一切有情作慈悲平等想。其人命终不经地狱。有诸菩萨天人授手去

大元经卷中贞享四年二月十三挍点了　净严(四十九载)阿吒薄俱元帅大将上佛陀罗尼经修行仪轨卷下

        唐大善无畏内道场秘译

  归命十方等正觉　　最胜妙法菩萨众
  我身口意清净业　　至心倾诚合掌礼
  唯愿诸佛法僧众　　慈悲哀愍摄护我
  敬礼元帅大将军　　此是毗卢遮那身
  及以释迦诸佛变　　观音无尽无边化
  或现菩萨喜悦形　　两臂与诸愿印相
  或示金刚忿怒身　　四手执器降魔相
  元帅本体是如来　　为救世间现种种
  四面八臂坚利牙　　执持器杖随类护
  若有国王归元帅　　即领一切将军众
  守护彼王国境内　　消伏邻王怨敌事
  摧灭逆臣自调伏　　国内无诸疾疫苦
  一切世间有情类　　念持神咒称名号
  净除内外所生障　　必与世间出世愿
  欲息灾者即息灾　　求荣爱者施荣爱
  降伏恶等一切业　　一一无不成就者
  若闻阿吒薄俱名　　口里一诵赞叹者
  常当拥护无诸难　　世间宝货悉圆备
  阿吒薄俱领眷属　　摧碎金刚青面王
  苏悉地王军吒利　　密迹力士摩登伽
  梵释四王自在天　　二十八部药叉王
  四十二部罗刹娑　　犍闼龙王鸠槃荼
  天魔鬼神并驱使　　阎浮众生亦如是
  能归依者得胜利　　生谤逆者被重祸
  是故一切世间人　　悉应归依大元帅

次结请十方诸佛印

反叉左右无名指于掌中。直竖二中指头相拄。屈二食指押中指上节背。并竖二大指押捻中节侧。头指来去七遍。即一切佛来咒曰

  【◇】
唵(一)　阇　耶(二)(余何反)　婆　醯(三)　莎　诃(四)(诵七遍)

次结观世音等诸大菩萨印

两腕相付。二大指并着。二小指亦然。余指散小曲竖。如析莲华。头指上来下去咒曰

  【◇】
唵(一)　毗　是　底(二)　毗　伽　蓝(三)　迷　帝　卢　迦(四)
【◇】
毗　阇　曳(五)　莎　诃(六)

次结十四部金刚印

两腕侧竖。并二大指各捻二小指甲上。二无名指侧竖相拄头。二中指各直竖。端向前不相拄。二头指来去咒曰

  【◇】
唵(一)　跋　折罗(二)　旃　抳　醯(三)　莎　诃

次结三十三天神印

二头指稍去中指第二节半分许。大指来去咒曰

  【◇】
唵(一)　铄　睹噜(二)　跛罗　魔　陀　儞　曳(三)　莎
◇
诃

次结二十八部星宿天印

以左手中指无名指并仰。右中指在左无名指下文上。右无名指亦覆左中指下文上。总相綟如索。小指头指大指各竖相拄。大指来去咒曰

  【◇】
唵(一)　曩　乞叉　多罗(二)　提　婆　多　曳(三)　莎
◇
诃

次结东方提头赖吒天王领乾闼婆军众印

侧左手中指已下三指把拳。又屈头指少曲。于中指下节文。大指来去咒曰

  【◇】
唵(一)　地利　底(二)　曷罗　瑟吒(三)　药　叉(四)　因
【◇】陀罗(五)　帝　波　多　曳(六)　莎　诃

次结南方毗楼勒叉天王领鸠槃荼众印

侧左腕。以右手腕侧着左腕根上。二掌相背。二无名指相钩。申之如索。二小指二大指各少曲。头指来去咒曰

  【◇】
唵(一)　毗　噜　陀　迦　耶(二)　波　多　曳(三)　莎　诃

次结西方毗楼博叉天王领龙军众印

左手侧腕。以右手腕着于左手腕根上。二手中指已下三指。屈在掌中作拳。屈二大指各押上。二头指交如索申之。大指来去咒曰

  【◇】
唵(一)　嚊　嚧　博　叉(二)　鸠　槃　荼(三)　阿　地
【◇】
波　多　曳(四)　莎　诃(五)

次结北方毗沙门天王领药叉军众印

左手侧腕。亦屈头指以下四指。在掌作拳。屈大指押头指上。右手腕亦然。侧之作拳。大指直申向上。右手拳累着左手拳上。右大指来去咒曰

  【◇】
唵(一)　毗　沙　门　耶(二)　阿　地　波　多　曳(三)　莎
◇
诃(四)

次结四天王所领四方鬼神药叉罗刹八部鬼兵印

反叉头指中指入掌。无名指直竖。小指头相叉入掌合腕。大指来去咒曰

  【◇】唵(一)　瞻　皤　罗(二)　谢　连　达罗　耶(三)　莎　呵(四)

次结八部龙王军众印

右肘头在左肘内。复以右手后四指少曲。以大指傅头指少曲之。左手反曲之。向右手亦如之。状如蛇口用之。二手各四指来去咒曰

  【◇】
唵(一)　沤　波　难　陀(二)　莎　诃

次结百千天龙兴云致雨龙王印

左手臂腕如前不改。但以左右手小指无名指。反相叉入掌中右押左。二中指直竖头相拄。二食指拄中指背上节。二大指少曲。各付二食指内中节。头指来去咒曰

  【◇】
唵(一)　步　耆　罗(二)　莎　诃(三)

次结日天子军众印

先背二中指无名指小指。掌内相拄皆使齐。其二头指直竖相拄。二大指捻头指根第一节。大指来去咒曰

  【◇】
唵(一)　喝啰　湿迷(二)　摩　利　儞(三)　莎　诃(四)

次结月天子眷属印

以二小指无名指掌内相叉。右押左挺在掌中。其中指直头相纠头指。使中指第三节屈。怒其大指。各押无名指头。大指来去咒曰

  【◇】
唵(一)　旃　陀罗　夜(二)　苏　摩　底(三)　莎　诃(四)

次结一切火天魔兵令伏印

竖右手三指。屈大指捻无名指下文。其头指稍屈头。与中指第一节齐。头指来去咒曰

  【◇】
唵(一)　地　獘　地獘(二)(毗耶反)　阿　伽那　曳(三)　阿　揭
【◇】
车(四)　莎　诃(五)

次结阎罗五道大将军牛头兵众印

侧左手腕握。四指仍稍出头指三分许。大指来去咒曰

  【◇】
唵(一)　阎　魔　罗　阇(二)　呜　揭罗　嚊　利耶(三)
【◇】
阿　揭　车(四)　莎　诃(五)

次结阿修罗王斗战军众印

左手中指以下三指等屈。头指去掌一分许。大指头亦稍曲。共东方天王印同令相应咒曰

  【◇】
唵(一)　毗　摩　质　多罗(二)　阿　苏　罗(三)　地　波
【◇】
多　曳(四)　莎　诃(五)

次结罗刹娑王军兵斗战者急来印

以右手大指。捻小指无名指甲上。中指及头指申之。头指来去咒曰

  【◇】
唵(一)　揭　伽(二)　阿　地　波　多　曳(三)　莎　诃(四)

次结五方大力药叉王军众印

以左手四指向下钩右手。其二大指直申怒之。二大指来去咒曰

  【◇】
唵(一)　拘　嚊　罗(二)　莎　诃(三)

次结阿利陀遮文荼印

二头指中指无名指相绞。以小指相叉。以大指向上相叉。大指来去咒曰

  【◇】
唵(一)　胡　嚧　胡嚧(二)　遮　文　荼(三)(徒皆反)　莎　诃(四)

次结毗那夜迦鬼神王印

先竖三指。二无名指相叉垂下向掌背。二大指直竖附头指侧。大指来去咒曰

  【◇】
唵(一)　薄　迦　罗　准　荼(二)　阿　地　波　多　曳(三)
【◇】
莎　诃(四)

次结摩醯首罗天王二十八部印

小指无名指向内相钩。即以中指竖相叉。又以二头指各竖。附中指侧甲下。二大指亦竖附近。头指来去咒曰

  【◇】
唵(一)　摩　醯　首　罗　耶(二)　莎　诃

次结阿吒薄拘元帅大怒使金刚二十八部神降伏恶鬼印

迎坐以左右手。急作拳内怒。三叩齿即啮下唇。以下二手拳捺着二腿上。此大将身印。恶鬼神自打自缚自求死乞命

次结阿吒薄拘大将大悦会天龙鬼神自护身印

以左右二大指。捻二无名指中节内左右。百事不畏不被刀兵鬼神伤

次结阿吒婆拘着衣甲印

以左手执刀拄之。右手空绕头三周匝。揽衣袖作悬牙势。鬼见悉着衣甲。诵大咒二十一遍

次结阿吒婆拘千辐轮降鬼印

以右手大母指。押中指无名指中节背上。状如跋折罗印形

次结阿吒婆拘立身印

正立翘右脚。以左手头指以下四指。向前托跨。以右手大母指。押中指以下三指背上中节。以头指向前申之。指一切病即差。指一切鬼魅自伏。指江海面自即竭

次结阿吒婆拘刀印

取石榴枝长三尺二寸咒三遍。右手把一头左手三摩之。鬼见是刀。以左手托跨。右手如金刚刺跋折罗

次结阿吒婆拘弓箭印

以左手大指。押头指无名指小指甲上。以右手无名指小指屈在掌中。大指押头指中指甲。于左手中指侧。申放右手大母指。弹指之

已上七种法契。以用小心咒咒之。即小心咒曰

  【◇】
南　无(一)　多　律(二)　多　勃　律(三)　婆　罗　勃　律(四)
【◇】
柘　颉　迷　柘　颉　迷(五)　怛罗　散　淡(六)　呜
【◇】盐　毗(七)　莎　诃(八)

次结阿吒婆拘降伏大魔鬼神印

悬脚坐。以左右二手急作拳。捺左右二腿上。急以上唇啮下唇。裂眶看。即是大降伏印

次结缚一切鬼神印

以左右手二小指反相叉。以二大指押二小指甲上。中指无名指竖。头指亦然

次结敕鬼神印

若敕鬼神。即偏坐。以左手托跨。右手以大指。押小指无名指甲上。直竖头指中指

次结火轮印

若伏大力恶鬼作火轮印。以左右二无名指。屈在掌中令头齐。余皆相拄头。稍虚掌即是

次结投魅鬼印

中指以下三指。皆相叉掌背后。二头指相著令齐。二大指横捻二头指中节文。三呼三吸即缚来(已上五种法契用大咒)

次四天结界咒

  【◇】
唵　婆　谛　耶　盘　陀　盘　陀　唅　吽　泮

八部都咒

  【◇】
曩　谟　勃　陀　耶　曩　谟　达　摩　耶　曩　谟
【◇】僧　伽　耶　曩　谟　佛　利　药　叉　帝　佛　利

【◇】
药　叉　揭　蓝　药　叉　阿　莎　薄　俱　莎　诃

若追八部神。举前八部印。即诵前咒二十一遍其神立至

世尊愿传流布遍于阎浮。令一切众生受持。为作大救护

尔时佛告一切大会。此咒诵之入官不嗔。入水不溺入火不焚。入军不畏刀兵。国王贵人见之下位承迎

追般若不空罥索使者神鬼印

以左右手。合掌当心虚八指。具作供养印。后即大指押头指中指。屈在左右掌中。无名小指合著。如佛顶形

次作般若降伏天鬼神印

以左右二手合腕。二大指博近头指侧。二手中指竖申之。二头指无名指小指。屈节曲相拄头中央虚掌

大将使神散禁法

先持咒有验然后行之。不尔不成。平旦于神前安一盆井华水一炉香。咒师整衣服当床中迎坐勿笑。手作大怒印。但有鬼病人来勿多语。口云急急以嗔怒骂之。若似怖也即告之。神众更待何时急缚将来。声大。官使人应声即缚竟。欲打欲禁之。但以随时一言更勿多语。此大将处法不诵咒。欲有人持我咒者。平等有贤圣之人乃可持。不尔自损身。略说已前行用不少。若广说穷劫不尽

大元经卷下贞享四年中春十三一挍加批了　　　　　　　　　　　　　净严(四十九载)元禄十六年正月二十三日以净严和上之本再挍了　　　　　　　　　　尊教宝永五十一月十五日一挍了　　性寂


阿吒薄呴付嘱咒

    No. 1240

阿吒薄呴付嘱咒

南无阿吒薄呴摩俱吒耶　摩诃药叉那耶　摩醯首罗耶泮毗摩质多罗耶泮　那吒鸠伐罗泮呵呵呵呵泮泮泮唅(引)　曳吒曳吒曳吒曳吒　尼蓝婆耶干驮婆耶毗舍阇耶莎诃南无薄伽梵跋折罗军荼利耶泮　跋折唎薄悉陀耶泮薄伽跋帝阿吒婆拘耶泮毗沙门那泮波波吒吒耶耶泮泮因陀罗药叉赖耶泮毗卢释迦耶泮毗卢博刍药叉那泮婆罗摩泮速速去去馺婆诃摩诃药叉馺婆诃伽伽伽伽罗罗泮泮泮泮摩尼跋陀罗泮那罗延都泮摩诃迦罗泮阿耨陀耶泮瓯婆难陀泮苏耆罗耶泮南单那泮黑布单那泮阇摩罗阇耶泮目真邻耶泮苏卢鸠槃茶唅(引)泮善女功德耶泮降怨泮泮　泮泮药叉药叉速速速速馺婆呵摩诃药叉药叉速速速速馺婆呵阿阿阿阿阿阿钵钵遮遮敕敕敕敕跋跋罗罗跋折罗荷(长引)吒吒吒吒曳泮吒馺婆呵吞摄馺婆诃阿吒阿吒阿呵阿呵呵呵唅(引)泮斫迦罗护帝跋折罗力力力力拔拔拔拔急急急急频陀摄持师子王吼吼吼吼呵呵呵呵泮吒阿吒薄呴曳莎呵

此咒急恶。若不清净请不辄诵。有欲心。我遣鬼王把金轮破汝头。法诵舍利。诸法从缘起。如来说是因。彼法因缘尽。是大沙门说


阿吒婆拘鬼神大将上佛陀罗尼神咒经

    No. 1237

阿吒婆拘鬼神大将上佛陀罗尼神咒经

        失译人名今附梁录

如是我闻。一时佛在王舍城迦兰陀竹林中。尔时王舍城内有一比丘。为贼所劫为蛇所螫。为鬼所娆受大苦恼。尔时鬼神大将阿吒婆拘。见是比丘受如是苦心生怜愍。即往佛所至佛所已。头面礼足在一面立。白佛言世尊。以降伏一切极恶诸鬼神等。我今怜愍一切众生故。为降伏一切诸恶鬼神及一切恶人恶毒等故。上佛世尊极严恶咒。以用降伏诸鬼神等。若有读诵是咒之者。其人威德乃至力能降伏梵天。何况余恶。尔时佛告阿吒婆拘鬼神大将。我不须此极严恶咒。傥能伤害诸众生等。尔时阿吒婆拘重白佛言。世尊后恶世之中。恶鬼增盛恶人众多。恶毒虫兽侵害众生。或值诸难所谓王贼水火刀兵。恐畏怨憎恶鬼等难。若佛弟子出家在家。若住寂静乞食道人。冢间树下四部等众。若行旷野山林道中。若在城邑村里巷陌。当为救护不令遇恶。世尊慈矜愿垂纳受。善逝世尊愿垂顾录。尔时世尊闻是语已默然受之。尔时阿吒婆拘。见佛默然心怀喜悦。即于佛前而说咒曰

豆留咩　豆留咩　陀咩　陀咩　豆留咩　豆留咩　豆留咩　豆留咩　豆留弥隶　尼利　尼利　尼利　那罗　那罗　那罗　尼利　尼利　尼利　尼利　那罗[少/兔]富尼利豆留茶泞豆留茶泞　摩诃豆留茶泞　豆留茶泞　究吒泞　究吒泞　摩诃究吒泞　多吒泞　多吒泞　摩诃多吒泞　多吒泞　吒吒　吒吒　吒吒　吒吒　摩诃吒吒　吒吒　阿毗　阿毗　摩诃阿毗　阿毗阿毗利　阿毗利　摩诃阿毗利　阿毗利　阿婆阿毗　阿婆阿毗　阿婆阿毗　阿婆阿毗　律师　律师　摩诃律师　律师　梨泞梨泞　摩诃　梨泞梨泞　首娄　首娄　摩诃首娄　首娄　仇娄　仇娄　摩诃仇娄　仇娄　留仇牟留仇牟　留仇牟留仇牟　仇摩仇摩　仇摩仇摩　唏利唏利　唏利唏利　伊持伊持　伊持伊持　比持比持　比持比持　呵罗呵罗　呵罗呵罗　唏泥唏泥　唏泥唏泥　休泥休泥　休泥　醯泥　醯泥　呵那呵那　呵那呵那　牟尼牟尼　牟尼牟尼　摩诃牟尼牟尼　娑罗娑罗　娑罗娑罗　尸利睱(究那反)路迦遮利蛇　时那时那　时那时那　无沙婆那暮蛇　修迦都多牟尼　迦罗摩　迦罗摩　迦罗摩　阇竭提多蛇　奢摩陀摩　奢摩陀摩　奢摩陀摩　阎摩陀摩　阎摩陀摩　奢摩目多弥提　那婆罗阇那咩　富留沙多摩牟尼　那毗阇那弥　修伽都多牟尼　那毗阇那咩　莎呵

世尊此陀罗尼句。为一切众生作护作救。护持是人悉皆令得安隐寂静。令离衰恼灭诸恶毒。离诸苦恼王难贼难怨憎之难。若天龙鬼神罗刹夜叉鸠槃茶复多那阿跋漆罗呿屈陀。如是等所触恼者。所侵损者悉得除灭。又复世间一切诸毒。芳草若木根华果。衣裳饮食世间之物。及虫鸟禽兽诸能为毒恶伤人者。悉令消坏不能为恶。又复虚空日月星辰。旋岚风轮鬼神起风。欲来伤人诸鬼神等。欲来求食吸人精气食人肉血者。令人疫病热病。若一日二日三日四日乃至七日。或令冷病风病湿病寒冷等病。若身内若身外一切众病。若七日若十六日悉令消灭不能为害。是等诸鬼神若以手若以口若以脚。若以舌若以心欲恼人者。及以恶人欲为人作恼害者。先当诵此咒力能噤持。令彼恶人恶鬼噤碎失念不令为恶。世尊我今当更说神咒以守护之

阿车阿车(嗔弥反)　牟尼牟尼　摩诃牟尼牟尼[竺-二+奧](乌力反)　尼休休　摩诃那迦休休　斗伽那知阿呼阿伽那知阿多那知　阿吒阿吒　那吒那吒　留豆　留豆　留豆　休休豆留　唏泥唏泥唏泥唏泥　郁仇摩仇摩　仇摩　仇摩　唏梨唏梨唏梨　唏梨　尼利　尼利　摩诃尼利莎诃

此陀罗尼为受持读诵者作护。若有鬼食人精气。若损人资产耗人财物。如是一切众怖怨等悉为结界。今为某国某甲合家无量作大拥护。今当重更说防诸恶咒即说咒曰

留牟　留牟　留牟　留牟　留摩留摩　留摩留摩　唏梨唏梨　唏梨唏梨　唏梨唏梨　仇那仇那　仇那　仇那　仇那　仇[少/兔]仇[少/兔]　仇[少/兔]　仇[少/兔]　仇留仇留　仇留　仇留　休娄　休娄　休娄　休娄　唏梨暮休　暮休　暮休暮休　暮唏梨暮唏梨　暮唏梨暮唏梨　休牟　休牟　休牟休摩休咩提　摩咩思摩阿提迦罗咩兜　莎诃

尔时大将重白佛言。世尊此咒极有神力如上所说。莫令持此咒者。有王畏贼畏火畏水畏。风毒刀兵等畏。日月星辰鬼神等畏。或有余恶知识心生忿姤意生恶害。欲相侵恼者。当先诵此咒为其结界。当令彼恶鬼恶人仇怨之人心生侵恶者。令其愚痴迷闷噤碎。自遇众恶不越此界。不能侵犯诵此咒者。世尊若有善男子善女人诵此咒者。一切天龙阿修罗诸恶鬼神人非人等。皆悉随侍拥护不令遇恶。世尊我是鬼神大将。力能降伏一切诸恶鬼。若有诵此咒者。我当将诸鬼神昼夜不离。拥护其人令不见恶。不令恶鬼恶人得其便也。若侵损恼害诵此咒者。我当以千辐轮轹碎其头。令诸鬼神为作衰害。世尊此咒极有神力极有威德。唯愿流布施众安乐。世尊诵此咒者。其人德力唯佛知之。世尊此大神咒应付贤德有智善人。若不能诵者。应以好纸书写盛以彩囊。着种种香常持随身。若有忧怖恐难。常当忆念此咒无不消灭。世尊若有事难忧怖恶鬼神恶梦。欲令消灭者。先当结界使诸恶不起。令彼恶人恶鬼恶贼自受其殃。身体燋枯心意狂乱。欲结界之时。应净洗浴着净衣服好净涂地。安七器浆饮。二器着少血饮。二器着种种浆饮然八灯。烧熏陆香运心供养。我将诸鬼神至其边施其所愿。其人应诵此咒结赤缕然后持行。即能消除一切诸难

尔时佛告阿难。此咒极有大神力。能消除一切诸难并诸时恶。拥护众生多所利益。汝好受持广令流布。若有城邑村落诵此咒者莫不蒙利。若有国王大臣诵此咒者。其人境土无有恶贼怖难。灾横疾疫水旱风霜。若遇恶贼应诵此咒。若系着高幢头。贼见此幢贼寻退散降伏。阿难此咒极有神力。极有大德。应令四众善诵持之。尔时众会闻佛所说欢喜奉行

(此中丹本有注云。牛屎作场外灰缘竖二刀十二只箭。请婆拘法余如前。部诵三遍结缕十二结)

阿吒婆拘鬼神大将上佛陀罗尼神咒经


阿吒婆呴鬼神大将上佛陀罗尼经

    No. 1238

阿吒婆呴鬼神大将上佛陀罗尼经一卷(亦直云阿吒婆呴咒经贞元圆觉)

        梁失译(晓珍)

如是我闻。一时佛在王舍城迦兰陀竹林中。尔时王舍城内有一比丘。为贼所劫。为蛇所螫。为鬼所娆。受大苦恼。尔时鬼神大将阿吒婆呴见是比丘受如是苦心生怜愍。即往佛所至佛所已。头面礼足在一面立。白佛言世尊。以降伏一切极恶诸鬼神等。我今怜愍一切众生故。为降伏一切诸恶鬼神及一切恶人毒等故。上佛世尊极严恶咒。以用降伏诸鬼神等。若有读诵是咒之者。其人威德乃至力能降伏梵天。何况余恶。尔时佛告阿吒婆呴鬼神大将。我不顺此极恶严恶咒。傥能伤害诸众生等。尔时阿吒婆呴重白佛言世尊。后世中恶鬼增盛。恶人众多恶毒虫兽侵害众生。或值诸难。所谓王贼水火刀兵恐畏怨憎恶鬼等难。若佛弟子出家在家。若作住寂静乞食。道路冢间树下四部等众。若行旷野山林道中。若在城邑村里巷陌当为救护不令遇恶。世尊慈矜愿垂纳受。善逝世尊愿垂顾录。尔时世尊闻是语已默然受之。尔时阿吒婆呴见佛默然心怀喜悦。即于佛前说咒曰

豆[口*留]咩豆[口*留]咩陀咩陀咩豆留咩豆留咩豆留咩豆留咩豆留咩豆留隶尼利尼利利尼那罗那罗那罗尼利尼利尼利那罗[少/兔]富尼利豆留豆留荼泞荼泞摩诃豆留荼泞究吒泞究吒泞摩诃究吒泞　究吒泞多吒泞多吒泞摩诃多吒泞多吒泞吒吒吒吒吒吒吒吒摩诃吒吒吒吒吒吒吒吒阿毗阿毗摩诃阿毗阿毗阿毗利阿毗利阿婆阿婆毗毗摩诃阿婆毗阿婆．毗．律师律师梨泞梨泞梨泞摩诃律师律师梨泞梨泞摩诃梨泞梨泞首娄首娄摩诃首娄首娄仇娄仇娄摩诃仇娄仇娄留仇牟留仇牟留仇留仇牟牟仇摩仇摩仇摩仇摩唏[口*梨]唏[口*梨]唏[口*梨]唏[口*梨]伊持伊持伊持伊持比持比持比持比持呵罗呵罗呵罗呵罗唏泥唏泥唏泥唏泥休泥休泥休泥休泥醯泥醯泥呵那呵那呵那呵那牟尼牟尼牟尼牟尼摩诃牟尼牟尼婆罗婆罗婆罗婆罗尼利假(究那反)路迦遮利蛇蛇(一本作恤下同)时那时那(一上有作真言下同)时那时那无婆那暮蛇修迦都多牟尼迦罗摩迦罗摩迦罗摩阇竭提多蛇奢摩陀摩奢摩陀摩阎摩陀摩阎摩陀摩奢摩目多弥提

那婆罗阇奢那咩富留沙摩牟尼那毗阇那弥修伽都多牟尼那毗阇那咩莎呵

世尊此陀罗尼句。为一切众生作诸救。护持是人悉皆令得安稳寂静。令离衰恼。灭诸恶毒离诸苦恼。王难贼难怨憎之难。若天龙鬼神罗刹夜叉鸠槃荼复多那阿跋沫罗呿屈陀。如是等所触恼者所侵损者悉得除灭。亦复世间一切诸毒。若草若木根花果衣裳饮食世间之物。及虫鸟禽兽诸龙为毒恶伤人者。悉令消坏不能为恶。亦复虚空日月星辰旋岚风轮鬼神。起风欲来害人诸鬼神等。欲来求食吸人精气食人害面者。令疾病热病若一日二日三日四日乃至七日。或令冷病风病湿寒病热等病。若身内外一切众病。若七日若十六日。悉令消灭不能为害。是等诸鬼神。若以手若以脚。若以舌若以心欲恼人者。及以恶人欲为人作恼害者。先当诵此咒力能噤持。令彼恶人恶鬼噤持碎失念不令为恶。世尊我今当说神咒以守护之。即说咒曰

阿车阿车(嗔弥反)牟尼牟尼摩诃牟尼牟尼薁(乌乃反)尼休休摩诃那迦休休剅伽那知阿呼阿伽那知阿多那阿吒阿吒阿吒那吒那吒．留豆留豆．留豆休休豆．留唏埿唏埿唏埿唏埿郁仇摩仇摩仇摩仇摩唏梨唏梨唏梨唏梨埿尼梨尼梨摩诃尼利莎呵

此陀罗尼。为受持读诵者作护。若有鬼食人精气。若精人资产耗人财物。如是一切众怖怨等悉为结界。今为某甲合家。无量作大拥护。今当更重说防诸恶。而说咒曰

留牟留牟留摩留摩留摩唏梨唏梨唏梨唏梨唏梨仇那仇那仇那仇那仇那仇那仇菟仇菟仇菟仇留仇留仇留仇留休娄休娄休娄休娄休娄唏梨暮休暮唏梨暮唏梨暮唏梨暮唏梨休牟休牟休牟休摩休咩提摩咩思摩阿提伽罗咩唲莎诃

大将重白佛言。世尊此咒极有神力如上所说。莫令持是咒者有王畏贼畏火畏水畏。风毒畏刀兵等畏。日月星辰鬼神等畏。或有余恶知识。心生怒妒。意生恶害欲相侵恼者。当先诵此咒为其结界。令彼恶鬼恶人仇怨之人心生侵恶者。令其愚痴迷闷噤碎。自遇众恶不越此界。不能侵犯诵此咒者。世尊若有善男子善女人诵此咒者。一切天龙阿修罗诸恶鬼神人非人等。皆悉随侍拥护不令遇恶。世尊我是鬼神大将力。能降伏一切诸鬼。若有诵此咒者。我当将诸鬼神昼夜不离拥护其人。令不见恶鬼恶人得其便也。若侵损恼害诵此咒者。我当以千辐轮轹碎其头。令诸鬼神为作衰害。世尊此咒极有神力极有威德。唯愿流布众安乐。世尊诵此咒者。其人德力唯佛知之。此大神咒应付贤有智之人。若不能诵者。应以好纸书写盛以彩囊。着种种香常持随身。若有忧怖恐难。常当忆念此咒无不消灭。世尊若有事难忧怖．恶鬼神恶梦欲消灭者。先当结界使诸恶不起。令彼恶人恶鬼恶贼。自受其殃身体燋枯心意狂乱欲结界之时。应净洗浴着净衣服。好净涂地安七器浆饮。二器着少血一器着．种种浆饮燃八灯烧熏陆香运心供养。我将诸鬼神至其人边施其所愿。其人应诵此咒结赤缕然后持行。即能消除一切诸难。尔时佛告阿难。此咒极有大神力。能消除诸恶拥护众生。多所利益。汝好受持广令流布。若有城邑村落诵此咒者莫不利益。若有国王大臣诵此咒者。其人境土无有恶贼怖难灾横疾疫水旱风霜。若遇恶贼应诵此咒。若系着高幢上。贼见此幢贼寻退散降伏。阿难此咒极有神力极有大威德。应令四众善诵持之。尔时众会闻佛所说欢欣奉行。若行此法者。先画一铺象大力神将。或一幅或三幅或四幅上上好绢。起八月一日画。若自画教人画皆得。先斋七日。即着上妙之衣清净洗浴。即与画师受八戒。于一净室悬幡花。作一大火坛高一尺。坛上多刚炭火。即取白汁木作一千八段。取胡麻粳米蜜酪及香花。诵咒一咒一烧尽物已。用上好上彩色。安坛上咒一百八遍。勿用胶和。取白汁木及薰陆香汁和之。一上厕一洗浴。画阿吒婆呴元帅。身黑奥青色身长六尺四面。当前面作佛面。左面虎牙相叉三眼。眼赤如血。右面作神面。嗔相亦虎牙相叉三眼。左右安牙发。头上一面作恶相。亦三眼虎牙相叉出眼赤如血色。最上头用赤龙缠发。火焰连耸顶上。耳钏蛇项盘蛇。八臂。左上手执轮。第二手执槊。第三手与右第三手。当前令作供养印。左下手执索。右上手跋折罗。第二手执棒。第三手作印叉。下手执刀。手节腕臂上皆缠蛇。身着七宝交络甲。膊上皆龙。龙合垂出胸前。出三面作赤黄二眼合口。其上左右面皆青奥深色。上面黄白色。左面白色右面赤黑色。前面青白色。手皆青色象头皮作行缠。脚着履。脚踏二药叉皆黑色。其神作极恶相。可畏雄状如前奋迅形作。左右画四侍者。左提头赖吒毗楼勒叉。右毗楼博叉。毗沙门皆作嗔相。七宝花冠身着细金甲。龙头臂钏天衣七宝行缠及履。脚踏药叉。右亦依此。提头赖吒执刀按之。毗楼勒叉执叉。毗楼博叉按剑。毗沙门执杵。四天王各领眷属。东方天王领乾闼婆将军执铎铃。南方天王铃鸠槃荼王执弓箭。西方天王领龙王执剑。北方天王领药叉王执伏突。其神头上赤黑云起。四方天王足下作二童子青衣作之。右执纸笔左执砚盘。神前作一天顶戴香炉供养。极须鲜洁作之。所求如意。若欲求神见者。七月七日三月三日。收一切草木花稻谷花苏蜜酪烧之。一切天神八部见。皆欢喜现身

若降伏大魔王及神者悬脚坐。以左右手急作拳。捺左右二腿上。急以上唇啮下唇裂眶看。即是大降伏印　一若缚鬼神印。以左右二小指反相叉。以二大指押二小指甲．上。中指无名指开竖。头指亦然　二若敕鬼神印。偏坐以左手托跨。右手以大指押小指无名指甲上。直竖头指中指　三若伏大力恶鬼作火轮印。以左右二无名指屈在掌中令头齐。余皆相拄头稍虚掌即是

四若欲投魅鬼。作印中指以下三指。皆相叉掌背后。二头指相著令齐。大指横捻二指．头中节文。三呼三吸即缚来(已上五种法契用大咒)

四天王结界咒曰

唵娑帝耶盘陀盘陀唅吽泮

八部都咒

南无勃陀耶　南无达摩耶　南无僧伽耶　南无佛利药叉　楬蓝药叉　帝佛利药叉阿吒婆呴无无莎呵

若追八部神举前八部印。即诵前咒二十一遍。其神立至世尊愿传流布。遍于阎浮。令一切众生受持。为作大救护

阿吒婆呴。有七十二大将首领掌握鬼神。有三十二大神王二十八鬼王。一一王各领二万五千眷属。常前随侍元帅大将。若人鬼闻前大神名字。若大将嗔念观世音菩萨一百八遍。若诸鬼神嗔即灰一把。望口散之结小界。持行治病。依孔雀王法用。若欲见鬼神者。七月七日收猪子。服三七即得见也

次阿吒婆拘法

以箭十二枚刀二口灯四十九盏。苏乳蜜浆等各别器盛。镜二面。咒白芥子。四角散之以为界场。非缕綖为咒界。柳枝桃枝汤苇火。即以天罗。印咒三遍。结十二结也

    阿吒婆拘请贤圣法第一请十方诸佛印一

唵阇耶(余阿反)婆醯莎呵

诵八遍。反叉左右二无名指于掌中。直竖二中指头相拄。屈二食指押中指上节背。并竖二大指押捻中节侧。头指来去七遍。即一切佛来

    请观世音菩萨印二

唵毗是低毗剑蓝迷帝卢迦毗阇曳莎诃

两腕相着。二大指并着。二小指亦然。余指散小曲竖如擿莲花。头指上下来去

    唤集十四都金刚印三

唵拔折罗旋泥醯莎呵

两腕侧竖并二大指。各捻二小指甲上。二无名指侧竖相拄头。二中指各直竖。端向前不相着。二头指来去

    集三十三天神印四

唵铄睹鲁波罗摩陀儞曳莎诃

二小二无名内叉。二中立合。二头指散立二中背。二头指稍去中指第二节。半分许。大指来去

    集二十八宿星天印五

唵多罗提婆多曳莎呵

以左手中指无名指并仰。右中指在左无名指下文上。右无名指亦覆在左中指下文上。总相裂如索。小指头指大指各竖相跓。大指来去

    追东方提头赖吒天王领乾闼婆众印六

唵地利底喝罗瑟吒药叉因驮罗帝婆多曳莎诃

侧左手中指已下三指把拳。又屈头指少曲。于中指下节文。大指来去

    追南方毗流勒叉天王领鸠盘荼众印七

唵毗噜陀迦尸波多曳莎呵

侧左手腕。以右手腕侧着左腕根上。二掌相背。二无名指二中指相钩申之如索。二小指头指二大指各少曲。头指来去

    追西方博叉天王领龙军众印八

唵鼻嚧博叉鸠盘荼地波多曳莎呵

左手侧腕。以右手腕着于左手腕根上。二手中指已下三指。各屈在掌中作拳。屈二大指各押上。二头指交如索甲之。大指来去

    追北方毗沙门天王领药叉军众印九

唵毗沙门耶阿地波多曳莎诃

右手侧腕。亦屈头指已下四指在掌作拳。屈大指押头指上。右手腕亦然。侧之作拳。大指直申向上。右手拳累着左手上。右大指来去

    集四天王所领四方鬼神药叉罗刹八部鬼兵印十

唵瞻皤罗谢阑达罗耶莎诃

反叉头指中指入掌。无名指直竖头拄。令平上节二小指亦相叉。入掌合腕。大指来去

    集八部龙王军众印十一

唵沤波难陀莎诃

右肘头在左肘内。复以右手后四指少曲。以大指传头指少曲之。左手反曲之向右手亦如之。状如蛇口用之。二手各四指来去

    追百千天龙兴云致雨龙王印十二

唵步耆罗莎诃

左右臂腕如前不改。但以左右手小指无名指。反相叉入掌中右押左。二中指直竖头拄。二食指拄中指背上节。二大指少曲。各拄二食指内中节。头指来去

    追日天子军众印十三

唵啰湿迷摩利儞莎诃

先背二中指无名指小指。掌内相拄皆使齐。其二头指直竖相拄。二大指捻头指根第一节。大指来去

    追月天子眷属印十四

唵旋陀罗应苏摩帝莎诃

以二小指二无名指掌内相叉。右押左挺在掌中。其中指直头相纠头指。使中指第三节屈。怒其大指。各捻无名指头来去

    集一切火天魔兵令伏印十五

唵地弊地弊(毗耶反)阿伽那曳阿揭车莎诃

竖左手三指屈大指捻无名指下文。其头指稍屈头。与中指第一节。齐头指来去

    追阎罗王五道大将军牛头兵众印十六

唵阎摩罗阇呜揭啰嚊唎耶阿揭车莎诃

侧左手腕握四指。仍稍屈头指三分许。大指来去

    追阿修罗王斗战军众印十七

唵毗摩质多罗阿苏罗地波多曳莎诃

右手中指以下三指等屈。指头去掌一分许。头指亦曲。大指稍曲。共东方天王印。用令相应

    追罗刹娑王军兵能斗战者急来印十八

唵揭伽阿地波多曳莎诃

以右手大指捻小指无名指甲上。中指及头指来去

    追五方大力药叉王军众印十九

唵拘嚊啰莎诃

以右手四指向下钩左手。其二大指直申怒之。二大指来去

    追阿利陀遮文荼印二十

唵胡嚧胡卢遮文地(徒皆反)莎诃

二中指无名指相绞。以小指相叉。以指向上相叉。以头指亦相叉。大指来去

    追毗那夜迦鬼神王咒印二十一

唵薄迦罗准荼阿地波多曳莎诃

先竖八指。二无名指相叉垂下向掌背。二大指直竖附头指侧。大指来去

    集摩醯首罗天王二十八部印二十二

小指无名指向内相勾。即以中指竖相叉。亦以二头指各竖附中指侧甲下。二大指亦竖附近。头指来去

    阿吒薄拘大怒使金刚二十八部神降恶鬼印二十三

迎坐。以左右手急作拳。如怒目三叩齿咬下唇。以二手拳捺二股上。此大将身印。恶鬼神即自死。自缚乞命

    大将大悦会天龙鬼神自护身印二十四

以左右二大指。捻二无名指中节内。左右同

    百事不畏不被刀兵鬼神伤着衣甲印二十五

以左手执刀拄之。右手空绕头三周。揽衣袖作悬牙势。鬼见悉着衣甲。诵大咒一遍

    千辐轮降鬼印二十六

以右手大母指。押中指无名指中节背上。状如跋折罗印形

    立身印二十七

正立翅右脚。以左手头指以下四指向前托跨。以右手大母指。押中指以下三指背上中节。以头指向前申之。指一切病即差。指一切鬼魅自伏。指江海面自即竭

    刀印二十八

取石榴枝长三尺二寸咒三遍。右手把一头。左手三摩之。鬼见是刀也。以左手托跨。右手如金刚刺跋折罗形

    弓箭二十九

以左手大指押头指无名指小指甲上。以右手无名指小指。屈在掌中。大指押头指甲。于左手中指侧申放右手大母指。弹指之

    追般若不空罥索使者鬼神印三十

以左右手合掌当心。虚八指具作供养印。后即大指押头指中指。屈在左右掌中。无名指小指合掌如佛顶形。作般若降天鬼神印。以左右二手合腕。二大指博近头指侧。二中指竖申之。二头指无名小指屈少曲拄头。中央虚掌

    大将使神散禁法

先持咒有验然后行之。不尔不成。平旦于神前安一盆井花水一炉香。咒师整衣服。当床中迎坐勿笑。手作大怒印。但有鬼病人入来。勿多语口云急坐。以嗔怒骂之。若教以怖也。即告云神众更待何时。急缚将来。声大。官使人应声即缚竟。欲打欲禁之。但以随时一言更勿多语。此大将散处法不用诵咒。欲有人持我咒者。平等有贤德之人可持之不尔自损身。略说已前行用不少。若广说穷劫不尽

追五药叉将军咒一首

南无佛陀耶　南无达摩耶　南无僧伽耶　南无佛利药叉　南无阿利药叉　帝佛利药叉　揭蓝药叉　帝利药叉　阿吒婆拘无无泮泮吒莎诃

部落百姓小心咒

南无多律多勃律　婆罗勃律　柘颉迷柘颉迷但逻散淡呜炎毗莎诃

此符极验有威德。一切难治病天。一投咒二十一遍。即差夜梦带之即无恶梦。带此符入军阵印胜。入水不溺入火不烧。若单使神者当随心诵唤。皆通即来。但咒成者从口所言。言之即作。勿于众。众上作法损众生鬼神也

尔时阿吒婆拘白佛言。世尊愿为说此符。与智慧之人然可诵之。若不能诵此咒者。即勿念彼。众生反受殃祸

尔时佛告一切大众。今我有心印名曰过去未来现在诸佛心神印。然除众生疾病若厄移山住流灭火竭海印。在林闲草木花叶。滋茂崩山迷荒恶鬼。若持印入疾病处。一切众病悉皆消灭无余。佛不妄言。我今为汝说神印。如是佛告四众等。若持此印人入火不烧入水不溺入山不畏虎狼师子。若比丘破戒[猛-子+(券-刀)]者。以牛黄涂印印竹膜上。吞之满十万枚。而获一地二地一切众罪悉灭

女人产难者以印印心上下。即得平安自产。以刀印山剑树自摧折。镬汤而成甘露。誉恶言之普除一切病苦。若人作法不成者。若此心印一切法皆得成就。带此神印所求如意。持者内香函中。盛七日持斋礼拜行道。即得成办

尔时阿吒薄拘白佛言。世尊今我有八部神印。唯愿世尊为我并及未来众生结之。佛言谛听为汝结八部无边无量神印。如是

此是八部神印。管录鬼神。若须考召四方神王举印向之即至。诵八部咒二十一遍。其印薰陆香沉水香白胶香白檀香合内烧之。诵八部咒刻之

此是金轮印。持恶鬼难降伏补鬼用之棘刻之

此是阿修罗月轮三昧印。用白檀方二寸三分克之。治鬼神难降伏者。印心昏迷人心大验

尔时大将白佛言。世尊我有天弱腾蛇印。一切毒药恶鬼魅等。悉能降伏印。其病处大验。我今说之。其文如是

此是天狗腾蛇印。上作槃屈龙头。在天狗上天狗如师子形。并张口作印。用桃木刻之

焰印。用金赤铜刻之自带欲有去处。举印向之并印纸上。七枚吞之大验说之。其文如是

此是日轮三昧火焰印。于印内书作三足乌。乌似凤形。四面周匝火焰。向里制之

大将白佛言。世尊我有刀印。用来心刻之。印病人并印纸上。天之令印符入腹刺鬼心。其病人迷闷大验。我今说之。其图加是

上作卢舍那佛。上作散盖。左右飞龙。天下莲华。华下[(曰/(合-一))*斤]形。中作一守契神。神脚下作一大药叉王。左右作龙王。以方八寸绢上画。皆同牛黄画不用杂彩。其契起八月一日。高山顶上诵咒。持斋着净衣受菩萨戒。解作此印持在头上。即能永除一切厄。能巨伏神鬼。入山山神自来归敬。入水水神承足迎。入龙宫龙王皆迎。入阿修罗宫修罗宫将子女眷属来迎

若不依法者无验。先威德治一切毒虫。唤降怨同力鸟

若打鬼神。唤黑闇天王　伏诸毒诸龙。唤金翅鸟王　治蛇毒者。唤大肚鸠槃荼　四方降魔。唤天魔波旬　降伏树精者。使金刚　降伏身内病。使君荼利治　辟盗贼唤散脂摩尼跋陀　降伏山神。唤目真邻王　兴生求利。唤功德天王　随身出入。唤十四罗刹婆王　一切不决。唤我阿吒薄拘大将

凡欲使鬼神。皆须至心顶礼勿慢神王。使了又云礼云惭愧忏谢。无供养叩头求哀顶礼

凡欲诵咒时。先净漱口过。平旦禁人。取井华水铜器盛。面向东九遍咽之。凡欲治病。斋前总了放神散。凡禁人竟。即使六道并悉知之。若人患牙齿疼痛不可忍者。以刀指之三遍即差心复病以刀止刺之即差。头病目眩刀指之即差。妇人带下咒刀一百八遍指之差。痔病咒唤降怨鸟王啄之三日即差

患痢咒井花水三遍。与饮之又刀刺脐下即差

咒师手不犯触女人。亦不犯五辛者。不用刀直以右手作拳。以申头指指之。一切病皆手下差

见一切虎狼师子野狐。以指指之。口即闭塞不害人。若虎狼暴乱百姓人民者。以手印指之。口云百兽谛听奉上帝敕旨。虎狼闻之即伏不起。若鸟相捉以手指之。即不相害

若犬咬人。以手指之即于地画作师子吼王捉虎。犬即惧而去

欲远行咒足二十一遍过去。足不痛亦不疲。若持法之人。诵咒入大海。水神即捧足。而渡之

咒火三遍叩齿三遍。口云火神无忌利光。急急而入之。不被烧

欲令人敬念者。取一切合欢花叶及子。捣末取薰陆香汁和作一丸。如弹丸许。以刀割破作二片。一方纸上书前人名姓字。一方纸上自书名。各一片药上帖之。即以两字面相向合之咒三遍。口云某甲急逐某甲。夜初分时使参辰令追。亦拜三拜其前人。即失性而来无疑

若一切恶人欲令屈伏使和解者。可作一木人长一寸。令木人面向北壁。咒师面向东。诵咒一百二十遍。日进一掬土。木人被没尽其人即不伏来

亦法欲断一切赤舌人。精心用意无有不效。纸上画恶人名。伏符安衣领中。人见即欢喜

若取兵死人血书恶人名字。亦画恶人形。以符安口中含口中。一切人使病癞舌自入肚。结着碓尾下随意舂之。三日内恶人自缚不休

亦法朱沙和合。须书恶人名。差脚底下不语唇青面黑。见者骂之。吉符始

若追鬼神安符坐前。以物合之鬼即来。若使去即去

若追二十八部众落鬼书符合之。三咒九叩齿。即来

若追越方鬼。书符安物下。三咒之。即来

若追浮游鬼。书符合之。即至

若召一切阎浮提鬼神王。盛杯血饮二杯饼子。烧薰陆香。而但呼名祭之。一时有青衣人来。须臾并至

若集一切虎狼百兽。安符合之。一切虎狼虫兽自至皆集。出符即去。若结符印树上。一切飞鸟皆运集。去符还去

若咒水安符饮之。令不妄聪明。若执符见官长。见者皆惧

若欲使外人远来。使摩诃迦罗往取之。复作法安符合之。其人不觉即来

若咒右手头指。指之女色得止念。不念男子

若咒刀。指丹发如冰入身即止。若以刀指树木咒之一千遍。树自拔出。若咒刀二十一遍。指飞鸟毛落如雨。若咒刀二十一遍指恶肿。当下即除。或四十九一百八遍消灭。若咒刀二十一遍。欲远行四方托之。即无障碍。若欲入山川咒刀二十一遍入之无恶兽难

若患虎鬼病。或二日一发。或三日一发。俱嗔怒咒之即差

若不止咒三遍。即自语而去得愈

若被蝎螫咒生姜一遍。捣傅之即差

若被蜂螫咒刀三遍。拟之即愈

若被蛇螫咒盐汤浴之即差

若被人厌蛊咒二十一遍。以茅草扫之。即散立差

若鬼神难降伏。取驴中烧鼻下勋之。即伏自倒自语

若骂詈不休。咒白芥子烧。拜打面上。即伏吐血

若龙行恶风雨。咒刀四十二遍。指云中即血下光出

若人口讷每月朔日。以刀刺口不过三度即差

若被蜘[虫*豆*寸]咬者。唤降怨鸟王。啄之即差

若患时气病。咒刀刺心上。并咒水噀之差

若咒鬼神病。知姓名以刀往。即忽打放之三度即差。收付与南斗狱。后七日放之差

若犬相争。咒即解去

若咒蛇三遍。即不伤人取内衣中。亦得放之即去

若但诵咒得神力者。入水不溺入火不烧入官不嗔入虎穴不被伤。或逢恶兽嗔怒吐之。即失性而倒。若咒夏月能令雪下。冬月能令雨下。咒星辰得散灭。咒日月得无光

咒恶盗贼。不问近远自缚来投

咒牛令不行。亦不食水草。一月不死

咒水得成汤。或成乳也。或于高山顶诵一百八遍。即有恶鬼药叉来者勿看。须臾之闲。即恒河沙鬼围绕之。但咒者勿语之。须臾一无没。行者咒刀能移山住流。摧伏外道一切鬼神无敢当者。鬼见行者如我无异

咒石指枝一遍。以手按之。鬼见是刀也

咒邪师不问多大心力。画地围之悉被缚。啼泣说言也

咒邪遍人难差者。先身业重。观世音菩萨度之。观世音菩萨灭罪印印之

彼治魔病者。当称不空罥索菩萨三声。易除愈

欲于他家治病者。当追窖君问之。即知吉凶。实者使南斗君打禁。善女人即来说善恶也。凡有人病。信者治之。不信者一阐提。不须治难差

但咒水噀。一切人病亦得除差

若妇人无子净洁洗浴。志心归命三宝。以白芥子一粒咒一千八遍。吞即有子。若我弟子者。我自护持无有非人能得其便。于一切鬼神中作恭敬心。一切咒师中作兄弟心。恒行平等勿高心我慢。又于一切鬼神中作善知识想

若妇人产难临欲命终时。告之曰。帝一与子司命勿止作。咒索结顶上带之即差

若牛马疫起。咒土一百八遍。散身上即差

若患淋病咒一百二十八遍赤铜钱煮取汁服之即差

若欲缚人不劳用印。但志心诵咒即遣缚即缚。遣打即打顺人心

我今为佛扬化故变菩萨之身。作降伏嗔怒身。我亲于佛前自说功能。佛即受我神印之令行。当日用时即有大怒金刚。说摧碎鬼咒。观世音菩萨说罥索咒。大自在天王亦说一道咒。各魔醯首罗天四天王。说四方灭鬼咒五首。又我于一切神鬼药叉罗刹天龙阿修罗金刚中。元帅大将为诸鬼神之总管。于佛法末后后。护念众生普令安稳。我看三千大千世界众生犹若一子。不令恶鬼神异乱众生。若有鬼神恼乱咒师者。我当率一万鬼神王百万药叉罗刹军众天龙阿修罗众八部鬼神将军。令四天王各领百忆鬼神前后围绕。所经之处。山川振裂百鬼自奔。我于尔时告天龙八部鬼神。降注大雨起大风云迷乱天地。当我嗔怒之时。日月无光色。雷电霹雳百草自然。令一切众生奔于孔穴。然后令金刚杵碎恶鬼神头破如微尘。作诸咒皆怖。毗那夜迦作恼害。我已令金刚藏王收录亦不使之。不须怖毗那夜迦余恶鬼神罗刹夜叉鸠槃荼布单那毗舍阇摩蹬伽及魔眷属。其王即是我管从。亦不来相怖。若欲除邪者。先会一座食饮。然告之曰。汝等急去如风。至于外境。若不去必可除之。又若求仙药入于深山无人之处。于一大树下坐不起不食三日。仙人来奉药服之。与天地毕矣

若大海水不得过咒七遍三弹指。即龙王迎来

又若不治病者。但诵咒不知多少千万遍。但发善心。于一切鬼神中作大善知识想。于一切有情作慈悲平等想。其人命终不经地狱。有诸菩萨天人授手去【◇】【◇】

时宝历二星舍壬申十二月谷所雕刻之本晓珍二师请来乎所憾者未得正本之故展转写谬不能质焉希后贤紏之

                    【◇】无等志


八大菩萨曼荼罗经

    No. 1167 [No. 1168]

八大菩萨曼荼罗经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赠司空谥大鉴正号大广智大兴善寺三藏法师不空奉　诏译

如是我闻。一时薄伽梵。住补怛落伽山圣观自在菩萨宫殿。与百千俱胝那庾多菩萨前后围绕。尔时众中有一菩萨。名曰宝藏月光。从座而起整理衣服。偏袒右肩曲躬合掌。白言薄伽梵我有少疑。唯愿如来听许咨问。于是宝藏月光菩萨言。若善男子善女人。作八曼荼罗者云何建立。复依何法起无量福。令修行者速证菩提。尔时如来赞宝藏月光菩萨言。善哉善哉善男子。能问如是甚深之义。而为利益无量无边有情与安乐故。及能净除三恶趣故。为证无比无上智故。汝今善听。若诸有情才闻此密言者。得长寿乐。善男子有八曼荼罗。是八大菩萨甚深法要。若有有情。依法建立此八曼荼罗一遍者。所有十恶五逆谤方等经皆悉销灭。一切所求义利胜愿悉得成就。即说如来密言曰

唵摩诃尾啰娑嚩(二合引)贺(引)

即曼荼啰中。想于如来真金色身。三十二相坐莲华台。次说观自在菩萨密言曰

吽缬唎(二合)郝钵纳么(二合)室哩(二合)曳娑嚩(二合引)诃

即想曼荼罗中。圣观自在赤色身。左手持莲华右手施愿。头冠中有无量寿如来。次说慈氏菩萨密言曰

每诃哩尔娑嚩(二合引)诃

于观自在菩萨后。想慈氏菩萨。金色身左手执军持右手施无畏。冠中有窣堵波半跏坐。次说虚空藏菩萨密言曰

阿(引)孽婆也　娑嚩(二合引)诃

于佛背后。想虚空藏菩萨。左手持宝安于心上。右手施流出无量宝

次说普贤菩萨密言曰

缬唎(二合)惹也娑嚩(二合引)诃

虚空藏菩萨左边。想普贤菩萨。戴五佛冠金色身。右手持剑左手施愿。半跏而坐

次说金刚手菩萨密言曰

唵鑁啰嚩娑嚩(二合引)诃

于如来左边。想金刚手菩萨。右手执金刚杵左手安于胯。戴五佛冠。身青色半跏而坐

次说曼殊室利菩萨密言曰

室利(二合)阇嚂誐娑嚩(二合引)诃

于金刚手菩萨前。想曼殊室利童真菩萨。五髻童子形。左手执青莲花。花中有五股金刚杵。右手作施愿。身金色半跏而坐

次说除盖障菩萨密言曰

匿伐啰拏娑嚩(二合)诃(引)

于曼殊室唎菩萨右。想除盖障菩萨。金色身。左手持如意幢。右手施愿半跏而坐

次说地藏菩萨密言曰

乞洒(二合)诃啰惹娑嚩(二合引)贺(引)

于如来前。想地藏菩萨。头冠璎珞面貌熙怡寂静。愍念一切有情。左手安脐下拓钵。右手覆掌向下。大指捻头指作安慰一切有情想。此八大菩萨曼荼罗供养观行法。若善男子善女人。受持此八曼荼罗经。一切业障悉皆销灭。速证无上正等菩提

佛说是经已诸大菩萨及声闻众。一切天龙八部闻佛所说欢喜奉行

八大菩萨赞

  圆寂宫城门　　能摧户扇者
  诸佛法受用　　救世我顶礼
  自手流清水　　能除饿鬼渴
  三界如意树　　顶礼莲华手
  大慈水为心　　能息嗔恚火
  顶礼慈氏尊　　能断欲弓弦
  虚空藏妙慧　　虚空寂静尊
  生死流解脱　　顶礼佛心子
  无边有情惑　　能息无益心
  普贤我顶礼　　善逝上首子
  尘劳尽僮仆　　超胜摩罗军
  顶礼金刚手　　能说一切明
  顶礼妙吉祥　　持妙童子形
  舒遍智慧灯　　攘夺三界冥
  一切除盖障　　是故我顶礼
  无尽智慧尊　　能生无竭辩
  如地诸有情　　所依一不断
  坚慧悲愍藏　　地藏我顶礼
  此真善逝子　　赞扬所获福
  以此诸有情　　如彼成赞器

八大菩萨曼荼罗经此中八位文错今依衡函尊胜佛顶念诵法中所明方位而正之云


八曼荼罗经

    No. 1168B [No. 1167]

八曼荼罗经

      如　是　　我　　　一　　　　　　婆
【◇】
伽　梵　在　布　得　攞　迦　山　　住　　观　自　在
【◇】
宫　殿　　　　　　与　无　量
【◇】
百　千　句　致　　菩　萨　前
【◇】
后　　围　绕　　　时　有　菩　萨　名　宝　藏　月
【◇】
光
【◇】
中　　　　　　　　　　　　即
【◇】
起　　　　　一　心　　　　　恭　敬　合
【◇】
掌　　　　　供　养　尊　重　　　　　【◇】

顶　礼　　　世　尊
【◇】
作　如　是　　言　　　　　　婆　伽　梵
【◇】
应　　供　正　等　　　　　所　有
【◇】
谕示　　教　受　令　无　　　疑　　惑
【◇】
如　是　　说　以
【◇】
佛　　宝　　藏　月　　　光　　菩　提
【◇】
言　　　　　当　　一　心
【◇】
谛　听　如　是　　说　已　宝　　　　藏
【◇】
菩　萨　　　　　　　作　　是
【◇】
真　　　言　若　有　　　善　男　子
【◇】
善　　女　人　　　　欲　　修　曼　荼　罗
【◇】
者　　　　　　彼　等　　　云　何　方
【◇】
便　而　世　尊　告　言　善　哉　善　哉
【◇】
贤　勇　族　姓　子　　生　　　利　益
【◇】
多　　诸　　众　生　　令　得　安　乐　能　　生　众
【◇】
生　　三　世　　　　　　智　慧　是　故　应
【◇】
知　　善　男　子　此　八　菩萨　　　　心
【◇】
种　子　字　　　由　能　　□　□　之　者
【◇】
灭　尽　　五　无　间　　罪　　　一　切【◇】

皆　得　　　成　就　　　　　　　此
【◇】
名　如　来　胎　藏　以　心　　　　　供　养
【◇】
观　自　在　菩　萨
【◇】
心
【◇】
是　名　弥　勒　菩　萨　心
【◇】
是　名　虚　空　藏　菩　萨　心
【◇】
是　名　地　藏　菩　萨　心
【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


八名普密陀罗尼经

    No. 1365 [No. 1366]

八名普密陀罗尼经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在室罗筏住誓多林给孤独园。与大苾刍众千二百五十人俱。及无量无数菩萨摩诃萨。并诸天人阿素洛等。异类大众前后围绕

尔时世尊告金刚手菩萨言。善男子汝所受持诸上明。咒神用威猛功业难成。虽后为益或初暂损。今有八名普密神咒。威德广大事业易成。神用秘密始终无损。能受持者必获利乐。当为汝说汝乐闻不。时金刚手欢喜踊跃。顶礼佛足右跪合掌。请言世尊唯愿为说

佛言谛听极善思惟。吾今为汝分别演说。何谓八名普密神咒。一名功德宝藏。二名庄严象耳。三名善勇猛。四名胜谛云。五名成炽然。六名微妙色。七名严饰。八名金刚。若有得闻此八名咒。于当来世经七俱胝那庾多百千大劫。不堕地狱傍生饿鬼。将命终时身心安隐。见有诸佛及诸菩萨来现其前。为说大乘甚深法要。既闻法已。必得往生睹史多天奉事弥勒。后随弥勒下赡部洲。行愿渐增乃至究竟。陀罗尼曰

頞[齒*來](擿界反已下同)筏[齒*來]捺[齒*來]朅剌[齒*來]苏谜苏摩苏契萨缚迦摩娑达泥呬梨寐梨薜薜梨悉殿都谜萨缚迦摩娑驮室遮缦怛罗般陀莎呵

佛说如是普密咒时。八千俱胝诸恶神鬼。皆生欢喜舍离毒心。归佛法僧断恶修善。俱诣佛所发诚谛言。愿常护持此大神咒。令受持者身心安乐。佛言善哉如汝所愿若有善男子善女人。归佛法僧及金刚手。能处闲静坚修梵行。亲近制多受持读诵。所求善愿无不皆得。乃至无上正等菩提。恒忆宿命无有忘失

时薄伽梵说是经已。金刚手等一切菩萨。及诸天人阿素洛等。一切众会闻佛所说。皆大欢喜。信受奉行

八名普密陀罗尼经


拔济苦难陀罗尼经

    No. 1395

拔济苦难陀罗尼经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵在室罗筏。住誓多林给孤独园。与无央数声闻菩萨摩诃萨俱。及诸天人阿素洛等。无量大众前后围绕

尔时众中有一菩萨。名不可说功德庄严。从座而起顶礼佛足。合掌恭敬白佛言。世尊今此世界无量有情。烦恼因缘造诸恶业。当堕地狱饿鬼傍生。或天人中受诸剧苦。唯愿哀愍方便拔济

佛言善男子善哉善哉。汝能哀愍一切有情作如是请。谛听谛听。吾今为汝略说拔济众苦方便。善男子有佛世尊。名为不动如来应正等觉。为欲利乐诸有情故。说陀罗尼令众诵念。陀罗尼曰

羯羯尼羯羯尼　鲁折尼鲁折尼　咄卢磔尼咄卢磔尼　怛逻萨尼怛罗萨尼　般刺底喝那般刺底喝那　萨缚羯莫般蓝般逻般谜　莎诃

若有善男子善女人。至诚敬礼不动如来应正等觉受持此咒。先所造作五无间业四重十恶。毁诸圣贤谤正法罪皆悉除灭。临命终时。彼不动佛与诸菩萨来现其前。赞叹慰喻令其欢喜。复告之言。今来迎汝应随我往所从佛国。彼命终已。决定往生不动如来清净佛土。善男子复有世尊。名灭恶趣王如来应正等觉。为欲利乐诸有情故。说陀罗尼令众诵念。陀罗尼曰

输达泥输达泥　萨缚播波毗输达泥　戍睇毗戍睇　萨缚羯莫毗戍睇　莎诃

若有善男子善女人。至诚礼敬灭恶趣王如来应正等觉受持此咒。万四千劫常忆宿命。所在生处得丈夫身。具足诸根深信因果。善诸技术妙解诸论。好行惠施厌舍诸欲。不造恶业离诸危怖。具正命慧众所爱重。常近善友恒闻正法。求菩提心曾无暂舍。以诸功德而自庄严。具善律仪怖诸恶业。恒无匮乏调柔乐静。于天人中常受快乐。速证无上正等菩提。终不退于十到彼岸。常愿利乐一切有情。诸所修行非专自利。在所生处常得见佛。护持正法预贤圣众

时薄伽梵说此经已。声闻菩萨及诸天人阿素洛等。闻佛所说。皆大欢喜。信受奉行

拔济苦难陀罗尼经


白救度佛母赞

    No. 1109
白救度佛母赞

        北京净住寺住持阿旺扎什译

20048401.gif
纳摩至尊圣救度佛母

  唵救度输回答(阿)哷母
  以都(答)答(阿)哷脱八难

  一切病愆都哷救　　救度母前敬赞礼
  白净莲华之中间　　其上敷陈月轮座
  坐现金刚跏趺母　　施愿母前致敬礼
  面如秋月光明相　　佛母身依皓魄轮
  一切庄严俱满足　　持优钵花前敬礼
  体相具圆十六岁　　一切正觉彼之子
  胜躬持施随欲应　　敬礼救度圣母前
  皎洁白轮光色白　　八辐条上现八字
  而有普同旋转相　　向具轮前至敬礼
  一切刹土皆清净　　多宝花遍布其中
  诞生三世诸佛母　　是母尊前致敬礼
  圣母度母救度母　　增益寿母如意轮
  佛母尊前勇祈祷　　为消我等寿缘魔
  病及一切苦难中　　仗尔有能祈保护
  胜及通常诸成就　　为皆赐我尽无余
  圣母尊前诚敬者　　彼常忆念悉如子
  尊前我亦致祷祝　　惟祈常持慈悲钩
  佛母胜身如月色　　窈窕柔善体端严
  妙相俱著宝庄饰　　而以佳绢为裙裳
  莲华月轮宝座上　　两足金刚跏趺坐
  一面二臂具喜颜　　生三世诸佛之母
  佛母尊前常与跪　　今在尊前以微赞
  所为我等修道时　　从此以往至菩提
  消除其中诸逆缘　　愿于顺缘获丰足

唵答(阿)哷都(答)答(阿)哷都(哷)嘛嘛阿俞(喇)逋(呐)叶(杂尼鸦阿)纳逋(斯)真沽噜叶娑诃(此咒遵御制大藏全咒校正书之)

(此赞系西藏格隆罗卜藏萨木丹祈请二辈达[口*束*頁]喇嘛佛说于别蚌寺内落萨岭堂中)

白救度佛母赞竟


白伞盖大佛顶王最胜无比大威德金刚无碍大道场陀罗尼念诵法要

    No. 975

白伞盖大佛顶王最胜无比大威德金刚无碍大道场陀罗尼念诵法要

  归命遍法界　　尘刹诸如来
  化相奇特尊　　最胜佛顶族
  敬礼大悲者　　持莲菩萨众
  净除业障垢　　广利诸有情
  归依秘密主　　金刚手藏王
  从佛受坚牢　　护持于一切
  明尊大仙众　　声闻缘觉支
  天龙苏药叉　　日夜常恭敬
  是大白伞盖　　遍覆于大千
  神变难思议　　虚空无障碍
  诸佛咸称赞　　名大佛顶王
  因此证菩提　　能转无上法
  众圣同游学　　我亦随顺修
  略撮秘要仪　　咸愿垂加护
  初吽入道场　　观瞻一切佛
  先以净三业　　悟本性无垢
  身器悉清净　　体同诸如来
  遍满于虚空　　运心普敬礼
  忏悔无边罪　　同归法性空
  劝请诸如来　　常住世不灭
  随喜人天福　　广利益群生
  回向以一心　　俱登萨婆若

  发愿此世与当来　　常得广行菩萨道

净器界真言曰

曩莫萨缚没驮冒(引)地萨怛缚(二合)唵秫(入)殿努戍(引)驮曩野娑缚(二合)贺

此大清净明。通用如来部。先以作澡洒。即结念诵室。由诵七遍已。身口意三业。乃至遍法界。一切悉清净

次当普礼一切如来。真言曰

唵萨缚怛他(去引)蘖多播(引)娜满曩(引)南迦卢弭

由三诵真言。运心同法界。遍满微尘刹。礼事悉圆满

次忏无始罪障真言曰

唵萨缚播波娜贺曩嚩日罗(二合)野娑缚(二合)贺

由三诵真言。忏悔一切咎。无间罪如草。焚灭尽无余

尔时释迦牟尼佛告一切菩萨大众善男子汝等应授一切如来出生三摩地无比力超胜一切如来住真言身一切如来族真实大印真言。无比威光神通。缘出无边奇特大威神。能生一切菩萨。能摧一切俱低魔众。摄伏一切难调之人。起于慈心悉能成办一切事业利益成就。今说大印

次对本尊结跏趺坐。涂香涂手结诸佛菩萨金刚部三昧耶印。以手内叉拳禅智并申竖。随句诵真言。以印安于顶。此一切如来心大印

次屈智入掌中。是持莲密印。随句诵真言。移安顶右。次屈禅入掌。却申竖智度。一切金刚族。所持之密印。随诵真言句。移印安顶左。一切同一明。三部悉具足

真言曰

曩莫萨缚没驮冒(引)地萨怛缚(二合)南阿(去)尾罗吽(引)欠(平)

由结一切如来等大印。以大勤勇心真言一切如来真实法加持故。悉能解脱地狱傍生焰摩恶趣。能令一切有情作如来事。摄召一切菩萨圣众。能召诸天梵王帝释夜摩水天俱尾罗等。十地菩萨大自在者。尚能请召何况余

次结金刚甲胄护身印

二羽结钩拳。左横仰脐下。右钩掼五处。心额肩喉顶。随诵真言曰

曩莫三(去)满多没驮南唵部(入引)入缚(二合)攞帝惹吽

以此甲胄明。修行者应用。悉印于遍身。即成大加护。一切佛顶中。是印大威德。诸魔不陵逼。被甲犹如王。能成一切事。速疾得悉地

次应大轮印。金刚轮

次结无能胜大印。明王辟除魔障印。应跪右膝竖左膝。左手向后作搭势。右拳竖进当于心。陵身向前期克状

真言曰

曩莫三(去)满多没驮南唵户噜户噜战拏里摩镫只(研以切)娑缚贺

无能胜大明。是佛之所说。能摧一切魔。能辟除诸障者。大力欲自在。世间魔军王。波旬亦自在。世天大威德。无量俱低魔。若欲作障难。现作种种状。魔军恐怖形。由结印诵明。故自然悉退散。当用作加持。成就佛顶者。于大障碍处。常得大加护

次结迎请印

二羽内叉拳。忍愿竖申合。上节屈如钩。来去成迎请

普通奉请一切佛顶王真言曰。结印已。先于印上置香花。掷于坛内然诵真言

曩莫(引)婆(去)誐缚都邬瑟抳(二合)涩野翳醯曳呬婆(去)誐鑁(二)达摩罗惹钵罗(二合)底磋曩摩罗伽(二合四)巘补涩波(二合)度波末邻(上)左[牟*含]者擗(七)罗乞洒(二合引)钵罗(二合)底贺多(十)么罗跛罗(二合)讫罗(二合)么也娑缚(二合)贺(引)

结印三诵明。警觉一切佛。迎请诸如来。悉皆而降赴

次结光聚印。檀惠并申竖。戒方屈跓头(上节)忍愿倒相合。禅智申并直。进力屈相跓。以押禅智头。旋转成结界。真言诵七遍

曩莫三(去)满多没驮南阿钵罗(二合)底贺哆舍娑曩南唵(引)怛他(引)蘖妒(引)瑟腻沙阿曩缚路枳多暮[口*栗](二合)驮曩帝儒(引)罗施吽入缚(二合)攞入缚(二合)攞驮迦驮迦尾驮迦尾驮迦捺罗(二合)捺罗尾驮罗(二合)尾驮罗嚫(去)娜嚫娜频娜频娜吽吽泮吒泮吒娑缚(二合)贺

若用护身。即三股金刚杵印是。若请召本尊即以杵印。股二头指为钩来去钩之即是。此大佛顶王。号曰光明聚。猛焰炽流布。如劫火洞然。威力难思议。能摧坏一切。天魔外道众。魔醯湿缚罗。大力那罗延。并诸余天类。所有种神通力。丧灭尽无余。持明大菩萨。马头明王等。闻诵此真言。威光如聚点。于大佛顶部。灭除诸难。十二由旬内。成大结界地次结办事印。二羽内叉拳。忍愿申屈合。能成办一切。左旋三匝成。辟除真言曰

曩莫三满多没驮南吒噜吽(三合)满驮满驮吽泮吒娑缚(二合)贺

此办事真言。一切佛顶心。由才忆念故。水陆诸障者。所有欲损害。悉皆禁其口。结印当于心。加持于五处。次结莲华印。如敷八叶莲。诸佛如来座。至心而奉献。真言诵七遍

曩莫萨缚没驮冒(引)地萨怛缚(二合引)南唵吽迦摩攞野娑缚(二合)贺

由此奉献故。诸佛受其座。当来克获得。胜妙金刚座。次结奉阏伽。广大真实供。泛以香白花。诚心而奉献。即以金刚拳。忍愿竖头合。进力屈背后。禅智捻进根

真言曰

曩莫(引)婆(去)誐缚睹瑟抳(二合)洒野(一)翳[牟*含]巘谈(三)补涩波(补其反四)度喷(五)末览(六)儞半者(七)钵罗(二合)底(末)瑳(八)贺罗贺罗(九)萨缚没驮(十)地瑟耻(二合)帝(十一)达磨罗(引)惹(十二)钵啰(二合)底(丁以反)贺哆野(十三)娑缚(二合)贺(引)

由诵此真言。奉献如来故。遍于微尘刹。成就众妙供。次结佛眼印。一切佛顶中。应用此大印。清净而受持。最胜灭诸罪。于诸佛顶王。常结于此契。决定得悉地。不久必成就。一切佛顶法。设积百劫福。若得此印明。其福与彼等。此佛眼真言。能成一切业。从十俱胝佛。如来所受持。由才忆念明。一切圣天现。一切真言教。法皆得成就。暴恶嗔怒前。应诵得欢喜。难调恶鬼神。降伏皆随顺。斗战诤讼处。一切得寝净。先后诵七遍。速疾成证验

次结金轮佛顶一字王印

二羽内叉拳。忍愿并申合。屈上第三节。开屈进力头。平等禅智申。七遍真言曰

  【◇】
曩　莫　三　曼　多　没　驮　南　唵　[口*部]噜唵(三合)

恒河沙数量。如来之所说。现在佛今说。未来佛当说。此印名大印。说为顶轮王。此印即是佛。利益诸有情。由明大威德。制伏诸贤圣。于五由旬内。令他尊不降。十地诸菩萨。迷闷失本心。何况余少类。而能现神力。智者成就人。若此结印处。诸恶魔障地。是处不敢住。于百俱胝劫。设于千恒沙。如是沙数量。亦不能说尽。功德及福利。称扬威德力。智者若受持。常不被沮坏。如来大师说。而不能赞叹。于修佛顶者。速疾得成就

次结普通一切佛顶成就印

二羽内叉拳。忍愿申而竖。以屈相上节。普通一切用。真言诵七遍。印于顶上散

曩莫三(去)满多没驮南唵拏噜唵(三合)满驮娑缚(二合引)贺(引)

由此印。如观睹请佛。难调诸药叉。龙及苏罗众。一切恶罗刹。并及诸魔罗。由此明威德。惊怖悉消融。若得此印契。能获诸安乐。国王世间等。于彼常利益。欲求法利者。决定而获得。普通真言王。成就果报故

次结一切佛通覆大千身不见其边际白伞盖佛顶王大印或结百亿诸佛同心印。诵大真言七遍

次结白伞盖。根本之大印。二手虚心合。戒方屈入掌。以其禅智面。并押戒方甲。进力屈令圆。是佛伞盖印。真言诵七遍。则于顶上散。真言曰

曩莫三(去)满多母驮南阿钵罗(二合)底贺哆舍娑曩(引)南唵怛他(引)蘖睹瑟抳(二合)沙阿曩缚路吉多母[口*栗]驮(二合)斫讫罗(二合)缚罗(二合)底唵摩摩吽(引)[目*匿](儞义反引)

此大佛顶王。殊胜无与等。是佛大悲力。师子吼流出。一切佛加持。大悲照忧暗。甚深知无垢。令作诸吉祥。菩萨及诸天。而不能沮坏。获得不退转。一切悉安乐。众毒不能伤。天龙不敢近。书写及诵持。速疾证悉地

次持念珠。加持七遍。捧之顶戴。然为念诵。百八或千八。收珠置本处。复结本尊印。住于三摩地。赞叹佛功德。供养如前献

复结三昧耶护身礼佛而退。捻珠印。以左右二手。以禅智。各捻戒方甲。伸忍愿申进力。屈于忍愿后。捻珠而念诵。若欲住佛仪。而作勇健坐。端身结跏趺。结佛讫底印。左仰掌跏上。右外竖掌。以禅而押戒甲。以进屈忍背后。真言诵七遍。然入三摩地。真言曰

曩莫三满多没驮南尾惹曳摩贺铄讫底(二合)讷驮哩吽泮吒尾惹以儞吽泮吒莽誐梨吽泮吒娑缚(二合)贺

若结此印者。不夺其威力。今世及他世。获得如来力。若诵此真言。诸佛皆加护。修持佛顶王。三时常忆念。速疾得成就。三界中无碍。是大佛顶王。密印法无量。今为修行者。略集少秘要。若乐大法者。从师求灌顶。得授三昧耶。应当广咨学。大白伞盖大佛顶念诵法

此法秘密。未入灌顶人不得辄闻。其修行者取成就。若拟自求悉地兼为本尊者。辄亦不得传授与人密印。大三昧耶严密。真言曰

唵商(上)羯哩摩贺(引)三昧盐满驮满驮娑缚(二合)贺

加持念珠真言曰

曩莫婆(去)誐缚帝素弟娑驮野悉驮罗挮(去二合)娑缚(二合)贺

净念珠真言合掌捧珠

唵阿娜步(二合)帝尾惹曳悉地悉驮罗梯(二合)◇◇

白伞盖佛顶瑜伽秘要略念诵一卷

时延享元星舍阏逢困敦暮秋十日仇校之寿梓焉大和长谷轮下

                      【◇】　无等志


百千印陀罗尼经

    No. 1369

百千印陀罗尼经一卷

        大周三藏实叉难陀奉　制译

如是我闻。一时佛在王舍城耆阇崛山。与大比丘众及大菩萨众俱。尔时世尊告诸比丘。有陀罗尼名百千印。汝等应当受持。所谓归命面貌广大顶出真金光明幢如来。归命释迦牟尼如来应正等觉。即说根本陀罗尼曰

怛侄他唵(一)部地部地部地部地(二)萨婆怛他揭多衢折啰(三)驮啰驮啰(四)诃啰诃啰(五)跋诃啰跋诃啰(六)摩诃菩提质多(七)炷鲁炷鲁(八)设多啰湿弥珊招地羝(九)萨婆怛他揭多遏地使咃那阿毗色羝(十)衢儜衢那跋羝(十一)部陀衢那阿婆婆(上声)西(十二)弭礼弭礼(十三)伽伽(上声)那怛犁萨婆怛他揭多阿地史耻羝纳婆娑怛犁(十四)闪么闪么跋闪么跋闪么(十五)萨婆播波跋闪么宁(十六)萨婆播波毗戍烧达宁(十七)虎卢虎卢(十八)菩提末伽三钵啰瑟耻羝(十九)萨婆怛他揭多钵啰羝瑟耻多戍递娑婆诃

此是根本陀罗尼

唵(一)萨婆怛他揭多毗婆　枳羝(二)社耶社耶娑婆诃

此是陀罗尼心咒

唵(一)虎嚧虎嚧社耶目佉娑婆诃

此是随心咒

若有比丘比丘尼优婆塞优婆夷。及余净信善男子善女人等。能造一塔书写此百千印陀罗尼置其中者。造此一塔所得功德。如造百千塔功德无异。佛说此经已。彼诸比丘及菩萨众。天人阿修罗等。闻佛所说皆大欢喜信受奉行

百千印陀罗尼经


百千印陀罗尼经b

百千印陀罗尼经

        唐于阗三藏实叉难陀译

如是我闻。一时佛在王舍城耆阇崛山中。与大比丘众及无量菩萨俱。尔时世尊告诸比丘有陀罗尼名百千印。当共受持。诵此咒时。应先归命金色广颜光明幢佛。释迦牟尼佛。即说根本陀罗尼曰

怛侄他(一)唵(引声二)菩提菩提菩提菩提(三)萨婆怛他揭多瞿折啰(四)驮啰驮啰(五)诃啰诃啰(六)钵啰呵啰钵啰呵啰(七)莫诃菩提质多(八)注卢注卢(九)设多曷审弥珊招地低(十)萨婆怛他揭多地瑟他(长声)阿毗瑟低(十一)具儜具那钵底(十二)勃陀具那婆娑(下去)嘶(十三)蔑囇蔑囇(十四)伽伽那怛囇(十五)萨婆怛他揭多地瑟耻低那婆萨怛囇(十六)睒摩睒摩(十七)钵啰睒摩钵啰睒摩(十八)萨婆播波钵啰睒摩宁(十九)萨婆播波毗戍达宁(二十)虎卢虎卢菩提末伽三钵啰嘶替低(二十一)萨婆怛他揭多钵啰底瑟耻多戍提萨婆诃(二十二)

尔时世尊。复为大众说心咒曰

唵(一)萨婆怛他揭多吠婆卢吉帝(二)社耶社耶萨婆诃(三)

尔时世尊。复更宣说随心咒曰

唵虎嚧虎嚧(一)[示*上]耶目磎萨婆诃(二)

若有比丘比丘尼优婆塞优婆夷及余净信善男女等造塔之时。书此陀罗尼句置于塔中。便得具足造百千塔殊胜功德无异。时诸比丘天龙八部一切众会。闻佛所说欢喜奉行

百千印陀罗尼经


般若波罗蜜多理趣经大乐不空三昧真实金刚萨埵菩萨等一十七圣大曼

    No. 1004

般若波罗蜜多理趣经大乐不空三昧真实金刚萨埵菩萨等一十七圣大曼茶罗义述一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译(并依释略序)

尔时毗卢遮那如来。于他化自在天王宫。为诸大菩萨等。说此般若波罗蜜甚深理趣十七清净句门。盖是十七大菩萨三摩地之句义也。为令能住持者疾至菩提故。遂演此十七圣位大曼茶罗如来与诸大士等所说密语。依此修行速疾成就。何者为一十七圣。其一所谓大乐不空三昧真实金刚菩萨。盖表诸佛普贤之身。周遍器世间及有情世间。以其无边自在理常体寂不妄不坏故有是名也。左持金刚铃是适悦义。置腰之左表大我焉。右持五股金刚杵是五智义。转拳向外示众生也。于曼茶罗据其中位。而总其众相。除是而有一十六位焉。盖正觉之径路

其二所谓意生金刚菩萨。以大悲欲箭。害二乘心。所以手持是箭。而现其欲离俱幻平等智身

其三所谓髻利吉罗金刚菩萨。于中国之言名触。以不舍众生必令解脱故。欲明触性即菩提故。所以住抱持相。而现其触净俱幻平等智身

其四所谓悲愍金刚菩萨。以悲愍故。以爱念绳。普缚众生未至菩提。终不放舍。亦如摩竭大鱼吞啖所遇。一入口已更无免者。所以持此摩竭鱼幢。而现其爱缚舍离俱幻平等智身

其五所谓金刚慢菩萨。以无过上智。令一切众生悉证毗卢遮那如来体。于世出世间皆得自在。所以住傲诞威仪。而现其我无我俱幻平等智身

其六所谓金刚见菩萨。以寂照大慧之眼。于杂染界妙净土乃至真谛俗谛。唯见一切法胜义真实之谛。不散不动。所以持意生之契。而现其三昧之身

其七所谓金刚适悦菩萨。于身尘而得适悦清净。于生死解脱不厌不住。所以持触金刚相。而现其三昧之身

其八所谓金刚贪菩萨。即贪爱而得清净故。遂能以贪而积集一切功德智慧。疾证菩提。由住贪爱性故。所以持悲愍之契。而现其三昧之身

其九所谓金刚自在菩萨。出入三界自在无畏。于生死涅槃而得大我之体。所以住金刚慢相。而现其三昧之身

其十所谓金刚春菩萨。能以菩提觉花起供养云海。亦以方便授与众生作功德利。以花是春事。遂以名之。故亦持花以为其契

其十一所谓金刚云菩萨。能以法泽慈云。滋润含识。亦以方便授诸身心使无始无明臭秽不善。化成无量供养香云。以炉烟像云。遂以为号。故持焚香之器以为契焉

其十二所谓金刚秋菩萨。常以智灯破诸黑暗。亦以方便授与众生。起无量光明供养云海。以其空色清爽莫如秋时。欲表智光之体。遂以名之。故执灯明以为其契

其十三所谓金刚霜雪菩萨。能以五无漏蕴香。涂众生心体。灭烦恼之秽热。成五分法身之香。亦以方便授与众生。起涂香供养云海。以栴檀涂香解诸毒热有似霜雪。遂以名之。故执涂香以为其契

其十四所谓金刚色菩萨。以色清净智。于净妙界起受用色身。于杂染界起变化色身。而为摄来之事。故以持钩为契

其十五所谓金刚声菩萨。以声清净智。能表六十四种梵音。普周法界而为引入之事。故持索以为契

其十六所谓金刚香菩萨。以香清净智。发金刚界自然名称之香。入一切散动心以为止留之事。故以持锁为契

其十七所谓金刚味菩萨。以味清净智。持瑜伽三摩地无上法味。以为欢乐之事。故持铃为契

如是等大菩萨十七清净三摩地智。依文广述。有无量名义体用理事成证之门。今但粗举纲目而已。出金刚顶经第十三会大三昧耶真实瑜伽略钞大意

般若波罗蜜多理趣经大安乐不空三昧真实金刚菩萨等一十七圣大曼茶罗义述一卷


般若守护十六善神王形体

    No. 1293

般若守护十六善神王形体

        金刚智三藏译

提头攞宅善神　绿青色。开口现忿怒相貌。被甲胄着赤衣。右手持大刀。左手捧鉾。发紫色也

毗卢勒叉善神　赤紫色。忿怒相现闭唇之形。右拔折啰。左押腰。被甲胄着白青色衣。鬓发绀色

摧伏毒害善神　鬓耸立弭也。赤肉色。右手持大刀。左手向外当胸。被甲胄着白色衣服余如常

增益善神　赤肉色。四臂容怒鬼。右第一手持大刀。第二手把剑轮。左第一手持杨枝。第二手捧半月。着袈裟其色绿色。裳红悬颈璎珞

欢喜善神　绿色。顶上有孔雀。其色金色。右手持一股钩。左手押腰。被甲胄着赤衣。鬓发丹色。面体忿怒也

除一切障难善神　黄色。作嗔怒相。六臂被鲜白衣服。右手持三戟叉。次手持经典。次手捧舍利宝塔。左手持红莲华。次手持宝钩。次手把宝螺。戴宝冠着袈裟。吹天衣风。璎珞环钏如常

拔除罪垢善神　裸形被赤绿色袈裟。发毛耸立。赤黄色相也。右手持棒。其棒有五叉。左手作拳置顶上。嗔眼开口。利牙出上下。甚怖畏也

能忍善神　空色。右手持大刀。左手持槊。被顶巾。其色白下至腂才见胄端。鬓发紫也(已上右方立之)

吠室罗摩拏善神　青黑色。现嗔王相。作闭唇相。右手持金刚棓。左手捧全身舍利宝塔。被甲胄着赤衣。鬓发紫色也

毗卢博叉善神　肉色。悬黑丝臂。以笔作书写之势。被甲胄着绿色衣服。鬓发赤色。微笑之形也

离一切怖畏神　形体如帝释天。但顶上有髑髅。髑髅上有三股形

救护一切善神　青白色。相貌如毗沙门天。左右手合掌。十指端有红色微敷莲华。衣服赤黄色

摄伏诸魔善神　发毛耸立。黑肉色。相貌以璎珞为庄严。右手持剑。左手下掌向外。衣服黄色

能救诸有善神　白绿色颜貌玉相也。二手虚心合掌屈二头指。附中指背第一文。胄上被白色袈裟。裳赤色也

师子威猛善神　肉色戴师子宝冠。右第一持斧。第二手持剑。左第一手持梵夹。第二手持三叉戟。被袈裟其色绀色也。着小服虎皮。极恶忿怒也

勇猛心地善神　被甲胄绿色。如能救诸有。二手外缚当胸。微笑之相也(已上左方立之)

本奥云。又陀罗尼集经第三卷说十六善神名字并总咒。又如空比丘梦感自塔院律师之(已上)

谷响集八云。世有金刚智所译般若守护十六善神一卷三纸。读之明知非是金刚智笔语。缀文甚拙。想先达依金刚智图画录之。而假金智名矣。不自揣之甚。今谓于翻译席设译语笔授证义缀文等职。翻梵为汉。必不译主之一手。而有再治有未治。唯以义通为其长。岂以文饰为。今岁得一本于智积院方丈。挍小池坊藏本而印行。时享和二壬戌年仲夏月

      丰山长谷轮下沙门　快道　志

                    一校了　慈顺

  文政三年庚辰仲秋晦日。右以秀阳阇梨令密荣挍之本亦　一校了　龙肝


宝藏天女陀罗尼法

    No. 1282

宝藏天女陀罗尼法

尔时三十三天主摩醯首罗天王。共诸天女众赞宝藏天王名吒罗佉。有大威德色力无比能于世间行殊胜事。回天动地倾山覆海。兵戈胜负志意而成。财帛金宝积如山岳。世间受用。即说咒曰

唵吒罗佉吒罗佉毗多罗儞莎嚩诃

若欲受持此法。先画一天女形。泥檀法五月五日前七日。吃希粥长斋。意欲去处须净洁也。凡行此法天女不唤自来。然须思存用表至诚。此法必须五月五日夜受持即果成就。五月五日夜。注想思存换换诵咒一千八遍。不得急。至三更即心昏似睡。天女使诸女来令相试弄。必莫共语。至第二遍。其天女吒罗佉自来相见。其作法人不得赴。便胡跪合掌顶礼两拜。即相问之有何所须。其作法人随口答之。乞好药长生不死通灵。世间万事之情。终身奉事。天女意生欲为夫妻。天女闻已甚大欢喜。当夜便与交诸愿如意。若欲作姊妹。于事必须分明勿生狐疑。其坛法二肘半量用牛粪泥地。更以香泥涂地。五色彩画又五色彩各二尺一寸。在坛内安天女座。酥密乳等果子各一盘。五色花饼各五枚。已杂栗麦烧花随意供养。其画像法天女身长二尺五寸。头作花冠所点花极妙端正。身着紫袍金带乌靴。右手把莲花。左手把如意宝珠。其天女端正光明。世间画师无能画者。必须好手不得论价。应时通灵心神自在。财帛盈溢官位高迁。中一切祸福了达。贵贱男女皆悉欢喜。凡有所动一切鬼神皆来迎待如敬天官。悚惧瞻仰便得无碍。乃至世间好妙艺随意而成。有恶来相害者。便呼贼各皆得自缚自打。言放即放世间走失死亡如验。目前万病举意持之皆差。又八真言各须清净沐浴着新净衣。于佛前形像前各诵三七遍。然后作法

第一真言

唵兴婆罗帝吒急急娑嚩(二合)贺

第二真言

唵拔罗帝吒唎摩那罗娑嚩贺

第三真言

唵勒叉那帝吒娑吒娑嚩(二合)贺

第四真言

唵婆婆隶若帝吒娑嚩(二合)贺

第五真言

唵勃惹罗帝吒娑嚩(二合)贺

第六真言

唵药叉药叉底那婆娑嚩(二合)贺

第七真言

唵遮帝毗折曳吽泮吒娑嚩(二合)贺

第八真言

唵折勒那耶利婆帝吒娑嚩(二合)贺

以中指无名指屈。以大母指押二指甲。舒头指及小指安心上。右手把数珠念真言。此名玉环印

宝藏天女法竟


宝楼阁经梵字真言

    No. 1005B

宝楼阁经梵字真言

惊觉

【◇】【◇】【◇】【◇】【◇】【◇】

惊觉

【◇】【◇】【◇】

根本

【◇】【◇】【◇】【◇】【◇】

心及随心

【◇】

随心

【◇】

坐

【◇】

结坛界

【◇】

结十方界

【◇】【◇】

碎毗那夜迦

【◇】【◇】

顶髻

【◇】

加持衣

【◇】

洗嗽

【◇】【◇】

洗浴

【◇】【◇】

法护

【◇】

神线

【◇】

献花

【◇】

涂香

【◇】【◇】

烧香

【◇】【◇】

灯

【◇】◇

食

【◇】

阏伽

【◇】◇

供物及食等

【◇】◇

加持念珠

【◇】

念诵先诵此真言

【◇】◇

结趺坐

【◇】◇

惊觉一切如来

【◇】【◇】

请一切如来

【◇】◇

求愿

【◇】【◇】

求菩萨愿

【◇】◇

请一切天龙

【◇】

请四天王等

【◇】

加持弟子

【◇】

令弟子入坛

【◇】【◇】

献一切佛一切菩萨诸天等食

【◇】【◇】

诃送诸圣众

【◇】【◇】

献物护身

【◇】【◇】

为弟子灌顶

【◇】【◇】【◇】

法供养护摩

【◇】

我今悉皆礼

【◇】【◇】

普遍光明如来心

【◇】【◇】

一切如来心印

【◇】【◇】

一切如来普遍大宝三昧耶

【◇】【◇】

一切如来庄严大宝光

【◇】【◇】

金刚师子座

【◇】【◇】

大宝出生灌顶

【◇】【◇】

摧魔炽然法轮神通加持

【◇】【◇】

无能胜

【◇】【◇】

一切如来转法轮

【◇】【◇】

金刚手

【◇】【◇】

宝金刚菩萨

【◇】【◇】

四大天主

【◇】

吉祥天女

【◇】

钩弃尼天女

【◇】

使者天女

【◇】◇

曼荼罗中一切圣众

【◇】【◇】

花齿天女

【◇】

  承安元年六月十日于仁和寺以常林房御本书写　　本云以根本御本书之云云

                  金刚　　显耀


宝悉地成佛陀罗尼经

    No. 962

宝悉地成佛陀罗尼经

        特进试鸿胪卿大兴善寺沙门大广智不空奉　诏译

如是我闻。一时薄伽梵。在摩伽陀国清净园白莲池侧七宝如意树王下与金刚手等诸大菩萨及以无量大声闻众无数恒沙诸天龙王药叉罗刹异类大众前后围绕。各礼佛足退坐一面

尔时如来住大总持王如意宝珠转轮秘密三摩地。从顶上肉髻中放大光明。名曰雨宝满愿清净除有情业障光明。放斯光明照触十方。悉皆惊觉十方诸佛国土及诸八部大宫殿。使六变振动普雨香花无量珍宝。广作佛事。光明中出现设利如意宝珠。而作广大利益事业。尔时会中金刚秘密手菩萨摩诃萨。与无量百千金刚族眷属俱。从座而起前礼佛足合掌恭敬而白佛言。唯愿世尊以大慈悲。愍念有情及与我等解释所疑。今日如来以何因缘放大光明。及以现瑞示非常变。欲知因缘。唯愿世尊演说法要。尔时佛告金刚手菩萨言。善哉善哉。汝金刚手为欲利益诸有情故。恣问如来甚深法要。我今演说汝等谛听。时金刚手重白佛言。唯愿如来演说秘要。我等乐闻如是三请默然而住

佛告金刚手菩萨言。我以佛眼观察一切诸有情类。虽在诸趣烦恼秽中。心性宝珠无有污染。德利具足如我无异。然诸有情不知苦因不证乐果。常没苦海无有出期。是故如来出金刚净界。而入秽恶胎藏世界。演说法要利乐有情。灭罪生福降伏魔王。成就佛身还住涅槃。毕竟平等无所不至。是故如来。今日住如意宝珠王三摩地。说是清净平等理趣深义法要究竟宝印

尔时如来说是法时。一切大众证得无生甚深法忍。并证如意宝珠光明三昧。同等无有次位差别。犹如乳水。尔时金刚手菩萨。以伽陀赞曰

  善哉善哉大导师　　放光利益诸有情
  善哉善哉大调御　　雨宝利益诸有情
  善哉善哉大丈夫　　演说秘密利群生
  善哉世尊大师子　　啖食一切诸恶魔
  善哉世尊大龙王　　起大云雨润世间
  唯愿大日遍照尊　　开示般若入阿字

尔时金刚手菩萨说是偈已。右手所持五峰金刚掷于空中还住手中。归住本座而观佛意。目不暂舍。尔时佛告金刚手及虚空藏等大菩萨言。一切有情与诸如来同俱一法平等法身。更无别体。亦无别心。事理平等犹如虚空常住一相无有差别。然诸众生深着邪见。因缘诸法不舍妄念起分别相。不知如来万德光明坚固设利。常住有情一念心中。清净白莲犹如满月。故常生六趣贫穷下贱。不亲善友不近智人。造作恶业漂流生死。不得悉地无有出期。是故我今为度彼有情故。说大宝陀罗尼名曰法身驮都如意宝珠甘露药王金刚精进常住真如宝王大印。则末法世中于南阎浮提。若有善男子善女人。得佛设利乃至一粒分散一分信受受持。当知是人是佛设利真是佛子。即是法身释迦牟尼如来常住之体。是人即名大毗卢遮那。亦名救世大阿阇梨耶。持佛设利诵此真言。即得如是名号。即名大智慧。善巧萨埵。若有人天一切大众。若持此咒思惟佛性礼敬设利者。消灭一切四重五逆谤法等。一切重罪一时消灭一切吉祥悉多成办。若有善男子及以女人。信心勇猛不懈怠。心思念佛性观察理趣消业成善。常忆讽诵持念。咒咀短寿怨害一时断灭。犹如劫火焚烧干草无有遗余。若有众生悭贪业故生贫乏家。多病痟衰造罪背善。应随地狱及诸难处。是人忏悔先世恶业。归依三宝敬信驮都。归命本觉宝珠设利。即作方便庄严道场。劝请十方诸佛如来金刚藏身。不散全身碎身化身一切设利。办备香花消罪生福。何况依法结印诵咒观念自性。心中常住如来大威德设利。一切悉地即得成就。虽不入大曼陀罗灌顶坛场。得入福智平等三昧耶。受得诸佛许可法门甚深秘密大灌顶法。即时证得佛性智海大龙王印

复告金刚手言。未来世中于南阎浮提。所有极重恶人及以恶畜。于命终时遇得有大度量深智上慧。具大慈悲救世大智菩萨。救世大智尊者。急取设利所在之处。殿堂塔下之土。汲于净水洗此净土。灌其恶人等类口中及洒顶上。其人临命终时。恼乱皆息善住正念。渐生惭愧弃舍生死。发往生意当得往生。速证法身之位。若有比丘及四辈弟子。于末法中法欲灭时。一切有情欲得成就大悉地法。依前法要造作塔婆。其量大小随力所办。金银水精及土木安置佛骨。若薄福者不得设利者。以金银铜铁摩尼海宝。牛王鹿王真珠马脑。灵石奇木如芥子许。号曰驮都安置塔婆及宝箧箱。其数六粒乃至七粒以为最上数。乃至一粒以为最下数。礼拜供养顿雨七宝如雨盛降。四种大法三种悉地一时圆满。善男子等汝等当知如来设利即是无上世间难有。诸菩萨等亦难值遇。何况世间诸凡夫类。此佛设利即是无相摩尼。即是真性如意宝珠。即是秘密大精进也。十方佛土所有庄严之宝。如意幢幡摩尼璎珞。珠帘玉床真珠天盖。七宝屏风众彩卧具。如是妙物等类。最胜珍宝不能为价。亦复无器得置。是故此经中说。用团圆之物。可置设利。如汝心形如佛心形。汝心佛心互相置故。汝体佛体相互融故。既相互融性即非二佛身。设利可如是持。亦可安置五轮塔中。亦可安置多宝塔中。亦可安置三股塔中。亦可安置五股塔中。亦可安置独股塔中。同前置物互融。不异证位平等若比丘比丘尼优婆塞优婆夷四部众等。得受持佛设利乃至一粒分散一分。常行恭敬常带者。此人所到之处。悉成金刚界大曼荼罗。所亲近一切之物。皆成四种法身之体。若近男近女若近牛若近马。若近狗若近猫。若近一切飞鸟禽走兽虫蛛畜生等有情类。悉令当生即入菩提初门。令得菩萨初位。尔时世尊即说驮都根本陀罗尼曰

  【◇】
唵　萨　縳　怛　他　蘖　多　坞　瑟抳(二合)　沙(二)
【◇】
驮　都　亩　陀罗(二合)　抳(三)　萨　嚩　怛　他　蘖
【◇】
单(四)　沙　驮　睹　尾　补　悉　多(引)(五)　地　瑟知
【◇】
底(六)　[苟*苟]　吽　鑁　斛(七)　吽(牛鸣音)　吽(八)　娑婆(二合)
◇
诃(九)

佛告金刚药叉菩萨言。若诸有情欲见十方诸佛大菩萨者。欲求最胜悉地者。对设利塔结如来大钵印。可诵真言二万三千遍。必得见我常住全身。一切悉地决定成就不作小疑。则其印相者二轮相重以右手安左掌上。二空端相拄。是名法身大钵印。亦名宝箧金刚印

复次有神咒名如意宝珠满愿心陀罗尼。能成一切事业。一切心中所念无不成就。唯除不信不至心者轻法要者。即说咒曰

  【◇】
唵　振　多　摩　抳　阿啰　怛那　縳(引)　枳　曳
【◇】
娜　曩　谟　扇　底　迦　罗　吽　吽　娑婆　诃

若有人诵此真言二遍三遍乃至七遍。一切罪灭一切福生。日日常诵二十一遍。必得诸佛真身设利。大海龙王收藏。七佛顶轮王设利。神变宝珠。无上悉地皆能成就

复有神咒名秘密真性如意珠印。若能持诵者无始业障速得消灭。无量福智不求自得。降伏魔怨即脱生死。一切悉地无不成就。其印相者。二手宝莲合掌。二头宝形二大并立。此名真性摩尼宝印。亦名大精进峰如来顶珠印。即说神咒曰

  【◇】
唵　振　多　摩　尼　驮　都　吽　娑婆　诃

每日诵持一百八遍。五部悉地三部如意宝。皆悉圆满。复有神咒名曰能满。所愿大满虚空藏宝。若能持者一切意愿速得圆满。其印相者。二轮外缚。二头宝形二大并立。即说咒曰

  【◇】
唵　谟　驮　设　利　罗　嚩　日罗　啰　怛曩　唵
【◇】
[苟*苟]　吽　鑁　斛

若得佛设利者。不论净秽随身供养。不离臆胸诃栗多妙莲华间。常念佛德昼夜不息。现身证得佛清净身住金刚顶。是人名曰持佛身者持金刚者持宝法者。是大菩萨摩诃萨

佛复告言。善男子等。假使世间若有愚童有情愚夫有情。愚惑有情老耄妇女愚痴僧尼。如是有情得佛设利乃至一粒分散一分。及与设利所置之物。带于身上不论昼夜。若净若不净。若触若不触。不离其身常可带之。所获功德无有所计比量。若顶上若颈上。若心前若背后。若两胁若腰闲带设利者。譬如世间犀牛之角。若人带之离水六尺。带设利者亦复如是。离一切罪业恶业恶趣不能染着。善根渐生恶障渐离。善人自遇恶人自去。所作事业皆同佛行。同释迦牟尼如来故。其身即是世间应化故。即是清净法身大毗卢遮那佛。其人必入大涅槃位。于现身中证得无相法身大精进峰。是故当知十二大天金刚天等。一切灵只常当守护。寿命延长见百秋已。命终决定上生都史多天宫闻法爱乐。更随志愿亦得往生十方净土。见佛闻法证不退地。若有众生即身成佛欲度有情。结有情与诸佛平等一相妙智大印。左右拳以拄左风指安心上。是印亦名能灭无明黑暗印。由斯印加持故。有情与诸佛。平等一相。是则法身设利妙智大印。亦名如意宝珠王成办一切大悉地印。亦有大陀罗尼名金轮王一字驮都明。即说咒曰

  ◇
母噜唵(三合急呼)

善男子等。此咒即是设利宝珠秘密神咒。复持诵者隐密此咒。无智人中轻莫演说。见其法器说此秘密最上乘法不令断绝。利益世间皆得成就。金刚不坏驮都法身。一切悉地皆得成办。若有兴佛乘大阿阇梨。若有兴佛迹大量菩萨。若有救世大智慧者。可将此佛设利昼夜礼敬发无上誓愿。雨一切珍宝妙财。广利法界一切有情。从吾所住。珍宝财物从佛设利出生。涌现令充满渐遍法界。以此宝财兴隆佛法兴造佛迹次当利润有缘有情渐至无缘。令其系缚慈悲之索。至法界金刚宝场

尔时世尊说是法时。十方一切如来真身化身。设利菩萨摩诃萨。十方佛刹金刚萨埵菩萨摩诃萨。金刚王金刚爱菩萨等。一切金刚族眷属夜叉大将诸忿怒众。曼殊师利观自在虚空藏宝积宝幢等诸大菩萨。莲华眼莲华族等诸大士。梵释护世十二大天。持明轮仙魔王人王。大海主娑竭罗龙王。无热恼池龙王善如龙王女等。一切大众闻持秘法。皆大欢喜信受奉行

宝悉地成佛陀罗尼经


北斗七星护摩法(复炽盛光法)

    No. 1310

北斗七星护摩法(复炽盛光法)

        一行撰

能吉祥真言曰

曩莫罗怛曩(二合)怛罗(二合)夜(引)野(一)曩莫素么萨罗嚩(二合)诺讥洒(二合)怛罗(二合)啰(引)若(上)野者(去)睹地波阿(去引)路迦啰野怛儞也(二合)他弩摩底跛弩摩底萨宾儞佉(上)细娑嚩(二合)贺

北斗七星印　左右二火二空相系捻之二水合指前面二地二风张立即成印(出阿陀蜜经或在口决云云)

真言曰

唵飒哆曩而(齿伊反)曩野伴惹蜜惹野(二合)野染普他摩沙嚩(二合引)弭曩(名位)啰讫山(二合)婆嚩(二合)都娑婆(二合)贺

日天印　先合掌风以下四指头相拄前方大开二空各着风侧真言曰

曩莫啰怛曩(二合)怛罗夜(引)野曩莫素哩野萨嚩曩乞洒(二合)怛啰(二合)啰惹野唵阿谟伽写野(名位)设底(去)娑嚩(二合)贺

月天印　定手火空相捻余直竖如持莲华真言曰

唵战(上)怛啰(二合)曩乞洒(二合引)怛啰(二合)啰惹野(名位)设底娑嚩(二合)贺

南方火星印　左手作拳安腰左右手五指直竖相着屈空纳着掌中风屈中节与娑嚩诃相招真言曰

唵阿誐啰迦阿鲁(名位)儗野娑嚩(二合)贺

北方水天印　右手作拳安腰右左手屈拳空勿入掌中风直竖中节少屈真言曰

唵母驮曩乞杀怛啰(二合)娑嚩(二合)[方*耳]曩(名位)契奴(二合)摩娑嚩(二合)贺

东方木星印　二手金刚合掌二空直立真言曰

唵婆啰(二合)诃萨钵(二合)底曩摩比跢嚩曩(二合)野(名位)摩攞嚩啰驮(二合)宁娑嚩(二合)贺

西方金星印　二手合掌二空直立真言曰

唵戍(上)羯啰誐驮嚩啰(二合)嚩啰(二合)逻惹野(名位)室哩迦哩娑嚩(二合)贺

中宫土星印　先合掌风已下四指头拄前方大开二空各着风侧真言曰

唵舍泥杀作啰曩乞杀怛啰(二合)跛啰(二合)诃(引)摩曩(引)噜婆野(名位)普瑟底(二合)迦哩娑嚩(二合)贺(引)

罗睺星印　二手金刚合掌二空直立真言曰

唵啰户曩阿素(二合)罗逻惹野塞摩舍都曩野(名位)扇底迦哩娑嚩(二合)贺

计都星印　二手合掌二空直立真言曰

唵嚩日啰(二合)计都曩(引)曩乞杀(二合)怛啰(二合)逻惹野(名位)吽娑嚩(二合)贺

计都者翻为旗也旗者彗星也罗睺者交会蚀神也二隐星木金土都五同用二手合掌二空直立印

九执曜天总印　真实合掌二空相并直竖二风舒各本开立来去总真言曰

唵(一)蘖罗(二合)醯(二)湿啰(二合)哩耶(三)钵罗钵哆(四)孺底(五)摩野(六)莎贺

二十八宿总印　坚实合掌并二空直立当心以二空召之总真言曰

唵诺乞洒(二合)怛啰(二合)涅(宁吉反)苏那儞曳莎贺

诸神祇印　右手拳中指头舒少许屈相召真言曰

唵萨嚩那啰延那也医醯曳[口*皿]莎贺

延命真言曰先一千遍

唵(引)么折罗喻碎(某甲)萨嚩诃

涂香印　慧手向外以定手仰握慧手腕当心如此真言曰

唵尾输驮献度纳婆(二合)嚩娑婆(二合)贺

奉华印　二手内相叉交开仰之二风指侧端相拄空置风边当心念之真言曰

唵摩诃(引)妹怛哩也(二合)毗庾(二合)讷蘖帝娑婆(二合)贺

烧香印　二手中指以下六指背竖相着二风舒侧端不相着少许也二空置头指边当心真言曰

唵达么驮怛嚩(二合)弩蘖帝娑婆(二合)诃

奉食印　二手虚合开掌向上如掬之势当心念之真言曰

唵阿啰啰迦啰啰末邻捺娜弭末邻捺祢摩诃沫沥娑婆(二合)诃

灯明印　慧手作拳以空端捻火面向上奉供北斗七星本命星并曜宿元辰等真言曰

唵怛他(引)蘖多(引)啰脂(二合)娑叵(二合)啰儜嚩婆(引)娑曩誐誐揉娜野(二合)娑婆(二合)诃

普供养印　金刚合掌二头指[戚/豆]如宝形并竖大指　真言曰

唵阿谟伽布惹(一)么抳跛纳么(二合)嚩日隶(二合)怛他蘖多尾路枳帝(三)三满多钵啰萨啰吽

赞叹印　金刚合掌

阿演都泥嚩左誐素啰紧那啰那(上)啰乞铄迦啰(二合)那野(二合)钵啰(二合)嚩啰(二合)达么蘖哩(二合)多地伽啰(三)尾达么左钵啰(二合)舍么操企也(二合引四)儞铭(二合)多部多铭多钵罗(二合)迦舍夜(五)怛儞贺室啰(二合)么拏也驮(引)[牟*含](引)

观炉中有七◇噜字变成北斗七星所谓本命星置中心六星为伴即胡跪合掌向炉启曰

  至心奉启　　北极七星　　贪狼巨门
  禄存文曲　　廉贞武曲　　破军尊星
  为(某甲)　　灾厄解脱　　寿命延长
  得见百秋　　今作护摩　　唯愿尊星
  降临此处　　纳受护摩　　刑死厄籍
  记长寿札　　投华为座

结招北斗印　虚心合掌二大指捻二无名指甲中指如莲叶形二头指小开屈来去真言曰

曩莫三满多那啰曩翳醯枳颇伊(一)贺伊(二)那伊(三)加伊(四)啰谟啰(五)哆啰伽(六)伽含(七)娑婆(二合)贺

想北斗七星来赴　次供养毕　次投华发遣印　虚心合掌以二大指捻二无名指甲中指小指如莲华形二头指小开屈外拨真言曰

曩莫三满多那啰曩蘖车颇伊贺伊迦伊啰谟啰多啰伽诃含莎嚩贺(观想北斗七星等还座本位)

补阙真言

唵呼噜呼噜佐野保计伊娑婆诃

修此北斗七星护摩法者刊于死籍记长寿札神验最明延命增算除灾招富延命之法无如此者也

    北斗法

    炽盛光要法

尔时释迦牟尼佛在净居天宫告诸天宿曜十二宫神我今说过去沙罗王如来真言若有国王所居国界五星陵逼二十八宿及帝座每日晨朝于道场中结印诵此真言七遍五星诸曜陵逼诸座不能为灾害若火星欲入南斗应于一忿怒尊像下点南斗形及点火星于此中画彼设睹噜形(并)书名于心上即结印安印于忿怒像身上诵真言七遍于娑嚩诃句上加彼设睹噜名忿怒励声诵真言所有灾祸移去

南莫三曼多没驮南(一)阿钵啰(二合)底贺哆舍沙那喃(二)唵(三)佉佉(四)佉[口*皿]佉[口*皿](五)吽(引)吽(引)入嚩(二合)攞入嚩(二合)攞(六)钵啰(二合)入嚩(二合)攞钵啰(二合)入嚩(二合)啰(七)底瑟姹(二合)底瑟姹(八)瑟致哩(二合引九)萨颇(二合)吒萨颇(二合)吒(十)娑嚩(二合)诃(引)

其印相二手内相叉为拳竖合二中指各屈头指于中指后如金刚杵形以二大指各押中指第二节文也　此真言一切如来之所加持名炽盛威德佛顶真言能成办八万种吉祥事能除灭八万种灾祸不祥恶梦若见闻诸不祥事清净心诵一遍则不能为害五星所到诸座位成陵逼或入或穿过或退行侵陵即于沙颇诃句上加彼星名诵真言七遍命彼五星为善不能为害荧惑太白等所到诸宿分野及帝座于分野宿中如前于像下画彼恶人形亦损彼人令不起恶意或被罗睺掩弊日月薄蚀或彗星现或旱或涝则当于道场中隐密处身着皂衣面向南坐以烧死灰画三角坛中书彼罗睺彗星等形旱涝时画龙形于彼人心上书彼人名于中夜及午时烧安悉香念诵于真言句中加彼名以石榴枝鞭其彼形诵真言二十一遍每一遍一鞭即除若五星陵逼强盛命衰亦作此法

大圣息灾真言曰

唵萨嚩怛他蘖多室哩(二合)曳娑嚩(二合)贺(引)

破宿曜灾难真言

唵萨嚩怛啰(二合)室哩曳(二合)三摩曳娑嚩贺

北斗七星真言

迦唎计入嚩哩也波啰钵吒修智啰摩耶娑嚩(二合)贺

香用薰陆白坛可置坛样

北斗七星护摩法康安二年三月二十七日。于东寺坊书写之毕。写本不审多之。追可挍证本矣　果宝(五十七)　天明二壬寅年六月十二日。以东寺观智院之本书写之。阁笔于智积教院南杉舍　慈忍(四十八)　观修寺真言集云。北斗七星护摩法一行撰。又北斗指尾法引用此。今岁求智积院之本。校合施国字。上木藏于劝学院宝库时享和二壬戌年五月二日丰山长谷妙音院小池坊轮下　　　　　　　　　　总持院沙门　　快道志


北斗七星护摩秘要仪轨

    No. 1306

北斗七星护摩秘要仪轨

        大兴善寺翻经院灌顶阿阇梨述

我今为末世薄福众生故。说是北极七星供养护摩次第仪则。于静室中作一水坛。或方或圆各足一肘。以茅香甘松熏陆龙脑白檀五味和合泥涂之。其坛场内安着圆炉。饮食果子分别置之。烧食谓饭食果饼酥蜜等。但五谷并乳木。随人命星相捡用之

先启词曰　至心奉启北极七明娜罗贪狼巨门禄存文曲廉贞武曲破军尊星。为陀主某甲。灾厄解脱寿命延长得见百秋。今作曼荼罗。唯愿垂哀降临此处。纳受护摩。拥护施主某甲。灾难解脱寿命增长所愿从心(三遍)

次结其印。虚心合掌。以二大指。捻二无名指甲。二中指二小指如莲叶。二头指小开屈来去

次诵一字顶轮王真言。并召北斗七星真言

顶轮真言曰

  【◇】　【◇】　【◇】曩　慕　三　曼　多　那　罗　那罗　跛　左

【◇】
啰　吽

召北斗真言曰

  【◇】
曩　莫　三　曼　多　那　罗　曩　翳　醯　呬　颇
【◇】
伊　贺　伊　那　伊　迦　伊　啰　伊　谟啰(二合)
【◇】
哆　啰　伽　啰　唅　娑嚩　诃

以手取木及谷并酥蜜油等。掷之于炉内火烧之。自专视其本命之星。若动摇变色。光照通烁光貌黄白者。即应愿如来依前法七日夜而为之。必应如事不即其星藏没不见(决云不求也)谓北斗七星者日月五星之精也。曩括七曜照临八方上曜于天神下直于人间。以司善恶而分祸福。群星所朝宗万灵所俯仰。若有人能礼拜供养长寿福贵。不信敬者运命不久。是以禄命书云。世有司命神每至庚申日。上向天帝陈说众人之罪恶。重罪者则彻算。轻罪者则去纪。算书纪告即主命已者。是故如来为末世薄福短命夭死众生故。说是一字顶轮王召北斗七星供养护摩之仪则。为供养者。令其属命星数削死籍还付生籍。若诸国王于自宫中作曼茶罗。如法护摩礼拜供养。北斗欢喜为拥护故。久居胜位恒受安稳。后妃夫人后宫彩女。王子群臣三公百官。上下和穆不行非法。人民炽盛稼穑丰饶国土安宁。无有灾难不现怪异。疫病死亡不起。境内怨敌群贼自然退散。故以是法甚为秘要

北斗七星秘要仪轨


北斗七星念诵仪轨

    No. 1305

北斗七星念诵仪轨

        南天竺国三藏金刚智译

尔时如来为末世薄福一切众生故。说真言教法。时一切日月星宿。皆悉云集前后围绕。异口同音白言。唯愿如来而为我等说于神咒。于时世尊说八星咒曰

  【◇】
唵　飒　跢　而　曩　野　伴　惹　密　惹　野
【◇】
染　普　他　摩　娑嚩(二合)　弭　曩　啰　乞山(二合)
【◇】
婆　嚩　都　莎　呵

其印明出金刚顶经七星品

佛告贪狼破军等言。若有善男子善女人。受持是神咒拥护否。于时八女白世尊言。若有人每日诵此神咒。决定罪业皆悉除灭。成就一切愿求。设复有人。若能每日诵此神咒一百八遍。即得自身及一切眷属拥护。若能诵五百遍。大威神力。五百由旬内。普皆围绕。一切魔王及诸魔众。一切障者无量恶鬼。不敢亲近。常当拥护。北斗八女一切日月星宿诸天龙药叉。能作障难者一时断坏。若人欲供养者。先发拔济心。于清净寂静之处。以香华饮食供养。持念神咒结印契。如是供养时。八女及一切眷属。现身随意奉仕。成就无量愿求。惹位即得。何况世间少少官位荣耀。若求寿命削定业籍。还付生籍。若诸国王王子大臣后宫等。于自宫中作曼荼罗。如法护摩礼拜供养。北斗八女皆大欢喜。故久居胜位恒常受安乐。百官上下和穆不行非法。人民炽盛稼穑丰饶。国土安宁无有灾难不现异怪。疫病死亡不起。境内怨敌群贼自然退散。故以是法甚为秘密。不信者及无智人中勿妄宣传。无智人不分明心故。不得法意生疑谤。虽无智人金刚生金刚子等。常诵持佛眼母明者当宣传。金刚子虽无智不生疑谤故成就法。行者虽乐世间乐。深回向无上正等菩提


北方毗沙门多闻宝藏天王神妙陀罗尼别行仪轨

    No. 1250

北方毗沙门多闻宝藏天王神妙陀罗尼别行仪轨

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

尔时毗沙门天王告一切众生言。善男子汝于南阎浮提五浊恶世中。或出家比丘僧比丘尼。在家优婆塞优婆夷等。同在法中。我领诸天善神拥护是人。若闻我名者有知我者。我当于是人左右。如护眼精。如护己命无令诸恶者恼乱。若有一切男子女人。以王事我。我以王事之。以一切贵胜事我。我以一切贵胜事之。若以富乐音声事我我以一切富乐音声事之。若有人能受持诵陀罗尼及结印法。所有行用供养我形像者。我一切随于汝所求。应汝之愿令汝满足。若有出家人受持者。我为童子助之。若有国王君臣等受持供养我者。我当富贵兵甲王位恒愿应之誓无相背。善男子是真言法。我于佛前奉上世尊。护持末法比丘佛弟子及诸众生等。若有于我世尊末法弟子起恶心相向者。我自领多兵众鬼神药叉乾闼婆等。摧碎恶人犹如微尘。善男子若有于我法中常供养依法受持。随汝所须所愿与汝

若有人能受持我真言法者。当先作四肘坛。于净室中掘去恶土。深一尺。远处取净黄土。填筑令平正。勒成阶道。高一磔手。上层方广三尺。高一磔手。开四门。用水瓶盛香水。箭四只刀四口镜四面。供养饮食用十二盘。煎饼乳酪酥灯四盏散华。春夏采杂华。秋冬散彩华。其坛下层画山石。上层画大莲华。四角画海水。安像中心莲华上。上悬幡十六口。皆作神形像。其像面南。持法人面向北对像坐念诵

作坛真言曰

  【◇】　【◇】　【◇】　【◇】　【◇】
唵　难　驮　难驮　娜　智　娜智　难　驮　婆
【◇】
里(入)　萨嚩(二合引)　贺(引)

若有受持真言法。作坛时。先诵此真言一百八遍。加持地及土石处。所有一切虫蚁诸类。皆移避不在此住。其地即得清净。堪置坛场。结坛时。严加持结界

结地界契

右手中指于左头指期间向外背出头。以右无名指于左小指期间亦尔。左中指内向入右头指期间向内出头。以左无名指于右小指期间亦尔。两小指头指竖合。二大指亦合头向下。大指合头着拄地翼两臂肘。真言曰

  【◇】　【◇】　【◇】
唵　吉　里　吉里　嚩　日啰　嚩　日哩　部　律
【◇】　【◇】　【◇】
满　驮　满驮　[合*牛]　发　吒

此印能除地中一切恶类。下至金刚际。除一切恶鬼神。须加持七遍拄天地上下。不能为害。得清净福

次结四方界契

准前地界契。唯改开二大指。相去二寸。指头向身直竖。怒指向右转。真言曰

  【◇】　【◇】　【◇】
唵　萨　罗　萨罗　嚩　日啰(二合)　钵罗(二合)　迦
【◇】
罗　[合*牛]　泮　吒

此契能除四方魔鬼神等。作法会坛场处作印契。诵真言七遍。向四方随日转。一切药叉鬼退散。得法成就

次结虚空界契

准前地界契。唯改二大指。各附着头指侧上。即以指向于头上右旋三匝。真言曰

  【◇】
唵　尾　萨普(二合)　啰　捺落(二合)　乞洒(二合)　嚩
【◇】
日啰(二合)　半　惹　啰　[合*牛]　泮　吒

此印契能除空中上至于有顶诸魔鬼神。不敢恶念。印契向头上右旋三匝。真言加持。飞行药叉退散

若能作大道场终身成事法者。择地未规时。诵真言一遍。结界地平正坚实。香华供养。又诵真言一遍结界地。若竖立拄额规郭。悬幢铃佩等少分华复供养。一遍诵明结界。布置彩色座。开诸位地。又诵真言一遍结界。将灯安置坛上。又诵真言一遍结界。水罐华香饭食酥蜜胡麻秫粳米等供养物尽入道场。安置讫更诵真言一遍结界。请佛般若菩萨金刚天等。未请前。复作诵真言一遍结界。一一结界左手把跋折罗。降伏一切。右手把香炉。口请一切圣众天王。右绕三匝作结界。想心标万里千里百里一由旬等。皆心标想。口云各四近处三里结界。即供养动止威仪具诸法相。一切贤圣天王欢喜。若作本契印本真言法。皆迎请结界。出入似国王动止威仪无异

次结香华契

二无名指二小指交叉。右压左在掌中。仍屈向腕。即舒中指头斜相跓。以二头指各捻中指第三节。以二大指各附二食指侧合腕。真言曰

  【◇】
唵　摩　拏阿　罗他　钵　哩　布　啰　迦(引)　也
【◇】
萨嚩　贺

在处结坛及不结坛。空对像处。若有坛处。作真言契印法。加持香华。入道场供养。无道场空对尊像空作契供养亦得。当有坛香华一也。一切天王善神金刚等欢喜

次结饮食契

准前香华印。唯改二小指二无名指。拄在掌中间。真言曰

  【◇】
曩　谟(引)　惹岐　帝(引)　婆　跛　萨　罗　帝(引)　跢　吒
【◇】
罗　吒　娜　攞　延　也　惹婆　萨嚩　贺

此契印及真言。若拟献饮食供养者。一一真言加持食盘。一一真言加持了。然后入道场。坛处安置供养。若无饮食。但对天王像前。每朝空结契印及诵真言供养亦得福利。天王欢喜

次结灯契

右手小指无名指屈在掌中。直竖中指。其头指亦屈向掌中。大指屈上节。押头指上节。大指头侧捻中指中节上。真言曰

  【◇】
唵　婆　闭　底　隶　萨嚩　贺

若有道场。须加持灯用契真言方乃入坛内供养。如无坛。空净室置天王像。亦须加持灯契诵真言供养。神力光明照曜去处无障。天王欢喜

四天王结界契

二手小指屈入掌中。右押左。竖二中指无名指相离一寸。二头指拄二大指。并屈入掌中。真言曰

  【◇】　【◇】　【◇】
唵　婆　帝　也　畔　驮　畔驮　唅　吽　弭　萨嚩
◇
贺

此契再结界。印上下各三遍。一切诸恶魔悉远散。然举契四方东西南北周而复始作契诵真言加持。魔障皆走不敢近于道场。再三再四结界如法。方乃启请天王。得成就力。即得无畏

次结召请契

右手前把左手腕。于顶上左手四指来去。真言曰

  【◇】
曩　谟(引)　吠　室罗(二合)　末　拏　萨也　么　地以
【◇】
瑟捺罗　萨也　悉　他　婆　嚩　睹　婆　哆　萨嚩
◇
贺

此契及诵真言七遍。天王眷属降临坛会。口云。天王慈悲就座受小供养。所屈请诸徒侣各着座位受我供养。即胡跪手执香炉。对天王前。至心奉请诸神眷属夜叉罗刹诸佛菩萨金刚力士等。降临道场。为我证明。北方毗沙门天王降临道场。愿得成就法力神通。得大自在。所愿随意。感天动地契合君臣。兵甲相扶人民爱念。所为事皆称意。若有神验不虚。天王现处变相。令我知验。天王大身陀罗尼曰

  【◇】
曩　谟(引)　啰　怛曩(二合)　怛啰(二合)　夜(引)　也　曩
【◇】
谟　失战(二合)　荼　嚩　日啰(二合)　播　拏(引)　曳
【◇】
摩　贺(引)　药　叉　细(引)　曩　钵跢(二合引)　曳　曩
【◇】
谟(引)　阿　他　劫　路(引)　步(引)　跢　罗(引)　也(一)　地(入)
【◇】
舍　也(二)　吠　室啰　摩　拏　嚩　左　曩(引)　萨也(三)
【◇】
摩　贺(引)　啰　惹(引)　萨也(四)　夜　乞叉(引)　地波(二合)
【◇】
哆　萨也(五)　嚩　摩　多　萨也(六)　萨睹(二合)
【◇】
哆　萨也(七)　婆　舍　那(八)　钵啰　嚩　贺　娜　萨也(九)
【◇】
呬　摩　驮　吒(十)　吒　尼　钵啰　沙　夜(引)　弭(十一)
【◇】
怛　儞也(二合)　他(十二)　俱　晒　弭　俱　晒　弭
【◇】
俱　沙(十三)　尾　舍啰　摩　娜　萨也(十四)　摩　贺
【◇】
罗　惹(引)(十五)　翳　畔　驮　迦(十六)　宁　哆罗　摩　蹉
【◇】睹(十七)　萨嚩(二合引)　贺(引)(十八)

若有受持者。清净念诵三十万遍。天王加被中所作事业起心动念降伏。乃至一切荣禄官职我随汝心愿。若有人于月一日十五日起首。念诵三十万遍。作坛者有音乐。但有少微尘心依随。我常拥护。如护眼精。如护身命。若口含香念诵心自他知。若常持诵我真言不绝。我随是人坐卧。常随是人出入往来。我随是人意愿满足。若每日诵真言一百八遍。灭去身中一百八劫罪。若诵持我真言满一万遍。能灭八万四千十恶五逆重罪。破塔破戒不孝之罪悉皆消灭。若对天王面。诵持十万遍身真言。随事亦须小小称意。若日日供养我形像者。乃与我作意音乐乳粥供养者。当金甲之身示现令愿满足。若和合诸香。取牛黄雄黄各等分。加持安我像足下。我与香法成就随汝所愿涂自额。所向处见人国王王子大臣官长诸贵人等。并一切所见者欢喜。兵士爱念。若能每日日中时。面向北对像前。诵我心真言满三十万遍。我示现大将身。手持戟剑现前。我于梦中现身。或于远山顶示汝令见。满于诸愿。如不见吾身。亦随汝愿。应念加被

北方天王心真言曰

  【◇】
曩　谟(引)　啰　怛曩　怛罗　夜(引)　也　曩　谟(引)
【◇】
失战(二合)　荼　嚩　日啰(二合)　播　拏(引)　曳(引)　摩
【◇】贺　药　乞叉(二合)　细　曩　钵　多　曳　曩　谟(引)

【◇】
阿　他　骨　噜　药　室　拏　萨也　摩　贺(引)　啰(引)
【◇】
惹　摩　罗　[牟*含]　拏　蓝　钵罗　尾　沙　弭　萨
【◇】
嚩　萨　怛嚩　呬　底　瑟吒(二合)　南　唵　摩
【◇】
尼　跋　捺罗(二合)　也　娑嚩　贺　布　噜　拏　跋
【◇】
捺罗(二合)　也　娑嚩　贺　摩　拏　[口*栗]　詑　也　娑嚩
【◇】
贺　悉　定　迦　罗　也　娑嚩　贺　吠　室罗
【◇】
末　拏　也　娑嚩　贺　难(上)　曩　驮　也　娑嚩　贺

若有受持念诵我心真言作诸供养者。唯我身心意在汝身上。爱念汝无量。若有人求财求官。求一切外诸心事。自令汝愿满足。不令恶人害汝。能令汝等受持我法者。即得富贵安乐。端正男女奴婢车乘五谷豆麦田庄妻妾。必决定与汝等。成就一切乐具。随汝意愿满足。乃至命终身往所生处。随汝意愿所生不相违背。若不实者。我不名为护法天王。我必为汝堕阿鼻地狱。汝等受持读诵者。于我法中生少疑心诽谤轻骂者。是皆汝等地狱苦业因缘未尽。即知此人无有出期。汝等人民忆持者。香华油酥灯乃作水坛安置像于中。种种草果子饮食煎饼乳酪等。粥酥蜜盘如法供养。作音乐歌呗。梵音赞叹。如是日日每月一日十五日正月七日。对像前念诵行道。我示现身。或于坛中施诸宝物与汝满足。或随汝心行动。所向去处东西南北四维上下。一切去处乃至夜梦中。皆施与汝等。令人无畏入阵刀戟相害无能知者。但汝心存念我名及真言句。手执契印。所拟方面彼所有恶敌兵贼。悉自被缚。自散自颠自灭自狂。无能害我法者。若有持我心真言。和合香用含口见贵人。取麝香郁金香龙脑香丁香等和合。随多少和合。用金银合子盛。如无金银合子。用白琉璃合子。如无琉璃合子。用瓷合子盛和合香也

北方毗沙门多闻宝藏天王神妙陀罗尼别行仪轨延宝二年。使他誊之。今元禄六年六月二十五日。净书校雠已了。殊希秘轮长转沙界等沾法雨。佛日永晖。群庶咸蒙慈光者东都北郊灵云草创奉金刚密戒传瑜伽乘阿阇梨耶净严识


北方毗沙门天王随军护法仪轨

    No. 1247

北方毗沙门天王随军护法仪轨

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

尔时那吒太子。手捧戟。以恶眼见四方白佛言。我是北方天王吠室罗摩那罗阇第三王子其第二之孙。我祖父天王。及我那吒同共每日三度。白佛言。我护持佛法。欲摄缚恶人或起不善之心。我昼夜守护国王大臣及百官僚。相与杀害打陵。如是之辈者。我等那吒以金刚杖刺其眼及其心。若为比丘比丘尼优婆塞优婆夷起不善心及杀害心者。亦以金刚捧打其头。尔时毗沙门孙那吒。白佛言世尊。我为未来诸不善众生。降伏摄缚皆悉灭散故。亦护持国界故。说自心暴恶真言。唯愿世尊听许。我说佛言善哉善哉那吒天王。汝为降伏一切国王大臣百寮杀淩者。亦法佛相违者。为降伏故恣汝意说真言曰

唵地舍那吠室罗(二合)摩拏野摩贺罗惹野药迦洒(二合)地婆哆那谟婆誐缚帝摩多罗跋驮儞娑嚩(二合)贺(引)

若行者受持此咒者。先须书像。于彩色中并不得和胶。于白[疊*毛]上画一毗沙门神其孙那吒天神七宝庄严。左手令执口齿。右手诧腰上令执三戟槊。其神足下作一药叉女住趺坐。并作青黑色少赤加。若诵此咒时。就好地勿使有秽恶。种种花烧香供养。行者上下衣服并须一清。一厕行时当护身。黑月十五夜起首。对像前诵咒满三十万遍讫。然后取香泥供养尊像。若相违叛逆国王大臣百寮。有不善之心起者。以松叶护摩。七日之内。嚩日罗底瑟鬃(说云以金刚槌打其头及心文)

若有人比丘比丘尼犯者。以苦练木护摩。七日内殄灭

又法犯国王人有。以佉陀罗木上设都嚧名字书。三角火中数数令出入。口诵上咒心想设都嚧。降伏

又法富单那。及一切鬼王来伺其便者。以金刚木护摩。不过七日殄灭。又不善怨贼来淩杀时。以心印诵上咒一七遍自殄灭不敢来

又法欲降伏怨人暴恶之人。以苦练木护摩。又苦木之汁煮出。黄土和作设都嚧形。胸上书姓名七设都嚧。七日之中投火中。数数诵咒作印无疑灭

又法四辈人。于七珍起不善之心。或不撰父母兄弟姊妹六亲眷属。依法柏木护摩。一切珍财自来

又法妻子奴婢车乘。及六畜生依法柏木护摩。一切六畜自来

又欲胜一切诸人及恶怨人。以松木作三戟槊。数数打坛底。其坛底设都嚧之形置三。数数打数数绝

又法阿修罗窟门。当以三戟槊打。当自口开

又法以胡粉和塭护摩。领天供四万人。必来自国兵敌。及他国兵。一时殄灭

心印者。二手内缚。二小二空出来去(善恶一切用)

昔五国大乱。有八个月经月行多法遂无法验。行此法降伏五国五万军自平安故。是名随军护法

毗沙门天随军护法仪轨


北方毗沙门天王随军护法真言

    No. 1248

北方毗沙门天王随军护法真言

        特进试鸿胪卿大兴善寺三藏沙门大广智不空别行翻译不入正经

曩谟啰多曩(二合)多罗(二合)多夜耶阿驮佉路步多啰(二合)耶地舍耶(二)吠室啰(二合)摩拏野(三)摩贺啰惹野(四)药迦洒(二合)地婆多婆(五上)娑都哆娑娑室啰跛啰(二合)娑贺娜耶呬(贤二反)摩驮吒吒(去呼)尾跛啰(二合)洒夜迷跛娜也(二合)他保[月*麗]儞保[月*麗]儞俱沙吠室罗摩拏野摩贺啰惹耶绮(佉罽反)婆(去)驮伽儞多啰摩炽都么么(某甲受持)捺娑(上)娑驮耶娑那谟婆誐嚩帝悉殿都么多啰跛驮儞娑婆(二合)贺

若行者受持此咒者。先须画像。于彩色中并不得和胶。于白[疊*毛]上画一毗沙门神。七宝庄严衣甲。左手执戟槊。右手托腰上。其神脚下作二夜叉鬼。身并作黑色。其毗沙门面。作甚可畏形恶眼视一切鬼神势。其塔奉释迦牟尼佛。教汝若领天兵守界拥护国土。何护吾法。即拥遣第三子那吒捧行莫离其侧。汝眼毒恶恐损众生。尔时行者。若诵此咒时。就好地。勿使有秽恶之处。极令净洁取牛粪涂地。即以香泥涂之。散种种花烧香供养。行者上下衣服。并须清净一上厕一洗浴。白月十五日夜。起首对像前。诵咒满十万遍讫。然后更取香泥复涂坛上。更取上妙好花散坛中。设种种饮食。行者取薰陆香一百八颗。各咒一遍散着火中。尔时毗沙门即现其身。行者若见神时取上好食饮。供养毗沙门神通。行者心中所愿其神悉见。若行者不见神时。即虚空中有声云。汝但存心持诵。一切事汝欲者悉如意。若不见神及不闻声。但有大风。或云遍满布其坛上。其法即成就。若无上件等相。行者诵咒七遍。缚得入者其法即成。更勿怀疑

又法若行者欲得喝啰阇爱敬者。取赤小豆一颗咒一遍。投火中烧。如是满一百八遍。其喝啰阇即遣人唤来极忽

又法若欲得大官人爱敬者。取白芥子一颗。一咒投火中烧满一百八遍。其官即自来敬仰大喜

又法于白月十五日作坛。于像前作八肘。牛粪涂地了。取香泥重涂了。以五色画作三重院。其坛内于中画一大轮。四角拔折罗十字安之。第二院内。东面画作一火珠光焰火出。南面画三股。又西面画一龙口中并出莲华。北面画一大缧。第三院中东面更画师子。南面画龙王。西面画孔雀王鸟。北面画罗刹手拄棒立地。坛四角各安香水瓶。内着杂果杨枝。咒师洗浴着新净衣。于像前设种种饮食供养。即诵咒取呵梨勒一颗。一咒一遍投火中烧之。满一百八遍。从今已后。每日送一[金*迸]金与咒师永无乏少。若得此物即须用尽。不得留着

又法咒苏蜜及果子。一百八遍火中烧之。一切诸天皆大欢喜拥护咒师

又法若欲远行时。咒谷木柱行一切难处。悉得无怖。又法若恶人相恼乱者。心中想此咒神形。复举心诵咒。未满一遍。其人即不能动

若欲好者。心放中相便得解脱

又法若欲令怨家不同住者。取苦练子一百八颗。一咒投火中。其人即自远去

又法若咒胡麻一百八遍。散着火中。一切人尽来供养咒师

又法若咒白芥子一百八遍散山中。一切恶兽不能伤人。其狩见人即自伏地不敢伤害。过去已后方即起去

又法若欲乞雨时。取杏子一百八颗都咒三七遍。著有龙水中必得雨下。欲止雨时。取梧桐子火中烧之即止

又法若行者欲乞食。先咒钵一百八遍。随所到处。自然而得一切饮食了。饮食残者当时自化去。若须饮食时。至心向钵者诵咒一遍。其钵依还如故

又法若欲见功能天者。一日一夜不食。于佛前烧苏合香。咒白花一百八遍。以散神前。其功能天即自现身。随意所须一切愿满。所求财宝即得称意

若欲辟除一切鬼神。咒白芥子及苏。咒一颗一遍。投火中烧之即得

若有官人。于三宝中起不善心者。恼乱佛弟子者。欲令起慈心。须作降伏。咒手三十一遍。遥打之其人即着疾。欲好者慈心诵一遍即差

又法咒土二十一遍。散自身上。一切人见无不敬仰。欲令自身有威光者。咒墨涂额上。一切人见者无不爱仰。咒灰二十一遍。涂其身大众中一切人见皆福德相。众人供养。欲得远涉道路不被恶人恶狩伤害。行加奔马。咒左手大母指作印。而去欲得于镜看事。咒童子童女问吉凶。其人即自下语。令道所病鬼姓名。即知是何等之病

若被蛊毒食者。咒所食物二十一遍。其所为毒即吐出

若患鬼病咒五色线。一遍一结一百八遍了。系头上或顶上臂上。一切病患除差

若患心病。咒石榴花汁饮之即愈

若欲摄狐魅病。咒五色线。令童子合成索。一咒一结一百八遍。系项下。复咒杨枝打病者即立愈

若患骨节楚病。咒宥刀禁其病即愈

若欲护身。咒白芥子二十一遍。若灰若水亦然。散四方为界

若头病或身病咒苏乌麻油二十一遍。摩涂其身即愈

若患耳风咒苏二十一遍食之愈

若患眼。咒杏人油涂之立愈

若患肿。咒石榴黄一百八遍涂上即愈。或白檀香亦得

若患头病。咒大黄二十一遍。涂额上即愈

若患时气病。咒青木香末二十一遍。和水服之立愈

若患恶疮疥癣者。取利芦未和油涂上立即除愈

若患疟病。咒杨枝二十一遍令打病人即时除愈

若被蝎螫。咒干脯火中烧之。热拄其上便即除愈

若被蛇咬。咒毕钵二十一遍。涂之当下即愈

若妇人乳肿。咒油麻嚼涂上即差

若带下病者。咒丁香水服之即愈

若人卒被鬼着狂言荒语。咒水令服之

若患心病。咒黄土涂之

若患一切鬼魅者。咒石榴枝一百八遍。用打病者即愈

若欲得成就三事者。当于像前作坛。坛内散种种名花。设种种饮食讫。取赤铜鈝一枚。雄黄三两细捣和蜜水为丸置像前。取荷叶覆上。以手掩之咒不息。当有相现。若烟出时取涂身上。即成安怛陀那。若火出时。手取火焰用涂面上。一切众生见此人者皆大欢喜敬仰有大威光。所出言教人皆信受恭敬随顺。若有暖气其人即取涂身即得无尽

又法于舍利塔前咒牛黄。依前药法皆得涂身一切福德尽集其身。所在众生见如罗阇无异

又法若知山间有孔似阿修罗窟者。当咒白芥子和自身血。一咒一遍打山间孔。尽一千八遍。其山窟自开。其阿修罗女身如火然。持诸香花迎咒师来。行者入此窟内。寿命一大劫身力还如阿修罗。亦如金刚无能损者。若欲出时亦得一切阿修罗女随从。若不还时亦到火终无所害

又法将此像向舍利塔前。香涂地香花散于坛内。上妙供养了。取梨木作合子。取安膳那石为末。用秦胶水为丸。盛于合子中置坛中。行者着新净衣。在于像前一日不食。诵此咒一千八遍了。亦无劳三相现。咒一千八遍讫涂眼竟。即涂脚掌心中胸前两膊上顶竟。至心合掌思身如虚空。无有身相作自想时。行者隐形日行千里。一切事业并皆悉见

又法欲得伏外道入火中。取自身血鱼血。嗔心诵此咒二十一遍。投火中即入火中。得一顷食间不烧其身

又法若欲降伏外道。手中结印。嗔心诵咒一百八遍。外道所作法悉破坏并不成就

又法若欲降伏诸国兵贼众者。当画一像身卦紫磨真金甲。于净室中烧众名香乳头薰陆香。诸色香花饮食供养。真心诵念天王真言十万遍。天王领天兵来助。他国兵敌自退散。若能昼夜诵念不绝。天王使太子独健。领天兵千人卫护不离其侧。所求如意应念随心。皆得成就

又法若欲降前敌众者。于净室持斋画一天王形像。卦紫磨真金甲。于二丈竿悬。军前五十步指其敌。其敌不能相患

印相二小指相钩。二无名指向外直竖。二中指二头指反相叉。二大母指向外直竖。手掌背合即是其印。如前所说一一诸法。皆用此印即得成就。今我说根本印。以二手右押左内相叉。竖无名头相合。二头指屈如钩。若迎请时向身招。若拨遣时外拨。念请时结印当心诵七遍。印顶上散。然后取念珠专住念诵

次说吉祥天女印。以二手虚心合掌开二头指二中指二无名指。未屈如莲华形。二大指二小指竖合。若念诵当心结印。诵真言七遍顶上散印。四天王经云。若有人诵念此北方毗沙门天王真言。供养苽果饮食。每月取一十五日二十一日。音声用单双弦方响鼓舞。苏蜜乳粥真心诵念其天王即见其身随心所愿

解秽陀罗尼

唵俱噜驮唵[口*(尤-尢+曳)]

赞天王颂曰

善利万物兮惟彼水方　护持国界兮惟我天王　良将受委兮镇固封强　精心奉职兮宣托福祥　星宫上胜兮回架崇冈　灵像俨立兮众宝严庄　威神震曜兮摄伏荒保　又忠贞□兮翅赞圣唐

圆行录云。北方毗沙门天王随军护法真言一卷。不空三藏别行翻译。八家录亦尔也。此法请写于智山慈顺僧正染笔。栂尾山之本。爱染院大宣等对挍之。予亦挍阅以上本

  时享和辛酉八月　　长谷僧快道志

  一校加笔毕　　　　　　　　慈顺

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


冰揭罗天童子经

    No. 1263

冰揭罗天童子经

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

若有行者持此明者。或能乞食或专吃乳粥或能自食。当于像前持诵满三十万遍。然后作火法。取玉柔作一千八片。一诵一掷火中烧。每日三时满四十日。证云云所求皆遂

又取玉柔和安悉香作丸。从黑月八日起首终十四日。日别三时时别诵一千八遍。以前丸掷火中。其童子或昼或夜。必来现身而为伴侣满一切愿。任意使令无不谐克

又法取安悉香作丸。于七日中每日三时。时别一千八遍。一诵一掷一丸火中。必获邑主无事不果

其行者欲行此法时。先应诵七十万遍

造像法。其像用白檀香木。长六指作童子形状。左手把果右手垂作满愿掌向外。置道场中。作种种饮食乳粥香花供养。取赤色花。每花一诵一掷童子身上。满十万遍其童子必来现身。即得满一切愿。日施千人上妙衣食无所阙乏

又法每日三时。时别取苏合香作一千八丸。于火中满七日已。其童子现身指授伏藏。若能日日受持获大利益示其宝藏。及修罗窟穴亦然。指授必满其愿得大财宝

若人被拘絷时。当诵此明即得解脱

又法欲令一切人见即欢喜。称彼人名诵满十万遍即皆欢喜

又法取无忧木。于高山顶上烧之。和安悉香作一千八丸掷火中。即得安稳成就欲令见即见寿命千岁

陀罗尼真言曰

  【◇】
唵　[打-丁+致]　苾(部必反)　[打-丁+致]　儞　娑嚩　诃

又一本云

  【◇】
唵　[打-丁+致]　惹　[打-丁+致]　儞　娑嚩　诃

其根本契者。二手虚心合掌。若召请时以禅智三度来去。若发遣时外拨三度

请火天明契　真言曰

  【◇】　【◇】　【◇】
唵　阿　祁那　曳　阿　蘖　阿蘖　莎　诃

发遣明曰

  【◇】　【◇】　【◇】
阿　祁那　曳　蘖　车　蘖车　莎　诃

其契相者。右手屈大指于掌中。头指屈如钩。以柱大指背当下节。余并舒之。召请时但以头指三招。若发遣时外拨三度即是

护身契明曰

  【◇】
唵　俱噜　驮　曩　[合*牛]　惹

其契者以右手作拳。竖大指触身五处即未然护

冰揭罗天童子经保延三年七月二十三日于仲川之写了一校了承安四年(甲午)十二月二十日以三本交合传受玄证本也


播般曩结使波(唐云步掷)金刚念诵仪

    No. 1232

播般曩结使波(唐云步掷)金刚念诵仪

  归命金刚手　　诸佛所依者
  具普贤众行　　住是本有身
  无始无终寂　　妙用施诸愿
  摩王顺三毒　　改劫故调柔
  拯救诸有情　　从凡入佛地
  现世皆成就　　今演念诵义

次若有比丘比丘尼优婆塞优婆夷。乐修步掷明王心真言者。当如法治地建立道场。修先行门面东而坐。所须供养饮食香华。随力当陈务令清洁。入道场已遍礼诸佛。一心归依愿登正觉。然后结跏趺坐或复半跏。以香泥涂手备诸印契。次明三部及护身。知诸教仪此略不抄

次乃端身正坐息诸缘虑。当观己身皆由先世之因。成此四大五蕴。于一一求实不得无常败坏。速起速灭即色即空。如是了了决定信解已。其能观之不可泯灭。成真实智。廓周法界。量等虚空。以大悲故从真起用。乃想己身形如本尊威仪亦等不一不异

复结前三昧金刚杵契。以印于心诵心真言曰

唵(一)缬哩(二合)儒[口*臨](二合三)

由此契及真言加持。行者心如本尊

及举契印头诵真言

唵(一)部[口*臨](二合二)

由此契及真言加持故。犹同本尊

亦以契印额右肩左肩及心喉。皆诵被甲胄真言

唵(一)儒[口*臨](二合二)

由此契及真言加持故。即成被金刚甲胄无能娆害。由如前观行及诵真言加持故。行者之身与本尊无异。诸佛受记龙天归仰。决定成无上正等菩提

金刚橛契

契相以右无名指入左无名指小指间。中指入左中指头指间。左亦如之。余指并头相拄。想成火焰金刚杵形。以大指着地。卓而掣之。掣一诵至三而止。随意大小标心。即成金刚坚固地界。真言曰

唵(一)枳里枳里嚩日罗(二合二)嚩日里部罗(三)满驮满驮(四)[合*牛]泮吒

由此结契及真言加持故。下至金刚际悉如金刚座。天魔及诸障者不为恼害

次方隅金刚墙界

契相准前地界。开二大指竖之。侧如墙形。右绕身三转。标心大小即成金刚坚固之城。诸佛菩萨尚不违越。何况诸余难调伏者。悉不能近。真言曰

唵(一)沙罗沙罗(二)嚩日啰钵啰迦(引)逻(三)吽泮吒

行者次当想于坛中有八叶莲华。上有师子之座。座上有七宝楼阁。垂诸璎珞缯彩幡盖。宝柱行列垂妙天衣。周布香云。普雨杂花奏诸音乐。宝瓶阏伽天妙饮食摩尼为灯。作是观已

结大虚空藏契。契相合掌当心。蹙二头指如宝形。并舒二大指押头指根。二中指右押左外相交。互着手皆契成。诵真言曰

唵(一)伽伽那三婆嚩嚩曰啰斛

由结此契及诵真言加持故。所想供养等物。真实无异圣众受用

宝车辂契

契相二手内相叉仰掌。头指横相拄。以二大指各捻头指根下。想成七宝车辂。金刚贺御乘空而去。至于本尊之宫。诵真言三遍。真言曰

唵(一)都噜都噜(二)吽

由结此印及真言加持故。七宝车辂至尊宫殿。想大圣本尊及诸眷属升辂车

请车辂契

契相准前契。互以大指向身拨中指。诵真言三遍。真言曰

那莫悉底哩野地尾迦南萨嚩怛他蘖多南(二)唵(二)嚩日唧拟那野(引)迦啰沙野曀呬裔呬(若奉送除来句加去句)薄伽晚(六)馺嚩诃(七)

由结此契诵真言加持故。圣众从本宫来。赴于道场依空而住

本尊三昧耶降道场契。契相二手内相叉作拳。右大指入。掌左大指向身招之。真言曰

唵(一)嚩日啰地哩迦(二)曀呬裔呬(三若奉送除[目*壹]呬裔呬加伽车)薄伽梵(四)嚩日啰地哩迦(五)

由此真言契加持故。本尊不违本誓。集于道场

步掷契

契相先正立。举右足向左断空。逐日右转使顿地。又移左足就右如初立。乃举左足向右断空。因向左顿地屈膝。乃举左手头指已下成拳。以大指押头指侧。想执三股杵极力展臂向左拟势。右手大指入掌。以中名指握之。头指及小指皆舒之。极力垂臂手背向外。死出现嗔目左顾想。余臂悉如本尊执持。亦菩萨等。每想器拭之手。皆诵器拭真言曰

唵虐

又想举身三威焰由如劫烧。彻至十方一切世界。广作佛事照触言悟。一切如来初成道者愿速转法轮。度众生者破其小器。临涅槃者劝请久住。次当劝发菩萨之众愿。皆速证无上菩提。于其中间慎无退屈。复当启发二乘之人。除其小儿令具大乘甚深空慧。凡夫之界威光所及。樊藏识中杂染种子。永离三途具普贤行。傍生饿鬼尽此一形不复更受。亦想樊诸地狱。坏灭无余罪人。解脱发菩提心诸恶魔等。遇者摧伏辟除退散。如是量久利益既毕。想收威焰集于身中。然后出定。次复如如初依法。而坐

上方金刚网契

契相准前墙契二大指捻头指下节。诵真言三匝。头上右转三二匝。真言曰

唵(一)尾塞普罗(二)娜[口*落]乞叉嚩日啰半惹啰(三)[合*牛]泮吒

由此网契真言加持故。当成金刚坚固之网

火院密缝旋契。契相左手掩右手背竖二大指。诵真言三遍。右绕身三匝。想金刚墙外。火焰围绕。真言曰

唵(一)阿娑莽拟儞(二)[合*牛]泮吒

次捧阏伽器近额想浴圣众之足

普供养契

契相二手合掌右押左交。指初分即成。诵真言三遍。谛想无量无边涂香云海末香云海烧香云海花鬘云海灯明云海饮食云海衣服云海。及一切供养等物皆成清净广多供养普供养真言曰

那莫萨嚩怛他蘖帝弥逾(二合一)尾湿嚩暮契藐(二)萨嚩他欠(三)邬娜伽帝(四)娑颇罗系儚(五)誐誐曩剑(六)馺嚩诃

本尊心真言曰

唵(一)缬[口*臨](二合二)尾[口*臨](二合三)部[口*臨](二合四)素[口*臨](二合五)儒[口*臨](二合六)虐

次复思惟己身与本尊无异。持金刚子珠。诵次前心真言。正念诵时观本尊形像。或观真言所有文字。或观本尊心上有真言字。或寂静心相应念诵。不急不缓亦不太小。课限毕己心欲除息际。仍须良久住本尊观。复献阏伽亦结普供养运心供养诵本真言。次结火院密缝契。头上左转一匝即成。解界次结降道场契向外拨之。想圣众归宫。次结护身契。准前印五处。各诵本真言

次诵大轮金刚真言二十一遍真言(此略不写抄如余本所谓一种取用)由诵此真言故。所有违犯轨则之愆。悉灭无余功不虚弃。其息灾增益降伏三事法。广如苏悉地经中所陈。任作成就当知福祐画像法。用应肘量[統-儿+木]如仪清净。图画本尊遍身青色。右顾舒右足屈左膝。右上手垂下。屈大指入掌。中名指握之。舒余二指手背向外。次手持桃垂下。次下舒掌向下。掌中有火焰。次手铁斧。次玉环次竖拟指。指上有轮。次拳大指押头指侧。次罥索。次舒五指。甲长而利仰掌。末手持弓。右近上手三股杵。舒臂向上。次剑。次握圆石。次短柄槌槌如重轮。次两只箭。次杖。次独股杵。次舒掌。掌仰头指大指相捻势。次宝棒棒上粗近把处渐细末。舒掌向下。掌有焰鬘。皆散竖。亦色以龙为冠鬘璎珞。手足钏及要绦等。频眉猛视利牙出现。赤色方裙赤色伞盖。魔王波旬俯伏在地。而四臂通身青色。回面向上求哀请命。舒右手五指侧近额作归命势。左手拈地下。二手有一龙。自肘后缚之。发赤色而散。如有大恐怖之状。头近大圣右足。本尊左右有一金刚童子。并通身赤色形体光硕。右傍者。右手持桃。左执剑向下斫魔王势。发向后垂而作赤色。左傍者左挽弓射魔王头势。发髻似赤纱色。之右字却是左。左字却是右。为隐

步掷金刚修行仪轨一卷


不动使者陀罗尼秘密法

    No. 1202

不动使者陀罗尼秘密法一卷

        大唐赠开府仪同三司谥大弘教三藏沙门金刚智奉　诏译

如是无量力不动圣者毗卢遮那使者心。一切利益成就法。欲受持者。先当行四种精进行。自约身心令念不散。一志坚固速得证验令满所愿。云何四种行自约。一者断食二者服气。三者食菜四者节食。随力所办自约身已。专诵根本陀罗尼。满一洛叉乃至三洛叉已。即一日一夜水亦不食。广大供养庄严道场。于画像前烧苦练木如大拇指长十二指。两头揾酥每诵咒一遍烧一枝。满一千八枝烧了。小小世间事便得满愿。复次诵数满已。入江海大河深至项处。面向东立。每日念诵数满三洛叉已。心中所爱福田皆得满愿。其水当令无蛟龙恶兽之处。恐咒功未成为他物所损。耳当须结界。若常加功持诵。不动使者现身。力能缚一切鬼神。亦能摧折一切树木。亦令空中飞鸟随念而坠。亦能干竭龙湫。若论议及对外道恶人皆能降伏。复次先候月欲蚀时。令诵咒满数。先蚀一日一夜不食。取新牛粪未落地者。作方坛二肘。未落地者有二种义。一者以器物承取莫令至地。二者亦落地时尘土未污。即略取上分不着地者。将以泥坛泥坛讫。以种种好花散以供养。取大般若经安置中心着。取同色老犊子[牛*孛]牛乳作酪。旋以取酥一两熟铜碗盛。以可里罗木作篦。搅酥。从月初蚀即念诵。乃至见三种相。所谓暖烟焰等。得暖相者。服之差一切疾病。得烟相者。将以涂己身。可以隐蔽不令恶人所得见也。得火焰相者。服之通神身能飞行。所谓身通也。老犊牛乳者。犊生经年已上。犊大如母而犹食乳者。其犊毛色须与母同。如是牛乳堪任酥用

复次行人诵一落叉已。即往深山高顶之上。断谷不食更诵一落叉。心心相续更莫异缘。天之伏藏自然出现。凡伏藏者有天有神有人。人所埋藏者为人大伏藏。鬼神所守名曰神藏。亦名地藏。诸天守护者为天伏藏。天藏尚能得见。况地伏藏及人藏乎。应作福事随意受用

复次依护魔法。杓子盛牛乳一咒一烧。如是满一千遍。能除国中大疫疠也。护魔法者。掘地作炉着火令炽。杓子法者。以坚木刻之头如杓。可受鸡子黄已下乳。其柄端直长二尺许。别以净器盛乳。以此杓子酌而咒之。西国疫疠或一家一病递相染着。着皆死尽。今吴蜀岭南亦有此事。是法能制

复次取百草花和酥酪蜜。一咒一烧。所求衣服如此花色。皆得称意。若求绯者当烧赤花。余皆准此。虽不思议神力满行人愿。自可量分约事而求。则无后患。若非分妄取神亦慢人。虽得不贵。若烧蜜逻嚩一洛叉。一一咒烧得国中第一官位。度所能作者。求之必遂。蜜逻嚩外国果子也

复次烧毕养鱼花得一切人爱乐。烧松木以三物点烧诵十万遍。得无量眷属。松木长七寸大如指擘之。烧大麦咒之得大丈夫富贵自在。大麦马麦也有皮者是也

    画像法摧伏第一

若欲作法。应对像前。心有所像神应像感。于好绢上画不动使者。着赤色衣斜帔。腰裈子亦赤色。左边一髻下垂至耳。左眼微斜看。左手把罥索右手把剑直竖。剑首如莲花叶状。剑靶宝钿。于宝石上坐。曲眉嗔目身赤黄色。怒状。令一切众生皆怕惧相。画此像已。于河海岸边清净兰若。或净屋之中。行者亦清净身着赤色衣。心想自身皆作赤色。不得散乱默然乞食。念诵五洛叉满已。取江豆箕五寸剉之一万茎。三物默烧。于此像前至心烧诵。不动使者即自现身。令行人见。见已。得如来三摩地心。与诸菩萨常得一处

复次于此像前。每日三时念诵本咒。经六个月随力供养花香饮食。求种种愿皆得满足

若有兵贼来者。行人手执一幢。诵一千遍立着来处。彼寇贼等自然退走。怕惧而散。若损国损佛法怨家恶人。以盐土相和作其像。心上题其姓名。形长一肘。诵咒咒之一遍。割取一段烧之。乃至烧尽。彼人若不降伏必死。又取曼陀罗叶烧。咒一咒一称恶人名字。烧之满一千遍。前人必定失心。取牛乳烧一千遍还令复本。若烧盐称名。一咒一烧满一千遍。千里内唤人皆至。若烧安悉香三时常不断绝。得国中上品位。右已前法皆于此画像下用之成就也

    又画像法第二

先于中心画释迦牟尼佛。左边画曼殊室利童子菩萨形状。右边画执金刚菩萨。作美笑状。右手把金刚杵。底下画不动使者。宝璎珞庄严。于画像前念诵五洛叉讫。种种使役。取莲花十万茎。以酥蜜酪三物。相和点一花上。诵咒一遍即烧之。如是烧花令尽。是时莲华吉祥天即现自身。问行人言所愿何事。随汝所求皆得满足

又取苏末那花一洛叉。一咒一烧乃至烧尽。即得夜叉女来现身任种种驱使。若有人欲经恐怖来求助者。取尸陀林中灰咒七遍与之。令其护身即得安乐。又取牛黄像前咒七遍。清水和于额上一点之。令一切人见者欢喜。降伏一切毗那夜迦。若蛇蝎等毒。以净土作泥咒七遍。点疮痛之处应时即差

    别画使者法第三

若欲得见不动使者。乃至种种千事人间之事皆可称心者。当画不动使者。身赤黄色。上衣斜帔。青色。下裳赤色。左边一髻黑云色。童子相貌。右手执金刚杵。左手执罥索。口两边微出少牙。怒眼赤色。火焰中坐石山上。于此画像前种种结印念诵。皆得成就。放光隐形缚一切鬼神皆得成就

假令无画像。但清净处或寺中。得一间净房无人闹。即得念诵。一切世间鬼神病疟等。诵七遍或至二十一遍无不即差。于此画像前。净泥地烧安悉香。取一明镜当心安之。口加念诵。令一小儿女子等看镜中。问其所见即皆言说所求愿事。须唤龙神。但得名字。立童男女清净者。诵咒咒之。其神等入此童子心中。便共行者语三世之事。所问皆答。若欲得矜羯罗成就者。月生一日起首。早起清净。画像前散花。檀香末泥地作坛。咒一百八遍。日午黄昏各诵一百八遍。若多诵不绝最好。余时不能诵咒。但向道场中坐。一心正念至时而诵亦得。至十五日满。即造种种饮食供养。画像前方一肘。作坑深一搩指。烧遏伽木。若无用苦练木。亦得取白芥子一斗五升。从黄昏起首。诵取杏人许芥子。咒一遍了即投火中烧之。其芥子以苏和之令湿。如此烧咒至半夜后。矜羯罗即现形云。须作何驱使。行人报云须矜羯罗今日已后有事须问。常相随逐更莫东西。矜者问事也。羯逻者驱使也。若不现者心决定念诵不动使者。必须得见莫生狐疑。直至平明无不来者。现已种种驱使处分皆得。乃至洗手或用。柳枝令取皆得欲得上天入山。亦扶行人将去

欲得见欲界上天女等。令将来相见亦得。何况人间取人及物乃至种种饮食。此神作小童子形。有两种。一名矜羯逻恭敬小心者是。一名制吒迦难共语恶性者是。犹如人间恶性在下。虽受驱使常多过失也。若无事时向道。且去还来。莫向道无事好去。若向道无事好去。即便长去更不来矣。第一须记不得邂逅。西国有僧驱使多年。一朝误遂不复来。乃涕哭悔恨不复更至

若欲使古力迦龙王者。于壁上画一剑。以古力迦龙王绕此剑上。龙形如蛇。中剑书此阿字。心中亦自观此剑及字。了了分明心念不动使者。诵一百八遍。一日三时满六个月。多诵益好。若月满已后。古力迦龙王自现其形作人形状。常相随逐任所驱使

不动使者根本咒曰

那谟三漫多嚩日啰(二合)喃(一)尾迦吒微吃哩多羯逻(二)摩诃闭[口*(隸-木+士)]多(三)蜜瑟咤(上)契注(知古反)叱瑟吒(二合)诃啰(四)按怛啰摩啰达啰(五)折睹噜木佉(六)湿嚩(二合)啰那啰迦迦比噜哷持嚩(二合)计舍吽(七)跋折啰(二合)跋折[口*路](二合)[卄/(阿-可+辛)/子]啰吽泮莎诃

持此咒者。于六月中每日三时诵念不绝。每日清净饮食。每欲食时先出一分安净器中。咒二十一遍待身食了。将此器食写着净处。月满已后不动使者满种种愿。三时者早时午时黄昏时。时别一百八遍。此名受持根本咒法。后更有心咒出食

此不动使者毗卢遮那佛之化身。一持之后生生加护。若求无上出世菩提者。当清净梵行一心精进。当得种种不思议三昧不思议境界不思议神通不思议辩才不思议力用。如是之事证者乃知。不可具说。若世间之人世习未断。虽千度触犯种种重业。使者皆许其忏悔。不即舍离

  结界护身法　　先作海蠡印

以左手中指已下三指。握右手中指已下三指。各以当手大母指。捻无名指。相捉讫。直竖右手头指。屈左手头指。捻右手头指第二节文。安口上诵根本咒七遍。于顶上右旋三匝。随心远近结界即成。无能犯者

次作甲印

合二手以二头指二无名指。入掌内相叉直竖二大母指二中指二小指。相合如三钴金刚杵形名为甲印。诵根本咒七遍已。先安额上次右肩次左肩次心上次喉上。五处印之以护身。欲坐念诵皆先作此护身法。欲出行去亦宜作之

次作剑印

以左手大母指。捻无名指小指头。直申头指及中指。为剑鞘。又以右手大指。捻无名指小指甲上。直申中指头指。为剑。内左手掌中。名剑印。安心上。令中指头直竖。诵不动使者辟一切恶毒咒。咒七遍讫。移安顶上咒曰

唵　阿者啰迦那步陀制吒迦(上)吽吽可伊(许伊反)可伊一谭(去)蘖哩醯摩诃哩毗沙飒(苏急反)多恶纥哩鸩(鹄鸩反)泮

若有人服毒欲死。作此印咒七遍。即可。若欲结界辟鬼神开恶云等。即安左膝上。如拔刀剑状。用力拔之。于顶上右旋三匝随意远近。以剑竖安眉间少时而止。一切无敢犯者。若欲念诵。先作此印。然后开手取珠依常念诵

次作无畏清净印

以右手大指上节。捻头指甲上。余三指并直申咒七遍。所欲供养香花等令清净者。并以此印。三指点清水洒之即净。若有恐惧之人来求依护者。衣下结此印。称前人名字七遍。咒讫前人即不复怖。名无畏清净印

次诵不动迎请咒

那么　三曼多　跋折啰(二合)喃阿哩夜跋折啰(二合)摩诃俱[口*路]陀阿蘖瑳阿蘖瑳紧之啰斯一邓迦哩蝇俱嚧那摩莎诃

用前剑印安顶上。左手中指头三屈。三遍诵咒招召之即来赴也

次作索印

以右手大母指。捻中指已下三指甲。直竖头指。以左手中指已下三指。握右手头指。屈左手头指。押左手大母指甲上。诵索咒曰

那摩三曼多未实啰喃阿播舍判者那吽泮

咒七遍已。用伏一切鬼神。令一千二千里。追人及天龙八部等。用此印咒

次作师子奋迅印如前甲印申。二头指开直竖之。身立如金刚势。以印或左或右麾之。怒目嗔意吽声诵师子咒曰

那摩三曼多末实啰喃

唵阿者罗迦那战拏娑太耶吽泮

诵七遍。能降伏一切恶魔等。以印魔恶云雨。应时皆散。散已解印

若恶风雨不止者。取棘针和白芥子。烧咒一百八遍。更诵根本咒一百八遍。非但风雨散止。其龙神等却来拥护行者

次作根本心中咒印

先结眼印。以右手无名指小指握大母指头。直申头指中指。于额上两眉间。垂头指中指。向下渐向发际。引之向上。名不动使者天眼印诵心中咒咒之

唵质路

古婆(平)皤耶莎诃

作嗔怒意。吽字作声诵。称怨家名字。大鬼神捉彼人心令其降伏。若常依此诵不断绝。必得眼通见三千大千世界。及三界中事。如对目前等无有异

次作根本心印

两手合掌便内相叉。令十指头并入掌中讫。直申二头指头相拄。二大母指拘取二无名指甲。名根本印诵心咒曰

那摩三曼多　末实啰(二合引)喃　怛啰吒(半音)阿目伽战拏摩诃嚧洒拏娑[叵*頁](二合引)吒耶吽怛啰(二合)跛耶怛啰(二合)跛耶吽怛啰(二合)吒怛啰吒鸩忙(去)

每日自食先出种种饮食一分。于一盏中着。待食了诵咒七遍。咒之泻净处着。日别如此所去处常得拥护逐后

复有一字咒

那摩三曼多　末实啰喃鸩(胡恨反)

用前根本印咒之。常诵结印不断绝。亦常不离左右也

不动宝山印

两手十指向内相叉。急握成拳。名不动宝山印

头印

右手大母指屈入掌中。四指握为拳。顶上安之名头印

一髻印

即此头印。上申头指中指。相并安左顶上。便引向下。耳前下。名使者一髻印

口印

二手相并。以二小指相叉。屈二无名指。握小指第二节。以二大母指。捻无名指甲。二中指头相拄。二头指屈。捻二中指背第三节。从掌向上数第三。安此印口上名口印

次作心印

即依口印。屈二头指入二大母指根。安心上如独钴金刚杵形。名曰心印

次作火焰印

右手大拇指。押小指甲上。左手握大母指作拳。申头指内右手掌中。从右边绕头上。过向左犹如旋皆光势。名曰水焰印也

遮火印

并二手各握大母指为拳。屈二头指。入大指根内。拳相向并之。能除一切火难

已前法印每念诵时。依次用之。口诵咒不停。但持根本咒。有功已后余咒印但诵结即用有验。更亦不须受持

总摄慈救不动咒曰

那么三曼多嚩日啰(二合)赦战拏摩诃卢洒拏馺颇吒也吽怛剌(二合)吒(半音)鸩(呼恨反)忙

此咒出毗卢遮那经。能摄诸印法。作前法了。即诵此咒一七遍已。心念不动尊。亦作前剑印。印额

左右肩心上及喉上五处。诵此咒咒一百八遍。当自想身如俱摩罗状。然后弹指而散

复次有法于尸陀林中取死人衣裳。画不动使者。取行人已身上血。开解之。画像向西行者向东。对此像念诵。每日三时沐浴着湿衣裳默然念一落叉。满已。至月二十三日。馔一切鬼神。饮食法。取种种米种种豆油麻。等并相和作饭。于八方散之。自身一日一夜不食。觅一死人具足相貌者。洗之令净。着衣裳。置画像前仰卧。脚向西。烧香自身护身。四面结界讫。行人坐死人心上念诵。一万遍满已。死人即动。不须怕惧。但坚压着急念诵。待死人口中吐莲花出。取花执之。即变身化如十五六童子相貌。乘空而去。乃至梵天上。无处不至。自在游行也。此别行法。若有凶险恐惧之处。或有官事逼恼者。当一心诵根本咒。亦可书咒钉于庭中令入地中。万妖不敢动作。亦可钉此慈救咒上好。但净室中结界护身。系心不动使者。专念不绝。多诵弥佳。乃至十洛叉。每食出一分食。供养不动使者。自想心念勤勤莫间断。此最根本速得感验。功益自如莫向人说。又一洛叉十万遍也。不动使者法略要尽此。下信受奉行

忧丘满愿法(右下偈文亦是和上译出同时)

若有善男女人比丘比丘尼等。或有厄难或求官爵。或见贵人或有请觅者。当令五香烧之。诵念令满十万遍。不得间断。若日促须愿。则多人同念。令速得共满前数亦得满愿咒曰

  回光菩萨　回喜菩萨　阿耨大天　志德菩萨　忧丘婆丘　清净比丘　唯愿某甲(若自身求事当自称姓名为人求者称前人姓名)　官事得了　死事即休　诸天菩萨　外国罗汉　救济某甲　过灾度难(假令求官者。当于在前唯愿某甲下。云得某官宿殃永灭。障难皆休。又于此救护某甲过灾度难下。云所求某甲得称愿)

唯愿慈悲满弟子愿

持法先诵令熟念之。口不出声。满十万遍数讫。即获所愿。若求速效行住不得间断。事大者众诵。行出即不须烧香。若在家坐念必须烧五香也。安息香零陵香霍香沉香熏陆香。若无沉香以白檀代之亦得。必不得阙安悉香及零陵霍香也

不动使者陀罗尼秘密法一卷


不空罥索毗卢遮那佛大灌顶光真言

    No. 1002

不空罥索毗卢遮那佛大灌顶光真言一卷

      (出不空罥索经二十八卷)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  【◇】
唵　阿　谟　伽　尾　嚧　左　曩　摩　贺　母捺
【◇】
啰(二合)　么　抳　钵　纳么(二合)　入嚩(二合)　攞
【◇】
钵啰(二合)　袜　哆　野　吽

毗卢遮那如来。为授母陀罗尼印三昧耶神通法品。而最为第一。若有过去一切十恶五逆四重诸罪。烬然除灭。若有众生。随处得闻此大灌顶光真言。二三七遍经耳根者。即得除灭一切罪障。若诸众生具造十恶五逆四重诸罪。犹如微尘满斯世界。身坏命终堕诸恶道。以是真言加持土沙一百八遍。尸陀林中散亡者尸骸上。或散墓上。遇皆散之。彼所亡者。若地狱中若饿鬼中。若修罗中若傍生中。以一切不空如来不空毗卢遮那如来真实本愿大灌顶光真言神通威力加持沙土之力。应时即得光明及身除诸罪报舍所苦身。往于西方极乐国土。莲华化生乃至菩提更不堕落。复有众生连年累月。痿黄疾恼苦楚万端。是病人者先世业报。以是真言于病者前。一二三日每日高声诵此真言一千八十遍。则得除灭宿业病障。若为鬼娆魂识闷乱失音不语。持真言者加持手一百八遍。摩扪头面。以手按于心上额上。加持一千八十遍。则得除差。摩诃迦罗神作病恼者。亦能治遣。若诸鬼神魍魉之病。加持五色线索。一百八结。系其病者腰臂项上。则便除差。若诸疟病。加持白线索一百八结。系头项上。及加持衣着。即令除差。若加持石菖蒲一千八十遍。含之与他相对谈论。则胜他伏。若以胡椒多誐啰香。青木香小柏檀黄。啰娑惹娜(唐言小柏汁)等数末。治水丸如枣。加持十万遍。便当阴干。若患一切鬼神病种种疟病。或毒药中或失音者。当以药和水研之。加持一百八遍。数点两眼额上心上。当怒加持。则便除差。作病鬼神若不放舍。即当头破如阿梨树枝。若诸毒虫蛇蝎螫者。以药涂眼即便除差

又法以新米[亭*單]罗。澡浴清净着净衣服已。以药和水研。加持一百八遍点米[亭*單]罗眼中。奋怒加持一千八十遍。则便起坐所问皆答。欲放者。加持白芥子水二十一遍。散米[亭*單]罗上。即便如旧。若为贵人相请唤者。以药点眼当往见之。则相宾敬

不空罥索毗卢遮那佛大灌顶光真言一卷


不空罥索神变真言经

    No. 1092 [cf. Nos. 1093-1099, 901(Fasc. 5)]

不空罥索神变真言经

不空罥索神变真言经卷第一

        大唐天竺三藏菩提流志译

    母陀罗尼真言序品第一

如是我闻。一时薄伽梵。住补陀洛山观世音菩萨摩诃萨大宫殿中。其殿纯以无量大宝上妙珍奇。间杂成饰。众宝交彻出大光焰。半月满月宝铎金铃。宝珠璎珞处处悬列。微风吹动皆演法音。宝盖幢幡奇花杂拂。真珠网缦种种弥布。而为庄严。绕殿多有宝楼宝阁。杂沓宝帐。诸宝树花重重行列。所谓宝娑罗树花宝多罗树花。宝多摩罗树华宝瞻卜迦树花。宝阿戍迦树花宝阿底穆多迦树花。及余无量亿千万种诸宝香树。气交芬馥围绕庄严。复有无量宝池泉沼。八功德水弥满其中。香花软草处处皆有。众华映饰甚可爱乐。其山多有种种异类一切禽兽。形貌姝妙皆具慈心。出众妙声和鸣游乐。一切菩萨真言明仙。三十三天共所娱乐。如来所居与大苾刍众八千人俱。皆阿罗汉。住于大智究尽明了。逾于世间名称高远。有大神通自在无碍。顶礼佛足右绕三匝会座而坐

复与九十九亿俱胝那庾多百千大菩萨俱。悉已梵行清白。洞达无量无边陀罗尼真言三摩地门。亦具一切甚深妙智。此诸菩萨各备无量殊胜功德。设于亿劫赞不能尽。礼佛双足右绕三匝会座而坐

复有无量百千净居天王。伊首罗天王摩醯首罗天王。大梵天王帝释天王。皆发弘愿深乐大乘。绍护佛法使不断绝。各持宝幢幡盖宝珠璎珞奇妙天华。俱诣佛所礼佛双足。右绕三匝大作供养。一时歌赞会座而坐。复有无量摩诃大持真言明仙。苦行仙众焰摩王。水天风天火天。日天月天星天。二十八宿主星神天。持真言明女仙。并余天众。皆以深心誓发弘愿。咸共恭敬护持大乘。俱诣佛所礼佛双足。右绕三匝目观如来。喜愉皆寂会座而坐

复有无量诸大龙神药叉罗刹。乾闼媻阿素洛蘖鲁荼紧那罗摩呼罗伽。发弘誓愿歌赞大乘。咸共守护无上陀罗尼真言之门。俱诣佛所礼佛双足。右绕三匝瞻仰如来。目不异顾会座而坐

尔时尊者薄伽梵。正为净居天伊首罗天摩醯首罗天大梵天帝释天。及诸天众。处宝莲花师子之座而说大法。逾众日光照明一切

尔时观世音菩萨摩诃萨。欢喜微笑即从座起。偏袒右肩合掌恭敬。礼佛双足整理衣服。长跪叉手前白佛言。世尊我有陀罗尼。名不空罥索心王陀罗尼真言三昧耶。是法乃于过往九十一劫。彼最后劫中。有佛号名世间自在王如来应正等觉明行圆满善逝世间解无上士丈夫调御天人师佛薄伽梵。彼佛世尊怜愍我故。授是陀罗尼真言一切法门。其佛世界名曰胜观察慧。世尊。从是已来我常受持此陀罗尼真言一切教法。导化无量百千净居天王伊首罗天王摩醯首罗天王大梵天王帝释天王一切天王各并眷属。恭敬供养尊重赞叹。皆令住于阿耨多罗三藐三菩提地。俱以离痴智而庄严之。世尊。我初得是陀罗尼法时。证得十百千不空无惑智庄严首三摩地门。而皆现前。世尊应知。由斯真言之力。现见十方无量无数种种刹土诸佛如来所有会众。而皆供养听闻深法。展转教化无量有情。皆得发趣无上菩提。是故行者应尽受持。世尊。若此经典所住方处。当知其地即有无量百千净居天王伊首罗天王摩醯首罗天王大梵天王帝释天王。及诸一十二万百千天王并眷属俱。常共围绕恭敬拥护

世尊。若斯经典所住方处。有能依法清净书写。读诵受持赞叹之者。当知其地即是一切诸佛舍利制多。世尊若有有情。暂能读诵听闻流行此不空罥索心王陀罗尼真言三昧耶者。当知是人。则当亲近恭敬供养无量俱胝那庾多百千佛所。种诸善根。所以者何。此法乃是一切诸佛菩萨大宝光聚

世尊。若有有情造极恶业。谤讟一切诸佛菩萨独觉声闻。及谤正法言无有善。或复破灭诸佛菩萨独觉声闻。形像塔庙经论教法。是人应堕阿毗地狱。经无数劫受无间苦。诸佛菩萨独觉声闻。虽具神通亦不能救。世尊如斯有情能生悔心清洁澡浴。以香涂身著鲜洁衣。如法佛前。至诚忏悔过去今生所造重罪。终更不犯。受持斋戒清净其心。七日七夜诫断语论。于不空罥索观世音菩萨前。每日诵此陀罗尼真言一百八遍者。当知其人先世今世所造。十恶五逆四重诸罪。悉灭无余不堕地狱。惟除五逆现世轻受。云何证知。所谓一日二日三日四日。乃至七日疟病热病。或患眼耳鼻舌龂腭牙齿头背。两肩心肚腹肋腰髀。两臂两膝痔痢霍乱。手脚烦疼白癞风疽。疥癣痈肿游肿疔肿。疖肿毒肿癀病[病-丙+帶]门。疮疱痒瘨[示*厭]蛊等病。或为鬼神之所娆乱。或为人民种种讥谤。横加骂辱。鞭挞禁闭受诸苦恼。遭余恶事或梦不祥。世尊此人以是轻受。能禳地狱一切剧苦重报之罪。何况净信轻罪有情。受持此陀罗尼真言不成就耶。若有有情身心不安。为于种种灾厄怖畏恶梦不祥。日日清洁读诵受持。烧香供养者则得消灭

世尊若有善男子善女人等。如法书写受持读诵。听闻是法为人如法宣说赞叹。教他书写受持读诵。广令一切胎卵湿化有情。得闻此陀罗尼真言三昧耶者。皆得解脱一切罪障。是善男子善女人等。当净其心。如理思惟。以无所得智无方处智。无我无人无受者智无分别智。无生无灭智不迟行智。无作无染智平等性智。离五蕴色声香味触法无取无舍精进智。以是种种真如巧智。制御于心而为方便。观念诸佛常见目前。不久当得十方百千一切诸佛一时现前。摩顶赞叹为作证明。或复梦觉得见好相。或得诸佛变作沙门。为授菩萨增上戒品。令灭无量百千微尘数劫一切重罪。乃至如法书写是经。安置宅中以诸香花。随心供养尊重礼拜。所得功德亦复如是。世尊今且略说少分之耳。若有有情为胜他心嫉妒谄诳。或为恐怖财利轻戏依他之心。读诵听闻此陀罗尼真言三昧耶者。皆获胜利。或复闻已诽谤轻毁。而不恭敬亦获胜利。世尊今此利益惟大智者知。乃是世间自在王如来威神之力。及是观世音大慈悲力。令诸恶辈一切有情。一经于耳即当种植无量善根。所以者何。世尊譬如有人以痴恶心。行诣龙脑香白栴檀香沉水香林或诸香林。以愚痴智种种骂香。复起恚心谤说香云香无香气采香斫截茑碎为末。和水饮啖或涂身上。是香无心不与彼香。其香性香能熏一切无香之物芬馥皆香。世尊此不空罥索心王母陀罗尼真言三昧耶亦复如是。若有有情说无因果。种种诽谤妄非过恶。或为嫉妒谄曲财食一切厄难。受持读诵而作供养。由是因缘得大善根。从此身后于所生处。常得戒香定香慧香解脱香。威德无畏福资粮香。一切菩提坚固不坏福聚蕴香。贵姓种族圆满香。当作饶益

世尊若善男子善女人等。受持读诵此陀罗尼真言者。应常白月八日。或白月十四日十五日。清净澡浴以香涂身。著净衣服食三白食。或复不食断诸言论。不空罥索观世音菩萨前如法而坐。烧香供养瞻菩萨面。诵七七遍或一百八遍。世尊当知是人现世。则得二十称叹功德胜利。何名二十。一者身无众病。若有宿业病生速令除差二者身肤细软姝悦妙好。三者恒为众人观视爱乐不相厌怠。四者六根常定财宝自然。五者不为劫贼侵夺衣服财宝。六者不为水火焚漂一切财宝。七者不为侵陵杀害强取财宝令饥饿死。八者不为崖山自坠死。九者加持净灰净水。洒散一切果实苗稼。恶风霜雹虫兽之类。悉不灾难苗稼滋茂。十者不为军阵斗静而杀害死。十一者不为世间诸恶鬼神吸啖精气怨酬害死。十二者常为众人赞叹称誉。更相恋慕不值恶时死。十三者若见一切外道恶人自然和穆。十四者不为一切恶人诽谤谋害。若有起者速自便灭。十五者恒无怕怖一切人非人等。十六者不为世间[袖-由+厭]蛊咒诅荼枳尼鬼而得便死。十七者一切诸恶随眠烦恼自然销薄。十八者不为水火焚漂。刀箭毒药毒虫殃害身死。十九者一切诸天常当守护。二十者当所生处具大慈大悲大喜大舍四无碍心。世尊复有八法何名为八。一者临命终时。观世音菩萨自变现身作沙门相。善权劝导将诣佛刹。二者临命终时体不疼痛。去住自在如入禅定。三者临命终时眼不谩顾现恶相死。四者临命终时手脚安隐右胁卧死。五者临命终时不失大小便利恶痢血死。六者临命终时不失正念而不面卧端坐座死。七者临命终时种种巧辩。说深妙法乃寿终死。八者临命终时愿生佛刹。随愿往生诸佛净刹。莲华化生。常睹一切诸佛菩萨摩诃萨。恒不退转

世尊若有有情。深乐此法即便为说。或有发心尽求是法。受持读诵亦不悭吝。依法广为分别解释。何以故。菩萨者于诸有情常起悲智。幸无悭惜嫉妒之心。乃得修治无上法故。又菩萨者恒为有情勤修善法。是故得名真是菩萨。言菩提萨埵者何谓也。菩提名智萨埵名悲。溥示方便之众义也。因此二法荷济有情。乃得名为菩提萨埵。世尊若傥许我。当为利益一切善男子善女人等。及邪见断见恶慧有情。于如来前说是不空罥索心王陀罗尼真言三昧耶者。愿垂纳受

尔时释迦牟尼如来。告观世音菩萨摩诃萨曰。汝当说之今正是时。如来随喜加被汝故。我今亦为利益恶世一切垢重鲜福有情。及为新学菩萨住大乘者。广作利乐施为佛事

尔时观世音菩萨摩诃萨。蒙佛听许熙怡微笑。合掌恭敬瞻仰如来。目不暂舍白言世尊。如来今已听我说是不空罥索心王母陀罗尼真言三昧耶者。是法乃是一切菩萨摩诃萨。所同修治恭敬顶礼得解脱处。哀愍世间利益安乐无量有情。若受持者。应先敬礼三世一切诸佛诸大菩萨独觉声闻。次应敬礼正至正行慈氏菩萨摩诃萨众。次应敬礼金色光明吼声自在王如来应正等觉。敬礼师子游戏王如来。敬礼无量光如来(准案梵本文。若异诵持。则略敬礼佛菩萨等。当慈氏菩萨下。略至敬礼无量光如来从无量光如来略至敬礼佛法僧宝等)敬礼善住摩尼宝积王如来。敬礼普光明赞叹功德积王如来。敬礼胜观如来。敬礼宝髻如来。敬礼世间自在王如来。敬礼舍离损坏蕴如来。敬礼金色身寂如来。敬礼饮光如来。敬礼能寂如来。敬礼善名称如来。敬礼普光明胜怨敌德如来。敬礼帝(丹帝)幢德如来。敬礼宝光明自在王如来。敬礼无碍药王如来。敬礼勇猛游步如来。敬礼善住无畏如来。敬礼佛宝法宝苾刍僧宝。敬礼圣观自在菩萨摩诃萨大悲者。敬礼如是诸圣者已。称诵圣观自在菩萨摩诃萨不空罥索心王母陀罗尼真言。尔时当观圣观自在菩萨摩诃萨母陀罗尼真言字句。皆如金色光明照彻。即说不空罥索心王母陀罗尼真言曰

娜么塞(桑讫反下同音)窒(丁吉反下同音二合)[口*(隸-木+士)](凡[口*(隸-木+士)]字口傍作者皆弹舌呼正)野(杨可反下同音)特(能邑反)缚(无可反下例同)怒(轻呼)誐(银迦反又音迦斤攞反下同音)亸(都我反下同音一句)跛(比没反下同音)啰(凡罗字口傍作者皆上声弹舌呼之为正)底瑟耻帝瓢(毗药反下同音二句)萨缚勃陀(上声呼下例同)菩地萨得(登讫反下同音)废(微计反下同音)瓢(入声三句)那莫萨缚跛(二合)啰底(丁枳反下同音)曳迦勃陀[口*履](凡履字口傍作者皆弹舌呼之为正)野(四句)室(二合)啰缚迦(斤逻反下同音)僧(去)只(虬曳反)瓢(毗遥反五句)底跢(多个反下同音)那(去)誐亸跛(二合)啰窋(丁聿反)半泥(上)瓢(入声六句)那莫三(去声呼下例同)藐誐亸南(七句)那莫三藐跛(二合)啰底半那(去)南(八句)那莫舍(尸可反下同音)啰特(能邑反)缚底(丁异反)素(苏古反下同音)跢野(九句)摩诃(去声呼呼个反下同音)么戴曳(十句)那莫旖(乌可反下同音)唎(凡利字口傍作者皆弹舌呼之为正)野每窒[口*(隸-木+士)]野跛(二合)啰亩契瓢(毗遥反十一句)摩诃菩地萨得(二合)废瓢(入声十二句三藏言案寻诸梵本文。多共传略归命。从斯十二句下蓦至十八句。文是又从二十一句下蓦至六十五句文。是恐学者不知故斯注记)那莫素[革*(卄/(ㄇ@人)/戊)](二合)啰拏[革*(卄/(ㄇ@人)/戊)]啰拏(十三句)跛(二合)啰皤(蒲饿反下同音)弭[口*(隸-木+士)](弹舌轻呼)你羝(十四句)湿缚啰逻(凡逻字口傍作者皆去声弹舌呼之为正)惹(而遮反下同音)野(十五句)亸詑(他可反下同音)誐跢野(十六句)那莫僧(斯孕反)[可*欠](呼可反下同音)弭讫(二合)[口*履]抳亸逻惹野(十七句)亸詑誐跢野(十八句)那莫旖弭跢皤野(十九句)亸詑誐跢野(二十句)旖啰[可*欠]羝三藐三勃陀耶(二十一句)那莫素跛(二合)啰底瑟耻亸(二十二句)摩抳矩吒(知贾反下同音)啰惹野(二十三句)亸詑誐跢野(二十四句)那莫縒漫亸(二十五句)喇湿(二合)弭嗢(乌骨反)特只亸(二十六句)室(二合)唎矩吒啰惹野(二十七句)亸詑誐跢野(二十八句)娜谟毗钵始泥(二十九句)亸詑誐跢野(三十句)那莫始弃泥(三十一句)亸詑誐跢野(三十二句)那谟弭湿(二合)缚步米(三十三句)亸詑誐跢野(三十四句)那莫迦罗诎(俱郁反)异那野(三十五句)亸詑誐跢野(三十六句)那莫迦娜迦亩娜曳(三十七句)亸詑誐跢野(三十八句)那莫迦始(二合)野播野(三十九句)亸詑誐跢野(四十句)那莫舍枳野(二合)亩娜曳(四十一句)亸詑誐跢野(四十二句)那莫素播[口*履]枳[口*栗](二合)底跢(四十三句)娜么悌耶野(四十四句)亸詑誐跢野(四十五句)那莫縒漫亸(四十六句)缚皤縒弭尔亸(四十七句)僧(去)誐啰么室(二合)唎曳(四十八句)亸詑誐跢野(四十九句)那莫印捺(二合)啰鸡睹(五十句)特缚惹室(二合)唎曳(五十一句)亸詑誐跢野(五十二句)那谟喇(楞割反)怛娜(五十三句)跛啰皤栖湿(二合)缚啰(五十四句)逻惹野(五十五句)亸詑誐跢野(五十六句)那谟跛(二合)啰底[可*欠]亸(五十七句)佩洒(疏贾反下同音)尔耶逻惹野(五十八句)亸詑誐跢野(五十九句)那谟弭讫(二合)烂(弹舌呼之)亸伽(上引)弭泥(六十句)亸詑誐跢野(六十一句)那莫素跛(二合)啰底瑟耻亸(六十二句)待[口*履]野誐弭跛(二合)啰勃(二合)[口*履]底瓢(入声六十三句)萨缚亸詑誐谛瓢(毗遥反六十四句)啰歇(呼葛反下同)瓢(入声)三(去)藐三(去)菩提瓢(入声六十五句)那谟啰怛(二合)娜怛(二合)啰耶野(六十六句)纳莫旖唎耶(二合六十七句)缚路(凡陀罗尼中见路字皆轻呼之)枳谛湿(二合)缚啰野(六十八句)菩地萨埵野(六十九句)摩诃(去)萨埵野(七十句)摩诃迦噜(凡噜字口傍作者弹舌呼之)抳迦野翳瓢(毗遥反七十一句)那么塞讫(二合)[口*履]埵缚缢(伊异反下同音)娜摩[口*履]耶(七十二句)缚路枳谛湿(二合)缚啰(七十三句)目桔特只(上)喇(卢乞反)拏(七十四句)么暮伽(上声呼下同音)播苫(七十五句)那么纥(二合)唎娜焰(七十六句)亸詑誐跢(七十七句)参(去)目佉(去)皤使耽(轻呼七十八句)磨歇钵(二合)唎讪沫地曳(七十九句)旖[可*欠]弭那(去)你磨[革*(卄/(ㄇ@人)/戊)]亸逸使野弭(八十句)悉殿睹米(八十一句)萨缚迦[口*履]野抳(八十二句)萨缚皤曳数(诗古反)者米(八十三句)[口*落]乞叉(上)皤缚睹(八十四句)萨缚萨埵(二合)缚难(去)者(八十五句)怛[寧*也](宁也反)他(八十六句)唵(喉中抬声呼之下同音八十七句)柘啰柘啰(八十八句)旨唎旨唎(八十九句)主噜主噜(九十句)摩诃迦噜抳迦耶(九十一句)萨啰萨啰(九十二句)枲唎枲唎(九十三句)旨唎旨唎(九十四句)比唎比唎(九十五句)尾唎尾唎(九十六句)摩诃钵头(途邑反下同音二合)么[可*欠]塞亸耶(九十七句)迦攞(卢可反)迦攞(九十八句)枳[口*履]枳[口*履](九十九句)炬噜炬噜(一百句)摩诃戍(输律反下同音)驮萨埵(二合)缚耶(一句)翳醯(去)曳呬(二合)勃[亭*夜](停夜反)勃[亭*夜](同上三句)驮婆(无可反下例同音)驮媻(四句)步驮耶步驮耶(五句)迦拏迦拏(六句)枳抳枳抳(七句)句努(尼矩反)句努(同上八句)播啰莽(牟广反)戍驮萨埵(二合)缚野(九句)迦啰迦啰(十句)枳[口*履]枳[口*履](十一句)矩噜矩噜(十二句)摩诃塞(同上)詑么跛(二合)啰跛亸耶(十三句)者攞者攞(十四句)散者攞散者攞(十五句)弭者攞弭者攞(十六句)跛啰者攞跛啰者攞(十七句)翳吒(平声纽至上声是下例同音)吒翳吒吒(十八句)皤啰皤啰(十九句)避唎避唎(二十句)步噜步噜(二十一句)亸啰亸啰(二十二句)底唎底唎(二十三句)睹噜睹噜(二十四句)翳呬(呼以反下同)曳呬(二十五句)摩诃迦噜抳迦(二十六句)摩诃钵输(去)钵底(二十七句)废洒驮啰(二十八句)陀啰陀啰(二十九句)娑(去声呼桑个反下例同)啰娑啰(三十句)者啰者啰(三十一句)播啰播啰(三十二句)缚啰缚啰(三十三句)[可*欠]啰[可*欠]啰(三十四句)[可*欠][可*欠]呬呬虎虎(三十五句)唵(同上音)迦啰没啰[可*欠]么废洒驮罗(三十六句)陀啰陀啰(三十七句)地唎地唎(三十八句)度噜度噜(三十九句)亸啰亸啰(四十句)縒啰縒啰(四十一句)播啰播啰(四十二句)始[起-巳+乞][合*牛]始[起-巳+乞][合*牛](四十三句)缚啰缚啰(四十四句)喇湿弭舍亸娑[可*欠]塞啰(四十五句)跛(二合)啰底漫抳亸舍利啰(四十六句)入(繓口舌呼之下例准同呼也)缚攞入缚攞(四十七句)亸播亸播(四十八句)皤娑皤娑(四十九句)薄伽(上)畔(五十句)素磨[寧*吉](宁吉反)[丁*也](丁也反)野么婆噜拏(五十一句)矩废啰没(二合)啰[可*欠]米捺(二合)啰(五十二句)陀曩(轻呼)娜(五十三句)嘱使誐拏泥(去)婆誐拏(五十四句)[敝-ㄆ+頁](毗灭反并弹舌呼之)旨亸柘啰拏(五十五句)素噜素噜(五十六句)主噜主噜(五十七句)亩噜亩噜(五十八句)补噜补噜(五十九句)縒捺矩么啰(六十句)没(卢骨反)捺(轻弹舌呼)啰皤縒缚尾数(同上音)努(尼矩反)陀(上)娜陀婆野(六十一句)缚(无各反)只(虬逸反)你祢(同上)婆[口*履]使那(去)野迦(六十二句)婆虎尾尾陀尾旨怛啰(六十三句)废洒噜跛陀啰(六十四句)驮啰驮啰(六十五句)地唎地唎(六十六句)度噜度噜(六十七句)詑啰詑啰(六十八句)伽啰伽啰(六十九句)野啰野啰(七十句)攞啰攞啰(七十一句)[可*欠]啰[可*欠]啰(七十二句)播啰播啰(七十三句)娜啰娜啰(七十四句)嚩啰嚩啰(七十五句)嚩啰那(去)野迦(七十六句)縒漫多缚路枳亸(七十七句)弭路枳亸路鸡湿(二合)缚啰(七十八句)摩醯(去)湿(二合)缚啰(七十九句)谟虎谟虎(八十句)亩噜亩噜(八十一句)亩野亩野(八十二句)闷遮闷遮(八十三句)[口*落]乞洒[口*落]乞洒[牟*含](牟含反八十四句)萨缚萨埵(途扩反二合)罔室者(八十五句)薄伽(上)畔(八十六句)旖唎耶婆噜枳谛湿(二合)缚啰野(八十七句)萨缚皤曳瓢(入声八十八句)萨庑(无苦反下同)钵捺(二合)啰废瓢(入声八十九句)萨庑播萨诣瓢(入声九十句)萨缚蘖(二合)啰醯(去)瓢(入声九十一句)萨缚[名*夜](名夜反)地瓢(入声九十二句)萨缚入缚(二合)[口*(隸-木+士)]瓢(入声九十三句)缚驮满陀那(九十四句)跢拏曩(轻呼)怛惹娜(九十五句)啰惹主啰怛塞迦逻(九十六句)旖羯你岛驮迦(九十七句)弭洒舍塞怛(二合)啰(九十八句)播唎暮者迦(九十九句)迦拏迦拏(二百句)枳抳枳抳(一句)矩努矩努(二句)者啰者啰(三句)旨[口*履]旨[口*履](四句)主噜主噜(五句)印[寧*吉](二合宁吉反)唎野(六句)缚攞曝杖(亭样反)誐(七句)者睹逻[口*履]野(八句)萨[丁*也](丁也反)三跛(二合)啰迦舍迦(九句)跢么跢么(十句)娜么娜么(十一句)縒么縒么(十二句)么縒么縒(十三句)摩诃跢闷陀迦啰(十四句)弭陀么那(十五句)杀播啰弭亸(十六句)播唎补啰迦(十七句)弭哩弭哩(十八句)吒吒吒吒(十九句)詑诧诧詑(魑贾反二十句)征(知履反下同音)征征征(二十一句)耻耻耻耻(二十二句)拄拄拄拄(知古反二十三句)廔廔廔廔(摛矩反二十四句)翳制(尼励反)野折么(二十五句)讫(二合)[口*履]亸播[口*履]迦啰(二十六句)翳呬曳呬(二十七句)缢湿缚(二合)啰步亸誐拏畔惹迦(二十八句)迦啰迦啰(二十九句)枳[口*履]枳[口*履](三十句)矩噜矩噜(三十一句)播啰播啰(三十二句)柘啰柘啰(三十三句)娑啰娑啰(三十四句)迦啰迦啰(三十五句)迦吒(上)迦吒(上三十六句)般吒(上)般吒(上三十七句)么吒(上)么吒(上三十八句)素尾戍驮弭洒野(同上)枲那(三十九句)摩诃迦噜抳迦(四十句)湿废亸(四十一句)拽(移结反)肾(二合)饶(去)播弭亸(四十二句)啰(二合)怛娜么矩吒(上四十三句)摩逻陀啰(四十四句)萨缚肾(二合)惹始啰徙(四十五句)讫[口*履]亸惹吒(上)么矩吒(上四十六句)摩诃头(入声)步多(上)迦么攞(四十七句)讫[口*履](二合)亸迦啰跢攞(四十八句)著(亭药反)[可*欠]曩縒么地(四十九句)弭亩[起-巳+乞](二合)洒(五十句)跛(二合)啰剑[并*也](并也反五十一句)薄虎萨埵(五十二句)散怛底(五十三句)钵唎播者迦(五十四句)摩诃迦噜抳迦(五十五句)萨嚩羯摩缚啰拏(五十六句)弭输(去)驮迦(五十七句)萨缚[名*夜](同上)地跛(二合)啰暮者迦(五十八句)萨缚萨埵(二合)缚舍播唎布啰迦(五十九句)萨缚萨埵(二合)缚三么湿缚縒迦啰(六十句)那谟窣睹羝莎(桑邑反下同音)缚诃(六十一句)旖迦攞蜜[口*栗](二合)拄(丁庚反六十二句)跛(二合)啰舍摩曩(轻呼)野莎缚诃(六十三句)旖暮伽野莎缚诃(六十四句)旖尔跢野莎缚诃(六十五句)旖播(二合)啰尔跢野莎缚诃(六十六句)缚啰那(去)野莎缚诃(六十七句)缚啰跛啰(二合)那(去)野莎缚诃(六十八句)缢怛者米(六十九句)萨缚羯摩矩噜那谟窣睹羝莎缚诃(七十句)唵(同上)惹野[合*牛](特牛合口声短呼下例同)莎缚诃(七十一句)唵(同上)[合*牛]若(轻呼)莎缚诃(七十二句)唵纥(二合)唎窒[口*(隸-木+士)]路枳耶(二合)弭惹野(七十三句)旖暮伽(上)播奢(七十四句)旖跛啰(二合)底[可*欠]亸(七十五句)纥(二合)唎驲(二合)唎(七十六句)郝呬[合*牛][打-丁+巿](七十七句)莎缚诃(二百七十八句)古今共译莎缚诃字者皆不切考梵音清浊致令章异互各不同或言萨(桑割反)婆(蒱俄反)诃(呼歌反)或言馺(苏合反)皤(蒱荷反)诃或言馺博诃或言娑(苏何反)波诃或言娑婆诃或言苏(桑吾反)婆诃或言沙诃或言娑诃或言莎(苏和反)诃正切梵音皆无本旨此非梵僧传音不正斯乃自是执笔之误故今克定借以莎字反为莎(桑邑反)字借以缚字反为缚(无可反)字借以诃字反为诃(呼个反)字者则得通摸圣者音旨正矣所以唐梵教典无音而不可凡诸陀罗尼后皆准此呼之

尔时观世音菩萨摩诃萨。说斯陀罗尼时。放光普照补陀洛山。其山宫殿六返震动。于虚空中。纭雨诸天优钵罗华拘物头花。钵头摩花奔拏利花。曼陀罗花种种宝花。宝香宝冠天诸衣服。珠璎镮钏宝庄严具海云。供养如来及复供养在会大众。花至于膝。其虚空中无量天乐不鼓自鸣。会中一切天龙药叉罗刹阿素洛乾闼婆蘖鲁荼紧那罗莫呼罗伽人非人等。一时欢喜合掌瞻仰。同声赞言善哉善哉。大悲者能善说斯不空罥索心王母陀罗尼真言三昧耶。若摩尼宝能与有情雨大宝雨。溥获润泽而得解脱

尔时观世音菩萨摩诃萨。复白佛言世尊。是母陀罗尼真言。若善男子善女人等。每日时别烧沉水香诵三七遍者。速得消灭十恶五逆四重诸罪。若行道路止宿住处。或于城邑聚落山泽。所住方处念诵之者。真言加持白芥子。或复加持净水净灰洒散结界。真言佉陀罗木金刚橛。真言五色线索。用系橛上四方围钉。即成结界安隐止住。无诸怖惧为大护持。真言明神而欢喜之。真言白线索。患疟者佩则得除差。若一切人民臂上腕上顶上腰上。令所佩人。病者得差怖者得安。加持牛酥或乌麻油。与患热病者空腹服之即令除差。若他咒诅厌蛊者。真言宾铁刀。附体肢分以刀隐撩。又溲面捏彼人形。一真言刀。一截一百八段至于七日。每日如是则便除愈。若患腹痛。真言红盐汤与令饮服则便除愈。若为一切毒虫螫者。真言黄土泥数涂毒处。或数加持牛乳空腹饮服。或加持煮豆汁。温蘸虫所毒处便得除愈。若患眼疼。真言白线索用系耳珰。又真言竹沥甘草白檀香水。每日晨朝午时夜时洗眼。或真言波罗奢水。日日洗之即得除差。若患耳疼耳鸣热风。真言生乌麻油或醍醐。数沥耳中不久除差。若真言者加持绯线索二十一结。用系腰上二手腕上则成护身。若患齿疼。真言迦罗弭啰木持嚼揩齿。若患鬼病。加持五色线索当使佩之即便除差。若为毒药刀杖破疮咽喉肿病疔肿恶疮。真言毕拨末牛乳石蜜而令服涂即得除愈。若有口舌欲起已起者。每晨朝时向日。真言净水洗面漱口即令除散。若国土荒乱大臣谋叛。他兵侵敌灾疫起时。先净洗浴著新净衣食三白食。于三七日严持道场。四角中央置香水瓮。于所祈日内外清净如法供养。坛西坛北烧香散华。依如法坐。诵此陀罗尼真言声声莫绝。作除灾法满三七日。即令国土一切人民得大安隐。每日之时加持坛中瓮水。洒散一切人上。重成拥护。灾厄罪障自然殄灭。若为鬼神卒殃失音者。加持白栴檀香泥。遍涂心上即还如故。若无财宝饮食香花常供养者。但诵持之常不间废。亦得除灭一切罪障。若令家宅善神护持无灾疾者。每日当取莲华一百八茎。遍涂酥蜜。散白栴檀香末加持护摩。每日三时时别一百八遍。满七日已。即成拥护除诸灾厄。若欲众人而欢喜者。加持酥蜜白栴檀香。护摩一百八遍则如所愿而说颂曰

  母陀罗尼伽陀药　　能除种种灾障苦
  等数当以弭惹耶　　那俱利药柘履尼
  干驮那俱利翳罗　　旖皤播抳躬矩么
  印捺啰播毕履迦　　干驮毕唎样俣药
  多誐罗药斫迦啰　　摩诃斫羯乌施罗
  苾瑟努羯啰跢药　　素摩啰尔素难那
  精洁合治天雨和　　作丸丸如酸枣量
  首末标界而护持　　首末真言遍加持
  一千八遍便阴干　　佩时加持一七遍
  随上中下与佩之　　上者头上顶戴之
  中者臂上常佩持　　下者项上恒佩持
  皆得除灭诸灾厄　　水火毒药之灾厄
  种种厌蛊诸咒诅　　一切悉不能为害
  诸恶鬼神不中害　　和香汤浴蠲诸障

若有恶风雷雹霹雳数数起者。加持白芥子水。望彼起处一真言一散一百八遍。则便除灭。或加持石榴枝。望所起处真言一拟亦得除散。世尊此母陀罗尼真言最上之法。但常诵持。不作坛印依法供养。亦得成就。若欲成就此陀罗尼真言三昧耶者。如法图画不空罥索观世音菩萨。如大自在天首戴宝冠。冠有化阿弥陀佛。被鹿皮衣。七宝衣服珠璎镮钏。种种庄严执持器杖。以净黄土瞿摩夷香泥。如法涂坛清洁画彩。中置其像幡花庄饰。四角中央置香水瓶。三白饮食诸果饮食敷献供养。惟除一切残秽触食恶律仪家百味饮食五辛酒肉。皆不供养余者尽通。请召供养烧沉水香。是真言者昼夜精勤如法承事。常净洁浴著净衣服。每时面东烧香散花依法趺坐观瞻菩萨。如法诵持时数不阙。每白月八日应当断食勤恳念诵。时观世音坛中现身。真言者见瞻侯礼拜。乞所求愿皆得满足。并以雄黄或安膳那置于坛中。真言加持令现三相。一者暖相。二者烟相。三者光相。点额点眼。点二手掌点二脚掌。即证旖暮伽王神通智严三摩地。诸有事业。无不成办。尔时如来赞观世音菩萨摩诃萨言。善哉善哉善男子。汝能于是天人大众。然大法炬作众宝聚挽诸有情出众苦本。尔时净居天王伊首罗天王摩醯首罗天王大梵天王帝释天王及诸天王。闻说是法皆大欢喜。合掌恭敬俱从座起前白佛言。世尊后末世时。随在国土一切山林城邑村落。若有有情。如法书写读诵受持此不空罥索心王母陀罗尼真言三昧耶者。我等天王各及眷属。昼夜集会常拥护之

尔时如来诰诸天王。善哉善哉汝等天王。见有方处善男子善女人。读诵受持此陀罗尼真言三昧耶者。应当守护而勿放舍。使令修学。增殖长养一切菩提福蕴善根。令得阿耨多罗三藐三菩提。尔时诸天闻佛诰赞。欢喜踊跃恭敬顶戴

不空罥索神变真言经卷第一

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】
不空罥索神变真言经卷第二

        大唐天竺三藏菩提流志译

    秘密心真言品第二

尔时观世音菩萨摩诃萨。复从座起整理衣服。右膝著地合掌瞻佛。颜貌熙怡心具无量大慈大悲。遍身溥放亿千大日轮光王。照于十方三千大千佛之世界。靡不周遍。放斯光时。映彻众色皆如金聚。欢喜微笑白佛言。尊者薄伽梵今放此光。为于世间沙门婆罗门毗舍首陀。令得无量大悲之心。获诸最胜胜依止处。及为一切学大乘者。持是不空罥索心王母陀罗尼真言三昧耶者。皆获菩提一切愿果。将欲广演是不空罥索心王母陀罗尼真言三昧耶中。秘密心真言三昧耶门广大解脱莲华曼拏罗印三昧耶。此三昧耶是真贞实最上成就。秘密心真言广大解脱莲华曼拏罗印三昧耶门世尊此真最胜广大解脱莲花曼拏罗印三昧耶门。乃是一切诸大菩萨真实解脱甚深秘密三昧耶。欲于佛前一切龙神药叉罗刹。乾闼婆阿素洛蘖鲁荼繄那罗摩呼啰伽摩诃大持真言明仙。净居天伊首罗天摩醯首罗天。大梵天帝释天焰摩王。水天风天火天。毗陛罗天大苦行仙众。日天月天星天二十八宿。主星神天持明女仙。乃至一切诸天天神。已住最胜曼拏罗三昧耶者前。广演开释是真贞实出世世间秘密曼拏罗印三昧耶。令诸有情。思惟读诵受持斯法。皆得最上成就一切功德胜法。是故说示根本真实解脱心王母陀罗尼真言三昧耶中。秘密心真言三昧耶。惟垂哀愍。尔时释迦牟尼如来应正等觉。熙怡微笑。即伸无量庄严相好金色光手。摩观世音菩萨摩诃萨顶告言。大慈大悲清净者。能为大众阐斯妙法。善男子汝应当知。现今现在十方殑伽沙俱胝那庾多百千微尘世界。所有一切如来应正等觉。皆以无量神通光明加被汝故。我今亦以无量神通光明加被。恣汝神力说斯不空罥索心王母陀罗尼真言三昧耶中。秘密心真言三昧耶。尔时观世音菩萨摩诃萨。观察十方一切大众。如大象王德无所畏。即说秘密心真言

唵(抬声引呼下同呼一)钵头(途邑反下同音二合)么[可*欠]塞(桑纥反下同音)跢(二)摩诃(去)暮伽(上)播舍(三)娑(去)陀(上)野(劣可反下同音)縒摩野(四)纥唎(二合)娜焰(引五)柘罗柘罗(六)[合*牛](七)

尔时观世音菩萨摩诃萨。说此真言时。其补陀洛山。三千大千世界须弥山王。一切天宫神宫龙宫药叉宫。罗刹宫乾闼婆宫阿素洛宫蘖鲁荼宫。紧那罗宫摩呼罗伽宫持真言仙宫。皆六震动。大海江河一切泉池皆大涌沸。海中一切摩竭诸兽。皆大惊怖怪未曾有。十方殑伽沙俱胝那庾多百千微尘世界所有一切如来。于虚空中一时皆现。告言善哉善哉大悲者。能善说此真实最胜不空罥索心王母陀罗尼真言三昧耶中。秘密心真言三昧耶。若但读诵。即得成就最上菩提功德善根。尔时释迦牟尼如来。告观世音菩萨摩诃萨言。善男子当为大众。说此真实广大成就秘密心真言三昧耶功德之门。尔时观世音菩萨摩诃萨。白佛言世尊是秘密心真言三昧耶。若有善男子善女人。一心观念十方一切诸佛菩萨摩诃萨。说诚实言。忏悔无始一切诸罪。惟愿一切诸佛菩萨摩诃萨加祐护念。我从今日乃至菩提。供给承事一切诸佛菩萨摩诃萨。观世音菩萨摩诃萨。摄澄心相。观置地下金刚风际。上有缚(无可反)字文画分明。变为金刚出大光焰。其光炽彻焚烧自身。烬为白灰。观用斯灰。涂变金色曼拏罗光明皎彻当坛心上观置八叶光敷莲花。台上观置金色縒字。观兹縒字出示圣者观世音菩萨摩诃萨。真金色身颜貌熙怡。左手当胸执金莲华。右手掐珠结加趺坐。一切庄严。身放种种奇特光明。以大悲心读诵受持此秘密心真言百八遍者。是人则为十方殑伽沙俱胝那庾多百千微尘世界。所有一切如来应正等觉。一时赞叹而摄受之。于千劫来积集恶业。一切重罪皆尽散坏。一切怨酬恶相病恼亦皆消灭。速得观世音菩萨。梦觉现身与满诸愿。如是真实修习此三昧耶者。应常净浴著鲜洁衣。食三白食。每白月八日十五日断食不食。于诸有情起大悲心。恒于不空罥索观世音菩萨前。以白栴檀香泥涂摩坛地。献诸香花烧焯香王而为供养。若居坛时。当断诸语结印护身。真言白芥子香水顶上灌注。真言其手便自摩顶。结灌顶印便自印顶。面东结加趺坐。结数珠印诵母陀罗尼真言一百八遍。诵奋怒王真言一百八遍。诵秘密心真言一千八十遍者。即当单诵奋怒王真言百千倍数。若当如法作是法者。定得观世音菩萨画像身上放诸色光。是时大地六种震动。像罥索手亦放光明。于虚空中出众妙声种种赞咏。是真言者顶上亦出光明。证此相者。即得成就此大不空罥索心王母陀罗尼真言三昧耶门。一切诸法悉皆成办。是时十方殑伽沙俱胝那庾多百千微尘世界。一切如来。一时现身。舒手摩顶赞叹加祐。观世音菩萨当亦出现真妙色身。怜愍祐护爱之如子。教诏不空罥索心王母陀罗尼真言一切秘密三昧耶。乃至菩提不相舍离。修此法者。当于十方一切诸佛神通月修。所谓正月五月九月。白月一日至十五日。如法清净读诵受持即得成就。证斯法者。先于一月两月三月四月五月。依法清净调伏身心。内心诵念承事供养。令心澄净。乃当修治曼拏罗印三昧耶。则得成就而说颂曰

  世尊婆伽婆　　秘密心真言
  神通力香王　　沉香安悉香
  数各十六分　　苏合郁金香
  二数各八分　　白檀龙脑香
  二数各三分　　严洁净室中
  以请召真言　　加持香和合
  此香名三界　　最胜之不空
  神通力香王　　若烧此香时
  如法长跪坐　　手执持香炉
  诵请召真言　　加持是香王
  溥遍皆供养　　十方一切佛
  菩萨摩诃萨　　真言之威力
  香气神变为　　一切妙香云
  宫殿之楼阁　　香座香台榭
  香花冠璎珞　　香云之衣服
  香幢妙幡盖　　香云诸佛事
  是妙香王香　　周至十方刹
  一切诸如来　　菩萨摩诃萨
  天龙药叉众　　罗刹乾闼婆
  阿素洛之众　　蘖鲁紧那罗
  摩呼罗伽等　　前作大供养
  是诸圣众等　　闻斯香气者
  欢喜皆赞叹　　乃至于三涂
  地狱傍生界　　闻斯香气者
  得灭众地狱　　傍生诸罪障
  舍此身已后　　更不复重受

  常烧此香　　而供养者　　当知是人
  得大胜利　　不为一切　　斗诤兵贼
  恶梦口舌　　咒诅厌蛊　　诸恶怪相
  雷电霹雳　　一切药叉　　罗刹恶鬼
  天行疟鬼　　种种精魅　　来相灾恼
  乃至菩提　　除禳重业　　现世轻受
  精洁身服　　食三白食　　菩萨像前
  以酥乳酪　　甘美饮食　　酥灯油灯
  一切花香　　献饰供养　　烧斯香王
  以菩提心　　谛观五蕴　　性自空寂
  离我我相　　离有情相　　离受者相
  离一切相　　所以者何　　一切诸法
  性自空寂　　无我无作　　无自无他
  离五蕴界　　是蕴入界　　真实谛观
  不可得故　　无自识故　　不可执持
  所以者何　　一切诸法　　本自无色
  无形无相　　离诸染著　　心亦不住
  内外两间　　法本性自　　空寂清净
  平等无二　　无染无著　　所以者何
  心本无相　　作兹观者　　是修正观
  量同法界　　与三昧俱　　法界法观
  谛观迦(斤逻反)字　　谓一切法　　无执作义
  观四种法　　一观观音　　二观所印
  三观自身　　如圣观音　　四观自心
  若圆明月　　光莹透彻　　上圆行有
  母陀罗尼　　真言字字　　字皆金色
  右旋行转　　是四种观　　一时同观
  而安诵念　　母陀罗尼　　真言七遍
  诵奋怒王　　真言七遍　　诵秘密心
  小心真言　　各百八遍　　以菩提心
  轮三昧印　　如是作者　　与三昧俱
  以少功用　　获大成就　　惟除大小
  出入之时　　消息之时　　余常场内
  静心端坐　　观置西方　　极乐世界
  琉璃宝地　　七宝宫殿　　楼阁栏楯
  宝幢花盖　　宝池宝岸　　八功德水
  诸宝行树　　一切宝藏　　宝师子座
  阿弥陀佛　　一切如来　　现不可说
  殑伽俱胝　　那庾多等　　无量无边
  神通光明　　一切相好　　观音势至
  诸大菩萨　　如处净土　　一切观见
  若梦若觉　　而悉见之　　见弥陀佛
  伸手摩顶　　而复告言　　善哉善哉
  大善男子　　汝所修求　　不空心王
  母陀罗尼　　神变真言　　出世世间
  广大解脱　　秘密坛印　　三昧耶者
  皆已成就　　汝此身后　　更不重受
  胎卵湿化　　莲花化生　　从一佛土
  至一佛土　　乃至菩提　　更不坠落
  得此相者　　过去今身　　所作一切
  十恶五逆　　四重诸罪　　俱时除灭
  身口意业　　悉皆清净　　观音菩萨
  画像身上　　放大光明　　或得观音
  变作净行　　大婆罗门　　来行者前
  心所乞愿　　则皆满足　　及得无量
  百千等数　　不可思议　　功德蕴身
  国王大臣　　一切人民　　爱乐亲近
  供养恭敬　　此法号名　　世间最胜
  成就之法　　修此法者　　每于白月
  十四日时　　当自随力　　请唤沙门
  婆罗门等　　设大施会　　而供养已
  持真言者　　乃可自食　　若欲常见
  阿弥陀佛　　一切诸佛　　诸大菩萨
  诸天神者　　每日当诵　　请召真言
  加持香王　　烧焯供养　　一切诸佛
  菩萨诸天　　香烟不断　　作法诵持
  如是真言　　时别不阙　　恒于梦中
  睹见一切　　诸佛贤圣　　自见一切
  善不善事　　及得见他　　一切之事
  而皆报言　　此短受命　　此长受命
  此得可住　　此不可住　　此得可来
  此不可来　　此有大凶　　此有大吉
  心所观者　　即便见之　　证此相者
  精进修法　　秘勿泄之　　寿命长远

秘密小心真言

唵(一)钵头(二合)摩陀(上)啰(二)旖(乌可反下同)暮伽(上)惹野泥(三)主噜主噜(四)莎(桑扈反下准同)缚诃(五)

如是真言。应当如法。而诵念之

    秘密成就真言品第三之一

发觉真言

唵(一)钵头(二合)摩播舍陀(上)啰(二)旖暮伽(上)婆(无何反下同呼)啰娜(三)散注娜野[合*牛](四)

是法加持香王。烧焯供养。加持白芥子香水。十方散洒。手执香炉。启白愿言警觉十方。一切诸佛菩萨一切天龙八部依时会坛作大加被

请召真言

唵(一)窒(丁吉反二合)隶路枳(二合)野(二)缚(无可反下同音)[可*欠]野(三)旖暮伽(上)播舍(四)钵头摩婆路枳亸旖耶睹(五)步(引)缚泥湿(二合)缚啰(六)素(苏故反下同音)噜素噜(七)弭么犁[合*牛](八)

是法加持香王。加持香水白花阏伽。十方启请一切诸佛菩萨一切天龙八部。即当集会为大护持

启白真言

唵(一)钵头(二合)摩步惹(二)摩诃(去)播舍陀(上)啰(三)你漫怛啰(二合)耶弭(四)旖暮伽(上)缚啰耶(五)步鲁步薄(无各反)莎薄(同上六)亩鲁亩鲁[合*牛](七)

是法加持其香。烧焯供养。启白一切诸佛菩萨一切天龙八部。来集整仪。本座而坐欢喜加护

结界真言

唵(一)钵头(二合)摩暮伽(上二)跋驲(二合)啰地瑟诧娜(三)句噜句噜(四)莎缚诃(五)

是法加持白芥子水。散洒坛地。其地变成金刚城界。七逾膳那。无令一切诸恶毗那夜迦药叉罗刹精魅鬼神邪恶人民来相娆恼

神变真言

唵(一)旖暮伽(上)播舍(二)钵头(二合)摩亸啰(三)僧(思孕反)[可*欠]縒娜睹置(四)徙唎徙唎(五)莎缚诃(六)

是法加持白芥子。三散坛地。观地变成金刚宝师子座。若散坐处其坐座地变成清净宝莲花座。整衣安坐。诵念不久当得阿耨多罗三藐三菩提

净治真言

唵(一)摩诃迦噜拏(二)钵头(二合)摩暮伽(上)播舍(三)[寧*吉](宁吉反二合下同)唎荼(上)跋驲(二合)啰地瑟耻亸(四)步噜步噜(五)缚娜缚唎(六)莎缚诃(七)

是法真言者。若城邑聚落寺内山间兰若屋舍。宫殿坛场坐卧床敷。经行道路吃食等处。皆加持白芥子水。即便洒散。悉成清净结界之处。则令一切毗那夜迦不得其便

金刚橛真言

唵(一)钵头(二合)摩暮伽(上)播势(二)縒漫怛(引三)娜舍素[寧*吉](宁吉反)[跳-兆+屈](俱郁反)数(诗古反四)枲[牟*含](牟含反下同音)满驮耶(五)睹噜睹噜[合*牛](六)

是法加持宾铁金刚橛量长八指。加持五色线索七遍。系橛头上钉列坛界。则得周遍七逾膳那。成大结界。其地乃至未拔橛去。常为其界

结空界真言

唵(一)旖暮伽(上)漫拏攞满驮耶(二)縒漫谛娜(三)钵头(二合)米(四)摩诃钵头米(二合五)度噜度噜(六)莎缚诃(七)

是法加持白芥子水。绕坛洒散结为大界。当令一切诸恶天龙药叉罗刹毗那夜迦怨仇等难。不相侵近而作障恼

治牛五净真言

唵(一)旖暮伽(上)播[口*履](二)戍(轮律反下同音)悌(引)输(去)陀(上)野(三)縒漫谛那(四)地唎地唎(五)戍陀(上)萨埵(六)摩诃(去)钵头(二合)米[合*牛](七)

是法加持五净。涂洁坛内。若至一切山林树下阿兰若处。园苑经行寺邑房舍。殿阁床榻汲水撰食等处。但所行住坐卧作法之处。一切悉以涂洁洒之。皆得清净。不令一切药叉罗刹毗那夜迦恶鬼神等。于诸食时作供养时诵念时结界时。坐禅时经行时卧时著脱衣时。不得其便。一切诸天悉皆拥护。令诸病恼一切垢障。饥俭斗诤恶星灾变。不吉祥相速当除灭。持真言者若能如法加持五净。一切时中常用涂洁。三净常应自他服食。速得不空罥索心王母陀罗尼真言秘密曼拏罗印三昧耶现前成就。若所去处永无障碍。常为刹利沙门婆罗门居士庶类赞叹恭敬。复常梦中得见七宝宫殿楼阁花林果树。一切善友而相乐见得身清净。观世音菩萨当与诸愿。阿弥陀佛梦为现前若命终已直生西方极乐刹土

请法真言

唵(一)钵头(二合)米(二)縒啰縒啰(三)底(丁礼反)瑟诧(魑贾反下同)底(同上)瑟诧(四)摩诃暮伽(上)縒(二合)么野(五)莎缚诃(六)

是法坛内诵一七遍启白贤圣。愿受法者获三昧耶

入坛真言

唵(一)弭补攞钵头(二合)摩暮伽(上二)跛(北没反下同音二合)啰縒啰(三)跛(二合)啰弭舍睹(四)矩噜矩噜(五)莎缚诃(六)

是法每入坛时。皆诵三遍入坛作法种种供养

散花真言

唵(一)旖暮伽(上二)旖努舍縒野(三)钵头(二合)摩(四)蔓(无繁反)度[口*梨][合*牛](五)

是法加持香花。与授法者散于坛内

梳发真言

唵(一)旖暮伽(上)钵头(二合)摩始契(二)睹嚧睹嚧(三)底瑟诧(四)跋驲啰蔓悌(五)莎缚诃(六)

是法加持头发梳结。及加持手按授法者

罐索真言

唵(一)旖暮伽(上)钵头(二合)摩(二)惹路乞使播(三)避利避利[合*牛](四)

是法加持罐索。取水得水复加持之。乃当汲水一切作用

水器真言

唵(一)旖暮伽(上)弭迦(斤逻反下同音)吒(上二)三(去)皤啰钵头(二合)摩縒泥(三)惹攞[革*(卄/(ㄇ@人)/戊)]底(四)矩噜矩噜[合*牛](五)

是法加持瓮瓶诸器中盛香水

灌顶真言

唵(一)钵头(二合)摩跛(二合)啰縒[口*(隸-木+士)](二)旖暮伽(上)弭么隶(三)皤啰皤啰(四)莎缚诃(五)

是法加持七宝置香水瓶中。重复加持置于坛内。而用灌顶

吉祥真言

唵(一)旖暮伽(上)钵头(二合)米素钵头(二合)米(三)布喇拏迦隶(四)弭唎弭唎(五)迦么[口*(隸-木+士)]莎缚诃(六)

是法若结印界。烧香散花悬幡钉橛烧火设食。若执数珠。著脱衣服。缘坛修治一切事法。及读诵经时。皆加持手乃当作为。则为诸佛菩萨天神而赞叹故

净口真言

唵(一)旖暮伽(上二)弭么隶尔缚迦(二合)啰(三)僧(去)输(去)驮祢钵头(二合)么俱么攞(四)尔缚僧(去)输(去)陀(上)野(五)陀啰陀啰(六)素弭么[口*犁](七)莎缚诃(八)

是法若欲读诵忏悔。礼拜赞叹诸佛菩萨之时。先加持水揩洗口齿则得净洁。当得舌根清净柔软色如莲花

含香真言

唵(一)旖暮伽(上二)健驮缚底(三)素噜素噜(四)跛(二合)啰塞普噜(五)[寧*立](宁立反)[名*也](名也反下同音)健悌(六)钵头(二合)么钵(二合)啰髀(七)莎缚诃(八)

  如是真言三昧耶　　当以上好白檀香
  那攞娜香赤莲花　　毕履迦香郁金香
  躬矩么香莲花须　　七物数各十二分
  其龙脑香香附子　　二数量当各四分
  捣治石蜜而和合　　每念诵时加持含
  便得口气而香洁　　如郁钵罗花之香
  常得诸佛观世音　　欢喜祐护而赞叹
  胸藏痰饮吐逆病　　便得销铄而除差
  三十三天闻赞诵　　陀罗尼声喜敬护
  有情得闻此人声　　皆除障恼而相爱
  恒常如法含香者　　大辩才天密神通
  隐入舌端辩无碍　　先所忘失令忆知
  发声大称[合*牛]字者　　声声而满于七声
  诸真言神天仙众　　立至坛中皆拥护
  又重怒声称[打-丁+巿]字　　声声而满于七声
  众恶毗那夜迦等　　鬼神精魅怖驰散
  长含此香读诵者　　一切善相自然现
  垢障罪累皆消灭　　恒无非人横干娆

澡浴药真言

唵(一)弭么攞弭誐(银迦反又音迦字斤攞反下同音)谛(二)钵头(二合)摩弭缚[口*(隸-木+士)](三)三(去)缚啰者[口*(隸-木+士)](四)湿(二合)缚[口*履]吽(五)旖暮伽(上)悉悌(引六)输(去)陀(上)野[合*牛](七)

  如是真言三昧耶　　当以龙花丁香皮
  乌施罗香甘松香　　白栴檀香莲花须
  零陵翳罗白豆蔻　　哆誐啰香郁金香
  跛啰莽拏唎迦药　　射莫迦药丁香花
  邬迦啰干地迦药　　如是数各皆等分
  精洁合治雨水和　　当澡浴时加持用
  和汤如法清洁浴　　肤体悦泽香芬馥
  蠲除灾厄涤垢秽　　清净如法而诵念
  行住坐卧无悚怖　　一切诸恶天龙神
  毗那夜迦怨酬辈　　自然消息喜无障
  常以此药和汤浴　　当知是人速成验
  诸佛菩萨诸天神　　喜悦瞻护与上愿

眼药真言

唵(一)旖暮只(虬曳反)钵头(二合)么嚧者泥(二)[寧*立](同上)[名*也](同上)[寧*吉][口*履]瑟征(上三)跛[口*履]戍悌(引四)素噜素噜(五)钵头(二合)摩乞(二合)使(六)步噜步噜(七)縒漫亸(八)[名*也](同上)婆路枳[寧*頁](宁井反九)莎缚诃(十)

  如是真言三昧耶　　雄黄牛黄各一分
  青优钵啰花海末　　二物各数十二分
  精治研之石蜜和　　清水和研加持用
  点眼眼眵医瞙除　　诸佛观音皆欢喜
  诸恶鬼神不相障　　梦恒吉善眼根净

牛黄真言

唵(一)勃[亭*夜](亭夜反下同音)勃[亭*夜]弭勃[亭*夜](二)钵头(二合)摩暮伽(上)目弃(三)者啰者啰(四)缚啰泥莎缚诃(五)

  如是真言三昧耶　　而复加持于牛黄
  用母陀罗尼真言　　及奋怒王真密言
  亦用秘密心真言　　加持点额行作法
  即令一切恶鬼神　　毗那夜迦之等类
  皆悉畏伏而怖走　　譬夜火聚禽兽见
  而皆畏惧便驰散　　除诸障者之怖畏
  若有沙门婆罗门　　并诸人民见皆敬
  诸陀罗尼真言神　　住坛内者喜瞻眺
  增加守护而不怠　　若行道路野山泽
  溪涧沟壑一切处　　不畏盗贼蛊毒药
  恶风雷雹霹雳难　　师子虎狼恶兽难
  蚖蛇蝮蝎诸灾难　　若真言者点此药
  心无杂虑忆念我　　诵持不空真言者
  我则至前护加被　　如是不空罥索心
  母陀罗尼真言法　　菩提众愿三昧耶
  如是护者是诸佛　　为悲实语加被我
  亦是不空罥索心　　母陀罗尼真言法
  秘密坛印三昧力　　复是行者所精诚
  求于菩提之愿力　　是故我得进此人
  令满心所希求愿　　若有有情不依法
  但为活命行谄伪　　诳他破坏犯梵行
  或复处不清净者　　我即不得为成现
  所以者何得如是　　由不如法修行法
  以斯义故持法者　　应当如法悃御心
  内外清净修治法　　决定成就诸法门

璎珞真言

唵(一)旖暮伽(上)句(高抬声引)舍陀(上)啰(二)縒啰跛啰(二合)縒啰[合*牛](三)

此法加持白线。当使童女合。如筋等两股三条。是三条索。两头中心同为一结。各真言结。总结三结两头系续。真言者常络髆佩饰

著衣真言

唵(一)旖暮伽(上)跛(二合)啰缚啰拏(二)亩噜亩[口*履](三)[寧*立][名*也]迦始迦三(去)皤缚睹(四)跢啰跢啰(五)莎缚诃(六)

此三昧耶加持衣服而贯著之

脱衣真言

唵(一)旖暮伽(上)缚塞(同上音)怛(二合)啰窋(丁聿反)乞(二合)使播弭暮地祢(三)钵头(二合)米(四)莎缚诃(五)

此法出入道场。吃食经行坐卧等时。加持其手解脱衣服。置于净处重复加持

洗浴真言

唵(一)[寧*立](同上)瓢(弥遥反下同音)娜迦(二)三(去)步跢暮伽(上三)婆噜拏缚[口*(隸-木+士)](四)避诜者[合*牛](五)

此法加持香汤灌洗浴身

洗手面真言

唵(一)旖弭[口*栗]亸暮伽(上二)钵头(二合)摩娑(去)泥(三)缚唎洒(所贾反下同音)抳(四)主噜主噜(五)莎缚诃(六)

此三昧耶加持净水。洗手洗面漱沐口齿

护身真言

唵(一)旖暮伽(上)缚唎洒抳(二)矩噜矩噜(三)莎缚诃(四)

此法加持白芥子水。散洒身上。一切非人不能得便。护他亦尔

授法真言

唵(一)旖暮伽(上)縒么野(二)摩诃钵头摩(二合三)底瑟诧底瑟诧(四)[合*牛](五)

此法若授法者入坛门时。其阿阇梨执手加持。引入坛门

护同伴真言

唵(一)萨缚怛(二合)啰(二)旖暮伽(上)缚底(三)底瑟诧[口*落]乞洒睹(四)[合*牛](五)

此法加持净灰。与伴弟子点于额上。则成拥护

整仪真言

唵(一)底(丁礼二合反)[口*(隸-木+士)]路枳野(二二合)钵头(二合)摩(三)暮伽(上)[可*欠]迦啰么抳(四)弭[口*履]弭[口*履](五)莎缚诃(六)

此法真言。坛内作法而供养者。加持自身入于场界。更勿触揬佛菩萨像真言神座。如法整理修诸法事

宝索真言

唵(一)钵头(二合)米摩诃(去)钵头(二合)米(二)縒啰縒啰(三)娑(去)漫谛娜(四)钵(二合)[口*履]米瑟吒(上)耶(五)暮伽(上)播势曩(六)度噜度噜(七)莎缚诃(八)

此法加持五色线索。围坛外界为疆畔门

悬幡真言

唵(一)弭只怛(二合)啰暮伽(上二)缚塞(同上音)怛(二)逻那(去)娜楞(去)誐(三)弭戍驮野(四)枳抳枳抳(五)[合*牛](六)

此法若悬幡时画幡印时。皆加持之当即悬

作箭真言

唵(一)旖暮伽(上)舍啰(二)跋驲啰顿拏(三)詑啰詑啰(四)莎缚诃(五)

此法加持其箭。插持。画箭亦尔

开坛门真言

唵(一)弭补啰暮伽(上二)摩诃(去)特(能邑反)缚啰弭戍悌(引三)枲唎枲唎(四)莎缚诃(五)

此法若受法者入坛门时。及自入时。加持坛门即便入坛。则同入于一切佛刹诸天宫殿

净花真言

唵(一)那那弭质怛(二合)啰暮伽(上二)补涩波叵攞(三)攞哆枳喇拏补啰野(四)播啰播啰(五)[合*牛](六)

此法加持种种枝柯华叶。插瓶口中。五色线系瓶项上。又加持之置布坛内

香炉真言

唵(一)旖暮伽(上)喇怛(二合)娜弭摩娜(二)迦吒(上)汁(姝立反)缚地瑟耻亸(三)[寧*立](同上音)[名*也](同上音)健度(四)入缚攞塞叵啰拏(五)縒漫底(丁礼反)娜(六)入缚攞入缚攞(七)莎缚诃(八)

此法加持香炉。执置坛内烧香供养

宝瓶真言

唵(一)惹啰缚底(二)喇怛(二合)娜伽(上)吒(上三)娑(去)[口*履]抳(四)睹征睹征(五)莎缚诃(六)

此法加持宝瓶。盛酥乳酪饭敷置供养

宝器真言

唵(一)[寧*立](同上音)[名*也](同上音)皤惹那暮伽(上二)钵头(二合)么缚[口*(隸-木+士)](三)补啰野补啰野(四)[合*牛](五)

此三昧耶。加持磁器当用供养

阏伽真言

唵(一)旖暮伽(上)三(去)补啰抳(二)讷(二合)嚧拏健驮缚底(三)莎缚诃(四)

此法加持阏伽当用供养

不空罥索神变真言经卷第二
不空罥索神变真言经卷第三

        大唐天竺三藏菩提流志译

    秘密成就真言品第三之二

君持真言

唵(一)縒啰抳縒啰耶(二)旖暮伽(上)皤惹泥(三)么驮么驮祢(四)[合*牛](五)

此三昧耶加持君持当用供养

分界真言

唵(一)[寧*立][名*也]缚路迦祢(二)弭皤惹野都(三)縒漫底(丁礼反)曩(轻呼四)縒啰縒么(五)缚娑(去)啰抳(六)莎缚诃(七)

此法列坛街道界位。加持坛地。然后分别街道界位。如法图画

画像真言

唵(一)那那跛(二合)啰[可*欠]拏(二)旖暮伽(上)没捺(二合)逻(三)入缚(二合)攞(二)入缚(二合)攞(四)莎缚诃(五)

此法坛内画诸像时。及画了时。于诸位中总都加持

绳界真言

唵(一)旖暮伽(上)喇怛(二合)娜(二)素怛(二合)啰缚[口*(隸-木+士)](三)枳抳枳抳(四)莎缚诃(五)

此法加持五色线绳。坛上周围括量一切位界。或有壁上白[疊*毛]绢上欲画像时。皆以是线和朱括量。为诸贤圣称赞功德

列门真言

唵(一)弭补攞缚[口*(隸-木+士)](二)跛啰废(无计反)舍耶(三)旖暮伽(上)钵头(二合)米(四)[合*牛](五)

此法画坛门时。加持门地乃画坛门

金器真言

唵(一)[寧*立][名*也]皤惹那(二)暮伽(上)干者娜缚[口*(隸-木+士)](三)枳(鱼枳反下同)[口*履]枳[口*履](四)[合*牛](五)

此三昧耶加持金器当用供养

银器真言

唵(一)三(去)补喇拏(二)嚧[并*也](并也反)[寧*立](同上音)[名*也](同上音)皤惹泥(三)旖暮伽(上四)钵头(二合)米(五)莎缚诃(六)

此三昧耶加持银器当用供养

饮食真言

唵(一)弭弭陀(上二)噜跛[可*欠]噜播迦啰拏(三)者攞者攞(四)旖暮伽(上)缚底(五)莎缚诃(六)

此三昧耶加持种种甘膳饮食。盛供养之

泛花真言

唵(一)[寧*立](同上音)[名*也](同上音)健驮(二)努(轻呼)娑(去)[口*履]抳(三)旖暮伽(上)惹[口*(隸-木+士)](四)驮啰驮啰(五)莎缚诃(六)

此法加持众花水上泛之。当用供养

烧香真言

唵(一)健驮塞(同上音)叵啰抳(二)縒漫亸米伽(上三)跛(二合)啰塞(同上)普啰(四)[合*牛](五)

此法每时加持香。烧供养一切诸佛菩萨金刚诸天

涂坛真言

唵(一)[寧*立]么攞(二)迦野输驮祢(三)[寧*立](同上)[名*也](同上)健驮(四)跛(二合)啰布啰抳(五)布啰野布啰野(六)[合*牛](七)

此法加持香泥香水。摩坛供养

末香真言

唵(一)健驮主喇拏(二)跛(二合)啰布啰抳(三)主噜主噜(四)莎缚诃(五)

此法加持末香。布散坛内而供养之

涂香真言

唵(一)縒么縒漫底娜(二)弭么黎(三)健度哆嚟(弹舌呼四)莎缚诃(五)

此三昧耶加持涂香。浴身竟时摩涂身上

灌顶真言

唵(一)[寧*立](同上音)[名*也](同上音)健驮(二)跛(二合)啰补啰抳(三)娑(去)誐啰惹攞(四)[寧*立](同上)[名*也](同上)地瑟耻底(五)迦攞输(去)娜[口*履](六)布喇拏布啰野(七)惹野悉悌(八)莎缚诃(九)

此法加持香水瓶。其阿阇梨及受法人。若洗已当用灌顶

盛食真言

唵(一)啰縒啰縒(二)誐啰缚底(三)萨缚苾[亭*夜](亭夜反四)地瑟耻底(五)三(去)布啰野(六)[合*牛](七)

此三昧耶若盛食时。诵持盛食

献食真言

唵(一)[寧*立](同上)[名*也](同上)步(引)惹曩(轻二)三(去)布啰野(三)弭补攞跛(二合)啰髀(四)莎缚诃(五)

此三昧耶加持饮食。当持供养

三白食真言

唵(一)窒(二合)[口*履]叔迦(二合)攞(二)步惹曩(轻三)缚哩弭补攞(四)啰娑(去)[起-巳+乞](二合)啰缚底(五)素啰跛(二合)啰素啰(六)[合*牛](七)

此三昧耶加持酥乳酪。持供养之

果子真言

唵(一)叵攞缚底(二)娑(去)啰缚底(三)[寧*立][名*也]缚娜塞(同上)播底(四)跢啰跢啰睹(五)莎缚诃(六)

此三昧耶加持果子持供养之

净花真言

唵(一)[寧*立][名*也]矩素没播攞(二)那那补涩波(三)跛(二合)啰缚唎洒抳(四)皤缚皤缚(五)莎缚诃(六)

此三昧耶加持诸花持散供养

采花真言

唵(一)弭弭驮攞多(二)布涩跛缚都(上)值跢(三)缚曩塞播底(四)旖[可*欠]啰(五)三(去)布喇拏禁(俱荫反)髀(引六)莎缚诃(七)

此法若采花枝叶时。先加持之。然后采取而供养之

烧香真言

唵(一)摩诃(去)度播米伽(上二)播吒(上)攞(三)散扯(蚩也反)娜耶(四)縒漫底那(五)[合*牛][合*牛](六)莎缚诃(七)

此法作护摩时。加持香烧供养一切诸佛菩萨诸天

请火天真言

唵(一)旖闼缚抳(二)入缚(二合)攞入缚(二合)攞(三)泥皤目弃(四)莎缚诃(五)

此法请召火天即便供养

庄严真言

唵(一)弭弭驮么抳(二)迦娜迦(三)喇怛努(轻呼)入缚(二合)攞(四)步洒拏(五)么抳么抳(六)旖暮伽(上)么抳(七)莎缚诃(八)

此法加持一切宝珠镮钏璎珞幢盖。庄列供养其诸形像。若以镮钏璎珞自严饰者亦加持之

供养真言

唵(一)钵头(二合)么迦[口*犁](二)弭补攞那弶(其向反)俣(愚矩反)理(三)縒么縒么(四)萨缚亸詑誐跢(五)地瑟耻底(丁礼反六)莎缚诃(七)

此法若赞叹时若读诵时。先诵三遍赞叹供养

礼拜真言

唵(一)萨缚俣拏(二)跛(二合)啰拏跢始噜(三)畔驮曩耶(余个反四)那么塞迦嚧弭(五)弭[口*履]弭[口*履](六)睹[口*履]抳(七)莎缚诃(八)

此法若礼一切佛菩萨时。先诵三遍。合掌顶礼一切诸佛菩萨欢喜赞叹

行道真言

唵(一)娜舍你舍(尸贺反二)避畔驮曩(三)跛(二合)啰縒攞睹[合*牛](四)

此法若行道时。先诵三遍合掌行道。为诸天人一时赞叹

器仗真言

唵(一)弭弭驮庾驮(二)入缚[口*履]跢播抳(三)跛(二合)啰入缚(二合)攞(四)跛(二合)啰塞普啰[合*牛](五)

此法加持画器仗印。一切真言明神欢喜

金刚铃真言

唵(一)[寧*立][名*也]暮伽(上二)弭补攞塞缚嚟(三)么度啰[寧*吉]具洒噜底(丁礼反四)啰拏啰拏[合*牛](五)

此法场中。赞咏行道请召念诵护摩之时。加持于铃即摇声之。一切贤圣悉皆警发欢喜来会

灯明真言

唵(一)喇湿弭入缚(二合)攞(二)三(去)漫底那(三)缚皤縒野(四)摩诃么抳(五)刺怛那始契(六)莎缚诃(七)

此法加持灯明供养。则令诸天真言明神使者。皆见宝灯光爓供养

召请真言

唵(一)度噜度噜(二)旖缚[可*欠]野(三)旖伽啰惹髀[合*牛](四)

此法若授法时。加持安悉香烧焯。请召一切诸佛菩萨真言明神。神通加被

除障真言

唵(一)讷瑟吒(二)萨埵(引)弭暮陀(上)祢(三)縒么縒么(四)缚[口*(隸-木+士)](五)莎缚诃(六)

此法奋声诵一七遍。摧伏一切怨难鬼神。皆令顺伏心生欢喜

数珠真言

唵(一)弭只怛(二合)啰么抳(二)弭补攞(三)跛(二合)啰缚(二合)啰跢你[合*牛](四)

此法观数珠时。及取珠时。皆加持之掏持诵念

花鬘真言

唵(一)弭只怛(二合)啰喇跢拏(轻二)入缚(二合)攞(三)[寧*立][名*也]素么缚[口*(隸-木+士)](四)补涩波缚底(五)莎缚诃(六)

此法加持花鬘供养。若缠头颈臂腕上者。亦皆加持

请成就真言

唵(一)[寧*立][名*也]路者泥(二)旖暮只(虬曳反三)跛(二合)啰缚[口*(隸-木+士)](四)萨缚弭[亭*夜]地瑟耻跢(五)悉悌戍陀(上)弭路枳谛(六)莎缚诃(七)

此法每时乞愿加被。先诵三遍当请加被。成就现前

发遣真言

唵(一)旖暮伽(上)钵头(二合)米(二)娑(去)漫亸步缚泥(三)跢啰跢啰(四)蘖扯(蚩惹反)塞(桑邑反)缚皤缚諵(奴金反五)莎缚诃(六)

此法作法祈愿周毕。当诵三遍。启白发遣诸佛菩萨诸天明神。各还本宫

锡杖真言

唵(一)[寧*立][名*也]三(去)补啰抳(二)那誐弭路迦你(三)[合*牛](四)

此三昧耶加持坛上画锡杖印

宝钵真言

唵(一)播怛(二合)啰布啰抳(二)布啰野(三)旖暮伽(上)缚底(四)縒漫亸跛(二合)啰髀(五)莎缚诃(六)

此法加持画宝钵印

吉祥草真言

唵(一)捺(二合)啰皤缚底(二)弭[亭*夜]地瑟耻亸(三)跛(二合)啰縒啰(四)娑(去)啰娑(去)啰(五)[口*履]使布尔底(六)莎缚诃(七)

此法加持茅草。火坛四边右旋散敷。如法座上而护摩之。随方作法

护摩真言

唵(一)入缚(二合)攞(二)度么入缚攞(二合)始弃(三)喇湿弭糵髀(四)莎缚诃(五)

此法加持酥蜜诸香。护摩供养一切诸佛菩萨天神

河中洗浴真言

唵(一)钵头(二合)弭你(二)钵头(二合)摩娑(去)泥(三)缚罗跛(二合)啰缚[口*(隸-木+士)](四)那誐步缚泥(五)莎缚诃(六)

此三昧耶入河浴时。当诵五遍。画河海印亦加持之

鞋履真言

唵(一)佉誐柘履抳(二)誐么伽(上)么野(三)播娜跛(二合)啰遮履抳[合*牛](四)

此法若入道场入佛殿者。加持新净鞋履[革*(卄/(ㄇ@人)/戊)]三遍。著入。画鞋履印亦加持之

灌顶真言

唵(一)萨缚怛(二合)啰暮伽(上)避晒迦(二)摩诃主拏弭么[口*(隸-木+士)](三)旖避诜者睹[牟*含](四)跛(二合)啰缚啰播抳步臡(人兮反下同音五)钵头摩(二合)特缚臡(同上六)莎缚诃(七)

此法当于灌顶坛内。左手执瓶右手按顶。加持七遍即为灌顶结印发愿

世尊若有读诵受持不空罥索心王母陀罗尼真言三昧耶者。当须具依此诸真言神妙章句三昧耶。观此一一真言之中。各有无量无边不可说广大威德神通力故。悉能自在。出生诸佛国土俱胝百千奇妙众宝。一切宝香宝花宝器宝珠璎珞。一切妙宝宫殿楼阁宝师子座。一切奇妙宝幢幡盖垂珠璎网。一切诸天甘露饮食。十方一切诸佛菩萨众宝宫殿宝师子座宝莲花座。一切天龙药叉罗刹乾闼婆。阿素洛糵噜荼紧那罗摩呼罗伽宫殿饮食。如是无量种种出现。皆是不空罥索心王母陀罗尼真言三昧耶。一切出现。是故持者。当以真实清净之心。依法受持。各加持物三遍五遍。无得废忘。我则观视欢喜无量。而得示现真妙色身。当为净治十恶五逆一切业障。悉令清净。与所求愿皆得满足。又与证旖暮伽王最胜广大解脱莲花。一切大曼拏罗印三昧耶。亦复授与不空广大真言明仙灌顶三昧耶令得真实成向世出世间一切法门。速皆圆满。复得世间一切无畏。尊贵富饶为人爱敬赞叹供养。此三昧耶若受持者。不应生于猜疑之心。我今决定作如斯说。应常精恳发大悲心。以斯大悲真心爱语。若行若住。读诵受持系念思惟此三昧耶。常念十方一切诸佛菩萨金刚。恭敬顶礼赞叹供养不暂废忘。每常至时观世音菩萨前。敷白茅草结跏加坐。诵此母陀罗尼真言秘密心真言者。我得为与成就众愿。日日增长无暂退转。令证菩提

    秘密印三昧耶品第四之一

尔时观世音菩萨摩诃萨。以斯不空罥索心王母陀罗尼真言三昧耶真实最胜广大解脱莲花曼拏罗印三昧耶。白言尊者薄伽梵。而说偈言

  阐此不空解脱法　　清净圆满若莲花
  慈悲为济诸有情　　十方诸佛皆加被
  一切天龙八部众　　大真言仙苦行仙
  瞿醯夜天净居天　　伊首罗天摩醯首
  大梵天王帝释天　　大自在天那罗延
  三十三天俱摩罗　　三十三天宫殿神
  四天王天焰摩王　　水天风天火天等
  日天月天星宿天　　见此不空真言经
  随方清净修习处　　俱时凑会恭敬护
  大自在天弭惹耶　　惹耶弭耶天女众
  商羯理神商羯罗　　摩莫鸡神毗俱胝
  阿怒梵摩毗避么　　功德大天辩才天
  大钵头摩吉底神　　杜底使者郁钵理
  补涩波天花齿神　　鸡罗娑山所住神
  大诃利底鬼母神　　十大金刚执金刚
  大执金刚明轮王　　见此不空真言经
  随方清净修习处　　一时俱会喜守护
  千臂千眼观世音　　手结千印住其前
  又得十方一切佛　　各诸菩萨摩诃萨
  观音种族母青颈　　十波罗蜜菩萨众
  不空罥索观世音　　变作大梵天身相
  抳罗健诧观世音　　马头观音大明王
  播拏目佉观世音　　十一面首观世音
  四面大悲观世音　　除八难仙观世音
  俱持不空陀罗尼　　最胜广大大解脱
  莲花种族曼拏罗　　一切幻化神变法
  各现种种妙色身　　梦觉睹会俱住前
  为现西方极乐界　　一切妙色大光明
  阿弥陀佛坐宝座　　无量菩萨众围绕
  为众说诸常乐法　　于须臾间尽睹见
  复现十方殑伽沙　　俱胝那庾百千等
  微尘佛刹诸如来　　皆以俱胝那庾多
  百千菩萨众围绕　　悉于梦觉一时现
  复现种种诸大相　　菩提道场金刚座
  转法轮会降魔处　　成正觉处卢舍那
  若有有情顽嚚者　　轻我所说生猜虑
  虽复读诵而受持　　如是善相皆不见
  若有有情邪恶慧　　害佛法僧坏道者
  或有具造五逆者　　一切贤圣皆弃舍
  应堕阿毗大地狱　　经俱胝劫受剧苦
  如斯罪累等有情　　能生怖心悔众罪
  若得见闻此经典　　从师七日受持者
  如是阿毗无间报　　于须臾日尽销铄
  若有暂见此经者　　即同真见观世音
  补陀洛山宫殿中　　种种微妙色身类
  若有精恳无伦匹　　常持此经一切法
  则得十方殑伽沙　　俱胝那庾百千等
  微尘刹中诸如来　　一时现身现其前
  或尽赞叹而观察　　或尽冥加大智门
  此人以斯不空力　　清净妙法渍滋身
  便等如来坐道场　　转正法轮之功德
  增逾福寿倍迁远　　无众夭疾等诸天
  如斯读诵受持者　　常于清净闲胜处
  清洁沐浴香涂身　　衣服熏香恒净著
  当断诸论常恬默　　种种供养而修习
  涂香涂手结持印　　忆念十方诸世尊
  昼夜归依称赞礼　　观念观音大悲者
  发大慈悲平等心　　精进至诚尊重法
  不为名利行谀诈　　普于有情起慈悲
  及所同业给侍人　　咸共遵行不空法

尔时观世音菩萨摩诃萨。演斯偈已。论说一切神通手印印三昧耶

根本印

二手合掌虚掌。屈二头指头。当中指侧上第一节文。其二大拇指相并平伸。此印能纂一切诸佛菩提法门。亦能请召观世音菩萨。来加护念

印真言

唵(一)旖暮伽(上)弭矩[口*賴]弭跢(二)縒漫亸路迦耶[牟*含](三)窒(同上二合)[口*履]野持(二合)婆(同上)地瑟耻亸(四)暮伽(上)钵头(二合)米(五)者啰弭者啰散者啰(六)[合*牛][合*牛](七)

此印真言。名观察三世不空照明莲花光神通威德。若有真实以大悲心。轮结是印而诵念者。当得三世微尘佛刹一时震动。是等佛刹一切如来。悉皆欢喜放大光明。伸手摩顶。加被不空罥索心王母陀罗尼真言最胜神变。除诸盖障八难大怖。其净居天伊首罗天摩醯首罗天大梵天帝释天一切诸天。欢喜拥护此亩捺罗。于是法中极为最上

莲华印

合腕相著大开两掌。屈二中指令头相去半寸。屈二头指二无名指头各相去二寸。屈二大拇指二小指。亦如中指相去半寸印真言

唵(一)旖暮伽(上)钵头(二合)么矩舍(二)縒么焰(三)[起-巳+乞](宜讫二合反)[口*履]衅(虚觐反)拏[起-巳+乞](二合)[口*履]衅(同上)拏(四)陀(上)啰陀(上)啰(五)摩诃(去)萨埵[合*牛](六)

此印真言若结持者。三世诸佛欢喜赞叹加被持者。大悲之心成就胜验现诸吉相。当为圆证一切如来陀罗尼真言解脱坛印三昧耶。一切观世音菩萨种族真言坛印之法。亦当现前。恒为观世音菩萨心所乐见。加与胜愿

莲花请护印

合掌当胸。大虚掌内。以二中指二无名指。并竖合头相拄。二头指各捻二中指背上第一节。二大拇指似欲相并微竖伸之。二小指直伸。磔开相去二寸。结此印。印一切花香饮食香水一切器物衣服供具印真言

唵(一)旖暮伽(上)钵头(二合)米(二)摩诃(去)萨埵旖耶(余个反)睹(三)缢[可*欠]漫拏黎(四)地利地利(五)弭[口*履]弭啰(六)钵头(二合)么步臡(七)莎缚诃(八)

此印真言。请召一切诸佛菩萨金刚诸天龙神真言明神。集会护祐

结界印

合掌虚掌。以二头指二无名指。各竖合头相著。屈二中指头。在无名指侧上第一节文。二中指头相去二分。二大母指头。各押头指下第一节侧文。二小指磔开相去二寸印真言

唵(一)旖暮伽(二)跋驲啰(二)[寧*立][口*履](同上二合)荼(上)钵头(二合)米(三)满驮野三(去)漫底娜(四)摩诃(去)枲[牟*含][口*落][起-巳+乞]洒[牟*含](五)主噜主噜(六)[合*牛][怡-台+巿](七)

此印真言。结十方界及用护身。于坛十方七逾膳那成大拥护

最胜莲花印

准上第一印。改二头指头。各当中指中节侧上。相去六分。磔开二大拇指二小指。头各相去二寸。此印能成一切解脱大曼拏罗印三昧耶。亦能会通一切坛印三昧耶。速得胜

验印真言

唵　跋驲[口*(隸-木+士)](二)跋驲啰(二合)地瑟耻多(三)钵头(二合)米弭湿(二合)缚路波陀(上)[口*(隸-木+士)](四)陀(上)啰陀(上)啰[合*牛](五)跛(二合)啰弭始野睹(六)底(二合)[口*履]野特(二合)缚誐耽(七)地[口*履]睹置(八)莎缚诃(九)

是印真言以大悲心持结之者。当令十方一切佛刹宫殿门开。六种震动。其三十三天一切宫殿亦皆门开。观世音菩萨欢喜观视。放光照触令得清净。灭除过现五无间罪。舍此生后则生十方佛刹宫殿。关闭十六大地狱门。超过恶趣得大解脱

最胜拳印

右手以大拇指头。捻无名指根第一文。四指急握大拇指作拳。结此印者。当人广大解脱曼拏罗印三昧耶得大成就用前印真言

莲花首印

准第五印。改二大拇指。屈头掌内。以右大拇指。偏押左大拇指。甲上一分印真言

唵(一)旖暮伽(上二)钵头(二合)么惹臡(三)弭输(去)陀(上)野[合*牛](四)地[口*履]地[口*履](五)弭么黎(六)莎缚诃(七)

是印真言灌顶浴时。印香水瓶。复结此印安于顶上。当使一人执香水瓶。顶印上灌。并复浴身。当令过今垢障重罪皆尽除灭。得身清净福蕴增满。成就诸法运运增长。为诸天神欢喜拥护。观世音菩萨护念加被。不空罥索心王陀罗尼真言三昧耶悉地最胜成就

大三摩地印

结加趺坐。二手合掌。屈二头指。当中指中节侧文上。头勿相著。其余八指并伸急合。置印当心直下倒垂印真言

唵(一)旖暮伽(二)跋驲啰(三)[寧*吉][口*履]荼(上)钵头(二合)米三湿(二合)缚啰[合*牛](四)

此印真言结持之时。如入静虑。其身坚固犹若金刚须弥山王。复等被服金刚甲胄。无他伤害。一切毗那夜迦皆怖驰走。莫能娆害

自在印

准第七印。改二头指。令押中指背中节上。少开其掌。又向外磔开二大拇指。相去三寸。置印当心印真言

唵(一)钵头(二合)米湿缚(二合)啰(二)旖暮伽(上)婆啰娜(三)避[口*履]避[口*履](四)莎缚诃(五)

此印真言若以清净大悲之心。当观世音前结持供养。当得十方殑伽沙俱胝那庾多百千佛刹。所有三世一切如来应正等觉。瞻眺赞叹。一时放光照明安慰。时观世音菩萨。亦为现前。由斯当得十波罗蜜功德相应

若真言者每白月八日。一日不食不语。轮印诵持母陀罗尼真言秘密心真言一百八遍者。速令当得观世音菩萨现身摩顶告言。真善男子善哉善哉。汝今为者是旖暮伽王最胜上法。汝须何愿。为汝满足。汝今是我旖暮伽王三昧中子。汝今已得不空罥索心王母陀罗尼真言解脱坛印三昧耶。勿所忧惧。于诸有情发大悲心。当以此心常修汝身安住我法。汝今此身为最后身。舍此生后。直往西方极乐国土坐莲华座。具诸相好而自严身。同彼一切菩萨摩诃萨等。听闻一切常乐净法。所寿命身乃至菩提。更无夭病永不退转。如是证者。如法承事供养观世音菩萨。常自恬默不与他论。于诸有情起大悲心。依法而坐结印诵持母陀罗尼真言秘密心真言者。又证不空广大神通曼拏攞大真言仙三昧耶。十八俱胝那庾多百千真言明仙共相为伴游戏空界。得大自在寿命逾远。又证不空广博光明首大神通三昧耶。腾往十方三千大千一切世界。如伸臂顷还至本处。复证观世音菩萨不空王大幻化三昧耶。不空清净天眼三昧耶。以斯幻化三昧耶力。示同有情。应现之状。所谓净居天伊首罗天。摩醯首罗天大梵天。帝释天那罗延天。俱摩罗天四天王天。水天风天日天月天焰摩王。龙神八部人非人等。并及水陆傍生有情。皆同类现摄化济度。悉令顺伏得大解脱。世尊是法名为不空罥索心王母陀罗尼真言世间成就调伏有情三昧耶。复得十方一切佛刹。一切如来应正等觉。一时现身。为授阿耨多罗三藐三菩提记。乃至菩提更不退转。如是于诸有情起大悲心。观世音前如法而坐。结印诵念者。则当不依法坐。不结印诵百千万遍。为诸如来安慰记莂。一切慧解六波罗蜜自然成就。观世音菩萨而为现身。则为成办一切诸愿。众恶业障一切诸病俱时消灭。是故行者应常忆念一切诸佛心不废乱。则令当得最胜成就

不空罥索神变真言经卷第三
不空罥索神变真言经卷第四

        大唐天竺三藏菩提流志译

    秘密印三昧耶品第四之二

成就印

二手合掌大虚掌内。二头指二无名指。平屈头相拄。二中指微曲竖合头。出二头指二无名指头上一节。二大拇指相并微屈竖。头去二头指侧面一寸四分。二小指各竖。搏无名指侧相去二寸印真言

唵(一)睹噜睹噜(二)钵(二合)头米(三)旖暮伽(上)悉地(四)[合*牛](五)

是印三昧持结之者。观世音菩萨速疾加被。旖暮伽王出世间法皆当成就。福德增盛为人欣赞。一切天神而祐护之

金刚莲花心印

覆右手掌。仰左手掌。其二手背相著。右小指叉左大拇指岐间。右大拇指叉左小指岐间。左右头指各急屈掌中左右中指。无名指各相并。伸著手背。置印当心端身正坐。心如金刚净念不动印真言

唵(一)旖暮伽(上)纥(二合)唎娜野(二)钵(二合)头米(三)陀(上)啰陀(上)啰(四)钵(二合)头么陀(上)啰(五)摩诃漫拏攞纥唎娜野(六)[合*牛](七)

此印三昧彼结持者。诵秘密心真言一七遍者。于诸作法资运成就

罥索印覆左手掌当心下。大拇指屈向掌。头去掌一寸。其头指中指无名指小指。各微屈头。其四指间各相去一寸。象莲华叶。右手仰。掌当左手背上。七寸。大拇指屈向掌。头向掌一寸中指屈头。当大拇指。甲背相去一寸。头指无名指小指。向掌微屈

印真言

唵(一)播输(去)播底播舍陀(上)啰(二)舍跢娑(去)诃(去)塞啰(三)啰湿弭(四)跛(二合)啰底漫抳跢迦野(五)旖迦(二合)唎洒抳(六)菩陀(上)你三(去)菩陀(上)泥(七)步噜步噜(八)旖暮伽(上)播舍悉悌(九)[合*牛](十)

此印三昧彼持结者。一诵母陀罗尼真言。加持印一。以右手向外。掷之满于三遍。左手定住。又诵秘密心真言七遍。乃解散印。由是则摄阿耨菩提三昧种智。住意识中。当所生处得大人相。一切天神爱护瞻眺。十方诸佛菩萨喜乐观视。观世音菩萨摩顶赞劝。于无始劫谤讟正法大邪见罪皆得除灭。所得福祚如见我身。譬须弥山

大宝幢印

合掌大虚掌内。二无名指二小指。直竖相并合头。二中指各屈头。押二无名指侧上第一文。令头相去二分。二头指屈头相拄。二大拇指各搏头指侧。直伸臂上印当顶上

印真言

唵(一)窒(二合)[口*履]野特(能邑反下同音二合)婆(无何反下同)努誐跢(二)避诜者都(三)萨缚窒(二合)[口*履]野特(二合)婆(四)避晒阶(五)钵(二合)头么播抳(六)素(苏古反)钵(二合)头米(七)旖暮只(虬曳反)萨缚亸詑誐跢(八)地瑟耻谛[合*牛](九)

此印三昧持结之者。则同十方一切如来手授灌顶。又问观世音菩萨手授灌顶。当所生处证真言仙大转轮王三昧耶。得此不空王三昧现前。烦恼盖障摧灭除解。生处世间福寿无限

奋怒王印

合腕相著竖开掌。二中指二无名指二小指。头各并相著似屈。相去半寸。二头指各搏中指侧中节。上屈如钩。二大拇指各竖申之。相去半寸。置印顶上。频眉努目。作大嗔怒。左顾右视

印真言

唵(一)矩噜陀(上)啰惹(二)摩诃(去)暮伽(上三)歌那歌那(四)萨缚讷瑟吒(上)[合*牛](五)

此印三昧能摧一切恶天龙神一切恶人。恶心回伏。亦能摧坏须弥山王。诸恶毗那夜迦。一切眷属皆自允伏。一切诸天沙门婆罗门毗舍首陀。欢喜致敬成就诸法

多罗菩萨印

合掌虚掌内。二手十指微屈竖。合头相著

印真言

唵(一)钵头(二合)么跢[口*(隸-木+士)](二)睹噜睹噜(三)[合*牛](四)

此印三昧亦能成就一切事业

大白观世音菩萨印

合掌其掌下开一寸。二头指二中指二无名指。各竖相并合头。二大拇指各竖。搏头指侧上相去一寸。二小指各竖微屈。头相去八分

印真言

唵(一)摩诃(去)钵头(二合)米(二)湿废谠倪(三)虎噜虎噜(四)莎缚诃(五)

此印三昧能集众法速证成就

毗俱胝菩萨印

合掌二中指二无名指二小指。各竖相并合头。二头指各[打-丁+必]在中指无名指岐间。头相拄。二大母指并申。押二中指中节上。合口切齿颦眉努眼。嗔怒顾视

印真言

唵(一)苾(二合)[口*履]矩胝(上)钵头(二合)米(二)跢啰跢啰(三)[合*牛](四)

此印三昧摧伏一切能满诸愿

白身观世音母菩萨印

是白身母印同前大白观世音印

印真言

唵(一)钵头(二合)么(二)半拏啰缚枲你(三)矩努(知古反)矩努(同上四)莎缚诃(五)

一切天神印

合腕相著。二中指平屈头相拄。其余八指各散磔开。岐间相去一寸。总微屈头。头勿相著

印真言

唵(一)旖暮只(虬曳反)钵(二合)头么(二)缚罗祢(三)悉[亭*夜]悉[亭*夜][合*牛](四)

是印三昧召诸天神。住会坛内欢喜护持

一切使者印

合掌虚掌内。如未开莲花

印真言

唵(一)萨缚怛啰(二合)誐弭你(二)旖皤歌野(三)涝(卢告反)[寧*吉](宁吉反)唎(二合)抳[合*牛](四)

是印三昧召诸天女药叉使者。皆来会住

七多罗天女印

合腕相著。二大拇指屈入掌中。各正捻无名指根第一文。各以头指无名指小指。急握大拇指上拳。二中指各微屈头。相去半寸

印真言

唵(一)旖暮只(虬曳反)你(二)跢嚟哆啰耶(三)钵头(二合)么步臡(如兮如)[合*牛](四)

此印三昧能伏一切众恶天神。祐护坛法

马头观世音印

合掌虚掌。二头指屈入掌中。令背相著。二大拇指并申。押二头指中节上

印真言

唵(一)度噜(二)跢噜攞(三)钵头(二合)米(四)旖暮只(虬曳反)[合*牛](五)

此印三昧于诸法中最为奇胜

皤拏缚目佉印

合掌虚掌。二中指各却。[打-丁+必]押头指上第一节上。头相拄。二头指头各拄二无名指侧上。二大拇指相并邪申微竖向上

印真言

唵(一)缚拏缚目溪(二)你讫(二合)蔺跢野(三)讷瑟吒(上)[合*牛](四)

是印三昧能契一切金刚明法。能祐一切三昧疾现

青颈观世音印

合掌虚掌。二大拇指屈入掌中。二头指各握大拇指上节。二中指二无名指二小指微屈头相拄

印真言

唵(一)钵头米(二合)你攞建制(尼例反二)湿(二合)缚(三)啰步噜步噜[合*牛](四)

此印三昧能祐成就一切三昧

十一面观世音印

合腕相著。二大拇指各横屈掌中。各以头指中指无名指小指。握大拇指作拳。拳面相合。面目熙怡发大悲心

印真言

唵(一)噪[名*養](名养反)婆(无可反)娜泥(二)跛(二合)啰枲娜(三)舍縒野[合*牛](四)

此印三昧能祐成就一切明法。无所障碍伊首罗天印

合掌虚掌。二中指二无名指二小指。并竖合头。二头指各屈。押中指侧中节上如钩。二大拇指相去四分。微邪竖。头去二头指头八分

印真言

唵(一)钵(二合)头米湿(二合)缚[口*履](二)娑(去)陀(上)野[合*牛](三)

此印三昧召集一切伊首罗天。皆来会住而为祐护

摩醯首罗天印

准前印改左头指竖微屈。改二中指头相拄。押二无名指侧上第一文

印真言

唵(一)旖暮只(虬曳反)湿缚[口*履](二)[合*牛](三)

此印三昧治罚一切弊恶鬼神

焰摩王印(旧云阎罗王讹也)

二手八指。右押左入掌相叉相钩。指面相著。二大拇指各竖磔开。微屈相去半寸。当先急向头上。后置心上。大拇指上下来去

印真言

唵(一)縒么[口*履](二)跢唎跢唎(三)吽(四)

此印三昧召请焰摩王。来赴会坐欢喜护祐

水天印

左手仰掌当左奶房下。五指微屈如莲花叶。右手当心覆掌。大拇指小指各竖屈掌中。头指中指无名指各散磔开。头相去一寸微屈

印真言

唵(一)娜誐(二)钵(二合)头弭你(三)吽(四)

此印三昧呼召一切诸大龙王。皆来坛会欢喜护佐

毗沙门王棓印

二手反背相合。二头指二中指二无名指二小指。各反相钩指面相著。直竖二大拇指。向外磔开。先急右转后置当心

印真言

唵(一)药[起-巳+乞]洒(二合)地钵底(二)素噜素噜(三)[合*牛](四)

此印三昧摧破一切药叉鬼神恶心散坏

大梵天王印

左手准前水天印。右手屈肘。当与髆齐。大拇指微屈向掌。头指微屈。去大拇指头一寸。中指无名指小指直竖相并

印真言

唵(一)旖暮只(虬曳反二)没(二合)啰[可*欠](二合)么(三)噜底(丁礼反)吽(四)

此印三昧能现梵天一切天法

苦行仙人印

准梵天王印。改右手头指大拇指。搏中指竖申。小拇指屈如钩

印真言

唵(一)[口*履]使缚啰祢(二)旖暮伽(上三)步臡(同上)[合*牛](四)

此印三昧召集一切苦行明仙。合掌致敬赞喜顶礼

毗瑟怒天轮印(旧云那罗延天)

合掌右手五指各散磔开。左手头指中指无名指小指。叉入右手头指中指无名指小指中节岐间。外出。握右手四指。其左四指头。当右手五指岐间。左大拇指押右头指节上右大拇指直竖

印真言

唵(一)旖暮只(虬曳反二)弭瑟拏啰(三)钵(二合)头么那髀(四)娑(去)啰縒漫亸步臡(五)莎缚诃(六)

此印三昧能摧一切阿素洛众敬伏驰散

大自在天印

左手屈肘。仰掌向前。五指作把大果势。右手屈肘当与髆齐。大拇指捻小指甲上。其头指中指无名指。各竖磔开

印真言

唵(一)噜捺(二合)啰睹征(上二)弭理莎缚诃(三)

此印三昧能摧一切疟鬼食精气鬼皆怖驰散

大自在天儿印

右手头指直申。大拇指横屈掌中。以中指无名指小指。急握作拳。左手亦同右手。其右手拳侧拄腰上。头指向前。其左手拳。侧置心上。以头指向外指之。怒目大嗔

印真言

唵(一)铄讫底(二合)陀(上)嚟(二)旖暮伽(上)缚底(三)莎缚诃(四)

此印三昧降伏一切作障鬼神

日天子印(梵云阿昵底耶)

二手仰掌侧相著。二大拇指各横掌中。各屈头指押大拇指上节。二中指二无名指二小指。各相并微屈向掌

印真言

唵(一)娑(去)[可*欠]塞(二合)啰计啰臡(二)[合*牛]都理(三)莎缚诃(四)

此印三昧能放百千光明日天祐护

月天子印(梵云素摩)

准前仰掌。侧并相著。二大拇指各竖申。二头指各竖微屈。二中指二无名指二小指。各屈作拳

印真言

唵(一)素么(二)跛(二合)啰髀[合*牛](三)

此印三昧为诸星天照曜护持。世尊如是印三昧耶。一一能成一切事业。能灭一切灾厄罪障。而广庄严旖暮伽王广大解脱莲花曼拏罗三昧耶。是修行者。身常净浴衣服香洁。应食净食。于诸有情起大悲心。恭敬和上阿阇梨。心恒尊重恭敬供养观世音菩萨摩诃萨。受持是法求佛菩提。亦勿参使不同业人。非自阿阇梨。及不明法人。不求菩提人。和杂作法呈说境界。常自密默精勤修学。末香涂香涂摩手上。烧香供养轮结于印。持勿露结违犯三昧。随一一印三昧耶相观照同现。诵之三遍。作法持诵忏悔发愿行道礼赞。日日获得百千俱胝数倍功德诸大福聚。当为十方一切如来诸大菩萨。授职记莂。一切诸天欢喜祐护。得于世间最大供养。具足成就一切陀罗尼真言坛印三昧耶。当所生处命不灾夭。获得不空悉地大真言明仙轮王三昧耶。有大慧辩。而于一切天仙大众演说此法。得大无畏为人尊重。当于观世音菩萨会中生育。若命终时身心寂静如入禅定。遂得一切诸佛菩萨摩诃萨。一时唤言真实佛子。来我土中。我土是汝生长住处。从此生后乃至菩提。更不堕落三涂恶道。生生不受胎卵湿化。寿恒不退。从一佛刹至一佛刹。莲花化生具宿命智

    法界密印庄严品第五

世尊此广大解脱莲华曼拏罗三昧耶种种手印。诸器仗印广博无量。譬如大地。一切有情生育依住。譬如如来一切智智。一切有情依住满足。若随喜者。当知是人得灭众罪。于斯三昧当得成就。若修治者住大悲心。具持真言净戒律仪。受持读诵不空罥索心王母陀罗尼真言三昧耶。求于无上正等菩提者。若能如法。图画广大解脱莲花曼拏罗印三昧耶。受持供养。随观一切三昧。相俱精进修学者。当知是人如大轮王。具足七宝威德无量。导化四洲。随所至处一切有情。莫不敬伏而得尊仰。一切毗那夜迦药叉罗刹恶神鬼等。便自臣伏发欢喜心。或则灭坏或复驰走。贼谋仇怼亦皆除解。无始重罪一切病恼亦皆坏灭。世尊如是说此法者。为诸有情得安乐故说。为得成就一切三摩地故说。为除一切罪障故说。为降伏一切恶鬼神故说。为得一切菩提故说。为令一切持真言者。发生种种三昧智观相应慧解故说。令得遍依广大解脱莲华坛印一切三昧耶一切相状。图画一切广大解脱莲华坛。开敷莲华台上。图画一切手印诸器仗印一切宝花果印者。皆绕印上火光光焰。其诸莲花枝条茎叶。分布色相。一切印相皆像生相。鲜丽妙好。所谓执一切宝果印执一切金刚果印。执三股金刚杵印执宝箭印。执曼拏唎印执金刚莲花印。执莲花鬘印执跋楞伽印。执跋折啰跛啰瑟耻多印执湿缚娑印。施无畏印弹指赞叹印。拳印期克印。未只临皤印合掌钩印。狱印执锁印。思惟印执宝手印。执善金刚杵印执不空莲花印。执金刚铃印执剑印。执三叉戟印执杵印。执宝仗印执花棓印。执索印执大鱼印。执宝轮印执宝螺印。执无缘果印执石榴果印。执月印执日印。执锤印执杨枝印。捧宝花印执数珠印。执五股金刚杵印不空罥索手印。不空成就印。如是手印。皆指腕上。画七宝镮钏种种庄饰。随手

印真言

唵(一)旖暮伽(上二)漫惹唎(三)弭利旨利(四)[合*牛](五)

唵(一)旖湿(二合)缚縒野(二)乞洒拏弭誐底(丁礼反三)[合*牛](四)

唵(一)皤野缚啰祢(二)睹置(三)[合*牛](四)

唵(一)萨缚亸詑誐跢(二)地瑟(二合)耻羝(三)避唎避唎(四)[合*牛](五)

唵(一)钵头(二合)么(二)纥(二合)唎娜野(三)母瑟征(上四)[合*牛](五)

唵(一)弭娑(去)罗弭娑(去)啰(二)萨缚摩烂(弹舌呼之)怛惹野(三)[合*牛](四)

唵(一)弭驲(二合)临(去音弹舌呼之)皤野(二)虎噜虎噜(三)[合*牛](四)

唵(一)怏(于向反)矩舍(二)旖暮伽(上)迦唎洒野(三)[合*牛](四)

唵(一)迦缚者野(二)睹噜睹噜(三)[合*牛](四)

唵(一)旖暮伽(上)赏迦理(二)弭[口*履]弭[口*履](三)[合*牛](四)

唵(一)旖暮伽(上)振跢么抳(二)睹征(上)睹噜(三)[合*牛](四)

唵(一)旖暮伽(上)播抳(二)旨理旨理(三)[合*牛](四)

唵(一)跋驲啰(二)睹旨旨[口*(隸-木+士)](三)[合*牛](四)

唵(一)旖暮伽(上)纥(二合)[口*履]那野(二)柘啰柘啰(三)戍(输律反下音同)陀(上)萨埵(四)[合*牛](五)

唵(一)旖暮伽(上)缚底(二)旨智旨智(三)[合*牛](四)

唵(一)苾[亭*夜]渴誐(二)嗔娜野设咄[口*輪](三)[合*牛](四)

唵(一)窒(二合)[口*履]曼拏攞(二)播[口*履]戍悌(三)避智避智(四)[合*牛](五)

唵(一)素噜素噜(二)[合*牛](三)

唵(一)么抳么抳(二)[合*牛](三)

唵(一)补涩波(二)缚底惹野(三)[合*牛](四)

唵(一)步地只跢播舍(二)陀(上)罗陀(上)罗(三)[合*牛](四)

唵(一)钵头(二合)么播舍(二)毗输(去)悌(三)[合*牛](四)

唵(一)跋驲啰播苫(二)皤缚睹(三)亩噜亩噜(四)[合*牛](五)

唵(一)振跢么抳播舍(二)缚啰泥(三)[合*牛](四)

唵(一)斫羯(二合)啰播舍(二)旖素啰[寧*吉](宁吉反)伽(上)跢迦(三)度噜度噜(四)[合*牛](五)

唵(一)窒(二合)[口*履]输(去)理播舍(二)弭路迦耶(三)跢啰耶(四)[合*牛](五)

唵(一)那伽(上)播舍(二)满陀(上)耶(三)羯侘野(四)讷瑟吒那伽(上)南(五)播舍播跢野(六)[合*牛](七)

唵(一)惹路皤缚(二)那(去)啰那(去)啰野(三)[合*牛](四)

唵(一)战捺(二合)啰弭么[口*(隸-木+士)](二)弭输(去)陀(去)耶(三)陀(上)迦嚂啰湿弭缚嚟(四)[合*牛](五)

唵(一)菩陀(上)野(二)[合*牛](三)

唵(一)弭惹野(二)补喇拏陀(上)[口*(隸-木+士)](三)[合*牛](四)

唵(一)破路特(二合)皤髀(二)步唎[合*牛](三)

唵(一)补(二合)喇拏漫拏[口*(隸-木+士)](二)惹野[合*牛](三)

唵(一)娑(去)[可*欠](去)塞啰(二)啰湿弭(三)枳啰臡(四)[合*牛](五)

唵(一)萨缚讷瑟吒(上二)跛(二合)啰[可*欠]啰(三)舍縒野(四)[合*牛](五)

唵(一)摩怒弭输(去)陀(上)野(二)么攞弭么黎(三)[合*牛](四)

唵(一)补涩波缚底(二)素健陀(上)缚黎(三)[合*牛](四)

唵(一)舍跢娑(去)[可*欠](去)塞啰(二)俣抳底(三)乞洒拏乞洒拏(四)[合*牛](五)

唵(一)跋驲噜乞使播(二)苏旨目佉(三)旨智旨智(四)[合*牛](五)

唵(一)旖暮伽(上二)跛(二合)啰底[可*欠](去)亸(三)播舍歌悉羝(四)[合*牛](五)

唵(一)萨缚怛(二合)罗亩伽(上二)悉[亭*夜](亭夜反下同)悉[亭*夜](三)娑(去)陀(去)野(四)[合*牛](五)

如是莲花手印三昧耶。若常一一依三昧耶。字观相应受持读诵者。所有盖障五逆重罪。当自除灭不坠恶道。凡所施为则得成。见不空广大解脱莲华曼拏罗三昧耶。于当来世证趣阿耨多罗三藐三菩提处。为阿弥陀佛之真子。从法化生。奉觐供养殑伽沙俱胝那庾多百千善逝如来。积集无量福聚资粮。是诸如来。无量称叹诸福业事。为授一切菩提记别

一切器仗地印。摩尼宝印宝花印。宝莲花印宝珠花鬘印。数珠印白螺印。五色螺印宝金轮印。缭[折/糸]棓印铁槊印。独股金刚杵印三戟叉印。钵置娑印横金刚杵印。金刚钺斧印一底唎首唎印。金刚宝杵印宝槊印。羯摩金刚杵印如意珠印。大横刀印宝杖印。罗矩咤印大自在天三叉戟印。刀索印铁钩龙印。突噜摩印赤宝珠树印。钺斧轮印钺斧棓印。手出火焰印宝珠光焰印。五色光印姥娑罗杵印。努罗树绳印钺斧印。耳珰印吉祥瓶印。五色吉祥石印山树石印。须弥山印蟠龙印。伞盖印大幢印。大鱼印小鱼印。龟印难你迦缚跢左万字相印。苾[亭*夜]曼拏理印苾[亭*夜]印。圆头三叉印刀子印。曲刀印大莲花鬘印。窒[口*履]输罗弃耶印暮巽抳铁棓印。牝抳波攞印不空牙印。折咄没陀啰印四牙印。遇攞迦印螺轮印。三股金刚螺杵印两股金刚螺杵印。珠螺印莲花螺印。邬刺头缚钵吒攞印师子头口印。命命鸟印迦陵频伽鸟印。共命鸟印凫雁鸟印。鸳鸯鸟印娑罗娑鸟印。白鹭鸟印白鹤鸟印孔雀鸟印焰摩王棓印。四面神印四围镜印。三叉戟幡印宝瓶印。半月轮印日轮印。四莲花印三莲花印。大海印手捧花印。梵夹印斑鹿皮印。五股金刚杵印商迦梨金刚锁印。妒啰拏金刚柱门印宝钵印。袈裟印迦佉罗迦锡杖印。迷抳印米祢迦基陛印。宝腰带印注拏顶印。络膊宝索印园林宝树花印。三斜角印普遍金刚杵印

世尊此旖暮伽王广大解脱莲花曼拏罗印三昧耶。若图画者。皆须如法彩色鲜洁。勿和皮胶。当画彩印。皆使妙好青白分明。其相像生。随坛法则一一摸画。或白[疊*毛]上绢上。壁上板上纸上。随其一一大小坛量三昧耶。随心画之。皆得供养。若常如法图画是广大解脱莲华曼拏罗。供养诵念者。自然除灭十恶五逆四重等罪。得观世音菩萨摩顶。教诏是陀罗尼真言法曼拏罗法。印法或有见者。亦令灭除恶业罪障。又得十方一切诸佛。我释迦牟尼佛。并诸菩萨摩诃萨。皆当护祐如所爱子。是故智者应常精勤。真实受持如法修学。当令正获不空王广大解脱莲花曼拏罗印三昧耶

不空罥索神变真言经卷第四
不空罥索神变真言经卷第五

        大唐天竺三藏菩提流志译

    罥索成就品第六之一

世尊若欲广大神通游历三十三天宫殿。乃至阿迦尼吒天一切诸佛报身所住宫殿处者。及日宫月宫龙宫药叉宫罗刹宫乾闼婆宫阿素洛宫糵鲁茶宫紧那罗宫莫呼罗伽宫者。乃至成就出世世间一切法者。先承事毕。身器清净持戒精进。发大悲心总敬三宝。如法修治不空王八种罥索三昧耶。其像罥索三昧耶。以金或银铸不空罥索观世音菩萨身。长八指量(取手两把量是)三面两臂。正面慈悲。左面大嗔怒目张口。右面微嗔频眉合口。首戴宝冠冠有化佛。左手执罥索右手扬掌。七宝璎珞镮钏天衣。而庄严之坐莲华座。又以银或镔铁作三叉戟。长十六指量(取一肘量是)其罥索等分用莲荷茎丝杜仲木丝。素迦木丝树皮丝蚕丝。如法治练。白月八日作曼拏罗。坛心纯以白栴檀香泥沉水香泥。郁金香泥。图画一肘三十二叶开敷莲华。当华台上盘置五丝。三白饮食香花香水如法供养。每日断诸谈论戏笑。诵母陀罗尼真言秘密心真言。加持五丝一百八遍。至十五日断食。诵持真言不绝。合持索股长为一条。勿别为股。覆叠八股长十六肘。合成罥索。其索两头一头系菩萨。一头系三叉戟阿摩罗果。于神通月白月八日。清净洗浴著净衣服。食三白食作曼拏罗。中严宝彩法座。其座方圆高下一肘。正于座上置像索戟。其索宽盘像置索中。诵母陀罗尼真言秘密心真言。加持像索戟二十一遍而安置之。当加持涂香涂于像上索上戟上。种种末香亦遍散上。又加持白芥子亦散其上。以诸香花香水饮食果蓏随心供养。四角置香水瓶。四门座前置香水碗。每日六时面东依法而坐。于座观心寂静。烧焯香王。结印诵母陀罗尼真言秘密心真言。加持像索戟上。作是法者当断言论。外来饮食皆不应食。是食秽触。每初夜时后夜时。一加持白芥子。一先打戟索。三十六旬精进持法。无间时日。初夜中夜五更晓时。其像索上一时放光。若放火光当成世间悉地之法。若放种种杂色光明。当成出世悉地三昧。是时空中出声告言。善哉善哉善男子。汝今已成出世世间菩提心罥索三昧耶。是罥索力挽摄最上菩提心王。住得十波罗蜜功德圆满。如如意宝。是时忏悔发无上愿阏伽供养。右手执戟索。奋声诵母陀罗尼真言秘密心真言满一万遍。证不空王真言神通三昧耶。得俱胝百千真言明仙恭敬伴祐。游腾十方福命增寿十俱胝岁。所念于法随念随成。若有有情具造五逆十恶罪者。遇获此经。顿生信慧深乐此法。一心修学精进不怠。亦令决定当得成就。何况净信清净持戒精进修治。岂不最大成是法耶。若修治者于法生疑则无成现。若欲调伏一切天龙药叉罗刹毗那夜迦者。诵母陀罗尼真言七遍。诵奋怒王真言七遍。呼召一切天龙药叉罗刹毗那夜迦。右手旋索。则便皆至任为役使。若欲世人相敬念者。诵持真言。旋索作法即当遂愿。又法诵奋怒王真言七遍。右手轮索。当作摄缚一切诸恶天龙药叉罗刹想。则皆被缚若不解放。无于年月常被拘絷。若解放者。起大悲心诵秘密心真言三遍。即皆放去。若调伏邪恶人者。诵念真言轮旋索者。当则顺伏。若欲秘密三昧耶者。执索诵念真言结罥索印。印加持身即去随意。若欲龙天降澍雨者。及止雨者。如法作坛供养像索。视天诵念真言旋索作法。须雨则雨。须止则止。若欲禳除一切灾疫病者。于高楼上或高山顶。诵持真言七遍轮掷罥索。一切灾疫恶风雹雨则皆除散。如是成就此菩提心三昧耶者。猷不乱念守持净戒。系想一切诸佛菩萨观世音菩萨。常在目前恭敬供养。如法诵念恒不忘失即得成就

世尊轮罥索三昧耶。当以金银赤铜铸写为轮。方圆八指(手二把则量)六辐。轮毂辐辋。具足分明如法庄饰。其罥索等分取莲荷茎丝杜仲木丝蚕丝。如法治练。白月八日如法作坛。于檀中心白栴檀香泥郁金香泥沉水香泥。图画一肘一百八叶开敷莲华。摽郭界道。当花台上盘置三丝。三白饮食种种香花如法供养。每日诵母陀罗尼真言秘密心真言。加持三丝一百八遍。至十五日断食诵念。调调不绝。合持索股长为一条勿别为股。覆叠三股长三十六肘。合成罥索轮法亦尔。以索一头系轮毂上。于神通月白月八日。清净洗浴著净衣服。食三白食如法作坛。于坛东面置不空罥索观世音菩萨像。坛心庄严杂彩高座。其座高下方圆一肘。座上盘置轮索。加持涂香涂轮索上。加持末香散轮索上。加持白芥子亦散其上。以诸香花香水三白饮食如法供养。四角置香水瓶。于座四面置香水碗。每日面东烧焯香王。供养一切衣法趺坐。时常无间诵母陀罗尼真言秘密心真言。先持轮索。若初夜时若后夜时。加持白芥子先打轮索。三十六旬精进持法。无间时日。初夜后夜五更晓时。其轮索上一时放光。升空腾转。持真言者头上炽放大火光焰。观世音像赞语其言。善哉善哉善男子。汝今成就不空如意心轮罥索三昧耶。是时阏伽供养乞愿。作其轮印左手执轮。作其索印右手持索。诵奋怒王真言一百八遍。诵母陀罗尼真言秘密心真言。加持轮索一百八遍。于自顶上右转三匝。又结灌顶印加持顶上。右转三匝而自灌顶。当证不空如意轮大神通三昧耶。得一切大持真言明仙。现前敬护白言。大仙今何所作。我皆能为恃怙为伴。若入修罗窟者。住阿修罗窟门。一日断食诵持真言。加持轮索不绝。当修罗窟门。一加持一拟一百八拟。门门自开直入无碍。若入药叉罗刹紧那罗龙窟者。法亦准此。若入窟时。恒以左手执轮当胸。右手把索当右髆齐。入窟门持地六震动。轮放光焰照明窟中。种种宝树花果宫殿周障观见。至宫路中。忽见化出清净无垢药精味神。状如天形。众宝衣服备庄严身。手便执持俱延枝果无垢药精有大毒威。一逾膳那睹目人者。力能吸夺人精气。若见之时怒心无畏。左手执轮右手执索。当前立住大嗔怒声。大称[合*牛]字二三七声。降伏药精。又大嗔声诵奋怒王真言二三七遍。遥降药精。是时令其无垢药精面闷于地。遍体流汗如泉涌流。持真言者是时见已勿触身汗。药精复起大怒顾目。持真言者。持索急打无垢药精三四七下。则便怖伏身出甘露。持真言者取涂二眼二脚掌上。遍涂身上即得升空。承住第一风轮证天眼通。具足观眺十方一切诸佛菩萨一切天仙。及所过去一切诸佛。住舍利者而亦见之。真言者身变如金色。发如旋螺寿增千劫。十八千俱胝那庾多百千天仙常为伴侣。七十二殑伽沙俱胝百千紧那罗真言明仙紧捺唎真言明仙。供给敬护。所欲天诸甘露美食。得其善眼阿修罗王即便供给。一切毗那夜迦。恶心息灭皆自顺伏。又取药精发合为绳。当便加持二三七遍变为宝索。持真言者常持系腰。一切所去永无障碍。是诸真言明仙。乃至菩提常伴守护。若出若入修罗宫窟。恒执轮索暂不放舍。再见药精更勿共语。善眼阿修罗王一切眷属。执持宝盖天妙衣服。一切妙宝莲花。一切宝花宝珠大摩尼珠。一切器仗一切宝器。盛饰天诸甘露饮食一切宝香。同心喜迎恭敬供养。或复奉施持真言者。是时倍复无量精进。发大悲愍不退转心。一心忆持不空罥索观世音菩萨。心不放逸不观众色不著于相。其心常住无相三昧。直上殿中宝师子座。先置轮索后便坐座。长跪合掌。至心顶礼十方一切诸佛菩萨观世音菩萨。请加福德。超越窟中一切鬼神。是真言者又当发大菩提之心。观如三昧头面顶礼十方一切诸佛菩萨观世音菩萨。其轮即自升空腾转。当诸鬼神头上轮旋。是诸鬼神怖皆顺伏。持真言者当坐座时。其窟宫殿六种震动。空中天乐种种和鸣。一切诸天共持宝冠捧置头上。于虚空中雨下天诸妙宝衣服金银宝珠宝庄严具。而为供养。一切诸天共持宝器。盛甘露浆奉施供养。便当受食变身金色。其发变如安膳那色。得净天眼色相端悦。如自在天福德增长。如观世音菩萨。寿命千劫住阿修罗窟。若出窟来。持是甘露随身所用。和汤沐浴灭除罪垢。若涂木上变为真金。若涂一切瓦石铁铜银等。皆变为金。若欲见龙建祢耶。紧那罗姶娑啰建祢耶者。如法作坛。以种种宝严饰轮索。置于座上如法供养。诵母陀罗尼真言秘密心真言。加持白芥子。一加持一打轮索一千八遍。索自踠转轮自腾转。即持轮索往龙湫沜。又加持轮索旋掷湫上一二七匝。召摄龙建祢耶。时建祢耶而即出现。若欲龙宫宝庄严具。如前掷索随意得现。若欲刹利婆罗门一切人民相敬念者。向彼旋索。无问远近皆当敬念。若欲摄伏一切师子白象虎狼恶兽者。亦皆加持旋掷轮索。悉便怖伏。若欲日天月天看偤护者。面向日天月天。加持轮索。旋掷。其日月天而为护故。若欲往日月宫者。当结罥索印执持轮索。诵母陀罗尼真言一千八遍。即得升空至日月宫。若欲却来到前作法即还本处。若欲往入龙宫殿者。于龙湫沜作坛。诵母陀罗尼真言秘密心真言。轮索一百八匝。向湫旋掷。龙王眷属一时出现。告真言者言。任入宫殿。欲入之时湫池震动。变为宝池其水清洁。色香味具如甘露浆。复诵秘密心真言。加持白芥子散于池中。当有龙女出现半身。捧宝花瓶瞻视恭敬。白真言者愿入宫中。见龙女时先乞三愿。为得证获菩提法故。白女言曰。今乞三愿愿赐与我。为我作母作姊作大施主给侍乞人。如是三愿总皆乞之。是时龙女答真言者。任所取为。执持轮索诵母陀罗尼真言秘密心真言。缓步徐行入于龙宫。至宫殿中上师子座。坐时顶礼十方一切诸佛菩萨观世音菩萨。其龙宫殿。纯以宝铎金铃垂珠璎珞。种种庄严。龙女当时掌持大宝。告真言者。若为菩提。今即与我受是大摩尼宝。当即取己。先盘轮索安宝座上。置摩尼宝当索中心。合掌供养诵母陀罗尼真言秘密心真言。加持摩尼宝一百八遍。当加持时其摩尼宝。放大光明流出白乳。掬取饮之便证清净无垢光明三摩地。不空广大宝光明三摩地。不空自在幻化三摩地。住第十地。而得成就阿耨多罗三藐三菩提清净之身。观世音菩萨摩顶告言。汝今为我不空罥索心王母陀罗尼真言三昧耶广大解脱莲华曼拏罗三昧耶清净法身。是我之子。十方一切诸佛如来一时赞言。善哉善哉真是佛子。汝今己住一切菩萨摩诃萨道。当得作佛。若欲广大真言明仙三昧耶者。龙女是时奉施金花。当受金花却置龙女头上。则便高声大称[合*牛]字三四七声。龙女眼泪当出流下。取泪饮之即得证于广大真言明仙三昧耶。发变绀青如螺右旋。神通自在得十八俱胝真言明仙。而为眷属致敬围绕。寿延六十二千岁。识七千生宿命之智。若欲世间成就法者龙女告言当取我发。龙女自拔头发奉真言者。随即受取捻为发索。诵秘密心真言。一加持一结二十一结。系自顶上。化导一切药叉罗刹人非人等。种种发心供给敬护。及得隐形所去无碍。若系额上化导一切诸天龙神。亦皆敬伏。若系右臂力如大象。德无所惧人非人等。若系左臂把触。刹利婆罗门一切人等亦皆恭敬。若系右手扣城四门。则得国邑一切人民除灾赞誉王者欢喜。若竖手拟一切畜生虎狼熊豹蚖蛇蝮蝎者。亦皆怖伏不相残害。若系右脚渡河海者。水不没踝。若系左脚日疾周行百逾膳那。若系左髀入尸陀林中。众恶鬼神现身降伏。若乐常住龙宫殿者。龙女是时奉施宝瓶。持真言者右手受取宝瓶。左手把龙女右手。当执之时宫中变出莲花宝池。白龙女言今当为我入池澡浴。持真言者当取龙女所浴身水。澡浴饮服。则执轮索。圆证广大真言明仙三昧耶。法宝具足。得七千俱胝真言明仙致敬恃怙。寿延万岁游处七十二宫殿中住。若乞龙女为亲母者。其龙女母常观此人如所爱子。库藏珍玩婇女僮仆尽皆赏赐。若乞龙女为亲姊者。宫中宝具衣服甘露饮食亦尽赏赐。若乞龙女为大施主给事侍者。任所役使。共诣一切天宫龙宫药叉宫罗刹宫乾闼婆宫阿修罗宫紧那罗宫。尽皆游往常无障碍。若心所欲皆为成就。是真言者应倍精进。无得放逸。心念欲觉。退菩提心。若欲入于地下去者于闲静处如法建坛。以诸花香百味饮食而供养之。烧灼香王。昼夜执持轮索。诵母陀罗尼真言秘密心真言一万遍。诵奋怒王真言一千八遍。至十五日夜。其香炉中自出天诸妙香烟气。又诵奋怒王真言一百八遍。坛中踊现地神半身。耸发向上面目大嗔。眼赤如火狗牙上出。十指胛赤唇如朱丹。貌面黑黪身直耽肚。两臂佣纤白带络髆。五头斑蛇缠绕臂腕。其蛇口眼亦大嗔怒。腰搏虎皮。一手执钺斧一手执铃铎。观眺九方。是神名曰大地药精。持真言者当见之时勿生怖畏。观静于心无有动念。作大嗔声迅诵奋怒王真言。加持轮索三遍旋掷轮。其药精项上头上血现滂流。持真言者取血涂身。则得变成金刚之身。刀杖水火悉不能害。又取药精眼精血泪。涂点眼中证净天眼。析骨取髓服啖吃之。即得寿延七千大劫。证大智慧广大如海。识知过去百千大劫所受生事。取心啖食即得腾空。又取肝血涂点额上。即得隐入大地地下。取舌执持。即得折伏地下一切药叉罗刹毗那夜迦。持真言者左手持索右手执轮。努目看地。迅诵奋怒王真言。加持轮索一百八遍。向地三掷。其地裂开广大无际入出无碍。所为菩提尽皆随意。地下一切所住众生围敬侍从。若升空者。持真言者仰观虚空。诵母陀罗尼真言秘密心真言轮历武印。左手执索右手执轮。旋掷空中身即腾空。若往梵天宫者。诣天寺中。当以罥索系大梵天像项。一真言一称大梵天名一百八遍。即自现前告真言者。汝何所须我能满足。真言者答今欲往于大梵天宫。天即执手将诣天宫。若欲往诸天宫者。皆随天名一真言一称是诸天名。皆得往之。若乐天宫住者。亦任住之。若乐还本处亦任去之。所欲诸愿天皆为满。玩修法者。勿于法上生少猜虑成不成心。而修习者。决定成就一切不空如意心轮索三昧耶

世尊莲花罥索三昧耶。白银为叶青琉璃台。真珠子蕊黄金须茎。其华大小象生莲花。罥索等分取莲荷茎丝蚕丝。清净治练如法作坛作法。加持其丝合持罥索。股长一条勿别为股。覆叠三股长二十一肘。合成罥索染作青色。以索一头系观世音菩萨。一头系莲花茎。于神通月白月八日。清净洗浴著净衣服。食三白食作曼拏罗。中画二肘三十二叶开敷莲华。以紫檀香泥为叶。白栴檀香泥为台。郁金香泥为须。龙脑香泥为蕊。沉水香泥为子。标郭门道。莲花台上严宝彩座。盘置罥索。中置莲花曼拏罗。东置不空罥索观世音菩萨像。以诸香花香水三白饮食香水阏伽如法献供。每日面东烧。焯香王。舞印而坐。结数珠印依法观虑。诵母陀罗尼真言秘密心真言。先持莲花罥索。初夜后夜真言白芥子。先打莲华罥索三十六旬。精进持法无间时日。其莲花罥索观世音像。一时放光空中赞声。善哉善哉精进者。闻已熙怡静念不动。瞻菩萨面跪坐结印。诵母陀罗尼真言秘密心真言二三七遍。摄持光住。左手持莲右手执索。顶戴受已诵母陀罗尼真言秘密心真言。其观世音菩萨现身摩顶。赞言善哉善哉善男子。而今乃能为我之子。如斯供养是真供养是真事我。是真成就不空王三昧耶。善男子汝今得脱生老病死苦。十六大地狱苦。八大怖畏苦。而今此身最后胎身。舍此生已直往西方极乐国土住。受上品莲花化生。乃至阿耨多罗三藐三菩提。更不退转。汝修斯法。便当承事八十四千竞伽沙俱胝那庾多一切如来所。种殖施蕴慧蕴解脱蕴种种善根。及谠种殖无量无边供养三宝。造寺造塔造诸形像。所施国位珍宝园林屋宅。象马车乘妻子奴婢种种善根。一切如来而授记莂。善男子汝于无始。积罪业障尽皆消灭。善男子而心所欲何法何愿。任汝取之我今满汝。时真言者当如乞之。莲花罥索常清净处安置供养。若后祈于观世音菩萨数现见者。莲花索头置观世音菩萨像左手中。持真言者右手持索一头。一诵母陀罗尼真言秘密心真言。一称观世音名一千八遍。观世音菩萨即为现身。若欲乐见一切菩萨摩诃萨者。法亦准此随彼称名。若欲乐见三十三天者。随彼一一天名准例作法。真言称名一百八遍。当即现身所乞求愿皆为满足。若欲令我释迦牟尼佛授记莂者。白月八日清净澡浴著净衣服尽断言论食三白食。作曼拏罗。中置释迦牟尼佛。以诸香花广大供养。以莲花索头置释迦牟尼佛像右手中。一头如法系自耳珰。一诵母陀罗尼真言秘密心真言。一称释迦牟尼佛名满一万遍。时释迦牟尼佛。则现身来摩顶授记。剪除无始一切罪障。名后胎身。舍此生己乃至菩提。更不重受世间一切胎卵湿化。若处世间得大富贵。众所尊敬无诸夭疾。若临终时十方诸佛一时现身。谓语安慰指示生处。观世音菩萨摩顶慰语。汝舍此己。直往西方极乐国土。莲花化生。以三十二大人相八十随形好。用庄严身得宿住智。识知百劫所受生事。深解不空罥索广大解脱莲花曼拏罗印三昧耶。更不退转。住极喜地得大神通。周历十方一切佛刹。恭敬供养一切诸佛。居众宝殿楼阁台观。乃至无上正等菩提。若欲乐见极乐国土阿弥陀佛一切菩萨者。于闲胜处白月十五日。如法治洁作三肘坛。或作四肘或至八肘。开廓四门。随心所作皆得供养。方量[角*厥]地简去恶土瓦石骨木。净土香水填筑平饰。以瞿摩夷和黄土泥如法摩饰。加持线绳括量坛界。内院海水当中一百八叶七宝开莲。四角开莲。外院海水青黄赤白开敷莲花。并莲茎叶。于莲台上置诸印等。诸莲花间。种种鱼兽凫雁鸳鸯白鹤孔雀迦陵频伽舍利共命如是鸟等。四门四天王神半加趺坐。如法庄彩标饰界道。莲华台上严饰高座。于其座上置阿弥陀佛。左置观世音右置大势至。以莲华罥索一头。置于阿弥陀佛右手中。一头如法系自耳珰。以诸幡花周匝庄饰。以诸香花香水三白饮食酥灯油灯。如法敷献烧焯香王。西门舞印依法而坐。诵母陀罗尼真言秘密心真言。称阿弥陀佛名昼夜无间。每至白月十四日十五日。空服牛乳。诵念真言如法作法。于十五日夜五更。时阿弥陀佛放大光明。坛地震动。持真言者身上亦出光明。行者是时忏悔发愿。又诵真言二三七遍。阿弥陀佛现前摩顶安慰语言。汝所求愿今当满足。是时当证清净无垢光明之身。则见西方极乐国土宫殿楼阁。阿弥陀佛一切菩萨。相好光明种种神通。一时赞言善哉善哉善男子。汝所受身是最后身。舍此生已生住我国。识知七千生宿命之智。时真言者左手执持莲花罥索。诵母陀罗尼真言秘密心真言一万遍奋怒王真言一千八遍。证大神通寿延。万岁而得一切执持罥索真言明仙大转轮王恭敬赞祐。一十八千受持罥索真言明仙恭敬随逐。乃至菩提世尊金刚杵罥索三昧耶。用白栴檀木量十二指(手三把量是)图刻五股跋驲罗杵。心股两头步多鬼头面。其余八股锋刃面上金彩光焰。其杵通身心股两头。难陀龙王跋难陀龙王。左右逆顺交缴相缠。各缴步多鬼头。是二龙头。各出过步多鬼头三四分量。罥索等分取树皮丝白[疊*毛]线蚕丝。清洁治练作曼拏罗。作法加持丝。合持罥索。股长一条勿别为股。覆叠三股合成罥索。以索一头系杵腰上。清洁洗浴著净衣服如上严饰。坛场高座安置杵索曼拏罗。东置不空罥索观世音菩萨。种种供献。其真言者敷白茅草。西门法座。左手执杖按杵索上。昼日诵母陀罗尼真言秘密心真言。先持杵索。初夜时后夜时诵奋怒王真言。加持白芥子先打杵索。精进持法无间时日。满三十六旬。杵上索上若放光时。则执杵索诵母陀罗尼真言一百八遍。诵奋怒王真言一百八遍。其如来种族金刚种族。摩尼种族莲花种族。一时现前与于神通腾空自在。身状威力如若金刚。一切金刚种族神众。犹远拥护寿延一万二千岁数。若欲化导一切天龙药叉罗刹乾闼婆阿素洛紧那罗[薜/米]噜茶摩呼罗伽者。随彼一一天名。称名诵奋怒王真言。轮索杵拟。即皆敬伏恭敬使护。若欲化导一切恶人亦如是作。又法黑月十四日十五日于中夜时。大嗔怒声诵奋怒王真言。轮索杵拟。当作系缚一切妒憋药叉罗刹吸精气鬼意。即皆被缚。若解放者。诵秘密心真言。若为鬼神作病恼者。住其人前执杵拟之。其病即差。若于尸陀林。大嗔怒声诵奋怒王真言。右手轮索杵拟。则得安怛陀那见诸鬼神宫殿门开。若于阿修罗窟门。加持杵拟。门门自开。窟中一切鬼神毒龙悉不相害。窟路平正入中无畏。见于窟中奇妙玩具。所欲皆得。出入无碍常得安乐。应知是大金刚杵索力。能发趣世间所有一切事业

不空罥索神变真言经卷第五
不空罥索神变真言经卷第六

        大唐天竺三藏菩提流志译

    罥索成就品第六之二

世尊摩尼宝索三昧耶。用金刚宝或琉璃宝。或帝青宝或娑颇胝迦宝。如是四宝随得一宝。如胡桃等无诸瑕翳。或更大者上胜第一。如法治磨白银莲花。其华大小象生莲花。置金刚宝莲花台心。其莲花台真珠庄填。红线罥索准前作法。建曼拏罗加持其线。合持索股长为一条。勿别为股。覆叠三股长二十一肘。合成罥索。其索两头一头系莲花茎。一头系金刚钩。其钩金作长手四把量。钩柄宝庄清洁身服。作曼拏罗严宝彩座。座上盘置摩尼宝索。莲花宝钩置索中心。东面置释迦牟尼佛像阿弥陀佛像观世音菩萨像。以诸香花香水果蓏三白饮食如法供养。烧焯香王断诸言论。外来施食非自馔者。皆不应食不应供养。食三白食如法趺坐。左手持杖按宝索上。右手捻珠。昼日诵母陀罗尼真言秘密心真言。先持宝索。初夜后夜一诵奋怒王真言。一加持白芥子先打宝索。如是作法无间时日。满三十六旬。于十五日初夜时后夜时五更晓时。宝上索上观世音像上行者身上一时放光。时真言者阏伽供养。左手持索右手执莲。诵奋怒王真言二十一遍。于虚空中出大音声歌呗赞叹。观世音菩萨现身。释迦牟尼佛阿弥陀佛世间观光王如来。一时现身伸手摩顶。同声赞言善哉善哉善男子。汝今己成不空清净摩尼宝索出世世间三昧耶。观世音菩萨告言。汝今己得我不空清净大思惟摩尼宝索成就三昧耶。得作世间一切宝聚。汝应当作诸神变相。如我神变。起现种种摩尼宝光明海云种种无价宝香海云。一切天诸妙花花鬘海。云种种涂香末香海云。种种甘露美膳海云种种宝幢幡盖海云。种种天妙衣服海云种种宝庄严具海云。种种杂宝宫殿楼阁台榭海云。种种微妙天乐海云种种宝树花果海云。供养释迦牟尼佛阿弥陀佛世间观光王如来一切菩萨摩诃萨众。复得示济一切有情。皆得解脱。舍斯生己即往西方莲花化生。是时诵念奋怒王真言三遍。右手执宝索。覆叠相盘置二肘裹。出垂两头尺四五寸。索莲花头左手中把。其索钩头置左肘裹。外出垂下。右手持珠烧香供养。于诸有情起大悲心。观是宝内出无量种供养海云。诵母陀罗尼真言三遍。诵秘密心真言二十一遍。顶礼归命一切诸佛菩萨请祐神通。诵广大不空摩尼宝陀罗尼真言曰

娜莫塞(桑纥反下同音)窒(丁结反二合下同音)[口*(隸-木+匕)]野(杨可反下同音一句)特(能邑反二合)缚(无可反下同音)努誐(银迦反又音迦字斤攞反下同)跢(二)跛(北没反二合)啰底(丁枳反)瑟耻谛瓢(毗药反下同音三)萨缚勃驮菩地萨埵(二合)缚(四)跛(二合)啰縒(苏哿反)啰縒没[寧*吉](宁吉反)唎瓢(入声五)娜莫萨缚跛(二合)啰底曳迦(斤逻反下同音)勃驮[口*履](二合)野(六)失啰缚迦僧(去)只(虬曳反)瓢(毗遥反七)底亸那(去)誐亸(八)跛(二合)啰窟(丁律反)半祢(奴礼反下同音)瓢(入声九)娜莫三(去)藐誐跢南(十)三(去)藐跛(二合)啰底半那(去)南(十一)娜莫舍啰特(二合)缚底素(苏故反下同音)跢野(十二)摩诃(去)么(去)跢曳(十三)娜莫旖唎野栴窒(二合)唎野跛(二合)啰穆契瓢(毗遥反十四)摩诃(去)睹使亸缚啰(十五)婆皤(菩饿反下同音)娜你缚徙瓢(入声十六)娑(去)誐拏缚嚟瓢(十七)娜莫旖唎耶(余个反)弭亸皤野(十八)亸詑誐跢野(十九)娑(去)[可*欠]素佉缚底(二十)曼拏攞你婆(无何反下同音)徙瓢(入声二十一)娜谟啰怛(二合)那怛(二合)啰耶野(二十二)娜莫旖唎耶(二十三)缚路枳谛湿(二合)缚啰野(二十四)菩提萨埵野(二十五)摩诃(去)萨埵野(二十六)摩诃(去)迦噜抳迦野(二十七)娜莫缢(鸟异反)湿(二合)缚啰(二十八)摩醯(引)湿缚啰[口*路]波缚路枳跢野(二十九)没(二合)啰[可*欠]么弭瑟努(三十)摩醯湿(二合)缚啰(三十一)矩么啰跢(二合)啰穆契瓢(毗遥反三十二)泥(奴计反)缚跛窒(二合)唎瓢(入声三十三)怛[寧*也](宁也反)他(三十四)唵(喉中抬声引呼三十五)摩诃(去)钵(二合)头么振跢么抳(三十六)么抳么抳(三十七)旖暮伽(上)么抳(三十八)素(苏古反)么抳摩诃(去)么抳(三十九)萨缚亸詑誐跢[口*楞](去)迦啰(四十)摩诃(去)暮伽(上)么抳(四十一)柘啰柘啰(四十二)散柘啰(四十三)聍舍者[口*履]湿(二合)缚啰(四十四)摩诃(去)钵头(二合)么步惹缚啰娜(四十五)摩诃(去)迦噜抳迦(四十六)摩诃(去)弭湿(二合)缚噜播陀(上)啰(四十七)跛(二合)啰缚啰(四十八)摩诃(去)菩地萨埵(二合)缚(四十九)钵(二合)头摩陀(上)啰(五十)钵头(二合)摩縒娜(五十一)钵(二合)头摩么矩吒(上)摩啰陀(上)啰(五十二)钵头(二合)摩憍(鱼昭反)啰(五十三)钵(二合)头摩楞(去音)讫(二合)[口*履]亸跢耨(轻五十四)娑(去)[可*欠]塞啰步惹(五十五)惹耶惹耶(五十六)舍跢縒[可*欠]塞啰啰湿弭(五十七)跛(二合)啰底漫抳跢舍[口*履]啰(五十八)皤啰皤啰(五十九)弭只怛(二合)啰皤啰拏陀(上)啰(六十)摩抳迦娜迦(六十一)跋驲啰吠拄[口*履]野(六十二)么啰迦跢印[口*捺](二合)逻(去)你攞(六十三)钵(二合)头摩逻(去)誐(六十四)弭步使跢舍唎啰(六十五)旨唎旨唎(六十六)弭只怛(二合)啰柘啰拏(六十七)摩诃(去)菩地萨埵(二合)缚(六十八)缚啰娜没(二合)啰[可*欠]么(六十九)弭瑟努摩醯湿(二合)缚啰(七十)噜播驮啰(七十一)钵(二合)头米(二合)湿缚啰(七十二)路计湿(二合)缚啰(七十三)旖滩(去)谛湿(二合)缚啰(七十四)野么婆噜拏(七十五)[口*履]使誐拏(七十六)矩么啰细那钵底(七十七)废(无计反)洒(疏贾反下同音)陀(上)啰(七十八)驮啰驮啰(七十九)地唎地唎(八十)度噜度噜(八十一)摩诃(去)步跢废洒陀(上)啰(八十二)萨缚亸詑誐跢避使讫亸(八十三)娑(去)么野摩努塞么啰(八十四)薄伽(上)畔(引八十五)布啰野旖苫(八十六)跢啰野播嚂(八十七)舍縒野萨端(八十八)怛惹野讷瑟吒(上八十九)播亸野弭[起-巳+乞]滩(上九十)摩啰野窒(二合)唎努洒么烂(九十一)縒啰縒啰播帆(脯甘反九十二)[合*牛][合*牛][合*牛](九十三)[怡-台+巿][怡-台+巿][怡-台+巿](九十四)悉[亭*夜](亭夜反下同音)悉[亭*夜](九十五)摩诃(去)振跢么抳(九十六)旖暮伽(上)播舍娑(去)陀(上)野(九十七)弭补攞悉沈(亭淫反九十八)么么跛(二合)啰拽扯(九十九)摩诃(去)迦噜抳迦(一百)勃[亭*夜]勃[亭*夜](一)菩陀(上)野菩陀(上)野(二)三(去)菩陀野(三)摩诃钵输(去)钵底废洒陀(上)啰(四)縒漫亸弭诎(俱郁反)缚拏(四)[口*栗]阵(途引反)散陀(上)啰舍野睹(六)睹噜睹噜(七)亸啰亸啰(八)伽伽(上)娜弭补攞(九)弭么娜散陀(上)唎舍迦(十)那谟窣睹底(丁礼反)弭补攞奔(晡反)娘(上十一)矩舍陀(上)啰(十二)摩诃(上)暮伽(上)悉悌(十三)[合*牛][合*牛](十四)旖毗诜者睹[牟*含](十五)弭补攞缢[口*栗]底迦黎(十六)莎(二合)缚诃(十七)步莎缚诃(十八)步缚(无各反)莎(二合)缚诃(去十九)步没(肤骨反)步缚(同上)莎缚诃(去二十)莎缚(二合)莎缚诃(去二十一)旖暮伽(上)弭补黎莎缚诃(去二十二)摩诃(去)振亸么抳悉悌(二十三)莎缚诃(去二十四)萨缚悉[亭*夜]缚啰泥(同上二十五)莎缚诃(去二十六)唵(同上)弭补隶湿(二合)缚啰(二十七)摩诃(去)振亸么柅(二十八)旖暮伽(上)悉悌(二十九)[合*牛][怡-台+巿](三十)莎缚诃(去一百三十一)

诵一百八遍已。宝上索下像上行者身上。一时放光量虚空际。一时普现种种摩尼宝光海云。种种无价宝香海云。种种妙花花鬘海云。种种涂香末香海云。种种甘露饮食海云种种宝幢幡盖海云。种种天妙衣服海云。种种宝庄严具海云。种种宝宫殿楼阁台榭海云。种种众妙天乐海云种种宝树花果海云。溥遍供养释迦牟尼佛。阿弥陀佛。世间观光王如来。一切菩萨摩诃萨众。时真言者获大神通。见释迦牟尼佛阿弥陀佛世间观光王如来一切菩萨摩诃萨众。处虚空中一时称赞。不空摩尼一切供养种种海云为供养故。持真言者当为一切真言明仙轮王眷属。敬护赞绕。寿命八十千劫。号名广大不空摩尼宝首。若住人中寿命万岁。时世人民遵伏致敬。如若我身无有等侣。诸天守护钦敬赞叹。一切有情常爱常畏。证解世间甚深辩智。洞达无碍。当于一切天人大众。演说无譬。时真言者当复示现成熟十方一切刹土。一切诸佛一切菩萨摩诃萨。独觉声闻一切天龙八部。形相神通功德三昧耶者。恭敬供养。瞻仰菩萨合掌顶礼。启请十方一切刹土一切如来一切菩萨摩诃萨。种种神力加被护祐。如法而坐。观其宝内出现十方一切诸佛一切菩萨摩诃萨。独觉声闻一切天龙八部等类形像。种种神通。一时出现种种色香甘露美膳。种种涂香末香种种花鬘璎珞。种种袈裟衣服种种宝盖幢幡。种种宝庄严具种种天妙音声。种种如意宝树花树果树种种香油灯树。种种七宝宫殿楼阁台榭海云。一时出现满量十方一切刹土。一切诸佛菩萨摩诃萨众会供养。诵摩尼宝陀罗尼真言七遍轮索七匝。应时各于十方一切刹土一切佛菩萨摩诃萨会众中。见是一切诸佛菩萨摩诃萨。独觉声闻一切天龙八部。一切形像种种神通。种种供养海云供养。作是供养。则当一切香花宝幢幡盖宝庄严具饮食珍宝衣服灯明。承事供养十方一切刹土。一切诸佛菩萨摩诃萨无有异也。如是日能成淑积聚十方一切刹土。一切诸佛菩萨摩诃萨。一切神通功德相好。念力智力施力戒力。精进力威德力福蕴善根。十方一切诸佛菩萨摩诃萨。观叹拥护。观世音菩萨欢喜护祐。当知是人获得观音广大福聚功德善根。今世当世不为一切诸恶天龙八部鬼神。作诸厄难恐怖灾害。若有见闻此陀罗尼真言三昧耶者。所有罪障则令除灭

若有能于七日七夜。断诸语论。读诵受持此陀罗尼真言者。于百千俱胝劫。所造四重五逆十恶众罪一时除灭。当定不受阿毗地狱一切罪苦。当所生处犹若莲花。不为尘垢之所染污。以少功行获安乐地。若常依法持是真言者。当得不退菩萨摩诃萨金刚胜定。世尊若有日别但诵此陀罗尼真言一百八遍者。即当修行一切不空十波罗蜜曼拏罗法。圆满相应。一切真言明神常乐拥护。若有众生亿劫具造四重五逆十恶等罪。身坏命终堕阿毗狱者。若此亡者随其身分尸骸衣服。为真言者身影映著即得解脱。舍所苦身直生净土。世尊此不空摩尼宝陀罗尼真言三昧耶。真实不虚。名拔恶趣真实解脱三昧耶门。何况净信苾刍苾刍尼族姓男族姓女。以真实心昼夜精勤。依法清净恭敬供养。受持读诵思惟修学。自书写者教人书者。岂不解脱当得阿耨多罗三藐三菩提耶。是不空摩尼宝陀罗尼真言。于诸真言三昧耶中而最第一。成就一切广大功德福聚善根。是故智者应当如法。受持读诵恭敬供养书写解说。世尊此经若有见者。即名实见观世音菩萨。真实法身持真言者若以宝索盘挂项上。右手把索莲花左手把索钩。诵念真言则得秘密三昧耶。入于一切天龙修罗鬼神山泽窟中住者。皆无障碍。寿命等于天上岁数。一切随眠烦恼暗障悉自消灭。若欲观相一切事者。白月八日或十四日或十五日或月尽日。清净洗浴著净衣服。作曼拏罗庄严法座。座上盘置宝索。其银莲花置索中心。于上散花敷设供养。沉水香安悉香各十六分。苏合香散折啰娑香二各七分。白栴檀香二分和合烧之。左手执钩右手掏珠。诵母陀罗尼真言三遍。诵秘密心真言一百八遍。诵奋怒王真言三遍。诵摩尼宝陀罗尼真言二十一遍。趺坐静念思观观世音菩萨。来与说相随意寂住。是时则得睹见一切诸佛菩萨天龙八部。或见一切作怨害者。或见长命短命相。或见病相死相。或见国王善恶相。或见得金银珍宝种种衣服庄严具相。或见种种功巧相。或见种种幻化法相。或见地下伏藏相。或见谷稼丰稔饥馑等相。或见作诸事业成不成相。或见童男童女相。或见持真言成就调伏人民种种法相。或见富贵贫贱等相。或见雨时不雨时。或见一切人民畜生灾疫相。或见种种怖畏相。或见他贼逆乱侵国相。或见种种求诸事愿得圆满相。世尊说此诸相是真实说。智者不应而生猜虑。若天亢旱。执持宝索于湫池中诵真言。湫水则降大雨。若霖雨者。执持宝索于迥望处。视天诵念真言其雨即止。若视日天执持宝索诵真言请。则得日天观视拥护。若视月天执持宝索诵真言请。则得月天观视拥护。若江河海岸执持宝索。诵真言召水中众宝。则当出现取用无碍。若深山林执持宝索。诵真言呼一切药精。一时现身白真言者。我等药精任当取服。若持宝索系摩诃迦罗像头。诵真言呼摩诃迦罗。领诸族来一时现身。誓为仆从任所驱使。若持宝索见诸贵人欢喜爱敬。若见民庶亦皆归敬。若有国土灾疫起者。白月十五日清净沐浴著净衣服。于诸有情起大悲心。仰高楼上或于塔上或于幢下。如法作坛执持宝索。诵母陀罗尼真言秘密心真言一百八遍。诵奋怒王真言四十九遍。诵摩尼宝陀罗尼真言一百八遍。观视九方轮旋宝索。愿言国土一切灾障水旱不调。即当消灭而则除烬。能使种种谷稼花果一切衣服庄严具等皆悉丰饶。人民安乐无诸怖畏。又令一切恶性有情。更相怜爱不相残娆

世尊剑罥索三昧耶。镔铁为剑。其剑量长一十六指(手四把量定)白银为柄。剑两面上金彩火焰。罥索等分用杜仲木丝蚕丝树皮丝。精洁治练作曼拏罗。加持于丝合持索股。长为一条勿别为股。覆叠三股长十六肘。合成罥索其索一头系剑柄上。作曼拏罗严宝彩座。置不空王观世音像。当前如法盘置剑索。种种供养烧焯香王。昼如法坐面目嗔怒。左手执杖按剑索上。诵母陀罗尼真言秘密心真言。先持剑索。夜诵奋怒王真言。加持白芥子先打剑索。三十六旬无间作法剑上索上放大火光。时真言者右手持剑左手执索。大奋怒声诵奋怒王真言一百八遍。证获不空王陀罗尼真言神通剑仙三昧耶。寿命十八千岁。是时一切执剑真言明仙大转轮王一切秘密剑仙大转轮王。一时现前赞护为伴神通游戏。若大怒声诵奋怒王真言七遍。当于顶上轮旋剑索。则令一切极恶毗那夜迦药叉罗刹鬼神。一时面门沸血流出。或自首破。若军阵中大怒声诵奋怒王真言一百八遍。当于头上轮旋剑索。则使他兵四散驰走无能勇敌。若尸陀林中大嗔怒声诵奋怒王真言七遍。当于顶上轮旋剑索。则令一切诸恶鬼神。慞惶大怖闷绝于地。鬼神宫门一时开现。若阿修罗窟门龙窟门前。大嗔怒声诵奋怒王真言一百八遍。当于顶上轮旋剑索。窟门自开窟中鬼神悉皆降伏。而为仆从无敢拒者。若求众愿作诸事者。皆如是作无不成办

世尊龙罥索三昧耶。其龙等分取七宝黄丹雄黄莲花须龙花甘草花。净治精末。杜仲木汁如法和治。诵秘密心真言加持一万遍。图塑龙王状如天神。头上出三那伽龙头。龙项微[匚@虒]。身肢以金周遍庄饰。其罥索用五种丝染作五色。建曼拏罗三昧耶。真言持丝合持索股。长为一条勿别为股。覆叠三股长十六肘。合成罥索。其索一头系龙项上。图曼拏罗严宝彩座。置龙座上龙面向东。罥索盘绕龙身四边。当置旖暮伽王观世音像。种种供养烧焯香王。每日西门轮印而坐。诵母陀罗尼真言秘密心真言先持龙索。夜诵奋怒王真言加持白芥子先打龙索。三十六旬无问作法。龙上索上放大火光。自举离座三四五寸。是时左手执龙右手持索。大奋怒声诵奋怒王真言一百八遍。证获不空那伽播舍三昧耶。游行世间而无障碍。当入龙宫。于龙湫沜或龙窟前。大嗔怒声诵奋怒王真言一百八遍。右轮索龙拟。其龙宫门即自开现。又诵母陀罗尼真言秘密心真言。加持龙宫门一百八遍。右轮索龙拟。即得龙王领诸仆从。一时出现合掌恭敬。白言大仙愿入宫中。若入之时诵念真言。若轮索龙拟伏诸毒龙。令龙关锁总开无阂。诣至龙宫得诸龙女捧持宝花奉上施之。时真言者当受此花置自顶上。与诸龙女腾空自在。时诸龙女各出奶乳。时真言者手掬承饮。颜貌随变端正姝丽。发如螺髻寿延十二千岁。于诸龙中威用为最。日别应诵母陀罗尼真言秘密心真言。加持龙索一百八遍。盘挂右臂莫舍离身。左手结期克印。以大拇指。捻无名指根文。其头指直竖。中指无名指小指。急握大拇指作拳以印日日拟其龙索。每日龙宫受于龙王一切上味饮食妙供。是龙宫中一切毒龙悉不相害。又诵奋怒王真言一百八遍。右轮索龙拟。则得龙王一切衣服众宝严具。若春正月二月秋则七月八月。此等月中有云出处。遥望云处右手持索左手执龙。诵母陀罗尼真言秘密心真言一百八遍。观云右轮索龙拟。则一年中令诸龙王降下甘雨。得诸谷稼一切果蓏滋实繁多。又诵奋怒王真言一百八遍。右轮索龙拟其龙宫殿。所有一切甘露味水当令降下。又诵奋怒王真言。又轮索龙拟。即得一切龙王眷属仆从而护佐之。若亢旱者。高山顶上诵母陀罗尼真言秘密心真言一百八遍。右轮索龙拟则降大雨。若霖雨者。执持龙索置高幢头。或置塔头或置山顶其雨即晴。若恶风雷雹数数起者。高望迥处大嗔怒声。诵母陀罗尼真言秘密心真言一百八遍。右轮索龙拟。则于一年无恶风雹。若欲导化一切人者。坛上置龙索。诵母陀罗尼真言秘密心真言。加持石榴子白芥子。一真言一打龙索七下。当持龙索向彼。轮索龙拟。则令一切恭敬信伏。若于军阵中面向他军。大嗔怒声诵奋怒王真言一百八遍。右轮索龙拟。他军兵众皆见是大可畏毒龙。努目张口如大火聚。一时忙怖四散驰走。若有所求种种诸法。例前作法悉皆成就

世尊大自在天三叉戟罥索三昧耶。镔铁为戟。其戟量长四手把量。罥索等分取生[犛-未+矛]牛尾生童男头发。五净净治建曼拏罗。真言加持索股。长为一条勿别为股。覆叠三股长十六肘。合成罥索。其索一头系戟干上。黑月八日图曼拏罗。严宝彩座置戟罥索。其索宽盘绕戟四边。安不空王观世音像。种种供养每日诵母陀罗尼真言秘密心真言。先持戟索。夜诵奋怒王真言。加持白芥子。先打戟索。三十六旬无间作法。戟上索上放大火光。明时真言者左手执戟右手持索。诵奋怒王真言一百八遍。则证大自在天神通三昧耶。寿延十八千岁。世间游行。于诸鬼神得无所畏。大自在天一切鬼神而为仆从。若尸陀林中右轮索执戟。大奋怒声诵奋怒王真言七遍。林中鬼神而皆现身。鬼神宫门一时开现。中有珍宝任取无碍。若以索一头系故人项。持真言者执戟真言故人。令语所问世间诸吉凶事皆自说之。若如旧者解去其索。若以索系药叉像项。持真言者执持戟拟。大嗔怒声一诵奋怒王真言。一唱拽声一百八遍。则真药叉来前现身。白真言者有何所作。当复语言我今相须。乃至命未尽来使役仁者。作一切事当常随我。药叉白言今即依命。若以索系药叉女像项上。时真言者执持戟拟。大嗔怒声一诵奋怒王真言。一唱拽声一百八遍。真药叉女来前现身。白真言者今何所作。当复语言我求三愿。女今与我。其药叉女白言任取。与我为母常当给赐一切财宝。与我为姊常当供给一切衣服饮食。恒相随逐处处游戏。与我为妹任为驱使满种种愿。若以索系毗沙门像项上。持真言者执持戟拟。大嗔怒声一诵奋怒王真言。一作摄召毗沙门势一千八遍。真毗沙门来前现身。持真言者白言大天。每日乞金一千大两金钱一千。天言随意。若得金钱勿令贮积。随得随施作诸功德。若以索系摩诃迦罗像项上。持真言者执持戟拟。大嗔怒声一诵奋怒王真言加持自手作大嗔心。一挌摩诃迦啰面三五七下。其像大叫。时真言者勿生怖畏。结期克印拟摩诃迦啰像。其像眼中便泪出下。手指取泪点涂额上。得秘密三昧耶见于伏藏。又真言手挌三四七下。其像眼中便血出下。承掬饮之即证身通。腾空自在于诸药叉威用第一。若欲摩诃迦啰神现身来者。烧安悉香大嗔怒声。一诵奋怒王真言。一称摩诃迦罗名。一唱拽声一千八遍。即来现身所求诸愿皆得圆满。其大鬼子母诃利底亦自降伏。若有别求一切诸愿。亦如是作皆得成就。世尊如是阿暮伽王观世音像罥索三昧耶。乃是真实成就一切最胜三昧耶处。随诸相类以大幻化三昧耶力。示现一切神变相状。所谓现于千手千眼。轮持无量神通手印器杖印。三界示现种种色身。随诸众生而皆导诱。或现一切密妙色身。利益有情成熟。种种菩提善根。是真言者应勤修学出世世间一切诸法。趣向一切如来地静观地菩萨地。则得常见一切如来真妙色身。及见净土观世音菩萨广大神通。以是义故。智者应当恭敬尊重如是罥索三昧耶。如见佛身观世音身。何以故此法能现阿暮伽王观世音一切最胜解脱真妙色身不空神通大自在三昧耶一切不空如来无等等阿罗诃三藐三佛陀三昧耶。是真言者应常昼夜守护其心。恒不懈念。住于布施净戒安忍精进静虑般若波罗蜜多大悲之心。依法修行恭敬供养。具足如法。一一塑画一切诸佛一切不空罥索观世音菩萨摩诃萨莲花种族菩萨摩诃萨天龙药叉神鬼形像。恭敬尊重以诸花香而为供养。心不杂念持念不空罥索心王母陀罗尼真言三昧耶。广大解脱莲花曼拏罗印三昧耶。常不废忘。则得旖暮伽王母陀罗尼真言罥索三昧耶。奋怒王真言罥索三昧耶。种种神通三昧成就。及得成就一切诸佛菩萨摩诃萨一切观世音菩萨摩诃萨。一切神通三昧耶。复得一切天龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽。可畏神微妙色神焰摩王毗沙门天。伊首罗天摩醯首罗天大梵天那罗延天。大自在天俱摩罗天火天风天。日天月天星宿天。昼神夜神步多鬼等三昧耶皆悉成就。世尊如是示现说者。为诸有情得利乐故说。为调伏一切邪见众生入正道故说。以此义故我今示现。随诸有情相应调伏说此法教。若有智者不应法上生于疑心。其作法者。先须明解一切坛印诸法日月时分。于闲静处心所乐处。随其像法索法作坛。置佛置不空罥索观世音菩萨。天龙八部神鬼形像。或随心所乐佛菩萨观世音菩萨。或诸天神鬼神像法。任令图塑随所作法。若诸天神龙神鬼像。作证法者皆系项上。若佛菩萨执金刚像。作证法者皆置手上足下。依上中下三昧修行。作一切法悉皆成办。若求一切解脱法者。以摩尼宝索置佛观世音菩萨足下。诵摩尼宝陀罗尼真言。则证诸法解脱之门。当此生后获大菩提。成等正觉转大法轮

不空罥索神变真言经卷第六
不空罥索神变真言经卷第七

        大唐天竺三藏菩提流志译

    护摩增益品第七

世尊是不空王护摩三昧耶。能成一切功德善根。能灭过现一切罪障。能破一切设睹噜等。能除一切恶毗那夜迦。能止一切恶讷瑟吒。能灭一切不吉祥相。能禳十六大地狱苦。能除八大怖畏之怖。能破一切怨诤酬难。能伏他军一切兵仗。能除一切疫病饥馑。能证一切诸佛大智。能入一切诸佛菩提。若有有情如法修学。常使四天王天一切天龙八部鬼神。皆当护祐。一切如来观世音菩萨观察加祐。世尊说扇底迦三昧耶。安乐有情灭诸灾疫。说补瑟置迦三昧耶增益有情福命财宝。说阿毗柘鲁迦三昧耶。治灭一切恶性药叉罗刹啖人精气者。皆自置伏。使诸稠林邪见有情入于正见。以斯义故说护摩法。成就出世世间解脱三昧耶。当如法作。请召一切诸佛菩萨火天诸天那伽龙神真言明仙烧食供养。换洁身服。去道场处不远不近。观见尊容作护摩坛。方圆四肘治饰坛地开廓门道。基高侧手内院穿炉。广一肘半深一肘量。周匝重缘。内缘高阔二指之量。外缘高阔四指之量。炉底泥作八叶莲花。于花台上重捏泥轮。如法涂磨。外院一肘。东方置大梵天印帝释天印日天印。东南方置火天印诸仙印。南方置焰摩王印一髻罗刹神印度底使者印。西南方置泥利帝神印诸罗刹印。西方置水天印龙印地天印月天印。西北方置风天印蘖路荼印。北方置毗沙门印诸药叉印。东北方置大自在天印伊舍那天印。结印辟除护身结界。而请召之。四角置阏伽瓶。四门置香炉烧种种香。敷诸花香饮食供养。加持净茅灰。与同伴者点额护身。敷茅草座。酉戌之时面东而坐。以杜仲木木榓木柏木。如大拇指长十二指截。炉内然火。扇挻勿吹。当以香水洒净火上弹指三遍。当观火焰金为啰字变为火天。一面三目身白四臂黄发冠髻。左二手一持君持一执宝杖。右二手一施无畏一掐数珠。半加趺坐放大火焰烧香请召。以稻谷花白芥子好酥。真言护摩请唤火天真言曰

唵(一)入(轻呼)缚(二合)攞入缚(二合)攞(二)跛(二合)罗入缚(二合)攞(三)底瑟詑縒么焰(四)虎噜虎噜(五)[合*牛][怡-台+巿](六)莎(二合)缚诃(七)

诵满一七遍。召火天至。以酥白芥子安悉香。真言护摩七遍。种种末香甘味果子。真言护摩七遍。真言净水[泳-永+截]散火上弹指三遍。柏木桑木构木莲华茎白栴檀木。长十六指截。真言加持炉内然火。此诸木等随得一木作法亦成。白栴檀香熏陆香甘松香稻谷花酥。诵秘密心真言奋怒王真言。加持护摩一百八遍。蒸粳米饭。酥团一千八团。加持护摩。如是护摩满三七日或七七日。是时火天坛内现身。瞻视十方赞言。善哉善哉持真言者。今得成就此护摩法。所须何愿能为满足。是时当以阏伽供养。又当以酥粳米饭团一千八团。加持护摩乞所求愿。则得火天手捧银器。满中有药奉真言者。受取饵之则得仁悦。身出光焰寿延万岁。证宿命智而得总持不空罥索心王母陀罗尼真言三昧耶。若当不受火天药者。又复护摩一千八团。坛地震动。观世音菩萨现身安慰。赞言善哉善哉。汝已成就此护摩法。汝须何愿我今为汝便得满足。时真言者阏伽供养。观世音菩萨自执其药与真言者。跪礼恭敬受药服食。其状变丽身出光焰。证获不空大真言明仙神通三昧耶。得九十二殑伽沙真言明仙。一时来现敬为伴侣。住观世音所住九十二殑伽沙俱胝百千七宝宫殿。安乐游观。是等宫殿有无量宝树花果间杂庄严。其土园苑多有种种色类金花银花宝树花果。一切池沼八功德水。气香芬馥如栴檀香。于其水中多有众色郁钵罗花钵头摩花拘物头花芬陀利花。其诸泉沼金沙布底。杂宝为岸。此诸宫殿台榭楼阁花果泉沼。互相间映周广严净。一切天男天女紧那罗女乾闼婆女常遍游戏。持真言者彼所受身。乃至无上正等菩提更不受生。恒往十方一切刹土。恭敬供养一切诸佛菩萨摩诃萨。持此不空罥索观世音菩萨广大解脱莲花曼拏罗印三昧耶。一切菩萨摩诃萨。恭敬顶礼而赞叹之。俱胝百千一切诸天。乃至阿迦尼吒天。一切龙王阿素洛王紧那罗王乾闼婆王蘖鲁荼王摩呼罗伽王。皆当供给一切资具。甘膳饮食自在丰饶。得此果者皆因是大旖暮伽王护摩供献三昧耶。若真言者多诸重罪福德鲜薄。虽服是药但得富饶寿命长远。不得证见诸佛菩萨摩诃萨种种形相往来神通变化等相。唯令过现一切业障尽皆消灭。为人爱赞。所出言词他皆信受。若命终时身心寂定无诸怨怖。一切如来观世音菩萨。一时现身迎真言者。往于西方莲花化生。得宿住智。亿劫生事而皆识知。乃至菩提更不重受一切胎卵湿化之身。从一佛土至一佛土。听持诸法供养诸佛。若药点额。游行世间为人爱敬。若后所欲。忆念火天则为现身。当如愿乞。皆为圆满。又三昧耶。丁香木石榴木截治然火。诵母陀罗尼真言奋怒王真言。加持粳米菉豆蒸饼干莲花末白芥子酥蜜石蜜。作欢喜团。于七日中加持护摩。炉内复现火天半身。手执宝盘满中团药。奉真言者而告言曰此妙散药是最后药唯垂受取时真言者即便恭敬。受药服饵身便适怿。证不空王摩诃真言明仙神通三昧耶。一万八千持真言仙。一切火天一时来现。敬侍为侣而护祐之。诸真言者服此药者。便得证解是不空王心陀罗尼真言曼荼罗印三昧耶。日诵千言为人爱敬。若命终已直生西方。莲花化生识宿住智。若药点额。入诸龙窟阿素洛窟鬼神窟。窟中鬼神皆自置伏出入无碍。若有女人服此药者。则得其子性大聪慧。若诸人民服此药者。皆得除诸灾厄罪障。又法净处。以赤牛乳酥煮粳米粥。持石榴木。诵母陀罗尼真言[打-丁+毛]搅乳粥。乃至至熟。诵奋怒王真言加持白芥子水。[泳-永+截]散粥上。以火天药和乳粥中。盛三钵中。一钵供养一切诸佛。一钵供养观世音菩萨。一钵供养文殊师利菩萨。便以乳粥。施诸沙门婆罗门人民而服食者。即得除灭一切业病鬼病神病一切罪障。肤体腴悦善根成熟。若山顶上仰天楼上。随其大小治涂坛地。置乳粥钵烧香。启召十方一切诸佛菩萨摩诃萨。诵不空摩尼宝陀罗尼真言一百八遍。供养十方一切诸佛菩萨摩诃萨。是时十方一切诸佛菩萨摩诃萨前。皆现天诸香味饮食为大供养。一时赞叹得大福聚。无量诸天皆拥护之。若木榓木枫香木柏木截治然火。加持乳粥酥。护摩一千八遍火天种族一时来现欢喜瞻敬。又护摩一千八遍。龙王及从。皆当自伏恭敬使护。又护摩一千八遍。一切天龙八部鬼神恭敬赞伏。又护摩一千八遍。诸真言仙皆相赞伏。又护摩一千八遍。憍尸迦三十三天皆相置护。又护摩一二万遍。观世音菩萨现身赞叹。为得圆满是一切菩萨摩诃萨。共所恭敬顶礼赞咏。不空罥索心王母陀罗尼真言曼拏罗印三昧耶。不空清净观三昧耶身。若木榓木白栴檀木柏木。长十六指截。加持炉内然火。作欢喜团一千八团。加持护摩。炉中出现火天童子。手执宝盘满欢喜团药。是时真言白芥子。打是童子一二七下。童子白言今何所求。则便报言。我求一切菩提大愿为我满足。童子是时白真言者。受此团药。是药乃是无上甘露妙药中药。能即成就最极大愿。时真言者受取捧持。告言童子。即当共我常为伴侣。童子白言依命为伴。随处作法即应相见。应当便以杜仲木截治然火。诵广大明王央俱舍真言。加持白栴檀香安悉香白芥子酥。护摩一百八遍供养童子。即常为伴不相舍离。一切作法皆为成办。又为遮止一切鬼神作障难者。当以是药置献观世音菩萨。则服是药。便证旖暮伽王神通三昧耶。肤状端严发如旋螺。寿延六十千劫。十八俱胝真言明仙。一时来现敬侍为伴。若以是药施一切沙门婆罗门人民食之。皆得住年。消除过现诸罪病恼。若以是药涂诸物者。皆即变为阎浮檀金。若以是药掷湫中者。一切龙王皆现置伏。任为吏使除遣一切风雨灾旱。若以是药打阿素洛窟门。其门即开。素洛眷属一时皆现置伏为使。若山林中散是药者。则得一切药精出现任取服饵。若于尸陀林中散是药者。即得鬼神宫殿开现。鬼神现身置伏为使。若新未坏米亸罗。香汤洗浴著净白衣。当以是药置二钵中。加持白芥子用和是药。散故人上。则加持问出世世间三世事法。占相医方咒术工巧技艺神通等法。皆依问说。若如故者。持水洒面拂去其药。若以是药埋置门地。则得除灭人民灾病。若以是药置功德天像手中。诵奋怒王真言一百八遍。即功德天现身给赐种种财宝。若以是药净帛裹之。持行去处人目不录。若于河沜大独树下埋置是药。诵奋怒王真言七遍。一切诸鬼现身置伏。任为命事。若以是药置摩诃迦罗像头上。诵奋怒王真言。加持白芥子水七遍。散摩诃迦罗像头上。诵母陀罗尼真言七遍。一切荼枳尼鬼。现身置伏乐为命事。若以是药置摩诃迦罗像脐中者。则鬼子母现身置伏任为命使。若以是药置文殊师利菩萨像手钵中。诵奋怒王真言三遍。诵摩尼宝陀罗尼真言七遍。则于十方一切刹土一切诸佛菩萨声闻前。皆有天诸甘露饮食而供养之。于时十方一切诸佛一切菩萨一时歌赞。又真言水[泳-永+截]洒坛炉炉内然火。当以是药和白栴檀香薰陆香白胶香沉水香白芥子酥蜜。作欢喜团一百八团。加持护摩。其火天王炉中涌现。告真言者善哉善哉。我受此供甚大欢喜。今须何愿为相满足。是时则乞一切火法入火坐卧之法执火。没水不灭法作。坛法处请常现身。而相教诏得法满愿

世尊不空光焰摩尼锅三昧耶。如如意宝。求诸妙药皆得如意。净治身服如法清洁。涂曼拏罗。上好赤铜造摩尼锅。其锅圆满圆如珠形。黄丹枳愚瑟诧雄黄雌黄白栴檀香。曼拏罗内精洁。如法等数治末。光焰摩尼锅药。其锅铸已置于炉中。加持苏枋木迦啰弭啰木。阏伽木舍弭木。青竹夜合木。羯啰抳迦啰木菩提木。柏木桑木。构木跛洛讫洒木。苏曼那木干驮嚩利师迦木。榓攞木弭惹补啰迦木。新度缚啰木瞻卜迦木。苦练木比主攞曼娜木。截治长十六指量。如法然火。加持俱物头花茎叶莲花茎叶。沤钵啰花茎叶瞻卜迦花。缚攞迦香草白栴檀香。沉水香旨得啰迦叶苏。诵持母陀罗尼真言奋怒王真言。护摩一百八遍。加持白芥子稻谷华酥酪白蜜。护摩一百八遍。单加持白芥子护摩一百八遍。并诸香花饮食供养。护摩牛乳七遍。灭炉内火。出锅治旋莹丽庄饰。盛持于药置其坛内。诵持母陀罗尼真言。一加持白芥子一先打锅药。诵持奋怒王真言。一加持白芥子一先打锅药。白月八日或十五日。初夜后夜五更明时。锅上药上出大火光。得大成就。奉持供养有大威德。如如意宝。若欲饮食。锅置净处绕锅置器。烧焯香王诵持真言。作法呼召经须臾时。则有百味甘膳饮食。若烧火食置锅炉前。烧火作法速疾成验。若有猛将欲阵敌者。净治身服严持器仗头上戴锅独往他阵。彼诸兵众皆见身上出大火光一时臣伏忙怖驰走。勇猛无畏。若修罗窟门置锅作法。诵持真言。其修罗众一时出现乐为命从。若龙湫沜置锅作法。诵持真言水尽枯涸龙现置伏。又得国土五谷滋茂果实丰稔无诸灾疾。能得无量福聚蕴门

世尊不空光明观察药三昧耶。噪弭罗安膳那。真言加持泥裹密固。置于炉内杜仲木。截治然火。夜合花白芥子白栴檀香酥酪蜜。诵持母陀罗尼真言广大明王央俱舍真言。护摩一千八遍。加持安悉香白栴檀香沉水香白芥子酥酪蜜。护摩千八遍。观世音菩萨语言。善哉善哉善男子。汝今成就光焰药法。满所请愿。便候火寒乃出取药。以噪弭罗安膳那。和龙脑香麝香。研合眼药。以雌黄雄黄为点身药。精治别盛置于坛内。诵持母陀罗尼真言广大明王央俱舍真言。加持其药令现暖烟光相。乃名成就光焰药法。是时用药点额点眼。点两肩上二手掌上。便证不空光焰药神通三昧耶。寿增千岁。不为一切毗那夜迦欲界魔王而作障碍。一切人民恭敬供养。若入军阵则当得胜。为人恭敬。不畏世间斗诤口舌山中灾难。不患头痛眼痛耳痛鬼神等病。若点摩诃迦罗像眼。诵持奋怒王真言。其像啼泣。令真摩诃迦罗神及其眷属置伏使祐。若点功德天像眼。瞬目瞻像诵持母陀罗尼真言。令真功德天来相护祐财宝增满。若睡卧时点眼中者。则得一切增上善梦观世音菩萨加祐拥护。若点不空罥索观世音菩萨像眼中者。速得观世音菩萨加被上愿。若以药和牛黄。点眼中睑上。见于国王及王仆从。得大欢喜。若点大自在天像眼中。诵持奋怒王真言七遍。则得一切鬼神置伏使祐。若点摩诃迦罗像额上。诵持奋怒王真言者。则得一切药叉归伏。若沙门乞食去时。点药眼中乞食去者。速得净食。若点眼睑。入于一切山林陂泽。则当不怖一切精魅虎狼等难。若点眼睑入天祠中。努目看鬼子母。诵持奋怒王真言者。则得鬼子母及所眷属置伏使祐。又法木榓木迦啰惹木根枝叶花果。杜仲木波攞讫洒木截治然火。粳米稻谷花乌油麻白芥子。白谷稻谷大麦小麦大豆小豆麻子酥蜜酪。诵持母陀罗尼真言奋怒王真言护摩一千八遍。又以安悉香黑芥子相和。诵持广大明王央俱舍真言奋怒王真言。护摩一千八遍。便求财富随意丰饶。乃至命尽无所乏少。摩尼跋陀神而守护之

世尊不空成就牛黄神通三昧耶。化伏世间而最第一。入于陂泽入于山林。入修罗窟入龙湫窟宫殿室宅。入海龙王宫殿室宅入地。地下一切神变皆得成办。诸有怖畏种种病苦。过现罪障怨难军阵。斗诤厌蛊符书咒咀。诸天鬼神一切疟病恶星变怪。牢狱禁闭枷锁刑戮。皆得灭除。作法成就财宝富饶。一切沙门婆罗门一切人民珍敬爱乐。观世音菩萨净居天伊首罗天。摩醯首罗天大梵天帝释天那罗延天。一切诸天龙神八部。皆当拥护。净治身服等数当以牛黄紫檀香郁金香。净治精研。以火食灰减药三分中一分。别盛真言加持。盛赤铜合置于坛内观世音菩萨像前。净帛覆上或荷叶盖上。其火食灰。用紫檀木杜仲木稻谷花白粳米白芥子油麻酥蜜酪。如法护摩取细白灰。诵持母陀罗尼真言广大明王央俱舍真言奋怒王真言。加持先药令现三相。一者暖相二者沸烟相三者光相。证三相者名大成就。用药点顶上额上眼中眉间眉上二手掌上心上。证不空牛黄仙神通三昧耶。众相圆满寿命逾远。明见一切天龙八部鬼神宫殿。皆无有碍。一切鬼神皆当畏伏所作成办。若药点眼则见地下一切伏藏鬼神宫殿无有障碍。夜见一切无有暗障。若入若渡江河大海如居陆宅。不畏水中一切兽类而作伤害。又得水中种种珍宝。若净澡浴以药涂身。入阵斗战不为伤害而当得胜。若含是药往于王宫。国王后妃见皆欢喜。若药点眼往于聚落。人民见者欢喜爱敬饮食供养。若以药涂右手头指。诵奋怒王真言加持。竖拟十方怒目期克。则得方圆一逾膳那。无有非时恶风雹雨灾损苗稼。若有霖雨药涂左手。诵奋怒王真言加持左手。遍拟十方雨则晴止。若天亢旱于龙湫沜。药涂右手掌指。加持药手拍湫水上。满一七下便降大雨。若不雨者。又复以药重遍涂手。一真言手一拍湫水满三七下。湫中龙等一时热闷。若不雨者。又复以药重遍涂手。一真言手一拍湫水。一百八下则降大雨。若不雨者湫中龙王并所眷属。总患热恼走出外湫。若有患诸鬼病神病者与药点眼则得除差。若患一切鬼神疟病。与药点额即得除差。若病难治以药和汤。病者浴身则得除愈。若为蛇蝎螫者。以药和水。与彼服涂则得除差。若患痃癖痼症痔痢腹中病者。暖水和药与令饮服则得除愈。若涂脚掌履火不烧。涂两膊上臂上髀上。则得力等大野象力。与他捔力则得胜他。若以药涂两脚胫掌。渡于河海水不没踝。若药涂顶入于陂泽山林。不畏蛇虎俱神等难。一切药精俱时出现。任取上者。若于山林含药。高声诵持大可畏明王央俱舍真言七遍。一切药神宫殿开现。药神出现任为命事。取最上药。见诸药神不应怖惧但当役使。若以药涂心上。诵真言作法速得成就。若以药涂肚胁脊耳指腕上者。所往之处饮食衣服床敷珠珰镮钏鞍乘而皆随意。若以药蜜丸丸如豆等。每日诵秘密心真言加持其药。初日一丸二日二丸三日三丸乃至七日七丸为度服满百日。文词智慧辩说无碍。声相和雅如紧那罗迦陵频伽之声。其声深隐令众乐闻。若半荼妇人药和酥服。则得胎藏。若人牢狱枷锁禁闭。药涂狱门并涂枷锁。诵持真言而加持之。则得解脱。若药和香汤清净洗浴。诵持真言作法。十恶五逆四重等罪则皆除灭。又得阿暮伽王秘密坛印三昧速当成就。一切怨难不吉祥相亦皆除灭。若以药和生胡麻油。点额点眼。见诸贵人则相敬慕。若涂身者不为刀箭矛槊之所损害。若药系两臂。所去之处得胜众敬。若高望处含药遥望坊邑聚落。诵持广大明王央俱舍真言。加持右手把白芥子。向彼散之当自敬伏。若以药系右手上。按拍一切金银财宝库藏之门。食厨库门药铺库门。诸恶鬼神尽皆怖走。而不散耗一切财宝。亦不偷吸一切精味。若药手拍大门七下。家内人民除诸灾障。若药埋于怨人门地。是怨人家则自和敬。若药涂刀箭矛槊自当损折。若怖恶贼或诸灾事。以药埋宅门地。是恶贼辈则无能为。灾事除灭。若以药涂螺中。高楼阁上大吹七声。能令一切斗诤言辞厌蛊咒诅世间灾怪悉皆消灭。若酤乳家圈牛羊处。吹七声者。其牛羊乳皆具上味。若于大众吹七声者。人民所闻皆除灾障。若药涂鼓面上。于高楼上大打曲声。则令一切非时雹雨而皆禁止。一切疫病皆当除灭。若以炉中烧火食灰。和香水真言七遍。散洒十方即成结界。若灰和汤众人浴者。灾厄罪障皆得除灭。若患疟者。点灰额上即当除差。若以灰涂杻械枷锁。诵念真言而加持者。则得解脱。若蛇螫者以灰涂上。毒痛则除世尊扇底迦三昧耶。杜仲木木榓木奢弥木柏木桑木构木夜合木。长十二指截。五净浴治而加持之。依法数持加持然火。诵持奋怒王真言。净水净火轮印结界。炉南跪坐诵持母陀罗尼真言秘密心真言。加持稻谷花白芥子莲华茎叶酥蜜。护摩一千八遍。则得方圆百逾膳那。除诸药叉罗刹布单那鬼塞健陀鬼啖精气鬼。复得除灭一切灾疫饥馑猛兽。他兵谋叛大臣谋叛。一切斗诤诸恶鬼神。国土丰稔雨泽顺时滋生一切苗稼花果。大小诸树根茎枝叶药草等类。皆令茂盛滋味繁多。人民快乐多饶财宝。无诸殃咎而作侵恼。更相赞咏恩爱相向。当知国中不为诸恶天龙鬼神而作灾害。其四天王天伊首罗天摩醯首罗天大梵天。释提桓天那罗延天大自在天。各将无量眷属仆从。国中方圆百逾膳那常皆拥护。增加有情一切色力。十方一切诸佛菩萨观世音菩萨而当护念。国土有情如所爱子皆得安隐。日天月天二十八宿主星天神。常于国中不生灾怪加被拥护

    秘密灌顶品第八

世尊是不空王广大解脱莲花曼拏罗印三昧耶。能广成就百千悉地三昧耶。运动一切。当见殑伽沙俱胝百千诸佛。积集功德修治佛事。观世音菩萨无量幻化神通加祐。其有信解受持读诵旖暮伽王三昧耶者。应于有情起大悲心。怜愍一切修治此法。白月八日或十五日。于闲净处清净澡浴。著净衣服食三白食。如法作坛威仪无缺。尽断言论。或复占察内外一切吉相。修习于法。则得成就。此大契经真言出世世间成就之法。若是俗人每日受持八斋戒法。作四肘坛方圆净治。以瞿摩夷香水和黄土泥。涂摩拭治开廓四门。以白螺末界坛标界。内图一百八叶开敷莲花。白栴檀香泥为叶。郁金香泥为台。四面四角当图香泥开敷莲花。四布庄列黄彩幡花。东面置不空罥索观世音画像。四角置香水瓶。内著白芥子。口插一切枝柯叶花。四门置阏伽香水。水上泛花。烧焯香王。昼夜六时召请结界。观置十方一切诸佛。放种种光照沃身心。清净明净明见无障。一时礼拜礼观世音。阏伽供养忏悔归依。发菩提心启请回向。作礼结印观置自身。自性平等量同法界。无分莂量无无分莂量。观一切诸佛如来一切菩萨围绕住寂观置啰字具点严赫日光焰鬘。念字真义。一切诸法本性无染离诸尘垢自净心地。净道场地除众垢秽。如虚空相成金刚地。下观风轮上有[可*欠]字。放黑光焰。观置风轮上有水轮色犹雪乳。中有缚字若塞颇胝。皎月光净。观月轮上有大目陀罗金刚轮曼拏罗。放金光焰。上观縒字变为八叶自开莲花。众宝须台金刚为茎。放无量光。无量百千诸宝莲花周匝围绕。台上观置宝师子座。绕座周列杂宝竿柱。上置种种绮盖幢幡。垂珠璎鬘众妙宝衣。周布一切香花众宝。起妙香云雨诸杂花。缤纭严地。鼓奏种种奇特音乐。溥敷种种如意贤瓶阏伽之水。摩尼宝树枝叶光敷。周遍行列照以为灯。一一庄严佛波罗蜜光净圆满赞。诸菩萨甚深句义。梵音清畅遍无尽界。以我功力佛加持力。以法界力观供养住。诸法无生性自本寂。师子座。上观嚩皤字。为释迦牟尼如来。身真金色结跏趺坐。头冠衣服贯饰庄严。放妙光明遍无边界。无尽圣众现光焰中。其光遍满诸有情界。随性开解流光焰轮。此佛如来身语无量。常住三世湛然不灭。从是身中现无量身。合无量身为一佛身。右观观世音菩萨。左观执金刚秘密主菩萨其诸种族大菩萨众。前后围绕趺坐。而坐观世音座右真言者坐。观心不乱。若散乱者一切诸佛菩萨真言明神观世音菩萨。悉不加持悉不观护。是故智者相应法座。观观圣者结诵念印。以左手头指大拇指相搏直伸。中指无名指小指向掌作拳。以印当胸。右手头指中指大拇指掏珠。以一切如来金刚摩尼身灌顶三摩地声。诵持母陀罗尼真言秘密心真言奋怒王真言。观置观变陀罗尼真言。一一字声如圣者形。光焰围绕。其光明净破无明宅。时所无间。当于中夜坛地震动。结印静心正观像足。诵奋怒王真言。令其坛地大踊震动。菩萨眉间放大光明。照烛坛内。时真言者身悚毛竖。但当广发大菩提心。仰观像面。见其右面动转眼目视真言者。出大梵声赞真言者。汝证斯相三业清净。复当承事殑伽沙俱胝那庾多百千如来。种殖善根。一切菩萨同共观察身心适悦。舍此身后当生生处。身状端奕发如旋螺。声音美妙目广端严。解心明洁见法清净。永除无明生老病死一切苦本。证一切有情性清净观三摩地。至五晓时观世音菩萨现身摩顶。加与所求出世世间一切大愿。皆为满足。时真言者。乞神足通愿。秘密仙愿。天眼通愿。见佛刹愿。证陀罗尼大成就愿。不空罥索愿。悟解一切经典种种义愿。一切真言三昧大成就愿。文持总持愿。一切辩才愿。取伏藏愿作金银愿。工巧法愿。往天宫愿。入阿修罗窟愿。入龙宫愿。增长苗稼果实丰饶愿。降伏药叉罗刹愿。起故人愿。入诸山谷采诸药精愿。成就剑仙腾空法愿。大真言仙愿。摧伏邪见诸恶人愿。戏弄物愿。入海水愿。世间诸法成就愿。灭四重五逆一切罪愿。如是等愿任所乞之。皆得满足。若常六时诵持不间。又得观察一切有情离障清净三摩地。观世音菩萨现身神通超越观察三摩地。一切如来观察加持密严光明神通三摩地。以此三摩地力。如大梵天寿命长远见。于净土一切诸佛菩萨摩诃萨众。阿弥陀佛前。赞问深法。同坐清净莲花光明宝殿台榭。若常白月八日十五日。昼夜不食断诸言论。诵持母陀罗尼真言秘密心真言者。则得无始一切罪障尽皆消灭。若命终后当得往生安乐国土。恒见一切诸佛菩萨摩诃萨等。加持坛内阏伽瓶水。灌顶浴身结印印身修作法者。当得金刚无恼坏身。一切如来常乐观察。一切天龙药叉罗刹毗那夜迦降伏恭敬。成就世间悉地之法。任为使祐

不空罥索神变真言经卷第七
不空罥索神变真言经卷第八

        大唐天竺三藏菩提流志译

    三三昧耶像品第九

世尊若苾刍苾刍尼净信男净信女。欲脱一切龙趣药叉趣罗刹趣阿素洛趣地狱趣饿鬼趣傍生趣者。应当修治不空罥索心王母陀罗尼真言三昧耶。广大解脱莲花曼拏罗印三昧耶。不空罥索观世音像成就智严三三昧耶三摩地。清洁如法纯金造像。三面六臂。正面熙怡。左面颦眉努目张口狗牙上出。右面颦眉努目合口。首戴宝冠冠有化佛。一手执莲花一手执罥索一手把三叉戟。一手执瓶一手施无畏一手扬掌。结加趺坐坐莲花座。其座山上。天诸衣服宝璎环钏种种庄严。像腹内空以白栴檀香末龙脑香末和佛舍利。内像腹中。于像左边作真言者。长跪而坐手执香炉瞻仰于像。持斯法者应于有情。起大悲心发菩提心。作是不空罥索观世音像者。得成无量菩提善根。何况广大具修是法。而不最上得大成就。世尊是人当得睹见八十八殑伽沙俱胝那庾多百千如来应正等觉。恭敬供养种诸善根。除灭十恶五逆四重之罪。治洁身服食三白食。真言加持净水洒身。如法作法随心作坛。纯郁金香泥涂曼拏罗中。以朱砂图画二肘一百八叶开敷莲花。又绕莲花画莲花鬘。贯穿相缴标式界道。其莲台上黄彩高座。当其座上置像面西。黄阏伽瓶满盛白栴檀香郁金香水。置于座前。当以数珠蟠置瓶上。四角置香水瓶。四门置阏伽水。水上泛花。四门坛心各置香炉烧焯香王。以妙香花三白饮食布设供养。四面然列苏灯油灯。持真言者以心置心。观自心。心作于一切诸佛如来广大出生殊胜尊妙五股金刚杵三摩地。出金色光照融一切。种种结护。诵奋怒王真言。观置十方一切诸佛。放金色光照沃身心。清净无垢明见无障。一时礼拜又礼于我。结印启召十方一切如来。种种神通光明加被。亦忆念我。种种神通光明加被。结加趺坐如我像相。心处月轮炳现百数金光縒字。结数珠印。以一切如来金刚法性大法音三摩地声。诵持母陀罗尼真言秘密心真言。一一字声若金莲鬘。光焰围绕。功数满时坛地震动。十方诸佛一时现前。金像顶上放大光焰。于光明中出大梵声。唱言善哉善哉善男子。时真言者闻声赞者。又诵母陀罗尼真言秘密心真言二三七遍。持真言者身上出现大光明。焰当见金像变身伸手摩顶。与证一切如来观察三摩地成就不空罥索真言明仙三昧耶。见于十方刹土一切如来加持一切如来广大善根具足圆满。又诵母陀罗尼真言秘密心真言一百八遍。观世音菩萨现真净身。授与一切广大成就清净莲华罥索三昧耶。阿弥陀佛现前赞言。善哉善哉持真言者。汝今供养不空罥索观世音像者。乃当承事供养六十四千如来所植种善根。时真言者。得灭一切贪嗔嫉妒盖障诸病。一切胜愿相应圆满。净居天子伊首罗天子。摩醯首罗天子大梵天子。乃至诸天常观拥护。世尊是不空罥索观世音银像成就三昧耶。形貌例前纯银铸造。随心如法作曼拏罗。以白栴檀香泥摩洁坛地。中以白栴檀香泥熏陆香泥。图画二肘一百八叶开敷莲花。又绕莲花画莲花鬘。贯穿相缴标式界道。其莲台上严白彩座。座上置像像面面南。白阏伽瓶满盛白栴檀香水置于座前。当以数珠盘置瓶上。四角四门置阏伽香水。水上泛华。以白香花三白饮食苏油灯明。敷献供养。烧焯香王供养结界。持真言者每时如法。当如像观。种种结护。诵奋怒王真言。观置十方一切如来。放白光明照沃身心。清净无垢明见无障。一时礼拜又礼于我。结印启召十方一切如来。种种神通光明加被。亦忆念我。种种神通光明加被。如我像相结加趺坐。心处月轮炳现百数白光縒字。结诵念印。左手仰当心前。五指散伸微屈。若开莲花。右手掏珠。以一切如来无上静虑三摩地声。诵持母陀罗尼真言秘密心真言。一一字声若白莲鬘。光焰围绕。功数满时坛地震动。从于东方空中声来赞言。善哉善哉清净者。持真言者闻声之时。诵持母陀罗尼真言秘密心真言。证获不空罥索心王母陀罗尼真言三昧耶。身心轻适人民恭敬。大梵天帝释天那罗延天大自在天。四天王天水天风天火天。日天月天乃至诸天。焰摩王娑伽罗龙王难陀龙王优婆难陀龙王。一切诸龙皆尽祐护。一切人民赞悆供养

世尊是不空罥索观世音鋀鉐像成就三昧耶。形相例前纯赤鋀鉐。铸造庄严作曼拏罗。白栴檀香泥摩洁坛地。中纯紫檀香泥白栴檀香泥。图画二肘一百八叶开敷莲花。又绕莲华画莲花鬘。贯穿相缴标列界道。其莲台上严置宝座。置像面东。宝阏伽瓶满盛香水置于座前。如上敷饰种种供养。烧焯香王供养结界。献赤香花。当如像观如法结护。诵持奋怒王真言。观置十方一切如来。放大火光照沃身心。明见无碍一时礼拜。结印请召十方一切如来。种种神通光明加被。亦忆念我种种神通光明加被。作是思惟我今此身。与一切观世音菩萨身等同无异。又复观察诸法实性体同无异。愿诸有情以诸佛法严饰身心。我今所诵陀罗尼真言音声光明。令诸有情悉皆得闻。灭诸罪垢起大悲心。缘念十方一切世界。所有一切地狱界一切饿鬼界一切傍生界。所有一切受苦有情。以一切如来无上清净调伏烦恼三摩地声。诵母陀罗尼真言秘密心真言。一一字声若日光鬘照融一切。朗彻十方一切世界一切苦趣。功数满时坛地震动。空中出声赞言。善哉善哉清净者。证不空王普遍出生光明三摩地。是时十方一切世界。一切地狱趣一切饿鬼趣一切傍生趣一时震动。遇大光明出大吼声。除灭彼诸一切有情种种罪苦一时解脱。舍恶趣身则得生天。乃至菩提不坠恶趣。如是由是持真言者。所有罪咎应受地狱种种苦者自然消灭。得身口意内外清净。复请十方一切诸佛菩萨金刚。种种神通光明加被。又请我一切神通光明加被。广发弘愿起大悲心。诵持母陀罗尼真言秘密心真言一一字声。光明照彻地下十方一切黑闇世界。满一百八遍。以真言力能令地下。十方一切黑闇世界。一切有情遇大光明。一时舍于无明业身。生观世音七宝宫殿。同证普遍出生光明三摩地。寿命无量终至菩提

世尊是不空罥索观世音香像成就三昧耶。等数当以白栴檀香。沉水香郁金香甘松香龙脑香。麝香一切诸香。相和末治。等数当以薰陆香白胶香乾闼罗娑香。和煎取汁和合香末。真言加持一百八遍。又重捣治。图塑不空罥索观世音菩萨。一面四臂面目熙怡。首戴宝冠冠有化佛。一手执莲华一手持罥索。一手执三叉戟一手扬掌。结加趺坐。天诸衣服珠璎镮钏而庄严之。披鹿皮衣。右多罗菩萨熙怡瞻仰。左手执持青优钵罗花。右手仰伸膝上。中指大拇指头相捻半加趺坐。左无垢慧菩萨熙怡瞻仰。左手仰伸脐下右手扬掌。半加趺坐。座下右边不空奋怒王。一面四臂面目嗔怒。首戴月冠冠有化佛。一手持罥索一手把剑。一手执三叉戟一手执莲花。半加趺坐。顶上阿弥陀佛。作说法相结加趺坐。各以天诸七宝冠衣珠璎镮钏。种种庄严佩通身光同坐金铜莲花树座。其树枝叶莲花如法庄严。作五肘曼拏罗。香泥摩饰开廓院界。内院中心四方四维开敷莲花。东面莲台置不空罥索神。执持罥索合掌瞻仰长跪而坐。余莲台上当置诸印。外院东门。置摩醯首罗天。南门置焰摩王。西门置水天。北门置伊首罗天。皆半加趺坐须弥宝座。四面四维置诸印相。标式界道置像面东。种种幡华而庄饰之。以五色线作五股罥索。长十六肘合法同上。一头系金环一头系真珠环。如法盘置不空罥索神前。以涂香末香涂散索上。净帛盖上。其院四门四维像前。置阏伽香水烧焯香王。以诸香花三白饮食如法奉献。四面然献苏灯油灯。东门作法结护一切。诵持奋怒王真言。观置十方一切如来。放众色光照沃身心。明见无碍一时礼拜。起大悲心以一切如来无上菩提金刚谕三摩地声。诵持母陀罗尼真言秘密心真言。一一字声若金光鬘。先持像索。或真言加持白芥子先打索上。功数满时。其罥索上便放众光。光中出声赞言。善哉善哉持真言者。今得成就不空如意罥索三昧耶。是索能成出世世间一切三昧耶。时真言者阏伽供养。发无上愿。左手执索右手掐珠诵持母陀罗尼真言秘密心真言。满一百八遍。观世音像上放大香云。周彻一逾膳那。诸有有情闻香气者。皆灭过现种种障恼。持真言者身出火光。证旖暮伽王身口意净神通三昧耶。当舍身已。而为一切真言明仙最中之最。生安乐国。乃至无上正等菩提更不退转。是像罥索。盛净簏中置清净处。每日以诸香花供养。若有有情触斯人者。便得除灭一切垢障。若有有情睹斯像者。亦令除灭一切罪障。真言加持苏曼那花。掷献菩萨一百八遍。一切人民赞叹供养。若有国土刀兵竞起惊乱不安。应当如法作曼拏罗。图画像印中置香像。以诸香水香花三白饮食敷设供献。烧焯香王供养。诵持奋怒王真言。加持白芥子散为结界。结奋怒王印面目嗔怒。诵持母陀罗尼真言秘密心真言。满七日夜或三七日或五七日。国中刀兵自然散坏。是法亦能破坏阿素洛军。何况世间兵贼谋叛而不散坏。若加持莲花称天帝释名。供养菩萨。一千八茎杜仲木然火。加持白芥子安悉香。称天帝释名。烧焯供养一千八遍。其天帝释将诸眷属一时现身。若见之时当如愿乞惟除自位。若加持安悉香称那罗延天名。烧焯供养菩萨一千八遍。并加持白芥子水。散那罗延天像头上。则得现身。若见之时当乞一切幻化法门。时那罗延天则与授诸幻化法门。即得变身如那罗延身。若加持香水香花。供养大自在天像侧观大自在天像面。于右耳边真言加持。称大自在天名一千八遍。像目动摇出声唱言。善哉善哉。其大自在天将诸眷属一时现身。时真言者当如愿乞皆得满足。若摩诃迦罗像前。加持安悉香。称摩诃迦罗名烧一千八遍。并以噜地罗置前供养。并加持白芥子散于像上。则得摩诃迦罗鬼子母药叉罗刹。一时现身而作使护。若十六日初夜中夜后夜。于诸天像前。加持安悉香。称罗窒[口*履]祢缚多神名一千八遍。则得夜天神药叉罗刹乾闼婆紧那罗摩呼罗伽一切非人一时现身。各持其物奉真言者。任为命事作一切法。夜常祐护。修此法者。常净浴身著净衣服。恒不谩谈世间言论。但发悲心怜愍有情。每日如法诵念玩持所作成就

    护摩安隐品第十

世尊是不空王护摩三昧耶。与于有情作大安隐降伏一切。拥护有情除诸灾障。若护宅者。当以莲花一千八茎。涂黑芥子油。诵持母陀罗尼真言秘密心真言奋怒王真言加持护摩。即除宅中一切灾疾。一切天神观世音菩萨而拥护之。又加持白芥子安悉香牛酥。于七日中护摩之者。则得拥护城邑聚落一切人民。若白月十五日。加持白华毕里阳愚药多誐罗药黑芥子油。护摩一百八遍。一切贵人敬而喜之。若加持牛膝草白花酥酪蜜。护摩一百八遍供养菩萨见诸人民爱而敬之。若白月八日加持酥蜜涂莲花上。护摩供养献我之者。满七日夜则得财宝。若以佉陀罗木然火。加持莲花叶茎拘物头花白芥子酥。护摩一百八遍。不为一切姤裔魔障毗那夜迦而相娆恼若白月八日。加持白栴檀香毕履阳愚花子稻谷花白芥子酥。护摩一千八遍供养菩萨。至十五日夜其药讫使尼。捧持银钱五百相惠。若黑月八日。于河岸边净浴身服。于初夜时。加持木菰木截治然火。加持木菰花酥蜜。护摩称药讫使尼名。烧焯记满一千八遍。至月尽日昼夜不食如法护摩。其药讫使尼璎珞严身现身而来。捧持宝箱而相奉施。若见之时特勿受取。亦勿共语瞻视他好。当自正心瞻怒奋声诵持真言。便弃宝箱合掌礼拜。白真言者愿施欢喜。持真言者是时奋声。诵持奋怒王真言二十一遍。便自不现。后若须者当于半夜。一诵真言一称药讫使尼名。满一百八遍则自现前。任为使直。若黑月十四日于伏藏处如法置像。以诸香花三白饮食敷设供养。加持苏曼那花莲花荷叶白芥子酥。护摩一千八遍。又加持白芥子水右手掬持。散伏藏地上满一千八遍。伏藏宝物则便相现。真言者取分为二分。一分给施一切三宝。一分自用又加持稻谷糠盐。护摩一百八遍。见诸外道欢喜供养。若白月十五日一日一夜不食不语。以诸花香敷设献我。加持白栴檀香莲花酥蜜。护摩一千八遍。夜夜当得金钱百文。唯通供养一切三宝。若加持波罗奢木木樒木柏木。截治然火。加持沉水香白栴檀香稻谷花酥蜜。护摩万遍得金万两。分为三分。一分供养一切三宝。一分写经造像。一分自用。布施贫穷孤老病人。特莫贮积。若贮积者则不复得。若白月十五日一日一夜不食不语。入东流河中水当至腰。面东嗔怒加持白芥子。打水中一百八遍。则于水中现一童女。拱持七宝而相奉惠。当即受取分为三分。一分供养观世音菩萨一切三宝。一分自用。一分布施贫下之人。又白月十五日。以诸香花饮食敷献。供养观世音菩萨。加持牛膝草白胶香酥蜜。自称已名护摩一千八遍。则除一切病恼怨难。又杜仲木然火。加持白芥子安悉香酥。护摩一千八遍。则得消灭十恶五逆一切灾障。又加持稻谷花白栴檀香白芥子酥乳。护摩一千八遍。当得财宝而自丰饶。又黑月八日加持棘针木截治然火。加持掷躅花姜根黑芥子油。护摩一千八遍。则得阿毗柘噜迦调伏成就。又加持莲花白栴檀香白芥子酥。护摩一千八遍则得大雨普洽充足。若霖雨者。加持祈雨火食灰。遍散十方雨则晴止。又加持祈雨灰。散于十方则成结界。又加持祈雨灰。逆风散者风则止息。又龙窟前药叉窟前。加持苏枋木涂酥。护摩一千八遍窟门自开入无障碍。若深山中。加持拘勿头花多誐攞药白芥子酥。护摩一千八遍。其诸药精现身而来任所采取。又加持木菰木截治然火。加持胡椒酥。护摩一千八遍。其大梵天帝释天那罗延天大自在天现身护念。当见之时而乞诸愿悉皆满足。又加持苏曼那花揭抳迦罗花优钵罗花酥。护摩一千八遍。其日天月天一时现前。放大光明照祐加被得大神通。又加持皂荚木截治然火。加持茴香子天门冬苏枋木末白栴檀香末白芥子大麦牛酥。护摩七日。得刹帝利王族仆从悉除障苦。又加持白芥子粳米姜根。护摩千遍。得诸药叉罗刹拥护顺伏。如上等法所欲作者。皆结不空罥索印奋怒王印。诵母陀罗尼真言秘密心真言。奋怒王真言齐互双用则得成就

    清净无垢莲华王品第十一

世尊是不空王像三昧耶。当以白[疊*毛]或细布上或复绢上。方圆四肘或方八肘。画匠画时一出一浴。以香涂身著净衣服。食三白食寂然断语受八斋戒。盏笔彩色皆令净好。勿用皮胶调和彩色。当中画七宝补陀洛山。其山腰像须弥山腰。山颠九嘴犹若莲花当中嘴状如莲华台。山上画诸宝树花果一切药草。山下大海水中鱼兽水鸟之类。当中嘴上七宝宫殿种种庄饰。其宫殿地众宝所成。殿中置宝莲花师子座。其上不空罥索观世音菩萨。一面三目一十八臂身真金色结加趺坐面貌熙怡。首戴宝冠冠有化佛。二手当胸合掌。二手当脐倒垂合掌。以二大拇指双屈掌中。二手心下合腕。左手五指各散微屈像开莲花。右手大拇指与中指头相捻。其头指无名指小指各散微屈。二手脐下结罥索印。一手把三叉戟。一手执宝幢。一手持开莲花。一手执不空梵夹。一手把罥索。一手执金刚钩。一手施无畏。一手执君持。一手持宝瓶。一手掌宝花盘。披鹿皮衣。七宝璎珞天诸衣服宝珠镮钏。而庄饰之佩身光焰。不空罥索观世音。右多罗菩萨。左手仰掌脐下执青优钵罗花。右手扬掌。微邪低头半加趺坐。后毗俱胝观世音菩萨。眉间一目身有四臂。一手把开莲花一手执澡罐。一手脐下仰掌一手把数珠。半加趺坐。后大白身观世音菩萨。左手把开莲花。右手脐下仰掌。半加趺坐。后度底使者。青身嗔怒狗牙上出。首戴髑髅半加八臂。左一手执三股金刚杵一持青莲花。一执三叉戟一手扬掌。右一手执剑一执钺斧。一执曲刀一执罥索。瞻仰菩萨。不空罥索观世音左。无垢慧菩萨。左手执莲花右手扬掌半加趺坐。后真言者。胡跪赡仰手执香炉。后不空奋怒王。面目嗔怒身有四臂。一手把罥索一手执剑。一手拄三叉戟一手执莲花。半加趺坐发如旋螺。后白衣观世音母菩萨。左手搏胁髀上。仰掌执不开莲花。右手侧扬掌半加趺坐。后一髻罗刹女使者。青身嗔怒蛇璎牙出。首冠髑髅半加六臂。左一把三股金刚杵一持莲花。一持罥索右一执钺斧。一执金刚杖一执三叉戟。瞻仰菩萨。不空罥索观世音座下左。置大顶金刚。左手把三股金刚杵。右手胸侧扬掌。结加趺坐。后阿窒理真言明仙。苾理俣真言明仙。你罗縒真言明仙。各手执花。于荷叶上长跪而坐。瞻仰供养。不空罥索观世音座下右。置执金刚秘密主菩萨。左手执独股金刚杵。右手把白拂。结加趺坐。后窟縒真言明仙。瑟诧真言明仙。骄答摩真言明仙。各手执花。于荷叶上长跪而坐。瞻仰供养。其诸菩萨颜貌熙怡座莲花座。七宝花冠璎珞镮钏。天妙绮服种种庄饰。其宫殿外山左嘴上。置帝释天俱废啰天婆娑么天毗摩夜天地天神苗稼天神。半加趺坐。其宫殿外山右嘴上。置大梵天功德天辩才天水天焰摩王。半加趺坐。其山半腰左右。置四天王各执器仗半加趺坐。以妙衣甲种种庄饰。宫殿外上左右。置苦行仙众。形体枯瘦作赞叹相。宫殿外右上。置日天子。后净居天子伊首罗天子持花供养。宫殿外左上。置月天子。后摩醯首罗天子。诸天天子持花供养。其诸天仙花鬘衣服。宝珠璎珞种种庄严。宫殿外直上。置阿弥陀佛释迦牟尼佛世间王如来。作说法相结加趺坐坐宝师子座乘种种色云。其大海岸作七宝山。山上种种宝树花果。其诸树上有种种色藤枝华叶。山间亦有池沼河涧。水中具有莲花拘物头花芬陀利花优钵罗花。山上亦有师子白象一切鸟兽宫盘茶鬼药叉罗刹等。绕其山脚有五空窟。山下海中左右。五小七宝山嘴。于五嘴上各置龙王。状如天神。头上出蛇龙头。一一蛇头一三蛇头一五蛇头一七蛇头一九蛇头。各捧宝花半加趺坐瞻仰供养。四面小山种种庄严。此像是斯补陀洛山宝宫殿会。不空罥索观世音菩萨摩诃萨身。若有有情信心清净。暂瞻仰者则如见我。得灭一切垢障重罪。何况宿殖清净持戒有情。恒乐供养持我名字诵持真言。于此生身无不获果。是真如法恭敬供养。修此法者。则当承事六十四殑伽沙俱胝那庾多百千如来所。殖种善根成熟相应。我则常为梦觉现身。与证不空王一切法愿三昧耶。念念灾灭亿百千劫。五无间业一切重罪。若有有情欢喜礼拜称念我名。我亦忆念观祐拥护。若有有情穷瘁困笃。常当瞻仰但念我名。亦得消除生死业云。若有鸟兽傍生有情见此像者。当舍是身生于天上。若寺王宫城邑聚落人民家宅。有诸灾厄怖恼不安。则以幡花种种音药。迎请此像于家。清净严饰道场。香泥涂地。悬诸幡花安置其像以诸花香果子酥乳饮食。献设供养诵持真言。作修治法并设护摩。则灭一切灾星变怪。药叉罗刹布单那鬼塞健驮鬼毗舍阇鬼悉皆散灭。宅人安乐苗稼丰稔。此中有情皆得六波罗蜜善根相应。若舍身后西方净土莲花受生。见阿弥陀佛一切菩萨摩诃萨。识知过去七百千劫所受生事。得证清净无垢莲花光王菩萨摩诃萨三摩地。莲花安住莲花王真言明仙三摩地

不空罥索神变真言经卷第八
不空罥索神变真言经卷第九

        大唐天竺三藏菩提流志译

    广大解脱曼拏罗品第十二

世尊是不空王广大解脱莲花曼拏罗像印三昧耶。于园苑中或莲池沜。或于寺内或于河边。或于山林皆择胜地。以奋怒王真言。加持白芥子散于十方。敕遣是中毗那夜迦诸恶鬼神。尽皆出去结为方界。一切天神集会拥护。其坛方量三十二肘。穿去地中恶土瓦石骨木。净土填筑。起基一肘平满填饰。以瞿摩夷香水黄土。严治摩饰曼拏罗地。以五色线括量界道。开廓界院杂宝界道。一白二赤三黄四青五黑。彩色诸物皆新净好。内院中置释迦牟尼佛。以右手背押左手掌。面西结加趺坐。右置不空罥索观世音菩萨。结加趺坐。后多罗菩萨。微邪低头。左手执青优钵罗花右手扬掌。半加趺坐。后无垢慧菩萨。左手执开莲花右手仰伸髀上。半加趺坐。后侨履菩萨左手持莲花右手仰伸髀上半加趺座左置执金刚秘密主菩萨。左手执三股金刚杵。右手持白拂。结加趺坐。后白衣观世音母菩萨。左手执开莲花右手仰伸脐下。半加趺坐。后摩诃湿废多菩萨。左手执莲花右手扬掌。半加趺坐。后不空奋怒王。发如旋螺面目可畏。身有四臂。一手执罥索一手持剑。一手拄三叉戟一手执莲花。半加趺坐。东面阿閦如来。左手覆伸脐下。把袈裟角外垂。右手扬掌结加趺坐。右执金刚秘密主菩萨。左手竖持三股金刚杵。右手扬掌。结加趺坐。后摩莫稽金刚母菩萨。左手仰伸脐下。右手执三股金刚杵。半加趺坐。后执金刚针菩萨。左手执独股金刚杵。右手把金刚针印。半加趺坐。后金刚种族生菩萨。以右手背押左手掌。伸置脐下。竖掌金刚杵。半加趺坐。左执金刚钩菩萨。左手执金刚钩印。右手仰伸髀上。半加趺坐。后执金刚锁菩萨。左手仰掌髀上。右手把金刚锁印。半加趺坐。后奋怒目金刚菩萨。面目嗔怒狗牙上出。左手持独股金刚杵。右手拄金刚戟。半加趺坐。后执金刚牙菩萨。左手当腹持莲花台上金刚牙印。右手当胸仰掌。半加趺坐。南面宝生如来。左手当胸把袈裟角。出上搏胸。右手扬掌。结加趺坐。右大爱乐菩萨。左手把独股金刚杵。右手覆按髀上。半加趺坐。后持宝掌菩萨。左手执莲花台上宝珠。右手拆外扬掌。半加趺坐。后施无畏菩萨。左手虚拳侧按髀上。右手扬掌。半加趺坐。后舍恶道菩萨。左手虚拳按胁。右手仰垂掌。半加趺坐。左悲旋润菩萨。左手虚拳侧按髀上。右手以中指大拇指相捻侧按胸上。半加趺坐。后大慈出超菩萨。左手屈肘执枝花叶。右手扬掌。半加趺坐。后除热恼菩萨。右手持宝杖。右手仰垂掌。半加趺坐。后不思议慧菩萨。左手虚拳持开莲花台上宝珠。右手扬掌。半加趺坐。西面阿弥陀佛。以右手背押左手掌。结加趺坐。右观自在菩萨。左手持莲花。右手仰掌髀上。半加趺坐。后多罗菩萨。左手持青莲花。右手扬掌。半加趺坐。后大梵天相观世音菩萨。眉间一眼身有四臂。一执莲花一执澡罐。一把棓一施无畏。结加趺坐。后吉祥菩萨。左手把莲花。右手扬掌。半加趺坐。左大势至菩萨。左手按胁执莲花。右手扬掌结加趺坐。后白衣观世音母菩萨。左手执莲花。右手仰伸髀上。半加趺坐。后弭路枳你菩萨。左手拳按髀上执莲花。右手扬掌。半加趺坐。后大吉祥菩萨。左手虚拳按腹执莲华。右手仰伸髀上。半加趺坐。北面世间王如来。左手覆置脐下。把袈裟角出垂。右手扬掌。结加趺坐。右普贤菩萨。左手扬掌右手执剑。结加趺坐。后虚空眼佛母菩萨。以右手背押左手掌。伸置脐下。结加趺坐。后置胜三界菩萨。面目嗔怒。左手执三股。金刚杵。右手拄刀。半加趺坐。后如来牙菩萨。左手虚拳按髀。执莲花台上如来牙印。右手仰虚拳当胸。半加趺坐。左曼殊室利菩萨。左手执青优钵罗花。右手扬掌。半加趺坐。后虚空藏菩萨。左手把枝花叶。右手掌宝。结加趺坐。后大精进菩萨。左手仰伸脐下。右手执剑。结加趺坐。后佛眼菩萨。左手执莲花台上佛眼印。右手扬掌。半加趺坐。东北方地藏菩萨。东南方弥勒菩萨。西南方普贤菩萨。西北方曼殊室利菩萨。次院东面从北第一。虚空无垢金刚菩萨。左手执独股金刚杵。右手扬掌。半加趺坐。次执金刚轮菩萨。左手覆伸髀上。右手当胸掌轮。半加趺坐。次执金刚善行菩萨。左手覆按髀上。右手当胸掌独股金刚杵。半加趺坐。次执金刚名闻菩萨。左手执莲花台上三股金刚杵。右手扬掌。半加趺坐。次可畏执金刚菩萨。左手执五股金刚杵。右手扬掌。半加趺坐。次寂静执金刚菩萨。左手执独股金刚杵。右手仰伸髀上。半加趺坐。次执大金刚杵菩萨。左手执三股金刚杵。右手扬掌。半加趺坐。次执青金刚杵菩萨。左手覆按独股金刚杵头。右手扬掌。半加趺坐。次军吒利金刚童子。左手执独股金刚杵。右手持三叉戟。半加趺坐。次随心金刚菩萨。左手执三股金刚杵。右手扬掌。半加趺坐。南面从东第一。地藏菩萨。左手执莲花台上宝印。右手扬掌。半加趺坐。次宝处菩萨。左手执莲花台上宝金刚杵。右手仰伸髀上。半加趺坐。次宝手菩萨。左手执莲华台上宝三股金刚杵。右手髀上掌宝。半加趺坐。次持地菩萨。左手持莲华台上竖独股金刚杵。右手仰掌。半加趺坐。次宝杵菩萨。左手执莲花台上宝五股金刚杵。右手扬掌。半加趺坐。次坚固意菩萨。左手执莲花台上宝十字三股金刚杵。右手仰伸髀上。半加趺坐。次虚空无垢菩萨。左手持莲花台上竖剑。右手扬掌。半加趺坐。次虚空慧菩萨。左手持莲花台上竖轮。右手扬掌执摩尼珠。半加趺坐。次清净慧菩萨。左手持莲华台上竖螺。右手扬掌。半加趺坐。次行慧行菩萨。左手持开莲花。右手虚拳按胸。半加趺坐。西面从南第一。大可畏眼金刚菩萨。左手持金刚杵。右手扬掌。半加趺坐。次马头观世音菩萨。左手执钺斧。右手持莲花茎叶。半加趺坐。次千手千眼观世音菩萨。结加趺坐。次如意轮观世音菩萨。身有六臂。一手执轮一手持数珠一手执如意宝珠。一手托右颊一手把莲花一手按地。结加趺坐。次毗那夜迦金刚。左手持金刚钺斧。右手执罥索。半加趺坐。次一髻罗刹使者。身真青色面目嗔怒。六臂。左三手。一执三股金刚杵一持莲花一持罥索右三手。一执钺斧一执金刚杖一执三叉戟。半加趺坐。当斧手下毗那夜迦曲躬怖立。次青颈观世音菩萨。左手执莲花。右手扬掌。结加趺坐。次十一面观世音菩萨。结加趺坐。次湿缚么[可*欠]明王。面目嗔怒。犹若金刚威立用势。次莲花孙那里使者。左手执钺斧。右手把罥索。半加趺坐。次大顶金刚菩萨。左手执三股金刚杵。右手扬掌。半加趺坐。北面从西第一。不动使者。左手执罥索。右手持剑。半加趺坐。次窣睹波菩萨。二手各持莲花。半加趺坐。次大水吉祥菩萨。左手执莲花。右手扬掌。半加趺坐。次如来槊菩萨。左手侧按腹。右手持槊。半加趺坐。次白伞盖佛顶菩萨。左手持莲花台上伞盖印。右手扬掌把莲花。半加趺坐。次胜佛顶菩萨。左手持莲花台上竖剑印。右手持青优钵罗花。半加趺坐。次光聚佛顶菩萨。左手执莲花台上佛顶印。右手当胸。半加趺坐。次最胜佛顶菩萨。左手持莲花台上竖轮印。右手扬掌。半加趺坐。次摧碎佛顶菩萨。左手执莲花台上宝印。右手扬掌。半加趺坐。次无边佛顶菩萨。左手执莲花。右手扬掌。半加趺坐。是等诸佛菩萨摩诃萨面目熙怡。天妙衣服宝冠璎珞。珠珰镮钏种种庄严。坐莲花座佩身光焰。次院东方。大梵天帝释天。伊首罗天摩醯首罗天。大自在天那罗延天。功德天辩才天。縒罗莎缚底天苗稼天神。花果天神。乃至色界一切诸天。日天星天。一切乾闼婆神紧那罗神。东南方。火天夜天。左右旖窒履真言明仙。苾理俣真言明仙。你罗縒真言明仙。骄答摩真言明仙。瑟詑真言大仙。屈縒真言上仙。乃至诸仙而为眷属。南方焰摩王。左右一切毗舍遮鬼布单那鬼。乃至诸魔而为眷属。西南方。泥利帝神。左右一切罗刹而为眷属。西门水天。左右一切龙王而为眷属。门南月天。左右星天围绕。门北地天神。左右一切阿素洛而为眷属。西北方风天神。左右一切蘖噜茶王而为眷属。北方多闻天王。左右一切药叉而为眷属。东北方伊舍那神。左右一切鸠槃茶鬼而为眷属。次院。遍大海水水中次第有开莲花。一切鱼兽水鸟之类。一一莲台皆置月轮。一一轮上次第置一切印。四门。四天王神执持刀槊半加趺坐四角。置二金刚杵十字交叉。次院四门四角。须弥宝山。一一山上诸天宫殿。一切天神龙王药叉罗刹步多鬼等。四面遍诸小山。一一山上画种种宝树花果。于诸树上有鹦鹉舍利白鹤孔雀共命众鸟。是诸鸟颈以宝璎珞而庄严之。内院莲花鬘界。其次院界。竖置独股金刚杵印。头峰相次。曼拏罗东。置不空王画像。种种幡花金银莲花。五色缯彩莲花种种色缯彩花树。五色琉璃泡花内外庄严。当以金坛或以银坛。满盛白栴檀香沉水香龙脑香水。净帛覆上。上置五色摩尼宝罥索。以白栴檀末香沉水末香龙脑末香。散覆索上。以真言白芥子散上。置释迦牟尼佛前。十六银坛阏伽白栴檀香水。插枝花叶水上泛花。八金盘三白饮食。八银盘种种饮食果蓏。六十四分三白饮食种种饮食蓏果。内外敷献三十三[橾-品+ㄊ]种种诸香。八金铜香炉内外敷置烧焯香王。外院四方四维置大铜盆。满盛香水水上汛花。内院当然蜡烛八枚。外院四面一百八盏酥烛油烛。是所供养。唯除酒肉五辛一切残食残花臭香臭花。余者尽通以陈供养。其所画匠给侍人等。皆出入浴以香涂身。著净衣服受持八戒。教令修营。入坛吃食上厕衣服。各皆别对特勿相触。其所弟子给侍人等。同真言者心修治作法。持真言者西门如法结印护身结界。召请一切诸佛菩萨摩诃萨一切天神。各坐本位。观诸如来一切菩萨一切天神使者。是真身者会坐于座。严结三昧如法作法。引请法者。入坛授法礼拜跪坐。结灌顶印印按顶上。真言加持教授三昧。是人则为十方一切如来摄受加祐。当证不空罥索观世音菩萨广大解脱莲花王曼拏罗印三昧耶。一切种族坛印成就三昧耶。脱除十恶五逆一切罪障。三业清净福寿安乐。及得三十三天一切真言坛印三昧耶。一切龙王真言。坛印三昧耶。一切阿素洛王真言坛印三昧耶。一切药叉王罗刹王真言坛印三昧耶。悉皆成就。不为一切天魔外道。伺求恼坏禁闭调伏。若有有情互相侵扰。则招殃咎。是人忏悔亦不蠲除。唯此三昧耶而能救拔余无能救。当应轮印。诵持母陀罗尼真言秘密心真言一千八遍。轮奋怒王印。诵持奋怒王真言一千八遍。曼拏罗中五佛放种种光。其罥索上亦放光明。画像自动放七种光。证斯相时身心敌悦。时真言者发菩提心。诵持母陀罗尼真言秘密心真言一百八遍。像出声言善哉善哉善男子。汝今已得不空罥索观世音菩萨摩诃萨陀罗尼真言摩尼罥索广大解脱莲花曼拏罗印三昧耶最胜成就。坛内香水。加持七遍。灌授法者顶。便令获得六根清净。观世音菩萨。梦觉现身安慰与愿。一切如来梦为现身。一切菩萨尽皆忆念。三十三天帝释梵王。一切诸天四天王天。各并眷属。皆拥护之。当证无量不空三昧耶大智慧门。又得不空勇猛精进戒定功德大福德蕴成就相应。不空六波罗蜜多成就相应。不空善根圆满相应。不空一切陀罗尼真言曼拏罗印三昧耶成就相应。不空庄严佛刹具足功德成就相应。复得六十四殑伽沙俱胝那庾多百千不空如来善根摄受成就相应。复得三界一切众生不空恭敬顶礼三昧耶。如薄伽梵舍利制多成就相应

    最胜明王真言品第十三

尔时观世音菩萨摩诃萨。复从座起合掌恭敬。右绕三匝礼佛双足。长跪曲躬重白佛言。世尊复有不空罥索心最胜明王真言三昧耶。欲于佛前当演说之。尔时如来谓观世音菩萨言善哉善哉善男子。汝今当为末世有情。得大利乐进趣菩提。正应说之。是时观世音菩萨摩诃萨。欢喜奋跃瞻仰如来。即说最胜明王真言曰

那么塞(桑纥反下同音)窒(丁吉反下同音二合)[口*履]拽(移结反)特(能邑反下同音二合)婆(无可反下同音)努誐(银迦反又音迦字)亸(多我反下同音一句)跛(北没反下同音二合)啰底瑟耻谛瓢(毗药反下同音二句)萨缚(无可反下同音)勃陀(上声下同音)菩地萨怛(登讫反二合)废(无计反同音)瓢(入声三)那莫萨缚跛(二合)啰底(二合)曳迦(斤逻反下同呼)勃陀(上)[口*履]野(四)室啰缚迦僧(去)只(虬曳反)瓢(毗遥反下注同上字准此呼五)底跢(多个反下同音)那(去)誐亸跛(二合)啰窋(丁聿反)半祢(宁礼反)瓢(入声六)那莫三(去)藐誐亸南(七)那莫三(去)藐跛(二合)啰底半那(去)南(八)那莫舍(尸可反)啰特(二合)缚底素(苏古反)跢野(九)摩诃(去)么戴曳(十)那莫旖唎(二合)野(十一)梅窒(二合)隶野(十二)跛(二合)啰亩契瓢(同上十三)摩诃(去)菩地萨埵(二合)缚[口*履]野(十四)誐拏缚隶瓢(毗遥反十五)那谟旖弭跢皤野(十六)亸詑誐跢耶(余个反下同音十七)旖啰[可*欠]谛三(去)藐三(去)勃陀(上)野(十八)那谟啰怛(二合)娜怛(二合)啰耶野(十九)那莫旖唎(二合)耶(二十)媻路枳谛湿(二合)缚啰野(二十一)菩地萨埵(二合)缚野(二十二)摩诃(去)萨埵(二合)缚野(二十三)摩诃(去)迦噜抳迦野(二十四)翳瓢(毗遥反)摩诃(去)[口*履](二合)使(二十五)旖唎野誐拏缚[口*(隸-木+士)]瓢(二十六)那么塞讫(二合)[口*履]得(同上二合)废娜(二十七)摩[口*履]耶缚路枳谛(二十八)湿(二合)缚啰目库特(依字呼二合)岐(上)[口*賴](二合)拏(二十九)摩暮伽(上)逻(去)[言*冉](如占反三十)那么讫(二合)[口*履]娜焰(三十一)亸詑誐跢三(去)亩佉(三十二)皤(菩饿反下同)使担(都林反)摩褐钵[口*履]讪(所谏反)末地(二合)曳(三十三)旖[可*欠]弭娜聍摩[革*(卄/(ㄇ@人)/戊)]亸以使野弭(三十四)悉电睹米(三十五)萨缚迦[口*履]耶抳(三十六)萨缚皤曳数者米(三十七)[口*洛]乞叉(上)皤缚睹(三十八)怛[寧*也](宁也反)他(三十九)唵(喉中抬声引呼四十)者啰者啰(四十一)旨[口*履]旨[口*履](四十二)主噜主噜(四十三)摩诃(去)迦噜抳迦耶(四十四)弭[口*履]弭[口*履](四十五)比[口*履]比[口*履](四十六)旨[口*履]旨[口*履](四十七)播啰么迦噜抳迦(四十八)枲[口*履]枲[口*履](四十九)比[口*履]比[口*履](五十)旨[口*履]旨[口*履](五十一)么诃(去)钵头(途邑反下同音二合)么[可*欠]塞(同上)亸耶(五十二)迦攞迦攞(五十三)枳[口*履]枳[口*履](五十四)矩噜矩噜(五十五)摩诃(去)秫(输律反)陀(上)萨埵(二合)缚耶(五十六)翳呬曳呬(五十七)勃[亭*夜](亭夜反)勃[亭*夜](同上五十八)驮缚驮缚(五十九)迦拏迦拏(六十)枳抳枳抳(六十一)矩努矩努(六十二)播啰么秫(同上)陀(上)萨埵(二合)缚耶(六十三)迦啰迦啰(六十四)枳[口*履]枳[口*履](六十五)矩噜矩噜(六十六)摩诃(去)塞(同上)詑么跛(二合)啰跛(二合)亸耶(六十七)者攞者攞(六十八)散者攞散者攞(六十九)弭者攞弭者攞(七十)翳吒(上)吒(上)翳吒(上)吒(上七十一)皤啰皤啰(七十二)避唎避唎(七十三)步噜步噜(七十四)翳呬曳呬(七十五)摩诃(去)迦噜抳迦耶(七十六)摩诃(去)钵输(去)钵底(七十七)废洒(疏价反下同音)驮啰(七十八)陀啰陀啰(七十九)縒啰縒啰(八十)么啰么啰(八十一)者攞者啰(八十二)[可*欠]啰[可*欠]啰(八十三)[可*欠][可*欠][可*欠][可*欠](八十四)呬呬呬呬(八十五)虎虎虎虎(八十六)唵(同上)迦啰没啰[可*欠]么(八十七)废洒陀(上)啰(八十八)陀啰陀啰(八十九)地[口*履]地[口*履](九十)度噜度噜(九十一)亸啰亸啰(九十二)縒啰縒啰(九十三)播攞播攞(九十四)者啰者啰(九十五)缚啰缚啰(九十六)喇湿弭舍跢縒[可*欠]塞(同上)啰(九十七)跛(二合)啰底漫抳跢舍[口*履]啰(九十八)入(二合)缚攞入(二合)缚攞(九十九)答播答播(一百)薄伽(上)畔(一)素么[寧*吉](宁吉反)[丁*夜](丁夜下同二)野么婆噜拏俱废啰(三)没(二合)啰[可*欠](二合)米捺(轻音二合)啰(四)[口*履]使誐拏颟(毗灭反)止跢柘啰拏(五)素(同上)噜素(同上)噜(六)主噜主噜(七)补噜补噜(八)亩噜亩噜(九)散捺矩么啰(十)没(卢骨反)捺啰縒缚縒缚(十一)弭瑟拏(同上)陀(上)娜娜(十二)祢缚[口*履]使那(去)野迦(十三)缚虎弭弭陀(上)废洒驮(二合)啰(十四)陀(上)啰陀(上)啰(五)地[口*履]地[口*履](十六)度噜度噜(十七)詑啰詑啰(十八)伽(上)啰伽(上)啰(十九)野啰野啰(二十)攞啰攞啰(二十一)[可*欠]啰[可*欠]啰(二十二)么啰么啰(二十三)播啰播啰(二十四)缚啰缚啰(二十五)缚啰那(去)野迦(二十六)縒漫亸缚路枳跢(二十七)弭路枳亸(二十八)路计湿(二合)缚啰(二十九)摩醯(去)湿(二合)缚啰(三十)亩虎亩虎(三十一)亩噜亩噜(三十二)亩野亩野(三十三)闷遮闷遮(三十四)薄伽(上)畔(三十五)旖唎耶缚路枳谛湿(二合)缚啰野(三十六)璐[起-巳+乞]洒洛[起-巳+乞]洒[牟*含](牟含反三十七)萨缚皤曳瓢(入声三十八)萨庑(无苦反下同音)钵捺(轻音二合)啰废瓢(入声三十九)萨庑播萨艺瓢(入声四十)萨庑播夜细瓢(入声四十一)萨缚疙(鱼讫反二合)啰醯(去)瓢(入声四十二)萨缚[名*夜](名也反)地瓢(入声四十三)萨缚么驮畔驮曩(轻呼四十四)啰惹注啰怛塞(同上)迦啰(四十五)近女(去)庾娜迦弭洒舍塞(同上)怛(二合)啰(四十六)播履暮者迦(四十七)迦拏迦拏(四十八)既抳既抳(四十九)矩努矩努(五十)者啰者啰(五十一)印[寧*吉](同上)[口*履]野缚攞曝杖(亭样反)誐(五十二)柘睹啰[口*履]野(五十三)萨[丁*夜](丁夜反)三(去)跛(二合)啰迦舍迦(五十四)亸么亸么(五十五)那么那么(五十六)縒么縒么(五十七)么縒么縒(五十八)摩诃(去)跢暮陀(上)迦啰(五十九)弭驮么迦杀播啰蜜多(六十)播[口*履]布啰迦(六十一)弭[口*履]弭[口*履](六十二)吒(上)吒(上)吒(上)吒(上六十三)詑(魑贾反下同音)诧诧诧(六十四)征(上)征(上)征(上)征(上六十五)柱(魑矩反下同音)柱柱柱(六十六)翳制(尼例反)野折么(六十七)讫[口*履]跢播[口*履]迦啰(六十八)翳呬曳呬(六十九)缢(乌异反)湿(二合)缚啰摩醯(去)湿(二合)缚啰(七十)摩诃(去)步亸誐拏畔惹迦(七十一)矩噜矩噜(七十二)播啰播啰(七十三)迦啰迦啰(七十四)迦吒(上)迦吒(上七十五)么吒(上)么吒(上七十六)弭秫(同上)陀(上)弭洒野皤新(七十七)摩诃(去)迦噜抳迦(七十八)湿(二合)废亸拽(移结反)肾(诗振反二合)饶(去)播弭亸(七十九)[口*賴]怛(二合)娜摩矩吒(八十)摩啰驮啰(八十一)萨缚肾(二合)惹始啰枲讫[口*履](二合)亸(八十二)惹吒(上)摩矩吒(上八十三)摩诃(去)特(途邑反)步亸(八十四)迦么攞讫(二合)[口*履]亸(八十五)迦啰哆攞杖(同上二合)[可*欠]娜(八十六)娑(去)么地弭亩讫叉(八十七)钵(二合)啰剑[并*也](并也反八十八)薄虎萨埵(二合)缚散怛底(八十九)钵(二合)[口*履]播者迦(九十)摩诃(去)迦噜抳迦(九十一)萨缚羯么缚啰拏(九十二)弭输(去)驮迦(九十三)萨缚[名*夜](同上)地跛(二合)啰暮者迦(九十四)萨缚舍播[口*履]布啰迦(九十五)萨缚萨埵(二合)缚三(去)么湿(二合)缚縒迦(九十六)那谟窣睹羝(九十七)莎缚诃(去一百九十八句)

尔时观世音菩萨摩诃萨说斯真言时。放大光明照补陀洛山。其山宫殿六返震动。于虚空中。纭雨诸天优钵罗花拘物头花。钵头摩花奔拏利花。曼陀罗花种种宝花。宝香宝冠天诸衣服。珠璎镮钏宝庄严具海云。供养如来。及复供养在会大众花至于膝。其虚空中无量天乐不鼓自鸣。会中一切天龙药叉罗刹阿素洛乾闼婆糵噜茶紧那罗莫呼罗伽人非人等。一时欢喜合掌瞻仰。同声赞言善哉善哉大悲者。能妙说斯不空罥索心最胜明王真言。若如意宝。能与三界一切有情。雨大宝雨皆得解脱

尔时观世音菩萨摩诃萨复白佛言世尊如是真言。若有有情以大悲心乐受持者。应常净浴以香涂身著净衣服。食三白食静室而坐。以心置心而自观察。安住清净菩提之心。识知众像随彼观行而勿异观。若扇底迦三昧耶。应以面北。结加趺坐吉祥之坐犹须弥山。坚固不动静心憺怕。以慈悲眼睛睑不瞬。观观世音面目凝寂。形色圆白端身静虑。结加趺坐白莲花座。左手当心掌摩尼珠。右手仰伸施无畏相。放白光明照融无障。分明称诵声相清和。不急不缓一一调匀。声韵字相若白光鬘。三七七七一百八遍。当得除灭一切灾厄。一切罪障一切鬼神诸恶疾病。出世世间三昧耶地最胜成就若布瑟置迦三昧耶。应以面东。交脚趺坐。莲花之坐面貌怡悦以愉悦心。以金刚眼欢喜爱重。随顺瞻观观世音。面目熙怡形色愉满。若日初光端身怡怿。趺坐而坐。金莲光座左手当胸执金刚杵。右手仰伸施无畏相。放金色光照融无障。分明称诵声相调匀。不大不小明谍捷利。慈声外闻。声韵字相若金光鬘。三七七七一百八遍。当得出世世间增益三昧耶成就圆满。若摄导三昧耶。应以面西竖座而坐并脚蹲坐颜貌畏怒以愉喜心奋目瞻视数瞤眼睑。观观世音面目耿丽形畏心喜端身奋迅。趺坐而坐月光莲座。分明称诵声相紧捷。旋利清明声固外闻。声韵字相若月光鬘。三七七七一百八遍。当得出世世间摄伏三昧耶地成就圆满。若旖毗柘鲁迦三昧耶。应以面南。跛刺亸里拏立。右脚钉头左脚钉尾。逐左斜曲。或嗢俱吒坐。以右脚踏左脚上坐。臀不至地。颜貌嗔怒以[媥-戶+合]懠心。双目斜怒瞻视武略。观奋怒王面目嗔吼。狗牙上出形畏青大。蹲踞虚坐青莲花座。左手执但茶。右手持渴伽。放大火焰甚可怖畏。分明称诵奋怒吼謑。挫颲诃黜畏声远闻。声韵字相若火光鬘。三七七七一百八遍。当得降伏一切鬼神。悉皆怖走不相灾扰。仜威自在。若白月十五日观音像侧。置功德天像。每日以净饮食杂花献设供养。真言加持白芥子。称功德天名打功德天像。满三七日则现身来。奉施珍宝加与胜愿。观世音菩萨梦觉现身。而为消灾除五无间罪。真言加持白芥子火食灰。随心结界护身。逐诸鬼神真言加持紫檀木橛。系五色线围针结界。若患疟者。取五色线童女合之。真言加持三七结。与系项上则得除差。若热风病者。以牛苏乌麻油干莲花须叶莲实穰煎以为膏。真言加持一百八遍。服及涂摩并数灌鼻。则得除差。若厌蛊病者。以酥和膏真言加持。[多*農]涂身上。后加持干面。遍覆揩取。捏厌蛊者形。加持镔铁刀。截之七段则得除差。若为鬼神相恐怖者。以五色线真言加持一百八结。佩带身上则得除差。若患腹痛。真言加持红盐汤服之即差。若毒虫螫者。真言加持黄土泥。涂所螫处则得除差。若患喉肿。真言荜茇末蜜服之得差。若患眼痛。加持甘草水龙脑香水。数数洗之则得除差。若患耳疼。加持胡麻油茴香子煎。数沥耳中则除差。若常晨朝加持水。漱口洗面恒得吉相若宅中有一切灾怪。以酥涂莲花一千八茎加持烧献。亦并日日三时加持水。散洒宅中则得除灭。若诸恶风雹雨灾者。于高山顶。真言加持石榴枝二十一遍。左手掏珠右手把杖。又一加持一拨。恶风雹雨。遣令空野大山间下。一百八遍则得除散。若毗那夜迦相娆恼者。当以胡油麻末和水。加持供养毗那夜迦。则得欢喜不相障恼。若除厄者。于一七日。当以净瓮满盛香水。置菩萨前加持一百八遍。如法暖之灌顶浴身。则得除灭。若诸鬼神相障恼者。以胡麻油粳米相和。一加持一烧一百八遍。则得除灭。若魍魉病者。真言水服则得除差。若有短命多病有情。能自每日观世音像前烧焯香王。诵最胜明王真言一百八遍。满一百日。则得转其夭寿之业。令得增寿。若杻械枷锁狱缚于身。但令至诚日夜诵持最胜明王真言。无限遍数则得解脱。若加持右手摩面。所去见者欢喜。若加持孔雀尾。病者拂身则得除差。若加持霹雳木烧灰。又复加持散于十方。则成结界。若常观像结印。诵持最胜明王真言。恒不间断。是人当证百千三摩地。若有苾刍苾刍尼族姓男族姓女。乐令圆满六波罗蜜而相应者。作曼拏罗。以瞿摩夷和黄土泥。如法摩涂。以白栴檀香甘松香郁金香龙脑香麝香泥。调治涂饰画莲花鬘。中严其座置般若波罗蜜经。置不空罥索观世音像般若菩萨像。列诸幡花。献诸香花香水白食果子灯明。烧焯香王。净治身服护身结界。诵持最胜明王真言。称般若菩萨名。满一万遍。诵持奋怒王真言称般若菩萨名。满一万遍。则得般若菩萨现身赞叹。加与六波罗蜜相应圆满。旖暮伽王无上善根相应圆满。当与有情为大导师。若降天魔。高山顶上面东趺坐。右手执金刚杵左手掏珠。诵最胜明王真言一百八遍。又轮结印诵奋怒王真言一百八遍。则得一切天魔鬼神而皆顺伏。若常白月八日十五日。食三白食寂断言论。像前面东趺坐轮印。诵持最胜明王真言一百八遍。则得旖暮伽王真言一切诸法一切心愿悉皆圆满。若自灌顶者。以白瓷瓮。满盛白栴檀香甘松香龙脑香水。置坛中心。结灌顶印真言加持。加持自顶。亦印水瓮一百八遍灌顶浴身。则谠一切诸佛菩萨摩诃萨。现前成就而为灌顶。若舍利像前入如来相三摩地。一诵持最胜明王真言。一请如来十力神通加祐拥护。一百八遍。当得如来功德相应。若以右手按不空王像足。发弘誓愿。诵持最胜明王真言一百八遍。当得不空王功德相应。又烧安悉香。以右手按执金刚秘密主菩萨像足。一诵持最胜明王真言。一称执金刚秘密主菩萨名。一百八遍。当得执金刚秘密主菩萨功德相应。如是修治最胜明王真言奋怒王真言。结界灌顶印护身者。应当常发四无量心。速得诸法疾疾相应。观世音菩萨加祐善相。福德增长肤色充洁。及得十方诸佛。菩萨大灌顶印甲胄之身。一切最胜明王真言法自成办。当证不空王陀罗尼真言一切三昧耶

不空罥索神变真言经卷第九
不空罥索神变真言经卷第十

        大唐天竺三藏菩提流志译

    奋怒王品第十四

尔时观世音菩萨摩诃萨。复白佛言世尊。是最上不空奋怒王真言。如诸佛说常净洗浴。以香涂身著净衣服。具大理智。善依本法则得成就。即说奋怒王真言曰

娜么萨缚(无可反下同音)亸詑誐(银迦反又音迦字斤攞反下同)跢[口*履]野(余可反下同音一)婆(无何反下同音)路枳谛湿(二合)缚(无可反下同音)啰(二)跋驲啰陀(上)[口*履]瓢(毗药反三)唵(喉中抬声呼下同音)柘啰柘啰(四)止[口*履]止[口*履](五)主噜主噜(六)摩诃(去)迦(斤逻反下同音)噜抳迦(七)止[口*履]止[口*履](八)弭[口*履]弭[口*履](九)摩诃(去)钵头(二合)么[可*欠]塞(桑纥反下同音)亸(十)迦攞迦攞(十一)枳理枳理(十二)矩噜矩噜(十三)摩诃(去)塞詑么跛(北没反下同音)啰跛跢(十四)者啰者啰(十五)者者啰(十六)你舍柘[口*(隸-木+士)]湿(二合)缚啰(十七)翳呬曳呬(十八)悉[亭*夜](亭夜反下同音)悉[亭*夜](十九)勃[亭*夜]勃[亭*夜](二十)陀(上)缚陀(上)缚(二十一)既抳既抳(二十二)播啰么秫(输律反)陀(上)萨埵(二十三)迦啰迦啰(二十四)枳[口*履]枳[口*履](二十五)矩噜矩噜(二十六)摩诃(去)钵输(去)钵底髀洒(疏贾反下同音)陀(上)啰(二十七)[可*欠][可*欠]呬呬虎虎(二十八)唵(同上)迦啰(二十九)没(二合)啰[可*欠]么髀洒陀啰(三十)縒啰縒啰(三十一)缚啰缚啰(三十二)喇湿(二合)弭舍亸縒[可*欠]塞(二合)啰(三十三)跛(二合)啰底曼抳亸舍[口*履]啰(三十四)入缚攞入缚攞(三十五)答播答播(三十六)薄伽(上)畔(三十七)素(苏古反下同音)摩[寧*吉](宁吉反)[丁*也](丁也反三十八)野么婆噜拏矩废(无计反下同音)啰(三十九)没(二合)啰[可*欠]迷(去)捺(二合)啰(四十)[口*履]使祢(奴礼反下同音)缚誐拏(上四十一)[敝-ㄆ+頁](毗灭反)旨亸柘啰拏(四十二)素噜素噜(四十三)亩噜亩噜(四十四)散捺矩么啰(四十五)没(虑骨反)捺(二合)啰缚縒缚(四十六)陀(上)曩(轻呼)娜(四十七)祢婆[口*履]使那(去)野迦(四十八)缚虎弭弭陀(上四十九)废洒陀(上)啰(五十)陀(上)啰陀(上)啰(五十一)縒曼多(上)婆路枳亸(五十二)弭路枳亸路计湿(二合)缚啰(五十三)摩醯(去)湿(二合)缚啰(五十四)亩耶亩耶(五十五)闷遮闷遮(五十六)缚陀(上)曼(无繁反)陀(上)娜(五十七)亸拏(上)娜啰惹亸塞迦啰(五十八)近女(去)庾娜迦(五十九)弭洒舍塞怛(登讫反二合)啰(六十)播[口*履]暮者迦(六十一)迦拏迦拏(六十二)缚攞曝杖(亭样反)誐(六十三)折睹逻[口*履]野(六十四)萨[丁*也](同上)三(去)跛(二合)啰迦舍迦(六十五)亸么亸么(六十六)縒么縒么(六十七)么縒么縒(六十八)摩诃(去)苾电陀(上)迦啰(六十九)跛(二合)啰舍么曩(轻呼七十)弭理弭理(七十一)翳臡(二合)耶折摩播[口*履]迦啰(七十二)翳呬曳呬(七十三)么吒(上)么吒(上七十四)弭输(去)陀(上)弭洒野皤新(七十五)摩诃(去)迦噜抳迦(七十六)湿废亸拽肾(时振反)饶(去)播弭亸(七十七)喇怛娜么矩陀摩罗陀(上)啰(七十八)萨缚肾(同上)惹始啰枲(七十九)讫(二合)[口*履]亸迦啰补吒(去八十)[亭*近](亭匠反)那縒么地(八十一)弭目讫(二合)洒跛(二合)啰剑[并*也](并也反八十二)杀播啰蜜亸(八十三)播(二合)[口*履]布啰迦(八十四)缚虎萨埵散怛底(八十五)播[口*履]播者迦(八十六)萨缚磨逻你讷瑟吒(上八十七)跛(二合)啰[口*沬]娜迦(八十八)萨缚悉[亭*夜]奢(八十九)播[口*履]补啰迦(九十)旖鼻诜者(九十一)萨缚亸詑誐跢鼻晒阶(九十二)薄伽(上)畔(九十三)旖暮伽(上)逻惹(九十四)[合*牛][怡-台+巿](九十五)那谟窣睹羝(九十六)莎(二合)缚诃(九十七)

尔时观世音菩萨摩诃萨。说是真言已。合掌恭敬以偈白佛

  不空胜明王　　不空奋怒王
  法等如净水　　洗竭诸尘劳
  亦如金刚雹　　摧裂烦恼山
  是大真实乘　　究竟非虚妄
  皆等成诸法　　而得无所畏
  若所读诵持　　当断疑惑念
  大悲心为首　　清净持梵行
  无量时岁修　　清净心常一
  不随著众相　　不疑为无为
  如斯等妙人　　则证不空地
  是中一切法　　上下皆演说
  修为大智藏　　功德中胜田
  现得无余分　　当获涅槃门
  是中仪饰法　　各部分别说

请观世音真言

那谟啰怛(二合)娜怛(二合)啰耶(余个反下同音)野(一)耶莫旖唎耶(二)弭亸皤野(三)亸詑誐跢野(四)那莫旖利耶(五)缚路枳谛湿(二合)缚啰野(六)菩地萨埵野(七)摩诃(去)萨埵野(八)摩诃(去)迦噜抳迦野(九)旖暮伽(上)缚啰娜(十)播舍[可*欠]塞亸野(十一)摩诃秫陀(上)萨埵野(十二)旖糵扯(蚩也反下同音)薄伽(上)畔(十三)钵(二合)头么[可*欠]塞跢(十四)缚啰娜迦[口*楞](去)俣理(十五)钵头(二合)么步臡(十六)摩诃钵输(去)钵底废洒陀(上)啰(十七)跛(二合)啰枲娜(十八)始[起-巳+乞](二合)啰磨糵扯(十九)摩诃(去)废誐弭步使亸(二十)喇湿(二合)弭縒[可*欠]塞(同上)啰(二十一)旖暮伽(上)悉第(二十二)縒啰縒啰(二十三)者攞者攞(二十四)旖糵扯旖糵扯(二十五)薄伽(上)畔(二十六)旖缚路枳谛湿(二合)缚啰(二十七)么么健陀(上)补涩跛(二十八)娑(去)摩若延(去)跛(二合)啰底扯(二十九)窒(二合)啰喇怛(二合)那(三十)萨底(二合)曳娜(三十一)旖暮伽(上)悉第(三十二)莎(二合)缚诃(去三十三)

是真言法加持香王烧焯。以不空王烧香海云供养。启召旖暮伽王观世音。启召一切诸佛菩萨摩诃萨种族曼拏罗神一切天神

涂香真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩提萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)萨缚健陀(上)地播枲亸(七)旖暮伽(上)步惹缚啰那野(八)萨缚健陀(上)么阇(卢遮反九)弭步使亸毕(二合)唎曳(十)战捺(奴讫反二合)啰遏陀(上十一)始啰枲毕(二合)唎曳(十二)健陀(上)健陀(上十三)拏例钵祢(十四)縒么么(十五)跛(二合)啰底扯(十六)缚啰缚啰(十七)缚啰那(去)耶(十八)莎(二合)缚诃(去十九)

是真言法加持涂香。以不空王涂香海云。溥皆供养涂曼拏罗

献花真言

那谟啰怛(二合)那怛(二合)啰耶野(一)那暮旖唎耶(二合二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)呬[口*履]呬[口*履](八)弭[口*履]弭[口*履](九)摩诃(去)钵(二合)啰皤(十)莎(二合)缚啰弭么隶(十一)没(二合)啰[可*欠]么髀洒陀啰(十二)索莽底(丁以反)缚啰祢(十三)睹噜睹噜(十四)弭只怛啰补涩跛摩阇(驴遮反十五)弭步使谛(十六)[可*欠]啰[可*欠]啰(十七)么啰么啰(十八)睹噜睹噜(十九)旖暮伽(上)纥(二合)唎娜野(二十)跛(二合)啰暮饮(奴锦反)矩噜(二十一)跛(二合)啰底扯(二十二)么么补涩跛缚[口*(隸-木+士)](二十三)莎(二合)缚诃(去二十四)

是真言法加持香花。以不空王香花海云。溥皆供养旖暮伽王观世音一切诸佛菩萨摩诃萨种族曼拏罗神一切天神

警诫真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩提萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)摩诃(去)菩地萨埵婆啰泥(七)塞么啰塞么啰(八)薄伽(上)畔娑(去)么焰(九)萨缚亸詑誐跢(十)三(去)摩湿(二合)缚枲羝(十一)薄伽(上)畔(十二)旖(上)缚路迦野(十三)萨缚萨埵婆路迦你(十四)旖(上)暮伽(上)缚底(十五)播舍[可*欠]塞(同上)羝(十六)悉第悉第(十七)悉陀(上)没(二合)啰羝(十八)勃陀(上)达么(十九)萨底(二合)曳娜(二十)步噜步噜(二十一)萨[丁*也](丁也反)三(去)摩焰(二十二)播攞野(二十三)莎(二合)缚诃(去二十四)

是真言法。加持真言者一切不空如来法性三摩地。而睡眠者。观世音摄受忆念警诫

净食真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃迦噜抳迦野(六)怛[寧*也](宁也反)他(七)度唎度唎(八)跋驲逻陀(上)啰(九)钵(二合)头么惹废(十)弭誐跢缚啰(十一)废誐废誐(十二)度拄(知古反下同音)度拄(十三)萨缚弭惹毕(二合)唎曳(十四)勃陀(上)达磨(十五)僧(去)[可*欠]萨底(二合)曳娜(十六)弭唎弭唎(十七)莎缚诃(去十八)

是真言法加持馔食。造不空王微妙甘。膳溥俱供养一切诸佛菩萨摩诃萨种族坛神一切天神

灯明真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)旖跛(二合)啰底[可*欠]跢(七)亸詑誐跢(八)肾(时振反二合)惹娜迦野(九)薄伽(上)畔(十)旖[可*欠]啰旖[可*欠]啰(十一)钵(二合)头么娑(去)娜(十二)钵(二合)头么步臡(十三)湿(二合)废谠倪(十四)湿废亸步臡(十五)湿(二合)废亸摩啰(十六)弭步使羝(十七)度么度么(十八)入缚(二合)攞野(十九)勃陀(上)达磨(二十)僧(去)[可*欠]萨底(二合)曳娜(二十一)莎(二合)缚诃(二十二)

是真言法加持灯明。以不空王灯光海云。溥俱供养得身光明

香水真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)唵(八)弭啰弭啰(九)钵(二合)头么播抳(十)旖誐摩誐摩(上十一)旖暮伽(上)怛埵悉第(十二)萨缚亸詑誐跢(十三)伽誐曩(轻呼)喇湿(二合)弭(十四)散注你谛(十五)萨缚苾[亭*夜]陀(上)罗弭输(去)达祢(十六)旖暮伽(上)入缚(二合)攞悉第(十七)莎(二合)缚诃(去十八)

是真言法加持香水。以不空王香水。海云溥俱供养

净水真言

娜谟啰怛(二合)娜怛(二合)啰那野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)度迷度迷(八)度度迷(九)钵头(二合)么钵头(二合)么(十)[寧*吉](宁吉反)皤縒秫第(十一)秫陀(上)建者娜(十二)跛(二合)啰皤縒弭么黎(十三)秫陀(上)那[起-巳+乞]隶(十四)输(去)止输止(十五)输止俣者[口*(隸-木+士)]秫第(十六)钵头(二合)摩誐缚底(十七)跛(二合)啰缚啰抳(十八)莎(二合)缚诃(去十九)

是真言法加持衣服。以不空王天妙衣服。贯饰修治。当得天诸妙宝衣服

坐卧真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)舍米舍么野(八)扇底米(九)莎(二合)缚悉地野南矩噜(十)扇睹枲米(十一)萨缚播般(平十二)扇金(都林反)秫昙(十三)建阇(驴遮反)琳(尼金反)弭啰臡(同上十四)扇底弭惹曳(十五)惹野悉第(十六)薄伽(上)婆(十七)那(去)[口*履]耶(十八)婆路枳谛湿(二合)缚啰(十九)娑(去)啰娑(去)啰娑(去)啰(二十)莎(二合)缚诃(去二十一)

是真言法加持床敷。以不空王菩提床敷坐卧修行。恒无恶梦恶相恼障

洗浴真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)那誐钵(二合)啰(八)缚[口*栗]洒臡(九)[寧*立](宁立反)[名*養](名养反)惹路(十)惹逻缚醯(十一)惹攞僧(去)屈(瞿郁反)数皤焰(十二)那誐若攞僧(去)输聍(十三)钵头(二合)摩娑(去)泥(去十四)钵(二合)头么弭秫第(十五)播抳惹隶(十六)僧(去)输(上)陀(上)野(十七)旖怛(得讫反)曼(十八)陀(上)啰陀(上)啰(十九)娑(去)理[口*(隸-木+士)](二十)莎缚诃(去二十一)

是真言法加持汤水。以不空王三昧耶水。献灌浴身。[泳-永+截]洒衣服内外清净

献食真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)萨缚萨埵呬噔(都亘反)迦啰野(七)旖暮伽(上)缚啰跛(二合)啰那野(八)萨缚萨埵曼娜(九)播曩(轻呼)跛(二合)啰那野(十)祢摩那誐娜谕(十一)曝尔野(十二)弭弭陀(上十三)啰散娜跛(二合)啰那野(十四)娑(去)迦攞步缚祢(十五)步缚娜弭输(去)陀(上)你(十六)散怛播野(十七)跛(二合)啰缚啰弭秫第(十八)莎(二合)缚诃(去十九)

是真言法加持一切饮食花果。以不空王种种甘膳花果海云。溥俱供养

果愿真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)萨缚祢缚素啰(七)那么塞讫(二合)[口*履]羝(八)三(去)么三(去)么(九)努跛(二合)啰布啰臡(十)三(去)么件陀(上)缚皤枲羝(十一)伽誐娜弭秫第(十二)目底跛(二合)啰陛(十三)惹曳弭惹曳(十四)迦野[寧*吉](宁吉反)摩阇(驴遮反)播娜野你(十五)补涩跛摩阇(同上十六)建陀(上)弭输(去)陀(上)你(十七)输(去)陀(上)野(十八)萨缚亸诧誐跢秫第(十九)钵(二合)头么弭输(去)陀(上)你(二十)莎(二合)缚诃(去二十一)

是真言法加持坛内一切供具。奉献一切不空王诸法自性海云三摩地。如法收拾

罥索真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖(上)唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)陀(上)啰纫(尼镇反)陀(上)[口*(隸-木+士)](八)陀(上)啰畔第(九)满陀(上)满陀(上十)叔讫(二合)啰弭输(去)陀(上)你(十一)叔讫(二合)啰摩陵蚁聍(十二)叔讫(二合)啰弭输(去)陀(上)聍(十二)秫陀(上)弭么[口*(隸-木+士)](十四)莎(二合)缚诃(去十五)

是真言法加持童女合索。二十一结系持护身。睡梦不为邪魔相乱

辟魔真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)入缚[口*(隸-木+士)]入缚[口*(隸-木+士)](八)弭么路入缚[口*(隸-木+士)](九)跛(二合)啰皤娑(去十)弭啰臡(十一)素唎野缚底(十二)惹耶钵(二合)头么啰陀(上)[口*(隸-木+士)](十三)莎(二合)缚诃(去十四)

是真言法加持净灰。于作法处散治结界。则当不为毗那夜迦诸恶鬼神而相娆乱

清洁真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖(上)唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)惹黎惹黎(八)惹攞缚底(九)惹攞跛(二合)啰皤缚聍(十)那誐塞啰弭抳(十一)[寧*立](宁立反)[名*養](同上)婆理抳(十二)弭[口*履]弭[口*履](十三)莎(二合)缚诃(去十四)

是真言法加持净水。洗手面口诵念赞咏。观世音欢喜观视

吉祥草真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)[口*履]抳摩诃(去)理抳(八)冰(并蝇反)誐攞冰(同上)誐理(九)呬[口*履]呬[口*履](十)薄伽缚底(十一)者攞跛(二合)啰者攞(十二)跛(二合)啰底(十三)底瑟侘[牟*含](牟感反十四)洛[起-巳+乞]洒洛[起-巳+乞]洒(十五)么么勃陀(上)达磨僧(去)[可*欠](十六)萨底(二合)曳曩(轻呼十七)莎(二合)缚诃(十八)

是真言法。加持茅草敷座而坐。当得不空菩提金刚座坐

使者真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫萨缚曼拏攞(二)你缚枲南(三)祢缚諵(尼感反四)那谟苾[亭*夜]祢缚諵(同上五)萨缚迦给(楞邑反)簸(比可反)悉陀(上)南(六)那莫旖唎耶(七)婆路枳谛湿(二合)缚啰野(八)菩地萨埵野(九)摩诃(去)萨埵野(十)摩诃(去)迦噜抳迦野(十一)翳呬薄伽(上)缚底(十二)钵(二合)头么逊娜[口*履](十三)摩诃苾[亭*夜]祢缚底(十四)者啰者啰(十五)钵(二合)头么逊娜[口*履](十六)米誐缚底(十七)虎噜虎噜(十八)莎(二合)缚诃(十九)

是真言法。加持涂香末香烧香花果饮食。供养莲花逊那哩神一髻罗刹女使者度底使者。请愿加护。则无一切恶障娆故

侍者真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)娜莫矩嚧陀(上)啰惹野(二)娜莫旖唎耶(三)婆路枳谛湿(二合)缚啰野(四)菩地萨埵野(五)摩诃(去)萨埵野(六)摩诃(去)迦噜抳迦野(七)娜莫萨缚苾[亭*夜](八)矩攞崩舍野(九)怛[寧*也](宁也反)他(十)唵(十一)旖暮伽(上)纥(二合)[口*履]娜野(十二)跛(二合)啰皤弭聍(十三)萨缚弭[起-巳+乞]娜跛(二合)啰舍么你(十四)旖[可*欠]啰僧(去)[可*欠]啰(十五)钵(二合)头么比主(痴矩反十六)播弭瑟臡(十七)摩抳迦娜迦(十八)弭步使多(十九)迦么攞步臡(二十)亸啰亸啰(二十一)跢啰野播临(卢金反二十二)旖暮伽(上)纥(二合)[口*履]娜野(二十三)惹曳窒(二合)[口*履]乃窒(二合)[口*履](二十四)婆啰娜步臡(二十五)塞(同上)么啰塞(同上)么啰(二十六)薄伽(上)曼(无繁反二十七)萨缚亸詑誐跢(二十八)三(去)摩焰(二十九)皤啰皤啰(三十)步噜步噜(三十一)没(二合)啰[可*欠]么陛洒陀(上)啰(三十二)弭步使多跢努(三十三)摩诃(去)皤野[可*欠][口*(隸-木+匕)](三十四)旖路迦野弭路迦野(三十五)萨缚萨埵婆路迦你(三十六)缚啰缚啰(三十七)缚啰祢(三十八)莎(二合)缚诃(去三十九)

是真言法加持净灰。侍者点佩则成拥护

内界真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)播啰播啰(八)摩啰摩啰(九)满陀(上)满陀(上十)三(去)曼谛娜(十一)旖暮伽(上)播舍[可*欠]塞羝(十二)底瑟诧底瑟诧(十三)勃陀(上)达么僧(去)[可*欠](十四)萨底(二合)曳曩(轻呼十五)莎(二合)缚诃(去十六)

是真言法加持白芥子灰。结持内界后结印界。则成结内金刚法界

外界真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛[寧*也](宁也反)他(七)你舍满陀(上)你(八)你舍弭你舍满陀(上)你(九)旖暮只(虬曳反)旖跛(二合)啰底[可*欠]羝(十)亩噜亩噜(十一)素噜素噜(十二)睹噜睹噜(十三)萨缚弭[起-巳+乞]娜(十四)弭那舍你(十五)钵(二合)头么(十六)娑(去)啰弭步使羝(十七)勃陀(上)达磨僧(去)[可*欠](十八)萨底(二合)曳曩(轻呼九)满陀(上)旖尔亸婆罗泥(二十)莎(二合)缚诃(去二十一)

是真言法加持白芥子灰。结施外界又结印界。即成外院金刚墙界

散会真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆路枳谛湿(二合)缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦耶(六)怛[寧*也](宁也反)他(七)呬[口*履]呬[口*履](八)弭[口*履]弭[口*履](九)枲[口*履]枲[口*履](十)比[口*履]比[口*履](十一)缚啰缚啰(十二)跛(二合)啰缚啰(十三)弭摩曩(轻呼)陀(上)啰(十四)那啰那啰(十五)誐扯誐扯(十六)蒲伽(上)畔(十七)旖唎耶(十八)婆路枳谛湿(二合)缚啰(十九)莎缚皤缚南(二十)睹噜睹噜(二十一)旖暮伽(上)钵(二合)头迷(二十二)莎(二合)缚诃(去二十三)

是真言法。加持香花散设坛内。捧持阏伽奉献赞叹。启白礼送一切贤圣散还本宫

不空罥索神变真言经卷第十
不空罥索神变真言经卷第十一

        大唐天竺三藏菩提流志译

    悉地王真言品第十五

尔时观世音菩萨摩诃萨。复白佛言世尊。是不空悉地王真言三昧耶。若有有情。受持读诵不空罥索心王母陀罗尼真言三昧耶者。应当受持读诵是悉地王真言三昧耶。则得一切不空罥索悉地王陀罗尼真言成就三昧耶。得见百千殑伽沙俱胝那庾多诸佛如来三十二相八十妙好金色之身。复当此等诸佛如来所。殖种善根福聚相应。一切恶业根本重罪而自迁灭。旖暮伽王陀罗尼真言一切解脱悉地三昧耶。成就相应得大精进。若复有人发菩提心。摧裂一切生死魔界。依法受持悉地王真言者。当得大地苏弥卢山一时震动。大海江河悉皆涛涌。一切天龙药叉罗刹乾闼婆阿素洛蘖鲁茶紧那罗摩呼罗伽。闻此真言者悉皆怖惧毛竖不安。我得现此持真言者前。惟愿如来垂听伽祐。尔时如来谓观世音菩萨摩诃萨曰。善哉善哉汝当演说。尔时观世音菩萨摩诃萨。承佛赞敕欢喜奋跃。即说悉地王真言曰

娜谟啰怛(二合)娜怛(二合)啰耶(余可反下同音)野(杨可反下同音一句)娜莫旖唎耶(二句)弭亸皤耶(三句)亸詑誐跢野(四句)那莫旖唎耶(五句)婆(无何反下同音)路枳谛湿(二合)缚(无可反下同音)啰野(六句)菩地萨埵野(七句)摩诃(去)萨埵野(八句)摩诃(去)迦(斤逻反下同音)噜抳迦野(九句)怛[寧*也](宁也反)他(十句)唵(喉中抬声引呼十一句)钵头(二合)米钵头(二合)米(十二句)钵头(二合)么陀(上)啰弭步使亸步臡(而兮反十三句)者啰者啰(十四句)没(二合)啰歌么废(无计反下同音)洒陀(上)啰(十五句)皤啰皤啰(十六句)弭只怛(二合)啰(十七句)耄理陀(上)啰(十八句)摩抳迦娜迦(十九句)跋驲啰废女(去)[口*履]耶(二十句)楞(去)讫(二合)[口*履]亸舍[口*履]攞(二十一句)亸啰亸啰(二十二句)跢啰耶薄伽(上)畔(二十三句)薄伽(上)缚底播临(卢金反二十四句)度嚧度嚧(二十五句)旖暮伽(上)播舍[可*欠]塞(桑纥反)亸(二十六句)缚啰缚啰(二十七句)缚啰那野迦(二十八句)三(去)曼亸缚路枳亸(二十九句)摩诃(去)菩地萨埵婆啰娜(三十句)钵头(二合)么娑(去)娜(三十一句)钵头(二合)么骄(鱼夭反)啰(三十二句)入缚攞入缚攞(三十三句)萨缚亸詑誐跢(三十四句)避晒迦避使讫(二合)亸(三十五句)摩诃(去)迦噜抳迦(三十六句)缚攞缚攞(三十七句)摩诃(去)缚攞废(同上)伽(上)陀(上)啰(三十八句)弭讫(二合)[口*履]跢娜娜(三十九句)邓瑟吒(知礼反二合)啰迦啰攞(四十句)摩诃(去)谛惹(如遮反)陀(上)啰(四十一句)弭补攞肾(时振反)惹娜婆啰娜(四十二句)摩诃(去)迦噜抳迦(四十三句)摩诃(去)钵输(去)钵底废洒陀(上)啰(四十四句)娑(去)啰娑(去)啰(四十五句)跛(北没反下同音)啰娑(去)啰(四十六句)奔(蒲闷反)娘(上)三(去)皤啰(四十七句)素(苏古反)誐亸[亭*夜](亭夜反)娜娑(去)磨地(四十八句)三(去)曼亸缚路枳亸(四十九句)缢湿(二合)缚啰(五十句)摩醯湿(二合)缚啰(五十一句)讷瑟吒(上)娜么迦(五十二句)涝(卢教反弹舌呼)捺(二合)啰跛(二合)啰攞野(五十三句)那么迦矩嚧陀(上)逻惹(五十四句)摩诃米誐陀(上)啰(五十五句)娑(去)么娑(去)么(五十六句)摩诃(去)塞(同上)么跛(二合)啰跛跢(五十七句)战捺(二合)啰素(同上)[口*履]耶(五十八句)底唎迦跛(二合)啰皤(五十九句)摩攞摩攞(六十句)萨缚摩攞弭输(去)陀(上)迦(六十一句)萨缚履使誐拏散怛底(六十二句)摩诃(去)摩醯(去)湿(二合)缚啰噜波陀(上)啰(六十三句)旖弭跢皤尔那楞讫(二合)[口*履]亸(六十四句)惹吒(上)诺讫(二合)使拏战捺(二合)啰(六十五句)楞(去)讫(二合)[口*履]亸始啰(六十六句)摩詑摩詑(六十七句)萨缚药[起-巳+乞]洒啰乞洒娑(去六十八句)步亸誐拏畔惹迦(六十九句)亸啰亸啰(七十)亸啰誐拏縒么楞(去)讫(二合)[口*履]亸(七十一句)诺讫洒怛(二合)啰摩啰(七十二句)萨缚弭[起-巳+乞]那弭那舍娜迦啰(七十三句)播啰么梅怛(二合)啰只亸(七十四句)摩诃(去)迦噜抳迦(七十五句)播啰播啰(七十六句)播[口*履]补(二合)喇拏曼拏攞(七十七句)噪(苏告反)[名*養](名养反)敏佉(上七十八句)杀播啰弭亸(七十九句)播[口*履]补啰迦(八十句)弭理弭理(八十一句)翳制(尼例反)野折摩(八十二句)缚縒娜[名*夜](名夜反)[起-巳+乞]啰(八十三句)折暮亸[口*履]野(八十四句)陀(上)啰陀(上)啰(八十五句)萨缚亸詑誐跢缚路枳亸(八十六句)窒(二合)[口*履]祢怛(二合)啰(八十七句)窒(二合)唎首攞陀(上)啰(八十八句)跋驲啰入缚攞(八十九句)旖暮伽(上)播舍[可*欠]塞(同上)跢(九十句)野摩婆噜拏(九十一句)矩废(无计反)啰嚧播陀(上)啰(九十二句)那(去)倪(上)捺(二合)啰噜播陀(上)啰(九十三句)弭么罗弭输(去)陀(上)祢[可*欠](九十四句)萨缚播簸(北可反)跛(二合)啰舍么迦(九十五句)萨缚婆啰拏弭输(去)陀迦(九十六句)萨缚枳理弭洒那舍迦(九十七句)窒(二合)[口*(隸-木+士)]路枳野缚胜迦啰(九十八句)萨缚萨埵弭输(去)陀(上)迦(九十九句)菩地菩地(一百句)菩地萨埵(二合)缚婆啰娜(一句)萨缚亸詑誐跢地瑟耻羝(二句)唵(同上)钵头么(三句)弭步使跢秫(同上)第(四句)地利地利(五句)旖缚路迦野[牟*含](牟含反六句)娑(去)么娑(去)么(七句)萨缚羯摩(八)迷娑(去)陀(上)野(九句)旖暮伽(上)播舍(十句)纥(二合)[口*履]娜野(十一句)悉第俣呬野(十二句)祢婆枲你(十三句)婆啰娜[合*牛][怡-台+巿](十四句)那谟窣睹羝(十五)莎(二合)缚诃(去一百一十六句)

尔时观世音菩萨摩诃萨。说此真言时。三千大千世界。大地苏弥卢山大楞伽山。一切小山皆大震动。所依山上。一切大梵天帝释天那罗延天。大自在天摩醯首罗天。乃至诸天四天王天。皆身毛竖战掉不安。一切持真言仙大转轮王。并诸仙类苦行仙众。亦皆战栗毛竖不安。一切药叉罗刹毗那夜迦恶鬼神等。所居宫殿皆大火起。是中一切药叉罗刹毗那夜迦恶鬼神等。为火所烧闷绝于地。一切阿素洛王。皆大战怖藏窜孔穴。一切大海江河泉沼悉皆涛涌。水中一切龙王一切兽类各及眷属。亦皆怖惧战栗不安。一切净居天伊首罗天虚空天各相谓言。执持天诸钵头摩花俱物头花奔拏利花。曼陀罗花摩诃曼陀罗花。曼殊沙花摩诃曼殊沙花。一切宝花。或持天诸妙宝衣服。一切宝庄严具。或持天诸牛头栴檀。涂香末香种种诸香。天诸乐具。俱时共集补陀洛山观世音菩萨摩诃萨宝宫殿上。住虚空中。一时纭雨诸天一切妙色宝花。众宝衣服宝庄严具。或有一时奏诸天乐。供养如来观世音菩萨摩诃萨悉地王真言是会大众。其花缤纷乱坠宫地。花至于膝晕错庄严。时诸天众一时欢喜。各各合掌高声叹言。善哉善哉大悲者。能善演说是悉地王真言三昧耶。利益今当一切有情。等获无量广大安乐故

尔时执金刚秘密主菩萨摩诃萨。举身不安。即从座起合掌恭敬。右绕观世音菩萨摩诃萨。前跪而坐。解宝璎珞价直无量。而以奉施观世音菩萨摩诃萨已。白言圣者惟垂重说悉地王真言像法坛法。令受持者最胜成就

尔时观世音菩萨摩诃萨。诰执金刚秘密主菩萨摩诃萨言。若欲受持悉地王真言三昧耶者。以好白[疊*毛]不截断者。方量四肘图画悉地王像。画匠画时常净沐浴著净衣服。勿用皮胶调和彩色。中画海水补陀洛山七宝宫殿。图画不空悉地王观世音。三面四臂身真金色结加趺坐。正面熙怡。右面微怒合口颦眉努目。左面可畏奋目张口狗牙上出。首戴月冠冠有化佛。一手执莲花一手把三叉戟。一手把不空梵夹一手施无畏。佩身光焰。右多罗菩萨。毗俱胝观世音菩萨。湿废多菩萨。一髻罗刹女。毗摩夜天。左莲华逊那利菩萨。执罥索无垢慧菩萨。莲花种族生菩萨。度底使者。其座下右。执金刚秘密主。面目嗔怒执金刚杵。其座下左。不空奋怒王。此诸菩萨花冠璎珞。镮钏衣服种种庄饰。半加趺坐莲花座上。其宫殿上。净居天伊首罗天摩醯首罗天。大梵天帝释天那罗延天。各持天诸种种宝花。置下两边。画四天王神。此像若有有情。生希有心暂持香花。瞻仰供养称念我名。则同见于补陀洛山宝宫殿处。圣观世音真净色身一切圣众。灭诸垢障。若有苾刍苾刍尼国王王子妃后婇女大臣僚佐族姓男女。七日七夜以诸香花恭敬供养。受持读诵最胜明王真言悉地王真言者。则得除灭无始时来。谤讟正法八难大怖。十六地狱匮法之罪。当得百千大福德蕴善根相应。如大梵天福聚之身。临命终时观世音为现于身。将往净土莲花化生。获得净身。识知过去五百千生所受生事。住后边身。乃至阿耨多罗三藐三菩提更不退转。谠不依法读诵此经百千万遍。何况有人日日常勤。瞻仰供养诵持之者。而可不证阿鞞跋致耶。若常加持阏伽香水。灌顶浴身。以香涂身著净衣服食三白食。昼夜悉地王像前如法轮印。诵持最胜明王真言悉地王真言者。则谠百千殑伽沙俱胝那庾多诸佛菩萨摩诃萨。而为灌顶。应知此人。当得阿耨多罗三藐三菩提法王灌顶地住。若常白月八日十五日不食不语。悉地王像前。以诸花香三白饮食献设供养。合掌顶礼观像结印。诵持悉地王真言一百八遍。旋绕行道。谠不依法读诵莲花种族一切陀罗尼真言。解脱莲花。曼拏罗印三昧耶经。各百千遍。若有苾刍苾刍尼国王王子妃后婇女大臣僚佐族姓男女。愿欲百千那庾多诸佛菩萨摩诃萨为灌顶者。愿欲转读不空罥索陀罗尼真言广大解脱曼拏罗印三昧耶经。百千那庾多遍者。愿欲轮结不空王一切印。百千那庾多遍者。愿欲入不空王一切广大解脱莲花曼拏罗印三昧耶。百千那庾多会者。白月八日于闲净处。净浴身服食三白食。作曼拏罗香泥涂地。中画千叶开敷莲花。白栴檀香泥画为台叶。郁金香泥龙脑香泥以为须蕊。沉水香泥而为子实。四面四角画莲花鬘。标式界道置悉地王像。像面向西。中置阏伽香水坛。净帛覆上布诸花鬘。二十一个沙糖食蜜三白饮食。八槃白栴檀香沉水香龙脑香薰陆香室唎婆索迦(斤逻反)香亦皆布献。四门四角阏伽香水。四门香炉烧焯香王。灯三十二盏。诵持奋怒王真言。加持香水[泳-永+截]净坛上。净洒身服每日清洁。造新净食而供养之。于诸有情起大悲心。断诸语论昼夜如法轮结手印。诵持最胜明王真言悉地王真言。满十万遍。白月十五日夜。悉地王像头上。放七色光普照一切。右旋三匝还入额耳。是光入时坛地震动。无畏手指雨出甘露。罥索手三叉戟手放大火光。手中莲花而自动摇。二足指中流出白乳。于虚空中出声诰言。善哉善哉善男子。汝今得证不空罥索心王陀罗尼真言三昧耶。一切最上无上菩提相应成就。时真言者身毛悚竖。当诵悉地王真言一百八遍。观世音坛中现身加祐。与证出世一切无上无等菩提智三昧耶。心神适怿颜貌熙怡。证斯法者。则名等得十方一切诸佛菩萨摩诃萨而为灌顶。亦等读诵不空罥索陀罗尼真言广大解脱莲花曼拏罗印三昧耶经。百千那庾多遍。亦等轮结不空王一切印。百千那庾多遍。亦名等入不空王一切广大解脱莲花曼拏罗印三昧耶。百千那庾多会。亦名证不空悉地王光明地住。复谠承事六十四殑伽沙俱胝那庾多百千如来应正等觉。种殖善根。复谠念此一切如来一一名号。复谠见此一切如来功德报身。阿鼻地狱一切重罪自然烬灭。不坠八难不生恶趣。生诸佛刹具宿命智。执金刚秘密主。此名不空悉地王真言成就三昧耶。若加持一一莲花。供养观世音一百八个。王者欢喜则得如愿。若加持苏曼那花献观世音。却收取花施诸人者。则得除灭罪障灾厄。便令欢喜。若以花施病者佩之。则得除诸鬼病神病灭治罪障。若以花散门底地者。人所见花灭治灾障。若以花散冢墓上者。是所亡者。若在地狱若在饿鬼若在畜生。当得解脱上生天界。若以花置卧头上者。睡梦吉祥。若以花置天像头上。诵悉地王真言。称天之名一千八遍。则得天神随为使者。若以右手ㄟ悉地王像右髆。诵持悉地王真言一千八遍。则谠诵持一切陀罗尼真言各千万遍。得诸天神而拥护之。若ㄟ像左髆。诵悉地王真言一千八遍。一切天龙药叉罗刹。来凑拥护乐为命者若ㄟ像脐。诵悉地王真言一千八遍。是赡部洲普降大雨。若悉地王像左右耳边。诵持悉地王真言各一千八遍。心所念事悉皆成就若。ㄟ像头。诵持悉地王真言一千八遍。大梵天众乐为命护。若ㄟ像足。诵持悉地王真言一千八遍。则得地下一切鬼神冥伏使祐。若绕莲花池。诵持悉地王真言一百八遍。当得莲花滋盛生长。若真言灰水。散一切花果苗稼上者。果实滋茂不被灾损。修此法者。内外清洁净无瑕秽。如法修行无诸亏隙。先护于外。法不应食诸佛菩萨金刚天神。法僧国王一切官僚。人民鬼神毗那夜迦残食秽食。酒肉荤辛皆不应食。亦不应往一切田猎捕鱼凶戏。外道淫女邪见之家。卖凶具家屠杀卖肉家。看产人家。初产生家新死丧家。卖经像家恶律仪家。与相交往受他供养。亦不形影互相[打-丁+棠]触。何以故以秽触触。令诸鬼神伺得其便。而作娆害坏三昧耶。亦不与诸邪命谄曲嫉妒恶律不净人等。暂为其伴同住修法。亦不与不男人躁卒暴人。无募菩提修道分人。同住修法。亦不与他对坐言语传器共食。亦不得著垢秽衣服。常所住处游往诸处悉令清净。所以者何如是等人。总居魔界坏菩提法。言内护者。一常如理恳节于心。不自赞毁善不善业。亦不讥谤一切出家在家人有过无过。二者意恒清净以无漏心。不念世间杂染恶法思诸名利。三者守持布施净戒安忍精进静虑般若波罗蜜多。溉灌其心于诸有情起大悲心。日日如法受持读诵。随心供养常不断绝。如是修行当满千日。则得成就阿慕伽王一切真言曼拏罗印三昧耶出世世间一切神通三摩地。又法以锡镴造功德天像。半加趺坐手执莲花。衣服镮钏七宝璎珞而庄严之。当置此像悉地王像侧。诵持最胜明王真言。加持花鬘置功德天头上。以诸花香如法供养。昼夜诵持最胜明王真言。加持白栴檀香。密称功德天名。烧焯供养满十万遍。诵持悉地王真言。加持白芥子称功德天名。打功德天像满十万遍。其像身上额上放大光明。是时烧香阏伽供养。又诵悉地王真言加持白芥子。打功德天像一千八遍。其功德天将诸眷属。著天衣服璎珞镮钏。空中现身。雨于珍宝遍满坛上。坛内供物尽变为金。当取之时分为二分。一分每日为功德天供养观世音。一分自用作诸功德。证斯相时身毛悚竖。战掉不安持勿怖惧。即如法诵吉祥莲花真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆(无何反)路枳谛湿缚(二合)缚(无可反下同音)啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)摩诃(去)暮伽(上)缚啰那野(七)怛[寧*也](宁也反)他(八)唵(喉中抬声呼之)钵(二合)头弭你(九)钵(二合)头弭你(十)窒(二合)[口*履]钵(二合)头恾(去)倪(鱼枳反十一)钵(二合)头么陀(上)[口*(隸-木+士)](十二)钵(二合)头么缚底(十三)钵(二合)头么毕[口*履]曳(十四)钵(二合)头么骄(鱼夭反)[口*履](十五)钵头(二合)么跛(北没反二合)啰陛(十六)钵(二合)头么娑(去)娜(十七)跛(同上二合)啰底瑟耻羝(十八)旖缚路枳跢毕(二合)唎曳(十九)缚啰泥缚啰那以你(二十)跛(同上二合)啰枲娜跛(同上二合)啰枲娜野(二十一)矩噜矩噜(二十二)旖唎耶(二十三)缚路枳跢缚啰泥(二十四)虎噜虎噜(二十五)婆(同上)啰荡倪(鱼枳反)你(二十六)者攞者攞(二十七)补涩跛弭步使亸(二十八)钵(二合)头么毕唎曳(二十九)弭只怛(二合)啰弭么娜陀(上)[口*(隸-木+士)](三十)皤啰皤啰(三十一)三(去)皤啰塞(桑邑反)么啰娑(去)么焰(三十二)旖唎耶(三十三)婆(同上)路枳谛湿(二合)缚啰野(三十四)娑(去)么曳萨[丁*夜](丁也反)地瑟耻亸泥(去)弭(三十五)旖暮伽(上)播舍婆(同上)啰泥[合*牛](三十六)那谟窣睹羝(三十七)莎(二合)缚诃(三十八)

瞻仰赞叹大功德天。乞请摩顶。其功德天欢喜摩顶诰言。善哉善哉善男子。汝今得是不空罥索最胜明王真言。悉地王真言。吉祥莲花真言悉皆成就。汝应从我向我宫殿住汝所住用诸珍宝。是时当诵与一切愿真言

娜谟啰怛(二合)娜怛(二合)啰耶野(一)那莫旖唎耶(二)婆(无何反)路枳谛湿(二合)缚(无可反)啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)唵(喉中抬声呼之)皤伽(上)缚底(七)摩咄惹你窒(二合)[口*履](八)缚啰缚啰(九)旖缚路枳跢婆(同上)啰泥(十)乞使理抳塞(同上二合)啰缚睹(十一)暗缚暗缚(十二)弭补攞枳唎底迦[口*(隸-木+匕)](十三)跛(二合)啰婆(同上)啰步臡(同上十四)旖暮伽(上)播舍[可*欠]塞(同上)羝(十五)莎(二合)缚诃(十六)

如是真言。见功德天摩顶赞时。诵乞诸愿。其功德天两手出乳与真言者。当承饮之。获大神通变身光丽。发如旋螺目若青莲。辩才无碍音声清雅听者乐闻。得证不空大摩尼海清净吉祥莲花观三昧耶。寿命万岁宫殿逐身。腾往西方阿弥陀佛前。听闻深法得授记别。名不空大摩尼海清净吉祥莲花观王。又复授名不空罥索观世音菩萨法王之子。又复授名一切诸佛法之长子。并得十方一切如来出世世间甚深陀罗尼真言坛印之法悉皆成就。游往一切天龙药叉罗刹人非人等宫殿。无碍。所遇一切天龙八部鬼神人等而皆爱敬。若住世间为大福聚。与于有情一切利益。其功德天及所眷属。恒常施与一切珍宝天诸衣服甘露妙药。守护怜愍爱之如子恒不放舍。是时则得仓库盈溢。如毗沙门仓厍无异。执金刚秘密主。大梵天帝释天。摩醯首罗天。那罗延天。一切诸天四天大王。一切真言明仙。药叉罗刹人非人等爱敬拥护。此最胜明王真言。悉地王真言。吉祥莲花真言。但常诵持则得无量大福德聚

秘密主若有善男子善女人。日日三时以诸花香天诸衣服。宝珠璎珞宝盖幢幡。天诸伎乐种种饮食。一切敷具一切珍宝。一一皆积如须弥山。布施供养六十四殑伽沙俱胝那庾多百千微尘世界一切如来。满十二月。又四海水以为香油。日夜亦于六十四殑伽沙俱胝那庾多百千微尘世界一切如来前。烧灯供养。尽斯四海满十二月。所得福聚无量无边。非可算数校计可知。复有善男子善女人。但常三时持金刚身印心印语印智印。观照三世皆无所有量同虚空。则心观置金色縒字。出大火焰焚烬身。尽化为白灰都无所有。用涂饰坛方量无际。当坛心上观置尔字。现八叶金开敷莲花。磐薄无边。于花台上观大宝殿。奇花杂拂间错庄严。七宝楼阁杂沓宝帐。行绕庄严。殿中观置金色莲花师子宝座。其座台榭众宝光饰。于其座上观置皤字。现释迦牟尼如来。从一身量示无量身。合为一体结加趺坐。显说诸法放无量光。左观观世音菩萨。白衣观世音菩萨。毗俱胝观世音菩萨。多罗菩萨。功德天。右观十波罗蜜菩萨。皆半加趺坐。观世音右观真言者加趺而坐。二手当心掐持念珠。诵此真言观置圣众勿有间断。课数毕已。收所诵数及所圣众。嘱付观世音白毫内置。或心中著。当付嘱时。轮器杖印诵付嘱真言

唵(喉中抬声引呼之)[合*牛](合口抬声引呼之)钵头(途邑反二合)么矩罗

七遍付嘱。修是观者。而则当得莲花种性广大成就。所得福聚比前供养所得福聚。百倍千倍乃至百千俱胝数倍不及其一。何以故此之真言乃是一切如来首初。所生种种无边相好功德之处。复是一切如来修摄一切福聚蕴处。复是一切如来最初得授记处。复是一切如来得大神通崇功德处。复是功德天获诸功德大愿果处。复是功德天所住光明宝宫殿处。复是六十四竞伽沙俱胝那庾多百千微尘世界一切如来净土功德宫殿住处。所以者何是诸如来住此中者。此之真言乃是功德天母所住处。是功德天母。又是十方过现未来一切诸佛功德母故。复是十方过现未来一切菩萨摩诃萨。种种神通相好福聚功德母故。复是十方过现未来一切诸佛菩萨摩诃萨。一切陀罗尼真言。一切坛印三昧耶。安隐三昧耶。富饶三昧耶。降魔三昧耶。一切三昧耶功德母故。复是不空王陀罗尼真言成就法处。复是不空王赐于有情一切广大布施称赞种种愿处。复是不空王虚空宫殿日月光明住处。复是三十三天功德天最上光明宫殿住处。复是大梵天帝释上天那罗延天摩醯首罗天一切诸天光明福德吉祥母故。复是一切真言明仙药仙光明福德吉祥母故。复是一切药叉罗刹乾闼婆阿素洛檗鲁茶紧那罗摩呼罗伽人非人等光明福德吉祥母故。修斯法者日日如法。以诸香花香水酥乳饮食酥灯油灯而供养之。一切佛前烧酥合香。观世音前烧沉水香。功德天前烧白旃檀香

吉祥莲花大心真言

唵(喉中抬声呼之)补涩跛(一)弭路枳谛(二)健驮縒[口*(隸-木+匕)](三)旖暮伽(上)啰惹(四)三(去)皤啰抳(五)钵(二合)头么三(去)步[口*履](六)亸啰亸啰(七)亩你羝[合*牛](八)莎(二合)缚诃(九)

如是真言。加持一切香花香水酥乳饮食酥灯油灯。供养诸佛观世音菩萨大功德天。依法而坐轮印作法。诵最胜明王真言。悉地王真言。吉祥莲华真言。大心真言。心中真言。心中心真言。以奋怒王真言加持香烧。当中夜时。功德天像动摇放光。时真言者踊跃欢适。至五更时悉地王像放大光焰。观世音现身安慰。所有心愿悉令乞之。则得圆满。解除身中五无间罪一切病恼。世间一切福德资粮悉皆增长。一切怨难符书咒诅尽亦消除

吉祥莲华心中真言

唵(喉中抬声呼之)旖暮伽(上)播舍(一)纥(二合)[口*履]那野(二)钵(二合)头弭你婆(同上)啰泥(三)入缚攞入缚攞(四)跛(同上二合)啰娑(去)[口*履]亸(五)钵头么步臡(六)沙(二合)缚诃(七)

吉祥莲华心中心真言

唵(喉中抬声呼之)旖缚路枳亸(一)钵头弭你婆(同上)楞(去)拟抳(二)睹噜睹噜(三)[合*牛](四)莎(二合)缚诃(五)

是不空吉祥莲华真言。大心真言心中真言心中心真言。若有有情法瑜伽观。日日如法受持读诵一千八遍者。则尽解除五无间罪。得功德天观视加被为满众愿。观世音菩萨神祐加被。不为一切斗诤刀杖毒药毒虫鬼神灾病夭坏身命。八难怖畏皆得消除。若加持五色线二十一结。安悉香熏。鬼病者佩则得除差。若摩诃迦罗神所作病者。亦便除差。何况鬼病而不愈耶。若加持青线二十一结。疟病者佩则得除差。若加持白线一百八结。诸人民佩。则得解除罪障灾厄。而说阿伽陀药颂曰

  最胜王真言　　奋怒王真言　　悉地王真言
  加持于牛黄　　令现暖烟相　　点额点心上
  与人共谈论　　悉皆而信伏　　药叉罗刹怖
  不相求娆恼　　点顶项眉间　　髆脐手掌上
  所触于人民　　皆得令除灭　　魍魉厄障恼
  或有而见者　　亦得令除灭　　魍魉之障苦
  若刹帝利家　　或输陀罗家　　彼皆喜供养
  点脚胫膝掌　　游行而无乏　　水火虎狼等
  不令相灾害　　和儿孩子乳　　用点眼中者
  见地诸伏藏　　若涂于肚上　　腹痛病得除
  若和牛乳服　　而得身清净　　鬼神不相娆
  得灭诸咒诅　　厌蛊蛊毒等　　并除恶梦相
  常和牛乳服　　或和酥酪服　　或复和蜜服
  速令得聪悟　　日诵文言异　　此族诸真言
  坛印三昧耶　　悉皆得成就　　智慧解如海
  为人之所敬　　寿命不灾夭　　一切诸罪障
  宿业诸病苦　　悉皆得消除　　若和胡麻油
  涂头头风病　　速当得除差　　如是三真言
  加持熟昌蒲　　令现暖烟相　　当复和牛酥
  空腹而含服　　经满于百日　　声音清和雅
  齿舌得无痼　　一切人民闻　　所语音之者
  灾厄罪障除　　若常含服食　　记识多文辩
  此族诸真言　　坛印三昧耶　　尽皆得成就
  智慧解如海　　若佩臂上者　　不为诸鬼神
  恶难相侵害　　若和白芥子　　烧熏治一切
  难治鬼神病　　即得便除差　　如是三真言
  又复等加持　　毕[口*履]阳愚药　　阿魏多誐啰
  青木郁金香　　甘松阇莫迦　　毕唎迦芦根
  乾闼罗娑香　　芥子献残花　　等量和合治
  雨水丸如枣　　盛置磁器中　　当置于坛上
  真言加持现　　暖烟相阴干　　治疟疮疥癣
  毒药等之病　　以药和水用　　涂服则除差
  头痛药和油　　涂头则疾差　　若患齿疼者
  含药则疾除　　腹痛药和水　　饮服则除差
  一切骨节痛　　以药和酥涂　　疼处则除愈
  若伏连瘦病　　药和于暖水　　每日洗浴身
  速灭诸罪垢　　一切病之恼　　若患鬼神病
  以药和苏调　　灌鼻烧熏身　　则当得除差
  被鬼殃失音　　以药和水点　　顶囟上则差
  若患于心痛　　以药和盐汤　　饮服则得差
  如是三真言　　又复等加持　　雄黄银矿药
  暖烟光相现　　雄黄点顶额　　髆心及喉上
  银矿点眼中　　则证于秘密　　真言明仙人
  入药叉罗刹　　阿素洛鬼神　　窟中无障碍
  若入尸陀林　　鬼神见皆伏　　若涂身手足
  结印诵真言　　则得证成就　　观世音菩萨
  加祐于胜愿　　净居伊首天　　摩醯首罗天
  大梵天帝释　　那罗延天王　　而为拥护故

  是三真言等加持　　牛黄雄黄噪弭啰
  安膳那药郁金香　　迦俱皤汁而和合
  加持药现暖烟光　　一切香花妙香水
  种种饮食献供养　　清净洁择身衣服
  若是俗人每晨朝　　受持八戒点眼药
  额顶耳中轮结印　　诵母陀罗尼真言
  不空悉地王真言　　则得见于补陀山
  七宝宫殿观世音　　及见西方宝宫殿
  阿弥陀佛诸菩萨　　亦见十方诸刹土
  一切诸佛菩萨众　　梵释天王诸天等
  旃茶罗人作业者　　缘造过现无间罪
  点此药者即不见　　我及十方刹土等
  一切诸佛菩萨众　　但得梦见于十方
  一切诸佛菩萨众　　观音而为加被护
  便与解除无间罪　　当生当得不空王
  真言神通而成就　　寿等天年福无量
  种种毒药毒虫等　　一切鬼神怨仇怖
  当自尽悉得除灭　　人所见者皆欢喜

不空罥索神变真言经卷第十一
不空罥索神变真言经卷第十二

        大唐天竺三藏菩提流志译

    广博摩尼香王品第十六

尔时观世音菩萨摩诃萨。复白佛言世尊。是不空摩尼香王三昧耶有大神力。能请十方一切诸佛菩萨摩诃萨一切诸天真言明仙。加持成就持真言者一切诸法广大悉地。亦能摧伏一切妒裔天龙药叉罗刹乾闼婆阿素洛紧那罗檗鲁荼摩呼罗伽诸恶鬼神。亦能消灭世间药毒虫毒[示*厭]蛊咒诅鬼神诸病。人民欢喜增长成熟福蕴善根。及解除过现十恶五逆四重等罪。三十三天天主帝释从昔至今。恒以此香涂身熏服。假香神力。与阿素洛阵敌斗战常皆得胜。那罗延天亦以此香。涂身熏服假香神力。降伏一切阿素洛王。复常得胜。大自在天亦以此香。涂身熏服假香神力。烧三楼天复常得胜。复于往昔佛未出时。见有国王号名半拏罗婆枲抳。亦以此香涂身熏服。假香神力共骄罗皤王。阵敌斗战亦复得胜。尊者世尊菩提树下初成正觉。坐金刚座。降诸魔军亦以此香涂身熏服。假香神力及慈悲力。摧诸魔军一时散坏。昔有商主号名成就诸事居士。游于海中。采得宝珠不被却失。亦以此香涂身熏服。假香神力誓弘愿言竭大海水。住立海岸舀大海水。不逾一日海水欲尽。令诸龙王忙怖持珠却还商主。商主得珠即进还家。以是宝珠置于幢头。复以此香烧熏宝珠。其珠是时七日七夜雨诸珍宝。以此因故。说是香王有大神力。能大成就持真言者。今彼难陀龙王跋难陀龙王。往昔当与娑伽罗龙王。七日七夜海中斗战。三俱吐毒浑大海水总成毒水。大自在天亦以此香。涂身熏服假香神力。海中吸服三龙王毒。顷变青色。伏变龙毒而成甘露。以斯因故。说是香力能灭毒故。昔有国王号曼驮多王。亦以此香涂身熏服。假香神力诵念求愿得金轮王。常得百千苦行仙众供侍舆舆。王四天下游腾虚空。往三十三天与天帝释同一床坐。忽起恶心作大妄语。即便却坠退失轮王。以斯义故持真言者。应常如法真语实语发菩提心。常行大悲烧焯此香。则得一切如来神力加被成就。世尊如是说者。为诸有情解除十六地狱苦故说。解除饿鬼一切饥渴羸瘦苦故说。解除世间一切灾厄结使故说。令于今当持真言者成就故说。自他求愿烧此香者皆发悲心。若自求者即称自名。若为他者应称他名。供养诵念亦得如愿。日月蚀时恶星现时。国王大臣沙门婆罗门一切人民有厄难时。应净洗浴。当以此香涂身熏服。烧焯供养。假香神力。读诵不空罥索心王陀罗尼真言三昧耶。则令一切灾厄疾痛解除消灭。观世音菩萨神祐加护。持真言者清净沐浴。当以此香涂身熏衣。以大悲心。溥为十方一切地狱饿鬼傍生一切有情烧焯供养。假香神力诵持不空王陀罗尼真言。能令十方一切地狱饿鬼傍生一切有情。遇香风者皆得解脱。若有有情性多嗔恚愚痴障者。清净洗浴常以此香涂身熏衣。于诸有情起大悲心。至诚忏悔。诵持不空王陀罗尼真言。速得解除嗔恚愚痴一切结使地狱重罪。若常净浴涂身熏衣。依法作法诵持母陀罗尼真言十万遍。悉地王真言十万遍。当证不退灌顶地住。得诸如来加被金刚无间三摩地。凡烧此香所供养处。犹如十方一切如来舍利制多。亦如十方一切如来香云光明宫殿住处。亦如六十四殑伽沙俱胝那庾多百千如来香云刹土转法轮处。亦是一切菩萨摩诃萨。金刚诸天真言明仙。四天王神半支迦药叉大将。娑多药叉大将。形么婆多药叉大将。摩尼跋陀药叉大将。布罗跋陀药叉大将。佛力药叉大将。那吒鸠钵啰药叉大将。及诸药叉大将各并眷属。恭敬拥护与加愿处。亦是伊首罗天摩醯首罗天。大梵天帝释天。那罗延天三十三天。恭敬拥护与加愿处。亦是日天月天星天。二十八宿主星神天。毗摩夜天功德天。辩才天持地天。水天商弃尼神树林神。山神池神河神海神。恭敬护处。亦是焰摩王俱废罗天俱摩罗天苦行仙众。日夜护持恭敬供养。犹如十方一切如来舍利制多处。亦是观世音菩萨摩诃萨一切眷属香云宫殿法会住处。若有有情得此香者。则得修习阿耨多罗三藐三菩提道。告诸天言汝当谛听。我为利益持真言者一切有情说摩尼香王伽他颂曰

  黑沉水香安悉香　　乾陀罗娑香煎香
  数各一百八分香　　三十二分熏陆香
  新郁金香小甲香　　二种数各十分香
  多誐罗香白胶香　　那弭噜香酥合香
  迦(斤逻反)野塞詑香丁香茅香数七各二分
  惹莫迦(同上)香清木香
  塞毕[口*栗]迦(同上)甘松香
  毕哩阳愚香藿香　　蕶陵香七各四分
  白旃檀香龙脑香　　麝香三种各三分
  牛黄雄黄香附子　　杜仲木汁嫩(奴困反)藕梢
  迦(同上)娜迦(同上)果弭惹耶
  俱物头花诃黎勒　　素缚罗拏讫使罗
  止弭瑟努讫烂亸　　没啰[可*欠]么补怛啰
  塞努诃讫使啰药　　素么啰尔那矩利
  乾陀那俱利惹耶　　是数十七等一分
  皆取精妙上好者

白月十五日于闲静处。清洁洗浴以香涂身。著净衣服食三白食。寂断诸论作曼拏罗。郁金香泥白旃檀香泥。涂摩画饰置不空王像。以诸香花香水灯明三白饮食。敷设供养置香坛上。真言加持一百八遍。和合捣治。沙糖石蜜白蜜等分。加持一百八遍。如法合治分为二分。盛瓷器中复置坛上。面东作法。母陀罗尼真言加持摩尼香王一千八遍。奋怒王真言加持摩尼香王一千八遍。悉地王真言加持摩尼香王一千八遍。牢固密封特勿泄气。埋斯坛地五旬日满。发取烧焯供养一切

不空王手真言

唵(唯中抬声呼之)萨缚亸詑誐跢(一)缚路枳亸(二)旖暮伽(上)纥(二合)唎娜野(三)柘啰柘啰(四)柘柘啰(五)摩诃迦噜抳迦(六)娑(去)陀(上)野[合*牛](七)旖鼻诜者野(八)旖暮伽(上)播舍[可*欠]塞(苏乙反)羝(九)莎缚(二合)诃(十)

以此真言加持香王满十万遍。一切如来神力加被摩尼香王。名一切如来所观察香。又名观世音与持一切菩提愿香。一分烧之一分涂熏

烧香真言

唵(唯中抬声呼之)萨缚亸詑誐跢(一)缚路枳亸(二)摩诃暮伽(上三)惹耶惹耶(四)莎缚(二合)诃(五)

如是真言加持香王烧供养之。当净洗浴加持香王。涂身熏衣贯服清洁。依法受持此真言者。则得十方一切如来神通加祐。观世音菩萨梦觉现身。与授不空智海三昧耶。为除八难四重五逆一切诸罪。一切沙门婆罗门尽皆信仰。若熏沙门婆罗门一切人者。亦得解除一切结使。若白月八日十五日。清净澡浴此香涂身。著净衣服食三白食。高山顶上仰天楼上。作曼拏罗献诸香花香水白食。烧焯香王。面西供养十方一切刹土一切诸佛菩萨摩诃萨。则于十方一切刹土一切诸佛菩萨摩诃萨前。一时皆现此不空摩尼牛头栴檀香云宫殿楼阁种种台座幢幡花盖。而供养之。是时十方一切刹土一切诸佛一时赞言。善哉善哉真言者。我等诸佛往昔因地作斯供养。西方净土阿弥陀佛。观世音菩萨大势至菩萨。一切菩萨欢喜赞叹。加祐成就不空王法。及遍一切大梵天帝释天那罗延天摩醯首罗天日天月天星天乃至色究竟天。皆供养之。是时诸天闻香气者。一时欢喜谓赞此香从何方来。作斯法者得大福蕴成熟善根。若乞雨止雨。高迥望处涂曼拏攞。烧焯香王高声紧捷。诵此最胜明王真言。称难陀龙王名跋难陀龙王名者。须雨即雨须止即止。及止一切恶风瀑雨雷电霹雳。诵持奋怒王真言烧焯香王。一切毗那夜迦诸恶鬼神。慞惶驰走百逾膳那。若烧香王诵最胜明王真言。称摩诃迦罗名诸天神名。则得降伏而为护祐。常烧香王供养诵念。速得一切大愿成就

    金刚摩尼药品第十七

尔时观世音菩萨摩诃萨。复白佛言世尊。是金刚摩尼药。亦能利益当来一切持真言者。与诸有情。解除种种灾厄病恼不吉祥相。所作诸法悉皆成就。若点眼者。得诸天神冥皆拥护。人民见者悉皆欢喜。若涂面者。面皯除灭肤色鲜白。若点眼者眼得明蓥。人所相见欢喜问讯。若涂佩身诵念之者。毗那夜迦诸恶神鬼。慞惶驰走不相障碍。得大威力如那罗延。三十三天及诸龙众亦皆战怖。假真言药力动须弥山。若有诸病一切灾厄。以药涂点身分肢节则得消灭。若净沐浴涂身熏衣诵念忏悔。十恶五逆一切罪障则得蠲除。人所见者欢喜相敬。观世音菩萨神通威德加祐拥护。为满一切菩提境分。六十四殑伽沙俱胝那庾多百千如来。善根相应观摄拥护。怨难灾厄悉皆除灭。执金刚秘密主而垂拥护。若常佩戴涂身熏衣。贯服清洁诵持真言。得诸如来为授阿耨多罗三藐三菩提记。乃至等觉坐菩提座。一切天魔众恶鬼神不相娆恼。若涂钟鼓击奏声曲。有情闻者皆当除脱十六地狱一切罪苦。及得除脱八难大怖水火崖岸刀杖怨贼虎狼蛊毒雷电等难。若有鬼神鸟兽闻者。业报受罪亦皆消灭。舍斯身已生人天界。若涂螺中。楼上山上大声吹之。有情闻者。皆得除灭一切罪障。舍斯身已上生天界。若药置幢头。解除国土鬼神灾疠恶风瀑雨。谷米丰稔。有情见者禳治灾障。金刚摩尼药等数颂曰

  多誐啰香上牛黄　　优钵罗花上雌黄
  莲花须蕊上雄黄　　白栴檀香茅香根
  毕[口*履]迦香郁金香　　毕[口*履]阳愚香龙花
  缚罗迦香紫檀香　　[可*欠][口*(隸-木+士)]努药青木香
  路驮罗药翳罗香　　止惹底钵得(睹讫反二合)啰香
  苏曼那花惹慕迦　　乾闼啰娑香茴香
  散者啰娑沉水香　　杜仲木汁丁香皮

白月八日治洁身服。食三白食作曼拏罗。置不空王像面东安置。献诸香花香水饮食。药置坛上。悉地王真言加持和合等分。加持龙脑香。麝香当和合之。分作三分。一分熏佩加曼陀罗。二分服涂。水煎沉水香乾陀罗娑香白栴檀香。如法合治。悉地王真言。丸治药丸。佩药捏饰。若不开莲中心上下。通穿为孔彩画庄饰。加持五色线索穿贯。作囊盛之持佩身上。若惟涂服。当总为丸。复置坛内。最胜明王真言奋怒王真言悉地王真言。加持是药一千八遍。日日供养乃至药干。若常佩者当趣三藐三菩提。若服涂者能治一切鬼神之病。风湿疥癣恶疮毒肿。痈肿痔病癞病头痛。喉肿口疮眼耳鼻舌。齿唇心腹痃癖麻痢。种种诸病尽皆治之。若腹病者暖水和服。若身外病冷水和涂。若男佩者系左肘上。若女佩者系右肘上。是佩药者能勤精进。依法护持得大勇猛。犹若我身。若点额涂身熏服净衣。修治诸法速皆成就为人爱敬。若常戴佩如法诵念速得成就。若右腕佩掏珠诵念。得大威力。若系颈下诵念之者。速得诸法相应现前。若二手腕佩修治布施。得无尽手获大功德。若腰上佩渡江河海。不为水兽而相灾害。又法银造三十二叶莲花。台内空合盛佩药丸药熏药。于闲静处白月八日。洁治身服食三白食。净治饰地作曼拏罗。如法模画标饰界位。置悉地王像面西。置银莲花当坛心上。献诸香花香水果子饮食酥灯。烧沉水香白栴檀香酥合香。日日随心种种供养。昼夜断语依法作法。最胜明王真言奋怒王真言悉地王真言。加持白芥子打莲花台。满三万遍或六万遍。或九万遍或十二万遍。或十六万或十九万或二十二万。每白月八日断食作法。当中夜时或五更时。银莲花上放大光明。于虚空中出大音声。悉地王像言善哉善哉。是时空中一切如来一时现身。证斯相时身心适悦。执持莲药。高声迅诵最胜明王真言一千八遍。请观世音神通威力。请一切佛神通威力垂祐加被。又诵悉地王真言一千八遍。捧戴莲药即得神通腾空自在。那罗延天持千辐轮现身祐护。不顺命者则皆摧伏。十二百千俱胝大真言仙王恭敬赞护。证不空大摩尼幢三摩地。授得不空广大光焰罥索。执持游往十方刹土。睹见一切诸佛菩萨诸大神变。为诸如来赞叹安慰。证大摩尼金刚观察光明照耀清净之身。一切天龙八部鬼神尽皆降伏。殷敬拥护寿命千劫。常往西方观睹诸佛菩萨神通演诸深法。以此三昧。亦能示现观世音身。及能示现观世音七宝宫殿。亦能作大神通。入于地下六十四百千真言明仙大宫殿中。自在无碍。若系右臂证诸秘密真言明仙三昧耶。若系左臂证诸药叉罗刹三昧耶。若系腰上证摩尼宝三昧耶。若系右膝见诸药精采取无碍。若系右胫得承第一风轮游往。一日一夜往返轮还三千大千世界。无所障碍。若系右脚掌入于地下。过七重金刚际地出入无碍。若药含服诵念之者。须臾千言舌相柔软。若常服者得大智慧

    如意摩尼瓶品第十八

尔时观世音菩萨摩诃萨。复白佛言世尊。是不空悉地王最胜如意摩尼瓶三昧耶。能成出世世间一切诸法。亦如不空如意轮陀罗尼。能与有情作大宝处。其瓶以金以银以铜。以码瑙以鋀鉐。以瓷以泥随力办作。瓶如珠形中受一斗底象覆莲口象瓶口。内外钿饰。绕瓶身上图画莲花。圆绕项口画花须蕊。题记四方。中层东北面。叶上多罗菩萨半加趺坐。东面叶上。不空罥索观世音菩萨结加趺坐。东南面叶上。毗俱胝观世音菩萨半加趺坐。南面叶上除八难观世音菩萨结加趺坐。右畔叶上。执金刚秘密主菩萨结加趺坐。西南面上。湿废多白身菩萨半加趺坐。西面叶上。十一面观世音菩萨结加趺坐。西北面叶上。白衣观世音母菩萨半加趺坐。北面叶上。如意轮观世音菩萨。一手执轮一手执莲花一手掌如意宝珠。一手掌颊一手膝上执持数珠一手按地结加趺坐。右畔叶上。侨理菩萨手执莲花半加趺坐。此诸菩萨。面目熙怡花冠璎珞。耳珰镮钏天诸衣服。种种庄严坐莲花座。上层。东北面叶上。伊首罗天子摩醯首罗天子。东面叶上。大梵天子帝释天子日天子。东南面叶上。大自在天子火天神苦行仙众。南面叶上。那罗延天子焰摩王。西南面叶上。俱废罗天子婆馺缚天子。西面叶上。水天子月天子。西北面叶上。风天子净居天子。北面叶上。一切诸天二十八宿天七曜星天。是诸天等种种衣服。具庄严之半加趺坐。下层。东面叶上。提头赖吒天王。左手把槊右手扬掌半加趺坐。东南面叶上。度底使者并及眷属。南面叶上。毗噜诧迦天王。左手执槊右手扬掌半加趺坐。西南面叶上。功德天地天神半加趺坐。西面叶上。毗噜博叉天王眉间一目。左手持槊右手掌独股金刚杵半加趺坐。西北面叶上。辩才天俱摩罗天半加趺坐。北面叶上。多闻天王。左手执槊右手把独股金刚杵半加趺坐。东北面叶上。白象毗那夜迦一髻罗刹女使者半加趺坐。是四天王种种衣甲天衣庄饰。诸天使者天诸衣服而庄饰之。其瓶周匝种种宝采。间错庄严瓶座花座。以白栴檀木或枫香木或柏木或木榓木。与瓶相称刻开莲花。周匝画彩一如莲花。一一叶上诸器仗印以净香水净白芥子。当令曝干盛满瓶中。净帛盖上。白芥子龙脑香麝香牛黄雄黄。和合末治置于帛上。复以绯帛重叠覆上。上置七宝。白月八日治洁身服食三白食。净治其地作曼拏罗。基高一肘坚筑平填。以瞿摩夷黄土泥周遍涂摩。以诸香泥重上摩拭。规郭界院。内院二肘。纯白旃檀香泥又遍涂摩。纯郁金香泥。栴檀香泥。中画三十二叶开敷莲华。绕花四面画莲花鬘。外院一肘。四面除门画开莲花。四门画莲花鬘。四面台上置种种印。标饰界道。如意宝瓶置花台上。献诸香花香水果蓏。三白饮食种种花鬘。酥灯油灯稻谷花白芥子。白栴檀香沉水香苏合香熏陆香。或余诸香而供养之。六时结界护身护伴。烧焯广博摩尼香王。供养诸佛菩萨摩诃萨一切诸天。请召作法每日如是。作新净食敷设供养。勿令间断。日日当以奋怒王真言。加持白芥子水。洒散宝瓶而结护之。以大悲心轮印。观置十方一切诸佛如来微妙净身。放金色光照融宝瓶。一切菩萨诸天神像光明赫奕。以一切如来金刚法性如意摩尼般若文字光明炽焰三摩地。诵持最胜明王真言悉地王真言。加持如意瓶内外圆光。满十万遍或二十万遍。当十五日夜五晓时。瓶自旋转放种种光。于虚空中出大梵声。种种歌咏。是时身心明朗喜快。如意瓶上一切菩萨诸天神像放大光明。是时烧香阏伽供养。诵奋怒王真言。加持白芥子散于瓶上。瓶中出大梵声赞言。善哉善哉持真言者。汝今成就大如意瓶。汝从今去以此宝瓶。求上中下三昧耶者。悉得圆满。言下法者。当求种种医方咒术。工巧伎艺歌唱赞咏。种种财宝皆得圆满。言中法者。当求种种声明之论。辩才文持义持总持。一切经论历数算计皆得圆满。言上法者。当求识见一切诸佛菩萨金刚诸天宫殿。一切药叉罗刹神鬼宫殿。一切陀罗尼智三摩地。入诸法会三摩地。入诸地位三摩地皆得圆满。若时亢旱恶风瀑雨。雷电霹雳疫疾诸灾。治地摩坛当置宝瓶修治作法。乞之止之皆得遂愿。当取瓶上白芥子龙脑香麝香牛黄雄黄。真言加持杜仲木汁和合为丸。真言加持赤黄牛乳。和药。点顶发际额上肩上手脚掌上。则得神通。百千俱胝真言仙众一时现前。不为一切药叉罗刹鬼神睹见。若服饵者寿命万岁。当得悟解一切论辩一切陀罗尼真言曼拏罗印三昧耶。若药点脐渡江河海。不为水兽而相灾害。若药点顶往于军阵。斗诤之处俱生和解。若和酥服。得大威力等十白象。掌弄白象不以为难。若涂二臂力敌百人。相叉相扑尽皆得胜。若天寺中而诵真言。称诸天名一百八遍。以药置于天寺舍中。得诸天神而自臣伏。风雨顺时无诸灾疾。若药置于人家门头。其家欢喜无诸疾患鬼神等病。若药置于寺门头者。僧众安乐无诸恼疾住大慈心。若药置于圣僧座下。不为鬼神偷诸食味。常令众僧得上味食。若置钵中巡门乞食速得上食。若门若路一切人民。见斯钵者皆灭垢障。若药置于舍利塔中。当令日日得大施福。若药置于观世音像足下者。每日诵念不空罥索心王陀罗尼真言一百八遍。令诸人民。自常供养观世音菩萨长不断绝。若药置于十字道中。一切鬼神被逐驰怖不相侵恼。若药置于高山顶上。一切药精放光出现。取之无畏。所有有情住是山者。则得解除一切灾障。周绕是山百逾膳那。无诸疫疾鬼神等病。若施诸人而顶佩者。观世音菩萨而常忆念。灭诸罪障一切灾厄。若药置于田中。苗实丰熟不为蝗虫恶风灾暴。若药置于库藏中者。财宝谷帛而无散耗。若有有情短命薄福。被诸毗那夜迦一切鬼神作病恼者。香汤和药数数浴身。一切病障宿积罪垢一时除差。世间所乐一切诸法。随心作之尽得成办

    如来加持品第十九

尔时释迦牟尼如来。举伸右手。摩观世音菩萨摩诃萨顶赞言。善哉善哉摩诃萨。能以自在大神通力。显现演斯世未曾有不空罥索心王陀罗尼真言三昧耶。悉地王真言曼拏罗印三昧耶如意宝瓶。与赡部洲苾刍苾刍尼净信男净信女。安立成就不空悉地王真言曼拏罗印三昧耶如意宝瓶。皆获利益得大安乐。令受持者勤读诵持。得佛菩提转法轮处。我今以是受持读诵此三昧耶者。付嘱于汝。令得成就最胜悉地。汝当护念种种加持与诸法愿。我亦种种成就加持。无量三昧功德善根而成就之

尔时观世音菩萨摩诃萨。欢喜诵跃熙怡微笑。合掌恭敬顶礼双足。又白佛言世尊。我誓遍于十方一切三千大千世界所有一切有情。等以大悲心尽皆摄受。乃至傍生水陆之类。一切有情亦尽摄受。为与解除一切业报种种苦恼。皆住菩提不退转地。世尊彼等有情专念我名。欲得真实成就法者。我皆观察加祐护持。为作成就。复有有情为脱诸苦亦念我者。亦以大慈悲善根力。摄护观察为脱诸苦。世尊复有有情。善明法式谓求解脱发大悲心常勤精进。昼夜六时受持读诵是不空罥索心王陀罗尼。真言解脱莲花曼拏罗印三昧耶。悉地王真言曼拏罗印三昧耶。恭敬供养依法修者。我最偏急怜伺观察爱念守护。顶戴担负常不放舍。以大悲力爱念此人。心不满足心不放舍。谓得种种示教利喜。得大解脱住菩提道。满一切愿拥护利益。是以我心而不满足而不舍离。世尊复有有情。为斯教网流传示现。亦能精勤依法修治。恭敬供养此三昧耶。受持读诵思惟听闻。善解文义修治法式世成就者。复有有情暂闻此三昧耶一一章句者。我皆随逐祐护利益。当应与证出世世间一切胜愿。安住菩提不退转地。若有傍生水陆之类一切有情。若得闻此真言三昧耶文词章句。我亦当与住不退地。世尊何况清净有情。常依法住持戒精进。以大悲心昼夜六时。依法受持读诵此不空罥索心王陀罗尼真言最胜广大解脱莲花曼拏罗印三昧耶者。而岂不与现证一切三摩地耶。世尊如是清净。依法受持真言之人。此乃真非臭秽之身。应知此人是天中天微妙净身。世尊由斯因缘。我则常能顶戴担负。世尊云何证知斯人是天中天微妙净身。世尊缘此不空罥索心王陀罗尼真言广大解脱莲花曼拏罗印三昧耶。圆在斯人藏识中住。由是不空罥索心王陀罗尼真言广大解脱莲花曼拏罗印三昧耶威神力故。说此人身必定是名天妙净身。世尊当知此人即是不空悉地三昧如意宝身。应知即是如来藏曼拏罗印法之身。应知即是不空罥索心王陀罗尼真言曼拏罗印法之身。应知即是离于悭贪嫉妒之身。应知即是清净无垢之身。应知即是一切天龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽人非人等恭敬供养身。应知即是三十三天恭敬赞叹拥护之身。应知即是七十二殑伽沙俱胝那庾多百千如来前殖种善根成熟相应身。应知即是阿弥陀佛法身。应知即是一切菩萨摩诃萨敬护加被身。应知即是执金刚秘密主菩萨敬护祐身。应知即是甚深大海广无际身。应知即是须弥山王身。应知即是清净虚空大摩尼宝身。应知即是真实舍利塔身。应知即是一切如来授记加被身。世尊应知此不空罥索心王陀罗尼真言广大解脱莲花曼拏罗印三昧耶。有大威德有大神通。是真真实出世间法。世尊末世彼诸有情。多有贪嗔愚痴嫉妒很戾懈怠一切重罪。缠裹身心三业不净。不定信此三昧耶甚深明教。又不明解受持修习真言明印。仪式观智一一文义三昧耶故。世尊如斯有情。昼夜常有种种愆咎。积聚障累相续不绝。虽复受持读诵供养。时数间断不专诵持。若不成就非我过咎。世尊如斯有情虽不证成菩提三昧。但为灾厄种种恼疾。即便称念受持读诵我此不空罥索神变陀罗尼真言法教。我亦常与梦觉现身加被拥护。世尊我虽数数现身警觉。此辈有情由自身业。恶作恶观杂漏充满。亦不识我亦不忆我。亦不须臾定心思惟观照念我。如此有情云何得度。世尊末世复有有情。志定坚固持戒精进。又复深信此真言教。受持读诵系念思惟观照我自。我则常得现身与语同住同事。世尊我虽为现。亦不识如是我之身。世尊我所现者。为现沙门身执持应器。或现净行婆罗门身。或现刹帝利身或现商人身。或现国王身。或现宰官大臣身或现朋友身。或现父母身或现兄弟姊妹身。或现童男童女身或现内外亲族身。或现和上阇梨身或现同学身。世尊是真言者虽见此等诸相善应。数数察候语义威仪详叙意旨说诸语话常顾占笧见是相时。即知此是观世音化身。示同我伴言论法事。世尊我作如是相貌现者。为与方便显教诱引。种种度脱满诸愿故。世尊我若作商人身者。于市邸店大众之中。而作种种广大货易。随类随事评量言说。或复随处聚落大众示同类人。一一共谈四毗陀论。或说内外一切大声明论。或作种种题篇讽咏弦管歌唱鼓乐之人皆为上首。或复解说毗柰耶藏阿毗达磨藏大乘素怛罗藏。乃至坞波提舍等经种种文义。或同净行大婆罗门。解说一切起世界法。或说种种事火天法。或说昔时帝王种种治国相侵罚法。或共一切持真言人。等解说种种陀罗尼真言曼拏罗印三昧耶。安隐之法丰饶之法。降鬼神法解怨难法。世尊于诸众中作是现者。云何证知我在众中。世尊当以三相现身验知。一者所问随事典切。柔和质直相应语答。二者口气香洁如优钵罗花香龙脑香。言音美丽清朗和雅。三者身气香洁如栴檀沉水一切诸香。或复随类同上中下。各现种种姿畏丑陋坌秽之身。威雄越众。世尊若有遇是相者。则见观世音菩萨摩诃萨应化之身。或于睡中为现种种善梦瑞相。诱进令满一切菩提不退愿地。世尊我常以斯善巧方便处处现身。令彼有情以少功力。而则获得世间随身一切乐具尽皆充足。世尊如斯见者。惟除嫉妒妄语邪见谄曲有情而不见矣。世尊我见如斯嫉妒妄语邪见谄曲有情。一切诸天善神使者不护观录。如是有情虽不现身得证成就。我亦为于当所生处与大成办。世尊以大悲力运摄我心。度脱当来一切有情。皆与殖种菩提种子。润液藏识

尔时释迦牟尼如来十方刹土一切如来一时赞言。善哉善哉莲花手。汝能具以大悲之力。运摄当来一切有情。度脱生死贪爱狱缚。其中有情。为受种种刑戮怖畏狱缚禁闭穷瘁裸露饥羸慞惶。或为一切罪障灾厄种种病恼。听闻读诵此真言典一品之法。我等谓为除脱诸苦。同作摄受加被授记。何况广大依法精进清净观照。受持读诵不空罥索心王陀罗尼真言广大解脱莲花坛印像法香法药法。恭敬供养。而自书写教他书写。我等诸佛岂不与证阿鞞跋智地耶。应知斯人则谠种种承事供养十方刹土一切如来。莲花手若末世中有苾刍苾刍尼族姓男女。白月八日不食不语。依法轮结不空罥索印母陀罗尼真言加持印。加持印顶。奋怒王印奋怒王真言加持印。加持印顶者。应知斯人即是如来身。已得如来法性藏故。此人不应于诸有情。而生倨傲我慢自慢。应于一切有识有情起大悲心。常备修治此三昧耶者。或复有人入兹三昧耶曼拏罗者。或复有人但当读诵此经典者。如是等人。皆得名入东西南北四维上下十方殑伽沙数一切佛刹。睹见一切如来秘密三昧耶。亦名得见一切如来法报化身。若常依法结印印顶。即名常得一切如来。为授灌顶大福德蕴。称叹善根成熟相应。我等如是大称赞者。皆是旖暮伽王神通功德三昧耶。若复有人见斯神通经卷像者。则名等见九十二殑伽沙俱胝那庾多百千一切如来应正等觉三十二大人相八十妙好无量功德法报化身。当得我等一切如来祐护摄受。解除五逆十恶重罪。随得一切大福聚蕴而自相应。如斯之人名后边身。舍此生已安乐国土莲花受生更不退转。若有有情短命多病。能信此经如法书写。受持读诵恭敬供养。系念观照。则得长寿无诸夭疾。解除贪嗔诸恶垢障。当得成就大瑜伽定。一切功德具足相应。此不空罥索神变真言加持持经。等量十方一切法界一切如来故

不空罥索神变真言经卷第十二
不空罥索神变真言经卷第十三

        大唐天竺三藏菩提流志译

    溥遍心印真言出世间品第二十

尔时观世音菩萨摩诃萨。合掌恭敬欢喜踊跃。得未曾有。放殑伽沙俱胝那庾多百千光明。溥照三千大千世界而自庄严。又白佛言世尊。是不空罥索心王陀罗尼真言。广大解脱莲花坛印三昧耶中。溥遍心印真言三昧耶。而能示现不空千手千臂观世音菩萨。种种形好神变三昧耶。以此一相三昧耶。入种种相三昧耶。所谓入伊首罗天相摩醯首罗天相。大梵天相那罗延天相。大自在天相焰摩王相。俱废罗天相婆噜拏天相。俱摩罗天相水天相。火天相风天相。日天相月天相。星天相乃至一切天相。苦行仙相一切真言明仙相。大商人相皆示现之世尊以斯等相。则令修者证获旖暮伽王一切陀罗尼真言。广大解脱莲花坛印三昧耶不空种种成就三昧耶。不空罥索心王陀罗尼真言三昧耶。若以少功而受持者。我则赐与一切意乐胜愿圆满。尔时观世音菩萨摩诃萨。便入溥遍心印三摩地。说普遍心印真言曰

那莫塞(桑纥反)窒(都结反)[口*(隸-木+士)]拽(移结反四合一)特(能邑反)[日*賁](肥以反)迦南(二)亸詑誐跢湳(奴绀反三)唵(喉中抬声引呼)旖暮伽(上四)钵头么播舍(五)俱噜(二合)陀(上)迦(斤逻反)唎沙(上)野(六)跛(二合)啰废(无计反下同)舍野(七)摩诃(去)钵输(去)钵底(八)野摩婆(无何反)噜拏(九)矩废啰(十)没(二合)罗[可*欠]么(十一)废沙(上)陀(上)啰(十二)旖暮伽纥(二合)唎娜野(十三)钵头么矩攞(十四)縒么耶野(十五)[合*牛](特牛合口声呼之)[合*牛][合*牛](十六)[怡-台+巿][怡-台+巿][怡-台+巿](十七)莎(二合)缚诃(十八)

尔时观世音菩萨摩诃萨。说斯真言时。三千大千世界大地补陀洛山。六返震动。天雨众花。在会一切天龙药叉罗刹阿素洛乾闼婆蘖鲁荼紧那罗摩呼罗伽。乃至一切真言诸仙。欢喜合掌种种赞叹。空居一切恶天龙神。药叉罗刹毗那夜迦。皆悉堕落为火所烧。慞惶驰走发大叫声。一切菩萨摩诃萨。俱持种种华璎衣服。一时供养观世音菩萨摩诃萨溥遍心印真言三昧耶。一切天龙药叉罗刹阿素洛乾闼婆蘖鲁荼紧那罗摩呼罗伽。乃至一切真言诸仙。住佛法者。俱从本宫。持诸花鬘涂香末香宝幢幡盖衣服璎珞。俱时往诣补陀洛山观世音宫殿会中。住如来前观世音菩萨摩诃萨前。旋绕供养一时致敬。同声白言大慈悲者。说此旖暮伽王广大解脱莲花曼拏罗印三昧耶。溥遍心印真言。法瑜伽观广明心焰三昧耶者。最极难有。尔时释迦牟尼如来谓观世音菩萨摩诃萨言。清净者而复广说溥遍心印真言法瑜伽观三昧耶。尔时观世音菩萨摩诃萨。复白佛言世尊。若有有情每日晨朝日初出时。以大悲心如法清净法瑜伽观。诵念神变溥遍心印真言一千八遍者。此人则得摄入不空幻化种种色相三昧耶。示现一切幻化三昧耶。所言得者。谓得通会一切曼拏罗印三昧耶相应住。得一切最上神变计都幢三昧耶相应住。得一切如来秘密三昧耶相应住。得不空一切悉地三昧耶相应住。得不空广大神变三昧耶相应住。得不空种种色相三昧耶相应住。得不空无量称叹三昧耶相应住。得不空一切善根三昧耶相应住。得不空如来摄受记别三昧耶相应住。得不空如来种殖大福德蕴善根三昧耶相应住。得不空见一切如来现前加被三昧耶相应住。得不空如来种族摄受加被三昧耶相应住。得不空金刚种族摄受加被三昧耶相应住。得不空莲花种族摄受加被三昧耶相应住。得不空摩尼宝种族摄受加被三昧耶相应住。得不空香象种族摄受加被三昧耶相应住。得不空一切大曼拏罗神变加被三昧耶相应住。得不空大转轮王种族安住三昧耶相应住。得不空观察大明观印观所灌顶三昧耶相应住。得一切不空如来观印所灌顶三昧耶相应住。得不空广大真言明印成就三昧耶相应住。得一切不空如来菩提座加被三昧耶相应住。得一切不空如来转法轮击法鼓吹法螺三昧耶相应住。得不空六波罗蜜圆满三昧耶相应住。得一切不空如来藏三昧耶相应住。得不空广大甚深文持藏三昧耶相应住。得一切不空如来出世解脱三昧耶相应住。得不空世间受持悉地三昧耶相应住。得不空世间妙吉祥三昧耶相应住。得不空一切有情最上遵敬三昧耶相应住。此人现在未来。得是广大相应称叹功德三昧耶相应住。世尊若常昼夜六时忆念诸佛。总玩听闻受持读诵。则得除脱生老病死一切罪障。超生死海住不退地。世尊若有苾刍苾刍尼族姓男女。信心清净以大悲心。常念诸佛求觅此经。若自书写若使人书。皆发悲心。以上衣服财宝饮食供给供养。亦劝一切人民。书写受持读诵听闻思惟恭敬供养。应亦当护不退转地。如是有情从佛法生。则谓一切如来加被。为受阿耨多罗三藐三菩提记。是称赞者所得功德。亦如诸佛世尊。若成就是溥遍心印真言三昧耶者。当画不空王最上悉地三昧耶像。白[疊*毛]布绢方量四肘。增亦任意。中画不空罥索十一面观世音菩萨摩诃萨。身真金色三十二臂。正面熙怡眉间一目。左面大自在天面。右面那罗延天面。左焰摩王面右水天面。左俱废罗天面颦眉努目。右俱摩罗天面颦眉努目。左摩醯首罗天面颦眉努目狗牙上出。右伊首罗天面颦眉努目狗牙上出。右日天面面状赤黄。左月天面面状白黄。各戴天冠冠有化佛作摩顶相。那罗延天头水天头两间。风天半身贯饰天服。大自在天服大自在天头焰摩王头两间。火天半身贯饰天服。三十二手轮结诸印。执器仗印罥索印。宝珠璎珞耳珰镮钏。天诸衣服而庄严之。身圆光焰结加趺坐宝莲花座。右奋怒王三面四臂。当中正面熙怡微笑。左右面目颦眉嗔怒。一手执钩一手施无畏。一手执莲花一手持罥索。瞻仰菩萨半加趺坐。后多罗菩萨微似低头。二手合掌半加趺坐。左苾[亭*夜]明王手捧宝花。瞻仰菩萨半加趺坐。后湿废多菩萨微以低头。二手合掌半加趺坐。其座下右不空曼拏罗神。面目嗔怒狗牙上出身有四臂。一手执罥索一手执莲花。一手执钺斧一手执剑。半加趺坐。后真言者。长跪而坐手执香炉。是诸菩萨花冠璎珞耳珰镮钏。天诸衣服种种庄严。坐莲花座身圆光焰。四面围绕画十方佛。作说法相结加趺坐师子宝座。面向菩萨。顶上佛外画苦行仙众。形体枯瘦。画一切天子持散宝花。座下佛外。画功德天辩才天。毗摩夜天大自在天。地天火天风天水天。是诸天等花鬘衣服而庄饰之。四角依方。画四大王。种种衣甲具庄饰之。其像饰已于闲静处。净治其地作曼拏罗。种种香泥精洁涂饰。模画花印标郭界道。置十一面观世音菩萨。种种幡花阏伽香水香花。三白饮食果蓏灯明。白栴檀香沉水香安悉香。酥合香薰陆香敷饰供养。奋怒王真言护身结界。轮印匡叙面西法坐。以大悲心观置旖字法本无生。圆为下体金刚轮座。观置嚩字言论道断。全为上体观雾日透。观置啰字离诸染著。全为心月如初日光。观置[合*牛]字自性空寂。眉绀青色。观置佉(上声)字等虚空故。全为头顶备一切色相三昧耶。等十一面观世音。复观旖字全为头光。复观啰字全为眼目。光照无障。时别先诵奋怒王真言。召请供养诵溥遍心印真言。一一字声色相光焰。若黄光焰或赤光焰。或白光焰或青光焰。或黑光焰照真言字。于心月上右旋行转。皆放光明满十千万。当中夜时十一面观世音菩萨放种种光。至五更时观世音现身慰语。汝求何事我今为汝皆得满足。见菩萨时当乞二愿。一乞不空罥索心王陀罗尼真言广大解脱莲花坛印三昧耶世间一切最胜悉地成就大愿。亦如我身种种自在变用工巧法。自在秘密法。神通法。入阿素洛窟法。天宫龙宫紧那罗宫法。履水法入火法。入一切山林法作金银法。乞雨法止雨法。降伏一切药叉罗刹法。采伏藏法渡江海法。占象玄象历数算法。一切真言法种种医法。长年药法移诸物法。化诸邪见傲诞人法。如是世间种种之法悉得自在。二乞出世间法。时观世音伸手摩顶。解除一切业障重罪。身器清净如蛇脱皮。证获不空清净神通三昧耶身。往诣净土坐莲花上。证百千俱胝生宿命智。阿弥陀佛为授阿耨多罗三藐三菩提记住不退地。证不空无量百千神变三摩地。十方刹土一切诸佛菩萨摩诃萨一切天神悉皆赞叹。忆念观察当拥护持。应知如是溥遍心印真言有大神通。能成世间无量无边一切诸法。所谓召谴一切鬼神占相。一切寿命长短吉凶之相。疗治一切癞病风病。疮疥癣病疟病腹病六根等病。灭除一切罪障灾厄怨难。符书[示*厭]祷咒诅法。亦得成就出世间法。观世音菩萨现身赞语。善哉善哉真言者。汝今已入不空罥索心王陀罗尼真言广大解脱莲花坛印法中。溥遍心印真言悉地成就。手持莲花施真言者。当受花时。即证神通一切诸法。腾往十方一切佛刹自在无碍。得诸如来记别匡护

    溥遍心印真言世间品第二十一

世尊若莲池沜作护摩坛。加持木榓木杜仲木然火。加持莲花并干叶。截和酥蜜如法护摩。满七日夜得功德天现身而来。静心勿怖供养阏伽。时功德天谓真言者。今何所须。答言施我无尽宝藏。功德天言如真言者意。说此语已则便不现。从此已后伏藏逐身供给费用。得宝藏者常僧供养观世音功德天一切三宝。恒勿断绝特勿积贮。若积贮者即不复得。白月八日酥白芥子。涂莲华台叶。像前护摩一千八遍。诸天世人遵敬赞叹。若琉璃瓶盛郁金香水赤色香花。摩尼跋陀罗神前。每日三时赞叹供养。无名指按摩尼跋陀罗神。诵持溥遍心印真言。满三七日现身而来。日别给奉金钱一百文。尽用供养三宝勿贮。若贮聚者即不复得。若舍利塔前置像面西。截紫檀木上涂酥蜜。每日三时护摩一千八遍。满三七日夜得银钱一十千文。此护摩法。通会余诸真言明法。亦得成就又法当以菩提树叶方布坛上。上置雄黄香花供养。依法加持令现三相。一相点额所顾人民。欢喜信仰赞乐供养。二相点额腾身离地六尺而行。日行三千逾膳那。见闻三千逾膳那诸声色法。寿命千岁不为诸仙而相率伏。常见十方一切诸佛。三相点额则得神通摄持同伴。去地三千逾膳那里腾空自在。寿二十千岁。当证一切雄黄真言明仙三昧耶。复以莲荷叶方布坛上。以赤黄牛酥洗治牛黄。置荷叶上香花供养。真言加持令现三相。一相点额一切药叉罗刹诸恶鬼神悉皆降伏。任为使者取诸财物。二相点额则与一切秘密真言明仙。蹈一风轮腾空自在。日行二十千逾膳那寿六万岁。见闻二十千逾膳那诸色声法。三相点额摄持同伴腾空自在。当证一切牛黄真言明仙三昧耶寿一俱胝岁。溥遍心印真言阿伽陀药颂曰

应以雄黄密陀僧　紧俣瑟诧郁金香　旖叔迦花上雌黄　杜仲树汁上牛黄　惹暮娜那紫磨金　菩提树汁赤牛乳　素[革*(卄/(ㄇ@人)/戊)]啰拏讫使罗　半努(奴古反)捺罗弭耶药　塞(僧乙反)努[可*欠]乞使罗药　毗瑟努羯摩使罗

等数精治。白月十五日。净治涂地严曼拏罗。置十一面观世音像。置药坛上。以诸香花香水饮食灯明随力供养。广大悲心忆念三宝观世音菩萨。惟求无上阿耨多罗三藐三菩提。烧香供养。溥遍心印真言加持其药。当和合治。加持赤蜜石蜜。和合盛赤铜合。复置坛上结印作法。奋怒王真言加持供物。悉地王真言溥遍心印真言加持药。现暖相烟相光相。时真言者身出光焰。坛地震勤。应自欢喜证验药成。药和没啰[可*欠]么补怛啰迦油(唐云梵天儿油)涂摩身上手足等上。身如金刚。一切刀杖水火毒药皆不能害。摄持百人以为眷属腾空自在。若药一两。点化赤铜百两成金。若服饵者。和牛乳酥煎治为膏。三日先服黄牛酥乳。当服此药。和牛乳服满经六月。肤色鲜泽犹如莲花。声音清雅发如旋螺。寿十万岁。一切刀杖水火毒药。药叉罗刹鬼神恶人皆不能害。服满一年。得诸天人乐为伴侣。福寿如天。若药和胡麻油涂头则发香馥。若点眼额。则见一切药叉罗刹鬼神宫殿门开。入中无碍世人敬爱。若和牛乳石蜜服满三年。证诸真言明仙王三昧耶。寿一大劫。劫中有佛一一皆见菩提树下成等正觉。得此诸佛为授记别。往梵天宫。应称唵(抬声呼)字。大梵天众一时迎逆。乃至当往阿迦尼吒天宫。为后边身。溥遍心莲华阿伽陀药颂曰

  复以莲花须　　素路旦惹娜
  牛黄龙花须　　银矿沉水香
  嗢亸么迦啰　　石蜜青莲花
  瞻卜迦花须　　计得枳花须
  上白栴檀香　　上亸誐罗香
  旖皤野跛抳　　酥合香油和

白月十五日作曼拏罗。置十一面观世音。等数净治置药坛上。献诸香花香水饮食果蓏灯明。合和其药盛银合中。以银药合盛白栴檀木合中。置于像前。奋怒王真言加持供物。广大悲心舞印治护。坐茅草座。左手执杖按药合上。悉地王真言溥遍心印真言光持药合。动现三相阏伽供养。至五晓时顶礼十方一切诸佛。捧药供养。持真言者及伴服药。一时同证隐行真言明仙三昧耶。空行自在寿一万岁。口气香洁如优钵花香。肤色充[妧-二+公]获得一切隐行大仙三昧耶。溥遍心印真言加持白芥子灰。十方结界。一切药叉罗刹不能为障。若紫橿木燃火。白芥子安悉香黑芥子盐蔓菁油护摩。一切毗那夜迦并及种族。一时驰走不能为障。若苦栋木燃火。毒药黑芥子七种谷子白芥子。面向他军如法护摩。令彼兵众且自退住。又重护摩。彼诸兵众不复来敌。又重护摩。彼诸兵众皆总退散。若以佉他罗木量长二肘。如法削治宝采宝杖。作曼拏罗置十一面观世音。当坛心上竖置宝杖。随力办诸香花香水果蓏饮食灯明供养。奋怒王真言加持供物。悉地王真言溥遍心印真言加持宝杖。上放光明。是时空中告声谓言。汝今已得不空成就如意宝杖。是时烧香阏伽供养。右手持杖顶戴受持。诵溥遍心印真言加持宝杖一百八遍。头上右旋一百八匝。持杖旷野平坦地处。方量一百丈地为界。可其界内心欲地下宫殿房舍。卧具衣服饮食汤药。仆从人民一切珍宝。妙庄严具一时现者。诵溥遍心印真言加持宝杖。可界东西南北四维中心。椓地一千八下。即见地下七宝宫殿。见一天女捧持宝瓶。当宫门立。白真言者愿入宫中。真言者答。今此宫殿非是坚固真实之法。天女白言愿受宝瓶得大富贵。怒声报言此非净物何令我受。天女则便涕泪双下。见时承取遍涂身上头面等上。饮点眼耳身如金色。气馥香洁如牛头栴檀香。口气香洁如郁钵花香。眼广明利若青莲花。发如旋螺。闻声见色圆九万里。寿十千劫。忆知过去千劫生事。悟解内外一切典籍。真言坛印三昧耶。医方幻术声明等论三昧耶。天女重白愿入宫住。复当报言我自行入汝宫殿中。天女持奶示真言者。是时见奶两手持奶便即饮服。涂身头面眼耳手足。得是天女一千仆从。为伴腾空乘第一风轮。证八十四千大风轮真言明仙三昧耶。往于净土恭敬供养阿弥陀佛一切菩萨。听闻深法。若心愿事。右手执杖一心观杖。真言旋杖得如心愿。又法板上赤土画药叉罗刹像。烧焯香王祀三白食。观杖诵溥遍心印真言。呼药叉罗刹名。于药叉罗刹像上右旋杖者。则来现身任为命者。取诸财宝衣服饮食悉皆充足。若功德天像前。右手执杖诵溥遍心印真言。称功德天。于功德天像头上右旋杖者。得功德天现身而来。与诸财宝富饶之愿。若毗沙门像前。右手执杖诵溥遍心印真言。称毗沙门名。打毗沙门像脚者。得毗沙门现身而来。乞诸钱财尽皆如愿。若人门前。右手执杖诵溥遍心印真言。称彼人名旋杖打门。入见欢喜。若天寺像前。右手把杖诵溥遍心印真言。称天像名旋杖。则得天神现身而来。所乞诸愿亦皆圆满。若日出时观日持杖。诵溥遍心印真言。称日天名旋杖。即得日天欢喜观察而拥护之。若白月十五日月初出时。观月执杖诵溥遍心印真言。称月天名旋杖。月天星天欢喜观察而拥护之。若舍利塔前。诵溥遍心印真言。旋杖行道满七日夜。塔内放光出种种声。得是相者所求诸法悉皆圆满

若佛菩萨像道场处。执杖诵溥遍心印真言。旋杖行道满七日夜。得诸如来神力安慰满菩提愿。观世音于后夜中现身而来。与证不空如意宝杖王三昧耶。若天旱时有龙湫沜。执杖诵溥遍心印真言。称龙旋杖龙降大雨。若霖雨者。高山峰上仰天楼上。高大怒声诵溥遍心印真言。旋杖拟之其雨则止。若灾风瀑雨雷雹霹雳数数起者。高峰迥处。把杖慈观风雨雷雹起处。发大慈声诵溥遍心印真言旋杖拟之九方周圆十逾膳那则皆止之。若众鬼神作病恼者。右手把杖拂病者身。鬼神怖走病得除差。若患疟者。执杖拂身疟鬼惶走。即得除差。若阵战处。右手把杖怒声诵溥遍心印真言。旋杖期克两兵和解。若道旷野大海江河一切难处。执杖怒声诵溥遍心印真言。旋杖期克则得诸难解驰退散。若人畜生患疫病者。于城四门执杖诵溥遍心印真言。旋杖期克治逐疫鬼。悉皆出去病者除差。若高迥处观所人家。执杖诵溥遍心印真言。称彼人名。当自欢喜赞叹供养。若黑月十四日不食不语。于晨朝时诵溥遍心印真言。加持杖七遍。置杖摩尼跋陀啰神像北。摩尼跋陀啰神像前诵悉地王真言。至后夜时摩尼跋陀罗神现身而来。手持一千金钱奉真言者。得金钱时分为三分。一分尽用供养观世音。及日日作诸香水供养摩尼跋陀啰神。一分尽用供养三宝。一分自用并施贫人。所得功德尽皆回施摩尼跋陀罗神。特勿贮积。日常如是乃至命终。若有贮积即不复得。若道旷野遇无水处。右手执杖瞻地多有青草湿处。高声诵溥遍心印真言。以杖椓地一千八下。轮杖一千八匝。高声稽请观世音菩萨。惟愿大悲救我饥渴。念满千声。其椓地处涌出泉池。其水清美。诵悉地王真言以杖打水。水中涌出赤黄天神。合掌而言今何所求。真言者答。须诸饮食愿即与我。时真言者便以种种善语咒愿天神。愿天常安长得一切诸佛菩萨梵释诸天常加拥护。与天种种诸大菩提福愿圆满。说此语已没水而去。于须臾间手持天诸甘膳美食。奉真言者。便当受取。以此天食供百千人。同共饱食。复持种种妙庄严具。奉真言者。如此池泉真言者心。若不除者则常住世。是水常为一切人民饮吃无尽

若结印护身右手持杖。默诵溥遍心印真言。往大众中。空中轮杖一百八匝。随心所念种种诸物则皆如意

若尸陀林中诵溥遍心印真言。轮杖七匝则一逾膳那成结界护作六肘坛净治涂地。以牛粪黄土泥摩饰坛上。真言加持紫橿木橛。钉坛四角。五色线索四面围界。取族姓摩奴沙新舍未坏米哆罗。以牛五净清净洗浴。又以香水重净洗浴。著白净服卧置坛上。白衣盖上。以三白食置坛四面。布设供养。散诸杂花遍于坛上。四角四面置香水碗。时真言者面西法坐。烧焯香王供养一切。常以右手执如意杖。诵溥遍心印真言。加持米哆罗一千八遍。诵悉地王真言亦加持之。声声莫绝。数以左手拂米哆罗身。以右手杖数数按米哆罗身上。令动起坐目观四方。见观方时特勿怖惧。以杖定按米哆罗头上。其米哆罗即语。见语之时亦勿怖惧。内心思惟过现未来一切事等。诵悉地王真言声声莫绝。米哆罗尽说心所思事。复以杖柱米哆罗心上。诵悉地王真言。则令米哆罗口吐鲜鲁地罗。取是鲁地罗。点眼点额。见诸鬼神宫殿门开入皆无碍。鬼神见者悉皆欢喜。复以杖[袖-由+殺]柱米哆罗心上。诵悉地王真言。令米哆罗吐纥唎娜耶。便取执持。即得腾空自在无碍。获得一切大力鬼神三昧耶。如摩醯首罗得大自在。寿命万岁。复一称[合*牛]字。一以杖[袖-由+殺]拄米哆罗心上七下。又以杖[袖-由+殺]打喉上七下。米哆罗自吐舌出。持刀割取便变成剑。当佩身者。获得一切剑仙三昧耶。寿命万岁。一十八千剑仙为伴。又以杖[袖-由+殺]打米哆罗头上七下。发遣米哆罗身中真言明神。还宫而去。米哆罗变成阎浮檀金。此金一两赤铜百两。和融销铸成上真金。世尊说此世间成就法者。悲愍当来一切有情。令得证入菩提故说

不空罥索神变真言经卷第十三
不空罥索神变真言经卷第十四

        大唐天竺三藏菩提流志译

    不思议观陀罗尼真言品第二十二

尔时释迦牟尼如来。诰观世音菩萨摩诃萨言。汝当重说出世最上广大解脱莲花秘密心王曼拏罗印三昧耶。令受持者慧解开悟。一切无碍自在挺特。升证最上一切胜解无上菩提。悉地满足。尔时观世音菩萨摩诃萨。欢喜踊跃即从座起。偏袒右肩合掌恭敬。顶礼佛足则于佛前。以诸涂香末香烧香宝幢幡盖。众宝妙花宝珠璎珞。天妙衣服天诸乐具。广设供养如来世尊一切菩萨摩诃萨众。住此旖暮伽王广大解脱莲花坛印三昧耶。一切天神坛神真言明仙。诸天龙神药叉罗刹。阿素洛乾闼婆蘖鲁茶紧那罗摩呼罗伽。及住补陀洛山。一切苦行真言明仙。诸余一切真言明神等前。皆以诸妙香花衣服宝盖幢幡。宝珠璎珞。妙庄严具。周[打-丁+章]供养。观世音菩萨摩诃萨欢喜合掌。右绕如来数百千匝。则于佛前却住而坐。便白佛言世尊。是一切不空如来出世最上广大解脱莲花秘密心王神通坛印三昧耶中不思议观陀罗尼真言三昧耶。是一切如来广大真实神变解脱檀印三昧耶。是毗卢遮那如来广大解脱坛印三昧耶。是不空观最上心印三昧耶。但令读诵。则得出世最上真实心三昧耶悉地成就。此三昧耶。复是一切如来神通加被授记别处。我今已得如来神通印持加被。欲对佛前为与一切持真言者。获得最胜悉地故说。为与哀愍一切有情。灭除三世一切罪障。度脱无明生死故说。摧灭遮止一切地狱饿鬼傍生诸趣故说。为与一切邪见傲诞匮法有情。解治谤佛谤法谤菩萨声闻独觉逆罪故说。世尊若有有情怖诸罪业。能常昼夜具持仪式。读诵受持不思议观陀罗尼真言。忏悔诸罪持净戒者。或有书画见闻随喜乐供养者。或有具见此经典者。世尊如是等人。皆得解除无明贪嗔愚痴嫉妒我慢邪慢重罪盖障诸鬼神病种种业报差别等病。王难贼难刀杖禁闭水难火难雷雹霹雳虎豹狐狼蚖蛇蝮蝎诸兽象龙。一切灾难不相灾害。一切恶风雷雹霹雳坏苗稼者亦皆除灭。世尊于此三昧耶志愿成者。忏重罪者。不应于此真言教典生少疑心。白言世尊所以者何

  不善善法中　　疑为恶中恶
  疑故不勤求　　二谛诸胜法
  谕愚商贾者　　海陆遇真宝
  疑惑无识解　　不采无价珍
  遇斯不空法　　疑惑亦复耳
  若斯生疑惑　　魔枷狱吏缚
  亦如师子王　　掴攥诸小兽
  不能得解脱　　疑惑亦如是
  菩提与生死　　二定真有法
  二中若生疑　　聋瞽无慧眼
  若有智慧者　　应生清信心
  唯然修诵持　　大悲解脱门
  譬商智慧者　　财履于坦路
  纯逐胜利道　　计获多财果

世尊以斯义故。持真言者应生净信。如法书写。受持读诵是一切不空如来出世最上广大解脱莲花秘密心王神通坛印三昧耶母陀罗尼真言。奋怒王真言。悉地王真言。溥遍心印真言。不思议观陀罗尼真言。常净思惟法瑜伽观。当知是人。则得证见一切如来大不思议广大真实神变解脱坛印三昧耶。毗卢遮那如来神通加持广大解脱坛印三昧耶。不空观最上罥索心印三昧耶。出世间一切解脱大功德蕴具足相应。名不退住。一切如来忆念加持。为授阿耨多罗三藐三菩提记。世尊若有有情为求无上正等菩提。守持净戒常能依法。精进无退昼夜六时。发大悲心念诸有情。恭敬供养合掌顶礼。受持读诵思惟如是不思议观陀罗尼真言者。我见斯人。即名真实观世音菩萨法蕴之身。亦名观世音菩萨法所加持护念之身。亦名一切如来法所加持授记之身。亦名观世音菩萨为当现与出世世愿满足之身。我常加以大悲精进坚固甲胄。为掼被身牢价影抚念护此人。何日令得坐菩提场转大法轮齐类我等。以大悲心济度三界一切有情。意乐之法皆得圆满。尔时释迦牟尼如来赞观世音菩萨摩诃萨言。善哉善哉大悲者。汝申法愿甚大希有。若得见闻信供养者。则得除脱无量劫来众罪苦业。何况有人守持斋戒。依法受持读诵思者。岂当不证阿耨多罗三藐三菩提耶。汝应演说不思议观陀罗尼真言三昧耶。今正是时。尔时观世音菩萨摩诃萨。欢喜奋迅熙怡微笑。瞻仰如来即说不思议观陀罗尼真言曰

那莫塞(桑纥反下同音)窒(都结反下同音)[口*(隸-木+士)](移结反二合)特婆(无何反下同)怒誐跢(多个反下同一句)跛(北没反二合下例同)啰底瑟耻谛瓢(毗药反下同音二句)萨缚(无可反下同)亸詑誐谛瓢(入声三句)那莫那莫萨缚跛(二合)啰底(二合)曳迦(斤逻反下同)勃陀(上)[口*履]野(杨可反下同四句)室逻缚迦僧(去)只(暨曳反)瓢(入声五句)那谟梅窒(二合)[口*(隸-木+士)]野跛(二合)啰亩契瓢(毗遥反六句)摩诃菩地萨埵缚誐拏缚[口*(隸-木+士)]瓢(入声七句)那莫旖唎野跋驲啰陀(上)啰(八)摩诃曼拏攞祢(奴礼反)缚谛瓢(入声九句)野莽婆噜拏矩废(无计反)啰(十句)[口*履]使誐拏缚[口*(隸-木+士)]瓢(入声十一句)那谟啰怛(二合)娜怛(二合)啰耶野(十二句)娜莫旖唎耶(十三句)缚路枳谛湿(攥舌呼下同)缚啰野(十四句)菩地萨埵野(十五句)摩诃萨埵野(十六句)摩诃迦噜抳迦野(十七句)怛[亭*夜](亭也反引)他(十八句)唵(喉中声呼之)萨缚亸詑誐跢(十九句)婆路枳亸(二十句)播舍纥(二合)唎娜野(二十一句)入(攥口舌呼下例同)缚攞入缚攞(二十二句)达么驮睹蘖皤(二十三句)柘攞枳攞(二十四句)摩诃钵头(途邑反)么步惹(二十五句)陀(上)啰陀(上)啰(二十六句)摩诃播舍陀(上)罗(二十七句)缚啰缚啰(二十八句)啰湿(二合)弭舍亸娑(去)[可*欠]塞啰(二十九句)跛(同上)啰底曼抳亸舍[口*履]啰(三十句)亸啰亸啰(三十一句)弭补啰谛若陀啰(三十二句)皤啰皤啰(三十三句)杀播啰弭亸(三十四句)播[口*履]布啰拏(三十五句)迦攞迦攞(三十六句)摩诃没(二合)啰[可*欠](呼邑反)么废(同上)洒陀(上)啰(三十七句)么攞么攞(三十八句)萨缚播簸(北我反)婆啰拏么攞(三十九句)枳[口*履]弭洒那(奴个反)舍娜(四十句)度噜度噜(四十一句)菩地萨埵缚弭秫(输律反)驮(四十二句)步噜步噜(四十三句)摩诃萨埵缚[革*(卄/(ㄇ@人)/戊)]縒攞(四十四句)野莽婆噜拏矩废(同上)啰(四十五句)那么塞讫(二合)[口*履]亸(四十六句)虎噜虎噜(四十七句)没(二合)啰[可*欠]摩弭瑟努(轻呼)摩醯湿(二合)缚啰(四十八句)矩摩啰滩(奴烂反)你计湿(二合)缚啰(四十九句)缢(伊异反)湿(二合)缚啰啰摩醯湿(二合)缚啰(五十句)祢(奴计反)缚补怛(都讫反二合)啰蔓(无繁反)你亸(五十一句)那么塞讫[口*履]亸弭弭驮(五十二句)么抳怛理陀(上)啰(五十三句)旖弭亸皤尔娜(五十四句)摩矩吒(上)陀(上)啰[寧*立](宁立反)[名*養](名养反五十五句)么抳迦娜迦(五十六句)跋驲啰吠女(去)[口*履]野(五十七句)摩啰迦亸钵(二合)头么(五十八句)逻倪(鱼礼反)捺(奴乙反二合)啰你攞(五十九句)[寧*立](同上)[名*養](同上)穆讫底迦(六十句)楞(去声)讫(二合)[口*履]亸舍[口*履]啰(六十一句)拽肾(诸振反)饶(去声)播弭亸陀(上)啰(六十二句)惹吒(上)么矩吒(上六十三句)漫泥亸(六十四句)那缚战捺(同上二合)啰(六十五句)啰旨亸(六十六句)钵(二合)头么陀(上)啰(六十七句)钵(二合)头摩縒娜(六十八句)钵(二合)头摩步惹(六十九句)窒(二合)[口*履]路(轻呼)者娜(七十句)窒(二合)[口*履]戍(去)攞(七十一句)陀(上)啰播舍陀(上)啰(七十二句)萨缚亸詑誐跢(七十三句)鼻使讫亸(七十四句)娑(去)嚩娑(去)啰(七十五句)萨缚播簸(同上七十六句)跛(二合)啰舍么那迦啰(七十七句)摩诃迦噜抳迦(七十八句)睹噜睹噜(七十九句)萨缚萨埵婆啰那(同上)野迦(八十句)菩地菩地(八十一句)萨缚亸詑誐跢(八十二句)婆路枳亸(八十三句)菩地曼拏攞(八十四句)婆路(轻呼)枳亸(八十五句)路(轻呼)计湿(二合)缚啰(八十六句)摩醯湿(二合)缚啰(八十七句)摩诃振跢么抳陀(上)啰(八十八句)弭湿(二合)缚噜跛(八十九句)摩诃噪[名*養](同上九十句)婆驮娜(九十一句)摩诃迦噜抳迦(九十二句)勃[亭*夜](亭夜反)勃[亭*夜](九十三句)菩陀(上)野皤伽(上)畔(引九十四句)萨缚亸詑誐跢(九十五句)婆路(轻呼)枳亸蘖皤(九十六句)摩诃奔(脯闷反)娘(上九十七句)谛惹陀(上)啰(九十八句)跛(同上)啰婆啰(九十九句)悉地迦啰(一百句)萨缚[名*夜](名夜反)地[可*欠]啰(一句)萨缚萨埵缚那(去)耶播啰(二句)萨缚耨(轻呼)佉(上)跛(二合)啰暮者迦(三句)摩诃迦噜抳迦(四句)那谟窣睹羝莎(二合)缚诃(一百五句)

尔时观世音菩萨摩诃萨。说是陀罗尼时。其补陀洛山变成七宝。光莹明彻。其诸花树。皆尽变成九十九亿殑伽沙俱胝那庾多百千微尘世界七宝堂阁。光明间错。皆以种种宝铎金铃垂珠纳缦宝珠花拂宝盖幢幡。对相交错处处庄饰。一一堂阁中有九十九亿百千高座。宝饰光现。则有十方一切如来皆来坐座。是诸如来伸金色手。摩观世音菩萨摩诃萨顶。同声赞言善哉善哉观世音。能善演斯出世最上大正道门。广令给济赡部有情。蠲治罪障脱生死海。若有有情一经于耳。当得入于最胜佛道。若有书写读诵受持见闻随喜乐供养者。皆令当得广作佛事。应知斯人现身得名一切如来一子之地。其山一切药草丛林。皆尽变成众宝莲花。大如车轮花齐俪人。光明煜爚。以青琉璃而为其干。众宝为叶。阎浮檀金以为其台。赤珠为子白珠须蕊。则有十方一切菩萨摩诃萨。皆来此花如法而坐。各执种种真珠璎珞价直亿千。皆当供养观世音菩萨摩诃萨。听闻如是陀罗尼真言坛印三昧耶。是时三千大千世界。地六大动变成金色。于虚空中缤纷乱雨天诸宝花。供养一切诸佛如来一切菩萨摩诃萨是陀罗尼真言坛印三昧耶。尔时执金刚秘密主菩萨。奋迅微笑即从座起。轮舞其杵步如师子。往诣佛前头面礼足。合掌恭敬而白佛言。世尊此出世间陀罗尼坛印三昧耶。甚奇希有。能现如是广大神通变化三昧耶。具大威德等如如来。处赡部洲初出于世。转大法轮兴大佛事。最极希有。若有有情一经于耳。则得无量大功德聚。称叹相应。我见此陀罗尼。定与今当一切有情作大光明。世尊赡部洲界。横大法舟运济有情。唯观世音菩萨摩诃萨故。余无有能起以大悲救度有情。尔时如来谓执金刚秘密主菩萨言。如是如是如汝所说。此陀罗尼与赡部洲一切有情。作大父母。我常见是观世音菩萨摩诃萨。为赡部洲出世世间一切有情。横大法船作大依止。皆等济度圆满安置升入佛道。是观世音菩萨摩诃萨。已于无量微尘阿僧祇劫。住持勇猛大精进力。作大利益为度有情

尔时执金刚秘密主菩萨。往观世音菩萨摩诃萨前。合掌顶礼。持日光藏大摩尼宝。供养观世音菩萨摩诃萨。及以一切天诸妙花。遍散供养退座而坐

尔时释迦牟尼如来应正等觉。则入不空无垢清净光三摩地。顶放种种色光焰轮。变成伞盖其盖复放种种色光遍满虚空。于其光中圆现种种广大神变。一一光中。现殑伽沙俱胝那庾多百千微尘刹土一切如来应正等觉。是诸如来一时赞叹观世音菩萨摩诃萨曰。善哉善哉摩诃萨。能善演斯最极难有陀罗尼曼拏罗印三昧耶。是法能示菩提道场转大法轮。燃大法炬建大法幢。击大法鼓吹大法螺。摧伏四魔。等趣诸佛十力四无所畏四无碍解十八佛不共法真如实际。圆满十波罗蜜多一切智智十地五眼六神通一切菩萨摩诃萨法。与失正道者安示正道。失正念者安示正念。行恶道者安示善道。作种菩提种子道场。尔时释迦牟尼如来。复诰观世音菩萨摩诃萨言。大清净者汝复说此出世最上不思议观陀罗尼真言广大神通解脱坛印三昧耶。尔时观世音菩萨摩诃萨又白佛言。世尊此不思议观陀罗尼真言解脱曼拏罗印三昧耶。是观世音最上上心广大神通。能现种种广大神变。幻化千臂千手千印千眼千头三昧耶。一时等入殑伽沙俱胝那庾多百千微尘刹土一切如来甚深秘密大曼拏罗印三昧耶。坐菩提座转大法轮。然大法炬吹大法螺。建大法幢演大法义。摧伏天魔蕴魔烦恼魔死魔。关闭一切地狱趣饿鬼趣畜生趣阿素洛趣。成就一切陀罗尼真言曼拏罗印三昧耶。一切不空如来般若字观三昧耶。不空无等自在三昧耶。不空遍知神变三昧耶。不空心摄受愿海三昧耶。不空安立一切有情菩提命三昧耶。不空菩萨摩诃萨广大神变三昧耶。不空辩才演说一切如来神通三昧耶。不空发起一切供养海云三昧耶。不空供养承事一切如来三昧耶。不空住行回向十地三昧耶。不空入大涅槃城三昧耶。不空圆满六波罗蜜三昧耶。不空宝雨一切幢幡宝盖天妙衣服涂香末香三昧耶。不空命终见一切如来种种胜妙庄严佛刹三昧耶。不空大福德蕴满足三昧耶。不空殖种善根成熟三昧耶。一切不空如来神通三昧耶。不空自在成就三昧耶。不空陀罗尼真言解脱坛印变像三昧耶。不空广大成就三昧耶。不空一切法藏伏藏三昧耶。不空寿命增长福殖三昧耶。不空名闻不坏三昧耶。不空度脱大生死海三昧耶。不空解脱无明老病愁叹苦忧恼三昧耶。不空圆满有情愿三昧耶。不空念具足三昧耶。不空受持善根圆满三昧耶。不空大真言明仙轮王三昧耶。不空入三十三天宫殿三昧耶。不空入兜率陀天宫殿三昧耶。不空入色究竟天宫殿三昧耶。不空入帝释天宫殿三昧耶。不空一手现大神力掌动须弥卢山三昧耶。不空密行真言明仙三昧耶。不空一切真言明仙轮王中大轮王三昧耶。不空一切如意法雨三昧耶。不空降大天雨三昧耶。不空雨种种钗珰环钏宝冠璎珞妙庄严具三昧耶。不空雨天诸饮食三昧耶。不空种种究竟度脱有情愿三昧耶。不空种种论偈讽颂。理趣毗柰耶经。契经倪耶经。授记经伽陀经。乌陀那经因缘经。譬喻经本事经。本生经方广经。未曾有经坞波提舍经。阿毗达磨一切论辩三昧耶。不空入一切大乘海三昧耶。不空治谴遮止一切药叉罗刹饿鬼毗舍遮鬼宫盘茶鬼阳颠鬼种种障碍毗那夜迦诸恶鬼神三昧耶世尊此陀罗尼。广具如是无量无边大功德聚。以是称名不思议观陀罗尼真言。能灭一切地狱趣饿鬼趣畜生趣阿素洛趣。解除一切灾厄怖惧。示现出世世间一切三昧耶。十善业道。不空阿鞞跋致。大涅槃道。成就无上正等菩提。安住一切如来秘密心藏。世尊此不思议观陀罗尼真言。是观世音最上上心广称叹处

    陀罗尼真言辩解脱品第二十三

尔时释迦牟尼如来。谓观世音菩萨摩诃萨曰。善哉善哉莲花手。汝今说斯出世世间不思议观陀罗尼真言神通功德。最极希有。我已知此最上秘密心观陀罗尼真言。乃是一切如来一切菩萨摩诃萨等。神通功德大游戏处。又是一切有情。旨趣现在未来最上无上无等等道无量无尽道处。此陀罗尼真言神通功德。最极深邃甚希难有。能令三有一切有情。度生死海。若有苾刍苾刍尼族姓男族姓女。受持读诵。此人即已称持一切如来广大神变真实解脱坛印三昧耶。毗卢遮那如来真实神通加持广大解脱坛印三昧耶。广种无量福德善根相应摄受。若复有人。已曾恭敬供养承事九十二殑伽沙俱胝那庾多百千微尘世界一切如来应正等觉。听闻于法得受记者。比斯受持读诵此陀罗尼真言。所得功德齐等无异。何以故以是陀罗尼真言。尊妙奇特最难见闻。具有无量神通功德。若有苾刍苾刍尼族姓男族姓女。守持净戒精进勇猛。恳驾身心。于诸有情起大悲心。舍所身分珍宝谷帛。处处求觅是真言经。如法书写。三十六月依法作坛。昼夜六时受持读诵母陀罗尼真言。奋怒王真言。溥遍心印真言。不思议观陀罗尼真言。结印灌顶如法观置。斯人则名无量劫中。种种难行苦行善根。何以故我已知此陀罗尼真言。乃是一切诸佛如来无量无边无上无等三藐三佛陀神通功德。莲花手若受持者。发菩提心。观照五蕴眼界色界乃至识界。十二因缘自性空寂。离我我相离有情相。离受者相离一切相。何以故法自本来性自寂静。无我无作无自无他。离诸蕴界。是蕴入界真实观察。不可得故无自识故不可执受。是所执受亦不可得。何以故一切法本无色无形离诸染著。心不住内外不在两间。内外两间亦不可得。本自清净平等无二。舍无我心主自在觉心本不生。何以故心前中后际不可得故。如是知心超越世间。唯法无我根本警诫。淹留修行揃拔烦恼无明根杬。建净法身湛然寂静。中观啰字光明如日。净治三毒一切垢障。广严道场。地中诸过如虚空相。金刚所持。下观风轮黑光焰布。于风轮上观其水轮。水色犹乳。中观鑁字光明逾月。于水轮上观金色坛。光焰明皎溥敷照曜。中观白宝八叶莲华。金刚为茎众宝须蕊。放无量光无量百千杂宝莲花前后围绕。其莲台上观师子座。众宝庄严周匝行列。种种宝柱。上有种种宝盖幢幡。珠璎花拂天诸衣服。光明曜爚观众海云。溥雨种种涂香末香众妙宝花。严洁场地。鼓奏种种天诸音乐。如意宝瓶阏伽香水。宝树花敷摩尼光灯。佛波罗蜜菩提妙花。一切菩萨歌呗法音。具足庄严师子之座。于其座上观旖字门。现毗卢遮那如来。身檀金色或白银色。结加趺坐。身上溥放金色光焰。或白色光。其光明焰内见一切。于其光中复现无量刹土尘数一切诸佛。光遍无量诸有情界。随性开悟。毗卢遮那如来心上观大月轮。光明素彻。边唇圆布一百旖字。金色光焰字字旋行。观是字字遍身出现无量佛身。相好光明神通自在。满量十方一切世界。是无量佛还复右绕。入于身中合为一身。左观缚(无可反)字门现执金刚秘密主菩萨。身圆光焰结加趺坐莲上宝座。右观縒字门。现观世音菩萨。身圆光焰结加趺坐莲上宝座。前后围绕观照一切。种族菩萨摩诃萨。身圆光焰结加趺坐莲上宝座。观世音右观真言者。自身如法而坐。以佛神力以法界力。溥观供养。诵奋怒王真言。广大明王央俱舍真言。母陀罗尼真言。溥遍心印真言。不可思议观陀罗尼真言。悉地王真言一切菩萨敬礼解脱三昧耶真言。一一字门声相。如观世音相。轮舞其印。如是观照修诸善法。杀不善业得善无畏。如是观知得身无畏。舍自蕴集得我无畏。害蕴攀缘得法无畏。害法住缘得法无我无畏。害诸蕴界能执所执。自性无性平等无畏。作是修者。名住如来形相法身。与三昧俱。是真发心。以少功用获大成就。如因月现照澄净水中见月像。如天降雨种子芽生。如执火烬空中轮旋火轮像现。如是三喻譬真言句。观置成就。所以者何而自法性。说种种道文词章句。自愿智力法界加持。随有情性种类开示。莲花手三藐三佛陀大乘相者。谓诸文字陀罗尼真言门。尔时观世音菩萨摩诃萨白佛言。世尊云何文字陀罗尼真言门。佛言莲花手。字平等性语平等性。言说理趣平等性。入陀罗尼真言一切字门。以无所得而为方便。入旖字门解一切法本不生故。入迦(斤逻反)字门解一切法离作业故。入佉字门解一切法等虚空不可得故。入誐(银迦反又音迦字斤攞反)字门解一切法一切行不可得故。入伽(上)字门解一切法一合不可得故。入落字门解一切法离尘垢故。入跛字门解一切法第一义教不可得故。入者字门解一切法无死生故。入娜字门解一切法离名字相不可得故。入扯(蚩者反)字门解一切法影像不可得故。入薄字门解一切法出世间故。爱支因缘永不现故。入[合*牛]弱字门解一切法生不可得故。入度字门解一切法战敌不可得故。入陀(上)字门解一切法调伏寂静真如平等无分别故。入婆(无何反)字门解一切法一切有情离系缚故。入茶字门解一切法执持清净不可得故。入瑟吒字门解一切法制伏任持驱迫慢相性不可得故。入诧(魑贾反)字门解一切法长养不可得故。入洒(疏贾反)字门解一切法无挂碍故。入拏(尼贾反)字门解一切法怨对不可得故。入缚(无可反)路字门解一切法言音道断故。入亸(多可反)字门解一切法真如住处不可得故。入野(药可反)耶(余何反)字门解一切法一切乘如实不生不可得故。入怛[寧*也](宁也反)他(去)字门解一切法住处不可得故。入驮字门解一切法法界不可得故。入瓢(毗药反)字门解一切法时平等性不可得故。入摩字门解一切法我所性不可得故。入颇(披我反)字门解一切法而不坚实如聚沫故。入么字门解一切法所缚不可得故。入惹字门解一切法生起不可得故。入湿缚(同上二合)字门解一切法安隐性不可得故。入啰字门解一切法离一切尘染故。入攞字门解一切法一切相不可得故。入建字门解一切法界性不可得故。入舍字门解一切法寂静性不可得故。入佉(上)字门解一切法如虚空性不可得故。入驲字门解一切法穷尽性不可得故。入跢(多个反)字门解一切法任持处非处令不动转性不可得故。入纥唎蘖皤字门解一切法所了知性不可得故。入喇詑字门解一切法执著义性不可得故。入[可*欠]字门解一切法因性不可得故。入皤字门解一切法破坏性不可得故。入矩字门解一切法欲乐覆性不可得故。入塞(桑纥反)么字门解一切法可忆念性不可得故。入埵(二合)缚(同上)字门解一切法可呼召性不可得故。入縒字门解一切法勇健性不可得故。入唵字门解一切法厚平等性不可得故。入弟字门解一切法积集性不可得故。入翳醯(去)曳呬(呼以反)字门解一切法离诸諠诤无往来行住坐卧不可得故。入叵字门解一切法遍满果报不可得故。入塞(桑纥反)迦(同上)字门解一切法聚积蕴性不可得故。入逸娑(去)字门解一切法衰老性相不可得故。入柘字门解一切法聚集足迹不可得故。入播字门解一切法究竟所不可得故。入誐(同上)拏娜么[合*牛][打-丁+巿]莎缚诃字门解一切三昧耶。悉皆自在速能成办一切事三昧耶义利悉地。莲花手如是字门。解入法中根本边际。除如是字表诸法中。更不可得。何以故莲花手如是字义。不可宣说不可显示。不可执取不可书持。不可观受。离诸相故。譬如虚空是一切物所归趣处。斯诸字门亦复如是。诸法义理皆入斯门。方得显现。莲花手入如是旖字门等。名入诸字门。若修治者如是受持。入诸字门得善巧智。于诸言音能诠能表。皆无挂碍。于一切法平等空性。尽能证持。于众言音咸得善巧。莲花手若受持者。能听如是入诸字门印相印句。闻已受持读诵通利。为他解说不著名利。由兹因缘得二十种殊胜功德。何等二十。谓得强忆念。得胜惭愧。得坚固力。得法旨趣。得增上觉。得殊胜慧。得无碍辩。得总持门。得无疑惑。得违顺语不生恚爱。得无高下平等中住。得于有情言音善巧。得蕴善巧处得缘起善巧因善巧缘。善巧得根胜劣智善巧他心智善巧。得观瞻星历善巧。得天耳智善巧。宿住随念智善巧。神境智善巧死生智善巧。得漏尽智善巧。得说处非处智善巧。得往来等威仪路善巧。莲花手是为二十种殊胜功德。若持真言者。行陀罗尼真言时。以无所得而为方便。所得文字陀罗尼门。当知是为一切菩萨摩诃萨恭敬顶礼出世广大解脱陀罗尼真言最上神变解脱坛印三昧耶。出世广大解脱莲花曼拏罗像三昧耶。大乘相三昧耶最上乘相三昧耶。莲花手是受持者。住四念住。何等为四。一身念住二受念住。三心念住四法念住。修行陀罗尼真言。以无所得而为方便。虽于内身住循身观。虽于外身住循身观。虽于内外身住循身观。虽于内受住循受观。虽于外受住循受观。虽于内外受住循受观。虽于内心住循心观。虽于外心住循心观。虽于内外心住循心观。虽于内法住循法观。虽于外法住循法观。虽于内外法住循法观。而竟不起身俱受俱心俱法俱寻思。炽然精进具念正知。为欲调伏世贪忧故。是受持者四念住处。莲花手如是修者。当知是人。又等于我发初因地作菩萨时。修行种种苦行善根。成就阿耨多罗三藐三菩提地。坐金刚座转大法轮。功德无异。是人即名广种无量大福德蕴善根相应。当得出世成就无上正等菩提。观世音菩萨摩诃萨而常祐护。手摩其头为现于前。与满此不思议观陀罗尼曼拏罗印三昧耶广大功德。称赞善根。如是陀罗尼三摩地。若一经耳。亦当得生极乐刹土阿弥陀佛前。莲花化生。以诸相好而自庄严。一切经法真言坛印三昧耶等。悉皆证现六根清净。具宿住智得五神通。是故智者昼夜精勤受持读诵。莫令懈怠秘吝于法。应起平等大悲愍心。为诸有情而广敷演是陀罗尼坛印三昧耶。溥得见闻书写修学读诵受持令得出世。若有有情谄伪嫉妒读诵受持。或有有情怕惧种种恐怖灾厄读诵受持。如是等人亦得无量大福聚蕴。何况有人以菩提心。书写读诵受持供养。而岂不证菩萨十地神通功德

不空罥索神变真言经卷第十四
不空罥索神变真言经卷第十五

        大唐天竺三藏菩提流志译

    最上神变解脱坛品第二十四

尔时观世音菩萨摩诃萨。白佛言。世尊。若有修是最上广大解脱莲华曼拏罗三昧耶者。当于闲静泉沼河边。或于园林心所爱处。纵广三十二肘或十六肘。可界方圆。穿深五尺。以本出土简去一切恶土瓦石骨木虫蚁。便却如法填筑平治。其本出土若不欠剩。得名上地。谓诸如来称赞此地。当知是地堪诸如来坐菩提场转法轮地。堪作诸佛舍利制底。若本出土填有欠剩。是地下恶不堪作坛。若得上地。以瞿摩夷黄土泥如法泥饰。又诸香泥周洁涂摩。画大海水。内院中画七宝莲花。台上宝殿。中毗卢遮那如来右手作摩顶相。面西结加趺坐师子宝座。左阿弥陀佛右手作摩顶相。面西结加趺坐师子宝座。右释迦牟尼佛右手作摩顶相。面西结加趺坐师子宝座。释迦牟尼佛前。不空罥索观世音菩萨。一面三目熙怡微笑。身有四臂。左一手执莲华右一手把罥索。二手合掌。首戴宝冠冠有化佛。种种庄严坐华座上曲躬瞻仰。其阿弥陀佛前。不空奋怒王三面四臂。面别三日。当中正面熙怡微笑。左右面目颦眉嗔怒。左手执钩右手持索。二手捧宝华盘。首戴宝冠冠有化佛。种种庄严坐华座上曲躬瞻仰。次院东面。观自在菩萨手执莲华结加趺坐。湿废多菩萨手执俱勿头华半加趺坐。莲华遮那利菩萨手把莲华半加趺坐。多罗菩萨手执青优钵罗华半加趺坐。毗俱胝菩萨半加趺坐。北面。白衣观世音菩萨手执莲华结加趺坐。德大势至菩萨手执莲华结加趺坐。侨理菩萨手执莲华半加趺坐。弭路枳你菩萨手执莲华半加趺坐。吉祥菩萨手执莲花半加趺坐。南面。大吉祥菩萨手执莲华结加趺坐。大水吉祥菩萨手执莲华结加趺坐。落讫瑟弭菩萨手执莲华半加趺坐。窣睹波大吉祥菩萨手执莲华半加趺坐。曝誐婆底菩萨手执莲华半加趺坐。西面白身观世音母菩萨手执莲华。结加趺坐无垢慧菩萨手执莲华半加趺坐。始缚么[可*欠]明王手执莲华半加趺坐。耶输沫底菩萨手执莲华半加趺坐。马头观世音菩萨手执莲华半加趺坐。东门。无能胜金刚面目嗔怒。左手执杵结加趺坐。南门。计理枳攞金刚面目嗔怒。左手执杵半加趺坐。西门。冰誐罗金刚面目嗔怒。左手执杵半加趺坐。北门。尼苏[合*牛]皤金刚面目嗔怒。左手持杵半加趺坐。此诸菩萨华冠璎珞耳珰镮钏。天诸衣服种种庄严。坐莲华座身圆光焰。次院四面除门。置净居天伊首罗天。摩醯首罗天那罗延天。大梵天大自在天。焰摩王水天。帝释天俱摩罗天。他化自在天兜率陀天。阿迦尼吒天乃至诸天。是诸天等或但置印。所谓转法轮印金刚杵印。罥索印钺斧印。那罗延轮印三叉戟印。钵置娑印锤印。金刚鬘印莲华鬘印。轮印螺印。棓印槊印。宝瓶印宝镜印。优钵罗华印根本莲华印。宝幢印伞盖印。如意珠幢印摩尼金刚印。金刚钺斧印四股金刚杵印。难你迦[革*(卄/(ㄇ@人)/戊)]多印锡杖印。君持印苾陵誐罗瓶印。黑鹿皮印络膊宝璎珞印。五色云印日天印。月天印星天印。乃至诸印。绕火光焰。东门殑伽河。南门枲哆河。西门婆屈数河。北门战捺啰皤伽河。四角。四天王神执持器仗。东门右。摩尼跋陀罗神执持宝珠。右夜摩天无譬喻天各持宝华。东门左。布喇拏跋陀罗神执持宝珠。左功德天手持莲华。南门右。皤攞祢皤力天神持刀。右地天神苗稼天神火天神各执持华。南门左。半支迦药叉大将神。左药天神持华。西门右。难陀龙王捧持宝华。右辩才天毗摩夜天持华。西门左。跋难陀龙王持华。左一髻罗刹女度底使者。金刚商迦利女毗俱胝罗刹女。皆面目嗔怒半加趺坐。北门左。无边龙王手持宝华。左华齿神持华。北门右。诃利帝神商弃尼神。此等天神华璎衣服。种种庄严半加趺坐。内院界上。种种色摩尼宝珠。次院界上莲华鬘。外院界上独股金刚杵头头相次。内外彩色物等皆新好者。修是法时常净澡浴。著净衣服食三白食。不食熏辛酒肉残食。如法图饰。五色线索围绕界畔。其坛院外作六肘院。净治平填。瞿摩夷黄土泥周遍涂摩。种种香泥重遍涂摩。五色彩粉模画外界。当开四门。六十四金刚橛量长九寸。钉坛外界。五色线索围坛外界。赤铜莲华八。金铜莲华八。白银莲华八。金坛四银坛四赤铜坛四。盛诸香水七宝。口插宝华果树。银宝坛四盛诸香水七宝。净帛盖口。金香炉四银香炉四。龙脑香沉水香郁金香白旃檀香。金叠四银叠四盛斯香。献种种色彩宝。幢四头置宝冠。金器八银器八盛沉水香水。八水上泛华。金器八银器八别盛诸香。金器八银器八别盛诸华。金器八银器八盛三白食如法敷献。白瓷坛六十四盛诸香水。口插诸华枝叶。白瓷香炉六十四烧种种香。赤铜坛四盛诸香水。五色缯彩系其项上。三白饮食六十四分。种种饮食果蓏六十四分。杂色华鬘一百二十二。白色华鬘六十四。赤色华鬘三十二。蜡烛八灯树八如法敷献。外院四面燃酥灯油灯一百六十四盏。是供饮食。唯除五辛酒肉芦菔生菜残食秽食。勿供养之。余者尽通。外院四门四角敷置高座。以诸缯帛如法庄严。四角座上转读此神变真言经。四门座上转读般若波罗蜜经。读经之声清朗美丽。是读经人净浴涂香。著净衣服食三白食。入坛升座。种种幡华铃带佩带。二百六十四道内外庄严。复于其外作十肘院净治涂地。当坛西门八肘圆坛。基高二肘如法图画。唯开东门。种种幡华敷列庄饰。中置净土阿弥陀佛变。面东。以诸华香饮食香水布献供养。当坛北门八肘方坛。基高二肘如法图画。唯开南门。种种幡华敷置庄严。中置毗卢遮那佛变地藏菩萨变。弥勒菩萨变不空奋怒王变。面南。以诸华香饮食香水布献供养。当坛东门八肘方坛。基高二肘如法图画。唯开西门。种种幡华敷列庄严。中置释迦牟尼佛变执金刚秘密主菩萨变。不空罥索悉地王变不空大奋怒王变。面西。以诸华香饮食香水布献供养。当坛南门八肘方坛。基高三肘。坛外四面作饰山形如法图画。唯开北门。种种幡盖敷置庄严。中置不空罥索观世音菩萨变世间王如来变。曼殊室利菩萨变除一切障菩萨像。面北。以诸香华饮食香水。白栴檀香沉水香苏合香。龙脑香郁金香敷献供养。烧焯香王供养一切。持真言者作此曼拏罗时。白月一日净浴涂香著净衣服。依法请白起首修治。所给侍人净浴涂香著净衣服。每日受持八关斋戒发菩提心。营造斯坛时真言者。至月八日尽断诸语。一出一浴以香涂身。著净衣服食三白食。作法结界结印而真言索。当护同伴给侍人等护请法者。衣服三对勿相掁触。于诸有情起大悲心。大坛西门作法安坐。昼夜六时诵奋怒王真言三遍。灌顶护身。广大明王央俱舍真言三遍。母陀罗尼真言三遍。溥遍心印真言一百八遍。不思议观陀罗尼真言七遍。悉地王真言三遍。一切菩萨敬礼解脱三昧耶真言三遍。日日三时。坛西门外光焰真言烧设火食。四门坛中诵奋怒王真言三遍。广大明王央俱舍真言三遍。母陀罗尼真言三遍。溥遍心印真言一百八遍。不思议观陀罗尼真言七遍。悉地王真言三遍。一切菩萨敬礼解脱三昧耶真言三遍。至十四日以酥乳酪龙脑香。相和食之。发大悲心。以诸有情为菩提种。誓度一切无余有情。命受法者三归忏罪发菩提心。香熏变手。谓得如来大悲妙色。涂香掌中谓得如来戒定慧香。授与香华献诸圣尊。谓得如来三十二相。观视灯明谓得如来智慧光明。加持优昙钵罗木阿说他木。本末端直。授受法者面东面北嚼已掷之。嚼头向方应是彼部。立者最祥教慰云言。观念诸佛求胜境界。引入西门加持散华。合掌礼拜长跪而坐。奋怒王真言持印灌顶。香水灌顶礼拜供养。教引行道。外坛门侧长跪而坐。四门四角座上读经。日夜六时经声莫绝。时真言者。坛内诵溥遍心印真言行道烧香供养。诵奋怒王真言自灌其顶。诵广大明王央俱舍真言。母陀罗尼真言。溥遍心印真言。不思议观陀罗尼真言。悉地王真言。一切菩萨敬礼解脱三昧耶真言。各一千遍。四门坛内烧香行道。诵奋怒王真言广大明王央俱舍真言。母陀罗尼真言溥遍心印真言。不思议观陀罗尼真言悉地王真言。一切菩萨敬礼解脱三昧耶真言各一千遍。内外变像一时皆放种种光明。于虚空中出种种声。时真言者身出光焰。大坛内院观世音菩萨。当出现身放大光明。逾百千日瞻睹十方。伸手摩顶高声赞言。善哉善哉大真言者。汝今善能种种如法。庄严不空最上神变解脱坛印三昧耶。是坛乃是一切如来神通所加被处。又是一切菩萨摩诃萨所敬礼处。复是一切诸佛菩萨摩诃萨秘密坛印三昧耶。复是一切天龙药叉罗刹阿修罗乾闼婆蘖噜拏紧那罗摩呼罗伽集会坛印三昧耶。复是摧伏一切天魔毗那夜迦坛印三昧耶。复是一切苾刍苾刍尼国王王子后妃婇女大臣僚佐族姓男女拔脱烦恼稠林根栽解脱坛印三昧耶。复是一切傍生禽兽见闻转业解脱坛印三昧耶。复是开闭一切地狱趣饿鬼趣畜生趣阿修罗趣解脱坛印三昧耶。复是诛灭一切灾怪解脱坛印三昧耶。复是入大涅槃城坛印三昧耶。是故说名不空罥索最上神变解脱莲华坛印三昧耶。是真一切菩萨摩诃萨所敬礼处。若有有情暂得见闻此曼拏罗印三昧耶者。亦当得脱生死业海住不退地。得阿耨多罗三藐三菩提。何况依法作坛供养。不食不语受持读诵。而岂不证阿耨多罗三藐三菩提。世尊当知是人则同我身我于此人最偏恩爱。荷负顶戴犹如如来。出世世间一切诸愿为皆满足。与证不空智严解脱曼拏罗印三昧耶。又当与证殑伽沙俱胝那庾多百千神通游戏自在三昧耶。若此坛内授三昧耶。命终之后皆得安住阿鞞跋智。上品莲生授阿耨多罗三藐三菩提记。名后边身。以大人相而自庄严。著天衣服得宿住智。证一切如来不空解脱转法轮场大三昧耶。当见一切如来坐菩提座转大法轮。得诸如来赞言善哉善哉善男子。汝今得住阿耨多罗三藐三菩提不退转地。十方刹土一切如来。俱伸无量俱胝光手。一时摩顶为说一切甚深妙法。乃至阿耨多罗三藐三菩提地。若复有人以斯经典。于四众中读诵解说。令诸闻者解除一切重罪灾障。皆当得住不退转地。名诸如来最胜之子。是人常得观世音观爱祐护。乃至阿耨多罗三藐三菩提而不舍离。若有众生践此坛地或复见者。亦得除灭一切罪障为菩提种。若风吹此坛地。尘坠有情身者。亦得除灭一切罪障为菩提种。是真言经但转读者。观世音菩萨一切诸佛菩萨摩诃萨诸天神等。皆当拥护。获得无量菩提功德福蕴善根

    光焰真言品第二十五

世尊是出世解脱护摩曼拏罗三昧耶。能害一切障累灾厄。逾生死海住不退地。得诸如来现前安慰。出世道分净居天大梵天。帝释天那罗延天。大自在天伊首罗天。摩醯首罗天焰摩王。婆鲁拏天俱废罗天。俱摩罗天。及诸天龙药叉罗刹阿素洛乾闼婆蘖噜拏紧那罗摩呼啰伽一切鬼神。悉皆来集周遍佐护。十大执金刚菩萨摩诃萨。四天王神瞻护遮止。诸恶鬼神一切灾难不相恼害

坛西门北。纵广三肘基高四指。中圆一肘深量一肘。穿火炉坑。坑上唇椽高阔四指。坑底泥捏开敷莲华。瞿摩夷黄土泥香泥如法涂摩。绕唇椽外七宝莲华叶须蕊。四面四角开敷莲华。台上置印。七宝界道开廓四门。四门四角金铜莲华。四面四角阏伽香水。水上泛华。以诸香花三白饮食。种种华鬘敷置供养。烧火食时四门四角。座上读经声声不绝。真言加持枫香木榓木柏木杜仲木。端直好者截长半肘。加持燃火。加持白栴檀香沉水香苏合香熏陆香安悉香郁金香。龙脑香。白芥子稻谷华白蜜石蜜牛酥。护摩。其龙脑香随所办著。西门安坐诵持光焰真言曰

娜谟啰怛(二合)娜怛(二合)啰耶(余个反)野(杨可反一句)那莫旖唎耶(二合二句)缚(无可反)路枳谛湿(二合)缚啰野(三句)菩地萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)怛[寧*也]他(七句)唵(抬声呼之)钵头(途邑反)么振亸么抳(八句)缚啰缚啰(九句)钵头么步臡(人曳反十句)入缚攞入缚攞(十一句)虎亸舍祢(奴礼反十二句)步噜步噜(十三句)弭目乞洒(疏贾反)步臡(十四句)驮[可*欠]驮[可*欠](十五句)萨缚么谰(十六句)旖暮伽(上)播抳婆(无可反)啰第(十七句)[合*牛][合*牛](十八句)[寧*吉](宁吉反)娜[可*欠]播般(北曼反十九句)舍么舍么你(二十句)路句跢逻抳(二十一句)三(去)漫多(上)啰湿弭婆(同上)啰祢(同上二十二句)睹噜睹噜(二十三句)跛(北没反二合)啰缚啰旖暮伽(上)悉地(二十四句)唵(台声呼)步噜步嚩(无各反二十五句)那谟窣睹羝莎(二合)缚诃(二十六句)

献毗卢遮那如来阿弥陀佛。释迦牟尼佛世间自在王如来。次献不空罥索观世音菩萨。不空奋怒王菩萨。次献第二院一切菩萨。次献外院一切天神真言明神坛神。次献东门坛内佛菩萨。次献北门坛内佛菩萨。次献南门坛内佛菩萨。次献西门坛内佛菩萨。次献一切天龙八部。一一如法护摩供养。一切罪障灾厄变怪。王难贼难蛇虎等难悉皆除灭。国土安宁时世人民。傍生有情闻香气者。皆得解除一切罪障。命终之后莲华化生住不退地。冬夜护摩春昼护摩。日别三时。持真言者身出光明。十方刹土一切如来一时现身。伸手摩顶同声赞言。善哉善哉持真言者。汝今已得一切如来秘密出世解脱护摩坛三昧耶。降伏一切毗那夜迦诸魔鬼神。此护摩三昧耶。亦能进趣菩提道场转法轮会。观世音菩萨。身持大梵天相。一手执莲花一手执戟。一手持索一手弹指。当现身来赞言。善哉善哉持真言者。汝今已得不空罥索心解脱护摩曼拏罗成就三昧耶。汝欲何愿我令满足。是时心愿皆悉乞之。观世音菩萨伸手摩顶。摩顶之时身证神通。游往十方一切刹土顶礼诸佛。得诸如来为授阿耨多罗三藐三菩提记。住于西方极乐国土。为阿弥陀佛菩萨众数。乃至无上正等菩提。听闻深法。此护摩灰涂身洗浴。亦得除灭一切罪障。若患一切鬼神病者。持灰点额则得除差。若点心脐解除灾厄。若毒虫螫。和水涂附则得除差。若[示*厭]蛊咒诅。涂身洗浴亦得除差。若恶疮疥。和酥涂附亦得除差。若恶风雷雹数数起者。逆风雨散则得除散。若诵念处散则成界。若绕园林田疆遍遗散者。不为一切蝗虫灾食华果苗稼。若城四门散。人民踏者解除厄障。当舍命后上生天界。或生净土。若散尸陀林冢墓尸上。彼所亡者皆脱诸罪。上生天上或生净土。若散聚落城邑村坊宅舍阿兰若处。皆得安隐除诸厄难。若散王宫。解诸灾厄获得安隐。是护摩灰任意随心。加持所用皆得成就

    出世解脱坛像品第二十六

世尊是不思议观陀罗尼真言出世解脱曼拏罗像。白[疊*毛]布绢纵广四肘。或广六肘八肘十二肘。白月十五日起首图画。彩色笔盏皆净好者。龙脑香水销融香胶调色图画。画匠画时洁浴香涂。著净衣服断见妻室。不食五辛酒肉残食。食三白食。每日晨朝受八戒斋。教发信心大悲之心。中画补陀洛山。其山状像须弥山王。山有九嘴状开莲华。其当心嘴圆大平正。山上画诸宝树华树藤枝花叶。山下大海种种鱼兽。当心嘴上画宝宫殿楼阁宝树。殿中莲华师子宝座。座上不空罥索观世音菩萨。一面四臂。著天衣服镮钏珠璎。状大梵天面有三目。首戴宝冠冠有化佛。一手把莲花一手把三叉戟。一手把罥索一手施无畏。结加趺坐。右多罗菩萨手执优钵罗花半加趺坐。后毗俱胝菩萨半加趺坐。左湿废多菩萨手执俱物头花半加趺坐。后莲华逊那利菩萨手执莲花半加趺坐。菩萨冠璎耳珰镮钏天诸衣服。种种庄严坐莲花座。座下右不空罥索菩萨。长跪合掌执持罥索。后布施波罗蜜菩萨净戒波罗蜜菩萨。安忍波罗蜜菩萨精进波罗蜜菩萨。静虑波罗蜜菩萨。座下左不空奋怒王菩萨。四臂。二手合掌。一把莲花一执罥索。长跪而坐。后般若波罗蜜菩萨方便波罗蜜菩萨。愿波罗蜜菩萨力波罗蜜菩萨。智波罗蜜菩萨。十波罗蜜菩萨。花冠璎珞耳珰镮钏白色天衣。种种庄严各蹈莲花。静虑波罗蜜菩萨后。一髻罗刹女身真青色。面目嗔怒狗牙上出。首戴髑髅而有六臂。左一手执三股金刚杵一手持莲华一手持罥索。右一手执钺斧一手执如意杖一手执三叉戟。蛇为璎珞腰搏虎皮。半加趺坐身圆火焰。智波罗蜜菩萨后。度底使者身真青色。面目嗔怒狗牙上出。首戴髑髅而有八臂。左一手执三股金刚杵一手持青莲花。一手执三叉戟一手扬掌。右一手执剑一手执钺斧。一手执曲刀一手执罥索。蛇为璎珞腰搏虎皮。半加趺坐身圆火焰。不空罥索菩萨座下。五苦行仙众诸天子众。持诸花果半加趺坐。不空奋怒王座下。五苦行仙众诸天子众。持诸华果半加趺坐。观世音顶上。横行七佛。右手作摩顶相结加趺坐。师子宝座放众光明。第四佛前。执金刚秘密主。一手当胸执金刚杵。一手执白拂。瞻仰如来。七佛行上。毗卢遮那佛。左阿弥陀佛右世间自在王如来。结加趺坐师子宝座。观世音左右竖行。三十二佛结加趺坐。师子宝座放众光明。佛外周匝。画三股金刚杵花鬘。于花鬘外。周匝行画三十二天神。执持器仗杂宝华果半加趺坐。三十二天神外。周匝行画大梵天那罗延天。大自在天伊首罗天。摩醯首罗天帝释天。不骄乐天广果天。少光天兜率陀天。色究竟天乐变化天。净居天三十三天。他化自在天。日天子月天子四天王焰摩王。水天俱废罗天俱摩罗天。火天风天摩诃迦罗神。难祢计湿皤罗天。难陀龙王优波难陀龙王。皤罗祢皤神布刺拏跋陀罗神。摩尼跋陀罗神诸天天神。花璎衣服种种庄严。执持器仗杂宝花果半加趺坐。诸天神外。周匝画莲花鬘三股金刚杵花鬘。于花鬘外。周匝画一百八七宝开敷莲花。一一台上或置一手或置二手。一一手中执持诸印绕火焰光。于其山间画难陀龙王跋难陀龙王。宫殿中有一切龙女。执持宝华瞻献菩萨。山下右。无譬喻天女婆散底天女。地天女毗摩夜天苗稼天药天神。山下左。功德天女辩才天女。商迦利天女。商弃尼天女。罗刹天女是诸天女。花璎衣服种种庄严。持诸宝花瞻献菩萨。于宝宫殿会外上。横行画八舍利宝塔。其塔行右画菩提树。树下释迦牟尼佛。结加趺坐师子宝座。面向观世音作说法相。右具寿庆喜。左执金刚秘密主菩萨。身状青色。一手把白拂一手掌金刚杵。绕佛左右诸大菩萨会下。苦行仙众诸天子众。捧持宝花曲躬而立。面向观世音菩萨供养。其塔行左又画释迦牟尼佛。结加趺坐师子宝座作说法相。右具寿庆喜。左执金刚秘密主菩萨。身状青色一手把白拂一手执金刚杵。绕佛左右诸大菩萨声闻缘觉。面向观世音。会下苦行仙众。诸天子众。执持宝花曲躬而立。面向观世音菩萨供养。其塔行上横行及左右竖行。五十四佛结加趺坐师子宝座。观世音座右。持真言者跪坐瞻仰菩萨。一手持数珠一手执花香炉。世尊此不空罥索心王陀罗尼真言三昧耶。不思议观陀罗尼真言出世解脱曼拏罗像。名一切菩萨摩诃萨所敬礼处。亦名一切如来目所观察菩提道场大秘密像三昧耶。若有苾刍苾刍尼国王王子后妃婇女大臣僚佐婆罗门及诸人民。观瞻斯像欢喜信向种种供养。所有谤佛谤法。谤诸菩萨声闻缘觉无量重罪。应堕阿毗地狱住者。皆得消灭。获清净身摄受相应。即谠承事供养十方九十九殑伽沙俱胝那庾多百千如来应正等觉。坐菩提场转大法轮。福聚功德。即当承事供养补陀洛山宝宫殿中。一切诸佛菩萨大众福聚功德。若有有情信心清净。合掌观睹赞叹礼拜。即得无量大福德蕴摄受相应。观世音菩萨忆念加被。当得一切如来神通。摄持身意六根清净。贪嗔嫉妒随业重罪皆得消灭。常为世间人民爱敬。寿不夭疾离诸宿障。命寿终后往安乐国莲台化生。此出世解脱坛像。能进无上无等法故

    一切菩萨敬礼解脱三昧耶真言品第二十七之一

世尊言一切菩萨摩诃萨敬礼解脱三昧耶真言者。以诸有情为大悲心。但读诵持。即得十方一切佛土皆自门开。所有一切诸佛菩萨摩诃萨。一切陀罗尼神曼拏罗神。一切天神皆悉祐护。当得种种真言坛印之法。清净出世无量无边一切菩萨敬礼解脱三昧耶真言

那莫塞(桑纥反下同音)窒(都结反下同音)[口*(隸-木+士)]拽(余结反)特(二合)婆(无何反下同音)努誐(银迦反又音迦字斤攞反下同)亸(一句)跛(二合)啰底瑟耻谛瓢(毗药反下同二句)萨缚(无可反下音同)亸诧誐谛瓢(毗遥反三句)摩诃菩地萨埵誐拏婆[口*(隸-木+士)]瓢(四句)那莫旖唎耶跋驲啰陀(上)啰(五句)萨缚缦拏攞称(奴礼反)缚亸苾[亭*夜](亭夜反)啰臡(人例反下音同)瓢(六句)唵(抬声引呼之)旖暮伽(上)婆路枳亸(七句)摩诃曼拏攞钵(二合)头(途邑反下同音)米(八句)萨缚菩地萨埵(二合)缚(九句)那么塞讫(二合)[口*履]羝(十句)皤(蒱饿反下同音)啰皤啰(十一句)三(去)曼亸婆路枳谛(十二句)旖暮伽(上)摩诃没(二合)啰[可*欠]么废(无计反)洒(疏贾反下例同)陀啰(十三句)陀(上)啰陀(上)啰(十四句)摩诃迦(斤逻反下音同)噜抳迦(十五句)菩驮野菩驮野(十六句)摩诃菩地你(十七句)菩地菩地(十八句)钵(二合)头么菩地你(十九句)萨缚播般(北曼反)驮迦啰(二十句)跛(北没反)啰舍么你(二十一句)萨缚讷蘖底缚啰迦(二十二句)摩诃迦噜抳迦(二十三句)缚虎弭弭驮废(无计反)洒陀(上)啰(二十四句)萨缚亸詑誐跢蘖皤(二十五句)虎噜虎噜(二十六句)旖暮伽(上)孽陛(二十七句)睹噜睹噜(二十八句)旖暮伽(上)播舍[可*欠]塞羝(二十九句)亩噜亩噜(三十句)弭目讫洒步臡(三十一句)乞使拏乞使拏(三十二句)萨缚婆啰拏苾秫(输律反)提(三十三句)皤啰皤啰(三十四句)萨缚亸詑誐跢(三十五句)播哩布哩羝(三十六句)跢啰跢啰(三十七句)亸啰野[牟*含](三十八句)旖缚路迦野(三十九句)钵(二合)头么步臡(四十句)么抳迦娜迦(四十一句)弭步使跢缚虎(四十二句)娜么娜么(四十三句)讷但亸南(四十四句)摩诃菩地萨埵(二合)缚婆啰娜(四十五句)摩诃迦噜抳迦(四十六句)萨缚祢(上同)缚亸(四十七句)那莫塞讫(二合)哩亸(四十八句)哩使誐拏塞亸弭跢(四十九句)舍亸娑(去)[可*欠]塞啰(五十句)战捺(二合)啰素哩耶底(都异反)[口*(隸-木+士)]迦(五十一句)啰湿(攥口呼之上下例同)弭啰缚皤枲亸(五十二句)摩诃播输跛底废(同上)洒陀(上)啰(五十三句)播啰么秫驮萨埵(五十四句)旖缚路枳谛湿(二合)缚啰(五十五句)摩醯湿(二合)缚啰(五十六句)播啰么迦噜抳迦(五十七句)摩诃曼拏隶湿缚啰(五十八句)素跛(同上二合)啰勃陀(上五十九句)摩诃钵(二合)头么步臡湿(二合)缚啰(六十句)摩诃苾[亭*夜]驮[口*(隸-木+士)]湿(二合)缚啰(六十一句)地唎地唎(六十二句)摩诃地啰(六十三句)摩诃迦噜抳迦(六十四句)摩诃弭目讫洒漫拏攞陀(上)啰(六十五句)萨缚亸诧誐跢俣呬(呼以反)野(六十六句)没捺(二合)啰娑(去)么野陀(上)啰(六十七句)摩诃缚攞弭哩野陀(上)啰(六十八句)摩抳[悍-干+月]理陀(上)啰(六十九句)旖弭跢皤摩矩吒陀(上)啰(七十句)度噜度噜(七十一句)縒曼亸婆路枳亸(七十二句)路计湿(二合)缚啰(七十三句)播舍驮[口*(隸-木+士)]湿(二合)缚啰(七十四句)播啰播啰(七十五句)摩诃梅窒(二合)[口*履]弭路枳亸(七十六句)萨缚萨埵僧(去)亸罗迦(七十七句)悉[亭*夜]悉[亭*夜]舍(七十八句)播哩布啰迦(七十九句)摩诃缚啰啰跛(二合同上)啰娜(八十句)那谟窣睹羝(八十一句)莎(二合)缚诃(八十二句)唵(抬声引呼)地啰地啰(八十三句)摩诃曼拏攞弭湿(二合)缚噜跛(八十四句)杀播啰蜜亸播哩布啰迦(八十五句)萨缚菩地萨埵(二合)缚(八十六句)那么塞讫(二合)[口*履]亸(八十七句)播啰么弭补攞弭目讫洒陀(上)罗(八十八句)摩诃播舍弭路枳亸(八十九句)旖暮伽(上)播舍入缚理跢(九十句)摩诃入缚攞缚路枳亸(九十一句)摩诃么抳你跛(二合)亸陀(上)啰(九十二句)三(去)曼亸么皤枲跢(九十三句)入缚攞入缚攞(九十四句)摩诃严避啰弭目讫洒播舍陀(上)啰(九十五句)缚攞暴杖(亭样反)誐播迦哩洒迦(九十六句)唵(抬声引呼)没(二合)啰[可*欠]么噜播(九十七句)摩诃暮伽(上)播舍(九十八句)[合*牛][合*牛][怡-台+巿][怡-台+巿](九十九句)萨缚萨埵(二合)缚弭路枳亸(一百句)婆(同上)啰跛(二合同上)啰娜(一百一句)那谟窣睹羝(一百二句)莎(二合)缚诃(一百三句)

一切菩萨敬礼解脱三昧耶心真言

唵(抬声引呼)勃[亭*夜]弭勃[亭*夜](一句)摩诃迦噜抳迦(二句)亸啰亸啰(三句)跢啰野(四句)摩诃喇拏缚播琳(卢金反五句)摩诃步惹弭路迦野(六句)[合*牛][怡-台+巿]莎(二合)缚诃(七句)

世尊如是真言。乃是一切菩萨摩诃萨所敬礼处。亦是一切如来秘密心中甚深之藏。复是观世音最上秘密心真言。能除一切随眠业障。能净一切出世法道。能入一切不空如来种族之门

布施波罗蜜多真言

那莫萨缚亸詑誐跢南(一句)那莫旖唎耶(二句)缚路枳谛湿缚啰野(三句)菩地萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)唵(抬声引呼下同)旖暮伽(上七句)摩诃娜那(去)播啰弭哆(八句)播哩布啰野(九句)[合*牛]娜啰娜啰(十句)弭弭驮弭质怛(登讫反二合)[口*(隸-木+士)](十一句)萨缚萨怛(同上)庑播抱誐(十二句)萨缚亸詑誐跢(十三句)摩诃娜那(去)布惹米偈(平十四句)跛(二合同上)啰[革*(卄/(ㄇ@人)/戊)]亸野(十五句)亸啰亸啰(十六句)亸啰耶(十七句)摩诃钵(二合)头么播抳(十八句)[合*牛][怡-台+巿]莎(二合)缚诃(十九句)

世尊若有有情修治布施。以此一切如来不空所生布施波罗蜜多真言海云三昧耶供养。加持身心修治供施。当得十方一切如来。一切布施波罗蜜多圆满相应。直至无上正等菩提。福不退失

净戒波罗蜜多真言

那莫萨嚩亸詑誐跢南(一句)那莫旖唎耶(二句)缚路枳谛湿缚啰野(三句)菩地萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)唵旖暮伽(上)始攞(七句)三(去)皤啰三(去)皤啰(八句)皤啰皤啰(九句)秫陀(上)萨埵(二合)缚钵(二合)头么(十句)弭步使亸步惹(十一句)驮啰驮啰(十二句)三(去)曼亸婆(同上)路枳跢(十三句)[合*牛][怡-台+巿]莎(二合)缚诃(十四句)

世尊若有有情修治净戒。以此一切如来不空菩提所生净戒波罗蜜多真言海云三昧耶供养。加持身心。当得十方一切如来一切净戒波罗蜜多具足相应。戒香芬馥遍满十方。若苾刍苾刍尼破净戒者。每白月十五日一日不食。诵此三昧耶。当得清净戒蕴相应。直至无上正等菩提而不退失

安忍波罗蜜多真言

那莫萨缚亸詑誐跢南(一句)那莫旖唎耶(二句)缚路枳谛湿缚啰野(三句)菩地萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)唵旖暮伽(上)乞讪底(七句)萨嚩菩地萨埵(二合)缚(八句)乞洒么抳(九句)乞洒拏乞洒拏(十句)摩诃梅窒(二合)唎迦噜拏(十一句)萨埵[革*(卄/(ㄇ@人)/戊)]婆(去)啰(十二)摩诃迦噜抳迦(十三句)萨缚萨埵(二合)缚乞洒弭拏(十四句)[合*牛][怡-台+巿]莎(二合)缚诃(十五句)

世尊若有有情修治安忍。以此一切如来不空无上法觉安忍波罗蜜多真言海云三昧耶供养。加持身心。当得十方一切如来一切安忍波罗蜜多圆满相应。直至无上正等菩提而不退失

精进波罗蜜多真言

那莫萨缚亸詑誐跢南(一句)那莫旖唎耶(二句)嚩路枳谛湿缚啰野(三句)菩地萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)唵摩诃弭唎耶(七句)旖暮伽(上)弭路枳亸(八句)者啰者啰(九句)[寧*吉](宁吉反)哩拏(上)弭哩野(十句二合)摩诃嚩攞(十一句)嚩攞嚩攞(十二句)摩诃萨杖(亭样反)誐缚攞菩驮你(十三句)[合*牛][怡-台+巿]莎(二合)缚诃(十四句)

世尊若有有情修治精进。以此一切如来不空不舍生死精进波罗蜜多真言海云三昧耶供养。加持身心。当得十方一切如来一切精进波罗蜜多圆满相应。直至无上正等菩提而不退失

静虑波罗蜜真言

那莫萨缚亸詑誐跢南(一句)那莫旖唎耶(二句)缚路枳谛湿嚩啰野(三句)菩地萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)唵萨嚩亸詑誐跢南(七句)摩诃暮伽迦噜拏(八句)杖(亭样反)[可*欠]娜娑(去)么地(九句)弭目乞洒跛(二合同上)啰剑[并*也](并也反十句)主噜主噜(十一句)[合*牛][怡-台+巿]莎(二合)缚诃(十二句)

世尊若有有情修治静虑。以此一切如来不空无上静虑波罗蜜多真言海云三昧耶供养。加持身心。如观世音相。顶戴观世音者。当得十方一切如来一切静虑波罗蜜多圆满相应。当生无量寿佛刹土。得一切三昧耶现前通解。直至无上正等菩提更不退失

般若波罗蜜真言

那莫萨缚亸詑誐跢南(一句)那莫旖唎耶(二句)嚩路枳谛湿嚩啰野(三句)菩提萨埵野(四句)摩诃萨埵野(五句)摩诃迦噜抳迦野(六句)唵旖暮伽(上七句)摩诃跛(二合同上)啰肾惹嚩皤縒(八句)三(去)曼亸塞(同上)叵啰拏勃[亭*夜](九句)跛(同上二合)啰娑(去)啰跛(二合同上)啰(十句)三(去)曼亸勃[亭*夜](十一句)旖缚路迦野(十二句)薄伽(上)畔(引十三句)跛(二合)啰肾惹(十四句)缚路枳亸(十五句)斫屈数(疏古反二合)洒(十六句)摩诃跛(二合)啰肾惹(十七句)婆(同上)啰娜播抳(十八句)摩诃跛(二合)罗肾惹(十九句)钵(二合)头么驮哩抳步臡(二十句)[合*牛][怡-台+巿]莎缚诃(二十一句)

世尊若有有情修治般若。以此一切如来不空无上般若波罗蜜多真言海云三昧耶供养。加持身心。当得十方一切如来一切般若波罗蜜多方便善巧圆满相应。直至无上正等菩提而不退失

不空罥索神变真言经卷第十五
不空罥索神变真言经卷第十六

        大唐天竺三藏菩提流志译

    一切菩萨敬礼解脱三昧耶真言品第二十七之二

治地真言

唵旖暮伽(上一)弭目乞洒曼拏攞(二)摩诃步亸弭么[口*(隸-木+士)](三)陀(上)啰陀(上)啰(四)地唎地唎(五)摩诃特步亸加么攞(六)旖弭亸皤摩矩吒陀(上)啰(七)[合*牛][怡-台+巿]莎(二合)缚诃(八)

是真言。以奋怒王神变光明。加持白芥子香水。所作坛处遍散其地。则圆一逾膳那。清净如颇胝迦宝。若有有情履是坛地。当舍命后生净土中。得大福蕴圆满相应。直至无上正等菩提。更不退失。若诸鸟兽履此地者。舍命当得生上天界

治水真言

唵旖暮伽(上一)讷(二合)噜莽攞亸(二)弭理乞洒舍佉(三)钵怛(二合)啰补涩簸叵攞(四)弭吒播噜[可*欠]娜你跢誐拏(五)补涩波迦哩摇(尼照反)縒(六)啰娜逊娜啰(七)跛(二合同上)啰塞(二合同上)啰缚拏(八)弭弭驮弭质怛(二合)啰(九)播哩输(去)陀(上)野(十)钵(二合)头么步惹(十一)娑(去)么娑(去)么(十二)三(去)曼谛娜(十三)播哩曼拏攞(十四)播哩输(去)驮野(十五)摩攞么攞(十六)弭么攞[寧*吉]么攞(十七)播哩秫驮(十八)钵(二合)头帽播立跢(十九)惹攞么烂弭秫驮(二十)输(去)驮野输(去)驮野(二十一)播啰么摩诃秫陀(上)萨埵(二十二)[合*牛][怡-台+巿]那谟塞(同上)窒(二合)[口*履]步缚泥(二十三)[合*牛][怡-台+巿]莎(二合)缚诃(二十四)

是真言以奋怒王神变光明。加持白栴檀香水白芥子。散江河水泉水井水。果树华树苗稼药草。若有有情触弄饮啖。或复沐浴。皆得解除一切罪障。当生天上或生净土。得证无量慧解三昧耶。若复加持入中沐浴。身分三等。一没至项二没至脐三没至膝。作上中下持诵浴法。蠲诸罪垢一切道智证集成就

洗浴真言

唵旖暮只(虬曳反一)旖么[口*(隸-木+匕)]弭么[口*(隸-木+匕)][寧*吉](宁吉反)么[口*(隸-木+匕)](二)[寧*吉](宁立反)[名*也](名也反)钵唎秫第(三)萨缚么罗播迦[口*栗]使羝(四)摩诃菩地萨埵婆(同上)啰泥(五)缚啰跛(二合同上)啰缚啰播哩秫第(六)摩诃么抳啰怛娜迦野播哩秫第(七)么抳么抳(八)输(去)驮你(九)摩诃暮伽(上)振跢么抳秫第(十)纥唎娜野秫第(十一)迦野[寧*吉]么攞(十二)摩诃么抳钵唎秫第(十三)虎噜虎噜(十四)跛(二合)啰缚啰播抳(十五)摩诃步惹婆(同上)啰泥(十六)睹噜睹噜(十七)摩诃萨埵[革*(卄/(ㄇ@人)/戊)]娑(去)[口*(隸-木+匕)](十八)播哩输(去)驮野(十九)么么播般(北曼反)素弭秫驮么[口*(隸-木+士)](二十)莎(二合)缚诃(二十一)

是真言以奋怒王神变光明。加持白栴檀香郁金香龙脑香汤。又奋怒王真言。加持香汤灌顶饮漱。清净洗浴贯饰衣服。加复洒净具结印护。观想圣众献三掬水。谓净身心度脱有情。敬礼圣者远离三毒。观净身心往精室中。则得解除一切垢障。一切毗那夜迦药叉罗刹诸恶鬼神而不娆乱。复得作业眠梦安隐。诸佛菩萨诸天天神观视拥护。当命终后安乐国土莲台受生。识宿命智乃至菩提而不退转

标界真言

唵旖暮伽(上一)钵(二合)头么弭么[口*(隸-木+士)](二)跛(同上二合)啰娑(去)啰(三)三(去)漫亸目溪(四)莎(二合)缚诃(五)

是真言以奋怒王威德神变。加持五色线绳。标量坛界

彩色真言

唵旖暮伽(上)弭弭陀(上一)弭只怛(二合)啰散陀(上)啰(二)参(去)皤啰(三)钵(二合)啰缚啰步臡(同上四)莎(二合)缚诃(五)

是真言以奋怒王神变光明。加持彩色香水香胶。图画一切诸佛菩萨一切天神一切印相山花水兽

宝地真言

唵旖暮伽(上一)三(去)曼亸(二)播哩曼拏攞(三)播舍[革*(卄/(ㄇ@人)/戊)]第(四)[合*牛](五)

是真言以奋怒王神变光明。加持白芥子散坛位界。作宝阶位

结界真言

唵旖暮伽(上一)弭弭驮噜跛弭(二)只怛(二合)啰娜舍匿(宁即反三)摩诃枲[牟*含]满驮野(四)度噜度噜(五)[合*牛][怡-台+巿]莎(二合)缚诃(六)

是真言以奋怒王威德神变。加持白芥子香水。散标坛界结金刚城

护身真言

唵旖暮伽(上一)[口*落]讫洒抳(二)播舍[可*欠]塞(同上)羝(三)睹噜睹噜(四)莎(二合)缚诃(五)

是真言以奋怒王威德神变。加持白芥子香水。洒佩护身

发髻真言

唵旖暮伽(上一)注拏摩抳(二)虎噜虎噜(三)那(奴个反)誐播舍畔第(四)[合*牛]莎(二合)缚诃(五)

是真言以奋怒王威德神变。加持头发梳治槃髻

护弟子真言

唵旖暮伽(上一)[口*珞]讫洒三(去)曼底娜(二)摩诃播势(三)步噜步噜(四)莎(二合)缚诃(五)

是真言以奋怒王神变光明。加持白芥子灰。弟子同伴给侍之人点佩护身

净手真言

唵旖暮伽(上一)惹攞弭么隶(二)素噜素噜莎(二合三)缚诃(四)

是真言以奋怒王神变光明。加持净水洗手[泳-永+截]身

净口面真言

唵旖暮伽(上一)旖弭[口*栗]跢泯努(二)者啰者啰(三)莎(二合)缚诃(四)

是真言以奋怒王神变光明。加持净水洗沐手面。净漱口齿。点眼耳膊。作法诵念

治衣真言

唵旖暮伽(上一)[寧*立][名*也]缚塞(同上)窒(二合)[口*(隸-木+士)](二)主噜主噜(三)莎(二合)缚诃(四)

是真言以奋怒王神变光明。加持衣服如法贯带

被甲真言

唵旖暮伽(上一)步穰(上)誐迦缚者(二)缚啰泥(三)旨[口*履]旨[口*履](四)莎(二合)缚诃(五)

是真言以奋怒王神变光明。加持郁金香水白芥子。[泳-永+截]洒身上备持甲胄

被索真言

唵旖暮伽(上一)没(二合)啰[可*欠]么步臡(二)播[口*履]演羝娜(三)跛(同上二合)啰娑(去)啰(四)莎(二合)缚诃(五)

是真言以奋怒王神变光明。加持五色线索为结。身手持佩

灌顶真言

唵旖暮伽(上一)注拏么抳(二)钵头米旖避诜者(引)野(三)么么萨缚亸詑誐跢(四)鼻晒阶(五)么抳么抳(六)莎(二合)缚诃(七)

是真言以奋怒王神变光明。加持阏伽香水。摄持灌顶

座真言

唵旖暮伽(上一)钵(二合)头么逊娜隶(二)驮啰驮啰抳(三)漫拏隶[合*牛](四)

是真言以奋怒王神变光明。加持所座相应位坐

眠寝真言

唵旖暮伽(上一)三(去)曼谛(二)播[口*履]养(去)鸡(三)步缚娜(四)莎(二合)缚诃(五)

是真言以奋怒王神变光明。加持床敷应法眠卧

持花真言

唵旖暮伽(上一)素啰避补涩批(二)播啰播啰(三)[合*牛](四)

是真言加持香花。以不空王种种香花海云。溥献供养

末香真言

唵旖暮伽(上一)弭弭驮巘(鱼蹇反)驮(二)跛(同上二合)啰娑(去)[口*(隸-木+士)]补噜(三)补刺拏步臡(四)莎(二合)缚诃(五)

是真言加持末香。以不空王种种末香海云。溥献供养

涂香真言

唵旖暮伽(上一)弭弭陀(上)礼跛娜(二)钵(二合)啰缚[口*(隸-木+匕)](三)比哩比哩(四)莎(二合)缚诃(五)

是真言加持涂香。以不空王种种涂香海云。涂坛溥献供养

烧香真言

唵旖暮伽(上一)誐誐娜(二)塞(桑乙反二合)叵啰拏米伽(上三)度噜度噜(四)[合*牛](五)

是真言加持烧香。以不空王种种烧香海云。溥献供养

饮食真言

唵旖暮伽(上一)叔讫攞(二)啰娑(去)啰娑(去三)蘖啰陀(上)啰(四)弭陀(去)啰[合*牛](五)

是真言加持饮食。以不空王种种甘膳饮食海云。溥献供养

果子真言

唵弭耶驮(一)旖暮伽(上)叵攞(二)播啰播啰(三)[合*牛](四)

是真言加持果子。以不空王种种香果海云。溥献供养

净水器真言

唵旖暮伽(上一)遏步亸(二)巘驮畔度[口*(隸-木+匕)](三)[合*牛](四)

是真言加持阏伽香水。以不空王众宝阏伽香水海云。溥献供养

庄饰真言

唵旖暮伽(上一)弭弭陀(上二)么抳步洒拏驮[口*(隸-木+匕)]入缚攞入缚攞(三)[合*牛](四)

是真言加持幡花。以不空王种种宝幢幡花光焰海云。庄严供养

食器真言

唵旖暮伽(上一)弭弭陀(上二)皤惹泥(三)惹野惹野(四)莎(二合)缚诃(五)

是真言加持器皿盛食。以不空王种种宝器饮食海云。溥献供养

入坛真言

唵旖暮伽(上一)跛(同上二合)啰缚啰(二)皤么娜步米(三)詑啰詑啰(四)莎(二合)缚诃(五)

是真言每入坛时。加持坛门。以不空王种种相状自在神变。入坛作法

礼拜真言

唵旖暮伽(上一)那么塞迦啰拏(二)萨缚亸詑誐跢(三)怛惹理[合*牛](四)

是真言以不空王一切身业赞礼海云。赞颂礼拜一切诸佛。溥前供养

行道真言

唵旖暮伽(上一)斫讫(二合)[口*(隸-木+匕)](二)努噜努噜(三)跋(同上二合)啰努噜(四)莎(二合)缚诃(五)

是真言以不空王一切秘密修行海云。赞颂行道溥献供养

警觉真言

唵旖暮伽(上一)三(去)曼亸(二)耶睹步缚祢(三)皤缚皤缚(四)莎(二合)缚诃(五)

是真言以不空王神变海云。赞颂警觉一切诸佛菩萨诸天

劝发真言

唵旖暮伽(上一)振跢么抳(二)跛(同上)啰迦唎洒野(三)度噜度噜(四)莎(二合)缚诃(五)

是真言以不空王摩尼海云。赞颂劝发一切诸佛菩萨诸天一时会坛

请召真言

唵旖暮伽(上一)你曼怛(二合)啰拏(二)弭目讫洒(三)曼拏攞(四)弭理弭理(五)莎(二合)缚诃(六)

是真言以不空王神变海云。赞颂请召一切诸佛菩萨一切天神。会居坛位

然灯真言

唵旖暮伽(上一)摩诃啰湿(二合)弭(二)入缚攞娑(去)[可*欠]塞(桑纥反二合)[口*(隸-木+士)](三)入缚攞入缚攞(四)三(去)曼羝莎(二合)缚诃(五)

是真言加持灯明。以不空王种种光明海云。溥献供养

加持真言

唵旖暮伽(上)播舍[革*(卄/(ㄇ@人)/戊)]驮(一)三(去)曼亸(二)摩诃縒么野(三)[寧*吉]哩[豸*?](途界反)[合*牛][怡-台+巿](四)莎(二合)缚诃(五)

是真言以不空王神变海云。赞请一切诸佛菩萨神通。加被此三昧耶。现相成就

发遣真言

唵旖暮伽(上)播舍(一)[可*欠]塞(同上)羝跛(同上二合)啰縒啰(二)蘖扯莎(二合)缚皤缚南(三)弭萨耳睹枲(四)縒啰縒啰(五)[合*牛][怡-台+巿]莎(二合)缚诃(六)

是真言以不空王神变海云。赞叹一切诸佛菩萨诸天。阏伽送遣

供养使者真言

唵旖暮伽(上一)三(去)漫羝(二)跛(同上二合)啰缚(二合)啰(三)縒啰縒啰(四)摩诃步羝湿(二合)缚啰(五)地唎地唎(六)[合*牛][合*牛](七)[怡-台+巿][怡-台+巿]莎(二合)缚诃(八)

是真言以不空王神变海云。加持欢喜团糗芦菔三白食香花香水。献祀毗那夜迦。令生欢喜不作障阂

    出世解脱坛印品第二十八

世尊是出世解脱坛印三昧耶。能会一切种族解脱坛印三昧耶。当证出世无上三摩地加持坛印

合腕相著。以二大拇指二小指。屈入掌中。平屈头相拄相并。二中指各屈如钩。头相去一寸。二头指二无名指竖微屈之。二头指头相去二寸。二无名指头相去寸半印真言

唵钵(二合)头么步臡(一)钵(二合)头么迦[口*(隸-木+匕)](二)钵(二合)头么弭么隶(三)莎(二合)缚诃(四)

加持解脱印

合掌虚掌。二头指二无名指二小指。竖伸微屈合头相著。二大拇指竖并相著。二中指屈上节。头相去半寸。十指间相去三分。此印三昧乃是一切菩萨摩诃萨所敬礼处。若常持结恭敬观瞻。则恒观见观世音菩萨。当令决定得证无上正等菩提。印真言

唵钵(二合)头米(一)素(苏古反)钵(二合)头米(二)弭目讫洒(三)漫拏攞(四)钵(二合)头么步臡(五)[合*牛]莎(二合)缚诃(六)

如来解脱印

合掌虚掌。以二中指捻二无名指背上节。二头指二无名指二小指合头相著。二大拇指竖并相著。此印三昧能示真实解脱三昧

解诸业障印真言

唵旖暮伽(上一)跋驲啰(二)钵(二合)头么步臡(三)弭理弭理(四)莎(二合)缚诃(五)

如意宝印

合掌以二无名指二小指。屈入掌中右押左相叉。二大拇指掌中右押左。二中指竖微屈头相著。二头指押二中指侧中节上。头相拄。此印三昧种种供养。当获不空圆满六波罗蜜业。不空示现一切诸佛菩萨神通解脱曼拏罗业。不空净治五无间业。印真言

唵旖暮伽(上一)么抳么抳(二)摩诃么抳(三)钵(二合)头么么抳(四)莎(二合)缚诃(五)

莲华钩印

合腕相著开掌。二中指屈如钩。二大拇指二头指二无名指二小指竖微屈之。十指头间相去寸半。此印三昧能证一切如来无上正等菩提。出世解脱三摩地印真言

唵旖暮伽(上一)跋驲隶(二)摩诃钵(二合)头米(三)惹理素惹理(四)摩诃惹理(五)莎(二合)缚诃(六)

金刚莲华钩印

合腕相著开掌。二中指竖微屈头相拄。二头指屈。押二中指侧中节上。如钩。二大拇指二无名指二小指竖微屈之。二大拇指二无名指二小指。头间相去寸半。此印三昧作供养者。能证一切如来无上正等菩提神通威德

三摩地印真言

唵旖暮伽(上)悉第(一)萨缚亸詑誐跢悉第(二)旖缚路枳亸悉第(三)矩噜矩噜(四)莎(二合)缚诃(五)

顶礼印

合掌虚掌。二大拇指二小指磔开。头相去寸半。二中指竖微屈。头相去六分。二中指头。下二无名指头。二头指头三分。其二头指二无名指。竖头相著。头指中指无名指。岐间皆勿相著。此印三昧能得证见观世音清净身一切三摩地不退无上正等菩提。三摩地印真言

唵旖缚路枳亸(一)摩诃秫(输律反)陀(上)萨埵(二)縒啰縒啰(三)三(去)漫亸缚皤縒(四)军(去)拏攞陀(上)啰(五)旖弭亸皤摩矩吒陀(上)啰(六)惹吒么矩吒(七)那缚战捺(二合)啰漫抳亸(八)者啰者啰(九)散者啰(十)步缚泥湿缚啰(十一)钵(二合)头么步惹(十二)莎(二合)缚诃(十三)

世尊是七大印。能转示现观世音宫殿转法轮会。此等印等各一俱胝。仆从大印前后围绕。若有有情净浴香涂治洁衣服。每日三时观世音前。或于佛前或舍利塔前。随得香花饮食供养。于诸有情发大悲心。劝请十方一切诸佛。降大法雨利益有情。至无垢处住于法身。观置自身如法界相。自性平等。清净法性。量同法界清净虚空。观念我身。白栴檀香沉水香龙脑香。涂手轮结如是印等。每日铛结七俱胝印三昧耶若印印身。便得灭除谤坏正法。毁呰贤圣。五无间罪。又铛种种承事供养九十二殑伽沙俱胝那庾多百千如来。善根福聚。六波罗蜜圆满相应。当得住于不退转地。复为一切诸佛菩萨摩诃萨摄受护持。一切天龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽皆拥护之。伊首罗天摩醯首罗天四天王天焰摩王水天俱废罗天俱摩罗天皆拥护之。当得如来金刚舍利达摩之身。不为世间毒药毒虫水火刀杖种种灾害。常得梦见诸佛菩萨观世音菩萨。善瑞增满。贵族人民恭敬忆念。三十三天一切诸仙恭敬恃怙

    出世相应解脱品第二十九

世尊是出世瑜伽解脱最上神通莲花曼拏罗三昧耶。能现沙门婆罗门国王王子后妃婇女大臣僚佐童男童女一切人民。过现未来出世法生灭法。善果法恶果法。富贵相贫贱相。命长短相生死轮相。复现大梵天帝释天那罗延天摩醯首罗天。乃至一切天龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽等相。饿鬼相阿毗地狱种种诸相。国中饥馑相丰熟相。灾疫相厄难相。四时风雨时非时相。持此法者如教实语发大悲心。依据一切诸佛菩萨摩诃萨住。饶益无尽一切有情。心恒不舍一切智愿。必令救度洁治身服守持净戒。不于一切有戒无戒人生傲慢。心行平等依教修治。则得成就。清净如法作银莲花。以一肘镜为莲台面。宝珠花鬘四椽庄严。如法银造一尺二寸不空罥索观世音菩萨。一面三目身有四臂。一手执三叉戟一手持罥索。一手执莲花一手掌如意宝珠。结加趺坐。首戴宝冠冠有化佛。像腹内空舍利百粒龙脑香白栴檀香安内腹中。花冠璎珞耳珰镮钏。天诸衣服种种庄严。置镜心上。净泥涂地作曼拏罗。圆广五肘开廓四门。内院中画八叶七宝开敷莲华。其花叶上多罗菩萨湿废多菩萨。执金刚秘密主菩萨毗俱胝菩萨。莲花逊那利菩萨无垢慧菩萨。除八难观世音菩萨悉地王菩萨。外院东门右大梵天帝释天。左伊首罗天摩醯首罗天。南门右俱摩罗天俱废罗天。左焰摩天地天神。北门右那罗延天大自在天。左毗摩夜天女阿努梵摩天女。西门右婆鲁拏天女婆散底天女。左一髻罗刹女金刚度底使者。东门商企尼天女。南门补涩波难底天女。西门功德天女。北门辩才天女。四维四天王。内院莲花鬘界。外院三叉金刚杵鬘界。中置银观世音菩萨。面东。种种幡花敷置庄严。五色线绳围畔外界。阏伽香水三白饮食。种种饮食果蓏香炉。众妙花鬘如法敷设。白旃檀香沉水香苏合香龙脑香。石蜜合治烧焯供养。是时出入洁浴涂香。著净衣服食三白食。昼夜六时依法护持。志决无怯观身如像。曼拏罗相姿颜威耿。内心喜受制置六根。寂静淳白。五轮投地至诚敬礼十方刹土三世一切诸佛如来。大乘教藏一切曼拏罗印三昧耶。结界请召趺座而坐。发菩提心观五蕴界。能执所执本性无作。自体空寂。面西奋目瞤动精睑。观瞻观世音菩萨。声像谍利。诵奋怒王真言母陀罗尼真言。溥遍心印真言不思议观陀罗尼真言。悉地王真言。光明加持银莲花观世音菩萨。时别自以奋怒王真言奋怒王印。灌顶加持。若莲花镜中放光。观世音像身出甘露水。放种种光自身放光。则当获得不空无垢清净蕴身。不空王心三昧耶成就。是时紧捷诵奋怒王真言。观世音菩萨镜中出现赞言。善哉善哉。汝今成就出世世间镜坛印法。汝须何愿为汝满足。阏伽供养所愿尽乞。皆得圆满。沙门婆罗门国王王子后妃婇女大臣僚佐一切人民。观像镜者。皆睹种种神通变相。亦见自身过现未来种种业果善恶之相。及见一切刹土诸佛补陀洛山观世音宫中大众。亦见世间一切时节善不善相。惟除嫉妒谄曲疑慢。破戒邪见盗三昧耶。旃荼罗苾刍苾刍尼邬波索迦邬波斯迦及诸外道恶律人民。余皆睹见。观世音菩萨示语赞叹与灭一切垢障重罪。作兹定说亦不虚妄。修此法者昼夜六时。特勿懈怠放逸慵惰则速成就

不空罥索神变真言经卷第十六
不空罥索神变真言经卷第十七

        大唐天竺三藏菩提流志译

    根本莲华顶陀罗尼真言品第三十

尔时执金刚秘密主菩萨摩诃萨。合掌恭敬白佛言。世尊我今惟忖。观世音菩萨摩诃萨。说此不空罥索心王陀罗尼真言广大解脱莲花坛印三昧耶。极为甚深广大无量。难解难入难得成就。观是法中。有无量坛法无量印法。无量像法无量轨则威仪之法。犹如大海须弥山王。虚空阳焰微尘数等。又如如来无量大智。无与等智无思量智。总非一切天龙八部六欲魔众人及非人之所度量。唯是如来甚深大智见智。藏智大解脱智。亦是一切菩萨摩诃萨等。大智本行法界之智。此法前际中际后际皆不可得。我心思忖极大迷乱。何者是前何者是中何者是后。何者是可通解成就之法。何者是根本莲花顶陀罗尼真言。何者是秘密心真言。何者是熙怡真言。何者是奋怒王真言。何者是奋怒王心真言。何者是一字二字三字四字。乃至十字真言。何者是安隐法丰饶法降伏法。何者是点药法涂药法。何者是像法坛法印法。何者是召请结界。梳发洗浴治衣。甘露灌顶被甲。坐卧地法。何者是采花烧香涂香。芥子食饼果子花鬘法。何者是三白饮食燃灯。入坛礼拜行道散花。教受整仪法则。何者是取珠转念乞梦。护身结界烧火火食。神通器仗摄法。何者是请召观世音菩萨。亲近发遣法。何者是罥索法。何者是金刚杵法。世尊此法我不悟解。于何相中仿敩修习。当得成就。后末世中我当云何随顺众生种种心行。教修何法。依何陀罗尼真言之法。开导度脱。若修治者成何悉地。我于此法极大迷乱。无诸智解惟垂哀愍。愿如法说解破疑网

尔时释迦牟尼如来应正等觉。诰执金刚秘密主菩萨摩诃萨言。善哉善哉

秘密主。汝发斯问极为善问。何不早问迟辩若斯。汝能开导为诸众生及真言者。皆得最上成就之地。故作是问为最大问

秘密主此不空罥索心王陀罗尼真言三昧耶。巨如十方无量大海难解难入。宁以海水沥渧数知。此不空罥索心王陀罗尼真言三昧耶。实非数量得知其际。又以须弥山王末如微尘。亦尽数知。此不空罥索心王陀罗尼真言三昧耶。非所算分知其数限。如是广大逾过大海微尘算分数分

秘密主所有十方过现未来一切如来。有种种智三昧耶亦可知数。此不空罥索心王陀罗尼真言三昧耶。非所算数得知其际

秘密主一切诸佛菩萨摩诃萨所有法智。知五蕴等差别相转。所有类智。知蕴界处一切缘起。若总若别是无常等。所有俗智。知一切法假设名字。所有他心智。知诸有情心心所法修行证灭。所有苦智知苦不生。所有集智知集永断。所有灭智知灭应证。所有道智知道应修。所有尽智知贪嗔痴尽。所有无生智。知诸有趣而不复生。所有如实智。解一切智一切相智。所有未知当知根。于诸圣谛未得现观。未得圣果。所有已知根。于诸圣谛已得现观。已得圣果。所有具知根。谓诸声闻独觉一切诸佛菩萨摩诃萨等。所有有寻有伺三摩地。离一切欲恶不善法。有寻有伺离生喜乐。入初静虑具足而住。所有无寻惟伺三摩地。于初静虑第二静虑中间时定。所有无寻无伺三摩地。从第二静虑乃至非想非非想处。所有佛随念法随念。僧随念戒随念。舍随念天随念。寂静厌离随念入出息随念。身随念死随念。所行布施波罗蜜多时。以一切不空智大悲为首。自施一切内外所有。亦劝他施一切内外所有。所行净戒波罗蜜多时。以一切不空智大悲为首。自住十善业道。亦劝他住十善业道。所行安忍波罗蜜多时。以一切不空智大悲为首。自具增上安忍。亦劝他具增上安忍。所行精进波罗蜜多时。以一切不空智大悲为首。自修六波罗蜜多精勤不息。亦劝他修六波罗蜜多精勤不息。所行静虑波罗蜜多时。以一切不空智大悲为首。自修巧便。入诸静虑无量无色。终不随彼势力受生。亦善劝他。入诸静虑无量无色。同已善巧。所行般若波罗蜜多时。以一切不空智大悲为首。自如实观一切法性无所执著。亦劝他观一切法性无所执著。亦复不住自性自相。若动若住不可得故。所修四正断时。于诸未生恶不善法。为不生故。于诸已生恶不善法。为永断故。未生善法为令生故。已生善法为令安住。不忘增广倍修满故。所修四神足。修欲三摩地时。断行离依成就神足。修勤三摩地时。断行离依成就神足。修心三摩地时。断行离依成就神足。修观三摩地时。断行离依成就神足。以无所得为方便。修信根精进根念根定根慧根时。谓信根精进根念根定根慧根性。离依离染以无所得为方便。修信力精进力念力定力慧力时。谓信力精进力念力定力慧力性。离依离染以无所得为方便。修念等觉支择法等觉支。精进等觉支喜等觉支。轻安等觉支定等觉支舍等觉支时。谓念等觉支择法等觉支。精进等觉支喜等觉支。轻安等觉支定等觉支舍等觉支性。离依离染以无所得为方便。修正见支正思惟支。正语支正业支。正命支正精进支。正念支正定支时。谓正见支正思惟支正语支正业支。正命支正精进支。正念支正定支性。离依离染。所住空解脱三摩地时。谓观诸法自相皆空其心安住。所住无相解脱三摩地时。谓观诸法自相无相其心安住。所住无愿解脱三摩地时。谓观诸法自相无愿其心安住。以无所得为方便。修处非处智力时。谓如实了知诸有情类。因果等相处非处相。以无所得为方便。修业异熟智力时。谓如实了知诸有情类。诸业法受种种因果业异熟相。以无所得为方便。修种种界智力时。谓如实了知诸有情类无量界相。以无所得为方便。修种种胜解智力时。谓如实了知诸有情类无量胜解相。以无所得为方便。修根胜劣智力时。谓如实了知诸有情类根胜劣相。以无所得为方便。修遍行行智力时。谓如实了知诸有情类遍行行相。以无所得为方便。修静虑解脱等持等至杂染清净智力时。谓如实了知诸有情类。静虑解脱等持等至杂染清净根力觉支道支等相。以无所得为方便。修宿住随念智力时。谓如实了知诸有情类。无量亿数宿住事相。以无所得为方便。修死生智力时。谓如实了知诸有情类。无量无数死生事相。以无所得为方便。修漏尽智力时。谓如实了知诸漏永尽无漏心解脱无漏慧解脱。于现法中而自作证具足安住。能正了知我生已尽梵行已立。所作已办不受后有。以无所得为方便。修正等觉无畏时。谓自称是正等觉者。以无所得为方便。修漏尽无畏时。谓自称已永尽诸漏。以无所得为方便。修障法无畏时。为诸弟子说障法道。以无所得为方便。修尽苦道无畏时。为诸弟子说尽苦道。如是等时。设有沙门若婆罗门若天魔梵。据余世间依法立难。及令忆念。言于是法非正等觉。言有如是漏未永尽。言习此法不能障道。言修此道不能尽苦。我于彼难正见无由。以于彼难见无由故。获安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼。转妙法轮。甚深清净正真无上。以无所得为方便。修义无碍解法无碍解词无碍解辩无碍解。以无所得为方便。修大慈大悲大喜大舍。以无所得为方便。修五眼六神通一切智智。以无所得为方便。得我如来应正等觉。从初证得阿耨多罗三藐三菩提夜。乃至最后所作已办入无余依大涅槃夜。于其中间常无误失无卒暴音。无忘失念无不定心。无种种想无不择舍。志欲无退精进无退。念无退慧无退。解脱无退解脱智见无退。一切身业智为前导。随智而转。一切语业智为前导随智而转。一切意业智为前导随智而转。过现未来世所起智见无著无碍。以无所得为方便。以一心智如实遍入。知一切有情心心所法。圆满游戏种种神通。而自严净种种佛土。供养承事诸佛世尊。于如来身如实观察饶益有情。于法义趣如实分别。以法供养承事诸佛。当复谛观诸佛法身。以无所得圆满无相。谓不思惟一切诸相。于一切法不增不减。不执不著无取无住。圆满一切法平等见。圆满诸法一相理趣。行不二相不起分别。以无所得远离一切声闻独觉一切诸见。舍诸有漏烦恼习气见。调伏心性见。以无所得圆满随如一切天龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗莫呼洛伽人非人等一切音智。以无所得无量无数诸佛菩萨摩诃萨种族眷扇。非诸杂类。以无所得身相具足。于初生时其身具足一切相好。放大光明遍照无边诸佛世界。令彼世界六种变动。有情遇者无不蒙益。以无所得圆满出家无量无数天龙药叉罗刹乾闼婆阿素洛孽鲁荼紧那罗莫呼洛伽人非人等之所翼从。往诣道场剃除须发。服三法衣受持应器。引导无量无数有情。令乘三乘趣证圆寂。以无所得殊胜善根广大愿力。感得如是妙菩提树。吠琉璃宝以为其干。真金刚宝而为其根。奇妙众宝以为枝叶种种花果。其树高广遍覆三千大千佛刹。光明照耀周遍十方殑伽沙等诸佛世界。满足殊胜福慧资粮。成熟有情严净佛土一切功德。乃至尽诸所有一切幻化三昧神通。皆是不空罥索心王陀罗尼真言三昧耶。秘密主汝问如是如来甚深大智见智。藏智大解脱智。一切菩萨摩诃萨大智。本行法界之智者。是观世音菩萨摩诃萨。恒常以斯一切幻化三昧神变。示现如是不空罥索心王陀罗尼真言三昧耶种种形相色类神通。度诸有情。及真言者得大悉地。秘密主彼观世音菩萨摩诃萨。身识心智大慈大悲。皆是不空罥索心王陀罗尼真言三昧耶。如水乳性合一味一相。平等无二平等溉灌。一切界处圆是不空罥索心王陀罗尼真言三昧耶。摄化度脱三有有情。等住涅槃金刚之地。若有人趣地狱趣饿鬼趣一切众生。等心忆念观世音菩萨摩诃萨名者。一时齐至随所给济无不解脱。彼观世音菩萨摩诃萨。悲心愍心不退不悔。复有一切诸天乃至色究竟天。一切龙神药叉罗刹阿素洛乾闼婆蘖鲁荼紧那罗摩呼啰伽。乃至阿鼻地狱所有有情。一时称念观世音菩萨摩诃萨名者。亦皆同时齐至度脱诸欲厄难。譬如日月平等轮光。灭四洲中所有一切混沌黑暗。彼观世音菩萨摩诃萨亦复如是。以大慈悲。光明遍照一切有情。有为有漏生老病死种种厄难。皆得解脱住于善道。秘密主彼观世音菩萨摩诃萨。为诸众生及真言者。如是坚牢被精进铠。与证无上菩提之道。如大商主引进众人。遮止恶道安置善道。心不分别心不悔惓

尔时执金刚秘密主菩萨摩诃萨。承佛称赞观世音菩萨摩诃萨大功德已。奋迅踊跃合掌偈叹

  呜呼大悲观世音　　呜呼世间自在主
  若有专正忆持者　　得脱一切恶道苦
  此是世间尊重父　　此是世间尊重母
  此是世间救度者　　此是世间大日光

复告执金刚秘密主言。如是如是如汝所说。汝应当往观世音菩萨摩诃萨前。恭敬顶礼如法启问。即以真语实语为汝演说

尔时执金刚秘密主菩萨摩诃萨。即起于座轮弄于杵。步如师子。诣观世音菩萨摩诃萨前。恭敬顶礼右绕三匝。却住一面。脱所头上清净月光摩尼宝冠。二手捧上观世音菩萨摩诃萨已。长跪合掌白言圣者。我于此法甚大迷乱。无诸智慧解此不空罥索心王陀罗尼真言广大解脱莲花坛印变像成就三昧耶。此法广大甚深无量皆不了知。何者为前何者为中何者为后。何者为根本莲华顶陀罗尼真言。何者为秘密心真言。何者为善熙怡真言。何者为奋怒王真言。何者为奋怒王心真言。何者为一字二字三字四字。乃至十字真言及一切法。愿为示教开释解说

尔时观世音菩萨摩诃萨。以慈悲心受斯清净月光宝冠。便掷于空献供养佛。以大神力宝冠直至阿迦尼吒天。当佛顶住变成宝盖。周圆纵广五百千逾膳那。绀琉璃宝而为其骨。以诸大宝作花珠璎。阎浮檀金为众铃铎。天诸衣服以为网拂。其盖一一花璎铃铎。网罗珠拂出无量光。其光蓥彻过百千日。举众仰观心皆愉喜。一切诸天龙神八都。皆悉顶礼恭敬供养。苦行仙众一时发声。种种歌呗瞻赞斯盖。是诸如来所赞叹处。其盖诸花一一台上各有宝帐。一一帐中有一如来结加趺坐。绕盖四边而有无量诸天娙女。龙女乾闼婆女阿素洛女蘖噜荼女紧那罗女。一切种族真言仙女。及有无量百千天龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽等众。一一皆乘众宝花云光明台殿。各持天诸花鬘涂香末香。天诸音乐衣服珠璎幢花幡拂。各相交列供养如来。或俱击奏种种天乐。歌舞赞叹唱梵音声。一时等心献供养佛。所有住补陀洛山一切天龙八部。亦皆欢喜勇跃观视叹未曾有。复有一切如来种族真言神。一切莲花种族真言神。一切金刚种族真言神。一切摩尼种族真言神。一切香象菩萨种族真言神。一切大曼拏罗种族真言神。踊跃观视叹未曾有合掌瞻仰。复有一切星天七曜天。毗摩夜天大梵天。帝释天那罗延天。大自在天俱摩罗天。难祢计湿缚啰天。誐泥湿缚啰天。伊首罗天摩醯首罗天。四天王宝贤神满贤神。力天神焰摩王。缚噜拏天俱废罗天。皆乘宝殿。各持天诸花鬘涂香末香衣服珠璎宝盖幢幡。敷饰会中而供养佛。复有兜率陀天乃至阿迦尼吒天。各乘天诸宝云宫殿。于虚空中雨现种种色海云。献供养佛观世音菩萨摩诃萨。并会大众。复有地居一切丛林神药草神苗稼神花果神。山神水神泉沼神。河神江神海神龙神。药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽。各持种种涂香末香烧香。水陆杂花一时缤纷。遍散敷地作大供养。如是一切天龙神众。俱时同得如来神通威德加备

尔时执金刚秘密主。见斯广大无量神变。复思念言彼观世音菩萨摩诃萨。示现如是无量神通广大神变。复白观世音菩萨摩诃萨言。惟垂开示使解疑惑。尔时观世音菩萨摩诃萨。诰执金刚秘密主菩萨摩诃萨言。解所疑者谛听谛听

尔时观世音菩萨摩诃萨。复从座起往诣佛前。恭敬合掌顶礼尊足。右绕三匝却住一面。熙怡微笑放大光明。白佛言世尊是不空罥索心王陀罗尼真言三昧耶中。根本莲花顶陀罗尼真言秘密心印。溥遍幻化观大曼拏罗广大神变最上三昧耶。欲于佛前开演示之。是三昧耶以少功行。读诵受持速得成就

尔时释迦牟尼佛。即伸无量百千光明金色光手。摩观世音菩萨摩诃萨顶赞言。善哉善哉清净者。今正是时宜当演说

尔时观世音菩萨摩诃萨承佛赞已。遍观十方一切如来。一时恭敬尽皆顶礼。奋迅踊跃即说根本莲花顶陀罗尼真言曰

那莫塞(桑乙反)窒(都结反二合)隶野(扬可反下同)特(能已反二合)婆(无何反)努誐亸(一句)跛(二合)啰底瑟耻谛瓢(毗药反下同二句)萨缚(无可反下同)亸詑誐睹瑟抳洒(疏贾反三句)旖暮伽(上)漫拏攞俣呬曳瓢(入四句)萨缚勃陀(上)菩地萨得废(无计反)瓢(入五句)那莫萨缚跛(二合)啰底曳迦勃陀(上)哩野(六句)失啰缚迦僧(去)只(虬曳反)瓢(毗遥反七句)底亸那誐亸跛(二合)啰窒(丁聿反)半祢(奴礼反)瓢(入八句)那莫萨缚亸詑誐跢俣呬野(九句)矩攞纥(二合)利娜野三(去)么曳瓢(入十句)那莫三(去声呼之下同例)藐誐跢南(十一句)那莫三(去)藐跛(二合)啰底半那(去)南(十二句)那莫舍啰特(二合)缚底(丁异反)素(苏古反)跢野(十三句)摩诃(去声呼下例同)么戴(二合)曳(十四句)那莫旖唎耶(十五句)梅窒隶(二合)野跛(二合)啰姥契瓢(毗遥反十六句)摩诃菩地萨埵哩野(十七句)誐拏缚[口*(隸-木+士)]瓢(入十八句)那谟旖弭亸皤野亸詑誐跢耶(十九句)啰[可*欠]羝三(去)藐三(去)勃陀(上)野(二十句)那谟啰怛(二合)娜怛(二合)啰耶野(二十一句)那莫钵头(二合)暮瑟抳洒(二十二句)漫拏攞陀啰野(二十三句)那莫旖唎耶(二十四句)缚路枳谛湿(攥口舌呼之下同例)缚啰野(二十五句)菩地萨埵野(二十六句)摩诃萨埵野(二十七句)摩诃迦噜抳迦野(二十八句)那谟摩诃哩使旖唎野(二十九句)誐拏缚[口*(隸-木+士)]瓢(入)翳瓢(毗遥反三十句)那莫塞(同上)讫哩(二合)埵(二合)婆缢(伊异反)琳(奴金反三十一句)弭目讫洒漫努临(卢金反三十二句)旖唎耶缚路枳谛湿(同上)缚(二合)啰野(三十三句)穆库特只(同上)唎拏(三十四句)摩暮伽(上)啰惹钵头(二合)暮瑟抳洒(三十五句)纥唎(二合)娜焰(引)亸詑誐跢三(去)姥佉皤使担(三十六句)摩诃诺(都落反)钵唎(二合)讪末地(二合)曳(三十七句)旖[可*欠]弭跢你摩[革*(卄/(ㄇ@人)/戊)]亸以使曳枲佃睹米(三十八句)萨缚迦唎野(引)抳(三十九句)萨缚皤曳数(疏古反)者米[口*落]乞钐矩噜(四十句)怛[寧*也](宁也反)他(四十一句)唵(喉中抬声呼之)钵头(二合)暮瑟抳洒(四十二句)婆(同上)啰那[合*牛](四十三句)者啰者啰(四十四句)旨唎旨唎(四十五句)主噜主噜(四十六句)摩诃迦(斤逻反下同)噜抳迦(四十七句)弭哩弭哩(四十八句)比哩比哩(四十九句)旨唎旨唎(五十句)播啰么迦噜抳迦(五十一句)枲哩枲哩(五十二句)旨哩旨哩(五十三句)比哩比哩(五十四句)弭哩弭哩(五十五句)摩诃钵头(二合)么[可*欠]塞(同上)亸(五十六句)迦攞迦攞(五十七句)枳哩枳哩(五十八句)矩噜矩噜(五十九句)摩诃戍(输律反)陀(上)萨埵(六十句)翳呬曳呬(六十一句)勃[亭*夜](亭夜反)效[亭*夜](六十二句)驮缚驮缚(六十三句)迦拏迦拏(六十四句)枳抳枳抳(六十五句)矩拏矩拏(六十六句)播啰么戍(同上)陀(上)萨埵(六十七句)迦啰迦啰(六十八句)枳哩枳哩(六十九句)矩噜矩噜(七十句)摩诃塞(同上)诧么跛(二合)啰跛亸(七十一句)者攞者攞(七十二句)散者攞散者攞(七十三句)弭者攞弭者攞(七十四句)翳絮(知贾反)絮翳絮翳(七十五句)皤啰皤啰(七十六句)避哩避哩(七十七句)步噜步噜(七十八句)摩诃弭么攞钵头(二合)暮瑟抳洒弭啰惹(七十九句)娑(去)驮野娑(去)驮野(八十句)[合*牛][合*牛](八十一句)翳呬曳呬(八十二句)摩诃迦噜抳迦(八十三句)摩诃钵戍(同上)钵底废(无计反)洒陀(上)啰(八十四句)陀(上)啰陀(上)啰(八十五句)摩诃钵头(二合)暮瑟抳洒陀(上)啰(八十六句)縒啰縒啰(八十七句)萨婆(同上)缚啰拏(八十八句)[可*欠]啰[可*欠]啰(八十九句)者啰者啰(九十句)萨缚苾[亭*夜]陀啰(九十一句)那么塞(同上)讫哩(二合)亸(九十二句)[可*欠]啰[可*欠]啰(九十三句)萨缚播簸(北我反)枳哩弭洒[可*欠]啰(九十四句)[可*欠][可*欠](九十五句)呬呬(九十六句)虎虎(九十七句)唵(同上)迦啰(九十八句)没啰(二合)[可*欠](呼邑反)么废(无计反)洒陀啰(九十九句)陀(上)啰陀(上)啰(一百句)地唎地唎(一句)度噜度噜(二句)摩诃钵头(二合)么(三句)入(攥口舌呼之下例同)缚攞(引)陀啰(四句)亸啰亸啰(五句)縒啰縒啰(六句)播啰播啰(七句)钵头(二合)么播舍陀(上)啰(八句)者啰者啰(九句)缚啰缚啰(十句)啰湿弭(二合)舍亸娑(去)[可*欠]塞(同上)啰(十一句)钵啰底漫抳跢舍哩啰(十二句)入缚攞入缚攞(十三句)答播答播(十四句)皤伽(上)畔(引十五句)素摩[寧*吉](宁吉反)[丁*也](丁也反十六句)野么缚噜拏矩废(同上)啰没啰(二合)[可*欠](同上)米(十七句)捺(奴乙反下例同二合)啰理使(十八句)祢(同上)缚誐拏[敝-ㄆ+頁](毗拽反)旨亸者啰拏(十九句)素噜素噜(二十句)主噜主噜(二十一句)补噜补噜(二十二句)散奈矩么啰没(卢骨反)捺(二合)啰婆(同上)縒缚(二十三句)弭瑟努驮曩娜祢(同上)缚理使那(去)野迦(二十四句)缚虎弭弭驮废(无计反)洒陀(上)啰(二十五句)摩诃钵头(二合)么怛拏驮啰(二十六句)播舍陀(上)啰(二十七句)驮啰驮啰(二十八句)地唎地唎(二十九句)度噜度噜(三十句)詑啰詑啰(三十一句)伽(上)啰伽(上)啰(三十二句)野啰野啰(三十三句)攞啰攞啰(三十四句)么啰么啰(三十五句)播啰播啰(三十六句)柘啰柘啰(三十七句)缚啰缚啰(三十八句)摩诃婆(同上)啰那(去)野迦(三十九句)三(去)曼多(上)曼拏罗(四十句)缚路枳亸(四十一句)弭路枳亸(四十二句)路计湿缚(二合)啰(四十三句)摩醯湿缚(二合)啰(四十四句)姥虎姥虎(四十五句)姥噜姥噜(四十六句)姥野姥野(四十七句)闷遮闷遮(四十八句)皤伽(上)畔(引四十九句)旖唎耶缚路枳谛湿(二合)缚啰野(五十句)[口*落][起-巳+乞]洒[口*落][起-巳+乞]洒么么(五十一句)萨缚皤曳瓢(入五十二句)萨庑(无苦反)钵捺(二合)啰米瓢(入五十三句)萨缚[起-巳+乞](二合)啰醯瓢(入五十四句)萨缚入缚[口*(隸-木+士)]瓢(入五十五句)萨缚[名*夜](名夜反)地瓢(入五十六句)缚默畔驮娜(五十七句)亸拏娜啰惹主啰亸塞(同上)迦啰(五十八句)旖[起-巳+乞]你坞娜迦(五十九句)弭洒舍塞怛啰(六十句)播哩暮者迦(六十一句)迦拏迦拏(六十二句)既抳既抳(六十三句)矩努矩努(六十四句)者啰者啰(六十五句)印[寧*吉]哩野缚攞抱杖(亭样反)誐(六十六句)者睹逻哩野(六十七句)萨地三(去)跛(二合)啰迦舍迦(六十八句)亸么亸么(六十九句)娜么娜么(七十句)縒么縒么(七十一句)摩诃亸闷驮迦啰(七十二句)弭驮么娜(七十三句)杀播啰弭跢播哩布啰迦(七十四句)弭理弭理(七十五句)絮絮絮絮(七十六句)詑(魑贾反)詑詑詑(七十七句)置置置置(七十八句)拄(知古反)拄拄拄(七十九句)翳臡野折么讫哩(二合)亸播哩迦啰(八十句)翳呬曳呬(八十一句)缢湿缚啰(八十二句)摩醯湿缚(二合)啰(八十三句)钵头(二合)米湿缚啰(八十四句)摩诃步亸誐拏畔惹迦(八十五句)摩诃悉悌(引)湿缚啰(八十六句)矩噜矩噜(八十七句)播啰播啰(八十八句)迦絮迦絮(八十九句)么絮么絮(九十句)弭戍驮弭洒野皤新(九十一句)摩诃迦噜抳迦(九十二句)湿废(二合)哆拽肾(时振反二合)饶(去九十三句)播弭亸(九十四句)啰怛(二句)那摩矩吒(九十五句)摩罗驮啰(九十六句)萨缚肾(同上)惹始啰枲讫(二合)哩亸(九十七句)惹吒摩矩吒(九十八句)么褐特(途邑反)步亸(九十九句)迦么攞讫哩(二合)亸迦罗亸攞(二百句)枝(同上)[可*欠]娜三(去)么地(一句)弭穆乞洒跛(二合)啰剑[并*也](并也反二句)缚虎萨埵散怛底播哩播者迦(三句)摩诃迦噜抳迦(四句)萨缚羯摩婆(同上)啰拏弭输驮迦(五句)萨缚[名*夜](名夜反)地跛啰(二合)暮者迦(六句)萨么舍播哩布啰迦(七句)萨缚萨埵(二合)缚三(去)摩湿(二合)缚縒迦(八句)唵(同上呼)钵头(二合)暮瑟抳洒(九句)播舍纥唎(二合)娜野曼拏攞(十句)那谟窣睹羝莎(二合)缚诃(二百一十一句)

尔时观世音菩萨摩诃萨。说是陀罗尼真言时。三千大千世界六返大动。其补陀洛山上下周圆溥遍从地。一时涌出众宝莲华。观世音菩萨摩诃萨脐中。放大光明出现千叶众宝莲华。青琉璃宝以为其干。阎浮檀金而为其台。赤珠为子白珠须蕊。其华复放种种色光。彻照十方一切刹土。天宫龙宫药叉宫罗刹宫阿素洛宫乾闼婆宫蘖鲁荼宫紧那罗宫摩呼罗伽宫一切有情警觉安慰。其光下照十六地狱。尽皆变成莲华之池。是中一切受苦有情皆得解脱。一时舍命往于西方安乐国土。莲华台生。以天衣服而庄严身。证宿住智。水陆一切有情之类。遇斯光者舍所报身共生天界。以天衣服而庄饰身。在会一地二地菩萨。一时皆证第八地住。其三地四地五地。乃至七地一切菩萨摩诃萨等。皆证无上正等菩提。一切种族真言明仙。皆证不空王莲华顶秘密心曼拏罗三摩地。一切龙王。皆证宝幢三摩地。一切诸天皆证火矩三摩地。一切药叉王罗刹王。皆证宝宫殿三摩地。一切阿素洛王乾闼婆王。皆证金刚甲幢三摩地。一切蘖噜荼王。皆证金刚嘴大迅疾力三摩地。一切紧那罗王摩呼罗伽王一切真言神。皆证身口意业清净三摩地。一切苾刍苾刍尼邬波索迦邬波斯迦。皆脱无明行识名色六处触受爱取有生老病死忧悲苦恼。尔时释迦牟尼如来。身上遍放大日幢光。直入观世音菩萨摩诃萨心

尔时观世音菩萨摩诃萨。即复诰执金刚秘密主菩萨摩诃萨言当谛观此不空王莲华顶秘密心神通自在曼拏罗三昧耶。于是执金刚秘密主菩萨摩诃萨白言。圣者我已观见此不空王莲华顶最上秘密心神通自在曼拏罗三昧耶。广大无量甚深奇特难。见未曾有。成就一切最上之法。与诸有情除诸重担。令受持者获大福地。尔时观世音菩萨摩诃萨。复诰执金刚秘密主菩萨摩诃萨言。谛听谛听是不空王莲华顶秘密心神通自在曼拏罗三昧耶。能广利益一切有情。除诸罪障逐诸毗那夜迦。一切魔怨众恶鬼神皆自驰散。一切毒药毒虫虎狼恶兽。种种灾难悉皆除遣。但读诵者速得真实无上成就。尔时执金刚秘密主菩萨摩诃萨。欢喜微笑掌弄持杵。曰大悲者言。何者是真实莲华顶秘密心神通自在曼拏罗三昧耶。愿为说示

尔时观世音菩萨摩诃萨。即伸右手摩自脐上大光明中千叶莲台。即于台上出现宝帐。于其帐中现莲华顶秘密心神通自在曼拏罗观世音菩萨。大梵天相面目熙怡。三眼四臂。具以众宝璎珞天服而庄严身。首戴宝冠冠有化佛。一手把索一手执宝莲华冠。一手执宝杖一手执金刚杵结加趺坐。身放种种奇妙色光。自严其身。光蔽日月众星之光。谓诸如来目所观察。一切菩萨摩诃萨恭敬顶礼。一切诸天合掌礼赞。一切苦行仙众礼敬赞叹。一切龙神药叉罗刹阿素洛乾闼娑蘖噜荼紧那罗摩呼罗伽等。合掌顶礼旋绕歌赞。尔时执金刚秘密主菩萨摩诃萨并及眷属。睹斯莲华顶秘密心神通自在曼拏罗三昧耶真实秘密广大神变。一时皆证不空莲华顶无垢光焰三摩地不空幻化三摩地。欢喜合掌。一时礼赞观世音菩萨摩诃萨。尔时观世音菩萨摩诃萨。即说秘密心真言曰

唵(同上呼之)旖暮伽(上)纥(二合)唎娜野(一句)钵头(二合)暮瑟抳洒(二句)矩么啰废(无计反)洒驮啰(三句)钵头(二合)米湿(二合)缚啰(四句)旖米舍野(五句)萨缚暮伽(上)矩攞縒么野(六句)纥(二合)唎娜焰(七句)萨缚悉[亭*夜](亭夜反)暮俭(八句)跛(二合)啰拽扯(姝也反九句)钵头(二合)么钵头(二合)么(十句)[合*牛][合*牛](十一句)那谟窣睹羝(十二句)莎(二合)缚诃(十三句)

如是真言身心愉悦。大悲心观阿弥陀佛观观世音菩萨诵持之者。所得福蕴。同等三世一切如来戒解脱蕴。亦等阿弥陀佛解脱色蕴。亦如观世音菩萨摩诃萨。执持种种器仗之身。若常结莲华顶印。自灌其顶而诵念者。得同三世一切如来为授灌顶。当证百千三摩地福聚相应

种族熙怡王真言曰

唵(同上呼之)旖暮伽(上一句)钵头(二合)暮瑟抳洒湿(二合)缚啰(二句)钵头(二合)米湿(二合)缚啰(三句)旖曼怛啰野(四句)萨缚亸詑誐亸南(五句)旖暮伽(上)钵头(二合)暮瑟抳洒(六句)縒么野摩迦唎洒野(七句)跛(二合)啰米舍野(八句)萨缚羯么枲沈(亭淫反)米(九句)跛(二合)啰拽播(十句)旖缚路枳谛湿(二合)缚啰(十一句)[合*牛][合*牛](十二句)摩诃钵头(二合)暮瑟抳洒步臡(十三句)莎(二合)缚诃(十四句)

如是真言心愉面畏。大悲心观。观世音观。莲华顶曼拏罗。观世音曼拏罗中诵持之者。莲华种族真言明王。梅怛啰真言明王。苾[亭*夜]真言明王。观世音菩萨摩诃萨皆为祐护。与证不空种族悉地莲华顶种族悉地。莲华广大坛悉地不空罥索心王陀罗尼真言曼拏罗悉地。不空富饶尊贵自在悉地。一切菩萨种族通会悉地。当于百千佛刹中。生为大种族真言明仙。游诸天中龙中一切药叉罗刹阿素洛乾闼婆蘖鲁荼紧那罗摩呼罗伽人非人中。皆得自在。乃至当证无上正等菩提相应

种族奋怒王真言曰

唵(同上呼之)摩诃战拏(一句)钵头(二合)米湿(二合)缚啰(二句)弭弭驮噜播(三句)弭迦絮钵头(二合)么(四句)邓瑟吒(二合)啰迦啰攞(五句)鼻洒拏缚(无各反)讫怛(二合)啰(六句)萨缚讷瑟吒(七句)纥(二合)唎娜焰(八句)佉(上)娜野弭[起-巳+乞]南(九句)钵头(二合)么侄(二合)力旨置(十句)侄(二合)哩置[合*牛](十一句)莎(二合)缚诃(十二句)

如是真言奋怒身心。观奋怒王诵持之者。须弥卢山金山铁山尽皆震动。大海涌沸。一切龙宫皆大火起。诸恶毗那夜迦皆被止缚。一切鬼神四散驰走。一切大奋怒王恒皆拥护。大梵天帝释天。那罗延天大自在天。焰摩王水天。娑伽罗龙王。难陀龙王跋难陀龙王。优波难陀龙王。俱摩罗天神四天王神。常逐护持。降伏诸灾面向灾处。以大怒声诵念之者。则得除灭。坛中密诵作修法者速得成就

种族奋怒王心真言曰

唵(同上呼之)旖暮伽(一句)钵头(二合)暮瑟抳洒(二句)摩诃钵头(二合)么播舍(三句)矩噜陀迦哩洒野(四句)钵(二合)啰废(无计反)舍野(五句)摩诃钵戍钵底(六句)野么婆噜拏矩废(同上)啰(七句)没(二合)啰[可*欠]么废(无计反)洒驮啰(八句)摩诃战拏米誐(九句)旖暮伽(上)矩攞縒么野(十句)钵头(二合)米(十一句)[合*牛][合*牛](十二句)

如是真言奋迅身心。观奋怒王。不空王观世音前。烧焯香王诵持之者。所有心念一切善法悉皆成就

不空罥索神变真言经卷第十七
不空罥索神变真言经卷第十八

        大唐天竺三藏菩提流志译

    十地真言品第三十一

一字真言曰

唵(喉中抬声引呼此字上下同音)

如是真言。大悲心观观世音。如法受持。应善修行十种胜业。何等为十。一者以无所得为方便。修净胜意业。谓以应一切不空智智心。修集一切善根胜意业事。不可得故。二者以无所得为方便。修一切有情平等心业。谓以应一切不空智智心。引发慈悲喜舍四无量心。一切有情不可得故。三者以无所得为方便。修布施业。谓以应一切不空智智心。于一切有情无所分别。而行布施。施者受者并所施物不可得故。四者以无所得为方便。修亲近善友业。谓见诸善友导化有情。令其修习一切不空智智心。应便亲近恭敬尊重赞叹。咨受正法承事无惓。善友恶友无二相故。五者以无所得为方便。修求法业。谓以应一切不空智智心。勤求如来无上正法。不堕声闻地独觉地。诸所求法不可得故。六者以无所得为方便。修常出家业。谓一切生处恒厌居家牢狱諠杂。常欣佛法清净出家无能为碍。所弃舍家不可得故。七者以无所得为方便。修爱佛身业。谓暂一睹佛形像已。乃至获得无上菩提。终不舍于念佛作意。诸相随好不可得故。八者以无所得为方便。修阐法教业。谓契经应颂记别讽颂自说缘。起譬喻本事本生方广希法论义。如来在世及涅槃后。为诸有情开阐法教。初中后善文义巧妙。纯一圆满清白梵行。所分别法不可得故。九者以无所得为方便。修破憍慢业。谓常怀谦敬伏憍慢心。由此不生下姓卑族。诸兴盛法不可得故。十者以无所得为方便。修恒谛语业。谓称知说言行相符。一切语性不可得故。如是修治此真言者。能害过现诸恶重罪。一切垢障尽皆消灭。当得一切诸佛菩萨天仙龙神悉皆欢喜。观世音菩萨摩诃萨与诸证愿。当舍命后往于西方极乐国土。住极喜地莲华化生

二字真言曰

唵(一)步(引二)

如是真言大悲心观观世音。如法受持。思惟八法圆满修习。何等为八。一者圆满清净禁戒。谓不起声闻独觉作意及余破戒。障菩提故。二者知恩报恩。谓得小恩尚不忘报。况大恩惠而当不酬。三者住安忍力。谓设诸有情来见侵毁。而于彼所无恚害心。四者受胜欢喜。谓所化有情既得成熟。身心适悦受胜欢喜。五者不舍有情。谓拔济有情心恒不舍。六者恒起大悲。谓作是念。我为饶益一切有情。假使各如无量无数殑伽沙劫。处大地狱受诸剧苦。或烧或煮或斫或截。若刺若悬若磨若捣。受如是等无量苦事。乃至令彼乘于佛乘而般涅槃。如是一切有情界尽。而大悲心曾无厌倦。七者于诸师长以敬信心。咨承供养如事佛想。谓求无上正等菩提。恭顺师长都无所顾。八者勤求修习法波罗蜜。谓于诸法波罗蜜多。专心修学远离余事。如是修治此真言者。能害过现无间罪障。种种诸病尽皆消灭。一切鬼神不横娆恼。摩尼跋陀神毗沙门神。守持财宝而常拥护。阿弥陀佛现为证明。当舍命已。生补陀落山观世音菩萨宝宫殿中。住离垢地。得不空罥索心王陀罗尼真言悉地。而自现前

三字真言曰

唵(一)钵(二)头(二合)米(三)

如是真言大悲心观观世音。如法受持。住修五法。何等为五。一者勤求多闻尝无厌足于所闻法不著文字。谓发勤精进作是念言。若兹佛土若十方界。诸佛世尊所说正法。我皆听习读诵受持。而于其中不著文字。二者以无染心常行法施。虽广开化而不自高。为诸有情宣说正法。尚不自为持此善根回向菩提。况求余事。虽多化导而不自恃。三者为严净土植诸善根。虽用回向而不自举。谓勇猛精进修诸善根。为欲庄严诸佛净国。及为清净自他心土。虽为是事而不自高。四者为化有情。虽不厌惓无边生死。而不自高。为欲成熟一切有情。植诸善根严净佛土。乃至未满一切智智。虽受无边生死勤苦。而不厌倦而不自高。五者虽住惭愧而无所著。谓专求无上正等菩提。于诸声闻独觉作意。具惭愧故终不暂起。而于其中亦无所著。如是修治此真言者。观世音菩萨作童子形而现其前。加祐众愿。得见最胜莲华顶曼拏罗诸大莲华真言坛印三昧耶一切如来秘密真言坛印三昧耶。当舍命已。往生净刹住发光地

四字真言曰

唵(一)钵(二)头(二合)么(三)纥(二合)唎(四)

如是真言大悲心观观世音。如法受持。应住十法常行不舍。何等为十。一者住阿练若常不舍离。谓求无上正等菩提。超诸声闻独觉等地。故常不舍阿练若处。二者住于少欲。尚不自为求大菩提。况欲世间利誉等事。三者住于喜足。专为证得一切不空智智心。故于余事无著喜足。四者常不舍离如来功德常于深法起谛察语。五者于诸学处未曾弃舍。于所学戒坚守不移。而于其中又不取相。六者于诸欲乐深生厌离。于妙欲乐不起欲寻。七者常能发起寂灭俱心谓达诸法曾无起作。八者舍诸所有。于内外法曾无所取。九者心不滞没。于诸识住未尝起心。十者于诸所有无所顾恋。谓于诸法无所思惟。如是修治此真言者。出世事业速皆成就。阿閦如来现身摩顶诰言。汝今已得清净业身灭诸盖障。当生我国证宿命智。不受胎生住焰慧地

五字真言曰

唵(一)钵(二)头(二合)么(三)步(四)臡(人兮反五)

如是真言大悲心观观世音。如法受持。应离十法。何等为十。一应远离居家。谓于志性好游一切诸佛国土。随所生处常乐出家。剃除须发执持应器。被三法服现作沙门。二应远离诸苾刍尼。谓常应远离诸苾刍尼。不与共居如弹指顷。亦复于彼不起异心。三应远离家悭。谓作是思。我应长夜利益安乐一切有情。今此有情自由福力。感得如是胜施主家。故我于中不应悭嫉。四应远离众会忿诤。谓作是思。若处众会其中或有声闻独觉。或说彼乘相应法要。令我退失大菩提心。是故定应远离众会。复作是念。诸忿诤者能使有情发起嗔害。造作种种恶不善业。尚违善趣况大菩提。是故定应远离忿诤。五应远离自赞毁他。谓于内外法都无所见。故应远离自赞毁他。六应远离十不善业道。谓作是思此十恶法尚碍善趣。况大菩提。故应远离。七应远离增上慢傲。谓不见有法可起慢傲。八应远离颠倒。谓观颠倒事都不可得。九应远离犹豫。谓观犹豫事都不可得。十应远离贪嗔痴业。谓都不见有贪嗔痴事。如是修治此真言者。害诸漏障得身无畏得法无畏。大莲华上如来应正等觉现身告言。善哉善哉善男子。汝大积集不空王莲华顶陀罗尼真言坛印三昧耶大福德蕴菩提善根。皆得成熟。汝命终后。当得供养九十二殑伽沙俱胝那庾多百千如来应正等觉。种熟善根。乃来我国。莲中化生住极难胜地

六字真言曰

唵(一)钵(二)头(二合)么(三)皤(四)路(五)迦(斤逻反六)

如是真言大悲心观观世音。如法受持。应修六法何等为六。一应圆满布施波罗蜜多净戒波罗蜜多。安忍波罗蜜多精进波罗蜜多。静虑波罗蜜多般若波罗蜜多。谓超声闻独觉等地。住此六波罗蜜多。佛及住二乘。能度过去所知海岸。现在所知海岸。未来所知海岸。无为所知海岸。不可说所知海岸。二应远离声闻独觉心。谓作是言。诸声闻心非证无上大菩提道。故应远离。复作是言诸独觉心定不能得一切不空智智。故应远离。三应远离热恼心。谓作是言。怖畏生死热恼之心。非证无上正等觉道。故应远离。四见乞者来心不厌戚。谓作是念此厌戚心。于大菩提非能证道。故定远离。五舍所有物无忧悔心。谓作是念此忧悔心。于证无上正等菩提。定为障碍故我舍离。六于来求者终不矫诳。谓作是念此矫诳心。定非阿耨多罗三藐三菩提道。何以故菩萨摩诃萨初发无上菩提心时。作是誓言。凡我所有施来求者。随欲不空。如何今时而矫诳彼。如是修治此真言者。度过五诲证莲华顶秘密心真言成就。睹见一切天龙八部宫殿门开。出世世法皆得成就。十方一切如来应正等觉。放大光明照触其身。三千大千世界微尘数等一切如来。一时现身观察安慰。莲华冠幢如来应正等觉现前诰慰。汝所修业皆得成就。当生我土住现前地。直至无上正等菩提

七字真言曰

唵(一)钵(二)头(二合)么(三)入缚(四)攞(五)[合*牛](六)侄(亭一反二合)力(七)

如是真言大悲心观观世音。如法受持。应当远离二十种法。何等二十。一应远离我执有情执。命者执生者执。养者执士夫执。数取趣执意生执。儒童执知者执见者执。谓观我有情乃至知者见者。毕竟不可得故。二应远离断执。谓观诸法毕竟不生。无断义故。三应远离常执。谓观一切法无常性故。四应远离相想。谓观杂染性不可得故。五应远离因等见执。谓都不见有诸见性故。六应远离名色执。谓观名色性都不可得。七应远离蕴执。谓观五蕴性都不可得。八应远离处执。谓观十二处性都不可得。九应远离界执。谓观十八界性都不可得。十应远离谛执。谓观诸谛性都不可得。十一应远离缘起执。谓观诸缘起性都不可得。十二应远离住著三界执。谓观三果性都不可得。十三应远离一切法执。谓观诸法性皆如虚空都不可得。十四应远离于一切法如理不如理执。谓观诸法性都不可得。无有如理不如理性。十五应远离依佛见执。谓知依佛见执。不得见佛故。十六应远离依法见执。谓达真法性不可见故。十七应远离依僧见执。谓知和合众无相无为不可见故。十八应远离依戒见执。谓知罪福性俱非有故。十九应远离怖畏空法。谓观诸空法皆无自性。所怖畏事毕竟非有。二十应远离违背空性。谓观一切法自性皆空。非空与空有违背故。复应圆满二十种法。何等二十。一应圆满通达空。谓达一切法自相皆空。二应圆满证无相定。谓不思惟一切诸相。三应圆满知无愿住。谓于三界法心无所住。四应圆满三轮清净。谓具足清净十善业道三轮清净。五应圆满悲愍有情。谓已得大悲及严净土。圆满悲愍有情及于有情无所执著。六应圆满一切法平等见。谓于一切法不增不减无所执著。七应圆满一切有情平等见。谓于一切有情不增不减无取无住。八应圆满通达真实理趣。谓于一切法真实理趣。虽实通达无所通达无取无住。九应圆满无生忍智。谓忍一切法无生无灭无所造作。及知名色毕竟无生。十应圆满说一切法一相理趣。谓于一切法行不二相。十一应圆满灭除分别。谓于一切法不起分别。十二应圆满远离诸想。谓于远离一切小大无量想。十三应圆满远离诸见。谓于远离一切声闻独觉等见。十四应圆满远离烦恼。谓于弃舍一切有漏烦恼习气相续。十五应圆满奢摩他毗钵舍那地。谓修一切不空道智三昧耶智。十六应圆满调伏心性。谓于三界法不乐不动。十七应圆满寂静心性。谓于善摄六根寂静心性。十八应圆满无碍智性。谓修得佛眼无碍智性。十九应圆满无所爱染。谓于外六处能善弃舍。二十应圆满随心所欲往诸佛土。于佛众会自现其身。谓修胜神通。从一佛国趣一佛国。供养恭敬尊重赞叹诸佛世尊。请转法轮饶益一切。如是修治此真言者。一切圆满离垢无畏。得莲华离障清净三摩地。身出众光遍照三千大千佛刹。一切宫殿光所至处。化现众宝光华海云。供养一切如来应正等觉。莲华光如来应正等觉。现身摩顶诰言。善哉善哉善男子。汝所修者是诸如来最秘密心供养之法。亦是观世音菩萨摩诃萨真实秘密坚固心大莲华顶曼拏罗三昧耶。汝今已得旖暮伽王莲华顶神通圆满成就。当生我土住远行地作大佛事

八字真言曰

唵(一)旖(二)暮(三)伽(上四)么(五)抳(六)钵(七)头(二合)米(八)

如是真言大悲心观观世音。如法受持应满四法。何等为四。一应圆满悟入一切有情心行。谓以不空一心智慧。如实遍知一切有情心心所法。二应圆满游戏一切神通。谓游戏种种自在神通。为见佛故。从一佛国趣一佛国。亦复不生游佛国想。三应圆满见诸佛土。如其所见而自严净种种佛土。谓住一佛土能见十方无边佛土。亦能示现。而曾不生佛国土相。复为成熟诸有情故。现处三千大千世界转轮王位而自庄严。复能弃舍而无所执。四应圆满供养承事诸佛世尊。于如来身如实观察。谓欲饶益诸有情故。于法义趣如实分别。以法供养承事诸佛。又谛观察诸佛法身。如是修治此真言者。得身圆净如颇胝宝。观世音菩萨现前摩顶诰言。善哉善哉善男子。今得最上菩提定心。当随我往世间光明王如来净土。住不动地广兴佛事。得不空王莲华顶坛印悉地出世世间最胜之法

九字真言曰

唵(一)钵(二)头(二合)么(三)路(四)者(五)祢(奴礼反六)虎(七)噜(八)[合*牛](九)

如是真言大悲心观观世音。如法受持。应满四法何等为四。一应圆满知诸有情根胜劣智。谓住佛十力。如实了知一切有情诸根胜劣。二应圆满严净佛土。谓以无所得而为方便。严净一切有情心行。三应圆满如幻等持数入诸定。谓住此等持。虽能成办一切事业而心不动。修治等持极成熟故。不作加行数数现前。四应圆满随诸有情善根应熟。故入诸有自现化生。谓欲成熟诸有情类殊胜善根。随其所宜故入诸有而现受生。如是修治此真言者。得授记名观世音子。殑伽沙俱胝那庾多百千如来应正等觉。作诸神通一时现前。伸手摩顶诰言。善哉善哉善男子。汝所修习此真言经。出世世法皆得成办。舍命来生我国土中往善慧地

十字真言曰

唵(一)钵(二)头(二合)暮(三)瑟(二合)抳(四)洒(五)弭(六)么(七)黎(八)[合*牛](九)[怡-台+巿](十)

如是真言大悲心观观世音。如法受持应当圆满十二种法。何等十二。一应圆满摄受无边处所一切大愿。随有所愿皆令圆满。为已具修六波罗蜜多极圆满故。或为严净诸佛国土。或为成熟诸有情类。随心所愿皆得圆满。二应圆满随诸天龙药叉罗刹乾闼婆阿素洛蘖噜荼紧那罗摩呼罗伽人非人等异类音智。谓为修习殊胜词无碍解。善知有情言音差别。三应圆满无碍辩智。谓为修习殊胜辩无碍解。为诸有情能无尽说。四应圆满入胎具足。谓虽一切生处实恒化生。为益有情现入胎藏。于中具足种种胜事。五应圆满出生具足。谓于出胎时示现种种希有胜事。令诸有情见者欢喜获大安乐。六应圆满家族具足。谓生刹帝利大族姓家。或生婆罗门大族姓家。所禀父母无可讥嫌。七应圆满种姓具足。谓常预过去诸大菩萨种姓中生八应圆满眷属具足。谓纯以无量无数菩萨而为眷属。非诸杂类。九应圆满生身具足。谓初生时。其身具足一切相好。放大光明遍照无边诸佛世界。亦令彼界六种变动。有情遇者无不蒙益。十应圆满出家具足。谓出家时无量无数天龙药叉罗刹乾闼婆阿素洛蘖噜荼紧那罗摩呼罗伽人非人等之所翼从。往诣道场剃除须发。服三法衣受持应器。引导无量数无有情。令乘三乘而趣圆寂。十一应圆满庄严菩提树具足。谓于殊胜善根广大愿力。感得如是妙菩提树。绀琉璃宝以为其干。真金刚宝而为其根。上妙七宝以为枝叶种种华果。其树高广遍覆三千大千佛土。光明照耀周遍十方殑伽沙等诸佛世界。十二应圆满一切功德成办具足。谓于满足殊胜福慧一切资粮。成熟有情严净佛土。如是一一具足修治此真言者。得十方无量殑伽沙俱胝那庾多刹土。一切如来应正等觉。作种种神通一时现前诰言。善哉善哉善男子。常为一切天仙龙神八部世间人民。置敬无量。得此莲华顶真言明仙。乃至无上正等菩提。住法云地。随所方化增建佛事。秘密主汝问修行是陀罗尼真言。一一能成最上悉地。此不空罥索心王陀罗尼真言三昧耶。上法中法下法我皆演说。如是读诵受持之者。常净洗浴以香涂身。著净衣服于诸有情起大悲心。说真实语深信三宝敬事供养和上阇梨父母善友。备持律仪受持斯法。如是发行名真受持真言之人。当必决定得证无上正等菩提。尔时执金刚秘密主菩萨摩诃萨。闻说是法欢喜微笑。掌轮旋杵从座而起。曲躬合掌白言圣者。此等真言三昧耶。总名不空王莲华顶秘密心曼拏罗广大陀罗尼真言三昧耶。是等陀罗尼真言。但当读诵受持之者。皆得成就作大佛事。若有依法作大供养。每月依时一日一夜断语不食。或单食果或空服乳。或复常食三白饮食。昼夜精勤读诵受持。如是之人获何功德成何善根。住何刹土授何法门。尔时观世音菩萨摩诃萨。告执金刚秘密主菩萨摩诃萨言。如是总名不空王莲华顶陀罗尼真言三昧耶。秘密主谛听谛听。苾刍苾刍尼族姓男族姓女。白月一日承事供养。寂断诸语食三白食。读诵受持莲华顶陀罗尼真言。一观一一字如日光鬘。二观字光现观世音。三观字光现佛世尊。四观字光自性神力清净法界三昧。流出种种神通三摩地门。昼夜不绝乃至八日。一日一夜断食持者。此人则得除灭应受阿毗地狱。五无间罪一劫之苦。当舍命已生于西方极乐国土。莲华化生具宿住智。福命寿等八十千劫。受诸极乐。生生生处更不坠堕三恶道中。复得转生爱乐世界。六十二千劫受胜快乐。复得转生观察世界。七十二千劫受大安乐。复得转生宝胜世界。十二千劫作大持宝大真言仙。复得转生补陀洛山观世音菩萨宝宫殿中。十八千劫受诸法乐。复得转生阿迦尼吒天。九十千劫受天快乐。复得转生兜率陀天上。八十千劫受天快乐。复得转生三十三天。百千大劫作天帝释受大快乐。复得转生十方刹土。五十千劫游戏神通。历诸佛刹供养诸佛。受诸快乐。复于二十千劫作大真言明仙。乃至菩提更不重受胎卵湿化。所受生处常得化生具宿住智。秘密主七日七夜承事供养读诵受持。尚得如是广大福聚善根相应。况复有人。能每白月一日食三白食。读诵受持此莲华顶陀罗尼真言。昼夜不绝。至白月八日昼夜不食。断诸语言依法诵持。岂不现身与证大不空离障清净三摩地。不空庄严三摩地。不空莲华神变光焰三摩地。不空清净光三摩地。不空观察幢三摩地。不空莲华无垢观三摩地。不空莲华顶光焰秘密心三摩地耶。此人又当承事九十二俱胝殑伽沙数如来应正等觉所。种熟善根。当舍命已往安乐国。莲台化生得不空王莲华顶解脱坛印三昧耶。而皆现前得作不空广大真言明仙

    世间成就品第三十二

尔时执金刚秘密主菩萨摩诃萨。又复白言大悲圣者。愿为一切有情意乐圆满。演示此莲华顶陀罗尼真言曼拏罗真言成就法。尔时观世音菩萨摩诃萨。谓执金刚秘密主菩萨摩诃萨言。若有苾刍苾刍尼族姓男族姓女。如三昧教承事供养恭敬礼拜。常于一切有情之上起大悲心。每日如法诵持根本莲华顶陀罗尼真言。一观一一字如日光鬘。二观字光现观世音。三观字光现佛世尊。四观字光随顺通达一切甚深不思议法性。与虚空等自相无碍。一切法界正等觉心。出无尽音净心无我。满三七遍。决定涤除一切地狱饿鬼畜生一切重罪。得大善根成大福蕴。不为世间一切毒药毒虫灾怪病恼鬼神娆害。由斯义故当应以此陀罗尼真言。加持净沙二十一遍。尸陀林中散尸骸上。或散冢上墓上见皆散之。彼诸亡者所在界处受众剧苦。皆得解脱上生天上。若以纸素竹帛。书写此根本莲华顶陀罗尼真言等。置于塔上幢上。所有二足四足多足无足。胎卵湿化一切有情。谓塔影映身者。或见触者。皆得除灭一切罪障。舍是身已等生天上。若加持螺诣高望处大吹声者。四生众生闻螺声者。灭诸重罪。舍受身已等生天上。若有善男子善女人。先受菩萨戒二百五十戒五百戒五戒十戒八戒三归依戒。闻螺声者当舍身已。直往西方极乐国土莲华化生住不退地。若加持白栴檀香城邑中烧。令诸有情闻香气者。皆得除灭种种罪障。若烧此香熏身服者。亦得除诸嫉妒垢障。为人所见欢喜致敬。若熏身熏衣如法贯带。面向日天一诵莲华顶陀罗尼真言。一呼日天者。日天祐护。若加持安悉香白栴檀香。大自在天前一诵莲华顶陀罗尼真言。一呼大自在天烧者。大自在天当作拥护为满诸愿。若那罗延天前。如是一真言一呼那罗延天烧者。那罗延天当作拥护为满诸愿。若加持白芥子白栴檀香。大梵天前如是一真言一称大梵天烧者。其大梵天当作拥护为满诸愿。若加持干莲华末白栴檀香。摩诃迦罗前如是一真言。一呼摩诃迦罗烧者。摩诃迦罗神当作护从。入于山林采取伏藏。一切诸药皆得随意。若加持龙华白栴檀香。有龙湫边如是一真言。一呼龙名烧已。复真言持白芥子。散湫水中迅诵真言。龙王眷属皆拥护随真言者意。若加持尸陀林内烧故人炭白栴檀香相和。尸陀林中作大怒声。如是诵持真言烧者。一切药叉鬼神而自现身。任诸命事乃至寿尽。若加持二笈播罗相合。以和炭香烧熏如法。真言加持笈播罗者。即得神鬼任诸命事。若治地作坛。以瞿摩夷如法泥涂。当坛心上以赤二画药叉女。以粳米纷界坛四面。以粳米糗坛中供养。用前炭香。如是一真言一呼药叉女烧已。复以白芥子一真言一打药叉女像。得真药叉女现前而来。任诸命使随真言者意。若请作母。常逐拥护如护赤子。供给所须一切财宝。若请作姊妹。随日供给衣服财钱而不乏少。若加持安悉香白旃檀香。以手按功德天头。如是一真言一呼功德天烧者。得功德天当作拥护。与诸财宝得大富饶。若毗沙门王前。如是一真言一呼毗沙门王烧者。毗沙门神施金千两。若摩尼跋陀罗神前。如是一真言一呼摩尼跋陀罗神烧者。摩尼跋陀罗神来与金钱一千。若大山林中。如是一真言一呼药精烧者。一切药精出现任采。若城四门首一真言一烧者。即得城内一切灾障皆得除灭。若于一切虎狼难处一真言一烧者。即得除灭虎狼等难。若鬼神病者前一真言一烧熏病者。即得除灭鬼神等病

    莲华顶阿伽陀药品第三十三

  是莲华顶伽陀药　　现种族王大神力
  伊首罗天帝释天　　摩醯首罗大梵天
  毗瑟努天四天王　　加祐守护恭敬赞
  以龙脑香沉水香　　牛黄丁香青木香
  数等好者而捣治　　白象耳汗和合丸
  置于坛内观音前　　以莲华顶陀罗尼
  种族奋怒真言等　　加持其药现三相

执金刚秘密主。洁治身服。以药研点额上顶上膊上胸上两臂肘上。各佩一丸口含一丸。入大众中为人爱敬。亦如我等威德福聚。凡说言词调伏有情悉皆顺伏。若入僧众为僧爱乐。观视赞叹亦如我等。满诸有情种种意愿。一切天仙龙神八部恭敬守护。一切毒药毒虫[示*厭]蛊咒诅鬼神诸病皆不灾害。又复不为国王僚佐。横加笞禁受诸苦恼。一切诸恶药叉罗刹师子虎狼盗贼霹雳怨家等难而相灾害。又头戴药丸。并复以药遍涂轮上。持轮往入他军阵中。他兵见者自然和解。若入王城人所见者致敬欢喜。若患鬼病治不差者。令服此药。并以斯药和汤澡浴则得除差。若患疮肿。以药和水。研涂疮上肿上皆得除差。此人由斯一切天龙药叉罗刹不相恼害。如法用药。一切诸佛观世音菩萨。加被拥护善根增长。今世后世受大安乐。当生之处执金刚秘密主眷属而拥护之。若加持酥和药饵者。得大智慧解诸经论

  又莲华顶伽陀药　　现斯部中诸真言
  最上悉地三昧耶　　乾陀罗縒青木香
  没啰[可*欠]么乞使啰　　素靺啰拏乞使啰
  素健地迦塞颇胝　　舍莫乞使龙华须
  郁钵罗华莲子穰　　上安悉香郁金香
  白旃檀香甘松香　　并夜合华兼丁香
  髀噜钵啰总等数　　如法摩坛和合治
  置于坛内观音前　　以莲华顶陀罗尼
  种族奋怒真言等　　加持其药百遍已
  波斯石蜜龙脑香　　等分水煎如法和
  真言丸药如酸枣　　敷置坛内观音前
  以莲华顶陀罗尼　　种族奋怒真言等
  不空王母陀罗尼　　等加持药现三相
  盛净器中便阴干　　净密固药勿污触

执金刚秘密主。若用药时。先净澡浴以香涂身著净衣服。加持黑芥子油而和其药。点持身上即得随意。入阿修罗窟龙窟鬼神窟皆去无阂。是诸鬼神任为命事。若加持僧[可*欠]乳牛乳。和药涂点[(聰-耳)*頁]上心上。便所思惟。上中下人种种障累为念除遣。若加持香油和药。涂两脚胫二脚掌上。行疾如风日行倍常履水不湿。若药和人乳点二眼中。即得随意往诸聚落。自在游观为人爱敬。或对人前心念移物。令诸人众皆不见知。若涂面上身上手上。往大众中作诸呗赞。令诸人民唯观赞声不观于身。若涂瓶裹外满盛净水。持往众中高把写水。时诸人民唯观水下不观瓶像。若涂盆裹外满盛净水。时诸人众唯观其水不观盆像。若加持香油和药涂身熏衣。入阿修罗窟龙窟鬼神窟。皆得自在不相娆害。若入水底水不能溺。水中有情亦不相害。若入火中火不能烧。若入龙湫龙不能害。所有世间种种事法。心但请念作者皆成。若常精勤受持此法。日日增见世间种种情与非情随念事故

  又莲华顶悉地药　　能现种种神变相
  得大安乐饶财宝　　时世人民竞供养
  莲华须蕊迦俱皤　　干驮啰娑香牛黄
  竹黄雄黄郁金香　　青优钵罗华海沫
  小柏檀黄阿摩勒　　数等如法精合治
  又龙脑香兼麝香　　波斯石蜜等和治
  置于坛内观音前　　以莲华顶陀罗尼
  种族奋怒真言等　　加持药上现三相

执金刚秘密主。洁涤身衣药和水研。遍涂身分手足头面。并点眼中。即证秘密三昧自在。当高声称[合*牛]字。则得现身命诸鬼神皆见身上出大光焰。入水不溺入火不烧。入大众中心所启请。散药空中请召观世音菩萨摩诃萨。变现一切诸天仙相。变现一切人民等相。变现一切诸佛菩萨种种因地。舍头目髓脑身肉手足相。空中变现身上出水身下出火相。变现杀活烂坏之相。心所请者随心散之即皆显现。复以药涂身上。又加持香油和药。涂头涂二手掌。及烧熏身整理衣服。端身徐步入于四众。请观世音菩萨摩诃萨。入水观三昧火观三昧堰卧空中。想现身下水出身上出火。并出种种天乐之声。随皆现之。复加持杜仲木汁和药。涂身手足入大众中。请观世音菩萨摩诃萨。现于过去菩萨施诸国位妻妾男女象马七珍。坐菩提场降诸魔众。一切神变华果宫殿。天妙衣服诸庄严具。一切所请皆随心念即当现之。谓令邪见恶慧众生睹斯神通。发菩提心信求佛道。故说是法

不空罥索神变真言经卷第十八
不空罥索神变真言经卷第十九

        大唐天竺三藏菩提流志译

    护摩成就品第三十四

复有护摩悉地三昧耶。能灭一切罪障灾厄。得大安乐除诸怨贼。成就不空变像坛印三昧耶。能请一切天龙八部。能摧一切毗那夜迦。能令一切人民欢喜。得大精进常见一切诸佛菩萨摩诃萨故。执金刚神一切天神皆作祐护。秘密主加持粳米白芥子安悉香酥蜜。观世音像前以秘密心真言护摩之者。观世音菩萨为现化身与所求愿。又加持沉水香白旃檀香莲荷干稻谷华白芥子酥蜜酪。又秘密心真言护摩之者。观世音菩萨为现真身。便与一切不空王真言坛印三昧耶。自在成办增大福蕴。谠入一切如来种族坛三昧耶。又紫橿木苦栋木。长一磔手斫截然火。加持稻谷乌麻白芥子盐酥酪。以种族奋怒王真言护摩之者。则得除灭一切毗那夜迦鬼神怨难盗贼干戈。复加持莲华叶稻谷华白旃檀香酥蜜酪。又秘密心真言护摩之者。千逾膳那五谷丰稔。护诸城邑聚落人民。无诸灾疫虎狼水火盗贼之难。复加持杜仲木苏枋木。长一磔手斫截然火。加持白芥子龙华稻谷华蜜护摩之者。使诸龙众降大甘雨苗稼滋盛若加持止雨烧止食灰。白栴檀香护摩之者。灾瀑霖雨一时皆止。复加持稻谷华白芥子酥。护摩之者。除灭一切灾雹霹雳。复加持白芥子粳米。护摩之者。则得除灭灾恶猛风冷风热风。复加持稻谷糠白芥子乌麻。护摩之者一年。命伏一切恶龙不起灾气。复加持白芥子酥护摩之者得灭一切鬼神等病。复加持踯躅木苦栋木叶盐稻谷糠。护摩之者。则得除灭一切怨难。复加持莲华叶乌麻白芥子稻谷华酥。护摩之者。则得周遍一千逾膳那结成大界。复加持乌麻白芥子酥黑芥子油。护摩之者。一切诸恶毗那夜迦众魔鬼神皆被固缚。复加持大麻子盐蔓菁油。护摩之者。一切诸恶药叉罗刹精魅鬼神怖皆驰散。复加持杜仲木然火。加持稻谷华酥。护摩之者。一切净行婆罗门欢喜信伏。复加持稻谷华杜仲木叶沙糖酥。护摩之者。刹帝利种欢喜供养。复加持末陀那果羯抳迦啰药。护摩之者。输陀罗欢喜供养。复加持趺唎蜜[口*栗]多药和酥。护摩之者。一切毗舍欢喜供养。复加持酥曼那华。护摩之者。一切妇人欢喜归信。复加持莲华叶和酥。护摩之者。一切童女欢喜致敬。复加持稻谷和酥。护摩之者。得灭一切口舌谤事。复加持大麦小麦稻谷大豆小豆胡麻白谷酥。护摩之者。当得一切财宝谷帛而自增长。复加持白芥子和蜜。护摩之者。得诸人民致敬称赞。复加持踯躅华白芥子稻谷华酥。护摩之者。当得福禄。复如持莲荷干。长一磔手截。苏揾两头护摩之者。当得伏藏。复加持安悉香黑芥子酥蜜。护摩之者。一切药叉来集为使。复加持胡椒粳米酥蜜。高山顶上面向日天。护摩之者。日天祐护观摄赞叹。复加持胡椒荜钵仙陀婆盐酥蜜乳。高山峰上面向月天。护摩之者。月天星天当作福护观摄赞叹。复加持胡麻干姜白芥子粳米酥蜜酪。护摩之者。一切天龙八部非人悉皆欢喜当拥护之

    根本莲华坛品第三十五

尔时观世音菩萨摩诃萨。重谓执金刚秘密主菩萨摩诃萨言。是根本莲华顶陀罗尼真言。大解脱莲华曼拏罗三昧耶。能与真言者灭诸盖障。所求愿满。证解一切陀罗尼三摩地门。当得第十不退转地。成就无上正等菩提。坐金刚座转大法轮。摧诸魔众。为现十方一切佛刹。一切如来种种神通加被祐护。同补陀洛山观世音菩萨宫殿住处。复是一切如来最胜秘密大种族坛处。复是一切菩萨摩诃萨依发行处。复是一切如来种族得三摩地处。复是一切莲华种族得三摩地处。复是一切金刚种族得三摩地处。复是一切摩尼种族得三摩地处。复是一切香象种族得三摩地处。复是一切大解脱莲华曼拏罗三昧耶大福聚处。等如大海须弥山王摩尼宝树。随诸众生所念之意。皆圆度脱种菩提处。复是不空秘密金刚加持摄受。一切善根增长之处。复是一切佛法秘藏观世音大慈悲藏大金刚藏大宝藏处。复是摧破一切有情阿毗地狱无间罪处。复是摧伏一切天龙八部人非人处。其曼拏罗于闲静处简择胜地。三十二肘或十六肘。或十二肘或复八肘。净治于地。穿去恶土瓦石骨木。净土填筑平治方正。基二肘半。以瞿摩夷香水黄土泥周遍涂饰。五色线绳方圆括量内外院界。内院心上。三十二叶七宝开敷莲华。其台四边周遍华蕊。皆搏著台。又对一一华蕊。出七宝小莲华。半开不开。其华茎朵皆令搏著大莲华叶。其大莲台上重出七宝开敷莲华。此华台上出观世音菩萨。一项三面作金色相。熙怡微笑。当中正面眉间一目。三头上戴莲华宝冠。冠有化佛。绕鬓冠上遍发光焰。观世音菩萨头左边右边大莲台上。各出一面观世音菩萨。半身作白黄色。首戴宝冠冠有化佛。绕鬓冠上遍发光焰。其大莲华。四面围绕赤黄占卜迦华白婆利师迦华青优钵罗华赤莲华。作华鬘。贯四角开敷莲华。于华台上置罥索印。如意宝瓶印。火焰围绕。次院四角。依方置四天王。面目嗔怒。半加趺坐须弥山座。各执戟槊。七宝衣甲璎珞华鬘而庄严之。四面置须弥座。一一座上开敷莲华。一一台上置罥索印。如意瓶印。金刚杵印摩尼珠印。五色螺印金刚钩印。金刚锁印七宝轮印。溥遍光焰印金刚棓印。金刚拳印转法轮华瓶杵印。大持华鬘印三界最胜印。马头观世音明王印白身观世音母印。耶输沫底印多罗菩萨印。战多罗菩萨印毗俱胝菩萨印。乃至诸印。一一印上绕发光焰。次院遍置须弥宝座。一一座上开敷莲华。台上种种手印。次院四门置须弥山。山下大海。其四山上可畏执金刚秘密主。面目嗔怒狗牙上出。鬓发赤耸各执器仗半加趺坐。皆以华冠天服璎珞。种种庄严身圆光焰。四面四角须弥宝座。一一座上开敷莲华。其华台上置种种印。四角座上金刚杵印。其诸印上绕发光焰。内外院地纯青宝地。三院界上以赤莲华青优钵罗华占卜迦华苏曼那华。婆利师迦华波吒罗华阿底木多迦华。作华鬘贯界。第四院界竖置独股金刚杵。头锋相次。庄饰周毕。以诸幡华幢盖铃带。间列庄严。五色线绳四畔围界。如法结界。金坛银坛共十二个。盛诸香水并置七宝。口插种种枝柯华叶。以白华鬘系坛项上。阏伽十六盛诸香水水上泛华。三十二银叠。盛苏合香白栴檀香沉水香安悉香。置献一切诸佛菩萨。香炉十二毕[口*栗]迦香白胶香。郁金香乾闼啰娑香。龙脑香麝香。如法和合石蜜和之。盛银樏中。外院供养一切坛神天神。随时所得种种杂华。一百六十分百味饮食果蓏一百八个枝柯华树。酥灯一百八盏。胡麻油灯一百八盏。次第敷献而供养之。大酢芦菔麦糗欢喜团果子。共盛八分。坛东门北外。召一切毗那夜迦供养。生菜饼饭牛酪麦糗羹菜。共盛两分。一分坛北门外召一切药叉供养。一分坛西南外召一切罗刹供养。乳酪粳米饭共盛一分。坛南门东外。召一切步多鬼供养。麦糗粳米欢喜团油麻末煮菜共盛一分。坛南门西外。召一切饿鬼毕利多鬼供养。牛乳粳米饭共盛两分。一分坛东门南外。召日天星天供养。一分坛西门南外。召月天星天供养。七种谷子煮熟和水盛一分。坛北门外。召一切天女供养。乳酪果子杂华和盛一分。坛西门北外。召一切地天供养。麦糗浆水粳米和盛一分。坛西北外。召一切风天供养。牛酥煎饼沙糖石蜜米饼和盛一分。坛西门外。召一切龙王供养。牛酥乳酪饼白栴檀香水粳米和盛一分。坛南门外。召一切魔王眷属供养。郁金香水粳米和盛一分。坛西门北外。召一切河神供养。茅香水牛乳黑芥子米饼和盛一分。坛西南外召一切没啰[可*欠]么啰乞叉娑鬼供养。若真言者。作是供养一切诸天鬼神之者。得布施波罗蜜多成就相应。又令一切天龙神鬼。尽皆欢喜不相娆乱。持真言者。应以牛酥乳酪乳粥沙糖石蜜和盛一分。坛西门外。召自身所属星辰供养。得寿安乐无诸灾障。若能每日如法供养。身常不为毒药毒虫虎狼等害。福命增长身无横夭。不为一切怨难符书药叉罗刹恶龙鬼神毗那夜迦。作诸障恼。速得陀罗尼真言坛印三昧耶相应成就。为诸天人之所敬护。作是内外召请。供养一切诸佛菩萨金刚诸天龙神药叉罗刹毗那夜迦鬼神已。又复自护护他召请结界。作法行道礼拜诵念。散华结印发愿赞叹。西门引请法者。加持教授三昧耶。入此坛者。当得十殑伽沙俱胝那庾多百千一切如来祐护。又复谠于八万四千殑伽沙俱胝那庾多百千一切佛所种诸善根。获大福聚如须弥山。复谠九十九殑伽沙俱胝那庾多百千一切佛所。种熟善根成就相应。当得一切如来秘密。坛印三昧耶悉地通会。摄受一切菩萨大种族陀罗尼真言坛印三昧耶成就相应。当入一切菩萨摩诃萨不退地住。三十三天宫殿天众三十三天帝释天众皆来守护。执金刚秘密主无量俱胝真言仙众。当与无量勇猛精进威德念力。浸润身田而祐护之。所有无量俱胝劫数之所积集五无间罪。应受阿毗地狱者。尽皆消灭。当得旖暮伽王一切陀罗尼真言三昧耶成就相。应一切贪嗔嫉妒盖障亦皆除灭。为人爱敬。一切如来当乐观察。观世音菩萨加祐护念。若此终后往于净土。莲华化生。如是入坛受三昧人。欲求斯法最上成者。应当恭敬尊重和上。阇梨。如我敬事释迦牟尼如来阿弥陀佛。亦如恭敬观世音菩萨大势至菩萨。是真言者为诸弟子授三昧已。西门结印。灌顶护身结加趺坐。加持香王烧焯供养。诵根本莲华顶陀罗尼真言秘密心真言一千八遍。或二千遍或三千遍。必得观世音菩萨处三十二叶莲华台上。涌现于身观睹十方。诰真言者言善哉善哉。汝今已得不空王根本莲华顶陀罗尼真言成就。汝须何愿。我今与汝皆得具足。为后胎身生生受生。莲华化生具宿住智。当得不空罥索心王曼拏罗印三昧耶。不空清净莲华顶陀罗尼真言三昧耶悉皆现前。持真言者见观世音菩萨时。阏伽供献观世音菩萨。烧香散华乞所求愿。礼拜赞叹发菩提心。惭愧启送观世音菩萨还本宫殿。即便不现。得是相者则证不空清净莲华顶光焰庄严三摩地。腾空自在。为六十四俱胝那庾多百千真言明仙为伴围绕。作大莲华种族广大真言明仙。寿命九十九俱胝那庾多百千劫

    根本莲华顶像品第三十六

秘密主是根本莲华顶观世音菩萨像。细妙白[疊*毛]或好绢布。方量四肘。白月十五日起首图画。彩色净好勿用皮胶。画匠画时常净澡浴著净衣服。当心画根本莲华顶观世音菩萨。大梵天相三面四臂。面目熙怡。当中正面眉间一眼。首戴七宝月冠冠有化佛。右第一手把三叉戟。右第二手把莲华贯索。左第一手把七宝开敷莲华。于华台中出观世音菩萨面首。头戴宝冠绕头冠上发火光焰。左第二手下舒五指雨出七宝。手上绕发火焰。众宝璎珞耳珰环钏。天诸衣服种种庄饰。结加趺坐宝莲华座。身圆光焰。其莲华下画大海水。七宝岸沜。二九头蛇龙王水中出身。左右缴莲华干。其莲华右水中难陀龙王。出现半身合掌瞻仰。其莲华左水中跋难陀龙王。出现半身合掌瞻仰。水中白鹤孔雀命命鸟鸳鸯鸟。诸鸟鱼兽杂色众华。观世音右。多罗菩萨半加趺坐。微微曲躬持华恭敬。观世音左。半拏罗婆枲抳白衣菩萨半加趺坐。微微曲躬持华恭敬。多罗菩萨后。毗俱胝菩萨半加趺坐。半拏罗婆枲抳菩萨后。湿废多白身菩萨半加趺坐。腰著白裙。是诸菩萨众宝冠璎耳珰环钏。天诸衣服种种庄严。坐莲华座身圆光焰。湿废多菩萨后。一髻罗刹女神。面目嗔怒身有六臂。手执器仗半加趺坐。毗俱胝菩萨后。度底使者面目嗔怒而有八臂。手执器仗半加趺坐。各以众妙。衣服璎珞用庄严身。观世音顶上空中。右置大梵天大自在天并诸天众。各持宝华供养瞻仰。左置帝释天那罗延天并诸天众。各持宝华供养瞻仰。多罗菩萨座下。置焰摩王水天毗楼博叉天王毗沙门天王。半加趺坐各持器仗。半拏罗婆枲抳白衣菩萨座下。置俱废罗天俱摩罗天提头赖吒天王毗楼勒叉天王。半加趺坐各持器仗。观世音菩萨座下。右持真言者长跪而坐。一手把数珠一手把香炉瞻仰菩萨。秘密主此根本莲华顶观世音像。能摄一切旖暮伽王广大解脱莲华曼拏罗像。若常无间欢喜合掌观礼供养。则得解除一切恶作五无间罪。得住不空大成就地。当为世间一切人民爱敬尊重。得大安乐财宝丰饶。辩慧开悟色力增进。积集善根具大威德

    神变密印品第三十七

秘密主是根本莲华顶转法轮印三昧耶。作大利益灭诸重罪。是为最上成就之处。若有每日能于像前起大悲心。援结斯印诵根本莲华顶陀罗尼真言者。其人则害阿鼻地狱无间重罪。速尽除灭。十方刹土过现未来一切诸佛菩萨忆念观察。观世音菩萨现身与愿。一切兜率陀天众阿迦尼吒天众。大梵天众三十三天帝释天众。皆观拥护加被精进。威德色力令诸魔众毗那夜迦药叉罗刹一切鬼神战怖驰散

莲华顶印

二手合掌。二小指二无名指。右押左相叉屈入掌中。二中指竖伸头相去一寸。二头指各屈。押二中指侧中节上如钩。二大拇指各搏虎口侧。屈如钩勿相著。以印当心诵持种族奋怒王真言者。能动三世一切佛刹。各于佛刹纭雨一切天诸宝华衣服璎珞妙庄严具海云。供养一切诸佛菩萨。谠结殑伽沙俱胝那庾多百千印功德相应。十方一切如来印毗卢遮那如来印。加持此印所得福聚。谠七宝积如须弥山。布施一切如来正等。一切如来常观念故

清净观印

准前印惟改右头指头。与中指同伸。勿令相著。此印能会一切处用。皆得广大坚牢福蕴资粮相应。摄受一切诸佛如来心清净观印。灭诸怖畏灾障厄难。一切鬼神不相怨害。一切如来当为现前。谠于九十九殑伽沙俱胝那庾多百千一切佛所种植善根。谠结一切如来种族印三昧耶。一切观世音种族印三昧耶。一切金刚种族印三昧耶。一切摩尼种族印三昧耶。一切香象菩萨种族印三昧耶。此印三昧于诸印中为大印王。是观世音大幻化神变印三昧耶。若有修习一切法者。皆结是印速得无碍成就之法

发觉印

准第一印改左右头指。各竖微屈。头相去一寸勿著中指。若警觉召请时。头指来去。此印警觉一切诸佛菩萨。召请一切诸佛菩萨。自护护他结界结发。入坛供养礼拜行道。加持顶座澡浴护衣。洗手漱口受三昧耶。涂香烧香饮食华果。水器食器皆用此印。修一切法悉得成办。其种族王真言奋怒王真言。一字二字三字乃至十字真言等皆用斯印。是三大印最大最尊具大神变。名一切佛菩提力印。由是三世一切如来。六通十力常加被之。三世诸佛及毗卢遮那如来常赞此印。是印是诸如来大种族秘密坛印三昧耶

    神变真言品第三十八

召请真言

唵旖暮伽(上一)纥(二合)唎娜野(二)钵头(二合)暮瑟抳洒(三)旖迦唎洒野(四)娑(去)陀(上)野(五)皤啰三(去)皤啰(六)摩诃(去)钵头(二合)米(七)莎缚诃(八)

如是真言赞诵七遍。警觉召请一切诸佛菩萨天神

结界真言

唵钵头(二合)暮瑟抳洒(一)旖暮伽(上二)曼拏黎(三)[合*牛](四)

如是真言三遍加持白芥子香水。散坛内外十方院畔。便成结界

发髻真言

唵钵头(二合)么(一)始佉[口*(隸-木+匕)](二)[合*牛](三)

如是真言五遍。加持头发梳绾发髻

沐浴真言

唵钵头(二合)暮瑟抳洒(一)旖暮伽(上二)惹[口*(隸-木+匕)](三)[合*牛](四)

如是真言三遍。加持白芥子香汤澡浴其身

洁涤真言

唵弭么罗(一)戍悌(二)[合*牛](三)

如是真言。五遍加持净水漱口洗手洗面

持衣真言

唵散扯(去)娜野(一)钵头(二合)米(二)[合*牛](三)

如是真言三遍。加持衣服著脱舍之

甘露真言

唵弭理弭野(一)戍悌(二)[合*牛](三)

如是真言。五遍加持乳酪酥蜜供养并服

灌顶真言

唵钵头(二合)暮(一)瑟抳洒暮伽(上二)旖鼻诜柘(三)怛(登邑反)么戍悌(四)[合*牛](五)

如是真言三遍。加持香水灌[泳-永+截]顶身

被甲真言

唵钵头(二合)么迦缚制(平一)窒(丁吉反)哩荼(上二)畔驮[合*牛](三)入缚攞(四)莎缚诃(五)

如是真言三遍。言持右手身上遍摩。即成著甲护身

金刚座真言

唵跋驲啰(一)地瑟诧娜(二)钵头(二合)米(三)[合*牛](四)

如是真言三遍。加持其座乃坐于座

治地真言

唵入缚攞(一)钵头(二合)米(二)陀啰陀啰(三)[合*牛](四)

如是真言三遍。加持坛地画坛敷座

治床真言

唵钵头(二合)摩(一)室啰野噜跛(二)者攞者攞(三)[合*牛](四)

如是真言三遍。加持于床乃坐卧之

治华真言

唵[寧*吉](宁立反)[名*養](名养反)钵头(二合)米(二)[合*牛](三)

如是真言五遍。加持于华敷献供养

烧香真言

唵钵头(二合)么米伽(上一)三(去)皤啰米(二)[合*牛](三)

如是真言五遍。加持于香烧焯供养。亦复烧熏手熏衣

涂香真言

唵钵头(二合)摩健悌(一)湿(二合)缚哩(二)[合*牛](三)

如是真言三遍。加持涂香摩坛供养。亦复涂于手臂肤体

白芥子真言

唵钵头(二合)么(一)跛(二合)啰枳喇臡(二)陀啰抳縒米(三)莎缚诃(四)

如是真言三遍。加持稻谷华白芥子布散坛上

香水真言

唵钵头(二合)么惹黎(一)素健陀(上)[革*(卄/(ㄇ@人)/戊)]底(二)[合*牛](三)

如是真言。三遍加持阏伽香水献供养之

饮食真言

唵叔讫攞缚[口*(隸-木+士)](一)啰娑(去)野娜戍悌(二)[合*牛](三)

如是真言。三遍加持一切饼食献供养之

三白食真言

唵素噜素噜(一)禁(俱荫反)皤[革*(卄/(ㄇ@人)/戊)]底(二)莎缚诃(三)

如是真言。三遍加持三白饭食献供养之

饭真言

唵钵头(二合)摩(一)室唎抳娑(去)陀(上)野(二)[合*牛](三)

如是真言。三遍。加持诸饭献供养之

果子真言

唵叵攞弭戍悌(一)跛(二合)啰縒啰(二)[合*牛](三)

如是真言。三遍加持一切果子献供养之

华鬘真言

唵跛(二合)啰缚啰(一)补涩[惃-日+(向-口+人)]惹野(二)莎缚诃(三)

如是真言。三遍加持一切华鬘献供养之

饮食真言

唵入缚攞(一)入缚攞野(二)啰縒啰娑(去三)[起-巳+乞](二合)哩抳(四)[合*牛](五)

如是真言。三遍加持一切饮食献供养之

灯真言

唵钵头(二合)么(一)你播野(二)入缚攞(三)[合*牛](四)

如是真言三遍。加持灯明献供养之。持法者观蠲诸暗障

入坛真言

唵娑(去)么钵头(二合)么(一)步缚泥(二)跛(二合)啰縒啰(三)[合*牛](四)

如是真言三遍。加持坛门入坛供养

礼拜真言

唵钵头(二合)暮(一)瑟抳洒(二)旖暮伽(上)姥你(三)[合*牛](四)

如是真言。三遍赞诵。五轮著地而礼拜之

行道真言

唵斫讫(二合)啰(一)曼拏隶(二)三(去)曼亸(三)钵头(二合)米(四)[合*牛](五)

如是真言。三遍赞诵而行道之

散华真言

唵三(去)曼亸(一)跛(二合)啰只(虬异反)喇拏(二)钵头(二合)米(三)三(去)皤啰(四)[合*牛](五)

如是真言三遍。加持于华授弟子散

教授真言

唵钵头(二合)么(一)縒么曜瑟抳洒(二)摩诃暮伽(上三)三(去)么野(四)[合*牛](去)

如是真言执受法者。三遍加持授三昧耶

整衣真言

唵三(去)曼亸(一)娑(去)驮啰拏(二)钵头(二合)米(三)[合*牛][怡-台+巿](四)

如是真言三遍赞诵。结加趺坐整持仪服

数珠真言

唵旖播哩弭亸(一)入缚攞(二)钵头(二合)米(三)[合*牛](四)

如是真言三遍。加持数珠取珠持掐

转念真言

唵舍亸(一)縒[可*欠]塞(桑纥反二合)啰(二)入缚理亸(三)钵头(二合)米(四)陀(上)啰陀(上)啰(五)[合*牛](六)

如是真言三遍。加持数珠乃当诵念

乞梦真言

唵三(去)曼亸(一)娜啰舍娜(二)钵头(二合)米(三)[合*牛](四)

如是真言五遍赞诵乞梦加被

护身真言

唵三(去)曼亸(一)落乞洒抳(二)钵头米(三)[合*牛](四)

如是真言五遍赞诵。自护持身护他亦尔

列界真言

唵三(去)曼亸(一)米噜[寧*吉](宁吉反)哩荼(上二)塞(桑纥反)窒哩(三)[合*牛](四)

如是真言绕坛三匝诵三七遍。即当结成金刚院界

燃火真言

唵三(去)曼亸(一)入缚攞(二)摩攞檗[月*坒](三)摩诃钵头(二合)么入缚[口*(隸-木+士)](四)[合*牛](五)

如是真言。诵念燃火乃加持火

火食真言

唵度噜度噜(一)跛(二合)啰縒啰(二)度縒哩(三)曼窒[口*(隸-木+士)](四)莎缚诃(五)

如是真言三遍加持火食烧供养之

神通真言

唵三(去)曼亸(一)婆(无何反)路枳亸(二)俣呬曳(二合三)摩庾惹废(无计反四)钵头(二合)么废倪(鱼抧反)你(五)莎缚诃(六)

如是真言赞诵七遍。请一切诸佛菩萨真言明神。曼拏罗中现诸神变

器仗真言

唵首皤塞(桑纥反)怛啰(一)驮埋抳(二)钵头(二合)么步臡(三)[合*牛](四)

如是真言都令运摄坛中所画一切器仗。赞诵七遍

摄法真言

唵三(去)曼亸(一)迦[口*栗]洒抳(二)跛(二合)啰縒啰(三)俣呬曳(四)[合*牛](五)

如是真言都令运摄坛内一切法门。如证解相诵三七遍

请召观世音菩萨真言

那墓塞(桑乙反)窒(丁结反)哩步缚泥(去)湿(二合)缚啰野(一句)路(轻呼)计湿缚(二合)啰摩醯(去)湿(二合)缚啰野(二句)唵陀(上)啰陀(上)啰(三句)三(去)曼亸婆(无何反)路枳亸(四句)俣呬曳旖蘖扯(姝也反五句)薄伽(上)畔(引六句)地啰地啰(七句)摩诃(去)地啰(八句)么抳迦娜迦啰惹亸(九句)跋驲啰吠女(去)哩野(十句)摩啰迦亸钵头(二合)么(十一句)逻倪(鱼礼反)捺(奴乙反二合)啰你攞(十二句)摩诃(去)穆讫底迦(十三句)弭步使亸舍哩啰(十四句)摩诃(去)钵头(二合)么步惹(十五句)旖暮伽(上)播舍驮啰(十六句)婆(同上)啰娜婆啰(上)那(去)野迦(十七句)入缚攞入缚攞(十八句)三(去)曼亸缚路枳亸(十九句)旖蘖扯旖蘖扯(二十句)薄伽(上)畔(引二十一句)施[起-巳+乞]啰(二合弹舌呼之二十二句)縒么野摩努塞(同上)么啰(二十三句)弭弭驮噜播(二十四句)废(无计反)洒陀(上)啰(二十五句)野么婆(同上)噜拏矩废啰(二十六句)那么塞讫(二合)哩亸(二十七句)缢湿(二合)缚啰(二十八句)摩醯(去)湿(二合)缚啰(二十九句)路(轻呼)计湿(二合)缚啰(三十句)翳呬曳呬(三十一句)薄伽(上)畔(引三十二句)施[起-巳+乞](二合)啰摩蘖扯(三十三句)萨缚苾[亭*夜](亭夜反)曼拏攞(三十四句)縒么野(三十五句)摩努塞(同上)么啰(三十六句)那啰舍野莎(二合)缚路(轻呼)梵(脯甘反三十七句)弭弭驮谛惹陀(上)啰(三十八句)三(去)曼亸喇湿弭入缚攞(三十九句)蘖皤舍哩啰(四十句)摩诃迦(去)噜抳迦(四十一句)噪[名*養](名养反)穆佉(四十二句)播哩布唎拏(四十三句)战捺(同上二合)啰曼拏攞穆佉(四十四句)那缚战捺(同上)啰惹吒(上)陀(上)啰(四十五句)旖弭跢皤耶(四十六句)摩矩吒(上)陀(上)啰(四十七句)摩诃没(二合)啰[可*欠]么废(无计反)洒陀啰(四十八句)窒(二合)哩路(轻呼)者娜(四十九句)旖暮伽(上)婆(同上)啰娜(五十句)睹噜睹噜(五十一句)摩诃(去)迦噜抳迦(五十二句)钵头(二合)么播舍婆(同上)路枳亸(五十三句)戍陀(上)萨埵婆啰那(上)野迦(五十四句)那谟窣睹羝(五十五句)莎(二合)缚诃(五十六句)

此请召真言加持香王烧。启请观世音菩萨摩诃萨者。纵有四重五逆十恶罪者。亦得观世音菩萨摩诃萨现身。为与灭害四重五逆十恶等罪。与诸愿满。何况净信。善男子善女人。昼夜依法受持读诵。岂不现身授证诸法。若一加持香王。一烧熏大自在天像十千遍。大自在天现身而来与诸愿满。若加持香王。烧熏那罗延天像十千遍。那罗延天现身而来与愿拥护。若加持香王。烧熏摩诃迦罗神像十千遍。摩诃迦罗神领其眷属一时现身。敬护与愿任为役使。若加持香王。烧熏毗那夜迦像一百八遍。一切毗那夜迦皆被拘缚不相娆恼。若加持香王。烧熏天魔像一百八遍。不为一切天魔神鬼来相娆乱。若加持香王每日三时。面向日天相续烧焯满三七日。得日天众现前拥护与福加被。若加持香王。从月三日面向月天相续烧焯。至十五日或十六日夜半。月天现前祐护加被。若加持香王。烧熏毗沙门王像十千遍。毗沙门王现身拥护。奉施财宝得大富饶。若加持香王烧熏功德天像十千遍。功德天像动摇诰语。问菩提事皆悉答之。若加持安悉香。烧熏新未坏米亸罗一千八遍。自起坐语问所求法悉皆答之。若加持安悉香。烧熏病者加持七遍。是人自缚。若加持安悉香。烧熏岌播罗一千八遍。得岌播罗动走自语。所问皆答任为使役。若加持安悉香。烧熏金刚杵一千八遍。杵上放光。若加持安悉香。烧熏轮一千八遍。轮自摇转。若加持安悉香。烧熏五色条一千八遍。其状如蛇蟠回踠转。若加持安悉香。烧熏新瓮瓶钵一百八遍。乃自旋转。若加持安悉香。烧熏净剑一千八遍。放出火光。若加持安悉香。烧熏螺七遍。诣高望处吹之七声。众生闻者除灭罪障。若加持安悉香。烧熏患疟病人二十一遍。便得除差。若天无雨。有龙湫边加持安悉香。烧烟不绝一千八遍。则降大雨。若雨多滞。高山峰上加持安悉香。烧烟不绝一千八遍。其雨便止除诸灾难。若恶风雹灾障数起。面向起处加持安悉香。烧一千八遍。于四个月止除风雹。若加持安悉香。烧熏身熏衣七遍著者。所去之处无诸障难。若加持安悉香。库藏中烧一千八遍。则令财宝而不虚耗。若加持安悉香。烧熏一切华果饮食二十一遍。与诸人食皆得除灭一切灾障。若加持安悉香。烧熏华鬘与人头戴加持。是人便自缚之问者皆说。若三七日加持香王。烧焯供养金刚藏菩萨像。真言声声不绝满十万遍。金刚藏菩萨现身与所求愿。若加持安悉香。烧熏药又女像一千八遍。得药叉女现身敬护。与所求愿任为供使。若加持安悉香。烧熏磬子或熏大钟大鼓三七遍者。即便击之闻者除灭一切罪障。若于宅中以安悉香。一真言一烧一百八遍。一切灾恶鬼神皆悉驰走。若欲验此请召真言者。诵十万遍即作诸法悉皆成就

发遣真言

唵旖暮伽(上)播舍(一)钵头(二合)暮瑟抳洒(二)亸啰亸啰(三)旖缚跢啰睹(四)薄伽(上)畔(引五)蘖扯沙缚皤缚南(六)睹噜睹噜(七)摩诃钵头(二合)么步臡(八)莎缚诃(九)

如是真言加持白芥子水七遍散坛十方一切诸佛菩萨天神还归本宫

    多罗菩萨护持品第三十九

尔时多罗菩萨。从座而起合掌恭敬。顶礼佛足右绕三匝。却住一面白佛言。世尊是尊者观世音菩萨摩诃萨。能善演此不空王根本莲华顶陀罗尼真言坛印三昧耶。与于世间持真言者作大利乐。世尊我今亦有不空王根本莲华顶陀罗尼真言三昧耶。若真言者于三七日。清净如法精持诵念。或常诵持此真言者。我除誓当随逐守护。种种示现三昧神变。与诸愿果。我欲佛前而演示之愿垂纳受。尔时释迦牟尼如来。诰多罗菩萨言。善哉善哉汝当演说我已加被。尔时多罗菩萨。即说不空王根本莲华顶摩尼心陀罗尼真言曰

那莫塞(桑纥反)窒(都结反二合)[口*(隸-木+士)]拽特(二合)膹(肥以反)迦南(一)亸詑誐跢南(二)舍枳野逻惹(三)旖地瑟诧(魑贾反)娜(四)那莫塞(同上)讫哩跢南(五)那谟啰怛娜怛啰耶野(六)那莫旖利耶(七)缚路(轻呼)枳谛湿缚啰野(八)菩地萨埵野(九)摩诃萨埵野(十)摩诃迦噜抳迦野(十一)那莫塞(同上)亸逻曳(移鸡反十二)摩诃祢谜(十三)唵亸啰抳亸啰抳(十四)亸[口*(隸-木+匕)]钵头(二合)么(十五)弭步使跢亸[口*(隸-木+士)](十六)么抳迦娜迦(十七)弭质怛啰么黎(十八)惹吒(上)么矩吒(上十九)曼抳亸钵头(二合)米(二十)度噜度噜(二十一)钵头(二合)么播舍步臡(二十二)旖暮伽(上)播舍[可*欠]塞(同上)羝(二十三)亸啰野皤伽(上)缚底(二十四)摩诃悉地婆(无何反)啰泥(二十五)睹噜睹噜(二十六)摩诃亸啰抳(二十七)婆啰泥娑(去)陀(上)野悉悌(二十八)旖暮伽(上)婆(同上)啰泥(二十九)莎(二合)缚诃(三十)

摩尼大心陀罗尼真言

唵旖暮伽(上一)钵头(二合)弭你亸[口*(隸-木+士)](二)莎(二合)缚诃(三)

摩尼小心陀罗尼真言

唵么抳(一)亸[口*(隸-木+匕)](二)[合*牛](三)

世尊是摩尼心陀罗尼真言。与诸真言者满所求愿。涂饰坛场置多罗像。安悉香苏合香塞毕[口*栗]迦香如法和合。以斯真言昼夜如法。加持香烧承事供养。诵十万遍。我即现身与所求愿。除诸药叉罗刹鬼神斗诤灾难。世尊若真言者。每欲卧时像前烧香。诵三七遍乃便寝卧。我速梦中现是人前。为说过现未来一切事法。令得一切知解圆满福德成就。为灭一切灾怪病恼。当命终时我为现身。加与正念将往佛刹。莲华化生识相圆满。得宿住智。为诸如来授于记莂。得金刚身。住诸如来种族坛会。乃至无上正等菩提更不退转

尔时释迦牟尼如来。诰多罗菩萨言。善哉善哉汝能说示不空王根本莲华顶摩尼真言。护持一切行真言者最胜悉地。汝当加被最上愿地而拥护之

    大众护持品第四十

尔时执金刚秘密主。四天王大梵天。那罗延天大自在天。帝释天摩诃迦罗神。宝贤神满贤神。半支迦神那吒俱钵罗神。缚罗神大力神。诃哩底神商企尼神。毗摩夜神辩才天。阿努梵摩天功德天。一髻罗刹女神华齿神。及诸无量天龙八部。皆从坐起偏袒右臂。一时合掌同声白言。世尊。此经所在国土。若有苾刍苾刍尼族姓男族姓女。读诵受持书写之者。我等一切诸天神众。亦如斯会凑视拥护。与力加被。遮止世间一切灾怪。乃至无上正等菩提常不放舍。尔时佛告执金刚秘密主等。善哉善哉汝斯大众。应当如是守护此经。莫隐于地令住世间。为大明矩照诸有情而得解脱

不空罥索神变真言经卷第十九
不空罥索神变真言经卷第二十

        大唐天竺三藏菩提流志译

    溥遍解脱陀罗尼真言品第四十一

尔时观世音菩萨摩诃萨。复从座起前礼佛足。曲躬合掌而白佛言。世尊复有一切如来溥遍平等秘密种族不空王神通解脱心陀罗尼真言曼拏罗印三昧耶。能大利益一切有情。能大成显一切不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。惟愿世尊慈哀纳受。世尊此法是一切如来秘密种族三昧耶。莲华种族三昧耶。金刚种族三昧耶。摩尼种族三昧耶。白香象菩萨种族三昧耶。一切佛刹菩萨摩诃萨种族真言坛印三昧耶

尔时释迦牟尼如来。诰观世音菩萨摩诃萨曰。汝当演此一切菩萨摩诃萨不空王神通解脱心陀罗尼真言曼拏罗印三昧耶。我已随喜而加被之。过现十方九十九殑伽沙俱胝那庾多百千如来。亦为利益一切有情随喜加被。汝应演说今正是时

尔时观世音菩萨摩诃萨。欢喜微笑便入一切如来溥遍平等秘密种族神通解脱心陀罗尼真言曼拏罗印三昧耶显现三摩地身。放无量种种色光。溥照三千大千世界。一切天宫神宫龙宫。阿素洛宫乾闼婆宫蘖噜荼宫。紧那罗宫摩呼罗伽宫。虚空神宫地下神宫六返大动。时诸天神一时发觉。俱共往诣补陀洛山宝宫殿中。绕佛作礼会座而坐。是时观世音菩萨摩诃萨。睹众集已观念诸佛。寻观变示一切如来溥遍平等秘密种族不空王观世音菩萨摩诃萨。一面三目一十八臂。身真金色颜貌熙怡。相好殊特首戴宝冠。冠有化阿弥陀佛。二手当心合掌虚掌。二中指头相拄。二大拇指二头指二无名指二小指。各微伸屈头相去半寸。一手把三叉戟一手持罥索。一手执澡罐一手把如意珠。一手持宝莲华一手执如意宝幢。一手把橖子枝柯叶果一手安慰仰垂雨宝。一手捻数珠一手把钩。二手合掌大虚掌内。二中指头相拄。二大拇指二头指二无名指二小指头相去三分。二手当脐。以右手背押左手背。以右大拇指。叉入左小拇指岐间相叉。以左大拇指。叉入右小拇指岐间相叉。二手合掌二中指二无名指二小指。右押左相叉屈入掌中。二头指头相拄。其二大拇指右押左屈入掌中。天诸妙绮罗縠衣服七宝璎珞。珠珰镮钏种种庄严。以白罥索衣上络服。结加趺坐宝莲华座。身放无量种种光明。七多罗天神十波罗蜜菩萨瞻侍围翼。大梵天王帝释天主。焰摩王水天王。俱废罗天王伊首罗天王。摩醯首罗天王大自在天王。那罗延天王娑伽罗龙王。罗陀龙王优波难陀龙王。各持水陆众妙杂华天诸宝华。前后围绕恭敬供养。散如来前。合掌观佛目不异顾。尔时观世音菩萨摩诃萨。即于佛前谛观一切。说溥遍解脱心陀罗尼真言曰

娜莫塞(桑纥反)窒(二合)哩拽特(二合)婆(无贺反一句)怒誐(银迦反又音迦字斤逻反下例同)亸跛(二合)啰底瑟耻谛瓢(毗药反下同呼二句)萨缚(无可反下同)勃陀菩地萨埵(得讫反二合)废(无计反)瓢(三句)娜莫塞(同上)谛瓢(四句)亸詑誐跢俣(愚矩反)呬野(余可反五句)矩攞縒么曳瓢(六句)萨缚苾[亭*夜](亭夜反)啰惹旖暮伽(上七句)弭目讫洒(疏贾反下同)曼拏攞(八句)矩攞亩[寧*吉](宁吉反)[口*(隸-木+士)]瓢(九句)娜莫萨缚跛(二合)啰谛迦(斤逻反下同音)勃陀哩野(十句)室(二合)啰缚迦僧(去)只(虬曳反)瓢(毗遥反十一句)底跢那(去)誐亸(十二句)跛(二合)啰窒(丁律反)半祢(宁礼反)瓢(十三句)娜莫三(去声呼下同)藐誐跢南(引十四句)那莫三(去)藐跛(二合)啰底半那(去)南(引十五句)娜莫舍啰特(能邑反二合)缚底素(苏古反)亸野(十六句)摩诃(去)么戴曳(十七句)那莫旖唎耶(十八句)梅窒(二合)哩野(十九句)跛(二合)啰亩契瓢(同上二十句)菩地萨埵(二合)缚哩野(二十一句)誐拏缚[口*(隸-木+士)]瓢(二十二句)娜莫旖唎耶(二十三句)弭亸皤(蒲饭反)野(二十四句)亸詑誐跢耶(二十五句)啰[可*欠]谛三(去)藐三(去)勃陀(上)野(二十六句)娜谟啰怛(二合)娜怛(二合)啰耶野(二十七句)那莫旖唎耶(二十八句)缚路枳谛湿(攥口舌呼之二合)缚啰野(二十九句)菩地萨埵野(三十句)摩诃(去)萨埵野(三十一句)摩诃(去)迦噜抳迦野(三十二句)翳飘(同上)摩诃(去)哩使(三十三句)旖唎耶誐拏婆(同上)[口*(隸-木+士)]飘(同上三十四句)娜莫塞(同上)讫(二合)哩埵(二合)婆(同上三十五句)缢(乌枳反)[牟*含](牟含反)旖唎耶(三十六句)婆(同上)路枳谛湿(同上)缚啰野(三十七句)穆枯特(二合)只(同上)唎諵(三十八句)旖暮伽(上)啰惹(三十九句)弭目讫洒曼拏攞(四十句)纥(二合)唎娜焰(引四十一句)亸詑誐跢三(去)穆坎(躯严反四十二句)摩诃(去)诺(都落反)钵利讪末地(二合)曳(四十三句)旖[可*欠]弭亸你(四十四句)摩[革*(卄/(ㄇ@人)/戊)]亸以使曳(四十五句)悉佃睹米么么(四十六句)萨缚苾[亭*夜](亭夜反)曼拏攞(四十七句)萨缚迦唎耶抳(四十八句)萨缚皤曳数(疏古反)者米(四十九句)[口*落]乞洒皤缚睹(五十句)怛[寧*也](宁也反)他(五十一句)唵(喉中抬声引呼)柘啰柘啰(五十二句)旨哩旨哩(五十三句)主噜主噜(五十四句)摩诃(去)迦噜抳迦(五十五句)尾唎尾唎(五十六句)比唎比唎(五十七句)旨哩旨哩(五十八句)摩诃迦噜抳迦(五十九句)枲唎枲唎(六十句)旨哩旨哩(六十一句)弭哩弭哩(六十二句)摩诃(去)钵头(二合)摩[可*欠]塞亸(六十三句)迦攞迦攞(六十四句)枳哩枳哩(六十五句)矩噜矩噜(六十六句)摩诃(去)戌(输律反)驮萨埵(六十七句)翳呬曳呬(六十八句)勃[亭*夜]勃[亭*夜](六十九句)驮缚驮缚(七十句)迦拏迦拏(七十一句)枳抳枳抳(七十二句)矩努矩努(七十三句)播啰么戍(同上)驮萨埵(七十四句)迦啰迦啰(七十五句)枳哩枳哩(七十六句)炬噜炬噜(七十七句)摩诃(去)塞(同上)他(去)么播啰跛亸(七十八句)者攞者攞(七十九句)散者攞散者攞(八十句)弭者攞弭者攞(八十一句)翳絮(知贾反下同)絮翳絮翳(八十二句)皤啰皤啰(八十三句)避唎避唎(八十四句)步噜步噜(八十五句)翳呬曳呬(八十六句)摩诃(去)迦噜抳迦(八十七句)摩诃(去)钵输钵底废(同上)洒陀(上)啰(八十八句)驮啰驮啰(八十九句)縒啰縒啰(九十句)柘啰柘啰(九十一句)[可*欠]啰[可*欠]啰(九十二句)[可*欠][可*欠][可*欠][可*欠](九十三句)呬呬呬呬(九十四句)虎虎虎虎(九十五句)唵(同上)迦啰没啰[可*欠]摩(九十六句)废(同上)洒陀(上)啰(九十七句)驮啰驮啰(九十八句)地唎地唎(九十九句)度噜度噜(一百句)亸啰亸啰(一句)縒啰縒啰(二句)播啰播啰(三句)柘啰柘啰(四句)缚啰缚啰(五句)啰湿弭舍亸娑(去)[可*欠]塞(同上)啰(六句)跛(二合)啰底曼抳亸舍哩啰(七句)入(攥口舌呼之下同)缚啰入缚啰(八句)答播答播(九句)薄伽(上)畔(引十句)素摩[寧*吉](宁吉反)[丁*也](丁也反十一句)野摩婆(同上)噜拏矩废(同上)啰(十二句)没(二合)啰[可*欠]米捺(奴乙反二合)啰(十三句)祢(同上)缚[口*栗]使誐拏(十四句)[敝-ㄆ+頁](毗灭反)旨亸柘啰拏(十五句)素(同上)噜素噜(十六句)主噜主噜(十七句)补噜补噜(十八句)亩噜亩噜(十九句)散捺矩么啰(二十句)[口*論](平声细至入声是弹舌呼)捺(二合)啰婆(同上)娑(去)缚(二十一句)弭瑟努(尼主反)驮曩(轻呼)娜(二十二句)祢(同上)缚栗使那(去)野迦(二十三句)缚虎弭弭驮(二十四句)废(同上)洒驮啰(二十五句)陀(上)啰陀(上)攞(二十六句)地唎地唎(二十七句)度噜度噜(二十八句)詑啰詑啰(二十九句)伽(上)啰伽(上)罗(三十句)野啰野啰(三十一句)攞啰攞啰(三十二句)[可*欠]啰[可*欠]啰(三十三句)么啰么啰(三十四句)播啰播啰(三十五句)柘啰柘啰(三十六句)嚩啰嚩啰(三十七句)嚩啰那(去)野迦(三十八句)縒曼亸婆(同上)路枳亸(三十九句)弭路枳亸(四十句)路鸡湿(同上呼二合)缚啰(四十一句)摩醯(去)湿(同上二合)缚啰(四十二句)亩虎亩虎(四十三句)亩噜亩噜(四十四句)亩野亩野(四十五句)闷遮闷遮(四十六句)薄伽(上)畔(引四十七句)旖唎耶(四十八句)婆(同上)路枳谛湿(同上呼二合)缚啰(四十九句)[口*落]讫洒[口*落]讫洒么么(某甲五十句)萨缚皤曳瓢(五十一句)萨菩钵捺(同上呼二合)啰废(同上)瓢(五十二句)萨缚麧(二合)啰醯(去)瓢(五十三句)萨缚[名*夜](名也反)地瓢(五十四句)萨缚缚驮娜满驮娜(五十五句)亸拏娜逻惹注啰(五十六句)亸塞(同上)迦啰觐女(去)娜迦(五十七句)弭洒舍塞(同上)怛(二合)啰(五十八句)簸哩暮者迦(五十九句)迦拏迦拏(六十句)枳抳枳抳(六十一句)矩努矩努(六十二句)柘啰柘啰(六十三句)印[寧*吉](二合)哩野缚攞暴杖(亭样反)誐(六十四句)者睹啰哩野(六十五句)萨[丁*也](丁也反)三(去)跛啰迦舍迦(六十六句)亸么亸么(六十七句)娜么娜么(六十八句)縒么縒么(六十九句)摩诃(去)亸闷驮迦啰(七十句)苾驮么迦(七十一句)杀播啰弭亸(七十二句)播哩布啰迦(七十三句)弭理弭理(七十四句)絮絮絮絮(七十五句)詑(魑贾反下同音)诧诧詑(七十六句)征(上)征(上)征(上)征(上七十七句)拄(知古反下同)拄拄拄(七十八句)翳抳(尼曳反)野折磨(七十九句)讫(二合)哩亸播哩迦啰(八十句)翳呬曳呬(八十一句)缢(同上)湿(同上二合)缚啰(八十二句)摩醯(去)湿(同上二合)缚啰(八十三句)摩诃(去)步跢誐拏畔惹迦(八十四句)矩噜矩噜(八十五句)播啰播啰(八十六句)迦絮迦絮(八十七句)么絮么絮(八十八句)弭戍(同上)驮弭洒野皤新(八十九句)摩诃(去)迦噜抳迦(九十句)湿废跢拽肾饶(去九十一句)播弭亸(九十二句)喇怛娜么矩絮(九十三句)么罗驮啰(九十四句)萨缚肾惹施啰枲(九十五句)讫(二合)哩亸惹絮摩矩絮(九十六句)摩褐特步亸(九十七句)迦么攞讫(二合)哩亸(九十八句)迦啰亸攞(九十九句)著(亭药反)[可*欠]那縒么地(二百句)弭穆讫洒(一句)跛(二合)啰剑[并*也](并也反二句)婆(同上)虎萨埵散怛底(三句)播哩播者迦(四句)摩诃(去)迦噜抳迦(五句)萨缚羯么婆(同上)啰拏(六句)弭输驮迦(七句)萨缚[名*夜]地跛(二合)啰暮者迦(八句)萨缚舍播哩布啰迦(九句)萨缚萨埵三(去)摩湿(二合)缚縒迦(十句)娜谟窣睹羝(十一句)莎缚(二合)诃(二百一十二句)

溥遍解脱心真言

唵(同上)没(二合)啰[可*欠]么(一句)废洒陀(上)啰(二句)驮啰驮啰(三句)地利地利(四句)度噜度噜(五句)縒曼亸入缚攞(六句)亩佉[合*牛](七句)莎(二合)缚诃(八句)

溥遍解脱心一字真言

唵(同上呼)恶(轻呼一句)莎(二合)缚诃(去二句)

尔时观世音菩萨摩诃萨说斯陀罗尼真言之时。三千大千世界六返大动。十方殑伽沙俱胝那庾多百千一切如来应正等觉。于虚空中乘诸妙宝光云台殿。一时显现。于虚空中纭雨诸天种种宝花。宝冠衣服珠璎环玔伞盖幢幡奇诸宝香。溥献供养是诸如来。观世音菩萨摩诃萨并所会众。时诸如来一时赞言。善哉善哉摩诃萨。能善演此一切如来溥遍平等秘密种族神通解脱心陀罗尼真言曼拏罗印三昧耶。摄诸如来溥遍平等秘密种族神通解脱心陀罗尼真言曼拏罗印三昧耶。住斯陀罗尼真言三昧耶中。一时显现是陀罗尼真言三昧耶。喻于三千大千世界百亿日月。作大明炬光照一切溥洽周彻。又如一佛出现于世。即令十方三千大千世界过现未来。满中尘数一切如来而亦出现。此解脱心陀罗尼真言一字真言。能以一坛印三昧耶门。圆入一切如来溥遍平等秘密种族神通解脱心陀罗尼真言坛印三昧耶门。能尽摄持一切陀罗尼真言坛印三昧耶门。为一陀罗尼真言三昧耶门。以斯义故说名不空罥索心王陀罗尼真言。是一字真言亦为一切如来心一字真言。围祐加被。尔时释迦牟尼如来。谓观世音菩萨摩诃萨曰。善哉善哉大悲者能善说此不空王神通解脱心陀罗尼真言一字真言。汝复说此解脱心陀罗尼真言一字真言坛印像法。以少功绩得成悉地。尔时观世音菩萨摩诃萨。白佛言尊者薄伽梵。若复说此解脱心陀罗尼真言坛印法时。唯愿如来神祐加被。令诸有情但当忆念。我即现身与诸愿满得大成就。尔时释迦牟尼如来。赞观世音菩萨摩诃萨言。善哉善哉汝应如是。当溥度脱一切有情满诸愿故。汝应当与诸真言者最胜之愿大悉地门。我已加被此溥遍平等秘密种族神通解脱心陀罗尼真言曼拏罗印三昧耶。汝当说是广大成就曼拏罗印三昧耶门

    溥遍解脱心曼拏罗品第四十二

尔时观世音菩萨摩诃萨。欢喜观佛白言世尊。若真言者乐见一切诸佛菩萨摩诃萨者。乐欲供养功德殖福者。乐欲利益一切有情者。乐欲意生曼拏罗悉地成就者。乐欲一切智地三昧耶。与诸菩萨摩诃萨同刹会居者。应于此不空王神通解脱心陀罗尼真言曼拏罗印三昧耶。精勤修习。观置旖字一切智门。随字身量内外同等。无分别心离诸境界。意生作业摄持有情。安住心王同虚空相。成就广大现非现果。出生一切声闻独觉。一切菩萨摩诃萨位。修行一切菩萨摩诃萨一切上愿。令悉满足。具种种业利益安乐一切有情。以一切如来溥遍平等秘密种族不空王观世音菩萨摩诃萨加持自身。或以是印或以缚(无可反)字。置入内心为曼拏罗。加持自身为净法界。除诸有情。自体不空王观世音菩萨离诸垢过。观啰(弹舌呼)字门。自体清净周轮白光。明照清净最上无坏。观迦(斤逻反)字门。因业性离为是法教。身日初色光遍一切。害治诸垢超度生死。观么字门。无住寂静为菩提座。身月光色除诸怖畏。观诃(上)字门最胜暴怒。周轮光焰如坏劫火。怖治众恶降伏诸魔。观唵字门大空无生。加持自体安住法界。无有戏论无二行相。于闲净处纵广五肘。或复四肘净治其地。如法涂摩。标式四门。中图三十二叶七宝莲花。台上起画不空王观世音菩萨。于四面图开敷莲花。台上起画此族菩萨。或画此族菩萨种种印相。或书此族菩萨名字。四面如法列宝金刚界道。一切庄严。中置一十八臂不空王观世音菩萨像。随时香花。阏伽白栴檀香水。涂香末香三白饮食。酥灯油灯敷献供养。烧焯香王召献结界。当于白月八日洁涤涂香。著净衣服食三白食。治建是坛昼夜六时。西门作法趺坐而坐。观莲花处须蕊众叶光焰香馥。于台面上观縒字门。为圆明月光照有情。知千日会自性加持。縒字门现不空王观世音菩萨。身真金色居圆月中。应诸方所如净水月现有情前。心性如是行斯三昧。首上顶会观唵字门。大空无垢如颇胝月。寂静法身一切所依。于眼界中观啰字门。如日光明而观心处。心现等引清净无垢。相应善住神通解脱心陀罗尼真言一字真言。一一字句缘起甚深。无量三昧智类通达。初十旬日如是观置。恭敬承事精进受持为前方便。次十旬日如法恭敬承事供养。为成正觉回向菩提。次十旬日无畏无间承事供养。入持诵轮作成就法。每白月八日断食断语。如法诵念观置声韵。随法光遍调谍无间。数发誓愿勤加护持。是真实心名一切如来溥遍平等秘密种族神通解脱心陀罗尼真言三昧耶心。如来所说了心明道一切色法发光明净。以大悲心三种加持。一切三昧满一落叉。是业成熟于初夜时或后夜时或欲晓时。持真言者当闻[合*牛]声鼓声雷声悦意赞声。或见旖暮伽王神境智通悉地成就。身肤肢分皆悉出现。作诸佛事溥现其身。或见不空王观世音像忽自动摇。放大光明遍照三千大千世界。上至有顶下彻地狱皆六震动。地狱剧苦一切有情。皆得度脱上生天界。水陆一切六趣有情遇斯光者。舍此身后尽得除脱种种苦身。或得证见观世音菩萨真金色身。摩顶授与不空清净海智庄严三摩地。所有无始重罪业障则烬消灭。获得离障清净心王庄严蕴身。睹见九十九殑伽沙俱胝那庾多百千一切如来。一时现身伸手摩顶。阏伽供养。当随寻念一切诸佛菩萨摩诃萨观世音菩萨。本初无生复无作者知者见者。加持自身。了知三昧悉地果成所有分别皆从意生。分辩众色悉从心起。定心欢喜住内心观。遍体肢分观旖字门。加以等持品类相入。自然获得清净菩提心三昧耶。广大功德善根相应。谓为世间一切人庶。爱敬供养。大梵天帝释天。那罗延天大自在天。摩醯首罗天净居天。焰摩王水天俱废罗天。日天月天皆自现身。周匝祐护为满诸愿。若不证见观世音菩萨金色身者。当知无始根本罪障皆不除灭。又应六时倍复精进。如法严治身器衣服。涂饰供养依法持诵满一落叉。是业成就。观世音菩萨现金色身。当知除灭无始一切根本重罪业障苦海。若不现者复倍精进。依法持诵满二落叉或三落叉。是业成熟。当定观世音菩萨现大真身。执手指示西方净土阿弥陀佛。坐宝莲华师子之坐。复得阿弥陀佛手摩其头。谓同彼土一切菩萨福命功德。舍此身后往于西方安乐国土。上品莲生具诸相好。识宿住智得不退转。若有苾刍苾刍尼族姓男族姓女有灾厄者。净浴身衣食三白食。如法教语入坛散花。澄心观佛观世音菩萨。如住顶上正念不动。持真言者应令一日不食。诵持神通解脱心陀罗尼真言。加持孔雀尾。拂彼身上。则灭一切恐怖灾厄。当为如来观世音菩萨诸天天众之所祐护。若命终后便得往生安乐国土莲华化生。世尊是不空王神通解脱心陀罗尼真言。随心承事供养曼拏罗三昧耶。以甘松香泥白栴檀香泥。摩涂坛地。四面当心纯白栴檀香泥画开莲花。当心莲花叶上。以郁金香泥白栴檀香泥相和。画金刚杵印。台上摩尼珠印。绕摩尼珠画罥索印。四面莲花台上。画金刚杵印。四面界畔画莲花鬘。中置一十八臂不空王观世音像。随时所得花香香水饮食日日供养。持真言者。应长净浴著净衣服。每从后夜时至明晨时。日没时至三更时。观像轮印而趺坐之。诵神通解脱心陀罗尼真言一字真言一百八遍。午时子时消息诸事。若常如是承事供养。相续无间满一千日。世间所作一切自在无碍成办。蠲除八难无量大怖种种业障地狱傍生。得大财宝为人爱敬。常梦睹见十方刹土一切诸佛。或见观世音菩萨补陀洛山。日日谠诸。给事供养九十二殑伽沙俱胝那庾多百千一切如来。善根福德修集相应。舍此身后往安乐国。上品莲生得住一切如来具见地静观地。具诸胜相以自庄严。证不空神变光明三摩地。以是三摩地力证余无量百千三摩地。常当游往十方刹土供养诸佛。于其食时还至本国

世尊是不空王神通解脱心陀罗尼真言灌顶涤垢曼拏罗三昧耶。能灭一切罪障灾厄。得不空王广大威德。不为一切鬼神怨难邪忤娆恼。身不夭坏为人爱敬。观世音菩萨观视加护。一切天神而皆戴仰乐所拥护。于闲净处纵广四肘。净涂坛地标郭四门。内院画大海水。中画三十二叶开敷莲花。花干露现。台上画轮。绕轮网刃画火光焰。四面四角画开莲花。台上画宝罥索印如意珠印绕画火焰。外院四面画青宝地。上画百八众宝花树果树。标列界道。四面悬布杂彩幡华。可当坛上安白伞盖。以白栴檀香郁金香夜合花白芥子莲花须和为香水。满盛瓮中。内置七宝上泛诸花。净帛盖口置四门角。依法献置百种花果三百饮食。烧焯香王请召结界而供养之。诵神通解脱心陀罗尼真言一字真言。加持水瓮。以奋怒王心真言。于浴室裹标净结界。其浴床上敷白茅草。结印护身于上趺坐。以天门冬茴香花子甘松香芩陵香等数味治。加持净水和若稠酪。遍涂身分却复揩去。加持香水灌顶浴身。结莲华印加持护身。著新净服加持发髻。出入合掌绕坛行道。门别礼拜烧香供养。东门入坛大莲台面。端身面西结加趺坐。时阿阇梨一手掏珠一手把杵。诵奋怒王心真言三遍加持顶上。又诵奋怒王心真言三遍。加持白芥子水注灌顶上。又结大灌顶印三遍加持顶上。广教忏悔发菩提心。出坛四门复致礼拜。当广供养三宝饮食衣服珍财。能常如是依不空王神通解脱心灌涤法者。得大福聚为诸如来之所加被。一切诸天恒常爱敬。速得一切不空罥索陀罗尼真言最胜成就。三业一切罪障灾疾。燃烬消摩得身清净。心所求法皆得成办

    溥遍轮转轮王阿伽陀药品第四十三

世尊复有不空王神通解脱心陀罗尼真言曼拏罗三昧耶阿伽陀药成就三昧耶。护持国邑无诸灾难而说颂言

  以弭惹耶惹耶药　　次以讫驮那俱利
  旖皤野播抳那俱　　印捺罗播抳多誐
  干驮毕唎阳愚药　　摩诃斫羯啰雌黄
  斫羯啰药莲华须　　弭瑟怒讫谰亸药
  素么啰尔素难那　　白栴檀香那攞那
  优钵罗华郁金香　　瞻卜迦华龙华等
  世黎野迦甘松香　　舍么迦香杜么迦
  量等精治和合治　　乌施啰香白檀香
  合为香水和为丸　　赤铜合盛密固治
  清闲净处净治地　　作四肘坛开东门
  中画一百八叶莲　　台画二手腕相著
  磔开十指如开莲　　四面当画开莲华
  台上当画金刚杵　　并罥索印绕火焰
  诸莲华间众宝树　　其树华果皆宝成
  藤枝叶华缴树上　　标宝界道净严饰
  置不空王观世音　　以诸幡华香水食
  灯明敷饰献供养　　药合置大莲华台
  帛覆其上当加持　　真言者浴香涂身
  著净衣服西门坐　　于诸有情发悲心
  诵持神通解脱心　　陀罗真言心真言
  加持其药现三相　　是名成就伽陀药

世尊是药若得光相。国王佩者除诸怨敌种种灾疫。若诸人佩得灭四重五逆十恶等罪。增诸善梦。所至无阂言论得胜。王难贼难虎狼水火雷电霹雳。一切灾难皆得解脱。不为一切龙蛇虫毒药毒夭害。一切神鬼怖散驰走。诸天善神爱敬拥护。人相都者悉当欢喜。扫人佩者男女吉祥。若置幢头。方圆百里无诸恶风雷雹蝗虫一切等难。常为一切天龙八部而皆拥护。其药便于坛内荫干

世尊复有不空王神通解脱心陀罗尼真言曼拏罗三昧耶雄黄成就三昧耶。而说颂言

  纵广四肘净治地　　白栴檀香泥涂饰
  唯开东门当心画　　一百八叶开莲华
  白栴檀香泥为叶　　郁金香泥为台蕊
  沉水香泥为子实　　白栴檀香紫檀香
  郁金香等而为泥　　台画二手腕相著
  十指磔开头相离　　四面图画开莲华
  白栴檀香泥为叶　　郁金香泥为台蕊
  沉水香泥为莲子　　廓列金刚界道相
  置不空王观音像　　杂彩幡华诸香华
  香水饮食果灯明　　严饰加持献供养
  以好光明上雄黄　　三两精治银合盛
  置莲华台手印上　　绯帛覆上法加持
  时真言者洁身服　　昼夜六时烧香献
  西门趺坐轮手印　　诵持神通解脱心
  陀罗真言心真言　　联绵加持白芥子
  打雄黄上恒不绝　　上现热烟增光相
  于时像上放大光　　是名成就雄黄法

世尊若得光相点眼之者。则得神通证不空如意宝光明广大智庄严三摩地。不空罥索溥遍轮大真言仙三摩地。常为九十九殑伽沙俱胝那庾多百千大仙。围绕为伴。游于一切真言明仙宫殿室宅。为大明仙。常历十方一切佛刹。阿弥陀佛恒住顶上。而不放舍寿增亿劫。复得不空清净毗卢遮那神通三昧耶。于刹那顷周历十方九十九殑伽沙俱胝那庾多百千佛土。随其佛土现作广大不空供养一切如来身上常得放大光焰。念愿诸事皆得成就。若得烟相点眼中者。则证一切密行明仙大仙中仙三昧耶意欲游幸一切天龙。八部山窟湫潭宫殿中者。任入无碍。一切神鬼见自臣伏。任为策役而拥护之。复见一切诸佛菩萨摩诃萨。授与不空王光明具足三摩地。足恒去地四寸而行。若得热相点眼中者。睹诸人众皆得除灭一切灾疾。两相致敬。是点药者当所生处具宿住智。获得不空观安住净身。得证一切不空如来溥遍平等三昧耶门。得一切如来为授灌顶菩萨地记。与诸菩萨摩诃萨同一住地

    溥遍轮转轮王神通香品第四十四

世尊复有不空王神通解脱心陀罗尼真言曼拏罗三昧耶中溥遍轮转轮王神通香成就三昧耶。当与真言者。最上供养一切诸佛菩萨摩诃萨。召摄三千大千世界一切大梵天帝释天那罗延天摩醯首罗天一切诸天。摧伏一切药叉罗刹毗那夜迦诸魔鬼神。身皆痛裂怖走十方。摧诸怨敌除诸灾难。若有苾刍苾刍尼信男信女。澡浴清净著净衣服烧焯此香熏馥身者。得灭一切重障灾厄。若常烧焯此香供养。诵神通解脱心陀罗尼真言。以斯陀罗尼真言神通香力。三千大千世界苏弥卢山。一切天宫龙神八部鬼神宫殿。大海江河十六地狱。香气悉至变作种种香光明云。一时照明皆复震动。其诸地狱遇光照者。一时变作莲华之池。其中众生皆脱苦受。上生天上或生人中。傍生有情遇光照者。舍此身后皆得脱离生天人中。若患一切鬼病神病疟病恶疮疥癣诸病恼者。皆净澡浴烧香熏馥。以斯神通解脱心陀罗尼真言神通威力即得除差。当寿终已往生净土。莲华化生脱众苦故。而说颂言

  一百八分沉水香　　乾陀啰娑安悉香
  二香分各三十二　　新郁金香小甲香
  此二种香各八分　　苜蓿白胶苏合香
  娑攞枳香多誐罗　　娜攞那香白檀香
  惹莫迦(斤逻反)香甘松香　　如斯九香各
三分　　新乾陀钵怛啰香　　乌施
罗香莲华须　　婆攞迦(同上)香夜合华
  新好毕哩阳愚香　　新[名*夜](名夜反)麧(其乙
反)啰娜佉香　　翳罗香八各二分
  龙脑麝香各二分　　石蜜量香五分二
  和白胶香销和合　　总先一一净加持
  精洁择持而合治　　首末真言常加持
  瓷器银器任盛置　　合斯香者闲净处
  白月八日澡洁身　　著净衣服净治地
  作四肘坛如法涂　　当开东门当心画
  三十二叶七宝莲　　台画二手腕相著
  磔开十指如开连　　绕二手上五色云
  四面当画开莲华　　台上画诸手印相
  于诸华间画莲鬘　　四门莲台罥索印
  四角空色画风天　　半身出现被天衣
  四面种种色华鬘　　幖帜金刚界严洁
  香合置于大莲台　　手印心上绯帛盖
  置不空王观世音　　持绯线索围坛界
  以诸幡华具庄严　　香华香水三白食
  酥灯油灯敷供养　　昼夜六时东门坐
  烧香供养勤护持　　时别轮印当诵念
  不空神通解脱心　　陀罗真言心真言
  加持于香三七遍　　奋怒王心真密言
  加持香上一七遍　　日日随心献供养
  旖暮伽王观世音　　一切诸佛菩萨众
  四十九日作是法　　或复一二三百日
  要得香上现三相　　乃得称名神通香

世尊如是常恒六时。于道场内于诸有情发大悲心。自心观心圆成縒字。观视縒字全变出现不空王观世音菩萨。相好光明如日初出。结加趺坐金刚台座。手执香炉烧焯此香。诵神通解脱心陀罗尼真言一字真言加持自身。供养十方一切诸佛菩萨摩诃萨众。从此身中观置出现无量无边不可说不可说不空王观世音菩萨身。满量十方一切佛刹一一佛菩萨摩诃萨前。诵神通解脱心陀罗尼真言。手持香炉观置出现无量无边种种杂色。香光明云幢幡宝盖。华冠璎珞珠珰镮钏。天妙衣服妙华杂拂。宫殿楼阁宝座台榭。供养一切诸佛菩萨摩诃萨。结供养印诵持真言。赞礼诸佛菩萨摩诃萨。假是不空王神通解脱心陀罗尼真言广大神通供养威力。溥于十方九十九殑伽沙俱胝那庾多百千如来佛会。等作无量无边种种。供养一切诸佛菩萨摩诃萨众。彼等诸佛一时赞叹。皆结不空供养印。诵不空王神通解脱心陀罗尼真言。俱以神通安慰加被。与大福聚善根相应。随一一佛得俱胝那庾多百千积集善根相应。复观縒字法性无生。复观无量身复为一身。合此一身而为縒字。字性无生复观自身身性自空。若有苾刍苾刍尼族姓男族姓女。于一千日清净如法。随心严洁曼拏罗。随时以诸草华香水。供养观世音菩萨。昼夜六时烧焯此香。忏悔发愿如法修观。诵神通解脱心陀罗尼真言一字真言。自誓要祈受菩萨戒。求于阿耨多罗三藐三菩提。满一千日或二千日。或三千日或四千日。必定当得十方九十九殑伽沙俱胝那庾多百千如来。一时现身为授记莂。证不空如意摩尼光广大智三摩地。不空罥索溥遍轮大真言仙三摩地。不空清净毗卢遮那神通三摩地。不空十地神通三摩地。当于净土莲华化生。忆知俱胝所生宿命。乃至无上正等菩提更不退转。若龙湫边七日七夜。加持此香烧献作法。诵神通解脱心陀罗尼真言一字真言满一千遍。则得龙王欢喜致敬降注大雨。若城门首作法加持。此香烧献诵斯真言一百八遍。则令城邑除诸灾疾。令诸人众快乐安住。若大众中作法加持。此香烧献诵斯真言二十一遍。令诸人众欢喜致敬灭众灾障。若真言者加持此香烧熏自身。常为他人恭敬爱念。若加持香烧熏一切病人七遍。则得除差。若加持香烧熏被毒之人七遍。则得除差。若绕一切果木田苗处。诵念作法加持香烧一百八遍。则当不为一切恶风雹雨之所损坏。果实繁多滋味具足。若于一切城邑聚落。伽蓝宅内诵念作法。加持香烧一百八遍。令诸灾怪一时得除。若烧此香熏身衣服。所往处者无诸障难。若高楼上烧此香熏螺裹真言七遍。大吹七声四生有情闻螺声者。皆得灭诸罪障灾怪。若山顶上面向恶风雷雹起处。诵念作法加持香烧一百八遍。即得止御一切除散。若临终人前烧焯此香。诵神通解脱心陀罗尼真言一字真言满七遍者。舍此身后即往净土。莲华化生。见九十九殑伽沙俱胝那庾多百千如来应正等觉。获大善根。若天寺中诵念作法。加持此香称天像名。烧熏天像一千八遍。即得一切天神悦护。若于一切天龙八部形像作法者。皆当奋怒努目猛视。诵念作法一加持此香。随称所天名。一烧熏天像一千八遍。令所天像吐噜地啰。持真言者见时便取。点额点眼口含涂身。所作诸事皆得成就。便得一切药叉侍祐。获大身力一切鬼神畏敬拥护。若诵念作法加持此香。称大梵天名。烧熏大梵天像一千八遍。大梵天像身手出乳。持真言者见时便取涂身。则得身如大梵天身。若诵念作法一加持此香。称那罗延天名。一烧熏那罗延天像一千八遍。那罗延天像身出香水。持真言者见时便取涂身。则得身如那罗延天。手执大轮腾空自在。若诵念作法一加持此香。称大自在天名。一烧熏大自在天像一千八遍。大自在天像身出津汗。持真言者见时便取涂身。则得身如大自在天。执三叉戟腾空自在。如是一一于诸天像凡作法者。先用一字真言加持天像头满一万遍。便即作法则如所愿

世尊是不空王神通解脱心陀罗尼真言曼拏罗三昧耶。九头龙王成就三昧耶。加持白栴檀香末蜡和。图捏龙王。身量四把。冠髻面目手脚指节贯带衣服。状如天神严丽端好。头上顶后出九蛇头。其神头身以金庄饰。作曼拏罗。中置龙王严设供养。每日时别诵神通解脱心陀罗尼真言。加持此香烧熏龙王二十一遍。诵奋怒王心真言加持白芥子。打龙王上七遍。如是昼夜六时不绝。令龙王像起变自行。持真言者见起动时。以迅怒心诵奋怒王心真言。加持白芥子打龙王上。令使升空自在腾行。持真言者见升腾时。心便思量变此坛地为大湫池。安置是龙。大奋怒心诵奋怒王心真言。加持白芥子打此坛地一千八遍。得难陀龙王变斯坛地为大湫池。二龙居止。若有人民一切鸟兽。饮斯水者或复浴者。皆得除灭一切灾病垢障重罪。常得依时降大甘雨。成就果实具多滋味。若于深山大洞门首。含香诵念作法。一加持此香一烧满千八遍则得洞门而自开坦入中无阂

不空罥索神变真言经卷第二十
不空罥索神变真言经卷第二十一

        大唐天竺三藏菩提流志译

    如意阿伽陀药品第四十五

世尊复有不空王神通解脱心陀罗尼真言曼拏罗三昧耶如意摩尼阿伽陀药成就三昧耶。所修诸法皆不空过。能治蛊毒毒药毒虫种种病苦王难贼难虎狼等难。水火刀杖皆不相害。人民致敬。怨敌诤论而皆得胜。寿命长远无诸中夭。大梵天帝释天那罗延天大自在天。四天王天一切天龙八部眷属常皆拥护。一切诸佛观察加祐。一切罪障灾怪恶梦。种种疫疾皆令除灭。药住方处一逾膳那成大界护。所有诸魔毗那夜迦。种种鬼神悉皆驰散。观世音菩萨加被进给不空悉地。佩是药者。一切鬼神魔众人等皆不能害。成此药者。应常清净如法受持神通解脱心陀罗尼真言坛印三昧耶。乃得尽斯赡部洲寿。财宝丰盈人所相敬。欢喜置信众所称誉。而说颂曰

  白栴檀香多誐啰　　塞毕[口*栗]迦青木香
  翳攞婆噜丁香皮　　树上癣皮甘松香
  若么迦药翳罗药　　白香附子茆香根
  青优钵罗华胡椒　　毕唎阳愚莲华须
  形俣钵怛啰荜茇　　播哩闭攞嚩干姜
  夜合华等量都等　　精洁择治和合治
  奋怒王真言加持　　龙脑麝香量都数
  二十一中等四分　　奋怒王真言加持
  加持雨水和合治　　以心真言捻丸药
  丸如酸枣银合盛　　合是药时闲净处
  白月八日净治地　　作四肘坛开四门
  幖帜宝界当中画　　一百八叶宝莲华
  台上二手腕相著　　磔开十指如开莲
  绕手指上火光焰　　一一叶上金刚杵
  火光光焰周围绕　　四面模画开莲华
  台上置诸器仗印　　印印上出火光焰
  四门莲台如意珠　　罥索印相遍围绕
  四角莲台如意瓶　　口出妙好花枝叶
  金刚杵头瓶中出　　置不空王观世音
  一切幡华阏伽瓶　　香水香花三白食
  涂香末香酥油灯　　如法敷设献供养
  白栴檀香沉水香　　长时烧焯献一切
  大莲华台手印上　　置于药合便加持
  作斯法者净沐浴　　加以涂香莹严体
  著净衣服食白食　　于诸有情发悲心
  东门烧香观置礼　　召请结界并赞叹
  忏悔发愿端趺坐　　每时轮印勤加护
  诵念神通解脱心　　陀罗真言心真言
  加持药上二七遍　　奋怒王真言七遍
  昼夜六时法不间　　依法式持仪必已
  观世音像并药上　　一时放光悉明彻
  是即成就无胜宝　　其药坛内便阴干

世尊如是得斯相已佩兹药者。则得解除十恶五逆一切灾障。得大善根福蕴增长。一切如来加祐拥护。一切菩萨摩诃萨观视赞叹。一切种族真言明仙同共顶礼。一切天龙皆同护持。是药能摄如是福者。皆由不空王观世音菩萨神通威力。通化如是。又证一切如来陀罗尼真言坛印三昧耶。当为六十二殑伽沙俱胝那庾多百千如来应正等觉之所灌顶此药名大无胜宝阿伽陀首。所有诸法悉无过者。亦如观世音而祐护故。其佩药人常净澡浴著净衣服。心所愿法皆悉圆满。若常晨朝诵神通解脱心陀罗尼真言。加持此药而服饵者。得身意语智慧清净。证持一切不空如来秘密种族陀罗尼真言坛印大三昧耶观世音菩萨大幻化三昧耶。寿命无夭。当证不空大真言仙。发变如螺身肤光洁。如盛年者寿延十劫。若药涂身。鬼神见者身分璺裂。怖散驰走百逾膳那。复得除灭无间重罪。一切恶梦种种灾横。国王大臣百官僚佐。大婆罗门一切人民。见皆欢喜致敬供养。若患毒药毒虫蛊毒。一切风疥湿癣恶疮。疔肿癞疾癫病疟病之者。以药涂服皆得除差。亦复不为一切鬼神水火虎狼。种种灾横互相娆害。若常清净如法护持以药涂服。所作诸法皆得愿成

复有不空王神通解脱心陀罗尼真言莲花观曼拏罗三昧耶阿伽陀药三昧耶。是诸如来毗卢遮那如来世间自在光如来。摩诃摩尼悉地之药。是九十九殑伽沙俱胝那庾多百千如来同共赞说。观世音菩萨而常顶戴。又是阿弥陀如来摩诃宝幢悉地三昧耶。又是一切如来秘密会通心陀罗尼真言坛印三昧耶。佩戴药者当得三世殑伽沙俱胝那庾多百千如来受记福蕴。除灭十恶五逆四重等罪种种灾疾。当得证住十不动地。当如佩佛舍利制多。当观世音手摩其头。灭诸忧悲八难大怖。当于净土莲花化生。次得转生爱乐世界。常得睹见不动如来。福如须弥智慧如海。诸恶障碍毗那夜迦惧不亲近。世间人民致敬爱乐。一切诸天四天王众乐为拥护。寝常梦见补陀落山七宝宫殿。观世音菩萨演此不空王心陀罗尼真言解脱莲花曼拏罗印三昧耶一切会众。是故智者常应如法戴佩是药。则身不为毒药毒虫之所损害。军阵斗诤一切言论人皆和伏而说偈曰

  以红莲华沉水香　　优钵罗华夜合华
  白栴檀香牛膝根　　娜弭噜药茅香根
  上[名*夜](名夜反)[起-巳+乞]啰那佉药　　上迦娜迦叵罗药
  上旃檀娜叵罗药　　莲荷子穰树上癣
  曼尔瑟詑素迦哩　　沫迦胝药惹耶药
  弭惹耶药米娜药　　上播哩闭攞缚药
  干驮啰娑香弭啰　　惹莫迦香小卑香
  多誐啰香姥娑药　　阿靺亸迦青木香
  上零陵香丁香皮　　迦咸(知监反)皤啰白芥子
  毕哩阳愚毕[口*栗]迦　　翳啰麝香郁金香
  竹黄雄黄甘松香　　苏曼那花天门冬
  萨跛讫使白胡椒　　瞻卜迦华茴香子
  上龙脑香龙花须　　如是药量数等分
  精洁择治坛内合　　真言加持和合治
  以白栴檀浓香水　　销治石蜜量药分
  炼治金粉十二分　　真言加持当和合
  重复加持杵千杵　　药丸丸如酸枣量
  盛银合中帛覆上　　如法敷置观音前
  当以神通解脱心　　陀罗真言心真言
  加持其药百八遍　　奋怒王心真密言
  加持其药三七遍　　又复加持白芥子
  并加持水洒药上　　白月一日闲静处
  净治五肘坛地量　　端界阶道为二院
  内院当总画海水　　中置七宝开莲花
  台出二手腕相著　　捧如意珠绕光焰
  四面当置敷莲花　　台出观音头冠髻
  面熙三目绕光焰　　四角模画开莲花
  一一台上依法置　　羯磨金刚杵印相
  并置七宝罥索印　　一一印上绕光焰
  外院四面周匝置　　开敷莲华具须蕊
  上有如意宝珠印　　绕出珠光火焰光
  东门台置莲花鬘　　南门台置罥索印
  西门台置金刚杵　　北门台置三叉戟
  四角台上出二手　　捧大宝珠绕火焰
  建金刚杵宝界道　　置不空王观世音
  幡华庄严严界护　　药器置莲当像前
  当诵神通解脱心　　陀罗真言心真言
  奋怒王心真密言　　加持护药光药威
  重复加持白芥子　　并加持水护药上
  一切果子三白食　　香华香水酥油灯
  如法敷献依时节　　白栴檀香沉水香
  烧焯供养诸贤圣　　真言者常出入浴
  著净衣服食白食　　每时坛东如法坐
  诵持神通解脱心　　陀罗真言心真言
  奋怒王心真密言　　加持药中放大光
  真言者见光现时　　当以右手执药器
  高声迅诵心真言　　一千八遍而便证
  不空清净神通变　　广大庄严三昧王
  俱胝百千真言仙　　一时致敬侍围绕
  游往一切刹土中　　种种神龙宫殿住
  证解一切如来佛　　种族印相三昧耶
  常得礼事诸如来　　合掌敬礼而问道
  听诵不空罥索心　　王陀罗尼三昧耶
  而便增逾世间寿　　住七十二百千劫
  游行常得不空王　　神通解脱宝莲引
  念念证诸陀罗尼　　种种悉地三昧耶

世尊此药神通。等于如来出世成就世间之法。其药置坛护祐阴干。若有佩者。如佩诸佛舍利制多。亦如观世音亲守护持。灭诸重障。当舍命后往于净土。住不退地莲花化生。以斯三昧持真言者。应常正见。精进尽舍内身头目手足骨肉筋髓。施上和尚阇梨。求觅此法专勤修行。何况外财种种珍宝。谷帛衣服卧具汤药。为此不空王神通解脱心陀罗尼真言坛印三昧耶。而不舍之常依师所求修学耶。何以故此经能与末世一切有情。作大佛事示行正业精进解脱三昧耶道。舍是身后。更不漂沦三界瀑海。直至无上正等菩提

    无垢光神通解脱坛三昧耶像品第四十六之一

世尊复有不空王神通解脱心陀罗尼真言曼拏罗印三昧耶。令修治者。今身后身得大安乐。十恶五逆四重之罪自然消灭。关闭一切三恶趣门。开现十方一切天门诸佛刹门。见一切佛。为诸如来观察忆念。观世音菩萨亦乐观。见若有见闻随喜之者。当生净土得阿鞞跋致。见阿弥陀佛。其坛六肘净治涂地。规郭界院开郭四门。内院当心四面四角开敷莲华。其心台上罥索手印。宝钏庄严。一一叶上三股金刚杵印如意珠印。四面台上七宝冠印。四角台上金刚杵轮印。次院四面开敷莲花。台上剑印槊印金刚箭印。三叉戟印宝幢印。金刚杵印羯摩金刚杵印。三角金刚杵印轮印。螺印棓印。锤印罥索印。钺斧印二手捧华印。宝瓶印莲花鬘印。优钵罗花鬘印杂华鬘印。宝莲华印优钵罗华印。绕上光焰。次院四面除门除角开敷莲花。台上宝镜印龙索印络髆索印。日天印月天印。日幢印伞盖印。宝杖印焰摩王棓印。数珠印期克印。毗日禀皤印安慰手印。无畏手印与愿手印。合掌印持梵甲印。锡杖印宝钵印。宝冠印摩尼珠索印。如意珠索树印七宝器印。光聚印金刚钺斧印。五股金刚杵印不空王钩印。转法轮印。其手腕指宝珠环钏而庄严之。四角苏弥卢山。山上种种宝花果树。下大海水。四门海水中。摩竭大鱼头印。是诸印上绕上火焰。种种庄严众相具足。其院之地青色宝地。内外院界金刚标道。此曼拏罗三昧耶。壁上板上[疊*毛]绢布上图彩亦得。令诸有情若见若闻若入坛者。则得灭诸宿障重罪。当超生死无明苦海。莲花化生见诸如来。更不复受胎卵湿化一切之身。获得一切曼拏罗相应之法。若有常能修治此曼拏罗三昧耶者。当速升证不退转地。获得诸佛如来之智。又当三世诸佛之所种诸善根。今生后生大得福蕴。幡华香炉阏伽香水。饮食华果乳酪酥蜜。诸杂华鬘酥灯油灯如法献供。沉水香白栴檀香苏合香安悉香熏陆香。娑逻枳香毕[口*栗]迦香啰娑香白胶香龙脑香。涂散丸烧而供养之。入坛门立三昧加持。散华堕处归事供养。作是法时净浴身服食三白食。其请法者亦复如是。如余灌顶曼拏罗法。修行赞叹受三昧耶。入此坛者等入一切毗卢遮那如来曼拏罗三昧耶。得诸如来甘露之法灌顶受记。为诸如来神通威德加被观察。证得毗卢遮那如来种族真言坛印三昧耶相应。又当于九十九殑伽沙俱胝那庾多百千诸如来所。种植无量功德善根相应之法。若命终后莲华受生。种相圆满身有光明。寿命无量百千数劫。证得一切不空无垢光明神通示现功德庄严三摩地。由此三摩地能示种种神变幻化力三昧耶。一切如来种族一切天神种族现前加被。一切诸天龙神八部而祐护持。一切诸佛菩萨坛神而祐护持。耘除诸障为众人民恒乐供养恭敬赞叹

世尊复有不空王神通解脱心陀罗尼真言护摩曼拏罗三昧耶。会通一切真实坛印三昧耶。十方一切如来观视叹祐神通拥护。观世音菩萨一切眷属现前拥护为成诸愿。其坛四肘净治涂地。规郭界院开廓四门。内院当心圆穿一肘护摩炉坑。坑底泥捏八叶开莲。台上[合*牛]字。四面四角八叶开莲。东北角台莲华鬘印。东南角台金刚杵印。西南角台三叉戟印。西北角台轮印。四面台如意瓶印。口出莲华茎叶蒲桃朵叶三股金刚杵头。外院东南角火天神。绕身火焰手把火炬。南门焰摩王棓印。西南角两刃伏突印。西门罥索印。西北角白色幡印。北门毗沙门棓印。东北角三叉戟印。东门金刚杵印。四门两侧。剑印螺印轮印槊印。是等印上绕上火焰。四角置香水瓮。口插诸枝华叶。箭幡香炉一切名香。乳酪酥蜜种种果子。三白饮食白芥子。诸杂色华涂香末香如法敷献。时真言者净浴身服食三白食。杜仲木榓木构木。端直斫截然火。若不具得随取一木亦任作法。以熏陆香白梅檀香白芥子粳米好酥。时别西门敷白茅草。依法而座发四弘愿。依不空王观世音相。以一切法任持智印金刚身语心印。入真言字轮。轮摄观世音相。观自在智平等轮光三昧耶。诵念神通解脱心陀罗尼真言章句。加持烧之。午时夜时当诵种族通用真言加持烧之。则得会通一切护摩曼拏罗三昧耶。具足成就此护摩三昧耶。于诸野(名也反)娑仙婆私诧仙。独觉仙蘖伽仙。蜜履[可*欠]塞(桑邑反)跛底仙。大梵天那罗延天。摩醯首罗天。护摩成就曼拏罗三昧耶而最第一。此护摩三昧耶。等诸金刚菩萨护摩曼拏罗三昧耶一切如来而常加被。若一七日昼夜三时烧献供养。则得五通神仙一切诸天。悉皆云集与愿拥护。一切诸佛菩萨摩诃萨。欢喜赞叹梦觉现前。过现一切宿障重罪。灾疫怨敌尽皆除灭。降伏一切药叉罗刹毗那夜迦。诸恶鬼神殃娆人者。皆使除散或伏欢喜合掌恭敬。国土人民悉皆安乐。五谷丰稔无诸灾疾。一切火天梦觉出现。为满诸愿观视随护。一切天神日天月天。星天焰摩王水天四天王天。各及眷属日夜拥护。如是成就神通解脱心陀罗尼。真言者净浴身服。白月十五日昼夜不食不语作法。当取莲华牛酥粳米。每日三时加持护摩。满至七日则得成就。纵造五逆无间重罪。虽未恳悔亦得成就。是真言者如是不应心生疑网。若欲成就一切如来种族坛印三昧耶者。榓木夜合木截之然火。莲华稻谷华白芥子牛酥。每日三时加持护摩。至满七日则得成就。若有他贼侵乱国土。净浴身服以紫橿木铦拨然火。白芥子安悉香牛酥蜜酪。加持护摩满至七日。彼诸兵众恶心退散。又以萨跛皮供养残华。白芥子盐黑芥子油加持护摩。彼等兵众当为风雹损害退散。若乞雨者。一日一夜不食不语净浴身服。以诸香华如法供养。白芥子茴香子一日一夜加持护摩。而不断绝则降大雨。若不雨者七日如是作法不间。的降大雨遍赡部洲。若霖雨者。以此乞雨灰高处向云。加持撒之一百八遍其雨即止。若欲火天而现身者。净浴身服一日一夜不食不语。以苏曼那木齐截然火。粳米石蜜沙糖胡椒荜茇每日三时加持护摩。至满七日火神罏中而自涌现。口吐火焰白真言者。今何所求。我有甘露火焰光明今相济与。此甘露光含于暗中。高声称[合*牛]字。则从口中出大火焰。真言者受。后当如愿。若欲观世音菩萨而现身者。以白栴檀木截十万段。牛酥每日六时如法护摩。加持烧尽。则得观世音菩萨现身满愿。若欲除灭一切病者。稻谷大麦小麦白芥子大豆胡麻白谷。加持护摩满于七日即得除差。若欲贵人相恭敬者。白粳米牛酥加持护摩则当如愿。若欲一切人民喜者。白芥子稻谷华牛酥。加持护摩见者欢喜。若欲调伏一切药叉罗刹者。白芥子安悉香牛酥。加持护摩则皆归伏

世尊复有不空王神通解脱心陀罗尼真言曼拏罗画像成就三昧耶。显现成就种种诸相升入诸法无量福蕴积集善根。见诸如来观世音菩萨种种变像悉地三昧耶。当以白[疊*毛]或绢布上。方量八肘。当中画不空王观世音菩萨。三面十臂身真金色。当中正面眉间一目。三面熙怡首戴月冠冠有化佛。右一手持罥索一手执莲华。一手把三叉戟一手持君持。左一手持如意珠一手把宝杖。一手伸施无畏一手捻念珠。二手当胸合掌。被鹿皮衣颈白璎珞。宝珰环钏种种天衣而庄彩之。结加趺坐众宝莲华师子之座。左湿废多菩萨微少低头。二手合掌半加趺坐。右多罗菩萨微少低头。二手合掌半加趺坐。多罗菩萨后。大奋怒王三面四臂。正中大面眉间一目。三面嗔怒首戴月冠冠有化佛。一手把罥索一手执剑。一手把三叉戟一手持钺斧。半加趺坐。湿废多菩萨后。大真言明王三面二臂。三面熙怡首戴月冠冠有化佛。一手执莲华一手执如意珠。半加趺坐。各以诸天罗縠衣服。宝璎珞珰钏种种庄严。身佩光焰坐莲华座。大真言明王座后度底使者。次辩才天商弃尼神阿恕跛摩神。奋怒王座后。一髻罗刹神施嚩度底神苗稼天神地天神。是等天神状如天女半加趺坐。各以本服而庄严之皆执器仗。不空王观世音头上。毗卢遮那如来世间自在王如来释迦牟尼如来。结加趺坐宝师子座。佛右净居天大梵天那罗延天大自在天毗沙门天。持诸天华。佛左帝释天大自在天儿伊首罗天王摩醯首罗天王焰摩王。持诸天华。左右日天子月天子。四面二十八宿星天。四面周匝置大月轮。一一轮上金刚杵印金刚剑印。如意珠印三叉戟印。罥索印钺斧印。螺印轮印。是等印上绕火光焰。又四面周匝开敷莲华。台上种种手印。一一印上烧火光焰。内一院界宝华鬘界。次二院界金刚杵界火焰围绕。外三院界七宝街道。当开四门。内一院圆外二院方。若有如法图此曼拏罗像印三昧耶者。则得除灭无始罪垢一切业障。得陀罗尼真言速疾成就。会通一切种族曼拏罗印三昧耶。十方过现一切诸佛菩萨摩诃萨。一切毗卢遮那如来。加祐拥护此曼拏罗三昧耶。此三昧耶是不空罥索真实秘密曼拏罗印三昧耶。若有见闻随喜之者。当得解脱无始缠缚一切垢累。证见九十九殑伽沙俱胝那庾多百千诸佛如来。亦见一切毗卢遮那如来种族会通一切曼拏罗印三昧耶。又见十方三世一切如来种族一切曼拏罗印三昧耶。又见一切观世音种族一切曼拏罗印三昧耶。又见一切金刚种族一切曼拏罗印三昧耶。又见一切摩尼种族一切曼拏罗印三昧耶。当知是人从此生际。常得往于十方净刹。莲华化生。更不堕受三涂诸趣一切身故。此坛印法于诸法中为最第一。若有随喜此三昧耶者。则得最大无量福蕴资粮善根。世尊复有不空王神通解脱心陀罗尼真言白栴檀香像成就三昧耶。量十六指。真言加持雕图不空王观世音菩萨。三面四臂结加趺坐。正中大面眉间一目。三面面目慈悲熙怡。首上各戴众宝月冠冠有化佛。左一手持罥索一手执开莲华。右一手把三股金刚杵一手伸施无畏。纭雨众宝天诸衣服。珠璎珰钏种种庄严。坐宝莲华师子之座。身佩光焰。左栴檀香多罗菩萨坐莲华座。右栴檀香湿废多菩萨坐莲华座。天诸衣服宝璎珰钏而雕饰之。当如法以莲华须泥白栴檀香泥摩饰其坛。以白栴檀香泥郁金香泥沉水香泥。当中画三十二叶开敷莲华。四面四维开敷莲华。白栴檀香泥为台为叶。郁金香泥为须为蕊。沉水香泥为其子实。像置莲台。前置阏伽散诸香华。烧沉水香白栴檀香。持真言者常净洁浴著新净衣。以大慈悲增发种种菩提胜行。每从白月一日食三白食。至十五日。一日不食不语勤固护持。结界结印自护护他。如法观像面东趺坐。以不空王观世音相。以一切法住持智印金刚身语心印。入真言字轮轮摄观世音相。观自在智平等轮光三昧耶。诵持神通解脱心陀罗尼真言。调调不绝。祈求像动放大光明。盖照坛上真言者上。观世音菩萨便现其前。伸手摩顶高声赞言。善哉善哉善男子。汝能修此广大供养。今所作者乃是一切如来种族会通。一切甚深秘密曼拏罗印三昧耶。显现不空王神通解脱心陀罗尼真言之法。得成就故。汝何所求我为满足。汝此生身则是佛刹所住生身。更不坠堕胎卵湿生三恶趣门。汝当生处是阿弥陀佛清净报土。莲华化生。常见诸佛证诸法忍。寿命无量百千劫数。直至阿耨多罗三藐三菩提不复退转。我常祐护。是时复以大奋怒王真言。加持花冠自戴头上。即便迅诵大奋怒王真言一千八遍。观世音菩萨密祐神通入住身中。则证神通。游往十方一切佛土。得大无垢不空王神通解脱心陀罗尼真言曼拏罗印三昧耶最上成就。先世所造出佛身血。破和合僧种种重罪。我为除灭得淳净身。满所世间愿法成就。离诸障累。舍身当证解脱光明清净观三摩地。清净无垢光明曼拏罗三摩地。若有有情睹此人者。亦得除诸垢障病恼。若旃荼罗人作是法者。于四千日净治诸漏。念治不懈乃得成就。我为现身住是人前。谓为现证无上诸愿。何况清净具信根者。可不成就。是净信人但常静念而不断绝。我数现身为最成就若修行者受持是法。不应生少疑惑之心。世尊虽彼旃茶罗重罪有情。纵一二祈三四五祈。具作斯法精进修习。不成就者由彼罪障。我则不得为现。于身为成就法。何以故为罪盖故。信力念力不坚净故。此辈由是乃至一生。精修此法始获罪灭。于当来世必尽成就无上正等菩提种子。世尊或有苾刍苾刍尼族姓男族姓女。虽持斯法多不持戒。心常悭贪谀谄两舌。破僧破法言词秽恶。不中不正不知恩义。讥说三宝不观因缘。贪诸财色不敬师受。盗诸真言明印文字经典种种诸法。心常犹豫恶心妒心。毒心怠心我慢轻他。常行倨傲贪盗财色。不实尊敬三宝形相。不实恭敬亲教授法和尚阇梨。复不恭敬此部经典及余经典。世尊是辈有情邪心佷戾。我实不得为得成就。为现于身作大救护。世尊此辈性甚。娇害。恶慧滋盛无明坚致。我亦常被轻贱诽谤。云拟出我肢体身血。现在十方三世一切如来种族会通。一切甚深秘密陀罗尼真言。大曼陀罗印三昧耶。亦皆毁谤谩讥过恶。如斯极恶旃茶罗种。昼夜如是不自思谕。但欲灭坏十方三世一切如来。一切菩萨摩诃萨。甚深秘密陀罗尼真言。大曼陀罗印三昧耶。何由得成。世尊如是苾刍苾刍尼族姓男族姓女。是真大贼旃茶罗种。言行威仪相虽是善。内怀所业悉皆腐败。常于昼夜思行种种十不善业。行无毫分正修治心。世尊此辈大贼旃茶罗种。如是毁谤讥非过恶。真是灭坏十方刹土过现未来一切如来种族会通。一切甚深秘密陀罗尼真言。大曼陀罗印三昧耶。当知此辈常为十方三世一切如来一切菩萨摩诃萨之所弃舍。此辈大贼旃茶罗种。既能灭坏一切如来种族会通一切甚深秘密陀罗尼真言曼拏罗印三昧耶者。应知此辈复能灭坏一切如来秘密心陀罗尼真言大曼拏罗印三昧耶。复能灭坏一切菩萨摩诃萨秘密心陀罗尼真言大曼拏罗印三昧耶。世尊是故显说此等苾刍苾刍尼族姓男族姓女。皆名大贼旃茶罗种。此辈有情常为一切毗那夜迦诸魔鬼神之所摄受。于诸真言一切妙法而皆退失。一切善根并已烧尽。复为一切陀罗尼真言明神曼拏罗神尽皆弃舍。退失一切陀罗尼真言明出世世间三昧耶道。如此等辈定是阿毗地狱住。受无间剧苦之种。世尊由是业因非于我过。如此有情自己弃舍十方三世一切如来诸大菩萨一切种族坛印三昧耶。自己弃舍十方三世一切金刚种族坛印三昧耶。自己弃舍一切毗卢遮那如来种族秘密大坛印三昧耶。晖知此辈。恒为诸魔毗那夜迦药叉罗刹一切鬼神。种种业障之所摄受。世尊如此有情。缘是业因非我过咎。非我弃舍。世尊是辈旃茶罗等。业惟积畜贪嗔痴毒无明薪火。焚烧一切秘密陀罗尼真言大曼拏罗印三昧耶种种善根。复已焚烧一切如来种族坛印三昧耶诸行善根。复已焚烧一切金刚种族檀印三昧耶诸行善根。复已焚烧一切毗卢遮那如来种族秘密大檀印三昧耶诸行善根。世尊是辈旃茶罗等。现在未来曾无成就。舍身当于十方无量微尘大劫大地狱中。常受种种无间剧苦。此辈旃茶罗人。今世后世悉无安乐。世尊是故智者欲求是真不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶成就法者。应于有情总敬谦下。坚发大悲拔济之心。当住依持真实之心。依止和上阇梨。瞻侍恭敬犹如如来。及如我等逾过父母。授学一一陀罗尼真言曼拏罗印三昧耶文字章句。勿忘差错。所有身分骨肉筋髓。尽皆供施咨求于法。何况种种钱财衣服。卧具房舍仆从饮食。而不舍之为法供养。若能如是修习法者。则为常存供养于我。此人一七二七三七。乃至七七或复百日。或复千日或复三四千日。或复常事忆念我者。我为现身冥密示逐。而祐护之。世尊譬如大海每时潮时。一时潮浪同至沜际。我亦如是随念随至。冥住现住看护是人。复如油渧投渧水中。随渧散覆。我亦如是随念随覆。若诸有情正智清净。若在人中若在地狱。常忆念我。我则执持罥索胜钩。钩挽脱出一切剧苦。得至天宫或至佛刹。证于无上正等菩提受诸快乐。加与无量大精进力。于所愿求尽为满足。若有有情观是像者。即见我身。何以故以我常住此檀像身中。世尊是像所在方地。则如佛塔则如佛身。亦如一切如来种族会通一切真实秘密大坛印三昧耶处。亦如一切诸天明神坛印三昧耶处。亦如一切如来菩提道场。转大法轮破四魔军现大涅槃。七宝庄严宫殿会处。世尊我今定于此说。智者不应生毫疑心

不空罥索神变真言经卷第二十一
不空罥索神变真言经卷第二十二

        大唐天竺三藏菩提流志译

    无垢光神通解脱坛三昧耶像品第四十六之二

世尊复有不空王示现一切幻化三昧耶像。白栴檀香多誐(鱼迦反又音迦字斤啰反)啰香。乌施罗香丁香。毕[口*栗]迦(斤逻反)香惹睹噜佉缚罗你迦(同上)香。甘松香茅香根。郁金香龙脑香。娜米噜香毕[口*栗]阳愚香。熏陆香沉水香。煎香酥合香。龙华莲华须。量等精治。取吉宿日蜡和。真言加持千遍。塑不空王观世音菩萨。身量横量十六指数。三面六臂。正中大面慈悲熙怡如大梵天面。眉间一眼首戴天冠冠有化阿弥陀佛。左面怒目可畏。眉间一眼鬓发耸竖。首戴月冠冠有化佛。右面颦眉努目。狗牙上出极大可畏。眉间一眼鬓发耸竖。首戴月冠冠有化佛。一手持罥索一手执莲华。一手持三叉戟一手执钺斧。一手施无畏一手把如意宝杖。结加趺坐佩身光焰。众妙天衣珠璎环钏。种种庄严坐莲华座。左塑湿废多白观世音菩萨半加趺坐。右塑多罗菩萨半加趺坐。华冠衣服宝珠璎珞。耳珰镮钏如法庄严。又右边塑真言者。胡跪而坐。一手把莲华一手掏数珠。瞻仰菩萨。三像以金彩色绮饰肉色。头冠璎珞耳珰镮钏衣服华座。若饰像了。于闲静处清净洗浴。以香涂身著净衣服。以诸香泥如法摩坛。白栴檀香泥沉水香泥郁金香泥用调画彩。当中画一百八叶开敷莲华。四面四角八叶莲华。金刚标界像置莲台。香水香华种种饮食三白饮食敷献供养。昼夜六时西门趺坐。依不空王观世音相。以一切法任持智印金刚身语心印。入真言字轮轮摄观世音相。观自在智平等轮光三昧耶。诵持神通解脱心陀罗尼真言奋怒王真言。加持不空王观世音香像。令现神通放大光明。照烛道场坛地震动。时真言者于右肩上出大光明。像出声言善哉善哉大真言者。汝令得证不空王广大悉轮三昧耶神变悉地。获诸最胜不空罥索悉地成就。汝今堪为时世人民。作大灌顶阿阇梨师。得证验已。净处作坛安置香像。加置不空王观世音画像。一心供养恭敬承事。诵念神通解脱心陀罗尼真言时数不阙。求出世间种种胜法。便得观世音菩萨。语相教诏一切诸法。此不空王香像曼拏罗三昧耶。白栴檀香泥如法摩坛。白栴檀香泥郁金香泥沉水香泥。当心图画一百八叶开敷莲华。四面四角八叶莲华。幖帜界门。台上置不空王观世音香像。随心敷饰种种供养。坛西门外侧南。作一肘护摩坛。白栴檀木寸截一千八十段。和涂酥蜜一真言一烧尽。候无火势收取是灰。真言千遍。净浴摩身著净衣服。以白芥子和灰加持七遍。散撒十方则得观世音密祐神变身心勇睿。解界。加持白芥子水。散洒十方及洒身上。即任余法。若加持此灰。白栴檀香末和涂身者。往尸陀林中作法。则得大自在天一切眷属。药叉罗刹一切鬼神。悉皆敬伏乐为仆从。若复涂身结印印身。默诵真言入大众中。则得人民业障消灭。敬事如佛恭敬供养。若复涂身往有龙处大湫水中。则得六十八千大龙王众。灭诸罪苦悉皆敬伏。乐为祐护当任命事。若复涂身往一切贵胜人所。令得灭诸宿障罪恼。供养恭敬乃至命终。若复涂于病者身上。便得灭除种种病恼。身口意业盖障重罪。以斯因故闭地狱门。当生净土升不动地。此法唯除不中不正。才谄两舌嫉妒忿恨。盗窃一切真言明法大乘经法。不知恩义不具正信。不敬和上阇梨父母师长。栴茶罗苾刍苾刍尼族姓男族姓女等。是辈亦不敬信我兹陀罗尼真言经典。亦不敬信诸余一切甚深陀罗尼真言经典。但以我慢贡傲懱他。恒自叹导毁非他善作诸魔业。盗听盗说一切真言文字章句。不依禀师受持真言曼拏罗印三昧耶。世尊如是栴茶罗辈。尽为十方三世一切诸佛菩萨摩诃萨常所弃舍。一切种族真言曼拏罗神。一切天神亦尽弃舍。此栴茶罗辈。生生受身修诸善业曾无成就。过去今身一切善根皆悉烧烬。后身善根亦已坏烂。以斯因故则非我咎。世尊此旃茶罗辈。若有能诫能悔无明黑暗。贪嗔痴等众恶业行。专以无量善巧方便。精勤不退至心忆念诸佛如来。恳修净行。则得世间少分功德而便成就。复有有情自性纯善。无诸恶见以法修心。被大慈甲执大悲刀。踞忍辱地。于诸有情心常谦下。敬事怜愍心不厌舍意极猗适。世尊此人我即许可成是不空王香观世音像三昧耶。复有有情诸见永寂。法无相行于诸有情视之如佛。闻所未闻陀罗尼经。心不疑惑不嫉彼好不赞己利。常相应心观睹我之香像之者。即如见我清净法身功德无异。又如等见九十四殑伽沙俱胝那庾多百千诸佛无量功德

世尊又法若苾刍苾刍尼国王大臣一切人民。幸欲求见观世音菩萨补陀洛山宝宫殿中。十方三世一切诸佛菩萨摩诃萨。苦行诸仙三十三天。一切天神转法轮会不退地者。复欲乐见十方三世一切如来种族会通一切大曼拏罗印三昧耶者。一切金刚种族会通一切大曼拏罗印三昧耶者。又复求诸如来神通三昧耶示众人民者。应常精进持无间行。忍辱无退内外清净。恒勤修行此三昧耶。心不疑虑云我今所治是法者。为有成耶为不成耶。则得成就。应当如法。加持金造不空王观世音菩萨。三面六臂。正中大面慈悲熙怡眉间一眼。左面颦眉怒目可畏眉间一眼。右面颦眉奋目狗牙上出。极大可畏眉间一眼。三首宝冠冠有化阿弥陀佛鬓发耸竖。一手持罥索一手执三叉戟。一手持钺斧一手把如意杖。一手持澡罐口吐莲华一手施无畏。结加趺坐佩身光焰。众妙天衣宝珠璎珞。耳珰环钏种种庄严。像腹内空。白栴檀末香龙脑末香。和佛舍利一百八粒。内像腹中满填如法。左银湿废多菩萨半加趺坐。右银多罗菩萨半加趺坐。华冠璎珞环钏衣服金宝庄严。又铸阿弥陀佛释迦牟尼佛。结加趺坐如法庄严。坐莲华树。其树枝条华叶三十二枝。三枝莲上。中不空王观世音菩萨。左湿废多菩萨。右多罗菩萨。又二枝莲上阿弥陀佛释迦牟尼佛。面侧相向当于左右菩萨顶上。二莲华枝在二菩萨背后起上。其莲华树芽茎枝叶。华台敷色种种庄已。白月八日方圆八肘净治坛地。精洁摩饰规式界院。内院当中毗卢遮那如来一切诸佛白香象种族菩萨摩诃萨坐莲华座。东面阿閦如来一切诸佛金刚种族菩萨摩诃萨坐莲华座。南面宝生如来一切诸佛摩尼种族菩萨摩诃萨坐莲华座。西面观自在王如来一切诸佛莲华种族菩萨摩诃萨坐莲华座。北面不空成就如来一切诸佛一切不空成就种族菩萨摩诃萨坐莲华座。次院东面一切诸天。当门补陀洛山。顶上多罗菩萨并诸侍者菩萨围坐。南面一切天仙当门。苏陀卢山上有三十三天七宝宫殿。难陀龙王跋难陀龙王。左右缴山腰上。殿中半拏罗婆枲你白观世音菩萨。后一髻罗刹女神。西面七商迦里金刚神。当门鸡罗娑山。顶上旖拏梵摩罗刹神及一切天神。北面七多罗天女。当门乾陀摩娜香醉山。顶上毗俱胝金刚菩萨。后七毗俱胝神侍者围绕。及一切乾闼婆神。其四山上种种宝树华果。次院四面开敷莲华。台上诸器仗。印烧火光。焰四角四天王。神面目可畏执持器仗。是诸天等趺坐而坐。四门阏伽宝瓶。其内院界金刚标道。外院标式七宝界道。当上次第间画众色如意宝珠。绕火光焰。若图饰已。不空王观世音菩萨金像置坛心上。世尊是曼拏罗。三昧耶能会一切毗卢遮那如来种族一切坛印三昧耶门。由是说斯不空王种族坛印三昧耶。为令利益今当一切持真言者得大成就。此曼拏罗印三昧耶。皆是毗卢遮那如来之所演说。谓为显现成就此不空罥索心王陀罗尼真言种种神通大三昧耶。是故持真言者。应常精勤不念世法。智念实相坚等金刚。善持威仪清洁澡浴。以香涂身著净衣服。受持读诵严治坛场敷设庄严。每日时中如法新造百味饮食三白饮食。诸杂果子种种涂香末香水陆杂华。蜜浆沙糠浆蒲桃浆。种种香水依法献饰。沉水香白栴檀香。苏合香熏陆香。白胶香龙脑香。郁金香石蜜敷列供养。一切金华银华。赤真珠华白真珠华。青琉璃华赤琉璃华。红琉璃华种种杂色。华鬘华树标饰严设。五色琉璃瓶金瓶银瓶七宝瓶。盛诸香水。四门四角敷置供献。稻谷华白芥子随法持用。酥灯油灯二十八盏四面敷献。白月八日一日一夜不食不语。请召结界结印护身。九日当食三白饮食。依不空王观世音相。以一切法任持智印金刚身语心印。入真言字轮轮摄观世音相。观自在智平等轮光三昧耶。诵持神通解脱心陀罗尼真言。种种供养请召发愿。若有国王大臣沙门婆罗门一切人民请三昧耶者。皆净洗浴著新衣服受持斋戒。执镜引入三昧加持。散华礼拜灌顶授三昧耶。观像行道出外跪坐。发菩提心。时真言者复诵神通解脱心陀罗尼真言。作法加被诵奋怒王真言。加持白芥子水洒坛内外。结灌顶印加持顶上。重以香华散敷坛上。供养不空王观世音菩萨多罗菩萨湿废多菩萨。一切诸佛菩萨摩诃萨。一切天神一切山神。内外诸神。时真言者西门而坐。殷重广发四无量心。澄心谛观忆念十方一切诸佛。现大神力加被是曼拏罗三昧耶。依法结印诵持神通解脱心陀罗尼真言。令坛震动。证此相时欢喜踊跃。一切如来种族诸佛菩萨摩诃萨。一切像上悉放光明。出种种声一时赞叹。阿弥陀佛释迦牟尼佛。不空王观世音菩萨多罗菩萨湿废多菩萨。一时空中现金色身。观瞻十方。时真言者发菩提心。法本无形正等无变。心本无生自性空寂。念真实相静默长跪。以阏伽水而复供养。又诵神通解脱心陀罗尼真言。一切如来伸手摩顶赞言。汝今已证不空罥索心王陀罗尼真言曼拏罗印三昧耶。记汝身住安乐世界。证不空王陀罗尼真言明仙不退转地。得阿耨多罗三藐三菩提。所会坛人。亦当证不退转地。得受阿耨多罗三藐三菩提记。若有旃茶罗苾刍苾刍尼族姓男族姓女。会是坛者。其像腹中则血流现发大吼声。是旃茶罗人特勿令见此曼拏罗像三昧耶。纵得见者不得证见曼拏罗中种种变相。唯加祐护持真言者。梦见坛中神通诸相。证获相者则得世间一切福德成就相应。是故当知持真言者。应[月*覃]观候所受法人。具持戒行信见根正三业清净。于诸有情发大悲心。精进修行一切正业恭敬三宝。思惟一切陀罗尼种种教法。亦不嫉妒讥嫌谤说一切大乘小乘法师种种过恶。惟当恭敬和上阇梨父母兄弟。皆不轻意劳谦敬侍。持真言者心无放逸。精持内外金刚平等自性净戒。于诸经法行不违背。亦常不食凡圣残食自所残食。亦勿受于酤酒饮酒卖肉吃肉。种卖五辛啖食五辛。一切十恶律仪等家。饮食衣服种种供养。持真言者自常所食饮食。亦不应作半出入食颊食语食。净手受食所吃饮食亦常新净。作是清净修治法者。观音金像腹不血现。得观世音坛内现身。执手教诏。自解广大光明摩尼璎珞。与系项上。手摩其头。诰言汝今为我真子。证此相者得大神通三昧耶。便得证于一切如来种族会通一切坛印三昧耶。一切不空种族转轮王三昧耶。不空王最上大坛三昧耶。不空广大无垢光明神通大三摩地。乃至菩提更不退失。以此三摩地证见世间种种神变生死迷轮三昧耶。获得如来不空秘密三昧加被。而得证解一切如来无等等神通大三昧耶。如于如来修祈法已。于寂静处严洁宝座。安置是像。每日六时静默不语。烧焯香王如法诵持神通解脱心陀罗尼真言。时数勿阙如法供养。复得金像数放光明。常得观世音托祐此像。梦相教语三世一切吉不吉事。亦常教诏世间种种方便智慧。世尊是法。勿令一切无明。贪嗔愚痴破和合僧。谗谄两舌持戒不完。盗诸陀罗尼真言坛印三昧耶。及盗一切佛法僧物。大贼旃茶罗苾刍苾刍尼族姓男族姓女。知闻我此像教语法。何以故此辈大贼旃茶罗。曾不一七二七三七。乃至七七或复百日千日三四千日。如法相应调伏身心。依法修习受持此法。但常空说我证我解我是修道开道之者。内所积业悉皆腐败。作诸恶业污坏我法。世尊是故此经一字一句。勿令此辈大贼旃茶罗之所见闻读诵受持。是故持真言者。应正依法护持我教。速得证兹最胜解脱秘密大曼拏罗印三昧耶相应成就。若有清净梵行沙门婆罗门族姓男族姓女。性纯和雅慈心谦下。不违法律依不空王观世音相。以一切法任持智印金刚身语心印。入真言字轮轮摄观世音相。观自在智平等轮光三昧耶。信解受持读诵修习此经典者。时世人民常应恭敬而供养之。如如来相或如我相。当知是人则已恭敬给侍如来观世音菩萨。是故智者应常恳仰发大悲心。深信恭敬此三昧耶。若忆念我祈求诸愿。我即现身为皆成办。则得证见。如是之人我若不为成是法者。我则同彼旃茶罗辈。是故智者守持净戒。发大悲心信心无碍。颜貌喜悦心复柔和。无以毫分妒诐之心。讥嫉他过而生颦躄。我则为成无上之地。解脱功德圆满相应。如海大潮一切动涌周旋遍至。我亦如是。若此有情心专存念我之名字。我即随至为除罪恼。复有众生具大慈悲。信见清净暂持此法。我亦加护。是故智者应依我法。修治六度乐行供养。亦不起念悭贪嫉妒观念色欲。常观一切如来清净理法。转读此经依法思惟无时间绝。以斯缘故我爱是人。欢喜观视密祐加被。不空王神通解脱心陀罗尼真言像曼拏罗印三昧耶成就地故

    大奋怒王品第四十七

尔时观世音菩萨摩诃萨。复白佛言世尊。又有不空大奋怒王真言大不思议一切无碍悉地三昧耶。是法已诸大灌顶曼拏罗三昧耶中。得授灌顶力。能折伏诸恶药叉罗刹种种鬼神众恶人辈而皆敬信。摧诸恶龙归向信伏。能除世间种种怖畏。复能与于持真言者。不空罥索心王大三昧耶最胜成地。显现十方三世一切如来种族会通一切大曼陀罗印三昧耶。证是真实不空王秘密神通解脱心陀罗尼真言大曼陀罗印三昧耶

尔时如来告言。善哉善哉善男子。当随汝说。尔时观世音菩萨摩诃萨。佛随赞许。则于佛前谛观一切。变示不空王观世音菩萨相。现大奋怒王。姿伟可畏颦眉奋目。狗牙上出放大光焰。振吼大奋怒王真言曰

娜莫萨嚩(无可反下同)亸詑誐跢(都筒反下同音)[口*履]耶(余筒反下同一句)婆(无何反下同音)路(轻呼下同)枳谛湿嚩啰(二句)跋驲啰陀(上)[口*(隸-木+士)]瓢(毗药反三句)唵(喉中抬声引呼)者啰(上)者啰(四句)主噜主噜(五句)摩诃(去)迦(斤逻反下同)噜抳迦野(六句)旨[口*履]旨[口*履](七句)弭[口*履]弭[口*履](八句)摩诃(去)钵头(途邑反下同)么[可*欠](呼筒反下例同)塞(桑纥反下同音)亸(九句)迦攞迦攞(十句)矩噜矩噜(十一句)摩诃塞詑么跛(北没反下同)啰跛亸(十二句)者啰者啰(十三句)柘者啰(十四句)你舍(尸可反)柘[口*(隸-木+士)]湿(二合)嚩啰(十五句)翳呬曳呬(十六句)勃[亭*夜](亭夜反)勃[亭*夜](十七句)陀(上)嚩陀(上)嚩(十八句)既抳既抳(十九句)播啰么戍(输律反)陀(上)萨埵(二十句)迦啰迦啰(二十一句)枳[口*履]枳[口*履](二十二句)摩诃(去)钵戍(去)钵底废(无计反)洒(疏贾反下同)陀啰(二十三句)[可*欠][可*欠]呬呬虎虎(二十四句)唵(同上呼)迦啰没啰[可*欠]么(二十五句)废洒陀(上)啰(二十六句)縒啰縒啰(二十七句)嚩啰嚩啰(二十八句)啰湿弭舍亸娑(去)[可*欠]塞(二合)啰(二十九句)跛(二合)啰底(丁以反)漫抳亸(三十句)舍[口*履]啰(三十一句)入嚩攞入嚩攞(三十二句)素噜素噜(三十三句)姥噜姥噜(三十四句)縒捺矩么啰(三十五句)噜捺(奴乙反)啰弭瑟努(三十六句)婆縒嚩陀(上)娜娜(三十七句)理使那(去)野迦(三十八句)婆虎弭弭陀废洒陀(上)啰(三十九句)陀啰陀啰(四十句)縒曼亸婆路枳亸(四十一句)弭路枳亸(四十二句)路计湿嚩啰(四十三句)摩醯湿嚩啰(四十四句)姥耶姥耶(四十五句)闷遮闷遮(四十六句)嚩陀(上)畔陀(上)那(四十七句)啰惹亸塞迦啰(四十八句)[可*欠]近女(去)坞娜迦(四十九句)弭洒舍塞怛(二合)啰(五十句)播[口*履]暮者迦(五十一句)迦拏迦拏(五十二句)嚩啰曝杖(途样反)誐(五十三句)柘睹逻[口*履]野(扬可反)萨陀(丁也反五十四句)参跛(二合)啰迦舍迦(五十五句)亸么亸么(五十六句)縒么縒么(五十七句)么嗟么嗟(五十八句)么诃(去)亸闷陀(上)迦啰(五十九句)跛啰(二合)舍么那(六十句)弭理弭理(六十一句)翳制(居例反)野折摩(六十二句)播[口*履]迦啰(六十三句)翳呬曳呬(六十四句)么絮(知贾反下同音)么絮(六十五句)弭戍陀(上)弭洒野皤枲曩(轻呼六十六句)摩诃(去)迦噜抳迦(六十七句)湿废(无计反)亸(六十八句)拽(移结反)肾饶(去)播弭亸(六十九句)喇怛娜摩矩絮(七十句)摩罗陀啰(七十一句)萨嚩肾惹始啰枲(七十二句)讫[口*履]亸惹絮摩矩絮(七十三句)摩诃(去)特(二合)步亸(七十四句)迦么攞讫[口*履]亸(七十五句)迦啰补絮参(去)么地(七十六句)弭目讫洒跛(二合)啰剑[并*也](并也反七十七句)杀播啰弭亸(七十八句)播[口*履]布啰迦(七十九句)婆(二合)虎萨埵散怛底(八十句)钵[口*履]播者迦(八十一句)萨嚩摩啰你讷瑟絮(八十二句)钵(二合)罗沫娜迦(八十三句)萨嚩悉[亭*夜]舍(八十四句)钵理布啰迦(八十五句)旖鼻诜者睹[牟*含](牟含反八十六句)萨嚩亸陀誐跢鼻晒罽(八十七句)薄伽(上)畔(八十八句)旖暮伽(上)嚩惹[合*牛][怡-台+巿](八十九句)南谟窣睹羝(九十句)莎(桑邑反)嚩诃(九十一句)

大奋怒王心真言

唵(同上呼)弭讫(二合)[口*履]亸(一)邓瑟吒(知礼反)啰(二)旖暮伽(上)縒么耶(三)旖鼻诜者(四)萨嚩那暮伽(上五)鼻晒迦(六)[合*牛][合*牛](七)弭[口*履]弭履(八)莎(同上)嚩诃(九)

尔时观世音菩萨摩诃萨说斯真言时其补陀洛山观世音宫殿六返震动。一切诸大龙王种族悉皆惶惧。一切诸天曼拏罗神皆大欢喜。一切众恶毗那夜迦药叉罗刹种种鬼神为火烧恼。一切魔众恶心俱息。一切地狱有情受苦皆得解脱。一切有情罪垢病苦尽皆消灭。于虚空中雨于诸天众妙宝华。缤纷乱坠供养诸佛

尔时十方刹土三世一切诸佛。一切菩萨摩诃萨一切坛神。一时歌赞观世音菩萨摩诃萨曰。善哉善哉大悲者。能善说此大奋怒王真言三昧耶。此三昧耶能会一切如来秘密种族真实大奋怒王三昧耶。当愿重说此大奋怒王真言曼拏罗印成就三昧耶。尔时观世音菩萨摩诃萨。复白佛言世尊。是大奋怒王真言曼拏罗三昧耶。纵广五肘如法图饰。标郭界院开廓四门。彩色笔盏皆净新好。画匠画时出入净浴著净衣服。内院当中画大金轮。当轮心上宝莲华座。上释迦牟尼如来作说法相面西而坐。右大奋怒王观世音菩萨。左执金刚秘密主菩萨。大奋怒王观世音座后。憍理菩萨手执莲华。次半拏罗婆徙你白衣观世音菩萨手执莲华。次摩诃湿废多白身观世音菩萨。一手执如意宝杖一手执澡罐。是诸菩萨而坐莲座。次一髻罗刹女神面目可畏。蛇为璎珞身有六臂。右一手执金刚杵。一手持罥索一手持曲刀。左一手持钺斧一手持皿钵。一手以大指捻无名指根下文。其中指无名指小指。急握大指作拳。头指直竖作期克印。半加趺坐身披象皮。次院开敷莲华台上。一切诸印绕火光焰。东门可畏眼金刚。一手把杵一手扬掌半加趺坐。南门毗那夜迦头金刚。身有四臂。一手执杵一手持钺斧。一手执罥索一手持三叉戟半加趺坐。西门莲华种族度底使者。一手把白拂一手伸于膝上半加趺坐。北门金刚种族大顶金刚王。一手执罥索一手把杵半加趺坐。如是诸神身出光焰。次院一切天印绕火光焰。四门四角宝阏伽瓶。口出莲华蒲桃朵叶金刚杵头。于其院界金刚标郭幡华庄严。西门置七宝瓶。满盛白栴檀香郁金香龙脑香水。裹置七宝帛盖其上。依法加持香华香水饮食果子涂香烧香酥灯油灯。供养诸佛菩萨真言明神。净严身服食三白食结印护身。西门作法召请结所。依不空王观世音相。以一切法任持智印金刚身语心印。入真言字轮轮摄观世音相。观自在智平等轮光三昧耶。诵持神通解脱心陀罗尼真言。当请十方刹土三世一切如来。摄受加被此曼拏罗印三昧耶。诵大奋怒王真言。加持香水瓮。是真言者教诲请法者。三昧耶加持散华灌顶受三昧耶。入是坛者当入一切如来种族灌顶曼拏罗三昧耶。证见一切不空种族一切曼拏罗印成就三昧耶。一切厄障尽皆消灭。一切如来种种功德当得相应。一切真言明仙大转轮王恭敬祐护。一切天龙八部鬼神爱乐恭敬。一切真言明神常为恃怙。一切行恶天龙八部人非人等。欲起障恼恶心自灭

世尊是大奋怒王成就三昧耶者。银造大奋怒王观世音菩萨。身长横量十六指量。三面四臂。正中大面熙怡瞬目眉间一眼。左面颦眉怒目可畏眉间一眼。右面颦眉努目狗牙上出。极大可畏眉间一眼。三首宝冠冠有化佛。一手执莲华一手把罥索。一手持曲刀一手执三叉戟。结加趺坐莲华座上。身佩光焰。天妙衣服宝珠璎珞。耳珰环钏种种庄严。右银多罗菩萨执持莲华半加趺坐。左银不空明王菩萨。掌持七宝半加趺坐。华冠衣服璎珞环钏。种种庄严坐莲华座。观世音右银作真言者。长跪而坐。一手把香炉一手执数珠瞻仰菩萨。像造饰已。如法当以白栴檀香泥摩坛洁饰。白栴檀香泥郁金香泥沉水香泥画开莲华像置台上。依法承事恭敬供养。常依不空王观世音相。以一切法任持智印金刚身语心印。入真言字轮轮摄观世音相观自在智平等轮光三昧耶。诵持神通解脱心陀罗尼真言。大奋怒王真言。加持银像。身现神通躯目瞻动。放大光明伸手摩顶。赞言善哉善哉善男子。我今为汝真实成就一切胜愿。持真言者于时身上亦出光明。得此相者则证神通三昧耶。当得不空无垢广大光明大真言仙称叹三昧耶。于六十八百千大真言仙三昧耶。而最为最。寿命七十二那庾多百千大劫。受此劫终于夜晓时。则得证成阿耨多罗三藐三菩提故。其所世界欻然变如安乐国土。复得增寿无量无边阿僧祇劫。阐扬不空神通解脱心陀罗尼真言大曼拏罗印三昧耶种种法门。又法精洁加持于身。每日六时诵持大奋怒王真言。中无间阙满三十六旬。得观世音现身。与证世间真言坛印之法。印捺啰罗惹法功巧法。戏弄人法絷缚法。调伏法幻化法。自护护他法安怛陀那法。取伏藏法作金银法。腾空法履水如地法。禁火禁刀法起活故人法。召日天月天法治。诸病法。呼召一切天龙药叉罗刹人非人法。止贼法除盖障法皆得成就。谓为有情生诸福聚。又法按像足上。诵大奋怒王真言者。所有过去积集善根。尽皆来集当得富饶。若每晨时瞻观像面。诵大奋怒王真言者。得诸贵人恭敬供养。若把像腰诵大奋怒王真言者。当便省忆过去生事。又把像腰诵大奋怒王真言者。世人敬爱念如所愿。若加持宝冠戴置顶上。谠受一切如来大灌顶法。若把像膝诵大奋怒王真言者。一切金刚当自归伏力如金刚。若按像顶诵大奋怒王真言者。当得梦见十方三世一切如来摩顶祐护。不入三涂得不退地。得诸如来功德蕴门。若像右耳边诵大奋怒王真言者。便得世间富贵圆满。若像左耳边诵大奋怒王真言者。则得一切药叉罗刹恭敬给侍。若奋目瞤睛观毗沙门像面。诵大奋怒王真言者。则得毗沙门王乐为使护。若奋目瞤睛观功德天面。诵大奋怒王真言者。则得功德天供养祐护。若加持钵满盛饮食。置文殊师利菩萨前。以手洝覆钵上。诵奋怒王真言加持。当以饮食分为四分。一分供养文殊师利菩萨。一分供养释迦牟尼佛。一分供养观世音菩萨。一分分为二分。一分自吃一分溥施一切沙门婆罗门一切人民。食此食者皆得除灭十恶五逆一切盖障。世诸病恼尽皆消灭。当生之处证宿命智。若能日日作此法者。速得除灭一切障累。渐得聪悟解深法门。口气香洁如优钵罗华。福寿增圆无诸夭疾。当证菩提

    一切种族坛印品第四十八之一

世尊复有不空王会通一切如来种族曼拏罗印三昧耶。此三昧耶皆是毗卢遮那如来而演说之。亦是一切不空罥索一切曼拏罗印三昧耶中。为最无上三昧耶。若有见闻蠲众垢障。若有人能每日如法结此印者。则得摧坏一切药叉罗刹毗那夜迦诸恶鬼神。皆为火烧身心惶怖闷乱于地。四散驰走当远此界。常得十方三世一切诸佛菩萨摩诃萨。三十三天一切天众而皆集护。二十八部龙神鬼等亦常会集。结此印处。则是一切诸佛制多。亦是一切诸佛转大法轮金刚道场。灭余十恶五逆一切罪障。增长一切菩提福聚威德善根

不空罥索印

合腕仰掌。以二头指各屈捻大拇指头上。其二中指二无名指。竖头相去三寸。其二小指各反[打-丁+必]。在无名指中节背上。此印三昧作修诸法皆不空过。所得福聚。等见诸佛菩萨功德

不空供养印

合腕以二中指二无名指二小指。并屈合头相拄。当开掌内二寸半量。其二头指各直竖伸。头相去三寸。其二大拇指。各竖伸二头指裹。头去二头指二中指三分之间。此印三昧供养十方三世一切诸佛菩萨摩诃萨。则得无上最胜供养福蕴之门

不空钩印

合腕改屈二无名指头如钩。搏中指中节侧上。相著头不相著。以二小指直伸。头相去三寸。其二中指合头相拄。二头指二大拇指准前直伸。此印三昧钩证十方一切诸佛种种三昧菩提心法。成就不空解脱果故

不空法界清净印

准第三印。唯改屈右头指头。搏中指中节侧上。余并准前。此印三昧能动大地。于虚空中雨种种华供养诸佛

不空大摧碎印

合腕屈二中指头如钩。其二无名指竖头相拄。二大拇指二头指二小指。准前第三印直竖伸之。此印三昧力能摧破一切地狱。有情剧苦尽皆消灭

不空摩尼宝印

合腕二中指微屈头相拄。二无名指头微屈相去寸半。出二中指头。二大拇指侧附头指。邪伸二头指。微少屈。头相去三寸。二小指向外竖伸。头相去四寸。此印三昧出现无量种色光明。供养十方一切诸佛菩萨海众

不空礼拜印

合腕以二中指二无名指二小指。相并合头相著。二头指直伸相去二寸半。二大拇指各头指裹直竖伸之头相去一寸。此印三昧入坛礼拜。请佛供养念诵行道。皆以为首供养诸佛菩萨海众

不空结大界印

仰左手以大拇指头。横押头指中指无名指小指胛上作孔。覆右手以头指中指无名指小指。入左手五指虎口中。其大拇指从左手下入掌中。横押头指中指无名指小指胛上。两相钩握为拳。此印三昧结界护身力如金刚。不为一切毗那夜迦之所损害

不空拳印

二手大拇指各捻无名指根文侧上。各以中指无名指小指。握大拇指作拳。各以头指直伸。各搏胸胁。此印三昧力能坚固大菩提心。慈悲相应一切如来加被祐护

如是九印乃是不空大力印三昧耶。能除一切五无间罪。当入十方一切净土。能会十方三世一切如来种族印三昧耶。而出现故。此印是毗卢遮那如来之所说故。观世音观护赞叹。若有人常结此印者。速得六波罗蜜相应圆满

大奋怒王棓印

起斜立身。以二手四指。右押左相叉入掌中。急握作拳。二大拇指双押二头指中节侧上。以印顶上伸臂向上。此印三昧摧伏一切大奋怒王悉皆坏散

大奋怒王期克印

作丁字立。二手大拇指各捻无名指根侧文。各以中指无名指小指。急握大拇指为拳。头指各直伸之。以左手按腰侧上。头指向前伸之。右手当胸直竖。以头指面侧向外。作期克势。此印三昧摧伏一切诸恶龙神药叉罗刹阿素落王毗那夜迦。一切神鬼作障碍者。皆当散坏。亦能摧灭十恶五逆一切重罪。尽皆蠲除

大奋怒王顶印

右手大拇指入左手虎口中。与头指中指无名指小指。急握左手大拇指。头指中指无名指小指作拳。其左手大拇指。入右手虎口中。与头指中指无名指小指。握右手大拇指。头指中指无名指小指作拳。此印三昧结界灌顶祐护于身。会通一切诸法处用

不空罥索神变真言经卷第二十二
不空罥索神变真言经卷第二十三

        大唐天竺三藏菩提流志译

    一切种族坛印品第四十八之二

大奋怒王入坛印

准前第十二印。唯改右头指。向外直伸。此印坛内作诸法用

大奋怒王召请印

二手头指中指无名指小指。右押左掌内相叉。相钩急握。伸二大指上下来去。此印三昧请召一切真言明神坛神。会坛而住

大奋怒王见实相印

准前第十四印。改[打-丁+(稯-禾)]十指节。皆出节头。二大母指右押左屈如拳。合腕相著。此印三昧速见一切真实法性见诸天人

大奋怒王供养印

二手合掌虚于掌内。二大拇指各伸。捻中指中节侧文上。二头指各屈。押二大拇指胛上。二头指胛背相著。此印三昧十方三世一切刹土。能雨种种七宝衣服宫殿楼阁幢幡宝盖水陆诸华。一切奇香海云。一一佛会。广作供养彼诸一切诸佛菩萨摩诃萨故

大奋怒王安慰诸天印

右手五指并伸。屈肘与髆齐。掌面向外。头指捻大拇指头上。左手五指并伸垂下。此印三昧安慰坛会一切天神。皆使欢喜乞一切愿

大奋怒王灌顶印

合掌各以头指中指无名指小指。并屈上节一节。合头相拄。二大拇指直伸相并。附头指侧。此印三昧若灌顶者。则得一切如来赞叹

大奋怒王发遣印

右手当胸仰掌。屈中指如钩。其大拇指亦向掌屈。与中指头指相去半寸。其头指无名指小指。各散微屈。大拇指来去。左手仰掌置左膝上。此印三昧发遣一切诸佛菩萨真言明神。修是十印。速得一切悉地现前。一切诸佛菩萨摩诃萨悉皆欢喜

大湿废(无计反下同)多菩萨印

合腕开掌。右手五指散屈如莲华叶。其五指间相去一寸。左手大拇指捻无名指根文。中指无名指小指。握大拇指作拳。头指直伸微屈。此印三昧助成诸法

大湿废多菩萨钩印

合腕开掌。屈二中指如钩。各以大拇指头指无名指小指。总散磔开少微屈之。其十指间相去一寸。其二大拇指二中指二小指。头相去一寸。此印三昧会诸法中自在成就

大湿废多菩萨随心印

又合腕。二大拇指相并平伸。二头指二中指头各微屈之。头相去一寸。二无名指各直竖伸。二小指各微屈之。头相去半寸。其头指中指间相去一寸。此印三昧随心修作一切诸法。皆得成就

大湿废多菩萨根本思惟印

结加趺坐。头向右肩微低头视。屈右手向上仰掌。头指中指屈头。拄右耳门。大拇指无名指小指。散磔微屈。左手仰伸置右膝上。作思惟相。此印三昧于一切印三昧耶。而最为上

大湿废多菩萨钩诸法心印

右手侧当心前。大拇指捻无名指根文。中指无名指小指。握大拇指作拳头指屈如钩。左手大拇指捻无名指根文。四指握大拇指作拳。置左膝上。如是五印甚为希有。若常结者。速得十恶五逆一切罪障尽皆消灭。成就一切功德福蕴。得观世音种族真言明印法皆成办

多罗菩萨根本印

二手中指无名指小指。各自作拳。拳面相合。二头指各少屈。头相拄。二大拇指并直伸。押二中指侧上。此印三昧助成不空王一切真言坛印三昧耶

多罗菩萨心印

准根本印。改屈二头指作拳。二小指少屈。合头相拄。二大拇指并伸。押头指侧上。余指准前。此印三昧助祐不空罗惹法中而为第一

多罗菩萨灌顶供养印

合腕以二中指直竖。屈上第一节。合头相拄。屈二头指各押中指中节侧上如钩。二无名指各自作拳。二大拇指并伸。押二无名指侧上。二小指竖伸合头。此印三昧能出无量种种色物供养海云。供养一切诸佛菩萨摩诃萨众。亦复以印灌顶护身

多罗菩萨降魔印

左手当心。把右手腕。右手中指无名指小指。相并侧竖拟前。头指大拇指向掌紧屈如钩。此印三昧摧伏一切诸恶药叉罗刹毗那夜迦。悉皆怖走无敢敌者。如是四印助会成就不空王坛印三昧耶。一切业障悉皆消灭。一切行愿速皆圆满

莲华孙那唎神大身印

二手十指入掌。右押左指面相钩。合掌相著作拳。其右大拇指押左大拇指背上。此印三昧会祐不空王坛印三昧耶。作一切法

摩诃半拏啰婆枲抳菩萨印

准孙那唎印。改二头指直竖。微屈头相拄。二大拇指急屈如钩。开掌三寸。余指准前。此印三昧助祐不空王坛印三昧耶随作诸法

一髻罗刹女神印

准婆枲抳印。改二大拇指。押二中指侧上。合掌相著。余指准前。此印三昧于兹不空王坛会。摧伏一切毗那夜迦作障碍者。能助悉地

可畏眼神印

准罗刹印改开其掌。二大拇指入掌。各捻小指侧面头上。二头指直竖。合头相拄。二中指二无名指。准前相钩。头拄二大拇指。甲背侧上。此印三昧助会不空王曼拏罗一切可畏神印三昧耶

计利枳攞神印

合掌二中指二无名指二小指。右押左指面相钩作拳。二大拇指并伸。押二中指侧上。二头指直竖相拄此印三昧会同成就一切计利枳攞印三昧用

金刚顶印

准计利枳攞印。改屈二头指上节如钩。此印三昧会通不空王坛印三昧耶一切金刚种族印三昧耶

度底使者印

准计利枳攞印。改二小指竖头相拄。此印三昧会通不空王坛印法一切度底印三昧耶

大奋怒王结界印

准使者印。改二小指入掌。相叉作拳。二头指直竖合头。此印三昧结十方界。禁约一切毗那夜迦

大奋怒王请召印

准结界印。改二中指竖头相拄。二头指头捻二中指背上节。二大拇指押二无名指侧上。二头指数数来去此印三昧召请发遣一切诸佛菩萨金刚真言明神

大奋怒王供养印

准召请印。改二头指。各押二中指中节侧上。此印三昧加持一切供养之物。敷置坛内而供养之

大奋怒王灌顶浴印

合掌二小指二无名指并竖。微屈头相拄。二中指二头指直竖。微曲头各相去一寸。二大拇指入掌。双屈如钩。此印三昧安置顶上。使人印上注泻香水。灌顶浴身

大奋怒王脱衣印

准灌顶印。改屈二头指如钩。此印三昧著脱衣时。加持衣服当著舍之

大奋怒王忆念真言神印

合掌二小指各捻二大拇指胛上。二无名指直竖。微屈合头相拄。二中指直竖。微曲头相去一寸。二头指各屈如钩。此印三昧忆念一切菩萨真言明神。祐护不舍

大奋怒王净水印

右手大拇指。与小指头相拄。中指无名指并相直伸。头指屈如钩。此印三昧取水点眼鼻喉口耳额上。净身口业

大奋怒王香华印

右手头指。与大拇指头相捻。中指直竖微曲。无名指小指相并直竖。此印三昧加持香华乃当供养

大奋怒王灯印

准香华印改中指直伸。此印三昧加持灯上护摩食上

大奋怒王大轮印

右手大拇指头指中指无名指小指各竖磔开。以左手大拇指头指中指无名指小指。叉入右手头指中指无名指小指岐间。急握右手指背上

其左大拇指押右大拇指背第一节。此印三昧右旋绕身三匝。头上身下各掷三遍。即现大奋怒王观世音种种大神变三昧耶相

大奋怒王摧伏毗那夜迦印

二手各以四指。握大拇指上节头作拳。二拳面急相合著。此印三昧摧伏一切毗那夜迦不相恼害

大奋怒王伏诸神鬼印

准伏毗那夜迦印。拳面相著。改二大拇指并伸。押二头指中节侧上。此印三昧摧伏一切药叉罗刹诸神鬼等不相娆害

执金刚菩萨身印

准伏诸神鬼印。改二头指直竖微屈。头相去一寸。二大拇指并伸。押二中指侧中节上。此印三昧助祐不空王坛印三昧耶

执金刚菩萨心印

准前金刚身印。拳面相著。改左头指竖伸。右头指紧屈如钩。此印三昧助祐不空王坛印三昧耶。随作诸法

三界天印

合掌十指各散磔开。屈头相拄。十指岐间各相去半寸。此印三昧是大自在天那罗延天大梵天印三昧耶。能会三界一切天众。住不空王坛印三昧耶中

焰摩王印

准三界天印。改屈右头指大拇指。各屈如钩。左头指大拇指各微屈之。此印三昧会祐不空王坛印三昧耶

水天印

准焰摩王印。改屈左头指大拇指如钩。勿与右头指大拇指头相著。此印三昧名一切龙王心印。会祐不空王坛印三昧耶

俱摩罗天印

准水天印。改二头指屈押二中指侧上节。此印三昧会祐不空王坛印三昧耶

三世一切如来印

合腕右手五指竖开微屈。五指岐间相去一寸。左大拇指与小指头相拄。头指中指无名指相并直竖此印三昧坛中结者。则得一切如来神通而安慰之

大奋怒王供养印

侧合掌。二无名指二小指直竖合头。二中指屈当二无名指侧上节。头相去半寸。二头指屈如钩。去二中指侧一寸。二大拇指各附二头指。微似屈之。此印三昧曼拏罗会。稽请一切如来当供养之

大奋怒王定坛门印

合腕开掌。二大拇指二小指。直竖微屈合头。二中指二无名指各屈如钩。头相去四分。二头指竖伸微屈。头相去四分。八指岐间相去半寸。此印三昧加持一切曼拏罗门。是五十三印于不空大奋怒王观世音种族曼拏罗印三昧耶。力能成就悉地三昧耶。如是诸印一切用者。皆得成就。如是诸印乃是三世一切诸佛大神通力加被说示。若有修行如是印处。其地方所则是诸佛舍利制多。亦是金刚坚固之地。若复有人而常修习是诸印者。当知是人则已当得不退转地

    大奋怒王字轮坛真言三昧耶品第四十九

世尊是不空大奋怒王曼拏罗真言字印三昧耶。能成一切悉地之法。能除一切黑闇罪障。能遮一切三恶道业。若有能依一切如来金刚智印秘密法门。修此曼拏罗印三昧耶者。必令当得阿耨多罗三藐三菩提。圆满一切诸佛菩提种种行愿。方圆五肘净治涂地。规郭界院开廓四门。内院青地心上。千叶开敷莲华。台上二手合腕相著。仰开指掌。中罥索印左右相槃。其索两头作龙头状。绕上火焰。其莲叶上次第当画五十八器仗印真言。绕字光焰。四面四角开敷莲华。四面台上金刚华鬘杵印宝莲华鬘印。绕上火焰。四角台上金刚摩尼珠印绕上火焰。次院遍大海水。四面莲华。一一台上次第当画五十八手印真言。绕字光焰。四门台上金刚摩尼珠印。上火光焰。四角台上十字金刚杵印绕上火焰。次院青地四面莲华须弥座上。宝幢幡盖印种种宝华果树印。四门四角座上如意宝瓶口出莲华茎叶。四门海水。内二院界金刚标界。外宝地界上种种色摩尼宝珠绕上光焰。种种幡华阏伽香水。酥灯油灯一切饮食罗设供养。烧诸名香以诸杂华稻谷华白芥子种种末香。散布坛上而为供养。是真言者清洁身服依法作治。令诸近士恭敬礼拜授灌顶法。入此坛者当入诸佛种族坛印三昧耶。得灭过去亿劫一切垢累罪障。一切愿行速当成就

华鬘真言

唵(喉中抬声引呼下同一)钵头(二合)么(二)摩隶(三)

华臂真言

唵(一)钵头(二合)么(二)步臡(人制反三)

金刚鬘真言

唵(一)跋驲啰(二)摩[口*(隸-木+士)](三)

三戟鬘真言

唵(一)室(丁吉反二合)[口*履]输攞(二)么[口*犁](三)

摩尼华真言

唵(一)么抳(二)钵头(二合)米(三)

金刚莲华真言

唵(一)跋驲啰(二)钵头(二合)米(三)

观华冠真言

唵(一)弭路迦(斤逻反下同音二)钵头(二合)米(三)

溥遍华真言

唵(一)縒曼多(上二)钵头(二合)米(三)

最胜华真言

唵(一)跛(二合)啰嚩啰(二)钵头(二合)米(三)

大华真言

唵(一)弭补攞(二)钵头(二合)米(三)

龙华真言

唵(一)那(去)誐(银迦反又音迦字斤攞反二)钵头(二合)米(三)

无边华真言

唵(一)旖滩多(二)钵头(二合)米(三)

精进华真言

唵(一)弭[口*履]野(二)钵头(二合)米(三)

莲华甲真言

唵(一)迦嚩者(二)钵头(二合)米(三)

散华真言

唵(一)素噜素噜(二)钵头(二合)米(三)

胜华真言

唵(一)惹野(二)钵头(二合)米(三)

无胜华真言

唵(一)弭惹野(二)钵头(二合)米(三)

无等华真言

唵(一)旖尔亸(二)钵头(二合)米(三)

无他胜华真言

唵(一)旖播啰尔亸(二)钵头(二合)米(三)

莲华坛真言

唵(一)曼拏攞(二)钵头(二合)米(三)

剑华真言

唵(一)渴誐(同上二)钵头(二合)米(三)

华锤真言

唵(一)没誐(同上)啰(二)钵头(二合)米(三)

三戟华真言

唵(一)窒唎输攞(二)钵头(二合)米(三)

华索真言

唵(一)播舍塞(桑乙反)普絮(知贾反二)钵头(二合)米(三)

华轮真言

唵(一)斫羯(二合)啰(二)钵头(二合)米(三)

华螺真言

唵(一)伤佉步陀(上)娜(二)钵头(二合)米(三)

数珠真言

唵(一)旖[起-巳+乞]沙(上二)钵头(二合)米(三)

警觉华真言

唵(一)跛(二合)啰步陀(上)娜(二)钵头(二合)米(三)

合掌华真言

唵(一)按惹理(二)钵头(二合)米(三)

期克华真言

唵(一)怛惹野(二)钵头(二合)米(三)

金光华真言

唵(一)跋驲啰入嚩(二)钵头(二合)米(三)

安慰华真言

唵(一)旖湿嚩縒(二)钵头(二合)米(三)

与愿华真言

唵(一)嚩啰娜(二)钵头(二合)米(三)

胜慰华真言

唵(一)旖湿嚩縒没陀(上)啰(上)钵头(二合)米(三)

月华真言

唵(一)战捺啰(二)钵头(二合)米(三)

日华真言

唵(一)素[口*履]野(二)钵头(二合)米(三)

钺斧华真言

唵(一)跛(二合)啰首(二)钵头(二合)米(三)

华棓真言

唵(一)誐(同上音)那(去二)钵头(二合)米(三)

军吒利华真言

唵(一)军拏理(二)钵头(二合)米(三)

华杖真言

唵(一)滩(去)拏(二)钵头(二合)米(三)

心华真言

唵(一)纥(二合)唎娜野(二)钵头(二合)米(三)

受法华真言

唵(一)縒么野(二)钵头(二合)米(三)

胜坛华真言

唵(一)曼拏攞跋啰嚩啰(二)钵头(二合)米(三)

请召华真言

唵(一)你曼怛啰(二合)拏(二)钵头(二合)米(三)

启法华真言

唵(一)旖耶者娜(二)钵头(二合)米(三)

示现华真言

唵(一)娜啰舍娜(二)钵头(二合)米(三)

加持华真言

唵(一)旖地瑟诧(魑贾反)娜(二)钵头(二合)米(三)

头冠华真言

唵(一)摩矩絮(二)钵头(二合)米(三)

灌顶华真言

唵(一)旖鼻晒遮(二)钵头(二合)米(三)

嗔面华真言

唵(一)弭乞[口*履]亸(二)钵头(二合)米(三)

嗔怒华真言

唵(一)矩噜陀(上二)钵头(二合)米(三)

奋怒王华真言

唵(一)矩噜陀(上)啰惹(二合)钵头(二合)米(三)

摄怒华真言

唵(一)矩噜陀(上)迦啰沙(上)拏(二)钵头(二合)米(三)

明王华真言

唵(一)苾[亭*夜]啰惹(二)钵头(二合)米(三)

多罗华真言

唵(一)亸啰(二)钵头(二合)米(三)

白衣观世音华真言

唵(一)湿废(无计反)多(二)钵头(二合)米(三)

白衣观音母华真言

唵(一)半拏攞(二)钵头(二合)米(三)

罗刹华真言

唵(一)翳迦惹絮(二)钵头(二合)米(三)

世尊如是不空大奋怒王三昧耶。五十八器仗印真言。书画曼拏罗心者。则等通会书画一切观世音种族曼拏罗印三昧耶。用此等真言。若有人能受持读诵听闻之者。所得功德皆不空过。复速得成一切如来执金刚性种种胜愿

唵(喉中抬声引呼下同一)旖暮伽(上二)弭么黎[合*牛](三)

唵(一)旖暮伽(上二)塞(桑讫反)普势(知例反)[合*牛](三)

唵(一)旖暮伽(上二)縒么曳[合*牛](三)

唵(一)旖暮伽(上二)曼拏黎[合*牛](三)

唵(一)旖暮伽(上二)布惹米只(虬曳反)[合*牛](三)

唵(一)旖暮伽(上二)迦(斤娜反)嚩制(之西反)[合*牛](三)

唵(一)旖暮伽(上二)播势[合*牛](三)

唵(一)旖暮伽(上二)悉地[合*牛](三)

唵(一)旖暮伽(上二)散娜[口*(隸-木+士)]舍你[合*牛](三)

唵(一)旖暮伽(上二)入嚩黎[合*牛](三)

唵(一)矩噜陀(上二)枳利枳利[合*牛](三)

唵(一)矩噜陀(上二)弭唎弭唎[合*牛](三)

唵(一)矩噜陀(上二)旨理旨理[合*牛](三)

唵(一)矩噜陀(上二)入嚩隶普噜普噜[合*牛](三)

唵(一)矩噜陀(上二)悉悌[合*牛](三)

唵(一)矩噜陀(上二)縒么曳[合*牛](三)

唵(一)矩噜陀(上二)避理避理[合*牛](三)

唵(一)矩噜陀(上二)舍你[合*牛](三)

唵(一)矩噜陀(上二)旨智旨智(三)[合*牛]莎(苏邑反)嚩诃(四)

唵(一)矩噜陀(上二)跛(二合)啰步(三)莎(同上)缚诃(四)

唵(一)钵头(二合)么(二)亸[口*(隸-木+士)][合*牛](三)

唵(一)弭补攞(二)亸[口*(隸-木+士)][合*牛](三)

唵(一)跛(二合)啰嚩(二)啰亸[口*(隸-木+士)][合*牛](三)

唵(一)旖暮伽(上二)亸[口*(隸-木+士)][合*牛](三)

唵(一)縒么野(二)亸嚟[合*牛](三)

唵(一)湿废(无计反)亸(二)嚩啰悌[合*牛](三)

唵(一)湿废(同上)亸(二)步臡[合*牛](三)

唵(一)湿废(同上)亸(二)嚩捺悌[合*牛](三)

唵(一)湿废(同上)谠倪(鱼枳反二)[合*牛](三)

唵(一)湿废(同上)亸(二)跋驲隶抳[合*牛](三)

唵(一)[寧*吉](宁吉反下同)履豸(途界反二)[合*牛](三)

唵(一)入嚩攞(二)入嚩攞[合*牛](三)

唵(一)弭讫(二合)[口*履]羝(二)[合*牛](三)

唵(一)弭湿嚩(二)姥弃(岐以反)[合*牛](三)

唵(一)涝(驴教反)[寧*吉](宁吉反)[口*履]抳(二)[合*牛](三)

唵(一)邓瑟吒(知扎反)啰迦啰理(二)噜地啰毕隶曳(三)姥噜姥噜[合*牛](四)

唵(一)旖嚩路枳你(二)惹曳[合*牛](三)

唵(一)斫讫(二合)履抳(二)[合*牛](三)

唵(一)跋驲啰(二)陀(上)理[合*牛](三)

唵(一)蓝暮娜理(二)[合*牛](三)

唵(一)跋驲啰(二合二)目弃(同上)[合*牛](三)

唵(一)窒(丁吉反)[口*履]始契(二)[合*牛](三)

唵(一)嚩攞野抳(二)么詑你[合*牛](三)

唵(一)嚩塞(同上)怛啰(二)步臡[合*牛](三)

唵(一)伤(去)迦(同上)理(二)[合*牛](三)

唵(一)旖避晒罽(二)[合*牛](三)

唵(一)入嚩攞(二)那虎底[合*牛](三)

唵(一)縒曼亸(二)曼拏隶[合*牛](三)

唵(一)縒曼多(二上)你臡[合*牛](三)

唵(一)[口*落]乞沙(上)抳(二)[合*牛](三)

唵(一)縒曼多(上)度底(丁礼反二)縒啰縒啰[合*牛](三)

唵(一)跋驲啰[寧*吉][口*履]茶(二)縒么曳[合*牛](三)

唵(一)窒(同上)隶路枳野(二)摩诃弭么隶[合*牛](二)

唵(一)野么难奶(奴皆反二)[合*牛](三)

唵(一)缚噜拏(二)[革*(卄/(ㄇ@人)/戊)]底[合*牛](三)

唵(一)旨智旨智(二)[合*牛](三)

唵(一)你理置(二)[合*牛](三)

唵(一)细坏(宁养反)目契(二)矩摩啰惹曳[合*牛](三)

世尊如是不空大奋怒王三昧耶。五十八手印真言。书画曼拏罗者。有大威德有大通力。神变无量。若能一一随从诸印诵是真言者。则令坛中所画手印。所结手印。皆现种种通用神变。光明晃爚。能动大地酥弥卢山。大海涌沸。一切天龙药叉罗刹。诸恶神鬼尽皆怖走。一切毗那夜迦潜没于地。一切罪障尽皆消除。一切菩提理趣胜藏执金刚性自然圆满。所有一切真实秘密曼拏罗印三昧耶。皆依此等如是真言。便得成就

    大奋怒王真言护持品第五十

洗浴真言

唵(喉中抬声引呼下同一)弭么攞(二)述(轮律反下同)悌[合*牛](三)

    净身真言

唵(一)縒曼多(上二)播[口*履]讫沙(上)迦(三)误呬野陀(上)[口*(隸-木+士)](四)者啰者啰[合*牛](五)

净酥乳酪真言

唵(一)旖暮伽(上二)播舍述悌[合*牛](三)

结络髆索真言

唵(一)滩(去)拏(轻)播滩娜(二)素散捺陀(上)满悌[合*牛](三)

结发髻真言

唵(一)么抳入嚩攞(二)始契[合*牛](三)

洗手面真言

唵(一)縒曼多播[口*履](二)述悌[合*牛](三)

净治水真言

唵(一)旖弭[口*栗]多(上二)惹隶[合*牛](三)

净衣著衣真言

唵(一)縒曼多(上)扯(蚩也反)陀祢(宁礼反二)睹噜睹噜[合*牛](三)

护身真言

唵(一)縒曼多(上)[口*落]讫沙(上二)弭[口*履]弭[口*履][合*牛](三)

结外界真言

唵(一)素(上)噜素(上)噜[合*牛](二)

结内界真言

唵(一)摩诃曼拏(上)隶[合*牛](二)

供养华真言

唵(一)旖暮伽(上)补涩波(二)跛(北没反下同音)啰嚩隶[合*牛](三)

供养香真言

唵(一)塞(桑纥反下同)普絮健悌(去二)塞普啰[合*牛](三)

涂香真言

唵(一)[寧*吉](宁吉反)么攞(二)述悌[合*牛](三)

烧香真言

唵(一)縒曼多(上)嚩皤娑(去二)钵头(二合)米[合*牛](三)

礼拜真言

唵(一)窒隶拽地(二)摩诃暮伽(上三)跛(二合)啰拏么[合*牛](四)

行道真言

唵(一)縒曼多(上二)播[口*履]迦隶[合*牛](三)

合掌供养真言

唵(一)萨嚩亸诧誐跢(二)跋驲啰惹理(三)縒么曳[合*牛](四)

每时入坛真言

唵(一)萨缚亸诧誐跢(二)暮伽(上)曼拏罗(三)跛(二合)啰髀舍野[合*牛](四)

授教真言

唵(一)旖暮伽(上)縒么耶(二)弭补攞(三)钵头(二合)米[合*牛](四)

加持弟子真言

唵(一)旖暮伽(上)妒使耶(二)湿嚩縒野[合*牛](三)

数珠真言

唵(一)旖暮伽(上)钵头弭你(二)跛(二合)啰[革*(卄/(ㄇ@人)/戊)](无遏反)亸野[合*牛](三)

锡杖澡罐真言

唵(一)娜伽(上)步嚩你(二)钵(二合)啰娑(上)啰(三)弭[口*栗]谛[合*牛](四)

结髆璎珞真言

唵(一)旖暮伽(上)播弭(二)怛(二合)啰目契[合*牛](三)

结索真言

唵(一)旖暮伽(上)[起-巳+乞](二合)连地(二)摩里鸡[合*牛](三)

一切器真言

唵(一)旖暮伽(上)縒没捺逻(二)縒隶[合*牛](三)

安坐真言

唵(一)旖暮伽(上)跋驲啰(二)钵头忙縒娜(三)摩地瑟絮跛野[合*牛](四)

灌顶真言

唵(一)振亸么抳(二)旖暮伽(上)鼻晒迦(三)鼻诜者(引)[合*牛](四)

设火食真言

唵(一)旖暮伽(上)入嚩隶(二)[寧*吉]伽亸野(三)萨嚩弭[起-巳+乞]娜设睹[口*論](弹舌呼四)旨理旨理[合*牛](五)

施鬼神食真言

唵(一)跛(二合)啰步多(上二)弭么黎(三)参(去)皤嚩[合*牛](四)

阏伽瓶真言

唵(一)钵头(二合)么迦攞臡(二)旖暮伽(上)[革*(卄/(ㄇ@人)/戊)]底[合*牛](三)

献香水真言

唵(一)旖暮伽(上)[寧*立](宁立反)[名*也](名也反二)健驮跛(二合)啰娑(去)隶[合*牛](三)

水盆真言

唵(一)縒曼多(上二)布啰野[合*牛](三)

献饮食真言

唵(一)旖暮伽(上)縒曼跢(二)参(去)皤缚[合*牛](三)

召请真言

唵(一)縒曼多(上)步嚩泥(二)旖暮伽(上三)迦唎沙(上)拏(上)[合*牛](四)

劝请诸佛菩萨真言

唵(一)萨嚩亸诧誐跢(二)菩地萨埵跛[口*履]述陀(上三)塞(苏邑反)嚩皤婆埵(都邑反)么(四)述悌(去)三(去)布啰野[合*牛](五)

请加持真言

唵(一)旖暮伽(上)散底(二)瑟絮睹[合*牛](三)

净火真言

唵(一)旖暮伽(上)跛(二合)逻(去)嚩[口*(隸-木+士)](二)散入嚩攞步嚩泥(去三)縒啰[合*牛](四)

灯真言

唵(一)旖暮伽(上)么抳(二)入嚩攞入嚩攞[合*牛](三)

三时供养真言

唵(一)窒[口*履]弭讫(二合)啰么(二)旖暮伽(上)散[亭*夜](亭夜反三)播[寧*也](宁也反)[合*牛](四)

降使者真言

唵(一)旖暮伽(上)弭[口*履]矩征(上二)苾旷(途晃反)縒野(三)度噜度噜[合*牛][怡-台+巿](四)

降诸鬼神真言

唵(一)旖暮伽(上二)迦[口*履]沙(上)野[合*牛](三)

发遣真言

唵(一)旖暮伽(上)三(去)布啰臡(人兮反二)跛(二合)啰縒啰蘖扯(三)塞(同上)嚩皤嚩南(四)旖弭[口*栗]多(上五)布[口*(隸-木+士)][合*牛](六)

世尊如是真言三昧耶。于一切观世音曼拏罗印三昧耶中。随诸物类三遍五遍加持作法。则疾成就无诸障碍。尔时观世音菩萨摩诃萨。复白佛言世尊。如来听说读诵。成就真实一切不空如来秘密种族会通一切曼拏罗印三昧耶秘密法性无戏论性大乐不空金刚法故。方便善巧成立胜智。一切事业调伏世间。溥遍三界自在最胜。此三昧耶乃于一切无上菩提真实解脱坛印法中。简择诠出。为真言者圆满成就一切菩提灭诸盖障。若苾刍苾刍尼族姓男族姓女。能依一切不空如来甚深智印善建立性金刚法门。以大悲心恭敬供养。受持读诵书写解说。或复教人书写受持。如法思惟清净修行。无暂舍废常依如是不空罥索心王陀罗尼真言三昧耶中一一曼拏啰印三昧耶。随真言法一一作法。我当随逐为作拥护。为除无始垢障重罪。为速现与不空随量成就法愿。世尊斯人我常不舍。当与安住不退转地。乃至阿耨多罗三藐三菩提转法轮处。我常承事爱乐是人。亦如阿难承事如来。无暂懈怠。如是承事乃至涅槃收取舍利。大以七宝起舍利塔。以诸华香种种幢幡宝盖衣服。常作供养无时断绝。世尊我于此人。如是爱乐恭敬尊重观侍供养。世尊若旃茶罗人受持此法。不识恩义外示贤善内行腐败。窃盗一切陀罗尼真言坛印三昧耶。我慢贡高无菩提心。不持净戒不住慈悲。谄曲嫉妒互相毁蔑。谤讟一切陀罗尼真言坛印三昧耶。亦不具信此陀罗尼真言坛印三昧耶。如斯人辈是真恶族旃茶罗种。世尊如是旃茶罗人。我以种种方便神力。欲脱此人少许厄难。无能得济。由斯因缘修不成就非我过咎。世尊复有苾刍苾刍尼诸族姓子。身意恬寂持如来戒。正见正信是不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。具依众法无诸妒心。昼夜精勤受持读诵恒不断绝。我随爱乐肩负是人恒不舍离。心所求法皆为满足

尔时释迦牟尼如来。赞观世音菩萨摩诃萨言。善哉善哉大悲者。汝发斯愿为最上愿。如是愿者汝应为之。世间度脱一切有情。皆令安住阿耨多罗三藐三菩提地。尔时执金刚秘密主。一切眷属曼拏罗神四天王神。一切天龙药叉罗刹乾闼婆阿素洛孽鲁茶紧那罗摩呼罗伽人非人等。一时合掌恭敬瞻仰同声赞观世音菩萨摩诃萨言。善哉善哉大悲者。我等大众同于世间随逐尊者。恭敬供养此不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。此法真是一切如来种族会通三昧耶。我辈皆能常勤依法受持读诵书写听闻恭敬供养求大成就。职令不断。若见有人常能依法。受持读诵恭敬供养。我辈常护助成就法。圣者我辈知恩。非不知故以坚固心。愿长守护不舍是法

尔时观世音菩萨摩诃萨。诰诸大众善哉善哉。汝能发是最精进愿护持此法。此法是真一切如来种族会通三昧耶尔时执金刚秘密主一切眷属。闻法欢喜合掌旋绕辞还本宫

不空罥索神变真言经卷第二十三
不空罥索神变真言经卷第二十四

        大唐天竺三藏菩提流志译

    执金刚秘密主问疑品第五十一

尔时执金刚秘密主菩萨摩诃萨。于自宫中乃与无量诸大真言仙王。前后围绕。端坐观察思惟此法。诰诸仙言。彼观世音菩萨摩诃萨。说此不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。乃是一切菩萨摩诃萨。共所合掌恭敬顶礼修治之处。极为甚深秘密法藏。我及梵释一切诸天诸真言。仙一切魔众沙门婆罗门人非人等。尽皆迷惑非意思伺非度所测。此法广大极为甚深难解难入。如是不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印像三昧耶无量无数。已于佛前大众中说等如大海。云何得入此大法海三昧耶门。修学受持。我等犹如芥子击动苏弥卢山。云何得动。如以十方一切微尘诸佛刹土。内芥子中。云何得入。若复有人乐欲书写受持读诵听闻修者。先不承事恭敬供养十方过现一切刹土殑伽沙俱胝那庾多百千诸佛。一切深法读诵听闻。何由得解此不空罥索心王陀罗尼真言广大解脱莲华檀印三昧耶。是一切菩萨摩诃萨。共所合掌恭敬顶礼赞叹受持读诵修习。大秘密三昧耶。得解脱处。非我修法。由是迷惑。难解难入此大甚深秘密三昧耶。又复有人受持一切诸佛法教。证于出世最甚深法善巧智慧。于此法中勇猛精进信解受持。读诵听闻犹不得了。何况今世当世。苾刍苾刍尼族姓男族姓女。受持读诵听闻修习此不空罥索心王陀罗尼真言广大解脱莲华檀印三昧耶种种神通。求成就者。当云何成。我诸菩萨梵释诸天。一切诸众。有此疑惑事须问佛为解众所心之疑惑。当令有情修治成就得满诸愿

尔时执金刚秘密主菩萨摩诃萨。当敕无量俱胝百千诸大真言仙王大众。各以无量神通威力。饰持种种幢幡宝盖。真珠网缦杂宝华鬘。天妙衣服水陆诸华。天诸末香涂香烧香。天诸伎乐头冠缨珞。七宝绦襻钗珰环钏。一切色相摩尼宝珠。前后围绕。执金刚秘密主菩萨摩诃萨而为上首。发宫殿中作大神通。以此不空罥索心王陀罗尼真言三昧耶神通威力。从空来至补陀洛山观世音菩萨摩诃萨宝宫殿中。不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶会上。正于如来大众中下。则便佛前恭敬作礼。各以所持种种供具作大供养。右绕如来数百千匝。却退一面重礼佛足。往观世音菩萨摩诃萨前。一时顶礼菩萨双足。复作种种广大供养。右绕七匝及遍周匝。广大供养一切菩萨摩诃萨大曼拏罗神。并会大众。尔时执金刚秘密主菩萨摩诃萨。与诸仙众便于观世音菩萨摩诃萨前。嬐然一面整理衣服。合掌恭敬靖默瞻仰。于须臾间执金刚秘密主菩萨摩诃萨。轮弄持杵步如师子往诣佛前。又复顶礼右绕三匝却退一面。长跪叉手前白佛言。世尊彼观世音菩萨摩诃萨。说此不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。乃是一切菩萨摩诃萨共所合掌恭敬顶礼修治之处。极为甚深难解难入。逾过大海苏弥卢山。不可动摇。特奇希有难为受持读诵修习。此法中有无量无边陀罗尼真言。广大解脱莲华曼拏罗印三昧耶像成就之法。无量如来现神通法。无量不空王观世音菩萨摩诃萨。所有受持读诵修习成就神通变现之法。世尊我及一切菩萨摩诃萨。梵释诸天一切诸众皆当疑惑。云何受持读诵听闻修习。云何令得成就是法。一一陀罗尼真言曼拏罗印像三昧耶。所供养法各别。皆有无量无边三昧耶门。云何令于现在未来苾刍苾刍尼族姓男族姓女。信解受持读诵修习。心不散缘心不迷惑。依何法门而得成就。惟愿如来为令解释断诸疑惑

尔时释迦牟尼如来。谓执金刚秘密主菩萨摩诃萨言。如是如是。此法具有种种秘密轮摄如来陀罗尼真言之行成就法门。若有最上成就斯者。则得无量大智海生。获大成就。无量广大六波罗蜜多福蕴善根成就相应

尔时执金刚秘密主菩萨摩诃萨。复白佛言世尊。何者名得最上成就。云何以此成就得诸成就。尔时如来谓执金刚秘密主菩萨摩诃萨言。若有苾刍苾刍尼族姓男族姓女。有少宿植真菩提心善根种子如芥子者。彼人则得最胜成就。如是真实菩提心人。随其力办当作金铜舍利制多。于制多中置佛舍利。恒常精进。日日当以种种香水。如法灌浴舍利制多。置于坛内。并置此经。常以种种华香供养。受持读诵听闻修习。令不间断。则得最上成就之法。所作诸法尽皆成办。以是受持供养功德。日日则当承事供养九十九殑伽沙俱胝那庾多百千佛所种诸善根。复得此诸如来受记加被护念赞叹。无量方便善根成熟。复得一切菩萨摩诃萨。共所修治恭敬顶礼。无量不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。无量不空广大明王真言曼拏罗印三昧耶处皆获成就。斯人由此受持供养舍利之福。即身现前获得无量功德称叹得大成就。执金刚秘密主。我虽此说犹未了矣。汝应复往观世音前具所陈问。彼复为汝重更宣说

尔时执金刚秘密主菩萨摩诃萨。欢喜踊跃顶礼佛足。往观世音菩萨摩诃萨前。合掌顶礼右绕三匝。于一面立欢喜微笑。轮弄持杵瞻仰菩萨目不暂舍。尔时观世音菩萨摩诃萨。诰执金刚秘密主菩萨摩诃萨。言仁者瞻我请求何愿。我当相为一一解释令所愿满

尔时执金刚秘密主菩萨摩诃萨。即白观世音菩萨摩诃萨言。此不空罥索心王陀罗尼真言。广大解脱莲华曼拏罗印三昧耶。乃是一切菩萨摩诃萨共所恭敬顶礼学处。深广无量难解难入。是法中有无量种陀罗尼真言广大解脱莲华曼拏罗印像三昧耶。极为甚深。广大无量逾过大海苏弥卢山。等如虚空无有限量。此法广大从何出生。云何受持读诵听闻修习。云何尽得一一解了。云何了知证法成就。云何大法而得成就云何地成就广大解脱莲华曼拏罗印三昧耶。何者为先何者为中何者为后。是中无量陀罗尼真言。各有无量坛印法则。应云何作云何证解。惟愿圣者为我解说除断众疑。解此法中无量陀罗尼真言坛印像法。一切受持得大成就

尔时观世音菩萨摩诃萨。诰执金刚秘密主菩萨摩诃萨言。仁者智慧甚为速辩。何故久已乃发斯问。谛听谛听我即相为。一一解释断诸疑网。譬如十方一切佛刹所有三世一切如来。种种形相相好光明。种种寿命种种宝师子座。种种法会种种法门。诸大神通说种种法。种种调伏一切菩萨摩诃萨独觉声闻一切天龙八部人非人等。而与授记。一一名相而虽差别。然是十方一切诸佛刹土。三世一切如来。一一法身报身化身形相寿命。坐师子座转大法轮。说种种法而出现者。尽皆同一法身报身化身。相好光明一大乘法。示现神通种种出现。转大法轮应化有情。执金刚秘密主菩萨摩诃萨。此不空罥索心王一切陀罗尼真言。真实广大解脱莲华坛印三昧耶。亦同其一。我常以此不空罥索心王大幻化三昧耶力。示现种种神通色法。诸形相像相好光明。随上中下说法调伏一切有情。皆令圆满一切意乐所求愿者。皆由此一不空罥索心王大幻化三昧耶力。示现一切大福德蕴。成熟善根。复现一切如来忆念境界相应。复现一切菩萨摩诃萨种种神通境界相应。复现一切清净陀罗尼三摩地勇猛三摩地。金刚轮三摩地幢钏三摩地。破诸诤论三摩地观察三摩地。神变三摩地放光三摩地。离爱三摩地力严三摩地。法观察三摩地宝印手三摩地。清净光三摩地毗卢遮那藏三摩地。日光三摩地宝藏三摩地。月藏三摩地观察光三摩地。法炬三摩地一切如来观察顶三摩地。神通溥遍严三摩地火炬三摩地。祢楞惹那三摩地不退转相三摩地。满月三摩地善住三摩地。善觉三摩地行清净三摩地。日观三摩地离垢三摩地。溥印三摩地溥遍坛清净三摩地。相印观三摩地。溥圆清净三摩地。莲华严三摩地不空观三摩地。不空清净三摩地不空神变三摩地。不空安慰广大宝三摩地臂钏三摩地。臂钏幢三摩地一切幢钏三摩地。离一切障三摩地不空钩三摩地。莲华钩三摩地清净钩三摩地。不空钩摄受三摩地不空光钩三摩地。威德观察三摩地清净处三摩地。分明观三摩地周遍圆满三摩地。执金刚秘密主菩萨摩诃萨。是五十二三摩地。与诸三摩地而为上首。一一各有无量殑伽沙俱胝那庾多百千仆从三摩地。此五十二三摩地。皆是不空罥索秘密心王陀罗尼真言。广大解脱莲华坛印三昧耶。大幻化神通力加持出现胜相相应。若有有情。信解受持读诵修习此不空罥索心王陀罗尼真言广大解脱莲华坛印三昧耶者。当依一切如来金刚身语心印金刚法门。入金刚定无动无坏。昼夜六时以大悲心。如法诵持是不空罥索心王陀罗尼真言常数不阙。应知此人则得证解如是三摩地。复得不空广大神通成就。不空见诸佛相成就。不空陀罗尼真言三昧耶积聚功德福蕴成就。不空如来神通境界变化成就。不空菩萨心境界神变成就。不空如来大神通变化加持成就。不空六波罗蜜多圆满相应成就。不空坐菩提场转大法轮成就。不空不退地住成就。不空智照溥遍光成就。不空最胜清净甚深般若波罗蜜多增长菩提成就。不空十波罗蜜多圆满相应成就。不空恭敬供养一切如来相应成就。执金刚秘密主菩萨摩诃萨。以是三摩地神通妙义。我则意正广令宣说此不空罥索心王陀罗尼真言。广大解脱莲华坛印三昧耶名。不空罥索心王陀罗尼真言三昧耶。云何使得受持之者。心神迷惑令复散乱。若疑此法难解难入。难为受持无有是处。执金刚秘密主菩萨摩诃萨。十方所有一切刹土。一切如来一切不空大智道智。皆是此不空罥索心王陀罗尼真言三昧耶智慧名字。一切菩萨摩诃萨一切不空大智道智。亦是此不空罥索心王陀罗尼真言三昧耶智慧名字。一切观世音种族幻化三昧耶。亦是此不空罥索心王陀罗尼真言三昧耶智慧名字。我所一切神通幻化三昧耶。亦是此不空罥索心王陀罗尼真言三昧耶智慧名字。执金刚秘密主菩萨摩诃萨智慧。即是不空罥索心王陀罗尼真言三昧耶。不空罥索心王陀罗尼真言三昧耶。即是智慧。不空罥索心王陀罗尼真言三昧耶。即是一切佛心三昧耶。一切佛心三昧耶。即是不空罥索心王陀罗尼真言三昧耶。不空罥索心王陀罗尼真言三昧耶。即是我心。我心即是不空罥索心王陀罗尼真言三昧耶。若我一切心所思惟愿求一切甚深秘密广大法者。即便以此不空罥索心王陀罗尼真言智慧一时摄来。执金刚秘密主菩萨摩诃萨。是故我今说此。名不空罥索心王陀罗尼真言。广大解脱莲华坛印三摩地。若有有情得证之者。云何使心迷惑散乱。仁于此法发斯疑惑。作如是问无有是处。执金刚秘密主菩萨摩诃萨。此受持者以此陀罗尼力。复证此不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶中。无量不空陀罗尼。皆悉现前一一解了。所谓不空海智陀罗尼不空钩陀罗尼。不空莲华钩陀罗尼不空善住陀罗尼。不空卢舍那藏陀罗尼不空清净毗卢遮那藏陀罗尼。不空清净莲华陀罗尼不空光明影陀罗尼。不空如意宝幢陀罗尼不空光明神变陀罗尼。不空印陀罗尼不空金刚陀罗尼。不空悉地陀罗尼不空安住陀罗尼。不空广大光明陀罗尼不空清净光陀罗尼不空遍觉陀罗尼不空光焰印陀罗尼。不空日月藏陀罗尼不空一切如来秘密菩提道场陀罗尼。执金刚秘密主菩萨摩诃萨此受持者证获如是陀罗尼者。则得一切菩萨摩诃萨。共所合掌恭敬顶礼修治。一切不空罥索心王陀罗尼真言广大解脱莲华坛印三昧耶而皆现前。以斯陀罗尼力。则得一切不空智印秘密法门最上妙定。心不迷惑心不失念。心不下行下见下智。心不痴乱心不怖惧。心不动摇心不嫉妒。心不悭贪心不障惑。心无罪垢心无世间生死涅槃诸恶觉观。常令慧心显现明照。犹如无量百千日轮清净法界。亦如大海广深无际。逾过众流。执金刚秘密主菩萨摩诃萨。获得如是无量广大积聚功德。不空罥索心王陀罗尼真言。云何使心迷惑失念。此受持者复得旖暮伽王无量无数清净色受想行识法。清净眼耳鼻舌身意法。清净色声香味触法法。清净一切法界法。执金刚秘密主菩萨摩诃萨。以实清净真菩提心。信解受持读诵修习此不空罥索心王陀罗尼。真言三昧耶者。证得如是清净之法。云何心神而有迷乱。执金刚秘密主菩萨摩诃萨。且待须臾。我欲佛前现此一切菩萨摩诃萨。共所合掌恭敬顶礼。一切不空罥索心王陀罗尼真言。广大解脱莲华坛印三昧耶。种种神通威德相状。尔时执金刚秘密主菩萨摩诃萨。闻断不空王庄严功德大神通法已。适然欢喜解心踊跃。叹未曾有断诸疑结。解心清净解法清净。心不疑惑此一切菩萨摩诃萨。共所合掌恭敬顶礼。一切不空罥索心王陀罗尼真言。广大解脱莲华坛印三昧耶处

尔时执金刚秘密主菩萨摩诃萨。便以溥遍清净光大摩尼宝。奉上供养观世音菩萨摩诃萨已。合掌顶礼恭敬赞叹。右绕三匝便诣佛前。退坐一面欢喜踊跃。合掌恭敬瞻仰如来

尔时观世音菩萨摩诃萨。以大悲心当为度脱一切有情。欢喜受持溥遍清净光大摩尼宝。便以此宝掷置空中。展转供养十方诸佛。掷是宝时十方刹土三千大千世界。六返大动放无量光。一时溥照。上至阿迦尼吒天下至阿毗地狱。其光明逾俱胝百千日初出光。以光神力。此赡部洲三涂六趣一切有情。遇斯光者皆得解脱种种罪苦。当舍命后便往净土莲华化生。具众相好而自庄严。十方地狱为光照时。变成清净莲华之池。是中有情皆尽解脱。火汤地狱为斯光照。即现变成清凉水池。是中有情皆尽解脱。寒冰地狱为斯光照。即现变成温暖水池。是中有情皆尽解脱。傍生一切有情之类。为斯光照便则舍命。往兜率陀天而即受生。一切牢狱系闭有情。为斯光照。则得扭械枷锁灾难一时解脱。一切盲聋喑哑跛躄。病苦有情为斯光照。一时皆得见色闻声解语能行病痼除差。如是一切不完具者。皆悉具足。一切卉水药草丛林。百谷苗稼甘蔗蒲桃。为斯光照悉皆滋茂华实繁多。光照十方一切佛土各九十九殑伽沙俱胝那庾多百千如来应正等觉。随诸如来一一现大光明宝帐。方正广博种种庄严。时诸如来各各帐中坐师子座。各以无量菩萨摩诃萨大众。前后围绕如法而坐。于虚空中。叆叇弥雨种种色宝妙庄严具海云。种种末香涂香烧香海云。种种宝幢幡盖海云。种种莲华拘物头华。芬陀利华钵头摩华。优钵罗华婆利师迦华。瞻卜迦华阿底目多迦华。阿叔迦华波吒罗华。青莲华迦昙婆华。曼陀罗华摩诃曼陀罗华海云。一切诸天种种妓乐不鼓和鸣海云。周遍供养彼诸一一如来大众。我此释迦牟尼如来。亦现光明大宝帐中坐师子座。是会无量菩萨摩诃萨大众。前后围绕如法而坐。其帐广博方正四角。纯以无量众宝严饰。种种光明间错交映。以诸半月满月宝铎金铃。天衣幡盖真珠罗网。四面悬列帐诸角上。天妙杂拂具庄严之。于虚空中。叆叇弥雨一切宝幢幡盖天妙衣服。末香涂香烧香天诸宝华。水陆杂华一切海云。一切诸天种种伎乐不鼓和鸣海云。供养释迦牟尼如来会中大众。执金刚秘密主菩萨摩诃萨。如斯神通皆是不空罥索心王陀罗尼真言广大解脱莲华坛印三昧耶神通加持。此不思议未曾神变得是示现

    广大明王央俱舍真言品第五十二

尔时观世音菩萨摩诃萨。现斯种种广大庄严神通法已。即从坐起右绕如来百千数匝。退一面立整理衣服。瞻仰如来合掌顶礼。长跪叉手复白佛言。世尊复有不空罥索心王陀罗尼真言广大解脱莲华坛印三昧耶中。三大明王秘密摩诃摩尼。亦是一切菩萨摩诃萨。共所合掌恭敬顶礼。旖暮伽王陀罗尼真言广大解脱莲华曼拏罗印三昧耶。一名不空广大明王央俱舍真言。二名不空大可畏明王央俱舍真言。三名不空清净莲华明王央俱舍真言。欲于佛前而演说之。世尊此三大明王神通威力。能现一切不空罥索心王陀罗尼真言。广大解脱莲华坛印。一切变像三昧耶。尽皆现前。若暂忆念受持读诵听闻修者。则得一切不空罥索心王陀罗尼真言广大解脱莲华坛印三昧耶现前成就

尔时释迦牟尼如来。谓观世音菩萨摩诃萨言。善哉善哉清净者。汝应演说是一切观世音菩萨摩诃萨秘密心。广大明王央俱舍真言。为令利益修真言者及诸有情。汝当宣说今正是时。尔时观世音菩萨摩诃萨。得佛印赞还坐本座。欢喜微笑奋迅神通。瞻仰如来目不异顾。即说不空广大明王央俱舍真言曰

娜么塞(桑纥反下同音)窒(丁结反)[口*履]野(一句)特(能邑反)婆(无何反下同)努誐(银迦反又音迦字斤攞反下同音)亸(二句)跛(北没反)啰底瑟耻谛瓢(毗遥反下同三句)萨缚(无可反下同)亸詑(他可反)誐跢(多个反下同音四句)勃陀(上)菩地萨怛(得纥反下同二合)废(无计反下同)瓢(毗遥反五句)那莫旖唎耶(六句)跋驲啰驮啰(七句)摩诃(去)苾[亭*夜](亭夜反)驮[口*(隸-木+士)]捺(能讫反下同二合)[口*邏](八句)縒誐拏播[口*履]婆[口*(隸-木+士)]瓢(入九句)那莫萨缚曼拏(上)攞(十句)苾[亭*夜]祢(奴礼反下同)嚩谛瓢(入十一句)萨嚩没捺(二合)[口*邏]曼怛(二合)啰(十二句)播絮(知贾反下同音)攞迦(斤逻反下同音)粒(楞邑反)闭瓢(入十三句)那莫萨嚩跛(同上二合)啰底(二合)曳迦(十四句)勃驮[口*履]野(十五句)失逻缚迦僧(去)只(虬曳反)瓢(毗遥反十六句)底跢那誐亸(十七句)跛(同上二合)啰窋(丁聿反)半祢瓢(入十八句)那莫旖唎野梅窒[口*(隸-木+士)]野(十九句)跛(同上二合)啰母契瓢(毗遥反二十句)摩诃(去)睹使亸菩地萨埵(二合)嚩(二十一句)誐拏(平)播[口*履]婆[口*(隸-木+匕)]瓢(入二十二句)那莫旖唎耶弭多皤野(二十三句)亸詑誐跢耶(二十四句)縒[可*欠]素(苏古反)佉(上)嚩底(二十五句)你婆枲祢菩地萨埵(二合)嚩誐拏(上二十六句)播[口*履]婆逻野(二十七句)那谟娜舍素[寧*立](宁立反)屈数(二十八句)旖滩(去)跢钵[口*履]演谛数(二十九句)路迦陀(上)睹数(三十句)萨嚩亸詑誐谛瓢(入三十一句)縒俣呬(虚以反)野曼拏(上)攞曼怛(二合)啰(三十二句)没捺(二合)啰播絮攞迦粒(同上音)闭瓢(入三十三句)那谟罗怛(二合)娜怛(二合)啰耶野(三十四句)那莫旖唎耶(三十五句)婆路枳谛湿(二合)嚩啰野(三十六句)菩地萨埵(二合)嚩野(三十七句)摩诃(去)萨埵(二合)嚩野(三十八句)摩诃(去)迦噜抳迦野(三十九句)萨缚苾[亭*夜]曼拏(上)攞(四十句)母唎喇(卢讫反)怛曳(四十一句)萨嚩萨埵(二合)嚩[革*(卄/(ㄇ@人)/戊)](无遏反)縒攞野(四十二句)縒曼亸暮伽(上四十三句)曼拏(上)攞苾[亭*夜]啰惹(四十四句)那么素讫(二合)[口*履][亭*夜]野(四十五句)萨嚩弭[起-巳+乞](其乙反)娜毗那(去)野迦(四十六句)讷瑟絮摩逻你(四十七句)跛(二合)啰舍么娜迦逻野(四十八句)摩诃(去)菩地萨埵(二合)嚩(四十九句)婆啰荡矩舍野(五十句)怛[寧*也](宁也反)他(五十一句)唵(喉中抬声引呼)旖迦唎洒(疏价反下同音)野(五十二句)钵头(途邑反二合)么[可*欠]塞亸(五十三句)摩诃(去)暮弶(求亮反引)矩舍(五十四句)者啰者啰(五十五句)柘者啰(五十六句)散者啰(五十七句)縒曼谛娜(五十八句)摩诃(去)播饷(收亮反)矩舍步惹(五十九句)婆啰娜步让矩舍(六十句)播舍陀(上)啰(六十一句)陀(上)啰陀(上)啰(六十二句)縒曼多(上)没捺(二合)[口*邏]曼怛(二合)啰(六十三句)播絮攞陀(上)啰(六十四句)快(于亮反)矩舍播势那(六十五句)陀(上)攞野[合*牛][合*牛](六十六句)摩诃(去)没捺(二合)啰[可*欠](二合)么(六十七句)废洒陀(上)啰(六十八句)旖暮伽(上)噜谤(引)矩舍陀(上)啰(六十九句)哆啰跢啰(七十句)跢跢啰(七十一句)散跢啰野(七十二句)摩诃(去)没捺(同上二合)[口*邏]曼拏(上)攞(七十三句)旖暮弶(同上)矩舍婆啰娜(七十四句)摩诃(去)迦噜抳迦(七十五句)窒[口*履]路者娜(七十六句)播输钵底鞞洒驮啰(七十七句)缢(伊异反)湿嚩啰(七十八句)摩醯湿(二合)嚩啰(七十九句)播啰么迦噜抳迦(八十句)摩诃(去)菩地湿(二合)嚩啰(八十一句)野么婆噜拏矩废啰(八十二句)矩摩啰(八十三句)那么塞讫[口*履]亸(八十四句)窒[口*(隸-木+匕)]路枳野婆啰娜(八十五句)那么迦舍么迦(八十六句)舍縒迦[口*落]讫洒迦(八十七句)摩诃(去)苾[亭*夜]暮伽(上八十八句)曼拏(上)攞布尔跢(八十九句)啰怛娜摩矩絮摩啰陀(上)啰(九十句)度噜度噜(九十一句)摩航(胡朗反)矩舍(九十二句)乞洒陀(上)啰[合*牛][合*牛](九十三句)皤啰皤啰(九十四句)三(去)皤啰三(去)皤啰(九十五句)縒曼亸(九十六句)没捺(二合)[口*邏]曼怛(二合)啰(九十七句)曼拏(上)攞播絮攞(九十八句)布啰野布啰野[合*牛][合*牛](九十九句)纥(二合)唎娜飏矩舍(一百句)旖嚩路迦野[牟*含](牟含反一句)娑(上)陀(上)野悉沈(亭淫反二句)旖迦(二合)唎洒野(三句)没捺[口*邏]曼怛(二合)啰(四句)曼拏(上)攞攞播絮临(卢金反五句)舍么野弭[起-巳+乞]滩(六句)跛(二合同上)啰娑(上)陀(上)野摩烂(弹舌呼七句)[可*欠]啰[可*欠]啰(八)萨嚩播簸枳(二合)粒(同上)弭洒(九句)么攞摩縒(同上)理焰(十句)虎噜虎噜(十一句)摩航(同上)矩舍[合*牛][合*牛](十二句)勃[亭*夜]勃[亭*夜](十三句)菩陀(上)野菩陀(上)野(十四句)睹噜睹噜(十五句)摩诃(去)菩地萨埵(途扩反二合)望矩舍(十六句)喇怛(二合)娜播舍陀(上)啰(十七句)娜那(去)弭质怛(二合)啰皤啰拏(上十八句)弭步使亸(十九句)旖弭亸皤尔娜(二十句)摩矩絮驮啰(二十一句)陀(上)啰陀(上)啰(二十二句)钵(二合)头(奴邑反)么播饷(同上)矩舍陀(上)啰(二十三句)萨嚩苾[亭*夜]曼怛(二合)啰(二十四句)没捺(二合)啰曼拏(上)攞(二十五句)跛(二合)啰嚩啰(二十六)娑(去)陀(上)野娑(去)陀(上)野(二十七句)弭湿(二合)嚩噜播陀(上)啰(二十八句)縒[可*欠]塞啰步惹(二十九句)縒[可*欠]塞(二合)啰祢怛(二合)啰(三十句)噪(苏告反)[名*養](名养反)母佉(上)播啰么迦噜抳迦(三十一句)萨埵(二合)嚩[革*(蔑-戍+戊)](同上)縒攞(三十二句)萨嚩曼怛(二合)啰没捺(二合)[口*邏](三十三句)跛(二合)啰縒陀(上)迦(三十四句)摩诃(去)嚩啰娜萨埵(二合)嚩(三十五句)那谟窣睹谛(三十六句)旖暮弶矩舍(三十七句)钵头(二合)么步惹(三十八句)莎嚩诃(去一百三十九句)

尔时观世音菩萨摩诃萨。说是真言时。其补陀洛山观世音宫殿。六返震动天雨众华。此一切菩萨摩诃萨。共所合掌恭敬顶礼。一切不空罥索心王陀罗尼真言。广大解脱莲华曼拏罗印三昧耶。一切文字秘密章句。皆于阎浮檀金叶上。以青琉璃而为文字。字自光绕一一文句。行颂端正于虚空中一时显现。一切不空罥索心王陀罗尼真言。广大解脱莲华曼拏罗印三昧耶。种种图像诸佛如来坐师子座。一切菩萨摩诃萨一切观世音菩萨摩诃萨。一切真言曼拏罗神。一切广大奋怒明王。随法如法坐莲华座。俱虚空中一时显现。三十三天梵释诸天。四天王神苦行诸仙。一切使者一切龙神八部。随法如法次第而坐。俱虚空中一时显现。一切广大解脱莲华曼拏罗印三昧耶。种种形量院位所应。一切图像诸佛如来坐师子座。一切菩萨摩诃萨一切执金刚菩萨摩诃萨。一切观世音菩萨摩诃萨。一切广大奋怒明王。随法如法坐莲华座。俱虚空中一时显现。一切真言曼拏罗神。三十三天梵译诸天。一切天神一切使者。及诸种族一切侍者执持器仗。随法如法次第而坐。俱虚空中一时显现。一切手印一切器仗印乃至诸印种种相状。随法如法莲华台上光焰围绕。俱虚空中一时显现。一切所图宫殿楼阁。须弥卢山一切小山。宝树华果药草之类。池泉沟壑江河大海。一切禽兽各各形相。随法如法一切殊特端正妙好。俱虚空中一时显现。十方无量殑伽沙俱胝那庾多百千刹土。所有一切如来应正等觉。俱虚空中一时显现。赞观世音菩萨摩诃萨言。善哉善哉观世音。汝能说此最上不空广大明王央俱舍真言三昧耶门。以斯真言三昧威力。摄是一切菩萨摩诃萨。共所合掌恭敬顶礼。一切不空罥索心王陀罗尼真言。广大解脱莲华曼拏罗印三昧耶。一切文字秘密章句。一切诸佛菩萨摩诃萨。真言明神一切诸天形像。一切曼拏罗印三昧耶相。于虚空中一时显现。当斯会上广大无量。此不空广大明王央俱舍真言。与于今当苾刍苾刍尼族姓男族姓女。作大宝聚为归依处。若有能以一切如来金刚身语心印。金刚法门大悲之心。恒于后夜晨朝夜时。受持读诵一七二七三七遍者。应知是人则得一切旖暮伽罥索心王陀罗尼真言。广大解脱莲华曼拏罗印像三昧耶。皆当现前证大智海。解此不空罥索心王陀罗尼真言。广大解脱莲华曼拏罗印变像三昧耶。尔时释迦牟尼如来。偈赞观世音菩萨摩诃萨言

  善哉善哉观世音　　大慈悲者汝身是
  善演明王真言者　　应当重说成就法

尔时执金刚秘密主菩萨摩诃萨。见是广大无量神变。合掌欢喜深心踊跃叹未曾有。尔时观世音菩萨摩诃萨得佛诰已。又白佛言世尊。若苾刍苾刍尼族姓男族姓女。能以一切如来金刚身语心印。金刚法门甚深秘密大三昧耶大悲之心。信解受持读诵修习恭敬供养是一切不空罥索心王陀罗尼真言。广大解脱莲华曼拏罗印三昧耶者。清洁洗浴著净衣服。一心寂默勿与他语。面东合掌顶礼十方一切诸佛菩萨摩诃萨。如法而坐。加持众香烧焯供养一切诸佛菩萨摩诃萨众会。乃当诵此广大明王央俱舍真言。顶礼十方一切诸佛如来菩萨摩诃萨众。誓菩提愿烧香供养。便诵广大明王央俱舍真言。如法作法昼夜六时而不间绝。满七七日或一百日或二三百日。得观世音补陀洛山。所有一切观世音种族。一切菩萨一切天神。一切曼拏罗神真言明神。天龙八部悉皆欢喜。凑会加被一时护念。梦觉现身为令证解一切菩萨摩诃萨。共所合掌恭敬顶礼。一切不空罥索心王陀罗尼真言。广大解脱莲华坛印变像三昧耶甚深诸法。若一千日若二千日。若三千日若四千日。若常受持所求一切菩提胜法悉疾成就。常得观世音觉梦现身护念加慰。一切善相功德福蕴。口气香洁声音清彻。舌相柔软肤体光泽。清净无垢。复谠受持读诵恭敬供养十方一切不空如来种族陀罗尼真言。曼拏罗印三昧耶。一切毗那夜迦诸天魔众皆自敬伏过现所造阿毗地狱。一切重罪尽皆消灭。身器清净舍宅清净同伴清净。有三毒者得离三毒。有愚痴者得离愚痴。有贪欲者得离贪欲。有垢障者得离垢障。有魔障者得离魔障。有恶心者得离恶心。不持五戒八戒十戒菩萨戒者。当于持戒。不禅定者而当禅定。不持斋者当。于持斋。不持梵行者当持梵行。一切坛法不清净者而得清净。无福德者而得福德。不持二百五十戒五百戒者。当持二部清净戒品。未入一切灌顶曼拏罗者。当入一切灌顶曼拏罗三昧耶。未证一切三摩地者。当证一切三摩地。不结手印者当结手印。未见一切佛法僧宝者。当见一切佛法僧宝。未得一切菩萨观察忆念者。则得一切菩萨观察忆念。未种一切菩提善根者。得种一切菩提善根。不修布施波罗蜜多者。当修布施波罗蜜多积集相应。不修净戒波罗蜜多者。当修净戒波罗蜜多积集相应。不修安忍波罗蜜多者。当修安忍波罗蜜多积集相应。不修精进波罗蜜多者。当修精进波罗蜜多积集相应。不修静虑波罗蜜多者。当修静虑波罗蜜多积集相应。不修般若波罗蜜多者。当修般若波罗蜜多积集相应。若昔退失一切陀罗尼真言三昧耶者。则不退失一切陀罗尼真言三昧耶。未得善知识教诫教授者。当得善知识教诫教授相应。未得时世人民信向恭敬供养者。当得时世人民信向恭敬供养。世尊此广大明王央俱舍真言。如是威力。能广摄持一切广大无等等量悉地成就。又能摄持一切如来。十力四无所畏。四无碍解大慈大悲大喜大舍。十八佛不共法。三十七助道法。真如实际第一义法。犹是威力即能刹那。增长无等最极福聚诸大法蕴。悉地成就。如是广大称赞威德。皆是观世音菩萨摩诃萨心。不空广大明王央俱舍真言。不空能摄最大善根成就相应

不空罥索神变真言经卷第二十四
不空罥索神变真言经卷第二十五

        大唐天竺三藏菩提流志译

    广大明王摩尼曼拏罗品第五十三

世尊若苾刍苾刍尼族姓男族姓女。乐见观世音净妙身者。清洁洗浴以香涂身。著净衣服食酥乳酪饭。戴七仙人其身各长一把量等。当用金作或白栴檀木作。或以银作纯金庄饰置于坛中如法供养。广大明王央俱舍真言加持相现。以一仙人戴置顶上。以一仙人佩置胸前。以一仙人佩置背上。以二仙人左右髆上。以二仙人左右肘上。当用绯缯作囊系佩。于闲静处方圆五肘。净治其地起基四指。以诸香泥细饰涂治。规列界院开廓四门。内院当心一百八叶开敷莲华。一一叶上央俱舍印绕火光焰。台上摩尼珠印光焰围绕。绕台四缘火光光焰。四面四角开敷莲华。台上罥索印左右相盘。其索两头当作钩形。次院四角开敷莲华。台上诸印绕火光焰。四角四天王神面目嗔怒。执持杵槊绕身光焰。东门须弥卢山。顶上执金刚秘密主菩萨面目喜悦。一手执金刚杵一手揭掌绕身光焰。南门宝华树。树华台上广大奋怒明王面目可畏。一手执莲华鬘一手扬掌绕身光焰。西门须弥卢山顶上天帝释面有三眼。一手执金刚杵一手扬掌绕身光焰。北门旖暮伽观世音大奋怒王。面目嗔怒坐莲华座。一手执莲华鬘一手扬掌绕身光焰。次院四面开敷莲华。台上诸印绕上火焰。四门如意瓶印口出莲华荷叶蒲桃朵叶。四角莲台。十字金刚杵印绕上火焰。内外院地纯白色地金刚幖帜。置不空罥索观世音像。外四面界五色线围幡华庄严。敷置银瓮阏伽牛乳。金瓮阏伽沉檀香水。银香炉烧香供养六十四分。种种香华果子三白饮食。或白磁瓮阏伽香水。四门香罏随烧诸香。六十四灯。广大明王央俱舍真言加持供物。时华稻谷华种种华鬘而皆敷献。作是法者起白月八日食三白食。大可畏明王央俱舍真言。加持白芥子香水。净治内外加持身上。每十五日断语绝食。广大明王央俱舍真言。加持白芥子散方结界。一切诸恶天龙八部诸魔鬼神毗那夜迦怖散驰走。一切诸善天龙八部。护佛法者皆悉凑会四方拥护。一切水天火天风天。四天王天焰摩王各诸眷属。皆来凑会四维拥护。一切地天皆悉来会下方拥护。一切大梵天帝释天。那罗延天摩醯首罗天。婆底夜天日天月天星天。皆来凑会上方拥护。如法结界。坛东敷白茅草加趺而坐。每日时别诵母陀罗尼真言。一加持华一掷不空罥索观世音像上。大可畏明王央俱舍真言。一加持白芥子一抛像上。广大明王央俱舍真言。一加持香一烧请现。又一加持白芥子一打坛中一百八叶莲华台上。如法作法六时无间满祈日夜。五更之时像自动瞻。当出种种微妙梵声如紧那罗声。是真言者倍复精恳发坚固心。诵广大明王央俱舍真言声声不绝。坛心莲台出种种光遍照十方。是时坛内出诸天香。气多芬馥遍彻十方。过于世间百千种香。是香气雾覆于坛上周圆广大百千逾膳那。状如伞盖青琉璃色。住空显现不空罥索观世音菩萨摩诃萨。中莲台上当复涌现三十二相八十种好清净色身。如大梵天王。身有四臂。一手执莲华一手执罥索。一手执三叉戟一手施无畏。首戴宝冠冠有化佛。天诸衣服耳珰环钏。众宝璎珞用庄饰身。身放光明过百千日初出光明。面目熙怡。腾住空中看真言者。遍观十方高声赞言。善哉善哉大真言者。则伸俱胝百千光手摩其顶上。即证神通。便随菩萨升空而坐。授得不空广大明王央俱舍广大光严神通幻化解脱三摩地。不空观三摩地。广大宝藏称赞三摩地。无垢称三摩地。观世音菩萨摩诃萨心不空明王央俱舍陀罗尼三摩地。授得如是殑伽沙俱胝那庾多百千三摩地。若证此三摩地者。则得一切菩萨摩诃萨。共所合掌恭敬顶礼。一切不空罥索心王陀罗尼真言广大解脱莲华坛印变像三昧耶皆悉现前。复得一切广大莲华种族陀罗尼真言坛印三昧耶。复得一切如来种族陀罗尼真言坛印三昧耶。复得一切金刚种族陀罗尼真言坛印三昧耶。复得一切摩尼种族陀罗尼真言坛印三昧耶。复得一切香象种族陀罗尼真言坛印三昧耶。复得九十二殑伽沙俱胝那庾多百千真言明仙大真言仙三昧耶。尔时观世音菩萨摩诃萨。又复语言更何所求。我今为汝皆得满足。是真言者心所愿求。出世一切菩提愿行皆应乞之。亦复教诏出世世间三世法故。尽令悟解

    广大明王三三昧耶品第五十四

世尊是不空广大明王央俱舍真言三昧耶。扇底迦三昧耶观。观置嚩(无可反)字。从其地下金刚风际。上有嚩(无可反)字文画分明。变现五股金刚杵状。出大火焰其焰炽彻。焚自身烬耗为白灰。以斯白灰摩涂白色大曼拏罗。周遍光彻变为大海。水白如乳清净澄洁。广无涯沜。中有种种鼋鼍龟鳖摩竭大鱼鲸鳖鲵鱼。一切龙鱼凫雁鸯鸳白鹤孔雀一切禽兽。寂然不动慈心相。向海心观现无量千叶素白莲华光敷香馥。干上难陀龙王跋难陀龙王左右槃缴。台上观释迦牟尼如来。身白金色结加趺坐师子宝座。右观广大明王央俱舍观世音菩萨。般若菩萨独觉声闻。半加趺坐白金莲座。左观执金刚秘密主菩萨四果声闻。半加趺坐白金莲座。如来座下观白莲华师子宝座。上观三部白光陀罗尼真言法藏流出三乘一切教法。广大明王右观洁白身如圣者状。半加趺坐持捻念珠观想圣众颜貌恬寂形体鲜白。如法诵念时课数毕。收所诵数观世音圣众。启白观世音言。付隐眉间白毫相中。引呼唵字祐护真言结印加持。若真言者恒常六时。修是三昧中无间废不久当得旖暮伽王莲华种性静虑解脱广大成就。若布瑟置迦三昧耶观。观置嚩(无可反)字从其地下金刚风际。上有嚩(同上)字文画分明。变现五股金刚杵。状出大火焰光焰炽彻。焚自身烬耗白灰。摩涂金色大曼拏罗。周遍光彻变为大海。水黄金色清净澄洁广无涯沜。中有种种鼋鼍龟鳖摩竭大鱼鲸鳖鲵鱼。一切龙鱼凫雁鸳鸯白鹤孔雀一切禽兽。而皆欢喜慈心相向。海心观现无量千叶金色莲华。光敷香馥。干上难陀龙王跋难陀龙王左右槃缴。台上观现释迦牟尼如来。身檀金色结加趺坐师子宝座说种种法。右手扬掌左手伸施无畏放金色光右。观广大明王央俱舍观世音菩萨。半拏罗婆枲抳观世音母菩萨。毗俱胝菩萨多罗菩萨。大功德天独觉声闻。半加趺坐金莲华座。左观执金刚秘密主菩萨。十波罗蜜菩萨四果声闻。半加趺坐金莲华座。如来座前观金莲华师子宝座。上观三部陀罗尼真言法藏。流出三乘一切教法。广大明王右。观洁白身如圣者状。敷座而坐持捻念珠。观想众圣颜貌熙怡形体金色。如法诵念时课数毕。收所诵数观世音圣众。启白观世音言。付隐眉间白毫相中。引呼唵字祐护真言结印加持。若真言者恒常六时。修是三昧中无间废。不久当得旖暮伽王莲华种性解脱曼拏罗印三昧耶广大成就。若旖毗柘噜迦三昧耶观观。广大可畏奋怒明王肤。色青烈形大可畏面。目嗔吼狗牙上出蹲。踞空轮执持青黑怛茶渴伽。放大火焰奋震声相。甚可怖畏威用无敌。如是修治则获成就。若扇底迦三昧耶念声轨式。清和调匀声静自知。若布瑟置迦三昧耶念声轨式。不大不小调谍捷利声慈外闻。若护身三昧耶念声轨式。紧捷旋利声固外闻。若旖毗柘噜迦三昧耶念声轨式。奋怒嗔謑挫颲诃黜声畏远闻。若扇底迦三昧耶。每诵陀罗尼真言。句末寂静和称莎嚩诃字。若布瑟置迦三昧耶。每诵陀罗尼真言。句末喜和紧称[合*牛]字。若旖毗柘噜迦三昧耶。每诵陀罗尼真言。句末奋怒謑称[合*牛][怡-台+巿]字。若扇底迦三昧耶。识心寂静依诸如来金刚法性。类相瑜伽如所圣者。面目凝视结加趺坐。若布瑟置迦三昧耶。识心适悦依诸如来金刚法门。类相瑜伽如所圣者。面目熙怡加趺而坐。若旖毗柘噜迦三昧耶。识心[女*(企-止+鬲)]懠。依诸如来最胜自在奋怒金刚降伏法门。类相瑜伽如所圣者。面目[示*殺]视跪踞而坐。若护身三昧耶。识心任持一切如来金刚智法。类相瑜伽如所三昧耶不为诸心

世尊若当降伏考治一切疟鬼神等或余鬼神说诚实语。诵念之时。便观自身奋怒无敌。身出火焰涌在空住。密结钩印索印看疟鬼神。或余鬼神是男是女并及眷属。随所在处轮掷其印。御缚来著有疾病处。种种命缚考打刑罚诃谴治语。自云臣伏乞命乞去。便复以印真言约勒即速发遣。若辩一切善恶相者。加持安悉香。于我像前护摩一百八遍即便寝睡。当使梦见观世音现国王身而住于前。为说一切善恶诸法。得大威德精进无量。令诸罪障尽皆销灭。若欲大梵天现者洁浴身服加持杜仲木汁安悉香。相和万丸。大梵天像前昼夜护摩满一万遍。则得梵天现身而来为满众头。或乞此身如梵天身。亦如所愿。令世人民乐恒恭敬。若欲那罗延天王现者。洁浴身服那罗延天像前。加持苏曼那木然火。加持安悉香白芥子苏蜜。昼夜护摩满一万遍。则得那罗延天现身告言。善哉善哉真言者。我今以此不空广大明王央俱舍真言。摄我至此今何所乞。为皆满愿。心所求愿即前乞之。得如所愿。或乞如那罗延天身现种种身。亦得如愿。若欲大自在天现者。净治身服加持干莲华末安悉香牛酥。大自在天像前昼夜护摩满一万遍。则得大自在天现身而来为满众愿。若欲摩诃迦罗神现者。从黑月八日净浴身服。夜处尸陀林中。斫治尸陀林柴然火。加持干莲华末安悉香白芥子咩噜地罗牛酥。昼夜护摩满一万遍。至十五日不食作法。又以咩噜地罗赤莲华白粳米饭供养。则得摩诃迦罗神领诸仆从一时现前。赞言善哉善哉真言者。今此法者最为第一今何所求我能满足。是真言者当见之时。香华香水又作供养。前乞众愿皆如愿满。处处随逐作大拥护。若欲种种色相天神现者。黑月八日净严身服。榓木然火。加持兜楼婆香多誐罗香甘松香白芥子酥蜜酪。昼夜护摩满一万遍。至十五日不食作法。以龙脑香白栴檀香香水。新净瓮子满盛供养。复以三个新净瓮子。盛三白食并诸杂华而作供养。烧龙脑香白栴檀香薰陆香供养。复诵真言一千八遍。即得天神乘于宫殿一时现前。是真言者当见之时。心所求愿悉皆乞之。若乞作母则得财实任所充用。若乞作姊作妹。所欲一切庄严资具而为满足。若乞作给侍人者。常令随心种种所使。远近皆去千由旬内使往取物。于须臾间周回而至。使取种种伏藏珍宝。亦为将来随所任用。是真言者倍复精进。不暂慢堕懈怠放逸作诸非法。若少违犯立即灭身。或被掷置药叉窟中。为彼啖食。所欲使往十方世界天宫龙宫地下一切药叉罗刹。种种鬼神宫窟中者悉随意去。追缚取物一切皆任无不称遂。当应每日以诸香水并诸杂华。以为供养勿有断绝。则得欢喜所有使役。一切皆任无不通达。若欲药叉女现者。净柏木板方一肘半。如法治饰上画药叉女像。以诸璎珞而庄严之。严治坛场中置此像。是真言者净浴身服。以三白食赤华供养。以踯躅木像前然火。加持安悉香白芥子牛酥。三日三夜护摩一千八十遍。得药叉女欻前现身。白真言者今何所求。当便报言。汝当随我种种使役。取诸珍宝任我所用。时药叉女即复答言当任所使。说此语已即便不现。若后使者加持安悉香白芥子烧一百八遍。得药叉女来至于前。随心所使取诸珍宝。奉真言者任如法用。若欲阿修罗女现者。加持蜡作阿修罗女。以诸璎珞而庄饰之。如法作坛中置此像。净浴身服三日三夜不食不语。坐于像前烧安悉香。以三白食而为供养。一加持白芥子一打像上一千八十遍。得修罗女如法现前。当见之时心所求事即便使之。至命未尽常任使役。若欲罗刹子女现者。加持安悉香牛干忙縒。尸陀林内夜中作法。调调烧焯一千八十遍勿烟气断。则得罗刹子女一时皆现。任为役使至命未尽。每日给付银钱十贯。真言者得钱分为三分。一分供养一切三宝。一分自用一分溥施诸贫乏人。是真言者每日以面糗生菜。如法供养罗刹子女令不断绝。罗刹子女及其仆从。尽皆欢喜常任使役不离于侧。若欲毗舍支神现者。加持牛毕哆菉豆杜仲木汁安悉香。十字道头夜中作法。调调烧焯一千八十遍勿烟气断。并以饼饭而供养之。则得毗舍支神现身给侍。任所策使。常不舍离。周回千里来往任使取诸物等。常于门外每日三时。当以饼饭无问精粗而皆供养。即恒欢喜。每日手持一百银钱。奉真言者卧床头上。所得银钱勿令积贮。日日总用营诸功德。尽即送来。若欲娜罗钵底并及眷属欢喜之者。洁浴身服加持干莲华仙陀婆盐白芥子黑芥子。护摩一千八遍。又加持白芥子牛黄。持往所诣门处皆悉散之。令彼人民除诸灾障欢喜珍敬。若欲婆罗门欢喜敬者。加持粳米大麦黑胡麻酥蜜酪。护摩之者则彼喜敬。若欲刹帝利种欢喜者。加持白麻人粳米小豆酥蜜酪。护摩之者则得喜敬。若欲戍陀欢喜者。加持稻谷糖盐芸薹子酥蜜酪。护摩之者则得喜敬。若欲一切恶人欢喜者。加持甘草七种谷子酥蜜酪。护摩之者得彼恶人欢喜尊敬。若欲止他兵贼者。加持棘针木然火。加持稻谷华白芥子酥蜜酪。护摩之者则止他贼若往他军斗阵胜者。加持黑芥子安悉香大麻子酥蜜酪。护摩了已往相斗敌则皆得胜

    广大明王阿加陀药品第五十五

世尊是广大明王阿伽陀药除诸有情一切障疾说药颂言

  此三昧耶伽陀药　　熏点涂佩三差别
  干驮啰娑马鞭草　　散折啰婆注啰迦
  药讫洒母啰当归　　曼陀罗子稻谷糠
  皤攞迦药寄生草　　金牙丁香石菖蒲
  小柏橿黄安悉香　　俣毕亸药蓖麻子
  末扯毕亸并雄黄　　雌黄数等都齐量
  真言加持精合治　　以牸犊子母得
  (都没反)啰　　和调香水涂地合
  广大明王央俱舍　　真言加持药千遍
  烧熏高神疟疾等　　合所病恼皆除差
  三昧眼药小柏煎　　橿黄荜茇白胡椒
  干姜商佉诃黎勒　　鞞醯勒果余甘子
  青优钵罗华雄黄　　仙陀婆盐郁金香
  海末银矿甘松香　　数量等分精合治
  加龙脑香麝香等　　十六数中齐一分
  重复和合精研治　　广大明王央俱舍
  真言其药数千遍　　以药点眼得无畏
  不为一切鬼神娆　　眼中翳瞙冷热泪
  风赤雀目皆除差　　眼目精明灭众罪
  若所去处喜如愿　　亦复不为诸灾横
  禁闭刑罚水火难　　一切恶兽蛇毒虫
  一切不相起灾害　　最胜三昧伽陀药
  兜楼婆香青木香　　亸誐攞香树癣皮
  钵得(都已反)罗香惹莫迦
  郁钵罗华奢弥叶　　诃黎勒果茅香根
  阿摩勒果白胡椒　　荜茇干姜鞞醯勒
  曼尔瑟诧翳罗药　　小柏橿黄素迦唎
  毕[口*栗]迦香白胶香　　坚沉水香郁金香
  数量齐分石蜜丸　　清净涂坛而合治
  真言加持数千遍　　令使阴干佩戴之
  所往去处皆欢喜　　除诸灾障鬼神怖
  筝笛箜篌琵琶鼓　　涂击作乐人闻者
  一切恶梦灾障除　　一切鬼神闻皆怖
  饥俭厄难十恶罪　　悉皆除灭吉清净
  是诸人等舍身已　　或生净土或生天
  烧熏衣著所至处　　常为人民爱恭敬
  无诸病苦加善相　　福德精进自增倍
  口舌恶相自消灭　　佩此药者除诸障
  不为鬼神所娆乱　　一切疮肿疾病者
  药和水研涂得差　　腹中一切疾病者
  暖水研服令除差　　共他谈论皆敬爱

    广大明王央俱舍索曼拏罗品第五十六

尔时观世音菩萨摩诃萨。复白佛言世尊。是不空广大明王央俱舍真言中。有不空广大莲华央俱舍曼拏罗印三昧耶。此曼拏罗印三昧耶。乃是一切如来同所加被。大三昧耶成就之处。若有见闻随喜受持读诵。则得不空一切神变广大莲华坛印三昧耶陀罗尼真言像法成就。又得会入一切如来种族曼拏罗印三昧耶。一切如来加持拥护。我欲佛前当为怜愍修真言者。当得最胜成就故说。亦为饶益一切有情得安乐故说。亦为一切沙门婆罗门刹帝利毗舍戍陀童男童女灭盖障故说

尔时释迦牟尼如来。谓观世音菩萨摩诃萨言。善哉善哉清净者。具大慈悲顺利一切持真言者沙门婆罗门毗舍戍陀童男童女。得法宝藏安处菩提。汝当说是广大莲华央俱舍曼拏罗印三昧耶。及说一切平等种族成就三昧耶。此坛印法。一切如来神通威力悉已加被。我以神通亦已加被

尔时观世音菩萨摩诃萨又白佛言。世尊此不空广大明王央俱舍真言中。真实最胜成就不空广大莲华央俱舍曼拏罗印三昧耶。纵广八肘或复五肘方圆。穿去恶土瓦石骨木。填净好土香水洒和。坚筑平填起基五指。香泥涂摩规郭界院。内院当心画百八叶白敷莲华。一一叶上罥索印金刚钩印上火光焰。台上二手合腕相著。一手持金刚钩一手执七宝罥索。其钩头状作龙头相。柄头宝珠相。其索两头作蛇头相。绕钩索上火光明焰。四面四角宝须弥座。南面多罗菩萨印。北面白身观世音母菩萨印。西面马头观世音印。东面毗俱胝观世音印。东北角一切观世音莲华种族印。东南角战多菩萨印。西南角耶输末底印。西北角一车三般底成就印。绕火光焰。次院四面开敷莲华。台上月轮。四门月轮上如意珠印。四角月轮上金刚杵印。四面月轮。上罥索印金刚钩印。金刚杵华鬘印。金刚三昧耶印一切金刚种族印。金刚拳印一切金刚锁印。大众金刚印绕上火焰。次院四面开敷莲华。台上月轮。于月轮上置此部中一切手印。四门如意宝瓶印。四角金刚钩印绕火光焰。次院四面宝须弥座。座上诸器仗印绕火光焰。东门执金刚秘密主菩萨。持金刚杵半加趺坐。南门一髻罗刹女神。手持器仗半加趺坐。西门执金刚锁神。持金刚锁半加趺坐。北门度底使者。手持器仗。半加趺坐四角四天王。执持钩槊半加趺坐。是八神身佩火光焰。内外院地青色宝地其院标界。金刚宝地上种种色如意宝珠火焰围绕。外四面界。标白界道开廊四门。种种幡华而庄严之。四门四角。钉佉陀罗木橛结持方界。五色线索外畔围界。界上间错布诸金华银华。真珠华青琉璃珠华。白琉璃珠华赤琉璃珠华。黄琉璃珠华缘琉璃珠华。及诸色螺诸色华鬘。四门四角银阏伽香水瓮。口插诸华枝叶。五色缯彩系其项上。以金器银器磁器。盛诸饮食乳酪果子。如法敷设。散布诸华而为供养。外八方置灯树台烧香油灯。门置香罏。沉水香白栴檀香苏合香毕栗迦香龙脑香。如法合治四门烧焯。外四面布一百六十四灯作大光鬘。于外四角烧安悉香薰陆香萨攞枳香。真言者伴所请法者。清洁澡浴以香涂身著净衣服。其真言者。东门诵大可畏明王央俱舍真言。作法结护。诵广大明王央俱舍真言发愿赞叹。加持牛酥乳酪。请法者服为作护身。又复结界而烧焯香。诵广大明王央俱舍真言。启请阿弥陀佛释迦牟尼佛观世音菩萨种族大众。及请十方一切诸佛菩萨摩诃萨一切金刚。会坛供养。复请十方一切诸天龙神八部。会坛本位。又重结界白诸圣众。整持威仪位座而坐。以诸香华遍散供养。礼赞行道作种种法。于西门首教请法者。散华礼拜授三昧耶。又重礼拜发四弘愿。出于南门东广设护摩作大供养。若真言者作护身法澡浴法。数珠法罥索法。安隐法丰饶法。调伏一切人非人法请召法。发遣法结界法。警觉十方一切诸佛菩萨金刚诸天龙神法。净诸供物净白茅草所作诸法。皆以广大明王央俱舍真言作法成就。世尊此广大明王央俱舍真言。十方一切诸佛菩萨金刚。以大神通常加被之。观世音菩萨摩诃萨。及种族一切菩萨摩诃萨。皆以一切神通威力亦常加被。与大不空悉地成就。若有一切沙门人民会此坛者。得除身中无始劫业十恶罪障一切病恼。当知斯人今世后世得大福蕴安处大宝。若命终时身心安乐无诸痛恼。当往净土莲华化生。证宿命智得俱胝那庾多百千佛刹一时门开。游斯佛刹听闻一切甚深之法皆得悟解。复得此诸佛刹如来摩顶安慰。为授阿耨多罗三藐三菩提记。一时诰言汝今此身为最后身。乃至菩提坐于道场。转大法轮常不退转。时世人民恭敬供养。一切财宝自然资长。大梵天那罗延天。摩醯首罗天伊首罗天。三十三天一切天众。焰摩王等而常守护。恭敬赞叹是人。又当承事供养九十二殑伽沙俱胝那庾多百千诸佛。所种殖善根而得成熟。若有暂以一华一果一涂香一烧香。供养此曼拏罗者。当以天诸牛头栴檀沉水之香。烧焯供养十方一切刹土中九十九殑伽沙俱胝那庾多百千诸佛广大福聚。复得十方一切如来赞言。善哉善哉善男子。往昔一切如来亦已供养此曼拏罗得六波罗蜜。多福蕴成就相应。复得一切菩提法蕴成就相应。复得不空广大明王央俱舍真言一切胜法成就相应。此人言说人皆信纳。应知此坛为诸如来之所加护犹如制多。若有众生亲近随喜者。亦灭灾疾等见一切如来深法。当得出世。世法成就众横怨难尽皆除灭。舍身当生西方净土莲华化生。见此坛者或生天上。乃至菩提更不坠受三途等身

    广大明王图像品第五十七

世尊此不空广大明王观世音像。能除有情一切罪障及诸鬼神灾疫厄难毒虫毒药一切怖惧。施利众生得无畏愿。圆满资生。一切善根福德增长。令诸财宝自然盈满。一切真言菩提众行十波罗蜜圆满相应。若有见闻忆念之者。得大福蕴善根增长。脱诸地狱一切苦果。以少功行获大果报。当得种族圆满相应皆具正见。一切沙门婆罗门及诸人民恭敬供养。以细白[疊*毛]或绢细布。量方二肘三肘或四五肘随力任得。白月十五日起首图画。彩色色盏新净好者。勿用皮胶。画匠画时一出一浴著净衣服。图不空广大明王观世音菩萨。结加趺坐三面六臂身真金色正面熙怡。右面微嗔狗牙上出。左面大嗔。三首月冠冠有化佛。三头鬓发发焰赤耸。左第一手执金刚钩并持莲华。右第一手执三叉戟并持金刚棓。左第二手执罥索并持金刚钩。右第二手执金刚杵并持金刚钩。左第三手伸雨众宝。右第三手向外扬掌安慰摩顶。宝珠璎珞耳珰镮钏。天诸衣服种种庄严。坐宝莲华师子座上。佩火焰光光如钩相。左多罗菩萨颜貌熙怡。首戴宝冠冠有化佛。半加趺坐。右湿废多菩萨颜貌熙怡。首戴宝冠半加趺坐。各执宝华瞻仰菩萨。珠璎镮钏天诸衣服。种种庄严坐宝莲座。佩火焰光。菩萨背后一一宝华果树。树上鹦鹉舍利白鹤孔雀加陵频伽共命之鸟。是诸鸟颈众宝璎珞。多罗菩萨后。一髻罗刹女神。面目嗔怒手执器仗半加趺坐。湿废多菩萨后。执金刚秘密主菩萨。颦眉努目急咬下唇狗牙上出。首戴宝冠绕冠鬓首赤焰耸发。右手掌弄大金刚杵。左手仰伸髀上。珠璎镮钏天诸衣服。种种庄严半加趺坐。瞻仰菩萨。一髻罗刹女座下。焰摩王水天风天火天。提头赖吒天王毗楼勒叉天王。执持器仗半加趺坐。执金刚秘密主菩萨座下。难陀龙王娑伽罗龙王优波难陀龙王。毗楼博叉天王毗沙门天王。执持槊索半加趺坐。菩萨顶上左。帝释天伊首罗天。摩醯首罗天净居天。俱摩罗天日天。乘众色云半加趺坐。捧持宝华瞻仰供养。菩萨顶上右。大梵天那罗延天。大自在天俱废罗天月天。乘众色云半加趺坐。捧持宝华瞻仰供养。菩萨座下右。真言者胡跪而坐。一手执宝华果枝一手执数珠香炉。像外四边遍大山水。山上种种华果树林。一切鸟兽宫盘茶鬼。种种宫殿苦行仙众。如法画已置曼拏罗中。是真言者发菩提心。以沉水香白栴檀香薰陆香龙脑香酥合香。并诸香华种种饮食而为供养。每日观像诵广大明王央俱舍真言一百八遍。速净蠲除阿毗地狱五无间罪谤正法罪一切剧苦。更不重受诸恶趣身。常得睹见一切诸佛菩萨摩诃萨等。当得出世世间一切真言悉地成就。一切贪嗔嫉慢垢业亦皆消灭。一切天神而皆护念。若有信心观此像者。如见我身。若以华香供养之者。则当供养十方三世一切佛刹九十九殑伽沙俱胝那庾多百千如来应正等觉。随得无量大福德蕴善根积集成熟相应。当证一切如来不退转地相应。复得清净大善知识而自相应。世尊是像当与诸真言者广大三昧悉地成就。利益有情除诸宿障。而得清净受胜安乐

不空罥索神变真言经卷第二十五
不空罥索神变真言经卷第二十六

        大唐天竺三藏菩提流志译

    大可畏明王品第五十八

尔时观世音菩萨摩诃萨。复白尊者薄伽梵言。此不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶中。不空大可畏明王央俱舍真言大曼拏罗印三昧耶。能与一切修行真言者。大可畏明王央俱舍真言最胜法句。能证一切旖暮伽王诸胜愿行无等等法。能摧一切诸恶天龙药叉罗刹乾闼婆阿素洛蘖噜茶紧那啰摩呼罗伽人非人等。而皆遵伏敬护斯法。能摧一切诸恶毗那夜迦欲界魔王。一切眷属誓伏佐护。能摧一切怨邪恶人。治罚禁系种种调弄起大信见。今欲佛前演示此大可畏明王央俱舍真言。当为发护一切曼拏罗印三昧耶。以大可畏明王央俱舍真言大威德力。于一切处若治若罚一切诸恶妒裔鬼神。皆使护持。向兹广大解脱莲华曼拏罗印三昧耶住。令生敬淑尊重守护。崇仰是法助持诸佛速疾成就。惟愿世尊以大神力垂哀如被。广为利益一切有情修善法者。得胜安乐

尔时释迦牟尼如来。谓观世音菩萨摩诃萨曰。善哉善哉善男子。我已加被印汝法门。过现所有一切如来应正等觉。亦已加被印汝法门。一切执金刚菩萨摩诃萨。执金刚秘密主菩萨摩诃萨。亦以神通。加被汝斯大可畏明王央俱舍真言三昧章句。一切天龙药叉罗刹乾闼婆阿素洛蘖噜茶紧那罗摩呼罗伽。随喜恭敬尊渴斯法。汝当演说广令利益。今当一切修治善者。证成最胜无等等法悉地成就

尔时观世音菩萨摩诃萨。承佛诰慰瞻仰如来。欢喜微笑。于世尊前谛观大众。竦变神通姿量可畏。放大火光颦眉奋目狗牙上出振吼不空大可畏明王央俱舍真言曰

那莫塞(桑纥反)窒(丁结反二合)[口*(隸-木+士)]野(杨可反一句)特(能邑反)和(胡过反)跛(北没反下同二合)啰底瑟耻谛瓢(毗遥反下同二句)那莫萨嚩(无可反下音同)亸(都可反)詑(他可反)誐(银迦反又音迦字斤攞反下同音)底瓢(毗遥反三句)那莫萨嚩勃陀(上)菩地萨埵(二合)嚩[口*履](二合)野(四句)跋驲(儿质反下同音)罗陀(上)罗(五句)摩诃(去)曼拏攞(卢亸反下同音)祢(奴礼反)嚩谛瓢(毗遥反六句)那莫萨嚩跛(二合)啰底(二合)曳迦(斤逻反下同音)勃陀(上)[口*履](二合)野(七句)室[口*邏](弹舌呼之下同)嚩迦僧(去)只(虬曳反)瓢(毗遥反八句∵)底(丁以反)亸娜誐跢(多个反下同)跛(二合)罗窋(丁聿反)半祢(同上)瓢(入九句)那莫三(去)藐誐跢南(十句)那莫三(去)藐跛啰底半那(去)南(十一句)那莫舍啰(二合)特(同上)嚩底(丁异反)跛亸(二合)啰野(十二句)摩诃(去)么亸(二合)曳(十三句)那谟摩诃(去)[口*履]使誐励(尼曳反)瓢(毗遥反十四句)那谟梅窒(同上二合)[口*(隸-木+士)]野(十五句)庾嚩啰惹避使讫(二合)亸(十六句)跛(二合)啰目契瓢(入十七句)萨嚩菩地萨埵(二合)嚩誐励(同上)瓢(准上十八句)那莫塞(同上)窒(同上二合)[口*(隸-木+士)]路迦(吉耶反)地播亸曳(十九句)摩诃(去)迦攞摩窒(二合同上)[口*履]誐拏(二十句)播[口*履]嚩啰野(二十一句)那谟旖弭亸皤野亸詑誐跢野(二十二句)那莫矩噜陀(上)啰惹野(二十三句)摩诃(去)苾[亭*夜](亭夜反)啰惹誐拏(上)钵[口*履]嚩啰野(二十四句)那谟啰怛(二合)娜怛(二合)啰耶野(二十五句)那莫旖(上)唎耶(二合)嚩路枳谛湿(二合)嚩啰野(二十六句)菩地萨埵(二合)嚩野(二十七句)摩诃(去)萨埵(二合)嚩野(二十八句)摩诃迦噜抳迦野(二十九句)怛[寧*也](宁也反)他(三十句)唵(喉中抬声引呼三十一句)弭讫(二合)[口*履]亸嚩陀(上)娜(三十二句)摩诃(去)矩噜陀(上)啰惹皤孕迦啰(三十三句)摩诃(去)邓瑟吒(知礼反)啰吒[可*欠]縒(三十四句)入(攥口舌呼下同)嚩(二合)攞入嚩(二合)攞(三十五句)摩诃(去)入嚩啰么攞(三十六句)摩诃(去)涝(卢告反)捺(奴讫反)啰噜播皤孕迦啰(三十七句)[可*欠]那[可*欠]那(三十八句)萨嚩讷瑟吒药[起-巳+乞]洒罗[起-巳+乞]洒珊(苏干反三十九句)驮诃(去)驮诃(去四十句)萨嚩讷瑟吒(二合)那(去)虔(四十一句)播者播者(四十二句)萨嚩讷瑟吒(二合)比[起-巳+乞]那弭那(去)野干(四十三句)播亸野播亸野(四十四句)萨嚩讷瑟吒萨端曝曝(四十五句)摩诃(去)矩噜陀(上)啰惹么抳迦娜迦(四十六句)跋驲啰(二合)废(无计反下同)女(去)[口*履]耶(四十七句)楞(去)讫[口*履]亸舍[口*履]啰(四十八句)跋驲啰播啰首播舍[可*欠]塞亸(四十九句)摩诃(去)钵(二合)头(徒邑反)摩矩舍步惹(五十句)摩诃(去)钵(二合)头(同上)么縒娜(五十一句)摩诃(去)钵(二合)头(同上)么弭迦者蘖皤(五十二句)旖暮伽(上)跛(二合)啰底[可*欠]亸(五十三句)嚩攞播啰讫(二合)啰摩(五十四句)娑[可*欠]塞(同上)啰弭[口*履]野(五十五句)萨嚩步亸皤孕迦啰(五十六句)萨嚩祢嚩婆皤那剑布头(入)皤婆(五十七句)摩诃(去)弭讫(二合)[口*履]亸婆陀(上)曩(五十八句)那啰僧(思孕反)[可*欠]目佉(五十九句)陀(上)啰陀(上)啰(六十句)跋驲啰(二合)入嚩(二合)攞陀(上)啰(六十一句)度噜度噜(六十二句)摩诃(去)但茶废伽(上)陀(上)啰(上六十三句)柘啰柘啰(六十四句)柘柘啰柘柘啰(六十五句)你舍柘隶湿(二合)嚩啰(六十六句)苾(二合)[口*履]俱胝目佉(六十七句)[合*牛](特牛合□声短呼之下同)[合*牛](六十八句)[怡-台+巿][怡-台+巿](六十九句)縒啰縒啰(七十句)跛啰縒啰跛啰縒啰(七十一句)萨嚩播波枳(二合)[口*履]弭洒[可*欠]啰(七十二句)摩诃(去)么抳底惹陀(上)啰(七十三句)钵(二合)头摩[可*欠]塞(同上)亸(七十四句)唵(同上呼)钵头(二合)摩矩舍步惹亸啰耶[牟*含](牟含反七十五句)怛(二合)啰縒野弭[起-巳+乞]滩(七十六句)舍縒野讷瑟吒(知奸反七十七句)那舍野萨嚩播波(七十八句)嚩(二合)啰拏你[合*牛][怡-台+巿](七十九句)莎嚩诃(去八十句)播舍[可*欠]塞(同上)跢野(八十一句)莎嚩诃(去八十二句)钵头(二合)摩陀(上)啰野(八十三句)莎嚩诃(去八十四句)娑(去)摩湿(二合)嚩縒迦野(八十五句)莎嚩诃(去八十六句)旖暮伽(上)嚩啰那(去)野(八十七句)莎嚩诃(去八十八句)矩噜陀(上)啰惹皤孕迦啰野(八十九句)莎嚩诃(去九十句)没(二合)啰[可*欠]摩废洒陀(上)啰野(九十一句)莎嚩诃(去九十二句)窒(二合)隶路枳野布尔亸野(九十三句)莎嚩诃(去九十四句)野么婆(同上)噜拏(上)矩废啰(上九十五句)那莫塞讫(二合)[口*履]亸野(九十六句)莎嚩诃(去九十七句)跋驲啰陀(上)啰布尔亸野(九十八句)莎嚩诃(去九十九句)摩诃(去)迦攞摩窒(二合)[口*履]誐拏(一百句)蔓(无繁反)你亸布你亸野(一句)莎嚩诃(去二句)祢(同上)嚩誐拏(上)蔓你亸耶(三句)莎嚩诃(去四句)那誐迦[口*履]洒拏野(五句)莎嚩诃(去上六句)唵(同上呼七句)皤啰皤啰(八句)避利避利(九句)步噜步噜(十句)萨嚩漫拏(上)攞地瑟耻亸縒摩耶野(十一句)莎嚩诃(十二句)萨嚩亩捺(轻)逻地瑟耻亸亩捺(二合)啰野(十三句)莎嚩诃(十四句)旖暮伽(上)嚩啰那(十五句)摩诃(去)邓瑟吒(知礼反)啰矩舍(十六句)跋驲啰[合*牛](同上呼十七句)摩诃(去)钵头(二合)摩湿(二合)缚縒陀(上)啰(十八句)那谟窣都羝旖暮伽(上)矩舍(十九句)[合*牛](同上呼)[怡-台+巿](二十句)莎嚩诃(去一百二十一句)

尔时观世音菩萨摩诃萨。说是真言之时。三千大千世界苏弥山王。一切天宫日宫月宫。星宫龙宫一切神宫。六大震动。一切泉源江河大海。一时火起波涛涌沸。一切诸恶妒猰。天龙药叉罗刹乾闼婆阿素洛檗噜荼紧那罗摩呼罗伽。毗舍遮鬼毗那夜迦。蘖啰诃鬼。俱时热恼闷绝躄地。一切大力药叉罗刹。诸天神鬼夺人精气食啖之者。皆为火烧大声叫唱。苦哉苦哉闷绝于地。或便驰走遍体火然。四天王天大自在天三十三天。帝释天大梵天。梵辅天梵众天。一切诸天眷属宫殿一时火起。身怂毛竖战怖不安。难陀龙王跋难陀龙王。优波难陀龙王娑伽罗龙王。并及无量百千龙王。一切眷属所有宫殿。一时火起战惧不安。水陆一切有情之类。火逼热恼悉皆惶怖。在斯会者身战毛竖悚惧不安。可补陀落山于虚空中如来顶上雨列诸天种种宝华众宝璎珞天诸衣服。缤纷乱坠光洁奇特现众神变。雨于诸天牛头栴檀香水。洒散大众香气烟馥。广供养佛并及会众。尔时执金刚秘密主菩萨摩诃萨。复从座起旋姿瞬目。谛观一切轮掷舞杵放大光明。如师子王威德无量。诣观世音菩萨摩诃萨前。合掌恭敬头体作礼。解持宝冠捧上白言。大慈悲者愿垂哀愍。纳受此大清净月光宝华天冠常护显此不空大可畏明王央俱舍真言章句三昧耶。威德无极。令此三千大千世界六大震动。击罚一切诸恶天龙八部药叉罗刹。种种鬼神宫殿火起。悉为火烧闷乱躄地。叫呼大唤唱言。苦哉苦哉尽无生路。白言圣者我最尊此不空大可畏明王央俱舍真言。誓为有情顶戴受持。恭敬供养广大宣说。若有苾刍苾刍尼族姓男族姓女。清净信解如法书写。受持读诵听持修行。我常拥护顶戴恭敬担负是人。若求众愿诸大悉地我为满足。一切毗那夜迦诸恶鬼神作障难者。我皆遮止不令娆恼。复为此人梦觉现身而恒拥护。资生财宝恒无乏少。令得威德福慧无量。无诸怨难以尊法心。怜爱长育如实我子。尔时观世音菩萨摩诃萨。告执金刚秘密主菩萨摩诃萨言。善哉善哉。发此愿者为最大愿。我为仁者受是宝冠。伸手受已。便以宝冠掷置空中。为令一切诸佛菩萨得受用故。为令一切诸大天神住曼拏攞者得受用故。为于一切集修众善。天龙药叉罗刹乾闼婆阿素洛蘖噜茶紧那罗摩呼啰伽人非人等。修此不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶者得受用故掷宝冠时。此三千大千世界六大震动。一切诸恶天龙八部种种鬼神。一切宫殿便大火起。是中一切诸恶之辈。为火烧恼闷绝躄地或怖驰走叫呼大唤。而皆唱言苦哉苦哉。我等今日无措生路。是时宝冠当佛顶上住虚空中。变成种种宝华伞盖。其盖纯以众宝所成。种种庄严众色交皎。光明晃曜现众神变。以执金刚秘密主菩萨摩诃萨神通威力。以不空大可畏明王央俱舍真言神通威力。十方一切刹土一一诸佛菩萨摩诃萨。顶上各见有此众宝伞盖。在会一切菩萨摩诃萨。一切观世音种族菩萨摩诃萨。亦于顶上各见有是众宝伞盖。其诸伞盖一一四边。各有无量焰摩王水天王四天王天。难陀龙王跋难陀龙王。优波难陀龙王娑伽罗龙王。伊首罗天王摩醯首罗天王。帝释天王大梵天王。那罗延天王大自在天王。净居天王一切诸天。各持白拂恭敬围绕。在会一切天龙八部。各见顶上有是宝盖。仰观喜叹合掌恭敬。是诸宝盖纯以众宝种种庄严。光皎妙好量虚空中。雨于诸天种种色莲华拘物头华奔。拏利华曼陀罗华摩诃曼陀罗华海云。雨于诸天。末香涂香烧香海云。雨一切天诸妙色相衣服璎珞宝庄严具海云。雨一切诸天伎乐歌赞种种妙声海云。供养于佛。所会大众而亦供养

尔时释迦牟尼如来。赞观世音菩萨摩诃萨言。善哉善哉善男子。汝今善说此未曾有大可畏明王央俱舍真言。成就一切修治善者。摧伏一切恶毗那夜迦。摧灭一切十恶五逆盖障山坏。如是真言当今之世。若诸垢重薄福有情。长能每日如法诵持。一七二七三七遍者。或七七遍者或一百八遍者。则能成办诸希求法。得观世音菩萨摩诃萨梦觉现身。所念众法皆得成验。当得证成出世菩提种种资粮诸大法门。由是真言神通威力。须臾摄逐须弥山下大海中住。大可畏笑大药叉将。并及眷属。迅疾须臾至补陀落山观世音宫殿会中。是大可畏笑大药叉将号名然顶。以无量百千俱胝药叉。而为眷属有大威力。能以一手动苏弥山一切天宫。常于大海现威。摧伏一切大药叉将一切军众。是大可畏笑。大药叉将然顶。并及眷属。为火烧恼忙怖慞惶。合掌恭敬绕佛三匝。头顶礼佛前白佛言。世尊彼观世音菩萨摩诃萨。说此大可畏明王央俱舍真言。我及无量百千俱胝眷属并住宫殿。皆为火烧受诸剧苦。闷乱于地周慞惶怖。世尊我今应云何住云何所作。云何依止谁能救者我及眷属命在须臾极受苦恼。惟愿如来慈悲救护

尔时释迦牟尼如来。告大可畏笑大药叉将然顶言。而勿怖懅应常随顺彼观世音菩萨摩诃萨大可畏明王央俱舍真言大秘密坛印三昧耶住。乃能使汝及所眷属。则得安隐常无恼乱。大可畏笑大药叉将然顶。当诣彼观世音菩萨摩诃萨。求归依处。于是大可畏笑大药叉将然顶。承佛诰敕领其眷属。合掌至心叫呼求救。诣观世音菩萨摩诃萨前。顶礼双足白言大慈悲者。愿垂救护。我及无量百千俱胝眷属今为火烧受诸苦痛余命无几。我身所有威猛大力。总皆顿尽唯有骨锁筋肉相连

尔时观世音菩萨摩诃萨。谓大可畏笑大药叉将然顶言。且忍须臾谛听谛听。大可畏笑大药叉将然顶。汝性愚痴毒恶顽嚚[女*(企-止+鬲)]害滋弊。常则吸瞰欲界一切修善善男子善女人等。或童男童女福德精气长无休息。若有一切修善众生居住屋宅伽蓝方处皆汝虚耗故作破坏。一切秘密曼拏罗印三昧耶所作不成。是汝遮障虚耗破坏。一切善男子善女人。修治一切有为之行。无为禅定福业功德诸善法门。汝作破坏皆无成就。若有众生正命自活常不杀戮。汝作灾疾伤命夭寿。若有众生常业杀害。汝作加护一切成就福命增寿。若有众生常修净戒正行正业。便则舍离作灾不遂。若有众生破犯净戒邪命谀谄悭贪嫉妒。汝与和合所作谐偶。世所恶道一切杀法种种业果。是汝为本悉皆增炽。当知一切恶不善业。是汝滋增种种成就。佛有一切胜道菩提善法业果。是汝遮障尽皆隐没。诸修善者种种殃疾。横病横死横遭灾祸。无量恼乱皆是汝作。汝于三界人天善法。恶中之恶极为可畏。极为大过。汝以是因获斯苦报。大可畏笑大药叉将然顶。今于我前归投三宝。处众忏悔受佛净戒。我则为汝除此一切眷属宫殿火烧苦恼。便即离身脱诸热恼。即使汝身并及眷属安隐而住。常令修趣大菩提道。于是大可畏笑大药叉将然顶及其眷属。一时合掌头面顶礼观世音菩萨摩诃萨足。大誓是言我从今去。常住佛法归依三宝。常当拥护大可畏明王央俱舍真言大秘密曼拏罗印三昧耶。若有苾刍苾刍尼族姓男族姓女。以真正心或以诸心。清净信解如法修行。受持读诵书写供养。我及无量百千俱胝眷属。周匝十方加被拥护。常与增长无量色力。若此真言所在国土受持之者。则无一切恶星变怪兵贼灾横种种疫病诸恶虫兽邪梦魍魉饥馑恼障。一切众恶毗那夜迦大力鬼神。啖人精气悉皆除散。恒令国土一切丰稔。若有苾刍苾刍尼族姓男族姓女。正行正业正戒精进修持之者。我倍守护身负荷担。加与真实一切大愿。若有众生造诸恶业。我誓遮止逼令修善。与诸愿满

尔时观世音菩萨摩诃萨。告大可畏笑大药叉将然顶言。善哉善哉应如是作利益世间。一切众生得大安乐。汝常护持此真言者。大可畏笑大药叉将然顶至诚谛听。我今为汝授三归戒。授如来大秘密曼拏罗印三昧耶。并授一切种族曼拏罗印三昧耶

尔时大可畏笑大药叉将然顶并及眷属。合掌恭敬五轮著地。顶礼观世音菩萨摩诃萨已。欢喜受教便得安隐

尔时释迦牟尼如来。告观世音菩萨摩诃萨言。善哉功德海善哉慈悲者。能以最胜大三昧耶。安置大可畏笑大药叉将然顶身及眷属。汝今已得十方一切诸佛大三摩地印印持加被。汝复以大神通威力不思议力。常加密祐大可畏明王央俱舍真言。于当来世有修善者。每日承事诵之七遍或三七遍。即得成就种种事法。于是观世音菩萨摩诃萨。承佛教旨又白佛言。世尊若有沙门婆罗门族姓男族姓女。修治斯法愿欲成就大可畏明王央俱舍真言者。承事供养。每白月十五日夜五更时。澡浴清净著净衣服。食粳米饭乳酥酪物。观世音菩萨摩诃萨像前。以诸香花饮食果子而为供养。面东趺坐一日一夜勿共人语勿思异法。大可畏明王观。诵念大可畏明王央俱舍真言。以清香水粳米相和。手掬水米。一加持一置观世音菩萨摩诃萨前钵中。满一百八遍。和乳煮粥真言者服。以此少功获得最胜一切曼拏罗印三昧耶速疾成就。后随举心诵念之者。救治世苦一切称遂。若欲成就一切不空罥索心王广大解脱莲华曼拏罗印三昧耶者。若欲修诸禅行三摩地者。每先诵此真言三遍五遍或一七遍。敕治标界。则周十方一逾[跳-兆+善]那。成大可畏明王央俱舍火光明焰山城光界。山城界外三逾[跳-兆+善]那亦成结界。不为一切诸恶天龙八部鬼神毗那夜迦人非人等作诸障恼。假令一切毗那夜迦。尽起种种神通大力。欲坏城界无能逾坏。岂有其余诸小鬼神能坏界者。无有是处。当知如是此真言者所作诸法。恒无障碍速令增遂。若有众生为恶神鬼作娆患者。加持安悉香白芥子烧熏病者并加持白芥子打其病者。结期克印拟便除差。若摩诃迦罗神罗睺罗阿素洛神罗刹神等。各皆变示种种鬼形作诸病者。亦皆调伏尽殃除遣。何况诸小魍魉神鬼而不坏散。若一切步多鬼作诸病者。加持尸陀林烧死人灰。散病者头则令除愈。是大可畏明王央俱舍真言。受持读诵所得功德。成就之者。于诸愿法随念随成。所谓召集一切大奋怒王真言三昧耶神通威力。破众垢障。发起一切无信根人。入于正道。亦能遣除一切灾怪疫疾诸病恐怖不祥。是真言者或为毒中亦不伤害。若婆修吉龙王毒德叉迦龙王毒诸虫蛇毒亦不能害。刀杖水火一切虎狼野象怨贼亦不相害。又复不为一切步多鬼药叉鬼毗舍遮鬼宫槃茶鬼茶枳尼鬼雷电霹雳而作娆害。诸疟神鬼怖不相娆。又常不为一切灾厄枷锁禁闭刑罚之苦。常得一切执金刚菩萨摩诃萨。四天王神伊首罗天摩醯首罗天。大自在天大梵天帝释天那罗延天。水天风天日天月天阎罗大王。一切龙王药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽等。昼夜拥护欢喜儆策。除众障难喜顺诸导

    然顶香王成就品第五十九

复诰执金刚秘密主菩萨摩诃萨言。此大可畏明王央俱舍真言然顶香王三昧耶。成就世间一切三昧耶。而说颂曰

  黑沉水香安悉香　　乾陀罗婆香甲香
  数各一百八分香　　嚩(无可反)攞迦(斤逻反)
香白胶香　　莲华须蕊酥合香
  茅香藿香苓菱香　　丁香数八各五分
  新郁金香量八分　　麝香龙脑各四分
  小柏橿黄形愚药　　青木雄黄白芥子
  安怛祢陀摩度罗　　白栴檀香薰陆香
  如是数十各十分　　用上好者而合治
  大可畏明王真言　　一时加持百八遍
  煎安悉香汁为丸　　坛中加持现三相
  暖烟光现便阴干

是香烧时三千大千世界一切山神江河海神。诸天神龙药叉罗刹乾闼婆阿素洛蘖鲁荼紧那罗摩呼罗伽。一切毗那夜迦悉皆怖畏。诸恶神鬼身肤碎裂。一切虫毒蛇毒龙毒。以香涂熏皆得除差。若有疔疮热肿风湿疥癣瘘病。以香涂熏亦得除差。若有痃癖症块心痛头痛病者。以香和水空腹暖服。或复涂熏或灌鼻中皆得除愈。若霖雨者若亢旱者。若有非时恶风雹雨雷电霹雳者。诵念烧香誓诸愿言。须晴即晴须雨即雨。并止一切恶风雹雨雷电霹雳。国土人民利益安乐苗稼增盛。若患那罗延天神疟者。或患一切可畏天神疟风疟。痰疟癀疟寒热之疟。一日一发二日一发。三日一发四日一发。并诸神鬼癫痫之病。皆净洗浴烧香熏之。加持病者皆得除差。若往聚落一切人民善不善家。香和香汤澡浴清净。复烧熏身并点额眼。则乃往之为人见遇。欢喜乐处财宝自然。一切灾怪皆自除灭。一切大药叉将四天王神。一切眷属观祐护持。若诸沙门婆罗门一切人民沐浴熏身。及熏衣服或酥乳酪和施与食。或戴头上髆上腰上。皆害一切病恼灾厄速令除差。是真言者亦如是佩满众胜愿。此香名大可畏明王央俱舍真言然顶香王。若于戍时当大门中门堂门。烧焯此香诵是真言三遍五遍。则逐一切牛头狱卒大药叉罗刹布单那鬼及诸神鬼。一时身皆为火所烧忙怖驰走。一切灾障自然消散。便得诸善天龙八部而皆拥护

不空罥索神变真言经卷第二十六
不空罥索神变真言经卷第二十七

        大唐天竺三藏菩提流志译

    点药成就品第六十

执金刚秘密主菩萨摩诃萨。是大可畏明王央俱舍真言神通阿伽陀药三昧耶。光明威德破诸黑闇。如如意树处空显现。得观世音菩萨摩诃萨加被拥护。涂坛结印召请诵念。祈愿图像皆为成就而说颂曰

  法当十二月　　一日十三日
  严身净沐浴　　涂香体蓥馥
  贯著新净衣　　牛黄郁金香
  紧俣瑟詑药　　等量鲜好者
  涂坛各别置　　大可畏明王
  央俱舍真言　　一时溥加持
  一百八遍数　　如法治和合
  以天雪水丸　　置曼拏罗中
  大可畏明王　　央俱舍真言
  昼夜加持药　　三相现阴干

秘密主点佩药者。则得福德而自相应。一切真言明神乐观祐护。一切人民恭敬供养。梵释诸天同观摄护。福寿增安无诸灾厄。罪障消灭所游往处。常得胜利人民畏敬。若常点药。真言加持白芥子。打阿素洛窟门。或打那伽窟门。满十二千遍。药点额上心上髆上二手掌上。高声诵大可畏明王央俱舍真言。直入窟中遇一童女。端严殊妙微笑徐行。来前迎逆手执金盘。满盛七宝奉真言者。特勿观视贪爱他宝。又便加持白芥子打女身上。打时啼哭叫唤嗔怒。颦眉努眼狗牙上出。发变赤黄耸竖向上。当是之时作大嗔声诵大可畏明王央俱舍真言。加持白芥子打是女头。乃至怖畏宛转于地。告言曹主我今定死。何故如是苦无慈心。当看是女口吐洟沫。便手承取和药加持。涂脚掌上髀上两手掌上额上颈上。则得升空乘七风轮为大风仙。以九十九亿俱胝百千风仙为伴。于一时中周游三千大千世界。腾跃自在还归本土。当以洟沫和药加持。服即变身状如童子。形颜肤色犹若莲华。得增寿命七十二千岁。与九十二亿俱胝百千真言明仙而为伴侣。常游一切真言明仙宫殿中住。又得秘密真言明仙三昧耶。所入一切神龙宫殿悉无障难。一切药叉罗刹神鬼。乐为命者而皆顺伏任为策役。复于此诸神鬼宫殿皆亦居住。点服药者得三十三天悉皆迎致恭敬供养。与诸天众游天园苑。受种种乐寿命千岁。加点脐中入龙湫中。得诸龙王一切眷属一时迎致。诣诸宫中便前白言。有何所作我等眷属悉能作之。尽千年中珍宝衣食任自丰足。若有雨泽不依时者。我令顺时。我常顶戴恭敬仁者。加点雨髆与一切人角力戏谑。或与阿素洛相阵敌者。悉皆得胜。加点肚上日日当食诸天甘膳。加点项上见诸贵人。则得欢喜恭敬供养。若把触人即彼欢喜。若叩诸门。一切神鬼则便驰散人皆爱敬。若拍药叉窟门。则得一切药叉欢喜出现任为策。使若尸陀林中。则得林中一切神鬼自现身来。住立于前随意使役。是诸神鬼宫门自开当亦观见。若大山林中。则得一切草木药精。悉皆现身任为采取。若以药涂功德天像两奶房上加持三遍。努目观视功德天像。加持安悉香烧熏功德天像。则便说语为满诸愿所乐丰盈。功德天神常不离侧。若加持人乳和药点眼。则得睹见一切伏藏。夜视如昼。若加持牛乳和药含者。口气香洁共他谈说闻悉敬赞。若诸神鬼作癫痫病者。或诸病者。以药点额则令神鬼四散驰走。或有自缚。若有怖畏当令点药则无怖畏。若加持黄丹和药。涂钵上澡罐上或刀剑钺斧钩杵戟轮罥索弓箭诸器仗上。加持七遍便出火光。若涂螺中高山楼上。加持七遍大吹七声。所有一切人畜闻者。皆得除灭灾疫罪障。若面十方吹七声者。则除十方一切恶风雹雨灾变。若城四门吹七声者。则令一切药叉鬼罗刹鬼。塞揵陀鬼布单那鬼。一切疟鬼诸恶疫病悉皆除灭。若于宫门吹七声者。则除宫内一切灾疫谋叛恶人。若天无雨往湫池边。大嗔怒声加持七遍吹螺七声。则令雨下。若雨多者向上看云吹之七声。则当晴止。若结界者绕坛十方各吹三声。则成结界。又绕坛行道三匝。于十方面各吹七声。则集一切真言明神守护坛界

    护摩秘密成就品第六十一

执金刚秘密主菩萨摩诃萨。是大可畏明王央俱舍真言护摩安稳三昧耶。杜仲木构木斫截然火。白芥子大麦牛酥。加持护摩一千八遍。一逾膳那除诸灾障疫疾病等。又护摩一千八遍。三十二逾膳那除诸障疠恶星灾难。令诸有情不为种种疫疾所恼。溥得安隐。若丰饶三昧耶。白芥子粳米石蜜酥蜜。加持护摩一千八遍。一逾膳那令诸有情皆得丰乐。又护摩一千八遍。三十二逾膳那令诸有情皆得丰乐。又护摩二千遍。令诸龙王一千逾膳那。降大甘雨顺时成熟。五谷丰饶人民安乐。若调伏三昧耶。酸枣木苦练木然火。糖盐蔓菁油加持。称彼者名护摩一千八遍。即得彼者及恶神鬼。悉自降伏而生爱敬。若杜仲木榓木构木斫截。干莲荷茎叶然火。稻谷华白芥子酥蜜酪。加持护摩一千八遍。即得大可畏明王央俱舍真言三昧耶成就。又护摩一千八遍。即得不空广大明王央俱舍真言三昧耶成就。又护摩一千八遍。则得不空罥索心王母陀罗尼真言三昧耶成就。又护摩一千八遍。则得一切如来种族真言三昧耶。摩尼种族真言三昧耶。莲华种族真言三昧耶。金刚种族真言三昧耶。及百千大奋怒王种族真言三昧耶。一时成就。又胡麻粳米酥酪蜜。加持护摩一百八遍。净行婆罗门而自信伏。又护摩一百八遍。刹帝刹种而皆信仰。又护摩一百八遍。一切人民悉皆信受。又护摩一千八遍。天帝释四大天王日天月天并诸眷属皆悉敬护。又大麦小麦白谷大豆小豆胡麻稻谷酥蜜。加持护摩一百八遍。则得人民见闻信向。又稻谷胡麻白芥子安悉香酥蜜酪。加持护摩一百八遍。一切药叉罗刹悉皆敬伏。又白芥子龙华酥酪蜜。加持护摩一千八遍。龙王欢喜降大甘雨润泽一切。若雨多者。取罏中烧火食灰。逆云加持散于空中一百八遍雨即晴止。又黑芥子酥蜜。加持护摩一千八遍。则无他贼来相侵境。若已来者即令退散。又大豆酥蜜酪。加持护摩一百八遍。即除家内一切疫病。又稻谷胡麻白芥子莲荷茎叶酥蜜酪。加持护摩一千八遍。则得除灭十恶五逆一切重罪。若大成就大可畏明王央俱舍真言者。紫橿木长一磔手截然火。白芥子安悉香酥。加持护摩一千八遍。即于一切真言三昧耶中最胜成就。又能摄集一切大奋怒王真言。住此真言中。若能每遍莎嚩诃字后。高声称[合*牛]字七声一切大奋怒王真言神。悉皆住前为成种种事法圆满。若欲观世音菩萨大奋怒王现者。清净澡浴著新净衣。柏木榓木然火稻谷华莲华优钵罗华白芥子白旃檀香酥蜜酪。加持护摩满十千遍。即得观世音菩萨大奋怒王现前摩顶。谓言善哉善哉。汝所求愿我为满足。其真言者若有先业重罪宿障。则为梦中现身摩顶。一切大愿为皆圆足。所谓真言法曼拏罗法。印法像法大三昧耶悉皆成就。若素啰娑子粳米酥酪蜜。加持护摩一千八遍。速得财帛。若人限草三寸截之。酥酪蜜加持护摩一百八遍。所见人民而相尊敬。若蓖麻子人酥酪蜜。加持护摩满十千遍。诸佛尊记。若进官者天门冬酥蜜。护摩满十千遍即如所愿。若秘密无碍三昧耶者。黑芥子酥盐。如是护摩即如其愿。若麻子盐如是护摩。一切恶人而自相敬。若茴香华子酥蜜。如是护摩当得神验自在无碍。若丁香白栴檀香沉水香酥合香胡麻油。加持护摩满十千遍。则得梦见一切诸佛摩顶赞叹。成大悉地。所往之处人皆供养。若命终已直往西方安乐国土。莲华受生得宿命智。若稻谷糠如是护摩。则见伏藏。若白芥子蛇皮。加持护摩一千八遍。彼所怨人自惭悔谢。若芭蕉皮寸截。如是护摩自然衣服。若酥白芥子相和。如是护摩则得增寿。若生酥黑芥子。如是护摩则得除诸横病之厄。若迦啰惹子如是护摩。则解禁闭枷锁解脱

    斫刍眼药成就品第六十二

执金刚秘密主菩萨摩诃萨。是大可畏明王央俱舍真言。斫刍阿伽陀药三昧耶。一切所作速皆成办。众恶重罪亦皆除灭。不为世间一切病恼而相灾害。眼根清净人所见者悉相爱敬。一切山野兰若龛窟独入无畏。一切江河龙湫大海入无畏碍。一切天龙药叉罗刹阿素洛孽鲁茶乾闼婆紧那罗摩呼罗伽等之宫殿入皆无碍。一切伽蓝天寺刹帝利婆罗门种种人家去皆喜敬。得秘密大慈三昧耶。入于一切鸟兽群内互不惊怖。如是一切自在游往。不为他人而相讥说。一切事业速得成就而说颂曰

  雄黄牛黄钵怛啰　　海沫胡椒郁金香
  红莲华须胡干姜　　青郁钵啰华荜钵
  白栴檀香商佉末　　橿黄根药小柏煎
  斯药鲜上数等量　　散惹那汁亦等量
  石蜜麝香龙脑香　　多前药分三分量
  涂曼拏罗各别置　　大可畏明王真言
  首末加持勿间绝　　精洁相和而合治
  盛置波斯琉璃器　　曼拏罗中像前置
  白月吉宿王日作　　沐浴清洁著净衣
  食三白食修是法　　种种香华饮食献
  面西观像加趺坐　　大可畏明王真言
  调调加持斫刍药　　暖烟光现三相成
  则能作现世出世　　一切诸法皆成验

秘密主若常点眼眼根清净。当得天眼最上无譬。则得三世一切诸佛菩萨金刚加被拥护。复得一切天龙八部风神水神苗稼神华果神精气神等。常住斯人六根肢节。同作守护灭诸罪障。若命终已往生西方净妙刹土。得净五眼识宿住智。当见百千俱胝殑伽沙等诸佛如来。坐菩提座成等正觉。常不见于一切恶相。其眼渐通见无障碍。若有人民患诸眼病。于七日夜以药点眼。无问远近所患眼疾。皆得除差眼目清明。若三七日夜皆点者。青盲雀目亦令除差。为人爱敬罪障除灭

    神变阿伽陀药品第六十三

执金刚秘密主菩萨摩诃萨。是大可畏明王央俱舍真言神变阿伽陀药三昧耶。能动一切大地山河。能令一切人民神鬼悉皆敬伏而说颂曰

  以生牛黄白芥子　　盛净器中密固护
  起曼拏罗置像前　　大可畏明王真言
  昼夜加持三相现　　证相成就加持用
  清洁澡浴著净服　　执持斯药作诸法

秘密主若欲缚人。先自沐浴著净衣服。涂曼拏罗布粉界道。置香水瓶饮食华香。烧安悉香而为供养。末香涂手结印诵念。缚人净浴著净衣服。华鬘严顶令坐坛侧。手捧钵盂满盛饭食。持药散身言缚即缚。所问三世一切之事悉皆具说。若缚病人散病者顶。言缚即缚问作鬼病而皆说之。放如故者以水洒之。若转钵者置钵净处或置坛内。散药钵上诵念弹指。言转即转澡罐大瓮亦任转之。若散刀上剑上金刚杵上三叉戟上轮上索上钺斧上棓上。诵念弹指亦即动转。加持水洒还复如故。若散莲池者华则动盛。若散众中著身上者即便被缚。若散城门中经践过者除诸厄难。若散华果树上。华果增好或俱自落。若山顶上大嗔怒声诵念散药其山摧圻。若散村坊门地。又加持手拍村坊门三五七下。村中人民见者除障。若散寺门底者。破戒沙门经践过者。即狂裸走。或复被缚。若欲放者乳和香水。加持浴身还复如故。若散河池。一切鱼蛇龟鳖之类皆出岸上。散马群中马无疫疾或俱惊走。又加持白芥子和永散之即不惊走。若散酒家及散酒瓮。是时酒瓮亦当转动。若如故者加持土散。若散羊群中羊无疫疾或复惊走。又散牛尿即不惊走。散牛群中牛无疫疾或复惊走。又加持郁金香水散之即不惊走。散仓窖中仓中谷麦当自涌动。若如旧者蜜水散之。散食厨中诸饮食上。食者障灭。散天寺舍中。并持药置天像口中。使诸天像一时眩动发声大叫。若置摩诃迦罗像口中者。令像叫吼。发吼声时大地山林一时震动。散山窟中使中神鬼皆发叫声。若于戍时十字道中嗔怒诵念散药四方。使诸药叉罗刹鬼神悉皆云集。任为策使常作给侍。若向诺刹天散者。则令一切诺刹怛罗而自观护。若捉贼者以瞿摩夷和土泥涂坛。粉布界道当坛中心书所心疑盗物者名。布散诸华香水供养。烧安悉香诵斯真言。加持散药彼名字上一百八遍。令彼盗者无问远近。被摄驰来自说盗物。若得物已散水解放。若往山野止宿住者。四方散药一切虎狼毒蛇盗贼不相劫害。坛念诵处散药四方。不为一切毗那夜迦作诸娆乱。又便含药散药水中。当与人饮令缚即缚。若解散者努眼视之

    召请诸天密护品第六十四

执金刚秘密主菩萨摩诃萨。是大可畏明王央俱舍真言三昧耶。亦能导摄一切天龙八部沙门婆罗门刹帝利及诸人者。加持一切香果饮食衣服。施献吃著即自恭敬。若加持莲华一切香华供养诸天。时诸天等常当欢喜恭敬拥护。若加持龙华白芥子散龙湫里。召请龙王一切眷属来护命使。若加持安悉香曰芥子酥。烧献一切药叉像者。召真药叉欢喜恭敬任为驱使。若河沜上加持郁金香白栴檀香稻谷华水。供养乾闼婆紧那罗摩呼罗伽。诵念称名泻香花水河中供养。悉皆欢喜来敬护持任为命使。若加持种种香水粳米饭沙糖种种杂华。供养阿修罗像诵念称名。奉请恭敬而自敬护。若加持乳饭供养孽噜茶像诵念称名。奉请恭敬任为所使。若加持饭施毗舍阇鬼。奉教喜踊而敬护之。若加持永稻谷华骨噜草。散施饿鬼。奉教喜跃而恭敬之。若加持酥油石蜜乳酪种种饮食果蓏。施诸沙门婆罗门及诸人民而所食之。真言威力深相敬爱。若加持香华施刹帝利种。真言教导来相供养。若加持酥曼那华供养功德天像。奉请欢喜而拥护之。若加持香水浴毗沙门像。奉请欢喜来敬护之。若加持胡椒向日天散。请召日天欢喜观护。若加持牛乳向月天散之。请召月天欢喜观护。若加持榓木柏木。然火护摩。请召火天欢喜祐护若嗔怒心加持白芥子。散打树上其树即曲。又嗔怒心加持白芥子。散于树上其树根出。以水散之即便如故。若作余法一皆准此

    大可畏明王像品第六十五

尔时观世音菩萨摩诃萨。复白佛言世尊。大可畏明王观世音菩萨像。若有有情见者。合掌礼敬供养。所有过现黑闇业障便令消灭。若常供养。则得最胜成就大可畏明王真言三昧耶种种解脱功德福蕴。通达一切真言三昧耶亦当日日。恭敬供养承事九十九殑伽沙俱胝那庾多百千如来应正等觉福蕴善根。又得十方一切诸佛菩萨诸天善神而常忆念。图像当用白[疊*毛]或绢。勿截两头。方量三肘。画匠画时常净洗浴。著新净衣受八戒斋。勿以皮胶调和彩色。当中画大须弥宝山。处山顶上七宝莲华。于华台上不空大可畏明王观世音菩萨。结加趺坐三面六臂身檀金色。当中正面熙怡微笑首戴宝鬘。左面嗔怒齿咬下唇。右面可畏狗牙上出。三首宝冠冠有化佛。鬓焰赤耸。当中头上出大可畏明王半身。一面两臂面状青色。作大笑面狗牙上出。首戴宝冠冠有化佛。发髻赤色鬓焰赤耸。一手持剑一手执锤。绕剑锤上出火光焰。天妙衣服珠璎珰钏。具庄严身遍身火焰。右第一手持开莲华须屈如钩。右第二手伸施无畏雨下众宝。右第三手持三叉戟。左第一手持钩。左第二手执索。左第三手执把金轮。是六手上放种种光。众妙华彩罗縠天衣。珠璎珰钏具庄饰之。身放大光。又明王右。多罗菩萨。身黄白色面目熙怡。手执青优钵罗华。微少低头半加趺坐。后观世音母菩萨。身素白色面目熙怡。手执莲华微少低头半加趺坐。是二菩萨。以诸罗縠天妙衣服珠璎珰钏。而庄饰之坐莲华座。次下一髻罗刹女。面目可畏首戴髑髅。身真青色而有六臂。一手执莲华一手持曲刀。一手持三叉戟一手执钺斧。一手持罥索一手扬掌。衣服璎珞具庄严身。半加趺坐瞻仰圣者。后毗楼博叉天王多闻天王焰摩王。半加趺坐捧诸宝华。又明王左。大然顶药叉王。面极嗔怒身紫黑色。首发赤竖曲躬长跪。二手当胸握持曲刀钺斧。恭敬瞻仰遍身火然。后大然顶药叉王眷属仆从。合掌长跪遍身火然。后提头赖吒天王毗楼勒叉天王。半加趺坐捧诸宝华。明王顶上左。大梵天那罗延天水天火天日天。半加趺坐捧诸宝华。明王顶上右。帝释天摩醯首罗天净居天风天月天。半加趺坐捧诸宝华。明王背后两侧七宝华树。明王座左。持真言者长跪而坐。一手把诸枝叶华果一手把念珠。仰观圣者。明王座右。天女使者面目可畏。曲躬而立正拱二手当胸握剑。天众妙衣珠璎环钏。具庄严身仰观圣者。其山半腰。难陀龙王跋难陀龙王。左右相缴缴须弥山。山下大海中。有种种鱼兽凫雁莲鸯白鹤孔雀。种种莲华优钵罗华。画饰竟已。于闲静处清净洗浴著净衣服。随其心量作曼拏罗。中置是像。以诸华香新白饮食承事供养。面东观像结加趺坐。不空大可畏明王观世音菩萨观。诵大可畏明王央俱舍真言。字句相应满一万遍。每月八日不食不语。以诸华香饮食供养。诵大可畏明王央俱舍真言一百八遍。常则所作一切世法皆得随念。便获世间最胜成验。若有有情信心清净。日日合掌观瞻礼者。斯人所有四重五逆十恶诸罪灾怪疫疾。种种身病悉皆消灭。若有苾刍苾刍尼族姓男族姓女。每白月八日能净涂坛。或但洒扫献时华果烧诸名香。合掌观像诵斯真言者。则等承事九十九殑伽沙俱胝那庾多百千诸佛。种种施会恭敬供养。成熟福蕴。六波罗蜜善根圆满。复为十方一切诸佛菩萨摩诃萨忆念观察。舍此身已西方净土莲华化生证宿命智。便得不空罥索心王陀罗尼真言广大解脱莲华曼拏罗央俱舍真言三昧耶尽皆现前。亦得一切如来秘密曼拏罗印三昧耶一时现前。常游十方一切佛刹。睹诸如来种种相貌福德善相。复为世人恭敬供养。凡说言词人皆顶受。心所求法即便增遂

    大可畏明王坛品第六十六

世尊是大可畏明王央俱舍真言曼拏罗三昧耶。方量六肘或复八肘。[角*厥]去恶土瓦石骨木。净土香水和筑平治。基高四指香泥涂拭。规郭界院开廓四门。七宝街道。内院当中三十二叶七宝开敷莲华。一一叶上。互相间置三叉戟印金刚钩印。火焰围绕。于华台上出现大可畏明王。半身面西奋目嗔怒狗牙上出。首戴宝冠鬓焰赤耸。一手持剑一手执钺斧。剑柄斧柄罥索缠绕。天诸衣服珠璎镮钏。庄严其身放大光焰。四面置列开敷莲华。东面莲上佛顶种族印。北面莲上金刚种族印。西面莲上摩尼种族印。南面莲上观世音种族印。四角莲上如意瓶印。口出奇华条叶金刚杵头外院除门。四面周匝开敷莲华。台上间置三叉戟印罥索印。剑印曲刀印。金刚印两头三叉戟印。螺印棓印。轮印钵置娑印。锤印槊印。摩尼三叉印度么罗印。羯摩金刚印五股金刚杵印。金刚钺斧印三股金刚杵印。三股金刚莲华印一切手印。是诸印上烧火光焰。四门苏弥卢山。东门山上佛种族大奋怒王。身赤黄色面目嗔怒。左手执棓右手按髀半加趺坐。北门山上金刚种族大奋怒王。身赤黄色面目嗔怒。左手执棓按于胁上。右手作拳屈当胸侧。半加趺坐。西门山上摩尼种族大奋怒王。身赤黄色面目嗔怒。左手执索屈当胸侧。右手作拳侧按髀上。半加趺坐。南门山上莲华种族大奋怒王。身赤黄色面目嗔怒。左手执剑屈当奶上。右手按髀半加趺坐。如是四神以妙华鬘珠璎环钏。天诸衣服而庄严之。坐莲华座佩火焰光。四角莲上置如意瓶。口出奇华条叶金刚杵头。内外院地遍作青色。中置不空大可畏明王观世音菩萨像。面西。奇妙幡华五色线索庄严围界。像前四角阏伽香水。里置七宝。蜜浆石蜜浆沙糖浆乳酪粳米饭乳粥酥油果食。一切果子五谷子如是法敷。献四面然布酥灯麻油灯。四门四角置列香罏。以沉水香白栴檀香塞毕哩迦香酥合香室哩吠瑟吒迦香安悉香薰陆香。如法和合烧献一切诸佛菩萨摩诃萨一切天神。召请结界结印真言。护身护伴护给侍者。令入坛者澡浴清净著新净衣。于龙方入瞻礼行道门别礼拜。授三昧耶告言。汝今会此坛者所作三昧悉皆成办。汝从今去得作曼茶罗阿阇梨。随后同伴给侍人入。害诸罪障解诸怨疾。当生天上或生西方极乐国土。莲华化生以诸相好璎服庄严。如是得会大可畏明王出世世间一切解脱成就秘密曼拏罗三昧耶者。从斯所作一切诸法皆得成办。常得世间一切人民恭敬瞻叹。所发言论人皆信受。三十三天一切诸天而常守护。一切执金刚秘密主菩萨摩诃萨共皆护持。不令世间一切病恼灾疾夭坏。一切诸佛菩萨摩诃萨恒常怜愍。加被赞叹爱之如子。于所生处俱宿命智。常睹诸佛甚深诸法。今此身者是后胎身。乃至菩提不堕余趣

不空罥索神变真言经卷第二十七
不空罥索神变真言经卷第二十八

        大唐天竺三藏菩提流志译

    清净莲华明王品第六十七

尔时观世音菩萨摩诃萨。说此大可畏明王央俱舍真言时。便复合掌瞻仰如来。熙怡微笑身放亿俱胝百千色光。照曜十方三千大千佛之世界。以光神力能令十方三千大千诸佛世界满虚空际。叆叇弥雨天诸众妙宝雨海云。天诸殊特牛头栴檀末香涂香海云。广大清净萨颇胝迦宝香海云。放斯光时眉间白毫出甘露渧。如大星流。其色明逾颇胝迦宝。清净莹彻从空坠下。正住佛前变成众宝千叶莲华。其华纯以琉璃为茎。有大光明超亿千日初出色光。磐薄高大如菩萨等

尔时执金刚秘密主菩萨摩诃萨。见此露渧变成众宝千叶莲华。琉璃为茎光明赫奕。踊跃欢喜得未曾有。即起合掌头面礼足。白言圣者今所神变实难思议。我今思念本未曾识。惟愿圣者速为解释

尔时观世音菩萨摩诃萨。告执金刚秘密主菩萨摩诃萨言。我有不空罥索心王名清净莲华明王央俱舍真言大曼拏罗印三昧耶我欲佛前当正宣说。以此明王央俱舍真言神通威力。故现斯瑞。如是明王我白毫中而出现之。具大周广神通威德

尔时执金刚秘密主菩萨摩诃萨。闻斯说已合掌恭敬。头面顶礼右绕三匝。乃往佛前于一面立。手持白拂揖拂如来一切智身

尔时释迦牟尼如来。谓观世音菩萨摩诃萨言。汝今当说不空罥索心王清净莲华明王央俱舍真言大曼拏罗印三昧耶。若演说者则得一切如来种族秘密心陀罗尼真言坛印三昧耶。显现开剖无诸翳障。如是一切陀罗尼真言坛印三昧耶。随是明王法中住现。一切最胜真实解脱曼拏罗王三昧耶。及诸天神坛印三昧耶皆显现之。如是明王央俱舍真言。常为一切天神坛神而守护之。恒不放舍。于世诸法疾得成就

尔时观世音菩萨摩诃萨。承佛诰语。为于世间一切垢重鲜福有情持陀罗尼真言者。仰观如来欢喜奋迅。即说清净莲华明王央俱舍真言曰

娜莫塞(桑纥反)窒(丁结反二合)[口*(隸-木+士)]野(杨可反下同音)特(能邑反二合)婆(无可反)努誐(银迦反又音迦字斤攞反下同音)亸(一句)跛(二合)啰底(丁枳反)瑟耻谛瓢(毗药反下同音二句)萨嚩(无可反下同音)勃陀(上)菩地萨埵(二合)嚩(三句)跛(二合)罗縒啰亸詑(他可反)誐跢(多个反下同音)俣(愚矩反)呬野(四句)漫拏攞亩捺(能乙反)啰(二合五句)曼怛(登乙反二合)啰跛(二合)啰縒啰婆(去)没捺(轻)嚟(二合)瓢(六句)娜莫旖唎野跋驲啰(二合)陀(上)啰(七句)萨嚩矩攞俣呬野(八句)苾[亭*夜](亭夜反)陀(上)[口*履]捺(同上二合)啰跛(二合)啰底(同上)瑟耻谛瓢(毗遥反九句)娜莫萨嚩跛(二合)啰底(丁以反)曳迦(斤逻反下同音)勃陀(上)[口*履]野(十句)室啰嚩迦僧(去)只(虬曳反)瓢(毗遥反十一句)底跢娜誐亸跛(二合)啰窋(丁聿反)半祢(奴礼反下同音)瓢(十二句)那莫萨嚩漫拏攞俣呬野(十三句)摩诃苾[亭*夜](同上音)啰惹娑(去)陀(上)娜悉悌瓢(毗遥反十四句)娜谟啰怛娜(二合)怛啰(二合)耶野(十五句)娜莫旖唎耶嚩路枳谛湿嚩(二合)啰野(十六句)菩地萨埵(二合)嚩野(十七句)摩诃萨埵(二合)嚩野(十八句)摩诃迦噜抳迦野(十九句)萨嚩苾[亭*夜](同上音)漫拏攞啰惹(二十句)摩诃暮伽(上)弭矩(二合)没(卢骨反)嚩拏悉悌瓢(二十一句)萨嚩亩[寧*吉](宁吉反)[口*(隸-木+士)]瓢(二十二句)怛[寧*也](宁也反)他(二十三句)唵(喉中抬引呼二十四句)弭么隶弭么攞蘖髀(二十五句)弭么滥亩若钵头(二合)米素[口*履]野[革*(卄/(ㄇ@人)/戊)](无遏反)者栖(二十六句)娑(去)[可*欠]塞(同上)啰啰湿弭计啰臡(如例反二十七句)摩诃啰湿弭入嚩攞嚩皤徙谛(二十八句)柘啰柘啰(二十九句)柘柘罗(三十句)散者啰钵头(二合)暮亸[口*履](三十一句)钵头(二合)么蘖髀(三十二句)钵头(二合)么步臡(三十三句)素[寧*吉](宁吉反)么啰滥暮惹弭么黎(三十四句)摩抳迦娜(三十五句)跋驲啰(二合)废(无计反)女(去)[口*履]曳[打-丁+柰](二合)啰你攞(三十六句)摩啰迦亸钵头(二合)摩啰誐(三十七句)弭弭陀(上)摩诃么抳喇怛那(三十八句)楞(去)讫[口*履]亸舍[口*履][口*(隸-木+士)](三十九句)陀(上)啰陀(上)啰(四十句)摩诃钵头(二合)么驮[口*(隸-木+士)](四十一句)播啰播啰(四十二句)播啰首播舍陀(上)[口*(隸-木+士)](四十三句)娑(去)啰娑(去)啰(四十四句)縒曼亸废(无计反)噜者泥(四十五句)萨嚩亸詑誐跢俣呬耶(四十六句)地瑟耻底(丁礼反)句攞娑(去)么野(四十七句)播[口*履]布啰抳(四十八句)陀(上)啰陀(上)啰(四十九句)跋驲啰入嚩攞(五十句)摩罗檗髀跋驲啰跋驲[口*(隸-木+士)](五十一句)跋驲啰地瑟耻亸钵头(二合)米(五十二句)[合*牛][合*牛](五十三句)么抳么抳(五十四句)摩诃么抳振亸么抳(五十五句)播舍陀(上)啰(五十六句)虎噜虎噜(五十七句)钵头(二合)米钵头(二合)么憍(鱼照反)[口*梨](五十八句)钵头(二合)么播抳婆(同上音)啰泥(五十九句)旖暮伽(上句)钵头(二合)米(六十句)唵(同上呼)钵头(二合)弭你(六十一句)钵头(二合)摩么抳(六十二句)跋驲啰驮(上)[口*(隸-木+士)](六十三句)萨嚩亸詑誐跢矩攞(六十四句)娑(去)么[尼*也](尼也反)縒么耶(六十五句)地瑟耻谛(六十六句)摩诃弭补攞步臡(六十七句)皤啰皤啰(六十八句)参(去)皤啰(六十九句)步噜步噜(七十句)步啰抳(七十一句)避[口*履]避[口*履](七十二句)縒曼亸婆路枳亸苾[亭*夜](同上音)啰臡(七十三句)跛(二合)啰縒啰跛(二合)啰縒啰(七十四句)縒曼亸弭么黎(七十五句)萨嚩苾[亭*夜](同上音)漫拏攞祢嚩亸(七十六句)那么塞讫[口*履]羝(七十七句)亸啰亸啰(七十八句)跢啰野哆啰野(七十九句)縒曼亸舍播[口*履]布啰抳(八十句)萨嚩菩地萨埵(二合)缚避晒者你(八十一句)萨嚩亸詑誐哆暮伽(上)[可*欠]避使讫(二合)羝(八十二句)旖避诜旨(二合)野[牟*含](牟含反八十三句)萨嚩苾[亭*夜](同上音)漫拏攞(八十四句)矩攞縒么耶避晒阶(八十五句)萨嚩亸诧誐跢播抳嚩啰泥(八十六句)钵头(二合)么憍(鱼照反)隶(八十七句)钵头(二合)么跛(二合)啰髀(八十八句)钵头(二合)么弭迦瞻亩惹蘖髀(八十九句)[合*牛][合*牛](九十句)跋驲[口*(隸-木+士)]跋驲[口*(隸-木+士)](九十一句)跋驲啰钵头(二合)米(九十二句)亸詑誐跢矩罗地瑟耻谛(九十三句)旖暮伽(上)嚩啰抳(九十四句)萨嚩舍播[口*履]布啰抳(九十五句)萨嚩播野耨(轻)佉(上九十六句)钵(二合)啰舍么你(九十七句)旖暮伽(上)纥(二合)[口*履]娜野悉地(九十八句)娑(去)陀(上)野弭么黎(九十九句)[合*牛][怡-台+巿](一百句)唵(同上呼)嚩罗泥钵头(二合)么步臡(一句)娜谟窣睹羝钵头(二合)么补势(知西反二句)莎(去)嚩诃(一百三句)

尔时观世音菩萨摩诃萨。说是明王真言之时。光明溥照一切如来种族秘密心陀罗尼真言曼拏罗印三昧耶。佛前莲华即自开敷。台中出现不空罥索心王清净莲华明王三面四臂。首戴宝冠冠有化佛。当中正面圆满熙怡。眉间一目。左右二面如不空罥索观世音左右面目。一手持开莲华一手执罥索。一手持宝幢一手把三叉戟。众宝璎珞耳珰环钏。天诸衣服种种庄严。相好殊特逾于诸天。无量亿千莲华台上结加趺坐。放亿俱胝百千光明。放斯光时从座而起。整理衣服合掌恭敬。顶礼双足绕佛三匝。却还本座曲躬而立瞻仰尊颜目不异顾。尔时释迦牟尼如来。谓清净莲华明王言。善哉殊特何故前立。瞻视我好欲求何愿。尔时清净莲华明王前白佛言。今于如来请授一切如来种族秘密心陀罗尼真言曼拏罗印三昧耶总持明门最上第一。佛复告言汝欲十方一切如来毗卢遮那如来一切种族秘密心陀罗尼真言曼拏罗印三昧耶灌顶受记者。汝当善听我授与汝。称汝第一。汝今授名多罗菩萨。亦名湿废多白身观世音菩萨。亦名毗俱胝观世音菩萨亦名莲华端严首菩萨。亦名计唎枳利大天神亦名金刚度底天神。亦名毗摩罗迦履天神亦名莲华眼天神。亦名金刚锁天神亦名毗利金刚天神。亦名莲华光明天神亦名成就业行天神。亦名大真言王天神亦名不空首王天神。亦名暴伽[革*(卄/(ㄇ@人)/戊)]多天神亦名功德天神。亦名毗摩罗天神亦名无譬喻天神。亦名辩才天神亦名一髻天神。亦名千眼天神亦名千臂天神。亦名千头天神亦名不空莲华天神。亦名大宝天神亦名出一切宝天神。亦名世间自在天神亦名大明密号自在王天神。亦名大海天神亦名大天女天神。亦名一切种族坛天神亦名诵念安隐大天神。亦名种族大天神亦名端正金刚天神。亦名执轮天神亦名执钺刀天神。亦名执剑天神亦名奋怒天神。亦名奋怒王天神亦名破黑暗天神。亦名嗔面天神亦名狗牙天神。亦名赤黄色天神亦名金发天神。亦名执宝手天神亦名大地轮天神。亦名持一切物天神亦名供养水器天神。亦名种种饮食天神亦名一切最大天神。亦名涂香末香华鬘天神亦名一切遍行天神。亦名一切自在天神亦名示女相天。神亦名度脱一切天神亦名持真言天神。亦名啰惹天神亦名一切如来大种族天神。亦名大丈夫真言王天神亦名观世音菩萨白毫上出现天神。亦名宝甘露天神亦名大星光天神。亦名种种相貌天神亦名种种事业天神。清净莲华明王所授汝诸名等。若有人民每日晨朝。信解受持读诵之者。速得一切如来种族秘密心陀罗尼真言坛印三昧耶现前成就。是诸名等通入一切种族陀罗尼真言坛印三昧耶。一切天神坛神住护一切如来毗卢遮那如来。释迦牟尼如来。一切种族秘密心陀罗尼真言。曼拏罗印三昧耶中所说名字。观世音菩萨处处护持。是故说汝最胜第一。汝复授名金刚大悉地王。大莲华最胜悉地王如来种族悉地王。大曼拏罗种族悉地王大摩尼种族悉地王。不空一切曼拏罗最胜心悉地王大金刚种族顶悉地王。金刚底极悉地王金刚鬘部悉地王。金刚胜锥悉地王莲华端正殊胜悉地王。清净莲华明王所授汝诸悉地王名。若有人民信解受持读诵之者。速得此诸陀罗尼真言一切悉地王。执金刚秘密主菩萨摩诃萨。十执金刚神大自在执金刚神观守护持。以是义故。常令如法受持读诵此悉地王名者。一切如来毗卢遮那如来释迦牟尼如来。一切诸大菩萨摩诃萨众。亦常观察加被拥护

尔时释迦牟尼如来。与是明王授记别时。十方大地六变震动于虚空中叆叇弥雨月光清净华。卢遮华摩诃卢遮华。曼陀罗华摩诃曼陀罗华。钵头摩华拘物头华。芬陀利华青优钵罗华。赤优钵罗华阿叔迦华。波吒罗华芬那誐华。乾陀婆利师迦华君那利华。阿底木多迦华波罗奢华。一切金华银华。宝华种种杂华海云。雨种种宝云宝雨海云。雨牛头栴檀香沉水香龙脑香郁金香种种香气海云。雨种种香水细雨海云。雨种种奇妙音声不鼓自鸣海云。雨诸衣服宝冠珠璎耳珰镮钏华鬘宝庄严具海云。雨三十三天大梵天帝释天。大自在天俱摩罗天。四天王天水天。伊首罗天摩醯首罗天。乃至九十九亿百千天子。所有宫殿衣服冠璎。宝珠镮钏涂香末香。七宝伞盖海云。满于十方叆叇弥布大作供养。释迦牟尼佛观世音菩萨。清净莲华明王诸大菩萨。执金刚秘密主菩萨摩诃萨并会大众十方所有一切刹土。一切如来一切菩萨摩诃萨一切大众。皆于空中作大神通种种变现成就之相。是诸如来一切秘密心陀罗尼真言坛印三昧耶一时显现。十方一切诸天宫殿亦皆显现

尔时执金刚秘密主菩萨摩诃萨。从坐而起合掌恭敬。绕佛三匝头顶礼足。于一面立熙怡微笑。旋金刚杵复白佛言。世尊睹斯神通极空显现甚为广大。如斯神通亦皆溥洽。持真言者得大成就三昧耶门。复有一切天龙八部。缘此种族清净莲华明王神通显现。皆来集会。睹彼观世音菩萨摩诃萨清净莲华明王神通威德。出过十方尽空显炫。如斯变相以何法力。欻能十方作是显现。惟愿如来哀愍我等。当为解释除断所疑。尔时释迦牟尼如来。告执金刚秘密主菩萨摩诃萨言。谛听谛听为汝解说此大神通因缘现相。是彼观世音菩萨摩诃萨大幻化三摩地门。金刚总持等持三摩地力勇猛支三摩地门。以如是等九十九俱胝那庾多百千三摩地门。常随于身神通变现。满十方界。此等三摩地亦是不空罥索心王清净莲华明王央俱舍真言大曼拏罗印三摩地力神通变现。示现如是神通威德广大显现三摩地力。当广溥洽一切有情。修是清净莲华明王央俱舍真言名字法门。但令信解受持读诵。当见九十二殑伽沙俱胝那庾多百千微尘如来应正等觉。承事供养种种善根。等念此诸如来名号。等入此诸如来种族秘密心陀罗尼真言大曼拏罗印三昧耶会。亦等受持此诸如来种族秘密心陀罗尼真言大曼拏罗印三昧耶品。等入三世一切如来秘密心陀罗尼真言大曼拏罗印三昧耶成就之门。执金刚秘密主菩萨摩诃萨。今何因缘说此清净莲华明王具大威力。所有三世一切如来秘密心陀罗尼真言坛印法品。皆随入此明王法中。如水乳合同一体相更无别异。由斯因缘说是清净莲华明王名号。通入一切如来种族秘密心陀罗尼真言坛印三昧耶有大威德。若苾刍苾刍尼族姓男族姓女。信解受持此清净莲华明王央俱舍真言者。则等受持三世诸佛如来种族秘密心陀罗尼真言坛印三昧耶。当得三世诸佛如来戒蕴定蕴慧蕴解脱蕴成熟善根。为于三世诸佛如来而常赞叹。与不空最大成就三昧耶悉地相应。得一切如来种族秘密平等三昧耶悉地相应。得一切菩萨摩诃萨神通真言明心大三摩地神变境界相应。得大菩提心六波罗蜜庄严相应。得一切真言明王大曼拏罗印三昧耶随顺相应。此清净莲华明王央俱舍真言神通威德。又复常得一切如来神通三摩地加被。一切菩萨摩诃萨神通三摩地加被。以斯因故说是清净莲华明王央俱舍真言。有大威德有大神力。若有暂以华果涂香音声。供养读诵处者。则当承事供养三世一切如来一切种族秘密心陀罗尼真言大曼拏罗印三昧耶。受持读诵是清净莲华明王央俱舍真言者。一切药叉罗刹毗那夜迦。作障难者尽皆驰散。一切诤论灾怪疫疾憎谤谀谄十恶五逆。一切业障尽皆消灭。一切诸佛菩萨摩诃萨众安慰护念。执金刚秘密主菩萨摩诃萨。十大执金刚药叉将大自在执金刚药叉将。一切天神四天王神。并诸眷属恭敬守护。当得一切如来种族秘密心陀罗尼真言曼拏罗印三昧耶最胜成就。得不空解脱秘密心陀罗尼真言广大解脱莲华大曼拏罗印三昧耶最大成就。得不空真实最上成就。一切天龙药叉罗刹乾闼婆阿修罗紧那罗孽噜茶摩呼罗伽来守拥护。复于世间得大供养。一切愿行增长圆满。一切咒诅蛊毒毒药毒虫。诸恶鬼神不相灾恼。又复不患一切风痰。寒热疟病疮瘘疥癣。头痛痈肿痔痢诸病。唯除宿报现世轻受。执金刚秘密主菩萨摩诃萨。此不空罥索心王清净莲华明王央俱舍真言。名三世一切如来秘密心陀罗尼真言总持等持三昧耶。亦名一切执金刚秘密心神通溥遍总持等持三昧耶

尔时执金刚秘密主菩萨摩诃萨。闻佛称说此妙吉祥秘密清净莲华明王央俱舍真言神通功德。欢喜踊跃前白佛言。世尊是清净莲华明王央俱舍真言。奇特希有具有一切菩提功德。能满众愿成熟一切菩提善根。圆满一切坛印三昧耶。无量功德最胜成就。世尊此清净莲华明王央俱舍真言。特希难见。如于如来所现方处。坐菩提树下转大法轮。是清净莲华明王央俱舍真言。岂不于彼观世音菩萨摩诃萨白毫出现。当为利益持真言者。得真解脱成就法门。非少善根得值见闻。已于无量阿僧祇劫一切佛所积集善根。乃得见闻恭敬供养信解书写受持读诵具足修治。若暂忘念是真言者。当知则失无量无边一切菩提功德善根。何况一日一夜一月一年。乃至多百千日而尽废忘。应知此人则已永失十方三世诸佛菩萨摩诃萨。一切菩提功德福蕴资粮善根大三昧耶。尔时释迦牟尼如来。复谓执金刚秘密主菩萨摩诃萨言。如是如是如汝所说。此之有情若不多劫供养承事九十九殑伽沙俱胝那庾多百千诸佛如来大曼拏罗印三昧耶积集善根。则不见闻此明王真言三昧耶受持读诵。此之有情昔不积善。弗可见闻此明王真言大曼拏罗印三昧耶。复有有情。已于无量阿僧祇劫。供养承事十方过现一切如来种族大曼拏罗印三昧耶甚深诸法。并复禀受听闻修学积集善根。乃得具足见此明王真言种族大曼拏罗印三昧耶。受持读诵明解一切。依持律行种种成就。则得作大阿阇梨。于诸真言者为最第一。得为三世一切如来曼拏罗印三昧耶中大法之子。三世一切如来为授记莂。当知斯人得大坚固成熟福聚善根资粮。应知得此明王真言大曼拏罗印三昧耶受持读诵圆满修治。一切佛刹菩提功德具足善根。执金刚秘密主菩萨摩诃萨。汝又观彼观世音菩萨摩诃萨广大神变三摩地力。陀罗尼力坛印法力。不空罥索心王清净莲华明王央俱舍真言三摩地悉地威德示现之力。是一切如来心大神通力。圆满一切菩提愿行。是观世音菩萨摩诃萨。与一切愿成就之处。如是明王真言。与于世间一切垢障鲜福有情。作大佛事照破诸闇。为大津梁摧诸魔处。风雨以时苗稼滋盛。无诸饥馑恶星变怪。使受持者寿命长远。无灾夭疾多饶财宝。若有有情常洁身服。法瑜伽观以大悲心。如法诵持清净莲华明王央俱舍真言。恒不间废。即当成就一切善根。持此清净莲华明王央俱舍真言之处。一切曼拏罗神。一时凑集而守护之。一切种族真言坛印神宫殿俱时来集。供养清净莲华明王央俱舍真言。一切如来种族观世音种族。金刚种族摩尼种族等。真言坛印宫殿神。俱时来作恭敬供养清净莲华明王央俱舍真言。能令真言者获七善梦。第一梦见得入曼拏罗宫殿会中。受用三昧耶。第二梦见入一切诸佛菩萨种族曼拏罗宫殿三昧耶会。得诸如来为授灌顶真言印三昧耶成就。第三梦见入一切金刚灌顶曼拏罗印三昧耶会。得诸金刚王为授一切金刚灌顶真言印三昧耶成就。第四梦见入一切摩尼种族灌顶曼拏罗印三昧耶会。得诸摩尼宝王。为授一切摩尼宝大灌顶真言印三昧耶成就。第五梦见入补陀洛山观世音菩萨摩诃萨七宝宫殿大空罥索广大解脱莲华曼拏罗印三昧耶会。见一切诸佛菩萨摩诃萨大明明王一切天神观世音菩萨摩诃萨。执手引入灌顶坛内。而为灌顶。种种教诏诸真言曼拏罗印三昧耶品成就。第六梦见入千手千眼观世音菩萨摩诃萨曼拏罗印三昧耶会。得千手千眼观世音。为授灌顶曼拏罗印三昧耶成就。第七梦见如来菩提树下坐金刚座。转大法轮降伏魔军。见毗卢遮那如来伸手摩顶。为授灌顶曼拏罗印三昧耶品。并见十方一切佛刹一切如来。为授种族真言坛印出世世间三昧耶品成就。若命终时心不失念。直往西方莲华化生。为此不空大真言仙。常观九十九亿俱胝那庾多百千诸佛如来。是诸佛等。为现种种佛刹一切如来三身一体。皆等毗卢遮那佛身相好。得宿住智。能知过去百千大劫所受生死。一切如来神通威德灌顶真言印三摩地门尽皆现前。亦见过去所生积集福蕴善根清净业成。今此明王真言但常昼夜诵持。不忘的获如是诸大功德。并得一切众生意乐恭敬法门。若净澡浴著净衣服。净治室内香华供养。诵持清净莲华明王央俱舍真言。恒不断绝。当后夜时乃得过往十恶五逆四重诸罪一切业障一时现前。告真言者言。往昔罪报应受五道种种剧苦。以真言力烬然销灭。一切善根今已圆满

若患疟病。当加持白线二十一结。病者系佩即得除差。若鬼病神病。加持刀剑或加持孔雀尾。或加持箭一七遍。病者身上拂[打-丁+(穩-禾)]加持则令除愈。或加持五色线一百八结。系其项上。加持安悉香病者前烧。当加持病者。得作病鬼现身而来所问皆说。亦任役使病则除差。若欲往向言论诤处令欢喜者。加持手一七遍摩扪面上。往见彼者欢喜和解。若毒药中者。牛乳石蜜和加持之。或加持净水一七遍令饮毒除。若毒虫螫者。加持孔雀尾一七遍拂之。并加持黄土泥或加持雄黄。数数厚傅。或加持煮豆并汁。豆中蘸之皆得除灭。若被厌蛊咒诅蛊毒者。五日每日以新净瓮满盛香水。加持一百八遍。当洗浴身即得除差。若傅尸伏连少身力者。三设五设七设每设。长流河边随时涂坛。以白谷稻谷大麦小麦大豆小豆白芥子茴香子天门冬。等分和末加持水。和犹如面黏。先加持生酥遍身浓涂。乃以药黏遍身厚附。却净揩取捏作人形。加持镔铁刀截分八段。于坛四角四面置净盆子。各于盆中盛一段药。于坛中心置香水瓮。加持白芥子置于瓮中。以诸华枝叶插瓮口中。面东跪坐加持水瓮一百八遍。及加持药盆一百八遍。以八盆中药段擘散。各掷当方。坛中香水温与病者。清净澡浴著新净衣。以诸华香饮食。供养观世音菩萨。及诸众僧设大施会。病者所苦当即除差。诸恶鬼神无能娆害。亦令业障而得消灭。若命终后即生西方净妙刹土证宿命智。乃至菩提更不退堕诸恶趣故。若患眼者加持甘草汁。或加持供养残水七一遍。当用洗眼即令除差。若患头痛。以生酥胡麻油茴香子加持一七遍。微温涂头当即除差。若患齿疼加持石榴枝一七遍。当用揩齿速令除差。若患耳疼加持茴香子胡麻油。和煎二三十沸。滤去其滓。后当微温沥于耳中。当即除差。若患口疮。加持荜豆菉豆。煎汁和酥加持一七遍。含之经日当即除差。若患腹痛。加持仙陀婆盐。作汤服当除差。若加持乌盐阿惹而土青木香。等分和水二大升。煎取九合加持二十一遍。当饮服之。一切腹痛心痛痃癖痔麻病等皆当除差。若加持白芥子二十一遍。散一切公门底者。一切僚佐见皆欢喜。若加持白胡椒一百八遍。口中含之与他谈说闻皆信受。若有恶风雹雨数数起者。加持石榴枝一百八遍。诣高望处四方拟之即皆除散。若有龙湫边作一火坛。以端直构木榓木然火。以酥蜜酪白芥子。一加持一烧一千八遍。如是相续至满七日。则得天下溥降甘雨。若以稻谷华白芥子酥。加持烧之一千八遍。满于七日当得财宝。若令讷瑟吒生信伏者。加持稻谷糠盐黑芥子油烧。称彼名字一千八遍即得如愿。若加持此所烧糠盐灰二十一遍。散讷瑟吒门底者。即不安住。若加持白芥子一百八遍。散于军阵斗打处者。兵众恶人两俱和解。若加持雄黄令现暖烟相已。点心上额上者。即得秘密三昧耶。不为一切药叉罗刹目视此人。若加持牛黄令现暖烟相已。点额上心上。往入一切山野窟泽无所障碍。及为人民恭敬供养。若为王公请者。用涂二手掌上。加持手七遍。至王公门叩门而入。所见人民悉皆欢喜爱敬供养。如是明王真言。所作诸法一切成就

    灌顶真言成就品第六十八

尔时观世音菩萨摩诃萨。见此清净莲华明王莲华台上放大光明。于如来前请授一切如来种族秘密心陀罗尼真言曼拏罗印三昧耶时。当为供养一切如来毗卢遮那如来释迦牟尼如来。即说不空思惟宝光真言曰

唵(喉中抬声引呼一)旖暮伽(上)振亸么抳(二)嚩(无可反)啰陀(上)钵头(二合)米(三)入嚩攞入嚩攞那(四)步臡(人兮反)[合*牛](五)

是观世音菩萨摩诃萨。说此真言供养佛已。念释迦牟尼如来。惟垂加授清净莲华明王灌顶三昧耶。演斯真言时。清净莲华明王。曲躬合掌恭敬重复。瞻仰如来目不暂舍。尔时释迦牟尼如来。即伸右手摩清净莲华明王顶。时十方三千大千诸佛世界。大地山林六变震动。大海江河一时涌沸。量虚空中所有十方一切刹土。过现未来一切如来。毗卢遮那如来应正等觉。一时皆现同声赞释迦牟尼如来曰。善哉善哉。如是灌顶甚为希有。我等十方一切刹土。三世一切如来。毗卢遮那如来。亦同授与清净莲华明王灌顶三昧耶

尔时十方一切刹土。三世一切如来毗卢遮那如来。一时皆伸右无畏手。摩清净莲华明王顶。同说不空大灌顶光真言曰

唵(喉中抬声引呼一)旖暮伽(上)废(无计反)噜者娜(二)摩诃亩捺(能乙反)啰么抳(三)钵头(二合)么入嚩攞(四)跛(二合)啰[革*(卄/(ㄇ@人)/戊)]亸野[合*牛](五)

尔时十方一切刹土。三世一切如来毗卢遮那如来。说此真言。灌明王顶。一时重赞释迦牟尼如来

  快哉牟尼尊　　善授于明王
  真言大威力　　光王灌顶法

尔时十方一切刹土。三世一切如来毗卢遮那如来。一时说斯灌顶真言。而为清净莲华明王。各以种种种族一切神通大如意宝大灌顶秘密曼拏罗印三昧耶灌顶。授一切种族大如意宝大灌顶秘密曼拏罗印三昧耶灌顶成就。尔时十方一切刹土三世一切如来毗卢遮那如来。谓执金刚秘密主菩萨摩诃萨言。此灌顶光真言。若有如法清洁身器。常勤精进发大悲心。佛瑜伽观。以诸华香随时供养。受持读诵中不间阙。满十万遍。亦得成就是灌顶三昧耶。第一梦见入我十方一切刹土三世一切如来毗卢遮那如来。大如意宝大灌顶秘密曼拏罗印三昧耶会。我等一切如来为授灌顶曼拏罗印三昧耶品。我诸如来一时同声赞言。善哉善哉善男子。汝得十方一切佛刹一时门开。任汝游往。彼诸刹土各有九十九亿殑伽沙俱胝那庾多百千一切如来忆念加被。第二梦见入我十方一切刹土三世一切如来大莲华种族大摩尼宝曼拏罗印三昧耶宫殿会中。我诸如来为授大莲华种族大摩尼宝灌顶曼拏罗印三昧耶品。及得一切如来大摩尼印灌顶曼拏罗印三昧耶品现前。我诸如来同声赞言。善哉善哉善男子。汝得大莲华种族灌顶坛印三昧耶品。为诸如来摄受加被大摩尼印三昧耶。第三梦见入我十方一切刹土三世一切如来大金刚种族大摩尼宝曼拏罗印三昧耶中。我诸如来为授金刚种族大摩尼宝灌顶坛印三昧耶品。及授我等一切如来金刚种族母陀罗尼三昧耶品。一切金刚同声赞言。善哉善哉善男子。汝得一切如来金刚种族大摩尼宝坛印三昧耶品。得诸金刚摄受加被大摩尼宝金刚印三昧耶。第四梦见入我十方一切刹土三世一切如来大摩尼宝种族大灌顶坛印三昧耶中。我诸如来为授大摩尼宝种族大灌顶坛印三昧耶品。见我一切如来大摩尼宝种族大摩尼宝灌顶坛印秘密成就三昧耶。时诸如来同声赞言。善哉善哉善男子。汝今得我一切如来大摩尼宝种族灌顶坛印秘密心品现前加被此灌顶法。是我一切如来大如意宝种族秘密心真言三昧耶品。第五梦见入我十方一切刹土三世一切如来不退转大灌顶秘密曼拏罗印三昧耶中。我诸如来为授不退转大灌顶秘密曼拏罗印三昧耶品。我诸如来同声赞言。善哉善哉善男子。汝今得我十方一切刹土三世一切如来不退转大灌顶秘密坛印三昧耶品。第六梦见我等十方一切刹土三世一切如来。往菩提道场坐金刚座。现等正觉作大法王灌顶地法。尽见十方一切刹土三世一切如来。坐师子座。为授一切如来不退法王灌顶地法。时诸如来同声赞言。善哉善哉坚固者。今得一切如来不退法王灌顶护念坚持不舍。第七梦见释迦牟尼如来菩提树下坐金刚座。放大光明转大法轮。然大法炬雨大法雨。建大法幢吹大法螺。击大法鼓摧大魔军。并见十方一切刹土三世一切如来。菩提树下坐金刚座。转大法轮摧大魔军。最胜大灌顶秘密坛印三昧耶品。得诸如来为授转法轮大灌顶秘密坛印三昧耶品。时诸如来同声赞言。善哉善哉善男子。汝得真实坚固解脱转法轮大灌顶秘密曼拏罗印三昧耶。如是如法常勤精恳。佛瑜伽观。受持读诵恒不间废。则获如是七大善梦。证我一切不空如来不空毗卢遮那如来。大光明印真言神变之法。当入十方一切刹土三世一切不空如来不空毗卢遮那如来大曼拏罗印三昧耶会。入一切处三昧耶门。得见十方一切刹土三世一切不空如来不空毗卢遮那如来微妙色身恭敬供养。当持十方一切刹土三世一切不空如来不空毗卢遮那如来一切名号。当得十方一切刹土三世一切不空如来不空毗卢遮那如来。为授母陀罗尼印三昧耶神通法品而最第一。若有过去一切十恶五逆四重诸罪。烬然除灭。若有众生随处得闻此大灌顶光真言二三七遍。经耳根者。即得除灭一切罪障若诸众生。具造十恶五逆四重诸罪。犹如微尘满斯世界。身坏命终堕诸恶道。以是真言加持土沙一百八遍。尸陀林中散亡者尸骸上。或散墓上塔上。遇皆散之。彼所亡者。若地狱中若饿鬼中。若修罗中若傍生中。以一切不空如来不空毗卢遮那如来真实本愿大灌顶光真言加持沙土之力。应时即得光明及身。除诸罪报舍所苦身。往于西方极乐国土。莲华化生乃至菩提更不堕落。复有众生连年累月。痿黄病恼苦楚万端。是病人者先世业报。以是真言于病者前。一二三日每日高声。诵此真言一千八十遍。则得除灭宿业病障。若为鬼娆。魂识闷乱失音不语。持真言者加持手一百八遍。摩扪头面。以手按于心上额上。加持一千八十遍。则得除差。若摩诃迦罗神作病恼者。亦能治遣。若诸鬼神魍魉之病。加持五色线索一百八结。系其病者腰臂项上。则便除差。若诸疟病。加持白线索一百八结。系头项上。及加持衣著。即令除差。若加持石菖蒲一千八十遍。含之与他相对谈论。则胜他伏。若以胡椒多誐啰香。青木香小柏橿。黄啰娑惹娜(唐云小柏汁)等数未治水丸如枣。加持十万遍便当阴干。若患一切鬼病神病种种疟病。或毒药中或失音者。皆当以药和水研之。加持一百八遍。数点两眼额上心上。当怒加持则便除差。作病鬼神若不放舍。即当头破如阿梨树枝。若诸毒虫蛇蝎螫者。以药涂服即便除差。又法以新米亸罗。澡浴清净著净衣服。以药和水研加持一百八遍。点米亸罗眼中。奋怒加持一千八十遍。则便起坐所问皆答。若欲放者。加持白芥子水二十一遍。散米亸罗上则便如旧。若为贵人相请唤者。以药点眼当往见之。则相宾敬

不空罥索神变真言经卷第二十八
不空罥索神变真言经卷第二十九

        大唐天竺三藏菩提流志译

    灌顶曼拏罗品第六十九

尔时清净莲华明王。得诸如来作灌顶已。绕佛三匝却于佛前。合掌恭敬一面而立。覆复低头。思惟如来何不加我一切诸佛金刚种族曼拏罗印三昧耶。尔时释迦牟尼如来知心所念。即说不空金刚灌顶真言曰

唵(喉中抬声引呼一)旖暮伽(上)曼拏攞(二)钵头(二合)摩鼻晒迦(斤逻反三)么抳跋驲[口*(隸-木+匕)](四)萨嚩亸詑誐跢鼻晒鸡(五)[合*牛](六)

尔时如来演斯真言时。以大神力十方三千大千诸佛世界大地。一时变成金刚坛地。方圆光皎周重界位。涌现一切如来种族。莲华种族金刚种族摩尼种族。所有一切广大解脱曼拏罗印三昧耶会种种形像一时显现亦现一切天神各自大小善根威力种种身相真言坛印三昧耶一切神变。亦现不思议不空罥索心王种族一切三昧耶种种神变。一时具授清净莲华明王。大曼拏罗印三昧耶中尽显现之。尔时释迦牟尼如来。谓执金刚秘密主菩萨摩诃萨言。今此真言若有精勤。恒起无量大慈悲心。佛瑜伽观。如法诵持此金刚灌顶真言千万遍者。当入十方一切刹土三世一切如来大莲华灌顶曼拏罗会。当入十方一切刹土三世一切如来大摩尼宝莲华灌顶曼拏罗会。十方一切刹土三世一切如来。于其梦中。示妙色身大曼拏罗宫殿种种神变三十三天一切天神神变明王曼拏罗神变。复次梦见一切如来种族大曼拏罗莲华种族大曼拏罗。金刚种族大曼拏罗摩尼种族大曼拏罗。不空罥索心王广大解脱莲华曼拏罗印三昧耶。毗卢遮那如来法身大悲出生藏曼拏罗印三昧耶。种种种族仆从曼拏罗印三昧耶一切神变。复次梦见一切菩萨所有因地发行行化。乃至菩提转大法轮摧诸魔军。复次梦见十方一切刹土。三世一切如来大灌顶曼拏罗会。得诸如来为授一切最胜大灌顶曼拏罗三昧耶。真言者梦中身心欢喜倍增精勇。得此不空罥索心王广大解脱莲华曼拏罗印三昧耶灌顶三摩地时。诸如来一时赞言。善哉善哉真言者。汝今得我十方一切刹土。三世一切如来等用大灌顶三昧耶。得入十方一切刹土三世一切如来大灌顶秘密坛会。为诸如来大法王子。一切法光一时照明。忽便觉悟获大功德。一切天人种种称赞而为第一。若善男子善女人等。求大福蕴成熟善根者。每日以华鬘头冠或诸妙绮袈裟衣服。加持一千八遍。贯戴佛上观世音菩萨上。作大供养真言威力。则令十方一切刹土三世一切诸佛菩萨。各各贯戴七宝天冠袈裟衣服。彼诸华冠袈裟衣服。各放无量百千光明。展转供养十方一切刹土三世一切诸佛菩萨摩诃萨众。皆以光明而自庄严。作斯供养。谠以诸珍百味饮食。供养十方一切刹土三世一切诸佛菩萨摩诃萨一切天神。亦当供养一切大灌顶曼拏罗会。又得销铄身口意业一切罪障。得大福聚善根成就。所往之处恒无障碍。为人恭敬所出言词。如旃檀香人皆爱仰。若常精勤诵持真言不曾间废。口气香洁如郁钵罗华香。得诸愿满命不中夭无诸恼疾。摧伏一切毗那夜迦。药叉罗刹信向护持。观世音菩萨摩诃萨明王观察拥护。得作一切大曼拏罗阿阇梨。复得成就不空最胜曼拏罗三昧耶

    不空摩尼供养真言品第七十

尔时清净莲华明王。授斯广大神通一切大曼拏罗印三昧耶已。合掌恭敬绕佛三匝。前礼双足还坐本座。合掌瞻仰观世音菩萨摩诃萨。念言尊者。何不与我不空供养一切如来摩尼金刚灌顶曼拏罗神通三昧耶。尔时观世音菩萨摩诃萨。见是广大神通一切大曼拏罗印三昧耶神变威德。满十方刹一时出现。授清净莲华明王已。即说不空摩尼供养真言曰

唵(喉中抬声引呼一)旖暮伽(上)布惹么抳(二)钵头(二合)么跋驲[口*(隸-木+匕)](三)亸詑誐跢(四)弭卢枳谛(五)縒漫多(上)跛(二合)啰縒啰(上)[合*牛](七)

尔时观世音菩萨摩诃萨。演斯真言时。于虚空中。一时显现无量无边种种神通广大威德。一切天诸供养之物。一切不空如来种种广大神通真言明王大曼拏罗神变庄严三昧耶。亦皆出现。授与清净莲华明王大曼拏罗印三昧耶中。尽显现之。量等十方一切佛刹。叆叇弥雨不可说曼陀罗华摩诃曼陀罗华。曼殊沙华摩诃曼殊沙华。钵头摩华拘物头华。奔拏李迦华。宫殿楼阁种种台榭。华冠璎珞一切庄严具海云。雨不可说种种七宝众华。宫殿楼阁种种台榭。华冠璎珞一切庄严具海云。雨不可说娑罗宝华。瞻卜迦宝华。阿底木多迦宝华榆祢迦宝华。苏曼那宝华。宫殿楼阁种种台榭。华冠璎珞一切庄严具海云。雨不可说水陆山林一切种华。宫殿楼阁种种台榭。华冠璎珞一切庄严具海云。雨不可说种种国土一切宝饰衣服色相海云。雨不可说种种七宝。头冠璎珞钗珰环钏海云。雨不可说种种刹土。一切天诸杂宝衣服。宫殿楼阁种种台榭海云。雨不可说一切色相迦诗迦衣服。宫殿楼阁种种台榭海云。雨不可说种种色相缯帛衣服。宫殿楼阁种种台榭海云。雨不可说种种七宝妙庄严具海云。雨不可说金绳七宝间杂璎珞庄饰海云。雨不可说金缕袈裟衣服海云。雨不可说半满月色光衣服日初出色光衣服。吠琉璃色光衣服绀琉璃色光衣服。及种种色光衣服海云。雨不可说种种牛头栴檀香沉水香。一切天诸涂香末香。及无量亿种香海云。雨不可说宝幢幡盖真珠网缦众宝铃铎海云。雨不可说酥合香油灯树瞻卜迦香油灯树。优曼那香油灯树苏曼那香油灯树。阿底木多迦香油灯树沉水香油灯树。白栴檀香油灯树。及种种香油灯树海云。雨不可说一切天诸甘露百味饮食海云。雨不可说一切诸天种种音乐歌咏赞呗海云。如是不可说种种供养一切色相庄严海云。皆具无量光明色相。种种庄严甚可爱乐。溥雨十方一切刹土一切如来种族秘密曼拏罗会。及诸所有转法轮会。广大供养一切诸佛一切菩萨摩诃萨会。一切执金刚菩萨摩诃萨。一切天神一切真言明神一切使神。皆作无量无边周匝供养海云

尔时观世音菩萨摩诃萨。谓执金刚秘密主菩萨摩诃萨言。此摩尼供养真言。若常晨朝法瑜伽观。观自在相诵持供养。满千万遍不间废者。长得如法不可说一切供养海云广大功德。如是真言具有种种神通。如摩尼树能出无量种种最胜上物海云。常无断尽。如是真言是观世音菩萨摩诃萨心神通力大幻化三昧耶。加被出现。与真言者不思议界最胜福聚。作大父母拔众苦际。满诸意愿除诸厌蛊咒诅厄难。一切吉祥福德胜愿日日增长。警觉十方一切诸佛菩萨摩诃萨众。安慰十方一切菩萨摩诃萨等。召集一切曼拏罗天神。示现一切如来秘密曼拏罗印三昧耶。召集一切天龙八部种种神鬼。摧伏一切药叉罗刹毗那夜迦。除诸有情种种怖惧。得大解脱为归依处。持此真言者。不斋与斋。无梵行者与持梵行。不清净者与等清净。不依法者与等依法。不寂静者与等寂静。不行正法与行正法。不安隐者与得安隐。贫者与宝。裸者与衣。饥者与食。渴者与饮。失道者与道短命者与等长命。眼未净者与于眼净。聋者与听。忧恼者与除忧恼。失念者与于正念。乐恶法者与于善法。不修布施与得布施。不修净戒与得净戒。不修忍辱与得忍辱。不修精进与得精进。不修静虑与得静虑。不修般若与得般若。未授三昧耶与授三昧耶。未授手印与授手印。未得真言明与得真言明。住邪道者得住正道。无菩提善根与菩提善根。未越生死大海与越生死大海。住黑闇障与破黑闇障。垢障缠者与解垢障。有无间业与破无间业。未得涅槃得大涅槃。未得受记与于受记。未获善梦与得善梦。癞疾得除病者得差。不调柔者与于调柔。种族未集会者与等集会。无光明者与等光明。失国位者与等国位。有怨念者令发慈心。多淫欲者与除淫欲。多嗔恚者与除嗔恚。为他轻贱与得尊敬。未遇佛菩萨与遇佛菩萨。未闻正法与闻正法。不乐恭敬供养得乐恭敬供养。不具六根等具六根。未见佛菩萨与见佛菩萨。一切天神不摄受者与得一切天神摄受执金刚秘密主菩萨摩诃萨。如是获大无边功德者。皆是不空摩尼供养真言。是观世音菩萨摩诃萨。为当利益一切有情。说此摩尼供养真言。广雨种种宝色海云。供养十方一切刹土一切诸佛菩萨摩诃萨种种种族曼拏罗三昧耶会。恒一切处示现三世一切如来最胜秘密曼拏罗印三昧耶种种神变一切悉地三昧耶。作大供养

    祈雨法品第七十一

复诰执金刚秘密主菩萨摩诃萨言。若天旱时。持真言者清洁沐浴著净衣服。当静寂默于诸有情发大悲心。舍利塔前或佛殿中。或高楼上或高山上。或大林中或园苑中。或莲池边或龙湫边。或王宫殿中或天祠中。或神庙中简择胜地。作四肘坛。以瞿摩夷黄土泥涂饰坛上。复以白栴檀香泥涂饰坛上。规郭界院开廓四门。遍画海水。内院中心加持郁金香泥。画大龙王状如天神。颜貌熙怡。面西。如法结加趺坐。一手掌宝珠一手把龙索印。其神头上出九龙头。四面四角图诸小龙而为仆从。头皆向内瞻辅龙王。外院四角画不空罥索印。四面图画种种诸印绕火光焰。皆莲台上如法画之。以诸饮食乳酪酥蜜沙糠浆石蜜浆。种种华香敷设供养。外四角置香水瓮。口插诸华枝叶。四门香罏烧斯龙香供养一切。结护请召。四门作法。每时先诵母陀罗尼真言秘密心真言七遍。次奋怒王真言。次广大明王央俱舍真言。次大可畏明王央俱舍真言。次清净莲华明王央俱舍真言。各诵三遍。摩尼供养真言一千八遍。呼召龙王并龙仆从。加持作法令降甘雨而说颂曰

  那伽龙华安悉香　　二各一百八两重
  多誐罗香茅香根　　二各三两上好者
  白栴檀香数四两　　白芥子量取二两
  真言加持百八遍　　捣治石蜜而和合
  龙王脐上置王罏　　烧焯此香当供养
  供养真言遍遍后　　称娑伽罗龙王名
  或称难陀龙王名　　优钵难香龙王名
  或婆修吉龙王名　　或德叉迦龙王名
  或绀亩啰龙王名　　或婆噜拏龙王名
  或摩那斯龙王名　　翳逻钵怛啰龙王
  参曼多跛哩迦啰　　掣怛啰龙王名
号(上二句是一龙王名)　　此诸龙名随称一
  是真言者每先称　　如是诸龙名字等
  高声白言我今为　　赡部洲界众生类
  溥遍乞请大甘雨　　愿诸龙王领眷属
  赡部洲降大甘雨

每时烧香如法请白。攥白芥子。一加持称龙王名一打龙王心上。若一日打则二日雨。若二日打则三日雨。若三日打则七日雨。三日七日决定方圆千逾缮那降大甘雨。又以白[疊*毛]或以绢上。方圆一肘画青身观世音菩萨。面目嗔色身有四臂。首戴宝冠冠有化佛。一手持曲钺刀一手执三叉戟。一手执罥索一手执莲华。以诸衣服宝珠璎珞。耳珰镮钏而庄严之。身圆光焰结加趺坐宝莲华座。莲华下画大水池。水中画种种色莲华。菩萨两侧画大龙王。状如天神长跪合掌瞻仰菩萨。各于头上有九龙头。置像坛中像面向西。每日对像法瑜伽观。把白芥子一加持一打左右龙王。各一千八下。三日七日。纵旱千年作斯法者敕其龙王必降大雨。若恶风雹雨数起灾者。高山顶上或仰楼上。安置像面向起方。像前诵摩尼供养真言一千八遍。即便遣移恶风雹雨大山海下。又法于龙湫沜作四肘坛。如法泥涂置像坛中。像前加持七枚欢喜团一千八遍。掷置湫中。准前称龙王名。诵念真言一千八遍。则得龙王变作童子。半身出现合掌礼像。白真言者今何所作。真言者答龙当溥观此赡部洲。则便遍观。童子观时复便报言。所有世间吉不吉事尽皆说之。重复告言。为我溥遍赡部洲中降大甘雨。令诸苗稼溥大滋泽。一切众生得大安乐。是时童子白真言者。与我延年甘露上药。真言者语汝当受取延年七药。于时童子向真言者。合掌瞻住。重复语言谛听谛听。今为汝说甘露上药。当说十二因缘法四圣谛法。十八佛不共法八圣道法。六波罗蜜法不空罥索神变真言经法。说法之时童子身上起大云雾。遍赡部洲溥降甘雨。唯当湫上而不雨下。童子欢喜供养于像。童子重复白真言者。入我宫中我宫乃是真言者宫。时真言者告言。汝当为我受佛十戒。我则入汝宫殿中去。童子若受十善戒者。则变是身如本龙身。以诸璎珞七宝头冠而庄严身。若不肯受便没水去更不复现。若欲见大龙王者。赤铜叶上如法刻镂摩尼供养真言。金色文字。加持白蜜一百八遍。浓涂字上。加持白芥子一百八遍散覆蜜上。又加持一千八遍。掷湫眼中加持龙脑香。当烧供养如法诵持真言。烧此香时则得娑伽罗龙王变作净行婆罗门身。湫岸上立。揖敬相问真言者言得安隐不。真言者答。今受持此不空罥索心王陀罗尼真言神通章句。身甚安乐长寿无病。重复告言龙今谛听。龙当护持一切佛法常住世间。时婆罗门则大欢喜。时真言者。为说七佛名字八大菩萨名字。四大声闻名字。时婆罗门闻此名字。倍增欢喜赞真言者。善哉善哉今所说此诸佛菩萨声闻名者。极大吉祥甚能善说。此诸名等难遇难闻。与真言者最希相逢。得见闻此不空罥索心王陀罗尼真言神通章句。复难中难。今所受持亦复甚难。为他说者覆复最难。时婆罗门说此语已。便变其形现娑伽罗龙王之身。白真言者今求何愿。当为我说与相满足。尔时行者心所求愿。则便具白。时龙闻已则为满足。令诸龙王及龙仆从。皆作恭敬任为命事。是修学者依法精进。于我说法莫生猜虑。昼夜不懈。受持读诵此真实法获大成就。又法以像张置竿头。恭敬执持诵念真言。游往园苑田野作法。所至之处除诸灾障蝗虫毒虫恶兽等难。果实滋茂五谷丰熟人众安乐

    清净莲华明王成就品第七十二

复诰执金刚秘密主菩萨摩诃萨言。又以白[疊*毛]或用绢上。随其大小方圆。当中图画清净莲华明王。左大功德天右大辩才天。四角四天王神。如法画已像置竿上。执持诵念往王城邑田泽山野。所至之处有情见者。则除种种怖畏罪障厌蛊咒诅毒虫之类。行者诸人不应生疑。是真实法利益有情。摧伏一切众恶神鬼。作障乱者尽皆除散。解诸怨家一切恶梦。种种厄难悉皆散坏。令诸有情尽修十善。更相怜愍得大安乐。正月白月一日。是真言者净浴身服。不食余杂百味饮食。唯食乳酪粥饼酥蜜。清净随心涂曼拏罗。中置此像像面向西。以诸香华香水灯明。如法供养净心观像。法瑜伽观。诵清净莲华明王央俱舍真言摩尼供养真言。至九月白月八日乃至十五日。空食乳酥加饰坛场。广以香华饮食果子诸香油灯。作大供养昼夜不懈。不出道场加法诵念念声不绝。至十五日初夜之时。或中夜时或五更时或日初出时。像放无量百千色光明。谠不作法诵持无量殑伽沙俱胝那庾多百千数遍。行者见时身心清净。叹喜无量身出光明。空中赞言善哉善哉。持真言者汝得最胜不空罥索心王广大解脱莲华坛印三昧耶悉地成办。为诸菩萨而相敬礼。得入不空摩尼供养真言三昧耶。成就一切如来秘密曼拏罗印三昧耶。汝求何愿与我宣说。令汝满足种种陀罗尼真言坛印三昧耶。并诸种族陀罗尼真言坛印三昧耶。秘密仙法种种变身法。起神通法。往诸天宫日宫月宫龙神八部宫殿之法。种种工巧法取伏藏法。一切罥索法一切药法。一切人民恭敬法。大力法移物法。入水法入火法。乞雨法止雨法。止诸恶风雷雹法。证真言仙法见诸佛刹法。雄黄法剑法三叉戟法。轮法螺法金刚杵法。锅锤法钺斧法。磬子法长年药法。起米亸罗法缚人法。缚神鬼法岌播罗问诸事法。转瓶瓮法莲华法。起诸器仗法。镜中现诸色像法。如是之法任汝所取。出世世事悉得圆满。汝舍身已得不退住。得诸如来授于记莂。汝今此身是最后身。一切如来陀罗尼真言坛印三昧耶现前得证。乃至菩提更不退转。作是说己像于眉间。复放光明溥遍照曜。入真言者身面门中。即证无量百千不退转三摩地毗卢遮那如来三摩地。溥遍门三摩地溥遍光轮三摩地。广大广轮三摩地不空神变三摩地。不空摩尼供养三摩地不空如意宝三摩地。光明成就三摩地观照三摩地。无量品三摩地大曼拏罗秘密三摩地。不空陀罗尼三摩地摩尼观王三摩地。随顺微细三摩地钵头亩怛啰三摩地。莲华观名三摩地安住播舍三摩地。常觉知三摩地胜光明三摩地。星宿观三摩地无垢光明成就三摩地。溥遍摩尼光三摩地自在威德无垢三摩地。照曜光明三摩地觉持三摩地。分明警觉三摩地印观三摩地。莲华印观三摩地常雨三摩地。无垢胎藏三摩地成就广大三摩地。有华三摩地陀罗尼真言观三摩地。溥遍成持三摩地舌具上三摩地。文词清净三摩地胜成持三摩地。具威德三摩地广持三摩地。觉摄三摩地莲华海三摩地。变化严三摩地陀罗尼无垢清净三摩地。身分光明三摩地一切处清净三摩地。得证如是无量百千三摩地今略说耳。若有有情如法信解。但常读诵此三摩地名者。亦得成就此明王真言神变三摩地。执金刚秘密主菩萨摩诃萨。复证余别超出世间一切如来种族秘密陀罗尼真言坛印等持神变三摩地。观如来顶陀罗尼真言坛印三摩地。由此一切如来陀罗尼真言坛印三摩地一时显现。若命终后于所生处。复证不空智严三摩地幻化神变三摩地。勇猛肩三摩地臂幢庄严三摩地。总持主三摩地。善开清净三摩地。灌顶三摩地师子游戏三摩地。火炬三摩地具足光明三摩地。宝处三摩地陀罗尼印三摩地。光明藏三摩地清净光三摩地。大摩尼宝雨三摩地不空清净主三摩地。不空甚深雷音三摩地不空成就索三摩地。不空幢三摩地如意宝光无垢三摩地。得证如是无量百千出世三摩地。一时现前。若有有情如法信解。但常读诵此三摩地名者。亦得成就此大称赞神通功德神变三摩地。如斯三摩地。皆是不空广大明王央俱舍真言。亦是清净莲华明王央俱舍真言三昧耶中。不空摩尼供养真言。亦是观音菩萨摩诃萨不空罥索心王母陀罗尼真言。如是说者。为诸有情得大安乐。种植菩提广大善根。灭除十恶五逆诸恶罪垢。示此明王真言心三摩地门。若有有情洁治身服。但常六时以大悲心。受持读诵如是真言。恒无断废。每白月八日十五日。不食不语法瑜伽观。诵念真言。亦证如是真实。广大称赞三摩地多饶财宝。复得广大庄严观秘密三摩地。陀罗尼。大摩尼树神通圆满庄严陀罗尼。大摩尼宝溥遍观幢秘密成就陀罗尼。不空溥遍金刚幢陀罗尼。不空展转庄严观陀罗尼。一切如来顶相观神通陀罗尼。一切如来秘密心陀罗尼真言曼拏罗观悉地三昧耶。一切广大解脱莲华曼拏罗印悉地三昧耶。获得如是广大神通赞叹功德加持庄严。及得一切如来神力加持庄严。若受持者获此广大不空功德神通称赞

    功德成就品第七十三

尔时执金刚秘密主菩萨摩诃萨。听闻是法欢喜踊跃。复从座起合掌恭敬。顶礼佛足白言世尊。如是真言极为希有。实是真实大如意宝。具大威德具大称赞。具大神通种种示现。若苾刍苾刍尼族姓男族姓女。受持读诵者。获得几许福聚功德。得灭何罪。得何世法则获成就。得何出世清净法门。得何如来常念观护。彼观世音菩萨摩诃萨。当与何愿惟愿如来速为解释。今大惊疑心不安定。尔时释迦牟尼如来。赞执金刚秘密主菩萨摩诃萨言。善哉善哉今发斯问为最上问。谛听谛听我今为汝如实分别。此清净莲华明王央俱舍真言。摩尼供养真言。是彼广大明王央俱舍真言神通加持出现。是故智者以大悲心。法瑜伽观观自在相。但常信解清净如法。精勤受持读诵之者。则得观世音忆念现前种种安慰。若现前时作何相状。令真言者一一察知。所谓得清净法性秘密陀罗尼心现。或得不空心性相现。或得不空三摩地性现。或得不现譬喻神变陀罗尼三摩地现。或得观世音菩萨自性慈悲相现。或得十一面观世音菩萨现。或得观世音菩萨种种性现。或得观世音菩萨种种变化云现。或得那罗延天青项祢攞建诧现。或得三世智现。或得马头观世音菩萨现。或得广大解脱莲华秘密坛现。或得一切如来供养云现。或得大金刚藏现。或得大顶藏现。或得一切色性相现。或得不空神通相现。或得不空罥索一切相现。或得不空摩尼供养心现。或得不空罥索观世音菩萨摩诃萨真实身性现。如是但当法瑜伽观观自在相。常勤精进受持读诵。获得如是名字功德性相现前。得名十方一切刹土三世一切如来一子地身。复得十方一切刹土三世一切诸佛平等法清净身。复得十方一切刹土三世一切如来藏识体身。复得十方一切刹土三世一切如来授记不退无上菩提身。复得一切菩萨相会处事。复得一切天神恭敬赞慰身。复得摧伏一切天魔药叉罗刹种种鬼神身。复得世间上妙药王。害除诸病一切罪障。莹如颇胝迦宝内外明净身。复得时世人民信向归依身。复得一切陀罗尼真言曼拏罗成就身。复得一切婆罗门刹帝利种。及诸人民恭敬供养福田利益身。复得出生世间一切功德财宝身。复得圆满种种愿身。复得不怖世间一切水火刀风雷雹霹雳。虎狼崖岸蛊毒咒诅枷销禁闭杖捶怨苦身。复得如来世间广大称赞身。复得往生西方极乐国土身。复得临命终时。见九十二殑伽沙俱胝那庾多百千如来现前安慰身。复得随诸如来往诸净土莲华所生。种种衣服环钏璎珞庄严身。复得到彼净土见佛闻法具宿命智。乃至菩提不退转身。复得不空罥索心王广大解脱莲华秘密曼拏罗印三昧耶现前身。复得一切如来种族秘密曼拏罗印三昧耶现前身。复得金刚种族秘密曼拏罗印三昧耶现前身。复得大摩尼种族秘密曼拏罗印三昧耶现前身。如是但当法瑜伽观观自在相。常勤精进受持读诵。则得如是一切刹土。一切如来授记诸法。乃至菩提正觉涅槃恒不忘失。今所称赞此出世法。若受持者。则得除灭百千大劫。诸所积造五无间罪等身毛数。一一罪累如须弥山。应受阿毗地狱七大地狱十六地狱。种种剧苦烬然消灭。若每白月八日至十五日。净治身服默无谈说。法瑜伽观观自在相。诵念真言念无间者。或梦或觉。见入十方一切刹土三世一切如来种族曼拏罗印三昧耶。莲华种族曼拏罗印三昧耶。金刚种族曼拏罗印三昧耶。摩尼种族曼拏罗印三昧耶。不空罥索心王广大解脱莲华秘密曼拏罗印三昧耶。得诸如来观世音菩萨摩诃萨。执手授诸种族曼拏罗印三昧耶。一切曼拏罗神种种真言明神。功德天毗沙门天爱敬拥护。乐同侍会。若常依法于诸有情。大悲心观诵此真言。得身业净无诸疾病。不畏世间一切非人诸恶猛兽而作灾难。若命终后舌根不坏。犹如金刚赤红莲华。往诸净土坐莲华座。一切诸天而相为伴。体肤柔软色如金色。身气香洁如栴檀香。口气芬馥如郁钵罗华香。目净广长面貌方圆。发青右旋身无垢腻臭气坌秽。言词美妙清彻远闻。如紧那罗迦陵频伽之声。行如牛王德如师子。手指纤长无众怖惧。为诸天尊。凡所言说天皆信仰。种种相好众宝璎珞。耳珰环钏天诸衣服自庄严身具宿住智。一切如来而为灌顶。授于阿耨多罗三藐三菩提记。得诸如来种种神通密祐持身。如是但当法瑜伽观观自在相。常勤精进受持读诵。则得如是福德[米*資]粮。执金刚秘密主菩萨摩诃萨。若有有情日日三时。满三千大千世界中。三世一切如来前。广以七宝诸华内外财宝甘露饮食。一一如来前敷设供养。皆满三千大千世界。作是供养所得功德。十六分等。不及彼人法瑜伽观观自在相。受持读诵如是摩尼供养真言等。所得功德一分之一。乃至俱胝数倍。所得功德亦不及一。何以故此摩尼供养真言等。能等出生种种广大无量宝物供养海云等。遍十方一切刹土三世一切如来种种法会。叆叇弥布作大供养。乃至阿耨多罗三藐三菩提。出无断尽具大威德。善根蔓莚出世世间悉地成就。六波罗蜜尽周圆满。是故但当法瑜伽观受持读诵。得大称赞神通舍施出生神变供养海云赞叹功德。最胜之法运运滋长。乃至菩提。是故智者应常精勤。诚恳修习无令废忘。一切诸佛菩萨摩诃萨。乐恒观察加与福祚相应善根。执金刚秘密主菩萨摩诃萨。此摩尼供养真言等。若有如法以纸素竹帛绢上板上。书写之者。则得过去所有积集五无间业消灭无余。若有有情若见若闻如是真言。亦得灭除垢障罪恼。是书写者若命终后。则生西方极乐国土。乃至菩提更不堕受胎卵湿化。居诸佛刹莲华受生得宿住智

尔时执金刚秘密主菩萨摩诃萨。复白佛言世尊。是真言经若书写者。生何功德成何善根。尔时释迦牟尼如来。谓执金刚秘密主菩萨摩诃萨言。若有清净如法书写此经典者。应知是人则得不空无量无数功德蕴生。获得不空无量无边神通功德称叹善根。譬四大海阔狭纵广。水际深量穿其大坑。以于毛端渧四海水。尽入此坑尚可数知。彼书写者若真实心。如法书写此经典者。所获福聚无以喻计算数得知。又以须弥山王碎末为尘尚可数知。真实书写此经功德。不可算数不可度量。乃至当以一切佛眼喻计算数。亦不得知少分功德。当知得种如是广大菩提功德积聚善根

尔时执金刚秘密主菩萨摩诃萨。复白佛言世尊。此真言经云何名字。若书写者云何应法。佛复谓执金刚秘密主菩萨摩诃萨言。谛听谛听如是不空罥索心王母陀罗尼真言。乃至清净莲华明王央俱舍真言。摩尼供养真言。总名观世音菩萨摩诃萨心大神通轮曼拏罗印大轮龙索神变真言经。若书写者三业清净。恭敬尊重一心无乱。白月八日或十五日。于闲静处清净如法。香泥涂坛。复以白栴檀香泥模画坛界。坛中置于五彩高座。种种幡华饮食酥蜜乳酪果子敷列供养。散诸香华烧众名香。其书写人出入净浴。以香涂身著净衣服。受持斋戒。当请一切如来种族莲华种族。金刚种族摩尼种族。作大供养。然后登座如法书写。以诸财宝随心布施。若尽依法而书写者。则等书写一切如来种族莲华种族。金刚种族摩尼种族。一切秘密大曼拏罗印三昧耶。毗卢遮那如来大悲出生藏种种种族。大曼拏罗印三昧耶。喻如一切江河泉源皆归于海同一味相。亦如日月同一光明。如是不空罥索心王母陀罗尼真言。乃至不空广大明王央俱舍真言。大可畏明王央俱舍真言。清净莲华明王央俱舍真言。摩尼供养真言。观世音菩萨摩诃萨心大神通轮曼拏罗印大轮龙索神变真言经。皆等同入毗卢遮那如来心印三昧耶。同是十方一切刹土三世一切如来种族神通供养海云出生。又是十方三世一切微尘刹土一切如来同供真实宣说出生。又是毗卢遮那如来所说一切秘密陀罗尼真言坛印三昧耶。同一三昧耶加持出生。是故得此广大不空罥索不空业成就神通威德悉地之名。是书写者得大福聚。称望善根则同书写一切如来种族秘密大曼拏罗印三昧耶。由是得名一切如来不空罥索心王广大明王央俱舍真言神通加持出现。是故智者如法信解。常应精勤如法书写。受持读诵恭敬供养如是真言坛印之法。复应为人随力解释。赞叹书写无量秘密不空罥索心王广大解脱莲华曼拏罗印三昧耶中。二大宝真言。谓是一切如来秘密陀罗尼真言坛印三昧耶加持出生。一名不空清净莲华明王央俱舍真言。二名不空摩尼供养真言。此二大宝真言。复是彼观世音菩萨摩诃萨心大神通轮曼拏罗印大轮龙索神变真言所化出生。此二大宝真言。是大不空大如意树大供养海云。亦是十方一切刹土一切如来秘密不空罥索心王广大明王央俱舍真言神通。亦是十方一切刹土一切如来常加被处。亦是彼观世音菩萨摩诃萨真实心王不空思惟大如意宝。亦是不空王大神变幻化三摩地大神通力。是故智者如法信解。书写受持所获功德无以校计算数其量

尔时执金刚秘密主菩萨摩诃萨。及一切种族陀罗尼真言明神曼拏罗神。无量百千诸真言明神。无量百千大梵天帝释天。那罗延天伊首罗天。摩醯首罗天。无量百千净居天焰摩王。水天四天王神。无量百千龙神八部。俱时闻斯是二大宝真言三昧耶已。一时欢喜从坐而起。执持种种幢幡宝盖。衣服璎珞天诸伎乐。奇诸杂华涂香末香。俱共右绕如来观世音菩萨摩诃萨清净莲华明王。百千数匝却住一面。同作种种敷设供养。奏诸伎乐歌赞如来。赞不空罥索心王广大解脱莲华曼拏罗印三昧耶中。清净莲华明王央俱舍真言。最上希有甚难可遇。世尊彼观世音菩萨摩诃萨。以大慈悲于赡部洲。当广流布此二大宝真言。是诸佛等俱以无量广大神通。加被护持此清净莲华明王央俱舍真言。复是十方一切刹土三世一切如来秘密坚实无等等一切坛印三昧耶。复是十方一切刹土三世一切如来神通变化供养海云。最难得法今已见闻。世尊我辈一切真言明神。乃至诸天天神龙神八部。誓一切处随逐给护清净莲华明王央俱舍真言。我辈诸天一切神众。誓当书写受持读诵为众解脱。恭敬供养是真言经。世尊若沙门婆罗门族姓男族姓女。信解书写受持读诵是真言经者。我等神众加被拥护不相舍离。是人若有世间一切盖障厄难诸恶鬼神欲竞侵扰。我誓遮止不令恼乱。常令身心得大安乐。无诸怖惧加助众愿。惟愿世尊重为我辈宣说此法

尔时释迦牟尼如来。溥诰执金刚秘密主菩萨摩诃萨。一切种族真言明神诸天八部言。善哉善哉汝等大众。应如是作处处书写受持读诵恭敬供养如是经典。得满众愿。我今以此经典付嘱汝等。拥护受持若沙门婆罗门族姓男族姓女。如法书写受持读诵此经典者。我亦付嘱汝诸大众加被护持

不空罥索神变真言经卷第二十九
不空罥索神变真言经卷第三十

        大唐天竺三藏菩提流志译

    供养承事品第七十四

尔时释迦牟尼如来。谓观世音菩萨摩诃萨言。汝当重为修真言者。说此清净莲华明王央俱舍真言摩尼供养真言。于诸明王真言章句。最胜秘密一切真言心。清净莲华明王央俱舍真言摩尼供养真言。总持等持成就法门。尔时观世音菩萨摩诃萨。又白佛言世尊。是不空广大明王央俱舍真言三昧耶中。清净莲华明王央俱舍真言。摩尼供养真言。曼拏罗印三昧耶。清闲静处净治饰地。方圆五肘瞿摩夷涂。黄土泥涂。白栴檀香泥涂。规郭界院。内院当心置百千叶开敷莲华。其华叶上聚诸色相摩尼宝珠。台上二手合腕相著。开十指头捧如意宝珠。手上珠上莲华叶上发火焰光。四角如意宝珠。次院四面开敷莲华。于华台上置诸手印诸器仗印。一一印上绕火光焰。其众华间瞻卜迦华苏曼那华。四门四角须弥宝山。其山顶上置宝宫殿诸宝华树。山下海水。次院四面开敷莲华。于华台上有诸宝冠璎珞。耳珰环钏天诸衣服。种种华果种种光云。种种色摩尼宝珠。绕火光焰。诸莲华间有种种华。四门四角莲华台上。置七宝瓶。口中出诸奇华枝叶蒲桃枝朵。内外院地遍大海水。其院界上种种色莲华。曼陀罗华。阿底木多迦华。婆利师迦华瞻卜迦华。苏曼那华波吒罗华。榆地迦华迦担婆华作华鬘界。中置观世音清净莲华明王像。面西。外置香水坛口插诸枝华叶。列种种幡。以五色线围系外界。种种饮食乳酪酥蜜酥灯油灯。四门香罏烧百和香敷献供养。持真言者净浴香涂著净衣服。以牛二净[泳-永+截]洒身服。西门作法结护。启请一切诸佛菩萨种族天神。结加趺坐。每日当诵清净莲华明王央俱舍真言七遍。摩尼供养真言一千八十遍。加持法瑜伽观曼拏罗中一切供物。皆出无量无边大曼拏罗种种宫殿海云。诸天种种衣服海云。谙天种种头冠璎珞钗铛镮钏海云。诸天种种牛头栴檀沉水诸香末香涂香烧香海云。诸天种种甘露饮食海云。诸天种种甘味宝果海云。诸天种种宝香油灯光明海云。诸天种种宝幢幡盖真珠网缦海云。诸天种种众宝莲华海云。诸天种种摩尼宝珠宝器宝树海云。诸天种种伎乐歌呗赞叹海云。溥遍十方一切微尘刹土所有三世一切如来诸法会中。作此大曼拏罗印三昧耶种种供养海云。供养彼诸一切如来诸法会中一切诸佛菩萨摩诃萨大众。如是至心法瑜伽观。诵念真言勿杂漏念。如是随心种种供养承事之者。则得成此广大供养海云功德善根。若苾刍苾刍尼族姓男族姓女作此坛者。得大福蕴六波罗蜜善根圆满。则当承事供养九十九殑伽沙俱胝那庾多百千如来一切善根。一切重罪灾厄病恼悉自消除。于诸有情最尊上故。临命终时得九十二殑伽沙俱胝那庾多百千诸佛现前安慰。语言汝往西方净土。莲华受生住不退地。以宝璎珞而庄严之。得宿住智。得此不空一切真言坛印三摩地尽皆现前。又得一生补处菩萨同会而住。若有有情见此坛者。礼拜赞叹亦得六波罗蜜善根满足。舍此身后亦得往生十方刹土住不退地。何况持者而不解脱。如是无量供养功德坛法。皆是不空罥索心王清净莲华明王央俱舍真言。摩尼供养真言神通威德。曼拏罗印三昧耶称叹法品所出生故

    明王曼拏罗像品第七十五

世尊此清净莲华明王像成就三昧耶。利益有情除灭一切罪障病恼。成满众愿。[疊*毛]上绢上方量四肘。于清净处而图画之。其彩色中勿用皮胶。彩色色盏皆净好者。画匠画时出入净浴。以香涂身著净衣服。每日受持八关斋戒。四面画山当心宝殿。其殿左右七宝楼阁。绕殿楼阁遍大海水。水中亦有莲荷华叶。凫雁鸳鸯白鹤孔雀。共命之鸟种种鱼兽。殿中释迦牟尼如来作说法相。结加趺坐众宝莲华师子之座。下右难陀龙王左跋难陀龙王。各一手掌宝华盘一手散华。佛左不空罥索观世音菩萨。身色相好如大梵天。面有三目。首戴宝冠冠有化佛身有四臂。一手执三叉戟一手把罥索。一手执莲华一手扬掌。半加趺坐。佛右清净莲华明王菩萨。面色形貌如多罗菩萨。首戴宝冠冠有化佛。当中正面眉间一目。左右面目如不空罥索观世音菩萨左右面相。身有四臂。一手执罥索一手执剑。一手执莲华一手执宝幢。半加趺坐。观世音后多罗菩萨。颜貌熙怡。左手执优钵罗华。右手屈仰扬掌。微邪低头半加趺坐。多罗菩萨后。白衣观世音母菩萨。颜貌熙怡。左手执莲华。右手仰伸髀上。半加趺坐。白衣观世音后。大可畏明王菩萨半加趺坐。清净莲华明王后。吉祥观世音菩萨颜貌熙怡。左手执莲华右手仰伸髀上。半加趺坐。瞻仰如来。吉祥观世音后。湿废多白身菩萨颜貌熙怡。左手执莲华右手侧扬掌。半加趺坐。湿废多白身菩萨后。广大明王菩萨。半加趺坐。是诸菩萨宝冠璎珞。耳珰镮钏天诸衣服。种种庄严坐莲华座。广大明王菩萨后。一髻罗刹女身真青色。面目嗔怒狗牙上出。发髻紫赤璎珞严颈首戴髑髅。身有八臂。一手执曲刀一手把钺斧。一手执剑一手把索。一手执三叉戟一手把金刚杵。一手把红莲华。右手以中指无名指小指。握大拇指作拳。头指直竖作期克印。衣服庄严半加趺坐瞻仰如来。大可畏明王菩萨后。度底使者身真青色。面目嗔怒狗牙上出。首戴髑髅身有八臂。一手持剑一手把杖。一手执青莲华一手执金刚杵。一手把三叉戟一手期克印。一手持钺斧一手执罥索。衣服庄严半加趺坐瞻仰如来。殿上空中七佛。阿弥陀佛当中。各坐宝座乘五色云。七佛左。日天大梵天那罗延天伊首罗天。乃至诸天持华供养。七佛右。月天帝释天摩醯首罗天净居天。乃至诸天执华供养。观世音座前。执金刚秘密主菩萨。左手执金刚杵右手执白拂。半加趺坐坐莲华座。清净莲华明王座前。大奋怒王面目嗔怒。左手执金刚杵右手仰伸脐下。半加趺坐坐莲华座。大奋怒王后。四天王神各执器仗。金刚秘密主后。焰摩王水天王风天王火天神。执本器仗。佛下左。持真言者长跪而坐。一手执香罏一手执数珠瞻仰如来。四面山上种种宝华果树种种禽兽山间河泉。山上天宫龙宫一切天神龙神一切真言明仙。图画饰已置道场中。像面向西。以诸华香如法供养。持真言者清洁净浴。著净衣服食三白食尽断语论。像前如法敷座而坐。烧诸名香。法瑜伽观观世音相。诵持不空罥索心王母陀罗尼真言。广大明王央俱舍真言。大可畏明王央俱舍真言。清净莲华明王央俱舍真言。各一万遍。摩尼供养真言满千万遍。像放种种色光。明照十方种种刹土坛地震动。令真言者明朗勇悦。见是相时则获母陀罗尼真言。广大明王央俱舍真言。大可畏明王央俱舍真言。清净莲华明王央俱舍真言。摩尼供养真言。出世世间一切悉地皆得成就。若沙门婆罗门族姓男族姓女。见像光者。亦得除灭十恶五逆四重等罪。获大福蕴资粮善根。此清净莲华明王曼拏罗像三昧耶。能成种种希求法愿。能入一切种族坛印三昧耶一切如来种种神通。而加被之。又是十方一切刹土三世一切如来金刚道场转法轮处。复是十方一切刹土三世一切菩萨入不退地处。复是十方一切刹土三世一切如来秘密曼拏罗印三昧耶甚深之藏。能会一切诸佛菩萨金刚坛印三昧耶。能摄一切佛刹所有一切如来一切曼拏罗印三昧耶。作是坛处。寺内兰若山间王宫。林泉海沜莲荷池边。城邑之地任择胜地。纵广五肘净治严地。起基三指。以瞿摩夷黄土泥香泥涂饰。规郭界院标廓四门。众宝界道。内院当中三十二叶七宝开敷莲华。其华台上清净莲华明王结加趺坐。三十二叶一一叶上白红开敷莲华。一一台上。互相间置一天男坐一天女坐。半加趺坐。勿令天男天女并在一处。天女面慈软相执宝莲华。天男面嗔畏相把诸器仗印。天男天女皆以华鬘宝珠璎珞。天诸衣服而庄严身。次院四面开敷莲华。其华台上三叉戟印罥索印。金刚锁印金刚杵印。转法轮印金刚座印。青优钵罗华印金刚钩印。吉祥莲华鬘印光焰藏印。摩尼珠印螺印。一切诸印绕火光焰。四角四天王神面目可畏。半加趺坐各执刀槊。次院四面开敷莲华。于华台上诸器仗印。及诸手印绕火光焰。四角须弥宝山。山上天宫龙宫神宫。宝华果树种种色藤华鬘叶诸药草华。山下海水。四门如意宝瓶。口出莲华枝叶蒲桃朵叶。东门恒河水神徙陀河神。南门耶亩那神毗摩大神。西门阿怒跛摩神摩尼跋陀罗神。北门计利枳逻神毗迦吒娜神。如是八神颜貌熙怡。手皆执持刀钩棓槊。半加趺坐。如法画已。布诸天幡缯彩幡华。置香水坛口插诸华枝叶。以诸饮食乳酪酥蜜果子沙糖浆石蜜浆蒲桃浆。一切香华稻谷华白芥子如法供养。烧诸名香然酥油灯。以诸宝器而为供养。如是供养能加者上。持真言者作是法时。洁涤香涂著净衣服。食三白食结界护身。及护同伴。请召一切诸佛菩萨真言明神。供养礼拜结加趺坐。作数珠印法瑜伽观而诵念之。其授法人净沐身服。合掌礼拜散华灌顶。每日供养诵念作法。课数终日夜欲晓时。坛地震动。清净莲华明王像上放大光明。持真言者见斯相时。身意愉朗得身心通。三昧耶像复出声赞言。善哉善哉今已成就出世世间一切法愿。若有沙门婆罗门族姓男族姓女。入是坛者舍此身已。当证阿鞞跋智授菩提记。不久当得转大法轮成等正觉。若有有情见此坛者。则得灭害十恶五逆一切重罪于当生处。常得睹见诸佛菩萨。从此生已乃至菩提。更不坠于一切恶趣

    亩捺罗印品第七十六

世尊复有不空罥索心王陀罗尼真言广大解脱莲华曼拏罗印三昧耶中。不空广大明王央俱舍印。不空大可畏明王央俱舍印。不空清净莲华明王央俱舍印。如是之印能等成就会通一切如来种族一切坛印三昧耶。能摧一切诸恶药叉罗刹阿修罗王毗那夜迦欲界魔王。悉皆惶怖四散驰走。能溥振动十方大地。能雨诸天一切宝华宝冠珠璎天诸衣服种种海云。亦能警觉十方一切刹土三世一切诸佛菩萨摩诃萨亦能请召十方一切刹土三世一切诸佛菩萨摩诃萨一切天神。一时来会。亦能安慰十方一切刹土三世一切菩萨摩诃萨众。亦能召摄一切明王种族坛印真言明神。一时来会。亦能增进极喜安乐不退转地。当令速诣菩提道场成等正觉。转大法轮然大法炬。吹大法螺击大法鼓。建大法幢演大法义。亦能吸集一切陀罗尼真言之藏。一切印法速疾成就。所求愿满。亦能会入一切如来种族秘密曼拏罗印三昧耶。亦能会入过现未来一切毗卢遮那如来秘密曼拏罗印三昧耶。亦能轮坏过去一切十恶五逆重罪宿障。亦能越度生死大海。亦能作大法桥船舶度诸魔网。亦能解脱生老病死愁叹苦恼。亦能与于布施净戒安忍精进静虑般若波罗蜜多速疾圆满。亦能现作六波罗蜜多大宝聚故。亦能溥遍供养十方一切刹土三世一切诸佛菩萨金刚一切天神。亦能示现一切如来广大神通所加持处。亦能示现一切正幻化三昧耶力处。亦能示现一切三摩地处。亦能示现一切如来种种神通威德变现处。亦能示现一切法界毗卢遮那如来大悲出生藏处。亦能摧坏五趣一切业报怨敌蛊毒厌蛊咒诅灾变。悉皆除灭

如意央俱舍印

以右手背。押左手背上。二大母指各屈押头指根下侧文。各屈头指如钩。二中指二无名指二小指。各相并伸。著手背腕上。以印当心印真言曰

唵(喉中抬声呼一)旖暮伽(上二)央矩舍(三)入嚩(二合)攞(四)[合*牛](五)

此印结者。当结俱胝百千一切如来种族印。一切莲华种族印。一切金刚种族印。一切大摩尼种族印等。各俱胝百千印。此印是诸如意宝积福蕴之门。能满真言者一切愿故。此印亦是十方三世一切如来最胜秘密心法聚门。亦是一切种族秘密一切印三昧耶。亦是观世音菩萨不空心印。于诸法门恒不空过。若常结者。一切悉地速皆成办

奋怒央俱舍印

准前印改二头指。伸著手背。二大母指各入掌中。横屈如钩。二中指各屈向掌如钩。以印当心印真言曰

唵(同上呼一)旖暮伽(上)矩噜驮(二)邓瑟吒(知礼反二合)[口*(隸-木+士)](三)[合*牛](四)

此印结时。颦眉怒目。怒声称[合*牛]字三五声者。当结俱胝百千一切如来种族奋怒印。莲华种族奋怒印。金刚种族奋怒印。大摩尼种族奋怒印。摧坏一切药叉罗刹阿修罗王毗那夜迦焰摩王等。及诸神鬼四散驰走。此印于诸印中最为上首。能坏百千苏弥卢山。能涸百千海水枯竭。能伏一切诸恶天龙神鬼恶人。欢喜恭敬。亦令一切坛印三昧耶悉皆成就

明王真言印

准前印屈二头指如钩。二中指征屈。二大母指与二无名指头平屈相拄。二小指各直伸之。以印当心印真言曰

唵(同上呼一)苾[亭*夜](亭夜反引)啰惹(二)钵头(二合)米(三)入嚩(二合)攞(四)[合*牛](五)

此印通会一切如来种族印三昧耶。于一切如来种族印。莲华种族印。金刚种族印。摩尼种族印。皆为上首。于清净莲华明王曼拏罗印亦最为首。此印结者。当结如是种族中俱胝百千印等。除诸业障。当得一切如来为授阿耨多罗三藐三菩提记。当种百千福聚善根。一切如来忆念观叹。一切菩萨欢喜与愿。一切天神而常拥护

摩尼灌顶印

右手当心仰伸。屈头指向掌。其中指微屈。与头指相去一寸。大拇指邪。竖屈无名指。头与大拇指上第一节文相当。相去一寸半许。屈小指头向掌。过无名指头一寸许。覆左手屈无名指头。与右中指头相拄。左中指直邪伸。与右大拇指。头相去二寸半许。左大拇指头指小指。各散邪伸印真言曰

唵(同上呼一)弭弭陀(上二)旖暮伽(上)振亸么抳(三)跛(北没反二合)啰嚩(二合)[口*栗]沙(上)野(四)[合*牛](五)

此印每时轮结。诵摩尼供养真言二三七遍。遍遍观置十方三世一切微尘佛刹一切佛会。当雨诸天种种涂香末香烧香海云。诸天种种衣服海云。诸天种种宝冠璎珞钗珰镮钏海云。诸天种种甘露饮食一切果蓏海云。诸天种种七宝宫殿海云。诸天种种宝幢幡盖海云。诸天种种杂宝众华果树海云。供养十方三世微尘佛刹一切诸佛菩萨摩诃萨众。以印真言力。溥于十方三世微尘佛刹一切佛会。皆雨如是种种供养海云。广作供养而最为胜。是故真言者常结此印。诵摩尼供养真言者。速得圆满六波罗蜜。常于十方三世微尘佛刹一切佛会。雨所思惟种种如意宝树。出生一切宝。供养一切诸佛菩萨摩诃萨众。以真言印力。则得无量俱胝百千须弥山王七宝积聚海云。等于十方三世微尘佛刹三千大千世界须弥山王。七宝积聚。广大供养一切诸佛菩萨摩诃萨众。种种供养最胜福聚出生功德。如是种种广大供养。皆是观世音菩萨不可思议无量神通加持供养印真言力三昧耶

愿成就印

准前第四印。改左手无名指直伸。屈左头指与右中指。头相拄。余四指准前散伸。印真言曰

唵(同上呼一)旖暮伽(上)萨嚩怛(登乙反二合)啰(二)縒陀(上)野始废(无计反三)[合*牛](四)

若召请结界受法灌顶。烧香涂香散华摩坛。供养饮食澡浴洗手。洗面漱口著脱衣服。梳结发髻自护护他。坐时行道时设火食时。请余部真言时。解界时一切处时。皆结此印作一切事。速疾成就。于诸法中皆得不空功德法成。又得集会不空果愿一切种族印三昧耶。如是五印昔所未说。今所说之。一一皆能真实示现种种神通无量功德。若有见闻此五印者。亦得一切不空功德。此五印复是不空积聚一切功德法处。亦是不空能破无量烦恼处。亦是不空示现十方三世一切佛刹处。亦是不空转业之处。亦是观世音菩萨真实大悲心处。亦是一切有情得安乐处。亦是真言者得成就处。亦是除灭一切殃咎处。亦是最胜解脱处。亦是无量大涅槃处。亦是成就不空种种真实法处。是故真言者。日夜六时结斯五印。速得如是最胜福聚示现法门

    密仪真言品第七十七

世尊复有威仪真言成诸事法。护持一切。入一切处得大安乐

结界真言

唵(同上呼一)旖暮伽(上)漫拏(上)[口*(隸-木+士)](二)[合*牛](三)

净治地真言

唵(同上呼一)縒曼多(上)首[月*坒](二)毕(二合)[口*履]底(丁以反)尾(引)縒[可*欠](三)[合*牛](四)

扫治坛真言

唵(同上呼一)旖暮伽(上)播[口*履]戍(书出反)陀(上)你(二)[合*牛](三)

争瞿摩夷土真言

唵(同上呼一)毕[口*履]底(丁以反)尾(引二)啰惹塞(桑纥反下音同)詑隶(三)[合*牛](四)

净水真言

唵(同上呼一)旖暮伽(上)惹攞(二)跛(北没反)啰塞(同上)啰嚩臡(三)[合*牛](四)

洒地水真言

唵(同上呼一)旖暮伽(上)没(二合)[口*履]亸嚩隶(二)莎(去)嚩诃(三)

净绳界真言

唵(同上呼一)旖暮伽(上)弭薄(蒲各反)讫亸(二)婆皤娜嚩[口*犁](三)[合*牛](四)

净彩色真言

唵(同上呼一)那(去)那罗亸娜(二)嚩[口*(隸-木+士)]入嚩(二合)攞(三)[合*牛](四)

净浴水真言

唵(同上呼一)惹攞弭么[口*犁](二)旖暮伽(上)输(书出反)悌(三)[合*牛](四)

洗手面口真言

唵(同上呼一)勃地惹隶(二)旖暮伽(上)勃陀(三)[合*牛](四)

取衣著衣真言

唵(同上呼一)旖暮伽(上)嚩悉窒[口*(隸-木+士)](二)扯(蚩也反)娜野(三)[合*牛](四)

梳发髻真言

唵(同上呼一)旖暮伽(上)么抳(二)[合*牛](三)

护身真言

唵(同上呼一)旖暮伽(上)[口*落]讫沙(上)拏(二)缚啰娜(三)[合*牛](四)

护同伴真言

唵(同上呼一)萨嚩萨埵(二合)嚩(二)[口*落]讫沙(上)抳(三)旖暮伽(上)邓瑟吒(知礼反)[口*(隸-木+士)](四)[合*牛](五)

入坛真言

唵(同上呼一)旖暮伽(上)跛(同上二合)啰弭舍(二)步嚩泥(三)[合*牛](四)

礼拜真言

唵(同上呼一)旖暮伽(上)嚩底(二)[合*牛](三)

行道真言

唵(同上呼一)旖暮伽(上)斫羯[口*(隸-木+士)](二)[合*牛](三)

受法真言

唵(同上呼一)縒么野悉悌(二合)醯(二)旖暮伽(上)嚩底(上)[合*牛](四)

净华涂香烧香真言

唵(同上呼一)旖暮伽(上)补涩豍(哺兮反二)跛(同上)啰嚩啰健地你(三)惹野惹野(四)娑(去)缚诃(五)

饮食果子真言

唵(同上呼一)旖暮伽(上)縒啰二(去)布啰抳(二)啰縒啰縒(三)[起-巳+乞]啰嚩底(四)[合*牛](五)

灯油真言

唵(同上呼一)旖暮伽(上)睹征(二)莎(去二合)嚩诃(三)

此诸真言各依本法。诵之三遍或诵五遍。净治诸物而作供养。得一切法吉祥成就。不为一切魔族神鬼毗那夜迦侵逐坏法

明王真言

唵(同上呼一)旖暮伽(上)嚩底(二)者啰弭者啰(三)散者啰(四)莎(去)嚩诃(五)

此明王真言。行住坐卧吃食饮水。发遣圣众折伏神鬼。皆诵三遍或诵七遍。得一切法吉祥成就

    嘱累品第七十八

复谓执金刚秘密主菩萨摩诃萨言。是不空广大明王央俱舍真言。不空大可畏明王央俱舍真言。不空清净莲华明王央俱舍真言。各自互作一切法故。不以余真言令相共助。持是法者勿念妄语。嬉戏绮语杂离间语悭贪嫉妒嗔恚忿恼。举他过恶说道三乘三宝。互相是非尽不应作。但修是法于一切时。随力所办香华净水长作供养。能令不空布施波罗蜜多速疾圆满。恒于一切受想行识。守持一切清净禁戒能令不空净戒波罗蜜多速疾圆满。于一切事修行安忍。能令不空安忍波罗蜜多速疾圆满。于一切时修行精进。能令不空精进波罗蜜多速疾圆满。于一切境修治静虑。能令不空静虑波罗蜜多速疾圆满。观一切法思修正慧。能令不空般若波罗蜜多速疾圆满。于一切时虔敬三宝。心行正道言不谀谄。遵奉一切陀罗尼真言之门。乐敬一切佛像菩萨像金刚神像。于诸有情发大悲心。乐行六度为诸有情。受持读诵恭敬供养此不空罥索神变真言经三昧耶。句逗分明。应自书写教他书写。瞫自通解教理文义。亦复教他解释文义。莫令断绝此大真实不空罥索心王广大解脱莲华坛印三昧耶。此法常为一切菩萨摩诃萨。合掌恭敬顶礼护持。此法亦是一切如来种族通用秘密大曼拏罗印藏三昧耶处。亦是一切有情趣大菩提出生死处。亦是观世音菩萨最极甚深秘密法藏处

尔时观世音菩萨摩诃萨。说是经已。尔时释迦牟尼如来。及十方九十九殑伽沙俱胝那庾多百千一切如来应正等觉。赞观世音菩萨摩诃萨言。善哉善哉大悲者。能善说此不空罥索心王陀罗尼真言。深妙章句种种之法。当与有情作大光明破诸闇障。为最不空如意宝聚。作大利乐开发菩提。我等诸佛亦常赞叹宣说流布。尔时会中九十九亿俱胝那庾多百千菩萨摩诃萨众。执金刚秘密主菩萨摩诃萨而为上首。俱从坐起绕佛三匝退坐一面合掌向佛。同以偈赞观世音菩萨摩诃萨曰

  大慈净妙身　　光溥现众色
  清净犹莲华　　神通具严饰
  慈善力庄严　　相好尽圆满
  光明无与等　　明逾众月轮
  梵音甚清彻　　震吼大悲门
  备显诸神变　　超胜迦陵频
  种种道化相　　具等净无垢
  大智逾众日　　功德等虚空
  放光满十方　　佛会皆供养
  爱染烬无余　　法炬轮三趣
  济拔诸有情　　现在未来者
  为说不空法　　种种真言门
  复是牟尼尊　　殑伽一切佛
  毗卢遮那佛　　印持神通力
  不空寂静法　　能现甘露义
  道化甘露城　　令受菩提乐
  常于大苦海　　解脱诸有苦
  皆获无畏乐　　升住安隐道
  德海常深广　　譬喻莫能知
  三界起大悲　　精恳常无息
  不空功德海　　悲利无边际
  书持之功德　　佛演佛智力
  设于多劫中　　莫能知少分
  我等如是赞　　如海之渧水
  我之众菩萨　　总敬不空法
  常随安隐住　　解脱真言门
  等与大悲者　　不空心法中
  随方兴流处　　同助持宣说

尔时一切种族曼拏罗神。及无量百千诸真言仙神。大梵天帝释天。那罗延天伊首罗天。摩醯首罗天。无量百千净居天焰摩王水天。日天月天星天风天火天四天王天。乃至三十三天诸真言女仙。无量百千龙神药叉罗刹阿修罗乾闼婆蘖鲁茶紧那罗摩呼罗伽人非人等。闻是法已欢喜踊跃。一时而起合掌顶礼。绕佛三匝却住一面。曲躬而立瞻仰如来目不暂舍。一时偈赞观世音菩萨摩诃萨曰

  大智牟尼尊　　殑伽俱胝佛
  毗卢遮那佛　　同以大神通
  胜智之法印　　加持大悲尊
  大悲摩诃萨　　大乐不空法
  最胜陀罗尼　　种种之神变
  坛印三摩地　　复是大悲尊
  种种实法行　　慈善之根力
  然大不空炬　　常轮三有海
  拔济诸有情　　不空真实地
  不空真实城　　安处无上道
  我等誓护持　　大悲观世音
  大悲为甲胄　　轮还诸欲海
  我等誓护持　　不空真言坛
  资粮菩提满　　常住满世间
  我等誓护持　　不空奋怒王
  折伏三界魔　　由伏诸魔论
  我等誓护持　　不空罥索经
  一切真言等　　胜妙三昧门
  流布满世间　　不令暂隐没
  我等誓护持　　赡部洲当来
  随在方国邑　　苾刍苾刍尼
  族姓诸男女　　受持此经者
  不随魔业行　　伏断诸烦恼
  依法如法持　　我等誓护持
  诸佛陀罗尼　　种种神通法
  解脱乘三昧　　无量总持门
  皆于此经显　　由此不思议
  我等誓书写　　受持为众说

尔时释迦牟尼如来。见诸菩萨人天大众。欢喜踊跃一时偈赞观世音菩萨摩诃萨不空罥索神变真言经。流通拥护乐自书持。诰言。善哉善哉汝等能守观世音菩萨摩诃萨不空罥索神变真言经。久住世间虔诚流布。遍赡部洲随诸方处。无令散灭隐没于地如是敬护即当皆得无量功德福聚之门。说不可尽。若苾刍苾刍尼族姓男族姓女。受持读诵书写流通。为他解释所感功德皆亦如是。以斯义故汝之大众。应勤修习随方拥护。尔时大众得佛教诰欢喜信受顶戴奉行

不空罥索神变真言经卷第三十


不空罥索神咒心经

    No. 1094 [Nos. 1093, 1095, 1099, cf. No. 1092(Fasc. 1)]
不空罥索神咒心经

        唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在布怛洛迦山观自在宫殿。其中多有宝娑罗树。耽摩罗树瞻博迦树。阿输迦树极解脱树。复有无量诸杂宝树周匝庄严。香花软草处处皆有。复有无量宝泉池沼。八功德水弥满其中。众花映饰甚可爱乐。复有无边异类禽兽。形容殊妙皆具慈心。出种种声恒如作乐。与大苾刍众八千人俱。九十九俱胝那庾多百千菩萨摩诃萨。无量百千净居天众。自在天众大自在天众。大梵天王及余天众。无量百千前后围绕听佛说法

尔时会中有一菩萨摩诃萨。名观自在。从坐而起整理衣服。偏袒一肩右膝著地。合掌向佛面目熙怡。开颜含笑而白佛言。我有神咒心名不空罥索。我于往昔第九十一劫。时有世界名殊胜观。其中有佛名世主王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。彼佛世尊怜愍我故。为我说此大神咒心。时我受持威神力故。常为无量净居天众。自在天众大自在天众。大梵天王及余天众。无量百千恭敬供养尊重赞叹。我皆化彼令趣无上正等菩提。我依如是功德力故。便获十亿不空妙智上首庄严大三摩地。由斯定力现见十方无量无数诸佛世界。一切如来及诸众会。皆往供养听闻正法。展转教化无量有情。皆令发心趣无上觉。故此咒力不可思议。能救众生无量苦难。诸有智者皆应受持。世尊若他方所有此咒心。当知是处有自在天大自在天梵天王等而为上首。与十二亿诸天神众。常共守护恭敬供养。如佛制多不令暴恶。诸鬼神等游止其中。世尊随何国邑。流行如是不空罥索神咒心经。当知此中诸有情类。已于无量俱胝那庾多百千诸佛所。种诸善根乘大愿力而来至此

世尊若有众生。造诸重罪习行恶法。毁辱贤圣诽谤正法。当堕无间大地狱中。经无数劫受诸剧苦。诸佛菩萨独觉声闻。虽具神通而不能救。彼若闻此神咒心经。能生悔愧终不更造。若彼复能经一日夜。受持斋戒诵此咒心。所作罪业现世轻受。不复当堕无间地狱。云何证知彼现轻受不堕地狱。谓若忽遭寒热等病。或经一日或经二日。或复乃至经于七日。或患眼痛耳痛鼻痛齿痛牙痛唇痛舌痛。或龂腭痛或心胸痛。或腹脐痛或腰脊痛。或胁腋痛或阴臗痛。或髀膝痛或支节痛。或手足痛或头面痛。或胭项痛或肩膊痛。或遭风病气病痔病痢病麻病。或遭恋癖白癞重癞及诸疥癣。或得疱疮甘疮花疮漏疮毒疮。或遇拥肿游肿疔肿肿疖肿毒肿。或患癫痫或患甘湿。或被鬼魅或被魇祷。或被咒咀或被毒药。或被囚系或被枷锁。或被打骂或被诽谤。或被谋害或被恐怖。或复遭余种种增减不饶益事。以要言之。所有逼切身心苦恼及见恶梦。由此证知彼现轻受不复当堕无间地狱。所造罪业悉得消除。如是众生由斯咒力。尚现轻受重罪消除。况余有情身心清净。闻持此咒而不获福。先世罪业亦得消除。现在未来常受快乐

世尊若有四众或四姓等。设以谄曲诳诈心故。听闻如是神咒心经。受持读诵书写供养。为他赞说教令听受。乃至自往畜生耳边。殷勤念诵令彼得闻。复审思惟此咒章句。不毁谤故不取相故。无分别故无等起故。不迟行故无为作故。离染污故平等心故。无增减故离五蕴故。由此方便于诸佛所复修随念。彼由如是功德力故。于十方面各有十佛。来现其前教令悔除先所作罪。所有祈愿皆令满足。若有不能如上所说。乃至书此神咒心经。置于舍中礼拜供养。亦得无量无边功德。世尊若有众生。为胜他故或怖主故。怖怨仇故怖恶兽故。怖危难故或随他故。或求高贵多财宝故。听闻如是神咒心经。虽复听闻而不恭敬。或复诽谤轻贱毁訾。智者应知非其自力。是观自在威神力故令彼耳闻。为令彼得现在未来利乐事故。世尊譬如有人采沈取麝或复栴檀龙脑香等。种种诽谤轻贱毁呰。而复捣磨用涂身体。然沉麝等不作是念。彼陵蔑我不与其香。而性自然恒作香事。此神咒心亦复如是。虽有诽谤轻贱毁訾。或如上说以谄诳心。书写受持恭敬供养。而亦作彼善根因缘。令彼当来随所生处。具戒定慧功德妙香。亦能为他作斯香事故。此神咒威德难思。信谤俱能作饶益事

世尊若善男子或善女人。及苾刍苾刍尼。邬波索迦邬波斯迦。或余人辈白月八日受持斋戒专心诵此大神咒心。乃至七遍不杂异语。当知是人现世定得二十胜利。云何二十。一者身无众病安隐快乐。二者由先业力虽有病生而速除愈。三者身体细软皮肤光泽面目鲜明。四者众人爱敬。五者密护诸根。六者多获财宝随意受用。七者所得财宝王贼水火不能侵损。八者所作事业皆善成办。九者所有种植不畏恶龙霜雹风雨。十者若有稼穑灾横所侵。以此咒心咒灰或水经七遍已。于其田中八方结界上下散洒。灾横尔时皆即除灭。十一者不为一切暴恶鬼神罗刹斯等吸夺精气。十二者一切有情见闻欢喜。爱乐尊重常无厌足。十三者常不怖畏一切怨仇。十四者设有怨仇速自消灭。十五者人非人等不能侵害。十六者厌魅咒诅蛊道不著。十七者烦恼缠垢不数现行。十八者刀毒水火不能伤害。十九者诸天善神常随卫护。二十者生生不离慈悲喜舍。彼得如是二十胜利。复获八法。何等为八。一者临命终时见观自在菩萨。作苾刍像来现其前欢喜慰喻。二者安隐命终无诸苦痛。三者将舍命时。眼不反戴口无欠呿。手绝纷扰足离舒卷。不泄便秽无颠坠床。四者将舍命时住正忆念意无乱想。五者当命终时不覆面死。六者将舍命时得无尽辩。七者既舍命已随愿往生诸佛净国。八者常与善友不相舍离

世尊若善男子善女人等。能断酒肉及诸熏辛。不食残秽身常清洁。日日三时转诵如是不空罥索神咒心经。彼胜功德昼夜增长。若能于法舍悭吝心离嫉妒意。专为利乐一切有情。观诸众生有力无力。如应为说此神咒经。当知是辈速证无上正等菩提。堕诸菩萨摩诃萨数。是则名为菩提萨埵。言菩提者所谓般若。言萨埵者即是方便。如是二法。于诸有情能作一切利益安乐

世尊我今为欲利益安乐四部众故。及为除灭诸恶有情所造罪故。于如来前说此神咒。惟愿世尊哀愍听许

尔时世尊告观自在菩萨摩诃萨言。大众清净知时应说。我亦随喜。此神咒心是当来世菩萨父母。令诸菩萨所作事业速得成办。亦令一切所怖畏事疾得除灭

尔时观自在菩萨摩诃萨。蒙佛听许欢喜踊跃。瞻仰尊颜目不暂舍。合掌恭敬而白佛言。此神咒心。是诸菩萨所应尊重恭敬供养。为最解脱圆满法门。作诸众生利益安乐。诸欲受持此咒心者。应先敬礼过去未来现在诸佛及诸菩萨独觉声闻。复应敬礼正至正行。复应敬礼舍利子等诸大声闻。复应敬礼圣慈氏等诸大菩萨。复应敬礼无量光佛。复应敬礼佛法僧宝。复应敬礼圣观自在菩萨摩诃萨具大悲者。既敬礼已复应念言。此神咒心名不空罥索。是观自在菩萨于如来前。在大众中亲自演说。我今读诵。令我一切所作事业速得成办。令我一切所怖畏事疾得除灭。作是念已应读诵言

怛侄他闇　折洛折洛　止履止履　主鲁主鲁

稽首具大悲者

萨洛萨洛　死履死履　止履止履　鼻履鼻履

稽首大莲花手

羯逻羯逻　吉利吉利　屈路屈路

稽首大净有情

渤缚渤缚　拖婆拖婆　紧尼紧尼

稽首极净有情

羯洛羯洛　枳利枳利　矩鲁矩鲁

稽首得大势者

折逻折逻　珊折逻珊折逻　毗折逻毗折逻　医哳吒医哳吒　跋洛跋洛　鼻利鼻利　部鲁部鲁　翳呬翳呬

稽首大悲大兽王相

达洛达洛　萨洛萨洛　折洛折洛　钵洛钵洛　喝洛喝洛　呵呵呬呬　呼呼　蓊迦洛

稽首大梵王相

达洛达洛　地唎地唎　杜鲁杜鲁　怛洛怛洛　萨洛萨洛　钵洛钵洛　筏洛筏洛

稽首百千光庄严身

什筏逻什筏逻　答播答播　薄伽梵

稽首日月琰摩筏鲁拏炬吠罗释梵。与财等天仙众所供养之

沫洛沫洛　弭履弭履　母鲁母鲁　窣鲁窣鲁　主鲁主鲁

稽首萨捺童子鲁达罗衣毗瑟怒达捺陀仙那药迦毗那药迦众多形相

达洛达洛　地履地履　杜鲁杜鲁　闼洛闼洛　揭洛揭洛　钵洛钵洛　杜洛杜洛　刺洛刺洛　喝洛喝洛　沫洛沫洛　筏洛筏洛

稽首与愿普观胜观世自在大自在

母呼母呼　母鲁母鲁　母耶母耶　闷遮闷遮　洛叉洛叉

稽首能令我及一切有情。解脱一切怖畏解脱一切厌蛊。解脱一切灾横。解脱一切疾病。解脱一切邪魅魍魉。解脱一切怨家杀缚恐喝捶打。解脱一切王难贼难。解脱一切水火风难。解脱一切刀毒等难者

羯拏羯拏　紧尼紧尼　屈忸屈忸　折洛折洛

稽首能开示一切根力觉支道支四圣谛者

答摩答摩　飒摩飒摩　沫娑沫娑

稽首能除诸大黑闇。生长满足六波罗蜜多者

弭履弭履　吒吒吒吒　詑詑詑詑　置置置置　澍澍澍澍

稽首被服医泥耶皮。具大慈悲自在大自在。能破一切恶鬼神者。速来速来救护我等

炬卢炬卢　钵洛钵洛　萨洛萨洛　羯洛羯洛　羯吒羯吒　沫吒沫吒

稽首住净土具大悲者。身佩白吉祥缕。颈带众宝璎珞。首冠花鬘宝冠。于宝冠中当于顶上有一切智像。手执希有大宝莲花。于诸静虑等持解脱众妙功德。皆不倾动。善能成熟一切有情。具大慈悲。能除一切业障。能救一切病苦。普能安慰一切有情

闇颉利怛赖路迦毗阇耶唵暮伽播奢　颉利达耶　唵钵刺底喝多

罨沛莎诃　纳幕阿幕伽耶莎诃　纳莫阿氏多耶莎诃　纳莫阿钵罗底多耶莎诃　纳慕筏洛钵刺柁耶莎诃　纳慕萨婆羯磨悉达曳莎诃　罨社耶戆莎诃

此神咒心诵必有验。能受持者所欲皆成。诸有日日三时各诵一百八遍。五无间罪定得除灭。一切业障无不清净。欲念诵时应先结界。其结界法。取灰或水或白芥子或担山橛。咒七遍已遣钉四方。烧沉水香至心念诵。诸患寒热及疟病者。应咒结缕二十一遍。系颈或臂即得除愈诸有病者或酥或油。或复咒水二十一遍。与之令服即得除愈。诸欲解他厌祷咒诅。取泥或面或蜜腊等作彼形像。口诵此咒手执刚刀。深慈愍彼而断截之。复以咒缕系彼厌身。令诸怖畏即得除愈。诸患腹痛应咒碱水。与之令服即得除愈。诸遭蛊毒。或蛇蝎等之所蛆螫。咒水令饮咒泥涂之。即得除愈诸患眼痛。应咒白缕系其耳上。即得除愈。诸有牙齿患疼痛者。应咒羯罗鼻罗木二十一遍已。而嚼揩之即得除愈。诸怖畏处。应当结界而住其中。其结界法。咒五色缕二十一遍。缠担山橛钉著四隅。即得无畏。诸欲自护。应以咒缕带之于体。或咒水灰洒散身上。诸有鬼神魅著身者。咒五色缕常用带之。即便舍离。诸患一切疮肿等病。取荜拨末和蜜而咒二十一遍。用涂其上即得除愈。诸患眼者。应咒香水或甘草水钵逻奢水二十一遍。而用洗之即得除愈。诸患耳鼻。应咒煎油二十一遍。渧耳鼻中即得除愈。诸有斗竞怨仇诬枉。种种官事之所逼恼。应咒净水二十一遍。洗面洒身即得和解。诸有国土王都城邑灾难起时。应结道场牛粪涂地香汤遍洒于场四角各置一瓶。于其瓶中置花及水。以新净草敷布场中。用美果食陈列其上作面灯盏香油净炷然置四隅。以众名花遍散场内。烧上妙香而为供养。其诵咒者。香汤沐浴著新净衣。坐鲜洁座端身正念诵此咒心。主若至诚灾难便息。诸有疾疫妖崇等处。咒瓶中水洒处及身。一切灾患皆悉除灭。若被魇魅。以瓶中水磨栴檀香。咒三七遍用涂心上。魇魅便息。若常念诵此神咒心。四重五逆谤法等障咸得除灭。欲护国宅使无灾厄。应取莲花一百八枚。各咒一遍投火坛内。供养贤圣。灾厄并息国宅安隐。若欲令他慈心于已不生嫌嫉。应取栴坛一百八枚。并长二寸各咒一遍。投火坛中供养贤圣。能令彼人愍已无恨。若恐疾疫鬼魅著身。应取社耶药毗社耶药。那矩梨药健陀那矩梨药。婆刺尼药唵跋耶波尼药。因达罗波尼药。健陀毕利样瞿药。[多*頁]揭蓝药斫讫罗药。莫诃斫讫罗药毗瑟怒讫烂多药。素摩罗时药苏难陀药。阇延底药白檀香药舍利摩药舍利婆药。喝悉底婆刺尼药喝丽恕迦药。健陀[多*頁]揭蓝药金刚药。黑蓝药筏逻呵讫烂多药如是诸药细捣绢筛。水和为丸形如大枣。咒百八遍置于顶上或系两臂。疾疫鬼魅皆不著身。若有小儿邪气魍魉所惊怖者。咒此药丸一百八遍。系于胭下便不惊怖。若有女人薄福所致人皆憎厌。咒此药丸一百八遍。和水澡浴恶相皆除众人爱敬。身秽恶病亦得除愈。诸有妇人求生男者。咒此药丸一百八遍系其身上。或和水浴便得生男。若咒药丸系在身上。刀毒水火恶兽怨家魇魅蛊道。一切灾横皆不为害。若患疮肿。咒此药丸一百八遍。和水涂之便得除愈。若遇恶风暴雨灾雹。咒清净水二十一遍散洒四方。或咒羯罗毗罗木枝二十一遍。口仍诵咒向四方撝。风等便止。此观自在大神咒心。虽不受持但依前法诵必有验。若能受持所作事业无不成办。欲受持者以新白[疊*毛]。应长一丈而阔五尺。总一段成勿断经缕。画作佛像所用彩色应和香胶。自外诸胶咸不得用。佛像右边应复画作观自在菩萨。似大自在天。顶有蠡髻首冠花冠。翳泥耶皮被左肩上。自余身分璎珞环钏而为庄严。画师应须澡浴香洁。著新净衣离杂秽食。专精斋戒净处画之。应以此像置清净处。于其像前牛粪涂地。纵广丈九四方齐正。于其坛内纯散白花。以八净瓶各受一升。盛花香水安置八方。复于八方敷八草座。一一座上置一分食。于八座边一一各置八分之食。其所供食尽世香美皆得用之。唯除熏辛血肉酒等诸杂秽物。复烧沉香至诚供养。受持咒者。先当三日三夜断食。如其不能但一日一夜。于日日中三时澡浴。若大小便别更澡浴。著新净衣食三白食。所谓乳酪及白粳米。食讫澡漱往佛像前。烧沉水香至诚顶礼。专心诵此大神咒心满八千遍。尔时行者自见其身。遍放光明犹如火焰。见是事已欢喜踊跃。时观自在便现其前。随所愿求皆令满足。若欲自隐。应咒雌黄或安缮那满八千遍。研以涂眼。若欲乘空应用涂足。由斯咒力证不空智而为上首。庄严等持既获此定。凡作事业无不成办

尔时世尊赞观自在菩萨摩诃萨言。善哉善哉汝能怜愍一切有情说此神咒。欲令皆得利益安乐。我深随喜。时薄伽梵说是语已。观自在菩萨摩诃萨。净居天众自在天众。大自在天众大梵天王。及余天众声闻菩萨。皆大欢喜信受奉行

不空罥索神咒心经

    不空罥索神咒心经后序

神咒心经者。斯盖三际种智之格言。十地证真之极趣也。裂四魔之便罟。折六师之邪幢。运诸子之安车。诣道场之夷路者。何莫由斯之道也。况乃剿当累歼宿殃。清众瘼怀庶福者乎。是以印度诸国。咸称如意神珠。谅有之矣。题称不空等者。别众经之殊号也。至如掷罥取兽。时或索空。兹教动捊罔不玄会。故受斯目也。运极无方曰神。警敕群物称咒。名色所依号心。虽复乘开一五。藏启二三。其能应通动植。丝纶法界者。咸用取则兹旨。归往斯诰也。是故经云。此身如城心王处中。又至功离相妙极殊方。有类于心故应兹称也。是以经云。如众生心识。体虽是有而无长短方圆等相。斯群藉之中心。无相之妙极者也。然此神典。北印度国沙门阇那崛多。已译于隋纪。于时宝历创基。传匠盖寡。致令所归神像能归行仪。并咒体能俱存梵语。遂使受持之者。疲于用功浑肴莫晰。惟今三藏玄奘法师。奉诏心殷为物情切。爰以皇唐显庆四年五月日。于大慈恩寺弘法苑。重更敷译。庶诸鉴徒。悟夷险之殊径矣


不空罥索陀罗尼经

    No. 1096 [No. 1097, cf. No. 1092(Fasc. 1)]

    不空罥索陀罗尼经

序

        福寿寺沙门波仑撰

若夫此经。乃该二谛而无遗。括因果而斯尽。可谓引万行之导首。进菩提之神足。超生死之灵翼。升涅槃之圣翮。信知法门幽密。教旨冲玄。非世智之能议。匪聪辩之所测。有大菩萨号观自在。大悲周于十方。愍法界之群迷。故说此经示其正路。斯乃久成正觉。是能仁之本师。故能十方法界莫不现身。普应群机。随缘化益。若其闻名灭罪。如日销于薄水。礼念蒙恩。似月敷于莲蕊。巍巍荡荡。圣德高玄。事超言说之端。理绝思量之表。余虽愚暗。少慕法门。巡历两京。寻参善友。每念总持如饥若渴。于大周圣历三年。岁次戊子。三月庚戌朔。七日景辰。幸得此经。如死再生。是西京宝德寺僧惠月。与常州正勤寺大德惠琳叱于智藏等数人。共请北天竺岚波国。婆罗门大首领李无谄。以同翻梵本不空罥索经一十六品合为一卷。将就北天竺迦湿弥啰(二合)国。婆罗门大德僧迦弥多啰(二合)以同勘梵本。久视元年八月景午朔十五日庚申。勘会粗毕则拟将进。此十六品斯土未行。曾闻隋朝所翻别本六十三纸未尝见也。所愿皇基永固。德覆十方。金枝琼萼。郁茂常荣。三大愿力。劫劫无穷。四弘誓心。生生无尽。苦海倾竭。三宝永存。恐时代迁远。闻者生疑。故述拙言序之云尔

不空罥索陀罗尼经

        北天竺婆罗门大首领李无谄译

    赞叹品第一(都合总有一十六品除根本大陀罗尼外总有二十七陀罗尼)

一切明主不空罥索自在王陀罗尼第一(已下诸咒那谟两字皆上音读傍注小字皆依本写不宜著行此是注音也)

陀罗尼咒曰

那(上)谟啰怛那(二合)怛罗(二合)夜耶(一)那(上)么阿弥(上)跢婆(去)耶(二)跢他伽跢(去)耶(三)那(上)么阿梨耶(二合四)跋嚧枳帝(五)摄皤(二合)啰(去)耶(六)菩(去)提萨埵(去)耶(七)摩诃萨埵(去)耶(八)摩诃迦嚧尼迦(去)耶(九)怛侄他(十)唵(十一)阿谟伽(十二)钵啰(二合)底诃跢(十三)虎吽(二合下同十四)虎吽(十五)泮吒(吒半音十六)莎诃(十七)

此名秘密一切明主不空自在王陀罗尼。受持此咒诵则成诵一切明咒。及悉能作一切事业

尔时观自在菩萨摩诃萨。复说不空罥索心咒。名为不空成就之法。悉能净除无量无边世界业障积集。无量福德资粮增长善根。皆悉能生无边智慧。神通境界超过得入。善巧方便六波罗蜜满足。增长一切菩萨力无所畏不空佛法及四圣谛神足根力觉道得定因缘解脱三昧三摩钵底。能令见者修习成就声闻缘觉佛地智慧威德之力。成就聪明福德吉祥勤勇精进势力辩才具足。腾空隐形自在持咒仙位。具足世乐多财富贵。成就贤瓶如意珠法。紧羯啰制擿迦降伏。出于伏藏入窟。安善那药悉能疗除一切诸病鬼魅所著。咒结坛法降伏诸龙。及男子妇人童男女等。祈雨止雨灾疫销灭降伏。能成一切诸事。兴一切福灭一切罪。成就无边门陀罗尼三昧。得于最胜广大之法。此大不空罥索明咒王法。常为一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗迦。部多鞞[口*禮](二合)多毗舍阇鸠槃茶啰刹娑。七耀诸宿毗那夜迦苾近那等之所供养。礼拜赞叹皆称吉祥。常为释梵护世四王。成就咒仙诸仙之众。供养随喜信受加持。获得修行赞叹称说。恭敬尊重供养一切供具。而为供养承事而住。已说第一赞叹品竟

    不空罥索明主咒王受持成就品第二

尔时复说受持之法。欲持咒者。当净洗浴著新净衣。受持菩萨律仪之戒。住于慈心以大悲意。乐真实语除于贪垢。利益安乐一切众生。诚心质直不谄曲心。愿乐福德除贪嗔痴。当知报恩常当洗浴。诵咒念佛法僧勿令忘失。设广大供养观自在菩萨。散花末香烧香涂香。鬘幢幡盖而为庄严。当于彼前一心坚固意乐信心。诵于圣者不空罥索心王之咒一百八遍。入于不空陀罗尼定。作莲华印默然而住莫语。则得成就。世尊观自在菩萨。则于梦中现比丘身婆罗门身。或现童男身或现王身或现大臣身。作如是身而来示现。赞言善哉善哉摩诃萨埵。汝今已能摄护教法。已成所愿更何所求。若其咒师所须之愿应当求之。如其所欲咒得成就。随所作事速得成就。一切业障尽得销灭。永断一切地狱畜生恶趣之处此人则得智眼清净念得增长。常为诸天作其同伴。为除障碍所作之事令得成就。亦令其人勇猛精进咒得成就。一切善愿皆得成就。不为天魔外道怨家之所降伏。恒为圣者之所赞叹。啰阇大臣婆罗门居士等。一切众人之所爱敬礼拜供养。一切众人之所称赞。恒为一切恐怖之人作归依处。一切善人之所依信。若常诵者身口意中。积集恶业皆得消灭。若诵一遍则得衣食。卧具医药及余资具。皆得殊胜终不乏少。得寿命长少病少恼。第二受持成就品竟

    不空罥索明主咒王见成就品第三

若欲亲见观自在者。彼当往诣阿兰若处。或阿兰若寺有塔之处。或于园苑或于河边。或于山林往诣彼已。受持斋戒菩萨律仪。三曼茶罗三轮清净。入于三昧定陀罗尼。著新净衣住四梵处。于尊者乞布施欢喜。乞欢喜已。先当供养观自在菩萨。供养已竟。于彼空闲寂静之处清净房中。以俱舒草(云吉祥草)作为座具。坐已诵于不空罥索心王咒心不动摇。实莫余念以昼继夜。乃至空中出恐怖声时。持咒者不应恐怖不应离坐。待于空中闻音乐声。闻其声已不应惊怪。亦勿观看但当诵咒。乃至天雨妙曼陀罗摩诃曼陀罗。红色莲华青色莲华白色莲华分茶利华亦不应起。乃至观自在菩萨自求赞言。善哉善哉持咒仙人。汝已供养承事于我。此咒汝今已成就竟更何所求。尔时当起。于世尊观自在菩萨前。以用香花上味饮食。生粳米等而为供养。右旋绕已礼足请言。如所愿求而当求之。一切皆与此为成就。见成就品已竟

    不空罥索明主咒王成就像法品第四

尔时复说造像之法。与其画师授于八戒令净持斋。当于不截净白[疊*毛]上。画观自在菩萨形像。诸彩色中不得著胶。作髻发色如莲华藏。面上三眼白縠络身。披黑鹿皮绶带系腰。身有四手。左上一手执持莲华。左下一手执持澡罐。右上一手执持数珠。右下一手垂于向下作施无畏。著天妙衣一切严具。以为严身立莲华上。百千光明庄严头冠。并散杂花令有威德。半月璎珞璎珞其身。耳珰臂钏及以手钏。而为庄严作欢喜面。其顶上持阿弥陀佛。造此像已。白月八日十五日。以吉宿日无云无风日。或于春时或当秋时。先于城外净料理地。除去瓦石棘骨恶物。其地平正不高不下。其土白色或有青草。种种花树果木稠林茂盛之处。流泉浴池周遍有处。而作方坛以五色粉布之好画。言五色者。一青二黄三赤四白五浅草色。所谓石灰赤土雌黄金精及以金土。以如是等五色之粉。用严其坛坛作四门。此门则是四吉祥门。又作商迦(此云白螺)及难提迦室哩(二合)伐蹉(西国万字)及满瓶等(以色布地作于瓶形)于坛中心作莲华池。池中具作种种莲华及诸杂鸟鹅雁之类充满其中。于其池中安置尊像(其池亦以彩粉布地)以种种花花鬘末香烧香涂香。及幡幢盖建立坛中。于坛四面各置一瓶。或金或银或铜或瓦。于其瓶中满盛净水。又以种种诸花树枝插于瓶口以缯帛束(以缯帛束瓶中树枝)并一切药宝珠金等盛其瓶内。彩画瓶上极令妙好。又于坛内散种种花及稻谷花。插众花树充满坛中。张于白帐于坛四面。各令一人守护其坛。其持咒者香汤洗浴著新净衣。每日三时受三律仪。于观自在菩萨前献白食供养。所谓乳酪及酥蜜等。烧沉水香檀香酥合龙脑香等烧供养已。持咒之人结加趺坐。作莲华印当心合掌。礼拜一切诸佛菩萨已即当诵咒

第二咒曰

唵(一)阿谟伽钵啰(二合)底呵(上)跢(二)啰(上)叉(二合)啰叉(二合上)么么(三自称名某甲)虎[合*牛](二合四)泮吒(吒半音五)

此咒用结顶上发髻

第三咒曰

唵(一)阿谟伽槃陀(二)虎[合*牛](二合三)虎[合*牛](四)泮吒(吒半音五)

此咒结坛

第四咒曰

唵(一)阿谟伽钵啰(二合)底诃(上)跢(二)庵虎[合*牛](二合三)泮吒(吒半音四)

此咒结界

第五咒曰

唵(一)阿谟伽(二)帝[口*禮](二合)路计也(二合三)毗社耶迦啰摩(四)虎[合*牛](二合五)泮吒(吒半音六)

应以此咒结四方界

第六咒曰

唵(一)阿谟伽啰叉(二合二)莎(去)诃(三)

咒自身

第七咒曰

唵(一)阿谟伽虎[合*牛](二合)佉(二)

此咒护同伴

第八咒曰

唵(一)阿谟伽陀摩陀摩(二)虎[合*牛](二合三)泮吒(吒半音四)

应以此咒咒香烧之

第九咒曰

唵(一)阿谟伽讫哩(二合)诃拏(二合)讫哩(二合二)虎[合*牛](二合三)泮吒(四)

应以此咒咒花饮食然后供养

第十咒曰

唵(一)阿谟伽毗社耶(二)虎吽(二合三)泮吒(吒半音四)

作一切事应诵此咒时持咒者诵咒乃至观自在像动摇为限。咒者勿怖但当诵咒乃至烟出。亦当诵咒乃至火然。若动得富烟出得官。若火然时则得腾空。此为二种成就之法。若火然时亦莫起坐。观自在菩萨即自现身。安慰咒者所须即与。其人证得菩萨三昧。得不退转无上菩提。现身得宿命智。更得无量百千功德。成就像法品第四已竟

    不空罥索明主咒王成就紧羯罗品第五

尔时复说成就紧羯罗法。若欲受持紧羯罗者。圣者不空罥索紧羯罗。一切作事悉皆成办。作于夜叉童子之形。嗔面怒目发赤黄色。向上耸竖犹如火焰。鼻作[月*扁][月*弟]狗牙上出。吐舌舐唇身有两臂。著青色衣持索。一切严具以为庄严。刍麻布上画其形像。白月八日或十四日持八戒斋。于其夜中诣四衢道。或空室中安置其帧。以花花鬘末香烧香涂香供养应自护身。除血肉外一切饮食及以资具而用供养。供养既已当于其前。应诵不空罥索咒王一百八遍。时紧羯罗则来现前。随所处分依命而作。若须驱使令其问事。即诣彼所。如其所见所闻之事如实来报。若不驱使。彼当日日与持咒者一百金钱。得已为佛法僧用却。不应悭吝勿向人说。不得憎嫌勿作不净。恒常供养随所办食供养。常自食时每常须先出食分与之。所饮之味亦先出与。必不得忘。忌贪嗔痴皆当舍离。常当实语法语。不为圣者之所讥嫌。于一切众生常生慈心利益之心。唯当一心敬事于观自在菩萨勿念余事。常以众花末香烧香花鬘涂香。衣服幢盖及幡供养。亦应常当知恩报恩。如是日日五百眷属。恒以一切饮食资具花鬘涂香。尽其寿命终不乏少。所须去处则能得往。所须之物则能将来此为成就。紧羯罗品法第五已竟

    不空罥索明主咒王成就制擿迦品第六

尔时复说制擿迦法。若欲受持制擿迦者。彼人应作不空罥索制擿迦像。作童子形欢喜相貌。头上五髻一切严具以为庄严。从观自在菩萨所生。或用木作亦以白檀。或紫檀香檀木天木。亦用金银或画绢上。用此等成。著绯赤衣以胡燕脂。不得著胶。以朱砂和郁金根及郁金香。画其身相令悦人意。欢喜笑面面黄白色而作两臂。其一手把阿摩罗果。一手把花。作此像已持斋住慈心。应将安置自住室内。以种种花香末香烧香。涂香花鬘饮食灯等。供养竟已对于彼前。应诵不空罥索王咒一千八遍则得成就。制擿迦验亦当现身则得自在。随所处分依命即作。所见所闻皆来相报。随所驱使受教来去。悉为能成一切事业所应作者。悉皆能成办一切利益。亦能与财。意乐去处则能将去。及能将来。所住宅舍亦为扫洒又为泥地。所有之事悉报令知。常说好事令其欢喜。所有恶事不悦意者能令消灭。一切罪障不祥灾疫亦能消除一切病厄。若服一切毒悉能消毒毒不能害。所有一切愿者悉令满足。常为咒者积集一切福德资粮。一切罪障悉得消灭。如忠孝子受父教命。等无有异所欲皆与。其持咒者若其常欲快乐利益。莫生憎嫌心亦勿轻慢。身行清净常当洗浴。常当念诵常当供养常当实语。慈心哀愍一切众生。于佛法僧一心敬信。常应供养观自在菩萨。应以众花末香烧香鬘等之物。又常供养其制擿迦。常自食时以诸饮食。先出食分与制擿迦。又以花香烧香鬘等与制擿迦。不得一日而有废忘常当忆念。若不尔者纵得法成不受驱使。即自隐没不能现伏。亦不为作一切事走去。故持咒者常莫放逸。常当勤求实勿懈怠。勤求受法及大聪明。勿令忘失菩提之心。应当随顺布施持戒忍辱精进禅定智慧。远离贪垢常畏后世。恒生惭愧心常在定。一切咒法等皆受持。如是成就终无有异。制擿迦品第六已竟

    不空罥索明主咒王成就贤瓶法品第七

尔时复说咒贤瓶法。若欲受持其持咒人先求善人以为同伴。先如法住十善道已。然后一切宫殿空室。林地方所闲无人处。或于往昔人得道处。于中修理作坛之所极令平正。清净浴身著新净衣。吉祥持斋服乳大麦。当护同伴然后泥坛。应以香叶雄黄赤土紫檀等末。用布规界。其坛方正开作四门。于四方作四天王形。身著衣甲一切严具而为庄严。持刀弓箭。又于四面作诸器仗。当于东方作金刚杵。南方作螺。当于西方作圆头杵。北方作释枳底(二合)幡(竿上系幡)又于北方作螺轮盆莲花等物。其坛四角悬赤色幡散杂色花。正坛中心置其贤瓶。种种彩色以画瓶上。又以花绦系其瓶项。莲花及水充满其中。上妙香药诸名果子。及五谷子金银宝珠亦置其中。贤瓶四面周遍行列乳糜及酪蜜饼酥饼。简取五人胆勇不怯有威德者。堪可委付有信之人。以结为伴。执刀正立守护四方。令一人近持咒人边。持诸器仗以充驱使。而为供养供给。令净洗浴著新净衣。随持咒者所有处分。依命即作终不违背。应作拥护是持咒者。应依如法建立坛已。于其四方行列饮食。以为供养唯除酒肉。于此坛内当贤瓶前。敷俱赊草(云吉祥草)以为坐具。草上坐已持散粳米烧香供养。以此咒结一切方界

第十一咒曰

唵(一)阿谟伽波奢(二)阿钵啰(二合)底诃(上)哆(三)帝[口*禮]路计也(二合)毗社耶(四)啰(上)叉啰(上)叉么么(自称名五)虎吽(二合)虎吽(二合六)泮吒(吒半音七)

亦以此咒当护自身及于同伴。则作大印应诵圣者不空罥索心王之咒一百八遍。诵此咒时一日一夜。或三日三夜断食诵之。所有障碍毗那夜迦。悉皆恐怖不作障碍。其持咒者必须心定。不应惊恐默然诵咒。乃至南方闻于可畏夜叉之声。闻此声时取白芥子则咒七遍。向彼散抗其声。即得消除止息。终不敢而更作障碍。南方既尔东西北方亦如是抗。一切障碍皆悉消灭

第十二咒曰

唵(一)阿谟伽(二)阿钵啰(二合)视跢(三)诃(上)那诃(上四)虎[合*牛](二合五)泮吒(吒半音六)

以此咒咒贤瓶即动。若欲示现成就相时。其持咒者心莫动摇。亦不应起勿拟废坐。但当诵咒令彼贤瓶有大利益同摩尼宝珠。能与一切。所愿极难受持。若得成就有大威力。能得神通与于安乐。一切富饶令能积集。一切福德令其增长。是故受持勿使放逸莫令空过。若其贤瓶出火然焰。或若摇动亦勿惊怪。乃至从瓶吐出金银摩尼宝珠种种璎珞及种种色殊妙衣服庄严之具。吐出殊妙端正采女童男童女天胜丈夫具妙相者。吐出张乘及坐宫殿园苑城邑村巷大路象马车辂步人及饮食烧香花鬘涂香幢盖及幡。出生音乐歌咏之声。其持咒者亦不应起。乃至其观自在菩萨。变作普贤菩萨身形。从其贤瓶与诸菩萨眷属出时。先所出者由此神力。悉皆隐没不复更现。唯有普贤菩萨眷属现住。赞言善哉善哉持咒仙人。汝今已得成就此咒。随何所求皆当与汝。时持咒者即起合掌右绕作礼。礼已白言惟愿世尊。以此贤瓶垂授与我。则时圣者普贤菩萨告咒者言。汝当受取随意受用。咒者受已置于头上又置地上。则以花香烧香花鬘而用供养。寻当发愿归命世尊。令我及其同伴。满足一切诸愿。说此语已。随欲去处潜隐而去。其贤瓶者随持咒者。所欲之形随意而变此为成就贤瓶之法。贤瓶品第七竟

    不空罥索明主咒王成就使者品第八

若其欲得降伏使者。彼持咒人画一使者作小儿形。一切严具以为庄严作欢喜面。头上五髻身形可喜。著黄色衣手执莲花。身黄白色游行空中。置秘密处于精舍中。白月八日或十四日。受持斋戒香汤洗浴著新净衣。以众香花烧香末香。涂香花鬘灯明饮食供养彼已。当于彼前结加趺坐。诵不空罥索王心咒一百八遍则来现前问咒者言。欲求何愿我当与汝。咒者告言。我今须汝充为侍者受我教命。彼作是言所有教命。我悉为作作者成办。从是已后所有教命悉为成办。终不敢违皆依命作。常当供养不敢轻慢咒者每欲吃饮食时。常当为彼先出食分。与彼然后自当吃食必不得忘。若如是者则得归伏。能与财物能示伏藏。随所须物彼皆将来。有所见闻皆向耳中。而来告示说之令知。终不乏少所须之物。皆令忆念前生之中所有事务。过去未来现在之事。若其问者皆悉为说终无不实。已说使者品第八竟

    不空罥索明主咒王取伏藏品第九

若欲须出伏藏之时。先自护身。应往塳间取于未坏男子死尸。身无伤损无炙瘢者。与洗浴已。以香花鬘供养彼尸。以用酥油摩其脚掌。诵咒乃至待彼起语。白言圣者有何教命欲令我作。咒者则与纸笔并墨。悉令抄取伏藏所在。随其方处城邑聚落及村等名并其取法。若其能咒一一子细悉皆为抄。若不用抄则语彼言。汝当为我自出将来。彼闻此语则自为出将其物来。所得之物悉皆受用。为佛法僧当布施与一切众生。彼当数数将宝物来。若不受用施佛法僧沙门婆罗门及穷乏者。则更不得成就此法。若不能往诣塳间所起死尸者。若先曾闻有伏藏处。当于夜中往诣彼所。与亲密人堪委诚信。避罪求福有所知解。和顺善者结为同伴。先当自护。然后然于酥灯。当诵不空罥索王咒一百八遍。以赊弥木(此云狗杞)为柴然火。寻发愿言今为一切永离贫穷故发遣彼。彼当升空而往诣彼大伏藏处至彼而住。其火炽然而得不灭。待持咒者到知藏处。结界决定然后始灭。住伏藏上令同伴掘。掘到处已。则以乳粥及胡麻粥供养藏神。则取其物分为三分。一分自用。其第二分与同伴用。其第三分与共同伴布施三宝。自所取分应当布施。一切众生悉愿同用。由是自分布施与故取终无尽。尽其寿命终无变异。说取伏藏品第九已竟

    不空罥索明主咒王入窟品第十

若欲入窟。其持咒者与于善人结为同伴。护身入山至于窟所(窟谓阿修罗住窟也)。其窟中有香水流出有灵异者。众人共知曾成就者。应于白月十五日时。持斋清净香汤洗浴。著新净衣如法作醮(子了反烧物也)诵于不空罥索王咒乃至窟开不须恐怖亦勿停诵。乃至有其采女出见。持香花鬘作如是言。持咒仙人善来受我此香花。时持咒者未应。即受待其三请然后告言。姊妹善来姊妹若能摄受我者。汝可与我同伴共之。是时同伴随爱采女则把其手。把取得者则为其妻。一切所欲皆令具足。自在为作仆使之人。随欲去处而则能去。随所欲作种种身形悉皆能作。还得年少如天童子。同共游戏受诸快乐。不舍人身则得天身得成咒仙。其持咒者但当诵咒。乃至一切胜上采女。有五百眷属围绕出来。持衣涂香庄严之具。恭敬供养礼拜白咒者言。善来圣者愿领受此衣及涂香庄严之具哀愍我故。乃至三请然后咒者为法故受。才得受已则与采女隐没不现。得成持咒转轮圣王。舍于人身则得天身。又得一切持咒仙等礼拜其足。咸以吉祥言赞叹之。建立百千幢盖幡等。又复奏于种种音乐。出妙音声闻者皆得。受天自在安隐快乐。念佛之心终不忘失。菩萨之行亦不休废。得宿命智永离恶趣。不为欲酒之所醉乱。常得见佛及诸菩萨。悉能成就无量众生。令其住于菩提道中。能入三昧得不迷惑智陀罗尼。已说入窟品第十竟

    不空罥索明主咒王成就安善那药品第十一(若具足言苏毗罗安善那大重似于银铆也)

若欲成就安善那药者。其持咒人当取雄黄牛黄苏毗罗安善那三物合裹。当于白月十五日时。持斋清净香汤洗浴著新净衣。广大供养观自在已。忆念诸佛。当于彼前结加趺坐。诵圣者不空罥索心咒一百八遍。待其里中烟相出已。然后涂坛。菩提叶上置其药裹。诵咒乃至火烟炽然放光烧融。应知令我安善那药法成就竟。则时应当结四方界及护自身。出取其药当以此咒咒于其药(其咒则是第十三)

第十三咒曰

唵(一)阿谟伽(二)阿钵啰(二合)底诃跢(三)虎[合*牛](二合四)阇(去)皤(去二合)罗(五)阇皤(二合)罗(六)泮吒(半音七)莎(去)呵(八)

咒已当取安善那等。共磨石上细研为末。用涂眼中能见伏藏。则得隐形随愿去处出入自在。无有一人而能得见。悉皆得见一切菩萨。一切天龙夜叉乾闼婆。及诸众生天趣地狱畜生之趣生时死时。亦皆得见作罪作福。于一切处皆得自在。得其供养。见一切窟一切龙宫。亦皆能现一切之身。意愿去处悉皆能往在于彼处。以神通定力得神通地神通而去。乃至见佛得蒙授于无上正等菩提之记。得菩提记一切菩萨最胜智慧善巧方便。获得一切禅定三昧及自在。得一切诸根力菩提分。皆得成就具足十力。得一切咒陀罗尼力得无所畏。是名成就安善那品第十一竟

    不空罥索明主咒王禁诸鬼神所著品第十二(应云禁诸恶鬼神所著品译者存略之也)

若心清净信心精进。作于善业诸众生等。下疑惑者当得成就。清净众生知恩决定求成就者谓诸菩萨。非凡夫人之所能也。是故世尊告阿难言。摩尼咒咒药。是三种有不思议力。诸佛境界不可思议。若诵此咒一百八遍。一切事皆成就。永离一切著病患者。若一日若二日。若三日若七日。诵其不空罥索咒。唯泮吒(半音)字能除一切壮热之气。以绯线咒二十一遍。一咒一结二十一结。系一切病壮热除差。一切七曜皆当拥护。终不恼乱亦不横死。次说咒法若欲燎治四日一度热发病者。作一方坛于中散花。令其病者坐向坛中。咒镔铁刀诵不空王咒三遍已。又以溲面作彼病儿形。用其刀截。彼当恐怖。得见不空病则除差若欲禁人。彼当洗浴著新净衣。先自护身。以牸牛粪涂作方坛。以色画坛令规齐整。散花坛中当以白食献供养已。令一童男若一童女。洗浴清净著白净衣。以诸严具庄严其身。令于坛中结加趺坐。结其顶发用此咒咒。则是用第十四咒也

第十四咒曰

唵(一)阿谟伽(二)钵罗(二合)底诃跢(三)啰(上)叉啰(上)叉(称彼名四)萨皤婆曳比也(二合五)虎[合*牛](二合六)盘陀(七)泮吒(半音八)莎诃(九)

于彼手中满著花已。又用花香生米散之。烧沉水香应诵不空罥索之咒。诵三遍已。以花香散彼童子面上。则得禁之(用粳米也)

第十五咒曰

唵(一)阿谟伽啰阇(二)钵啰(二合)底诃(上)跢(三)虎吽(二合四)布地也(二合五)菩陀耶(六)社啰(上)跛耶(七)虎吽(二合八)虎吽(二合九)泮吒(半音十)

又以此咒咒水三遍。洒彼面上彼则得语。所问之事若吉若凶。过去未来现在等事皆悉具说。此即名禁无病人法禁病人法亦当作坛。烧沉水香散花供养。令其病者坐于坛内。诵咒即禁。取其中指及无名指捏之则语。令其立誓然后放去。用第十六咒也

第十六咒曰

唵(一)阿谟伽(二)钵啰(二合)底诃(上)跢(三)伽车伽(上)车(四)莎婆(重)皤(去)南(上五)莎(去)呵(六)

第十七咒曰

唵(一)阿谟伽(二合二)奢婆(上)耶(三)虎吽(二合四)泮吒(半音五)

若不放时。则以此咒咒治罚之。以此咒之放烧走去。更莫敢来此为成就

若被一切鬼所著病欲令差者。取芥子咒三遍打之。又一切鬼及以癫痫难禁鬼著。应作醮法。以牛粪摩地作坛。于中然火。以菩提树枝赊弥木(苟杞木是)为柴然之。阿婆末迦(此云牛膝用根)与酥酪蜜相和。咒烧一百八遍。若一日夜或三日夜。诵观自在不空罥索咒。或以芥子或一切种子。咒已烧之。若夜叉著者。和安息香芥子烧之。若天龙著者。以檀沉香末相和烧之。一切著者。胡麻芥子或白芥子相和烧之。若一日夜若三日夜。一一诵咒一切所著皆得消灭。若一切灾疫病起时。盐乳相和咒以烧之。一切灾疫斗诤忧恼悉皆消灭。说诸鬼神所著品第十二竟

    不空罥索明主咒王入坛品第十三

次说不空罥索坛法。欲得摄受一切菩萨见大乘者。应当观视观自在菩萨。当如见佛齐等无二差别之相。为欲摄受陀罗尼故。为欲能断恐堕恶道。自利利他二俱成办得善道故。勤求应依如法大供养坛。其持咒者为欲利益一切众生。被精进甲莫秘其法。依于文义子细教示。勿生贪心莫怀谄诳。常当正念于一切众生。心行平等善巧方便。勿有懒堕贡高之心。勿斗诤讼。常持净戒每日洗浴。坛有三种。一者王坛。二大臣坛。三者一切凡庶人坛。王坛广设。臣坛中设。若其一切凡庶人坛。随力所办如应而作。若为王作不用中法。若为臣作不用下法。为凡人作无增减法。各各依法作之为吉。不依本法必过患生(王者上品臣为中品庶人下品随其所应作其坛法不宜颠倒也)。若结坛时。咒者先应择其地色知好恶相。当宿候其地。若于河边或于山林若于园苑。其地可爱吉祥之处。当彼方所应作坛法。深掘除去棘石瓦骨。去其旧土更将别处净土来填。令满掘处筑令平正。极精妙好平如手掌。如镜无垢令地细滑。修理地已于中作坛。若为王作纵广正等三十二肘。以金摩尼珠等为末。相和用作规界其坛。又取青黄赤白黑等五色作五界道。坛开四门复应开作四吉祥门。以诸树枝而作华鬘周遍安置。东门两边作二神王当为守门。右边应作护国神王。左边应作增长神王。身被衣甲一切严具以为庄严。眼赤嗔面手执于戟。其护国者手执圆头杵。南门两边作二神王。一名丑目二名赤眼。以金严具庄严其身。身被衣甲执刀弓箭。一黄白色一身赤色(丑目为左赤眼为右)西门两边作二神王。一者名曰摩尼跋陀。二者名曰富那跋陀。各自持本衣服形状。身被衣甲。一切严具以为庄严执索钺斧。北门两边作二神王。一名毗沙门。一名执金刚。各自形状持本衣服。一切严具以为庄严执持器仗。于其坛中心作观自在。头戴天冠绀发垂下。一切严具庄严其身。当头上作阿弥陀佛。作水精色菩萨。四臂左上一手执莲华瓶(宝澡罐也)左下一手施无畏手。右上一手把于数珠。右下一手作施无畏。端正殊妙悦可众心。作欢喜状圆光围绕。天妙华光以为庄严。正当胸前作于卍字(西国字也)眼如低视。当于莲华台座上立。于其右边作大势至菩萨。形像容仪寂静(应说天冠文中略也)以天严具庄严其身。披天妙衣偏袒右肩。合掌对观自在前住。左边应作普贤菩萨。身相端严如莲华色。戴宝天冠绀发垂下。一切严具庄严其身。而有两臂欢喜颜状。偏袒右肩合掌。对观自在菩萨当前而住。于其普贤菩萨底下。作摩尼鸡神及金刚神。俱屈双膝柱著地上。当于势至菩萨底下。作多罗神及毗俱致。著天妙衣及天璎珞严身之具。身黄白色颜容欢喜相仪寂静。其多罗神著于白衣。毗俱致著种种色衣。摩尼鸡及金刚使神。亦同著种种色衣。俱共合掌双膝著地。瞻仰观自在菩萨面。于观自在菩萨底下。作于不空罥索咒王。身重枣色四臂四牙。著赤色衣而有三眼。其眼赤色如放赤光。全身璎珞半身璎珞以为庄严。双膝著地合掌瞻仰。对观自在菩萨面看。颜容欢喜眉眼分明。耳珰殊妙其心一定。少分曲躬状若飞腾。菩萨两边作于梵天并梵辅天。作自在天大自在天与其眷属。各各自持众色衣服庄严之具。向菩萨面合掌而住。于其四方作四龙王。一娑伽罗龙王。二阿那跋答多龙王。三难陀龙王。四跋难陀龙王。北方作四阿修罗王。一名毗卢遮那王。二名罗睺罗王。三名毗摩质多罗王。四名婆稚王。如是坛中作一切印一切器仗螺轮莲华难提迦莎悉底迦圆头杆三叉戟索释枳帝(二合)都末罗室唎(二合)跋嗟华鬘幢等。分茶利华总为华盖。应用郁金(香也)牛黄雄黄金精朱砂。不得和胶净色画之。应与画师受八戒斋。其坛四面周匝悬幡青黄赤白诸色幡等。张于白帐。应用八瓶若金银瓶若赤铜。等于八瓶中满盛净水。水中具著檀香沉香龙脑郁金诸名香等。一切种子相和盛讫。华果树枝插其瓶中。以众华鬘系其瓶项。所列之华分齐间错(花鬘上花严饰间列)香瓶四口香炉四具酥瓶四口蜜瓶四口。乳瓶四口酪瓶四口。安置种种华果饮食悉皆充满。以沙糖和作诸饮食及用和水(沙糖和水以为浆也)作胡麻粥大麦粥等香美饮食。唯除酒肉五辛以外一切皆著。散种种华烧种种香。及华鬘等。缘其坛中所须之物周匝遍布。其坛四面周匝围墙。或张幔幕安诸乐器皆令如法。又于四方各安一人为守护者。又其四面各十里内。满著步人象马车等四兵守护。其王为欲除灾障故。作此吉祥事已然后令王入坛。当以手印印于其坛。印坛已送柳枝清净。著白净衣令持斋戒。堪委信人若其眷属。或其兄弟及儿子等。若欲入坛悉与灌顶。于其手上与系芥子。并与柳枝令持斋戒。依入坛法善言安慰。则令入坛求师求神(神者神圣)以华香灯饮食供养礼观自在菩萨。应咒芥子散其斋方。以此咒咒(用第十八咒也)

第十八咒曰

唵(一)阿谟伽(二)钵啰(二合)底诃(上)跢(三)盘陀盘陀(四)啰叉啰叉(二合五)贤啰若(若也反)萨婆萨埵(去)南(上音六)虎吽(二合七)句[口*籠](二合八)庵(九)泮吒(半音十)莎诃(十一则成结界)

第十九咒曰

唵(一)帝[口*禮](二合)路计也(二合二)毗社耶(三)阿谟伽波奢(四)娑么啰(上音五)娑么耶(六)地师吒(二合)喃(上音七)摩诃娑么耶(八)钵啰(二合)跋跢(二合九)虎吽(二合十)泮吒(半音十一)

(此咒第二句头帝字半音[口*禮]字全音。计半音也字全音。第五句内娑半么全。第七句内师半吒全。第九句内钵半罗全。跛半全也)

此为结坛咒

第二十咒曰

唵(一)阿谟伽(二)啰(上)叉啰(上)叉(三二合)虎吽(二合四)泮吒(半音)

此为护自身咒

第二十一咒曰

唵(一)诃谟伽(二)陀摩陀摩(三)钵啰(二合)底度跛阇(二合四)摩毗蓝皤(五)莎呵(六)

此名咒香烧咒

第二十二咒曰

唵(一)阿谟伽(二)阿诃啰(三)布沙波(二合)陀皤(平)毗摩(去)那(四)遮唎尼(五)虎吽(二合六)泮吒(半七)

应以此咒咒华供养

第二十三咒曰

唵(一)阿谟伽(二)啰阇钵啰(二合)底(三)车(去)啰伽(二合四)摩地阇(二合五)讫柳(二合)嘘拏(二合)讫柳(二合)嘘拏(二合六)么林(上音七)莎诃(八)

应以此咒咒于饮食生粳米供养

第二十四咒曰

唵(一)阿谟伽(二)乌波毗(上)舍(三)虎[合*牛](二合四)泮吒(半音五)

此咒咒座持咒者时作莲华印结加趺坐。诵于不空罥索心咒不得停断。待于坛中闻忏悔声及弹指声。及善哉声乃至散华。应知其坛已得加持。今正是其可入坛时。持咒者可起礼拜。咒神则出执王右手以帛闭眼。令其礼拜诸佛菩萨。及其咒神并诸神等。多罗毗俱胝摩么鸡金刚使者及大势至菩萨普贤菩萨。寻常忏悔发愿心意欢喜敬信。手中著华入于坛前散手中华。看华落处到何神上。则得彼神能与成就。礼拜合掌持戒而作是言。从今已后我更不食酒肉五辛。亦不归依礼拜余神。常当知恩报恩。归依佛法菩萨圣者。应当一心念阿阇梨。及诸菩萨获法善神明咒神等悉知证明。我从今日已后。布施一切众生无畏。令其与菩萨律仪。发菩提心亦令坚固。乃至为命不敢行恶作于罪业。于不违负一切众生。令其归依信敬。终不妄语常当实语。不行邪行正见依空不取著相。无有我人众生寿者。如是三说。以此善愿我得成佛两足圣尊。一切众生诸烦恼病悉为疗除。悉愿同此行。发是愿已当示其王秘密之印不空处陀罗尼。受法既竟还将出坛经少时间。其诸眷属应入坛者准于上法。将入将出。其王则应作大布施与持咒师。广大施已辞还本宫。此名王入大坛法竟

若为臣作其坛纵广一十六肘。如上应作一切咒神。用凡色画界坛。亦当好料理地。不须用金银宝物等之色。其供养具饮食随力所办。亦当建立幢幡安四乳瓶。一切香华烧香供养。如其所堪作灌顶法。此是臣中坛法。凡人坛者纵广八肘。其中作印及观自在菩萨之像并诸咒神。不得同王及臣等法。于其坛上布三界道。所谓一白二赤三黄。应用瓦器铜银亦得。随其力办。随信以用华香烧香华鬘幡帐。一切严具悉皆应作。亦以种种饮食供养。还应如法与其灌顶。将出入坛依如上法。世尊善巧方便为度众生故。现种种形度脱众生。应以声闻乘得度者。现以声闻身形教化。应以缘觉乘得度者。现以缘觉身形教化。应以大乘而得度者。现以菩萨身形教化。应以咒法而得度者。则为说法令住善道。于中实莫生疑。若佛所说若菩萨所说。陀罗尼法及受持咒法。须陀洹果斯陀含果阿那含果阿罗汉果辟支佛。乃至证得无上菩提。是故应知得入坛者获大福德果报之聚。入坛菩萨得于智慧。所生之处得宿命智。及得神通得不退转。得登十地超魔境界无能胜者。一切怨仇一切业障悉得消灭。五无间罪速得消灭。得如是功德。更得无量诸功德聚。说入坛品第十三竟

    不空罥索明主咒王降伏龙品第十四

若欲降伏龙者。应当往诣龙住池所。于彼池边以牸牛粪涂地作坛。坛上散华烧檀沈等香。应诵世尊观自在菩萨不空罥索心王咒一百八遍。若满一百八遍之时。其池中水悉皆干涸。其中所有龙及龙女。以欢喜形来现其前。三业寂静礼拜白言。善来圣者命何所作。则应告言我所念者汝则为作。尔时彼龙及其龙女又复白言。圣者所须愿见告示。其持咒者则当告言。我有事时若念于汝。汝当应时来至我所。时彼白言如所教令。白已礼拜。其池应时水还盈满更倍于常。则入其中还归本宫。从此已后心常念持终不敢忘。圣者但莫治罚于我。莫令失我龙神自在。彼于诸欲不敢放逸。又恐于死畏堕恶道。其持咒者。为欲利益一切众生故忆念彼龙。才忆念已。寻时则到隐没龙身。以天妙形如童子状。以诸严具庄严其身。现咒者前礼拜白言。圣者所须愿示教命欲令何作。应当告言我须财物。为给贫穷困苦众生。我见彼已生大悲心。闻已白言如圣者教。我必当令满足其愿。则入大海取如意宝珠。将来与持咒者白言。此是如意宝珠。能除众生贫穷之苦。随意布施阎浮提内所有众生。饮食资具皆令满足。时持咒者受彼宝已告言归去。若我有事忆念则来莫忘。得此珠已应集无量贫穷乞人。则以华香烧香华鬘。而用供养勿令人见。若有人见则当隐没更不得物。自在而用变成宝直百俱胝价。若将出卖得其半价。若更转转将出卖时渐渐贱价。乃至最后总不直价。无光如石而弃掷却。若佛出世其神变力。还复如本大海中没。由其咒力及福德力还得此宝。如其不然终无得法。若其世间旱无雨时不熟饥饿。还当忆念应时即来。以凡人形作礼白言。圣者我已到来欲令何作。告言当为成熟五谷。告已应时以龙神力。腾虚空中兴大黑云。风满虚空降注大雨。大雨充足成熟五谷。成熟五谷已重更白言。圣者我已利益安乐诸众生讫更何所作。应当告言我若更忆念还则速来。时龙受教拜辞而去还归本宫

若欲得见龙世界时还三忆念。才忆念已。应时即来现咒者前。白言圣者我今则至。愿示教命欲令何作。告言示我龙住世界。才说已则从此没至龙世界。以龙神力作彼形状。诸龙之毒不能损害。如龙童子游行于彼龙世界中无疑怪者。若忆人世界。彼龙将以天妙资具。胜妙衣服诸庄严具。天妙香华天妙粳米饭。天妙工巧刻画。悦意歌咏人间无者。俱从彼没来此人间。其龙即还三请。白言圣者更命何作。咒者告言所应作者。汝已作讫汝今可去。随意安乐于我无负。闻此语已以龙神通还归本宫。若欲将龙向别国去。尔时咒者先当作护身法。诣龙池所以诵此咒

第二十五咒曰

唵(一)阿谟伽(二)毗(上)社耶(三)摩诃那(去)加(四)盘陀盘陀(五)莎(去)诃(六)

则成结禁于一切方。无能障碍作恼乱者。应作方坛若土白者。不是曾经受持之处。涂作坛已散华涂香。烧香供养画龙罥索(直作罥索不是菩萨)诵不空咒一百八遍。当以右足大指蹋彼龙头索上。其龙身热如似被火烧。则走出来亦无有毒。以咒索力所系缚住。所有神通无所能为。纵其嗔怒亦无能为。则作蛇身咒者当以手。擎取龙置一筐箱中。或澡罐内盛擎将去。随将去处则逐而去终不能走。与其乳吃莫令遣死。若欲将卖。于无水国卖之亦得得杀龙罪。欲避此过若为利益诸众生故。出水安置则无罪过。彼龙住已则于其国成熟五谷。是故彼国诸众生等安隐快乐。其国丰乐多诸人众。稻谷甘蔗黄牛水牛充饶炽盛。恒常欢喜少病少事。无有死疫饥饿斗诤无恶逆贼。猛兽潜藏不能恼乱。彼诸众生悉皆贤善。淳是质直住善法中。常乐布施恒作喜乐。作诸福业坚持斋戒。口常宣说苦空无我无常等法。生此边地无端不雨水旱不调。今由此龙住持力故。于此苦难今得解脱。其龙亦得大致供养守护其国。复与其龙结愿受戒。因此善根离畜生趣得不退地。彼于咒者为欲利益一切众生故。得成就檀波罗蜜。又由布施众生命故。故得离于畜生之趣。趣向佛地亦复不难。降伏龙品第十四竟

    不空罥索明主咒王见不空王成就品第十五

尔时若欲承事不空罥索咒王者。彼持咒者清净洗浴著新净衣受持斋戒。于空闲处当一树下。或于有佛舍利塔处。白月八日或十四日。料理坛地。坛前应敷俱施那草。以水洒身结自顶发。护身已竟以此咒咒(用第二十六咒)

第二十六咒曰

唵(一)阿谟伽(二)钵啰(二合)底诃(上)跢(三)啰(上)叉啰(上)叉(自称名四)虎吽(二合五)泮吒(半音六)莎呵

诵不空咒芥子三遍散于四方。一切障碍悉皆消灭除散不能恼乱。当加趺坐以帛裹头。结瑜伽印诵不空咒一千八遍。遍数满时当有大声。亦有光明及雨于华。咒者定心莫生恐怖。应知已得不空王法成就竟也。所以有此示现瑞相。则起以华末香烧香华鬘供养。一心念观自在菩萨观察四方。观自在菩萨则从南方从空降。放百千光明。犹如火聚乘霞云来。一切严具以为庄严。面上三眼面重枣色。身有四臂持火焰刀及执罥索。狗牙上出著赤色衣。嗔面鼻中出于云气。以金摩尼金刚琉璃满于手足。头戴龙王形状可畏。咒王大笑吼而大笑。譬如鼓声荡除山谷。而来现彼持咒之人。咒者勿怖但诵不空罥索咒王。心念观自在菩萨。散华烧香而供养彼。彼于空中欢喜形状。以天妙身称本体性。寂静而住赞咒者言。善哉咒者我今欢喜。汝何所求为求富乐。安达怛那为求腾空。持咒仙人转轮之位。梵王帝释护世四王。求宿命智五种神通。须陀洹果乃至第四果。辟支迦佛无上菩萨。无上正等菩提道也。尔时咒者随所欲愿。礼拜求请如上诸愿。若不乐欲当言依我则当依之。受其处分随其教命。皆依命作所求则与。意所须物则为将来。遣去之处依命则去。欲得去处则能将去。须来则来所闻皆说。常与圣者随逐行住。若不欲得常近住时。但忆念则来。为将伏藏而来示现。所有鬼著悉为除遣亦能治罚。为除一切病及一切死。禁火禁水禁刀禁毒。祈雨止雨禁云禁龙。随意所欲悉皆为作。作咒者若嗔更不现身来。是故咒者应当自护及护于彼。不自加持所为之事。而复恐怖。懒堕修行和杂恶业。难得成就亦难得见。应当勤求乐福德者。无有功用而得成就。见不空王成就品第十五竟

    不空罥索明主咒王见如来成就品第十六

若欲成就见如来者。其持咒之人行十善道。于诸众生利益安乐。胜意乐心应行悲心。于誓愿中坚固精进。供养三宝供养已竟。于观自在菩萨前作曼陀罗(此云坛也)随力所办华香烧香饮食华鬘。一切资具灯明供养既设供已。若经三日若一七日。持斋清净三时洗浴。著新净衣(若俗人作应著白衣)三时换衣。结加趺坐胜妙座上。作如来印但当诵咒。待观自在菩萨像身震动。现于神通隐没不现。或坐轮上或低或立。或现一身或现多身。或现粗或现细。或放光明。现如是等诸瑞相已。咒者应知我当见佛。有如是等成就瑞相。观自在菩萨普贤菩萨启请世尊。令见神变成就之相。如是知观自在菩萨请现相已。世尊受请为观自在菩萨。及欲利益一切众生故现瑞相。尔时咒者生欢喜心。更应供养观自在菩萨。供养既已还当诵咒。待于世尊以自神力隐于佛形。于其座上变观自在菩萨形为佛形。舒金色臂慰喻告言。持咒仙人起汝观如来大悲。为当满足汝愿故来至此时。持咒者绕佛七匝。以华散香烧香华鬘供养礼拜供养。礼已白言我见世尊。大悲教师我眼亲见。世尊令我所愿悉不空过为见世尊故。世尊告咒者言汝今何所求。为欲求多闻求富饶财。持咒仙位世中如来。声闻辟支菩提萨埵。灌顶无病长命生天。生于大姓婆罗门家。生于刹利大姓殊胜行家。生转轮家。欲得生四天王天及欲界天。欲得具足生三十三天。夜摩天兜率陀天化乐天梵天净居天佛位所欲。皆得由于如来神力福力。如来秘密陀罗尼力。由观自在菩萨愿力。及不空王咒之威力。及心清净一切意乐皆得现前。如来所言终无有异。咒者随心乐欲之愿应当求取。若欲于世尊所求亲授记。应修菩萨行。世尊积集加行苦行乃得成佛。佛智甚难得。何况其余凡夫之人。云何由此少分咒力。一生积集俱胝百千无数劫生。修生善行所得之佛。莫疑咒此少力能得。皆由智慧方便善巧。成就信力精进力念力及三昧力。此则是其得佛之因。精进勤勇慰喻方便。所为授于无上正等菩提之记。得授记已菩萨次第得自在定。菩萨得于三昧自在。成于无上菩提不远。是故咒者心当信受。得菩提安乐不得不信一乘。其信于一切力得到彼岸。若不信受。纵于多百千俱胝劫中行精进行。终不能得菩提之果。彼去无上菩提甚远。是故世尊知众生已。为授无上菩提之记。是故咒者于如来所求请授记。是时如来为授记。持咒之人得授记已。应当自知我得成佛。世间教师于天人中无上福田。我知用是凡夫不净短命之身。我以此身而欲求佛坚固之身。彼身不作不善之事。及其三业常善五根具足。得发精进而求佛位。常在心中持咒之人。由咒力得如来菩提陀罗尼力。不可思议功德三昧殊胜之力。咒仙藏中所说之坛大印加持。受此法者降伏止息恶毗那夜迦能治罚咒。令其调伏方便增长。菩萨神变寂静安隐善好守护。吉祥摄受善巧方便。除一切烦恼遮止诸恶趣。净五无间罪消除病灾疫。消灭起尸厌蛊不祥。悉能除断刀毒恶药恶肿油瘘。癫痫癞病著小儿病。寿命色力富贵快乐具足欢喜。心生智慧聪明之念。相貌端正为人喜见。能得积集福智资粮善根。而有威德譬如摩尼如意宝聚。世尊观自在大菩萨不空罥索心王咒法。如迦罗波(二合)树悉皆具足无量功德。不是少福薄德众生所能求得。乃至百千俱胝劫中亦难得闻。况具足得一切如来加持一切菩萨诸愿。皆入一切如来之所成就。一切咒仙之所供养。常为一切诸天加持。能与一切所愿。能大积集福德之聚。能入菩提道能示导法。皆能消灭地狱畜生饿鬼之趣。若有受持读诵此咒。以华散香烧香涂香华鬘幢盖幡等。供养恭敬尊重赞叹之者。彼当得生极乐世界无量寿佛刹。寿命无量。等同得共世尊观自在菩萨。见如来品第十六竟

不空罥索心咒王法不空成就王第二十七咒曰

那(上)谟啰(上)怛那(二合)怛啰(二合)夜耶(一)那谟阿[口*梨]耶(二合)阿弭跢婆(上)耶(二)跢他孽跢(去)耶(三)那谟阿唎耶(二合)跋卢枳帝(四)摄皤(二合)啰(去)耶(五)菩提萨埵(去)耶(六)摩诃萨埵(去)耶(七)摩诃迦(去)卢尼迦(去)耶(八)怛侄他(九)唵(十)阿谟伽(十一)钵啰(二合)底诃(上)跢(十二)僧诃(上)啰僧诃啰(十三)虎[合*牛](二合十四)泮吒(半音十五)

作坛已竟。然后应诵此咒扫除坛却

新译不空罥索经咒钞功能竟

    不空罥索咒印一卷

    阿牟伽皤奢神通自在印咒心

    云自在印咒第一

屈右无名及小指。以大指押其甲上。中指头指直申竖之咒曰

乌[合*牛](二合长引)

此是迷加摄皤(二合)啰印。最胜所说。作一切事能成吉祥

    不空心印咒第二

准前惟改屈右无名小指著掌。则以大母指押其中节。中指头指少曲竖之咒曰

嘻唎(二合)

此印说名不空心印。一切众生特明咒仙众。皆归依恭敬供养

    三摩地印咒第三

二手相合十指相当。二无名指及二中指并屈著掌各背相著。头指小指大指并竖令各相离。咒曰

诃(上)

此是三摩地印之咒。作一切观世音菩萨之法。皆得成就

    观世音心印咒第四

二手作卷。八指向内反叉在掌中。其二大指并直竖之咒曰

呬(醯枳反)

此是观世音心印咒。由是印咒力故。能令持咒怜愍众生。莲华藏法得成就无疑

    莲华印咒第五

二腕相著。十指散竖小曲向上如莲华开。咒曰

虎[合*牛](二合)

是名莲华印。千光王所说。所愿满足从自身出

    救拔拥护世间心印咒第六

以二手无名小指作卷。以二大指各押其上。竖二中指指头相柱。竖二头指令少屈头。咒曰

泮吒(半音大张口呼)

此是救拔拥护世间心印咒

    金刚结印咒第七

以二手小指无名中指向内相叉。以右押左并屈作卷。竖二头指及二大指并令相著。咒曰

莎(去)诃

此是观世音金刚结印咒。称能摧破一切魔众。又亦能断一切厌蛊

    三摩地莲华印咒第八

以二手合令掌内空。咒曰

寺(上声)

此名三摩地莲华印。由是力故得三摩地

    世间勇猛嗔怒印咒第九

以右手无名指。押小指背令头相著。直竖中指。头指少屈。大指横屈。咒曰

阿(平音)

此是世间勇猛嗔怒印。能破一切诸恶鬼神。及破夜叉罗刹娑等

    观世音顶印咒等第十

以二手小指无名中指向内相叉。竖二头指头相拄。以二大母指捻头指侧。咒曰

[口*梨]耶(二合)

此是观世音顶印。于三有中能为拥护

    大结界印咒第十一

以二手无名小指相叉入掌中。以右押左。竖二中指令头相柱。竖二大母指。屈二头指押二大指。咒曰

皤(上音)

此是大结界印咒。能令十方夜叉诸鬼夺精气者大揭啰(上)诃等。见此大印悉皆退散磨灭无余。决定无疑

    能销龙毒调伏龙印咒第十二

二无名指中指头指向外相叉。竖二小指相著。以二大指押二头指。咒曰

嚧(轻呼)

此是能销龙毒调伏毒龙印咒。正等观世音菩萨说

    观世音火印咒第十三

二无名指小指中指向外相叉。竖二头指相合。以二大指附头指侧。咒曰

枳

此是观世音火印咒。不为劫火之所焚烧

    摩尼海印咒第十四

二手八指向外相叉。以右押左。以二大指押右头指。咒曰

帝

此是摩尼海印咒。悉能销除一切暴雨

    能解缚印咒第十五

以二手小指向内相叉。二无名指向外相叉。竖二头指相著。以二手中指各附头指。指头相拄。以二大指博头指侧。咒曰

摄皤(二合)

此是能解缚印咒。观世音菩萨悉能销除三世系缚

    象耳印咒第十六　智者

屈右大指在于掌中。少曲头指。余指皆申。咒曰

啰(去音)

此是象耳印咒。伊啰皤拏屈伏无疑(伊啰皤拏者帝释象也)

    莲华鬘印咒第十七

以二无名指竖头相拄。二小指向外相叉。二中指头指曲竖头相拄。竖二大指捻头指侧。咒曰

野(又本作耶字)

此是观世音莲华鬘印。一切咒诅悉能销灭。正等观世音菩萨所说

    吃一切明咒印咒第十八

以二小指向外相叉。二无名指向内相叉。竖二中指头相拄。二头指二大指屈头相拄。面向左倾。状如马头。咒曰

嘻唎(引三合)

观世音菩萨说此印法。能吃一切明咒之法

    金刚三叉戟王印咒第十九

以左右小指中指大指。双竖相著。二无名指头指屈在掌中。咒曰

诃(上音)

此是金刚三叉戟王印

    与阎罗王远离最胜无能胜印咒第二十

以左右小指中指大指向内相叉。二无名指曲竖相拄。复竖二中指令头相拄。屈二头指近中指边。咒曰

呬(醯枳反)

此是无能胜印咒

    火焰印咒第二十一

竖二小指二无名指。头指相拄。竖二中指大指小曲头相离三分。咒曰

虎[合*牛](二合)

此是火焰印咒。悉能烧于一切魔刺(从第十八乃至此咒名四字心咒虽同前印事用别)

    金刚棒印咒第二十二

二手十指总屈掌中。急把为卷。则诵咒曰

嘻唎(二合一)诃(上二)呬(醯枳反三)虎[合*牛](二合四)泮吒(半音五)莎诃(六)

此金刚棒印咒。名声普闻。此通前诸印中用。是咒名为五字心咒。已说不空罥索法竟(从第一咒以下诸咒。除莎诃外。皆是一字。但有二合三合等子。应急呼之。傍注口者应转舌呼。其泮吒字大张口呼。舌拄上腭。但惠日谨案。西域大咒藏中说。佛在世时凡咒法中。云诵十万遍得成者。以佛在世佛威力故。得成佛成度后诵十万遍不成者。缘众生薄福。要须满百万遍方可得成。以遍数多故。一消诸障。二则于咒绰有其功。若有众生宿业障重。诵满百万遍不得成者。仍须诵二百万遍或三百万遍或四百万。乃至诵满七百万遍必成就。然此中言诵一百八遍得法成就者。其先诵不空罥索咒人有功效法先成就。为此等人故说一百八遍成就。未曾见闻但依前所说遍数诵持悉得成就。其咒印一品惠日续检梵本翻入。合成一十七品。然此罥索咒更大有方法。翻广如大咒藏所说。其有人未曾经和尚阇梨入大缦茶罗坛场者。觅取大轮金刚咒诵二十一遍。即当入坛。然后作诸咒法。悉得成就也)

    观世音不空罥索母身印咒

二大指竖。各捻二小指头。两手并竖相著。二头指相捻。在二大指小指上。二无名指亦尔。二中指在上头。少不相到掌下。相著头指来去。咒曰

    观世音不空罥索身印咒法

准前又改开二中指。去一寸许。二头指无名指少举。勿与大指相著。头指无名指间。开容一中指地。头指来去。咒曰

跢侄他(一)湿闭(二合)多夜(二)湿闭(二合)多(三)菩阇(去音)夜(四)咽(去音)醯咽醯(五)钵啰(二合)么(六)输驮萨埵(七)摩诃迦卢腻迦(八)莎诃(九)

是法印咒。通种种用皆有大力。亦能降伏一切恶鬼神。疗一切病。一切贼难皆不能害。若被枷锁。取施输未啰脂作。印咒已涂枷锁上更至心咒即得解脱

    不空罥索口法印

以左右小指双直竖。右无名指秘左无名指中指背。向头指中指岐间入。左无名指从右中指无名指间出之。即入食指中指岐间入。二中指直竖头相拄。屈二食指各钩无名指头。并二大指直竖头相柱。与小指离半寸许。同诵前咒

    不空罥索牙法印

准前口印。唯改少屈二中指头。各押二大指头。二小指出外右押左。总握无名指背。咒用前咒

是一法印。能除一切水火风贼刀兵。及王难夜叉罗刹一切鬼神毒龙毒蛇系缚等难。若人日日常作供养得观世音及诸菩萨等。皆生欢喜。命终得生阿弥陀佛国。又复十方净土随意往生。若欲止风。先以此咒咒灰一百八遍。小片绢裹将随身去。若风来者以右手取灰向风打散。次以右余指作拳。头指直竖。向风数数诵咒嗔喝即断

    不空罥索心中心咒

唵(一)[口*梨]悉底哩(三合)卢迦(去耶反)毗社夜(二)阿谟伽波舍(三)摩诃鸠嚧驮(四)啰阇夜(五)[口*梨]陀(去音)夜(六)阿波啰(上音)提诃跢(七)呜[合*牛]呜[合*牛](八)泮(九)

是一法咒。能灭罪障忏悔治病大有神验。具如不空罥索经说

    续验灌顶印咒

二大指屈于掌中。捻二无名指甲。无名指中节相背。二小指头相柱。二中指直竖头相柱。二头指柱屈。各捻中指背上节。咒曰

唵(一)步三末罗(二)盐(三)莎诃(四)

若欲续验。每日平旦于水罐上。结印诵咒二十一遍灌其顶

不空罥索陀罗尼经一卷


不空罥索陀罗尼自在王咒经

    No. 1097 [No. 1096, cf. No. 1092(Fasc. 1)]

不空罥索陀罗尼自在王咒经卷上

        唐天竺三藏宝思惟奉　诏译

南谟啰哆那怛啰夜耶　南谟阿唎耶　阿弭哆婆耶　怛他孽多耶　南谟阿唎耶　跋嚧吉帝　失筏啰耶　菩地萨埵耶　摩诃萨埵耶　摩诃迦嚧尼迦耶　怛跌他　唵阿慕伽　钵啰底喝多[合*牛][合*牛][口*半]吒　娑婆诃

如是所说不空陀罗尼自在王咒。即是一切秘密神咒之主。若有人能诵此神咒成就之者。即能通达一切神咒。但是咒法所有事业皆得圆满

    成就尊者说不空神咒功德分第一

尔时圣观自在菩萨摩诃萨。复说不空罥索神咒王法。若成就者福不唐捐。能令无量无边诸众生界。一切业障悉皆清净。能集无量福德资粮。增长善根方便善巧。通达无边智慧境界。六波罗蜜多皆得圆满。复能证得无上菩提。四无所畏十八不共一切佛法。及四圣谛神足根力菩提分法。复能示现静虑解脱诸三摩地三摩钵底。复能证得声闻辟支佛及如来地。成就般若聪慧利根。有大威德精进势力。具足辩才腾空隐形。为斫羯啰伐赖底曷啰阇一切自在。能成咒仙获世安乐。得吉祥瓶及如意珠。随应所作一切皆得。驱策使者进退无违。令罗刹娑随意而转。复能入于阿素洛窟。或烧众香或置药眼中。能见地下一切伏藏。所为事业自在成就。疗治众病调伏鬼神守护坛场。令诸龙王欢喜悦乐。降雨止雨皆得自在。复能于彼一切人中而得自在。能令一切众罪厄难悉皆销灭。资财宝物所求皆得。复能成就无边陀罗尼门及三摩地门。此大不空罥索神咒之法。于诸咒中功德最上殊胜广大。能令一切天龙药叉健闼缚阿素洛揭路茶紧捺洛莫呼洛伽。诸部多鬼一切饿鬼。毕舍遮拘畔茶罗刹娑。星宿鬼障碍鬼等。承事供养尊重赞叹。复为帝释诸梵王等之所拥护。复为一切成咒仙者共所庆慰。复为常离一切散乱无所著者之所承习。受持所说供养恭敬尊重赞叹

    成就受持供养神咒法分第二

尔时圣观自在菩萨摩诃萨。复说神咒之法。若有欲诵此神咒时。应先洗浴著新净衣。洁净诵咒受菩萨戒。起慈悲心哀愍众生意乐。作真实语远离嫉妒。利益安乐一切有情。直心净信爱乐功德。舍离贪爱嗔恚愚痴。忆念三宝期心报恩。应广供养圣观自在菩萨摩诃萨。烧香散花涂香末香。庄严幢幡及诸华盖。于尊者前一心净信意乐坚固。应诵圣者不空罥索心神咒王一百八遍。即入不空陀罗尼三摩地门。作莲花印禁出入息默然而住。由是此人所应作事皆得具足。即于梦中得见圣观自在菩萨。或现苾刍形或现婆罗门形或现童子形。或现帝王形或现宰官形。赞诵咒人作如是言。善哉丈夫汝能受持我之所说。汝所爱乐皆得圆满。汝今持咒心何所欲。随意求索能令汝愿速得成就。由是得灭一切业障。永不堕于地狱畜生。常生一切诸善趣中。般若现前辩才无滞增长正念。诸天随顺而为伴侣。所作自在无有障碍具大威神。复能持咒随心所欲。不为一切怨贼侵夺。贤圣赞叹。常为国王大臣婆罗门居士等之所敬重。一切众生之所爱乐。供养恭敬承事礼拜善言赞叹。常与一切惊怖之者作归依处。能得一切善人腹心。若有常诵此神咒者。三业恶障皆悉销灭。若诵万遍。所须饮食卧具汤药衣服什物无所乏少。安乐无病长寿自在

    成就亲见圣观自在菩萨法分第三

若人欲得亲见圣观自在菩萨。应往寂静山寺塔庙之中。或园林河边深山岩谷阿兰若处。著新净衣持八戒斋。受菩萨戒三业清净。入三摩地修四梵行无所吝惜。于诸持戒福德人边常求欢喜。然后于圣观自在菩萨像前受其咒法既受法已。即便于彼清净之处。吉祥草上结加趺坐。应诵不空罥索心咒一心不动。若昼若夜不惊不怖。乃至忽闻虚空之中。有虎啸声亦不惊怖。若见闻空中诸天音乐歌舞唱伎不应惊异。或见天雨曼陀罗华摩诃曼陀罗华。钵特摩华嗢钵罗华。俱没陀华奔茶利华等亦不惊怪。是时圣观自在菩萨。至其人前唱言善哉善哉。汝能如是供养于我。诵持神咒何所求耶。其诵咒人即从坐起。于尊者前烧香散华。水和粳米及诸杂华。供养圣观自在菩萨。右绕三匝头面礼足。菩萨尔时随其意乐悉皆与之

    成就画像帧法分第四

尔时尊者说画像法及成就咒法。若画圣观自在菩萨形像之时。应织绢[疊*毛]随其长短不截两头。所用彩色和以香胶勿取余胶。画师先受八戒斋法。然后方画圣观自在菩萨形像。其身黄白首戴华冠绀发分被两肩前后。慈颜和悦放百千光。清净殊胜面有三目。以纯白綖交络肩臆。以瑿泥耶鹿王皮而覆肩上。庄饰宝带以系其腰。尊者四臂。左边上手执持莲华。下手执持澡瓶。右边上手施无畏下手执数珠。皆以珍宝而严饰之。身著天衣立莲华上。有大威德璎珞短长。交髆垂下耳珰臂印。及以环钏皆宝饰之。顶上画作无量寿佛。于其帧内画种种华。若欲作坛于春秋时。白月八日或十五日。吉祥星下选择好时无风无云。即于城外择取好处随其方地。有诸树木根茎枝叶。华果茂盛条蔓交加。周遍皆有流泉浴池。处处青草皆悉充遍。应用黄土为泥涂地。种种修理尽令如法。不于荆棘瓦砾骨石诸恶土地。其坛四面以金精赤土雄黄石灰及紫金色。青黄赤白及以紫色。画其界道于坛方面各开一门。门外各有二吉祥柱。于其坛内应画螺形万字香印。门内各有二吉祥瓶。随其处所应作浴池。池内周遍嗢钵罗华俱没头华奔茶利迦华。于池四边应画鹅形。如贯华鬘周匝围绕。应置像帧坛场之内。散种种华烧种种香。幢幡宝盖而供养之。或用金银诸宝及以赤铜作吉祥瓶。盛满一切诸妙香药末尼真珠金银等宝和杂盛之。以杂华绳系其瓶项。取烧稻谷作华。散以严饰坛上。应以白缦覆之。于坛四角各立一人。身被甲仗而守护之。是时咒师每日三时。洗浴清洁著新净衣。三业清净受持律仪。于圣观自在菩萨像前。应以乳糜酥酪沙糖石蜜。盛满器中而供养之。后以栴檀沉水苏合龙脑。如是等香和杂烧之而为供养。于像帧前。敷吉祥草结加趺坐。作莲华印安心合掌。敬礼一切诸佛菩萨。即诵护身咒。咒曰第二

唵　阿慕伽　钵啰底诃多啰叉啰叉(自称名)[合*牛]泮吒

若欲护身时取自发一茎。应以此咒咒二十一遍。常护自身无能损害

咒

鬼神咒咒曰第三

唵　阿慕伽　漫陀　[合*牛][合*牛]　泮吒

若咒鬼神先诵此咒。咒五色綖一百八遍系坛四面。然后咒水一百八遍。或咒芥子或咒净灰。随四方面坛内散之。即令一切恶鬼神等无能恼乱

禁恶鬼咒咒曰第四

唵　阿慕伽　钵啰底诃多唵[合*牛]泮吒

若禁恶鬼应诵此咒。咒水一百八遍。或咒白芥子或咒净灰。随四方面坛外散之。令诸恶鬼不得其便

禁恶魔咒咒曰第五

唵　阿慕伽　帝晒路枳耶　毗阇耶　俱噜磨[合*牛]泮吒

若咒魔时应诵此咒。咒水一百八遍。或白芥子及咒净灰。于其坛外散洒十方。即禁诸恶魔不能娆乱

禁诸恶魔鬼咒咒曰第六

唵　阿慕伽　啰叉(自称名)娑婆诃

若欲禁诸恶魔鬼时。应以此咒咒水一百八遍。或白芥子及咒净灰。点自顶上额上心上及两肩上。遍洒其身。即令一切恶鬼恶魔不能恼乱

咒同伴人咒咒曰第七

唵　阿慕伽　[合*牛]佉

若欲咒同伴人时。应诵此咒。咒水一百八遍。或白芥子及咒净灰。于其坛内散洒同伴。即护彼人。恶魔鬼众无能恼乱

咒香咒咒曰第八

唵　阿慕伽　淡磨淡磨　[合*牛]泮吒

若烧香时。先以此咒。咒种种香二十一遍。然后烧香恭敬供养

咒饮食及华果咒咒曰第九

唵　阿慕伽　[起-巳+乞]醯利儜　[起-巳+乞]醯唎儜　[合*牛]泮吒

若以饮食及华果等欲散之时。先诵此咒咒一百八遍。然后于其坛外。随四方面而遍散之

随作事成就咒咒曰第十

唵　阿慕伽　毗阇耶　[合*牛]泮吒

随作何事若诵此咒悉皆成就

世尊能持咒者。作是法已。于其坛内。应诵不空陀罗尼自在王咒。若见圣观自在菩萨像帧动时。或烟出时或焰出时。如常诵咒不应惊怖。若见帧动得富贵自在。若见烟出成就曷啰阇位。若见焰出腾空自在得成咒仙。其诵咒者若见焰出。心无惊怖身不动摇。即得圣观自在菩萨。现其人前而安慰之。其人见已所求皆遂。即得菩萨诸三摩地。于阿耨多罗三藐三菩提得不退转。现身忆念宿世生事。及得无量百千功德

    成就使者能办事法分第五

尔时圣观自在菩萨。复说使者能办事法。此之使者即是圣观自在菩萨。不空罥索王神咒之使。若欲驱使。应以彩色及[疊*毛]布帧上。画使者形又作药叉童子像。头发直竖如盛火焰。面目嗔怒绿眼平鼻。形貌赤色身服赤衣。口出四牙二上二下。其舌于口或入或出。一手持剑一手执索。严身之具皆悉周备。欲作法时。于白月八日或十四日持斋洁净。安置帧像四衢道中或空室内。应以华香及诸饮食。除血肉等种种供养。其持咒者先应诵咒自防护身。于[疊*毛]帧前诵不空王咒一百八遍。是时使者现其人前。语持咒者言欲何所须。若见处分皆能成办。其持咒者随心所欲使者依行。于时使者随所见闻悉皆具说。若持咒人日索金钱百文应时即得。然不应别用及生吝惜。但应供养佛法僧宝。如是之事但当自知。不得辄向人说之。亦复不得共人结怨。应食净食不得杂食。每食之时先减己身一分饮食。供养使者然后自食。常须忆念不得忘之。心常舍离贪嗔痴等不得妄语。出诚谛言为他说法。于一切众生常起饶益慈悲之心。复以香华衣服幢幡宝盖。涂香末香烧香散华。恒常供养圣观自在菩萨作报恩心。若能如是即彼使者日日供承。得五百人所须资具。饮食衣服涂香末香。烧香散华一切具足。乃至持咒之者尽形已来。随意皆得无所乏少

不空罥索陀罗尼自在王咒经卷上
不空罥索陀罗尼自在王咒经卷中

        唐天竺三藏宝思惟奉　诏译

    成就驱策僮仆使者分第六

尔时圣观自在菩萨复作是言。若欲成就驱策僮仆。其持咒者应先造作僮仆者形。而此使者即是不空罥索王神咒之僮仆。容貌端正。当以一切庄饰之具。而严其身。于其头上作五发髻。身之色相犹如童子。若欲作时应用白檀。或用紫檀或妙香檀。或用天木或一切木。若金若银以作其形。若画帧时或白[疊*毛]上或于绢上。其僮仆者所有衣服皆作赤色。以燕脂和紫矿汁。又取朱砂及以郁金若根若香。诸杂色等画其形相。应使端严面目喜悦熙怡微笑。其身形相浅黄白色。应作两臂。一手执庵摩罗果。一手持种种华。其像常于密处安置。散华烧香末香涂香然灯。种种饮食而为供养。又于像前诵不空罥索王咒一千八遍。其持咒者应受八戒起慈悲心。咒法即成。即能睹见彼使者形。驱策自在。此持咒者所有处分皆得成办。然其使者若耳所闻若眼所见皆来说向持咒之人。随持咒者使令去处能速往来。一切事业皆得成就。又能施与持咒之者一切财宝。随持咒人心欲去处。其使者即将去来。于持咒者住止之处。常净扫洒若泥涂地。所有一切隐密之事。及吉祥事皆来向说。一切恶声一切苦恼悉皆销灭。一切病患能令除愈。诸恶鬼神皆自隐没。诸毒销散欢乐圆满。一切福业皆得增长。一切罪行悉能除灭。犹如孝子恭敬供养尊量其父。彼持咒人若欲自身安隐快乐。不得于彼使者。轻欺作恶及怀嗔怒。应净洗浴常勤诵咒。而修供养口不妄言。其心哀愍一切众生施与无畏。于三宝所起深净信。常散诸华及悬华鬘烧香末香。以如是等。供养尊者圣观自在菩萨。又先以种种饮食散华烧香然灯供养使者。乃至不得于一日中忘不供养。若不供养求事不成。若其使者隐没不现即便舍去。是故持咒之人不应放逸。常修精进不应懈怠。于尊重处常勤供养。恒不忘失菩提之心。于施戒忍精进定慧。应常修习远离悭吝污戒尘垢。于生死中常生怖畏。深怀惭愧心常正念。不得散乱智慧观察。若如是作即能成办一切咒业

    成就吉祥瓶法分第七

尔时圣观自在菩萨。复说成就吉祥瓶法。持咒之人若欲成就法者。应结同伴并修十善至心坚固。欲作坛时应选好处。若山林地吉祥之所。或是往昔仙人所住寂静之处。如法修理洗浴清净。俱著新衣唯食麦子及以乳糜。受八戒斋。与同伴人持咒自护。随心远近作四方坛。面各一门香泥涂地以香画叶。应用雄黄赤土紫檀等末而界其道。于其坛内随四方面。应画四大天王。以诸宝物庄严其身。皆被甲仗手执刀剑。其坛东面应画金刚。南面刀剑。西面画棓。北面画镩。于其四角画赤色幡。散种种华。于坛场中以诸彩色画吉祥瓶。用杂华鬘以系瓶项。取莲华池水盛满瓶中。复以香华妙药并诸杂果一切种子。及以金银真珠等宝并置瓶内。复以四槃。一槃盛酪。一盘盛苏。一盘盛乳。一盘盛蜜。于瓶四面各置一盘。其持咒者须伴五人。勇健无畏皆严器仗。于其四方各立一人。于五人中得心腹者简取一人。与持咒者邻近而住。五人之外更取一人。勇猛无畏能为难事者。令洗浴清净著新净衣。其持咒人于坛四方。散种种饮食除血肉等。于吉祥瓶前取吉祥草。敷座而坐。应当咒水及以粳米洒散十方。烧香散华如法结界

第十一

唵　阿慕伽　播奢钵啰底诃多帝囇噜枳耶微阇耶　啰叉(自称名)[合*牛][合*牛]泮吒(半音)

此咒咒自身及与同伴。如是咒已。应作大印诵圣观自在菩萨不空罥索心神咒王。若一日二日。诵此咒时若有毗那夜迦鬼来。故相惊怖而作障碍。其持咒人应起勇猛勿生恐惧。如常诵咒心莫散乱。复于坛南面。闻罗刹娑可畏之声。其诵咒人咒白芥子七遍散之。诸罗刹娑寻即退散不能障碍。南西北方亦复如是

咒吉祥瓶咒曰第十二

唵　阿慕伽　阿波啰耳多　诃曩诃曩　[合*牛]泮吒(半音)

此咒咒吉祥瓶。咒咒瓶之时瓶现异相。或倾或侧或动或摇。咒人见已如常诵咒。不应惊怖亦不解其结加趺坐何以故。以吉祥瓶如末尼珠。随心所欲一切皆得。要当策励加功方得成就。此吉祥瓶有大威力甚难成就。若得成者自在安乐增长福业。由是咒人常勤精进。不应空过恣诸放逸。若吉祥瓶中出火日焰。或出金银末尼真珠璎珞诸宝色相。或时出现种种衣服。复现诸天美妙婇女。及诸殊胜童男童女。或丈夫形严净装饰。或复示现城邑聚落及诸巷陌。象马车乘一切人众。宫殿园林美妙饮食。香华幡盖诸音乐等。虽见如是种种异相。如常诵咒不应惊起。其时圣观自在菩萨。复变自身现作普贤菩萨形像。无量菩萨眷属前后围绕。从彼瓶中忽然出现。圣观自在菩萨现此相时。如上所现一切神变。种种异相悉皆隐没。唯有尊者现作普贤菩萨形像。与无量菩萨皆共赞彼持咒人言。善哉善哉汝能成就此神咒法。随汝所求皆当与汝。咒人闻已即从座起合掌恭敬。右绕尊者顶礼供养而作是言。唯愿尊者当摄受我施吉祥瓶。圣观自在菩萨所现普贤菩萨言。善男子汝之所求。我今施汝随意受用。咒人取得吉祥瓶已置于顶上。复以香华种种供养。从吉祥瓶而乞愿言。南谟尊者愿随我意乐。一切事业悉皆圆满。其持咒人作此愿已。及诸同伴随心去处皆得如意。时吉祥瓶变现其体如净琉璃。为持咒人等现作童子。常能承事恭敬供养

    成就策使罗刹童子分第八

尔时圣观自在菩萨。复说策使罗刹童子之法。若欲使时。其持咒者应先画作罗刹童子。色相形容如童子像。以一切庄具严饰其身。于头之上为五发髻。面状喜悦身相端严。衣服黄色如乘空行。手执莲华其体金色。如是画已安置密处。若佛堂中若在房内。于白月八日或十四日。持八戒斋于像帧前。散华烧香末香涂香。悬诸华鬘及种种饮食而为供养。于其像前结加趺坐。诵不空罥索心神咒王一百八遍。现前即见罗刹童子。随持咒人有所希愿皆令满足。其持咒者语童子言。汝今作我驱策使者。童子答言如是如是。我当策励承事供养。随汝驱使皆令速疾。而得成办不生疲厌。其持咒人常应勤心。供养童子形像不作轻欺。若欲食时先与童子不得遗忘。若能如是驱使自在。所须财物皆能与之。亦复示其伏藏之处。随持咒人所须庄具及与资财。皆为将来无所乏少。而此童子若眼所见若耳所闻。皆来密向持咒之人耳边而说。令持咒者忆念宿世所有生事。若持咒人问童子过去未来现在之事。皆依实答终无虚妄

    成就使死尸取伏藏分第九

尔时圣观自在菩萨。说取伏藏之法。若有欲取地中伏藏。其持咒人先当诵咒防自身已。即往冢间取丈夫尸。身形之上无疮瘢者。应与洗浴洗浴尸已。即取香华涂其两足而供养之。而便诵咒咒尸令起。作如是言。尊师今者与我何事。彼尸即从索纸笔墨。其持咒人即赍纸等而与死尸。彼尸即如法。抄写取伏藏珍宝之法与持咒人。若持咒人不用抄写即语尸言。汝应为我自取将来。其尸如言即为将来。所得珍宝应如法受。用供养三宝。及将施与一切众生。而此死尸随持咒人。所得珍宝若受用尽即便送来。若不施三宝及一切沙门婆罗门贫穷众生。即便不送。若持咒人自身不欲至于墓中。又复不欲令彼尸起。若自能知伏藏之处。应往彼取若夜中取。应将同伴爱乐功德。同心同行深怖罪业。善解经论聪慧之者。先作吉祥禁身咒已。即以苏膏涂布为烛。诵不空罥索心神咒王一百八遍。用舍(诗可反)弥木然大火聚。发弘誓愿为令一切众生。永断贫穷苦恼等事。即以苏烛掷向空中。随有广大伏藏之处。其烛即于伏藏之上空中而下。随其宝物入地深浅所有尺数。其烛依此尺数空中而住。待持咒人来至藏所明了知处结界围之。其烛方灭知伏藏已。后若取时应以乳麋。及油麻粥以祭天神。如是祭已共其同伴而往取之。取得珍宝分为三分。一分自为已身。一分与其同伴。一分共同伴和顺供养三宝。又以自身所得一分。与一切众生之所共用。若能如有自身一分。乃至持咒之人命未尽期。用之无尽

    成就入婇女室分第十

尔时圣观自在菩萨。复说成就入婇女室法。若持咒人欲入此室。应将同伴腹心之者。先当具足作吉祥法。以咒自身。然后往至其室。其室可爱常有流泉浴池。及诸华果种种乐具。世间皆以此室是灵仙处。若欲入时。其持咒人当于白月十五日。持八戒斋澡浴清洁著白净衣。然后往至泉水出处。应以稻粟大麦小麦大豆小豆。及胡麻等七种之谷。和乳酪酥诵不空罥索心神咒王。每一一遍常以此谷散于火中。要使此室其门自开。持咒之人见室门开。不应惊怖不得辄起。应专诵咒。若有婇女各各执持种种华香。从室而出语咒人言。善来尊者唯愿受我如是香华。其持咒者不应辄受。乃至三请持咒之人作如是言。善来姊妹若为摄受我等故来。愿持此香华与我同伴。其同伴人观此婇女。随所爱者即便执手取以为妻。而此婇女知其人心所爱重故。犹如婢使而承事之。此同伴人随欲去处任情来往。其形色相少如童子。游戏受用五尘境界。若舍人身即得天身成就咒仙。其持咒者如是诵咒。乃至更有胜妙婇女五百眷属。从室而来。执持种种衣服庄具及诸香华。顶礼咒人作如是言。善哉圣者为欲摄受哀愍我故。久来在此。唯愿领受此衣服等。至三请已。其持咒人为欲调伏诸咒仙故。应受其请随所受已。持咒之人及诸婇女便没不现。成就咒仙转轮王位。若舍人身得于天身。一切咒仙皆来恭敬顶礼其足。称赞吉祥愿常住世。奏种种音乐作诸歌舞。建立百千宝幢幡盖欢乐具足。其持咒人自在受用。天王果报其心安乐。然常念佛终不忘失。菩萨之行得宿命智。超过一切诸恶趣门。亦不耽著五尘境界。恒常得见诸佛菩萨。而能教化无量有情。于无上菩提道中。入不空智诸陀罗尼三摩地门

    成就眼药分第十一

尔时圣观自在菩萨。复说成就眼药方法。其持咒人若欲成就此法之者。应以雄黄牛黄及苏毗罗眼药。于香叶中裹此三种。于白月十五日。沐浴清净著新净衣。受持八戒。广大供养圣观自在菩萨已。于尊者前结加趺坐。先念佛已。后诵不空罥索心王神咒一百八遍。其持咒人先应入彼火遍处定。待彼叶中烟出。即以泥涂坛而取眼药。置于菩提树叶之内。若火星焰出烧练此药。其持咒人即知所作眼药成就。应咒芥子等散于十方。及诵咒自护己身。欲取药时先诵此咒咒曰。第十三

唵　阿慕伽　钵啰底诃多[合*牛]什筏啰什筏啰泮吒　娑婆诃

诵此咒已即取眼药。石上研之使其为末。安著眼中即令余人不得见于诵咒之者。复身能自见一切伏藏。所欲往处随其意乐。或入或出复能自见。一切菩萨天龙药叉健达缚等。及见一切众生若在天趣。或那落迦中傍生饿鬼。若没若生悉能见之。若诸众生作福作罪悉皆能见。于一切处常得自在作诸供养。复能见于阿素洛窟及诸龙宫。复能随类示现变化。应往便往无有障碍。证得神通往诸佛所。自见已得受阿耨多罗三藐三菩提记。复为诸大菩萨之所灌顶。得诸菩萨出离方便一切善巧。于诸静虑三摩地门而得自在。成就根力菩提分法。又得一切咒陀罗尼而无所畏

    成就除鬼著病法分第十二

尔时圣观自在菩萨。复说成就能除一切著鬼魅法。若持咒人欲成就此法。应发信心修清净业。精进坚固心无疑惑至诚决定。常怀报恩起慈悲心。此诸菩萨方能成就。非诸下劣怯弱有情。何以故由佛教中。先为阿难说于四种不思议法。所谓末尼宝珠威力不思议。神咒威力不思议。妙药威力不思议。佛境界威力不思议。若能诵咒一百八遍。一切诸鬼所著之病皆得除差。或经一日乃至七日。专诵圣者不空罥索神咒。下至一遍乃至拨声一句。若患天行时气。一切热病悉能除差

复次有法。应咒白线二十一遍。一遍一结以系病人。即得除差一切诸病。亦复不为诸鬼扰乱。复次有法。若患疟鬼之病经四日者。先应泥作四角之坛。散诸香华。令其病者坛中而坐。复以面作病人形像。应诵不空罥索心王神咒称病人名。用淳镔铁刀段段截之。病人见闻心即惊怖。疟鬼舍离永不复来

复次有法。若欲咒人。其持咒者洗浴清净著新净衣。先诵神咒自防其身。后以牛粪而用作坛随四方面画种种色散诸杂华及置白食供养坛场。应取童男或复童女。洗浴清净妙香涂身。著白净衣种种庄具而严其身。令于坛中结加趺坐。应诵此咒结童子发。咒曰第十四

泮吒(半丹本无泮吒半音此音中即有下第十五咒)

诵此神咒结童子发已。复取杂华满于所咒童子手中。又以妙香若熏若涂及末散之。复咒粳米及与华水洒散坛内。应烧沉香诵不空罥索神咒。咒华三遍散童子面。童子身动。若欲令语应诵此咒。咒净水洒童子面咒曰

第十五(丹本此咒却在第十四段)

唵　阿慕伽　钵啰诃底多啰叉啰叉(自称名)萨婆裴曳弊　[合*牛]漫陀　泮吒　娑婆诃

诵此神咒。不得以手触所咒人。如此咒已童子即语。若问去来现在好恶之事。皆能答之。其持咒者若欲发遣著童子神。复应诵此咒。咒曰

第十六(丹本此咒却在第十五段)

唵　阿慕伽啰阇　钵啰(二合)底诃多[合*牛]没地耶咤待耶　若腊波波耶　[合*牛][合*牛]泮吒(半音)

复次有法。若欲成立。以手摩触所咒之人令其病差。应作坛场散诸香华。复烧沉香安置病人于坛中坐。咒之令动。其持咒人以无名指押。一本云。左手中指及无名指捏作印。其中指咒彼病人。病人即语作是誓言。我令放舍终不敢来。若不发语应以此咒更治罚之。咒曰第十七

唵　阿慕伽　钵啰底诃多孽车孽车　娑婆诃(丹本此咒却在第十六段下卷第十八段咒为此中咒)

诵此咒已。所咒病人身如火热作如是言。我今即去永不复来

复次有法。若为诸鬼之所魅著。或瘦或癫。应诵神咒咒白芥子。或咒三遍或复七遍火中烧之。我今复说火烧之法。先以牛粪作坛。坛中应烧菩提树木及舍弥木牛膝草等。以酥酪蜜相和。咒之一百八遍。一遍一烧。如是诵咒或一日或三日。若为药叉鬼所著者。应诵圣观自在不空罥索神咒。咒白芥子或一切种子。一遍一烧。或安悉香和白芥子咒之一遍一烧。如是诵咒或一日或三日。若为天龙神鬼之所著者。以白檀末及沉香末相和。咒己一遍一烧。如是诵咒或一日或三日。若为一切鬼神之所著者。应取胡麻以和芥子。或和白芥子咒之一遍一烧。如是诵咒或一日或三日。即令一切诸鬼除灭。若有抂横及诸灾厄。或星现恶相若王难斗诤饥馑之事。应以牛乳和盐。咒之一遍一烧。如是诵咒或一日或三日。一切恶事即自销灭

不空罥索陀罗尼自在王咒经卷中
不空罥索陀罗尼自在王咒经卷下

        唐天竺三藏宝思惟奉　诏译

    成就入坛法分第十三

尔时圣观自在菩萨。说不空罥索神咒坛法。此坛是大乘法。为诸菩萨之所摄受。其应入坛若王若臣若诸凡夫。想持愿者与佛平等。以持咒故能益自他。不生恶趣常生善道。故入坛者勤修供养。其持咒者被精进甲踊跃欢喜。发起饶益一切众生。不生悭吝专注其心。依坛法用如法作之。远离嫉妒不怀矫诈无诸谄曲。所了知法念之不忘。无所希求于诸众生。善巧方便心行平等。所作勇决能速成就。不起我慢离诸诤论。守持禁戒洗浴护净。如是之人方堪持咒入此坛场。其所作坛法有三种。一者地坛二者国坛三者民坛。若为王作名为地坛。为大臣作名为国坛。为凡人作名为民坛。地坛大作。国坛中作。民坛小作。若不依此大中小法便恶事起。或王或臣及诵咒者有诸恶事。以是应知当依法作。若欲作坛先择星日。若路逢善相选吉祥地。或于河边或山林处或园苑中。应离荆棘骨石瓦砾高下不平。秽草稠林险恶之地。于其好处除去恶土好土填之。泥涂摩拭平坦如掌。周遍细滑犹如镜面。若造王坛纵广各有三十二肘。应用金银真珠等末。以和赤白黄绿黑色而界其道。于坛四面各开一门。去门不远皆竖双柱。种种庄饰作吉祥门。于此门外布诸妙华周遍围绕。坛东门外画二天王守护其门。左边应作持国天王。右边应作增长天王。俱被衣甲器仗严净。作嗔怒面眼光赤色。持国天王以手执剑。增长天王以手执棓。坛南门外应画二王守护其门。左边应作丑目天王。右边应作赤目神王。此之二王面皆黑色。赤金严身皆被衣甲。其手执持弓箭刀剑。坛西门外画二药叉王守护其门。左边应作末尼跋达罗药叉王。右边应作布栗拏跋达罗药叉王。作此二王应如本色。种种庄严身被衣甲。手持斧索。坛北门外画二天王守护其门。左边应作多闻天王。右边应作金刚手天王。画此二王各依本色。众宝庄严执持器仗。正于坛中画圣观自在菩萨形像。其像立在莲华座中。顶上螺髻绀发垂下。首上宝冠画无量寿佛。其尊者身一切庄具而严饰之。形状白色如颇胝迦。应作四臂。右边二手一持莲华。一持澡罐。左边二手一持数珠一施无畏。面貌端严熙怡寂静。圆光之上画作天华而严饰之。于其胸前作万字印。俯身低视尊者。左边画大势至菩萨形像。其形色相如白金色。身著天衣众宝严饰。偏袒右肩面向圣观自在菩萨前合掌恭敬。复于右边画作普贤菩萨形像。其形如彼白莲华色。顶作螺髻绀发垂下。面貌端严熙怡微笑。偏袒右肩面向尊者合掌恭敬。于普贤菩萨像下。应画摩么鸡(周言我所)天女。金刚使天女。于大势至菩萨像下。应画多罗(周言童子)天女毗俱胝(周言嗔目)天女。其多罗天女著白色衣。余三天女衣皆杂色。此四天女并著天衣。众宝严饰颜貌和悦熙怡微笑。悉皆胡跪偏袒右肩。向尊者前合掌恭敬。复于观自在菩萨像前。应画不空罥索咒王。其形色相非赤非白。衣服赤色头发动摇。面有三目赤色赤光。耳珰垂下口出四牙二上二下。两眉或颦下唇时动。身有四臂长短璎珞交垂胸臆。于尊者前双膝著地。曲躬瞻仰侧耳而听

复于尊者两边近处。应画梵王帝释及那罗延自在大自在等诸天之众。各依本形衣服庄严。俱向尊者合掌而立。于坛四面。各应画作一大龙王。所谓娑竭罗龙王阿那婆踏多龙王。难陀龙王邬波难陀龙王。于坛四角应各画一阿素洛王。所谓光明阿素洛王罗帖罗阿素洛王。毗摩质怛罗阿素洛王吼声阿素洛王。结是坛已复作诸印及诸器仗庄严坛场。谓应画作螺形之印轮形之印。莲华形印难地迦印。莎底(丁履反)迦印万字印文。又应画作棓镩戈戟。及弓箭等诸器仗形复作白盖若华若幢。欲画之时应令画师。先净洗浴著新净衣受持八戒。应取郁金牛黄雄黄金精朱砂。胜妙彩色勿以胶和。当用健陀洛娑香汁及酥和之。以此而画。于坛周遍应悬青黄赤白四种色幡。坛上应以白盖覆之。复以金银赤铜作八大瓶。其瓶皆用栴檀沉水龙脑郁金。和此诸香画彼瓶上。即以贯华系其瓶项。各满盛水置于坛中。复取好香酥蜜乳酪。如是五物各盛四器安著坛中。以酥煮饼用沙糖石蜜而涂饼上。取粳米饭及以乳糜。若胡麻粥若大麦粥种种好食。唯除血肉。皆以盘盛坛中供养。坛外四面筑墙掘堑。或竖篱栅随作一种。又于坛等四面各开一门。于其门外令人守护。其守护者令身被甲手执器仗。复去坛外一俱卢舍。周匝四面陈列四兵象兵马兵车兵步兵。而为守护御敌非人。其持咒人香汤沐浴著新净衣。作吉祥法诵咒自护。不令非人而得其便。复于坛外立一小坛。即令其王及王眷属应入坛者。于小坛内香汤洗浴。著纯白衣持八戒斋。经一日一夜皆令断食。口嚼杨枝咒白芥子。令王自身及诸眷属皆手执之。以吉祥瓶水灌王顶上。令王正念方便安慰至心改悔。其诵咒人即先入坛诸咒神众。以香华饮食及以灯明。种种供养顶礼圣观自在菩萨。应诵此咒咒白芥子散于十方。咒曰

第十八(丹本此咒却在中卷)

唵　阿慕伽　赦[角*思]耶　赦[角*思]耶　[合*牛]泮吒

此是结界咒。欲结界时先以此咒咒白芥子。散十方面而为防护咒曰

第十九(丹本此咒却在第十八段)

唵　阿慕伽　钵啰(二合)底诃多　漫陀漫陀啰叉啰叉(自称名)啰攘　萨婆萨埵[合*牛]　俱嚂唵泮吒(半音)娑婆诃

此是结坛神咒。欲结坛时。先以此咒咒水。咒灰或白芥子。散洒四方随其远近。即成界畔而为防护。咒曰

第二十(丹本此咒却在第十九段)

唵　帝晒噜枳耶　微阇耶　慕伽播赊娑蟒啰　三摩耶　地瑟咤南　摩诃娑蟒耶钵啰(二合)答波[合*牛]若

此是禁自身咒。若入道场。先以此咒咒禁自身。不令非人而得其便。咒曰

第二十一(丹本此咒却在第二十段)

唵　阿慕伽　啰叉啰叉(自称名)[合*牛]泮吒(半音)

此是咒香咒。若入坛场欲烧香时。先以此咒咒香然后烧之供养

第二十二(丹本此咒却在第二十一段)

唵　阿慕伽　淡磨淡磨　钵啰　底　掣度　谤忙　微嚂么　娑婆诃

此是咒华咒。若入坛场欲以华鬘供养时。先以此咒咒华鬘用散坛场

第二十三(丹本此咒却在第二十二段)

唵　阿慕伽　阿诃啰　阿诃啰　布涩波达嚩闇微么　阿遮唎尼　[合*牛]泮吒(半音)

此是献供神咒。欲献供时。先以此咒咒水粳米及诸杂华。然后散洒于坛之内奉献供养

第二十四　(丹本此咒却在第二十三段)

唵阿慕伽　阿啰阇　钵啰(二合)底车杰啰伽　跛店孽里(二合)醯拏　孽哩(二合)醯拏沫林　娑婆诃

此是咒座神咒。若欲坐时。先以此咒咒坛内座。然后于上结加趺坐。以其两手作莲华印。诵不空罥索心咒。如是诵咒威神力故。于虚空由有异相现。或时闻有说法之声。或闻弹指或唱善哉声。或见雨华。诵咒之人见闻如是不可思议吉祥事已。即知所作坛法成就。王及眷属应即入坛。是诵咒人即从座起。顶礼圣观自在菩萨及诸圣众。从坛内出执王右手。引至坛门令王合掌。即取白缯掩王两目。令王敬礼诸佛菩萨及神咒王。并多罗天女毗俱胝天女。摩么鸡天女金刚使天女。及大势至菩萨普贤菩萨已。令王发心至诚忏悔。作大誓愿手捧妙华。咒人引王从西门入至于坛中。以所捧华于诸像前随意而置。所置华处即以为师。胡跪合掌受菩萨戒。永断酒肉不食荤辛。不复归余邪魔外道。知恩报恩。唯愿三宝菩萨声闻慈念加护。从今已后于众生类。常施无畏誓不断命。发菩提心出真实言。不为邪行常行正见。不起我见及众生命者补特伽罗一切邪见。勤求出离证空法性。终不执著一切诸相。第二第三亦复如是。即作誓言。愿以如是所生功德速出世间。当作导师两足中尊。令一切众生断烦恼病受诸律仪。于是咒人授王不空罥索心咒印法。引出坛外。复应次第引王眷属。一一入坛如王受法。其事毕已王及眷属。应以财宝什物。施咒人等方自还宫

若造臣坛纵广一十六肘。于其坛内所有界道勿用金银。随其力分用诸彩色。画咒王等诸形像时。如王坛法应置饮食坛内供养。于坛四面各立幢幡。四吉祥瓶各满盛水用置四方。应入坛者先净洗浴著新净衣。烧众名香散华供养。所有法用皆如王坛

若造民坛纵广八肘。于其坛内应画尊者圣观自在菩萨咒王像及以印文。其余形像不应如彼王臣坛法。若画坛时用赤白黄色三道界之。其吉祥瓶或用白铜或用赤铜。或以银作随自力分。严办香华幡盖种种饮食。及诸果子而为供养。应入坛者洗浴受戒。入出坛场一切轨则皆如王法。如是坛场所有利益。皆是世尊善巧方便。调伏众生令于长夜而得解脱。若求声闻者即以声闻乘而调伏之。若求辟支佛者即以辟支佛乘而调伏之。若求菩萨者即以大乘而调伏之。若以如是秘密神咒而调伏者。即以神咒善巧方便。令趣善道乃至菩提。是故于此神咒应断疑惑。若有成就佛及菩萨所说神咒。如此之人即得预流一来不还阿罗汉果辟支佛果。乃至证得阿耨多罗三藐三菩提。是故入此坛者成大福业。具足智慧神通宿命。乃至十地所有功德皆悉成就。超越众魔一切境界。摧伏怨敌断诸障恼。乃至五无间业悉皆销灭。无量功德皆悉成就

    成就调伏诸龙得自在分第十四

尔时圣观自在菩萨。复说调伏龙法。若有欲得调伏诸龙得自在者。持咒之人应往至彼龙所居处。取净黄土用和牛粪。涂作坛场。烧栴檀香及沉水香散华供养。应诵尊者圣观自在不空罥索心咒王一百八遍。龙所居池水皆枯竭。龙及男女自然而现。皆悉欢喜顶礼咒人。赞咒者言善来善来何为至此。咒者报言我有所欲希能相为。龙即问言何所须耶。咒者报言我所思念。汝宜随顺速应我心。其龙闻已顶礼咒人忽然不现。须臾之间龙所居处池水还满。龙及眷属归于本宫无复暴恶。其性调柔住不放逸。常惧咒人重加其罚失于自在。及其眷属恐堕恶道不贪五欲。咒人于后欲求财物。广行惠施饶益众生。念彼龙时其龙即变作童子形。应念而至。身服珍宝种种庄严。于咒者前胡跪而问。欲作何事。咒人报言我须财物以施贫乏。龙复报言今随意乐当令满足。作是语已即入海中。取如意宝珠奉施咒人。而发大愿以如意珠。施赡部洲一切众生。舍离贫穷得大富贵。所求满足自在无碍。咒人得珠而语龙言。汝可还宫我若须汝。应念可来无得遗忘。咒人得此如意宝珠。所须皆遂。利益无量诸众生类。皆令快乐富贵自在。咒人复以种种香华供养宝珠。惟应自见勿示他人。若示他珠即失神变复不自在。后若卖时于百俱胝价中但得其半。复更卖时又减半价。如是后后复更卖时常减其半。乃至如石一无所直。弃之于地无有光明。若于后时有佛出世。此如意珠还有神变入于海中。如是福力皆由神咒。若不如是如意宝珠甚难可得。若彼咒人见时气旱稼穑燋黄。心念彼龙其龙尔时。化作人形应念而至。顶礼咒人而作是言。仁者复何所须。咒人报言今者气旱苗稼不登。可降甘雨普令润泽。于是时间即复龙形。升于空中兴大云雨。普洽一切无不丰足。作是事已白咒人言。其所应作我今已办。咒人告言可还本所。我若忆念汝当赴我。其龙于是礼咒人足。即没不现还于本宫。若彼咒人欲于龙宫有所游观。忆念彼龙其龙即能应念而至。而作是言仁者复何所须。咒人报言欲往龙宫有所游观。即将咒人欻然而去。至彼龙宫龙变咒人以为龙子。虽共游处。终不为彼龙毒所伤。咒人游戏淹时还忆人间。即采龙宫所有珍宝。衣服饮食香华缯彩。及诸乐器画缋等事。悉皆殊胜人中所无。龙与咒人赍持彼物。于须臾顷还至本处。复语咒人作如是言。更欲何求咒人报言。众事已办随意而去。其龙尔时升空而逝。若彼咒人意欲移龙置于他国。即往龙池而诵此咒结界自护。咒曰

第二十五(丹本此咒却在第二十四段)

唵　阿慕伽　乌波味赊　[合*牛]泮吒(半音)

丹本有咒云(此咒宋乡二本无丹本有此咒为第二十五段咒)

唵　阿慕伽　毗社耶　摩诃那(去)漫陀漫陀　娑婆诃

此是护自身咒。欲结界时先诵此咒。以咒十方随心远近作其界畔。一切非人无能得便。以净黄土于其界内。选择净地作四方坛。于其坛内烧香散华。应画罥索犹如蛇形名龙罥索。尔时咒人以右足拇指。蹑画索头。诵不空罥索心咒王一百八遍。其龙尔时身如焚灼。至咒人前以咒力故。虽有嗔怒不能为害。即变其形以为水蛇。咒人取之以置瓶内。或箧笥中无所逃避。所去之处恒将随逐。饮以乳汁存其躯命。设有余国旱涝不调。能货易之以取财物。为护国故不将货卖。若有国土旱涝不调。令其降雨无有过失。龙至他国降注甘雨。一切苗稼甘蔗稻谷悉皆成熟。又能令彼多诸水牛。彼国众生因之耕植。由此远离饥馑疫病斗战诤论。复无贼盗及以恶兽。衣食丰足安隐快乐。一切人民皆行善事。惠施贫乏坚持禁戒。广修福业恒念无常。说如是言我等众生生于边国。无量时来饥馑逼迫。应知皆是大龙威德力故。令我等辈舍离如是无量苦恼。大龙由是得无量福。复为彼国承事供养。龙王欢喜守护人民。时持咒人摄取彼龙劝立誓愿。常令利益一切众生。复与受戒。彼龙因此善根力故。舍畜生身得不退地。乃至证获无上菩提。其持咒人为利众生施其命故。檀波罗蜜乃得圆满。不得生于地狱饿鬼畜生趣中。常生人天速得佛地

    成就见不空罥索王法分第十五

若有欲得见不空罥索神咒王者。其持咒人应先洗浴。著新净衣坚持禁戒。然后择空闲处。或于树下或于塔边或园林中。以白月八日或十四日。治地作坛用水洒之。敷吉祥草应诵此咒。自结顶发而护其身。咒曰

唵(一)旖慕伽(上二)跛啰视多(三)[口*洛]叉[口*洛]叉(四)我某甲(五)敛(呼奄反六)拨(七)娑嚩诃(八)

诵此咒已。应诵不空罥索王咒。咒白芥子三遍散于四方。即得一切障碍鬼神。退散驰走无能恼乱。然后于草上结加趺坐。以衣蒙头作定手印。应诵不空罥索神咒王满一千八遍。尔时即有大声及大光明或空中华下。持咒之人见闻如是不应惊怖。当知即是成就见尊者不空罥索王法。然后从座而起烧香散华。一心忆念尊者圣观自在遍观十方。即见圣不空罥索神咒王。从南方来乘空而行。威光晃曜如百千电。一切珍宝庄严其身。面有三目现嗔怒相。口牙上出发如火焰。其色叆叇犹如夏云。身有四臂。一手执剑。一手执索。所执剑索有火焰光。被赤衣服鼻中气出如盛火焰。遍满虚空明耀。一切手足皆以真金金刚末尼及吠琉璃而庄严之。以大龙王而为璎珞。于是大笑声如天鼓其形可怖。山河振涌树木摧折。持咒之人虽见如是种种异相。不应惊怖。但诵不空罥索心咒王。及专心忆念圣观自在菩萨烧香散华。复以净水和白粳米散之供养。尔时咒王从空而下容貌寂静。犹如天身熙怡微笑。赞咒人言善哉善哉。我今欢喜汝求何事。若求自在安乐若曷啰阇。作斫羯罗伐底曷啰阇位。若隐形若腾空若咒仙若咒仙斫羯啰伐底曷啰阇。若帝释若梵王若护世。若宿住随念智若五通。若预流果一来果不还果阿罗汉果辟支佛果。乃至阿耨多罗三藐三菩提道。随汝所乐。其所乐者礼拜求索。如上所说应作是言。汝可与我而作使者。尔时咒神为作使者。随有处分皆悉能作。所行之处常随逐之。所见所闻向咒人说。若持咒人不用咒王亲近住时。即自远去。咒人忆念应时即至。或将伏藏与持咒人。或示伏藏。若持咒人见鬼病者意欲疗治。使者即为除遣并治罚之。若患寒热等病能令除灭。亦能禁止一切水火刀剑毒药云龙盗贼。复能摧破他军怨敌。随持咒者所作无违。咒人嗔时亦不敢嗔亦不逃避。咒人若不如法及以怯弱即不成就。由是咒人常应如法勤修福业。不假多功而得成就

    成就见如来法分第十六

若有欲得见如来者。其持咒人行十善业。起慈悲心发增上意乐。精进坚固自誓要期。为欲利益一切众生。供养三宝。于圣观自在菩萨像前。涂地造坛。随力所办种种资具。灯烛华香而用供养。清净其身著鲜白衣。日别三时洗浴并换衣服。于其坛内或三日或七日断食。结加趺坐作如来印。应诵不空罥索心咒王。尔时圣观自在菩萨。像身震动或现神变。或行或坐或低或昂。或现一身多身或粗或细。或起腾空放大光明。若见如此种种异相。当知即是咒法成就。其持咒人应令普贤得见如来。复由此相圣观自在菩萨。令普贤菩萨。奉请世尊使咒人见。复由此相当知如来。允许圣观自在菩萨之所启请。为欲利益哀愍一切众生故。时持咒者见如是相欢喜踊跃。复以种种供养之具。供养圣观自在菩萨。应诵不空罥索心咒王乃至圣观自在菩萨像。于其座上示现隐没。如来出现申金色臂。安慰咒人唱如是言。汝者如来大悲者哀愍汝故。汝所希求我当满足汝愿。于时咒人瞻仰世尊。踊跃欢喜右绕七匝。香花供养修敬已毕。白言世尊。我今肉眼得见如来。我所希求愿令满足。尔时世尊告咒人言。随汝意乐悉当与汝。汝今何求。若求多闻。若求财宝富贵自在。若求咒仙。若于如来法中。求声闻缘觉菩提。若求灌顶菩萨之位。若求人中无病长寿。或求生婆罗门家居士大种姓家。转轮王家殊胜生处。若求生四大王众天三十三天。焰摩天睹史多天化乐天他化自在天。梵身天净居天及求圣果。如是等处所求皆得。以如来神力故福德加持故。如来秘密神咒故。圣观自在菩萨愿力故。不空罥索心咒王威力故。持咒之人意乐清净故。如来语言无虚谬故。诸所希求必当成就。若持咒者于如来前欲得授记。如来亦为授记。愚夫少智不应分别。生如是疑佛智难成。要经无量百千俱胝那庾多阿僧企耶劫。修行净业百千业行。善巧方便方得成满。云何以少咒法一生修集便得授记。勿起此疑。何以故以持咒人。修行般若善巧方便。信力精进力念力三摩地力。由是因缘一切成就。乃至成佛故。我今者安慰咒人。劝发精进为之授记。当成阿耨多罗三藐三菩提。欲令咒人得授记已。依菩萨行次第修习。一切自在得静虑三摩地。如是自在菩萨。得近阿耨多罗三藐三菩提。由是咒人先求自在。若有未尝菩提乐者。应生净信乘信力故。一切事成速达彼岸。若不信者假使经于百千俱胝。多劫精进唐捐其功。终无获证。远离阿耨多罗三藐三菩提。世尊由是了知众生意乐。故为之授记。咒人由是于世尊前。求授记故佛为之记。尔时咒人得授记已。应知决定我当成佛。为天人师无上福田。而发是心我下劣身。不净所生无常败坏。寿命短促生灭逼迫。复何所用。为求如来不坏身故持养此身。发愿不作身语及意不善之业。常行身语及意善业。必当舍离五趣之身。修行佛因精勤苦行。以持咒人神咒力故。定证菩提。为能积集不可思议功德力故。诵持如来陀罗尼故。修习殊胜三摩地力故。由是如来咒藏中。说如此神咒。有大印法及结坛法并入坛法。攘灾法增益法。治罚一切障碍鬼法。若有信者以咒方便而调伏之。能现菩萨种种神变。所作吉祥善巧方便。无病长寿灭诸烦恼离五无间业。复能销灭厄难灾障。能除疫病。及能除咒起死尸鬼魇魅。并起尸鬼及恶征祥。复能令毒药蛊毒器仗。赤疮黑疮痔瘘。塞建陀鬼痫鬼影鬼小儿鬼。由咒力故不能为害。复得色力富贵自在安乐身心。悦豫智慧聪明忆念。有大威德众人敬爱。复能成就福智资粮增长善根。面貌端正光辉可爱。若有成就尊者圣观自在菩萨不空罥索心咒王法。即得如是无量功德。如如意宝及劫腊波树所求皆得。此神咒法假使经于百千俱胝劫生求。尚难可得。何况少福众生而得此法。法尚难得何况成就。当知此咒难得见闻。以一切如来之所护持。一切菩萨之所同入。一切如来所共成就。一切诸天之所拥卫。常为咒人之所供养。是大福聚。能应众生皆得满足。示现无上正等菩提。若有人受持此咒。以诸花香幢幡宝盖。供养恭敬尊重赞叹。终不堕于地狱饿鬼畜生诸恶趣中。常生极乐世界阿弥陀佛前。寿命无量。一切皆如圣观自在菩萨威德神力

第二十六咒

南谟啰哆那　怛啰夜耶　南谟阿弭哆婆耶　怛他[卄/(阿-可+辛)/子]多耶　南谟阿唎耶　跋嚧吉帝　失筏啰耶　菩提萨埵耶　摩诃萨埵耶　摩诃迦嚧尼迦耶　怛跌他　唵　阿慕伽钵啰底喝多　僧诃啰　僧诃啰[合*牛]泮吒

此是收除咒。凡结坛事毕欲收除时。先诵此咒然后除之

不空罥索陀罗尼自在王咒经卷下


不空罥索咒经

    No. 1093 [Nos. 1094, 1095, 1099, cf. No. 1092(Fasc. 1)]
不空罥索咒经

        隋天竺三藏阇那崛多译

如是我闻。一时婆伽婆在逋多罗山顶观世音宫殿所居之处。于彼山中多有娑罗波树多摩罗树。瞻卜华树阿提目多迦华树等。更有种种无量无边诸杂宝树。周匝庄严。与大比丘众八千人俱。复有无量首陀会天。无量百千左右围绕。其名曰自在天众大自在天众。复有若干大梵天王及诸天子。请佛说法

尔时观世音菩萨摩诃萨。于是海会大众之中。即从座起整理衣服。偏袒右肩右膝著地。合掌向佛面目熙怡。开颜含笑而白佛言。婆伽婆于有心咒。名曰不空罥索王。我于往昔从发菩提心已来。过九十一劫。于是劫中有世界名曰观视。于彼刹中复有一佛。名曰世界王如来应正遍知。然彼如来怜愍我故说此心咒。我时于彼佛世尊所受持不忘。以是力故。从是已来常为无量无边百千摩醯首罗诸大天众。净居天王并诸天子无量无边说法教化。令向阿耨多罗三藐三菩提。世尊我于彼佛所得是咒已。即得不忘智胜庄严等一万三昧。世尊随有此心咒处。当知彼处有大天众。所谓自在天大自在天。大梵天梵天等一万二千守摄防护。世尊随其所在有是咒处。应如塔想。世尊随何方面有是心咒。应当证知彼诸人辈。已曾供养百千万亿那由他诸佛种诸善根。世尊若复有人闻此不空心咒者。当知彼人。若于往昔于他人所。行诸秽恶造诸非法。毁谤诸师毁谤正法。未来世必堕阿鼻地狱。一切诸佛菩萨声闻辟支佛等皆悉舍离。彼人于后生悔恨心不复造恶。彼人若能一日一夜断食诵此心咒。彼人重罪现世轻受。或一日间得寒热病。或复二日或复三日或复四日。或复七日得寒热病。或复眼痛或得耳痛。或唇齿疼痛或舌腭疼痛。或复心痛或复腹痛。或膝痛或胁痛腰脊肋痛。或患支节疼痛或得痔病。或大小便利不通或下痢。或患手足或头。痛或患疮癣或患白癞大癞甘疮疱疮反华疮恶毒疮月食疮。或得羊癫诸鬼病等。或值咒咀野道种种言说。或为他作而反著之。或为已作而更著之。或被枷禁系在牢狱或被他打或被他杀。或他期克骂詈毁辱或被诽谤。世尊我今略说。或值身口意业逼切。或夜得恶梦。以现受故彼等恶业悉得除灭。况复清净诸众生辈。正信正行不灭罪者无有是处。世尊若有四辈人民等。设以谄曲心闻此咒者。或复读诵或复受持。或昼夜常诵或为他解说已教令听闻。乃至在畜生前说此心咒令彼耳闻。复能说是金刚句等自心念言。金刚句者何等是也。所谓一切不舍是也。一切不分别是也。一切无为是也。一切不迟至是也。一切不作是也。一切不染是也。一切平等心是也。一切无至是也。一切不弃舍是也。一切不离五阴是也。如是方便当须念佛。彼等诸人十方诸佛数满一千在于现前。彼等诸佛当教是人忏悔除罪。世尊我今略说。若复有人。以竹帛书是心咒受持礼拜。有如是等无量无边功德之聚。世尊我今略说。闻此咒者不应起诤。世尊若人共他斗诤闻此咒者。或为惊怖大家或护他意。或因调戏闻此咒者。世尊彼等诸人应当思惟。令我耳根闻此咒者。以观世音菩萨威神力故非我自力。世尊譬如有人。或取栴檀香或取龙脑香。或取麝香等种种诸香。诽谤毁辱骂詈言说。诽谤毁辱骂詈言讫已。还以是香涂其身体。然彼栴檀乃至麝香不作是念。彼人诽谤我骂詈我毁辱我。岂有是心。我与彼香不与彼耶。无有是处。世尊但彼自有香性不舍本性。如是如是。世尊若有人。于我此心咒或复毁辱。或复道说诽谤乃至如上所说。以谄曲之心恭敬尊重。世尊彼谄曲众生于未来世。于诸善根能为佛因。生生处处不离戒定及胜智慧成就福聚之香。于未来世能持戒香。世尊若善男子善女人。或比丘比丘尼优婆塞优婆夷。或余人辈为此心咒故。于月八日十四日十五日。空腹一日一夜莫食。身持禁戒心行精进。一日七遍夜复七遍。诵此心咒已。莫念余事莫共他语。世尊彼人现世得二十种功德。何等为二十种功德。一者一切病痛不恼其身。虽有病痛以福业力故速得除差。二者其身微妙柔软光泽多人爱敬。三者诸根调伏。四者大得财宝所求随称不被他劫夺。五者火不能烧。六者水不能漂。七者王不能夺。凡所造业常得吉利。八者恶雹不伤恶龙摄毒。九者不被灾旱不畏恶风疾雨。十者若人被虫食于禾稼。当取其沙灰水等任意咒之七遍。八方结界上下诸方普遍结之。一切惊怖一切虫毒即得除灭。十一者一切恶鬼吸人精气。或于梦中为人夫妇。欲相厌魅亦不能害。十二者于一切恶众生所常得安乐。心恒敬重无时暂舍。十三者若有诸怨生于恶意。欲来仇对亦自消灭。十四者但有恶人欲相害者。不能为害即自去离。十五者一切咒诅一切蛊道。速即自摄不能加害。十六者若处于众中最强。十七者诸有烦恼不能缠绕。十八者当在阵敌锋刃相害一心诵咒。一切刀杖箭矢即不著身。十九者一切善神常随拥护。二十者生生处处常得不离慈悲喜舍。世尊若人能受持如是心咒者当得如是二十种功德。世尊更复有得八种法。一者命终之日观世音菩萨当作比丘像现其人前。二者命终之时心不散乱四大安隐。无诸苦恼纷绕其身。三者病虽困笃亦无诸漏泄秽污屎尿不净。四者命终之日得正忆念心不乱错。五者命终之日不复覆面而死。六者命终之日得无量辩才。七者命终之日欲乐生何佛国土者随意往生。八者常得善知识不相舍离是故八种福相现其人前。若有人能一日三时诵念。一时三遍受持此咒者。当断酒肉五辛。则所得功德日夜增长。菩萨不自为已。知诸众生心性力故当为说之。勿为悭吝勿作憍嫉。或云我能为汝汝不能耶。所以者何。菩萨舍嫉妒意。为诸众生作大利益。而取菩提入菩萨数。言菩提者即是大智。言众生者即是方便。此二法者为众生故而有所得。世尊愿佛听我说此心咒。于如来前欲演说故。亦为四部诸众生辈。得安乐故得利益故。更为自余罪恶众生除灭罪故。尔时世尊告观世音菩萨言。汝清净众生说是心。咒应当知时如来随喜。此心咒者。于未来世行菩萨行善男子善女人。于此心咒当作父母想

尔时观世音菩萨摩诃萨。瞻睹尊颜目不暂舍。而白佛言。世尊佛已听我说此心咒。一切菩萨所应礼拜恭敬尊重。此解脱圆满法门。为众多人得利益故得安乐故。为欲怜愍众多人故。为诸天人世间得世乐故

我今顶礼三世一切诸佛。及菩萨僧去来现在声闻缘觉

我今顶礼正行正向一切诸圣

我今顶礼大智舍利弗

我今顶礼弥勒世尊菩萨众等

我今顶礼本师阿弥陀如来

我今顶礼常住三宝

敬礼观世音菩萨摩诃萨大慈悲者。而说咒曰

多侄他(一)唵吽(二)这啰这啰(三)支唎支唎(四)朱嚧朱嚧(五)摩诃迦[口*留]尼迦(六)悉唎悉唎(七)之唎之唎(八)毗唎毗唎(九)钵头摩诃萨多(十)哥罗哥罗(十一)吉利吉利(十二)句卢句卢(十三)摩呵舒大萨多婆(十四)佛著耶佛著耶(十五)陀婆陀婆(十六)吉腻吉腻(十七)钵啰(二合)摩舒大萨多婆(十八)迦啰迦啰(十九)吉唎吉唎(二十)句嚧句嚧(二十一)摩诃萨他莫钵罗(二合)钵多(二十二)这逻这逻(二十三)毗遮啰(二十四)珊遮啰(二十五)钵啰(二合)遮啰(二十六)伊吒吒伊吒吒(二十七)婆啰婆啰(二十八)毗唎毗唎(二十九)哹嚧哹嚧(三十)伊醯夷醯(三十一)摩呵迦[口*流]尼迦(三十二)摩呵钵遮钵帝鞞沙建啰(三十三)娑啰娑啰(三十四)柘啰柘啰(三十五)呵啰呵啰(三十六)呵呵(三十七)兮兮(三十八)[喣-句+休][喣-句+休](三十九)唵(引)迦娑婆啰诃(去)莫鞞沙达啰(四十)达啰达啰(四十一)地唎地唎(四十二)度嚧度嚧(四十三)多啰多啰(四十四)萨啰萨啰(四十五)簸啰簸啰(四十六)婆(轻道)罗婆(轻道)啰(四十七)阿啰湿迷(二合)室多萨呵萨啰(四十八)波罗帝曼地(徒笔反)多(四十九)舍[口*梨]啰(五十)十啝啰十啝啰(五十一)多波多波(五十二)婆伽槃(五十三)苏摩地底夜(五十四)颉履屣伽拏(五十五)居鞞罗(五十六)婆啰醯眠达啰(五十七)颉履屣伽拏(五十八)啼婆伽拏(五十九)嚩(扶夜反)利至多(六十)遮罗拏(六十一)苏嚧苏嚧(六十二)朱嚧朱嚧(六十三)没嚧没嚧(六十四)散捺鸠摩啰(六十五)侯[口*流]达啰(六十六)婆娑(长)婆(六十七)比疏[這-言+奴]檀那(去)大(六十八)颉履使那夜迦(六十九)蒱呼毗指多鞞沙达罗(七十)达啰达啰(七十一)地唎地唎(七十二)度嚧度嚧(七十三)他啰他啰(七十四)伽啰伽啰(七十五)夜啰夜啰(七十六)罗啰罗啰(七十七)何啰何啰(七十八)末啰末啰(七十九)拔啰拔啰(八十)拔啰陀夜(八十一)萨曼多婆卢吉多(八十二)毗卢吉多(八十三)卢鸡摄啝啰(八十四)摩醯摄婆啰(八十五)慕呼慕呼(八十六)没[口*路]没[口*路](八十七)没夜没夜(八十八)门柘门柘(八十九)何[口*邏]叉何[口*邏]叉莫摩(姓去甲)写(九十)萨婆拔夷嚩(九十一)萨婆乌簸达啰鞞嚩(九十二)萨婆乌簸萨耆嚩(九十三)萨婆揭啰醯嚩(九十四)婆(去)驮槃达那(九十五)曷啰社怛(九十六)娑迦(去)啰(贼九十七)何只你(火九十八)忧驮迦(水九十九)鼻莏(毒一百)设萨多啰(戎仗一百一)簸唎摹遮迦(能解脱一百二)迦拏迦拏(一百三)吉你吉你(一百四)句[這-言+奴]句[這-言+奴](一百五)遮啰遮啰(一百六)因地唎夜(一百七)婆(去)逻蒱澄伽(一百八)柘妒阿唎耶萨底夜(一百九)三钵啰迦释迦(一百十)多莫多莫(一百十一)三莫三莫(一百十二)莫萨莫萨莫呵耽暮(一百十三)安驮迦啰比驮摩那(一百十四)杀波啰蜜多钵利哺啰迦(一百十五)弥唎弥唎(一百十六)吒吒吒吒(一百十七)茶(偷嫁反)茶茶茶(一百十八)知知知知(一百十九)伊尼夜折莫吃唎多(一百二十)钵唎迦啰(一百二十一)伊醯夷醯(一百二十二)伊湿婆啰(一百二十三)哹多槃这迦(一百二十四)句[梳-木+口]句[梳-木+口](一百二十五)波啰波啰(一百二十六)迦啰迦啰(一百二十七)迦吒迦吒(一百二十八)莫吒莫吒(一百二十九)毗输驮比沙耶婆私你(一百三十)摩诃迦流尼迦(一百三十一)输毗多夜社儒波比多(一百三十二)何啰怛那(去)摩句吒摩啰达啰(一百三十三)萨婆肾若失逻思(一百三十四)吉唎多摩句吒(一百三十五)摩呵大蒱多(一百三十六)迦摩逻讫唎(二合)多(一百三十七)迦啰多逻(一百三十八)著那三摩著(一百三十九)毗木叉(一百四十)钵啰(二合)嗛必多(一百四十一)婆呼萨埵珊多帝(一百四十二)钵唎波柘迦(一百四十三)摩呵迦[梳-木+口]尼迦(一百四十四)萨婆羯摩拔啰那比舒驮迦(一百四十五)萨婆嚩地钵逻摹这迦(一百四十六)萨婆萨埵娑摩摄婆索迦(一百四十七)南摹素妒帝(一百四十八)苏波呵(一百四十九)

此咒随诵即成。一日三时一一时中诵一百八遍。能得除灭五逆重罪及诸业障。烧沉水香欲结界时。或咒水或咒灰。或咒芥子或咒紫檀木四枚。各七遍钉于四方。一切疟寒热病。作咒索诵二十一遍系其咽下。即得除愈一切诸病。或咒酥或咒油或咒水。各二十一遍咒已服之。若欲破他所作咒咀。作其人形像。或面或泥或蜡。当以镔铁为刀段段割之。若有人惊怖欲护身者。当作咒索带于身上。若有人患腹痛。咒碱水服之。若有人被虫毒或被蛇螫。当用涂咒涂之。若有人患眼痛。取白綖为咒索系其耳上。若人患齿。取迦罗毗罗木咒二十一遍。然后嚼之揩磨其齿。欲作大界。取五色綖咒二十一遍。取紫檀木四枚为橛系索于橛上缠之。钉著四角即成大界。一者怖处一切惊处欲护身者。当作咒索带行。或咒水洒之或咒灰用散其上。若有鬼著取五色綖为咒索带之或系身体。一切寒热病者。取白綖咒二十一遍作索带行。若有得一切种种恶疮。取荜茇捣以为末和蜜。咒二十一遍泥其疮上。若有人患眼。取香汤或甘草汤。咒二十一遍洗两眼。若有人患耳。煮油咒二十一遍内著耳中。一切斗诤一切官府一切恐怖处。取水咒二十一遍洗其面。若国内有大疫病。或城邑聚落。乃至家内当作道场。牛粪涂地香汤洒地。于四角处安置新净水瓶。以种种华置其瓶裹。复将种种华散道场处。持种种饮食皆令香美。复以种种净草敷设道场。以食置上并诸果蓏。于四角处面作灯盏。净布作炷烧诸妙香。以最胜上者而作供养。其咒师以香汤澡浴著鲜净衣。于其座上敷新净褥而坐其上。诵持此咒一切灾变即得消灭。若有遇重病者。将彼瓶水咒已洒于彼人。凡所洒者即得除灭一切疫病。诸鬼崇者一切有怖畏处。以水洒之皆得除愈。若有人被他禁咒。磨栴檀咒二十一遍。泥其心上即得除愈。若欲除灭一切业障及五逆四重。常诵莫住。若有家内遇疫病。或复诸鬼扰乱其家。当取一百八枚莲华。一一莲华各咒一遍。掷著火中即得除愈。若欲取一切众生心意。当取栴檀一百八枚长二寸。一枚一遍咒之掷著火中。欲治一切鬼病恐怖之处。当取阇耶草(藉草根)毗阇耶草(药)那句利(药)揵陀那句梨草(药)这怜尼草(药)阿婆耶波你草(药)因陀罗波尼草(香附子)多迦罗(香)斫迦罗(香)摩诃斫迦罗(香)毗疏[這-言+奴]揵多(香)苏摩罗(是栀子)苏难陀(草)

如是诸草。皆捣之作末细罗之。取水和为丸如大枣。咒一百八遍。或头戴或系手而行。一切鬼病一切疫病不能为害。若有小儿著鬼病及疫病所惊怖处。将一丸系于咽下。若有女人薄相难嫁娶者或有诸病。取此丸药和水澡浴。即除恶相最妙最胜随意无难。若有女人不生男者。持药一丸系其项即得产男。一切惊怖中皆作大护。若有人被虫者。此药亦能破之。带药行者不被火烧诸难。若被恶疮。持此药涂者即得除差。若有人为诸恶事逼切。带此药者即蒙除难。若有人欲除恶风恶雨。咒水二十一遍散于四方。即得除止。若遇大雹。取一树枝行咒遥打之。此观世音心咒虽不受持。但诵能破一切业障。能成一切事皆得成就。若有人持此咒者。彼人当织一白[疊*毛]。阔五尺长一丈不得割断。综缕彼[疊*毛]当画作一佛。彩色中不得用胶。当和香及乳和彩色画之。右边画作观世音像。状如摩醯首罗天。头上发悉如蠡髻。方作华冠。肩上当画作黑鹿皮覆左肩上。自余身分当画作种种璎珞。其画者教持八关斋勿得杂食。日别香汤清净澡浴著净衣裳。其持咒者当清净处安像。像前以牛粪涂地。四方齐整纵广丈六尺。其坛场裹散纯白华。置八水瓶各受一斗。皆令新净盛以香汤。复以种种华置其瓶内。安其净草立八草座处。安置八方作八分食置其草座上。然后更以六十四分食。各各种种杂美好者。自余杂食具皆广大罗列作之。唯除五辛酒肉。余但使可得之者皆悉具之。若欲咒者。当三日三夜断食烧沉水香。其持咒人以妙香汤三时澡洗。大小便时皆须澡浴。若不能三日三夜者。但一日一夜断食。当食三种白食乳酪粳米。在彼像前长跪设饮食已。当诵咒一千八遍。尔时行者在于像前。即见自身出大光明犹如火焰。既自见已生大欢欣。乃至观世音菩萨自来现身。随其心愿皆悉与之。若欲隐身。当取雌黄或石黛。捣令碎末精细罗之。在于像前咒一千八遍。涂于眼上即得隐身。乃至腾空飞行。复得三昧名不空智见在庄严。作如是法已。然后凡所作者皆得成就。此是持咒法我今说竟

尔时佛说此经已。时观世音菩萨摩诃萨。及净居诸天子娑婆世界主大梵天王。及诸菩萨众诸声闻众一切大众人民。闻观世音菩萨对佛说此经。皆大欢喜奉行

不空罥索咒经


不空罥索咒心经

    No. 1095 [Nos. 1093, 1094, 1099, cf. No. 1092(Fasc. 1)]
不空罥索咒心经

        唐南天竺三藏法师菩提流志奉　诏译

如是我闻。一时薄伽梵在布怛落迦山圣观自在菩萨宫中。其地有无量宝娑罗树多摩罗树。瞻博迦树阿输迦树。阿底目多迦等种种宝树。周匝庄严。与大苾刍众八千人俱。菩萨摩诃萨九十九俱胝那庾多百千。及无量百千净居天子。自在天子大自在天子。大梵天子而为上首。及余无量百千天人。前后围绕佛为说法。尔时圣观自在菩萨摩诃萨。从座而起偏袒右肩。右膝著地向佛合掌。舒颜微笑而白佛言。世尊我有神咒心名不空罥索。于彼往昔第九十一劫。时有世界名曰胜观。其佛号世主王如来。我从彼佛受不空罥索咒心。世尊我由受持是神咒故。教化无量百千净居天子。自在天子大自在天子。令趣阿耨多罗三藐三菩提。以是功德力故便获十亿三摩地。不空妙智而为上首。世尊若所在之处有此咒心。其地即有大自在等十二亿诸天而来拥护。如佛制多。世尊此神咒心。随所住处其中有情。当知已于无量百千俱胝那庾多百千佛所种诸善根。世尊若复有人闻此咒心。是人先造恶业行于非法。毁辱贤善诽谤正法。及以诽谤一切诸佛菩萨声闻缘觉。决定应堕无间大地狱中。世尊彼人若闻此神咒心而生悔愧。于一日夜受持斋戒读此神咒。即能销灭一切罪业。或复令其所有罪业现世轻受。若得热病。或一日二日乃至七日。若眼耳鼻舌唇齿龂腭心腹脐胁手足支节等痛。若得痔病下痢秘涩白癞大癞。若疥若癣若黑疮赤疮漏疮疱疮。若癫痫等病若厌祷蛊毒。系缚杖捶诽谤骂辱。及余诸恶逼恼身心并诸怪梦。我今说以现受故。无间恶业即得销灭。况诸众生清净信者受持此咒。一切罪业而不灭耶。世尊若有众生。以其谄曲虚诳之心。闻我所说不空罥索咒心。诈现受持。若自书若令他书。若为他说令其听受。乃至向彼傍生耳边诵此咒心。及思惟神咒章句。不毁谤故无相故。无生故无分别故。迟至故无作故。离染故平等故不舍故离蕴故。如是修习相应方便。由此忆念佛功德力。彼十方面各有千佛出现其前。行者见已所有罪业皆悉销灭。世尊我今略说。乃至有人抄写此经。置于家中礼拜供养。亦得无量无边福德。何况受持读诵之者。世尊若有众生。各各自为欲胜他故。或怖主故怖怨仇故。怖恶兽故怖危难故。或随他故求尊贵故求财宝故。听闻如是神咒心经。虽复听闻不生恭敬。或致诽谤轻慢毁訾。由观自在菩萨威神力故。令如是人亦生胜福。譬如有人。取栴檀香或沉麝等。骂詈毁訾而碎抹之用涂其身。而彼香等终无是念。此人毁訾我故。吝其香气而不与之而栴檀等本性芬馥作其香事。世尊此神咒心亦复如是。虽有诽谤毁訾。或复谄诈书写受持供养。而皆与作善根因缘。生生之处。常不舍离戒定智慧福德资粮。于当来世戒香具足。世尊若有善男子善女人。若苾刍苾刍尼。邬波索迦邬波斯迦。于月八日专心斋戒不杂余语。诵此不空罥索咒心七遍。彼人现身得二十种殊胜利益。云何二十。一者身无余病。二者由先作业有诸疾病速得销灭。三者其身光泽皮肤细软见者欢喜。四者众人爱敬密护诸根。五者当得财宝。六者得财宝已不为盗贼之所劫掠。七者不为水火之所漂焚。八者不为王力之所侵夺。九者所作事业皆善成办。十者所种苗稼。不为恶风暴雨霜雹虫蝗之所损害。十一者若诵此咒心七遍。咒灰及水八方上下洒散结界。一切灾难皆得销灭。十二者不为诸恶鬼等夺其精气。十三者一切有情爱乐喜见。十四者不怖怨仇。十五者设有怨仇速疾和解。十六者不畏人及非人之所侵害。厌蛊邪魅不能中伤。十七者无有猛利烦恼及随烦恼。十八者火刀毒药伤害不死。十九者诸天善神常所拥护。二十者所生之处于中不离慈悲喜舍。如是二十种殊胜利益。应当希求。复有八法何等为八。一者临命终时。圣观自在菩萨作苾刍像现其人前。二者临命终时。安乐舍寿无诸痛苦。三者临命终时正念现前心不错乱。四者临命终时手不纷乱足不伸缩。五者临命终时而不漏泄大小便利。六者设使有病不滞床枕。七者临命终时不覆面死。八者临命终时得无尽辩才。既命终已随愿往生诸佛净土。及不舍离诸善知识。世尊若善男子善女人等。不食酒肉薰辛及残恶触。日日三时时别三遍。诵此神咒心法门。殊胜功德昼夜增长。了知一切有情有力无力随其听闻。菩萨不应心生秘惜。永离诸恶悭吝嫉妒。常为利益一切有情故。速趣菩提入菩萨位。言菩提者说名般若。言萨埵者即是方便。此二种法。于诸有情当得一切利益安乐。世尊我今欲为利益安乐诸四部众。及余有情造罪业者。惟愿世尊哀愍许可。于如来前说此咒心。尔时世尊。告圣观自在菩萨摩诃萨言。有情清净今正是时。我亦随喜此神咒心。于后时分为行菩萨乘者而作父母。令诸菩萨所作事业速得成就。尔时圣观自在菩萨摩诃萨。瞻仰尊颜目不暂舍。而白佛言。世尊惟愿如来听我说此神咒。一切菩萨所应敬礼。此解脱法门哀愍世间。利益安乐无量有情。欲受持者应先敬礼三世诸佛。及诸菩萨独觉声闻。敬礼正至正行。复应敬礼舍利子等大慧声闻。复应敬礼慈氏等上首菩萨摩诃萨众。敬礼金色光明吼声自在王如来。敬礼师子游戏王如来。敬礼无量光如来。敬礼善住摩尼宝积王如来。敬礼普光明赞叹功德积王如来。敬礼胜观如来敬礼宝髻如来。敬礼现世间如来。敬礼舍离损坏蕴如来。敬礼金色身寂如来。敬礼饮光如来。敬礼能寂如来。敬礼善名称如来。敬礼普光胜怨敌德如来。敬礼帝幢德如来。敬礼宝光明自在王如来。敬礼无碍药王如来。敬礼勇猛游步如来。敬礼善住无畏如来应正等觉。敬礼三宝。敬礼圣观自在菩萨摩诃萨具大悲者。敬礼如是诸圣者已。复应念言圣观自在菩萨。于如来前说神咒心。我今亦当说此神咒。愿我所作事业速得成办。令我一切怖畏皆除。尔时圣观自在菩萨即说咒曰

[多*頁](丁可切)侄(徒也切下皆同)他(一)阇者(之可切下皆同)啰(攞音转舌呼之自此已下非口傍字其傍加口者皆仿此)者啰(二)旨[口*履]旨[口*履](三)主噜主噜(四)母噜母噜(五)么[可*欠](呼可切)迦(讫可切下皆同)噜抳(奶旨切)迦也(药可切下皆同音)玺[口*履]玺[口*履](七)旨[口*履]旨[口*履](八)费(房费切下皆同)[口*履]费[口*履](九)么[可*欠]跛达(陀讫切下皆同)么[可*欠]娑(思讫切下皆同)[多*頁]也(十)迦攞迦攞(十一)枳(吉旨切下皆同)履枳履(十二)矩鲁矩鲁(十三)么[可*欠]输(上声自此下注平上去入者依平上去入声呼)柁縒(粗可切)怛(多讫切下皆同)缚(房可切下皆同)也(十四)部侄部侄(十五)柁缚柁缚(十六)迦奶(拏可切下皆同)迦奶(十七)枳抳枳抳(十八)矩努(拏古切下音同)矩努(十九)跛啰么输(上音)柁縒怛缚也(二十)迦啰迦啰(二十一)枳[口*履]枳[口*履](二十二)矩噜矩噜(二十三)么[可*欠]娑他(上音)么般(比讫切下皆同)啰般[多*頁]也(二十四)者攞者攞(二十五)散(去音)者攞散(去音)者啰(二十六)费者攞费者攞(二十七)般啰者攞般啰者攞(二十八)翳吒(吒可切下皆同)吒翳吒吒(二十九)婆(上音)啰婆(上音)攞(三十)鼻[口*履]鼻[口*履](三十一)部噜部噜(三十二)[多*頁]啰[多*頁]啰(三十三)底(丁旨切下皆同)[口*履]底[口*履](三十四)睹噜睹噜(三十五)翳欯(火吉切)裔呬(火贰切下皆同三十六)么[可*欠]迦噜抳迦(三十七)么[可*欠]跛输跛底吠洒(沙河切下皆同)柁啰(三十八)柁啰柁啰(三十九)縒啰縒啰(四十)者啰者啰(四十一)跛啰跛啰(四十二)缚啰缚啰(四十三)[可*欠]啰[可*欠]啰(四十四)[可*欠][可*欠]呬呬虎虎(四十五)闇迦啰勃啰喝(诃讫切下皆同)么吠洒柁啰(四十六)柁啰柁啰(四十七)地[口*履]地[口*履](四十八)杜噜杜噜(四十九)[多*頁]攞[多*頁]攞(五十)縒啰縒啰(五十一)跛啰跛啰(五十二)缚啰缚啰(五十三)曷啰失弭舍(尸可切下皆同)[多*頁]縒[可*欠]娑啰(五十四)般啰底漫雉[多*頁]舍[口*履]啰(五十五)实(时讫切下皆同)缚攞实缚攞(五十六)[多*頁]跛[多*頁]跛(五十七)婆(上音)縒婆(上音)縒(五十八)勃啰么勃啰么(五十九)婆(上音)伽(上音)饭素么地絮(丁也切六十)也么缚噜奶矩吠啰(六十一)勃啰喝面达啰(六十二)曷[口*履]史第缚伽(上音)奶罢(薄也切下皆同)[口*栗]旨[多*頁](六十三)者啰奶(六十四)苏(上音)噜苏(上音)噜(六十五)主噜主噜(六十六)母噜母噜(六十七)补噜补噜(六十八)縒[打-丁+袲](那可切下同)怛矩么啰鹘噜达啰缚縒缚(六十九)费瑟努(七十)柁[打-丁+袲]柁(七十一)缚逸缚[起-巳+乞](其讫切)你(七十二)第缚(七十三)曷[口*履]史[打-丁+袲]也迦(七十四)婆(上音)虎费费柁吠洒柁啰(七十五)柁啰柁啰(七十六)地[口*履]地[口*履](七十七)杜噜杜噜(七十八)他(上音)啰他(上音)啰(七十九)伽(上音)啰伽(上音)啰(八十)也啰也啰(八十一)攞啰攞啰(八十二)[可*欠]啰[可*欠]啰(八十三)跛啰跛啰(八十四)么啰么啰(八十五)缚啰缚啰(八十六)缚啰柁也迦(八十七)縒漫[多*頁]缚路枳[多*頁](八十八)费路枳[多*頁](八十九)路计失缚啰(九十)么醯(去音)失缚啰(九十一)母虎母虎(九十二)母噜母噜(九十三)母也母也(九十四)闷者闷者(九十五)[口*洛]叉[口*洛]叉(九十六此中诵咒者应自称我某甲)萨缚縒怛防(去音)失者(九十七)萨缚婆(上音)裔罢(九十八)萨部跛啰跛罢(九十九)萨部跛萨祁(祁计切)罢(一百)萨缚[起-巳+乞]啰醯(去音)罗(一百一)缚柁伴柁[打-丁+袲](一百二)[多*頁]荼(上音)[打-丁+袲](一百三)[多*頁][口*栗]社(时可切下皆同)[打-丁+袲](一百四)曷啰杜[多*頁]娑迦啰(一百五)[打-丁+(褒-保+可)](乌可切)[起-巳+乞]弩(那矩切)柁迦(一百六)费洒舍娑怛啰(一百七)跛[口*履]慕者迦(一百八)迦奶迦奶(一百九)枳抳枳抳(一百一十)矩努矩努(一百一十一)者啰者啰(一百一十二)旨[口*履]旨[口*履](一百一十三)主噜主噜(一百一十四)印达[口*履]也(一百一十五)婆(上音)攞步邓(陀证切)伽(上音一百一十六)者睹啰[口*栗]野縒絮(丁也切百十七)三(去音)般啰迦舍迦(一百十八)[多*頁]么[多*頁]么(一百一十九)縒么縒么(一百二十)么縒么縒(一百二十一)么[可*欠][多*頁]闷柁迦啰(一百二十二)费柁么[打-丁+袲](一百二十三)洒痓(吒讫切下皆同)跛啰弭[多*頁](一百二十四)跛[口*履]补啰迦(一百二十五)弭履弭履(一百二十六)吒吒吒吒(一百二十七)侘(敕可切下皆同)侘侘侘(一百二十八)征(吒旨切下皆同)征征征(一百二十九)柱(吒古切下皆同)柱柱柱(一百三十)翳耐(拏计切)也折(之设切)么(一百三十一)讫哩[多*頁]跛[口*履]迦啰(一百三十二)翳欯裔呬(一百三十三)伊(上音)失缚啰部[多*頁]伽(上音)奶伴社迦(一百三十四)矩噜矩噜(一百三十五)跛啰跛啰(一百三十六)者啰者啰(一百三十七)縒啰縒啰(一百三十八)迦啰迦啰(一百三十九)迦吒迦吒(一百四十)跛吒跛吒(一百四十一)么吒么吒(一百四十二)费轮(上音)柁费洒也你缚信(一百四十三)么[可*欠]迦噜抳迦(一百四十四)失吠[多*頁]也宝乳跛费[多*頁](一百四十五)曷啰怛[打-丁+袲]么矩吒(一百四十六)么攞柁啰(一百四十七)萨缚实若(而可切)始啰玺讫哩[多*頁](一百四十八)社吒么矩吒(一百四十九)么[可*欠]达部[多*頁]迦么攞(一百五十)讫哩[多*頁]迦啰[多*頁]攞(一百五十一)侄[打-丁+袲]縒么地费木叉(一百五十二)般罗剑(俱暗切)霸(必也切一百五十三)婆(上音)虎縒怛缚散(去音)[多*頁]底(一百五十四)跛[口*履]跛者迦(一百五十五)么[可*欠]迦噜抳迦(一百五十六)萨缚羯么缚啰(一百五十七)费戍柁迦(一百五十八)萨缚筏(房也切)地(一百五十九)般啰慕者迦(一百六十)萨缚縒怛缚阿舍也(一百六十一)跛[口*履]补啰迦(一百六十二)萨缚缚縒怛缚(一百六十三)縒么失缚縒迦啰(一百六十四)[打-丁+袲]慕娑睹谛娑缚[可*欠](一百六十五)[打-丁+(褒-保+可)]慕伽(上音)也娑缚[可*欠](一百六十六)[打-丁+(褒-保+可)]视[多*頁]也娑缚[可*欠](一百六十七)[打-丁+(褒-保+可)]跛啰视[多*頁]也娑缚[可*欠](一百六十八)费啰也娑缚[可*欠](一百六十九)缚啰柁也娑缚[可*欠](一百七十)缚啰般啰柁也娑缚[可*欠](一百七十一)伊(上音)诞者谜萨缚羯么矩噜(一百七十二)[打-丁+袲]慕娑都娑缚[可*欠](一百七十三)阇社也敛(呼暗切下皆同)娑缚[可*欠](一百七十四)闇喝啰视娑缚[可*欠](一百七十五)闇欯[口*履]怛[口*賴]路加(吉也切)费社也(一百七十六)[打-丁+(褒-保+可)]慕伽(上音)跛舍(一百七十七)[打-丁+(褒-保+可)]般攞底[可*欠][多*頁](一百七十八)欯[口*履](一百七十九)[可*欠](一百八十)呬(一百八十一)敛(一百八十二)叵窒叵窒(一百八十三)娑缚[可*欠](一百八十四)

此神咒心。随诵有验所作皆成。日日三时一一时中各诵三遍。五无间罪皆得销灭。一切业障皆得清净。烧沉水香或散灰散水。或白芥子以为结界。或取佉陀罗木为橛。咒三七遍已而钉四方。若患一切寒热疟病。咒线结索带之。病得除愈。诸有病者。或咒酥油或复咒水。令彼病者若服若涂。即得除差。若被厌蛊。应以面泥蜡等为人形像。以刀断截。复以咒索令被厌者身常佩之。若患腹痛。应咒盐水与之令服。若遭诸毒。咒土或水。若涂若服即得销灭。若患眼宜。咒白线为索用系其耳。若患牙齿疼痛。咒迦罗费罗木而揩嚼之。若欲结界。以佉陀罗木为橛钉于四隅。咒五色缕二十一遍周围橛内。若欲自护及护他者。应咒索带或咒水咒灰洒散其身。若患一切鬼病。咒五色线为索带之。若患一切热病。咒白色线为索带之。若患一切诸恶疮肿若咽喉闭塞。以蜜和荜茇而咒服之。若患眼病。应咒香水或波罗赊水。或甘草水而用洗之。若患耳痛。咒胡麻油滴彼耳中。若诸斗战诤讼毁谤。应取咒水用洗其面。若欲拥护王都聚落。应取四瓶满中盛水。及以饮食作大供养。其诵咒者著新净衣。读诵此咒即得吉祥。复以彼水散洒其处。拥护一切诸有情等。所有灾厄皆得销灭。若患邪病以水磨栴檀。咒二十一遍涂其心上。若犯四重五逆诸无间罪。应常诵此咒其罪销灭。若护宅舍。应取莲华一百八枚。各咒一遍于火中烧。若欲令一切有情随顺已者。应取栴檀长二寸者一百八枚。各咒一遍于火中烧。若著鬼魅及有怖畏。应取社耶药费社耶药。那矩梨药健陀那矩梨药。婆刺尼药阿婆野波抳药。因达罗波抳药乾陀钵履样瞿药。多伽罗药斫讫罗药。摩诃斫讫罗药毗瑟怒讫烂多药。苏摩罗时药苏难陀等。如是诸药捣筛水和为丸。诵咒一百八遍。若置头上若系两臂小儿项上。鬼魅怖畏皆自销灭。若有妇人。由薄福故被人厌贱。及求男者。著新净衣咒彼药水。满三七遍澡浴自身。得胜福德恶相销灭。求男得男一切获益。毒火不侵灾横不著。若遇恶风暴雨及灾雹者。咒水三七遍用洒四方。若咒迦罗费罗木杖满三七遍。指撝虚空风等便息。圣观自在菩萨大神咒心。成就如是最胜事业。未成办者应以素[疊*毛]画作佛像。所用彩色和以香胶勿取余胶。于佛像边画观自在菩萨像。其身黄白绀发垂下首冠华冠。披瑿泥耶皮如摩醯首罗状。环钏皆以珍宝而严饰之。画师将欲画时。先当受八戒斋法。画像成已。于彼像前用瞿摩夷作曼荼罗。纵广一丈六尺散以白华。其坛八方安八瓶香水。置八分食或六十四分。如是供养除薰辛等。烧沉水香当三日三夜不食。或一日一夜不食。若食之时但食三种日食。于日日中三时澡浴著新净衣。诵咒一千八遍。诵咒满已。行者即于像前自见其身。光明炽盛犹如猛焰。如是见已心生欢喜。圣观自在菩萨便现其前。所有愿求皆令满足。若欲隐形。应取雌黄或安缮那药咒一千八遍。即得隐形乘空而行。获不空智上首庄严胜三摩地。所有意乐皆得成办。如是说已。时薄伽梵欢喜赞叹。尔时圣观自在菩萨摩诃萨。及净居天子索诃世界主。自在大自在天王。及诸菩萨大声闻等。承佛所说欢喜奉行

不空罥索咒心经


成就妙法莲华经王瑜伽观智仪轨

    No. 1000

成就妙法莲华经王瑜伽观智仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命释迦牟尼佛　　宣说方广大乘典
  为诸菩萨而开示　　甚深最胜真实教
  我今依于大教王　　遍照如来成道法
  若能依此胜义修　　现世得成无上觉
  归命缘起初序品　　光中能显因果事
  福德智慧至究竟　　一乘实相胜义门
  归命善巧方便品　　甚深难测如来智
  言语道断离心境　　是故方便说三乘
  归命火宅譬喻品　　舍利先授菩提记
  有情不觉三界苦　　佛以三车诱令出
  归命厌悔信解品　　于自劣乘而愧耻
  深生渴仰难遭遇　　我等咸获无上宝
  归命疗疾药草品　　生盲丈夫开慧眼
  而获智光如日轮　　于无上乘得善巧
  归命最初授记品　　四大声闻同记莂
  各随奉事诸世尊　　当来咸证菩提果
  归命化城巧喻品　　佛殷勤说昔因缘
  为权止息示化城　　至大涅槃为究竟
  归命五百弟子品　　大声闻僧咸授决
  则悟身中如来藏　　无价宝珠今觉知
  归命授学无学品　　佛记阿难罗睺罗
  则表法王无偏党　　渐摄定性及不定
  归命传经法师品　　若有未来诸有情
  持此法华一句偈　　佛皆与彼而授记
  归命多宝佛塔品　　示现净土集诸佛
  提婆达多授佛记　　龙女得成无上觉
  归命劝持经典品　　姨母耶输蒙记莂
  诸大菩萨及声闻　　咸愿末法劝持此
  归命修行安乐品　　说经先住安乐行
  现世获得殊胜报　　于佛菩提不退转
  归命从地涌出品　　八恒菩萨愿持经
  如来密意而不许　　为显涌出菩萨故
  归命如来寿量品　　佛已成道无边劫
  为治狂子现涅槃　　常住灵山而不灭
  归命分别功德品　　无数微尘菩萨众
  闻佛宣说寿无量　　各超地位证菩提
  归命随喜功德品　　校量世出世间福
  若闻此经一句偈　　超彼速证无上道
  归命法师功德品　　若能受持此经典
  于现父母所生身　　获得神通净六根
  归命不轻菩萨品　　往昔难行苦行业
  得闻此经增寿命　　度脱无量无边众
  归命如来神力品　　佛现广长之舌相
  犹豫不信令净信　　见是瑞相获佛道
  归命最后嘱累品　　如来付嘱诸菩萨
  当于未来末法时　　流通宣说无吝惜
  归命药王本事品　　为求法故并三昧
  烧身供养净明佛　　难遇经王表殷重
  归命妙音菩萨品　　从彼佛刹来此土
  而听妙法莲华经　　既闻本已还本国
  归命观音普门品　　说是菩萨悲解脱
  悉皆除遣诸灾难　　显现常住如幻定
  归命陀罗尼妙品　　二菩萨及二天王
  并罗刹女说真言　　为护持经法师故
  归命妙庄严王品　　药王药上本因缘
  由斯二士善知识　　而不退失菩提道
  归命普贤劝发品　　若有于此莲华经
  于三七日专持习　　普贤为现净法身

如方方广大乘经说。一切众生身中。皆有佛性。具如来藏。一切众生无非无上菩提法器。若欲成就如此法者。应当须具如是四缘。一者亲近真善知识。真善知识者。即是灌顶阿阇梨。二者听闻正法。听闻正法者。即妙法莲华经王。三者如理作意。如理作意者。即为瑜伽观智。四者法随法行。法随法行者。谓修奢摩他毗钵舍那。则堪任证无上菩提

若修持妙法莲华经若男若女。则须依修真言。行密行菩萨之道。应当先入大悲胎藏大曼荼罗。并见护摩道场。灭除身中业障。得阿阇梨与其灌顶。即从师受念诵仪轨。三昧耶护身结界迎请供养。乃至观于已身。等同普贤大菩萨身。若不具如是增上缘者。所有读诵修习如此经王。无由速疾证成三昧。一一印契仪轨真言。应当于灌顶阿阇梨处。躬亲禀受。若不从师禀受决择。而专擅作者。是则名为越三昧耶。受及授者。俱获重罪。既得具法。即应简择念诵修行处所。或于伽蓝。或山林树下江河洲渚。或自己舍宅。与法相应福德之地。掘深二肘广四肘量。或六肘八肘乃至十二肘量。称其处所作曼茶罗。穿其地中。若有瓦砾灰骨虫炭及诸秽物。即不堪用。更择胜处穿讫却填。土若有余是吉祥相。如其欠陷。取河两岸土填之。若其本净最为殊胜。或在楼阁或盘石上船上。佛殿中则不应简择。但建四肘曼茶罗。乃至十二肘量如前所说。若广十二肘高卑可十二指量。于东北隅稍令垫下。是大吉祥。速疾成就。坛既成已。于其中央穿一小坑。安置五种宝(金银真珠瑟瑟颇梨)五药(娑贺者罗　婆贺祢嚩　建吒迦梨　拟哩羯啰　拏（二合）勿哩（二合）贺底若无此药即以大唐所出灵药如赤箭人参伏苓石上菖蒲天门冬等代之)五香(沉香丁香郁金香龙脑香等)五谷(稻谷大麦小麦菉豆白芥子等)如是五宝香药等。各取少许。以小瓶子盛。或小瓷合盛之一处。以地天真言加持一百八遍。真言曰

曩莫三(去)满多没驮(引)南(引)毕哩(二合)体微曳(二合)娑嚩(二合引)诃(引)

又以佛慈真言加持一百八遍。真言曰

唵没驮每(引)怛哩(二合)嚩日啰(二合)[口*洛]乞叉(二合)憾

又以无能胜明王真言加持一百八遍。真言曰

曩莫三满多没驮(引)南(引)唵户卢户卢战拏理摩等霓(妍以反)娑嚩(二合)诃

既加持已。安置坛中坑内。填筑令平。以随时香华饮食并二阏伽。以用供养。其修行者面向东方长跪。以右手按于置香药处。诵告地天偈三遍或七遍偈曰

  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画曼荼罗

然后取净土及犊子瞿摩夷未堕地者。与细沙相和为泥。以涂其坛。待干已后。又取瞿摩夷和于香水。更遍涂拭。即捣莲子草揩磨其坛上。正涂拭揩磨之时诵涂地真言。无限遍数。涂了即止真言曰

曩莫三满多没驮南(引一)阿钵啰(二合)底(丁以反下同二)三迷誐誐那三迷(三)三么多奴檗帝(四)钵啰(二合)吃[口*栗](二合)底微戍睇(五)达磨驮诸微戍达儞(二合)娑嚩(二合)诃(引)

既涂坛已。如彼坛量。分其圣位各点为记。然后用五色线縒合为绳。于磨白坛香泥汁中。浸渍一宿然后拼坛。其坛三重。当中内院画八叶莲华。于华胎上置窣睹波塔。于其塔中。画释迦牟尼如来多宝如来同座而坐。塔门西开。于莲华八叶上。从东北隅为首。右旋布列安置八大菩萨。初弥勒菩萨。次文殊师利菩萨。药王菩萨。妙音菩萨。常精进菩萨。无尽意菩萨。观世音菩萨。普贤菩萨。于此院四隅角内。初东北隅。置摩诃迦叶。次东南须菩提。西南舍利弗。西北大目揵连。次于第二重院。于其东门。置金刚锁菩萨。南门置金刚铃菩萨。当塔前门。金刚钩菩萨。北门金刚索菩萨。于东门北。置得大势菩萨。门南置宝手菩萨。次于南门东。置宝幢菩萨。门西置星宿王菩萨。次于西门南。置宝月菩萨。门北置满月菩萨。次于北门西。置勇施菩萨。门东置一切义成就菩萨。又于东北隅角内。置供养华菩萨。东南隅供养灯菩萨。西南隅置供养涂香菩萨。西北隅供养烧香菩萨。次于第三重院东门。置持国天王。南门置毗楼勒叉天王。西门置毗楼博叉天王。北门置毗沙门天王。于东方门北。置大梵天王。门南置天帝释。次于南方门东。置大自在天。门西置难陀龙王。次于西方门南。置妙法紧那罗王。门北置乐音乾闼婆王。次于北方门西。置罗睺阿修罗王。门东置如意迦楼罗王。于东北方置圣乌刍沙摩金刚。东南方置圣军吒利金刚。西南方置圣不动尊金刚。西北方置圣降三世金刚。于坛四面画饮食界道。又画四门。于其坛上张设天盖。四面悬旛二十四口。又于四角各竖幢旛。安四贤瓶底不黑者。满盛香水。于瓶口内杂插种种时花枝条。于坛四门两边。各置二阏伽器。满盛香水。中着郁金。泛诸时华极令香洁。又于四门置四香炉。烧五味香。以用供养。又于四隅各置铜灯台。酥油为明。于四角外各钉佉陀罗木橛。如无此木铸铜作橛代之亦得。若修行者为求六根清净。满足六千功德。成就法华三昧。现世入初地。决定求证无上菩提者。应一七日三七日乃至七七日或三个月。应依仪轨随其力分。于坛四面。皆置色香美味。种种食饮乳粥酪饭甜脆果子。及诸浆等涂香粖香时华烧香灯烛。所供养物。应以新净金银器铜器。及好瓷器。无破缺漏未曾用者。以盛食饮。复用烧香熏其食器。即用圣不动尊真言。加持三遍或七遍。真言曰

曩莫三满多嚩日啰(二合)喃战拏摩诃噜洒拏萨颇(二合)吒耶吽(引)怛啰(二合)吒憾(引)[牟*含](引)

既加持已。然后供养。于坛西面应置卑脚床子。可去地半寸已来。以净茅荐用敷其上

是修行者每日四时澡浴四时换衣。如其不及时别澡浴者。即诵清净真言加持衣服。此即名为胜义澡浴。诵三遍或七遍。真言曰

唵娑嚩(二合)婆嚩术(输律反)驮萨嚩达摩娑嚩(二合)婆嚩术度撼

加持已讫。即入道场。瞻仰尊容如对真佛。虔恭稽首至心运想。想礼尽虚空遍法界一切诸佛及诸菩萨。既礼拜已右膝着地。合掌当心闭目专意。诵普贤行愿一遍。一心遍缘诸佛菩萨。应定心思惟普贤行愿一一句义。发大欢喜难遭之想。即跏趺坐结定印。诵如来寿量品。或但思惟品中妙义。深信如来常住在世。与无量菩萨缘觉声闻以为眷属。处灵鹫山常说妙法。深信不疑

次当即诵无量寿命决定如来真言七遍。作是念言。愿一切有情皆获如来无量寿命。发是愿已即诵真言曰

曩谟(引)阿跛哩弭多(引)欲枳娘(二合)曩尾[寧*頁]室者(二合)也啰逝捺啰(二合)也怛他(引)檗多(引)也唵萨嚩僧(去)萨迦(二合引)啰跛哩输(输律反)驮达磨帝摩诃(引)曩也跛哩嚩(引)[口*例](引)娑嚩(二合)诃

若修行者每日六时。时别诵此真言七遍。能延寿命能灭夭寿决定恶业。获得身心轻安。离诸昏沉及以懈怠。受持此妙法莲华经速得成就。即用涂香(其涂香右上水磨白檀龙脑如泥即是)遍涂二手。乃至臂肘

然后应结一切如来三昧耶印。二手合掌二大指并偃竖。即成。以大指头拄于心上。入胜义谛实相观门。所谓毗卢遮那如来心真言种子阿字。相在己身心莲华中。其色洁白犹如珂雪。莹彻光明。渐渐引舒遍一肘量。即思此字真实义门。阿字者谓一切法本不生故。一切佛法自性本源。清净法界之所流出一切言教。皆以此字而为根本。决定专注离于散动。住是观已即移其印而触于额。诵真言一遍。次触右肩左肩心及于喉。皆诵一遍。运动手印诵真言时。专注一缘如前观想。加持已讫顶戴于印。然后解散。真言曰

曩莫三满多没驮南阿三迷怛哩(二合)三迷三摩曳娑嚩(二合)诃(引)

由结此印及诵真言。则见一切如来地。超三界道圆满地波罗蜜

次应结法界生印。二手各作金刚拳。舒二头指侧相拄即成安印于顶。于其印中想法界种子。囕字。其色皓白遍流光明。普照一切有情界。能破一切有情虚妄烦恼。当观自身及诸有情同一法界无二无别。作是观已。即诵真言三遍或七遍。真言曰

曩莫三满多没驮南达摩驮都娑嚩(二合)婆嚩句(引)痕

由结此印及诵真言。则证得无边清净法界

次结金刚萨埵转法轮印。二手相背右押于左。左右八指互相钩。苾左大指入于右掌。屈右大指以头相拄。以印安于心上。又想自心月轮中有吽字。白色清洁。即转此字为转法轮大菩萨身。观智成已即诵真言曰

曩莫三(去)满多嚩日啰(二合)喃嚩日啰(二合)怛么句(引)撼

由结此印及诵真言观行力故。即能于一切有情界转大法轮

次结金刚甲胄印。二手虚心合掌。二头指各屈。拄中指背上节。二大拇指并竖。押中指中节文。即以印触额。诵真言一遍。次右肩左肩心及喉上。各加持一遍。真言曰

曩莫三满多嚩日啰(二合)喃嚩日啰(二合)[口*赦]嚩左吽(引)

由结此印及诵真言。即是披大誓庄严金刚甲胄。光明赫奕。一切天魔及诸作障者不敢凌逼。正结印之时作是思惟。一切有情沉沦生死苦海。我皆拔济令一一有情与我无异次结一切如来大慈印。二手外相叉。二大指二小指各以头相拄。覆于心上。结印成已。即入一相平等法无我观。起大慈心遍缘一切有情界。愿一一有情皆悉获得慈心三昧。作是观已诵真言曰

曩莫萨嚩怛他(引)檗帝瓢(毗庾反)曳底瑟绽(二合)底娜舍儞势唵么抳嚩日[口*(隸-木+士)](二合)纥哩(二合)娜也嚩日[口*(隸-木+士)](二合)摩啰赛(先代反)儞也(二合)尾捺啰(二合)跛宁贺曩贺曩嚩日啰(二合)檗陛怛啰(二合)娑也怛啰(二合)娑也萨嚩磨(引)啰婆嚩曩(引)儞吽吽散驮啰散驮啰没驮(引)昧底哩(二合)萨嚩怛他(引)檗多嚩日啰(二合)羯腊跛(二合)地瑟耻(二合)帝娑嚩(二合引)诃(引)

由结此印及诵真言入无缘慈观。能令三千大千世界。下至风轮际。犹如金刚。无量天魔不得倾动。悉皆退散。其修行者若作此法。其道场地即是金刚坚固之城。一切障者不敢触恼。心所求愿速得圆满

次结方隅界印。二手合掌。屈二头指二无名指。以甲相背。并竖二大指。押二头指。坼开二小指即成。以印右旋三匝。即成结界。真言曰

曩莫三满多没驮南黎卢布哩尾俱哩尾俱黎娑嚩(二合引)诃

次以圣不动尊印真言。辟除一切诸恶魔障。右手直竖。头指中指相并。无名小指屈入掌中。以大指捻无名小指甲上。左手亦然。以左手当心为鞘。右手为剑置其鞘中。诵真言然后如抽剑势。以印左旋辟除障难。以印右旋随意远近结为其界。结印之时。应观自身即是此尊。左持金刚罥索。右执金刚智釰。威德光明遍照法界。作是观已即诵真言曰

曩莫三满多嚩日啰(二合)喃战拏摩诃噜洒拏萨颇(二合)吒耶吽(引)怛啰(二合)吒撼(引)[牟*含](引)

由结此印及住观行诵真言故。能护菩提心。能断诸见。若修行者常持此真言。乃至菩提。更不为诸魔得便。速成正觉

次应结宝山印诵宝山真言。二手内相叉。极令深[奴/糸]二肘相着开腕即是。真言曰

唵阿者攞吽

由结此印诵真言加持力故。即此宝山。于其坛中转成鹫峰山。于山峰上。即当一心专注。观想释迦牟尼如来宣说妙法莲华经处。颇黎为地。种种妙华遍布其上。宝树行列开敷宝华。诸枝条上垂妙天衣。微风摇击出微妙音。其声谐韵犹如天乐。妙香普熏三千世界。又于中想多宝世尊舍利宝塔。种种庄严。释迦牟尼如来及多宝佛。于其塔中同座而坐。无量菩萨声闻缘觉天龙八部圣贤众会。围绕听法周围八方。释迦牟尼如来诸分身佛。于宝树下各各坐于众宝庄严师子之座。乃至无量微尘数佛。多宝塔前贤瓶阏伽八功德水悉皆盈满。妙宝香炉烧无价香。摩尼宝王以为灯烛。菩提妙华普散诸佛及诸大众。天诸美膳芬馥香洁。涂香粖香珠鬘璎珞供养云海。诸波罗蜜供养菩萨。歌赞如来真实功德。自见己身于中供献。于其八方。诸分身佛一一佛前。悉皆如是奉献供养。又想自身在释迦牟尼如来前。听闻宣说妙法莲华大乘胜义。作是观已即诵此偈曰

  以我功德力　　如来加持力
  及以法界力　　普供养而住

诵此偈三遍或七遍。即诵大虚空藏普供养真言曰

唵誐誐曩三婆嚩嚩日啰(二合)斛(引)

由诵此偈及此真言。于一切如来并大会众。皆获真实广大供养

次应观三重曼荼罗会众。初中央佛并八大菩萨及四大声闻僧。第二院诸菩萨无量无数。第三院诸天八部并四大威德菩萨。各于四隅。并无量忿怒眷属。令一切诸魔退散无得侵扰

然后结才发意转法轮菩萨印。二手各作金刚拳。二头指二小指互相钩。即成。以印按于坛上。诵真言五遍真言曰

唵嚩日啰(二合)斫羯啰(二合)吽[口*弱]吽(引)鑁斛

由结此印诵真言故。其坛中诸佛菩萨及诸圣众。量同虚空遍周法界成报土佛刹。一切有情。冥然身心通同一相。影现于此胜妙刹中

则次应入真如法性道场观行。而诵此偈思惟偈中真实胜义。乃至心与真如体性相应为限偈曰

  虚空为道场　　菩提虚空相
  亦无等觉者　　真如故如来

次结奉请一切如来并诸圣众印。二手内相叉合为拳。舒右手头指。屈其上节如钩。即成真言曰

曩莫三满多没驮南恶(引)萨嚩怛啰(二合)钵啰(二合)底贺多怛他檗当俱舍冒地左哩耶(二合)跛哩布(引)啰迦娑嚩(二合引)诃(引)

由结此契及诵真言。诸佛菩萨并其眷属。无不来集。行者了了分明见在鹫峰山顶空中而住。即取右边阏伽器。二手捧持当额奉献。想浴诸佛菩萨及诸圣众足(其阏伽器或金银熟铜马瑙商佉。如是之器悉皆应法随取一类。皆满盛水净妙香洁。上泛时华。并着少许郁金。初奉请时取右边者。奉送时用左边者)即于尔时虔恭殷重启告诸佛求心中所愿愿速成就真言曰

曩莫三满多没驮南誐誐曩娑么娑莫娑嚩诃

由献阏伽香水供养故。令修行者三业清净。洗除一切烦恼罪垢

次应结献华座印。二手左右大小指各头相拄。余六指如欲敷莲华形即成真言曰

曩莫三满多没驮南恶(引)

由结此印及诵真言加持力故。即从此印流出无量宝师子座并莲华座种种诸座。佛及菩萨一切圣众。各随所宜。悉皆获得殊胜之座

次结普通印二手内相叉为拳。诸指节令稍起。即诵药王菩萨等诸真言曰

怛儞也(二合)他安祢满祢么宁(一)么么宁(二)唧帝(三)左哩帝(四)舍迷(五)舍弭跢(引)尾(六)扇(七)帝(八)穆讫帝(二合)穆讫多(二合)多(上)迷(九)娑迷(十)阿(上)尾洒迷(十一)娑(上)么娑迷(十二)惹曳(十三)乞洒(二合)曳(十四)恶乞洒(二合)曳(十五)恶乞史(二合引)抳(十六)扇(引)帝(十七)扇帝舍弭(十八)驮(引)啰抳(十九)阿(引)卢迦(引)婆(引)细钵罗(二合)底也(二合)吠(微闭反)乞洒(二合)抳(二十)尾尾噜(二十一)[寧*頁]尾瑟[齒*來]阿便怛罗[寧*頁]尾瑟[齒*來](二十二)阿典多跛哩舜(入音)第(引二十三)坞俱黎(二十四)穆俱黎(二十五)阿啰奶(二十六)跛啰奶(二十七)输迦(引)乞史(二十八)阿娑么娑迷(二十九)没驮尾虑枳帝(三十)达磨跛哩乞史(二合)帝(三十一)僧伽涅(宁逸反)具洒抳(三十二)婆夜婆野尾戍陀宁(引三十三)满怛[口*(隸-木+士)](二合)满怛啰(二合)乞洒(二合)夜帝(三十四)噜帝噜多矫舍隶(三十五)恶乞洒(二合三十六)恶乞洒(二合)野嚩曩跢(引)野嚩路阿么儞也(二合)曩跢(引)野(三十七)娑嚩(二合引)诃(去)

勇施菩萨陀罗尼曰

怛儞也(二合)他(引)入嚩(二合)隶(二)摩贺(引)入嚩(二合)隶(三)屋计(引四)穆计阿奶阿拏(引)嚩底(丁以反)怛[口*栗](二合)知曳(二合)怛[口*栗](二合)知夜(二合)嚩底壹置宁尾置宁唧置宁怛[口*栗](二合)置宁怛[口*栗](二合)吒(引)嚩底娑嚩(二合引)诃

毗沙门陀罗尼曰

怛儞也(二合)他阿[齒*來]捺[齒*來]弩捺[齒*來]阿曩(引)怒曩腻矩曩腻娑嚩(二合引)诃(引)

曩国天王陀罗尼曰

怛儞也(二合)他(引)阿誐抳誐抳矫(鱼乔反引)哩彦陀(引)哩赞拏哩么(引)镫倪(研以反)比羯斯(五)僧矩黎物噜(二合)沙理娑嚩(六引)诃(引)

十罗刹女陀罗尼曰

怛儞也(二合)他(引)壹底铭壹底铭壹底铭壹底铭壹底铭[寧*頁]铭[寧*頁]铭[寧*頁]铭[寧*頁]铭[寧*頁]铭噜系噜系噜系噜系噜系萨跢(二合下同)系萨跢(二合)系萨跢(二合)系萨跢(二合)系萨跢(二合)系娑嚩(二合引)贺(引)

由诵如上诸真言故。于持经者作大加持。诸恶鬼神悉皆远离不敢附近。行住坐卧乃至梦中亦不敢触恼。一切时中皆得安乐。应作是思惟。于此妙法莲华经王。起殷重心难遭之想

复作念言。我从无始生死。轮回六趣。皆由虚妄颠倒分别。不得早遇如是教王菩萨道法。今既得闻得见受持读诵。皆是诸佛菩萨慈悲愍念。令我值遇如此妙法经王。如是深恩将何以报。设使三千世界满中。胜妙一切珍宝并及饮食香华。幡盖国城妻子如微尘数。乃至身命亦复如是。悉皆舍施。供养如来及此妙法莲华大乘宝法。虽经多劫。亦未能报一偈之恩。深生惭愧

复作念言。如我所闻。遍照如来为诸菩萨。宣说真言秘密法之供养。于诸世间诸供养中。以法供养为最为胜。今我为报诸佛深恩。依真言行菩萨方便仪轨。用普供养尽虚空遍法界一切诸佛及大菩萨。作是念已

即结涂香印。先舒右手竖掌向外。以左手握右手腕。作涂香势即成。真言曰

曩莫三满多没驮南尾戍驮献度纳婆(二合)嚩(引)野娑嚩(二合)诃(引)

当运手印诵真言时。想从印及真言不思议加持愿力法中。流出无量无边涂香云海。遍涂诸佛菩萨一切圣众净妙色身及其刹土。由作此法。获得现当来世戒定慧解脱解脱知见五无漏蕴法身之香。若或违犯声闻乘中律仪戒品。或违犯菩萨道中清净律仪。才结此印诵真言一遍。一切戒品悉皆清净如故。不堕恶趣疾证三昧

次结华供养印。二手内相叉。二头指相拄令圆。二大指各捻头指根下。余六指入于掌中。令如华形即是。真言曰

莫持三满多没驮南摩诃每怛哩野(二合)毗庾(二合)娜蘖(二合)谛娑嚩(二合引)诃(引)

正结印诵真言时。运想谛观。于印真言不思议愿力加持法中。流出无量无边天妙华云海。供养一切诸佛菩萨及诸圣众。由结此印及诵真言。能令开敷自心莲华。六根清净。获得相好端严人所乐见。于一切烦恼及随烦恼。不被染污身心寂静

次结烧香供养印。二手中指已下三指。竖相背。二头指侧相拄。二大指各捻头指根下。即成。真言曰

曩莫三满多没驮南达磨驮怛嚩(二合)耨蘖谛娑嚩(二合)诃(引)

正结此印诵真言时。运心观想。从印真言不思议愿力加持法中。流出无量无边烧香云海。普熏一切佛及菩萨并诸圣众。由结此印并诵真言。获得般若波罗蜜。能断一切恶见并诸结使。疾证无上正等菩提

次结饮食供养印。二手虚心合掌。开掌犹如器形即是真言曰

曩莫三满多没驮南阿啰啰迦啰啰摩邻娜泥摩诃么理娑嚩(二合引)诃(引)

正结此印诵真言时。至诚运想。从印真言不思议愿力加持法中。流出无量无边天妙香洁饮食云海。于一一佛菩萨诸圣众前。以七宝器盛罗列奉献。由结此印及诵真言运心供养。获得法喜食禅悦食解脱胜味食

次结供养灯明印。右手为拳。直竖中指即成真言曰

曩莫三满多没驮南怛他蘖多旨萨颇(二合)啰儜嚩婆(去)娑曩誐誐猱娜哩也(二合)娑嚩(二合引)诃(引)

正结此印诵真言时。运心谛想。诸佛菩萨从印真言不思议愿力加持法中。流出无量无边如众宝王及日月光明灯烛云海。照耀诸佛及诸菩萨一切大会。由结此印及诵真言。获得三种意生之身。能灭无明住地烦恼

是修行者作是供养已

次则入实相三摩地。观一切法如幻因缘和合生故。知一切有情无所得以为方便。观一切法如阳焰。上至净妙佛刹。下至杂染世界。亦无所得以为方便。观一切法如梦。于世间受用。知乐受苦受皆无所得以为方便。观一切法如影像。知自他身业无所得以为方便。观一切法如响应。知一切自他语言。上至诸佛下至诸有情类语业。无所得以为方便。观一切法如光影。于自他心知心心所法不即不离。悉无所得以为方便。即证真如。观一切法如水月。初地乃至法云地菩萨。观心如水。观清净菩提心三摩地如月。心之与月无二无别。亦无所得以为方便。即证真如。观一切法如佛变化。知心心所缘虑。无所得以为方便。则入大空三摩地。真如法界遍周佛界有情界。无间无断远离言说。及离能缘所缘。若约真证之门。唯自觉圣智境界所得

次即应结三摩地印。二手金刚缚仰于加趺上。以二头指屈中节。相拄甲相背。以二大指。头相拄于头指甲上。置于脐下。闭目澄心。诵通达无碍心真言七遍曰

唵唧多钵啰(二合)底吠(无闭反)邓迦噜弥

诵真言已则静虑专注。寻求自心。今我此心。为青为黄为赤为白。为方为圆为长为短。为是过去为是未来。为复现在。良久推求始知此心了不可得。则能通达空观。我法二执亦不可得。则能悟入人空智法空智。则于此无所得心。观于圆明。净无尘翳如秋满月。炳现于身仰于心上。此则是本源清净大圆镜智。作是观已则诵菩提心真言七遍真言曰

唵冒地唧多母怛波(二合)娜夜弥

诵真言已。当于圆明满月面上。观五钴金刚智杵。渐引遍舒普周法界。以净光明照烛一切有情界。客尘烦恼自他清净。平等平等同一体性。作是观已即诵真言曰

唵底瑟姹(二合)嚩日啰(二合)

良久谛观。复渐收敛其金刚杵。大如己身量诵真言曰

唵嚩日啰(二合)怛么(二合)句撼

复观此金刚杵转成普贤大菩萨身。光明皎洁犹如月殿。戴五佛冠天衣璎珞。而自庄严。身背月轮。白莲华王以为其座。右手持菩提心五钴金刚杵。按于心上。右手持般若波罗蜜金刚铃。用按于胯。一切相好悉令具足。作是观已复自思惟。一切有情如来藏性。普贤菩萨身遍一切故。我与普贤及诸有情无二无别。审谛观已诵真言七遍真言曰

唵三满多跋捺嚧(二合引)撼

诵真言已。则结普贤菩萨三昧耶印。二手外相叉合为拳。合竖二中指即成。以印印心诵一遍。次安于额次及喉顶各诵一遍真言曰

唵三昧耶娑怛鑁(三合)

次应结五佛冠印。二手金刚缚。竖二中指屈上节。以头相拄。二头指各捻中指上节。以印置于顶上。诵真言一遍。次安额上发际诵一遍。次移顶右顶后顶左。各诵一遍真言曰

唵萨嚩怛他蘖多(引)啰怛曩(二合引)鼻晒迦恶(引)

次结宝鬘印。二手各作金刚拳。额上互相萦绕。如系鬘势。即分拳于脑后。亦如系带。其二手各从小指徐徐散下。旋拳如舞。当系之时随诵真言曰

唵嚩日啰(二合)么罗鼻诜者满[牟*含](引)鑁

次结金刚甲胄印。二手金刚拳正当于心。各舒头指互相萦绕。口称唵砧二字真言。次移背上亦相萦绕。却至当脐次右膝左膝次脐次腰后次心右肩左肩喉及项后。皆相萦绕。次至额上及以脑后。皆如系鬘带势。二手两边徐徐散下。便拍掌三遍。名欢悦一切圣众。而诵真言三遍真言曰

唵嚩日啰(二合)睹使也(二合)斛(引)

修行者既成普贤菩萨大印身已。又结普贤菩萨三摩地印。应修普贤行愿。入文殊师利菩萨般若波罗蜜三解脱门。所谓入空三摩地。运心遍周法界。豁然无有一法可得。于须臾顷澄心静虑。住此观门。由入此三摩地灭除一切见。为除空执则入无相三摩地。于须臾顷住此观门。由入此三摩地灭于空相。则入无愿三摩地。于真如智本无愿求。须臾之间住此观已。则于自身中当心臆间。观其圆明可一肘量。犹如秋月光明澄净。印在心中。则诵普贤菩萨陀罗尼真言曰

怛儞也(二合)他(引)阿(上)难(上)奶(一引)难拏跛底(二)难拏袜怛[寧*頁](三)难拏俱舍理(四)难拏苏驮(引)哩(五)苏驮哩苏驮啰跛底(六)没驮跛舍宁(七)萨嚩驮(引)啰抳(八)阿(引)袜怛[寧*頁]阿袜怛[寧*頁](九)僧(去声呼)伽(去呼)跛哩乞叉(二合)帝(十)僧(上同)伽涅(宁逸反)具(引)洒抳(十一)达么跛哩(引)乞叉(二合)帝(十二)婀(上)僧(上)契(十三)阿僧(去)伽(去引)跛誐帝(十四)底哩(二合)遏跢吠(二合十五)僧(去)伽(去)咄里也(二合)钵啰(二合)没(转舌呼之)帝(十六)萨嚩僧(去)伽(去十七)三(去)么(鼻音引)底讫[口*嬾](二合引)帝(十八)萨嚩达么(十九)素跛哩乞史(二合)帝(二十)萨嚩萨怛嚩(二合)噜多矫舍理也(二合引)弩檗帝(二十一)僧(胥孕反)诃(上)尾讫哩(二合)腻帝(二十二)阿弩袜帝(二合二十三)袜底[寧*頁](二十四)袜多(引)理娑嚩(二合)诃

即以此陀罗尼文字。右旋布列于心月轮面上。观一一字皆如金色。一一字中流出光明。遍照无量无边一切世界。良久用心。心不散动则于一一字。思惟实相义门。又一一字中皆有阿字义门。诠一切法本不生不灭不有不无不即不异不增不减非净非不净。若能悟此实相缘生法门。则能证得无量无边三摩地。无量无边般若波罗蜜

次应专注观。于舌端有八叶莲华。华上有佛。结加趺坐犹如在定。想妙法莲华经一一文字。从佛口出皆作金色。具有光明遍列虚空。想一一字皆变为佛身。遍满虚空围绕持经者。其持经者随其力分。或诵一品或全一部。不缓不急。作是观时渐觉身心轻安调畅。若能久长作是观行。则于定中。了了得见一切如来说甚深法。闻已思惟

则入法身真如观。一缘一相平等犹如虚空。若能专注无间修习。现生则入初地。顿集一大阿僧祇劫福智资粮。由众多如来所加持故。乃至十地等觉妙觉具萨婆若。自他平等。与一切如来法身共同。常以无缘大悲。利乐无边有情。作大佛事。若念诵观智已毕则结普贤菩萨三昧耶印。诵真言七遍或三遍。则次结五种供养印。各诵真言三遍。供养诸佛圣众。则取左边阏伽。捧当额奉献。祈心中所求广大成佛之愿

次结圣不动尊印。左转解界。则入无缘大悲。自他平等喻若虚空。则入法身观。无形无色于名于义无所戏论

则结三昧耶印。置于顶上诵真言一遍。奉送圣会。虽约真言门仪轨奉送。常恒思惟。一切圣众同一法界。无来无去愿力成就当在灵鹫山中。则起遍礼一切诸佛菩萨。右膝着地诵普贤行愿一遍。则起旋绕窣堵波。或经行。于四威仪心住阿字观门。入胜义实相般若波罗蜜门。念念遍缘一切有情。三界六趣四生。愿获得妙法莲华经王。于闻思惟修习速证无上正等菩提

成就妙法莲华经王瑜伽观智仪轨一卷


持世陀罗尼经

    No. 1162 [Nos. 1163-1165]

持世陀罗尼经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在憍饷弥国建砾迦林。与大苾刍众五百人俱。菩萨摩诃萨俱胝数及诸天人阿素洛等无量大众前后围绕。时彼国中有一长者名为妙月。容范温华志韵闲远。男女僮仆其数众多。于佛法僧深生敬信。来诣佛所顶礼佛足。绕百千匝却住一面。合掌恭敬而白佛言。世尊欲问如来应正等觉少所疑事。唯愿大慈垂愍听许

尔时世尊哀愍彼故。以慈软音告言。长者恣汝意问。吾当为汝方便分别令汝心喜。时彼长者欢喜踊跃。稽首作礼合掌请言。世尊云何善男子善女人。诸贫贱者可令得富贵。诸有病者可令病愈。诸有罪者可令罪灭。诸危惧者可令安乐

尔时世尊知而故问。长者何缘作如是请。时彼长者重白佛言。世尊我等在家多诸眷属。资财乏少难可周济。又多疹疾罪累危惧。故请世尊开示方便。令贫贱者得大财位。周给亲属广修惠施。铙益一切仓库无尽。令有病者四大康和。勤修善业身心无惓。令有罪者速得除灭。身坏命终生于善趣。令危惧者身心安乐。亲近供养佛法僧宝。速证无上正等菩提

尔时世尊告彼长者。善男子我于过去无数劫前遇佛世尊。名持金刚海音如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。为欲利乐诸有情故。说陀罗尼名曰持世。我时闻已欢喜踊跃。受持读诵广为他说。利益安乐无量有情。由是因缘福慧增长。速证无上正等菩提。为诸天人说微妙法。今为汝说此陀罗尼。汝天人等皆应谛听。闻已受持广为他说。此神咒力不可思议。令诸有情皆获利乐。陀罗尼曰

呾侄他　苏鲁闭　跋达逻筏底　瞢揭丽　頞折丽　頞折钵丽　喝伽哳尼　喝鞞达尼　萨写罚底　驮娜罚底　达那罚底　室利沫底　钵拉婆罚底　罯沫丽　毗沫丽　鲁卢苏　缕波毗沫丽　頞捺捺悉谛　毗呾悉谛　毗湿缚系　始[狂-王+央]矩丽　茫矩丽　毗毗谜　杜杜谜　呾呾丽　呾洛呾洛　罚折丽罚折丽　羯[齒*來]羯[齒*來](去声)罚栗杀尼　昵涩波达尼　罚折洛达洛　呾他揭多萨点　娑揭洛　昵惧衫　呾他揭耽頞　奴飒沫洛　飒沫洛达磨萨点飒沫洛　僧伽萨点飒沫洛呾吒呾吒　谱洛谱洛　谱刺耶　跋洛跋洛　尼苏瞢揭丽　扇多沫底　瞢揭罗罚底　苏跋达洛罚底　阿揭车阿揭车　三沫阎阿奴飒沫洛莎诃　阿罚制喃　頞奴飒沫洛莎呵　钵刺婆(去声)凡頞奴飒沫洛莎呵　绖栗砧　頞奴飒沫洛莎诃　毗折阎　頞奴飒沫洛莎诃　萨缚萨埵毗捺阎頞奴飒沫莎呵

此陀罗尼具大神力。若有善男子善女人。至心受持广为他说。诸恶神鬼天龙药叉。人非人等皆不能害。诸利乐事昼夜增长。若能至诚供养三宝。念诵如是大陀罗尼。经七昼夜时无暂阙。诸天龙神皆生欢喜。自末冥雨所须财谷。饥馑疫疠皆悉消除。所有罪障无不殄灭。一切危惧并得安宁。福慧渐增所求如意。速证无上正觉菩提

尔时佛告妙月长者。汝应信受此陀罗尼。忆念诵持广为他说。所求利乐无不谐遂。时彼长者闻佛所说。欢喜踊跃而白佛言。我能受持广为他说。利益安乐无量有情。唯愿世尊慈悲护念。世尊告曰如是如是。时彼长者合掌恭敬。右绕世尊百千匝已。顶礼佛足欢喜而去

尔时世尊告阿难曰。妙月长者诸库藏中。种种财谷今悉盈满。尊者阿难欢喜白佛。何因缘故妙月长者。诸库藏中欻然盈满。佛告阿难妙月长者。闻我所说大陀罗尼。深信欢喜受持读诵。愿为无量有情宣说。由斯福力库藏皆。满汝等亦应受持读诵广为他说此陀罗尼。令此三千大千世界。诸有情类皆得利乐。我观世间天魔梵等。无能毁越此陀罗尼。文句正真不可坏故。诸薄福者不可得闻。所以者何如是章句。三世诸佛同所称扬。以不思议神力加被。令闻持者皆获利乐。尊者阿难深心欢喜。以妙伽陀而赞颂曰

  诸佛不思议　　所说法亦尔
  能正奉行者　　果报亦复然
  一切智法王　　灭生老病死
  已到胜彼岸　　稽首大觉尊

尔时阿难踊跃欢喜。礼佛合掌白言世尊。今此法门当名何等。我等今者云何奉持。佛告阿难。此名妙月长者所问。亦名能感一切财位。亦名愈疾亦名灭罪。亦名能除一切危惧。亦名诸佛同所称扬。亦名诸佛神力加被。亦名持世陀罗尼经。汝当奉行勿令忘失。利益安乐一切有情

时薄伽梵说此经已。无量声闻及诸菩萨。并诸天人阿素洛等。一切大众闻佛所说。皆大欢喜信受奉行

持世陀罗尼经


出生无边门陀罗尼经

    No. 1009 [Nos. 1011, 1018]

出生无边门陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵住毗舍离大林重楼阁。与大苾刍众八千人俱。众多菩萨摩诃萨。尔时世尊以念具慧知我弃舍寿行。却后三月当般涅槃。时世尊即命具寿大目揵连。往大千世界。遍告诸苾刍。咸皆集会于大林重楼阁。大目揵连白佛言。唯然奉教。即刹那顷以自神足力。到须弥顶以大音声。宣告大千世界

  汝等咸听此世界　　其中有情佛弟子
  大师今当降法雨　　愿乐听者咸来集

尔时即四万苾刍。皆来集会于大林重楼阁。是诸苾刍既见世尊。顶礼佛足却坐一面

尔时舍利弗承佛威力作是念。我当应作如是色类神通现行。由此神通现行作已。乃至三千大千世界中住者。或声闻乘者缘觉乘者大乘者。我皆令集会于大林重楼阁。时舍利弗即作如是神通现行。由此神通现行。乃至三千大千世界中住者。或声闻乘者缘觉乘者大乘者。悉皆来集会于大林重楼阁。彼等皆来见世尊已。头面礼足绕佛三匝退坐一面

尔时世尊即告诸大菩萨摩诃萨。所谓不空见菩萨。文殊师利童真菩萨。灭恶趣菩萨。断忧暗菩萨。除一切盖障菩萨。网光菩萨灭一切境界慧菩萨。观自在菩萨。不疲倦意菩萨。香象菩萨。勇猛菩萨。虚空库菩萨。无量光菩萨。月光菩萨。智幢菩萨贤护菩萨。海慧菩萨。无尽慧菩萨。金刚藏菩萨。虚空藏菩萨。普贤菩萨。辩积菩萨。慈氏菩萨。汝等可往十方恒河沙数佛国土。召集末后身菩萨一生补处菩萨不退转菩萨得无生法忍菩萨或信解菩萨。彼等皆令集会于大林重楼阁即时彼诸菩萨承佛圣旨。闻已唯然世尊。即于刹那顷作如是神通境界。由此神通境界。于大林重楼阁。不可说不可说百千俱胝那庾多。住末后身菩萨皆来集会。复有九十俱胝百千那庾多一生补处菩萨。皆来集会。复有三那庾多百千不退转菩萨皆来集会。复有三十俱胝百千那庾多得无生法忍菩萨皆来集会。复有八俱胝那庾多百千或信解菩萨。如是等菩萨皆来集会。彼等来见世尊已头面礼足。绕佛三匝退坐一面

时舍利弗见大菩萨集会。即作是念。我当于如来应供正遍知问如是义理。由闻如是随应义理记别。于菩萨摩诃萨。断一切疑速得无碍辩才智慧。于殑伽沙数佛土。于诸如来听闻法要。闻已悉皆受持。乃至得无上菩提。于其中间所闻法要念持不忘。菩萨有四清净行法。何谓四法。有情清净法清净愿清净佛土庄严功德清净。得彼法已。有四种悦意法。身悦意语悦意心悦意生悦意。得彼法已。能入四陀罗尼门。云何为四。所谓入出生无尽陀罗尼门。入众生根善巧陀罗尼门。入业报善巧无为陀罗尼门。入甚深法忍陀罗尼门。时舍利弗如是义理如前所说。决定思惟广为世尊宣说。唯愿世尊所说义理法要。于诸菩萨修行得清净。唯愿世尊敷演说之。如是说已告舍利弗言。善哉善哉舍利弗。汝能愍念多人安乐哀愍。谓多人利乐人天。汝能问如是义。汝当善听极善听思惟系念。吾当为说。舍利弗从佛闻已。唯然世尊愿为宣说。时世尊告舍利弗。菩萨摩诃萨于诸一切法。不取不着应当受持此真言陀罗尼句

怛儞也(二合)他阿宁(尼经反一)阿溪(二)么溪(三)目溪(四)三曼多目溪(五)素迷(六)婆底(丁以反)也啰迷(七)扫底欲讫低(二合八)儞噜讫谛(二合九)儞儞噜讫底(二合十)钵啰(二合)陛(十一)呬黎(十二)呬里迦[萉-巴+(日/(句-口+匕))]鞞[萉-巴+(日/(句-口+匕))]鞞(二合十三)迦[萉-巴+(日/(句-口+匕))]波(二合)私娑(引)黎(十四)娑啰嚩底(二合十五)呬黎(十六)呬黎(十七)呬黎(十八)呬黎(十九)呬黎(二十)呬黎(二十一)呬里(二十二)呬里黎(二十三)摩诃呬呬赞奶(二十四)遮嚩泥(二十五)折啰(引)遮啰泥(二十六)阿折黎(二十七)么折黎(二十八)阿难帝(二十九)阿难多蘖底(三十)阿啰儜(三十一)湿么泥(三十二)湿嚩波泥(三十三)湿靺怛儜(三十四)湿弹帝(三十五)达磨驮嚟(三十六)儞(引)呵嚟(三十七)涅(宁逸反)呵黎(三十八)微么黎(三十九)尸罗尾戍驮宁(四十)钵啰(二合)讫哩(二合)底儞(引)波宁(四十一)皤(去)嚩尾皤嚩宁(四十二)阿僧霓(四十三)阿僧俄尾呵嚟(四十四)娜迷(四十五)微么黎(四十六)微么罗钵啰(二合)鞞(四十七)僧迦哩洒(二合)儞(四十八)地黎(四十九)地地嚟(五十)摩诃地地嚟(五十一)也世(五十二)也戍嚩底(五十三)者黎(五十四)阿者黎(五十五)么者黎(五十六)三么者黎(五十七)涅哩(二合)荼(上)散地(五十八)苏悉体(听以反)嚟(五十九)阿僧霓(六十)阿僧誐微诃嚟阿僧誐涅哩(二合)呵(引)黎(六十一)儞(引)呵啰微么黎(六十二)儞呵啰戍驮泥(六十三)涅哩(二合)荼苏迷(六十四)迷体(二合)嚟(六十五)娑他(二合)迷(六十六)悉他(二合)么靺底(六十七)么诃钵啰(二合)鞞(六十八)三曼多钵啰(二合)陛(六十九)微补罗钵啰(二合)陛(七十)微补罗啰湿迷(七十一)三曼多目溪(七十二)萨嚩怛啰(二合引)努蘖低(七十三)阿那砌泥(七十四)驮啰抳(七十五)达磨儞驮那愚(于句反七十六)怛嚟(二合七十七)三曼多皤捺黎(二合七十八)萨嚩怛他蘖多地瑟咤(二合)那地瑟耻(二合)谛(七十九)娑嚩(二合)诃

说是陀罗尼已。告舍利弗。当受持此陀罗尼时。菩萨摩诃萨不思惟有为无为法。无所得不诽谤不弃舍。不执受不开发。彼所得于断于修不生增益。不作不非作不现行。不见法合不见法散。不见法生不见过去法灭。不见未来现在法增减。不施设于法有益无益。但应念佛三摩地。修习之时无色非无色。无相非无相。无随形好非无随形好。无识非无识。无烦恼非无烦恼。无戒非无戒。无三摩地非无三摩地。无慧非无慧。无解脱非无解脱。无解脱知见。非无解脱知见。非生非无生。非族姓非不族姓。非眷属非无眷属。非住非无住。非得非无得。非现证非无现证。非烦恼尽非无烦恼尽。非蕴界处非无蕴界处。非智非无智。非说法非无说法。非自清净非他清净。非有情清净非无有情清净。非自利非他利。非法非调伏。非身清净非语清净。非意清净非行清净。非前际行清净非后际行清净。非现世行清净。非自形非他形。舍利弗此之菩萨。入一切法无言说。念佛三昧一切法平等。得名无畏陀罗尼住持胜义。得名决定一切意乐圆满三摩地。一切善根智慧积集。不由他力法藏族姓随形相好。名不被他陵辱陀罗尼最胜魔求善巧。亦名超一切魔业陀罗尼。舍利弗若菩萨得此出生无边门陀罗尼义。得不退转。速疾证得无上正等菩提。何以故。于此一切佛法功德之藏。决定亦于是一切菩萨行。差别由无相陀罗尼获得。尔时世尊说伽他曰

  不求于空法　　不戏论菩提
  不倾动法界　　则得陀罗尼
  应当听此经　　无尽陀罗尼
  由是智成就　　从此证菩提
  持此陀罗尼　　菩萨得无畏
  于诸十方佛　　得闻殊胜法
  能知胜妙法　　诸义文相应
  由如日光曜　　得句义亦然
  获得殊胜法　　广大陀罗尼
  一切皆现前　　由持此经故
  若有诸有情　　住劫问难者
  悉皆断彼疑　　智慧皆无尽
  法王之长子　　得近胜菩提
  委寄佛法藏　　由爱此经故
  有情皆爱乐　　诸佛亦怜愍
  名闻遍世间　　由持陀罗尼
  八十俱胝佛　　临命终时现
  申手接彼人　　由持陀罗尼
  千俱胝劫中　　先作众罪业
  一月皆清净　　由持陀罗尼
  菩萨福德聚　　俱胝劫积集
  一月超于彼　　由持陀罗尼
  三界诸有情　　假使尽为魔
  不能为障难　　由持此经故
  念行及智慧　　得殊胜闻持
  常转于舌端　　乃至证菩提
  如说于此经　　决定得总持
  如来于此说　　于中得菩提
  由闻此总持　　燃灯授我记
  刹那见诸佛　　数如殑伽沙
  若欲知诸佛　　悉皆所说法
  应当习此经　　悉皆疾获得
  佛刹为清净　　声闻得成就
  光相皆清净　　此经皆能作
  应为不放逸　　七日当思惟
  八十俱胝佛　　授与陀罗尼
  思惟勿应思　　不思慎莫思
  所思勿应思　　则得陀罗尼
  犹如入大海　　不求诸财宝
  得此陀罗尼　　不求余安乐
  得近于正觉　　是故汝当习
  获得寂静句　　即得三菩提

尔时世尊复告舍利弗。菩萨有四法成就。得此陀罗尼。何者为四。所谓不着贪欲。于诸有情不生嫉妒。一切自己财物舍施心无追悔。昼夜爱法与法自娱。舍利弗菩萨摩诃萨。由成就四法得陀罗尼

尔时世尊复说伽他曰

  应弃臭秽欲　　弊恶魔之境
  由此为地狱　　亦为恶趣因
  于他勿嫉妒　　为亲名利故
  慈目视众生　　得大威妙色
  众生所诤讼　　积聚为根本
  是故应弃贪　　舍贪得总持
  昼夜专求法　　一心求菩提
  陀罗尼现前　　由习如是经

复次舍利弗菩萨摩诃萨。成就四法得陀罗尼。云何为四。所谓习阿兰若极无诤处。住深法忍辱力。不着利养恭敬名闻。于诸所爱物。舍施而不顾恋。乃至于身命。舍利弗由成就此四法。即得陀罗尼

尔时世尊复说伽他曰

  应住兰若佛称赞　　住彼勿应轻他人
  当乐甚深之法忍　　精勤由如救头燃
  勿于利养生贪着　　由此因缘成矫行
  精粗知足犹如鸟　　得为人身作果实
  奇哉善获如来法　　弃舍宅舍多苦本
  应当清净身口意　　深生恭敬于佛法
  贪利之人无念慧　　无信无戒无思法
  菩提遥远如空地　　是故远离贪爱心

复次舍利弗菩萨摩诃萨。成就四法得此陀罗尼。云何为四。所谓入八字义。何者为八。谓

◇跛字者胜义。随入一切法无我

◇攞字者相随形好无相随形好故。随入一切如来法身

◇嚩字者愚夫法圣人法。随入无二无别

◇惹字者生老死非生老死去不去。随入无生无灭

◇迦字者业异熟。随入非业异熟

◇驮字者陀罗尼法要空无相无愿。随入法界

◇舍字者奢摩他毗钵舍那。非奢摩他毗钵舍那一切法。随入真如

◇乞洒(二合)字者一切法刹那无尽无坏无身本寂故。随入一切法涅槃。如是八字义应当随入。此是入初义。于此陀罗尼法要。善应书写当受持之。即随入第二义。于此陀罗尼法要。半月半月当读勤加修习系念。则随入第三义。于此陀罗尼法要。修习菩萨摩诃萨。应当劝发慰喻赞叹一切众生。令修学此陀罗尼。则随入第四义。舍利弗菩萨摩诃萨由此四法成就。得是陀罗尼

尔时世尊复说伽他曰

  思惟八字义　　书写持此经
  半月当读习　　亦劝他有情
  近菩提广慧　　现见一切佛
  所住十方界　　从彼学生信

舍利弗菩萨摩诃萨。修习此陀罗尼者。得四种功德。何者为四。所谓十方一切诸佛如来咸皆摄受。无诸魔障。业障速得远离。获得无碍辩才。舍利弗菩萨摩诃萨。由习此陀罗尼。得四种功德

尔时世尊复说伽他曰

  诸佛皆摄受　　魔众不得便
  业障速远离　　得无碍辩才

舍利弗古往过去无数过无数广大高远无量劫。是时有佛。名宝吉祥威光王劫如来应供正遍知。出兴于世。明行足善逝世间解无上士调御丈夫天人师佛世尊。复次舍利弗彼宝吉祥威光王劫如来般涅槃时。有人王名持光转轮圣王。具足七宝。彼王有子。号不思议功德宝吉祥。年始十六。从彼佛闻此出生无边门陀罗尼法要。才闻是陀罗尼精勤而住。七万岁未曾睡眠。不贪王位及身命财。七万岁一向宴默胁不着地。于九万俱胝佛所。听闻正法。闻已悉皆总持。即承事彼宝吉祥威光王劫如来应供正遍知。即于彼佛所而得出家。却后九万岁。成就此出生无边门陀罗尼。既成就已。广为一切有情而敷演之。即于一生中八万俱胝那庾多众生。建立无上正等菩提。得不退地。舍利弗于彼会中。有长者子名日月幢。从法师苾刍。闻此出生无边门陀罗尼。门已深生随喜。由此随喜善根。于九万俱胝佛所听闻正法。闻已悉皆总持。则为得胜陀罗尼者。最胜端严语者。最胜不断辩才者。彼等众多佛于三劫中恭敬承事。却后三劫证无上正等菩提。舍利弗或有犹豫生疑异慧者。当彼异时。其月幢长者子不应如是见。何以故其燃灯佛彼时为月幢长者子。舍利弗或有犹豫生疑异慧者。当彼异时。其不思议功德宝吉祥法师者。不应如是见。何以故其无量寿如来。彼时为不思议功德宝吉祥法师。舍利弗我等贤劫中菩萨摩诃萨。闻此经已深生随喜。由随喜善根。弃背四十俱胝劫流转生死。于九万俱胝佛所听闻正法。咸皆得为胜陀罗尼者。最胜端严语者。最胜不断辩才者。是故舍利弗欲求速疾无上正等菩提者。菩萨摩诃萨于此法。乃至作随喜修习。何以故则彼菩萨得不退转地。承事法师。于无上菩提为因。何况书写受持读诵。正念思惟为他人说。此福德聚唯除如来。一切有情不知其量。不可知不可思。尔时世尊复说伽他曰

  闻此经已生随喜　　书写受持及读诵
  一切众生不能测　　福德流注生不绝
  一切生中见诸佛　　获得净信不思议
  解了深经及理趣　　速疾觉悟胜菩提
  彼不坏失三摩地　　不失神通陀罗尼
  不失色财及见佛　　乃至未证无上觉
  我念古往于前生　　为长者子闻总持
  亲睹诸佛如恒沙　　随喜觉悟大菩提
  然灯昔为长者子　　无边光明于前生
  佛无量寿为法师　　我等贤劫皆随喜
  乐欲速疾证菩提　　欲得速疾摧诸魔
  愿乐百福相庄严　　由此加行得不难
  若世界如殑伽沙　　悉皆舍施满七宝
  书持从所生福德　　譬喻舍施彼不及
  是故闻已专精勤　　智慧菩萨受持此
  书写总持思惟者　　我说菩提得不难

复次舍利弗于此出生无边门陀罗尼。加行菩萨摩诃萨。有八大药叉住雪山中。皆来增加修行者身。威力昼夜加持拥护。何者为八。所谓初名戍啰药叉(唐言勇猛)次名涅哩(二合)荼药叉(唐言坚固)三名钵啰(二合)部药叉(唐言主宰)四名那罗延末罗(二合)药叉(唐言那罗延力)五名左哩怛啰(二合)末底药叉(唐言行慧)六名讷达沙药叉(唐言难摧)七名迦拏啰药叉(唐言啀喍)八名苏磨呼药叉(唐言妙臂)

彼等悉皆来时修行者应当澡浴着新净衣。应习经行不惜身命。应起大慈心普遍一切众生。应当诵念此陀罗尼。彼八大药叉速疾示其行者。诸门有八大菩萨。生欲界天。彼等亦来加持摄受。何者为八。所谓遍照菩萨照明菩萨慧光菩萨。日光菩萨。警觉菩萨。满一切意乐菩萨。星宿王菩萨。行慧菩萨。彼八菩萨摩诃萨。得陀罗尼住加行修习陀罗尼。加行菩萨。住实期信。知恩报恩爱乐佛法。住深法忍。修陀罗尼习经行者菩萨摩诃萨。于财于法应习平等性。乃至舍施微少。尚习平等。何况于多。世尊说是陀罗尼时。三十殑伽沙数那庾多百千俱胝菩萨。由得此出生无边门陀罗尼。于无上正等菩提得不退转。百六十频婆罗人天。先所未发阿耨多罗三藐三菩提。发无上菩提心

尔时舍利弗白佛言。世尊云何名此经。我当受持。佛告舍利弗是故此经。名出生无边门。汝当受持。亦名决定得萨婆若智。汝当受持。亦名决定出生菩萨汝当受持。亦名摧坏魔众。汝当受持。佛说是经已。具寿舍利弗与大菩萨天人阿修罗乾闼婆等。皆大欢喜。信受奉行

出生无边门陀罗尼经

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


出生无边门陀罗尼经b

    No. 1018 [Nos. 1009, 1011-1017]

出生无边门陀罗尼经

        终南山至相寺上座将军师智严重翻译

如是我闻。一时佛住毗舍离城大林精舍。与大比丘众四十二亿百千人俱。菩萨摩诃萨八十亿人。是时世尊自念命行。却后三月当般涅槃。即告长老大目健连。汝当遍告此三千大千世界。所有沙门求三乘者。皆来集此大林精舍。于是目连敬受佛教。以神通力一念之间。至须弥顶发大音声。令此三千大千世界。所有众生咸悉闻知。而说颂言

  一切诸世界　　佛子普当听
  佛今雨法雨　　谁乐咸宜往

尔时目连说此颂已。有四十二亿百千比丘来诣精舍。时长老舍利弗作是念言。我今亦当以神通力。令诸聚落所有沙门皆集来此。作是念已即现神通。时有三十亿百千沙门来集精舍。稽首佛足却坐一面

尔时佛告文殊师利法王子菩萨。离一切忧菩萨。离诸境界菩萨。峰辩无尽菩萨。弃诸盖菩萨。不空见菩萨。救恶趣菩萨。观自在菩萨。香象菩萨。慈氏菩萨。善男子汝往十方恒河沙等诸佛世界。其中所有一生补处菩萨。阿鞞跋致菩萨。得无生忍菩萨。普告令集大林精舍。时诸菩萨承佛圣旨。各随所诣彼诸世界。有八十亿百千一生补处菩萨。亿百千阿鞞跋致菩萨。三十亿无生法忍菩萨。六十亿净意解脱菩萨。如是等菩萨摩诃萨皆来集会。复有初发菩萨之心。及应法器诸菩萨等不可称计。皆与同类承佛威神。各从本土乘空而来。为佛作礼退住一面

尔时舍利弗见诸菩萨。品类差别世界不同。然皆齐等乘空来集。心生疑念为以如来功德神力之所致耶。为复何缘而来至此。今当问佛。为令此会诸菩萨众。闻佛所说疑惑悉除。获如恒沙无碍之辩。于诸如来闻法受持无疑无忘。乃至阿耨多罗三藐三菩提。复令速得菩萨四种清净无尽法门。何等为四。所谓众生清净。法门清净。辩说清净。赞佛土清净。复得四种妙好之法何等为四。所谓身相妙好口相妙好。意相妙好。方便妙好。复得悟入四陀罗尼门何等为四。所谓受持无尽陀罗尼门。通达深法陀罗尼门。善入众生诸根方便陀罗尼门。普能分别善恶业报陀罗尼门。尔时舍利弗以是疑故。如其所念如其所思。白佛言世尊。云何菩萨动念觉观。云何菩萨清净智慧无量决择。唯愿如来为我宣说。佛言善哉善哉舍利弗。汝今为欲利益安乐无量众生。哀愍人天令受快乐。今问如来如是之义。舍利弗汝欲为令初学菩萨悟解深法。疾得无量辩才方便。速成阿耨多罗三藐三菩提者。汝当谛听善思念之。吾今为汝分别解说。舍利弗言唯然世尊受教而听

尔时佛告舍利弗。若诸菩萨为求阿耨多罗三藐三菩提者。应当发广大心。无所染着无取无舍。受持诵念此陀罗尼。尔时世尊说陀罗尼曰

写陀(提耶反)体昙(一)阿拏么拏(二)阿溪么溪(三)娑蔓多目溪(四)娑低(低耶反)逻咩(五)扫咩(六)欲讫低(二合七)泥噜讫低(二合八)泥噜讫多(二合)钵鞞(九)翳[口*(黍-禾+利)]咩[口*(黍-禾+利)]醯[黍-禾+利](十)舸立箄(二合十一)舸立谤(二合)泥(十二)舸立跛(二合)迻(十三)娑[口*(黍-禾+利)](去)娑[利/(尒-小+(恭-共))](去)啰啝低(十四)醯啰醯黎(十五)醯礼黎(十六)醯逻醯礼黎(十七)战提(十八)遮啝低(十九)者黎遮啰拏(二十)遮啰遮啰拏(二十一)阿者[口*(黍-禾+利)](二十二)按低(二十三)按多低(二十四)舸啰拏(二十五)阿啰拏(二十六)阿散低(二十七)涅缦泥(二十八)涅靺哆泥(二十九)涅目讫低(二合三十)涅殿低(三十一)涅陀(提耶反)嚟(三十二)涅诃嚟(三十三)涅诃啰伏么黎(三十四)涅荷啰烧驮泥(三十五)烧跋泥(三十六)尸罗烧驮泥(三十七)钵吉低(二合)靺泥(三十八)钵吉低(二合)泥跋泥(三十九)婆(去)啝伏婆啝泥(四十)阿僧倪(四十一)娜咩(四十二)縒(娑可反)咩(四十三)微晡罗钵鞞(四十四)桑葛屣拏(四十五)侄嚟(四十六)侄侄嚟(四十七)摩诃侄侄嚟(四十八)泥般泥(四十九)婆(去)啝伏婆(去)啝泥(五十)婆啝泥(五十一)摩诃婆啝泥(五十二)讫吒泥(五十三)摩诃讫吒泥(五十四)耶赊啝低(五十五)者黎(五十六)阿者黎(五十七)摩者黎(五十八)娑摩者黎(五十九)侄茶散泥(六十)速思体(二合)低(六十一)阿僧伽鞞呵嚟(六十二)阿僧伽泥呵嚟(六十三)娑蔓多目溪(六十四)涅诃黎(六十五)涅诃啰欲讫低(二合六十六)涅诃啰伏么黎(六十七)涅诃啰烧驮泥(六十八)侄茶散泥(六十九)速思体(二合)低(七十)扫咩宋摩啝低(七十一)思荡(二合)咩(七十二)思汤(二合)摩啝低(七十三)思贪(二合)婆啝低(七十四)侄茶思傥(二合)咩(七十五)思汤(二合)摩钵卑低(七十六)摩诃钵鞞(七十七)娑蔓多钵鞞(七十八)鞞摩罗钵鞞(七十九)鞞摩罗啰湿咩(八十二合)娑蔓多目溪(八十一)萨婆怛[口*邏](二合)女揭低(八十二)閜(乌可反)那(去)扯陀(提耶反)钵啰(二合)低婆(去)泥(八十三)驮啰尼泥驮泥(八十四)驮罗尼目抗奴散泥(八十五)萨婆勃陀婆(去)瑟低(八十六)萨婆勃驮侄瑟耻(二合)低(八十七)泥驮那遨低嚟(二合八十八)莎诃(八十九)

佛告舍利弗。菩萨若修此陀罗尼者。不应分别有为无为。亦不取不着不增不减。不成不坏不合不散不生不灭。亦不念于过去未来现在诸法。亦不积集摄取诸法。但当思惟诸佛。非色非无色。非相非无相。菩萨不应同于二乘取佛色身。何以故声闻缘觉。取佛色身庄严之相光明照曜。父母生育饮食长养血肉筋骨。四大合成无常变坏。苦恼不净为佛色身。菩萨不尔何以故。如来之身无生相故。普为众生于一切法。以非明照集智资粮。显现法身虚空相无生相。如来法身以无生相而为色蕴。复以无生相甚深之义。是一切法体故。然诸菩萨不应非色取如来相。若以非色取如来相便同声闻。谓佛入于寂灭涅槃。色身断灭无复更生。菩萨不尔何以故。如来之身无尽相故。普为众生于一切法。以非明照显现色身。以法作相集福资粮。以如来色身无尽相故。是为无尽色蕴。是故诸法亦无尽相。若众生界度脱未尽如来常现无尽色身。或现佛身或菩萨身缘觉身声闻身。梵天身帝释身大自在身那罗延身。或复现于国王大臣长者商主良医之身。或现沙门婆罗门比丘比丘尼优婆塞优婆夷身。或现丈夫妇女童男童女。乃至现于禽兽之身。皆为度脱诸众生故。方便示现

复次菩萨不应同于声闻缘觉。执取如来三十二相。谓佛色身从父母生骨肉和合。菩萨不尔何以故。如来之身如虚空相。无生相故亦非明照。普为众生集智资粮。于一切法显现法身。此佛法身无所入相。无尽相故示现三十二相。以无生相甚深之义。是一切诸法体故。然诸菩萨不应同于声闻缘觉。取佛非相。谓佛入于寂灭涅槃。诸相皆灭无复更生。菩萨不尔何以故。如来之身无尽相故。普为众生于一切法。以非明照显现色身。以法作相集福资粮。以如来色身无尽相故。三十二相以无尽相故。一切诸法亦无尽相。若众生界度脱未尽。如来常以诸相严身光明显现。于其相中。复现奇特无量诸相。其相云何。所谓十方诸佛及刹。于其相中悉皆影现若有众生见闻此者。信解开悟长菩提心。由是菩萨不应以非相取于如来

复次菩萨不应同于声闻缘觉。执取如来八十种好。乃至灭相如上所说。若众生界度脱未尽。如来常以随好严身光明照曜。于其好中。复现奇特无尽诸相。其相云何。所谓我初发心。身为国王名曰光明。及以值遇然灯如来授我记别。乃至第三阿僧祇劫。于其中间所有苦行。一一皆于随好中现。若有众生见闻此者。信解开悟长菩提心。菩萨由此不应执取随好灭相。亦不念于家族眷属。及戒定慧解脱解脱知见。不行不到亦无所得。不垢不净不智不愚。亦无说法无我净无众生净。不自利不利他不生法不灭法。亦不清净身语意业。亦非过去未来现在。非自为非为他。舍利弗此菩萨。始从观察如来色身及蕴界处。如是成就。则为诸佛之所忆念入是法门。尔时菩萨用此法门净菩提性。能知如来无上真净菩提法身。是诸如来法身之体。非诸凡愚所行境界。亦非二乘初学菩萨之所能知。何以故此辈乐着色身体相及蕴处界乃至相好。而修行故。当知过去初学菩萨。以此法门净菩提性。皆为愍念诸众生故。修习色身蕴界等处。当知菩提如是法门成立。何以故以是色身随顺世法。众生因此供养三宝。修习菩萨六波罗蜜行四摄事。于是菩萨以此法门。回作世间内外诸法。或蕴界处或三十二相八十随好。乃至或为父母眷属。戒定慧蕴解脱解脱知见蕴。凡诸药草花果甘露百谷苗稼。利众生故方便安立。若菩萨从于初句。悟解菩提清净法身。复从后句安立色身。当知即为一切智人之所印可。何以故凡愚众生结集世业。贪着我所不了真谛是故不称一切智心。二乘虽有胜义谛智。以非正见灭生死种故。亦不称一切智心。诸佛如来具知胜义世俗二谛。智慧无尽行愿满足得大菩提。复入一切善根三昧。是故称可一切智心。何以故凡愚众生声闻缘觉。及诸菩萨所获胜福。皆从诸佛功德所致。若如来成等正觉。莫不皆是出生无边门陀罗尼力。当知此经是一切善根所生之本。为一切法门积集之藏。种性无垢超度魔军。舍利弗若诸菩萨。闻此出生无边门陀罗尼经者。于无上菩提皆不退转。何以故此经具显诸佛所行赞其功德。能为破坏一切众生。生死业行无染法式。尔时世尊而说颂言

  汝等勿乐着　　一切诸法空
  于诸佛菩提　　亦莫起分别
  于菩提涅槃　　心不生疑惑
  若能修此行　　速得陀罗尼
  听此修多罗　　习智空无相
  无生亦无灭　　当速证菩提
  菩萨持是经　　深解无量法
  得生诸佛刹　　亲近最胜尊
  若得陀罗尼　　决定深义趣
  不生退惧心　　受持无尽法
  十方一切佛　　说法皆尽闻
  闻已悉受持　　顶戴而奉行
  若受持此经　　于文字名句
  及所说妙义　　终无有疑忘
  如日月光明　　所照无不遍
  了知此法门　　通达无量义
  诵持此经故　　即自能开解
  一切最胜法　　陀罗尼妙门
  假使一劫中　　一切诸众生
  所有深疑惑　　皆问持经者
  时持经菩萨　　咸皆为开演
  疑网悉已除　　菩萨智无尽
  爱乐此经故　　能速近菩提
  如是真佛子　　护持秘密藏
  持此陀罗尼　　众生咸敬念
  诸佛共称扬　　名闻十方界
  由持此经故　　临欲命终时
  见八十亿佛　　申手俱携接
  咸作如是言　　汝当往我刹
  由诵持此经　　见受如斯福
  若百千亿劫　　造罪当应受
  诵此陀罗尼　　一月皆清净
  菩萨亿劫中　　勤习诸功德
  一月诵此经　　其福超于彼
  善念慧精进　　三昧陀罗尼
  经故常现前　　乃至如来地
  三界诸众生　　一时尽为魔
  诵持此经故　　悉无能障碍
  此经中解释　　一切诸法门
  而说一切智　　因是成正觉
  我因闻是经　　然灯授我记
  记言汝成佛　　解脱诸众生
  彼时见诸佛　　其数如恒沙
  闻诸佛说法　　皆悉能解了
  若欲得受持　　诸佛所说法
  勤修学此经　　速成如是力
  殊胜庄严刹　　大会诸圣众
  光相及妙族　　皆从此经得
  若人经七日　　谛思惟是经
  八十亿诸佛　　为说如斯法
  邪思慎莫思　　不应思勿思
  以智当正思　　速得此经典
  勤修此法门　　勿惧菩提远
  如人至宝洲　　随意采众宝
  若持陀罗尼　　莫言无善报
  具足人天乐　　近佛位非难
  若愿速成佛　　应持是经典
  毕竟定当得　　无上大菩提

佛告舍利弗。若菩萨成就四法必定当得此陀罗尼何等为四。一者不乐爱欲。二者不生嫉妒。三者于诸众生能舍一切无有恚恼。四者昼夜欢悦深乐求法。舍利弗菩萨成就如是四法得此陀罗尼。尔时世尊而说颂言

  爱欲深炽盛　　能为地狱因
  魔王此障道　　应当速远离
  懈怠造诸罪　　恶业堕泥犁
  展转在其中　　多劫无休息
  不应生嫉妒　　断利及名闻
  慈眼视贫穷　　故获如是位
  一切兴诤讼　　贪爱心悭吝
  若能悉断除　　当得如斯法
  昼夜勤求法　　于众生无恚
  复专乐是经　　速能获此经

复次舍利弗。若菩萨成就四法得此陀罗尼何等为四。一者住寂阿兰若行。二者悟入甚深法忍。三者不乐名闻利养。四者能舍所爱之物乃至身命。菩萨成就如是四法得此陀罗尼。尔时世尊而说颂言

  常习阿兰若　　诸佛所称赞
  勤行深法忍　　当如救头然
  悟入深法义　　无毁呰他人
  不应恋着家　　名闻利养处
  勿于诸财宝　　而生贪爱心
  乐少欲知足　　如鸟无储积
  既已得人身　　常应修善行
  出家弃苦本　　善哉得佛法
  憍慢等烦恼　　皆令得清净
  应当勤恭敬　　尊重佛法僧
  贪利失念智　　亦丧信施行
  如是之人等　　去菩提甚远
  是故应弃捐　　名誉及利养
  修持清净戒　　正见慈悲行

复次舍利弗。若菩萨成就四法得此陀罗尼。何等为四。所谓入于八字之义。云何八字。一者跛字。是第一义。一切诸法无我入义。二者攞字。入于如来无生法身。以非明照集智资粮无所入相。以无生相而为色身。以无尽相而为色蕴入义。三者么字。智慧愚痴法作同类入义。四者舸字。分别业报亦无业报入义。五者阇字。悟生老病死不生不灭入义。六者驮字。悟陀罗尼法体空无相无愿寂如涅槃开解入义。七者赊(赊我反)字。奢摩他住寂定相。鞞钵舍那正见诸法相。如何而得住于寂定。宜当精勤昼夜无间。观佛形像不应取相。当念鞞钵舍那以慧正见。若行者见佛而现将为真佛。应作是念此所见佛从何方来。东西南北四维上下方所来耶。若将此佛是人所造。应作是念。此佛为是泥木作耶。为复金铜所作。如是观已知所见佛。但由我于精舍之中。观佛形像昼夜忆念。是故此佛常现目前。由是当知我常见闻一切诸法。将为实者皆从自心忆念而起。即是菩萨第一温习不住定也。若菩萨于初分中。所作观心微得明已。应即摄念起于加行。乃至能知一切世间所有诸法。皆悉不离自心而起。此是菩萨第二德相不住定也。菩萨复当如是观察。今此念体为谁是耶。应知但是依他起心。遍计所执之所依住。当知此心无一所有如毛端许。此是菩萨第三忍不住定也。从此复即起自在定。起此定已。即是菩萨第四世谛无上法不住定也世谛法中菩提之心为无有上。此即依他起性之心。周遍入于圆成实性。此圆成性是性净真如。而此真如是义谛心。何以故以胜义谛有二相故。云何二相。谓以无生相故。如来法身清净相续体故。复以无尽相故。示现如来色身相好相续体故。此菩萨明如来法身清净体已。复明色身相好显现体已。菩萨即知法界解脱法门。见未曾见心生欢喜。此是菩萨得第一欢喜地位

云何真如是胜义谛。此圆成实性亦通义谛。贪欲恚痴于胜义中。本来空寂无所断除。清净法身于胜义中。本来常在无可增益。由以正见无所得心。集智资粮。息诸恶法。是故诸佛法身显现。由以正见作诸善法。是故诸佛色身显现。云何依他起性亦胜义谛。由性自无因习起性故。离执有。然存事物故。离执无

复次云何遍计所执。自性五蕴十二处十八界。亦是住于胜义谛门。当知所见蕴等种类。但是凡愚宿习因缘。忆念攀缘而实非有。是故菩萨解蕴界处。一切法中法身显现。菩萨既解彼蕴界处。但是凡愚自心所见。然即用此摄诸众生修菩萨行。是故菩萨见蕴界处。一切体相资粮显现色身相好

云何观佛形像亦住胜义谛门。当作是念我今所见佛之形像。非佛所有种类之相。此但是我现在观察像因缘故。见佛形像得入定中。类知一切诸法亦复如是。以是义故见佛形像。不应总无。当知赊字与一切法。无无有差别皆同法门入义。八者叉字。诸法皆空不生不灭。何以故悟解诸法本来空寂自性涅槃入义。是八字义如是受持。随何方所有是经卷者。应当尊重恭敬供养。半月半月读诵演说。若见诵习此经典者。称扬劝进。舍利弗若有菩萨修此四法。得是陀罗尼。尔时世尊而说颂言

  八字常忆念　　书持是经典
  半月半月说　　勤化诸众生
  由斯近佛位　　智慧甚弥广
  当于十方刹　　亲睹诸如来
  即于诸佛所　　学佛所行法
  坚固护持教　　诸恶悉断除

复次舍利弗。若有菩萨修学如是陀罗尼者。当得四种善根法利。何等为四。一者十方诸佛摄护是人。二者究竟无有诸魔娆乱。三者诸恶业障速得清净。四者疾获微妙无断辩才。舍利弗若有菩萨。受持如是陀罗尼故得此法利。尔时世尊而说颂言

  受持是经故　　十方佛护念
  一切诸魔军　　无能为娆恼
  重苦诸业障　　速尽无有余
  于此陀罗尼　　当疾能开解
  闻赞持此经　　读诵及书写
  如说而修行　　速证菩提果

佛告舍利弗。乃往古世无量无边阿僧祇劫。是时有佛。号曰宝胜威宿劫王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。舍利弗宝胜威宿劫王如来临涅槃时。有转轮圣王名曰星持。七宝具足王四天下。其王有子名不思议功德最胜。时此王子年始十六。于宝胜劫王佛所。最初得闻此陀罗尼精勤修习。其后经于七万岁中。舍身命财及以王位。复于七万岁中独处闲静。结加趺坐胁不着地。于九十九亿百千那由他诸如来所。闻说是经悉皆受持。是时王子即便出家。经九千岁以此无边门陀罗尼。广为众生开演其义。而王子比丘于后生中。教化八十亿那由他百千众生。皆悉安住阿耨多罗三藐三菩提道。或有证于不退转地。时彼众中有一长者名为月幢。闻说此无边门陀罗尼已。随喜善根功德力故。得值九亿诸佛世尊恭敬供养。得此最上陀罗尼法。于诸言论最为殊胜。又获第一无断辩才。于三劫中供养诸佛。过三劫已得成无上正等菩提。号曰然灯。舍利弗彼时不思议功德最胜王子比丘者。今无量寿佛是也。舍利弗我与贤劫诸菩萨等。行菩萨道时。悉皆得闻此陀罗尼深心随喜。由此随喜善根因缘。超越世间四十百千劫生死流转。又于九亿诸如来所供养恭敬。然后得成阿耨多罗三藐三菩提舍利弗若欲速得大菩提者。宜应受持此陀罗尼。若复不能受持之者。但生随喜。所以者何。由此善根必定当得不退转地。乃至阿耨多罗三藐三菩提。何况受持读诵书写。广为他人分别演说。其所获福不可思议不可称量。一切众生无能测度。尔时世尊而说颂曰

  若有闻此经　　书写生随喜
  读诵及受持　　广为他人说
  其所获功德　　众生莫能测
  于无量劫中　　受福无穷尽
  菩萨所生处　　常得见诸佛
  获不思议信　　善解深经义
  于经有疑滞　　便能自开悟
  从是疾当成　　无上菩提果
  总持神通定　　此等皆无尽
  了达深法忍　　常近诸如来
  我念过去世　　闻说如是经
  奉觐恒沙佛　　逮成无上道
  彼月幢长者　　得佛号然灯
  功德胜比丘　　成无量寿佛
  我与贤劫中　　无量诸菩萨
  俱得闻此经　　深心共随喜
  以随喜功德　　销灭诸尘垢
  罪障殄无余　　速成无上觉
  若乐近菩提　　降魔及严相
  勤修此总持　　所欲非难获
  若以恒沙刹　　满中珍宝施
  菩萨持是经　　其福逾于彼

佛告舍利弗。若菩萨专心念此陀罗尼者。有八药叉常当拥护。何等为八。一名戍[口*(黍-禾+利)]。二名侄茶。三名钵部羝。四名那罗延跋。五名遮唎怛。六名突达产。七名俱末。八名苏博呼。此八药叉住在雪山。护念是人资助道业。为除衰患益其精气。持是经者应当沐浴着净衣服。经行诵习此陀罗尼。于诸众生其心平等。观察经义如法供养。复有八菩萨在欲界天。亦常拥护持是经者。何等为八。一名噜遮。二名鞞唠战。三名般娘钵鞞。四名窣耶揭鞞。五名萨低。六名阿鞞钵耶钵本。七名诺叉怛啰阇。八名遮唎怛磨。是八菩萨亦当营卫。资助道业令得此法。持是陀罗尼者。应当尊重信受奉行。慈愍众生舍其过恶。虽受少恩心常念报。于甚深法专求开解。以善方便恒利众生。于来乞者惠施无吝。如来说是法时。有三十二恒河沙等菩萨得此陀罗尼。于无上菩提皆不退转。复有六十频拔啰菩萨得无生忍。复有三万二千天人皆发阿耨多罗三藐三菩提心

尔时此三千大千世界。六种震动诸天雨花。百千乐器不鼓自鸣。时长老舍利弗白佛言。世尊此经何名云何奉持。佛告舍利弗。此经名为出生无边门陀罗尼。亦名能达菩提陀罗尼。亦名得一切智降伏众魔陀罗尼。如是受持。尔时世尊说此经已。长老舍利弗及余刹土诸来菩萨。天龙八部人非人等。闻佛所说欢喜奉行

出生无边门陀罗尼经


除一切疾病陀罗尼经

    No. 1323

除一切疾病陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵。住室罗伐城逝多林给孤长者园。与大苾刍众千二百五十人俱。众多诸大菩萨摩诃萨。尔时世尊告阿难陀言。阿难陀有陀罗尼。能除世间一切疾病。汝当受持读诵通利如理作意。即说密言曰

怛儞也(二合)他(一)尾摩黎尾摩黎(二)嚩曩俱枳黎(三)室唎(二合)末底(丁以反四)军拏黎(五)嫩奴鼻(六)印捺啰(二合)儗[寧*頁](二合七)母隶娑嚩(二合)诃

佛告阿难陀。此陀罗尼若诵持者。宿食不消霍乱风黄痰癊。患痔瘘淋上气。嗽虐寒热头痛半痛。着鬼魅者悉得除差。我以佛眼观见彼人。诸天魔梵沙门婆罗门能作障难。除非决定业报尽者。余无能违越作其障难。如来应供正遍知说。一切有情中如来为尊胜。一切法中离欲法尊。一切众中僧伽为尊。以此诚实言愿我及一切有情。食饮吃啖入腹消化得正安乐。娑嚩(二合引)诃(引)

尔时世尊说是经已。诸苾刍僧并诸菩萨摩诃萨。一切大众天龙八部。受持佛语欢喜奉行

除一切疾病陀罗尼经


慈氏菩萨略修愈誐念诵法

    No. 1141

慈氏菩萨略修愈誐念诵法卷上

  青龙寺山林院一切经

    慈氏菩萨略修愈誐入法界五大观门品第一(并)序

        大兴善寺三藏沙门善无畏奉　诏译

  稽首[屘-子+亥]噜左曩佛　　一生补处妹怛唎(二合)耶
  四智四波罗蜜多　　八大有情摩诃萨
  五部诸明定慧相　　诸波罗蜜男女像
  十方护世天王众　　我今尽皆稽首礼
  为利一切修愈只　　速成慈氏大悉地
  为修无生说愈誐　　乐求有相兼说相
  有无二相同一体　　文字观照实相智
  三种波罗坏无相　　身口意业成三密
  三密即成应化法　　五轮五智是五分
  五分尽摄法界轮　　是故我今礼愈誐
  愈誐即是慈氏尊　　是故我今修愈誐
  速证慈氏同一体

若欲现世不舍色身。速证慈氏宫同会说法。得大悉地者。必依此愈誐念诵。必获无上大悉地。若欲依此法念诵。先观净法界心三昧耶。顶上智火轮状如日初出。色赫奕三角。漫荼攞其形如左

净法界心真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮　腩(一)　览(二一遍)

如顶上观三角智火遍身烧尽。五蕴皆空唯有空寂。从中观金刚座。腰已下紫磨方。金刚轮其形如左

金刚轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮　腩(一)　遏(二一遍)

号曰金刚轮座

从金刚轮上观水轮。色白如赏佉。其形如满月圆形如左

水轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　[文*感](二一遍)

号曰水轮

又从水轮上当心中想智火轮。三角赤色尖头向上。号曰一切智心。其形如左

火轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　囕(二一遍)

又于眉上观半月仰轮状。若黑风叆叇垂云。又其形如左

风轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　含(去声)(二一遍)

又于顶上观◇欠字为虚空。具一切色。其形如左

虚空轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　[居*撿](二一遍)

图五轮形如左

观五轮及以法界眼图如上。以五智轮严身。普通真言一切佛心印加持五支。即成金刚不坏无漏智清净法身。以定慧为日月安置于眼界。以用法界眼观。眼遍照十方界。既身如是。此漫拏攞亦然。以此法界观五轮。先观智火烧除漫拏攞地一切秽恶。其形如左

智火真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　囕(二一遍)

烧除地秽。已下唯有虚空。于虚空中又观空轮。其轮形如左

观虚空轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　[居*撿](二一遍)

又从虚空轮上观风轮。形如仰月黑色。其形如左

观风轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　含(二一遍)

又从风轮上想火轮。三角赤色。其形如左

观智火轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　囕(二一遍)

又从火轮上想水轮。号曰大悲水轮。白如雪乳色形如圆月轮。其形如左

观水轮真言曰

  【◇】纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　[武*感](二一遍)

又从水轮上观金刚轮。方形黄色。其形如左

观金刚轮真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩　遏(二一遍)

如上观五轮了。即以普通真言及印加持于地上。即成真实金刚轮

又观愈誐海会圣众。漫拏攞图形如左

如上观五轮及漫拏攞海会已。便诵普通真言。以普通印加持地。便成真实金刚轮大愈誐漫拏攞海会。普通真言曰

  【◇】
纳　莽　三　满　多　[慕*骨]　驮(引)　腩(一)　萨　啰[武*我](二合)
【◇】
他(上)　欠　[鳥*骨]　捺蘖(二合)　底(二)　萨破(二合)　啰　醯
【◇】
[牟*含]　誐　誐　曩　捡　萨[武*我](二合引)　贺(三)

此真言亦于供养中而成普通供养真言。于五部之中为普供养。其普通手印相者。以定慧二手十轮相叉齐度。即是普通印。若用此印加持身。即成金刚不坏之身也。若加持地上便成金刚地漫拏攞。如此五轮如上。略观慈氏菩萨修愈誐漫拏攞。大圆明内更观九圆明八金刚界道。其中圆明慈氏菩萨白肉色。头戴五智如来冠。左手执红莲花。于莲花上画法界塔印。右手大拇指押火轮甲上。余指散舒微屈风幢。种种宝光。于宝莲花上半跏而坐。种种璎珞天衣白带镮钏庄严。于八圆明中安四智三昧耶等。下漫拏攞品中一一分明。如上观以便作三昧耶辟除护身结界等事。次第而作之

次说三昧耶真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　耽　履　三　莽　也

其手印相以智定二手十轮相叉合掌。诵明五遍加持五处。便成三昧耶身。此名一切佛心三昧耶印。因以此印生一切印故。先作三昧耶印

金刚部三昧耶真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　满　陀　怛喇(二合)　吒(一)

其印相作前金刚合掌印。便成合作拳系置心上。当系心腑时。诵明一七遍。散其合拳双下三系。此名结金刚界印。三系心已。由是真言及印力故。能净三业坚固母地心

次于持诵处遣除秽触及为障者。凡献香花涂香末香并诸供具。辟除去垢清净光现增威作金刚界。结诸方界护身及伴。护居住处如上所说。有未详临事要须一一皆诵真言作印护持。能使成就无诸障难。当用降三世尊明王真言及手印而作加持各能成办诸事业等

次诵降三世尊明王真言曰

  【◇】
邬[合*牛](二合)　[寧*頁]　三　婆(上)(一)　[武*我]　耽啰(二合)(二)　虎[合*牛](二合)(三)

此名降三世明王真言。成办诸事者。其印相以智定二手各为拳。竖其风幢掘大空轮入掌内。以地水火轮三轮押之即成。其印以定手印置在心上。以智手印用触诸物。及结地界四方四隅乃至上下等方。右转三遍指上下便成。结十方界讫。次警觉本尊及一切诸世尊四智四波罗蜜多。从三昧耶起观瞻愈[以*宜]者。愍念勤苦忆昔本愿降赴道场

警觉真言曰

  【◇】
邬[合*牛](二合)　[武*葛]　耽罗(二合)(一)　[底*以]　瑟吒(二合)(二)

其手印相。以智定二手地轮钩锁相连。屈其大空令入掌中。以水轮及以火轮双押大空轮。风幢向前相着。以掌向上便诵真言七遍。以印从下发起请本尊。是名发起本尊之印也

发请本尊真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽囕(二合)　糁　忙　耽(急重呼之)(一)

其手印相。以智定二手相叉作金刚拳。不解此拳以智风幢拨智大空。定手亦然。如是三弹指。诵明一七遍。即成发请。凡请诸尊定法。心想本尊在睹史陀宫珊瑚殿上。普现色身三昧耶起。从珊瑚殿上白宝阶道场降临道场。其形如左

大圆明内。更有五圆明。四隅四半月轮。八宝塔。四金刚轮。四金刚杵。界道。其中圆明本尊慈氏菩萨。次四面智波罗蜜多菩萨。四隅四内供养等菩萨。其圆明外边。旋智火光焰。从空而降其圣者等。皆头戴五智如来冠。各执本印契半跏而坐。其慈氏等尊亦如上说。左手执红莲华。于华上置法界塔印。右手作说法之印。如上是也。庄严如上。想已便迎请本尊

请本尊真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽[口*朗](二合引)　俱　舍　耽(急重呼)(一)

其手印相。以智定二手各作金刚拳。竖二风幢。以智腕置定手腕上。向外作钩形而作此印已。诵明一七遍。三召请既蒙来赴。次请入道场

请入道场真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽罗(二合)　簸　舍　虎[合*牛](二合)(一)

其手印相。以智定二手作金刚拳。竖二地轮。二大空交结。右押左。既奉请入已。诵明一七遍。便辟除尾曩夜迦。示三昧耶。依请而住

请住真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　健(引)　吒　恶(一)(铃也)

其手印相。以智定二手作金刚拳。竖二地轮屈二大空轮。双入掌中。上来发请。乃至欢喜令坚固而住。真言一七遍

坚固真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　塞普(二合)　吒　[武*感](一)(锁也)

其手印相。智定二手相拍。便成坚固印

次应灌沐本尊及己身灌顶。真言曰

  【◇】邬[合*牛](二合)　[武*我]　耽啰(二合)　[牟*古]　迦　姹(一)

其手印相。以智手水轮与大空轮相捻。余轮直竖按水器上。想沐浴本尊。以印洒尊及己身顶上。奉献遏啰伽(二合)香水。想灌本尊顶。用此印并诵真言三七遍

    昧怛唎(二合)也菩萨修愈誐法奉献本尊香花等品第二

复次所有水陆。所生香花宝灯涂香末香烧香散花等。各以本尊真言加持一七遍。以用奉献。先奉烧香

奉献烧香真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽罗(二合)　度　闭(一)　恶(入)

其手印相。以智定二手作金刚拳按其香炉上。持诵真言经二七遍。即成真实香云。遍满十方一切世界。无所不至。广作佛事

次奉献妙花。奉献妙花真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　补　涩闭(二合)　唵

其手印相。以智定二手作金刚合掌。用加持诵真言经一七遍。即成真实宝花。满十方世界。作大佛事。成宝花三昧耶身

次奉献宝灯真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　儞　闭(一)　儞(入)

其手印相。以智定二手作金刚拳。竖二大空置于心上。持诵真言经一七遍。便成宝灯香灯莽尼宝灯苏灯香花灯等。遍满十方一切世界。普献智灯供养

次奉献涂香真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　献　度(引)(一)　虐

其手印相。以智定二手覆掌散舒八轮。以右手大空轮押左大空轮上。持诵真言经一七遍。即同涂香三昧耶菩萨。遍周法界无所不至。供养一切诸佛菩萨摩诃萨。如上诸供养香花灯涂香等。皆同本三莽耶身无所不至

次当归依三宝　次当出罪忏悔　次当随喜功德　次当劝请功德常住　次当发母地心　次当赞叹佛功德　次当赞叹发殊胜上愿　次当运心供养

其归依三宝者云。愿我从今身乃至当坐母地道场。归依如来无上三身。归依方广大乘法藏(礼三拜)归依一切不退转菩萨大有情众(礼三拜)应当如是归依三宝

其出罪忏悔者云。自从无始已来。乃至今日烦恼覆缠。又流浪生死。三种业障造罪无边。今日诚心发露忏悔。应当广忏令使罪灭(礼三拜)随喜功德者云。三世如来及诸菩萨为众生故。修无量功德。所有功德我当随喜(礼三拜)

劝请常住者云。唯愿诸佛久住于世间。依愈誐理趣无住空啰(二合)复请转大法轮遍十方净土

发母地心者。始从今日乃至当坐正觉道场。誓发无上大母地心。誓度无量诸有情类。皆令免离生死苦海。今所发心。复当远离我法二相。我法平等无自性故。应当知是发母地心。以真言加持。令母地心坚固不退。母地心不退坚固真言曰

  【◇】
邬[合*牛](二合)　母　地　质　多(一)　慕　怛簸(二合)　曩　夜(引)
◇
弭

其手印相。以智定二手作合掌金刚。以发母地心真言加持。诵一七遍

次当赞叹者云。诵赞叹真言曰

  【◇】
迦(上)　莽　攞　墓　佉(上)(一)　迦(上)　莽　攞　虏(引)　左
【◇】
曩(二)　迦(上)　莽　攞(引)　萨　曩(平)(三)　迦(上)　莽　攞　诃
【◇】
萨跢(二合)(四)　迦(上)　莽　攞(引)　婆[合*牛](二合)(五)　莽　[寧*頁]
【◇】
迦(上)　莽　攞(上)　迦(上)　莽　攞　糁　婆　[武*我](六)　萨　迦(上)
【◇】
攞　莽　攞　讫洒(二合引)　攞(七)　纳　[牟*古]　斯睹(二合上入声呼)
◇
底(八)

次当发胜上愿者云。愿诸众生多饶财宝。悲常当勇施具足智慧常怀大忍作善因缘得宿命智悲念有情。愿诸众生所生之处。获如是种种胜事

次当运心供养。以心运想。水陆诸花无主所摄。遍满虚空尽十方界。及以人天上妙涂香海云。烧香海云灯明海云。幢幡宝盖种种鼓乐。歌舞伎唱真珠罗网。悬诸宝铃。花鬘白拂微妙磬铎宝绳罗网。如意宝珠衣服之云。天诸厨膳上妙香美。宫殿楼阁宝柱庄严。天诸严身头冠璎珞。如是愈[宜*以]运心遍满虚空。以至诚心如是供养。最为殊胜。是故行者。以定心而行此法。运心供养。诵持真言及作手印。如上所想皆悉成就

运心普通供养真言曰

  【◇】
邬[合*牛](二合)　萨　啰[武*我](二合)　他　欠　鹘　捺蘖(二合)　底
【◇】
萨叵(二合)　啰　醯　[牟*含](三)　誐　誐　曩　捡　萨[武*我](二合引)
◇
贺

其一手印相。以智定二手作金刚合掌。置于顶上诵此真言经一七遍。即成就诸供养具。以真言及手印护身五处。又于手印上想一宝莲花。花上想普通供养种子字捡字是也。如上所想。一一皆从此一字流出。以印置顶上。想字作黄金色。放五大色光明。名供养种子字门

    慈氏菩萨修瑜誐法持诵真言品第三

若欲求慈氏菩萨速证悉地。不变肉色身面视慈氏。摩顶授记悟无生忍。入普现色身三昧者。以昧怛唎(二合)也菩萨法界印。加持本尊及己身五支。便成悲氏真体。法界手印曰。交叉二地水轮于掌中。以二风幢各在火轮背。令头着火轮甲下。以二大空竖捻二火轮上节文。其二火轮相离一寸半许。开二空轮来去即成。又慈氏菩萨。以法身印真言加持本尊及愈[宜*以]者。加持五支。即成清净法身。慈氏菩萨法身印曰。以地水二轮相叉屈入掌中。开二火轮竖二风轮相背。屈二空轮。双押火中文。火开一寸半许风幢来去。即是慈氏菩萨法身印

慈氏菩萨根本真言曰

  【◇】
纳　[牟*古](引)　喇　怛曩(二合)　怛罗(二合)　夜(引)　耶(一)　纳
【◇】
莫　阿　哩也(二合引)　[武*我]　卢(引)　吉　底　湿[武*我](二合)
【◇】
罗(上引)　耶(二)　母(引)　地　萨　怛[武*我](二合引)　耶(三)
【◇】
莽　贺　萨　怛[武*我](二合引)　耶(四)　莽　贺　迦(上)　噜　[寧*頁]
【◇】
迦(上引)　耶(五)　怛　涅　他(六)　邬[合*牛](二合)　妹　怛唎(二合)
【◇】　【◇】
妹怛唎(二合)(七)　妹　怛啰(二合)　莽　曩　洗(八)
【◇】
妹　怛啰(二合)　糁　婆(上)　[尾*(尤-尢+曳)](九)　妹　怛噜(二合)　纳婆(二合上)
【◇】
[尾*(尤-尢+曳)](十)　莽　贺　糁　莽　也　萨[武*我](二合)　贺(十一)

上件真言同两印用之。以真言印加持本尊五支及愈誐者五处。即成法身。然后入大慈生心三昧耶。真言印即是本尊之体

次观本尊慈氏菩萨。住发生普遍大悲心三昧耶。真言曰

  【◇】
纳　莽　糁　满　多　[慕*骨]　驮(引)　腩(一)　遏　[身*(尤-尢+曳)]　单
【◇】
耽　耶(二)　萨　啰[武*我](二合)　萨　怛[武*我](二合引)　舍　也　弩
【◇】
蘖　多(三)　萨[武*我](二合引)　贺(四)

其心手印相。以智定二手虚心合掌。以二风轮屈在二火轮下。余如依旧。以印加持五支。即成慈氏菩萨真身。以印印本尊及愈[宜*以]者五处。然后执数珠合掌顶戴。两手当心执珠念诵观本尊。心上圆明中布列本尊真言字。一一分明皆放火光。逐日转之如下图。观◇遏字变成法界塔。在于圆明中。又转变塔成慈氏本尊身。即此尊身即是愈[宜*以]者身。是故三密转成三身。故以心置心以心观心。如实知自心。即是母地心。初发心时便成正觉。此心发时便成普现色身三昧耶身。如是住心安布字轮。轮转字轮了了分明。从愈[宜*以]者口出一一真言字安布本尊心月轮中。从本尊心圆明中流出真言字。入愈[以*宜]者顶上遍诸毛孔。流出甘露乳光三昧耶。即此三昧耶变成大圆明。修愈[宜*以]者在其中心。如是观之为限。先观圆明中心◇遏字名种子。即是本尊身。然后诵真言。或观己身即是本尊坐于大圆明中。自心上复置圆明。如上安布真言。轮转渐广大。遍周法界为一体性。从愈[宜*以]者心圆明中流出◇遏字。入本尊心圆明上。从本尊心圆明上流出◇遏字。入愈誐者心中。如是渐渐澄滤即同一体。一一字皆成诸戒定慧解脱三昧耶形像。又本尊心圆明上◇遏字。变成本尊身。观修愈誐者顶上。又修愈誐者心圆明上◇遏字。变成修愈誐者身。观本尊顶上如是展转周遍法界。成无尽法界普现色身三昧耶身。以真言轮安布轮转至于乏极。常作如是观。若念诵欲毕渐渐少。复还本身以真言印加持五支。然后复从初供养香花遏啰伽(二合)等。真言手印一一如法次第广作发弘誓愿出罪回向等。一依如初方便广作发露忏悔等。尽力而作了。然后随意。本尊依前运想。七宝阶道。从道场所出于都史陀天宫善法堂珊瑚殿上。以车辂奉送慈氏菩萨并诸眷属。无量天众围绕而去

奉送本尊真言曰

  【◇】
邬[合*牛](二合)　[武*我]　耽啰(二合)　[牟*吉](引)　讫洒(二合)　[牟*吉](引)(一)

其解界送本尊印者。以智定二手相又作金刚拳。向顶上解散。是名能所结界解之。亦能成办发遣奉送本尊等。随意送本尊已。重更结护道场。兼护己身印。又略观己身为本尊身。于大圆明中而住坐。复观自心圆明中◇遏字无生之义。若乏困。后任出道场作诸事业。以木印塔印沙印水等。或浴洗像接人十事。转读三乘昧怛啰(二合)也经及慈氏本愿经。大钵啰(二合)[吉*掌]经。乃至本尊法等。每日三时。念诵作法观行等事。言三时者从后夜至斋时。从午时至未时。从初夜至三更。常作如是不得间断即障生也。所说真言有八种义。一者真如性一体之义所谓无生无灭无来无去。离言离相言语道断。心行寂灭本来净故。二者随想流出相成义。何以故。以性净故。应化相应义故。三者加被护念义何以故。以四种不可思议力故。所谓业力佛力真言力药力等。护念成熟。四者随诸众生所求不同义。何以故。本愿如神药随服应念成就故。五者慈悲义。何以故。慈悲证此法故。六者以佛愿度有情义。何以故。随心应像故。七者以诸菩萨度有情义。八者一切诸佛不思议义。何以故。真言不思议力。亦成无上不思议果故。恒具八义。常顺真言。如意法如宝珠所求皆得。有相无相悉地皆得成就故。是故名为真以真无言如言如相。是真言也。手印相者。谓誓教法。即如国王敕级印文验随所行处无人敢违乖。承此如来誓教法印。亦复如是。一切凡圣及诸天龙恶魔鬼神。皆不能违越。又复如奉敕使一人去。虽有愆过以奉进止无人敢违。此如来教敕亦复如是。等诸佛教慈氏甚深法印。即以在凡夫不知不觉。虽有少分不顺法处。以此法力诸圣加被渐离烦恼。随此法印随所作处。乃至诸佛及诸佛金刚。必不敢违越。何况天人诸鬼神等。复次此法如神药树随触及取。即离诸病及身腾空飞往随意自在。此法亦然。以法力加被同证自在如圣本尊。是故名为法教印也。复次若有善男子善女人。若依此法印行持供养。从此生已乃至成佛。永离下道所生之处。更不堕落三恶道处。以法印加被故恒为护念。令断烦恼渐证彼岸也

  青龙寺山林院一切经

昧旦唎(二合)也菩萨略修愈誐入法界五大观门品异本卷上(上青龙等九字此下夹注)

大中九年九月五日。于长安城右街龙兴寺净土院云居禅知房请左街青龙寺法全阿阇梨本。抄写并勘定。日本国求法沙门圆珍记慈氏菩萨略修愈誐念诵法卷下青龙寺山林院一切经

        大兴善寺沙门三藏善无畏奉　诏译

    持诵本尊真言法品第四

复次此法不思议力如如意宝。如意宝虽无所言。随所愿处必不违愿。此如来法印亦复如是。虽无言无相。作一切法必得成就。此是法力不可思议故也

复次此法若奉持者。虽在凡夫未断烦恼。以法力故随所作处。等彼圣力驱使诸贤圣及诸天龙八部一切鬼神。皆不敢违。以法印力不思议故也

复次此法随所行处。或印己身成彼本尊身。或印他身亦随他身随作而成。譬如拙人手执诸佛菩萨印。印于泥沙及皇等。皆成诸佛菩萨像。随印成诸形像。此法印力亦复如是。虽未得悉地。以执诸佛法印之力。依教而行便成本法。若执法界印印于己身。即成本尊慈氏真言体。若以[屘-子+亥]噜左曩法印印于己身。亦成[屘-子+亥]噜左曩之身。乃至应生诸菩萨莽贺萨埵。诸天龙八部乃至人非人等之身。随所印相即成本身。印己印他。皆成本体三昧耶之身。虽凡愚不见。一切圣贤天龙八部诸鬼神及尾那夜迦。皆见本尊真身。诸护法明王等。为此亲近俱相助成悉地速得成就。若持真言者。若见闻觉知者。乃至供养亲近承事伴侣等者。即同供养一切诸佛及诸贤圣。如是真言及契印等之法不可具陈。一劫二劫乃至无量劫说不能尽。若修愈[宜*以]以等。依此法印供养持诵。香华饮食随所供养处。诸佛净刹诸天龙鬼神等诸有情类。随彼运心亦顺印法必得悉地。准此供养随心顺印令成彼事。如是应知一切行。同六度万行及四无量心七觉分八圣道分。及诸八万四千恒河沙法门。随所作处即顺彼印即成彼法。是故此法印义难信难解。除佛菩萨之所能知。且论不动明王刀印。左手应女相应三昧慈悲相义。右手应男相应智慧简择善恶雄猛想义。将右手智慧刀入彼左手三莽地门鞘令成印。随所印处令成法事诸度门等。如是真言印契穷劫说不可尽。唯佛与佛乃能说之。秘密主菩萨亦不能知之

    慈氏菩萨修愈誐法画像品第五

复次我今略说愈誐者。欲得速成就悉地者。必须知法画像人与受三昧耶灌顶。出入澡浴着新净衣。取白[疊*毛]及细布绢乃至绫帛。极令清净。以龙脑香末和麝香胶水洗之。且所用彩色皆和龙脑香。及香胶和之。不得用皮胶等。大小任意。取吉宿直日。鬼宿为胜。依如上造像而求悉地者必获成就除不至心。图如左。其画像取白[疊*毛]布绢等随意大小。亦不得还价。中心画大圆明。就大圆明中。更分为井。中心五圆明。四隅画四半月。圆明中间用十二金刚界道。一如常法。每金刚头上安窣睹(二合)婆法界之印。中心置本尊慈氏菩萨。首戴五如来冠。左手持莲华。于华上置法界塔印。右手作说法印结跏趺坐。于本尊右圆明中画事业波罗蜜多菩萨。左圆明中画七宝波罗蜜多菩萨。前圆明中画法波罗蜜多菩萨。后圆明中画金刚波罗蜜多菩萨。东北隅半月中画花波罗蜜多菩萨。东南隅半月中画灯波萨蜜多菩萨。西南隅半月中画香波罗蜜多菩萨。西北隅半月中画烧香波罗蜜多菩萨。又大圆明下右边。画降三世明王。半月轮漫拏攞中身色奥青。三眼四牙大嗔怒形。屈左脚向前。拽右脚向后。于轮中如走势。四臂。两手结三昧耶心钩印向胸心上。左一手曲向耳上。把金刚钩斧右手直向顶峻。下把五股[武*我]耽啰(二合)周旋生火。首冠五智冠闭口。左边画三角形漫荼啰。于中画不动尊。顶有七髻垂一发。于左耳轮咬右边唇。怒开左目。右目稍似合。头稍低向右。半跏趺坐盘石七宝金山。右手把金刚刀周旋生三昧火焰。屈于右膝上。左手屈臂向外执金刚索。身上周围生三昧火焰。上件二明王。以天衣朱裙璎珞环钏白带庄严。又两明王中间画香炉宝子。右三世明王下画圆明。于中置修愈誐者。胡跪手执烧香炉。于大圆明上画七宝伞盖。两边各画三个首陀会童子。半身满五色云中。以香花炉涂瓶花枝等散于佛上。画像法如上。一一皆执本印契。形状色貌勿令相违也

复次我今更说修愈[宜*以]者速令成就大悉地故。先观一生补处菩萨最胜大三昧耶像。号曰莽贺妹怛唎(二合)耶三昧耶。亦名慈生三莽地。亦名慈生三昧耶。像端正微妙第一。色如赡部洲檀金色。画像深赤黄色是也。首戴五佛智七宝冠。种种璎珞庄严天衣环钏鬘花咒索真珠缓带白带发袋等。于大圆明中画大百宝莲花。于莲花上结跏趺坐入三昧凝定。面貌慈软含笑具三十臂。各执宝莲花。于莲花上皆执本印契。各表三昧耶不同。有种种身光顶背亦尔。初左第一手执莲花。于莲花上画法界塔印。右第一手执金刚拳。舒风幢指右颊。令不至三分许。次左第二手持莲花。于莲花上竖画七宝金轮。次右第二手作金刚拳。亦舒风幢横旋弄三股[武*我]耽啰(二合)次左第三手准右手竖旋弄五股金刚杵。右第三手执金刚钩次左第四手执莲华。于莲华上置金刚罥索。右第四手倒画宝螺。如旋弄五股杵形。次左第五手持宝幢幡。右第五手执莲华。于莲华上画七宝宫殿。次左第六手执数珠。右第六手执莲华。于莲华上置羯磨金刚。次左第七手持莲华。于莲华上置宝金刚。右第七手执莲华。于莲华上置法金刚。次左第八手持莲华。于莲华上画如来毫相三昧耶。右第八手执莲华。于莲华上画如来眉形三昧耶。次左第九手执莲华。于莲华上画如来眼三昧耶。右第九手执莲华。于莲华上画如来鼻三摩地形。次左第十手执持如来耳根三昧耶及三莽地印。右第十手持莲华。于莲华上画如来舌根三昧耶。次左第十一手持如来口三莽地。右第十一手持莲华。于莲华上画佛心三昧耶。次左第十二手持莲华。于莲华上画如来脐三摩地。右第十二手执莲华。于莲华上画如来马阴藏三摩地。次左第十三手持莲华。于莲华上画如意摩尼。右第十三手持如意棒。次左第十四左执如意宝剑。右第十四手执如来宝镜。次左第十五手执莲华。于莲华上画宝师子。右第十五手把金刚杵铎

已上如是三十手皆以金刚拳执宝莲华。于莲华上置印契。皆以系天带光焰绕之。及以天衣种种庄严像。左右皆画十钵罗(二合)[吉*掌]波罗蜜多菩萨。前后复画内外八供养菩萨等。各执本契住于圆明。皆向慈氏本尊而恭敬相。上下诸庄严供养具。并画持真言者皆如常法。我已略说莽贺怛唎(二合)耶三昧耶像法竟

复次更说入三莽地。省略一尊慈氏之像。取一幅绢画圆明。于圆明中心画本尊慈氏如来。结跏趺坐如入三莽地形。有两臂又从手掌持一宝莲华台。于莲华台上画[屘-子+亥]噜左曩佛塔。于佛塔上画大日如来通身宝光。皆从光中又化出诸佛世尊。如钵罗(二合)[吉*掌]佛母菩萨像。以诸佛为光。上下庄严一如前。同对像持诵速得悉地也

    慈氏菩萨略修愈誐大漫拏啰品第六

复次我今为修妹怛唎(二合)耶法速令证得大悉地。是故略说悉地漫拏攞法。先简择吉宿直日与本法相应。择取胜地已平治。取净土填实平正。以瞿莽母移及瞿莽母怛啰(二合)并和沉水香末水加持而涂。干讫次取龙脑郁金香相和。以真言加持更涂中心皆以真言加持量取十肘。或八肘五肘乃至最胜四肘。若十肘者五肘为中心圆明。五肘分为两边。若八肘者取四肘为两边。四肘为中心圆明。若四肘分二肘为中心。二肘分为两边。外两院圣是也。又四面二肘分为两院。中心大圆又更分为九圆。每圆中各画佛菩萨等。其中心更分为九圆。于中心及四面四圆。画本尊及佛为中心。各有四波罗蜜等菩萨。四隅半月轮各画四供养菩萨。最中心本尊。四面四波罗蜜四面四圆四方佛。各依本部四智波罗蜜菩萨。四隅四内供养。四圆各依四部四印母地菩萨。四隅随四方画本部四摄及外供养印。以八金刚界道。每金刚界道上画法界塔印及八宝瓶等。一依如常以鲜花插之。又第二院分为三道。第三院亦如此。两院界道。从外第一安位坐圣众。第二位下食饮食等供养之位。第三院分作案行行食来往位道。第二院从外画白黄赤三道围之。表三戒定慧之义。亦是三身之义亦是三解脱之义。第三院最外白黄赤青黑之五道围之。表五智之义。亦是五分义亦是五轮之义。亦是五部之义。通前成八解脱之义。中胎表十一地方便为究竟智遏字之义也。第二院直东画[屘-子+亥]噜左曩如来。左边画虚空眼三莽地菩萨。右边画如来毫相三莽地菩萨。又左边画妙吉祥童子菩萨。右边画普贤菩萨。又左右画八大佛顶轮王。各依位次画之(已上十二尊位如法画之)

北面直北画观自在王菩萨。左画得大势至观自在菩萨。右画部母白处尊观自在王菩萨。又左边画忿怒观自在王菩萨。右画随心观自在王菩萨。又左画一髻观自在金刚。右画马头观自在金刚。又左右分画七吉祥观自在菩萨。各依次第如法画之(已上画十三位如法画之)

南面画执金刚藏王秘密主菩萨。左画金刚母菩萨。右画金刚钩菩萨。左画金刚拳菩萨。右画金刚甲菩萨。左画金刚锁菩萨。右画金刚槊菩萨。左画金刚牙菩萨。右画金刚忿怒月黡王菩萨。左画金刚甘露瓶菩萨。右画金刚铃菩萨(已上十三尊位如法画之)

西面开门。门左边画降三世尊明王。右画不动尊明王。左画千手千眼观自在菩萨。右画如意轮观自在菩萨。左画虚空藏菩萨。右画地藏菩萨。左画除一切盖障菩萨。右画十一面菩萨。又门左右画难陀龙王及拔难捺愈龙王。以守护门者各依左右。次第而画本印作之(已上八尊一边置四尊)

如上四面四角空问处。画四外供养菩萨当部诸明王等尊。各依本部使者如法安置次第画之　次第三院东面从东北角。画大自在天王兼眷属　次南画东方天。以七曜围绕之　次画大火德天王　次正门画能仁天王　次画日天子。七曜围绕之　次东南角画火仙像　以西画那罗延天王　次画尾噜荼迦天王　次正门画焰魔法王　次画大黑天　次画鬼子母女天　次西南角画啰讫洒(二合)莎王　次北画尾噜博讫沙(二合)天王。七曜围绕之　次画月天子。七曜围绕之　次门南画水天王　次门北画地神天　次正门画地神天王　次画大辩才天女　次画阿素罗王　次西北角画风天女　次东画蘖单拏王　次画药讫沙王　次正北画多闻天王　次画大功德天女　次画青目天女等　如上所说。十方天王众法界神众。一一布列画之。各执本三莽地契。形状嗔怒喜笑。慈悲柔软等面目。天衣珠鬘甲胄环钏。形势一看临时就四种法中。如上佛菩萨金刚天众。一一依本法相应作之。随四种漫拏攞。方圆三角半月等随法作之。其漫拏攞大小任意作之。分半为中圆半为两边。一一次第置之。又于半取两边分为两院。又就两院中每院分为三道。从外第一分安置圣众。第二分下供养饮食香花灯涂果子等。第三分办事者下食等。往来之位开面门。三方闭若十肘已上门。四门宝瓶二十一个。中院安立五个瓶。外两院各安八个。四每院角。四方各安一个。蜡烛准此数。安置香炉亦准瓶数。用苏灯九盏中院安置。外两院各四十九盏灯。都九十八盏。果食及三白食碗等。中院九个。外院各准香炉数同。五色彩帛五方镇坐。儭施物等。中心五方。外院各四方四角安置之。本尊倍加食饮施物皆加供养。所献之物皆辟除垢秽。今光显清净然后供养。若不办上法供养。中下亦得。若中漫拏攞画印契。若下漫拏攞单画莲华台。上画种子字。若更事急不得广办漫拏攞。单画名字亦得。其瓶不能广办都五个亦得。若造五色粉坛亦得。供养皆和龙脑郁金香末加持作法。然后捻用之。余事准上法同。我已略说慈氏大漫拏攞法竟

    慈氏菩萨略修愈誐法观一生补处诸佛集会灌顶漫拏攞品第七

我今略说观一生补处菩萨。于知足天上诸佛集会。观一生补处菩萨。顶上十方一切补处菩萨诸佛集会亦复如是。且观一世界为一漫拏攞会。于弥卢山顶。上至有顶下及金刚轮际。为一道场宫。知足宫为中心。中心三重为圆曼拏攞。外两重为方漫拏攞。中心第一圆内更分五圆。四隅四半月。皆置五尊。一一界道以宝柱。上置法界塔印。其中圆明外。佛向外礼十方本有法身佛。又大圆明内慈氏如来。礼我本有法身佛

第二院置十方诸佛云集之像。皆执袈裟角印。第三院置诸大菩萨云集之像其佛皆左手执袈裟角为金刚拳置脐下。右手曲臂向奶上展五指扬掌第四院方坛。十方诸佛兼菩萨及二侍者。八大菩萨各二侍者。八大明王并诸侍者。悉地仙众并侍者。八大声闻及四大缘觉等众。皆依本法画之。第五院准上漫拏攞置二十八天及诸三十三天十方结护天神王等。又置七曜二十八宿十二宫辰。一一依本像法。次第如法画之。皆执本印契图如左

其素名噜山腰。以难陀拔难陀龙王相绞三匝盘。腰上如天人形。头上有九头蛇头。腰已上以天形像。两手合掌仰观天上。宫中日天子妃月天子妃。及五星十二宫二十八宿等。一一如法画之。又从三十三天能仁主王乘白象王。无量诸天围绕。诸遏素啰兵马军众。又从七金山间及诸遏素啰王。各将诸鬼兵打于天众。唯此起世经论中具明不繁更说

又世尊从忉利天降七宝阶道。从天降阎浮提像。四洲王并妃形皆如本方

又七金山间甘露香水等海。其中诸圣而居。又诸金山中从皆有诸贤圣。地前四十心。贤圣十住十信十回向十行等。大独觉众并诸大阿罗汉众四果圣人众。诸大龙王等众。遏素啰蘖噜拏紧捺攞莽虎啰誐人及非人。遍满七金刚山中无处空间。皆是宫殿。其七金刚山外铁围山间洲。并诸小洲各各同类眷属。铁围山中处处地狱饿鬼铁鸟毒龙遍满山中

若欲造次大三莽地像善成就者。如上依法画已。作法求悉地持诵三落叉。遍于像中心放大光明。便抱愈誐者画像处。一时腾空住都史陀天宫。面睹慈氏如来摩顶授记。若欲具说穷劫不尽。我今已略说。观一生补处慈氏菩萨集会灌顶坛法竟

    慈氏菩萨修愈誐护摩品第八

复次我今略说四种念诵。及护摩等法。次第等略说。准前念诵本尊真言。依法一一不违法则。满三落叉遍。每至落叉数。更加如法供养。三十万遍数满已。即祈境界。即得本尊指授。作四种念诵。其四种念诵者。初夜为除灾念诵。每真言上下加萨[武*我](二合)贺二字。中夜为降伏诸魔念诵。每真言初后加虎[合*牛](二合)蕟吒(半音)三字。从后夜至明日出时。号曰增益念诵。每真言首末称纳莽二字。日中为摄召念诵。每真言首尾唱纥唎(二合)纳莽三字。其漫拏攞火炉坛形。方圆半月三角图如左

四色黄白青赤色等。依次第等配之。一切诸供养香花灯涂饮食等器物。皆准坛色献之。若八肘已下坛用十四个宝瓶。香炉亦准此数。若四肘坛者用五宝瓶香炉等。若十肘已上坛用三十五瓶或二十一。诸物准此。其瓶及五谷五宝香末并花水滤用之。插诸生花果谷随方五色彩。一切供养物等皆以辟除法结护加持。然后献之。其护摩柴薪用枫香木为柴。楪木柏诸果木句路草等。乃至苦练木等。若作四种法。中各随本法相应而为柴薪。其火炉坛。方圆三角半月坛等。量取四肘。中心掘方圆一肘。深亦一肘。缘高八指。阔四指。缘外更安高二寸重缘。其诸支不可具说。准苏悉地经用之。其火色与本色相应即好。其持念人手把办事[武*我]耽啰(二合)及金刚铎母地子念珠或水精珠。随四种念诵用之。其杵铎作之用五种。一金二银三铅锡四鋀石五好宾铁等是。并安梵字真言种子字。如是作者。名为办事[武*我]耽啰(二合)常随其身每念诵持执持作业。我已说四种念诵护(引)忙等法竟

    慈氏菩萨修愈誐法分别悉地法品第九

我今略说修慈氏菩萨摩诃萨速证悉地不化肉身往慈氏如来宫中。见慈氏菩萨摩顶授记。一时下阎浮提。同会说法者。或若一生中从初念诵。至於越三无数劫行。即证一生补处三莽地。越一百六十种心三度。即是度三遏僧祇行。即是无相悉地。若有相悉地者即本尊指授。求如是初作如是悉地。即证五地八地已来。真言菩萨或现身。往知足天上见慈氏菩萨。其所成就物者。众多无数不可具陈。今省略之[武*我]耽啰(二合)者或金银熟铜宾铁白檀木紫檀木等。五金铸。或五股四股三股二股独股等。临事取本尊授记如上等物。如法加持念诵。三相具现即得成执金刚菩萨。往慈氏宫得见本尊与摩顶授记

若求事法中。或求本尊悉地者。即取金或银水精马脑颇梨或白檀木等作法界塔印。即安七粒舍利骨。作法念诵三落叉满。其坛上放大光明。照愈[宜*以]者顶上。便得大悉地形若七岁。具足相貌证慈氏身。须臾之间往至十方世界一切知足天宫上。见慈氏菩萨莽贺萨埵。得摩顶授记作大佛事。遍十方世界。分一身为无数身大作佛事。若干世界分身度众生。无尽修行无尽成佛。处慈氏宫珊瑚法堂。广作佛事随意自在

若求如意莽尼珠法者。取颇梨马脑水精等珠极明净妙者。加持念诵满三落叉。三相具现即得如意悉地法。满十方世界。雨诸七宝施与众生。供养一切诸佛菩萨随意自在成就也

若求如意宝瓶法者。取金银乃至瓷瓶作瓶。可受一升已来。一依画坛法画佛菩萨等。三重一层画之即不着水。满盛白芥子并龙脑香。安置本尊前诵真言三十万遍。从瓶口上所画诸佛菩萨形像上诸天神王等形像上放大光明。照触真言者身上。即得宝瓶上悉地。其白芥子皆变为如意莽尼珠。施与一切众生。所求如意自在宝瓶仙中为转轮王。待慈氏如来下生。为作第一会主。待贤劫千佛时。皆作为转轮王。千佛皆与授记。与千佛为应身。如是等悉地之法。无量无数不可具陈着。药物之数亦不可具陈。临时可知。其药物者。一朱砂二牛黄三雄黄四龙脑五水银。上件药等皆具三种悉地。若得火焰现飞空自在者得驮啰尼仙。证入五地菩萨之位。若得烟者隐形仙中为王。若得暖者。得世间一切所求善事无不随意。多闻辩才他心道眼无所不通。若求长生不死唤神仙索仙药吃。亦得如意自在。或得伏藏悉地。或得合炼悉地。点化无穷所点铜铁铅锡皆成为金。贫乏众生广施利益

若木克作千佛印。若河海洲上印沙为佛塔。克木像印沙。成塔三十万个。每佛每塔前诵真言一百八遍。供养香花。一一如法念诵。最末后塔上放光明。照触愈[宜*我]者顶上。便得大悉地。证得八地已来菩萨之身。须臾之间三千大千世界。大火德天王能仁天主等。诸大威德天众。八十亿俱胝天众。将诸宝台宝盖。伎乐歌咏赞叹。迎将诸佛刹土广作佛事。现世造十恶五逆罪人。作此印沙佛像塔像。必得大悉地。勿令断绝。其印塔作法。一如西方塔形。中置法身佛像

    慈氏菩萨略修愈誐法大三昧耶像悉地品第十

如次我今略说成就慈氏大三昧耶像法。一依莽贺三莽耶像法。一一如法或画或绣。或铸金银或克白檀。随取一色如法而造。其像顶上安七粒舍利骨。一依如上持诵依法作成就。从大三昧耶顶上放大光明。照触愈誐者顶中。入体内外明彻。状如七岁童真之形。证得八地观自在三莽地。便入同一生补处尊身。常说无生三莽地

复次有一法取前画像及绣像等。欲求成就大悉地者。亦得依上例如法念诵三十万遍。于像顶上放大光明。或见像动眼精睛转。便把于像中画愈誐者处。即身腾空而往十方世界三千大千世界。一时分身皆睹一生补处慈氏菩萨摩顶授记说法。分身无量遍至十方一切世界六趣之中皆应度之。若干众生类无不度。不可具说

复有一法欲求悉地。乏少一切衣服饮食资具香华等物。若欲办求难可觅故即妨道也。是故我今略说辟谷服药。而求悉地速得成就。其药名曰桑耳天门冬枣肉豆黄白木桂心。又加人参右如上药等。各二两皆作细末以白蜜和之。空腹顿服三弹丸。明日减服两丸。后日即减但常服一丸。以枣汤及蜜人参等汤。皆须煎熟汤下之。服药一剂神仙三十年。再服妙药两剂得四百五十年。第三剂服得五千五百年。第四剂服得四万四千年。第五剂服得五亿五千年。第六剂服与天地齐毕。此即名为服药悉地。是故我今略说。智者勿生疑虑心。每至新服药。即须却退旧药。以蔡子汤并干枣汤。煎饮满腹即止。更取新进以为度。我以略说

妹怛利(二合)也慈悲忆念本愿力故。降临阎浮支那国。速证愈誐大悉地。亲睹尊颜珊瑚殿上

  灌顶说法悟无生　　慈氏大日同一体
  [屘-子+亥]噜左那即慈氏　　一生菩萨即愈誐
  自心即是母地心　　母地即是慈氏尊
  三种无二元一体　　是故我求如实智
  中天三藏善无畏　　甘露饭王释苗胤
  五十五殊十三临　　任持乌驮释国土
  十八舍位让于兄　　度那兰陀脱尘劳
  多闻博学七百数　　诵持一百五十藏
  大乘经论皆十万　　弃舍多闻修妙藏
  秘密三藏及总持　　并解了义一万偈
  明开七种诸圣教　　五明轮悉无不通
  有一摩贺支那僧　　法号释种喜无畏
  纯陀献供最末后　　许可五部阿阇梨
  是故我今略教授　　未得许可犹未传
  但求无上大悉地　　不从尊者口传授
  辄与一句一偈者　　不但现世不悉地
  当来必获无间狱　　愿诸持念速悉地
  若人供养此人者　　供养慈氏同千佛
  是故我今尽归命　　非持诵者所能传

慈氏菩萨修愈誐法卷下(青龙寺东塔院一切经)

一本奥云。大中九年九月七日珍记。又于同时捡勘之珍记(少疑不少)

八家录云。行运圆觉加本。然今所校刻之本。奥载智证大师捡勘之记。以之见此则智证所请来本乎详。今以净严和上点本及异本。挑灯仇校之。锲布普天。而以期珊瑚殿上之嘉会耳时

元文五上章涒滩十二月朔旦

          丰山妙音轮下沙门无等


大宝广博楼阁善住秘密陀罗尼经大宝广博楼阁善住秘密陀罗尼轮

    No. 1005A [Nos. 1006, 1007]

    大宝广博楼阁善住秘密陀罗尼经大宝广博楼阁善住秘密陀罗尼轮

曩莫萨嚩怛他孽多南。唵尾补攞孽陛。么抳钵啰陛怛他多儞捺舍宁摩抳摩抳苏钵啰陛尾么黎娑孽啰俨鼻[口*(隸-木+士)]吽吽入嚩攞入嚩攞没驮尾卢枳帝麌呬夜地瑟耻多孽陛娑缚诃

经云。此陀罗尼有大威德。佛由此成道。由此降魔。能灭恶障能成六度。若书纸素牌壁幢阁之上。有人暂视读诵受持及闻声佩身。并转触余人。是人五逆四重十恶等罪消灭。无有刀毒水火劫贼邪魅。疟疫寒热一切病苦皆悉远离。见获福庆所求遂意。临命终时诸佛安慰得生净土。所有禽兽飞蛾蚊虻虫等。遇影蒙尘皆得解脱

大宝广博楼阁善住秘密陀罗尼经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    序品第一

如是我闻。一时薄伽梵住王舍大城。于初会时降伏俱知魔军。及调伏一切外道。舍离生死渡诸瀑流。是时那由他百千兢伽罗频婆罗魔军。遍赡部洲。于时世尊以佛神力。变此大地尽成金刚。令赡部洲有情之类不闻恐怖。时彼魔军雨诸器仗皆变为花。于王舍城四衢道中。自然从地涌出大莲花。其花千叶七宝庄严。黄金为台琉璃为茎高至梵天。出种种光明普遍十方。于其花中自然出声。说陀罗尼名为警觉。陀罗尼曰

曩莫萨嚩怛他(引)蘖帝毗喻(二合)曳底瑟绽(二合)底娜舍儞势唵么抳(上)嚩日隶(二合)纥哩(二合)娜也嚩日隶(二合)磨罗赛儞也(二合上)尾捺啰(二合)跛宁(上)贺曩贺曩嚩日罗(二合)孽陛怛啰(二合)细也怛啰(二合)细也娑嚩(二合)磨(引)啰婆(上)嚩曩(引)儞吽吽散驮罗散驮啰没驮(引)昧(上)底唎(二合引)萨嚩怛他(引)孽多嚩日啰(二合)迦腊跛(二合)地瑟耻(二合)帝娑嚩(二合引)诃(引)

时彼莲花中流出此陀罗尼已。复出妙声遍满三千大千世界。赞言善哉释迦牟尼如来。已度生死大海殄灭魔军。离烦恼尘破无明[穀-禾+卵]然大法炬。由此陀罗尼威德力故。令作大地变成金刚。降伏魔军。尔时金刚手秘密主菩萨。欢喜踊跃身毛竦竖。顶礼佛足白佛言世尊今此陀罗尼。于何佛会最初而得。我从昔来于诸世间未曾闻见

尔时佛告金刚手秘密主菩萨。有陀罗尼名大么尼广博楼阁善住秘密。由此陀罗尼威德力故。能令三千大千世界变成金刚。一切魔军所有器仗咸变为花。由此陀罗尼威神力故。降诸魔众及化俱知余类有情悉令调伏。由此陀罗尼威神力。于四衢道涌莲华。复告金刚手言。我若不因此陀罗尼。不能成等正觉。不能降伏俱知魔众。不能枯竭烦恼大海。不能然大法炬。金刚手我于无量俱知百千劫来。虽难行苦行犹故不能成菩提果。由才闻此大陀罗尼加行相应故。得成正觉。金刚手此陀罗尼。有大威力有大殊胜。是一切如来真实法性。令诸如来圆证法身。金刚手由称此陀罗尼名号。则为已称十方诸佛如来名号。若能才念。则为礼拜供养一切如来尔时金刚手菩萨摩诃萨。以种种花种种香涂香粖香。供养于佛。既供养已右绕三匝顶礼佛足而白佛言。世尊此陀罗尼。有大威德有大殊胜。唯愿世尊普为一切有情说。彼世界现何殊胜功德。一切有情。不以少善根得闻此陀罗尼。此陀罗尼等同如来身。同舍利法性

尔时世尊告金刚手菩萨言。金刚手众生下劣不勤精进。心多惑乱愚痴闇钝。耽着诸欲不信正法。不敬父母不敬沙门婆罗门。不敬尊者。是故此陀罗尼不入彼人之手。薄福少智少慧。如此众生不能得闻。不能受持不生净信。此陀罗尼能灭一切罪。是诸如来秘密之藏

尔时世尊复告金刚手菩萨言。善男子今为汝说。从此世界东方过无量恒河沙数俱知那庾多佛世界。彼有世界名宝灯其世界七宝所成。其城四面广一由旬。多诸人民安隐丰乐。彼诸男子及诸女人童男童女。一切璎珞庄严其身。上妙宝冠严饰其首。容貌端严有大威力。勇健精进智慧具足。通达众艺。城中有王名曰妙宝。有八十俱知大臣辅佐围绕。其王皇后名光明宝。有二万宫人。皆如天女前后侍奉。彼世界中所生花树及诸香树。皆是七宝所成。水生诸花亦是七宝所成。陆生诸花皆是阎浮檀金所成。其国人民寿八万劫。彼皆成就十善业道。于佛法僧发大净信。其王以正法养育不以非法。于诸有情常作利益。彼世界中有佛。名端严摩尼种种清净建立如来应正等觉。于彼世界成佛广作佛事。与无量大菩萨摩诃萨众。及俱知大持明仙众以为眷属。彼如来身紫金色。具三十二相八十随形好。圆光一寻。其光周遍。犹如七宝炽盛照曜。诸菩萨身悉皆金色晃曜相好。端严坐七宝莲华。彼皆辩才无碍智境通达明处。皆共思惟大宝摩尼广博楼阁善住秘密陀罗尼。由此陀罗尼威神力故。出生如是殊胜功德。彼佛世尊为一切有情。演说此陀罗尼法。彼诸有情由闻此陀罗尼故。常获安乐。彼一切有情离诸地狱傍生及焰魔界阿修罗身。皆得解脱。诸恶趣门悉皆关闭。开诸天门及开诸善趣。彼世界有情悉皆安住无上菩提。彼一切有情悉住慈心如水乳合。彼佛世尊往昔久远行菩萨道时。修此陀罗尼法作如是愿。一切有情生我刹土者。彼皆决定不退转无上正等菩提。若有众生闻此陀罗尼。受持读诵精勤修习。忆念不舍求大成就。乃至闻名或复手触。或佩身上或才眼视。或书经卷或书帛素。或书墙壁。一切众生若有见者。五逆四重诽谤正法诽谤圣人。捕猎屠儿魁脍。喃婆。布羯娑。盲者聋者瞎者伛者。人所恶者哑者癞者。贫穷下劣不定业者。魔网缚者堕邪见者。毗那夜迦触者恶星淩逼者。七曜害者。彼等诸人闻此陀罗尼。决定当证无上正觉。乃至傍生鹿鸟蚊虻飞蛾蝼蚁。及余类卵生胎生化生湿生等诸众生。闻此陀罗尼名者。决定证得阿耨多罗三藐三菩提。不应疑惑

尔时世尊说是语已。一切大众皆大欢喜。身毛耸竖。是时天雨波头摩花芬陀利花。曼陀罗花摩诃曼陀罗华。于虚空中有种种微妙天乐不鼓自鸣。尔时会中大众。各各皆见身有光明。于如来前自然涌出七宝楼阁。端严丽好人所乐见。其宝楼阁四柱四门及四阶道光明照曜。楼阁四角有四大宝如日炽盛。复有无量摩尼宝珠缀于罗网。无量宝铎而悬其上。无量缯幡以为庄严。种种妙花间错垂下。是时大地六种震动。所谓动摇震吼涌没之相。诸天宫殿光明照触。光所到处皆悉觉悟。四大天王持明仙等亦复如是。一切魔宫炽然焰起。一切障者毗那夜迦皆大惊怖。驰走十方大声号哭

尔时世尊从眉间毫相放大光明。其光普照警觉十方一切佛刹中诸佛。既警觉已其光复收却入佛顶。时十方佛咸皆同声。赞叹释迦牟尼如来言。善哉善哉释迦牟尼如来。今可应往宝灯世界端严摩尼种种清净建立如来所。令此大众得相随从瞻礼供养。又得广闻大宝广博楼阁善住秘密陀罗尼法。何以故此陀罗尼有大威德有大功能。一切过去诸如来等共所加持。若有人得闻此陀罗尼者。乃至名字及手触者。彼人决定得不退转证无上正觉

尔时释迦如来闻彼十方世界中诸如来请已。复放无量俱知百千万亿光明。告诸大会诸人等言。我今欲往宝灯世界。时将已至。汝等当共速严随从

尔时如来从座而起。诣升七宝楼阁以手触之。其楼阁中忽然而出金刚师子妙座。其座七宝所成庄严殊胜。见者悦意。又于座上生妙莲华。七宝所成黄金为茎红宝为台。时佛世尊于莲华上敷座而坐

尔时世界皆大震动。如来即入大宝清净三摩地以三昧力安慰一切大众。接诣虚空。与一切众会并诸眷属。及大菩萨眷属大天龙药叉彦达嚩阿苏啰誐噜拏紧娜啰摩护啰誐人及非人。无量俱知持明仙众金刚手秘密主。与一切释梵护世四大天王等。上升虚空往于东方。过无量恒河沙数俱知那庾多百千佛刹。于刹那顷至宝灯世界。从空而下诣彼端严摩尼种种清净建立如来所。恭敬问讯小病少恼起居轻利。时释迦牟尼如来。以千叶七宝所成莲华。奉献彼佛。时彼如来在大众会处天妙宫殿。舒金色臂安慰释迦牟尼应正等觉。安慰已坐于宝楼阁中。谓释迦牟尼如来曰。婆伽梵已转大法轮降伏魔军。然大法炬建立法幢。击大法鼓吹大法螺。于彼世界已作佛事证萨婆若智。婆伽梵今复转第二法轮。当于阎浮提开正法藏。才作是语彼诸佛刹十八种动。所谓动极动遍动。摇极摇遍摇。振极振遍振吼。极吼遍吼。击极击遍击。涌极涌遍涌。尔时天雨妙华现大神变。于虚空中有种种音乐。不鼓自鸣其声悦意。又诸天子奏诸音乐。所有天龙雨种种宝种种香种种旃檀香水种种衣服种种庄严具。雨天妙赤珠马瑙毗卢遮那大宝日藏月爱日爱。雨吉祥藏大摩尼宝。雨天妙乌钵啰莲华。俱勿头莲华芬陀利莲华。雨曼陀罗华大曼陀罗华。雨天妙阎浮檀金华。雨天妙银花雨天妙真珠。诸天子于虚空中。出微妙音欢悦赞叹。其音展转相告。善哉善哉释迦牟尼如来。今于此时再转法轮。于阎浮提建大妙宝如意法幢。所谓大宝广博楼阁善住秘密陀罗尼大教法。王今于阎浮提广大流布。尔时端严摩尼种种清净建立如来应正等觉。从眉间毫相出光。其光普照十方佛刹。警觉一切如来。其光复照三千大千世界及诸天宫一切龙宫一切地狱傍生阎摩罗界阿苏罗众。普皆照曜警觉已。其光复收。右绕彼佛及释迦牟尼如来三匝。便于顶没

尔时十方世界无量恒河沙数一切诸佛。各各于彼本土作大神变。现神变已诣彼世界。各各以大神通变化七宝楼阁。于楼阁中出生阎净檀金师子座。彼一切佛并诸眷属于楼阁中坐。尔时端严摩尼种种清净建立如来安慰。彼等一切如来。以大神通作大供养。彼等诸佛供养已。还坐师子座。尔时摩尼藏菩萨摩诃萨。诣端严摩尼种种清净建立如来所。头面礼足白佛言。世尊今现大集会诸佛菩萨并天龙药叉彦达嚩阿苏啰孽噜拏摩护啰誐人非人等并大持明仙会。所谓金刚手菩萨为上首。与大摩诃萨现大神变。唯愿宣说大宝广博楼阁善住秘密陀罗尼。今正是时。乃至第二第三作如是请

尔时端严摩尼种种清净建立如来。告摩尼藏菩萨摩诃萨言。汝往释迦牟尼如来所。启请彼佛。当为汝说。时摩尼藏菩萨。诣释迦牟尼应正等觉所。绕佛三匝合掌顶礼前住。白佛言世尊我今请世尊。说大宝广博楼阁善住秘密陀罗尼。为哀愍利益一切有情故

尔时释迦牟尼如来。受摩尼藏菩萨请已。即告金刚手秘密主菩萨言。秘密主汝往于大众。以金刚杵扣击于地。时金刚手秘密主。承佛圣旨于大众道场中。以杵击地。才击地已其地四裂。时三千大千世界六种震动。于彼裂处涌出七宝楼阁。其楼阁四角四柱四门。严丽殊特相好圆备。光明赫奕有四阶道。高三由旬纵广正等有五由旬。于楼阁中现阎浮檀金窣睹波。种种宝珠而为严饰。七宝罗网而覆其上。无量宝铎悬于四角。妙花缯彩而为间错。彼窣睹波中有三如来身。尔时一切如来并诸菩萨大众。皆共供养宝楼阁窣睹波中三如来。所谓花鬘烧香涂香粖香幢幡宝盖。奏诸音乐合掌礼敬。时诸天龙药叉彦达嚩蘖噜拏紧那啰摩护啰誐人非人等。一切众会咸悉瞻仰。皆生奇特希有之心。咸作是言。此宝楼阁窣睹波从何而来。高声赞言奇哉希有。旋绕歌咏花香涂香粖香并诸音乐。供养宝楼阁窣睹波。合掌顶礼瞻仰而住。尔时于楼阁中出声告言。汝诸大众可观空中。众闻此声已咸观空中。即见广大吠琉璃宝所成云叶在于虚空。其宝云叶上。以金书此大宝广博楼阁善住秘密陀罗尼。于虚空际复出声曰。汝等一切诸佛并菩萨大众。咸可读此宝云叶上陀罗尼。出此声已。于十方所来诸佛一一佛前。皆现吠琉璃宝所成云叶叶上。以金书此陀罗尼。复出是声。南谟释迦牟尼如来。今可开此宝楼阁窣睹波门。于彼窣睹波中。有三如来身。由此三如来威神力故。现大神变殊胜之相。彼三如来于此会中。当具说此大宝广博楼阁善住秘密陀罗尼。并曼茶罗成就明法

尔时十方同来诸佛咸作是言。唯愿释迦牟尼如来应正等觉。为诸大众开此窣睹波门。令诸大会见三如来。所谓摩尼宝花幢王如来。种种摩尼如来。金刚超涌王如来应正等觉

尔时释迦牟尼如来现大神通。往诣宝楼阁窣睹波。舒百福庄严金色臂。开窣睹波门已。示三如来身。时三如来赞释迦牟尼言。善哉善哉释迦牟尼如来。今于瞻部洲再转法轮。薄伽梵可于此坐

尔时释迦如来。即升宝塔与三如来同座而坐

尔时金刚手菩萨摩诃萨。顶礼释迦牟尼如来。白佛言世尊今此楼阁。及窣睹波中三如来从何而来。佛言乃往古昔不可思议无量无比过无数劫。于此阎浮提。多诸人众安隐丰乐。香稻不种自然成熟。人无彼我亦无贮积。当彼之时无佛出世。有一宝山王。彼山王中有三仙居住。一名宝髻。二名金髻。三名金刚髻。彼三仙人决定思惟佛法僧宝。复作是念。我等何时成佛。证无上等正觉度诸有情。时彼仙等作是思惟已。须臾默然复起前念故。即证于诸有情慈心欢喜种种楼阁三摩地。即获天眼观于上方见净居天复于空中有声言。善哉善哉正士能发胜心。所谓阿耨多罗三藐三菩提心。汝岂曾闻大宝广博楼阁善住秘密陀罗尼耶。过去一切如来为诸有情利益故。已曾演说。才闻此陀罗尼者。当于无上菩提得不退转。一切佛法当得现前。证得一切三摩地。一切陀罗尼法悉皆现前。善能降伏一切魔军。然大法炬。一切善根当得现前。满足六波罗蜜。能解一切地狱饿鬼傍生焰魔界阿苏啰众。及生老病死忧悲苦恼。永得解脱。当于后世时。于此赡部洲有情不孝父母。不敬沙门婆罗门。不敬耆旧。诽谤正法毁谤圣人。应堕地狱。诽谤诸佛菩萨杀阿罗汉作五无间罪。杀婆罗门及杀牛者。抄劫窃盗妄语者不与取者。欲邪行者离间和合者。杂染语者轻秤小斗者。强夺财物者匿他财物者。妄言背信者先世恶业所持者。彼一切有情类。由此陀罗尼威力。若读若诵受持。若佩身上若书衣中。若置幢上。若书经卷若书素[疊*毛]及墙壁牌板。乃至闻声手触及影其身。及转触余人。决定当得不退转无上菩提。能于现世获无量百千功德。远离诸罪成就一切善根摧伏诸魔。于诸世间皆得敬爱。于一切处皆得供养。一切国王王子宰官后宫。并诸眷属皆得欢喜。一切沙门婆罗门亦皆欢喜。言音威肃人所乐闻。手脚柔软声相和雅。离于贫穷不受世间毒药刀杖水火等难。诸恶兽怖不能为害。无诸贼怖无劫盗怖。无旃陀罗怖无喃摩怖。行大小路悉皆无怖。无鬼神怖无罗刹比舍遮怖。无拏吉儞怖无毒蛇怖。乃至一日二日三日四日。寒疟常疟一切疟病悉不着身。眼病耳病鼻病舌病。齿病唇病喉病项病。诸支分病手病背病腰病脐病痔病淋病。痢病瘘疮病髀病胫脚痛病。丁疮肿病瘰疬班病。肚痛疥病疱跛癞癣。无如是等病。无头痛不盲不瞎不伛。无横灾死。不聋不哑不被轻欺。如是等类现世不受。得无碍辩临命终时心不散动。一切诸佛现前安慰。亦不为[示*厭]祷蛊毒咒诅着。身卧安觉安。于其梦中见百千佛刹。及见诸佛并诸菩萨围绕。由此秘密陀罗尼威力故。获如是殊胜功德。时彼仙人得法欢喜心生踊跃。于其住处便舍身命。所舍之身由如生酥消融入地。即于没处而生三竹。金为茎叶七宝为根。于枝梢上皆有真珠。香气芬馥常有光明。所有见者无不欣悦。其竹生长十月便自剖裂。各于竹内生一童子。颜貌端正令人乐见。最胜端严光色殊丽相好成就。时三童子即于是地竹下。结跏趺坐即入正定。至第七日于其中夜皆成正觉。其身金色三十二相八十种好圆光严饰时彼三竹悉皆变成七宝楼阁。又于虚空中有大宝广博楼阁善住秘密陀罗尼。以金为字忽然而现。时有四大天王。所谓宝髻龙主天王。宝藏鸠槃茶主天王殊妙光摩护啰誐主天王。摩尼金刚药叉主天王。各持宝盖而覆其上。唱佛功德。是四天王各有无量百千眷属。悉持妙花而以供养。咸作是言。今佛世尊出现于世

尔时世尊告金刚手菩萨摩诃萨言。昔三仙人岂异人乎。今此宝楼阁窣睹波中三如来是。彼时三竹者今妙楼阁是。彼时地者今此地是。彼时世界者今此世界是。彼三仙人由闻此陀罗尼勤修习故。舍彼仙身成等正觉。复次金刚手彼时空中。赞叹此陀罗尼净居天子者。岂异人乎则我身是。是复有侍者名曰净居。常勤承事彼三仙人。其三仙人成正觉已亦复供养。为彼净居而授记曰。汝于来世当得作佛。其净居者岂异人乎。今此端严摩尼种种清净建立如来是

尔时十方世界所来一切诸佛。咸赞释迦牟尼如来言。善哉善哉能以如来神通加持。说此往昔因缘。示现如来秘密陀罗尼。此陀罗尼是一切如来秘密。是一切如来母。是一切如来心秘密陀罗尼。是一切如来转法轮秘密陀罗尼。是一切如来往诣菩提道场秘密陀罗尼。是一切如来诣金刚师子座秘密陀罗尼。是一切如来神通游戏秘密陀罗尼。是一切如来波罗蜜圆满秘密陀罗尼。是一切如来般若波罗蜜摄授秘密陀罗尼。是一切如来真言秘密陀罗尼。是一切如来曼茶罗秘密陀罗尼。是一切如来坚持印秘密陀罗尼。是一切如来放俱知光秘密陀罗尼。是一切如来实际秘密陀罗尼。是一切如来三摩地神变加持秘密陀罗尼。是一切菩萨菩提心庄严秘密陀罗尼。是一切菩萨安立如来地秘密陀罗尼。是一切三摩地通达秘密陀罗尼。是摧一切障秘密陀罗尼。汝今说耶。尔时释迦牟尼如来应正等觉。住正念智观察一切如来出大梵音。复放百千万俱知那庾多种种光明。所谓青黄赤白紫。普遍十方诸佛世界。照曜已。警觉一切如来。其光复收绕佛三匝。没于佛顶光既没已

尔时世尊以净妙梵音。于大众中即说警觉陀罗尼曰

唵萨嚩怛他[卄/(阿-可+辛)/木]多摩抳舍多儞跛底(二合平)入嚩(二合)攞入嚩(二合)罗达么驮睹檗鞞么抳么抳摩诃么抳怛他檗多纥哩(二合)怛野么抳娑嚩(二合引)阿(引)

说此警觉大明陀罗尼已。山林大地六种震动。一切如来同声赞言。善哉善哉释迦牟尼如来。善说此最胜秘密陀罗尼。于虚空中现赡部金云。遍满十方。于其云中下七宝雨。复雨龙坚旃檀末。复雨优昙钵花。而以供养。及余种种妙花。复雨莲华俱物头花芬陀利华。苏巘地迦华。曼陀罗华摩诃曼陀罗华。嚧遮华摩诃卢遮华。曼殊沙华摩诃曼殊沙华。苏摩那华末利师华瞻卜华而供养佛。一切魔宫炽然火起。一切魔众愁忧萎悴皆大惊怖。一切障者毗那夜迦惊惧。身皆流汗恶气臭秽十方驰走。所有诸天于佛教中生净信者。及天龙药叉彦达嚩阿苏罗蘖噜拏紧那罗摩护罗誐人非人等。各持供具虔诚供养如来。复有摩尼照曜思惟菩萨而为上首。与无量俱知那庾多百千菩萨。悉持种种妙宝而供养佛。时金刚手菩萨而为上首。与无量百千持明仙。各持种种百千天衣而供养佛。复有四大天王。与无量百千万亿四天王众。以种种香华涂香粖香花鬘衣服幡盖而供养佛。复有梵天与梵众诸天而来供养。复有三十三天与百千万亿天子。帝释而为上首供养于佛。如是那罗延大自在天。宝贤满贤贤力天等同来供养。复有日月天子。在于空中而供养佛。复有大吉祥天女大辩才天女。饷企尼天女诃利底药叉女。与无量百千药叉而为眷属。复有毗摩大天女金刚迦离天女。华齿天女使者大天女。百千万亿各各以天宫殿供养于佛。复有无量彦达嚩众。奏百千种天妙音乐而供养佛。复有无量百千龙王集会。所谓娑竭罗龙王难陀龙王邬波难陀龙王。嚩鲁拏龙王善住龙王宝髻龙王普遍形圆满龙王。以种种光味宝而供养佛。复有转轮王与无量百千万亿大臣宫人婇女及千。子围绕来供养佛。尔时大地变成金刚。于如来前从地涌出七宝莲华。其华百叶。于其华中有赡部金刚千辐宝轮。光明赫奕如日。其光遍照三千大千世界。于齐轮中出微妙声。作如是言。善哉善哉释迦牟尼如来。能说如是秘密陀罗尼。能转无上大法轮能诣大菩提场。此陀罗尼是诸如来秘密明心。是诸如来真实理趣明心。唯愿世尊复更为说此大宝广博楼阁陀罗尼。世尊已说警觉心陀罗尼。由此陀罗尼。警觉一切如来并其大众。皆来集会。世尊说此秘密陀罗尼今正是时。世尊此陀罗尼是成佛根本。能除一切罪能竭一切苦海。能遮止一切生死旷野。能越一切烦恼瀑流。若无此陀罗尼大明王。终不能成无上正觉。此陀罗尼是成佛种子。是转大法轮。是燃大法炬。是建大法幢是吹大法螺。是系大法鼓是法师子座。善哉世尊唯愿广为大众。说此大陀罗尼王曼茶罗印法画像法。尔时大会云集。天龙药叉彦达嚩蘖噜拏紧那啰摩护啰誐人非人等。咸生希有奇特之心。皆礼世尊瞻仰而住。尔时世尊闻大众虔诚请已。即为广说此陀罗尼大教王法

    根本陀罗尼品第二

尔时世尊告诸大众。我今说此陀罗尼教王。此陀罗尼能成就无上菩提。若有受持能除一切罪业。身得清净即说根本陀罗尼曰

曩莫萨嚩怛他(引)蘖多(去)南(一引)唵(二)尾捕攞蘖陛(三)么抳钵啰(二合)陛(四)怛他多(五)儞捺舍宁(六)么抳么抳(七)苏(上)钵啰(二合)陛(八)尾么黎(九)娑(引)蘖啰(十)俨鼻[口*(隸-木+士)](十一)吽(十二)吽(十三)入嚩(二合)攞入嚩(二合)攞(十四)没驮尾卢枳帝(十五)麌呬夜(二合)地瑟耻(二合)多(上)蘖陛(十六)娑嚩(二合引)诃(引十七)

尔时世尊说此大宝广博楼阁善住秘密根本陀罗尼已。于此大地六种震动。雨大宝雨及大妙华。一切所来大众咸皆欢喜叹未曾有。能令一切善法皆悉成就证得十地。是时十方诸如来同声赞叹释迦牟尼如来言。善哉释迦牟尼如来。乃能说此入菩提道场陀罗尼。若才闻此陀罗尼。除灭一切恶趣。才忆念此陀罗尼者。则为以诸微妙香华涂香粖香。供养十方一切诸佛。若能才诵即得不退转无上正觉。乃至百劫千劫百千劫。一切如来不能赞叹尽其功能。此陀罗尼有大威力。一切诸魔终不能作其障碍。一切冤家恶友鬼神药叉罗刹人非人等不得其便。增长无量善根。若才念此陀罗尼者。获福无量何况久能诵持。其福不可挍量

尔时执金刚手药叉将。及四大天王。往诣佛所恭敬合掌。顶礼佛足供养而住。白佛言世尊我等拥护持此陀罗尼有情。加持养育皆令欢喜

尔时世尊舒金色手。摩执金刚菩萨顶。及安慰四大天王。作如是言。我以此陀罗尼付嘱于汝。若有持此陀罗尼者。汝当拥护

尔时执金刚手菩萨及四大天王。白佛言世尊我等受付嘱已。以此大教王。常当拥护彼有情受持陀罗尼者

    心及随心陀罗尼品第三

尔时世尊复说心陀罗尼曰

唵(一)么抳嚩日礼(二合二)吽

尔时世尊复说随心陀罗尼曰

唵(一)么抳(尼轸反)驮(上)礼(二)吽泮吒(半音)

若诵持根本陀罗尼者。不假拣择时日宿曜。不限斋戒。但诵满一万遍已。然后佛前或舍利塔前。于白月十五日。洁净洗浴着鲜净衣。随力供养燃四盏灯散诸香华。受持陀罗尼者。食三白食旋绕制底一百八匝。诵陀罗尼一百八遍。便于当处寝息。天欲晓时如来即现其身。执金刚手菩萨亦现于前。所有愿者皆得如意。若造五无间罪者。作如是法第三遍。方得感现勿生疑惑。常于清旦诵一百八遍。所求之事皆得成就。蛊毒诸毒不能为害。水不能漂。火不能烧。贼不能劫病不能侵。无他冤怖常无重病。亦无眼病耳病鼻病舌病口病齿病唇病头痛肢节痛。一日疟二日三日四日疟。悉不着身。诸恶毒蛇虎狼禽兽不能为害。[示*厭]祷咒诅亦不着身。此陀罗尼威力如是。能息一切怖畏能灭一切恶障。能生一切功德能成就六波罗蜜。能成就如来境界。才诵此陀罗尼者。皆能成办一切事业。若有人登大高山顶诵此陀罗尼。尽眼所见处。所有众生灭一切罪业。亦离一切地狱业得免一切傍生身。若入天庙中诵此陀罗尼者。使诸天神皆悉奉教。若入龙池中诵此陀罗尼者。一切龙众皆来归命若于日前诵此陀罗尼者。日天子即来现其人前。所求意愿皆能与之。若有人于执金刚手菩萨前诵此陀罗尼者。金刚手菩萨现于其前。所求愿者亦得随意若有人取菖蒲根诵此陀罗尼。一千八遍口中含之。入于王宫所有演说。妃后婇女欢喜净信。若加持胡椒含于口中。共他人语所出言辞皆悉信受当生欢喜。若加持白芥子一千八遍掷于虚空。一切恶风雷雹皆得消散。若加持盐一百八遍。与净行婆罗门皆来敬爱。食此盐者皆得欢喜。若欲令刹利敬爱者。取白芥子护摩一千八遍即得敬爱。若加持安悉香一千八遍。于一切鬼魅病人前烧。随其所愿皆自下语。彼病即差。若亢旱时先以瞿摩夷涂地。作四肘方坛。中心画一水池。方二肘作青色。于池中取瞿摩夷和土为泥掜作一龙。腰已上为菩萨身。作菩萨面。于其头上出三蛇头。腰已下为蛇身。于池中盘屈。其龙遍身以黄丹涂令作赤色。以金薄贴龙心上。绕坛四边。以白粉画作莲花。于坛四角插四只箭。以五色线缠绕于箭。周围其坛。又于线上悬五色小幡。四角安四水瓶。四门安香炉。又用四个小瓶。一瓶盛乳。一瓶盛酪。一瓶盛乳麋一瓶盛酥。及沙糖。然四盏灯烧四种香。所谓安悉董陆白檀苏合。于坛上散七种谷子(大麦小麦稻谷菉豆油麻芥子白芥子)供养五色食饮并诸花果念诵人面向东坐。取白芥子先诵陀罗尼。加持一千八遍已。然后取白芥子一颗。诵陀罗尼一遍钉龙头上。满一千八遍。其龙即降雨。一切龙皆降伏。若欲止雨加持白芥子一百八遍。掷龙池中其雨即止。若有恶风雹雨。取佉陀罗木作橛。钉龙池边即得霜雹不下恶风即止。若欲缚毗那夜迦。取白芥子加持一百八遍。安毗那夜迦头上。便不能作其障碍。以乳洗毗那夜迦即得解脱。所作事业皆得成就。其持诵者常须清洁着鲜净衣。此是根本陀罗尼法

大宝广博楼阁善住秘密陀罗尼经卷上

【◇】【◇】【◇】【◇】【◇】大宝广博楼阁善住秘密陀罗尼经卷中

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    成就心陀罗尼法品第四

凡成就心陀罗尼事业者诵十万遍即见一切如来。诵二十万遍得见一切佛土。若诵三十万遍得成入一切曼荼罗。一切真言法悉得成就。诵四十万遍得持明仙中转轮王。诵五十万遍一切阿苏啰。及诸仙窟龙宫窟门自开悉皆得入。若诵六十万遍得见一切伏藏。若诵七十万遍即忆知过去无量生宿命事。若诵八十万遍即得宝印三摩地。若诵九十万遍得一切菩萨游戏神通加持。若诵一百万遍得一切如来灌顶。与一切如来同会。福慧如是倍增而获无量殊胜功德。若造五无间罪。诽谤圣人诽谤正法。应入阿鼻地狱者。由诵此陀罗尼十万遍。一切业障悉皆消灭。得不退转获宿命智。一切如来护念摄受。得眼清净耳清净鼻清净。舌清净身清净。增胜无量殊胜功德。转受增胜身业清净。兼获世间种种事业随意成就

复次说雄黄法。取好雄黄置熟铜器中。从白月十三日。清净洗浴着鲜净衣。吃三白食所谓乳酪粳米。于佛前加持十万遍。至十五日夜。所加持雄黄现三种成就相。若暖若烟若光焰即得成就。若暖将用点额。即得安怛那成就。入阿苏罗窟及一切神仙龙宫。得持明转轮王位。意乐所作皆得成就。若烟出用点眼中。当见一切菩萨宫殿住处。又见一切金刚族类菩萨。一切诸恶魔不能障碍。获得一切法藏。随所去处皆得通达。若现光焰即腾虚空。证得燃炬陀罗尼三摩地。得作三十三天中主宰。所须皆得。若于山顶上诵一万遍得一切众生尊重。所求皆得一切赡部人咸来恭敬。若入水池中诵一千八遍。一切诸龙皆悉降伏。取白芥子加持一千八遍。散掷虚空应时注雨降伏诸龙。若常日日诵持获大吉祥。若患一切病。取水一瓶以因陀罗呵悉多药(白及药也)及钵罗奢药(赤及也)白芥子并郁金香白檀香等各一分。内着瓶中加持一万遍。取此香水淋灌于顶。一切大重病人皆得除差。及灭一切罪障。所有符书压祷皆悉消灭。获得一切殊胜吉祥。若患癞病。澡浴灌顶亦得除差。若患白癜风。以水灌顶亦得除差。若有女人意欲求男。以水灌顶即便生男。若有人久持诵无灵验悉地不见前者。作此灌顶法速得悉地。如是等世间出世间。所求一切愿皆得成就

    成就随心陀罗尼法品第五

诵随心陀罗尼满一万遍。所有诸鬼神作障难者。悉来接足礼拜白言。持明者救护我等勿断我命。所使我者决定得了。我皆成就。若诵二万一千遍者。即得一切天龙敬伏为天中主。所出言辞天皆奉行。若诵三万遍。一切鬼神药叉等咸悉顺伏。若诵四万遍。意欲钩召随意即成。若诵五万遍。所欲钩召追摄。若天若龙若药叉若檗噜拏。若紧那罗阿苏啰摩护啰及仙人婇女沙门婆罗门。刹利国王王后宰相群臣。及余种种人等皆得随意。烧安悉香和白芥子。若诵六万遍得无垢三摩地。若诵七万遍得作持明仙中转轮王若诵八万遍执金刚手菩萨及与眷属来现其前。若诵九万遍得诸菩萨施与无畏。若诵十万遍得见一切如来。彼等如来作是言。善男子汝欲所往诸佛刹土。皆得随意无有障碍。通达一切真言通达经论。一切如来加持。于三藐三菩提不退转。及得种种世间出世间法。心所乐求皆得成就。诸佛如来皆悉印可

    诸仪轨陀罗尼品第六

坐真言曰

唵摩抳军吒利吽吽娑嚩(二合引)诃

诵七遍然后坐。作余护持法

次结坛界真言曰

唵摩抳尾惹曳驮啰驮啰吽娑嚩(二合)诃

诵此真言加持白芥子七遍。散于四向便成结界

次结十方界真言曰

唵入嚩(二合)里多么抳嚧止啰室里(二合)抳吽吽泮吒(半音)

诵此真言加持香水。和白芥子一百八遍。散于十方即成结十方界

辟毗那夜迦真言曰

唵摩抳钵啰(二合)婆嚩底贺啰贺啰吽吽泮吒(半音)娑嚩(二合)诃

诵此真言。加持灰水二十一遍。散于十方

顶髻真言曰

唵嚩日啰(二合)摩抳底瑟吒(二合)底瑟吒(二合)吽吽泮吒(半音)

诵此真言七遍加持。右手作拳舒大指。以摩顶右旋三匝。即成护身

加持衣真言曰

唵摩抳微布黎地里地里吽泮吒(半音)

诵此真言七遍加持衣服

洗漱真言曰

唵尾儞庾(二合)嚩底诃啰诃啰摩诃摩抳吽吽泮吒(半音)

诵此真言加持水洗手漱口。及用洒于身。能净诸根

洗浴真言曰

唵苏涅摩啰嚩底诃啰诃啰播奔弭哩弭哩吽娑嚩(二合)诃

诵此真言加持白芥子水一百八遍浴身法

护真言曰

唵摩抳达哩吽吽泮吒(半音)

诵此真言用洒一切香花果实饮食及所用之物。皆用此真言加持而护之

神线真言曰

唵地哩地哩微么罗迦哩吽吽泮吒(半音)

献真言曰

唵萨嚩怛他孽多布惹么抳吽吽

所有花皆诵此真言加持。散时亦诵

涂香真言曰

唵萨嚩怛他孽多巘驮摩抳娑颇(二合)啰拏吽

烧香真言曰

唵入嚩(二合)里多么抳阿没啰矩吒娑颇(二合)啰拏(上)尾[卄/(阿-可+辛)/子]底吽

灯真言曰

唵入嚩(二合)里多始佉嚟驮嚩哩吽吽泮吒(半音)

献食真言曰

唵钵啰(二合)嚩啰(引)[卄/(阿-可+辛)/子]啰(二合)嚩底娑啰娑啰吽吽

献阏伽真言曰

唵摩诃末抳布啰耶驮啰驮啰吽吽

奉献供养物及食等真言曰

唵摩诃微么犁吽吽婆啰婆啰吽

护摩真言曰

唵入嚩(二合)罗萨普(二合)啰誐誐那钵啰(二合)多罗抳吽吽

加持念珠真言曰

唵嚧止啰摩抳钵啰(二合)靺多耶吽

以此真言加持念珠七遍。若念诵本真言。一遍移一珠。即成诵一切如来所说真言一遍。一一真言成无量百千那庾多遍

念诵时真言曰(欲念诵本真言时先诵此真言)

唵嚩日啰(二合)摩儞迦啰紧迦哩吽吽泮吒(半音)

结跏坐真言曰

唵苏钵啰(二合)靺底多吠艺摩抳摩抳娑嚩(二合)诃

警觉一切如来真言曰

唵萨嚩怛他孽多嚩庾(平)惹吠多罗多啰吽摩抳迦娜宁娑嚩(二合)诃

请一切如来真言曰

唵微布罗钵啰(二合)嚩黎杜噜杜噜吽吽

求愿真言曰

唵萨嚩怛他孽多地瑟吒(二合)那质多僧[口*洛]讫叉(二合)拏嚩日礼(二合)吽吽

求菩萨愿真言曰

唵苏尾布罗嚩娜宁诃啰诃啰吽

请一切天龙真言曰

唵阿鼻娑摩耶嚩日礼(二合)驮啰驮啰吽

请四天王等真言曰

唵摩抳尾誐嚩底吽

加持弟子真言曰

唵输(上)婆摩抳户卢户卢吽

加持弟子令弟子入坛真言曰

唵萨嚩怛他孽多曷哩(二合)捺耶嚩日哩(二合)抳达啰达啰吽吽

献一切佛一切菩萨诸天等食真言曰

唵尾啰尾啰逝誐誐那嚩呬儞攞呼攞呼吽吽

所有一切香花饮食。皆诵此真言用持献之

护身真言曰

唵摩抳苏唵(二合)婆抳吠誐嚩底啰讫叉(二合)啰讫叉(二合)[牟*含]吽

奉送诸圣众真言曰

唵萨嚩怛他孽多矩卢儞底娑摩啰尾誐底入嚩(二合)罗入嚩(二合)罗吽吽娑嚩(二合)诃

诵此真言通一切处用。所谓奉送本尊献阏伽香花饮食等用

已上一切心真言。先各诵一百八遍。然后作法时。才诵灭一切罪。一切苦恼皆得解脱。诸佛如来决定授菩提记。当得作佛。先世恶业受持此真言悉皆消散。获无量恒河沙数功德。速证无上正等菩提。能转法轮

    建立曼荼罗品第七

尔时世尊说曼荼罗仪轨。依时依法先择胜地。然后作坛。其坛四肘四门。以瞿摩夷和土遍涂拭之。坛上张一白盖。称坛大小。于坛中心取二肘。拼作一小方坛。先以白檀香涂拭。次用郁金香涂之。或以五色粉捻成。或画亦得。于新器中和彩色用之。于小坛中画七宝楼阁。于楼阁中画一佛形像。作说法相。佛前作一莲华。七宝庄严。于莲华胎中画作一轮。其轮百辐齐辋具足。以金庄严。轮外画焰光。其莲华茎吠流璃色。佛左边画金刚手菩萨。而作忿怒形。右手执金刚杵左手执白拂。右边画摩尼金刚菩萨。种种璎珞庄严其身。左手执持宝珠右手执白拂。四角各画四天大王。身着甲胄手执器仗。种种头冠璎珞庄严其身。作嗔怒形。其小坛中画七宝界道。于其坛上悬一伞盖。可一肘量。于伞盖四面周匝悬幡。其大坛东门悬五色缯幡。以四金瓶满盛香水。于瓶中着七宝及诸香药五谷。于瓶口插时花有果枝条。以缯帛系瓶项。置坛四角。又以四银瓶满盛乳。安大坛四隅。若无金银瓶。以金银图瓶替之。于中坛南门中。画大吉祥天女。种种璎珞庄严其身。北门中画饷弃尼天女。坛西门中画金刚使者天女。八臂持种种器仗。以种种璎珞庄严。上悬青缯幡。于中坛四边。香花饮食随力供养。然三十二灯。种种花果散其坛上。于佛像前置金香炉。烧苏合香。金刚手菩萨前以银香炉烧安悉香。摩尼金刚菩萨前亦以银香炉烧酥合香。于四天王前烧薰陆酥合白胶香和烧。于吉祥天女前烧白坛香。于饷弃尼天女前烧安悉香。于金刚女使者前烧萨罗计香(是青胶香)于四天王等前。各各别以饮食而供养之。其中坛四门外。各立吉祥标门。其大坛东门中画诃利帝母。七子围绕。于南门中画大自在天王。于西门中画花齿罗刹女。于北门中画毗摩天女。颜貌美丽有七婇女围绕。于坛上四边插三十二只箭。其一一箭以五色加持线缠。周匝围绕。于线上悬五色小幡以为庄严。于大坛外食界道上。安置种种花种种味饮食种种果七种油饼三十二梡三十二瓶三十二香炉。烧灯一百八盏。种种末香种种烧香所谓薰陆香安悉香必栗迦(苜蓿香)白檀沉香多孽罗香苏合萨罗计(青胶是也)应烧五石蜜香。又以龙脑香麝香郁金紫檀白檀等。各各以为涂香。次应献食饮乳酪沙糖水石蜜水。各盛八瓶。乳粥八梡。又以粳米菉豆油麻相和作粥八梡。粳米饭欢喜团各八梡。又粳米粥八梡。复盛油四瓦梡酥四瓦梡沙糖四梡石蜜四梡油麻四梡果子四梡七种谷子四梡。应以种种饮食供养。所谓天竺饼煎饼菉豆饼油麻煎饼无忧饼妙味饼酥饼沙糖饼。已上饮食随所得营办。当于引弟子入坛门中。两边置香水二瓶。应为弟子作入坛仪轨。其弟子入已。即为弟子灌顶。诵此真言以用灌顶真言曰

唵(一)摩诃尾布罗(二)钵啰(二合)底(丁以反)瑟耻(二合)多悉第(三)阿毗诜者[牟*含](四)萨嚩怛他孽多鼻晒罽(五)婆啰婆啰(六)三婆啰(七)吽吽

才灌顶已。先世一切罪障。一切业障悉皆清净。得一切如来摄受。一切如来加持。一切如来灌顶。一切如来安慰。一切悉地现前。所思所求皆得满愿。即成入一切如来三昧耶曼荼罗。入一切如来法性。证甚深法忍。往诣菩提场获得如是等胜上功德。乃至获得不退转证无上正等菩提

    画像品第八

尔时世尊告诸大众。我今说画像法。而能成就一切事业。应取新白[疊*毛]不割截者。或一肘或二肘令四方等。画人应受八戒。其画彩色于新器中盛。勿用皮胶。画七宝庄严楼阁。于楼阁中画如来。作说法相坐师子座。佛右边画金刚手菩萨。十二臂黄白色。其像四面。正面欢喜。右边面忿怒相。左边面开口狗牙上出。当头上面颦眉怒目。头冠璎珞种种庄严。于莲华上半跏而坐。左边画宝金刚菩萨。四面十六臂。正面欢喜。右面青色作摩诃迦罗天面。左面绿色作师子面。头上面颦眉露齿忿怒作浅绿色。右边第一手持真多摩尼宝作献佛势。左边第一手持莲花。右第二手作安慰手。左第二手持三戟叉。二手合掌。余手皆执诸器仗。右第四手持轮。左第四手持剑。右第五手持金刚杵。左第五手持花箧。右第六手持念珠。左第六手持军迟。右第七手持刀。左第七手持梵夹。右第八手持宝塔。左第八手持须弥山。于莲华台上半跏而坐。于其座下画饷弃尼天女。有八臂跪坐合掌。作供养佛相。金刚手菩萨座下。作吉祥天女。跪坐持宝器。满盛种种宝供养如来。于吉祥天女后。画金刚使者天女。作笑面有四臂。种种璎珞而为严饰。手持种种器仗。饷弃尼天女后。画花齿天女。身着素服。以手持花瞻仰如来。于如来前。画作七宝花。其花百叶以金为台。吠琉璃为茎。其莲华上画作百辐轮。脐辋具足。轮外周匝皆有光焰。于莲华根下。画四大天王。悉被甲胄种种严饰手执器仗。莲华下画作水池。以七宝庄严。于池岸上应画持诵人。跪坐手持香炉并持花枝。又持念珠。跪坐瞻仰如来。于宝楼阁上。于虚空中画梵天毗纽天大自在天。散花供养。应依如是仪则画像。其持诵者着新净衣。食三白食。从白月八日。在如来前如法念诵。至十五日令满十万遍。其像动摇及见自身炽然光明。获得无障碍眼。证清净摩尼行三摩地。于一切持明仙中为转轮王。亲见一切如来。才诵一遍远离一切地狱傍生。能断贪嗔痴等。离诸悭吝垢。成就一切功德。获得一切安乐。摄受一切善根。一切如来之所加持。一切菩萨之所安慰。一切诸天悉皆拥护。一切药叉罗刹毕隶多比舍遮阿苏罗彦达嚩[卄/(阿-可+辛)/木]噜拏紧那啰摩护啰誐人非人等。悉来侍卫。于一切王宫皆得供养。令诸世间皆得顺伏。一切功德波罗蜜悉皆圆满。如是等殊胜功德悉皆获得。若才诵者犹获如上福利。况多增胜。受持者若有读诵受持相应供养。求成就。并与印契真言相应对于像前。其人等同诸佛。应受天人世间供养礼拜。其人等同诸佛。应见应知如来之所受记。其人决定不退转于无上菩提。不复生于母胎。所生世界莲华化生。不离诸佛菩萨所生之处。共诸如来集会乃至坐菩提场

    护摩品第九

尔时如来复为诸大众。说护摩法。先须清净身心然后作法。一一法速令成就。起广大利益。为诸有情发如是心。应作护摩如法供养。护摩真言曰

唵娑嚩(二合)诃钵底部啰(二合)部啰(入)吽吽[口*半]吒(半音)娑嚩(二合)诃(引)

以此真言加持油麻白芥子。和酥一遍一烧满一百八遍。能令一切真言法速得成就。除遣一切障者毗那夜迦。一切罪一切烦恼一切冤家恶友皆得摧伏禁止。令其迷惑。一切恶梦灾怪不祥之事自然消散

又以安悉香白芥子和酥。诵真言一遍一投火中烧之满一千八遍。一切鬼魅头自破裂。一切病患诸疟速得除愈。一切鬼神变怪皆得远离又以酥和白芥子。一诵真言一投火中。满一千八遍获得一邑主。又以白芥子和酥护摩一千八遍。一切诸魔恐怖冤家他敌悉皆除灭

又以天木(杉木是也)和酥护摩一千八遍。得啰惹并内宫眷属欢喜敬爱所求皆遂

若以白胶香和酥。及白芥子。于山峰上护摩如前遍数。一切诸宫窟门自然而开。即得入中为持明仙中王

又以香胶和芥子油。于龙池边护摩一千八遍。一切诸龙皆得敬爱。所敕皆作之。依时降雨不损苗稼

又以饮食护摩一千八遍。供养如来即得五谷丰饶

又以盐护摩一千八遍。一切药叉女皆来礼足。作是言大家勿伤我命。任意驱使皆得成办

又以酥和粳米。护摩一千八遍获大吉祥

又以胡椒对日。护摩一千八遍。常得诸天拥护获大吉祥

又于大吉祥天女前。以油麻和白芥子护摩。得大财丰饶

又以遏迦木护摩一千八遍。即成警觉诸佛菩萨悉知是人。离一切罪。于一切世间出世间真言王。悉皆现前。除一切病。于诸冤敌而得最胜。一切生死苦不能凌逼。由此真言力故。诸有善业皆易成就。一切恶梦不祥之事皆得消散。一切厌祷一切系缚一切烦恼不能侵扰。如是等护摩事业。能作息灾能获安乐获得财利。设有堕诸恶见众生令得正见

尔时婆伽梵告金刚手菩萨。此教王有大威德。是一切如来心。是诸如来母。是诸如来转大法轮。是诸如来往诣菩提场。是诸如来建大法幢。是诸如来吹大法蠡。是诸如来坐金刚座。是诸如来降伏魔军。是诸如来最胜秘密。是诸如来极大秘密。金刚手此陀罗尼。于赡部洲息一切有情烦恼。能除一切有情罪。能竭赡部洲有情地狱饿鬼傍生之业。能除有情生老病死愁叹苦忧及诸热恼。尔时世尊复告金刚手菩萨。我以天眼观诸如来。不能说此陀罗尼所生功德聚。此陀罗尼有如上最胜殊妙。如是广大如是甚深。如是等胜最胜。上最上大神通。如是大宝广博楼阁教王。薄福少德众生。必不闻此陀罗尼名字。况复得见。受持读诵。若有闻见此陀罗尼名者。是人已曾亲近恒沙诸佛菩萨。金刚手此陀罗尼是如来心。难解难入。若有善男子善女人。于百千万劫。供养八十俱知那庾多百千恒河沙诸佛菩萨。饮食衣服房舍卧具百种汤药幡盖香花涂香末香。复以七宝满三千大千世界。日日中奉施诸佛。金刚手于汝意云何。是善男子善女人功德多不。金刚手菩萨白佛言。世尊此人功德无量无边不可称数。若有诵此陀罗尼一遍者。此人功德胜前功德。诸佛如来说不能尽。若有善男子善女人。于一时顷作意思惟此陀罗尼。称量比前供养如一切如来饮食衣服香花七宝功德。倍胜于前。即成供养一切如来

尔时如来说是语已。众中天龙药叉彦达嚩阿苏啰孽噜拏紧娜啰摩护啰誐人非人等。一切大众踊跃欢喜发声称赞。五体投地虔诚礼敬。合掌向佛白言世尊。此陀罗尼等同如来出于世间。今佛世尊于赡部洲。能善建立此秘密陀罗尼心法

尔时十方同会诸佛菩萨。咸赞释迦如来言。善哉善哉。既赞叹已各还本土。尔时释迦牟尼世尊以佛神力还娑诃世界

大宝广博楼阁善住秘密陀罗尼经卷中大宝广博楼阁善住秘密陀罗尼经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谧大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    护摩品第九之余

尔时金刚手秘密主菩萨。面貌熙怡微笑身毛耸竖。持金刚杵轮掷挥空。以种种香花衣服严具。诸持明仙众歌赞叹咏。往诣佛所。以诸香花衣服严具而散佛上。绕佛三匝顶礼佛足。渐进佛前。偏袒右肩右膝着地。合掌白佛言。世尊如来今于世间然大法炬。于赡部洲建立陀罗尼教王。若有见闻此陀罗尼者。等同见佛。出兴于世。应如是知。世尊说是大宝广博楼阁善住秘密大印曼荼罗教明王法。世尊若有才闻此陀罗尼者。于无上菩提决定得不退。疾证无上等觉菩提解脱一切罪障唯愿世尊为诸众生。说此陀罗尼印法。即以伽他而问于佛

  此之秘密印　　云何而轮结
  云何安于指　　云何复安臂
  云何手按手　　云何以印触
  而作于加持　　云何印在心
  云何而舒臂　　云何三昧耶
  云何安慰印　　云何以神力
  加持速成就　　云何金刚座
  云何灌顶印　　云何法轮印
  云何持无上　　无能胜密印
  云何转轮印　　及如意宝印
  云何四王印　　云何吉祥天
  秘密之契印　　云何饷弃尼
  及女使者印　　云何持坛中
  一切圣众印　　云何迎请印
  云何根本印　　心及随心印
  如上之印法　　唯愿大牟尼
  而为我解说　　由结此印故
  一切业成就　　才见此印故
  诸罪皆清净　　若修真言法
  成无上悉地　　愿佛说真实
  由结此印故　　世尊为我说

尔时释迦牟尼如来于大众中。舒金色如象王鼻百千福庄严臂。按金刚手秘密主菩萨顶。而安慰之作是言。金刚手此大宝广博楼阁善住秘密陀罗尼印品。如是印法汝今听善听极善听作意思惟。今委寄汝。汝应极生恭敬印品及曼荼罗成就法。当于后世敬重印品。知一切印等同如来。如薄伽梵诣菩提场。如转法轮。如佛舍利。于后世时。不应授与下族类人。恶性有情破戒有情。懈怠有情不净信者。耽嗜有情我慢有情。如斯之类不须为说。此陀罗尼等同如来舍利。勿令隐没。若有薄福有情。闻我此法便生毁谤。当知此等如毁谤佛无有异也。是故金刚手善应执持此陀罗尼。所在之处如佛无异。尔时金刚手菩萨。顶礼佛足白言世尊。如是如是世尊所说。我当专心受持恭敬供养以报佛恩。唯愿世尊为我演说。我当守护如来三昧耶。不敢违越不敢弃舍不敢疑惑。令持明者速得成就。尔时薄伽梵作念正知。于大众中以吉祥仪轨。说修行此大宝广博楼阁善住秘密陀罗尼大印品。持明者善须依法澡浴。及饮五净。依法加持及自护身。着新净衣。先以白檀香遍涂手臂。然后复用郁金香。涂系于神线。臂钏茅镮安于右臂。离喧闹密静处。建立精室。或舍利塔前。对佛像面向东方。作吉祥座及结跏坐。先于一切有情起大慈心。深生悲愍。即应诵根本陀罗尼。次诵心陀罗尼随心陀罗尼。以花鬘烧香供养一切如来。并供养持金刚观白在曼殊室利慈氏等。怜愍有情者。遍礼十方一切如来。所奉献者二手合掌

  应作如是言　　住在于十方
  诸佛摄受我　　遍在于十方
  过去及现在　　未来诸世尊
  菩萨威德者　　我今悉皆礼

唵牟尼摩尼钵啰(二合)嚩啰钵啰(二合)嚩隶麌呬耶(二合)钵纳铭(二合)摩诃钵啰(二合)陛娑嚩(二合引)诃(引)

次结普遍光明宝清净如来心印。先以右手拇指。捻头指甲上。如镮。余三指展之。次以左手展其头指。屈大拇指。押三指甲上。二手相对置于心前

  应住寂静心　　观想佛形像
  身仪应寂静　　复以寂静眼
  身不应动摇　　不动于静虑
  结印诵密言　　数限二十一

唵萨嚩怛他[卄/(阿-可+辛)/木]多纥哩(二合)捺耶摩抳入嚩(二合)攞宁阿(去)尾瑟吒(二合)也吽(引)

才结此印。即持一切如来心印。积集广大福聚。如恒河沙那庾多百千如微尘诸佛。若有善男子善女人苾刍苾刍尼优婆塞优婆夷。以满三千大千世界七宝。及天妙衣服涂香末香烧香花鬘璎珞诸庄严具幢幡宝盖。供养一一佛。满百劫。如是供养一切佛已。若有人结此印诵真言一遍。所生善根百分不及其一。如上恒河沙诸佛。不能尽说其福聚。如是大威德有大神验。才结此印诵真言。观念地狱一切众生。彼地狱众生皆得解脱。由此观行皆得生极乐世界。如是等阿修罗及焰魔界傍生。皆得解脱一切身垢。过现生身得清净。一切如来摄受护念。即成见一切如来。皆由结此普遍光明宝清净如来印威力故

次结一切如来心印。亦名安慰一切如来印。先以左肘当[膫-(日/小)+(夸-大)]。平展仰掌。即屈无名指小指。以大母指押之。右手准前印不改。颦眉羯吒讫叉眼。自视其身。微屈身。齿咬下唇应诵真言曰

唵萨嚩怛他孽多钵啰(二合)嚩啰孽啰啰摩抳吽

才结此印诵真言。即成入一切如来所有三昧耶曼茶罗。则成俱知三昧耶者。若人百千劫来宿障。由见此印即得消灭。闭一切恶趣门。即成结一万四千俱胝那庾多百千佛大三昧印及诵真言。又同结一切如来部族印。一切夜叉罗刹部多诸毗那夜迦等。皆悉被烧。如一火聚。是诸障者面皆踣地。皆顺三昧耶不敢违越。一切诸天顶戴诵持者二足。皆住三昧耶。由才见闻此印故。即成知一切三昧耶者。一切恶龙亦顺。住三昧耶不敢违越。无有三昧耶。秘密曼茶罗教轨仪无不知者。悉皆成入。由结印诵真言故。诸有恶人不敬信者。及外道冤敌不饶益有情者。皆起慈心深生恭敬。一切怀恶意诸烦恼者。悉皆消灭。即成具三昧耶。即离一切罪障。即成归依三宝。即成就大福德聚。远离诸疾病。离一切悭吝烦恼垢

次结一切如来普遍大宝三昧耶秘密大印。先以右手置右膝上。以大拇指。捻中指甲上。次以左手仰横安心上。以母指押中指无名指甲上。舒头指及小指。发慈心开目而住。即诵真言曰

唵萨嚩怛他孽多毗三冒驮娜嚩日[口*(黍-禾+利)](二合)吽

才结此印诵真言。即得一切如来之所安慰。皆称善哉。舒手按顶怜如爱子。则为一切如来之子。千俱胝那庾多恒河沙诸佛所共安慰。其人一切罪障皆得清净。一切烦恼悉皆消灭。一切菩萨悉皆礼敬。一切诸天悉皆侍卫。一切鬼神并一切夜叉罗刹悉皆不敢侵倰。一切障碍毗那夜迦不敢恼害。驰散十方。一切皆起慈心。由见此印故。无有疑也。见持明者持此最胜印。当知佛菩萨现前安慰。由诵此真言。当知是佛音声。等同诸佛。佛语甚深难闻。若有善男子善女人苾刍苾刍尼坞波索迦坞波斯迦。若持明者。结跏趺坐结印诵真言。若得见持此真言人。则成见六十二恒河沙百千俱知那庾多诸佛如来应正等觉。不应起疑惑。应当供养彼人奉其衣服。应起恭敬如大师想。观持明者等同诸佛。当知是人则同诸佛。一切希求胜愿皆得满足。若一时间结印诵真言。慈心遍缘六趣轮回诸有情二足四足多足思惟起慈愍心。轮回有情及傍生者。皆获安慰获佛菩提不久。诸天拥护。于一切曼茶罗。成知三昧耶者。即成诵一切真言。即成结一切印

次结一切如来庄严大宝光加持秘密大印。以二手右押左。背相叉。屈二头指各如钩。二小指各直竖。二大指各屈在掌中。结跏趺坐。以印当脐上。倾身向右。颦眉眼寂静而视。观想诸佛住大慈心。应诵真言矜愍一切有情。观佛色相。置印于顶上。结印时。诵唵字吽字泮字。结印已。由诵唵字成加持菩提场。由诵吽字加持转法轮。由诵泮字加持菩提树。如须弥山不倾动。一切如来所加持。一切佛皆与授记。一切处加持人天。是人身得清净。如日光摩尼照曜。离一切罪增长福德聚。是处犹如窣堵波。由结此印故。由如菩提场。诸佛所加持。加持于十地。亦加持不退转处。能净宿障。解脱诸恶趣。关闭诸地狱门。开诸天门。是人于七十二恒河沙数俱低那庾多百千诸佛所。种植善根获得授记。一切鬼神夜叉罗刹及龙皆生恐怖。及诸障毗那夜迦踣面于地。如火聚焚烧。及诸余类难调伏者。摧坏无疑。此印难见难闻。离一切罪及离八大地狱。成就一切真言教法。即成入一切曼荼罗一切三昧耶印。如来所说皆得加持。亦能加持一切印。成佛菩提最胜。才结此印。一切处常得加持真言曰

唵萨嚩怛他蘖多地瑟姹(二合)那摩尼摩尼吽泮吒(半音)

次结如来宝大金刚安立金刚师子座印

先应结金刚加座。即结金刚合掌印。想身为金刚杵形。微屈身。观想遍毛端遍触。然后二手合掌。屈二头指。捻二大指甲。竖二中指如金刚杵形。直竖二无名指。以二小指。[打-丁+必]在无名指背。以印触地。及触二膝。即安于脐。此名二金刚师子座印。其地犹若金刚。周匝十方如金刚墙。亦成一切如来座。由一切如来加持故。成金刚座楼阁。一切难调伏者不能沮坏。一切处得无畏。及障者毗那夜迦一切诸魔类。由结此印皆得超胜。彼皆一切驰散。及夜叉罗刹大力作障者悉皆远离。难伏不见形者。及诸不友冤敌恶心众生悉皆殄灭。由结此印故。一切有情若男若女皆得敬爱。王及后宫皆得欢喜。及余有情在于地上。皆得敬伏。一切随顺昼夜无间断。由诸佛加持成金刚宝殿。建立师子座。由佛神通加持故。如俱胝恒河沙数百千应供正遍知处。成金刚师子座。由才结此印。于如是等如来所。成奉献金刚座。则获一切如来神力加持。由才结如来宝大金刚建立金刚师子座印。一切地狱傍生焰魔界饿鬼阿苏啰身一切地狱等。由先世业障。以此金刚墙令摧坏令系缚。皆令消灭。其身得清净成金刚不坏身。由诵真言结印故。于诸恶趣皆得解脱。及解脱一切罪真言曰

唵萨嚩怛他[卄/(阿-可+辛)/木]多钵啰(二合)嚩啰摩尼嚧旨黎吽吽泮吒(半音)

次结一切如来大宝出生灌顶大印

二手合掌如金刚杵。二头指傍舒。二中指屈节指面相合。直竖二无名指。如金刚杵。二大指押二小指甲上。结吉祥跏座。置印于顶上。应诵此真言曰

唵萨嚩怛他孽多尾么罗三婆吠吽吽

才结此印诵真言。其持明者于六十八百千恒河沙数微尘等如来应供正遍知。以一切如来神变加持。获得灌顶。即彼乃至得如上如来系无垢缯于其首。以一切曼荼罗印品明真言灌顶。成就无量阿僧祇福德聚。获得无量善根。一切菩萨金刚手。于持明仙人。以百千遍灌其顶。一切天龙夜叉乾闼婆阿苏啰孽噜拏紧那啰摩护啰誐四天王。与成彼持明人灌顶。一切持明仙中轮王。与成彼灌顶。为一切如来长子殊胜灌顶。成一切如来三昧耶秘密曼荼罗灌顶。以大宝广博楼阁秘密成灌顶。一切不友冤敌作障者。毗那夜迦恶药叉罗刹部多鬼神。不能见彼持明者。其持诵者身如虚空。隐形不现。普遍十方一切佛刹。一切如来应供正遍知。广大衣服缯彩七宝璎珞庄严头冠。于一切如来所。作大供养云海。成供养灌顶。由才结此印。得如是神通自在善根。成就如是大威德大福利

次结一切如来光明大宝摧魔炽然法轮神通加持大印

二手合掌安于心。以右手大指头指甲。相捻。余三指直舒掩于心。屈左手大指入掌中。捻中指甲上。余三指微屈。二手背相着。其左手掌面向前。结跏趺坐应诵真言。住慈三摩地内心定寂静。由结此印。即转清净大法轮。三千大千世界六种震动无疑。诸佛菩萨皆观察持明者。金刚手欢喜。并诸天眷属持明转轮王。常来侍卫持明者。四大天王昼夜常护持四方。一切如来常加持。由转法轮。于诸众皆得超胜一切障作障毗那夜迦。持明者若持此印。心得寂静离诸障难。是人等同如来出兴于世转大法轮。如坐菩提场转大法轮。我见彼人等同诸佛。应当供养。所获善福如供养佛。持诵者应清净心。于诸有情常起悲愍。应结印诵真言。少颦眉唇齿俱合。观想佛形如转法轮。心作是思惟。降伏诸魔制诸障难。由结此印诵真言故。能然大法炬建大法幢。击大法鼓吹大法蠡作大师子吼增长福德聚。由才结此印如结八十俱知恒河沙诸佛真言密印。是诸如来亦加其威神。咸称善哉善哉授菩提记真言曰

唵萨嚩怛他孽多三摩耶摩抳嚩日黎(二合)吽吽

次结无能胜印。以右手大指。拄头指头。屈如环。余三指直竖。左手亦然。竖二手所舒指。背相着。以印小指当于脐。颦眉向下观身。以右脚押左脚。以羯吒讫叉眼顾视意。诵真言即举右脚。以大母指触地。由才结印诵真言故。即能降伏诸魔并诸营从得胜。及降伏一切作障毗那夜迦及不现形者一切夜叉罗刹。于诸冤敌通达无碍。及诸不友冤敌得胜。离诸烦恼苦及诸鬼趣得胜。于其身中贪嗔痴及余种种烦恼。彼皆寂静。由才结印故。则解脱诸罪。一切所往处得胜。于真言法得无障碍得成无障碍事。得离一切诸病。乃至证菩提。一切处诸天拥护于十方。无能胜真言曰

唵萨嚩怛他孽多惹耶尾惹耶阿尔多嚩日嚟(二合)吽吽

次结一切如来转法轮印

先以右手握大母指作拳。左手亦然。以右拳安于左拳上。由结此印。一切如来之所印可。如恒河沙俱胝百千如来咸皆欢喜。受与无上悉地。是诸如来决定现其身。于一切持明仙众中。为转轮王。一切真言印契教法悉皆通达。如在心于诸曼荼罗成就。最胜一切诸天十方拥护。转法轮真言曰

唵萨嚩怛他孽多达磨驮都摩诃么抳试佉黎喝啰喝啰吽吽泮吒(半音)

次结金刚手菩萨印

先以二手合掌。二中指右押左内相叉。二头指并二大指如金刚形。竖二无名指。指面相着。二大指直竖。二小指搩开。举其左肘。下其右肘。顾视左肘。右脚押左脚。半跏微展左脚。作颦眉怒目嗔相。以齿咬下唇喉中称吽声。意诵真言观己身如金刚手。才结印诵真言故。三十三天皆大惊怖。一切天宫悉皆震动。一切夜叉罗刹王及难调诸龙鬼神毗那夜迦及诸作障者。悉踣面在地号哭。四方驰走。金刚手皆大欢喜受与悉地。真言教法悉皆成就。福聚增长。持明中为主宰。若能三摩地相应。洗浴清净涂香涂身。着新净衣服。诸佛如来观察其人。一切曼荼罗圣众皆大欢喜。真言曰

唵萨嚩怛他孽多摩诃嚩日啰(二合)贺嚩耶驮啰驮啰吽吽泮吒(半音)

次结宝金刚菩萨印

准前印唯搩开二头指。安印当心。结跏趺坐。起慈心眼寂静而视。端严柔软诵真言。随其意思所求满足。金刚手常欢喜。观彼人如所爱子真言曰

唵杜嚧(二合)杜嚧(二合)摩尼摩尼摩诃密儞与(二合)怛末尼(二合)娑嚩(二合引)诃(引)

次结四大天王印

先以右手安于脐上。屈大指入掌。以头指捻大指头。余三指直舒。左手安左[膫-(日/小)+(夸-大)]上。直舒头指。余三指握大指为拳。作拟势。身向前微屈。眼视右手。作忿怒形。怒目不转睛。应诵真言曰

唵嚧迦播里低惹耶惹耶吽

次结吉祥天女印

先以二手虚心合掌。二头指二中指二无名指。散开微屈如开敷莲花形。由结印诵真言。能满一切所希求愿是大威德者真言曰

唵尾摩罗孽罗(二合)缚底三婆啰吽

次结饷弃尼天女印

以右手近右乳边。头指直竖。大指屈入掌中。以中指无名小指慢为拳。左手覆左膝。触膝上。曲身向前怒目而视。应诵真言曰

唵能(上)瑟置哩(三合)抳(平)尾娑罗吽

次结使者天女印

先以右手仰掌。当心平展。下其肘。次以左手平展覆掌。于右手下。二手背相背。举其臂肘。引头向前微曲身。诵真言曰

唵阿誐么野地啰门(上)者吒诃悉儞吽

次结曼荼罗中一切圣众印

以二手指相叉。钩结安于脐。展左脚按地即成诵真言曰

唵三曼多迦啰跛哩布啰抳驮迦驮迦吽泮

次结花齿天女印

先以右手屈五指如莲华形。安左耳上。左手准前安于心。真言曰

唵娑啰娑啰尾娑啰吽吽

  尔时金刚手　　复白世尊言
  云何根本印　　云何是心印
  云何随心印　　牟尼为我说
  世尊作是言　　二手作合掌
  应置于心上　　屈于二头指
  及以二大指　　相捻犹如环
  二中指蹙屈　　犹如于宝形
  竖合二无名　　搩开二小指
  是名根本印　　智者结此印
  诵根本密言　　即成先行法
  次说心印相　　先以于右手
  仰掌安于心　　大指与无名
  而以头相捻　　余三指平舒
  次以于左手　　大指捻小甲
  余三亦直舒　　覆于左膝上
  是则名心印　　亦名安慰印
  功能如根本　　次法随心印
  准前心印相　　大母与头指
  相捻犹如环　　依前左膝上

结此印能成办一切事业。灭一切罪除一切烦恼。不久决定当得佛菩提。若人结一一印。其福不可量。由结此印。于无量阿僧祇恒河沙数俱胝那庾多百千如来应正等觉。雨大供养云海涂香末香华鬘衣服幢幡璎珞严具七宝。于一切如来。成供养种种百味饮食。随如来所宜成出生供养。随其意乐医药资缘。于一一如来前成广大供养。由结印诵真言。于一切如来。平等于十方即警觉。彼等如来称善哉。悉皆授与记。一切如来安慰其人。乐见彼人。金刚手持明王并诸眷属众。昼夜常拥护其人。四大天王决定拥护其处。等同窣睹波。由结此印故。其地如来说如有舍利塔。皆得决定不退转。是故金刚手若善男子善女人苾刍苾刍尼优婆塞优婆夷净信持明者。应当极生恭敬受持读诵供养。若自书写劝他书写。应当结印以大信心以大恭敬。以种种物应当供养。其善男子善女人苾刍苾刍尼邬波索迦邬波斯迦获大福成就。一切戒成就。大精进大忍辱成就。大禅定成就。檀那成就。大智慧成就。广大功德成就。六波罗蜜圆满。若有得此陀罗尼印坛场法者。成就如是广大功德。佛说是经已。金刚手菩萨摩诃萨及一切大众天龙药叉彦达嚩阿苏啰蘖噜拏紧娜啰摩护啰誐人非人等。皆大欢喜信受奉行

大宝广博楼阁善住秘密陀罗尼经卷下


大悲心陀罗尼修行念诵略仪

    No. 1066

大悲心陀罗尼修行念诵略仪

        唐北天竺三藏沙门大广智不空奉　诏译

依灌顶道场经。说修陀罗尼法门。求速出离生死大海。疾证无上菩提者。应须先入诸佛如来海会灌顶道场。受灌顶已发欢喜心。从师亲受念诵法则。后于净室山林流水。最为上胜。建立道场安置本尊。修真言者面向东方。应以瞿摩夷涂拭其地。以白檀香摩为香泥。以用涂坛。或方或圆随意大小。而于坛上散华烧香供养。取二净器盛满香水。安置坛中以用供养。行者澡浴或不澡浴悉无障碍。但当运心思惟观察。一切众生本性清净。为诸客尘之所覆蔽。不见清净真如法性。为令清净故。应当至心念此真言三遍七遍。真言曰

唵(引)娑嚩(二合)婆嚩戍驮萨嚩驮么娑嚩(二合)婆嚩戍度憾

由此真言加持故。身口意业悉得清净。然后五轮著地。归命礼十方一切诸佛诸大菩萨方广大乘。右膝著地忏悔随喜劝请发愿

  归命十方等正觉　　最胜妙法菩萨众
  以身口意清净业　　殷勤合掌恭敬礼
  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜
  一切世灯坐道场　　觉眼开敷照三有
  我今胡跪先劝请　　转于无上妙法轮
  所有如来三界主　　临槃无余涅槃者
  我皆劝请令久住　　不舍悲愿救世间
  忏悔劝请随喜福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善友不厌舍
  离于八难生无难　　宿命住智相严身
  远离愚痴具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多常炽盛
  四无碍辩十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是

次礼本尊及诸圣众真言曰

唵(引)钵那摩(二合)吠(微闭切)

由此真言作礼故。本尊圣众受为主宰。次对本尊前结跏趺坐或半跏趺坐。起大悲心我修此法。为一切众生速出生死大海。疾证无上正等菩提。先磨诸香以用涂手。然后结于佛部三昧耶印

以二手虚心合掌。开二头指屈辅二中指上节。二大指屈辅二头指下节。其印即成。置印当心。想于如来三十二相八十种好。了了分明如对目前。至心诵真言七遍。真言曰

唵怛他誐姤那婆(二合)嚩野沙嚩(二合)贺

由此印及诵真言故。即惊觉一切如来。悉当护念加持行者。以光明照触我身。所有罪障皆得消灭。寿命延远福德增长。佛部圣众拥护欢喜。生生世世离诸恶趣。莲华化生。速证无上正等菩提

次结莲华部三昧耶印

以二手虚心合掌。散开二头指二中指二无名指。屈如莲华形。安印当心。想观自在相好具足。诵真言七遍于顶右散印。真言曰

唵(引)钵那么(二合)捺婆(二合)嚩野娑嚩(二合)贺(引)

由此印及诵真言故。即觉悟观自在等持莲华者。一切菩萨莲华部圣众。悉皆欢喜加持护念。一切菩萨光明照触其身。所有业障皆得除灭。一切菩萨常为善友

次结金刚部三昧耶印

以左手翻掌向外。以右手掌背安左手背。用左右大指小指。手相钩如金刚杵形。置印当心。想金刚手菩萨。诵真言七遍顶左散之。真言曰

唵(引)嚩日噜(二合)那婆(二合)嚩野娑嚩(二合)贺(引)

由此印及诵真言故。警觉金刚部圣众。一切持金刚者加持拥护。所有罪障悉皆除灭。一切痛苦不著于身。当得金刚坚固之体

次结护身三昧耶印

以手内相叉右押左。竖二中指头相拄。屈二头指如钩形。于中指背勿令相著。并二大指押二无名指。即成。印身五处。所谓额次左右肩次心喉。于顶上散印。各诵真言一遍。真言曰

唵嚩日啰(二合)拟[寧*頁](二合)钵啰(二合)你钵多(二合)野娑嚩(二合)贺

由结此印及诵真言加持故。即成被金刚甲胄。所有毗那夜迦及诸魔作障碍者退散驰走。悉见行者光明被身威德自在。若居山林及在险难皆悉无畏。水火等灾一切厄难。虎狼师子刀杖枷锁。如是等事悉皆消灭见者欢喜。命终已后不堕恶趣。当生诸佛净妙国土

次结金刚轮大菩萨大威德契已。入曼拏罗者受得三世无障碍三种律仪。由入曼拏罗身心备十微尘刹世界微尘数三摩耶无作禁戒。或因屈身俯仰发言吐气起心动念。废忘菩提之心退失善根。以此印契密言殊胜方便诵持作意。能除违犯愆咎。三摩耶如故倍加光显。能净身口意故。则成入一切曼拏罗。获得灌顶三摩耶。应结印诵真言七遍。二羽内相叉。竖二定。以二念纠二定。二慧并申直。安契当于心。诚心诵七遍。真言曰

曩莫悉底哩野(四合)地尾(二合)迦喃(一)萨嚩怛他誐哆喃(二)闇(三)尾啰[口*爾]尾啰[口*爾](四)摩诃作羯啰(二合)嚩日哩(二合五)娑哆娑哆(六)娑啰帝娑啰帝(七)怛啰(二合)以怛啰(二合)以(八)尾驮摩[寧*頁](九)三畔惹[寧*頁](十)怛啰(二合)摩底悉驮(十一)拟哩(二合)怛囕(二合十二)娑嚩(二合)贺(引十三)

诵此真言时作是观念。尽虚空界遍法界生死六趣有情。速得入普集会大曼拏罗。等同圣者

次结定印入四无量心观。初入慈无量心定。以殷净心遍缘。六道四生一切有情。皆具如来藏备三种身口意金刚。以我修三密功德力故。愿一切有情。等同普贤菩萨。如是观已。即诵大悲三摩地真言曰

唵(引)摩贺昧怛啰(二合)野　娑　颇　啰

次入悲无量心三摩地智。以悲愍心遍缘。六道四生一切有情。沉溺生死苦海。不悟自心。妄生分别起种种烦恼业。是故不达真如平等如虚空。起恒河沙功德。以我修三密加持力故。愿一切有情。等同虚空藏菩萨。如是观已。即诵大悲三摩地真言曰

唵摩贺迦噜拏野娑颇(二合)啰

次入喜无量心三摩地智。以清净心遍缘。六道四生一切有情。本来清净由如莲华。不染客尘自性清净。以我修三密功德力故。愿一切有情。等同观自在菩萨。如是观已。即诵大喜三摩地真言曰

唵(引)秫驮钵啰(二合引)谟那　娑颇(二合引)啰

次入舍无量心三摩地智。以平等心遍缘。六道四生一切有情。皆离我所离蕴界。及离能取所取于法平等。心本不生性相空故。以我修三密功德力故。愿一切有情。等同虚空藏菩萨。如是观已。即诵大舍三摩地真言曰

唵么护闭羯洒(二合引)娑颇(二合引)啰

修真言者。由习四无量心定诵真言故。所有人天种种魔难业障悉皆灭除。顿集无量福智。身心调柔堪任自在

次结轮坛印

二手各作金刚拳。进力檀慧互钩结。印于口诵真言。即成入一切曼拏罗。次安于顶。于所建立道场处。皆成大曼拏罗。如本尊亲自建立轮坛。真言曰

唵嚩日啰(二合引)作讫啰(二合引)吽[口*弱]吽鑁斛

由结此印诵真言加持故。修行者设有越法。误失三业破三摩耶。戒能除诸过皆得圆满

次结请本尊印

二手内相叉作拳。左大指入掌。以右大指向身招之。真言曰

唵阿噜礼迦伊(二合引)呬伊(二合引)呬娑嚩(二合引)贺

由此真言印加持故。本尊菩萨不越本誓。将诸圣众来赴道场。加持修行者速满本愿

次结马首明王印辟除结界

二手合掌。屈二头指无名指。于掌内甲相背。竖开二大指即成。以印左转三匝。心想辟除诸作障者。魔鬼神毗那夜迦退散驰走。以印右旋三匝及挥上下。即成坚固大界。真言曰

唵(引)阿蜜栗(二合引)睹捺婆(二合引)嚩吽泮吒娑嚩(二合)贺

次献阏伽香水印

二手棒阏伽器。满盛香水泛以时花。当额奉献。真言曰

么娑么(入声)娑嚩(二合)贺(引)

由献阏伽香水供养。令修行者三业清净。洗除一切烦恼罪垢。从胜解行地至十地及如来地。当证如是地波罗蜜时。得一切如来与甘露法水灌首

次结献座印

二手莲华合掌。舒开二无名指。头屈如开敷莲华形。真言曰

唵(引)迦摩攞娑嚩(二合引)贺

由此真言印加持故。本尊圣众真实受持莲华宝座而坐

次结普供养印

二手合掌微交。右押左置印心上。诵真言五遍。从印流出种种供养云海。涂香华鬘烧香饮食。灯明贤瓶天妙技乐。普遍供养诸佛菩萨本尊圣众。真言曰

曩(上声)莫(入声)萨嚩怛他(引)孽帝毗喻(二合引一)尾湿嚩(二合引)母契毗药(二合二)萨嚩他(三)欠(四)嗢娜誐(二合)帝娑颇(二合)啰呬[牟*含](五)誐誐曩剑(六)娑嚩(二合引)贺

由此真言印加持故。诸佛菩萨本尊圣众。皆获真实广大供养。法尔成故。次诵赞叹

迦么攞目佉(一)迦么攞路佐曩(二)迦么攞萨曩(三)迦么攞贺娑哆(四)迦么攞婆母[寧*頁](五)迦么攞迦么攞三婆嚩(六)娑迦攞么攞乞叉(二合)攞(七)曩曩谟娑睹(二合)帝(八)

  次结本尊心密印　　顺教相应为念诵
  谛观本尊身相好　　普放无量大光明
  所有受苦众生类　　蒙光照触皆安乐
  诵本真言七遍已　　顶上散印如垂带

心印两手合掌虚掌内。合腕二头指来去

圣千手千眼观世音自在菩萨摩诃萨广大圆满无碍大悲心陀罗尼真言如文

次取数珠捧持顶戴加持七遍。真言曰

唵尾路左曩么攞娑嚩(二合)贺

次以千转真言加持七遍。真言曰

唵嚩日啰(二合)麌呬野(二合)惹跛三么曳吽

加持已即发是愿。愿我及一切有情。所求世间出世间殊胜大愿速得成就。二手持珠当心。诵真言一遍。与末后字声移移一珠。不缓不急不高不下。称呼真言字令一一分明。或作金刚诵。舌端微动唇齿合。离诸散乱。一心专注本尊勿缘异相。或千或百常定其数。念诵终毕捧珠顶礼志诚发愿。安珠本处复结本尊心密印念诵。散印如前

  赞叹供养倍殷勤　　再奉阏伽称本愿
  复以马首明王印　　三转真言成解界
  如前请尊降入印　　大指外拨成奉送

真言曰

唵阿噜力迦誐[王*荖]誐[王*荖]娑嚩(二合引)贺

  行者奉送圣众已　　复结定印起慈悲
  三部加持被甲胄　　礼毕辞退任经行
  如是依法修行者　　速集福智获神通
  现世得入欢喜地　　后十六生成正觉

大悲心陀罗尼修行念诵略仪


大乘方广曼殊室利菩萨华严本教阎曼德迦忿怒王真言大威德仪轨品第

    No. 1215

大乘方广曼殊室利菩萨华严本教阎曼德迦忿怒王真言大威德仪轨品第三十

尔时金刚手大药叉将。在彼众会从座而起。偏袒右肩右膝着地。于佛世尊合掌礼敬。而白佛言世尊。曼殊室利童真不广说阎曼德迦忿怒王。我观未来有情。如来涅槃后佛教隐灭。大恐怖末法之时。无声闻缘觉远离佛刹。护持正法故法界久住故。制伏一切难调悖逆伪王故。不利益三宝者。菩萨善巧以此不思议法。治罚调伏满足故。以不思议法成熟离恶趣故。于佛法磨灭时。令住持佛法者依法教。持诵阎曼德迦忿怒王皆悉决定成就。不益于佛教有情及悖逆伪王。于佛教不益者有情。应用阎曼德迦忿怒王非余类者。尔时世尊默然入游戏神通加持三昧。曼殊室利菩萨亦寂默而住。一切集会众六种震动。天众皆悉惊忙惶怖。一切天龙阿修罗王。及诸母天一切曜等并天人众。彼等震动心生苦恼。恶心布单那暴恶者。并皆归依法王教及秘密主药叉金刚手大威德。及归依曼殊室利童真真言三么耶。彼等咸作是言。曼殊室利愿垂哀愍救护。我等被此忿怒真言烧烁。我辈皆受楚苦闷绝擗地。时大威德以曼殊室利童子形。而作是言

  诸天等勿怖　　药叉罗刹娑
  及诸修罗众　　我说三昧耶
  无能违越者　　人非人鬼神
  及诸部多等　　汝等发慈心
  咸念正等觉　　法王两足尊
  释师子仁王　　彼佛说真言
  佛顶佛眼等　　于三界中轮
  光聚胜高顶　　最胜顶真言
  莲华手观音　　圣观自在尊
  毗俱胝多罗　　名称明妃尊
  白衣及大白　　野轮嚩底时
  威德马头尊　　莲华族明王
  最胜佛流出　　一字转轮王
  真言中主宰　　应念天中天
  明主大威猛　　大忿阎曼德
  亦念观自在　　从心起悲愍
  先佛故宣说　　多罗救有情
  观自在所说　　住悲三么地
  圣者现女形　　是菩提萨埵
  行于菩提行　　于诸千世界
  复于无数刹　　游历诸苦难
  拔济诸有情　　持妙色女容
  调伏皆令顺　　安立菩提乘
  为诸菩萨说　　应念金刚手
  勤勇真言王　　持族么莫鸡
  三界应供者　　钩锁弥佉罗
  金刚拳名称　　忿怒妙月黡
  青棒恐怖形　　如是使者众
  忿怒名天师　　金刚族最胜
  若念便加护　　世间中香象
  菩萨大威德　　得大势菩萨
  大威德长子　　普贤端严尊
  是时若忆念　　远离诸恐怖
  复当常忆念　　宝贤大自在
  最胜药叉王　　声闻缘觉众
  咸皆离诸怖　　若供养彼等
  即得大加护　　广果及福生
  色无色诸天　　离欲大威德
  供养三宝者　　净信于佛教
  彼皆无所有　　友非友怖畏
  则名三昧耶　　诸真言难越
  此忿怒中胜　　阎曼德所说
  遍护诸有情　　一切天人众
  咸皆生欢喜　　各住于本誓
  佛子皆称赞　　闻此凌忽言
  药叉主忿怒　　于彼时振动
  无数千世界　　忿怒王无益
  何故诸佛子　　而已先宣说
  忿怒王威德　　调伏暴有情
  在于大众中　　高声而告令
  金刚手言已　　弃掷金刚杵
  则彼大威德　　妙音智慧尊
  童子形嗤诮　　复作如是言
  勿恶大药叉　　金刚手威德
  我所说此圣　　怒王大自此
  我今授与汝　　恣意而广说
  汝岂尽能述　　忿怒王威德
  是汝所任持　　如在身中现
  摄召咸来集　　心明复问答
  不能现变化　　忿怒阿尾奢
  听汝广宣说　　除舍三摩耶
  不澡浴耽眠　　随顺于爱欲
  涂油贪盥饰　　嗔怒心常恒
  弃舍胜真言　　不净信佛教
  疑惑于正法　　恶行不净信
  于妙法僧宝　　谤毁心散动
  秽污于三宝　　非清净境界
  不密真言教　　常秽无哀愍
  天室寺道场　　于中秽污行
  如是诸类等　　忿怒皆摧坏
  破三昧耶禁　　不知相应明
  乃至微亏行　　忿怒皆治罚
  人间一切处　　不可免放逸
  放逸心染着　　若毁三昧耶
  忿怒王得便　　愚夫一切处
  随顺于放逸　　修行真言者
  应离欲解脱　　如声闻缘觉
  忿怒王能逼　　曼殊悲愍心
  说如是语已　　诸佛难思行
  及菩萨大威　　作如是语已
  寂默而安住

尔时吉祥大威德金刚手菩萨。既蒙印可踊跃欢喜。复引手扪持金刚杵


大乘金刚髻珠菩萨修行分一卷

    No. 1130

大乘金刚髻珠菩萨修行分一卷

        大唐天竺三藏菩提流志译

尔时普思义菩萨摩诃萨。白佛言世尊。云何菩萨修行悟入此三摩地。佛言善男子。如无悟入是名悟入。亦当如我修菩提时之所悟入。普思义菩萨白佛言。世尊云何如来所修悟入。唯愿说之。佛言善男子。往昔有王名曰金刚髻珠。在于寂静园林之处。结加趺坐正念思惟。如是住时。于座右边忽然出生一大莲华。其华微妙众宝合成。所谓龙绕坚固栴檀以为其茎。阎浮檀金以为其叶。摩尼宝珠以为其须。甄叔迦宝以为其台。尔时众宝最胜莲华台上。忽然化生悉陀太子。结加趺坐安详而起。下莲华台于王右边膝上而坐。尔时金刚髻珠大王。欢喜爱念悉陀太子。即将及八万四千王子。俱诣彼佛法界摩尼山日光明王如来阿罗诃三藐三佛陀所。听受正法。得闻如是法界缯髻与金刚如来心品三摩地已。得五神通。云何名为法界缯髻与金刚如来心品三摩地耶。尔时法界摩尼山日光明王如来。当为演说。即此枳罗句金刚句。法句印句。理句相应句。密句持句。承事句转句。驰走句速疾句。显示句明咒句。说此品句已。系缚众魔。抧罗系缚印系缚句。系等一切诸句悉入慈句。无所诤论。是名法界缯髻与金刚如来心品三摩地。是彼法界摩尼山日光明王如来演说。善男子汝知之不。昔称摩尼宝金银所成世界者。今楞伽摩罗耶山城是。其摩尼宝金银所成世界。是彼法界摩尼宝山日光明王如来佛刹。善男子是金刚髻珠大王。曾于摩尼宝金银所成世界日光明王如来佛刹。作千世界转轮圣王。岂异人乎。即金刚手菩萨是。善男子是髻珠大王。于其刹中为转轮王。有百亿子。岂异人乎。今十方诸来菩萨是。皆为听闻法界缯髻与金刚如来心品三摩地法故。善男子汝应知之。时萨婆悉陀太子有二十八大丈夫相。皆得成就。何以故我身即是悉陀太子。曾于髻珠大王微妙音声园苑之中。其王正念端坐思惟。而于右边龙坚栴檀甄叔迦宝莲华台上忽然化生。即往彼佛法界摩尼宝山日光明王如来所。得闻法界缯髻与金刚如来心品三摩地法门。从是已来。我于无量亿那由他百千如来所。承事供养。为闻法界缯髻与金刚如来心品。未曾忘失。从彼已来。经无量亿那由他百千劫。常忆念以三昧力故。一劫忆念百劫千劫百千劫。我亦忆念未曾忘失。成劫亦忆念。坏劫亦忆念。成坏劫中间。我亦忆念。乃至亿那由他百千劫。亦常忆念。于一如来所。忆念百如来千如来百千如来。乃至不可说不可说如来。俱胝那由他如来。亦常忆念。于诸如来阿罗诃三藐三佛陀所。已得法界缯髻与金刚如来心品法门。未曾忘失。尔时世尊欲重宣此义。而说偈言

  我念过去世　　无量无数劫
  见诸清净刹　　金宝海庄严
  摩尼净土王　　号曰金刚髻
  有大自在力　　统领千世界
  乃至十千界　　更无能过者
  具足千亿子　　能破诸怨敌
  皆具二十八　　丈夫之色相
  朝参大王所　　王子那由他
  欢喜园林中　　池榭悉严丽
  庄饰诸宝具　　为供世间灯
  见在诸如来　　平等咸劝请
  普眼大导师　　是最为初首
  我亲奉承事　　为闻正法故
  次有普贤佛　　次有华灯佛
  次有金刚灯　　次有大灯佛
  次有最胜灯　　次有法灯佛
  次有功德灯　　次有宝灯佛
  次有宝幢灯　　次有财灯佛
  次有髻灯佛　　次有寂灯佛
  次有妙灯佛　　次有声灯佛
  次有香灯佛　　次有味灯佛
  次有月灯佛　　次有日灯佛
  次有威光灯　　次有莲华灯
  次有摩尼灯　　次有竭闇灯
  次有姓灯佛　　次有种族灯
  次有世间灯　　次有法王灯
  次有胜灯佛　　次有殊胜灯
  次有梵光灯　　次有光明灯
  次有因灯佛　　次有灯灯佛
  次有新灯佛　　次有积灯佛
  次有智灯佛　　次有贤善灯
  次有戒灯佛　　次有忍辱灯
  次有精进灯　　次有禅定灯
  次有般若灯　　次有施舍灯
  次有大慈佛　　次有大悲佛
  次有大喜佛　　次有大舍佛
  次有正住佛　　次有功德住
  次有威德住　　次有胜灯住
  次有最胜佛　　次有议论佛
  次有梵处佛　　次有人间佛
  次有天王佛　　次有大乘佛
  次有最胜佛

佛子如是等如来名号。各于一劫中出现于世。我皆承事如供塔庙。皆为希求此三摩地。佛子次复彼诸劫过。复过十不可说不可说诸佛刹土微尘等量。于大劫中有佛。号摩尼山日光明王如来。最初出现我亲承事。为希求此三摩地故。次复有号金山髻如来。次复有法界摩尼金刚山顶灯王如来。我亦承事。次复有号金山摩尼峰日髻如来。我亦承事。次复有离垢摩尼灯如来。次复有法界摩尼金刚顶灯如来。次复有金刚王如来。次复有虚空等摩尼金刚如来。次复有福德山金刚号如来。我亦承事。次复有种族灯王如来。次复离垢金刚灯手王如来。次复金刚灯如来。次复有金刚如来。次复离垢光明金刚如来。我亦承事。次复有精进金刚如来。我亦承事。次复有俱利奢金刚如来。次复有金刚髻如来。次复有俱那含金刚如来。次复有金刚藏如来。次复有金刚月如来。我亦承事。次复有海月如来。次复有庵俱舍金刚如来。次复有普遍摩尼金刚髻如来。次复有那罗延金刚如来。次复有离垢月如来。次复有法爱如来。次复有法真如来。次复有法音声如来。次复有甘露音声如来。次复有甘露月如来。次复有甘露金刚如来。次复甘露华如来。次复甘露名称如来。次复甘露日如来。次复甘露光明如来。次复甘露出现如来。次复法轮音声光明出现如来。次复雷声光明如来。次复有震旦香如来。次复善香如来。次复善光如来。次复普藏如来。次复有普顶如来。次复有日月如来。次复善商主如来。次复有金山光明如来。次复有音声光明如来。次复有决定无所住地如来。次复有胜幢如来。次复有出现威光如来。次复大焰如来。次复宝焰如来。次复有大真如来。次复有日月光如来。次复有栴檀香出现如来。次复有师子幢如来。次复有莲华光如来。次复有金决定摩尼山光明日光王如来。是等如来我皆承事。善男子如是我为求此法门故。一劫忆念百劫忆念。千劫忆念百千劫亦忆念。成劫亦忆念坏劫亦忆念。成坏劫中间亦忆念。乃至不可说不可说成坏劫。亿那由他百千劫。我亦忆念。善男子我百佛亦忆念千佛百千佛亦忆念。乃至不可说亿那由他百千佛亦忆念。是诸如来阿罗诃三藐三佛陀所。此法界缯髻兴金刚如来心品三摩地。于彼听闻。我皆供养承事。我此三摩地终不忘失。是故佛子。若有善男子善女人。三业清净此三摩地应当愿求。若有乐明义者色声香味触相者。爱法义者爱辩才者。乐神通者乐名闻者。乐端正者爱咒术者。应当于此三摩地受持供养广为人说。若有四众比丘比丘尼优婆塞优婆夷。天龙夜叉揵闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。及释梵护世等。应当希求。何以故。此法门者平等摄取苦恼众生。如地宝藏。是爱乐法财者。是大光明鉴了堕无明闇者。是欲入涅槃道者之大电光。此之法门愚者之聪慧。佛子此法门者。入一切诸佛法中。佛子譬如三千大千世界。以七宝满中作一分。若有人闻此法门。积集善根福德果报增胜于彼。且置三千大千世界七宝为分。若恒河沙三千大千世界六道众生。若有人勇猛威力。成就彼众生界。所须乐具悉皆与之。恭敬尊重复经无量百千万亿那由他岁。其一切众生灭度之后。复当为造七宝妙塔。如是福德无量无边。若有闻此法门。功德胜过于彼。且置恒沙六道一切众生之事。若恒沙三千大千世界中。诸有随信随法行种性八人。诸须陀洹斯陀含。阿那含阿罗汉。诸辟支佛。是人于无量劫百千俱胝那由他劫。恭敬给与衣服卧具汤药。及须爱乐受用之物。皆悉与之。乃至般涅槃后为造宝塔。高千由旬。诸宝铃网庄严其塔。昼夜六时尽。心供养此诸塔庙。若有闻此法门。积集善根福德资粮。胜彼功德。复置三千大千世界六道四生。又置三千世界随信行随法行八人。初果至第四果及缘觉等。乃至三千大千世界中。诸大乘菩萨摩诃萨。及诸如来应等正觉。供养如前。亦置是事。若恒河沙三千国土普遍云雨海等世界。其中道场所能积集。与金刚等菩萨摩诃萨及诸如来应等正觉。此大丈夫思惟挍计。以所爱乐衣服卧具饮食汤药种种供养。彼诸菩萨摩诃萨及诸如来。供养尊重恭敬赞叹。经无量岁无量百千亿那由他岁。及无量百千亿那由他劫。无量坏劫无量成劫无量成坏劫。乃至不可说不可说佛刹微尘等那由他劫。已能获得金刚心定。及诸如来应等正觉入般涅槃。造七宝塔宝盖铃网。乃至高出梵世。若有男子女人。闻此法门。能积集福德善根资粮。胜前所得。佛子今更为汝说以譬喻。由此喻故。丈夫聪慧者于此所说能得解了。起深重信不生诽谤。于如是等解法师所。应起尊重希有爱乐如向于佛。佛子譬如有人。于恒河沙三千界中。所有佛刹土微尘等六道众生胎卵湿化。及随信行法行种性八人。初果至第四果独觉。乃至于佛所行道场积集福德。诸菩萨摩诃萨及诸如来应正等觉。悉夺其命及破坏诸塔。佛子复有丈夫。成就众生及诸一切声闻辟支佛。及彼一切菩萨所行道积集资粮。与金刚俱如来心定。及已得者。诸如来应等正觉。现在位者。悉作供养华香旛盖诸味饮食俱陀那食种种备具。及般涅槃后。以作七宝塔。乃至高至梵世。盖网铃铎庄严。如是二人罪福差别。论其升降远近多少。乃至不可说不可说成坏劫等不得其边。佛子若有人。闻如是福非福果。于此法门深生重信。所有善根积集资粮。定为最胜。不得其边。复次若复有人。诽谤此法门。其罪最大至不可说。不得其边。若有人随喜信受。所得福报亦最广大。于须弥山微尘劫说不可尽。佛子我今更作譬喻诸。有智者。能得解了入此法门获大利益。何者是耶。佛子譬如有人。以一毛析为百分。以一分毛于大海中取一滴水。于汝意云何。二水之中。为毛取水多耶。为海中水多耶。普思义言。一毛之水不足为言。海中在者其水甚多。无量无量。佛言佛子。我所说福非福者。如毛取水。其未说者如海中水。应如是知

尔时普思义菩萨复白佛言。世尊我虽智浅。闻此法门违顺之教成大利益。复更思惟生多疑心。愿为说之。佛言善哉善哉随意咨问。普思义言。世尊我见沙门若婆罗门。及余外道遮逻迦波利波斫迦尼健子等。如是之类。或炙身苦行或竖双脚或复屈膝。以衣缠脚蹲踞而坐。或两石相击取谷而食。或以灰涂身或投高岩。或卧刺上或入大水及火等法。或食牛粪或翘一足。或竖两臂或但食菜。或食稗子或食树叶。或冷水浴或恒河水受用洗浴而为戏乐。如是等人皆欲乞求解脱之法。愚夫顽嚚乃至如是果报云何。世尊有诸捡挍知事等类。因生憍慢喜怒自在纵愚夫势。不能了知所作之业善恶因果。应与不与不与而与。回改称意以为势力。如是等类果报云何。世尊复有一类同修出家。不能恭敬有德业者。多畜门徒不时教诲。应不应作犯与不犯。是有为法是无为法。是世间法是出世法。又自不解不令他解。世尊是业成就当生何道。复次世尊或复有人。不能敬重父母师长。不护家族尊者。当生何处。世尊复有一类行贪嗔痴及等分者。其人业报复生何道。世尊复有杀盗邪淫。妄言绮语两舌恶口。嫉妒嗔恚邪见等业。当生何处。复有一类作咒术法不从师受自妄出法。当生何处。世尊复有一类愚痴之人。越三摩耶自在作法。当生何处。世尊以我思惟见闻。如是心不能了。唯愿为说解释我疑而生利益

尔时如来。即便称叹普思义菩萨摩诃萨言。善哉善哉又复叹言。善哉善哉普思义。如是三叹。汝为利益怜愍世间诸众生故。又复开演至理因缘甚深之业作如是问。我当为汝分别解说。汝当谛听善思念之。普思义言。愿乐欲闻。佛言普思义。若有沙门婆罗门。及诸外道遮逻迦波利波斫迦尼健子等。如是炙身苦行双竖其脚衣缠而坐。两石击谷而为食法。以灰涂身粪秽埋身唯出其头。称解脱法。或卧棘刺投于深水。五热炙身或投大火。或食牛粪常翘一足或竖两臂或专食菜。或食稗子或食树叶。或冷水洗忍寒求净。或浴恒河而称解脱。彼诸愚痴专执为理。闻其正法而生诽谤。我当说其后受果报。佛子其有蹲踞缠衣服者。至大莲华地狱之中。其两石相击手自食者。当生驼驴之中。若灰涂身欢乐为道者。当生食吐毗舍阇鬼中。若投高岩者。当生水罗刹中。若以粪秽埋身唯出其头执为道者。生刀剑林大地狱处。若投入于水为解脱者。当生摩竭大鱼腹中。若五热炙身。当堕大火地狱。若食牛粪为净解毒。当堕猪道。自食其粪。次后复生饿鬼之中。若翘足诵咒执为道者。当作镬脚夜叉。若竖两臂举向头上为解脱者。当作竖发饿鬼。若唯食菜树叶稗子。当作骆驼驴象牛羊等身。若以冷水及恒河中取冻为道者。当堕寒冰地狱。若有如是外道等类。执为正道起诸业行。生于十六及三十二诸地狱中。复有作捡挍者。或以自在或以无智。或以势力或不羞耻。强相侵夺。或应与此而。将与彼或施物交互轻生改换。将与于人。或以冬施僧物而夏与之。或夏之物而冬与之。或速之物而迟与之。或有多物而速用尽。诸如是等皆违至理。命终之后当生。十六及三十二地狱之中。其于狱中所受形体随业各异。或于一身生无量头面亦差别。或马面驼面象面猪面鼠狼面。错鱼面低弥鱼面鲇忙鱼面吉罗鱼面。瞿奈娑面猫狸面乌鹊面黄狐面。野干面猿猴面百岁虫面百足虫面。水牛面罴面螭面师子面虎狼猫牛面。兔面羊面鹫面狗面。饿鬼渴面罗刹怒面诸恶禽兽使人怖面。如是可畏极恶之类。于一身上有诸头面。此等业果生于利刃刀剑地狱。转动其身备受诸苦。极痛苦猛酷苦。惨毒苦夺命苦。受是诸苦其罪未毕。经尔所俱胝那由他百千劫。生生受身皆亦如是。或一头下百千身分。一一身上百千亿头。一一头中百千亿舌。一一舌间有百千亿炽热猛焰。铁犁牛等耕尽其舌。如是千百亿身。各各皆有百千亿户虫。唼食其身渴饮其血饥食其肉。饥渴苦逼拔其心肝而啖食之。如是受报经无量岁。至无量劫乃至不可说不可说亿那由他劫。过是已后。即复更生海罗刹身。或时经过如须弥山微尘等劫。复生饥渴饿鬼之中。其中复经净居诸天三万六千劫。若以人间算数论之。即不可说不可说劫。从饿鬼中舍身。方作畜生之身驼驴猪狗。其经人间算数十千岁。为众合地狱一日夜。经于地狱百千亿那由他岁已。生于人间恶种姓家。人所憎恶人所毁辱。旃荼罗家押油家竹作家。贫穷苦极。如是等家而生其中。生生之身常患腹大水肿恶病。为人轻贱。极粗恶身极复羸瘦。复多贪食食无饱足。手足不具诸根多阙。身体班驳性复痴顽。如是展转难得出离。佛子是故知事之人诸捡挍主。不如法者。当得果报必定不虚。固当用心司存其事。佛子复有如是一类出家之者。偃蹇憍慢。或尊重者之所驱使。或为承事。由是得贪利养名闻而不恭敬有德业者。又不能为和上所应作事。亦复不能修行别解脱戒。是故常当思念。云何令我大得名利。若百若千侍从围绕。若入寺入村城邑聚落及以王都。于诸同住及以依止不能教诫。又不为说轻重戒律。既自不解不令他解。自不调伏宁静隐密。云何能令他人调伏宁静隐密。无有是处。自坏善根令他同住。依止等人亦坏善根。如是之人命终即共堕于罥索地狱。一劫流转受苦。以净居天日月算数。若人间岁满足千劫。其同住依止。生于十六眷属地狱及水罗刹。常被鞭闼洋铜灌口。佛子是愚痴人。当生是处。佛子复有不顺轻慢应对于父母者。当生鸲鹆鸟中。若不知尊重父母师长。当生大声骆驼之中。若有轻慢沙门婆罗门等。当生长项孔雀之中。若有不尊敬家长者。当生喑哑猪羊之中。若行贪秽色欲之者。生三恶趣。复生人中诸根短阙。若行嗔恚。当生四趣或阎罗界。若行痴者亦复如是。乃至等分罪报如上生无断绝。杀生之人。当堕地狱畜生饿鬼阎魔罗界。若生人中得二种报。一者短命二者多病。若偷盗者堕于三趣。若生人间得二种果。一者贫穷二者共财不得自在。邪淫之人乃至邪见。堕三恶趣及阎罗界。得受人身皆二种报。一短命二多病。于一切处一切时中常不安隐。佛子如是业报当知分明。佛子复有一类持咒之人。不从师受三摩耶法。自作法咒。彼即毁谤三代如来。即被毗那野迦之所残害。其诸咒法亦不成就。得虚妄罪。佛子以不从师不解三摩耶故。彼持咒人自陷及他。即为欺诳十方三世一切诸佛

尔时普思义菩萨摩诃萨。于世尊前欲重宣其义。以偈颂曰

  善现色相具成就　　持咒无畏大仙王
  最初恼习巧断除　　如月破闇我稽首
  人天中主众所依　　自在坚固金刚力
  能破怨敌烦恼缚　　及诸魔军悉摧伏
  阴魔死魔自在等　　一切降灭无有余
  证得四住无畏法　　无碍解脱名为佛
  往昔曾作太子时　　离垢化生时感现
  于日光王如来所　　最初闻此三摩地
  终不舍离于精进　　为求如此三昧王
  如是展转遇诸佛　　数过须弥微尘等
  以天妙物诸香华　　供养无量大导师
  精进希求心不懈　　愿获证入三摩地
  舍于身肉及手足　　丰乐玩具及王位
  常以给施于贫乞　　为求三摩难得法
  千万须弥微尘佛　　承事具修菩萨行
  未曾辄起厌倦心　　常当重发上精进
  于冬分时修苦行　　净持禁戒诸律仪
  有施供物若侵用　　或回时日及别僧
  当舍自身得异身　　于一身出无量头
  一一头如弥娄山　　长舌生如连钩锁
  一一头中舌如是　　百俱胝犁耕其舌
  一一身中出诸虫　　数如弥娄微尘等
  饥渴热恼烧逼身　　还各唼食其身肉
  诸罪业报如是类　　象形马形及猪形
  师子猫罴猿猴形　　展转递相食其肉
  此是罪业恶果报　　毒蛇猛盛嗔怒起
  乌与薰胡野干等　　狗及鹫鸟俱罗罗
  瞿捺娑共余恶鸟　　食此恶业诸众生
  所经成劫及坏劫　　无量成坏之劫数
  食啖诸恶业众生　　众合地狱甚切恶
  剑叶猛利及黑绳　　冷热解散其支节
  炽然烧煮罪业者　　大叫罥索如利刃
  及黑绳索亦复尔　　腐其身肉磨榨之
  锯截上下诸骨节　　惨切缠缚苦烧煮
  造恶业者殷重心　　饥火烧逼互相食
  受于烧狱满一劫　　复半劫中堕畜生
  成劫之时生人间　　常生贫贱极恶处
  下劣种姓旃陀罗　　终不生于贵胜族
  身常斑驳多白癞　　以罪果报诸色类
  或生夜叉饿鬼界　　复常生于旃陀家
  双盲或眇或聋哑　　或癵躄等由罪累
  生辄诸根不具足　　或手足杌或都无
  语言倒错心迷惑　　此果皆由业所致
  或生叫唤黑绳狱　　或一劫中及半劫
  如是色类诸苦报　　罪业缘生获此果
  若得施物回别异　　若施夏中回冬分
  乘此业生八难中　　彼诸难中甚严酷
  亦生十六诸眷属　　诸苦烧煮甚可畏
  形类十八或二十　　皆以业缘受恶报
  若生轻慢父母心　　不敬尊者及老宿
  命终之后堕畜生　　诸飞鸟等鸲鹆类
  上下中人不尊敬　　命终之后生畜生
  或生长项孔雀中　　为于父母不孝养
  不敬国德诸尊人　　命终之后生畜生
  大声骆驼及驴中　　若有轻慢于父母
  堕于猪驴食不净　　若有聪慧诸智者
  达于生死此彼岸　　应当尊重敬父母
  以为无上大福田　　生于大富正信家
  若有轻慢诸德业　　护法诸天当舍离
  诸恶鬼神得其便　　夜叉之众来惊怖
  若有轻慢于父母　　生生常处贫穷家
  一切时中受轻毁　　复生顽痴奴仆中
  若有轻慢于父母　　终无少选得安乐
  妻子亲识皆逼恼　　又无饮食得充饱
  举国饲之常不足　　生饿鬼形极恶报
  若有轻慢于父母　　当必生于海罗刹
  色身如赫焰火然　　日夜恒食热铁汁
  若有轻慢于父母　　及诸耆宿尊德者
  常为世人所厌离　　所有妻妾心亦然
  如是种种恶色类　　说之穷劫不可尽
  若不作过于尊者　　是名聪慧有智人
  三种贪嗔痴不生　　身口意业常安乐
  若嗔恶心断生命　　堕四趣中长受苦
  劫盗邪淫及妄语　　恶口两舌无义语
  贪嗔恚痴诸业果　　终不得于人中乐
  清净心中施财宝　　常当守慎诸戒业
  修习忍辱无退转　　精进不懈入禅定
  般若鉴了常远离　　是必当得萨婆若
  终不犯于邪淫欲　　常远离于口意过
  是则当得大导师　　而为众生演正法
  嗔恚之心不暂有　　离魔系缚及邪见
  不久当作世间灯　　十善明法化一切
  若偷盗人及邪见　　当来生于针口虫
  绮语两舌恶心者　　常以语言坏正见
  若有习行外道法　　投身高岩卧棘刺
  如是邪见施财物　　当得少分资生报
  施与修习正向者　　必获无尽大果报
  若欲成就三道场　　皆应教授从师学
  诸有不从教授者　　虚妄作法非真实
  以不尊重导师故　　不能行用曼荼罗
  若欲最上依最胜　　大普集经实法中
  三界最胜广博场　　金刚种族摩尼宝
  莲华白象诸高贵　　诸佛于中运自在
  大胜自在殊法宝　　最上月鬘金刚髻
  宝鬘及以日光鬘　　及法周罗摩尼顶
  一切皆入金刚鬘　　拥护神咒皆由是
  常当念诵无断绝　　念念即能灭罪障
  日夜三时相续咒　　决定利益无有疑
  或在高处河岸边　　诸神灵庙胜妙处
  草野冢间宁静谧　　决定常恒乞食食
  由是成就曼荼罗　　如教如说称要道
  彼真实义得相应　　必当获成大义理
  三十二种功成就　　以持得实道场法
  是名不损成等要　　即是三种曼荼罗
  护摩护沙百遍成　　由是成最曼荼罗
  终不有疑念决定　　最胜法中常深信
  慎勿诵于质多咒　　亦不敬礼诸邪神
  若不礼事余圣神　　是作三等曼荼罗
  若常不损害他命　　亦不破坏于他心
  由以离咒魅着人　　即能成就曼荼罗
  若衣羖羊及恶食　　恶心损坏诵诸咒
  所作咒法皆不成　　彼即退失成咒法
  有常护彼金刚杵　　不食油麻华饼等
  智者应作最胜咒　　是咒法义应当成
  若有不取师教授　　毗那野迦速疾着
  若能从师而作咒　　为诸如来灌其顶
  不损害他不着魅　　是名三等曼荼罗
  智者谦心说理趣　　于尊卑类心平等
  于诸世间真成就　　以得平等真实咒
  于多人中虚妄言　　东西南北行不利
  所作事业不称心　　彼不应说咒成就
  薄福之人起过患　　毗那野迦所损害
  若能彩画咒法成　　烧香灯明如法者
  咒法成就品类是　　彼等皆由慈业办
  第一不杀成就业　　有慈有悲真实者
  召请十方诸咒王　　明说决定实利益
  以诸供具实体性　　诸持咒者修习之
  彼诸咒者有聪慧　　彼应成就曼荼罗
  三十三天吉祥处　　同等三种三摩耶
  我应品类咒法成　　其福德力不可说
  若有造作第一者　　曼荼罗所说理趣
  如其净信作法成　　三种三摩地相应
  以明咒坏于三界　　于三界咒皆成就
  精勤用功弥加行　　所作咒法皆得成
  金刚杵形画相似　　及以莲华形相好
  应于露地曼荼罗　　彩画界道用珠珍
  智者若如法成就　　是名实真广利益
  画坛不画金刚杵　　不画佛形及佛子
  持咒制吒及制征　　毗那野迦及使者
  杜吒杜底紧伽罗　　应在像前咸画成
  随其力分恭敬信　　奉献尔所诸导师
  上味施与制吒等　　及毗野迦令欢喜
  诸持咒仙应设供　　成就如法佛像前
  普皆于彼曼荼中　　画于佛前如法作
  安置道场诸门户　　应画毗那野迦像
  应画守护地方神　　复画诸山持咒仙
  合掌皆于佛前住　　如是咒神二十八
  一一方面各图七　　日月天形咒神形
  守护持者令成就　　东面画作因陀罗
  南面画作乌尸罗　　西面画作日没山
  北面画作于香山　　诸山画作咒仙座
  合掌向佛像前住　　锁系毗那野迦项
  住在持咒大仙前　　使者缠手执铁索
  于咒法作扰乱相　　紧那罗有三十二
  一一方面各有八　　清净坛中画作形
  若成就佛坛法者　　千灯千华为庄严
  千香水瓶杂供物　　筚篥琴瑟及箜篌
  笙笛箫鼓诸音乐　　长笛方响诸乐器
  诸天神有爱乐者　　于佛像前来鼓击
  又张种种诸罗网　　种种诸妙色界道
  种种宝瓶供如云　　能成曼荼胜妙法
  若为毗那野迦着　　彼人终不成胜法
  速疾失坏诸咒力　　勤行力用亦不成
  不行诸定离修习　　不应胜坛得成就
  是愚痴人作是法　　终不能成上胜利
  若能依教作坛法　　已能满足十二年
  专诵持咒不余业　　于高险岸及净处
  以咒力能灭诸罪　　若欲诵咒及坛处
  常以粳米乳酪等　　昼夜各以三时诵
  诵时尽力限遍数　　月八十五及满月
  修行习作曼荼罗　　必当即得胜成就
  若有思惟分别者　　成就最胜理趣经
  掘地一丈取净土　　将泥净地作坛法
  清净洗浴着净衣　　如法至心系念诵
  或三四肘七七肘　　取净好土作净坛
  应请大乘妙胜经　　作法能获大饶益

大乘金刚髻珠菩萨修行分


大乘无量寿经

    No. 936 [No. 937]

大乘无量寿经

如是我闻。一时薄伽梵。在舍卫国祇树给孤独园。与大苾刍僧。千二百五十人大菩萨摩诃萨众。俱同会坐。尔时世尊。告曼殊室利童子。曼殊上方有世界。名无量功德聚。彼土有佛。号无量智决定王如来。阿耨多罗三藐三菩提现为众生开示说法。曼殊谛听。南门浮提人皆短寿。大限百年。于中夭枉横死者众。曼殊如是无量寿如来功德名称法要。若有众生得闻名号。若自书。或使人书能为经卷受持读诵于舍宅所住之处。以种种花鬘璎珞涂香末香而为供养。如其命尽复得延年。满足百岁。如是曼殊。若有众生。得闻是无量寿智决定王如来一百八名号者。益其长寿。若有众生。大命将尽。忆念是如来名号。便得增寿。如是曼殊。若有善男子善女人。欲求长寿。于是无量寿如来一百八名号有得闻者。或自书。若使人书受持读诵得如是等果报福德具足。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)钵唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆唎莎诃(十五)

世尊复告曼殊室利。如是如来一百八名号有自昼。或使人书为经卷受持读诵。如寿命尽复满百年寿。终此身后得往生无量福智世界无量寿净土。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)钵唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)莎婆婆毗输底(十三)摩诃娜耶(十四)波唎婆晒莎诃(十五)

尔时有九十九垓佛等。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)钵唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)莎婆婆毗输底(十三)摩诃娜耶(十四)波唎婆唎莎诃(十五)

尔时复有一百四垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆洒莎诃(十五)

尔时复有七垓佛。一时同声说是无量寿宗要经陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

尔时复有六十五垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)莎婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

尔时复有五十五垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

尔时复有四十五垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

尔时复有三十六垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

尔时复有二十五垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

尔时复有恒河沙垓佛。一时同声说是无量寿宗要经。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

善男子。若有自书写。教人书写是无量寿宗要经。如其命尽复得长寿而满年。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。受持读诵毕竟。不堕地狱。在在所生得宿命智。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量宗要经。受持读诵如同书写八万四千一切经典。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。即是书写八万四千部。建立塔庙。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。能消五无间等一切重罪。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)莎婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃

若有自书写。教人书写是无量寿宗要经。受持读诵。设有罪。犹如须弥尽能除灭。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗弥悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。受持读诵。若魔魔之眷属。夜叉罗刹。不得其便。终无拄死。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。受持读诵。当命终时。有九十垓佛。现其人前。蒙佛授手。能游一切佛刹。莫于此经生于疑惑。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。受持读诵。常得四天大王随其卫护。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有自书写。教人书写是无量寿宗要经。受持读诵。当得往生西方极乐世界阿弥陀净土。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃

若有方所自书写。使人书写是无量寿经典之处。则为是塔皆应恭敬作礼。若是畜生。或是鸟兽得闻是经。如是等类。皆当不久得成一切种智。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃

若有于是无量寿经自书写若使人书写。毕竟不受女人之身。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆唎莎诃

若有能于是经少分能惠施者等。于三千大千世界满中七宝布施。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)莎婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃

若有能供养是经者。则是供养一切诸经等无有异。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

如是毗婆尸佛。尸弃佛。毗舍浮佛俱留孙佛。俱那含牟尼佛。迦叶佛。释迦牟尼佛

若有人以七宝供养。如是七佛。其福有限。书写受持是无量寿经典。所有功德不可限量。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)但他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

若有七宝等。于须弥以用布施。其福上能知其限量是无量寿经典。其福不可知数。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃(十五)

如四大海水可知滴数。是无量寿经典所生果报。不可数量。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃

若有自书。使人书写。是无量寿经典。又能护持供养。即如恭敬供养。一切十方佛土如来无有别异。陀罗尼曰

南谟薄伽勃底(一)阿波唎蜜哆(二)阿喻纥砚娜(三)须毗儞悉指陀(四)啰佐耶(五)怛他羯他耶(六)怛侄他唵(七)萨婆桑悉迦啰(八)波唎输底(九)达磨底(十)伽迦娜(十一)莎诃某持迦底(十二)萨婆婆毗输底(十三)摩诃娜耶(十四)波唎婆囇莎诃

  布施力能成正觉　　悟布施力人师子
  布施力能声普闻　　慈悲阶渐最能入
  持戒力能成正觉　　悟持戒力人师子
  持戒力能声普闻　　慈悲阶渐最能入
  忍辱力能成正觉　　悟忍辱力人师子
  忍辱力能声普闻　　慈悲阶渐最能入
  精进力能成正觉　　悟精进力人师子
  精进力能声普闻　　慈悲阶渐最能入
  禅定力能成正觉　　悟禅定力人师子
  禅定力能声普闻　　慈悲阶渐最能入
  智慧力能成正觉　　悟智慧力人师子
  智慧力能声普闻　　慈悲阶渐最能入

尔时如来。说是经已。一切世间天人阿修罗揵闼婆等。闻佛所说。皆大欢喜。信受奉行

佛说无量寿宗要经　　　　　　　　　　　　田广谈


大乘瑜伽金刚性海曼殊室利千臂千钵大教王经

    No. 1177A

    大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第一(并序)

        大兴善寺三藏沙门大广智不空奉　诏译

叙曰。大唐开元二十一年。岁次癸酉。正月一日辰时。于荐福寺道场内。金刚三藏与僧慧超。授大乘瑜伽金刚五顶五智尊千臂千手千钵千佛释迦曼殊室利菩萨秘密菩提三摩地法教。遂于过后受持法已。不离三藏奉事经于八载。后至开元二十八年。岁次庚辰。四月十五日。闻奏开元圣上皇于荐福寺御道场内。至五月五日。奉诏译经。卯时焚烧香火起首翻译。三藏演梵本慧超笔授。大乘瑜伽千臂千钵曼殊室利经法教。后到十二月十五日翻译将讫。至天宝一年二月十九日。金刚三藏将此经梵本及五天竺阿阇梨书。并总分付与梵僧目叉难陀婆伽。令送此经梵本并书。将与五印度南天竺师子国本师宝觉阿阇梨。经今不回。后于

唐大历九年十月。于大兴善寺大师大广智三藏和尚边。更重咨启。决择大教瑜伽心地秘密法门。后则将千钵曼殊经本。至唐建中元年四月十五日。到五台山乾元菩提寺。遂将得旧翻译唐言汉音经本在寺。至五月五日。沙门慧超起首再录。写出一切如来大教王经瑜伽秘密金刚三摩地三密圣教法门。述经秘义。诸佛出世应物随形。志求者智镜玄通。念之者无幽不入。根缘感赴必藉此经。登菩提山除去邪执。契传三密得究瑜伽秘要法门。穷理微妙身口意业。用智修持戒定慧学。显现通达证如来地。以信为首。乘般若舟速超彼岸。今述曼殊之德灵迹恒沙。圣觉无方神力潜运。以多尘劫悲愿不住。菩提一主无二尊见。为菩萨自兹金色世界来期忍土之中于清凉之山。导引群品而即现灯现云。及万菩萨信生奇特。现光现相之身皆发正智为因利益三世。苍生有趣愿到菩提。次略举经都题序目大乘瑜伽。金刚性海总摄一切法金刚五顶五智尊现大圣曼殊室利菩萨显千臂千手千钵化千释迦灌顶曼荼罗一切诸佛修证如来金刚菩提具足一切法入毗卢遮那五金刚界圣智玄通入如来佛心三密三十支金刚智镜圣道性海故

尔时如来说示经教。法本五门演有九品。云何法本立为五门

一者无生门。二者无动门。三者平等门。四者净土门。五者解脱门

云何经教说有九品

一者一切如来金刚秘密根本圣教品。二者诸佛出现证修金刚菩提殊胜品。三者十方大菩萨出助证悟圣力品。四者一切贤圣入法见道显教修持品。五者秘密归止观照法性决择心地品。六者一切菩萨修学如来三摩地圣性潜通加被品。七者不思议法界圣道如来真如法藏自在圣智品。八者三贤菩萨入法位次第修行回向菩提品。九者十圣菩萨入地等妙二位修学进入圣道成佛菩提解脱品

就此五门之中。从第一门云何次第得入无生门。一者入阿字观本寂无生义。毗卢遮那如来说根本清净无生门。就此门中演有二品。一者先说一切如来金刚秘密根本圣教品。二者后演诸佛出现证修金刚菩提殊胜品。次说经颂

  稽首如来法性身　　毗卢遮那清净体
  报化应现等如空　　般若无边得自在
  四智神用密加持　　慧海无穷遍一切
  法界真如空无相　　本在有情体性裹
  圣智力入识种中　　金刚迅疾同等体
  如来法经嘱曼殊　　秘密流通无障碍
  曼荼灌顶授职位　　一切如来摩顶记
  瑜伽三密志求成　　速达本源登佛地
  千臂曼殊莲华会　　金刚等持付一切
  五智潜通加被心　　出到菩提证实际

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第一

如是我闻。一时释迦牟尼如来。在摩醯首罗天王宫中于毗楞伽宝摩尼宝殿中。如来在百宝摩尼宝座上。与共毗卢遮那如来。于金刚性海莲华藏会。同说此经。与无量大梵天王等。并与微尘数一切菩萨摩诃萨众说。毗卢遮那如来法界性海秘密金刚界莲华台藏世界海。于中有大圣曼殊室利菩萨。现金色身。身上出千臂千手千钵。钵中显现出千释迦。千释迦复现出千百亿化释迦。尔时释迦牟尼世尊。其时在大会众中。于是百宝座上。告普贤等十六大士菩萨。及一切诸大。菩萨摩诃萨。谛听谛听。今说毗卢遮那如来往昔圣力加持。令法界有情一切菩萨众。修证曼殊室利秘密金刚心三摩地。所有菩萨及一切众生。令得自智入佛知见开示寤入。是时毗卢遮那如来。则告牟尼世尊及千释迦千百亿化释迦言。吾从往昔修持金刚秘密菩提法教者。是大圣曼殊室利菩萨摩诃萨是吾先师。吾今以说过去往昔师之因缘。吾以为清净性号毗卢遮那。与一切众生作菩提根金刚之性。吾则为本源自性性。金刚圣智种子故。则是时释迦牟尼如来说此经毕已。是往昔毗卢遮那如来清净心。出现大圣曼殊室利千臂菩萨金色身。显现修行加持秘密性海法藏。令一切众生悉皆得入是瑜伽大教王经。说出显演毗卢遮那秘要深密法性经三藐三菩提。世尊说此经以为深妙之法金刚秘密海藏大乘瑜伽金刚菩提三摩地经。尔时毗卢遮那如来。说是大圣曼殊室利秘密三摩地教法者。与一切有情众生。从往昔因地之时引发众生。修习成就无上菩提。今说曼殊承佛五智尊圣性金刚三十支三密三菩提。令一切菩萨及一切众生。修入速疾迅寤玄通。证入佛心金刚圣力。圣性菩提如来三摩地故。已前一切成佛者。尽皆修此最上大乘殊胜法教。速成佛果菩提也。于是世尊次释说经之根宗本义。是时释迦牟尼如来。自说往昔过去微尘数劫等如虚空尽于法界不可说不可说久远已前世时。一切诸佛如来因地之时作菩萨。修行五智尊金刚灌顶大曼荼罗三摩地法五顶金刚界总摄一切法金刚菩提三秘密三十支三摩地法教者。则尔时毗卢遮那如来。付嘱曼殊室利令传授。与一切菩萨摩诃萨为师上首。观照指趣迅疾证入玄通智观。入一切佛心。证毗卢遮那法身智身清净圣智法界海性。则是时毗卢遮那如来。流出五智菩提一切法殊胜总持一切三摩地。根本秘密总有五门。摄一切法大乘修多罗。同一切佛心三藐三菩提玄通胜义秘密法教。云何而行次第。依说圣旨趣求修学观照。得入此法门

一者牟尼世尊说入阿字观本寂无生义。是毗卢遮那如来说。为往昔千释迦千百亿化释迦成道时。此佛因地作菩萨时。如来为与说此阿字观。修入根本清净无生门

二者牟尼世尊说入啰字观本空离尘义。是阿閦如来说。为往昔千百亿降伏魔民。无畏超胜自在佛说。是佛成道之时。此佛因地作菩萨时。如来与说此啰字观。修入圆成实相无动门

三者牟尼世尊说入跛字观本真无染着离垢义是宝生如来说。为往昔千百亿降伏贪根。普满常足自在佛说。是佛成道之时。此佛因地作菩萨时。如来与说此跛字观。修入法界真如平等门

四者牟尼世尊说入左字观本净妙行义。是观自在王如来说。为往昔千百亿降伏嗔根。无量寿无忍自在佛说。是佛成道时。此佛因地作菩萨时。如来与说此左字观。修入妙观理趣净土门

五者牟尼世尊说入曩字观本空无自性义。是不空成就如来说。为往昔千百亿降伏痴根。难胜慧明自在佛说。是佛成道之时此佛因地作菩萨时。如来与说此曩字观。修入成就金刚菩提解脱门。尔时说如是五如来法教次第。说五佛观已。则是时释迦牟尼如来。说一切诸佛菩提根本五金刚五顶圣智菩提解脱门。一切诸佛菩萨贤圣之所入处。一切初心菩萨及一切众生之所修证观行成佛处。一切大梵诸天帝释四天王等。及诸声闻四部弟子众。善男子善女人等之所修学成就无上正等三藐三菩提处。佛告大众诸大菩萨摩诃萨。若有初发意菩萨。及一切四部众善男子善女人等。若发菩提心者。曼殊室利菩萨当有誓言。我有十种诸佛无尽甚深大愿。所有一切菩萨及一切有情众生。入我愿者则是世尊诸佛之子。亦是我父母。于意云何我有先誓大愿。依我十种大愿者。先为父母兄弟姊妹妻子眷属。得令富贵果报圆满。兄友弟恭慈心不杀。听学大乘读诵尊经。转教群品愿至菩提。我亦作师僧子弟和尚阿阇梨同学伴侣。受我法教学我威仪。取我礼节令发胜愿。回向大乘学习菩提渐成佛道。于是我作他作大臣官长理务世俗。一一清正于国忠孝悉共有缘归向菩提。得值三宝令发菩提之心。云何名为无尽十种甚深大愿

一者大愿若有一切众生所生三界或我作他作随缘受化。四空五净之主。八定四禅之主。梵王六欲之主。帝释诸天之主。四天四轮之主。诸神龙王之主。八部鬼神之主。守护佛法之主。伽蓝宫殿之主。四大持世之主。金刚坚牢之主。护国善神之主。大国小国之主。粟散世王之主。统领诸军主。都摄所守主。所有水陆四生胎卵湿化。九类蠢动一切含灵。同生三世愿佛知见。或未闻我名令愿得闻。及闻我名于我法中。令一切有情尽发菩提。回向大乘修无上道。若有众生以法药世医。救疗诸疾。历数算计工巧博弈。世典文笔歌咏赞叹。讲论戏处导以度人。随类同事接引世俗。令发菩提正见正授。共我有缘得入佛道

二者大愿若有众生。毁谤于我。嗔恚于我。刑害杀我。是人于我自他。常生怨恨不能得解。愿共我有缘。令发菩提之心

三者大愿若有众生爱念我身。欲心见我求得于我。于我身上于他身上。盛行谄曲邪见颠倒。及生净行不净行诸恶不善。愿共有缘令发菩提之心

四者大愿若有众生。轻慢于我疑虑于我。枉压于我诳妄于我。毁谤三宝憎嫉贤良。欺凌一切常生不善。共我有缘令发菩提之心

五者大愿若有众生。贱我薄我惭我愧我。敬重于我不敬于我。妨我不妨我。用我不用我。取我不取我。求我不求我。要我不要我。从我不从我。见我不见我。悉愿共我有缘。令发菩提之心

六者大愿若有众生。常生杀命。作屠儿魁脍畋猎渔捕。怨命现前更相杀害。无有断绝世世相报。杀心炽盛不生悔过。卖肉取财自养性命。如此之心者永失人身。不相舍离报对。如是令发菩提之心。若有他人取我财物。我与财物。或施我财物我施财物。所得财物及不得者。于我有缘令发菩提之心

七者大愿若有众生。供养我者我供养他者。或我造他造寺舍僧房。伽蓝佛塔禅房兰若独静之处。或我造他造一切功德。及造菩萨诸佛形像。令他布施修立福祐。遍于法界回向一切诸佛菩提。令一切有情同沾此福。及有他人自己朋友同伴师长弟子。修行苦行节身断食。持戒破戒有行无行。和尚阿阇梨教导称说。听受我教我受他教。同行同业共我有缘。令发菩提之心

八者大愿若有众生广造诸罪。堕于地狱无有出期。经无量劫受诸苦恼。从地狱出生于五趣。先作畜生将命还于前生。负物作驼驴猪狗牛羊象马奴婢仆从。偿他宿债累劫倍命。还他伦盗无有休息。我于五道随形受化。常生同世教化于人。或作贫穷困苦盲聋喑哑最下乞人。于一切众生众中。同类同缘同事同行。同业导引得入佛道。共我有缘令发菩提之心

九者大愿若有众生。纵恣身心我慢贡高。故于我法中污埿佛法。师长弟子无惭无愧。用僧佛钱菩萨财物。杀生偷盗邪行。妄语绮语恶口两舌。斗乱纵恣贪嗔。不拣良善劫夺他财。拒讳谩人不识善恶。广造十恶一切诸罪。死堕阿鼻入诸地狱。从地狱出轮还六处。入生死海诸趣恶道。愿共有缘同业同道。随缘化变当以救之令得出离。共我有缘发菩提心求无上道

十者大愿若有众生当于我法。若我有缘若我无缘。同我大愿则是我身共我无别。行四无量心心等虚空。广度有情无有休歇。愿达菩提登正觉路。大圣曼殊以圣性愿力。不入三界亦不出三界。心如虚空常在如来清净性海真如藏中安住法界。遍在众生心识体性。曼殊室利言。我有大愿以圣性力。加持有情令罪垢消灭。得入菩提诸佛圣果。则是名菩萨十种大愿。如是曼殊发广大愿已。三千大千世界六种震动。天雨曼陀罗华遍满虚空。其时大会诸众尽见其华。同时赞叹曼殊大士。圣力自在不可思议不可言说。尔时诸大会众咸皆欢喜信受奉行

是时释迦牟尼世尊。从摩醯首罗天下降阎浮世界。在舍卫国中祇园精舍。于大道场在大会众。有百亿菩萨摩诃萨众。有七十亿阿罗汉四果众。有六十亿诸大梵王一切诸天众。有五十亿帝释一切三十三天众。又有四十六亿四天王众。又有四大转轮王有三十五万众。又有修罗龙神八部鬼神夜叉二十万四千众。又有虚空非天旷野诸神鬼。有十五万众。又有山岳川原泉池河海树林草木华果药草神及有一切地水火风神。有百万亿上首众。复有十六大国王并余小国主。比丘僧比丘尼优婆塞优婆夷四部弟子等。善男子善女人一切众生。有七万亿众。是时释迦牟尼如来在大会众中。据百宝师子之座。入百千金刚三昧。放法界金刚宝焰光明。皆作金色靡不周遍千百亿三千大千世界海。世尊复从定而起。安详熙怡微笑。是时大会众中。有十六大士菩萨摩诃萨。曼殊室利菩萨为于上首。从座而起绕佛三匝。在佛一面长跪叉手合掌向佛而白世尊。如来安详微颜熙怡在三昧时。大众久未知如来说何因缘演何教法。而应广度一切众生。佛告曼殊室利十六大士菩萨摩诃萨等。吾当为度一切法界无尽众生等如虚空。示过去未来现在世界。三千大千一切刹土。一切菩萨众。一切声闻众。一切大梵诸天众。一切龙神八部众。一切诸天鬼神众。一切帝释三十三天众。四天轮王众。一切四部弟子众。善男子善女人等。如来言吾当与大众等。说曼殊室利往昔久远因地已来。共十六大士菩萨摩诃萨。从初元首教诸菩萨及一切有情众生。修学如来瑜伽金刚菩提三密门三十支三摩地法教。修入证寤诸佛金刚菩提真如观门。世尊言吾今显说曼殊等十六大士菩萨摩诃萨往昔因地。修持诸佛如来曼荼罗秘密三摩地殊胜金刚菩提三密圣性功德之力。拟欲令诸一切菩萨。修证入金刚三摩地。佛告大会一切菩萨摩诃萨。及诸声闻苾刍众四部弟子等。如是曼殊修行一切诸佛如来金刚三摩地法。无有比度不可说不可说不可思议如是。诸大菩萨众等言。今复世尊说金刚三摩地。无有比量者有几种法。如来言法有十等。何者为十

一者假使如世间却火起时。烧三千大千世界。经于七日其火洞然猛焰极炽。于世界中洞彻无边。如来在中安住金刚三摩地。不加功德诸力自在。任运清凉坦然安泰。平等清净常乐我净。是故三摩地法甚深奇特。善哉善哉无可比校

二者如来向洞然猛焰。在大火之中。住金刚三摩地者经行坐立。一切行住无有障碍。如来端严高显金色威力之身。光明殊特影蔽一切诸恶趣门。无有杂秽悉皆清净。是故如来三摩地。则有甚希奇特之法

三者假使如上世界乃至大洞然之火。如来在中入金刚三摩地。得阎浮世界广博严净。譬如自在天宫。以如来自在力尽得清凉。则是世尊住三摩地。甚希奇特之法

四者三界火然大地通同洞然炽盛。如来在中住金刚三摩地时。自然得感有流泉浴池。名华软草细滑青翠。如迦遮邻地触软清净。氛氲香气不可有比。如来在中安住自在。神力甚希奇特之法

五者如上大火彻下。下火彻上。悉皆洞然。如来在中住金刚三摩地。时自然有八功德水。清凉浴池沐浴如来。何者为八。一者心得快乐如入禅定。二者轻安。三者软滑。四者澄虚性净。五者无诸秽浊。六者清莹净彻。七者常饮安善。八者多饮无患。消除烦恼得常乐清净。则是如来圣力甚希奇特之法

六者世间大火洞然不休不息。如来在中住金刚三摩地。坐卧安禅自然快乐。和畅轻安如清凉之风来飘佛身。譬如清净之水沐浴身心。适性安隐快乐清泰无有譬喻如人极热得遇大树。厚荫凉风吹体悦意。安乐三昧圣力无比不可思议。尽皆清净如来圣性甚希奇特之法

七者假使大千世界大火洞然。如来在中住金刚三摩地。自然涌出清凉池沼出大莲华。有无量诸华以为眷属。其华氛氲香洁无胜。光彩映发如大日轮晃耀无比。如来在中不可譬喻。睹者悦豫欢喜开寤。进趣菩提不可说尽。则是如来甚希奇特之法

八者上有大火下彻阎浮。满中洞然炽焰赫奕。如来在中住金刚三摩地。自在安坐入于三昧。快乐无比量同虚空。自然出现有大香园出妙鲜果。复有五种殊异之华。嗢钵罗华芬陀利华。般头摩华俱物头华摩诃曼陀罗华。五彩映发香洁鲜明。异种殊妙不可称计。见者欢喜自然证得。三禅适意悦乐无尽。则是如来甚希奇特之法

九者假使百千世界大火炽焰极盛无边。如来在中住金刚三摩地。坐立行住安禅在定。自在神用圣力无比。自然现出百千诸佛。百千净土不可思议。如来圣性令一切菩萨睹现神力。修入寂灭菩提究竟。金刚佛地常乐我净。则是如来神通自在。甚希奇特之法

十者假使无极劫火炽盛猛焰。无有休歇焰火洞然。如来在中入此金刚三摩地。自然如来现出阿耨大池。于其池中出大莲华。百宝妙色庄严相映。晖曜如日世间无譬不可名说。其大莲华遍于三千大千。一切法界靡不周遍。其华晃曜放大光色等如虚空。忽有声言如来本所有大誓愿。当令无数诸大菩萨一切众生。悉令证入毗卢遮那真如法藏清净性海金刚三摩地。速证无上正等菩提。则是如来金刚大智甚希奇特之法

是故如是世尊说。有十种金刚三摩地甚深殊妙之法。不可校量不可譬喻。于是尔时佛告一切大会诸大菩萨摩诃萨。当知如是一切如来。异端殊胜甚希奇特胜妙之法。是一切诸佛如来。先世修持金刚三摩地秘密三十支三菩提法教。无上果力圣慧大智成就一切诸佛法教阿耨多罗三藐三菩提。令一切有情众生。悉皆证寤得成正觉。是故如来语曼殊言。如是佛金刚三摩地者。汝当自为一切众生应当说之。曼殊室利辞退圣言。不敢对如来前自说圣教是时世尊领受曼殊如来自说。则告之言。曼殊室利汝于往昔。当为法界有情一切众生。令发无上正等菩提之心。云何修持如来金刚三摩地者。其教甚希奇特。不可比喻不可说尽不可校量。则尔时世尊重语曼殊室利言。汝当与大会之中一切菩萨摩诃萨。及一切有情众生。自说本因大愿圣行佛刹功德庄严诸佛净土。成就一切诸大菩萨得菩提时。令诸菩萨从汝闻是甚深妙法殊胜之义。曼殊室利重启如来而白佛言。世尊大慈下顾垂愍。若许我说我则说之。世尊告言吾当许汝。是时曼殊室利则对如来前及对大众前。便入于金刚三昧三摩地。以无碍天眼彻见十方三千大千世界无量微尘数不可说不可说佛刹世界一切诸佛世尊诸大菩萨摩诃萨一切贤圣。如此诸佛菩萨。尽皆得是曼殊化度成佛。令得阿耨多罗三藐三菩提。其时大会诸大菩萨及一切众生。亦得一时同见曼殊圣德化度显现一切诸佛。是时释迦牟尼如来则告大众言。非是吾劝发菩提之心。皆是曼殊室利菩萨。往昔劝发菩提。悉令满足得阿耨多罗三藐三菩提尽皆成佛。是时大会众同声赞言。叹大圣曼殊室利。久植德本导引群生。大众等深敬曼殊不可思议不可譬喻。又更其时曼殊室利在大众中。又当稽首重白世尊言。我有大愿复愿如来加被于我。我今便对世尊前。不起于坐但以化身。遍于十方微尘数佛刹世界。为诸有情一切菩萨摩诃萨。而为演说如来大乘瑜伽金刚三密门三摩地教。对于大众我今显现。令一切菩萨摩诃萨及一切有情众生。修入此瑜伽金刚三摩地。证无上正等菩提者。当来尽愿成佛。是时曼殊菩萨。对如来众会之中。现作神通广度他方群品法界众生。依说先愿真实不虚。是故则师子勇猛雷音菩萨。则于众中从坐而起。于世尊前作礼长跪。叉手合掌向佛。而白世尊言。曼殊室利当来总愿。一切菩萨及一切有情众生得成佛者。曼殊室利当来自成佛。名何等佛。令得一切众生尽成佛果。曼殊室利成佛名何等字。有何名号。师子勇猛菩萨则对如来前。白曼殊室利。仁者汝为于大众。说当来成佛名号之者。于意云何曼殊言语师子菩萨。止止不须说。我今不敢对于如来。自说当来成佛名号。曼殊有辞再三不敢自说。尔时如来则为大众一切菩萨及一切有情众生。则告师子勇猛菩萨言。善男子吾今与此大众。说曼殊室利当来。经无量劫导引群生。后乃成佛之时。号名普见如来。及一切有情众生当来成佛。亦同彼佛名号。何以故普见如来自有愿力。普使十方微尘数有情众生。忆念我名之者。则得一切普使得见。既得见已不假功力。罪垢自然消灭决定。则得普当成佛。号名普见如来。是故一切善男子菩萨摩诃萨誓当深信勿作疑念。若无疑念则得十方诸佛悉皆助护。手摩其顶修证菩提。是时如来告言师子勇猛菩萨。若有一切有情众生。不信是语者无有是处。则是此人近从地狱而出。先世曾作盲聋喑哑之身。何以故生生世世不得见佛。常堕地狱作畜生之身。轮回四趣无有停歇。如是之人不可教导亦不忠诲。是时一切大众闻如来说普见如来成佛利益。一切众生功德圆满福力甚多。大众等深生惭愧。谛信谛信渴仰信受世尊所说。是时曼殊室利菩萨。更对大众前再白世尊言。我今本自有愿。若我在世及灭度之后。其有众生及一切菩萨。若称普见如来名号。及念我名者。一切重罪及谤方等经悉皆消灭。无问一阐提罪者亦皆灭尽。总当成佛。曼殊所说其实不虚。一切大众咸皆信受。又曼殊室利重白佛言。今我复有大愿。若我共一切众生修菩提时。于我刹中若诸菩萨及一切有情众生。生我世中。初生之时衣服饮食卧具四事。所须之者。随手而出。若出得已将此衣服饮食卧具。先当供养诸佛如来及诸菩萨。然后当自受用。尔时曼殊室利自说本愿已。一切菩萨及一切众生深生谛信。则当信受归依奉行。是故师子勇猛雷音菩萨摩诃萨。更再重请如来世尊说。于后世末法之时。依何而行云何修习。世尊告言师子勇猛。吾当为汝分别解说。善男子当来之世。阎浮末劫佛法将欲灭尽之时。若有一切菩萨及一切有情众生。从初供养将七宝珍物饮食幡盖。种种供养七俱胝恒河沙微尘数十方世界。诸佛塔庙舍利形像者。经于千劫。若有菩萨及一切众生。学曼殊室利菩萨法教行愿者。行经七步。其受福利功德多少。不可校量殊特无比。胜前菩萨供养七俱胝诸佛塔庙功德。百分不及一乃至算数譬喻所不能及。何以故示以如是世尊为大众说。修学曼殊室利菩萨行愿功德极多。最胜超越无量无边。所以者何曼殊室利是一切诸佛如来金刚本母。所以从曼殊菩萨金刚般若身心。生一切诸佛菩萨。是故世尊说一切菩萨。修行曼殊室利行愿功德福力甚多。胜前菩萨供养功德。何以故供养宝塔者。则是名有漏之心。如此功德有限有量。菩萨若修学曼殊室利行愿秘密教者。则是修持如来金刚无漏之心无限无量。是故则得速超佛地诸佛法身。是时释迦牟尼如来。说曼殊室利菩萨摩诃萨往昔修行。教诸菩萨及一切众生。修学大愿功德。圣力圣性殊胜无比。其时大众一切菩萨摩诃萨。四部弟子善男子善女人等。尽皆欢喜信受奉行。次则当说一切诸佛菩萨。修证圣智功德法力故。是时释迦牟尼如来。在祇园精舍大会道场内。告师子勇猛雷音菩萨摩诃萨。吾对大众会中诸菩萨摩诃萨等。付嘱如上所说过去三世一切诸佛金刚菩提三摩地教法。付与曼殊室利菩萨。当与十六大士菩萨为于上首。传授与一切菩萨摩诃萨。及一切有情众生。令证如来圣力加持。进修一切如来金刚三密菩提实相法性三摩地经教。及修如来圣性观者。师子勇猛言。云何名为实相法性三摩地经教。云何名为如来圣性观者。则师子勇猛及诸菩萨。同共稽首如来而白世尊。为我等分别解说。我等诸菩萨及远世来劫一切有情众生。依如来言教。进修奉持一切诸佛圣智法性瑜伽金刚秘密三摩地经教。及修持如来圣性观者。佛告师子勇猛等。说此经是一切诸佛大乘修多罗一切经之根本秘密法性三摩地经教。汝当奉持精进修行。其时如来与一切大众及诸菩萨。说此修多罗一切经之根本秘密法性经已。登时一切世界及阎浮提。忽然广博严净变为金色。空中百宝旃檀之香。香风吹树众鸟和鸣。皆作梵呗之音。是时有此瑞相。殊胜奇特佛世未有。世尊则告师子勇猛等。汝当奉持如来说此经教。师子勇猛一切大会众及诸菩萨等。深生悚愧不可思议。云何奉持修行如说此经。尔时世尊则为师子勇猛等及一切菩萨摩诃萨。说此大乘一切诸佛瑜伽秘密金刚三摩地根本经教。于此经宗及体。都有二门。云何说此经宗体。有二门一者清净实相为宗。二者真如法界为体。云何清净实相为宗。说经之根宗本有三。一者毗卢遮那法身本性清净。出一切法金刚三摩地为宗。二者卢舍那报身。出圣性普贤愿行力为宗。三者千释迦化现千百亿释迦显现圣慧身。流出曼殊室利身作般若母为宗。次第即当说。二者云何说此经体。如来真如法界为体。于意云何根本圣体有五。一者本源自性清净圣智金刚圣性为体。二者无动大圆性镜金刚菩提为体。三者平等性金刚法界为体。四者如性观察理趣金刚圣力智用为体。五者成就菩提圣性金刚慧剑为体。如上所说。若一切菩萨应当志诚修学速证佛地。是故如来说宗体已。即当云何名为如来一切圣性之观。菩萨若修如来一切圣性观者。世尊说一切菩萨及一切有情众生。有十种缠缚身心大难障故。若能修持圣性观者。先须当识心地体性无明缠缚。若应不识即被蔽覆心性。圣慧道眼则不能开故。其缠缚性者。甚能微细障。于菩提先当识心十种缠缚。身心障蔽大难之者。云何则得通达进修无上菩提。若菩萨现修观行者。须于大师受法阿阇梨边。决择十种缠缚身心。速达圣性悟入菩提。则当修得如来圣智圣性力。观达证菩提金刚解脱如来法身。云何名为十种缠缚。一者由性悭嫉。常网其心缠缚蔽障。令心邪见不得正悟。是名缠缚障碍。二者由无明影蔽之所障碍。慧眼难开妄惑覆翳。是名缠缚障碍。三者烦恼迷闷贪嗔邪见。处处计着不能信正。堕愚痴坎深着世网。名为缠缚障碍。四者贪爱五欲驶水常流。惑障迷心垢重缠缚。无明漂没无有歇期。是名缠缚障碍。五者味魔死节相续无休。邪箭所中盛年夭丧。名为缠缚障碍。六者忿恨密烟之所熏[火*孛]。于心眼中被所翳障。是名缠缚障碍。七者贪欲炽火恒所烧然。虎狼之心四向叉撮。名为身心缠缚无明障碍。八者饮恶魔闷酒醉盖心。吃过失毒药惑乱狂走。是名缠缚蔽障身心。九者五盖恼害常被遮碍。覆正智心难可解脱。名为缠缚不得开悟。十者苦海大河六道四生。轮回五趣无能间断。悭贪在心常受饥馑。出生入死堕于地狱无有绝期。是名缠缚不得解脱。是故十种缠缚者。蔽覆身心障难修持。不得证入菩提佛果。如是此教令一切菩萨摩诃萨及诸有情众生。修入如来菩提圣性观。云何证得圣性观者。菩萨志诚修持心地三性三无性。除去惑障十缠蔽覆而得解脱。如来则当具说修证。开通心地总有三义。一者三性三无性。二者智起即慧用。三者心动则心眼见。云何名为三种之义。一者于遍计所执性者。向净识性中微觉智起则是慧用。遍计所执于慧用照寂。则智用寂照证慧用寂灭。如何得灭遍计所执。若觉智无起相名了证。慧用寂静则灭遍计所执其性清净。如何证依他圆成实性。依他起性者。心皆依色而起。圆成实性者。无有所依心性无托。谛观无用心性莹彻。寂静无动性如琉璃。内外明净则是名为见性无动。心证寂静名为三性三无性。菩萨若修证。得如来三无性。圣性观者则是除去十种缠缚适然解脱。则速达本源自性清净菩提涅槃故。是故如是一切大众。诸大菩萨摩诃萨。四部弟子善男子善女人等。闻佛所说欢喜踊跃得未曾有信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第一大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第二

        大兴善寺三藏沙门大广智不空奉　诏译

    二者说诸佛出现证修金刚菩提殊胜第二品

是时释迦牟尼如来。告曼殊室利菩萨言。吾今启请诸佛如来。令圣力加持一切菩萨摩诃萨。进修一切如来金刚三密三菩提法三摩地观。令诸菩萨心等虚空性如法界。广度有情无尽众生。又令曼殊室利菩萨摩诃萨。与一切菩萨一切众生。作为导首。是故曼殊室利菩萨。对世尊大众菩萨前告言。若有一切菩萨及一切有情众生。志求无上菩提。修持真实佛金刚圣性三摩地一切法者。一切法即是一切有情心是也。为有情众生心地法藏。有烦恼种性。烦恼种性则是菩提性者。有情心处本性真净。空无所得。是故有情心是大圆镜智心处是也。菩萨于圆镜智心作志求。用功观照大圆镜智。心性觉证寂灭。即得了寤心镜莹净。莹净达空即心证平等性智。证平等性智者。通寤达性本性实空。证入空中心。心心性如如性体地。名入如如智。则证妙观察智也。得入如如性清净圣智。获得金刚成所作智者。证菩提性成就圣智也。是故则名四智菩提玄通观智。入一切佛心金刚三摩地。圣智相应则名瑜伽三密门三十支契印。加持身密十支三摩地。令身根清净。证身体性智圣力。加持口密十支三摩地。心念观智清净。则圣力加持意密寂静十支三摩地。则意密地清净。则如性真净。证性印三昧不空圣智金刚喻定三摩地如来法身。成就如是秘密教者。是故令一切诸大菩萨摩诃萨及一切众生。修学教旨入瑜伽一切法修持佛金刚三摩地三密菩提法教。入圣性海无边三昧法界三摩地故。其时大众会诸菩萨众中。唯有大士十六仁大菩萨摩诃萨。共曼殊室利菩萨。同愿同行修证大乘瑜伽金刚三密菩提三摩地。余诸一切十信颰陀婆罗菩萨等。声闻人众舍利弗等。不同曼殊心等虚空性如法界广度有情自诸菩萨声闻人等。心量小智不广有限志愿下劣。过八十亿俱胝那庾多百千劫。修行菩萨道始满五波罗蜜。是时曼殊室利共大士十六仁菩萨摩诃萨。对于如来大众前。再三重发广大弘愿。愿我等共十六仁普贤大士菩萨等。心同于虚空广度有情等若空界。复愿一切众生。同我无尽大愿。我当救之无有休息。复有大愿愿我等诸菩萨及我身心。通于法界同太虚空无有障碍。智身报身常愿现于六道四生胎卵湿化九类有情。众生之前常现此身。愿见我形适然障灭。令一切众生发菩提心。归向大乘瑜伽秘密。修习菩提速超佛地。是故师子勇猛菩萨。稽首如来而白世尊。向者如来所说令曼殊室利。与一切菩萨及一切众生皆为上首接引修习无上菩提。云何修持瑜伽三密门金刚三摩地观

尔时曼殊室利菩萨。则为师子菩萨等十六大士。说次第修行如来秘密成就一切金刚菩提观。如何十六大士修行加持菩提观者。云何亦得见闻十六菩萨曼殊普贤等。本有金刚殊胜名号秘密菩提行持传授加被。修学一切菩萨有情众生尽皆成佛。何者本是次第名号。云何闻睹十六菩萨殊胜名故。如何名大士十六菩萨

一者东方第一普贤菩萨摩诃萨。名号金刚手。为一切有情稽首毗卢遮那如来。加持一切众生令入一切金刚萨埵三摩地。妙坚牢故证修入一切如来清净法身金刚实性中。转戒定慧解脱解脱知见。成金刚法轮。利益一切有情众生。令一切菩萨摩诃萨修入佛心观

二者不空王菩萨摩诃萨。号金刚钩召。自入三昧。证入毗卢遮那佛心。出一切如来大钩召印。召请一切如来作神通力。从金刚大钩形。出现加持一切世界。菩萨摩诃萨。入微尘数诸佛如来法身菩提。令一切菩萨修入菩提真如观

三者摩罗大菩萨摩诃萨。号名金刚弓。自入三昧。证入毗卢遮那佛心。住如来摩罗大清净业最胜悉地。成就金刚菩提箭。迅疾速入如来圣性圣力。加持一切菩萨身心性智。除去诸障入迅疾金刚菩提实性观

四者极喜王大菩萨摩诃萨号名金刚喜波罗。自入三昧。证入毗卢遮那佛心。同为一体。出微尘数欢喜波罗形状。加持一切菩萨。入金刚菩提萨埵无我体性智空观

五者南方第一虚空藏大菩萨摩诃萨。号名金刚藏王。自入三昧。证入毗卢遮那佛心金刚藏性。出一切如来虚空法界宝藏。生金刚妙宝形。出微尘数一切诸佛如来三昧光明照耀。加持一切菩萨摩诃萨。修入金刚菩提轮三摩地法空观

六者大威德光大菩萨摩诃萨。号名金刚光明。自入三昧。证入毗卢遮那佛心。出一切如来金刚日轮三昧。加持一切菩萨摩诃萨。令修入金刚三密佛三摩地。得证日轮菩提一性观

七者宝幢摩尼大菩萨摩诃萨。号名金刚幢。自入三昧。证入毗卢遮那佛心。出一切如来金刚秘密法藏圣力。加持一切菩萨摩诃萨。令入金刚胜幢宝藏三摩地。令证一切菩萨。入无动地涅槃佛性无心观

八者常喜悦大菩萨摩诃萨。号名金刚喜智。自入三昧。证入毗卢遮那佛心。出金刚微笑喜形。加持一切菩萨摩诃萨。修证入一切如来金刚欢悦实性三摩地。令一切菩萨。证入悦意性清净金刚实际观

九者西方第一观自在王大菩萨摩诃萨。号名金刚眼。自入三昧已。证入毗卢遮那佛心自性清净身。出一切微尘数诸佛如来。令一切众生。住三摩地性同为一体。量等法界遍尽虚空。生大莲华金刚宝形如空法界。从彼金刚莲华形。出生一切如来金刚自性圣智三摩地神境通自在圣力。加持一切微尘数佛刹中一切菩萨摩诃萨。令入圣性自在神用诸佛慈心净土观

十者曼殊室利大菩萨摩诃萨。号名灌顶王金刚慧。自入首楞严三昧。证入毗卢遮那如来佛心。同为一体。自在圣性。生微尘数般若波罗蜜慧智。出生殑伽河沙金刚慧剑般若形。证入一切如来金刚智慧剑同为一性。加持微尘数佛刹世界诸大菩萨摩诃萨。修入一切如来金刚三摩地。证金刚慧剑挥灭一切众生烦恼罪障。成就一切有情众生。修证无上正等菩提观

十一者妙慧法轮大菩萨摩诃萨。号名金刚场。自入法性轮三昧。证入毗卢遮那佛心法轮性海三摩地。同一切如来金刚圣性一体法轮智法界金刚界三摩地。出一切佛刹微尘数微尘数诸佛如来。加持一切菩萨摩诃萨。令入大曼荼罗灌顶。证得瑜伽三密三摩地圣性相应同等神通自在圣力。修证法性法轮三摩地观

十二者圣意无言大菩萨摩诃萨。号名金刚圣语自入一切文字般若无相三昧。证入毗卢遮那佛心金刚法性。同为一体。出一切如来秘密三摩地念诵状形。出生一切微尘数如来金刚法性身。加持一切诸大菩萨摩诃萨。令自勤。修证三密三摩地。入法界佛性法身圣性观

十三者北方第一毗首羯磨大菩萨摩诃萨。号名金刚毗首羯磨转法轮王。自入三昧已。证入一切如来毗卢遮那佛心一切清净摩罗大寂诸佛菩提法藏。出生微尘数佛刹世界。一切羯磨如来世尊。同为一切诸佛毗卢遮那如来性海真如法藏。生一切金刚萨埵毗首羯磨。成就一切菩萨摩诃萨阿耨菩提。令诸菩萨当自观照自性心地。修入证得诸佛智镜金刚瑜伽三密三菩提圆通一切金刚三摩地观

十四者难敌精进力大菩萨摩诃萨。号名金刚慈力迅疾灌顶。自入金刚智地三昧。证入毗卢遮那佛心。住如来大金刚秘迹三密性三摩地佛坚牢甲胄性海同为一体。出百千大金刚甲胄形。住佛手掌中。从金刚甲胄形。生一切世界微尘数诸佛国土如来守护一切仪范轨则广大事业。同一切如来神通自在圣力。加持一切菩萨摩诃萨。得难敌圣力精进道行。速证疾入如来金刚甲胄体性三菩提观

十五者摧一切魔怨大菩萨摩诃萨。号名金刚暴怒。自入三昧。证入毗卢遮那如来佛心同为一体一性。出金刚大牙器仗金刚状形。住佛掌中。从彼金刚牙形。生一切佛世界微尘数如来金刚身。作一切降伏暴怒等。为一切佛神通圣力。加持一切菩萨摩诃萨。成就金刚牙器仗安立世界中。暴怒恐怖攞伏一切天魔。及一切自性烦恼魔。令一切菩萨得无碍。修证如来三摩地。令入圣智自性三密迅疾金刚观

十六者金刚拳法界王大菩萨摩诃萨。号名坚迹金刚界。自入月轮心莹净自性智镜三昧。入一切佛心如来金刚萨埵菩提地。出一切佛世界微尘数佛土一切如来。加持一切菩萨摩诃萨。令修证入一切平等性智三摩地。证金刚甚深一切法义成就菩提。速超入一切如来毗卢遮那法身智镜性。则见我身同如来形。证入金刚界性。成就一切如来法智身佛五眼观

则是时十六大士菩萨摩诃萨。各各自说观门诸佛如来金刚悉地。成就阿耨多罗三藐三菩提。令一切菩萨摩诃萨及一切有情众生。修证入瑜伽三密门三十支三摩地金刚菩提观已。其时阎浮提世界。忽然广博严净。现为金色世界廓清。即有微尘数千百亿佛刹世界一切诸佛如来。同时出现为作证明。总共赞叹曼殊室利为于上首。与普贤等十六大士菩萨摩诃萨。愿为一切有情众生。疾令修证。速得成就阿耨多罗三藐三菩提

尔时则是一切如来出现赞叹而作证明。诸佛如来同声共说。曼殊室利当为菩萨上首。普贤十六大士等。得诸佛唱言叹深行德。善哉善哉曼殊普贤十六大士菩萨。能从往昔因地无量劫来。发弘大愿而度有情。心等虚空无有休歇。此是十六大士行菩萨行。甚深无尽之德。如来证明不可校量无有比度。殊胜之愿不可说不可说不可思议。如来说已。其时忽然出现六大金刚。亦当同声赞叹曼殊普贤十六大士深德之行而作证明。金刚力士言。曼殊普贤等不可说。皆得无碍辩才。证大法忍成就菩提。降伏魔怨制诸外道。到于如来圣性金刚智地。一生补处得陀罗尼金刚圣力。实无所畏自在神通。证如来法身一切功德一切诸佛之地。无尽大智皆悉具足。不可思议不可说尽。何者守护云何名为六大力士金刚助护佛法。一者大乐二者大笑。三者一髻尊四者降三世。五者四足尊六者阎曼德六足尊

尔时佛告师子勇猛。汝当至信如是六力士大金刚同声唱言。我等六大金刚发大誓愿。亦当同共曼殊普贤往昔同行同愿。奉如来教令佛法常当守护。勿令天魔诸恶外道恼乱搅扰。当愿尽于未来之际。心等法界常当荷护。令一切众生愿到菩提成无上道。则是时大会于是菩萨众中。师子勇猛雷音菩萨。从座而起长跪合掌而白佛言。向来所说微尘数诸佛如来。从何处所来而作证明。佛告师子勇猛菩萨。如是十六大士。曼殊等往昔因地。教导有情令发大乘阿耨多罗三藐三菩提。早得成佛。亦当出现微尘数一切诸佛。往昔有因。是故当与曼殊普贤十六菩萨而作证明。是时师子勇猛菩萨在大会众中。殷勤稽首而白世尊言。我曾往昔久远已前因地之时。早共曼殊室利菩萨。于袈裟幢世界。有佛号袈裟宝幢如来。与诸菩萨同共作声闻中出家。何故今得微尘数诸佛出现来作证明。我等大会实亦难信。是时释迦牟尼世尊告言。则为大会众诸大菩萨摩诃萨师子勇猛等。说曼殊室利因地往昔诸佛因缘。证明成就阿耨菩提。亦说曼殊久远已前。住佛世界作大乘菩萨。早已发无上菩提之心。经无量劫渐次修学。其时于宝幢如来佛出世时。于声闻众中出家而作沙门。方便接引声闻之众。令发无上菩提之心。归依大乘渐渐次第当自修学。其心广大等若虚空。曼殊大士志诚接引。复发大愿幽冥灵圣神道。与我证明令我誓愿。成就有情一切众生。次第修学如来圣性金刚菩提。曼殊室利菩萨后经无量贤劫佛刹世世修行。乃值佛土劫名净光。其时世界号名须弥德。于其世中虽有诸山浊恶五趣诸类杂居。然且国土众宝所成。清净严饰无诸秽恶。有百亿四天下百亿世界。其中有一四天下佛刹世界。号名师子臆世界。于其世界中有八十亿王城。就八十亿王城中。有一王城名曰自在幢城。于其城中有一转轮圣王。号名大威德王。其次彼王城北有一菩提道场。名曰满月光明道场。于其处所。有一守护菩提道场之神。号名慈德。其时于世界中有一菩萨。名曰离垢幢菩萨摩诃萨。坐于菩提道场欲成正觉。是故其时于此世界中。有一大国恶魔徒众。于其众中有一最大恶魔王。名曰金色光。与其眷属无量徒众。俱来至到菩萨处所。皆欲恼乱离垢菩萨。勿遣成道。其时之世于自在幢城。有一大威德转轮圣王。以获得菩萨圣性智力神通自在。化作兵众其数甚多。围绕菩提道场。诸魔惶怖悉皆奔散。其时离垢幢菩萨摩诃萨。遂则得成正觉无上正等菩提

尔时菩提道场神慈德。见菩萨成道已。惭愧无量欢喜无尽。将何报愿无处思量。便于彼大威德王边。发大深愿而生子想。其时菩提道场神慈德。则便顶礼离垢幢如来足作是愿言。愿我与此大威德转轮圣王。世世生生同愿同行。常愿修持金刚菩提圣性佛道。接引有情。在在处处于世所生之时。乃至成佛。愿我常与此王为所生之母。作是愿已其大威德转轮圣王。于此道场后更增加道场。广行供养严加守护。经于无数劫。供养道场十那由他微尘数。诸佛如来菩萨摩诃萨等。其时曼殊室利向众会之中告言。诸菩萨摩诃萨于意云何。彼菩提道场神慈德者。则我身是也。转轮威德王者。今毗卢遮那如来身是也。于是曼殊室利。其时我从往昔于彼威德转轮圣王边先世曾发诸佛深誓。广大弘愿。则尔时毗卢遮那于后向十方刹土。于一切诸佛法界之中。处处生世行菩萨道。发引有情令种善根。修行菩提教化成就阿耨多罗三藐三菩提。于最后身成等正觉。出生示现世世成佛。号名毗卢遮那。是故曼殊室利菩萨言。如是此佛本意成道。愿当与我为子。我则常为其母。发大愿已。于后我则常行菩萨道。化度有情一切众生遂经七十万亿阿僧企耶百千殑伽沙微尘数劫。修行菩提。喻令大千世界末成微尘。一一尘数作为众生尽皆成佛

尔时大圣曼殊菩萨。后更乃值香云优钵罗世界。遇众香雷音王如来出世之时。于佛世界作转轮圣王。号曰名虚空王。云何得为虚空王。其王往昔因地之时。向诸佛如来前发大广愿当度有情愿。我心等虚空无有休歇。伏愿诸佛覆护加被。虚空幽冥灵圣助我。我则于此优钵罗世界生。遂则虚空灵圣证我为虚空王。其王随心所念应圣有感。王当寿命八万四千劫。其王亲族中宫婇女王子大臣。同心发愿常务供养余无所作。常以种种乐具衣服床卧。饮食汤药房舍堂殿。四事供侍诸佛如来一切菩萨。经满八万四千劫。其王是时后乃独居安坐。无侣为伴作是思惟。欲求帝释梵王邪声闻缘觉邪。虚空王作是念已。空中诸天告声言曰。大王止止。勿起如是下劣小愿之心。大王所集福聚甚多无有比量。王闻是语我今决定不退无上菩提之心。何以故天来告我。尔时虚空王。则共诸国人民及自眷属。有八十亿俱胝那庾多恒河沙徒侣及一切众生。往诣众香雷音王如来边。同共向佛发广大深愿。更相供养诸佛菩萨。心等虚空无有穷尽。虚空王重发誓言。复愿徒众于当来之世。欢喜相见导引有情一切众生。同我先愿广开供养总当成佛。是故师子勇猛菩萨及诸大众。见如来说曼殊室利往昔因缘之法。惭愧无量。其师子勇猛菩萨及一切大会众等。咸断疑网。师子勇猛言。我等大众亦当依随曼殊室利十六大士菩萨摩诃萨等。同发大愿当来接引。广度有情一切苍生。尽皆成佛得阿耨多罗三藐三菩提故

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第二大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第三

        大兴善寺三藏沙门大广智不空奉　诏译

尔时如来次说无动门。就此五门之中。第二门。云何次第得入无动门。一者入罗字观本空离尘义。阿閦如来说圆成实相无动门。就此门中说有二品。一者先说十方大菩萨出助证寤圣力第三品。二者后演一切贤圣入法见道显教修持第四品。今者就此无动二门中。当从第一先说十方大菩萨出助证寤圣力品

是时于祇园精舍大会菩萨摩诃萨大众之中。世尊释迦牟尼如来。告师子勇猛菩萨等。于往昔久远已前世时。有师子臆世界之中。作满月光明菩提道场神者。名为慈德。是曼殊室利身是也。于其世中。作转轮圣王者。大威德王身是也。其时大威德王供养满月光明道场诸佛菩萨摩诃萨众。经无量劫。于此道场菩萨众会之中。有十大士上意菩萨等。后与毗卢遮那。为十方世界。作十方菩萨主。教化修持皆经无量微尘数劫。承事诸佛世尊。为度有情修持如来秘密三摩地观。后乃值于众香雷音王如来出世。尔时十大菩萨上意等摩诃萨。在佛道场大会之中。更同共虚空转轮圣王。发大誓愿向世尊前。共十大菩萨言。于后末世有佛出时。世世我等菩萨。当来但有佛出。十大士上意菩萨等誓言。则当出现来此佛土而作证明。圣力加持十大菩萨。我有本愿所学如来秘密法教殊胜圣性观门三摩地者。我则自当有誓。唯愿如来纳受我愿。我则各各自向世尊。说其本学观门。唯愿如来印可此教。我当修行助佛扬化。广度有情一切菩萨。是时师子勇猛菩萨及诸一切菩萨等。启如来言而白。世尊为我等菩萨及有当来一切有情众生。与说十大士菩萨观门瑜伽金刚三密三摩地法教。亦同此愿我当奉持。来世修行广度群品。是时世尊告十方大菩萨上意等菩萨摩诃萨。各各则向师子勇猛菩萨等及大会众。说本自修行观门学如来修持秘密瑜伽法教。当自说之

是时次第则有上方妙乐欢喜世界上意菩萨菩提萨埵大摩诃萨埵

则有下方金刚界地天世界持世菩萨菩提萨埵大摩诃萨埵

则有东方无极日曜世界普明菩萨菩提萨埵大摩诃萨埵

次则东南方最胜青色琉璃世界不思议菩萨菩提萨埵大摩诃萨埵

则有南方无垢世界广意菩萨菩提萨埵大摩诃萨埵

则有西南方白色颇梨世界无边智菩萨菩提萨埵大摩诃萨埵

则有西方无量寿世界无边音声吼手菩萨菩提萨埵大摩诃萨埵

则有西北方殊妙红色世界益音菩萨菩提萨埵大摩诃萨埵

又有北方不空宝月世界无尽慧眼菩萨菩提萨埵大摩诃萨埵

则有东北方金色世界贤护菩萨菩提萨埵大摩诃萨埵等

尔时释迦牟尼世尊言。告师子勇猛等诸大菩萨摩诃萨如来所言如上所说。十方大菩萨摩诃萨因地先世。俱同一行广弘大愿。故修行毗卢遮那如来本行大愿秘密法教。亦同修普贤本行愿故。是故亦同修曼殊室利本大行愿已。是时若有一切菩萨摩诃萨。求证无上菩提者。先当修入一切法如来大慈心观。云何名为修持证入如来大慈心。十种观门何者为十云何修入。一者入三摩地观。照无边十方等如虚空心性无碍量等法界。是名本性大慈。能自护身亦护他身。自利利他名为大慈观。二者入三摩地。观察根本自性本源。最胜第一义自性慈心。能除断忿恨嗔恚烦恼根本。一切妄想永尽亦无过失。是即名为根本大慈观。三者入三摩地时。名为观照慈。于此大慈心自性性中。不见一切众生得失过患。常作一切清净胜相。而悉能知。不见三世众生彼有诸愆犯禁之名。是故名为见性清净入佛大慈观。四者入三摩地照见心性平等慈。能令自身暴恶之性能忍能受。亦令他一切有情众生能忍能受。是故名为心性清净内外无忍。名为见性平等慈忍性。忍力达空不见本性内外诸忍。是故名为入性大慈心观。五者入三摩地时观心见静慈。得生大慈心故。能济拔诸众生苦。令得安乐趣向菩提。菩萨证得寂静慈者。于寂静中不见苦恼。能导引苍生令入净土。得我净故则是名为如来大悲寂静大慈观。六者入三摩地时照见五蕴皆空。无所得慈故能自灭贪嗔愚痴诸恶颠倒。亦能令他一切众生除灭内外不善诸恶。皆悉远离诸见诽谤诈伪谄谀憍慢我执。不求恭敬名闻利养。如是等过一切不造。是故名为无所得大慈心观。七者入三摩地证入圣智三摩地时。观察心性证法性慈。以法力慈故。得梵释天龙之所礼敬。菩萨常自观身。严持威仪戒网不以为喜。威德自在人所称赞。能防护一切凡愚之心。则得自然翻恶作善见者欢喜。则是名法性圣智大慈观。八者菩萨入三摩地时。澄心证净证定证圣。了见寂静。名为殊胜寂性慈。具此慈力者。超过欲界空色二世。是名不染三界菩萨。若证入寂性慈者。能庄严报身三十二相八十种好。何以故名为菩萨证得心性寂灭慈。是故则名殊胜寂性大慈观。九者菩萨入三摩地时。证真如慈本体无变实性清净。菩萨若修行此慈者。则得离一切相证无生三摩地。成就一切无上菩提。自利利他皆悉圆满。是故名为真如大慈观。十者菩萨入三摩地时。证得法界慈。具是慈者能普覆一切。遍含有情总得解脱。令证菩提圣力加持。无不成就一切菩萨摩诃萨。是故名为法界大慈观。尔时如上所说十方大士菩萨。入一切如来佛心观者。是名一切诸佛十大慈观教法也。是时则师子勇猛菩萨摩诃萨等。重启如来而白世尊言。云何名为十方大士菩萨。如来告师子勇猛。如是十方十大士菩萨。往昔因地同得毗卢遮那如来一切诸佛十大慈心观。是故普贤曼殊菩萨圣性道力加持。而相助护神通感应。未知此二大士菩萨殊胜道力云何感应。则是时释迦牟尼世尊。在大会众中。重告师子勇猛菩萨等。如是十方十大士菩萨。从往昔因地之时。同共得毗卢遮那修大慈十心。亦修证普贤行愿曼殊圣性道力神通自在圣智。运度一切众生。是故感应。是时则得一切诸佛助护毗卢遮那圣性感会。尔时众中一切菩萨摩诃萨。一切有情众生。同修行普贤曼殊行愿。则证入毗卢遮那如来十大慈佛心观已。是时释迦牟尼。又重启请毗卢遮那如来。与大会众一切菩萨摩诃萨。说一切诸佛菩提金刚三密。普贤智日曼殊慧剑。六足四足尊等金刚陀罗尼。普贤大笑大乐一髻降三世等金刚陀罗尼。千臂千钵曼殊陀罗尼。金刚慧剑契印。如来法轮一切总持秘密菩提三摩地大乐金刚真言。六足金刚真言。曼殊真言。增用加持一切菩萨。圣性神用菩提圣智。尔时说诸佛如来十大慈已。从毗卢遮那佛心。流出金刚三密千臂千钵曼殊大明智光明金刚慧剑陀罗尼。用加持一切修学菩萨摩诃萨。速证神力圣性菩提心。如来则说千臂千钵曼殊室利菩萨金刚三摩地秘密根本菩提真言陀罗尼曰

娜莫三漫多吉抳夜(二合引)势洒塞颇(二合)啰拏尾秫驮没地毗喻(二合引)娜舍匿(徐翼反)萨嚩怛他(引)誐谛毗喻(二合)啰贺(二合)毗药(二合)三藐糁没第毗药(二合)娜谟(引)曼儒(粗上声)室唎(二合)曳萨迦攞么攞迦览迦(引)蹯誐哆济哆细尾么攞虞拏楞讫哩(二合)哆也阿么啰曩啰苏(上)啰步惹誐尾儞也(二合引)驮啰惹吒(引)么矩吒儞迦筛哆播娜臂姹(引)母惹(引)也娜谟(引)曼儒(粗去声)具(引)沙(引)也摩诃(引)帽地萨怛嚩(二合)也尾尾驮(引)播(引)也讷[卄/(阿-可+辛)/女]底尾娜(引)啰拏(引)也怛儞也(二合)他(引)唵(引)暴么抳噜质啰迦攞(引)播尾质怛啰(二合)母(木)讫哆(二合)娜么楞讫哩(二合)哆舍哩(引)啰跛啰么萨怛嚩(二合)暮左迦怛他(引)誐哆达么句(引)舍驮落钵啰(二合)嚩啰达么(引)腊驮尾惹也素啰哆参抱虞(引)跛捺舍迦羯丽(二合)商(去引)誐(引)啰钵啰(二合)舍么迦戍儞也(二合)多(引)娑嚩(二合)皤(引)嚩(引)弩娑(引)哩(引)摩诃(引)帽地萨怛嚩(二合)嚩[口*洛]嚩囕娜诺唵(引)摩诃(引)播(引)舍钵啰(二合)娑啰钵啰(二合)娑啰阿(上)娑(上)么娑么难(去)哆娑莫糁漫哆跋捺落(二合)三漫哆逊娜落糁漫哆(引)迦落糁漫哆钵啰(二合)娑落娑啰娑啰系系曼儒(粗上声)嚩啰嚩曰啰(二合)渴誐亲娜亲娜频娜频娜尾啰惹尾啰惹羯么(引)跋誐么迦素佉娜娜矩噜矩噜度噜度噜驮驮驮驮摩诃(引)么诃暮(引)诃也暮(引)诃也暴暴(引)鼻(引)么鼻么曩(引)娜曩(引)娜娑啰娑啰摩诃萨怛嚩(二合)慕(引)左也么(引)么曩(引)他么弩塞里(二合)惹哆(引)播(引)也褥佉素欠娜娜摩诃(引)迦(引)噜抳(宁)迦阿曩(引)葂(引)憾耨弃姤(引)憾娑噜儒(粗引)憾邬跛讷噜(二合)妒憾阿尾尾讫妒(二合)憾矩枲(引)弩(引)憾娑啰拏达慕(引)憾怛梵(二合)婆誐梵褥弃跢(引)南(引)素欠娜娜阿(上)曩(引)他南(去)萨曩(引)他迦啰娑噜惹(引)南(引)儞噜惹娑迦(二合)啰邬跛讷噜(二合)跢(引)南(引)萨帽(引)钵奈啰萨嚩(二合)耨佉舍么迦尾尾讫哆(二合引)南(引)矩舍攞达摩糁婆(上)啰跛哩布啰以哆(去引)矩徙(引)娜(引)南(引)尾(引)哩也(二合)娜跢(引)娑啰拏鼻达弭喃(引)么么卑婆誐鑁曩(引)葂(引)婆嚩舍啰南跛啰(引)也拏萨怛啰(二合)跢(引)萨嚩耨佉儞冥(引)舍么也萨嚩讫丽(二合)舍啰暂悉弭(引)阿跛曩(引)也萨嚩僧(引)娑(引)噜(引)跛奈啰(二合)萨嚩耨佉(引)儞铭(引)曩(引)舍也矩舍攞达磨跛哩布啰拏(二合)铭矩噜萨嚩羯么(引)嚩啰拏钵嚩跢(引)儞铭(去引)尾枳啰摩诃(引)帽(引)地萨怛嚩(二合)细(引)尾哆尾(引)哩也(二合)播(引)啰弭跢(引)喻(引)俨铭(引)僧(去散)儞喻(引)惹也阿啰拏达磨尾啰(引)誐尾啰惹僧(去散)惹诃钵啰(二合)惹诃(引)驮啰抳(宁)娑么佉娑么惹(引)攞儞地冥(引)噜娑么摩诃(引)帽(引)地萨怛嚩(二合)嚩啰娜娑嚩(二合引)诃(引)

千臂千钵曼殊心根本真言摄一切法神力陀罗尼曰

曩莫萨嚩怛他(引)[卄/(阿-可+辛)/女]帝瓢(毗臾反一引)啰诃(二合)瓢(毗药反)唵俱么啰噜比抳(宁)尾湿嚩(二合)糁娑嚩(二合二)阿[卄/(阿-可+辛)/女]縒阿(引)[卄/(阿-可+辛)/女]縒洛户洛户[口*勃]哢(二合)[口*勃]哢(二合引)吽吽尔曩职(之力反)曼袒室哩(二合)曳素失唎野哆(引)啰野[牟*含]萨嚩耨契瓢(毗药反)发吒(半音下同)发吒(去)舍么野舍么野阿蜜哩(二合)妒纳婆舞纳婆嚩播半冥(引)曩(引)舍野唵嚩(引)计曳(二合)啰体惹野唵嚩(引)计曳(二合)势筛娑嚩唵嚩(引)计曳(二合)骞惹野唵嚩(引)计曳(二合)[寧*頁]瑟痴(咤曳二合)野唵嚩(引)计曳(二合)么曩(引)娑唵嚩(引)计曳(二合)娜曩莫唵渴誐萨怛嚩(二合)嚩计曳(二合)吽娑嚩(二合引)贺(引)

曼荼罗结界真言

梵云思(四)摩畔驮驮啰尼

唵阿蜜[口*栗](二合)哆(上)尾卢(路)吉儞[卄/(阿-可+辛)/女][口*栗]婆(二合)僧洛叉(上)抳阿(引)迦哩沙(二合)抳吽吽泮泮吒吒吽吒娑嚩(二合引)贺(引)

曼荼罗大灌顶密言陀罗尼

梵云阿毗晒罽迦真言

唵阿蜜[口*栗](二合)哆嚩[口*(隸-木+士)]嚩啰嚩啰钵啰(二合)嚩啰尾秫悌吽吽泮泮吒吒吽泮吒(上)娑嚩(二合引)贺(引)

灌顶结契印真言

梵云阿毗晒罽母奈啰(二合)陀罗尼

唵母儜母儜母儜嚩(上)[口*(隸-木+士)]阿毗(重)诜者茗(二合)萨[口*栗]么(二合)怛他(引)[卄/(阿-可+辛)/女]哆(引)萨[口*栗]么(二合)尾儜也(二合引)毗晒罽[口*栗]莽(二合)贺么日啰(二合)迦嚩者母奈啰(二合)母怛哩(二合)带萨[口*栗]么(二合)怛他[卄/(阿-可+辛)/女]哆(上)纥哩(二合)那夜(引)地瑟耻(二合)哆么日[口*(隸-木+士)](二合)娑嚩(二合引)贺(引)

如是次第。如来即说金刚十大慈观者及陀罗尼已

是时世尊如上所说。十大慈观诸佛法教及说陀罗尼者。如来具说加持僧胜圣力福德。令一切菩萨摩诃萨及一切有情众生。修入速证诸佛无上正等菩提。是故师子勇猛及一切菩萨。我等深信誓当奉持。云何名为十方十大士菩萨上意等。同得如来印可法教修行菩萨道。则各各对世尊向大会众前。与诸菩萨众。自说修证法教秘密观门。当来亦与一切菩萨。同当救度有情一切众生。是故云何名为此秘密金刚十大士法观。是时释迦牟尼如来。次第说上方上意菩萨十大士摩诃萨等。世尊令十大士菩萨。一一自说观门而为开演

一者上方妙乐欢喜世界上意大菩萨摩诃萨埵菩提萨埵。当自陈说对如来前。令当来一切诸菩萨。修入菩提圣性圣智。证如来金刚三密三摩地照见自性。入无动涅槃无性观者。上意菩萨摩诃萨。则入一切如来自在法界三摩地。菩萨于自圣智眼。观照意识界处入是涅槃无自性观法界金刚三摩地。上意菩萨自见身中性意生身。于一一毛孔中。入出神用自在圣力。运通深证不思议法界三昧。以圣性智知三世一切佛法不可说法可说法。佛刹微尘数一切菩萨摩诃萨。修行教导化度苍生。行菩萨行常不休息令一切有情众生。速入涅槃无性观法界圣力菩提悉地。成就菩萨。令一切众生先修证。入十种成就金刚菩提三密大法观。云何名为十种菩提金刚三密大法。一者能令证入百千陀罗尼秘法光明。成就菩提金刚圣性三密行道大法。二者能令证入百千诸根智慧圆满成就菩提神境通。证入百千三昧佛三摩地大法。三者能令证入百千神力。成就长养百千金刚三昧耶。成就圣力菩提圆满故大法。四者能令证入百千虚空门。入一切如来三摩圣性地运动成就菩提。自在神通游历十方。入佛净土见佛报身大法。五者能令证入百千佛三摩地门。圣性通达具足成就菩提。殊胜秘密诸波罗蜜门。入一切性智菩提无碍圆满大法。六者能令证入百千圣智神通。修入妙行理趣体性功德积集圣道成就菩提。入一切诸佛法藏大法。七者能令证入百千辩才智慧方便演说成就如来圣行菩提。深入秘密一切法义大法。八者能令证入百千诸佛甚深大慈圣行。成就菩提佛行圆满大法。九者能令证入如来百千圣智金刚性道。得佛灌顶入法王位成就菩提。诸佛智身大明遍照金刚菩提。成就法身令得解脱大法。十者能令证入百千诸佛解脱地成就菩提获一切如来。速入百千秘密金刚菩提佛性海藏真如三摩地。满足一切法如来圣性无尽金刚智菩提一切大法。是故上意菩萨摩诃萨埵。先自能说识之妄想如来圣性。二义和合成熟金刚圣智菩提大法者。则是名为菩萨修学如来圣性解行齐行。则能证得自体法界菩提十种大法。然后修入证得无动涅槃无性观。云何方便而得证入无性观者。菩萨先须当心观照本性寂静。寤入灭尽定。得心识性证见清净。惟清惟净证见圣性。自性如如一道寂净。悟达本源反照见静。惟照惟莹惟莹惟净惟寂惟圣。则是名为菩萨得入无动涅槃无性观

若有一切菩萨。依此上意菩萨摩诃萨埵。修学此法门者。则得速证佛无上正等菩提。故上意菩萨摩诃萨。为三世一切法界有情众生。显说演出诸佛秘密金刚菩萨成就无动涅槃无性观。令未来远世一切菩萨一切众生。修证速入如来圣性三摩地无性观者。得佛阿耨多罗三藐三菩提故。是时如来则次第。而令持世菩萨。自说修习观行门。二者下方金刚界地天世界持世菩萨摩诃萨埵菩提萨埵。自对如来前。则为现在一切菩萨。陈说秘密法观。亦令当来一切菩萨及一切众生。修入萨婆若海三摩地。学诸佛金刚菩提一切秘密甚深法忍波罗蜜多实性观。若菩萨依此观门由行。证得如来金刚无边性海三昧。依此三昧得入秘密菩提金刚持地世海性三摩地。从此持世海性金刚愿力置金刚界地建立。所依金刚海性坚牢法藏相生世界。无有障碍等如虚空无差别相。皆是本源毗卢遮那如来。金刚体性坚固秘密法性海中。安立万像大地世界。形色相好主宰神通。灵应化变一切总依。毗卢遮那如来先世大愿圣力加持一切菩萨。及一切有情修习菩提解脱圣道。成就于此世界一切众生。合同一性助佛成熟自在神力。达一切如来三摩地圣智相应。令一切有情无不快乐。同入菩提悉得圆满。皆是毗卢遮那如来往昔之时。于劫海之中有大愿力。修菩萨行时以四摄法及行八大供养。而曾摄受一一诸佛诸大菩萨因地之时所种善根。皆已相摄种种方便教化成就。令一切菩萨安立一切智慧道一切圣种道。一切金刚道一切解脱道。是名一切如来菩提海藏大善福利方便成就。愿海般若波罗蜜多。诸佛菩萨往昔因时所行之行。具足清净解脱圣道。以能善入诸佛三摩地。令其菩萨及一切众生。常见诸佛报身分明了了。以胜解力入于如来功德性海。得成诸佛菩萨解脱之门。游戏神通合同本愿力故。起大悲心誓度有情。悉归诸佛金刚菩提性海圆满成就故。是故如示持世菩萨摩诃萨。令诸一切菩萨。修入金刚三摩地行甚深法忍住。波罗蜜多实性观。云何疾得入此方便而证此观。是时持世菩萨。即当自心眼应当观照。入自心性性体法界。得见自性心体。证于如来金刚圣性。洞达法空无边觉智。大寂慧空观其大智。入心心空证空复空。心如虚空同于法界。了了见性名证自性圣智法体是本心性。神用自在清虚一静法同法性真如实际。若达此性则名本源自性真实圣智无性。是故持世菩萨摩诃萨。往昔因地当本大愿。共毗卢遮那如来令度一切菩萨及一切众生。同入此愿诸佛圣性金刚菩提大愿修行佛三藐三摩地甚深法忍波罗蜜多。住于清净法身实性观者。速成正觉无上正等菩提。当得阿耨多罗疾当成佛。是故释迦牟尼如来。深叹持世菩萨摩诃萨。汝曾久远供养诸佛菩萨。今说如来金刚秘密甚深菩提不可思议。是时诸大菩萨。见如来叹持世菩萨摩诃萨。大众欢喜信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第三大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第四

        大兴善寺三藏沙门大广智不空奉　诏译

是时如来令普明菩萨。说无尽法藏真际观门。三者有东方无极日耀世界普明菩萨摩诃萨菩提萨埵。对于如来大众前。复为现在一切诸大菩萨摩诃萨。陈说秘密真如性净法藏真际观。亦令当来一切菩萨及一切众生。修入诸佛一切般若波罗蜜海藏三摩地。尔时普明菩萨。同共一切诸佛说殑伽沙世界十方刹土一切菩萨摩诃萨及一切众生。于世世生生行菩萨道修持功德时。不如于此娑诃世界一日一夜。修持曼殊菩萨行愿功德何以故。此人则为能于阎浮提忍土之中。修行忍行曼殊菩萨行愿功德。是故超过诸佛净土。则得圣力加被速当成佛尔时释迦牟尼如来。告诸菩萨摩诃萨言。普明菩萨乃能发广弘誓愿当度有情者。是时世尊对大会之众。叹普明菩萨不可思议。是以能共诸佛如来。说曼殊菩萨行愿功德。能令一切众生。得为忍土修行菩萨道是时释迦牟尼如来。则为一切菩萨及一切有情众生。说毗卢遮那佛金刚三摩地。令诸大菩萨修持一切如来金刚三密三摩地故。住清净真如法藏真际观。是故普明菩萨。承佛如来教命传授。共一切菩萨摩诃萨。再向如来前重白世尊言。我等菩萨誓当依如来所说。修入此三摩地金刚三密三菩提真际观门。如是普明菩萨等。稽首如来言。愿佛加被。则得入于毗卢遮那如来三昧性海法藏法身之中。我等诸菩萨依如来言。则入观门。亦同得见自身中平等体性法界虚空。示现于我自性法界平等体性中。廓周法界自在无碍。出入神用无边性海。普皆包纳十方三世一切世界。法界众生悉皆显现。复现诸佛三昧大智光明无相性海。皆从此三昧。出现十方所有诸安立法海。悉能含藏一切诸佛智力解脱圣性菩提及诸菩萨智愿。能令一切国土微尘数佛刹互相隐没。普能容受无边法界而无障碍。成就一切诸佛功德法藏显示如来诸大愿海故。及诸菩萨摩诃萨行愿一切诸佛法轮。流出无尽般若波罗蜜。令诸菩萨演说护持使不断绝。则于如此世界之中。普明菩萨摩诃萨。对世尊前更入于三昧。证法界三摩地佛微细无碍圣智。得一切如来大明慧佛眼所照。普明菩萨圣性智力加持入诸佛法界身。现一切诸佛国土。于此国土复显出微尘佛刹。所有微尘佛刹一一微尘中。复有诸佛净土。于佛净土中有微尘数诸佛。一一诸佛前。复有普明菩萨摩诃萨住如来前。普明则对如来前启白世尊言。复愿如来加被于我。我则得入此诸佛金刚三摩地。是时普明菩萨则证入毗卢遮那如来金刚法藏三摩地。令一切菩萨及一切有情众生。同愿修持入此性净真如法藏三昧真际观。云何应得修入此观。菩萨则当观照心地觉用心智。惟照心性细细观觉。觉照心体见性无动。证觉不动即能常用。用观体智见性清净。性自离念离念无物。心等虚空即证圣智。如如圣性二俱澄寂。空同无体性体虚静。则是名为菩萨证入真如法界性印法藏真际观门。是故一切诸大菩萨摩诃萨。四部弟子善男子善女人。闻普明菩萨摩诃萨。为大众等及当来菩萨。说佛真如法藏真际观已。咸皆愧仰信受奉行

是时释迦如来。次第令不思议菩萨。当为一切菩萨及当来有情一切众生自说观门。四者是故如来则令东南方青色琉璃世界不思议菩提萨埵菩萨摩诃萨。则当如来前。为现在一切菩萨。自当陈说观门

如来秘密金刚佛眼清净无边法界三摩地无漏圣性。令一切诸大菩萨。证入五眼无障观。亦令当来一切菩萨及一切众生。入如来大菩提金刚智萨婆若海。是故不思议菩萨摩诃萨言。若有一切诸大菩萨摩诃萨及一切有情众生。欲令速成无上菩提者。光修此金刚三摩地五眼无障观云何得修入此观门。先当发菩萨广弘无尽大愿四无量心。则得修入此五眼无障观门。证诸佛心三摩般底法界性海三昧。入如来无边等持无边。秘密性无边金刚智无边。平等慧无边四智海无边。真实圣性三摩地菩萨摩诃萨住此金刚三摩地三摩般底者。善能晓知一切诸法如来深密明智。知诸佛法性自在圣智法界空性无动无转。开示一切无边法轮无边功德。令诸菩萨入一切诸佛海云三昧金刚三菩提疾得入如来十种性海三摩地。云何名为十种性海三摩地。一者所证入此佛性海三摩地者。令自心他心绮言妄语意三业行一切诸罪尽皆消灭。悉皆得证性净真圣。咸睹得见诸佛智身。二者得证入此佛性智海三摩地。能使自身他身消灭行杀盗淫。悔过先罪悉令消灭。自能调伏诸见身心得住三昧故。三者修证入此佛性海三摩地者。能令自口他口。消灭四种口过诸罪不善。既得灭已。能以慧眼照见五阴空故。四者修证入诸法性海三摩地。能令自意他意。消灭三毒一切意业之罪。得意地清净。入无生心无动慧智。神用自在达诸佛如来法界圣性法门。五者修证入此无尽法性功德无边性海三摩地。能令自识他识了别法相。入第一义观照谛察。修入菩提圣性佛智。悉皆圆满故。六者修证入此神用自在性海三摩地。能令自智他智广行菩萨行。示现圣智法力。加持一切菩萨。开通寤入诸佛菩提性地故。七者修证入此诸佛根本金刚智性法海三摩地。得见种种因缘差别不同。能令善知如来诸法一切义故。八者修证入此如来法力智性藏海三摩地。能令自慧他慧。得寤广通诸佛智慧。入法圣地般若性海。达佛圣慧菩提圣道故。九者修证入此一切智性法海三摩地者。行诸佛甚深菩提行。能令自心他心。寤入百法明门。速令具足一切诸佛智故。十者修证入此诸佛本愿无边性海三摩地者。令自身他身。修入无上正等地。悉使成就诸佛圣行如来法身菩提法藏故。是时不思议菩萨摩诃萨。令一切菩萨及一切有情众生。修入此佛眼清净无边法界五眼无障观。云何得入修此观门者。菩萨将自心眼反照见用。自心智眼内观澄寂。智眼照见五蕴性空。智眼寂静寂智同体。观见意净静照无见名见肉眼。观用心眼智见相应。用照寂体心眼无碍。智眼明净名见天眼。谛观识用了别体静。识用智明慧观照性。了见法性名见慧眼。谛观法智所知了见法义无边圣性能见自性慧体名见法眼观照寂灭觉了寂静。性同法界法性无体。觉即真净无觉实际。了了见性名见佛眼。是故不思议菩萨摩诃萨。则自证寤入此如来金刚三摩地五眼无障观。令一切诸菩萨及一切有情众生。修入此三摩地五眼圣性无障观者。亦令当来一切菩萨及一切有情众生。修学此观门。速登无上道。疾得阿耨多罗三藐三菩提故

是故释迦牟尼如来。次第令广意菩萨自说观门。五者尔时南方无垢世界广意菩萨摩诃萨菩提萨埵。对如来前我为现在一切诸大菩萨。亦为当来末世五百劫岁之中。菩萨摩诃萨及一切有情众生。是诸四部弟子等比丘比丘尼式叉弥尼沙弥师大比丘僧等。陈说一切如来金刚秘密三密三摩地首楞严三昧。于此三昧是一切三昧王。广意菩萨言。我今令一切菩萨及四部弟子等。修持入此首楞严三昧速超成佛。于意云何。若有一切菩萨一切众生四部弟子等。广意菩萨告言。若住是世界勿得行于狗法。时有比丘常行狗法。自称我是菩萨。于意云何譬如有狗前至他家。于是他家便作为主。见后来狗心生嗔妒啀喍嗥吠。内心起想畏来争食。佛教将尽法欲末时。有此比丘修行狗法。先至他舍作为主想。住施主家吝惜资财为自己物。见后来比丘慰嗔怒目。作物主宰生嫉恚心。种种谤讟说他长短。如此比丘亲近恶友常生贪想。虽读经典志求名利不识良善。常于世间诈行精进。内怀腐烂显异惑众。将诸幡像种种香华。行向人家强行供养。密行谄曲意在求财。佛言语诸比丘。亦不应恃官挟势。畜积生计假托息利。推步盈虚咒术医药历算卜筮。如此出家僧尼之人。是佛弟子常当精进勿行此行。无智比丘诳他迷惑。非言自堕亦堕他人。是故广意菩萨摩诃萨。重白世尊言。唯愿如来印受我愿加护于我。我当则发弘誓大愿。不忍见于来世末劫。不善比丘及一切众生作斯业行。是时释迦牟尼如来告言广意许汝说之。尔时广意菩萨入此三昧安详性定。起佛大慈。当救来世一切众生。师僧父母比丘比丘尼。善男子善女人等令修此观。广意菩萨则对如来及诸大众。说令修入金刚秘密首楞严三摩地三昧性海。其首楞严三昧者。譬如虚空无有内外。一切无碍亦无动摇云何首楞严三昧者体有五种名。一者微尘数诸佛三昧同一首楞严三昧故。一体金刚三摩地。二者百千诸佛金刚三昧。入楞严三昧同为一性故。三者师子吼千三昧。同一楞严在中一体故。四者一切如来一切波罗蜜多。同一金刚般若楞严三昧故。五者诸百千秘密圣性菩提三摩地同入首楞严故。是名为一。是故诸佛一切神通自在法性圣智慧海。总是首楞严金刚三昧王摄。所以者何是故一切有情众生。根本赖邪含藏之识三世一切法。八万四千尘劳种子。无量无边智慧法性。是首楞严菩提种性。云何得入诸佛如来菩提种性萨婆若海楞严三昧灭除尘劳业力种子。如是妄想恶种识性犹如微尘。甚深密细幽小微妙。能含能藏难可得见。如何相舍而得出离。广意菩萨告诸菩萨言。若修金刚首楞严三昧者。则得出离。于意云何不假功力。谛观本心玄入心地。到于法藏真如性海当自消灭。如何修此楞严三昧。一切菩萨言云何而自修习。是时广意菩萨言。当心照看细细观性。用慧方便。智灯照入如毛头许事一微尘性极微无性。即见心定如如不动。智性寂静空无有性。是名修入楞严三昧真净体性。体用反照用慧细观。澄心见性本源体净。证性清净唯静唯正。唯寂唯静了了见性。是名正定楞严本静。如此用功不入邪定。永到菩提同佛圣性证法身如如得名究竟。是故广意菩萨摩诃萨。令一切菩萨及当来有情众生。修入首楞严三昧故。速证阿耨多罗三藐三菩提

是故释迦如来。次第令无边智菩萨。当为一切菩萨有情众生自说观门。六者西南方白色颇璃世界无边智菩萨摩诃萨菩提萨埵。对如来前稽首世尊。而白佛言我为现在一切菩萨。及为来世劫浊乱世法欲末时。一切众生有情命者。我为陈说如来金刚秘密三密菩提观。令现在一切菩萨及当来有情众生。速疾修入觉证平等性智金刚三摩地现证菩提观。尔时众中有一觉慧菩萨。问无边智。于此观门有几种法。无边智答言当有七种秉说修学。云何证得有何因缘证菩提心。何者是菩提心。于是菩提心者有所得不。无边智菩萨答觉慧菩萨言。仁者若菩提心有所得。无有是处。现在心不可得。未来心不可得。过去心不可得。若离菩提心亦不可得。菩提心者不属因亦不属缘。不可名言。似有为法而可立相。非是造作亦非不造作。亦不可得见亦不可得知。无边智菩萨告觉慧菩萨言。如是菩提无量功德。微妙事业无有形相。菩提心者不可名心。亦不可说名无为心。不可说名为色。亦不可说名为无色。如是菩提菩提功德。微妙清净永不可得。一切有情心亦不可得。何以故菩提及心同于法界。是时觉慧菩萨语无边智菩萨言。菩提及心都无可得者。云何修入平等性智三摩地现证菩提观。得无上智正等菩提。是时则无边智菩萨语觉慧菩萨言。若有一切菩萨。当发如来四无量心。如来四无量心者。同于法界圣性金刚等若虚空。灵圣加被者则得证菩提。云何修入于此止观。菩萨谛察当照本心。观贪觉性遍行心起。则住法界性空正定。入三摩地证心寂静。不动不见入菩提心。得名现证菩提心观。又照见嗔心遍行五处。于自他人。见有情性证法无性。不起有相意根正定。入三摩地意静寂性。识性不动入菩提心。则名现证菩提心观。又照眼识根遍计所执。疑妄心生染着诸色。住正定心色尘不起。眼见色等无相寂静。证圣智心入菩提性。则名现证菩提心观。又照鼻识根心着诸香气。染入识智同于性体。观自体性香界识界。通为一体识嗅心起。不染香界鼻根清净。证五分香体入三摩地。达菩提心同佛实际。则名现证菩提心观。又照见耳根响应声听苦乐悲喜。心着情性住佛音声。法乐自在声尘不起。三昧正性入三摩地。耳识根静入菩提心。是名现证菩提心观。又照见舌识深入味界。味根微妙染着性体。观自性心入自佛性。证识正定不染尘味。舌识界中味性寂静。入菩提心同佛圣性。则是名为现证菩提心观。又照见身根。身触细滑遍证诸识。受触身根心性快乐。触尘微妙染着五欲。当观五欲心识为主。贪爱为母无明为父。身亦为根生长邪执。是故菩萨。应当细照谛观心性。入三摩地见佛海性无受无触诸根寂静。心无掉举不造诸恶。身恒清净不染六尘。是真梵行无有所著。如是修者入菩提心。则名现证菩提心观。是故觉慧菩萨言。云何修入疾证菩提。无边智菩萨答言。一切菩萨若修七种极难难入秘密金刚现证菩提观者。则当速疾证入此观。若得证入。云何而作方便更修心地。入是观门有何次第如何修持。若菩萨修证迅成重观心地。当用其心观心见心。心眼见性了了分明见性无见。心净意寂识用性静。寂照静无见尘灭定。俱等身中澄寂澄静。不见身根与触同性。是故觉慧菩萨。闻无边智菩萨摩诃萨说是菩提心观已。对如来大众前。踊身虚空高七多罗树。作诸神通踊跃欢喜。于此会中诸大菩萨摩诃萨。同声赞言甚希奇特得未曾有。是故会中同时得有八万四千亿诸大菩萨摩诃萨。修此现证菩提观门。得证无生法忍。后当来世一切菩萨一切众生。亦同此愿修是观门。得阿耨多罗三藐三菩提故。一切大众闻见说已信受奉行

是时释迦如来。次第令无边音声吼手菩萨。当为一切菩萨有情众生。应当而演自说观门

七者西方无量寿世界无边音声吼手菩萨摩诃萨菩提萨埵对。如来前启白世尊。复愿如来护念于我。我当如来前。说一切菩萨令修入一切诸佛秘密金刚菩提三摩地甚深殊特净土观。亦令当来一切有情众生修入此观。是时会中诸大菩萨众。对如来前启白吼手菩萨。云何而得修持入此观门吼手菩萨答言。若有菩萨。当须如实知见令受心法。入心意念则名受法。已受得法则是受者。心即无念意即无思名心无动。于心无动是真念佛。得入净土真实殊特净土之观。是故则名菩萨真实志诚修入。云何修持得入此观。吼手菩萨言。若菩萨先当重入如来十种诸佛了觉心地。清净解脱真如法观。圣智理性法性净土。云何名为十种法性净土。一者得受法者观极乐净土。受念法已法本无执。受教念者智行无念。法智无受即是真受。法本无生法相亦然。则是了觉是名净土。二者受得法已若作无相。能观所观念无思想得证性土无身无受。非观法相发起圣行。了觉见性证入净土。三者若受得法。观法无著观念无处。不见光华亦无形像。佛体无相犹如虚空。无有处所无念三昧。亦复如是如此修念。是名觉了真入净土。四者得受法时。观佛毫相等于法界。无有色象唯见清净。不见体相同佛法身。无有别异净如琉璃。内外明彻了觉心性。性静无物是名净土。五者若受得法。观自心地照见心性。现佛世界无量净土。诸佛如来一切菩萨。及见自身亦在其中。觉了分明得入净土。六者受是法已自身他身。观见生死无量劫来。轮还六趣受诸苦乐。从生死界得出烦恼。证自心境莲华化生。见佛报身晃耀明朗。犹如千日炽盛无比。了觉自身在于佛前。入如如观是名净土。七者受得法已。谛观心性入佛三昧。当见自身无明有爱。等同体性不相舍离。深着缠缚未有出期。是故菩萨当发大悲。适然清净住佛三昧。得此三昧了见身心。根本自性净如琉璃。莹彻无障名入净土。八者受得心法当自观行。觉心境界妄取诸见。颠倒心生执着我心。迷感邪见障蔽体性。不能明了誓当精进。为诸有情勤修净土。惟愿如来覆护我者。今对世尊则入三昧。乃见自性心如水精。映彻内外悉皆清净。明性了见诸佛净刹。同我体性无有别异。是名觉了自体清净得入净土。九者当受得法。观照心体唯见自性。不见心碍重观自性。深入法体即见起灭。生死变易无有能定。则当重发大慈大愿。再观心性勤加功力。其心入定经无量劫。不出三昧志愿在定。常入三昧教化苍生令证菩提。明慧实际觉了心体。入于寂静得名净土。十者受得法教依受教已。谛观心镜照见心性。唯照唯清唯照唯净。遍观十方廓周法界。朗然寂静无有障碍。性如虚空。同彼弥陀法身净土。于此净土发弘誓愿。当救有情悉令解脱。觉了心镜得入净国。同佛圣性是名净土。如是菩萨入此净土。云何当来教诸菩萨。修入观门证得法性诸佛净土。是故菩萨。先当自心观本觉体。照见心性内心外缘。内觉心起即觉外缘。但观内心心寂无始。圆照寂灭觉悟无物。细观心性六识俱泯。五蕴自空觉证寂静。得心心空灭尽痴定。三毒一体觉了同性。唯真唯正法身寂定。是故无边音声吼手菩萨摩诃萨菩提萨埵。令一切菩萨当来及一切有情众生。同证入十方一切诸佛。阿弥陀观自在王如来法身圣性净土观。是时吼手菩萨。成就一切诸佛金刚秘密十种净土。令一切菩萨及当来众生。同修观行入佛三摩地。得阿耨多罗三藐三菩提故。是时释迦如来。次第令殊胜益意菩萨摩诃萨。当为一切菩萨有情众生自说观门。八者西北方红色摩尼世界殊胜益意菩萨摩诃萨菩提萨埵。对大众会向如来前。为现在一切菩萨。当来恶世有佛无佛有情一切众生。陈说如来金刚三摩地自在无碍观。启白世尊愿佛许我。惟愿如来纳受我愿。世尊则告益意菩萨吾今许之。益意菩萨摩诃萨。则入三昧从定而起。当发诸佛大慈大悲深密大愿。我为来世有佛无佛一切诸天有情众生及诸菩萨。生于三世我当救之。复愿我心等如虚空无有休歇。尽未来际同于众生等类之身尽受无量生死出没作诸同类。接引群品饶益有情。令出轮回四生苦海。修入菩提金刚佛地。益意菩萨言。若违誓愿起于五欲贪着之心。及悭贪嫉妒怨恨等情者。我则诳于十方一切菩萨诸佛如来。我愿则不成。惟愿如来照知我心。我当发愿从今以后乃至成佛。常当护持诸佛大愿。修行梵行随顺净戒远离诸恶过咎不善恶业之愆。唯佛证明我等大愿。惟愿世尊慈悲覆护。我今复有更发大愿。愿我身相及我名号。未闻我名愿得闻之。若得闻者便证菩提。未见我者愿令得见。若得见已疾证菩提。未得见我相好之者。愿令得见。既得见已便证菩提。速令解脱。未得佛法愿令得法。未受得法愿令受得。既受得已心开大悟达证菩提。惟愿世尊惟愿如来。与我印可我之名号及我身相。十方普闻法界证知。惟愿如来与我授记。令一切众生决定成佛。益意菩萨复对世尊殷勤重启。诸佛贤圣虚空幽显。我有大愿志求如来清净佛眼神通自在。游历十方得见诸佛。复愿加被于我愿我身心。遍于十方等如法界。四维上下皆能等入诸佛性海金刚三摩地。八圣道力加被于我。云何为八。一者复愿悉见诸佛如来出兴。教导有情诸大菩萨一切众生同我愿故。二者亦见诸佛如来放大光明。照耀千界靡不周遍。照触我身入八圣道。证见自身神通自在。圣力加持开悟佛道。三者亦见自心在佛法界。住三摩地安隐快乐。四者亦见自身普入圣智。住佛圣性速达菩提。五者亦见自身普证诸义。辩才无碍教导众生。六者亦见自身普入诸地。登菩提道渐当成佛七者亦见自身顿悟诸法住如来地。八者亦见自身普遍法性。住佛法界成佛法身。是故名为证八圣道。入自性圣智同一真如。如来法身遍周法界。同太虚空等入菩提如如实际。是时益意菩萨摩诃萨。我今普为法界众生一切菩萨。对如来前重演诸佛金刚秘密菩提三摩地无碍法性观。惟愿如来印受我教。尔时释迦牟尼世尊如来告言。谁当开说吾许演之。是时益意菩萨。承佛圣旨告一切大众。若有菩萨求菩提时。修持无碍法性观者。若能修习先当发愿起大悲心。依我大愿修入此观。云何修学复愿指示。总当信受依教奉行。诸菩萨言如何修入云何观照。益意菩萨答言。语诸菩萨当心照用。谛观心性清净无物。用觉证定见性寂静。唯照唯寂唯用唯静照见心灵虚朗莹净。廓然明达无有边际。如月在空清彻法界。神用圣性等空无碍。是故益意菩萨摩诃萨。劝发诸菩萨。修入如来金刚菩提无碍法性之观。法性无碍观者。法本不生今则无灭。菩提不增波罗蜜多不减。若菩萨住此法性观门。修学无上正等菩提者。速超法界疾证菩提。得阿耨多罗三藐三菩提故

是时释迦如来。次第令无尽慧眼菩萨。当为一切菩萨有情众生自说观门。九者北方不空宝月世界无尽慧眼菩萨摩诃萨菩提萨埵。向大众会中从座而起。合掌向佛长跪叉手。而白佛言惟愿如来。纳受我愿我当说之。我则当发如来大愿十种圣性心。证入秘密金刚解脱法门。世尊告言语慧眼菩萨。吾当许汝惟听演说。是时无尽慧眼菩萨。则入三昧。以三昧力慧眼明彻。菩萨得见过去未来现在。一切诸佛一切菩萨。一切诸天一切众生。亲对如来。自说三昧圣性之力金刚解脱如来秘法。尽皆信受。依我大愿修集菩提秘密金刚无二观门。当证金刚解脱。是时无尽慧眼菩萨摩诃萨。复愿世尊加被于我。愿我心性入于圣智。同为一体当证清净。心性净者则是如来菩提性也。菩提之性体无染污亦无色象。菩提之性与空俱等。菩提之性同于法界。法界性者等同平等。平等性者则同究竟。心性寂静同为一体。是故菩提圣性无一无二亦无别异。如此证者真同法性无入无出。言法性者不执于入不执于出法性无相。如来圣性无出入处。法智圣慧明达无障。神用寂灭无相无境。云何名为无相无境。不取眼识名为无相。不观色尘名为无境。乃至不随意识了别名为无相。不观外缘心无妄想名为无境。法性本如相境亦静。二相无别同体一性。何以故入佛三昧性同等至。菩提性境等无有异。是故菩萨一切众生。勤加修入十种圣性。则得证成秘密金刚菩提无二法性观三密解脱门

尔时大会众中。是诸菩萨当自有言。云何修习法性观者。当学圣智十种圣性解脱观门。何者次第如何修入。无尽慧眼大士告诸菩萨摩诃萨言。当自于心谛观心月。处空静明体性清净。通彻无翳心同明月。朗莹清虚性如白雪。于是如上所说。圣性秘密法性金刚菩提寂静如何得至。达到菩提速证成佛。是故大会诸大菩萨众。同声启白无尽慧眼大士菩萨。仁者云何名为十种法性秘密圣智无二解脱法性观门。一者世尊说方便智。修入如来金刚功德法性圣智三摩地。证成圣行无二境相金刚菩提解脱门。二者如来严净一切诸佛国土调伏众生。令入菩提究竟出离三界自证圣智金刚三密法性解脱门。三者入诸三昧游历十方。普诣一切如来所修菩提。成就无漏一切功德。令一切菩萨证入金刚性智解脱门。四者安住三摩地。令一切菩萨。速得进入十圣佛地。达般若海圣慧法性。证入金刚解脱门。五者于三昧中。得见诸佛普入法界如来净土。见诸菩萨在如来前受教而听。入金刚身证解脱门。六者在于三昧。自见如来宣说秘密深妙法义。遍诸国土悉皆得闻。甚深微妙圣智法教。达证菩提不可思议。令诸菩萨证入金刚圣性辩才智慧解脱门。七者住是三昧见过去未来三世佛刹。当见微尘数一切诸佛一切菩萨如来教法。是即修入菩提法观解脱门。八者入于三昧。一念之中见三千大千世界成劫坏劫成坏之事。久远已来修持圣智成就菩提故。于一时一刻一念。证金刚定解脱门。九者入三昧圣性。见一切诸佛三摩地证。见自身亦见他身。一切菩萨诸根性智心量深浅。令同诸佛大悲本愿同修梵行。行菩萨道更相运度。证金刚慧入解脱门。十者入三昧定运大悲心。令诸有情志诚发行诸佛大愿。共一切菩萨及诸众生。常修戒定如来圣道。学佛威仪修持密行。得六神通智慧如海。不住涅槃导引群品。令证菩提金刚圣智三密法性解脱观门。是故无尽慧眼菩萨摩诃萨。故能显说法性圣行解脱观者。令一切菩萨一切众生如说修行。愿令习学如来圣行圣性三密金刚菩提正智正见如来秘密法性解脱观门。次第修行令证诸佛一切种智圣力方便如来加持成就菩提速得圆满。是故释迦牟尼如来。深赞无尽慧眼菩萨。善哉善哉汝能快说如来一切诸佛金刚秘密法性解脱法门。其时大会一切众中有十六万亿菩萨摩诃萨。证法眼净入佛三摩地。同修入此法性解脱观。得证阿耨多罗三藐三菩提故

尔时释迦牟尼如来。次第令贤护菩萨。当为现在一切菩萨及当来有情一切众生自说观门。十者东北方金色世界贤护菩萨摩诃萨菩提萨埵。对大会众启白世尊。我当来世第四五百年劫浊乱世。如来圣教将欲末时。所有一切诸大菩萨。所有一切有情众生。令修正见令行正教。勿行邪命勿行眩惑。如是一辈诸恶比丘有痴众生。不信圣教诈作贤良诈现圣相。诳惑世间痴闇之人。诈明假圣口言。我见前世后世生死之事。诈解佛法倒说经律。迷惑众人令生信我。图取财物贪着邪见。如此之人是魔伴党破灭正法。犹如狂人言义失叙。不依次第不识好恶。犹若猿猴心无定止。是故贤护菩萨。重白如来稽首世尊。不忍观于当来苦世。恶业众生作如斯幻。今则如此正是其时。盛行邪谄不依教典。是时贤护菩萨我有大愿誓当救之。惟愿如来纳受我愿。是时世尊告言贤护菩萨。汝曾久事供养恭敬微尘数劫诸佛如来。得深秘密金刚法藏如来护念。今正是时汝当演说。世尊若许惟愿如来。加被于我我则敢说。尔时释迦牟尼如来言。吾今许说汝当演之。是时贤护菩萨。则对大众世尊如来前。不起于座入于三昧。名为如幻三摩地如幻三昧。从三昧起则说一切如来无尽不坏金刚福田圣性圣慧自在神通如幻三昧。若欲修持圣性圣慧如幻三昧者。先当修入十种殊特甚深难胜诸佛圣行。然后乃当修得圣性圣慧如幻三昧。云何修入十种殊特圣行圣性如幻三昧。何者名为难胜圣行。云何名为甚深圣性潜加八识。云何而行修持身心。智行俱证十种圣行如幻三昧。一者修行达悟菩提心证虚空。无意识想自性清净。如如真静无相无愿。心同法性自性本空。体性寂静如幻三昧。二者修持得入法位修进菩提。智见四谛超入圣地。是名殊特如幻三昧圣性圣慧。超越二谛一体真如。同于如来智海佛性如幻三昧。三者如说修行。入于圣性金刚三摩地。不住佛法亦不住菩提。不证道果亦不见于罪行八邪道。入佛圣行性同一体法身圣性如幻三昧。四者修习不舍三业证三脱门。入于世谛行菩萨道。从是三昧起声闻心。入声香界不着三世。性同真如如幻三昧。五者修持而行空法。示现住于声闻形相威仪。盛行非道见行非行。于非行中持净梵行。接引众生能行非相。得达菩提入于佛道。是名圣行如幻三昧。六者修行无相。而随音声不着声相。入十二缘证圣心量。不习二谛缘觉断妄。住烦恼性不入有障。盛行有为不着法相。现辟支身作世尊像。引归大乘。成就无上阿耨菩提一切回向。是故名为回向菩提如幻三昧。七者修学常观无碍。智慧辩才说法导引。有情众生入佛法性。遍于一切不染世间。入涅槃静恒住苦海。常在禅定不入于定。住于三昧不在三摩地名为如幻三昧。八者修行。能现有相住于非相。而入诸欲不染于行。离众生见执着结缚。同世间心住净常乐出三界心。名为如幻三昧。是如幻乐。九者修行。而现凡夫事不着三界。入于邪道不染贪爱。住世谛中离痴五盖。入三毒根不住五欲。证于空性法满具足。在阴界心智慧如烛。证解脱门出离五欲。名为无著如幻三昧。十者修学而现愚痴入诸烦恼。不坏世法而住涅槃。于生死海不犯八难。住于三界不得无难。如是住者当证无见。于五欲法实无所犯不着世谛。是则名为如幻三昧。是故贤护菩萨。说演如来圣性十法如幻三昧。殊特难胜真实圣行无尽福田者。是故若有一切菩萨。次第修行如幻三昧者。先当证悟诸佛三密圣行无尽圣性金刚圣力三摩地。然后得证如幻三昧。迅疾玄悟入一切诸佛金刚圣性实际三摩地观。云何习学当见是义。了了分明如说修行。是故一切如来圣行诸法。秘密一切三昧者。实无可得如幻无定。自性真如诸法寂静。证寂体性空无所有。是故如来一切诸法皆悉如幻。三世众生悉亦如幻。有情无情及诸贤圣皆当如幻。何以故为由于业。随业流转之所化故。佛言我身亦尔。一切事相无有定法。一切圣化圣如幻故。三千大千一切世界。假会和合亦皆是幻诸法亦然。菩萨比丘皆作如是。一切事业共如幻故。凡所有法无非是幻。因缘假合之所成故。是时贤护菩萨。令诸菩萨及诸贤圣。修入菩提如来圣行。圣性无尽殊特功德。不坏金刚圣力福田。自在神用如幻三昧。智海清净圣性之观。云何受持云何修入。贤护菩萨大士告诸菩萨言及一切众生。先发如来大慈大悲大愿大行如幻圣性。然后修习无上正等菩提观门悉地成就。若欲修者。菩萨先应用慧。当心照性见圆镜智。心眼处观见心体性。唯观唯定唯定唯正。圣智圆明唯寂唯静。入自真如同佛体性。达金刚际神用自圣。作如是用功证金刚喻定。速得成佛同如来圣。是故贤护菩萨摩诃萨。令于当来一切菩萨及一切有情众生。同修此教如幻菩提三昧正观。更相运度速超彼岸。是时贤护菩萨当发大愿已。阎浮世界及千国土。诸佛净刹忽然明朗。变为金色六种震动。天雨诸华缤纷乱下。香气芬馥满于法界。其时舍卫国中祇园精舍大会道场内。六百万亿菩萨摩诃萨。得证四圣眼肉眼天眼慧眼法眼。神用自在智慧辩才。总皆一时当自发弘誓愿。悉同贤护大士菩萨摩诃萨。修此如幻三昧圣性观门。当来同救一切众生尽皆成佛。是时释迦牟尼世尊及诸佛如来。共一切贤圣诸大菩萨摩诃萨众。同声赞叹贤护菩萨。善哉善哉能以真实无漏慧智说演诸佛如来。金刚圣性殊特微妙。甚深如幻三昧观者。大众齐声唱言。贤护菩萨不可说尽不可思议。善能演说如来一切秘密教故。是时舍卫国大会诸众。一切菩萨一切声闻。一切诸天一切四部弟子。善男子善女人。一切龙神八部一切鬼神等。同声称赞叹未曾有。咸皆悟解欢喜无尽信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第四大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第五

        大兴善寺三藏沙门大广智不空奉　诏译

    二者后演一切贤圣入法见道显教修持第四品

是时释迦牟尼如来。在舍卫国中祇园精舍大道场。大会众中有百亿菩萨摩诃萨众。五万亿声闻缘觉众。八万亿比丘比丘尼沙弥式叉四部弟子众。五万亿龙神八部众。八千亿鬼神夜叉众。世主四天王及诸转轮圣王有七万亿众八千亿天帝六欲诸天众。九万亿大梵天王诸天众。四万亿人王世主小王众。三万亿善男子善女人众。尔时释迦牟尼世尊。在大会中据师子座。坐百宝莲华台。入金刚三摩地。放金色三昧光。普照一切大千法界他方诸佛国土微尘数佛刹靡不周遍。是时他方净土诸佛世界诸大菩萨。同时尽见金色大光明。见斯光已警觉身心。而来集会向娑婆世界大道场会为作证明。诸大菩萨摩诃萨有百千万亿众。其时菩萨众会之中。有一菩萨名曰普眼。稽首顶礼释迦牟尼如来足而白佛言。普贤菩萨今何所在。世尊报言普眼。普贤菩萨今见在此道场众会。亲近我住在吾左边初无动移。是时普眼及诸菩萨。复更观察道场众会。周遍求觅不可得见。普眼菩萨而白佛言。世尊我等今者。犹未能见普贤菩萨其身及于座处。佛言如是普眼。善男子汝等何故而得不见耶。世尊语普眼曰。普贤菩萨住于法性之身。甚深微妙不可说见。是故普贤菩萨。获无边智慧金刚性身。普贤菩萨在于师子奋迅之定。住首楞严三昧。得无上菩提神通自在。同于如来法身清净。证得无碍实际。普贤菩萨得住如来十种圣性圣力。以得智藏法界为身。一切诸佛如来共所护念。尔时普贤菩萨对如来前。则现圣性自在神力。于一念顷悉能证入微尘佛刹三千大千世界。三世诸佛无碍无别。智身法身同体一性。是故佛言语普眼。汝等诸众不能见尔是时普眼菩萨。闻如来说普贤菩萨甚深圣智微妙清净功德之身。普眼菩萨便则对如来前。证入十千阿僧祇三昧。以三昧力复更遍照观察渴仰不已。欲得愿见普贤菩萨。普眼乃更重观亦不能睹。其余一切诸菩萨大众等。俱亦不能得见普贤身形相好。是故普眼菩萨。从三昧起向如来前。白佛言世尊我已入十千阿僧祇三昧。求欲愿见普贤菩萨。而复毕竟不可得见其身相好普贤之行。及是身业语业意业。坐立行住悉皆求觅都无所见。佛言如是如是。佛语普眼菩萨。譬如幻中种种幻相。所幻住处尚不可得见。何况普贤菩萨。秘密身相体同虚空。身亦秘密语亦秘密意亦秘密。当知普贤圣力自在不可思议。而于法界能入能出。能见能现能隐能没。何以故普贤菩萨境界甚深。不可比度难思难测。惟佛能知无有量已。过量。举要言之普贤菩萨以金刚慧三昧普入圣性同一切法性法界。于一切世界无所依止。普贤知一切众生身心皆空。无去无来性同普贤。无有差别无依无作。性无动转至于法界。到究竟处譬如虚空。虚空之性不可得见。普贤身心亦复如是。尔时世尊于大众中告普贤菩萨摩诃萨。汝乃于过去世来久远。值遇诸佛如来微尘数微尘数阿僧祇劫。等如虚空供养无数如来菩萨说不可尽。是故如来问于普贤。汝当应知往昔已前。过于无量佛刹世界空劫之中。汝曾见闻毗卢遮那如来出世之时遇佛闻法。佛说金刚秘密甚深法藏。是谁为首与诸佛如来诸大菩萨。缘觉声闻四部众等。及此会中大菩萨摩诃萨者。先世已来是谁为师作于导首。令发菩提之心引化成佛。普贤菩萨闻如来语承世尊言。即从座起向佛作礼。右膝着地合掌恭敬。而白佛言世尊。我曾往昔过去世时得值得遇毗卢遮那如来说。过去世时．久远已前未有佛时。有曼殊室利大士菩萨。出世教化无量微尘数说不可尽一切众生。令发菩提之心。修金刚三密三摩地尽当成佛。又更尔时曼殊室利。其时便于大会众中。当自发誓广弘大愿。愿我心等虚空遍周法界。如太空中法界无尽。我则当自尽其志力。广度苍生无有休歇。曼殊室利大士菩萨。则向大众之中发大音声告言。诸仁者谁能与我同愿同行。能承我愿与我为子绍继我法。我则为说大乘瑜伽金刚秘密圣性三摩地成等正觉无上菩提广大因缘。令行菩萨道接引有情。更相运度得成佛果。忽然登时从此众中。出五大仁者大丈夫。来向佛前头面礼敬世尊足已。则当其时发大声言。我能依此曼殊室利菩萨。能发大愿大行广度众生。心同虚空亦无休歇。则当是时曼殊室利菩萨告言。大士善男子。汝等五仁大丈夫。能共吾发行同愿。心等虚空法界无尽。能发广弘大愿之行。救度一切有情众生得成正觉者。汝则真是吾子。吾即与汝五仁之者同其心故。广度苍生尽未来际。五仁大丈夫答言。我等五仁总同曼殊愿故。曼殊室利则为与五仁者大丈夫。安立名字故。是时五大仁者。依此名号趣入菩提。云何名为五仁者大丈夫安立名号

一者名曰毗卢遮那　二者名曰阿閦　三者名曰宝生　四者名曰观自在王　五者名曰不空成就

是故五仁者大丈夫立其名号故已。其时五仁者便配五方各住一处。金刚性海三摩地世界。导引有情教化苍生。是故如此。又五仁者重启曼殊室利菩萨告言。大士仁者与我说一切诸法及说我心。有真如根本清净自性。二种法者为有为无。大士仁者曼殊室利答言亦有亦无。云何二法亦有亦无。则是第一亦有者。复有二种之义。云何为二种之义。一者我执二者法执。执法执我者。我执法执二义。即于我法之中。而能有障有碍。则能于其情性。遍计所执及一切处。则是慧性不能明彻自在用故。二者无我执无法执二义。若菩萨不执我法二义。则于我法之中通达无碍。即无遍计所执性。则得慧性明彻自在用故。第二亦无者复有二种之义。云何为二。一者心真如。二者心有根本自性清净。云何一者心真如。为执真如作有为相。即自执着我性根本。自性垢故不得清净。于一切处有障有碍。则生烦恼贪嗔痴故。任运系缚处处生灭我性苦故。云何二者心有根本自性清净。为自性本来寂静无障无碍。则真如无为遍一切处与根本自性清净性同空故。是以性等真如根本清净。自性同体圣性空故。无缚无解毕竟清净。性体寂静故。是故五仁者大丈夫。见闻说以无上菩提正真妙法。心大欢喜即起作礼。顶戴大士曼殊室利菩萨足。又则五仁者更重咨启大士曼殊室利菩萨大士。仁者更亦为我重说。我身之中心性。及与大士菩萨曼殊室利。并与一切众生。心性妙智等同一性不。大士菩萨曼殊室利答言。吾与汝五仁者及一切众生心性。等同一体无有别异。净如琉璃内外明彻。无有增减悉同清净。是故善男子汝当谛信。吾今与汝五仁者重再实说。是故汝等心性智慧。及一切众生与吾无异。又大士曼殊室利言语五仁者。佛说我心无主身亦无所。名曰摩诃金刚般若波罗蜜多。为身心性具足一切法。亦等同于如来智身法身。何以故身如性相同体无别。常住首楞严三昧性三摩地。性净清彻。是故如来说。善男子亦复如是。如汝五仁大丈夫便立其名号者。则得随名解说于意云何。一者大丈夫名曰毗卢遮那。身心清净性智菩提得圆满是。二者大丈夫名曰阿閦。身心无动性亦无相。大圜镜智菩提圜通是。三者大丈夫名曰宝生。身心平等性智菩提一静一性是。四者大丈夫名曰观自在王。身心清净妙观察智。圣慧通达金刚菩提是。五者大丈夫。名曰不空成就。身心智量性等虚空形同法界。圣性圣慧成所作智。自在神通悉地成就一切菩提解脱是

尔时如来说言。如五仁大丈夫智性。须假大士曼殊室利菩萨金刚般若慧为身心主。成就一切法圣智性。能与五仁大丈夫身心成熟。慧性圆明法满成就。乃能证得无上正等阿耨多罗三藐三菩提。所以曼殊室利大士菩萨。能成熟五仁大丈夫。五智金刚般若波罗蜜多。同一切诸佛五智性金刚菩提故。尔时曼殊重启如来言。诸大菩萨摩诃萨身心圣智性同一体。亦同声闻缘。觉四部众等身心净智性同一体。亦同诸天大梵王等身心净智性同一体。亦同龙神八部及一切众生等身心净智性同一体。智慧清净无有别异。犹如水精内外明晓更无有异。本来清净自性真如。寂静无为以无所得。是故释迦如来告大士曼殊室利言。善说善解诸佛金刚三摩地法故。善哉善哉汝今则是吉祥大丈夫。成就一切众生无上菩提。及一切诸佛菩萨。亦证得阿耨多罗三藐三菩提者。是时诸大众等。告曼殊室利言。由习何教学何法义。大士曼殊室利稽首如来言。我今常修习大乘瑜伽大教三密三十支秘密金刚三摩地观。及一切诸佛菩萨摩诃萨。亦同此教修学成就。证得阿耨多罗三藐三菩提。大士曼殊室利言。若有一切菩萨摩诃萨四部众等。及善男子善女人等。于后末世像法之中。得遇此瑜伽大教三密门秘密三摩地法者。其人福德不可称量不可称计。算数譬喻所不能及。是人乃于过去世无量佛所。种诸善根得遇此教。速证无上菩提。云何之人得遇此法瑜伽秘密三摩地教。大士曼殊室利言。于后末世。若有菩萨及四部众等诸善男子善女人。能除去我相人相众生相寿者相。于世能忍忠孝下心。则得遇此瑜伽金刚秘密三摩地法教。如此人者则能弃舍身命为求菩提。是人先世罪业当为消灭。渐渐修学当得成佛。云何众生不得值遇。不得见佛不闻正法。若有世间愚痴众生。或有诸罪宿业障深。或曾往昔过去世来。广造十恶五逆。或曾谤佛或曾谤法或曾谤僧。如此众生则有三种重障。则不得遇此诸佛正法三摩地教。何者名为三种重障。第一重障者我慢贡高。邪见执蔽不能下心。宾事一切诸佛菩萨师僧父母学妙深法。第二重障者妒贤嫉能。自是非他说人长短。恃势贪嗔好求名利不勤懈怠。亦不能学得如来正法。第三重障者多贪多欲懒惰睡眠。惛沉掉举破戒者多不勤精进。如此之人则不识因果不敬师长。亦不见良善不护业道。是故粗恶之人。生生世世难值正法。对面不遇大善知识。广造恶业死堕阿毗及诸地狱。如此之人则不得遇此三密正法。瑜伽秘密三摩地法教

尔时大会之中。有大菩萨摩诃萨众。有大声闻众。有大诸天众。有大龙神众。有大鬼神众。及诸四部众善男子善女人等。同共启请如来而白佛言。我等众会复更请如来。重说大士曼殊室利。往昔修行大乘深法。金刚三密三摩地法教。神通自在圣德神力。未曾得闻未曾得见。我等众会亦随大士曼殊室利。广发大愿志学大乘瑜伽秘密三密法教。是故大众一时同请世尊如来。为我众等。说曼殊深妙德行圣性殊特。其时释迦牟尼如来。在舍卫国祇园精舍大会之中。如来则为大众入于金刚三昧。从三昧起说如来一世三时法教。显出大士曼殊室利。往昔修行三密菩提。殊胜圣力神通自在。则于是时释迦牟尼如来告于大众言。吾当为汝。分别广说如来一世之教三时之法。然始得见曼殊室利圣德圣力。作大神通证明此教。导引群品悉令归趣。修入大乘瑜伽大教三十支三密金刚三摩地秘密圣性观。是时释迦牟尼如来。即于当世之时说三时之教。是故第一时中说有教声闻律仪。初有小乘度五俱轮及一切众生。四圣成就四果人等。第二时中如来说空教破执有相有情众生遍计所执。度声闻弟子四部众等。及一切地前三贤之人。修行菩提者令归空无相。不执不着中乘行故。是故名为归依空教。第三时中如来演说不空不有秘密法教。破执有执空。大乘小乘之中迷惑法教。破执有执无。破执有者勿令著有。破菩萨执无勿令着空。所以者何菩萨修证。令归大乘瑜伽大教三密三十支金刚三摩地真如法藏性海法界圣性观者。无为无相不有不无名为不空秘密解脱菩提故。是故如来显说大士曼殊室利菩萨瑜伽大教法性三密圣智三摩地圣性观者。广度有情一切菩萨摩诃萨。声闻缘觉四部众等。及诸天龙鬼神夜叉众。善男子善女人等。悉令回向大乘修入瑜伽大教三菩提三摩地圣性观。令得速达本源真如自性本性涅槃无上正等菩提故。其时大会菩萨摩诃萨。及一切声闻众。自恣集会解夏时至。尔时如来告大士曼殊室利菩萨言。汝于前三月夏安居自恣。往请时日龙宫教化。往去不来自恣解夏。时节将到曼殊不来。迦叶心念若后到时不赴法事自恣解夏。则当摈出。诸大众迦叶等咸有疑网时至不来。大迦叶等心怀作念。曼殊独身不合入众。若后到来必当摈出。大迦叶等即白佛言。法事时至。如来语大迦叶。若时将至则当作自恣行于法事。维那即于众中当之揵椎。椎声绝已。大士曼殊当共椎声一时齐到。所以不阙僧集自恣解夏法事。亦断声闻众疑自恣成就。是时释迦牟尼如来。见此会中法事将毕。其时如来以圣意潜加神力告。示令大士曼殊密意圣受。曼殊室利知世尊圣意。则于自恣众会之中。当现神通圣德之力。应时出现丈六紫磨金色之身。坐于法界金刚性海百宝莲台之座。其曼殊身上着于百宝。种种璎珞妙宝天衣。顶背圜光顶有五髻。头上有七宝佛冠。顶戴五佛如来。菩萨身上现其大印手二百二十二。有千臂千手。手中各持吠琉璃钵。钵中各各有一化佛。千释迦同时出现。尔时释迦牟尼如来则告之言。大迦叶汝应当观。大士曼殊室利菩萨手中吠琉璃钵内谛看。有何等相。大迦叶则从坐而起。便于世尊前头面作礼而去。大迦叶则于曼殊室利前。头面礼敬讫。便于钵内观看。及见钵中有百亿三千大千世界。百亿无色界百亿色界百亿六欲界。有百亿须弥山百亿四天下。百亿南阎浮提百亿娑诃世界。百亿释迦如来。百亿千臂千钵曼殊室利菩萨。百亿迦叶。在曼殊钵内有百亿世界。世界中有百亿大迦叶。各各向曼殊前请问大乘法义。复有百亿五顶山金色净土。其中亦见百亿曼殊室利。有百万亿菩萨众当。自围绕。时乃出现放大光明。化度苍生救摄一切。亦乃见百亿大迦叶徒众有大疑网。向大圣曼殊室利菩萨边求哀悔过。迦叶徒众发言。我等小乘之人小智小量。当有疑网愿罪消灭。当时大迦叶及声闻等。便于如来前及大士曼殊室利菩萨前。登时发誓广弘大愿。一依大士曼殊室利菩萨教旨。回向大乘志学瑜伽三密法门三摩地圣性之观。大迦叶众等。尔时则于如来前。头面着地顶礼如来足。复愿世尊纳受我意。与我等小乘之人。愿与发露忏悔疑过大乘授记。则于众会之中。其时释迦如来。则与大迦叶众等。忏悔授记令发大乘。迦叶等其时发愿后已。如来告言汝于来世。遇值无量无数诸佛如来。渐次修学瑜伽三密金刚菩提圣性解脱。当成佛果得阿耨多罗三藐三菩提。故是时一切菩萨声闻四部及诸。大众总皆睹见大士曼殊神力自在圣性无碍。断迦叶等一切大疑。当学大乘令速超佛地。是故迦叶众等同发大愿。复愿我等世世值遇诸佛世尊。修行大乘瑜伽三密渐渐习学。当得成佛无上正等阿耨菩提。则是时释迦如来。为大迦叶声闻徒众。说修大乘十种无犯解脱性戒超出三有圣力自在。欲界无定不染欲界。在上二界不住四禅亦不依四空。修此如来秘密三摩地者在三有界及阎浮提。是故菩萨修学之地能持梵行。若学金刚秘密三摩地者。则得迅疾玄通佛心超出三世。于三摩地。不染欲界不住四禅不证四空。是名不着三有名为出世。是故大迦叶声闻诸众。同共稽首释迦如来。唯愿世尊今为我等。说大乘三密不犯十重如来持戒教法。我等声闻尽皆回向。修入大乘瑜伽三密金刚菩提如来秘密。是时世尊则为大迦叶众。演说不犯十重大戒。汝当谛听谛听吾今为汝分别解说。佛告迦叶如小乘之人。持于声闻十重大戒之者若犯律仪十重过罪。一一从身口意业而生其罪。于有相之中事上犯失为不见心。心性寂灭自性性净。所以见相执持事上漏失。是名小乘犯重过失。执法生罪见取分别。染着心想不能舍离。是故不应生天堕于地狱。是名小乘事法漏失毗尼律藏。如是大乘菩萨持于十重大戒法者。则是不然。如菩萨持戒。常于大乘心行慈悲喜舍。救护一切有情照见心性寂然不起。澄心见性毕竟清净。则名真性。无染无著不取不舍。是故名为大乘十重。菩萨大戒亦复如是。其时大迦叶声闻众等。见如来说大乘十重大戒之法。心生愧仰回向大乘。唯愿如来指授名目。我等徒众深生信受当自奉持。何者名为大乘十重清净禁戒。得名不犯不破犯戒真性寂静。于十重性中云何大乘能犯不犯。一者如来一切心法。金刚自性本来清净毕竟寂灭。菩萨若于大乘性中。能持十重戒者。觉心真净了见心性无染无著。是故菩萨能持十重戒者是则名为不坏毗尼。二者如来一切心法。我障自性毕竟不可得本来无染。菩萨持重戒者。戒性如虚空不见心性了然寂静。菩萨持重戒时。证见心体我性空无。是故名为出过一切诸有相体。是则名为无过毗尼。三者如来一切心法。烦恼妄想本来清净。菩萨持重戒者。于净识性实无所得。于实无所得之心菩萨持戒。不见于相不见颠倒。不见菩提不见实性。名为最胜实性毗尼。四者如来一切心法如如实际。于实际中不见持戒不见破戒。菩萨持重戒者。是则应示当观心地。见实际性心性莹净。不见戒性亦无持戒杂染诸见。是故名为心性清净。通达圣性真如毗尼。五者如来一切心法菩提圣性无来无去。故名如来。菩萨应当持重戒者。得见如来真实心性。真实性者等如法界。无来无去无为之相。菩萨能持如来净戒者。见佛心性等于虚空无有别异。是故名为如来法身菩提圣性。真实得名不思议毗尼。六者如来一切心性净法。本来无住本来无处本来无著。菩萨持重戒者。于无住之中不见有犯十重之性。菩萨持此戒时。于无著心性廓周法界。遍于一切如净琉璃内外明彻。则是名为无自性性净毗尼。七者如来一切心法。等如空际离诸相故。菩萨能持重戒者。于心空际不见能有破戒之相。于性戒中证得法眼性净。是则名为净诸六识法眼毗尼。八者如来一切心法。法本不生今则无灭。菩萨能持重戒之时。于无生性照见持戒。心心圣性体寂清净。不生不灭则证佛地。速当成就无上菩提。是则名为三世平等毗尼。九者。如来一切心法。则是诸佛真如实智。不见有相一切诸法。何以故众生心性本是真如。于真如性中若见持戒。是名有相。菩萨不能解脱。若能不见持戒。不执不着一切诸相。是则名为无染解脱清净毗尼。十者如来一切心法毕竟无相。离于心想清净无障。菩萨能持十重戒者。于戒净性不见有戒不见无戒。得名证离小乘执缚一切戒相。是则名为究竟毗尼。是故一切诸佛如来一切菩萨。由依止此大乘毗尼。持此十种圣性无相十重大戒。毕竟清净离一切相。得阿耨多罗三藐三菩提故。则是时大迦叶。复为大众声闻四果。及诸天龙八部鬼神。四部弟子善男子善女人。对于大会再与大众。复请释迦牟尼如来。为诸徒众。重开演说往昔大士曼殊室利菩萨。因何劫中因何世时。而得遇值诸佛世尊。开演此教三密法门三十支三摩地观大教王经。是时大迦叶等徒众而白佛言。唯愿世尊更为我等大众。称说大士曼殊室利菩萨往昔因缘。尔时释迦牟尼如来。则告大迦叶大众言。吾当为汝分别说之。曼殊室利菩萨。乃于过往殑伽沙微尘数阿僧祇劫久远以前世时。曼殊室利菩萨遇值金刚五顶毗卢遮那。五智尊五如来同时出世。其时彼会中有一佛。名曰不空成就如来。又说过去往昔世时。于妙幢世界中。又有佛出世号名毗卢遮那。五智世尊五如来一时出世。住于虚空金刚法界。说虚空圣性。令为一切有情。证入本性涅槃自性相应安立圣智。到于彼岸真如实性。又于金刚法界内。如是五佛如来同声。共说大乘瑜伽一切如来菩提圣性总摄一切法般若波罗蜜多曼荼罗金刚灌顶大教瑜伽授法王位金刚秘密三密门三十支三摩地圣性观。曼殊室利菩萨为于上首。教诸菩萨摩诃萨四部众等及诸一切众生善男子善女人等。其时令诸人众入此道场。修持大乘。授瑜伽金刚菩提三密门三十支三摩地圣性观者。得证三菩提金刚圣性大寂三昧。再令菩萨勤行精进。观照心地真如实性。证空无相无愿法界一性三昧。得入百千陀罗尼门百千金刚门。百千三昧门百千解脱门悉皆具足。当来得佛同成普见如来。是故则当彼世之时。尔时不空成就如来。其时于大会众中。告言大士曼殊室利。汝乃过往久远已来。亲近世尊供养诸佛。尽于虚空等于法界。微尘数劫不可说劫佛刹之中。见诸佛闻正法。即尔时佛语曼殊室利菩萨言。善男子汝当与诸大菩萨摩诃萨四部众等。再请问毗卢遮那等五智尊。金刚五顶五如来。演说诸菩萨四部众等证修心地。入一切如来瑜伽金刚菩提三密门三摩地圣性观。云何修持得成正觉无上菩提。是时则曼殊室利菩萨。承佛圣旨。与诸大菩萨四部众等为于上首。同共启请毗卢遮那等五智尊五如来。共同演说瑜伽秘密金刚法门。云何修证诸大菩萨及诸四部众等。修学证入一切法如来大乘瑜伽金刚三摩地圣性观者。是时则毗卢遮那五智尊五如来。同声共说告言语大士曼殊室利菩萨善男子但有一切众生及大菩萨摩诃萨四部弟子等。深信此教瑜伽金刚菩提秘密三摩地法者。是人谛受应当弃舍国城妻子不惜身命。为求无上正等菩提者。则得证入此如来。瑜伽金刚菩提秘密三摩地圣性观。则得速达本源自性空净金刚圣性。得成佛果无上正等菩提。是时释迦牟尼如来。则自说过去往昔大士曼殊室利菩萨。同时值遇金刚五顶五智尊五如来出世之时。释迦牟尼如来其时五世尊中示现出世为佛。名曰不空成就如来。说大士曼殊室利菩萨。授五智尊五如来金刚菩提三密门三摩地教。转授与一切众生。修行菩萨道。其行广大其愿无边。出生一切菩萨大愿功德无有休息。尔时曼殊室利。常为无量百千万亿微尘数世界诸佛如来为母。亦常为无量百千万亿微尘数那由他菩萨而为导首说不可尽无上菩提法门。与诸菩萨为师。教化成就一切众生。令证三密菩提出于三世。大士曼殊菩萨广度有情。心等虚空无有休歇。名称普闻十方世界。常于一切微尘微尘殑伽河数诸佛众中。为说法师。得令一切如来之所赞叹住甚深智。能以实见如如法性。于空无相一切诸法通达无碍。以无所得解脱究竟。于是同心普贤菩萨。所行诸行悉皆已办。是故尔时释迦牟尼如来。于此大会众中。则当付嘱大士曼殊室利菩萨五智尊五如来大乘瑜伽三摩地教。令曼殊室利菩萨传授此教。世尊告言汝当为首。绍隆此教瑜伽三密门三摩地观。传授与诸大菩萨摩诃萨四部众等善男子善女人。若得入此瑜伽三密门三十支金刚菩提三昧三摩地观者。则得速超解脱。证无上正等菩提。当得成佛。是时释迦牟尼如来。告曼殊室利言。善男子汝当善听。吾当重为与汝大众分别解说且待须臾。说诸菩萨自当有证。如来则说往昔过去世时。有佛名为毗婆尸如来。出世之时诸菩萨等学此教法瑜伽秘密。如来说已。忽然则有千百亿世界金色佛刹。殑伽沙菩萨出现。而作证明。是故诸大菩萨等。各各自说修持瑜伽金刚三密门三摩地教法。证无上菩提。则是时诸大菩萨等言。得遇值曼殊室利引接于我。令发阿耨多罗三藐三菩提心。修行瑜伽金刚秘密得成正觉。是故一切菩萨众则当出现。共证此瑜伽三密门教。其时世界当时有一国大王。名曰净目天子。于此国内常行正法理化于人。其王当世之时。得值遇灌顶大师说。此瑜伽三密三摩地教。闻此教已。遂即便发无上正等菩提之心。登时国大王净目天子。当时国内敕旨天下处处。令诸沙门建立此三密门三摩地灌顶授法道场。便立道场。每年经于百日修念行道。其王宫中亦当起造授法道场。则阿阇梨教主授法导师。当与天王灌顶。王当后便修学瑜伽圣教三密菩提金刚圣性。尽生不歇。乃后应时有感。诸佛护念万国来朝。令国界清宁万姓安乐。登时王当受福。渐渐于后净目天子。得延年益寿五百余岁。渐次修学得证五波罗蜜。成就四智菩提六根清净悉皆具足。后便得遇诸佛如来世世亲近。王当供养承事无空过者。速当成佛得证菩提。是时释迦如来则于大众中。告大士曼殊室利菩萨言。善男子若有诸大菩萨摩诃萨四部众等。发大菩提心不惜躯命。当以信根真实。为求无上菩提者。则得入此瑜伽大教金刚三密三十支三摩地秘密圣性观。是故释迦如来言。若有菩萨当建道场者。先当拣择殊胜之处。穿深一丈无诸瓦砾骨石炭木及诸恶物。堪为道场者。则向大严净之地。应当建立方等安置大曼荼罗灌顶授法道场。是时释迦牟尼如来。告曼殊室利言。善男子世世若有众生。发广弘大愿能造此曼荼罗灌顶授法三摩地道场者。其人福德量等法界。福如虚空无有尽期。不可称量不可称计。尔时若有国王王子及诸后妃公主宫人婇女等。能与建立此清净大道场者。令国土安宁王当长寿。妃后延年万方投化。人民安乐风雨顺时。是故若有大臣能兴建此道场者。福命长远常得清吉。于国忠孝国安人乐。转转兴泰福不唐捐。是时佛告曼殊室利诸大菩萨摩诃萨等。若有一切众生遇。此瑜伽三密门三摩地教者。乃于过去往昔无量微尘数佛刹中。曾供养无数诸佛。则得遇此如来瑜伽大教三密门三摩地圣性观。及得遇值授法阿阇梨。生生世世学此大乘瑜伽教法。速当成佛疾证无上正等菩提。是故诸大菩萨摩诃萨四部众等。则当志求勤学精进实勿退转。应当谛信谛信发大誓愿。习学此教。是时大众诸大菩萨摩诃萨。及诸声闻缘觉。诸天龙王八部鬼神。四部弟子善男子善女人等。咸皆欢喜叹未曾有法信受奉行尔时大众等心皆喜悦。更请大士曼殊室利菩萨。今对大会如来世尊前。再重请说来劫末法世时修何教法。曼殊室利言再三辞退。对如来前我不敢自说。复愿诸人众同请如来。为大众等说我后世末劫之时。于像法末劫之中。为何教法而广度众生及诸菩萨。尔时释迦如来。告曼殊室利及诸大众等。吾今当为演说分别。如来在世运度众生。遇着世尊功德无比。是名殊特最胜福田。佛语曼殊室利。善男子如来在日有福之人。乃能遇佛。如来灭后薄福之人不可得遇。是故世尊告曼殊言。若有一切众生得如来授正法教者佛有十种威德有畏有敬。作希求之心难遭之想。如此人者授得教法。必证无上正等菩提。何以故如来住世一切有情业力最胜。与诸众生及诸菩萨四部众等授教法者。一一皆证菩萨佛地无上菩提四圣道果。若是如来灭后薄福之人实难值佛。于末法之中若欲授如来大乘正教法者。须遇大师授法阿阇梨。是名次补佛处绍隆我教。修习大乘瑜伽秘密金刚菩提。是故则令建立殊胜道场。于道场中安立本尊如来形像。及诸本尊菩萨形像。一似世尊如佛在日授其正法。是故阿阇梨于道场内。与一切众生及诸菩萨大乘人者四部众等。如佛在时依法授教。入瑜伽三密三十支金刚三摩地秘密菩提圣性观者。是故诸菩萨等及四部弟子比丘比丘尼优婆塞优婆夷善男子善女人。若能至诚亲受教已。切须久乃坚持。修习金刚正法如来秘密法藏。是故则名如来弟子。得授法已勤行精进。六时不阙行道念诵。则须传授导引苍生。一一付嘱与深信善解大乘瑜伽三密三十支三摩地观秘密教法者阿阇梨。亦复转须接引众生四部众等。令归大乘秘密瑜伽三十密门三摩地。则令一切众生速达本源。证自性清净瑜伽秘密金刚菩提一性成道。是人疾证阿耨多罗三藐三菩提故

是时大会众等诸大菩萨声闻缘觉。及诸天龙鬼神四部众等。比丘比丘尼优婆塞优婆夷。令阿阇梨若与学教人欲授法者。先须密授教旨三十观门。其金刚菩提法观者。在瑜伽秘密三摩地如来圣性品中。是故一切大众诸大菩萨一切众生。修学如来圣性观行秘教者。殷勤三请阿阇梨。于大曼荼罗清净道场内。准教结印口授秘契三密三十观门者。不应显露唯当密授。若是不依如来言教。称扬显露者不得圣力潜通佛智加被。则被魔着蔽障。所修圣行不可得道。尔时大众闻佛所说。咸皆欢喜大众渴仰信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第五大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第六

        大兴善寺三藏沙门大广智不空奉　诏译

尔时释迦如来。当与大众一切诸大菩萨摩诃萨埵。次第则说如来金刚圣性平等观门。第三云何次第得入平等门。一者入跛字观本真无染着离垢义。宝生如来说法界真如平等门。就此门中演有二品。一者说秘密归止观照法性决择心地第五品。已上一品教法。于此教法观照决择心地品者。合于道场内秘授心地法。不应于此经显说。合在瑜伽圣性品中别说密授观门。二者后演有一切菩萨修学如来三摩地圣性潜通加被第六品。如来次第当且应说潜通加被品。是时释迦牟尼如来。在大会道场。一切大众诸天等菩萨摩诃萨四部众等大梵诸天等龙神八部等善男子善女人等。见如来入于真如实际清净法界三摩地。放圣性三昧金色光。照普贤菩萨法界性体身心相好支节身分。一一毛孔中皆有不可思议。不可说不可说佛刹海藏。一一海藏有微尘数诸佛出兴于世。有诸大菩萨众所共围绕。诸佛世尊教导苍生及一切诸大菩萨摩诃萨等。又见如来入无依止毗卢遮那。清净法身等如虚空。以智慧身现无量身。普贤菩萨从如来无量智身出现。遍往十方净土承事诸佛。入于诸佛法界。出无量无边不可思议自在。神通法性智身。住于无量一切智门以智光明善了诸法。于诸法中得无所畏。随所演说穷未来际。辩才无尽以大智慧开总持门。慧眼清彻法眼无际。入深法界达智慧境。无有障碍亦无边际。究竟寂静犹若虚空。如是诸佛菩萨世界。及兜率天宫诸大菩萨摩诃萨。亦见普贤菩萨神通自在化现之相。亦见彼一切佛净土一切如来神变神通及诸菩萨。如此诸佛菩萨。皆与毗卢遮那如来。于往昔时同种善根。修菩萨道行普贤行愿。悉已寤入诸佛自在甚深解脱。得无差别法性之身。等入一切诸佛净土圣性海藏而依所住。皆是如来自在圣力。圣性法界神力无边。功德无量不可思议。是时释迦牟尼如来在大会中。告诸菩萨摩诃萨四部众等及诸比丘比丘尼善男子善女人并及一切众生。是故若有菩萨。修于身密勤行观照者。往昔普贤发广大行愿。入于众生三密体性。证修金刚三密门三十支三摩地观者。于一一支观中。入在众生根本自性。法界心性真如理智。奋迅速疾加被安住。证寤金刚三摩地。是时普贤菩萨本愿圣性金刚力智。令一切众生证得菩提解脱门故。是时释迦牟尼世尊告言普贤菩萨。汝常在金刚圣性法界诸佛法身不思议甚深秘密三摩地方便法海之中。同一切如来圣性功德菩提海藏真如法界。所谓有情众生修行加持。速达三密解脱法身证身印三昧秘密三摩地。都有几种门。普贤菩萨言。比来承佛圣旨言教。修持三十秘密观门。世尊语普贤如是如是。尔时释迦如来自言。有三十秘密观门者。且就第一身密十支观门。如来一一分析令修此观。则普贤菩萨。与十大士菩萨。重当稽首如来言。云何有十种金刚圣性秘契身密十支菩提观修证圣性三摩地门。佛言告语摩诃普贤。当与十大士菩萨为于上首。同愿修证圣性圣力加被入一切众生心性身中。与诸菩萨当为上首。引接有情寤入菩提。云何名为十种身密契印菩提三摩地观解脱门。一者名普吉祥威力菩萨摩诃萨。入毗卢遮那大寂清净智。从清净智出。还入众生自性三密识智。有情心地同如来。一切法界圣性诸佛菩提。调伏众生心圣性加持身印。令速证得究竟出离生死苦海智身解脱门。二者名为殊胜道场髻王菩萨摩诃萨。入佛圣力一一境界悉见诸佛如来性海净土三昧。普诣一切如来咨受所修。大乘秘密三摩地功德胜境。法界加持入身密三摩地印。成就法身无变异故得解脱门。三者名大精进金刚脐菩萨摩诃萨。入知一切如来究竟寂灭三昧。令入众生性身密菩提。得安立位一切菩萨地加持身印。入三密门金刚三摩地。普遍万行诸大愿故。证法海如性解脱门。四者名青莲华眼菩萨摩诃萨。入一切佛心成正等觉三昧。于三昧中普现微尘数法界如来无量妙法加持身印。化现法身入众生性。成菩提种无障碍解脱门。五者名菩提幢菩萨摩诃萨。证入如月莹明清净光相普现一切法界以无碍音开演寤入众生智性得入三昧。演说解释微细秘密之义。加持身印达令遍知法界圣性。证见一切诸佛国土。悉现清净不可思义无差别智。自在无障解脱门。六者名无垢藏菩萨摩诃萨。入诸佛智光明如来境界不动不转真如智性三昧。入一切诸佛微尘刹土中。悉见无边诸大菩萨。尽能加持入于身印。达众生体性。迅速疾证成就菩提。神通自在境界解脱门。七者名为现一切如来神变摩尼王幢网垂覆髻菩萨摩诃萨。入法界一相无差别慧光明三昧。一念圣智加持身印。现过去未来见在三世劫数成坏。微尘数善恶之事。悉皆平等真如清净解脱门。八者名寂静光菩萨摩诃萨。入如来金刚慧种种加助众生进分菩提圣道三昧。入加持身印。令入一切菩萨诸根自性性海。各入自智三昧境界神力不可说解脱门。九者名为圣智速疾自在王菩萨摩诃萨。入无尽法界虚空界大神通法身无相三昧。能以加持身印。令圣力化现种种智身应现无量圣智入一切众生性。遍于一切诸佛国土。现诸佛如来无边法界性海圣智解脱门。十者名为法海雷音王菩萨摩诃萨。入三摩地令得一切菩萨诸地成正觉力入佛解脱三昧。显示一切菩萨修行普贤法门行持愿力。次第修行本愿秘密三摩地观。加持身印。入一切菩萨性智菩提三摩地。广大圣行方便愿力。令一切众生速证无上菩提解脱门

尔时普贤菩萨。于如来前广发大愿已入于三昧。与十大士菩萨为于上首。誓当行持大愿安立菩提。同在一切众生身量佛性之中。与真如性海同为一体。加持一切菩萨摩诃萨。入身印增进菩提。是故普贤菩萨。应时对如来前。便入金刚法界性三昧海。自于法性身量海中。现微尘数佛性世界。诸大菩萨及微尘数一切众生。而教导之。复现如来在菩提树下坐师子之座。量等虚空遍周法界。金刚法海大宝莲华。如如性海之内当现示相。总在普贤菩萨身中。法性圣德慧智之中无有障碍。殊胜圣力神通自在。是时如来赞叹普贤大士菩萨。善哉善哉能示现诸佛境界不思议力甚深微妙。发无尽广大行愿诸佛功德性海三摩地。如来大愿故不可思议。无有比量。甚深金刚圣性海不可说不可说故。是时如来告净德妙光菩萨摩诃萨。汝当遍往诸佛法界性海菩提圣德道场。咨授一切如来秘密法门口密三摩地教法。净德妙光即与诸十大士菩萨摩诃萨为于上首。发广大愿行普贤行。得入一切众生种性身心性中。圣力加持口密证于心地。慧辩无碍大智辩才口密真言印。入十支三摩地观者。有几种门。净德妙光大士菩萨摩诃萨。则为十大士菩萨。稽首如来言。有一切十方诸佛。同声共说口密真言印契三摩地观。加持修行有十种解脱门。云何名为十种法门。得证入众生体性。疾得无上正等菩提。何者为十

一者名广演三世一切名字音髻菩萨摩诃萨。入三摩地圣力加持口密印契。入一切众生清净性中证普德最胜灯光焰照三昧。得入一念中现无尽法界金刚慧照普胜佛性海三摩地。速得成等正觉解脱门。二者名说一切众生菩提音菩萨摩诃萨。入三摩地圣智加持口密印契入微尘。数总持殊胜三昧得证教。化阿僧祇劫微尘数众生成熟不思议三摩地观。甚深秘密解脱门。三者名金刚智威力王菩萨摩诃萨。入三摩地圣慧加持口密印契。入普光师子王奋迅金刚幢三昧。证得金刚圣性加持。令修习菩萨胜福庄严诸佛净土。出生一切微尘数诸佛国土。出殑伽沙诸佛如来成就众生解脱门。四者名一切愿海音宝王髻菩萨摩诃萨。入三摩地圣性加持口密印契。证入普妙宝焰妙光三昧。得观察诸佛神通自在无碍境界。清净法性正见正智无迷惑解脱门。五者名智慧幢菩萨摩诃萨。入三摩地圣德加持口密印契证入普胜功德海幢三昧。得入于一切微尘佛刹莲华海藏菩萨众会法界道场中。示现不思议神力清净圣性。入一切众生心。令证入如来法性净土。得诸佛慧海解脱门。六者名佛种智最胜上行菩萨摩诃萨。入三摩地圣道加持口密印契。证入普智光三摩地光明照如来佛性圣智身三昧。入一切诸大菩萨摩诃萨圣性心地。证得自在神力随逐如来观照甚深法义。入广大法界藏真如实性解脱门。七者名遍一切法界音菩萨摩诃萨。入三摩地圣行加持口密印契。证入普见清净无尽福威德光三昧。得普入一切世间出世间自在力出生加持。一切诸大菩萨摩诃萨。成就普贤大愿无边行门法界虚空解脱门。八者名梵音海量菩萨摩诃萨。入三摩地圣通加持口密印契。证入普门最胜三昧。于有相无相二种义一性平等。于法界中加被一切菩萨。证得一切诸佛如来神境通自性涅槃解脱门。九者名说法无尽清净辩才无碍智菩萨摩诃萨。入三摩地圣境神力加持口密印契。证入普门字轮无碍智用三昧。加被一切菩萨摩诃萨。得入一切法门如来秘藏不可说。入一切众生识性无碍慧。皆得寤解辩才无有穷尽解脱门。十者名转法轮音髻菩萨摩诃萨。入三摩地圣智言音加持口密印契证入金刚顶三昧。加被一切菩萨摩诃萨。得入随顺菩提八圣道。是诸菩萨所谓行正见圣道。远离一切诸邪见故。起正思惟舍妄分别。心常随顺一切正智故。常行正语离语四过顺圣言故。常修正业教化众生令调伏故。安住正命头陀知足。威仪圣行审正随顺。菩提道行四智圣种。入佛知见同如来佛心。世间十恶一切过失皆悉永离故。起众生心令正精进。勤修一切菩萨苦行。入佛十力无挂碍。故心常正念悉能忆持一切正语圣智言音。除灭世间邪行世间邪命散动心故。心常正定得三种意生身。善入诸佛菩萨不思议解脱门。是时净德妙光菩萨摩诃萨大士。稽首作礼向如来前入于三昧。即普入一切诸佛平等性法界海。同于如来虚空圣性。普能包纳微尘数十方法界。三世诸佛一切菩萨摩诃萨。同入三昧。入于众生体性加持慧力悉令解脱故。是时十方诸如来。共叹净德妙光大士菩萨。善哉善哉能善加被圣力圣性。入一切众生身心清净智性。进分菩提速成佛果故

是时世尊告海月光大明慧菩萨摩诃萨。汝当为十大士菩萨摩诃萨为于上首。同令运度一切众生。入毗卢遮那如来体性法界海。如来于法界性海中。现百宝莲华台藏世界。其台座上周遍有千叶。一叶一世界为千世界。我化为千释迦据千世界。复就一叶世界。复有百亿须弥山百亿日月。百亿四天下百亿南阎浮提百亿菩萨释迦座佛。在莲华藏世界宝座上坐宝莲华。尔时释迦如来。共海月光大明慧十大士菩萨。同共证入毗卢遮那莲华海藏法界体性三昧。复令千百亿世界中微尘微尘数阿僧祇殑伽沙众生。达证真如法性三摩地佛性海中。如来令圣力。加被增益一切众生。根本自体圣性圣慧。用入三摩地般若圣慧加持。速疾证得无上正等菩提。是时一切大众。共十大士海月光大明慧菩萨摩诃萨。同共稽首世尊如来。海月光等菩萨言。入佛三摩地体性三昧者。一切众生得入此三摩地观不。佛语海月光大明慧。善男子若有一切众生。能弃舍身命深信大乘。则于此教门深当信受。则得入此金刚三密观门教法。即是时十大士海月光大明慧菩萨等。圣力潜加开寤意密。令圣性圣力入一切菩萨摩诃萨意识净性中。速超佛地疾证菩提。云何名为入瑜伽意密印契十支佛三摩地观解脱门。一者名曰现一切大愿普智光照如来境菩萨摩诃萨。入意密印契证入三摩地观者。令此菩萨摩诃萨广修福德圣力加持。入大圆镜智明月净性三昧。证得出生大明智。入一切诸大菩萨佛地除去烦恼。三毒大病悉皆消灭。证大智波罗蜜多。能教化一切众生。庄严一切佛国净土。菩萨净行善巧慧辩方便解脱门。二者名为法云音海光无垢藏菩萨摩诃萨。入三摩地观圣德加被速疾增益善进巧便意密印契。令圣力性入一切菩萨摩诃萨。证入胜慧云音海光圣慧法藏三昧得入一念圣性中。普入一切众生体性种智方便般若无碍智性解脱门。三者名须弥光觉菩萨摩诃萨。入三摩地观圣力加持意密印契。速入一切性寂灭三昧。令一切菩萨摩诃萨证入大智光明。照启其心思惟观察见诸法性。得了寤一切言音陀罗尼门。得受持意密一切大寂静解脱门。四者名虚空宝藏无碍大慧菩萨摩诃萨。入三摩地观圣性加持意密印契。令一切菩萨摩诃萨。证迅疾入法界圣智性开敷莲华三昧海。得入一切菩萨疾寤证入诸法如虚空性。入如来智日三昧常照其心。于一切法无有分别。了一切佛智悉皆平等。于一切法中自在清净解脱门。五者名离染着觉菩萨摩诃萨。入三摩地观圣道加持意密印契。令一切菩萨摩诃萨。证清净性圣智心量。疾得如来印契三昧。达寤灌顶法性三摩地。速达自体真如本源。自性如如解脱门。六者名无碍觉菩萨摩诃萨。入三摩地观圣性加持意密印契。令一切菩萨摩诃萨。证入三密法门。令心速疾量等三摩地。达寤入一切法界性海三昧。入普贤妙行相续现前。大愿深心圆满清净。勤求佛道得大智海。摄诸众生运度成佛。能行大悲大慈大愿解脱门。七者名普觉悦意声菩萨摩诃萨。入三摩地观圣德圣性加持入意密印契三摩地。令一切菩萨摩诃萨。证入圣智迅疾入无生观门。成就福德藏三昧。得入一切诸佛境界无障碍慧。令一切菩萨普得证一切佛功德海。能入诸法实相增进圣性圣智圣慧。观照诸佛法性解脱门。八者名普照三世等觉智菩萨摩诃萨。入三摩地观圣智加持入意密印契。心性真如实相迅疾证知一切众生心意。令一切菩萨摩诃萨及一切有情众生。得入菩提心圣行广大殊胜之愿。得神通智三昧。证入佛界入菩萨界。入四圣界入大梵天王界。入诸天帝释界入天龙八部界。入四部弟子界入一切众生九类有情界。入为一体。如上所说一切有情贤圣法界诸菩萨等。达寤通同一性得证入无障无碍。入佛心智慧神用自在解脱门。九者名广大力妙觉大量殊胜菩萨摩诃萨。入三摩地观照圣行加持意密印契。令一切菩萨摩诃萨。证入金刚智性。疾入一性之中。其身圣意遍证法界金刚慧焰三昧空无所得。普入如来一切法界性海身意。等于虚空无依无处。速达救摄一切众生体性本源自性海藏。令速超佛地神通圣力疾证菩提解脱门。十者名法界光明普觉圣智菩萨摩诃萨。入三摩地观圣慧力加持意密印契。令一切菩萨摩诃萨。证入真如实相。速疾智证一切如来秘密法藏三昧海性。得一念中能忆无量劫事。于一念中悉知微尘数三世一切诸众生根量智慧。令速入一切陀罗尼门一切三昧门。演说无边诸佛深妙海藏。诸法秘密常转不退清净法轮。令一切菩萨及诸众生。皆证得入诸佛境界圣性智慧光明三摩地。入于殊胜圣慧甚深法藏。秘密性海三昧解脱门。是时海月光大明慧大士菩萨摩诃萨。稽首顶礼如来足。承佛神力对世尊前。入一切诸佛毗卢遮那如来海藏身性三昧。普得入于一切诸佛平等圣性普贤行愿。于法界中示现一切菩萨摩诃萨。真际法性身相无形状。心同法界量体性等。虚空得同如来法身性海。五眼显照一切诸佛。大愿大行无尽法海功德解脱门。尔时释迦如来。赞叹海月光大明慧菩萨摩诃萨。善哉善哉普能示现证入毗卢遮那诸佛甚深微妙。秘密法藏性海三昧。无尽殊胜神通自在。入众生体性令得解脱。殊特最胜不思议故。是时释迦牟尼如来。则告大士曼殊室利言善男子若有行人。求一切诸佛阿耨多罗三藐三菩提者。是故诸菩萨摩诃萨。及诸声闻众四部弟子等。善男子善女人。应当入瑜伽三摩地。有前方便。毗卢遮那五智五顶金刚界道场。除灭五盖十缠障蔽心眼。诸恶之罪者。此人则令入是道场。行道观行六时礼忏。大方等佛名经不休不歇。阿阇黎与三时开决心地疑网。行道礼念昼夜六时无有休息者。其人入观七日一食。得证曼殊大智普贤行愿。若有行人被着魔障昏沉缠缚。于道场内暂时迷闷休歇魔障蔽心者。其人则不成菩提道果。更不得入此道场待后别期方应得入。世尊殷勤切当告示语诸修学菩萨行人等。勿使空过徒遣罢劳。其行道行人昼夜六时不眠不睡。过满三七日者。阿阇梨则与日日三时决择心地。得见心性清净现前。则得除去身心之中。五盖十缠烦恼重障。则能堪与授法。便得入于灌顶大清净曼荼罗大道场。授大乘瑜伽三密门。金刚三摩地真如法性观。然后授法已。则不得离阿阇梨。何以故是人学道者。日日须三时渐次决择。然得成就金刚三摩地无上正等菩提圣道。如来说言是故诸菩萨众。四部弟子比丘比丘尼善男子善女人等。末法之代佛教难闻。亦难值遇今时见闻。早曾多劫修学所修。行人一授以后更不得退转离别阿阇梨。常须亲近供养如来。言语诸菩萨是故应知。道场教授有四种义。时处相应行相应说法相应。其起造道场者当欲建立应须有五重院。若是地窄不堪三重亦得。安置四门。各有四天神王作为护界。其道场中安本尊。其坛四角置遏伽香水瓶。并置四门香案及置香炉。亦安宝幢幡盖。四门烧香然酥香油灯。上置道场幔天宝盖。作八叶莲华。其道场内先须。日日造新饮食。于坛场内供养不绝。其供养食入道场人众僧等。并授法教主阿阇梨并不得取食其食。与不入道场人食即得。是时释迦如来告曼殊室利言。善男子如来秘密之法实难值遇。末法之世难遇难闻。若有教主阿阇梨。不在受法道场内。与人妄说如来秘密。三摩地观秘教法藏者。此人好求名利谄谀妄说。其人说者得四重之罪。其听者生生得障道罪。堕入地狱。永不闻正教之法。是故四部众等比丘比丘尼善男子善女人。不应妄说如来秘密之教。若有一切菩萨四部众等。授得如来秘密妙法已。则须常应四时不阙供养。行道念诵坐观。常行精勤勿令懈怠。是时如来说诸天魔幻惑种种相貌。障修学人心眼圣道。若有诸菩萨及四部众等比丘比丘尼善男子善女人。学此瑜伽三摩地教法者。如是人等常当节食。七日一餐则得无畏。不被天魔鬼神得便。频那夜迦入行人身心而作障难。或对人目前出现种种相貌。及夜梦境界现作佛形。或作菩萨诸天梵释形像。或是龙神恶鬼形童男童女形。诸天鬼神女形。或闻空中异香。或闻念陀罗尼。或闻念佛念法赞叹音声。或闻歌唱巧妙之声。或闻念佛音乐之声。尔时炳显重当演说。或令行者痴定不动。或嗔或喜爱染见取分别执着。或得口中美味如蜜。或于闇室现明如日。或现白光赤光诸恶虫辈。或令人足睡或令人无睡。或令人聪明或令人闇钝。如此变异并是天魔鬼神入心。与行人而作障道境界因缘。令遣行人有进有退不成道果。死入魔宫令为眷属。是故如来说显切摽魔幻。变转动念不得正定。亦复入其人心妄作聪辩诈知宿命。令见一切幻相前后生死之事。善恶诸相魔作幻惑。非关正智唯心示变莫取外缘。修学行人必不得于梦境界。及现眼前取相执着。动转人心恐畏怕怖。则被天魔鬼神之所障碍。行人正见。须常谛观心性见性寂静。心性无物是相莫取。则无境界妄想因缘。是故行人勤行精进。实勿退转懈怠懒堕。则得速证无上正等菩提。是时释迦牟尼如来。于舍卫国中祇园精舍大道场会中。告诸大菩萨摩诃萨。一切大梵诸天王帝释天众。龙神八部修罗鬼神夜叉众。四部弟子比丘比丘尼。善男子善女人众。尔时释迦如来在大众中。入金刚寂智无心定三摩地三昧。从三昧起放大慈大悲法性神光。遍照三千大千世界大梵诸天众。菩萨摩诃萨四部众等比丘比丘尼及诸天龙修罗鬼神众及一切众生等。如来告示。普令志求无上正等菩提者。是故世尊告语诸大菩萨。应是修学如来大乘瑜伽秘密金刚三摩地法教。行人更须入此道场。修入一切佛心金刚大智秘密法门观。如是一切修行菩萨四部众等比丘比丘尼等。先当持钵乞食。于四威仪详序而行次第乞已。于施主家供养食讫。还至本处澡浴清净。复入道场不得懒堕睡眠。懈怠不勤断绝休废。如是菩萨及四部众等。不依此法受师教戒者。则不得成无上菩提诸佛道果故。是时释迦牟尼如来在大众会中。告诸菩萨言。吾今说诸佛如来瑜伽金刚秘密圣性菩提三摩地法教者。如来起大悲智救摄有情。令一切菩萨修习圣性金刚菩提法观。是时一切大众诸大菩萨。四部人众天龙八部等。闻佛所说踊跃欢喜。赞叹如来演不思议教法。深生惭愧得未曾有信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第六大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第七

        大兴善寺三藏沙门大广智不空奉　诏译

尔时释迦牟尼如来。说菩萨修行次位。第四云何次第得入净土门。一者入左字观本净妙行义。观自在王如来说妙观理趣净土门。就此门中说有二品。一者先演不思议法界圣道如来真如法藏自在圣智第七品。二者后说有三贤菩萨入法位次第修行回向菩提第八品。如来次第先当且说圣智品法义门

是时世尊说一切菩萨修学大乘。求无上正等菩提者。入四十二位修证三贤十圣地等觉妙觉佛地者。菩萨于大乘法中。广发大愿行菩萨道。修入如来圣行菩提。从地前次第而学。从此修习凡有二义。云何有二。一者外凡。二者内凡。云何名为外凡。所谓菩萨持五戒十善。修诸业行。学习六波罗蜜散心修持得生天上。亦生人间成有为福受。有漏快乐故。二者云何内凡。所谓菩萨学习菩提无为无漏福。次第修行位中学有三等。何者为三。一者下贤。二者中贤。三者上贤。且初下贤菩萨入十信者。修学十信行得十住行。相扶接引为信成就故。次有中贤菩萨入十住者。修学十住行得十回向。相扶接引名为解行成就故。三者上贤菩萨入十回向者。于加行位中修持十回向。学耎顶忍世第一法。名为次第修证。成就圣胎渐登圣位。进修菩提成就故。已下三贤菩萨位。纯在有漏修学故。如来次第说十圣位等妙二地。菩萨有四等上中下及最上等。云何为四。一者且下等六地已下位菩萨。修学三密三摩地者。名为随相行。用修行入定半有漏半无漏。入定即无漏出定则有漏故。二者次有中等七地位菩萨。修学三密三摩地者。名为无相用。修持入定者住于三昧。则得分证无漏圣道渐证修行入。菩提道次第成就故。三者上等八地位菩萨摩诃萨乃至法云地菩萨。修学三密三摩地者。是名无功用定。住是三昧得名纯无漏道。证入金刚圣性运通。无为自在神力无相。无功用任运成就。得登佛地进成菩提故。四者次有最上殊胜等觉妙觉二位菩萨。修入佛地住如来三摩地故。得三种意生身。证金刚法界圣性三昧。与真如同无相无念。一念慧得金刚喻定。同佛不坏金刚性。入无为圣智道圣性相应。则成无上正等菩提智身法身满足故。名为如来。是故释迦牟尼如来。说一切菩萨及一切众生。修学如来无上菩提者。依一切诸佛金刚圣觉智修行得入佛地。云何入圣觉智得入佛地。菩萨修入圣智者则是觉也。觉者佛也。觉诸有情圣智相应。是名众生本自觉也。觉本心源即名了见烦恼性者。是名菩提性也。菩提性者则是法身佛也。是故世尊言告诸菩萨摩诃萨。所有一切众生求于无上菩提者。菩萨常当修持如来一切觉。一切觉者是名一觉。觉诸情识空寂无生。何以故决定本性本无动摇。佛言一切境界本自是空。一切识识本来空性。一切境识。本即是空。如何言见。佛言见即为妄。何以故一切万有本自于空。无生无相本来不有。本不自名悉皆空寂。一切法相亦复如是。一切众生身亦如是。身尚不久云何有见。佛言本来清净故是名本觉。觉本净性清彻无处。是故名为法身智身满足故。佛言一切众生当用觉观。觉本心性体静无生。离众生垢故。觉本无寂离涅槃性故。觉应诸法于一切法无住动故。无动无住如菩提故。譬如毗楞伽宝随色而应。同为一体无有分别。如来佛性随情皆有悉应清净。众生德感亦复如是。菩萨若证心无所住无有出入。得同唵摩罗清净佛识故。佛言告语诸菩萨摩诃萨。四部弟子比丘比丘尼善男子善女人等。修行如来金刚三密秘密圣性菩提者。则得迅疾玄入通证如来佛心。速得阿耨多罗三藐三菩提故。是故如来告诸一切大众菩萨摩诃萨。应当修学。是时释迦牟尼如来。从此阎浮提世界。尔乃却往去至彼上界。来说往昔在第四禅地中说摩醯首罗天王宫中。与无量不可说不可说百千亿阿僧祇微尘数诸大菩萨摩诃萨众。及与无量大梵天主并诸梵众于大会之中。尔时释迦牟尼如来在天王宫。于百宝摩尼殿上。如来坐百宝莲华宝座。世尊于座上结加趺坐。入诸佛体性界虚空三昧。从三昧起放千百亿金刚真际实性三昧虚空光。光照千百亿世界微尘数一切诸佛入金刚菩提真如实际三摩地圣力圣性。令一切诸佛出现相助证明。于是复照莲华台藏世界海百万亿紫金刚光明宫中。照见毗卢遮那如来。法身智身法界圣性。真如法藏无有内外。同其圣智诸佛金刚。菩提一性靡不周遍。是时则释迦牟尼如来。共法性毗卢遮那如来。在千百亿莲华法藏世界金刚光明宫中。同在金刚三摩地。住圣力性三昧。则是时释迦世尊以圣性神力。密启毗卢遮那如来。如来则向后时请为一切菩萨及一切众生。为说修证入佛金刚菩提三摩地故。尔时释迦其时从三昧起。殷勤再重请毗卢遮那如来。与一切菩萨及一切众生。说佛根本自性智道心地法门。则是时毗卢遮那。则为释迦牟尼如来。并化千释迦。及大智通菩萨等一切诸菩萨。并大梵诸天四部众等。谛听谛听吾当为汝。重说一切诸佛一切菩萨。往昔修持诸佛五圣智证入心地。秘密体性三摩地修行不可思议不可说。修入金刚菩提佛果。尔时牟尼世尊言说。毗卢遮那久远已前初因出世。吾于毗卢如来佛边。往昔吾与一切菩萨一切众生修学观照同入佛性。圣智菩提道达本源。自性清净照用。还入毗卢遮那五智佛地心之根源。体性根本真如法界藏。入金刚不坏性。达圣智菩提地速成佛果。尔时毗卢遮那佛言。则为说如是过去三世一切诸佛一切菩萨已学当学今学。是故一切菩萨大众。汝当善思修行。我已百千阿僧祇劫。修持是心入佛三摩地秘密金刚三密法藏。得成菩提佛果。以之为因。初舍凡夫成等正觉。号吾为毗卢遮那。与一切诸佛菩萨立为根本。尔时释迦世尊。秉演诸佛甚深大法大义五金刚智。在一切有情众生心性。于意云何如是一切诸佛一切菩萨。与毗卢遮那世尊。五智五如来。同共修行导引苍生。为一切有情众生。往昔因地修入菩提道。一时成佛号名千释迦。及千百亿化释迦。毗卢遮那同共住莲华台藏世界海。其台周遍有千叶。一叶一世界为千世界。毗卢遮那我今化度以为千释迦。据千世界后就一叶世界。复有百亿须弥山百亿日月。百亿四天下百亿南阎浮提。百亿菩萨百亿释迦座。佛坐百亿菩提树下。各各说汝所问菩萨。修行菩提萨埵心地法品。其余九百九十九释迦。各各化度现出千百亿释迦亦复如是

尔时毗卢遮那佛言。千华上佛是吾金刚圣性法智化身。千百亿释迦。即是千释迦化身。吾已为本源。名为毗卢遮那佛身。与一切如来菩萨。作成真如实性金刚大智菩提法藏为本故。是时莲华台藏金刚座上毗卢遮那如来。告言语释迦牟尼世尊。吾与广答千释迦及化千百亿释迦。作菩萨时修行心地。汝所先问一切金刚圣智菩提圣性种子。往昔从因地之时。一切菩萨摩诃萨。修入成佛从几劫来。我与一切有情众生开心地法门。入金刚慧智菩提道。以圣力圣智圣性。加持一切修学菩萨。一切众生心地自性圣智。速达本源自性清净法身智身。金刚菩提如来佛地。得成阿耨多罗三藐三菩提已。是故尔时释迦牟尼如来。再问毗卢遮那金刚萨埵心地三密三菩提。则释迦牟尼佛言。亦语千百亿化释迦。我今重启毗卢遮那世尊。再说一切诸佛根本秘密法藏。说一切菩萨教藏。说一切声闻法教律藏。说一切大梵诸天行菩萨道智藏。说一切众生心地法门。三密菩提佛性自性海藏。如是一切菩萨一切有情众生修行法教者。为何因何缘。得入此地四十二菩萨圣位修证。入圣地金刚菩提等觉妙觉地。若得当成佛果为何等相。菩萨先当修入金刚。五忍如如实际本源。自性真如圣智佛道

尔时释迦牟尼如来。即当起发圣意。启陈毗卢如来言。若菩萨修学根本金刚菩提圣智性种子。令入佛圣性三摩地者。于意云何。则是时毗卢遮那如来。告释迦牟尼言。若有一切菩萨摩诃萨。当为一切有情众生。为求阿耨多罗三藐三菩提者。菩萨修学菩提不惜身命。应当弃舍求无上正等菩提。先度一切有情众生。速当成佛得菩提者。是诸菩萨依止如来大愿力故。成就一切金刚解脱。则当同诸佛如来金刚圣地。住佛菩提故。是时则于金刚性海莲华台藏法界大会。于一切菩萨众会之中。有一大智通菩萨摩诃萨。从坐而起稽首合掌。今对毗卢遮那如来前更重殷勤发弘誓愿。愿我心等虚空如金刚坚。成不退菩提。于四十二位次第修行广度有情。虚空若尽度众生则。休虚空不尽我当度众生亦未能。休大智通菩萨发大愿。已则是时法界莲华海藏。中忽然涌出微尘数殑伽沙诸大菩萨摩诃萨出现作证。则是时一切诸大菩萨摩诃萨告言。今者为如来圣性幽通加被。我等一时见闻大智通菩萨。发广弘愿已。皆出能现而作证明。是故一切菩萨众言。我等亦当随喜。尽皆共大智通菩萨同其愿故。心等虚空广度有情无有休歇是时微尘数一切诸大菩萨摩诃萨。则同智通菩萨广行菩萨道。当发大愿我等修学尽未来际。志求不退无上菩提者。于四十二位法门之中。次第修学。从坚信忍中入十发趣心。修行一切诸佛秘密三十支观门三摩地金刚。菩提向果尔时标显。初从十信修行次位。云何修入十发趣心。一者舍心。舍一切物及己身。国城妻子一切舍。二者戒心。持菩萨十无尽戒。及一切诸佛大乘戒。三者忍心。于无生忍中。于一切法尽忍。四者进心。修持如来一切善法常行精进。五者定心。于一切法常住正定。六者慧心。于一切佛法能行善巧智慧。七者愿心。于一切法起大悲心广。愿救度一切有情。八者护心。于一切佛法中。常起菩萨大护法心。九者喜心。于一切众生安乐。常生喜乐心。十者顶心。如人顶高贵不见。观心正定于佛法中最为上。胜名观照顶。心则是故名为菩萨修入十发趣心向果

尔时如是体性本源毗卢遮那如来。告言一切诸佛。当知菩萨从初发心志求坚信。从坚信忍行修入十发趣心。入坚法忍中行十长养心。修学菩提心向果。一者慈心。慈能与乐。二者悲心。悲能拔苦。三者喜心。达性无生菩提智道生喜悦心故。四者舍心。舍一切有为诸物。及国城己身妻子男女一切舍。五者施心。施一切有为身命。男女妻子内外心。国城田宅尽皆一切施。六者好语心。与他人己身。于内外一切处。常与一切人好意好语心故。七者益心。菩萨自取其恶。常恒资益一切众生利益心故。八者同心。共一切有情。同入无生心同入菩提法。是名同法三昧得同心故。九者定心。得一切如来正见正性正定一切佛智。悉由定力三摩地心成就菩提故。十者慧心。于一切智慧。能生一切佛法般若。波罗蜜多是名慧心故。是则名为菩萨修学十长养心向菩提果。是故金刚圣智身毗卢遮那如来告言。一切诸佛当知如是一切菩萨。从坚法忍行中。修十长养心入坚修忍中。进行十金刚心。修学菩提心向果。一者深信心。于一切诸佛大乘甚深法藏。常行大信心永不退转。名为大深信心故。二者念心。于念不失一切诸佛正智。念大乘甚深妙义戒定慧心。是名念心故。三者回向心。回向一切大乘法教如来无上正等金刚菩提。名为回向大乘心故。四者达心。达如来圣智理趣。达照寂心内外清净名为达心故。五者直心。直正圣道正智心性。正无邪曲无妄见谄谀。真空实性名为直心故。六者不退心。名为进求菩提心无有退。达性不转是名不退心故。七者大乘心。不入二乘亦不入外道诸恶执见。则名为大乘心故。八者无相心。不入一切有为诸相。不入五尘色像。是名无为无相心故。九者慧心。于一切诸佛智慧悉皆无碍。是名慧心故。十者不坏心。不坏大乘正见菩提正智佛心。名为不坏大乘心故。则是名菩萨次第修学十金刚心向菩提果。是时圣性身毗卢遮那如来告言。一切诸佛当知。菩萨从竖修忍行中。修十金刚心。入坚圣忍中。修向十圣地。进入菩提心向果。一者体性平等地。二者体性善慧地。三者体性光明地。四者体性尔焰地。五者体性慧照地。六者体性华光地。七者体性满足地。八者体性佛吼地。九者体性华严地。十者体性入佛地。是故则尔时名为十圣菩萨地修向菩提心向果。是时法身体毗卢遮那如来告言。一切诸佛当知。菩萨从十金刚心修入坚圣忍中。修十圣地入佛如来地。修向菩提心佛果。一者金刚智定等觉。地量法齐等等于如来。体性实际真如一性一切法。名等觉圣地。二者妙觉地。百千亿微妙圣智金刚慧力。入金刚喻定妙觉地。修入此地中。成就如来解脱金刚般若波罗蜜多大智身法身满足故。名为圣性妙觉地。是故名为一切诸佛。修入如来金刚菩提妙觉地。得成阿耨多罗三藐三菩提故

是时毗卢遮那秉显五智尊如来同共说一切诸佛如来法身体性平等金刚智般若慧四十二位法藏法门品。毗卢遮那言。于我同与五如来。一切诸佛及一切菩萨摩诃萨。从久远因地往昔先世已来。为菩萨时广行菩萨道。修入菩提佛果之根源。如是一切菩萨及一切众生。同修入此十发趣十长养。十金刚十地圣道等觉性地妙觉佛地。当成佛果无上正等菩提。无为无相大满清净常住法身故。是故如来说已应当次第而演说之。尔时毗卢世尊。即当说第八品。八者三贤菩萨入法位次第修行回向菩提第八品

是时毗卢遮那如来五智尊金刚圣性法海莲华台藏世界住清净金刚智性三摩地摩尼宝性法藏中毗卢遮那如来于此金刚性海三昧三摩地法藏。化现千百亿释迦千百亿诸大菩萨摩诃萨。是时于此菩萨众会之中。有一菩萨名曰大智通菩萨。从千光王三昧起。重启咨陈毗卢遮那。世尊所言如来上说。略开心地道秘教法门。十发趣十长养十金刚十地名相。等觉妙觉佛地。其一一义中未可解了。唯愿说之唯愿说之。妙极金刚圣性圣力三摩地法性宝藏一切智门。一切佛三摩地门。一切三昧门。一切金刚门。一切总持陀罗尼门。一切神通自在门。一切虚空门。一切无为无相门。一切解脱门。大智通菩萨请问如来。是故菩萨云何修持如何学习。证此法门成就菩提故则。是时毗卢遮那如来告言。千佛当知及一切菩萨大智通菩萨等。佛言善男子谛听谛听。汝所先问云何义者。修习观门入十发趣心十长养心十金刚心十圣地心等妙二位。心佛地圣道中从初次第。云何修行入此法门得成菩提。佛言告语诸大菩萨大智通等吾今与汝分别解说。先从坚信忍中。修入十发趣心向菩提果

尔时毗卢遮那如来。便当为众秉称胜义。微妙深邃再当重显。标举证修先入十信观门。从初起首次第修入。一者舍心。若菩萨于一切舍心。行檀度波罗蜜多。发广大行愿行菩萨道。修持十波罗蜜甚深一切圣行。先舍财物一切饮食汤药。常恒供养诸佛三宝。心无贮积非前非后。渐渐修行胜行于后。乃为王主舍国土城邑不为主宰。若破悭贪应当舍弃田宅金银。明珠不作贵宝之心。次当则舍男女奴婢车马妻子己身。不以欲爱忆念为心。于一切有为之相及诸珍宝资财。是有诸物一切应舍。尔时次第于己身心。执持见取我人知见。假会合成立名主者。造作我见生一切执缚。及有十二因缘。无合无散无物无舍无受者。一切应舍生无为心无相心作。用无生空观入心正定。除灭十二入十八界五阴六根六尘。同一切事为一合相。悉能寂灭得无我无我所。空相假成诸法。若内一切法若外一切法。于世出世诸法实性中。不舍不受。是故菩萨常当一切舍如空性故。是时名为假会幻化合成。观照性净现前故。舍心入性证空三昧。二者戒心。若有菩萨能持如来大乘戒者。为一切有情众生及自己身。能持大乘菩萨十无尽戒者。如是菩萨则能自己及他一切。常能观见心性戒性如虚空持者为迷倒。菩萨于自根本自性之中。清净真如不见有戒。谓戒性如虚空亦不见他戒。菩萨于持戒心性之中。戒为非戒非非戒无受者。十善戒无师说法戒及有欺盗。乃至一切贪嗔邪见。无集者无散者。亦无受戒亦无不受戒故。于圣道性悉皆清净。持戒道性亦复如是。菩萨应当常持．清净禁戒行菩萨道。常与一切众生同心同性同行同德。常行慈良清直正实正见。舍嗔喜等诸善不善皆应喜悦。是名持十重大戒正性。亦是菩萨持十无尽戒体性制止八倒。于一切圣性离照定心性。真静现前一道清净故。三者忍心。得是忍者于一切众生本源自性中。无有忍相名无相慧忍。菩萨于忍慧无相性中。令其智慧能照心体。证体自性得心清净。性净无物达入一切空。名为空忍。若菩萨于一切众生。能行普愿行忍。名为一切处忍。菩萨于一切处忍中。入无生忍。常自观身根本行性不生不灭。证得无生行忍。菩萨行行更当为一切法界有情。修持三种大忍。若被他谤害不生起念得耐怨害忍于一切众生界行菩萨行。常被他人。恼乱障碍不生苦恼。安自己心及一切众生心。入清净性心名为安受苦忍。菩萨于一切境界处。行无量愿行无量忍心。于一一行中。谛观行性能证心性。名为谛察法忍。于一切法忍三法忍性之中。不见有忍是名菩萨无相行忍。次则菩萨于无相行忍性中。用观无相行忍无受者相。无起打心无刀杖心。无杀害心无嗔恨心。皆悉如如性无有起相。菩萨于心圣性体净之中。无一无二。于一谛一照。观一性一相。无无无相有无无相。非非心相缘无缘相。行住坐立动止我人主宰缚解。于一切诸法悉皆无相。了了分明。见性空寂。无自性性相如如圣道一切空性如是。忍相性空不可得故。一切菩萨应当志勤。修学一切法忍无相圣道。四者进心。菩萨于四威仪法。常行摩诃萨大悲愿行。为一切众生求大乘菩提。常行精进自利利他无有空过。菩萨于四威仪法中。行住坐卧常应观智心性。常于一切时。常入法空圣智定。照心圣性。性净复空假合假会。于心法性照见寂静。登无生山入无为道。而见一切内外之性。诸法性空空无所有。如有如无于四大性空。一切色相亦复如空。于外有为境界。一切色相青黄赤白及一切色。性同空故。菩萨达空而不观一切色作有为相。菩萨若住四威仪。进修菩提无有空过者。即证入一切三宝智性。真静体性常得现前者。则得生生值佛见僧见法。世世精进学佛威仪。常入一切信进圣道。名为无相信信进道空故。不见四威仪证无生空。无作无用无受无智无慧。起空定入世谛法。于二法出入亦无二相。心心相续常在空心。进顺菩提证心见性。于二法中无相通达。进分根本菩提如如一性相故。五者定心。菩萨修一切善法。皆从一切定力而生一切善。得阿耨多罗三藐三菩提。菩萨于一切大乘法中。修菩提智。先当观行澄心照性。令心寂定证性清净。于无为道性不见有法。菩萨若修一切诸佛菩提者。皆从定力得灭一切罪。而生一切法般若波罗蜜无漏智慧。诸佛菩提三摩地法故。得入如来寂灭观。证无相性无相慧无量圣行无量智心圣性三昧。一切凡夫圣人。菩萨摩诃萨无不入此佛性菩提三昧正定。是时菩萨证得体性圣性相应。则是皆由一切体性圣智定力故。得见微细我执自性我人主者。众生执着我见作者受者。一切执缚中。取着不解者。见缚体性是障。及一切诸相有为因缘散风动心。不得寂静定力而灭者。无有是处。是故菩萨摩诃萨诸佛如来。令一切众生修入灭尽寂定空。空空八倒无无因缘假静慧观空空空照。一切幻化假会合成念念中灭。受想行识一切三界异熟诸果。罪性根本皆由得定力而灭。得证心体离相了了见性。则灭一切相而生正智。得达圣性证入一切诸佛菩提故。六者慧心。菩萨志求佛法。于心地智眼观。照本源根本。自性中本来空慧。非因非缘亦非无缘。亦非有因亦非无因。于空慧中道圣力圣性。知体名心是体心心名识分别。一切诸法假会因缘。是一切我人假名主者。菩萨于一切众生。广行慧智令入菩提。与道通同趣入佛果。诸行因缘入圣舍凡。于一切凡心令尽消灭。性得清净与佛道同。若菩萨修有漏福。则生诸天。若修无漏之业。得入菩提无上道果。是故菩萨。修一切善法证如来圣智者。是名体性功用。若一切我见者。名为无明缚解功力。如此障碍菩萨修学如来金刚三摩地故。以金刚圣力加持。一切众生有情烦恼尽皆消灭。得证菩提常乐我净。是故一切有情众生。以诸无明烦恼习性。为菩提根本。修一切善法是烦恼障。慧功用体性则不明故。于意云何。菩萨若修阿耨菩提者。先当证得体性性空圣性圣智为首。修不可说修不可说。修入一切金刚佛智观慧。入中道一谛。其无明障慧开寤。真净心得清净。菩萨观照心性体性之中。澄心见净了了见性。则非有相则非无相。非非于相。非来非去非因非缘非有。罪非无罪。非非于罪非于真如。非非八倒无生无灭。慧光明焰为照乐虚。方便转变方便善巧。神通自在圣力神用。以智体性所为慧用故。得达菩提速当成就故。七者愿心。菩萨至诚不退发广弘大愿。愿心求愿心。志求大乘菩提无上道果。与一切菩萨一切众生。同心同行同愿同求。是名大愿亦名大求。以因以缘以行以果。菩萨于微尘数劫。愿求菩提不断不绝。愿心连愿心连续百劫。成佛灭罪大求成就。至求心地求到无生空空空心一愿。观照多劫入定圣慧。遍照无量心心。心心见缚志求真性。无明随灭体性解脱。则达无量妙行实求心故。达至本源心性。成就阿耨菩提。无量功德以求为本。菩萨从初发大愿求菩提心时。于其中间广行菩萨道。行愿满足佛果便成。菩萨于如来藏性中观一谛。中道不见立一切愿。常入寂静非有阴界。于一切寂性法非没非出。非生非灭非见非非见见非见。要假于慧入如如性。是名一切诸佛菩萨本源如如自性根本真如清净大愿。一切行名体心性无为无相。本源性体圣行愿故。八者护心。菩萨发广弘深愿。于过去未来见在世。一切佛法悉当能护不惜身命。菩萨更于三世如来前。重发广大誓愿。行菩萨道圣力净行。悉求大乘如来圣教。僧宝法宝佛宝功德庄严一切净土。盛行如来三宝佛事者。或被天魔外道一切颠倒邪见。世魔恶人非谤杀害。娆乱正信蔽障佛法。除灭三宝如来正法。及一切功德者。菩萨誓能不惜身命。至诚荷护如来正法。过去未来见在一切诸佛功德圣教。菩萨亦当为一切众生。誓求无上菩提者。如来则先度成佛。何以故为菩萨心等虚空。同诸佛慈悲荷护无尽。所以者何菩萨则能与法界众生。同观道谛入一切正性真如菩提。常在寂静圣力加持。自利利他得灭众生自性罪报。亦得除去我人执着。法执见缚一切障碍。菩萨则观照通达入无生心。不见一切法证起二谛。观心澄定圣性现前。以护根本自性清净。于本净性中实无得见。有相无相亦无所护。于无护圣性无作无受。已达正性得心慧连。心慧连达无生空。空空道智圣性菩提。皆悉得入观照入空空空理心假空分分幻化。幻化起空入圣智性。证如如性如有如无。如性法体假空集散。不可得不可护。观一切圣性证一切法。当得解脱亦复如是故。九者喜心。菩萨常住喜乐。于一切法界众生上广行善道。济拔一切有情众生。常得安乐既济得已。菩萨恒生喜悦心故。是名菩萨证成喜悦心已。于是得见如来法智性身。菩萨为一切有识众生。令情性相感入佛知见。是故以诸如来无为圣性神通自在。有情法中安立世界。圣性道力假会合成。于一切有为诸物众生自业。情性相应四大和合。有情之识相感成身。菩萨既得身已。世尊则令菩萨于是身心自性性中。澄心入定照寂见性。假空观静而不入有为不入无为。证寂灭大乐自性清净。无合无散有受而化有法而变。菩萨证慧空智入玄通佛心假法道空入法性平等无相一观心心行空证多闻辩才慧照心性。令一切佛性功德海藏。等如虚空证入无相。喜智心心性空无念。无生而常照性入寂灭定。不见有相一切我性。喜乐平等体性恒明。分分证入常乐我净。则是名为如来菩提涅槃圣性道故。十者顶心。菩萨起高显心救于一切众生。常行慈行修持最上佛智。灭我见人见众生见寿者见菩萨入静虑定中。灭无我轮见疑身。灭一切妄想根本烦恼。除贪嗔痴等观照心寂澄定见性名证心顶如顶观连如顶观连观连如顶于心顶法界空性无有因果如如一道清净最胜上如顶。如人心顶最为高贵。非非身见如大虚空不可得见于六十二见五众生性中亦尔不可有见。若菩萨住无漏心证性寂静。不见有心则灭遍计所执性。神我主者动转屈申一切相灭。菩萨于心三昧真如性净中空无所得无捉无缚。是人尔时菩萨得证入十空门。入内外空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。尔时菩萨常住十空门。菩萨即达圣性圣道直心真空无一众生性虚妄心灭不见缘不见非缘菩萨住顶三昧照寂证灭相分见分入自证分达证自证分得住寂灭心定发根本圣行趣道实性。菩萨则于我人见缚八倒因缘不二法门无余灭尽。于世出世永不受八难。于生死海幻化异熟业果毕竟不受。菩萨发大慈大悲心。令一切众生去来坐立。修入如来菩提圣道金刚圣性。消灭一切罪障。除去十恶生十善道。入道正性正智正行。菩萨通达实性观照现前。永不受生死轮回六道诸果。毕竟不退无上菩提。佛种圣性。于菩提法中生生世世。生住佛家入佛性地。得同如来菩提正信正见圣智三摩地故。是故如是如来说已。诸菩萨众各各次第修学信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第七大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第八

        大兴善寺三藏沙门大广智不空奉　诏译

是时毗卢遮那如来。在一切法界圣性中。现千百亿世界海。入一切诸佛圣智金刚三摩地百宝莲华海藏法性三昧。世尊从三昧安详而起。坐宝莲华千光王座。毗卢遮那如来告语。一切诸佛一切菩萨当知谛听谛听。汝先问长养十心者。于此大会众中。吾今为大智通菩萨等请问。从是十发趣心。修入坚法忍中。修行十长养心向菩提果。是故如来即当为说。云何十长养心。一者慈心。菩萨依如来慈。于一切有情众生上。不作十恶因缘。常观自性生慈正心。行菩萨道当救有情。广引群品不造恶缘。常于无我智中。照见我性清净入圣智法。与我净常乐圣性相应。证五蕴空色受想行识空无所得空。分分入佛大寂性中。无生无住无有生相无有灭相。如幻如化如如一相无一无二故。菩萨发志大愿起大慈心。于六道生死海中。救度一切众生。速令离苦达至菩提。菩萨为一切有情。历劫导引修行菩萨道。不见有苦不见有恼。成就菩提如来一切法金刚法轮。菩萨当转大慈乐。化度一切众生。令生正信得慈善智入萨婆若海。大慈空慧不由魔教。证慈乐果入无生道。于金刚轮善慈实性中。不见有恶果亦不见有善果。亦不见有我性生死之罪。于一切如来圣智法性之中。证解行空得无碍圣智性。入体性虚空三昧。达如来金刚三摩地故。如是说已次第而演。则当应说之。二者悲心。菩萨誓当救拔。修行诸佛悲智。其悲心者是如来本性自有真净大悲。如是大悲空性中。空空寂空无相无生。根本悲缘于空行智性圣道之中。自灭一切苦因名为苦谛灭。亦灭他人一切有情苦缘。菩萨于一切众生无量苦因中。生大悲智。不杀法缘不着我缘故。常行不杀不盗不淫。而于一切有情众生不恼不障。发菩提心者菩萨谛察于净心性空见之道观照本种性于识行中见一切烦恼法如实相本自种性清净证道智心于六亲六恶亲恶三品中与上乐慈悲空智相应不见有恶于上恶缘中九品得乐果空常现在前行而自身他身于一切众生平等一乐一性。起大悲三摩地故。如是说已次第而演。则当应说之。三者喜心。菩萨修行般若波罗蜜多时。勤行一切诸佛菩提道。观佛性中无有悦喜。何以故本体清净。于净性相中。照见一切众生种性体相及自体性。证入道智清净佛性空空空喜心不着我所缘出没三世自在神用知一切因一切果苦苦苦集谛一切入尽灭苦因照达佛性空观照实性。成等悦喜同佛菩提。菩萨摩诃萨发至诚心。令一切有情众生。证菩提喜悦空。入如来圣智道性舍。恶知识求善知识。示我好道令诸有情生佛法家。入佛法中常起欢喜。得法王位。亦令一切众生入正信正智。舍一切诸恶邪见。轮回生死皆六道苦集故。证得佛性悦喜三昧故。令一切众生亦同入是法得菩提故。如是说已应当次第而演说之。四者舍心。菩萨发大愿行。于世世修持行菩萨道。广度有情。常当观照身心修学如来圣智圣慧于实际性中空无所有。如太虚空无有一切相。亦无舍相亦无造作。于无相空法实际性中。不见善恶有见无见。罪福二中平等一观。照见实际。于真如性中无有我相无有人相。亦无我见我所执缚。而自他体性都不可得。真如实性亦不可得。无计属故犹如虚空。名为大空舍相。菩萨摩诃萨于多劫修行大舍空相中。并自己身及是他身。令一切有情众生志求菩提。于真如空性发广弘大愿。行菩萨道誓舍身肉手足男女妻子国城田宅。如幻如化如水流灯焰。内外诸相一切物大舍。名无为舍名为无相舍。菩萨于无为舍中。无灭无生。于实际性中不见有舍。是名大舍。与不舍一切舍等得同圣性菩提。菩萨常修真舍故。名为无相大舍。则是如来根本自性。菩提性空本无舍相故。如是如来说已次第应当而演说之。五者施心。菩萨求菩提以身施口施意施财施法施教导施。如上所说其施有六。合为三种云何为三。一者自发心施。二者被他求乞施。三者教导施。若菩萨自发心施者。观本真如本来自性。无有于施名为无相施。次则菩萨被他求乞施者。若菩萨为一切有情众生求乞布施者。名为有相施。是故次后则当教导施者。菩萨发心我当誓度有情。供养布施一切众生。无有休息其心无歇。等法界令一切众生志愿志求无上正等菩提者。是则名为无为无漏施。若菩萨为一切有情。普能自发心施者。名为无相施。则于内身外身国城男女妻子田宅一切有为诸物。尽皆布施名得无碍无为施。是故菩萨达无为性。谛观如如性中。无念财物亦无受者。其施如空亦无内外。无合无散亦无心行。菩萨于自心源观本自性。性不见有施名达理达施。是名无愿无相施。菩萨则常行无相施者。常住心源自性净土现行在前故。如是说已应当次第而演说之。六者好语心。菩萨修习如来善巧体性。常生好意真语实语。金刚秘密三摩地语。成就佛三密菩提法。云何成就如来三密。一者令证一切众生心地秘密。得成身密体性菩提。爱语三昧最上义谛文字般若菩提成就故。二者令修心地秘密。证成口密体性菩提。修行如来一切三藏法教密观语义。谛证口密辩才通达。观照般若菩提金刚大智成就故。三者令修心地秘密。证成意密体性菩提。入诸佛三摩地圣行实相般若菩提。观照得见一切如来体性金刚真际实语胜义谛。证成实相般若金刚菩提成就故。是故尔时则是菩萨。于一切有情众生上修行圣智圣性圣行圣道菩提。常行实语言。正顺一语调和一切智。令有情众生及诸菩萨。无嗔恨心亦无斗诤忿恼之性。常于实相般若中。谛观心性证法空智一相实性。无因无缘法性清净菩萨常修乐说。入爱语性三昧。为一切众生起大慈大悲。常生爱顺。一言一语行顺佛意。亦与一切他人。言义好语。菩萨以圣智力法语。救护教导一切有情众生。常行好语正意如如。发起善根令入菩提无上道智。住佛净土入金刚三摩地故。是时如来说已次第而演说之。七者益心菩萨修萨埵行。入如来智身三摩地。利益安乐一切有情众生。令以实智体性圣慧广行智道。以圣行力成就圣道无上菩提金刚三昧。一切明焰总持法门。观照体性圣行七财。以资前人得利益故。菩萨发大智心广为益受一切自他身命。得七财圣行福智具足。而入利益三昧。菩萨修证佛圣性。加持一切有情众生身口意。入如来法种性。达空寂种性圣行种性证道种性。入如来三摩地。得三昧已忽然六种震动大千世界。菩萨则入六道中。救度一切有情众生。令得安乐速证菩提。而菩萨入于六道。同事同法现无量形身色相。济拔苦恼众生。不以为患。但益人为利。菩萨常住利益三昧故。如是说已次第而演之。八者同心。菩萨同令众生入如来真实体证自性道圣智同体空性三昧。入无生法中。见无我智同无生性空。平等无二同本体性。自他源境一切有情诸法。同体自性性如如相。菩萨于生住异灭中。自在神智圣慧力用。得证无碍清净大智。常生常住常寂常灭。出没自在通同一性。于过去未来世法。般若慧相续流转。无数无量劫无尽无断。菩萨重当发起大悲。圣行智心大护大救。显现无量无边变化同体三昧。入诸有情形身色心。六根等业。及入诸六道同于一切事类。菩萨以圣行力神用。加持一切众生。同空无生性空无物。证秘密金刚心神我智用。而分身散形常住寂灭。起心救护。广度一切众生。令诸有情入同法三昧。住如来金刚三摩地故。是时如来说已次第而演说之。九者定心。菩萨常入如来三摩地金刚定圣智体性观照一切自他有情众生心心体静分证寂灭无缘无因。于我自体自性性中。识界色界空无色界灭尽清净。菩萨以圣性智慧。反照心源识色空界。了觉心地三界智性。而见性不动出没逆顺。神用自在常入寂静。住十禅支以一念智。照见我人主者及心染着遍计所执性若内若外一切众生自心他心。圣智种子本性清净。而无所得无合无散。菩萨重观一切众生。智心体性集成起造。而不可得。一切有情习气种子亦复如是。若有菩萨一切众生。修证菩提入圣道性者。无明烦恼则永灭尽故。菩萨起于大愿恒在三昧。入出自在示现神通。三界运转一切有情。苦恼众生得度苦海。令证如来金刚菩提圣慧大智入诸佛性海三摩地故。如是说已应当次第而说演之。十者慧心。菩萨入如来金刚秘密菩提体性佛三摩地定证慧光三昧海。照见一切有情心。自他体性贪嗔痴邪见结缚等患。如实了知故无决定性。何以故烦恼者则是菩提性。以烦恼性修进真如得到菩提。是故菩萨于一切有情上。教化引发一切众生。自利利他令行如来真如实性顺忍空故。于一切法性中非阴非界。非入非不入。非众生亦不非众生。非一非二非我人。三世因果达实性故。菩萨常为法界众生。修证寂灭菩提。入一切法性空圣性观行。达自体性起圣智力。遍于一切放金刚慧。光照佛体性同如来三昧。尽于法界光。光光一照一焰明明。明见一切菩萨及一切有情众生。疾令修入法界慧海实性三摩地。速到菩提三昧解脱。其慧方便生长养心。达一切法性令心证空。空空慧眼证入无生空。金刚法界悟入千海眼王三昧百法明门如来秘密金刚三摩地故。如是如来说已次第而演说之。是时毗卢遮那如来。住真如法界实性海藏中。显现千百亿莲华海藏法性世界。出千百亿一切诸佛一切菩萨摩诃萨。现千光王百宝莲华宝座。毗卢遮那如来在于千光王金刚宝座上坐。放紫金刚金色光明遍照微尘数法界海藏。悉皆清净尽为金色。如来告言一切诸佛一切菩萨当知。谛听谛听汝当先问金刚十心种子。吾今当为此大会众解释。大智通菩萨等诸问。从是十长养心。入坚修忍中说入十金刚心向菩提果。菩萨云何修行观智。修入十金刚心何者为十。一者信心。菩萨至诚修学一切如来大乘修多罗秘密三摩地法教。以深智信修念行持一切菩萨密行学诸佛如来金刚秘密菩提教旨。广度有情一切众生。以信为首。修成无上菩提。圣德根本正见正受。不起外道邪见生死之心。诸魔怨恨之行。菩萨恒常澄心照性。得见根本烦恼计蔽。我执诸见名著结有。造业毕竟不受证入性空三昧。菩萨于无为法中修入寂静不见有生住异灭。三相离染无无无生。无生无住。住无住住灭无灭灭。菩萨于圣行道性中。分证寂灭智。无有一切法有为法相。于世谛第一义谛二谛智中。证灭尽行。行灭则无明灭。若菩萨于本心性无为无相中。观法无有异相性同法性。空空色空证入细心。心心心细。心心心空。故名为深信。深入根本性寂灭。无体无相和合一性亦无依。然主者我人神用三界结缚。假会假合假我我所。无得无集尽皆总灭。一切诸相入如如圣性。如此菩萨得名无为无相信。是名深信。是时如来说是无相信菩萨修证分分得入佛体寂三昧金刚一性圣行一相三摩地故。如来说已应当次第而演说之。二者念心。菩萨志勤精进。修学如来大乘一切法三摩地。观照意识心性。思念六念思觉常觉。乃至一念起心布施恒常思施。菩萨修一切法第一义谛空无所著。无染无缚无执无散。菩萨证入寂灭智。同共在于生住异灭相中。不见有动不见无动。不见有到不见无到。而于去来诸业受者为一合相。一切诸法诸行道业修成福智。菩萨尽以回向。入金刚法界圣性圣智。菩萨发愿成就一切众生及自己身入无相慧。慧相乘乘乘乘寂灭。焰焰照性照寂光光光达无生。不起转易别异空道。变前转后变后转前。变变转化化化转变。转转变变同时同住。焰焰光照一相一静圣性加持一时。已变未变变变化化变亦同一时灭尽。得分入分证金刚一性。心心体性心体离念。离念相者等虚空界。法界一相无所不遍。入如如性体寂金刚三摩地故。如是说已应当次第而演说之。三者回向心。菩萨修持如来秘密三摩地。发弘誓愿广度有情。于自深心常行菩提正智自利利他。令一切有情众生同愿同行。修最上义谛空。于实法实智三摩地中观照空性。分分证入实谛圣性。善业成就菩提因果。相续不绝殊胜圣道。名为最上真谛。于道谛中同合世间假名诸法合会因果我人主者名为真谛。菩萨于此苦集二有之谛。用当回向入如来金刚菩提萨婆若海。深深深入般若波罗蜜多。证成菩提法空智性。而无去来幻化异熟。诸类受业毕竟永灭。不入生死世谛诸业因缘。于秘密圣性金刚圣地。无有我人寿者亦无世间。是名深入心性菩提圣智解脱三摩地。故如来说如是教已。次当应学说而行之。四者达心。菩萨达佛法性。修入金刚菩提秘密三摩地证法性圣智三昧。于此三昧圣智实性中。达空照性忍顺一切圣教诸法。证入如来圣智实性。一切菩提金刚圣智。菩萨于菩提一切圣智法性之中。无缚无解证达法界圣行空。入无碍圣性。达义达辞达教化。达三世因果众生根行同一如如性。菩萨起精勤心。则观照圣性神用自在。无障无碍不合不散。遍觉真如实性菩提无实用故。用无用用。用无名用。无相用故。用用观慧入一切空。空空空照达空名为圣性。通达一切法空。空空如如相空不可得。成就金刚圣智菩提故。尔时如来说已次第当应而演说之。五者直心。常行直直。直者真如法性无邪曲故。菩萨观照自他心体。得见真如实性无邪性故。名为直照。见性不变不异。菩萨证入真如实性三昧者。照见生死世谛。有见有执取着妄缘。神我主宰同一清净。入体性真如无生智中。澄心见净灭尽无明神我主者。空空空理心在有在无。名为达空金刚秘密圣性菩提。而不坏圣道金刚种子。菩萨于无漏圣性中。一观一照入如来金刚菩提三摩地者。而教化教化一切十方微尘数有情众生。皆悉能转入萨婆若海。证入圣智道真性。直直直性直性直行于空空空。无三界染习神我主者。有漏结缚永灭不受故。是时名为直心直性如来金刚秘密圣性圣行三摩地故。如是说已次第而演说之。六者不退心。菩萨发精勤志。令自心他心救摄一切有情众生。广行菩萨道修持苦行。习学诸佛圣智法藏秘密三摩地。入如来实性三昧金刚真际三密地。得不退心。永不入一切凡夫地。不作诸恶不起诸见。新长养心三业生死之罪。亦不复再习苦因相似我人。永不入三界异熟业果。分分证入金刚菩提三密行空。不进不退于第一中道。分入秘密圣性解脱门一合行故。亦无退转。于是菩提真际本性性中。无一义性无二相故。而无一念亦无退屈。无转无动于无为无相观。入无生空寂照如如金刚慧性相续乘乘心。入二谛空一道一净性智寂灭。永不入三世生死。于寂静圣道中。不见有退亦不见有进。则是名为证佛金刚真际秘密菩提三摩地故。如是说已次当如教而敷演之。七者大乘心。此菩萨发大志愿。不学二乘之心。而教导苍生。惟愿修行如来殊胜最上第一乘。而接引有情。菩萨习学大乘秘密金刚心地。修行一乘三摩地。教导引众生。令入最上殊特如来圣性体寂法界性空三昧。分分证入一切诸佛菩提圣行法空。心心寂灭名一乘乘一性空智智乘行乘乘乘乘智心心心任载任用用任一切有情众生度三界生死大河。云何如是三界大河。一者欲界烦恼流转。沉没苦海生死大河。二者色界修禅见定系蔽。执静生禅出入偃滞无究大河。三者无色界寿报量尽。轮回六道三有六欲。色界四空染着习定。诸天静虑不断生灭。爱定受乐非想大菩萨。于三界生死大河之中。坐菩提道场。最上第一乘任载任用。圣智运通趣入佛果故。是时菩萨起大慈心。若有一切众生。未达菩提道场者。令证一乘三摩地菩提道场故。若未得证空智道场者。任行任用不名为大乘第一义故。但名为乘。则是菩萨及一切有情众生。先须修行如来最上第一乘行。进修菩提道场。入金刚三摩地者。得度苦海。是故名为如来大乘成就殊胜金刚菩提一乘故。如是说已应当次第而演说之。八者无相心。菩萨修持如来无相心。一切法菩提三摩地者。分分证入真如实性无缘无相三昧。于心体性如如实际中。澄净心眼照见贪嗔痴妄想颠倒性一时消灭。唯有解脱菩提圣智般若波罗蜜慧性。不灭无一无二故。三世一切诸法结业异熟生灭诸类尽同无为。得入如如一谛诸佛圣性空无愿无相。得证如来无生法智空实性三摩地。自知得成佛故。一切诸佛是我等者。一切贤圣是我同学。皆同如来一切无生空金刚菩提真如法性故。如是说已次第应当而演说之。九者慧心。菩萨恒常观佛圣慧。于微尘数劫修持如来金刚菩提秘密三摩地。得入圣智如如金刚圣性圣慧。通同一境等于真如。无边法界无量神用。一性金刚三摩地。于此圣性金刚地中。无集无受者无生者。无无无生。于无生性中。无有无明无明灭尽无烦恼性。而不缚不解。于一切般若波罗蜜法门。一切贤圣是所行道。一切菩萨圣所观法。所有菩提一切圣道亦如如性。菩萨发愿同我体智圣慧自性。如是一切诸佛教化方便法智。我皆集在一心中。同金刚菩提圣性三摩地故。一切外道邪见邪论邪定功用幻化。一切魔说一切佛说。分别数论深义浅义。皆入二谛一性清净无有诸相。非一非二非有阴界。入无为无相一道通同。证如来金刚慧光明。光明照性本性寂静。一境一性金刚三昧。入一切法如来圣性三摩地金刚菩提故。如是演已应当次第而演说之。十者不坏心。菩萨于一大阿僧祇微尘数劫。修学如来金刚菩提深妙微细秘密圣智三密圣性三摩地者。入圣地性邻解脱位。入佛境界。得道正智明菩提心。伏忍顺空八魔不坏。众圣摩顶诸佛劝发。入如来摩顶金刚三昧自在神力。菩萨则放身光。光光照十方诸佛一切净土。诸佛菩萨一切贤圣。来证我故。我当誓于有情世界。于一大阿僧祇劫。学佛威仪神通出没。自在动用圣力运行。动大千界成热一切众生。菩提圣性与平等性地同为一体。成金刚慧智。无二无一无别无异。无入无出而非中观。于圣智道入圣性中。以三昧力故。光中现百千亿殑伽沙诸佛世界。化微尘数无量国土中。有如来出世。现为说法教导众生。尔时菩萨发大慈心。则证顶三昧登虚空法界菩提地。总持秘密圣行满足。心心行空空。空慧中道。无为无相一照一净。一切有为诸相尽皆消灭。证入金刚三密菩提三昧门。一切行门一切法门一切陀罗尼门。菩萨一时成就。亦证得一切如来平等虚空圣性华严海藏金刚秘密三摩地故。如是世尊演已。是故一切菩萨摩诃萨。次第修学信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第八大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第九

        大兴善寺三藏沙门大广智不空奉　诏译

第五云何次第得入解脱门。一者入曩字观本无无性自性义。不空成就如来说成就金刚菩提解脱门。就此门中说有一品。一者十圣菩萨入地等妙二位修学进趣圣道成佛菩提第九品。是时毗卢遮那如来。在一切诸佛千百亿法界清净海性秘密三摩地。如来显现千百亿微尘数莲华海藏世界。一一世界复现千百亿微尘数化释迦佛。复出现微尘数化菩萨于海藏世界中。复出千光王百宝莲华座。毗卢遮那如来于千光王金刚大宝莲华台座。座上如来放海印三摩地紫金刚金色光明。遍照微尘数法界。尽为金色悉皆清净。如来告言一切诸佛一切菩萨。诸佛当知谛听谛听。今当启问十圣地有何义趣。吾今为此大众会诸佛及大智通菩萨等先请问。从是十金刚心。修入坚圣忍中说入十圣地心向菩提果。如是说已应当次第而演说之。云何修入十圣地。一者体性平等地。毗卢遮那如来告言。千佛谛听谛听。今先问地者。为一切菩萨修证菩提有何义趣。若圣子菩提萨埵摩诃萨埵。往因修持毗卢遮那五智真如法藏金刚秘密三菩提。入三密三摩地平等慧体性地。真如法界菩提智是真实法。令自心他心广行萨埵行。教化一切智有情众生。自利利他行菩萨道。华光满足四天果乘。用任自在化无方理。任化任用神通自在。十力十号十八不共行法。住佛净土无量大愿。辩才无畏一切法一切轮一切行门。菩萨我皆得入。生出佛家坐佛性地。一切烦恼诸有障碍。凡夫因果毕竟不受。大乐欢喜菩萨。尔时从一佛土入无量佛土。从一劫入无量劫。不可说法为可说法。及一智知一切智。慧观照一切法。逆见一切法。顺见一切法。常入二谛而在第一义中。以一智知十地次第。一一义理一一事相。示现一切有情众生。而令常住心心心中道。以一智知一切佛土殊品及佛所说法。而身心不变不异。以一智知十二因缘十恶种性。而常住菩提圣道。以一智知见无有二相。以一智知入十禅支行三十七道品。而于六道示现一切色身出没自在。以一智知十方色色分分了起。入一切有情受色果报。而心心无缚无有障碍。证平等慧空三昧光。光光照一切佛净土。是故菩萨证无生慧空信。信忍空慧常现在。前从一地二地乃至佛界地。于其中间入诸佛如来一切法门。一时而行。是故略说出平等地法门功德海藏三摩地。菩提行愿如海一滴毛头许事。如是说已应次第而演说之。二者体性善慧地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修行毗卢世尊五智法藏金刚菩提三密三摩地者。入善慧体性地。真际法界清净明达。自利利他广行菩萨道。救摄有情一切异类有形众生。善根成就。令入四圣谛达至菩提。菩萨起大愿心。先所发起圣行。修入无为慈悲喜舍四无量慧。一切功德本。从萨埵心观。入大空慧方便道智中。见诸众生无非苦谛。皆有识心于三恶道刀杖一切苦恼缘中。生识名为苦谛。三苦相者如身初觉。从刀杖身色阴二缘中。生觉为行苦缘。次意地觉缘身觉苦重所缘。得刀杖及身疮肿等法故。觉苦苦。苦苦缘重故苦苦。次受行觉二心缘。向身色阴坏疮中生苦觉故。名为坏苦缘。是以三觉次第生三心故。为苦苦苦若一切法有心众生见是三苦起无量苦恼因缘故。菩萨发愿我于一切苦因缘中。入教化导三昧神力。现一切色身。于六道中作师。现化度一切众生。菩萨于如来前广发大愿已。证十种辩说。佛一切诸法教门。所谓众生苦识苦缘。刀杖缘具苦识行身疮肿发坏内外解中或具不具具二缘中生识识作识作受触识名为苦识行二缘故心心缘色心触触恼受烦毒时为苦苦苦苦心缘识初在根觉苦缘名为苦觉心心作心作受触时识觉识触未受烦毒时是名行苦逼窄生觉如斲石火于身心中念念生灭身散坏灭转变化识入坏识缘缘集集散心苦心恼心受心念心念后缘保着心心不舍是为坏苦。尔时菩萨观三界一切苦谛。复观无明集无量心。作一切业相续相连。习因集因名为集谛。菩萨于菩提心正见正受解脱空空道智心心名为智道得名道谛。尽有果报尽有无漏。微妙功德尽有清净般若深慧。菩萨谛观一照体性。妙智寂灭名为灭谛。于一谛慧品具足名根。一切菩提慧性证空。入观第一是初善根。第二菩萨观舍。舍一切贪着嗔痴等诸行结缚。入一切平等空。一切大舍空无因无缘。而观诸法。实性空际一性一相。我观一切十方地土。皆吾昔身是吾所用故土。四大海水是吾所用故水。一切劫火是吾昔身所用故火。一切风轮是吾所用故气。我今入此地中。法身满足舍吾故身。毕竟永不受四大分段不净之身。是名舍品具足。第三菩萨次观所化教导一切有情众生。悉令安乐与人天乐。十地果乐。离十恶畏乐。得妙华三昧乐。乃至佛菩提及涅槃乐如是观者名为慈品具足。于是菩萨尔时住是地中。尽无障碍亦无贪着无嗔无痴。菩萨观入平等体性一谛实性真如法藏。入一切圣道本源圣性。圣智圣力神通自在。游历十方一切诸佛法性净土微尘数佛刹世界。一一世界中化现无量法身无量色身。现形教化一切有情众生。皆悉安乐速登佛果。如来秘教无上菩提。于天花光明品中。说如是法教。是故如来说已应当次第而演说之。三者体性光明地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修学毗卢遮那如来五佛五智海藏金刚菩提三密三摩地观者。入光明体性地真际法界三昧。于一切圣行法教。自利利他广行菩萨行。以三昧力圣性解了智。知三世一切诸佛法门十二部经义理法品。名句味句重诵记别直语偈不请说律仪戒譬喻佛界昔事方正未曾有谈说。是法体性名一义别。是名味句中。说一切有为法。分分受生初入识胎。四大增长色心名六住地。于根中起实觉未别苦乐名触。识又觉苦乐识名三受。连连连觉着受苦苦苦识无穷以欲我见取善恶有识。初名生识终名死识。是名十品现在苦苦苦因缘果。观是行相中道我久已离故。菩萨久已修念寂照见无自体性。入光明三昧神通自在总持辩才心心行空。而十方佛土中现劫化转。转化百劫千劫。于国土中长养神道。通达圣性礼敬如来。于佛世尊前咨受法言。复现于一切六道身。一音中说无量法品。而救度有情一切众生。各自分分得闻心中所欲之法。苦空无常无我一谛之音。国土不同身心别化。是名妙华光明地中。如来略开一毛头许法。如是法品解观法门。金刚千海藏三昧佛三摩地品说。菩萨修持菩提秘密深妙法义道。如是说已应当次第而演说之。四者体性尔焰地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修习毗卢世尊五智体性法藏金刚菩提三密三摩地者。观照入尔焰体性地真如法界。以一切法教以圣行。救度一切众生。于尔焰真俗真谛俗谛无二故。不断不常即生即住。即异即灭一劫一世。一时一念有种种异。异化异现故。因缘中道非一非二。非善非恶非凡非圣。非佛亦不非佛。佛界凡界及一切凡圣二行诸有为法。是故总名为世谛。菩萨摩诃萨神用圣性自在慧力。入一切有情众生本源体性发起善根。菩萨从本自性性中。劫入毗卢遮那如来体性真如法界性。证入众生佛性同为一体。是故名为同一世谛。菩萨观照密行如来圣行圣道圣性。谛观照见体性圣智。圣行寂灭圣道之中。无一无二证清净一性。入玄通圣定品。所谓说佛圣性圣智心行。习学初觉定时。因信觉思觉静觉上觉念觉慧觉观觉猗觉乐觉舍觉。是名品品。方便智道心心入定果。是人住定中。焰焰见性法行空空。若起念定入心空定。生爱顺圣道圣智圣性。诸法无相法本不生。名无生忍法乐忍住忍证忍寂灭忍。由五忍菩萨证入诸佛净土。于光光光华三昧中。现无量佛。以手摩顶。如来以一法音。说百千起发圣教。而不出于定。住定味乐定着定贪定正定。一劫百劫千劫多劫中住定。于三昧中见佛莲华会菩提金刚座上如来。说百法明门。是人供养经无量劫。如是听法百劫住定。是时菩萨于诸佛光中。摩顶发起定品。出相进相去向相故。不没不出不退不堕不落。住顶三昧诸佛圣性法中。得上乐忍永尽无余。菩萨观照即入一切诸佛净土。修持无量功德品行。行道光明入善权方便。教化一切众生。能使得见证佛体性常乐我净。是故菩萨生住如此地中。教道行化修习法门。渐渐深入妙华观智。入三密体性中道一切法三摩地门。法品满足犹如百千金刚上日月晃曜。圣性道品如来说演成就百千金刚三昧佛三摩地故。菩提智门品已明斯义。如是说已应当次第而演说之。五者体性慧照地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修进毗卢世尊五智宝金刚藏菩提三密三摩地者。观入慧照体性地。真空法界。以圣道力一切智法。自利利他广济有情众生。于如来圣行十种法力观门。达一切菩萨心地。令入圣行地。及一切苍生速超菩提。于十力圣智道品。菩萨观行入地。起发一切功德。从诸佛法行有十力观。一切智一切慧方便智。知善恶二业别行处力品。恶作善善作恶名作业智力品。以一切作善欲求果报求好大愿。于六道现化作善生生修善果名欲力品。于此六道善性恶性好性异性。分别不同名性力品。以一切善恶根力一一不同名根力品。以邪定痴定正定不定是名定力品。以一切因果相乘果乘因乘。是恶果至恶果是善果至善果。果处乘处力乘因乘果乘圣乘道乘是道力品。以五眼知一切法。见一切受生故名天眼力品。于百劫千劫事。一一知宿世世名世力品。以一切众生修菩萨行。如来以圣道力加持。一切烦恼无明生死灭尽。名为解脱力品。是故名为十种观力品。菩萨以自智力。知自修因果。亦知一切有情众生因果。名为殊品。菩萨圣智分别善恶。而以身口意分别任用智力自在。以净国土为恶国土。以恶国土为妙乐国土。能转善作恶。能转恶作善。色为非色非色为色。转男为女转女为男。转六道为非六道。转非六道而作六道。乃至一切诸法及地水火风。非地水火风一切亦如是。是故菩萨以大方便圣智力。于一切有情众生身口意加持。以圣性圣力进分菩提。无量功德不可校量不可思议。非下地一切诸菩萨所能知觉。举足下足一一圣道。是故菩萨摩诃萨观行。入大明慧。渐渐进道分分达入圣智菩提。证百三昧光光光照。无量无边诸佛净土法界。菩萨教化无量有情不可说不可说。以一切大智般若波罗蜜法。常现在前行故。如是说已应当次第而演说之。六者体性华光地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修证毗卢世尊五智菩提智藏金刚三密三摩地者。观照入体性华光地真净法界菩萨乘乘如来十种神通圣智法教。导引一切苍生自利利他。以无尽愿行摄度有情。达进菩提成无上道。菩萨起问云何于一切世界中。以神通明智品中。如来教授诸菩萨。及指示一切众生令修菩提。是故如来答说。此地菩萨观行入华光体性地。以十神通智。知种种自在圣力变化。以观天眼明智。知三世国土中微尘等一切色分。分成六道众生身。一一身微细色成大色分。分以智知观天耳明智。知十方三世微尘数六道众生苦乐音声非非音非非声。及一切法声。以观天身明智。知一切色色非色。非男形非女形。以一念中遍知十方三世国土劫量。大小国土中微尘数量一切身。以观天他心明智。知三世有情众生心量中所行。微尘数粗行细行神用变化尽知。以观天圣智。知十方六道中一切众生。心心所念苦乐善恶等事。有为无为一切诸法尽以得知。以观天人明智。知十方三世一切国土中。一切众生宿世苦乐寿命因果。长命短命生死相续。经于百劫千劫一一尽知。以观天解脱明智。知十方三世一切众生。解脱断除一切微尘数无明重障。若多若少从一地修证。乃至十地等觉妙觉地。灭灭灭有漏微细烦恼。所知有为一切有相尽令消灭。灭尽无余皆悉寂静。得证如来金刚菩提解脱圣道。以观天定心明智。知十方三世国土中众生。心定不定非定有定。不定非不定起定。方法方便有所摄受。入如来三密性金刚三昧。证此三昧三摩地故。以观天觉明智。知一切有情众生微尘数劫。修持入地次第已成佛未成佛。乃至知三世一切六道众生。心心分分别异寿生出没多少。亦能具知一切三世诸佛如来。尽知所说深妙之法。以观天念明智。知前后三世百劫千劫万劫。大小劫中一切有情苍生。有福无福寿命数量久近久远。菩萨发大誓力。以观大愿明智。知一切众生小愿大愿。求成菩提愿愿修学如来一切佛法入贤圣位三十心十地等觉妙觉地。其一一心地中所行行愿至佛果处。若苦若乐若法若非法。菩萨发大誓愿尽皆入之。救拔一切有情当来成佛。令一切众生同其十大愿。入菩萨百千大愿品具足。是人菩萨住是地中十神通明智知中。现无量身口意如来说地品量功德。不可说不可说百劫千劫。说此地微妙善法圣智不可穷尽。尔时毗卢遮那如来。略开神通明智知圣地品。不可尽不可思议。如是圣行观十二因缘品中。如来说一微尘许事如是说已。是故应当次第而演说之。七者观照体性满足地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修入毗卢世尊五智真藏法界金刚秘密三摩地者。入是法中于此体性满足地真实法界性。菩萨观行以自性智。假如来圣智力。进修一切有情众生。令入菩提法教圣行。修入十八圣仁智品。下地一切菩萨所不得共。菩萨所证身无漏过。口无语罪。意无失念。离八法于一切诸法常住舍性空。常入三密在三昧中。是名入地六品足。菩萨复从是智。生六足智起六门观行。有三界结缚熏染习气毕竟不受故。欲力具足。于一切功德一切法门一切福智所求满足故。是名进心足。一切三世事法一切劫中诸相因果。及一切众生有为之事。以一心中一念一时知。故名为念心足。是故二谛法六道众生心法。以一智知一切法故。名智慧足。以一智知从十发趣贤仁。乃至十圣地佛地等妙二觉地。以一智知一切如来三摩地性无结无习三身清净。名为解足。以如来金刚圣性圣智。以一智知见微尘劫数一切众生三世有情。生死流转善恶因果。微尘数颠倒之性。我人知见执着妄想。烦恼我相染着习气。善不善有漏无漏种子。尽成菩提。是故名为知他身解脱足。是仁名为入六满足。菩萨观照于明智知。便起智身现化随六道众生心心愿行。口辩说无量法门品。教示现一切有情故。随一切众生心行体性常住三昧正定。而现十方大地震动。证华光光体性三摩地故。能令一切众生。心心得入大明智具足。乃见过去一切无量劫中诸佛出世。亦令得一切众生心心无著圣智圆通。亦见三世十方一切国土中。一切诸佛教导说法。令一切众生心心进修所行。以神通圣智道。见未来一切劫中一切诸佛出世。教导接引一切有情众生。依是如来受教听法故。令证入住是十八圣仁位中。圣心心圣性入信如来三摩地。菩萨重当谛观观照三界微尘等色是我故身。是身流转出没等。如三世虚空微尘法界无尽一切众生。是我父母兄弟姊妹。而今入此地。中证一切功德一切神通一切三昧光明福力。以一切诸佛所行教导。乃至八地九地十地等觉妙觉地。一切如来诸佛法门品。我皆已得入故。于微尘微尘数佛国土中。示现作佛成道转法轮神通自在住如来金刚性。不生不死常住法界。亦当示现入涅槃灭度。转化他方于过去未来今。常入于一切微尘数佛国土中。教化有情一切众生。一一得成无上正等菩提亦如是。是故世尊说已。后当如来次第而演说之。八者观照佛吼体性地。毗卢遮那如来告言。若圣子菩提萨埵大摩诃萨埵。修证毗卢世尊五智实际真藏法界圣性金刚秘地细密微妙三摩地者。观行入体性佛吼地。如如实性。菩萨得入法王位。证体性三昧乐。其智如佛名佛吼三摩地故。入十品大明智。空寂定门。常现在前。华光音入心三昧。其空慧者。谓入内空慧门外空慧门。有为空慧门无为空慧门。性空慧门无始空慧门。第一义空慧门空空慧门。空空复空慧门大空空复空空慧门。如是如来十金刚性空慧门。下地一切菩萨所不能知。是故如此佛吼菩萨。入十空平等性金刚圣性慧空门。不坏不变虚空体性地。菩萨观照以智知一切圣性圣慧。等如虚空不可说不可说神通道智力。以一念智知一切佛法。分分殊妙甚深义理。而入无量微尘数佛国土中。于一一如来前咨授法药。转转教导一切有情。令诸菩萨传法度人。与一切众生。而以法药广施之。是名为大法师。亦得名为大导师。破坏四魔法身化化入佛境界。是诸佛数。入等觉妙觉成诸佛菩提数。入性智身证金刚圣慧法身。成就百千陀罗尼门。证百千三昧门。入百千金刚门。入百千神通门。入百千解脱门。入百千虚空平等性门。入如来不空金刚菩提成就门中。而大自在圣智神力。一切一念凡行圣行。一时入佛金刚菩提圣性如如三摩地。尽知一切法深要殊品。说诸妙道劫说非劫非劫说劫。说道非道非道说道。说六道众生说非六道。非六道说众生。非众生说六道。非佛说佛佛说非佛。而出入自在神用圣性。证毗卢遮那圣智三摩地。达入诸佛体性三昧中亦如是。菩萨观行以自性圣智。用慧反照顺照逆照。前照后照因照果照。空照不空照第一中道照。义谛照寂照虚空三摩地照。是故菩提圣智三昧。唯此八地已上所证。一切已下诸地菩萨所不能及。是以圣性地金刚菩提。不动不摇不入不出。不生不灭不没不尽。如是此地法门品。有无量无边殊胜妙理。佛言如是法门。于微尘数劫说不可尽不可说不可说。如来今以演说略开少分秘密圣性金刚微妙功德。百千万亿微尘数分说一毛头许事。大乘菩萨罗汉圣行圣道品中。已明如是说已。应当次第而敷演之。九者观照体性华严地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修证毗卢世尊五智圣性道海金刚密迹坚性幽密秘细妙慧三摩地者。观行证入体性华严地。令一切菩萨得入如来法界佛性同为一体。成就金刚菩提圣智。入佛威仪如来金刚三昧自在王三摩地定。入出无时于十方法海三千大千世界中。百亿日月百亿须弥山。四百亿四天下。一切菩萨修行菩提。一时成佛转大法轮。乃至灭度一切佛事成就菩提故。菩萨观照以一心中。一念一时示现一切众生。金刚圣力三摩地。三密菩提秘性智身法身。现形相好妙色身。八十种好三十二相。自在圣力住佛金刚不坏性地。自在三昧。照乐虚同如来无量大慈千三昧光明光明相相庄严。非天非人非世间非六道。出一切三世法界外亦如是。菩萨摩诃萨而常观行。入六道现无量身现无量口现无量意说无量法门。而能转魔界入佛界转佛界入魔界。复转外道一切执见。入诸佛如来正见。转诸佛见。入一切外道见。复见佛性转入众生性。见众生性转入佛性。其圣智性。光光光照慧慧慧照。明焰明焰照寂圣性。不坏金刚功德。十力十八不共行法。解脱涅槃无为无相。一道清净。菩萨观入有情界救摄一切。而以一切有情众生。生生作父母兄弟。谓其说法尽一切劫。而得道果。又现三世一切国土。谓一切众生相。视如父恩念如母。亦于天魔外道相视如父爱及如母。如是菩萨住此地中。从生死际起至金刚际。以一念心中而能转入无量众生界。亦现如是事。尔时如来于华藏品中。略说如海一渧如一微尘许事。不可说不可说尽。如是说已应当次第而演说之。十者观照体性入佛界地。毗卢遮那如来告言。若圣子菩提萨埵摩诃萨埵。修证毗卢世尊五圣智华光王三昧海同一圣性金刚三密三摩地微细坚密幽秘般若智。者入金刚慧性。证千百亿三昧。入佛界体性金刚三摩地。而同一切诸佛如来金刚般若法性智身法身。以佛菩提一切法波罗蜜多。成就大摩诃萨。证入大慧空空圣地。性空复空空圣智慧复空。如虚空性平等智。菩萨证十号如来金刚真如法性。有十种殊胜功德品。具足一切法空。同一性一相体性无为。神虚体一法同法性者。名为如来应顺四谛二谛。尽一切法界生死轮际。法养法身无二故。是名应供如来。无一有情悉皆感应。遍覆一切微尘世界所有众生。修持菩提道如来圣行。入正性正智圣解脱智。知一切法非有非无。亦以圣智知一切众生根性差别故。是名正遍知。明明明行修行佛果时具足故。名为明行足。善逝者三世佛法法同先佛。圣性法佛去时善善来时善善。是名善逝。是人行佛圣行。是名最胜上行。圣德满足入于世间。教化众生令圣力潜通。证成解脱入佛大寂门。知一切无明结缚尽皆销灭更无遗余。是名世间解。是人证一切如来圣解最胜一切法上。入佛威仪神通形相。体同一性如佛无异。如佛大人如来大士行处圣德圆备。名为无上士。调顺法者调一切有情众生故。得法满具足。是名调御丈夫。于天人中教导一切众生。咨受法言故。是名天人师。法本无一妙本无二。佛性幽微玄通觉道。常乐我净大满清净。以一切众生礼敬尊。重是故名为佛世尊。三界一切菩萨一切贤圣一切诸天一切龙神。有情世人依如来教法信受奉行。得人如来地。如是佛地中。一切圣人之所入处故。名为佛界地。成就等觉妙觉二位地。得佛菩提金刚不坏。证成阿耨多罗三藐三菩提故

尔时毗卢遮那如来。于千百亿金刚秘密无边性海三摩地大华藏世界海。坐百宝大莲华座。世尊于座上坐。放紫金刚晖曜金色光明。如百千日。金光上赫奕三昧。遍照三千大千世界靡不周遍。其光光中无数微尘化释迦佛。无数诸大菩萨摩诃萨。皆来集会。与共同心悉皆受记。欢喜快乐。以如来现智身金色手。摩其菩萨顶。同见同学同行同道。如是一切诸佛一切菩萨。异口同音赞叹无二。入如来殊胜妙法。欢乐不已尽皆适悦。又有他方百千亿世界中微尘数一切诸佛一切菩萨摩诃萨。来期出现而作证明。一时云集请转法教。圣道法轮不可说法。可说法。佛谓说圣性等如虚空。同于法界。是故此法有不可说奇妙殊胜法门。奇妙殊特三昧三明门。有奇妙奇特总持陀罗尼门一切金刚门。一切神通门。一切虚空平等性门。一切解脱门。如上此殊胜法门。彼一切下地诸菩萨摩诃萨。所不能知解。及一切诸天心识。亦不能知。唯佛世尊殊胜圣性身口意所知。一切法可尽根源不可说不可说法门中。如来说诸佛金刚三摩地无量三昧光音天华品中说。十无尽无畏圣性与佛道同。是故如上佛说十圣地。次入等觉地妙觉地。一切菩萨摩诃萨次第修学观照。入如来地金刚菩提。得成佛果。是时诸大菩萨摩诃萨。闻世尊说十圣殊胜等妙地已。深敬如来信受依行

尔时毗卢遮那如来。自入百千金刚圣性三昧。入百千虚平等性三摩地门。令一切菩萨观照达入真如实际金刚坚密微妙慧圣性不坏圣智地证入金刚等觉妙觉地。一念顷迅疾入金刚喻定三密菩提性证成妙觉地。得金刚圣性定成就法身佛如来果。如是一切菩萨摩诃萨。修持观行如来三摩地者。尽入此佛金刚菩提三密圣道真如实性金刚圣智不坏地。证成无上正等菩提佛果。成就阿耨多罗三藐三菩提故。是时毗卢遮那如来告言。诸佛当知谛听谛听。吾今先为菩萨时。修入如来所说金刚秘密菩提三摩地已。佛果之根源如是一切有情众生。修成佛者。皆悉修入十发趣十长养十金刚十圣地等觉妙觉地。登入无生山。证金刚菩提如来解脱圣地道。当成佛身同菩提无为无相大满常住。十力十八不共行法智身法身满足。是故毗卢遮那如来心体根本菩提金刚圣性。有大愿力与一切有情。同生圣性。吾今当当常住法身。在于一切众生性中。住一切菩萨心中。同等法界为身心体性。亦为圣力加持一切菩萨及一切有情苍生。证得常乐我净涅槃佛性。速成无上正等菩提故。是故一切诸大菩萨摩诃萨。深敬如来说已各各信受奉行

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第九大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第十

        大兴善寺三藏沙门大广智不空奉　诏译

尔时释迦牟尼如来。复从摩醯首罗天王宫下。至南阎浮提。来往说法。在舍卫国中祇园精舍大道场会。如来在于百宝莲华台。于宝座上入师子奋迅金刚三昧从三昧。起光明遍照千百亿微尘世界佛刹净土一切三世法界有顶非想非非想天一切有情大梵诸天六欲天主帝释诸天四王大神转轮四圣王等百亿阎浮提粟散国王大臣诸军统领宰执所守一切人民。世尊放大慈光明。悉皆普照靡不周遍。一切菩萨一切众生摄入法海。令修菩提圣性圣行。善法增长灾障不侵。一切诸罪及一阐提。谤方等经尽皆消灭。尔时如来从三昧起。告诸菩萨大会众等。普贤曼殊二大士为众上首。及一切菩萨摩诃萨等。吾今见于来世。诸佛圣教法欲将末劫浊乱时。于此世界中鬼神缭乱。于意云何今正是时。若有国王大臣统领宰执。不信佛法不敬师长。则令国界善神不欢龙王不喜。五谷不熟风雨不时。如此不敬佛法之人。则不信造福不修道业。贪生受乐不觉不知者。则被诸恶鬼神恼乱其心。是人则当贪欲炽盛积聚财宝不知厌足。是故应知如是人等。当自思察火急悔责。发菩提心广造修福。当救其身

又有世间凡夫之人。不敬三宝不信佛法者。亦被鬼神惑乱入其人心。当作斗竞恼害贤良。如此魔人被鬼入心。能出异端邪执是非。说策密谋破坏良善。国王大臣诸军头领。迷惑心乱勿令所觉。盛行颠倒逆乱之心。所以者何是故世人应知。切须觉察当发信心。造诸福祐。是故善男子若欲回心敬崇修福者。法有三种云何为三。一者佛宝二者法宝三者僧宝。云何依此三宝如何修持有福无福。若供养僧其福百倍。若供养法其福千倍。若供养佛其福万倍。则是归依佛法僧三宝无限之福。是故应知诸善男子。若损僧宝鬼神入心失却人身大臣之位。永入地狱无有出期。若灭法宝鬼神入心损却福禄。受盲聋喑哑愚痴之报。常堕畜生作驼驴猪狗。若除佛宝鬼神入心多淫多欲。多嗔少喜心常暗昧被人惑乱。失却王位人身难得。死堕阿毗不得生。天永沈苦海

尔时世尊语诸众生善男子等。殷勤告汝。吾今不忍见于地。狱恶业众生。不信三宝消除福禄。广造诸罪堕于四趣轮回五道。或得人身还造诸罪。入于地狱无有出时。是故当知善男子等。欲得福禄欲得长寿。福庆增盛果报圆满者。应当作善莫损僧宝。不灭法宝不除佛宝。所得王位亦不动摇。所作大臣亦不损坏。所得人身延年益寿。国王大臣统领宰执。诸佛加被善神卫护。吉庆常乐常得清净。是时世尊告诸菩萨摩诃萨等。当来于世混乱之时。欲得清吉欲得善福。集在身中延命长远者。誓当信敬一切三宝。归依如来供养于佛。供养于法供养于僧。生生世世常得人身。不失王位不失大臣之位。不失统领诸军宰执职位。不失福禄延年长寿。死得生天受胜快乐。不堕地狱不生四趣。常得人身遇佛闻法。正见正信渐次修学如来。正智圣行满足速证菩提成圣。解脱是时释迦牟尼如来在舍卫国中祇园精舍大道场处有外道六师尼干子等。九十五种邪见之法。外道头首须颰陀罗。将诸徒众五百余人。投佛出家。须颰陀罗启言世尊。我为年老多时幻惑。志求天眼将为出离。如今觉寤乃是邪见。不可得值如来正法圣性天眼。惟愿如来大慈大悲。纳受我意。其时释迦如来告言。善来须颰陀罗。受我教者于吾法中。当得正见圣性天眼。尔时自诸外道尼干子等共佛诤义。外道答世尊言。我本教中志求法者则得天眼。外道徒众启世尊言。今者众中实得天眼。世尊报言外道痴人。汝常诳惑邪见恶业。汝从父母颠倒中生。不净神识心常惑乱。何得自言我证天眼。如来告言愚人外道。今遇正法诸佛如来。如是大师是汝真大善知识。于吾法中得生正见。不堕邪网证圣天眼。外道何故自言得道我证天眼。如来报言尼干子等汝是迷人。譬如有人患其眼根。得遇良医治差眼目。便得净眼得见日月。既得见已众色俱睹。缘此正见得福如是。是故世尊语言外道若有众生不具信根。不识正法难遇难值。若见大善知识故为是无信。邪惑在心对面不识。若有众生实有深信善根之者。千里亦通则得遇见大善知识。邪惑消灭无有罪障。肉眼得净以得净眼则证天眼。既证天眼则识诸佛。遇大善知识正信正见。不入邪网。是故汝等诸外道辈。汝等昼夜执持邪论。诳惑世间邪箭入心。未能拔出而作异见谄曲邪命。于其非法执著作不善不可解脱。当堕阿毗无间地狱。从地狱出先作畜生驼驴猪狗将命还他。先世供养累劫倍偿无有休歇。是相当知。从畜生没得生人间。作其人身贫穷下贱。盲聋喑哑受业如是。见者无喜。汝作不善先世报力。世尊语言外道痴人尼干子等。今生受邪劫劫不正。常行邪法自坏已身亦坏他人。如此自盲复语余盲。我将汝去总堕深坑。智者当知如此二盲。于其非路必有堕落遭其幸苦。外道盲人亦复如是。是故世尊在大众会。告语菩萨一切众生言。如是外道六师尼干子等。九十五种根本邪教不正之法总有六宗。云何名为邪教六宗根部之法。一者尼干子。修习自然之法名为天生。本自无因无缘长生不死之法。二者毗罗胝子。修习着空为道。灭身无体归死不生再来之法。名为得道。三者鸠驮迦旃延。修习五热炙身编掾卧棘名为苦行。焚身祭天拟求得道归空不生之法。四者富兰那迦叶末伽梨。修习不净之行。严持狗戒猪戒裸形涂灰。于粪土中卧不解羞耻。若能识羞之者名为正道。是故外道常持不净狗戒。拟求解脱成自得果。五者拘赊梨子修习。自饿忍饥不食外道口言告人自称得道不饥不渴是名自饿外道不食之法。六者尼健陀若提子等。修习邪见求天祠神。敬日敬月恭事于火。取相取梦夜看境界。口云自言求者得道。我得天眼见前后生死之事。常乐祭祠鬼神意拟求财求钱。令神灵祐助意言必得称遂。于邪道中祈求果报。如此外道六师徒党。俱行邪教都总不知是邪外道。口言自唱我得圣道。亦向他人所说。若修我教不久当得圣道之果。如此外道之言不可有信。是故世尊语此外道如是邪见不正之教。实非可信。败坏众生本性正见外道邪谄。强为道首与人作师。实非正觉我称正觉。实非能知出世之道。我言能知实。非圣见我称圣见。实作能为众生之师。我言能为。如是外道非但自殃善道福果。亦失他人善道生路。是故外道实非正师总堕邪道。彼师亦堕汝亦随堕。是时如来告诸菩萨摩诃萨一切有情众生四部众等。谛听谛听善思念之。吾今为说当受因果。见存有相生长其身。举动施为皆有习气。是故外道不信如来说有因果先世业缘。云何说言当有是相。是故应知彼人若从地狱中出来生于人间。当有见相智者应知。其声[病-丙+斯]破驴骡之音。声大匆匆吼唤捩急。心常少信多饶诳妄。不令所信无人亲友。不人丑陋不敬师长不信佛法。不孝不义无惭无愧。好行杀生常造诸恶。此人短命不得长寿。见善不发菩提之心。死堕诸趣常没三涂。尔时如来世尊语言。外道痴人是相当知。从畜生终没来生人中。当有是相其人闇钝。处事多愚少智无方懈怠懒堕。多贪多食不拣粗细。其性拗捩出语直突。此人力壮常当负重。常共痴人常为知友。好喜踡脚。随时卧地不避秽污。欲得裸形不羞不耻。心常虚诈异言诳语。妄说他人谄曲不实。取他财物常爱抵债。此人见善不能发心不信正法。常造不善十恶之罪。流浪生死难得人身。死没苦海还堕畜生。以此思之须当发觉。是故当知外道愚人。非汝能知非愚所测。彼人若从饿鬼终没来生世间。当有是相其人黑瘦面无光色。头发短恶黄赤苍浪。褰鼻怒目眼白直视。而常饥渴多思饮食。悭贪嫉妒怯怖于官。执着邪见回背说人。道他长短贪淫积聚。不能割舍布放众生。不乐见善惟爱信邪。所见财物其心欲取。恒常贪盗不知厌足。得人少财便生喜悦。若贪不得便生妒害。如此之人不肯发心。信邪倒见谄曲邪命。不修善法不敬佛法。纯信鬼神爱向祭祠。如此之人还没地狱从地狱出却作鬼身。轮还生死入于苦海。无有歇时。是故世尊告语外道。汝是邪命愚迷痴人。不知因果不识良善。如来告言吾向汝道。是事难信无量众相。外道邪见不可得知。如此之理非愚能测。是故当知若从非人修罗之身。闻佛少信没生人间。当有是相高心我慢。常乐忿怒好行斗诤。挟怨记恨憎嫉起恶。謟曲不实纯行虚诈。抵债谩人身长洪壮。眼白圆怒齿疏包露。勇猛有力心怀战阵。常好斗打嗔励不休。两舌破和。间拆良善轻蔑贤士。说他长短毁谤好人。虽向人间常行不善。如此之行死堕地狱。无有出时随业诸趣。还生本身阿修罗道。佛语外道谛听谛听。是故当知若从人终还生世间。当有是相其人贤直亲近善友。性常有信有忠有孝。若有恶人漫行非谤毁呰其人。终不与前人反相报恶。何以故此人常为好惜门望。识羞识耻笃厚守信。乐好名闻及以称誉。受性工巧敬重智者。具惭具愧心性柔软。识知恩荫有愿相报。于善知识心顺无违。有慈有悲孝养父母。师僧和上小心敬上。知人款急处事有方。善能和合常乐信佛。好行布施常生供养。不耐于债不负他人。少许财物。好习善事接引于人。悉令安乐不令有苦如此之人行如是行。死得生天不入地狱。还生人间受大快乐不受众苦。生生世世常获人身。是故如来语诸外道。及是无智不善恶人。亦非愚痴之所见解。非凡所测非意挍量。若有众生持五戒十善。得生天上受胜妙乐。从天退没生于世间。为人端严正信正见相好殊妙。其人聪慧乐好清净。喜着华鬘熏香涂身。常爱鲜洁好择贤良。常乐音声歌舞赞叹。常乐高楼不应在下。为人作首含笑不。嗔有行有德吐言柔。美善巧方便出言诚。谛尽皆欢喜不伤前人。有大智慧常乐好衣严身之具。此人有善乐欲出家。若得为师精进修持清净律行。学习佛道志求菩提。如是之人有智有慧。多劫修行难可筹量。非心所测非眼所观。此是贤良见生受福。若修净戒不久当得无上正等菩提。是时释迦牟尼如来。告诸菩萨四部众等善男子善女人。当知如此外道尼干子等。六师头首邪见恶法。九十五种异见别部。都有六宗根本之法。六师徒党尼干子等。拘赊梨子。毗罗胝子。鸠驮迦旃延。富兰那迦叶末伽梨。尼健陀若提子等。外道六师都有九千五百徒党皆执邪教。九千外道深着邪见毒箭入心。不归如来圣道正教。唯有一人徒党外道。都首众中第一须颰陀罗。将诸外道五百徒众。归依如来投佛出家。而披法服修佛圣道正行正智。自诸外道尼干子若提子等。深着邪见不信正教退坐而去。是时如来在大众中。告诸菩萨摩诃萨。及诸四部弟子比丘比丘尼优婆塞优婆夷善男子善女人等。如此外道实是愚人不善之者。宿承过去恶业之因。堕于地狱未出邪见。是故若是今时不发出露之心必还流浪。是时四部弟子善男子善女人等。至诚发心归依如来。修持十善受于诸佛秘密正教清净禁戒。不入地狱不作畜生。不生饿鬼不生诸趣。不生外道邪见之家。生生世世得值诸佛闻说正法。渐次修学如来圣教圣智圣行。成就菩提当来成佛。得阿耨多罗三藐三菩提故。是时释迦牟尼如来言。吾于过去无量劫来。修行如是瑜伽圣智诸佛金刚三摩地法秘密菩提甚深三密如来法教。尔时世尊于祇园精舍。向大道场众会之中。告诸菩萨摩诃萨众。及诸声闻大梵天王。并诸天梵众龙神八部。四众弟子诸善男子善女人等。吾从往昔于毗卢遮那世尊。听受瑜伽秘密金刚菩提三密三摩地法圣性之教。曼殊室利导引于吾及诸菩萨为于上首。令成佛道得阿耨菩提。是故世尊释迦如来。告示一切菩萨一切诸天大梵王等。一切天龙八部诸神鬼众。一切声闻四部弟子众。释迦牟尼言。吾曾因地往昔以前。向于曼殊室利菩萨初发菩提之心修行三摩地金刚菩提三密之行。今得成佛号为释迦牟尼如来。如是大会诸大菩萨众一切梵王诸天梵释等龙王八部四众人等。同共启请曼殊室利菩萨。与汝大众为师上首。当引大众总皆成佛。吾于当来末世之时。亦助曼殊广化群品

尔时大会诸菩萨等。即依如来教命礼敬曼殊称为师首。是时曼殊室利菩萨。从坐而起稽首如来。长跪合掌叉手向佛。而白世尊听许于我。我则敢依如来指示。不敢违越世尊教命。惟愿世尊加被于我我当敢受。佛言许之。是故四众诸大菩萨摩诃萨。一切诸天梵释龙神八部大会诸众。咸皆欢喜总依世尊指授言教。当来之世修习菩提。总愿得值大圣曼殊引接于我。惟愿大圣曼殊室利菩萨。劫劫生生得遇相值。与我大会四部众等。作为导师不相舍离。渐次修学证成佛果。当来愿得阿耨多罗三藐三菩提故。是时大众咸皆信受叹美如来。与我众等指受曼殊得为导首。是我众会深生惭愧。譬喻无比不可校量。惟愿如来加被众等。是时于此大众诸菩萨摩诃萨。不敢违于世尊指示。我等大会一切菩萨一切声闻。一切龙神八部诸众。一切四部弟子善男子善女人等深信此经。佛言若有人发菩萨心至诚。书写此经受持读诵。见世此生获得聪明利智辩才无碍。福德增盛智慧如海。所求称遂悉皆圆满。何以故诸佛圣智加益行者。便能精勤进修如来所说曼殊室利千臂千钵大教王秘密经。至诚修学圣行圣智三密秘契金刚菩提三摩地圣性法教。超胜疾成过于阿僧祇殑伽沙微尘数劫向前成佛。速证无上正等菩提。是故菩萨精进修行如来观照性寂者。成就金刚无漏功德。其福甚多不可称计。若算师算师弟子不可筹量。算数比喻所不能及。唯有如来应正等觉乃可知尽。是时于此大道场会。有千百亿三千大千佛刹世界中。一切微尘数诸佛。一切诸大菩萨摩诃萨。一切声闻缘觉。一切大梵诸天四禅八定六欲天帝。三十三天四大天王。转轮四圣诸龙鬼神。二十八部夜叉之众。一切诸四天下阎浮提。大国小国粟散大小王等。四部弟子比丘比丘尼优婆塞优婆夷善男子善女人等。深发惭悚愧仰如来。演说妙法叹未曾有。咸皆欢喜信受奉行。当来总得成佛速超彼岸。证成阿耨多罗三藐三菩提故

大乘瑜伽金刚性海曼殊室利千臂千钵大教王经卷第十


大慈大悲救苦观世音自在王菩萨广大圆满无碍自在青颈大悲心陀罗尼

    No. 1113B [cf. Nos. 1111-1113A]

大慈大悲救苦观世音自在王菩萨广大圆满无碍自在青颈大悲心陀罗尼

        大广智不空译

南无归命顶礼南方海上蒲陀落净土。正法教主释迦牟尼如来。观音本师无量寿如来。观音本正法明如来。南无千手千眼观世音菩萨广大圆满无碍大悲心大陀罗尼。救苦陀罗尼。延寿陀罗尼。加灭恶趣陀罗尼。破业障陀罗尼满愿陀罗尼。随心自在陀罗尼。速超上地陀罗尼。一闻神咒超第八地陀罗尼。四百四病一时消灭陀罗尼

  【◇】
南　无　喝罗　怛那　哆罗　夜　[口*耶](一)

此观世音菩萨本身。大须慈悲思勿高声此神性忽

  【◇】
南　无　阿　唎[口*耶](二)

是如意轮菩萨本身。到此诵在心

  【◇】
婆　卢　羯　帝　烁钵　啰　[口*耶](三)

此是转钵观音。昔诵此理转菩萨

  【◇】
菩　提　萨　哆婆　[口*耶](四)

此不空罥索菩萨。降押天兵众

  【◇】
摩　诃　萨　埵婆　[口*耶](五)

是菩萨种子之因。诵咒本身

  【◇】
摩　诃　迦　嚧　昵　迦　[口*耶](六)

是马鸣菩萨本身。手把拔折罗印菩萨自身

  ◇
唵(七)

此是神唵语。悉合掌听诵咒曰

  【◇】
萨　皤　啰　罚　曳(八)

此是四天大王本身。降伏魔王

  【◇】
数　怛　那　怛　写(九)

此是四天大王八部鬼神名字

  【◇】
南　无　悉吉[口*栗]　埵　伊　蒙　阿　唎耶(十)

此是龙树菩萨本身。须用心诵勿令疏步菩萨性勿也

  【◇】
婆　嚧　吉　帝　室　佛　楞　驮　婆(十一)

此是本师毗卢遮那佛本身。广大圆满不可思议功德

  【◇】
南　无　那　啰　谨　墀(十二)

此是清净圆满报身卢舍那佛本身。须用心勿令放逸

  【◇】
醯　利　摩　皤　哆　沙　咩(十三)

此是半头神王。菊大魔以为眷属

    【◇】
萨　婆　阿　陀　头　输　朋(十四)

此是甘露菩萨亦是观世音菩萨部落。以为眷属

  【◇】
阿　游　孕(十五)

此是飞腾夜叉大王。巡历四方察其是非

  【◇】
萨　婆　菩　哆　那　摩　缚　伽(十六)

此是婆帝王其形黑大。大以豹皮为衣。神手把衣叉

  【◇】
摩　罚　特　豆(十七)

此是刹利菩萨本身。铁轮手把夜叉素有三眼是也

  【◇】
怛　侄　他(十八)　唵

此是剑语

  【◇】
阿　波　卢　醯　卢　迦　帝(十九)

此是梵天王本身说佛为部

  【◇】
迦　罗　帝(二十)

此是立门五神。长大黑色

  【◇】
夷　醯唎(二十一)

此是三十三天王。是摩醯首罗天王神领天兵

  【◇】
摩　诃　菩　萨　埵(二十二)

此是宝心更无杂乱心节名萨埵

  【◇】　【◇】
萨　婆　萨婆(二十三)

此是香积菩萨。押五方兵萨婆为侍从不可思议

  【◇】　【◇】　【◇】
摩　罗　摩罗　摩　摩　醯唎　驮　孕(二十四)(同上)

  【◇】　【◇】　【◇】
俱　嚧　俱嚧　羯　蒙(二十五)

此是空身菩萨。押夫将军领二万亿天兵忽

  【◇】　【◇】　【◇】
度　嚧　度嚧　罚　阇　耶　帝(二十六)

此是严峻菩萨。孔雀王兵

  【◇】
摩　诃　罚　阇　耶　帝(二十七)(同上)

  【◇】　【◇】
陀　罗　陀罗(二十八)

此是观世音菩萨。大手把金轮

  【◇】
地　利　尼(二十九)

此是师子王。兵验不调

  【◇】
啰　耶(三十)

是霹雳降伏魔眷属

  【◇】
遮　啰　遮　啰(三十一)

此是摧碎菩萨。本身手把金轮

  【◇】
摩　摩(弟子某甲受持)

  【◇】
罚　摩　罗(三十二)

此是大降魔金刚本身。手把金轮

  【◇】
穆　帝　晒(三十三)

此是佛合掌。听诵千手千眼观世音菩萨善神妙章句

  【◇】
伊　醯　移　醯(三十四)

此是唤摩醯首罗天

  【◇】　【◇】
室　那　室那(三十五)(同上)

  【◇】
阿　罗参　佛罗　舍　利(三十六)

此是观世音菩萨。手把军弓箭

  【◇】
罚　沙　罚　参　佛罗　舍　耶(三十七)

此是阿弥陀佛本身。观音菩萨师主

  【◇】　【◇】　【◇】
呼　嚧　呼嚧　么　啰(三十八)

此是呼八部鬼神

  【◇】呼　嚧　醯唎(三十九)(同上)

  【◇】　【◇】
沙　啰　沙啰(四十)

此是五浊恶世云

  【◇】　【◇】　【◇】　【◇】
悉　唎　悉唎(四十一)　苏　嚧　苏嚧(四十二)

此是诸佛树乐木声也

  【◇】　【◇】
菩　提　[口*耶]　菩提[口*耶](四十三)

此是观世音豫众生罪恶

  【◇】　【◇】
菩　提　耶　菩提耶(四十四)

此是阿难本身也

  【◇】
弥　帝唎　耶(四十五)

此是本车菩萨手把金刀

  【◇】
那　啰　谨　墀(四十六)

此是龙树菩萨。手把金刀之长

  【◇】
他　唎瑟　尼　那　波　夜　摩　那(四十七)

此是金光幢菩萨。手把跋折罗杵

  【◇】
娑婆　诃(四十八)(同上)　悉　陀　夜(四十九)

此是达一切法门

  【◇】
娑婆　诃(五十法语)　摩　诃　悉　陀　夜　娑婆　诃

此是施光幢菩萨手把幡

  【◇】悉　陀　喻　艺(五十二)

此是天大菩萨悉手来把刀或菩萨手把水碗

  【◇】
室皤　伽　罗　耶　娑婆　诃(五十三)

此是名安悉香

  【◇】
那　啰　谨　墀(五十五)(同上)　娑婆　诃(五十六)　摩　啰　那
◇
啰(五十七)

此是散水菩萨手把水碗

  【◇】
娑婆　诃(五十八)(同上)　悉　啰　僧　阿　穆　佉　耶(五十九)

此是山海惠菩萨手把金钩

  【◇】
娑婆　诃(六十)(同上)　婆　摩　诃　悉　陀　夜(六十一)(同上)

  【◇】
娑婆　诃(六十二)(同上)　者　吉啰阿　悉　陀　夜(六十三)

此是药王菩萨本身行魔

  【◇】
娑婆　诃(六十四)(同上)

  【◇】
婆　摩　羯　悉哆　夜(六十五)

是药上菩萨本身行魔痛

  【◇】
娑婆　诃(六十六)(同上)

  【◇】
那　罗　谨　墀　皤　迦　罗　夜(六十七)(同上)　娑婆　诃(六十八)(同上)
【◇】摩　婆　唎　胜　羯　夜(六十九)(同上)　娑婆　诃(七十)

【◇】
南　无　喝　啰　怛那　多啰　夜　耶(七十一)
【◇】
南　无　阿　唎耶(七十二)　婆　嚧　吉　帝(七十三)　烁皤
【◇】
啰　耶(七十四)　菩　提　娑婆　呵

青颈观音陀罗尼一卷青颈大悲心印虚心合掌屈二头指。各拘二大指第二节(是法螺也)二中指竖合(是莲花也)二无名指竖圆端(是轮也)二小指直竖合(是杖也)于一印具四印。谓法螺莲华轮杖也


大法炬陀萨尼经

    No. 1340

大法炬陀萨尼经卷第一

        隋天竺三藏法师阇那崛多等译

  缘起品第一

  伏魔品第二

    缘起品第一

如是我闻。一时婆伽婆。在王舍城耆阇崛山中。与大比丘众千二百五十人俱。皆阿罗汉。诸漏已尽无复烦恼。咸得自在心善解脱慧善解脱。悉能调伏犹如大龙。所作已办弃舍重担。获得己利尽诸有结。随顺正教具足解脱。能入一切自在之地。其名曰慧命须菩提。慧命大迦叶。慧命舍利弗。慧命大目干连。如是等大威德神通声闻而为上首

尔时娑婆世界主大梵天王。与十亿梵众及无量梵居天等。各与眷属皆悉来集。尔时复有光音诸天众。及少光天众。大光天众。无量光天众。端正天众。乃至净居诸天众。如是等无量亿诸天众。各与眷属亦皆来集。尔时复有商主天众(此商主天是魔王五百菩萨子中最长他经名导师者)。兜率陀天众。释提桓因忉利天众。乃至四天王天众。如是等无量诸天众。各与眷属亦皆来集。尔时诸天众咸作是念。愿得世尊随为我等说一法门。令我得闻岂非善也。作是念已前诣佛所。顶礼佛足退住一面

尔时善威光天子。在于佛前整理衣服。偏袒右臂右膝着地。合十指掌顶礼佛足。白佛言。世尊。我为怜愍诸众生故。今欲请问如来应供等正觉世尊。云何众生得知法律。于佛功德随顺修学。依世尊教如法奉行。世尊。云何众生得不懈惰。勤修经典总持文义。随顺义趣如法思惟。速疾读诵因法获力。世尊。云何众生得入诸字根本智慧法门。住法门已能分别知。因此知故。入初思惟门得诸法义。乃至得入甚深十二因缘法。皆当觉知。世尊。云何众生不生倦心。不起乱心。解于自心攀缘境界。善知胜法能随顺入。世尊。我于今者。欲令众生觉如来藏得如来智故。敢请如来宣说如是陀罗尼门甚深经典。何以故。世尊。得人身难。虽得人身其寿复促。于短命中更有三恶。何等为三。一者心性佷弊不受善言。二者常怀悭嫉惧他胜己。三者设知胜己耻不咨问。是名三恶。以是义故。我今咨问如来世尊陀罗尼典。世尊。如来先说无量亿经。或因问而说。或不问自说。世尊。我等今者。见有九那由他诸天大众。皆已集于如来应供正遍觉前。是故我今于如来陀罗尼究竟法中请问经典。世尊。若有人能学此最上陀罗尼门者。诸余佛法自然增长不用多功

尔时世尊得彼善威光天子如是问已。即告慧命阿难言。阿难。汝见善威光天子以法义辩乃至咨问如来出世及得如来因缘。初问此陀罗尼法门经典不。阿难。此善威光天子。已于过去十四亿诸如来所。问此陀罗尼经。阿难。我今为汝说善威光天子初所问佛及陀罗尼名。汝当谛听。阿难。此善威光天子。于往昔时生一大婆罗门家。为彼婆罗门子。具足威德家内富饶。恒为诸天围绕卫护。聪明多智博通外论。于四鞞陀具解文义。既自读诵复能教人。初问彼佛此陀罗尼。善能通达初论法门伏诸外论。复能建立诸字根本。巧说种种字差别义。尔时阿难白佛言。世尊。我等愿闻彼佛名号。是善威光天子。于过去世从谁初闻陀罗尼经。及彼圣众弟子功德出世利行。我皆愿闻

尔时世尊。即入大力庄严三昧。入三昧已。过去所有一切境界皆悉现前。尔时慧命阿难。即从坐起整理衣服。偏袒右臂右膝着地。合掌向佛作如是言。世尊。我从昔来初未曾见如来应供正遍觉入此三昧。佛告阿难。如是如是。我未曾入如此三昧。何以故。阿难。此三昧者。非余下地能入。亦不为彼诸余经典故入。所以者何。阿难。过去诸如来。莫不皆先入此三昧已然后说是陀罗尼经。亦此善威光天子初所问佛。是故阿难。汝当谛听。彼佛及彼经名。我今为汝说此二种。阿难白佛言。善哉世尊。今正是时。惟愿世尊。为我等说善威光天子所问佛号及所说经。亦说此天辩才功德。令我等闻。世尊。今此一切天人大众。悉皆欢喜乐欲听闻。此诸梵众及天子等。一心乐闻善听若此。复告阿难谛听谛受善思念之。我今解说。阿难复言。善哉世尊。惟愿为说。我当听受。佛告阿难。我念过去无量无边。时有一劫。名曰贤天。于彼劫中有转轮王。号祭火光。统四天下。戒行具足如法正治。王大夫人。产生一息。名曰放光。阿难。时放光童子者。乃是后身菩萨。其生既经二千余岁。然后方始出家修行。渐至道场菩提树下成等正觉。既成佛已仍号放光。彼佛眷属弟子有九十亿那由他声闻众等。一切皆是大阿罗汉。复有一亿大菩萨众。阿难。时彼放光如来处大众中。为诸菩萨及声闻等。说此陀罗尼甚深经典。然此陀罗尼门。则能总摄诸余经典。若有受持此陀罗尼者。一切佛菩提事。虽未闻见自然明了得名法师

阿难。时彼诸菩萨摩诃萨众。白放光佛言。世尊。所言陀罗尼门者。义何谓也。何等是陀罗尼。以何义故复名为门。尔时彼放光佛告众菩萨言。诸摩那婆。谛听谛听。吾为汝说。如此大地建立出生一切众宝即能任持。又能出生一切药草卉木树林花果种类。悉皆任持。又出一切小山大山诸池河水乃至大海悉能任持。又亦能有四生之类二足四足人鹿鸟兽亦皆任持。此陀罗尼亦复如是。诸摩那婆。所言门者。即是如来。如来藏门出生一切诸法宝藏不可思议。如是摩那婆。此陀罗尼妙法门中出生一切诸修多罗。一切章句。一切分别义。一切诸波罗蜜。故名为门。摩那婆。又陀罗尼者。悉能任持一切法故。亦名为地。佛告阿难。时彼放光如来应供正遍觉。说此法时。声震世界上彻梵宫。尔时阎魔境界及诸地狱饿鬼畜生诸苦恼处。闻此震声皆大叫唤。亦闻梵宫。阿难。时彼大梵天王及诸梵众闻叫声已。悉皆往诣放光佛所。问其因缘。世尊。向者叫声从何所出。阿难。时彼如来将欲说故。即便微笑。先以神力。令诸梵天悉见地狱诸恶道中受苦众生已。然后语言。诸梵天辈。即是斯等地狱饿鬼畜生。饥渴所逼生大苦恼。以苦迫故发此叫声。于是梵天复白佛言。善哉世尊。以佛力故。令此众生暂除诸苦少时安乐

尔时彼放光佛。即从眉间白毫放一光明。遍照地狱饿鬼畜生阎魔等界诸恶众生。灭除苦恼。所有地狱变成园池。是诸池中妙水盈满。池有诸花。所谓优钵罗花。波头摩花。拘物头花。分陀利花。池水香美清冷轻便。乃至放光如来入涅槃后。法住半劫。园池亦尔。阿难尔时梵天问彼佛言。世尊。何因缘故。如来微笑而复放此白毫光明。佛告梵天。我以念此地狱饿鬼畜生及阎魔界诸众生等过去业缘受是果报。及本愿故。我便微笑。又以知此诸众生等过业因缘堕三恶道。亦知业因多少苦尽时节。故我放光为作方便。放此光时。彼等一切受苦众生。蒙光照身心得安隐。各作是念。此是佛光。以念如来恶业得灭。亦蒙世尊慈悲力故舍诸苦恼。寻得命终生于人间。或生天上。以是因缘令大地狱变成园池。其水清冷妙花普遍尔时彼佛告梵天言。梵天。汝应善思如来方便不可思议。以神通力放希有光。能灭一切三恶道苦。梵天。如来世尊所言弘普。如来所出故。名如来应供正遍觉。佛告阿难。尔时彼诸菩萨摩诃萨众。复白放光佛言。世尊。如来前言陀罗尼。陀罗尼门中有诸句义。如来未说。我今咨问。惟愿宣说令我等解。阿难。尔时彼佛告诸菩萨言。摩那婆。汝等欲闻陀罗尼门诸句义耶。诸菩萨言。如是世尊。我等欲闻。佛言。摩那婆。谛听谛听善思念之。吾为汝说。诸菩萨言。世尊。我今一心。惟愿善说。佛告诸菩萨言。摩那婆。此陀罗尼一法句中。总摄无量亿数修多罗。是决定义。当知如来一力所说无有边际。汝等亦得多种法门。若使汝今随力堪受。我亦即能为汝多说。复次摩那婆。如来若当尽力说者。少智之人尚不能受。诸余众生况能宣说。何以故。诸佛世尊有无量威德力。有无量精进行。摩那婆。如人善射心自思念。我今若发必穿梵宫。如是念已持弓执箭上射虚空。而彼射矢尚不能至地天风界。宁能远及上界梵宫。何以故。是无智人心不节量故。摩那婆。一切众生亦复如是。尚不能知如来智力乃至少分。岂能称量如来境界。何以故。诸佛如来阿耨多罗三藐三菩提。无量力用难可测量故。是故汝等。但听如来一力说也。摩那婆。如来有无量力。若使如来尽力说者。一切众生则不能受。亦不能持。何以故。摩那婆。是诸众生愚惑无智。诸如来力无量无数同如虚空。于是法中不能行故。复次摩那婆。我今为汝。更以譬喻显示此义。如此大地东西南北不可称量。如是摩那婆。如来诸力无量数劫。无量功德善根所熏。以是义故。不可得知。不可得量。汝应当知。此修多罗一句门中。则能总摄无量修多罗句义

尔时彼诸菩萨复白佛言。世尊。云何无量修多罗方更入斯一句义耶。佛言。摩那婆。一句义者。所谓般若波罗蜜句。若入般若波罗蜜现在前。是名一切入。是为诸佛世尊不空法具足无缺。若一心思惟无间念者。如一举手时。即得无量无边波罗蜜义。此智慧句。则是陀罗尼根本句。我今欲说陀罗尼边际彼岸。令得入是陀罗尼门。是初入处不断根本。汝当敬慎莫起乱心。一心谨听正意思惟断诸疑网。我为汝说。阿难。尔时彼佛如是说已。于彼众中有一菩萨摩诃萨。名曰灯明。本是婆罗门种。亦常随彼放光如来。而彼菩萨白佛言。世尊。先说陀罗尼根本一句中则能出生无量亿数修多罗。其义粗显。世尊。而我未知何等是一句门。惟愿为我分别解释。时放光佛告灯明菩萨言。摩那婆。汝等当知。我今更以譬喻显示陀罗尼义。何以故。此陀罗尼门边际彼岸。唯是诸佛最上胜妙不思议智之所证知。非诸无明少智凡夫而能知也。若凡夫知者。无有是处。如凡夫人。唯知昼分是昼夜分是夜。何以故。以见日月光明故。见日光故即知是昼。见月光故便知是夜。摩那婆。于意云何。彼凡夫智得言实不。不也世尊。何以故。眼见非智故。佛言如是。摩那婆。外光照故。是诸凡夫说见为智。诸如来智则不然。要因观察然后说智。摩那婆。是故诸如来以自证智。觉知实法如空中迹已。然后摄他教导令知

复次摩那婆。汝曾闻不。此根本义凡四十句。是中最初句者。其名曰阿。当知此句摄余三十九句皆入阿中。摩那婆。如是诸句摄入阿已。凡是一切世间语言及以义趣。药草林木乃至所有口业教诲音名说相种种诸类。亦皆入中。又彼一切众生种类。有足无足二足四足乃至多足。飞鸟走兽及胎卵等。水陆之属。人与非人一切人中。彼摄入已。诸是口业方便语言音声。及以文字粗妙宽略说等。一切皆从摩得勒伽藏字本中生。字本为首。即是摩得勒伽藏之所摄也。诸摩那婆。譬如阿那婆达多龙王能于一弹指间兴云普覆七千由旬降微细雨遍阎浮提。又如彼龙所住大池出四种河。周流四方。入于四海。自余小河陂池沟渎。随须润泽悉能充满。如是摩那婆。是陀罗尼二法门中。有无量亿数修多罗。彼一句义亦复如是。汝当听受闻已奉持。普为他说莫生秘吝。汝等当知。于此义中恶阿二字。常须相续随顺不断恒念如来。亦因语言教义具足。满彼诸波罗蜜。复应当知。不断教义方便随顺义得增明故。虽身有大闇散灭无余。如是方便不断绝故增长佛法。得开陀罗尼门。心莫余念莫作余业。唯念斯义莫舍此信。独坐思惟观省分别。若是若非与多闻者。善共咨论如来法教从虚空生。应当随顺如来教诲

复次摩那婆。我之为汝引诸譬喻方便。显示此陀罗尼一句法门。如然少草为明未设众炬。如秉一炬未悬千灯。何以故。我恐汝等心生惊畏。是故今更为一句门作诸譬喻。摩那婆。譬如有人至大海中取一渧水。于意云何。此人少智。知彼海水所未减不。不也世尊。佛言。如是如是。摩那婆。汝等所闻如向一渧。我所不说如未取水。摩那婆。汝等应当随力听闻。吾为汝说。汝既闻已。严固其心如着大铠。然后可得入一句门。了达无疑心不惊怖。是名心铠安固不动。如彼诸根安于四大。汝于如来言教方便次第信入。亦应如是

阿难。时彼灯明菩萨摩诃萨复白放光如来言。世尊。阿迦者二字一义。义既是一不可为二。如来于此二字无差别处而说是义。以微妙难入故但方便说。由先证知然后可说。作诸譬喻。然如来于彼说少譬喻。是中信根必定牢固。阿难。彼菩萨如是问已。时彼放光如来告灯明菩萨言。善哉善哉。摩那婆。汝已善知譬喻深义。摩那婆。汝于往昔生婆罗门家。自解诸论鞞陀等典。复能教他无量百千种种句义。分别诸论。汝经论处最初言教摄入义者。根本所从梵天中来。汝婆罗门法有一句义。名婆毗帝利者。一切婆罗门咸作是念。此一句法秘密微妙。不欲传他令外人知。若他知者我等便为失大利益。汝等于是五种句义次第而入。复须教人为他演说。如是摩那婆。此譬亦尔。皆从字本而生入陀罗尼。说一句等智聚法门。因此得知。自余诸法平等无二。于是字本应知十二因缘等法。入陀罗尼法门方便。如是当知。一切智因缘中得入。智慧法门为首。正信无疑。当令汝等知真实义。汝等莫谤阿迦二字。二字方便亦不得舍。汝取阿迦义时。阿迦于汝即入如来正教方便。应当受持。汝等若学此法。要须六月事师从学言教。得言教已。复为他说无有疑心。即能到于辩才言论文句彼岸。又摩那婆。或时有人。以诸譬喻更问胜教。或于阿阇梨及和上所。问已彼皆为说。闻已思惟。从此句义言教成就。成已即能问上胜法。然而彼人未速成就大胜光明。若于般若波罗蜜大句义中。思求大智胜光明者。是人于一弹指顷。能解无量亿数诸句义门。决定了知无有疑惑。复次摩那婆。若有比丘比丘尼优婆塞优婆夷。或天龙夜叉乾闼婆阿修罗迦楼罗。紧那罗摩睺罗伽人非人等入此道分合十二因缘。专念一事陀罗尼门法句。阿迦二字相同虚空。能善持者。彼人如一弹指顷。即能受持二千句陀罗尼文义无有忘失。摩那婆。汝等今者勿疑是事。此诸句义非魔眷属所能得闻。亦非魔党堪行斯事。若不能修习怀疑心者。当知此是魔之所化

    大法炬陀罗尼经伏魔品第二

佛告阿难。时彼诸菩萨摩诃萨众。及彼九亿诸声闻众等。皆以一心合十指掌。向放光佛接足顶礼。何以故。以魔事隐密欲咨问故。恐当来世有诸众生。不能得免微细魔事多受苦恼。乃至不能读诵受持一句一偈。以是因缘。诸菩萨等一心请问。善哉世尊。如此恶魔多作障碍。灭诸善法非沙门法。开未来世恶道因缘。为欲断除诸魔事故。惟愿世尊。演说如是陀罗尼门及其句义。令彼未来诸比丘等。闻佛所说不生疑惑。解其义趣如法修行犹佛在世。如是说故。复令一切诸众生等得兴供养恭敬尊重赞诵护持。亦令一切沙门婆罗门若天若人及阿修罗等。即能尊重一心供养。于一切多闻中发勤方便。以多闻故。于佛法中便得成熟。既成熟已。便能速证阿耨多罗三藐三菩提。以是义故。如来应观未来世中众魔怖畏。为此佛法而作护持。令诸众生悉得安乐。阿难。尔时彼放光佛闻是语已。告诸菩萨言。摩那婆。以是义故。汝等亿数菩萨。九亿声闻。及彼无量天人大众。乃至有诸众生。于此法门或信不信。一切皆应专心谛受。闻已思惟。普为他说不应秘吝。何以故。若生秘心。是人即便断灭佛法故。若欲行者应当普说。所以者何。为欲普现佛法光明胜妙圆满故。摩那婆。佛法圆满无诸过恶。譬如日月光轮。离诸云翳清澈圆满。号为明净。摩那婆。诸佛如来法门显现宣扬微妙亦复如是。彼诸菩萨摩诃萨众。闻是说已即白佛言。世尊。今正是时。惟愿如来。宣扬显现如是法门。我当顶受。阿难。尔时放光如来。即为宣说法句咒曰

多(上)侄(迟地反)他(一)阿多隶(二)婆多隶(三)波迦多隶(四)波迦裒留筛(五)伽帝伽陀利(六)旃陀利(七)苏陀利(八)何利(九)甝(虎甘反)婆利(十)诃帝波啰陀诃帝(十一)波啰迦啰摩帝(十二)伊低尼提(十三)多梯阿毗多梯(十四)阿迦隶(十五)波曷耶(十六)迦婆罗苏曼(十七)阿波质利(十八)卑质利(十九)比遮拘致奶(二十)迦那迦(二十一)摩犁遮泥(二十二)那摩娑婆低(二十三)婆罗摩提多(二十四)阿那那啰(二十五)那诃祢耶帝(二十六)那跋地耶四(二十七)阿醯婆诃耶(二十八)毗沙婆耶(二十九)摩奴沙婆诃耶(三十)萨利娑婆诃夷毗喻呼没遮低(三十一)阿迦舍(三十二)尼迦舍(三十三)那迦那舍(三十四)娑恒伽(三十五)婆诃跋妒四(三十六)佛多罗毗(三十七)娑婆诃(凡七唱)

摩那婆。是为方便守护。我说汝等宜应一心谛听。我今更开过去诸佛所说陀罗尼典。说此咒时。彼三千大千世界诸大魔王及其眷属魔军兵众皆大叫呼。其声亦满三千世界。阿难。尔时放光如来应供正遍觉。念眉间白毫已。即从眉间放大光明遍照世界。世界所有一切诸魔及魔宫殿种种庄严。尽皆闇昧无复威光。诸魔见已心大怖惧。共相谓言。此为何相。将非我等寿命欲尽去离此耶。为当劫时将坏火灾起乎。阿难。时诸魔众。复共观察。见彼光明。从放光佛眉间而出。心疑未了。皆各相率往诣阇致大魔王所。白言大王。今者光明谁之所有。威力若是蔽迫我宫。犹如金山对于墨聚。乃令大小诸鼓箜篌笳吹诸种妓乐无复音声。又令诸天歌赞五欲欢欣娱适之事寂然不起。如重病者心无所为令我宫殿丧失威光。诸事虚旷亦复如是。阿难。彼大魔王闻是语已告诸魔言。汝等知不。今此世界有佛世尊。名曰放光如来应供正遍觉。出兴于世。欲除魔业故放光明奄蔽我宫。夺我威力。椽梠离散四壁圮开。故令一切音乐歌舞五欲之事自然无声。诸仁者。汝等今日非但不知彼放光如来应供正遍觉。神通威德放一光明。能令一切魔宫音乐丧灭不现耶。其亦不觉神通光明。令诸地狱皆悉空寂。苦恼众具变成园池。其水凉冷清净轻便又于池内诸花充布。所谓优钵罗花。波头摩花拘物头花。分陀利花。园池树木丛林郁茂。遥观远睹若在目前。魔王复言。诸仁者。彼地狱处所有众生。蒙佛威力悉生人天。受诸快乐无所乏少

阿难。时彼阇致魔王最为上首。引诸魔众诣放光佛。至佛所已头面礼足。右绕三匝在如来前。合掌端身犹如画像。如是阿难。时放光佛问魔王言。阇致。汝今何故与无量百千诸魔军众来至我所。顶礼端默都无语言。阿难。阇致魔王。闻佛语已即白佛言。世尊。我等今者有大缘故。与诸军众而来至此。以见如来放眉间光。令我宫殿破坏分离。音声五欲心不乐着。是故我等今皆至此。请问如来如是因缘。世尊。如来今者说陀罗尼咒。欲令诸魔不得安隐。伏诸魔故。亦为怜愍声闻弟子沙门众故。世尊。是故我等从今乃至尽形。归依佛法大众僧宝。世尊。我从昔来以愚痴故。于佛法僧造三业罪。所有众恶今对如来诚心忏悔。惟愿如来及以大众。悲愍我等受我忏悔。世尊。我从今日如佛所教闻悉。奉行住正思惟不敢放逸

大法炬陀罗尼经卷第一大法炬陀罗尼经卷第二

        隋天竺三藏法师阇那崛多等译

  授魔记品第三

  三乘行品第四

  问法性品第五

  菩萨行品第六

    授魔记品第三

阿难。尔时放光如来告魔王言。阇致。汝今乃能发大勇猛具足精进。当固汝心勿违本志。如护戒者自誓庄严。心所愿求莫不成就。阿难。时放光佛知诸魔众精进淳固一切不退菩提之心。以是因缘即便微笑。佛微笑已。时彼众中有一菩萨摩诃萨。名为月上。此菩萨者。亦是放光如来为菩萨时。同行善友常相随逐。时彼菩萨从座而起。偏袒右髆右膝着地。合十指掌白言。世尊。何因缘故而复微笑。诸佛世尊凡为微笑必有因缘。若无因缘终不笑也。惟愿世尊。为我解释。阿难。时放光如来即告月上菩萨言。汝今见是诸魔众不。月上答言。唯然已见。佛言。摩那婆。此诸魔众见我眉间放大光明。虽居欲界发宽大心。以是因缘过恒沙劫当得成佛。皆同一号名无思光。其佛住世大作利益。若有众生见彼佛者。一切不退菩提之心。作利益已入般涅槃。佛涅槃后世界诸魔大兴供具。供养彼诸如来及声闻大众。是诸魔等在诸俗人所住之处。于其梦时。随所应见现种种形。或现长者。或现居士。或现沙门。或现婆罗门。或现梵王。或现菩萨。现如是等种种形已。若彼众生心怀迷惑。为说法要除其疑网。因而告曰。汝等舍家。汝等出家。如是世尊出于世间。应受供养。天人所尊。能拔诸苦等与快乐。我蒙佛故今亦获安。彼魔如是现大神通。化诸居士优婆塞等。增信欢喜。然后说法教令发心。尊重供养如来大众。发大誓愿具修精进。所作功德一切回向无上菩提。终不堕于二乘之地。凡所教化唯劝修行六波罗蜜。云何复有诸魔事也。当尔之时。一切众生受大安乐如忉利天众。诸众生中佛弟子者。身心安乐如帝释天王。尔时魔众皆成佛已。一切众生等受大乐。于彼刹土具诸香花。皆如天上波利耶多拘毗陀罗树花。一切庄严无有缺减。彼诸众生乃至无有魔事恐怖。何以故。是时众生无复乱心。烦恼微薄不为烦恼之所侵迫。皆常一心念空无相无愿法门。于是法门发大精进修行无量。空三昧行。无愿三昧行。无相三昧行。灭觉观除睡眠。断掉悔离諠杂。常乐空闲阿兰拏处。恒乞食但三衣。无违诤绝伴侣。毕竟如是行菩萨行。于诸佛法能决定知。菩萨为友无复恐怖。师子虎狼诸恶猛兽毒虫之类。终不能害。尔时诸魔得菩提已。此诸世尊及声闻众具足功德。诸余众生不加谤毁。无能降伏。一切外道不能破坏。一切众魔不能违反。能令众生灭除恐怖。远离邪道心得自在

尔时月上菩萨摩诃萨。复白放光佛言。希有世尊。不可思议。如来具足无量功德。有大慈悲。有大神力。一眉间光能多利益。佛告月上菩萨言。善哉善哉。汝能善知如来世尊智慧功德。摩那婆。如来如是具足大悲。安乐利益诸众生故。如来如是成就说法。欲令众生如说行故。于是事中谁能信解。唯有诸佛及不退转诸大菩萨摩诃萨等。自外一切声闻辟支佛及四种人。尚非境界。况余凡夫邪见外道。生死恶魔。行无智道。入深黑暗无明[穀-禾+卵]藏。行于非义住颠倒道。迷失正路常乐非法。不孝父母不敬沙门及婆罗门。好游邪经破诸禁戒。恒住如是诸不善法。迷惑覆心习恶邪智一切外道。常为愚痴之所覆蔽。不能信受诸佛正法。又以嗔毒猛火炽然烧故。于佛法众不能和敬。更相侵迫起诸诤事。以是因缘速堕地狱畜生饿鬼。具受无量百千大苦。经于无量百千万世。设生人间。或生旃陀罗家。或生恶咒师家。或生屠宰家。或生竹作师家。或生网捕家。或生猎师家。若或得生有佛法世。好与声闻诸弟子众恒起斗诤。既忿诤已增长恶业。便能丧灭诸余善事。是故未来多受苦恼

    大法炬陀罗尼经三乘行品第四

佛告阿难。尔时放光如来复语众菩萨言。摩那婆。汝等当念。如来十力无有缺减。具足威仪不断所作。善能分别彼四圣谛。方便教诲成就声闻行。亦当善说六波罗蜜。劝进菩萨发行一切波罗蜜心。受持心信修心。行施精进牢固勇猛无诸虚伪。如是方便入于智门。汝等亦知三十七种助菩提法。方便证得沙门果印。又于十二因缘法。勤修观行成辟支佛。或作声闻。如是一切诸法相应不相舍离。若行辟支佛者。此是如来方便教诲颠倒说法示现此义。是人出于无佛法世。独念思惟十二因缘得独觉涅槃。如是独觉。不同如来及与声闻。何以故。是辟支佛思惟因缘得断疑惑。不从他闻自然独悟。又唯戒行清净故专求智力。求智力故得不放逸到于智岸。无诸佛法。唯戒具足得入涅槃。名辟支佛

尔时月上菩萨复白放光佛言。世尊。以何义故。彼辟支佛具足智慧。然复不能说法度人。既不能说。云何而得于福田中胜声闻也。阿难。时放光佛告月上菩萨言。摩那婆。此等过去初发心时。但取菩提之名而无勇猛。不能修行檀波罗蜜。尸波罗蜜。羼提波罗蜜。毗离耶波罗蜜。禅波罗蜜。般若波罗蜜。闻思修等悉不能行。是故不能获得如是无上菩提。何以故。于此法中初闻菩萨行六波罗蜜而不能行。以不具行六波罗蜜故。于一切菩萨法中不能咨问。又复不得乐难持戒。非持无上大菩提戒。但持中戒亦非下戒。行中法故本愿成就。得中菩提名辟支佛。摩那婆。是故菩萨常应咨问诸佛如来所说法要。既听闻已勇猛修行。何以故。菩萨不舍勇猛精进。疾证无上大菩提故。常修多闻发勤方便。亦常不舍求诸佛法。远离外道勿受邪法。莫舍重担如善驭者。诸佛世尊所说法门。微妙密语应当奉行。复次摩那婆。云何菩萨能入诸佛深密秘藏方便说门系念安住。心既住已。然后得入陀罗尼门。月上菩萨复白佛言。世尊。云何当入陀罗尼门。佛言。摩那婆。我已为汝说是句义。如从虚空生诸事业未曾断绝。复应当知阿迦二字句义脚足。是初方便。随顺得入十二因缘。次第知已。彼人虽更识余法句。皆因初二。摩那婆。是陀罗尼方便法门普遍一切。汝等若欲入此法门。应当发心于无量法中。修习无边善巧方便。摩那婆。诸佛如来智无有碍。于此法中云何障碍。所谓执着一切诸法。摩那婆。若诸菩萨摩诃萨。若欲入彼诸如来智。先当自舍一切执着。亦须远离诸障碍处。善巧修行智慧方便

阿难。尔时放光如来复告月上菩萨言。摩那婆。所言着处及以著者。谓于诸有不能舍离。于无为处未有智慧。恒念受生及求生处。皆是无明作生有根本。是故我说虽阿那含于生犹着不能远离。摩那婆。是中何等是大著处。所谓不能顺教修行。于余事中颠倒赞述。斯由财事爱取因缘不得自在。违佛正教作不应作。于诸境界发起贪心。贪心生已诳惑他人。淫他妻妾。复起嗔恚。嗔恚发已。或时杀害断他命根。亦因愚痴邪心覆蔽。颠倒取法。若常乐与极重恶人而作伴侣。以是因缘。造作种种诸不善业。或杀父母及以师长。或害罗汉及诸圣人。或毁诸佛。或谤正法。或行破僧。造作如是诸恶业已。生于极恶非人之处。堕破戒中。何等名为堕非人处。摩那婆。我已为汝略说斯事。如彼愚人专乐恶业。以是因缘生于恶趣。是则名为非人处也。摩那婆。智慧之人。应当善知诸佛如来微密妙语

    大法炬陀罗尼经问法性品第五

佛告阿难。时彼众中有一菩萨摩诃萨。名曰无畏。本是医方救世家子。昔常与彼放光如来共相亲友。时放光佛于大众中。直视观察无畏菩萨。无畏菩萨既蒙顾已。遂于佛前偏袒右髆。右膝着地一心合掌。以是世尊未成佛前同意亲善复蒙瞻察。是故竞竞于世尊所。唯增敬重心无疑虑。但欲请问放光如来修多罗藏法性虚空陀罗尼门甚深义处。阿难。时放光佛知无畏菩萨欲问如是甚深句义。即告之言。无畏。汝今何故住在我前。心生惶惧不速问也。阿难。无畏菩萨闻佛告已。即白佛言。世尊。我诚欲问如来大义。是以我心豫生忧恐。何以故。于此大众。有诸众生闻是法已。于诸佛法不能悟解亦无敬信。或起诽谤退没善根。世尊。我知众生有如是事故不敢问

阿难。时放光佛复告无畏菩萨言。无畏。汝但咨问。如来应供正遍觉出现世间。随汝心疑当为除断。是为一切诸如来业。何以故。如来正觉慈悲怜愍利益一切诸众生故。以是因缘。我于往昔行菩萨时。为此法句具受众苦。况于今者所作已办。一切诸法明了通达。得一切智证大菩提。唯为安乐诸众生故

阿难。尔时无畏菩萨闻佛语已。白言。世尊。如来今说一切诸法同于虚空。应当证知。是故我今欲问斯义。世尊。言虚空者义何谓也。与修多罗一切法门异相云何。阿难。时放光佛告无畏言。善哉善哉。汝于今日为求法故。于佛法中问如是义。无畏。夫虚空者名为如来。亦名应供正遍觉也。无畏复问。以何义故名曰虚空。佛告无畏。虚空者即无所有。以无所有故名虚空。无畏复言。若言如来即虚空者。如来虚空云何二别。佛告无畏。是为大智所行境界。难知难证。若能解知则于法性三世平等无复疑惑。无畏。若欲穷尽陀罗尼门甚深源底者。如彼大池水性清净。底有金沙与土泥合。时有智人取池底沙。随其多少聚之一处。以水洗濯简取精者。内于炉锅置之火中用功陶炼。是人不久必除沙石。得净妙金堪任为用。彼人尔时随意造作余庄严具靡不充足。如是无畏。如来世尊应供正遍觉。离贪嗔痴。灭除尘垢一切烦恼及诸习气。成就清净无碍智慧。出过一切四生众生。天人大众最为第一。世称上首。击大法鼓口自唱言。仁等可来。汝诸众生或起疑网。无有智慧暗于诸法。或于世间出世间事不能解了。或时一切天龙八部乃至无量亿劫已来。所有疑心迷倒失正。造作诸业堕坠诸有不能自出。此等速来问佛世尊。如来皆能为汝说法。明了显示断除疑惑

复次无畏。譬如明镜见诸色像。如是无畏。如来世尊无有恶行谄曲烦恼秽浊嫉妒诤竞垢污淤泥染着。唯有无碍无边智慧辩才。所可示现言教方便。皆为开发世间众生。一切皆从虚空所出住于虚空。语言教诏讲说谈论。犹如虚空离诸染着。无有住处无有边际。亦无有对及以语言。复次无畏。若有人来作如是问。如是虚空。云何可说何处有说。谁能为说对何而说。以虚空性本来清净无垢无染离诸障碍。无畏。如来亦尔。无言无对无染无著离诸障碍。如此言说。即是入于虚空三昧。无畏。譬如涅槃本性寂静。假以无量言辞演说。求其体相了不可得。如是无畏。汝所问我虚空义者。先已宣说。如此说者。当知即是如来方便微密法要。若知如来微密教者。是则名为得大利益。汝等当思。如来何见说何等法是如来性。复说何等是如来智同于虚空。今于如是如来教中方便略说。无畏。我今复以种种譬喻。喻如来智。或以涅槃。或以实际。然而彼智及与涅槃。俱无可说无有分别。无相无念无名无字。去来现在三世皆无。乃至世间一切诸法。亦同涅槃不可见说。当知是中实无凡夫能得知见。言凡夫知者。无有是处。但诸凡夫以愚痴故。自心所见言我证知。今我已说了义法句及无证处。如是所说不在彼此不在两间。是平等中无证知者。既于三世去来现在。斯皆平等不可证说。云何而言是谁所说对何而说。何处有说。云何可说。复次无畏。如来世尊于彼已说。汝当观察言教方便应善思惟。既思惟已。即得成就无量智聚。无畏。佛智无边不可思议。凡所摄受亦不可思议。开示言教应善分别。亦当思惟。前所问者即此义也。复次无畏。我今问汝。随汝意答。汝谓一切后身菩萨从何所来而处胎耶。无畏白言。世尊。我知菩萨从兜率陀天降入母胎。佛言。无畏。今重问汝。汝善答我。于意云何。是后身菩萨从天来者。有所取法而入胎乎。无畏答曰。不也世尊。非取法故入于母胎。佛告无畏。如是如是。一切诸法皆无所取。但从妄想分别故生。汝于如是分别法中。既以三事请问于我。何谓为三。一问虚空名义有无。二问虚空诸法同异。三问虚空平等无差。无畏。如汝所问。何者虚空。如是虚空有依止耶。无依止乎。无畏复问。实有虚空可依止耶。佛言。无畏。亦有虚空是依止法。若凡夫人见有依止。若离依止则不能知。亦不可说有无名字。无畏。若有虚空不依事现者。则无名字。以依事故得有名字。与事和合入于数相。无畏复言。世尊。何等虚空与事和合。则有名字入于数中。佛告无畏。汝宁不闻。而今此身依止地界。地依水界。水依火界。火依风界。如是四种及与识界悉依空也。无畏白言。唯然世尊。我皆已闻。佛言。无畏。是谓虚空依止入于数中。此即如来为诸凡夫。譬喻方便开示教授。因于名字令其得知。是故名为虚空依止。复次无畏。若智慧人思惟观察而能知者。此平等法世间普证但有名字。如是知已。彼诸智人复欲教他令得实义。摩那婆。有智之人应当思惟。如来自证为众生故说此法门。摩那婆。我已为汝随顺分别。应如是知如来方便。于我所说受持念诵。思惟义理如法修行。如是修已。过去所有功德愿行。皆得增长成就具足。所以者何。如来先已为汝等说一切诸法无有去来。是故如来所言真实无有虚妄。为欲利益诸众生故。分别显示是最胜法。随其所应皆得具足。若言如来有所言说。不能显示是大乘法。愿行不具者。无有是处。菩萨应思非我境界

复次摩那婆。如虚空界。名曰可行。众生依止。如彼众鸟飞行虚空。翱翔自在如履于地。虽以翅力及风因缘往来游处。而迹不可得。摩那婆。复有众生依空界住。如须弥山顶三十三天已上诸天宫殿。皆依于空而得安住。乃至兜率他化自在欲界诸天。所有宫殿依空亦尔。摩那婆。如彼色界。从梵天住处。乃至色究竟天。依于空住亦复如是。摩那婆。如我略说。自此已上尽于有顶名无色界。从有顶外无有依止。虚空行者。唯有一种别风轮界。厚六十八千由旬。过是以往更有空界。即是二界中间亦无依处。摩那婆。从是已上复有风轮。名曰不动。厚六十四俱致百千由旬。住持水界。彼风轮界。无有众生往来依处。何以故。彼空及风各不动摇故。而彼空界不可见知。无有名字不可得说摩那婆。汝今当知我所说法。如彼虚空无有异也

复次摩那婆。譬如有人夜中暗坐。执持弓箭漫射虚空。以暗发故不知方所。如是如是。摩那婆。一切凡夫愚无慧目。又不师受。虽修业行无诸方便。不得成就亦复如是。摩那婆。又如生不学射。虽拟埻(音准)的尚不能中。况前无垛。云何言着。摩那婆。是诸凡夫于甚深法自心分别。舍离师咨不能解悟。亦复如是。摩那婆。汝前问我三种义者。所谓虚空平等诸法。此三种法。虽难说闻我知是处。有所依止亦非依止。摩那婆。汝问诸法平等。今当解释。汝应善思。前以譬喻显示虚空诸有智者。知此譬喻言教方便示现平等。远离依止。言说分别故。又如空界无边。佛法亦尔。如是法界。皆依平等无有别异。如彼虚空无有依处。法与非法亦无依处。当知是中悉皆平等。彼虚空譬方便示现。此乃但为智者所知。非是一切凡夫境界。彼诸凡夫执取一相不善分别不能了达。妄想取故。智慧之人于此深法乃能了知。作利益故。而诸凡夫妄生执着。于深佛法不信不解不咨智人。于世间事妄起分别执着不舍。所谓此即是地是水是火是风等。如是乃至分别取着。诸天宫殿住处往来。及取地天诸龙夜叉紧那罗摩睺罗伽地居之类。又亦分别。诸佛如来初成道时大声说法。彼等闻已。即于地中发大声言。佛生说法天人增道。其声上彻色究竟天。皆说如来转法轮事。摩那婆。世间之人以愚痴故执着此事。着是事已。如乘空轮作大车想。凡夫取着其事若此

复次摩那婆。譬如有人悕求射术无师就学。虽苦身心终不成艺。如是摩那婆。三法亦尔。若不方便施功修集。难可证知。摩那婆。如是三法如来若说终无有尽。若一劫若十劫。若百劫若千劫。若无量劫亦无有尽。如来于此劫数时节多少增减。随意欲说种种名字种种义味。即能解说。然于如来口业言教。亦无有减。此三句义为是亿数。诸菩萨等得受持故。是句义处。如来或时于一句中能以无量种种名义差别解说。若此法句及所摄义。乃至字本所有出生。语言音声是色法者。假令于是三千大千世界。尽除土地山石草木。东西南北上至有顶悉为虚空。不能容受。设此世界满中芥子。有时取一尽诸芥子。以如来辩演说一句。亦不能尽乃至少分。摩那婆。汝等当知。此一句义陀罗尼门。其有必能善受持者。于一弹指顷尽能分别。摩那婆。此句义门。终亦不可以言说尽。假使无量众生起种种问。然是菩萨尽分别答。喻如流水。以心不乱故。此陀罗尼名为大事。能为一切诸法根本。故言陀罗尼。此一法句出无量句。是大总持通说诸义。何以故。欲令一切众生易受解故。又以一句难解知故。引多譬喻方便言辞。令人得悟如是诸法。悉不可见自体本空。远离语言故。摩那婆。若诸菩萨初发大心欲行大事。大事者。谓大乘法。然此菩萨。空发其心不问不修。终无成办。摩那婆。如行声闻乘者。虽闻三十七助菩提法。无意念修。即自唱言。我得罗汉所作已办。如是摩那婆。若有欲行佛法事者。应发是心。如须弥山安住不动。随顺修行

    大法炬陀罗尼经菩萨行品第六之一

阿难尔时无畏菩萨。复白放光如来应供正遍觉言。快哉世尊。大慈愍我及余未学诸众生等。如我无异。世尊。我等频重咨问是义。如来悲爱教诲我等。犹如父母。然我今者。于佛所说更加尊重不敢毁谤

尔时放光如来告无畏言。如是如是。摩那婆。如汝所说。若有菩萨于如来所起尊敬心不断绝者。一切世间天人众等。于是菩萨亦深敬重。如是菩萨。于我法中大弘利益。何以故。如是菩萨。住诸佛法顺于佛教。当来之世大作佛事。是故如来知此菩萨为佛法器。堪受一切诸佛记证方便。令彼速得成就。无畏菩萨复白佛言。世尊。所言极爱义何谓也。佛言。摩那婆。我言极爱即是显示。哀愍世间无救众生。教入佛法令不断绝。以是义故。如来说言是为大事。是大重担。无畏复问。菩萨久如当舍此担。佛言。无畏。此菩萨作是念。我要当令一切众生度生死海入无余涅槃。若众生尽者此担方息。无畏复问。所言重担。若同世间顶戴背负则可见知。今不如是云何可信。佛言。摩那婆。如汝所言。在顶髆者。是谓世间愚夫力负。非菩萨担。菩萨担者。誓愿荷负一切众生。出离世间非顶背也。无畏复问悲愿荷负既非项髆。以何义故名之为担。佛言。摩那婆。如东方一切无边世界所有众生。菩萨发心荷负。悉当令入无余涅槃。南西北方四维上下尽虚空界所有众生。菩萨安处亦复如是。摩那婆。十方所有诸众生界若现不现。菩萨皆令住涅槃中。以是因缘名之为担。无畏复问。以何义故复名荷负。佛言。摩那婆。譬如长者家内丰饶多诸珍宝。种种资财仓库充溢具足童隶。唯有一子。然彼长者于是子所。心常爱念终不暂舍。见其所为亦无违逆。以爱念故财宝乐具。悉给与之无有疲倦。如是摩那婆。菩萨摩诃萨怜愍众生亦复如是。一切乐具尽皆与之。乃至令入无余涅槃。是故名为荷负重担。如是菩萨愍诸众生行大精进。亦令众生行菩萨事。速疾成熟诸波罗蜜。亦满自身精进庄严。无畏复问。何谓成熟。佛言。摩那婆。所言成熟者。是谓菩萨于诸众生起大慈悲与究竟乐离自忧恼。是名成熟。又于诸佛不生谤毁常加赞叹。亦名成熟。无畏复曰。若如是者。诸佛如来于众生中最为殊胜。皆由怜愍诸众生故。佛告摩那婆。我言成熟者。谓于一切善法具足圆满。乃名成熟。摩那婆。譬如陶师欲造诸器。先取好土杂以石沙。用水和治手柔足践。令泥精熟堪任为器。置诸轮上执杖转轮。极令迅急以手搏拍。随作何器坏皆成就。何以故。以泥先调故。而彼陶师将诸器坏。或置日中。或在阴处。渐令干燥。然后更以杂色涂之。暴令牢实。或积窑中。若聚平地。兼取薪粪昼夜焚烧。于是陶师与其眷属。周遍观察迭共防守。不令恶人挟持青豆及以胡麻掷置窑中毁坏诸器。比达天明火势亦尽器皆成熟。此时陶师方大欢喜。却坐思念众器得成我事已办。如是摩那婆。如来常教诸菩萨等。次第修行六波罗蜜。欲令成熟亦复如是

大法炬陀罗尼经卷第二大法炬陀罗尼经卷第三

        隋天竺三藏法师阇那崛多等译

      菩萨行品之余

      相好品第七

    菩萨行品之余

复次摩那婆。我先已说教诸菩萨方便修行诸波罗蜜摄众生法。凡教授菩萨令不退转。有二种波罗蜜。何等为二。所谓精进波罗蜜。般若波罗蜜。诸佛世尊。复为世间说余四波罗蜜。更为诸余众生说助菩提法。方便成熟故。摩那婆汝等当知。彼四波罗蜜中。檀波罗蜜。尸波罗蜜。此二波罗蜜。与彼声闻辟支佛乃至外道五通神仙共同行故。摩那婆。若羼提波罗蜜者。此唯阿罗汉成就舍事故。其禅波罗蜜者。此中总说。能生六波罗蜜故。摩那婆。此诸波罗蜜。如来如是差别说之。汝等当知。一切诸法虚空所生相同虚空。摩那婆若此前上二波罗蜜地。彼声闻辟支佛二乘圣人尚不能成就。何况外道神仙诸余凡夫也。摩那婆。若菩萨欲成就此二波罗蜜者。应当一心念勤精进。摩那婆。若人欲思如来譬喻巧说辩才。应先学观此陀罗尼门。无畏复问。我等云何当能成就此陀罗尼观耶。佛言。摩那婆。我今为汝更以譬喻显示此义令易解知。摩那婆。譬如渔人生子。以贪利故早教其子水底潜行。于婴孩时即取器水。日三沈之不令致困。如是渐没从旦至暮。能讫一日在于水下。或经二日若三日。若十二十。若一月乃至一年。住于水中而能不死。然彼小儿渐渐长大即入大河。观是河中所有水族众生品类。了了分明。是儿后时身雄气爽。水观明利遂能入海。大海之中多诸异类。奇虫怪兽巨鱼妒龙。毒物虽多终莫能害。又见众宝清澈分明。非余凡人所能瞻睹。是人于是在大海中。具取珍宝造作众事。凡有所欲随意即成。如是摩那婆。菩萨摩诃萨。若能入是陀罗尼甚深法门。则能成办一切佛法。亦复如是。摩那婆。言大海者即陀罗尼门。若初入此陀罗尼门。应当修学速令成就。如渔人子渐渐长大习业成就。摩那婆。若是菩萨能入陀罗尼佛法海中。自在成办一切佛事。如渔师子处大海中建种种事。摩那婆。汝应当知诸佛菩提。不可以少行少缘而能成就。要须入此陀罗尼法门。于此陀罗尼一句义中。有种种音声种种语言种种辩才种种方便。无方便处悉皆能知。有诸众生心行差别。亦皆能知。又复众生或现不现。或可见或不可见。皆从陀罗尼句方便力中。明了证知。或天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人及非人。乃至禽兽四生种类。或音声或语言。或心虑事。或作业事。或誓愿事。或无愿事。或多事或少事。或恶事非恶事。或怖畏事。或无怖畏。如是等事皆悉了知。于此作处一切悉知。乃至授记事。或身业或口业。或众生业。或为自身或欲教他。悉皆能知。若菩萨在阿兰拏学方便行。即得成就所作善根所为事业。乃至欲成不退转事。亦悉能知。云何得辟支佛果。亦悉了知。云何得声闻果地亦悉能知。或在家诸人种种事业语言。或盗他财恼他求财。若粗若细亦皆能知。或地狱饿鬼畜生。心意倒错。行恶不信故生畜生等中。亦悉能知。或以业行堕饿鬼中。亦以谄曲悭贪嫉妒我慢贡高因缘故。生阿修罗中。或因五戒十善业故。得生欲界人天之中。自过生悔不见他过。总说如是诸方便智。他作他受自作自受。一切四生众生及五道处。所有造业方便及业。名字业相成熟及受报处。种种心行。种种言说。种种忍乐。种种诸见。无善法处。如是等事。尽皆拔除。是故名曰陀罗尼门。摩那婆。若必有能如是行者。是则名为方便成就。摩那婆。若以自智慧力。决定成就此事者。当独坐思惟远离诸欲。摩那婆。如是法中。有种种音声种种语言种种辩才种种行行种种生处种种作业。汝当谛听善思念之。受持奉行莫令忘失。天人作事方便和合。故有语言。畜生众生种种口业音声差别。乃至生处名字亦殊。彼等众生皆悉随其形类音声。而置名字以名其身如乌雀等。而彼饿鬼众生之中。无有决定差别名字。何以故。彼中不得闻名依止故。亦如地狱中。唯言地狱众生等。摩那婆。汝等勿谓天定天也。人定人也。饿鬼定饿鬼也。摩那婆。我已为汝总略说讫。今当为汝具分别说名字义处。摩那婆。如一事有种种名。如一人有种种名。如一天乃至饿鬼畜生有种种名。亦复如是。亦有多饿鬼全无名字。于一弹指顷转变身体作种种形。摩那婆。如是众生于一时间。现无量色身。云何可得呼其名也。若饿鬼等。有生处名字受食名字及寿命名字。若地狱众生无有名字生处者。则其形亦无定。彼中恶业因缘未尽故。于一念中种种变身

尔时无畏菩萨复言。世尊。如是人中语言相承近习我等已知。而彼四道众生言音名字。云何可识。是故我今请问世尊。唯愿解说。阿难。彼无畏菩萨。如是问已。时放光佛告无畏言。此是诸佛菩萨神通智慧境界。非诸声闻辟支佛及余菩萨智慧所能分别也。摩那婆。若菩萨不知众生言音。则不愿生彼众生中。若菩萨解知一切众生言音及诸事业。便愿生彼。欲觉悟彼说法教化随宜利益故。摩那婆。如是菩萨。以知众生言音心业故。于处处诸有受生。欲令众生发解修行断诸业故。摩那婆。于彼三道有知故可化。二道众生中无知解故。当知菩萨亦不愿生彼也。摩那婆。若菩萨摩诃萨必知地狱饿鬼众生中有知解可化者。如是菩萨为一一众生故。住大地狱中经恒沙等劫。要令众生得彼法利。摩那婆。诸菩萨摩诃萨。成就如是大慈大悲。成就具足如是精进故。必定当得三十二相。摩那婆。是为如来略说菩萨慈悲因缘也

    大法炬陀罗尼经相好品第七之一

阿难尔时无畏菩萨摩诃萨复白放光如来言。世尊。唯愿为我具说菩萨成就诸相无有缺减。又复如来应供正遍觉。先为我等说波罗蜜方便教菩萨行。我等未解。是故更问此波罗蜜。世尊。波罗蜜者义何谓也。如是问已。彼放光佛告无畏菩萨言。摩那婆。所言波罗蜜者。不可度量。不可数知。无有边际。故名波罗蜜。又波罗蜜者最为尊胜。一切凡夫一切声闻辟支佛等。非其境界。故名波罗蜜。如汝所问波罗蜜句有如是义。所谓无有数量故言波罗蜜。无畏复言。如世尊说。无有量故名波罗蜜。我今现见行檀波罗蜜。但依资财及以己身。是既有限云何无量

佛告无畏菩萨言。摩那婆。于意云何。汝今知彼凡夫人心取着何等而行布施耶。世尊。我知凡夫取着于事而行布施。佛复问言。何谓为事。无畏言。世尊。我知现在诸阴。是名为事。佛言。无畏。汝谓诸阴是事耶。汝应谛思如来所说。然后答我。莫如世间凡夫所见。摩那婆。汝今若取阴为事者。于五阴中何者是事。为色是事耶。受是事耶。乃至想行识等是事耶。摩那婆。是等诸阴不名为事。何以故。本性空故。汝今云何取为事也。复应当知。如来方便总相说此五阴诸法事非事耳。摩那婆。诸凡夫人于五阴中取和合相故。复执着十二入等。凡夫如是缚着世间。所谓取着眼是为缚。如取着眼。如是取着耳。乃至取着鼻舌身意等。斯为大缚。以能分别取着诸事无边。执持密致牢固深入故。无畏复问。世尊所言缚者。是复云何。佛言。摩那婆。复有六缚处能缚众生。故名为缚。何等为六。谓如眼色为缚。是诸凡夫着此处已难得解脱。诸欲因缘堕于恶道。生死相续。故名为缚。如是乃至意法为缚。以意思念故即愿求称意之所。故名为缚。摩那婆。如是菩萨摩诃萨等。以诸善根清净故。则得成就三十二种大人之相。而我今者。更为汝等说清净善根成就相法。若诸菩萨摩诃萨唯修一善根。便能成就一大人相。若更具足清净一善根。然后成就三十二相。无畏复问。诸菩萨等修一善根。云何当能成就三十二大人相

时放光佛告无畏菩萨言。摩那婆。汝今不应取彼诸相为如来也。何以故。汝宁不闻转轮圣王成就众相乎。无畏答曰。我闻世尊。佛言。摩那婆。而彼轮王实具众相。而不能证无上菩提。亦不名佛是故汝等莫谓众相为如来也。摩那婆。若菩萨摩诃萨取彼众相着彼众相者。当知是人未离我相及众生相也。摩那婆。是故菩萨不以成就诸相成就色等为不着也。摩那婆。夫佛菩提者。无有着处。无有想处。无有说处。无有合处。非如世间诸凡夫人于相法中欢喜执着。摩那婆。以是义故。汝当谛听。吾为汝说修诸相法。摩那婆。若有成就一善根已更立誓愿。必当具足三十二相。无畏复问。何谓一善根也。佛言。摩那婆。若有菩萨摩诃萨。舍家出家于修行处。忽见世尊舍利塔庙将欲破坏。即作是念。今此尊塔。我若不治便成毁坏。如是念已遂行乞食。既得食已。然后求人以己供施请令治塔。告彼人曰。此是如来舍利宝塔。福田尊重今诚毁坏。汝为丈夫气力康健。我当与汝共营斯福。作是言已。随办所须即事治补。如是菩萨自忍饥饿以食惠人。尚轻己身。况重余食。更发胜愿口唱誓言。我今希有成就宝塔。此功深厚岂爱一食。以贪食故世间着我。既求遣我宁当念食。我今唯应如是精进。于诸饮食舍念着心。如是菩萨以食施故。庄严塔故。发誓愿故。便得满足三十二相。摩那婆。若诸菩萨摩诃萨等。以斯次第具足当得三十二种大人之相。如彼菩萨修治如来舍利塔故。是菩萨身。即得成就三十二种大人妙相。庄严亦尔。摩那婆。若菩萨摩诃萨成就心业。则能具足满菩萨道。何以故。摩那婆。一切诸相皆是心业。如彼造业当发愿者亦得如是。诸佛菩提而不可见。摩那婆。复有无量微妙善根可分别说。具足种种无量方便无量心聚。而诸善根应速成就。但诸如来亦为怜愍诸菩萨故。不具说之。所以者何。是中有诸菩萨。闻是事已心生恐怖。以恐怖故便有退心。以退心故。不能速证不退转地。于不退转菩萨功德不成就故。即便违背。是诸菩萨舍本愿已随宜愿乐。住彼声闻辟支佛地。如是人等渐次违背。以违背故。于此法门无有爱心。唯得成彼世间之业。而彼因复造作种种诸不善事。堕于地狱饿鬼畜生。轮转往来备受生死。以是因缘。如来见此诸菩萨等及未来世恐怖过故。不具足说诸善根事。但随顺说彼所堪能应受行者。除彼见实及佛法中得决定者。若佛如来见诸菩萨于佛法中未得决定。终不为彼具说善根

复次摩那婆。汝当听是三十二种大人相法。我当更说诸余善根。尔时无畏菩萨复白佛言。世尊。何等名为三十二种大人相法。如是众相有现不现。然此会众有钝根者。尚未得闻三十二种大人相名。何况能解。唯愿如来怜愍众生。具足演说三十二相。众生闻已得了是义。于如来所生尊重心。因此速证大般涅槃。阿难。时无畏菩萨如是问已。放光如来应供正遍觉告无畏菩萨摩诃萨言。摩那婆。诸佛如来凡有三十二相。三十相现二相不现。摩那婆。今宜谛听。吾当为汝辩明诸相现不现义。摩那婆。如来有十相。摩那婆。如来复有六相在手。摩那婆。复有四相在体。复有二轮相。复有二相在头。摩那婆。复有四相遍诸身体。摩那婆。诸佛如来有如是等三十相现。余有二相不显现者。所谓马阴藏及舌阔长相

复次摩那婆。如来今当更为汝等分别如是诸相功德。摩那婆。如来有七处满相。两手两足两髆及颈等。摩那婆。如来有网缦相在手足指。摩那婆。如来有白毫相在眉间。犹如月光。有四十齿相。宽长舌相。及住大功德相。如是舌根。辨诸言音具足宣说。复有目不眴相。摩那婆。如来顶相。一切人天乃至有顶不能睹见。摩那婆。如来手足二十指爪。如赤铜色薄如莲花。光泽分明胜于余色。摩那婆。如来佣足跟相赤如花叶。尘水泥垢不能沾污。摩那婆。如来髀腨端直牢固。犹如金刚。经途近远终无疲极。摩那婆。如来身金色相。胜于一切无能动摇。摩那婆。诸天宫殿紫金所成。取是紫金如芥子许。胜诸七宝满阎浮提。如是摩那婆。若以天紫金聚满如来前。而佛常光。令天金色悉皆暗昧无有光泽。摩那婆。譬如日出诸萤火虫光明悉灭无能见者。如是彼天金光非日能蔽。唯佛常光乃能蔽耳。如是摩那婆。汝等应知诸佛世尊。如是分别显示诸相。复次摩那婆。如来今当分别诸相善根因缘。汝应一心正念无乱调伏诸根。摄耳静住勿念他事。欲得胜智莫随余缘。生殷重心发希有意。于如是处起至诚心。应善分别诸相功德。当于如来应供正遍觉前。谛听谛受。其两足下千辐轮相。一一相中放千光明。于彼两足所蹈之处。此光明网直至下方所有世界。彼中众生见是光已。生希有心起尊重意。于彼如来应供正遍觉前。辩论法相彼佛复告无畏菩萨言。摩那婆。是为如来足轮相光。功能力用远至他方。教化众生令发善根。汝当谛听。我今分别彼诸善根成就之事摩那婆。若诸菩萨为佛世尊。于山林中造经行处。除诸瓦石扫洒治饰。以柔软草敷置其上。既成就已奉献如来。如是菩萨。若见如来在彼经行。或见往来。或见宴息随意威仪。如是菩萨。若见如来足千轮相。澈过草下分炳地上。妙如莲华众光庄严。如是菩萨。见此相已。则于己身无悭吝想。所以者何。今此如来有如是等圆满相法希有之事。尚不吝惜。况我此身秽恶充满屎尿盈溢。皮裹血涂筋肉骨等更相缠缚。九孔常流痈脓臭处。是不净聚诸虫所居。云何我等不速厌离。如是菩萨发精进心。求菩提分成就轮相。心口称赞入无相法。如是菩萨。昼夜思惟便生欢喜。以欢喜心即念如来。或在经行。或坐或立。或入禅定。如是菩萨。分别此已复作是念。我今不应取着诸相。若有菩萨不取相者。则离我想及众生想。菩萨如是思惟此已。则能具发无缘精进

复次摩那婆。菩萨摩诃萨。云何得发无缘精进。摩那婆。如空中风无有方所。是风不住东方及于余方。如是不住即名无住。既无所住云何可名。无畏白言。如是世尊。实无可名。佛告无畏。若法无名云何可说。无畏复言。是无相中亦无可说。佛告无畏。若无相中无可说者。云何有念。若无念者。即无所有。若无所有云何有入。既无入处云何有阴及与诸大。若无阴大云何有有。若无有有云何有生。若无有生何有生处。若无生处云何而有名色诸相。摩那婆。若无诸相即是无相。无相为相者。是名无我。摩那婆。若人能作如是说者。当知即是不退菩萨。何以故。善说无相行于无相故。摩那婆。如来轮相成就如是次第分别诸善根义。复次摩那婆。于意云何。后身菩萨菩提树下坐于道场获三明时证何等法。复以何义名为证耶。无畏白言。世尊。彼时证者。见己法身故名身证。具足明力断除无明。离无明故为众生说。是诸众生远离大智。为彼无明愚暗所蔽。是故如来。以诸明慧及无畏力。知诸众生为彼无明黑暗所覆。我慢贡高所渴。嗔恚斗诤所烧。颠倒失心盲冥无目被他所使。违背正道破坏正念。或复妄行迷惑乱心深入邪径。是故如来为说八道告诸众生。汝等皆可乘此正路安意而行。是道无畏安隐快乐。能相应者摄取大利。若有众生行此道者。皆与无边大利相应。及诸菩萨法行精进。世尊。菩萨摩诃萨发如是心断除疑网。然后乃证阿耨多罗三藐三菩提。阿难。彼放光如来告无畏菩萨言。善哉善哉。摩那婆。汝今乃能随顺如来方便说也

复次摩那婆。如来二手掌中有千辐轮相。宽大分明成就二相善根因缘。汝等谛听。我今当说。摩那婆。若诸菩萨现处居家。有教诲师实阿罗汉。诸漏已尽所作已办。如是罗汉真为法师。能如实说诸佛正法。虽常法施而不求报。如诸漏尽无所著故。后时彼师遇二重病。一者上吐。二者下痢。笃疾既久身甚羸弊。如是菩萨于彼师所。常生希有尊重之心。睹师患苦专念求治。昼夜孜孜未曾远离。右手承吐左手除粪。虽多臭秽无厌恶心。菩萨如是爱师命故。手持众药内师口中。以羸瘦故药不能下。菩萨亲用两手摩扪扶抱将侍。终日虔虔乃至除愈。菩萨以是躬自摩洗师长功德善根因缘故。于手掌内轮相分明。若诸智人。见彼菩萨供养师长。生希有心。令彼比丘重病得灭。或有诸人发心听法。于闻法时起尊重心。如法师说随顺奉行。复令多人皆得闻法具足欢喜。如彼菩萨尽命报恩。一心求治师病除愈。以如是等善根因缘。轮相具足无有缺少。摩那婆。此手轮相善根因缘。我已说竟。复次摩那婆。如来髆有三轮满相善根因缘。汝等谛听。我今当说。摩那婆。若有菩萨。于如来灭后。睹佛正法垂欲灭坏。时此菩萨起大悲心发勇猛志。断除世务舍家出家。与诸外道而作怨敌。何以故。为欲建立住持正法。守护正法摄受正法。欲令正法得久住故。正法增长故。是故菩萨独以一身。必欲摧伏一切在家出家诸人及外道等故。于国王大臣无量众中。种种方便称扬赞说诸如来名。亦说功德胜妙之事。又说空无相愿一切法门。复说正念诸余善根。降伏一切诸外道等。如是菩萨。建立荷负诸佛正法。善根因缘成就具足三轮满相。是相微妙悉能照曜一切世间。见者欢喜。若有众生闻诸如来众相愿时。当生敬信复应庆喜。摩那婆。是为如来以一善根摄诸功德成三满相

复次摩那婆。如来诸指网缦相者。犹如鹅王间无缺漏。薄如莲华三画分明。能令众生见者欢喜。如是诸相善根因缘。我今当说。汝宜谛受。如我过去无量劫中修诸善根。为成就此一切智故。摩那婆。若有菩萨摩诃萨。处大王位国富民繁。凡诸库藏莫不盈满。事业宫殿尽皆充足。是菩萨王国化之内种类众多。农商工估及诸仕类或境内众。或他国来。皆怀嗔毒共相论说。或时忿诤各有怨心。诣菩萨所辩讼求胜。菩萨尔时见彼众生嗔觉所恼。为救解故。以自在力而诲责曰。汝等众生勿得斗诤。夫斗诤者岂为入法。是畜生事。而诸畜生痴恚乱心。故求斗诤共相抵触。或相啮蹋。更相伺便。互相杀害。即是地狱众生恶法。汝诸众生勿学地狱。勿习畜生造诸恶业。汝等皆应归依如来归依法僧。尽形不杀受持五戒。我摄受汝。以我摄故。令汝今身常受安乐。舍此身已则生天上。如是菩萨。知诸众生舍诸恶事。各相慈爱无复恶心。在佛塔前。即便授与三归五戒。教导皆令断恶生善。如是菩萨。以能和合众生善根业因缘故。成就如是网缦等相。摩那婆。是为如来手足网缦善根因缘。我已说竟

复次摩那婆。如来指爪直长纤密无有疏减。成就因缘我今当说。汝等一心莫念他事。摩那婆。若有菩萨摩诃萨所在诸方。或独坐思惟。或与众谈论以无余念心常欢喜。如是菩萨。凡处世间随何等类。即能同彼而行。教化于彼。彼众若复贼盗。若旃陀罗。若猎师。若屠脍复有造作诸不善业。菩萨悉能随类觉知。以悲愍故为说法要。先教众生。远离种种诸不善事及以恶心。然后教令合十指掌口唱是言。我今归命世间所有尊重福田应受供者。为物出现。智人所赞。所谓诸佛如来应供正遍觉。及有正法僧宝之处。我皆等发无量敬心。如是菩萨化彼无量诸恶众生。皆令回心修诸善业。以是因缘成就妙甲。犹如赤铜。指直纤长软密光泽。摩那婆。是为如来指爪诸相功德因缘。我今说竟。摩那婆。汝于是中当深敬信。摩那婆。若诸菩萨。或时为彼善行众生。经无量劫说法教化。或复有为不善众生一时说法。乃至一弹指顷。所得功德非复前比。何以故。摩耶婆。如来常说。有人少时供养如来敬事尊重。即便为彼智者所叹

复次摩那婆。如来应供正遍觉。成就身紫金色善业因缘。汝等谛听。我今当说。摩那婆。如来在世。若诸菩萨为听法故诣如来所。咨问如来大乘经名菩萨行法。时佛世尊默然不答。起而游行适至一所。辽廓艰崄唯多禽兽。无有人民。不见城隍聚落居室。乃至无有树林众草。设欲停憩无可敷施。时此菩萨常随佛后。不惮危阻共入碛中。值天布云震雷大雨。时彼如来衣服尽湿。菩萨睹此增敬重心。遂自解衣奉覆佛上。乃至雨止取衣暴晒。还自服已从佛而行。世尊因此始为菩萨说大乘经。名曰身愿时彼众中。有谄曲菩萨及以初学出家沙门。或未具戒。如是人等衣钵资须随时趣足。无诸积聚清净身心。即得正念喜悦充满。菩萨尔时。得闻经已。于菩萨众及比丘前。具为解释大乘经典。教除谄曲及破戒心。缘此善根得是果报。获金色身。何以故。以能灭除破戒谄曲垢。及不惜身解衣覆佛。是故后时身紫金色。映蔽世间而能久住。摩那婆。是为如来身真金色善根因缘。我今说竟

大法炬陀罗尼经卷第三大法炬陀罗尼经卷第四

        隋天竺三藏法师阇那崛多等译

    相好品之余

    四念处品第八

    相好品之余

复次摩那婆。如来有常光相成就因缘。我今当说。汝等谛听无令心乱。摩那婆。若诸菩萨于如来所。凡有造业终不虚也。假使发心庄严。修行庄严。资财庄严。作如是等诸庄严事。发心备办。于如来所种诸善根。即得具足一切世间无能胜者。诸烦恼垢不能染污。复次摩那婆。如来世尊如此常光。假使世间所有一切日月光明不能覆蔽。乃至诸天所有光明亦不能障蔽。复次摩那婆。假使大梵天王放大光明。普照三千大千世界。如是梵光悉能覆蔽世间所有日月光明。除如来光余无能比。复次摩那婆。置一梵光。假使东方恒沙世界。诸梵天王尽放光明。以众梵光合为一光。可谓极大。以此大光置于佛前。如来常光皆能覆蔽无复遗余。复次摩那婆。置众梵光。假使十方恒沙世界诸梵光明。如来常光尽皆覆没亦无遗余。摩那婆。诸佛如来。于一切时唯有常光。自余奇光无缘不放。何以故佛若常放殊异光者。世间则无日月星辰。昼夜时节晦朔弦望。乃至无有春夏秋冬及以岁等。是故如来。要待因缘然后放光。彼常光恒在以住持故。摩那婆。如来光明宽大无量功德微妙。修行善根得是安乐

复次摩那婆。若有菩萨。发心修行舍家出家归佛世尊。正值如来始坐道场将成等觉。即往佛所顶礼尊足。立住一面。瞻仰如来作如是念。世尊有教我乃敢坐。时彼如来结加趺坐。菩萨立住经于七日。欲为未来无上道故。过七日已。时佛世尊。从菩提树道场处起。告菩萨言。汝真丈夫。欲学诸佛行耶。汝善丈夫。欲受佛语随顺佛教。汝今乃能于我座前。立住七日都无睡眠。汝舍无常不牢固法。欲求常住同虚空身。能求此者真为丈夫。汝今已入诸佛法中。若诸菩萨欲决疑网。当如是学亦如是行。摩那婆。此是如来常光初修善根因缘。若有菩萨。在菩萨地初见如来。为一切众生请佛说法。欲修行清净诸功德故。修行清净戒行故。修行清净禅定故。修行清净布施故。此菩萨修诸功德。胜一切众生修行善根。摩那婆。是为如来常光功德善根因缘。我今说已。摩那婆。譬如幻师手持幻宝。真珠璎珞庄严化人。凡夫睹见莫不皆言此为实宝。唯有智者知其非真。如是摩那婆。如来常光善根因缘。唯诸如来及彼不退菩萨摩诃萨等。信能成就如是善根。诸余众生非其境界。无能信者。若人于此懈怠懒惰。不能修行成就善根。云何能得无上菩提大智相好。如是众相尚不能求。宁能证会微妙甚深无相法耶。若诸菩萨于最后身。毕竟通达甚深法时。即能令此三千大千世界大地六种震动。一切魔宫诸天世人。皆大恐怖。四散驰走。如来昔日坐道场时。以手按地大振出声。一切魔军悉皆破坏。及诸外道邪见毁谤于佛法僧。乃至一切非法违诤。语言心想尽皆磨灭。摩那婆。以是因缘菩萨摩诃萨在于道场。振地破魔灭诸违诤。然后方证生死智明。摩那婆。是为菩萨摩诃萨以无畏力振地出声。未成佛时。已住持法及本愿力故。一切所有十方诸佛。皆亦护持道场菩萨

复次摩那婆。如来福德善业因缘故。身毛上靡其色绀青。如孔雀项。如是功德不可思议。汝等谛听。我今当说。摩那婆一切众生随心清浊。若闻如来应供正遍觉成就诸相。及以随好种种功德。兼诸愿行能至心听。彼诸众生。于念念间增长功德无有损减摩那婆。过去之世有辟支佛。既证果已在阿兰拏。独处空闲远离闻见少欲知足。是辟支佛身患疮苦。时有在家菩萨诣辟支佛所。头面礼足退住一面。合掌白言。唯愿大德。受我明朝所设供养。时辟支佛报菩萨言。我今身疮周遍。若是岂能赴汝明朝供养。在家菩萨闻此语已。复言。大德。唯愿去衣我暂观视。辟支佛闻已。即便解衣告言。仁者。观我此身。我以先世余业报故。令我今身疮苦如是。仁者。于意云何。身疮若是堪应供不。菩萨复言。大德。是疮应须合药涂治。今所须药名旃陀罗那。此药希有难可合和。而我今当躬往求办。若得此者疮必除愈。皮肉可生身早平复。时辟支佛报言。仁者。审能如此欲相存济。愿为速求。时彼菩萨即便还家。以众药物和合令成。置宝器内。持至辟支佛所。头面礼足白言。大德。是妙良药我今奉献。唯愿纳受早用涂治。辟支佛报言。仁者。当知无明为众苦本。菩萨尔时亲自持药涂辟支佛身。以殷重故。令辟支佛苦痛即除。于三日中三遍涂治。众病斯愈平复如故。摩那婆。而彼菩萨以是因缘。今受果报身毛上靡绀色柔软。摩那婆。是为如来身毛上靡善根因缘。我今说已

复次摩那婆。如来应供正遍觉。有眉间白毫相大功德聚善根因缘。我为汝说。摩那婆。譬如夜暗无有月光。于意云何。彼夜巨暗无月光明得为善不。无畏白言。不也世尊。佛复告言。摩那婆。如是如来眉间毫相。犹如月轮光明普照。是故名为大功德聚。功德聚者。饶益世间令满足故。摩那婆。是名大担。云何大担。以大慈悲平等荷负。名为大担。亦名非担。复以何义名为非担。虽能荷负。无荷负相故。何等名为无荷负相。实相无为。离有为相故。是故名为无荷负相。何谓荷负。彼有为故。摩那婆言。有为者。即是天人地狱畜生饿鬼及阿修罗诸轮转者。无畏复言。世尊。以何因缘是等流转佛言以渴爱故受诸有生。如是渴爱无明为本。是故我言。贪爱为母无明为父。往来轮转生老病死。受种种苦忧悲共会。父母妻子眷属宗亲死别离时。众恼缠缚莫能解脱。以如是等诸苦煎迫。为无明爱之所覆蔽。长夜轮转不可觉知以是因缘。诸菩萨等。见彼众生常受大苦。更以无明起诸邪见。增长无穷生死果报。菩萨知已起大悲心。欲度彼故。遂求如是大智方便。身心勇猛发大精进。为证阿耨多罗三藐三菩提无取着法。成熟一切诸众生故。无畏复问。世尊。何等名为无取着法。佛言。摩那婆。无著法者。谓大涅槃。若有取着。则常轮转往来生死受种种苦。若离取着能灭苦源。菩萨如是不取着故。具足成就三十二相。复能为人说无住法。摩那婆。我今问汝。汝当正答。于意云何。彼月轮光依何而住。无畏言。世尊。依大地住。佛复问言。地依何住。曰地依水住。复问。水依何住。曰水依火住。复问。火依何住。曰火依风住。复问。风依何住。曰风依空住。复问。彼空依何而住。曰虚空无相无有依住。佛言。摩那婆。以是义故。彼月光明亦无所住。无畏答言。诚如圣教。月轮光明实无依住。佛言如是如是。摩那婆。一切诸法皆无所住。而诸众生横于如是无住法中。妄生住想。彼如是见色有住想。乃至受想行识皆有住相。如是诸阴有住相故。乃至十二入十八界等皆有住相。如阴入界有住相故。乃至地水火风空识皆有住相。如地水等有住相故。及与彼身皆有住相。如是取色与身皆生住想。已于一切有身处。皆有住想如色身一切诸法皆有住想。摩那婆。若有菩萨。能学如是离住想者。当知是等增长实慧。慧光普照犹月盛明。则能成就眉间白毫庄严己身。亦能圆满一切众相。摩那婆。我今为汝说真实义。若能于此离着清净。即得圆满一切众相。以得法故心无高下。由是业缘。得是眉间白毫相光不增不减。摩那婆。汝当正念。今为汝说断无明智。汝等若知无明智者。即不造诸行。诸行不起则名色不生。名色不生则一切诸相皆不可得。摩那婆。如生盲者被他问言。汝颇曾见转轮圣王千柱殿乎。设有是问盲何所答。彼若答言我曾见者。甚为虚妄。何以故。既曰生盲本无所见云何能睹千柱色也。彼若答言我不见者。当知彼问亦为虚妄。何以故。彼若有眼可问其见。彼既无眼问何用为。摩那婆。于意云何。彼生盲人是二种语何者为实。无畏答言。世尊。如我所解。彼生盲人言不见者。是真实说佛言摩那婆。汝已解知。本不见色名曰生盲。而有目者方问于盲。汝见殿不。岂非虚妄。假使无智之人实有是问。然彼盲人欲何所说。摩那婆。前已告汝。今复引喻。汝等当知如来方便微妙密语

复次摩那婆。诸佛如来二相不现。所谓阴藏及与舌根。是二相者为功德聚。我今当说二相功德善根因缘。如是摩那婆。若诸菩萨愍众生故。发大誓愿欲生如是诸畜生中代彼众生受种种苦。或生师子猛虎恶象之中。或生鸿雁孔雀诸鸟之内。既受杂类禽兽身已。即得最胜不思议力。得胜力已堪忍众苦。所谓系缚鞭打楚毒杀害。是诸禽兽。或在人间。或居山野。或遇猎师诸放牧人。或值种种乐行杀者。而彼彼等行恶众生。常求作业备造众恶。更以种种苦具因缘。方便加害。或以刀槊弓箭。或以瓦石椎杖。或用网罗羁絷。或持绳索罥系。或以笼槛。或以坑阱。或以毒药。或以幻术。乃至种种恶风暴雨。若恐若惊。于如是等诸苦恼中。愍彼众生悉能堪忍。然此菩萨荷负如是大重担已。发起增上精进熏修。以是因缘阴相不现。亦成舌根。复次摩那婆。有人发愿未必能行。如是菩萨愿行相随。以本愿行皆具足故。虽受种种诸畜生身。而能堪忍众苦。不舍精进。为诸同类种种说法。教化安处令住法行。是故获得舌相不现。兼复成就阴藏相故

复次摩耶婆。如来顶相肉髻圆满。一切天人所不能见。譬如众蜂游处诸华。所谓优钵罗华。钵头摩华。拘物头华。分陀利华。爱玩耽着不能舍离。日没华合诸蜂不现。摩那婆。如来如是。顶圆满相秘密精微天人莫睹。善根因缘我今当说。若诸菩萨。供养父母奉事师长。深敬诸佛及与法僧。三乘圣众尊像塔庙。五体投地至心顶礼。以此因缘。获得如是不见顶相具足圆满

复次摩那婆。如来顶上肉髻光明。我今当说令汝知解。摩那婆。譬如秋天十五夜月。光轮圆满无诸云翳。众生睹者莫不爱乐。如来如是。顶上光明昼夜常现蔽日月光。以是义故。如来顶发光螺右旋端严可爱。摩那婆。顶光明相功德善根。我今当说。菩萨往昔有三善业。何等为三。一远离嫉妒随喜教示。二为他作时不求果报。三不坏损他以成己善。菩萨昔日自行是业。亦常教人如是修行。以是因缘得如是报。所谓天人不见顶相。及坐道场证菩提果。摧破魔军伏诸外道。摩那婆。菩萨往昔有余愿业。一者护法。二者善说。言护法者。所谓法欲灭时。菩萨于中方便护持令法久住。以此因缘复得顶相。言善说者。菩萨为彼比丘比丘尼优婆塞优婆夷。宣说法时。若彼四众。乃至一念为诸烦恼覆障因缘。不得正闻不能正受。或虽闻受而复忘失。如是菩萨。于彼四众。或时随顺重复演说。教令忆持。或时呵叱发如是言。何故散心忘我所说。菩萨如是方便引导。要令解知无复时节。凡所生处悉能如是。济度众生荷负重担。复能勇猛不舍精进。缘此善根得四念处。得念处已得欢喜智。得此智已悉能觉察过去现在未来所修三世善根乃至一切生死因缘。总相别相。略说具说。略具等说。随诸因缘各差别说。种种诸事无量作业。若等若胜。上中下品皆能演说。生死处所一切天人。地狱饿鬼畜生。如是一切上中下业。随业所作斯有果报。如是业果。如来一念尽能觉知随而演说。摩那婆。如来如是知众生业。于中复有种种无量最细微业。于一时间发身口意。如十二因缘所生行业。种种众生无量心数。依分别心所转诸法。亦分别知随能演说

阿难。彼放光佛如是说已。时无畏菩萨复白佛言。世尊。如来往昔更修何业。而于涅槃焚身之时。大火炽燃唯骨不烧。色亦不变。能现种种胜神通事。随诸众生心所乐见。神通大小悉为现之。唯愿如来说是牢固善根因缘。令我得闻。阿难。时放光如来应供正遍觉告无畏菩萨言。摩那婆。若有菩萨摩诃萨。于如来所正信不坏。如是菩萨信具足已。为彼无量贪欲众生。演说法要令除欲心。彼诸众生既闻法已。弃舍欲事修于梵行。精勤护持终不毁犯。以梵行故恒无病苦。摩那婆。汝等当知多欲之人。身体羸瘦颜色损减。众人见之不生爱念。寿命短促。能令身心无有欢乐。以贪欲故远离梵行。乃至不得生天人中。况生上界禅定妙处。多生地狱畜生饿鬼诸不善趣。随流生死往来轮转常与贪俱。摩那婆。若有众生修持梵行。现身欢悦颜貌熙怡。体肉充实筯骨休强。菩萨如是为众生说法。令修梵行断除贪欲。以是因缘。如来全身大力牢固。阇毗之日唯骨不烧。本愿满故。遗身余骨。犹能普现种种佛事。阿难。时彼无畏菩萨摩诃萨等。闻佛所说皆大欢喜

    大法炬陀罗尼经四念处品第八

阿难。尔时放光如来应供正遍觉。说是法已。从师子座安详而起。即以佛眼观察十方。还复本座结加趺坐。入于师子奋迅三昧。放大光明遍照十方无量无边一切世界。尔时十方无量无边一切世界大梵天王。及诸梵身梵辅梵众天等。皆作是念。希有世尊。今忽入此师子奋迅三昧。放大光明。我等天众。咸可往诣放光如来应供正遍觉所问其因缘。尔时诸梵天王各与梵众。上至净居下及六欲。并诸魔天将诸魔众。各从住处往诣阇致大魔王所。到已问言。阇致大王。今何变异而有此光。阇致答言。仁等当知。此是放光如来应供正遍觉。入大师子奋迅三昧之所为也。如是说时从地居天上至有顶皆悉闻声。既闻声已悉共往诣放光佛所。尔时复有转轮圣王。名祭火光。前后导从大众围绕。有八万首领八万象乘。腾空而往放光佛所。到已顶礼退住一面。尔时三千大千世界。诸众生等闻彼天声。咸皆惊叹发厌离心。各作是言。何因缘故有是音声。必当如彼诸梵天言。放光如来入师子奋迅大三昧也。阿难。尔时放光如来知诸世界天人大众皆悉集已。念欲说此陀罗尼经。即告无畏菩萨摩诃萨言。摩那婆。汝今知是一切世界大众尽集咸共一心无余念不。无畏答言。世尊。我今悉知大众尽集咸共一心不念余事。佛复告言。汝云何知大众一心不念余事耶。无畏白言。我承世尊威神力故。见是三千大千世界所有众生。若天若人若龙若阿修罗乾闼婆等大众斯集。不念余事不作余业。唯以一心住此众会。我皆见彼。彼亦见我。此彼相知心想不乱。世尊先入师子奋迅大三昧时。佛神力故。令一切众悉见过去所作业缘。是诸众生先世修福。愿生天上或生人间。或造恶业生于地狱畜生饿鬼。或能修集出世善根。所谓求声闻果及辟支佛果。或时愿求无上菩提诸佛大果。造作种种无量善根。或复修行诸波罗蜜。所谓檀波罗蜜。乃至般若波罗蜜。如是种种无量善根。此诸大众佛力故知。如是阿难。时彼阇致魔王于大众中。从座而起一心合掌。复白放光佛言。世尊。如佛前说。此诸魔众一切多是不退菩萨。如世尊说过去诸佛说过去事。我如实知。如世尊说往昔所修功德善根。我如实知。如世尊说过去所发大誓庄严。我亦念知皆无忘失。世尊。我于过去诸佛世尊一切智所。恭敬尊重奉事供养。起卑下心庄严大施。如是忆念。如是见知。犹如净镜明见面像。世尊。我今分明见过去事。亦复如是

阿难。尔时彼大众中。有梵天王。名眉间白毫。住于佛前为听法故。不复余念。闻此魔王说不思议希有之事。问魔王言。阇致。汝今颇知自身往昔所修行愿善根以不。若汝所修善根戒行必清净者。云何今日更生魔宫而为魔业。阇致报言。梵天。汝不知我过去因缘今生魔界作魔王乎。梵天。然我自知于往昔日。修福不精。持戒不洁。以我所修不具足故。今居魔界作魔王耳。如我往昔所有因缘。蒙佛力故明了皆见。仁者谛听。我今当说。梵天。乃往过去无量劫时。有佛出世。号曰名称如来应供正遍觉。时彼世尊有四万亿大声闻众。皆阿罗汉。复有无量大众皆是学人。复有十四亿大菩萨众。梵天。我于尔时为求法故。遂恒事一比丘法师。而彼法师实是菩萨。今在此众明了见我。我亦见彼。梵天。我于尔时为彼徒众随逐不舍。而彼法师慈悲具足。心常怜愍刹利婆罗门毗舍首陀一切大众故。游行国邑及诸聚落。普为颁宣种种法要。所在大众既闻法音皆大欢喜。至心敬信诸佛法僧于彼法师复加尊重。以尊重故大兴供养。所谓种种衣服食饮汤药房舍卧具床蓐帷帐。乃至一切资生之具。凡是所须悉皆奉上。然是法师一切不受。唯纳食饮及以衣服。量身趣足亦不过受。尔时大众。复于我所生敬爱心。送往迎来礼拜承事尽虔供养。唯不施我资生之具。我于尔时心怀妒恨。于法师所发如是心。云何独蒙种种利养反更不受。而我悕望都无所获。又于大众及四辈所复起是念。何故偏心以诸所须供养一人不施我也。我念往昔于法师所唯有此业。更无恶心毁谤诸佛。以是忿嫉业因缘故。今生魔界作魔王耳。梵天。我于往昔。若不值遇放光世尊发大誓愿求菩提者。当于地狱畜生饿鬼往来流转无有穷已。梵天。是为我说往昔因缘。佛告阿难。尔时眉间白毫梵天白放光佛言。世尊。唯愿演说此修多罗一句法门本愿因缘。世尊。若得闻此一句法门者。则为已说无量亿数修多罗义。世尊。我等今者皆愿乐闻佛口所宣一句法义。何以故。大众咸集乐欲听法故。亦是如来入彼师子奋迅三昧。威神力故。阿难。尔时放光如来即告白毫梵天言。梵天。汝欲闻是一句义耶。梵天且置斯事。汝应先问此第四门菩萨行法。梵天。汝颇曾闻三十七助菩提法不。梵天白言。闻也世尊。佛复问言。汝云何闻。梵天言。我会闻有四念处法。佛语梵天。且勿复言。我方欲说四念处法。而汝心中决定知是四念处者。汝云何知。复云何修。梵天言。世尊。四念处者。非身受心法耶。佛言。如是梵天。汝复云何观察身行。梵天言。世尊。我见是身。从头至足不净充满九孔常流臭秽可恶甚于粪屎。世尊。我观是身唯见此事。佛言。如是。如汝所观。即身念处。梵天复言。世尊。而我心中愚暗少知。无有光明不能远察。是以今日于如来所。更求咨问

阿难。尔时放光如来即舒右臂真金色手。摩彼众中一童子顶。此童子者幻家之子。年始八岁聪悟超常。既蒙摩顶即从座起。诣如来前合掌恭敬。而白佛言。世尊。今日如来亲摩我顶非无因缘。将必导我深胜大利。是故如来手摩我顶。如是问已。阿难。时放光佛语童子言。汝知人乎。童子白言。我知世尊。佛言。童子。汝若知者为知生耶。为知死乎。曰生死俱知。童子。若如是者。夫彼男女寿命终已。或经一日乃至七日。如是死尸香臭云何。曰是气极恶不可忍闻。童子。如是臭气谁所持来。从何而至。曰是可恶气无有持来。亦无来处。如是阿难。尔时放光如来告梵天言。梵天。汝见童子向所说不。如是问者当以何答如是答者为实为虚。梵天。汝先亦言是身不净。唯有臭恶难可见闻。梵天。我于是中亦有斯念。如童子言。汝说亦尔。有何差异。梵天。是为略说第一念处

阿难。时彼白毫梵天复白放光佛言。世尊。一切诸法佛为根本。佛是法母。一切善法佛已得之。善哉世尊。今是句义我皆乐闻。唯愿解释。如佛所说我如是持。今此大众亦皆信受。佛告梵天有四念处。何等为四。所谓身受心法。云何名为身念处耶。身念处者。谓观四大和合假名为身。何谓四大。夫四大者。即是地界水界火界风界。是等四大和合共成。梵天。于意云何。如是地大为香为臭。梵天白言。世尊。无香无臭。佛言。梵天。自余诸大为香为臭。天曰。如彼地大无香无臭。水火风大亦无香臭。佛言。梵天。汝今云何作如斯说。此身如是种种不净。臭恶盈满非倒说耶。梵天白言。世尊。比丘云何观身念处。佛言。梵天。我亦不为诸比丘等作此说也。梵天复言。世尊。若我所说四念处法非随顺者。比丘何缘观身不净。佛告梵天。如是比丘见有身相。由取身故彼非正想。何以故。梵天。若四大聚合成一相者。即是假想。若有假想即非正想若非正想。是则名为福伽罗想。梵天。是故我此四念处义不如是说。今我说者。说苦无边四大非有若见四大和合一处共成此身是亦身见。彼必不得如实想见。梵天。若有比丘。见身念身觉身是身。以见念故。彼不能得解脱世间及有顶处。是故若观身念处者。见身非身也。梵天如来亦说。汝诸比丘观察此身。即是随顺涅槃之道。是名观身正念处者。梵天。夫念处者。有二种义。何等为二。一者念义。二住处义。云何念义。当知是念无有违诤。随顺如法趣向平等。远离邪念无有移转及诸别异。唯是一心入不动定。若能如是名为念义。言住处者。心所依法是内证义。随身业事现前知故。坏无明网如观身相。如是得见身念处法。云何观身不着身相。如是观身若不著者。如觉身证。觉身证者身相可知。如说身念。乃至一切诸入门中。亦复如是。若能如是。观于身相不生身想。则入平等第一念处。如是念处应当依止。复次受心二念。当知一义。若念此心则知是受。若念是受亦不离心。云何为念。所言念者意行于事。如是受念即是心业。是故受念为心业事。是心作事。有无量种不可称计。和合因缘随顺世间。同行于事所摄入者。一切皆生五种有处。彼五有生入和合已。名为粗涩。亦名牢强。亦名苦担。如是种种触受相依作有生事。应如是知。梵天。是名随顺世间心行。次第依止十二因缘。念念相续无有断绝。复次梵天。如来所说正念处者。即是出世胜妙光明。亦是如来分别智义。无量无边虚空所生。随顺趣向大涅槃路。为诸菩萨证三菩提。能生种种顺义精进。能满智慧所作业行。诸法平等犹如虚空。梵天。当知二念处义。我今说已。梵天。第四法念处者。开涅槃城。此是如来甘露法门。亦是诸佛如来法藏。亦名光明。破除黑暗。法相平等性同虚空。梵天白佛。云何证知同虚空性。梵天。随于何法能起想处。彼中如是无有语言。梵天复白。是义云何。梵天。我先不说一切诸法同虚空耶。若有人能如是知者。是则名为观法念处。梵天。若人于是内外诸法。如虚空住。当知彼人解脱诸有

大法炬陀罗尼经卷第四大法炬陀罗尼经卷第五

        隋天竺三藏法师阇那崛多等译

  四圣谛品第九

  忍校量品第十

  三乘教品第十一

    四圣谛品第九

佛告阿难。尔时放光如来复告眉间白毫梵天言。梵天。汝今将非自以具足辩才问斯义耶。汝岂不知此菩提门顺诸圣谛乎。梵天言。世尊。云何名为顺于圣谛。佛告梵天。可不用此诸助道法与彼圣谛和合相应耶。梵天复言。世尊。如来所说四圣谛者。即是诸佛随顺次第而说。无异一切菩提觉法。佛如是说已。佛复告梵天言。汝知佛说四圣谛不。梵天言。世尊。我亦少知四圣谛义。佛言。梵天。汝云何知四圣谛义。梵天言。世尊。我所知者。谓苦圣谛。苦集圣谛。苦灭圣谛。苦灭道圣谛。世尊。我如是知四圣谛义。佛言。梵天。汝言苦谛。其义云何。梵天言。世尊。我亲从佛闻如是说。非此五阴名苦谛乎。圣人观察除断我见证彼无我。以证知故。见此五阴如贼如怨。即便舍离五有生处。世尊。我如是知苦圣谛义。世尊。若我不闻佛所说者。我终不能作如斯说。何以故。如是义者唯佛证知。非我境界。所有疑惑。唯佛能断。所以者何。唯佛能知一切诸法无障碍故。如佛所说我如是知。世尊。我今欲闻四圣谛义。唯愿世尊为我解释。何故名圣。云何名谛。佛告梵天。所言谛者名之为实。实名一体。圣名方便。方便证知故名圣谛。梵天复言。世尊。云何名实。佛言。梵天。所言实者名顺随义。汝当谛听善思念之。吾今为汝分别解说。梵天。汝知诸阿罗汉得漏尽时所舍事不。梵天言。世尊。我不能知诸阿罗汉得漏尽时所舍之事。梵天。谛听吾为汝说。于有漏法一心厌离不受生死。是名为舍。是名漏尽。亦名毕竟。毕竟舍故住彼实中。一切舍故名之为实。梵天。所言圣谛即是五阴当知五阴是苦因缘。是故五阴名为怨贼。一切圣人如实观知。故能舍弃。以是义故名苦圣谛。是故世尊说此五阴为众苦本。名为怨家。亦名欺诳。圣人观察如实知故名为圣谛。复次梵天。言集谛者是无知灭。此集灭者。是佛世尊为诸贤圣方便而说。此若实者无有是处。何以故。梵天。所言集者即是虚妄。若是虚妄则不名灭。所言灭者则非虚妄。非虚妄者是为圣谛。言圣谛者谓阿利耶。阿利耶者名知五阴。圣人谛知诸阴非实。是故能舍名为圣谛。以舍着故名杀大怨。所有集者当知非实。若见集生是为常见。若见集灭是为断见。诸佛如来作如是说。非集非灭是为圣谛。此即名道。道者所谓真实之道。即诸圣人深达五阴。应如是知。复次梵天。趣求义故名之为道。梵天当知。譬如有人作是思念。我于过去作何等身。我于过去作如是身。彼二种念则是虚妄。更复思惟。我于过去从何所来。我于过去曾如是来。亦为虚妄。梵天当知。一切诸法皆是分别。无有真实亦复如是。是则名为清净道也

    大法炬陀罗尼经忍校量品第十

阿难。尔时彼放光佛复告眉间白毫梵天言。梵天。此陀罗尼法门宽大无边。今当为汝开显初问菩萨行法少分之事。当知如来方便密教。梵天。譬如商主为求宝故欲入大海。于先积集种种资装。所谓船棹帆桅生熟糇粮。凡是海中供用诸物。咸悉备之置于海岸。唱如是言。谁于今日欲入大海求诸所须以除贫乏。若有能者宜同此行。时众多人为求利故。若十二十乃至百千俱愿入海。时大商主见众已多。即自思念。是大众中。其有身羸力少怯弱小心。不堪经险难与终事。我应遣还。如是思已遂宣告曰。诸人当知。今此大海深阔无边。不可期以时月岁数而克回还。方复海中有八大难。何等为八。一者恶波。二者旋流。三者摩竭。四者错鱼。五者诸余大鱼。六者夜叉罗刹。七者恶风。八者恶龙。如是八难难可过度。脱当逢遇船坏命终。谁能堪忍无怖畏者。宜于今日共处此船。若疑不堪荷负险阻。各随意还。众人闻已多即退散。如是梵天。今此众中有无量人。闻此陀罗尼甚深法门宽大无边。心生惊恐。作如是念。此陀罗尼但说一句。无量岁数尚不能尽。若具说者谁堪听受。如是无量无边众生。或生退心。或起种种愚痴恶邪烦恼障碍。轮转生死。如是梵天。如来世尊为欲增长彼等众生诸根欲力。亦令成就不退转心故。如彼商主见诸商人怯弱不堪虑其败坏。明说海难乃至命终诸恐怖事遣还本所。梵天当知。彼大商主。能有如是密谋深智大方便力。如来亦尔。以大方便为此亿数诸菩萨众。欲开发彼无量无边亿那由他不可思议大智慧忍。而诸世尊所有不思议大智慧忍之所行处。但为阿毗跋致菩萨摩诃萨说。令得成就不退转忍。如是甚深大功德忍。一切众生无能知者。唯除深乐大乘法者。彼当能住如是忍中

尔时眉间白毫梵天复白放光佛言。世尊。彼忍何故名为无量无边也。佛告梵天。是忍功德不可算数故言无量。不可穷尽故言无边。谛听梵天。譬如此阎浮提周遍充满无价众宝。于彼须弥山顶。复有一摩尼珠。名曰威花。以此满阎浮提无价众宝。与彼山顶一威花珠。本非称量宁可为比。复次梵天。置无价宝。假使此威华宝满四天下。彼须弥顶复有一宝。名释迦毗楞伽。以四天下满威华宝。亦不敌彼一毗楞伽也。复次梵天。置威华宝。假复聚积彼毗楞伽。上至有顶。犹亦不如补处菩萨。更有妙宝。名曰宝精。此宝能为补处菩萨诸庄严具。随彼菩萨凡所受用。欲入胎时而于母腹先为宫宅。菩萨然后从天降入受最后身。如是菩萨福德力故。感得此宝生身常用。菩萨身大宝亦随大。是宝能成无量福聚。从初发心乃至十地。诸功德聚是宝所生。梵天当知。如是胜宝过于一切世间出世间胜功德力所生之宝。复次梵天。彼出世无价功德大宝集大善根。开发教化胜出众宝。云何名为大功德聚及大善根。如是梵天。彼最胜上功德善根者。我先为汝说此法门一句之义。无有价量无有算数。出世胜宝差别说已。复次梵天。又以无价最胜宝故。今更引喻。梵天。譬如此阎浮提除去诸山及众瓦石。其地平正无有丘墟。自阎浮提地上至三十三天。满中诸人皆获初禅成就一心。名上凡夫。梵天。于意云何。彼得初禅胜上凡夫。心所念智所知之处。名为何等。梵天白言。世尊名为世间智慧境界。佛告梵天。于意云何。一须陀洹人心所念智所知之处。复名何等。梵言。世尊。名为出世智慧境界。佛言。梵天。假使满阎浮提胜上凡夫。尽其心力。能知一须陀洹人心智境不。梵言。不也世尊。何以故。凡夫不知出世事故。如是梵天。一切凡夫尚不得知。云何能得称量言说。是故虽满此阎浮提已得初禅胜上凡夫。终不可比一须陀洹。梵天白佛。实尔世尊。何以故。彼诸凡夫唯得初禅。犹尚未得二禅已上乃至四空世间胜法。云何能知须陀洹等所知出世法也。梵天当知。是为第一无价众宝譬喻差别。复次梵天。置一天下胜上凡夫。假使满四天下皆是须陀洹。尽其智力。亦不能知一斯陀含心之所行智之所证。乃至不能思惟称量少分边际。梵天。是为第二胜宝譬喻差别。复次梵天。置四天下满须陀洹。假使满四天下皆斯陀含。终不能知一阿那含心之所缘智之所证。乃至满四天下诸阿罗汉。亦不能知一辟支佛心智境行。梵天。是为第三第四第五宝喻差别。复次梵天。置阿罗汉。假使满四天下皆辟支佛。共尽智力。若欲思量一生菩萨入母胎时心智境界证入次第大愿深忍问答演说及诸威仪。终不能知。不能思量。不能分别。不能听说。乃至不得彼法少分。唯除如来应供正遍觉乃能知耳。梵天。是为菩萨第六胜宝譬喻差别。复次梵天。此阎浮提满中天宝如上喻说。乃至须弥顶宝。名曰威花。我今为说此宝威光及以德用。更引诸喻显其少分。此言难信。唯除证者。梵天。若取威花胜宝。置于须弥山顶。是大海水深八万四千由旬。其下乃有诸龙宫殿住所及阿修罗迦楼罗等宫殿住处。所有众宝及大海中种种宝珠。彼大德龙神通力故。珍宝璎珞皆有光明。诸阿修罗虽多谄诈。神通璎珞亦有胜光。如是一切光明。若遇威花。众宝光明皆灭不现。梵天犹如日轮现时。悉能映蔽诸萤火光丧没不现。其事若此。梵天当知此日轮光绕须弥山。余方现时。彼山顶宝。于阎浮提作大照明

尔时梵天白佛言。世尊。是威花宝从何而来。谁德所感。佛告梵天。大海最下有金刚际。于彼际下有一火聚。名为多日。光明炽盛。此即大铁围山根本出处。彼有金地名曰解脱。是威花宝从此而生。梵天复言。世尊。彼威花宝云何无价。佛告梵天。此四天下一切所有小大诸山树木丛林及诸药草皆悉炽然。遍烧欲界犹如劫尽。彼火盛时。若于梵宫取一威华宝。投置火内。如一念顷大火即灭。犹如大雨能灭小火。此宝威神亦复如是。梵天。此宝现时谁福所致。梵天复言。世尊。我以不知先问此义。是威华宝威力住处。唯愿善说令我得解。佛告梵天。如劫尽时。三千世界百亿天下。各随本所一切烔然。当于是时聚威花宝。置于梵宫。是宝威光。能令欲界诸天宫殿下及地狱凡所至处猛火即灭。皆得清凉如秋九月夜后分时。劫火皆灭能作清凉。亦复如是。梵天。是时众生以福尽故。诸摩尼宝隐没不现。众生无计能得是宝。彼威华宝不可得见。如辟支佛出世甚稀

复次梵天。从海下至第四风界。彼有风轮名曰极駃彼风轮上有火轮界。名曰不坏。恒常炽然猛焰不绝。彼火轮上有一威花。安住在一摩尼宝上。以彼二宝威光德力。能持火轮炽然不绝。亦复能制令彼火轮不得烧坏大地诸方大铁围山须弥山王及大海水。如是一切皆以依彼威华宝珠及胜摩尼光明德力。乃得安住

复次梵天。所言毗楞伽宝者。纯真金色善根所生。自然雕莹。乃能出过须弥山顶。忉利天处。夜摩天处。兜率天处。住于梵宫。菩萨从阎浮提生兜率已。善根力故。此宝自然生于箧中作降魔事。何以故。梵天。若有诸魔及魔眷属。发大恶心趣兜率天。作诸障碍坏乱菩萨。虽共尽力而不能动。所以者何。由此摩尼宝庄严具在菩萨颈。珠威力故所有魔事自然坏灭。魔王波旬深生忧恼。又是菩萨初从天降入母胎时。彼庄严具亦常随逐。乃至初生出家坐于道场菩提树下。彼宝恒在。是时魔王与其军众无量亿数。现百千种大恐怖事。奋其威猛诸斗战具。菩萨端坐寂然不动。破魔军已成等正觉。梵天当知。彼释迦毗楞伽胜摩尼宝。有如是力。何况菩萨处兜率时。魔王独能为障碍也。假使余天及兜率天。亦不能损。以宝常随菩萨身故

时彼梵天复白佛言。世尊。彼释迦毗楞伽摩尼宝。唯有是德更有余力也。佛告梵天。彼宝威力乃有无量。非唯此也。梵天。此阎浮提纵阔七千由旬。其地形相北阔南狭。如婆罗门车。时彼天下有四王治处。何等为四。一者人王。二者蛇王。三者恶马王。四者恶龙王。梵天。此阎浮提毒蛇遍满。咸有嗔心尽吐毒火。更相[口*歔]螫己及他身皆为灰烬。当于彼时鸟兽及人。触此毒火即便丧灭。如是嗔毒诸恶龙等自相烧灭。况复余类。梵天。此阎浮提蛇毒充满。于意云何。如是蛇众可谓多不。梵天言世尊。甚多甚多。佛告梵天。于此三千大千世界。所有恶龙及诸龙王。有大神通。于虚空中起大重云。奋大电光。震大恶雷。放大霹雳。雨大雹雨。出种种声现种种威梵天。于意云何。如是龙众可谓大不。梵言。世尊。甚大甚大。佛告梵天。于此三千大千世界。所有恶人恶马诸恶毒等。住于邪道。然后遣令触彼恶蛇恶龙恶马。乃至恶人皆起嗔心恶心恶力恶行恶事。乃至恶道具足。如是诸恐怖时。如是菩萨于兜率天。开发显示彼摩尼宝。令彼恶毒众生等见。众生睹已恶事消灭。世界清净恶心自息。柔软和顺慈爱欢欣。皆以见彼摩尼宝故。梵天当知。此释迦毗楞伽宝。乃有如是无量无边大威德力。若具说者终不可尽

时彼梵天复白放光佛言。世尊。如佛先说。菩萨身宝名宝精者有何功德。唯愿开示令我等闻佛告梵天。汝今不应问斯大事。何以故。一生菩萨善根深重。凡诸果报。非彼世间所堪知见。所以者何。如是菩萨欲入胎时。是宝先导随菩萨身而作佛事。出时亦尔。是故此宝宝中最胜。乃有如是无量势力。汝等梵天。若知宝处。则往供养恭敬礼拜。不应问我有何功德。梵天白言。世尊。我于此义无复疑心。为诸众生故发斯问。欲令闻者生欢喜心。以是义故我咨世尊。如此问者。欲于将来具行佛事增长菩提世尊。是菩萨宝下阎浮提时。威德力故日月光明尚皆丧灭。而况星宿诸火光等能不灭乎。是故此宝最为殊特。常依菩萨摩诃萨所。一切梵天。应将是宝安置梵宫。尊重恭敬礼拜供养作希有事。世尊此宝光明能蔽日月星宿火光。令不复现。而彼日月星火等光无灭没者。皆是如来神力所为。不使世间常处暗冥。所以者何。如来世尊有大慈者。加被一切诸众生故。若无如来威神加者。乃至一切梵天光明亦皆失灭。佛告梵天言。加护者义何谓也。梵言。世尊。加护义者。以上被下劣依胜故。诸佛世尊一切诸事。胜出世间诸人天等。譬如日光出时诸萤火光悉皆失灭。如来威力若不加者。一切人天光明丧灭亦复如是。世尊。我于如来威神德力。无复疑心。何以故。我观如来心无厌足。是故我今为未来世诸众生等。敢问斯事

佛告梵天。汝今颇知有诸外道五通神仙所得四禅四空三摩跋提入出心行不。梵天言。世尊。我今少知外道诸仙所得禅定三摩跋提。然此众中有未解者。来世众生复不能知。是故我今问如是义。欲令众生不知者知。亦令将来未解者解

梵天。世间无有语言及义文句名字而能离此陀罗尼门修多罗者。梵天所有诸修多罗。或祇夜。或授记。一切他所问者。或有此三十七助菩提法所摄。乃至显说行者。皆悉入此妙陀罗尼深法门中。是以今此陀罗尼门。即为三世诸佛已说当说。我今现在亦复演说。若有人能如我所说。忆念受持是陀罗尼者。此人未来还得如我说如斯法。我于往昔亦曾供养恭敬尊重无量诸佛。彼诸佛等亦以此陀罗尼修多罗法门。教化成就无量亿数诸大菩萨摩诃萨众

佛告梵天。我念过去无量亿劫。有佛世尊。名胜三昧如来应供正遍觉。出现于世。彼最后身所生之处。其父轮王名大精进。七宝具足统四天下。菩萨即是宝后所生第一太子。常处深宫。与八万四千众美女俱。如是诸女皆以种种名宝璎珞摩尼天珠。而为庄饰。前后围绕游观园林。无量妙音以娱菩萨。犹如帝释欢喜之园。然是菩萨有大人相。一切世间无能及者。梵天。菩萨后时问众女言。汝等谁有赤檀箜篌。如其有者今宜前进。时有一女以檀箜篌奉授菩萨。菩萨弹已作是思惟。如此声者。从何所来。为从弦生。为从柱出。为棍有耶。为檀作乎。如是思已知声无定。复作是念。我若不触即不出声。如是声者应从手出。作是念已。即便以手触于虚空。声亦不出。因此方知手无定声。知无定已即复思念。今此声者虚妄不实。假众因缘和合而有。彼诸众生甚大愚痴。常为无明迷惑所覆。不知见觉。耽着此声因为放逸。具造众恶堕三恶道。菩萨如是深厌离时。即入三昧。入三昧已。悉舍世间五欲众具。凡是所重如弃洟唾身升虚空。住虚空已复作是念。我今此身必定成佛。如是念时。即便获得大胜三昧三昧力故足步虚空诣菩提树。至树下已。结加端坐身不动摇。梵天。菩萨如是结加坐时。有一魔王名拘知舍住菩萨前以偈赞曰

  丈夫速成佛　　为世安乐故
  无忧甘露句　　灭尽诸烦恼

佛告梵天。我于尔时作婆罗门。名速疾身。睹彼菩萨坐道树下将成正觉。内自思念。我今要当在菩萨前一心合掌恭敬而立。彼成佛时乃可休息。于是七日七夜住立。谛观更无余念。不念饥渴。不觉疲劳。亦无睡眠。过七日已。菩萨方证无上菩提转大法轮。梵天。我于尔时彼佛法中起增上信舍家出家。愿我当来亦成正觉。如今莫异。梵天。彼佛世尊知我发心精进勇猛堪能荷负无上菩提。便授我记。告言。仁者。汝于未来过无量劫。当得作佛。号曰放光如来应供正遍觉。汝最后身其所生父。转轮圣王名祭火光。即于生世舍家出家。修行未几成正遍觉。梵天。我于尔时与菩萨众十四人俱。我等并于十四年中。专精读诵此陀罗尼。彼胜三昧。如来于十四年中。有所宣说唯一法句。我等闻是法句义已。即时获得不退转忍。以此忍故。无复一切烦恼怖畏。梵天。时彼如来为十四菩萨。于十四年中教化成熟。令住不退转地。不坏不动犹如金刚。其心牢固众善熏心。于诸法中得不退转。时彼梵天。复白佛言。世尊。我今已知彼诸菩萨不退转行。犹未审知此陀罗尼修多罗说一句门。其义云何。佛告梵天。此修多罗一句门者。即如来藏。此一句门若具说者。假使三千大千世界所有诸声及众音乐。所谓四天王声。忉利天声。夜摩天声。兜率天声。化乐天声。他化自在天声。乃至魔王宫殿一切诸声。皆为法音演兹一句犹不能尽。何以故。由一句门显示佛藏深宽大故。梵天。此如来藏宽大无量无际无边不可穷尽。若宣说者。令诸众生身心清净安隐快乐。昔所未得今悉得之。斯皆由波如来藏故

    大法炬陀罗尼经三乘教品第十一

佛告阿难。时放光如来于大众中。命一婆罗门子毗舍佉言。汝毗舍佉。若声闻人凡欲教化。云何能令他人欢喜。先当自净身口意业。发誓精进善学法义。常多思惟成就智慧。然后教他。令生欢喜增长善法。若不如是。不能令他于彼义中分别解说。应如是住如是念如是学。何以故。若无智慧即非善学。尚不自知况能教他。毗舍佉。譬如世间剪角特牛无有斗事。既不自护亦不护他。何以故。无斗具故。如是毗舍佉。若沙门婆罗门诸众生等不勤学者。不能思义。不如说行。不能为他谈说议论。何以故。无智慧故。但有憍慢增我所心。自他善法皆悉损减。是故有智慧者不起憍慢。无我所心我想不生。亦无执着不贪己身。何以故。见圣谛故不生烦恼。恶毒灭故无有诤论。离怨敌故无我所心。不自赞故除欲烦恼。不念余事唯观因缘。亦教他观十二因缘一切生灭。毗舍佉。是则名为声闻行人。善自防护身口意业。亦能教他远离三过

复次毗舍佉。辟支佛人则不如是。无有说想。但自觉悟不能教他。所以者何。是人断绝大愿深行。唯乐寂静不愿化生。一向不能宣说诸法。亦不能说善恶业报。乃至生死过患涅槃安乐一切不说。唯观他心知有乐欲。即便普现神通变化。自在无碍令他信解。为物福田生大功德。随其所愿即能成满。胜声闻人。以得自在神通力故。毗舍佉。彼亦丈夫以于过去久远修习少欲知足。今如是行。如是业如是愿。以本愿故于佛法中但取少分唯现神通随宜利益。而实不能说法度人令他欢喜。毗舍佉。是人但以自觉彼法。是故不能说法教化。而彼亦有如是方便怜愍众生示现神通出生善根。世若无佛则住世间。若佛兴世便取灭度。是人出时无有师教。唯以自力出家修行。内心思惟而自证觉。是故胜彼声闻福田。毗舍佉。是为辟支佛所行事业

复次毗舍佉。化众生耶。我今略说菩萨学处若诸菩萨自所学处。先观世间所有漏法。即见有为皆从缘起无暂时住念念自灭本性空寂。如是知已欲令一切生欢喜故。应先自行六波罗蜜。亦化众生令行六波罗蜜。令舍离悭着。彼若无物菩萨给与。教劝行施令心欢喜。又以持戒慰喻开示。如是忍辱精进禅定智慧诸波罗蜜等。菩萨摩诃萨。常应勤行。亦令众生如是修学菩萨行已。身心欢喜。亦令众生身心欢喜。而彼菩萨乃至命尽。不舍如是勤精进心。又彼菩萨。以多慈悲精进力故。无量众生愿从其学。皆自思念。我等何时得如是行。毗舍佉。上至诸天犹皆乐彼丈夫所行。何况人也。是故汝等。应当勤学大丈夫行

大法炬陀罗尼经卷第五大法炬陀罗尼经卷第六

        隋天竺三藏法师阇那崛多等译

  三法藏品第十二

  法师相品第十三

  谤法果报品第十四

  劝受持品第十五

    三法藏品第十二

尔时放光如来复告毗舍佉言。毗舍佉。如我所说三种业藏。若善思义。则能得入一切法门。毗舍佉。若人愿乐成就此法。当勤精进。何以故。懈怠之人终不能到。所以者何。是人不能具足爱乐如是正法。是故应当依善知识深心勤学。毗舍佉。譬如妙宝。或颇梨珠或琉璃珠。并余净宝置池水边。能令其水同于宝色。何以故。以此宝珠清净力故。遥相映发能令彼水随逐宝色。如是如是。毗舍佉。一切众生近善知识其事亦尔。又彼水中随投余物亦作宝色。此宝威光能变余色。异此宝外不能变也。毗舍佉。今此三种方便业藏亦复如是。若人自学若教他学。一切人天无能坏者。毗舍佉。此三种藏乃是诸佛如来言教。一切所有吐发语言音声词辩论难解义。及诸譬喻皆悉从此三教藏生。毗舍佉。若人受持三藏义者。终不为彼外道邪论之所破坏。假使满阎浮提无量众人。一切皆是聪明外道诸大论师。一切悉来种种问难。终不能屈。毗舍佉。置阎浮提满中论师。假使此四天下满中众生。乃至皆能论议问难。亦不能屈。复次毗舍佉。置四天下。假使遍满三千大千世界众生。一切皆是大论议师。若佛经典及外道书籍尽能受持。彼等咸来一时问难。悉皆能答无有滞碍。何以故。由佛法中先经学此三方便故。是故毗舍佉。有诸法师。若在家若出家。但能受持此三法藏。一切问难随意能答。何以故。此法即是无量无边智根本故。毗舍佉。此法希有不可思议。名一切世间难坏经典。我今略说汝尚不解。何况多说。毗舍佉。其有久习智慧方便。乃能分别此三业藏。何以故。佛智深大众生心小不能容受。如此大智若能解知。则得断除一切众生无量疑网。又毗舍佉。若人虽能持此三种业藏言教。若不知方便。则不能知入之方便。云何而能解释此也

佛告阿难。彼放光如来应供正遍觉。如是说已。时毗舍佉复问放光如来言。世尊。如此三种业藏根本。云何得生从何所来去至何所。佛言。毗舍佉。我还问汝。随汝意答。毗舍佉。于意云何。如此风界从何而生。为大为小为狭为宽。为长为短为粗为细。从何而来去至何所。何姓何家何村何落何城何国。乃至如是生处分齐形量大小。去来依止皆可知不。毗舍佉言。不也世尊。如此风者不可得知无处所故。不可得见无相貌故。乃至家姓生处皆不可知。世尊。如此风者从虚空生。无所依住无有方所。遍一切处。如是毗舍佉。风从空出无有方所。家姓生处实不可知。如是如是。三种业藏言教方便亦复如是。无有方处无所从来。亦无所去无生无灭。何以故。佛法无量唯佛智知。摩那婆。此三业藏实不可知。终无有能得其边际及以数量。若一劫若减一劫。若百劫若百千劫。若百千亿那由他劫。乃至无量无边不可数劫。亦不可知。唯佛世尊乃能知此三种业藏。随其根性而为说耳。摩那婆。是故汝等应当知。此三种言教无有住处无有边际。何以故。诸佛菩提无有住处亦无依止。乃至行业因缘体性。无所从来亦无至处。若能知此。即知业藏无有住所无量无边。尔时毗舍佉婆罗门复白放光佛言。世尊。云何业缘。佛告毗舍佉。于意云何。初入胎时名为何等。毗舍佉言。世尊。是谓水界名迦罗。逻。佛言。此迦罗逻过初七日复名何等。名頞浮陀。佛复问言。是頞浮陀过七日已复名何等。名蜱罗尸。佛复问言。是蜱罗尸过七日已复名何等。名曰伽那。佛复问言。此伽那者过七日已复名何等。世尊。是迦罗逻。頞浮陀蜱罗尸及伽那等。过是已后。名之为受。佛言。毗舍佉。当知此受本来无实唯有虚妄。虚妄因缘和合而生。因由此故。一切身分支节得生。所谓五疱生故皮肉生。皮肉生故筋骨生。筋骨生故髓脑生。髓脑生故发毛生。发毛生故甲齿生。甲齿生故一切身分支节等生。如是一切身分支节。皆无所从来无有住所。悉从因缘和合而有。如是五阴十二入十八界。相貌形色大小长短。皆亦无所从来无有住处。彼若实有应有去来。如是一切无有住处悉不可知。既无有名。云何可说。毗舍佉。若以父母因缘和合。当于是时。识支托胎。成迦罗逻大。名为藏者。如是毗舍佉。若彼父母不和合时。是则无有迦罗逻大。乃至无有皮肉筋骨及诸髓脑发毛爪齿一切身分。云何得有色形长短五阴十二入十八界十二因缘住处往来也。又若此识不与一滴精水和合处胎中者。形色等物皆不得成。又若不与十二因缘相和合者。乃至老死亦不得生。若无生成。云何而得有名有说。如是毗舍佉。但以十二因缘相续力故。色受想行识等和合而生。如是毗舍佉。此三种言教方便业藏。无有方所无有边际。亦无去来。当知此法无生无灭。无有根本不可穷极。复次毗舍佉。应当知是三种言教方便业藏。何等名为三种藏也。一者人言教藏。二者天言教藏。三者非人非天言教之藏。婆罗门。所言人言教者。彼等皆以语言相。应当知是名人言教也。毗舍佉。所谓天言教者。事相异故得有见闻。如实不异生如是心。如是思惟方便知已。能得禅定天眼天耳及天心智。皆由一心摄念力故。则得如是清净智生。是名最上清净天言教也。毗舍佉。所言非人非天言教藏者。大慈悲生摄三言教。出三乘道及一切法。是故名藏。此教方便依大悲果。遍一切处观于恶道。诸众生等唯有众苦。一心拔济无异思惟。故名大悲。利益彼故。故言言教。毗舍佉。此三业藏所生住处。诸佛菩萨常一心念作彼护持

    大法炬陀罗尼经法师相品第十三

复次婆罗门。更有加持力因常精进生。云何名为加持力因精进生也。若有沙门婆罗门。欲得具足如来辩者。皆由勤心精进所致。而能于一时间说百千万亿修多罗章句无有穷尽。何以故。以彼善能成就口业。因加持力得无碍辩。以是辩故于一切问答。不可穷尽无有断绝。譬如高岸峻流下注。虽欲遮止终无断绝。彼流下时乃至小水尚难断塞。岂况大河。如是毗舍佉。若有法师。于此三种言教业藏。修习辩才乃至一日。若闻若诵。或复思惟。彼精进故随宜演说。犹无断时。诸余问难宁能沮坏。毗舍佉。譬如泉流但入于河不至海者。无有是处。若人久修精进。于此陀罗尼中休废者。无有是事。我今少说。如大海中取一微滴。岂能损减。我今说此大陀罗尼精进辩才法门。少分亦无损减。如是毗舍佉。汝应当知得彼三种业藏辩才。能照一切诸法根底。于诸问难不可穷尽。何以故。以此法门无边际故。复次毗舍佉。其有得是精进加持辩才藏者。当问难时或他毁辱。应生欢喜起大慈心。不见骂辱不观自他。无有我所亦无怖惧。何以故。一切内外诸有畏恶悉灭无故。毗舍佉。是为法师口业成就

复次毗舍佉。若诸法师处座说法。或有比丘比丘尼优婆塞优婆夷。四众围绕。如是众等。或经久学或有始闻。或有信心或不信者。其中众生若睹女人形貌端正。生染着心忘失法念。尔时法师应善观察。以巧方便调伏彼人。明示罪相令其觉悟。内生惭愧勿令彼嗔。何以故。若彼嗔恨起不善心。是人或时毁辱法师。诽谤经典障碍佛法。过患转增。是故毗舍佉。若诸法师欲行呵责调伏事者。应先自除欲嗔痴慢。然后教诃令他除断。若自不断令他除者。无有是处。是故法师要先自行然后正人。不应先取他人之过自亏己德。何以故。毗舍佉。一切众生欲缚深厚。贪境现时不顾自身。若舍方便先行呵责。唯增嗔垢如火烧薪。嗔恚盛时痴更增长。三毒烦恼一时俱作。而诸众生三毒盛发。不闻外言不忆己事善法恶法一切不知。假或暂闻不能纳受。毗舍佉。彼诸众生三毒发时。犹如肓人不识道路平夷艰险。亦如聋人不闻音声粗鄙精妙。又如醉人不醒方所东西南北。如鬼著者不安其处猖狂妄言。一切众生毒火烧心不觉善恶亦复如是。毗舍佉。如是众生烦恼盛时。法师应为说对治法不净观等。令彼速疾得无漏智。烧彼众生三毒诸结。如是毗舍佉。是为大智辩才法师。能于比丘比丘尼优婆塞优婆夷等四部众中。方便开导令皆欢喜。灭彼众生诸烦恼病。复次毗舍佉若诸法师欲说法时。应先观察众生根宜。然后随须而为演说。若知众生闻于布施获利益者。法师即应先说布施令彼欢喜。当知此时不应更说诸余法门。或复有人乐欲持戒。法师则应为说持戒。亦不得说余深法也。如是众生。或时乐行忍辱精进禅定智慧。乃至乐闻种种法门。即皆为说令速开解。毗舍佉。如是法师应勤精进方便说法。何以故。若欲成佛要于无量无边劫中。勇猛精进勤修苦行乃至舍身手足头目髓脑。如余经说。又诸法师不应诤论。夫诤论者。即是无明烦恼根本。是故法师应勤精进。速灭无明亦劝他离。毗舍佉。是诸法师要先具备如上功德。然后为众方便说也。毗舍佉。法师常当如是思惟。我今所处。即是如来师子之座。宜应忍默何忽起嗔。随彼众生一切问难。我当解释皆令欢喜。作是念已。诸有诤论彼我之心自然消灭。复次毗舍佉。夫法师者。常应慈愍爱语谦下将护众心。何以故。若怀嗔妒心存胜负获大重罪。慈心说法成大功德。能令佛法久住于世。凡所生处。常得值遇诸佛菩萨及众圣贤。能消世间种种供养。假以高大师子宝座。又以亿数无价名衣奉上法师。岂能报彼法师恩德。而彼法师虽受是事应深惭愧勿起贪心。应生慈愍不得我慢。无令消灭施主善根。当令众生咸得欢喜

复次毗舍佉。若诸法师凡欲说法调伏众时。必须聪慧利根多闻博识。形貌端雅正见家生。三业清白众德具备。着净洁衣威仪齐整。如是法师。众应劝请然后说法。何以故。诸佛如来具足修集三十二相功德圆满。然后方始转大法轮。众生闻已勤修大人丈夫相行。是故法师凡说法时。应当次第说三十二相果报如是。善根如是。亦次第说三业清净业清净已然后为说布施行等诸清净法。乃至种种差别义门。云何复名次第说也。毗舍佉。譬如童幼初受教时。彼师先授摩帝迦字。次授頞字。后授阿字。如是次第教十四音已复次第教三十四字。具教如是五十二字已。然后分别一切音声字体名言诸教藏事。乃至显说不思议力。若人成就彼无碍辩。便能随意次第差别。说诸教义成就不忘。能知诸佛三十二相及余功德具足圆满。为众普宣一切诸法名句味身。心善思惟必定不虚。而彼法师当说法时。诸听法众。乃至得闻一句法相随顺而解。一切颠倒异想不行。何以故。能知诸法如实说故。是名清净次第说相

复次毗舍佉。譬如射师教诸童子。初射法术。先于平地置七步垛。然后量力授弓与箭。告童子言。我当教汝。汝今宜可学射彼垛。尔时童子虽受师教。以初学故其所放箭。若至不至终不能中。师教无倦稍得近垛。是儿后时年渐长大。为学不已。随放便着无落垛者。如是毗舍佉。彼说法师教徒众时亦应如是。宜察众生上中下根。渐次教授。不可一时顿说深法。何以故。若不知根妄说法者。令他失利增长颠倒。是故应当先为说彼六波罗蜜。次第修已然后为说空解脱门。若为众生说此空法。或有得闻或有思惟或能证者。是亦不应但有言说。何以故。如是空法。不可唯以心想知放。若彼空法。但以心想能证知者。一切众生未修道时。亦应即是阿罗汉也毗舍佉。彼空法者。亦不可说相貌形体。若可说者则是作相。若有作相则有愿求。若有愿求则是三世。何以故。毗舍佉。无相法中一切三世皆不可得。所以者何。过去未来现在等事。皆寂灭故。云何起愿。复次应观是色作无相想。云何观色作无相想。当知此色生灭轮转念念不停。毗舍佉。如是色相不可眼见。当知彼是心识境界唯意所知。是故不可以眼得见。毗舍佉。一切众生所有心意不可言说。唯佛智知。虽可虑知而不可见。念念不住犹如幻化。云何可取而可得见。如是毗舍佉。不可以彼众生心识取心。真相既不可取云何可说。何以故。以爱憎事违平等故。毗舍佉。若欲灭除爱憎想者。当勤精进观一切法。悉皆空寂无有取着。复次婆罗门。若能如是除灭爱憎不取法相。当知即是无相解脱门。知无相已。如是次第不起愿求。无愿求处。当知即是无愿解脱门。如是复观一切诸法。皆悉平等无有取着。所谓不见眼及色。乃至不见意及法。若能如是不取不着。断灭忧喜得平等心。当知此是空解脱门。以能得此三解脱门三世平等。为方便已然后得入无生观中。复观彼色从何而生。因于邪念不净而生。知从邪念起男女想。男女想故起爱着心。爱着增已和合欲事。名破梵行。彼和合时即成胎藏。是名迦罗逻大。此迦罗逻时。不可说有男女形相。毗舍佉。当知如此迦罗逻相。唯佛如来圣智所知。是故如来于彼时中教诸弟子。汝等今应正观色相。云何观色。谓如实知是无常等。彼既闻已。即时所有欲想色贪皆得除灭。色欲灭已。如是喜乐忧悲苦恼一切皆灭。毗舍佉。初未有人于迦罗逻始受胎时能证知彼若男若女。出母胎时。无有一法从余处来。亦无一法去至余处。唯有精水赤白和合成迦罗逻藏。如来于彼建立为因。而实诸法无有住处何以故。一切诸法无生灭故。如修多罗中次第说也。如是毗舍佉。汝等于此当勤修学。是则名为宣说过去诸言教事。既自知已亦为他说。如是次第说未来事此现在事。如迦罗逻中说。如水泡。如沫聚。如阳焰。如芭蕉。如幻化。都无真实。如是十二因缘次第相续。生至老死亦复如是。譬如虚空有时云翳有时清明。岂有教者。如是界大和合无有作者。是中唯有如实正法无增无减。然有无量业行差别法界义门。当如是说

尔时毗舍佉婆罗门白佛言。世尊。彼诸法师若他来问。若自欲说去来现在三世之事。忽然疲倦迷惑不解。如此法障当云何除。佛言。婆罗门。若诸法师他问疑惑。若生疲倦不能说者。如是法师。以未通达三种言教方便藏故。设知少分。但得名字不闲义理。如是毗舍佉。此三世事无量无边难可穷尽。是故初中后际生灭旋转。喻如风轮无有边际。毗舍佉。而彼风轮终无有人知其限齐形量大小。去来现在亦复如是。如彼时节。始自一日二日乃至十日。半月一月乃至一时。半年一年乃至无量。其实不知从何所来去至何所。又如光影无有形碍。时节昼夜往来可知。去来现在不可数知亦复如是。如是三世既不可知。亦不可见。既不可见则无所有。既无所有则无名字。若无名字云何可说毗舍佉。是中以因缘故有此三种言教方便。汝当善思如是法句。于听说时莫生疑惑。唯念法师诸根寂静。专求智辩勿起诤论。何以故。知法之人无诤论故。若诸法师当说法时。众中有人起诤论者。法师应教念彼智力陀罗尼句灭彼魔事

    大法炬陀罗尼经谤法果报品第十四

尔时毗舍佉婆罗门复白佛言。世尊。若人于此三种法中生疑谤者。当云何灭。佛告婆罗门。若有于此三种法门生疑谤者。在家出家。一切法师悉不能除。何以故。毗舍佉。于佛智中深起疑谤。破灭一切善法根本。是故无人能为除断。毗舍佉复白佛言。世尊。若人于是诸佛如来大慧门中生不信者。有何果报。佛言。婆罗门。是人造业世间极重。是以一切尤重恶报皆在斯人。斯人永失佛法深利。三世诸佛同共放舍。于甚深法无有信乐。自既不信一切佛法。复教他人多生诽谤。恒乐随逐极恶朋友。学习愚痴增长邪见。常为己身贪嗜衣食。是人未来虽闻诸佛说诸妙法亦不生信。以其现无信分善根故。如是之人自于佛法起深障碍。复更令他无量众生于正法中作深障碍。以是因缘。具受种种无量大苦。何以故。以具恶业断善根故。所以者何。是人皆由自习愚痴无智邪见。复教多人无智邪见。闻说深法不能信受而生轻慢。以轻慢故。不能咨问智人胜法。毗舍佉。若有智者常应咨问。不当亲近愚痴邪见无智众生。若人闻此三教藏时不信行者。汝知是人乃至一切天人世间不能令其欢喜信解。若闻说此三种业藏不生信解。假使更闻诸余法相能生信者。无有是处。当知是人去佛法远。如是愚冥无智众生。凡所行作不可随顺。乃至有说亦勿听受。我实不能分别具说是谤法人所生恶趣。我亦不欲说是谤人所受生处身量分齐形体容貌可异丑恶。何以故。若我具说。众生闻之或当怖死。故我不说。如是毗舍佉。若人于法乃至一句欲作障碍生谤毁者。彼所得报不可具说。我今为彼未谤之人明识斯过。故少说耳。毗舍佉。假使于此三千大千世界。所有诸大地狱及小地狱。彼谤法人悉生其中具受诸苦。何以故。以其断灭一切善根。复令无量无边众生起谤法心增长邪见诸恶行业。是故备经恶道受殃。如是众生出地狱已更生余趣。经无量世痴騃无知。若生人间不得正念。诸根暗浊狂乱失心。喜习邪法不识义理。毗舍佉。是人所受果报形量时节分齐我今略说。如是三千大千世界所有一切草木树林尽以为筹。计其罪报不可为比。身形粗丑难可具论。凡所至处皆成苦缘。斯由谤法获如是报

    大法炬陀罗尼经劝受持品第十五

阿难。时放光如来告毗舍佉婆罗门言。毗舍佉。是故汝等从佛所闻如是三种言教藏义。应至心听专念受持勿兴余想。毗舍佉。如来所说三藏法门。无法可说无可闻见。亦无一法可得开示。若知如来如是说已。于余法门生疑惑者。无有是处。何以故。诸佛世尊不空说故。如是说时若有人闻不信不受复障碍他。是人自起无明邪见。更令无量无边众生起谤法心我慢贡高。不知咨受不往听闻。丧失深法不知义理。随逐邪友远离智人。以是因缘多受恶报。毗舍佉。譬如虎子从生随母日见其杀及身长大杀业自成。毗舍佉。众生亦尔。亲近恶友具造邪业。堕于地狱畜生饿鬼受大苦恼。毗舍佉。以是因缘汝等应先自正身心然后说法。勿忘自正损己陷人。毗舍佉。以是义故。如来应供正遍觉。建立宣说三种言教方便业藏。汝等应知。一切众生心所思念口所欲问身所欲行。如是知已慈心教示。众生闻已欢喜受行。是故汝等。当为摄受诸众生故修学大慈

尔时毗舍佉婆罗门复白放光佛言。世尊。我闻略说尚未能解。唯愿如来更为具说三种业藏令我等知。佛言。毗舍佉。我今问汝。汝应正答。于意云何。譬如世间有异良马。生驹未几身体柔弱气力未成。人欲乘之带甲持仗负诸斗具入阵决胜。是人所作可称心不。毗舍佉言。不也世尊。是愚痴人云何能济。佛言。毗舍佉。如是如是。如汝所说。其有新发意菩萨及二乘人。少智少行未得神通。闻我所说悉不能受。反更迷惑生四颠倒。如彼马驹年齿未满气力未成犹故不堪负重入阵。毗舍佉。若使是驹毛骨渐成齿岁具足。身雄气猛耳目明利。令人骑乘负重致远。轻行掩袭临敌决战。不虑惊败直入无前。乃至震鼓吹蠡挥刀奋槊亦无惊恐。何以故。年齿满故。身力成故。数调习故。种性良故。如是毗舍佉。汝等若得四无碍辩诸力无畏。然后堪受三种教藏。闻众粗语不起恨心。复能受持一切佛法。如彼良马身健力成。然后方能负重入阵。毗舍佉。是为第一战斗事也。所谓开示佛法教化他时。若必多有斗具器仗。是时外道虽有种种异端诤论。皆能忍之不生怖畏。汝等当知。蠡贝鼓者是谓说佛法时多诸留难。亦能堪受不生怖畏。若有精勤修习受持而行佛法则无障碍。若有出家破戒愚痴不能依行则有障碍。设能学者。或堕声闻辟支佛地。毗舍佉。若有长夜具足精勤修行佛法。彼于此法犹尚难知或得少分。况复不修更受恶法。彼人于此大乘藏中无有信心。云何能知。云何能解。毗舍佉。汝于如是诸众生等。常起慈心不应放舍。若有众生起正念心。但学一偈或唯句字。乃至七日。汝等亦应勤教授之。随彼众生若成不成。汝等皆获无量功德。毗舍佉。诸佛世尊凡所演说。皆为利益一切众生。或信不信。或行不行。诸佛世尊口业成就。但有所说闻必蒙益。无空过者其间或有。虽不现获皆亦已作当得因缘。毗舍佉。汝等欲得修证如是如来藏者。应于如来及如来法中起平等想行平等行

大法炬陀罗尼经卷第六大法炬陀罗尼经卷第七

        隋天竺三藏法师阇那崛多等译

  智成就品第十六

  忍成就品第十七

  证涅槃品第十八

    智成就品第十六

佛告阿难。时彼众中有一菩萨摩诃萨。名栴檀那。白放光如来应供正遍觉言。世尊。如佛所说三法藏门。摄诸言教。我等已闻。世尊。我虽闻是三种言教未达义理。今更咨问唯愿为我具释其义。世尊。我于如来三藏义门。重请问者不为戏论亦无是非。不起执着又无疑惑。我但为彼非佛法人外道诸师。或时复说三藏义门。我等云何当能听受。阿难时彼放光如来应供正遍觉告栴檀那菩萨摩诃萨言。善哉善哉。栴檀那。如是如是。栴檀那。非但汝于此法不生疑惑。然此法中亦无可疑。汝栴檀那。汝应当知。于此法中无彼外法。彼外法中亦无此法。我今解说。汝至心听。若诸法师得此三种业藏义者。则能解知一切众生诸心差别。亦能解知众生业行善恶不同。然彼法师欲说法时。要先观察众生心根及以业行。然后为说。栴檀那。当知有诸菩萨摩诃萨。具神通力无智慧力。有智慧力无神通力。有得神通亦智慧力。彼得神通无智慧力。及有智慧无神通力者。皆于生死不速出离。若得神通及智力者。彼于后时能荷重担。摩那婆。其能荷负大重担者。唯有智力则无退失。所以者何。摩那婆。有诸外道及以仙人五通具足。能作种种自在变化。能分一身以为多身。而是神通有时退失。以退失故还自害身。何以故。皆由无彼智慧力故。是故若有智慧力者。终不害身亦无染污。常生天上不入恶道。复次栴檀那。今此会中现有无量百千万亿人众来集。皆为听法。如是乃至十方各有无量百千万亿人众。亦悉来集。复有无量诸天大众。所谓四天王天乃至他化自在天。是一一天。各有百千万亿众。亦皆来集。复有无量色界诸天众。谓大梵天众乃至净居天众。亦来听法。旃檀那。若有如是大众集时。彼菩萨摩诃萨。于此三种业藏门中。应当了知种种因缘种种众生种种心行种种作业种种身口意。若彼法师解此三种方便藏门。即知众生心行所趣。知彼众生有种种疑。有种种问能种种答。若不问者。法师即应知。彼心意有信不信。从其初心乃至多心。法师悉应次第了知。知已为决勿令诤论。法师如是应为众生若略若具随宜宣说。法师先须自成智力及精进力。于自学时。应当念离睡眠懈怠。如是学已。令彼无量亿百千数诸天人众。伏其聪明及与威德。然后为说

复次摩那婆。汝等若能成就智力精进力已。应复更学大精进心。何以故。若不能令人心伏者。云何能化欲色诸天。摩那婆。汝等但自思惟。莫谓如来于诸法中而生悭吝。亦勿谓我于众生处起轻蔑心。诸佛世尊于畜生所尚不欺慢。何况菩萨摩诃萨也。为众生故如来出世。若住一劫若减一劫。若无量劫。为化菩萨故在中生。摩那婆。若使现有菩萨摩诃萨乐听正法如来秘吝不为说者。无有是处。汝善谛听。我当说喻。摩那婆。譬如长者唯有一子。家饶财宝及诸仆使。而彼父母严敕家人。侍卫守护不令伤损。无诸疾苦寒暑饥渴。水火众难不适之事。皆令远离。亦令具足种种医药饮食衣服房舍床敷。凡是资须无所乏少。为是儿故供养乳母。上馔美味亦常丰足。如是摩那婆。如来应供正遍觉为菩萨父。常教菩萨行六波罗蜜。将养卫护菩提之心。不令退没。何以故。为欲增长菩提心故。令心不悭不嗔不懈怠。乃至令心不复退坏。所以者何。以不退故。速得成就阿耨多罗三藐三菩提。是故如来常教菩萨。为菩萨父。亦名导师。以能不退菩提道故。名为导师。又不断绝菩提道故。复名导师

佛告阿难。尔时栴檀那菩萨摩诃萨。闻佛说已即复问彼放光佛言。世尊。今此无量亿数众中。颇有菩萨得此法不。佛言。栴檀那。汝今何缘过深忧虑。以菩萨众重问如来。斯诸菩萨皆于如来深密法中。信心牢固犹若金刚。何事方言此菩萨众有得如是深法不耶。栴檀那复言。世尊。此亿数菩萨众中有如是法如佛说不。佛言。摩那婆。岂汝自心有斯疑虑如是问我此菩萨众有是法不。摩那婆。汝于如来有诚实心。何故复发如是咨问。此大众中有是法不。以汝疑故今更引喻。譬如祭火光王有一大臣。在大众中发如是言。我今信知此火光王。能行布施乃至能舍所重身命。是人于后在大众中。复发是言。是火光王贪惜积聚乃至少分亦不能施。摩那婆。汝亦如是初作是言。我信如来应供正遍觉。今不能信我所说法随喜奉行。便与先言自不相副。唯数问我三种教藏。然不知我智力精进一切诸事。摩那婆。有人闻说如来十力四无所畏无碍辩才。即能信解。诸余众生寡闻少智不能咨问。如是众生难思难入。此等若能信解思量分别如来诸力无畏辩才等者。无有是处。何以故。摩那婆。此业难入。要于无量百千亿劫修行诸波罗蜜等。然后乃能信解如是力无畏等。摩那婆。或有众生闻上所说诸功德事不生信者。我于是人亦常教摄终不放舍。是故汝等常应修学

    大法炬陀罗尼经忍成就品第十七

尔时栴檀那菩萨复白放光佛言。世尊。云何菩萨摩诃萨成就忍力。学佛如来为诸众生作利益事。住自忍中而能于彼外道邪师一切大众百千问难无有倾动。佛言。摩那婆。汝问忍力。忍力多种。汝问我何等忍力。所谓有诸如来忍。有诸菩萨忍。有诸阿罗汉忍。有阿那含忍。有斯陀含忍。有须陀洹忍。有八人地忍。有信行人忍。亦有诸外道五通神仙忍。摩那婆。今有如是种种忍门。汝于是中问何等忍。时栴檀那菩萨摩诃萨言。世尊。我于是中问菩萨忍。世尊。菩萨摩诃萨得何等忍。便能具足一切佛法。岂非菩萨忍力。依止如来大忍力已。乃得具足一切佛法耶。佛言。摩那婆。实亦依止如来忍力成就佛法。然非成就一切佛法。摩那婆。彼忍所作汝宜谛听。我今当说。摩那婆。当知一切菩萨摩诃萨具足忍力。凡有四种平等之心。何等为四。所谓菩萨摩诃萨。若起嗔心随起即觉。觉已即能对治除断。摩那婆。当知是为菩萨摩诃萨具足成就第一忍力

复次摩那婆。菩萨摩诃萨若被他人恶口骂詈诽谤毁辱。或以身手若打若击。种种苦恼不可耐事。悉皆能受无报答意。亦无恨心。摩那婆。当知是为菩萨摩诃萨具足成就第二忍力。复次摩那婆。菩萨摩诃萨若见无量诸恶众生。常行恶业不知恩德。不孝父母不爱亲戚。不顺师长不敬沙门婆罗门。远离善友无有信心。菩萨虽见如是等类诸恶众生。心无嫌恨不求其短。而常诲诱安住善法。摩那婆。当知是为菩萨摩诃萨具足成就第三忍力

复次摩那婆。菩萨摩诃萨若见众生不信因果贪染现乐。性多嗔恚忿恨斗诤。好求他过。邪见愚痴乖背正法。当起慈悲导令欢喜。然后安置于正法中。摩那婆。当知是为菩萨摩诃萨具足成就第四忍力。汝等应知。若诸菩萨住此忍中如法行者。更复能起增上忍力。又忍与法恒自相应。若不学法则不能忍。欲住忍者应当勤学

复次摩那婆。若诸菩萨摩诃萨成就忍者。必得具足多种功能。或时复有种种苦事逼迫其身。所谓恶骂毁辱系缚挝打。楚毒酸切不可堪忍。菩萨于中不生怨心终无恐怖。亦不逃避甘心忍受。具足忍时。自然即得八种增上胜功德事。何等为八。所谓菩萨摩诃萨成就忍已。凡所生处身所经历。有大名闻众人爱敬。赞美流布遇善知识。朋友亲属皆是世间尊豪胜上。乃至一切天龙神鬼。见此菩萨生希有心欢喜爱乐。摩那婆。是为住忍菩萨摩诃萨第一增上胜功德事

复次摩那婆。菩萨摩诃萨于诸众生常行恩德。或时有人被菩萨德。不识恩故反为怨仇。不喜闻见菩萨所作。威力胜恩诸功德事。起嫉恶心陷害菩萨。所谓一切咒术蛊魅毒药刀杖。种种恶事图欲中伤。菩萨以有此忍力故终无损坏。摩那婆。是为具忍菩萨摩诃萨第二增上胜功德事

复次摩那婆。菩萨摩诃萨具此忍已。便得无量智慧辩才。善能宣说种种法门。何以故。如是菩萨得住忍已。世间所有善行众生。学佛世尊。若学罗汉及余声闻。若学菩萨摩诃萨者。如是菩萨为欲摄取大菩提故皆诣彼所。求问如是修多罗义。更复于此陀罗尼中第十八分天宫殿事次第不断。于彼修多罗中次第能入。此第六种分别修行。如上所说具足决了。如是菩萨复能为他。分明说此陀罗尼门三种业藏。复能作彼七十二种句门差别说也。摩那婆。是为具忍菩萨摩诃萨第三增上胜功德事

复次摩那婆。菩萨摩诃萨具是忍已。处大众会诵说经时。若心散乱。或念他事。于所诵持无量言教文句方便。有时忘失。当尔之时净居诸天为菩萨下授所忘失。令是菩萨于彼大众。无有恐怖增益辩才。先所忘谬明了无遗。摩那婆。是为具忍菩萨摩诃萨第四增上功德胜事

复次摩那婆。菩萨摩诃萨安住忍已。而心悲愍诸众生故。其身常受无量诸苦。所谓受彼地狱畜生饿鬼三恶重苦。乃至更受人间种种诸苦及忧悲等。而彼菩萨以忍力故。于生死中无有恐怖变退休息。凡所愿求随意而得。摩那婆。是为具忍菩萨摩诃萨第五增上胜功德事

复次摩那婆。菩萨摩诃萨具是忍已。以忍力故虽处地狱畜生饿鬼三恶道苦。不生惊怖。于八难中亦不惊怖。生死长苦亦无忧怖。而彼菩萨以忍力故。虽大火聚充满虚空身处其中亦无惊怖。而亦终无退没之事。何以故。以是菩萨安住忍时不见己身亦无住处。是故无有可恐怖事。摩那婆。是为具忍菩萨摩诃萨第六增上胜功德事

复次摩那婆。菩萨摩诃萨成就忍已。好乐功德而常行施。于布施时先舍床座。是以未来凡所生处。常生最上大姓大家尊高之所。生已即得四种功德。何等为四。一者饮食财物。所谓谷米食具乃至衣服珍宝。无所乏少故。二者亲友眷属。所谓父母乃至奴婢仆使。无所乏少故。三者安无碍辩。所谓凡是生处身心快乐。终无违迫不适之事。于所生中常得辩才相续不断。诸所至处多以辩才妙语导利众生。四者所生为他爱敬。所谓凡所生处形体端严。人天见闻莫不欢喜。虽未出家必与众生大利益事故。常为众生之所尊重。摩那婆。是为具忍菩萨摩诃萨第七增上胜功德事

菩萨具是七功德已。所修行处无有障碍。所谓若人若天若梵若魔。乃至神鬼不能留难

复次摩那婆。菩萨摩诃萨具足忍已。若出家时。悉能弃舍一切所有。妻子家属资财珍宝。以忍力故无复染着。诸余烦恼不能障碍。如是菩萨于一切处无障碍已。若欲成就声闻乘者。即能证获阿罗汉果。禅定解脱无碍辩才。若欲成就缘觉乘者。或于佛世或无佛世正法灭后。观察因缘得辟支佛。若欲成就最胜上乘诸佛所行一切智智具足圆满者。便能成就无上菩提。摩那婆。是为具忍菩萨摩诃萨第八增上胜功德事

    大法炬陀罗尼经证涅槃品第十八之一

佛告阿难。尔时栴檀那菩萨摩诃萨。复白放光如来言。世尊。如来于此陀罗尼经。已说第七思量法义。然尚未说此法门中一句别义故令我等不得了知。世尊。先说有一法门名亿数入。以此法门我今欲问。若佛如来默然许者。何不说此三种言教方便业藏妙法门也。世尊。是故我等欲咨问此第七法句入亿数门。若佛说者。令此亿数诸菩萨众则能分别入于甚深无畏之处。世尊。亦当方便为斯亿数诸菩萨众将来利益故。说此第七句门百千亿数。令次第入思惟义处也。世尊。若蒙演说。我等亦当随分受持此法门义。阿难。尔时放光如来赞彼栴檀那菩萨摩诃萨言。善哉善哉。摩那婆。汝今于此甚深法门。巧作名字。亦善受持言教业藏义亦如是。摩那婆。汝今为此亿数菩萨众因缘故。问我此义。如是摩那婆。汝今欲闻入亿数法门耶。栴檀那菩萨言。如是世尊。佛言摩那婆。若佛如来说是第七思惟句义者。便已摄此亿数法门。摩那婆。如来世尊于此三种方便言教。开示宣说令众欢喜。然后知此亿数法门次第得入

尔时栴檀那复问世尊。云何入此亿数法门。何故复名亿数法门。然我须知所入之处。世尊。我今问此亿数法门所入之处。亦欲证知。若觉知者必当受持。复欲增长此亿数门所入之处。世尊。如我所知是入法门。为成就忍眷属义故。世尊。我实不见是大集中有一菩萨而不成就此深忍门者。世尊。我见是事故问如来应供正遍觉如是义处。世尊。如是义处实亦非彼懈怠懒堕贪着利养无有正念乐多睡眠心常散乱耽味世事者能问如是深大法门。彼亦不能听闻读诵受持思惟。乃至不能如说修证

阿难。时栴檀那如是请已。放光如来应供正遍觉告栴檀那言。摩那婆。是故汝等今当入此亿数法门。念自受持相与一心莫缘余事。心不散乱身无动摇。汝等复当持此法律除灭诤根。摩那婆。如来应供正遍觉。昔在长夜行菩萨时。为众生故备经种种艰难勤苦。受彼苦时。当知久已住于忍地。是故勇猛精进不怠。摩那婆。若人入此尽际法门。乃至于此语义未尽。当于是中常应勤学。成就忍力具足精进。终莫放舍此法门者。要须静心然后证知。栴檀那复言。世尊。是中何等名为如来一句法门。我等受持。持已欲于修多罗亿数法中分别其义。世尊。我等从佛欲闻是义。云何方便教最胜法。我等当入。或能分别一切法也。佛言。摩那婆。此二种义汝当证知。又亦次第入亿数法。及尽际门句义住处。若能如是具分别已。其有成就如斯功德及净持戒者。方能得入彼一切门。须知入处。乃至亦如一一毛孔之处。皆无障碍。作如是心。当竭辩才如法宣说也。云何作心。谓自生尊重建威德心。胜出一切天人大众。如师子王具大自在。悉能降伏一切诸兽。所谓虎豹豺狼乃至野干狐狸之属。法师亦尔。当说法时应生是心。我于众生常为将导。乃至一切天魔外道诸异论师。我皆调摄。如彼师子威制野干。起是心已然后为说

复次摩那婆。菩萨摩诃萨菩提树下坐道场时。愿智力故右掌按地。出无亿数大光明网。遍照下方诸佛世界。彼世界中所有众生堪受法者。遇斯光已自然即能觉法证法。又是光明凡所及处一切世界。其间多有无量异众。所谓若沙门众。若婆罗门众。若外道众。若天魔众。若魔所化。或问或答。或劝或请。皆以菩萨往昔本愿大誓庄严精进力故。手按地时。彼诸众等一切所作无不散灭。设有存者无复威光。不能复言犹如聋哑。摩那婆。如彼菩萨。所有地方手按之处出光明网。即现无量亿数法门。是为初入尽际法门具足无缺。我今说已

复次摩那婆。汝等欲入此最清净尽际门者。亦名千万入亦名亿入。当须最先清净深心。思惟观察断诸疑网。出妙音声成就辩才。然后得入。摩那婆。是名欲入尽际法门。汝宜谛听。尔时诸菩萨众咸言。如是世尊。佛言。摩那婆。汝今当知尽际法门。彼入亦尔。摩那婆。何等名为尽际法门。所谓名字从虚空生。汝等当知。此言教法犹如虚空无有边际。终不可说虚空边量。摩那婆。如是入义从虚空生还依虚空。如彼风界依止于空。如是二法。无有边量亦无住处。不可得见亦不可说。以二因缘故。有言说乃至一切动摇去来。摩那婆。如彼虚空毕竟无有可作之相。如是此入法门次第之处。唯彼心相精勤方便求诸法义。一心善思如法观察。既观察已。即为亿数入尽际门。得自在处。因起修行布施事业。然后宣说具足成就诸波罗蜜。断除他疑开显法义。摩那婆。是为第八尽际法门。诸佛十力四无所畏。以无量辩才说法论义。以久修故。于大众中都无怖畏。摩那婆。是中八种尽际法门。及以菩萨右手按地。此二种中说何义也。谓说此地直下过百亿世界。彼世界中唯以光明建立佛事。若诸众生堪受化时。见触彼光即获利益。诸菩萨等。乃至不说一句法门及以业行。然彼众生已解正法。摩那婆。彼诸菩萨犹亦未证阿耨多罗三藐三菩提。而彼众生已证佛慧。诸法师等亦已受持如是正法。摩那婆。此事希有不可思议。彼诸菩萨乃至不说一句一字。唯手按地能令无量无边世界诸众生等。普得证法具足欢喜。摩那婆。彼诸菩萨。复有一字不名为空。以彼往昔精进愿智力因缘故。手掌按地。能与众生大事利益。摩那婆。我于今日成阿耨多罗三藐三菩提。为诸众生种种方便譬喻解说。而此众生不乐听闻。不解我法不能奉行。亦莫证知。乃至不发精进之心。我今说此如虚空处。所生法中犹不能知。况我更说深密胜法。云何能生真实定慧也。摩那婆。所有法数次第名字。彼四大和合。亦此五阴依止及六入处。此亦皆从虚空所生。但由妄想分别故。有名色四大等分和合。宣说此义汝等当知。摩那婆。是中但为摄受愚痴诸众生故。说阴入等。譬如小儿初教学时。而彼父母将付其师。先通章本然后教余。摩那婆。如是如来应供正遍觉。为彼愚痴诸众生等故。先分别此四大义。为最初处。次第说彼众生诸阴。先说名字后说阴事。摩那婆。当知是中我但宣说色等五法合聚为阴。不说实有色等聚也。众生不解妄分别故。取色等聚以为定实。摩那婆。如彼世间二种足迹。一陷尘成二践泥出。然是二迹于分别中皆得迹名。是谓世间分别说故。又如博士为教授彼童蒙小儿。书字于板以成章句。是亦世间分别说。为假名字句。其实于彼真法界中。本无其迹。云何为句。如是实中求其迹句终不可得。以分别故见有迹句。毕竟无有迹句差别。如是摩那婆。如来说阴其义亦尔。所言色者。一切五阴于分别中初说此义。故立为阴。虽言色阴但色自阴。不得心等。是故第二更立受阴。色受虽定犹不得想。故次第三更立想阴。色受想三虽次第说。犹须第四更说行阴。虽说行已。彼行一切不可得见。如是行阴既不可见知。云何得入五阴数也。是以于中更立识阴为第五也。摩那婆。如来如是种种方便。譬喻言辞开示假名。但为一切愚痴众生得证真法。故为世间置立名字假言说耳。为彼智人亦假名说故。摩那婆。汝谓彼色住何处耶。当知彼色无有住所。何以故。彼色既无云何住处。摩那婆。多有如是方便譬喻。次第说已不能证知。彼法既无云何可证。摩那婆。当知是中但灭尽义。是灭尽义谁有证者。此灭尽义亦是如来。为诸圣智如是说也。摩那婆。于意云何。如来岂于一众生所有吝惜耶。摩那婆。汝应如是思惟。如来曾于何等诸众生所吝法不说。摩那婆。诸佛如来宣说法时。终无嫉妒秘藏之心。但观众生受以不受。若堪受者。即还为说如斯等法。摩那婆。于意云何。此陀罗尼法门名字。及三言教方便业藏。亦入亿数及尽际门。誓愿智力。岂可无因妄为他说耶。不也世尊。又摩那婆。于意云何。有人忽以轮王妙食。置瓦器中是为理不。不也世尊。佛言。如是如是。摩那婆。我昔长夜行菩萨时。无量劫中受大苦恼。其所愿求。云何令彼诸众生等解如斯法。云何复令诸众生等自证法已受安隐乐。我于今日既成菩提。为诸众生转大法轮。岂于汝等更有爱惜而不宣说。若使众生有欲乐者。我当随宜而为演说。复次摩那婆。我念往昔于佛世尊。名曰宝观如来应供正遍觉明行足善逝世间解无上士调御丈夫天人师佛世尊。十号具足出现世间。彼佛世尊。初从兜率降母胎时。放大光明遍照十方一切世界。乃至涅槃恒不断绝。菩萨生时。三千大千世界大地诸山树林及众药草石沙瓦砾。如是一切咸悉能言变成众宝。摩那婆。如是菩萨初为童儿。便修梵行。年满三十方始出家。时有十八亿诸众生等。随从菩萨咸同出家。诣于道场观菩提树。亦观花草尽成众宝。菩萨思惟要须草座。今此无草我将何施。时天帝释知菩萨心。即持九亿天上妙衣。诣菩提树为敷座已。敬绕菩萨因启请言。人师子王宜升此座。菩萨报曰。吾已领座。汝于今者且还天宫。听我证获无上菩提。然可来此奉见如来应供正遍觉也。帝释闻已礼拜还宫。如是摩那婆。时彼菩萨日晚方诣菩提树下结加趺坐。安固不动犹如金刚。是夜初分获宿命明。于夜中分获天眼明。于夜后分证漏尽明

大法炬陀罗尼经卷第七大法炬陀罗尼经卷第八

        隋天竺三藏法师阇那崛多等译

    证涅槃品之余

    劝证品第十九

    证涅槃品之余

尔时魔王及其眷属。不觉不知菩萨已证阿耨多罗三藐三菩提。亦既成道。彼十八亿诸众生等及魔王众咸来佛所顶礼佛足右绕三匝。一心合掌住如来前。时放光佛告栴檀那言。于是宝观如来思惟十八亿诸众生等。信根增微烦恼厚薄。如是知已次第为说。彼佛说法经三百年。于此三种言教业藏中。说一法句门。所谓一百。何者一百。彼佛告言。汝等今当思惟观察此百门义。何故名百。何者是百。为是现在。为是未来。为是过去。为长为短。为白为黑。栴檀那。尔时彼十八亿诸众生等。闻此法已。于山林间思惟此义。云何言百。说百者谁。如是百义从何处来。彼诸众生经四十岁。思惟此义。然后证知。云何名百及百来处。从何生灭。证得法已名曰八分圆满解义辩才。于此三种言教业藏方便门中。得证知已。还来至彼宝观佛前。如所证知向佛宣说。栴檀那。尔时彼佛复告十八亿诸众生言。摩那婆。汝等初时于此三教业藏门中。得此法句名曰分门。既得知已。即能受持六十亿言教方便法门。犹是前言一百义者。譬如小儿初学受章。始解初板。如是次第乃至大解。更能教人从一字句至多字句。乃至义味如是具演。从十四音乃至无量字门悉皆通达。摩那婆。汝等于中应当正思百法门义。栴檀那。汝当如彼十八亿数诸众生等。正念百义。不久当得果报住处。于此最初阿字相中。名字音声是百义方便。于十四音法为眷属。汝等于后复当得知。此迦字相及二十一字。亦为眷属复当证知于后那字及彼七句。亦为眷属。更取前二十一句。以后七句。成二十八句。知此二十八句已。得入百亿门。次第即能明了证知此方便学。于百亿数中集诸法句。能问能答终无恐怖。又于百亿众中最为尊胜。世间疑惑皆能断除。摩那婆。是为菩萨摩诃萨所当荷负大重担也。何者是担。所谓一切世间出世间智。汝等学已。当为世间诸众生等作大论师。凡是疑诤皆乘此智而为除断。如是菩萨于阿字门世无过者。摩那婆。若诸菩萨欲求是智。应勤修习莫生疲倦。远离怖畏勿舍重担。摩那婆。当知如来欲为汝等作大利益。摩那婆。汝等亦应为诸众生而作利益。云何利益。汝于是中当为一切众生。断一切恶一切诸苦一切贪爱一切生死。复应精勤为一切众生断除一切无明黑闇。汝等复应作如是念。云何当令一切众生灭无明闇。云何当令一切众生成就种智。云何当令一切众生得安隐乐。云何当令一切众生至无畏地。云何当令一切众生得毕竟心。安置如是诸众生已。求佛正道如闻奉行。以是因缘能破百千亿数魔军。及诸外道一切论师所有语义。虽为胜事而终不起憍慢之心。我能破魔我摧外道。我能论义。又亦不生分别之想。佛法魔法世间出世间。是正是邪无相杂乱。于听说时无胜负心。乃至一切都无障碍。摩那婆。汝等应当荷此重担。如是担者。要须勇猛精进庄严。众行具备方能荷负。非懈怠者之所堪任以是因缘汝等常应摄心不乱。先须为物起怜愍意住于大慈。亦常哀怆诸苦众生。发救拔心住于大悲。若于众中有行贪等三毒恶众生者。汝当成熟除灭彼等愚痴心故。若有我慢疑惑心者教发善心。决定令其读诵受持成就行业。汝当一心精勤修学。摩那婆如上所说汝等应当不辞劳倦。为诸众生荷是重担欢喜奉行。摩那婆。若有菩萨但欲舍身速入涅槃。假为众生分受诸苦。虽有修业不能普为无量众生。非是希有不思议也。摩那婆。菩萨摩诃萨常怀悲愍。但为利益一切众生故。躬自荷负铠甲重担。是为希有大不思议。摩那婆。汝当知此大铠重甲。尔时栴檀那菩萨复白放光佛言。世尊。我当云何而着铠甲佛言。摩那婆。汝今应着如是铠甲。着此铠已假使三千大千世界一切所有。若人若非人若天若龙若夜叉若乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽如是等众。及诸外道世智辩才。乃至一切众生。如是等众皆怀恶心。欲相降伏欲相折挫。而来论义。乃至世间出世间。一切阵敌斗战诤夺。皆不能胜。是诸菩萨着是铠已。设积器仗过须弥山。若弓若箭若戈若矛。若刀若剑若椎若棓。或斫或刺或击或射。凡所加拟莫能中伤。何以故。如是铠者。非余物造非身所著。实是心铠庄严于心。是故此铠牢固精密。非诸刀呋所能破坏。摩那婆。诸菩萨等被铠甲已。然后乃能入如是等。亿数众生烦恼阵中斗战决胜。云何为入。所谓入此二际法门入此门已心无怖畏。东西往来自在无碍。于一切处无能胜者。如是菩萨入二际门得超过已。即见大宫殿法门名曰高明。而此菩萨。于二际门已得解脱。摩那婆。是宫殿中众事具有。不假人功常有光明。无黑闇处远离烦恼。清净微妙犹如虚空。除灭一切诸患相已。入彼宫殿获得寂静住无难处。摩那婆。是为初入阿字门。时有如是相。如前所说功用之事。由是方便得入此门。摩那婆。于中菩萨依前际行虽得阿字门。然尚未得入那字门。以是更须着大铠甲。得天言教所作自在具大威德。乃能入是大宫殿门。摩那婆。于意云何。汝着如是大铠甲已。于二际中可超过不。时彼如来如是问已。诸菩萨众同白佛言。如是世尊。何故名铠。而我着已当能荷负如是重担。叉复云何名为二际际有何相。着是大铠。而于其间得超过也。前言宫殿。复以何义名为宫殿。世尊。所言铠甲与彼二际及宫殿等相貌云何。世尊。至彼宫殿当作何事。着甲入际复作何事。世尊如是等义我等乐闻。唯愿如来哀愍具说。亦令当来诸众生等闻已获益

佛告阿难。彼菩萨众如是问已。时放光佛告诸菩萨言。摩那婆。所问铠者。持戒为甲具正念为竿幢。精进为器仗。禅定为椎棓。智慧为刀剑。摩那婆。所言二际今当具说。令汝明了此二际门名字何等摩那婆。第一际者名曰断见。当知即是无明为本第二际者名曰常见。与六十二见为缠缚源。如是二际前后难知。于中修行断一切见。着如是铠然后得过。过彼际已能入天宫。何者天宫。所谓空门。如是空门无有挂碍。他不能障。如手摸空无可执处。一切功行亦复如是。同于虚空故彼天宫相貌如是。摩那婆。入此宫殿无异念求。以是因缘故名宫殿。汝复当知。所言宫殿即大涅槃。涅槃义者本来自有。非人所为故名涅槃。诸菩萨言。世尊。是涅槃中有何相貌。佛言。摩那婆。夫涅槃者。所谓一切世间及出世间。乃至若有若无。如是一切悉名涅槃。若取相分别则非涅槃。摩那婆。无所有者名为证知。云何证知。如无所有。如是证知。摩那婆。谓证知者亦无证知。摩那婆。于无所有亦不应取。无所有相。若人取彼无所有相。当知是人则不离相。若人起作无所有相。则更生相。相若更生。当知彼则不能灭相相若不灭。是则更成生死相也。有生死相则于无生而有生相。若无生法有生相者。云何得有无生忍也。摩那婆。无生相者。于阴入界三处不生名为无生。既无生处。何处得有诸行和合。诸行既无。毕竟亦无聚集处也。是故阴入界毕竟不可见。但是妄想颠倒因缘。于如是等阴入法中思惟分别故。执言有诸行生灭。是中皆因分别所作。往来育养。一切事业皆无真实。所有一切语言谈说亦归空寂。摩那婆。一切诸法无有生灭。若法无生则亦无灭。既无灭事则尽处亦无。尽处既无乃至不见有尽灭处。既已不见生灭尽处。则见诸法皆是真实。汝等当知非以受故能得知见。若以受事得有知者。当知是受即无明使及以贪使憍慢使等。是三种使和合因缘故。能造作彼诸行业

    大法炬陀罗尼经劝证品第十九之一

复次摩那婆。于意云何。我今问汝。随汝意答。此陀罗尼修多罗。及陀罗尼法门。及三言教方便业藏。及亿数入。及着铠甲者。及思惟智所作业。及流转无明作事。及八尽际入法门。及前后二际中间。及常见断见。及六十二见。及三十七助菩提分。如是等法于如实处。其义云何。阿难。时彼放光如来如斯问已。诸菩萨众咸即白言。世尊。此皆如来口业言教法也。佛言。摩那婆。汝等观此一切语言音声教法。即第一义也。阿难。尔时诸菩萨众。闻佛说已皆悉默然。即从座起敬礼彼佛。右绕三匝诣一林间。各端坐已共相谓言。诸仁者。如来今日为我等说。一切诸法无所从来。令我观察。我等今应思惟是义。若会法门真为大善。如不相应更请世尊。诸菩萨众如是论已。于彼林中经一日夜。观察此义。思惟诸法从何所生。如是声音谁之所作。从何而来去至何处。如是之事我应思惟称量此义。若不能解宜还问佛。诸仁者。如来前已于大众中告我等言。摩那婆。汝等长夜修行此法。云何在此法中而不觉知。是故我应与诸仁者。专心思惟求证此义。云何我等终日所行而不自觉。深可嗟叹亦可惭鄙。如先所说。我若思得一十八亿诸众生等所有声业。彼已证知。我亦如是深成快哉。其或不能如法悟解。唯当一心精勤观察。岂可使失如来意旨。亦不违逆大圣诚言。又佛世尊。常为我等次第开发三解脱门空无相愿甚深义处。而诸众生犹尚不能正念思量。精勤观察种种咨问。或时有闻种种法行。或闻无常又时闻苦。或闻无我寂灭涅槃。如来常为汝等说是法门。汝等应当安住是中。犹如得忍诸菩萨等心安义理耳不取声。有诸菩萨乐行惠施。彼亦耳闻三解脱声。若乐持戒问诸戒事。乃至乐修智慧咨请波若。如是法门如来常说我既闻已。不当取声不应异解。应正思惟何等胜行。如如来说我当依持。而诸菩萨在彼林间。一日一夜结加端坐远离睡眠。无诸乱想一心专精。思此义已复相谓言。诸仁者。此陀罗尼修多罗典。如来世尊为我等说。无有边际亦无数量。如大地喻门其义已显。又此陀罗尼深妙典中。更说余陀罗尼方便法门。亦已说三种言教方便业藏法门。已说入尽际法门。已说着铠甲法门。乃至说彼大庄严事。诸如是等一言教句。于是三种方便业藏深法门中。皆已总摄三字法门。云何三字。所谓如彼阿迦那字。及余种种方便言教因缘譬喻。以其略故。我等未解不得受持。而不能知如来所说。云何名阿。阿在何处阿从何生。云何名迦。迦在何处迦从何生。云何名那。那在何处那从何生。云何名声。声在何所声从何生。云何名音。音在何所音从何生

阿难。时彼诸菩萨众。皆各一心正念思惟如是法门。于阿迦那字本生处所。及入宫殿法门。次第思惟观察。如彼小儿学初章时。是中应依第一板起。因初板成初章文字。乃至后时。依因余板及纸叶等。究竟通达一切文字。如是诸菩萨等初观法时。无不皆从因缘和合而诸法生。如从无明因缘故诸行生。乃至因生老死故忧悲苦恼生。如依初板因缘故阿字生。如是乃至如依余板纸叶因缘故余章文字成。又如从不善思惟因缘故无明生。如是依无明行等因缘故。乃至老死十二有支和合具足成。又如始学书板创书阿字。乃至余板及手。相续和合备书一切文字。如是诸因缘分次第相续。生死流转具足增长。云何增长。犹如四大地水火风。次第渐生如是增长。如彼板等众事具足故。彼五字门等亦具足。如是从无明行等生五阴聚。其义亦尔。以是义故。此生已彼生。此灭已彼灭。是为十二因缘次第生。非十二因缘颠倒生也。诸仁当知。如是十二因缘分皆悉入此阿字门中。如无明分从彼不善思惟生。乃至余因缘分从无明生。诸仁者。是中何者是阿字。何者是声能生字。何者是声生来处。摩那婆。当知是中声实不可得。声生处不可得。乃至声诸因缘毕竟不可得。是处但有名字。名之为声实不可得。声既不可得。何法为可得。若有得声者即得一切法。摩那婆。是中若声若声处。及声因缘既不可得。当知一切世间因缘所生法毕竟不可得。虽不可得而有得者。何以故。皆由刹那间妄想分别颠倒生故。如是一切法皆悉不可得。是故诸法所有自性皆非颠倒。我等今者。不可以颠倒分别问于如来。所以者何。如来应正遍觉不用颠倒法。又诸佛世尊所有言教不取颠倒。摩那婆。是故彼声声者俱不可得。声来处不可得。阿字不可得。阿字来处不可得。迦字不可得。迦字来处不可得。那字不可得。那字来处不可得。如是一切无明因缘所生成法皆不可得。何以故。彼本无生谁执著者。复次摩那婆。是中若有于此三种方便言教业藏法门一切事处起执著者。是亦不可得。何以故。一切执着本性无故。何等名为一切事中无执着也。所谓若于过去诸事见可得者。是名执着。以执着故则名为缚。于过去事无见得者。是名无著。以无著故则名解脱。如过去事未来亦尔。如未来现在亦然。如是不取三世诸事故。于三世中得名解脱。若能于三处得解脱者。是人得名入初阿字宫殿法门。如此阿字宫殿境界。彼三种方便言教业藏亦如是。如此三种方便教藏。彼三世诸法事相亦如是。如此三世事相。彼灭度相亦如是。如是一切三世乃至三种方便言教。及一切法一如不二。以入阿字门宫殿故。但为摄受彼诸凡夫愚痴人故。于三世中示有事物言说可得。其实三世不可得说。有诸众生执着过去世事。但为除彼凡愚痴故。示现言说过去世事。而实过事不可得说。复有众生执着未来世事。但为除彼凡愚痴故。示现言说未来世事。而实未来事不可宣说。如彼去来现在亦尔不可得说。若谓是处可得说者。何者是言教。何者是声音。何者阿迦那字。如是等事云何可说。是故但于因缘分中假以言说。此有故彼有。彼生故此生。当知一切皆从虚妄颠倒生故。摩那婆。是中无有如斯等事。何以故。于此音声语言辞句。一切求觅终不可得。但是诸事因缘故有。若离因缘声无生处。是故我等当应观。此三种语言方便业藏皆从缘生。如是当知入亿数门亦从缘生。又前所说着铠甲者亦从因缘。如是因缘我于是中应当依止。依止此已。于彼去来现在等事。乃至三种言教藏中。当应演说无有尽法。譬如虚空无有障碍。不可触对亦无增减。此三言教方便业藏无有增减亦复如是。应当说已如法摄持。摩那婆。又如虚空无有边际。三言教藏无有边际亦复如是。摩那婆。是故我当着是铠已。如如来说超过二边。如彼宫殿出过二边。涅槃亦尔无有边际。如是等法远离二边。即是一相应当证知。何者一相。所谓即是无相相也

佛告阿难。彼诸菩萨于彼林间。一日一夜端坐不起。皆共一心谈论此义。如是论已复作是言。我等今者于是法中唯知是义。余未知者应离此座至世尊所。白言世尊。如来前已为我宣说如是等法汝当善持。于所教中何等语言是应可持。何等义理如我应持。虽然我观是法亦无可持。摩那婆。是中所有一切诸法皆可证知。有善方便于一切法当自证知。摩那婆。云何方便是何句义。而一切法应善证知。摩那婆。一切法者是最胜义。若能安心一切法处。名为胜义。如是胜义难可证知。难证知者即是涅槃。是涅槃中无有一法而可得者。不可得故无有言说。以何义故无有言说。无名字故。云何无名。若有名字则生执着。是故无名。摩那婆。是无著处汝等应修。若无著者亦不可取。以无取故则无障碍。无障碍故无能系缚。以无缚故毕竟不可以彼音声名字句义而说。以无说故。亦无譬喻令他得解断除疑惑。摩那婆。唯有一法所谓方便。汝当忆持。亦应教诲一切众生令知方便。摩那婆。何等方便令他证知。所谓建立一切法相。但是如来于假名中方便宣说引导众生令入实义。非实义中有是言说。是名方便。摩那婆。我等今宜还如来所请问是法。若我所问三种业藏。诸法门中有少许法当圣心者我遂受持如不蒙许我当殷勤郑重咨问。唯应尽力勿辞劳倦。摩那婆。如来应供等正觉。甚为希有。如来在昔行菩萨时。勇猛精进大誓庄严。皆为众生成就菩提。大悲亲教众生不受。而如来心未曾休息。仍自殷勤教诲我等。摩那婆。我等今日各共一心。宜于如来大智海中为诸众生荷兹重担。请问如来勿辞疲倦。摩那婆。如来世尊亦常为我受斯重任。是故汝等勿生懈慢。唯当果决被是大铠。诸仁者。是故我等应建大心荷负重任。无量言教皆须总持。今宜速诣如来足下。莫放诸根无散正念。住大慈悲怜愍众生。为世间故请问如来。应忍疲劳莫生厌倦。摩那婆。我等今者若请如来能多利益。今不速请后致忧悔

阿难。尔时彼诸菩萨摩诃萨众。自彼林间安详而出。威容闲雅诸根静默。直诣放光如来应供正遍觉佛世尊所。头面礼足退住一方而诸菩萨以彼林中所论大义心所思惟意所观察或时证知证已欢喜如是等事。皆悉向彼放光如来具足陈说

阿难。尔时放光如来闻诸菩萨以微妙辩论说种种诸法门已。即告栴檀那菩萨言。栴檀那于意云何。汝今乃能具足如是微妙智辩。颇复有人能思量不。恐亦无有能生信人。唯有如来乃能知耳。或时有人能多总持诸佛法藏。如是之人少能信受。若复有人能普流布是诸如来大乘妙典。乃能信解。摩那婆。汝等既知三言教藏应如实持。摩那婆。汝当观察如是方便。是方便者于此法中为上方便。上方便者是谓无方便也。此无方便自有八种。言八种者。所谓得是诸波罗蜜。不放逸故。汝等应知。摩那婆。是故入彼波罗蜜时。无有一法可觉了者。无觉了故无可言说。无言说故谁能言智证斯法者。摩那婆。汝等当知如是一切三种言教方便藏中说真实已。摩那婆。诸法平等犹如虚空。烦恼于中本无生处。谁于是处能有破除。谁于是中言我证觉。谁于是中能有言说。谁于是中敢决疑惑。谁于是中能发问请唯诸凡夫愚痴所覆。于诸佛法皆有疑心。摩那婆。以是因缘。我于愚痴诸凡夫等妄想颠倒烦恼乱时。然始建立三言教藏。法门名字皆方便耳。摩那婆。若人于是无名字法妄作名字。无言说中强立言说。如是次第爱憎之中无行之处。乃至三世方便欲出之处及尽理处。皆悉不能决定毕竟求波罗蜜。唯于世间共作违诤造诸戏论。以戏论故邪妄分别隐覆真实。为彼等故引诸譬喻种种说时。诸众生等各有重惑不知实义。还诣佛所请问决疑。摩那婆。汝应谛观如是法相正念思惟。思惟是已。即应具服如是大铠如是弓箭如是刀杖种种庄严。既庄严已如上所说假使世间积诸斗具如须弥山。或斫或击终无伤损。若入边中及宫殿所。汝于其间莫生执着。若不执着则灭爱憎。摩那婆。所言边者即是断常。如是断常无有终始。汝应觉知彼过去事。知前际已即灭常边。若见未来知后际已则除断边。汝等既得通达三世远离二边已。更当为人具宣中道。于是中义应善思惟。何者是中。云何为中。谁处于中。汝等若能入于中道则有方便。若不入者亦有方便。诸菩萨众复言。世尊。入于中道言有方便。其义则可。不入中道亦有方便。是义云何。唯愿具说。我当奉持。佛告摩那婆。一切诸法皆如来说。今言无方便法者。是佛实义。彼实义中无言无说。是故众生不能知我无言说法。若能知者无有是处。摩那婆。是中何法无言无说。无言说者所谓涅槃。是涅槃中无有言说。亦无造作。是处寂静无有语言。但诸如来为彼世间方便说耳。汝当证知。云何证知。既无所说亦无觉知。如是次第入方便门。于一切法则无住处。若有能知是方便说。是为真说

大法炬陀罗尼经卷第八大法炬陀罗尼经卷第九

        隋天竺三藏法师阇那崛多等译

      劝证品之余

      法师行相品第二十

    劝证品之余

摩那婆。若有人能入是门者。则于一切法门皆得明了。摩那婆。汝等应证如是法相。既自证已为人演说。汝等当得无量无边乐说辩才。诸佛世尊无有二言。摩那婆。诸佛世尊凡有所说。于一切处无有障碍。所以者何。若他来问种种法门。应时为说断除疑网。无有滞碍故。摩那婆。汝等于此无碍法门。若能证知若能听受。我更为汝分别解说云何证知云何听受。摩那婆。于意云何。一切诸法若有若无。不可见知无有处所。从何而生自何所至。谁于其中为立名字。诸菩萨等本于何处而得斯法。复于谁所持是法来。谁复与此阿耨多罗三藐三菩提法也。摩那婆。如是等法是如来法普明之门。于一切处于一切边。求其生处了不可得。不可得故乃至亦无住处可知。所以者何。汝于其中愚惑深故。摩那婆。如是佛法我今说已。汝当次第入教藏中于一切法自然明了。譬如有人得真金藏渐渐而取。入诸法门求真实义。次第证知亦复如是。摩那婆。汝于是中当如是知。云何知也。如一切处无所有。应如是知。摩那婆。一切诸法犹如虚空。于一切处无有障碍亦无边际。及以境界法门亦尔。普遍一切无有境界。然不与彼诸外道共。摩那婆。汝等今日欲于一切诸法相中作境界耶。摩那婆。亦无有人能知虚空境界边际而为他说。今此虚空如是名字。如是姓族如是色相。如是形状长短若干。摩那婆。譬如有人发如是言。我今善能量度虚空。如是多少如是宽狭。乃至如是大小长短形质等类。而彼虚空终亦不能语。彼人言。仁者。汝于何处得如是智。而欲量我长短大小纵阔若干也。仁者汝今不应忆想。分别我量虚空。然我空性本无边际。实不可量。当知皆是忆想而言。本无斯事。摩那婆。以是因缘。汝今欲于三法藏门量度浅深。亦复如是。摩那婆。以是义故我从初来数为汝说。一切诸法犹如虚空。汝于是中莫生疑惑。如世人言我疑虚空。而虚空性本无可疑。谁能于中生疑惑者。摩那婆。是诸法门及虚空性。本无名字语言生处。及诸染浊亦不可得。天宫殿处亦不可得。阿迦那字亦不可得。乃至住处亦不可得。唯除虚妄分别法中有是言说。摩那婆。汝于是中不应惊怖及执着想离平等也。若说虚空平等法时。亦勿令他生执着心及恐怖想。若生怖心及执着想。因是平等起斯事者。当知是人甚大愚痴。自为障碍自取殃咎。如是愚人终不能入三教业藏。亦不能得无碍辩才。不能宣扬诸法要义。摩那婆。彼愚痴人于一切法真实法义。本非境界。是法相中既不能解。云何能说及能证知。如是痴人。因此愚痴增长邪慢。以痴慢故虽复读诵分别语言先从他闻或曾承事和上诸师。亦蒙教授甚深法句。不能受持。寻即忘失。乃至世间文字语言尚皆错谬不能记录。于佛深法宁能了知。摩那婆。假使一切众生同时尽得阿罗汉果及辟支佛。于甚深法亦非境界。况凡愚也。摩那婆。以是义故如来应供正遍觉所得法门。于众生中最胜最上。非世间也。何以故。摩那婆。诸佛如来应供正遍觉。独得如是胜妙法身。是故于彼一切众生最尊最上。非世间也。摩那婆。又诸如来所得法身。要因修行然后可得。是故诸如来法。非余众生所能觉悟。唯是如来之所得耳。摩那婆。是中所有诸佛法门。汝当善听闻已深思。依法修行终当自证。是智决定无有疑也。汝等应当具足深信。一心奉持到于彼岸。摩那婆。有诸菩萨未成佛时。欲取佛道应当勤修如是诸法。菩提树下坐于道场尔乃证知。或有菩萨以利智故。不假他说自能明了。摩那婆。而彼菩萨菩提树下坐道场时。于一切法自然觉了心无挂碍。何以故。以于往昔观诸法性寂无取着故。供养无量无边诸佛故。清净梵行具足圆满故。积集无量波若智门故。修大慈悲怜愍众生故。以是因缘。后身菩萨坐道场时。昔所闻受诸法明门。自然现前不由他悟。摩那婆。汝应于此第五教中精勤修学住持依止。复次摩那婆。有一法门名曰发生。汝当善持是初法门。云何发生。譬如莲华从淤泥生泥所不染。若离淤泥终无生处。如是摩那婆。汝等于此言教法中。以不乱心及清净心。远离言说入无我门。既证知已应为他人普宣是义。能多利益无量众生。远离恶处舍不善念。若有疑惑当为除断。是则名为真实利物。恒不远离三种言教方便业藏章句法门。复当为人具说如是去来现在三世如实清净法句断诸疑惑令证菩提。汝等应当如法受持。摩那婆。汝于第六法义门处。初入宫殿法门。阿字相应亦当观察。云何观察。依板方便次第而入尽际教门。若离语言义不可得。如彼入阵必须着甲然后破敌超过二边。如是知已汝等当证心喜明门。即得入彼涅槃宫殿。汝云何知心喜光明法门。是处无相而亦不可以相观知。彼既无相云何可知。如如实法无前后际。如是而知。复云何知。证如实时不坏一切三世事业。彼前后际亦不可知。云何名为三世边际。应当证知。摩那婆。所谓去来现在无边如是证知。摩那婆。我前所说宫殿门者。汝当觉知。彼非宫殿言宫殿故。涅槃亦尔。汝于是中莫生取着。无取著者乃名涅槃。摩那婆。复有第七义门。汝当应知我于往昔在生死中行菩萨时。凡所作业犹如幻师造作宫观诳惑他人我亦如是。为诸众生方便说法令彼证知。汝等思惟如来世尊为我等说真实法门。如彼幻师等无有异。摩那婆。是为第三善修功业方便证门。是中如来教说往昔所行之事。普为怜愍一切众生。非独为汝一身益也。汝等应当精勤奉行。摩那婆。汝应求证如是宫殿宝藏法门。摩那婆。世间藏中凡所有者。多是一切钱铜金银真珠琉璃虎珀车磲马瑙珂贝璧玉。乃至虽有种种妙宝摩尼诸珍。犹为世藏。如来宝藏则不如是。一切众生不能得见。以不见故多起疑惑。更相谓言。我等今者云何乃于不可见知法中而求名字。而如来藏无色可见。我今云何能得知解。何等众生发起此疑。唯彼愚痴无智慧者。摩那婆。有智之人于佛法中。不应分别若是若非。摩那婆。如来世尊智慧弟子。闻说深法不生疑惑。彼复不应如是分别此等诸法从何所来。然是诸法遍一切处。既无方所可以从来。况有住处。摩那婆。如来弟子善知法相。于甚深处不生疑惑。若有若无。亦无是念疑惑者谁。云何疑惑。何处疑惑。是故汝等于诸法相勿复生疑。摩那婆。譬如虚空本无疑惑。若彼虚空有疑惑者。是则不得名为无碍。汝等不可疑惑虚空。若言虚空生疑惑者。彼三业藏方便法门。一切无有譬喻可说。摩那婆。既以虚空喻此法门。是故疑惑无有住处。汝等今当如实觉察。摩那婆。一切凡夫诸众生等。远离如是诸法实义。不能如教随顺修行。当知彼等依凭颠倒。如是众生于此三种言教业藏次第法门甚深义中。无有住所亦无入处。何以故。以彼多有垢浊乱心遍行秽恶无诸善法。是故彼等于此法中无有住处。摩那婆。彼诸众生从本已来。为贪恚痴不净垢秽。烦恼乱心信根羸劣。虽闻法音不能听受。因是增长种种烦恼随逐熏心。成就恶业苦报炽然

    大法炬陀罗尼经法师行相品第二十

尔时彼诸菩萨摩诃萨众复白放光如来应供正遍觉言。希有世尊。希有世尊。善能护持诸佛法藏。世尊我等于此甚深法中无复疑惑。但为当来无量众生故。欲宣扬如来世尊甚深妙典破其疑惑咸令证知。世尊。复有何等众生。未来世中于此法门无诸疑网。复有何等众生。不背如是甚深法藏。能深信解能得受行能断疑惑。复有何等众生。于当来世乐为诤论互相是非。于是法门沉没疑悔不能自拔。阿难。诸菩萨众如是请已。时放光如来告诸菩萨言。摩那婆。如是法门。未来世中无有众生能信受者。何以故。彼未来世诸众生等。但为诤论听受斯法。非实尊重信受奉行。或时处众闻此法音。心不爱乐弃舍而去。种种方便。转教诸余敬信之人。令其毁谤如是经典。尔时多有无量百千诸众生等欲求菩提。为诸恶人破坏毁呰。遂不修习如是经典。彼诸恶人见多众生坠堕疑网。心大欢喜。复有无量纯善众生。蒙佛力故爱乐受持。时彼无福诸众生等应作是念。诸佛如来遗弃我等不见哀愍。我于往昔亦应闻彼诸佛世尊说是法相。摩那婆。诸佛世尊以大慈悲怜愍众生。长夜宣说甚深法门。令诸众生随顺修行。摩那婆。若诸众生闻是深法。能生信解正念思惟。如是之人诸佛菩萨常来开导。若诸众生于甚深法诽谤毁呰放舍弃去者。当知是等永没疑趣大黑闇中。终不能睹纯善境界。如是众生于此法门无有入相。摩那婆。如来岂许不说是法耶。诸佛世尊乃至无有于一众生处起厌恶心远离之想。是故汝等应善思惟一心观察专精简选不可辄说。若知众生堪闻是法。汝等即应随闻而说。若能持者亦随持说。若堪修行亦随修说。若心欢喜应随喜说。若与彼等兴大利益。文句分明义味具足。当于如是说法分中应起正念。既正念已方可宣说。若是法师升高座时。不应自损及损于他。当作是念。诸佛世尊常为无量诸世界中所有一切众生界故。住大慈悲起怜愍心。忆念正法。为诸众生宣扬解说。此是苦相。亦是众生所住之处。应当舍离尽此苦源。若彼法师说法之时。勿生染着莫取法相。于众生处勿生彼此。若闻善言不得过喜。若闻粗语不得憎嫌。若他来问莫起嗔恼怖恚之心。若彼法师无嗔恨心。于一切处亦无过患。无过患故亦无疑惑。无疑惑故所应说法悉皆现前。法师尔时应当念此三种业藏甚深法门。如是次第得诸法相。亦当忆念如是法义。云何忆念。如我于先所说法门无量无边深法句中。不生恐怖无有障碍。应当依心莫取名字及以音声。亦当善知名字音声本性清净。言教义旨无有阙失。若彼法师说是法时。善于文义能令大众闻者欢喜。多人受行无有违逆。多人闻已心生尊重。多人供养善名流布。同声称美赞扬法师。若彼法师说法之时。诸众生等闻是法师音声语言。皆生欢喜遍满身心。摩那婆。是故法师当欲为他说法之时。心不错乱意无秽浊不念余事。端正身仪威容具备。喉舌开通言辞微妙。音调和雅世无能及。声不破散亦无断绝。吐发语言舌不外露。不以鼻口一时出声。齿白齐密言论分明。名字章句无有缺减。时众听者莫不乐闻。闻已欢喜增长功德。如是法师自利利人。若彼法师无如上说。尔所功德唯有恶相诸过失事。所谓形貌不端举措轻躁。齿黄参差口唇粗鄙。咽喉嘶散舌根不清。风痰唾泪冷热寒苦。身体羸瘠药盛肥伤。以如是等种种因缘。令彼法师不得具足。声不清彻言不辩了。名字不正法义不明。诸听法人闻见是已咸起嫌心。既不敬人则不重法。以轻法故虽复耳闻心不信受。以不信故更生诽谤。便与无量无边众生。作如是等邪见因缘。彼愚痴人无智慧故。终不能作如是思惟。唯有智人乃能作耳。云何思惟。犹无价宝堕于粪中。智人见已便作是念。是宝无价我应取之。既取得已洗令光净。增加守护尊重异常。世人见者无不爱乐。叹宝殊胜问直几何。当尔之时唯见宝美。终不念彼在粪秽时。是谓智人所为。非彼痴人见是真宝在粪秽中弃而不取

复次摩那婆。假使三千大千世界充满财宝。有人持用奉上法师未足称多。何以故。法师所说无量法门。功德深重难可值遇。满世界宝不如法师少分功德故。摩那婆。其有众生信乐是法尊重爱敬。彼常应作如是思惟。今是法师凡所宣吐。即是世尊金言教诲无有异也。所言异者。唯佛世尊三十二相及金色身。梵音宣发辩才具足为天人师。斯为异耳。虽曰诸相犹为共法。何以故。转轮圣王亦有众相。而不能证阿耨多罗三藐三菩提。所以者何。以是有漏于生死中非出法故。摩那婆。是故汝等应离我慢。于诸众生起大悲心。发调摄意复应思惟。我当云何教彼众生远离贪欲嗔恚愚痴三毒烦恼断除我慢。来集我所听受正法。既听受已普为他说。令多人众通达法门。转复开示诸余众生。依教修行增长功德。摩那婆。若诸众生不知往诣法师所者。法师尔时为利益故。应当自往城邑聚落。而诸众生先有信心。又见法师躬自临教。更发尊重希有之心。即以一切金银珍宝资生所须种种乐具奉养法师。令多众生各殖善根。摩那婆。以是义故。如来应供正遍觉。于余经中作如是说。若人常说法。若人常来听。如是二种人咸得无量福。如来世尊复如是说。供养法师即为供养诸佛如来应供正遍觉。获无量福。何以故。若无法师则无人说。若无师说谁能解知深法藏者。是故摩那婆。汝于法师应起佛想莫作余念。摩那婆。汝等复当于法师所生如是心。今此法师则为已于过去无量无边亿数诸如来所修行供养种善根故能说斯法。彼说法者。若出家若在家。于是二所修行供养。其福德聚等无有异。汝等勿生分别之心。此是出家彼为在家。应于是人起希有心。随有说处能长善根。但应庆幸不得障碍。摩那婆。有诸众生若道若俗。为听法故诣法师所。汝等尔时于是人所。应生希有大慈悲心。不应轻毁不为说法。当随顺说令彼闻已发善思惟得如实智。摩那婆。以是因缘如来世尊为汝等说甚深法门微妙章句。欲令汝等忆念受持。亦当怜愍世间众生普为宣扬微密言教开示分别令其易解。复次摩那婆。菩萨摩诃萨发大慈悲。为众生故护说法者。犹如如来。摩那婆。诸菩萨等为众生故。经于无量亿百千劫。常处生死烦恼海中。受种种苦作利他事。大悲无减智慧亦然。以是因缘速证菩提。乃至无余涅槃究竟无尽。如是摩那婆。是故汝等自心思惟。但观于义勿著文字及以音声。于我所说其或不知勿生诽谤。何以故。摩那婆。我先已为汝等引诸譬喻说此三种言教藏门摄一切法。我亦为汝已说入行方便随顺次第。是应行是不应行。及来去处等。我亦已说得诸方便及真实义等。我亦已说去来现在三世事中方便修行。我亦已说应观净不净。乃至歌罗逻大等入之次第。如彼滴水水沫水泡。我亦已说歌罗逻大等来去处事本无今有等。我亦已说诸是受胎身命名色方便不净等。我亦已说诸阴入界所作事业。摩那婆。如是等法我皆说已。汝于是中应勤思念。令三言教常现在前。汝等不久复当成就胜妙法门。名曰牢胜。建立中道不舍二边。及阿字等宫殿法门。于听说时摄心勿乱。摩那婆。如来今日更无余意。唯欲令汝住是法中。摩那婆。如来世尊若知但以一种名字一种言教一种法门教授汝等。则能证者如来终不具说如斯教化重担。摩那婆。如来真欲舍斯重担。如来不愿荷兹重担。摩那婆。汝等住此阿法门中。如是种种诸法门义。应当体知。凡所疑处皆可发问。摩那婆。汝于一切诸法门处。应当决断勿生疑心。复次摩那婆。如往昔时有一女人名旃檀那。力见佛如来生尊重心。生爱敬心生希有心。欢喜踊跃。时此三千大千世界。其中一切诸众生等虽见如来。无有一人发是心者。时佛如来即为是女具宣妙法。又复授其不退转记。摩那婆。汝等今者应学彼女。发如是心恭敬欢喜。顺如来法不得违背。若背法者当知是人去佛智远。汝当次第证是佛智。要须用功莫生懈慢。应于一切波罗蜜中次第修习皆令成就满足无缺。于是法中当速证知。摩那婆。汝等今应如是思惟如来法藏。诸佛如来尚不穷尽。况复余人

复次摩那婆。若人能尽虚空边际。法门亦尔可得知边。摩那婆。如彼虚空无初后际。一切诸法亦复如是。众生之数不可得知。亦不可量无有边际。不可得说亦不可见。非是有为。亦无有色无有光明不可证知。是如来藏诸佛世尊尚不能尽。况余众生。何以故。彼如来藏不可得故。摩那婆。诸佛如来方便业藏。清净非有。既非有故。其数量等皆不可得。但是凡夫众生愚痴因缘。于诸法中妄生迷惑。既言无法。云何如来为诸众生分别演说。摩那婆。即是如来为诸众生随顺世间方便说耳。摩那婆。诸佛如来随顺世间故。分别世谛悉不可得。摩那婆。以诸众生没在三界。为欲发动令出离故。随顺说法令其受行。彼虽凡夫。能于一切世谛有为厌离不乐。既知厌已。即自堪受智慧行处。云何堪受智慧法门。知一切法犹如虚空。知如空已精勤思惟。彼虚空性本来清净。诸烦恼垢不能染污。亦无有人能执持者。彼既精勤如是思已。不久当证诸佛圣道。摩那婆。若以世谛有为得圣道者。一切凡夫即应是佛。摩那婆。而彼凡夫不得为佛。何以故。以有为法体是变动。是可坏法非究竟法。其性羸劣无有住处。以是义故世谛有为非归依处。假使归依得少安乐尚不应受。况彼有为无常破坏。念念不住非究竟也。是故汝等应当觉知莫生取着。摩那婆。汝等若著有为行者。则同在家诸俗人辈。永不能得增上胜法。谁复有人以彼衣服饮食卧具汤药众事供养奉给恭敬汝者。摩那婆。是故如来应供正遍觉。不说一切有为法也。不乐一切有为行也。亦不赞叹亦不令住亦无染着。以不着故。则不着欲界亦不生欲界。如欲界色无色界亦尔。于彼一切有为行中。本自不取终亦不生。彼若能入不摄不生。如是即得超越三界灭彼憍慢。除断渴爱尽诸苦源。离欲清净殄灭众相。顿舍一切无复遗余。速证无为寂静涅槃。既得证已能为他说。复次摩那婆。是中谁当入涅槃者。所谓唯彼诸佛如来。观察六界名字和合。既观察已为他具说。然后灭度。是故诸佛得彼涅槃。摩那婆。如我于先所说法中多引虚空以为譬喻。汝意云何。岂彼虚空名涅槃耶。摩那婆。汝于是中应善思惟。岂独慈悲怜愍世间取众生相名涅槃耶。摩那婆。我今教汝。如我所说是决定义。汝更思惟称量分别。既思量已真得法味。亦能了达语义句门。了义明故不起诤论。不取着法得如实想。如实想故则不复求一切诸法。以不复求一切法故。则亦不得一切诸法。不得法故。则不得涅槃。不得涅槃故。尔时即名得涅槃也。摩那婆。汝等当知。若人不舍分段相者。则取涅槃常现在前。如是次第则永没世间有为法中。终不舍离一切诸行。彼若不能舍离诸行。是则不名得涅槃也。摩那婆。是故汝当干枯诸行。汝若能使诸行不生。尔时方名得涅槃也。夫求涅槃者无有言说。汝若求于有为行法。当自观察先舍攀缘。攀缘灭已则名实相当如是持亦如斯证

大法炬陀罗尼经卷第九大法炬陀罗尼经卷第十

        隋天竺三藏法师阇那崛多等译

  遮谤品第二十一

  持经功德品第二十二

  为他悔过品第二十三

  六度品第二十四

    遮谤品第二十一

尔时彼诸菩萨摩诃萨复白放光佛言。世尊。若人闻是陀罗尼经。生疑惑心起颠倒想。生惑倒已更起增上重诽谤心。世尊。彼等何因能谤此法。如是众生云何受持是法门也。尔时佛告诸菩萨言。摩那婆。彼诸众生不能信受此法门故。即便违背起诽谤心。诸菩萨众复白佛言。世尊。如是远离功德众生。当生何处受何等报。佛言。摩那婆。汝今何缘问我是事。菩萨众言。世尊。有因缘故我敢咨问如来应供正遍觉如是之事。世尊。是中多有众生。以自心力以信行心。听受佛法而不依行。更复于是说法师所起轻慢心。于甚深法增诽谤事。是故我今请问斯事。为令众生断除愚痴。未来世中不受殃累

尔时放光如来告诸菩萨言。摩那婆。若有众生于佛世尊甚深密智最上胜智最微妙智乃至一句生毁谤者。是人当受无量恶报。若复有人发如是言。此非佛语非如来教转增诽谤。复于如是诸佛法中。既无信心自诽谤已。更令无量无边众生。于佛如是大慧门中。乃至一句诽谤不信多作障碍。乃至不听他人读诵听受。因口业故造种种恶。必定当受无量恶报。摩那婆。宁令是人一切不闻。不令彼闻起粗重谤。摩那婆。宁使是人以诸瓦石填塞其口满一百年。不令得造如是谤业言此法门非如来说。摩那婆。如是痴人住邪慢心诽谤经典。与余众生为大障碍。摩那婆。彼诸恶人非但愚痴作如是说。复住悭嫉谤毁是经。我今云何令诸众生于是法中莫能成就。摩那婆。宁使是人啖食牛粪。过于无量百千亿岁。不令是人为饮食故诽谤是法。摩那婆。宁使是人卧于菅针棘刺之上过千亿岁。不令是人为床敷故谤毁是法。摩那婆。宁使是人裸露形体过千亿岁。不令是人为衣服故谤毁是法。摩那婆。彼诸恶人诽谤佛法。现在恶业我已说之。汝先问我诸谤法人未来世中得何果报者。摩那婆。是谤法人所受果报我不应说。所以者何。我若说是果报过者。或能更令无量无边诸众生等。闻是事已复增诽谤

尔时彼诸菩萨摩诃萨等复白佛言。世尊。今此众中虽有众生不堪闻是谤法果报。唯愿世尊。具分别说令多众生咸得闻知。何以故。世尊。有诸众生不闻是事。以不闻故不能知解。以不解故喜生毁谤。为救彼故今应演说。尔时放光佛告诸菩萨言。摩那婆。诚如汝说。诸佛如来深为爱念一切众生。以是义故我为汝等说一句门显诸智义。摩那婆。若有众生具足成就无量无边诸功德聚。乃能受持如是法门。摩那婆。汝当知彼谤法之人。具足一切诸不善聚。远离一切诸善根本。摩那婆。如是恶众生等谤斯法故。具受一切大苦恼聚。远离一切大安乐也。摩那婆。彼不善人谤佛深法。我已为汝略说其事。于未来世受极恶报。所谓地狱饿鬼畜生种种苦恼。如前略说无有异也。摩那婆。如是痴人谤佛法故。受苦果报。无有恶趣而不受者。经无量劫然后乃出。虽得为人常生难处邪见之家。或作天魔徒党眷属。其心残害犹如罗刹及阎摩王。以习恶心诽谤佛法故。导诸众生行邪业故。不乐安隐受苦果故。摩那婆。而彼谤人造极重恶得善果者。终无是处。摩那婆。是故汝等欲说法时。若出家人若在家人。躬至汝所。或时汝身欲往他处。是听法人及余施主。若供养汝若称叹汝。汝于是时应当一心端身静息如法为说。莫怀谄曲远离嗔心。舍诸过非灭除诤论。如是时间应说深法。令彼众生读诵受持。彼诸众生既闻深法。乃至一句或但一字得生信心。最为希有。即得无量无边福聚。慎勿令彼起不信心不信因缘。当受无量无边恶果

    大法炬陀罗尼经持经功德品第二十二

尔时彼诸菩萨摩诃萨。复白佛言。世尊。若诸众生自能读诵受持是法。起怜愍心为人演说。乃至一句令他受持。如是之人获几功德住何善根。能说是法不起疑心。是人往昔修何等行发何誓愿。亲近供养几许如来。于几佛所听甚深法。世尊。如是法师为谁宣说如是深法。而彼听法诸众生等。亦于往昔几如来所种何善根。于今后世闻说深法。爱乐听受心不退没。如是等义我皆乐闻。唯愿世尊。具分别说

尔时放光如来告诸菩萨言。摩那婆。若出家人及在家人。闻是诸佛甚深法门乃至一句。于中即能读诵受持。起怜愍心摄受众生。为人宣说如是法门乃至一句。令诸众生读诵受持或为他说。我今欲说此人所得功德果报。无有众生能信受者。唯有持此陀罗尼经如是人等乃能信耳。或于过去诸如来所。闻是法门亦能生信。摩那婆。汝等谛听。我当为汝略说如是深经功德。摩那婆。若有人能读诵受持为他解说此陀罗尼门乃至一句。所得功德无有边际。不可称量不可算数。吾当以喻少分说耳。摩那婆。假使百亿转轮圣王。于诸生中所作功德。与前受持一句善根。百千万分不及其一。摩那婆。假使复有千亿天帝释所修功德。望前善根百千万分亦不及一。摩那婆。假令复过百千亿倍大梵天王所为功德。与前善根百千万分亦不及一。摩那婆。且置前事。假使更得须陀洹等三果功德。犹亦非比。如是乃至阿罗汉辟支佛所有功德。终亦非比。摩那婆。如我向说持经功德。比于世间一切善根。尽思称量无可比喻。唯有证得阿耨多罗三藐三菩提时一切功德。与前法师所获善根等无异也。何以故。是二功德无不由此大陀罗尼法门生故。是故一切诸余法门皆不得比。摩那婆。汝等何须闻余法门。唯应持此大陀罗尼。何以故。无有一法此陀罗尼所不摄者。亦无一疑此陀罗尼所不决者。唯为怜愍彼彼众生。方便更说诸余经典。而皆不离此法门也。复有众生曾于往昔诸世尊前闻是法门。以此因缘复于今世闻是经典信心受持。或复往昔不闻是经。故于今说生别异想。摩那婆。如来所说诸余经典种种法相。终无离此陀罗尼门三教藏也。摩那婆。如先喻说地大之性。普遍无边不可度量。亦无有人知其际畔。唯可得言无量无边际。不有人能作无边无数想者得为数量。摩那婆。是陀罗尼法门。无有边际不可称量。亦复如是。唯善男子等大智慧者乃量之耳。摩那婆。彼善男子。或于往昔诸如来所。曾闻如是陀罗尼门。以本闻故今于我前复得闻是甚深佛法

尔时诸菩萨众复白佛言。世尊。如来所说陀罗尼法门三教业。藏我等已知。读诵受持如说奉行。世尊。我等得闻如是法已。无量欢喜无量踊悦。无量快乐无量利益。唯佛世尊。亦自证知一切众生智所不及。世尊。颇亦有人能知如是三藏法门境界边际不。佛告诸菩萨言。不也摩那婆。是三言教业藏法门。无人能得知其边际。假使一切众生皆如上说大名称者利根聪慧。若经一劫若百劫。若百千劫乃至无量劫。终不能知不能称量。不能宣说三教藏门少分边际。摩那婆。唯除如来智慧辩才能譬喻证能入是处决断疑网

    大法炬陀罗尼经为他悔过品第二十三

尔时栴檀那菩萨摩诃萨从座而起。整持威仪偏袒右髆右膝着地。合掌恭敬白放光如来言。世尊。我于今者在世尊前。为如是等诸恶众生诚心悔过。以彼谤法诸恶众生。于此陀罗尼门乃至一句。生诽谤心。若已诽谤及欲诽谤破坏诃毁。乃至与一众生于一句中而作障碍故。世尊。我今为彼诸恶众生乃至无量无边诸世界中亦多如是诸恶众生。受行颠倒诽谤正法。我为彼故今于佛前诚心忏悔。世尊。为彼众生。无救护故无眼目故。无智慧故具恶口故。我今为彼至诚悔过。世尊。若复有人在世尊前如是悔者。彼于是中得何善根获何功德。尔时放光如来告栴檀那菩萨言。善哉善哉。摩那婆。汝能如是方便薰心请问如来。若善男子为彼破法诸恶众生诚心悔过。当得无量大功德聚。摩那婆。是功德聚难可称量。今以譬喻少分开演。令是众生发欢喜心。摩那婆。如此东方所有世界。其中众生一切尽为摩诃施主。如是南西北方四维上下。周遍十方所有众生。一切悉为摩诃施主。经于无量无边不可说不可称诸大劫数常行布施。所谓金银众宝衣服饮食汤药房舍种种众具。还以无量无边众生皆集一处为受施者。摩那婆。于意云何。是福德聚可谓大不。栴檀那言。世尊。是福德聚真实宽大。何以故。世尊。若有一人于无量劫行施功德尚不得边。何况无量众生经无数劫行檀福聚。而可测量其分限也。佛言。如是如是。摩那婆。彼等无量众生。无量劫数无量行施。无量福聚虽不可知。然犹不如善男子善女人于前一切谤法众中。但为一人诚心忏悔所生善根所获功德。无量无边不可称比。况为无量众生诚心忏悔也。复次摩那婆。置此世界所有谤法恶众生等。假使十方无量无边诸世界中所有诽谤正法众生。摩那婆。如是十方世界谤法众中。但为一人至心悔过。所得福聚及所生善根尚不可限。何况普为十方众生诚心悔也。如是福聚善根住持摄受增长诸功德聚。不可计算不可称量不可思议。如是功德谁能信者。唯有不退菩萨摩诃萨少能信耳。时栴檀那复白佛言。彼善男子等如是行时欲求何等。佛言。栴檀那。彼善男子为菩提故荷是重担。愍彼众生至心忏悔。缘此善根。复能庄严诸佛国土。终得如是自在受用

佛告阿难。尔时众中有优婆塞。名为月上。彼优婆塞家丰财宝。以真珠璎珞价直百千亿金庄严身颈。有一妙宝亦直百千亿金。时优婆塞从座而起。即解真珠璎珞。奉上放光如来。复以妙宝用施栴檀那菩萨。时彼月上既奉献已。更增深敬大欢喜心。发如是念。我家所有仓库宝藏。及余资生皆悉具足。可以此时净施如来及栴檀那。复作是念。今圣者栴檀那。若知我发如是心已。向世尊说。世尊闻已。即遣栴檀那菩萨亲教示我。我时承禀乃至尽寿。自当学彼诸菩萨行。长者月上发是心时。栴檀那菩萨以他心智观察知已。即白放光如来言。世尊。我今明见此会众中。月上优婆塞。复发深心作如是念。我今及时尽家所有。悉以净心奉上世尊。世尊此优婆塞。能发大心及有如是智慧辩才布施辩才舍弃辩才。欲请如来说发心事。然以如来道德巍巍威神高远。心怀惭惧不敢干请。善哉世尊。我今实为此优婆塞请白世尊如斯之事。尔时放光如来即告栴檀那言。善哉善哉。栴檀那。汝今成就是他心智。以于无量无数劫中久修习彼诸善根故。摩那婆。我亦知此优婆塞心。但为此会诸菩萨等舍置是心。且默然住。亦令一切诸菩萨众于是法中学汝栴檀那之所行耳。时栴檀那菩萨摩诃萨告彼长者言。长者汝今实有如是念不。长者报言。尊者。我今实有如是心念。然我唯以恭敬心故尊重心故希有心故。不敢咨白如来世尊。今见圣者栴檀那菩萨。以怜愍心乃能如是。为于世间一切众生无救护者无正念者无将导者。在世尊前至诚忏悔为依为导。我见是已即于圣者栴檀那菩萨生大希有心深敬重心。以圣者栴檀那初未曾见谤法众生。而能为其诚心忏悔。可谓善哉。而复于我有怜愍心。如我所念咨请如来。若不取我如是诚心。则我愿不满。若持我心问如来者。我即依愿随教修行。然而圣者栴檀那菩萨为无量无边世界中众生荷是重担诚心忏悔。复能如是为我问此重担大事

尔时栴檀那菩萨复白放光如来应供正遍觉言。世尊。如来亦应闻是月上优婆塞之所请问。佛言。摩那婆。我今已闻月上所请。摩那婆。于意云何。诸佛如来有所利欲耶。栴檀那言。不也世尊。如来无所乏少亦无所欲。何以故。我昔曾闻诸佛世尊用一衣一食住。过恒河沙劫一加趺坐。亦过恒河沙劫。而身无羸损力无疲倦。唯为怜愍诸众生故。所以者何。欲令众生咸皆安住如实法中。复令众生悉得真法。是故如来方便示现譬喻言说耳。世尊。如来如是种种方便。众生亲见尚不信受。何况后时不见如来。时放光如来告栴檀那菩萨言。若复有人施众宝物。置于如来加趺膝上。而诸如来终无所受。声闻弟子亦不得受此真宝物。摩那婆。汝于是中应当善教此优婆塞长夜利益身心安乐。其所献上真珠璎珞及妙宝等。宜还付之。但当教示令其行法。如是生宝。虽佛如来及声闻弟子。既不得取亦不得用。唯有布施增长功德。何以故。令诸众生得利益故。亦应如是教诸众生。尔时月上优婆塞于如来前闻圣教已。即以右手执栴檀那菩萨臂。顶礼佛足。与栴檀那菩萨从彼众出共归其家。敷座坐已。此优婆塞即命家人令开库藏。亲诫之曰。我库藏中诸是珍宝今宜尽出置吾目前。欲视精粗并知大数。如是知已我当奉献供养如来应供正遍觉。及诸声闻弟子大众。时长者妻白长者曰。能发是心真成大善。我虽无知素念斯事。未有方便不暇先白。忽闻嘉命深慰本心。然此宝聚非可长保。长者。如我愚见。今此宝藏难用依恃。唯当寄托诸佛福田。此功希有终不亏失。长者。我等应作如是思惟。自我先人七世珍贤。藏埋地下终是虚弃。自余财物寻还灰壤。设有少存谁当用之。长者。斯为大事宜速及时。今日虽获奉献如来应供正遍觉。破彼积聚秘吝之心。而我窃思实谓稍晚。长者。彼如是人难可值遇。我等应须至心供养。若于彼所得闻法者。法心生时非余世利也。于是长者报其妻曰。我见圣者栴檀那菩萨。又闻其言。故生恭敬大希有心。亦以此菩萨独能为彼无量无边诸世界中谤法众生诚心忏悔。我见此故复于其所益生恭敬希有之心。又诸菩萨摩诃萨等。为诸众生发大誓愿荷负重担。常行种种艰难苦行故。其妻复诫长者言。仁者。莫兴异念。宜应速随此大菩萨诣如来所。当发如是大殷重心供养如来。自从先来未曾有人能起如是大供养者。尔时长者躬自观察家内所有一切库藏及七世来地中诸藏。尽出现前校计称量不可周遍。即寻白彼栴檀那菩萨言。圣者栴檀那。我今不能为此财物。堕于地狱受诸苦恼。如彼众蜂能造甜蜜。蜜始成就。若食未食即自害身。于是栴檀那菩萨告长者言。长者。如是如是。如汝所说。长者。汝之先人聚此财宝。经历年世非无勤苦。然竟不能发慈爱心念一众生而行惠施。唐为悭心守护是物。及其命终生于恶道。既生彼已无有善念。假令彼时欲发善念。大苦侵迫宁能遂心。长者。汝之戚属不能救免。诸余众生何所复论

阿难。时彼长者于栴檀那菩萨摩诃萨所闻是教已。即于放光如来及诸大众。多设供养。既供养已于如来所剃除出家。尽形修行供养世尊。彼诸财宝无有穷尽。于是月上复白栴檀那菩萨言。圣者。从今更有何方供养如来。我若知者皆当修作。栴檀那言。长者。是财宝聚我实不知昔从何生今从何灭。何以故。以无来处及去处故。长者。譬如蜜蜂同共出生。无量亿数。瓶瓨等蜜。次第食用。是蜂不知是蜜所出从何所来去至何处。如是之事谁能信者。如是长者此财宝藏。无常不住埋藏地下。渐到水聚终归大海。长者。汝于是中当更善思。我之先世乃祖乃考。但为悭毒诳惑己心。聚积货财增长恶业。哀哉祖考今生何处。辛勤营理竟何所成。徒事虚名求胜他耳。妒嫉连绵贪婪味着。是业因缘永沦恶道

    大法炬陀罗尼经六度品第二十四之一

佛告阿难。尔时放光如来告彼善觉菩萨摩诃萨言。摩那婆。汝宜谛听善思念之。今当为汝说菩萨法。若诸菩萨持戒清净无有缺减。决定成就义利庄严。如诸菩萨住正戒中最上持戒。毕竟清净入如实门。随顺法智非彼非此。戒功德聚宽大无边。无有人能知其齐限。假使世间一切凡夫乃至声闻及辟支佛。皆不能知

尔时善觉菩萨白放光佛言。世尊。今正是时。唯愿世尊。为此亿数诸菩萨等。具足说是如来戒行成就真相。佛告善觉菩萨言。摩那婆。所言戒者名不思议处。戒行功德成就如是。不可动摇。无有垢浊清净圆满。永尽众恶无有住处。宽如虚空不可执持

复次摩那婆。如是诸波罗蜜。所谓檀那波罗蜜。尸罗波罗蜜。羼提波罗蜜。毗梨耶波罗蜜。禅那波罗蜜。般若波罗蜜。是中檀波罗蜜。最为初上而无减少。或于诸有及后生中。至天王处者。或有减少。于后生处贫穷下贱。衣食乏少以乞自资。常在生死流转往来。以贫穷故不能清净檀波罗蜜。是于檀波罗蜜自然损减。摩那婆。无有菩萨一向在禅。唯有如来一入不出。非诸菩萨常在定也。若常在定则避护生死。然诸菩萨若欲缘彼有生处故留少染惑。当知尔时暂舍智根。彼精进根全无所舍。是故不名舍菩萨道。处彼无量生死中时。此贪染心亦舍不舍。彼时虽有精进而不得菩提。何以故。以般若波罗蜜未满足故。是故若缘有生处时不舍精进。如是摩那婆。彼亦无二心和合并作也

摩那婆。我忆往昔过于无量阿僧祇劫。尔时有佛。号曰宝火如来应供正遍觉明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。摩那婆。彼佛眷属。唯有声闻二十四人。复有六大菩萨摩诃萨。摩那婆。彼诸菩萨摩诃萨等所读诵经。名阎浮上波罗蜜。彼六菩萨。皆各住于一波罗蜜行中。第一菩萨赞叹檀波罗蜜。即以檀波罗蜜而为胜上。第二菩萨赞叹尸罗波罗蜜。即以尸波罗蜜而为胜上。第三菩萨赞叹羼提波罗蜜。即以羼提波罗蜜而为胜上。第四菩萨赞叹毗梨耶波罗蜜。即以毗梨耶波罗蜜而为胜上。第五菩萨赞叹禅那波罗蜜。即以禅那波罗蜜而为胜上。第六菩萨赞叹般若波罗蜜。亦以般若而为胜上。一心修行般若德聚。更无余念。摩那婆。尔时宝火佛为欲知彼诸菩萨等心志所趣故。问本修行。彼诸菩萨既蒙圣问。各随本心所行以答。时宝火世尊作如是念。斯诸菩萨皆为初入发意修行。我今亦须随顺其意不得违逆。何以故。若违其心或能退没。于是告诸菩萨言。汝等知是六波罗蜜不耶。诸菩萨言。世尊。六波罗蜜我等已知佛复问言。汝等云何修持六波罗蜜。诸菩萨等各各称说己之所行诸波罗蜜

复次摩那婆。云何名为第一菩萨乐行檀波罗蜜。谓彼菩萨行檀波罗蜜时。凡诸所有乃至居家。有人来求一切皆与。所施婇女其数九千。诸女微妙难可具说。我今略辩彼女之价。如此阎浮提所有一切财宝众物。所谓若生真宝金银琉璃珂贝美玉珊瑚真珠如是等物。又阎浮提所有一切象马牛羊驼骡驴等。及余所有四足畜生。如是众类。又阎浮提所有人民及余众生。有业无业有财无财。如是众物。比前所施九千女中。尚不能敌一女之价。而彼菩萨深心爱乐檀波罗蜜故。见人来乞乃至以此九千美女。尽用与之。而彼菩萨在家复有九千白象及以九千无价宝马。如是良马鬃尾毛色皆如石黛。又复亦如鸡翅马王。又复亦如轮王宝马。举策一驰便度大海。如是等马悉以施他。菩萨复有无价上宝。亦满九千尽用布施。摩那婆。自余诸物不可具言。若见求者皆持惠施。摩那婆。时彼菩萨如是施已。即于宝火如来法中厌世出家。精勤修满檀波罗蜜。摩那婆。是为第一菩萨摩诃萨乐行檀波罗蜜中

复次摩那婆。云何名为第二菩萨乐行尸罗波罗蜜者。谓彼菩萨行尸波罗蜜时。常赞持戒。为欲胜彼外道五通诸仙人故具修五通。得五通已于彼宝火如来法中。出家持戒唯畜三衣。如来教发无边量心。心得自在成如来智。发生戒聚得如是身。乃至成满三十二种大人妙相。以是因缘时彼菩萨赞叹尸波罗蜜。具足持戒而行平等。摩那婆。是为第二菩萨摩诃萨乐行住于尸罗波罗蜜中

复次摩那婆。云何名为第三菩萨乐行羼提波罗蜜者。谓彼菩萨行忍辱时。或生王宫为王太子具足威力。劫浊世时有诸众生多行非法。不孝父母。不敬沙门及婆罗门无有正信。污毁居家破散他室常行贼盗坏人印记。好诤佷戾不用善言。见他为恶或赞或默。不护口过妄说是非。杀生偷盗两舌妄语。具行十恶远离十善。是恶人辈渐用增多。日别常有一千二千乃至数千官司捕采。王子前过。其间复有种种恶人。或穿墙违禁。或踰城越关。或弃摈逃叛。或侵凌他妻或欺诈他物。或妄证是非。诸如是等多过罪人官司执获。悉以枷锁桎梏桁械。次第将引王子前过。如是经历二十年间。然彼王子以慈忍故。初无苛暴恚恨之心。卒亦不行刑戮之事。唯出私藏财宝而施与之。然后随罪轻重诃啧便放。因教诫曰。汝等当知我信佛故不为众恶。复舍放汝不至苦治。欲汝念恩断恶修善。摩那婆。时彼王子作是思惟。我今居此于诸众生。何异恶王阎摩使者治断罪人。今我能行如法忍者。当应导引诸众生等诣世尊所。我虽久习如此忍法。而亦不可于一切时欲行刑害加彼众生禁闭狱中乃至缚打。后时但行诃责放之。亦复不可重见闻是背恩无义诸众生等恶言恶事。是故当应请佛救彼皆令安住于究竟中

摩那婆。时彼王子思是事已。即便往诣宝火佛所。到已而前顶礼佛足。敬绕退住具陈斯事。摩那婆。尔时宝火世尊闻王子言。羼提波罗蜜随顺印可。因而赞曰。善哉善哉。汝善丈夫。而今乃能于是恶世非义众中修行如是羼提波罗蜜。彼佛世尊更为王子宣说羼提波罗蜜。既闻说已乃至尽寿不还本宫。于此忍中转更牢固。摩那婆。是为第三菩萨摩诃萨乐行住彼羼提波罗蜜中

大法炬陀罗尼经第十卷大法炬陀罗尼经卷第十一

        隋天竺三藏阇那崛多译

    六度品之余

    求证品第二十五

    诸菩萨证三昧品第二十六

    召诸菩萨品第二十七

    六度品之余

复次摩那婆。云何名为第四菩萨乐行毗梨耶波罗蜜者。谓彼菩萨行毗梨耶波罗蜜时。或在居家若见如来及诸菩萨声闻大众。凡有所须悉能备办。所谓饮食汤药衣服床敷。洗涂手足揩摩身体。此等众具。浴器澡水浣染衣服。庭燎灯烛经行处所。及余种种作使之事。如是众务。皆悉能为。彼菩萨行毗梨耶波罗蜜时。于一切处所须众具无不毕备。摩那婆。彼菩萨在家之时。亦为祭火焰王。备办一切驱使众具。皆是精进无休息行。于出家后增修精进。随顺庄严永除懈慢。成就念根终不暂舍策勤诸事。如是次第事诸世尊及诸菩萨声闻大众。而亦不舍精进之心。摩那婆。是为第四菩萨摩诃萨乐行住彼毗梨耶波罗蜜中

复次摩那婆。云何名为第五菩萨乐行禅波罗蜜者。谓彼菩萨行禅定时。尚在居家无量妻妾导从围绕。作诸音乐入园苑中。摩那婆。彼园池内多有流泉及众花果。外人不见乃至飞鸟尚不能入。何况于人。摩那婆。时彼菩萨在园林间。游乐讫已从彼众出。至一别林阴密虚静。端坐念禅思惟观察。睹见大海所有众生。共相杀害更相食啖。亦见三十三天。与诸眷属无量天女。作天妙音欢喜受乐。复见一切大地狱中所有恶业诸众生等。受种种苦。或斫或刺或剥或割。或棓或打或烧或煮。或以刀剑或以弓箭。或以呋锯或以钻矛。如是罪人受诸苦时。发大叫声种种言音。菩萨是已惊悸忧恼。即于定中发声大唤。而诸妇妾寂然无有一人闻者。惟有宝火如来舒金色手如大火光。作如是言。来善丈夫。汝勿惊怖。时彼菩萨即随如来金手光明。从园林出直趣宝火佛世尊前。头面礼足以偈白曰

  世尊我今大恐怖　　以独入彼深林间
  端坐安禅失正念　　愿天人尊为我说

摩那婆。尔时宝火如来。复以偈答彼菩萨曰

  汝为丈夫未失念　　汝向所见恐怖事
  我故示之警悟汝　　汝以昏惑不觉知

摩那婆。时彼菩萨头面礼敬彼世尊足。未起之间。法服着体自成沙门。既出家已不舍禅波罗蜜。而更发起增上精进行禅波罗蜜。便得具足三摩跋提。究竟禅定到于彼岸。摩那婆。是为第五菩萨摩诃萨乐行住彼禅波罗蜜中

复次摩那婆。云何名为第六菩萨乐行般若波罗蜜者。谓彼菩萨行般若波罗蜜时。于般若中一切善根成就无疑。生如是想。彼佛世尊问第六菩萨。时彼菩萨报言。世尊。是中一切五波罗蜜取着于有。故有穷尽不到彼岸。世尊。我作是念。此般若波罗蜜。即是一切诸如来业。何以故。世尊。以智慧根具足满故。菩萨摩诃萨菩提树下证初明时。已得究竟过彼二波罗蜜。何等为二。所谓檀波罗蜜。尸波罗蜜。亦得于彼宿命智证心厌于有。过斯已往证第二明。证此明时亦更过彼二波罗蜜。何等为二。所谓羼提波罗蜜。禅那波罗蜜。此亦即是见诸众生生死智也。若欲证于第三明者。所谓决定成就大精进根。何以故。必当破坏百千亿数诸魔军故。而是菩萨未破加趺。以右掌按地当斯时也。由彼具足大精进根力故。令此大地六种震动。遍动下方恒河沙等世界。所有一切诸魔军众皆大恐怖。又彼诸世界中诸佛出世。于彼世界。所有菩萨懈怠懒惰者。一切闻此地动之声。应时皆住不退转忍。是为菩萨摩诃萨证第三明时能发如是大精进力令魔惊怖。是为于此般若波罗蜜中证第三明。于是即见彼诸世界依二事住。何等为二。所谓有无。复有二事。所谓断常。复有二事。谓过去未来。彼诸世界具有如是六种之事住世心中。知见是已起大慈悲。遍观四方证第三明。证诸明已。而彼菩萨不离本座。三师子吼曰。汝等谛听。汝等谛听。我观真实法界已尽。尔时地天闻此声故。即唱是言。如来应供正遍觉今已出世。地居诸天发此言已。自上天众展转出声。乃至有顶及诸世界皆闻此声。先是外道建立幢幡。高七多罗树。声出之后尽皆摧倒

尔时善觉菩萨发如是言。此五波罗蜜具足满已。则皆入彼般若波罗蜜中。世尊。若菩萨不住如是般若波罗蜜中。则不能发如是究竟大精进心。何以故。以能说彼一切世间难得难信希有之法无穷尽故

尔时放光佛告善觉菩萨言。善觉。彼六菩萨各自安住智门中已。咸作如是所修行业。时宝火如来为令彼诸菩萨次第满足六波罗蜜义故。又复告言。摩那婆。若有菩萨摩诃萨满足般若波罗蜜者。如是菩萨则为具证第三智明。善觉复言。世尊。如佛所说般若波罗蜜。我等乐闻。惟愿更为具分别说。令此亿数诸菩萨辈。咸得听闻具足佛慧。佛告善觉言。善哉善哉。摩那婆。汝今乃能咨问如来般若波罗蜜深妙义也。摩那婆。于意云何。或时有人能供养此陀罗尼门者。如来岂当于是法中有秘惜也。摩那婆。若佛如来于是门中说般若波罗蜜法门义者。有诸菩萨或多违背不能信受。摩那婆。我先已说。汝等应思诸佛世尊方便密教。何以故。摩那婆。假使有人若一劫。若百劫若千劫。若百千亿劫。得闻如来所说妙法。若能书写。或时读诵。或复受持。乃至信解如来方便微妙密语一偈一句者。是人即得无量善根。复能获彼多功德聚。摩那婆。般若波罗蜜者。即是一切诸佛智慧甚深源底。何以故。以是佛智证三明时。见一切法皆无所有。汝等当观为彼等说。远离烦恼本住处时。有诸菩萨心生恐怖。以渐说故还得安隐摩那婆。如令彼等既乐修行。能使诸根渐成牢固。于如来所得不坏信。信成就故。当如教受。受已修行。摩那婆。是中何者是诸如来第一胜教。所谓发起不住。摩那婆。何等名为发起不住。谓不取着一切诸有。然彼有中有诸菩萨作如是念。云何令我于阿僧祇劫在有流中长夜修行而不取有。彼等以有愚痴心想取着诸有依止烦恼故。摩那婆。以是因缘。菩萨摩诃萨方便取有。为彼愚痴无智之人。作如是念。云何获得胜上智已更受最下畜生之身。彼愚痴人不作是念。以我受此畜生身故。所作究竟不可舍离此身而成于事。摩那婆。当知有中一切生处不可取着。何以故。以彼生处本无言说。是故菩萨摩诃萨坐道场时。是般若波罗蜜具足满故。得第三明。菩萨既证第三明已。尔乃得名具足三明。亦得名为三明波罗蜜。亦名清净一切三世教藏。亦名宣说过去未来现在平等如实不二门。摩那婆。是名陀罗尼门修多罗中根本一大句。亦名大足迹。摩那婆。是亦七佛世尊如来应供正遍觉所转法轮为诸声闻大众说时。犹未说此一大句也。摩那婆。于意云何。是句可谓大不。善觉言。甚大世尊。佛言。是名大句。善觉复言。世尊。一佛所说法。与过去未来现在三世诸佛所说法同耶。佛言。摩那婆。如是如是。如一佛所说。三世诸佛所说无差违也

复次摩那婆。于劫浊世极秽恶时。诸佛兴世说是修多罗法门。彼诸邪伪谄曲众生。在如来前诽谤不信如是经典及菩提道。初不思惟亦不分别永无信受。不信受故则无修行。不修行故不得解脱。无解脱故受诸苦恼。摩那婆。若有众生轻毁如来诽谤正法。如斯之辈当于何处得安隐也。摩那婆。时宝火如来出于浊世。今我亦然。摩那婆。又宝火如来刹土之中。实有无量无边众生。而彼但有二十四声闻得果证者。以是恶世具五浊故。五浊者。所谓众生浊。寿命浊。见浊。烦恼浊。劫浊。如是等种种恶法行众生中。诸佛虽说而不弘普。以于彼时无大福德厚集善根诸众生故。假使诸佛如来常欲摄受开发显示种种法门引诸譬喻方便诱导度脱彼等。终不能知。摩那婆。恶世多有如是恶法。我今当说

复次摩那婆。今我法中有诸比丘比丘尼优婆塞优婆夷远离斗诤。皆悉调柔身心快乐。从佛世尊咨请深法。闻已能受。受已能持。持已能行。如我所教奉顺无违。灭除诸有入于涅槃。摩那婆。如我先说于当来世多作佛者。即此众中百亿诸魔。却后皆于安乐国中成佛世尊。尔时无有魔军娆乱彼诸众生。亦不习学外道经籍。多受快乐无有穷尽。调柔易化少欲知足。各行慈心不用多功。有所成办从佛所闻。佛菩提事皆能受行。摩那婆。诸佛世尊观是诸法然后出世。摩那婆。诸佛世尊一观一说亦无多种。汝等从今于此法中莫生恐怖。汝所咨问般若波罗蜜。如来世尊未解说者。皆由汝等时未至耳。摩那婆。譬如二人。一者沉深有智。二者轻躁愚痴。有时二人共行山野。逢遇生枣。是愚痴人欲取食之。彼智者言。此枣今时实未任食。何以故。此枣内外未成熟故。愚人复言。但取食之何论生熟。言讫取枣掷置口中。嚼已无味方乃吐弃。是人于后虽得美食亦言无味。所以者何。是人愚痴不别味故。如是摩那婆。今此众中有诸菩萨。烦恼未断智根未成未证大地。虽复闻说般若波罗蜜。则不堪受。犹如彼人恶先生枣弃余美味

    大法炬陀罗尼经求证品第二十五

阿难尔时彼众有净行子名须达多。问善觉菩萨言。善觉我于今日宜共亿数诸菩萨等。至林树间或山泽所。得一空闲寂静之处。共论如来方便密教。若得证知最为大善。如不能入当须至彼经一七日立住思惟。身证禅定粪蒙如来大慈大悲启悟我等。时须达多即与善觉诸菩萨等。往诣放光佛世尊所白言。世尊。我等今者及此亿数诸菩萨众。咸欲诣彼祭火焰王大园林中求空静处共论如来甚深密教。若合者善如不合者我等即当于彼断食。住立七日三味思惟观察是义。世尊。我于今日决行此事。遂尔相率奉辞世尊。此诸菩萨如是白已。时放光如来应供正遍觉告诸菩萨言。摩那婆。汝欲共此亿数菩萨入祭火焰王园林中者。谨摄汝心慎无放逸克终斯事。时诸菩萨顶受圣教。入园林已作是思惟。世尊教曰。汝等入我方便密教。如来世尊今为我等作何方便而说斯法。前为我等作何方便而说法也。而更告我于此法中我为汝等说一句门。则能显示亿数修多罗义。而我请问如来世尊。复不为我说彼一句清净般若波罗蜜。亦不为我解释般若波罗蜜。世尊。又为我等作如是言。汝等当知我方便说。是故摩那婆。我等当共一心善观察此三种义门。何等是此陀罗尼门。何等复是修多罗岸。何等复是般若波罗蜜。何等复是如来世尊方便密教。摩那婆。是故我等应各树下住立思惟如是义已。若解一者即白世尊。时彼亿数诸菩萨等。各各皆自至一树下。住立思惟一心观察。乃至于此三种义中。必定应当证知此义。是诸菩萨即经一日。乃至二日三日。不念食饮思惟此义。复作是念。此中更有何等因缘。世尊但说三种句名。而不为我解释义理。今此众中将无有人。贪着我想及富伽罗。或退法行。或贪食无厌。或乐多睡眠。或多食腹满。或多有疑心。或此亿数菩萨众中于如来所生不信者。或此众中有不如法。行梵行故致他讥呵。或多缘觉观。或空事斗诤。或心力劣弱。或心烦懒惰。或精进心薄。或忘失正念。或喜乐作罪。或破戒乱心。或心生怯怖。或为病所缠。或放逸违背。或不受善言。世尊。得无见如是人故为秘藏不即演说如斯法也。复作是念。何等是修多罗。何等为亿数修多罗。何等是陀罗尼法门。何等为般若波罗蜜。何等是如来。何者为如来密教。如来依何说。因何发起。何谓为语言。复作是念。如来依彼人故说修多罗。若依彼人有言说者如是言说则为虚妄。何以故。以人想故。有人想者则有我想。有我想者则有众生。有众生故则有言说。有言说故则世间相。世间相故则受诸有受诸有故则有无明。有无明故则有诸行。有诸行故则有生识。有生识故有名色。有名色故有六入。有六入故有触。有触故有受。有受故有爱。有爱故有取。有取故有有。有有故有生。有生故有死。死已复生。如是则为因缘往来相也。以是义故。世尊如是依世间事。次第说修多罗。修多罗者。所谓即彼尽际根本。是名无明。言无明者。所谓我等于彼无中起念分别。如是分别则是无明。如来说此为凡夫事亦愚痴业。又复于彼四圣谛中。不知不觉故名无明。以是义故。我与汝等长夜往来轮转无穷受种种苦以不见知四圣谛故。世尊所说四圣谛法。彼应于此陀罗尼门修多罗中。观察一切如来所宣无有断绝。所以者何。斯法甚深难可见故。是中唯有如来乃知边际。若人欲于如来智慧知边际者。是人亦应于佛所说修多罗中甚深法门知其本始。是处我应如是思惟。诸修多罗边际彼岸不可得见。是诸如来深密教法。谓说四圣谛。我等于此四圣谛中应当思惟称量分别得诸义理。是中初一圣谛者。是如来所说苦及苦智。何故如来说此苦阴。阴名受有。此为无明力法。是中所有无明力者。此亦名阴。阴为苦聚即是如来所忧念事。诸众生等堕在无明黑闇藏中。常被缠覆莫知自出。如来见已即起大悲。作是念言。是诸众生。云何流转是苦恼中。而于何处受是流转。何因缘故有此往来。以是往来轮转苦聚故。如来于中如是说阴。阴者如来为说障碍。故言阴也。云何流转何处。流转等。于此一阴。而诸如来说苦圣谛五阴所摄。此为往来生灭行。如来方便说天说人。乃至地狱畜生饿鬼等界。于五道中轮转受苦。是故如来说彼五阴轮转往来处处受生无有休息。当知如是名苦圣谛。从众因缘次第而有。我等思惟生如是想。所言集圣谛者。是中何者为集。所谓无明满足。取彼多阴能具成就如是色性故云集也。复何故集欲为根本生造行业。彼业满足。故云集也。复云何集。彼所作行无增无减。如所造作。故云集也。是为苦集圣谛。所言苦灭圣谛者当知彼灭惟有名色。云何为色。是中色者。所谓四大和合为色。如来于中示现何义。但以譬喻名字言说。云何譬喻。如来说色犹水聚沫。于是色中无有色想。是故如来凡所言说但有名字。汝等当知。此五阴者乃至初无生处可观。亦无一切边际可得。故以聚沫喻此四种。凡夫于中妄生色想。彼是地界此是水界。及以一切火风界等。如是四种圣者了知。但有譬喻名字示现。其中更无余物可得。诸是生法皆不可得。色不可得。求色生时亦不可得。惟是生灭行分别故彼苦聚生。彼非慧灭但是自灭。诸法无有生而不灭。故言苦灭是中若此三种语言。即苦圣谛。苦集圣谛。苦灭圣谛。入此三处智知阴灭。求道思闻故言灭苦道也

    大法炬陀罗尼经诸菩萨证三昧品第二十六

佛告阿难。尔时彼诸菩萨复作是念。如来所说四圣谛法。我于彼义不觉不知。是故长夜往来轮转。是中谁为轮转。谓彼愚人以彼愚痴增长苦聚故。令我等长受大苦。如来于中种种方便。为欲除彼愚痴苦轮。故开示此陀罗尼门。及说亿数修多罗法。无有边际无始无源。不可宣说不可证知。乃至一切诸佛法中。皆不可以言说说故。亦非随宜少智而知。惟以相似相续智知。时彼亿数诸菩萨等复作是念。世尊。知我少智力故。所应作处不为我说。是故我今应观所作。如是住立乃至七日。何以故。我念此故。虽于七日不饮不食犹安乐住。可令我等未问斯事而便命终又作是念。我今应当更求此事。谁为死者。谁当死苦。何名命终。谁造死法。彼等如是于五日夜得四念处智。彼等复于六日夜中。思惟观察十二因缘。如实知见无有颠倒。如是知已得宿命智圣道现前我想灭尽。彼当如是观宿命时。又作斯念。此乃我等于往昔时所见颠倒。于无常中而生常想。乃更分别宿命事处熏习增长。是中所有迦罗逻时。诸大现前皆无有我。何处复有昔时见色乃至取心。我以长夜不正思惟如是身色。于苦聚中妄生乐想。我等不见正念处故不见因缘。以不见此因缘法故。则无牢固真实信根。长夜于此起颠倒心。执着乐相不觉不知如是真法。彼诸菩萨复作是念。我等愚痴无智慧故。于如来所说亿数修多罗而尚不知。于般若波罗蜜亦不知。于陀罗尼门所摄诸修多罗一句义亦不知。而我内心如是惟忖。独彼如来决定方便善知所欲。当以我等心羸弱故略说一边。是中如来所说何义。云何我等不见彼法所依。云何如来为我等辈作斯说也。时彼诸菩萨思念受持此法门已得不退忍。云何不退忍。所谓见此世间受诸苦故。云何名见世间受苦。是中惟见愚惑无知。何以故。我等诸所有见。皆即断故。我等复有何见可断。是中惟有想缚。更无可见。以是一句义因缘故。如来于中为我等说。所应作事是处所说。不离名言言说根本。即是分别。若无分别则无言说。若无言说则是寂灭。以寂灭故不可得见不可得说。是中何见。若无所有则不可见。而彼未灭无见分别。即有恐怖。有恐怖故则有忧悔。若有忧悔。于如来所无有信心。若无信心则不善思惟。若不善思惟则无解脱。何处不脱。谓六结处不得解脱。时彼亿数诸菩萨等作如是念。若念此身取彼地相。牢持有力不破坏故。更念彼三。依地不动自身随转。我等思惟观察此地。地相空故无物可着。是故我等于地界中而无所著。如地不着。水火风等不着亦然。如是我等离彼着故。则于身相得轻薄想。觉身轻已即复觉知外法亦轻。彼等一切过七日已各离诸树。离诸树已一切咸更思惟是义。取是智明各共详论。既详论已一切皆得念佛三昧。彼诸菩萨即从彼林飞升虚空。到须弥山顶。到山顶已出大音声。三称南无佛陀夜

    大法炬陀罗尼经召诸菩萨品第二十七

佛告阿难。尔时放光佛语眉间白毫梵天言。梵天汝今知彼诸菩萨众所觉不耶。白毫梵天言。世尊。我实不知彼诸菩萨今所觉者。梵天汝可诣彼与天帝释及此亿数诸魔众等一心尊重恭敬礼拜。如法供养彼菩萨众已。俱还此会。尔时白毫梵天。及天帝释缧髻梵王。四大天王。乃至净居诸天众。如此三千大千世界诸天王。及诸天子众。或处宫殿或住虚空。一时云集须弥山顶。头面礼敬诸菩萨足已。退住一面。咸共白彼诸菩萨言。大士长寿能于祭火焰王园林之中。七日不食住一威仪。立不移处为一心专念。是用劳弊为。断食七日羸损若是。尔时帝释天王语诸天子言。仁者汝今宜止且莫劳乱。诸菩萨众此等不食已经七日。听我今者为诸大士聊设天供。后对世尊乃当问耳。于是诸天众咸敬诺曰。如是如是。如天王言。时天帝释即便顾命主食天子言。上意汝能为此亿数菩萨及此欲界诸天大众堪能食者。办上味膳不。时主食天报言。如是如是。我悉能为七十二亿那由他众。设诸妙食。帝释问言何时当办。答言天王。一弹指间谨当毕备。天帝释言汝今速去正尔当办。尔时食天趋向食所。须臾自然施设种种天上味食已。即还往诣天帝释所。白言天王。所须已具幸愿知时。尔时帝释天王即以天食奉献亿数诸菩萨众。及余七十二亿那由他诸天大众。彼皆食毕澡洗手已。彼诸天众皆于菩萨起希有心。尊重恭敬合掌住彼诸菩萨前。各作是念何因何缘。斯诸菩萨大丈夫等。忽能违离世尊足下。入王园林经于七日。立住不坐忘饮与食。而复舍彼光临此天。我等今日至如来所当先咨白请佛决除如是疑惑。惟诸世尊余无断者。时天帝释即与眉间白毫梵天。将无量梵众诸余天子。并释天王三十三所无量天众。复有无量魔王眷属诸余天众。皆从亿数诸菩萨众。俱诣佛所住虚空中。高一多罗树。各以法言歌赞放光如来。彼菩萨众持诸香花散于佛上住虚空中。变成花盖。其盖纵阔一百由旬高一多罗树。阿难。时彼香花满四天下。彼四天下所有众生。于七日中等受天乐。彼等复从虚空来。下住半多罗。于虚空中具四威仪。头面礼敬放光世尊。纵阔一拘卢舍。围绕七匝而说偈言

  世尊智行法界中　　最上德愿久圆备
  悕望分别斯已除　　不着如云无穷尽

尔时放光如来告彼诸菩萨言。善哉善哉。诸摩那婆。汝等在彼诸树下时。一心思惟如是妙义。今已证于不退堕处。断除生死离诸语言。破坏爱心功德已满。于解脱门获如是相。汝于今日应自觉知。摩那婆。是故汝等善作法声。善称佛陀善往忉利。何以故。有诸众生虽多往愿。以懈怠故不获神通。其有比丘比丘尼优婆塞优婆夷。见闻汝等能作神通。便舍懈怠勇猛精进。发起本愿勤学汝等。复见汝等躬在我前。为彼无量百千亿数诸天大众。尊重供养生希有心。而作是言甚为希有。如是亿数诸菩萨等。于诸佛智随分得证。我等今日亦应勤求如是妙慧。尊重恭敬供养如来。如此亿数诸菩萨等。尊重恭敬供养如来。亦愿我等于是法中当得断疑。更于一切法波罗蜜中常闻解说。摩那婆。彼等若能学汝所行。当得大利

大法炬陀罗尼经卷第十一大法炬陀罗尼经卷第十二

        隋天竺三藏阇那崛多译

  问等觉品第二十八

  三昧因缘品第二十九

    问等觉品第二十八

阿难。尔时眉间白毫梵天白放光如来言。世尊。如彼亿数诸菩萨等。发是法言佛陀佛陀者。彼于是中见何义故。而诸菩萨三称佛名。善哉世尊。是佛名义我等乐闻。世尊。一切众生惟知言佛。而竟不知佛者是何。何故名佛。佛为何句。如是等义愿为解释。令诸闻者获大功德

佛言梵天。诸佛世尊有三昧名师子奋迅。诸三昧中最为殊胜。若人能入此三昧者。得一法门名曰离行。能具演说诸佛名字。乃至具足力无畏等。此等皆是师子王法不可降伏。我今当说。梵天。所言佛者。彼诸菩萨大声唱言。能于生死得觉悟者。彼名为觉故言佛也。梵天复言。世尊。云何名为得觉悟者。彼名为佛。佛言梵天。一切众生长夜大睡。是中一人能觉悟已。即知众生一切皆睡大睡深睡。我今既得如是觉已。云何当令一切众生。除断睡眠同得斯觉。梵天。是为第一以觉义故称为佛陀

时彼梵天复白佛言。世尊。更有何义而名为佛。佛言梵天。诸佛世尊有一法门。名曰观三世轮。彼应先觉既觉知已然后解说。云何解说。所谓不着过去世也。云何不着。能断三世一切障碍。故名不着。是诸众生不觉知故便为障碍。彼等众生与欲和合。是故有着又以爱着。悕望分别即生忆念。彼忆念时不能清净。云何名为不清净也。此法应觉而不能觉。不能觉故即成昏睡。若昏睡者则名不觉。彼于睡时更起梦想。梦见觉时所作众事。凡是过去所经历处。了了分别。如是梦心不知是梦。但谓是觉所作皆真。因此复生未曾有想。未曾有想即是乱心。以乱心故便致损害。是故如来见诸众生。没在烦恼深重睡中。永被昏蔽无有觉期。即起悲念。我当云何令彼众生得免斯害。我今惟以所觉一法。觉彼众生害自除耳。如是念已。次第为说教授之法。梵天。是为第二以觉义故称言佛陀

梵天。何等名为第三觉法。此为示现未来未作相故。如过去事。如是曾有如是处所如是父母。乃至如是名姓等。如是有故。云何名为未来有也。以彼但有言说相故。若有言说则便具足有为诸行。如来觉彼。故说未来有为具足。便成障碍。汝等于中莫造如是十二缘分。彼因缘分是分别法。如来觉已为他解说梵天。是为第三以觉法故称言佛陀

云何名为现在世事。谓说现在色。示现过去未来故。云何为说现在世也。此现在世不可得见。云何不可见。所谓是处但有名。云此是色。不可见故而亦名为见。云何名见。见即不见故。以是因缘此现在世。无有边际可得见也。所言名者亦不可见。无苦众生故彼亦是无。云何无也。是中但有数故。彼迦罗逻等诸大无所有。云何无所有。于刹那间有为诸行。无住处故。何以故。若彼迦罗逻住处。经七日即名頞浮陀。如是次第七日一数。乃至满足九月在胎住处。是故如来略说斯事。一切声闻辟支佛尚不能知。何况世间一切凡夫。此诸众生本所不知未曾行处故。如是此中迦罗逻住处事等。今当更说。于母胎中时念念不住。以不住故。即生即老即死即堕。以不住故。即于彼彼生处受生。如彼所造有为诸行。世间众生迷惑覆故。本无迦罗逻处。言有迦罗逻。本无頞浮陀处。言有頞浮陀。彼所造作有为诸行既无。云何得说有名字也。如是乃至一切诸佛世尊。所有菩提法皆亦不可说。梵天。诸佛世尊应供正遍觉。过去心愿力亦无住处。未来教法彼亦无住处。乃至今者我及一切诸如来应供正遍觉。皆在无量无边世界中现住说法。梵天。如是现在诸佛世尊所有教法。当知亦无住处可得。何况此四大身之所住处而可说也。如是诸法生处出处皆不可知

梵天。诸佛世尊分别法义为他演说。是中一切世间众生。见彼言说即生执着。云何见着。诸凡夫人作如是念。惟有如来能得觉法。然而彼等不作斯念。是中如来何所觉也。其有三十七助菩提法。如来如是觉耶。为如凡夫所见。见有我见有人。见有众生有寿命有丈夫有作者有受者。乃至见有阴界诸入。如斯觉耶。复次梵天。于彼无生法中。谁为能觉谁受觉者。梵天。若佛如来作如是念。我觉诸法我得诸法。是则如来不舍我见。梵天。是故如来不觉一法亦不得一法。梵天。如来唯以具足大慈。见诸众生堕彼无明大黑闇中。欲净众生心智垢故。引譬喻方便。示现说法名字句众。拔除世间令出生死故。以诸喻方便为说。终不令彼执着过去未来现在三世事也。梵天。若彼众生不着三世。既不着已。即于如是真实法中立无我行。既证无我不复退还夫退还者。所谓于彼三世之中往来轮转也。梵天。彼诸众生妄分别时作如斯念。此过去此未来此现在。彼若如是妄分别已。则不舍我执。若有我执。于三世中多起妄见。是故决定于一切处应舍我想。何以故。若有执著名为愚痴。以愚痴故为他所缚。梵天。譬如网鸟之人布食于地。诸鸟后时为食来下。如是众鸟以食丧命。如是梵天。若人不知证出三世。是人长夜自受殃苦亦复损他。何以故。如彼诸鸟。以少食故遭遇大殃。如是如是。有诸众生躬在我前承事供养。而亦不知我说何法。为谁说法何处说法。然彼于此可说闻法尚不能知。何能知彼不可闻说究竟涅槃。是故要当发大精进炽然愿求。然后能于如来所说方便密法可得知解

    大法炬陀罗尼经三昧因缘品第二十九

佛告阿难。时天帝释白彼放光如来言。世尊。何因何缘。先此亿数诸菩萨等请问法门。如来不即为其解释。因此诣于祭火王园。如来世尊任其所趣。而亦获斯大利益也。尔时放光如来告天帝言。憍尸迦。汝问何因缘故。彼诸菩萨请问法已。如来不即为解说者。汝等谛听。以彼菩萨法有所愿。乃于如是无碍行处。生不信心。以是因缘。我先令彼诸菩萨等诣王园林入大禅定自思法门。何以故。憍尸迦。彼诸菩萨已于过去。经十四亿诸如来应供正遍觉所。修行供养彼所作事。诸菩萨等以三昧力明了见知。既念知已观诸世间。惟有如是生老死堕移处转生。彼诸菩萨于十四亿诸如来所。请行法时亦有坏信。诸菩萨等以好为恶起愿行故。今处地狱仍受重殃。诸菩萨等睹斯事故。心生大恐既恐怖已。于有为法发厌离心。咸作是言。呜呼世间大苦。我从昔来耽乐懈怠。不信如来谤毁法僧。多兴恶业无事不为。以是恶故将恐同彼往昔菩萨于十四亿诸如来所生不信心恶行菩萨堕地狱中。愿勿令我受如是法。亦勿令我堕不信地。彼诸菩萨发是愿已。于如来所正信不坏发欢喜心。发是心已即得住于不退地忍。时天帝释复白彼佛言。世尊。斯诸菩萨从何处所能生是智。知见往昔十四亿数诸如来所修行事也。佛告天帝释。是大智聚还是如来之所显示。云何显示。于彼如来应供正遍觉入于师子奋迅定时。佛神力故令诸众生咸得寂定发生知见。皆睹过去所经诸事。彼等由是三昧力故。即得破除无明[穀-禾+卵]藏。如师子王大鸣吼时。悉能惊怖一切禽兽无问强弱。若行若住闻彼吼声各藏岩穴。譬如云雾遍满虚空。大风一起须臾磨灭。尔时空中所有诸星乃至微小一切皆现。月轮明朗威光普照。如是憍尸迦如来入此师子三昧。为诸众生一切无知无明藏聚。自外诸余所有烦恼。莫不咸作破灭因缘。昔来所造一切善根。自然清净无复烦恼。咸皆缘此三昧故。尔时天帝释复白彼佛言。世尊。我等乐闻彼诸菩萨林下所入三昧名字。惟愿解说我当受持。尔时佛告天帝释言。憍尸迦。汝今谛听善思念之。我为汝说诸菩萨等三昧名字力无畏等。憍尸迦。诸菩萨等彼时所得三昧。有三种决定断疑。何等为三。所谓入世间巧方便三昧。即初住大乘菩萨三昧。初忆念时。后成就时。转宽大时。天帝释复言。世尊。云何名为入世间巧方便三昧。佛告天帝释言。憍尸迦。有菩萨摩诃萨入一三昧。名曰淳至。以彼三昧力故。如是三种方便业藏可得证知。是中入世间巧方便三昧已。然后复入三教业藏。见一切法同于虚空。言世间者。所谓世间众生所行作处。往来处轮转处。着我行处。着我所行处。着众生行处。著有无行处。昔来所作或裸露形体。或热时重覆。或观天变或察地动。或占日月或视星辰。或相人形貌。或往还良日。诸如是等妄说吉凶。或习世间礼仪书数算历一切伎艺。或行咒术秘方工巧种种事业。或商贾往来为他使命。或共他语议好为诤论或所不应说辄即出言。或弃正思惟起诸恶觉。如是等事名世间也。其有菩萨初住乘者。随顺世间所行事业。一心专念相续不断。亦如丝缕无有绝时。以不断故沉溺我想。于我想中专心执持。分别如是世间诸事。既分别已即于菩萨。荷负事中深生恐怖。以恐怖故诸佛世尊即便放舍不为说法。憍尸迦。如来云何不为其说。以诸凡夫种种受身。彼等受时为爱所缚。世间之事无所不为。放逸乱心造诸逆罪。以造逆故恶业具足。是故如来不为其说。憍尸迦。以是因缘。诸佛如来应供正遍觉。不记是人当来作佛。憍尸迦。彼愚痴人无知无解。杀父害母及余重障。佛法僧所憍慢放逸。耽着我想痴如小儿。彼作是已佛不为说。憍尸迦。汝今当知。非佛世尊于众生所有秘吝心而不为说。复次憍尸迦。如是三昧于三言教。阿字为初。然后方显四十二句。阿字初句五五为分。其四十一句一切名字。展转相呼当如是知。憍尸迦。譬如羊毛入诸染色随所入处得种种名。或青或白或赤或黄。或红或紫或同颇梨。如是诸色随本受名。如是憍尸迦。是中阿字于一切语言。最为初首。余四十二字随助音句。和合庄严摄持比类。转生诸字。与诸语言辞辩相应。势力清净眷属相着。彼等皆摄阿字门中。憍尸迦。是为世间语言成就法。亦能巧成世间三昧。虽曰三昧犹是退法。以退法故但损减心。心损减故。不能牢固成就诸根。根不成故。不能勇猛发勤精进。以精进根不成就故。则不能荷菩萨重担。而亦不能说法教化。得三昧时。设能成彼世间诸事。然出离者不须常修。复次憍尸迦。更有三昧。名通达法界。唯不退转菩萨摩诃萨于三世中皆能成就。云何名为通达法界。如是菩萨因此三昧。得念智力名曰断染。知此大地最极下际住于水上。普皆柔软破坏分裂有空缺故。更以余种山石相依和合成地。如是中间无空缺处。以得清净熏修知见力无畏等故。于地界中无有障碍。皆悉能作种种神通。一弹指顷能于大地出没往来。憍尸迦。譬如城邑聚落之外有大水池。于春夏日多诸女人。入是池中游戏澡浴。彼于水中或出或没或往或来自在无碍。如是憍尸迦。菩萨得此通达法界胜三昧时。以神通力于大地中出没自在亦复如是。然彼心初不取地相。惟念风轮而亦无有风轮相想。彼菩萨变化自身亦复如是无有着处而见其身住在空中。如是观已即于其间飞腾虚空。然后化作微尘之身。遍满虚空人眼不见。彼风轮界持心亦遍。转更增阔一切如风。身虽不现然是化身。满彼空中作虚空想。虽于此身作虚空想。而终不离诸界觉知。如是知已住于虚空。住虚空已念无法想。亦无为他现身相想。是故复能以彼多身合为一身。又能彻过山石墙壁无有障碍。亦能履空如地。于虚空中行住坐卧。具足如是种种神通。菩萨复念所有水界。知彼水界本所住处。因彼水界复如是知此身亦尔。如彼水界有如是色。住是中已复念水界。住是中故。便能更念大云轮界。知彼云轮所从来处唯因缘生。雨从何来亦复如是。观彼行处皆分别知。是中有云无云有雨无雨。皆如是知。但从因缘生世谛事。作如是入住是中已。因放大雨彼二和合。润洽大地所有卉木树林众物。如是一切皆依大地。以水润泽彼彼生长。有智之人取彼草木。及加功力火遂得生。彼火生已。然其自体所生之处。是中火业还自烧彼本生草木。况复余物。是故阿字得名为火亦名为怨。而彼复以地在水上。故言地界。是地所有丛林树木。以水润之故得增长。然后出火。彼火因风转更增盛。而彼菩萨复作是念斯皆作法。所谓因地出火而住虚空。是火及风二共和合。故知此等但有生灭。见生灭已得二神通。而彼风轮即第四大非色法故。眼不能见彼惟触故。是身所知耳不能闻余无所觉不可执持。上行于空下迫于地。飞沙走石散土扬尘。世间愚痴忆想分别。言黄黑风此来彼去。而实彼风不可睹见。何以故。彼风从空因缘而生。无住处故。憍尸迦。如是次第风界不可见。依彼虚空无有边际。故谓之大。是中菩萨依于虚空。取彼风相观见自身无有身分。知身无分即是实智。得彼智已入于风界。处风界时除去一切皮肉筋骨。解脱众缚无有住处如空中风。随所欲作神通变化如意即成。于彼风中无觉知想。何以故。心风和合久熏修故。复作是念。此虚空中都无所有无可依处。云何执着。如是念时。随欲生处即得往生。彼能如是摄持具足。于中不着亦不被缚。虽生恶趣正念现前。若生若死如是等处。以心风故分别生死。而于生死亦不觉知。如彼风界不可摄持不可执捉。不可眼见不可心知。不可智证不可言说。四大事业皆悉如是。以无边心如是觉知。云何无边。谓佛如来于真实中不说诸界。彼诸法中具足而有希有之法。然无说者

复次憍尸迦。若诸菩萨有如是等胜神通者。名得神通心得自在。云何名为心自在也。彼心能得自在用故。复以何义心得自在。知此四大无识无心。是顽碍法遍一切处无际无边。然而彼心复能入是无心法中分别称量。如彼地界顽碍无边。是中能生种种草木枝叶华果。复有种种宝树宝柱。复有种种众生依住。即于彼中复有可见不可见者。所谓地界依水。水界依火火依于风。如是一切皆悉称量。是中地界者。所谓皮肉筋骨爪齿。乃至发毛等。水界者。所谓泪汗脓血洟唾。乃至大小便利等。火界者。所谓暖热温烦。乃至自恼恼他令食消熟等。风界者。所谓语言出息入息。乃至屈伸往来等。如是一切彼皆分别。既分别已而复思惟。今此四大无有边量。世间众生知见此身。则有边量。云何得言无量无边。而复名为有量有边也。彼复思惟。今此诸界无边量者。以彼心界无有边故。令是业行亦无有边。乃至愿智证作语言皆亦无边。何以故。以彼本来无生无边故。若彼未转生死众生。或时可作如是分别有边量也。彼复思惟。如此诸大四种界聚无边摄持。是故我今应当发彼无边神通。亦应成就无边神通。亦成就彼无边智业。乃至成就所有种种无边语言。而教化彼诸世界中一切众生。所有心行作业。生死有所取时。凡诸所受种种果报种种语言悉皆应知。乃至于彼生死有中。作业法用行事功能亦应悉知。复应现彼声闻藏印。悉令成满三十七种助菩提法。亦当于彼无佛之世现辟支佛利益世间。惟以如是力无畏等。现彼种种神通教化

阿难。时彼放光如来复告天帝释言。憍尸迦。若当用是三昧。岂不得彼一切智也。天帝释言。世尊。如是法中得心自在故。佛言憍尸迦。汝先所问何等三昧能生智业者。憍尸迦。复有三昧名建立上升。此诸菩萨摩诃萨等。于彼林中入此三昧。入三昧已斯诸菩萨而出上故。故言升上。亦是如来方便语言增长。如来方便语增长已。能于如来一切巧妙方便事中。无不持者无不入者无不觉者。彼既觉已。即于一切世间所有有为相续诸行法中。起不乐想。憍尸迦。云何于彼起不乐想。是处无一众生能无过者。皆以有过故后时受罚。帝释复言。世尊。罚何事也。佛告憍尸迦。此义可知而不可说。何以故。我今不可为是众生具说斯事。惟应为是诸众生等略论斯耳。憍尸迦。如来世尊具略说法。惟于世界假名处行。非为第一真实义也。憍尸迦。汝于先世大树善根而未显发。犹如猛火在深坑中厚土覆上亦难显现。憍尸迦。于意云何。彼火虽盛被土覆时。得为火业焚烧用不。不也世尊。彼火既覆无所能为。佛言憍尸迦。汝应思惟如来所说三种言教业藏法门具足分别。憍尸迦。汝当思念如来世尊师子奋迅三昧。憍尸迦。汝今应念宝火如来应供正遍觉出浊恶世。汝于尔时已种善根。方便果报于彼众中得为第六菩萨摩诃萨。阿难。尔时彼天帝释从佛得闻往昔之事。即能忆念过去九亿诸如来所发菩提心行菩萨事。忆念是已生大欢喜。由诸如来熏修力故。勤行不息法义不断。故令问佛而得加持。阿难。时天帝释即从坐起。偏袒右髆右膝着地。合掌向佛而说偈言

  谁知佛教音　　入此总持门
  谁能分别问　　巧方便无碍
  知时而为说　　非时圣不言
  善达时宜趣　　如来开法眼

阿难。时彼帝释忆念过去九亿佛所诸愿行事。了了分明犹梦所睹昼曾更事皆能忆知。此亦如是过去所有一切事业。分明了知无所疑惑。所谓彼时住处皆悉觉知。及彼色相今虽不现亦皆了知。乃至彼时思惟分别诸所作事。亦皆了知不作边界。彼时复作如是忆念梦从何生。彼即思惟知从缘生。尔时天帝释既知此梦从缘生已。即以如梦中想观。观彼世间见过去世种种住事。如是知已更以过去梦观方便思惟称量。称量何事谓我所觉。我所觉者我及众生。处处流转轮回大苦。如是受已复以现在方便。悉皆观见过去世时有如是事。而于彼等诸如来所。成就善根满菩提道。彼所作事。所谓过去名等此亦可得。若可得者。而我彼身今在何处。又彼过去诸佛生身复在何处。亦于彼时有诸声闻得漏尽者身及神通功德胜事。复在何处。若无如是名事处者。如来世尊何因论说。是故定知过去为有。彼复思惟。我今自可以所思念请问如来决断疑网

阿难。时彼如来知天帝释心有疑念。即复告言。汝憍尸迦。生是念者可谓疑惑未尽除故。憍尸迦。汝向可不如彼梦想忆知此事耶。然彼梦事既不可得。惟见往昔曾所更事而言说耳。憍尸迦。汝若如梦而知如佛如来说于往昔所经之事。定如是解如是持者是为执着。云何执着。所谓念过去事。不可于过去事中而生执想。何以故。彼但是无是故。不可于彼无中而生爱着。汝今已于无法生分别者。憍尸迦。如是一切义于中思惟分别所起所说之处。所有依着皆不可得。应如是说如彼过去事皆是无。今惟以智知彼曾有而过去实无。然此三世其义已决。云何已决。所谓世者世也。是故汝等于是法中应知印相。云何印相。此义真实不可破坏。我为汝等如是种种开发显示此有无义。汝亦不可以世辩问。是中惟应须作如是言教事也。今汝等为何事故在佛前坐。而汝等本为次第入我方便说中。云何于今更生疑网憍尸迦。汝今犹于如来所说法处。决定施作秽浊事耶。憍尸迦。汝等莫于如来法中施造秽浊。何以故。诸佛如来应供正遍觉。所说清净无有秽浊

阿难。彼天帝释复白放光佛言。世尊。我于此坐闻是方便微妙譬喻生此疑心。如如来说虽然而我复疑。我等前在须弥山顶。于佛所说。我思念时有一经典名曰旷女。来现在心。以是因缘我得承佛胜大威神。故于今者敢兴斯问。如世尊说梦想譬喻。知此事已。除断我等过去所有一切疑心。惟愿世尊说是经典令我等闻。佛言憍尸迦。汝所问事未可断者。但此亿数菩萨。少有正问事宜先决。然后得说此修多罗断汝所疑。又憍尸迦。尔今且还须弥山顶。既住彼已。我于彼处化一莲花。名曰珠水天华。汝宜少时住彼根下。时天帝释如是念。如来世尊放弃遣我。以我问此旷女经故。我于今日当承圣旨义无违逆。时天帝释即从座起至须弥山顶。住彼处已复作是念。我今且住自宫。听佛世尊垂慈念我。我当归敬

大法炬陀罗尼经卷第十二大法炬陀罗尼经卷第十三

        隋天竺三藏阇那崛多译

    供养法师品第三十

佛告阿难。尔时有一天子菩萨摩诃萨。名须夜摩。白放光如来言。世尊。我等在于林间有所思念。初来归敬佛世尊时。皆已咨白。时放光佛从天菩萨闻如是咨。即以神力出大音声作如是言。如来今者还欲说此三种言教业藏法门。其声遍此三千大千一切国土。及余无量无边世界。所有众生无不闻者。时彼亿数诸菩萨众。闻是声已皆集一处。彼大众中诸天魔梵。及余无边诸世界中。人天魔梵一切大众皆悉云集。以佛力故。所作事业咸皆休息。俱发大声称南无佛。复同唱言顶礼诸佛。尔时诸菩萨摩诃萨众。因言声故即时获得如虚空等愿力加持。时彼世尊知诸大众咸皆大集如是唱已。教念彼声不缘余事。因是语故忆念思惟。即能成就一切佛法

尔时彼诸菩萨摩诃萨复白放光如来言。世尊。今正是时愿为我等开示如是三种言教。今此大众咸皆一心。佛告诸菩萨众言。摩那婆。汝欲闻是三言教也。诸菩萨言。如是世尊佛言摩那婆。此陀罗尼经中有三种言教方便。何等为三。初句方便名曰尊重。能令闻者欢喜受持。菩萨复问佛言。云何尊重欢喜受持。佛言。以能断疑事彼尊者而不顿说。但于彼行印相。少分渐用显示。云何彼行示现印相。所未闻法皆令观察。然彼行人于三月中奉事尊者。然后始得此三言教。时彼须夜摩菩萨复白佛言。世尊。行人求法。为彼尊者说法大师敷设何座。令三言教常现在前。世尊。彼藏有何相貌。何名业藏。又是藏中藏。何等事令不减少。佛言摩那婆。此三方便彼说法师常现前行。若行一方便即得一藏。何等为三方便。行者于阿字门入第一方便藏。即第一因入初言教。于迦字门入第二方便藏。即第二因入次言教。于那字门入第三方便藏。即第三因入后言教。是中因教化藏三句和合。令彼阿字迦字那字。与人言天言非人非天言相应也。是三种事。皆入彼陀罗尼中。第一言教事。当成初方便。应如是持。第二言教事。当成相业方便。应如是受持。第三言教事。当成不坏尽至方便。应如是持。是中尽至方便者。是彼法师所成就业。尔时应当选择地分。纵阔正等一百由旬。若二百由旬。若宽博处。过去曾有一亿诸佛于中入涅槃者。应于是中建说法处。何以故。彼亿数诸佛入涅槃处。即说法处。然于后时当有法师于此出世。彼说法师出现世时有何像貌。若诸比丘及优婆塞。已曾供养亿数诸佛。于如是等三言教藏即得现前。既现前已具足明达三种教藏。如是现前明达三藏。其必能说三言教门。善言教故便得藏法。既得藏法亦得阿等三字句法。遂能成就方便法门。若有如是比丘及优婆塞。为说法师宣传之处。尔时则宜以十六侍者承给所须及以卫护。其十六人分主四事。初四人者。主为法师敷设床座。若敷座时不得过高不可伤下。不得两[月*坒]不得两脚。彼高座亦应当以十六重衣庄严绮饰。次四人者。常为法师营造饮食。所谓羹饭饼粥种种上馔。五味调适生熟得所。冷不伤冰温不过热。干不枯燥腻不极肥。清净不污营造如法。次四人者。主为法师往来城邑外假所须。若衣若敷若饮若食若药若汤。凡是所须依时奉上。不令法师事有所乏。次四人者。主为法师御侮防非侍卫左右。法师命作悉能为之。恭勤匪懈不惮寒暑。随遂往来无简明晦。事不妄举言无诡谬。常应如是恭侍法师。若诸法师具足行能堪受如是种种供养。当于此时则应为物大师子吼。汝辈亦应于彼师所生大希有尊敬之心。何以故。如是之人难可值遇。所以者何。以能供养亿数诸佛。于诸佛所种诸善根。虽在凡地能说如是三教藏门。若彼亿数诸佛所作。今此法师亦能作故。摩那婆。是中更有何等希有。若诸如来弘宣妙法是最希有。若于无量阿僧祇劫。所能成就佛菩提法复为希有。或一众生而能于中不变不异。说如斯法是亦希有。摩那婆。或复有人但能供养如是法师。即为供养亿数诸佛。何以故。如是众生甚难可得。未坐道场已能具作诸佛大事故。摩那婆。汝等应当信如来语。诸佛如来言无虚妄。摩那婆。诸佛如来无所乏少。摩那婆。如来或以一衣一食。随如来欲几所时住。即能得住。但是诸佛见彼当来无量劫中无量众生故。为说斯言教法耳。摩那婆。世间少有直行众生。恶世众生多行谄曲造众恶事。摩那婆。以是因缘我于今日教诫汝等。未来世中莫作是行。汝等常当念如斯事。是故我今付嘱汝等

复次摩那婆。若彼法师说是法时。得自然辩无有断绝。摩那婆。如阿那婆达多龙王。不被四恼得大神通。出四大河流注四海。随余须处皆得受用。摩那婆。又如阿那婆达多龙王。除四种恼放大水聚。如是摩那婆。彼诸法师解脱四种乱意之事。得正定意以慈愍心。为大众说深法义时。所有乐法诸众生等悉皆充足。他佛刹中乐法众生。闻此法已亦皆通达如法修行。于彼法师说法之时有五种障。何等为五。有罗刹女名曰爱欲。为欲惑乱彼法师故。处虚空中以诸异言令法师惑。若彼法师心迷乱者。应当一心专念彼咒。于说法处常须安置如来形像莫令废阙。亦勿断绝种种香花。彼女见已即自迷没。乃至说此三言教讫。令彼法师及听诵者。皆得明了无有障碍

尔时须夜摩菩萨白放光佛言。世尊。所言藏义我今欲问。云何名藏。藏有何相。何故言藏。佛言。摩那婆。此如来藏名为无意。云何此藏名无意也。摩那婆。有人出世具足大力。彼自思念。我力能令如此大地除诸山石。乃至亦令无有尘土。是人念已即取呋钁加功刨掘。乃至尽形地势无损。如是次第设令一切众生皆尽形命攻此大地。终无能损大地界者。如是摩那婆。此如来藏其义亦尔。假使一切众生。及阿罗汉辟支佛等终不能尽。摩那婆。所言藏者其义如是。具足圆满无有减少。假使一切众生及诸声闻辟支佛等。咸取此藏分散开示。亦无减损故名为藏。如此藏者本义无减。何有天人世间能尽灭也。摩那婆。假有因缘一切水界可令消竭。世间风轮可使不动。一切日月可令灭光。一切星宿可令黑暗。而如来藏终无有变。不减不尽故名为藏。摩那婆。此言教藏有无量种方便业门具足成就。我说少分汝应受持

尔时须夜摩菩萨复白佛言。世尊。此三言教所有方便。应当得者我等乐闻。佛言摩那婆。如是人天非人非天三种言教法藏门中。初一言教名曰空门。第二言教即无相门。第三言教是无愿门。摩那婆。今此三种言教方便业藏法门皆当可得。须夜摩言。世尊。所言人天非人非天三种言教。即是空无相愿三法门者。是中云何能令三种和合相应。佛言摩那婆。汝今问我。云何可令和合相应者。是谓阿迦那等三字句门今当和合。是中阿字是陀罗尼方便。迦字是和合方便。那字是尽至方便。云何阿字方便应当奉持。乃至云何那字尽至方便应当证知。摩那婆。是中人言教者。阿字为本。天言教者迦字为本。非人非天言教者那字为本。时须夜摩复言。世尊。彼阿句处即人言教方便。云何和合是陀罗尼。是陀罗尼云何复与空门和合相应。世尊。彼迦句处。即天教方便。云何和合。是为和合。如是和合。云何复与无相和合相应。世尊。彼那句处。为非人非天教方便。云何得与尽际和合。如是尽际。云何复与无愿和合相应。云何阿字人教中和合。云何以智知也。云何迦字天教中和合。是无相云何以智知也。云何那字非人非天教中和合。尽至云何以智知也。佛言摩那婆。阿字和合方便者心为根本。是大陀罗尼方便。以咒力和合。节损食饮无余思惟。合彼空想入空三昧。尔时无复声息应当称量阿字入陀罗尼。须夜摩言。世尊。云何得入陀罗尼。佛言摩那婆。从十四句入陀罗尼。此等以为受舍之句阿字与瑟吒字。于此字中有二余句奢字婆字。是作语言说不动句。摩那婆。言教方便初入阿字及陀罗尼。乃至于空。是人言教汝等当学。如是学已从此更当得余言教。半月思惟一心精诚。当令自身肌肉损减。摩那婆。如是等句。善思惟已若当证知。天言教者。为众生故莫起懈心。须夜摩复言。世尊。如是等句云何当得成善思惟。佛言摩那婆。是阿字等十四音。乃至尽于瑟吒二字。皆共和合一切言教受持取证。于是诸佛藏中。所有诸事汝等当见。须夜摩复言。世尊。应当分别阿等十四音。云何彼时瑟吒为障。佛言摩那婆。由此阿字别入余事。是故瑟吒与阿为障。汝等应知阿及空门人言教业。须夜摩言。世尊。何者人业。佛言摩那婆。人言教者可知可持不耶。须夜摩言。世尊。可知可持。佛言摩那婆。是中可知者。云何观彼陀罗尼门。不住法义。不住心智。以不住故。尔时即当舍于业藏。此中摩等诸字五五为分。善能住持空及方便。书之板上。法师受持其阿字者。说人言教于彼板上。一切方便是皆得名为陀罗尼。所有言教不可见者板上见故。彼中别有五字为分。第一句者名为娑字。若彼法师得如是义。义便究竟。如彼迦字和合祭祀。诸天教者不入此义。云何不入。如迦为第一。有二十一字。字为一句。如那为初首。有七字为句。三教方便如是受持。此三言教阿迦那等。彼义不断能作和合。若能和合即能方便。言阿字者是说我也。言那字者说非我也。须夜摩言。是中阿我义复云何。佛言。阿字我者须入乃知。须夜摩言。如是阿字云何当入。佛言。如前喻说如彼幻师以种种机关现诸幻事。汝等当知应如是入。须夜摩言。世尊。彼阿字门复有何义。佛言摩那婆。彼阿即是最初教门。应善受持勿令散失。又复阿者无相无明非实解脱。诸句和合用乃相应。如罗鸟网众缕和合相应系缚。当如是持。须夜摩言。世尊。彼第三句那字门者是义云何。佛言摩那婆。如彼河岸不动不流。那字如是。当善受持。应用咒。法莫令断绝。若受法人。欲行咒法令不断者。彼诸法师欲说法时。敛容端坐先诵咒曰

怛侄他　阿迦那　阿迦界　迦那　迦那迦　那那迦　迦迦那迦　阿迦迦那迦　迦那阿迦那　迦迦那　婆鼻杀帝　夜他婆鼻杀帝　夜他伽伽那　多他婆鼻杀帝　多他摩迦舍　那迦舍　那迦那　迦迦舍

法师。尔时眷属围绕。即得成此加护方便。护方便故令彼法师心不动乱。说法不断灭除欲执。须夜摩言。世尊。云何欲执。佛告摩那婆。所言欲执。犹为向时罗刹女名。彼无信心既闻说法謦欬音声。即与无量诸罗刹女围绕而来。彼作是念。若使斯人说法教化。必定当断我等资须。永不复得花香祭祀。亦不得彼饮食众具。乃至不得惊怖恐动。何缘更得夺他魂魄。彼怀如是媚妒之心。于说法时作诸障碍。种种方便迷惑法师。摩那婆。汝等当知。如是法师未诵咒时或彼扰乱。既诵咒已不可倾动。摩那婆。如是法师因以咒力。护方便故即得说此第一言教。诸罗刹女不复更能为作留难。然彼听众亦当咨问法师。如何致是迷惑。法师尔时若觉察者。大众复当咨问法师。诸有所须一切供奉。若不觉者。当应如是导授法师。今者速须一心观察是陀罗尼甚深法句。既能观已则得觉了。十六侍者常当如是承事法师满足六月。诵咒所须尽皆备与无令乏少断绝咒业。摩那婆。为令众生发智根故。勿以懈惰扰乱法师。若于法师所须之时。或为障碍阙减供奉。是人则与一切众生为法障碍

复次摩那婆。今我众中有诸比丘。勇猛精进声闻漏尽得阿罗汉。所作已办具大神通。是中最胜有二上人。一名为顶。二名龙德。是等比丘作神通时。即能取彼四大海水安置掌中。又能持此三千大千世界大地一切所有草木丛林。及以诸山若须弥山若铁围山大铁围山等。是中所有若人若天。若畜生所摄象马驼骡驴牛狗等。若诸龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。如是一切皆内口中。随所欲去任意而行。所应作已还从口出。其间众生都不觉知己之所处。出入往来乃至无有娆害惊恐。又以三千大千世界一切魔王及诸魔众。尽内腹中往来如本。然是龙德比丘。所获希有神通力无畏等。假令无量无边劫中。欲说少分终不能尽。是故如来入涅槃后。如此世间无有威德大势力时。一切恶魔及诸外道不可降伏。法师尔时应明诫告彼诸檀越及受法人。汝今当能护持是法及以我身一切听法及受持者不。彼人应答。我今定当守护是法及以法师并受持者。乃至告彼十六侍人。汝为法师办诸供调。如前所许勿令违异。何以故。若无护法。是时法师设欲施造诸利益事。皆不得行。若有诸人守护法师。复令所须得无俭乏。是人所得功德善根。吾今为汝说其少分。摩那婆。譬如阿耨达池及四大海。所有水聚总置一所。若复有人手掬此水。东方过恒河沙等世界之外。始下一掬。如是次第所有阿耨达池及四大海。彼诸水聚一一皆悉掬置掌中。展转东行掷过恒河沙世界皆令竭尽。南西北方亦复如是　摩那婆。彼诸世界所说名字。一一名字皆分别知尔许世界。彼诸世界。满置七宝上至有顶如是众宝尽皆持用。奉佛及僧过恒沙劫。皆具三种净心惠施。如是布施所得功德。持以比前守护是法及护法师功德多少。百分不及一。千分不及一。百千分不及一。百千亿分不及一。如是乃至过彼算数譬喻亦不及一。何以故。摩那婆。以彼法师能成佛事。是故护法及护法师。获得如是无量功德。摩那婆。我今为是人言教故。说阿字门。如是次第入于法义。须夜摩复言。世尊。所言义者。其事云何佛言摩那婆。汝等于此言教义藏。所得多少随分受持。若汝受持此陀罗尼方便门者。汝等不久当得成就。何处成就。谓虚空行处。云何成就。如是无量如虚空等言教中故。摩那婆。以是因缘如来世尊。若见众生有信根器堪受法教。舍而不说。或时来问复不为解。如是如来则为不善。摩那婆。有诸众生闻说如是三种方便言教之时。初无识解不觉不知。终不分别如来所说。然佛世尊住于大慈。观无量劫为众生说。摩那婆。是诸众生闻法不受。虽得人身而常遇苦临终之际。若受后生更增重恼。是故汝等常遇说法。摩那婆。譬如有人于盲者前多设灯烛而盲不用。如失心者裸露而行终无惭耻。虽施衣服彼无受心。如是摩那婆。彼诸疑惑愚痴众生。闻说不受亦复如是。时彼世尊以偈颂曰

  如狂者持盖　　若瞽设灯烛
  裸形担衣筐　　彼愚夫亦尔

摩那婆。是故汝等常应思惟如是法门。何以故。摩那婆。此佛菩提甚深微妙。终不可以浅智能知。所以者何。我今现在说如是法。彼诸众生尚不能受。我灭度后云何能入难入法中。摩那婆。是故汝等于彼智中常当精勤勿舍重任。汝等既知此法藏已。当应一心枯竭血肉。持是难入三种言教方便业藏。于此三句阿迦那等语义。不断不舍身业不乱。诸根常发勇猛大精进力。护持开示如来藏已。常应念作如是等事

尔时彼诸菩萨复白放光佛言。世尊。如来曾说诸佛世尊凡所演说无有覆藏。然则如来寿命半劫法住一劫。世尊。劫尽烧时如是等法当住何处。世尊。诸修多罗不现之时正法当灭。如来正法当云何灭。佛言摩那婆。汝今莫问如斯之事。但念受持如是言教。阿难。时须夜摩菩萨白彼佛言。世尊。此三言教根本不断十二句者。世尊。先已为一句门少分开示。譬如有人作如是言。我今独有如是身力如是脚力。能速疾行。我先跨蹑须弥山顶。然后当步此大地边。彼人尔时将发己宅。复作是念。今我不久尽东方边。如其达者恣意极观。如是念已即复前行。计其途路亦不过有数拘卢舍。便已告乏欲进不堪。彼先自言支节壮健能速疾行。如是诸力非但顿尽乃更破伤。何以故。彼愚痴人。虽曾耳听东西南北诸方之名。然未思量地无边际。妄生是意步地登山。是故始行二拘卢舍。而彼身足皆已伤损。何能遍达一洲边也。世尊。我亦如是。然今于此无量无边无有限齐。修多罗中一句文义。尚不堪受。况复能尽诸佛如来应供正遍觉大智境界。如世尊为我等说。东方无边一切世界。如是南西北方四维上下。乃至十方无边世界。如来如是一念悉知。又彼诸世界。其中所有一切众生。一切心行一切发心。一切思惟前后无穷。乃至所经劫数多少。如来如是一念悉知。又彼一切五道众生。于中所有如是业缘如是果报。如如来说无有变异。于一念中如来悉知。以是因缘我问斯义。世尊。诸菩萨等无有诸功德事而不知者。世尊。我等觉知如是义故所以咨问世尊。我等既觉如是义已不舍语言。世尊。我等不舍斯语言故。大集胜论如法成就。世尊。应于如是教藏法门开示我等。我等亦当如教体知

尔时放光如来赞彼须夜摩菩萨摩诃萨言。善哉善哉。摩那婆。汝有如是大深净心巧方便行。今日乃能恣意问我。而实能作方便譬喻。善发斯问如如来心。虽然摩那婆。汝等应当精勤学此所谓问如来事。何以故。如来境界难可得知。诸天世人所不能问。所以者何。摩那婆。世间无有薄福众生不种善根。而能值遇诸如来者。如来世尊亦不为是无福众生宣扬法义。如来于彼亦不出世。摩那婆。汝等前在祭火王园。立于树下入定七日。彼时汝等所因发心。专修精进得生此忍。摩那婆。汝因是句得不退忍。由此忍故得受佛记。汝于当来必定成佛。号曰如来应供正遍觉。摩那婆。岂彼诸天世人有能知此深智业也。惟是如来应正遍觉之所知耳。摩那婆。所有十二句解释义者。斯亦可以一句说尽。世间无能。惟除诸佛。如是之事谁当信知。亦惟诸佛。汝等于是尚非境界。况复余人。是中如来依他说法。而令余人知己修行。摩那婆。诸佛世尊凡所演法令如说行。云何名为如说行也。于是法中读诵受持修行作业。禅定觉知诸功德等。余法句中本所不知而今悉知。摩那婆。所言名句者。谓彼语言从他得闻。闻已修得然后证知。摩那婆。如彼诸树根不可得。如根茎亦不可得。叶亦不可得。花亦不可得。果亦不可得。彼根叶等不可得故。当知一切皆不可得。既不可得。云何可说。摩那婆。此处微妙难解难知。若知是根是茎及花果等。则可言说。若不知根求是叶等则不可得。摩那婆。是中惟一假相可得。摩那婆。如是一切汝等当知。无取世间作第一义相。如来要当为声闻人说戒行业。如来复当更为他说如是等法。摩那婆。汝等应于如来所闻当如是闻。如来所见当如是见。乃至得证当如是得亦如是证。摩那婆。如其彼树有可得者。彼根彼茎乃至花果皆亦可得。若使彼树不可得者。根茎花果云何可得。如是摩那婆。若彼一切法中诸助道法。以名字故是可得者。乃至涅槃亦皆可得。若彼助法不可得者。如是涅槃云何可得。摩那婆。于彼十二句中。我为汝等已数宣说。令多人众少分开解。摩那婆。于意云何。彼持咒人云何得名持咒人。须夜摩言。世尊。我知持咒人。曰何因缘故得持咒名。世尊。以能持咒。故名为持咒人。曰持何等咒得名持咒。世尊。持此三咒。故名持咒。云何三咒。所谓一者瞿梨咒(随言严恶)。二者揵陀利咒(随言夺香)。三者摩登只咒(随言作恶业)。世尊。持此三咒。故名持咒。佛复问言。摩那婆。于意云何。彼持咒师经几所时能成业也。须夜摩言。世尊。经十二年业方得成世尊。言十二年业得成者。谓于业中得巧妙故。佛复问言。彼作如是事业。成已得何等利。须夜摩言。世尊。彼命终已堕于地狱畜生饿鬼及阎魔界。何以故。以为世间作诸恶业无有正见。常行杀害劫盗他财。邪淫放恣饮酒妄语及余恶业。诸是智人所不为者而便故作。摩那婆。若人乐行如是邪法乃至一句咒者。当知是人不解我法。摩那婆。汝观是人十二年中。惟造地狱畜生饿鬼诸魔王等一切恶业。摩那婆。汝应观是世间盲人于黑暗中往来轮转。摩那婆。是人所为应得善处。以于我法随有作处。不得正信不能正行故。此人若能正信行者则得上生。摩那婆。是持咒人。但为洟唾屎尿聚故。十二年中受彼严炽无益苦己。舍身即生大地狱中。摩那婆。汝于是中应念成就诸如来智。欲求一切诸佛慧者。应当成就诸佛正法。摩那婆。如有二人。一为清廉。三日不食腹中饥虚。一为贪嗜。三日之中口手不住。食过满腹。摩那婆。于意云何。如是二人后若食时何者最美。须夜摩言。世尊。饥者独美。佛言。如是如是。摩那婆。如来世尊善知时宜。凡所宣说无有妄也。要观众生诸根调柔易堪受法。然后随顺为其开演而成熟之。如彼食已增加色力。安隐身心无所患苦。若有众生闻佛说法。多起疑网迷惑乱心。彼为大患。如是众生生疑惑已无有信心。无信心故。则不能得真实正法。不舍本心疑惑此法。如是众生深可怜愍。舍离正法不受三昧诸功德等。以是义故。如来待时。摩那婆。于是三种言教方便业藏之中。说十二句无有变动。当应入彼言教方便。须夜摩言。云何名为无有变动。佛言。摩那婆。所谓初来一切文句次第方便。因彼四十二字庄严音句。不以余音共相杂合。不以余字更相隐覆。摩那婆。自阿至迦此为初分。是中迦字身受五分。以荫数分别。作富伽罗相故五分说。彼那字等不复更说

大法炬陀罗尼经卷第十三大法炬陀罗尼经卷第十四

        隋天竺三藏阇那崛多译

  入海神变品第三十一

  佛升须弥山顶品第三十二

    入海神变品第三十一

佛告阿难。时放光如来应供正遍觉舍是师子奋迅大三昧已。即以大慈及一切智。遍观十方及以大众。时彼众中有一菩萨摩诃萨。厥名井宿。本是作宝摩尼家子。时彼世尊即告之言。井宿。汝今能与如来应供正遍觉俱往入彼大海不耶。尔时井宿菩萨摩诃萨白佛言。世尊。如来应供正遍觉。于彼海中欲行佛事。将作何业而顾命乃尔。放光如来告井宿言。摩那婆。大海东边有一水口。名为燋热。彼燋热下。有阿修罗宫殿住处。彼今现有十四菩萨生在其中。我以彼等受大苦故。又欲令彼生厌离故。又不令彼久受如是阿修罗身故。又欲令彼不复造作阿修罗业故。又欲令彼不造种种地狱业行故。佛说是已。井宿菩萨白言。世尊。度海何住。放光佛言。摩那婆。彼燋热处有阿修罗王。名曰善臂。十四菩萨为彼王子。井宿菩萨复言。世尊。更何因缘斯诸菩萨生彼中也佛告井宿言。摩那婆。汝今不烦重问是事。我等惟应速疾诣彼。尔时放光世尊如是言已。即与井宿菩萨摩诃萨。乘化金翅鸟游空而进。及彼亿数诸菩萨等。亦乘化金翅鸟随从世尊。复有九十亿大阿罗汉。亦各乘彼化金翅鸟随从世尊。又彼一切人中大乘及祭火光王将。诸兵众二万八千。大将为首。又乘八万调善香象随从世尊。陵虚而往。其王自在有大威德。彼诸臣众二万八千。皆乘白象随从而行。自外无量无边诸世界中。一切天龙夜叉乾闼婆阿修罗等。先在放光佛世尊所听闻法者。各各亦以神通之力从佛而行。尔时放光如来先至大海饭食讫已。渡海南岸东渐而行。至燋热处遂便停止。阿难时彼世尊住海岸已。即从眉间放一细光。如破一毛为百千亿分。其光直入阿修罗宫。遍照阿修罗宫殿已。时善臂阿修罗王。遇斯光明不觉惊起莫能自安。一切修罗皆大恐怖。速疾驰诣善臂王所。白言。大王。宜时观此阿修罗宫。忽有如是大盛光明。大王。今者将无劫灾。非常火事从上起耶。故先见此炽然猛焰极盛光明晖赫。若斯大王。如其不尔。何缘今日阿修罗宫。忽有如是异相现也。时善臂阿修罗王。告诸阿修罗众言。诸仁者。汝等当知放光如来应供正遍觉。今在海岸欲来临顾阿修罗宫。诸仁当知。以是因缘放光如来遂从眉间白毫藏处放一光明。如破一毛为百千亿分。是彼光明现此宫耳。诸仁者如来光明甚难值遇。不可得见。为汝等故今来至此。诸阿修罗住大海下。境界周围皆置水道。一一堤防若须弥山。时彼世尊作如是念。此阿修罗惟以惊恐。设险自卫非有他故。即便命召一金刚神名曰火焰。告言。汝为大神能变化不。金刚白言。世尊。我能变化佛复问言。汝化云何。金刚神言。我以神力于水道前一一皆现。两巨壮人大力可畏。住彼道口。令阿修罗忽见如是伟壮大人。恐怖转增自然降伏。佛言。金刚汝必能者速为是化。时金刚神承佛教已即以神力于水道前皆各化现。有二化人其形高大若多罗树。而彼化人以手打拍是诸水道。皆令陷没直至水轮。时诸修罗皆大恐怖。各相谓言。希有希有。我此宫城深密难至。加以诸大罗刹周卫围绕。是何怖事而复现前。诸仁。共观欲何逃窜也。复作是念。我等今者。亦可共往至彼海岸。尔时善臂阿修罗王。知诸修罗皆大恐怖。遂即命彼十四儿言。汝等观此阿修罗宫。竞出如是种种怪异。童子。我等当今宜作何事。时彼童子白父王言。大王当知。今诸修罗皆已处于栴檀林中。有何可怖善臂王言。童子。今放光如来。欲有所作至此海岸。以威德故令阿修罗陀那婆等生大恐怖。彼诸童子复白父言。大王。审知如来应供正遍觉。所由来此修罗宫耶。王言。童子。我今何处有是心想。彼如来应供正遍觉。口初未说我复何事能豫知也。童子复言。大王。自从昔来颇曾见闻世尊来入修罗宫不。王言。童子。我从生来未闻见也。诸阿修罗不信三宝。宁能见佛童子。我初未曾见有因缘而令如来到修罗宫。惟彼诸天共阿修罗大战斗时。诸佛世尊方出现耳。以于彼时见诸天胜阿修罗屈。诸修罗等以不如故。惊怖奔波迷失方所。避害藏窜逃入藕根。我于今日以如是想。言佛威灵而诸如来终亦不于一众生处生不善心起怨憎想。不求过失惟有哀矜。见阿修罗心如刀剑。慈悲普覆现是神通。令诸修罗捐舍恶念得本心耳。尔时放光如来为彼亿数诸菩萨众。九十亿诸大罗汉及祭火王。所将六十万兵将人民。乃至一切天龙夜叉乾闼婆等如是诸众。皆为化作一金刚神。执杵随后侍卫守护。又皆化为诸金翅鸟以为乘具。作是化已。趣燋热口至彼住处。复皆变作非人围绕。令阿修罗增恐怖故。时善臂王在殿经行。见彼世尊以无量亿百千那由他众前后围绕。所谓菩萨声闻祭火王众。乃至无量天龙夜叉乾闼婆八王众等。如是见已告童子言。童子。汝当观此如来应供正遍觉。今以如是大威神故。令诸修罗栴檀林中生是恐怖。童子白言。大王。我等已见。时彼童子睹世尊已。作是念言。此等众生非以随宜少分力故能致如是。惟有具足精进力者。乃能若斯众力来此阿修罗宫。我等今观如是希有。实未曾见如是奇事。所谓一一人后。皆有如是大可畏人持金刚杵。彼诸比丘亦各一人执持金刚。一切皆乘金翅鸟上。复有无量诸天诸龙夜叉乾闼婆等众。前故围绕。复有娑婆世界主大梵天王。各与无量眷属天众侍立左右。复与无量释提桓因四天大王及祭火王乃至无量千数小王。一切围绕。我等今应投敬如来世尊足下。尔时善臂阿修罗王。知诸子意即告之言。童子汝等今宜随所乐往。时诸童子白父王言。大王。今者欲为何事。善臂王言。我诸修罗不信三宝。彼诸童子复白父言。大王。若不去者佛当自来。王言。童子吾闻佛者有如是智。不从他闻皆自能知。斯言信乎。诸童子言。大王。实有是智虽不闻说咸自然知。何以故。大王。诸佛如来于彼三世一切众生所有心念。若生未生若灭未灭皆悉了知。是故一切诸佛世尊无不知者。无不见者无不证者。无不觉者无不忍者。诸佛如来是一切知是一切见。时善臂王语童子言。必如汝言我此殿小。云何得容若斯大众。诸童子言。大王。我等意见如是众生无有住处。王复问言。何缘若此。诸童子言。大王。于意云何。此修罗宫住在何处。王报之曰。住在水中。童子复言。大王。且观今有尔许诸大人众处此水中。乃至无一众生及一衣角被沾濡者。是故我等作如是念。如是众生无有住处。大王。又观我等所见一金翅鸟王。于中即有无量亿百千那由他数金翅鸟王而为乘也

阿难。时放光如来念彼善臂阿修罗。及念童子言已。告井宿菩萨摩诃萨言。井宿。汝宜速往善臂阿修罗王殿上坐已。即应入是大精进三昧也。于是井宿菩萨承世尊教。直趣善臂阿修罗殿。到已升殿。端身正念结跏趺坐。即便入彼大精进定。时井宿菩萨即入如是精进定已。三昧力故。即令彼殿东西宽大六万四千由旬。南北一万六千由旬。庄严奇特七宝所成。而彼众宝多是无价摩尼真珠。如是胜宝微妙端严流布乃至如来足下。众宝罗网弥覆其上。复于诸处皆悬缯彩。又烧天上种种妙香。彼宫殿外周匝皆有七重濠堑。以无价宝间错庄严。岸高齐等风聚其间。八功德水具足盈满。其水清净无诸污浊。于其堑内多有众花。所谓优钵罗花。波头摩花。拘牟头花。分陀利花。如是诸花满彼堑内。彼花芬馥犹如天上曼陀罗香。其堑两岸多有众树。所谓天妙香树。天妙花树天妙果树天衣服树天饮食树。天众宝树天璎珞树。天音乐树。又彼诸堑两岸多有赤栴檀树。周匝围绕。如兜率天宫为补处菩萨之所。庄严此殿亦尔。皆是化作

尔时井宿菩萨摩诃萨一心正念从三昧起。即便往诣放光佛所。到已顶礼如来足下。白言。世尊。我蒙圣教所作已办。咸为此众严敷座讫。尔时放光如来告井宿菩萨言。善哉善哉。摩那婆。汝诸菩萨知如来念将说斯法。既了知已。依如来教如是作耶。时善臂阿修罗王告诸童子言。诸童子。汝观此殿何忽乃有如是事业自然起乎。时诸童子即白父言。大王。于是事中不应惊怪。何以故。如来世尊具足神力。如来复有不思议智。今此所作神力少分何足生怪。此又如来弟子所为非如来作。如来世尊别有不思智业。尚非一切众生境界。岂一众生而能知也

阿难。时诸童子即于发心念如来时。如来即知彼诸童子心之所念。遂便告彼诸大众言。汝等今者一切皆可入彼青相三昧。尔时一切大众蒙佛力故。皆得入于青相三昧。入三昧已。不觉不知忽升彼殿。犹如有人梦中远行。彼诸大众不动不觉以如来力即升彼殿。亦复如是

尔时善臂阿修罗王。见彼世尊及诸一切声闻菩萨天人大众。一切皆居金翅鸟上。一切皆有金刚密迹随逐其后。见此事已各作斯念。如是幻化诸诳惑事。惟我等有。余人则无复作是念。我今亦应普现如是诸幻化事。作是念已。即事欲作种种幻化。虽发是意悉不能成。乃至于彼一弹指顷亦不能化。而亦不能现一色相。彼身所经出没之处。莫不皆见金刚力士可畏大身手执金刚放光神杵欲击其头。彼见是已即便还摄幻化之事。设欲有作终亦不成。尔时复作如是心念。我曹今日云何忽遇若斯苦恼。令我丧灭是幻术法。我常以此为严身处。今定失者何所归趣。我身不久亦自磨灭

尔时彼诸童子即白父言。大王。愿于今者莫生恐怖。王今宜速敬礼世尊。若离如来何所归依。凡所至处皆是恐怖。是故惟速礼拜如来。时彼阿修罗王问诸子言。如斯境界是谁作也。童子报言。大王。此等皆是如来境界如来方便。大王当知诸阿修罗。虽有千数诸幻术法不及如来。而诸如来乃有无量不可称数不可思议诸幻化法。大王。今者欲何所趣。假使即时更入海底燋热口中望免如是诸大人者终不得脱。大王。今日且少时住如来足下勿过自忧。大王。且观弟子神通尚现如是不思议事。况如来也。尔时彼佛作如是念。斯诸童子于正法中无有错谬。我今应当觉以正法而令成就。即彼如来如是念时。诸童子等便自觉知。既觉知已。如是思惟。今此如来怜愍我故而来至此。我于今日应强扶持我父大王诣如来所。彼等思已。各于父所生大敬心欢喜之心。手执父臂或捧身分。竞共扶持诣如来所。至佛所已。如彼知足诸菩萨等敬心礼拜。此亦如是。时十四童子及其父王。一切皆以四支布地。顶礼放光如来足下。如是勤殷至于再三。礼已胡跪以手扣头从坐而起右绕七匝。具尊重心发希有意。时彼童子便白父言。大王。于意云何。如是众生宁当为彼微少因缘入是海底燋热口耶。是燋热口未曾有人能至斯者。所以者何。此燋热口如是臭秽如是粗鄙。是极恶行众生居处。是最不信众生住所。不顺父母不事师长。不敬沙门及婆罗门。诸如是辈具足非法众生之中。今者世尊何为来此。大王。以有大事重因缘故。遂使如来应供正遍觉。自然降临此弊宫殿

时彼善臂阿修罗王闻是事已告诸子言。诸童子。我今当集诸阿修罗陀那婆等。设诸供具奉献世尊。如是语已。即便敕语一阿修罗名曰上军。汝今可往燋热上立。吹千音螺并击大鼓。召诸修罗陀那婆等悉令来集。所以者何。如来世尊及弟子众今既顾此。吾当办供奉佛及僧。是时上军阿修罗。承王敕已至燋热上。吹千音螺并击大鼓出大音声。时大海内及燋热处一切修罗及陀那婆。诸龙夜叉罗刹恶鬼。乃至海中所有众生。闻是声已皆大恐怖。作如是念。何缘今日诸阿修罗出是大声。将非诸天与阿修罗兴大斗战。乃于今者吹贝击鼓有是大声。如是念已。一切皆集善臂王所。白言。大王。今日何缘吹贝击鼓。得不有彼诸天事乎。尔时善臂阿修罗王。即便告敕诸阿修罗及陀那婆等言。汝等当知如来正觉今既降此。吾将献供故命汝等。无他事也

尔时诸阿修罗陀那婆等。闻王教已即共上殿。皆见彼殿希有庄严。假使一切诸天及人乃至龙宫。亦未曾有如是殊特微妙严丽。彼既见已心生欢喜。叹未曾有白言。大王。何故今日此宫殿中乃有如是大庄严事。我观诸天及龙宫处。初未曾见若斯事也。王时答言。汝今虽见尚未觉知谁心愿力所能为此。大王。我实不知谁之所作。善臂王言。汝应当知今此有佛号曰放光。及诸声闻大菩萨等。乃至一切天人大众皆来住此。彼佛弟子名曰井宿。是大菩萨摩诃萨也。坐此殿上惟心愿力。能于一弹指间即便化作是庄严事。尔时善臂阿修罗王与九十亿那由他诸阿修罗及陀那婆诸龙等众。乃至大海所有众生。闻是鼓贝出大声时。心无异虑不作余业。各作是念。今日海中欲有何事。彼善臂王吹是大贝击此大鼓

尔时善臂阿修罗王及大兵众升殿遍观。见彼如来乃为无量百千大众周匝围绕左右前后。有千数众无量亿数。无量百亿数。无量千亿数。无量百千亿数。无量那由他数。无量百那由他数。无量百千那由他数。复有无量声闻大众人众天众。无量梵天众。无量净居天众。亦左右围绕彼佛世尊。复见所有诸声闻众。若出家若在家。若天若龙。一切皆有金刚力士执金刚杵。光明炽然甚大可畏。随逐其后守护彼等。复见各乘金翅鸟王。如是见已心生奇特欢喜踊跃。各作是念。是等皆悉大神通力故能来此。汝等当观此希有事。是佛世尊有一弟子。于弹指间以心愿力。能为如是大庄严事。亦此放光如来有大神通具力无畏能为斯耳。彼闻是已。一切皆起未曾有心希有之心殊特之心。发是心已一切皆悉同意同心至心敬重。在如来前身体布地礼敬尊足

阿难。时放光如来知阿修罗陀那婆等皆有如是至诚心故。于少时间即便入于水澄三昧。彼佛如来入三昧时。诸阿修罗及陀那婆。蒙佛力故得宿命智。皆得自见过去所作诸阿修罗业因缘事。既见此已生大菩恼。各作是念。我于往昔造诸恶故。今日生此阿修罗宫。由作种种不善业故。得如是等可畏大身。然此三千大千世界。无有众生能造如是可畏恐怖大恶业者。而诸修罗各自入定。皆悉睹见往昔本业。既睹见已生大恐怖。虑命终后必堕地狱。生地狱时身量大小。及诸苦报咸悉明了。所谓狱卒诸罪人等。手持刀剑斤呋牟戟[矛*(替-曰+貝)]槊杵棓种种苦具竞来迫身。又复睹见镬汤炉炭炎炽猛火。山河灰粪皆悉充满。除地狱已其余更无。如是严赫炽然苦具。彼见是已复生大怖。假使世间七日并出。天地万物尽皆消融。比兹猛火不得为喻。睹是事已各相谓言。我阿修罗及陀那婆。须臾之间悉皆灭没。今日之计将何所出而可获免。阿难。尔时放光如来举金色手。令诸修罗及陀那婆皆悉起立。各各皆见放光如来以金色手亲摩其顶。以见如是大神力故。于如来所更起重心。于是皆共右绕七匝合十指掌。复绕七匝住于佛前。尔时善臂阿修罗王。整理衣服偏袒右髆。右膝着地合掌一心。而白佛言。世尊。惟愿如来及诸大众。怜愍我等受是微供。尔时佛告善臂王言。诸阿修罗。如是如是。时诸修罗既蒙许已。皆大欢喜踊跃无量。从彼众出诣佛足下。白言。世尊。蒙垂哀许随宜备办

    大法炬陀罗尼经佛升须弥山顶品第三十二

阿难。尔时放光如来欲从大海燋热口出升须弥顶忉利天宫。时天帝释即使命一主食天子名曰慢上。作如是言。汝所造食得成办不。食天答言。唯然天王。食皆办具。天帝复言。汝办几何。食天答曰。随须多少我能应时。于是天帝闻食天言。如一瞬顷已住佛前。白言。世尊。愿知此时。尔时放光如来告善臂阿修罗王言。善臂。汝今欲见须弥山顶忉利宫不。善臂白言世尊。今日谁当听我至彼须弥山顶受天乐乎。佛言。善臂。汝可来也。乃至一切阿修罗陀那婆等。我悉能令至彼山顶天王帝释善法殿上。随诸所须恣意而食。时善臂王即白佛言。世尊。彼上诸天与修罗及陀那婆等世兴斗诤。今日云何得有斯事。佛告阿修罗王言。善臂。汝今当知如来言教正汝心念。我于今者能令汝等诸阿修罗与彼诸天和合聚集共处宫殿。无令一人有苦迫者

尔时世尊告天帝释言。憍尸迦。汝宜速还当为尔许诸大众等敷设床座。时天帝释即白佛言。世尊。谨承圣教。于是天帝自燋热处没。于须弥山顶出。尔时天王敕一敷设天子名曰氐宿。汝今速诣善法殿所。敷诸床座以拟世尊。彼敷设天奉天王教。趣善法堂欲敷床座。已见如来与诸弟子及诸天众诸梵天众。诸阿修罗陀那婆众。一切人众皆先坐讫。尔时敷天见佛大众先坐已定。使欲设食白帝释言。天王当知。今者如来与诸弟子天龙大众。咸先坐于善法殿讫。时天帝释作如是念。希有希有。此忉利天极成迷谬。世尊。今有如斯神力而我天等不觉不知。又见如来幸其宫殿。欢喜踊跃不能自胜。于是天帝释寻即告一算天之子名跋利沙。汝今速往击是天鼓。令此忉利诸天及时云集。跋利沙天受天王敕。遂极其力挝击天鼓。时诸修罗陀那婆等。闻天鼓声悉皆惊怖。发如是言。苦哉苦哉。我等今者大厄时至。汝等当知是天帝释以大幻术。诳诱我徒而令至此。时天帝释知诸修罗心生恐怖。重复告彼阿修罗王。汝等勿怖。我向为集忉利诸天击是天鼓。幸无他虑。尔时三十三天。各与无量百千亿数眷属天女诣善法殿。到已顶礼彼世尊足。心大欢喜各相谓言。汝今当观如来世尊大神通力。诸阿修罗及陀那婆常居地下。今乃能令至此天上。尔时天帝释敕三十三天曰。汝诸天众。咸各一心勿念余事。惟思供养如来大众。彼天帝释如是敕已。以自所食诸供养具。奉上世尊与弟子众。及祭火王一切人众。诸阿修罗陀那婆众。欲界天众诸余天众。无有算数不可称量。如是等众皆来会坐。彼等一切食众天味悉得充满。如弹指顷饭食咸毕。当尔之时。帝释天王立食不坐。睹佛世尊饭食讫已。喜踊遍满不能自持。敛容合掌住于佛前

尔时世尊告善臂阿修罗王言。善臂汝来。从今已去与此天王。解除宿怨生欢喜心。汝亦是吾听法弟子。汝等二人常应和合。行如来法勿复战诤也。时天帝释及善臂王共白佛言。世尊。诸阿修罗及以诸天恒有斗心。终不能得自生欢喜。幸蒙世尊威神德力。令阿修罗至此天宫。时彼二王如是语已。彼放光佛告天帝言。憍尸迦。汝于今者莫作是语。何以故。今日之事。乃是汝斯十四童子菩萨摩诃萨慈悲力也。是故憍尸迦。汝当知此十四菩萨往昔因缘。过去于此三十三天中生。见此诸天常念与彼诸阿修罗兴大战诤更相残害受诸苦恼起大慈心。愿我未来得生于彼阿修罗宫与善臂王七大夫人各为二子。既生彼已我应教化彼阿修罗与此诸天。常生叹喜无复怨心。如果所愿假令于彼住寿经劫亦不敢辞。憍尸迦。以是因缘斯诸菩萨于此天没为善臂王子。然而此等自度智力。不能独成如是大事。是故今者请求如来应供正遍觉。令彼速出燋热之难。此等在彼发如是言。愿诸世尊哀愍我等。我等今在大厄难处。虽有本愿不获克成。今所生处多诸大苦大险巨难。设我生彼大地狱中。终不舍离本誓愿心。憍尸迦。汝今应知。此诸菩萨于彼昔时有如是愿。憍尸迦。于意云何。如来世尊能护持是诸菩萨不。天帝释言。如是世尊。如来能为一切畜生豺狼狐犬乃至蚊蚁而作护持。何独菩萨摩诃萨等斯辈能为一切众生无救护者。为作救护。犹如生盲处于无明大黑闇中不能自出。彼能散除亦复如是

尔时放光如来告天帝释言。憍尸迦。汝今问此阿修罗王。汝今乐住此天处不。时天帝释承佛圣旨。即问善臂阿修罗王曰。仁者。汝闻世尊言教以不。善臂王曰。如是如是。惟大天王。帝释复言。仁者。汝今实愿处此以不。善臂王言。天王如是之事不应致问。何以故。我诸修罗今所生处。假使亦有诸栴檀林及余别所。惟甚臭恶。宁敢望是诸天宫殿。直以世尊大慈威灵普及一切。令我至此须弥天宫。天王。汝之问我。我愿如是。我应问汝。汝不应问我。何以故。是三十三天自然福报无所乏少。我诸修罗不能为福。多事谄诳自兹已外余皆乏少。是故我今贪乐此处。复次天王。我今重白。诸阿修罗长夜愿乐须弥山上。食诸天味饮蒱桃浆。为此三事常与天诤。以是义故亦有乏短。以短乏故受诸苦恼。于斗战时彼四天王。以种种杖击害我等退走本处。天王。以是因缘。我应问汝。不应问我。复次天王。譬彼丈夫贪欲女人。以诸财宝多为方便。彼虽相许未会求心。是人尔时长夜忧苦。后时彼女果获一来。天王。于意云何。彼时丈夫既获是女为极欢不。天帝释言。如是如是。阿修罗王善臂复言。如是天王。诸阿修罗恒有是心。令我得居须弥山顶。诸天之事我尽见知。是故我今愿乐住此。若不乐者何事须问。复次天王。如彼商主。欲入大海求诸珍宝不顾危险。是人弃家始达海岸。忽值众舶载赤栴檀。自然而至。或种种船异宝充满一时竞来。天王。于意云何。彼时商主。不经险难多获异宝复极欢不。天帝释言。彼大商主喜诚无量。善臂复言。如是天王。诸阿修罗及陀那婆。不殖善根不造功德。今者忽获难至之所。若不欢甚。无有是处。时天帝释与阿修罗王。二俱欢喜共诣世尊。头面礼足住于佛前。尔时世尊语帝释言。憍尸迦。汝与修罗大斗诤事得宁息耶。又与修罗及陀那婆斗诤因缘得断除未。时天帝释白言。世尊。我蒙佛教已成一味。唯然世尊。而我初无如是恶心害诸修罗。但是修罗甚可怜愍。颇修苦行得少身力。心怀不忍好与我诤。世尊彼辈不知我有乘象其名亿顷。若使此象一奋怒者。即能干竭彼大海水。如其交阵大战斗时。复能化作巨壮大身。如须弥山住持大地。四足及鼻。随以一足亦如须弥。世尊。当知彼象其身几大。彼大海水复多少耶。佛言。憍尸迦。如是如是。时天帝释复白佛言。世尊。我于尔时作如是念。我有如是不思议象。我既乘已复如是念。观诸修罗陀那婆等。诚大愚惑不能觉知。我有如是不思议力。世尊。今且置兹身外大象不思议力。而我复有右手所执大金刚杵。我复作念。若使我今试放手中所执金刚。其所住处四大海内。诸阿修罗及陀那婆。所有宫殿一时灭坏。世尊。我今虽有如是神力。终不起心欲坏彼等。世尊。其有不退转地菩萨摩诃萨。被他缚时若他打时。若他割时若他截时。欲报害者终无是处。惟佛世尊自知是事。世尊。若彼菩萨摩诃萨对是事时。自应常作如斯善念。我舍自身一切乐已。世间所有欲离坏者。我要当令彼还和合。彼时菩萨常当念行。如是慎意不乱其心。恒须念法。世尊。我从今日顺世尊教。如世尊教。又如诸佛弟子。各还供养诸佛弟子。我等亦当各各自相恭敬供养。世尊。我从今日凡是饮食。悉皆与此善臂阿修罗王分张共食。诸余阿修罗陀那婆等。咸施无畏不令恐怖也

大法炬陀罗尼经卷第十四大法炬陀罗尼经卷第十五

        隋天竺三藏阇那崛多译

  天伏阿修罗品第三十三

  阿修罗本业品第三十四

  杂类本业品第三十五

  说无相品第三十六

  劝修行品第三十七

  三字门品第三十八

    天伏阿修罗品第三十三

尔时世尊告天帝释言。憍尸迦。汝今善能以四种法。开示摄受诸所须者。宽大开觉皆能令彼自厌生处。不令退转菩提之心。时天帝释白佛言。世尊。我今能令诸阿修罗陀那婆等厌离生处。世尊。然我无智不能知彼退不退也

尔时天帝释有一主兵天子。名曰善面。天帝告言。善面。汝今疾至我常所乘亿顷大象王所。当以左手拊其胁上。明告之言。亿顷。今者天王令我敕汝。当现自身庄严之事。时善面天承天王敕。即向亿顷大象王所。如天王敕。即以左手拊其胁上。而告之曰。亿顷。今者天王令我敕汝。宜自现身大庄严事。尔时亿顷大力象王。见善面天传王敕已。于是便念大身力通。念身通已先以四足满四大海。四大海水一时涌波。与须弥山高下齐等。复于四方遍四大海化作四头。一一头上各有一鼻。四海所有四修罗宫。及四燋热所摄境界。尔时象王。即以四鼻周围绕取擎置头上。其余一切阿修罗等。住在忉利天王宫者。亦皆以鼻周围卷取置之头上。置头上已。象身即时出大声言。汝等被缚。汝等被缚。如是至三。尔时象王顶持前事随意而行地不陷没。诸阿修罗各作是念。呜呼呜呼。我等一切悉当丧没。诸是眷属宫殿城隍悉为他有。时彼修罗复见燋热悉入象口。既见如是可畏众生。则于自身生失没想。遂大迷乱莫知本心。失本心故是诸修罗过去所有诸谄诳事皆现在前。见此事已复生厌想。我身须臾当自磨灭。愿我更莫见如是类可畏众生

尔时十四童子菩萨白父王言。大王。我等今者。欲作何方而得脱斯大象之难。尔时善臂阿修罗王及陀那婆。一切皆悉生大恐怖。迭相咎责悔先所作。时诸童子各作是念。此诸修罗及陀那婆。今既到斯大困厄处。我等试观彼能断是谄幻恶不。如是念已遂白父言。大王。当知我今所见大恐怖事。将不同彼诸幻梦耶。时彼阿修罗王。于少时间便自觉悟。童子复言。大王。是何事也。时善臂王告童子言。我等惟合见如斯事。何以故。诸阿修罗陀那婆等。素无善根专行恶业。常于众生起毒害心。不于一人生慈善念。惟思杀害恼他众生。增长一切不善之行。恒住如是嗔恨心中。但行如是战斗诸事。破戒因缘今受是报童子复言。大王。我等今日以何因缘。令象欢喜脱诸修罗陀那婆等困厄事也。善臂王言。童子。除此神已更有何神大于是者。童子白言。更有大神。所谓如来王等。今者皆应起立。尔时大众皆从座起立象背上。复令一心合十指掌作如是言。南无善神。南无胜神。南无大神。我等今者咸共归依。胜一切神。是无上神我从今日。终不复作如是谄诳。愿不更见如是大厄。尔时彼诸童子菩萨复作是念。我今当令诸阿修罗恭敬合掌自悟谄幻。既自觉知即除谄幻。如是念已。复告彼诸阿修罗言。汝今可来归佛法僧。诸童子等自相谓言。我已令彼于佛世尊深信不退当得解脱如是大难。尔时天帝释知诸阿修罗陀那婆等悉调伏已。告一天曰。汝今宜往彼象王所。密宣此咒

诃诃滞　迦耶婆诃滞　难陀陀　浮底　曷萨多曷多　阿揭车答梵　娑婆祢　鞞舍南

尔时象王闻是咒已。即便收摄如是变化诸庄严事。还至本处以鼻卷取诸阿修罗陀那婆等。悉持往诣天帝释前

尔时世尊告天帝释言。憍尸迦。此大象王与阿修罗作何事也。天帝白言。世尊。我等诸天虽有如是化神通力。而我更无殊异神通调彼诸根。佛言。憍尸迦。汝今信佛如来不耶。天帝释言。我等今日深信如来归依如来。世尊。然今此等诸阿修罗及陀那婆。亦须教示此是如来大智境界非我所知。佛告天帝释言。憍尸迦。汝于今者当应教示诸阿修罗。何以故。诸阿修罗陀那婆等。皆受天报。彼受报时多有乱心。是故应须开示彼等二种悔法

    大法炬陀罗尼经阿修罗本业品第三十四

尔时天帝释复白佛言。世尊。以何因缘。诸阿修罗乃生如是燋热口中。宁当无有诸功德法。出彼燋热至四大王宫殿住处。而彼独有往昔恶愿无一善法。其后寿终生于恶道。世尊。我等于中如是思惟。彼既专造诸不善业。生于恶道得如是身。云何而得有大神通。世尊。以是因缘我于是中心生惊疑。是故我今问佛世尊。如斯义处当云何识。佛言。憍尸迦。以是因缘我今为汝作诸譬喻。以譬喻故令汝得解。憍尸迦。夫着生处者即是凡夫。贪染住处言此是畜生。由造此业彼等分别诸有生处。今舍此处当生彼处。有人命终受后身时。或胜或劣。然作业时即起大愿。令我彼身长时受报。勿使彼身寿命短促。彼等或生畜生道中。所有受身因种种业得种种名。而彼生身及与名字。乃至过去种种诸业。凡所成就皆现在前。彼畜生身还得如是畜生名字称实自名。所谓我是鸟也。我是奢拘尼也。我是龙也。我是乾闼婆也。我是阿修罗也。我是陀那婆也。我是金翅鸟也。我是象也。我是马也。我是驼也。我是驴也。我是牛也。我是水牛也。我是狗也。如是乃至一切畜生。凡所受身一切皆是依身立名。憍尸迦。我于彼时作如是言。汝等诸天所得名字亦因业缘。憍尸迦诸阿修罗所受生处。皆由往业今得是身。汝应谛听。昔在人中违背正法。由违背故今生此处。或复当生。或时生已。憍尸迦。如是等业应当谛听。闻已奉行为人解说。何以故。不欲令彼更造是业复生此故。惟欲令其断恶业故

佛复告彼天帝释言。憍尸迦。汝今应知。若诸比丘比丘尼优婆塞优婆夷。依佛如来正教修行。于佛灭后作富伽罗相行异种法。彼若住于富伽罗相行异法时。或念奢摩他事。不能依于如来正教。自心分别富伽罗相。妄念现前若百若千若过是数遂乐住此富伽罗相中。而即用为奢摩他事。为世间说法。又亦不依如来所说毗婆舍那事。不能分别富伽罗相。亦不衣止毗婆舍那。然彼众生但为一切衣服卧具饮食汤药。往来游止聚落城邑。或有具足五神通者。或四或三乃至不得一二通者。皆毁正行行如是法。彼既如是违背圣教。破毁禁戒。佛诸弟子能说空者。终无复有以谄诳心荷负一切佛菩提事。若有不依如来所说无相法者。则亦不能通达如是无相之法。彼既不达如是法相。便应入于大邪见路。当知彼人着于此处。如是住着。终无有能教化之者。亦无可以遮障之事。彼等住此执于谄幻。若谄诳行。即还得是不现形报。如是等人永于一切佛菩提中。不能显现如来所说四双八辈丈夫大人堕僧宝者。彼人于中永无其分。何以故。以彼丧失如是法行。犹亦受他承事供养。若人于是诸世尊所。读诵受持乃至一四句偈解其义理。彼等如是不可承事。乃至尽寿共一处坐。命终之后生是恶处。以彼恒常修习谄幻。发愿彼处。故彼等于彼修习不舍。而彼人以谄诳心故。生人间时。于如来所说不能通达　亦不具足。惟行恶行。乃至尽寿生如是处。以其往昔作如是业。尽寿生彼大地狱中。憍尸迦。是为诸阿修罗受身因缘。汝应忆持

    大法炬陀罗尼经杂类本业品第三十五

尔时佛复告天帝释言。憍尸迦。诸余所有畜生之类。业行果报者。如彼受身。既受身已复舍心藏。随受何身。造业愿求复受彼身。从何所来得受此身。彼心所作行差别事。我今当说汝应谛思。时天帝释即白佛言。世尊。今正是时惟愿具说。四众闻已依教奉行。佛言。憍尸迦。若欲远离诸如是等畜生身者。于此法中应当依行。若有能于如来所说少分开解。即得断除畜生身中诸苦恼事

尔时佛复告天帝释言。憍尸迦。云何夜叉。言夜叉者。随所受身得夜叉名。云何知也。彼于往昔在余世界造作恶业。受得如是不安乐身。故名夜叉。彼时少分造作恶行生如是心。若彼诸师教诫之时。作如是言。善哉尊者。如是之事我自能为。尊者何须数教导我。彼人佷戾忘失本心。彼时既发是恶心故。得夜叉身不受余报。虽似人身不与人同。以能具足夜叉因缘。受是恶身不住一处。憍尸迦。是为夜叉受身因缘。汝当忆持

尔时天帝释复白放光佛言。世尊。我今更问罗刹因缘。云何得受是罗刹身。复以何义名罗刹也。惟愿为我分别解说。佛告天帝释言。憍尸迦。若出家人若在家人。闻佛世尊所说经教。不能随闻如法修行。惟谄诳心为人说法。作如是言。汝今应当护持此法。而自不能顺教修行。但为名闻利养徒众故发是言。然无实行。复发是言。汝护此法此法可护。虽作是说本心惟求多人识知。多获财利游行聚落往返城邑。见他比丘先处城邑或见后来。告求衣服饮食医药。惧其胜己侵夺名利。睹是事故心生热恼欲求伤害。或时斗诤于彼比丘乃檀越所并生恶心。以恶心故。命终便堕罗刹鬼中。憍尸迦。是为罗刹受身因缘。汝当忆持。憍尸迦。是故若彼出家在家乐法之人。闻是法已为他正说。何以故。于恶世中说如是法。复能行者斯人难得。憍尸迦。于十方世界中。如来应供正遍觉出现甚难。帝释复言。世尊。如来应供正遍觉若不出世。谁当说是受身法耶。佛言。憍尸迦。汝今不应问如是义。何以故。如是之义。诸世间中恒常充满。然于彼时无是问者。何以故。当知尔时多大恐怖。诸佛世尊不出世故。帝释复言。世尊。若诸辟支佛。出于世间作何利益。佛言。憍尸迦。若其诸佛无所说时。彼辟支佛出世间耳。憍尸迦。如转轮王知命将终。集诸大臣遍观众子。无有堪绍圣王位者。彼时众内若有具足圣王相者。不应待问即自陈说。何以故。恐彼时众于此大事有疑惑故。如是憍尸迦。如来应供正遍觉亦复如是。见此世界无复威光。欲知法故。为彼辟支建立功行

尔时天帝释复白放光佛言。世尊。诸阿修罗及陀那婆等。所有名字其义云何。佛告憍尸迦。汝等诸天亦得名为阿修罗也。天名修罗。言修罗者即阿修罗。云何修罗即阿修罗。憍尸迦。诸阿修罗见诸天等于胜宫殿受五欲乐。见此事时常作是念愿令我等得作修罗。作是念已即自思惟。更于何处别有修罗。如我所见我真修罗我是修罗。为是事故复立别名名阿修罗。天帝释言。世尊。阿修罗等实有是事。尔时天帝释复白佛言。世尊。陀那婆。陀那婆者义何谓也。佛言。憍尸迦。是陀那婆立名因缘及受身法。今当解释。若人于佛教法少有违背。是故建立如是名字。帝释复言。世尊。所言违背其义云何。佛言。憍尸迦。有人往昔曾为沙门行不净行。受纳施主衣服卧具饮食汤药。于行施时复教施主多作障碍。或有欲施大众之时诽毁施事。以不随喜布施事故成不善根。是人寿终必定生彼陀那婆中。毁施行故名陀那婆。憍尸迦。是为陀那婆受身因缘。汝当忆持

尔时天帝释复白放光佛言。世尊。所有诸龙及毗舍阇。并余畜生凡受身者。所谓飞鸟若乌若鼠郎。若马若牛若驴。若师子若虎若象若豹若兔。乃至微细受身众生。有何业行得此等形。此告憍尸迦。是诸畜生造作恶业。获如是身多受苦恼。憍尸迦。此三生处更不须思。亦不假见。复何用问。憍尸迦。若有众生或人非人。不信佛法谤毁僧众。设有信心不能清净。以无净心还生浊处。何以故。如彼野干不作师子及师子事。惟除方便慰喻断诤。分别二名得名师子。如是憍尸迦。若有众生不知分别如是诸法。既不生信亦不思求。如是痴人必堕恶趣

    大法炬陀罗尼经说无相品第三十六

尔时放光如来复告天帝释言。憍尸迦。若人分别如是法句。于真如中终不可得。何以故。彼真如中人不可得。天不可得。阿修罗不可得。陀那婆不可得。诸神罗刹亦不可得。乃至一切诸趣皆不可得。如是一切既不可得。宁当得有是谁所说。云何而说何故有说也。何以故。憍尸迦。于中乃至不见。不见者。及余一切生句处所。惟除彼诸如来方便念时于此陀罗尼法门修多罗中方便说耳。若有说者。应当先作如是思惟。彼终不离此十二句。云何十二。谓阿字门及迦字门。是中当须识知己行。帝释言。世尊。我今云何能知己行。佛言。憍尸迦。彼迦字者。当用长声结大法藏所有音句。此为亿数诸菩萨等。于结集中谁有谁无谁成谁坏。其阿字门者。遍入一切文句音中平等开发。所谓不见能见。见已则能显示光明。是中光明。当知即是此陀罗尼修多罗法门中出。帝释复问。是中何者名之为然。佛言。憍尸迦。是中阿字名之为然。迦字出光那字能见。帝释复问。云何能见。佛言。憍尸迦。应以他境界智愿乐故见。若能如是起求乐者。自然入是三句方便得不断绝。如前譬喻及方便说。应当如是信行如来清净不清净根本处所。此根本处。无根无句无有枝叶。故能示现如是言说。云何无根无句能示现说。云何无根无有枝叶。以无处可求根句枝叶故。应如是说。复次憍尸迦。譬如众鸟无神通力。然能飞腾于虚空中。彼鸟在空以自业习。乘风力故便能游行。而亦能知所行游处分齐多少。如是憍尸迦。此三法句。汝等亦当知其限齐。何等句长。何等句短。何等句中。何等须持。云何得知此等和合。是和合句其量宽狭。若是方便但如化者。其间云何得有言说。复何因缘而不可说。若欲破此三种句门。彼若问时云何解释

时天帝释复白放光佛言。世尊。此陀罗尼修多罗法门三种句义。我今云何能以智慧分别解释。惟愿如来方便开示。得令我等分别知也。佛言。憍尸迦。吾已为汝分别解说此三句门。直是汝等闻已不持。还即忘失。而复郑重咨问于我。帝释白言。世尊。如来诚已为我宣说此三句义。然是三种有十二句以为眷属。得是根本方便业藏。而我今者不善受持寻致忘失。世尊。我等咸以不奉圣教。是故莫知如来所说。若使如来更为我说十二句者。我当依教一心奉持。佛言。憍尸迦。汝知如来方便分别解脱句门义不。而汝方便设如是问。我亦为汝悉分别已

    大法炬陀罗尼经劝修行品第三十七

尔时帝释复白佛言。世尊。如佛所说我如是解。实即不离三种言教业藏行法。如来所说阿字等门。我已少分能得解了。而更于中思惟决疑。不及世尊一切明了。佛言。憍尸迦。如来世尊智慧明了。无有断绝亦无疑碍。如来智辩非汝所知。如来所行。若经无量时节劫数。乃得明了。如我先已为汝等说。汝当精进修行此业。六日六夜心念阿字。又于六月当念迦字。复于六年念彼那字。复次憍尸迦。彼菩萨摩诃萨若于六日六月六年。专心念是阿迦那等三字法门。所获功德超胜于彼。亿数劫中行一切施。何以故。憍尸迦。假使菩萨亿数劫中所行布施讵能有几。假复亿劫恭敬供养诸佛如来一切所须。福亦无几。设使亿劫多修业行心不散乱。所得果报斯亦可言。憍尸迦。其有行此三教业藏阿迦那字。经于六日或复六月乃至六年。所有功德无问多少。一切当得成就佛慧。憍尸迦。我今所说三教业藏。若有行者。若受持者。若知见者。悉皆得入如来智地。诸如来智皆从是出。诸佛如来莫不欢喜。以能随顺诸佛所行故。复次憍尸迦。且置斯事。若人六日六月六年。持此三法。又复于前岁数。修行此法心无异念。不作余业不论余事。专修此业受持不舍。思惟义理能自了知。假使亿劫供养承事诸佛世尊。所获果报终不及彼。复次憍尸迦。若菩萨摩诃萨发大精进过彼时数。念是三门摄受诸法。所获果报无量无边非复前比。若人于此不能修行不发心念。当知是等甚大愚痴无有智慧。复次憍尸迦。如是等义云何知耶。譬如电光出时无所从来亦无住处。然为眼见。又如放火风力等持众缘和合火光乃盛。而彼火界终不离风。如是憍尸迦。若欲成就深利智慧。要必当应精勤观察三教藏法。深智乃成。如是深智不离三法。复次憍尸迦。如人用功积集草木。安置小火或吹或扇。须臾之间成大火聚普遍世界。诸火及风因缘和合出此火光。用是心力精勤观察三教藏法出大智光。遍照一切亦复如是。尔时天帝释复白放光佛言。世尊。如来所说此三句义。当于六日六月六年。至心念是阿迦那字。世尊。于六日中当云何念。如是念已见何相貌。佛言。憍尸迦。何名阿字。言阿字者。谓一切言教于此出生所有句偈。或时忘失音义阙少。若心念时。若于板上书写。入此阿字门时。句偈诸法先所忘失皆自忆知。所不知者悉简上现。如是书字皆因手力心不散乱。不住于空而得成字。犹彼大炬。是诸字中阿字最初最上最胜。云何最初。最初称之故名最初。憍尸迦。诸余众生无智慧者。当须咨问久行菩萨。如是一切句义言论。阿字发起是初宫殿。憍尸迦。汝等善持此阿字门

    大法炬陀罗尼经三字门品第三十八

阿难。尔时彼佛众中复有一菩萨摩诃萨。号上名意。从座而起。偏袒右髆右膝着地合掌恭敬。白放光佛言。世尊。如来已说是三字门阿迦那等。言阿字者是人言教。言迦字者即天言教。言那字者即非人非天言教。如是三法如来虽作种种譬喻方便显示。欲令我等少分开解。然此三字法门义趣深远。我实愚闇未能明了。惟愿世尊具分别说。如天言教异人言教。非天非人异二亦尔。以是三义和合。于彼阿迦那字。当令我等善分别知。此为人言。此为天言。此为非人非天言也

阿难。尔时放光如来告彼上名意菩萨摩诃萨言。摩那婆。彼诸菩萨摩诃萨等。终亦不可以世间智能知如是法门义处。摩那婆。若有菩萨摩诃萨但为怜愍诸众生故。求胜一切世间智慧。如是咨问佛世尊时。然后乃知三藏义处。摩那婆。汝今能知如是大众住何处也。上名意言。世尊。我知此众今皆住于须弥山顶。佛更问言。是须弥山复依何处。上名意言。依于大地。复问。彼地依何而住。上名意言。地依水住。复问。此水依何而住。上名意言。水依风住。复问。此风依何而住。上名意言。此风与火共相依住。世尊。如是诸界各相依住。此火与风以多力故住虚空中。住虚空故还归虚空。如是诸界住虚空故。得与诸法共相依持。摩那婆。是中所有人间言教及天言教。乃至非人非天言教等。一切皆能出生此三种行。又亦不离彼方便中。汝应谛知彼法义处。摩那婆。汝向问我天言教者。今此帝释住在我前。汝能问者便自知之。摩那婆。如来若说一切语言及决定义。谁能知也。摩那婆。如来智。异菩萨智。异声闻缘觉智。业亦异。摩那婆。彼天言教。若以人知故难可知。摩那婆。汝今知是天言行不。上名意言。世尊。我知天言行处。所谓神通即天耳智等。世尊。如是法门我等及此亿数菩萨摩诃萨等先已通达。今者惟畏将来世事故请问耳。世尊。如来现在大众云集。有诸众生亲闻如是三种法门尚不能受。何况如来灭后而能知者。世尊。于彼末世所有众生。皆处盲冥大黑闇中无归依处。当复问谁。唯除信解如来教者。能于彼时依如来此修多罗诸法门中得修行也。世尊。以是因缘。我今请问如来世尊。此修多罗决定义处。今者如来应照我心。我于此法无有疑网。不起诽谤乐问世尊。心无厌倦智慧辩才亦无厌足。世尊。我等如是问如来时。有诸菩萨摩诃萨等。所应作者皆即能作。所应辩者皆悉能辩所谓得彼无碍智通。获智辩已。于他一切音声语言皆悉明了。不令彼等或于禅定思惟法门所见境界得已还失。以是义故我问世尊。颇有方便能得如是不失神通。复知一切语言音不佛言摩那婆。有七方便能成就神通。亦知一切语言音声。上名意言。世尊。我今乐闻是七方便不失神通。惟愿解释。佛告上名意言。摩那婆。于意云何。如持咒人具彼十业。以咒力故能行虚空蹈须弥顶。摩那婆。彼实愚人宁有神通。但以咒术能升山顶令身不现。亦以是咒知诸声论。尽解一切众鸟语言。亦通一切虫兽鸣叫。如是等事皆由成就彼咒术故

复次摩那婆。更有一咒名曰隐藏。若有受持满七日已。乃至他人内心智业皆悉能知。摩那婆。此等但是为世间故。方便示现而言知彼言说音声。云何能成一切通也。摩那婆。世间咒术于佛法中不得为善。如来正教无如是等。无智愚人持咒之处。既不显明亦不开许。如来有时亦生随喜。虽或随喜亦不应行。摩那婆。如来世尊既不许此何事须行。上名意言。世尊。世间之人尚不应行。何况世尊诸弟子等。佛言。摩那婆。以是因缘如来应供正遍觉。说如是等惟是损害非利他也

复次摩那婆。诸佛世尊无上菩提境界悬远。要假长时久涉勤苦。方乃自证。非但语言而能得至。若但口言而欲入者。终不得入。何以故。摩那婆。是诸众生无有能行大慈悲行如如来故。摩那婆。诸佛如来住于大慈而常念言。我要当令是诸众生受毕竟乐常生欢喜。摩那婆。是中或有诸众生等。思惟分别如来大智。既思惟已至如来所。如法咨问求所应作。求所应喜求所应乐。如是等义我云何成。如是问时。是中众生或有信乐声闻乘者。或有信乐辟支佛乘者。或有信乐菩萨乘者。故作斯问。然终当证阿耨多罗三藐三菩提。摩那婆。诸佛世尊久已成就圆满大智。能知东方所有无量无边诸世界中五道众生四生所摄。如来悉以无边智慧。观彼众生所有无漏之法。已生未生欲生方便。及以生法皆悉知之。又复观彼对治药法。已生未生欲生方便。及用药法皆亦知之。又复观彼所治有漏烦恼。已灭未灭欲灭方便及以灭法。皆亦知之。摩那婆。如来具有如是智慧。能知东方所有众生无漏漏处。其事既尔。自余南西北方四维上下。十方一切无量无边。诸世界中一切众生。具足如是诸烦恼病。以何方便须何药治。悉用佛眼具足观知。摩那婆。于意云何。诸佛世尊具足如是大慈悲已。得于众生怀嫉妒意舍怜愍不。不也世尊。摩那婆。莫作斯见。何以故。如来智聚异彼二乘智聚异故。摩那婆。一切凡夫亦有智慧。有诸众生。惟求成就如是凡智。摩那婆。世间亦依外道说智。于彼智中莫念如来。汝等勿于执着智中分别如来。如来自有大智慧也。摩那婆。诸佛世尊不说颠倒。而亦不说富伽罗相。除为世间建立是法。何以故。有诸众生行如是处。随顺世间故行其中。诸菩萨等于彼端坐如实思惟。诸佛如来有斯大智。然此大智受者甚难摩那婆。若诸菩萨为欲满彼六波罗蜜行者。常应端坐一心正念。如是法门受持修学。摩那婆。是中更有何等众生。如来世尊应为说法。今是会中无有众生堪能负荷如来说者。惟诸菩萨于修行中精勤求学。具足众事堪受无疑。亦能说于声闻地中一切诸禅解脱三昧。随彼所欲皆即得成。复次摩那婆。譬如世间善巧戏人。于诸博弈樗蒱投壶种种杂戏莫不明晓。是人后时入诸戏会。谋取他人钱财珍宝。与彼戏时欲行诡诈。先示其负多输财宝。或至千万。或尽家财及余资业。悉入他手要令前敌意满心奢。是人然后渐以取胜。所谓分形布势转变任情。出没浮沉皆令不觉。长辔远御倾彼家财。是人如是终致全胜。摩那婆。于意云何。当彼戏时岂以咒术而取胜耶。对曰不也。岂伎艺耶。对曰不也。岂以神药耶。对曰不也。岂以方论耶。对曰不也。岂以经籍耶。对曰不也。世尊。佛言。如是摩那婆。然而是人终制胜者。是人直以心精伎熟手有巧便。久服其事是以全胜。如是摩那婆菩萨专求。其事亦尔。当如彼人专精久习自然得成。后证法时岂有障碍

大法炬陀罗尼经卷第十五大法炬陀罗尼经卷第十六

        隋天竺三藏阇那崛多译

  将护法师品第三十九

  放光佛本事品第四十

  教证法品第四十一

    将护法师品第三十九

阿难。尔时上名意菩萨白放光如来言。世尊。如来说一切诸法少分名字。若人学已得成就者。彼离世间诸波罗蜜。于此法中云何相应。世尊。若无相智知一切法者此一切法无有一相。若法有相可得听受。何者是相。复云何相。以何相故。能知世间出世间相。复云何知方便业藏

时放光佛告上名意菩萨言。摩那婆。以方便智知诸法相。自当得是业藏来处。上名意菩萨复白佛言。世尊。如来虽复略说诸法方便解释一切诸佛方便言教能受持者及能入证能觉知者。然是三种方便业藏。我等从今当勤修学。如如来说我等皆已如是听受如是闻知。世尊。是中复有诸余众生。闻是说已不能了知此方便义。惟愿今者具为是等宣扬如是三种业藏方便言教

阿难。尔时放光如来应供正遍觉。复告上名意菩萨言。摩那婆。于意云何。汝颇知有几所众生能得知此三教业藏。汝复知有几所众生不能知者。时上名意菩萨复白佛言。世尊。颇有众生如如来说三教业藏如实知者。又于所说三言教义能尽持不。佛言。摩那婆。如我向者已先问汝。有几众生能闻是法及能受持。汝今云何更问知此三种言教。我实不见如是众生。时佛复告彼菩萨言。摩那婆。如来说此三言教时。汝等能解能知。复能为彼若人非人如是等类开解演说不。惟有如来能知三种方便言教。或时为他具解其义。或时为他少分开发。摩那婆。我观如是无量无边诸世界中。终不见有如是众生初未成就阿耨多罗三藐三菩提而能得说三教藏者。惟除如来应供正遍觉乃能说耳。摩那婆。如来说已诸余众生或时少解。然终不称如来所说。如是而解此等三种方便业藏。于如来前不能解说。亦不能知初阿字门。亦不能入三言教藏。设以种种思惟方便。亦不得入。何敢言知。是故我说惟除如来独能清净如是业道。上名意复言。世尊。如是业道当云何净。佛言。摩那婆。今为此问可谓非时。汝知不净事宜然也。摩那婆。我已三告不许于汝。云何复问如来。复能如是教我知此三言教藏。诸余众生不能知也。摩那婆。如是三种方便教藏阿迦那等三字。所有句义汝但能说。云何得知此诸句义。摩那婆。然亦有是一种方便。若诸众生清净持戒。则能知此三言教藏为他演说。上名意言。世尊。是何方便而能得知。摩那婆。无余方便惟有如来德力加持。如是众生乃能知耳。上名意言。世尊。如来若当入涅槃者。从谁复闻如是业藏。谁更当能为他解释。佛言。摩那婆。谁于我前亲闻受者。彼于未来凡所生处净居诸天躬往教知。或余世界诸佛威神来加彼人。如先所闻终不忘舍。此三教藏如鸟现前能作光明摩那婆。汝于尔时当大欣悦起随喜心。此诸众生能为他说如是言教。斯皆是此如来神力所加持也。汝今当知。若能如是对如来前问是义者非不劣人。何以故。终无复有愚劣众生能为他说。如来终亦不为破戒一恶众生说是义门。何况乃于无量无边诸世界中破戒不净恶众生中而当宣说如是义处。必无是事

复次摩那婆。是中实有无量妙义无量妙言。若为如是愚痴众生轻即说者。更令造业。非为光显是陀罗尼文句义味。摩那婆。此陀罗尼。惟是诸佛如来能作此等诸法光明最胜上智具足诸法所应演说清净之处。皆悉依此陀罗尼经。而当为彼乐闻者说。彼乐闻者。当应诣彼善丈夫所至心听受。如如来前听闻正法。何以故。是善丈夫能说如是修多罗者。皆是如来威神力故。是故乐闻法者。应作此心乐闻于法。摩那婆。当尔之时。慎莫令有恼乱法师。若彼法师无娆害者。当为世间兴大利益。摩那婆。此言教藏非少智众生所行境界。亦非供养少佛而能得闻。乃于无量无边诸世尊所修行供养。方始得闻。方乃得学。然后能知此三教藏为他解说

摩那婆。于意云何。彼诸众生。若无法师自力能得如是法不。而诸众生不得法者。以无法师故不得法。设有法师其受法人若不先请则不得说。是故要须先请法师。以己身力供给供养。然后得说。若受法人为弘法故劝请法师。是人尔时应当躬往诣法师所将养卫护。若受法人在法师所。则恶行之人谄媚诽毁。不信法义不喜法师。求过短者不能得便。若听法人欲乐堪受。发大勇猛具足精进。随时能问法师所说方便言教。时所闻法则无阙少。若无问者。尔时法师不能具宣诸佛法门。终不弘显。亦无众生知有佛法。不知如是三藏法故。彼诸无智生盲众生。皆堕无明大黑闇处。以不能知诸法门故。无有智者无有行者。当知世间尽皆晦冥。摩那婆。诸众生等皆由嫉妒我心垢蔽。是以不能诣听法所。设复往诣亦不闻法。以不闻故不知善恶业行之事。是所应作。是不应作。当知尔时世间多有如是众生

    大法炬陀罗尼经放光佛本事品第四十

尔时放光如来告上名意菩萨摩诃萨言。摩那婆。我念往昔初有一劫。名曰难伏。复第二劫。名曰除乐。过是劫已复有一劫。如是三劫空无有佛。于彼劫内一切众生凡所生处。乃至不曾闻一法音。况复得有如法行者。若能修行无有是处。彼诸众生生无法世。专造恶行。不孝父母不事师长。不敬沙门及婆罗门。远离持戒依止恶法。常乐放逸堕没闇冥。不识是非不知善恶。不别尊卑不怀恩养。乃至不知何者是父何者为母。云何兄弟及以姊妹。如是等法以不知故。各各皆入愚痴黑闇。失八善根及乐行法。堕于地狱深远苦中。终不觉知何者是佛。何者是法。何者是僧。亦复不识一切善根。如是劫时。有一菩萨。名曰香上。示现生在婆罗门家。其生未几父母并终。如是菩萨身渐长大。成就诸根具精进力。善根纯熟舍家出家。既出家已苦行精勤。依一林树四十年中。食果饮水更无余食。其所食果在树虽熟终不先取。要因鸲鹆鹦鹉猿猴诸禽兽等啄食之余。虽无虫食有时熟已。风吹自落然后乃取。其食时节。要经七日然始一食。七日之内终无二食。如是菩萨食时虽至。地无余果便尔空过亦无所食。四十二年或食不食。长夜精苦修习禅定。以修定故获五神通。然是菩萨经四十七年。因神通力即以天眼过于人眼。观视世界所有众生。不持禁戒全无福德。专造恶业嫉妒毁谤。不事父母不敬沙门。长夜炽然增长众恶。更相恐害甚于怨仇。尔时菩萨见如是等恶众生已生大忧悲。如是叹曰。呜呼哀哉。呜呼哀哉。此等众生极成大失。宁能于此宽大刹中。无一众生有片善根。况具足者。复如是念。我于今日应以天眼观此三千大千世界求一众生具足善根。我若见者应大欢喜。何以故。我于彼所得斯大利。若不知处即宜因此。更相教告生长善根。时彼菩萨如是念已。即于林中宴坐入定思惟观察。见其南方过二十世界。有一佛土名曰善光。彼土有佛号曰宝幢如来应供正遍觉。摩那婆。彼佛何故名曰宝幢。以其生时即于顶上放大光明。大光出时其世界中。无一众生能知彼光从佛顶出。亦复不能分别彼光相貌形色。为青为黄为赤为白为黑为紫为颇梨色。诸余色相乃至一相皆不能知。彼光出已其佛刹土咸成宝色。时诸众生见其刹土如是庄严。各作是念。此必当是菩萨出世建立宝幢。故使世界变为宝耳。摩那婆。以是因缘彼佛如来名为宝幢。摩那婆。尔时宝幢如来从顶出光。直来临照香上菩萨在顶而住。时彼菩萨于禅定内见佛光明住在其顶生希有心。发如是念。我今宜应舍此三昧。如是念已即从定起。观彼光明所从来处。见从南方善光世界宝幢世尊顶出光已直指自身。既不沦没亦无障碍。而复见彼宝幢世尊以九十二那由他声闻大众前后围绕。复作是念。我于今日可诣彼佛世尊足下恭敬礼拜佛及僧众。香上菩萨生是心时。宝幢如来还摄光明。光明没已菩萨尔时如常宴坐无所见知。深自咎责。我今宁可长失斯利。时彼菩萨复作是念。我今还应入是三昧。如是念已即复入定。既入定已光明复来住菩萨顶。还见彼佛无量大众左右围绕。时彼菩萨复作是念。我今应诣彼佛世尊。如是念时光明复没。其光没已菩萨复念。我今自应还入彼定。既入定已何须更出。乃至不应到彼佛所。摩那婆。时彼如来作如是念。今此菩萨有大勇猛具足精进。我亦不应令是菩萨放舍斯愿不成大利。或来我前或弃身命。慎勿令彼舍精进心。莫使彼身于是法门而作损减。我今应当令其安住如是正法教令觉知。使是菩萨一切法中咸得开解满其本愿。摩那婆。时彼如来如是念已于彼界没。忽来至此菩萨前住。摩那婆。尔时菩萨忽然睹见宝幢如来应供正遍觉。身相庄严三十二种。殊特微妙状若金山生大希有重尊敬心。于彼佛所犹如父想。而彼菩萨心生如是尊敬事已。起爱敬心不自胜任。惭愧悲泣前诣佛所。双膝长跪顶礼佛足。右绕三匝退住一面。如是菩萨惭愧悲泣礼敬佛时。彼佛即以手摩其顶。然此菩萨被摩顶已。寻自念言。过去诸佛初未闻见行是悲愿。而欲于彼生死空野无佛劫中。为大利益济度如是。不识恩养非法众生。不信三宝。不敬沙门及婆罗门。不孝父母不友兄弟不知尊卑。诸如是等失心众生。堕空劫中专行恶法。我于今时须作法因不惮勤苦光扬教化。咸令具足发斯誓愿。摩那婆。时彼如来知此菩萨内怀如是大誓精进。即便为说三种业藏。既闻说已。曾于过去诸如来所闻此三种教藏法门皆现在前。是菩萨从宝幢佛闻此三种言教藏故。遂于佛前发大誓愿。我必于此大空劫中。如世尊教施作佛事。时彼如来知是菩萨具足如是牢固誓愿。即便慰谕并诫之曰。摩那婆。如汝心愿慎莫放舍。汝应悲愍诸恶众生。汝当勤学诸佛所作。终不得舍三种方便。汝恒念此三藏法门。摩那婆。汝若有缘生乱心者。惟当正念诸佛世尊。汝于尔时但作是事。摩那婆。时宝幢如来如是教诫彼菩萨已。以大神通还本世界

复次摩那婆。尔时香上菩萨摩诃萨。从宝幢佛闻三教已。常转常念常现在前。我于今者作何方便。为诸众生宣扬解说。咸令彼等知佛现在。菩萨自念。惟有神通大事可办。即以神通下至第七风聚之处。发大声言。汝等众生如是破坏。云何而得不自觉知。摩那婆。尔时菩萨所出音声。遍满三千大千世界。一切众生闻是声已悉舍诸恶　昼夜端身正念而住。尔时菩萨见诸众生悉起正念。复更思惟。云何而得出一音声遍诸世界。菩萨尔时即作是念。此诸众生最极恶行。我今应当如法教示。摩那婆。时彼菩萨次第教示一切众生。皆令安住于正法中。过七年已。彼诸众生得住法行种诸善根。然是菩萨皆能令此一切众生行种种行得种种法。摩那婆。以是因缘汝应当知。彼时众生于诸法中无有缺减。然皆由彼宝幢如来。过二十佛刹。见有众生堪为法器。又此香上菩萨能有如是勇猛精进。大誓庄严故为敷演三教法藏。摩那婆。又彼如来舍置于彼九十二亿那由他众自来临。教香上菩萨为成就故。摩那婆。汝今不应妄生忆想。谓彼香上为别异人。当知尔时香上菩萨即吾身是。摩那婆。我念无量无边世界种种名字。彼世界中所有众生。彼诸众生所有心念。于一刹那间我悉能知。是诸众生所念法意及所住处亿百千种。于一念中我悉知之。若使世间诸佛国土。随有众生善根成熟堪受三种言教业藏。我当往彼示现成佛。专为宣说三教藏门。摩那婆。假使无量无边诸世界中无有佛处。但有众生堪能受持三教藏者。我即于彼现为佛身。教化开示是诸众生。何以故。不欲令彼善根众生丧失如是智慧处故。摩那婆我常如是周遍观察。若见众生毛发善根。即往教化。何况众生躬在我前。归依于我伏我为师。而不摄受不为宣说。乃更秘藏无有是处。复次摩那婆。我今为汝更为譬喻。以譬喻故智人速解。摩那婆。如莲花池其水盈满莲花开敷现于水上。日光没后冷露降时。是众花叶自然相合。夜分既尽。日光将现而彼诸花复还开敷。当知是花应须二事。何等为二。一者池水常盈不令干竭。二者节量其水不令花没。如是摩那婆。如来亦尔。为诸菩萨摩诃萨等远离怖处。于二事中应深加护。何等为二。所谓断常。若诸菩萨于是二见无执著者。心智行处不假多功自然能满。若能极满心智行处。即得入彼三藏智门。摩那婆。今者如来已为汝等方便解说三言教藏。而汝尚未舍离重担。更问如来此三言教业藏因缘

    大法炬陀罗尼经教证法品第四十一

阿难。尔时上名意菩萨复白放光如来言。世尊。如来曾说菩萨求法不舍重担。有所不知还问世尊。以是因缘。我今不舍精进重担数请世尊。世尊虽欲舍置于我。然我仍愿咨问世尊。譬如婆罗门大众会时。卒然有一异婆罗门。寡见少闻不被呼请。而辄自来求最上座。众人咨问莫知所答。经于七日而不得食。世尊。然婆罗门法。寡于见闻问不能答。假令七日不得一食。而尚不免为他驱摈。其会众中无哀怜者。世尊。我等如是数被如来诸所说中。不为尽解如被驱摈。今虽被弃不蒙尽言。然而我等诚愿殷勤犹自不舍。求法重担咨问世尊。何以故。世尊。无智愚人现虽多恶。然其久后亦当作佛。若当作佛要须咨问。若不咨问则闇于法门。若闇于法门则不得佛慧。亦复不得力无畏等。乃至不得佛陀罗尼方便言说。乃至不得道成号佛。若不请问佛世尊者。云何得成当来佛事。世尊。我于今日虽被驱遣在法门外。然我要当请问世尊如是三种言教藏处。阿难。尔时放光如来闻是菩萨如是问已。作是思惟。此大菩萨精进勇猛。内具信心智慧深利。今我不欲为其解释诚弃舍之。然是菩萨终无恐怖。亦不休息惟求咨问。我于今者应为说此阿等法门。譬喻解释令渐学此三言教义。因是字门以入宫殿。亦此亿数诸菩萨等。思惟分别此法门故。当自证知诸波罗蜜方便行处。是波罗蜜所有义理。从此方便言教门中当应自见。彼诸菩萨如是问时。思惟不乱心盛分别。不惮勤劳而得问辩。即于尔时生大欢喜。生欢喜已渐得入此三教藏门。阿难。放光如来正思惟时。诸菩萨众承佛力故知如来心

阿难。尔时诸菩萨摩诃萨众发如是心。我等今者诚可思惟此三句义。何者是此三教业藏。所谓即此阿迦那等诸字门耳。言阿字者云何。最初方便开导。言迦字者云何。中间我应入知。言那字者云何。复能最后普证。我于今者从阿字门思惟分别忆念受持。更不咨问如来是义。亦知如来方便教示。诸菩萨众作是念已。各于众中端然立住。于一时间思惟观察阿字法门方便义处。于其中间不念余事。时诸菩萨如是思惟。满足七日即得证知彼阿字门宫殿义处。云何证知。言证知者。如如来说。犹如取板方便执持。不破不坏善加刮削。平治令净。量度长短。然后色涂曝晒令干。干已指摩。摩已持笔。书置板上方得成字。摩那婆。于意云何彼板如是善治理讫。当于尔时。板中已有色相可见名字可说耶。诸菩萨言。不也世尊。佛言。如是如是。摩那婆。是时无有色相可取名字可说。惟有言说如是我闻等修多罗文句次第。摩那婆。汝等听我方便解说此譬喻门。还如是持。可不正以治理彼板令无尘垢。或以色涂。即于书时无复有物。于文字句能为障碍耶。如是如是。摩那婆。是故我说四大身中得入宫殿。犹如彼板。摩那婆。入宫殿者云何而入。摩那婆。然此诸界有二种事。方便教授。故言宫殿。何第名为二种事也。摩那婆。犹如彼板精好治理。即是如所闻已分别思惟。云是我身而得安住。又如彼板善治理故。不用多功而得书字。彼人见已心生欢喜。如是如是。摩那婆。一心正念除诸烦恼。思惟所闻普知所作。正住清净亦复如是。摩那婆。又如彼板善治理已得好笔墨思惟方便点画分明文字章句皆悉成满。摩那婆。若令彼板不善治理笔墨不精。彼之所书文字章句。不甚分明不可辩了。如是如是。摩那婆。若人心不清净烦恼秽浊意业不善。则于所说不能照明。如板笔不精文字不显。摩那婆。汝等应当如是解说彼阿字门渐入宫殿。如彼板喻应当善持。若不解了。即应更往咨问如来。尔时诸菩萨言。世尊。以是因缘。我等皆应更善思惟此方便门。世尊。我等但知思惟一边不知一边。今当奉教更审精思精思。若得知者便为大善。如不知者还请世尊。尔时放光如来复告诸菩萨言。摩那婆。以是因缘。我今于此须弥山顶。不尽解释如是义处。须后还下至大地时。然后可得尽说是义。怜愍一切诸世间故。诸菩萨言。世尊。假使如来住于亿劫。我终不舍是精进心。要须咨问此三句义。佛复告彼诸菩萨言。摩那婆。汝等莫舍大慈悲心亦勿生念。今日如来遗弃我等。何以故。如来口言无有虚妄。如来口业终不虚发。所以者何。诸佛世尊口业所出。无不皆令一切安乐。摩那婆。诸佛如来具足慈悲。但为怜愍诸众生故。凡有所作乃至一切举动语言。无不皆为一切众生甘露良药。摩那婆。如来世尊知时为说。何以故。摩那婆。是诸凡夫于如来所无有定业。假使后时得少微缘还起乱心。是故汝等于是法中莫生疲懈

大法炬陀罗尼经卷第十六大法炬陀罗尼经卷第十七

        隋天竺三藏阇那崛多译

  说无住品第四十二

  说听功德品第四十三

  诸菩萨证相品第四十四

    说无住品第四十二

阿难。时诸菩萨摩诃萨众于放光如来前。陈白己心所念六事向如来说。尔时彼佛知诸菩萨心有所念。即复告言。摩那婆。汝等意念所入境界宽大无量。汝于是中莫生厌倦。摩那婆。如彼大地所依住者。求其边际终不可得。诸菩萨言。世尊。如是等句说何义理而如来说。所有依彼大地住者无有边际。世尊此说。谓何等法住于大地。又世尊先说一切诸法无有住处。我于是中欲问如来此微密义。如来今乃说彼诸法一切皆住。或言无住是义云何

阿难。时放光如来复告诸菩萨摩诃萨言。摩那婆。诸众生等凡有如是八种住处。一切众生住此八处转诸行轮无有穷已。何等为八。一者断常。所谓着我。不舍我等诸事业故。摩那婆。是为第一世间众生之所住处。二者眷属。所谓父母兄弟姊妹妻妾男女。如是乃至宗族亲戚等。摩那婆。是为第二世间众生之所住处。三者生处。所谓三界五道所生之处。直就人中自有三品。上者王公尊贵。中者豪族富胜。下者贫穷下贱。余亦如是生家因缘具足我想故。摩那婆。是为第三世间众生之所住处。四者资财。所谓奴婢作使。象马驼骡牛羊猪狗。仓库谷米绫罗绵罽。金银琉璃摩尼真珠。乃至世间种种众宝。如是一切贪爱保着故。摩那婆。是为第四世间众生之所住处。五者容貌。所谓身体端正色泽光花。气力雄猛威仪具足。诸如是等为我财故。摩那婆。是为第五世间众生之所住处。六者种类。所谓四族。即彼刹利婆罗门毗舍首陀等。咸有种习气类风俗。各以为能我心成就故。摩那婆。是为第六世间众生之所住处。七者作业所谓习礼修仁。力农勤圃工巧众技商贾往来。诸如是等世间作业。久习精便增长我慢故。摩那婆。是为第七世间众生之所住处。八者尊重。所谓守护。即是天龙夜叉阿修罗乾闼婆迦楼罗紧那罗摩睺罗伽罗刹毗舍阇鸠槃茶薜荔多。山神树神地水火风乃至种种诸鬼神等。皆来承事礼拜防护。此亦世间凡夫事业摩那婆。是为第八世间众生之所住处。摩那婆。当如是知。此八种事一切世间诸众生等皆具足住。摩那婆。何因缘故名为住处。当知彼等皆依无明我慢结使而生住着。故言住也。复次摩那婆。彼诸众生长夜熏修增长如是无明我慢诸结使故。彼既熏习增长是事已。终不舍离颠倒妄心。以心倒故。更于是中思惟分别作定实想。云何实想。于受想时即生实想。然复于此四大之中着如实相。而实不知真实之处。而复于中作大我想。作众生想。亦作常想。生常想已即住此想。彼以痴故堕于无明极深闇处。而不自觉。我等今日常没恶胎不能自出。摩那婆。若诸智人于生灭中无如是想。何以故。如是智人已灭我想故。是故智者常应勤作如是思惟。是中无有生灭及生灭者。但是世间愚痴人等。不舍如是颠倒事故。缚着迷惑终不觉知。一切诸法本性空寂。凡夫于中妄生我想。以我想故。彼因具足初颠倒法。而复于是受想聚中。不正观察不善思惟。不知是身无常臭秽。更于其中生清净想。以是因缘。彼复具足第二颠倒。以先成就常我想故。即生净想。起净想已。复于苦中而生乐想。以是因缘。复当具足第三颠倒。以于诸苦根本之中生乐想故。何谓苦本。云何生乐。摩那婆。所谓名色初生是苦根本。名色具故。即为父母兄弟姊妹宗亲眷属之所围绕。复为妻妾男女恩爱之所缠缚。复为朋友侪类诸知识等之所牵连。复为良家大姓形容色貌等之所乱惑。复为奴婢仆使供侍左右等之所烦扰。复为象马驼骡牛羊猪狗。谷米仓库生熟厨宰。金银摩尼种种财宝之所妨碍。或复后时果报离散。于如是等大苦聚中。爱着我心而生乐想。然彼终无暂时生念。我今住是大险难中。我常为彼生老病死之所摧辱。我今被坏被破被灭。而我现前所有众具竞来围绕。尽是我贼能劫害我。彼诸痴人应作是念。此所围绕甚于虎豹豺狼野干。鸺鹠鸱枭乌鹊异鸟。及诸怪类为我眷属。我今住此大恐怖处。常溺如是众苦轮中。以我愚痴反生乐想。摩那婆。譬如世间蜜涂利剑愚人贪味舌受其殃。如是摩那婆。凡夫亦尔。以愚痴故。于彼大苦无常法中获得是身。生常乐想。是故住彼四颠倒中。住颠倒已。于不实中生于实想。而不能知昔施因缘今日得报为众苦本。摩那婆。此是众生世间住处。彼诸众生皆悉住着此破坏中灭九种分。摩那婆。一切凡夫皆悉共有如是住处。然此住处非真住处。是诸凡夫但以不正思惟邪想相续颠倒住。此非真住处。摩那婆。汝若复问不住法者。云何解释。摩那婆。不住法者即一切法。无住处故

复次摩那婆。于意云何。彼迦罗逻时。所有诸大有住处耶。不也。彼成就业有住处耶。不也。彼名色时有住处耶。不也。初入胎时有从来处耶。不也。彼迦罗逻诸大所有支节名色。如是一切有从来处而受胎耶。不也。彼那婆。世间所有一切四大有住处耶。不也。彼五受荫成就诸根有住处耶。不也。摩那婆。如是乃至往昔所有一切布施。因彼受此和合业果皆有住耶。不也世尊。佛言。如是如是。摩那婆。彼一切住即是非住。但是思想移来次第相续。故有生耳。若有人问。当云何答此但名字成就。集聚诸物不是造作。于彼无常破坏事中。不能观察正思惟故。何故不观。以依颠倒。造诸业故。云何不得正思惟者。不说诸有皆因缘生不依住故。若正思惟一切皆是无住住也。如是观者名为正观。若能如是顺正见时。于所生色身。即自能知来处去处。于所住二着法中得解脱时。次第舍离而心不乱。心不乱已更复得具大欢喜心。得喜心已如前次第分别文字得文字智。名入阿字宫殿法门。如是次第皆当觉知。摩那婆。彼于入时无有烦恼。能成就者观本不生。然后得入是宫殿处。摩那婆。以能如是正思惟。故入彼宫殿。尔时方得明了证知其心本来迷没之处。既得证知心乱处故。尔时便得真见纯直。既得纯直见心量故即得光明。得光明故于诸因缘无有住想。无住想故即得诸法无住真处

    大法炬陀罗尼经说听功德品第四十三

复次摩那婆。是诸法师不应住彼一切法也。应作不住一切法想。应如是入。如是入已。则当觉知无量名字所说诸法。彼名字法应当自然而得增长。如是法师住几种法几种名字。当能观察诸法次第。乃至文句种种次第。然彼法师还应如是护持是法念常现前。住是法中不失不忘句义次第。以不乱心住句义中。虽住其中住无住处。摩那婆。譬如妙巧织师善用丝缕。于织作时或失其缕。是人但以善巧方便。次第寻求不用多功。众缕百头一时俱得。如是摩那婆。若诸法师当说法时。或失法门章句次第。法师尔时应当念是入宫殿门。何以故。摩那婆。若彼法师登即忆此宫殿法门。所忘句义不明了者。无有是处。摩那婆。又如善磨清净明镜随所现像。若一若二若五若十乃至众多。皆悉明了。摩那婆。此宫殿门亦复如是。法门章句不可但以一相二相三五十相。若百若千或复亿数乃至无量。诸相名字而可得也。何以故。是中所可宣说。但为凡夫分别诸法。斯皆安住如实相中。欲令知此诸法生处灭处。既得观知生灭处已。尔乃得知虚空少分。终无有人能遍知空。而诸凡夫以我想故。于法师所及法门中生少分想。然而此想不知是义。何以故。是阿字门宫殿处所能有如是无量光明。照曜开显方便宣说。法师既得如是无量光明法门。其所说法或经一劫。或减一劫乃至尽其寿命。如是成就具足说是法门终不能尽

复次摩那婆。是中五字义次第说。应当受持。若于如是方便言说得证知者。彼三言教次第得说。摩那婆。云何持此五字法门。或说初一。五字法门或时尽说。阿难。尔时彼诸菩萨复白放光如来应供正遍觉言。世尊。云何说一。佛言。摩那婆。所言一者。即是先说初五字法。能令一一文句相续。其阿字者。初不乱心相续次第和合。啰字法门相会。其迦字门行行别观相续不断。遮字法门种种行中。应知摩那婆。犹如四方各有一人。是四种人欲观须弥。并观四海及以四洲。如是四洲绕须弥山。自须弥外无第五洲。应当知此边际境界。作如是想。彼中多有众生住处。摩那婆。当知是说通数须弥以为五洲。其间所有皆是大海。应如是观。何以故。若摄住处。彼之五洲如是次第。当知如是五字法门。其事亦尔。月于其间增减往来。当知此即五字门义。其阿字者无所偏着。犹如山王四面周匝。有彼四洲四海围绕。其间所有日月光轮及诸星宿等一切皆是无所依着。运绕须弥为众生用。以是因缘诸众生等作如是想。此昼此夜此是昼夜。摩那婆。今者世间有如是法。日月星宿绕须弥山轮回而行。以日月故。言是昼夜半月一月半年一年。以有如是次第故作如是觉知。觉已安置世间事相。亦即参会诸佛语言法行不合。若不能知。应请法师问其可不。以不问故毁谤正法无有信根。以不信故诸佛世尊徒出世耳。摩那婆。自从昔来无量百千诸众生等在于众中。不能信受如是经法。于是法中乃至不能请问一字一句一偈。心不清净惟有疑惑。毁谤法师及如是法。以是因缘堕于恶道。我今为汝说彼痴人。以毁谤故堕于地狱畜生饿鬼。备受众苦轮转往来无有边际。摩那婆。我今语汝。此大众中。若有如是不信心者。速须放弃不得停留。何以故。摩那婆。于佛法中无如是事。诸如来法无量宽大不可思议。摩那婆。若如来住世经无量亿那由他劫者。能为众生说种种法义。何以故。摩那婆。诸佛如来见有受持是正法者。必欲令其不颠倒故

复次摩那婆。我今略说一切菩萨摩诃萨利益法者。于此法中一切世间无有诤事。何以故。摩那婆。诸众生等长夜忆念富伽罗想。思惟分别渐当宽大而作常想常著有想。于三界中心生颠倒。住颠倒故不知观此诸行无常。是中我心颠倒迷惑不能如实观于无常。而作常想即成常见。住是见已。熏修种种烦恼众结增长嫉妒。嫉妒盛时即生断见。住着如是常断见故。入诸见林熏习不已。坠堕空旷大黑闇中。恶见成故即此生中于诸如来应供正遍觉所无有信心。何由能有敬心听法及知法师说法处所。乃至闻说起随喜心。摩那婆。汝应当知是中平等无有二也。若诸法师讲宣法时。有人听受如是法门。彼说法师及闻受者。二人获福等无差异。但当教彼如法住也。摩那婆。如来说法有无量种。而愚痴人等不知思惟如来所说法门句义随诸众生根宜而说。如是法义随闻信受长获大利。摩那婆。如来于法终无秘藏。如众生界无有藏处。如来如是为诸众生降注法雨无有断绝。摩那婆。如来若知惟说一句众生则解。终不重说。摩那婆。如来既知是诸众生心无藏处。是故如来常注如是不藏法雨。摩那婆。如来若不为诸众生常注法雨。尔时世间应大忧怖。何以故。诸众生等丧失法故。摩那婆。如来若知亿百千数诸大众中有一众生于功德门一法句义少证知者。如来为彼一众生故。住世宣说过恒沙劫。何以故。摩那婆。能受如是法器众生世间难值故。摩那婆。汝今不应起惊怪心。若诸如来说一法句而众生等不能解者。假使闻说诸余法门亦不能解。何以故。摩那婆。以其久于烦恼生死流转之中造作如是无量无边诸不善行。当知悉由放逸根故。摩那婆。汝于是中莫生变退。若诸众生闻说斯法能受行者。当知是等久集信根及大智业力。摩那婆。是故汝今应当学彼过去丈夫名曰善贤

复次摩那婆。汝等应观阿迦那等三字法门。云何观此三字门也。何因缘故。彼阿字门为十四句。中间分齐。摩那婆。是三言教方便生处。以阿字门方得入故。何因缘故。彼迦字门以二十一字为境。而得说三言教故。乃至彼那字门于七句中而为境界。通达业藏尽摄取故。摩那婆。彼章所有四十二字义句门者。此即名为世间心中出入息事。是中丈夫四十二息。从一一息依数取之。智者应当分别解释。何故言阿。云何名息。摩那婆。若诸众生息往来时彼众生等寿命得住。往而不还是名息灭。当知尔时则为命尽。摩那婆。彼既灭尽复何应观。以息灭故得知如是诸众生命。摩那婆。息若灭时云何应观。息若存时复何应观。摩那婆。汝等当观彼阿字句心为根本无有文字。初方便故应如是观。汝应知彼心业和合及与气息出入往来。始从阿字乃至叉字。摩那婆。云何叉字为尽句数。此虚空数胜出入息若有观者当应善观不得增减。于中若能知叉字相不断不乱。至于第十出入息中亦当不断。若如是数至第十息相续不断次第不乱。当知尔时则得住也。既得住已。即观诸法生灭破坏。尔时既灭出入息故即生安想。得安想故。复得无量身心欢喜。既住欢喜复得乐想。不离功德及以方便。即得入彼阿字宫殿。入宫殿已还得如是随顺之法任心所行。摩那婆。于是法中既无思想。云何名识。复于何时心住一处。即于尔时思惟彼心。非灭非非灭。何以故。摩那婆。彼人尔时心想若灭。谁复能入彼虚空者。但彼心想既住一处。所有法门自然现前。一切文义无隐藏者。意欲多说随意则能。摩那婆。复于何时出入息住。云何众生作如是想。此人存活此人退堕。此人始生此人终死摩那婆。出入息者即是风气。于何时中知彼风住。复于何时知彼风灭。摩那婆。所言风者即是摄在出入息中。此但是我方便言说。云何名为方便说也。譬如一切出入息灭则名为死。如是摩那婆。说法息灭。当知即是正法灭也。法不转故说言法灭。众生惟见此诸法灭言正法灭。然是正法实无灭也。摩那婆。汝等不应忆想分别谓正法灭。汝等于此正法之中。莫生疑惑当如是知

复次摩那婆。于意云何。后身菩萨坐于道场将成阿耨多罗三藐三菩提时。如是菩萨假师教不。不也世尊。菩萨尔时无有人教。自然得成阿耨多罗三藐三菩提。摩那婆。应如是知。菩萨尔时无有师教自然证知。何以故。尔时将为一切世间作自然师。谁复当堪为彼师者。是故汝等当如是知。又复由证第三明已。尔乃得名阿耨多罗三藐三佛陀。于一切众生大众之中最胜最上。于说法时若有沙门婆罗门。若人若天若魔若梵。一切来问是般若波罗蜜无能胜者。于诸法门无有障碍。若说一句经恒沙劫终无穷尽。以是义故称言如来。又复摩那婆。无有等故名为如来。一切世间难可得知。云何而言此是如来。夫如来者既不可以眼根知故。云何可见。摩那婆。当知此乃一切诸法虚空处也

    大法炬陀罗尼经诸菩萨证相品第四十四

阿难。尔时放光如来为诸菩萨摩诃萨众。说是虚空宫殿门。时有四那由他众生。于诸漏法中心得解脱。时彼亿数诸菩萨众。皆得入是大宫殿三昧。阿难。彼诸菩萨摩诃萨众。以皆入是三昧力故。令彼佛土一切无有山陵堆阜石沙瓦砾荆棘恶草及诸坑阱。地平如掌。阿难。尔时放光如来应供正遍觉告天帝释言。憍尸迦。汝宜观此亿数菩萨摩诃萨众。皆得入是大宫殿三昧生欢喜心。以是菩萨三昧力故。令此佛刹一切成就。犹如三十三天宫殿。阿难。彼放光佛住世久近。及佛刹庄严亦复如是。阿难。尔时天帝释白放光如来应供正遍觉言。希有世尊为独由此诸菩萨摩诃萨等大精进力及其三昧威神力故。令此佛土一切成就如是庄严。为由世尊道德威神加持力故。致得如是。阿难。尔时放光如来告天帝释言。憍尸迦。汝意云何。此三十三天及其眷属微妙庄严。各处己宫自在受乐。此时为但天王威力能令若是。为彼诸天往业因缘今受斯报。阿难。时天帝释答彼佛言。世尊。我已知也。我已知也。阿难。尔时放光如来欲具宣此诸菩萨等往昔因缘故。复告天帝释言。憍尸迦。我忆过去无量世时有一大劫名善行路。彼劫有佛号曰山上如来应供正遍觉。出于世间。其佛寿命于彼劫数四分之一。过是已后入般涅槃。佛灭度已。有一菩萨出生其刹。名曰明相。成就诸根身渐长大。闻山上如来入涅槃。后于此三千大千世界一切住处。皆悉兴起舍利宝塔。为是事故躬自遍行阎浮提中。尽于海际。从阎浮提次欲往诣第二洲处。多诸海难无由得过。即复停住如是思惟。我今发趣求大利益。方将遍观大千国土。甫此洲间少许留难尚不能度。况余天下无量洲渚及大铁围所有巨难云何可过。且亦无有世间众生轻微身力。率尔即能从此至彼。亦无有能从彼来者。今日如是自余洲渚如来宝塔。云何可得往彼供养。复作是念。而我今者惟以神通。移此洲中懈惰众生安置余洲。观诸宝塔随有何供。所在遍奉无令有乏。又此三千大千世界所有如来舍利宝塔。以我三昧神通力故。皆成琉璃众宝庄严。令此世界皆悉平正。无诸瓦石荆棘毒刺。乃至无有如芥子许沙砾瓦石。亦无毛发沟坎坑堑。若诸众生居此土者。一切所有功德果报庄严乐事。皆悉如彼忉利天宫。又复愿令诸宝塔中。咸有五种天妙音声。娱乐供养无有断绝。如是乃至三千大千世界所有舍利宝塔。彼诸供具亦令常有五种音乐无断绝时。又愿此世界遍佛刹土众宝所成亦常雨天曼陀罗花。憍尸迦。时彼菩萨如是念已。于彼洲间即便入于火住三昧。入三昧已。彼界所有悉如心愿一切成就。憍尸迦。彼佛刹中诸菩萨等。咸睹如是不可思议世间希有殊特之事。彼佛刹中乃至所有百亿日月百亿须弥山百亿四大海百亿四大洲。彼诸洲渚昼夜常见佛刹土中。是诸如来舍利宝塔亦皆得见。彼诸塔中所有舍利殊妙庄严。是诸众生见此事已皆生欢喜。踊跃无量各作是念。今此境界谁所作也。憍尸迦。尔时阎浮提中有一比丘。是阿罗汉具六神通诸漏已尽。时诸众生各作是念。我等今应问此比丘。如是境界谁之所作。憍尸迦。尔时阎浮提一切大众皆共往诣彼比丘所。到已白言。尊者大德。今何因缘忽见如是未曾有瑞。此阎浮提严净若是。惟愿为我解释斯事。如此奇妙谁之所为。憍尸迦。时彼比丘告众人言诸人当知。此阎浮提有一菩萨名曰明相。能发如是大精进力。云何当令一切众生得受安乐。如是念已即于洲间入于三昧住大神通。神通因缘现如是事。憍尸迦。时诸众生于比丘处闻是言已。皆即共诣彼菩萨所。到已恭敬礼菩萨足。右绕七匝生大尊重。更复顶礼住菩萨前

复次憍尸迦。时彼菩萨摩诃萨端身正念从三昧起。告大众言。诸仁者。汝今可来与我游历行此三千大千世界遍观如来舍利宝塔。憍尸迦。时彼菩萨摩诃萨将诸大众从洲至洲。观如来塔礼敬供养。时彼诸洲所有众生。以尊重心随从菩萨。而彼菩萨所将大众。随诸所须皆令充足终无阙少。憍尸迦。如汝于三十三天中随诸天众。所须之具皆令充足亦复如是。彼诸众生当尔之时。一切无有耕垦田畴商贾求利行诸恶事不净活者。彼时众生因菩萨故具足皆受如意快乐。憍尸迦。尔时明相菩萨摩诃萨周行遍历三千世界观如来塔。令诸众生咸起殷重尊敬之心供养宝塔。自亦兴造种种供养。因即教彼三千世界所有众生。皆悉趣求无上菩提。乃至尽寿修菩萨行。憍尸迦。彼菩萨摩诃萨有如是等大愿威力。憍尸迦。明相菩萨摩诃萨去此佛土过千亿世界。有佛世尊号娑罗王。处众说法。如是菩萨今现在彼。然是菩萨亦于将来过四十阿僧祇劫得成正觉。名无量寿如来应供正遍觉。时彼菩萨得菩提已。诸有众生得闻名者。皆悉随意得般涅槃。皆各于彼所住世界成就本愿证阿耨多罗三藐三菩提。憍尸迦。以是因缘汝当知此诸菩萨等自有三昧力无畏等。非如来与威神德力。憍尸迦。若有菩萨欲学诸佛行。欲入佛境界。或时值遇如来现前。时彼菩萨即应咨问彼佛如来。而彼如来为彼菩萨为将为导如法而说教令修行。憍尸迦。诸菩萨等更作何事而于诸佛如来法中不欲学行。憍尸迦。诸菩萨等必当勤学。若欲求学心自在者。不于一切诸佛法中学幻化相。云何当得为于世间。是故应当善自学已然后为人。憍尸迦。一切世间外道神仙。彼等但以少持戒行。清苦摄心尚具五通。随所应作如意得成。何况菩萨多劫具行六波罗蜜满四神足。而更不能作如是等少分变化。憍尸迦。汝于是中何所惊怪。且即斯事无有神通。所以者何。一切诸法皆如幻化。憍尸迦。汝于是处勿复生疑。何以故。憍尸迦。如来弟子见诸世间。犹如幻化无有疑网。所以者何。彼信如来即自见法。是故自信不惟信他。何以故。若世间人既自见已。彼人终不更取他言。憍尸迦。如人裸露在道而行。设有一人语众人言。此人希有锦衣覆身。憍尸迦。于意云何。彼虽有言。自余众人信此言不。不也世尊。何以故。眼亲见故。佛言。如是如是。憍尸迦。诸佛如来诸有弟子。自见法故不取他言。其义亦尔

大法炬陀罗尼经卷第十七大法炬陀罗尼经卷第十八

        隋天竺三藏阇那崛多译

  如化品第四十五

  缘生法品第四十六

    如化品第四十五

阿难。尔时天帝释复白放光如来言。世尊。我于是中都无疑惑。世尊。亦当先体我心。然我今日冀得如来久住于此忉利天宫哀受我等轻微供养。以是义故。我问如来。世尊。今者将诸大众不见遗弃临顾我宫。我心欣踊不自胜任。何以故。我从生来初未见闻。诸阿修罗及诸天众欢乐共住。今蒙世尊加持威力。令我诸天共阿修罗欢娱受乐

阿难。尔时放光如来应供正遍觉告天帝释言。憍尸迦。汝岂不知。我今为此十四菩萨摩诃萨等满宿愿故。增长善根故。成其慈惠故。我今要欲摄此菩萨教示之故。又为此等得坐道场熏修因故。阿难。尔时十四菩萨随从其父善臂阿修罗王在善法殿。于放光如来前。整理衣服偏袒右髆。右膝着地合十指掌。白言。世尊。我等自从有所闻说。尽力寻思未能开解。但于如来生敬重心。故敢咨问如是义处。世尊。已证三种言教方便业藏。我等今日全未受持。是故我今欲知此义。惟愿演说三法藏门。佛告诸菩萨言。善哉善哉。摩那婆。汝等欲闻如来法藏耶。诸菩萨言。唯然世尊。愿乐欲闻。阿难。尔时放光如来即自舒其金色右手置于空中。告诸菩萨摩诃萨言。摩那婆。汝今当观如来世尊手在何处。诸菩萨言。世尊。我等惟见如来世尊手指虚空。佛复告言。摩那婆。于意云何。此虚空者可得作耶。不也世尊。可得见耶。不也世尊。可得闻耶。不也世尊。佛言。如是如是。摩那婆。若是虚空可作可见可闻可触者。便可证知。如来藏义亦复如是。汝应善知。摩那婆。但是如来应供正遍觉。证阿耨多罗三藐三菩提已。见诸世间犹如幻化。假说诸法方便示现引导众生。何以故。是中众生有着法想。是故如来为其说法。其实如来亦无所说。摩那婆。若必有此三教藏者。彼不可动亦不可说。说于无说不可成就。摩那婆。若是虚空有增减相。无有是处。惟彼如来有是境界。所谓建立诸法。是中如来见诸世间犹如幻化。住大慈悲说如斯法。令诸菩萨摩诃萨等得如斯法无有损减

复次摩那婆。一切众生有四十二出入息等。为四十二出入息句。令彼学知说字根本。是中若有菩萨摩诃萨。具得如是四如意足。而彼菩萨亦不能为诸众生等说如是处。所谓初阿字门四十二句。如是次第数至八分。于八分中所有分段。即是为诸众生说八思惟处。于世间中说此八法不令断绝。是为第二教藏法门。汝应思惟修行此法。摩那婆。如阿字门不缚不解。当知一切诸法所有语言可说可见。彼等一切不缚不解。云何名为不缚不解。摩那婆。不缚不解者。谓一切法性本自空。谁能于中为缚为解。摩那婆。如彼板上文字章句。乃至言说亦无住所。若不方便有是言说。无一众生知一句者。摩那婆。是为总解藏法门义。时诸菩萨复白佛言。云何总解。佛言。摩那婆。汝应受持。此入法义。汝于是中莫生疑惑。此解说中无有疑网。云何无疑。一切诸法皆如幻化。摩那婆。世间所有诸语言法。如来世尊悉知悉见。是中众生有疑心者。如来所说如是等法。能令彼等断疑惑心。云何断疑。为作方便譬喻解释故如说于此中住。是则还令住阿字门得相生法。摩那婆。汝等惟应六日正念成如来业。当思惟时更莫他念。汝若思量法相义时。但当如是正念现前。念如来故。尔时若有所说。若无所说。于是法中无有疑心。因是六日念如来已。即能觉悟阿字法门。于六月中不思饮食。以是念故于如来前更得无量无边辩才。如是念已若得迦字法门名者。即亦能得成就思惟。此第九分。于一心中云何得生。惟有如来住处故能知此。亦即不离如是说处。一切诸法犹如幻化。汝摩那婆。勿生二想亦莫致疑。亦不须作宫殿想也。但于六月念迦字门。因此即复思念如来。若能成就三昧定者。假使如来不现在前。亦即得见莫生疑惑。如来未为汝等作究竟断疑之语。是故汝疑未能断绝。又复如来虽为汝说终不得尽。何以故。摩那婆。譬如有树花时出花果时出果。摩那婆。于意云何。彼树若其花时未至求花得乎。不也世尊。果时未至求果得乎。不也世尊。佛言。如是如是。摩那婆。如来亦尔。说时未至故不说耳。摩那婆。于意云何。又如彼树可知来处。乃至花果知来处乎。不也世尊。佛言。如是如是。一切所有能说所说俱无来处。摩那婆。或时有人发掘彼树。拔其根茎枝叶出已。复以刀斧芟剉令碎。乃至无有如枣栗许。摩那婆。于意云何。彼树如是被分散已。求本花果有可得乎。不也世尊。何以故。既破散已乃至无有树相可见焉得花果。佛言。如是如是。摩那婆。一切诸法无有相故。云何可说

复次摩那婆。若诸法师升法座已。尔时先当念阿字门。亦念如来三言教藏不得放舍。如是诸行于彼三门相续念处。念已复念。作是事时。乃至不起诤论言说。摩那婆。若诸法师欲说法时。应当念彼六日事业不得舍离亦无休息。一切诸法可得证知。摩那婆。彼迦字门语言解说相续不断。当于彼中阿字为初与智相合。二十一句方得具足。摩那婆。夫言教者。即是其中二十一句次第不乱。摩那婆。以是事故。诸佛世尊希出现耳。何以故。彼时无有如是法行。虽有多人终亦无能如法行者。是时亦有无量众生。初亦起心爱慕是法。及其临事多生惊恐终无所获。摩那婆。若复有人作是思念。我如是行即得成就诸佛法者。彼为执着。若此执着是佛法者。何故往昔劫初时人。于内外物无我我所。不着诸法不假造作。果报自然意须即至。其后渐渐起诤竞心。丧失自然众味果报。摩那婆。以是因缘汝等当知。诸佛世尊终不执着佛菩提也。汝于是中不应生着。若执著者不得受乐。何以故。夫执著者众苦根本

摩那婆。汝等当观郁单越人。虽与三方同受人身果报最上。彼于生中虽无施等。然寿终后皆得上生欲界天宫。摩那婆。汝应当知。无为之事乃至能得多时受乐。若彼有为着我我所。是人无有一不善法而不受者。摩那婆。不善法者。所谓一切诸行生死。是故如来常诫勿著有为诸法。摩那婆。不作不著有为法者。即是如来究竟宣说修行施等五波罗蜜。是故于一切处说诸波罗蜜共相熏修。云何熏修。修行施已则能听法。至听法所便能咨问。于咨问时见有胜法即便求学。彼等若知诸法。无胜无我无执无生无出。即于一切有为法中能如实知。尔时则于诸如来所得真信根。彼等复能发勤精进。云何能起勤精进心。以有如是大方便故。则能速发阿耨多罗三藐三菩提心。愿令我等于此法中常得修行终自证知。闻说如是般若波罗蜜时不生惊怖。摩那婆。是中云何能无惊怖。彼于一切皆有舍想。云何舍想。所谓于诸法中无有悕望亦无诤心。何以故。如幻化想故。摩那婆。是为显示说义。于如是等诸波罗蜜即解脱。因如来说法因断诤故。不起诤竞故。虽断于生而不断故

    大法炬陀罗尼经缘生法品第四十六

尔时诸菩萨复白放光佛言。世尊。云何名为令生不断不全断故。佛言。若如是者一切诸法如实说中无有疑处。无疑处故如是证知。当于尔时令生不断亦非不断。持是法行得度彼岸。我今如是说不断时。诸众生等犹不能知。何况能有受持法者。摩那婆。譬如大海常能容受一切大河。及以众流忆百千数。悉归大海。而彼大海无满足时。如是一切诸众生等。具足三种贪谄众恶。诸佛世尊恒为宣说佛菩提等一切法门。初无断绝尚不能受。何况有时断而不说。摩那婆。以是因缘。诸佛世尊降大法雨未曾断绝。何以故。不欲令彼当来愚惑盲冥无目诸众生等堕陷非道。摩那婆。譬如因于日月光轮一切世间知有昼夜。一切法轮亦复如是。若诸法师为他说法。是人求法读诵通利。复能遍说作世灯明。为彼昏睡盲冥众生不能断绝生死网轮。说令断绝。又复为彼嫉妒不信常被三事覆缠羁系堕于恶趣障碍众生然大法炬。因是明故众生见法。若诸众生堕在恶道即得速出。既得舍离险恶道已。彼各共求平坦正路。摩那婆。平正路者。若能远离险恶道者。即平正路。摩那婆。汝等若于如是说中不信行者难得解脱。能信行者。是人当为一切世间开大利门。彼得法已转相教授。众生闻者尽作证明。而诸众生各相谓言。如来为我说真实法。复示我等不颠倒说。摩那婆。汝应如是精勤不懈或就正业。正业成故远离尘垢无有染着。无染着故得清净见。见清净故无复冷热。一切世间所有众事。皆得成就正善业故。诸余众生更作异说种种邪法不善业行。于彼人所当起舍心。应自思惟修对治法。若得修学如是法已。即能于彼六十二种恶邪见中。得实知见成就真法。灭除一切如实障碍

复次摩那婆。若说法师常为如是亿百千数信根众生。具说法要。或复有人但为一二破戒邪见重恶众生。一弹指顷少时说法。随彼恶人受与不受。其说法师所得功德。胜前福聚无量无边。因此善根于当来世所生常得精勤勇猛供养诸佛。彼时虽有多种众生若人非人闻正法已心生恐怖。汝等但当为说正法。摩那婆。汝应观察诸众生等。常有如是无量恶欲谄诳我慢。无明黑闇覆蔽缠缚。以缠覆故于是法中生大恐怖。自恐怖故不能行法。假有所说。亦复不能令他受行。或时自知烦恼障碍。更相谓言。我等今有如是众恶。虽闻正法不断诸见。如是诸见我应除断。云何应断。我今自知须断诸见。若受众见而不断者。即入黑闇邪见丛林。以邪见故常为生死系闭缠缚。我若能断。根本众见。自然解脱生死系缚。摩那婆。若佛世尊为他说时。若人听受终不生怖。何以故。如来世尊以自无怖。于诸佛法无有缺减。为他说时令彼闻者增长善业故。摩那婆。当闻法时。汝等莫着于是法中。但当一心勿生余念。如来应供正遍觉。为斯事故出世间耳。摩那婆。诸佛世尊惟有是事。所谓为利一切世间净世间眼。断除遮障诸非道故。摩那婆。诸佛世尊但一音说。令彼众生随类各解。斯是如来神力加持。故得尔耳。如来一音演诸法义。能以一义得无量智。若以一智即能破除六十二种邪见根本。令诸众生悉皆远离一切尘垢。若有最恶极怖畏处。众生受身所作诸业。如来于中说法教化拔济众生。无有休息教诫众生。汝若不造如是恶业终不生此。如来世尊更无余致。惟教示彼断除行业阴入界等皆是诸行。受生亦然。一切世间所有诸行及以受身。我皆教示不令行此。为是众事我常宣说。无天无人乃至无有寿命资财。世间事业一切皆无。若有作者即有受生。云何作者。所作诸行即是受生。若受后生当知是中无有众生不受生者。汝等当知造诸行者即是受生。复次摩那婆。如大龙王。普兴大云遍覆一切。降注大雨润洽大地。咸令一切树木丛林郁茂滋长。百谷果实皆得成就。是诸众生资此活命。乃至诸畜亦同增长。摩那婆。若诸牸牛食肥美草饮以清流。常令丰饱然后得乳。从乳出酪酪出生酥。从生酥出熟酥。从熟酥出醍醐。如是摩那婆。汝于一切缘生法中不应生怖。亦不应言云何得说有诸众生无诸众生。惟当善观因缘诸行。摩那婆。如人睡时梦中所见或作不作。彼皆寤时曾所经事。又如种子无有定相。论其形质不可说坏亦非不坏。何以故。若言定坏牙则不生若定不坏牙亦不出。一切有为因缘生法亦复如是。妄念思惟分别故生。是中实无能成就者。亦无见者。如是摩那婆。如来不说定有众生。亦复不说定无众生。如来惟说一切诸法从因缘生从因缘灭。云何诸法因缘生灭。所谓因彼故有此。彼生已此生。彼无故此无。彼灭已此灭。若一切法从缘生者。云何定说有富伽罗。以是因缘。如来不说定有众生。诸天及人自外诸趣亦不说灭。惟说不能放舍执着颠倒分别谓有众生则堕无明极深闇处。惟令弃舍示以正路。勿复爱乐是富伽罗。摩那婆。彼真实法不可破坏。诸佛如来乃至小草尚不欲坏。况当令灭富伽罗也。若灭坏者。无有是处。以是因缘。诸佛世尊常如是说。无有一法可成就者。然复不无因缘生法。而亦不无执着颠倒。摩那婆。无有一法离因缘者。以有因缘。是故说有富伽罗相。及有事物显示世间。善法恶法劝令知也

复次摩那婆。是中物想即是板想。以板想故知诸物想。何者是物。何者是板。所言物者。以妄分别住物想中。造作未来一切诸行。摩那婆。以何义故复名物也。以如是想作多种事。故名为物。彼前后际不可知故。犹如风轮。若复有人乘风轮想。彼等则为住板想中。应如是知。摩那婆。如彼风轮乃至无有一念时住。诸众生等乘彼业风亦复如是。彼诸众生造业行已。还作诸行如是成就。彼成就已未曾生彼一念觉心。我等昔来所作非善。以想分别空事轮回。流转生死未曾暂住而我不觉不见其边。不知阔狭不识小大。不见不觉常处如是业行风轮。往来旋转莫能自出。犹如生盲未曾见色。若他来问当云何答。又如愚导不达前途。设有人来问道相貌。彼既不知复云何答。假彼有言定无理趣。摩那婆诸众生等乘诸行轮。旋转不住不觉不知亦复如是。而彼众生乘是风轮来往之时。乃至无有初中后际。不得其边全不觉知不见不念

复次摩那婆。彼时盲人作如是念。今我宜在此风轮住。我有思想此风轮中可得停住。如是念已。从始至终念念增长无有断绝。彼盲后时或得暂住。即欲从是风轮中下。而复不下更作是念。我今若得见此道者便有下处我即得住。既得住已我应自得暂时自止。彼盲后时复作是念。我于今日若见不见但少时住。如是念已便得暂住。住已思惟今我得住。即生乐想劳弊亦除。然犹不见下时道路。云何从此风轮而下。我若见者即知风轮往来之处。摩那婆。彼盲当作如是念时。即于其所遇一良医善能治目。彼虽有遇而眼不见。是时良医愍彼盲人。为治目故即往其所。问盲者言。汝目如是能见色不。盲人答言。我眼若此云何见色。我若见者便知正路。良医语言。且开汝眼吾试观之。如可治者当为汝疗。盲人闻已。即大开眼示彼良医。尔时良医具观是人眼中病已。即知是疾根本所因。应其所须为设治法。或[鏍-糸+廾]或针或刮或药。作如是等疗眼方已。告盲者言。我今为汝说善方治。除汝目病令睹众色。若得见者汝欢庆不。时彼盲人白良医言。我此生盲恐非所救脱如医教庆幸何言。良医复曰。此事诚难我力能办。汝于我所但生信心。是吾家业汝不须疑。汝欲见验当问众人。我治是患功效云何。盲者复言。大师是中欲作何事。医告之言。汝无多忧。我于是中无过造作。但假少时吾当合药。事须详审不可匆懅。若忽迫者事或难成。时彼良医如是教已。即与是盲和合眼药。药成就已置之眼中眼微清净。既清净已遂从医所速疾而还。时彼盲人药治未几。眼中胎膜皆悉消除。胎膜除故眼即晴明。顿睹生来所不见事。亦见众盲乘彼风轮。往来流转不能自止。方嗟叹曰。呜呼哀哉。此等众盲亦久居是风轮之内。循环往来未尝停息。初无有人为说斯事。亦无有教疗治盲者。即作是念。如此众盲与我何异。我既遭遇得大医王。除去生盲遂有今日。我今云何独受斯福。我当从此还请医王。令是众盲尽蒙救疗。彼人尔时复作是念。今我但且先告众盲。说斯大事先令体解。然后导引往求大医。如是念已即告彼盲。汝等诸人宜少停住。我今于汝欲有所宣。时众盲等答彼人言。我不得住。彼人复问。汝今所住为何处乎。众盲复言。而我今日不能得住。汝今岂能独有住也。彼人复谓众盲人曰。汝后见时自然应知。谁有住处谁无住所。众盲复言。汝今独知岂能出我众人意计。彼人复言。我于往昔亦曾如汝。以无目故乘彼风轮。往来流转无有穷极。世间之人多以此患。乘无住轮长夜劳苦。而我幸会遭遇医王。大师哀怜除我目疾。以是因缘我如是见。我如是知我如是言。汝等今日没此风轮。不见不知不觉不信。汝等若有一人共相领解。乃至须臾暂时停住。我当为汝求彼医王。医王降意汝自知信。奉行师言必蒙大利。尔时诸盲众中有智人等。闻是语已即作是念。我等今应受是人教。少时停住亦何所损。若必如教吾庆特深。假不如言我亦无患。且我暂住所得亦多。既得交游善人又亦自除疑惑。以是因缘今我决住不复疑也。时有智盲如是念已。即与众盲共详进止。告彼众言。我久劳弊忽辱善言。自当暂停今不去也。如是言已。遂便答彼先盲智曰。仁若知时。随所应作为我等作。时先智盲本虽生盲。既蒙得眼已成光明。随意而往无复障碍。即作是念。今已许彼无量盲众出如是言。我当为汝开眼光明。今当先造大师足下。厚谢先德因白是事。先智始发。彼大医王已在前路。智既遥见深生欢喜踊跃无量。即作是念。是大医王先惠我眼。导我光明除我患苦。与我无量无边快乐。令我欢喜解我疲乏。我今应当速至其所顶礼其足。苦身供养妙言称美。起希有心尊重恭敬。随诸所须皆应奉上。如彼念已。即往其所如其先念。荷德谢恩尽虔供养。复欲为彼诸盲启请。更发希有清净敬心。复起殷勤怜愍深念。白大医王言。我先蒙恩见惠明眼。复令我得诸方便智。今日乃有无量无数生盲众生。乘不住轮受无穷苦。惟愿大医。为除生盲施其眼药。令彼欢喜与我无异。尔时医王愍诸盲故。即与是人躬至其所。到其所已即告之曰。汝等众盲生便无眼。今者实愿见物以不。时众盲人白医王言。大师。我等昔来未曾见物。今日思睹何足复论。医王复问。汝从昔来未见何事。今欲见者复是何等。彼复白言。大师。我从昔来于所行处。惟谓是道然实不见此路短长及与近远。乃至不见初中后相。医王复语彼众盲曰。然此路也非是正路。汝等昔来所行非道。众盲复言。然我于中已生路想。医王复言。汝等不应生是想也。即便指彼盲智者曰。汝知是人昔亦同汝。后乃知非久已舍弃。复告众盲。汝等今日若信此人昔似汝者我即治汝。我便次第造作治事。于是众盲白医王言。唯然大师。师自知时敢不从命。时彼医王。还合如是先治眼药。疗诸盲人咸皆同得如是净眼。彼眼开故皆大唱言。呜呼我等今得大乐。而我昔来处大闇轮非路狂走。摩那婆。汝等当知是中治眼大医王者。即是如来应供正遍觉也。如彼初盲医先为治即蒙净眼者。是彼诸善男子说法师也。自余众盲得净眼者。即是受持此经法门诸众生等。摩那婆。以是因缘如来应供正遍觉。普为汝等譬喻开示如是义处。摩那婆。汝于是中应学如来应供正遍觉。若人欲学如来应供正遍觉者。当如是学。摩那婆。以是因缘。如来应供正遍觉。具为汝等引斯譬喻解释义耳。摩那婆。汝等若学如来世尊。应当学是诸法相门。复应先作如是思惟。我今云何作诸方便。为彼黑闇生盲众生。作大光明开其眼目。摩那婆。是为解释第一大慈大悲行事。汝若见彼幽盲众生。复应须作若斯治法。如是治已彼自见法。不从他行不行何处谓风轮也。摩那婆。是为凡夫诸众生等未得正法无住处者

大法炬陀罗尼经卷第十八大法炬陀罗尼经卷第十九

        隋天竺三藏阇那崛多译

  信解品第四十七

  离恶友品第四十八

  辩田赞施品第四十九

    信解品第四十七

尔时彼诸菩萨白佛言。世尊。若诸菩萨摩诃萨将欲为他解说法时。应先请佛。若他来问无边法门。我当云何为众生说。又众生等若问不问。复云何说复当为他多少说也。我今请问。惟愿如来为我解释。世尊。若复有人升师子座欲说法时。是中应当以何方便决定得是如来业藏无量辩才。既未曾入此三言教。亦无有人为其解说。亦不读诵修习受持。云何而得自然现前具足辩说

尔时放光佛告诸菩萨言。摩那婆。世间无有如是方便。惟还于此三教业藏陀罗尼门修多罗中读诵受持乃可得耳。或时有人为佛世尊。加其威力及法力得者。摩那婆。若有如是陀罗尼法门者。还由说此修多罗故。而得成就非远离也。若从他闻如闻速解而不忘失。所有语言及有余所说一经于耳。乃至尽寿终不忘失。若人由来未曾闻者。彼初闻说亦不能知。应为具释。摩那婆。若人不持此三言教如来业藏如说受持而能具足一切辩者。无有是处。摩那婆。若诸众生具足受持是法门者。自然当得无量辩才。汝今应当知是德藏。摩那婆。若复有人亲闻佛说若加持力。若彼自有信根慧力。躬造法师求问法者。摩那婆。当知此等皆是厚集三乘善根。若有随趣一一乘者。彼时法师应为是等施设佛法。何况于彼具三乘者。摩那婆。或时复有百千万亿异类众生。一时云集是法师所。彼彼各问种种法门种种义句种种文字。法师尔时于彼无量异众生所。无疑惑心亦无怖畏。以无碍辩随问酬答。解释法门无有障碍。复次摩那婆。譬如有人从生作贼。有大胆勇及贼智方便。虽复处在百千人中都无危惧。何以故。以久成就贼智慧故。摩那婆。彼说法师亦复如是。当说法时虽复处于无量百千亿那由他大众之中。解释深义随问能答。无有滞碍皆令欢喜。乃至不起一念怖心。何以故。以先成就无碍辩故。复次摩那婆。譬如阿那婆达多龙王能雨众流满四大海。如是摩那婆。彼说法师成就三藏充足一切亦复如是。摩那婆。又如阿耨达多龙王有大方便能出河水。随顺一切众生意愿。如是摩那婆。彼说法师以先成就三言教藏。能为一切方便教示。令诸众生断除疑心。皆悉通达满彼愿海亦复如是

尔时诸菩萨复白佛言。世尊。此三言教方便业藏。为当惟此陀罗尼门修多罗中具足有耶。为更于余修多罗诸法门中亦得有乎。我等今者咨请世尊。为欲了知此决定义。世尊。我等咸共作是思惟。如来世尊有大方便。今日将无更说他义而令我等疑惑不解。何以故。如来大智境界深远。是故我等预生惊怖。世尊。譬如有人欲以两臂浮渡大海登于彼岸。当知是人必丧躯命。何以故。世无有人但以手力能过大海故。世尊。我等亦尔。如彼愚人不能随顺仰信如来。欲以自心测量佛智

尔时放光如来告诸菩萨言。如是如是。摩那婆。但能勤求岂有不获。汝向所问诚合时宜。汝于是中勿念疲怠莫生恐怖。当以无碍智慧辩才。分明义理辩正文字。善修三业出离世间。净持禁戒一心思惟。积集真智勇猛精进。不舍重担莫退本心求一切智。于诸法门断除疑网。具足如是善巧方便。数咨如来亦自观察。当以四种摄受正法。于诸佛所听受未闻。若佛灭后护持正法。于末世中多恶众生诽谤毁辱是经典者。汝等应当如法苦治。乃至命终常须求请。不得放舍懈怠懒惰。摩那婆。汝等于中学是大事。若如来所或弟子所。常当咨请如是正法。既自学已复成就他。因是展转教化无量无边众生入此法门

复次摩那婆。若诸菩萨摩诃萨于求法时。世间无有一众生所而不至者。何以故。欲令法界一切众生一切皆入究竟涅槃。是故菩萨于求法时。常作是愿。我从今日凡所生处。但令我得闻所未闻乃至一偈一句一言。我于是中不惜身命头目支节一切身分皆用奉上。何况身外所有财物。辄欲宝爱而不舍者

复次摩那婆。若诸菩萨摩诃萨为求法故。但有法处即皆造求。或时往诣旃陀罗家。或时至彼罗刹住处。乃至鸟兽所居之处。闻已皆往请问求法。或时彼等要菩萨言。能住我家足满千岁。然后我当为汝说法。菩萨闻已。即住其所满足千年。随彼所须供承给使。要闻法已重报而还。复次摩那婆。若诸菩萨摩诃萨为求法故。如是精进尚能奉给诸旃陀罗乃至罗刹恶鬼畜生满足千岁。而况不能于住正法善根众生及以智慧大法师所。听闻正法断惑决疑

复次摩那婆。如是菩萨摩诃萨。既闻法已心大欢喜。念欲往报说法者恩。当知尔时非以货财可用报答说法者恩。何以故。摩那婆。以恩重故。设于诸佛如来正遍觉所。亦无方便能报之者。所以者何。为其重故。云何为重。所谓法施。夫法施者。于诸施中最为第一最胜最妙。最为无上为无上上。无数无量无有边际。不可以彼财施为比。何以故。无取着故。摩那婆。夫财施者。即是生死有漏有为执着取相烦恼施也。其法施者。一向出离无漏无为无碍无相智慧施也。又法施者。无人能毁亦无能赞。若有诃毁此法施者。当知是人即谤三宝。摩那婆。汝于是中应深思念。殷勤咨请闻已修学。既自学已为人普说。以具宣故法得久住。亦令世间善法增长

复次摩那婆。譬如商家以少货财贩卖求利。是人资产岁月渐增。库藏充实拯济多人。若不商贩财则不增。后值饥荒丧失家累。摩那婆。彼说法师亦复如是。应常宣说不得休懈。何以故。若常宣说法住增长利益人天。成熟善根灭除众恶。若不宣弘法则衰殄。炽盛恶道损减人天故。复次摩那婆。譬如商导多将徒侣庄严器仗。持诸货财经涉险难。适于中路更遇余商。时彼导师分明约束强弱相保首尾相卫部分如法。于险难中虽逢寇贼。不损赀财安隐得过。摩那婆。彼说法师亦复如是。虽处无量百千大众具宣如是正法门时。彼大众中多有如来世尊弟子。聪明利智善解其义读诵受持。诵持力故无有障碍。假设外道世智辩聪。百千邪论种种咒术。种种辞辩种种问难。无所申展自然丧灭。云何而能作诸妨碍。摩那婆。汝应当知。彼百千数大众之中。虽有邪见世智辩人。然彼一切诸比丘等。勿受其言莫行其事。不得供养不应亲近。何以故。以彼无有增长成就利益诸事惟有损减破坏善故

    大法炬陀罗尼经离恶友品第四十八

复次摩那婆。如有人家施设种种上妙美膳人间所无等轮王食。如是妙食味中最上。然杂微毒如芥子许。摩那婆。于意云何。有人饥虚思求粗食。忽逢毒膳为取食不。诸菩萨言。不也世尊。佛言。摩那婆。如是如是。如汝所说。若人赞说世智辩聪所为事业。乃至读诵一偈一句。斯人不可在僧众中。何以故。以彼即非诸佛弟子故

复次摩那婆。譬如有人得恶癞病。是人不得入净众中。谓刹利众婆罗门众长者居士一切众中。乃至不应暂时立住。况听久坐清净众处。摩那婆。世辩邪人亦复如是。尚不应令清净众前须臾立住。况得久坐同其事业

复次摩那婆。譬如野干鄙贱腥臊身形疥瘦时食粪秽。岂容得在师子众中。摩那婆。世辩邪人亦复如是。是人恶极无有善根。终无得在诸佛刹中。假令先有亦应驱摈。何以故。不令众生学习恶见长夜增长无量恶业堕诸恶趣受大苦故

复次摩那婆。宁与怨家旃陀罗等屠脍之人共为亲友。终不与是邪辩恶见暂时同住。摩那婆。宁以利刀劈破舌根。不与恶见论说佛法。摩那婆。宁忍饥苦千岁不食。莫因恶见受他信施。摩那婆。宁竖铁锵以为铺榻卧经千岁。不与邪辩恶见谤毁之人暂同坐卧。摩那婆。宁以灰火覆地足蹈千年。不与邪辩恶见之人受经行处。何以故。摩那婆。千岁蹈火苦止少时。若学恶见永坠恶道。何以故。摩那婆。凡夫愚痴心力鲜少亲近邪党积习其恶。同恶相扶破毁佛法。既自作已。复令无量无边众生学习邪见

复次摩那婆。于意云何。若人毁佛及谤法僧。彼人长夜得安乐不。诸菩萨言。不也世尊。佛言。摩那婆。以是因缘。如来应供正遍觉殷勤显扬如是法义。摩那婆。如来世尊有大慈悲。于一众生未曾舍离。永断恶心无有嫉妒。远离妄语亦无错言。摩那婆。如来应供正遍觉。是真语者。是实语者。凡是众生欲受何法。皆即为其方便演说。令彼无量无边众生随类得解。得智解故速入涅槃。摩那婆。汝等若见邪辩宣说。慎莫听闻亦勿礼拜。不须随喜。应如是知。摩那婆。汝等当知设对百千诸佛经典。不读不诵不受不持。数百千岁默然而住。不与邪辩共住谈论。读诵所作或暂听闻。摩那婆。汝等从今于一切处。慎莫与彼非法众生共为朋友。勿与同居亦莫亲近。何以故。若有亲近非法恶人从其事业。是人长夜不得安隐。所以者何。是人知已还以恶法转教他人。去来现在常行邪法。以行邪故轮回众苦。摩那婆。汝等当知未曾见闻行世间法能知出世胜上人法。岂况行邪而得证者

复次摩那婆。彼恶众生无能为物作净福田获果报者。如来世尊亦不开许。彼恶邪人受他供养。复不听彼诸余众生奉给恶人衣食众具。何以故。以彼痴人不如法行终不住是如法中故。不求解脱终不住是解脱中故。彼等愚盲不行我法住邪法中。应如是知。摩那婆。诸佛世尊常作是说。若诸众生未入正法。亦未入于声闻法中。若供养者果报减少

    大法炬陀罗尼经辩田赞施品第四十九

尔时彼佛告诸菩萨言。摩那婆。若人供养或须陀洹。乃至养饲畜生饿狗。随其品类悉有功德。是故应当一切处施。随施主心得报差别。摩那婆。施持戒人得果报异。施破戒人得报亦异。施者受者其事皆异。乃至饿狗得报亦异。摩那婆。是故一切皆应勤求住清净戒忍辱精进禅定智慧。乃至所有力无畏等。一切功德咸应求之

复次摩那婆。以是因缘。如来世尊为诸菩萨摩诃萨等受衣食故。开许四事。何等为四。所谓若诸菩萨摩诃萨不自为己受畜财物乃至饮食及诸汤药。凡是所须如法乞索。若得供养如来听受。是为菩萨摩诃萨开许初事。若诸菩萨摩诃萨常行教化一切众生。远离恶法成熟善根。若有所须如法求乞。得供养时如来听受。是为菩萨摩诃萨开第二事。若诸菩萨摩诃萨于一切时。常为供养诸佛如来及如来塔若有所须如法求乞。得供养时如来听受。是为菩萨摩诃萨开第三事。若诸菩萨摩诃萨常乐读诵赞说经典开示众生。若有所须如法求乞。得他供养如来听受。是为菩萨摩诃萨开第四事。摩那婆。若有菩萨摩诃萨能住如是四种法中。当知彼行长夜增长无有损减。亦为无量无边众生说菩提法生长善根。而彼菩萨如是行已。堪受谁供。所谓堪受长者居士若婆罗门若诸国王乃至转轮圣王胜供养故。受何等供。所谓房舍卧具衣服饮食疗病汤药。乃至种种财宝众具充给所须。如是菩萨住是威仪受供养时功德无减

复次摩那婆。若诸菩萨摩诃萨等随顺成就四种行已。以此善根获四果报。何等为四。一者若彼菩萨念欲居于转轮王位行十善法教化众生。随意即作转轮圣王无量千世。二者若彼菩萨意欲念作忉利天王说法教化三十三天。随意即得无量千世。三者若彼菩萨意欲舍家出家修道证沙门果。随意即得沙门果证。四者若彼菩萨欲得当证阿耨多罗三藐三菩提。藉此善根断除颠倒。次第住于诸善根中。必当得成阿耨多罗三藐三菩提。摩那婆。此四种法。为诸菩萨摩诃萨最上修行。能住此法堪受供养及能施者是二皆名著大铠甲。应如是知。何以故。摩那婆。是中不可以懈怠之人。少精进者失正念者。无威仪者乐睡眠者。长夜不舍懈怠懒惰。远离勇猛耻不问他者。受此供养。如是之人。乃至不堪受他六年弃置粪中一腐木片。何以故。摩那婆。若诸众生不住正法。于三界中不消一物。以是因缘。如来世尊不为如是愚痴邪见诸众生等不住威仪不依佛戒宣扬弘说如是法事

复次摩那婆。一切菩萨初求法行。有四种事退欲法心。何等为四。摩那婆。若有菩萨为众经纪。或时往诣聚落城邑。若至王都入王宫殿。为物去来营理众务。然彼众中无一比丘净持禁戒。亦无一人勇猛精勤。多是愚痴不知经典。时彼菩萨见诸徒众多行非法。便即退舍求法意行。我今云何与是等人同止共居学习是法。摩那婆。汝等当观恶世比丘假得僧名令他营护。知事人等无有尊敬钦仰之心。以是因缘。令彼菩萨见如是等无行众生速舍善欲。摩那婆。是为初行菩萨摩诃萨退求法心第一事也

复次摩那婆。若有菩萨欲学菩萨诸功德行故往他所听受正法。至他所已先即请问诸菩萨行。精进勇猛依所闻行。观彼众中无一比丘能说如是所咨问法。而彼菩萨于法有疑无人能决。即起诽谤退舍本心。摩那婆。是为初行菩萨摩诃萨退求法心第二事也

复次摩那婆。若诸菩萨念舍世间有为之事。所谓若衣若食乃至汤药种种众具。欲学如是菩萨所行。如是菩萨至僧众中。见诸比丘坐高大床贪嗜饮食悉多受畜不净财物常乐睡眠喜论世事无厌离想不善思惟顺生死流增长魔业。时彼菩萨见是事已退舍本心。摩那婆。是为初行菩萨摩诃萨退求法心第三事也

复次摩那婆。若诸菩萨欲行最上乐。欲阿兰若法。欲行空三昧行。彼自未有如是解慧。云何当行阿兰若法。复云何念空三昧门。而彼菩萨作是思惟。我于今日应速往诣若出家人若在家人所。咨求请问如是行法。或时有人能解此事为我说者则得依行。如是思已即便往诣出家在家一切人所。咨问所疑无能决者。更复思念。我于今者应当往诣比丘众中请问此义。如是思已。至大众中见诸比丘请问此义。然彼大众无有一人能教示者。亦无一人生随喜者。菩萨见已坏其本心。然彼无行诸比丘等。方为菩萨说如是事。汝等从今常应受是高好床敷种种衣服种种美食。言佛不许者为待他请故。摩那婆。而彼诸人虽教菩萨如是等事。然复不知受法云何。受他衣食得不损己。受此物已得清净不。彼皆不知如斯之事。摩那婆。彼诸痴人具足非法。破沙门行。懈怠懒惰不净臭处。沙门枯草远离戒肥。常怀贪欲嗔恚愚痴宁知如是空无相愿。既无慧解云何能行。既无解行云何能说。假虽有说云何断疑。时彼菩萨见是事已起毁谤心。即便退转善欲法心。摩那婆。是为菩萨摩诃萨退求法心第四事也

复次摩那婆。今此众中得无如是诸恶人不。诸菩萨言。不也世尊。佛告诸菩萨言。摩那婆。如是众生计不合受七日臭秽投弃恶食。何况更受净妙食也。是人本无出家受具比丘体相。何缘得彼比丘僧名

复次摩那婆。此天妙食本不为彼行非法人破净戒人堕诸见人不如法等而施设也。摩那婆。汝当正念。汝今住此须弥山顶。食是忉利天王妙食。此食最胜上妙第一。假使人中转轮圣王尚不应得。况复如是假披袈裟臭秽不净行非法者。而堪受此天须陀食。摩那婆。以是因缘。如来应供正遍觉先语汝等。如是妙食食斯食已当令施主获大果报。摩那婆。我已处处开显宣说破戒之人。尚不得受正信檀越如手许物。况能消此天妙食也。所以者何。食此食者无有众恶。所谓无有大小便利宿食不消哕噎上气。乃至无有闷乱众病。摩那婆。假令受彼七日弃舍臭烂诸食犹须清净善行之人能令施主得大果报。况受如是天须陀食。如此食者世间所无。是故不可以彼人中粗涩触等相比类也。摩那婆。若彼破戒不正念人食此食者。斯人必获大不善果

阿难。时诸菩萨摩诃萨众闻是事已。即白放光如来应供正遍觉言　善哉世尊。今此众中诸比丘僧。无有尘垢沙砾瓦石秕稗干枯枝叶摧折。乃至缺减烦恼众病不假诸药。此比丘众惟有牢固清净持戒。善入禅定离诸怖畏。世尊。今此众中有须陀洹。有斯陀含。有阿那含。有阿罗汉。有辟支佛。有发摩诃衍心。有诸菩萨摩诃萨。亦有人中师子具足神通得度彼岸。此处复有常行空三昧者。无相三昧者。无愿三昧者。复有常行最胜上上檀波罗蜜。最胜尸波罗蜜。最胜羼提波罗蜜。最胜毗梨耶波罗蜜。最胜禅波罗蜜。最胜般若波罗蜜。乃至常行力无畏等。世尊。如是清净诸比丘众。受天帝释如是妙食。我知此众于一切处受诸供养无所不消。何以故。一切世间若食异食即生病苦。此等食之尚能无病。况是微妙清净食中。乃至无有大小便利。食此食者云何当有更生病苦。若生病者无有是处

阿难。尔时放光如来应供正遍觉告诸菩萨言。善哉善哉。摩那婆。汝等今日乃能令是帝释天王心生欢喜。摩那婆。今此众中应有众生生是疑心。以佛威力令此大众升须弥顶。以是因缘今者如来应供正遍觉。为此忉利诸天大众。决除疑网故。作如是演说正法。以诸譬喻皆令觉知

阿难。放光如来如是说时。彼天帝释即白佛言。世尊。若人布施诸佛弟子。若复漏尽诸阿罗汉。若诸辟支佛。若诸菩萨摩诃萨众。若诸佛如来应供正遍觉。如是布施能无差别耶。世尊。今者说一法相。显示一切一解脱义。是中布施云何有异。如是之义惟愿具解。令此众生得无疑念。佛言。憍尸迦。汝今于此诸佛世尊说法之处莫生疑惑。憍尸迦。然我为汝种种譬喻显示此义。令诸智人决定得解。憍尸迦。若人欲行布施之时。应作是念。今我修行如是施故。当得无量功德智聚。亦令受者当得无量功德智聚。憍尸迦。汝今当知。如来曾说一布施已回向无量。如是愿者乃至布施畜生饿狗。尚皆获得无量果报。何况布施是须陀洹。是斯陀含是阿那含。是阿罗汉。是辟支佛。是诸菩萨摩诃萨等。况复如来应供正遍觉。憍尸迦。以是因缘莫生疑惑。虽以少物布施如来获无量福。以回向无量故。如是布施诸佛弟子。亦应还得无量福聚。汝莫为疑。憍尸迦。诸佛世尊弟子众等。譬如大海难可测量。汝等今者。勿复如是问于如来。诸布施者得无量报。若诸声闻。若诸辟支佛。若诸菩萨摩诃萨。若诸佛世尊也。憍尸迦。我于是中令汝断疑。谛听谛受善思念之。吾为汝说。时天帝释即白佛言。善哉世尊。愿为解释。时天帝释一心听受。彼时所有忉利诸天在斯会者。闻佛说已皆从座起合十指掌。在彼佛前恭敬而住

尔时放光如来应供正遍觉告天帝释言。憍尸迦。汝今观此三十三天。往昔造业受报处所。及彼所作善根因缘。皆悉知不。憍尸迦。今此三十三天子中。颇有自知所作善不。天帝释白佛言。世尊。我今悉知此诸天等过去所造善业因缘。诸天子不能自知往昔所作。佛言。憍尸迦。汝今应观此天众中何者天子善根最少。时天帝释蒙佛教已一心观察。诸天众中见一天子善根最少。而彼天子过去之世。生在人中。时佛如来有一弟子。是行须陀洹者。次第乞食遂入其家。适遇彼人端坐而食。彼人见已即从座起。指座授与行须陀洹人。洗手取食施以一揣。时乞比丘即从彼人受食。食已住经一日。然是天子往昔惟有如是善根。从坐恭起奉施一揣。以此善根寿终之后生此天中受今果报尔时天帝释见彼天子如是善根已。即告彼天子言。善男子。汝今可来在世尊前。自陈往昔所修善业。时彼天子闻帝释命。即从众起。便往帝释天王足下。阿难。时天帝释复告彼天子言。善男子。汝于今者在如来前。自说往昔所作业缘。令余天子心生欢喜。于如来所起尊重意生爱敬心。阿难。时彼天子承帝释教。即于佛前为诸天子。自论往昔所造善根。而诸天等闻彼天子自说往昔所作善根。各各相语生大欢喜

阿难。尔时放光如来应供正遍觉告天帝释言。憍尸迦。于意云何。今此天子所有宫殿诸庄严具。及以食饮诸余衣服。凡所受用于诸分中。乃至取一革屣微末之物。假设大集此阎浮提一切众生共聚一处。能得称量最下革屣价数多少知贵贱不。不也世尊。佛言。憍尸迦。且置阎浮提所有众生。假使复以四天下众生。皆有智慧具大巧便。亦不能知最下革屣价直多少。何况能知自余诸物。何以故。若使阎浮檀金如芥子许有价量者。彼阎浮提一切人众及诸财宝。二足四足乃至多足。所有价直不及少分。我且方便说斯价直实无价也。憍尸迦。汝今但观一食布施。如是众生尚得如是无量果报。况多施也。憍尸迦。汝当知彼如是布施。还得如是无量果报。帝释复言。我知世尊。此诸天子所有一切果报庄严。假使于此三千世界满中诸人亦不能知。况四天下

尔时放光如来应供正遍觉告天帝释言。憍尸迦。于意云何。如此三十三天所有众具。取夜摩天中最小天子。所有一切果报众具。此彼升降事复云何。帝释复言。世尊。若此三千大千世界一切人中身庄严具。及四天王身诸庄严具。乃至今此三十三天身庄严具。悉聚如是身庄严具。与须夜摩最下天子。而彼天子于前众具本无欲心。岂云取受。又复世尊。譬如转轮圣王周行四海。忽然有人奉上粗饭。王本不受何论啖食。世尊。彼须夜摩最下天子亦复如是望此忉利乃至人中一切果报诸庄严具本无欲心。何况贪取而复受用。何以故。由彼自有胜妙五欲果报精微。此非情愿故。佛复告天帝释言。憍尸迦。于意云何。如兜率天所居宫殿庄严众具。以夜摩天三十三天四天王天。自余一切诸天及人。所居宫殿受用众具。复得同彼兜率天不。天帝释言。不也世尊。佛言。憍尸迦。如是次第上上转胜。梵居诸天过六欲天。乃至摩醯首罗胜余众天。憍尸迦。以是因缘布施果报差别无量。我今为汝异解说已

大法炬陀罗尼经卷第十九大法炬陀罗尼经卷第二十

        隋天竺三藏阇那崛多译

  付菩萨品第五十

  付天帝释品第五十一

  法师护品第五十二

    付菩萨品第五十

阿难。尔时放光如来复告天帝释言。憍尸迦。其有异施得无量报。如菩萨乘无量无边。此乃诸佛如来庄严之事。所谓于如来前听闻正法。得如是等无量善根。说此经时一切众生所有疑心悉皆永断。憍尸迦。以是因缘诸佛世尊出现于世。斯诸菩萨摩诃萨等。应当学习诸佛所行。从佛闻已如说修行。憍尸迦。汝于如是可证知处勿复生疑。当勤精进一心勇猛无有休懈。憍尸迦。汝等不可令一众生于虚空中而生嫉妒。汝等亦应自舍嫉妒。此虚空者名为共法。非一众生及以一法而能独有。一切诸法犹如虚空。众物庄严应如是持。有智慧人于是法中自当永断一切疑惑。憍尸迦。终无有人知虚空已复迷虚空。憍尸迦。如是法门最为第一最上最胜最妙最深。若复有人于是法门能相续缘。乃至一念心生随喜。汝于是中应深庆幸作如是念。当知此是不退菩萨。已曾供养无量诸佛故。能闻说如是法门不惊不怖不退不没。法施清净犹如虚空入虚空数。或说如是虚空譬喻方便法门。总说别说闻已不生恐怖疲倦。作随顺行则见如如。复次憍尸迦。如菩萨摩诃萨等。一切世间天人阿修罗。乃至一切诸龙神鬼。皆应爱敬。皆应尊重。皆应供养。皆应守护。何以故。憍尸迦。彼诸菩萨摩诃萨等在生死中。犹有无量余残恶法。然能具行如是深忍。行是忍时。假使无量百千万亿那由他数天魔大众。以种种形以种种说。或惊或怖或诳或诱。令是菩萨退没本心。然是菩萨本心逾固。身相坦然一毛不动。憍尸迦。以是因缘。吾为汝等譬喻方便种种解说。应当一心善思念之。当如是知即如是学。汝当思惟令合正义。为满一切诸佛法故。憍尸迦。如是菩萨摩诃萨等行此法时。假使其身自须弥顶坠于大地。还从大地投掷须弥。是菩萨心终无念着。亦不懈怠。复无一念舍众生心。憍尸迦。如是菩萨心念法时。假使上从梵天宫殿投掷其身沈于大海。菩萨于中亦无暂时起住着念生懈怠心。何以故。远离我想故。憍尸迦。菩萨如是心住法时。假使大梵天王若天帝释。欲验其心各执其手。一时投掷大叫地狱。然是菩萨方问于彼苦众生言。汝等是中惟有若斯恶果报耶。如是问已。端坐正观起大悲心。愿即住彼救苦众生于行。若是谁能于中令生恐怖。憍尸迦。于意云何。若人于是甚深法中。具能成就如是忍者。行声闻人。行辟支佛人。颇能发生如是忍不。天帝释言。不也世尊。佛言。憍尸迦。以是因缘。如来应供正遍觉。说诸菩萨摩诃萨等能得具足如是忍门。出过一切声闻辟支佛上。乃至一切初发大乘菩萨摩诃萨中此最为胜。憍尸迦。汝应当知是为智业及心业也

复次憍尸迦。如最后身菩萨摩诃萨。菩提树下坐道场时。自然能辩如是方便解释问难。证菩提已普为世间住大慈心。以佛眼观见诸大恶邪毒众生。堕于黑闇大地狱中轮回众苦。以悭嫉故远离施心。以恚害故破诸戒行。以愚痴故深入闇冥。被恶知识之所牵引。为诸不善之所缠缚。众缘具故陷堕三涂。憍尸迦。于意云何。彼菩萨摩诃萨在道场时。犹于如是具足不善恶众生中有怖畏不。天帝释言。不也世尊。后身菩萨昔在如是具足烦恼生死中时尚无恐怖。何况今坐菩提树下将成正觉而方恐怖。憍尸迦。菩萨尔时为一切众生。勇猛精进。如自己身为他众生作救护已。自然当得成就大乐

复次憍尸迦。汝应观此三十三天但为一人施少乐故今得如是胜庄严处。汝当观是一一果报。应生欢喜适悦心身。憍尸迦。汝今见住如是庄严。亦应思惟声闻胜处辟支胜处菩萨胜处如来胜处。汝莫余观但如教住。我今为此亿数菩萨。说是三种方便业藏。汝等宜应善自思惟。复应深念。我今云何得巧便智断众生疑

复次憍尸迦。今此亿数诸菩萨众所有信愿。我今当说。憍尸迦。汝今观此诸大菩萨摩诃萨众。一心欲为一切众生求断疑处。于意云何。今此亿数诸菩萨等。终能弘护是所说不。时天帝释复白放光如来应供正遍觉言。世尊。如来自知此诸菩萨摩诃萨等勇猛精进威神德力。我等于中无有智慧。惟佛世尊自当知耳。时放光佛告天帝释言。憍尸迦。若如是者。汝自问此亿数菩萨。如是等事志意堪不。时天帝释蒙圣教已即问诸菩萨言。大士。仁等应问如来教也。诸菩萨众答天帝释言。憍尸迦。汝今应知。此为第七方便教说。我等先已咨问如来。如来于时亦为我说如是智处。虽为我说尚未穷尽。惟愿如来垂慈惠。及为我说此三教业藏。利益安乐诸众生故。憍尸迦。非我自为求如是法。我今乃为一切菩萨所任弘多。何以故。憍尸迦。有诸菩萨摩诃萨等。但为一人精进勇猛。发大誓愿常处生死。要当救拔是一众生先成大觉。何况方为无量无边诸众生等。经于无量阿僧祇劫。烦恼所熏生死业报恶法住处皆欲断除。憍尸迦。彼未来世诸菩萨等成就忍者。尚不可以少事少缘随宜能成。何况志求诸佛如来大智慧聚随宜得也。憍尸迦。若诸众生已于无量阿僧祇劫。常为生死恶法所熏。妄心攀缘邪念分别造作诸事可断除者。我要当破一切无知闇冥之处。憍尸迦。我等既得住一处已。如是无知所生之处。先未宽大未断除者。及未说处未思惟处。次第难知。我复别为诸众生等若信不信皆悉须知。何等众生今信如来。知彼信已不作损减。而为说法摄受众生。自成佛法故

    大法炬陀罗尼经付天帝释品第五十一

阿难。时天帝释白放光如来应供正遍觉言。世尊。诸佛如来凡所教诲要观其信耶。佛告天帝释言。憍尸迦。汝谓是中何所教诲。如来当复云何教他憍尸迦。汝于是处应当善知言教诲者。但有文字名为教诲。无色可见因板方便则能知彼人言教处。憍尸迦。是迦字门为二十一文句之主。又迦字者。为二十一句之初也。汝等于中应分别知此义及语。当作是念。此二十一句云何当摄。汝等于后为他说时。内自堪忍莫生乱心。应常正持。憍尸迦。我已为汝方便解释彼迦字门。与天言教相应不断。汝当解说不应默然。云何迦字门。云何天言教。阿难。时天帝释即白放光如来应供正遍觉言。世尊。今此迦字法门与天言教相应不断。当须解知。此迦字门为二十一句之主。于二十一句和合相应无有断绝。如那字门言教境界。最在于后。彼十四句一处相续。世尊。又迦字者。譬如四大天王所居宫殿。忉利天王所居宫殿。夜摩诸天所居宫殿。彼所居中帝释为主。如是迦字门。为前二十一句后十四句。前后参合三十四句之所围绕。世尊。是为譬喻方便解说知此境界。如是方便解释之已。则得名入天言数中。世尊。我今自为诸余众生作是开示。非如来也。世尊。是处皆是诸佛如来智慧境界。如来自知。世尊。所有迦字文句宫殿住处。我等当以观板方便得知此事。世尊。譬如三十三天住于须弥山顶。是中忉利天王以亿百千数天女围绕。如是世尊。其阿字门尽于迦字。乃至尽于那字。是中无量声音语言皆可论说。世尊。于迦字门眷属围绕。云何可说。世尊。譬如阿耨达池流出诸河。水注不绝满彼四海。世尊。如是池海。有人常以百千亿数毛头。取水而望干竭大海及池。是事可不。何以故。世尊。假使更出无量大河。而彼池海尚无损减。况以毛渧能竭尽乎。世尊。不可过引一切譬喻。诸喻虽多终无可比。若可比者无有是处。如是世尊。我等诸天于世尊前。虽复多作譬喻解说。如毛取水当何所得。世尊。我今既蒙如来顾问。不敢欺谄亦无懈慢。我等但以愚心少智率尔解释。世尊。如来问时。诸余世人或为欺谄。及余众生或起懈慢。世尊。我终不敢。今者惟以少智所知随分说耳。世尊。如来应供正遍觉。诸有口业音声语言。宣明辩释诸法义理。一切世间若梵若魔若天若人。若诸沙门若婆罗门。无能测量无能知者。世尊。如来所有善巧方便譬喻解释。一切众生不能得知义趣少分。世尊。我未闻见世间有人能于如来方便义门譬喻解释得解知者。世尊。我等今者于如来前亲闻此义。受持忆念不敢忘失。或有众生于如来所。闻已能知佛菩提事。世尊。已曾数说此义。是中众生或时闻已不复忆念亦不解知。徒聚一处欲问世尊。岂能得知此三教藏。如来虽为具足演说。彼诸比丘不能依行。有优婆塞若诸天人在阿兰若处。为诸众生种种方便譬喻解说令知此义。世尊。此大方便譬喻解释。所谓三教方便业藏。世尊。于是藏中我等无有一念修行。况复能知为他解释。惟愿世尊。独为如是渴仰众生。演说斯义令断疑心

    大法炬陀罗尼经法师弘护品第五十二

阿难。尔时放光如来应供正遍觉告天帝释言。憍尸迦。我说如是方便譬喻。汝能知耶。憍尸迦。是故应先知此语言为是十四菩萨摩诃萨何以故。是等先生此诸天中。以何义故发如是愿。显示此等无懈怠故。以是因缘舍身即生阿修罗宫。为斯义故于少分中尚不能知。况复于此三教业藏能听受也。复次憍尸迦。今此无量无边大众。在是山顶忉利天宫汝为久居。颇能得知住此众生其数几何。复能得知住是众生依人间数年岁几何。复知是天衣服饮食诸事几何。天帝释言。世尊。我已尽知。佛言。憍尸迦。若人来问。今此大众食调众具须功几何。彼问如是。汝云何答。天帝释言。世尊。我无所报。何以故。世尊。今我此处三十三天凡是所须衣食众具。随念现前非造作故。佛言。憍尸迦。一切诸法亦复如是。皆住心中随所念时即得成就。憍尸迦。犹如卵生诸众生等。但以心念即便受生。一切诸法亦复如是。皆由心念法即现前憍尸迦。又如一切湿生之类所谓鱼鳖鼋虬坻弥宜罗。此等皆是卵生所摄。此等或惟行一由旬。或二由旬或至三四。或复过七。达彼地已安处己卵不令疲乏。故能成熟。憍尸迦。此三教藏亦复如是。随忆念时彼业现前。次第不乱相续不断。与彼句义和合相应。复应当知。我以何故为汝等说阿字门者。以板喻说故。迦字门者。以文字说故。那字门者。以平等文字章句说故。如是说时应共持此。更无有法而可缺减。然须知此四十二句在于板上。如是知已。彼诸法师处于大众。在法座上将欲说时。法师于此三法门中。初念阿字现前相续当应和合。既和合已。即应宣说四十二句。如是分别得二百句。还得十句。如初五分眷属和合得出五音。而彼法师以此五音。和合五句诸眷属已。足一百句音声圆满。即能分别如是知故。所有文字念欲现前。即得现前相续持已。如彼即得具足音声出生文句。如是能说是中更无异声可作。而彼法师依法出生五音文句。法师分别阿字文时。以大辩说空业成就。为千数众生断除疑惑。若人问时亦无匆迫。安详来问譬喻解释。而其先说大宫殿中百数义门。如是解释令一切众皆生欢喜。如佛世尊所集大众。彼亦复尔。令得诸根具巧便智。为诸众生如是而说。复次憍尸迦。汝当一心信受是法。如来应供正遍觉音声言说方便譬喻解释之处。云何当念应须六年。作如是念。如所说法当入禅定思惟修行。既修行已不复放逸。一心正念分别思惟与此意合。六年方得具足圆满。如那字门亦以六年修种种念真正满足。如是念已即得证知一切言音差别之事。憍尸迦此三句门。若善持已无有人能知其边际。憍尸迦。诸佛如来所有言说方便譬喻解释义门。若虚妄者无有是处。憍尸迦譬如农人善营田作。先于异时聚集农众。而告之曰。汝等诸人应作是言。我等从今既下种已愿莫生牙勿成子实。时彼农众咸相谓言。呜呼我今愿汝种子。莫生莫成亦无懒惰。憍尸迦。于意云何。彼诸种子善营事已得不生耶。不也世尊。得不成耶。不也世尊。憍尸迦。是三法门亦复如是。虚空所生无量义门。诸法次第名字具足。假使或于无量时节隐蔽不现。遂灭没者无有是处

复次憍尸迦。一切众生若于善男子所若如来所。闻此修多罗法门。或诵或说次第修行转相教授者。是诸众生于此智门他问难时。不可降伏亦不默然。何以故。此诸智业无量无边。彼教授者。能为无量无边众生未曾闻者。咸令分别成就辩才。亦自成就故。若人来问是法义时。我能于彼所问义处阐扬分别。如是解说如是辩答。而彼复作如是思念。若有人来问我是义。我当相续为其解说。若有依如来教而发问者。我便于彼诸所疑处分别解释。亦为当来一切众生得安乐故。若有人能念此法门。或时学习。或复修行。当知彼人不久成就。憍尸迦。于是法中非但彼诸非器众生于佛法中不生信心。或有众生虽亦信心。而复不能依教行者。憍尸迦。非但世间无说法师法即消灭。若无听法请问之人。当知是时法亦不久。何以故。世无问者以无习学。无习学故则不能知。既不能知云何奉行。不能行故世皆盲冥无导知者。如是无知谁当作法。若无法则世间无有孝养父母敬大爱小长幼尊卑使命慰劳褒誉美言。世事咸尽谁能作者。憍尸迦。若人不知世间之法。云何当能分别论说世间事义。既不言解亦不能行。世善尚无。云何能学诸佛智慧。是故一切世间之事不可休息

复次憍尸迦。若诸法师欲讲说时。当须四种庄严说处。何等为四。憍尸迦。时说法师。当先选择如是方所。其处宽博地形平正。无有高下瓦石沙砾荆棘恶刺。亦无秽草蚊虻蛇蝎诸恶毒虫。其地和美柔软净妙。多有园池花果树林。其处清净远离諠杂。夏无盛暑冬不祁寒。四众杂居并皆安隐。法师听者咸受悦乐。憍尸迦。是为第一为彼法师庄严说处

复次憍尸迦。若诸法师欲讲说时。其地方所有护法者。若听法人。为重法故应为法师施设庄严高阔法座。多取种种上妙蓐席柔软敷具。讲时所须皆置座上。众人观睹增重法心。法师处之安隐说法。憍尸迦。是为第二为彼法师庄严说处

复次憍尸迦。若诸法师将说法时。彼护法人及听法者。为重法故应当至心精勤勇猛守护法师不得令彼诸恶众生毁坏诽谤障碍正法。乃至勿令男子妇人童男童女往来諠杂妨乱法师。憍尸迦。是为第三为彼法师庄严说处

复次憍尸迦。若诸法师正宣说时。彼护法人及听法众为敬法故应选五人若十若多恭谨知法住法师后。观察大众勿令妨乱。一取法师意旨教令。如法施行匡正其众。或时有人语言乱众。即须问彼语言所。因如法禁止。若人戏笑动止乖违。即应穷诘诃责令断。恒令大众寂静诸根清禁身口如教而住。然彼诸人观察众时。举措审详不可急卒。应行爱语勿出粗言。凡所发言但令前人共相解领。即须静默。不应大语高声动众使人觉知。何以故。不欲令人因缘他事与多众生为法障故。憍尸迦。是为第四为彼法师庄严说处。若能以是四事庄严说法方所令彼法师所说经典无有众难毕竟流行

复次憍尸迦。若诸法师于欲说时。先观彼众。云何乐欲须何法义。如彼众欲随时充满。令诸众生成就善根。亦令增长言辞才辩。遍一切处无碍清净。令诸智者易得解知。可观可证无有垢污。远离盖缠身口诸根悉皆安静。三昧思惟相续不绝。若人于法师所。听知法已长夜熏修。未曾舍离三教业藏。文字言说无不通达

复次憍尸迦。若诸法师于说法时。应当誓愿成是义门。为诸众生而作依止。法师既觉如是义已。复应当作如是思惟。今我既觉如是法门。云何令我得好口业。所出语言清辩无浊。不破坏声无哀哭响。常得微妙不断辩才。但为开发显示此经法门义故。若彼法师如是说时。无不知者无不解者

复次憍尸迦。若诸法师欲说法时。众既集已。法师先当以三种心观彼大众无量诸相。何等众生聪明利智。以如是等三心观故。或以神通知彼众中具如是相。而彼法师应当先为彼诸大众宣说布施功德等事。如是说时多有众生。读诵受持欢喜奉行。而彼法师于此义门相续显发空无相愿不得断绝。如诸如来应供正遍觉说是法时。能于无量百千门中。显示如是清净义相。法师尔时还说此义。终不得舍如来法藏。忆念住持阿字法门。最初言说相续不断为他施设。迦字法门次相续说。那字法门最后究竟。如是念已。如如来辩当自现前。于此言说应更善巧方便牢固。既牢固已自然成就如是智聚。犹须弥山不可破坏。诸外道等不能动摇。一切论师莫能倾拔

复次憍尸迦。若诸法师于说法时。应当勇猛发大精进。诸根明了众事具足。然后为彼世间四辈弘宣如是诸荫等法。善方便知彼彼相故。既觉知已常念现前。无量辩才分别解释。五荫等聚云何得知。彼诸荫聚以何义故名为荫也。复以何相善通荫聚。巧说如是诸荫聚已。即应次第宣说诸法无相义门入于真实。憍尸迦。我已曾说此四大相总摄义处

复次憍尸迦。彼时法师应如是说。是中若有诸色聚者。于彼复有何忍可住。而言彼有如是忍住。先时已有如是经典当令现前。亦复有人恒常相续为他解说如是义门。云何相续说如斯法。如彼众生心生欢喜爱乐欲闻。如彼众生一心在法无复乱想。如彼众生有受法器。如彼众生堪可成熟者。如彼众生得闻法已有惭愧处。如彼众生既能听受如是经典。如其次第如修多罗。如其威力如想分别。如是受持。而彼众中无有一人生退转心不听法者。憍尸迦。彼诸法师当应如是成就法事。诸佛如来咸如是说

复次憍尸迦。彼诸法师于说法时。当须显发奇特之事。假使有人从此聚落或复余村。或复城邑及他方至。至已便问如是法义。语法师言。我今所问云何能解。然彼法师于是义中。先当思惟须令纯熟随问悉能方便解释。既无恐怖亦无留迟。如彼所问皆令满足。如是法师说法之时。莫为他说散乱之事。以是因缘当得大利。其有众生于彼听者。皆生欢喜常来听法。憍尸迦。以是因缘。时彼法师当应普说成就大利

复次憍尸迦。诸法师等有能通达如是法者。于说法时虽不能说诸佛菩提。但能令此法义分明。巧知方便通达宽大。亦时为他听受者说。如是法师善通达已。若复有人非时来听非言来问。即应开示。若比丘比丘尼优婆塞优婆夷四部众等。或余众生非时非言不即为说。彼等于是更不来听。以不听故不能为他弘宣法要开示众生。憍尸迦。以是因缘。令是法门不得具显

复次憍尸迦。若诸法师于此法中心不正住妄起思惟。妄思惟故遂成邪见。如是法师邪分别故不能会彼修多罗义。即住无知无明聚中。而彼法师住邪见故昔来所有诸天神等。一时弃舍不复守护。以诸天神不守护故。无有威德势力光明。无威力故一切所行不依戒律。诸余善根悉皆减损。如是法师先常为他解说法义修多罗等。所有听众尚皆诽谤弃而不受。况于戒律不复依行。而能更来听其说者。憍尸迦。若世间人无信行者。其家所有妻子眷属尚皆不顺。况彼大众复来听也

复次憍尸迦。如是法师无有信分。所谓如来常说不依戒律如教行者。憍尸迦。是诸法师无信分故。彼非善根而可说者。惟恶增长必受果报。如是果报若诸如来如实说者。彼人闻已便从口中多呕热血。因此患故即当命终

复次憍尸迦。如来应供正遍觉。为欲令彼一切世间诸众生等觉了诸法。而彼痴人于是法中起嫉妒心。然终不能如是思念。我若悭法秘而不说。以悭惜故法渐艰难或能隐没。我若不说听法之人云何能得如说而闻如闻而受。既无闻受云何奉行。若如是者即便令他无量众生不知是法。云何于法生希有心。以是因缘。我今不应于是法中与诸众生作悭吝事。憍尸迦。如是之人于佛法中终必不可立为证人。憍尸迦。汝应当观如是痴人。欲于无价真法宝中自作价量。憍尸迦。复应当知。如是痴人欲于如来三种业藏无相法中建立诸相。憍尸迦。是亦法师无信分处。如来如是方便解释

复次憍尸迦。若有法师能于如是修多罗中。善巧取义住于正念。以诸方便开扬法门。为诸世间兴大利益。汝于彼时应善观察。当于何处有好园林。于彼林间多种树木及诸花果相状名字。皆应令彼诸众生等修治庄严。乃至以彼一揣牛粪涂树林地。既庄严已。然后应请法师演说。而彼法师当说法时。林间即有护林天神地神树神。及以上界所有诸天。一切乾闼婆紧那罗迦楼罗摩睺罗伽诸龙夜叉。如是众类迭相告知。欢喜嗟赞彼庄严人。能以牛粪涂饰林下。忆念守护未曾暂忘。敬绕彼林如奉塔庙。憍尸迦。若彼法师普为世间不断法故。去离是处欲诣余方。尔时此地护林诸天及诸神等。犹常供养如是地林

复次憍尸迦。若有法师如是行者。斯人获得无量福聚。凡所言说人皆传受。何以故。以彼法师奉行佛教随顺法门无有违异终不断绝法义门故。憍尸迦。以是因缘为法师者。于是法中当自精勤然后教人。若不自励人谁信者。憍尸迦。以是义故。彼说法师应当善入如是法门。深智方便开显法藏故。以不放逸能得大力故。方便巧知定不受报故。起慈悲摄成心业果故。为诸众生知时节故。当至巧智不动真处故。时彼法师得如是已。须知众生善根方便智行差别然后说法。法师若得住是方便说法藏时。便得无量无等大功德聚。复得如是无量无边大智慧聚。当住大施正智聚中。而彼法师得到无量精进彼岸。为一切众生亦令住于慈悲普摄方便智中。尔时世尊说是经已。时须波多天及尊者阿难。诸天世人阿修罗等。一切大众闻佛所说。顶受奉行

大法炬陀罗尼经卷第二十


大方等大云经请雨品第六十四

    No. 992 [Nos. 989, 991, 993]

大方等大云经请雨品第六十四

        周宇文氏天竺三藏阇那耶舍译

如是我闻。一时佛在难陀优波难陀龙王宫中大威德摩尼宝藏云轮辇上。与大比丘及诸菩萨摩诃萨众。复有大龙王等。其名曰难陀龙王优波难陀龙王。娑伽罗龙王阿耨达多龙王。摩那斯龙王婆楼那龙王。德叉迦龙王提头赖吒龙王。婆修羁龙王目真邻陀龙王。伊罗跋那龙王分陀罗龙王。威光龙王善威龙王。电冠龙王大摩尼宝髻龙王。摩尼珠髻龙王光顶龙王。帝释峰仗龙王帝释幢龙王。帝释仗龙王阎浮幢龙王。善和龙王大轮龙王。大蛇龙王火光味龙王。月曜龙王慧威龙王。善现龙王善见龙王。善住龙王摩尼璎龙王。兴云龙王持雨龙王。大忿吒声龙王小忿吒声龙王。奋迅龙王大顶龙王。深声龙王。大声龙王。大雄猛龙王优波罗龙王。大步龙王螺发龙王。质多罗仙龙王持大索龙王。伊罗树叶龙王先发言龙王。驴耳龙王商佉龙王。达陀罗龙王优婆达陀罗龙王。和静龙王安静龙王。毒蛇龙王大毒蛇龙王。大力龙王呼律龙王。阿波罗罗龙王灆佛龙王。金弥赊龙王乌色龙王。因陀罗仙龙王那茶龙王。优波那茶龙王金复罗龙王。陀毗茶龙王端正龙王。象耳龙王猛利龙王。黄目龙王电光龙王。大电光龙王天力龙王。金婆罗龙王妙盖龙王。甘露龙王得道泉龙王。琉璃光龙王金发龙王。金光龙王月光相龙王。日光龙王始兴龙王。牛头龙王白相龙王。黑相龙王耶摩龙王。沙弥龙王门筹迦龙王。僧伽茶龙王尼民陀罗龙王。持地龙王千头龙王。摩尼顶龙王满愿龙王。细雨龙王须弥那龙王。瞿波罗龙王仁德龙王。善行龙王宿德龙王。蛟龙王蛟头龙王。持毒龙王蛇身龙王。莲华龙王大尾龙王。腾转龙王可畏龙王。善光龙王五头龙王。婆利罗龙王妙车龙王。优多罗龙王长尾龙王。大头龙王宾比迦龙王。丑相龙王马形龙王。三头龙王龙仙龙王。大威龙王火德龙王。恐人龙王炎光龙王。七头龙王现大身龙王。爱现龙王大恶龙王。净威龙王妙眼龙王。大毒龙王炎肩龙王。火害龙王急德龙王。宝云龙王大云龙王。帝释光龙王波陀波龙王。月云龙王海云龙王。大香华龙王华出龙王。赤目龙王大相幢龙王。大云藏龙王降雪龙王。威德藏龙王云戟龙王。持夜龙王降雨龙王。云雨龙王大雨龙王。火光龙王云王龙王。无嗔龙王鸠鸠婆龙王。那伽首罗龙王阇邻提龙王。云盖龙王应祁罗目佉龙王。威德龙王云生龙王。无尽步龙王妙相龙王。大身龙王大腹龙王。安审龙王丈夫龙王。歌歌那龙王郁头罗龙王。猛毒龙王妙声龙王。甘露坚龙王大散雨龙王。砾声龙王雷相击声龙王。鼓震声龙王注甘露龙王。天帝鼓龙王霹雳音龙王。首罗仙龙王那罗延龙王。涸水龙王毗迦吒龙王。如是等一切大龙王众而为上首。复有八万四千百千亿那由他诸龙。皆来会坐

时彼一切诸龙王等从座而起。各整衣服右膝着地。向佛合掌。以无量无边阿僧祇种种微妙华香。涂香末香华冠衣服宝幢幡盖。龙华宝贯真珠璎珞宝华缯彩。真珠罗网覆如来上。作众妓乐击掌歌赞。起大殷重奇特之心。绕百千匝却住一面。住一面已咸发愿言。愿一切世界海微尘等身海。一切诸佛菩萨众海。过一切世界海。已过所有一切地水火风微尘等。所有一切色明微尘数海。已过无量不思议无等不可说阿僧祇数诸身海。一一身中。化作无量阿僧祇诸手海云。遍满十方一一微尘分中一切供养海云。遍满十方供养一切诸佛菩萨众海。恒不断绝。如是无量不可思议无等不可说阿僧祇普贤行身海云。遍满虚空住持不绝。如菩萨身海云。一切轮相海云。一切宝冠海云。一切大明宝藏辇海云。一切末香树藏海云。一切香烟现诸色海云。一切音乐声海云。一切香树海云。如是无量不可思议无等无数。不可说阿僧祇一切供养海云。遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海。一切庄严境界电光藏摩尼王海云。遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海。一切普明宝雨庄严摩尼王海云。一切宝光炎顺佛音声摩尼王海云。一切佛法音声遍满摩尼宝王海云。一切普门光明宝化佛海云。一切众光明庄严显现不绝摩尼宝王海云。一切光炎顺佛圣行摩尼宝王海云。一切显现如来不可思议佛刹殿光明摩尼王海云。一切妙宝色明彻三世佛身摩尼王海云。如是一切诸宝光色。遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海。一切不坏妙宝香华辇海云。一切无边色摩尼宝王庄严辇海云。一切宝灯香炎辇海云。一切真珠妙色辇海云。一切华台辇海云。一切宝冠庄严辇海云。一切十方光炎遍满庄严不绝宝藏辇海云。一切无边显现胜宝庄严辇海云。一切遍满妙庄严辇海云。一切门栏华铃罗网辇海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

一切妙金宝璎珞藏师子座海云。一切华明妙色藏师子座海云。一切绀摩尼阎浮檀妙色莲华藏师子座海云。一切摩尼灯莲华藏师子座海云。一切摩尼宝幢火色妙花藏师子座海云。一切宝庄严妙色莲华藏师子座海云。一切乐见因陀罗莲华光藏师子座海云。一切乐见无尽炎光莲华藏师子座海云。一切宝光普照莲华藏师子座海云。一切佛音声莲华光藏师子座海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切妙香摩尼树海云。一切叶周匝合掌出香气树海云。一切庄严现无边明色树海云。一切华云出宝树海云。一切出无边庄严藏树海云。一切宝轮炎电树海云。一切示现菩萨半身出栴檀末树海云。一切不可思识无边树神庄严菩萨道场树海云。一切宝衣藏日电光明树海云。一切遍出真妙音声喜见树海云。有如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海。复出一切无边宝色莲华藏师子座海云。一切周匝摩尼王电藏师子座海云。一切璎珞庄严藏师子座海云。一切妙宝冠灯炎藏师子座海云。一切圆音出宝雨藏师子座海云。一切华冠香华宝藏师子座海云。一切佛座现庄严摩尼王藏师子座海云。一切栏楯垂璎珞庄严藏师子座海云。一切摩尼宝树枝叶末香藏师子座海云。一切妙香宝铃罗网普庄严日电藏师子座海云。有如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切如意摩尼宝王帐海云。一切因陀罗宝华台诸华庄严帐海云。一切香摩尼帐海云。一切宝灯炎相帐海云。一切佛神力出声摩尼宝王帐海云。一切显现摩尼妙衣诸光庄严帐海云。一切华光炎宝帐海云。一切罗网妙铃出声遍满帐海云。一切无尽妙色摩尼珠台莲华罗网帐海云。一切金花台火光宝幢帐海云。一切不可思议庄严诸光璎珞帐海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切杂妙摩尼宝盖海云。一切无量光明庄严华盖海云。一切无边色真珠藏盖海云。一切佛菩萨慈门音摩尼王盖海云。一切妙色宝炎华冠盖海云。一切宝光明庄严垂铃罗网盖海云。一切摩尼树枝璎珞盖海云。一切日照明彻炎摩尼王诸香烟盖海云。一切栴檀末藏普熏盖海云。一切极佛境界电光。炎庄严普遍盖海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切宝明轮海云。一切宝炎相光轮海云。一切华云炎光轮海云。一切佛化宝光明轮海云。一切佛刹现入光轮海云。一切佛境界普门音宝枝光轮海云。一切琉璃宝性摩尼王炎光轮海云。一切众生念时现色相光轮海云。一切佛妙愿生大震声光轮海云。一切化众生众会音摩尼王光轮海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切摩尼藏炎海云。一切佛色声香味触炎海云。一切宝炎海云。一切佛法振声遍满炎海云。一切佛刹庄严电炎海云。一切华辇炎海云。一切宝光炎海云。一切劫数佛出音声化众生炎海云。一切无尽宝华鬘现诸众生炎海云。一切座现庄严炎海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切无边色宝光海云。一切摩尼宝王普光海云。一切极佛刹土庄严电光海云。一切香光海云。一切庄严光海云。一切佛化光海云。一切杂宝树华光海云。一切衣光海云。一切无边菩萨行音摩尼王光海云。一切真珠灯光海云。如是等遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

复出一切不思议杂香华海云。一切宝炎莲华罗网海云。一切无量色摩尼宝光轮海云。一切真珠宝色藏海云。一切宝栴檀末香海云。一切宝盖海云。一切净妙音声摩尼王海云。一切日照摩尼贯轮海云。一切无边宝藏海云。如是等一切普贤身海云。遍满虚空住持不绝。供养恭敬尊重承事一切诸佛菩萨众海

时彼一切龙王。作如是等回向事已。绕佛三匝接足顶礼。承佛威神各复本座

尔时众中有一龙王。名无边庄严海云威德轮盖。于三千大千世界龙王之中。最为胜大得不退转。本愿力故受此龙身。为欲供养恭敬礼拜如来听受正法故。来至此阎浮提内。时彼龙王从座而起。整理衣服偏袒右肩。右膝着地合掌向佛。而作是言。世尊我今有疑。欲问如来至真等正觉。若佛听许我乃敢问。作是语已。尔时世尊。告无边庄严海云威德轮盖龙王言。龙王若有疑者恣听汝问。吾当为汝分别解说令汝欢喜。作是语已。时无边庄严海云威德轮盖龙王。即白佛言。世尊云何使诸龙王灭一切苦得受安乐。受安乐已。于此阎浮提内时降甘雨。生长一切树木丛林。药草苗稼皆出滋味。使阎浮提中一切人等悉受快乐。作是语已

尔时世尊告无边庄严海云威德轮盖龙王言。善哉善哉。汝今为彼诸众生等作利益故。能问如来如是等事。龙王汝于今者。谛听谛听善思念之。吾当为汝分别解说。龙王有一法。汝等若能具足行者。令一切龙除灭诸苦具足安乐。何者一法。谓行大慈。龙王若有天人行大慈者。火不能烧水不能溺。毒不能害刃不能伤。他方怨贼不能侵掠。若睡若悟皆得安隐。行大慈力有大威德。诸天世等不能扰恼。形貌端严众所爱敬。所行之处一切无碍。诸苦灭除心得欢喜。诸乐具足大慈力故。命终之后得生梵天龙王若有天人行大慈者。获如是等无量利益。是故龙王身口意业常应须行彼大慈行

复次龙王有陀罗尼。名与一切安乐。汝等常须读诵受持。能灭一切诸龙苦恼与其安乐。于阎浮提中雨泽以时。能令一切树木丛林。药草苗稼皆出滋味。龙王何者是与一切安乐陀罗尼。今为汝说

多(上)绖(地也)他陀罗尼陀罗尼优多罗尼三波罗胝师郗(摅履反)毗阇耶跋兰那罗底耶(余架反)波罗胝若娑罗呵若那跋底优多波陀尼　毗那呵尼　阿毗蓰移遮尼　阿毗毗耶呵逻　输婆跋鞮　阿时摩多[口*醫]咥(显利反)婆罗毗婆呵　呵罗鸡犁舍　头那波波　输陀耶摩勒伽　尼梨呵　歌达摩多输(书橘反)陀卢歌　毗胝眉罗　罗阇娑独佉赊摩那　萨婆佛陀婆卢歌那　阿地师(瑟)耻底(羝)波罗若那鞞莎婆呵

龙王此是与一切安乐陀罗尼。诸佛所持汝等当须受持读诵。吉事成就得入法门获安隐乐

复次龙王有大云所生威神庄严功德智相云轮水藏化金色光。毗卢遮那一毛孔中。出于同性诸如来名号。汝等亦须忆念受持彼诸如来名号。能灭一切所有诸龙种性。一切龙王眷属徒众。并诸龙女生龙宫者所有苦恼。与其安乐。是故龙王应当称彼一切如来名号

南无毗卢遮那藏大云如来

南无性现出云如来　南无持雨云如来

南无威德云如来　南无大兴云如来

南无大散风云如来　南无大睒电云如来

南无大勇步云如来　南无善云如来

南无大密云如来　南无大云轮如来

南无光云如来

南无大师子座云如来

南无大盖云如来　南无大善现云如来

南无覆云如来

南无光轮普遍十方雷鼓震声起云如来

南无大寒结战噤雷深声云如来

南无布云如来　南无虚空雨云如来

南无疾行云如来　南无乘云如来

南无现云如来　南无广云如来

南无沫云如来　南无雷云如来

南无际云如来　南无等衣云如来

南无润生稼云如来　南无乘上云如来

南无飞云如来　南无低云如来

南无散云如来

南无大优波罗云如来

南无大香体云如来　南无大踊云如来

南无大自在云如来　南无大光明云如来

南无大威德云如来

南无得大摩尼宝云如来

南无降伏云如来　南无根本云如来

南无忻喜云如来

南无散非时雹云如来

南无大空高响云如来

南无大发声云如来　南无大降雨云如来

南无施色力云如来

南无大雨六味云如来

南无大力雨云如来　南无能满海云如来

南无旱时注雨云如来

南无无边色云如来

南无一切大云示现阎浮飞云威德明云光一切诸如来至真等正觉

龙王汝等若能称彼佛名。一切诸龙所有苦厄。皆悉解脱普获安乐。得安乐已。于此阎浮提内风雨随时。令诸药草树木丛林悉皆生长

尔时无边庄严海云威德轮盖龙王。复白佛言。世尊惟愿如来为我说此陀罗尼章句。使阎浮提末世之中旱时降雨。饥馑恶世多饶病死。非法乱行人民恐怖。妖星变怪灾厉相续。有如是等无量苦恼。以佛力故悉得灭除。世尊大慈愍诸众生。住持说此所有陀罗尼章句。告诸龙知能使诸天欢喜踊跃。能破散一切诸魔一切众生身中所有苦难。并及恶星变怪灾障除灭。又复如来曾说五种雨障。亦皆消灭。彼障除已。使此阎浮提内雨泽以时。惟愿如来为我等说。作是语已。佛赞无边庄严海云威德轮盖龙王言。善哉善哉龙王。汝今为诸众生利益安乐。能请如来说此神咒。龙王谛听谛受善思念之。我为汝说。有陀罗尼名大慈所生云声震吼奋迅健相。一切诸佛已曾宣说。住持随喜为诸众生利益安乐。旱时降雨雨时能止。饥馑疾疫悉能灭除。普告诸龙令使得知。复令诸天欢喜踊跃。散一切魔安隐众生

多(上)　侄他摩诃若那婆婆　娑腻　尸梨低殊落叉咩(音弭下同)　提梨茶毗迦罗摩　跋阇罗僧伽多腻　波罗摩毗罗阇泥摩罗求那鸡(经岐反)兜修梨耶波罗鞞毗摩楞　伽耶师致　婆罗婆罗　三婆罗三婆罗至贉(徒感反)鞞　呵那(上)呵那(上)摩(上)诃波罗薜(蒲闭反)毗颈多摸诃塞陀迦隶波兰若迦逻首第　波梨富楼那迷夷　低隶迷夷多罗啼罗　摩那娑揵啼　迷夷多罗浮驮兮利　社罗社罗社罗社罗　社逻浮驮兮利　蒱挺伽俱薮咩　陀赊婆利遮(上)兜鞞赊何罗提　阿沙吒陀赊鞞尼迦佛陀达咩输婆摩帝　分若罗拖叔迦逻达摩娑摩泥鞞帝　钳毗兮利毗罗社肆鸡(经岐反)毗富茶　毗施沙波罗钵帝尸罗娑罗婆达弥　萨婆卢迦匙沙吒施离沙吒婆罗波罗婆兮利　阿耨多兮利阿僧祇陀啰陀啰　提唎提唎杜噜杜噜　赊塞多摩帝　赊塞多波阇遮(上)遮(上)逻(上)遮逻(上)遮(上)逻(上)旨利旨利　主鲁主鲁波逻遮佛陀奴摩帝　摩诃般利若波罗蜜帝　莎婆呵

南无智海毗卢遮那藏如来

南无一切诸佛菩萨

一切诸佛菩萨实力故。敕一切诸龙。于此阎浮提内降注大雨。除灭五种雨之障碍

多侄他娑(上)啰(上)娑(上)啰(上)徙唎徙唎素(上)[口*路]素(上)[口*路]那伽南(去)阇婆(上)阇婆(上)时毗时毗　树附树附

佛实力故。大龙王等速来于此阎浮提中。降注大雨

遮(上)罗(上)遮(上)罗(上)只利只利朱(上)路(上)朱(上)路

诸佛如来实力故。咄诸龙王于此阎浮提中。降注大雨

婆(上)罗(上)婆(上)罗(上)毗(菩弭反)利毗利浮漏浮漏

一切诸佛菩萨威神之力。大乘真实行力故。诸龙王等速来至此。各各忆念诸佛佛法及菩萨行。起于慈心悲心喜心及以舍心

[(口*皮)/女]啰[(口*皮)/女](蒲贺反)啰(转舌言之余同)毗(上)[口*梨](上)毗(上)梨(上)菩噜菩(上)噜

大音(丹本意)气龙王。慈心正念妙密佛法。持大云雨速来至此

伽(上)茶(上)伽(上)茶(上)祁(上)墀(上)祁(上)墀(上)瞿厨瞿(上)厨(上)

一切诸佛实力故。大健嗔者大疾行者睒电舌者。治诸恶毒来起慈心。于阎浮提降注大雨。莎波呵

多(上)吒(上)多(上)吒(上)底致底致斗昼斗昼

金刚密迹实力故。头戴大摩尼天冠蛇相身者念三宝力。于此阎浮提中降注大雨。莎波呵

迦(上)逻(上)迦(上)逻(上)枳(惊矢反)利枳利炬鲁炬鲁

如来实力故。令金刚密迹敕。彼住大水者乘大云者起慈悲心。速来于阎浮提中降注大雨

荷啰罗(上)荷啰罗(上)兮利唎(上)兮利唎(上)候陋娄侯陋娄

三世诸佛实力故。令一切诸龙舍于睡眠

伽(上)摩(上)伽(上)摩(上)耆(上)弭耆弭求谋求谋沙婆呵

我敕一切诸龙王等。起大慈心为菩提本

那罗那罗　尼梨尼梨　呶娄呶娄　莎波呵

咄咄龙等种种异形千头可畏。赤眼大力大蛇身者。我今敕汝。忆念最上慈悲威神功德。灭烦恼者一切如来名字

伽(上)茶(上)伽(上)茶(上)耆(上)迟(上)耆(上)迟(上)瞿(上)厨(上)瞿(上)厨(上)莎波呵

无碍大力夺人色力者。于此阎浮提中降注大雨

舍啰舍啰(上)尸梨尸利输(上)嚧(上)输(上)嚧(上)莎波呵

一切诸天实力故。咄咄诸大龙念自种性。速来于此阎浮提中降注大雨。莎波呵

大梵天王实行力故。令诸龙王于阎浮提降注大雨。莎波呵

天主帝释实行力故。令诸龙王于阎浮提降注大雨。莎波呵

四大天王实行力故。令诸龙王于阎浮提降注大雨。莎波呵

八人实行力故。令诸龙王于阎浮提降注大雨。莎波呵

须陀洹实行力故。令诸龙王于阎浮提降注大雨。莎波呵

斯陀含实行力故。令诸龙王于阎浮提降注大雨。莎波呵

阿那含实行力故。令诸龙王于阎浮提降注大雨。莎波呵

阿罗汉实行力故。令诸龙王于阎浮提降注大雨。莎波呵

辟支佛实行力故。令诸龙王于阎浮提降注大雨。莎波呵

菩萨实行力故。令诸龙王于阎浮提降注大雨。莎波呵

诸佛实行力故。令诸龙王于阎浮提降注大雨。莎波呵

一切诸天实行力故。能速灭除一切灾障苦恼。莎波呵

一切诸龙实行力故。能速降雨润此大地。莎波呵

一切夜叉实行力故。能速覆护一切众生。莎波呵

一切揵闼婆实行力故。能速灭除一切众生所有忧恼。莎波呵

一切阿修罗实行力故。能速回转恶星变怪。莎波呵

一切迦楼罗实行力故。于诸龙边起大慈悲。令使于阎浮提内降注大雨。莎波呵

一切紧那罗实行力故。速能灭除一切众生诸重罪业。令起踊跃。莎波呵

一切摩睺罗伽实行力故。能降大雨普使充足。灭除五种雨之障碍。莎波呵

一切善男子善女人实行力故。能覆护一切众生。莎波呵

歌何啰歌何啰　枳利枳利　句陋句陋　陀(上)啰(上)陀(上)啰(上)地(上)唎地唎　杜噜杜噜那(上)吒(上)那吒　腻致腻致　怒昼怒昼

持大云雨疾行之者乘云行者。着云衣者生云中者。能作云者云雷响者。住云中者云天冠者。云华冠者云庄严者。乘大云者云中隐者。云中藏者被云发者。耀云光者云围绕者。处大云者云璎珞者。能夺五谷精气之者。住在深山丛林中者。尊者龙母名分陀罗大云威德喜乐尊大龙王。身体清凉持大风轮。诸佛实力故放六味雨。莎波呵

伽(上)逻(上)伽逻岐(上)利(上)岐利具(上)鲁具鲁其利尼其利尼　求魔求魔求魔求魔求魔求魔求魔求魔求魔

九头龙母敕告。首冠大云睒电华冠者。持一切龙者着云衣服者。摄诸境界有毒气者乘云庄严者。雷声远震。能告龙众者大云围绕者。诸佛实力故。令阎浮提降雨勿停。莎波呵

野逻野逻　逸利逸利　喻屡喻屡　树屡树屡　市利市利　社逻社逻　社罗社逻　求茶求茶　求求茶　伽茶伽茶　耆迟耆迟呵逻呵逻醯　利醯利　牟楼牟楼　多罗多罗低　利低利　兜陋兜陋　呵那呵那　陀呵陀呵　波遮波遮　奇利醯那　奇利醯那　末利陀　末利陀　钵罗末利陀

弥勒菩萨告敕除一切雨障莎波呵　佛提佛提　浮佛提　浮佛提

令诸众生持佛功德。除一切障业重罪陀罗尼

驮离　输婆摩(上)低求那伽罗波　罗波泥摩(上)诃若奴卢枳　软歌罗达弥萨吒波罗底若　摩诃耶那殊使低卢歌蛇使知(上)婆伽婆底佛陀弥帝隶阿不逻耶萨婆差多罗尼　输迦离　陀卑当婆离　般茶罗婆私腻头头隶头头陋　赊摩　赊摩　膻多摩那赐　除一切雨障莎波呵

三世诸佛实力故。慈心故正行精进心故。敕召一切诸大龙王

我敕持无边海庄严威德轮盖大龙王。于阎浮提降澍大雨。莎波呵

我敕难陀优波难陀龙王。于阎浮提降澍大雨。莎波呵

我敕娑伽龙王于阎浮提降澍大雨莎波呵

我敕阿耨达多龙王于阎浮提降注大雨莎波呵

我敕摩那斯龙王于阎浮提降注大雨莎波呵

我敕婆娄那龙王于阎浮提降注大雨莎呵

我敕德叉迦龙王于阎浮提降注大雨莎呵

我敕提头赖吒龙王于阎浮提降注大雨莎呵

我敕婆修羁龙王于阎浮提降注大雨莎呵

我敕目真邻陀龙王于阎浮提降注大雨莎呵

我敕伊罗跋那龙王于阎浮提降注大雨莎呵

我敕分荼罗龙王于阎浮提降注大雨莎呵

我敕大威光龙王于阎浮提降注大雨莎呵

我敕威贤龙王于阎浮提降注大雨莎呵

我敕电冠龙王于阎浮提降注大雨莎呵

我敕大摩尼髻龙王于阎浮提降注大雨莎呵

我敕戴摩尼髻龙王于阎浮提降注大雨莎呵

我敕光髻龙王于阎浮提降注大雨莎呵

我敕如是等一切龙王于阎浮提降注大雨莎呵

那只那只　摩诃那只　瞿罗摩那赐那伽[起-巳+喜](喜梨反)梨陀移　头摩鸠隶　优伽罗路蓰　波罗旃陀低致　毗数只隶　阿尸毗蓰　阿[起-巳+喜]瞿隶　颉梨师那冰伽(上)隶旃遮隶　卢罗嗜[起-巳+喜]避　摩诃颇那佉[起-巳+喜]呿罗波施　劳陀罗波尸尼　头冲避　婆罗婆罗　庇利庇利　富鲁富鲁　毗私哹(方不反)娄阇尼　浮鲁浮鲁　摩诃蒲只　摩尼陀隶　匹利匹利　副陋副陋　破罗破罗　婆利沙婆利沙　阇蓝浮陀隶　睒浮睒浮　婆罗诃翅　那(上)吒(上)那吒株中脾忡忡忡忡脾　弥伽波罗脾　弥伽婆[起-巳+喜]尼　茶呿茶呿茶呿　茶沈脾伽(上)那伽那　弃尸弃尸歌那歌那伽(上)那(上)伽那　摩(上)诃那　伽(上)伽(上)那尼罗多罗糅波阇罗得歌利　摩诃那伽[起-巳+喜]　梨陀耶　瞿摩瞿摩瞿摩波耶　阿私鞮歌承伽利　浮承伽弥　毗歌吒　僧歌吒瞿隶　毗私孚卢阇泥　毗[口*闍]婆诃泥

我召集一切诸龙等。于阎浮提降注大雨。一切诸佛力故。三世诸佛实力故慈心故莎呵

尔时世尊说此咒已告龙王言。若天旱时欲请雨者。须于露地实净土上。除去沙砾无诸棘草。方十二步以为道场。场中起坛辟方十步坛高一尺。用[牛*秦]牛粪取新净者周匝泥之。于坛中央施一高座。座上敷新青蓐张新青帐。从高座东量三肘外。用牛粪汁画作龙王一身三头。龙王左右画作种种诸龙围绕。高座南方去五肘外。画作龙王一身五头。亦画诸龙左右围绕。高座西方去七肘外。画作龙王一身七头。亦画诸龙左右围绕。高座北方去九肘外。画作龙王一身九头。亦画诸龙左右围绕。其坛四角安四华瓶。各容三升。以金精若青黛等和水令清。悉使满瓶。种种草木华蕊插置瓶内。道场四门各施一大香炉。烧种种香熏陆沉水苏合栴檀及安息等。四面各悬青幡七枚。合二十八幡。幡长一丈。然苏油灯亦随幡数。诸杂果苏酪乳糜。安置四面。诸龙王前散华烧香不令断绝其果饮食及瓶水。日日须新不得用古。恒以陵晨日初出时施设供具。读经之人若比丘比丘尼。必须戒行清净。若在俗人日日受持八禁斋戒。一日三时香汤澡浴。着新青衣持斋静思。比丘亦尔。唯得食苏酪乳糜粳米果菜。大小便竟必须澡浴。升高座时先礼十方一切诸佛。烧香散华请十方一切诸佛诸大菩萨。及以一切诸天龙王。为众生故恒起慈心不生恶念。以此礼佛及诸功德。回施一切诸天龙王。并及含识有形之类。升法座时高声读经昼夜不绝。若一七日若二七日。乃至三七日中必降甘雨。佛告龙王。海水潮来尚有盈缩。此言真实决定不虚。时诸龙王蒙佛教已。欢喜踊跃顶礼奉行

大方等大云经请雨品第六十四


大方等陀罗尼经

    No. 1339

大方等陀罗尼经初分卷第一

        北凉沙门法众于高昌郡译

如是我闻。一时佛在舍卫国只陀林中。与五百大弟子俱。尔时文殊师利法王子。从王舍城与九十二亿菩萨摩诃萨众俱。其名曰文殊师利法王子。慈王法王子。大目法王子梵音法王子。妙色法王子栴檀林法王子。师子吼音法王子。妙声法王子。妙色形貌法王子。种种庄严法王子。释幢法王子顶生法王子。如是等九十二亿。到只陀林中见佛世尊。绕佛三匝头面礼足却住一面。劝请世尊转于法轮。大王波斯匿将五百王子。其名曰干提罗王子长生王子。真如法王子法形王子。如是等五百王子。到只陀林中绕佛三匝。头面礼足却住一面。劝请世尊转于法轮。舍卫城中郁伽恒佉优婆塞。将六百优婆塞。其名曰郁伽帝优婆塞妙声优婆塞。诸相庄严优婆塞好严心优婆塞。须达多优婆塞。如是等六百优婆塞。到只陀林中绕佛三匝。头面礼足却住一面。劝请世尊转于法轮。复有五百笃信优婆夷。其名曰毗舍佉优婆夷空妙相优婆夷。华异妓女优婆夷骞那罗优婆夷。禅提伽优婆夷摩诃男优婆夷。如是等五百优婆夷。到只陀林中绕佛三匝。头面礼足却住一面。劝请世尊转于法轮复有郁伽长者子与五百长者子俱。其名曰须达多长者子胪如达多长者子。栴檀林长者子妙色形貌长者子。如是等五百长者子。到只陀林中绕佛三匝。头面礼足却住一面。劝请世尊转于法轮。尔时文殊师利。即从座起偏袒右肩。右膝着地合掌恭敬。目不暂舍而白佛言。世尊如来前后所说诸陀罗尼。门一切世间为最。又正法中为最。又诸天中为最。众生于此以最胜法。入诸陀罗尼门观佛境界。世尊以慈悲力为无量无边众生故。敷演解说陀罗尼名字。佛告文殊师利。善哉善哉善男子。汝为无量苦恼众生故。请问陀罗尼门。善男子汝今谛听。吾当为汝略说诸陀罗尼名字。善男子。有陀罗尼名摩诃袒持。有陀罗尼名摩诃离婆帝。有陀罗尼名宝幢。有陀罗尼名宝焰。有陀罗尼名宝盖。有陀罗尼名金刚盖。有陀罗尼名金刚曜。有陀罗尼名诸色庄严。有陀罗尼名金刚色身。有陀罗尼名重庄严。有陀罗尼名跋睺陀罗。有陀罗尼名毗伽陀罗。有陀罗尼名水光。有陀罗尼名三昧。有陀罗尼名华聚。有陀罗尼名决定。有陀罗尼名常住。有陀罗尼名众华香。有陀罗尼名种种光明。善男子如是陀罗尼者。有九十二亿恒河沙门。一一陀罗尼复有九十二亿恒河沙门。如是次第智者应三品而说。说此诸陀罗尼名时。文殊师利所将九十二亿菩萨住无生法忍。六百优婆塞住辟支佛心。五百优婆夷远尘离垢得法眼净。五百长者子发三菩提心。波斯匿王所将诸王子等。于如来前求索出家。佛告诸王子善哉善哉。能于我法中求索出家今正是时。佛告诸王子善来比丘。时诸王子须发自落法服着身。即成沙门戒行具足。尔时世尊为诸比丘说诸四谛法。时诸比丘具足三明及六神通。时诸比丘劝请世尊转于法轮。尔时世尊默然印可。便入诸陀罗尼门放大光明。照于东方无量亿千那由他三千大千世界由乾陀罗山后。放此光已有无量亿千那由他夜叉。南西北方及以四维。下至迦陀难世界上至接识。十方世界亦复如是。各有无量亿千那由他夜叉之众。睹斯光已。即时寻光来诣娑婆世界。到只陀林中。见释迦牟尼如来入诸陀罗尼门。及见文殊师利法王子在佛左右。欲请世尊转于法轮。尔时无量亿千那由他夜叉之众。及文殊师利诸菩萨摩诃萨。及五百大弟子优婆塞优婆夷居士居士子。各各从佛入诸陀罗尼门。尔时众中有一比丘名曰雷音。即从座起往至林中入禅三昧。时虚空中有诸魔众。尔时众中有一魔王名曰袒荼罗。于虚空中作是思惟。向者释迦牟尼佛。与无量大众前后围绕。而为说法获大善利。今此比丘复入禅定三昧。我若不坏此比丘善根因缘。此比丘必当于贤劫。成阿耨多罗三藐三菩提。成一切智获大善利。我今将诸眷属。坏彼比丘善根因缘。尔时魔王即将九十二亿眷属。往到只陀林中。掩蔽此比丘善根因缘。尔时雷音比丘。甚大愁戚大声叫言。南无十方三世无量诸佛。南无十方三世无量诸法。南无十方少分足人。如是唱已。尔时十方诸佛同声唱言。当以何法救彼比丘。尔时宝王佛举手而言。是菩萨众中颇有菩萨。能救彼比丘苦不。尔时众中有一菩萨名曰华聚。即从座起偏袒右肩。右膝着地合掌向佛。而白佛言当以何法敕彼袒荼罗。尔时佛告华聚菩萨摩诃萨。汝不知耶我以诸佛秘法敕彼袒荼罗。尔时佛告华聚菩萨摩诃萨。我当以摩诃袒持陀罗尼章句。伏此波旬增彼比丘善根。汝今谛听当为汝说诸佛秘法。华聚白佛言唯然世尊愿乐欲闻如是妙法。佛告华聚我今语汝。莫妄宣传如是妙法。当以神明为证。何以故名为神明。善男子如是当有十二梦王。见此一王者乃可为说。尔时世尊即说陀罗尼章句

南无啒啒绖写(一)嚏提易勤(二)那伽耶弥(三)莎呵(四)多绖咃(一)蒲耆禀婆(二)郁波多毗耶(三)蒲耆禀婆(四)劣破罗(五)阿[少/兔]那多绖咃(六)阿[少/兔]那多绖咃(七)复得究追(八)蒲耆禀婆(九)莎诃(十)

说此法时。有八万四千菩萨住少分足地。有二十六万比丘住辟支佛地。复有三万四千比丘尼得阿罗汉果。有七万优婆塞发阿耨多罗三藐三菩提心。有五百优婆夷远尘离垢得法眼净。尔时华聚菩萨即赞佛言

  世尊身色如金山　　犹如日光照世间
  能拔一切诸苦恼　　我今稽首大法王
  世尊身相如大山　　大慈无量护一切
  我等受教成种智　　除去悭贪离诸着
  世主法王甚希有　　如是妙法复过是
  难见难闻亦难遇　　若有睹者成正觉
  世尊法力力中力　　过于三界睹众生
  若有众生至心听　　无有一人不得道
  既谓明者成正觉　　度诸众生无边际
  独至道场为天师　　然后说法究竟乐

是时华聚菩萨。既赞佛已忽然不现。即往西方娑婆世界到只陀林中。见雷音比丘为九十二亿天魔波旬所蔽。尔时华聚菩萨语袒荼罗言。汝今云何欲坏此比丘善根因缘耶

  世尊威力甚无量　　能坏一切诸外道
  能破一切诸恶贼　　能立一切诸善法

尔时魔王闻此语已。甚大恐怖心惊毛竖。即时报言

吾为世王　于世自在　能坏一切　诸善智慧

尔时华聚菩萨报魔王言

  世尊智慧如虚空　　能盖一切诸恶法
  我当伏汝如频婆　　汝若不信今当知

尔时华聚菩萨语雷音言。汝今善听当为汝说伏诸恶趣。我当伏此波旬。汝今因此当得证知诸佛方便。尔时华聚菩萨即说陀罗尼章句

南无啒啒绖写(一)嚏提易勤(二)那伽耶弥(三)莎呵(四)

说此法时有六百魔王。礼菩萨足恭敬合掌。白菩萨言有陀罗尼名曰自誓。我等欲立如是陀罗尼唯愿听许。华聚言小住袒荼罗说时未至。尔时华聚复说陀罗尼言

哆侄咃(一)蒱耆禀婆(二)郁波多毗耶(三)蒲耆禀婆(四)劣破罗(五)阿[少/兔]那多侄咃(六)阿[少/兔]那多侄咃(七)复得究追(八)蒲耆禀婆(九)莎呵(十)

说是法时有六百万魔王波旬。同[口*睪]而叫此何苦哉。受苦如是当云何离如是等苦。尔时华聚即告魔王言。汝若欲离如是苦者。可发阿耨多罗三藐三菩提心。唯然大士我等发三菩提心。华聚言善哉善哉时诸魔王即说陀罗尼言

南无摩诃浮陀卑(一)南无摩诃离婆浮陀卑(二)南无华聚陀罗尼(三)毗舍阇室牧(四)郁伽林(五)檀吒林(六)穷伽林(七)恒伽噤(八)阿隶(九)那隶(十)那罗隶(十一)莎呵(十二)

尔时华聚赞魔王言。善哉善哉佛子。乃能受持摩诃袒持陀。罗尼章句。当大利益无量魔众。尔时魔王欢喜踊跃。即脱身上劫波育衣以用供养。尔时诸衣积如须弥。以用供养华聚菩萨摩诃萨。既供养已复白华聚。我等十二大王。当受持是摩诃袒持陀罗尼章句。复富供养受持经者。如是人等若遭苦厄。应当称我十二神王。尔时华聚告魔王言。其名云何。魔王言王名袒荼罗王名斤持罗。王名茂持罗王名乾基罗。王名多林罗王名波林罗。王名檀林罗王名禅多林罗。王名穷伽林罗王名迦林罗。王名穷伽林罗王名波林罗。如是等王各各唱言。我等当受持读诵陀罗尼经摄救行者。令其坚固三菩提心令获善利。尔时华聚赞魔王言。善哉善哉汝等今日发大勇猛。汝能受持拥护陀罗尼典及以行者。不久当得成等正觉。时诸魔王欢喜踊跃得未曾有。即从座起礼菩萨足。前后围绕欢喜奉行陀罗尼典。尔时雷音即从座起。合掌恭敬白华聚言。善哉众法聚士。持此大方等陀罗尼来以救我。令我增寿法中生心。譬如死者死已还生。我今亦复如是。汝今即是法中雄猛是诸法母。令我坚固法心生身。华聚言我非是诸法母。如是陀罗尼。乃可为母亦可为父。汝当受持此陀罗尼。尔时雷音白华聚言。我向来时世尊。与无量大众前后围绕而为说法。尔时华聚问雷音言其名云何。答曰名释迦牟尼。慈悲普覆无量众生如汝无异也。大慈无量亦踰于汝。救摄一切地狱之厄与无量乐。我等二人可共至彼。供养世尊当获善利。作是语时。时虚空中有八十二亿忉利诸天作天妓乐烧香散华供养华聚。尔时虚空众中。有一天王名摩诃伽赖奢。告诸天众此二大士欲兴大法。我等往彼可得正闻诸佛甘露。时二大士即从座起整衣服已与诸魔众及诸天人涉路而去。尔时诸天即从二人往诣只桓。尔时世尊遥闻天乐。从禅定起告阿难言。往至外听此为何声。尔时阿难奉世尊教即往外听。见有二人与无量大众前后围绕。犹如金山来诣只桓。尔时阿难还只桓中。长跪合掌而白佛言。外有二人身如金山。微妙无比喻如日光。能照一切内外明彻。尔时阿难所言未讫。华聚菩萨放大光明。普照十方无量世界靡不周遍。睹斯光者无不解脱。尔时华聚默自思惟以何为证。作是念已。尔时婆萸从地狱出。将九十二亿诸罪人辈寻光来诣娑婆世界。十方世界各将九十二亿诸罪人辈亦复如是。寻光来至娑婆世界。尔时无量无边大众。前后围绕到只桓中。见释迦牟尼佛。及以见此二大贤士在佛左右。尔时舍利弗。见是大众心中有疑五百大弟子及诸大众心各有疑。尔时舍利弗知众心疑自亦未了。即从座起偏袒右肩。右膝着地而白佛言。世尊如是大众从何方来。忽然到此只桓林中。世尊如是菩萨昔所未见而今见之。如是天人昔所未见而今见之。如是魔王昔所未见而今见之。如是罪人昔所未见而今见之。如是菩萨天人魔王地狱之人。今从何方忽来到此。尔时世尊默然不答。尔时文殊师利语舍利弗言。善男子如是大众。我今当说汝今谛听。是菩萨者名曰华聚了达方便。从东方来来诣佛所。是诸天等即是此界忉利诸天来到佛所。是诸魔众即是此界诸魔众也。是诸罪人第一首者名曰婆萸。汝今当知世尊未出世时。此人造不善行入于地狱经历受苦。汝不见耶此华聚菩萨摩诃萨放大悲光。因此光明得从阿鼻大地狱出而来至此。舍利弗言此婆萸仙人。久闻佛说作不善行入于地狱。云何今说婆萸仙人。出于地狱得值如来至真等正觉。及与他方诸罪众生来诣此间。况婆萸耶。佛说一人作不善行。令众多人出于地狱。此事难信是义云何。文殊师利唯愿少说。可得令我离诸疑惑。佛告舍利弗。善哉善哉善问是事。谛听谛听当为汝说。舍利弗言唯然世尊愿乐欲闻。佛告舍利弗。善男子莫作是说。如是大众皆有因缘。来诣我所略有三事。第一众者。非思议菩萨众。欲令我说大方等陀罗尼故。欲令我显未曾有方便故。故来蔽此雷音比丘。雷音比丘善根因缘。我今当说汝等谛听。舍利弗言唯然世尊愿乐欲闻。善男子第二众者。华聚菩萨及忉利天。所以来诣我所。欲显此陀罗尼威神力故又欲显扬十方诸佛神通力故。以是因缘来诣我所。善男子第三众者。为欲破一切众生定受果报故。如是诸众以是因缘来诣我所。善男子莫作是说。婆萸仙人是地狱人也。何以故汝今谛听而以当知善男子婆者言天。萸者言慧。故言婆萸。如是天慧之人云何究竟受地狱苦终无是事。复次善男子婆者言广萸者言通。广通一切法者云何究竟入于地狱终无是事。复次善男子婆者言高萸者言妙。于一切方便中此人高妙。高妙之人云何究竟受地狱苦终无是事。复次善男子婆者言离萸者言断。离断一切诸苦恼者。云何当受地狱苦也终无是事。复次善男子婆者言善萸者言知。如是善知一切法者。云何当受地狱苦耶终无是事。复次善男子婆者言刚萸者言柔。刚柔之人云何究竟受地狱苦终无是事。复次善男子婆者言慈萸者言悲。如是慈悲者云何究竟受地狱苦终无是事。复次善男子婆者言力萸者言善。力善之人云何究竟受地狱苦终无是事。复次善男子婆者言神萸者言通。神通之人云何究竟入于地狱经历受苦终无是事。复次善男子婆者言相萸者言好。有相好者云何究竟入于地狱终无是事。复次善男子婆者言总萸者言便。总持方便者云何入于地狱究竟受苦。舍利弗此事众多吾今略说。说有十事婆萸因缘。若当广说二字名号。此义众多穷劫不尽。善男子莫作是说。婆萸仙人而在地狱究竟受苦。善男子作是说者。则为谤此上陀罗尼。及谤金刚色身。乃至谤彼宝王如来。及谤此华聚菩萨摩诃萨。及谤十方三世诸佛。是人必入地狱无疑。何以故谤上陀罗尼故。谤一切诸佛故。必入地狱而无疑也。善男子莫作是说。婆萸仙人而在地狱。尔时舍利弗白佛言。世尊曾闻佛说婆萸仙人。入于地狱终无出期。所以敢发如斯问耳。世尊婆萸仙人。何时入于地狱愿佛解说。善男子我昔在于兜率天上。此婆萸仙人在阎浮提。与六百二十万估客为作商主。将诸人等入海采宝。往到海所乘彼海舶。渐渐深入而取珍宝。得诸宝已载以海舶欲还本国。于其中路值摩竭鱼难。水波之难大风之难。又值夜叉之难。如是六百二十万人。即时各许摩醯首啰天人各一生。尔时诸人便离四难还到本国。到本国已即各牵一羊欲往天祠。尔时婆萸默作是念。我今云何作众商主。教诸商人作不善事。我今当设方便济是羊命。即化作二人。一者古出家沙门二者在家婆罗门。时婆罗门于众人中作是唱言。天主与六百二十万人欲往天祠。尔时沙门于其中路。遥见此婆罗门。沙门问言汝与是大众欲往何方。在家人言我欲往天祠而求大利。沙门言吾观汝等。欲得大衰云何大利。如是次第诤讼不止。尔时众人问婆罗门言。此是何人形貌如是。婆罗门言。此名古时沙门。诸人问言沙门何言。婆罗门言彼作是说。杀生祀天当得大罪。众人语婆罗门言。此痴沙门何用是言。速往天祠当得大利。尔时婆罗门言。我等大师今在天祠。无事不达可共请问

尔时诸人可言善哉。沙门与婆罗门及诸人等。前后围绕到大仙所。尔时沙门问大仙言。杀生祀天当得生天入地狱乎。大仙答言何痴沙门。杀生祀天而堕地狱。沙门答言不堕耶。婆萸言不也。沙门言若不堕者汝当证知。尔时婆萸即时陷身入阿鼻地狱。尔时诸人见是事已。呜呼祸哉有如是事。大仙聪智今已磨灭入于地狱。况复我等而得不入于地狱耶。尔时众人各放诸羊退走四方。到诸山中推觅诸仙。既得仙已而受仙法。二十一年各各命终生阎浮提。我于尔时从兜率天。下生阎浮提白净王家。尔时六百二十万人。生舍卫国得受人身。汝不知耶。我于昔时始到舍卫国。所降伏六百二十万人。令其出家发三菩提心。岂异人乎。即往昔估客是也善男子婆萸仙人有如是威神之力。化如是诸人来至我所。云何言是地狱人耶。复次善男子婆萸仙人入地狱已。至于十方大地狱中。化诸极苦众生等令发善心。发善心已求出地狱。华聚菩萨从东方来。至此娑婆世界放大光明。是诸罪人寻光来至娑婆世界得值于我。因本善心故来至我所。尔时文殊师利。赞婆萸仙人言。善哉善哉大士有大方便。能化如是受苦众生来至我所。不久当离一切诸患。尔时五百大弟子远离疑惑欢喜奉行

尔时雷音即从座起。偏袒右肩右膝着地。叉手合掌而白佛言。世尊我向往至林中每自思惟。世尊往昔难行苦行。入诸禅定修大悲心。得悲心已救诸众生。令出三有而得涅槃。我今亦应入诸禅定。应修慈悲四无量心。亦应远离诸烦恼贼。亦应远离一切世间诸难。作是念已欲入陀罗尼门。此众魔王来覆蔽我。如是思惟令我不得正念。嗥吼而叫叫已未久。时华聚菩萨忽来我所。我亦不觉如是菩萨。来到我所降魔怨已。我即忽然顾视四方。见华聚菩萨在我前立。复见十方诸佛。各乘七宝莲华在虚空中。见诸魔王叉手合掌。恭敬围绕华聚菩萨。我于尔时谓是魔王。闻空中声而谓我言。汝今云何不知恭敬如是大士。雷音言我闻此语已。即从座起顶礼足下。欲视其目见虚空中有诸天王。以种种名华而以供养。尔时诸天即以种种名华持以与我。我得华已即以供养华聚菩萨摩诃萨。我即白言只桓有佛名释迦牟尼。我等二人可共供养而得大利。闻此语已答言善哉善哉。即从座起与此二众来至佛所。世尊此事众多我今略说世尊证知。唯愿世尊数演解说。此菩萨所来方土。有何因缘来已救我。尔时佛告雷音。善男子如是菩萨者。汝往昔善知识也。供养十方恒沙诸佛。于诸佛所了达方便。深入诸陀罗尼门。能深观察诸佛境界。知众生性根之利钝。善男子东方有佛名曰宝王。世界名众香。离此世界二十万亿佛土。此菩萨而从彼方来至此间。欲令我显往昔大方便故。汝今谛听当为汝说。善男子过去有佛。名栴檀华如来无所著至真等正觉。彼佛去世甚大久远不可思议。我于彼时如汝无异。复次善男子。时有一菩萨名曰上首。作一乞士入城乞食。时有一比丘名曰恒伽。谓乞士言汝从何来。答言吾从真实中来。恒伽问言何谓为实。曰寂灭相故名为真实。曰寂灭相中有所求耶。上首答言无有所求。曰无所求者当何用求。上首答言无所求中吾故求之。曰无所求中何用求为。答言有所求者一切皆空。得者亦空著者亦空。实者亦空来者亦空。语者亦空问者亦空。寂灭涅槃亦复皆空。一切虚空分界亦复皆空。吾为如是次第空法而求真实。恒伽曰实何用求汝言一切万法亦复皆空何用求为。答曰以空空故为实。问曰菩萨今当于何而求实法。答言当于六波罗蜜中求。问曰何谓为六。所谓檀波罗蜜尸波罗蜜。羼提波罗蜜毗梨耶波罗蜜。禅波罗蜜般若波罗蜜。上首说已。尔时恒伽欢喜踊跃。即时头面敬礼上首足下而便问言。当以何食供养此人。上首答言当以须陀味供养此人。尔时恒伽即诣都市而自唱言。吾欲卖身谁欲须者。尔时众中有一居士名毗奴律。即来问言吾欲买之汝索何等。恒伽报言索须陀那罗。曰当索几枚。恒伽报言欲须五枚。尔时居士即数五钱。买此道人以充供使。尔时恒伽白大家言。我身属汝假我七日。欲供养上首比丘。尔时居士告恒伽言。吾当将汝示于宅舍放汝令还。尔时恒伽见舍宅已涉路而还。见此上首乞食未得。即将上首到都市中买百味饮食。既买食已。将到一寺寺名四王。设施种种床座种种香花供养上首。复设种种饮食而以供养。或以种种妙供而供养之。尔时上首告恒伽言。善男子今正是时。汝今谛听当为汝说。一切诸佛受行实法。尔时上首广为恒伽说受行实法。应受如是陀罗尼章句

哆侄咃(一)蒲耆禀婆(二)郁波多毗耶(三)蒲耆禀婆(四)劣破罗(五)阿[少/兔]那哆侄咃(六)阿[少/兔]那哆侄咃(七)蒲得究追(八)蒲耆禀婆(九)莎呵(十)南无啒啒侄写(一)嚏提易勤(二)那伽耶弥(三)莎呵(四)南无摩诃浮陀卑(一)南无摩诃离婆浮陀卑(二)南无华聚陀罗尼(三)毗舍阇室牧(四)郁伽林(五)袒吒林(六)穷伽林(七)恒伽噤(八)阿隶那隶那罗隶(九)莎诃(十)

尔时恒伽欢喜踊跃而问之言。云何奉持诸佛实法。尔时上首告恒伽言。若有善男子善女人愿欲闻者。汝当梦中住其人前。当现汝身。是人若见汝身。汝当教行如是实法。问言当云何行耶。答恒伽言若欲行时。七日长斋日三时洗浴着净洁衣。座佛形像作五色盖。诵此章句百二十遍绕百二十匝。如是作已却坐思惟。思惟讫已复更诵此章句。如是七日。尔时恒伽即问上首当用何日。善男子要用月八日十五日行此法。时若众生犯五逆罪。身有白癞若不除差无有是处。若优婆塞犯三自归至于六重。若不还生无有是处。若菩萨二十四戒沙弥十戒。式叉沙弥尼戒。比丘戒比丘尼戒。如是诸戒若犯一一诸戒当一心忏悔。若不还生无有是处除不至心。复次善男子尔时上首。广为恒伽说二十四重戒名。若有菩萨。饥饿众生来诣其所求饮食卧具。不随意者名犯第一重戒。若有菩萨淫欲无度不择禽兽者。是名犯第二重戒。若有菩萨见有比丘畜于妻子随意说过者。是名犯第三重戒。若有菩萨若见有人忧愁不乐欲自丧身。更以已意增他嗔恚败他命根。犹若有人以火悉烧一切物者。是名犯第四重戒。若有菩萨出于精舍到于旷路。得值财宝随意取者。是名犯第五重戒。若有菩萨见他嗔恚欲害他命。更以美言赞他嗔恚者。是名犯第六重戒。若有菩萨见他嗔恚。若闻嗔恚欲烧僧坊。若不尽心谏彼恶人者。是名犯第七重戒。若有菩萨若见有人若闻有人犯于重罪。若是菩萨应密呼彼人来。诣其所。我有良药溉汝戒根能令还生。彼若不来汝应三呼若不至三。是名犯第八重戒。若有菩萨闻见有人犯于五逆。应往彼所作如是言。此非正法汝非梵行莫作是行。若不尔者。是名犯第九重戒。若有菩萨见闻他人欲兴大善事。更起嗔恚坏他善慧者。是名犯第十重戒。若有菩萨见有他人耽饮嗜酒。当以已情往呵他人。除自因缘此非梵行。是名犯第十一重戒。若有菩萨见闻有人淫他妇女。往他正夫所作如是言。此人犯汝汝可睹之者。是名犯第十二重戒。若有菩萨视他怨家作怨家想者。是名犯第十三重戒。若有菩萨见他视怨如赤子想。往彼人所作如是言。善哉善哉何能视此人如赤子此非吉相。是名犯第十四重戒。若有菩萨见他聚斗。往至其所佐助气力挝打诸人者。是名犯第十五重戒。若有菩萨见有他人伏匿之事。发舒诽说语诸四辈。彼人不喜使他嗔恚者是名犯第十六重戒。若有菩萨见闻他善事都不得言者。是名犯第十七重戒。若有菩萨行于旷路。见有他人营诸塔庙。若复有人营诸精舍。若不佐助者。是名犯第十八重戒。若有菩萨见闻有人。离善知识亲近恶友。终不赞言汝为善吉。离彼恶友亲近善友者。是名犯第十九重戒。若有菩萨于栴陀罗处若恶人处。若恶狗处声闻二乘人处。如是诸难悉不得往除已急事。是名犯第二十重戒。若有菩萨见闻疑杀。即自思惟食此肉者。断大慈种当获大罪。言不见闻疑杀食都无患者。是名犯第二十一重戒。若有菩萨见闻疑杀作不见闻疑杀。若食此肉者即遗三世诸佛宝藏。亦遗三世诸佛之恩。以此为尊者。是名犯第二十二重戒。若有菩萨解于方便知众生根。若谓不说当获罪报者。是名犯第二十三重戒。若有菩萨持此戒时。若见华聚若见虚空藏。若见观世音若见一一诸菩萨者。如是见不见等及余诸见。悉不得向人说我见如是法王子等。若言见者此人现身得障道法得白癞病。或时愚痴或时青盲或时目眩。妄想分别诸佛法要。得愚痴病。谤此戒者殃负如是。持此戒时若口不言向外宣传我见此事。若不言者于七日中。其余已外亦不得言。善男子是名菩萨摩诃萨二十四戒。善男子在在处处莫妄宣说诸佛秘法。善男子一切诸佛悉由此戒成等正觉。过去诸佛亦因此戒成等正觉。未来诸佛亦复如是。尔时恒伽白上首言。若有刹利婆罗门毗舍首陀。得受此戒不。上首答言如是诸姓得受此戒。恒伽白言当云何受如是妙戒。上首言受此戒时。应请一比丘解此戒相者。请诸众僧随意堪任不问多少。复应请二十四形像若多无妨。作种种肴膳饮食。供养众僧及此比丘。五体着地在形像前及诸尊僧。至心礼敬唱如是言。诸佛色藏外诸众僧。我今归命受尊戒法。众僧弘慈当证知我。复更唱言。法中雄猛微妙尊。听我今自说受持此戒。尔时此人应自口说。了知戒已而更三请三请。已而淳熟此戒性。尽性而形改受持。谛受谛听修行莫犯。持此戒者随意往生。恒伽尽菩提性菩萨摩诃萨。自闻此戒受此戒时法应如是

大方等陀罗尼经卷第一大方等陀罗尼经初分余卷第二

        北凉沙门法众于高昌郡译

善男子汝若未了此事。当更为汝略说往昔因缘本事。善男子尔时上首重告恒伽言。过去有佛号栴檀华至真等正觉。国名栴坛香。彼佛于中成等正觉。国王名宝栴檀。其王有弟名曰林果。尔时大王有九百九十九子。是诸王子治世暴恶不顺律行。其王大吉常以诸善。顺化众生得究竟乐

尔时大王及弟林果即坐思惟。曾从九十二亿恒河沙诸佛受此妙戒。今我复应持此妙戒。摄我诸子使得正见。作是念时十方无量亿千那由他恒河沙等诸佛。异口同音而赞大王。善哉善哉大王及弟林果。乃能受持如是妙戒欲摄诸子。尔时大王及弟林果闻诸佛声。即从座起顶礼佛足。却住一面即召诸子。尔时诸子往到父所。见诸佛已各礼佛足却住一面。即白父言欲何所敕。尔时大王与弟林果告诸子言。汝等知不我有妙戒。曾从无量亿千那由他诸佛受是妙戒。汝等今能受此戒不。尔时诸子欢喜踊跃。顶礼父足叉手合掌。瞻仰父目而报父言。唯然慈父我等能受如是妙戒。尔时大王及弟林果。现其神力令诸子等。得见十方无量亿千那由他恒河沙等诸佛住在虚空。尔时诸子各礼佛足求受妙戒。尔时诸佛默然许之。是时诸子如是第二第三请已。尔时诸子各自烧身。经八万四千劫供养诸佛已。复从地起瞻仰诸佛求受妙戒。尔时诸佛即授诸王子如上妙戒。善男子尔时上首告恒伽言。欲知尔时诸王子最上首者。今则我是。欲知诸王子中第二者。岂异人乎今则汝是也。善男子尔时上首说此法时。虚空中有九十二亿诸天得住无生法忍

复次善男子尔时上首。广为恒伽演说如是大利益法。尔时恒伽欢喜踊跃受是妙戒。善男子如是等人。是汝往昔善知识也。是故我今当为汝说。善男子尔时上首者。今则华聚菩萨是。欲知尔时恒伽者。岂异人乎则汝身是。尔时宝栴檀王者。今东方宝王佛是。欲知尔时林果者。今则我身是。欲知尔时诸子者。今贤劫千佛是。尔时九十二亿诸天者。岂异人乎今此九十二亿诸魔王是。善男子如是诸魔王。欲令汝忆本所修行善业力故。又欲令我说往昔因缘故。故来蔽汝。又欲令我说大方等陀罗尼经。救摄当来苦恼众生故。以是因缘故来娆汝。尔时五百大弟子菩萨摩诃萨众。优婆塞优婆夷居士居士子。天人魔王婆蓃大士及以夜叉。如是大众欢喜踊跃顶戴奉行

尔时佛告阿难汝闻诸佛实法不。唯然世尊今日乃闻如是章句甚深法藏甚为希有。能令一切地狱饿鬼诸天人等。一切众生无不解脱。能灭一切诸罪业报。尔时佛告阿难。善男子快说是语如汝所言真实不虚。若我在世若去世后。此经在阎浮提犹如日光照明世间。众生遭恩得见四方。又如诸山须弥最高。若居其顶即皆得见四方之事。此陀罗尼经亦复如是。诸法中高见诸法相。又如大海而无边底。此陀罗尼经亦复如是而无边底。所得功德亦无边底。善男子吾以如是无边法藏付嘱于汝。汝可护念修行受持。尔时阿难白佛言。世尊若如是者我不堪任修行受持如是经典。何以故此法甚深无边际故。此经最高如须弥故。非是声闻之所能持。何以故难得边际故。非我所知故。以是因缘我不堪任受持修行如是经典

尔时佛告阿难。于汝意云何。假使有天名曰矜伽。居非想非非想上。身长一由旬。若二由旬。至于九十由旬若八百由旬。如是等天而无一善。唯有诸恶围绕此身。若以头发爪皮毛孔。一一出火能烧一切。善男子此天假使下阎浮提。若到山谷丛林。若到泉源河池之处城邑聚落。是天恶力身中出火。能烧一切三千大千世界。善男子假使当有如是等事。宁可畏不。阿难白言甚可畏也。世尊假使有如是苦当云何灭耶。善男子汝今若畏如是苦者。汝当修行受持读诵大方等陀罗尼经。假使当有如是诸火。变成种种七宝莲华。善男子以是因缘。当知此经有大威神功德之力。能灭如是无量恶咎。复次善男子且置此事。若有一象一身十头。头有二牙身有四足。如是等象世间暴恶。日日食时而不择处。于其日日食中有四生众生。如是恶象悉皆食啖。其中众生若有觉者。跳腾突走而求得脱。若当不觉此恶象者必为所食。善男子如是等象宁可畏不。阿难白佛言可畏世尊。若有众生能坏如是恶象心不。佛言有。阿难言何人是也。善男子若有修行此陀罗尼者即其人也。若有受持读诵即是其人

复次善男子假使有蛇受性甚恶。此蛇所至到处。若值众人一切有命之属。若闻其臭亦能害命。若见其形亦能害命。若到泉源丛林浴池诸产气处能悉枯涸。若众生类若闻此名口哑不言。善男子如是等事宁可畏不。阿难白言可畏世尊。颇有四生众生能灭如是等苦不。佛告阿难善男子有。阿难白言何人是也。佛告阿难。若有善男子善女人。修行受持读诵此陀罗尼者即其人也

复次善男子若复有龙居在世间。此龙受性极大暴恶。若见人类若畜生类及以树木五谷丛林湿生卵生等。如上恶龙若见如是。一一诸事横生嗔恚。又能吐火亦能吐水。颇有人能灭足上诸恶不。善男子若国邑聚落中但有一人。已曾受持读诵修行陀罗尼典。如上诸事悉皆消灭。无量众生遭此人恩而得安隐。善男子以是因缘。当知此经有无量威神功德之力。以是因缘我今语汝。受持此经我去世后。此经若在阎浮提内。即是众生大珍宝也。若能修行受持读诵。当知是人全用宝者。若复有人但能读诵。当知是人得中分宝。若以种种涂香末香花缯幡盖而供养者。当知是人得下分宝

善男子吾今为汝说下分宝因缘之相。善男子若有一人。神通无碍如文殊师利亦喻于我。辩才无碍喻我二人。于一劫中常以辩才。能为无量无边众生说法。令住一生补处菩萨摩诃萨。复尽神通以种种衣服卧具饮食汤药。供养是诸菩萨。是人福报宁为多不。阿难白言甚多世尊。善男子若复有人。以涂香末香华缯旛盖。以用供养此经典中一四句偈。又若供养读诵之者。此人功德复过于我二人所作。何况尽形修行受持读诵者耶。此人功德不可称计。若算师若算师弟子。算数尽计百千万分不能知一。善男子且置此事。假使有诸菩萨一生当得作佛。若百千万亿恒河沙数。是诸菩萨尽神通力又尽辩才。若一劫乃至百千万劫同入禅定。如是无量菩萨。欲思惟修行受持读诵此大方等陀罗尼者。百千万分不及其一

善男子当知是经有大威神功德之力。又是国中之大宝藏。一切众生之所归向。以是因缘吾今语汝。受持此经在阎浮提。广宣流布为众生说。令诸众生得究竟乐。尔时阿难及五百大弟子无量大众。即从座起偏袒右肩。右膝着地顶礼佛足欢喜奉行

    大方等陀罗尼经授记分第二

尔时雷音即从座起偏袒右肩。合掌向佛而作是言。善哉世尊巧说行业因缘。往昔所作今已说竟。以此大方等陀罗尼经。付嘱阿难流布于后。无量众生当于此经获大善利。快哉世尊大慈悲主。佛告雷音。善男子如汝所言。吾所应说今已说竟。诸未说者吾今当说真汝所宜。善男子汝于贤劫。当得作佛名雷音宝王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。国名普威。清净无比纯诸菩萨而集其中。是诸菩萨辩才无碍。神通无量了达方便。一一菩萨有大光明。能照八十万亿恒河沙刹土。睹斯光者即得总持。神通无量如诸菩萨而无异也。彼国所有庄严之事世间无比。比丘汝于此界而得作佛。寿六百二十万岁。正法像法亦复如是。尔时声闻五百大弟子众。即从座起正服顶礼佛足。却住一面同声赞言

  世尊智慧如虚空　　悉知众生去来相
  十方一切皆见闻　　我当稽首众宝王

尔时佛告五百大弟子众。汝等亦当各各作佛俱同一号。号宝月王如来无所著至真等正觉。尔时佛授五百大弟子记时。十方三千大千世界。所有枯竭泉源池水。诸树木等悉皆还生。尔时三千大千世界六种震动。诸梵天王及诸帝释。见此相已各共思量。有何因缘现此瑞应。为大德天生。为授诸菩萨摩诃萨阿耨多罗三藐三菩提记耶。尔时所有一切诸天。即往娑婆世界。往见释迦牟尼佛已。授诸声闻大弟子记。即时头面礼世尊足。礼已却住一面同声赞言

  世尊智慧甚深妙　　能润一切诸败种
  犹如莲花真妙色　　不着世间如虚空

尔时诸天说偈赞已。佛告诸天子。汝等不久亦当得阿耨多罗三藐三菩提成一切智。是时佛告东方天子。汝今谛听当为汝说成佛因缘。东方有世界名曰离垢。汝于此界当得阿耨多罗三藐三菩提成一切智。佛告南方天子。有世界名曰染色。汝于此界当得阿耨多罗三藐三菩提成一切智。佛告西方天子。有世界名曰妙色。汝于此界当得阿耨多罗三藐三菩提成一切智。佛告北方天子。有世界名曰众难。汝于此界当得阿耨多罗三藐三菩提成一切智。天子白佛言。世界何故名曰众难。佛言彼界昔来未有佛故。故名众难。佛告下方天子。有世界名曰众声。汝于此界当得阿耨多罗三藐三菩提成一切智。佛告上方天子。有世界名曰众妙。汝于此界当得阿耨多罗三藐三菩提成一切智。佛告十方世界一切诸天子。汝等亦当各各作佛

尔时世尊授诸天子记。时放大光明普照十方界大小铁围山。尔时大小铁围山间。所有饿鬼阿修罗等。无量亿千见此光明。一一光头各有化佛。时诸化佛呼诸饿鬼。汝等苦人可往阎浮提可服良药。是时饿鬼遥见释迦牟尼佛坐师子座。授诸天人阿耨多罗三藐三菩提记。尔时众中有一阿修罗。即上高山呼诸饿鬼。汝等苦人可往阎浮提。得闻诸佛甘露法味。尔时诸鬼即从此人往阎浮提。见释迦牟尼佛与无量大众。前后围绕而为说法。尔时阿修罗见诸大众。同曜金色悉有三十二相八十种好。是时阿修罗而自念言。何者是佛。尔时世尊知其心念。踊在虚空高七多罗树坐宝莲华。时阿修罗以偈赞佛

  世尊面目如月王　　能破一切诸黑闇
  今复拔济于我等　　我等归命天中尊

尔时世尊告诸饿鬼。汝等在此凡经几载时。阿修罗而白佛言。我等遥闻九十二亿诸佛已过。今日乃得值天中王。尔时世尊为诸饿鬼说十二因缘。为阿修罗说六波罗蜜。说此法时。阿修罗等发阿耨多罗三藐三菩提心。时诸饿鬼即时脱身求索出家。尔时世尊告善男子。能于我法求索出家。时诸善男子即成沙门戒行具足。尔时世尊为诸比丘。说摩诃袒持陀罗尼章句。时诸比丘得阿罗汉。三明六通具八解脱。尔时舍利弗白佛言。世尊此经如是神力无量能使一切天人阿修罗地狱饿鬼集至道场。经力如是能救一切。受持经人功德云何。尔时佛告舍利弗。吾向语汝何用问为。尔时舍利弗白佛言。世尊受持此经者当以何供而供养之。佛告舍利弗。若有一人持头目身体妻子妇儿象马七珍以供养我。不如有人能一礼拜此经卷者。若复有人持四天下。以积珍宝至于梵天以供于我。不如有人与彼受持经者一食充躯。若复有人于三千大千世界。积于珍宝至于倒立世界以供于我。不如有人持此章句一日一夜。何况尽形寿受持如是章句功德无量若复有人积于珍宝。遍至十方微尘等世界。上至竖立世界尽供于我。不如有人持一四句偈。转教他人功德无量无边

佛告舍利弗。一切声闻辟支佛等。上至十住菩萨。算数譬喻不能知彼受持经者少分功德。尔时佛告阿难。汝闻如是功德聚不。唯然世尊我向已闻。且置此事。吾今当更语汝。阿难汝今谛听。当为汝说此经功德。于汝意云何。一切十方所有蝇虻之类。若有一人解种种语。如是诸众生而以化之。上至禽兽诸众生类令得人身。复能令其信于三世。是人功德宁为多不。阿难白佛甚多世尊。阿难若复有人。书持此经一四句偈此人功德复过于上百千万分。乃至算数譬喻不能到边。阿难且置此事。若复有人于此经中闻于一偈。不惊不怖不生诽谤。此人功德复过于上二分所作。亦以算数譬喻所不到边。阿难且置此事。若复有人闻经欢喜。若自书写若使人书写。若见他写若闻他写心生欢喜。此人功德复过于上三分所作。阿难且置此事。若复有人辩才无碍。如文殊师利法王之子。化于一佛世界众生。令其出家悉皆获得四沙门果。复更有人如文殊师利。复化百六十世界众生。或出家者或得阿罗汉者。或得辟支佛者。或发阿耨多罗三藐三菩提心者。于汝意云何。是二人功德宁为多不。阿难白佛甚多世尊。不可称计不可度量。阿难若有一人。得闻此经欢喜踊跃。至于道场修行七日。此人功德复过于上一切所作。一切波旬所不能伏。阿难白佛言。我与大众欢喜奉行

尔时文殊师利法王之子菩萨摩诃萨。在大众中作是念言。释迦如来与无量大众前后围绕。说此大方等陀罗尼经。我今不知是义所趣今当请问。所以者何天中尊王唯有如来。乃能为我解说是义。作是念已即从座起。偏袒右肩右膝着地。恭敬合掌目不暂舍。白佛言世尊如前所说。昔于王舍大城授诸声闻记。今复于舍卫国只陀林中。复授声闻记。昔于波罗[打-丁+柰]授诸声闻大弟子记。世尊我今少有疑惑。欲请问如来唯佛听许

尔时舍利弗问文殊师利法王子言。世尊弘慈无量。授我等声闻大弟子记已。不久当得阿耨多罗三藐三菩提成一切智。各于世界如今世尊。摄诸众生常在道场。世尊不虚所言真实故能第二第三。授我等声闻大弟子记。我等必当如释迦牟尼如来。决定不虚无有疑也。文殊师利于汝意云何。我等当得阿耨多罗三藐三菩提不。文殊师利语舍利弗。于汝意云何。犹如枯树更生枝不。犹如山水还本处不。犹如析石更还合不。如燋谷种更生芽不。如沸苏中可种子不。如是诸事为可得不。舍利弗言不也文殊师利。如上诸事实不可得。文殊师利言。不可得者汝云何问我等。当得阿耨多罗三藐三菩提记心生欢喜。是受记法无有形段。无有言语无有去来。无有喜悦无有得相。乃无言语无有妄想。分别诸法授于记法。应作如是相然后得如性。夫授记法如虚空无色。亦如虚空无形。如浮云无实。如风无体。空以闻声不见其形。如水聚沫无有实处。如野马焰乾闼婆城。当知如是诸法无有如是处。夫菩萨摩诃萨授记法。应如是观诸法相若能如是观者。乃名受阿耨多罗三藐三菩提记

舍利弗问文殊师利言。若一切法性空者。如来以何法授我等阿耨多罗三藐三菩提记也。文殊师利答舍利弗言。如来以如如性授汝等记。舍利弗言如文殊师利所说中。无有如性。汝今语我如来以如如性授汝等记。文殊师利答舍利弗言。如来授记不即是如不离是如。舍利弗言如上所记无有形段。而今此法有形段无。文殊师利言。不有不无不离一不离二。不离色不即是色。舍利弗言且置此事。我近问汝。文殊师利如来三十二相有形段无。文殊师利言不即形段不离形段是三十二相。舍利弗言。如来授我等三菩提记宁虚妄乎。文殊师利言不即是虚妄不离是虚妄。舍利弗言当云何求。文殊师利言如如性中求。舍利弗言此如如性当于何求。文殊师利言于如来真谛中求。舍利弗言如来真谛当于何求。文殊师利言于如如性中求。舍利弗言即是如乎不即如乎。文殊师利言不即不离即是如性。舍利弗言即是如乎不即如乎。文殊师利言即亦是如不即亦如。不即不离是名如性。尔时舍利弗不识是何言。不知以何答。默而还去诣本坐处

尔时佛告文殊师利法王子言。善哉善哉佛子。快说是语如授记法。夫授记者应如是观是法性然名授记。时舍利弗在于佛前而自叹说。舍于声闻辟支佛心还至本业。佛告舍利弗善哉善哉善男子。乃能除舍声闻辟支佛心还至本业。而不取着诸法性相。不久当得阿耨多罗三藐三菩提。说此法时无量亿千那由他人。皆发阿耨多罗三藐三菩提心

尔时五百大弟子。即从座起头面礼足。而白佛言世尊。如佛所说行此法时。当有波旬来坏是人善根因缘。云何而知。尔时佛告五百大弟子众。此魔来时凡有四十万亿。来至人所发大恶声。梁栋摇动放大恶风。或时放火或时放水欲杀其人。或时梦中立其人前校拔其舌。或时吐火以喷人面。或时擎山欲压其人。此人应答汝来甚善。作是语时应默心中。诵摩诃袒持陀罗尼章句。复应称言南无释迦牟尼佛。南无文殊师利法王子。虚空藏法王子观世音法王子。毗沙门法王子虚空法王子。破闇法王子普闻法王子。妙形法王子大空法王子真如法王子。如是菩萨摩诃萨应念其名。如是诸王必往其所拥护是人。令此人等身得安乐无诸苦恼。是诸比丘若值诸难。应如是念诸王名字

尔时阿难白佛言。世尊行者如是为诸波旬如是恐怖。诸王大慈能救彼人。当以何供供养诸王。尔时佛告阿难。波旬去已应作种种香华涂香末香供养诸王。作种种香涂泥其室内彩画画之。异口同音赞诸法王。尔时观世音即入其室。若作道人若作沙弥式叉沙弥尼。若作优婆塞若作乞士。若作饿狗来入其室。若作侨客来入其室至于此宿。若作国王王子来入其室。若作常见之人来入其室

尔时阿难白佛言。世尊行此法时得众多人不。佛告阿难十人已还。尔时阿难白佛言。世尊行此法时得营作及语笑不。佛告阿难但得一心。念摩诃袒持陀罗尼句。尚不容语笑诸恶秽念。况得务也

佛告阿难若有善男子善女人。修行此经者。若眼见无量寿佛释迦牟尼佛。维卫佛式佛。随叶佛拘楼秦佛。拘那含牟尼佛迦叶佛。过去雷音王佛秘法藏佛。是诸佛前至心忏悔。当灭九十二亿生死之罪。此人于三涂永无有分生死漏尽。即时得见现前诸佛。复更忏悔以种种香华幡盖而供养之。涂香末香亦用供养。如是供养已。即见十方妙乐世界。如是见者慎莫语言。若言见者尚不得福。况出生死。还堕三涂经百千万劫苦痛难处。此人现身得白癞病。又狂聋痴哑。不知咸淡不别好丑。欲求聪明反得愚痴。阿难白佛言世尊此行人者。辞家出时当作何言。佛告阿难此人出时应如是语。我欲修行陀罗尼典。父母听不。若言听者我当出去。如是语已心中默自念言。我亦欲舍妇儿家属。修行陀罗尼典趣向道场。应如比丘法修行净行。具于三衣杨枝澡水食器坐具。行者如是应畜。生于道场如比丘法。又复亦应受于六重。如优婆塞法舍恶律仪。又受食时莫视女色。但自念言我心毒箭当云何拔。用视色为。我从无始已来坐视女色。堕于三涂无有出期。应作是念观诸六尘亦应如是。我诸弟子不应着此。如是诸贼丧人善功。阿难吾今语汝。敕我弟子莫共六贼。而作朋友唐丧其功。阿难白佛言世尊向者所说父母放者。若有父母妻子不放。此人至于道场当服何药趣向道场。佛告阿难此人应父母前。烧种种香长跪合掌。应作是言我今欲至道场哀愍听许。亦应种种谏晓。亦应随宜说法。亦应三请若不听者。此人应于舍宅默自思惟诵此经典。阿难白佛当云何行。佛告阿难此人行时当净其舍内烧香供养。阿难白佛此人行处女人得到不。佛告阿难到无所苦。阿难白佛言复得捉此人衣不。佛告阿难捉衣无苦。但语我弟子勿着女色。当深系心莫放逸也。如坐道场人法。若能如是作净行者。于七日中观世音菩萨。现其人前而为说法。若于梦中若寤寐时。现其人前道场无异若如是者应一心忆念陀罗尼典。若以散乱心者。欲求人天得地狱报。受苦万端无有出期。假使得出为人奴婢。人所憎害衣食不供。常困饥渴无所不思。今当至心若不至心后悔无及

阿难白佛此人辞家出时剃除发不。佛言不也。阿难白佛若不除者。云何语言具于三衣。佛告阿难言三衣者。一名单缝二名俗服。阿难白佛言世尊向说。一出家衣二在家衣。若在家者用三种为。佛告阿难一出家衣者。作三世诸佛法式。一俗服者欲令我弟子趣道场时当着一服。常随逐身寸尺不离。若离此衣即得障道罪。第三衣者具于俗服。将至道场常用坐起。其名如是汝当受持。阿难白佛言若有善男子善女人。若有不受六重戒者。得趣道场不。佛告阿难随意堪任至于道场。阿难白佛若有受者尽形受耶。佛告阿难亦如上法。随意堪任受诸戒律。阿难白佛如向所说审为尔不。尔时七佛即现其身。住阿难前语阿难言。莫以声闻小乘小智意。顺诸众生起断灭见。过去诸佛悉由此门。成阿耨多罗三藐三菩提。此法是一切诸法门。三世诸佛悉由此门。成阿耨多罗三藐三菩提。诸佛说已忽然不现。阿难自念向有七佛今在何所。佛知其意即时答言。今在东方。阿难以汝起断灭见故来证汝。阿难白佛审定能除而无疑也。佛告阿难如汝所言必定无疑。阿难白佛如是同行者。有无见等有至心者。乃能除此无量诸罪。若不至心当名何人。佛告阿难是人名为少分得者。阿难白佛此人命终当生何处。佛告阿难随意所生。阿难白佛随意所生。为大方等陀罗尼力耶。为三界世尊力耶。佛告阿难非是我力。乃是摩诃袒持陀罗尼威神之力。能致众生到安乐国。阿难白佛言若谓尔者。我不堪任如是问答　佛告阿难若我在世若去世后。其有诽谤此陀罗尼者。汝今谛听善思念之吾当为汝分别解说谤经因缘。阿难一切十方世界。破诸世界末为微尘可知其数。无有能知此人罪报。若比丘比丘尼优婆塞优婆夷。诸修行佛法者。入我法中欲求种种人天果报。欲求他方妙乐世界。反得众苦患。所以者何坐谤方等陀罗尼故。欲求种智反得愚报。欲求人天胜妙快乐。反堕地狱究竟苦报。欲求尊王反得下贱。欲求聪明。反得闇钝欲求天眼反得盲报。欲求子息反得独报。欲求身香洁反得大臭弊恶之。身欲求端正三十二相。反得三十二丑。而自庄严。欲求他方妙乐世界。反得他方极苦地狱。欲求大富反得贫报。阿难以是因缘。我重语汝莫谤此经。我今略说如上罪报。汝今谛听当为汝说。更有罪报

若有善男子善女人。不解如来所说方等义。于此法中横生诽谤。而以妄想分别诸法。或生重嗔。此人命终入于东方阿鼻地狱。经历受苦八万四千劫。次第而受谤经罪报。从地狱出已。复有八万四千鬲子。而以围绕阿鼻大地狱。尔时此人从地狱出入诸鬲子。亦经八万四千劫。一一鬲子复有十六鬲子而以围绕。亦复如是次第而入东南方。南方西南方。西方西北方。北方东北方。如是诸地狱一一而增。劫数次第而受。上至诸佛。中至少分足人。下至辟支佛及声闻人。如是诸大士力所不救。从此出已当生世间。饿鬼畜生虫蚁蝇虱水虫科斗。鱼鳖之属无一不遍。假使为人疥癞痈疽。贫穷抵突常生下贱。眼目[目*孝]瞎身体疱凸。诸根不具人所恶见。假使来生豪族之处。语言吃哑促命不寿人所呵叱。说其形貌过状诸恶人所恶见。常以咒诅令其早死。或时生世五根不具

阿难此人皆由先世诽谤方等诸经典故受业如是。虽得人身诸根不完。假使不遇善知识者。如上所说次第还入是诸地狱。如是地狱是其舍宅。如是丑报是其衣服。阿难当知是业不可以已近情妄想而作。令其精神受诸苦报。是故阿难我今语。汝无信人中莫说此经

大方等陀罗尼经卷第二大方等陀罗尼经梦行分卷第三

        北凉沙门法众于高昌郡译

尔时佛告文殊师利法王子。若我在世若去世后。若有善男子善女人。来诣汝所欲求陀罗尼经者。汝当教求十二梦王。若得见一王者。汝当教授七日行法。文殊师利白佛言。云何名为十二梦王。云何名曰七日行法

佛告文殊师利善男子若有善男子善女人。于其梦中修通能飞悬缯幡盖从此人后。见如是者即名袒荼罗。若有善男子善女人。于其梦中若见形像舍利塔庙大众僧聚。见如是者即是斤提罗

若有善男子善女人。于其梦中见国王大臣着净洁衣单乘白马。见如是者即是茂持罗

若有善男子善女人。于其梦中若见乘象渡于大江。见如是者即是乾基罗

若有善男子善女人。于其梦中乘于骆驼上于高山。见如是者即是多林罗

若有比丘欲求此法。于其梦中上于高座转于般若。见如是者即是波林罗

若有比丘于其梦中。到一树下上于戒坛受具足戒。见如是者即是檀林罗

若有比丘于其梦中。坐佛形像请召众僧施设供具。见如是者即是禅多林罗。若有比丘于其梦中。见有一树华果茂盛。于其树下入禅三昧。见如是者即是穷伽林罗

若有大王于其梦中。带持刀剑游行四方。见如是者即是迦林罗

若有大臣于其梦中。见有诸人持诸水瓶洗浴其身。坌种种香着净洁衣。见如是者即是穷伽林罗

若有夫人于其梦中。乘于羊车入于深水。于其水中有诸毒蛇。见如是者即是波林罗

见如是者乃可为说。善男子善女人若见如是一一事者。乃可为说七日行法。尔时文殊师利白佛言。世尊云何名为七日行法。云何受持云何修行如是等法

尔时佛告文殊师利法王子言。若有善男子善女人。于初日分中至于道场。应以涂香末香栴檀沉香熏陆海渚岸香。应以供养摩诃袒持陀罗尼经。尔时华聚菩萨观世音菩萨来在道场。尔时二士异口同音而赞道场行者。善哉善哉善男子善女人等。能于释迦牟尼如来法中。修行摩诃袒持陀罗尼经

尔时观世音华聚菩萨。在虚空中乘宝莲华。与无量大众前后围绕。文殊师利我今语汝。语诸众生修行受持摩诃袒持陀罗尼经。展转相授得出三界随意所愿若有清信士清信女。应于初日分劝诸众生趣于道场。烧种种香悬缯幡盖。若有善男子善女人。欲求现在未来愿者可以求之。尔时二士随其根量。与其现在未来世愿文殊师利如是行者。若有至心见此二士踊在虚空。若不至心而悉不见。文殊师利若不见者。谓不至心。是名初日行分陀罗尼经

复次文殊师利。若有善男子善女人。于第二日分中在于道场。应烧种种香涂香末香悬缯幡盖。而以供养摩诃袒持陀罗尼经

复次尔时宝王如来及与我身。从灵鹫山与无量那由他大众。前后围绕来至道场。一一大众各乘七宝莲华。种种音声各各赞叹道场行者。善哉善哉善男子善女人等。乃能于我去世之后。受持读诵陀罗尼经。即自惟念。我能修行受持此经。又时惟念十方三世诸佛如来。受持此经我当随学。文殊师利我去世后。如是来至道场行者。我当随其根量差别而为说法。又有闻者有不闻者。有见我形者有不见者。不见不闻者除不至心而不见耳。是名摩诃袒持陀罗尼经行分第二

复次文殊师利。若有善男子善女人。于第三日分中在于道场悬缯幡盖。又以涂香末香梅檀沉水熏陆海渚岸香。而以供养摩诃袒持陀罗尼经。尔时当有维卫佛虚空藏菩萨摩诃萨。于第三日分中来至道场。与无量大众前后围绕在虚空中。亦复各各乘宝莲华。在虚空中或高七多罗树。放大光明普照十方所有佛土。其中行者睹斯光已。皆发阿耨多罗三藐三菩提心。他方所有贤圣之人。皆悉寻光来至道场。尔时道场行者随其根力。或有睹者或不睹者。有见形者有不见者。随其根量分别行力。尔时此人闻佛所说如是。行力欢喜踊跃得未曾有。文殊师利是名摩诃袒持陀罗尼经行分第三

复次文殊师利若有善男子善女人。于第四日分中在于道场。读诵修行摩诃袒持陀罗尼经。悬缯幡盖悉以杂色庄严此道场。烧种种香涂香末香梅檀沉水熏陆海渚岸香。而以供养摩诃袒持陀罗尼经。复次尔时式佛。与无量大众。前后围绕来至道场。在于虚空高七多罗树。放大光明亦照十方微尘世界。其中众生睹斯光者。于诸法性无不了达尔时道场行人不谄伪者。今于现世及过去世。未曾犯毁根本罪者。了见式佛在虚空中乘宝莲华尔时行人见式佛已顶礼足下。尔时式佛即以右手。摩其人顶作如是言。善男子善女人。汝等不久趣菩提树。破诸魔怨伏诸外道当获总持与我无异。文殊师利是名摩诃袒持陀罗尼经行分第四也

复次文殊师利。若有善男子善女人。于第五日分中在于道场。受持读诵摩诃袒持陀罗尼经。庄严道场悬缯幡盖。烧种种香涂香末香栴檀沉水熏陆海渚岸香。如是诸香而以供养摩诃袒持陀罗尼经。又无余念。我当何时得随陀罗尼门。我当何时离三有恶。我当何时离于五盖我当何时离于十缠。我当何时离诸憍慢。及诸愚习如是等难。何时当离如是等苦。若作是念时。尔时随叶佛在于虚空乘宝莲华。为无量大众说诸法要。尔时道场行者。了了闻佛所说章句。悉在心怀明了不忘。尔时道场行者。若有睹者及无睹者。乃至七日睹者。乃至二七日不睹者。乃至三七日睹者乃至不睹者。众生此业以不定故。皆由先世罪业深浅。文殊师利是名陀罗尼经行分第五

复次文殊师利。若有善男子善女人。于第六日分中在于道场。受持读诵摩诃袒持陀罗尼经。烧种种香涂香末香栴檀沉水熏陆海渚岸香。如是诸香而以供养摩诃袒持陀罗尼经。复次当有拘那含牟尼佛。与无量大众前后围绕。从余四天下来至道场。尔时行人了见拘那含牟尼佛。及见七佛在于虚空。一一诸佛各乘七宝莲华座。一一华座纵广正等八万四千由旬。其花离地亦八万四千由旬。尔时行人见是事已。得未曾有欢喜踊跃。尔时诸佛异口同音而赞行人。善哉善哉释迦如来弟子。能于遗法受持读诵摩诃袒持陀罗尼经至于道场。不久当离三恶道分救摄众生。在于人天究竟快乐。文殊师利我去世后。此摩诃袒持陀罗尼经。当于阎浮提饶益众生。文殊师利是名摩诃袒持陀罗尼经行分第六

复次文殊师利。若有善男子善女人。于第七日分中在于道场。至心礼敬摩诃袒持陀罗尼经莫作余念。但当至心谛听谛受。莫念妻子象马七珍。莫以妄想乱其善心。令一生空过无所得也。唐丧其功不离诸恶。文殊师利夫为行者。但应至心作如上念。尔时当有十方一切诸佛世尊在于虚空。一一诸佛或将一恒河沙者。或将二恒河沙者。或三恒河沙者。或一万恒河沙者。或二万恒河沙者。或三万恒河沙者。或十万恒河沙者。或二十万恒河沙者或三十万恒河沙者。或六十七十八十九十。乃至一百二百三百四百五百六百七百八百九百。乃至不可计不可数大众集在道场。尔时大众互相睹见。皆有三十二相身如阎浮檀金。一一佛土各现其前。以种种珍宝间错庄严。一切诸国未有得。如文殊师利法王子者。在于虚空皆自惊疑。每自思惟何缘诸佛。悉现如是清净世界。作是念时我与文殊师利及无量大众。前后围绕往至道场。随其根量而为说法。令其行人了见我身加其威神。令悉得见在虚空坐及诸净国。见净国已欢喜踊跃得未曾有。即发阿耨多罗三藐三菩提心而不退转。于七日中得随意生。文殊师利是名摩诃袒持陀罗经行分第七

尔时华聚菩萨即从座起。偏袒右肩右膝着地。恭敬合掌而白佛言。世尊我从东方妙乐世界。为佛所遣故来救此雷音比丘。令住坚固心。如佛所说不久当得成等正觉。度诸众生无有边际。令得究竟住决定心。我以忆念昔所造行。故来至此娑婆世界。听受演说陀罗尼经。复闻授诸声闻五百大弟子记。十方天子今各现在世尊了知何用说此十方一切而见闻耶。唯愿听我立大誓愿护此经典。佛告华聚善哉善哉善男子。听汝自恣立大誓愿。尔时华聚菩萨。即于佛前而自立誓作如是言世尊若有善男子善女人。受持读诵此陀罗尼经者。我从今日昼夜不离。拥护是人令无恼患。色力名誉皆悉具足。世尊若赐我此愿者。我乃当取成等正觉。若有众生遭苦厄者。我若不往救彼众生令得本心。我终不成等正觉也。若复有人修持此经至于道场。若遭苦患称我名字。我不往救我终不成等正觉也。若有众生忆念我名。日夜六时念念不绝。求生妙乐世界。若不往生者我终不成等正觉也

若有众生行陀罗尼者。我当昼夜为彼人说法令得欢喜。若欲命终之日。必定自知生妙乐世界无有疑也。或令彼人遥见妙乐世界。如观掌中阿摩勒果。所有一切好丑之事悉皆明达。世尊若令一切众生生妙乐世界者我乃当成等正觉也。若有往生三涂分业不永断者。我终不成等正觉也。既生妙乐世界。不离愚痴憍慢因缘习气者。我亦终不成等正觉也。天中尊王若有众生。从生至老但作一念。我当书写陀罗尼经受持读诵。然后得生若得书若不得书。若得读诵若不得读诵。临终之日我必往彼人所。拔其精神令生妙乐世界。世尊除二种人我所不摄。一者谤方等经。二者用僧祇物乃至一比丘物。若用如是之物。不得往生妙乐世界。若有众生被于官事愁忧不乐。为他所逼将向王所。若在大火大水。师子虎狼军阵交战。迷在山谷不知道路。若值如上诸难处者。应当读诵陀罗尼经百二十遍。复更百二十遍称我名字南无华聚菩萨大士。应如是唱我时与无量大威神诸天。前后围绕诣彼人所。破彼诸难令无所患。世尊若与我如上诸愿者。我乃当取阿耨多罗三藐三菩提。若不听许我终不成等正觉也

尔时佛告华聚菩萨。善哉善哉善男子。大士汝慈悲无量。欲以慈悲门摄取众生。示诸方便令无恼患。随意得生诸安乐国。尔时毗沙门天王即从座起。偏袒右肩右膝着地。合掌向佛而白佛言。世尊我为鬼神将军摄诸鬼神。犹如世尊尽摄我等。世尊今听我等护持陀罗尼经典不耶

尔时佛告毗沙门天王。快哉鬼神大王。欲护陀罗尼经者。即是三世诸佛之子。即报三世诸佛之恩。尔时毗沙门天王。即于佛前而自立愿。世尊若有善男子善女人。持陀罗尼经者。有诸恶人为起衰患。令其行人意散心乱。不得读诵修行陀罗尼经。我于尔时往彼人所。令彼恶人复得衰耗。或令水。火盗贼县官枉横不隐之事来逼其身。或时致死若近于死。如是恶人若仕官者不得高迁。或令恶梦麻油涂身宛转土中。或时于其梦中。脱衣裸走牙齿堕落。头白面皱眼目[目*孝]瞎。世尊我令其梦中见如是事。世尊我于尔时。遣诸鬼神恼其舍宅。令彼恶人得大重病。或时致死。世尊听我如是护此经不。尔时世尊默然不答。尔时华聚语毗沙门言。世尊默然即为可汝如上所言。尔时阿难语华聚言。我今问汝汝可答我。莫如世尊默然可也。尔时华聚语阿难言。随意所问当以答汝。尔时阿难语华聚言。世尊何故不默然授诸声闻记。所以者何默然是印可性者。以何因缘言语方便。授诸声闻弟子记耶。尔时华聚语阿难言。如来有默然授诸声闻记。或时以言语方便而以受之。阿难如来授记不唯三途。所以者何如来当以诸法不定故。方便多故智慧无量故。世界无边故众生行无边故。是故世尊更以方便。授诸声闻大弟子记。尔时阿难语华聚言。若谓诸法不定者。十方诸佛亦应不定。诸佛不定者。十方世界亦复不定乎。尔时华聚即以右手。接取西方妙乐世界。举着虚空犹如大士取阿摩勒果。置于右掌无所妨碍。尔时大众遥见西方妙乐世界。河池华树庄严之事无不明了。尔时大众欢喜踊跃。至心敬礼无量寿佛。各各求生妙乐世界。尔时华聚语阿难言。于意云何诸法如是有定性不。阿难答华聚言。诸法如是无有定性。我不敢问诸法定相

尔时佛告阿难。汝等二大士不须。诤论如是事也。何以故阿难于汝意云何。三果之人入地狱不。阿罗汉人受饿鬼形不。乃至受畜生身不。及生边地邪见处不。阿难白佛言不也世尊。何以故阿罗汉人名离一切究竟患难。若不离一切究竟患者不名阿罗汉也。善男子汝云何言一切法是不定相。阿罗汉人永更不受如是等苦岂不定乎。阿难白佛言。世尊阿罗汉人得尽定慧不。佛言不也。何以故阿罗汉分段涅槃。是故不得究竟尽慧

善男子夫于学者。观一切法住平等性。不离有不离无。不离有边不离无边。不即是边不离是边。不即是我不离于我。不即是色不离于色。不即是受不离于受。一切法者不可言定。不可言无定。若无定者应无三宝究竟解脱处。当知是法即有定性。若谓无定上无诸佛下无众生。是无定相。虽复如是。然不可言无复不可言有。若菩萨观一切法著有着。无即菩萨累。若见众生而生着相。是菩萨累。若离众生亦菩萨累。若着众生行是菩萨累。若离众生行亦菩萨累。若着我行是菩萨累。何以故菩萨常应如是心住中道。得名菩萨究竟慧也。善男子阿罗汉人都无是事。无是事故不得名为究竟慧也

善男子所谓菩萨住心中道。汝今谛听当为汝说。菩萨观虚空如地。观地如虚空。观金如土观土如金。观众生非众生。观非众生而是众生。观法而是非法。观于非法而是定法。而是定法无有差别。观诸持戒与破戒等。观诸破戒如具戒相。虽然离于二边住平等相。破戒持戒亦应等心观之。上中下性亦应等心观之。有为无为法亦应如是等心观之。不赞大乘不毁小乘。豪贵卑贱粗妙丑陋。诸根完具及与残缺。聪黠愚闇悉不赞毁。善男子夫为菩萨供养之法。不应选择如上诸事。是名菩萨住心中道究竟智慧。善男子声闻之人无如是事故。无究竟慧亦非究竟涅槃。何以故未了法性故。不得究竟涅槃

复次善男子我于往昔作一居士。受性憍恣而不推求出世之典。时有比丘执持应器。来诣于我而从我乞济身之具。时我答言沙门释子汝从何方来至我所。执钵而住何所求索。复更问言汝何种姓。为上姓中姓下姓乎。又复更问曰。汝于五法常学何律。汝于十二部经常学何等。复更重问汝。今名何受姓云何。汝于三业中常修何业欲求何处。上中下乘汝何乘所摄。求究竟乎求分段耶。如是无穷重问。身便得患而即命终。以是因缘今故语汝。若以施时莫择上中下性实相世谛。于有无法而不分别。若分别者即名菩萨着我人寿者亦着行者。不名菩萨住心中道得究竟慧

善男子我今复更略说往昔因缘。我于往昔作一比丘。时有居士设大施会。请沙门婆罗门。贫穷下贱须衣。与衣须食与食须珍宝与珍宝。我时甚大贫穷而无资财。我时望得珍宝物故往诣会所。于其中道见有大桥。于其桥上见众多人匆匆往来。时诸人中有一智者。我以愚意问此人言。此桥何人所作此河从何而来今向何去。复问此木何林所生何人所斫何象所。载此木为青为白为赤为黑何日所作。此木松也柏也柳也。曲也直也有节无节也。破此木铁何冶所出何匠所造。此水碱也苦也甜也深也浅也。何用作此桥也

善男子我于尔时。次第而作七千八百问已。尔时智者便答我言。咄痴沙门居士请汝。汝但涉路至于会所。可得悦意后不生悔。汝今舍问如是等事。于身无利何用问为。如是等木何野所生。何人所造何斧所斫。咄沙门今且速去还当语汝。我时闻此语已。涉路而去便到会所。所食荡尽财宝无余。我时见已懊恼结恨。[口*睪]声叫言是何苦哉。心口所失值如是苦。还到桥上见向智人。时人问言沙门汝云何憔悴如是多不吉耶。我时答言以贫穷故往诣会所。欲求衣食所须之具。于其中间以见于汝。徒问无益之言。使我不值饮食所须财宝。以是因缘我心生恼

尔时智者而答我言。夫为比丘于身无利。理不应问何用问为。善士比丘汝以一误失现在利。从今已往于身无利。慎莫多问应观诸法。于身利者宜应须问。何谓为利。观有为法应以远离此即为利。观平等法宜应亲近此即为利。不赞已毁他此即为利。自既了达教他了达此即为利。自能厌离世乐亦教他离此即为利。自知莫问无利益亦教他莫问此即为利。我向了达知问无利是。故语汝速往会所。善男子尔时智者说此法时。忉利诸天九十二亿。在虚空中听智者所说。即发阿耨多罗三藐三菩提心。时五百居士远尘离垢得法眼净。我于尔时得入陀罗尼门。善男子我因是已来。得入究竟慧住心中道。阿罗汉都无是事。云何当得究竟慧耶。以毁大乘赞诸小乘。是故不得究竟慧耳

尔时阿难白佛言。世尊如是人者今何所在。世尊受是果报经几劫乎。佛号云何劫名何等其王名何。佛告阿难。善男子吾今可以譬喻语汝。设有一人身力无量。末三千大千世界尽为微尘。善男子且置是事。此人复取十方微尘等三千大千世界亦末为尘。如是次第十方恒河沙世界亦末为尘。可知其数不。阿难白佛言。世尊一世界乃至百世界尚不可数。况微尘耶。善男子如是世界可知其数。彼佛去世后复过于是佛号栴檀华如来至真等正觉。国名尊常劫名净持王名栴檀果。栴檀华佛生彼王宫。成等正觉而取涅槃。次后有佛名释迦牟尼。如是次第二万亿释迦牟尼佛吾悉供养。最初佛者令我坚固陀罗尼。岂异人乎今即文殊师利法王子是。尔时居士设法会者。今华聚菩萨摩诃萨是。尔时五百居士者今则五百大弟子是。尔时王子菩萨居士优婆塞优婆夷天龙夜叉乾闼婆阿修罗。五百大弟子无量大众。及与阿难欢喜奉行

大方等陀罗尼经卷第三大方等陀罗尼经护戒分卷第四

        北凉沙门法众于高昌郡译

尔时文殊师利。即从座起偏袒右肩。右膝着地而白佛言。世尊若比丘。于世尊去世之后若毁四重。若比丘尼毁犯八重。若菩萨若沙弥沙弥尼优婆塞优婆夷。若毁如是一一诸戒。所犯重罪当云何灭。佛言呜呼善哉文殊师利。乃能请问如是等事。汝慈悲胜故能发是问。汝若不发是问。我终不说彼恶世比丘所犯之过。善哉善哉文殊师利。汝今谛听当为汝说。我去世后若有恶律仪比丘毁四重禁。默然而受檀越供养而不改悔。当知是比丘必受地狱苦而无疑也。我今当出良药救彼比丘重病。若我去世后毁四重禁羞不发露。汝今谛听当为汝说

离婆离婆谛(一)仇呵仇呵帝(二)陀罗离帝(三)尼呵罗帝(四)毗摩离帝(五)莎呵(六)

文殊师利此陀罗尼。是过去七佛之所宣说。如是七七亦不可数亦不可计。说此陀罗尼救摄众生。现在十方不可计不可数七佛。亦宣说此陀罗尼救摄众生。未来不可计不可数七佛。亦宣说此陀罗尼救摄众生。汝今请问陀罗尼义。我已说竟。以此陀罗尼经。救摄未来世恶律仪比丘。令其坚固住清净地。善男子若有比丘毁四重禁。至心忆念此陀罗尼经。诵一千四百遍。诵一千四百遍已乃一忏悔。请一比丘为作证人。自陈其罪向形像前。如是次第经八十七日勤忏悔已。是诸戒根若不还生终无是处。彼人能于八十七日勤忏悔已。若不坚固阿耨多罗三藐三菩提心亦无是处。又文殊师利云何当知得清净戒。善男子若其梦中。见有师长手摩其头。若父母婆罗门耆旧。有德如是等人。若与饮食衣服卧具汤药。当知是人住清净戒。若见如是一一相者。应向师说如法除灭如是罪咎。复次善男子所谓比丘尼毁八重禁者。若欲除灭八重禁罪。先请一比丘了知内外律者。陈其罪咎向彼比丘。彼比丘应如法而教此内外律。所谓

阿隶离婆其罗帝(一)罗帝婆(二)摩罗帝(三)阿摩罗帝(四)莎诃(五)

善男子此陀罗尼。若有读诵受持如法修行九十七日。日诵四十九遍。乃一忏悔随师修行。是诸恶业若不除灭终无是处。善男子汝若不信。吾今为汝略说。我昔愚行业因缘故十方虚空法界。及大地土山河丛林尽末为筹。大如微尘尚可知数。除诸佛等无人能知。我所犯戒。十方无边我所犯戒亦复无边。微尘无数我所犯戒亦复无数。众生无边我所犯戒亦复无边。方便无边我所犯戒亦复无边。法性无边我所犯戒亦复无边。善男子我观如是等业甚为可畏。上至菩萨下至声闻。不能救我如是等苦。我即思惟如是事已。便推求此陀罗尼典。得已修行九十七日。日读诵四十九遍。闻空有声而谓我言。善哉善哉善男子。乃能推求此陀罗尼典。我时闻已顾视四方。见有诸佛罗列在前。一一诸佛手摩我头听我悔过。善男子以是因缘。我去世后若有比丘尼犯八重禁。应当求此陀罗尼典读诵修行。若于梦中见如上事。当知彼比丘尼住清净地具清净戒。复次善男子若有菩萨受八重禁。然后毁坏狂乱心热。欲自陈说无所归趣。无能灭者如是罪咎。僧已和合令出境界。应大怖惧。此人应住一空静室。涂治极令内外鲜净。请一比丘了知内外一部律者。应自陈过。向此比丘作如是言。僧今摈我来至此间。我今请师亦来此间。此师应教净律之法所谓

婆罗隶(一)仇那罗隶(二)阿难罗隶(三)其那罗隶(四)伽那隶(五)阿隶那隶(六)阿帝那隶(七)阿帝那隶(八)莎诃(九)

善男子如是陀罗尼者。即是三世诸佛之所护持。亦是三世诸佛之所秘藏。善男子吾昔未说今已说之。昔所未作今日已作。昔所未开今日已开。开此三因方便已。令诸众生遇此三因方便者速出三界。如盲者见日如婴儿得母。如鸟出[穀-禾+卵]如饥人得食。如缚者得脱如寒者得火。如裸者得衣如迷人得路如渴者得水。善男子我此法味亦复如是。若久住世间若一劫若减一劫。为诸众生受持读诵解说其义。为愚者说。当知是人与我无异住清净地。是人应于心中生遭我想自陈罪咎。若罪不灭终无是处

文殊师利白佛言。世尊此陀罗尼者应诵几遍修行几日乃当止耶。佛言善男子。此陀罗尼应诵六百遍乃一忏悔。当忏悔时应请一比丘。在其前立口自陈罪必令得闻。如是次第经六十七日。占其梦想如上所说更无有异。若得是相知是菩萨住清净地具清净戒。复次善男子。若有沙弥沙弥尼优婆塞优婆夷毁诸禁者。亦应请一比丘了知内外律者。向形像前若尊经般若前。自陈其过向此比丘。此比丘应教净律之法所谓

伊伽罗帝　慕伽罗帝　阿帝摩罗帝　郁伽罗帝　婆罗帝　婆座罗蝎帝　座罗蝎帝　豆罗奢蝎帝　毗奢蝎帝　离婆蝎帝　婆罗隶阿隶　其罗隶阿隶　持罗隶阿隶　其兰隶阿隶　提兰隶阿隶　毗罗阿隶　莎呵

善男子如是陀罗尼者。我为慈愍一切众生故说此陀罗尼。若有下劣沙弥沙弥尼优婆塞优婆夷。亦应读诵修行此陀罗尼。诵四百遍乃一忏悔。如是次第四十七日。当忏悔时应自陈过令彼了闻。如是次第四十七日已。如上所说梦中得见一一事者。当知是沙弥沙弥尼优婆塞优婆夷。住清净地具清净戒。尔时文殊师利及五百大弟子心有少疑。佛知其意即时告言。如汝所念行者应修五事持诸戒性。所谓不犯陀罗尼义。不谤方等经。不见他过。不赞大乘不毁小乘。不离善友常说众生妙行如是五事。是行者业不犯戒性。复次善男子不说上界所见。亦不说已所行好丑之事。亦应日日三时涂地。亦应日诵一遍。日一忏悔。如是五事是行者业不犯戒性

复次善男子复有五事。若有比丘行此法者及与白衣。不得祭祀鬼神亦复不得轻于鬼神。亦复不得破鬼神庙。假使有人祭祀鬼神亦不得轻。亦不得与彼人往来。如是五事是行者业护戒境界。复次善男子复有五事。不得与谤方等经家往来。不得与破戒比丘往来。破五戒优婆塞亦不得往来。不得与猎师家往来。不得与常说比丘过人往来。如是五事是行者业护戒境界。复次善男子复有五事。不得与脑皮家往来。不得与蓝染家往来。不得与养蚕家往来。不得与压油家往来。不得与掘伏藏家往来。如是五事是行者业护戒境界。复次善男子复有五事。不得与劫贼家往来。不得与偷盗家往来。不得与烧僧坊人往来。不得与偷僧祇物人往来。不得与乃至偷一比丘物人往来。如是五事是行者业护戒境界。复次善男子复有五事。不得与畜猪羊鸡狗家往来。不得与星历家往来。不得与淫女家往来。不得与寡妇家往来。不得与沽酒家往来。如是五事是行者业护戒境界。善男子如是七科五事。行者应深了观根原。然后舍离其余诸事亦复如是

复次善男子行有二种。一者出世人行。二者在世人行。出世行者不禁如上诸事。在世行者吾以禁之。何以故譬如婴儿。始能行时其母护持不听远行。假使远者或绝乳而死。或堕水火故死。或为虎狼师子之所食啖。或为鹚鹂鸱枭所伤。如是婴儿母常护持令不暴害。然后长大若有所作必能成办。善男子我亦如是为一切母。一切众生即是我子。常为护助令不遭横。速出三界能有所办。若不如是制诸弟子。云何当得阿耨多罗三藐三菩提耶。如彼女人不制其儿。云何长大能有所办。复次善男子我诸弟子。若见如上诸恶律仪不善人辈。占相吉凶治生贩卖。一不如法诸恶之事。舍我法已而更贪着恶律仪法。然后命终受无量苦。我时见已心生慈愍。为诸众生设是方便。令诸众生乘是方便。出三界苦得究竟乐。吾今所以设诸方便。救摄众生令得究竟寂灭涅槃。尔时文殊师利及五百大弟子。无量大众欢喜奉行

    大方等陀罗尼经不思议莲华分第五

尔时只陀林中。无量亿千那由他大众之中。有宝莲华从地踊出高七多罗树。其花有八十万恒河沙重。一一重中各有一佛。与无量大众前后围绕。为说陀罗尼义。如是次第八十万恒河沙诸佛。各说陀罗尼义。而此华中放大光明。遍至三千大千世界。尔时大众见此瑞已得未曾有。不知为以何缘忽有此相。尔时大众各有疑惑。如来何缘示现如是妙宝莲华。其中诸佛说妙法藏。各各相谓今当问谁。尔时文殊师利知大众心疑。即从座起偏袒右肩。右膝着地而白佛言。世尊五百大弟子及一切大众。心有疑惑我亦未了。此华名何为以何缘忽来到此。此华不可思议。复有诸佛而在其中。与无量大众说妙法藏。此事不可思议。复有光明普照十方微尘世界。此事亦为不可思议。此华复有三十二种微妙庄严亦不可思议。此华有是四不可思议事。此华名何。其中诸佛光明重数。而从何方忽来在此。以何因缘而现此相。尔时佛告文殊师利。善男子此华者名优昙钵罗罗阇。其中诸佛名释迦牟尼俱同一字。是诸佛等我乃久远常以供养。于诸佛所深入法性。汝等大众亦应供养。尔时无量大众即从座起。各各奉花供养诸佛。到已头面礼足华供养已。瞻仰诸佛目不暂舍

尔时舍利弗念欲供养是诸佛故。即修神通绕此华王。经八十七日百千万分不周其一。即大嗥泣涉路而还。到大众中而白佛言。我定失神通必无疑也。何以故向与无量大众。往诣佛所念欲供养是诸佛故。我即修通欲遍观此华。经八十七日百千万分不周其一。以是因缘我今定知。必失神通而无疑也。尔时佛告舍利弗。假使鸟飞疾于电光百千万倍。有阿罗汉复过于是百千万倍。复有菩萨复过亿倍。复有菩萨复过万万倍。假使百千万亿劫犹尚不周。况八十七日汝能周耶。咄善男子汝不失通。譬如有盐大如微尘。此盐自谓世间碱者更无过我。世有智者而便取之投于大海。唐失其身碱何所在。汝等声闻亦复如是。神通大小如彼盐身。法味多少如彼碱味。云何欲知此华边际。尔时世尊即从座起。到于华所以华供养是诸佛等。华供养已即说陀罗尼曰

婆呵罗帝　婆帝罗　毗留濑多　其呵帝莎　呵呵呵梨呵咥[口*知]悉　作浦醯阿醯浦　醯呵　郁呵蛇醯　复蛇醯蛇　浦醯蛇醯　[月*荼]蛇醯　阿[少/兔]蛇醯　阿[少/兔]蛇醯醯蛇　复蛇醯醯蛇　浦蛇醯醯蛇　复蛇醯醯蛇　复蛇胁复蛇　浦蛇醯醯蛇　到[口*知]　莎呵

尔时诸佛各各说陀罗尼已。尔时世尊即从座起语诸佛言。今此大方等陀罗尼经。当嘱授谁耶。尔时会中有八十万恒河沙法身大士。即从座起恭敬合掌。白佛言世尊。我等从今日若佛在世若去世后。若有善男子善女人。能修行解其义者。若城邑聚落净处。若山林树下神仙居处。修行此经解其义者。我等八十万恒河沙菩萨。必后彼人所拥护此人。令不遭横身无疲倦。常得色力名誉等利。此人所至到处。我等菩萨往彼人所。作种种宫殿饮食卧具。随意供给令无所乏。以此陀罗尼故如是供给令其不失上妙之心

尔时诸佛赞诸菩萨。善哉善哉旧住娑婆土者。能受持修行陀罗尼典。及以供养持此典者。即为供养十方诸佛。汝等不久当得阿耨多罗三藐三菩提。何以故此经有无量威神力故。汝等受持此经。有无量方便。汝等受持此经有无量慈悲。汝等受持此经有无量神通。汝等受持此经神力如是。云何不得阿耨多罗三藐三菩提。尔时诸佛告诸菩萨。善男子若诸佛在世若去世后。若有众生来诣汝等一一菩萨者。若欲定问何者当先得阿耨多罗三藐三菩提。汝等应示能修行解其义者。或有问者何人先入总持陀罗尼门。汝等应示能修行解其义者。或有问言何者能知十方世界庄严之事。汝等应示能修行解其义者。或有问者何人当生严净世界。汝等应示能修行解其义者。或有问者何人来世作转轮王。汝等应示能修行解其义者。或有问者何人当于来世能广化众生。令坚住阿耨多罗三藐三菩提心。汝等应示能修行解其义者。或有问者何人当于来世为诸佛所赞。汝等应示能修行解其义者。或有问者何人能知十方世界有边际无边际耶。汝等应示能修行解其义者。或有问者何人能远离六贼。汝等应示能修行解其义者。或有问者何人能离诸烦恼贼。汝等应示能修行解其义者。或有问者何人能离十二食也。汝等应示能修行解其义者。或有问者何人能离十缠。汝等应示能修行解其义者。或有问者何人能离三种甜食。汝等应示能修行解其义者。或有问者何人能离毒害。汝等应示能修行解其义者。或有问者何人能离四毒。汝等应示能修行解其义者。或有问者何人能离一诈亲者。汝等应示能修行解其义者。或有问者何人能离世恶知识。汝等应示能修行解其义者。或有问者何人不为三爱所牵。汝等应示能修行解其义者。或有问者何人能于今世后世不谤方等经。汝等应示能修行解其义者。或有问者何人能知十方世界几许众生发三菩提心。几许众生发声闻缘觉心。汝等应示能修行解其义者。或有问者何人能分别十方诸佛说法之声。缘觉声声闻声具住菩萨声。不具住菩萨声转轮王声。诸天声婆罗门声大臣声。富声贫声乐声苦声。夜叉声饿鬼声地狱声畜生声。劫数苦报声非劫数苦报声。汝等应示能修行解其义者。或有问者何人能别世间诸香。海渚彼岸香。多摩罗伽香频婆伽罗婆香。婆首伽罗香薰陆香。苏漫陀香婆师伽香。涂香末香鸡舌香沉水香。常在世香非常在世香。佛菩提香菩萨究竟香。声闻分段香缘觉限际香。初果人香非初果人香。究竟涅槃香非究竟涅槃香。分际香非分际香。转轮王香粟散王香。大臣香婆罗门香。居士香童男香。童女香非童男童女香。地狱饿鬼畜生香。十方世界香非十方世界香。汝等应示能修行解其义者

复次善男子若诸佛在世若去世后。若有众生得遇此陀罗尼者。当知是人去佛不远。譬如巧木作家。往趣林野到诸山中。先见小木必定自知。吾今得木而无疑也。若使诸佛去世之后。若有众生遇此陀罗尼者。当知是人去佛不远。如人趣河遥闻水声。必定自知吾今得水而无疑也。若使诸佛去世之后。若有众生得遇此经当知是人去佛不远。譬如迷人还得正路。必定自知去舍不远将无疑也。若佛去世后若有众生得遇此经。当知是人去佛不远而无疑也。如掘井家渐见湿土。必定自知去水不远而无疑也。若使诸佛去世之后。若有众生得遇此经。当知是人去佛不远

尔时诸佛告诸菩萨。当来有劫名妙音声。汝等菩萨当生此劫。劫中有国名妙童幢花。彼界有城名无染行。城中有王名曰严身。此严身王常以十善教化众生。汝等菩萨当生此王家。出家学道次第成佛。俱号释迦牟尼。尔时此华从地出已。在于虚空放大光明。于此光中有种种妙声赞诸菩萨。善哉善哉诸菩萨等。汝等不久实当得于阿耨多罗三藐三菩提。如诸佛语而无疑也。汝等必当坚固阿耨多罗三藐三菩提得常乐我净。是时此华于虚空中忽然不现。尔时五百大弟子心有疑惑。作如是唱言呜呼异哉。以何因缘有如是事。此大莲华无有边际。在于虚空忽然不现。今何所在不知归趣。此华中有无量诸佛今亦随无

尔时佛知众会心念。告诸大众我之所说陀罗尼典。今亦当无如彼华相。一切诸法如幻如化如虚空云。一切诸法亦复如是。假使有法过于是华。亦如幻化而无定相。善男子不须惊疑。如是等事非汝声闻之所思议。向所出华是陀罗尼力。今还无者亦陀罗尼力。欲说陀罗尼故此华从地踊出。今已说竟此华还无。非汝声闻之所议也。诸法兴故相貌亦兴。诸法衰故相貌亦衰。陀罗尼兴故诸花亦兴。说陀罗尼竟故诸花衰灭。善男子汝不见乎。我向初转法轮之时。无量无边大众人天阿修罗等。前后围绕是名法兴。我已说竟名诸法衰。天人阿修罗随意所往。当知诸法如幻化相。譬如人生至于五十常趣衰路。我所说法亦复如是。初始说时已有尽性。非说已而有此尽性也。此华初出必有去性无有疑也。法性常尔何所疑也。尔时佛告阿难。汝当受持此陀罗尼经我今出世已三转此陀罗尼经。初始说时付嘱于汝。救摄众生病苦之厄。第二说时救护我法。令诸波旬不得毁乱。今第三说者皆为救摄一切众生置于涅槃。是故一法方便三说度诸众生。以此三法付嘱于汝。譬如长者有三方便恒常用行身。心方便念眼方便视手方便作。如是三事和合成一。此陀罗尼经亦复如是。初说喻心二说喻眼三说喻手。虽有三名其实是一。一佛菩提。如彼居士临欲终时。唯有一子以此。三事付嘱于子。子已受教然后修行常得高位。善男子我即汝父汝是我子。修我三因大方便者然后得作天中尊王。如居士子而顺父教然后高贵。若不顺父教云何而贵。汝若不顺我此教者。云何而得天中尊王

复次善男子。譬如大河在于大谷。于意云何谷大河大耶。阿难言世尊。谷能盛河河非盛谷。谷必大也。佛言善哉善哉善男子快说是语。谷喻于我河喻于汝。谷拥大水展转而流到于大海。若复有水而不随谷漫堕卤土。为卤所淋而失其身。善男子复有一水。住在谷中而不肯出。善男子谷喻大海用喻于我。水喻菩萨住喻声闻卤喻缘觉。虽入卤中展转而行入于大海。虽住谷中展转所推亦入大海。善男子如是三事都归大海。我今所说陀罗尼义。初说救病二说护法三说护身虽三名说其实是一

复次善男子譬如大树。因地而生头有二岐。于汝意云何树因地生地因树生耶。阿难言世尊树因地生非树生地。善哉善哉善男子快说是语。地喻于我树喻菩萨奇喻声闻缘觉善男子如是三事可言非类不。阿难言一类所生不可异也。何以故一大地生故一根长故。不可言非类也。佛言善哉善男子。我所说陀罗尼义亦复如是而无有异。何以故一金刚身故一意生故一口说故。以是因缘而无余杂。我今已三说陀罗尼持付嘱于汝。一佛菩提乘亦付于汝。汝今谛听受持慎莫忘失此陀罗尼。若我去世汝当流布此陀罗尼。又告阿难譬如国王。髻中明珠爱之甚重。若临终时授与所爱之子。我今为诸法王。此经即如髻中明珠。汝如我子。我今以此大方等陀罗尼经授与于汝。譬如此王。以髻中明珠授与其子。又告阿难譬如大王王领一切国。临欲终时。国政之事付嘱于子。我今亦复如是。为一切诸法中之王而得自在。大小乘典付嘱于汝。譬如此王好丑之事付嘱于子。阿难我今以此大方等陀罗尼经付嘱于汝。若有众生来诣汝所欲求此经。如上十二梦王。汝当善为说其事相。前人所可为说境界之事。于一会中莫为多说。譬如估客周游四方若到一国。若卖宝时不都示人。汝今亦应如是少少而说。又复告阿难譬如女人而有一子。作诸饮食置舍宅中不都示子。如是诸食都为其子。终不顿与悉令尽也。汝今亦应如是。不应一会悉为众生尽说境界之事

复次阿难此陀罗尼者。不得用咒方道病。乾陀鬼病狂乱鬼病。不语鬼病不开眼鬼病。吸人精气鬼病唾人鬼病。视人鬼病食脓血鬼病弃米火鬼病魑魅鬼病。迷人鬼病食发鬼病。能令人无心识鬼病。食人心鬼病大疫鬼病。若有如是诸病悉不得用。除自忆念大方等陀罗尼经。何以故非对治故。善男子于汝意云何。若有善男子善女人。磨大地土而用作食供四大身。日日常食得活身不。阿难白佛言不也世尊。如是等土非本所食云何活身。佛告阿难善哉善哉善男子。实语不虚土者定不中食。我今此法定不中用治下世病。何以故此陀罗尼非对治故。阿难我今已说大方等陀罗尼。所应受持者而已受持。所应化者而已受化。所应说者我已说竟。所应持者菩萨持竟。声闻所持而未应也。阿难于汝意云何。受持如是章句不。阿难白佛言世尊我当受持如是章句。若佛去世之后。若有比丘比丘尼优婆塞优婆夷。婆罗门婆罗门子居士居士子。天龙夜叉摩睺罗伽等。若来诣我所推问陀罗尼义。我当为说如佛世尊。愿赐听不

佛告阿难善哉善哉。真我弟子真用我法出三界苦。善哉善哉阿难。众生不能受持如是经典。违犯重戒毁谤正法逆害圣人阿难以是因缘我今重以此经付嘱于汝。当为众生除灭重罪。尔时阿难及五百大弟子。文殊师利及诸菩萨。波斯匿王及五百比丘。优婆塞优婆夷居士居士子。及与十方天子婆萸大士。及诸罪人八十万亿恒河沙诸菩萨。九十二亿诸天人阿修罗。无量大众欢喜奉行。各礼佛足顶戴信受

大方等陀罗尼经卷第四

婆呵罗帝(一)婆帝罗毗留赖多(二)唭呵帝莎呵(三)呵呵梨呵[口*姪][口*知]阿醯(四)蒲醯呵郁呵蛇醯(五)蒲醯蛇醯槃蛇醯(六)阿[少/兔]蛇醯(七)阿[少/兔]蛇醯醯蛇(八)复蛇醯醯蛇(九)蒲蛇醯醯蛇(十)复蛇醯醯蛇(十一)蒲蛇醯醯蛇(十二)复蛇槃复蛇槃[口*姪][口*知](十三)莎诃(十四)


大方广佛花严经入法界品顿证毗卢遮那法身字轮瑜伽仪轨

    No. 1020

大方广佛花严经入法界品顿证毗卢遮那法身字轮瑜伽仪轨

夫欲顿入一乘修习毗卢遮那如来法身观者。先应发起普贤菩萨微妙行愿。复应以三密加持身心。则能悟入文殊师利大智慧海。然修行者最初于空闲处。摄念安心闭目端身结跏趺坐。运心普缘无边刹海。谛观三世一切如来遍于一一佛菩萨前。殷勤恭敬礼拜旋绕。又以种种供具云海。奉献如是等一切众圣。广大供养已。复应观自心。心本不生。自性成就。光明遍照犹如虚空。复应深起悲念。哀愍众生不悟自心轮回诸趣。我当普化拔济。令其开悟尽无有余。复应观察自心诸众生心及诸佛心。本无有异平等一相。成大菩提心。莹彻清凉廓然周遍。圆明皎洁成大月轮。量等虚空无有边际。复应于月轮内。右旋布列四十二梵字。悉皆金色放大光明。照彻十方分明显现。一一光中见无量刹海。有无量诸佛。有无量众前后围绕。坐菩提场成等正觉。智入三际身遍十方。转大法轮度脱群品。悉令现证无住涅槃。复应悟入般若波罗蜜四十二字门。了一切法皆无所得。能观正智所观法界。悉皆平等无异无别。修瑜伽者若能与是旋陀罗尼观行相应。即能现证毗卢遮那如来智身。于诸法中得无障碍

    圆明字轮

四十二字颂曰

阿(上)啰跛左曩攞娜么拏(上)洒嚩[多*頁](上)野瑟吒(上二合)迦(上)娑(上)莽誐他(上)惹娑嚩(二合)驮舍佉(上)讫洒(二合)娑[多*頁](二合上)娘(上)啰他(上二合)婆(去)縒(上)娑么(二合)诃嚩(二合)哆娑(二合)伽(上)姹(上)儜(上)颇娑迦(二合)野娑(二合上)室左(二合上)吒(上)荼(去)

大方广佛花严经入法界品四十二字观门


大方广佛华严经入法界品四十二字观门

    No. 1019

大方广佛华严经入法界品四十二字观门

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时善财童子从天宫下。向迦毗罗城。至善知众艺童子所。头顶礼敬于一面立。白言圣者。我已发阿耨多罗三藐三菩提心。而未知菩萨云何学菩萨行。云何修菩萨道。我闻圣者善能教诲。愿为我说。时彼童子告善财言。善男子我得菩萨解脱。名善知众艺。我恒称持入此解脱根本之字

◇　阿(上)字时名由菩萨威德入无差别境界般若波罗蜜门。悟一切法本不生故

◇　啰字时。入无边际差别般若波罗蜜门。悟一切法离尘垢故

◇　跛字时。入法界际般若波罗蜜门。悟一切法胜义谛不可得故

◇　左(轻呼)字时入普轮断差别般若波罗蜜门。悟一切法无诸行故

◇　曩(舌头呼)字时。入无阿赖耶际般若波罗蜜门。悟一切法性相不可得故

◇　攞字时。入无垢般若波罗蜜门。悟一切法出世间故。爱支因缘永不现故

◇　娜字时。入不退转加行般若波罗蜜门。悟一切法调伏寂静真如平等无分别故

◇　么字时。入金刚场般若波罗蜜门悟一切法离缚解故

◇　拏(上)字时。入普遍轮般若波罗蜜门。悟一切法离热矫秽得清凉故

◇　洒字时。入海藏般若波罗蜜门。悟一切法无挂碍故

◇　嚩字时。入普遍生安住般若波罗蜜门。悟一切法言语道断故

◇　多(上)字时。入照曜尘垢般若波罗蜜门。悟一切法真如不动故

◇　野字时。入差别积聚般若波罗蜜门。悟一切法如实不生故

◇　瑟吒(二合上)字时。入普遍光明息除热恼般若波罗蜜门。悟一切法制伏任持相不可得故

◇　迦(上)字时。入差别种类般若波罗蜜门。悟一切法作者不可得故

◇　娑(上)字时。入现前降霔大雨般若波罗蜜门。悟一切法时平等性不可得故

◇　莽(轻呼)字时。入大迅疾众峰般若波罗蜜门。悟一切法我所执性不可得故

◇　誐字时。入普遍轮长养般若波罗蜜门。悟一切法行取性不可得故

◇　他(上)字时。入真如无差别般若波罗蜜门。悟一切法处所不可得故

◇　惹字时。入世间流转穷源清净般若波罗蜜门。悟一切法能所生起不可得故

◇　娑嚩(二合)字时。入念一切佛庄严般若波罗蜜门。悟一切法安隐性不可得故

◇　驮字时。入观察法界道场般若波罗蜜门。悟一切法能持界性不可得故

◇　舍字时。入随顺一切佛教般若波罗蜜门。悟一切法寂静性不可得故

◇　佉(上)字时入现行因地智慧藏般若波罗蜜门。悟一切法如虚空性不可得故

◇　讫洒(二合)字时。入决择息诸业海藏般若波罗蜜门。悟一切法穷尽性不可得故

◇　娑多(二合上)字时。入摧诸烦恼清净光明般若波罗蜜门。悟一切法住持处非处令不动转性不可得故

◇　娘(轻呼上)字时。入生世间了别般若波罗蜜门。悟一切法能所知性不可得故

◇　啰他(二合上)字时。入逆生死轮智道场般若波罗蜜门。悟一切法执着义性不可得故

◇　婆(引去)字时。入一切宫殿道场庄严般若波罗蜜门。悟一切法可破坏性不可得故

◇　磋(上)字时。入修行加行藏盖差别道场般若波罗蜜门。悟一切法欲乐覆性不可得故

◇　娑么(二合)字时。入现见十方诸佛旋般若波罗蜜门。悟一切法可忆念性不可得故

◇　诃嚩(二合)字时。入观察一切众生堪任力遍生海藏般若波罗蜜门。悟一切法可呼召性不可得故

◇　哆娑(二合)字时。入一切功德海趣入修行源底般若波罗蜜门。悟一切法勇健性不可得故。

◇　伽(去)字时。入持一切法云坚固海藏般若波罗蜜门。悟一切法厚平等性不可得故

◇　姹(上)字时。入愿往诣十方现前见一切佛般若波罗蜜门。悟一切法积集性不可得故

◇　儜(上)字时。入字轮积集俱胝字般若波罗蜜门。悟一切法离诸諠诤无往无来行住坐卧不可得故

◇　颇字时。入成熟一切众生际往诣道场般若波罗蜜门。悟一切法遍满果报不可得故

◇　塞迦(二合上)字时。入无著无碍解脱地藏光明轮普照般若波罗蜜门。悟一切法积聚蕴性不可得故

◇　也娑(上二合)字时。入宣说一切佛法境界般若波罗蜜门。悟一切法衰老性相不可得故

◇　室左(二合上)字时。入一切虚空以法云雷震吼普照般若波罗蜜门。悟一切法聚集足迹不可得故

◇　吒(上)字时。入无我利益众生究竟边际般若波罗蜜门。悟一切法相驱迫性不可得故

◇　荼(引)字时。入法轮无差别藏般若波罗蜜门。悟一切法究竟处所不可得故

善男子我称如是入诸解脱根本字时。此四十二般若波罗蜜为首。入无量无数般若波罗蜜门

又善男子如是字门。是能悟入法空边际。除如是字。表诸法空。更不可得。何以故如是字义不可宣说。不可显示。不可执取。不可书持。不可观察。离诸相故。善男子譬如虚空是一切物所归趣处。此诸字门亦复如是。诸法空义皆入此门。方得显了。若菩萨摩诃萨于如是入诸字门。得善巧智。于诸言音所诠所表。皆无挂碍。于一切法平等空性。尽能证持。于众言音咸得善巧。若菩萨摩诃萨。能听如是入诸字门。印阿(上)字印。闻已受持。读诵通利为他解说。不贪名利。由此因缘得二十种殊胜功德。何等二十。谓得强忆念。得胜惭愧。得坚固力。得法旨趣。得增上觉。得殊胜慧。得无碍辩。得总持门。得无疑惑。得违顺语不生恚爱。得无高下平等而住。得于有情言音善巧。得蕴善巧处善巧界善巧。得缘起善巧因善巧缘善巧法善巧。得根胜劣智善巧他心智善巧。得观星历善巧。得天耳智善巧宿住随念智善巧神境智善巧死生智善巧。得漏尽智善巧。得说处非处智善巧。得往来等威仪路善巧。是为得二十种殊胜功德。善男子我唯知此入诸解脱根本字智。如诸菩萨摩诃萨。能于一切世间善巧之法。以智通达。到于彼岸。而我云何能知能说彼功德行。时善财童子。头面敬礼众艺之足。绕无数匝恋仰而去


大方广曼殊室利童真菩萨华严本教赞阎曼德迦忿怒王真言阿毗遮噜迦

    No. 1216

大方广曼殊室利童真菩萨华严本教赞阎曼德迦忿怒王真言阿毗遮噜迦仪轨品第三十一(六足本尊品第二)

尔时金刚手秘密主。观察大集会。及净居天宫坐。众作是告言。汝等应听忿怒王无比威猛。曼殊室利之所说。治罚难调者。乃至断命令顺伏故

先且说画像仪轨

尔时金刚手秘密主。以偈宣说而作是言

  不择日吉宿　　亦不限斋戒
  怖畏冤敌者　　应画忿怒像
  于黑分八日　　及以十四日
  当于冢间取　　缠尸梵志衣
  应于中夜间　　以血渍其[統-儿+木]
  又以水洗之　　应令晒曝干
  猛恶性画师　　起忿形可畏
  黑分于冢间　　三夜画令成
  八夜十四夜　　以犬脂然灯
  画人当应住　　面向于南方
  藉以髑髅坐　　护定心身住
  或行者自画　　怖冤所凌逼
  当于初夜分　　冤者身烧然
  二更着寒热　　神着皆昏闷
  三更舍其命　　死已往他世
  云何彼安然　　怀恶于行者
  冤对身枯烂　　其家乃灭门
  由画此像故　　阎曼德迦像
  六面六手足　　黑色肚如狼
  持髑髅鬘怒　　虎皮以为裙
  持种种器仗　　捧手而可畏
  眼赤暴恶形　　三目为幖帜
  竖发炽火焰　　或翚黑烟色
  亦如安善那　　夏雨玄云色
  其状如劫烧　　应画乘水牛
  忿怒暴怖事　　能坏嚧那啰
  亦断阎摩命　　忿猛为常业
  恐怖极操恶　　怖中极凶怖
  能杀诸有情　　应画是忿怒
  自血以为色　　调和色晕淡
  犬脂和牛酥　　盛以髑髅器
  死人发作笔　　管以犬骨为
  断食而应画　　自作或使人
  广献食花等　　赤鬘紫檀香
  犬肉为焚香　　人脂灯庄严
  正画像之时　　初中后供养
  画像应分明　　詶赏画人功
  广多与价直　　令彼心欢喜
  无间应作之　　大猛利事业
  买所用诸物　　勇士不詶价
  所作克成就　　以种种供养
  赏彼画像人　　令喜断希望
  应当护彼身　　不尔损于彼
  并其家眷属　　亦应护自身
  念诵应画之　　是则为仪轨
  分明作此像　　才见满意愿
  成办一切事　　暴冤作害者
  应持妙像去　　随意所乐求
  大用及悖王　　大富纵逸人
  尤增上慢者　　凶暴恶业人
  不益于三宝　　断见嫌真言
  不敬真言士　　或嫌敬彼者
  亦嫌持诵人　　轻忽真言者
  作法如仪则　　常不乐善法
  逼恼诸有情　　为彼应作法
  不久命当绝　　取木楼皮叶
  并根及之果　　醋浆乃相和
  及以人骨粖　　芥子油并毒
  酸思之生姜　　及赤芥子粖
  尽以人血和　　并置于像前
  行者面向南　　尊像面向北
  像前作军茶　　苦木以燃火
  或烧其刺木　　于彼炉应置
  相和以护摩　　具知仪轨者
  则当召火天　　以忿怒明王
  即结输罗印　　通一切事业
  千八遍投火　　皆作大忿怒
  初则儿凋丧　　次及眷属亡
  第二主及妻　　并以亲族灭
  第三彼皆死　　如教应当知
  对于此像前　　中夜应念诵
  为损彼冤故　　如是应随顺
  彼国当灭亡　　军众着疫病
  火起大风起　　暴雨而霖霔
  一切军大众　　他敌来讨罚
  有种种灾难　　及诸疾病起
  一切身枯悴　　为彼悖王作
  成就不应疑　　非人遍充满
  其家乱斗诤　　寝息不得安
  其地悉旋动　　罗刹吸精气
  皆围绕其家　　逼恼悉怖畏
  忧烦至楚苦　　无能加护彼
  自在等地天　　梵天等护世
  忉利天帝释　　一切真言天
  世间诸天等　　才见作威怒
  彼命即殒绝　　中夜及日中
  持诵者若忿　　阎摩王躬亲
  令彼身震裂　　随乐于黑分
  安立是尊像　　广作供养食
  于旷野冢间　　迥树棱誐庙
  山间及岩窟　　无侣当独居
  常应作此法　　寂静大兰若
  于空天中空　　空窟及河侧
  海岸应往彼　　如是等类处
  住彼随意乐　　于百由旬内
  应作如是法　　如是说事量
  清净当作之　　应住不放逸
  清净离爱欲
  真言境界不思议　　真言所行不思议
  真言神通不思议　　行者成就不思议
  所作事业不思议　　所获果报不思议
  今现怒王阎曼德　　是大威德业神通
  所生游戏神通境　　行者成就不思议
  显现于此赡部洲　　一切菩萨大威德
  彼皆无能为加护　　何况世间诸真言
  一切执曜及母天　　伊舍那等为毗纽
  婆薮童子天　　乃至天帝释
  不以三昧耶　　能护持彼人
  佛子及菩萨　　威德住十地
  缘觉及声闻　　离欲大威德
  不能护持彼　　所求先本誓
  我今略宣说　　应听求富贵
  损害持诵者　　无有能禁制
  不喜持明人　　云何得灾息
  若发净信心　　兼生悲愍意
  持诵忿怒王　　大威阎曼德
  是时灾害除　　便护其身命
  白[統-儿+木]芥子油　　五种尾杉药
  犬血及犬肉　　三辛盐芥子
  螺粖酸思子　　海盐陀咄根
  及俱舍得枳　　稗麻根麻灰
  红蓝花根棘　　与摩陀那根
  葱蒜波罗奢　　区吒迦及韭
  苏罗并药酒　　如是药等分
  投于像前炉　　烧满一千八
  冤家根裔殒　　亲族并朋友
  护天及营从　　种末皆殄除
  至于第二遍　　持诵者护摩
  则令彼土境　　并邑皆饥馑
  亢旱及疫疾　　罗刹皆充满
  失火并雨石　　霹雳与霜雹
  于聚落村坊　　乃至悖王境
  有多逼恼生　　敌军来讨罚
  彼境生灾祥　　种种不祥类
  烧度度罗根　　彼人即癫狂
  常烧辛剌物　　遍身如火焚
  若烧极醋物　　彼着寒热病
  生于彼身中　　悖王憍慢者
  大朋党躁恶　　依辅大军众
  二夜或七夜　　令彼命终尽
  彼人所事天　　及其属星宿
  用以烧尸灰　　尽彼等形状
  对于尊像前　　以脚践其顶
  念诵仍忿怒　　令彼悖伪王
  忽然种种病　　大患所侵凌
  刹那顷殒灭　　猛兽衔咬死
  或被损肢节　　或复罗刹吞
  秽恶非人类　　食肉布单那
  毗舍遮饿鬼　　及与诸母天
  自身及侍者　　须臾顷坏灭
  吉祥持金刚　　处众而说已
  遍礼一切佛　　默然而安住
  利益世间故　　复作如是言
  一切药叉众　　药叉女真言
  菩萨之所说　　及药叉将主
  药叉女教轮　　一切恣受用
  钩召及敬爱　　诸恼不蠲除
  求染真言者　　爱暗昏其慧
  不能于对治　　以佛戒制断
  无始于轮回　　数习深可愍
  从苦至于苦　　佛故说恶趣
  若能护诸根　　梵行获善趣
  是故贤寂静　　究竟证涅盘
  三业乘平等　　获得于圆寂
  颠倒吞恶慧　　愚者染昏昧
  生死恶稠林　　轮转于五趣
  哀愍彼苦故　　听受用贪染
  能遮一切罪　　及断三种过
  奉顺法王教　　解脱诸结缚

    大方广曼殊室利童真菩萨华严本教阎曼德迦忿怒王品第三十二

尔时寂静慧菩萨摩诃萨。在彼大众集会而坐。即从座起顶礼一切如来。于集会中住。绕释迦牟尼佛三匝。接佛双足虔恭长跪。即观金刚手药叉之主。作如是言。汝极暴恶。金刚手为诸有情。宣说杀害一切有情。及听一切贪染真言教法。佛子诸菩萨非如是法。夫为大菩萨。从大悲所生。行菩萨行利益。以增上意乐正行故。不离诸有缚。佛子如来应正等觉。为一切有情说损害诸有情法。大悲成就故于诸有情利益安乐增上意乐故

尔时金刚手菩萨摩诃萨。告寂静慧菩萨言。寂静慧菩萨如是学如是住。如汝所说如汝所显示。如一切佛菩萨大威德者说。我亦如是说。依胜义实际法作如是说

  实际不思议　　异熟不思议
  佛法不思议　　菩萨不思议
  调伏有情行　　行行不思议
  菩萨之所行　　故称不思议
  于诸真言教　　威德不思议
  忿怒王真言　　大威阎曼德
  神境不思议　　大威不思议

寂静慧不思议菩萨摩诃萨等。流行有情界所生如是。寂静慧真言行菩萨。应发如是心。若行淫欲。于诸有情获罪无量。堕于大那落迦。作嗔怒有情。亦获罪无量。勿令有情于三种菩提无所堪任。寂静慧如是持真言菩萨。发如是心。我以善巧方便。作阿毗遮噜迦。于一切事业。不应取相不应执不善。应学调伏有情方便。以大悲缠心。复次佛子法非法。净非净。善非善。感应化有情善巧。诸佛菩萨从法界所流出。修行教法。即以此教于有情方便说。成熟有情故应如是正住。佛子我等应如是学。所谓调伏有情成熟有情寂静有情。彼佛子所入曼茶罗集会。尽皆应听净信善应观察善不善。所谓如来说法深生爱乐不应疑谤

尔时寂静慧菩萨摩诃萨。观察默然而住佛法不思议。如是作意则瞻仰如来。时金刚手秘密主。观察大众集会。复说忿怒王教法。教大众言。汝等天众有情界所依鬼神众。行者先应护自身。取忿怒王像住于一处。所谓于摩醯首罗凌誐庙。以毒药芥子犬血。和浆水涂。有淩誐取白[統-儿+木]叶供养。取人肠以为神线。角络缠之。以右手持人髑髅。掷打淩誐。左手头指拟大怒。而住彼悖王淩蔑。及余恶人大朋大党暴恶主宰。其作法处。闭门裸体被发。以左脚踏摩醯首罗淩誐。擗裂两段。闻大吽声不应怖畏。即其日悖王及余大恶朋党冤敌。则被大寒热病所持。或非人或罗刹所著。又更须臾顷念诵。其冤敌于刹那顷殒矣。若至连夜诵。彼家眷属灭坏

又法日中至于摩醯首罗庙。取苦练叶献之。烧犬肉充焚香诵真言。其冤家被火烧然。即着疟病战栗。若念诵。不间嗔怒住摩醯身右边。即彼冤家丧灭。若欲令如故者。又以水洗淩誐。复冷牛乳浴之。还复如故

又法摩醯首罗凌誐右边。燃摩捺那棘木柴。以毗梨勒木。揾毒血芥子油。投火一千八遍。其冤家着大患无能医疗者。第二日即以大寒热病及大病所持。或着种种病或非人所持致死。第三日三时念诵其命悉皆舍。欲求如故。以乳护摩彼聚落及冤家。悉得安乐。如是彼人所事一切天一切鬼神。以脚踏持诵之。书彼人所属星宿。以左脚踏之。唯除如来所说真言诸余一切世间真言。皆蓦以左脚头指踏而作法持诵。未修成就。忿怒王才诵。能成办一切事业。亦能坏一切真言。亦能害一切冤敌。亦能破一切真言法。我今略说。随修行者依一切世出世间真言仪轨。设本教不说。取余部尚获一切成就。才念诵能满一切意愿。才诵忿怒王。获得最胜成就。随意乐起心亦能摧一切冤对。结输罗印相应。成办一切事

又法午时至于尸林烧尸处。一日一夜不食。于黑分十四日。取尸林柴烧火。毒药芥子与血相和。诵真言一遍一烧。即闻诃诃声。一切饿鬼则来。不应怖畏。则告彼言。为我害彼冤敌。其鬼闻此言已。唯然受教隐而不现假使千由旬须臾顷即至。当害彼冤敌及家族。如是多种事业悉地皆能成办

又法于清闲寂静处。取白[統-儿+木]子诵真言。一遍一烧一千八遍。以左右手各别取其灰。以一片净物分为两段。撮系之各置一灰。裹于瓦碗中。又以一瓦碗盖之。诵真言加护其物。至于大尸林黑分十四日夜。或黑分八日夜。住于烧尸处面向南。置二器于身前。裸体被发忿怒无怖畏心。诵真言一万二千遍。加持其物即得成就。或有非人。索成就物不应与之。若强夺灰。诵忿怒王真言及称吽字。刹那顷不现。左右手所取灰。各分明记之。不应放逸。作加护。至于晨朝澡浴着净衣服当归本处。以先右手所取灰加持者。取是灰散于一切鬼神类天龙药叉顶上。则成敬爱。以左手加持灰者。散于一切丈夫女人顶上皆令敬爱。取右边灰散于脐。即成非男。散于生支。不能为世事。受用染法行于邪行。若人宠爱于彼女人。以灰散其隐处。不能于余男子行于非法。即其根毁坏。若于本夫交会。其根再得调适。如是散于男子生支。便华[女*卒]。其男子不能于余女人受用行染。复于本妻生支。能起世事男子女人。取其本灰散其根门。互相情重。若余男子女人强相逼近。即彼根蛆烂被虫唼食。因兹困顿。月内皆臭恶气如死尸。以大患缠绵。其丈夫生支肿。由此因缘乃至命终无能救济者。以此灰所作皆得成就

又以灰涂手触彼皆得成就。若自作或令他作亦皆随意成就。如其触不得者。取灰吹之。可灰到彼身分处。或散或想而散之。皆成办一切事。又或自作令他作。随意皆成就无异。皆功不唐捐。又坐物[疊*毛]被等种种严具。种种器仗所乘革屣伞盖一切资具类饮食等。身所用家具花葧娄。虅及果子涂香烧。香皆以灰散。被冤敌蚤虱壁虱及余虫等充唼食。极受楚苦。乃至七日当殒。一切医师无能疗者。及余诸天不能制止。一切真言不能拥护。除彼人与者作法。令如故。以甘草青莲花白檀香。以清水相和研令碎。涂彼人身从顶至足。以圣曼殊室利根本真言加持即愈

又法于上风。立一切茶枳尼及憍慢女人处。作是法。非余处散其灰。作是思惟。令彼女人无根及奶。若为男作即无生支及髭鬓毛发。亦能成办种种事。教彼男子女人。令作亦得成就。随想与彼人灰。教令作之。亦成如是。令彼患大疾。心思惟。触其顶患头痛。触口即口生疮。乃至次第触心。心痛。触肚肚痛。触脚脚痛。触胫胫痛。流血恶病血等令彼所患。乃至令身死。枯竭堕落钩召令调伏。随彼人所乐作一时成办皆得。乃至损减钩召敬爱遥作亦得成就

又至于深井上风立。即以二手捧其灰。散于城墙。却敌崩倒。其将帅尾宅被火所烧。被他敌来破。令彼大难逼迫弃本所居。奔驰逃散被他掩袭。又法他敌来。顺风散灰。设彼军众力强。即自破坏。被大热病所患。象马车及步兵坏散。被他所擒。如是无量种事。随意摧坏冤敌皆得成就。以此法亦能护自身及营从军众。若欲令彼如故。对忿怒王像前。用乳护摩一千八遍。彼得安乐无能沮坏(所说药乞史二合尼法则修行具在别卷)

圣阎曼德迦威怒王立成大神验念诵法一卷


大方广菩萨藏经中文殊师利根本一字陀罗尼经

    No. 1181 [No. 1182, cf. No. 1191]

大方广菩萨藏经中文殊师利根本一字陀罗尼经

        大唐北印度迦湿弥罗国三藏宝思惟译

如是我闻。一时佛住净居天宝庄严道场中。与大菩萨及净居诸天众俱。尔时世尊大慈大悲。于此会中普告一切诸天众言。汝等善听文殊师利童子行轮咒法。为欲守护诸众生故。一切如来所有秘密心大神咒王。我今当为汝等开示显说。若有诵者。我记此人则为已持一切诸咒悉皆圆满。一切所作皆得成就。更无过者。汝等应知此陀罗尼。于诸咒中是大神咒王有大神力。若善男子善女人能受持者。文殊师利童子菩萨常来拥护。或于觉时或于梦中。为现身相及诸善事。能令此人生大欢喜。诸善男子此之咒王尚能摄得文殊师利童子菩萨。况余菩萨及世出世贤圣等众。复次善男子。此咒能消一切灾障一切恶梦。一切怨敌一切五逆四重十恶罪业。一切恶邪不祥咒法。亦能成办一切善事具大精进。当知是咒于世出世种种咒中为最殊胜。是诸佛心能令一切所愿皆悉满足。若以五色綖。结咒索系其项上。拥护其身亦令诸愿。皆得圆满无超过者。即说咒曰

唵齿[口*臨](二合[口*臨]字离禁反)

诸佛子等此咒能灭一切恶邪魍魉。诸鬼是一切诸佛吉祥之法。亦能成就一切神咒。诵此咒者。能令众生起大慈心。能令众生起大悲心。一切障碍皆得消灭。所有诸愿皆得满足。未作法时。即能成办如意之事。若发无上大菩提心。诵之一遍力能守护自身。若诵两遍力能守护同伴。若诵三遍力能守护一宅中人。若诵四遍力能守护一城中人。若诵五遍力能守护一国中人。若诵六遍力能守护一天下人。若诵七遍力能守护四天下人。若以清旦诵一遍。咒水洗面能令见者欢喜。咒香熏衣亦令见者欢喜。若患齿痛。咒揩齿木嚼之。揩齿所痛即差。若有女人产难之时。取阿吒卢沙迦根或郎伽利迦根。咒之七遍。以无虫水和摩之。涂于产女脐中儿即易生。或诸男子为箭所中。镞入筋骨拔之不出。以十年酥三两咒一百八遍。安疮中及食之。箭镞即出。若妇人五年乃至二十三十年不生男女者。或自有病。或男子有病。鬼魅所著种种病等。或为毒药所中。当以十年已上酥五两。孔雀羽一两内于酥中咒之二十一遍。煎之捣为末。以石蜜一两大呵梨勒三颗。去核取皮相和。咒之一百八遍。常以清旦空腹尽服之。于七日中即有男女。若患头痛以乌翅羽咒之七遍。拂痛人头患即除愈。若患疟病一日二日乃至七日。或常患者。以纯乳煮粥。着好酥一两咒之一百八遍。与病人服之即得除愈。诸善男子以要言之。若欲合和一切汤药及欲服者。先须至心诵之二十一遍速得如愿。复次善男子若有一切众生。为飞头鬼所执。以手自摩其面。诵咒一百八遍作可畏相貌。便以左手作本生印。以大母指屈在掌中。用后四指押大母指上。急把拳。即自努目阴诵此咒。而看病者所患即除。若人患一切鬼病。以咒咒右手一百八遍。烧安息香熏之。左手作本生印。右手磨病人头患即除愈。若有怨敌及诸恶梦。种种怖畏身心不安。以七色綖结咒索作莲花形。或作轮形或作金刚杵形。咒之一百八遍。烧安息香熏之。于七日中系自身项上。一切厄难悉皆消散。或以牛黄研之为墨。于净纸上或帛练上。画作所怖者形。于其四边作齿[口*臨]字围之。或作莲花或作轮字。或作卍字螺鱼金刚钩宝瓶等围之。咒之七遍所怖即除。诸善男子若欲经过师子虎狼毒蛇怨贼一切险难之处。当须净其身心。不得近诸女人及吃一切五辛酒肉芸薹胡荽。于诸众生起大悲想。至心诵咒咒之四十九遍。而诸怨恶自然退散。纵令遇之无不欢喜。诸善男子此咒纵令一切众生。或于一劫或无量劫。乃至名字不可得闻。何况得见。专心念诵假令七宝象马满阎浮提。犹是世间灭坏之法。此陀罗尼咒。能令众生现世当来常获安隐。与诸如来大菩萨众常为眷属。若为自身若为他身。所愿皆得。是故殷勤生难遇想。勿得轻慢起疑惑心

大方广菩萨藏经中文殊师利根本一字陀罗尼经


大方广菩萨藏文殊师利根本仪轨经卷第一

    No. 1191

大方广菩萨藏文殊师利根本仪轨经卷第一

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    序品第一

如是我闻。一时世尊。住净光天上未曾有不思议清净菩萨众集会菩提道场。是时世尊告净光天子。今此菩萨未曾有不思议行最上神通变化三摩地解脱道场菩萨。以真言句利益一切众生无病寿命。愿一切众生富贵圆满

尔时彼净光天子。合掌恭敬发如是言。世尊所说菩萨所行最上三摩地。坐金刚座降伏魔冤转妙法轮。离一切世间贫病苦恼行。世间真言令使一切所愿。圆满如来一切言教。为作利益一切众生。我今思惟是事如是。是时释迦牟尼佛观察净光天上入三摩地。名清净境界破暗光明。入彼定时。世尊眉间出大光明。名开华照。菩萨复出无数百千那由他俱胝光明绕佛三匝。绕已往三千大千世界。复过东北方百千恒河沙等世界。彼有世界名曰开华。彼佛世尊名开华王如来。彼有童子名妙吉祥。过去行大愿力。与菩萨摩诃萨同住。彼见光明已面戴微笑。告彼菩萨众言。佛子光照我等可共同去

尔时妙吉祥童子菩萨摩诃萨。熙怡观察所有光明面向而住。尔时彼光复照彼开华世界及彼世尊开华王如来。复绕三匝。然后入妙吉祥童子顶上

尔时妙吉祥童子即从坐起。绕彼世尊开华王如来三匝。头面作礼右膝着地。白开华王如来言。世尊释迦牟尼如来应供正等正觉。放光召我。我今欲往娑婆世界释迦牟尼佛所。恭敬顶礼。随喜一切真言行成就结坛秘密仪轨画[巾*(穴/登)]加持。及一切如来灌顶秘密心印。能令一切众生所愿圆满。如是说已

尔时开华王如来告妙吉祥童子言。汝今所有愿乐之事。宜速往彼。若见彼佛释迦牟尼。与我问讯起居。少病少恼起居轻利安乐行。不

尔时世尊开华王如来复告妙吉祥童子言。童子此百千恒河沙如来应供正等正觉。真言行结坛秘密仪轨灌顶心印画像加持行护摩行。一切所愿悉皆圆满。一切众生爱敬明珠品仪。过去未来现在智王自在受记真言。若有持诵国土安乐能伏他冤。此仪轨法品。一切世间出世间佛菩萨声闻辟支佛菩萨地。令得受行说已复说。我亦如是愿乐随喜。妙吉祥童子所有今事随汝所去。于释迦佛前闻此正法。及为汝说此真言

曩谟三满哆没驮(引)喃(引)摩进怛野(二合引)钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)唵啰啰娑摩(二合)啰阿钵啰(二合)底贺哆舍(引)娑曩俱摩啰噜波驮(引)哩拏吽吽颇吒颇吒娑嚩(二合)贺

此是妙吉祥童子根本真言。一切如来心一切如来同所宣说。我亦复说汝今当说。汝到娑婆世界。广为解说能作一切佛事。复说释迦如来所说内心真言

唵(引)嚩(引)吉也(二合)那曩莫

复说外心真言

嚩吉也(二合)吽

尔时开华王如来。为妙吉祥童子。说三摩地。名庄严一切菩萨行令得菩提。是时妙吉祥童子入此定时。四方无边上下广博。一切诸佛满此世界。而复赞言善哉善哉。佛子汝能入此最上三摩地。一切声闻辟支佛而不能入。乃至得入十地菩萨行者。亦不能入此三摩地

尔时开华王如来。彼佛世尊同说此妙吉祥童子内心秘密一切事成就真言。名一字内秘密。令一切众生作最上事。于别真言行亦得成就最上事

尔时世尊开华王如来须臾默然。佛眼观察一切世间一切诸佛。彼诸世尊慈意召请同说真言

曩嗼三满哆没驮(引)喃(引)[牟*含]

此妙吉祥内心。能作一切事。尔时妙吉祥童子从彼三摩地起。如壮士屈伸臂顷。复得速疾智三摩地。名最上变化。以神通力于刹那间往娑婆世界。于净光天上虚空中。坐大摩尼宝地。放大光明照彼净光一切诸天。入三摩地名明珠庄严照。妙吉祥童子入此定时。现无数宝庄严楼阁无数宝盖。纵广百千由旬。天衣大衣诸宝璎珞。清净庄严天华幢幡。宝网铃铎出微妙音。复雨天香粖香。及不退位菩萨供养我世尊释迦牟尼。尔时彼净光天子。见彼菩萨神通变化。怪未曾有身毛皆竖。振动天宫迷闷惊怖。我今云何神通俱尽。思惟此相高声唱言。我佛释迦牟尼愿垂救护

尔时世尊释迦牟尼。告净光诸天子言。勿生惊怖。彼圣者是妙吉祥童子菩萨摩诃萨。从开华王如来佛刹。来于我处恭敬礼拜。随喜大事真言方广未曾有甚深法句

尔时妙吉祥童子。绕世尊释迦牟尼三匝。头面礼足熙怡瞻仰。以微妙音而说赞言

  归命调御大丈夫　　归命无上大丈夫
  归命最上大丈夫　　能作一切事成就
  归命师子大丈夫　　能破一切诸恶事
  归命无畏大丈夫　　能破一切诸恶趣
  归命白莲大丈夫　　福智馨香无边际
  归命莲华大丈夫　　清净超过三界泥
  归命解脱大丈夫　　能离一切诸苦恼
  归命寂静大丈夫　　能善调伏一切恶
  历命成就大丈夫　　善知一切真言语
  归命吉祥大丈夫　　一切不祥能吉祥
  归命佛陀大丈夫　　善知一切诸法藏
  归命如来一切法　　善入真实无戏论
  归命如来一切智　　一切智智离幻法
  所有三乘无漏道　　令入涅槃而安住

尔时妙吉祥童子。赞叹归命已而复告言。世尊我过东北方百千恒河沙世界。彼有佛刹名曰开华。彼有世尊名开华王如来应供正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。说法初善中善后善。其义深远其语巧妙。纯一无杂圆满清白梵行之相。彼如是安住说法之相。乃至复说真言行义。修菩萨藏方便救度。令行三乘之道。获得甚深安乐。为彼一切众生如是宣说。我此来时开华王如来。令我致敬足下问讯起居。少病少恼起居轻利安乐行不。释迦牟尼佛甚为希有。于末世时示生说法。于三乘道利乐人天。而皆平等行大精进断三界苦。令彼有情于涅槃道得大安乐。我佛世尊如是知此佛心。童子复言云何能得不思议未曾有。佛世尊自在变化心智意行深入法相。百千那由他俱胝劫。说彼一切正法善破一切色相。究竟真实通达无相。如是行德世尊可知我不能知

尔时妙吉祥童子。以己神力化作大宝莲华座。瞻仰释迦世尊

尔时世尊释迦牟尼。闻妙吉祥童子菩萨摩诃萨。种种言说开华王如来过去之事。所愿演说菩萨行法深妙仪轨。以迦陵频伽梵音声相。巧应群机告妙吉祥童子言。善来妙吉祥。彼上人行法一切佛说。为一切菩萨。令得一切真言句秘密灌顶印坛仪轨。长命少病随意自在。一切圆满。皆得成就一切智智仪轨。过去未来现在略说。令一切众生所愿圆满。若具戒德传真言行令他爱敬。若求智慧若欲隐身。若行虚空足不履地。或复入地或降伏一切所欲皆得。若夜叉及夜叉女夜叉眷属等。毗舍尼毗舍支一切部多悉皆降伏。若少年盛年耆年皆得长寿。略说一切意愿圆满。降伏增益息灾之事。如有所作皆得成就。此菩萨藏大宝仪轨法品一切佛说。我令汝知此真言行仪轨法藏。能清净人能利多人。天上人间一切众生皆获安乐

尔时妙吉祥童子入菩萨三摩地。名一切佛威德明珠庄严照。入此定时放大光明。照恒河沙等世界佛刹。及无数清净菩萨。上至色究竟天。下至阿鼻地狱。所有一切罪苦众生息除灾患。照一切声闻缘觉菩萨诸佛已。复入妙吉祥菩萨顶中。又照东方世界所有佛刹诸佛如来。为法集会。其名曰

善乾闼婆耀吉祥如来药师光王如来。普照吉祥如来。出生王如来。娑罗王如来。仁王如来。无量寿如来。正等智王如来。无边照王如来。最上光明王如来。如是等如来应供正等正觉。各有菩萨围绕。皆来集会净光天上

尔时释迦牟尼如来应供正等正觉。欲为妙吉祥童子。说菩萨行真言句义仪轨品。时复有南方西方北方四维上下一切佛刹一切诸佛。其光普照亦来集会。彼一一佛各有菩萨声闻侍从围绕。各欲随佛听受如来无能胜教真言仪轨最上三摩地。所谓妙臂菩萨妙实菩萨。妙戒菩萨妙眼菩萨。妙乐菩萨妙法菩萨。一切义成就菩萨一切出生菩萨。法出生菩萨宝生菩萨。宝吉祥菩萨妙吉祥菩萨。不思议吉祥菩萨光明吉祥菩萨。光吉祥菩萨智吉祥菩萨。一切义吉祥菩萨一切宝手菩萨。宝髻菩萨宝手菩萨。妙幢手菩萨遍照藏菩萨。宝藏菩萨智藏菩萨。妙思议藏菩萨出法藏菩萨。幢幡菩萨妙幢菩萨。无边幢菩萨光明幢菩萨。无垢幢菩萨无余幢菩萨。虚空幢菩萨。宝幢菩萨。吼声菩萨鼓音王菩萨。无边照智王菩萨破一切黑暗王菩萨。破一切光王菩萨一切行深智王菩萨。仁王菩萨深意王菩萨。消除王菩萨无髻王菩萨。日王菩萨无性出生王菩萨。自性出生王菩萨无性自性出生王菩萨。不退地王菩萨自在光菩萨。福德光菩萨世间光菩萨。甘露光菩萨无边光菩萨。天王光菩萨自性光菩萨。无性光菩萨隐身菩萨。无触菩萨。无作菩萨不究竟菩萨无垢菩萨。无火菩萨须提菩萨。末底菩萨誐谛菩萨。安乐菩萨目佉菩萨。哩弥儞弥菩萨计都菩萨。欢喜菩萨。因光菩萨儞嚩菩萨天中天菩萨。曩鼻菩萨大车菩萨。世间菩萨息灾菩萨。深喜菩萨鼓音菩萨。成就菩萨白光菩萨。最上菩萨净天菩萨。能忍菩萨能降菩萨。难得菩萨远行菩萨。远离菩萨远住菩萨。高菩萨极高菩萨。虚空明菩萨普照菩萨。自明菩萨仙人菩萨。光净菩萨不乐菩萨。妙意菩萨大天菩萨。清净菩萨离垢菩萨。调伏菩萨。自息菩萨。妙相菩萨白幢菩萨。伊弥菩萨。计弥菩萨。童子菩萨无凉菩萨。延寿菩萨妙生菩萨。暗幢菩萨幡幢菩萨。白幢菩萨妙幢天幢菩萨。安住菩萨大祖菩萨。父师菩萨善了菩萨。宝瓶菩萨世现菩萨。普现菩萨大现菩萨。增益菩萨深光菩萨。紧迦啰菩萨平等心菩萨。世间利菩萨日光菩萨。然灯菩萨多闻菩萨。一切义成菩萨得成就菩萨。开光菩萨照耀菩萨鼓音声菩萨妙音菩萨。妙声菩萨。无边音菩萨。幢音菩萨。实仙人菩萨。如是等菩萨摩诃萨而来集会

复有七佛如来金仙人如来。羯拘村如来饮光如来。火顶如来作变化如来。胜观如来能仁如来如是诸佛蒙光普照。来净光天坐宝莲华。亦有菩萨摩诃萨。具真实色相俱来会坐。所谓

宝手菩萨金刚手菩萨妙手菩萨。虚空手菩萨无边手菩萨。地手菩萨世间手菩萨。深清净菩萨妙积菩萨。多积菩萨摩尼宝积菩萨。宝象菩萨普象菩萨。香象菩萨妙行菩萨。清净行菩萨世间行菩萨。速行菩萨无边行菩萨。无边称菩萨妙称菩萨。无垢称菩萨行称菩萨。离垢称菩萨称菩萨。称尊菩萨无尊为尊菩萨。世尊菩萨普尊菩萨。慈菩萨无边慈菩萨。平等慈菩萨慈氏菩萨。妙眼慈菩萨无量慈菩萨。三世慈菩萨真实菩萨。三宝慈菩萨三归慈菩萨。三乘慈菩萨变化菩萨。妙意殊菩萨妙法自在菩萨。无性自在菩萨普遍自在菩萨。世间自在菩萨观自在菩萨。妙观自在菩萨胜观自在菩萨。世间菩萨尊妙尊菩萨。鼓音吼菩萨清净自在菩萨。心自在菩萨圣众菩萨。妙相菩萨胜尊菩萨。名称菩萨日光菩萨。光天菩萨善自在菩萨。善菩萨深善菩萨。无边吉祥菩萨普遍吉祥菩萨。世吉祥菩萨虚空菩萨。虚空自在藏菩萨地自在菩萨。大自在菩萨大地菩萨。地藏菩萨除一切盖障菩萨。普调伏普贤菩萨贤护菩萨。妙财菩萨妙息菩萨。妙华菩萨妙虚空菩萨。虚空藏菩萨一切义藏菩萨。一切出菩萨。不住菩萨。不住地灭罪菩萨不退菩萨。不退转菩萨一切法不继菩萨。如是等菩萨摩诃萨。同来净光天上释迦牟尼佛所

复有菩萨摩诃萨。行无量义变身为女人形。以世间法引导一切众生。令心坚固不退道意。得不思议明句陀罗尼。或变种种飞禽形。夜叉形罗刹形。摩尼宝形人非人等形。如是所作殊异色相。随意教化一切众生。令入菩萨行于明王法随顺解了。若如来莲华金刚法部。得入三昧一切世间出世间。不可违犯所言真实。安住三宝威德不断。有大明王恒时守护。所谓佛顶明王。出生明王极高明王。白伞盖明王。无边盖明王。普盖明王最胜明王。世间高明王尊胜明王。莲华光明明王金光明明王。白光明明王庄严尊胜明王。金积明王白积明王。光积明王宝积明王。普积明王称称明王。宝积明王真称明王。无性自性积明王不虚诳称明王。如是等尊胜明王入无边法界。如我圆满众生之愿。令得具足一切佛心。又此等尊胜明王。具足广大不可思议无等法力。如虚空无涯。经百千那庾多俱胝劫说不能尽。今为汝等略而说之。又此复有明王眉明王眼明王睫明王。耳明王咽明王。无畏明王悲明王。慈明王愍明王。智慧明王光明明王。意明王光明王。无垢明王衣明王如是等明王变化无量无边如来色相。所谓如来钵如来法轮。如来卧具如来乘。如来照耀如来言。如来唇如来髀。如来垢如来幢。如来幡如来幖帜。如是等如来色相真言所说

复有忿怒明王。及诸紧迦啰紧迦哩。唧吒唧致。努多努底。药叉药叉尼。人非人等明王。得入最上法云庄严三摩地。复有无量无边百千俱胝眷属围绕。供养恭敬一切明王。如是等众悉皆来会净光天中

复有莲华族大明王众。所谓十二臂明王六臂明王。四臂明王贺罗贺罗明王。不空索明王马首明王。无边颈明王妙颈明王。青颈明王妙项明王。白项明王青项明王。世项明王光明明王。观照明王观自在明王。千光明王意明王。深意明王称意明王。莲华手明王意愿明王。救度明王欢喜明王。妙发明王赤发明王。星明王。星王明王。深善明王善神调伏明王。如是等莲华族尊胜大明王。得无量无边法云三摩地亦来在会

复有无数女身明王。得三摩地色相。端严如观自在。所谓多罗明王苏多罗明王。曩致明王部里俱胝明王。阿难哆致明王路迦致明王。部弥钵啰播致明王尾左罗致明王。悉多湿嚩哆明王摩贺湿嚩哆明王。白衣明王世衣明王。无垢衣明王觉友衣明王。莲华衣明王十方衣明王。称意明王福德明王。大福德明王坞路迦明王。尽垢明王得清净明王。普为明王尽苦明王。逼鬼明王吉祥明王。大吉祥明王塔吉祥明王。无边吉祥明王世吉祥明王。名称吉祥明王世母明王。普母明王佛母明王。婆诣儞明王婆诣啰体明王。苏啰体明王啰他嚩谛明王。曩誐难多明王捺摩儞明王。部多嚩谛明王阿迦里沙尼明王。案部多啰湿弥明王苏啰娑明王。苏啰嚩谛明王钵啰母捺明王。阿里唧嚩谛明王怛致明王。三满多怛致明王光明明王。深善明王大善明王。孔雀明明王大财明王。施财明王大天明王。大世明王阳焰明明王。大火明王长寿明王。高声明王妙吼明王。大地明王除病明王。离一切病明王无我明王。贤圣明王德称明王。敬爱明王速作明王。无畏吉祥明王消除不吉明王。月明王妙月明王。大月明王钵啰拏设嚩里明王。昝虞隶明王末曩细明王。努多明王努谛明王。唧吒明王唧致明王。紧迦啰明王紧迦里明王。夜叉明王夜刹明王。罗叉娑明王罗叉细明王。毗舍左明王毗舍旨明王。如是等女身明王。入莲华族三昧妙观无边正法。自性湛然犹若虚空。行菩萨行爱乐变化。与清净菩萨往诣净光天上释迦牟尼佛所。住立佛前恭敬供养

大方广菩萨藏文殊师利根本仪轨经卷第一大方广菩萨藏文殊师利根本仪轨经卷第二

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    序品第一之二

尔时金刚手菩萨。告自明王众言。汝等今者集会于净光天释迦牟尼佛所。今此明王具忿怒相。与摩贺努底等奉其教敕。各将眷属一念之间皆来集会

所谓最上明王。有明明王能成就明王。妙臂明王胜军明王。离欲明王爱乐明王。圆满明王金刚军明王。能金刚明王金刚作明王。金刚臂明王金刚手明王。金刚幢明王金刚幡明王。金刚峰顶明王金刚顶明王。金刚牙明王金刚清净明王。金刚毛明王金刚集明王。金刚面明王金刚衣甲明王。金刚颈明王金刚臆明王。金刚脐明王金刚能明王。金刚墙明王金刚城明王。金刚器仗明王金刚弓明王。金刚箭明王金刚曩啰左明王。金刚钩明王金刚锁明王。金刚地明王金刚忿怒眼明王。金刚忿怒明王。惹难多湿嚩啰明王。部怛多湿嚩啰明王。满驮难多湿嚩啰明王。摩贺瞢噜怛多湿嚩啰明王。摩呬湿嚩啰怛湿嚩啰明王。难曩吠捺啰多湿嚩啰明王。萨哩嚩尾儞野哆湿嚩啰明王。具啰明王。苏具啰明王。刹波明王坞刹波明王。播那儞刹波明王。尾那野建哆刹波明王。苏尾怛野娑刹波明王。坞刍瑟摩刹波明王。末啰明王摩贺末啰明王。婆啰摩啰明王部陵誐哩致明王。骨噜驮明王摩贺骨噜驮明王。萨哩嚩骨噜驮明王阿惹啰明王。阿惹誐啰明王入嚩啰戍沙明王。曩巘哆明王难拏明王。儞啰难拏明王阿誐那明王。啰俱誐明王嚩日罗难拏明王。弥伽明王摩贺弥伽明王。迦罗明王迦罗俱吒明王。室制怛啰明王噜誐明王。萨哩嚩部多明王散刹钵迦明王。戍罗明王摩贺戍罗明王。阿哩谛明王摩贺阿哩谛明王。夜摩明王吠嚩湿嚩哆明王。喻巘哆迦啰明王讫哩瑟拏波叉明王。具啰明王具啰噜闭明王。半致娑明王都摩啰明王。誐那明王钵啰摩他曩明王。誐啰娑曩明王僧贺啰明王阿哩迦明王喻巘哆里迦明王。钵啰拏贺啰明王设怛噜近曩明王。祢吠沙明王阿摩哩沙明王。净瓶明王。甘露瓶明王。无边瓶明王。宝瓶明王。臂明王大臂明王。摩贺噜誐明王努瑟吒明王。萨哩波明王尾萨哩波明王。俱瑟姹明王惹野捺啰他明王。尾捺啰嚩迦明王婆叉迦明王。阿怛哩钵多明王坞刍摩明王等。如是明王现大忿怒。内含慈忍降伏有情令信佛法。息除灾害增益吉祥。亦有百千那由他俱胝眷属。同诣佛所。顶礼瞻仰释迦牟尼及妙吉祥童子已。复礼金刚手菩萨。在大众中安详而坐

又此金刚手菩萨。复有恒随亲近大甘露努怛也(二合)等大明王。善能观察法界自性如空无碍。亦与百千那由他眷属。来诣佛所。所谓宝带明王妙带明王。金刚锁明王金刚毫明王。金刚舌明王金刚眉明王。金刚眼明王金刚身明王。金刚颦蹙明王金刚耳明王。金刚隶佉明王金刚针明王。金刚拳明王金刚钩明王。金刚衣明王金刚雹明王。金刚索明王舍罗明王。嚩谛舍罗明王尾啰致明王嚩啰致明王迦弭儞明王。迦摩嚩日哩(二合)尼明王钵世迦明王。钵世儞明王摩贺钵世儞明王。世佉啰嚩悉儞明王秘密明王。密意明王密住明王。门住明王欲金刚明王。意速明王极速明王。急速明王妙眼明王。大天明王婆摩儞明王。婆啰摩儞明王远行明王。成就明王无风明王。长发明王畔拏儞明王。怛哩惹儞明王努帝明王。婆努帝明王么摩计明王。嚩摩儞明王噜闭尼明王。噜波嚩帝明王。胜明王。最胜明王无能胜明王。增益明王欢喜明王。喜金刚明王大势明王。称意明王大金刚明王妙寿明王三世明王。敬爱明王杖明王。大杖明王善言明王。大爱敬明王大财明王。大义明王的底哩明王。财力的底哩明王白明王。能化明王妙清净明王。钟明王剑利明王。能针明王得声明王。妙衣明王柔软明王。深软明王秘密主明王。障碍明王杵明王。如是降一切部多大努怛也(二合)明王等。与无数努底众眷属俱来集会。复有无数陀罗尼正意妙观三摩地相。调伏众生断除诸恶。所谓金刚火迷惑陀罗尼妙顶楼阁陀罗尼。大财陀罗尼宝山楼阁陀罗尼。妙积陀罗尼多积陀罗尼。华积陀罗尼难拏陀罗尼。儞誐啰贺陀罗尼阿迦哩沙拏陀罗尼。计喻啰陀罗尼计喻啰嚩底陀罗尼。特嚩惹誐啰陀罗尼。啰怛曩誐啰计喻啰陀罗尼。路迦誐啰计喻啰陀罗尼。钵多迦誐啰计喻啰陀罗尼。怛哩钵哩嚩哩哆陀罗尼。路迦嚩哩哆陀罗尼。娑贺娑啰嚩哩哆陀罗尼。吠嚩湿嚩哆嚩哩哆陀罗尼。萨哩嚩部哆嚩哩哆陀罗尼。计都嚩帝陀罗尼。啰怛曩嚩帝陀罗尼。摩尼罗怛曩祖拏陀罗尼。觉支大力陀罗尼。无边幢陀罗尼普幢陀罗尼。宝幢陀罗尼名称幢陀罗尼。一切部多幢陀罗尼阿[口*爾]啰嚩底陀罗尼。按摩啰陀罗尼妙清净陀罗尼。六面陀罗尼无垢陀罗尼。如是世称陀罗尼等无数陀罗尼。复有百千俱胝陀罗尼以为眷属。得无边佛威德大菩萨三摩地俱来佛会

复有佛刹无诸大觉世尊。唯有辟支圣众口有剑牙。住世经劫为诸众生。轮回生死而起大悲。解说法眼令意默然。复后回心观察菩提。复观过去业苦盖障。得入一地二地三地四地乃至八地不退之位。永断轮回不受众苦。与诸徒众皆来佛所。所谓香醉辟支佛。普处辟支佛普光辟支佛。车辟支佛时辟支佛。儞弥辟支佛坞波儞弭辟支佛。欢喜辟支佛深喜辟支佛。坞波哩辟支佛萨播哩湿嚩辟支佛。苏播哩湿嚩辟支佛鼓辟支佛。称世辟支佛世光辟支佛。得胜辟支佛隙尘辟支佛。尘辟支佛微尘辟支佛。分辟支佛。极分辟支佛。幖帜辟支佛妙帜辟支佛。日光辟支佛妙作光明辟支佛。光照辟支佛明照辟支佛。善闻辟支佛妙闻辟支佛。爱乐辟支佛善能调辟支佛。无边处辟支佛断轮回辟支佛。白幢辟支佛幖帜幢辟支佛。妙幢辟支佛底沙辟支佛最上莲华辟支佛莲华生辟支佛。未曾有辟支佛妙智辟支佛。意辟支佛大王辟支佛。大积辟支佛宝瓶辟支佛。全眼辟支佛善作辟支佛。深善作辟支佛自息辟支佛。善意辟支佛法辟支佛。妙法辟支佛遍照辟支佛。华辟支佛大青辟支佛。增益辟支佛眷属辟支佛。远离辟支佛难忍辟支佛。金辟支佛无垢辟支佛。幢辟支佛月辟支佛。妙月辟支佛军辟支佛。胜军辟支佛帝释辟支佛。天王辟支佛那罗延辟支佛。如是等有百千那由他俱胝辟支佛。住不可思议无等无愿法界。自性无碍。犹若虚空入中乘实行。俱来释迦佛所集会听法

复有无数百千俱胝尊者。大声闻众及其眷属。所谓

大迦叶尊者伽耶迦叶尊者。优楼频螺迦叶尊者颇罗堕惹尊者。宾头卢尊者嚩啰捺嚩惹尊者。目干连尊者大目干连尊者。舍利子尊者大舍利子尊者。须菩提尊者大须菩提尊者。娇梵波提尊者迦多演曩尊者。大迦多演曩尊者优波离尊者。波捺哩迦尊者羯宾那尊者。难陀尊者阿难陀尊者。孙陀罗难陀尊者坞波难陀尊者。路迦部多尊者。么哩虞迦尊者。坞波么哩虞迦尊者难儞迦尊者。坞波难儞迦尊者阿[少/兔]楼驮尊者。布啰拏尊者三布啰拏尊者。坞波布啰拏尊者提洒尊者。布曩哩嚩苏尊者噜噜尊者。劳捺啰迦尊者劳啰嚩尊者。俱噜半唧迦尊者坞波半唧迦尊者。迦罗尊者苏迦罗尊者。哩嚩那尊者罗护罗尊者。贺哩多尊者坞波贺哩多尊者。达野曩尊者儞达野以迦尊者。坞波以迦尊者。坞波捺以迦尊者。室哩野娑尊者迦捺啰尊者。尾愈补怛啰尊者深财尊者。乌闭多尊者健拏尊者。底沙尊者么贺底沙尊者。三满多底沙尊者阿他野曩尊者。得称尊者名称尊者。有财尊者财海尊者。多财尊者毕那嚩蹉尊者。并伽罗尊者。金颇罗尊者。多果尊者无边果尊者。正果尊者童子尊者。童子迦叶尊者么护那尊者。数拏舍缚陵儗迦尊者难欢喜那曩尊者。深喜尊者荏么际曩尊者。降魔尊者么呬湿缚娑尊者。缚切迦尊者俱噜俱罗尊者。乌波俱噜俱罗尊者俱胝迦罗拏尊者。室啰嚩拏尊者素噜波啰多迦尊者。仰拟野迦尊者拟哩迦哩尼尊者。迦俱胝迦哩尼迦尊者缚哩史迦尊者。际多尊者素[口*爾]多尊者。吉祥密尊者世密尊者。师密尊者虞噜迦尊者。乳底啰娑尊者誐縻迦尊者。贺弥迦尊者都沙赁弥迦尊者。尾沙俱胝迦尊者阿曩吠那尊者。乌波缚哩多曩尊者尾缚哩多曩尊者。乌摩多迦尊者乳多尊者。三满多尊者跋那罗尊者。苏婆捺啰路尊者莎誐多尊者。乌波誐多尊者路伽誐多尊者。苦尽尊者贤劫尊者。大贤尊者事行尊者。尊父尊者誐底迦尊者。补瑟娑罗尊者补瑟波迦尸迦尊者。乌波迦尸迦尊者大药尊者。大福德尊者么护惹尊者。阿努啰驮尊者啰吠迦尊者。啰尸迦尊者正梵尊者。适悦尊者正世尊者。遍曜尊者正曜尊者等。如是尊者于无边法界悟解脱味。修三乘行获小乘果。行四无量观三解脱。威仪具足永断轮回。清净身心住涅槃界。皆悉平等一切无碍。趋净光天大牟尼所集会听法

复有无数尊者大苾刍尼。皆证涅槃观想正道。放智慧光离欲清净。恒居佛刹积德无穷。人天供养为大福田。于其世间殊胜第一。所有二足四足多足无足。平等兴慈俱获利乐。所谓邪殊陀罗尊者。邪殊尊者摩贺钵啰惹钵啰尊者。阿难多尊者苏惹多尊者。难那尊者。窣吐罗那尊者。苏难那尊者地也以儞尊者。孙那哩尊者尾舍佉尊者。摩拏啰他尊者惹野嚩底尊者。尾啰尊者祢嚩多尊者。苏祢嚩多尊者阿仡罗迦尊者。室哩野尊者钵啰嚩啰尊者。钵啰钵哩焰嚩那尊者噜呬尼尊者。护国尊者护主尊者。三摩那尊者嚩布沙尊者。室啰驮尊者钵哩摩尊者。头髻尊者妙髻尊者。普髻尊者断轮回尊者。妙观尊者意速尊者。计舍嚩尊者尾瑟女罗尊者。尾瑟女末底尊者妙意尊者。多意尊者增益尊者。离苦尊者作业尊者。业果尊者最胜尊者。尊胜尊者嚩娑嚩尊者。天尊者法施尊者。法担没啰尊者莎担没啰尊者。大称尊者大意尊者。欢喜尊者超三界尊者。离三毒尊者除苦恼尊者。儞哩尾拏尊者三色尊者。莲华色尊者大莲华尊者。莲华光尊者莲华尊者。钵捺么嚩底尊者三相尊者。七色尊者优钵罗色尊者。如是等大尊者声闻苾刍尼。皆来佛所头面礼足。随喜菩萨神通愿听真言法句。在大众中安详而坐

尔时世尊释迦牟尼。观彼一切大众心意清净性离诸染。犹若虚空出过三界。告妙吉祥童子言。汝今谛听妙吉祥汝修菩萨行。佛说业果真言行义随意所乐。皆令汝得法句业句息灾句解脱句。但行平等勿生疑惑。亦得如来十力普力大力。能降魔冤名菩萨三摩地如如观察。尔时妙吉祥童子入三摩地。以己神力振动百千微尘数三千大千世界大光普照。于是如来说真言曰

曩莫三满哆没驮(引)喃(引)摩婆嚩娑嚩(二合)婆(引)嚩三满誐哆(引)喃(引)曩莫钵啰(二合)怛野(二合)迦没驮(引)野室啰(二合)嚩迦(引)赦曩谟(引)冒地萨怛嚩(二合)喃(引)捺舍部弭钵啰(二合)底瑟耻(二合)谛(引)娑嚩(二合)啰拏(引)冒地萨怛嚩(二合引)喃(引)摩贺萨怛嚩(二合)喃(引)怛儞野(二合)他(引)唵(引)佉佉佉(引)呬佉(引)呬努瑟吒(二合)萨怛嚩(二合)捺摩迦阿悉牟娑罗波啰戍波舍贺萨哆(二合)左睹哩部(二合)惹左睹哩目(二合)佉沙入嚩(二合)啰拏誐蹉誐蹉摩贺(引)尾近曩(二合)伽哆迦尾讫哩(二合)哆(引)曩曩萨哩嚩(二合)部哆婆焰迦啰阿吒吒贺娑曩(引)祢儞(引)尾也(二合)伽啰(二合)左哩摩(二合)儞嚩(引)萨曩俱噜萨哩嚩(二合)迦哩[牟*含](二合)砌那砌那萨哩嚩(二合)满怛啰(二合引)频那频那波啰母捺啰(二合)摩(引)迦哩沙(二合)萨哩嚩(二合)部旦(引)儞哩摩(二合)他儞哩摩(二合)地萨哩嚩(二合)势瑟戆(二合引)钵啰(二合)吠舍野钵啰(二合)吠舍野曼拏罗末地也(二合)吠嚩湿嚩(二合)哆[口*爾]尾怛哆啰俱噜俱噜摩么(引)迦哩焰(二合)那贺那贺钵左钵左摩(引)尾楞嚩摩(引)尾楞嚩三摩野末睹娑摩(二合)啰吽吽颇吒颇吒萨普(二合引)吒野萨普(二合引)吒野萨普(二合引)吒野萨哩嚩(二合引)舍(引)波哩布啰迦呬(引)呬(引)婆誐鑁(引)紧唧啰(引)野悉摩摩萨哩嚩(二合引)啰采(二合)娑驮也娑嚩(二合引)贺

尔时世尊说此真言已。妙吉祥童子化为大忿怒明王。名焰曼德迦。彼焰魔王等深怀惊怖。何况余人。于世尊前而自住立。是时大会众生见此忿怒明王。惊怖战悚心生忧恼而作是念。无别归命无别哀愍无别主宰。唯佛世尊愿垂救护。作是念已。尔时所有母护哩多无边世界四维上下。胎生卵生湿生化生。空居水陆一切有缘。于刹那间皆来集会。是时大忿怒明王而自告敕。若此陀罗尼法句。于佛像前舍利塔庙中供养经法处。及离欲清净人前。可得读诵。若于耽欲人前持此真言。彼人不久身体干枯而速命终。若欲求事于闹乱杂处不得持诵。于意云何。彼持法者心不清净。后得怖畏大难必趣命终。佛世尊菩萨摩诃萨。起最上悲愍一向行法。令诸众生皆入一切智智。安住法眼到涅槃岸。通达三乘三宝不断。复以大悲力说真言咒。降伏魔王破坏障碍。远离恶事增益吉祥。若复有人迷闷蹎踣寻得惺悟。若身体羸病必得调畅和悦。长命无病富贵增胜。所事成就如来大慈大悲大喜大舍威仪具足。说此真言行为一切胜因勿得疑惑

尔时复有龙大龙。夜叉大夜叉。罗刹毗舍左大毗舍左。布单那迦吒布单那大迦吒布单曩。摩多噜大摩多啰。供畔拏大供畔拏。尾也(二合)拏大尾也(二合)拏。吠多拏大吠多拏。迦冒惹婆诣都喻(二合)大婆诣都喻(二合)拏枳儞喻(二合)大拏枳儞喻(二合)祖史迦大祖史迦。坞娑哆啰迦大坞娑哆啰迦纫譬迦大纫譬迦。紧波迦噜誐大紧波迦噜誐。阿波娑摩啰大阿波娑摩啰。誐啰贺大誐啰贺。阿迦舍摩哆噜大阿迦舍摩哆噜。噜闭拏大噜闭拏。尾噜闭拏大尾噜闭拏。讫兰那曩大讫兰那曩。蹉野大蹉野。必哩沙迦大必哩沙迦。紧迦啰大紧迦啰。药刹拏大药刹拏。入嚩啰大入嚩啰。左睹哩他迦大左睹哩他迦。儞怛也(二合)入嚩啰尾沙摩入嚩啰。舍哆儞迦谟怛哩底迦。缚底迦旆底迦。室尼涩闭迦扇底波。唧左大唧左。悉驮大悉驮。喻诣曩大喻诣曩。仙仁大仙仁。紧曩啰大紧那啰。摩护啰誐大摩护啰誐。干达婆大干达婆。天大天。人大人。聚落大聚落。海大海。河大河。山大山。库藏大库藏。地大地。树大树。禽大禽。王大王。帝释大天那罗延天。及鬼主哩舍努焰魔。梵大梵。吠嚩湿嚩哆财主持国广目增长。满贤珠贤般支迦金毗罗。俱瑟摩罗贺哩多贺哩枳舍。贺哩谛宾誐罗必哩焰迦啰。阿啰他迦啰。惹陵捺啰。路计捺啰。坞闭捺啰秘密。左罗。左波罗。惹罗左啰。娑哆曩诣哩。金山大山积眼三头等。如是复有无数大夜叉狩主。与其百千那由他俱胝夜叉眷属。以菩萨神通威力。皆来净光天中集会听法

复有无数大罗刹王。与其百千那由他俱胝罗刹眷属而来集会。所谓十头罗刹。金山罗刹能破罗刹。螺耳罗刹瓶耳罗刹。普耳罗刹焰魔罗刹。恶相罗刹丑恶罗刹。大恶罗刹深恶罗刹阿叉罗刹焰魔钟罗刹。印捺啰[口*爾]罗刹路迦[口*爾]罗刹。勇猛罗刹大勇猛罗刹。叉罗刹三叉罗刹。三头罗刹无边头罗刹等。来大众中而为听法

复有无数大毗舍左。亦与百千那由他俱胝眷属俱。所谓闭努毗舍左。坞波闭努毗舍左苏闭努毗舍左。无边闭努毗舍左意愿毗舍左无愿毗舍左极恼毗舍左。执持毗舍左苏驮摩毗舍左。恶毗舍左恶形毗舍左。皆来集会而为听法

复有无数大龙王。与百千那由他俱胝眷属俱。以忿怒明王威神之力亦来集会。所谓

难陀龙王。坞波难陀龙王剑末罗龙王。坞波迦末罗龙王嚩苏枳龙王。无边龙王得叉迦龙王。莲华龙王大莲华龙王。僧伽波罗龙王商伽龙王。商伽波罗龙王羯俱吒迦龙王。俱隶迦龙王阿隶迦龙王。摩尼龙王迦罗戍那啰龙王。俱隶尸迦龙王赞闭野龙王。摩尼曩誐龙王摩那婆惹龙王。拏供啰龙王坞波拏供啰龙王。洛俱吒龙王娑吠多龙王。娑吠哆婆捺罗龙王儞罗龙王。儞罗没那龙王阿波罗罗龙王。海龙王大海龙王等。各坐一面而为听法

大方广菩萨藏文殊师利根本仪轨经卷第二大方广菩萨藏文殊师利根本仪轨经卷第三

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    序品第一之三

复有无数大仙之众俱来在会。所谓

阿怛哩野大仙。嚩悉瑟吒大仙娇怛摩大仙。婆诣啰他大仙惹恨拏大仙。暗诣娑大仙阿摩悉谛大仙。谟罗悉谛大仙阿誐悉谛大仙。尾野娑大仙讫哩瑟拏大仙。讫哩瑟拏娇怛摩大仙暗鼻啰娑大仙。夜摩捺诣曩大仙阿悉谛迦大仙。牟尼大仙牟尼嚩啰大仙。阿嚩啰大仙吠舍半夜曩大仙。播啰舍啰大仙波啰戍大仙。喻诣湿嚩啰大仙闭伽罗那大仙。嚩隶闭迦大仙摩啰建拏大仙。如是等大仙各与百千仙众眷属俱来听法。顶礼佛足退坐一面

复有罗睺罗王众。所谓鼻噜拏罗睺罗王婆噜尼罗睺罗王。摩噜拏罗睺罗王摩哩左罗睺罗王。摩哩唧罗睺罗王祢钵哆罗睺罗王等。各与眷属俱来集会

复有无数迦楼罗之众。所谓苏波啰拏迦楼罗。湿嚩哆波啰拏大仙迦楼罗。半曩誐大仙迦楼罗。波啰拏誐迦楼罗。苏惹哆博叉迦楼罗。阿惹哆夜叉迦楼罗。摩努惹博迦楼罗。半曩誐曩舍曩迦楼罗。伊曩谛野迦楼罗。哩曩谛野迦楼罗。吠曩谛野迦楼罗。婆啰驮惹迦楼罗。舍俱曩迦楼罗。摩贺舍俱曩禽王等。各与百千眷属皆来集会

复有大紧那罗王之众。所谓捺噜摩紧那罗王。坞波捺噜摩紧那罗王。苏捺噜摩紧那罗王。阿难陀捺噜摩紧那罗王。路迦捺噜摩紧那罗王。路捺噜摩紧那罗王。摩努啰萨迦紧那罗王。摩护啰萨迦紧那罗王。摩护惹萨迦紧那罗王。摩护惹野紧那罗王。贺尾贺紧那罗王。尾噜哆紧那罗王。苏湿嚩啰紧那罗王。摩努誐也(二合)唧睹波捺迦啰紧那罗王。坞波捺紧那罗王。坞波那紧那罗王。坞波多紧那罗王。坞闭叉迦紧那罗王。迦噜拏紧那罗王。阿噜拏紧那罗王。如是等与无数百千眷属。俱来会坐而为听法

复有娑婆世界欲色等诸天。所谓梵众天梵辅天大梵天。少光天无量光天极光净天。少净天无量净天遍净天。广果天福生天。无云天无想天。无烦天无热天善现天善见天色究竟天。空无边处识无边处。无所有处非想非非想处。下及欲界他化自在天。化乐天兜率陀天。夜摩天忉利天。四大王天恒憍天。持鬘天坚手天。或有山上住者岩岭住者。峰顶住者旷野住者。城隍住者虚空住者。中间住者地上住者。林间住者屋舍住者。及阿修罗王钵啰贺啰那阿修罗王。尾摩唧怛啰阿修罗王。素唧怛啰阿修罗王。乞史(二合)么唧阿修罗王。祢嚩唧怛啰阿修罗王。啰护阿修罗王。天王共战阿修王罗。么护等无数阿修罗王。与其百千那庾多俱胝眷属。以佛菩萨神通威力俱来集会。作礼恭敬亦坐一面

复有世间空居大曜。所谓日月大曜金大曜。木大曜水大曜。火大曜土大曜。罗护大曜剑波大曜。计都大曜阿舍儞大曜。儞哩具多大曜哆啰大曜。驮嚩惹大曜躯啰大曜。度没啰大曜度摩大曜。嚩日罗乙里乙叉大曜勿哩瑟吒大曜。乌波勿哩瑟致大曜曩瑟吒啰他大曜。儞哩曩瑟吒大曜贺娑多大曜。摩瑟致大曜乙里瑟致大曜。讷瑟大曜路建多大曜。乞叉野大曜。尾儞播多大曜。阿播多大曜怛哩迦大曜。阿播多大曜怛哩迦大曜。么娑多迦大曜俞巘多大曜。湿摩舍曩大曜闭尸多大曜。唠捺啰大曜湿吠多大曜。阿鼻[口*爾]多大曜。每怛啰大曜。商俱大曜路嚩大曜。唠捺啰迦大曜度嚩曩舍大曜。嚩罗嚩曩大曜驱啰大曜。阿噜拏大曜尾贺悉多大曜。么儞瑟吒大曜塞健那大曜。娑曩大曜乌波娑曩大曜。俱摩啰大曜讫哩拏曩大曜。贺娑曩大曜钵啰贺娑曩大曜。曩哩多波迦大曜曩哩多迦大曜。佉惹大曜尾噜波大曜等。如是无数大曜。与其百千眷属。承佛威德俱来会坐

复有无数空居星宿。所谓阿湿尾儞星婆啰尼星。讫哩底迦星噜醯抳星。没哩摩尸啰星阿啰捺啰星。布曩哩嚩苏星布沙也星。阿失哩沙星么伽星。乌鼻哩颇攞虞儞星贺娑多星。唧怛啰星萨嚩底星。尾舍伽星阿努啰驮星。尔曳瑟吒星。没噜罗星乌剖阿星。沙姹星失啰嚩拏星。驮儞瑟吒星设多鼻沙星。乌剖钹捺啰播努星哩嚩帝星。祢嚩帝星阿鼻惹星。布曩里嚩星祖帝星。鸯拟啰尸星曩乞叉怛哩迦星。乌波颇攞虞星颇攞虞帝星路迦钵啰嚩啰星钵啰嚩啰尼迦星。失哩野尸星路迦么多星。伊啰星惹野嚩贺星。阿啰他嚩帝星苏左阿啰他星等。与其百千眷属承佛威神皆来集会趺坐听法

复有三十六宫。所谓羊宫牛宫。女宫蟹宫。师子宫童女宫。秤宫蝎宫。弓马宫摩竭鱼宫。瓶宫鱼宫。猴宫大瓶宫。净瓶宫螺宫。象宫水牛宫。天宫人宫。禽宫乐神宫。世间宫众生宫。曜宫光明宫。月明宫槎吒宫。地宫暗宫。尘宫微尘宫。苦宫乐宫。解脱宫菩提宫复有辟支佛宫声闻宫天人宫。福德宫大福德宫。畜生宫饿鬼宫地狱宫。阿苏啰宫神鬼宫。药叉宫啰叉娑宫。及一切部多宫等。或有居上居中居下。或有定居相应。或上等中等下等。如是大宫与其百千眷属俱来佛所。一心礼足趺坐听法

复有无数大药叉女。所谓妙眼药叉女善眉药叉女。长发药叉女妙音药叉女。妙意药叉女天意药叉女。化眼药叉女圆满药叉女。秘密药叉女深密药叉女。宝带药叉女如莲华药叉女。无畏药叉女施无畏药叉女。得胜药叉女最胜药叉女。哩嚩底迦药叉女妙发药叉女。计扇睹药叉女阿哩啰药叉女。么努贺啰药叉女么努嚩帝药叉女。俱苏摩嚩帝药叉女俱苏摩布啰嚩枲儞药叉女。冰誐罗药叉女贺哩帝药叉女。尾啰摩帝药叉女尾啰药叉女。苏尾啰药叉女苏具拏药叉女。具拏嚩帝药叉女苏啰孙那哩药叉女。啰娑药叉女王呬喻多哩药叉女。嚩吒嚩悉儞药叉女阿戍迦药叉女。案驮啰苏那哩药叉女阿路迦药叉女。孙那哩药叉女钵啰婆嚩帝药叉女。阿底舍野嚩帝药叉女噜波嚩帝药叉女。噜播药叉女阿弥多药叉女。扫弥也药叉女迦拏药叉女。弥曩药叉女难祢祢药叉女。乌波难祢祢药叉女出世间药叉女等。如是大药叉女。与其百千眷属。俱来诣佛顶礼听法

复有无数大毗舍支。所谓曼拏哩迦毗舍支谤素毗舍支。舍支毗舍支唠捺啰毗舍支。乌罗迦毗舍支入嚩罗毗舍支。婆娑母拟啰毗舍支闭尸多舍儞毗舍支。努嚩啰毗舍支普噜么儞毗舍支。母贺儞毗舍支誐哩惹儞毗舍支。噜贺尼迦毗舍支虞噜贺尼迦毗舍支。路建儞迦毗舍支哩婆扇底迦毗舍支。闭路嚩帝毗舍支摩护啰毗舍支。努哩难多毗舍支噎啰毗舍支。唧贺曩底迦毗舍支度么毗舍支。底迦度摩毗舍支苏度摩毗舍支。如是等大毗舍支。与其百千眷属俱来集会

复有么多噜大么多噜游行世间采食华卉。魅惑众生。所谓没啰憾么抳么多噜。么呬湿嚩噜么多噜。吠瑟尾么多噜。俱么哩么多噜。左谟拏么多噜。嚩啰呬么多噜印捺哩么多噜。夜摩野么多噜。阿誐曩曳么多噜。吠嚩娑嚩帝么多噜。路建哆迦哩么多噜。嚩噜尼么多噜。爱舍儞么多噜。嚩野尾野么多噜。钵啰播钵啰拏贺啰么多噜。目佉曼尼儞迦么多噜。设俱儞么多噜。大设俱儞么多噜。布哆曩么多噜。迦吒布哆曩么多噜。塞建那么多噜。如是等无数大么哆噜。与百千眷属。皆来集会归命世尊。而作是言曩谟没驮野。如是无数百千人及非人。众生非众生。一切轮回阿毗大地狱等。可虚空界悉皆清净。是诸众生无有憎爱。佛威神力庄严菩萨。如是一切众生顶上皆现化佛

尔时释迦世尊。观彼一切世界严净若斯。告妙吉祥童子。汝宜略说真实菩萨藏真言行义三摩地如所为事

尔时妙吉祥童子。于释迦佛前。欲说菩萨藏真言行义。入三摩地。名喻虚空自性金刚坚固庄严。妙吉祥童子入此定时。净光天上金刚宝地。广无数百千由旬。尔时金刚手菩萨身如宝山。具大威德安吉祥而坐。观彼一切众生界内。有无数夜叉罗刹乾闼婆摩噜哆毗舍左互相憎嫉

尔时妙吉祥童子。知此无数夜叉之众。勇猛强力互有憎嫉。告焰曼德迦忿怒明王言。汝大忿怒相。唯佛菩萨可以化为。汝今拥护此大众会一切众生。恶者调伏善者令悟不信令信。乃至我本真言义菩萨法藏。方广总持曼拏罗仪则。亦复如是宜专拥护。大忿怒明王。如是闻已依敕奉行。于大众前现大忿怒相。降伏彼众拥护一切众生复与无数百千忿怒眷属。普使四方上下诸处大吼作声。彼诸众生摄心修善。归依三宝不得违敕。如是闻者若违圣敕。头破百分如阿梨树枝

尔时妙吉祥童子承佛菩萨威力。略说真言行义法句仪轨。若菩萨摩诃萨。具足一法得成就真言行。云何一法。若能观见一法法无碍相。而得真言成就

若菩萨摩诃萨安住二法。复得成就真言行。云何二法。不离菩提心。于一切众生其心平等。如是二法成就真言。若菩萨摩诃萨安住三法。于真言本行而得成就。云何三法。于一切众生心不舍离。于菩萨戒行精进护持。于真言本行坚持不忘。如是三法成就真言

若菩萨摩诃萨。令初发心菩萨安住四法。于真言行而得成就。云何四法。所谓不舍本真言。不断他真言。于一切众生慈心不断。于无量大悲广行饶益。如是四法。令初心菩萨成就真言

菩萨摩诃萨安住五法。得菩萨藏真言行圆满。云何五法。所谓寂静之处摄心居止。山林旷野摄心居止。观察世间有为之法教化众生。持戒多闻恒住正行。如是具行五法。于真言行义成就圆满

若菩萨摩诃萨安住六法。于真言行义成就圆满。云何六法。所谓于三宝福田净信不断。菩提大行净信不断。世间真言不生谤毁。所说无碍法界大乘经典。甚深之义无复疑惑。于真言行精进不退。恭敬善法令不断灭。如是六法皆得真言行义成就

若菩萨摩诃萨安住七法。所求真言行皆得趣入。云何七法。所谓观想般若波罗蜜多甚深之法。书写读诵为他解说。依菩萨行依时持诵。默然护摩速修正行。安住智慧清净之意。求大菩提趣入如来甚深之法。于真言本仪请召。护持成就密行。善解大慈大悲大喜大舍。善观众生界法界实际。皆无二相不舍一切。不乐小乘之法上求一切智智。如是七法皆得成就真言行义

若菩萨摩诃萨安住八法。于真言行义皆得成就。云何八法。所谓行人见未曾见微妙色果菩萨神通变化之事。不生疑惑心不颠倒。受持真言崇重本师。又复受持佛菩萨本行仪法。或有处非处胜田之地。观己财物如梦所见皆能给施。永断嫉妒烦恼之根。常勤精进供养诸佛菩萨。具足善根被大甲胄破诸魔军。令得大富菩提道场。成就自身福德智慧亲善知识

尔时妙吉祥童子。略说八种行法。于真言本行皆得成就。若有信敬三宝不舍菩提心。设复犯戒。诵持我真言教品未曾有菩萨无边行法发意。皆得成就无复疑惑

尔时佛菩萨缘觉声闻等。一切大众说如是言。善哉善哉佛子。汝种种宣说真言法教修行仪轨。为一切众生安心趣入。了悟最上秘密之门。若有人受持读诵忆念此品法句。或种种华香而用供养。彼人若在军阵及诸险难。我当尔时乘象马等。现彼人前而为降伏。冤阵不久自然退散。若有比丘比丘尼近士男近士女。于自舍宅书写供养获大福报。长命无病增益吉祥。一切大众闻此法已默然意解

大方广菩萨藏文殊师利根本仪轨经卷第三大方广菩萨藏文殊师利根本仪轨经卷第四

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    菩萨变化仪轨品第二之一

尔时妙吉祥童子。观察会中一切大众。于是妙吉祥童子。入观照三摩地。入此定已。从其脐轮出大光明。复有无数百千那由他俱胝光明以为眷属。普遍照耀一切众生界及净光天

尔时金刚手菩萨摩诃萨。告妙吉祥童子言。汝今宣说曼拏罗法品仪轨。令诸菩萨及一切众生得入三昧。复令一切众生平等悟解真言句。所有世间出世间一切真言行皆得成就。金刚手秘密主如是说已

尔时妙吉祥童子。欲说最上秘密曼拏罗仪轨。明照一切以神变力。于其右手指端之上。悉皆现起一切大众。复出无数百千那由他俱胝光明。照彼净光天上一切众会

尔时妙吉祥童子。略说焰曼德迦忿怒明王心真言具大无畏。一切所作请召发遣。息除灾害增长吉祥。降伏诸魔隐没身形。行坐虚空。或行地上足不履地。令他爱敬等皆得成就。破一切暗如广大明灯。此大无畏三字真言。仪行法力最为第一。所求所作一切真言义悉得成就。即说大忿怒明王心真言

唵(引)恶吽(引)

此大忿怒明王心真言。大菩萨妙吉祥善说曼拏罗真言行。能作一切事破一切障碍

尔时妙吉祥童子。举其右手摩忿怒明王头。称如是言曩摩一切佛。如是说已。所有十方世界诸佛世尊无量菩萨。具大福德三昧来住会中。是时忿怒明王复现大忿怒相。即往一切世界刹土之中。所有恶心大力众生。寻遣来集净光天上大众之中。依位安住

又此众生顶上各出炽盛光焰

尔时妙吉祥童子。观彼大众心净。瞻仰而复告言。此诸大众汝当谛听。我此三昧若不依行如有违犯。令此忿怒明王现大威力而自调伏。何为不得违犯。缘此秘密三昧真言行义诸佛世尊菩萨大德平等法门。汝今谛听善思念之。当为汝说

曩谟三满哆没驮(引)喃(引)唵(引)啰啰三么(二合)啰阿钵啰(二合)底贺多舍(引)娑曩俱摩啰噜波驮哩抳吽吽[口*癹]吒[口*癹]吒萨嚩(二合引)贺

圣者此是我根本真言圣妙吉祥印。名为五髻大印。若用此印持诵根本真言。一切所求皆得成就

复说心真言。作一切善事令心寂静

唵嚩枳也(二合)捺曩莫(入)

说此印法名为三髻。增长一切福德

复说外心真言

嚩枳也(二合)吽

说此印法亦名三髻。能降伏一切众生

复说内心微妙真言

曩谟三满哆没驮喃曼

说此印法名孔雀座。敬爱一切众生

复有一切佛心大无畏八字真言。名最上增益大吉祥。断三界生死。消除一切恶趣。能灭一切灾害。作一切事皆得安乐。寂静如现在见佛。此妙吉祥菩萨。宣布最上秘密真言相。为一切众生。若有忆念一切所愿皆得圆满。若有持诵之者。所有五逆重罪皆得清净。即说真言曰

唵阿尾啰吽佉左洛

圣者有此八字大无畏最上秘密心真言。与佛住世而无有异。能作一切吉祥之事。此大功德我今为汝略而宣说。若欲广陈。经无数百千那由他俱胝劫。校量功德说不能尽。若说此印法。名为大精进能圆满一切愿

复说召请众圣真言

唵(引)呬(引)呬(引)俱摩啰尾湿嚩(二合)噜闭尼萨哩嚩(二合)嚩(引)罗婆史哆钵啰(二合)冒驮儞(引)阿野(引)呬婆誐挽曩(引)野呬俱摩啰吉哩(二合)拏怛婆(二合)罗驮哩尼曼拏罗末地野(二合)底瑟姹(二合)底瑟姹(二合)三摩野摩拏娑摩(二合)啰阿钵啰(二合)底贺哆舍娑曩吽摩(引)尾罗嚩噜噜颇吒娑嚩(二合)贺

此真言是妙吉祥菩萨。召请一切诸佛一切菩萨。一切辟支佛声闻。天龙夜叉乾闼婆阿修罗誐噜拏紧那罗摩睺罗伽。毗舍左罗刹娑一切部多等。夫欲召请。先以香水加持七遍。洒净一切广阔四维上下。一切诸佛菩萨妙吉祥。并及眷属一切世间出世间真言一切部多众。一切众生皆赴道场

曩谟三满哆没驮(引)喃(引)阿钵啰(二合)底贺哆舍(引)娑曩喃(引)唵度度啰度啰度波嚩(引)悉儞度波(引)哩唧(二合)史吽底瑟姹(二合)三摩野摩努娑摩(二合)啰娑嚩(二合引)贺

此是献香真言。若以白栴檀龙脑供俱摩香和合等。烧此香时诵此真言。一切如来及诸菩萨。一切圣众皆受供养

前召请印名最上莲华鬘。能与一切众生作大吉祥之事

若于诸佛如来一切菩萨及圣众等。献阏伽水。所用龙脑白檀供俱摩等香。复用惹帝华适意华摩梨迦华。末哩师迦华龙华。末俱罗华。宝尼哆誐啰华。如是等香华用淹水内。此名献阏伽水。献水真言

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他(引)呬(引)呬(引)摩贺(引)迦(引)噜尼迦尾湿嚩(二合)噜波驮哩尼(引)阿哩凝伽(二合)钵啰(二合)底蹉钵啰(二合)底蹉波野三摩野摩努娑摩(二合)啰底瑟姹(二合)底瑟姹(二合)曼拏罗末地也(二合)钵啰(二合)吠舍野萨哩嚩(二合)部哆(引)努波迦仡哩(二合)恨拏(二合)吽阿苏啰尾左(引)哩尼娑嚩(二合)贺(引)

此印名圆满印。能为一切众生作圆满事

复说焚香真言。若彼献香如前真言

曩谟三满哆没驮(引)喃(引)曩谟三满哆巘驮(引)嚩娑(引)娑室哩(二合)夜(引)野怛他(引)誐哆(引)野怛儞也(二合)巘第巘第(引)巘第(引)巘驮(引)巘驮摩拏啰弭(引)钵啰(二合)底蹉钵啰(二合)底砌(引)难巘淡三满哆(引)努左(引)哩尼(引)娑嚩(二合)贺(引)

此印名波罗嚩。圆满一切愿

复说献华真言

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩喃(引)曩谟三俱苏弭哆啰(引)惹写怛他(引)誐哆写怛儞也(二合)他(引)俱苏弭(引)俱苏摩(引)儞曳(二合)俱苏摩布啰嚩(引)悉儞俱苏摩(引)嚩底娑嚩(二合)贺(引)

夫欲献食。先顶礼一切诸佛贤圣。生不思议未曾有想。今此真言正觉正说。前后所有供献。皆依此仪念此真言

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍娑曩(引)喃(引)怛儞也(二合)他(引)呬(引)呬(引)婆誐嚩摩贺萨哩嚩(二合)没驮(引)嚩路(引)吉哆摩(引)尾楞嚩伊难嚩隶誐哩(二合)恨拏(二合引)播野誐哩(二合)恨拏(二合)誐哩(二合)吽萨哩嚩(二合)尾湿嚩(二合)啰啰吒吒萨颇(二合)吒娑嚩(二合引)贺(引)

今此真言印名为大力。消除一切诸恶

燃灯真言

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)萨哩嚩(二合)怛梦(引)驮迦(引)啰尾特鑁(二合)悉喃(引)曩谟三满哆祖底巘驮(引)嚩婆(引)娑室哩(二合)夜(引)野怛他(引)誐哆(引)野怛儞也(二合)他(引)呬(引)呬(引)婆誐鑁祖底啰舍弭(二合)设哆娑贺娑啰(二合)钵啰(二合)底曼尼哆舍哩啰尾俱哩嚩(二合)摩贺(引)冒地萨怛嚩(二合)三满哆入嚩(二合)啰(引)儞喻(二合)底哆没哩底(二合)具哩那(二合)具哩那(二合)阿嚩路(引)迦野阿嚩路迦野曼拏罗萨哩嚩(二合)萨怛嚩(二合)难左

此是燃灯真言印名曰广开。观照一切众生

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他(引)入嚩(二合)入嚩(二合)罗入嚩(二合)罗入嚩(二合)罗野入嚩(二合)罗野吽尾冒驮迦贺哩讫哩(二合)瑟拏(二合)宾誐罗

此是燃火真言印。名合掌光照一切众生过去诸佛菩萨所说

尔时妙吉祥童子。告秘密主金刚手菩萨言。此微妙秘密真言。汝等明王族部。外现忿怒内含慈忍。所有智者求一切真言皆得成就。若彼金刚莲华族等障碍之时。即说此明令彼降伏

曩谟萨哩嚩(二合)没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他(引)唵迦啰迦啰俱噜俱噜摩摩(引)迦(引)哩焰(二合)伴惹伴惹萨哩嚩(二合)尾近难(二合引)那贺那贺萨哩嚩(二合)嚩日罗(二合)尾那野剑(引)布哩嚩(二合)吒迦[口*爾]尾旦哆迦啰摩贺(引)尾讫哩(二合)哆噜波驮哩尼钵左钵左萨哩嚩(二合)努瑟吒(二合)摩贺(引)誐拏钵底[口*爾]尾旦哆迦啰满驮满驮萨哩嚩(二合)誐啰(二合)贺沙目佉沙部惹沙左啰拏噜捺啰(二合)摩(引)曩野尾瑟拏(二合)摩(引)曩野没啰(二合)憾摩(二合)儞也(二合)祢嚩(引)曩曩野摩(引)尾楞嚩尾楞嚩罗护罗护曼拏罗末他也(二合)钵啰(二合)吠舍野三摩野摩努娑摩(二合)啰吽吽吽吽吽吽颇吒颇吒

说此真言已告秘密主言。此是大精进最上秘密。名六面大忿怒明王。能破障碍。若持诵此明得自在。十地菩萨犹可降伏。何况诸恶障碍。若有持诵供养大作拥护。说此印法名为大叉。破灭一切障碍

复说忿怒明王心真言

唵(引)仡哩(二合)瑟致哩(二合)哆(引)曩曩吽萨哩嚩(二合)设怛噜(二合)曩舍野萨旦(二合)婆野颇吒颇吒

若有一切冤家逼害恼乱之时。依法念此真言。令彼冤家受隔四日疟病得大苦恼。若人恒常诵持。无慈悲心所求之事不得成就。若人不信三宝。诵此咒法令彼生信定得成就。印名大叉。与咒同用其验克成

复说外心真言

唵仡哩(二合)迦罗噜波吽欠

印名大叉若此明同用。能调伏一切恶者

复说内心真言名为一字。一切佛说。印名大叉与明同用。能消除一切恶事。降伏一切部多。于曼拏罗中咒法成就之时。定见忿怒明王灵验

复说发遣贤圣等真言

曩谟萨哩嚩没驮(引)喃(引)摩钵啰(二合)底贺哆舍娑曩(引)喃(引)怛儞也(二合)他(引)惹焰惹野苏惹野摩贺迦(引)噜尼迦尾室左(二合)噜闭尼(引)誐蹉誐蹉娑嚩(二合)婆嚩喃(引)萨哩嚩(二合)没淡(引)室左(二合)尾娑哩惹(二合)野萨波哩嚩(引)啰(引)娑嚩(二合)婆嚩喃左怛啰(二合)钵啰(二合)吠(引)舍野满怛啰(二合)娑摩(二合)啰萨哩嚩(二合)室左(二合)弭悉殿睹满怛啰(二合)播那(引)摩努啰淡左弭波哩布啰野

此发遣真言印。名宝座亦名献座。若欲发遣贤圣等。专心志意念一七遍依法加持。所有一切世间出世间曼拏罗真言行。皆得三昧成就。诸圣众等欢喜而退

尔时妙吉祥童子。复观净光天内一切大众。说自己明王真言

曩谟萨哩嚩(二合)没驮(引)喃(引)摩钵啰(二合)底贺哆誐底喃(引)唵儞哩致

妙吉祥说此真言已。化为明王名枳世儞。能作一切之事。印名大五髻。若用此印法。一切难作之事皆得成就

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍娑曩(引)喃(引)唵(引)儞致

此真言名坞波枳世儞。印名广开。一切之事所求皆成。若有一切凶恶宿耀自然退散

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆誐底喃(引)唵(引)儞(入)

此真言名曩隶儞。印名宝座。能成一切之事。所有夜叉之众亦能遣来

曩谟三满哆没驮(引)喃(引)摩进部哆噜闭赧(引)唵(引)稍罩噜(二合)

此真言名波隶。儞印名大力。能调伏一切拏枳儞鬼。妙吉祥所说一切诸佛同说

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆誐底钵啰(二合)左(引)哩赧(引)怛儞也(二合)他(引)唵(引)嚩啰祢(引)

此明名增长化相。印名三髻。持诵同用速得富贵

曩谟三满哆没驮(引)喃(引)摩进底也(二合引)部哆噜闭拏(引)唵(引)部哩

印名叉。同用消除一切疟病

曩谟三满哆没驮(引)喃(引)摩进底也(二合引)部哆噜闭赧(引)唵(引)怛啰(二合引)哩

此明名哆啰。印名大力。能成一切事复能灭除障碍

曩谟三满哆没驮(引)喃(引)摩进底也(二合引)部哆噜闭赧(引)怛儞也(二合)他(引)唵尾路枳儞

此明名大世。印名嚩讫怛啰。降伏一切世间皆得快乐

曩谟三满哆没驮(引)喃(引)摩进底也(二合)部哆噜闭赧(引)怛儞也(二合)他(引)唵尾湿吠(二合引)尾湿嚩(二合)三婆吠(引)尾湿嚩(二合)噜闭尼迦贺迦贺阿尾舍(引)尾舍三摩野摩努

此明名大精进。印名能瑟吒啰。亦名变化。能令一切众生起大施愿。惠施一切有情

曩谟三满哆没驮(引)喃(引)摩进底也(二合引)部哆噜闭赧(引)怛儞也(二合)他(引)唵(引)湿吠(二合)谛(引)室哩(二合)嚩布(入)

此明名为大化。印名孔雀座。具不思议未曾有相。作一切所欲之事无不成就。能降伏世间。童男童女生爱敬心

曩谟三满哆没驮(引)喃(引)摩进底也(二合引)部哆噜闭赧(引)怛儞也(二合)他唵(引)契契哩婆虞哩萨哩嚩(二合)设怛噜(二合)萨旦(二合)婆野咎婆野谟(引)贺野嚩舍摩(引)曩药

此明名相应大明。印名嚩讫怛啰。能调伏造恶众生

曩谟三满哆没驮(引)喃(引)摩钵底(二合)贺哆誐底钵啰(二合)左(引)哩拏(引)怛儞也(二合)他(引)唵(引)室哩(二合入)

此明名大福德。印名合掌。佛自宣说。能令有情得国王位

曩谟三满哆没驮(引)喃(引)萨哩嚩(二合)萨怛嚩(二合)婆野钵啰(二合)捺(引)曳喃(引)怛儞也(二合)他唵(引)阿[口*爾]谛俱摩(引)哩噜闭尼[目*壹]呬阿(引)誐蹉摩摩迦(引)哩焰(二合)俱噜(入)

此名无能胜现童女身说甘露句。印名合掌。与此真言同用。远离一切冤家

曩谟三满哆没驮(引)喃(引)摩进底也(二合引)部哆噜闭赧(引)怛儞也(二合)他(引)唵(引)惹曳(引)唵(引)尾惹曳(引)唵(引)阿[口*爾]谛(引)唵(引)阿波啰(引)[口*爾]谛(引)

此真言内有四姊妹亲近菩萨。经行大地救度众生。令诸有情依行真言行。如度得舡所作圆满。印名秘密

曩谟三满哆没驮(引)喃(引)路迦(引)誐啰(二合引)地钵底喃(引)怛儞也(二合)他唵(引)俱摩啰摩贺(引)俱摩(引)啰吉哩(二合)拏钐摩佉冒地萨怛嚩(二合引)睹惹拏(二合)哆摩布啰(引)摩布啰(引)娑曩设吉曳(二合引)睹(引)儞也(二合)哆波(引)尼啰讫旦(二合引)誐啰讫哆(二合)巘驮(引)睹隶(引)钵曩必哩(二合)野佉佉佉呬佉呬吽吽涅哩(二合)怛也(二合)涅哩(二合)怛也(二合)啰讫哆(二合)补瑟波(二合引)唧哆没哩底(二合)娑摩野摩拏娑摩(二合)啰部啰(二合)摩部啰(二合)摩部啰(二合)摩野部啰(二合引)摩野罗护罗护摩(引)尾览摩萨哩嚩(二合)迦(引)哩野(二合引)尼弭俱噜尾唧怛啰(二合)噜波驮(引)哩尼底瑟吒(二合)底瑟吒(二合)吽吽萨哩嚩(二合引)没驮(引)努惹拏(二合)谛(引)娑嚩(二合)贺(引)

尔时妙吉祥菩萨。说此真言之时。大地六种振动。大自在天现极恶相。童子天具火曜幖帜。俱来教化调伏一切恶业众生。妙吉祥所说大权菩萨。起慈愍心行菩萨行。利乐一切愚痴众生。印名大力。与真言同用。令得梵天等大福德果。何况人身

尔时妙吉祥菩萨。复说真言名为三字。为悲愍众生。印名大力。与真言同用。令一切众生得大福德

唵(引)吽[口*弱]

此是三字真言。依法持诵所求皆成

复说外心真言

曩谟三满哆没驮(引)喃(引)三满睹(引)儞喻(二合引)底哆没哩底喃(引)唵(引)尾讫哩(二合)哆誐啰(二合)贺吽颇吒

妙吉祥菩萨为亲近者童子天。说此真言。能降伏一切部哆摩多罗等。及一切诸恶星曜。如有部多等所著所魅及恶曜照临。依法持诵彼等悉皆恐怖。而自退散即得解脱。乃至求生天界一切皆得。印名大力与彼同用

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他(引)唵(引)没啰(二合)憾摩(二合)苏没啰(二合)憾摩(二合)没啰(二合)憾摩(二合)嚩哩左(二合)细(引)扇(引)底俱噜

此真言大梵天菩萨所说。令息灾害。若部多恼乱之时。诵此真言刹那退散速得安乐。印名五髻。若说大梵天调伏仪轨。如四围陀论

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他唵(引)誐噜拏嚩(引)贺曩作羯啰(二合)波(引)尼左睹哩部(二合)惹吽吽三摩努娑摩(二合)啰冒地萨怛嚩(二合)阿惹拏(二合)波野底

妙吉祥说此真言。速能作于吉祥之事。印名三髻。亦能破坏部哆及那罗延。此则皆是方便摄化众生

曩谟三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他唵(引)摩贺(引)摩呬(引)室左(二合)啰部哆(引)地波底没哩(二合)沙特嚩(二合)惹钵啰(二合)览嚩惹吒摩俱吒驮(引)哩尼悉哆婆娑摩(引)度娑哩哆没哩底(二合)吽颇吒颇吒冒地萨怛冒(二合引)惹拏(二合)波野底(入)

此真言我自宣说。为慈愍众生。印名大叉。与明同用亦破部多之众

大方广菩萨藏文殊师利根本仪轨经卷第四大方广菩萨藏文殊师利根本仪轨经卷第五

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    菩萨变化仪轨品第二之二

所说真言仪轨。为彼水陆有情及阿修罗等。令具种种功德。真言曰

曩莫三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞也(二合)他(引)唵舍俱曩摩贺(引)舍俱曩钵纳摩(二合)尾怛怛博讫叉(二合)萨哩嚩(二合)半曩誐曩(引)舍迦佉佉佉呬佉呬三摩野摩努娑摩(二合)啰吽底瑟吒(二合)冒他萨怛冒(二合)波野底(入)

此真言行。复用大印具足精进。难化者能化。难调者能调。病苦之者速得平安。消众毒药破诸恶事不生疑惑

复次菩萨真言行力。能随众生普遍教化。如迦楼罗经说。菩萨悲愍有情。随诸众生或现为迦楼罗鸟。形容广大降伏毒龙令彼生善。此真言仪轨说。如来真言族及莲华族等多方变化。利益有情而无冤憎。譬如慈母育养多子恩爱平等。菩萨慈悲度诸众生亦复如是。我行真言行。过去佛说今我亦说。妙吉祥复说

尔时妙吉祥童子。观察净光天上一切大众不思议未会有事。入三摩地名照见一切三昧。安住菩萨所行法行。令诸众生悉得利乐。入此三摩地已。于净光天化出不可思议未曾有摩尼宝藏种种庄严曼拏罗。假使一切声闻辟支佛。乃至十地得自在菩萨。而不能画此曼拏罗。何况凡夫之人。此最上曼拏罗平等法行。妙吉祥童子而能通达。唯诸佛世尊一切菩萨声闻辟支佛。可能依法奉行得受灌顶。妙吉祥童子不思议威德力行佛菩萨最上三摩地。入曼拏罗心意。现生之时唯自了知。彼诸心智何可度量。岂将有相工巧而图画邪

尔时妙吉祥童子。告诸众言。圣者谛听入大曼拏罗三昧。如来菩萨不可违犯。何况别余众生圣与非圣

尔时妙吉祥童子。告金刚手秘密主言。佛子三昧心法理出人情。今为如来入灭方便说之。令诸众生得入世间出世间一切真言行皆得成就

尔时金刚手秘密主。告妙吉祥童子言。佛子世尊若涅槃之后。为诸众生说曼拏罗真言行。令彼随喜修学。皆得成就无上佛道。若有愚痴众生。不依法行违犯三昧真言不成。虽有大福梵行不依此仪。不得三昧真言不成。若不依法。假使帝释巧说方便。不得三昧真言不成。何况地居之人。若善知教法依法行事。念诵之时世间出世间。真言三昧决定成就。入妙吉祥童子曼拏罗教法之者。一切所求无不圆满

尔时金刚手秘密主大菩萨。请妙吉祥菩萨。为诸有情略说曼拏罗仪轨。如是请已。是时妙吉祥童子。而为宣说

夫建曼拏罗。须在三长月。于此月内须得白月勿使黑月。于白月中或一日或十五日。复须拣择好日。有吉祥星曜方得起坛。若于三长月外欲建曼拏罗时。得好吉祥之日早辰而可用之。复须拣择清净之地。或近城郭或近入海河岸或向海中。或阿阇梨自住处皆可起坛。若近城郭向东北上。不近不远即可堪用。所用之地无沙石瓦砾。灰炭粪土髑髅之类。并须去除令其清净。阿阇梨于此安住。或七日至半月依法严持坛地。然用无虫五净之水。白檀香龙脑香供俱摩香和合水内。用五髻大印念焰曼德迦大忿怒明王真言八千遍。加持净水洒净十方四维上下俱令清净。所居坛地四方各十六肘。或十二肘或八肘。此分上中下三等。一切智智说此坛法。若求国位安泰登其王位可用上坛。若求增益福寿可用中坛。若求一切吉祥之事可用下坛八肘者

复次若别为所求之事。粉彼曼拏罗。于其坛地堀深二肘。有若炭灰塼石瓦砾骨发蛇虫之类不可起坛。须别觅好地而乃修办。不计山中旷野河岸一无障碍。直须正意细心观察无虫清净之地。所掘之地复须别取上好净土而用填之。填已实筑平满。所填净土仍须用前五净之水同和填之。三等曼拏罗随意可作。又于坛四方各钉一佉祢啰木橛。念忿怒明王真言七遍加持于橛。复以五色线亦诵忿怒明王真言七遍。以此五色线于曼拏罗四方。缠绕此坛相。四方中位名内院。令阿阇梨居其中位。念根本真言八千遍。结五髻大印同用诵真言足已。彼阿阇梨却出坛外。旋绕曼拏罗匝已。面东踞草荐而坐。志心顶礼一切诸佛及诸菩萨。以前五色线系四方橛上。绕坛一匝用为界绳。精熟法事持诵一夜。彼曼拏罗阿阇梨坚持清斋。依根本仪轨举动用心。令修大乘行者依法持戒。一夜同行法事。复用五色粉念六字心真言。加持彼粉且按置曼拏罗中。复于坛外四面。庄严按置幢幡。栽芭蕉树及种种果树以为门道。然令鼓乐螺钹等齐韵发声。此为吉祥音。音乐等止已。复为四众略说法要。复于曼拏罗四方。各读大乘经典。南方读佛母般若波罗蜜经。西方读圣月光三摩地经。北方读圣华严经。东方读圣金光明经。如是法师读此四本经法已。阿阇梨从曼拏罗起。用白檀龙脑供俱摩白色香。用上好华同和一处。念根本真言加持。以此香华散在曼拏罗一切处。阿阇梨出外七日食酥。复用二人至三人。具大福德发菩提心持戒者。同入曼拏罗中念根本真言自作拥护。以五色粉粉此坛上。所用纷粖使金银等五色宝微细如尘。或铜等五色亦得。若是国王及大福德人。建造此坛上求无上菩提决定得成。若有随喜之者亦得菩提。何况别余吉祥之事无不成就。若释迦如来灭度之后。恶世薄福众生。何能见闻如是大福德坛仪之法

尔时大光妙吉祥童子。为诸贫苦众生。略说曼拏罗仪轨。用粳米为粖微细如面。染成五色青黄赤白黑。曼拏罗阿阇梨自结五髻大印。念根本真言加持彼粉然后阿阇梨于曼拏罗东南方。依法作一火坛。其坛阔二肘深一肘。周回如莲华叶相。用波罗舍木及吉祥果树木为湿柴可长一尺。俱得湿润者可用。复使酥酪蜜三种。揾湿柴两头。结野瑟致印念根本真言。请召火天。复念一字心根本真言八百遍即作护摩(即是烧前柴也)次与巧妙画人同行法事。曼拏罗阿阇梨自戴头冠。内心志意想像诸佛菩萨如对目前。复念献香真言合掌恭敬。顶礼诸佛菩萨顶礼妙吉祥童子已。将前五色粉。与彼画人同共粉画坛面。先于曼拏罗中间画释迦牟尼佛。坐宝师子座诸相具足如在净光天上作说法相。曼拏罗阿阇梨及同事画人。复念根本真言自作拥护。次与一切鬼神出其生食。于此坛外四方上下。散施饮食令彼饱满。阿阇梨复须洗浴身体着洁净衣。近于火坛作拥护法。复用酥供俱摩香。和为团食作八千个。阿阇梨坐吉祥净草座上念根本真言。用前团食而作护摩。又用白芥子复诵焰曼德迦忿怒明王真言八百遍。加持芥子合在净器中。或有不祥诸恶形相。或有恶声或暴恶风雨。或日有恶相及种种障难。但用前白芥子作护摩七遍诸恶自灭。若有人为障难。以芥子作护摩五遍。彼人障难不成而自降伏。经一刹那复得鬼魅所著。假使天帝释为其障难。亦乃不久而得无常。何况恶心者人及非人等作其障难。此焰曼德迦忿怒明王。破坏怖畏其事如是。又彼持诵者坐吉祥草座。诵焰曼德迦忿怒明王已。于释迦牟尼佛像右边。画二辟支佛。于莲华座上结跏趺坐。又于彼佛足前。画二大声闻。作听法相。彼声闻右边画观自在菩萨。一切庄严如秋满月座莲华座。左手执莲华右手作施愿相。彼观自在右边。画白衣尊胜。左手执莲华右手顶礼世尊释迦牟尼。亦坐莲华首戴宝冠偏袒右肩。如是复画多罗菩萨部哩俱胝菩萨各各如法而坐。于彼菩萨之上复画佛母般若波罗蜜多。佛眼佛顶尊胜王。及画十六大菩萨。所谓

普贤菩萨地藏菩萨。虚空藏菩萨除盖障菩萨。灭罪菩萨慈氏菩萨。手执白拂瞻仰世尊。清净行菩萨无垢幢菩萨。妙财菩萨月光菩萨。无垢称菩萨除一切病菩萨。一切法自在王菩萨世间行菩萨。大慧菩萨持慧菩萨。如是十六大菩萨。庄严色相普皆圆满。又于向上复画忿怒大明王及诸明王莲华部族。依法结印随处安住。于坛四面各空闲位。唯画莲华请召贤圣于此安排。又于释迦牟尼佛右边。画二辟支佛。一名巘驮摩捺曩。二名坞波哩瑟吒。于佛左边复画二辟支佛。一名赞捺曩二名悉驮。于佛足下画二大声闻。大迦叶波大迦多演曩。所有一切坛向东开门。又于声闻左边画圣金刚手。如优波罗色一切庄严色相圆满。右手执拂左手摩忿怒明王顶。金刚拳明王金刚钩明王。金刚锁明王妙臂明王金刚军明王。随相幖帜逐位而坐。一切忿怒明王及诸明王并其眷属。各各依法结印。于彼左边复画羯磨金刚杵印。于坛四面皆尔。阿阇梨请召明王眷属于此安居。于彼坛上复画八尊胜佛顶。体有金色遍身光明。各结印法似大轮明王相貌。圆满庄严瞻仰观佛。所谓

大轮尊胜佛顶白伞盖佛顶。尊胜佛顶最胜佛顶。光聚佛顶高佛顶等。于前辟支佛左边画门。于门外右边画一大菩萨。名出世间行。作持发髻头冠。右手持数珠左手持净瓶。面向门作喜怒颦蹙色。门左边画一大菩萨名无能胜。相仪清净。亦戴头冠。左手持瓶杖右手持数珠作施愿相。面向门亦作喜怒颦蹙。相又于宝殿内有法轮。法轮下有师子座。彼有大菩萨即妙吉祥。现童子相身如供俱摩香色。相仪清净面戴喜怒。左手持优钵罗华右手作施愿持吉祥果。头有五髻真珠璎珞。着娇尸迦天衣。偏袒右肩光明遍照。一切庄严皆作童子之相。坐莲华座面向曼拏罗门。观瞻焰曼德迦忿怒明王。彼菩萨右边莲华座下。复画焰曼德迦忿怒明王。作大恶相遍身光明。瞻仰菩萨如受敕相。于右边莲华下画五大菩萨。作净光天子相。所谓

无垢菩萨深善菩萨。清净菩萨灭障菩萨。普照菩萨。一切如彼净光天上。普皆遍有无数珍宝光明。散种种华殊胜庄严。复以五色粉。于曼拏罗四方画四门楼。于曼拏罗东北。画上界开华王如来。宜小画佛身坐莲华座。作观瞻释迦佛相。普放光明结跏趺坐作施愿手。彼佛右边画大轮佛顶尊胜印。左边光明聚印佛眼印。般若波罗蜜多印。圣观自在上般若波罗蜜多印。世尊右边画无量寿。观瞻如来作施愿手。坐莲华座普遍光明。彼佛右边安衣钵印。如是次第有闲空之处。复画开华王如来及莲华印。右边画佛顶光明聚印普遍光明彼右边安宝幢如来。坐宝山上作说法相。于彼佛身出种种光焰。作青绿红色普遍光明。彼佛左边粉画尊胜佛顶印转法轮印。皆有光明照曜。左边复有锡杖净瓶数珠及宝座印。依次粉之。复于门颊粉三股金刚杵普遍光明。于妙吉祥足下。安五髻大印优钵罗华印皆具光明。如是坛相并须具足。所有入曼拏罗门。或东或西安置俱得。于曼拏罗外用五色细粉。粉彼四隅及四方门楼。于内曼拏罗外四方各空二肘。于此粉画大梵天。具四头而着白天衣。偏袒右肩以白线络腋。身貌金色髻戴金冠。左右两手俱持瓶杖。复于右边画极光净天子。身有金色着娇阇邪衣天仙衣。作禅定相面含喜色。发髻戴冠白线络腋。结跏趺坐右手作施愿相。右边色究竟天子。着娇阇邪衣天仙衣。一切庄严面含喜相。结跏趺坐如在禅定。白线络腋右手作施愿相

依次复粉忉利天子夜摩天子睹史天子化乐天子他化自在天子。所有仪相皆依次第一一周备。又于帝释足下画四大王天子恒娇天子持鬘天子坚手天子。依其次第仪相具足。南方画少光天福生天无热天善见天善现天等天子。随其相仪普令具足。及西方界位俱画如是诸天。又于第二重曼拏罗外。第三重曼拏罗四面。依次画四天王。北方入曼拏罗门。右边画财主及诸宝藏。一切庄严如夜叉相仪。右边依次复画宝贤满贤夜叉主。及诃利帝母大夜叉女。怀抱爱童子作瞻仰曼拏罗相。复有半支迦宾誐罗鼻沙拏等夜叉各近夜叉印位。次有水天手执罥索又。于四方画八大龙王。难陀龙王跋难陀龙王。德叉迦龙王嚩苏枳龙王等。如是依其次第排两位画之。次画夜叉罗叉干达婆紧那罗摩睺罗伽。仙人圣人誐鬼毗舍左。迦楼罗人非人等。复画最上大药最上摩尼宝。最大高山最大江河最大州城。并须最大第一南方画七个摩哆罗并诸眷属。东南方画火天普遍光明。手持瓶杖数珠。发髻戴冠着白衣天仙衣。偏袒右肩白线络腋身作金色。种种庄严幖帜形相。亦作两位画之。此曼拏罗外大自在天乘牛。手执三股叉。及乌摩天女身有金色种种严饰。次有童子天形如童子。乘于孔雀手执枪六个头面面色红。着黄衣天仙衣。左手执铃红幡。次排部陵儗哩致大众主。作极瘦相。难祢枳湿嚩啰大黑神。七个摩哆罗。随其幖帜相仪一一庄严。复画八天七仙人那罗延天。四臂执宝棒螺剑。乘金翅鸟一切庄严复安八宿。曜二十七星宿临行大地。复有八小曜依位粉画。复画十五日黑白之相。十二宫分十二月年。四妹乘船五兄弟住其水中。其余部类等但画其印。所有贤圣作两位排列。三重曼拏罗各列贤圣之位。三重曼拏罗俱作四方相。佛世尊众圣中第一须画右边莲华族圣观自在。左边金刚族金刚手一一须画。普贤菩萨妙吉祥童子。此是菩萨中第一依次须画。其余但画其印。内曼拏罗外中曼拏罗处。于东位上画娑婆世界主大梵天王及极光净天。南方画色究竟天。及无色界四天画无形色位。北方帝释天主夜摩天主。睹史天主乐变化天主。他化天主及少光天子。一一须画天主。其余诸天但画其印。于第三重曼拏罗北方。画伊沙曩部多主并护摩。第二重近门画童子天及妙吉祥。乘孔雀手执枪。身红色着黄衣偏袒右肩。右手执铃红幡作童子相仪。瞻仰曼拏罗。东方画飞禽摩哩建拏仙人。其余画印。东南方画四妹及五兄弟。同乘船在大海中行及火天。如是南方画尾鼻沙拏罗刹主。住楞伽山中。次画金毗罗神如夜叉形在大树下此是菩萨。次画饿鬼王及毗舍左王作丑恶相。其余但画印。次南方画难陀乌波难陀龙王。及日天子宿曜中第一。西方画迦毗罗牟尼仙人。及尼干子外道仙人。皆作外道相。依其次第复画彼印。西北方画财主夜叉王。五髻干达婆王。大树紧那罗王。其余画印。第四重曼拏罗外。画五色缘道及印相具足。曼拏罗四方。画四门楼及四大天王。如前所有印相具足。入门右边画优钵罗华。左边画莲华及金刚斧。剑枪三股叉宝棒宝轮。娑嚩悉底迦宝瓶鱼螺。军持净瓶幢幡罥索。铃刀弓箭金锤。如是种种幖帜相状印法四方俱画。于四方坛外复画四大印。又于曼拏罗北方。复安五股金刚角相。安莲华普遍光明。南方曼拏罗作半月相。安钵普遍光明。西方曼拏罗团圆相。安青莲华并茎叶普遍光明。复于四隅有四印。西北角曼拏罗作团圆相。安罥索普遍光明。西南角曼拏罗作半月相。安杖普遍光明。东南隅曼拏罗作三角相。安钺斧普遍光明。东北方曼拏罗作四方相。安剑普遍光明。于曼拏罗门外用五色粉。画上中下三印。所谓衣钵革屣普遍光明。为利益一切众生。依此曼拏罗仪轨教说

大方广菩萨藏文殊师利根本仪轨经卷第五大方广菩萨藏文殊师利根本仪轨经卷第六

        西天译经三藏朝散大夫试鸿胪卿明教大师臣天息灾奉　诏译

    菩萨变化仪轨品第二之三

复次妙吉祥菩萨说言。若曼拏罗阿阇梨摄受弟子。须得六根圆满人相具足。若婆罗门刹帝利毗舍首陀。发菩提心行大乘行不求小果。持菩萨戒信善坚固。乐求广大国王福报等者而可度之。若比丘比丘尼优婆塞优婆夷。求受坛法弃舍上族。清净自性求大菩提读诵经典。欲入曼拏罗洁净身心。持戒一昼夜。着净衣服首发涂香。一日三时洗浴。洗已默然。食龙脑香丁香恭俱摩等细妙之香。于曼拏罗外不近不远。坐吉祥草座。冥心持诵自作拥护。若是先受灌顶刹帝利大国王子及有大势力者。一人至八人。或童男或童女未知世法者。妙吉祥菩萨自作童子形相。与彼王童同为嬉乐。因此诱引令入曼拏罗。或所求王位长寿无病富贵自在。增长最上之事。以此曼拏罗真言之力。此等童子决定成就吉祥之事

如前求大乘行者。既安置已。曼拏罗阿阇梨烧龙脑香。依法出外。以无虫净水随意多少。结五髻大印念根本真言八百遍加持此水。用此净水以自洗浴。着清净衣近于火坛。面向东北坐吉祥草座。然用稻谷花龙脑香恭俱摩香白檀香。和作抟食七千个而作护摩。依前仪则请召火天。复用发遣。阿阇梨却入曼拏罗。复用八贤瓶并以缯彩庄严插花枝。果子五谷更用金银等五宝。俱遍瓶上。一瓶献世尊释迦牟尼。第二瓶献一切诸佛。第三瓶献辟支佛声闻之众。第四瓶献诸大菩萨。第五瓶献妙吉祥菩萨。第六瓶献一切诸天。于第二重曼拏罗门内安置二瓶。一瓶献一切部多之众。一瓶献一切众生。运心平等普施一切。然后结五髻大印持诵真言。召请一切诸佛诸大菩萨。一切声闻辟支佛。妙吉祥童子及一切部多。召请仪轨如前所说。召请讫已。复用花果粖香涂香然灯献食。一切依前次第。所献饮食用酥酪蜜等制造。若是乳粥酥蜜糖等精妙之食甘味具足。供献一切如来及一切诸大菩萨声闻缘觉天人之众。复用油蜜食等作欢喜团。诵根本真言依法加持。献彼一切部多之众。复以殊妙香花惹底花多誐噜花龙花奔曩誐花等。先献诸佛菩萨声闻缘觉圣非圣众。若惹底花献如来族。莲华献莲华族。摩俱罗花献金刚手。及诸凡圣之家。龙脑香于如来族前烧。白檀香于莲华族前烧。安息香于秘密主金刚手菩萨前烧。复燃酥灯油灯等而用供养一切贤圣。然须一一依法诵本部真言。具足仪轨密行方成。如观自在及金刚手所说真言行法。并在此经仪轨之内。宜可依行

所有曼拏罗阿阇梨。于此请召供养种种仪则。须广学深解即可为师。为部多等速用洁净素食。列排彼位之前。然以鼓乐螺钹发吉祥音声。以香花灯鬘四维上下普申供养。阿阇梨于曼拏罗外旋绕一匝用前饮食念根本真言。祭彼一切部多等。阿阇梨复自洗浴。又以酪蜜酥粳米。和为团食八千个。念六字根本真言而作护摩。与先在曼拏罗弟子作拥护法

若曼拏罗阿阇梨所受弟子。如前所说发菩提心。持大乘戒舍自上位。承事诸佛菩萨成就智慧。为诸众生心行平等。于无上菩提道场一切智智志求不退。此等有情入曼拏罗随喜。刹那之间断诸烦恼即得解脱。若先有五逆重罪亦得解脱。又曼拏罗阿阇梨。以无垢新净衣念根本真言七遍加持已。复用白檀香恭俱摩香和合熏度衣上。入曼拏罗者以此净衣覆其头面。若前所说受灌顶位刹帝利王子。或年三岁上至年十六岁者。头结五髻须齐整端严。或一髻裹头亦得。乃至有大福力之人。求最上位或求长寿等事。以前香沐净衣盖其头面。引入第二曼拏罗中。结优钵罗印诵妙吉祥童子根本真言。复以白檀香恭俱摩香和合香水。涂净于手合掌捧花。向曼拏罗掷之。花落之处受彼本尊真言。生生持诵恒作菩提善友。彼人不久得大菩提。圆满一切智智。若人别求最上大富长寿之事。决定成就三昧。灭罪之法亦得成就。受灌顶阿阇梨。先于曼拏罗外不近不远。面向东方观想受法弟子眉间。复诵根本真言。受法者志心专注。如受国王灌顶位时。深信佛法僧三宝。发菩提心行大乘行。诸根清净离妄攀缘。于真言行恒生爱乐。所求之事速得圆满。若复有人心生疑惑。试验仪轨不得摄受。令行坛法如前深信即得度脱。五种灌顶之法。皆须具大智慧心离邪妄。行最上乘即与受法。若非此等不得与受。阿阇梨传教之时。发欢喜心依法志诚。如与刹帝利授灌顶之位。然可执持幢幡伞盖白拂清净供养之具。螺钹鼓乐妓舞赞叹。出种种吉祥音声。令受法者旋绕曼拏罗而申供养。复须志心顶礼诸佛菩萨礼阿阇梨足。发如是言我发胜心。所有一切诸佛菩萨真言法行。一切世间出世间秘密解脱令我得入。一切法王成佛曼拏罗。愿今得入令我成佛。发此愿已坐吉祥草座。面向东瞻仰曼拏罗。先与受本尊灌顶。令彼手结五髻大印。彼人随意乐诵真言法。于桦皮上用牛黄水书之。然用白檀恭俱摩香。涂手及涂一碗器中。用所写桦皮真言安此碗内。将向妙吉祥童子足下安置。诵彼坐上明王根本真言八百遍。令彼端坐吉祥草座。与受五瓶灌顶。先捻外曼拏罗近门安置者。献一切众生平等贤瓶。阿阇梨诵根本真言依法灌顶。灌顶水足已。将前桦皮真言授与令念。如念得精熟。真言行法速便成就。若别真言秘密行法。一念之间亦得成就。或先有忘失文句法义。速得现前明记不忘。阿阇梨五种灌顶之法决定成就。先授本尊灌顶其事如是

第二曼拏罗灌顶者。用第二曼拏罗所献一切诸天贤瓶。如前依法与受灌顶仪则无异。受灌顶已阿阇梨言。汝得一切佛敕一切烦恼而得解脱。一切世间出世间曼拏罗三昧一切真言印法皆得成就。一切菩萨加持护念其事如是

第三曼拏罗灌顶。是阿阇梨自受灌顶法。用第三曼拏罗所献一切声闻辟支佛贤瓶。依前仪轨于头上灌顶。灌顶讫已阿阇梨言。汝得诸佛诸大菩萨教敕所有一切世间出世间真言书写念诵。及秘密曼拏罗真言仪轨印法之行皆得成就。今生自行随喜及过去所作。乃至未来决定成佛。次最胜灌顶仪轨法事一切如前。今用献佛者贤瓶及献菩萨贤瓶与彼灌顶。灌水足已。阿阇梨作如是言。汝得一切佛敕及一切诸大菩萨众圣之敕。所有一切部多不见于汝不可恼害。于一切众生得无能胜最上第一。于一切真言行随意所求皆得成就。时曼拏罗阿阇梨。一一与受五种灌顶。若有随喜来者。依其次第引入曼拏罗。令彼顶礼供养一切佛及诸菩萨。复令旋绕曼拏罗三匝。然令却退。从此阿阇梨却教授前灌顶弟子真言行。经暂时间。复捻献妙吉祥大菩萨贤瓶。令入曼拏罗者。面向东饮水三掌。阿阇梨复言。此是大菩萨妙吉祥童子秘密三昧。此得大福。不得违犯一切真言。不得毁谤一切诸佛菩萨。皆须尊重随顺修学。若不顺者得违犯失。真言不成而无福利。是故汝等宜应信受。复于曼拏罗以酪蜜酥粳米。合和为其团食。诵念八字心真言而为护摩作护摩已。阿阇梨复入曼拏罗。依前仪轨志心思惟所作法事。献花献阏伽水烧香。然于一切佛菩萨辟支佛一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。罗刹毗舍左部多圣人仙人及一切众生处散花供养。复用白檀恭俱摩香水一一洒净仍须内心观想一切贤圣如对目前。后依前仪发遣贤圣。然后曼拏罗阿阇梨。以所献贤圣饮食及鬼神生食兼涂坛五色粉并须去除送入河中。或施贫者亦得。所有坛地以净沙填平。净土为泥涂拭。又用净水扫洒清净。复用牛粪涂拭。然使香水洒净。所有入曼拏罗受灌顶者。长以酥酪素食洁净斋戒

    曼拏罗仪则品第三

尔时妙吉祥童子。观彼净光天上所集众会已。顶礼一切诸佛及大菩萨。复说一字真言最上秘密。能消一切诸毒能作一切善事。此明虽少能成就得一切曼拏罗法。能成就一切降伏法。真言曰

曩莫三满哆没驮(引)喃(引)怛儞也(二合)他(引)唵(引)[口*弱](入声呼)

妙吉祥童子说此真言已白言。一切圣众及一切部多众。汝等谛听此一字真言。为第二种曼拏罗仪轨。今且略说所建坛地。或八肘或四肘。先须洁净地位四方平正。随处无妨用五色粉。须阿阇梨自己粉画。不许别人粉画。其曼拏罗须三重具足。先画五髻大印。妙吉祥印优钵罗印牙印轮印杖印。于内曼拏罗东方上画前印相。又于曼拏罗门外。画莲华金刚杵细钵罗花幢幡缯盖。门楼车象马牛水牛。娑嚩悉谛迦孔雀山羊白羊。人物童子依位排画。安置三重曼拏罗。然用湿阿波摩哩誐木。为柴八百条。用酥酪蜜相和。揾柴两头。于曼拏罗东南方。念一字真言加持彼柴。每拈一条诵一遍真言而作护摩。作护摩已。随其缘力献阏伽花。贤圣前饭鬼神前生食。燃灯烧香皆念一字真言。及请召发遣亦念此真言。行此法教其曼拏罗。若是求大福德于聚落中建置。若求富贵于尼俱陀树下建置。若求子息及求妻妾于菩提树下建置。若求象马于象马厩中建置。若求伏龙于大龙池边建置。若除一日及四日疟病。于空舍或聚落南面寂静之处可建置。若除罗刹执魅。于尸陀林中或空舍建置。若除毗舍左执魅。于尾鼻多迦树下建置。或卑麻树下亦得。若除摩多罗及一切宿曜执魅。于四衢道建置。或近有死尸舍亦得。若除没啰憾摩罗刹所魅。于多罗树下建置。若除诸毒所中。于曼拏罗内念一字真言。加持水七遍令彼饮之毒自消散如是或男或女。若别有所求之事。于四衢道或净舍之内或果树下。或白乳树下或稻田之中。或林野树下无妨碍处。皆可起坛纷画。或有种种病苦。或女人所作之病。或诸恶鬼神等。所作大病皆作拥护。或一切拏枳儞所作一切病。及没啰憾摩迦波隶等所作病。或空舍或无人住处。或深隐处皆可起坛。若欲建坛须得吉祥好日。或于夜半或日中亦得余时不可。于其坛中献阏伽花及发遣等事。皆须念一字真言。若前一切所求之事。但饮曼拏罗贤瓶之水。一切皆获吉祥一切病苦皆得解脱。若求最上位速得国位。若无子息令得子息。恶业清净贫者得富。或男或女乃至于曼拏罗随喜之间。所求种种之事无不成就

    上品[巾*(穴/登)]像仪则品第四之一

复次妙吉祥童子。观察净光天上所集大众已。五体投地礼释迦牟尼足。熙怡合掌白佛言。善哉世尊广为利益一切众生。成就真言仪则法行。法云降雨所求皆得。所有画像法则。最上正等福田。令得出生菩提种子一切智智。略为解说。一切所愿皆使圆满。一切真言正行皆令得果。难成就者速得成就。一切菩萨大行令得圆满。一切魔王令彼降伏。唯愿世尊悲愍有情。普为宣演愿乐欲闻

尔时世尊释迦牟尼。告妙吉祥童子言。善哉善哉妙吉祥。汝为慈愍一切众生。乐问如来仪则之法。汝等谛听善思念之。我为汝说

若欲求成一切真言行。须依仪则具[巾*(穴/登)]像功德。所作所求皆得成就。过去诸佛所说我今亦说。先于无尘清净之地。用洁净兜罗绵。受与入三昧人。于其清净之地。令曼拏罗阿阇梨念此真言八百遍。加持此绵真言曰

曩莫萨哩嚩(二合)没驮冒地萨怛嚩(二合引)喃(引)阿钵啰(二合)底贺哆誐底摩底钵啰(二合)左(引)哩赧曩莫僧戍驮曩耨佉钵啰(二合)舍摩儞(引)捺啰(二合)啰惹野怛他(引)誐哆(引)野(引)啰贺(二合)帝(引)三摩野(二合)三没驮野怛儞也(二合)他(引)唵(引)僧戍驮野萨哩嚩(二合)尾近曩(二合)伽(引)哆迦摩贺(引)迦(引)噜尼迦俱摩(引)啰噜波驮(引)哩尼(引)尾俱哩嚩(二合)尾俱哩嚩(二合)三摩野摩努娑摩(二合)啰底瑟姹(二合)底瑟姹(二合)吽吽颇吒颇吒(入)

以此真言加持已。复令有未知世法者童女。婆罗门姓或刹帝利姓。或毗舍姓亦得。余下姓者不用。又须诸根具足身相端严容貌白色。作余色者不用。复得父母听许。不许者不用。又此童女须受十戒。发菩提心慈愍众生。方可依法。复拣择白月白星宿吉祥之日。又须天色晴朗。无其阴暗风雨方可作法。令前童女洗浴清净着新净衣服。阿阇梨结真言大印作拥护法。用无虫净水入白檀香恭俱摩香。诵真言加持洒净童女身上及兜罗绵。及将此水于四维上下普皆洒净。复以白檀恭俱摩龙脑等香焚烧供养。阿阇梨及同法事者依法献香。再三迎请诸佛世尊住十地大自在菩萨。既迎请贤圣到。阿阇梨志心供养香花相次。或有孔雀鸳鸯鹅鸭鹤雁。如此吉祥之禽。或从空来或水中来或地行来。出微妙音发和雅声。持诵者知是吉祥感应。必得诸佛菩萨降临加备。我所求事决定成就。造[巾*(穴/登)]之线亦得成就。又复闻其鼓声螺钹声铃声磬声。琴瑟方响种种乐声。或向空中或在地上亦是吉祥之瑞。又或有男子女人童男童女时时说言此是圣人所作。此最殊胜大有增益。堪受此法当获胜果。如是之言皆是吉祥之声。阿阇梨唯自了知。必得诸佛菩萨威德加备。此所求法无不成就。或如有人言捉吃不和合。可破坏苦事无有是处。如是之言皆是不祥之声。又或见猿猴水牛狐狼驴畜猫儿等。丑恶之兽二足四足等。及闻彼作声。持诵者自然了知坛法不就求事不成。持诵者阿阇梨须重结净坛再作法。如是直至七遍。诵持人设有五逆罪。至第七遍决定须得成就。坛既成就令前童女。面向东或向北。坐吉祥草座。阿阇梨持诵真言与作拥护。令童女素食结斋。将前兜罗线教受童女。令彼捻为绵线。或一两三两五两八两至十六两。须得最上匀好两数决定。若上等坛法十六两。中等八两。下等五两至一两。若作降伏法随其自力临时不定。此坛若成。如有过去宿业经刹那间而自消除。前童女所捻绵线安净器中。一心观注更不异缘。复用龙脑香白檀香恭俱摩香。同入净器之中和裛绵线。以摩梨迦花瞻卜迦花。而用供养令作拥护。若诵真言及一切事不得散乱。所用器物并须清净无其虫蚁

大方广菩萨藏文殊师利根本仪轨经卷第六大方广菩萨藏文殊师利根本仪轨经卷第七

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    上品[巾*(穴/登)]像仪则品第四之二

复次线法既成而求造[巾*(穴/登)]之者。彼所作人须身貌端正。不肥不瘦无病无苦。不老不弱不恶不丑。喘息不粗疮疥不患。诸根具足形色端严复须心意柔和乐修善行。智慧通达工巧最上可令作[巾*(穴/登)]。若得此人造其[巾*(穴/登)]像利益第一。又此[巾*(穴/登)]像有三品别。上品[巾*(穴/登)]像有上品福利。中品[巾*(穴/登)]像中品福利。下品[巾*(穴/登)]像下品福利。若得前造[巾*(穴/登)]之人。所要功价不计多少。不得怖惧吝惜依价令作。若自乏财方便求告。令彼作[巾*(穴/登)]必得成就。[巾*(穴/登)]像功德如得成就。而用最上殊胜香花。及人天爱乐。珍玩宝器饮食衣服卧具汤药一一供养。令一切有情获大利益正觉正说。又阿阇梨复先为彼作[巾*(穴/登)]之人受其斋戒。又须拣择吉日。须得三长善月白月白日。吉星宿曜可令造[巾*(穴/登)]。如要别月须值二月或三月。花卉开芳春和之景。日初出时即令制造。所有造[巾*(穴/登)]使用器物绳线等物。并须用牛粪净土和水同洗。洗已复用五种无虫净水重洗。于寂静之地用白檀恭俱摩香水作法洒净。用前造[巾*(穴/登)]器物于此安置。复以香花志心供养。阿阇梨洗浴清净着新净衣。戴冠服食白檀敬俱摩龙脑等香。离饥渴想心怀欢喜。持白芥子诵真言八百遍掷于芥子向四方四维上下。复结五髻大印持其芥子。于造[巾*(穴/登)]人顶上加持得大拥护。若上品[巾*(穴/登)]阔四肘长八肘。中品[巾*(穴/登)]阔二肘长五肘。下品[巾*(穴/登)]阔佛尺一尺长三肘半。佛尺者即身长八尺者一肘为佛尺也。此是三品[巾*(穴/登)]之定量。又上品[巾*(穴/登)]能成就最上入圣之事等。中品[巾*(穴/登)]佛灭度后求最上位。求最上福德俱获成就。下品[巾*(穴/登)]求人天快乐财帛珍宝。及降伏之事俱获成就。若依此法决定成就若不依此法直如天帝亦不成就。依法奉行贱下之人亦得成就。诸佛世尊宣布法教真言密行。利益一切众生为菩提因

若人于此真言法教志意受持。所有一切世间出世间曼拏罗无不成就。彼人不久得大菩提。此法若不利益菩提行者。佛则不为宣说。又妙吉祥童子所说[巾*(穴/登)]像法则。此中亦有日限次第。若造其[巾*(穴/登)]志心制造。或五日成八日成十六日成。若人专意经一昼夜成。此名最上成就利益甚多。若彼作人大小便利。离其[巾*(穴/登)]地百步之余。其事讫已净水洗浴别着净衣。复用白檀涂其身体及于手足。然须专心志意。细密坚牢如法为[巾*(穴/登)]又须尺量合宜。不得剩少。所剩线头如法系结。用好[巾*(穴/登)]竿平正悬挂。就于白月吉辰令造了毕。与彼价直勿使缺少。令彼安心如法受用。阿阇梨以此[巾*(穴/登)]身于清净处如法安置用上妙香花加持供养。拥护自身及于线[巾*(穴/登)]。大力妙吉祥真言所说。过去诸佛亦说如是。我今亦为宣说如是。一切真言行真言相。具大精进有大势力。能作能成种种佛事。复能救度南阎浮提愚迷众生。邪见颠倒弃背圣言。轮回黑暗令得解脱。若有信乐真言。依法受持发大勇猛行大精进上求菩提。决定成就如佛所说。若有不信众生。不能种彼菩提种子。譬如碱卤之地。不能生于百谷之苗集其种子信为万善之根本。而能出生一切智种。于此真言信解受持。所求之事皆得成就若彼阿阇梨求彼画者画于[巾*(穴/登)]像。亦须自解装画所用。画人须最上巧妙诸相具足。柔和慈善形色端严。离诸过失还令受戒。加持一如造[巾*(穴/登)]之仪则。所用彩色并须上好光净离其尘垢。然用龙脑白檀恭俱摩等香。熏裛彩色诵真言八百遍加持彼色。复以龙花奔曩誐花。嚩俱罗花雨花。驮睹瑟迦哩花摩隶迦花俱苏摩花等。用散[巾*(穴/登)]上。令彼画人面向东坐吉祥草座。一心想念诸佛菩萨以求加被。然可细意精心。描画功德勿生疲倦。先画释迦牟尼佛。一切诸相并须具足。三十二相八十种好。坐宝莲华圆光炽盛面貌熙怡光明遍体作说法相。所坐莲华琉璃为茎。于莲花下复有大池。池中有二龙王。一名难陀二名跋难陀。左手执莲花茎右手顶礼瞻仰如来。半如人相半如蛇形。身白色具诸庄严。又彼莲池多有莲花荷叶水族飞禽。具相庄严殊妙端正。又彼如来所坐莲茎上下周回。出无数莲花次第高低一一得所。世尊左边复有八大菩萨各坐莲华座

第一妙吉祥菩萨。如白莲色或恭俱摩色或金色。作童子相头有五髻。具足庄严端正殊妙。左手执优钵罗花右手顶礼如来。面戴喜怒身具圆光结跏趺坐。第二莲华圣月光菩萨亦作童子相。第三莲华妙财菩萨。第四莲华上障。能除一切盖菩萨。第五虚空藏菩萨。第六地藏菩萨。第七无价菩萨。第八妙眼意菩萨。此诸菩萨皆作童子之相。一一圆满庄严

彼佛右边复有八大菩萨具种种庄严

第一慈氏菩萨最近佛坐。作梵行相头戴宝冠。身真金色体着红衣复挂红仙衣。身相端严具三种幖帜。左手持瓶杖于肩上挂黑鹿皮。右手执数珠顶礼如来。瞻仰世尊心如在定。第二莲华圣普贤菩萨。身作紫绿色具一切庄严相。左手执如意摩尼宝。右手持吉祥果作施愿相。第三圣观自在菩萨。身如中秋月色具一切庄严顶戴宝冠白衣络腋。顶中复戴化无量寿佛端严而坐。左手执莲华右手作施愿相遍身光明如心作观想。第四圣金刚手菩萨。身作金色一切庄严。左手执金刚杵右手作施愿相执果。身挂璎珞头戴宝冠。冠有光明真珠络腋。体着白衣复挂白仙衣。偏袒右肩如观自在。第五莲华大圣意菩萨。第六善意菩萨。第七遍照藏菩萨。第八灭罪菩萨

如是彼诸菩萨各各手执经果。身挂仙衣诸相具足一切庄严。彼菩萨上复画八辟支佛。作僧形相身着红衣。于宝莲华上结跏趺坐。如大丈夫面有善相。遍身光明手作散华相。散摩隶花雨花驮睹瑟迦里花龙花奔拏迦花。一一画之普散[巾*(穴/登)]上

复于释迦牟尼佛左边圣妙吉祥上。画妙高山宫殿楼阁。以无数妙宝庄严优钵罗花遍满其上。于彼山中复画八佛世尊

第一宝顶如来。顶有琉璃宝红莲华宝帝青宝大青宝石藏宝等。如是大宝普放光明犹如日出。彼佛身着黄衣。偏袒右肩结跏趺坐。具三十二相八十种好。一切庄严作说法相。第二开花王如来。身真金色放大宝光。散适意花龙花嚩俱罗等花。结跏趺坐观察圣妙吉祥菩萨。第三娑陵捺啰王如来。身如金莲华色作说法相。第四妙眼如来。第五耨钵啰娑憾如来。第六遍照如来第七药师琉璃王如来。第八断一切苦王如来

如是八佛普皆金色。目视释迦如来。手作无畏之相又于如来上空中。有云雨诸香花。于[巾*(穴/登)]二角画二净光天子。住虚空中顶礼声闻缘觉菩萨诸佛。前说八辟支佛者。所谓巘驮辟支佛摩捺曩辟支佛。赞捺曩辟支佛乌钵哩瑟吒辟支佛。湿吐多辟支佛悉多计睹辟支佛。儞弭辟支佛苏儞弭辟支佛于辟支佛后复画。八大声闻尊者所谓尊者舍利弗尊者大目干连。尊者大迦叶尊者须菩提。尊者罗睺罗尊者难陀。尊者婆捺哩迦尊者劫宾那。如是等声闻缘觉。诸相具足福德端严。合掌虔恭瞻仰世尊

又于释迦佛上面。别画二净光天子。身着花鬘衣手执宝盖。用真珠璎珞宝鬘莲华。大青宝等殊妙庄严。覆释迦如来头顶。又于佛足下有莲华池。与妙吉祥及乌跋。难陀龙王相近画。一宝山从莲池出上。有宝岩周回宝树。挂珊瑚蔓草木花果。皆是珍宝庄严。有大仙人于山居止此山北边画焰曼德迦忿怒明王作大恶相。右手执索左手执杖。面戴颦眉腹形广大。身如墨色可喻黑云。髭发俱长作黄赤色。两眼俱红十指甲长。一切庄严挂虎皮衣。瞻仰妙吉祥如受敕相。遍体光焰能破坏一切障难。于其山下坐大石上。又近难陀龙王画持诵者。随彼身貌衣服画之。右膝着地手执香炉。世尊释迦牟尼足下右边。从莲华池出大宝山。庄严殊妙亦如前山之相。于山北面亦画忿怒明王

又于圣观自在下。复画其山作红莲华色。亦以珍宝庄严。以琉璃宝作山峰顶。圣观自在菩萨化一圣多罗菩萨。居此山峰身真金色。不肥不瘦不老不少。着种种衣最上着红仙衣。作女人相种种庄严。左手执优钵罗花右手作施愿相。面戴喜怒色结跏趺坐。遍身光明瞻仰圣观自在。于前琉璃峰上复画龙华树。其花殊妙满树开敷枝叶四垂。在菩萨顶上如彼伞盖。于菩萨前种种珍宝光明严饰。此菩萨能破一切障难断诸怖畏。若持诵之者与作拥护。作天女像亦是佛所变化。能施一切众生所求之愿皆得满足。复为妙吉祥童子之母。利益一切有情。于此山中亦画忿怒明王。诸佛说言此大明王。有大功能有大势力。具大暴恶作大忿怒。能破一切障难。若有毁谤圣教刚强众生。能善调伏令彼信受。若有持诵之者而作拥护。复有毁谤真言轻慢三宝。及造一切罪业。或在空居或住地上。或居地下并令调伏随顺修学于此所画[巾*(穴/登)]像。令四方四角上下周正。于[巾*(穴/登)]下面近缘画大海龙王。形如人相身体白色端严殊妙。以摩尼珍宝庄饰于身遍身光明。于其顶髻戴七龙头。具大福德行大精进。名阿难多亦名大龙。面北合掌瞻仰如来。奉佛教敕利益世间一切众生破诸障难。此[巾*(穴/登)]仪则最为殊胜。过去如来随机演说我今略说。若有持诵之者彼人得无边福。复有俱胝劫所作重罪。于一刹那中速得消散。若有十恶五逆破戒造恶。轮回恶趣为下贱类。不曾于法受持随喜。若遇此[巾*(穴/登)]随喜瞻仰。于刹那间令罪速灭。何况持诵之者。于此真言妙法常行成就。若复有人经俱胝劫供养一切佛。所得福德而无有量。彼持诵者及有画[巾*(穴/登)]功德者。亦复如是福德无量。若复有人以香花饮食。供养恒河沙数无量诸佛及诸菩萨声闻辟支迦。彼获福果不可称量。若人于此真言仪轨读诵供养。所获功德亦复如是不可称量。又复若有受法弟子。于此[巾*(穴/登)]前成就一切真言行。求彼声闻辟支佛及大菩萨。彼人决定速得成就

    中品[巾*(穴/登)]像仪则品第五

尔时世尊释迦牟尼佛。观彼一切大众愿乐欲闻。告妙吉祥童子言。我为汝等说彼中等[巾*(穴/登)]像法则。汝今谛听善思念之无复忘失。妙吉祥若使工巧之人。令造绵线及制画[巾*(穴/登)]像。加持轨范种种法则。并如前说上等之事。今此中等所有[巾*(穴/登)]像尺量停分。及彼佛菩萨声闻等执持仪则少有不同。今于[巾*(穴/登)]上先画净光天以颇胝迦宝为地。白真珠璎珞普为严饰。宽广平正殊妙第一。于此天中画世尊释迦牟尼佛。坐七宝师子之座。一切诸相具足庄严。对彼人天作说法相。于佛右边画圣妙吉祥。身如红莲华色或恭俱摩色或如日色。左肩连挂优钵罗华头有五髻为童子形。面戴喜色合掌恭敬。坐立右膝瞻仰世尊。复于世尊左边画圣观自在面如秋天满月。诸相庄严具如前说。复加手执白拂拂世尊身相。次画慈氏菩萨普贤菩萨。金刚手菩萨大意菩萨。善意菩萨虚空藏菩萨除盖障菩萨。皆如观自在菩萨一一庄严。又彼菩萨上画八佛世尊。所谓开华王如来宝顶如来。毗舍浮如来羯俱忖曩如来。金仙人如来迦叶如来。妙眼如来俱那含牟尼如来。彼等如来着浅红衣。右手作施愿相左手执袈裟角偏袒右肩。遍身光明诸相具足。于世尊右边。近圣妙吉祥菩萨画大会众。复画八辟支佛八大声闻名号如前。其中大目干连与舍利弗。各执白拂侍立佛边。依次复画欲界四天王帝释天主。夜摩天主睹史天主。乐变化天主他化天主。及色界大梵天王净光天子。乃至色究竟天次第画之。又世尊师子座下。直至[巾*(穴/登)]缘画大海水出大宝山近[巾*(穴/登)]一角画持诵者。依彼相仪右膝着地。手执香炉志意低头。又宝山中画焰曼德迦忿怒明王亦如前仪。复于世尊左边师子座下圣观自在足下。于宝山上画多罗菩萨坐亦如前仪。于[巾*(穴/登)]上二角相近。画二净光天子其身白色。于上空中乘云而住。作雨华相雨下瞻卜迦华。优钵罗华莲华。摩梨迦华雨华。驮睹迦里迦华龙华。奔曩誐华妙华。如是种种香华具种种色相。佛说此中等[巾*(穴/登)]像。于其世间成就中等增益利乐之事。若有众生愚暗邪迷轮回诸趣。不能知彼妙吉祥中等[巾*(穴/登)]像。但造五逆十恶一切重罪。若刹那中随喜瞻礼。是诸罪业速得清净。复令病者得愈贫者得财无子得子。若有受持读诵书写供养。此人得大功德。于人天中受福快乐。彼人命终之后当得成于无上佛道。若有令他书写随喜受持供养。彼人获福经俱胝劫说不能尽

    下品[巾*(穴/登)]像仪则品第六

尔时世尊释迦牟尼佛。复告妙吉祥童子言。我今说彼第三下等[巾*(穴/登)]像秘密仪则。若有一切众生懒堕。懈怠不勤修习。于此[巾*(穴/登)]像随喜瞻礼。亦能成就殊胜利益。若造[巾*(穴/登)]法则。所有修线造[巾*(穴/登)]画像加持。大体仪轨亦如前说。今此[巾*(穴/登)]内先画妙吉祥。于师子座上结跏趺坐为童子形诸相端严。光明普照作说法相。左边画圣普贤菩萨。坐优钵罗华座右手执拂左手执如意宝身作紫绿色。右边画圣观自在菩萨。右手执拂左手持莲华遍身光明。于妙吉祥师子座下。至[巾*(穴/登)]缘画金山。复于师子座右边。画焰曼德迦忿怒明王。彼明王下画持诵者。手执香炉亦如前说。于妙吉祥上画开华王如来。彼佛身长十六指。坐宝山岩犹如楼阁。彼[巾*(穴/登)]四面俱有宝山。[巾*(穴/登)]上面山峰令高。于上虚空画二净光天子。一名清净二名妙净。降雨种种香华。亦如前说仪则无别。今此第三下品[巾*(穴/登)]像有大增益。若诸有情经百千俱胝劫。所作诸恶重罪。若能志心随喜瞻礼。一切业障皆得消散

若复有人供养诸佛。经百千俱胝劫所得功德。不及依下品[巾*(穴/登)]法持诵之者。十六分中一分功德。所以者何此[巾*(穴/登)]像法势力殊妙。所作所求皆得成就。复能降伏梵王仙人水天日天。俱吠啰天罗刹财主。阿修罗王摩睺罗伽。月天风天焰魔天及那罗延等。以此[巾*(穴/登)]像真言皆来降伏。若求息灾增益吉祥无不成就。若欲调伏破坏情物。不得用之佛不许作

大方广菩萨藏文殊师利根本仪轨经卷第七大方广菩萨藏文殊师利根本仪轨经卷第八

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    第四[巾*(穴/登)]像仪则品第七

尔时妙吉祥童子。即从坐起绕佛三匝。顶礼佛足而白佛言。善哉善哉如来应供正等正觉。为利益世间一切众生。善能说此正法真言一切明义。令诸有情依此道法方便修习。成就一切菩萨真言行。当得最上菩提涅槃。今此真言甚深秘密。拔济世间利益广大。若佛灭后恶世之中。一切声闻缘觉菩萨圣贤普皆隐没。是时众生懈怠放逸。不信经法亲近恶友。虚妄奸诈邪见颠倒。若闻此法惊怖疑惑。此人命终入阿鼻狱。流浪生死永不解脱。唯愿世尊慈悲怜愍。方便解说真言相应[巾*(穴/登)]像仪则。令诸众生降伏其心到无畏地

尔时释迦如来。告妙吉祥童子言。善哉善哉妙吉祥。汝能为于末世众生。问于如来最上秘密真言行义成就[巾*(穴/登)]像要妙仪则。汝等谛听当为汝说。我有六字真言名微妙心。是一切真言最上秘密大义藏。汝等信受无复疑惑。若彼众生成就此法降伏其心。决定成就佛果菩提。过去七十六俱胝佛同所宣说。我今为汝及末世众生略而说之

唵(引)嚩(引)[吉*也](切身)替(引)惹药

唵(引)嚩(引)[吉*也](切身)世(引)诜(引)娑嚩(二合入)

唵(引)嚩(引)[吉*也](切身)欠惹药

唵(引)嚩(引)[吉*也](切身)儞瑟致(二合引)药

唵(引)嚩(引)[吉*也](切身)捺摩诺

唵(引)嚩(引)[吉*也](切身)摩曩索

尔时世尊说此真言已。告妙吉祥言。此六道六字微妙心真言。具足大力大精进最上无等。一切诸佛同所宣说最胜殊妙。若此真言流布世间。利乐众生如佛住世而无有异。又此法教有上中下。今微妙心最上第一。开菩提道入如来族。成正觉乘得无上果。若如来法教将欲灭时。今此真言能为拥护令得久住。若复有人依此轨仪志心持诵。求于世间最上福德无不成就。设复有人心未谛信。于此坛仪试验建置。所求之事亦得成就。何况志诚依法持诵

尔时世尊说此[巾*(穴/登)]像仪则真言法教。为未来世五浊众生。短命贫穷懈怠痴愚。不能精进修广大行。随彼浅机而略说之。先令修合白线或一两或半两。以线织[巾*(穴/登)]。[巾*(穴/登)]长一肘阔半肘。下留少许线脚。或以绢帛为[巾*(穴/登)]亦得。如要[巾*(穴/登)]大或长二肘四肘六肘八肘至十肘亦得。所有发毛等并须去之。洁净护持无令黠污。用白檀龙脑恭俱摩等香熏裛其[巾*(穴/登)]。然于净洁之地安置一清净器物。以[巾*(穴/登)]盛彼器中。然后用白檀恭俱摩龙脑等香。入无虫净水之内相和。洒裛线[巾*(穴/登)]。依法安置三日作其拥护。阿阇梨志心清净。于白月十五日向[巾*(穴/登)]前。面东坐吉祥草座。诵此真言八千遍

怛儞也(二合)他(引)唵(引)呬(引)呬(引)婆誐鑁嚩护噜钵驮啰尾儞也(二合)作刍诜(引)阿嚩路(引)迦野阿嚩路(引)迦野[牟*含](引)三摩野摩努娑摩(二合)俱摩(引)啰噜波驮哩尼摩贺(引)冒地萨怛嚩(二合)紧进啰(引)野细吽颇吒颇吒

阿阇梨持此真言足已。只于[巾*(穴/登)]边眠睡。如梦中见好祥端。[巾*(穴/登)]法必成堪令画像。如所梦不祥[巾*(穴/登)]法未成。复于器中取出[巾*(穴/登)]身而令阴干。其[巾*(穴/登)]干已别用圆满洁净之器。盛[巾*(穴/登)]在中。于清净之地秘密之处依法安置。令持诵者复念六字微妙心真言一洛叉。作其拥护。彼[巾*(穴/登)]决定成就。满三日后取出[巾*(穴/登)]身。就三长月令画此[巾*(穴/登)]。若欲别月修建之时。须就白月吉日。复得吉星曜直日仍至夜半子时。令彼画人持受戒品。至于天明就清净之地烧龙脑香。然令画[巾*(穴/登)]先画圣妙吉祥童子。作小童子相头有五髻。金色严身体着青衣。复以青仙衣披挂身上。于师子座上半跏趺坐。右足踏于宝座。宝座之下复有白莲华。作说法相上下端严诸相圆满。面戴喜怒之相。观视持诵之者。右边圣普贤坐白莲华。诸相具足一切庄严。身紫缘色着于青衣。真珠璎珞以为络腋。左手执如意宝珠右手执白拂。妙吉祥左边画圣观自在。亦坐白莲身如中秋月色。诸相具足一切庄严亦着青衣。还以真珠璎珞以为络腋。左手执白莲华右手执金柄拂。面戴喜相瞻仰于妙吉祥。又此所坐白莲从池水生。于一茎干有三枝莲华。中枝白莲华坐妙吉祥。两边白莲华右坐普贤左坐观自在。其莲华茎作大绿宝色。于大无热恼池出二大龙王。一名难陀二名跋难陀。身作白色一切庄严。各于头上戴七龙头。上半如人相下半如蛇形。于此池中捧白莲华茎。举头瞻视妙吉祥菩萨。其池之内无数莲华。或开未开而用庄严。又于圣妙吉祥右边。近[巾*(穴/登)]角画持诵者。如彼相仪画之。右膝着地手执香炉瞻仰道场会。又于圣妙吉祥上近[巾*(穴/登)]二角画二天子乘云空中。往来飞行作雨花相雨下殊妙之花遍于[巾*(穴/登)]上。种种开敷如前仪则。所有圣妙吉祥普贤观自在及彼执持之物。兼持诵阿阇梨并须依法周足画之。如不依法阙少一事。坛法不成所求无就。若人无力或可随缘建置其法不定。如所得造[巾*(穴/登)]匹帛。或一尺或一肘或半肘亦得为[巾*(穴/登)]。画人或信法或不信法。或持戒或不持戒。或净或不净亦可得画。若彼持诵者或自或他。须信重佛法持戒清净发菩提心。如是彼人于真言行必得成就。若人于外道邪论及彼小乘而不乐着。于此大乘信乐修习。必得成于无上佛道。若于白法而不信者。于菩提种终无出生之用。譬如焦谷永绝其芽。若人信受依法持诵。所有世间出世间一切真言。及诸贤圣无不成就。我今所说上中下品。及彼小[巾*(穴/登)]法则之事。一切所求皆得成就

    第一成就最上法品第八

尔时世尊释迦牟尼佛。告妙吉祥童子言。我为众生说此广大殊胜[巾*(穴/登)]像法则。能令少善众生成就广大功德。今欲为汝分别较量福德业报。汝今谛听善思念之

尔时妙吉祥童子白佛言世尊。善哉善哉今为我等。分别较量真言法行所得功德。唯愿世尊慈悲怜愍方便解说

尔时释迦如来。于其面门放大光明。其光四色青黄赤白。普照大众复照三千大千世界。一切魔王失大威力。所有摩尼珠宝一切宿曜日月光明。皆所映蔽而无照烛。于是佛光却入面门

尔时金刚手菩萨摩诃萨在大众中。即从坐起头面礼足。白佛言世尊。以何因缘放大光明。普照三千一切世界。必有因缘愿佛为说

世尊告言金刚手。如是如是。如来现瑞必有所因。今为汝等说此妙吉祥根本仪轨真言经王。令彼有情所作所求皆得成就。一切平等令入法行。若有信敬受持读诵书写礼拜。以龙脑香涂香及烧香。花鬘伞盖幢幡。伎乐螺钹妙音。如是随缘供养。发回向心欲求大福。或闻法教依法奉行。或随喜恭敬。我与彼人皆受阿耨多罗三藐三菩提记。如是放光而宣此事。若有先入三昧净持戒品受灌顶者。于此仪轨王根本心真言外心真言。或别真言及一字真言。却旷野处以水果子及药等根叶。用充斋食洁净身心。随意诵前真言三十洛叉。复上山峰上。面西安置前第四[巾*(穴/登)]像。阿阇梨面东坐吉祥草座。用白檀恭俱摩香水。浸白莲华一洛叉。向[巾*(穴/登)]前献释迦牟尼佛及诸佛菩萨缘觉声闻一切贤圣。又以龙脑香诸杂名花。随缘供献天龙神等。于[巾*(穴/登)]前作护摩炉如莲华相。就三长月十五日夜半子时。用白檀为柴烧火。复用恭俱摩龙脑。和合作团数可八千。用作护摩而为拥护。时释迦牟尼佛遍身出光犹如火聚。即时阿阇梨以恭俱摩白檀水。淹白莲华献阏伽水。速绕[巾*(穴/登)]三匝。即顶礼一切诸佛菩萨声闻缘觉。既顶礼已即收[巾*(穴/登)]受持。不久之间速得神通。经一弹指顷过梵天界到开花佛刹。得见开花王如来及无数百千菩萨供养恭敬。于妙吉祥前亲得听法。住彼佛会寿命一劫。所持[巾*(穴/登)]像亦在彼处。诸佛菩萨恒为护念。诸佛法藏皆悉通达。复得无量神通大力。入千佛刹遍现千身。与妙吉祥而为善知识。此人决定成无上觉

    第二成就最上法品第九

尔时一切大众安详而坐。世尊释迦牟尼佛于大众中。告彼天众言汝等谛听。圣妙吉祥童子所行结坛真言成就法。若有持诵之者能作拥护。今最上秘密微妙心大明王真言一切佛说。若诵比明如诵一切真言。汝等天众不得违犯此明王真言。若依法持诵请召降伏。假使圣妙吉祥尚不敢违。何况别诸菩萨。能破一切障难。亦能破一切世间出世间真言。今一字真言具大精进有大势力。唯一字真言于一切真言中。最上无畏而得第一。天众问言今此真言。云何名为一字复有何力。世尊说言今此一字。能具一切义能作一切事。能断一切咒能破一切罪业。亦能圆满一切真言。于一切世间出世间真言中而为最上。为一切如来心。圆满一切愿。更无能胜此真言者

唵(引)瑟致陵(三合)

此为圣者最上秘密。能作一切事。名为一字明王不得违犯。能藏护众生身。令一切部多不能得见无能得便。为一切佛之吉祥。能成就一切真言。能作一切世间师。能作一切自在心。能悲愍一切有情。能破坏一切障难。如意所作皆得成就。一切真言先所未念。亦得精熟而不忘失。自着衣服诵此真言。衣上加持见者爱敬。加持齿木刷牙无患。白迦啰尾啰木加持七遍。若用刷齿所欲之者不求自得。如有眼病用其盐粖加持七遍。然将点眼速得除差

若患耳病用象粪内所生菌子。及吉没迦树叶。用慢火烧。烧已去皮令温和更入盐粖。都共合和一处加持七遍。以药点耳刹那中即差

若女人难产生者而受痛苦。用阿吒噜沙迦药根。以无虫净水磨药涂于脐上。自然生下母子俱安

若人伤刀箭恶疮。用陈酥加持八遍。吃此酥兼涂疮上彼疮立差

若患气病及泻痢。青盐或红盐或别盐加持七遍。然吃此盐彼病立差

若人患吐逆。用么睹笼誐药根。以无虫净水磨。诵此真言加持。或加持一遍二遍俱得除差

又女人难产用阿湿嚩巘驮药根。以黄牛酥煎已。复用黄牛乳同磨。加持二十五遍。女人月水后三日吃。不得邪染夫自亦然。若行邪染其药无力。若所生子于母腹内。或一年二年三年五年或多年不生。或被他人禁咒不生。或药法制伏不生。或自有病不生。或所患病进退不恒令不产生。如是种种障碍生产不得。以加持力皆得产生俱获安乐。若是冤家作法障碍难生。用陈酥孔雀尾加持二十七遍。合和同研细研已。丸如诃子大。复用白乳糖酥加持二遍然后同吃。服食七日而得平善。若患头疼。用乌翅加持七遍。以翅拂患人头速得安乐。若男女孩子所患诸病。用阿囕谟根儞梨迦根。使乳汁同磨加持八百遍。然后服食即得安乐

若有患隔四日疟病。或三日二日恒日如是恶病。用乳粥与酥同和加持八百遍。与吃即得安乐。若值捺吉儞鬼执者。自口念八百遍。观视病人即得安乐。若一切人所值恶鬼执者。所谓摩多啰布单曩吠多拏童子鬼等。加持自手八百遍。以自手摩患人顶即得安乐。若诵一遍自身得拥护。若诵两遍同行者得拥护。若诵三遍一家得拥护。诵四遍聚落得拥护。若诵五遍一州得拥护。如是若诵千遍一国得拥护如是皆能拥护。及彼调伏一切能作。若有忘失文句还得明记。今此真言虽具调伏逼害之力。佛不许作恐害情物

又复建坛之法。于彼无人净处。或近河岸海岸。或恒河岸或别余江河之岸。所有清净之处。持诵者一日三时洗浴换衣。默然乞食以菜果为食。食已志心念真言三十洛叉。如有祥瑞时即所求成就。便于加持之处。安置第一[巾*(穴/登)]像排列供养。或用金器或银器或铜器或瓦器或磁器等。陈列香花而用供养。复令一洛叉人燃灯一洛叉。用都噜瑟(二合)香油盏内满盛。以白[疊*毛]布等为其灯心。于彼像前普遍燃之。照曜一切相次之间。[巾*(穴/登)]出光焰犹如火聚。即时空中忽有鼓声。赞言善哉持诵阿阇梨。若闻此声速向[巾*(穴/登)]前。献阏伽水旋绕三匝。顶礼一切诸佛贤圣。即收捧[巾*(穴/登)]像而作受持。不久之间及然灯之人得大神通。于虚空中有一洛叉一天宫来迎此人。复有诸天伎乐歌舞作唱天女赞叹。复得持明轮王与彼持诵之者受于灌顶。诸然灯者种种天衣而得严身。遍体光明喻如日出住一大劫。若阿阇梨为天轮王寿命延长。得诸同行及诸天人以为侍者。身体细妙下位难见。于一切贤圣之中最上最尊。天人爱敬于刹那中过于梵天。持一切物供养诸佛及众菩萨。天帝之德亦不可及。何况别诸天人。与圣妙吉祥为善知识。于未来世当得成佛

复有成就之法。先须于大旷野寂静之地。离诸喧闹人物之类。复有莲华池。池畔须有山。于此山上所有妙吉祥仪轨经中一字真言。及诸佛菩萨所说真言。彼人随意受持作法者。食莲华根为斋。志心诵持真言三十六洛叉。课诵毕已。持执前仪轨所说第一[巾*(穴/登)]安置山上。用莲华白檀恭俱摩香水。浸佉祢啰木柴。先安置莲华三万六千茎于炉内。以所浸佉祢啰木同作护摩。若护摩毕已。世尊释迦牟尼佛像。于[巾*(穴/登)]中放光照持诵者。照已复入[巾*(穴/登)]内令持诵者得五神通。入菩萨地光净如日。随意自在寿三十六劫。复过三十六洛叉佛刹。彼佛威力令得见三十六俱胝佛持彼教法。于彼佛所而作供养。与圣妙吉祥为善知识。于未来世得无上菩提究竟涅槃

大方广菩萨藏文殊师利根本仪轨经卷第八大方广菩萨藏文殊师利根本仪轨经卷第九

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    第三成就最上法品第十

尔时世尊释迦牟尼佛。复说此仪轨王最上成就法。若彼诵者作法之时。乘船入大恒河住河中间。以乳为食诵真言三十洛叉。别诸真言诵之皆得。若诵数足见一切龙。即作护摩炉如莲华相。用前第一[巾*(穴/登)]面西安。置献大供养。持诵者面东坐吉祥草座。以白檀恭俱摩香熏裛龙花。复用佉祢啰木为柴入在炉中。每一龙花加持七遍而作护摩。如是护摩数满三万。作护摩时如有龙现。或持香药或持宝物。而与持诵者不得受之。若护摩毕已。得持明轮王速具神通。一切龙王皆悉降伏。如同侍从随意自在。无有能胜之者。寿命三十中劫。亲见圣妙吉祥。寻以摩顶具五神通。不久当来得成佛果。复有成就最上法。亦于大恒河中作法。先用吉祥果木一段。为其舟船牢固造作。复用吉祥果木为于篙棹。所用船工心须巧妙。多有方便运彼舟船。往来安稳恒在中流。持诵者所有受持根本真言。或六字真言三字真言一字真言。及明王眷属真言为成就法。于船中面西安[巾*(穴/登)]。持诵者面东持于斋戒。以乳果子药苗药根等为食。一日三时洗浴三时换衣。默然志心于彼[巾*(穴/登)]前。诵前真言六十洛叉。持诵毕已船自往于大海。所用之物随行受持。入大海时不得怕怖。唯持诵者一人可得回船余者皆否。须臾之间可行百千由旬。然就海中作成就法。先作护摩炉如瓮。用佉祢啰木为柴。用白檀龙脑龙花合和为团。以瓦器内盛。或大或小临时俱得。团数须满六十洛叉加持作护摩。亦然于护摩时。有楞伽国住者罗叉变丑恶形。复有龙宫名大富贵。彼有大龙王从龙宫出。变种种身现善恶相。与彼罗刹发如是言。汝起汝起为我作主。如是复有阿修罗夜叉天人摩护罗伽及一切圣者。发善软言劝请令起。不得便起亦不得惊怖。持诵者即诵真言。左手结祈克印祈克彼等。即生怕怖寻便退散。护摩作毕龙鬼既无。持诵者并所有船。刹那中间往色究竟天。及诸刹土往来自在。发菩提心见圣妙吉祥。获得五通大力。所有一切龙一切罗叉。一切夜叉一切阿修罗。一切天人一切众生。皆悉降伏受诵者敕。复得一切诸佛菩萨圣贤慈心护念。所有摩多鬼及一切鬼神不见其身。何况能为恼乱

复有成就最上法。用吉祥果木一段。于恒河滩制作舟船。复令一百二十人执灯。身着白衣作于拥护。然将第一[巾*(穴/登)]。如前仪则安置献大供养。复用龙花白檀恭俱摩龙脑。合和为团数作三万。以佉祢啰木为柴用作护摩。作护摩毕已人及舟船刹那中间。往彼梵世随意自在。复见圣妙吉祥得菩萨地。具大五通住寿一劫。作大持明轮王。彼执灯者得持明天。同为侍从常供诸佛。于未来世当成正觉

复有成就最上法。或于河岸海岸。及大海中离于喧闹寂静之处。起坛持诵求最上法皆得成就。或雪山香山。香醉山。阿没祢山三峰山。及有花果树林之处。如佛所说应是山川林野深净之处。离诸杂秽众恶之类。忻乐诵持真言法行皆得成就。若南印度或于吉祥山吉祥舍利塔等亦得成就法。若北印度迦湿弥罗国儞波罗国迦。尾尸国以次。小支那国大支那国。所有山林河海清净之处。皆得成就真言行法。若于聚落城邑而作法者。须是国王重臣信敬佛法。人民士庶孝养父母恭敬贤圣。无诸外道邪见众生。如是国土于寂静处。或于舍下或于露地。皆可起坛求成就法。若于中天大印度内。所有殑伽河岸。焰母曩河岸。信度河岸捺哩摩(二合)那河岸。嚩讫史(二合)河岸。赞捺啰(二合)娑誐河岸。净岸迦嚩哩河岸。娑啰莎底河岸。枲多大河岸。如是胜地可得成就最上法。复有胜地。金刚座大塔中。转法轮处。安瑞像塔中。及迦毗罗城摩耶夫人生太子处。鹫峰山中。华氏大城。俱尸那城。末度啰城。曲女城。坞济儞城。广严城。如是国土聚落。皆是福德吉祥胜地。所作所求皆得成就。若有天人住处或尸陀林或有一堂一殿安尊像处。或有华果大树下。或山顶高显处。或优楼频螺大池上。或摩噜波国满城中。及儞奔拏河恒河入处海门边钵啰野誐大尸陀林。及佛寺塔庙一切世间殊胜之地。俱获成就最上秘密法。所有边陲之地野外。无诸花果树木之地不得作法。所有恶人集聚不律仪处暂住即得。久住持诵结坛作法终不成就。若佛菩萨缘觉声闻一切圣贤经行之处最为殊胜。其阿阇梨先须于真言仪轨法则道业并须精熟。复须持戒清净离诸贪欲。智慧通达利益众生。然可依法持明结坛诵咒作于护摩。所求灭罪其罪皆除。所求吉祥一切成就。如起首作法。先面西安置[巾*(穴/登)]像。持诵者面东。座用蚁子所运之土恒河岸上土。复用白檀恭俱摩龙脑等香合和为泥。于彼[巾*(穴/登)]前作一孔雀。于净地生者长吉祥草。于彼[巾*(穴/登)]前作如车轮形。令持诵者右手执其轮左手执孔雀。于白月十五日夜。[巾*(穴/登)]前作大供养烧龙脑香。至天明日出时。彼泥孔雀变成大孔雀王。轮亦出光。持诵者现作天身。身有光明如日初出。着最上衣庄严于身。即时顶礼诸佛菩萨。旋绕[巾*(穴/登)]像已即自收[巾*(穴/登)]。经须臾之间乘彼孔雀过于梵天。有无数百千那由他俱胝天人为其眷属。自作天轮王寿命六十中劫。随意自在富贵具足无能胜者。亲见圣妙吉祥为善知识。此人不久当得成佛

复有成就法。如是所乐拄杖净瓶。齿刷络腋雄黄眼药。刀剑弓箭钺斧种种器仗等。或二足四足驼骡象马师子龙虎等。或飞禽之类孔雀白鹤鸾凤等禽。用白蚁所运之土。或河岸土及诸妙香。合和为泥。如前器仗生类。随意所乐以泥作之。或坐具卧具伞盖头冠。一切庄严之具亦随意作之。或是僧家所用之物。数珠革屣衣钵锡杖剪刀针匙等物。若是锡杖刀斧等。并用上好镔铁作之。其余之物用前香泥修制。修制既成复用五净之水洗过。然用阏伽水洒净。或一字真言或别真言诵八百遍。以为结净自作拥护。以次如前所说。于清净秘密之处。面西安置第一[巾*(穴/登)]像。持诵者面东坐于彼像前。献大供养烧龙脑香等。于十五日夜执持所造物像。志心诵前根本真言。至于天明日出之时。[巾*(穴/登)]出大光。所有前香泥象马及彼鸾凤。乘之即可腾空自在。若刀剑器仗乃至数珠革屣等执之亦然。身如日出放大光明。作天轮王为一切天主。寿一大劫。有无数百千那由他俱胝天人为其眷属。居最上摩尼宝殿。前所乘象马等类。恒自随身具大势力。自己真言常得成就。他所咒法亦能破之。于自诵者作大拥护。令彼阿阇梨有大势力。具大精进成广大身。得圣妙吉祥赞言善哉。以手摩顶为善知识。乃至当得坐菩提道场成就佛身。得一切众生尊重供养。令诸有情到真实际获不退位。是故我今略说最上成就法行。于最上寂静之地。建置最上第一[巾*(穴/登)]像。作大最上殊胜供养行。大最上真言事业。所以持诵者乘空自在。得天轮王大菩萨位。具五神通住千佛刹。于圣妙吉祥前。成就一切智智。复能布大法云降甘露法雨。普润世间利乐有情。以最上成就法力。而能现作诸佛菩萨缘觉声闻一切贤圣。如是殊胜一切所欲。吉祥之事皆得成就

    第四净行观想护摩成就法品第十一之一

尔时世尊释迦牟尼佛。观察净光天中大会之众。根机成熟纯善相应。告妙吉祥童子言。我为汝等欲说中品[巾*(穴/登)]像仪则之事。有中品事业中品成就法。善哉汝等谛听善思念之

尔时妙吉祥童子。白佛言世尊。如来为一切世间天人师。利乐有情救拔群品。唯愿世尊悲愍我等及末世众生。今所有法略为宣说

世尊告妙吉祥。汝今谛听。若有持诵阿阇梨。若能修诸梵行持戒清净。身心柔软悲愍有情。若安居处于此一切真言成就法。作其观想持诵护摩。决定不虚皆得成就。如仪轨王所说。若曼拏罗阿阇梨摄受弟子。令入曼拏罗与彼灌顶。所受弟子依法进修。恒入三昧身心平等。智慧明达所言诚谛。离诸妄念勇猛不退。恭敬孝顺不老不少。于诸利养而无爱着。于自戒行亦无缺犯。悲愍有情一切平等。如是之者于此真言密行。先作精熟而后求法。又此阿阇梨于妙吉祥曼拏罗真言密行。深入无碍得大总持。善能分别三密妙行。于法界性无畏无著。人相具足生贵族家。勇猛精进善疗众病断贪嗔痴。有如是德是名曼拏罗阿阇梨。与彼为师其行无等。若彼弟子夫欲求法。于妙吉祥童子仪轨三昧。深怀爱乐发恭敬心。五体投地诚心告白。我今愿乐求受灌顶。唯愿阇梨慈悲摄受。阿阇梨观彼弟子。威仪梵行戒品身心。得如前说者即时摄受。依法轨仪试验彼等。与彼灌顶教授真言。令入三昧学秘密印。如斯坚固信乐不退。即为解脱一切真言成就仪轨。若非此人于此仪轨不得为说。若彼弟子得阿阇梨欢喜。随自力缘如法供养。时阿阇梨教授养育如同父子。所业既就。复令随处建置道场。所有仪轨如前所说。拣好坛地无诸杂秽瓦砾骸骨。清净之处。安置[巾*(穴/登)]像召请贤圣。以香花灯烛种种供养。献阏伽水献座及发遣。一日三时洗浴着新净衣。持诵等日日如是。复次阿阇梨精进持戒。审谛思惟微妙法界。深厌世间远离幻法。于诸真言通达无二。成就甚深最上法行。自作拥护如佛所说。此真言王若人依行必获圣道。又持诵者善能分别三世业报。于微细罪生广大怖。所有世间咒法诸佛真言。金刚部族莲华部族。如是法教不惮辛勤。勇猛修习学令成就。如得成就于寂静处。如理思惟志心持诵。利益有情植众德本。有如是行德而可为师。若有学者书写受持真言法行。作曼拏罗求受灌顶。如得成就利益无尽。复自随其缘力供养于师。以饮食衣服卧具汤药。香花灯果恭敬供养。如供诸佛而无有异。于四威仪无令缺犯。保重于师如保己命。所学成就长寿无病。一切所愿皆得满足。若彼弟子尊重事师得师欢喜。所有过去现在诸佛世尊声闻缘觉。及诸菩萨一切天人皆生欢喜。若师有德无德有梵行无梵行不得毁谤。又师自道法。如法解说无复吝惜。令彼修学长养法眼。使一切众生归依有处。如是弟子依阿阇梨。得入诸佛秘密法藏。如是阿阇梨依彼弟子。传通圣法令下善种。是故师资相应成就。佛法不断三宝相续。若无弟子付受法教。恒行慈愍贫苦众生。与彼宣说入圣法财。大乘仪轨真言法教。上中下品修行要道。最上希有难得之法。渐次诱引令得修习。熏生智种而得通达。最上法行依教奉行。随处还修曼拏罗法。如前仪说拣择胜地。于恒河岸信度河岸。或大海或大野或高山。或近山或深山。或树下或林中或中国聚落。如是殊胜清净之处。志诚持诵心离散乱。随缘乞食。食已默然冥心密诵。降魔息灾无不成就。若复为人所为之者。亦须信重爱乐忍辱柔和。诸根无缺人相具足。一切法事次第教授。令彼早起于大河中取彼河水。滤过无虫用自洗浴令身无垢。复用粖香志意加持。然用涂身即令入坛。彼阿阇梨亦自洗浴于河岸坐。复用净土洗手二十一遍。然后刷牙整顿衣服。于其佛前头面作礼。以香花饮食种种供养种种赞叹。重用香花献阏伽水。献已礼敬复自白言。某甲弟子无始流浪罪业无边。身口七支其过不一。今对佛前志诚发露愿罪消灭。如是忏悔复从坐起。于彼[巾*(穴/登)]前坐吉祥草座。手执数珠一心持诵。所诵真言。须是依师传受。文言决定即许持诵。若非传受若句义差错。及别真言不得持诵。恐不成就。又此坛法有上中下。今唯说中品法事诵课仪轨。真言梵韵皆作中品。又所发音韵亦不得高亦不得低。声调和雅文句分明。此为中等[巾*(穴/登)]像亦然。过去诸佛同所宣说。又每诵真言勿令异人听闻。恐彼疑惑返成坠堕。须于寂静之处结界安居志心持诵。若持诵时于夜第四分或半夜时。趺坐持诵至早晨日出。以次中午献阏伽水发遣贤圣。其事讫已。宣扬义理解说法句。以次读诵经典。读十地经般若波罗蜜经等。如是读诵恭敬供养投地作礼。复诵根本真言。调伏诸根专心佛道。即得成就最上之法。复次阿阇梨若入聚落求化食时。默然净行密诵法句。顾瞻道路无虫之地而得行之。所乞之舍人有道心。正见重佛即得乞食。若无道心邪见颠倒。非因计因不得往彼。恐生疑谤坠堕彼等。又于聚落若见美妙色声等境。不得贪着妄生适悦。如入军阵勇猛无畏破彼强敌。如遇冤家深怀嫌厌。若见女人想观不净。臭恶脓血蛆虫烂坏如尸陀林。种种枯骸深生厌离。若彼愚盲生颠倒见。若处执乐非净计净。于彼女色耽着不舍。业绳缠缚堕六趣中。轮回往来无有穷尽。生死相续苦恼不断。譬如有人执索秋千。往复高低绳不离手。业绳亦尔。六趣升沉业不离身。如轮给水如蚁循环而无穷尽。佛说女人为苦根本。由是诸苦相续而生。是故行人宜心远离。若阿阇梨如为女人喻若得病。无其增益所求不成。上品中品乃至下品成就之法。皆不成就为破戒罪。诸佛菩萨而无护念。一切真言都无胜力。人天福报少分快乐亦不可有。何况真言最上之法。又若亲近女人。于未来世欲求菩提涅槃永不成就。何以故女色坏人障圣道故。譬如有人截多罗树头。于其截处芽永不生。智种亦然。女刀截故善芽不发。是故女人过失既深切要远离。若彼智者心不邪乱离妄清净。观彼女色如空中花如水中月。不贪不着无得无舍。于曼拏罗成最上法。是名曼拏罗阿阇梨清净乞食之行

大方广菩萨藏文殊师利根本仪轨经卷第九大方广菩萨藏文殊师利根本仪轨经卷第十

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    第四净行观想护摩成就法品第十一之二

如是阿阇梨。于彼王城聚落乞食。归已。于清净处安置其钵。即出房外用无虫净水。举其左手以洗双足。足既净已。复取净土以洗于手。持诵真言七遍而为加持。然用清净器物盛新退下黄牛粪。以无虫净水相和调合。于其佛前作七曼拏罗。四方平正或一肘或半肘。第一曼拏罗广阔一肘献释迦牟尼佛。第二曼拏罗献菩萨。第三曼拏罗献本尊真言。第四曼拏罗献辟支佛。第五曼拏啰献三宝。第六曼拏罗献一切贤圣。第七曼拏罗献一切众生令获利益。如是仪法日日修作不得缺犯。作曼拏罗已。复于寂静之处。密诵真言而重忏悔。忏讫而起。令彼净人于河于泉等。取无虫净水盛净器内。一心洗手。复洗头面耳鼻等皆令洁净。然漱口三二遍。持诵五遍或七遍。即捧空钵往诣流泉河涧等处。如法洗钵。洗已归院。以钵盛前所求之饭少许。而供养佛及本尊法教。复诵真言。所受用钵或金作银作铜作。或瓦作或树叶。皆可为其应器。所持钵饭作供养已。复分一分与后来者。或客人或贫苦者。不得多与量力施之。恐自不足减于气力。有妨持诵及焚修事。若是献佛之食自不得吃。转施贫人或飞禽等。若自吃食不得伤饱持诵成患。余剩之食施诸贫苦。如是佛说一切众生。以食为命皆依食住。假使天人阿修罗乾闼婆。龙夜叉紧那罗。罗叉饿鬼毗舍左部多。乌娑哆啰迦及诸星曜等。未有不依食住而不食者。或自然饮食或造作段食。若欲界人天唯是段食。若色界诸天饮食细妙以禅定为食。若无色四空香为食故。是故佛说令诸众生。依食资身进修道法。持诵法教修诸梵行。恭敬圣贤孝养父母。乃至无上佛道成就不难。譬如有人食所资故。勇猛强力担负重担。远行前路不以为难。行者亦然身力安健。上求菩提下度有情。作大利乐亦不为难。是故于过去世有佛世尊。名曰迦叶如来应正等觉。为彼一切贫苦众生。于其饮食恒所乏少。令心逼迫常受饥苦。利益彼等而为宣说最上真言。令得具足种种饮食消除饥病。佛言一切声闻之辈。有菩提行而欲进修。须假段食以支身命。汝今谛听当为汝说。是时会中声闻之众。皆大欢喜而白佛言。世尊法王甚为希有。慈愍众生三界第一。唯愿饶益我等说此最上真言。是时释迦牟尼即受其请。发迦陵频伽声响如雷鼓。告部多众言。汝今谛听。所有十方世界现在会者。二足四足多足无足。及过去未来一切众生。我今利乐于彼令得饮食丰足。即说往昔迦叶世尊所说真言

曩莫三满哆没驮(引)喃(引)阿钵啰(二合)底贺哆舍(引)娑曩(引)喃怛儞野(二合)他唵(引)誐誐儞(引)誐誐曩巘喏(引)阿(引)曩野萨哩缚(二合)护卢护卢三摩野摩努娑摩(二合)啰阿(引)迦里沙(二合)尼摩(引)尾楞嚩摩(引)尾楞嚩野体(引)悉弭(二合)旦弭(引)三波(引)捺野娑嚩(二合)贺(引)

尔时迦叶世尊正等正觉。说此广大真言法时。于虚空中起大饮食云。遍覆三千大千世界。于其云中降彼种种美食。令彼众生随意取食。皆获饱满离诸饥苦。复有渴者于其云中降八功德水。于刹那间普皆充足。时彼会中一切大众叹未曾有。何故云中有斯美膳。是佛世尊所说微妙秘密真言威力所置。我得随喜顶戴奉行。即从坐起五体投地。礼足欢喜而退一面

我释迦世尊亦为饶益愍念众生。说此仪轨王最上真言。令彼一切饥渴众生充足饮食。若持诵者先须依法。求成真言胜妙之行。于山顶上安置圣妙吉祥中品[巾*(穴/登)]像。以种种香花饮食献大供养。持诵者每日吃三白食。或只乳食亦得。即诵迦叶如来正等正觉所说真言七洛叉。然用佉祢啰湿木优昙钵湿木吉祥果湿木皆长一尺以酥酪蜜揾令滋润。诵前真言作于护摩八千遍。于夜半已来于其天中起黑风云。彼持诵者不得怕怖亦不得起。但诵圣妙吉祥八字心真言。与彼同伴法事之者作其拥护。彼黑风云即便自散。又于空中现女人相。一切庄严光明照耀。向诵者言我得成就汝上人起。诵者用惹帝花香献阏伽水。作此法时女人不现。如是自身与其同伴二十五人。所求饮食天自雨下。及随意受用之物皆得充足。持诵者献阏伽水发遣贤圣。旋绕[巾*(穴/登)]像三匝毕已。作礼诸佛一切菩萨

复次作虚空行等成就法。如先所说种种清净之地或山或海等地。持诵者及同伴人。依前仪则持诵真言作其拥护。用中品[巾*(穴/登)]面西安置。持诵者面东坐吉祥草座。用佉祢啰木为柴。以白莲华酥酪蜜。合和为团作八千护摩。每日三时而作护摩。如是至二十一日。到夜半时作护摩法毕。持诵者即见圣妙吉祥所求皆得。或虚空中行或隐没身形。或大福长寿或王所爱敬。乃至成就声闻辟支佛菩萨之地。于五神通亦得成就。今此坛法有大胜力所欲皆得。请召圣贤发遣神鬼咒成仙药。及无智愚迷作种种过失以真言威力亦得解脱

复次释迦牟尼说中品成就法。如前所说清净胜地。面西安置[巾*(穴/登)]像。持诵者面东坐吉祥草座。以香花供养广作法事。每日三时志念真言。如是数满六洛叉。念诵毕已以迦尼迦啰花白檀恭俱摩香。合和为团作百千护摩。其数足已[巾*(穴/登)]自振动。复出光明普遍照耀。不久之间得三十三天帝释之位。若以此[巾*(穴/登)]顶戴受持。得入三地具五神通。为生说法复至七地。乃至未来得成正觉。若持诵者依前仪轨。作法持诵皆得成就如迦叶世尊所说真言依法持诵。所求美食八功德水。决定成就随意丰足。若依妙吉祥根本仪轨结界持诵。所求金银珍宝摩尼珠宝。上妙仙药等无不成就。如上仪轨法行若彼阿阇梨。勤诵修习常得成就。又持诵者若依法持诵。所乞得者种种饮食。若欲食时先供圣贤。深生惭愧然可自食。若有余食送在河中或无人净处。施诸畜类有情。施已洗钵一心专注。若是瓦钵洗已熏干。其余木钵金银等钵。洗净无垢即得受用。若稍不净不得使用。如佛教敕若乞食之钵。不得杂用盛物亦不得吃食。乃至香药果子等皆不得盛。又诸比丘如无应器。或用荷叶吃食或用莲华叶优钵罗叶。妙香华叶最上华叶。布罗叉叶优昙钵叶若尼俱陀树叶及根茎枝条俱不得用。娑罗树叶阿没罗树叶。波吒罗树叶室里沙树叶菩提树叶并不得于叶中盛食吃食。复有释迦如来行住坐卧之处。所有华果树木并不得受用。若有违犯破自三昧。离前叶外其余树叶许用吃食。若瓦器铜器银器金器。水精琉璃之器。及铁石等器皆得吃食。又若莲华若诸树叶。或以供养诸佛菩萨及声闻缘觉者亦不得用。若持诵者如前所说树叶。及供献佛众圣者华叶树叶。并不得受用吃食。若有求法持诵者。受用供佛之叶吃食之时。下品成就之法决定不成。何况中品上品。吉祥增益息灾降伏。一切所愿之事定不成就。若有乐修净行精勤持戒。得成就一切真言者许其同食。若非此辈不得同食。亦不得互相招唤往来同食。如所乞之食虽少。须作丰足之想。若诸持诵之者。依此仪轨如是而行。于一切真言求成就法。如观掌中必得成就。汝等谛听我今复说洁净真言威力广大。若持诵者念此真言七遍。所有一切饮食以手按之。成洁净食可得自吃。天人及部多众于彼身上。以手摩触按之皆成洁净。真言曰

曩莫三满哆没驮(引)喃(引)阿钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞野(二合)他(引)唵(引)萨里嚩(二合)紧唧沙曩(引)舍儞曩(引)舍野曩(引)舍野萨里嚩(二合)讷瑟吒(二合)钵啰(二合)喻讫旦(二合)三摩野努娑摩(二合)啰吽[口*弱]娑嚩(二合引)贺

此真言若吃食已复诵七遍。以手摩触自身及头顶上。然经顷刻之间。于彼[巾*(穴/登)]前读诵一切经典。佛母般若经。圣月灯经三摩地经。十地经。金光明经。孔雀王经。宝幢陀罗尼经。如是等经早辰读诵。至于午时随读多少。即时回向收经案上。以净衣盖覆作礼经卷。往于河岸手捻净土。诵此真言七遍然后洗浴。复说真言曰

曩莫三满哆没驮(引)喃(引)阿钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛儞野(二合)他(引)唵(引)萨里嚩(二合)讷瑟站(二合引)钵啰(二合)讷瑟站(二合)娑旦(二合)婆野吽印儞达啰达里尼俱摩啰吉里(二合)拏噜闭尼满驮满驮三摩野摩拏娑摩(二合)啰颇吒娑嚩(二合引)贺

今此真言于曼拏罗能结界。拥护降伏一切障难。若以线上加持七遍。系在身上一切处行。作一切事皆得拥护。若结五髻大印诵一浴叉。所求之事无不成就。若以瞿摩夷净土用无虫水。持诵者洗浴身上及涂坛地。兼所用器物并成洁净。不得用不流死水恶水。亦不得戏论众生。又须观想自身。为苦为空无常无我。无主无宰无救无归。轮回无已深怀苦想。如入深水一心专注。若离此观如鸳鸯去伴恒增痛苦。又彼诵者恒须观想。诸佛境界七宝莲池。青黄赤白莲华荷叶满池开敷。于池四边种种严饰。世尊于彼坐师子座。金色光明圆满相好悉皆具足。于佛右边有圣妙吉祥。诸相庄严坐莲华座手执白拂。或坐或立或红或白或金色如是观想。彼佛左边有圣观自在。如中秋月色手执白拂。复有八菩萨。慈氏普贤地藏虚空藏。除盖障灭罪金刚手妙财。并前为十菩萨右边八辟支佛。赞那曩辟支佛巘摩那曩辟支佛。计都辟支佛妙计都辟支佛。白计都辟支佛哩瑟吒辟支佛。乌波哩瑟吒辟支佛儞弥辟支佛。及八大声闻。大目干连舍利弗。憍梵波提宾头卢。颇罗堕毕陵伽婆娑罗睺罗。大迦叶阿难陀如是观想。又彼大声闻相近有无边比丘众。于辟支佛相近有无边辟支佛众。八大菩萨相近有无边菩萨众。乃至大众遍虚空界。如是作其观想。又持诵者复观自身。在池水之中水至于脐。以天上人间种种名华。曼陀罗华大曼陀罗华。驮睹瑟迦里华雨华。印儞嚩啰华莲华大莲华。如是之华积如妙高山。及种种幢幡宝盖天衣妙香。燃百千那由他俱胝灯。而用供养一切诸佛及诸菩萨声闻缘觉。兼与一切众生施食供养。复想世尊眉间放白毫光照一切有情。若持诵者如是依法仪轨作此观行。不久成就菩提大果。又佛说此观行法则。利益一切众生。于持诵者胜行第一。又如佛说三种曼拏罗三品成就法三等[巾*(穴/登)]像仪则。彼持诵者依法次第。审用净心作其观想。能断一切根随烦恼。然后献阏伽水发遣贤圣。复想自身却出水中。方得观行周圆。汝诵真言者恒令修习无复忘失。若欲持诵如前仪轨。还于净处安排[巾*(穴/登)]像。结界请召供养加持。作护摩求其拥护一如前说。今此仪中更令赞叹诸佛菩萨贤圣。若欲大小便利远离坛场无风密处。白日面东夜间面南。亦不得思惟佛法等事。非洁净处如是事讫。用净土无虫净水洗手。诵前真言三十遍。小便诵七遍。或[希*鼻]鼻涕唾去坛不近不远。亦须洗净两手。然于每日洗足。先洗右足后洗左足。不得两足相触。然以涂香结净。又持诵者复有五种清净。第一身业清净。第二口业清净。第三意业清净。第四行真实清净。第五说真实清净法。复能通达微妙第一甚深之法。远离杀生偷盗邪淫。妄语恶口两舌。贪嗔邪见破戒非法。若行非法杀生偷盗。愚痴邪见谤毁正法。是人永劫堕彼焰魔罗界为傍生饿鬼。或入黑绳等活乃至阿鼻大地狱中受种种大苦。设得人身诸根不具愚迷闇钝。何能成就最上之法。是故持诵之者。远离诸恶亲近善友。依法勤修于诸真言。必得成就最上之法

又此仪轨有上中下。若持诵者一一依其仪轨志心行法。法事和合人法具足。所求之事一切成就。又真言之行所成之果全在仪轨。仪轨圆满是事相应。即真言有力功利殊常。所欲所求决定成就。虽诵真言若亏仪轨行不相应。即真言法无其胜用。若求大果必不成就。又此三品仪轨。一一依法不得杂用。若上品中用中品仪。若中品内用上品法。若下品中行中品事。若下品中行上品法。如是互有杂用三品。所求皆不成就。若彼行者起首作法。如法行仪如仪作法心无二缘。是行正法成就真言。复能利乐一切众生。若异此仪而行于法。法成非法真言不成。行有唐捐福无所获过去诸佛说此三昧福利群生。若彼佛子于此仪轨王。善能通达依法持诵。即真言相为菩提道。此人不久而坐道场圆成大觉。复次诵法之者。于真言法则深妙之事。秘密之行虽得成就。亦须恒持戒品长作禅观不断持诵。如坛法未成阙少供物。可得暂住。坛法周足勇猛精进。课诵相读三昧不间。累劫之罪而得除灭。一切众生皆获功德。譬如大转轮王一切财宝悉皆具足。随意受用而无有尽。今此真言如来所说。一切功德皆悉具足。随诸有情利乐无尽

大方广菩萨藏文殊师利根本仪轨经卷第十大方广菩萨藏文殊师利根本仪轨经卷第十一

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    数珠仪则品第十二

尔时世尊释迦牟尼。观察诸净光天众。告妙吉祥童子言。妙吉祥汝今谛听。明真言行修行行人。为一切有情持诵真言。及诸经法平等成就法。数珠仪则一切真言。汝当谛听深心谛受

尔时妙吉祥童子闻是说已。白世尊言善哉世尊。愿为说彼一切真言行。当令诸修行人及一切有情。闻如是已皆悉能令获得三昧

尔时世尊告妙吉祥童子言。妙吉祥谛听谛听。我今为汝分别广说。所有一切乐真言行诸有情等。若能清净受持一心专精。于一切义皆得成就。我今说最初真言曰

曩莫三满哆没驮(引)喃(引)阿进怛野(二合引)讷部(二合)哆噜闭赧(引)怛儞也(二合)他(引)唵(引)俱噜俱噜萨哩嚩(二合引)啰他(二合引)娑(引)驮野娑驮野萨哩嚩(二合)努瑟吒(二合)尾谟(引)贺儞誐誐曩(引)末罗湿吠(二合引)尾戍(引)驮野娑嚩(二合引)贺(引)

此真言若有行人。凡欲造作数珠。一切诸事所求清净。至于钻磨贯穿种种受持。凡所作事皆悉成就。初睹珠树将欲收取。先当加持彼树及拥护自身。须专注诚心念此真言三十七遍。然于树下眠宿一夜。以求前相善恶之应。彼人若于梦中。见彼非人现丑恶相。彼持课人如实知已。复更日日于晨朝时。往彼树下瞻观。或更不见彼欲所采之珠。此者乃是大不吉相。彼持课人速当远离彼树。往诣别处求吉祥树。珠树数种。第一金刚子。第二印捺啰子。第三菩提子。第四患子。及别树等子具足者。若得此等诸子树已。当先使同行人上树。若无同行人当自上树选最上枝有子具足者。念前真言加持之。彼上树人每上树时心不迷倒。乃至身及杪枝。直至收得其子。此为最上珠。我说此珠为最上用。得最上法成就。若至中枝获中等珠。得中法成就。若至下枝获下珠者。当成就最下果报。其子若是瘦屑。及有虫蚀皆不堪用。若得西枝子为珠者。得法成就当获财富。若得北枝子为珠者。当得圣贤爱重夜叉及一切部多皆悉降伏。至于天人乃至乾闼婆紧那罗罗刹等皆悉降伏。若依仪轨作诸事业。一切正事皆得增益。复得一切成就所求皆得。若得东枝复见彼枝有果见在。若得彼子为珠者。凡所修行持课行人得持明成就。作种种事皆得圆满。专心受持亦获长寿。若得南枝长而无叶。彼虽有子不可为珠。若为珠者害众生命。故彼持课人当一心远离。彼南枝若不长及有叶。彼或有子堪为珠者。彼持课人亦须舍离。何以故犹能杀冤家故。若舍而不取乃获福无量。若得下枝长而下指乃至入地。彼枝有子得为珠者。彼持课人当依仪轨专注受持。念诵者凡是地中山间。所有空窟有修罗住处。是持课人皆悉能入。与修罗男女同住于修罗宫中。经于一劫受最上快乐。初于树上得珠子已下树之时。彼持课人诵前真言而作拥护。当求清净之处次第成作。或自或他随心所欲。随彼远近乐住之处或恒住处。将欲办造。宜先一一清洁身心专注。然执取珠子钻持磨莹。一一逐件各念真言。或三遍或五遍或二十一遍。诵真言已智者说言。今为某事一一言述。咒愿毕已乃得珠体清净。复令童女合线。而用五色丝合色如花鬘。或三合或五合。随珠所受当须紧合。智者选子切须匀好不得朽损及与缺减。并须圆满仍细为上。彼菩提子金刚子印捺罗子患子等。及用别子一一拣选殊妙上等。彼持课人要当一心专注成办。此外或用金银真珠水精砗磲码瑙。及以珊瑚种种诸宝。或用最上摩尼宝等。必须圆满肥润勿令缺减。凡贯穿时摄心专注不得散乱。珠成之后所有求愿疾得灵应。若无前来诸色树子珍宝等物。祗用吉祥草结作亦得。珠数不定亦有三品。上品一百八。中品五十四。下品二十七。别有最上品当用一千八十为数。复有用金银铜铁鋀石铅锡等铸。或一种二种三种铸成。唯求坚牢圆满勿令缺减。仍须光明莹净如宝璎珞。凡持课行人当须持戒清净。然更就长流河水。及别净水清净澡浴竟。然将数珠先以净土揩摩后用水洗。然后复用五香水洗。复以上妙涂香及上色白栴檀香。及恭俱摩等香水摩拭竟。彼持课行人将此珠就诣佛像处。其佛像或塑或画。当求最上严饰第一等像释迦牟尼佛人天之师。依于佛言结其地界安置佛像。于彼佛前端身正坐。一心专注诵真言一千八十遍。或一百八遍。以两手捧奉上本师释迦牟尼佛。奉献佛竟。秖于佛前安置此珠。放此珠时如圆坛相。或如蛇盘相缠相。彼持课行人至夜。秖于佛前地上。布草眠宿以求前相。若于梦中得见佛及辟支佛声闻等相。彼人所求决定成就。若见童子。及见幼小童子种种相貌。复得施献数珠。彼持课人于陀罗尼得一切成就。或别见善相而于所求一切易得

    大方广菩萨藏文殊师利根本仪轨经护摩品第十三

尔时世尊释迦牟尼佛。复观察诸净光天众。告妙吉祥童子言。妙吉祥今当广说妙真言句护摩等事最上仪则。若有依行得持明成就。所有安居火天微妙诸行最上仪则我今当说。云何彼一切行人持明修行等事。我今先说秘密火心真言曰

唵乌底瑟姹(二合)贺哩冰誐罗路呬哆(引)乞叉(二合)祢呬捺那(引)波野吽[口*癹]吒[口*癹]吒萨哩嚩尾觐曩(二合)曩舍野萨嚩(二合引)贺(引)

妙吉祥此是火天最上心明。若有所作欲得一切成就。常当先须持念此大火天心明。三加持酥作护摩事。请于火天必能来降。若有行人依法修行作三种事。所谓息灾增益降伏等事。所使干湿柴木长短厚薄用不用法。凡息灾法当用无忧树柴。其柴可长一尺二尺厚可三指仍须润泽。依法使用必获吉祥。若是枯朽及与半烧。兼或虫蚀皆不堪用。或使叶者须得绿色及白色者。若是黑色及有半烧虫窍等。亦不可使用。作护摩炉亦不得太高。凡作炉处须选胜地清净之处。成就山间或河岸边或安居地。或寒林或空舍并可为作。或是深山顶空伽蓝大旷野处亦得。此等处是诸佛如来所说最上修行之处。选得处已。其地先须掘深一肘或三四肘已来。除去其中一切不祥之物。若是一生清净之地无诸杂秽。秖掘一肘已来。更求好土用填其内。其炉秖阔二肘。或圆或方或半月样。周回泥饰作莲华缘。于中间安三股金刚杵。安置杵已。仍备一切护摩所用之物。复作草座荐去坛一肘安置。持课行人于荐上坐作护摩事。彼人求最上事速成就者。先须自心决定不生疑虑

若作息灾当面东坐。作增益者当面北坐。若作降伏当面南坐。彼持课人若欲所作成就者。常须持诵勿令间断。作护摩时。使用尾罗树柴阿哩迦柴。布罗叉柴儞乞噜驮柴。如上诸木皆须润湿。为息灾增益等用。若作降伏用干枯者。若阿摩树柴及一头尖者。一切皆不得用。若作增益息灾等事。无湿柴者即用乾者。用时即使软嫰青吉祥草周遍缠裹。绿色柔润如孔雀颈。如是法则以为恒式。其草若赤及干枯者亦不得用。若使用者我说此人获无量罪。作护摩时求恒常清净无虫之水以为洒净。当周遍洒三匝已着火天处。复以草一握已来为一束。着近手处要点火。其未着不得口吹。及用触衣触叶及用手等。扇火须用扇子及清净衣物扇火。其火着已持课行人。为护摩等引三遍时得洒净。以右手作护摩取团食三掷。并酥乳食等掷献已。诵根本真言。礼本师释迦牟尼佛。及一切佛随意作礼。次持诵火天心真言一七遍请彼火天。复以上妙香花献请。彼持诵人与智者坐位坐。更不别用真言。先以稻谷花蜜酪等相和。揾湿柴三片作护摩火天。若为增益事及真言事。当揾两头。将欲作法事诵真言或一洛叉。或一千八或一百八。自初起首持诵。一诵一掷柴物入火。直至数满不得间断。所使柴及酪乳蜜等须预备办。临事不得阙用。作护摩者先须知火烟焰色相。吉祥成就不成就法。若作息灾护摩者。火焰炽盛复一聚者。兼得无烟者是吉祥相。增益亦然。有烟者降伏法非吉祥相。佛所不护。若是息灾得火焰白色。是最上吉祥之相。所作成就得真言成就。若赤色者得增益成就。若是烟作赤黑色者。亦得三种成就。若作云色及种种相。彼所作事及真言皆不能成就。其火焰炽盛时。于中或见大地色及种种相。复如初起首依法。复作持诵及护摩等。如吉相现当得真言成就。先所说曼拏罗仪则及作护摩。请召发遣火天等事所有真言。皆是过去诸佛如来亲所宣说。若有行人能于彼佛像前。以猛利心不生疑虑。诵彼真言如数满足决定成就。彼持课行人若是身边。先有世间一切罪业不清净事。佛未加护当须重重忏谢。诚心持诵后必能成就。若于像前心不间断。恒时持诵或作护摩。一切前事皆悉能知。当来获得菩萨位及五通天转轮圣王等。亦得为地下主。亦得为虚空长寿抱[摩*也](切身)天。及得夜叉夜叉女及阿修罗众降伏。及能调伏诸鬼神等。及得诸大天。乃至菩萨摩诃萨十地之位。彼持课行人若恒持诵不间断及作护摩者。而于世间所作成就。至于增益息灾降伏三种之事。决定获得最上成就。得见果报中下品事不为难也。彼行人作护摩时。当结五髻印诵枳世儞真言。作一切事拥护自身。诵此真言七遍或八遍此为恒式。真言曰

曩莫萨哩嚩(二合)没驮冒地萨怛嚩(二合引)曩(引)摩钵啰(二合)底贺哆誐[帝*孕](切身)誐哆(引)喃(引)怛[(仁-二+爾)*也](切身)他(引)唵(引)入嚩(二合)罗底瑟吒(二合)吽(牛鸣音呼)噜噜尾湿嚩(二合)三婆嚩三婆吠(引)娑嚩(二合引)贺(引)

此真言用加持柴及花香涂香一切护摩物等。二遍或七遍。掷入火炉一诵一掷。乃至洒净水亦须加持。凡所作念诵护摩一切诸事。依起首次第不失当求成就。先结五髻大印。及诵枳世儞真言。而作拥护起首诵持。当获一切成就智。若或得见祥瑞及妙善声。彼人得成就真言施愿彼诸行人先所求事。作诵持真言者。彼人当得一切成就。若护摩中得鼓音殊胜妙声。彼持诵人得说护摩事一切处成就。若复有祥瑞殊胜妙音飞禽种种声相。我说此声是善吉祥。复闻诸天适悦种种言音。及现天盖幢幡天女庄严之相。及得阏伽满瓶之瑞。乃至复见世间最上无数色相。此是种种真言法成就之相

    大方广菩萨藏文殊师利根本仪轨经曼拏罗成就法大轮一字明王画像仪则品第十四

尔时世尊复观察净光天众。告妙吉祥童子言。汝妙吉祥有秘密明成就法。是一切真言中大真言智如来法藏法云。入一切真言自性虚空。于世间出世间为最上师。妙吉祥譬如如来正等正觉调御丈夫天人师佛世尊。于一切有情中为最尊第一之师。童子如是一切真言中。此明王为第一。乃是过去恒河沙等无数如来最上之说。佛世尊宝幢如来。内心最上秘密一切吉祥法。诸佛赞叹能施一切众生无畏。灭一切罪令一切众生所愿圆满。云何世尊释迦牟尼眉间毫相放大光明。请召十方一切如来。彼光所照十方上下一切佛刹。彼中依住一切众生。蒙光所照皆受快乐。其光复还入世尊释迦牟尼佛顶。世尊顶上大光焰相。普遍照耀一切众生。出忿怒大力种种色相圆光庄严身大轮一字王明王。出已光照一切虚空上下一切明王。复有百千俱胝那由他眷属围绕。以一切世间出世间供养。奉献赞叹大轮明王。为一切真言力安住一切佛。安住一切十地菩萨。以最上宝满一切虚空上下悉皆庄严。复以大摩尼宝庄严身。化百千俱胝那由他种种相光净端严。自称说一字声。放大光明焰大光明。于世尊释迦牟尼佛上面前虚空中瞻敬而住。而彼光明照净光天一切大众

尔时世尊释迦牟尼佛言。我此大轮一字明。是一切宝幢如来内心最上秘密能于彼佛像前以猛利心。不生疑虑诵彼真言。如数满足决定成就。彼持课行人若是身边。先有世间一切罪业不清净事。佛未加护。当须重重忏谢诚心持诵。后必能得成就。若于像前心不间断。恒时持诵或作护摩一切前事。皆悉能知。当来获得菩萨位。及五通天转轮圣王等。亦得为地下主。亦得为虚空长寿抱[摩*也](切身)天。及得夜叉夜叉女。及阿修罗众降伏。及能调伏诸鬼神等。及得诸大天。乃至菩萨摩诃萨十地之位。彼持课行人若恒持诵不间断及作护摩者。而于世间所作成就。至于增益息灾降伏三种之事。决定获得最上成就。得见果报中下品事不为难也。彼行人作护摩时当结五髻印诵枳世儞真言作一切事拥护自身诵此真言七遍或八遍此为恒式真言曰

曩莫萨哩嚩(二合)没驮冒地萨怛嚩(二合引)曩(引)摩钵啰(二合)底贺哆誐[帝*孕](切身)誐哆(引)喃(引)怛[(仁-二+爾)*也](切身)他(引)唵(引)入嚩(二合)罗底瑟咤(二合)吽(牛鸣音呼)噜噜尾湿嚩(二合)三婆嚩三婆吠(引)娑嚩(二合引)贺(引)

此真言用加持柴及花香涂香一切拥护。我于一切宝幢如来处。得彼娑陵捺啰王佛。无量寿佛努钵啰娑贺佛。妙眼佛妙幢佛。花王佛苏闭那多佛。路迦牟尼佛金光佛等。及一切过去应正等觉。悉皆随喜宣说彼一字大轮明。彼明云何所谓唵部林(二合)妙吉祥此是一切如来第一微妙内心。名大吉祥大轮一字明。若有求者得一切真言成就。汝妙吉祥此最上仪轨王。是一切真言最上秘密敕。若持诵者所有一切业障皆得清净。诵者当先诵三洛叉遍数满足时。童子汝此仪轨王。于一切世出世一切法一切真言仪轨皆得成就。若作拥护能隐身。入一切部多中无所障碍。于世间出世间不能为害

尔时世尊释迦牟尼佛。说是大轮一字明王持诵仪轨时。三千大千一切世界六种震动。光照一切佛刹。彼诸佛刹一切如来。悉皆集会彼净光天众会而坐。彼一切佛刹所有众生之类光所照者。得大福德及得声闻辟支佛。乃至令得菩萨十地不退转位。乃至无上正等正觉。复有无量无边世界无数众生。在于地狱饿鬼傍生苦趣住者。蒙彼大明王大光明所照触者。皆得苦恼解脱。受大快乐欢喜无量。当来决定获得三乘之位

尔时世尊释迦牟尼佛。复观察彼大众。告妙吉祥童子言。童子谛听此大轮明王。有大力势一切无畏。凡持诵行人所愿圆满。得入一切真言法广大仪轨。能得一切真言成就。能令众生具足平等。有大精进解诸方便。成最上智趣于菩提。坐于道场得大涅盘

复次说广大画像仪则曼拏罗成就法。若有如前安住真言行人。求成就大轮明王未曾有法。于一切真言最上自在有大力势。能满一切所愿。能破坏世间一切灾难如佛现世。若求中下品事。一切成就得大安乐。极善寂静破诸罪业。童子此大轮明王。于诸世间是天中天最上佛日。名一切法自性智真如际最上仪轨。凡所行人宜应谛受。若欲画者先当以正心专注。求最上白[疊*毛]匀细新好鲜白无垢。凡蚕丝所织皆不得用。其[疊*毛]阔一肘长二肘。若无当用树皮无虫蚀者。所求画人必须长者清净之士。不得酬价所索便与。起首画日。须就三长月吉祥之日。画人当先沐浴清净着鲜洁衣。内外相应淳善专注。仍与受三归五戒然后起首。先画本尊佛相。身如金色圆光周遍。坐于大宝山大宝龛中。广博相称。而用真珠杂宝璎珞宝鬘庄严。周遍内外众宝严饰。于佛顶上独画伞盖。以众宝庄严。盖上画二飞仙持盖。于佛右边画于行人。其宝山根下周回四面画大海水。山从海出。像前周遍。画曩誐枳娑罗花奔曩誐花。嚩俱罗花喻体迦花。摩罗迦花俱苏摩花。必哩焰虞花俱噜嚩花。印捺嚩蓝花燥誐地花。奔拏哩迦等种种花卉。复以如是等花及众妙香。和合作阏伽奉献供养。所画本尊当如迦尼迦花瞻卜迦花色相具足。或如金色殊妙无比。或画宝胜佛或画大福最上宝幢牟尼佛得一切法宝自在佛。于大宝山大宝龛中结跏趺坐。用优钵啰花庄严宝龛。彼佛面相慈悲端严。作说法印施无畏相。于龛外画持诵人。偏袒右肩右膝着地。手执香炉瞻仰供养。山根四面画大海水山从海出。此画像彼持诵人。当依仪则如法念诵。作彼增益所求皆得

我今说彼曼拏罗天。彼持诵人若持诵时。皆悉能解。所持诵真言恒须精熟。及得灌顶真言仪轨。妙吉祥此所说曼拏罗具足受灌顶法。此灌顶曼拏罗一切真言皆能知解。恒时持诵拥护自身。及拥护同行之人。灌顶大师阿阇梨必须戒行具足。有大智慧具福德相。身心柔软悲愍含识。恒为一切有情说于大乘。凡所摄受弟子不过八人多即远离。如前所说曼拏罗仪轨。皆是一切如来之所宣说。汝须敬重常所修行

大方广菩萨藏文殊师利根本仪轨经卷第十一大方广菩萨藏文殊师利根本仪轨经卷第十二

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    大轮明王画像仪则曼拏罗成就法品第十四之余

妙吉祥我今更说粉坛曼拏罗。可二肘作或四肘或八肘不越此仪。如前法度求河岸山顶。及别最上清净之处。擘画坛位作四方相开四门。四隅四缘方停端正。以五色粉作或间杂五色。种种色相微妙庄严。彼同事人当须殷勤专注。心无烦恼无罪业行。如法知事恒诵持者。默然依法起首。若作息灾增益。当于中心粉作大宝山大宝龛。龛中作大宝光幢如来。结跏趺坐转法轮相。于像前作三重供养。及作光焰印如法庄严。用彼光焰普遍盖覆。晃耀皆满于中。所粉本尊三界大师。如日初出喻恭俱摩花色。如轮王相头戴宝冠身着天衣。及种种殊妙花鬘庄严。作大笑面如大精进大力那罗延天。妙色端严非老非少。右手作嗅嚩俱罗华。左手持光焰炽盛轮。坐大宝山座翘一足垂一足。有光周遍火焰如火炽盛复如风吹。如是庄严已。彼持诵人于此像前。所有求愿一切成就。及得一切真言成就至于诸有情等若有烦恼及五逆罪犯诸禁戒。诸无智人造一切罪。若依法修行皆得解脱。若得见曼拏罗及持轮天尊。于一刹那间虔心随喜者。一切重罪皆得消灭。于曼拏罗东门。作芭蕉等庄严及作门额。于门外诵真言作洒净。及献果食香灯及五香花鬘等。皆最上精洁虔心郑重。于天尊前安最上殊胜贤瓶。不得触动。彼护摩炉如前仪则安置。然作护摩事所用柴。当用佉儞啰木波罗舍木。吉祥木优昙钵罗木。阿哩迦木阿波末哩誐木等。为柴作八千片或一千八十。复以胡麻及稻谷花。与酪相和讫作护摩事。彼行人就吉祥星日。先当澡浴着新净衣食三白食。如是清净已然作护摩。诵大轮一字明及作法事。依法满足所求大愿。悉皆获得大力具足一切无畏。若末劫时持诵行人恒持诵者。于世间及出世间一切事皆得成就。是大明力得大精进。乃至十力者及梵天帝释护世等。那罗延天日月天等。至于夜叉罗刹摩睺罗紧那罗誐噜拏摩多啰人。及仙人一切有情。所说真言皆得成就。彼如是等此中请召皆悉集会。若诵此大轮一字明王。能降伏一切部多。能召一切贤能。能得一切善师。及得一切有情信乐。若依法行如法画像。求河岸山顶最清净处安置。若欲作息灾增益者。凡是所用并先安置。持诵者于此像前。面东于草座上坐。专心持诵不得散乱。持诵声不得太高亦不得太低。若降伏部多速得成就。若慈心悲愍世间有情。所有忧苦逼迫无主无依。及在恶趣轮回诸苦者。为作救护皆得成就。但于像前一心思惟。想作人间所有最上供养而奉献之。复于像前依法作护摩事。以清净团食与白檀龙脑恭俱摩等香。合和作一百八团。以此食掷于火中而作供养。每一团一掷一诵真言。以佉儞啰木钵洛叉木。[(仁-二+爾)*也](切身)誐鲁驮木波罗舍木。以此等木为柴。若无此等木可用别木。凡是虫蚀及干枯烂木皆不得用。一切有刺木亦不得用。若用者自获重罪。此广说一字真言仪轨。于一切真言中最上。于一切事使用得成无疑。至于请召此皆召得。若护摩事当用不洛叉优昙钵罗尼俱陀等柴。酥蜜酪等揾柴两头。专心作护摩。当为王家作护国事。若为求生天作护摩者。当用恭俱摩及白檀等。若求为持明天主作护摩者。用莲华三十六洛叉作护摩。后复作阏伽献佛。若得彼佛像上遍有光焰者。于彼必得为主。乃至得生梵天及色究竟天乃至阿修罗中。此后一切圣人中恒得为主。能破坏一切部多等。以精进力大坚固力得法成就。于持明天中恒得为王寿命一劫。命终之后决定趣于无上菩提

又复有法略说。若用白莲华白檀同作护摩。一百洛叉数满功成。决定得见宝幢佛。得见佛已得五神通。获得长寿住一大劫时得近佛。复得见无量世界诸佛。于彼佛所恒作供养与佛同居。复有大宝世界彼有世尊。号最上牟尼最上第一宝幢如来。于中而住。彼持诵者得住彼中决定无疑

又复有最上法。是如来最上之说。用曩誐枳婆罗花及龙脑白檀恭俱摩等和合。持诵者作护摩七十八洛叉。作护摩后所欲召请皆得来至。得天欢喜所求皆得。彼持诵人得佛摩顶。于摩顶间证七地菩萨位名真佛子。得授记已决证菩提。彼有知见皆从佛智修一切真言行。作大供养得五神通。于一念间作真言王具种种相。亦令他人具一切相乐法供养于一刹那中发菩提心。于诸佛刹百千世界皆能得到。得见彼佛及诸菩萨。亲近供养得闻法要

又复有法若有行人。以清净心专注诚谛。以金银器或铜瓦器。盛酥燃灯满一洛叉。数定百千不剩不少。唯以男子为同执事。不得使女人执事彼灯。一一执持于佛大轮王前供养奉献一一皆遍。每一灯诵真言一遍不得少剩。如是供养竟。于刹那间得所求成就闻鼓音普遍吼声。有无数天众及佛菩萨。住虚空中赞言善哉善哉。汝诚智者善能修行。汝定不复沉沦苦海。获大安乐寂静无畏最上清净八正之道。善者所行汝已能行。必趣涅槃成于佛道

复有法修真言行。求大轮一字相正觉所说。是最上行大智法用。儞摩树木作三股金刚杵。两头中间作其停分。常时安置像前。若持诵时执持一心专注。满十六洛叉或八洛叉。诵数满已得法成就。若得彼奉献供养及金刚杵上。遍有光焰炽盛者。彼持诵人能往梵世及别天界。于一切圣人中。得为主宰得为持明天。及得天上转轮王等。得转自身作种种相妙色端严。得延寿命住十中劫受尊胜快乐。又复以菩提心修平等行。远离苦趣一切罪业得为圣天。命终之后复来人间亦受大快乐。若是依法修行精进不退。决定当证菩提之果

复有种种法。若为人作持诵供养。修此大轮王广大仪轨者。或求帝释转轮圣王持明天等诸殊胜事。当诚心专注一切成就。若已得先行法成就者。于一夜中结跏趺坐。持诵不断直至早晨者。彼人得五神通。若于尸陀林中守不坏尸。专心持诵一字明一夜不间断者。早晨得所作成就。又复若于尸陀林中。持诵忿怒大力一字明王六个月。得法成就者所求愿满。又复欲成就一切庄严具者。所谓白伞盖革屣耳环璎珞腕钏。乃至衣鹿皮衣天衣。净瓶齿木及兜鍪铠甲宝剑宝带。乃至数珠莲华等。世间一切庄严皆得成就。但于像前安前件种种物等。乃至宝庄严诸器仗等。当洒净持诵八洛叉遍。若得前件种种之物。皆有光焰出触持诵人者。是法得最上成就。随触之顷持诵之人获得神通。又复持诵人。或将泥土所造。庄严所成器仗之类。或有情众禽之类。乃至有想无想及种种界种种有命物类。及一切部多等。或自作或教他作。但于像前如前仪法。洒净持诵满六洛叉。乃至七洛叉遍诵数满已。若于彼种种物上。有光焰现触持诵人。彼人于所触之顷获得神通。亦得最上成就。能游四方得长寿快乐。转身复得生于天上。如是所作所求之事皆得成就。亦得大力明王无量欢喜。又复持诵之人。如是修行广大仪轨。求大明力速成就者。凡所作事必求清净。当用净人身心清净。远离愦闹好乐净处恒常安住。当用此人助修法事。得法成就者得上品之果。若用中下品人助修法事。复自无上品专精之心。所获果报秖成中下品事。若不为大事不作护摩。至于少时专心持诵者亦获福德。国王大人见者欢喜。若恒持诵罪障消除。此真言王若恒持诵。每日诵二遍或七八遍拥护自身。于一切处常获吉祥。若所著衣经三加持者。若有著者能除病苦。若加持三衣有患鬼病者。以衣触之病自除差。若有嗔怒之人。想彼面目而加持之。彼人若见嗔怒自息。若是部多恶众与人为害作恼乱者。但想彼恼之人面目。诵真言王三十遍。以自手口加持之。彼人自免无所伤害。若有人间一切婴孩。于睡眠食饮之间。或备摩多啰鬼等恒为惊怖恼乱者。以真言王加持六十遍。鬼自远离惊怖悉除。若或有人住江河边。恒持诵真言王者。水中鬼神有毒无毒之类一切不能为害。如是大地人间有种种之事。以大明加之无不获验

若复有人恒诵持此真言王者。或于见受苦恼速得安乐。至于有大灾难亦速获消除。若以青莲华稻花及诸妙香。和蜜作护摩者。诵大轮明六百遍或一千八十遍者。亦得退冤家之难逼恼息除。若以摩利迦花白檀龙脑恭俱摩等作护摩者。当得鬼神敬爱。若恒诵持恒作护摩者。于一切事无不获得。至于三品灵验。在持诵之人心所专注及不专注

    大方广菩萨藏文殊师利根本仪轨经一切法行义品第十五之一

尔时金刚手菩萨摩诃萨。于大众中从坐而起。绕佛三匝顶礼佛足。白世尊言善哉世尊。善能演说一切明最上真言相应大法云一切如来心大轮明王大仪轨法。令彼行人于一切义得圆满果。行无上道持诵护摩。入于三昧得因果相。现证大十力未曾有法。决定得坐菩提道场。善哉世尊惟愿说彼修真言行人求成就者。于彼梦中见吉祥相。于一切明而得成就。又复为彼行人与诸众生。作大饶益修诸法行。而梦中见吉祥相。知彼所作决定成就。世尊云何成就吉祥之瑞愿为演说

尔时世尊释迦牟尼佛。告金刚手菩萨言。善哉善哉金刚手。汝大悲愍作夜叉王。为于世间众多有情利益安乐。复为诸修行人而问于我。彼于梦中见何祥瑞乃为吉祥。于一切明定获成就。金刚手谛听谛听汝善忆念。我今为汝一一宣说。金刚手我先说言。欲作法者先求清净无碍之处。所谓山中山顶山岩之处或河岸处。清净无碍作安居已。安置佛像献大供养。然后取三长月白月吉祥日。于夜初分用白檀龙脑恭俱摩等香合和。用佉儞啰木柴着火。于佛像前地上。离佛四肘坐。以团食一千作护摩。若大火焰清净无烟者。复以莲华八千作护摩。以白檀揾莲华护摩。后结宝座印献座。作护摩时。用火天根本真言。或用此真言

曩莫三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍娑曩(引)喃(引)怛[(仁-二+爾)*也](切身)他(引)唵(引)俱摩(引)啰噜闭尼(引)捺哩舍(二合)野捺哩舍(二合)野阿(引)怛摩(二合)努(引)讷部(二合)底谟婆(引)缚野娑嚩(二合)半喃(二合)弭(引)儞吠(引)捺野野他(引)部旦吽吽颇吒颇吒娑嚩(二合引)贺(引)

此真言能为拥护。若作一切护摩事竟。求成就应吉祥前相者。当于像前不近不远布吉祥草。于夜初分不睡作相应观。想一切佛及菩萨等。分明见已顶礼忏悔。仍舍自身奉一切佛。然后以头向东随意而卧。若于夜初分时所得之梦。当知是阴所得。于第二分时所得之梦此阳所得。第三分时所得之梦是风所得。俱非吉祥。若是第四分时所得之梦此为真实。从阴所得梦者。如是见摩尼水精真珠璎珞之聚。或见大海大河大地处处水满。仍复流派浮于自身。或见水难水无边际乘屋而渡。或见雪山玉山水精山及见大雨

又复见白伞盖众白庄严。及真珠网真珠盖及白象白马等。此梦是从阴所现。又复见白色人白衣白拂。及睹罗绵绢布白银及盐等。又复见沙糖菉豆油麻之类。如上之物或触或受。又复或梦食饼食粥。及酥乳油蜜种种所食之物。如上之类或触或食。又复见鞍马骑乘。或坐或卧或触或骑。如上种种之梦相似之类。皆是从阴所变。非是真实吉祥之应。于夜第二分时若梦见火。及大火焰炽照于四方及见闪电光照一切。此是阳之所变。又复见钵纳摩啰誐宝。及见种种宝皆如火色。又梦近火及复身触以致热恼。又梦吃黄色种种之食。又见天色昏暗不见日光。又见虚空兼及大地。乃至山石皆悉黄色。又见车马骑乘兼及大象。一切庄严皆作金色。或坐或卧及以手触。皆是从阳所得。又复见花鬘衣服及彼络腋。乃至自身悉皆金色有光有香。如是乃至梦见种种异相并皆黄色。此者皆是从阳所得。于夜第三分时梦见光明。照于虚空遍于四方。又梦大地广阔恒遍行履。又梦上树及上有刺之树。亦是从风所得。又梦吃苦物及一切辛辣之物。或复吃食果子。或生或熟亦皆辛辣。又复梦见急性之人。与之言语互相忤触。或见一切部多作舞。或见自身作舞。至于见种种恶相种种乱言。此者皆是从风所变

又复有三种法合阴阳风三种。所谓贪嗔痴三种贪为阴嗔为阳痴为风。及杂乱极杂乱相。若乐于世法女人之相。是阴所生。乐于嗔恚多于斗诤是阳所生。痴者黑闇忘失乐多杂乱是风所生。如是诸梦境三法所生。凡求成就当随梦境之相。又随顺阴说众生色相。若人颜色鲜白端严光润。不愚不钝有智有慧执志不回。复多勇猛有道心恒爱语长寿命。最得阴人奉重。生遇吉星复生鱼宫。必主军兵为护国重臣。得大富贵所有求事。非离真言非因真言。随自业果当求成就。得成就已。求大福德求第一品事皆得成就。凡饮食自阴所发。一切恒不得食。又随顺阳说其行相。恒嗔之相色多黑瘦。好作恶事多为邪行。然有勇猛精进复有智力。多好朋友多学问。巧言说有道心。学业不退意多怨念。爱说嗔事多知世法。有我见于苦无畏。修真言行精进不退必得成就。所有求事随业得成。作降伏法速得成就。一切诵者皆来奉重。所有于他众生或杀或害或侵或夺。或为己或为他。然于法得成佛所不许。嗔相之人颜色多黑或紫色。或杂色或靘色或黄赤色。远离最上真金之色。此人若蝎宫生。是大曜阿室隶史星。或木星处生宜食素爱酸辛之味。寿命延长得宿命智。又复随顺风说众生行相。顺风之人身肢涩恶不太肥瘦性不聪明。志不决定多有忘失。住不恒所。多有涕唾便痢触秽处所。又贪食多病心好嫉妒。于诸有情多有嫌怨。或得为王多损佛法。生阴星之处难知真实。此人若恒持诵。作降伏敬爱求法必成。若有众生心发风狂迷倒之者。此人持诵制之便退。若作别善事业难得成就。前已说阴阳风三种所得梦境。又合贪嗔痴等三法所受身色。心性所好可修可作诸事业等若复于夜第四分时。得真实梦境一切真实。于诸事业咸得成就

又复有多种宫事。所谓羊宫牛宫。男女宫蟹宫。师子宫秤宫。童女宫蝎宫。人马宫摩竭鱼宫。宝瓶宫鱼宫。天人宫阿修罗宫。乾闼婆夜叉等宫。乃至圣人等宫种种宫处。种种有情而应受生。禀种种形相有种种义业如来所说。彼求一切业果修行。得吉祥宫吉祥星相应者。当获广大果报。若无因业果报不成。若法义具足得真言成就。彼持诵人须具功德。知真如理分别因果此有功德此无功德。若具足业行得法成就。如前业行依法所说。乃是过去如来行业功德。为诸有情。求种种梦境见种种形相。获得祥瑞适意爱见。或复见彼障难形相大恶梦境。彼持诵人必有上中下品三种修习。应须以最上大精进力求彼成就。于决定事业。离成就不成就疑惑之见。求离障难者当更依法作彼观行。想四字大明童子。化作六面六臂大明王大忿怒之相。此明王形色如大焰摩菩萨。着豹皮衣蛇作庄严。手执利剑现大威力破诸障难。如日出世黑暗消除。所有一切作大障难诸恶部多。见此明王悉皆恐怖。不敢更作诸障难事。持诵行人障难悉除得法成就。六臂大明王说此除障大明大陀罗尼。彼诸部多及诸天众悉皆谛听。陀罗尼曰

曩莫三满哆没驮(引)喃(引)摩钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛[(仁-二+爾)*也](切身)他(引)呬呬摩贺(引)骨噜(二合引)驮钐目佉沙吒左(二合引)啰拏萨哩嚩(二合)尾觐曩伽(引)哆迦吽吽(牛鸣音呼)紧唧啰(引)野悉尾曩(引)夜迦喏尾多(引)迦啰耨娑嚩(二合)半喃(二合)弭(引)曩(引)舍野罗护罗护三摩野摩努娑摩(二合)啰颇吒颇吒娑嚩(二合引)贺

大忿怒明王说此陀罗尼已。所有一切作障难者。惊惧怖畏身心战动。是时妙吉祥童子。顶礼世尊释迦牟尼佛足。作礼敬已即入三昧

尔时世尊释迦牟尼佛。观察彼净光天一切大众作如是言。汝等天众此忿怒明王有大威力。所有持诵行人。求一切世及出世间真言成就者。被部多等及恶众生作诸障难行不饶益者。彼忿怒王令其自族而调伏之不断其命。当令疾病受于苦恼。拥护诵者令得安住。兼获福德增长彼障难者若不顺其命。头破七分如阿梨树枝

尔时世尊作是说时。彼妙吉祥童子即出三昧。佛告言童子汝所真言义深广大。诸仪轨中最上尊胜。此忿怒王大陀罗尼。于诸世间令持诵人心常忆念。于昼夜中息彼冤心障难自退。常自拥护所作成就

大方广菩萨藏文殊师利根本仪轨经卷第十二大方广菩萨藏文殊师利根本仪轨经卷第十三

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    一切法行义品第十五之余

我今复说善人相貌持诵修行。于真言行得成就义上中下品法。若复有人族望尊高。种姓清净身相殊异。色如真金头如伞盖。发色绀青面如满月。额相广平眉不杂乱。眼长而红睫不交杂。鼻如截筒唇色赤好。舌如莲叶牙齿齐白。髭相青密颏圆齶深。顶发右旋耳相垂下。有精神复勇猛爱语无嗔。少贪离欲常好清净。乐着妙衣好食上味。净行自居所言诚谛。归重三宝供养贤圣。孝顺父母悲愍有情。智慧高深复长寿命。修行决志精进不退。乐求菩萨摩诃萨位乃至无上正等觉位。斯等之人决定成就上品之法。必能了解一切仪轨甚深之义。又复有人或刹帝利。及婆罗门诸清净种族。人相具足身紫色或白色。胸臆圆满乳相高起。毛毫右旋大腹深脐。其腰广阔两肩平满。两腋两肋如师子王。手臂佣长筋脉不现。上下相称不矬不长。具勇猛心好秘密行。乐于持戒复好布施。言行真实悲愍一切。学法无畏恒乐世间出世间智。发菩提心常供养三宝。亦具大福德勤行精进修持不退。此之相人于中品法决定成就。又复有人种姓清净。身肢具足无缺无减。或紫色或白色。光泽肥好不大肥瘦。偏顺下分而有殊特。腰身广阔腿相圆满。胫膝上下不曲不戾。如鹿王踹。二隐密相具足圆满。足掌之内红色滋润。有吉祥轮相幢相门楼相。鱼相幡相优钵罗花相。如是诸相悉皆严好。又复好乐清净不杂恶人少贪嗔痴。有大福德常行慈愍。好行布施供养三宝。亦复供养三十三天。于世出世法精进修习。斯等相人于第三品法决定成就。又复有人发菩提心修菩提行。总具如上三品妙相。又具种种功德慈悲喜舍。勇猛精进修习大明大陀罗尼。志行不退无怖无畏。决定超越诸修行人。获得最上第一成就之法

我前已说。持诵行人以宿福故具诸妙相。而于修行决定成就。又复有吉祥星宿吉祥时分。于一刹那一瞬息间。轮转天际临顾世间。所有众生于此时分生时遇者。有大吉祥获大福德。修诸大法决定成就若有众生无宿善根多恶业故。即于生时遇恶星宿。决定无福诸根缺减人相不具。所修大法决定不能得成就故。若复生时在于晨朝遇于鬼宿奎宿。张宿星宿。亢宿房宿。角宿毕宿昴宿等。及日初出同时临顾。此人所作所修皆得成就。又于晨朝及日中时兼在白月。遇金星木星水星。此等宿曜有大力势。临顾世间一切众生。于此之时人若生者。所修善业及修行持诵大明大陀罗尼。一切事业决定成就。又复此金星木星水星。随有一星与日与月。同居方所临顾生者。此人生后必大富贵寿命长远。得大自在一切见重。又复有人于日中后日没时生。而彼生者于此时分。多遇恶星临顾方所。恶星者所谓土星火星。罗睺星计都星。多啰星及黑暗哩瑟吒等星。如是等星亦非实恶。若是上上品人宿善根力。福慧具足生时遇者。于大福德转增威势。若是中品于善恶事各减其半。若是下品善根微劣及有宿业。如是之人生时遇者。无有福德兼无智慧。不修善业多贪嗔痴。又于此时遇天晦瞑。风雨暴恶电闪晃耀。雷霆大震雨雹俱下。于中云色或变红赤。斯皆大恶。若于生时遇着此者。其人诸根缺减颜貌丑陋。受身屈曲疮癞庄严。无主无依贫穷微贱。或受戒律违犯不守。圣贤悲愍伤其坠堕。如是之人于恶增上于善转退。一切吉祥全无少分。于诸修习真言行业。如盲聋人不见不闻。设遇闻见不能生信。如是之事说不可尽。又复如是众生以少福故。或被一切部多及摩多啰等诸恶鬼神。住于身中而作恼乱。复有众生归向三宝奉重贤圣。乃至于佛十地菩萨辟支声闻等处曾种善本。以贪嗔重故不得解脱。虽复有得生于天上。乃至得生无色界天尽三界际。未免轮回还复堕落。阎浮生聚亦复受身或愚或痴。又被部多及摩多啰等诸恶鬼神。住于身中而作恼乱。诸有智者及彼圣人。见此事已广说行相令彼持诵行人一一解了。彼持诵人以常诵大陀罗尼大明力故。诸鬼神等不能障碍。彼持诵人心不昏迷威德具足于陀罗尼得大自在。于此大地所有部多及哆啰等。住人身中作恼乱者。皆能呼召使来集现。各各令其如实自说。以陀罗尼力离彼人身。又复与彼说深妙法令其调伏。彼部多等去离人已。恒病之人而得解脱。以陀罗尼力调伏恶者增益善者。于善于恶而得自在。又前说阴阳风三种界。合贪嗔痴三种法。由贪嗔痴法不息灭故。令阴阳风而有增盛。又合地为四大。地与水合火与风合。又有虚空而为第五。于上之数人所恒知。彼医病人于四大界心生疑惑。身虽四大病从何生。若不从生病自谁有。于生不生起二种疑。为四大外别有所作。此人天人乃至非人。及诸有情所有增损。唯除过去现在未来三世诸佛正遍知觉。皆同所说无二无别。如是善恶随因得果。种种苦恼皆自业作。此下品人无福无依。诸非人类乃得其便。若是上品之人善力殊胜生合吉星。唯有奇特祥瑞之应。诸非人类及诸恶事悉皆远离。恒善寂静得大安乐。彼有所求大明大陀罗尼。最上仪轨速得成就。至于过去现在未来诸正遍知。于经法中说于世间最上第一无我之法。真如解脱最寂静句无上句。真言大陀罗尼一切仪轨成就之法。使诸行人得一切智智。我释迦牟尼佛所说。如是大仪轨法诸仪轨中王。若有情等依法修行。当得无病无尽句恒寂静句。无烦恼句菩提涅槃句。乃至一切真言句义三种菩提。一切智智所得因业诸仪轨中不能见闻。乃是佛菩萨等。为利益一切世间诸有情故所说所传。佛说如是广大真言王仪轨时。于三界中所有诸真言王无不降伏。若复牟尼月没世间空时佛教灭尽。此仪轨王乃住不行。妙吉祥童子此大力真言王仪轨佛所宣说。若有众生后时闻已。虔心信重志愿求者。于世间出世间诸所有法皆得成就。诸佛所说无虚妄说。若有行人于真言王。恒持诵者及乐护摩法者。彼同三世一切智智之所传授。安住真言王仪轨法中无疑。所有世间一切众生无有智慧。于善恶事非善恶事吉不吉事。于如是事生疑惑者。当为此等说于如来应正等觉。世出世间最上一切解脱之法。令作种种世间所重真言王法。为于一切众生之聚。妙吉祥童子汝所求。我说彼世间善恶之事及诸法要。但为利益一切众生。过去诸佛亦同所说。可使未来佛种不断。若持诵者于此所说一切智力。深生信重精进无疑。所行之行同一切智智。若持诵人于过去世。曾作诸恶业障未尽。而于今生所作事业不成就者。当依诸佛所说悔法志心忏悔。必得业障除灭。复更依法修行速得成就。或是愚迷之人。轮回业重不能依法忏悔修行。所作所求不能成就。于诸有情无由利乐。又复诸持诵人须修定业。若不修定不能趣入解脱之门。若能修定与法为缘。决定解脱速证菩提

    大方广菩萨藏文殊师利根本仪轨经法义品第十六

尔时世尊释迦牟尼佛。复观察净光天。告妙吉祥童子言。汝妙吉祥谛听。彼夜叉王金刚手菩萨。于大众中问我画像法广大事业。我已先说又复问我一切真言行人所得之梦是善是恶。我为持诵之者说此一切梦应之时。彼夜叉王金刚手菩萨心喜合掌。以彼头顶礼我足已白言世尊。佛今所说利益世间及为于我。利益众生使得快乐。彼持诵者所得之梦。善恶行相所得功德。众生求作若有恒行。最上行业所得因果。并过去未来现在一切善恶及一切智。乃至所得无相无著无碍清净。最上真言相应善寂净句。及佛一切威力。及说行人持真言法行。禀上品形相与梦符契种种之事。彼夜叉王复言。最上师子释迦牟尼。于贤劫中第四成佛。坐树降魔现大威力。具大精进显大智慧。示大福德为世所尊。彼夜叉王金刚手菩萨。以如是言伸赞叹已。顶礼佛足还复本座默然而住

尔时大智妙吉祥童子而发问言。释迦牟尼佛及过去佛。善哉世尊应正等觉。彼广大事智乃至众多有情。生处星宿善恶行相事智因果。及修行所求增益事业。彼持诵人心有所疑得成不成。乃至求世间福最尊最高自在快乐。求一切圣位乃至一切智智。惟愿世尊略而解说

尔时世尊释迦牟尼佛。闻此说已为彼佛子。发清净梵音大精进法鼓之音。又如迦陵频伽微妙之音。告彼童子妙吉祥言。童子若有行人。为于世间利益一切求成就者。当须诚谛专注慈心悲愍。发大誓愿清净之心。如是之人为利他故决定成就。妙吉祥童子若彼行人。于最上大明大陀罗尼恒乐受持。彼人是转法轮降伏魔罗。得最上适悦。若复众生耳闻目睹心生爱乐。决定获得殊胜快乐。妙吉祥童子白佛言。如来威力及最上智无能知者。而彼佛子亦复如是。佛言妙吉祥。彼佛子若行此行得相应成就。至于一切世间最上之人。不能知其威德智力。乃至欲界天及色界无色界天。及彼天主亦不能知其威德智力。乃至初地至于十地亦皆不知。妙吉祥唯佛如来能了知故。汝妙吉祥最上仪轨。过去未来及彼现在一切诸佛皆同名故。若有闻者清净修行。无诸异缘摄心不乱。彼之行人得寂静住。得最上善趣所作上法无诸障碍。修真言行速得成就。求成佛道得大圆满。于菩提树若行若坐。为诸众生转于法轮。而此功德诸佛所说。妙吉祥汝之名号若有念者。佛说功德不可思议恒现威力。所有过去一切佛无数真言仪轨无能说者。汝清净妙吉祥童子。能说一切诸佛真言之行。童子汝以佛智教于一切。此净光天一切大众。皆随汝教无敢违者

    大方广菩萨藏文殊师利根本仪轨经随业因果品第十七

尔时释迦牟尼佛。入一切如来神通变化三摩地。而于眉间放大光明。作青黄红白颇璃色等。照于十方诸佛刹土一切世界。于诸世界光明普照。于须臾间普召一切天诸宿曜。彼诸宿曜随召而至。到众会已礼敬而住。佛之光明威盖众会普遍照已还从世尊眉间而入。彼诸宿曜及其眷属。见佛世尊眉光入时。各各合掌战惧归命。须臾之间迷闷倒地。承佛慈力还自稣息

尔时世尊释迦牟尼佛。告一切宿曜并诸眷属言。汝等勿怖诚心谛听。诸星宿天汝圣天众。我念众生愚痴无智不识我意。我欲如是诸众生等。于诸世间。起种种心修种种行利益自他。趣求如来第一金刚坚固之身。以迷倒故乐求人天阿修罗等。复入轮回旷野种种诸趣。随彼所作善恶之业。受于世间种种之身。所受之身无有主宰。若复所作最上为人天主。除随业缘余无所有。彼之业缘要假因生。彼因所生要从缘立。如是因缘互相和合。是生四大四大生蕴。趣无边行行趣他界。是故分别无量出生。后复命终以无智火。业风作故性皆烧燃。盖为不行平等三乘无碍之行。大乘长时作随因缘。中乘辟支佛行自为智不利他故。小乘声闻乐住断见。执心不回无别求趣。又复愚痴迷惑之时作种种业。住于世间求世间成就。若复于此寂静无病句无烦恼句。八正清净无碍之道。于如是法当勤修习。离于不善诸恶之业。彼自得住无碍三乘之行。又复告星宿天。彼息灾者有三种法。持诵行人修三种业得三种果。于此三种当须了知。又彼二种颠倒之业。亦得见三种族。彼复得见八种族。又复见一种族。一切真言住佛清净心寂静涅槃族。如是所说因业皆是真言之相。彼阴阳亦然。说为世间成就。彼如是所作之业所得因果。由如种谷见苗当知结实。彼成就法亦复如是。若得祥瑞定知成就。譬如白色说为最上。阴阳亦然。若吉祥合为诸具足。一切诸法皆是方便。唯以一业而为最上。彼若无业身无所住何得祥瑞。若具如是祥瑞行相及以生族。方知彼得种种善业若于相于业无所有者。而于中间无能知者。又如病人气力羸少。颜容瘦悴方知是患。又复见众生业得如是身。是善是恶果报祥瑞。说为生相星宿天。我先已说一切众生所生时节。及彼吉日随业所感合吉祥星。又见飞禽种种之相。复闻语言微妙之声。及于梦中得吉祥相。如是祥瑞因缘行相。彼持诵人于诸真言法中求成就者。当须了知是成就相。又须知一切障难诸不吉相。及恶梦寐诸星宿天。往昔过去娑陵捺啰王佛正遍知者。于菩提道场说大真言王破一切障难。及诸恶梦不祥等事皆得消灭。令得菩提一切智智。时彼魔王常兴恶心作诸障难。现彼种种大恶之相。令彼见者生大怖畏。于诸修行而令退屈。彼魔福力久时而住。彼持诵者以真言王。具佛威德大进精力大神通力于须臾间彼诸障难。消灭一切恶梦恶相及恶众生种种之事。星宿天汝当谛听。彼过去娑陵捺啰王如来。为调伏诸恶星宿及恶天魔。一切部多等并诸眷属。乃至地居二足四足。无足多足诸恶之类种种众生。以大真言王调伏教化令生善心。于他有情不生恼乱。汝当听说真言王曰

曩莫三满哆没驮(引)喃(引)阿钵啰(二合)底贺哆舍(引)娑曩(引)喃(引)怛[(仁-二+爾)*也](切身)他唵(引)佉佉佉呬佉呬吽吽入嚩(二合)啰入嚩(二合)啰钵啰(二合)入嚩(二合)啰钵啰(二合)入嚩(二合)啰底瑟姹(二合)底瑟姹(二合)瑟致哩(二合)颇吒颇吒

佛言此真言王。名为大佛顶炽盛光。若有常持诵者。能消灭一切诸恶不吉祥事。能降伏一切部多。能破一切障难。能成就八十千种种吉祥之事。若诵持者于持诵时心不散乱。虔诚专注我天中天正等正觉。须臾之间到彼诸星宿天。及一切部多作恶之者所住之处。以大佛顶真言王无等精进力大精进力而降伏之。令彼作恶之者。见此无数大佛顶王怕怖无量。与诸眷属悉皆求入三摩地而为救护

大方广菩萨藏文殊师利根本仪轨经卷第十三大方广菩萨藏文殊师利根本仪轨经卷第十四

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    阴阳善恶征应品第十八

尔时世尊释迦牟尼佛。告一切世界所有一切十方住者一切大力最上诸宿曜天言。圣者汝当谛听。我今演说一切真言法义。有诸求成就者。兼承汝等宿曜之力当获成就。诸宿曜天今此妙吉祥大仪轨王教敕及诸仪轨。汝等当住亦当依行

尔时世尊释迦牟尼佛。为利益一切众生说彼宿曜运行合于善恶。彼持诵行人于真言义。及一切智求成就者。或得成就及不成就事。星宿天若彼羊宫奎宿娄宿胃宿此三宿直。又合火星直日。彼持诵人于上中下三品之事。一切所求皆不成就。何以故缘彼恶星所障碍故。若复昴宿毕宿嘴宿参宿。井宿鬼宿柳宿星宿。张宿翼宿轸宿角宿。亢宿氐宿房宿心宿。尾宿箕宿斗宿牛宿女宿。如上众宿悉皆吉善。于持诵人而有利益。若危宿室宿壁宿此三宿直日。若为恶事当得成就。又复奎宿直日人若生者具大福德。有大勇猛及多所知。又若虚宿直日福德正行皆得成就。余有最上星宿。末法之时不为灾福。所谓帝洒野(二合)乌波波捺星。迦儞瑟吒(二合)星。儞瑟吒(二合)星。阿路迦星。部誐捺星。输婆捺星。阿儞噜驮星。夜输星。帝惹啰吒星。啰惹星及路迦星。如是众多星等数有六万四千。此星等于末法时彼无有力。我今所说大仪轨王。当有大力利益众生。而彼世间劫初成时。一切众生于虚空中自在行住。而于彼时无老无死。又彼之时无宿曜无日月。亦无时节亦无阴阳。亦无天人阿修罗等。又彼之时虽有众生未有族姓。人皆清净无善无恶。亦无所食亦无食者。亦无持斋亦无咒法。彼多众生但有世间之想。以过去业牵因堕于地不能飞空。是时便有所食便有贪吝。身既重浊大力乃失。是时便有日月星宿。遂分昼夜乃有时节及与阴阳。乃说天上人间胜劣有异。故有天人阿修罗等。我于尔时身为菩萨。见彼众生有如是已。心悲愍故而现异身。所谓现作仙人之身。或现梵王之身大自在天身。那罗延身迦楼罗身。乃至夜叉罗刹毗舍左等种种之身。于生生中为一切众生。恒常解说菩提行义。又复我于过去为菩萨时。世间一切众生。愚痴黑闇无智无慧。我为此等说于世间一切工巧技艺。阴阳算数围陀典籍。正法邪法戒律本行。乃至声明论等。我虽如是过去之世。为于世间说如此事。我亦无有所得所知。但为菩提及解脱等。如是虽在轮回中行。而彼轮回不能系缚。于是久久之间。乐求寂静涅盘无著无灭真正之句。常依于法修其因行。乃得自生之智。成解脱业得佛菩提

又复过去为于菩提。由如饥馑于外道处。求脱轮回而不能得。于菩提道倍复甚难。我以乐行善业得自生智。复得涅盘依此修行。而恒说于诸论。诱喻众生得解脱成就。彼不知法人。被此轮回业缘长绳所缚。以此业力不能解脱善恶因果。我故说此一法阴阳星宿分于善恶。及说四护世等地水火风。而此四大和合所作。发生众生种种集因。而为彼时修真言行令得成就。彼持诵人专心护持修善破恶。于诸世间最尊最上。于末法时得真言成就。又令帝释及自在天等之所出现。于如是时。佛亦现汝大智妙吉祥童子相。行于世间悲愍一切众生。为令众生于时时中得法成就。妙吉祥有阴阳宿曜法二十八宿十二宫分各各分别。彼宿曜等与宫相合。随诸有情各各生处宫分之位彼宿曜等或行或住。或逆或顺生善恶果。若有众生生于羊宫合于娄宿胃宿。此等诸宿有力。最宜货易财宝丰溢。若彼具足遇者得富贵自在。若生时或值日没。彼人得恶事多历险难。受身瘦薄又好绮语。若生时见日作红色。及大地红色刹那瞬息之间。彼有重德。若复生背宿曜无所见者。是彼种种众生。丛杂生处杂行所生。亦得丛杂快乐富盛。又如是时生处。说三十种善恶果报。若火星直日是恶生处。然彼人大腹姿容润泽。长眼爱语又足心力。若木星直日卯时生者。及得日月星宿于昼夜分合其本位。乃是贤圣生处。若复生时宿曜逆倒。果感不实事多邪恶。若复生时得其正顺必感善果。于彼生地而得安住。若复身相白色是其上人。若有众生生于牛宫合于昴宿毕宿。此为上宫吉星所照。须臾之间而彼众生生者。得富贵吉祥忍辱具足。长寿多子丰饶财宝。复得为君主。此之生人作成就法。于须臾间而知善恶。若遇参宿有法知解。为世间人之所爱见。若遇昴宿者于三海中为主。若生时宿曜分明。得为一小国之主。若生时宿曜具足重重临照。得为大地主。或五年或十年处彼大位

若于阴阳宫生合于婆里誐嚩星直日。又与嘴宿参宿井宿合日生者。此人痴愚善恶不分。好乐女人复多邪染。受身黑色或复紫色。然不悭吝好大舍财。若土星直日于此宫中生者。于彼日中或复夜中。随彼时分乃至须臾得值遇者。大富自在有大心力。其余善恶称量说之

若于蟹宫合鬼宿柳宿生者。此所生人而有尊重是第一生处若得夜半时生是最上人。此人受身金色或紫色。清净吉祥殊妙有异兼有大智。若依法为因得一切义成就。至于大财大位皆不难得

若于师子宫合于星宿张宿。及得太阳值日生者。此人有大勇猛复贪肉食亦复于深山险难之处。得为其王亦获自在。若具如上之事。及于彼处为王者。此决定是日出时生

若于双女宫生合于翼宿及轸宿者。此人有勇猛好为盗心。常散乱乐行邪染。亦得为王或得为军主。若依此宫生者。或得木星合者。及得木为本命者此为最上。常得护持遇恶皆吉。若于秤宫合于角宿亢宿氐宿生者。此之生人注短仁义。此宫非善若得月照及得金土。同此宿分生者。又在夜初分生者。或得为王或有富贵。若人生时不定或不贵者。为性贪爱亦多嗔怒。若于禁咒好于饮博。亦得大人爱乐见重

若人生于蝎宫。合房宿心宿尾宿生者又得火。星为本命。此人主慈。心学业成就。复多勇猛不怖危难能忍劳苦。若得于日中时生者。或得为王于大战阵决定得胜。若彼火星如童子形。一刹那间临照此宫。彼地彼时所有人主。而诞异子宜应护持。必具大智聪明多记孝顺有力。复好朋友寿命延长。若火星逆倒事即差异

若人生于人马宫。合箕宿斗宿生者。及得木为本命。若人于午后及夜分生者。或求王位必破自族然后得成。当在中年而得富贵。虽得富贵须在小处。譬如人过中年如日过午。而于大位大财稍更难得。若是宿曜逆倒而见生之人。事宜种种差异

若生于摩竭宫。合于牛宿女宿生者。及得土为本命。又或得在初夜及中夜早晨生者。又更别有大吉星曜。同照临者当得王位。又此人生处不择一切贵贱之族禀性柔和法主眼赤。受身紫色或黑色。有勇猛不怖畏。或得王位合在多水之国而为其主。然长寿能忍劳苦。若或星曜逆倒。所有之事而必差忒

若人于宝瓶宫生。合于虚宿危宿生者。又得土为本命。此人若得生于夜分及早晨时。又得月或金星临照者。是人得恶业清净有大智慧。富贵自在受用快乐。如是星曜逆倒所临照人。得贫病苦恼

若人生双鱼宫。合于室宿毕宿奎宿生者。又得金为本命。又在夜半及日中时。或过中少分已来生者。及得金星及别吉曜同照临者。法合梵行清净有大智慧。具最上善知法吉祥。此之生人身黄白色颜貌殊妙。禀性仁孝眷属和睦。凡所为事精进坚固。长寿大福一切称意。合于东小国为主。彼地少寒及地多卑湿。多居水中以宫分所主之故。若得土木临照此为最上。或得为大国主。若如是者此乃决定知其生时。宫中多有最上吉祥种种之星

又复更说年月日时寿命之量。初一日至十五日为白月。十六日至三十日为黑月。二半月成一月。十二月为一年。于此一年分六时或分三时。末法之时人正寿命百岁于此寿量之数。亦或短或长中天不定。又复人间多有非人侵害寿命。行诸恶事而作惊怖。又彼天人阿修罗等。若行不善相斗战时。此时人间现诸恶相。所谓非时地动。忽作风雹闪电异常。天火黑烟处处皆起。是彼计都星作日月蚀。若有如是种种诸恶相现。所现之国必定众生感有重重疾病。饥馑夭柱国王崩丧。一切人民皆大忧惶。诸出家人亦大怖畏

又复分别说诸地动。若复娄宿井宿星宿。此等宿日及宫分之地方所地动者。彼之国内盗贼恶人。处处皆起而为侵害。南方国王注有大灾。又复胃宿昂宿毕宿参宿。此等宿日及彼宫分有地动者。人民大怖及彼边方。一切恶人竞为贼盗。国外四境诸小王等。互相侵害而为冤家。病疾流行死者非数。又主西方国王崩丧。又复觜宿鬼宿柳宿张宿及彼翼宿。此等宿日及彼宫分若地动者。国内大乱人民不安。因彼饥馑互相侵夺。还被系缚受大苦恼。又复轸宿角宿亢宿氐宿房宿心宿。此等宿日及彼宿分有地动者。雪山周回遍有恶人。及儞波罗国境内边地一切小王。决定互相侵夺相杀。又复尾宿箕宿。此等宿日及彼宫分有地动者。于彼东方满城国乌吒国。迦摩噜国鑁誐罗国。如是诸国王等崩丧不疑。又矫拏国主侵犯他国。自致其病或复崩丧。又海岸及恒河岸住者。一切人民注有漂泛。及一切疾疫

若斗宿牛宿女宿危宿室宿壁宿奎宿。此等宿日及宫分之地。若日中时有地动者。分野之地所有众山一切崩坏。彼北印土西印土南印土周回四境住者。互相侵夺有大灾起处处饥馑以至国破。若早晨动者国内灾息人民安乐。若上时有恶地动者。彼摩竭陀国中内外上人。皆受苦恼国王有难。若过午后或晚际若有动者。国境之内一切出家之人有病疾起。或疟病或疮疖等苦恼之事。七昼夜后灾沴乃退。若日过时地动者。四姓修行上人受苦恼事。或王及重臣知法者有灾。又或婆罗门刹帝利毗舍首陀。乃至最上工巧之人。于第一义善能分别了解及修行。乃至多闻多记之者皆得病苦。若晚后日没之时地动者。杂类畜生等疫死。若初夜分时地动者。及彼初夜前后动者。兼现不祥有大风雨及降大雹者。必有他兵侵扰逼夺大位。若初夜第二分时地动者。他兵入境自患腹病。及阳毒阴毒诸疾疫病乃至致死。自境人民逃亡异地。若夜第二分中间时地动及有大风者。帝宫之内楼阁台谢皆悉倾坏。及彼树木亦皆摧折。乃至城壁及寺舍殿堂。及以山间傍生住处皆悉破坏。若夜半时地动者。东方国主有子大灾兼彼国内人民饥馑。若过半夜后地动者。大地灾息一切安乐。若半夜后分地动者。中国王必病至崩后有苦恼恶事互相侵害。若夜第三分时动者凡是微贱之人而得快乐。唯蚊虻蛱蝶之类一切皆死唯得时熟。若早晨地动者国中有大火灾。若一切州日出时地动者。中国一切处贼起互有侵夺。乃至国中七日后有王崩丧若是过七日不定。若地动时或兼霹雳电光白色者。亦大不祥。若无地动恒常霹雳。电光白者吉善。若地动时电光赤色。有火及有黑烟者王当崩丧。若地动时霹雳。电光作黄色及黄赤杂间色者有大灾难。彼持诵人若于国中行时。闻美妙音有所魔难若闻鼓声美善者即善。若声恶者即恶。而彼地处有极恶事。将来必定有谷贵饥馑之事。若持诵之人行于人间。遇斯征祥及宿曜之者。宜以成就之法而为利益。若作法者。须求。吉善宿曜直日方可作法。吉善星者娄宿胃宿鬼宿室宿壁宿奎宿房宿。如上宿曜直日为最上吉善。若得此日修成就法有成就义。或结坛亦得。此宿曜中黄白色星直日最为上吉。若十五日及月尽日。或出往他处所为不成。亦不得作一切真言曼拏罗仪轨。必不得成就此日于真言必有魔难。若月一日三日五日及十三日十七日结坛吉。若作护摩求法成就者。若得吉日吉星当获成就。若得木星金星月星水星者吉。合此等吉星宜为一切事。常四日临照世间。所有大地作成就法处障难不成。诸恶解脱翻恶为善。今说时分之量。自一弹指至一百弹指为一初分时。四初分时为一中分时。四中分时为一移分时。四移分时为一日。倍此为一昼夜分。我今复说时分之量。入灭眴息最为疾速。以十入息为一灭分。十灭为一刹那分。十刹那为一须臾分。一百须臾为一昼夜分。彼知法者当须了知此时分之量。又复以一日分为三时。若作念诵护摩求成就者。所有坐卧洗浴及彼食饮。如是时分当须了知。又一昼一夜名为一日。十五日为半月。两半月为一月。阴阳者当了知。如是六月为罗睺障时。十二月为一年。十二年为大年。如是一切星曜及阿修罗。于此大年之中或顺或逆作诸善恶。又白月分十五日月满之时。罗睺阿修罗王现全蚀日月者。大地中有大刀兵会。当须了知如是之事。若现如是大恶相时。有无数障难。至末法后世间之人不修福事。是令日月全被障蚀。若于尾宿之分或日没之际。或月没之际或日月中时。如是之时蚀者。乃是罗睺阿修罗王影之所障。东方之王决定崩丧。必有东方边地之主而来侵害。若娄宿毕宿胃宿。此等星宿之分日月蚀者。彼乌姹国主及一切人生种种病。所谓阴病阳病风病及发众病。若星宿张宿翼宿轸宿亢宿氐宿。此等宿分若日月蚀者。亦决定罗睺为障。此东方罗拏国主鑁誐吒国及摩竭陀国等。王患眼病王子有大灾。仍有恶心怨家来集极甚怖畏。若参宿觜宿井宿鬼宿柳宿。如是星宿之分。若见日月蚀者。彼摩竭陀国王而被侵害。及忠臣乃至人民等。合有病苦怖畏之事。若房宿心宿之分若见蚀者。一切人民合有役病。一切上人有种种苦恼。及禁缚侵害之事。若箕宿斗宿女宿。如是之分有日蚀者。及月有赤晕者。彼地分定有饥馑。若斗宿牛宿室宿危宿。如是之分若有蚀者。是罗睺障蚀。一切人民有王所逼迫及贼盗之怖。及国界之内处处饥馑人民忧苦。若奎宿壁宿之分若有蚀者。若先月蚀后有日蚀者。于半月中摩竭陀国王位损失。今此所说大地动处。兼罗睺所现祯祥。星宿之分日月之蚀。于彼彼处国界之内。生起祯应作大灾难显其善恶。若地动处有烟起及大阴雨。若如是者五日。中部嚩国有大灾难。彼恒河北边一切人民疫病亡殁。乃至人王亦有崩丧。乃至雪山四周深山之内。彼有国土君主及大臣等。有种种忧苦崩丧。乃至王子妃后亦主亡殁。若星宿之分有地动。彼处有烟现无雨。过五日不晴。或多日人互不相见。及不见人所住处。彼人互相各大惊怖者。彼国及王俱说崩丧。若地动时或有霹雳惊怖一切。或有所说二三大恶。夜中或现白虹。若于白月时现白色乌。或见怪异飞禽。及不吉时节现飞禽怪异。彼之所在有大怖畏。复有二足四足无足多足。飞禽傍生之类而为怪者。令人大怖必有大祸。如是众多无数怪异。所现之时起诸灾难。所有如是善恶祯祥感应之事。无不皆因众生过去之时。所作所修之业

大方广菩萨藏文殊师利根本仪轨经卷第十四大方广菩萨藏文殊师利根本仪轨经卷第十五

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣天息灾奉　诏译

    略说大轮一字品第十九

尔时世尊释迦牟尼佛。复告诸宿曜天并诸眷属言。汝等谛听。此妙吉祥童子。真言仪轨灌顶曼拏罗法护摩仪则。汝等一切不得违犯。彼持诵行人于最上仪轨求明成就者。汝阴阳行步日辰星宿会遇之者。汝等宿曜勿令无智诸恶等辈而为障碍。当令佛法一切奉行。汝诸天众为作拥护。所有一切诸恶等辈。当须降伏发遣勿使得便。令诸行人依法而住

尔时世尊释迦牟尼佛。入三摩地。名为出生一切佛顶消除一切众生诸恶障难。是时世尊释迦牟尼佛。入三摩地已。乃有十方世界一切如来。集诣净光天上来集会已。咸共观见世尊释迦牟尼佛在三摩地。是时诸佛各各前诣世尊释迦牟尼佛所。同声赞请世尊不可思议大威德者。以大无畏利益世间。善说一切真言仪轨。与诸如来所说无异。世尊彼佛顶大轮一字明王。具大精进有大力势最尊最上。于末法时能于世间作大利益。决定能破一切部多及恶星宿。乃至摩多啰等。起于恶心作障难者。当宜宣说。复为悲愍一切众生。又复拥护持诵行人令得如愿。彼佛顶大轮一字明王。具大精进一切自在。唯愿如来为利乐故。说彼明王及与仪轨。彼诸如来作是请已默然而住

是时佛会及三千大千世界。佛神力故现大光明如大火聚。于诸世间光所照处。无一有情不快乐者

尔时世尊释迦牟尼佛。周遍观察。告净光天所住一切天众。并一切声闻辟支佛等。及诸菩萨摩诃萨。乃至在会诸如来言。一切大众善听。此佛顶大轮一字明王仪轨。乃是一切如来无边威力无能胜最上大轮大明王。我今当说

尔时佛言我三界大师。于末法时能调难调一切天龙夜叉。乾闼婆阿修罗紧曩罗摩睺罗伽等。乃至种种异类诸恶众生。所有供养及种种事。能令行人一切皆得。我说佛顶大轮一字明王。于末法时法欲灭时为法拥护。若有于此大轮一字明王得成就者。乃至于诸如来法欲灭时能为佛事。复能拥护诸佛如来一切法藏。汝诸天众及一切众生。当以深心谛听谛受。即说佛顶大轮一字明曰

部林(二合)

天等此大轮一字明王。乃是诸佛世尊一切智智真言之相。住大悲行一切众生之师。为吉祥真言之主。此佛顶一字法界。如摩尼珠随色变异。佛说二种界谓有漏无漏界。如来之身具足相界。生于世间为有相尊。说有漏色身分法界无相。说为最上是无相界。为住大悲行于世间。而彼法界说为无漏分。诸天等此真言之相摩尼无异。一切智智亦复如是。而此真言诸佛皆说。若为大地一切之事皆能成就。我今略说。若能依法作一切事所求皆得

复次此大轮佛顶一字明王。于佛灭后末法之时行于世间。为无能胜诸真言主。诸佛菩萨悉所受持。乃是过去佛菩萨等之所传说。此最上仪轨我今略说。若复所在有彼行人。专心持诵此大明者。于彼所在五由旬内地界之中。所有一切诸恶宿曜不能侵近。乃至一切诸恶不能为害。至于天人圣人亦不敢近。彼持诵者当自随意。若复更有他人。于世间出世间求成就者。彼人所有法则种种咒法悉能解除。或以吉祥草一把握已。诵真言八百遍。得数满已以刀截断或令自断。若为咒法彼皆得断。若以吉祥草缚为人。用红线系彼人必缚。若将瓦器咒八百遍。瓦器破坏彼亦破坏。若将芥子以人血染散于地上。复以迦尾啰木枝打彼人授打。先所说一切调伏法可依法作。若为息灾当以乳汁作护摩。用酥亦得。或增益法亦同此作。若作拳可禁一切真言。若欲解者心念自解。或欲求真言成就者。如彼禁成一切皆得成就。或求别仪轨成就者。同此亦得。若此真言成就。当用请召或用发遣。乃至拥护悉皆可得。至于隐身亦可能得。若不依咒敕事不成者。以酥蜜酪并脂麻合和。作护摩八千遍。一日三时至七日。必得成就必依咒敕

若求成天人。用湿松木柴八百片。作护摩七夜得成。若为降龙用酥蜜酪作护摩来降。若降夜叉用酪饭作护摩来降。若降夜叉女所用亦然。若降一切乾闼婆。用无忧树木柴及必哩演虞木柴兼花。得降。及降夜叉女龙女等法同。若为星曜用白芥子。若为王事亦同。若为婆罗门用花。若为吠舍用酥乳酪。为首陀用糠及尘土。为女人用盐作护摩。若为童女用米绿豆同煮粥护摩。若以稻谷花并脂麻。和酥作护摩。得一切降伏。若一日三时作护摩满七日七夜。于一切事皆得如愿。如是作已如佛顶如来教彼天众

尔时释迦牟尼佛。为于世间说清净法。告最上第一佛子言。妙吉祥大菩萨。我此所说大轮一字明王一分仪轨。广大尊胜如来天中天。若经劫数说不能尽。我今为利益诸众生故略而宣说

尔时妙吉祥大菩萨。及十方一切诸如来等。于彼净光天上。请大无畏正等正觉两足之尊。为利益。末法一切众生故。请说如是广大无畏大明王真言所有仪则。速得成就

    大方广菩萨藏文殊师利根本仪轨经略说一字大轮明王画像成就品第二十之一

尔时世尊释迦牟尼佛。观察净光天。告妙吉祥童子言。妙吉祥谛听。所有最上大轮一字明王仪轨先已广说。我今复为末法之时。懈怠众生钝根无智。不能修习广大仪法而求成就。今为悲愍诸众生故。更略宣说。同最上法当得成就

妙吉祥童子。若有持诵行人求最上成就者。先求新帛不截茸线者。当去尘发令纯清净。以上妙彩色。画一切世间主最上法王调御丈夫二足世尊宝幢如来。转法轮相圆光晃耀周遍庄严。于佛前左面。画圣金刚手菩萨。次画梵王。有面画持鬘天人。次画持诵行人。于此像前每日三时。烧沉水香诵真言十洛叉。数圆满已然后成办诸法。若有行入求轮成就者。先用镔铁作轮。具十二辐。就三长月吉日起首。于像前一日三时烧沉水香。诵真言满十洛叉。数满毕已。于十五日献种种供养烧沉香。以手按轮诵真言。直至轮上光出。其功得成就。彼持诵人执轮为持明轮王。若他人于光出时得见者。彼人亦得神通。若人求伞盖成就者。作清净殊妙白伞盖。上安金轮。如法作已。于像前伞盖下。坐诵真言。直至自起日日三时烧沉香。诵真言十洛叉数满毕已。于十五日献种种供养。手擎伞盖诵真言。直至光焰出。手执得成持明大轮王。但是三长月。就五日或十五日皆得成就。于此成就之间。得了知一切法得一切神通。得诸佛菩萨护念得一切众生尊重。于世间中得千轮王为眷属。若有求佛顶成就者。当作杖可长一肘。用金银或铜或摩尼等作已手按诵真言直至光出。长受持得随意。为一切众生说法。寿命一大劫。或求宝瓶成就者。用金作瓶满盛五宝五谷五药用白缯盖口。于三长月吉日起首作法。于次月得成就。于彼瓶中所求皆得无尽。或求如意宝成就者。当以金作珠。或以玻胝迦珠。以白缯盖。如仪诵持得成就。于所思求皆得如愿。如是得住天人中。若有持佛无能胜真言。满一俱胝获得神通。身如净光天人寿命一大劫。世尊此佛顶王白伞盖等若诵十洛叉。凡所作事皆得成就。如是无能胜佛顶。依别经中仪轨。所作所求皆亦得成就。次以佛顶大轮诵十洛叉。能成一切真言明大轮王。若有求金刚杵成就者。当用赤檀作独股金刚杵。或作镔铁金刚杵。作成已于三长月十五日。先以五净水自洗浴讫。于像前献种种供养。燃酥灯一百盏。然后复以香水浴金刚杵讫。然以自身奉上诸佛菩萨。及此佛顶王白伞盖。及光聚等眷属。然更结界。自作拥护亦拥护同修行人。作拥护已。右手执金刚杵于像前坐。澄寂身心过夜初分。于夜第二分时专注虔诚诵真言。直至杵上光出。彼一切持明天及龙药叉。乃至一切天人皆来集会。赞叹迎请归于天上作天轮王。得身如金刚手菩萨金刚力等。于一刹那或须臾间。直上色究竟天上住寿一大劫。得见慈氏菩萨瞻礼听法。彼命终后随愿得生。或有求剑成就者。当求第一妙好之剑锋利无缺者。得已收掌先持戒。然后就善月吉日。于佛献大供养。手执如前诵法。直至光出是得成就。得成就已并及助伴皆得神通。复变自身如十五六岁。得飞行自在住寿一劫。或有求雄黄成就者。以无畏心于鬼宿直日。收买上好雄黄。不得酬价随索便与。得已于三昼夜净持戒行。复设食斋僧已求哀咒愿。如是作已更献种种供养。然酥灯一千盏。又三昼夜斋戒。于一切有情发慈悲心。以自身奉献诸佛并大菩萨。然诵真言加持雄黄。直至三种相现是法成就。所谓热相烟相光焰相。思惟如前某事成就。若热相成就者。以芥子大点于眉间。得一切天龙药叉部多毕舍遮等。住南瞻部洲者。常来拥护由如侍从寿命千岁。若烟出成就者。以芥子子大点眉间。得隐身成就。若欲入天龙之中隐身。即入得于一切隐身中为王。寿命三千岁。若光焰出用点眉间。得成持明天王。变身如天童子相端正第一。超过一切天人。并诸眷属皆得神通住寿一劫。命终之后生兜率天。若求三戟叉成就者。当用镔铁作三戟叉。先诵真言受持一年。后起一沙塔献大供养。别出众生食。施一切可受此食者。然结跏趺坐。右手执三戟叉。诵真言直至所座振动。百千光明出现是法成就。于须臾间转身。如第二大自在天为持明天王。面有三目具大神通威德自在。得大自在天及一切天人等来雨花供养。又得一切持明天及一切天人悉来雨花供养。彼天人等皆共围绕住寿一大劫。命终之后得生极乐世界。若有人见此成就之时。能瞻礼者亦获得神通。或是起恶心者。彼瞻视之间即皆自退。或有求尸成就者。于尸林中收一尸未损坏者。于遍身亦不得有瘢痕。仍须身肢具足者。得已用佉祢啰木四橛钉之。彼持诵人于尸上坐。用宝粖作护摩。掷粖入口中。彼尸从舌出如意宝。见宝出已收之。收得宝已成天轮王。或所欲诸般器仗。心所思惟皆悉能得。宝光明出照百由旬。皆悉晃耀得大随意。若寿命尽随乐得生。若生人间得四轮王位。命终之后复生无垢世界。复有尸成就法。当求如前不坏之尸。用四枣木橛钉之。掷粖入口中作护摩。得舌出已截取。收得已与一百眷属同得神通。住寿一中劫。居妙高山顶受大快乐。命终之后复生人间得大自在。若有求钩成就者。以吉祥草作钩可长一肘。作已取黑月一日夜。用五净水洗一夜。得洁净已。于佛并金刚手菩萨献大供养。燃酥灯一百盏。或求金刚钩亦然。以光聚白伞盖先自作拥护。依曼拏罗仪则结界。先加持橛诵七遍。然取四方下位钉之。结界讫。于夜第二分时一心专注结跏趺坐。以钩及香花并种种供养。礼拜奉献诸佛菩萨已。右手执钩诵真言。直至地狱一切有情。罪苦消灭已自得神通。再礼诸佛菩萨。礼已手执圣钩行。如天人一切天龙药叉等。遥见作礼住寿一劫。命终之后得见金刚手菩萨住金刚手宫。若求[巾*(穴/登)]成就。若得光明出得天轮王。若求真言成就。诵彼大轮一字明。满一洛叉毕已。一夜清净身心无诸杂乱。献大供养已。用阿里迦木柴着火。用脂麻及酥蜜酪等。和作八千团作护摩。护摩毕真言王自来常如侍从。或有求大自在天成就者。于大自在天献大供养。以阿里迦木柴八千片。着火作护摩。彼大自在天即来。来时作大恶声不得惊怖。有言问行人何求。诵者白言大自在天我求一切明成就。天言如汝所求一切皆得。言讫不现。如是所求那罗延天。及大梵天等皆得如愿。先所说彼天等成就仪则。若作时先深自拥护。或有求降夜叉女。念彼夜叉女名七昼夜。用无忧树华作护摩。即来降伏。作七昼夜竟决定须来。来时或求作母。或求作姊妹或求作妻。或若不来得病头裂。或降龙女亦同夜叉女仪则。若降夜叉当三月用酪饭作护摩毕已。一夜身心清净不得杂乱。作大供养献佛。复出大众生食奉夜叉。但意中作念令彼夜叉降我。若以酥蜜奉和合八千团。近尼俱陀树作护摩。彼毗沙门等夜叉来现。当奉献阿里迦花阏伽水等。毗沙门问言欲何所求。诵者言当日日遣一夜叉来。当要役使我。于百由旬内凡有所须当随我愿。我所乐去处要当随意。及药成就所要皆作。彼报言一切皆得。或有求见金刚手菩萨得愿成就者。当先持诵精熟已依法修行。或三或七重重求法成就。于三长月十五日作大供养。奉献如来及献金刚手菩萨。斋设众僧。如是作已过夜初分。于夜第二分时澄心思惟。观想金刚手菩萨如在目前。以安息香丸如莲子大。作护摩成。夜一分时若得菩萨衣动。及地震动或闻雷声。是诸天人先来下降雨花。次金刚手菩萨与一切明王。及最上明王等眷属。乃至一切天龙药叉彦达缚紧那罗等。前后围绕来至诵所。菩萨来已。彼在地狱一切有情受大苦恼者。于一刹那顷皆得解脱。诵者得见菩萨祥瑞。便礼拜献阏伽水请菩萨住。彼菩萨乃谓诵者言汝求何事。诵者曰或求作天轮王。或求入修罗窟。或求一切天人中轮王。乃至求金刚身及菩萨住处亦得。至于求金刚手一切器仗。思惟之间悉得生出。住寿一大劫。命终之后得生金刚世界。乃至诸天悉得如愿

大方广菩萨藏文殊师利根本仪轨经卷第十五大方广菩萨藏文殊师利根本仪轨经卷第十六

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    略说一字大轮明王画像成就品第二十之余

如是略说仪则。所有金刚手仪则及观自在仪则。乃至求梵天大自在天等。世间出世间一切真言成就者。若不得成就。当以此真言同诵决定当得成就。若更不成就。当于如上大自在天等前。持诵七昼夜内须现。彼若不现头破七分。若求药成就者。或以酥及墨作点眼药。或求雄黄雌黄等成就。先得彼药已。然求人乳同磨作五丸。及与沉香白芥子等同丸。于日月直日作大供养。及出生供养彼日月天。若得芥子作声是最上第一成就。当得世间一切众生爱重。及世间一切降伏所求皆得。若得药有烟出。当于一切隐身中为王。寿命一中劫。若得光焰出。得变身如十五六童子。颜貌如日初出。得为天中王寿命一大劫。或求点眼药。用素噜(二合)丹惹曩药青莲花木香白檀香等。和合为药。于一赤铜器中盛。于太阴直日诵真言加持直至烟出。彼药点眼得神通及隐身。转身如欲色界天人之相。于一切隐身中为王。或求金刚杵。用镔铁作三股长十六指。或求剑等乃至三叉轮箭一切器仗。及衣钵革屣络腋等。当于二月十三日或十九日。于舍利塔所安像作大供养。燃酥灯百盏。复出生食供养已。于像前坐吉祥草。然后手执器仗及诸物等。诵真言直至振动。得一切天人中王。若得光出得天轮王。如金刚手等力寿命一大劫。命终生金刚世界。彼助伴等见者亦得神通。若求息灾作炉如莲花相。依法用湿柴着火作护摩。以满杓酥同着火为上。复以酥蜜酪食等作团数满八千。作护摩若三昼夜者。得身及助伴息灾。若七昼夜得一聚落息大灾难。若以舍儞啰木八千或优昙木亦得。以酥蜜酪和合作护摩。息一切灾及救天旱。若乞食先诵三洛叉数。就三长月十五日太阴直日起首。三昼夜专注身心清净无染。以黑牛乳汁作护摩。诵百遍已得安居。若以捺里嚩草和酥蜜酪。作护摩八千满十昼夜。得息中天兼得延寿。若加持幢及螺等。于军阵前执持吹作声。彼军若见若闻当自退散。若以五谷及诸香。作阏伽水满瓶。当加持八百遍。应有魔所执持作障难者。以水洗浴决定解脱。当得吉祥。若作曼拏罗以此水作灌顶者。灭一切罪。若被星曜执持者。当加持孔雀尾拂身当得除解。若眼病用加持水洗即差。若疟病加持线系即差。若诵真言与印同用。当破坏阿修罗禁锁。若以佉儞啰木湿柴八千片。两头揾酥蜜酪等作护摩。得大伏藏。若入海及河。以赤檀香揾莲花。百千掷入海及河中。得莲花为积聚。得大珍宝库藏使用无尽。若以吉祥果揾酥蜜酪。八千作护摩得大富贵。或求成天人当用湿沉香木柴。揾酥蜜酪八千。作护摩日三时满二十一昼夜。满已获得。若以酥蜜酪和合粳米作护摩。得夜叉调伏。又降伏夜叉用安悉香作丸。揾酥蜜酪护摩得成就。若降伏乾闼婆用乳香作护摩。降饿鬼用吉祥香作护摩。若紧曩罗用娑哩惹啰娑香作护摩。若为一切各各作障难。各逐所用物八百作护摩。满七日当得除灭。若求啰惹奉重。以上好白芥子和油八百。作护摩一日三时。满七昼夜成就。若面向日诵一洛叉。得灭一切罪。若求一切明增益成就者。当清斋以乌世啰草作形相已。用白花作供养。以乳汁八百遍作护摩。亦以乳汁洗浴烧沉香。诵真言得增益。若一作法得自拥护。第二作法得拥护他人。第三作法当拥护一聚落。若有被他禁咒损坏者。以乌世啰草作形相。以白花作供养。于佛顶王像前。以白芥子酥蜜酪等和。八千作护摩。彼为咒者解除。若不解除必当自损。若有持诵行人。于所持诵微少及有忘失者。取最上桦皮。用牛黄书彼明诵八百遍。于明王献大供养。以一字明同诵八千遍。于像前布吉祥草卧。于所求事梦中一一来说。或有求莲花成就。以赤檀香作莲花。于明王献大供养。于三昼夜清净专注已。右手执莲花诵真言。直至光焰出得天轮王。成无能胜行。命终之后生极乐世界。或求成金刚杵者。用白蚁土或沙土。作独股金刚杵。作已默然乞食心不疑虑。执金刚杵诵真言八十洛叉。以杵安白芥子中。取大阴直日诵真言。直至芥子作声是得成就。然诵者执此金刚杵已。能作一切事无不随意。欲破大山顶者。拟之即破。若拟龙龙即心破。可使河泉来潮一切龙毒指即消灭。或有魑魅恼乱有情者。心想即除。所有世间一切禁锁悉能破坏。此佛顶大轮成就独股金刚杵。凡有所作无有能障难者。每持诵时以决定心。依佛顶仪则持诵。恒先诵佛眼明。如是诵持皆得成就。若于本尊献莲华诵一洛叉。或入河海所要珍宝皆得。或献莲华诵三洛叉。得一切人尊重。若献莲华诵五洛叉。得南阎浮提人尊重。或欲入山窟。于窟前安像诵三洛叉。一切不能障碍入中无疑。于窟求圣药得已却出。或住其中一切不怖。乃至那罗延天轮亦能破坏。若于白月一日起首。一日三时持诵。以惹帝迦华着足大指下踏。诵真言直至足指光出。彼光回旋却入诵者身。彼诵人于一刹那间。转身如童子为天中王。并诸眷属皆得神通住寿一大劫。若于海岸边安像面西。以龙木柴烧火。以龙华一洛叉作护摩。海水来潮现诸祥瑞。不得怖畏直至海中。有一人出如婆罗门相。来问言欲我何作。诵者报言。降我每来之时。令作皆得遣。画地作千叶莲华。诵者于中坐。诵大明一千遍。地即破裂。诵者得神通得一千眷属。住寿一大劫得天中为王。身具光明照于他人。可五十由旬悉皆晃耀。或有于三长月白月一日起首。以惹帝华献佛顶诵一洛叉。直至佛顶光出入持诵者身中。于一刹那间得五神通。若诵十洛叉求证如如皆得成就。此佛顶若与彼明同诵。若召彼明决定得来。彼若不来当自破坏。此佛顶大轮一字真言。乃是如来真实最上秘密天上人间一切真言明王。亦是如来白伞盖及光聚等眷属。一切佛顶王成就仪轨诸佛顶王。于一切真言得用。当成就一切仪轨。是最上成就法。若于非处不得用。若用不得成就。或有欲开伏藏者。到彼处已。用白色贤瓶用白檀作水满盛。复以诸香作涂香涂瓶。诵八千遍已于伏藏处安置。若有伏藏彼地自裂。掘深一肘已来可见彼物。若有多人来者皆各见水。或有求师子成就者。以白蚁土捏作师子。用牛黄涂师子身。于座上安置作大供养。诵真言直至振动。是得成就。得成就已才乘师子。得转身如童子。与五眷属俱得神通。得为梵天寿命千岁。能往一切天中。若求象马牛等亦尔。若师子吼者震动一切天人之座。若或于莲华池侧。以莲华一洛叉作供养。得最上尊贵。一切所求得最上成就。此大轮佛顶王。若至帝释天帝释离座迎接。一切天人远见惊怖。于一由旬内一切天人隐除光明。此大轮佛顶王同于如来。天上人间一切仪轨王悉皆降伏

    大方广菩萨藏文殊师利根本仪轨经一字根本心真言仪则品第二十一

尔时世尊释迦牟尼佛。复观察净光天一切天众。及菩萨辟支声闻等。告妙吉祥童子言。妙吉祥一切如来咸说此根本真实法藏。同如意宝为满世间一切愿故。而彼佛刹诸佛如来。入涅槃时及末法时法欲灭时。为令拥护如来一切真言之藏。童子汝真言仪轨王由如伏藏。能令一切众生各各平等意愿圆满。童子汝仪轨王。于诸如来仪轨王中得为第一。若有念此大轮一字明王。由如诵彼一切如来大明王已。童子汝一字仪轨王。是第一句是最上句。乃往过去六十二殑伽沙数劫。彼时有佛号无量寿智决定光明王如来应供正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。若有众生暂得闻此如来名者。消除五逆之罪。若有念此如来名者。决定当得无上菩提。何况更于真言。以决定心求成就者。若有一切持诵行人。欲得真言成就者。先当于此无量寿智决定王如来。作如是念言。归依世尊无量寿智决定王如来应供正等正觉。及无量光佛宝幢佛等一切如来。而于诸佛各各作礼已。随意诵真言所求皆得。若为增长福德。当念三如来名号及礼一切如来。决定获得无量福德。彼持诵行人若得真言成就者。于一切善法当得圆满。得菩萨位。当来决定获得无上菩提。得见无量寿智决定王如来应供正等正觉。此一字真言是一切如来心。于一切仪轨中最尊最上。能成就一切事业。妙吉祥汝仪轨王。最尊最上秘密甚深。为于世间作大利益。若是众生非佛弟子及无正心。不信如来所说之教。又于佛法而加毁谤者。此大乘仪轨不得传授。复有我慢恶人。不信如来所说经教。唯于声闻辟支佛而兴供养。如此人辈亦不得传授。此人于真言成就无有见分。若复有人发最上善心信于大乘。于佛菩萨心常供养。如此人辈是真行人。乃可传授此如来所说妙吉祥大轮一字王真言仪轨。而此真言能与快乐。此真言王是一切佛心。一切真言此中生出。复是过去六十七俱胝佛之所宣说。能为众生作大利益。常为众生灭诸罪业。常与众生断诸迷倒。当令安住真言妙觉法界之相。传此大力一字明王令久住世。为令法眼常观世间。此一字王能成就一切事。能除灭一切恶。若有依法作广大善事。常持诵一千八遍。决定获得种种吉祥。彼昔无量寿智决定王佛。说妙吉祥心[牟*含]字种子义。兼乌字合为一号。与为种子流传世间。佛灭度后末法之时。依法念诵速得成就。彼无量寿智决定王如来。住彼佛刹名无量寿。于彼刹中住无量劫转妙法轮。而彼如来以此真言。付最上第一佛子大力大精进大勤勇菩萨。彼菩萨复付普贤。彼普贤付佛子妙吉祥。今我如来复为汝说此真言第一仪轨王。最上法王之所宣说。我为利益一切有情。复说佛名曩谟无量寿决定智王如来应正等觉。曩谟娑罗华王如来应正等觉。曩谟无量寿无量光如来应正等觉。乃至宝幢如来应正等觉。如是归命顶礼三遍。然后持诵一字真言。云何彼圣众。彼无量寿智决定王如来应正等觉说。无量寿世界中。为利益一切众生使得快乐。复悲愍未来众多众生。法末之后法欲灭时。有诸恶人毁谤三宝。为欲调伏如是之人。彼一切如来有第一佛子得大勤勇菩萨摩诃萨。复传普贤菩萨摩诃萨。彼普贤菩萨摩诃萨。传付妙吉祥童子。童子我今复为一切众生深生悲愍。复想未来法末之时法欲灭时。为令拥护如来法藏。令修如是最上真言仪轨。童子谛听。我今复说汝真言大力仪轨。若欲成就诸事业者。先于山上清净之处。诵真言三十洛叉为先行法。为令身心法行俱得纯熟。以乳为食默然持诵。不得于别真言法而起思想。当须发菩提心归命三尊清净持戒。复更请受菩萨戒。如是修清净已。方得作诸最上成就之法。欲作法者先求画人。心本清净兼与受戒。兼求上好第一彩色。如是得已方可作[巾*(穴/登)]。其[巾*(穴/登)]阔佛一肘量长四尺。如是作已。用檀香龙脑恭俱摩等香水洒净讫。其画人令洁净。食三白食着新净衣。取白月吉星直日或十五日。于日初出时起首画至午时。午后便住。日日如是直至毕手。其[巾*(穴/登)]上先画无量寿世界。其地遍画诸宝莲华。或大青宝或颇胝迦宝大绿色宝。以如是宝上下严饰。中画大宝宫殿。幢幡伞盖诸供养具。皆悉殊妙复有光焰。各各覆上严丽。第一殿内中心画师子座。座上画无量寿智决定王如来作说法相。佛身红色光明四照。左边画宝优钵罗华座。座上画大勤勇菩萨摩诃萨作瞻仰如来相。右手执白拂左手持天果。作浅绿色光明普遍。以种种庄严而严饰之。右边画普贤菩萨摩诃萨。坐宝优钵罗华座身浅绿色。顶戴宝冠着上妙青衣。真珠璎珞宝鬘络腋。光焰普遍一切庄严。右边次画圣妙吉祥菩萨。坐宝优钵罗华座身黄金色。如童子相首有五髻。面目端严诸相具足。着妙青衣以真珠宝。而为璎珞及为络腋庄严身相。欢喜合掌瞻仰如来。次下画持诵行人。随自仪容庄严鲜洁。右膝着地手持莲华鬘。低头作奉献相。次前于[巾*(穴/登)]角上右边画二佛。一名无量光二名福光。左边画二佛。一名娑罗华王二名宝幢。此四如来身如金色光明晃耀。坐白莲华座众华庄严。种种严饰微妙第一。结跏趺坐作说法相。于诸佛上画种种云。云中画一菩萨名为妙眼。身相具足光明普照。右手作施愿左手执袈裟角。如彼行相而于云中雨种种华。供养如来之相。此世尊无量寿智决定王如来应正等觉画[巾*(穴/登)]仪则。与彼一字真言。及最上佛顶王大轮佛顶王力等精进等。不可思议广大功德最上之力。我已略说。我先广说一切佛顶王大轮一字所有仪轨。一切所作皆能成就。若有行人欲作成就之法。至于不修先行。所作念诵一切能成。何况于先行法而有功绩。凡有修持随喜得果。或求富贵一切皆得。若有于此世尊无量寿智决定王如来成就像前。虔心一随喜者。此人当来决定证得无上菩提。以此无量寿智决定王如来。及一切如来心威德故。此为一切佛顶大轮王。此为妙吉祥童子心一字大轮王。略说如来力不思议。威德不思议。神通变化不思议。若有行人作调伏法。或不修先行或不持戒。乃至食酒肉等亦得法成就。除不发菩提心及不信重乃至毁谤三宝。如是等人若作破坏并调伏法。必不能成。何况修中品上品之事。凡持诵人一持念拥护自身。二持念拥护他人。三持念作大拥护已。至于十地菩萨亦不能动。何况余力而能得动。若四持念可救一切众生诸苦恼事。若五持念已。观想佛世尊所求皆得。若于月星吉日。依法于佛菩萨像前。或经法及舍利塔前。先沐浴着新净衣。预持戒一昼夜。然后取无虫清净新水白香华等。于作法处地位作洒净。烧白檀香恭俱摩香龙脑香。烧如是等香作护摩法。若为刹帝利用阿湿嚩他湿柴着火。若为婆罗门用钵罗舍湿柴着火。若为毗舍用佉儞啰湿柴着火。若为首陀用阿波摩里誐湿柴着火。如是等皆随力。兼用稻谷华同作护摩。作降伏法最为第一。于后作法准此应知。若为降伏怨家。各随彼彼所用湿柴八千片作护摩。后用酥八千作护摩。后复捻灰掷彼恶心怨家安居方所。又掷灰时结佛顶大轮一字王印。更用优钵罗印得怨家退坏。或别有大灾难及有心苦恼事。以此得回。如是更有别事随意作法。如有病人与加持衣令着得身安乐。若加持眼药点眼。得一切人爱重。若面南加持七遍。一切怒面观察。皆悉善心爱重。或以华果及彼妙香。加持七遍奉与他人。彼人嗅之心自降重。或更有他人见者亦皆降重。一切病者及身疼痛。加持温水洗浴当得安乐。此调伏法于苦恼众生皆不得作。或无主无依之人。持诵者亦须悲愍。于女人愚人病人贫者苦恼者。乃至贱人及二根人皆不得作。若于上人有勇猛精进者。大悭贪者大财大力者极我慢者。如是人处可得为作。复有恶人毁谤贤善。坏乱正法偷盗他财。作诸恶事者亦可为作。复有不信一切真言。及相应法等恶心邪见。如是等处当可为作。若有归命三宝具正见。有道心处不得用作。复有法若有远离佛僧常作嗔怒。当于彼处掷灰加持自然回向。若是大力怨家亦可破坏。若有大灾难不得作此法。当作三七日内得成就法。可破逆一切怨家。初一七日彼得心烦。二七日已彼自受病。若至三七日彼自破坏远离。及去他处不相遇会。若有能作此法。如是一向为化众生。不为他故可得为作。若违佛意害于有情。作一切事佛所不许。诸佛所说种种大业黑白二果。若作黑不善丛杂之业。定得不善丛杂之报。持诵之人宜应远离丛杂黑业。当修清净善白之业。得成善白清净果报。若害众生当感地狱。彼持诵人当勤忆念断如是法。持诵之人远离杀生感最上报。当生天上得解脱乐。又持诵者若得真言成就。得天中天得一切智。为教化众生。起种种行修种种因。作千事业随意成就。若作调伏法专心念诵。依法护摩得下品成就。于中品法少许成就。但持诵法说上中下。若持诵最上得最上报。若持诵得中获中品报。若持诵下品得下品报。于护摩法亦说三种称量时节。凡持诵护摩当勤修习最上无等等事业

大方广菩萨藏文殊师利根本仪轨经卷第十六大方广菩萨藏文殊师利根本仪轨经卷第十七

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    妙吉祥心么字唵字成就法仪则品第二十二

尔时世尊释迦牟尼佛。复观察净光天众。告妙吉祥童子言。妙吉祥汝别有画像仪则成就法。能成就一切事业。妙吉祥汝一字心真言。或汝六字根本么字真言。或六字心。或唵字真言。如是等真言仪轨王。于佛灭后末法之时。佛刹空虚世间无主无人救度。此仪轨王为主救度令得安住。妙吉祥我今宣说仪轨次第。如前用不截茸线新帛清净无垢。长七肘阔三肘。以白檀龙脑水调彩色。画我世尊释迦牟尼佛。坐莲华座作说法。目观妙吉祥童子相。于右边次第。画妙财菩萨真实菩萨。圣无尽意菩萨妙吉祥童子。顶礼世尊相。左边次第。画普贤菩萨圣观自在菩萨贤护菩萨等。所有如来相好一一具足。诸菩萨相殊妙最上。佛菩萨身量随[巾*(穴/登)]相称。其圣观自在及妙财二菩萨。手执白拂。诸余菩萨各各执华瞻仰如来。种种庄严微妙第一。于前下面画一地天。手捧宝匣从地涌出。半身出地半身不现。于上面空中画二天人。手持华鬘雨散天华。如上佛菩萨等。各有身光互相晃耀。内外辉映一一严洁。彩画毕已持此画像。就舍利塔所如法安置画像讫。彼持诵行人内外严洁心不散乱。于此像前面西而坐。诵妙吉祥心或根本等真言满一洛叉。自初起首直至成就。一日三时洗浴三时换衣。持戒清净默然乞食。或菜或果无诸荤杂。所乞得食分作四分。一分奉献三宝。一分奉献妙吉祥菩萨。一分施一切有情。一分充自食。勿令身心有所苦恼。发如来意为诸众生不起少心。独为自己作是观想求愿圆满。念真言献香华灯涂。乃至食等及沐浴诸圣。沐浴者以香水沐浴诸圣像影。然后于佛像前。以诸华香食等恒常供献。每献食供养先普献三宝。后献慈氏次观自在次普贤。乃至虚空藏。无尽意。月光童子。除盖障。圣金刚手。圣多罗。大孔雀明王。圣无能胜。佛母般若波罗蜜多。香华涂香食等。一切如是彼先献已。然后施从外一重地位。一切驼驴象马形作障碍者。以白蚁封土作彼形像。作形像已与种种饮食及菜果等。如是施已发遣远离。然后以吉祥草为座。座已发最上善心。念一切佛名号。然后只于测近清净处。布吉祥草于上卧。及吃食来往经行等。远离寻常诸卧具等。一日三时念佛名号及作观想。若是得见殊胜好梦。不得去他人处说。可于佛前言白。如是依次第速疾诵真言一洛叉。余时常读诵佛母般若波罗蜜多。若念诵时瞻仰妙吉祥童子。若作念诵莫令文句阙少。若遍数满足已然起作礼。复以种种供养献佛。如是仪则先行精熟已。持彼画像随于处所求诸成就

此先行成已。复以白檀作妙吉祥菩萨坐莲华座。左手执佛母般若波罗蜜多经。右手执果。如是作已于殊胜清净之地。面西安置。于彼像前作护摩炉。为一切法作四方炉。深二尺。用五谷作泥饰护摩炉。如是仪则用阿湿嚩他木湿柴。或用无忧树木湿柴。以如是等柴着火。复用粳米和酥乳酪蜜等都盛一铜器中。然后柴真言八千遍。满杓作护摩。如是作已然后为所求事。取月一日起首作法。用尼俱陀树湿柴着火。得见无烟已。用真言请召火天。真言曰

阿誐蹉贺里闭讷婆罗儞钵哆(二合)[口*爾]贺嚩(二合)路呬哆叉祢呬捺捺(引)贺

诵此真言三遍。请召护摩已。然后请召妙吉祥菩萨。真言曰

阿誐蹉誐蹉俱摩(引)啰部多萨里嚩(二合)萨怛嚩(二合引)啰他(二合)母儞野(二合)睹憾娑贺焰迦啰波(二合)野献淡补瑟半度半左钵啰(二合)底仡里(二合)恨拏(二合)娑嚩(二合引)贺

诵此真言伸请召已。献诸供养香华阏伽水等。然后作护摩七遍七掷团食。如是满七日。复用粳米油麻及酥乳等。作粥奉献及常自食足此。后决定得见妙吉祥童子。后用湿白檀长二指。作柴八千片作护摩。日日烧一百片至数满足。决定受人间最上施主供养。或用惹帝花一洛叉作护摩。决定得最上施主爱重。或以莲华一千。揾酥蜜酪作护摩。得大财宝。若以三弭木湿柴。着火油麻作护摩。得大财主。若早晨于河中以水作护摩。得一切人爱重。或以阿里迦木湿柴。揾酥蜜酪一洛叉作护摩。得千人受用丰足。或用阿波末里誐木湿柴作护摩。得一切病消除。或用有乳木柴柴着火。用油麻作团食一洛叉。作护摩所求皆得。若有国王求国土。用莲华一洛叉作护摩得愿满足。或用大麦一洛叉作护摩。得五谷受用无尽。或用安息香必里焰虞香。和酥作护摩得子息。若以惹帝华捻一一华。水中作护摩。以余华与人。彼人嗅之得爱重。或以供俱摩华麝香丁香口含之。念诵人所见皆爱重。或以胡椒诵八千遍已。口含作嗔怒言彼自爱重。若以结界得成隐身。若见怨家意念之怨心自息。若恒持诵得一切人爱重。若于早晨以惹帝华并净水。地上作护摩。得真言成就无敢违犯。若有怖畏者意念即除。若有怨怒者睹面自息。若为他人以一切香华作护摩彼获爱重。或以水诵七遍早晨饮。恶业苦恼决定除灭。或将清水诵七遍洗面。世间一切见者悉皆爱重。若加持华与人得彼人爱重。若以粳米作护摩一洛叉。得人间第一尊贵。以油麻及莲华一千作护摩得钱一千。若不酬价买。安息香并娑惹啰娑香及吉祥香等。与香水和合作护摩五日。六个月内得一千功德。若一七日三时。用曼陀罗华作护摩得牛。用阿里迦华得谷。用世里沙华得马。用无忧华得金。用尾部里多吉华得衣。又复若以惹帝花护摩。及诸上妙华。于水中作护摩。但心中所求一切上衣皆得。若加持眼药七遍点眼。贫者亦得大富。若于夜分坐持诵。于眠睡中得吉祥梦境。若求极贵人爱重者。求足下土。与白芥子油麻和合。作护摩七日。每日三时作必得。若求贵重之人爱重者。用婆罗怛迦和油麻。作护摩七日七夜获得。或求婆罗门爱重者。用乳粥并酥作护摩一切皆得。若欲毗舍爱重者。用大麦砂糖作护摩。若欲首陀爱重者。用团食作护摩即得。若为救病诵八百遍。摩病者顶一切得差。一切病加持线系身皆差。若瘿病加持白蚁土涂之即差

复有七种仪则。第一画像仪则最上法。如先所说求新帛清净无杂。画圣妙吉祥菩萨。如童子相身肉红色。坐莲华座种种庄严。右边画圣观自在菩萨。左边画普贤菩萨。身量小如妙吉祥菩萨。画像成已。求清净之地及佛舍利塔处如法念诵。满一俱胝已得啰惹之福。若用湿白檀柴。揾供俱摩香水。护摩一洛叉同前。若用湿沉香柴。揾酥蜜酪护摩同前。若以惹帝华。和酥蜜酪作护摩同前。若用莲华聚作护摩。得钱如华聚大小。若用尾部里哆吉果。一洛叉作护摩得大财主。若用湿柴安息香。同护摩八千得谷。若恒以脂麻护摩得谷无尽。若以粳米一洛叉护摩。得衣食荫庇千人。若以多子者果子及舍弭果子作护摩。得妙童女供事。若以舍弭树叶作护摩一切如意。以阿誐悉帝华。揾乳作护摩。得净行者奉重。若用白迦啰尾啰华。及迦尾迦啰华作护摩。得最上人爱重。用曼陀罗华作护摩。得最上人爱重。用曼陀罗花作护摩得一切首陀爱重。用阿里迦华。揾酥蜜酪作护摩。救一切病。若以如是仪则。用香华一洛叉。献佛足下常受快乐。若以菩提树湿柴着火。用舍弭华一千作护摩。能除一切星曜所执。若以牛黄书真言。顶戴入军阵。一切器仗不伤。若以真言成就妙吉祥菩萨乘象。在军阵前。他军见之自退。若以童子相菩萨坐金孔雀。安幢上擎于阵前。他军见之自退。若以惹帝华一洛叉献佛足。即于彼处布吉祥草卧。于梦中所求皆见。若燃灯一千盏。其中一盏用藕丝缠甘草为心。然灯供养。彼人决定得见妙吉祥菩萨。如一切赞叹殊妙之相

又有求成第二仪则。用一生金银未曾别用者。作妙吉祥童子。右手作施愿。左手持佛母般若波罗蜜多经。如是作已于舍利塔前安置。对像诵真言一洛叉满已。于晨朝献大供养。以童男童女作诸歌舞。自读诵大乘经法。供养毕献三朵妙华及阏伽水。献已发遣。先所说仪法有请召发遣等印。若念诵时结莲华印。若请召用幢印。若献座用吉祥印。若献阏伽用满印。若献华用一尊印。若献灯用愿印。献香用合掌印。献涂香用孔雀坐印。献食用杖印。凡作念诵前诸仪轨。皆用此诸印法。自初起首至法成就。应是请召及诸供养发遣。皆用印法。直至毕日。若以惹帝华献佛。及献阏伽已。于佛前卧。于梦中得见佛作说法相有菩萨围绕。若为作如是种种之事。当须持戒不得散乱。于白月一日起首。以吉祥香和蜜作护摩。得最上尊贵。若诵一俱胝。得亲见妙吉祥如人语话。若得说法及得光照。得不退菩萨位

复有第三仪则。用赤檀作童子相。一边作爱子。次摩耶夫人手攀无忧树。一边安置盐及白黑芥子和合。以赤檀作彼形相。作已截断作护摩彼自爱重。或以尼俱律陀树子作护摩。若为他作他得爱重。或以优钵罗子。若为他作护摩他得爱重。或用枣子为人作护摩。彼人得爱重。若以乌昙钵罗子。为彼人作护摩。彼人得爱重。若以悉哩巘吒迦木作护摩。得婆罗门爱重。若以藕作护摩。得刹帝利爱重。若以龙花作护摩。得毗舍爱重。若以稻谷作护摩。得首陀爱重。若以盐及乳糖。和为团八千。作护摩一日三时。七日满毕。若为他作彼得爱重。若以苦楝叶芥子和油护摩。一日三时。七日为满得彼爱重。若以莲华一洛叉。作护摩得金。若以迦罗惹里迦花八千。作护摩得大聚落。若以波吒罗花作护摩。得谷无尽。若以吉祥花作护摩得金。若以菖蒲根。揾酥蜜酪作护摩。与一切论者论议得胜。或没啰憾弭药。酥和盛铜器中。诵真言直至一万。然后自吃。得于一切论者中得胜。若有嗔怒者诵八千已。观彼自息

复有第四仪则。如前以新帛清净无垢已。令画人持戒。用最上彩色。画圣妙吉祥菩萨。坐莲座作说法相。右边画圣大弥佉罗。左边画圣佛母般若波罗蜜多菩萨。端严相身着白衣一切严饰。下面画莲华池。池中莲华种种繁满。画龙王出半身相。手执莲华茎。右边画消除障难圣无能胜大明王相。口出火焰作颦眉相。左边画圣钵啰拏舍嚩里明王。手执罥索钺斧眼红黑色。拥护持诵行人。次画持诵人。随自颜色形相。手捧莲华鬘。作瞻仰妙吉祥菩萨相。于上面画持花鬘散华天人。以此画像。于有佛舍利塔处面西安置。行人于此像前。诵真言一俱胝。满已献。大灯供养。献已复诵圣般若波罗蜜多菩萨满一万遍。注意瞻仰妙吉祥菩萨相。若得此画像动者得人间第一尊贵。若得眼动得作天人。若笑得轮啰惹。若得言语证得初地菩萨位。入诸佛会听法。若于此像前。[((土/口)*殳)/牛]有犊黄牛乳取酥。得酥已盛于铜器中。诵真言直至三种相现。若得热相。诵者得大智慧大闻持等。若得烟出。证隐身自在。若是焰出当获神通。复有以菖蒲根用惹帝花缠。用坯器盛已诵真言。直至苗出诵人取吃得闻持。诵一俱胝得亲见妙吉祥听闻说法。若以金作百叶莲华已。于像前右膝着地。诵真言直至焰出。手执得天轮王。他人不能得见。若以雄黄或雌黄。合眼药用吉祥果盛。诵真言直至作声。用少许点眼中。所有地行一切夜叉罗刹。及毗舍左等类中当得为主。若以上等剑无损缺者。于像前手按。诵真言直至如蛇起头。若执之得天轮王住寿一劫若复以雄黄用三种金裹。雄黄丸子口中含。诵真言直至振动。诵人得隐身复得六天自在。若作此仪者。其持诵行人当须一切善法具足不得贪欲。复有取舍弭树子及菩提树子。三金裹已口中含。诵真言直至振动。得隐身复得神通寿命千岁。复以银作轮。持于修罗窟前诵。直至轮击。修罗窟门开入中无障。彼修罗女出迎。诵者入中寿命一劫。复有用铁作三戟叉。持诵行人若持。于阿修罗窟前作念诵。一切障难破坏。彼自出迎。若欲住彼得寿一劫。当得见于弥勒世尊

复有第五仪则。若用白阿里迦木。作拇指大妙吉祥菩萨。作已献阿里迦花一洛叉。得贵人之位。若用白迦啰尾啰根拇指许大。作妙吉祥菩萨。以迦啰尾啰花献一洛叉。得真言成就。若以迦啰贺吒木。作妙吉祥菩萨一尺许大。以贺吒花献一洛叉。得多人爱重得为军主。若用白檀作五寸大妙吉祥菩萨。以惹帝花献一洛叉得贵人位。若以菩提树木作一指长像。献净水一瓮得多人爱重。若以一切香作像。献一切香花所求皆得。若恒时以沉香木湿柴作护摩。一切持诵人中得尊重。恒时持诵除大五逆罪。命终之后得亲见妙吉祥听法。若急诵八百。于一切众生中得隐身。得为持念主。一切瞻仰爱重。若为他作一切皆得如是童子仪则种种之事。皆悉得作唯除贪欲

复有第六调伏仪则。如是所说于末法时。当为利益众生使得成就。我更与说第七仪则。当为浊恶之时利益薄福众生。与传此法令得菩萨三乘之道。令解方便上下品事。复为末法时一切众生。贪爱迷惑及嗔浊重者。及为所系缚者。当为解脱道胜善果报。如来所说真言仪轨。有大力势具大精进。当为广大利益。末法之时一切众生。使得不空成就。我释师子人中最上天中之天。当于妙吉祥法中。略说如是最上利益之法。令得一切所作成就

大方广菩萨藏文殊师利根本仪轨经卷第十七大方广菩萨藏文殊师利根本仪轨经卷第十八

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    妙吉祥六字心真言品第二十三

尔时世尊释迦牟尼佛。复观察净光天。告妙吉祥童子言。妙吉祥复有第七仪则不空成就法。彼有得成得大果报利益安乐。所有一切恶业恶趣苦恼皆得消除。当来决定获得无上菩提。妙吉祥我今说汝六字心真言。此真言微妙不可思议力无等等。解脱六道一切轮回。及免三苦大海久久沉溺。解脱一切缠缚。不染世间一切有情。一切部多无能得见。于轮回道而得清净。得佛法分诸佛随喜。于一切真言最尊最上。复于一切为大富贵。即说六字心真言曰

唵嚩(引)枳曳(二合引)那曩摩

妙吉祥我今说此六字心成就法。若有求成就者。当以菜果为食或乞食。一日三时澡浴三时换衣。身心清净不得散乱。诵真言一洛叉为先行。不得中阙一遍。若是阙少法不成就。须是专注心不异缘。如是先行成已。用织成帛不截茸头。大小应量不剩不少。如是得已然觅画人。仍令清净持戒。如是洁净已。用上好彩色画此圣像。于[巾*(穴/登)]内先画妙吉祥菩萨。作童子相坐莲华座说法之相。偏袒右肩以种种微妙而为严饰。左边画圣观自在菩萨。左手持莲华右手执白拂。右边画圣普贤菩萨。上面画云。云中画天人。持鬘雨花而作供养。于前下面画持诵行人。随自相状手执香罏。作瞻仰妙吉祥菩萨相。周匝画山。下面画莲池。于内随意种种严饰。画像毕已。于舍利塔所面西安置。就白月吉日献大供养。以酥燃灯。复以惹帝花八千。一诵一掷散妙吉祥面。直至散尽。若得成就或闻吽字声。或得像振动。若得闻吽字声。即得最上尊贵。若得像振动。即于一切论者中得为最上。又能了知世间一切义论。若不得如上成就者。当于一切持诵法中得力。若以湿沉香木为柴如中指长。复以佉祢啰木柴。于黑月夜揾都噜瑟迦(二合)油。作护摩直至日出。必定当得见于圣妙吉祥菩萨。若得见已。持诵行人所有胜愿求者必得。唯于贪欲不得求乞。或于黑月夜烧白檀。不间断直至日出。得菩萨来说甚深法而令信解。得信解已于一切病当得解脱。决定获得菩萨之地。复有法用赤檀木刻作莲华。可六指量。并茎皆赤檀作涂以千叶加持千遍已。于月十五日就像前。着荷叶上安置手按。诵真言至焰出。执之须臾转身。如十五六男子色如真金。莹净光明过日天子。得一切天人奉重供养住寿一大劫。命终之后往生极乐世界。复有法取太阳直日。以白菖蒲根五净水。洗得清净已。于菩提叶上安置。诵真言直至三相现。若得热相得一切人爱重。于一切论者中得胜。若得烟相获隐身成就。住寿三万岁。若焰出得虚空行。住寿一大劫。复有法用有犊黄牛乳取酥。以铜器盛。于七菩提叶上安置。诵真言直至三相现。若热得闻持。烟隐身。焰虚空行。如前无异。复有法以莲子口含。于太阴直日诵真言。直至振动。复以三金裹口中含。如前诵至振动得隐身。若出口中莲子一切人得见。若以丁香口含。诵六洛叉已。凡与人言一切爱重。若食酥诵十二洛叉。得为天人。若乞食默诵一洛叉得隐身。若诵百俱胝。得说法如妙吉祥菩萨。复如十地菩萨。若恒诵持得一切义增长。复有法以一切香药作人形像。断之作护摩。七夜内得爱重。复有法以安息香作丸。如小莲子大。揾酥百千作护摩。得钱一洛叉。又法持诵人或入河海。以莲华百千掷水中作护摩。得大伏藏不可穷尽。若以白芥子供俱摩香和合。八千作护摩得啰惹爱重。若以麻油和酥蜜酪。作团百千作护摩。得大长者一切施与。复有法若以不堕地衢摩夷作曼拏罗。以阿提目讫多华献大供养。诵八百遍。然读诵大乘经法。一月之内得大智慧。复以牛黄诵八百已点于眉间。得一切人爱重。若加持头顶诵七遍。一切人不轻慢。若用枳里花一万作护摩。得一切病除。若日日诵七遍。一切恶业决定灭尽。若临命终时诵百八遍。得妙吉祥菩萨面前出现

    大方广菩萨藏文殊师利根本仪轨经修行地位时节仪则品第二十四

尔时世尊释迦牟尼佛。复观察净光天。告妙吉祥童子言。妙吉祥汝有大轮明王等。及诸佛顶等一切真言仪则成就地位。我今略说诸明王得成就处。彼支那国及大支那国。妙吉祥菩萨真言而得成就。彼龟兹国中。乌尼也(二合)曩国中。迦湿弥罗国中。及西印度并雪山四面北方一境。得佛顶王最上成就。所有过去佛说今佛所传当来佛亦说。若为息灾前一切处得成就。彼雪山及中国人间。善心之地作息灾者。于莲华族金刚族及宝族等真言而得成就。又半支迦药叉及诃利帝药叉女。巘达哩嚩等所有真言亦得成就。又迦微国及摩伽陀国周遍内外。迦摩噜播国周遍内外。路呬儞也(二合引)适悦河岸。而彼诸处亦得成就。东印度一切处。金毗罗神及宝贤大将得成就。海岸洲一切多水际处。师子国适悦之地。得一切真言成就。彼贤圣多啰毗俱胝。大吉祥白伞盖等。一切真言四童女。大海中得成就。又东印度周遍地位。泯地也(二合)大野山中。及摩呬捺啰(二合)山周遍。彼童子天及妙吉祥得成就。或有与持诵人作诸障难者。变形如象一牙大力。或作马等形状及种种相貌。或作伊舍那天子最上种种相貌。亦说真言法得成就地。如上作障者。于一切深山大野中能为障难。仍说种种么多罗极恶宿曜。及饿鬼趣饿鬼王。乐人食者成就之地。又复说一切部多成就之地。复有南方鬼王住处。阎魔真言而得成就。并诸外道求极恶法之地。彼金刚手亦说作恶法真言。于南方求得成就。当感罪业得不善果。又彼南方唯日天所说真言。及伊舍那天所说真言。乃可于彼而求成就。西方得最上成就大力药叉王是一切财主。得一切部多愚痴迷惑者施财。若有行人依法修所求法得成。当为财主得大富贵。又此大地中金刚手药叉菩萨真言。得最上成就十地菩萨之位。金刚手一切真言得生莲华族。如是八族真言八方得成就。佛所说真言北方得成就。及东方亦得成就。莲华族所说真言南方得成就。金刚族西方得成就。彼那吒不定方所。彼宝贤族西北方得成就。西南方一切药叉族得成就。东南方一切声闻大德族得成就。东北方辟支佛族得成就。复有上方一切善行得成就。下方世间一切入地真言得成就。彼八族中彼佛顶及出世间一切真言得成就。又佛顶大轮等。于上方一切处亦得成就。又金刚手于一切处得成就。如是别真言王。一切金刚族莲华族生者。于一切时中亦决定得成就。我以说一切成就地位。今复说得生时节。若于一切佛真言求成就者。及欲生莲华族金刚族者。当须三生中专注诚谛。持诵修行得最上成就。乃得生彼。又或一心爱乐归信三宝。发菩提心修行大智。又于真言仪轨一一了知。又复持菩萨戒行。菩萨行专心无二禀信奉行。于一生中亦能生彼。而此真言如佛所说。一切愚痴众生永不能见闻。何况于法而得成就。此真言王广大仪轨。我最上佛月第七如来之所宣说。妙吉祥汝当谛听。汝为第一佛子。是大菩萨有大威力。汝之真言大力行义。同佛世尊恒在于世。如佛所说大轮佛顶王光聚佛顶王最胜白伞盖。如是等佛顶王在于世间。如转轮王于南阎浮提出生之时。复如法王正等正觉二足之尊在于世间。所说真言于一切事皆得成就

    大方广菩萨藏文殊师利根本仪轨经执魅者仪则品第二十五

尔时世尊释迦牟尼佛。复观察净光天。告妙吉祥童子言。谛听童子我先所说众生之句。今复说彼所行之事善恶祥瑞。是时童子即从坐起。以彼头顶礼世尊足。合掌恭信白世尊言。善哉世尊愿为说彼众多众生。变于己身生于他身而作恼乱。所谓圣人天人乾闼婆夜叉罗刹毗舍左摩睺罗伽。乃至部多等及诸人非人类。种种乘法所作之身。住种种心行三昧。有无数幖帜种种之相。世尊天中之天。今正是时愿为说之。彼妙吉祥童子如是请已。还复本座默然而住

尔时世尊释迦牟尼佛。说于众生种种根本心行祥瑞幖帜时节。及呼召遍入他身一切众生真言之法。斯有众生以贪食故执魅于人者。复有会遇过去怨家。恨心嗔怒执魅人者。乃至世间大地之中。恼乱于人一切极恶之者。彼有离欲最上善人住悲愍心。降临世间而为救度。彼最上善人法相具足有大力势。为救世间行于教化。临照于世如彼日天。若复有人具最上善业知其法要。具足清净精勤修习。于白月时日没之际。或初夜分见彼降临。彼大力离欲上人。或在世间清净国土。以白月或圆满月十五日。或白星宿时吉日吉辰。来降世间而有幖帜。若来之时形如多罗树。住虚空中不至于地。结跏趺坐而乃发声。由如梵音言说最上无等等法。而彼上人顶相具足。住刹那间降于大地。彼持诵者如是见已。用惹帝花白檀供俱摩等和合。作阏伽水礼拜奉献。复以伎乐而为供养。诵者发虔志心。唯为利益求其所愿。彼离欲上人慈心清净。乃为言说无数最上所乐正法。得闻是已分明了知慈心悲愍。不得生怖。但念妙吉祥菩萨及结五髻印及别顶印。而作结界亦结上下界。彼如是时所有一切言说初中后善。至于过去现在未来皆如实知。彼天上人目视不眴观照慈愍。凡所言说真实不虚。所求真言成就药物成就。及生善趣至于应供。乃至决定证大菩提。所有求问如前祥瑞时节等事。彼大力上人一切皆说。彼持诵人如实知已。于一刹那中作相应观。于自所求一切皆得。至于所求真言速疾成就。及一切富贵随意皆得。诵者然后献阏伽水礼拜发遣。此后如是作诸拥护。依于仪则无不成就。若或有人忽然倒地不自稣省者。用佛所说真言及顶印或五髻印而作拥护。被执之人须臾即起而得安乐。一切众生无大力势无福威德。被此诸恶众生而作执魅。彼大力上人与作拥护。又大力上人言彼色界究竟天。乃至欲界自在天等。有诸天人欲来下趣生人国中。所有色相及与幖帜。一一皆见生在彼地宫殿之处。所有言语。一一辩察可知真实。若彼迦尸国并摩迦陀国。所有执魅乃至言语。是夜叉执魅若摩睺罗伽若紧曩罗等者。皆作东印度语。彼大力迦楼罗生东印度。亦作东印度语。彼紧曩罗亦作东印度语。若是圣人天人及辟支迦。乃至诸五通仙等皆作满城语。所有舍里摩多河边言语。及贺里计罗城言语。不分明及不正。多以罗字为言。以捺字为语末。此是毗舍左语。若有作曩尼计罗州。嚩噜沙州。裸形外道及海中舍婆国。及诸洲国住者。众生言语不正。多以罗字为言语涩及不分明。此为嗔怒鬼语。若有作南印度阿捺啰国。迦啰拏吒国。捺啰弭拏国。俱萨罗国等。及师子国及别海洲所生众生。多以拏字为言。此为罗刹语。若有作西印度吠儞世国。及摩罗嚩国语言。唯爱勇猛。此是大力摩多啰语。若有作捺舍罗嚩山。吉祥山。矫惹里山。如是诸山言者。此是日天及诸星曜语。若有作西印度阿里部捺国。及香醉山及边地生者人言。乃至作随方之言。彼是俱瑟摩拏语。若以设字为语此是仙人语。若以野啰罗嚩此四字为语。以伽字为添句。彼是阿修罗语。若迦湿弥罗国。及迦尾国。是最上真言族及金刚手族。生彼国中作彼中语。若有作中印度族姓仪则言行幖帜者。是莲华族生彼国中作彼国语。若欲验知者。当用佛部真言而试验之。又恒河北岸一切雪地。是夜叉及乾闼婆仙人等。变彼人身作彼地语。又恒河南岸大野之地。及吉祥山中。是罗刹乌多迦饿鬼。及恶形作障难者摩多啰等。乃至大恶星宿害人命者。变彼人身作彼中语。复次彼离欲上人。于上所说一切皆知。一切悉同诸佛如来如先所说。诸国土中所有众多作恶恼乱人者。诸恶之辈所有本形。及彼言语善恶幖帜。及种种心行种种生地。乃至时节我已具说。若于众生有如是恼乱之事者。彼离欲大上人而来拥护与作安乐。当以妙吉祥童子六字心真言。而作种种仪法。复用五髻大印同作拥护。使众生等获得无量最上快乐

大方广菩萨藏文殊师利根本仪轨经卷第十八大方广菩萨藏文殊师利根本仪轨经卷第十九

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    如来藏大法宝法界相无数功德祥瑞品第二十六

尔时世尊释迦牟尼佛。复观察净光天众。告妙吉祥童子言。童子彼如来藏法界相大法宝最上秘密敕。当令众生一一依行。所有求成智证祥瑞幖帜称量种种之事。及成就受用之物。识一切部多等语。非想等众生音声。及知见在不在一切真言法则种种之事。乃至佛一切法中用最上声具真实义。用非常声具无常义。于如是义要离繁杂。又诸真言所阙。重轻及中三种之事。若音声殊妙乃是持明天音。得文句全足。于经典语及世俗语中。拣别真实义具真言义。及别法行离诸繁杂。于诸世间所有真言。或以一字二字成于文句言音殊妙。或以六七八字或九字十字乃至十重字。得成真言音义具足。或二十字至于百字。此真言量随彼文字多少结真言句。乃至了解一字之义。即全一切真言之义。如来所说乃成上品广大真言。若彼佛子所说是为中品。若彼世间一切人天所说斯为下品。或以佛之所说一字或二字斯有千义。此是佛菩萨等真言之量。彼真言法所用文字音声。皆具真实之义。善法严持。彼真言行人或求成就。用音声相作成就法。依彼五音。离诸讹略不正言音。若得言音具足方为圆满。乃得相应成就。若不依法及声义不全。于诸真言不得成就。而彼行人长时不间默然持诵。久久之间必得不空成就。至于他世于法易得。若持诵行人于三品修行事业。要当悉知。乃至下品一切世间。所有人及非人一切部多等嫉妒之者。所说真言文字一二三数。或种种边地之语及中国语。各如本行结自语声。各各所说有百千种。或一四句偈颂文义有定体式。及定伽陀句义亦然。各随本义互相依用而得为上。或缺少文字是为声义阙。或讹略不正是为不分明阙。或文字不全是为点画阙。彼诸智者当须远离。如是诸国土中随方言音。于真言中少有阙减。于一切法不能成就。今此复说有漏无漏。一切真言相。若真言多舍字。以唵字为上义怛字为其相。此决定于中品得成就。若真言先用唵字后用摩字。以舍字为添句。此声相具足决定于最上得成就。左字具四方相。别无添句字。多字啰字二音具足。彼二乘者多以多字等真言。为成就法。吽字为德生。左字四方义者。盖有能成就真言之义。若婆字啰字相合。摩字为后。音合于摩字。或合曩字等。此真言者亦说为最上。若一切真言中。有多字多者。此真言说为最善。若吽字是焰魔天。若多字多真言。是帝释天及风天。若缚字是水天。能利益世间而作增益。若真言曀字多者是摩呬捺啰天。若真言有先归命三宝语。此是息灾作诸快乐。若归命别一切天。各用彼天本师真言作一切事。若真言多用捺字及颇吒字吽字等者。此为大忿怒有大力势当于一切极恶众生而为使用。为能作破坏及断命故。彼诸持诵行人当一心远离。若辄有所作当感重罪。作有二义。若为息灾及增益事可刹那之中为作。彼持诵人于此真言。先须念诵有大功力。若为一切息灾增益。可于俱迦河岸。调伏一切罪业之处作。不得于金刚族中作。调伏法佛所不许。若夜叉王所说真言。为调伏众生。而能变现大力为降伏相。又一切法中所说有三种族。复有八种族。唯如来亦自成就三种。而得配上中下品三种所谓息灾法增益法调伏法。此真言仪轨所修行力唯说。不得为调伏用。盖此下品事以断众生命故。我一切智之所不许。今此所说仪轨王中真言体相。大力功用甚深广大。若依作法无有阙事者。得大圣力。超越世间及出世间一切真言等。彼恒当得无数功德真言成就

妙吉祥我今显说无数之数。乃至唯佛如来智所知量。我今具说。数始之一自一至十。乃至二十三十。次四十五十。次六十七十八十九十直至满百。妙吉祥百数满已。十十说之。十百为千。十千为摩庾多。十摩庾多为一洛叉。十洛叉为大洛叉。十大洛叉为俱胝。十俱胝为大俱胝。十大俱胝为阿里没捺。十阿里没捺为大阿里没捺。十大阿里没捺为渴誐。十渴誐为大渴誐。十大渴誐为渴里嚩。十渴里嚩为大渴里嚩。十大渴里嚩为钵纳摩。十钵纳摩为大钵纳摩。十大钵纳摩为尾嚩贺。十尾嚩贺为大尾嚩贺。十大尾嚩贺为摩野。十摩野为大摩野。十大摩野为三母捺啰。如上为智。算数十三母捺罗为大三母捺啰。十大三母捺啰为娑誐啰。十娑誐啰为大娑誐啰。十大娑誐啰为钵啰伽啰。十钵啰伽啰为大钵啰伽啰。十大钵啰伽啰为阿世沙。十阿世沙为大阿世沙。十大阿世沙为僧[企*也](切身)如上是量。算数十僧[企*也](同上)为大僧[企*也]。十大僧[企*也]为阿弭旦。十阿弭旦为大阿弭旦。及千阿弭旦为路迦。十路迦为大路迦。十大路迦为娑摩娑。十娑摩娑为大娑摩娑。十大娑摩娑为祖底。十祖底为大祖底。十大祖底为摩贺啰世。十摩贺啰世为深。十深为体啰。十体啰为大体啰。十大体啰为嚩护摩怛。十嚩护摩怛为他曩。十他曩为大他曩。如上为勇猛智。算数十大他曩为阿弭多。乃至弭多为摩贺啰贪。摩贺啰贪为酥酥噜多。酥酥噜多为摩贺啰拏嚩。摩贺啰拏嚩为钵啰他摩。钵啰他摩为摩贺钵啰他摩。摩贺钵啰他摩为悉里瑟姹。悉里瑟姹为济瑟姹。济瑟姹为曼儞啰娑。曼儞啰娑为阿进[怚*也](切身)阿进[怚*也](切身)为大阿进[怚*也](同上)大阿进[怚*也](同上)为具啰。具啰为捺啰[惹*也](切身)捺啰[惹*也]为儞[達*也](切身)钵多。儞[達*也]钵多为输婆。输婆为大地多。大地多为弭多。弭多为唧多。唧多为尾刹波。尾刹波为阿鼻路[波*也](切身)阿鼻路[波*也]为曩鼻啰[波*也]。曩鼻啰[波*也]为[尾*孕](切身)摩。[尾*孕]摩为大[尾*孕]摩。大[尾*孕]摩为闇嚩啰。闇嚩啰为大闇嚩啰。大闇嚩啰为佉里嚩。佉里嚩为大佉里嚩。如上是息灾增益之处功德算数。后大智者于没里瑟吒及乌捺迦。心生迷处。是为最上极最上乃至佛刹最上。如是算数非世间人所能知故。唯佛如来算知其数。复以佛刹最上者。以恒河沙等佛刹微尘之数。为譬喻法而为算数。此算数量是一切智智无碍之所知量。妙吉祥我于如是数量。过去诸正觉所已曾供养。复于不思议劫而为菩萨。为诸众生今得成佛。我今所说真言最上第一仪轨较量功德。乃至过去未来现在一切正觉亦同此说。童子我于末法之时。为于世间说此真言广大仪轨王。若能依此修行。所有一切天人阿修罗。乃至大力那罗延天。及世间出世间一切大力贤圣。与此相应者。皆得成就。妙吉祥所有世间及出世间。一切工巧技能。虚空界相种种算数。内明法仪轨等。阴阳法吉凶祥瑞。一切部多言语善恶心行幖帜界处。乃至一切众生因果。及围陀典籍歌戏等事。香药方术种种之事。我于过去为菩萨时。为利益一切众生。常说如是之事而为教导。又为一切众生处于轮回。及在饥馑久久住者。随彼众生之所好乐。我皆为作使得如心。妙吉祥如我为善住作利益法。彼善住种种业成就。受种种众生身。我为彼说相应义法。令得破坏种种众生身业。彼如法作获。得色相具足富贵寿命。妙吉祥我所利益皆悉如是。又复我于过去之时。用大悲心大慈心大愿心。愍诸众生持诵种种法。以利益心转诸色相。或作梵王相或作帝释相。或作大自在天或若那罗延天。及彼财主乃里多天。又作星宿种种形相。知众生心随所好乐。一一次第令得安居。寂静快乐。我于长时轮转游行。观察世间一切众生。而为宣说了义秘密真言之相。复依仪轨次第修行观智。于久远时转生佛族。又住无我决定之行。如是依行成佛菩提。得最上安乐。无诸病恼无事无忧。寂静涅盘一切解脱。我今为诸众生。现生此界转于法轮。为诸行人演说如是真言之法广大仪轨。而彼诵者于此广大仪轨。不得虚妄传授。乃至世间真言仪轨。皆须信重供养。远离一切轻慢毁谤。又诸行人于此广大仪轨。阴阳祥瑞吉祥法义。不得妄说当住正心。譬如诸药物等。得其成就是得果报。是故于佛最上伽陀。说吉祥义微细了解。白月吉日合白。星宿起首持诵求真言成就众善法则。当须远离诸不善事。是故我于过去。为持诵者。乃至所有了解世间阴阳术法。及解诸仪法因果正论调伏法等。我说如是种种诸法。当为利益一切众生。令彼一切受持真言行人。因此成就之法。得趣佛道。于诸法中皆得解脱。如是受持真言行人。所有成就之法不得妄作。乃至所有世间及出世间。一切最上真言明。不得以不正心而加毁谤。当以诚谛心恭信供养。又此真言三昧诸有教师。行佛等引调诸佛子。入佛曼拏罗及与三昧。当使决定灭除过去见在未来三世诸不善业。于他所得非圣真言。亦不得轻慢。况于不空成就之者。乃至世间大力真言。若有烦恼所生邪道色相。彼不空成就者。不得妄与传授。至于心常嗔怒多于言语。亦不得传于此法。若或传授及与为作。决定不得所求果报。若或心住寂静恒修等引。依法念诵一真言者。定获果报。若复一一如所仪则。起决定最上殊胜之心。持诵为作之者。于一切法无不成就。又复有人久修善业心恒清净。于佛法中发殊胜心信重三宝者。若求成就。决定获得最上成就功德

大方广菩萨藏文殊师利根本仪轨经卷第十九大方广菩萨藏文殊师利根本仪轨经卷第二十

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    生无量功德果报品第二十七

尔时世尊释迦牟尼佛。复观察净光天。告妙吉祥童子言。妙吉祥所有一切真言。广大仪轨一切秘密明。若有修行者。生无量功德获一切果报。我今为修行者称量成就速疾之义。若有多生于此仪轨曾修行者。法易成就而此成就为最为上。童子若有众生。能依次第修习秘密明法者。是最上修行是大智者。若不依法无以得成。若依法修行相应和合。得最上句。若依法修行诵真言者。不得令口有声。若口有声诵为非诵。须默然持诵当得成就。彼持诵行人求法成就者。当须食三白食及诸果药。若如是食者决定得最上法成就。又若一心观想决定。当得安静无恼。若食不依法及不专注。所求真言不得成就。至于梵王及彼帝释所有真言。不能成就。何况诸佛菩萨所有真言。及彼悭贪我慢及性懈怠。恒乐世法不能离欲。如此之人无成就分至于天人阿修罗等真言之法。若不依仪则及不专注。亦不得作降伏等法。若作者返得迷惑及与愚痴。或作法人有如是相者。将来当感恶趣之果。若或见有如是等者。当以佛部真言作降伏法。而与救护得解脱已。彼人复以专注次第。再持诵者亦得成就。以彼真言威德力故。及得大善寂静。复得不空成就。与作降伏救护者。我说此人是众生善友。速能成就三乘平等寂静之道。又有专注身心依法念诵难成就者。是人宿有轮回之业。更须重重忏悔。求罪消灭必得解脱。过是已后于真言中当得成就。得见果报所作不虚。若有因即有果。若无因者定是无果。因果和合有生有灭。因仪则法生寂静界。以彼专心亲近善友。行于佛法作大佛事生大善性。彼持诵行人。若于末法之世人心颠倒之时。于此法中得成就者。于当来世亦得成就。乃至究竟大善寂静。为于世间宣说无造无作寂静之句。诸佛如来清净之义。一切诸佛不可言说。而于其中说于秘密成就之句。彼秘密句。是佛如来无性自性之所生出。以大法力为于世间。当令众生决定成就。若复众生于末法时。修真言行求佛菩提。于真如空相不能成就者。当宜疾速。于时时中不得间断。依于仪则作法修行。承真言功决定成就。此教法中有诸行人。于佛在时修真言行。速得最上成就。于佛灭后像法之时。修真言行得中品成就。于末法时得下品成就。于诸时中善能修习真言法行。必定获得三种大果。若佛在时于如来族。恒得成就。于佛灭后唯莲华族而得成就。于末法时唯金刚族最得成就。彼观自在菩萨妙吉祥菩萨。多罗菩萨部里俱胝菩萨。金刚手菩萨。如是等菩萨以愿力故。令诸众生于真言中得决定成就。若一切时有诸行人。于真言中深心爱乐决定修习。若为求诸圣贤。及降伏一切夜叉罗刹。用上品心决定成就。若有行人于末法时。依幖帜说。世间所有诸仙人。阿修罗夜叉罗刹迦楼罗毗舍左。乃至部多众及彼宿曜。人非人类住欲界者。于人世间作不饶益者。而作调伏。决定成就所有大福德者。梵王帝释及噜捺啰。乃至伊舍那天那罗延天。如是大福大力天等。于诸行人一切所作皆悉随愿。至于一切极恶部多。于诸人中作恼乱者。以真言力而调伏之皆得随愿。若于末法之时大怖之中。于诸真言无上品心。不能于法精勤修习。不得果报者。于他世中亦不成就。妙吉祥我今与汝受记。汝于末法大怖之世。可于是时救度。化导善根众生。于佛法僧归信供养之者。乃至于彼修真言行人而作拥护

    大方广菩萨藏文殊师利根本仪轨经说印仪则品第二十八

尔时世尊释迦牟尼佛。复观察净光天众。告妙吉祥童子言。妙吉祥谛听。汝最上秘密真言及彼印法。不得为无信众生。及于佛教无信重者宣说。乃至不入曼拏罗三昧者。断三宝族者。不亲近善友者。无福无德者。亲近恶人者。亲近罪友者。远离佛法者。一切虚妄者。于此仪轨不依阿阇梨教者。不受灌顶者。于汝童子最上秘密曼拏罗三昧不见者。不依如来族者。如是人等皆不得为说。何以故如是之人所持真言一切部多。而不信受。及不依行故。为以心不信佛法。远离菩提道故。所有印法仪轨不得传付如是等人。复不得于是人等而显现故。或有大愚迷者。深贪爱者亦不得传付。若妄传付者。彼人于法不得成就。彼持诵人是心颠倒。彼人若得或。辄有为作。乃于自身速得破坏。若是心信善者。于三昧真如而获得者。归重三宝常供养者。于佛法中行仪轨者。或有发菩提心。知庄严菩提心。恒行菩提道。如是人等可与宣说印法仪则。又有行于真言仪轨法。求三昧次第者。为欲求成大菩提道。又复发菩萨辟支佛声闻等心求正法者。得为宣说秘密印法。若以信心离大悭妒。依于佛法行无碍行者。当与宣说秘密印法。妙吉祥我说真言印法定量。正满八百不增不减。乃至过去诸佛亦同此量。汝妙吉祥大仪轨法平等无别。所有一切佛真言藏所说亦尔。妙吉祥凡有所作利益成就。当须真言及印一一和合。如车二轮不得阙一。若阙一者无能运转。一切真言无印所作亦复如是。若真言及印相应和合。事速成就转彼三界。一切天人阿修罗等不为难事。何况求作人间之事。若依法修行决定得果。印有真言二种相应。求清净仪则制伏部多。若依第一佛子真言及印修行者。于三种事如在掌中诵者。得大地富贵一切随意。所有真言定印及印定真言真言不得阙印。印亦不得阙于真言。印及真言须具和合。凡所作事必获果证。彼真言印互相依倚。如因成果如果酬因。持诵行人若依法用作无法不成。若依仪则。以一切定印所印真言。作请召事无有不成。乃至最上世界。及轮回中所有众生。用请召者亦无不成。若或于此请召之事有不成者。当依仪则请大力诸菩萨乃至十地菩萨为作拥护。使一切部多等作障难者。不能得见不能得近。当令行人得法成就。若具此一切佛真言法印。于行住中得为拥护。又一切真言中有印。一切印中亦有真言。印与真言互相生出。若修行者依法念诵及作护摩。一切圣道此中生出。若彼行人精勤修习。不懈不怠复不退屈。得一切真言不空。成就佛之所言言不虚妄。若依仪轨恒修行者。有大利益。妙吉祥童子。此仪轨王真言印法。我皆重重宣说。所有广大利益果报亦重重宣说。如是宣说此最上秘密广大真言印决定法。时彼妙吉祥。以童子相现熙怡颜。问于世尊最上牟尼。何因菩萨变化所生。得大精进十地之位。又此广大真言义法。过去诸佛之所宣说。今释师子为何亦说。我今有疑唯愿开示

尔时如来最上牟尼。以迦陵频伽微妙梵音。说于菩萨得十地位。又说真言利益等事。妙吉祥我于过去多劫之前。为菩萨时。有佛号开花王如来。我于彼佛得此秘密大仪轨王。即为众生作其利益。以悲愍心发其大愿。愿于最上如来佛法中生。于末法时。以此教法转彼法轮。我以如是经无量时。为于众生得十地位。于次后时。此仪轨王我传于汝。我入灭后世间空虚。南阎浮提远离如是佛法之藏。汝于是时末法之中。教彼众生作此仪轨。汝以此广大仪轨王。为于众生发起大行。若于末法大怖之时。或有众生无正道心。及有人王不行正法。恒以恶心恼害众生。又有一切恶人非人。于此大教欲作破坏妄加毁谤。当为此等不饶益者。说此一切调伏法藏秘密真言。童子汝此过去为利益故。发菩萨行求于仪轨。乃至于彼佛涅盘后。以佛遗教而作佛事。于世世中作童子形。随我行处以真言相教化众生。童子此是汝之过去所作愿力。汝今复为童子。得我为说。童子汝复又于别佛刹土无佛世时。为于众生以真言相。为于一切愚痴之者。教导开化使知佛法求解脱道。当复施与一切富贵。童子我灭度后末法之时。为于世间一切众生。现汝最上童子之形。当于大野雪地及适悦地。乃至跋提河岸我涅盘处。如是诸处随大愿心而作佛事

大方广菩萨藏文殊师利根本仪轨经卷第二十


大佛顶广聚陀罗尼经

    No. 946

大佛顶广聚陀罗尼经卷第一

    大佛顶无畏宝莲华广聚光明佛顶一切如来心中秘密藏陀罗尼经阿迦腻吒天请问序品第一(总摄一切佛顶法)

如是我闻。一时佛薄伽梵。在迦腻瑟吒天住。有诸无数天众。迦腻瑟吒。及其眷属。百千万亿俱胝无数天众。复有诸菩萨百千亿。复有主檀天神百千万亿俱胝众。一切诸金刚大药叉将。及其眷属等。各于佛前坐。诸天人等之所围绕世尊

尔时如来坐七宝莲华于七宝殿上。殿开四门。四柱皆是七宝庄严。其殿高广。放大光明。百千万亿光明照于十方。其殿以七宝罗网庄挍为盖覆。其殿上四面垂诸花幡并诸铃铎七宝幢幡。于其殿前有种种花药。如来身上放大光明。出种种杂色。于如来顶上。具足三十二相。复放诸色光明。其光明能照三千大千世界。上至有顶下至十八地狱。其光变为诸色宝云。其云空中雨众七宝及诸杂色微妙莲华。遍布其地。种种衣裳诸天严身之具。七宝天冠钗铛环钏等。如来顶上左边出光明。各照十方百千亿世界佛。佛右边光明。各照十方百千万亿无量世界一切诸佛。悉皆踊跃欢喜。皆来随喜。如来右边光明。普遍世界所有天龙夜叉。乾闼婆。阿修罗。迦楼罗紧那罗。摩睺罗伽。人非人等。所有地狱阿修罗饿鬼神生人类。照彼所有罪业等。众生光所触者遇斯光者。所有一切苦厄重报皆得解脱。怪未曾有不可思议。其睹史天以其光力故得生化乐天。其余诸天各上升一阶。一切诸天亦复如是福力增长

复次金刚夜叉大将见已。生希有相。得未曾闻亦未曾见不思议奇异灵验相貌。便至佛所。绕佛三匝。合掌顶礼。却坐一面。长跪白佛言。世尊无垢无秽无贪无嗔。颜白熙怡。坐三藐三菩提座。佛告金刚。何怪此光一切天人及阿修罗乾闼婆等顶礼。作此一切佛顶檀法顶礼。亦亦得自在身光明。及得三藐菩提身

如来告金刚言。善哉善哉金刚。能为一切安乐众生。诸天人众能为诸解法者。与作因缘令得解脱。皆得三藐三菩提道。行大慈悲。能为一切世界得此法者。如乌头摩花。与诸众生教毗那耶。即得三藐三菩提道。金刚闻此法已赞言。善哉善哉不可思议。复白佛言。云何受持。云何作法。及佛顶心坛法赞族吉祥。愿为解说。佛闻此金刚夜叉大将请。以即为说之。我有毗卢遮那藏大坛一切如来秘密心大咒印法术王大无畏佛顶心法放大光聚一切秘密心大咒术王法种种变现。皆得不可思议自在变现。如此变现之时。十方三千大世界诸佛国土。皆悉普照。十方三千大世界所有阿修罗等。天上人间地狱饿鬼畜生。遇斯光者。一切罪垢烦恼皆得消灭。其光种种色。青黄赤白朱紫颇梨马脑等光。其光能雨七宝杂色诸花。此佛顶法及坛法。有如是无量灵异。复有迦腻瑟吒天龙神曼荼罗天等。复有无量菩萨。闻说如是灵异无畏宝佛顶心法广大宝聚一切如来心大咒王印法。时迦腻瑟吒天宫等闻此法已。即得莲华无垢三昧毗布罗三昧光明出现。即得佛顶莲华无畏垢陀罗尼幢。即得身心不动。踊跃欢喜。爱乐此法爱大快乐

复有金刚夜叉大将。得毗布罗光明出现。即得佛顶莲华无垢陀罗尼幢。复以金刚夜叉大将踊跃欢喜。身心悦豫。甚深甚深无畏师子吼八种柔软之音

尔时金刚以手执拔折罗。现大威势。至如来所。绕佛三匝。踊跃欢喜。礼佛足已。却坐一面。白佛言。世尊如优昙花难得。此无垢宝莲华顶心法光聚一切如来藏秘密大法王极甚深微妙。云何行。云何受持。唯愿如来为天人师怜愍众生。为我说之。云何得见如来佛顶。云何相貌。云何印法。云何檀法。云何记验云何行法。云何受持。法有几种。咒有几种。福有几种。族王几种。心中心中心咒有几种。嗔几种。勇猛几种。为怒几种。为善几种。破坏几种。驱使几种。祭火几种。诵持几种。方法几种。吉祥受持几种。祭遣几种。摄入几种。摄出几种。丸药几种。帖药几种。持香药几种。眼药几种。衣裳几种。香药几种。花有几种。庄严几种。涂几种。齐有几种。一日一夜不贪几种。读几种。诵几种。洗净几种。非时几种。掘几种。灯几种。供养几种。被肩衣几种。三摩耶几种。烧花几种。秘密几种。油法几种。咒法几种。忏悔几种。咒持几种。雨几种。不雨几种。与愿几种。得见几种。不与愿几种。不现几种。日几种。月几种。星宿几种。七日法几种。相爱法几种。出离几种。不出离几种。隐形几种。入阿修罗宫几种。入海几种。是根本咒我今问竟。唯愿如来为我说之。其法深妙。难解难知。多诸疑惑。我今深怪难可了知。唯愿如来广为宣说

尔时如来告金刚夜叉大将。谛听谛听受。当为汝说陀罗尼心真实法相。如上所问。我今广为汝说。毗卢遮那大秘密心藏曼荼罗奇异莲华佛顶大无畏秘密最胜。一切如来由行十地。得入大菩提。身相具足。即说法轮。受持者若欲得见阿弥陀佛。亦速得见一切如来及弥勒等。善哉善哉。汝今所问希有难得。当为汝说一切形色受持法等

复次薄伽梵释迦牟尼如来。光明遍照。大无畏无垢莲华佛顶秘密三昧禅定普遍。如来王光藏身种种光明普遍。佛顶大人之相。如来由行出种种光明。如来之身。微妙圆满。色相具足。五眼清净。无垢莲华中出现其相。秘密莲华佛顶。一切如来许可。一切菩萨爱乐恭敬礼拜。一切诸天皆悉礼敬。一切诸佛皆悉欢喜。迦腻瑟吒天供养供敬。都史陀天亦来供养。帝释三十三天梵天大梵自在天皆来供养欢喜踊跃。四天大王皆来守护执持。四方世界人非人等皆来随喜供养礼拜。端严奇异种种相貌。变化微妙。决定身心平等。色相端严。光明照耀。由如千日。相好团圆。照耀十方。是诸佛言。善哉善哉。薄伽梵如来说无垢宝莲华一切如来秘密心佛顶广聚一切如来秘藏。复次普遍三千大千世界六种震动。天雨种种微妙百千诸宝莲华

复次迦腻瑟吒天及金刚等。一切从座而起。胡跪瞻仰世尊。而白佛言。我今见此瑞。我今见此如来族法现。今当说一切如来秘密佛顶心。我今愿闻此法。欲得持诵供养。欲得见坛印等法。及入坛流转思惟不退转。教化一切众生。利益一切世界。及欲出利世间。亦为解胜修行菩提之道。唯愿如来速现速现。如来速说善意难发难遇。如优昙花。如来佛顶亦难值遇。唯愿慈愍众生速为宣说

复次如来发大慈愍。告迦腻瑟吒天及金刚等。谛听。我今为汝发大慈愍。救众生故。迦腻瑟吒天及金刚等。并诸菩萨众。诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。愿乐欲闻此毗卢遮那藏。十方如来皆共请知。一切佛国土中娱乐之具皆悉震动。一时俱作种种音声。如师子吼。说此一切如来大秘密最胜微妙无畏佛顶莲华广聚心一切如来秘密大法王。我今宣说。尔时世尊即说大根本心咒曰

南谟悉底哩耶(一)地尾(二合)迦(引)喃(二)萨嚩怛他议(去引)多喃(三)唵(四)阿牟伽摩尼(五)什嚩罗什嚩罗(六)摩诃波头牟(二合)瑟腻沙(七)醯利(二合)陀耶(八)尸佉利(九)摩尼摩尼(十)摩诃摩尼(十一)乌瑟腻(二合)沙(十二)罗底沙(二合)那(十三)摩尼帝(十四)都噜都噜(十五)摩诃罗审弭(二合十六)散儞帝(十七)微迦[禾*玄]陀(十八)婆头摩(二合)嚩唎(十九)[禾*玄]噜[禾*玄]噜(二十)三昧耶悉地(二十一)多罗多罗(二十二)多罗耶(二十三)俱摩啰(二十四)洛乞叉(二合)那(二十五)曼荼罗钵头迷(二十六)娑摩温嚩娑耶(二十七)娑曼多(二十八)弊嚩嚧枳多(二十九)钵头迷(三十)地瑟吒(二合)那(三十二)地瑟耻多(三十三)但己如多萨[卄/補]瑟腻(二合)沙(三十四)洛乞叉那(三十五)愚醯耶(三十六)萨婆怛他伽都(三十七)乌瑟腻沙(三十八)钵头摩(三十九)弊嚩嚧枳多(四十)南谟苏睹底(四十一)塞嚩诃

此无垢宝莲华佛顶广聚一切如来秘蜜心大咒印法普遍所说者。如来大法王。汝迦腻瑟吒天宫等。一切定得阿耨多罗三菩提果。有诸菩萨得不退转。有诸天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。普得不退转成佛顶相

复次薄伽梵前所说此心陀罗尼法王形像。此世界一四天下中西瞿耶尼。于迦腻瑟吒天宫。起一佛顶陀罗尼塔。七宝庄严。其塔纵广高千由旬。众宝合成。垂诸华幡种种铃铎。其塔光明照耀国界。诸天龙神人非人等常来供养。于此塔中出微妙音赞言。善哉善哉。释迦牟尼如来得阿耨多罗三藐三菩提。奇异难得一切如来秘密佛顶所有如来心。所欲说时。释迦牟尼命空中诸佛顶言。来下于此世界。行诸佛事。救取世间受苦众生。于诸国土有十万亿。随命而下便入塔中。于诸佛中时有一佛。升师子座。须臾入定。处大无畏莲华顶佛心一切如来秘密广聚大法王陀罗尼定。迦腻瑟吒天王及菩萨摩诃萨。并诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。知时而下围绕如来咸皆共赞叹。愿说此陀罗尼咒印法等。一切如来共许救拔一切众生。复有一切诸天。所说欲乞愿皆来随喜。又复塔中即出大声。其音美妙。复告诸天。谁能随我。于阎浮五浊恶世。救拔苦恼众生。若心乐者随我

复有迦腻瑟吒。三十三天。自在天。大自在天。变化诸天。夜摩天。三十二宫一切诸天。并其眷属。前白佛言。世尊我等皆随如来。于阎浮提。救护众生。尔时如来告诸菩萨一切诸天等。我有不可思议变化无垢莲华佛顶金刚聚咒。即说根本心咒曰

南谟悉底哩(二合)耶(一)地尾迦南(二)怛他俄多南(三)唵(四)阿目伽(五)钵头摩(二合)娑娜(六)摩诃迷[呿*ㄗ](七)波吒啰(八)婆臾尾迦(九)嚩多罗拏(十)怛啰怛啰(十一)钵头摩(二合)目弃(十二)娑啰娑啰(十三)嚩喻社微(十四)娑罗娑罗(十五)三曼多嚩啰(十六)钵利布栗尼(十七)末尼末尼(十八)三曼多愚四耶(十九)阿嚩破娑(二十)什嚩攞泥(二十一)[合*牛][合*牛](二十二)钵头牟(二合)瑟腻沙(二十三)南谟噻睹底(二十四)噻嚩诃

尔时如来说此已。于虚空中或有七宝云盖。遍覆空中。复有七种香风。吹诸花幡。出微妙音声。如来坐七宝大莲华。菩萨诸天亦坐七宝。各自现神变。悉皆踊跃欢喜。供养如来

尔时如来变现游戏自在神通。于此咒力能变化。天龙夜叉。乾闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗伽。皆来供养。迦腻瑟吒天下向菩提塔所。默然而住

尔时如来为欲庄严诸菩萨及诸天故。即说咒曰

唵(一)阿牟伽(二)摩诃钵头摩(三)波罗底瑟耻多(四)拔析唎(五)吽(六)噻嚩诃

尔时如来说此无垢莲华族陀罗尼。庄严大菩萨及一切菩萨诸天故。种种宝师子之座。其数百千种。衣服庄严。及种种七宝之座。百亿俱胝那庾多。变现来至佛所

复次有七宝。庄严大莲华师子之座。微妙光明如百千日。犹不为比。其座身三十二相八十种好庄严。照于大众中菩萨。及迦腻瑟吒天。四大天王。天龙夜叉。乾闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗伽。人非人等。并皆就座。及曼荼罗天神咒术中尊者。帝释及金刚族等。各各依次而坐。地神海神山神及诸神等。四部大比丘比丘尼。优婆塞优婆夷。婆罗门。刹帝利。毗舍首陀。及诸国王。诸来大众。并皆就座。围绕彼塔

复次金刚夜叉大将。于大众中。从座而起。围绕三匝。礼佛足已。长跪叉手。合掌白佛言。世尊唯愿如来为愍一切众生教化众故。广为宣说一切如来秘密莲花佛顶心广聚曼荼罗藏

尔时如来于其座上。默思惟无垢无畏曼荼罗大莲华光明佛顶。从定觉已。于大众中。告金刚大将。我有三摩地大金刚曼荼罗。有余种种七宝莲华。大如车轮。在其坛中。金刚大将重白佛言。我欲受持此无畏宝莲华佛顶大坛秘密心。唯愿如来分别解说。如来许之。金刚从座而起。以手振杵。在佛前立。听佛所说。尔时如来即说无畏大宝佛顶心咒。即说咒曰

唵(一)阿牟伽末尼(二)什嚩罗(三)钵头牟(四)瑟腻沙(五)[合*牛](六)地哩(二合)乞沙(七)噻嚩诃

说此心咒已。便入大城门。欲往宝塔中。到彼塔已。开其塔门。见十万亿佛。皆升高座。入于禅定。是时塔中复有诸声闻。其音美妙。赞释迦牟尼如来言。善哉善哉。得阿耨多罗三藐三菩提。所说无垢莲华佛顶心法广聚一切众生一切如来秘密大咒印法。为怜愍救拔一切众生[口*微]地耶陀罗尼心。唯愿更为广说咒印法及坛。诸神术等。过去毗卢遮那藏时。释迦牟尼如来从座而起。便入七宝塔中。升师子座。于诸佛前。所坐之处。如日光藏。百千万亿宝莲华。变现毗卢遮那藏。更有诸余莲华。七宝为茎。一一花各高二丈余。种种天衣幡花宝盖。变现种种庄严其座。是诸天等并皆安坐。更重请说如是等法

时佛告言。我有一切如来心秘密佛顶三摩地。复更思惟如是三昧以定印持

尔时感得十二万亿佛。时释迦牟尼佛放大光明种种杂色。是十二万亿如来见此事已。皆从座起。围绕三匝。顶礼释迦牟尼如来放此大光赞言。善哉善哉。甚奇微妙希有光聚。唯愿如来为说莲华佛顶一切如来深叹得未曾有。唯愿速说坛法及印

复次现佛顶莲华最胜佛顶光聚。名曰如来语印。释迦牟尼佛言此薄伽梵莲华佛顶陀罗尼坛及大力印法时。彼佛顶塔中。是诸如来及诸菩萨。随喜愿闻此佛顶广大陀罗尼坛印法

复次金刚夜叉大将即从座起。向佛前默然而立。闭目安心。踊跃欢喜。瞻仰尊颜。舍嗔怒面目不暂舍

复次释迦牟尼如来告夜叉大将。汝当谛听谛听。受广大咒法坛印。金刚白佛言。今谛听谛受真实如来印。咒等法。亦能恭敬供养礼拜。亦能广为人说令使受持。亦与是人所求之愿悉得成就。如来赞言。善哉善哉金刚大将。如是如是。能发大愿。尔时如来即说咒师都会心中心。即说咒曰

唵(一)钵头牟(二合)乌瑟腻沙(二)未尼(三)什嚩(三)啰(四)[合*牛][合*牛](五)噻嚩诃

佛顶嗔怒王根本咒

唵(一)阿牟伽未尼(二)钵头牟(二合)乌瑟腻沙(三)俱噜陀(四)能瑟咤罗(五)什嚩理多(六)奢唎啰(七)诃那诃那(八)唵(九)摩诃俱噜(二合)陀啰社(十)未尼未尼(十一)三昧炎波罗耶(十二)[合*牛]泮一切如来嗔怒王

莲华佛顶心咒

唵(一)未尼(二)钵头摩(三)能瑟吒哩(四)唬噜虎噜(五)[合*牛]泮

如来佛顶嗔怒王心中心咒

唵(一)俱噜(二合)陀(二)钵头(三)[合*牛]泮(四)噻嚩诃

如上所说诸大咒王。能成本事。无愿不异。速成无上菩提

    大佛顶大无畏宝广聚佛顶一切如来持咒功能品第二

复次金刚无畏莲华广聚思惟。此法须臾受持读诵。灭无数百千劫七遮八难五逆四重八重。无问轻重皆消灭。得无垢清净光明莲华宝藏之身。转此身后得生阿弥陀佛国极乐世界。所生之处常忆宿命。不处胞胎。莲华化生。自然种种庄严其身

复说受持得成就法。起首诵八百遍。即得见十二万亿如来。及见阿迦腻瑟吒天。见国王大臣妃后宫人采女。皆悉欢喜。所求称意

复次一切众生爱乐欢喜。寿命百年者。更增寿命至二百岁。以福力故。得大天王常来卫护。若有病人。行至其前。随口所言即便除愈。是名第一诵持八百遍法。得如上灵验成就。次说第二八百遍法。受持诵者。一切菩萨及一切诸天神。皆来降伏。为现其身。增加色力。并衰者受持此已。更复年少如二十者。增长智慧。得种种自在。得无量俱胝百千那庾多佛并皆现身。得恒河沙百千俱胝庾多诸佛而种善根。增益广大功德。于一切众生中为大导师。尊重恭敬。得大莲华无垢光明清净之身。一切聪明智惠日增三倍。年少如十岁小儿。身力广大不可为比。常忆宿命。生欢喜国土。常得见阿閦如来。随佛足迹尽佛边际。莲华化生常忆宿命。一切衣服庄严之具自然而有一切地狱门自然开辟。所有罪苦众生皆得解脱。是名第二八百遍。所成功德能得如果。复次若诵持满第三八百遍。如上所说功能增长三倍。面见如来。及三十二宫诸天众。各各差别皆悉睹见。及三十三天帝释等四天王一切眷属。悉皆现来。百千万诸天龙王。难陀拔难陀龙王等。而为上首。将诸眷属。悉皆来现。毗摩质多罗阿修罗等。无量无数。受持数满。如前所说是诸神等。皆来现身。六十二千夜叉大将。及诸眷属。皆来现身。乾闼婆。迦楼罗。紧那罗。摩睺罗伽。百千眷属。皆来现身。一切如来族。我此神咒法王。若有受持者。皆自现来言。我是无垢宝佛顶莲华大法王坛并皆具足圆满。海族广大咒神。于此境界中来。将咒师身入嗔怒金刚大坛。令受三昧得大成就。我是一切如来佛顶相。一切变现相。令咒师得见。如来三界大师自来。以金色手摩咒师顶。复次释迦牟尼如来。将咒师身即入大坛中。于境界中。得见诸佛国土。能令一切如来皆共赞咒师言。善哉善哉。一切菩萨各在本佛国土。见此咒师。皆生随喜。得无畏光明极乐国土三摩地门。又得无垢光明莲华宝幢佛顶陀罗尼从此三昧出。即得无畏清净月光三昧。又得无畏宝日光聚清净眼三昧。又得无畏宝莲华最胜普遍曼荼罗清净舌三昧。复得无畏光明赫奕无数香风。得鼻清净三昧。又得无畏声。于大众中转大法轮及六波罗密。其声微妙。得耳根清净三昧。又复有大福德。诸天摩尼天福力日光明如上所说神等。种种庄严尽皆来现。又复诸天。其名曰牢腻壤无垢使者最胜难陀须难陀竖牢地神华神嗔怒面神大怒面神商弃尼神勇猛之神无比神金刚执金刚神乾闼婆神诃里底母神因陀罗等诸大天神。常来卫护。陀罗尼王有大威力大明聚。诸如来族王。一切莲华族。一切宝族。一切象族。一切陀罗尼族王。一切坛族。一切七佛顶大王。咒师等轮转无比光明族。一切皆来。随从此法摄其中一时成就。亦能拥护护一切印。及无比曼荼罗供养。及修行此莲华佛顶华佛顶坛者。皆令成就受持。得见此最胜上坛。是诸神等日夜围绕拥护。是人不令见□

    大佛顶无畏宝广聚佛顶持诵功德六方诸佛来现品第三

尔时东方有九十九亿俱胝恒河如来。于彼如来众中。成就种种诸善根故。又诸如来在东方者。赞咒师言。善哉善哉。一切如来往咒师所。摩顶受记种种咒愿。所在东方天龙夜叉。乾闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗伽。人非人等。皆来随喜守护咒师。一切饮食花果。衣服卧具。及诸汤药。严身之具。不求自至。婆罗门刹利毗舍首陀。及诸众生等。皆来供养恭敬礼拜信乐随顺驱使。若咒师亦诵此咒。如常所寿命者。增益八倍百倍千倍。于命终之后。生诸佛国土。于九十二亿俱胝那庾多百千万亿如来佛国。于一一佛国。受恒河沙百千万亿安稳受大快乐。渐次经历。尽彼佛国所受之命。于此佛灭生于彼佛。次第经历如蛇退皮。乃至成佛。即于东方游行自在

尔时南方有九十九亿俱胝恒河沙等如来。于彼众中。成就种种诸善根故。有大福德。又诸如来在南方者。赞咒师言。善哉善哉。一切如来往咒师所。摩顶受记种种咒愿。所在南方天龙夜叉。乾闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗伽。人非人等。皆来随喜守护咒师。一饮食花果。衣服卧具。汤药严身之具。不求自至。复有婆罗门刹帝利毗舍首陀。及诸众生。皆来供养恭敬礼拜信乐随顺。咒师亦持诵此咒。如常所寿命者。增益八百倍百倍千倍。于命终之后。生诸佛国土。于九十二亿俱胝那庾多百千万亿如来国。于一一佛国。受恒河沙劫百千亿安稳受大快乐。渐次经历。尽彼佛国所寿之命。于此佛灭生于彼佛。次第经历。如蛇退皮。乃至成佛。即于南方游行自在

尔时西方有九十九亿俱胝恒河沙等如来。于彼如来常众中。成就种种诸善根故。有大福德。又诸如来在西方者。赞咒师言。善哉善哉。一切如来往咒师所。摩顶授记种种咒愿。所在西方天龙夜叉。乾闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗伽。人非人。皆来随喜恭敬礼拜信乐随顺。咒师亦诵持此咒。如常所寿命一百者。增益八倍百倍千倍。于命终之后。生诸佛国土。于九十二亿俱胝那庾多百千万亿如来佛国。于一一佛国。受恒河沙劫百千万亿安稳快乐。渐次经历。尽彼佛国所寿之命。于此佛灭生于彼佛。次第经历。如蛇退皮。乃至成佛。即于西方游行自在

尔时北方有九十九亿俱胝恒河沙如来。于彼如来众中。成就种种诸善根故。有大福德。又诸如来在北方者。赞咒师言。善哉善哉。一切如来往咒师所。摩顶受记种种咒愿。所在北方天龙夜叉。乾闼婆。阿修罗迦楼罗。紧那罗。摩睺罗伽。人非人等。皆来随喜供养恭敬礼拜信乐随顺。咒师亦诵持此咒。如常所寿命者。增益八倍百倍千倍。于命终之后。生诸佛国土。于九十二亿俱胝那庾多百千万亿诸佛如来佛国。于一一佛国。受恒河沙劫百千万亿安稳受大快乐。渐次经历。尽彼佛国所受之命。于此佛灭生于彼佛。次第如是。如蛇退皮。乃至成佛。即往北方自在游行

尔时上方。毗卢遮那如来。九十二亿俱胝恒河沙等如来。及诸阿罗诃。三藐三菩提。在于虚空。若人诵持此咒。须臾之上方诸佛皆悉赞叹是人。便与摩顶受记。有诸菩萨无数眷属。及诸天人龙王。各各自现大神通变化。来至咒师所。种种赞叹种种供养。诵持此咒所有功德。喻如龙王放甘露雨。普遍世界亦无间断。是雨渧不可知数。如来赞言。善哉善哉。诵持此咒所有功德。复遇于彼增寿。福力不可思议。相好圆满。由如日月光明。现得神通三昧自在。一切如来妙乐国土往无障碍游戏通。又毗卢遮那如来舒左手摩咒师言。善哉善哉。汝咒师希有无边佛智惠。得不退转身。登十地次补佛处。愿汝早得成就广聚无畏宝莲华一切如来心秘密佛顶三昧坛。亦诵亦持咒。速得成就。愿汝咒师。余一切如来三昧并得成就。即说七大佛顶及转轮坛

第一如来族佛顶。第二莲华族佛顶。第三金刚族佛顶。第四宝族佛顶。第五像族佛顶。第六毗卢遮那藏聚佛顶。第七宝轮佛顶

佛顶大坛。金刚积坛。金刚嘴坛。大三昧坛。一切大使坛。毗卢遮那宝族等大使坛三昧咒印法等。亦诵此咒如上所说。愿汝即得成就。如来复告咒师言。有余不闻不见咒坛法印。亦入此毗卢遮那坛。一切坛并皆入尽。诸罪消灭。五重四重八重谤法等。七逆八难一切业障。皆得消灭。尔时世尊即说偈言

  若入栴荼罗国王　　诸蜜房车等国王
  有诸贫贱下类王　　薄福恶业诸众生
  五逆十恶阿鼻王　　更有罪重遇前者
  受持读诵佛顶王　　如上等罪皆消灭
  梦中常见毗卢佛　　边地下贱恶国生
  佛顶福力皆消灭　　现身获得大安乐
  转身当生诸佛国　　有人诵持佛顶者
  一切诸佛及菩萨　　皆来围绕拥护身
  及诸天龙乾闼婆　　护持坛神四天王
  及诸善神皆围绕　　真心受持无不成
  决定当得菩提道　　即为梵天转法轮

尔时下方至金刚际及大海际诸天龙王。并诸眷属。大地神及诸药草花果树等神。闻咒发欢喜心。皆来现身。随从供养恭敬作礼围绕受乐尊重。以头顶戴。白咒师言。最胜最尊希有众生受持得此佛顶陀罗尼。善哉善哉。菩萨摩诃萨希有如此大师。诸天神言。我等随从围绕拥护。昼夜不离。任意驱使。尔时诸神即说偈言

  我等海神及地神　　围绕□□以拥护
  日夜随从常不离　　常听尊言不轻慢
  随师言教令驱使　　尽我身命为奴仆
  起意所须为使者　　咒师若入修罗窟
  诸余国土及神宫　　我等使者皆随往
  如上所说诸功德　　皆由诵持八千遍
  得见如是最胜相

大佛顶无畏佛顶经卷第一大佛顶广聚陀罗尼经卷第二

    大佛顶无畏广聚如来佛顶得见咒师普薰灭罪品第四

尔时咒大师。若行若坐。所遇众生。若卵生若湿生。若化生等蠢动之类。若闻咒师语声。若见其身。若影所触。若得其语。若至咒师所诵咒处。是诸众生即得不退转。当得阿耨多罗三藐三菩提。复得无垢。罪障消灭。三命终之后。生极乐世界。莲华化生。常忆宿命。尔时大师色声形影难可得闻。亦难得说。云何难得。是七宝塔中十二亿百千如来秘蜜心藏故。及诸佛说受。是咒师即是如来身退转位身。登十地证无上上正等菩提。是咒师身犹如宝塔等无有别。有此力故是以难得

尔时如上等佛顶功德灵验读诵受持力故即得。大师得此身已。一切金刚不能侵娆。咒咒余神天龙夜叉。罗刹毗那夜迦。及魔波旬部多毗舍。及诸饿鬼人非人等。水火风雨雷电霹雳诸杂毒等。亦不为害。刀兵孤魍魉恶咒邪魔。国土坏乱禁闭系缚孤独他卿。天时亢旱。若雨多苗稼不熟。旷野险难。师子虎狼诸杂禽兽能为害者。及诸盗贼时气癫痫虐病。一日二日乃至一月。诸邪伎术厌蛊妭惑蛇蝎蛛蜈蚣一切诸毒等。如上所说皆不为害。是以难见。一切灾怪。亢旱水风毒。及一切众病。皆不为害。是以难闻。丁疮病癫癞痈肿寒热。一切众病。及诸毒药等。诵此陀罗尼二十一遍。皆得消除。是以难说

若有人每日受持读诵此佛顶陀罗尼者。令寿百年延至二百。福德端正。当生极乐国土。所生不忘。常忆宿命。无有退转。与佛同寿。得大快乐。住佛国土

复次说。咒师若欲成就种种故。香汤澡洗清净着新净衣。于舍利骨塔前安置佛像。面向西。白月八日起首。至白月十五日。诵满八千遍。以其咒师现自身出光明。佛顶上放三道光。绕佛三匝。于顶上犹伞盖。住虚空中。当佛顶上。于其光中出大人相。善声赞咒师言。善哉善哉。愿汝得无畏佛顶莲华广聚一切如来心秘密藏大师子王曼荼罗大印跋吒罗等。愿汝成就此等咒法。佛即舒左手摩咒师顶上。如来如是赞咒师言。汝今得出生老病死苦。是我之子。能作善根福德。大事成就。复言。汝求何愿。欲作何事。今当受取于三世中欲得何事果。汝今何愿便乞现世如执金刚。即得成就大力。颜貌色相一如金刚。所欲作事皆得随意

若欲成就如来秘密心坛族并即随现如自己眼

复次乞过去世愿。若欲受过去如来大人色相。光明出现。如来顶大人之相光围绕身三匝。入咒师顶。既入顶已即变成莲华藏。从有漏身入无漏身。具足圆满三十二相八十种好。种种庄严清净之身。放大光明住虚空中。在九十二俱胝那庾多百千亿万诸天顶上。游行自在。普恒河沙九十九俱胝那庾多百千万亿佛国土。于诸佛门自然开辟。游行观视皆无障碍。乃至非相非非相天现大神变。于菩萨众中转大法轮。此即过去之愿法

复次若欲入阿修罗宫门及诸余宫。咒师即须香汤洗浴。着新净衣。手执金刚及把数珠。烧安悉香。诵此佛顶陀罗尼一千遍。烧香香烟不绝。即咒金刚白芥子香烟上度之千八遍。由打阿修罗宫。打三遍已。复将金刚杵三遍心中忆念陀罗尼打已。锁皆碎关鐱随落自然开辟。一切神门亦皆自开。于诸宫中皆大震动。诸神等并皆惶怖。共心无力。总于善眼大轮中隐身不现。时持咒人执白芥子处处散之。散已说一切恶鬼魔所在宫中及大水中者。皆走远避百由旬外。莫知边际。其道寂净。便即入宫已。觉其暗求莫令明

    大佛顶无畏宝广聚如来顶眼药方一切光明品第五

莲华子。莲华。莲华鬘。莲华丝。龙恼香。牛黄。龙华(如师子口音)莲华。郁金香。莲华乳。以上药等分细捣作末。取赤牛乳取日好时和作丸。梧桐子以阴干之。即洗浴清净着新净衣。取药至道场中。以佛顶咒咒之一千八遍。咒已即取好时好日研药。取牛乳汁和研药。取牛乳汁和研。此药点咒师额上。点药已照曜光明如日初出。至于洗以来。一切地狱黑暗之处皆得光明。其咒师试已即入宫门。于中路逢一童女向前迎。其童女极以童女极以端正。具足圆满相好。种种庄严其身。叹不能尽。手执莲华。作微妙声歌赞叹。渐近咒师。口云大师。大师摄心默然不语。其童女手执持一宝奉上咒师。咒师不受。又将莲华与。亦复不受。口云尔许无情。女即避道。咒师前行至第二门。女亦随。后见五老妇人。极以丑陋。手持璎珞来上。咒师见是老人心不畏惧。受取璎珞默然不语。将此璎珞顶戴付与童女。时老人见取璎珞默然不语。受与童女言。不可思议入本阿修罗大宫。咒师闻此语。便即前入遂见金门。其门内有大水流。其水岸边有师子王。咒师取三丸药。咒三遍打之。其师子嗔怒咾吼振动阿修罗宫。咒师心无怕悕师子之难。咒师复见水难作治之。取咒白芥子三回散其水中。其水断流。水师左手把其童女。右手执师子鬃。过津难已。其水还合。咒师默然不语。即见三道不知所至。即便思惟生三种智作三种分别。左手童女者是师子恶毒左右并不堪行。当取中道便即前行更无疑惑。佛子寻东道而去。童女随咒师。后欲别咒师。遂即大唤振动天地。咒师心无怕惧。默然不语。前行须臾逢七宝门。有种种窗。楼阁面有四门。于其门外并钩栏蜀柱及诸窗牖。种种七宝铃铎庄严。于门内有种种七宝莲华庄严微妙。第一乳池。第二旃檀香水池。第三中心甘露池。其池当色盈满。咒师来近池边。师子天女并置一处。咒师以手触甘露池。既甘触露池既触池已。已即寿百千大劫。头变为螺髻。绀青色身若真金。有九千九转轮王。于余百千万亿。咒师中为最胜。三升七宝莲华座。常乐师子。一弹指间行百千由旬。于中往来时。彼童女以咒力故。得同法轮王。游行自在。于香水洗浴清净。来触乳池出。入阿修罗宫。中有瞻部迦树。取树脂汁食已。更不饮食。得漏尽上升七宝高坐已。诸天为送既井带。以于虚空中复有七宝大轮来。轮既下以复有善眼大轮到。其取轮既到。以一切怨敌皆悉远避。一切诸天善神悉皆拥护。一切天女亦皆拥护。一弹指间往至西方极乐国土。安隐快乐。三十三天王。阿迦腻吒天。日月星辰大师所往。我亦如是得大自在。及阿迦瑟腻吒天共相娱乐。还归本所

复次若欲得下于阎浮提者。即向东行。有一水。水中有树。名瞻部迦。其树下有甘露水。甘水甜如密味。当取是随其多少饮之。闭目思惟意念之处开目即至。若将是水所点之物。木石等皆变为阎浮檀金

又法若不能至彼池边时。即前彼抱彼童女。把手口云娘子。即与童女相随所忆之处

复次咒师门此语已。即前执童女两奶令乳汁出。便将研前丸药点于额上。既点额已。即便腾空。游行无碍。即得天轮圣王之身

又法若欲见一切伏藏。不问大小。将药点于眼上。既点药已。便见点心上。身隐不现。一切夜叉罗刹毗舍步多等门皆自开辟。罗刹步等鬼便作使者令其驱使。若涂足掌。行百千里不觉疲乏。若点膝上。一切龙宫自然开辟。水皆涸竭。一切龙王及其眷属悉奉迎礼拜。愿为奴仆使者。期雨止雨皆得自在。暴风霜雹止放自在。若涂两手。折诸恶鬼门。诸鬼等嗥声大唤逃迸他方。莫知边际。若涂自身。力如十大龙王

若涂右手打罗闇门。自然开辟。罗等及其眷属并皆奉迎礼拜。为作奴婢使者

若涂头者。一切众生顶戴供养。安稳快乐。财物无数

    大佛顶无畏广聚如来佛顶延年药法品第六

牛乳。牛苏。天门冬。取前药相和为丸。每日服三丸。至七日以来。如常寿命复加百年。若服一周年。如前七日。寿命服加千倍。身力如大龙王。少年如十岁小儿。头有螺髻发绀青色。其身柔软如兜罗绵。永一切众病听明智惠犹如大海。又法以苏饮下前药。七日令得大聪明。一日诵得千。所诵之者更不忘失

若二七日服。声如紧那罗。读诵之音如紧那罗歌咏之声。一经于耳所闻不忘

若三七日服之。如那罗延身等无异。若服一月者。即得隐形。一切夜叉罗刹部多等。一切鬼神皆悉自开。所欲游行入处。皆无障碍。一切伏藏门皆悉自开出现

若服一年者。戒根清净为五仙尊。种种变现乘空而行。寿命千年。于虚空中作转轮圣王。于阎浮及中道之中游行最胜

若命欲终时服之七日。更延百年之命

若已终者内药口中即却活。若所用之处皆得成就

    大佛顶无畏宝广聚如来佛顶眼药品第七

尔时世尊赞叹眼药力故即说偈言

  一切成就法最胜　　所作无疑定成就
  一切众罪皆消灭　　一切所行皆最胜
  天龙诸鬼及人间　　所说如上胜功德
  皆由咒力及眼药　　威德显现无过上

苏味罗。安舍那。海水沫。雄黄。两种黄。姜。牛黄。青莲华。郁金花。豆[卄/(冗-几+(豆*殳))]子。石密。右上件药等分细茑为末细。罗罗之和石密为散。于赤铜器中盛。咒师着新净衣。即将此至佛前。诵咒满八千遍。即得成就

欲使此药之时。先须佛前诵咒一百遍。点此药眼中。即便隐形众中最胜。即得十二千。咒师随后三阡由旬内。诸物事等。天龙药叉乾闼婆罗刹等不动脚足。并皆路现而见明了。一切诸神宫并诸伏藏山河诸城郭围林变化事等。由如掌中观庵魔摩勒果。于夜分中所见诸物。逾于昼日。见过去未来现在诸事。犹如掌中视琉璃宝。一切咒王及海中诸宝悉得见。游行入海如己舍宅。从海出已。种种七宝楼阁入诸山窟黑暗之处。如日光明皆能得见。点眼药已更无暗处。若常着此药即成净眼

若患眼二十四种病风翳暗暯赤等皆得除愈。尔时世尊即说偈言

  一切眼闇皆清净　　目净修广若青莲
  眼中所见诸众生　　降伏受乐随劝喜
  比丘净行及四众　　若男若女及王妃
  若眼曾睹皆欢喜　　如上功能诸变现
  皆由佛顶及眼药　　道引成辨诸功德

    大佛顶无畏宝广聚如来佛顶相命咒师自证品第八

尔时世尊告咒师言。若欲成就。先须澡浴清净着新净衣。于七宝舍利塔前诵百千遍。欲作法时。如前洗浴。烧白檀香。一日一夜不食。诵八千遍。如来放光照室。便于座上动身空中而住。其咒师两膊出光。如来空中叹咒师言。善哉善哉。我今与汝成就此莲华佛顶如来心。汝今受此法已。时咒师欢喜礼拜顶戴如来足。其咒师即得无垢行三昧。住于虚空。见十方诸佛菩萨。及见一切佛国土。游行自在。面见毗卢遮那如来。一切恶鬼神诸摩毗那夜迦等无量无边皆悉得见。即于天中作咒师王。顶有螺髻。寿命百劫。此名现世成就

又法若欲成就妙吉祥天女。绢上画种种七宝庄严及诸色等。勿用胶水。画得像已咒师洗浴着新净衣。在闲静处。立小方坛。于像前烧栴檀香。然后咒师三日三夜不食。于天像前结跏趺坐。诵咒满十千遍。其像即动放大光明。咒师见已踊跃欢喜。即于坛中赞咒师言。善哉善哉。汝须何愿复愿何物欲作何事。汝所求愿我今与汝。其咒师即乞言。我今极大贫困。功德天言。所须宝物钱财。汝今收取莫令乏少。所作功德布施及供养诸佛菩萨。今梵天等及比丘比丘尼。神仙鬼等并诸乞人一切须者。随意所用无有障碍。我身常在汝室寸步不离。每日布施百千恒河沙宝。日坛千倍。如是者转转至无数劫。如是财物渐转多无有穷尽。咒师得愿恭敬欢喜修行

求见金刚法。又法若欲求见金刚。其咒师须净洗浴清净着净衣。复作一香檀种种庄严道场。取金刚像安置其中。散花烧安悉香。种种饮食果子乳酪等。于其像前供养。稻谷花及白芥子。金银铜等器盛之置于坛中。其咒师唯食三白食。除水余并不得食之。从白月八日起首。于金刚前。每日诵一千二百遍。一日三时诵咒。于中不得简断。至十五日。于十五日夜。数满八千遍。以其坛中金刚即动身。其不惊怕亦不恐怖。须馺馺诵咒。其金刚从坛中起立。不须怪之。勿须恐怖。即须大声诵咒。取前饮食花果。烧安悉香。烟莫绝。供养金刚。金刚踊跃欢喜起立赞咒师言。善哉善哉。汝佛顶如来许可法愿汝即得成就。所求事者皆悉称心。所须愿我皆与汝。汝今即说若欲腾空及乘仙隐形。欲居净土。若欲得伏藏。若入阿修罗宫大水山河海树木丛林入地窟中。若入隐处入深草芦荻及诸王宫。若入不思议奇异之处。若入国城村坊等有福禄处。若欲得入五谷熟处。及钱财金银琉璃车渠马瑙珊瑚虎珀真珠摩尼等宝。若求金银琉璃七宝等方。若求医药咒术等方。求曷罗阇大臣宰相一切尊贵等。求作夜叉罗刹鸠盘荼布单那等王。一切如上所求者。今并与汝。即时无碍。所用去处皆得通达成就。咒师受已供养礼拜欢喜修行

又法若有贫贱罪业病痛之狐魅者。厌蛊饿鬼魍魉饥寒穷鬼囚厄恶魔等业鬼。其咒师香汤洗浴。着新净衣。于舍利塔前。作一四方香水坛。其坛种种庄严。于十五日起首。一日一夜种种花果等供养。于佛前烧三种香。坛香薰陆香安悉香。置于坛中烧香散花。手执金刚拔折罗。然后于坛前结跏趺坐。诵咒八千遍满已。即将金刚杵打其坛中。便出光明。所有饿鬼罪鬼穷鬼病鬼等。并皆出现。于咒师前胡跪忏悔口言。今日以去不敢恼乱。情愿远去。前身所有恶业悉得消灭。咒师即取香汤加持一百八遍。浴佛及舍利等。若有如上等病者。取此浴佛之水。洗浴佛其身。即得福贵安稳快乐。所有业障悉得消灭

    大佛顶无畏宝聚如来佛顶观世音文殊师利菩萨与愿品第九

尔时世尊复告咒师言。若欲成就此佛顶见观世音菩萨者。咒师以手押观世音两足。诵咒八千遍。观世音菩萨自身现来。所求愿者皆得随意

又法取文殊师利自在钵者。复于文殊师利前。诵咒八千遍满已。其钵放大光明。咒师手持此钵。即便腾空。其钵法成就。咒师便得转轮王。住十方诸佛国土。天神皆来供养。心中所须中所愿者。皆从钵中出。种种百味食千之饮食。衣香涂身香香种种诸新香。伞盖并花药。衣裳及璎珞种种庄严具。坐卧诸七宝。其物数甚哉说不能尽。皆从钵中出。一切诸如来皆悉普供养。如此诸功能皆由佛力

又法一香坛取一钵盛乳糜。置在坛中。咒师清净洗浴着新净衣。于文殊师利前结跏趺坐。烧前香等。香烟不绝。诵佛咒八千遍。以其钵放大光明。咒师当食少许。即便腾空。其钵中余粥施一切众生。假使一人一搏。如须弥山乃至千劫犹不能尽。咒师即作五通仙人中王。文殊师利日夜拥护。常与善愿。所求称意。寿二百岁

    大佛顶无畏宝广聚如来佛顶仙膏油品第十

郁金花(二两)龙脑香(二两)煎香(二两)乌油摩(五什退皮)一切众花(各少许)沉香(二两)牛黄(二两)右取水五升。取上诸药细切。煎令水欲尽。可得一升以来。即去滓令净。即下诸香药龙脑香牛黄煎香沉香郁金香花等。然后煎令水尽。于铜器中盛之。置于塔中。其咒师清净衣。于其坛中结加趺坐。烧沈煎等香烟不绝。诵佛顶咒八千遍已。得名曰清净宝光明日藏王油。其咒师即将此油涂身及诸支节。即成着天钾。遍身大光明藏照曜普遍一切世间。诸天及人皆来供养。取少许油咒之服已。即腾空隐形不现。将油涂顶。绀发青色如佛螺髺。涂其服往一切夜叉罗刹毗那夜迦诸鬼神及诸魔等。悉皆逃远去他方千由外。永不为害。作其障难闻咒师名者。皆悉星散。闻香亦然。若涂遍身。即便腾空。欲入阿修罗窟及诸天宫。皆悉自开。一切宫自在游行。出入无难。涂其足掌。履水如地。涂其膝上。即于天中游行。若涂左手触人天。即相怜爱随意驱使。若夜将灯炷及药相随。一切伏藏悉皆出现。随意所用。若涂眼中。一切天龙夜叉。乾闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗。人非人等。悉皆出现。若涂白芥子上。咒八千遍。散着水中。海河涸竭。水中所有龙神皆来现身而为供养。所须之物皆得随意。至彼深宫中游行自在。如己舍宅。若将此芥子掷着火中。火神即现。所求驱使皆得随意。火不能烧。处大火聚如在水中

又法入尸陀林。即取新死人未烂坏者。将来作坛。取尸陀林中上。涂于坛中。画跋折罗杵轮力髑髅越斧。将尸安置坛中。以白绢覆身。头向东。取前膏油涂死人尸遍身已。诵心咒八千遍。咒满以其尸即起。咒师取白芥子。咒之二十一遍。打其尸即不动。咒师即须勘问其尸。即语说过去未来事。咒师即前白芥子油涂其口上。涂已涂已。舌长一尸放大光明。其咒师即须下一割取便须吃却一半。一半左手把之。其手中放大光明。便即腾空。游行自在。即作刀轮王。寿命俱胝劫。顶有螺髺绀青色

又法若有斗战。咒师取一宾刀。以膏油涂。手把出入于军中。一切兵马退散。悉皆惶怖星散。莫知避处。兵若极多。取白芥子咒之。涂其膏油。四方散之。化兵无数。皆长一丈。种种衣钾庄严具全。所有众贼四方退散藏避

又法天旱无雨。近于海边及有龙之处。结跏趺坐。手执芥子。咒一掷海中。至二十一遍。其雨即下。若难降者。取一把芥子。以嗔怒面咒二十一遍。掷着海中。其芥子变成金翅鸟。其水皆端。其金翅鸟皆严。诸龙其龙并乱。即便降大雨甘

又法若雨多不止。取白芥子。咒二十一遍。向天散之。其雨即止

又法若恶雨雷电。取白芥子。咒二十一遍。散天上。当时即止

又法若树神及居穴中者。咒白芥子二十一遍。咒一掷火。其诸神等皆出现。随意驱使。一切药草等神并皆来现。所有山精魅魍魉及诸药草神并皆放光。诸鬼神等并皆来现。若咒白芥子。散着尸陀林四方。其诸髑髅并皆作歌舞。尸陀林中诸鬼并皆来现

若于造车家。咒白芥子二十一遍散之。所有车并皆作舞

若于瓦器家。白芥子二十一遍。散之于盆边。所有瓮器并皆作舞

若于酒家。咒白芥子二十一遍散之。所有酒瓮并皆移去

若欲移诸仓窖库藏。咒白芥子二十一遍。散着其中。所有五谷并皆移去

又法若欲自身解脱作五通仙人。三日三夜不食。于如来舍利塔前。诵咒百千遍。咒师每日触五味物。一乳二酪三苏四水尿五牛粪汁。一日一回触并饮一掬。每日亦须服檀香汁。每日须前供养。取日藏膏油置于佛前。香花果子饮食灯油每日供养。诵咒满八千遍。至第三夜。须清净洗浴着新净白衣。不得共余人语。即于塔前。诵咒八千遍。三日满竟咒数足。以其膏油和石密。次饮即于佛前养之。亦服已讫。即得五通。升空自在。决定无疑。若七日饮之。即除三毒。六贼九恼五盖十缠并皆舍离。其咒师身极以柔软。颜白端正

又法欲求延年方者。咒师洗浴清净着新净衣。取前日藏王膏油。以铜器盛之。密四分。苏八分。天木汁一分(梵云提嚩陀噜)日藏膏油一分。牛乳十六分。右以上相和。煎药之时。一切妇人孝子小儿六畜等不得见。咒师须庄严道场。建立坛场。极须如法种种供养。洗浴清净着新净。余药。天门。舍陀布涩波。莲华及青莲华波罗(二合)奔拏利迦。乾陀嚩斯。必利亦语。白檀。诃梨勒。毗脾梨勒。阿摩勒(二十一遍练之须上好者)菖蒲。毕钵胡椒胡干姜。煎香。青木香。右以各等分微火煎之绞。勿令药着底。咒师手把苏摩那大支。咒打此药。其咒师右手把拔折罗。左手把大铃。令声莫绝。绕坛及药咒之。五色线作结界。四边莫令恶鬼神。令其坛中四方卓十二□箭着。五色幡随方布置。唯须转诵经典。其药熟时。取金银铜瓷等器未曾用者。盛将向佛前安置。二十重密封其口。咒跋折罗。于药瓶上着。吃药合药。并须告曰好时。于舍利塔前。日夜至心供养。结跏趺坐。诵广聚莲花佛顶一切如来心咒满八千遍。嗔怒佛顶亦须诵八千遍。心咒及心中咒心亦诵百千遍。每日欲诵咒。瓶即放光。亦触其瓶。其身长大高七多罗树。颜貌柔软如十六小儿。端正犹如莲花。发绀青色。顶有螺髺。寿十劫。作一切延寿中玉。腾空自在。若不放光时。以手触之。即得寿命千岁。相好如前。若服一分更不饮食。若不变吐常不饮食。若将药点额。便隐身不现。所游行之处皆得自在。所入诸宫人皆不见。若和牛乳服之。即得大聪明。一切所闻更不废忘

    大佛顶无畏广聚如来佛顶造珍宝品第十一

作金方及药。铜百两(成练好者)合灰一分。延寿药一两。诃利多罗(黄如金色好者新明为上)坚故瑟吒一两。摩吒罗娑一两。蜜二两。膏油一两。并向土堣中。取前膏油及延寿药。涂铜上及诸药上。取前咒竟。芥子膏油一分并不在处蜜覆之。取合灰一分。梵云菩脂迦灰。亦云乞沙(二合)罗。总和着。即须结界作坛。祭火神种种饮食乳酪杂果及供养佛顶。咒师着新净衣裳。坛前诵咒守之。妇人孝六畜狗等并不得见。见即不成。慎之大吉。欲熟之时。即点延寿药少许。欲熟时。状如日色。即出向郁金汁中写着。变金色如日。即成紫磨金。作任意所用。千练不坏。随铜多少渴后本

作白银方及药。锡百两。铜三百两。延寿药三两。螺贝五两。油王三两。金矿三两(好者)银矿二十两。合灰三两。阿迦吏罗三两。罗娑嚩吒二两。多罗二十两。右以上准前和合。欲熟时。光如月色。即知是熟。于器中着。牛乳一升写置具紫矿三两(取汁)蚌蛤末百两(杂明好者)白琉璃末百两(明净者)延寿药一两。膏油王一两。多罗一分。细茑为末。密和化丸。取多罗一分。相和作珠。随意大小。置土堣中。微着火令熟。欲熟之时。有紫色光。出即写向石密水中。即成好如宝珠。任意所用

大佛顶无畏佛顶经卷第二

安元二年八月三十日

    于法传寺　书了　昌圆　一交了大佛顶广聚陀罗尼经卷第四第三无畏宝广聚如来佛顶秘密藏。亦名七族王。亦名大佛顶一切如光明聚悉怛多钵怛罗大神力摄一切咒王陀罗尼经。大威德最胜金轮三昧咒品第十二白伞盖佛顶之经一卷。有如是我闻后有受奉行为时间之有不及写也

    大佛顶无畏广聚如来佛顶召请诸佛品第十三

毗卢遮那心咒

唵什缚罗尼吽　一本尼罗

尔时最胜尊如来。毗卢遮那心咒。诵满百千遍。当供养一切如来已了。及当诵一切佛心咒。更诵一百千遍。所作皆成。众罪灭消。若行若坐。常得一切众生恭敬供养

毗卢遮那心中心咒

奄萨婆跢他伽多

付缚(二合)罗(引)娜帝誓诃罗[合*牛]

阿弥陀佛心咒

唵阿密利(二合)多帝誓诃罗[合*牛]

此咒诵满百千遍。阿弥陀佛自身现来一切诸佛菩萨。辨诸四众。比丘比丘尼。优婆塞优婆夷。天龙药叉等。并皆得见命终之后。生极乐世界莲花化生。更不随边地下贱八难六趣之身所生之处。常得宿命。所闻不信忌。若求愿者皆得成就

阿弥陀佛心中心咒

唵阿蜜栗(二合)底[合*牛][合*牛]

阿閦佛心咒

奄乞沙(二合)那尾迦帝[合*牛]

此咒有人暂忆念之者。乃至梵天宫殿皆大震动。命终之后。生阿閦佛国。莲花化生。更不受胞胎之身。亦不向边地下贼地狱畜生之身所生之处。常忆宿命。所闻不忌。若求愿者。皆得随意。成就能转。女成男。以要言之。一切皆得

阿閦佛心中心咒

唵阿崛閦(二合)婆荷尼[合*牛]

一切如来最尊最胜金刚心咒

唵靺驲罗(二合)尼怛他伽多[合*牛]

金刚心中心咒

唵靺[馬*百]罗(二合)拔底娑罗拔底底瑟吒[合*牛]

智惠光明如来心咒

唵娘娜(引)嚩婆斯地唎地唎[合*牛]

若有人。暂时忆念。能灭阿鼻地狱之罪。所有怨家债皆不侵。远能断三毒烦恼。得清净身

智惠光明如来心中心咒

唵娘娜(引)婆帝吁噜吁噜[合*牛]

实相如来心咒

唵萨帝也(二合)[哎-乂+巳]帝帝社曳吽

右诵此咒若有人诵之者。身口如优钵罗花香

宝相如来心中心咒

唵菩帝耶(二合)[口*巳]噜迦儞社曳[合*牛]

金曜积光明如来心咒

奄苏尾[車*齒]第素噜素噜塞已诃

金积光明如来心中心咒

奄布罗耶布罗奶[合*牛]

妙音如来心咒

唵毗噜儞毗噜儞[合*牛]

心中心咒

唵婆耶尾迦帝[合*牛]

尔时世尊即说偈言

  所作供养及祭礼　　赞佛菩萨及诸神
  献花杂果及花等　　百味饮食并果盘
  供养大神及作坛　　安栴蕫陵沉香等
  呼唤发并迎送　　并使心咒并其印
  所有罪障皆消灭　　随意读诵及见闻
  百劫千劫常见佛　　菩萨诸神皆拥护
  所作成就皆通达　　常奉诸坛印法等
  恶趣薄业众生等　　八难贫穷不具足
  六畜边地皆不堕　　如上功能说难尽
  所求愿者皆随意　　并由佛顶心咒力

尔时世尊即说莲华佛顶根本心咒

南谟罗怛那怛罗(二合)夜耶南谟阿利耶噃噜枳底温嚩罗(二合)耶菩地萨得嚩(二合)耶摩诃萨得嚩(二合)耶摩诃迦噜尼迦耶唵钵头摩(二合)陀罗摩诃输陀萨嘚嚩(二合)地唎地利波罗嚩罗菩提萨嘚嚩(二合)摩儞迦娜迦尼贸睹噜(二合)什嚩(二合)罗步瑟帝陀罗陀罗跛尼多罗(二合)迦陀罗(引)糸糸薄迦梵三未罗三未埵多唎那(二合)噜绀庱噜(二合)庱噜钵头迷苏钵头迷摩诃钵头迷尾摩罗输第[合*牛][合*牛]泮吒莎诃

莲华佛顶心咒

唵钵头迷陀罗陀罗[合*牛]

莲华佛顶心中心咒

唵钵头迷悉地[合*牛]

莲华结印咒

唵钵头摩羯鞞三嚩婆[合*牛]

  第一身印亦请召用之

以两手合掌。屈二头指如勾。相去一寸。二中指如曲头相拄。二无名指屈在掌中。以大指捻其无名指中节。二小指并竖

  第二印使用疗病降伏人等

心中心印

准前身印。直竖二头指即是

  第三印发遣用之

准前身印。右手无名指直竖

  第四印呼唤追召神鬼用之

准前身印。两手小指真竖即是

  第五印咒师驱使鬼用之

准前身印。直竖右手大指即是

  第六发遣印

准前身印。直竖左手大指即是

普光菩萨根本咒

南谟罗怛那怛罗(二合)夜耶南谟阿利耶三曼多拸陀罗耶菩提萨埵耶摩诃萨埵耶摩诃迦噜尼迦耶怛侄她唵三摩三曼底陀罗陀罗三曼多摩诃多罗多罗折里夜帝萨罗萨罗[合*牛]嚩罗物罗嚩罗登(去)迦陀罗[合*牛]塞嚩诃

普光菩萨心咒

唵三曼多迦利[合*牛]

普光菩萨心中心咒

唵三曼多布嘌泥(二合)[合*牛]

金刚嗔执金刚心咒

唵摩诃缬哩(二合)陀耶跋折里[合*牛][合*牛]泮

释迦牟尼佛根本咒

南谟薄伽嚩帝舍枳也(二合)牟那曳多他伽多耶阿(去)罗诃帝三藐三步驮耶怛侄他唵阿尔帝阿尔多(引)祚曳何罗何罗米底唎(二合)阿耶婆噜枳帝迦罗迦罗摩诃三末耶(引)悉[口*弟]婆啰跋罗摩诃菩提曼荼尾誓莎末啰娑摩钳三摩炎菩提菩提摩诃菩提塞嚩诃

释迦牟尼佛心咒

唵末里末里摩诃末里塞嚩诃

释迦牟尼佛心中心咒

唵末儞末。儞萨罗莎叱诃

释迦牟尼佛印根本咒

唵摩母。儞陀罗。儞[合*牛][合*牛]泮(引)塞嚩诃(引)

释迦牟尼佛心印咒

唵三末儞室哩(二合)[合*牛]莎[口*巳]诃

释迦牟尼佛心中心咒

唵阿奢摩儞[合*牛]

莲华藏咒

南谟罗怛那(二合)怛罗夜耶南谟阿利耶婆噜枳底什嚩罗耶菩提萨埵耶摩诃萨埵耶摩诃迦鲁儞迦耶唵俱摩利钵头摩(二合)揭鞞塞地炎(二合引)悉地迷他[打-丁+昌]里担迷必利曳(引)[口*車]塞嚩噻诃

又法若日月食时。即取好赤牛苏。及昌[卄/補]。各取一两于铜钵中。感于佛前。作小坛。种种花果饮食供养。若知明朝欲蚀平。且即坐。诵咒八千遍。其苏便放光。即须服之。即得大聪明。日朝得三百诵。所有罪报亦得消灭。其昌[卄/補]自尝少许。余者施于诸人。所有含者亦得大聪明。所有罪障亦得除灭。其药若在家中。一切诸鬼恶魔悉皆远去。不敢近人。若有怨家。欲相恼乱。聚迦罗尼罗木一百八段。长十二指。火中烧之。诵咒一千八遍。千由旬外。所有一切怨家恶魔皆悉远避。不敢近人。一去之后。千年不现

取前火灰。于大城四面结界。恶魔鬼神。夜叉罗刹等。并皆远走他方。其城中百姓皆大安乐。无诸病患。五谷丰熟

又法。若鬼神作癫痫病方

早麻子莨[卄/渴]子曼陀罗子蔓[羔/月]子暮罗药乞沙(二合)暮啰麻子支得勒迦甘丽

右以上十味药等分蜜和为丸。诵嗔怒金刚咒一千八遍。其药能疗八十四千种鬼神病。皆薰之造避他方。更不敢近。其不去者并皆碎灭。梵王自在大自在摩诃迦罗等皆走逃散。更不敢来。牛马六畜等病亦得除愈

尔时世尊。即说偈言

  一切癫痫并诸疟　　梵王自在及诸天
  药叉罗刹并诸鬼　　闻此香药皆逃还
  所有斗战及怨家　　恶鬼人天并能伏
  一切牛羊六畜病　　鬼神闻香皆退散
  如此效力不思议　　并由佛顶神药力

又法。若欲使夜叉女。右以金上书夜叉女。若无银。锡上亦得

尽身作女形。着种种衣裳。璎珞庄严。大小任作之印立着。于前作一小赤色坛。所有饮食果子等。并皆赤色以供养之。即诵嗔怒金刚心咒一千八遍。烧安悉香。遍数欲满。其像即起来语。亦莫怕之。馺馺诵咒。夜叉女语咒师言。太傅情生所须何物即说。其咒师语。我欲乃至灭度以来。驱使于汝言如愿心中所须者。并随乞之。一切如意。所须驱使取。金银珍宝。衣裳财物等。若生若熟。悉皆能取。千里万里并皆得之

若欲咒瓶及钵。即一小牛粪坛以糗尽。沷折罗。刀戟。槊杵。越斧。轮天棒。一一布置遍于四方。其坛四门烧香。种种花果饱食供养。其瓶置在坛中。一咒之时。并皆行动。所教去处。悉皆能往

又法若欲咒龙者。于有龙之处。作一八肘坛。所有诸佛及诸天神各各依方尽之。种种庄严。复以种种饮食花果。如前供养。请以烧安悉香檀沈等香。香烟莫绝。咒师结四方界。即于坛前。结跏趺坐。诵佛顶心咒一千八遍。其龙即现。所欲驱使问过去未来事。皆能说之

又法。若欲咒天捧天双罥索树并屋及人诸物等。准前作小牛粪增。亦供养佛。诵佛时时意念。即得随心

又法。咒师取一螺具。向高处立。咒螺一百八遍。以起东方起首。次此螺四方四角。逐日次第吹之。所有患疹癫痫疟病等。及诸疾病等。皆得除差。是诸鬼等皆被缚扑

又法。若欲缚扑。烧香以忆念此咒。一切神即随缚。说不劳诵咒

又法。若欲起死尸者。烧香忆念。以死尸目起。所问诸事。皆随问答

又法。若欲使荼枳尼鬼。烧香诵咒。一切荼枳尼鬼。随意使役。缚扑发遣

又法。若欲使诸鬼神摩诃迦罗众。烧香诵咒。皆悉怕惧惊怕。随意驱使。不敢违迟

又法。若欲使诸女魅鬼。及夜叉女。孤魅。魍魉。[病-丙+猒]蛊鬼。烧香诵咒。使役随意。若不须者。远走他方

又法。若欲尸陀林中。一切髑髅。自然相打。烧林作舞。唱歌而走

又法。若有恶云恶雨。雷雹霹震欲来。烧香诵咒。当即散灭

又法。若于空室中。烧香诵咒。所有一切魔鬼神。尽其报身。随意使役。须者皆得由如奴婢

又法。若于死尸骸骨边。诵咒。其骨化为人。起立作舞

又法。若在深山旷野。烧香诵咒。一切虫鹿鸟兽。皆自缚扑

又法。若治怨家者。于尸陀林中。取盐苏二物相和。烧香诵咒。一咒一掷火中。如是一千八遍。一切怨家。及斗战之处。即得胜利。并皆消灭

又法。若欲持摩诃迦罗者。于摩诃迦罗像前。作一小香坛。种种饮食供养。咒师着新净衣裳。于像前坐。诵佛顶金刚心咒百千遍。其像放大光明。□解大声起来。咒师安心莫怕。咒声不绝。其摩诃迦罗入坛中。四勺顾视。咒师即须香花饮食足下供养。摩诃迦罗欢喜赞言。善哉善哉。大能作法。大能供养。汝须何愿所愿者。我今与汝。咒师得愿。以摩诃迦罗并其眷属。一切所愿皆能随意。不离寸步

又法。若欲持大自在天者。种种如前。咒师诵如来金刚心中心咒一千八遍。即向东南角面向坛。烧安悉香。诵一百八遍。又取安悉香。咒七遍烧之。大自在天并其眷属。并皆现身。赞言。善哉善哉。汝能如是兴大供养。所须愿者我今与汝。咒师记得愿随意所须皆能给与。日夜守护。寸步不离

又法。若欲持那罗延者。供养如前。咒师以牟捻那罗延两足。诵如来金刚心咒八千遍。又取安悉香。咒七遍烧之。那罗延即动。语咒师言。善哉善哉。所须何愿。我念与汝。咒师言。欲得一切如那罗延天身。即得是愿。以所作皆得如那罗延。所利之事。悉皆成就

    大佛顶无畏宝广聚如来顶雌黄药法及秘密坛法品第十四

雌黄二两于铜器盛。咒师洗浴。着新净衣。取前药。于佛前坛中安置。咒师诵佛顶金刚心咒一千八遍。其药放大光明。烟未出三种成就。若眼中点之。即便腾空。一切隐形众中为王。由行自在。寿命十千劫

第二烟出。点着眼中。于阎浮提。六作成中作王。寿命十千劫。所有伏藏龙宫。并出现。入出无难

第三沫出时。点着眼中。一切如来心秘密根本咒。及咒心中咒。坛法一切印等并皆出现。一切国王贵人妃后等。并皆欢喜。恭敬尊重。随意所须。皆能给与。在于众中。如日光显。所有言教尊重流行。犹如孝敬事父母

又法。若欲作入地中。至金刚际法。咒师于佛前作坛。清净洗浴。着新净衣。从日月一日起首至十五日。一日一夜。六时诵佛顶心咒。满百十遍。所有地中诸鬼神等并皆出现。呼唤驱使皆悉随意。咒师自身。能往十八地狱及金刚际。其中所有一切众生。见咒师者。一切业障。皆悉消除。便生天上

如来佛顶四肘坛法

尔时世尊。即说偈言

  欲作如来佛顶坛　　皆须近水寂净处
  花果园林有瑞草　　无砂骨石及冢慕
  迥绝独处离人间　　四方结界治其地
  穿深一肘须黄土　　若无黄土选胜处
  地堪须取高处土　　择治如法田其中
  如是处所大成就

须取乌牸牛粪。若无者黄牛亦得。粪未随地者。漉去滓。和香汤。咒七遍。将泥方坛。其咒师于东北角坐。弟子东南角坐。抱白绳絣。咒师东南角。弟子西南角。如是逐日转。至东北角。次第絣之

三分之咒师。坐东北角。弟子东南角如前絣之。如是次第一匝还至本处。从内起作五色界道　第一黄　第二白　第三赤　第四青　第五黑　三道作五色。从外第一界作四门。即取香汤泥地。乳颈香龙脞香作汤。涂其中心莫污。其界道中心画佛。坐莲花。如入禅定。其所坐处。画作海池。一切地神。及诸龙。九颈龙海马。象师子。鱼鳖龟鼋。水中一切禽兽。并在佛左边。出其半身。各乎持花果及珍宝等。供养佛。右边尽恐怖神神八擘种种宝物庄严。皆须如法。其神形状。如摩诃迦罗

右佛西北又作一须弥山。七宝楼阁宫殿。殿上画阿修罗神。其神四擘。右手抱日。左手抱月。下左手抱捧。右下手抱莲华。右边内画火神自天梵天及师子颈诸杂等。并五颈七颈龙交龙。并于水中出半身。及第一左右边画斫迦罗。作一人于执轮。又一神手执金刚拔折罗。又作一神手执底哩(二合)鹿罗文。作一神手执牟槊揭罗。又作一神手执釰。又作一神手执刀。又作一神手执越斧。又作一神手执天捧。又作一神手执军荼。又作一神手执莲花槊。四门皆须着龙。五七九三颈龙皆随方置。东方青九。南方赤七。西方白五。北方黑三。种种押坛中。七宝金银等。五色彩色四十九段金银等钱。各一百八遍。幡花宝盖。种种庄严诸物等及画坛。并用胶水。其画师与受八戒持斋洗浴。然后画之。极须如法。种种百味饮食。皆须清洁。其下食时。用金银铜器。须四瓶器。好者新凡瓶亦得。五色綖香炉五枚取坛香水。撅长四指。钉内坛四角。铜撅四枚长十二指。从第二重四角钉。取劫地罗木。撅长十六指。于外坛四角钉之。次以五色綖于上圈之。又铁撅五枚。并须四指中心钉一木。余四枚于咒师座处外四角钉之。诸神各各须别供养

空纯色欢喜团三颗。果子相和作者三颗。空糗欢喜团三颗。种种百味饮食三盘。乳酪蒲桃[將/衣]浆密石密等。以上各三。天冠花鬘。佛边各三。余者各取一折作冠笼上于怙彩花。即是花冠。取白芥子稻谷花相和。咒七遍。四方各七遍散之。成结大界净坛。然后护身颈上作印。名为灌顶。取半五味汁。诵咒二十一遍。尝之少许。清净洗浴。着新净衣。然后面向东。结跏趺坐。着甲印。即作是思惟。我今着金刚甲无能坏者。即诵嗔怒王心咒百千遍讫。坛中神并皆动。咒师须定心物生恐怕。次诵如来莲华秘密藏广聚佛顶心咒八千遍。诵以从南方有一大蛇来。口眼放光。奇异嗔面。即入坛中。于诸佛前。盘身而坐。四向顾视。其咒师不须惊恐。馺馺诵咒。莫令断绝。种饮食香花供养其蛇。其蛇即语咒师言。汝作何事。汝求何愿。咒师答言。我不须物欲入金刚际。云何欲入此金刚际。咒师答言。我不为损害神诸神夜刃。我为怜愍一切众生。为救拔众生故。蛇报咒师言。须种种财物及诸珍宝。汝今领取。咒师言。我不为财受是辛苦。为救拔一切众生。要须入此金刚际中。愿早与成。其蛇欲走不贯。与愿即取死人骨为撅一枚。即诵如来嗔怒金刚心咒。咒二十一遍。即钉蛇座前。蛇告曰。咒师汝极薄情何故钉我心。其咒师入复诵嗔怒心咒。咒白芥子八千遍。打于蛇颈。便即颈面着地。口中未出。咒师即起取沫。分为三分。一分和油玉中并白芥子中。二分雌黄眼药中及延寿药和合。第三分分和前凡点药中。咒师亦复坐。取白芥子诵咒嗔怒金刚心咒嗔心咒之。一百八遍。打坛中地神及金刚际神孙那哩神等。此神等即起来立。又其立结界。撅勿拔之。无蛇走去。其撅不拔梨之不动。咒师见动以即将种种香花饮食供养。以更咒白芥子打之。诸神等并皆下语云。咒师汝所须何物。咒师答言。我愿须入金刚际中。我今与汝。此愿求者随意既得。愿以便见坛中有孔。孔中有明。咒师即取雌黄眼药。点于两目睫。清净如日。放光明。取前点药。点两[骨*專]两肩两肩间两耳发际鼻下口上阴上。如是点以如着金刚甲所有地中。诸鬼皆不能为害。由斯点药及眼药即得隐形。更诵无畏佛顶秘密藏咒二十遍。嗔怒王心咒心中忆。即入金刚际。及诸地神宫孙那哩等既入宫。以即见大水水中有诸龙蛇。咒师即取前和朱膏油。涂其自身及白芥子上散。于水中其水涸竭。龙蛇并皆来现。即入龙宫。见诸琉璃宝内外明彻。须臾之间。即见石中出摩竭鱼口。其鱼嗔怒。面极丑恶。二牙上出。其舌长四十由旬。面阔百由旬。叩啮啮齿。其鱼渐近咒师。咒师不得真冲。向右边行见鱼隐处。长十丈余。其隐处名曰天窟。即诵嗔怒金刚咒。咒白芥子打二十一遍。撅自随落。便成大门内见二大刀于刀中间。安祥而入。欲入之时见一罗刹。面极丑恶。唯有一眼。二牙出。咒师即向右眼边行。不得远去。渐渐近行。至其眼所即诵此咒。呼噜呼噜毡荼利索

即诵此咒。咒白芥子。打前罗刹。打以即惊怖向南而走。不知去处。走以力尽即不能动。咒师随后于其中间。便见一风门际。诵心咒。取前白芥子及油散。着门中。便入即逢水神。取前白芥子打之。自然避道渐入。又逢地神门。又咒白芥子打门。门即自开。又入渐渐行。复逢一门。门内有大坛。于坛上有种种神。四面有种种宝花。园林浴池。诸杂果树。并皆七宝所成。于其坛。四边多诸天女。种种庄严。天冠璎珞。钗铛环钏。七宝严身之具。涂香末香薰香气缤纷。颜貌端正。如红莲华。手执宝瓶。有执釰者。执刀者。有执铃者。有执金刚者。有执螺者。有执印者。有执契者。有作种种音乐及歌咏者。有持种种宝盖及幡花。如上吉相皆来。咒师前此即名内最胜成就身。便即住于大无垢际

复有天女来。奉宝鬘。咒师受默然不语。渐深入至大宝际。见一园池。种种花果四边围绕。其地七宝庄严。金沙布地。微妙美丽。色相端严。其中复有四池。东方有露泡。南方为香水。西方名宝光。北方微妙乳

咒师于中池。便即洗浴。所有诸垢皆得消灭。便入宝池。从池浴出。以即入香乳池澡浴。以即浴。以即入坛香池。香池既出。以又入甘露池。次第洗浴。以濑口及结界。出池便腾空。顶有佛螺髻。颈发绀青。色身如真金。聚寿命九十二亿百千劫。十方诸佛及菩萨一切皆现身。十方游行无不自在。得大成就。诸天人众寻当随逐拥护。供养一切。金刚际中成就最尊王九十二千。大咒师悉归依。内作弟子九十九亿百千俱胝众。天宫美女。皆来围绕。咒师至心恭敬。临命终时。如火融苏。无诸众苦。便至极乐世界。莲华化生。所生之处。常忆宿命。一切如来族三昧秘密藏咒印及坛族无数。揭波绩不忌如流水。[跳-兆+余]日乘车路复感得无垢莲华广聚大师子佛顶如来秘密摩尼宝藏陀罗尼佛顶咒。七宝叶上金字为又义味。具足如先受持。乘空而下在咒师前。因此故。得大菩提乃至佛成

    大佛顶无畏宝广聚如来佛顶辨七种佛顶持诵遍数成就品第十五

尔时无垢宝广聚秘密藏如来佛顶心咒目前见果。不可为比。不可思议得现果报。能作种种变现。成就大事

尔时复说一字二字三字四字五字六字七字八字九字乃至十字读诵之。成就决定无疑。今身现得果报。何况未来。一切穷贫难。边地下贱苦厄难。谷贵饥馑难等。五逆四重十恶七逆之罪亦诵此咒。悉皆除灭。具足六波罗蜜。诸大切德善根皆悉圆满。一切如来皆言。是我嫡子。过去未来现在诸佛言。是我长子。位皆十地。速证无上正等菩提。转大法轮。说毗卢遮那。释迦牟尼佛降伏四魔。制诸外道。令诸众生。得大菩提。至不退转

若复有人。暂读此咒。所得功德。高如须弥。深于巨海。常赞三宝。慈愍人天。令得度脱。生老病死苦。永离三毒。若读若诵若书写。所有功德。说不可尽。即得一切佛顶印坛咒法。常在手中。皆随所愿。速得成就

尔时释迦牟尼佛。师子座上。大法王如来秘密心藏陀罗尼读诵功德悉皆具足一切佛顶咒字数。即说咒曰

[合*牛](此是一字咒)唵俱数吽(三合急呼之此是二字咒)唵跛颈

半(二合)瑟腻(二合)沙(此是五字咒)唵视缚(二合)罗(引)[酉*孟]哩(二合)阤曳(此是六字咒)奄萨摩具[酉*孟]曳(二合)

[合*牛](引)地哩(二合)迦(此是字咒)奄未尼播努迷(二合)曼努哩(此是八字咒)唵阿地瑟吒(二合急呼)那输第(长引)[合*牛]泮(此是九字咒)唵阿牟伽(引)末尼跛收牟(二合)瑟腻(二合)沙(此是十字咒)

如是等十大咒。莲花秘藏藏咒。我以说说若有人。作此十大陀罗尼如来心印。坛法读诵。受持此咒。即得罪灭。亦见此法。便得成就。眼所见者。心所欲者。即得成就过去未来现在。并得成就

尔时世尊即说偈言

  不贾吉日及时节　　不要吉星及持斋
  唯知诵咒定成就　　不须疑惑生烦恼
  第一烧香供养佛　　杂果饮食作香坛
  唯须净清诵此咒　　一切愿满得成佛

次说一字咒法

若欲成就一字咒法者。诵咒百千遍。唯须慈愍视诸众生。犹如一子。断贪嗔痴。诵满百千遍。以即得第一位。百千俱胝如来。随喜赞叹。百千俱胝如来。所为作善根。即得第一法智惠口。复更延寿长命福德。即证一切如来秘密三昧灌顶。得广大善根。一切如来许教戒。能除一切四重五逆等业。灭度之后。即生极乐世界。莲花化生。所生之处。常忆宿命。大自在名第一位

第二字佛顶咒

若欲成就诵此第二字。即得第二地位。得二俱胝百千如来随喜赞叹。得大善根福德无量无边。现得宝光阤罗尼。而见无垢光如来。入得无垢光明佛顶坛。得见一切如来秘密三昧。得见一切如来大印法。得大菩提种种庄严佛顶。现报受大安乐。一切如来随喜与成就愿。灭度之后生无忧佛国。莲花化生。所生之处。常得宿命

第三字咒功能法

若欲成就第三字咒。诵满百千千遍。以即得第三地位。得善面陀罗尼。得普度变现佛顶陀罗尼。一诵之间。得三俱胝如来随喜赞叹。福德无量广大善根。得见莲花藏如来阿耨多罗三藐三菩提身。真金色如来。舒左手。摩咒师顶言。汝生我国中。是我之子。灭度之后。生无垢莲花月光如来国土中。所生之处。常忆宿命。阿僧祇劫寿

第四字咒功德法

若欲成就此咒。先诵百千遍。以即入第四地。得清净无垢无比最胜。得无垢法光明三昧。得宝中尊胜陀罗尼。得四俱胝百千如来随喜赞叹。得大福利。生大善根。又得无量无边功德庄严。一诵之得面见宝胜如来作善声告言。善哉善哉。汝今生庄严国土灭度之后。生于平等宝庄严世界。所生之处。莲花化生。种种具足。生生常忆宿命

第五字功能法

若欲成就五字咒者。先诵满。以得五俱胝百千如来皆来随喜赞叹生善根。得无量福。亦诵此咒。得面见宝月如来三藐三佛陀于大海中现。其四众如来赞言。善哉善哉。汝作此咒。功能今生。第五地名无垢月光明三摩地。又得名月光明宝幢幡陀罗尼。宝月如来言。此善男子必生我国。命终之时。五俱胝百千如来得现其前。报言。善男子。汝勿怖。汝有大福德。无垢月如来世界宝莲花中自然化生。种种具足。常忆宿命。得第五地

第六字咒功能法

若欲成就六字咒者。诵百千遍。以得入第六地位。得一切法过去未来现在庄严世界三摩地。得普广陀罗。即得无垢月光明莲花藏王如来无上作种种变现。咒师得见。佛告咒师言。善哉善哉。愿汝早成摩尼佛顶广聚光明大坛印法。速得不退转。六俱胝百千如来随喜赞叹。一诵之时。种种功德悉皆具足。得大善根。一切天龙皆来供养随喜。即成一切族中灌顶。现得寿命六千岁。度之后。得普佛世界莲花化生。所生之处。常忆宿命。一切众生恭敬礼拜

第七字咒功能法

若欲成就此法。先诵此咒百千遍。以即得第七位地。七俱胝百千如来面现。随喜赞叹。见普遍光明如来舒手摩顶受记言。善哉善哉。汝善男子。得生普吉祥如来佛国土。莲花化生。种种庄严。命终时。生普遍吉祥如来世界。所生之处。常忆宿命。面见一切如来

第八字咒功德能法

若欲成就此咒者。先诵此咒百千遍。以即得八地菩萨位。得见一切如来秘密三昧族坛。灌顶一切文持忌。即说五族

第一如来族。第二莲花族。第三金刚族。第摩尼族。第五大三昧族。如上诸族等。皆随口不忌金刚不能破。最胜如来。金刚聚如来。阿閦如来。阿弥陀如来。毗卢遮那如来。宝光如来。如上诸如来。若人忆持。称名皆来现身。若人诵此咒。其诸如来赞言。善哉善哉。随喜与汝愿。得一切如来不退。如百千如来阿罗汉三藐三菩提。得大善根无量功德。一切如来皆共许可。命终之时。得见一切如来现前。如来叹言。善男子。汝随我后。生诸佛国。得阿耨多罗不退转菩提

第九字咒功能法

若欲成就此九字咒者。先诵满百千遍。以得第九不退地。所求者随意。一切如来在本国。佛智普广尽皆现。得九俱胝百千如来随喜赞叹。得大功德无量无边福力增长。如须弥山。得大善根。深于巨海。自身见十方诸佛。而为说法。种种变现。住不动地。得不退转

第十字咒功能

若欲成就。先诵此咒。满百千遍。咒以即得不退转第十地菩萨。若咒师身常顶戴于如来佛顶咒。即得五眼清净。得生一切如来智惠善根。得十俱胝恒沙那庾多百千万亿如来供养。以讫即得十俱胝恒河沙百千万亿如来种种功德圆满不可得说不可思量。其咒师顶上放大光明。面见十俱胝恒沙百千万亿如来叹言。善哉善哉。汝此身得大勇猛三昧。无垢莲花佛顶三昧。师子吼三昧。宝幢三昧。宝族三昧。大陀罗尼三昧。电光三昧。金刚界三昧。种种变现三昧。一切如来许可三昧。净光三昧。无垢光佛顶三昧。有诵持忆念者。皆得如上所说诸大三昧。有诵持有忆念者。有供养者。得如上所说诸三昧

右以上十大陀罗尼。若有人。每日常诵忆念。及转读此心陀罗尼经者。得大延寿功德。广大如须弥山。得大文持。能除一切地狱．饿鬼．畜生．阎罗王界．三报．八难．七逆之罪。一切众生闻此咒名。如前罪障悉皆除灭。何咒如法受持

大佛顶无畏宝广聚经卷第四大佛顶广聚陀罗尼经卷第五

    大佛顶无畏宝广聚如来佛顶秘坛八肘大坛法品第十六

复说。无垢宝莲华佛顶聚心一切如来秘密大坛。变化一切佛许可坛。决定最上坛。选择净地。如近海河泉处。其地欲得微妙柔软无诸砂卤瓦石骨等。土必黄色。兼有妙华及青软草。如上此堪作其坛。修治填土。涂其地面并及阶道。结界准前坛。坛一擗手。中心稍高令平实。其地光泽由如镜面。更取香水散洒磨之。彩色器物并须新。净界道五。准前法。中心画一百八叶宝莲华子鬓并须如法。于上安释迦牟尼佛。左边安金刚藏嗔怒恐怖形。右边画迦腻瑟宅天。坐地垂一脚。面貌甚端正。欢喜视如来。佛所坐华果上叶叶上画三十二宫诸天。于东方画帝释身。种种庄严具足。南方作一梵天如前。西方作自在天如前。北方作大自在天如前。四角画作四大神王并诸眷属。庄严如法。以上中心了

东方起首。一一中间。画作小坛五色界道。四面并如是。作中隔一面分为九隔。中心一隔为门。四方皆如是作之。共有三十二隔。从东北角起首。逐日转。第一画作摩摩鸡神。第二嗔怒神。第三多罗神。第四作钩神。第五金刚(亦名迦罗销)第六日神。第七大白神南方。第八莲花孙那神。第九天神。第十地神。第十一使者神。第十二金刚使者神。第十三金刚牙神。第十四功德天神。第十五婆罗苏缚神。第十六元比神。西方。第十七虚空藏神。第十八海神。第十九执螺神。第二十螺髻神。第二十一大黑神。第二十二金刚族神。第二十三阎罗王神。第二十四嗔怒夜叉(是火神)第二十五龙王神。第二十六拔难陀龙王神。第二十七摩女神

以上诸神各随自本法庄严。本面形色于外院四角着吉祥印者。四天王亦得。又画坛外第一院。还为九隔。从东北角起首画之。第一作金刚印。二转。三三[月*古]叉。四罥索。五复突。六天棒。七天锤。八天杵。九天刀。十天幢。十一拔折罗。十二螺。十三师子座(座上着一佛指)。十四幢。十五摩竭鱼槊。十六莲华戟(四枚四角着之)二十四宝[并*羽]四枚(四角安置)二十五吉祥印(四面定作之也)南方作一火炉神执之。东方作一铃铎。西方作一宝钵。北方袈裟二十五条。又于外边。更画一重面各四肘。分为两重。于内院中。依方色田地上画七宝莲华。面别各七枚。于院中依方田色。东方于内院中。作一小坛。二肘为之。坛中作智惠菩萨(作执法形)观在自在菩萨．文殊师利菩萨．除盖障菩萨．虚空藏菩萨．地藏菩萨。又作一莲华安一宝钵。如月形。南方亦作二肘小坛。坛上作诸大菩萨．普贤菩萨．慈氏菩萨．金刚藏菩萨．无尽意菩萨．海藏菩萨．金刚契菩萨

是诸菩萨。有手执印契华经宝珠者。各随本形作之

西方如前作二肘小坛。上作药王菩萨。是诸菩萨手执天地海须弥山日月星辰三千大千世界。种种庄严具足

北方作二肘小坛如前。画金执拔折罗．大刀．金刚师子王．宋婆金刚．金刚顶王．金刚将王．金刚杵．金刚钩．盘龙．拔折罗．莲华拔折罗．大莲花拔折罗．金刚锁．金刚刀．金刚槊戟．金刚槊。并于北方坛上画之。次作三种结界撅法

第一檀香木撅。第二铜撅。第三佉陀罗木撅(长短如前)寻常作诸一切坛。皆须着水盆金银等。无有新瓷瓦瓶等。颙取一事金银盆等。香炉金银铜若无时。得新瓷瓦等亦得用之。食饮涂香末香种种华果叠器中盛于佛菩萨天神等前供养。其坛四角。安置七宝舍利塔

香炉四枚。种种珍宝亦着供养。四面坛上。皆着种种饮食华果香油等。须如法

佛像桢等。并于坛外面。向坛着之。其坛外面向坛着之。其坛幡华等并须如法

烧香方

钵多罗香(霍香是)薰陆香。栴坛香(白坛是)咄□瑟迦香(苏合香是)沉香(恶揭鲁)寠具罗(安悉香)安膳香。萨若罗婆香(婆律膏是)甲香。龙脑香。麝香。共矩么(郁金香是也)。此十二味是一切香王。坛上用烧之又。着种种音乐供养(咒师便即作法)

次作结界法

先结四方界。次结坛法界。次结顶界。次结护身界(及他人)次结大护身。便作入坛法界。行道三昧界。及弟子印咒。并结界花界(然后求成就法)

又法。咒师须身清净洗浴。当着净衣。一日三时洗浴。然后于净处坐。不得往秽处。常须作斋。然后诵咒。祭火神一日三时供养。取好日好时好宿好曜。须好吉相于白月十五日。自身清净。断诸色欲。作真实行。发慈心。离贪嗔痴行。平等意。然后得作法结界。自身印咒。并如上作之。求请迎追嗔怒咒坐法善面咒发遣。一依咒法作之。伏一切毗那迦夜叉罗刹及诸恶魔等为恼害者。咒师并须缚之

如上所说。一一次第作法。然后求成就

尔时世尊即说偈言

  能入此坛及作法　　业障报障烦恼障
  五逆四重及三恶　　皆悉消灭定无疑
  刹那无间大成就　　功德无比难思议
  清净明彻如摩尼　　善净柔软如金薄
  如我清净无染污　　速断疑或成菩萨
  住世人天最尊王　　常行世间无众苦
  如月处空照四洲　　犹如满月照众生
  众星围绕月最胜　　常放一切大光明
  并由佛顶火坛力　　刹利四众诸大王
  皇后嫔妃并婇女　　宰相诸官士官等
  悉皆尊重求爱乐　　身得成就不退转
  一切如来与演说　　皆由得入佛顶坛

    大佛顶无畏宝广聚如来佛顶爱乐药法品第十七

尔时复说。相怜爱乐药净除。降伏恶众生心。降伏外道。不问男女。妇人呼唤夜叉罗刹。交令欢喜。驱使如上所说。并能降伏。常得驱使。由如奴仆。亦无嗔恨心

尔时世尊。即说偈言

  若男若女诸天王　　妃后宫人及婇女
  比丘及并尼四众　　一切四众皆归依
  及至一生及灭度　　我今正说香功能
  步多地神鸠槃荼　　衣香薰香涂身香
  若有薰着此香药　　有人千里五重围
  药力摄故速不至　　天龙夜叉药师尼
  金翅闼干紧那罗　　摩睺罗伽阿修罗
  比丘刹帝婆罗门　　毗舍首陀诸众等
  皆来随意常恭敬　　及至命终心不退
  四方追摄随心至　　千里闻香皆迷乱
  皆由药力能降摄　　意所思念皆成就

沉香。煎香。檀香。安悉香。甲香。萨必栗迦(波西苜蓿香是)萨者罗婆(娑罗树汁)[口*芒]斯香(甘松香是)香附子。青木香。毕里[目*(盈-又+乂)]具那罗陀(波西荻根是)千尸罗(□细辛白色是而香气亦名药根香)郁金香。石蜜。好蜜苏。以上等分细茑。以苏和。为丸。丸如梧子。以根本咒。咒一千八遍。以嗔怒金刚咒。咒一千八遍。嗔怒心咒咒一千八遍。嗔怒中心咒一千八遍。诵已将此香于高处烧一丸。感得大山为动。所有天龙。十种天众闻香皆作舞。乾闼婆皆摄来。紧那罗天女皆来。急如火。一切强力难降伏者闻香皆自来。此名金刚心中心速摄光聚香王方

又法。若咒师自薰此香。或薰衣裳。薰既已讫。咒师所行之处。四众皆来聚。若男若女。童男童女。皆生恭敬。薰此香药。皆来摄来。并发善心。心相爱乐。寻常随后。更不肯离。一切恶魔毗那夜伽等。及诸罗刹疾虎病等令人横死者。一切鬼神皆不能为害。常得善神拥护。身如着金刚甲。咒师即放大光明

若欲摄诸人。取其名字及形状。画取瓮中。盛新瓮未经用者。四面画杂花。覆合是。瓮底令向上。于内烧香薰。形状姓名于中着生属及生月。若男若女。并如前所说。并能摄所。金银及财宝。奴婢并六畜等。一切所须。皆不达

若欲为他人皆应。如是摄千里。并能来。期日不过七

又法。欲摄龙者。以牛粪泥。作九头龙。取前香七颗米计大。以面作香炉。于龙前烧之。称龙名字及抄名。置于形像上。亦称其名。七族皆来。至咒师前。所有驱使之处。皆不敢违期。而止恶风霜雹雷电震雳恶云等。欲下欲止俱不敢违随意。驱使若常。供养是龙。龙即动起。腾空而去。若将前香于佛前。烧其佛像。即动起行。若天神像前烧此香时。诸天等皆隐不现。若于市中烧此香时。市中所有诸物并皆不现

若于塔前烧此香时。其塔上天不现

若一切痫病虎鬼业。皆令狂惑走去

若欲缚扑将此香烧之。皆自缚香能禁一切不间强弱有病无病等。皆能缚之

若于众中。烧此香。在摩诃迦罗前咒之。一切众人皆自动。归依是咒师所。众人间此香。众人皆自缚扑

若于四衢路上。烧此香。有人于中过闻香。即自缚驱使皆随心

若欲解放时。取白芥子及水。咒之散其面上。众人服旧

若于尸陀林中。烧此香时。所有夜叉．罗刹．步多等诸鬼神。闻此香皆来咒师前。所驱使皆随意。由如奴仆等

若于价客人中。烧此香。所有劫贼及虎狼．师子毒蛇等。不能浸绕。恶人恶知识横来作障难有能。烧此香并皆不敢近人。善神常拥护。所作皆不令愿者。得遂心兴生得大利。百千万亿事悉皆称意。若欲使夜叉女。当作其形像。烧香置于前。亦烧此香。讫其女即自来所驱使。皆随意。乃至命终常不舍离。若有逆贼及恶贼坏乱国土者并诸怨敌等。画形及姓名如前。烧此香。千里之内诸贼等闻香之间。并头痛七日。烧香不绝者。头破眼睛出。若于贼众中如前烧此香。众贼皆自缚逃迸如痴者。藏隐亦无去处

又法。欲作使者法取髑髅七枚。净洁如法。洗治面孔令具足。男子头者有三获。为三分者即是男子。即中用之。四获者是妇人髑髅不堪用之。清净洗前髑髅庄严。着眼鼻孔齿并须如法。次第着行坐。取前香烧供养。勿令人见。于深密处作之。欲驱使时。烧香咒二十一遍。即着髑髅。自行动转开门出去。还走自来随。便出语所问吉凶事来。向咒师说之。所须金银钱财珍宝。亦能知处亦能取得。随意多少。所欲驱使。随意不难。若欲结咒索及索者。取绳及五色綖。如前烧香二十一遍。其索如蛇即东南西北随所教去。即能为之能上坛。若教缚人。亦得随意。若欲转钵。如前烧香。其钵即转及腾空。一切如意。若欲咒力时。取前香烧。其刀即行动转等

    大佛顶无畏宝广聚如来佛顶成就咒师衣裳品第十八

应法衣。若咒衣。若欲嗔怒衣。若欲灌顶衣。我今各各分别说。所著衣裳。若欲诵咒取遍数时。即着乾陀色白色灰色等衣。并得用之

若欲成就时。着绯色衣。须童女作。若欲作嗔怒法者。着青色衣

若欲作坐禅诵咒者。着白色衣

若欲求吉祥者。着苏色衣

若欲灌顶者。着乾陀色衣

若欲成就坛法者。着莲华色．絣色．乾陀色．灰色．郁金色．苏色

尔时世尊即说偈言

  如上诸色等　　皆须童子作
  咒师先咒女　　即教清净浴
  与饮五味汁　　然后将入色
  我说衣色法　　若欲成就者
  皆须着此衣　　能行此法者
  速得大成就

    大佛顶无畏宝广聚如来佛顶咒师自着咒索品第十九

尔时世尊复说咒师自着咒索法。取好綖净洁者。须得赤色童女合作綖。咒师与童女五味汁令饮。綖长五尺五寸。成须五尺。取二十条合并在一处。唯紧合之。作三个北斗形。用金作之。若无金银。亦得胡印子里许。克之取三颗菩提子。于神边着于索上三处。着之此是护身吉祥索法。此索者名定成就。此索不得用萤虫。唯得用白[疊*毛]及藕丝

若作嗔怒索者。絣色綖作紧

若作凶猛索者。用青色綖作带之

若欲作一切事者。用白色索带之

  右以上索并须洛髆着之

右欲克此袖使用者

若作金刚法者。用檀香克之(所作一切事)

若嗔怒者。用铜克之

若凶猛法者。却地罗木克之

次说作五色橛法

若欲作一切事。用白檀为之

若嗔怒作恶之时。用赤铜作橛

若作凶猛之时。用铁为橛(五枚)

若作善事之时。用却地罗木为橛

若作然敌事之时。用死人骨为橛

  右以上橛长短如前

    大佛顶无畏宝广聚如来佛顶咒师澡浴品第二十

若欲成就吉祥事者。用种种香水洗浴。用牛五味汁饮之

若作嗔怒。用乳洗浴

若作凶猛法者。用牛尿洗浴。如上所说洗浴法。用之大成就。次说日月吉凶作法

若欲作好事。皆用白月。简择好日好辰月。用月二月五月九月。右以上月所作一切事及洗浴等。起首大吉

若作一切凶恶事。取黑月至画已来。亦取凶日凶辰凶星

  右以上若有斗杀等事。以上日作之

次说时节法

凡一日一夜。唯有三时。一是善事及吉事。二是凶事。三是嗔怒事。若欲恶凶猛事。取用黄昏时。作一切凶猛事。若黄昏得好时。不劳好月颗月皆用得。若善事时节即用日午时。若嗔怒事时皆用未时作

如上等事。咒师须知解。不得过其时。凡欲着时节并克法。不着时克者不得其时。不取钟鼓。为定惠恐畏。或迟或疾。必须知时及作法。非时作法。诸魔竞动。悉得其便非时而下。第一钟鼓。第二看时。若定得时节。所作无不成就。若其过时节。或复未到时。此名非时作。一切皆不成就。若得决定时日。日初出时。日午时酉时。若欲成就诸善事。取日午为上。所作皆得成就

若作勇猛之事。取日出时。降怨伏诸事。乃至午时得用之

若作杀活事凶事。即日入酉时为最上。如是三时并是毗卢遮那成佛法。灭罪除魔降伏等。并用此三时。最为上

    大佛顶无畏宝广聚如来佛顶莲花画像法品第二十一

尔时世尊。以偈诵曰

  若人能画此像者　　自作若教他人画
  教化或复自随事　　见此形像及礼拜
  即见常不得退转　　一切罪罪重业障
  皆令清净得无余　　一切所作定成就

先取净白[疊*毛]及好绢成四方者。若画此像。不得用胶水。和诸彩色用汁。画人须受八戒及持斋。洗浴清净。着新净衣。一一如法。画形状如来口宣画像法。秘蜜佛顶难得值遇。增长福德。成就大事。善根功德亦能成就。他人果当得菩提不退位。常为天人众。转大法轮。若行若坐。皆得无碍处。无畏由如日月。先取如[疊*毛]细软长者四肘。方圆等界作八。分其界道皆作五色。庄严如法。中心画释迦牟尼佛。作莲花。莲华上作师子座。佛作说法之容。唯须容貌端正。四面放光。左边画作金刚藏四臂身。作轻青色半伽坐。作椿眉嗔面。头着金刚髻及天冠。回向佛。手把拔折罗．罥索．起斧．天刀。各于四手中安置。如法作之。于其身遍手有光。右边画作大嗔怒金刚王。半跏趺坐四臂。头作螺髻。如莲形及天冠。一手执杵。一手把刀。一手把拔折罗。一手把三叉器杵。于四手中各执一事。身作种种色。光从身中出。嗔怒面恐怖可畏相。其金刚面。着佛左右两边。金刚后各画一金刚。手把拔折罗立于佛两边。两边画作阿难迦叶。手执扇拂。如自己用相作光炎。于其佛无上上画作莲华佛顶面。于佛头上亦作莲华面。诸光炎皆如火色炎起。于佛直上画作伽瑟吒天宫。种种七宝庄严。如法四门

于其宫内画如来众。左右并作之。画金刚把拔折罗欢喜请佛法形势。画作四众天人等围绕而听

更于四门画舍利塔

左右两面画山。于山上作七宝楼阁。作举皆七宝庄严。作十二个舍利塔。一一塔中有十二佛。名菩提族塔门。门皆开。释迦牟尼佛于其莲华师子座上。如前请说法。皆有四众。画七宝云盖天雨种种七宝及花天衣等。于中心佛左边。作如来座师子莲花座。右边观世音。右边文殊师利．虚空藏．普贤地藏．左右着之。帝释．梵王．自在．大自在．四天大王等

右以上各依本形。如法作之。右边画如来坐。作说法形。作金刚藏．弥勒菩萨．无尽意菩萨．娑竭罗龙王．难陀跋难陀龙王等。上方左角画阿弥陀佛莲华师子之座。药王菩萨．药上菩萨．大导师菩萨．海意菩萨．尊胜菩萨．思惟菩萨。手执天地。毗那夜迦眷属等。上方右角画莲华如来师子嗔怒金刚金刚将宋婆金刚金刚[髟/占]金刚钩金刚嗔眼赤头金刚。下方左角画坛神。摩摩鸡神．毗俱胝神(嗔面是)．多罗神(星是)央俱尸神(钩是)．金刚练锁神．日神．大白神．孙陀利神(莲花是)．缚散底神(岁星是)．夜神。下方右角画地神．大地神．使者神．金刚使者神．金刚牙神．天女神．娑罗苏底神．无比神．大恐怖神．海神．商弃尼神(螺是)．一[髟/占]神．么诃迦罗神．阎罗王神．嚩噜那神(五通)．一切药神

上方左右角画日月。于佛两边。作四大天王。嗔怒面衣錍具金。佛前作五水池。有树木。如法池前作咒师胡跪坐。一手执香炉。一手把数珠。视如来面。于诸空处中间。画印契。其以上皆随本形状作之如法

尔时世尊即说偈言

  我今已说画像法　　若欲成就皆随要
  如上所执毗卢遮　　一切佛顶并诸像
  诸印坛法并契等　　若欲诵持先画像
  作得此像定成就

    大佛顶无畏宝广聚如来佛顶总摄一切诸部手印品第二十二

复说坛咒成就吉祥诵持坛神法缚及一切诸天印。龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗步多等驱使遣役。一切毗那夜迦魔等亦执印之时。皆摧碎。能摄菩萨金刚诸天等。作此印者。无量无边功德。左右两手合掌。内虚如莲华形未开者。二大指并直竖。屈二头指。以大指押之。左右二小指二无名指苾小指于无名指背上。无名指于中指背上于顶上着之。如佛顶髻。即是佛顶根本印。右此印亦作之。敢得天地动。山石背倒。十方诸天皆大振动。所有须弥山海所有佛皆来随喜。诸佛叹言希有。得此印者共成佛一种咒师等。若有人作得此印。护净头上带之。得不退转。果当作佛。决定无疑。常持此印。当生迦腻瑟吒天生。大力金刚常拥护日夜不离。无畏宝莲华广聚佛顶一切如来心根本印。用根本咒咒之。取前根本印。左手头指直竖。是心印。用心咒咒之。所作种种一切事用之。于十大陀罗尼用之。成十地各各别用。得不退转之处。心中心亦用前印咒之。便用大验。用结界。结十方界。护他护自身。用灌顶逐日转用之。用前印心上即是禅定印。亦名受法印。准前印脐上着之。入佛堂。入坛行道并用之。此即护身。又准前心印名金刚嗔怒印

[合*牛]

作此声。好作此印。作金刚势。一切用之所。所作诸事求愿成就吉祥等。亦用此印

又准前印。名一切菩萨印。印名亦别。咒亦别。与此印相应者并用前印

用之取同前印。遍身印之。名曰甲印

所作一切诸事。坛中请召诸神等。求金银珍宝一切财物及一切善事。皆用此印。又准前印作之。如是作此印者。百千俱胝那庾多印并作以讫。名字手印。又咒虽别。并同用此印

如上诸印数多用不过此印幡转用之。一切随意。如夜闇中日出照于天下。一切众生得于眼目。此印亦尔。能为一切诸印作其眼目。此一个印若转用时。与一切诸印同并用尽。一切所用咒师皆用此一切佛顶印。名字别亦用此印。百千俱胝那庾多使者并皆用此印。又准前印。舒二头指直竖。作嗔怒。即向头上着之。名嗔怒印。有数般嗔怒。一是佛顶嗔怒族。二是莲华嗔怒族。三是金刚嗔怒族。四是摩尼嗔怒族。更有余嗔怒等。皆用此印咒如上。如上等印并翻覆用之。准前嗔怒印。还复旧深着二头指屈。即是钩印。此是嗔怒钩印。所作事求愿成就。投鬼缚魔。皆用此印摄之

又准前诵嗔怒咒。咒使用之追百千俱胝使者。皆用此前两印。呼唤驱使皆用嗔怒咒印大验。又准前。四指交捧。即名卷印。一切猛恶事作之贼恶人恶鬼恶魔毗那夜迦。皆用此印咒之。一切夜叉罗刹步多毗舍遮等鬼。皆悉闷绝擘地。恶龙贼等并皆碎灭而走他乡。逆贼怨敌虎狼师子蚖蛇蜘蛛一切毒虫之类。皆悉消散。呼唤驱使皆悉自在

若用此印追唤比丘比丘尼。天龙神。婆罗门刹帝利毗舍首陀。宰相百官大臣等。若男若女。一切人民。收摄呼唤驱使千里。亦随意自在

准前钩舒无名指。为大嗔怒印。若作嗔怒恶事。皆用此印。此大嗔怒印指须弥山皆倒。何况小山诸余物等夜叉罗刹。及大海等指皆干枯。指天天烈星宿日月皆悉堕落。何况恶鬼恶贼等思惟此印。并皆杂碎。夜叉罗刹难令恶鬼恶龙。蚖蛇师子虎狼一切毒虫。狐魅厌祷恶心咒师幻或咒术。一切世间所有诸恶物。悉能降伏

左手作卷。以大指捻头指中节。名莲华佛顶心。即诵一切如来根本印咒。此用结界。护身洗身。体着衣灌顶。驱使召请。与鬼神食。礼拜供养。烧香散花。发遣杂使。用一切随喜。一一用此印

舒手名为发遣印。我说此一切秘密印了名曰莲华佛顶无畏印并法并咒。次说一切受持作法咒。即说咒曰

唵钵头摩暏丽[合*牛]

此是洗浴咒二十一遍。能灭一切罪。所作吉祥事皆成就

唵末尼什嚩犁[合*牛]

此是洗手洁净咒

唵尾缚摩罗钵头迷[合*牛]

此是净身咒

唵钵头摩像何犁[合*牛]

此是衣裳咒

唵布瑟婆钵头迷[合*牛]

此是咒花咒

唵杜噜钵头迷[合*牛]

此是咒香咒

唵弥哩弥哩钵头摩三摩(引)贺罗(六)[合*牛]

此是咒食咒

唵钵头摩补[齒*來][合*牛]

此是咒食咒香供养坛中咒

唵娑罗娑罗钵头迷[合*牛]

此是薰香咒

唵度知度知僧何罗钵头摩尾摩犁[言*牛]

此是咒白芥子稻谷花咒用散之

唵摩尼钵头迷素噜素噜噻嚩诃

此是火火咒

唵摩尼嚩孙驮唎噻嚩诃

此是大地禁地时用

唵钵头摩末尼摩拏唎儞[合*牛]

此是座咒

唵钵头摩迦弥儞[合*牛]

此是入坛咒

唵钵头摩啫迦罗嚩唎[合*牛]

此是行道咒

唵钵头摩什嚩罗牟律陀(引)尼[合*牛]

此是礼拜咒

唵钵头摩什嚩啰地波耶[合*牛]

此是燃灯咒

唵钵头摩摩唎儞社耶[合*牛]

此是花鬘咒

唵钵头摩末尼娑罗誓曳噻嚩诃

此是咒水咒

唵噻怖吒钵头摩末尼径林什嚩(二合)噜瑟(二合)沙[合*牛]

此是结界咒用之

唵钵头牟鸟瑟腻(二合)沙波罗(二合)嚩啰乾陀唎啫(二合)泥[合*牛]

此是供养咒

唵尾么啰湿罗(二合)么[口*梨](二合)咄噜咄噜噻嚩诃

此是牛五味汁咒

唵钵头摩娑慕地唎三摩呵罗(二合)[合*牛]

此是云咒

唵三曼多婆利迦罗曼底哩[合*牛]

所作一切事时咒

唵钵头嚩利啫啰啫啰散啫啰[合*牛]

行咒

唵钵头牟瑟腻(二合)沙末尼三曼多毗啰(二合)蒲陀泥[合*牛]

此是光炎咒。咒师自用

唵萨摩怛他誐多啰尸弭(二合)散注陀那钵头迷[合*牛]

咄噜咄噜[合*牛]

此是供养佛香花咒

唵阿牟伽末尼钵头牟瑟腻(二合)沙步噜步噜萨摩怛他誐多噳醯耶(二合)卢枳底什

嚩(二合)啰[合*牛]

此是一切咒王族咒

唵钵头摩战奶乎噜乎噜[合*牛][合*牛]泮吒

嗔怒咒

唵劳陀罗(二合)吒荷娑尾讫唎(二合)多[利-禾+登]瑟吒唎(二合)什嚩(二合)啰祁儞摩诃娑摩噻怖啰[合*牛]娘(引)

此是嗔怒咒作一切事用

    大佛顶无畏宝广聚一切如来佛顶大坛功能品第二十三

尔时世尊即说火坛。若欲求愿者。皆须火坛并用根本咒心咒心中心咒。及勇猛嗔怒。并用心咒根本咒心中心咒。结界呼驱使发遣

若欲兴云降雨。及上雨恶风暴雨霜雹非时霡等

尔时世尊即说偈言

一切颠痫摄受及相爱。所有恶魔怨象鼻等。四方斗战。夜叉乾闼婆金翅紧那罗睺步多等。福德成就总明及延寿。一切众罪三恶并七逆。福成灭罪。皆须作护摩。成就二十七种护摩法。意中所起吉凶善恶等。亦作大法。随意得成就

次作火坛法

若欲起首诵持咒护魔法。一切天神皆欢喜。其火坛于中心作天神。四方一肘上下等。于火炉上面加四寸方里许团圆向外。向外方口头稍交笼。即于炉中作一轮。其轮厚一寸。大小一尺。面用泥作之。先用细泥作之。先用细泥。后用牛粪。和种种香。一日三回泥其火炉四方四面

作方坛。纵广一肘二肘乃至八肘。于上画作种种神形印契等。其坛并作四门。以绳界围之。咒师坐处开一门

若作善事时。取有汁白乳者。木甜物苏蜜乳石蜜等。构木枝梨桃柳木桑木。其木枝颗取一事用之。其枝并一擘手烧火柴。并用此木长尺二寸。通烧柴须乾者无虫者得着火。令火自着莫吹之。欲作此法时。咒师清净洗浴。如净行婆罗门

以上如是法。并用佛顶根本咒心咒心中心咒作之

又法作一炉同前。于炉中一莲华大小如前。离地四寸。柴木枝等同前。每日三时作火法。且午黄昏时。若不得三时二时莫绝。且起黄昏作之。其咒师坐处皆须当面坐。其使人所将来物。并向左边着之。一切所有供养等。并如前作之

又第二火炉上画金刚部浴契印等。诵嗔怒根本咒心咒心中心咒。一切降伏怨敌等嗔怒。皆用此火法作咒等

又法作三角火炉。深二十。上面去火三指作三重。三角里许宽外口稍小。于中作一拔折罗高一指长八指。其外坛准前嗔怒画之。其木并用吉者有刺者却地罗木枣木皂荚木一切刺木坛等。其木枝长十指。并用此木。不用全干。余如常法说。并用嗔怒咒印。所与饮食并着毒药辛苦物鸟头附子等。此坛杀破灭坏天神人民诸魔等用此法

又法取莲华苏稻谷花白芥子诸[飢-几+甘]果木枝。取一百八段。如前长短。所求愿者皆得成就。所烧香等香善愿用之

又法取坛香末白芥。取白芥子苏蜜。一咒一掷火中。烧用桑木。火烧准前法。命延年百岁

又法取乳头香一切花香。苏蜜酪相和。一咒一掷火中。满八百遍。用桑木为柴木枝用五果大颗用一色。所求和合怜爱皆得成就

又法取乌麻粳米。苏蜜酪相和。一咒一掷火中。如是满八千遍。取构木为柴烧之。得灭一切罪障。不问轻重

又法取龙花苏蜜。八千遍咒之。取柿子木为柴火烧之。遍数满以雨即下

又法取蔓菁子。苏蜜酪相和烧。八千遍其雨即上

又法取粳米乌麻酪。苏蜜相和。取尸陀林中柴为火烧。一咒一掷。如是八千遍。止恶风曝雨寒冷等难

又法取悉香莨菪子麻子曼陀罗蔓菁油却罗尾罗木为火。一咒一掷。如是满八千遍。即得八十四百千种颠痫魔鬼虎病等诸鬼皆悉啼哭而走。若无前木。用[木*(尤-尢+升)]木代之亦得

又法取苏蜜涂棘柴上。还取其柴为火。一咒一掷。如是满八千遍。一切怨敌皆自消灭

又法取莨菪子白芥子粳米沙糖。苏蜜酪相和。佉陀罗木为火。一咒一掷火中。如是满八百。即一切毗那夜迦。直走杀打。调伏一切毗那夜迦

又法。取拈莲花池间。取莲花茎叶花。苏蜜酪等相和。取五果木为火。一烧一掷火中。如是满一百八遍讫。即得功德天现身来。问咒师言。有何事须何物。咒师答言。愿与我钱财。莫令乏尽。即得其愿。天即不现。咒师若行若坐。皆见伏藏。所用无尽

又法。取赤牛乳。白芥子稻谷花。苏蜜相和。取天木为火。一咒一掷火中。如是满八百遍。即于一切斗战之处胜他

又法。取阿迦枳使罗。白芥子。酪沙糖苏安悉香相和。以五木为火。一咒一掷火中。如是满八千遍。即一切天龙夜叉乾闼婆阿修罗迦楼罗步多等皆被打。降伏归依

又法。取莨菪子。白芥子酢相和。棘子木为火。一咒一掷火中。如是八千遍。所有难降伏鬼人皆作此法

又法。取白芥子。安悉香阿魏药鸟麻油相和。取皂荚木为火。一咒一掷火中。如是满八百遍。一切凶猛事。须作此法

又取白芥子．迦罗尾罗花(无者取桝用)．天木叶。苏蜜酪相和。取[木*(尤-尢+升)]木为火。一咒一掷火中。如是满八千遍。一切真怒恶事作之

又法。取苏摩那花。莲花叶天门冬苏蜜乳酪相和。取桑木为火。一咒一掷火中。如是满八千遍。如是满三日三夜。即得王妃百官一切人民。皆来降伏。恭敬供养

又法。取疆莨菪子天木。取若参汁和。棘木柴为火。一咒掷火中。如是满八千遍。一切怨家皆用此法

又法。取毒药和血。荚皂木柴为火。一咒一掷火中。如是满八千遍。即三日内其所有怨敌直皆死尽。若降伏怨敌。当作此法

又法。取盐白芥子相和。柴火准前。一咒一掷火中。如是满八千遍。三日内一切怨家大将直皆死尽

又法。取盐糖猫儿毛鸡子髑髅。蔓菁油相和。取皂荚木为火。一咒一掷。如是满八千遍。所有怨家。直皆逃尽

又法。取青莲华．苏末那花．莲华叶．白芥子。安悉香酪苏蜜相和。取称木为火。一咒一掷火中。如是满八百遍。所有一切众生病厄难中一切鬼神。悉皆远去。不敢近人

又法。蔓菁子续[卄/綏]子。蜜苏酪相和。称木为火。一咒一掷火中。如是满八千遍。一切诤讼争竞所有怨家。皆自消灭

又法。取檀香紫檀白芥子。安悉香煎香油酪蜜苏相和。取却地罗木枝。取桑木为火。一咒一掷火中。如是满八千遍即咒。洗浴清净着新净衣结界。然后作此法。烧种种香。一切如来。一切菩萨。一切金刚族。一切坛天神。皆自现形。所求随意。延寿更加百年。命终之后。生极乐世界。莲华化生。生不忘。常忆宿命。此是金刚护摩法所用之处。皆得通达无种不成。一切罪皆得消灭。尔时世尊即说偈言

  若能依上持法者　　能除一切诸恶业
  三恶八难及四重　　所有怨敌及诤竞
  八十四风及诸病　　如上罪病皆能除
  延年益寿超十地　　一切诸佛及菩萨
  常来拥护生佛国　　号名诸佛所生子

佛告金刚。希有此陀罗尼。汝今收取。我今付属于汝。护诸佛国

尔时金刚夜叉大将。及迦腻瑟吒天。有余三十三天宫诸神。帝释梵天王四大天王。自在天大自在天等。前白佛言。世尊。我今受得一切大佛顶族王。为护佛国王及诸四众。若有读诵受持听闻此法书写。若自写。若教人写。若自随喜。教他随喜。乃至菩提道。不悔不忘。不谤此陀罗尼者。金刚言。我能拥护。日夜不离是诸人所。佛言。善哉善哉。汝能如是不可思议

尔时四众。闻佛所说。皆大欢喜。信受奉行

大佛顶无畏宝广聚经卷第五


大佛顶如来放光悉怛多般怛罗大神力都摄一切咒王陀罗尼经大威德最

    No. 947

大佛顶如来放光悉怛多般怛罗大神力都摄一切咒王陀罗尼经大威德最胜金轮三昧咒品第一(又名大佛顶别行法无畏出)

如是我闻。一时佛在舍卫国祇树给孤独园。与大阿罗汉五千人俱。摩诃迦叶。优楼频螺迦叶。伽耶迦叶。那提迦叶。舍利弗。大目楗连。难陀。阿[少/兔]楼驮。劫宾那。阿若憍陈如。阿难。罗睺罗等而为上首。复有无量大菩萨摩诃萨众。普贤菩萨。文殊师利菩萨。观世音菩萨。虚空藏菩萨。弥勒菩萨。金刚藏菩萨。而为上首。复有无量咒神。王毗俱知神。何耶吉利婆神。而为上首。复有无量金刚。跋阇罗吒诃娑金刚。而为上首。复有日天子。复有无量药叉王。阿吒薄俱而为上首。复有日天子。月天子。四大天王。忉利天王。释提桓因。大自在天。□大梵天。兜率天。首陀会天。摩醘首罗天。功德天。毗首羯摩天。并及眷属。天龙。鬼神。阿修罗。迦楼罗。乾闼婆。紧那罗。摩睺罗伽。鸠槃荼。布单那等。复有无量人天王。龙王。罗刹王等。比丘。比丘尼。优婆塞。优婆夷等。无量恒河沙俱知那庾多声闻。菩萨。人天大众。龙神八部。前后围绕。供养恭敬。尊重赞叹。以诸花香。而散佛上。各各欢喜。合掌顶礼。绕佛三匝。却坐一面。瞻仰如来。目不暂舍咸。欲愿闻最胜之法

尔时王舍城中。六师外道常行邪见。第一富兰那迦叶。第二摩诃斯迦利弩瞿舍利子。第三散社伊罗胝子。第四阿质多鸡赊迦婆罗。第五伽俱多伽智耶那。第六尼干挞陀若提子。如是等六大外道。将其眷属。来诣佛所。欲与如来共相论议。时彼园中有一枯树。名庵末罗。尔时富兰那迦叶问佛言。瞿昙祢非一切智。若具一切智者。云何此庵末罗树定实死耶。得活耶。时佛世尊默然不答。尔时富兰那迦叶见佛不答。手执白拂。以水噀树还生花叶。扶疏花盛。须臾之间便结果熟。其富兰那迦叶令诸弟子擿果。将与大众。尔时会中。一切凡夫心生疑惑。叹此外道有大异怪。佛不答默然。而实为如来无一切智。不及外道。尔时世尊。知其会众心生狐疑。即入火光三昧。从于顶上放大光明。照于三千大千世界已。佛自作佛顶印。召请十方诸佛菩萨。于虚空中。无量恒河沙诸佛菩萨普皆云集。其十方诸佛亦放光明。身出水火。现大威力。令彼枯树。还即熟杇。摧折凋落。周其外道等烦怨闷乱。互相执手。悲啼号哭。四散奔走

尔时诸天住在空中。散花供养。种种音乐。而赞叹佛神力。具一切智。降伏外道。四众欢喜。皆发阿褥多罗三藐三菩提心。尔时阿难。遍观大众心之所念。即于会中。安详而起。偏袒右肩。合掌向佛。顶礼佛足。而作是言。善哉。奇特大力尊重天人之师。何期今日。降伏外道。令一切众生。归依正法。世尊。我等声闻。真实愚惑。好为多闻。于诸漏心。不求解脱。蒙佛慈诲。得正重修身意。得闻然不能自定(安也)。今欲摄心。云何降伏。唯愿世尊。为我广说。得不退转。令一切众生。普闻法要。尔时世尊。以正遍知力。赞阿难言。善哉善哉。汝能为一切人天大众。而问如来摄心之事。谛听谛受。善思惟之。吾当为汝。先说入三摩地。若有修学之人。求一切智。先持四种律仪皎明也。如来霜自不能生一切枝叶心。三口四生如无量因缘。然后当知十二因缘法。阿难。如是四事十二因缘。若不告遗心。不贪色香味触。一切魔事云何发生。阿难。若有修学之人。不能灭宿习因缘业障罪者。汝教是人。一心忏悔。除灭先身业障。对佛菩萨天龙前。至诚稽首。□命十方诸佛请求哀祐。谦敬仁恕。发愿回向。劝请诸佛。久住在世。转大法轮。度人天众。心无散乱。一向专心。行三昧法。昼夜精勤。心无厌舍。求大涅槃清净胜果。彼尚淫女。无心修行以定力故。爱心永脱。于是阿难。愍诸有情。回彼六趣。没溺苦海。无能觉者。为作依心。重白佛言。世尊。我蒙如来无上悲诲。心已开悟。我今日当修证无学道成。唯念末法之时。初修学者。建立道场。依何教法。而得出离。云何结界能伏众魔。令一切天龙鬼神。而作守护。今佛世尊。清净轨则。于是阿难。以偈问曰

  诸佛不思议　　所说法亦尔
  能信受持者　　福德常随身
  恒諠修伽陀　　安乐人天众
  我等愿修业　　云何而建立
  今佛天龙神　　清净之轨则
  云何令忏悔　　破灭于业障
  云何而供养　　降屈诸贤圣
  云何作归依　　得佛哀加护
  云何发弘誓　　劝请及回向
  云何教众生　　彼此俱利益
  唯愿大慈悲　　怜愍于一切
  广为我等说　　受持之法要

佛告阿难。若未来世人。愿建立道场。先□雪山大力白牛。食其山中肥腻香草。此牛唯饮雪山香清水。其粪微细可取。其粪和合栴檀以泥。其地若其非雪山。其牛粪臭秽。不堪涂地。别于平原。穿去地皮。五尺已下。取其黄土。和上栴檀。沉水。苏合。薰陆。郁金。白胶。青木。零陵。甘松。及鸡舌香。以此十种妙香。梼筛为末。合土成泥。以涂道场场地。方圆一丈六尺。为八角坛。坛中心置一金银铜木所造莲华。莲华中心安钵。钵中先盛八月露水。水中随在所有草木花叶取八。明净圆明镜。各安其方围。绕花钵镜外建立十六莲华。十六香炉间华铺设庄严香炉。纯烧沉水香。无令见火。取白牛乳。置十六器。乳为煎饼及沙□油饼。乳糜。苏合。蜜姜。蜜藕。蜜苏。纯苏。纯蜜及诸果子饮食。蒲桃。石蜜。种种上妙等食。于莲华外。各各十六围绕花外。以奉诸佛及大菩萨。每至食时。若在中夜。取蜜半升。用苏三合。于坛前。别安一小火炉。以兜楼婆香煎。取香水沐浴。其炭然令猛炽。投是苏蜜。于炭炉中烧令烟。尽飨佛菩萨。令其四外遍悬幡盖。于坛室中。四壁张设十方如来及诸菩萨所有形像。应于当阳。张卢舍那。释迦。弥勒。阿閦。弥陀。诸大变化观音形像。兼金刚藏安其左右。帝释。梵王。乌刍瑟摩。并尼蓝婆。军荼利。俱知四天王。及二十八部鬼神大将。并诸天龙。阿修罗王。火头金刚。频那夜迦。张于四门侧。左右安置又取八明镜。覆悬虚空。与坛场中所安之镜。安四方面。相对使其形影重重相涉。于初七日中。至诚顶礼。十方如来。诸大菩萨。阿罗汉。名号。发菩提心。恒于六时。诵咒绕坛。至心行道。一时常行。一百八遍。第二七日中。一向专心。发菩提愿。心无间所。我毗奈耶。先有愿教。第三七日中。于十二时。一向持佛。般怛罗咒。至第四七日中。十方如来一时出现。镜交光处。承佛摩顶。即于道场。修三摩地。能令如是。末世修学。身心明净。犹如琉璃。阿难。若此比丘。本受戒师及同会中十方比丘等。其中有一不清净者。如是道场。多不成就。从三七日以后。端坐安居清净。经一百日。有利根者。不起于座。得须陀洹果。纵其身心。圣果未定。决定自知成佛不谬。汝问道场。建立如是。尔时十方诸佛。各各令菩萨献大神咒。一切金刚示现神变。说咒奉上。乃至天龙。鬼神。药叉。大将。诸仙人等。皆现神变。说咒奉上。皆言。我咒有大威力。能伏毒恶。如是等众。无量无边无数悉皆云集。咸作是言。世尊。我今欲说如是神咒。唯愿听许

尔时世尊。默然纳受。时诸菩萨。天龙鬼神。五通神仙。各于佛前。演说先世所得神咒因缘。其说咒时。各现本咒神形。遍塞虚空中。无有空缺

尔时观世音菩萨。还从会中。安祥而起。偏袒右肩。顶礼佛足。而白世尊。我曾过去世中。于诸佛所。得陀罗尼。我今欲说。愿听许

尔时佛告观世音菩萨言。善哉善哉。汝大慈悲欲说神咒。今正是时。尔时观世音菩萨。即现马头罗刹身。说大神咒。名何耶揭唎婆。放大光明。映蔽一切诸来咒神。皆当降伏。唯显一身。迥然独立。尔时佛告观世音菩萨言。我有佛神咒。名曰佛顶如来放光摩诃悉怛他般多罗摄一切咒王最胜金轮帝殊罗金刚大道场陀罗尼。极大尊重。为利益一切众生。更无有上。唯佛与佛共相传说。汝等应当一心受持。生希有想尔时阿难。于大众中。顶礼佛足。而白佛言。自我出家。恃佛骄奢。爱求多闻故未证。无为遭彼梵天。邪术所惑。已蒙如来神咒冥助。其力得脱苦难。唯愿世尊。垂愍一切。广为宣说。悲念此会。说诸咒者。及当来世现在轮回者。闻佛神咒。获大安乐。于时大地欻然震动。江河涌沸。日无精光。于虚空中。天雨七宝花。缤纷乱下。天诸香花。遍覆大地。天鼓自鸣。一切诸天。妓乐。歌咏。赞叹。遍虚空。香风四起。一切天仙。咸来云集。绕佛百千万匝。顶礼佛足。却住一面。合掌欢喜。生希有心。叹未曾有。瞻仰尊颜。目不暂舍。尔时十方诸佛。各敕一大菩萨。持诸花香。宝幢幡盖。并各将兢伽沙眷属。亦持香花。十方佛告大菩萨言。汝等持香花。于娑婆世界。供养释迦如来。传我教敕问讯起居时。诸菩萨承佛威力。来诣娑婆世界。至王舍大城众会之中。绕佛三匝。顶礼佛足。却住一面。以诸香花。散于虚空。作如是言。彼诸世尊。敕我来此问讯世尊。小病少恼。起居轻利。欲说大法。今正是时。唯愿世尊。为我等及一切众生说。尔时会中。一切声闻。菩萨。人天大众。龙神八部。普皆作礼。异口同音。而白佛言。世尊唯愿哀矜。为我渲说。我等乐闻。如来放光最胜自在力王秘密神咒。尔时世尊。已见十方诸佛菩萨人天请已。即入三昧。寂然不语。从肉髻中。涌出十道百宝光明。于光明中。又涌出千叶莲华。台上有化如来。结跏趺坐。莲华台中。其化佛顶上。复放十道百宝光明。遍照十方世界。一切毛孔。皆放香风。有大金轮在虚空中。转其光明中。皆遍示现无量百千兢伽河俱知那庾多金刚密迹诸大神王力士。擎山持杵。回天轮日。现大神通。衣甲晃耀。露仗刀剑。铁棒轮索。弓箭钓棹。戎器铃铎。螺贝旌节。旗幡幢盖。遍塞空中。或有雷电。震动大声。日月无光。一切天龙。不安其宫。皆宫来云集。一切猛兽背息毒心。普集大会。鬼神战标。互相安慰。大众仰观。怖畏欢喜。各求哀祐

尔时化佛。无见顶相。于其光中。出大梵音。宣说如是。归命警悟群迷。即说偈曰

  南谟一切三世诸佛　　南谟一切诸菩萨
  南谟声闻独觉等　　南无一切诸鬼神
  各各明听我所敕　　今当宣说大神咒
  一切闻者当欢喜　　恭敬作礼至心听

佛印都有三十二。菩萨印十。金刚一十二。天四十。天日月十九。鬼十一。陀罗尼八十六

大佛顶陀罗尼心咒(亦名一切佛心咒)

唵(一)萨婆怛他揭多曼嘌帝(二)钵罗伐帝揭多婆曳(三)唵(四)奢摩演都么么(某甲)写萨婆跛闭瓢(五)莎悉底(二合)婆罗跛都(六)牟支牟支(七)毗牟支毗牟支(八)遮利遮利儞(九)揭底(十)婆耶奇啰奶(十一乃解反)步地步地(十二)步陀步陀耶(十三)勃地利勃地利(十四)勃陀临(十五)萨婆怛他揭多颉嘌陀耶(十六)树瑟[齒*來](二合十七竹皆反)莎诃

大佛顶大心咒印

常作以二中指。苾于无名指后。二大指各捻。头指相拘。二中指于二无名指后。头指相柱。二无名指摘竖。二小指缚中指摘竖。即是不可思议

大佛顶破诸法印(一名金刚威怒契与小佛顶破诸法印。亦大头金刚破诸契同)

以右手。作右中指屈。捻大指下文。大指缚中指直竖。头指无名指小指三指摘竖也

大佛顶制一切神力不畏解法印

以二中指无名指。无名指小指。相叉于掌内。二大母指屈入掌内。二头指左押。右竖相叉

已上三印用前咒

大佛顶一切佛心咒印

一切诸菩萨咒印咒曰

唵(一)跛折啰底(二)跛折啰(三)钵啰(二合)底瑟耻底输提(四)怛他揭多没陀罗(二合)地瑟吒那地瑟耻底莎诃

大佛顶大忿怒印

二大指直竖。二中指直上。头相柱。二头指小曲头当中指上节侧倚。二无名指小指并相叉。头出向外

大佛顶缚大刀鬼印

以二大指直竖。左头指屈头。左大诸根外。右头指小曲二手中指下。三指总屈掌中

大佛顶灌顶咒(又名大佛顶甘露咒)

唵(一)牟儞牟儞伐[口*(隸-木+士)](二)阿毗诜者咩(三)萨[口*栗]婆怛他揭多吽(四)么么(某甲)写萨婆苾地也(二合五)毗晒鸡(六)摩诃跛折罗(七)迦伐遮娆罗(二合八)没嘌(二合)娆地利(二合)底(九)怛他揭多颉利达耶(十)地瑟耻多跛折隶(十一)莎诃

大佛顶灌顶印

平身并脚。以右手向脾上垂。以左手头指无名指小指大指总屈。中指直立当额眉间。指甲[怡-台+命]之若人作法

根本重罪皆得除灭咒曰

唵(一)阿蜜嘌多筏折[口*(隸-木+士)](二)嚩啰嚩啰(三)钵啰嚩毗输提(四)唅唅泮泮屋屋莎诃

大佛顶甘露印

苾右手中指于头指间。头指押大母指上节。大母指押小指甲上。若人作此印诵此咒。一切诸天将甘露灌。此人顶上不可思议

大佛顶结界咒法

唵(一)阿密嘌多(二)毗卢羯儞揭罗婆浴[剁-几+ㄆ]尼阿羯罗沙尼唅唅泮泮莎诃

大佛顶大心印契

以二中指相叉于掌内。二小指并竖。二大指并竖。二头指各押大指头。此印能摄一切心印。正法中能摄四种随心印。若作诸法自在无碍。先作此印诵咒四十九遍。然后使用

大佛顶心中心咒

唵(一)跋折罗(二)跋罗跋罗(三)印地嘌(二合)耶(四)毗输达儞(五)唅唅(六)噌嚧遮隶(七)迦嚧遮[齒*(企-止+米)](八)莎诃

若作此印念一切诸佛。一切诸佛至其人前。所有一切咒神卫护此人。是大护身也。并使役一切鬼神。若欲诵咒要。先诵佛心中心咒。护身用小佛顶甲印　以二手无名指小指并叉。于虎口中。出二中指。并竖二大指头指。各押中指背上节文。二大指捻二中指内文。上节侧大甲印。当胸前跷出印。若欲作坛。结此印诵咒。步坛结界。神悉皆自至。若不作此印。诸大鬼神王。破人结界。作法不成。结此甲印。咒四十九遍。以将印胸二膊印膝诰上。一切诸金刚众。皆悉侍卫。见是佛身。一切外道。尽其神力。所不能坏。其跓步准前。唯改二大指捻中指文。亦名大契印。若有恶人。恶兽结此印。诵咒四十九遍。八万四千金刚。百亿诸佛卫护咒师

又要百亿诸佛同心印(一名佛转轮印)

以无名指。二小指相叉于掌内。二大指并竖。二中指并摘竖。二头指各捻于中指背上节文。作此印时。百亿诸佛。百亿菩萨。百亿金刚。四天王神。军众。皆来护念。令证无上正等菩提。一切诸恶。若见持印。皆生慈顺。不起恶心。若王难兵难刀难欲害人者。结此印诵咒。四十九遍。恶贼自被缚。迷问告心。不解终不得觉知。此印甚大威力故

佛顶身印

反叉左右二无名指。二小指在于掌中直竖。二中指头相柱。屈二食指头。压中指上节背。并竖二大指捻中指中节侧。头指来去。即说佛顶心咒曰

那谟萨婆若耶(一)唵(二)多他揭都乌瑟腻(二合)沙(三)阿那婆卢(轻)枳跢(四)谟郁地(二合五)帝殊罗施(六)呜[合*牛](二合)什代罗什代罗(八)驮迦驮迦毗驮迦毗驮迦(十)陀罗陀罗(十一)毗驮罗毗驮罗(十二)嗔陀嗔陀(十三)频陀频陀(十四)呜吽(二合)泮泮(十五)沙呵

破魔降伏印咒

准前身印。唯改二头指竖头相捻。以二中指各苾头指上节背侧。过头相柱。并屈二大指。入于掌内。先当顶戴。至心恭敬。至心诵咒曰

唵(一)室唎(二合)夜(二)娑醯莎诃

奉请印

准前身印。改二头指直竖。相去四寸半。并二大指直竖。去中指八分。诵佛顶心咒。至要第四遍。二头指渐渐屈入掌。咒满十一遍。及手印和南顶礼向内散去。奉请印。请作花光印。莲华捧足。亦名花光印

二小指竖相捻。并二大指自余六指散开直竖。微曲指节。以开花势。咒满七遍。并屈二大指向掌内。即礼拜向内。散去莲华印。其座咒曰

唵迦摩罗莎可(咒七遍)

洗净真言(通诸部用。此真言咒水七反)

唵跋折攞么尼驮利唅唅泮泮

入触处真言

每上厕时用诵七遍。弹指三下

唵矩噜驮难[合*牛]社

每吃食时。诵此真言七遍。并辟除毗那夜迦

唵室利呜[合*牛]泮杀莎诃

净口真言

唵娑帝天神那罗婆帝吒莎诃

先每念诵。洗净念七遍。净身咒曰

唵跛折罗么尼达唎吽泮吒泮吒娑诃

右从秽处过。诵此七遍。如香汤洗浴。仍灭罪触

护身印咒(出如意轮法)

二头指二无名指二小指掌中右押左相叉。二中指屈头于二头背押相着。二大指并申捻二中指甲侧。咒曰

唵勾露陀那虎[合*牛]绰

作此印诵。此咒三遍。护身往诸触处及上厕。如常有至一处。持土净手。并嗽口齿。右手大指头指中指。并微屈无名指。小指屈如钩。咒曰

唵睹丽[矢*臣]噜[矢*臣]噜娑婆诃

作此印。承咒水七反。嗽口齿。并饮洒扫解一切金刚鬼神。吃两手反合掌背相着。当想嗔怒。诵咒二七遍。已急翻两手。正合掌已。又诵七遍。即以两手。急攉开之

四天王真言曰

那谟剌怛啰[口*室]哩夜耶(一)那谟折睹噜摩诃阇耶(二)鞞毗处吒[矢*臣](三)摩诃阇耶(四)毗卢博刍摩诃阇耶(五)地利阿室睹噜(六)娑陀耶娑陀耶诃底檀诃底檀勃陀婆底(七)菩提萨埵娑耶(八)钵剌底迦(九)勃陀三婆底苏利耶婆底(十)旃陀罗婆底(十一)醯醯底(十二)遮窒底(十三)虎虎摩诃婆底(十四)醯醯摩诃婆底(十五)娑婆斫刍目钳畔陀尼沙诃(十六)

结界[捺-示+土]契(出俱胝经是)

其契相。以左右二中指二无名指相叉入掌。右押左。左头指屈如钩。右头指直竖。二大指合面相着。即成妙真言曰

唵准儞泥枳逻耶莎诃

诵一遍。以契大指。触地一回。如草[捺-示+土]势。三度作印

结外火院火界契

其契以左手蜜掩。右手背相重直竖。二大指相去二寸许。即成妙言曰

唵阿三么只儞[合*牛]莎嚩诃

诵三遍。以契右旋三度。即是

唵吉多利吉

复次若患癞恶疮。若痛身。咒水七遍。浴身得愈

复次若蜈蚣。蛇蝎。龙兽。虎狼。师子。马猪狗等咬。咒以水一遍洗其处。即灭

复次有法。若被符昼咒诅[病-丙+猒]蛊成病者。咒芥子七粒。以打病人。打即自知厌处。又咒一遍。灌其顶上。得除差

复次有人病。为鬼所作。当敕四天王。守护病人。咒石榴枝一遍打虚空中。令其病人道名字

复次若娄疮病或一日二日发。三日发者。咒灰一把。以用围绕病人。即得除。差复次若有一切法不成验。皆由业障在身。取东流水咒七遍。以灌咒师顶上。即得神验。令彼咒神心生附着。复次咒师身中。若有障难者。取牛黄一分。咒之七遍。涂发际则得无障碍。复次若有毒药之所害者。咒蓝汁或井花水。咒一遍。以灌鼻中。即差

复次井花水一升七遍。日初出时。向日自服之。诸病悉得愈。余水向日散之。天下众生。所有病障。皆悉消灭

复次咒水一遍。及白芥子一粒。咒一遍。水散宅中。咒白芥子七粒。埋宅中。一切鬼神不取入

复次有法。咒水一遍。以用灌顶。及洗面一切口舌官事消灭。人见欢喜

复次有法。若涉大海江河山川旷野。咒水一遍。而去即无畏

复次若山谷中林中空闲处。烧香散花。诵咒。一切诸佛。菩萨。天龙。鬼神。悉来现身。为说妙法。乃至授与神仙之药

复次若患势风。头痛。面目热疼。咒苏酪蜜一遍。涂之即愈

复次若有恶人。欲来相害者。日未出时。至心诵咒三遍。一切口舌恶人。自然消灭

复次有法。欲求索他人财物。诵咒七遍往来皆得

复次于净室中。烧香诵咒。一切天女悉皆现身。作天妓乐。供养咒师。或从求觅。天上饮食悉随意

复次若人相憎嫉者。咒水一遍散彼两门上。俱生喜悦

复次若卖买市易。咒孔雀毛一遍。持之行。得大利益

复次若人卒死。经三日。咒二十一遍。复咒石榴枝。打顶上七下则活

复次有人猝死。被鬼打者。咒水一遍。洒其面上。即得苏息

复次若于塔中。或净室内。取其净土。和合栴檀。用作三级方坛。随其大小。以种种草花。布散坛上。取一琉璃瓶。盛满醍醐

复以舍利七粒。置于瓶内。置坛上。作法之人。于其坛西。敷净席坐。至心胡跪。烧香散花。诵持大咒。不经七遍。尔时舍利。即放光明。照其行者。诵咒之人。至心顶礼发愿。取此醍醐。身自服之。一切障难。悉除灭。又取舍利。作囊盛之以用顶戴。一切诸佛菩萨天龙鬼神恒不远离。围绕守护。视之如佛。一切众生。见者欢喜。恭敬供养

阿难。此法不可思议。福德力能。令众生无诸灾难。果报圆满

复次若一切众生。见恶兽欲食之。诵咒指之。即伏不起。俱得解脱

复次若黑月二十九日夜。向旷野冢间。烧香诵咒。即得毗舍阇鬼。而来顶礼。或将珍宝供养。若欲令使者看事。一切善恶悉知。阿难。我今为汝说大印陀罗尼母能破恶业。以二头指屈入掌中。以二大母指押头指中节文。上以下三指各合掌诵咒。此名佛顶光陀罗尼印。阿难复以右手大母指押中指节甲上。余指申之。名为如来善集陀罗尼印

复次右手大母指。押二小指无名指甲上。余指申之。名为敕语印。如来当用此印。教化天人阿修罗等。佛告阿难。我灭度后。有人能日日诵此神咒七遍。应消一切极大重罪。获大善愿无边功德。譬如有人。以四天下珍宝布施修行檀波罗蜜。如是功德。百千万倍。不如于晨朝。佛像前。至心诵持。是咒七遍。功德福力。比前功德。百分不及。其一分乃至算数譬喻所不能及。是咒能令持者。速证圆满。菩提道场。十方如来。一切赞说叹汝。于来世成佛不谬。身光照曜。一切佛刹。阿难。在在处处。国土众生。随有此咒。天龙欢喜。风雨顺时。五谷丰熟。人民安乐。亦能镇一切恶星。随方变怪。一切灾障。悉皆不起。人无狂死。杻械枷锁。不着其身。尽夜睡眠。常无恶梦。阿难。是娑婆世界。有八万四千灾变恶星。二十八大恶星而为上首。复有八大恶星。以为其主。作种种形。出现于世界。能生众生。种种灾异。有此咒地。悉皆销灭。若能持者。获大安稳。十二由旬。成结界地。诸恶灾祥。永不能入。是故如来。宣说如是。秘密无上陀罗尼神咒。住首楞严三昧。说不能尽。与阎浮提作大依止。贫者之宝。聚病者之良药。盲者之导师。菩提之大道。无复障碍。一切饿鬼。贫穷众生。得大富乐。牢狱禁闭。皆得解脱。阿难若人散乱心。非三摩地。心暂忆持是咒。一切菩萨。金刚。声闻。缘觉。仙人。龙神八部。常来营卫。何况决定。菩提心生。生不生药叉罗刹家。及一切阿修罗家。乃至饿鬼畜生等。有形无形。有想无想。有足无足。蚖蛇蝮蝎。蠢动含灵之类。如是恶处。一经于耳。皆悉不再受。是身若读诵。若书写解说带佩。若藏诸色。供养劫劫。不生贫穷下贱。所生恒识宿命智。富贵自在。当来得诸天宫中生。是故能令破戒之者。戒根清净。不精进者自成精进。无智惠者便成智惠。不净者不斋戒。如是皆悉具足庄严。善男子。未诵咒时。破持咒之后。众破戒罪。无间轻重。一时消灭。纵经饮酒。食啖五辛种种不净。能令一切金刚。诸佛菩萨。天仙鬼神。龙王八部。不将为过设着不净破弊衣服。坐卧净处。及不净处。悉同清净。纵不作坛。不入道场。亦不行道。但诵咒还同入坛。行道功德。无有异也

唤一切菩萨咒

唵婆慎若波多沙诃

以左右手。合掌当心上。胡跪坐。以左手中指。屈押右手中指中节背上。二大母指向前。余指合之。若咒师未作坛。但每作此印。向佛前。诵咒七遍。烧香顶礼。即诵。灭八十劫重罪

    大佛顶如来放光悉怛多钵怛罗诸菩萨万行品第二

尔时佛说咒以次说印法。告菩萨大众言。汝等诸天鬼神。一切胡跪合掌。咸作是言。我等今者。愿乐守护。而说咒曰也

唤不空罥索菩萨印咒曰

唵伊醘伊醘萨低耶波多曳莎诃

以左右手。小指相叉向。二大指屈在掌中。余指散之。诵前咒七遍。若作坛了。即先作此印。每日诵前咒。供养菩萨。灭破戒罪

唤马鸣菩萨印咒曰

唤马鸣菩萨时须向日。嘘口含水。向日噀之。即诵仰印

唵萨婆毗耶忿流忿流头豆头豆头豆头豆咄力咄力咄力咄力莎诃

以左右二掌。十指相叉。合掌当心。诵七遍。顶礼菩萨。求聪明。若每日作此印。供养菩萨。灭愚痴罪业

唤观世音菩萨印咒曰

唵萨婆萨埵毗耶呵毗耶呵莎诃

以左右二手。脘相着。十指相去三寸。如莲华开。供养菩萨。若人每日仰印供养。灭八万劫生死之罪

唤文殊师利菩萨印咒曰

唵曼殊室利耶波多曳娑诃

以左右二手。无名指在掌。二中指直竖。二大指向前。相去一寸来去。若人每日作此印。供养菩萨。千劫罪

唤龙树菩萨印咒曰

唵萨婆沤波提莎诃

以左手掌仰向。右手脘上。右手掌覆。二掌背相背如蛇口。若人遇毒龙蛇伤。作此印向之唤千手手眼菩萨印法咒曰

唵扇泥阿波曳沙诃

以左右二手。中指相叉。二无名指相钩在掌中。二大指屈小曲。二头指相交在押右。二小指相交合掌。若人每日。作此印供养。灭千劫之罪。若作法时用此印。唤菩萨

唤虚空藏菩萨印咒曰

唵萨婆多毗耶周流周流莎诃

以左手五指。小屈当右手掌中。左手五指直竖。若人每日作此印。供养菩萨。灭二十劫生死之罪

唤地藏菩萨印咒曰

唵噜呵噜呵噜呵莎诃

以右手。中指已下屈在掌中。二指直竖。左手五指忿拳两脘相向。若人每日作此印。供养菩萨。灭千劫罪

唤日藏菩萨印咒曰

唵萨婆婆多曳莎诃

以左右二手合脘。十指相叉。合掌当心。若人每日作此印。供养菩萨。灭千劫罪

唤龙仙菩萨印咒曰

唵婆提多婆多曳莎诃

以左右二中指相叉在掌。二无名指相叉。二小指相钩。二大指柱。二头指合脘。若人每日作此印供养灭千劫之罪

    大佛顶如来放光悉怛多诸金刚品第三

唤金刚藏王金刚军主印(亦唤金刚母同咒曰)

室哩(二合)智缚社罗波尼娑罗驮摩诃肥地耶(二合)罗社婆罗惮多罗摩战荼[月*巳]地也罗社伊呬伊呬皤伽畔尸伽兰

若作法安置讫。三回绕坛。作弹舌声。一切金刚。各守本位。一切鬼神。无敢入内

唤央俱尸金刚咒曰

唵嚩社罗央俱尸波多曳沙诃

反叉二无名指。二小指在掌中竖。二中指头相柱。二头指苾在二中指背后第三节下。头相柱。并二大指附中上合脘。大指来去

唤吒诃娑金刚咒(亦名大笑金刚)

唵缚社罗吒沙诃娑(引)那摩伊呬伊呬沙诃

以二中指各苾在二无名指头相柱。二小指头开直竖。相去一寸许。二大指押二无名指第二节侧文。合脘脘头指屈。头相柱。头指来去

唤大摧碎金刚印咒曰

唵缚社罗缚社利尼瞿致尼槃陀驮遮槃陀驮遮吽泮吒莎呵

以二小指苾于二无名指背竖二无名指相柱头。二大指并屈头入中指节头指来去

唤商羯罗金刚咒曰

唵缚社罗适商迦罗诃耶诃耶那槃那槃陀泮吒陀吒陀

反叉两手中指无名指小指右押左。二无名指于中指背后相交。二中指直竖。头侧相柱柱。头指钩无名指头。二大指捻二中指头。齐以二中指大指头柱。顶上面作嗔色

唤马头金刚印咒曰

唵波罗毗悉多嚩社罗尼嚩嚩支沙诃

咒白芥子。绕坛。两手从中已下三指向外相叉。各缚着手背合掌。二食指直竖。相去五分许。并二大指相着。各屈一节。勿着食指。头指来去

唤尼蓝婆金刚印咒曰(亦名大青面)

唵缚社罗药叉耶啰社吽吽泮吒莎呵

以左手中指以下三指屈在掌中。右手亦然。二头指相柱。二大指来去

唤乌枢沙摩金刚印咒曰

唵悉驮室毡茶缚社罗矩噜盘驮盘驮吽吽泮吒

以左手叉腰。四指向前。右手作拳。头指直竖。作期克鬼印同

唤火头金刚印咒曰

唵缚社罗波尼驮诃驮诃吽吽泮泮

左右二手并仰。二手大指屈押二甲指上节。二大指来去

唤金刚童女印咒曰

吽吽缚社唎尼波多曳莎诃

以童子印背之右押左。即是若人每日作此印。吉口舌

唤金刚连锁印咒曰

吽吽缚社罗诃那诃那盘驮诃盘驮诃吒

十指各向内急挽。若覆之即为内印。若但作此印。一切鬼自去

唤苏悉地金刚印咒曰

唵苏悉地伽罗伽罗莎呵

反叉后二指掌中并竖。二中指头相柱小曲。二头指各在二中指背。头当中指第三节。勿着小许。并二大指头捻中指第二节。头指来去

    大佛顶如来放光悉怛多诸天品第四

唤最胜天王印咒曰

唵健尼迦罗社泮

起立地。二脚相离二尺许。脚指并齐。左右手中指屈。中指节在掌中。次并二大指押上。左右头指无名小指头背着。三指侧皆开合腕。以二大指下节。当额上着。头指向上。若作法。怖有恶魔常来。此印绕坛

唤帝释天众印咒曰

唵室利地[月*巳]曳印。驮罗吽泮

以二无名指交在掌中。二大指押柱二中指中节。二头指相去三寸。二小指头相柱。二头来去。若作此印。供养帝释。令人贵灭罪

唤东方天王印咒曰

唵提破罗吒波多曳莎诃

左右二手并作拳。二大指直竖。右手拳重左手拳上。若人作此法。用此印法结界。天王即来

唤南方天王印咒曰

唵毗噜泽迦[月*巳]地曳沙诃

如东方天王印。唯改右手中指直竖。大指屈入掌。若作法时。用此印。天王即来

唤西方天王印咒曰

唵毗噜博叉[月*巳]地也波多曳沙诃

此如南分天王印。唯改大指开如虎口也。大指来去。若欲作法时唤龙

唤毗沙门天王印咒曰

唵毗沙门那波多曳莎诃

如西方天王印。屈头指入作拳。大指来去。若作法欲召药叉神。先唤毗沙门天供养。然后召药叉。皆重拳为印。相重叠于膝上

唤毗纽天印咒曰

吽吠驮婆曳[月*巳]地耶波多曳沙呵

以左手五指把右手五指。以右手大指来去。若作法时。召此天人入界中

唤毗首羯磨天印咒曰

吽吠噜迦吒波多曳沙呵

以右手作如来敕印。召六天。以大指捻无名指甲上。并小指甲押上头。中指直竖。指来去。若作法时。以此天当刀

唤梵天印(印同前)咒曰

吽毗噜提婆多曳莎诃

若作法用唤此天。供养守香花

唤炎摩天印(印同前)咒曰

吽[月*巳]地炎摩耶婆多曳沙诃

若作法时。咒水入坛。用此天当衣(或夜)

唤兜率天(印同前)咒曰

唵釰铠[月*巳]地曳沙呵

若作法时。唤此天当花

唤功德天印(印同前)咒曰

唵室唎耶哆[月*巳]地曳沙呵

若作法时。唤此天。求供养乞恩福

唤天大辩才天印咒曰

吽吽[月*巳]末利[月*巳]波渠利波多曳沙呵

以左右手合掌屈。二中指相叉入掌来去。若人供养此天。令人利口辩才多智惠。召令入坛中

唤母子鬼天印咒曰

唵波波呵利底波耶波多曳沙呵

以大辩才天印。同唯改二中指直竖。二无名指相交入掌。二小指小交。二大指来去。若沐浴时。咒水入沐浴

    大佛顶如来信印召一切小天咒印法品第五

召一切小天咒法。以右手中指直竖。余指作拳。左手亦然。二手合腕。去心胸八寸。右手中指小屈押左中指节来去。动勿令急

唤一切星天咒曰

吽他呵梵波多曳莎呵

一切日天咒曰

吽驮罗末底波多曳莎呵

一切月天咒曰

吽苏摩底波多曳莎呵

一切水天咒曰

吽乌驮迦底波多曳莎呵

一切火天咒曰

吽阿迦尼波多曳莎呵

右以此并用如来信印。各诵咒多各诵咒多如来顶印。召一切龙鬼神品

以前信印不改。唯更以头指如中指交。亦右押左。头指来去。中指不倾动

召阿修罗军众咒曰

唵阿素罗部哆曳沙诃

召一切阿修罗王咒

毗摩质多罗阿素罗波哆曳沙呵

召一切龙王咒曰

唵沤波难驮波多曳莎呵

召一切药叉众咒曰

唵占婆罗药叉波哆曳莎诃

召一切罗刹军咒曰

唵什婆罗刹婆莎呵

召一切乾闼婆军咒曰

唵萨军干地缚婆哆曳沙呵

召一切大黑天军众咒曰

唵摩诃迦罗吽吽莎呵

召一切紧那罗军众咒曰

唵萨婆紧那罗波多曳莎诃

召一切莫呼洛伽咒曰

唵萨婆莫呼洛伽婆哆曳莎呵

召一切迦楼罗咒曰

唵萨婆迦楼罗波哆曳莎呵

召一切女药叉咒曰

唵萨婆毗蓝婆波多曳莎呵

召一切女军罗刹咒曰

唵萨毗地曳迦波哆曳莎呵

召一切龙女军咒曰

唵婆提提哆[月*巳]地耶莎呵

召一切木神咒曰

唵毗室支婆哆曳莎呵

召一切花果神咒曰

唵吠婆毗支哆曳沙诃

右以前鬼神。若作法时。唤供养作徒众。先须自作如来顶印。敕之不尔又人之

    如来口印召一切药叉将军品第六

以左右二小指交入掌。二无名指二中指相柱头直竖。头指小开相去一寸半许。二大指押二中指节。二大指来去。作此印。召将军护坛。召散指大将咒曰

唵散支迦毗耶呵毗耶呵波多曳沙呵

召阿吒婆拘大将咒曰

唵哆[打-丁+聿]哆勃律波罗勃律者缬迷沙呵

召摩尼跋陀咒曰

唵摩尼跋陀罗波多曳沙呵

召鸠槃荼王咒曰

唵鸠槃荼波多曳沙呵

召遮文荼咒曰

唵户噜户噜遮文荼沙呵

召尼蜜利咒曰

唵祢蜜唎波多曳沙呵

召那吒鸠伐罗天王咒曰

唵那吒俱伐罗可可可可吽波多曳莎呵

尔时大自在天。将诸眷属。来诣佛所。白佛言。世尊。我今亦愿守护法坛。令作法。人速令成大验。我今将印奉世尊。愿垂纳受咒曰

吽[月*巳]噜驰吽摩曳沙呵

世尊。我神咒。若一切鬼神无有犯者。一切官事休息。一切怨家自然犯解。若欲作法。入坛之时。当呼我。我即如一念项。即至其所。为作守护。以二无名指相柱直竖。二小指二中指二头指并相交入掌中。合腕向前

唤三十二天众印咒曰

唵婆孙驮利驮那陀若波罗波罗多儞沙诃

合腕二头指反叉。在掌中押左右二中指押侧。大指来去。欲作法时先作此印。印地已然作契借地作坛。若人每明旦平旦。唤一切天施食供养。令人大富来财

尔时佛告大众。当知若我灭后。有依我法中作坛。供养诸天菩萨十方佛者。汝等并同借地。佛言。若欲有作此佛顶坛者。择得地烧香。启告十方诸菩萨。天龙鬼神了。即烧沉水香。设食供养。先尽地契满三日。然后穿去恶生。筑坛借地。如莲花十二叶不须出根。以白粉尽了。以香供养。诵大佛顶二十一遍。每日日末时即诵七遍。又礼四拜。佛言。三日满去土。取净一土。咒土百八遍。了即筛土。筛土了和香。借地契食。槃畔用筑坛。口常诵咒。手须筑土。若土干可煎十种香。汁和土方圆依坛。经上筑了。即以绢方八尺。以咒二十一遍画佛顶敷盖坛上。佛顶契作两莲华无根。作一天如菩萨形。右手执白拂。左手执如意珠。一脚踏一花。上衣并用白衣。璎珞天冠。花槃香盘。佛顶契三日。盖之了。即作天契。亦于绢上。如前法画作十二莲华。并白粉花花上作五色云。直上云中。作金刚八手。各持刀仗走于云。金刚火耸上至头。金环钏花无根无契。金刚先云起。十二叶花各一叶。天契三日。日即去须衣。前绢上画名结契。亦名集契。其契契十二叶莲华无根。花上作一神。如佛面头。有大上耸八手四足。坐在花中。手各执宝杖。当前二手。作召信印印同如来信印。张在坛上。一日一夜。诵咒绕坛。设召天龙鬼神。末须召菩萨佛或本题云大佛顶如来放光大神力都摄大威德记最胜金刚三昧咒法

大佛顶如来放光法卷第二　(朱)此书似误多以他本可校之　(朱)干时□□三年十二月　　　校了　延久三年十二月十丑□□写了


大佛顶如来放光悉怛多钵怛啰陀罗尼

    No. 944A

大佛顶如来放光悉怛多钵怛啰陀罗尼

        大兴善寺三藏沙门不空奉　诏译

曩莫萨嚩母驮冒(引)地萨哆[口*大](二合引)毗药(二合)曩谟飒跢(引)喃糁藐糁母驮俱(引)胝喃娑室啰(二合引)嚩迦僧伽喃曩谟(引)卢(去引)鸡阿啰罕(二合)跢(引)喃(引)曩谟素噜(二合)哆半曩(引)喃曩谟塞讫唎(三合)跢(引)誐弭喃曩谟阿曩(引)誐弭喃曩谟路计糁藐誐跢喃糁藐钵啰(二合)底(丁以反)半曩喃曩谟(引)啰怛曩(二合)怛啰夜耶曩谟婆誐嚩帝儞唎(二合)嗏(上)输啰洗曩钵啰(二合)诃啰拏啰(引)惹(引)耶怛他(引)誐跢耶阿啰诃(二合)帝糁藐糁母驮耶曩谟婆誐嚩帝阿弭跢婆耶怛他誐跢耶阿啰诃(二合)帝糁藐糁母驮耶曩谟婆誐嚩帝阿(上)屈数(二合)弊夜(二合引)耶怛他誐跢耶阿啰诃(二合)帝糁藐糁母驮(引)耶曩谟婆誐嚩帝偝杀(上)尔耶(二合)虞噜吠女(去引)[口*璃]耶(二合)钵啰(二合)婆[口*邏](引)惹耶怛他誐跢耶阿啰诃(二合)帝糁藐糁母驮(引)耶曩谟婆誐嚩帝糁补涩比(二合引)跢(引)娑(引)[口*練]娜啰(二合)[口*邏](引)惹(引)耶怛他(引)誐跢耶阿啰诃(二合)帝糁藐糁母驮(引)耶曩谟婆誐嚩帝舍(引)枳也(二合)牟曩曳怛他誐哆耶阿啰诃(二合)帝糁藐糁母驮(引)耶曩谟婆誐嚩帝啰哆曩(二合)俱苏么鸡都[口*邏](引)惹(引)耶怛他誐跢耶阿啰诃(二合)帝糁藐糁母驮(引)耶曩谟(引)婆誐嚩帝怛他(引)誐跢俱罗耶曩谟婆誐嚩帝钵娜么(二合)俱罗耶曩谟婆誐嚩帝嚩日啰俱罗耶曩谟婆誐嚩帝么抳俱罗耶曩谟婆誐嚩帝孽惹俱罗耶曩谟泥嚩唎史喃曩谟悉驮(引)尾儞也(二合反)驮啰(引)喃曩谟悉驮(引)尾儞也(二合反)驮啰唎史喃舍(引)播努孽啰(二合)诃娑(上)末啰他(二合)喃曩谟没啰(二合)诃么(二合)抳曩谟印捺啰(二合)耶曩谟婆誐嚩帝噜捺啰(二合)耶鸣莽(引)钵底娑(上)醯夜耶曩谟曩(引)啰(引)延拏(引)耶[口*洛]乞参(二合)弥娑(上)醯夜耶半遮摩诃母捺啰(二合)曩么塞讫哩(三合)哆(引)耶曩谟摩诃迦(引)罗耶底哩(二合)补啰曩誐啰尾捺啰(二合)跛拏迦(引)罗(引)耶阿地目得迦舍么(二合)舍(引)曩嚩悉儞摩底哩(二合)誐拏曩谟塞讫哩(三合)跢(引)耶翳瓢(引)曩谟塞讫哩(三合)跢嚩(二合引)伊[魅-鬼+魔]婆誐嚩跢娑跢(二合)他誐睹(引)瑟腻(二合引)衫悉亸跢钵哆嚂(二合)曩莽(引)跛啰尔跢钵啰(二合)底孕(二合)祗囕(二合)萨嚩泥嚩曩么塞讫哩(三合)担萨嚩泥吠毗药(二合)布(引)尔担萨嚩泥吠尸奢(二合)跛哩播(引)里担萨嚩部哆誐啰(二合)诃儞誐啰(二合)诃迦唎炎(二合)跛啰尾儞也(二合反)砌娜曩迦唎炎(二合)讷难(上)哆喃(引)萨哆嚩(二合)喃娜么剑讷瑟吒(二合)喃儞嚩啰抳炎(二合)阿迦(引)罗没哩(二合)底庾(二合)钵啰(二合)奢么曩迦哩炎(二合)萨嚩满驮曩目(去引)讫刃(二合)曩迦唎炎(二合)萨嚩努瑟吒(二合)讷塞嚩(二合)般曩儞嚩(引)啰抳炎(二合引)者睹啰施(引)底喃(引)孽啰(二合)诃娑诃娑啰(二合)喃尾特奉(二合)娑曩迦唎炎(二合)阿瑟吒(二合)尾孕(二合)舍底喃(引)诺讫刹(二合)多啰(二合引)喃钵啰(二合)娑(引)娜曩迦唎炎(二合)阿瑟吒(二合)喃摩诃誐啰(二合)诃(引)喃尾特奉(二合)娑(上)曩迦唎炎(二合)萨嚩舍咄噜(二合)儞嚩(引)啰抳炎(二合)虞嚂(引)努娑嚩(二合)钵曩难(引)者曩舍儞炎(二合)尾娑设娑(上)哆啰(三合)阿只儞(二合)乌娜迦乌哆啰(二合)抳炎(二合)阿跛啰尔跢(引)虞[口*邏]摩诃战拏喃(二合引)摩诃蛰(而指反引)勃担(二合)摩诃帝染(二合)摩诃始吠(二合)担入嚩(二合)攞摩诃末攞(二合)室哩(二合)耶半拏啰嚩(引)徙儞炎(引二合)阿唎耶(二合)跢(引)啰(引)毗唎(二合)俱知炎(二合)制嚩染嚩日啰(二合)摩礼底尾输噜(二合)担(引)钵纳么(二合)加[魅-鬼+魔](二合)嚩日啰(二合)尔贺嚩(二合)者莽攞制嚩跛啰(引)尔跢(引)嚩日啰(二合)难腻尾舍逻(引)者扇跢(引)吠泥诃布(引)尔跢燥咩噜波摩诃始吠(二合)哆(引)阿(引)唎耶(二合)跢(引)啰(引)摩诃末攞(引)阿跛啰嚩日啰(二合)商迦啰制嚩嚩日啰(二合)矫摩唎俱兰(上)驮唎(引)嚩日啰(二合)诃娑哆(二合)者摩诃(引)尾儞也(二合引)怛他建者曩么理迦俱苏唵(二合)婆啰哆曩制嚩吠嚧(引)者曩俱娜(引)啰菟(二合)瑟腻(二合)娑(引)尾[卄/積][口*臨](二合)波摩(引)拏(引)者嚩日啰(二合)迦曩迦钵啰(二合)波鲁(二)者囊嚩日啰(二合)顿腻者始吠(二合)跢(引)者迦么攞(引)讫叉(二合)舍施钵啰(二合)婆(引)伊底曳(二合引)帝母捺啰(二合)誐拏萨吠[口*路]讫删(二合)俱啰挽(二合)睹么么写唵(引)唎史誐拏钵啰(二合)舍娑哆(二合)怛他檗姤瑟腻(二合)沙吽(引)[敲-高+巿]婪(二合引)染婆曩吽[敲-高+巿]婪(二合)娑担(二合)婆曩吽[敲-高+巿]婪(二合)冒(引)诃曩吽[敲-高+巿]婪(二合)摩他(上引)曩吽[敲-高+巿]婪(二合)跛啰尾儞也(二合)糁薄讫叉(二合)拏迦(上)啰吽(引)[敲-高+巿]婪(二合)萨嚩讷瑟吒(二合)喃娑担(二合)婆曩迦(上)啰吽[敲-高+巿]婪(二合)萨嚩药叉[口*邏](引)刹娑(上)誐啰(二合)诃(引)喃尾特奉(二合)娑曩迦(上)啰吽[敲-高+巿]婪(二合)者咄啰施(引)底(引)喃孽啰(二合)诃娑诃娑啰(二合)喃(引)尾囊(引)舍曩迦啰吽[敲-高+巿]婪(二合)阿瑟吒(二合)尾孕(二合)设(引)底(引)喃(引)诺讫叉(二合)怛啰(二合引)喃钵啰(二合)娑娜曩迦(上)啰吽[敲-高+巿]婪(二合引)阿瑟吒(二合)喃摩诃誐啰(二合)诃(引)喃(引)尾特奉(二合)娑曩迦啰[口*洛]乞叉(二合)[口*洛]乞叉(二合)[魅-鬼+魔]婆誐鑁娑哆(二合)他誐妒瑟腻(二合)洒摩诃(引)钵啰(二合)底孕(二合引)嶷囇(二合)摩诃(引)娑诃娑啰(二合)部逝娑诃娑啰(二合)尸哩晒(二合)俱胝(引)舍哆娑诃娑啰(二合)儜(引)帝[口*(隸-木+士)](二合)阿便儞也(二合)入嚩(二合)理哆曩吒曩迦(上)摩诃嚩日[口*路](二合引)娜(引)啰底哩(二合)步嚩曩漫拏罗唵(引)娑嚩(二合)悉底罗婆(二合)嚩睹么么啰(引)惹婆耶主啰婆耶阿嶷儞(二合)婆耶鸣娜迦婆耶尾沙婆耶舍娑(上)哆啰(三合)婆耶跛啰斫讫啰(二合)婆耶讷擗(重声)乞叉(二合)婆耶阿舍儞婆耶阿迦罗没哩(二合)底庾(二合)婆耶驮啰抳部弥剑波婆耶呜勒迦(二合)波哆婆耶啰(引)惹难拏婆耶曩(引)誐婆耶尾儞庾(二合引)婆耶苏钵啰(二合)抳婆耶药乞叉(二合)誐啰(二合)诃啰(引)乞叉(二合)娑(上)誐啰(二合)诃必[口*(隸-木+士)](二合)哆誐啰(二合)诃比舍(引)遮(上)誐啰(二合)诃部(引)哆誐啰(二合)诃鸠盘拏誐啰(二合)诃布(引)单曩誐啰(二合)诃揭吒布单曩誐罗(二合)诃塞建(二合)娜誐啰(二合)诃阿跛娑么(二合引)啰誐啰(二合)诃(引)嗢莽(引)娜誐啰(二合)诃(引)车(此夜反引)耶(引)誐啰(二合)诃(引)[口*(隸-木+士)](引)嚩底誐啰(二合)诃(引)鸣(引)惹(引)诃(引)唎惹(尼也反引下同)孽婆(引)诃唎惹(引)惹跢(引)诃(引)唎惹(引)尔(引)尾跢(引)诃(引)唎惹(引)噜地啰(引)诃(引)唎惹(引)嚩娑(引)诃(引)唎惹(引)莽(引)娑(引)诃(引)唎惹(引)咩(引)娜(引)诃(引)唎惹(引)末惹(引)诃(引)唎惹(引)万(引)跢(引)诃(引)唎惹(引)阿输遮(之夜反引)诃(引)唎惹(引)质遮(引)诃(引)唎惹(引)帝(引)衫(引)萨吠(引)衫(引)萨嚩孽啰(二合)诃(引)喃(引)尾捻(上引下同)嗔娜耶(引)弭枳(引)罗(上)耶弭波哩没啰(二合引)惹迦(上)讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗(上)耶(引)弭拏(引)迦(上)拏(引)枳儞(引)讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗(上)耶弭摩诃(引)跛输跛底噜捺啰(二合)讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗(上)耶弭怛哆嚩(二合)孽噜拏索醯(引)耶讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗(上)耶(引)弭(引)摩诃(引)迦(引)罗摩底哩(二合)誐拏讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶弭迦(引)跛(引)理迦讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳罗耶(引)弭惹耶迦(上)啰末度迦(上)啰萨嚩(引)啰他(二合)娑(引)驮曩讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶(引)弭者咄啰(二合)薄嶷儞(引)讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳罗耶(引)弭勃[口*陵]儗哩智(知里反)迦难儞鸡(引)尸嚩(二合)啰誐拏跛底娑(上)醯(引)耶讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶(引)弭曩誐曩(二合)失啰(二合)么拏讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶(引)弭阿啰罕(二合)哆讫哩(二合)担(引)尾捻(引)嗔娜耶弭枳(引)罗耶弭尾(引)哆啰(引)誐讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶(引)弭嚩日啰(二合)播(引)抳讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶(引)弭没啰(二合)诃么(二合)讫哩(二合)担(引)噜娜罗(二合)讫哩(二合)担(引)曩啰(引)延拏讫哩(二合)担(引)尾捻(引)嗔娜耶弭枳罗耶(引)弭嚩日啰(二合)播(引)抳玉[口*皿]野(二合)迦(引)地钵底讫哩(二合)担(引)尾捻(引)嗔娜耶(引)弭枳(引)罗耶(引)弭[口*洛]乞叉(二合)[口*洛]乞叉(二合)[魅-鬼+魔](引称名)

婆誐梵(引)悉跢(上引)哆钵怛啰(二合)娜谟(引)素睹(二合)帝(引)阿徙哆曩逻(引)啰迦(二合)钵啰(二合)婆娑普(二合)吒尾迦悉跢(上引)哆钵怛[口*(隸-木+士)](二合)入嚩(二合)攞入嚩(二合)攞驮(上)迦驮(上)迦尾驮迦尾驮迦娜啰娜啰尾娜啰尾娜啰嗔娜嗔娜频娜频娜吽(引)吽(引)泮吒(半音下同)泮吒娑嚩(二合引)诃醯(形曳反引)醯(同上引)泮吒阿目(去引)伽耶泮吒阿钵啰(二合)底诃多耶泮吒嚩啰钵啰(二合)娜耶泮吒阿素啰尾娜啰(二合引)跛迦耶泮吒萨嚩祢(引)吠毗药(二合反下同)泮吒萨嚩曩(引)艺(于倪反引)弊耶(二合)泮吒萨嚩药乞晒(二合引)弊耶(二合)泮吒萨嚩罗(引)乞刹(二合)细(引)弊耶(二合)泮吒萨嚩誐噜祢(引)弊耶(二合)泮吒萨嚩巘闼吠(引)弊耶(二合)泮吒萨嚩阿素[口*(隸-木+士)](引)弊耶(二合)泮吒萨嚩紧娜[口*(隸-木+士)](引)弊耶(二合)泮吒萨嚩么护(引)罗艺(引)弊耶(二合)泮吒萨嚩步(引)帝(引)弊耶(二合)泮吒萨嚩比舍(引)制(引)弊耶(二合)泮吒萨嚩弓(去)盘(引)奶(引)弊耶(二合)泮吒萨嚩布(引)单儞(引)弊耶(二合)泮吒萨嚩揭吒布(引)单儞(引)弊耶(二合)泮吒萨嚩讷楞只帝(引)弊耶(二合)泮吒萨嚩努瑟钵[口*禮](二合)乞史(二合)帝(引)弊耶(二合)泮吒萨嚩入嚩(二合)[口*(隸-木+士)](引)弊耶(二合)泮吒萨嚩阿跛娑么(二合引)[口*(隸-木+士)](引)弊耶(二合)泮吒萨嚩失啰(二合)么儞(引)弊耶(二合)泮吒萨嚩底(引)[口*栗]体(二合听以反)鸡(引)弊耶(二合)泮吒萨嚩温莽(引)祢(引)弊耶(二合)泮吒萨嚩尾儞也(二合引)遮(引)唎曳(二合引)弊耶(二合)泮吒惹耶迦啰末度迦啰萨嚩(引)[口*栗]他(二合)娑(引)驮鸡(引)瓢(引)尾儞也(二合引)遮(引)唎曳(二合引)弊耶(二合)泮吒者咄啰(二合)薄嶷儞(引)弊耶(二合)泮吒嚩日啰(二合)矫(引)莽(引)哩俱兰(上)驮唎(引)尾儞也(二合引)啰誓(而济反引)弊耶(二合)泮吒摩诃(引)钵啰(二合)底孕(二合)嶷晒(引)弊耶(二合)泮吒嚩日啰(二合引)商迦攞(引)耶钵啰(二合)底孕(二合)嶷啰逻(引)惹耶泮吒摩诃(引)迦攞(引)耶忙底哩(二合)誐拏曩么塞讫哩(三合)跢(引)耶泮吒印娜啰(二合)耶泮吒没啰(二合引)诃弭(二合)儞曳(引)泮吒噜娜啰(二合引)耶泮吒尾(引)瑟拏(二合)尾曳(引)泮吒尾瑟奶(二合)尾曳(引)泮吒物啰(二合)诃弥(二合)曳(引)泮吒阿(引)嶷儞(二合)曳(引)泮吒魔诃(引)迦(引)里曳泮吒唠(去引)涅哩(二合引)曳(引)泮吒迦(引)罗难(引)驰(引)曳(引)泮吒爱涅哩(二合引)曳(引)泮吒忙(引)底唎(二合)曳(引)泮吒遮(引)闷腻(引)曳(引)泮吒迦(引)攞啰(引)底哩(二合)曳(引)泮吒迦(引)跛(引)里曳(引)泮吒阿地目讫德(二合)迦(上)舍么(二合)舍(引)曩嚩(引)悉儞(引)曳(引)泮吒曳(引)髻(引)质哆娑怛嚩(二合引)么么

讷瑟吒(二合)质跢(引)播(引)跛质跢(引)唠(引)娜啰(二合)质哆(引)尾儞吠(二合引)沙质跢(引)阿昧(引)怛啰(二合)质哆(引)呜哆跛(二合引)娜演底枳(引)罗演底曼怛啰(二合)演底惹(引)半底粗罕底鸣(引)惹(引)诃(引)啰(引)孽婆诃(引)啰(引)噜地啰(引)诃(引)啰(引)芒(上引)娑(引)诃(引)啰咩(引)娜(引)诃(引)啰末惹诃(引)啰(引)嚩娑(引)诃(引)啰(引)惹跢(引)诃(引)啰尔(引)尾跢(引)诃啰(引)末略(里也反引)诃(引)啰(引)嚩略(引)诃(引)啰(引)巘驮(引)诃啰(引)补瑟波(二合)诃啰(引)颇攞(引)诃(引)啰(引)萨写(引)诃(引)啰(引)播(引)跛质跢(引)努瑟吒(二合)质跢(引)泥嚩孽啰(二合)诃(引)曩(引)誐孽啰(二合)诃(引)药乞叉(二合)孽啰(二合)诃(引)啰(引)乞刹(二合)娑[卄/(阿-可+辛)/子]啰(二合)诃(引)阿素啰孽啰(二合)诃(引)[卄/(阿-可+辛)/子]噜拏[卄/(阿-可+辛)/子]啰(二合)诃(引)紧娜啰(引)[卄/(阿-可+辛)/子]啰(二合)诃么护(引)啰誐[卄/(阿-可+辛)/子]啰(二合)诃(引)毕囇(二合)多[卄/(阿-可+辛)/子]啰(二合)诃(引)比舍(引)者[卄/(阿-可+辛)/子]啰(二合)诃(引)部(引)多[卄/(阿-可+辛)/子]啰(二合)诃(引)布单曩[卄/(阿-可+辛)/子]啰(二合)诃(引)迦(上)吒布(引)单曩[卄/(阿-可+辛)/子]啰(二合)诃(引)鸠(去)盘(引)拏[卄/(阿-可+辛)/子]啰(二合)诃(引)塞建(二合)拏[卄/(阿-可+辛)/子]啰(二合)诃(引)嗢莽(引)娜[卄/(阿-可+辛)/子]啰(二合)诃车(去引)耶(引)[卄/(阿-可+辛)/子]啰(二合)诃(引)阿跛娑莽(二合)啰(引)孽啰(二合)诃(引)拏(去引)迦拏(去)枳儞(引)孽啰(二合)诃(引)囇(引)嚩底孽啰(二合)诃(引)惹(引)弭迦(上引)孽啰(二合)诃(引)铄俱儞孽啰(二合)诃(引)难(上)儞迦孽啰(二合)诃(引)蓝尾迦孽啰(二合)诃(引)建(上)吒播(引)抳孽啰(二合)诃(引)入嚩(二合)啰翳迦(引)[口*皿]迦(引)儞[口*大](二合引)底也迦(引)底[口*(隸-木+士)](二合引)底也迦(引)者(引)咄他(上)迦(引)儞底耶(二合)入嚩(二合)啰(引)尾沙摩入嚩(二合)啰(引)嚩(引)底迦(引)背(引)底迦(引)始[口*(隸-木+士)](二合引)参弥(二合)迦(引)散儞跛底迦(引)萨嚩入嚩(二合)啰(引)始噜(引)[口*栗]底(二合)阿(上)啰驮(二合)嚩[月*坒](引)驮迦阿嚧(引)者迦(上)阿乞史(二合)嚧(引)俨目佉嚧(引)俨喝唎(二合)讷嚧(去)俨羯啰拏(二合)输蓝难(上)多输蓝讫哩(二合)娜耶输蓝末(转声)么输蓝播(引)啰尸嚩(二合)输蓝钵哩(二合)瑟咤(二合)输蓝呜娜啰输蓝迦智(缬里反)输蓝嚩(无橙反)娑底(二合)输蓝呜(引)嚧(引)输蓝穰(上)伽输蓝贺娑多(二合)输蓝播(引)娜输蓝萨罔(引)誐钵啰(二合)底孕(二合)誐输蓝步(引)哆吠(引)跢(引)拏拏(引)迦拏枳儞(引)入嚩(二合)啰娜讷嚧(二合)建纫(去引)枳智(准上)婆鲁(引)哆吠(引)萨跛鲁(去引)诃陵(上)誐输(引)沙怛啰(二合引)娑(上)誐啰尾洒瑜(引)誐阿嶷儞(二合)呜娜迦末啰吠(引)啰建(去引)跢啰阿迦(引)罗没哩(二合)底庾(二合)帝囇(二合)目迦帝[口*(隸-木+士)](二合引)攞(引)吒迦没哩(二合)始止(二合)迦萨跛曩俱罗思孕(二合引)贺尾也(二合引)伽啰(二合)哩乞沙(二合)哆啰哩乞沙(二合)遮末啰尔(引)尾鞞帝(引)衫(引)萨吠(引)衫(引)悉跢(上引)多钵怛啰(二合)摩诃(引)嚩日噜(二合引)呜瑟腻(二合引)衫摩诃(引)钵啰(二合)底孕(二合)嶷蓝夜(引)嚩娜嚩(二合引)娜舍瑜(引)惹曩(引)便多囇(引)拏衫(去引)莽(引)满邓迦(上)噜(上引)弭儞(泥以反)舍(引)满邓迦(上)噜(引)弭跛啰尾儞也(二合引)满邓伽(上)噜(引)弭帝(引)殊(祖噜反)满邓迦(上)噜弭贺娑哆(二合)满邓迦(上)噜(引)弭播(引)娜满邓迦噜弭萨罔(引)誐钵啰(二合)底孕(二合)誐满邓迦(上)噜(引)弭怛儞也(二合)他(引)唵阿曩晒(引)阿曩(引)晒尾舍娜尾舍娜满驮满驮满(引)驮儞满驮儞吠(引)啰嚩日啰(二合)播(引)抳泮吒吽(引)[敲-高+巿]婪(二合引)泮吒娑嚩(二合引)阿曩谟(引)娑哆(二合)他(引)誐跢(引)耶苏誐跢(引)耶啰诃(二合)帝(引)三(去)藐三(去)没驮(引)耶悉殿睹曼怛啰(二合)跛娜(引)娑嚩(二合引)诃

大唐青龙寺内供奉沙门昙贞修建真言碑本

元禄十六年二月六日以净严和上之本再

校了　　　　　　　　　　　尊　教


大寒林圣难拏陀罗尼经

    No. 1392

大寒林圣难拏陀罗尼经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

如是我闻。一时薄伽梵。在王舍城中。是时尊者罗睺罗。游于孕欺迦耶怛曩地寒林之中。于大冢间。彼时有诸天魅龙魅药叉罗刹紧捺啰[薛/女]噜荼摩护啰誐。及余一切人非人。饿鬼部多比舍佐供畔拏等之所来魅。亦有多种异类乌鹊。獯狐豺狼虫蚁等。极多扰恼

于时尊者罗睺罗往诣佛所。到已头面着地。礼世尊足围绕三匝。涕泪悲泣立世尊前

尔时世尊告罗睺罗言。汝今云何涕泪悲泣住立我前。罗睺罗言如是世尊。我先住于王舍城孕欺迦耶怛曩地寒林之中。于大冢间。彼时有诸天魅龙魅药叉罗刹紧捺啰[薛/女]噜荼摩护啰誐。及余一切人非人。饿鬼部多比舍佐供畔拏等。皆来魅我。亦有多种异类鸟鹊獯狐豺狼诸虫蚁等。极扰恼我

尔时世尊告尊者罗睺罗。言罗睺罗汝今谛听此有大明秘密难拏陀罗尼。为拥护听众。若苾刍苾刍尼邬播索俱邬播斯迦。长夜利益得安乐故。说此陀罗尼曰

怛(上)儞也(二合)他(去引一)阿(于肯反去)誐罔(武肯反)誐婆(蒲肯反去)誐(二)嚩[口*楞](转舌)誐(三)僧(去)娑(引去)啰哆[口*朗](转舌)誐(上四)娑(去引)么嚩娜娑(去引五)婆(蒲肯反去)誐[口*爾](仁际反上)素啰(六)翳迦哆啰(上引)阿啰尾啰(七)哆啰尾啰(八引)哆啰哆啰尾啰(上引九)迦啰尾啰(引)迦啰迦啰尾啰(引十)印娜印娜罽(居翳反)娑(去引)罗(引十一)悍娑(去引)悍娑罽(准上切)娑(去引)啰(引十二)哔唧么攞(去引十三)么贺(引)枳佐(去引)尾呬(去)耻迦(去引十四)迦(去引)攞砌迦(去引)阿(于肯反)虞(去引)娜啰(引十五)惹(引)野(引)惹(引)耶梨迦(去引十六)际攞(去引)翳攞(去引十七)尾跢(去引)梨唧唧醯梨醯梨(十八)三(去)么底嚩素么底(十九)祖鲁曩耻(上)祖鲁祖鲁曩耻(上二十)祖攞曩(引)奶(上)矩曩(引)奶(上二十一)贺(引)栗吒枳(二十二)迦(去引)栗(去)吒枳迦(去引)栗吒枳(二十三)矫(鱼夭反)哩巘驮(去引)哩(二十四)赞拏(上)里么(引)登(去)儗(二十五)达啰抳陀(去引)啰抳(二十六)坞瑟怛啰(三合)播(上)栗计(二十七)迦左迦(引)哩计嚩罗曩(引)奶(二十八)迦(去引)羯栗计(二十九)攞攞么底(三十)啰乞叉(二合)么底(三十一)嚩啰(引)矩礼(三十二)么儞也(二合)帝(三十三)坞怛跛(二合)礼迦啰尾[口*(隸-木+士)](三十四)多啰尾[口*(隸-木+士)](三十五)哆啰哆啰尾[口*(隸-木+士)]矩噜尾[口*(隸-木+士)]矩噜矩噜尾[口*(隸-木+士)](三十六)祖噜祖噜尾[口*(隸-木+士)](三十七)么贺(引)尾[口*(隸-木+士)]誐啰么底(三十八)拶啰么底(三十九)啰乞叉(二合)么底(四十)萨(转舌)嚩(引)啰他(二合)娑(上)驮[寧*頁](上四十一)跛啰么(引转舌呼)啰他(二合)娑(引去)驮[寧*頁](上四十二)阿钵啰(二合)底贺帝(四十三)印捺噜(二合)啰(引)惹(引四十四)素(引)谟(去引)啰(引)惹(引四十五)嚩噜[口*女](拏矩反)啰(引)惹(引四十六)矩吠(无闭反)噜(引)啰(引)惹(引四十七)么曩(引)悉尾(二合上)啰(引)惹(引四十八)嚩(去引)素罽啰(引)惹(引四十九)难(去)拏(上引)仡[寧*頁](二合)啰(引)惹(引五十)没度(去引)娑贺娑啰(二合引)地跛底(丁曳反)啰(引)惹(引五十一)没度(去引)婆(去)誐挽(无泮反)达(转舌)么娑嚩(二合引)弭啰(引)惹(引五十二)阿弩哆(上)噜(去引)路(去引)迦(去引)努剑跛迦(五十三)啰乞叉(二合)啰乞叉(二合)[牟*含](去引)阿呬崩(去引五十四)萨(转舌)嚩萨怛嚩(二合引)难(去引)左(五十五)啰乞产(二合引)迦噜(去引)都(五十六)跛哩怛啰(二合)喃(上五十七)跛哩[薛/女]啰(二合)憾(五十八)跛哩播攞能(去五十九)扇(引)底孕(二合)娑嚩(二合)悉底也(三合)野能(去六十)难(上)拏跛哩贺(引)囕(六十一)设娑怛啰(三合)跛哩贺(引)囕(六十二)尾洒努洒喃(上六十三)尾洒曩(引)舍喃(上六十四)枲(上)么(引)满(去重呼)邓(上)陀(去引)啰抳(上六十五)满邓(上)左矩啰挽(二合无汉反)睹(六十六)尔(上仁际反)嚩都挽(无钵反)哩洒(二合)舍蹬(六十七)跛舍野(二合)都设啰那(上引)设蹬(六十八)怛儞也(二合)他(上引六十九)嚩攞嚩底(七十)拶啰么底(七十一)哆攞么底(七十二)洛乞叉(二合)么底(七十三)啰乞叉(二合)么底(七十四)护噜么底(七十五)护(上)噜护(上)噜(七十六)普噜普噜(七十七)拶啰拶啰(七十八)设睹咙(二合)讵(其据反)噜讵噜(七十九)么底么底(八十)普弭赞抳(上八十一)迦(去引)里计置(八十二)阿枳娑攞(引)比(上)祢(八十三)娑(引)么曩帝(八十四)护(上)礼窣兔(二合)礼娑他(二合)攞始伽[口*(隸-木+士)](八十五)惹(引)野窣兔(二合引)礼(八十六)惹攞曩(引)奶(上八十七)祖鲁曩(引)奶(上八十八)嚩(引)仡挽(二合无汉反)驮儞(八十九)尾噜(去引)贺抳素(引)鲁呬(上)帝(九十)阿拏(上)[口*(隸-木+士)](上)半拏(上)[口*(隸-木+士)](上九十一)迦啰(引)礼(九十二)紧曩[口*(隸-木+士)](上九十三)计庾[口*(隸-木+士)](上九十四)计都么底(九十五)普蹬誐谜(九十六)普哆么底叹儞曳(上二合)瞢(上)誐礼曳(九十七二合)么贺(引)嚩攞(九十八)鲁(引)呬多母(上)礼(九十九)阿拶鲁抳(上一百)驮啰驮啰(引一百一)惹野(引)里计(一百二)惹野娇(鱼夭反)[口*路](去引)贺抳(一百三)祖噜祖噜(一百四)[口*論](卢恩反转舌)驮[口*論](淮上)驮(一百五)普噜普噜(一百六)麌噜麌噜(一百七)讵(淮前)噜讵噜(一百八)么底么底(一百九)满(重呼)兔么底(一百十)度(上)[口*論](淮上切)驮噜驮[口*梨](一百十一)驮(上)[口*(隸-木+士)](上)驮(上)[口*(隸-木+士)](上一百十二)尾达[口*(隸-木+士)]尾么底尾瑟剑(二合)婆(去)祢(一百十三)曩(引)舍祢尾曩(引)舍祢(一百十四)满(去重呼)驮祢谟(去引)乞叉(二合)抳(一百十五)尾谟(去引)拶祢(一百十六)谟(去引)贺祢婆(去引)嚩祢(一百十七)戍(引)驮(去)祢僧(去)戍驮祢(去一百十八)尾戍(引)驮(去)祢(一百十九)僧(去)契(上)啰抳(一百二十)僧(去)髻啰祢(一百二十一)僧(去)瑳(引)娜祢(一百二十二)僧砌(上)那祢(一百二十三)娑(引去)度跢(上)噜(一百二十四)么(引)儞(上)么(引)儞(上)贺啰贺啰(一百二十五)满度么底(一百二十六)呬哩呬哩(一百二十七)企哩企哩伽啰礼(一百二十八)护噜护噜(一百二十九)冰(去)誐礼(一百三十)曩谟(引)窣睹(二合)没驮(去引)喃(去)婆誐嚩蹬(引)娑嚩(二合引)贺(引一百三十一)

Tad yatha^, an%ga^ van%ga^ kalin%ga^ bhan%ga^ varan%ga^ sam%sa^rataran%ga^, sa^sadan%ga^, bhaga^, asura^, ekataran%ga^, asuravi^ra^, taravi^ra^ tara tara vi^ra^, kara vi^ra^, kara kara vi^ra^, indra^ indra kisara^, hansa^ hansa kisara^ picimala^. Maha^ceicca^. Vihet!hika^,ka^lucchika^, an%ga^dara^ jaya^ jaya^ lika^ dela^ ela^ cinta^li, cili cili hili hili sumati, vasuvati, culu nad!d!e, culu culu nadre, culu3 nad!d!e, culu na^d!i, kuna^di, ha^ri^t!aki 2, ka^ri^t!aki 2, vari^t!aki 2 gauri 2 gandha^ri, can!d!a^li, vcta^li, ma^tan%gi, vacasi, dharan%i,dharan%i, taran%i ta^ran%i, d!am%s!t!rama^like, kaca ka^cike, kaca va^cike, carana^t!ike, kaka lipte, lalamati, laks!amat ,vara^ha ku-le, matpale(?), utpale, dha^ra^ kuli pa^ra^ kuli, karavi^re, kara kara vi^re, tara vi^re, tara tara vi^re, kuru vi^re, kuru kuru vi^-re, curu vi^re, curu 2 vi^re, maha^ vi^re, iramati, caramati, raks!amati, sarva^rtha sa^dhani, parama^rtha sa^dhani, aprati hate,indro ra^ja^, yamo ra^ja^, varn!o ra^ja^, kuvero ra^ja^, kumba^n!d!o ra^ja^, manasvi^ ra^ja^, va^suki^ ra^ja^, dan!d!aki^ ra^ja^,dan!d!a^gni^ ra^ja^,dhr!tara^s!t!ro ra^ja^, viru^d!ako ra^ja^, virupaks!o ra^ja^, brahma^ sahasra^dhipati^ ra^ja^, buddho bhagava^n dharma sva^mi^ ra^ja^, anutta-ro loka^nukampakah!. Manasapariva^rasya sarvasattva^n~ca raks!am% kurvantu guptim% parigra^n!am% parigra^ham% paripa^ram% s/a^nt-im% svastyanam% dan!d!a pariha^ram% s/astra pariha^ram% vis!adu^s!an!am% vis!ana^s/anam% s/i^ma^vandhandharan!i^ vandhan~ca kuruvantuji^vatu vars!a s/atam% pas/yatu s/arada^m% s/atam%. Tad yatha^, ila^mila^, utpala^, iramati viramati raks!amati haramati talamati la-ks!amati, kuru 2 mati, hurumati huru 2, phuru 2, curu 2, khara 2, khuru 2 mati 2 bhu^mi can!d!a, ka^like, abhisam%la^s!ite, sa-malate, hule sthu^le sthu^le s/ikhare, jaya sthu^le, valavadu^(?), jayanan%ge, cala na^d!i, curu na^d!i, curu curu a^d!i, va^g vand-hani, virohini, gorohini, an!d!are pan!d!are, kara^le, kinnare, vidure, keyure ketumati, bhu^tamati, bhu^tan%game, dhauye man%gal-ye, hiranye garbhe. Maha^vale, avale, kitamu^le, acala can!d!e, dhurandhara^, jaya^ like, jaya^ gorohioi, curu 2 phuru 2 cundha2 khuru 2 phuru 2 khuramati, vandhamati sva^ha^, dhurandhare 2 vidhare. vimati, viskambhini, bha^vani vibha^vani, na^s/anivina^s/ani, vandhani, moks!an!i s/odhani, sa^dhani, sam%s/odhani, vis/odhani, sam%khiran!i, sam%kiran!i sam%cchindani. Sa^dhu turama^-ne, turu 2 manohara 2 vandhumati, hiri 2 khiri 2 khurali, huru 2 khuru 2 pin%gale manos/tu buddha^na^m% bhagavata^m% sva^ha^.

复次罗睺罗。此大明陀罗尼念诵之人。能以香花而作供养。及结印契志心念诵一百八遍结诸线索系于手上及安颈上。即得周遍百踰缮那能为拥护。人非人等悉皆远离。亦乃不被水火之所焚漂刀杖毒药疟病沴疾。不能侵害亦不中夭尾怛拏病及明咒术。诵此真言皆得安乐。若他系缚即得解脱一切灾恼。言诵斗诤亦悉除灭

若有鬼魅来作娆乱不退散者。但专志心诵此真言。彼等鬼神见持诵人。如执金刚大药叉主纯一金刚。威猛炽盛炎烈火焰。四大天王各执铁轮。锋利刀剑逐令驰散。头破七分身体劈裂

若彼鬼魅还本住处。彼诸同类不容入众。亦不令住阿吒迦嚩底大王都城。复次罗睺罗此难拏大明陀罗尼志心诵持。即得远离王贼水火毒气刀杖。旷野山林险难恶道。往来之者一切无畏

复次罗睺罗。此难拏大明陀罗尼。九十一殑伽沙数诸佛。已说今说当说。具足神通。大神通者诸天龙药叉犍闼婆阿素洛[薛/女]鲁荼摩护啰誐。一切群生围绕礼拜。彼诸众生离一切怖皆得安乐

时尊者罗睺罗及诸大众闻世尊说一心信受礼佛而退

大寒林圣难拏陀罗尼经


大黑天神法

    No. 1287

大黑天神法

        嘉祥寺神恺记

大黑天神者。大自在天变身也。五天竺并吾朝诸伽蓝等皆所安置也。有人云。大黑天神者。坚牢地天化身也。伽蓝安之。每日所炊饭上分供养此天。誓梦中语词之中曰。若吾安置伽蓝。日日敬供者。吾寺中令住众多僧。每日必养千人之众。乃至人宅亦尔也。若人三年专心供吾者。吾必此来。供人授与世间富贵乃至官位爵禄。应惟悉与焉。吾体作五尺。若三尺若二尺五寸亦得通免之。肤色悉作黑色。头令冠乌帽子悉黑色也。令着裤驱褰不垂。令着狩衣。裙短袖细。右手作拳令收右腰。左手令持大袋。从背令悬肩上其袋之色为鼠毛色。其垂下裎余臀上。如是作毕。居大众食屋礼供者。堂屋房舍必自然之荣。聚集涌出。又若人常持念吾咒。四季大备肴膳酒羹饭食乃至百味。以五更时不知众多人供吾者。决定与富。其咒曰

唵密止密止舍婆隶多罗羯帝娑婆诃

印者。二手内缚舒二地二水。来去是也。供养印者用常途法。礼供人者。必于此神成父母之想。于三宝成外护。于众人成父母故也。余久闻天竺土风并吾当朝土风。诸寺安此天莫非丰饶。因之为断后辈之疑。以野客梦事引寻贻之焉

大黑天神法　师云。此最秘密也。不入室弟子不可传受。千金莫传努力赞(天赞)

种子◇

大黑天神者。贻藏界梵号云摩诃迦罗天。亦云大黑天神。用普印。三摩耶形剑。青色三面六臂。前左右手横执剑左次手执人头(取髻提也)右次手执羊牝。次左右象皮张背后。以髑髅为璎珞也。故本云黑浅色也。仁王经良贲疏云。言塳间者所住处也。言摩诃者。此翻云大。言迦罗者。此云黑天也。上句梵语。下句唐言。大黑天神斗战神也。若礼彼神。增其威德。举事皆胜。故向祀也。何以知者。三藏引别梵筴云。孔雀王经说。乌尸尼国国城东。有林名奢摩奢那。此云尸林。其林纵横满一由旬。有大黑天神。是摩醯首罗变化之身。与诸鬼神无量眷属。常于夜间游行林中。有大神力。多诸珍宝。有隐形药有长年药。游行飞空。诸幻术药与人贸易。唯取生人血肉。先约斤两而贸药等。若人欲往。以陀罗尼加持其身。然往贸易。若不加持。彼诸鬼神。乃自隐形盗人血肉。令减斤两。即取彼人身上血肉。随取随尽。不充先约。乃至取尽一人血肉。斤两不充药不可得。若加持者贸得宝贝及诸药等。随意所为皆得成就。若向祀者。唯人血肉也。彼有大力即加护人。所作勇猛斗战等法皆得胜也。故大黑天神即斗战神也。此天即七母天为眷属(云云)有七姊妹者。一左閟拏。二娇吠哩。三吠瑟拏微。四娇么哩。五印[打-丁+荼]里。六劳[打-丁+荼]里。七末罗呬弭。是七名皆是真言也。大日经疏云。荼吉尼真言。此是世间有造此法术者。亦自在咒术能知人欲命终者。六月即知之。知已。即作法取其心食之。所以尔者人身中有黄。所谓人黄犹牛有黄也。若得食者能得极大成就。一日周游四域。随意所为皆得。亦能种种治人。有嫌者以术治之极令病苦。然彼法不得杀人。要依自计方术。人欲死者去。六月即知之。知已以术取其心。虽取其心然有法术。要以余物代之。此人命亦不终。至合死时方坏也。大都是夜叉大自在。于世人所说大极。属摩诃迦罗。所谓大黑神也。毗卢遮那以降伏三世法门。欲除彼故化作大黑神。过于彼无量示现。以灰涂身在旷野中。以术悉召一切法成就乘空履水皆无碍诸荼吉尼而诃责之。犹汝常啖人故。我今亦当食汝。即吞啖之。然不令死彼。伏已放之悉令断肉。彼白佛言。我今悉食肉得存。今如何自济。佛言听汝食死人心。彼言人欲死时。诸天夜叉等知彼命尽。争来欲食。我云何得之。佛言为汝说真言法及印。六月未死即能知之。知已。以法加护勿令他畏得损。至命尽时听汝取食也。如是稍引令得入道故。有此真言诃唎(二合诃定行利垢)诃(行除彼邪术之垢也)瑜只经疏云。吽迦罗(名降三世降伏义)迦罗(又云黑闇)大日经疏云摩诃迦罗大黑天神。又云大闇夜天。以迦罗翻黑闇。仁王疏云摩诃迦罗神(云云)　摩诃迦罗用普印　唵摩诃迦罗野娑婆(二合)贺(引)　南海传云。又复西方诸大寺处。咸于食厨柱侧。或在大库门前雕木表形。或二尺三尺为神王状。坐把金囊却踞小床。一脚垂地每将油拭黑色为形。号曰莫诃呵罗。即大黑神也。古代相承云。是大天之部属。性爱三宝护持五众。使无损秏。求者称情。但至食时。厨家每荐香火。所有饮食随列于前。曾亲见说大涅槃处般禅那寺。每常僧食一百有余。春秋二时。礼拜之际不期而至。僧徒五百临中忽来。正到中时无宜更煮。其知事人告厨家曰。有斯仓卒事欲如何。于时有一净人老母而告之曰。此乃常事无劳见忧。遂乃多然香火盛陈祭食。告黑神曰。大圣涅槃尔徒尚在。四方僧至为礼于圣踪。饮食供养勿令阙乏。是仁之力幸可知时。寻即总命大众令坐。以寺常食次第行之。大众咸足。其餐所长还如常日。咸皆唱善赞天神之力。亲行礼觐。故睹黑神。见在其前食成大聚。问其何意报此所由。淮北虽复先无江南多有置处。求者效验。神道非虚。大觉寺目真邻陀龙。亦同斯异矣

唵密止密止舍婆隶多罗羯帝诃娑婆诃(引)唵摩诃迦罗耶娑婆诃

口传云常途法者十八道　口传云。仁王经云冢间摩诃迦罗大黑天神。理趣释云七母女天者是摩诃迦罗天眷属。可居东北方。最秘最秘

师云。此法最极秘密法也。不入室乃无名薄之人。不可传受。莫传千金努努　先可储供一面　次可储少少之果　次备香水一杯(可加散杖)次涂香一杯花鬘一杯烧香一杯酒一杯(若无者用茶)次洗米一杯(若饭)银钱一捧(若加用币帛用普供养明)次于房中洗手嗽口次护身(净三业三都被甲如十八道)次入堂(持珠杵)次礼佛着座　次涂香涂手　次加持香水(用办事印明)次洒净供物次加持饭食印真言　左手作拳押腰。右手五指直立。屈中指节。以空指置火甲。每诵真言摩中指甲上两三遍。余舒之。然后以大指头指三遍。弹指舒之。真言曰

  【◇】
曩　莫　萨嚩　怛　他(引)　蘖　多(引)　嚩　路
【◇】
枳　帝　唵　三　婆　罗　三　婆　罗　吽

次施甘露印明　作施无畏印以右手竖展五指。直上即是。真言曰

  【◇】
曩　莫　苏噜(二合)　跛　野　怛　他　蘖　多(引)
【◇】
野　怛　儞也(引)　他　唵(引)　苏噜(二合)　苏噜(二合)
【◇】
钵罗(二合)　苏噜(二合)　钵罗(二合)　苏噜(二合)
【◇】
娑嚩(二合)　贺(引)

次鑁字心水轮观　先作施无畏印。右手掌心观◇字诵◇字。此咒一七遍。即展开五指。向下临食器中观。真言曰

  【◇】曩　莫　三　曼　多　没　驮　南　鑁

次劝请(用坚实合掌)

  至心谨请　摩诃迦罗　大黑天神　与诸眷属　来降于此　受此供养(三遍)　真言曰

  【◇】
唵　摩　诃　迦　罗　耶　曳　醯　呬(三反普印明)

以二空招之(三反)　次阏伽(取散杖诵阙伽明于座前洒之三遍)　次华座(取一房花诵花座明置于座所或亦用印明)　次涂香　次华鬘　次烧香　次饮食(先果子次酒次饮食)　次灯明　次银钱(或加用币帛)次普供养(如十八道也)　次赞印(用普诸天赞)　次谛缘度(用普印)　次心经(用普印)　次随意祈愿　次根本印真言(同印)　次念诵(极少百遍)　次阏伽(如先)　次启白(用普印)所设供养　可笑粗恶　攀缘觉观　多不如法　恼乱冥众　唯愿慈悲　布施欢喜

次礼拜　次拨遣　右手作拳。以大指捻头指。仰掌弹指作声七遍是也。真言曰

  【◇】
唵　拔　折罗(二合)　母　乞叉(二合)　穆

次护身(三部被甲如先)　次着座

诸天赞

  【◇】
阿　演　都　泥　缚　左　誐　素罗　紧　那　黎
【◇】
捺罗(二合)　娑　羯　罗　娜　臾　钵罗(二合)　缚　罗
【◇】
达　么　枳里(二合)　多　地　伽　罗　尾　达　么
【◇】左　钵罗(二合)　娑　么　操　企也(二合)　儞　铭　多

【◇】
部　多　铭　多　钵罗(二合)　迦　舍　夜　怛　儞　贺
【◇】
室罗(二合)　摩　拏　也　驮　[牟*含]

大黑天神法(终)切云褰(举奠反衣后也)裙(欺文反裳也)和名云臀(从军反训云井左良比)亦云裙(音裙训云古吕毛乃须祖亦云古吕毛乃惠利)承安三年二月十八日。于醍醐寺胜俱胝院之东坊。二个日书写了永正三年丙寅二月二日。于上醍醐寺寂静院。谷行树院澄惠法印传授毕　快瑜明和元年甲申仲秋二日。以或古本誊写一挍了　　　　　　　　　沙门智好享和改元秋八月后五日。集三五本校之。以授工寿梓。令人知天尊之灵验　又有八臂天希麟音义云。经云摩诃迦罗大黑天神唐梵双举也。此神青黑云色。寿无量岁。八臂各执异仗。贯穿髑髅以为璎珞。作天忿怒形。足下有地神女天以两手承足者也　　丰山长谷总持院勤息快道记　一校加笔毕　　　　　　　　慈顺


大吉祥天女十二契一百八名无垢大乘经

    No. 1253

大吉祥天女十二契一百八名无垢大乘经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵。住安乐世界。与大菩萨众。所谓观自在菩萨。得大势菩萨。除一切盖障菩萨。地藏菩萨。普光菩萨。虚空藏菩萨。金刚手菩萨除一切怖畏菩萨。持一切清净吉祥菩萨。持一切福相菩萨。持日月三世菩萨。文殊师利菩萨。如是等菩萨摩诃萨而为上首。尔时观自在菩萨摩诃萨。往诣世尊所头面礼足退坐一面。时大吉祥天女亦往诸佛所头面礼足。围绕。无量百千匝及礼一切安乐世界所住菩萨退坐一面

尔时世尊见吉祥天女。有无量百千福庄严。俱胝如来围绕。一切释梵护世赞扬称叹。以大梵音告观自在菩萨摩诃萨言。观自在菩萨若有国王王子比丘比丘尼优婆塞优婆夷婆罗门刹利毗舍首陀。若受持大吉祥天女十二契一百八名无垢赞叹。其王刹利国界所有众生。一切怖畏逼恼并皆消除。一切怨贼人非人怖亦不为害。一切财谷皆悉丰饶。吉祥天女于彼王刹利宅中常所居止。时彼菩萨摩诃萨说如是言。善哉善哉世尊妙说此语。若有持吉祥天女名号。彼获如是福利。时无畏观自在菩萨摩诃萨。即白佛言世尊。吉祥天女曾于何处种植善根。佛言彼于恒河沙如来应供正遍知处。种植善根。无畏观自在菩萨我念过去世。于宝生世界。宝花功德海吠琉璃金山金光明吉祥如来应供正遍知。出兴于世。大吉祥天女于彼种植善根。及余多如来所。由称如是如来名号。此大吉祥天女作成就善根。此诸如来常随逐大吉祥天女作成就善根。此诸如来常随逐大吉祥天女。能脱一切罪。除灭一切烦恼。令一切身作无垢。召集增益一切财谷。能除贫穷。能摄召一切天龙药叉罗刹乾闼婆阿修罗迦楼罗紧那罗摩[目*隻]罗伽。能息一切逼恼诤讼斗战。能成办六波罗蜜所谓

南无吉祥密如来

南无恒河一切津口吉庆吉祥如来

南无栴檀花威星光吉祥如来

南无普遍照曜胜斗战吉祥如来

南无功德海照曜曼茶罗吉祥如来

南无法神通幢进吉祥如来

南无曜寂静香照曜吉祥如来

南无众生意乐寂静身吉祥如来

南无愿海吉祥如来

南无妙遍称赞名号吉祥如来

南无不退轮宝处吉祥如来

南无日轮照曜踊起吉祥如来

南无无数精进妙住吉祥如来

南无无量善住吉祥如来

南无音声支分吉祥如来

南无般若灯无数光幢吉祥如来

南无那罗延禁戒甲胄吉祥如来

南无梵吉祥如来

南无摩醯首罗吉祥如来

南无日月吉祥如来

南无甚深法光王吉祥如来

南无虚空灯现喜吉祥如来

南无日光幢吉祥如来

南无香灯吉祥如来

南无海藏生吉祥如来

南无变化云妙声吉祥如来

南无一切照曜严吉祥如来

南无树王增长吉祥如来

南无宝焰山吉祥如来

南无智焰海吉祥如来

南无大愿进吉祥如来

南无大云吉祥如来

南无念幢王吉祥如来

南无帝幢幡王吉祥如来

南无钩召一切财谷吉祥如来

南无钩召寂静吉祥如来

南无钩召吉庆吉祥如来

如是如来名号。若有恭敬受持读诵者。彼善男子善女人。得发生甚多福聚。一切如来授记大吉祥天女。汝当于吉祥宝庄严世界成等正觉。号吉祥摩尼宝生如来应供正遍知。其世界种种天宝以为庄严。于彼世界。唯此如来作光明。彼菩萨众于彼佛世界中。自然光明寿命无量。从空演出佛法僧音声。所有菩萨于彼佛世界生者。一切皆莲华台化生。云何十二契一百八名无垢赞叹。无畏观自在汝今谛听。所谓

一切如来所灌顶(一)一切如来母(二)一切天母(三)一切如来吉祥(四)一切菩萨吉祥(五)一切贤圣声闻缘觉吉祥(六)梵毗纽摩醯首罗吉祥(七)一切天上首吉祥(八)一切处到吉祥(九)一切天龙药叉罗刹乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽吉祥(十)一切持金刚手持金刚吉祥(十一)四五护世吉祥(十二)八曜二十八宿吉祥(十三)唵娑尾怛哩(十四)驮怛哩摩多(去十五)四明吉祥(十六)吉祥鬼母(十七)胜(十八)最胜(十九)恒河(二十)一切津(二十一)一切吉庆(二十二)无垢吉祥(二十三)一切除罪(二十四)无逸(二十五)月吉祥(二十六)日吉祥(二十七)一切曜吉祥(二十八)乘师子(二十九)百千俱胝频婆罗莲华庄严(三十)莲华(三十一)大莲华(三十二)莲华座(三十三)莲华藏(三十四)持莲华(三十五)具莲华(三十六)无量宝光明(三十七)施财(三十八)白(三十九)大白莲华(四十)白臂(四十一)持一切吉庆(四十二)庄严一切福身(四十三)调柔者(四十四)百千臂(四十五)百千眼(四十六)百千头(四十七)持种种间错摩尼冠(四十八)妙色(四十九)种种色(五十)名称(五十一)极名称(五十二)寂静(五十三)贰母多(五十四)清净发(五十五)月光(五十六)日光(五十七)作端严(五十八)一切有情对面吉祥(五十九)圣者(六十)依花(六十一)花自在(六十二)一切须弥山王吉祥(六十三)一切江河吉祥(六十四)一切海水吉祥(六十五)一切津口吉祥(六十六)一切药草树财谷吉祥(六十七)施金(六十八)施饮食(六十九)色清净身(七十)色者(七十一)一切如来自在者(七十二)一切天众对面吉祥(七十三)焰摩水天俱尾罗嚩(平)娑嚩上首吉祥(七十四)与者(七十五)食者(七十六)威光(七十七)具威光(七十八)丰饶(七十九)荣盛(八十)增长(八十一)高迁(八十二)法吉祥(八十三)依春(八十四)俱牟陀藏(八十五)慈悲者(八十六)依丈夫身(八十七)一切清净吉庆手(八十八)除一切不吉祥者(八十九)钩召一切福吉祥(九十)一切地王吉祥(九十一)一切持明吉祥(九十二)一切鬼药叉罗刹饿鬼毗舍遮鸠槃茶摩睺罗伽吉祥(九十三)一切天宫诸天吉祥(九十四)一切念诵护摩吉祥(九十五)曜极喜(九十六)福德游戏(九十七)一切仙清净吉祥(九十八)一切吉祥(九十九)一切宫殿尊胜吉祥(一百)一切紧那罗吉祥(一百一)一切日胜吉祥(一百二)无罪处流者(一百三)音乐(一百四)适悦者(一百五)俱尾罗(一百六)爱者(一百七)法王吉祥(一百八)

如上一百八名真言曰

唵微路迦(上)耶多罗耶(一)慕者耶萨嚩耨契毗药(二合二)萨嚩补尼耶(二合三)三婆(去)啰那摩(上)目企(平)俱噜(四)娑嚩(二合)诃(引)唵凝(上)哦萨嚩底(丁以反)[口*栗]他(二合)目企(平)娑嚩诃唵娑尾怛哩娑嚩诃萨嚩莽哦攞驮哩尼娑嚩诃遮咄吠(二合)那萨嚩诺朅沙(二合)怛啰(二合)[卄/(阿-可+辛)/木]啰(二合)诃哦拏地母[口*栗]低(二合三)带曳(二合)娑婆诃没啰(二合)唅摩(二合)耶娑嚩诃尾瑟弩(二合)微(开口呼)娑嚩诃噜奈啰(二合)耶娑嚩诃尾湿嚩目佉耶娑嚩诃唵仡里(二合)儞仡里(二合)儞(一)萨嚩迦哩耶(二)僧娑达儞(三)悉儞悉儞(四)儞儞儞儞(五)阿洛乞洒弭(四合)咩那舍耶(六)阿嚩诃泥微(七)室哩(二合)微室啰末拏耶(八)娑嚩诃苏靺[口*栗]拏(二合)驮那驮儞耶(二合)羯哩瑟尼娑嚩诃萨嚩布尼耶(二合)羯哩瑟尼娑嚩诃室哩泥(去)嚩多羯哩瑟尼娑嚩诃萨嚩播波奢末尼娑嚩诃萨嚩(引)洛乞瑟弥(四合)钵啰(二合)奢末尼娑嚩诃萨嚩怛儞[卄/(阿-可+辛)/木]多(引)毗色羯他曳娑嚩诃萨嚩泥靺多(引)钵啰(二合)目佉室哩曳娑嚩诃阿欲(重呼)摩(上)啰靺哩拏(二合)迦罗曳娑嚩诃萨嚩波尾怛啰莽萨啰诃萨多曳娑嚩诃僧(息之反平)质嚩(上)呬儞曳(二合)娑嚩诃波(上)娜三步多娑嚩诃萨嚩吉哩爹(一)迦区(开口重呼)[口*栗]娜尾娜尸尼(上)曳(二合)娑嚩诃

无畏观自在菩萨。此大吉祥真言及以一百八名号。能除一切烦恼。能摧一切罪。能钩召一切福。能除一切不祥。能钩召一切福德。若有人受持读诵及诸如来名号者。彼当早起于一切佛。烧香及花供养。为吉祥天女。应烧檀香应读此经。其人不久获得一切吉祥一切安乐喜悦。一切天拥护一切事业悉得成就。佛说是经已。观自在菩萨摩诃萨及大吉祥天女。一切大众闻佛所说。皆大欢喜信受奉行

    大吉祥天女十二契一百八名无垢大乘经

唵(一)怛儞也(二合)他尾路(引)迦野跢啰野(二)谟(引)者野(三)萨嚩耨契毗药(二合四)萨嚩补尼野(二合五)糁(素感切)婆(去声)啰曩(引)么(引六)目契矩噜娑嚩(二合引)诃(引七)唵(八)凝誐(鱼迦切引九)萨嚩底(丁逸切十)佗目企娑嚩(二合引)诃(引十一)唵(十二)娑(引)尾底哩(二合)娑嚩(二合引)诃(引十三)萨嚩瞢誐攞(十四)驮(引)哩抳娑嚩(二合)诃(十五)者咄吠娜(十六)萨嚩诺乞叉(二合)怛啰(二合十七)蘖啰(二合)诃誐拏(引)地慕带曳(二合)娑嚩(二合引)诃(十八)没啰(二合)纥么(二合)野娑嚩(二合引)诃(十九)尾瑟努(二合)吠娑嚩(二合)诃(二十)噜捺啰(二合)野娑嚩(二合引)诃(二十一)尾湿嚩(二合)目佉野(引)娑嚩(二合引)诃(二十二)唵(二十三)儗里(二合)宁(上声)儗里(二合)宁(二十四)萨嚩迦(引)哩也(二合)僧娑(引)驮宁(二十五)私(息夷切下同)宁私宁(上声二十六)宁宁宁宁(并上声二十七)阿攞乞史弭(三合)茗曩(引)舍野(二十八)阿(引)嚩诃泥尾室唎(二合二十九)吠室啰(二合)么拏(引)野娑嚩(二合引)诃(引三十)苏(上声)[革*(蔑-戍+戊)]拏驮(上声)曩(三十一)驮(引)宁夜(二合)羯洒抳娑嚩(二合引)诃(引三十二)萨嚩补尼夜(二合)羯洒抳娑嚩(二合引)诃(引三十三)室唎(二合)泥(上声)嚩跢羯洒抳萨嚩(二合引)诃(引三十四)萨嚩播(引)跛(三十五)曩舍宁(上)萨嚩(二合引)诃(引三十六)萨嚩(引)攞乞史弭(三合引三十七)钵啰(二合)舍么宁(上声)娑嚩(二合引)诃(引三十八)萨嚩怛佗(引)誐跢毗色跢曳(引)娑嚩(二合引)诃(引三十九)萨嚩泥嚩跢毗色跢曳萨嚩(二合引)诃(引四十)萨嚩泥嚩跢(引)钵啰(二合)目佉(四十一)室哩(二合)曳(引)娑嚩(二合引)诃(引四十二)阿欲么攞(四十三)[(廿/申)*蔑]拏迦啰(引)曳(引)娑嚩(二合引)诃(引四十四)萨嚩跛尾怛啰(二合四十五)瞢誐啰诃娑跢(二合)曳(引)娑嚩(二合引)诃(引四十六)僧(息孕切)贺嚩(引)呬奈曳娑嚩(二合引)诃(引四十七)跛纳么(二合)三步跢(引)曳娑嚩(二合引)诃(引四十八)萨嚩讫哩(二合)丁也(二合四十九)迦屈(引)娜(五十)尾曩(引)施奈曳娑嚩(二合引)诃(引五十一)


大吉义神咒经

    No. 1335

大吉义神咒经卷第一

        元魏昭玄统沙门释昙曜译

南无诸佛众生真济于一切法得自在者。七佛真济毗婆尸。尸弃。比[賒-示+米]婆阜。讫啰迦孙陀。迦那迦牟尼。迦叶。释师子两足之尊有大名称。弥勒在兜率天上与大众围绕。我至心念过去一切诸佛。未来一切诸佛。现在一切诸佛无上法王。如是一切三世诸佛。我皆归命我悉归依。归依于法而此法者一切所敬。归依僧众。此众僧者名胜福田。若少布施获大果报。是诸如来及诸声闻今皆归依。又复归命住色究竟摩醯首罗。归命首陀会天诸阿那含天。归命梵天王世间之祖。归命他化自在天王。归命化乐天王。归命兜率陀天王。归命须耶门天王。归命天帝释。归命四方护世大王。归命诸依地者一切鬼神。归命一切龙乾闼婆。欲界中诸王因陀楼。炎罗婆楼[少/兔]那素摩波罗堕阇仙波阇波提。如此等今皆归命。二仙那啰达钵婆力。今说一切义吉成咒。结甘露不死界。能作五百事。能使一切所为事吉。能断一切蛊道恶咒。能拥护一切世间。能令一切诸恶鬼神皆令退散。一切侵害人者尽能除灭。能令一切所作悉皆吉善。能使恶者怀于怖惧

诸欲诵咒者当诚心。以妙香华鬘涂香末香宝盖幢幡。作倡妓乐微妙之音。供养于彼灭结世尊如来。清净断诸烦恼。[僉*殳]心在定不曾驰散。行四弘誓救护一切。出妙梵音雷声远震。如迦陵频伽人所乐闻。唯愿受我最上供养。南无过去未来现在一切诸佛。南无毗婆尸佛。尸弃佛。毗舍婆佛。迦罗那迦孙陀佛。迦那含牟尼佛。迦叶佛释迦师子。弥勒上首十方世界如恒沙数。多陀阿伽度阿罗呵三藐三佛陀。为诸众生作大救护。若有灾患能使善吉。审如是者我今至诚运香供养。愿此香气至诸佛所。即说咒曰

达迟　陀迟　阿迟　阿迟　寐迟　阿迟　那迟　弥迟

说是咒已烧诸名香苏合香等。供养三世一切诸佛人中师子。常当忆念福祐于我

复次至心烧众名香萨阇赖阇香等。运心供养摩醯首罗天王。愿此香气至彼天宫。即说咒曰

那那　那那　那那　啰啰　啰啰　啰啰　呵梨　阿梨　帝[口*梨]　俟罗帝　[口*梨]帝　斯帝

复次诚心烧众名香逼佉香等。运心供养欲界魔王有大势力欲界之主。愿此香气达彼王所。即说咒曰

豆豆　豆豆　豆豆　豆尼　豆尼　豆尼　披那　诃[口*兮]　呵尼　陀迟　摩尼　[口*梨]帝

复次诚心烧众名香弗迦香等运心供养化乐天王并化乐诸天。愿此香气达彼王所。若不忆念我当头破作七分。即说咒曰

尼梨　尼黎　尼[利/(尒-小+(恭-共))]　寐黎　寐黎　寐黎　脂隶　脂隶　弥脂隶　弥脂隶

复次诚心烧众名香。运心供养他化天王。愿此香气达彼王所。当忆念我即说咒曰

迦隶　婆隶　那隶　呵隶　毗那隶　毗舍隶　诃罗弥帝莎呵

复次我今诚心烧众名香。运心供养兜率陀天王。愿此香气达彼王所。当受我供。即说咒曰

摩私　摩私　摩私　摩摩私　娑罗摩私　摩那私　呵罗尼　呵富呵　波罗尼　贺梨　寐帝　干途　婆贺罗　莎呵

复次我今烧众名香。运心供养须耶门天王辅相将从。愿此香气达彼王所。即说咒曰

佉咃　佉尼咃　佉稚毗尼　萨旨迟　萨持迟地茶　婆婆利　干头　婆贺罗　莎呵

复次烧众名香。运心供养帝释三十三天王。愿此香气达彼王所。即说咒曰

贺罗　贺罗　摩黎尼　遮罗私利　毗罗私利

复次烧众名香。运心供养东方提头赖吒天王辅相眷属。愿此香气达彼王所。即说咒曰

阿夷　婆夷　那稚夷　那耶尼　那那那　波帝　尼波帝　波罗尼　莎呵

复次烧众名香。运心供养南方毗留勒叉天王辅相眷属。愿此香气达彼王所。即说咒曰

毗利私　毗利私　旨利私　寐利私　寐尼利私

复次烧众名香。运心供养西方毗留博又天王辅相眷属。愿此香气达彼王所。即说咒曰

豆嚁　鼻豆嚁　鼻[口*兮]　[口*兮]寐　呵[口*兮]寐寐　寐利　至寐利　至寐利帝　呵罗帝　莎呵

复次烧众名香。运心供养北方毗沙门天王辅相眷属。愿此香气达彼王所。即说咒曰

佉稚　佉稚　佉佉稚　佉佉稚　摩稚　摩稚私　摩茶　呵梨腻

复次烧众名香。运心供养大海渚中楞伽城内罗刹之主毗沙拏。愿此香气达于彼所。即说咒曰

遮利　遮利　周利　周利　帝利　帝利　婆罗尼利　婆罗呵帝尼　呵罗蜜帝　莎呵

复次烧众名香。运心供养毗摩质多罗阿修罗王居在海边。愿此香气达彼王所。即说咒曰

伊支　毗支　毗遮支　遮吒隶　摩吒隶摩摩吒　阿罗蜜帝　莎呵

复次烧众名香。运心供养伽罗龙王居在海中。愿此香气达龙王所。即说咒曰

迦　迦　迦利　迦罗尼利　迦罗婆梨尼　毗黎私利　呵罗蜜帝　莎婆呵

复次烧众名香。运心供养地神。愿此香气达于彼所。即说咒曰

毗陈地[口*梨]　毗婆陈提[口*梨]　遮邻提梨　舍啰摩[口*梨]迟　摩摩啰啰迟　阿罗弥帝　莎呵

若不信我咒。心裂作七分血从面门出。若不听佛所说善法。终无吉利为病所杀。身坏命终当堕地狱天阿修罗共相斗战。是时帝释军败退还。既入城已即作是念。我今当诣婆伽婆所求索拥护。于天人中佛为最胜。慈悲救济一切众生。不害一切常为拥护

尔时世尊在忧波难陀山常所乐处。与大比丘众五百人俱。菩萨千那由他。月十五日布萨之时。时两足尊人天中上。四众围绕如世明灯。释提桓因与其将从百千那由他三十三天。来诣佛所顶礼佛足却坐一面一心合掌。而说偈曰

  大圣世雄天人尊　　常以慈心愍一切
  善哉一切智导师　　世间黑闇作照明
  一切诸天所不达　　唯有瞿昙独知之
  今我归命大慈悲　　唯愿为我作拥护

尔时世尊闻此偈已告帝释言。天帝我佛法中有结咒界法。能为人天作大拥护。若有闻是结咒界法。若自持若教人持。至心读诵如说修行。以咒力故刀不能伤。毒火不害能却怨敌百由旬内无诸灾患。天阿修罗一切鬼神。无能越此咒界而作衰害。是故天帝应当受持是结咒法。至心读诵不得忘失。即说咒曰

阇隶　阇梨尼　摩阇隶　摩呵阇隶　摩何阇罗婆帝　阿阇利　阿者利　阇罗者利　阇[口*兮]隶　摩隶　[口*兮]摩摩隶　阇啰帝　遮啰婆啰帝　者罗帝　者啰阇啰帝　那啰帝　婆罗阇隶　伊[口*梨]伊啰婆帝　寐[口*梨]　寐罗婆帝　合鞞唎合鞞[口*梨]　毗唎　合子　翅由唎　摩呵翅由啰　婆帝　摩佉唎　摩呵　摩佉唎　呵罗私唎　婆阇梨　婆伽踰唎　鋀啰婆利　婆啰婆私唎　毗私唎　私利　私唎　私唎腻

以此实咒拥护帝主众患都除。我今慈彼提头赖吒龙王。禋啰婆尼龙王。毗留博叉黑瞿昙龙王。如意珠龙王。婆修翅龙王檀茶波陀龙王。满贤龙王。难陀龙王。名色威力身体俱大住须弥山。天阿修罗斗时。常佐帝释而为拥护。阿那婆达多龙王。阿楼泥龙王。般阇摩翅龙王。得叉迦龙王。阿难提那龙王。婆蓃翅龙王。阿婆啰阇等龙王。大自在意龙王。自在意龙王。那茶黔龙王。阿波罗罗龙王。等沙弥勒迦龙王。酪首龙王。复有如意龙王。分陀利龙王。方主龙王。迦驹吒翅龙王。[口*黔]婆罗龙王。阿尸婆多罗龙王。如是龙王等我皆生慈心。婆翅罗龙王。[口*黔]毗罗龙王。毛针龙王。忧啰伽羯那龙王。牛王龙王。如是等龙王我亦皆生慈心。奋耳龙王。车龙王。聚积龙王。善欢喜龙王。犊子龙王。伊罗钵龙王。禋滥拔唎龙王。如是龙王我皆生慈心。如是一头二头龙等。我于彼所都生慈心。一切世界有足无足二足四足多足。皆于彼所生于慈心。尔无足二足四足多足诸龙夜叉。及诸依地动以不动并根生者。皆莫害我。以诸佛力。及正法威势阿罗汉。使我吉安。即说咒曰

都企　目企摩企　摩呵摩企　郁佉摩佉婆啰帝　婆啰婆帝　地唎　地啰　婆帝　守婆地唎　守婆那[口*梨]　那啰婆唎那啰地毗提利叔呵般茶唎　迦茶翅　迦茶脾　迦啰茶脾翅由唎　收啰婆豉　收罗婆豉　婆那豉　婆啰婆那豉　阿施　阿赊施　阿那啰脾　婆啰婆啰泥　者罗　者梨尼　毗者罗涅唎　婆陀地　阿婆陀地　伊吒陀地　阿吒吒唎　阿那吒啰哋　吒[齒*齊]　伊吒[齒*齊]　者[齒*齊]　毗茶脾　毗啰婆啰陀　摩呵啰涅唎　婆啰陀唎　波罗陀唎波伽陀利　跛那跛那　尼吒唎尼寐

说是大咒王时。而此大地周遍俱时六返震动。一切鬼神阿修罗等。皆大惊怖自相谓言。怪哉瞿昙大名称者。为诸天众说是神咒。而使诸天得于自在。尔时佛告释提桓因言。假使咒师诵持是咒。结于咒界遍满三界。动不动等无能越者。四道天王有大威力。名曰摩醯首罗。处在阿那含圣果。若有不顺越此咒界。无有是处。大梵天王有大威德。千世界主有自在力。若能不顺越此咒界亦无是处。魔王波旬欲界之主。欲越咒界亦无是处。他化自在天王化乐天王。欲越此咒界亦无是处。僧兜率天王炎摩天王。欲越此咒界亦无是处。帝释千眼舍脂之夫。欲越此咒界亦无是处。护世四天王驹毗罗提头赖吒。毗留博叉毗留勒等。欲越此咒界亦无是处。复有四王威力炽盛。鸠那罗伽兰茶毗勒驹摇诃竺。欲越此咒界亦无是处。复有四王于欲界中最得自在。帝释阎罗王拔留那兑罗阇波阇波提。欲过此咒界亦无是处。复有四王有大威力。[竺-二+奧]尼毗呵咒帝婆留阇提呵娑帝奢。欲过此咒界亦无是处。有八龙王住于大海有大威德。阿那婆达多龙王。拔留那龙王。毗留勒龙王。修钵啰龙王。[打-丁+致]絺都龙王。难陀龙王。优波难陀龙王。娑伽罗龙王等。有大神变。如是等龙王欲越此咒界亦无是处。有八阿修罗王。毗摩质多啰阿修罗王。修质多罗阿修罗王。逻花阿修罗王。苫波唎阿修罗王。钵罗度阿修罗王。茂至连达啰那阿修罗王。缠豆嚧那曜阿修罗王等。若能不顺此咒欲过此咒界亦无是处。有乾闼婆王。质多罗斯那那厨罗阇捺阇捺沙婆毗毗尸婆塞多罗尸骞迟提婆婆屯头摩啅啰般者尸企乾闼婆钵浮喽守梵达啰迦摩势絺栴檀那提乾闼婆等有大神力。颜貌端正兼有名闻。欲越咒界亦无是处。佛告天帝此咒何故有是威力。此咒乃是八十四亿那由他百千恒河沙数诸佛神口之所共说。我今现在亦复宣说如是咒王

复告天帝谛听谛听善思念之。此咒之力能为众生作大拥护。遮诸鬼神不令娆近。所以拥护。此诸人道者人道之中。能为生天作其种子。能出一切诸天胜报。此处出佛此处出生声闻弟子。此处出生诸大德仙。此处出于沙门及婆罗门。此处能出鬼神。若有恼乱于众生者。能遮恶鬼不令加害。故出此咒。即说咒曰

阿啰池　毗啰池　婆啰池　婆那池　婆啰毗啰毗　昙脾　昙脾一智　毗吒智毗啰吒智　首慧首慧　首呵曼茶唎　迦罗池　翅由唎　紧头摩帝　陀啰　陀唎　陀啰啰迟　陀陀婆毗　达陀曷帝　啰娑阿竭啰婆帝　频头伽唎　啰多那阇梨

说此咒时大地大海悉皆六返震动。诸鬼神等咸发大取唱曰苦哉。诸罗刹等亦复如是。共相谓言今者说咒。我等大苦欲无生路。如是猛咒诸佛所说。尔时世尊复告天帝言。汝今应当护此咒界。由我护念此咒缘故。一切人天无能越者。复告四道面天王有大名称。住净居天阿那含处。名摩醯首罗。及其眷属辅相大臣。汝等宜应拥护此咒。五阿那含天神通威德。色身名称悉皆具足。汝等眷属亦应拥护如是明咒。尔时大梵天王从莲花生娑婆界主。眷属辅相。汝等亦当拥护此咒。四禅诸天乃至梵身。神通色貌名闻具足。及其眷属辅相大臣。亦应拥护如是神咒。欲界之主魔王波旬眷属辅相。应护斯咒。他化自在天王及其眷属辅相大臣应护此咒。化乐天王及其眷属辅相大臣应护斯咒。炎魔天王眷属辅相应护此咒。兜率天王眷属辅相应护此咒。帝释千眼舍脂之夫眷属辅相应护斯咒

大吉义神咒经卷第一大吉义神咒经卷第二

        元魏昭玄统沙门释昙曜译

护世四王典领四方。提头赖吒领乾闼婆众。有九十一子皆名曰帝。姿貌端正有大威力。眷属辅相应护此咒。毗留博叉领究槃茶众。九十一子皆名曰帝。姿貌端正亦有威力。眷属辅相应护斯咒。毗留勒王领诸龙众。九十一子皆名曰帝。眷属辅相应护此咒。毗沙门王领夜叉众。九十一子同名曰帝。眷属辅相应护斯咒。此四天王合三百六十四子能护十方。复有天帝名因达罗。次名滥罗婆喽那苏摩婆罗沓婆阇波阇波提夜叉鬼众。汝等皆应拥护斯咒。有八龙王。阿那婆达多龙王拔留那龙王。毗留勒龙王修钵罗龙王。[打-丁+致]絺都龙王难陀龙王。忧钵难陀龙王娑伽罗龙王等。眷属辅相应护此咒。有八阿修罗王。毗摩质多啰阿修罗王修质多罗阿修罗王。罗睺阿修罗王苫婆利阿修罗王。钵罗度阿修罗王茂至连达啰阿修罗王。那缠豆嚧阿修罗王那茶阿修罗王等。眷属辅相应护此咒。有释提桓因典领四维。大梵天王典领上方。质多啰斯那乾闼婆王等。昼夜殷勤无有懈惓拥护咒界。夜叉主将摩尼跋达啰。弗那跋达啰。长臂长发旷野鬼。善意财富般阇迦。与法护法酪首般。至于舍罗卢摩。及大面等阇尼沙迦。如是诸鬼神通色力。名称具足眷属辅相。咸皆拥护持咒之人。即说咒曰

阇罗毗翅　摩诃娑他咩　首婆岐钵罗拔唎絺帝　涅阇私帝　阿三弥　叔只　阿霜只　啖弥比不隶

说是咒时大地震动。鬼神之众唱言苦哉。诸罗刹等咸作是唱。各相谓言今此咒力。破坏我等将无活路。如此猛咒三佛陀说。若在村落若在城邑。若在田野诸鬼神等。皆无住处况复得食。佛告帝释。过去无量无数阿僧祇劫。我于尔时初发菩提心。当于尔时北方有香山。我于彼山在南面住。作世俗仙名善音。我于尔时已得离欲获得五通。当于尔时结此神咒。朝结此咒终日安隐。若复夕结竟夜安泰。尔时彼仙往至他所。由不结咒有百千夜叉罗刹鸠槃茶富单那毗舍阇等。又有一罗刹。身体长大满千由旬。面广百由旬牙长五十由旬。眼二十由旬吐舌满十由旬。身如黑云犹如大山。一出入息伤害数百千人。唯为残杀都无慈心。遥见仙人修于苦行。啖食菜根阇葍罗果而饮泉水。不食余食清净行意。欲往加害断其命根。然彼仙人有大威德。胆勇成就寻忆此咒。而彼罗刹不敢加害。佛告阿难欲知彼时仙人。岂异人乎。我身是也。佛告帝释汝应受持是神咒王读诵忆念。若有沙门婆罗门。若天若魔若梵。一切世间为咒所护。而有众怨来侵扰者无有是处。若天若龙若乾闼婆。阿修罗鬼神鸠槃茶。紧那罗迦楼罗饿鬼夜叉。罗刹金肩狂颠鬼。阿钵私摩罗富单那臂舍支摩楼多。日月星灾热病极热病。如是诸恶欲伺其便求其过患。欲侵害者无有是处。若被系闭应死之者。诵读此咒降伏谪罚。自此已下乃至鞭杖嗔责。由诵咒故尽有差降。佛告释提桓因以是之故。应自拥护若护于他。应当受持如是神咒。即说咒曰

三曼尼[口*梨]　摩呵脾只　摩呵嚧只　摩呵他弥　摩呵者咩　阿周离　阿周啰者咩　阿周浮那陀啰散尼

说是猛勇咒已。鬼神夜叉众皆出大声。咸作是言怪哉大苦。罗刹亦然。我等之众将无生路。诸鬼神等尚不得住。况复饮食

毗婆尸佛在无忧树下。尸弃佛在分陀利树下。毗舍菩佛在娑罗树下。迦罗迦孙佛在尸利沙树下。迦那迦牟尼佛在郁昙婆树下。迦叶佛在尼居陀树下。释迦世雄在毗钵罗树下。是诸如来依此诸树成等正觉。七佛世尊有大神力。长夜拥护是持咒者使常安吉。于迳常日并诸宿会。都无凶患等同于吉。一切诸佛有大威德。一切罗汉皆尽诸漏不受后有。如是诸圣我今归依。以此实语拥护帝主延祚无穷。即说咒曰

阇摩泥　阇摩泥　摩尼咩　摩尼咩　质致唎尼蜜利　蜜唎　尼离　摩罗质致唎　摩罗伽唎[口*兮]　离[口*兮]离　蜜离　蜜离　蜜梨斯　寐寐　梨祢　呵讫罗　摩泥　摩讫罗泥　悉地　悉[口*梨]　悉[口*梨]　呵呵[口*梨]　者岐　者岐尼　呵私呵唎　私尤咩　尤咩　北迦尤咩　北迦尤弥离弥离　陀啰弥离　陀啰拏陀唎　毗质泥　质多罗摩离摩指祢　频头摩支　那支那支离　多多祢　毗摩祢摩罗摩罗陀　舍曷啰企　合罗者离者啰摩罗支

说是咒已大地震动　依地诸鬼悉皆骇怖。一切诸龙一切乾闼婆。及放逸天持华鬘天。曲脚天宫殿天。四大天王三十三天。及帝释焰摩天兜率陀天。化乐天他化自在天。梵音天梵净天。净居天果实天。不烦天不热天。善见天善现天色究竟天悉皆震动。首陀会天亦皆震动。摩醯首罗有大威德。共五净居阿那含天。俱至佛所头面礼足。却住一面而说偈言

  归命佛世雄　　正觉两足尊
  瞿昙所知见　　诸天所不达

如来善说结咒之界犹如甘露。我今亦乐助佛说咒。我所说咒威猛极恶。拥护一切世间众生。柔伏一切诸恶鬼等。我今顶礼于世尊足。唯愿导师慈愍于我。哀受我咒世间之灾。能作种种无量众形。能作怖畏能作种种众多恐怖。能使世人心意倒错亦使颠狂。使诸男女惊怖惶悸噏其精气。我今为欲制此诸恶故。说此咒谪罚夜叉及诸鬼神诸恶徒众使不害人。即说咒曰

涅唎泥　涅[口*梨]拏波帝　尼婆唎　那[口*兮]呵唎私　婆者唎私　者啰婆罗私　毗唎毗　唎毗迦　毗啰　迦啰　迦啰婆迦迦卑罗　忧[少/兔]啰　郁多啰泥　忧钵啰泥　忧[少/兔]啰尼　忧[少/兔]莎唎　优企伽咩　郁负达唎　忧啰婆唎　忧啰者唎　阿[少/兔]赖斯　忧罗婆唎　忧娑支　忧负提　忧尤离　忧陀地　忧伽池　忧娄斯　忧罗岐　忧呵泥　忧输唎　负负唎　忧[少/兔]负唎　毗啰娑唎　尸啰那斯　尸啰婆啰私腻　忧尤离　牟侯离　者罗斯　毗者罗　斯那　斯毗那斯　者伽尼　伽啰婆尼　伽啰涅唎伽那娑　那私唎　私罗婆唎拏

当说是咒时三千大千世界六种震动。一切鬼神亦皆骇怖。尽生厌恶咸出大声。称言怪哉苦哉。罗刹亦尔。夜叉夜叉女紧那罗建陀罗摩陀颠狂鬼。阿修罗摩留陀龙。并诸一切能害物者悉皆惊动。鬼众悉坏咸作是言。摩醯首罗说是恶咒。使于我等无有生路。若持是咒所在城邑聚落一切恶鬼。悉皆舍走出百由旬外。能为帝主作大拥护。禳诸灾患众善盈集。应于四十里中结作咒界。人天鬼神无能越者。此咒亦是诸佛所说。越此咒者必获衰恼。当有沸血从面门出。心当燋热而得重病遂至于死。身坏命终堕阿鼻地狱。由违咒故。此咒真实无有虚妄。尔时有梵众梵中尊。与色界万七千梵围绕。来至佛所礼佛足已在一面坐。而说偈言

  我今归依赞大智　　能证最胜甘露法
  灭结最上大正觉　　如是瞿昙我今礼
  善说此经三佛陀　　功德具足护一切
  广济众苦与安乐　　一切鬼神皆摧伏
  我于世间为宗主　　我最能灭诸鬼神
  我于众生为其父　　于千世界得自在
  我今助佛欲说咒　　诸天世间共印封
  我今印封无能越　　正觉垂矜忆念我

即说咒曰

忧佛禘　毗佛禘　佛禘利　佛禘利　负罗移　毗负啰移　那也囄　那啰也囄　那摩也　摩囄摩离摩摩泥　摩罗斯　南茂斯　南无呵泥　那者[口*梨]　摩那者[口*梨]　摩呵也[口*梨]　摩啰婆[口*梨]　摩耽地唎泥　问地[口*梨]　尸[口*梨]摸阿尼[口*梨]　毗无呵尼囄　毗达罗　斯毗曷达啰斯　槃陀囄　婆啰达帝　达啰尼　摸呵尼　勿达啰呵尼　毗勿地唎尼　佛呵娑[口*梨]　娑罗娑囄　钵罗娑离波啰拏娑离　啰娑伽啰娑帝　弗[口*梨]尼囄　弗唎弗[口*梨]　尼离錍尼啰錍　舍啰罗脾　罗毗囄　毗啰毗梨毗啰利　毗呵那唎　旃达啰　尼唎　尼啰罗陛　罗婆[口*梨]　那啰地　那啰捺地　那罗斯

说是咒已三千世界六返震动。夜叉罗刹乾闼婆须拔拏那竭富单那毗舍阇饿鬼建达罗阿修罗摩楼多紧那罗究槃茶等。阿跋摩罗之所为灾恐怖之事。此诸鬼神扬声大叫作是唱言。今闻此咒鬼神之众即自散坏。是诸人等皆以梵王印印此住处。大梵天显发此咒。此咒住处诸鬼神等悉不得住。一切人身犹如金刚。此咒经者名为梵天所说。诸鬼闻已于诸方面各自散走。此咒若于所在城邑官府住处。诸恶鬼等皆不得住。不得伺求得其便也。况复加害。以此咒力愿令帝主获大拥护。使得无上安善利吉。以此咒界若一由旬二三四五由旬。一十二十五十一百至千由旬。随于日月所照之处。久近时节结于咒界。随所住处周匝十方。若有能越此咒界者。头破作七分心自劈裂。我等诸梵所作咒界今已讫竟。第六魔王波旬将无数魔天。往至佛所顶礼佛足。在一面坐众坐以定。合掌向佛而说偈言

  我今归命大道首　　两足之尊最胜觉
  诸寂灭中为第一　　是故我今稽首礼

说是偈已即白佛言。世尊诸梵佐佛说咒界经。我今亦欲助佛说咒。为欲饶益一切世界。拥护人天故说斯咒。若闻于我说是咒者。夜叉罗刹悉皆远走百由旬外。我于昔来初未曾更以清净心至于佛边。我今为礼人中师子说结界经故至佛所。我于欲界行住动中。并及人天。为自在主。其余众生住欲界者。及余鬼神种种别类夜叉罗刹。今一切驱使远避。我今以白胡芥子掷着火中。能使鬼神都如火然。当说此咒极为大验。即说咒曰

什婆利　什婆利都是婆利　钵罗什婆利　什婆罗　什婆罗　什婆罗私唎　什婆罗尼利离　呵什婆罗尼　郁婆头婆离　阿那婆沙婆离　什婆离帝　什婆离尼尼　什婆离帝　什婆罗帝　摩什婆黎尼　忧利肌　忧梨迦达唎　郁六迦目企　什婆罗目企　什波罗舍婆唎　阇罗腻阿其尼罗　左唎　什婆唎　檀茶波离　左弥离　什婆离　什婆罗　什婆啰离　那罗离　什婆梨尼　什婆啰罗斯　子史[齒*齊]　什婆隶那史[齒*齊]　什婆卢　迦罗婆什婆离　输迦什婆离　郁豆娑迦罗什婆离　摩离什婆摩离摩诃什婆离　那摩什婆梨私

说是咒时夜叉罗刹皆大火然。一切鬼神咸皆火然。各出大声唱言苦哉。举声号哭。此诸鬼等于十方面。悉皆逃走。尽受大苦犹堕地狱。诸鬼神等咸作是言。今说是咒断灭我等。尔时魔王语诸鬼言速出我界。汝若出界身体安乐无诸患苦。若有此咒处。若城邑聚落及诸官府皆不得住。若越此界身即火然。此魔所说咒结界经。欲说咒时当言魔所说咒。以结于界结此咒界。乃至日月都尽此界乃尽。于十方面各结咒界。随所结处鬼神罗刹身尽火然。今为帝主为作大救护。为作守视得无上安隐。诸有日月之灾诸天之灾。夜叉罗刹诸鬼等灾尽使除去

尔时化乐自在天。与诸天眷属。来至佛所顶礼佛足。却坐一面说偈赞佛

  归命上丈夫　　具足大智尊
  解脱诸烦恼　　怜愍众生故
  说甘露咒界　　摧伏诸鬼神
  拥护有命者　　我亦欲助佛
  宣说大猛咒　　唯愿三佛陀
  哀愍忆念我

即说咒曰

私囄　毗私离　毗私罗　婆尼卑离　弥离　槃茶啰婆帝　婆啰罗帝　啰罗私　毗罗私　那罗那私　那罗阇摩离呵罗唎那啰离毗啰离　阇罗尼离呼　罗那离　波罗赐　波[少/兔]多卑　多卑尼　毗婆罗离　大尼大尼陀罗婆地唎婆啰　赐那罗赐　多那利卑　多呵呵唎尼　唎致唎致　伊到伊弥咮　罗弥致　伊罗呵致　吒吒　吒唎尼

说是咒时大地震动。夜叉罗刹诸鬼神等。出大音声唱言大苦。时他化自在天而作是言咒之住处若城邑聚落。以此咒势汝等鬼神。皆不得住况其饮食。此大猛咒能断汝等。又是一切鬼神所牢闭处。能灭一切诸为患者。若违此咒汝等便为堕于地狱。以此咒力拥护帝主使得善利。能遮刀杖解诸灾患。日月将蚀而得解脱。复有他化天王将无数诸天来至佛所。顶礼佛足在一面坐。合掌向佛而说偈言

  我今归命赞　　坚实大精进
  最胜不思议　　是故今敬礼

佛已说是结界大咒经已。饶益世间及诸天人。我今亦欲助佛赞说结界咒经。决定炽盛勇猛可畏。为拥护一切诸众生故。摧伏一切诸恶鬼故。诸鬼神等闻是咒已。不复能害于诸众生。即说咒曰

呵[口*梨]呵[口*梨]呵[口*梨]　毗[口*梨]毗[口*梨]　毗那赐　呵呵呵　尤尤　呼呼[口*梨]　者[口*梨]者[口*梨]　者罗尼　呵那泥　毗离尼离　毗拔池　迦池迦池　迦茶脾　迦荼迦荼脾　毗茶茶　脾大大囄　伽离　旧唎　摩摩茂唎　毗尼拔提　婆罗　赖提陀陀啰婆啰婆罗　那唎呼唎　毗阇毗视　拔唎　婆罗　拔帝赖毗比赖私　毗那罗私　毗脂　者至尼阿那支婆那支尼　优婆利尼迦利　摩利　摩尼　摩梨　摩诃呵唎　摩那呵唎尼　实伽利　迦卑利卑利

说是咒已大地震动。夜叉罗刹众拘槃茶富单那等亦皆狂颠。死建大遮神龙。及金翅阿修罗等出大音声。时他化天而作是言。若诸城邑聚落。并及官府咒所集处。一切鬼神皆不得住。而复不得有所侵恼于诸众生。若有侵恼诸众生者。为咒所缚受诸衰恼。若有违失此神咒者。血从面门出苦恼而死堕于地狱。善兜率陀天王有大名称。及其眷属一切诸天往至佛所。顶礼佛足退坐一面。合掌向佛而说偈言

  归命赞叹世所供　　归命无上世大师
  归命断结世勇猛　　能拔一切诸毒箭
  最胜寂灭解脱尊　　能解一切诸缠缚

世尊说是最上咒界。我今亦欲助佛说咒。佛说咒界人天之中无与等者。亿数诸天闻说是咒者各皆随喜。威光炽盛故说斯咒。若闻于我说是咒者。夜叉罗刹悉皆避走百由旬外。咒所住处若城邑聚落国土方面夜叉罗刹鬼神之众。不能恼害彼持咒者。无能伺求令得其便。先所忆经我今欲说。决定必能拥护一切。即说咒曰

遮囄　啁唎　茂唎　茂唎　毗唎　毗呼唎　呼唎　呼唎　呼唎　卑唎　卑唎　旧卑唎　旧卑唎　旧喽　旧喽　尤喽　尤喽　波帝　波帝　那帝　那帝　尼唎　尼利　伽唎　伽唎　旧利　旧利　者旨　者旨　者利　者利　尸唎　尸唎　摩帝　摩帝　尤喽　尤喽　娄娄　娄娄　负娄　负娄　他利　他利　输利输利　颇唎　颇唎　颇唎　颇唎　副副　唎尼　也帝　也帝　那絺　那絺　私唎　私唎　婆唎　婆唎　伊[山*齊]　伊[山*齊]　蜜[齕-乙+(有-月+目)]　蜜[齕-乙+(有-月+目)]　毗[齕-乙+(有-月+目)]　毗[齕-乙+(有-月+目)]　吒唎　吒唎　吒[齕-乙+(有-月+目)]　吒[齕-乙+(有-月+目)]　咮咩　咮咩　毗[齕-乙+(有-月+目)]　毗[齕-乙+(有-月+目)]　负味负味　那啰　那罗　罗斯　罗斯　卑唎　卑唎　其[齕-乙+(有-月+目)]　其[齒*齊]　不[齕-乙+(有-月+目)]　不[齕-乙+(有-月+目)]　尼企　尼企　企尼　企尼　毗企　毗企　啰视啰视　婆唎尼

说此咒已大地震动。百千夜叉出大音声。一切鬼神依树依地。及城郭中。闻是威猛咒已。极大恐怖举声号哭各自散走。结此咒界处若城邑聚落。尚不得住况复饮食。闻此灭结之咒。设有违者得于逆罪。以此咒力能护帝主。为作归依除其衰患

大吉义神咒经卷第二大吉义神咒经卷第三

        元魏昭玄统沙门释昙曜译

尔时焰摩天王及其眷属。往至佛所顶礼佛足。在一面坐合掌向佛即说偈言

  归命于大智　　坚实功德聚
  牟尼天人尊　　无上法中王
  瞿昙世大师　　故我今敬礼

三佛陀说。能与持咒之人作大利益。我今亦欲说是神咒。唯愿世尊忆念于我。为欲拥护一切众生。柔伏一切诸鬼神等即说咒曰

者利斯　毗者利斯　婆那斯　毗那斯　波波梨　波波斯　那那[口*梨]　那那斯　毗者支　者罗支　摩摩支　摩罗支　摩大支　陀者囄　目呵囄　毗呵囄　呵啰囄　毗啰囄　毗婆离　多罗离　多罗斯　毗多离　多利尼　[口*兮]唎[口*兮]　旨唎[口*兮]　寐唎寐　波罗寐　唎私唎　呵那唎　呵那唎　波罗婆迟　婆啰光迟　婆啰者唎　婆啰拏私　婆啰呵私　毗离尼唎　毗离旨旨　婆啰舍施　婆罗拏施

说是咒时大地震动神鬼之众皆大惊怖。出声大叫皆言大苦甚可厌恶。若城邑聚落国土有此咒处。一切鬼神尚不得住况复饮食。此大猛咒是焰摩天王之所宣说。如此咒典诸佛世尊之所显说。此结咒经所住之处。都无鬼神能为衰害作大拥护。百由旬内除诸怖畏。及以斗诤口舌讥嫌。乃至两阵共战之时交刃相向。由此咒力使不害身。一切怖畏悉得消灭如佛世尊永离怖畏帝主亦尔。以咒力故离诸恐惧

尔时帝释为三十三天作自在主。与其眷属往诣佛所即整衣服为佛作礼。合掌向佛而说偈言

  我今归命圣实尊　　法王智光照世间
  能以正法导一切　　大慈大悲救三界
  济度一切诸众生　　大圣瞿昙我今礼

善说此经。而此经者是诸正觉之所显现。我今亦欲助佛说咒。唯愿世尊忆念于我。我所说咒能遮诸鬼。我当禁制诸鬼神等。使不恼害一切世人。咒所住处使诸鬼等不得其便。即说咒曰

毗迟毗　毗迟毗　那茶毗　那荼毗　毗利迟　毗利迟　婆那迟　婆那迟　呵呵呵呵　[口*兮][口*兮][口*兮][口*兮]　尤尤尤尤　尤喽尤喽　尤啰脾　毗啰脾　婆啰啰尼　啰啰啰尼　啰者支　婆离　那陀罗尼　陀啰池　啰啰池　毗颇利私　婆陀利私　寐利私利　婆啰迦斯　那啰婆囄　尤寐离　跛啰呵囄　跛陀呵离　毗陀呵离　毗婆呵囄喽喽吒囄　负喽吒囄　婆啰吒囄吒囄　那啰茶离　那那茶囄　投投荼囄　喽细茶囄　阿那茶囄　尤喽茶囄　茶拏啰地　毗舍罗池　者摩啰茶离

说是咒时大地震动。巨海波荡出大恶风。日月星辰凝住不行兴云注雨。鬼神之众皆大惊怖逃走四散。闻此咒者一切鬼神皆无活路　诸鬼神等自相谓言。释提桓因说是明咒章句。若国邑聚落我等都无住处。诸鬼至处身皆火然。其作到处受大苦恼譬如地狱若有越是天王咒者。身坏命终当堕阿鼻。若越此咒而不随顺如违佛语等无有异。如佛离欲能越此咒。而此神咒是过去诸佛之所显现。拥护帝主利益安隐。诸衰灾患悉皆除灭。若有灾害闻是咒名。皆生惊怖百由旬内消灭无余。日所行处所有鬼神。皆不能得侵害世人

尔时毗沙门天王与诸鬼众前后围绕往至佛所头面礼已右绕而坐合掌说偈

  归命大圣智光明　　离诸三有正导师
  分别诸有及涅槃　　是故归命真实尊
  我今亦欲助佛说　　愿当怜愍忆念我

有诸夜叉罗刹鬼等作种种形。师子象虎鹿马牛驴驼羊等形。或作大头其身瘦小。或作青形或时腹赤。一头两面或有三面或时四面。粗毛竖发如师子毛。或复二头或复剪头。或时一目锯齿长出粗唇下垂。或复嵃鼻或复耽耳或复耸项。以此异形为世作畏。或持矛戟并三奇叉。或时捉剑或捉铁椎或捉刀杖。扬声大叫甚可怖惧。力能动地旷野鬼神如是之等百千种形。阿罗迦夜叉在彼国住为彼国王。是故名为旷野之主。于彼旷野国中有善化处。凡有二十夜叉鬼母。彼诸子夜叉等身形姝大甚有大力。能令见者生大惊惧普皆怖畏。又复能使见者错乱迷醉失守。猖狂放逸饮人精气。为诸人民作此患者。今当说彼鬼母名字

[跳-兆+犬]达那　跋达啰婆帝　那多　阿喽那婆喽那　难陀婆头摩　婆头摩婆帝　蛇赊呵帝耶赊　婆娑婆　但那达多　婆达啰　达多婆私多　婆私目企　那多　婆那多　郁那多　啰娑　那迟啰　那轴富佉罗

说是名已彼鬼母等来至佛所。毗沙门王白佛言。世尊。是鬼神等是我眷属皆礼瞿昙。是等夜叉以此咒力。谪罚禁制使不恼害。即说咒曰

佛呵逻逻那　尤尤喽他　阿斯　摩迦斯那那囄　婆啰　伽泥　婆罗　伽泥　伽罗泥　伽罗呵囄　伽疋离疋罗　摩只　摩摩伽罗　摩摩啰罗囄　呵那啰　佉泥　丘喽[少/兔]喽　婆吒求囄　伽那罗斯絺毗　絺毗　摩呵　娑啰剃　优喽剃　毗喽剃　旃茶利　达啰毗　头那啰那　舍囄　罗私利　[(炙-火+孑)*ㄆ]啰啰私利　呵利私唎　婆陀牟唎　大啰那罗帝婆那赊罗那利　啰啰　喽喽　唎唎　啰啰　囄囄　多喽　多喽　帝帝帝帝　摩摩摩摩　寐寐寐寐　某喽　某喽　某喽　某喽　者者者者　旨旨旨旨　摩帝摩帝　佉佉佉佉　弃弃弃弃　丘丘丘丘　佛利　佛利佛唎

说是咒已大地震动。时诸夜叉鬼神之众。悉皆惊动自相谓言。今说此咒我等鬼神将无活路。由毗沙门说是明咒。所住之处国邑聚落百由旬内。一切鬼神不得其便。以此咒力拥护帝主。使诸灾患皆自消灭。天神之灾人非人灾悉得解脱

尔时提头赖吒天王有大名称。与九十亿那由他乾闼婆眷属围绕。来诣佛所头面礼已。右绕而坐以偈赞曰

  寂灭无为最上尊　　调伏诸根悉清净
  自得解脱亦脱彼　　解脱一切生死轮
  己自得度亦度他　　能度生老及病死
  最上调伏诸外道　　今礼二足天人尊

时诸天世界梵世界。乾闼婆世界人世界。动不动世界。如是诸界一切无能与佛等者。能说如是大咒界经。安乐利益一切世间。我亦随喜亦欲说咒。使诸夜叉罗刹鬼等。咸皆远走百由旬外。今当助佛说此咒经。拥护一切摧伏一切诸恶鬼神。唯愿世尊忆念于我。即说咒曰

罗池　罗罗池　摩摩迟毗　离毗　黎尼　毗啰毗　毗尼那地　[珊*寸][珊*寸]　兰地　佉势　摩佉势　摩摩佉势　佉那地　那茶企　摩佉池　摩呵摩佉池　佉私唎　佉那　私利　尼毗　婆啰毗　唎毗　毗利匹匹匹　唎利匹那唎　跂啰婆池　遮佉池　吒佉[齒*齊]吒佉吒罗　佉罗毗　辛视利　视利　喽受　喽阇　毗阇　那阇啰泥　阇摩那是　婆阇啰婆阇　呵唎呵阇　那阇婆阇唎

说是咒已三千大千世界。犹振宝器相触作声。一切鬼神乾闼婆罗刹。日月五星一切世间。能为灾者皆大战恐。诸大天王咸言怪哉大咒之王。结无上咒为最上咒。咒所住处城邑聚落官府之处。百由旬内都无衰患。诸恶徒众尽不得住。而此咒经即是四大天王之所供养。能为人天作大拥护。又为帝主能作无上大获吉利

尔时毗留勒天王。领诸究槃茶。与九十二那由他究槃茶众眷属围绕来至佛所。礼人中尊右绕而坐。合掌向佛而说偈言

  救济一切世间苦　　能与无量众生乐
  今礼如是灭结尊　　能归佛者得无畏
  归命世雄能度世　　我今敬礼人中尊
  鬼神之众究槃茶　　一切世人及非人
  诸能恼害如是众　　今为禁制愿佛念
  诸非人等皆应听　　今我为世作拥护

即说咒曰

迦滞婆地　阿罗只　毗罗只　阿遮罗契阿遮建提　婆阇莲兮　阿罗伽泥　婆罗伽泥　伊帝弥智细　阿逻　婆罗赊泥　波帝皮帝　弥知帝　皮知弥细　阿遮伽隶　阿遮伽隶　波遮伽隶　阿斯目稚　阿斯目地　阿牟罗细　遮茶　娑黎泥　遮遮支隶

说是咒已大地震动。百千夜叉出大音声。而作是言怪哉善说。大咒诸咒中上。善能和合结此咒界。拥伏诸鬼护诸众生。此咒住处若国邑聚落官府之处。诸恶鬼等无能恼害。亦无伺求得其便者。是故应当受持读诵。此咒为拥护故。应当秘藏世间及天。应当结界百千由旬内。此大咒王若有鬼神越此界者。其心破裂当为七分。此鬼面门当沸血出。身坏命终堕阿鼻狱

尔时毗留博叉诸龙之王有大力势。与八十那由他龙。来诣佛所礼佛足已。在一面坐合掌说偈

  归命于佛善说者　　如来善导诸众生
  能与一切众眼目　　灭结大师我今礼
  善说此经度众苦　　无上法王众中尊
  能护一切诸世间　　能遮一切诸恶鬼
  我今亦欲助说咒　　唯愿世尊忆念我

即说咒曰

阿斯　阿婆斯　陀斯　陀婆斯隐　阿那斯　阿众隶　婆罗罗细　遮罗遮　旃陀罗那　那支隶　那那支隶　遮罗罗遮　那遮泥　那那遮泥　毗赊遮隶　毗婆遮隶　陀罗尼　遮罗泥婆隶　婆那那婆隶　婆那那隶　呵罗细　毗罗细　陀细　摩细　那栖隶　私呵　栖隶　遮遮罗遮罗　那罗那

说是咒时大地震动巨海波荡。周遍俱时六种震动。一切鬼神咸皆惊怖失声大叫。闻此事已天王欢喜。一切诸鬼皆从座起。而作是言呜呼大咒。遍千世界结是大咒。诸天鬼神无能越者

尔时毗浮沙罗刹王。与九十那由他罗刹。眷属围绕来诣佛所。此罗刹面如大云五色斑驳。其发强硬如师子尾。粗唇促鼻牙齿参差。如是丑恶极大可畏。其眼正黄如似猿猴。耳长如驴。复有。耽耳发大音声哮吼可畏。齐声唱叫能动大地。各各皆能于须臾顷残害百人。但食人髓噏其精气。如是恶众共至佛所。即礼佛足合掌说偈

  世尊大慈拔毒箭　　如是最胜我今礼
  能导世间诸众生　　法王妙法如甘露
  善说此经护一切　　今我归命赞世雄
  我亦助佛欲说咒　　唯愿世尊忆念我

巨海边际有大住处。名曰善化。多有金银真珠马瑙水精琉璃。并有颇梨及毗琉璃。我等所居有此好宝。而于彼处有六十罗刹。长发黑发极恶大音。无畏人天不惊于外。速得能得愿佛念我。其名曰

颇阇拔阇　波头摩　那阇那罗阇　难途耽摩　难提腻　钵摩波地　难提罗娑　拔达那　难提拔达那　尼沙　尼沙翅沙　卢陀罗婆帝　富那罗　阿提尼沙　难徒多罗　遮延地　遮阎钵　毗那沙　毗阇延大　毗罗娑　悉陀泰　修钵罗提摩　修罗多　须多　娑罗多　贺罗多那逻毗罗阇毗兰陀罗　旃陀罗曰　阿楼婆那　婆娄那　婆逻　优婆逻　伽地　那茶罗　罗阇罗　婆逻罗阇　栴陀罗娑　优罗娑　修罗　修罗提陛　优娑提[月*坒]　娑罗罗阇　修罗提[月*坒]　提毗罗　郁伽罗罗　郁伽黎罗　郁伽罗牟逻　娑罗大　娑罗婆帝　庵[少/兔]大　阿[少/兔]那大　阿罗陀聚　阿车逻　阿婆逻　阿那阇

是等罗刹一一各有一亿夜叉以为眷属。皆有自然饮食。天人阿修罗不及彼鬼所有之女。我有如是眷属今礼于佛。我当禁制恶众勇猛进止。与其谪罚使不害人。即说咒曰

呵呵呵呵　拔罗　拔罗　拔罗　多多多多　那那那那　吃吃吃吃　弥弥隶　弊隶弥隶　目帝毗目帝　阿地那地　优尤隶　牟尤隶求烋隶　弊弊隶　颇罗惫　颇那罗细　娑婆隶　毗呵娑隶　娑删陀干地　迦罗那逻

那那逻　婆罗婆罗　啰啰啰啰啰啰啰啰羽卢　羽卢　羽卢　羽卢捎　羽卢那　娄泥　羽卢罗细　羽卢　羽卢　羽卢　羽卢细　羽敷隶　于摩隶　拘地　拘地　颇佉[(口*(擊-手))/手]　伽罗惫　伽罗　阿伽惫　阿啰惫　摩罗伽惫　摩那伽伽隶　摩那　伽[(口*(擊-手))/手]摩摩伽[(口*(擊-手))/手]　施囄弥隶

说是咒已一切罗刹。皆大惊怖发大音声咸作是言。我等于今为此神咒。禁制所持都不得动。不得自在无有住处。我罗刹王今者遣诸罗刹之众皆使速去。诸方鬼神皆悉不得侵恼世人

尔时毗摩质多罗阿修罗王有大威力。与六十六亿阿修罗等而自围绕至于佛所。礼人中尊合掌说偈

  稽首大精进　　世间之真济
  能放智光明　　照于世间闇
  阿修罗不了　　如来悉通达
  亦欲助佛说　　唯愿忆念我
  为护诸众生　　力能禁制鬼

即说咒曰

摩帝　摩帝　摩摩帝　地帝　陀多　阿那陀隶摩[臊-品+世]脾　居帝　那帝　究多帝　毗帝　娑罗罗　那罗婆尼　婆罗婆泥　阿帝　罗帝隶　罗浮差泥　尤迷尤迷　休休迷　豆迷　豆迷　头头迷　谭[月*坒]　谭婆伽惫　遮弥　遮弥遮弥　摩摩罗岐毗细　丘细　河泥　河那细　毗佉泥　毗罗泥　质多　罗波帝　摩那罗差　呵遮赐　遮遮罗睇

说是咒时大地震动。诸鬼神等悉皆惊怖。失声大叫而作是言。怪哉大苦怪哉大苦阿修罗摩娄多鬼神夜叉诸星富单那等亦尔。此经所住之处。若国邑聚落诸恶鬼神。不得中住不得饮食。无有能得伺求其便。百由旬内无诸衰患毗摩质多说是明咒

大吉义神咒经卷第三大吉义神咒经卷第四

        元魏昭玄统沙门释昙曜译

时娑伽罗龙王与九十一子及诸龙围绕。往诣佛所头面礼足。瞻仰尊颜一心合掌以偈赞曰

  归命世所赞　　最上无与等
  三界大导师　　能示正道者
  成就大威德　　永灭烦恼结
  人中之胜龙　　一切众生父
  于无量劫中　　具真实功德
  力能摧众魔　　魔军悉退散
  所证无上道　　难可得思议
  能转妙法轮　　显现四真谛
  演斯真要法　　解脱众苦缚
  说大结界经　　利益诸天人
  诸恶鬼神等　　闻佛说咒经
  悉皆远逃避　　至百由旬外

说是偈已复白佛言。世尊我今亦欲助佛说咒。摧伏鬼神除诸灾患。即说咒曰

那地　那地　那地婆隶　波罗罗地　质多罗赐　鼻多罗赐　毗那栖隶　栴陀隶　阇驶　摩登只瞿利　乾陀利　婆尸利　摩诃婆尸利　婆尸罗陀　陀罗婆尸　陀那狸隶　阿帝　阿吃帝　吒吒吒吒　妒妒妒妒　智智智智　毗知智叱掘弥　弥掘弥　弥智弥智　羽黎羽黎　毗羽黎　那罗那雉　那陀陀隶　陀陀隶

说是咒已大地诸山。三千世界六种震动。一切诸天皆悉欢喜。三佛陀显现此经。城邑聚落官府诸处。此经所在百由旬内不得中住。如此猛咒过去诸佛之所显现。使为帝主作大拥护。无诸灾害作一切吉祥。一切众患悉皆消除

尔时地神往至佛所。顶礼佛足说偈赞曰

  我今归命大悲愍　　能尽一切诸苦际
  能救众生令解脱　　能与一切诸安乐
  谁得闻此善妙说　　而当不生欢喜心

是深妙说。为天阿修罗之所供养。我今亦当助佛说是明咒。勇猛必行即说咒曰

度弥度弥　度度弥　度弥　护弥护弥　呼呼呼呼弥　呵罗娑隶　呵达茶　呵呵逻娑陀那娑逻　支陀陀隶　质埵婆罗泥　婆涕婆他婆帝　婆泥　婆婆婆泥呵罗婆帝　遮钵罗赐　钵罗卑赐　奴罗　[少/兔]娄赐毗陀婆帝　陀婆尼迦娄卑尼　摩陀泥　摩诃摩陀尼　斯斯细奇细

说是咒已大地诸山并及大海悉皆震动。夜叉鬼神众号呼失声唱言。呜呼呜呼怪哉怪哉。罗刹亦尔。此经所在国邑聚落。官府诸处百由旬内。我等不得住在其中。结咒界周匝千由旬内。尔时佛放眉间光明光名感悟。大光遍照三千大千世界。一切众生睹斯光者。尽皆感悟如来所说。诸园苑神诸井泉潢池神根神果神。地神龙神阿修罗神。放逸天持华鬘天曲脚天。乘空夜叉乾闼婆罗刹鬼神。究槃茶毗舍阇富单那。饿鬼紧那罗。陆生龙旷野神揵陀神。颠鬼狂鬼痫鬼。日月星辰护世四天王三十三天。焰摩天兜率天化乐天他化自在天魔天魔眷属天。梵辅天大梵天。少光天。无量光天。光音天。少净天。遍净天。无量净天。不广身天不热天善现天。色究竟天摩醯首罗天。此等诸天遇斯光已。皆自见身尽被五缚。以佛神力令诸天众。一切同时飞来向佛。礼世尊足在一面坐。如来尔时即变大地化成金刚。一切世间无能坏者。复化十方悉皆火起。尔时世尊即以佛眼。观此三千大千世界谁有不来集在会者。谛观察已。见此世界无有一人而不来者。即说咒曰

阇隶　摩隶　阇罗摩隶　摩隶泥　伊隶　[口*雞]隶　呵[口*雞]　摩[口*雞]　那[口*雞]　那罗那[口*雞]　那[口*雞]隶　[口*雞]婆隶　敷罗鞞隶　鞞鞞隶　鞞黎　渒那　俾泥　俾那娑伽隶　娑伽隶　卑泥颇栖　颇罗颇栖　颇求迷　颇罗颇罗颇求迷求渒隶　颇隶鞞　颇罗地　贺罗罗地苏罗帝毗　苏罗地优浮地　涅浮地　浮黎浮地　娑罗泥隶　泥黎罗弥隶　摩诃罗隶　摩诃那隶　喝罗阇泥隶　泥泥罗隶　牟隶目帝　阿罗罗惫　毗罗惫　罗罗惫　罗阇罗惫　罗阇颇隶

说此咒已天龙阿修罗夜叉罗刹皆大惊怖。生于厌患身毛皆竖。不乐听是结大咒界。欲陷形去地如金刚不得陷入。周匝火然犹如地狱。此诸天众皆住空中一心听咒。即说咒曰

郁去　目去　那去那去　去那去那佉去　驱弥隶　驱弥细　驱驱弥细　驱步　驱步路　步佉　步佉步　佉那佉步　佉雷　驱罗细　丘摩摩泥　驱驱摩泥跂跂摩隶　歧歧隶　佉罗佉　跂隶　佉那佉泥隶　佉婆婆佉梨泥　毗佉地佉陀婆惫　婆婆嗘　婆那佉腻　嗘泥隶　嗘栖隶　嗘嗘栖隶　脾嗘嗘栖隶

说是咒已而此大地。动遍动等遍动。摇遍摇等遍摇。六返震动。诸鬼神等见是事已。皆失声大唤唱言呜呼怪哉。自相谓言是等天王共说此咒。我等今者无有生路。断绝一切诸鬼神等

尔时摩醯首罗白佛言。世尊如来所说结咒界经。若自能持若教人持。若有读者一切皆应离于淫欲修于梵行。不食五物一黑石蜜二油三蜜四鱼五肉终身不食。若诵是咒诸夜叉罗刹。恒伺其便为作恼害。或时轻蔑为遮鬼故。于五种味断而不食。若有外道邪见之人。不信此咒诈伪诵读者必损其寿。如来为欲护四众故。说是咒经。我今亦欲助佛说咒。即说咒曰

卢头娑细　卢头娑帝　卢呵隶　罗婆婆罗泥　卢遮隶　卢陀遮隶　呜呵罗地　卢细　卢栖泥　卢卢栖泥　卢陀罗呵泥　卢陀罗呵隶　卢卢呵泥　卢卢呵隶　卢多郅　住卢　注路注路　牟那注路　牟贺呵郅　牟陀遮隶　遮遮隶　余利　余利　遮遮隶　毗遮帝

说是咒已空中诸天其心调伏还下在地寂然听法。尔时世尊为诸天众。说诸法要示教利喜。闻是经时无量那由他众生。远尘离垢得法眼净。诸有夜叉罗刹究槃茶毗舍阇。于佛法中不生信者。为惊动故。如来尔时即出右臂示大地狱。见地狱中烧炙煮烂而命不绝。诸此罪人恶业未尽命则不断。佛告大众如斯地狱楚毒无量。是以汝等不应作恶。诸鬼神等见大地狱。心生惊怖身毛皆竖。五体投地而白佛言。世尊我等从今已往当受五戒。复白佛言。佛涅槃后正法灭时。若持如此结咒界经。夜叉罗刹来轻蔑者当使其心劈裂七分。有大沸血从面门出。命终当堕无间地狱不可救济。佛告阿难汝当受持诵读是结咒界经恭敬礼拜。汝等天人当知过去诸佛亦说是咒。未来诸佛亦说是咒。现在十方诸佛亦说是咒界经。我今复说是大结界神咒之经。即说咒曰

奚奚迷　奚奚迷　弥梨迷　弥梨迷　摩诃弥梨迷呵罗隶呵罗隶呵罗隶　槃遮炎　隶波遮罗遮　啰啰　奚罗遮　遮罗遮罗摩遮吒罗　摩吒罗那　摩诃因陀罗牟罗那牟罗那逻　遮陀娑逻　娑逻那　阇大啰驮阿迦细　那迦细　那细　那罗那　细毗娑　那细　奚[黍-禾+利]速隶　毗陀隶

说是咒已十方火焰悉皆变灭。一切大地还伏如故。诸天大众皆悉右绕礼佛而退佛说经已诸比丘比丘尼。及大菩萨阿难等欢喜顶受

佛告阿难若有读诵此经者。当常食乳净自洗浴着鲜洁衣。于一切人不生嫌心。于诸众生当生慈心。于佛像前作诸天龙王像及余鬼神。皆图形像。以牛粪涂地作七重界。界场中央着诸华鬘。烧百一种香。为佛烧苏合香。萨阇赖阇香与摩醯首罗天。咄迦香与梵天。遮迦香与魔王。多迦罗香与化乐天。阿具娄香与他化自在天。婆罗娑香与兜率陀天。修富娄香与焰摩天。牛王香与帝释。胶香与四天王。零陵香与伽罗龙王。熏陆香与毗摩质多阿修罗王。那赖娑香与毗浮沙罗刹王。多利娑香与地神。甲香与地夜叉神。毗罗贰香与放逸天。那赖陀香与十方鬼神

如是等烧百一种香。各各于彼天像前烧。诵此咒者右膝着地。一百八遍烧香于天前。各涂地作七处咒场。在此场上发大誓愿。舍自己身与三世佛。有夜叉罗刹不信于佛。欲害咒者灭结界经。为遮恶故应当舍身与佛。愿诸如来忆念于我。当令咒者身如金刚。一切世间无能坏者。五体投地顶礼佛已应诵是咒。应向四方散胡麻子。当诵此咒一百八遍。当诵咒时净居善现天。当现身在其人前。身真金色。彼天安慰诵咒之人。彼诵咒人应当惊悚。彼诸天等各入已形像之中。慰喻咒人而告之言。善哉善哉汝之所诵结咒界经。今得吉成。我等为汝随汝所作。汝于我前不应惊怖。以金色身立咒者前。安慰之言善哉善哉能诵此咒。我等今者为汝仆使为汝所役。此是结界劝成就相。诵此咒时应以月十五日及月满时。夜诵令利随意所乐。若园苑若宫殿。若大池若河边。若有饮食若乘骑。衣服华鬘诸香等物。皆毗首羯摩天之所化作。在诵咒人前。若求雨时烧藿香供养娑伽罗龙王。咒四枚石。有龙住处咒石掷中。天即降雨。若族姓子族姓女。随其所须雨之时节久近能称其意。若有欲得如意宝珠。应于佛前向娑伽罗龙王像。应诣生藕华池河所。烧香供养龙王。七遍诵是结咒界经。应于池所咒场之中佛形像前。作五种音乐而为庄严

尔时娑伽罗王即于佛前与如意珠。得此珠已能雨珍宝。尔时四方应有火起。尔时应以苏和娑利沙子。置于火中应诵魔王咒。若欲斗战求胜敌者。应七遍烧香。以七色綖结为七结。七遍诵咒。当应以此结系幢头。设有刀箭欲来向身。自然堕落终不伤害。欲结界者诸天王所烧香供养。在香烟上七遍诵咒。复烧香以十色綖结作七结。以娑利沙掷置火中。诸夜叉罗刹咸自见身自然火然。界内有树以此咒线系于树上。若复欲使日月住者。此咒神力亦能住之。终不能得越此咒界。若欲得象乘马乘骆驼乘。应于冢间作诸咒具。应以胶香供养毗沙门诵此咒经。尔时便得种种随意所乘。若欲使夜叉罗刹。于月二十九日。在冢间着白净衣。以香烟供养四大天王。若欲动地。应着白净衣不嫌恨意。于一切众生心生平等。应上车轮上以多利婆香供养地神。诵此咒经大地震动。若欲使火不横起。把箭诵咒诵咒已竟。即以此箭向四方所射火即不起。若为毒箭所中。应诵此咒咒水。以所咒水饮之洗浴毒即消除。若欲隐形应以香供养摩醯首罗天王。以七色线系作七结。七遍诵咒以结系头。置之顶上即得隐形。若欲飞行应百遍诵此结咒界经。咒娑罗几子以置顶上。烧香供养念佛地功德。若此神咒实是恒沙诸佛之所说者。愿我飞行。即能飞行。诸佛忆念护持力故。若欲使诸王大臣沙门婆罗门欢喜忆念得自在者。应烧香供养四大天王当咒于油。以此油涂四王像口。一切见者皆生欢喜而得自在。若欲见一切鬼神夜叉提婆利沙。油涂已眼烧香供养四大天王。日日诵念此结界经。以四色线结作四结。系着顶上得如意见。若往到处处天所。与诸天等相娱乐者。应自洗浴以香涂身。着白净衣上车轮上。于诸众生无嫌恨意。烧一切香读诵此经。欲界天王自来现身在其人前。即将其人诣诸天前。以天庄严之具而庄严之。以天音乐而娱乐之。若为一切鬼神所著所捉者。噏人精气者。应以十色线七过烧种种香七遍。诵经系线作七结。摩醯首罗天王梵众之主。释提桓因四大天王。还益其精气　除造逆罪及谤正法谤毁贤圣者。若彼恶鬼毁诵咒者。当堕无间泥犁。受苦一劫不可救济。若欲入火火不烧者。应七遍烧香烧一切香。七遍诵此咒经。以五色线系作百结。以此咒缕系着咽下。入大火中火不能烧。欲得断除厌道魅蛊及毗陀罗咒。应以香供养魔王诵此咒经。以酥娑利沙烧掷火中诵魔王咒。一切厌蛊蛊道毗陀罗咒消灭如灰。令彼诸恶无有力势。咒咀之患自然不行。欲止恶风暴雨者。当驱乌令去烧乌巢窟。以香供养毗浮沙罗刹王。诵此咒经止恶风雨。一切鬼神夜叉罗刹。究槃茶金翅鸟毗舍阇。若欲禁制遮一切恶立一切善。当诵读是大结咒界经。以赤线系作百结。以香供养诸天。诸天等当集在一处为其说法。佛言我涅槃后诸天集会诵此咒。能使鬼神皆受五戒。若诵持此经者。于诸众生应慈心平等不害一切。恒修实语终不虚诳。见此结咒界经。一切诸天世间皆应恭敬礼拜。不生疑惑归依供养。佛告阿难汝于此经咒界。不应生疑。此经如实终无虚妄。若怀疑者当堕无间地狱。受苦一劫不可救济。所以者何此结咒界经。是一切诸佛之所宣说。阿难若有受持读诵此经者。以曾供养诸佛殖诸善根。诸佛护故此经自然来在手中。此人即是受经真器。持此经者天人世间。皆应礼拜供养恭敬。此持经者即是天人世间塔寺。阿难若为菩提族姓男女。于此经中能读一四句偈。受持读诵若教他说。如弹指顷心生随喜。当知此人必定当得菩提之道。若求辟支佛若求声闻乘能信解者。于现在世得止诸漏。若在家于三乘未有决定。得此经者得于决定。若有能持是经典者。当知供养过去诸佛深种善根。无量世中当作转轮圣王。若求帝释无量世中当得帝释若求梵王无量世中当得梵王。我以决定记上四种人。若有读诵经人所。于弹指顷生恶念者。此愚痴人名为远离一切诸佛。于三乘中即无种子。此人当堕地狱。阿难若有善男子善女人。信解是咒界经。使他读诵作此经器者。此人即成就梵福。若不信此经者诸天即隐此经。何以故此人必生不信疑惑之心。当生恶道堕地狱中。首陀会天当夺此经。礼拜香华供养。若能供养此经。即为供养恒沙诸佛。阿难汝以是故。应当受持此经。为于安乐利益拥护四众。阿难及诸弟子闻佛所说欢喜奉行

大吉义神咒经卷第四


大金刚妙高山楼阁陀罗尼

    No. 1415

大金刚妙高山楼阁陀罗尼

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩么萨哩嚩(二合)没驮冒地萨怛吠(二合引)毗药(二合)阿他(引)堵(引)嚩日啰(二合)骨噜(二合)驮尾也(二合)契也(二合)写弭曩谟(引)没驮(引)野曩谟(引)达么野曩么僧伽(引)野曩么萨钵哆(二合)毗药(二合)三藐三没弟(引)毗药(二合)娑室啰(二合引)嚩迦冒(引)地萨怛嚩(二合)僧契(引)毗药(二合)曩么室战(二合)拏嚩日啰(二合)播(引)拏曳(引)摩贺(引)药乞叉(二合)细(引)曩(引)地钵哆曳(引)曩谟(引)嚩日览(二合)俱舍尾你也(二合)啰(引)惹(引)野曩谟(引)嚩日啰(二合)商迦罗(引)野曩谟(引)嚩日啰(二合)娑曩(引)野曩谟(引)嚩日啰(二合)吠(引)誐(引)野曩谟(引)嚩日啰(二合)难拏(引)野曩谟(引)嚩日啰(二合)啰讫旦(二合)誐野曩谟(引)摩贺(引)未罗野曩谟(引)嚩日啰(二合)尾捺啰(二合引)播拏(引)野曩谟(引)捺啰(二合)尾拏野曩谟(引)嚩日啰(二合)枳隶枳罗(引)野曩谟(引)嚩日啰(二合)么罗(引)野曩谟(引)嚩日啰(二合)迦(引)罗(引)野曩谟(引)嚩日啰(二合)护哆(引)娑曩野曩谟(引)嚩日啰(二合)室凌(二合)佉罗野曩谟(引)酥悉弟迦啰(引)野尾你也(二合)啰(引)惹(引)野曩谟(引)阿波啰(引)[口*爾]哆野曩么室战(二合)拏沙瑟致(二合)毗喻(二合引)嚩日啰(二合)捺啰(二合)底毗药(二合)曩谟(引)嚩日啰(二合)骨噜(二合)弟(引)毗药(二合)帝(引)衫(引)萨哩吠(二合引)衫(引)曩么娑讫哩(三合)怛嚩(二合引)布曩布曩骨噜(二合)驮阿嚩(引)贺曳瑟也(二合引)弥萨怛曳(二合)怛三摩曳(引)曩左怛你也(二合)他(引)酥噜酥噜酥噜酥噜喻噜喻噜喻噜贺曩贺曩贺曩那贺那贺那贺钵左钵左钵左染婆染婆染婆惹野嚩底嚩日啰(二合)播(引)尼摩贺(引)末罗度左啰骨噜(二合引)驮曩战拏尾捺啰(二合引)波迦怛啰(二合引)娑迦啰乞叉(二合)迦扇(引)底迦保瑟致(二合)迦染婆曩萨担(二合)婆曩谟(引)贺曩素(引)沙拏佉(引)躯哩那(二合)枳啰拏萨担(二合)婆迦贺(引)贺(引)婆誐鑁(引)嚩日啰(二合)播(引)尼度噜度噜祖噜祖噜迦罗迦罗野他(引)迦朗婆誐鑁嚩日啰(二合)骨噜(二合)驮摩贺(引)末罗呬(引)呬(引)摩噜摩贺(引)部(引)部(引)噜噜噜(引)捺啰(二合)噜捺啰(二合)唧隶唧隶吽吽[口*癹]吒[口*癹]吒喻巘哆拟你(二合)惹誐怛鑁(二合引)怛摩(二合)谟(引)贺曩迦啰(引)野吽吽[口*癹]吒尾你也(二合)啰(引)惹摩贺(引)吒吒贺(引)娑(引)野吽吽[口*癹]吒能瑟吒啰(三合引)迦啰(引)拏野吽吽[口*癹]吒摩贺(引)帝(引)惹野吽吽[口*癹]吒讫哩(二合)瑟拏(二合)唧怛啰(二合)宾誐罗(引)野吽吽[口*癹]吒入嚩(二合)隶哆尾娑普(二合)凌誐摩罗(引)吒贺(引)娑(引)野吽吽[口*癹]吒摩贺(引)倍啰嚩扪左扪左吒吒贺(引)娑(引)野吽吽[口*癹]吒怛哩(二合)路(引)枳也(二合)婆焰迦啰(引)野吽吽[口*癹]吒萨哩嚩(二合)部多尾驮摩曩迦啰(引)野吽吽[口*癹]吒呬(引)呬(引)度噜度噜尾(引)尾(引)度度弭弭驮(引)嚩驮(引)嚩睹噜睹噜娑摩娑摩剑波剑波枳隶枳隶吽吽[口*癹]吒萨普(二合)致哆迦摩罗沙吒怛凌(三合)设嚩捺曩(引)野吽吽[口*癹]吒摩贺(引)[口*爾]贺嚩(二合)哆努尾湿嚩(二合)啰(引)野吽吽[口*癹]吒频那频那吽吽[口*癹]吒满驮满驮吽吽[口*癹]吒嚩日啰(二合)俱罗三摩野摩努娑摩(二合)啰吽吽[口*癹]吒讷哩难(二合引)哆喃(引)捺摩迦(引)野吽吽[口*癹]吒左罗左罗吽吽[口*癹]吒护噜护噜吽吽[口*癹]吒萨哩嚩(二合)尾近曩(二合)尾曩(引)野迦(引)喃(引)尾曩(引)娑摩吽吽[口*癹]吒仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)吽吽[口*癹]吒吒吒吽吽[口*癹]吒尾摩那摩贺(引)萨怛嚩(二合)嚩日啰(二合)播尼啰憾涅哩(二合)茶野他(引)设讫堵(二合引)悉婆誐鑁(引)怛他(引)怛鑁(二合)钵啰(二合)底必哩(二合)搓护(引)曳(引)摩摩播也(二合)呬哆迦(引)摩萨哩嚩(二合)萨怛嚩(二合)怛体嚩左伊难嚩日啰(二合)酥嚩日哩(二合引)拏谟(引)左曩(二合)旦(引)娑颇(二合引)罗曳瑟也(二合引)弭帝(引)曳(引)摩摩萨哩嚩(二合)萨怛吠(二合引)毗药(二合)阿呬哆迦谟(引)怛写帝(引)吽吽[口*癹]吒伊难左嚩日囕(二合)酥嚩日哩(二合)嚩日啰(二合)野娑嚩(二合引)贺(引)摩贺(引)嚩日啰(二合)野娑嚩(二合引)贺(引)嚩日啰(二合)骨噜(二合引)驮野娑嚩(二合引)贺(引)嚩日啰(二合)散驮(引)啰野娑嚩(二合引)贺(引)嚩日啰(二合)弥佉罗(引)野娑嚩(二合引)贺(引)嚩日啰(二合)商迦罗(引)野娑嚩(二合引)贺(引)唧怛啰(二合)宾誐罗(引)野娑嚩(二合引)贺(引)讫哩(二合)瑟拏(二合)健拏(引)野娑嚩(二合引)贺(引)唧怛啰(二合)迦(引)罗(引)野娑嚩(二合引)贺(引)呬呬娑嚩(二合引)贺(引)噜哆噜哆娑嚩(二合引)贺(引)野他(引)嚩(引)祢怛他(引)迦(引)哩娑嚩(二合引)贺(引)讫哩(二合)瑟拏(二合)唧怛啰(二合)宾誐罗(引)野娑嚩(二合引)贺(引)阿拟你(二合)入嚩(二合)罗(引)娑涅哩(二合)舍祢钵哆(二合)帝(引)惹(引)野娑嚩(二合引)贺(引)

祢喻(二合)底摩贺(引)萨怛嚩(二合引)野娑嚩(二合引)贺(引)钵啰(二合)底仡哩(二合)恨拏(二合)三摩野(引)野娑嚩(二合引)贺(引)布惹(引)嚩日啰(二合)俱罗(引)野娑嚩(二合引)贺(引)萨哩嚩(二合)哆喻(引)钵捺啰(二合)吠(引)毗药(二合)娑嚩(二合引)贺(引)阿啰他(二合)迦(引)摩哆(引)萨哩吠(二合引)摩努(引)啰他波哩布啰迦(引)婆嚩(引)呬唧隶唧隶唧隶弥隶弥隶弥隶吽吽[口*癹]吒娑嚩(二合引)贺(引)阿谟迦娑(引)哆罗难底你吽吽[口*癹]吒左睹哩摩(二合)贺(引)啰(引)惹(引)迦曳迦(引)喃(引)娑补怛啰(二合)捺(引)啰迦(引)嚩输满(引)驮末喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒尾捺啰(二合引)波野吽吽[口*癹]吒怛哩(二合)野悉怛凌(三合)娑(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒设骨噜(二合引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒弥孕(二合)捺啰(二合)三婆嚩喃娑补怛啰(二合)捺(引)啰迦(引)嚩输没哩(二合)驮嚩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒没啰(二合引)憾摩(二合)拏(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒夜(引)摩(引)喃祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒睹史哆(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒你哩摩(二合引)拏啰底喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒波哩你哩弥(二合)哆嚩娑挽底喃(引)祢(引)嚩(引)喃(引)娑补怛啰(二合)捺(引)啰迦(引)嚩输满驮嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒没啰(二合)憾摩(二合)迦(引)曳喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒没啰(二合)憾摩(二合)布噜(引)呬哆(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿钵啰(二合)摩(引)拏(引)婆(引)祢(引)嚩(引)喃(引)娑嚩喃剑波(引)波野吽吽[口*癹]吒阿婆(引)

室左(二合)啰(引)赧(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒钵底哆输婆(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿钵啰(二合)摩(引)拏酥婆(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒输婆讫哩(二合)槎哆(二合)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿曩婆啰(二合)迦(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒奔尼也(二合)钵啰(二合)室啰(二合)嚩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒勿哩(二合)贺颇罗(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿勿哩(二合)贺(引)赧(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿怛播(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒酥涅哩舍(二合)曩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒娑(引)哆罗酥涅哩舍(二合)曩祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿迦你瑟吒(二合引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿迦(引)舍喃怛也(二合)野哆曩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒尾惹拏(二合)曩(引)曩怛也(二合引)野哆曩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿紧左怛也(二合)野哆曩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒乃(引)嚩僧惹拏(二合)曩(引)僧惹拏(二合)野哆曩(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒么(引)啰写播(引)闭喃(引)娑补怛啰(二合)波哩嚩(引)哩(引)拏祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿曩嚩怛钵哆(二合)写曩(引)誐啰(引)

惹(引)写祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒摩贺(引)三母捺啰(二合)你嚩(引)细你喃(引)左睹哩婆(二合)拟你喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波波野吽吽[口*癹]吒阿地目讫哆(二合)迦(引)舍摩(二合)舍(引)曩嚩(引)细曩写摩贺(引)迦(引)罗写祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒俱胝嚩哩沙(二合)你嚩(引)细你喃(引)么(引)怛哩(二合)誐拏写祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒娑(引)呬迦酥怛写摩贺(引)赛你也(二合)钵底喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿瑟吒(二合)尾孕(二合)设底喃(引)摩贺(引)药乞叉(二合)细(引)曩(引)钵底喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒阿细底曩(引)喃(引)誐娑贺娑啰(二合)赧(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒尾瑟尼所(切此切声字与上瑟字二合用)摩呬(引)湿嚩(二合)啰写野补怛啰(二合)波哩嚩(引)啰写祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒玉呬也(二合)迦(引)喃(引)祢(引)嚩(引)喃(引)婆嚩喃剑波(引)波野吽吽[口*癹]吒部(引)部(引)玉呬也(二合)迦紧底瑟吒(二合)细(引)扪左(引)吒贺(引)三尸伽囕(二合)扪左捺哩舍(二合)焰野他(引)末凌吽吽[口*癹]吒部(引)部(引)骨噜(二合引)驮萨哩嚩(二合)没驮(引)努惹拏(二合)哆阿进怛也(二合)末罗波啰(引)讫啰(二合)摩阿迦哩沙(二合)野阿迦哩沙(二合)野尸伽囕(二合)尸伽囕(二合)萨哩嚩(二合)祢(引)嚩曩(引)誐夜乞叉(二合)啰(引)乞叉(二合)娑巘驮哩嚩(二合引)酥啰誐噜拏紧曩啰摩护(引)罗誐供畔(引)拏毗舍左阿波娑摩(二合引)噜(引)怛摩(二合引)捺布怛曩羯吒布怛曩(引)祢孕(二合)曩(引)设野曩(引)设野啰乞叉(二合)啰乞叉(二合)摩摩吽吽[口*癹]吒萨哩嚩(二合)设睹噜(二合)赧(引)讫啰(二合)摩尾讫啰(二合)摩尾特鑁(二合)舍野吽吽[口*癹]吒[口*癹]吒阿谟剑曩(引)舍野吽吽[口*癹]吒[口*爾]尾旦曩(引)舍野吽吽[口*癹]吒阿谟剑尾捺啰(二合引)波野吽吽[口*癹]吒啰乞叉(二合)啰乞叉(二合)摩摩写萨哩吠(二合)毗喻(二合引)钵捺啰(二合)冒(引)波娑哩诣(二合引)毗药(二合)吽吽[口*癹]吒祢(引)嚩仡啰(二合)贺曩(引)誐仡啰(二合)贺药乞叉(二合)仡啰(二合)贺啰(引)乞叉(二合)娑仡啰(二合)贺必哩(二合引)哆仡啰(二合)贺毗舍左仡啰(二合)贺萨哩嚩(二合)仡啰(二合)呬(引)毗药(二合)吽吽[口*癹]吒入嚩(二合)啰(引)噎迦(引)呬迦(引)祢尾(二合)底野迦(引)怛哩(二合引)底野迦(引)左睹哩他(二合)迦萨哩嚩(二合)入嚩(二合)啰(引)尾沙摩入嚩(二合)啰(引)吽吽[口*癹]吒末驮满驮曩哆(引)拏曩哆哩惹(二合)曩钵啰(二合)贺啰拏萨哩吠(二合)毗喻(二合引)钵捺啰(二合)吠毗药(二合)萨哩嚩(二合)噜(引)誐摩(引)啰努哩鼻(二合)乞叉(二合)建(引)哆(引)哩(引)毗药(二合)吽吽[口*癹]吒谟(引)贺野谟(引)贺野波啰作羯啰(二合)赛你焰(二合)吽吽[口*癹]吒萨哩嚩(二合)迦隶迦罗贺畔拏曩尾仡啰(二合)贺尾嚩(引)祢(引)毗药(二合)惹焰俱噜俱噜吽吽[口*癹]吒萨哩嚩(二合)波(引)闭(引)毗喻(二合引)尾曩(引)舍野吽吽[口*癹]吒扇(引)底湿嚩(二合)悉怛野(三合引)野你(引)刹(引)[牟*含](切身)俱噜俱噜娑(引)驮野娑(引)驮野嚩日啰(二合)骨噜(二合引)驮摩贺(引)末罗唧隶唧隶弥隶弥隶罗罗萨哩嚩(二合)惹(引)蓝摩(引)噜布噜布隶(引)哆(引)噜蓝摩(引)噜蓝佉僧祖噜祖隶(引)憾(引)[牟*含](引)乌哩闭(二合)布哩闭(二合)俱哩闭(二合)钵啰(二合)布啰尼(二合)尼伽啰(二合)啰尼喻(二合)酥噜酥噜母噜母噜酥母酥母噜地迦致迦致迦致迦致迦致降(二合)迦致(引)惹曳(引)尾惹曳(引)惹野帝(引)尾惹野帝(引)鼻(引)细(引)摩贺(引)哩祁(二合)伽三部旦(引)誐弥耨哆波罗(引)野尼努瑟吒(二合引)曩(引)努娑(引)娑迦讷哩难(二合)哆(引)南(引)捺摩迦桡捺啰(二合引)赧(引)尾捺啰(二合引)波迦尾啰赧(引)尾啰酥摩也(二合)喃(引)酥毗药(二合)阿悉驮(引)喃(引)悉弟迦啰阿悉驮(引)喃(引)左尾曩(引)舍迦啰萨哩嚩(二合)怛他(引)誐哆(引)三摩啰他(二合)么(引)闭(引)哆萨哩嚩(二合)没驮(引)波哩喻(二合)波(引)悉哆萨哩嚩(二合)嚩日啰(二合)俱罗(引)地瑟耻(二合)哆曀呬曳(二合引)呬三摩野摩努波(引)罗野萨哩嚩(二合)迦哩摩(二合)尼弥(引)娑(引)驮野曩谟(引)倍啰嚩嚩日啰(二合)驮啰(引)野嚩日啰(二合)播(引)拏曳(引)悉驮室战(二合)拏嚩日啰(二合)播(引)尼啰(引)惹拏(二合)波野底娑嚩(二合引)贺(引)萨哩嚩(二合)没驮(引)地瑟耻(二合)哆(引)野娑嚩(二合引)贺(引)

大金刚妙高山楼阁陀罗尼


大金色孔雀王咒经

    No. 986

大金色孔雀王咒经一卷

        失译人名今附秦录

佛告阿难。往昔于雪山王南。有一金色孔雀王。佛住其中。彼以此大孔雀王咒经。朝说自护昼则平安。暮说自护夜则安隐。即说咒曰

吼吼吼吼吼吼吼吼吼吼梨梨梨梨昙婆梨梨梨毗摩梨梨晖夜晖夜毗阇毗阇瑜薮求漏伊罗　弥罗　伊利弥罗　知梨弥罗　伊梨弥帝梨　醯利知利　弥帝黎　昙德修昙德妒修妒　衢罗支罗　遮娑罗　毗罗遮伊知梨　毗知梨知梨

阿难我今为汝。说大孔雀王咒王心。即说咒曰

伊致　知利　毕利　弥利　弥利　知弭　薮昙柄　耽柄　脂利吉　脂利吉赐夜毗罗那弥稚　南无一切诸佛指吉赐　波多牟黎　伊致诃罗　卢醯带　牟罗带牟罗兜娑庵婆　鸠致鸠那致　鸠鸠那知罗鸠阇那致　阿茶婆多夜　那婆魔娑陀赊魔赐帝　伊利弥利　吉利弥利　翅罗罗弥　离翅斗牟隶　头头摩萨头弥致　他离弥萨斗婆帝　牟萨帝　浮萨罗　浮萨罗　浮萨罗　浮萨罗　伊那婆悉哆婆翅　那迦罗　那罗摩林弥　蝎罗　佉罗　摩诘隶　伊帝萨阇隶耽亿　阿那帝波那帝阿那那那帝

天速降雨　周匝结界七遍读诵。即说咒曰

那罗延波那延　阿梨多利　鸠多利伊利弥悉帝　吉帝利　弥悉帝　弥悉伊利弥咒曰成就吉

阿难此大孔雀咒王。弥勒菩萨随顺所说。即说咒曰

尸利　尸利　尸利　尸利　婆陀　树树　知婆帝隶　诃隶诃隶　诃利腻檀帝　赊婆隶尸德　收罗婆腻　收罗婆腻　菩提　菩提　菩提　菩提　菩提　萨斗婆　菩提婆利　遮罗尼裔　悉波诃

阿难此大孔雀咒王。娑婆世界主梵天王随顺所说。即说咒曰

醯隶　醯隶　诃隶　弥利　摩利腻　波居利　吉利　吉利　吉利　吉利底　梵魔裔　鸠兰茶翅　毗图诃　浮赐　浮数　浮数　浮数　浮数　浮数　悉波诃

阿难是大孔雀咒王。天帝释随顺所说。即说咒曰

陀罗　禅头隶　摩罗　禅兜隶　遮[惃-日+(向-口+人)]致禅头兜隶　摩他腻　迦多腻　伽婆腻　醯利　尸利稠底　尸利多柳　那肆　诃诃诃诃诃诃　私醯　脂底　毗絺帝　鸠柳婆罗誓　兜吒兜吒肆　波吒　波吒肆　私利私利　劫卑隶劫卑罗　至隶　诃醯吼

令一切凶恶皆悉降伏摄其手足支节莫令得动乃至三十三天

忧致者利　修罗波帝　波帝　波视罗　波视罗　波视罗　波视罗　波视罗　波视罗　波帝　悉婆诃

阿难汝受是先出神仙名号。终吉成就志念成就咒术成就常修苦行住止山林。势力自在感变速疾。五通如意游步虚空。吾今说其名号。所谓名八脱大仙名左大仙。左天大仙波梨大仙。日施大仙善及大仙。覆住大仙迦叶大仙。老迦叶大仙皱眉大仙。支山大仙分乐大仙。名是大仙名前大仙。鹿头大仙阇罗大仙。二熟大仙黑二熟大仙。采清大仙乎山大仙。忍辱大仙名称大仙。名师子大仙名舡大仙。名鸽大仙名马大仙。名雪大仙赤目大仙。难事大仙毗若波耶大仙名铠大仙。名秋大仙。太白大仙名岁大仙。无诤大仙诤夜步大仙。名觉大仙缚指火大仙。持香大仙一角大仙。仙角大仙揭瞿大仙。单茶耶那大仙名头大仙。分界大仙劫毕罗大仙。瞿昙大仙赤马大仙毛聚大仙无乐大仙。吉腻卢大仙。阿难斯等是先出大仙。造四围陀所为如意。苦行严迅有大威势。所作悉办。斯等亦以此大孔雀王咒经。拥护某甲令受百岁得见百秋。即说咒曰

诃利　诃利　诃利　絺利　弥利　修利　修利　醯利　醯利　弥利　弥利　陀覆陀茶覆伽婆腻　摩他腻　他诃腻　陀诃腻簸遮腻　簸遮腻　簸多腻阿那腻　他罗　遮罗遮罗腻　簸吒腻　摸诃腻　担婆腻　阎婆腻　悉波诃

四天王及诸大鬼神王。亦以孔雀咒王。拥护某甲令寿百岁得见百耿。即说咒曰

何迦帝(都界反)毗迦帝　龂罗腻　龂罗腻　阿罗尼　吼翅吼翅　负翅负翅　诃奈诃奈诃奈诃奈诃奈诃奈诃奈诃奈诃奈

除其怨家

陀诃([口*蔑]留反)陀诃陀诃陀诃陀诃陀诃陀诃陀诃陀诃陀诃

其有向某生恶念者皆悉治之

钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘

若有向某伺求便者皆治之

豆豆豆豆豆豆豆　灭某怨恶

诃诃诃诃诃诃诃诃　阇帝(都界反)阇帝　阇帝阇帝　阇帝　阇帝　阇帝　阇帝　阇帝　灭其怨恶

周娄　周娄　周娄　周娄　周娄　周娄周娄　周娄　周娄　周娄　醯利　醯利　醯利　醯利　醯利　醯利　醯利　醯利　醯利　醯利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　脂致　脂致　脂致　脂致　脂致　脂致　脂致　脂致　脂致　脂致　醯翅　醯翅　支翅　魔翅

得贤吉祥　普贤成一切事　无垢　净妙　月贤　日爱　昙德杜　昙德　毗蝇(姚登反)　加隶　拥护某甲令得寿百岁得见百秋　摩尼罗亶经　摩诃乾陀比丘　救病苦厄孔雀王咒　除其怨家

大金色孔雀王咒经一卷


大乐金刚不空真实三昧耶经般若波罗蜜多理趣释

    No. 1003 [cf. No. 244]

大乐金刚不空真实三昧耶经般若波罗蜜多理趣释卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是者。所谓结集之时所指是经也。我闻者。盖表亲从佛闻也。一时者。当说经之时。其地六种震动。或天雨众花。余时则无此相。又三乘种性皆获圣果。乃称一时也婆伽梵者。能破义也。所破者破四魔也。又有六义如声论所释。炽盛自在与端严等也。成就殊胜者。毗卢遮那自觉圣智也。一切如来者。准瑜伽教中五佛是也。其五佛者。即尽虚空遍法界无尽无余佛。聚成此五身也。金刚加持者。表如来十真如十法界十如来地。以成上下十峰金刚大空智处。加持者。表如来于中道十六大菩萨普贤智。从此展转流出。共成三十七位。已成解脱轮大曼茶罗。三昧耶智者。誓也亦曼茶罗也。勿令将来最上乘者。不从师受而专意自受也。是故得知修最上乘。者必须师受三昧耶。然后可修行也。已得一切如来灌顶宝冠为三界主者。如来在因地。从灌顶师。入三昧耶智曼茶罗。阿阇梨加持弟子身中本有如来藏性。发金刚加持。以成修真言行菩萨法器。则堪任持明等乃至传受印可等灌顶阶位。以此为初因。由三密四智印相应。成究竟三界法王主。以为果。已证一切如来一切智智瑜伽自在。已证一切如来者。同上所说五佛也。一切智智者。唯佛自证之智。皆以瑜伽法相应。获得于法自在。能作一切如来一切印者四智印也。平等种种事业于无尽无余一切众生界一切意愿作业皆悉圆满。能作。由获瑜伽自在故能作。一切如来。五佛亦如前释。一一佛皆有一切印平等羯磨处智。遍至无尽无余佛刹众生界。能作种种利益。究竟安乐一切有情界悉令圆满。上中下。一一皆成九品悉地。常恒三世一切时。者身语意业金刚大毗卢遮那如来也常恒者。表如来清净法界智。无始时来本有。处烦恼而不减。与净法相应。证清净而不增也。三世者。为过去未来现在是也。一切时者。在于异生时。后证圣果时。三业清净犹如虚空。身语意业不被虚妄分别所生烦恼所染故也。金刚者。证得佛地一切法自在。得证身口意三密金刚。于藏识中。修道烦恼习气。坚若金刚难摧。用以大空金刚智三摩地。证得法身光明遍照毗卢遮那如来也。经云在于欲界他化自在天王宫中一切如来常所游处吉祥称叹大摩尼殿种种间错铃铎缯幡微风摇击珠鬘璎珞半满月等而为庄严。他化自在天宫者。名为欲界顶。他化自在天王宫殿菩萨。证得第六地位。现前地菩萨。住般若波罗蜜观。多作此天众王。为天人说般若波罗蜜。其天界。五欲殊胜超越诸天。是故毗卢遮那佛。为金刚萨埵。说大乐大贪染。加持现证瑜伽理趣速疾。由是得闻不染世间杂染诸烦恼。超越摩罗之境。其宫殿。是大乐不空金刚萨埵大曼茶罗。皆从毗卢遮那佛福德资粮出生。大妙金刚五宝所成金刚峰宝楼阁其曼茶罗。四方八柱。列八位。四门。中位毗卢遮那遍照如来。内证之智解脱是也。其八位后当说。经云与八十俱胝菩萨众俱所谓金刚手菩萨摩诃萨观自在菩萨摩诃萨虚空藏菩萨摩诃萨金刚拳菩萨摩诃萨文殊师利菩萨摩诃萨才发心转法轮菩萨摩诃萨虚空库菩萨摩诃萨摧一切魔菩萨摩诃萨与如是等大菩萨众恭敬围绕而为说法。一一菩萨同类种性。有十俱胝众。金刚手菩萨者。在毗卢遮那前月轮中。表一切如来菩提心。初发菩提心。由金刚萨埵加持。修证普贤行愿。证如来地。观自在菩萨者。在毗卢遮那后月轮。表一切如来大悲。随缘六趣。拔济一切有情。生死杂染苦恼。速证清净三摩地。不着生死不证涅槃。皆由观自在菩萨金刚法现证。虚空藏菩萨者。在毗卢遮那右月轮。表一切如来真如恒沙功德福资粮聚。由修虚空藏菩萨行。行四种。施后当说。三轮清净喻若虚空。无尽有为无漏。成受用变化身资粮也。金刚拳菩萨。在毗卢遮那左月轮。表一切如来三种秘密。在金刚拳菩萨掌。由真言行菩萨。以入轮坛得灌顶者。得闻如来三业密教修行。获得世出世殊胜悉地。净除无始十种不善恶业。证得无障碍究竟智。文殊师利菩萨。在东南隅月轮。表一切如来般若波罗蜜多慧剑。住三解脱门。能显真如法身常乐我净。由菩萨证此智。便成等正觉也。才发心转法轮菩萨者。在西南隅月轮。表一切如来四种轮。金刚界轮。降三世轮。遍调伏轮。一切义成就轮。由修真言行菩萨。得入如是等轮依四种智印。以成十六大菩萨生。便证无上菩提。虚空库菩萨者。在西北隅。表一切如来广大供养仪。由修真言行菩萨。修得虚空库菩萨瑜伽三摩地。于一念顷。身生尽虚空遍法界一一佛前。于大众会。以种种云海供养。奉献如来。便从一切佛。闻说妙法。速满福德智慧资粮。以虚空为库藏。随缘诸趣。拯济利益诸有情。渐引致无上菩提。以为巧便。摧一切魔菩萨。在东北隅。表一切如来大悲方便。外示现威怒。内怀悲愍。住加行位。护持修行。辟除诸障。成菩提时。摧伏天魔及摩醯首罗一切难调伏者。令彼等受化。致于无上菩提。以忿怒智而成究竟。如上所释八大菩萨。摄三种法。所为菩提心。大悲。方便是也。如上所释诸菩萨。包括一切佛法真言门及一切显大乘。如是等大菩萨众恭敬围绕。八供养及四门菩萨等。以表如来三昧眷属。经云而为说法初中后善者。所说何法。诸大菩萨般若理趣。初善者。一切如来身密。一切契印身威仪也。中善者。一切如来语密。真言陀罗尼法王教敕不可违越也。后善者。本尊瑜伽。一切三摩地无量智解脱也。又一释。初善者增上戒学。中善者增上心学。后善者增上慧学。文义巧妙者。文巧。依声论。词韵清雅。具六十四种梵音也。义妙者。依二谛。世俗胜义谛也。纯一者。表如来瑜伽不与三乘同共教。故唯如来究竟内证不共佛法法园乐智。圆满者。由如上智能断三界九地见道修道一切烦恼及习气。断二种障。二种资粮圆满也。清净者。表离垢清净。由瑜伽法。一念净心相应。便证真如实际。不舍大悲。于净秽土。受用身变化身成佛。经云洁白者。清净法界本来不染。与无量杂染。覆蔽异生无明住地。其性亦不减。预圣流证佛地。其性亦不增加。经云说一切法清净句门者。为修瑜伽行者。于生死流转不染故。广作利乐有情事故。速证无量三摩地解脱智慧故。速集广大福德资粮故。超越一切魔罗毗那夜迦众。速疾得世出世间胜愿满足故。说如来大悲。愍念最上乘种性者。脱十七种清净瑜伽三摩地。是故诸契经。说三界唯心。由心清净有情清净。由心杂染有情杂染。又说有情界是菩萨净妙佛国土。由修得十七清净句门是也

经云所谓妙适清净句是菩萨位者。妙适者。即梵音苏啰多也。苏啰多者。如世间那罗那哩娱乐。金刚萨埵亦是苏啰多。以无缘大悲。遍缘无尽众生界。愿得安乐利益。心曾无休息自他平等无二故。名苏啰多耳。由修金刚萨埵瑜伽三摩地。得妙适清净句。是故获得普贤菩萨位。欲箭清净句是菩萨位者。由修欲金刚瑜伽三摩地。得欲箭清净句。是故获得欲金刚菩萨位

触清净句是菩萨位者。由修金刚髻离吉罗瑜伽三摩地。得触清净句。是故获得金刚髻离吉罗菩萨位

爱缚清净句是菩萨位者。由修爱缚金刚瑜伽三摩地。得爱缚清净句。是故获得爱金刚菩萨位

一切自在主清净句是菩萨位者。由修金刚傲瑜伽三摩地。得一切自在主清净句。是故获得金刚傲菩萨位。见清净句是菩萨位者。由修意生金刚瑜伽三摩地。得见清净句。是故获得意生金刚菩萨位

适悦清净句是菩萨位者。由修适悦金刚瑜伽三摩地。得适悦清净句。是故获得适悦金刚菩萨位

爱清净句是菩萨位者。由修贪金刚瑜伽三摩地。得爱清净句。是故获得贪金刚菩萨位

慢清净句是菩萨位者。由修金刚慢瑜伽三摩地。得慢清净句。是故获得金刚慢菩萨位

庄严清净句是菩萨位者。由修春金刚瑜伽三摩地。得庄严清净句。是故获得春金刚菩萨位

意滋泽清净句是菩萨位者。由修云金刚瑜伽三摩地。得意滋泽清净句。亦云喜悦清净句。是故获得云金刚菩萨位

光明清净句是菩萨位者。由修秋金刚瑜伽三摩地。得光明清净句。是故获得秋金刚菩萨位

身乐清净句是菩萨位者。由修冬金刚瑜伽三摩地。得身乐清净句。是故获得冬金刚菩萨位

色清净句是菩萨位者。由修色金刚瑜伽三摩地。得色清净句。是故获得色金刚菩萨位

声清净句是菩萨位者。由修声金刚瑜伽三摩地得声清净句。是故获得声金刚菩萨位

香清净句是菩萨位者。由修香金刚瑜伽三摩地。得香清净句。是故获得香金刚菩萨位

味清净句是菩萨位者。由修味金刚瑜伽三摩地。得味清净句。是故获得味金刚菩萨位。何以故一切法自性清净故般若波罗蜜多清净者。虽一切法本来清净。由有客尘烦恼习气。覆蔽身心轮回六趣。由获得瑜伽理趣四种智印。所谓大智印。三昧耶智印。法智印。羯磨智印。如前菩萨一一具四种印。相应方得离垢清净。便证普贤大菩萨。位设使因缘不具不得四智印。如经所说一闻于耳。获得胜福决定不异。疾证无上正等菩提。以为正因。金刚手若有闻此清净出生句般若理趣。乃至菩提道场。一切盖障及烦恼障法障业障。设广积集必不堕于地狱等趣。设作重罪消灭不难。若能受持日日读诵作意思惟。即于现生证一切法平等金刚三摩地。于一切法皆得自在受于无量。适悦欢喜。以十六大菩萨生获得如来及执金刚位者

毗卢遮那佛在大众中。为未来有情修瑜伽者。对诸十地菩萨。说受持读诵具修行福利。速灭无始时来无量诸重业障。乃至尽未来际。以悲愍广大愿力。周游六趣利乐有情。由闻及修。不染不受诸不善异熟业。获得世间出世间殊胜悉地。即于十六大生。作金刚萨埵菩萨等乃至金刚拳菩萨。最后身便成毗卢遮那身也。时婆伽梵一切如来大乘现证三昧耶一切曼茶罗持金刚胜萨埵于三界中调伏无余一切义成就金刚手菩萨摩诃萨为欲显明此义故熙怡微笑左手作金刚慢印右手抽掷本初大金刚作勇进势说大乐。金刚不空三昧耶心者。婆伽梵义如前所释。一切如来。大曼茶罗中五方佛也。大乘有七义。一者法大。二者心大。三者胜解大。四者意乐大。五者资粮大。六者时大。七者究竟大。由诸菩萨承此大乘。证得无上正等菩提。现证者。瑜伽师所证三摩地境也。三昧耶者。名为本誓。亦名时亦名期契。亦为曼茶罗之异名。一切曼茶罗者。于本部四种曼茶罗。一大曼茶罗。二三昧耶曼茶罗。三法曼茶罗。四羯磨曼茶罗。以此四种曼茶罗。摄瑜伽一切曼茶罗。金刚胜萨埵者。金刚义菩提心是也。胜谓最胜。萨埵名勇猛。于三界中调伏者。三界谓欲界色界无色界。于中能调伏摩醯首罗等诸天难调伏者。令得受化无余。一切义成就者。普贤菩萨异名也。金刚手菩萨摩诃萨者。此菩萨本是普贤。从毗卢遮那佛二手掌。亲受五智金刚杵。即与灌顶。名之为金刚手。菩萨摩诃萨者。如前所释。为欲重显明此义故者。所谓显明大智印幖帜。首戴五佛宝冠。熙怡微笑。左手作金刚慢印。右手抽掷本初大金刚。作勇进势本初者。本来清净法界也。左手作金刚慢印者。为降伏左道左行有情。令归顺道右手抽掷五智金刚杵作勇进势者。令自他甚深三摩地。顺佛道念念升进。获得普贤菩萨之地。即说大乐金刚不空三昧耶。本誓心真言吽字吽字者因义。因义者谓菩提心为因。即一切如来菩提心。亦是一切如来不共真如妙体恒沙功德皆从此生。此一字具四字义。且贺字以为本体贺字从阿字生。由阿字一切。法本不生故。一切法因不可得。其字中有污声。污声者一切法损减不可得。其字头上有圆点半月。即谓么字者。一切法我义不可得。我有二种。所谓人我法我。此二种皆是妄情所执。名为增益边。若离损减增益即契中道

◇唵字者。金刚萨埵。法智印明也

◇么字者。欲金刚法智印明也

◇贺字者。金刚悦喜法智印明也

◇苏字者。爱金刚法智印明也

◇佉字者。慢金刚法智印明也

◇嚩字者。意生金刚法智印明也

◇日啰字者。金刚髻离吉罗法智印明也

◇娑字者。爱金刚法智印明也

◇多嚩字者。金刚傲法智印明也

◇弱字者。春金刚法智印明也

◇吽字者。云金刚法智印明也

◇鑁字者。秋金刚法智印明也

◇縠字者。冬金刚法智印明也

◇苏字者。色金刚法智印明也

◇啰字者。声金刚法智印明也

◇多字者。香金刚法智印明也

◇萨多鑁字者。味金刚法智印明也

此密言十七字。则为十七菩萨种子。即成法曼茶罗。若画一一菩萨本形。即成大曼茶罗。若画本圣者所执持幖帜。即成三昧耶曼茶罗。如前种子字各书本位。即名法曼茶罗。各铸本形安于本位。即成羯磨曼茶罗

次说安立次第分曼茶罗位。中央九位外院更加一重中央安金刚萨埵。依萨埵菩萨前。安欲金刚。右边安髻离吉罗。后安爱乐金刚。左安金刚慢右边前隅。安意生金刚。右边后隅。安髻离吉罗。左边后隅。安爱金刚。左边前隅安傲金刚。以次外院如前。次第安布四隅。初安春金刚。次安云金刚。次安秋金刚。次安冬金刚。外院前安色金刚。右安声金刚。后安香金刚。左安味金刚。既安布已。则修行者结三昧耶等印。成本尊瑜伽。加持四处。五方佛灌顶被甲。诵四字明令召入令缚令欢喜。献阏伽。即与四智印相应。入三摩地念诵。或瑜伽师坐于中位三摩地中。如前布列。即诵十七字真言。心缘一一理趣清净句。入一一理趣门。遍周法界。乃至第十七位周而复始。以心得三摩地为限。即名为大乐不空真实修行瑜伽仪轨(已上大乐不空金刚萨埵初集会品)

时婆伽梵毗卢遮那如来。婆伽梵者如前所释。毗卢遮那如来。名遍照。报身佛。于色界顶第四禅色究竟天成等正觉。为诸菩萨。说四种自证自觉圣智。说四智菩提。所谓金刚平等现正等觉以大菩提金刚坚固故者。由如来净阿赖耶于大圆镜智相应。证得坚固无漏之三摩地。能净无始无明地微细烦恼。义平等现等正觉以大菩提一义利故者。第七无漏末那。与第八净阿赖耶识中无漏种子。能缘所缘平等平等。离能取所取故。证得平等性智。流出随其众生爱乐身。由如众色摩尼。能作无边有情义利。法平等现等觉以大菩提自性清净故者。犹如来清净意识。与妙观察智相应。证得一切法本性清净。于净妙佛国土。为诸菩萨能转无上法轮。一切业平等现等觉以大菩提一切分别无分别性故者。由如来无漏五识。与成所作智相应。现三业化。于净妙国土及杂染世界。任运无功用无分别。作佛事有情事

金刚手若有闻此四出生法读诵受持设使现行无量重罪必能超越一切恶趣乃至当坐菩提道场速能克证无上正觉者。佛告金刚手菩萨。为未来有情。闻此中修理趣福利。心不犹预能发净信修行。则现世恶报及来生能转定业。疾证无上菩提也

时婆伽梵如是说已欲重显明此义故(此句可以意解不释)熙怡微笑持智拳印说一切法自性平等心者。熙怡微笑持智拳印者。希奇于事。表修行者具一切结使诸烦恼。才结毗卢遮那大智印。诵心真言。等同遍照尊。则应受一切世间殊胜供养。应受一切如来诸大菩萨礼敬。是故有此微笑也

◇恶(引)字心真言者。具含四字为一体

◇阿字菩提心义。如此字。一切字之为先。于大乘法中。趣向无上菩提菩提心为先

◇阿(引)字者行义。则四智印。瑜伽教中修行速疾方便。由集福德智慧资粮。证成无上菩提正因。第三字极长高声

◇暗字者等觉义。由证无边智解脱三摩地陀罗尼门。摧伏四种魔罗。受十方一切如来三界法王灌顶。转正法轮

第四恶字者涅槃义。由断二种障。谓烦恼所知之障。证得四种圆寂。所谓一者自性清净涅槃。二者有余依涅槃。三者无余依涅槃。四者无住涅槃。前三通异生声闻缘觉。第四唯佛独证不同诸异乘。则此四字是毗卢遮那佛自觉圣智四种智解脱。外现四大转轮王菩萨。所谓第一金刚萨埵。第二金刚宝菩萨。第三金刚法菩萨。第四金刚羯磨菩萨是也

修行者应建立曼茶罗。中央毗卢遮那佛。背日轮头冠璎珞。身着白縠缯衣。结智拳印坐师子座。身如月殿。毗卢遮那佛前。金刚萨埵菩萨。背月轮戴五佛冠。右手持金刚杵。左手持铃。半跏而坐。毗卢遮那佛右边。虚空藏菩萨。背月轮。右手持金刚宝。左手施愿。半跏而坐。毗卢遮那后。观自在菩萨。左手持莲华。右手开敷花势。亦半跏而坐。于毗卢遮那佛左边月轮。金刚羯磨菩萨。二手作旋舞置于顶上势。内四隅安四内供养。各各如本形。外四隅置外四供养。各各持本供养具。四门置钩索锁铃菩萨。各住本威仪。毗卢遮那佛成等正觉。由四种瑜伽三摩地。所谓金刚萨埵金刚宝金刚法金刚羯摩等瑜伽三摩地。从金刚萨埵至羯磨。次第流出嬉戏鬘歌舞等菩萨。又从四内供养。依次流出香花灯涂香等四外供养菩萨。又从四大菩萨。各流出四门菩萨。四种曼茶罗。大智三昧耶法羯磨轮也。如前大乐中所说类同。若修瑜伽者成就般若理趣。位于中位。即诵毗卢遮那佛真言

嚩日啰(二合)驮都恶(五字引)

自作本尊瑜伽。以四字明。召请曼茶罗圣众。诵四出生法。运心。一一出生。遍周法界周而复始。皆以五智相应。念念能灭诸宿障恶业。现生证菩萨地。后十六生证成毗卢遮那无边法身。能现于无量净秽诸刹土报化。现证无上菩提

大乐金刚不空真实三昧耶经般若波罗蜜多理趣释卷上大乐金刚不空真实三昧经般若波罗蜜多理趣释卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

时调伏难调释迦牟尼如来者。于阎浮提五浊末法。为调伏九十五种异类外道。现八相成道。皆得受化。致于佛道。现生释迦族姓中。乃姓释迦氏。牟尼者寂静义。身口意寂静故称牟尼。于须弥顶三十三天金刚宝峰楼阁中。毗卢遮那佛转轮。轮有四种。所谓金刚轮宝轮法轮羯磨轮。其四轮皆摄在二轮中。所谓正法轮教令轮。即彼毗卢遮那。于阎浮提化相成佛。度诸外道。即于须弥顶示现威猛忿怒形。降伏魔醯首罗等骄佚我慢。妄自恃具一切智。由贪嗔痴一切杂染熏习藏识。为令彼等清净。离诸烦恼故。示现左右脚踏魔醯首罗及乌摩妃。由入欲无戏论性瑜伽三摩地故。获得一切嗔无戏论性。由入嗔无戏论性瑜伽三摩地故。获得一切痴无戏论性。由入痴无戏论性瑜伽三摩地故。获得一切法无戏论性。由一切法无戏论性瑜伽三摩地故。获得般若波罗蜜多无戏论性。五种无戏论智。成降三世曼茶罗。中央安降三世。于降三世前。安忿怒萨埵菩萨。后安忿怒善哉菩萨。右边安忿怒王菩萨。左边安忿怒爱菩萨。四内隅。安四忿怒内供养。于外四隅。安四忿怒外供养。东门安弓箭画契。其南门安剑。西门轮。北门三股叉。一一皆如前四种曼茶罗。皆以降伏以为三摩地。修行者欲降伏三界九地烦恼怨敌故。诵此当部中五种无戏论般若理趣。欲降诸天频那夜迦。及恶人危害佛法者。运心入五种无戏论瑜伽三摩地。自身作降三世瑜伽大智印。与四印相应。诵一字明。相应入实相。理趣义同前。此忿怒吽字金刚部摄。猛利故速得成办阿毗遮卢迦。如广瑜伽经等所说。是故释迦牟尼佛告金刚手言。若有人闻此理趣受持读诵设害三界一切有情不堕恶趣为调伏故疾证无上正等菩提者。害三界一切有情。一切有情者。由贪嗔痴为因。受三界中流转。若与理趣相应。则灭三界轮回因。是故害三界一切有情。不堕恶趣。为调伏贪等三毒也。故得速证无上菩提。是故如来密意作如是说。时金刚手大菩萨欲重显明此义故。持降三世印以莲华面微笑。而怒颦眉猛视。利牙出现住降伏立相说此金刚吽迦啰心。持降三世印者。三世。所谓摩醯首罗义。由此印得降伏净信。引入佛道。以莲华面微笑而怒颦眉者。圣者住内心。与观自在悲愍心相应。外示现忿怒也。猛视者。于四种眼中第三忿怒眼义也。利牙出现者。与金刚药叉三摩地相应。住降伏立相者。降三世立印。其二足相去可立。五搩屈右膝舒左膝。两足右踏摩醯首罗。左踏乌摩。其修行者若与降伏法相应者。如前大智印。诵一字明。加前人名。想彼人在左足下。不经一七日。则彼人三毒及烦恼悉皆散灭。修行者作降伏三世本尊瑜伽观已。自住曼茶罗中央。运心布前右后左四忿怒八供养四门。如本教口诵五无戏论般若理趣。运心遍法界周而复始。由此修行。证得无量三摩地。顿集福德智慧。以为成佛资粮。此一品唯通修降三世修瑜伽者。以为仪轨余皆备诸广本(已上降三世品)

时婆伽梵者如前所释。得自性清净法性如来者。是观自在王如来异名。则此佛名无量寿。如来若于净妙佛国土。现成佛身。住杂染五浊世界。则为观自在菩萨。复说者。则其毗卢遮那佛为观自在菩萨。说一切法平等观自在智印出生般若理趣。说四种不染一切烦恼及随烦恼三摩地法。所谓世间一切欲清净故则一切嗔清净。此则金刚法菩萨三摩地。所谓世间一切垢清净故则一切罪清净。此则金刚利菩萨三摩地。所谓一切法清净故则一切有情清净。此即金刚因菩萨三摩地。所谓世间一切智智清净则般若波罗蜜多清净。此即金刚语菩萨三摩地。由瑜伽者得受四种清净菩萨三摩地。于世间悲愿。生于六趣。不被一切烦恼染污。犹如莲华。以此三摩地能净诸杂染。是故佛告金刚手言。若有闻此理趣受持读诵作意思惟设住诸欲犹如莲华不为客尘诸垢所染疾证无上正等菩提。修行者持观自在菩萨心真言。欲求成就般若理趣。应建立曼茶罗。中央画观自在菩萨。如本仪形。前安金刚法。右安金刚利。左安金刚因。后安金刚语。于四内外隅。各安四内外供养。于东门画天女形。表贪欲。南门画蛇形表嗔。西门画猪表痴形。北门画莲华表涅槃形。得入此轮坛。至无上菩提。一切诸惑皆不得染污。或时自住坛中作本尊瑜伽。心布列圣众围绕。以四字明召请。诵心真言诵持四种清净般若理趣。入一一门遍周法界。周而复始。成一法界自他平等。或时想己身纥利字门。成八叶莲华。胎中想金刚法。于八叶上想八佛。或时他身想吽字五股金刚杵。中央把处想十六大菩萨。以自金刚与彼莲华。二礼和合成为定慧。是故瑜伽广品中。密意说二根交会五尘成大佛事。以此三摩地。奉献一切如来。亦能从妄心所起杂染速灭。疾证本性清净法门。是故观自在菩萨。手持莲华。观一切有情身中如来藏性自性清净光明。一切惑染所不能染。由观自在菩萨加持。得离垢清净。等同圣者纥利字具四字成一真言贺字门者。一切法因不可得义。啰字门者一切法离尘义。尘者所谓五尘。亦名能取所取二种执着。伊字门者自在不可得。二点恶字义。恶字名为涅槃。由觉悟诸法本不生故。二种执着皆远离。证得法界清净。纥利字亦云惭义。若具惭愧不为一切不善。即具一切无漏善法。是故莲华部亦名法部。由此字加持。于极乐世界。水鸟树林皆演法音。如广经中所说。若人持此一字真言。能除一切灾祸疾病。命终已后当生安乐国土得上品上生。此一品通修观自在心真言行者。亦能助余部修瑜伽人也

(已上观自在菩萨般若理趣会品)

时婆伽梵如前释已。一切三界主如来者。宝生佛也。宝生之变化。则虚空藏菩萨是也。复说。此菩萨理趣修行。一切如来灌顶智藏者。虚空藏菩萨之异名。般若理趣者如前所释。所谓以灌顶施故能得三界法王位。此则金刚宝菩萨三摩地行。所谓义利施故得一切意愿满足。此则金刚光菩萨三摩地。所谓以法施故得圆满一切法。此则金刚幢菩萨三摩地行。所谓滋生施故得身口意一切安乐。此则金刚笑菩萨三摩地行。灌顶施与何类瑜伽者想自身虚空藏菩萨。以金刚宝灌顶一切如来。义利施者。惠施沙门婆罗门资缘具。法施者。为施不现形。与天龙八部等说法等。滋生施者。施与傍生之类也。修行者修虚空藏菩萨三摩地行故。应建立本菩萨曼茶罗。曼茶罗中央画虚空藏菩萨。如本形前画金刚宝。右画金刚光。左画金刚幢。后画金刚笑。内外院四隅。各列内外四供养。如本形。东门安金刚杵。南门宝。西门莲华。北门铃。修行者若入此曼茶罗。令他人现生所求一切富贵阶位悉得。灭一切贫穷业障。设盗一切有主所摄物者。六分之一不得不与取罪。速疾获得一切悉地。或时瑜伽师坐曼茶罗中。作本尊瑜伽观。与诸圣众围绕。以四字明请召。即诵心真言。四种理趣门。运心遍法界。慈悲愍念贫穷孤露。常行惠施。三轮清净心无悭吝。常与等虚空三摩地相应。不久获得虚空藏菩萨身。时虚空藏大菩萨欲重显明此义故熙怡微笑以金刚宝鬘自系首说一切灌顶三昧耶宝心者怛览字者具四字。表四种理趣行门多字真如不可得义啰字离尘义阿(引)字一切法本来寂静犹如虚空莽字一切法无我义。常与此心真言相应故。身心无碍有如虚空。按怛驮那法。尤于此部中最速成就。所求一切伏藏皆得现前。真陀摩尼宝能满一切众生希求愿故(已上虚空藏品)时婆伽梵已如前释。一切如来智印如来。不空成就之异名也。复说亦如前释。一切如来智印加持者。是三密门身口意金刚也。般若理趣如前所释。说四种印。所谓持一切如来身印则为一切如来身者。是金刚业菩萨三摩地身。真言者由得身加持。得无碍身。于无边世界作广大供养。持一切如来语印则得一切如来法者。此名金刚护菩萨三摩地。由此三摩地。能普护无边有情界。常以大慈甲胄而自庄严。获得如金刚不坏法身。持一切如来心印则证一切如来三摩地。由真言者得金刚药叉三摩地。能令尽藏识中杀害心杂染种子。得大方便大悲三摩地。为调伏示现威猛忿怒金刚药叉菩萨之身。持一切如来金刚印即成就一切如来身口意业最胜悉地者。由修瑜伽者得金刚拳菩萨三摩地。能成就一切真言教中三密之门。是故广瑜伽中说。身口意金刚合成名为拳。一切如来缚是为金刚拳。是故佛告金刚手若有闻此理趣受持读诵作意思惟。由持身印得一切成就(此句梵本初功能汉本在第四)由持语印得一切口自在。由持心印得一切智智。由持金刚印得一切事业皆悉成就。疾证无上正等菩提。修行者欲成就般若理趣瑜伽者。应建立金刚拳曼茶罗。中央画一切如来拳菩萨。前画金刚业。右画金刚护。左画金刚药叉。后画金刚拳。内外四隅各安内外四供养。于四门安四菩萨。东门染金刚。南门金刚髻梨吉罗。西门爱金刚。北门金刚慢。或时瑜伽者住曼茶罗中。自作本尊瑜伽。想诸眷属各住本位。以四字明召请一切圣众。则诵一字真言。则诵四种金刚拳般若理趣。印运心一一理趣门。量同法界周而复始。一切三摩地皆得现前恶字是涅槃义。四种涅槃摄一字中。四种者如前所释。时婆伽梵为欲显明此义故熙怡微笑持金刚拳大三昧耶印说此一切坚固金刚印悉地三昧耶自真实心者。如上句义表本菩萨大智印威仪。兼赞语密功能。此是金刚拳菩萨仪轨(已上金刚拳理趣会品)

时婆伽梵一切无戏论如来者。是文殊师利菩萨之异名。复说转字轮般若理趣。转字轮者。是五字轮三摩地也。所谓诸法空与无自性相应故者。是金刚界曼茶罗中金刚利菩萨三摩地。诸法无相与无相性相应故者。是降三世曼茶罗忿怒金刚利三摩地。诸法无愿与无愿相应故者。是遍调伏曼茶罗中莲华利菩萨三摩地。诸法光明般若波罗蜜多清净故者。一切义成就曼茶罗中宝利菩萨三摩地。修瑜伽者成就般若波罗蜜多。应立曼茶罗。曼茶罗者。布列八曼茶罗形。于中央画文殊师利童子形。四方安四佛。以虚空智剑。各系四佛臂上。其四隅置四种般若波罗蜜印。外四隅安外四供养。四门安四种契印。东门画剑。南门画铄底。西门钵。北门梵甲。或时瑜伽师坐于曼茶罗中。作本尊瑜伽。运心布列圣众。以四字明召请。诵一字明。则诵四种般若理趣。与心相应。遍周法界周而复始。乃至一月或六月一年。不久当得无碍辩才。证得无量三摩地门。文殊师利菩萨现前。时文殊师利童真欲重显明此义故熙怡微笑以自剑挥斫一切如来已说此般若波罗蜜多最胜心者。一切有情无始轮回。与四种识。积集无量虚妄烦恼。则为凡夫。在凡夫位名为识。预圣流至如来地名为智。以四智菩提。对治四种妄识。妄识既除则成熟法智。若妄执法。则成法执病是故智增菩萨。用四种文殊师利般若波罗蜜剑。断四种成佛智能取所取障碍。是故文殊师利。现挥斫四佛臂也。般若波罗蜜最胜心者庵字。庵字者觉悟义。觉悟有四种。所谓声闻觉悟。缘觉觉悟。菩萨觉悟。如来觉悟。觉悟名句虽同。浅深有异。自利利他资粮小大不同。以四种觉悟。总摄一切世间出世间出世间上上。是故文殊师利菩萨得法自在。故曰法王之子(已上文殊师利理趣品)

时婆伽梵一切如来入大轮如来者。是才发意菩萨之异名也。复说入大轮般若理趣。大轮者。是金刚界大曼茶罗也。所谓入金刚平等则入一切如来法轮者。由称此般若理趣金刚轮三摩地。则成入金刚界。属金刚界六种曼荼罗(六种曼荼罗指归中已释讫)

入义平等则入大菩萨轮者。由称此般若理趣忿怒轮。则成入降三世。属降三世十种曼茶罗(其十种指归中先已说讫)

入一切法平等则入妙法轮者。由称此般若理趣莲华轮三摩地。则成入遍调伏。属遍调伏。六种曼茶罗者大密微细法业献四一印。乃成六种坛(六种如前指归中已说讫)

入一切业平等则入一切事业轮。由称此般若理趣羯磨轮三摩地。则成入一切义成就。属一切义成就六种曼茶罗。是才发心转法轮大菩萨欲重显明此义故熙怡微笑转金刚轮说一切金刚三昧耶心者。如前句义中说。金刚轮菩萨大智印形状。金刚三昧耶心者吽字是也。吽字具四轮义。若修金刚轮菩萨三摩地。应建立曼茶罗。画八辐轮形。当轮脐中。画金刚轮菩萨。于八辐间。画八大菩萨。如前布列。八轮外四隅。画四波罗蜜菩萨。内院四隅。安四内供养。外四隅。安四外供养。内隔四门安四菩萨。东门金刚萨埵菩萨。南门降三世金刚。西门观自在菩萨。北门虚空藏。瑜伽者破三昧耶。或阿阇梨非法失师位。由建立此轮坛。则复本阿阇梨位。修一切三摩地真言。速得成就。若引弟子入。若自身入。则成入一切世间出世间曼茶罗。或时瑜伽阿阇梨自坐坛中。运心布列诸圣众。以四字明请圣众则诵一字真言。次诵四种轮般若理趣。运心遍周法界。不久当得如毗卢遮那佛转轮法王(已上才发意菩萨理趣品)

时婆伽梵一切如来种种供养藏广大仪式如来者。是虚空库菩萨之异名也。复说一切供养最胜出生般若理趣所谓发菩提心则为于诸如来广大供养者。此是金刚嬉戏菩萨三摩地菩提心义。一切如来以菩提心为成佛增上缘。于菩提心法园乐。与智波罗蜜自娱。救济一切众生则为于诸如来广大供养也者。此是金刚鬘菩萨三摩地。由净信心入于佛法大海。得七宝如意宝鬘。济拔一切有情。满一切所求希愿。令一切有情受诸戒品。以自庄严。受持妙典则为于诸如来广大供养者。此是金刚歌菩萨三摩地。由此三摩地。于佛集会中。能问答一切大乘甚深般若波罗蜜也于般若波罗蜜多受持读诵自书教他书思惟修习种种供养则为于诸如来广大供养者。此是金刚舞供养菩萨三摩地。由大精进以金刚毗首羯磨解脱智。遍游无边世界。于诸佛前以广大供养。请说一切佛法般若波罗蜜等诸修多罗。以十种法行。顿积集福德智慧二种资粮。获得三种身。此菩萨主一切供养门。供养门者有多种。依苏悉地教。有五种供养。又有二十种供养。于瑜伽教中有四种供养。所谓菩提心供养。资粮供养。法供养。羯磨供养。如前四种理趣门是。又有五种秘密供养。又有八种供养。又有十六种大供养。又有十七六种杂供养乃至一切供养。悉皆摄入虚空库菩萨供养仪轨中。若修行者欲求成就虚空库菩萨者。应建立曼茶罗。中央画虚空库菩萨。右手持羯磨杵。左手作金刚拳。按于左胯。半跏坐月轮中。八大菩萨围绕。内外四隅安八供养。四门应置四种宝。东门置银。南门置金。西门置摩尼宝。北门置真珠。或时修行者坐曼茶罗中。自作本尊瑜伽观。以圣众围绕。以四字明召请。持一字真言。则诵四种般若理趣。运心遍法界周而复始。乃至三摩地现前。若自入令他入此曼茶罗然后受持一字真言。或加香花等种种供养具。若能运心供养佛菩萨。则供养具遍周法界。一一佛菩萨前成广大供养。时虚空库大菩萨欲重显明此义故熙怡微笑。说此一切事业不空三昧耶一切金刚心者。如前已释。心真言者唵字是也。唵字三身义。亦名无见顶上义。亦名本不生义。亦是如来毫相功德义(已上虚空库菩萨理趣品)

时薄伽梵者如前所释。能调伏持智拳如来。摧一切魔菩萨之异名也。或说一切调伏智藏般若理趣。所谓一切有情平等故忿怒平等者。是金刚降三世三摩地。由此定调伏他化自在魔王。受化引入佛道。一切有情调伏故忿怒调伏。此是宝部中宝金刚忿怒三摩地。由此定能调伏摩醯首罗。受化入于佛道也。一切有情法性故忿怒法性者。此是莲华部中马头忿怒观自在三摩地。由此定调伏梵天。受化入于佛道。一切有情金刚性故忿怒金刚性者。此是羯磨部中羯磨三摩地。由此定调伏那罗延。受化令入佛道也。何以故一切有情调伏即为菩提者。本是慈氏菩萨。由此菩萨内入慈定。深矜愍难调诸天。外示威猛令得受化。引入菩提。时摧一切魔大菩萨欲重显明此义故熙怡微笑以金刚药叉形持金刚牙恐怖一切如来者。一切外道诸天。悉具如来藏。是未来佛。令舍邪归正故。名恐怖一切如来。如来者离五怖得四无所畏。无能怖者也。今所恐怖非在果位如来。乃在因位也。以说金刚忿怒大笑心者。此是金刚药叉菩萨大智印也郝字具四义。一切法本不生义。因义。二种我义。由迷一切法本不生理。为一切烦恼因。烦恼因起二种我。所谓人我法我。是故一切外道诸天执我执法。令彼调伏入金刚药叉三摩地。即思此菩萨一字心真言。入一切法本不生门。则离一切烦恼因。烦恼既离。即证二种无我人空法空。则显真如恒沙功德。即超越三界九地妄心所起诸惑杂染。是故名为摧一切魔大菩萨也。若瑜伽者欲降伏一切世间出世间魔怨。应建立金刚药叉曼茶罗。中央画摧一切魔菩萨。前安魔王天主。右安魔醯首罗。后安梵天。左安那罗延天。内四隅应置四部中牙印。外四隅安四外供养。四门应置四种印契。东门画三股忿怒杵。南门画金刚宝光焰炽盛。西门画金刚莲华具光明。北门画羯磨金刚光明遍流。建立此坛已。自入令他入。则离一切怨敌恶人。所不能害。或时坐于轮中位作本尊瑜伽。想圣众围绕。则诵四字明召请圣众。次诵一字明诵四种般若理趣。起大慈心于众生界。运心遍法界周而复始。由此三摩地修行。设三界中一切有情。尽为魔虽作障难。不能倾动。修行者所修一切世间出世间悉地皆得满足(已上摧一切魔菩萨理趣品)

时婆伽梵一切平等建立如来者。是普贤菩萨之异名也。复说一切法三昧耶最胜出生般若理趣。所谓一切平等性故般若波罗蜜多平等性者。是金刚部大曼茶罗。由入此曼茶罗。能悟一切。有情皆有不坏金刚佛性一切义利性故般若波罗蜜多义利性者。此是宝部曼茶罗。由入此曼茶罗。证得如虚空真如恒河沙功德故。一切法性故般若波罗蜜多法性者。此是莲华部大曼茶罗。由入此曼茶罗。证悟清净法界如莲华。不染诸惑。一切事业性故般若波罗蜜多事业性者。即是羯磨部大曼茶罗。由入此曼茶罗。获得迅疾身口意。至于十方一切世界佛集会。广大供养也。应知是金刚手入一切如来菩萨三昧耶加持三摩地说一切不空三昧耶心者。如前释。吽字义如初品所释。瑜伽者为成就四种曼茶罗。教敕外金刚部成办一切世间悉地故。应建立曼茶罗。其坛轮形三重。中轮画八辐。脐中先别画金刚手菩萨。安其脐中。八辐中画八大菩萨。各头向外。又更一重画五类外金刚部诸天。所谓上界天王那罗延等四种。又画游空日天等四种。又画住虚空四种频那夜迦。四方各配四门。又画地居主藏等四种天。又画地中猪头等四神。如上等从东北隅。右旋布列令匝。头皆向外。其第三重如前五种天之妃后。各配本天相对。此曼茶罗前诵持一字心。兼修四种般若理趣。运心遍法界周而复始。不久身得同降三世金刚。于脐轮中。移出金刚手菩萨。自居其内。想自身作降三世金刚三摩地。结彼等五类教敕印。诵金刚手一字明。称彼等天真言。相和诵。皆得使役。应成办所求皆遂(已上降三世教令轮品)

时婆伽梵如来者。是毗卢遮那佛也。复说一切有情加持般若理趣。所谓一切有情如来藏以普贤菩萨一切我故者。一切有情不离大圆镜智性。是故如来说一切有情如来藏。以普贤菩萨同一体也。一切有情金刚藏以金刚藏灌顶故者。一切有情不离平等性智性。是故如来。说一切有情金刚藏。金刚藏者即虚空藏也。以金刚宝获得灌顶也。一切有情妙法藏能转一切语言故者。一切有情不离妙观察智性。是故如来说一切有情妙法藏。妙法藏者观自在菩萨也。于佛大集会能转法轮也。一切有情羯磨藏。羯磨藏者即毗首羯磨菩萨也。能作所作性相应故者。一切有情不离成所作智性。能作八相成道所作三业化。令诸有情调伏相应也。此四种智。即四大菩萨现转轮王是也。时外金刚部欲重显明此义故作欢喜声说金刚自在自真实心者。外金刚部者。摩醯首罗等二十五种类诸天也。心真言者

怛唎字怛字真如义。真如有七种。所谓流转真如。实相真如。唯识真如。安立真如。邪行真如。清净真如。正行真如唎字尘垢义。尘垢者五盖义。能盖覆真如。是故五趣轮回生死轮中。为对治彼等难调诸天。建立五种解脱轮。毗卢遮那佛为世间同类摄化。说摩醯首罗曼茶罗。中央画摩醯首罗。如来形。以八种天围绕。四供养。四门各画本形。若依世俗是名外曼荼罗。若依胜义则为普贤曼茶罗。以事显于理故。即事即理。理事不相碍故。即凡即圣。性相同一真如也(已上外金刚会品)

尔时七母女天顶礼佛足献奉钩召摄入能杀能成三昧耶真实心者。七母女天者是摩诃迦罗天眷属也。献奉钩召者。以金刚钩印。能召一切两足多足等诸有情类。摄入者。以金刚索印引入曼茶罗。及引入佛道。能杀者杀害毁坏正法。损害多有情者。杀害不善心也。能成者令修真言行。离世间障难速得悉地也。三昧耶者是彼天女本誓也。真实心者毗欲字是毗字一切法三有不可得欲字一切乘不可得。由三有情种种爱乐胜解不同。是故如来出兴于世说五乘。所谓天乘梵乘声闻乘缘觉乘大乘。是故佛楞伽经中伽他说乃至心流转。我说为诸乘。若心得转依。无乘及乘者。此天等亦有曼茶罗。中央画摩诃迦罗。以七母天围绕。具如广经所说。摩诃迦罗者大时义。时为三世无障碍义。者大。是毗卢遮那法身无处不遍。七母天者。并梵天母表八供养菩萨。以事显理也(已上七母天集会品)

尔时么度羯啰天三兄弟等亲礼佛足献自心真言者。么度羯啰三兄弟是。梵王那啰延摩醯首罗之异名也。萨嚩字者萨字则一切法平等如虚空嚩字一切法言说不可得也。此天亦有曼茶罗。曼茶罗画如弓形。三天次第而画。轨仪法则如广经所说。为文繁不复具引。此三天表佛法中三宝三身。佛宝者是金刚萨埵。法宝者观自在菩萨。僧宝者是虚空藏菩萨。此三者皆从毗卢遮那心菩提心中流出。亦名三法兄弟。以事显理也(已上三兄弟集会品)

尔时四姊妹女天献自心真言者。其第一名惹耶第二名微惹耶第三阿尔多第四阿波罗尔多此四天亦有曼茶罗。中央画都牟卢天。此天四姊妹之兄也。东西南北各画一天女。其轨则如广经所说。四姊妹者。表瑜伽中四波罗蜜所谓常波罗蜜。乐波罗蜜。我波罗蜜。净波罗蜜是也。都牟卢表毗卢遮那佛谽字真言者一切法因不可得其真言中带莽字诠一切法我不可得。即成实相般若波罗蜜。若欲修此天法者。与此一字相应。亦契世间出世间三摩地。威德自在。一切见者皆得欢喜。所出言词所求一切。皆得从命(已上四姊妹集会品)

尔时婆伽梵无量无边究竟如来者。是毗卢遮那异名也。为欲加持此教令究竟圆满故者。此教者指理趣般若教也。复说平等金刚出生般若理趣。所谓般若波罗蜜多无量故一切如来无量者。此显金刚部中曼茶罗皆具五部。一一圣众具无量曼茶罗。四印等亦无量也。般若波罗蜜多无边故一切如来无边者。显宝部中具五部曼茶罗。四印等亦无边也。一切法一性故般若波罗蜜多一性。一性者。显莲华部中具五部曼茶罗。四印等同一清净法界性也。一切法究竟故般若波罗蜜多究竟者。显羯磨部具五部曼茶罗。等四印得至究竟无住涅槃也。金刚手若有闻此理趣受持读诵思惟其义彼于佛菩萨行皆得究竟者。此中曼茶罗广大。如一切教集瑜伽经所说荐福大和上金泥瑜伽曼茶罗是也。所以不说心真言者。彼教中一一圣众。各有一字心真言。不可具载。今略指方隅时婆伽梵毗卢遮那得一切秘密法性无戏论如来者后当说。五种秘密三摩地也。复说最胜无初中后大乐金刚不空三昧耶金刚法性般若理趣者。后当广释。所谓菩萨摩诃萨大欲最胜成就故得大乐最胜成就者此是欲金刚明妃菩萨三摩地也。菩萨摩诃萨大乐最胜成就故即得一切如来大菩提最胜成就者。此是金刚髻梨吉罗明妃菩萨三摩地。菩萨摩诃萨得一切如来大菩提最胜成就故即得一切如来摧大力魔最胜成就者。此是大乐金刚不空三昧耶金刚萨埵菩萨三摩地也。菩萨摩诃萨得一切如来摧大力魔最胜成就故即得遍三界自在主成就者。此是爱金刚明妃菩萨三摩地也。菩萨摩诃萨得遍三界自在主成就故即得净除无余界一切有情住着沉沦以大精进常处生死救摄一切利益安乐最胜究竟皆悉成就者。此是金刚慢明妃菩萨三摩地。此五种三摩地。秘密中最秘密。今说修行曼茶罗像。同一莲华座。同一圆光。中央画金刚萨埵菩萨。右边画二种明妃各本形。左边亦画二种。具如金泥曼茶罗像东南隅是也。修行者得阿阇梨灌顶。方可修此五秘密。所获福利文广不可具说。得广经者自应寻见耳。菩萨胜慧者乃至尽生死恒作众生利而不取涅槃者。此是金刚萨埵菩萨三摩地行愿义如上文应知耳。般若及方便智度所加持诸法及诸有一切皆清净者。此是欲金刚明妃菩萨三摩地行般若波罗蜜义摄也。欲等调世间令得净除故有顶及恶趣调伏尽诸有者。此是金刚髻梨吉罗明妃三摩地行大静虑义摄也。如莲体本净不为垢所染诸欲性亦然不染离群生者。此是爱金刚明妃三摩地行大悲所摄也。大欲得清净大安乐富饶三界得自在能作坚固利者。此是金刚慢明妃三摩地行大精进所摄也。成无上菩提要妙速疾法门。虽有多种。皆摄四种法。所谓大慧。是般若波罗蜜也。二大静虑。是大三摩地也。三大悲。于生死苦不疲倦四大精进济拔无边有情令证金刚萨埵。是故现自在位同一莲华同一圆光。体不异故。辅翼悲智。不染生死不住涅槃。是故大欲得清净(金刚)大安乐富饶(宝)三界得自在(莲)能作坚固利(羯磨)则成金刚萨埵毗卢遮那佛大悲愿行身也。金刚手等乃至十六大菩萨生得于如来执金刚位者。如前已释可解。吽字亦如前释。五种善哉句从金刚部配乃至佛部。金刚修多罗者。指瑜伽教金刚乘法也。余句义欢喜信受奉行者嘱累流通分也

大乐金刚不空真实三昧耶经般若理趣释下卷


大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初教王瑜伽经)

    No. 1119

大乐金刚萨埵修行成就仪轨一卷(出吉祥胜初教王瑜伽经)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大监正号大广智大兴善寺三藏沙门不空奉　诏译

归命金刚萨埵能说金刚三密门。为修真言行菩萨。不受勤苦安乐相应。以妙方便速疾成就故。我今说之。修行者先应发如是心。我当安乐利益尽无余有情界。为成就此心故。应以自性成就真言。随意诵之真言曰

唵(一)萨嚩瑜誐质多(二)亩怛波(二合)娜野(引)弭(三)

由才发是心诵真言故。断一切障。获一切安乐悦意。诸魔众及难调伏有情。不能阻碍。等同正觉。应受一切世间人天广大供养。次观一切法无自性。即名已修菩提心。乃住普贤大菩提心观。犹如满月洁白分明又想月轮上。涌成五股跋折罗。光明莹彻。其跋折罗乃变同金刚萨埵。色若素月具诸严饰。首戴五佛宝冠。身佩赤焰处白莲华上。次以大印及心真言。而作加持。印相右脚押左半跏而坐。二手各结金刚拳。左置胯。右轮掷势按于心上。身口意金刚。端身正坐诵心真言曰

[合*牛]

次作金刚合掌印。印相坚固掌。交指初分真言曰

缚日烂(二合)若里

次结金刚缚印。印相以金刚掌。便深交合拳真言曰

嚩日啰(二合)满驮

诸三昧耶印。皆从此缚生

次结开心印。印相应开前缚摧拍自心真言曰

嚩日啰(二合)满驮怛啰吒(半音三合呼)

由摧拍自心故。则一切印契缚。于自身口心金刚而得自在

次结金刚遍入三昧耶印。印相金刚缚。屈二大指入掌。置无名小指间真言曰

嚩日啰(二合引)吠舍(一)恶(二)

由此印加持故。则一切众圣遍入身心。加持护念等于亲友

次结三昧耶金刚拳印。印相如前印。屈二头指捻大母指背真言曰

嚩日啰(二合引)亩瑟置(二合一)[牟*含]

次结嚩日啰(二合)孽摩印。印相以前印分为二拳。左持[膫-(日/小)+(夸-大)]右当心诵心真言曰

[合*牛]

次结金刚秘密三昧耶印。印相金刚缚。大指头指为窍。右大指杪逼。加持心额喉顶真言曰

素啰多萨怛梵(三合)

次结五佛灌顶印。印相金刚合掌。中指相合屈第三节如剑。二头指各辅着中指第三节。二大指相交如加趺形。安于顶上次顶前顶右顶后顶左。诵五佛真言加持之毗卢遮那如来真言曰

唵部欠

无动如来真言曰

嚩日啰(二合)萨怛嚩(二合)

宝生如来真言曰

嚩日啰(二合)啰怛娜(二合)

无量光如来真言曰

嚩日啰(二合)达摩

不空成就如来真言曰

嚩日啰(二合引)羯磨

次结金刚鬘印。印相作二金刚拳。于额前脑后。作系鬘势。徐徐从小指下散。如垂缯带真言曰

唵(一)嚩日啰(二合引)么(引)逻(引)避诜者(二)满(三引)[牟*含]

如前加持己。即为以金刚萨埵灌顶而洒灌之

次结欢喜印。印相乃以二手舒而相拍真言曰

嚩日啰(二合)睹使野(二合)斛(三)

由此印及真言加持故。解缚欢喜。获金刚萨埵之体

次结嚩日啰(二合)孽摩印默诵后真言一遍

萨梵矩噜(一)野他素(上)欠(二)

次想于头上冠中。五佛各各依本形色。住本印威仪。并全跏而坐。顶上毗卢遮那如来白色。二拳舒左大指。以右拳握初分当心。前面无动如来青色。左拳持衣角当心。右手舒指覆掌。于右膝上指头触地。于右宝生如来黄色。左拳如前右仰掌施愿。于后无量光如来赤色。左拳慢执莲华茎。以右拳开敷于左不空成就如来绿色。左拳如前当心。右大指头指相捻。拔济势扬掌近乳。如是加持已。自身当成金刚萨埵之体

次结大乐金刚不空三昧耶随心印。印相金刚缚。屈中指入掌。大指小指舒而相合。如独股金刚。以二中指屈如钩形。钩刺于心。便以中指头相捻如索。深相钩如锁。以锁当心摇动为磬。奉请真言曰

系(一)摩诃素(上)佉嚩日啰(二合引)萨怛嚩(二合)摩呬(二)试讫[口*臨](二合三)摩诃素(上)佉嚩日啰(二合引)目佉三昧耶(四)摩弩播攞野(五)钵啰(二合)亩驮野(二合)钵啰(二合)亩驮野(二合六)素(上)啰多萨怛嚩(三合七)么弩啰讫睹(二合)茗婆嚩(八)素(上)睹瑟庾(二合)茗婆嚩(九)素(上)地哩(二合)住茗婆嚩(十)素(上)报瑟庾(二合)茗婆嚩(十一)婆伽梵(十二)曩曩(引)地儞驮诺萨怛嚩(二合十三)萨嚩悉地茗(十四)钵啰(二合)野车翳沙怛嚩(二合引十五)曩讫哩(二合)使野(二合)钵啰(二合)吠地(十六)三昧裔啰摩(二合)驮嚩(二合十七)嚩试迦噜弭(十八)昧啰亩(二合)娜啰(二合十九)满怛啰(二合)跛乃(二十)弱(二十一)[合*牛](二十二)[牟*含](二十三)斛(二十四)

想诸尊集于坛中。以钩当念降赴。至索罥入。至锁能止。至磬令悦。谛观金刚萨埵处前坛中。以诸尊围绕供养

次以新净器盛诸香水。水上泛华置于坛内。近左右膝。以阏伽印加持之。印相以金刚合掌。舒二中指相合。屈二头指如钩形。二大指捻二头指根下。用唵字真言

侧捩印加持之。乃捧阏伽器近额。奉献真言曰

跛啰摩素(上)佉舍野(一)娑攞里多(二)尾逻娑曩弭带啰曩(二合)么弭婆伽梵胆(三)弱[合*牛][牟*含]斛(四)呬呬呬呬(五)钵啰(二合)底车(上六)矩素(上)满惹里啰曩(二合)他(七)

如是献已。次观诸尊。以羯磨印及本真言。各安立之曼茶罗内诸坐位。先想月轮然观形色。次说五秘密。金刚萨埵。坐白莲台。端严而处。形貌如前所成身法当住大印金刚箭。赤色居于前而持弓矢。金刚喜悦。白色在右。袍三昧耶体。金刚爱。诸事并青。处后持摩竭幢。金刚欲自在。色黄居左。二拳各当[膫-(日/小)+(夸-大)]。其头向左少倾。今说印相及真言。金刚萨埵以嚩日啰孽摩印及心真言。而安立之。用二金刚拳。弯弓放箭势真言曰

弱(一)嚩日啰(二合)地哩(二合)瑟智(二合二)娑(去引)野计(三)摩吒(半音二合四)

又二拳胸前交臂抱之真言曰

[合*牛](一)嚩日啰(二合)计利吉丽(二)[合*牛]

又二拳左近右乳。乃屈右肘。安于左拳上。

竖臂如憧真言曰

[牟*含](一)嚩日哩(二合)儞(二)娑么(二合)啰(三)啰吒(吒半音二合四)

又二拳各置[膫-(日/小)+(夸-大)]。以头向左。少低礼之真言曰

斛(一)嚩日啰(二合)迦(引)冥湿嚩(二合)哩(二)怛囕(二合)

次说四隅内供养。金刚妙适悦。洁白供养以华。金刚适悦性。色黑炉焚众香。金刚眼。形服尚赤供养以灯。金刚大吉祥。色黄捧持涂香。今说印相及真言其四内供养。并先以二金刚拳。舞而后结印。先覆并二拳。乃翻掌向上散华势真言曰

系(一)嚩日啰(二合引二)啰底(三)

又并拳。向下开散成烧香真言曰

摩诃啰多嚩日哩(二合一)斛(二)

又并拳。舒大指头相合为灯真言曰

唵(一)嚩日啰(二合二)路者宁

又并拳。依胸两向散之如涂香真言曰

摩诃室唎(二合引一)嚩日哩(二合二)呬(引三)

次说四隅外供养。金刚嬉戏金刚笑金刚歌金刚舞。其四外供养并作纯金色。今说印相及真言。结二拳覆相并当心右转。名嬉戏真言曰

系啰底嚩日啰(二合一)尾逻赐儞(二)但啰吒(吒半音三合三)

又二拳覆并之。举当口。从小指徐散。微笑容真言曰

系啰底嚩日啰(二合一)贺细(二)诃诃(三)

又二拳各舒头指微屈之。乃竖左臂如箜篌形。右头指弹弦势真言曰

系啰底嚩日啰(二合一)拟(引)谛(二)谛谛(三)

又二拳当心旋舞。便虚心合掌。至顶上散之真言曰

系啰底嚩日啰(二合一)儞哩(二合)谛(二)吠波吠波

次说四门承旨。金刚钩在前而作青色。金刚索居右而作黄色。金刚锁处后而作赤色。金刚磬在左而作绿色。今说印相及真言。以二拳小指相钩。交腕直竖二头指。乃微屈右头指用。招之为钩真言曰

嚩日[口*朗](二合)矩势(一)弱(二)

又准此钩印二头指相拄如索真言曰

嚩日啰(二合)播势(一)[合*牛](二)

又即此索印。改二头指交结之。开手背成锁真言曰

嚩日啰(二合)饷迦丽(一)[牟*含]

又即前锁印。二手背相逼。上下摇之为磬真言曰

嚩日啰(二合)巘滞(一)斛(二)

以上十六尊皆以适悦目。瞻仰金刚萨埵。五佛冠首。各萨埵跏处月轮上。冠鬘衣服随其身色

次陈众圣三昧耶印。金刚萨埵。结前金刚秘密三昧耶印及诵真言曰

素啰多萨怛梵(三合)

次结前大乐金刚不空三昧耶随心印。屈二头指甲背相着如箭羽。并二大指押之。合拳金刚箭印。又以箭印。二大指深相交。右押左金刚喜悦印。又次前印以二头指。互钩中指。并大指押头指侧如耳。舒二无名指相合金刚爱印。又次前印侧捩之印二髀。先右次左金刚欲自在印。次侧捩金刚合掌当心上。掷为华下散烧香。改二大指相合。小开掌名灯。依胸两向散之。如涂香势涂香。次侧捩金刚合掌。当心如前右转为嬉戏。近口从小指散之名笑。改二头指微屈之。左头指如箜篌形。以右头指如弹弦势名歌。右三翻左佉吒迦。如前旋舞之名舞。次金刚缚舒右头指微屈。徐招之为钩。以左大指头。逼左虎口名索左头指与大指头相捻。右亦然成锁。屈二大指。各捻无名小指间。摇之名磬。以前十六尊三昧耶印。皆诵前羯磨真言。如前安立诸尊已。想金刚萨埵有十六尊为眷属。行者自住本尊瑜伽。亦有十六尊围绕之。次诵赞王曰

萨嚩(引)弩啰(引)伽素(上)佉萨怛莽(二合)曩娑(去一)怛梵(二合)嚩日啰(二合)萨怛嚩(二合)跛啰莫素(上)啰多(二合二)娑嚩冥摩诃素(上)佉地哩(二合)住掣野诺(三)钵啰(二合)底跛娜野(二合)悉[亭*夜]者攞麌钵啰(二合)曩多(入四)

此赞有四句。诵第一句结箭印。第二句喜悦印。第三句结爱印。第四句结欲自在印。并结前羯磨印。由歌咏此赞王故。大乐大随爱乐适悦。皆得如意坚固。又诵最胜真实赞曰

摩诃素(上)佉(一)摩诃罗(引)伽(二)摩诃嚩日啰(二合三)摩诃驮那(四)摩诃枳娘(二合)那(五)摩诃羯磨(六)嚩日啰(二合)萨怛嚩(二合引)[亭*夜]悉驮也冥(七)

由诵此赞故。能令速得成就

次说眼印。相当作大适悦金刚。不空适悦警悟印。印相大适悦瞬目微笑面顾视。由此印故速得成就。又作大适悦金刚不空箭印。印相其眼如敷华半开。并笑而视。左手佉吒迦。右手三翻。乃如仪旋舞之。便作掷华势。由此印加持故如本住。又作大适悦视印。印相大适悦眼观视。由此大适悦瞻视故。薄福者亦得成就。又作大适悦金刚幢幡印。印相如深心感动容目极动。由此印故速得成就。应现证超胜一切外道。又作礼印。印相如前。感动貌目微动。左手佉吒迦右手作三翻。如前当心旋舞之。后作散华势。由此印礼敬故一切世间礼敬是人并供养之已前瞩视印瞻瞩本尊义者。大圣即法界体性智也。今以贪慕心观之。是即睹圆寂性。皆以羯磨印助之。诵本真言。次以眼视请本尊入身印。印相其眼微开瞤动顾视。想本尊遍入身中

次作尽身心爱染印印相。谓发如是意。我今尽身心爱染。奉事圣者金刚萨埵。由此印能住一切真实。能通达智自性故。金刚萨埵能住法界体性智。我今亦以此印方便故。决定取证

次结金刚炽盛日三昧耶印。印相以二手深内相叉。微合拳。开其八指如焰。舒二大指相合如金刚杵。逆日左旋。想辟除难调伏者。下拄地结地界。顺日右旋之。随意远近为界。上挥想结虚空界。皆诵真言曰

吽

次以自胜解意。思惟涂香华鬘烧香饮食衣服宝盖幢幡扇拂妙舞宫殿。利益安乐一切有情。仪轨歌咏赞叹。我今变化成之。遍覆虚空界以充供养。诵唵字真言曰

唵迦(引)噜目欠(一)萨嚩达摩那磨娜野(二合二)弩多半(二合)曩怛嚩多(多半音三合三)

由诵此真言故。如前运想。众圣受用皆悉充足。与真无异。若有供养等物。亦用前真言加持之。乃住大印。复以金刚眼。久观大圣金刚萨埵。不太动舌端。唇齿应俱合。成就诸教法。金刚语离声。如前三摩地专注决定无疑。念诵当得金刚萨埵现前。遍入身中。即成本尊之体

凡念诵若有疲极欲止息际。应以自胜解意。思惟如前诸供养等。诵唵字真言乃奉献之。后诵一百八名赞曰

跛啰么[亭*夜](一)摩诃萨怛嚩(二合二)摩诃啰多(三)摩诃啰底(四)娑满多婆娜啰(二合五)萨嚩(引)怛摩(二合六)嚩日啰(二合)孽磨(七)跛谛跛谛(八)质多萨怛嚩(二合九)娑磨[亭*夜]仡啰(二合十)嚩日啰(二合)嚩日啰(二合十一)摩诃驮那(十二)娑满多婆娜啰(二合十三)折哩野(引二合)仡啰(二合十四)魔啰魔啰(十五)钵啰(二合)未娜迦(十六)萨嚩菩提(十七)摩诃勃驮(十八)勃驮勃驮(引)仡啰(二合十九)善摩惹(二十)嚩日啰(二合)吽(短声)迦(引)啰(二十一)吽(短)迦啰(二十二)路计湿嚩(二合)啰(二十三)摩尼钵啰(二合)娜(二十四)摩诃啰(引)伽(二十五)摩诃扫佉野(二合二十六)迦(引)摩目佶叉(二合二十七)摩诃驮耶(二十八)怛哩(二合)迦(引)攞(二十九)悉怛哩(三合)婆嚩(三十)悉怛哩野(四合)仡啰(二合)仡啰野(三合三十一)怛哩(二合)路迦(引)仡啰(二合三十二)怛哩(二合)驮(引)睹迦(三十三)萨他(二合引)嚩啰(三十四)钵啰(二合)婆嚩微野(二合)讫多(二合三十五)苏(上)素佶叉摩(三合三十六)萨吐(二合)攞散者焰(三十七)让伽摩钵啰(二合)嚩啰(三十八)钵啰(二合引)跛谛(二合)婆嚩(三十九)娑(引)伽啰戍驮那(四十)婀那(引)地儞驮那(引)典多建多(四十一)钵啰迦(三合迦半音)萨嚩摩悉体(二合)多(四十二)缬哩(二合)多亩娜啰(二合四十三)瑜伽三昧药(四十四)多怛嚩(二合)萨多野(二合四十五)摩诃摩郝(四十六)多他伽多(四十七)摩诃悉驮(四十八)达摩羯磨(四十九)摩诃勃驮(五十)娑达摩娑多羯(二合)摩跛他(五十一)菩提质多(五十二)素(上)慕驮迦(五十三)嚩日啰(二合)矩噜(二合)驮(五十四)摩诃矩噜(二合)驮(五十五)入嚩(二合)逻钵啰(二合)攞野那摩脚(五十六)摩诃微那野(五十七)弩瑟吒(二合引)仡啰(二合五十八)噜娜啰(二合)唠娜啰(二合五十九)佶叉(二合)孕迦啰(入六十)萨嚩戍地(六十一)摩诃跛娜摩(二合六十二)钵啰(二合)仡乳(二合)播野(六十三)摩诃那野(六十四)啰(引)伽戍地(六十五)娑摩(引)[亭*夜]仡啰(二合六十六)尾湿嚩(二合)啰(引)伽(六十七)摩醯湿嚩(二合)啰(六十八)阿(去)迦(去)舍难多野(二合六十九)儞睹吠(七十)萨嚩勃驮(七十一)摩诃攞野(七十二)尾部底室唎(二合七十三)尾慕啰惹(七十四上)萨嚩(引)舍(七十五)跛哩布啰脚(七十六)曩么悉谛(二合)悉睹(二合七十七)曩么悉谛(二合)悉睹(二合七十八)曩么悉谛(二合)悉睹(二合七十九)曩牟曩莫(八十)部讫睹(二合)恨怛梵(二合八十一)钵啰(二合)跛[亭*夜](引)冥(八十二)嚩日啰(二合)萨怛嚩(二合引)[亭*夜](八十三)悉驮满(八十四)

  若持此赞王　　金刚法语诵
  所乐当成就　　速疾无与伦
  每日应及时　　称已离诸罪
  常脱一切苦　　净土当现前
  才诵众福圆　　增吉祥明盛

又准前加持阏伽。如法献之。遂结诸尊羯磨印相及三昧耶契等。皆诵本真言如前周已。次结金刚炽盛日三昧耶印。左旋转想解界并诵真言曰

吽

次结奉送印。印相金刚缚直竖二中指。相合如针当心。诵奉送真言。欲毕举印近顶上。从中指先开散之。想诸圣众而还本宫真言曰

唵(一)讫哩(二合)睹嚩(入二)萨嚩萨怛嚩(二合)啰托(二合三)悉地啰娜(二合)多(四)野他(引)弩伽(引)伽车(上)驮梵(二合五)勃驮微沙焰(六)补那啰(引)伽摩那野睹(七)唵(八)嚩日啰(二合引)萨怛嚩(二合九)穆(十)

凡欲出道场。用前护身印加持己身。乃任所适

修先行法。如前仪则。每日四时诵十万遍。至课限充日。通夜达明无间念诵。先行圆满。然任依时随力修持。此生不久当得成就大乐金刚萨埵之身

又陈仪轨法要

复次诵发菩提心真言曰

唵(一)萨嚩瑜伽质多(二)亩怛波(二合)娜夜弭(三)

次应思惟。己身为金刚萨埵。乃作嚩日啰(二合)孽摩印。印相半跏而坐。左拳在[膫-(日/小)+(夸-大)]。右当心诵真言曰

[合*牛]

次结金刚秘密三昧耶印。印相金刚缚。大指头指为窍。右大指妙逼。加持心额喉顶真言曰

素啰多萨怛梵(三合)

次结五佛灌顶印。印相金刚合掌。中指相合屈第三节如剑。二头指各辅着中指第三节。二大指相交如跏趺形。安于顶上次顶前顶右顶后顶左。以五佛真言加持之真言曰

唵部欠

嚩日啰(二合)萨怛嚩(二合)

嚩日啰(二合)罗怛娜(二合)

嚩日啰(二合)达摩

嚩日啰(二合)羯磨

次结金刚鬘印。印相作二金刚拳。于额前脑后系鬘势。徐徐从小指下散。如垂缯带真言曰

唵(一)嚩日啰(二合)摩逻(引)避诜者(二)满(三)[牟*含]

如前成身已。乃结八供养羯磨印。印相以二金刚拳。覆而相并。上掷为华。下散烧香。大指相合成灯。依胸两向渐开涂香。覆相并当心右转嬉戏。如嬉戏近口徐散为笑。二拳舒头指。左臂如箜篌右弹弦势歌。当心旋舞。虚掌顶上合为舞

八供养真言如前广仪轨所说。依法成身及八供养毕。次观一切色空。如是思惟已。乃用妙适悦语。随分诵初声。所谓婀字谛观诸法本自不生。复当成身为金刚萨埵。又以胜解意运想供养等物。并称唵字。然后常诵心真言。如是至一月两月或复六月。境相当现。或睹诸佛菩萨及一切殊胜之事。凡于一切时中。见诸悦意事及庄严等物。皆作空观再安立之。皆成清净已。诵唵字真言供养本尊

复次观身色空。即为睹金刚萨埵。如是胜解决定已。目所睹彼彼境自然成空。复当建立一如本尊。彼等垢障清净。亦想己身为金刚萨埵。以如是瑜伽。乃至行住坐立随意修习。又当持真言满十万遍。末后日通夜念诵。先行成就。渐次勤加功用。而于现生速证大乐金刚萨埵之智

敬爱法　先于自身前观　阿字门。成净月轮。于月轮中观　斛字。成金刚爱菩萨。身珠砂色身放红光。二手持箭。分明观已则诵四字明。结印引入自身。四字明曰

弱吽鑁斛

便以印加持四处。心额喉顶真言曰(印在广经)

唵嚩日啰(二合)啰誐阿地瑟姹(二合)娑啰(二合)[牟*含]斛

谛观己身如金刚爱染菩萨。威仪色相无有差别。即观彼人在前一肘间。身下有字。成莲华。自见自身。从莲华孔入彼人身。遍其形体支分。犹如披衣。上下谛观其形无二。即诵真言曰

唵(引)嚩日啰(二合)啰誐啰誐野某乙斛

彼名念诵谛观相续不绝满二七遍。然后见之。所出语言皆是彼人无二无别。结跏端坐入定。想前有一阿字。晃耀光明。便变为月轮。轮中有一吽字。成讫便为金刚钩菩萨。二手持钩。便从口入中。便成菩萨。即从心中出一弱字。流入如鬘直至所爱乐人心中。成钩。如金刚女。想头如一股杵左手曲成钩。二身无二想

大乐金刚萨埵修行成就仪轨一卷


大轮金刚修行悉地成就及供养法

    No. 1231

大轮金刚修行悉地成就及供养法

我依金刚顶经略述大轮持念次第。先当持一净室。严饰道场起曼荼罗。华幡幢盖烧香散华。先应从师得受灌顶竟。然后亲受持念教法乃可修习。每日三时时别一千八十遍。更不移易遍数满三洛叉即获成就。每欲入道场时。先心中想吽字。观字化一大金刚。便去入道场中至本尊前。端身正立合掌至心忏悔思惟。从无始已来。流转生死不悟真理常处三界。我今忏悔所有罪障并愿消灭。即念忏悔除罪真言曰

唵(引)萨嚩(转舌呼)幡(引)跛尾(入)娑普(二合)吒娜贺娜嚩日啰(二合)野(引)娑嚩(二合)贺(引)

由诵此真言加持力故。获得三业清净三昧

次当顶上合掌。诵普礼一切佛及圣众真言。曰

唵(引)萨嚩怛他(引)檗哆迦(引)翼嚩(二合)讫唧(二合)哆跛娜曩迦(引)噜弭

  南无十方等正觉　　三世一切具三身
  南无一切大乘法　　南无不退菩萨众
  南无诸明真实言　　南无一切诸密印
  唯愿慈悲护念我　　拔我出于生死泥
  我之肉眼不见知　　道眼普见我归命

归命真言曰

曩谟(引)祢舍南(二合)没陀俱胝南(上)唵(引)户卢户卢悉驮路佐儞萨缚啰他(二合)娑驮儞娑嚩(二合)贺

  我从过去世　　流转生死中
  恣身口意业　　及嫉妒悭吝
  邪见覆心故　　违越三昧耶
  今对大圣尊　　尽心而忏悔
  如先佛所忏　　我今亦如是
  愿乘加持力　　众生悉清净
  二羽虚心合　　想身如琉璃
  内外极明彻　　以三密金刚
  加持成本尊　　次以净三业
  印转于五处　　成清净澡浴

真言曰

唵(引)萨嚩(二合)婆嚩秫(诗律反)驮(一切法清净)萨嚩达么(上)娑嚩(二合)婆嚩秫度憾

  金刚掌置顶　　运心遍法界
  亲对十方佛　　菩萨金刚众
  舍身委地礼
  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

密言曰

唵(引)萨嚩怛他檗哆布惹钵罗(二合)嚩(转舌)哆曩夜阿答么南涅哩(二合)野多夜弭萨嚩怛他檗多室者地底瑟姹(二合)曩萨嚩怛他檗多若难谜阿味设都

  端坐澄身心　　政念观本尊
  先结三昧耶　　定慧虚心合
  进力附忍愿　　押背初节文
  禅智附进力　　各捻下节文
  谛观诸如来　　相好见分明

佛部三昧耶真言曰

唵(引)怛他(引)檗都纳婆(二合)嚩(引)野(引)娑嚩(二合)贺

  七遍顶上散　　由此能警觉
  诸佛来护念　　得身业清净
  次陈莲华部　　如前二羽合
  散舒余六度　　微屈八叶莲
  密想观自在　　相好极端严
  并无量俱胝　　莲华族圣众
  围绕其加持　　获得语业净

真言曰

唵(引)跛娜么(二合)纳婆(二合)嚩野娑嚩(二合)贺(引)

  金刚三昧耶　　左覆仰右羽
  令指背相着　　檀智并禅慧
  各各反相叉　　余如三股杵
  当想金刚藏　　忿怒光赫奕
  应察金刚族　　眷属自围绕
  由此加持故　　获意业清净

真言曰

唵(引)嚩日嚧(二合)纳婆(二合)嚩野娑嚩(二合)贺(引)

  次当被甲胄　　福智内相叉
  忍愿竖相合　　进力屈如钩
  禅智押戒方　　印五处成甲
  遍缘诸有情　　速令离障难
  诸魔及恶人　　无能得其便

真言曰

唵(引)嚩日啰(二合)儗儞(二合)钵罗(二合)捻波跢(二合)野娑嚩(二合)贺

  次结地界印　　以戒忍二度
  置于愿方间　　各缴入掌中
  檀慧进力度　　禅智各相合
  相如金刚杵　　禅智按于地
  印明加持故　　下至金刚轮
  即成坚固界　　金刚不坏座
  天魔不能动　　秽恶成清净

真言曰

唵(引)枳里枳里嚩日罗部律(二合)满驮满驮吽发吒(半音)

  次结金刚墙　　准前地界印
  开掌竖禅智　　从印流炽焰
  右旋绕三匝　　即成坚固界

真言曰

唵(引)萨啰萨啰嚩日罗(二合)钵罗(二合)贺罗吽泮吒

  次结才发意　　转法轮密印
  各作金刚拳　　进力檀慧钩
  以此加持故　　身器成清净
  成法曼荼罗　　以印触坛上
  即成金刚部　　调伏曼荼罗
  印触本尊像　　及置虚空中
  皆成曼荼罗　　行者设越法
  误破三昧耶　　真言加持力
  戒品净圆满

真言曰

唵(引)嚩日啰(二合)斫讫罗(二合)吽(引)若(入)吽鑁斛(引)

  次结虚空藏　　广大供养印
  当合定慧手　　忍愿外相叉
  进力么抳宝　　印流诸供养
  衣服饮食云　　宫殿楼阁等
  及香华音乐　　种种宝幢幡
  云海遍十方　　真实成供养
  一如极乐界　　坛中地哩力(二合成)字
  放于大光明　　如红颇梨色
  遍照十方刹　　遇斯光明者
  业障尽消除　　以我功德力
  如来加持力　　及以法界力
  普供养而住

真言曰

唵(引)誐誐曩参婆嚩嚩日罗(二合)斛(引)

  次结车辂印　　二羽仰相叉
  各以禅智度　　捻进力下节
  七宝车辂成　　往彼金刚宫
  请尊及眷属　　乘此宝车辂

送车辂真言曰

唵(引)都(引)噜都噜吽(引)

  不散前印相　　当以禅智度
  向身拨进力　　便成请车辂

真言曰

曩莫悉底哩也(四合)地尾(二合)迦南怛他檗哆喃(引)唵(引)嚩日朗儗娘(上)阿迦罗洒(二合)野(若送时除阿迦罗洒野加以尾蘖野)娑嚩(二合)贺

  车辂住虚空　　当迎诸圣众
  福智内缚拳　　智度如钩形
  向身三请召　　本尊并眷属
  不舍于本誓　　赴请降道场

真言曰

唵(引)嚩日啰(二合)地叻(二合)摩贺(引)作讫啰(二合)嚩日[口*(隸-木+士)](二合)曀呬曳(二合)呬娑嚩(二合)贺

  次结降三世　　忿怒金刚印
  二手金刚拳　　檀慧反相钩(右押左)
  进力当心竖　　心想成本尊
  右足踏大天　　左踏乌魔妃
  遍身燃猛焰　　印心额喉顶
  左旋成辟除　　右转坚营界
  四面皆忿怒　　八臂执器杖
  立如丁字势　　入此三摩地
  应住菩提心　　深起于悲愍
  灭除内外障

真言曰

唵(引)逊婆(去)[寧*頁]逊婆(去)[寧*頁]吽(短呼下同)疙哩(二合)衅拏(二合)疙哩(二合)衅拏吽(准上)疙哩(二合)衅拏(二合)跛野吽阿曩野斛(引)婆誐鑁嚩日啰(二合)吽发吒(半音)

  上方金刚网　　即前地界印
  禅智捻进力(下文)　　顶上三旋绕
  金刚坚固网

真言曰

唵(引)尾娑普(二合)啰捺罗(二合)乞叉(二合)嚩日啰(二合)半惹(日罗反)啰吽(引)吽(引)泮吒

  金刚火院界　　左掩右羽背
  搩竖禅智度　　想火焰炽盛
  从印流光明　　右旋于墙外
  三重火焰围　　诸佛菩萨众
  犹尚不违越　　何况诸天魔
  而能娆近者

真言曰

唵(引)阿三(去)莽(去)儗宁贺(引)罗吽(引)发吒

  次献阏伽印　　想浴圣众足
  当令修行者　　获得三业净

真言曰

曩谟三满多没驮(上)喃誐誐曩三(去)么(上)糁么娑嚩(二合)贺

  复献莲华座　　合掌舒戒方
  及忍愿进力　　圆如八叶莲
  想从印流出　　无量金刚华
  奉献诸圣尊

真言曰

唵(引)

  广大不空王　　摩抳供养印
  当合金刚掌　　进力蹙如宝
  才诵秘密明　　遍于十方界
  普雨大供养　　涂香华鬘云
  烧香衣服云　　么尼光明灯
  幢幡宝帐云　　种种天音乐
  普遍诸佛土　　真实成供养
  获无量福聚　　如虚空无边
  常生诸佛会　　拔济诸有情

真言曰

唵(引)阿谟(引)佉布惹么抳钵娜么(二合)嚩日哩(二合)怛他蘖多尾路(引)枳帝三满多钵啰(二合)娑啰吽(引)

  专注观本尊　　分明如目前
  慈悲忿怒相　　眷属自围绕
  念念生仰慕　　现前获三昧
  虔诚金刚赞　　赞曰

么贺作讫啰(二合)野战拏野尾儞也(二合)啰(引)惹野娑(引)驮吠(微闭反)讷难(平)多那么(上)迦夜(引)野曩么悉帝(引)嚩日罗(二合)跛拏曳

  众圣皆欢喜　　观想本尊顶
  上有金刚轮　　空中而旋转
  座下二金轮　　次金刚部母
  次大轮金刚　　根本忏悔印
  戒方进力内相叉　　檀慧忍愿智相合
  如轮三角光明焰　　禅智在顶乞欢喜
  我今依法结护已　　皆有阙犯三昧耶
  密持苏摩金刚明　　忏悔四时诸过失
  大轮金刚真言曰

曩莫悉底哩也(四合)地尾(二合)迦(引)喃萨嚩怛他(引)蘖哆喃唵(引)尾啰尔(兹以反)尾啰尔摩贺(引)作讫啰(二合)嚩日哩(二合)娑哆娑哆娑(引)啰底(丁以反)娑啰底(准上)怛啰(二合)以怛罗(二合)以尾驮么儞三(去)畔若儞怛啰(二合)摩(上)底悉驮(引)儗哩(二合)曳怛囕(二合)娑嚩(二合)贺(引)

  次拍金刚掌　　令圣众欢喜

真言曰

唵(引)嚩日啰(二合)都使野斛

  二手捧念珠　　至顶置于心

真言曰

唵(引)嚩日啰(二合)玉呬野(二合)惹跛三么曳吽(引)

持珠真言曰

唵(引)枳里枳里勃知里(二合)底娑嚩(二合)贺

  观妙菩提心　　圆明净月轮
  秘密暗字门　　紫磨金色光
  行住及坐卧　　常令现其前
  身心不动摇　　轻慢观诸事
  小声自耳闻　　不缓亦不急
  如念诵于时　　切缘出道场
  当安诸圣众　　偈曰
  奉请来降三摩地　　不违本愿满世间
  不空事业暂令安　　唯愿圣众归圆寂

当振金刚铃

真言曰

唵(引)嚩日啰(二合)健吒恶(入引)

  安祥徐步出　　入称吽字明
  念毕欲发遗　　再结普供养
  次陈部母明　　分付真言句
  我今为一切　　至求菩提果
  唯愿大圣尊　　成就我遍数
  常结部母印　　百字明加持
  令本尊欢喜　　火院左旋转
  即成解大印

诵偈曰

  现世诸如来　　救世诸菩萨
  不断大乘教　　到殊胜智地
  唯愿圣天众　　决定证知我
  各当随所安　　后复垂哀赴

次诵发遣偈

  已作如是胜上利　　施与一切众生竟
  愿诸圣者归本土　　振铃不违弘誓愿
  当陈车辂奉送印
  次开发发愿　　次三部护身
  礼忏依常仪　　随意任经行

大轮金刚修行悉地成就及供养法时宽延二岁次己巳七月谷旦


大妙金刚大甘露军拏利焰鬘炽盛佛顶经

    No. 965

大妙金刚大甘露军拏利焰鬘炽盛佛顶经

        达磨栖那译

如是我闻。一时婆誐鑁尾噜左曩如来在鸡足山峰。去地九十愈善那。与九十殑誐沙俱胝那愈多十方诸佛同会此处。于是如来以不可数俱胝殑誐沙劫。本所修行积集万行福智之所加持。于虚空法界住大金刚三摩地。生大金刚宝峰楼阁。高无中边。诸大妙宝及妙宝云间错。旋花交络。炽盛无量百千光明盘旋交映。无量宝幢四面行列。无量百千杂妙叶花纷敷严饰。于是如来入妙金刚大甘露军荼利焰鬘炽盛大三摩地。尽虚空法界无有边处。成一甘露焰鬘。又于百千俱胝世界微尘佛刹国土。皆成普遍焰鬘十方诸佛。各入无量百千旋转大妙金刚大乐甘露军拏利焰鬘炽盛大三摩地寂然而住。尔时婆誐鍐尾噜左曩如来。复入甘露百千光聚神通游戏妙顶转轮大金刚甘露军荼利炽盛大三摩地。遍三千大千虚空法界。成大八辐金刚焰轮。尔时世尊不移此处在轮脐中。复于一一辐间。现大八色金刚焰轮。遍照十方右旋而布。尽于上际中际下际。四无边际。出生甘露焰鬘。各各旋转如罥索轮鬘自在旋转。于是大日遍照如来入此三摩地以。从定微开二目

尔时十方殑誐沙世界微尘佛刹诸佛在虚空。各以神通游戏。妙师子吼。同声赞大日遍照如来。说四句妙伽陀南曰

曩谟(引)没驮素没度(引一)吠(微洗反)噜左曩素没昙捺舍儞始素没地(二)摩贺(引)愈誐湿嚩(二合)啰楞毗(二合)悉帝

说此偈已。十方诸佛告言。世尊今日欲说何法现如是相貌。我于过去诸佛刹中。未曾见此三摩地。尔时大日遍照如来。便以金刚身语意。舒妙金色臂。双合二掌。屈二头指入掌。以二大指押之(如佛顶形)以此大印安于心前。从印发生无量百千俱胝杂色妙大宝光杂色宝云杂巧叶花。虚空中旋转如大金轮

又从印出现十殑誐沙俱胝佛刹。各放大光遍照十方。雨诸宝轮及妙宝花。出大伞盖钩杵轮剑宝螺

又出极妙音声。远百千亿俱胝等佛刹

又从一一宝轮妙花大伞盖钩杵轮剑螺等。各各现百千俱胝那愈多佛刹微尘。数各出无量妙音。声振十方百亿世界

尔时世尊大日遍照如来。以威猛神通焰鬘光。手于虚空自顶上右旋九匝。如罥索环势。尽摄虚空中诸佛悉入光中。尔时九度旋转光明不绝。出现九殑誐沙俱胝佛刹。各坐白莲华。而自围绕放无量宝光

尔时世尊身现作摄一切佛顶轮王之相。手持八辐金轮处七师子座。身放无量百千光明。彼放火焰顶旋伞盖。上出现一俱胝佛身放大光明。悉旋转坐伞盖中。如是世尊。以印又作八辐金轮。八方八色轮中。现八种花座。持本标帜。各以八殑誐沙俱胝佛身围绕。各放无量杂宝光焰。还于伞盖顶上现一俱胝佛。放大光明一一旋转。即于东方如来面前赤色轮中。现光聚佛顶轮王。手执如来顶印放大光聚坐赤色莲花。于如来右隅黄色轮中。现发生一切佛顶轮王。手持黄莲放黄色光明坐黄色莲华。于如来右边白色轮中。现白伞盖佛顶轮王。手持白伞放白色光坐大白莲。于后右隅中杂巧色轮。现胜顶轮王。手持利剑放杂巧色光明坐杂色莲华。于如来后红色轮中。现除一切盖障佛顶轮王。手持红莲华华上有钩。放红色光明坐红莲华。于后隅青色轮中。现黄色佛顶轮王。手持三股嚩日罗(二合)放青色光坐青莲华。于如来左边绿色轮中。现一字最胜顶轮王。手持八辐金刚轮放绿色光焰坐绿色莲华。于如来前左隅紫色轮中。现无边音声佛顶轮王。手持白螺放紫色光焰坐紫色莲华。如上八方佛顶。各各放本方色光明。各以八殑誐沙俱胝佛围绕。各坐本方色莲华。各以一俱胝佛刹。于顶上盘旋而作盖形

尔时一切佛顶轮王。施八方坐位。各现八种佛顶轮王相已。时世尊复现七宝眷属女宝马宝主藏神宝轮宝象宝如意珠宝兵宝等。周匝围绕此大轮四面。尔时世尊。复入钩召三摩地。遍虚空法界。尽为钩召。为欲安立一切有情速至无上菩提道故。为令处生死便证佛身。时十方俱胝诸佛。闻摄一切佛顶轮王钩召。悉于定中出现神通。雨诸宝雨宝花宝鬘宝香宝灯宝缯等。俱到虚空法界大金刚宝峰楼阁。于虚空中而集咸言世尊。轮王何不说十字之法。令一切有情现世速得佛身

尔时摄一切佛顶王。闻是语以为欲显大神通威力故。欲说根本诸佛所证修行故。过去诸佛修行法故。现在诸佛修行法故。未来诸佛修行法故说。令善男子善女人。只于此生不转肉身能成大佛事故。为利益一切有情获得成佛身故。即说金刚炽盛光明佛顶轮王自在十字真言曰

曩谟(引)尾(微闭切引)噜(引)左曩野(一)曩谟(引)婆(去)誐嚩睹(引)瑟尼(二合)洒野(二)婀(入引)没驮没驮没驮没驮没驮没驮没驮没驮没驮怛噜[合*牛](三合三)没驮没驮没驮没驮没驮没驮没驮没驮没驮(二)吒噜[合*牛](三合三)没驮没驮没驮没驮没驮没驮没驮没驮没驮(三)咄噜[合*牛](三合四)没驮没驮没驮没驮没驮没驮没驮没驮没驮(四)讷噜吽(三合五)没驮没驮没驮没驮没驮没驮没驮没驮没驮(六)忽噜[合*牛](三合六)没驮没驮没驮没驮没驮没驮没驮没驮没驮(六)室噜[合*牛](三合七)没驮没驮没驮没驮没驮没驮没驮没驮没驮(七)素噜[合*牛](三合八)没驮没驮没驮没驮没驮没驮没驮没驮没驮(八)勃噜[合*牛](三合九)没驮没驮没驮没驮没驮没驮没驮没驮没驮(九)吽(引十)没驮没驮没驮没驮没驮没驮没驮没驮没驮(十)

说此真言已。遍三千大千世界佛刹微尘数诸佛土六种震动。雨诸宝花宝云天如意宝白拂缯盖香花灯明音声歌奏百千种乐供养如来。又有十方俱胝一切诸佛。闻是说已悉皆头面礼足。赞摄一切佛顶轮王如来。作如是密言

  炽盛光明无等者　　胜妙吉祥自在智
  能调伏轮于生死　　速令有情成等觉

尔时世尊轮王。复说如是密言。答十方俱胝如来等

  我今说此诚实言　　为利有情成等觉
  十方诸佛速加持　　令彼有情咸证我

说此偈已。尔时十方世界诸大菩萨。所谓金刚手菩萨。妙吉祥菩萨。虚空藏菩萨。慈氏尊菩萨。观自在菩萨。地藏菩萨。除盖障菩萨。普贤菩萨。一时咸集至虚空法界宝峰楼阁世尊轮王前。头面礼足咸作是赞叹真言曰

曩莫萨嚩吉娘(二合)野(一)么弩使抳(二)萨嚩惹誐地(三)怒使抳(四)野舍悉尼(二合)宁(五)袍部嚩怒迦(六)晚驮[尾*(尤-尢+曳)](七)萨么(引)萨多(二合)尼儞也(二合)地波(九)作讫罗摩里宁(十)曩谟(引)悉都(二合)帝怛啰(二合引)多哩作讫啰(二合)嚩喇底(二合)儞曩谟(引)悉都(二合)帝

说此语已。尔时八大菩萨各各现光明轮各现作八大金刚明王。以如来轮故。尔时金刚手菩萨。现作降三世金刚明王。放青色光明口现二牙。阿吒(入)吒笑声以右手掷五股金刚杵。说八字心真言曰

唵儞逊婆(去)嚩日罗(二合)吽泮吒

尔时妙吉祥菩萨。现作六臂六头六足金刚明王。放青黑色光明。齿咬下唇竖两目及眉。手持利剑说此三字心真言曰

吽(引)恶吽(引)

尔时虚空藏菩萨。现大笑金刚明王。放灰黑色光明。口现大笑形二牙上出。以左手柱一青棒。右手把罥索。说此十字心真言曰

唵嚩日罗(二合)吒贺(引)娑野吽泮吒

尔时慈氏尊菩萨。现作大轮金刚明王。遍身黄色放大火。右手持八辐金刚轮。左手柱一独股金刚杵。说是六字心真言曰

唵嚩日罗(二合)作讫啰(二合)吽(引)

尔时观自在菩萨。于顶上现作马头金刚明王。碧色放赤色光明。以右手高于顶上。横把一莲华作打势。左手把军持印。说此十字心真言曰

唵贺野仡哩(二合)嚩(无帽反)吽泮吒

尔时地藏菩萨。现作无能胜金刚明王。遍身黄色放火光焰。以右手掷一金刚杵。左手作拟印向口。说此十三字心真言曰

唵户卢户卢赞拏里(一)么(引)等儗(宜以反)萨嚩(引)贺

尔时除一切盖障菩萨。现作不动尊金刚明王。遍身青色放火光焰。以右手执剑。左手把索。左垂一髻。说此十四字心真言曰

唵阿左攞迦拏(一)赞拏娑驰也(二)吽洋吒(半)

尔时普贤菩萨。现作步掷金刚明王。以右手把一旋盖。左手把金刚杵。遍身作虚空色放火光焰。说此七字心真言曰

唵纥哩[合*牛](三合)矩噜吽(三合)勃噜[合*牛](三合)素噜[合*牛](三合)惹噜[合*牛](三合)虐

尔时八金刚明王佛。即于如来前请受教敕。我当奉行

尔时世尊轮王告金刚明王佛等言。若有善男子善女人。持此十字心真言。汝等常当于昼夜莫离是人。无令不成就。所有三世罪障速令消灭。汝各以神力器杖碎彼三业令得清净。于观行三摩地法。令于现生如我无异。我今更为汝说秘密一字心真言。汝当善听

曩莫三(去)满多没驮南(引)婀(入引)

说此心真言心已。金刚手等诸大明王。咸皆作礼言。我于今日当闻此法。常以身分荷负佛轮。愿佛慈悲。更为我宣说修三摩地门。速令一切有情疾证佛身。尔时十方殑誐沙俱胝诸佛。咸作是言。更当为我宣说一字心密印及悉地等法。云何令诸有情速于现生得无上道法。云何得上中下成就密法。云何得神通法。云何修三摩地法。愿世尊慈悲为诸众生广作利益。尔时世尊轮王告诸佛及金刚手佛等言。谛听更为汝广说修三摩地门。速令现生证无上道果。处于生死不入涅槃。令得身常得自在。善男子我今为汝先说根本密印法。以二手虚心合掌。以二头指入掌中。以二大指押之。是名心印一字之法。结此印时。十方诸俱胝数佛。速至彼所加持彼身口心。速获清净。如处中不见身心。而证大人位处。与诸佛同位为未来诸佛之师。亦为现在诸佛之师。亦为过去诸佛传之师。若有善男子修行此法。先于心中观婀(引入)字。白色成大月轮。量遍法界无上中下际。成大八辐金轮。又于一一辐中右旋布八色金刚轮。依前观身为大我。于轮脐中作顶轮王形。即结成就一切事业佛顶诸佛心本三昧耶印。以二手散开十指并二掌根。即以此印指上散安十字真言。一一字上散无量百千杂色宝光。散射十方诸佛刹土。光明炽盛三世无等。即以印手右旋如罥索环势。一旋一佛一轮。九佛九轮八十一亿俱胝数诸佛。如说色相花台亦然。如是本初轮印之时。不令印光断绝光焰。此印名摄一切佛顶轮王本三昧耶发生无边诸佛羯磨之印。不假结护及供养门。速成诸佛大三昧地使成佛身十地菩萨目观不及耳听不闻。乃至同类之佛亦不见自身。何况余菩萨等。若作此法经一百八遍。现证佛身。上根者。得成就若经一千遍者中根必定成就。若经一万八千遍者。下根必获大成就法

尔时世尊轮王。复告十方诸佛及金刚手佛等。我今更说木印法

于檀木上刻一八辐金刚轮。于轮脐中书勃噜吽(三合)字。轮四面放光火焰印。背上刻八叶莲华。花上置月天变形(阿阇梨言伏免是也)作此印已诵婀(急呼)一字心真言。作二十一遍。于清净处以光明砂麝香涂之。以印印心额喉顶两肩上脐下两膝上。诵一字真言。婀字心一印一诵如是万遍。即得神通至十方殑誐沙世界妙乐国土花藏佛刹及龙宫中无想天中。一切三世之内随意自在无有障阂。诸菩萨天龙等无能知见。此名神通法悉地

又修三摩地门。常于自心观恶字。而成佛形量尽虚空无有边际。回然清净得证佛身。无有生死不转肉身得无漏果。常于十方世界教授诸二乘佛及一切有情。随意自在说一切愈誐随机应化。此名修三摩地法悉地

又金刚手佛彼善男子欲成就之时。十方诸佛悉用八辐大轮。掷彼顶上彼当勿怖。为灭除三业极重罪障及法执所知见分别障。此轮从彼心出在彼足下。乘彼佛身彼得如我。常当一心作此成就无令散失。尔时殑誐沙诸佛闻法已。各各赞大日世尊。以诸花香而散佛上。以妙誐他赞已各归本刹。时金刚手佛等闻说已。又复问言。仁者此法与何等人当作成就。尔时世尊大日如来言。此法与质直心人无分别心人。及于无所知见障人必获我身成就决定。时金刚手八大菩萨。佛前而作此法。一须臾间便与佛齐等。八大菩萨佛还以佛花歌咏赞佛欲归本国。时世尊言。汝等虽成佛身未报佛恩。时八大菩萨白佛言。云何是报佛恩。佛言咸得成佛已。须广度有情不得住寂自受寂乐。时佛菩萨等闻是说已。即却变身还成菩萨礼佛双足。佛告金刚手言。汝当以此法广度有情速令成佛。时金刚手等言。我若不将此法不度有情令尽成佛。我誓不取正觉。时世尊复告金刚手言善男子。我当为汝更说一字心中之心密中之密恶(引入)字一字门。若善男子常住此一字门。于生死中不生不灭。不变肉身证得此法。此一字门是过去三世现在三世未来三世诸佛。常住此一字门。若非此法而成就者无有是处。时金刚手闻佛说已。佛顶金轮其轮渐大广无中边。相色俱无寂然法界。时金刚手目睹不及以偈赞

  诸佛性无边　　轮形体法界
  我等悟此法　　当广度众生
  云何世尊入　　住大寂三昧
  愿为我出现　　不违本所誓

尔时世尊轮王闻金刚手等请已。亦不现身。于虚空法界位有声言金刚手

  诸佛性无边　　色相俱自在
  声色俱真实　　迷者有分别
  现色而无色　　本来空寂然
  汝恒持此法　　广度诸有情

时金刚手八大菩萨。闻佛说已。欢喜作礼信受奉行

大妙金刚大甘露军拏利焰鬘炽盛佛顶经


大明太宗文皇帝御制观音赞

    No. 1055

    大明太宗文皇帝御制观音赞

  大圣自在观世音　　百千万亿应无尽
  神通无碍无所住　　大慈大悲愍众生
  六根互用智慧深　　闻思修入三摩地
  济度随机而显现　　有如一月印千江
  一江有月一江明　　明照惟一本无二
  世人但以眼观色　　菩萨乃以目观声
  彼惟有所窒于观　　是故不能神妙用
  大士有目冥不睹　　耳鼻舌身意亦然
  能以此观如是观　　终不颠倒成妄想
  熏习见闻既寂灭　　亦复无是妙色身
  有能洞此十方空　　同证圆通三昧海
  身心无量遍沙界　　不动本际应所求
  譬如万卉遇春风　　种种萌芽自生发
  敷荣畅达各长茂　　或为枝叶结果成
  酸碱甜苦及青红　　一切皆令如愿足
  现前是法不思议　　不著诸相乃为真
  一毛遍量法界空　　洗净五浊诸热恼
  摧裂障山悉消荡　　无边苦趣总脱离
  娑婆世界为乐城　　妙相恒沙俱显露
  以太虚空为体相　　宝髻攒聚五须弥
  以四大海为口门　　曜日月光为两目
  森罗万像为璎珞　　发无上愿具辩才
  引施十四无畏功　　妙显三十二身应
  普为众生之瞻仰　　广运诸佛慈悲心
  身与众生为一身　　随感而应触处动
  尔以正见能见我　　我以无见观自在
  如镜照镜谷答响　　含摄朗彻皆自然
  证此三昧即超凡　　一法具足一切佛
  开启慈悲功德藏　　溥示善功方便门
  贤劫未来诸众生　　咸证菩提登正觉

佛说圣观自在菩萨梵赞

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法贤奉　诏译

  归命佛法僧　　顶礼观自在
  我今称赞彼　　大悲功德林

    梵赞第一

部嚩曩怛啰(二合)野晚祢多路迦虞陇阿摩啰地波底孕(二合)窣睹(二合)帝没啰(二合)憾摩(二合)嚩览母你啰(引)惹览度鲁(二合)嚩悉地迦览钵啰(二合)拏摩(引)弥嚩路吉多曩(引)他嚩览

    梵赞第二

酥誐多阿蜜里(二合)多鲁波酥鲁波驮嚩虎洛叉拏部史多祢(引)贺嚩览迦拏建(引)惹尾部史多嚩(引)摩迦览俱胝罗(引)摩罗闭孕(二合)誐罗冒多惹知降(二合)

    梵赞第三

舍尸尾孕(二合)摩弥冒入嚩(二合)罗布啰拏(二合)目欠羯摩罗(引)野多路左曩左(引)鲁嚩览呬摩欠拏地半拏啰巘拏布知降(二合)蜜里(二合)誐啰(引)惹尾冒地多嚩娑怛啰(三合)瑜巘

    梵赞第四

钵啰(二合)他摩(引)鲁拏览[口*爾]多啰(引)惹三[牟*含]阿嚩览拟多半迦[口*爾]曩努三[牟*含]娑嚩(二合)啰难母那誐[口*爾]多弥伽鲁旦嚩护洛叉拏部史多娑嚩也(二合)迦览

    梵赞第五

多鲁俱摩罗娑(引)驮罗波(引)尼多楞蜜里(二合)誐左里摩你尾瑟胝(二合)多嚩(引)娑迦览戍伴军拏罗曼尼多路罗驮览尾摩楞迦摩路那啰曩(引)鼻多楞

    梵赞第六

摩尼曼尼多弥佉罗呬摩嚩览迦致尾瑟计(二合)多唧怛啰(二合)酥嚩悉怛啰(三合)嚩览[口*爾]曩誐也(二合)拏摩护那地波啰誐旦嚩护奔拏也(二合)母波阿里[口*爾](二合)多啰摩驮波难

    梵赞第七

入嚩(二合)啰嚩也(二合)地贺览嚩护燥佉也(二合)迦览怛里(二合)婆嚩阿啰他(二合)迦览娑嚩览尾尾驮俱罗你里[口*爾](二合)多摩(引)啰嚩楞嚩啰努布啰摄祢多波(引)那嚩览

    梵赞第八

誐惹满多尾览弥多憾娑誐帝孕(二合)波里布啰拏(二合)摩贺蜜里(二合)多罗没驮(二合)誐帝孕(二合)嚩啰刹啰摩护那地嚩啰拏(二合)驮览室里(二合)布多罗迦地你嚩(引)娑迦览

佛说圣观自在菩萨梵赞


大明太宗文皇帝御制真实名经序

    No. 1190 [Nos. 1188, 1189]

    大明太宗文皇帝御制真实名经序

盖闻真实名经者。是诸如来超出有坏智身。极显密微妙。正觉菩提其义深广。犹如意大宝珠宝中最胜。故能利益有情增长福慧。超离尘垢脱除过愆。消弭烦恼解释魔障。令彼一切清净圆满即登彼岸。昔曼殊室利。弘大慈悲发大誓愿。以是最妙吉祥作大方便。敷扬奥旨拯拔轮回。以此饶益功德无际。朕惟如来施教。但欲使人为善。夫为善者。为臣为忠为子为孝。忠臣孝子。行一事而不敢以忘君。出一言而惟恐以辱亲。尽心于夙夜。而毫发之欺蔽不敢以萌于心。鞠躬于朝夕。而顷刻之奉承不敢以违于志。心惟一于善。而无纤芥之恶。若是者则何有于愆尤烦恼。但为不善之人。不忠于君不孝于亲。悖礼伤道积愆累恶。所谓报业亦如此人乎。施如仰面唾眱反见自污。背拳搏击反见自伤。触犯宪条身入狴犴即为地狱。如兹果报不爽丝忽。若此辈流。素蕴不忠不孝之心。一旦苟能改悟。移不忠以为忠。移不孝以为孝。去恶而为善。则即善人而已。朕弘垂愍念推广慈仁。故以是经功德与之忏悔。犹热濯寒泉顿得清凉。饥餐香积顿能成饱。贫穷卑贱即得高胜。年龄不永皆得长寿。诸种善根圆满具足。若当露居而忽成楼宇。若涉波涛而忽遇舟航。如莲华之出水不染淤泥。如鹍鹏之运游逍遥云汉。凡修善之士欲求佛道。坚持禁戒精进不已。能究竟是经。求真实显密奥义。即得五眼清净六识皆空。自然超万有而无心。含万动而恒寂。廓清尘习妙践真如。是用光阐大猷敷赞玄化。彰述厥旨以翼流通。致力于斯者宜尽心焉

永乐九年七月十五日

梵语阿耶曼祖悉哩捺麻捺机碇此云诵圣妙吉祥真实名经圣妙吉祥真实名经

        元讲经律论习蜜教土番译主聂崖沙门释智译

敬礼孺童相妙吉祥

  复次吉祥持金刚　　难调伏中胜调伏
  勇猛超出三界内　　自在金刚密中胜
  眼如白莲妙端正　　面貌圆满若莲华
  自手执持胜金刚　　时时仰上作抛掷
  复次第现忿等像　　亦有无边持金刚
  勇猛调伏难调者　　具威猛相极怖畏
  于金刚尖出胜光　　自手向上令抛掷
  有大慈悲及智慧　　方便益生极殊胜
  具足喜乐安隐心　　示有忿怒之形相
  于行正觉行中尊　　众皆来集身恭谨
  向彼如来末遏鑁　　究竟正觉礼敬已
  于前恭敬伸合掌　　端坐正念而告白
  遍主与我作饶益　　益我慈悲于我故
  如幻网中成究竟　　愿我真实获菩提
  有诸烦恼乱其心　　不解泥中而没溺
  为利一切有情类　　令获无上之果故
  究竟正觉出有坏　　是有情师及导师
  亦大记句达真性　　了知根心殊胜者
  彼出有坏之智身　　是大顶旋言词主
  亦是智身自超出　　妙吉祥智勇识者
  诵彼殊胜真实名　　是甚深义广大义
  无比大义胜柔软　　初善中善及后善
  过去正觉等已说　　于未来中当演说
  现在究竟等正觉　　亦遍数数皆宣说
  大幻化网本续中　　持大金刚持密咒
  如彼无边诸佛敕　　妙音宣畅今当说
  世尊究竟正觉等　　愿成真实持咒故
  如我决定未出间　　当勤坚固而受持
  远离烦恼令无余　　于诸谬解舍离故
  即以无别无异心　　为诸有情愿宣说
  密自在者持金刚　　向如来前说是言
  告白毕已而合掌　　以身恭敬坐其前
  复次释迦出有坏　　究竟正觉两足尊
  于自面门殊胜舌　　广长横遍令舒演
  显现三种世界内　　调伏四魔诸怨敌
  有情皆具三恶趣　　为现清净微笑相
  于其清净梵音中　　遍满三种世界已
  为持金刚大力者　　密自在主而答说
  具足有大慈悲者　　汝为利益有情故
  具足智身妙吉祥　　诵真实名是大益
  能作清净除罪业　　于我精勤应谛听
  善哉吉祥持金刚　　手持金刚汝善哉
  密主我为此事故　　为汝巧妙令宣说
  汝今一心应谛听　　唯然末遏鑁善哉
  复次释迦出有坏　　一切密咒大种性
  密咒明咒持种性　　于其三种令观察
  世间及出世间性　　显作世间大种性
  殊胜广大手印种　　大种大髻应观察
  言词之主演偈颂　　密咒王者具六种
  将令显出于无二　　无生法者自宣说

哑阿(长呼)依倚(引)乌邬(引)[口*英][口*哀](引一)阿嗃(引)[口*((起-巳+欠)-走+亢)]哑悉低(二合)哆[口*紇]哩(二合)低(二)默捺没隆(二合)低(三)啰(上声)[口*降]没哆(四)母怛默(五)怛啰(二合)咄不啰(二合)低默(六)唵(七)末唧啰(二合)帝疙折(二合)捺[寧*各](身切)渴情捺不啰(二合)默默捺呣呤(二合)怛英默捺葛(二合)也斡(引)宜说啰啊啰钵拶捺拽碇捺麻(此下十四颂。出现三十七菩提中围。故赞金刚菩提心即是八十六名数)

  如是正觉出有坏　　究竟正觉哑中出
  哑者一切字中胜　　是大利益微妙字
  诸境之内出无生　　即此远离于言说
  是诸说中殊胜因　　令显一切诸言说
  大供养者是大欲　　一切有情令欢喜
  大供养者即大嗔　　一切烦恼广大怨
  大供养者是大痴　　亦愚痴心除愚痴
  大供养者即大忿　　即是忿恚之冤仇
  大供养者大贪欲　　一切贪欲皆除断
  大欲即是于大乐　　大安乐者大喜足
  大境色与广大身　　大色并及大形像
  大明及与大广大　　大中围者是广大
  持于广大智慧器　　钩烦恼钩大中胜
  普闻妙闻皆广大　　显中即是广大显
  解者执持大幻化　　大幻化中成利益
  大幻化内喜中喜　　大幻化中施幻术
  大施主中最为尊　　大持戒中持殊胜
  于大忍辱即坚固　　以大精进悉弃舍
  以大禅定住静虑　　以大智慧令持身
  具足大力大方便　　大愿胜智是大海
  大慈自性无量边　　亦是大悲胜智慧
  有大智慧具大智　　大解即是大方便
  具大神通及大力　　大力及与大速疾
  复大神通大名称　　大力令他令摧伏
  三有大山悉能坏　　持大坚固大金刚
  大紧即是大雄勇　　于大怖中施怖畏
  尊者大种即殊胜　　上师密咒大殊胜
  住在于彼大乘相　　大乘相中最殊胜

  (此下二十四颂三句。是出现众明主中围故赞清净法界一百八名数)

  广大正觉众明主　　具大寂默大寂默
  大密咒中令出现　　有大密咒自性理
  欲得十种到彼岸　　住于十种彼岸中
  十彼岸到是清净　　即是十种彼岸理
  尊者十地自在者　　住在于彼十地中
  具知十种之自性　　持于十种清净者
  十种义相义中义　　自在寂默十力主
  作诸利益无有遗　　具有十种大自在
  离彼无垢戏论主　　真如自性清净王
  言说真实不讳句　　如其所说而依行
  于无二中说无二　　住于真实边际中
  无我师子具音声　　外道恶兽极怖畏
  游行一切有义中　　速疾犹若如来心
  胜及最胜胜怨中　　于转轮者施大力
  集中之师集中胜　　集王集主集自在
  执持爱护大灵验　　大义不受他恩念
  句王句主能言词　　句中自在句无边
  以真实句说真实　　于彼四谛宣说者
  不还之中复不还　　教如缘觉及独觉
  种种决定超出中　　彼诸大中独一因
  苾刍罗汉即漏尽　　调伏诸根并离欲
  获得安乐无怖畏　　成满清凉亦无浊
  明解及与于神足　　世间善逝胜明解
  于我不执不执我　　住于二种谛理中
  能到轮回之彼岸　　所作已毕住露地
  于一智中而出现　　以智慧器破一切
  法王妙法具显现　　于世间中胜明照
  以法自在法中王　　能演妙道令宣说
  有义成就满誓愿　　舍离一切诸虚妄
  无尽法界实离妄　　胜妙法界极无尽
  具大福田胜福足　　智中广大殊胜智
  具足智者解有无　　无二种中而积集
  诸常见中胜禅定　　誓修静虑是智王
  自解各各皆不动　　最上胜者持三身
  具足正觉五身性　　遍主五种智自性
  首冠庄严五觉性　　持五种眼离执着
  令诸正觉皆增长　　正觉尊子胜微妙
  胜智出有出生处　　出现法中离三有
  独一坚固金刚性　　初生已作有情主
  现空性中自超出　　胜智妙智如大火
  以大光明遍照耀　　以智慧明令显现
  是有情灯智慧炬　　具大威势显光明
  是胜咒主明咒王　　密咒王者作大益
  具大肉髻希有顶　　大虚空主说种种
  是诸正觉胜自性　　具足有情欢喜眼
  能令增长种种相　　诸大仙等皆供赞
  令持三种之密咒　　大记句者持密咒
  尊者守护三宝故　　宣说最胜三乘法
  真胜有义之罥索　　是大执持金刚索
  金刚铁钩大罥索

  (此下十颂句。是出现不动佛中围。故赞大圆镜智即七十一名数)

  怖畏金刚施怖畏　　金刚王者六面怖
  六眼六臂力具足　　亦是骨相咬牙者
  曷辣曷辣具百面　　是狱王主魔中王
  有力金刚能作怖　　名称金刚金刚心
  幻化金刚具大腹　　金刚中生金刚主
  是金刚心如虚空　　不动独发相严身
  所著大象生皮衣　　大紧呵呵皆哮吼
  希希声吼能作怖　　若作笑者有响笑
  金刚喜笑大哮吼　　金刚勇识大勇识
  金刚王者大安乐　　金刚坚者大欢喜
  金刚吽者吽声吼　　器中执持金刚箭
  金刚剑断令无余　　众持金刚具金刚
  一种金刚能退敌　　炽焰金刚施恶眼
  金刚头发如焰炽　　金刚降临大降临
  具足百眼金刚眼　　身中具有金刚毛
  金刚毛者独一身　　指甲增长金刚尖
  以金刚心皮坚硬　　执金刚发具吉祥
  以金刚鬘而庄严　　呵呵响笑决定吼
  具六种字金刚声　　大柔和声大音声
  三世界中独一音　　遍虚空界声哮吼
  诸有声中皆殊胜

  (此下四十二颂。出现无量寿佛中围。故赞妙观察智即二百七十五名数)

  真实无我真实性　　即是真际无有字
  宣说空性众中胜　　甚深广大声哮吼
  即是法螺具大声　　亦法犍椎大音声
  超越无住圆寂性　　十方法中即大鼓
  无色有色中微妙　　具种种相意中生
  具诸相者显吉祥　　执持影相使无余
  无能过中大名称　　三界之中大自在
  住于最极圣道中　　大兴盛中之法幢
  三世界中一孺童　　长老尊者四生主
  三十二相具庄严　　三界所爱于中妙
  是世间解为胜师　　是世胜师无怖畏
  救世间尊意无私　　救中救者而无上
  尽空边际悉受用　　解一切中智慧海
  解散一切无明[穀-禾+卵]　　亦能破坏三有网
  能灭无余诸烦恼　　到彼轮回大海岸
  胜智灌顶具头冠　　真实究竟令庄严
  灭除三种诸苦恼　　灭三毒得三解脱
  决定解脱诸障难　　住于如空平等中
  超越一切烦恼垢　　能解三时及无师
  诸有情中即大尊　　功德带中之鬘带
  诸有身中即解胜　　虚空道中真实住
  持于如意大宝珠　　遍主一切宝中胜
  圆满是大如意树　　胜妙净瓶大中胜
  能作有情诸利益　　随顺有情而利益
  亦解善恶及时辰　　遍主解记具记句
  解时及解有情根　　亦能作于三解脱
  具足功德解功德　　解法赞叹现吉祥
  吉祥之中最吉祥　　吉祥名称善名称
  大止息中大法筵　　大欢喜中大音乐
  恭敬承侍悉具足　　胜喜名称性吉祥
  具胜施胜是尊者　　微妙归处堪归救
  于世怨中胜中胜　　离一切怖无有余
  顶髻及髻各分埵　　头发摸拶戴头冠
  五面具有五种髻　　五髻各系花髻带
  即是秃发大勤息　　行净梵行胜勤息
  大苦行者建苦行　　微妙净宫乔答弥
  梵婆罗门解净梵　　超圆寂时得净梵
  脱离缠缚解脱身　　解脱圆寂是圆寂
  超越悲哀灭悲哀　　微妙决定近出离
  能除苦乐之边际　　离欲身中而超越
  不可比量无与等　　非见非显非朗然
  虽性不改亦普遍　　微细无漏离种性
  无尘离尘即无垢　　离失舍除放过愆
  最极寝寤觉自性　　诸解诸明即微妙
  识心超越于法性　　持理即是无二智
  离虚妄者默然成　　修于三世正觉行
  正觉无垢亦无边　　最初正觉亦无因
  独一智眼无垢染　　具足智身即如来
  以句自在广宣说　　演胜丈夫法中王
  宣陈微妙殊胜处　　诠说师子无与等
  于胜观察殊胜喜　　积聚威势是入意
  炽焰光中吉祥相　　手臂光耀令显现
  殊胜大医即尊者　　能离痛刺无有上
  亦是诸药枝茂树　　对治诸病大怨仇
  入意三界中殊胜　　吉祥游宿具中围
  十方一切虚空界　　建立法幢极微妙
  游行唯一广大伞　　即具慈悲妙中围
  吉祥莲华舞自在　　广大边主大宝伞
  具于正觉大威势　　持于一切正觉身
  是诸正觉大修习　　是诸正觉唯正法
  金刚大宝灌顶相　　诸大宝性即自在
  世间自在诸法性　　持金刚者一切王
  一切正觉即大心　　一切正觉在心中
  一切正觉之大身　　亦是一切正觉语
  金刚日是具大明　　金刚月是无垢光
  离欲等中是大欲　　种种诸色炽焰光
  金刚跏趺正等觉　　执持真实究竟法
  吉祥正觉莲华生　　亦能摄持正觉藏
  复持种种幻化王　　广大正觉持明咒
  聪明金刚即大剑　　真实清净殊胜字
  是广大乘除苦恼　　金刚法者广大器
  金刚甚深唧哪唧　　金刚智慧依义解
  诸到彼岸皆究竟　　一切地中具庄严
  真实清净无我法　　真实智月殊胜光
  广大精进幻化网　　本续一切殊胜主
  金刚坐者具无余　　持于一切智慧身
  一切殊胜妙智慧　　即于心地持往复
  一切正觉之大心　　复持种种之化轮
  是一切体殊胜性　　亦持一切体自性
  即无生法种种义　　持于一切法自性
  广大智慧刹那中　　解持诸法无遗余
  现解一切诸法者　　胜持寂默真实际
  殊胜不动自性净　　持于正觉妙菩提
  一切正觉现于前　　智火炽焰光显盛

  (此下二十四颂。赞平等性智。故即是出现宝生佛中围即一百四名数)

  随乐成就微妙义　　一切恶趣悉清净
  诸有情中殊胜尊　　一切有情令解脱
  烦恼敌中独勇猛　　威猛能破愚痴怨
  具吉祥智而严身　　执持坚固之恶相
  能令动于百种手　　举步相中而作舞
  吉祥百手皆圆满　　遍空界中令作舞
  大地中围一界分　　以一足跟坚踏之
  以足爪甲界分内　　净梵世界尽令押
  无二一义法之义　　即微妙义无怖义
  亦种种识具色义　　于心意识具相续
  体义无余数欢喜　　爱空之性殊胜智
  舍离三有之贪欲　　二有欢喜广大者
  色貌鲜洁若白云　　光明殊胜如秋月
  亦如初出妙日轮　　爪如赤铜光皎洁
  头冠殊胜尖末青　　胜发亦复绀青色
  大宝光明具吉祥　　正觉化身庄严具
  诸百世界皆令动　　而能具彼神足力
  持于广大实性念　　四念住中静虑王
  以七觉支为花香　　即是如来功德海
  解八道支义理故　　是解真实正觉道
  于诸有情大分着　　亦如虚空无所著
  一切有情意中生　　速疾犹如有情意
  解诸有情根与义　　能夺有情诸心意
  亦解五蕴实性义　　清净五蕴令受持
  决定出彼诸边际　　亦能出于决定中
  向决定出道中住　　宣说一切决定出
  拔十二支三有根　　持于清净十二种
  具有四谛之义相　　解持八种之心识
  十二实义令具足　　十六实性现体解
  以二十种成菩提　　胜解一切正觉相
  一切正觉幻化身　　无边亿界令出现
  彼诸刹那现了解　　亦解刹那诸有义
  种种乘者方便理　　利益去来皆了解
  决定出于三乘者　　住在于彼一乘果
  诸烦恼界清净性　　尽能灭除诸业果
  过于一切江海中　　寂静如行中出现
  烦恼及与随烦恼　　及以习气皆弃舍
  以于大悲智方便　　于诸有情作利益
  一切想义皆弃舍　　亦令灭除心识意
  能缘一切有情心　　亦解一切有情意
  在彼一切有情心　　随顺一切有情意
  充满一切有情心　　令诸有情心欢喜
  成就究竟无错谬　　一切谬解皆舍离
  于三义中无疑智　　诸我三种功德性
  五蕴义理三时中　　于诸刹那能分别
  一刹那中正等觉　　持于一切正觉性
  无身之身身中胜　　解了诸身之边际
  种种诸相诸处显　　大宝即是大宝首

  (此下十五颂。赞成所作智。故出现有义成就佛中围。即九十五名数)

  解了一切正觉者　　正觉菩提即无上
  出密咒处无文字　　大密咒者是三种
  诸密咒义令增长　　大明点者无文字
  大空即是五种字　　空明点者六种字
  种种诸空无种种　　十六半半具明点
  亦无支分超于数　　即四静虑之初首
  了解一切静虑支　　明解静虑种族性
  具静虑身身中胜　　受用身者一切胜
  化身即是殊胜身　　持彼化现之种性
  种种化现十方中　　依法利益于有情
  自在之天天中天　　非天自在非天主
  自在无灭天之师　　作坏作坏即自在
  三有寂静令超越　　唯一师者有情师
  名称普于十方界　　施法之主广大者
  备足庄严慈铠者　　以慈愍心为坚甲
  智慧如剑持弓箭　　欲离不解烦恼敌
  能降勇猛魔怨者　　兼除四种怖畏魔
  亦能退诸魔军旅　　究竟正觉救世间
  是堪供赞礼敬处　　亦是恒常承侍境
  应供咏处最殊胜　　真堪礼敬胜上师
  一步能游三世界　　如空无边实镇押
  清净三明是清净　　具六神通随六种
  菩提勇识大勇识　　大神足者超世间
  达彼智慧之实性　　亦获智慧之体性
  一切自明令他明　　殊胜丈夫于一切
  超离一切诸譬喻　　能智所智殊胜主
  尊者即是法施主　　宣说四种手印义
  有情奉施殊胜主　　决定所入三种住
  微妙义中净吉祥　　三世间中大胜福
  具足吉祥皆成办　　曼祖悉哩胜吉祥

  (此下五颂。如次结赞五智。大圆镜清净法界妙观察平等性成所作智。如次一颂一智也)

  胜施金刚我敬礼　　真实边际我敬礼
  出现空性我敬礼　　正觉菩提我敬礼
  正觉贪着我敬礼　　正觉欲者我敬礼
  正觉欢喜我敬礼　　正觉戏论我敬礼
  正觉微笑我敬礼　　正觉笑者我敬礼
  正觉语者我敬礼　　正觉心者我敬礼
  出现无者我敬礼　　出现正觉我敬礼
  出现虚空我敬礼　　出现智者我敬礼
  幻化网者我敬礼　　正觉显论我敬礼
  一切一切我敬礼　　彼智身者我敬礼

持金刚金刚手。此妙吉祥智勇识不共真实名。是出有坏之智身一切如来之智身。汝今应当生大欢喜。满净意乐增长无上。即能清净身语意三之密。若不能究竟不能清净地者。令到彼岸福智二足皆悉圆满令其清净。义无有上。若未解者令解。未得者令得。自此至于一切如来微妙法理真实持故。我为宣说开示显解令其摄受。持金刚金刚手。此者我于汝种性中。及一切密咒法性摄受中。而作摄受。持金刚金刚手。此真实名者。即是一切如来最极清净。真实洁净一切智智之性。身语意三之密。亦是一切正觉菩提。即能了解真实究竟诸正觉故。亦是无上一切如来。体解一切善逝法界。于诸胜中而能破坏一切诸魔之力。一切十力中即十力之十力。一切智智性中即一切智智之性。是诸法中之敕。真实成就一切正觉。亦是一切大菩提勇识。福智二足真实究竟无垢最极清净也。亦是一切声闻缘觉出生之处。具足人天境界。是大乘之体性。出生诸菩萨行处。即一切圣道之边际也。亦是察度诸解脱道决定出生处。亦是不断如来种性。增长菩提勇识大勇识种族种性。亦能摄伏于他一切作狂敌者。破坏一切外道。退舍四魔军将之力。亦是真实摄受一切众生。决定成熟一切趣向圣果。诸净梵四宫之静虑。诸一心之禅定也。亦是调伏身语意三。精勤禅定能离一切合集。亦舍一切烦恼及随烦恼。灭除一切障碍。解脱一切系缚。亦是解脱一切诸蕴。灭诸乱心成办一切出生处。舍离一切盛衰事。亦能关闭一切诸恶趣门。开示解脱众乐胜道。令其不入轮回之中。而能转大法轮。建立一切如来伞盖幢旗。一切妙法正法之宫。亦是菩提勇识。于密咒门而修习者速得成就。亦是了解菩萨摩诃萨精勤般若波罗蜜多之定。解了一切精勤无二戏论之空性。一切到彼岸之二足。究竟真实清净一切究竟地。各各了解诸圣四谛。一心体解一切诸法四种念住。此真实名者。乃至一切正觉功德。能作真实究竟也。持金刚金刚手。此真实名者。能灭有情身语意三之行无余罪业。亦能清净一切有情诸恶趣类。令其退舍一切恶趣。真实断除一切业障无有遗余。能生一切相续八难者令其不生。能灭八种怖畏。能破一切恶梦。决定能尽一切恶相。能灭一切恶见及诸恶魔。亦能远离一切怨魔之行。增长一切福善。亦能除灭诸恶觉观令其不生。破灭一切憍慢威勇我执。不生一切苦恼忧愁。亦是一切如来之心。诸菩萨之密。一切声闻缘觉之大密。一切密咒及其手印。真实增长诸不可说念及正念。增长无上善巧智。亦能具足无患诸力自在。亦能增长吉祥柔善微妙。名称善说偈赞叹美。亦能真实除灭一切病患广大怖畏。亦是极清净中最极清净。极能作清净中最极能作清净。极成办中最极成办。极吉祥中最极吉祥。诸欲归依者为作归依。欲宫殿者为作宫殿。欲拥护者为作拥护。欲亲军将者为作军将。欲洲渚者为作洲渚。欲依仗者为作无上依仗。欲过三有大海者为作舟船。亦是除灭一切病苦之药王。分别取舍之决智。摧诸恶见大闇之明智。能满一切有情誓愿。如摩尼宝珠。亦能获得妙吉祥智身一切智智之性。令得五眼见清净智。亦是财施法施无畏施真实舍故。令六波罗蜜而得圆满。亦是福慧二足及诸静虑。令究竟故能得十地。亦能舍离二边故。即无二法性非余法性。无绮饰故即是真实自性。亦是如来清净智自性故。即真实边际之自性。亦能除灭百千恶见丛林故。即一切如来真空之自性。此真实名者。即是无二法性义之真实名。若有诵持演说者。是一切法不可说之自性也。持金刚金刚手。若有善男子善女人。依密咒门修习者。于此出有坏妙吉祥智勇识。一切如来智身无二真如之真实名。是顶髻之珠者。文字句义一切通彻。无有遗犯亦无增减。每日三时若持若诵若读若说。思惟义理依时为他解脱。时各各应想妙吉祥智勇识身。向诸门中令心止处。于爱乐实性门中诚实作想。了解一切殊胜法智慧无浊。信心具足相续系念一心禅定者。彼诸三世及无始世。一切正觉菩提勇识等皆来集会。得解一切法并现其身。一切正觉菩提勇识。以身语意三业与自种性真实摄受。一切正觉菩提勇识。将诸利益而作饶益。能得一切法中无怖无畏辩说无碍。复有一切诸阿罗汉声闻缘觉摄持。圣法心中亦皆现身。复有调伏一切诸恶大金刚王及持大金刚等。为护诸有情故。将变化身现种种形令其精神威势无能摄伏。能成一切密咒手印记句中围无余。密咒明咒王。并频那夜迦诸恶魔怨。并诸退坏一切他不能者及大母等。于其昼夜各刹那时。诸威仪中潜伏其身为作救护。复有净梵帝释并释近臣。大力摧伏如伏婴童。及大自在种族猫子大黑。作戏自在狱主水神。孤屏啰鬼子母等。拥护十方世界者恒常相续。若昼若夜若行若住。若坐若卧若睡若觉。入定出定独住在众。潜伏其身为作救护。或住村邑聚落川原。国界王宫门限门楼。大路小路四达三[山/分]。村中店舍空舍。山薮江川丛林大丛林。若不作净昏醉放逸之处。恒常一切门中昼夜潜伏殊胜救护成胜妙乐。更复天龙施碍乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人众曜游宿。及诸天母集主七母诸施碍母并食肉母。此合集一心一意。并诸军将眷属杂使。能为一切潜伏救护。增长精神具足色力。威势殊胜无病延寿。持金刚金刚手。此真实名顶髻珠者。若起誓愿日日三时。无遗念诵三遍书写令读。时想念出有坏妙吉祥智勇识身。与此相同而作禅定者。以此利益故不经多时。即妙吉祥变化于像令其得见。亦见尽虚空界所处者。一切正觉菩提勇识。种种身相大有情者。于何时分依何所作。不堕地狱趣不生恶道中。不生恶种姓不生边地下贱。亦得诸根具足不作邪见。亦不生邪见家不生无佛国中。生值佛国时不舍正法亦不远离。不生长寿天中不生饥馑疫疾刀兵等劫。不生五浊恶世不遭王怖恶怖贼怖。于世世中不逢下劣贫穷之怖。不值秽气毁谤轻贱恶名恶语之怖畏。恒常得生本性高贵胜族中。能成一切端严胜相颜色美妙。于诸世人皆悉爱乐可意。若与相随情和悦乐见者欢喜。于诸人中端正严好。具大福相发言无滞。随所生处得宿命智。受用广大多诸部从。所受无尽眷属无尽。于有情中最极殊胜。亦复具足殊胜功能。自然具足六波罗蜜。所有功德经于净梵四宫。具足念及正念方便愿力智。亦是一切诸数义中。得无怖畏及能言说。无有愚痴句句显了。成大聪慧具有广解。无懈怠心少欲知足。利益广大情无爱着。即是一切有情殊胜所信之处。亦成恭敬师及上师。此人先所未闻工巧技艺神通一切教法。若文若义皆悉解了。戒及活命。最极诸行最极清净微妙。出家及成近圆。不令忘失一切智智性大菩提心。决定不入声闻罗汉缘觉乘中。持金刚金刚手。如是具足无量功德。亦有如是无量无边广大功德。持金刚金刚手。诵此真如真实名者。即是真实执持微妙丈夫者。聚集微妙福慧具足。一切正觉功德最极。速疾求故不经多时。能成真实究竟无上菩提。于多劫中不入涅槃。为诸有情中多现无上妙法。十方世界中诠演妙法。大鼓之声相续不尽。其声哮吼为大法王

唵萨末捺麻(一)哑末瓦(二)娑末瓦(三)比熟捺末日啰(二合四)哑哑[口*江]啊(五)不啰(二合)吉帝巴利熟捺(六)萨麻捺马(七)拽恧怛(八)萨末怛他遏怛(九)默捺葛野(十)曼祖悉哩巴梨说捺钉(十一)蒙巴怛影低阿(十二)唵萨末怛他遏怛[口*紇]哩捺野(十三)喝啰喝啰(十四)唵吽[口*紇]哩(十五)末遏鑁(十六)默捺蒙[怡-台+左](十七)末机说啰(十八)摩诃钵拶(十九)萨末捺麻遏遏捺(二十)阿麻辣续巴哩熟捺(二十一)捺麻恧哩捺葛啰(三合)末哑(二十二)

  复次吉祥持金刚　　恳分欢喜而合掌
  如来尊者出有坏　　敬礼究竟正觉已
  复次尊者密自性　　持金刚之金刚王
  所余种种同住处　　高声如是而白言
  尊者我等亦随喜　　善哉善哉说善哉
  为彼欲求解脱果　　有情为无救度者
  我等真实救度者　　作护菩提大利益
  宣说幻化微妙理　　此是清净微妙道
  亦是甚深极广大　　大义有情作利益
  一切正觉境界者　　诸正觉等皆已说

出有坏妙吉祥智勇识。所诵真如之真实名。出有坏世尊如来所说已毕

  三世诸佛真实说　　诸秘密中真实王
  此妙吉祥真实名　　真实无私而翻译
  为护真实善根故　　一切有情皆真实
  真实断除诸烦恼　　速成真实究竟佛
  真实不解于方言　　不应真实伸言词
  为妙吉祥真实名　　具不思议真实德
  见真实益舍是非　　随力真实而翻对
  真实失义文倒处　　智者真实复正之

    元讲经律论出家功德司判使铭个沙门道圆

缀文

  专心此经文　　菩提即不远
  付与信菩提　　逐日诵三卷

文殊璎珞咒

唵[口*紇]哩嘚梨啰割米拶野哑不割舍钵啰底褐怛[口*紇]哩夜吽吽发怛莎贺

十二因缘咒

英[口*捺]呤麻(二合引)形[丁*各](切身)不啰(二合)末斡(引)形[工*各](舌齿)碇善(引)怛达(引)遏多缬末[口*捺]怛(二合)碇善(引)拶养祢[口*浪][口*捺][口*英]梡(合口)斡(引)溺(引)麻诃(引)实啰(二合)麻捺英

梵云阿耶曼袒悉哩捺麻阿悉怛(二合)舌怛葛捺。此云圣者文殊师利一百八名赞

    元甘泉马蹄山中川守分真师侄智慧译敬礼真实一切解

  最极清净真正心　　至尊顶中恒顶礼
  一切诸佛同教敕　　文殊诸名我演说
  妙色相好端严身　　一切色中最为尊
  诸相随好能解了　　文殊勇猛是真实
  具不思议思想断　　艺能广大之所出
  三身贯穿不思议　　如是意量不思议
  空性定力以自然　　空性法者真实具
  空自性者极乐慕　　三有法者空性示
  一切解处观一切　　彼此一切部类主
  一切有情众中尊　　一切有情悉敬礼
  一切五趣亦复然　　能摧一切诸邪魔
  他怨敌者悉殄灭　　能师子吼人中尊
  烦恼柔软离诸恶　　诸障垢染悉皆除
  一切有情来拥护　　如是解脱于九有
  具摸拶者垂发者　　住于净梵王宫中
  手捻数珠持器杖　　净不净者方便聚
  美音文殊恒作主　　莲华所成莲华根
  金色莲华最殊胜　　莲华之座极广大
  执持洁净曼陀华　　吉祥善住具胜意
  亦是正觉是独觉　　亦是先世已成佛
  具有神通之自在　　是四真谛之教主
  具于千眼护世间　　亦是具才九有主
  亦是各兰有情尊　　才能最极诸类尊
  亦是所生兽王尊　　如是具力世愍生
  诸类巧辩悉调伏　　佛子是佛是真佛
  身如千日光灿烂　　亦是满月星耀主
  亦是水神天王子　　摩醯首罗大主王
  亦是娑竭诸龙王　　亦是具众蕴之主
  非天修罗具主种
  地主耀首吧珊悉边(三合)　　诸天勇猛集会尊
  诸天聚集恭敬礼　　护界神中离垢尊
  世间无漏最为尊　　解世事者世间尊
  具彼慧解是真实　　种种行事并拥护
  诸恶魔党不敢触　　悉解甚深微细法
  法师亲引集三事　　出三毒箭如医王
  难降伏者悉降伏　　具智慧者能了解
  具世间量能事者　　亦是福慧如意树
  菩提枝叶华庄严　　解脱果熟三事集
  有情同类依类尊　　入众生意夺众意
  解梵行者离垢尊　　亦是星曜众之主
  亦是忍辱大仙主　　亦是补处具王位
  亦是十地等觉尊　　有情商主内为尊
  最胜教主涅槃师　　亦是虚空地水主
  亦是火风之性主　　亦是真实如意珠
  众生所须皆成就　　诸出有坏悉敬礼
  犹如宝珠我敬礼　　文殊师利我赞说

唵末遏警怛捺麻萨怛捺

  如是相好赞说已　　领解心中恒诵持
  一切恶业皆远离　　证得最极清净果
  一百八名及余名　　丈夫三时恒诵持
  所生之意悉随心　　无疑心中皆证得
  殊胜相好忆持者　　远无间业悉清净
  诸不清净之恶业　　如是一切皆除灭
  临终舍寿往异方　　恶相恶境若现时
  以清净心恒忆持　　勇猛文殊亲得见
  具智人中极清净　　谁能读诵能忆持
  若要证得佛果者　　无疑心中决证得

梵云阿耶曼祖悉哩帝悉担(二合)

此云圣者文殊师利赞

元甘泉马蹄山中川守分真师侄智慧译

敬礼出有坏语中具才者

  诸集众中极殊胜　　犹如满月夺众光
  无明烦恼悉清净　　文殊师利我赞礼
  焰发分埵极明显　　宝珠灿烂体端严
  眼目绀青炽焰身　　文殊师利我赞礼
  甘露一味深柔软　　入意之音声响亮
  真实妙法之宝藏　　文殊师利我赞礼
  娑婆世界一切处　　谁能量度雨滴数
  烦恼垢染悉弃舍　　文殊师利我赞礼
  观文殊眼及身色　　亦如曼陀观无厌
  诸法以钵持供养　　文殊师利我赞礼
  住十方界诸佛处　　广大音声常赞叹
  有情最极之本师　　文殊师利我赞礼
  圣者文殊我赞叹　　如是所集诸福善
  尽施法界诸有情　　速证涅槃之正路

哀请摄受偈

  归命帝网极三际　　无尽三宝垂愍念
  摄受帝王增福寿
  七佛祖师大圣主　　文殊菩萨垂愍念
  摄受施主增福寿
  牟尼宝积大慈尊　　文殊菩萨垂愍念
  摄受弟子增福慧
  果成先劫大圣主　　文殊菩萨垂愍念
  愿我获得无生智
  妙吉祥尊大圣主　　海会圣众垂愍念
  摄受此会所有众
  愿除为意恶因障　　称意道中垂引示
  尘沙惑障皆得除

发愿偈

  以此善根愿成佛　　成已坏诸过患怨
  生老病死苦海中　　广度轮回诸有情
  未达真理所生处　　愿获治政闲办王
  精修三学得纯熟　　常恒利他不退转
  所有一切诸如来　　究竟菩萨诸声闻
  离尘垢法得坚固　　诸菩提处恒恭敬
  求修美誉之妙法　　馥郁远布十方界
  若成究竟正觉时　　恒常奉献于供养
  能作依主归投者　　谦恭敬仰具德人
  如是正觉知识处　　愿我恒时而亲近
  福德巩固若须弥　　慧性明朗日月照
  名称远布似虚空　　如斯三种常愿成
  寿延百载逾百秋　　无病享用得增长
  决定出生大乘种　　如斯五种常愿成
  所有怀毒来到此　　或在地上或居空
  常与众生起慈心　　昼夜依时修妙法

六波罗蜜偈

  现世诸物如幻化　　受施能舍亦皆空
  如是布施随所得　　布施波罗皆圆满
  坚持禁戒离垢染　　具足清净无所犯
  离于禁戒之取着　　持戒波罗皆圆满
  此身地水与火风　　四法和合本性空
  种种加害无嗔恚　　忍辱波罗皆圆满
  精进无涯决定修　　懈怠垢障不能侵
  身心具足如是力　　精进波罗皆圆满
  如幻如化诸等持　　勇猛无怖之正受
  犹如金刚之三昧　　禅定波罗皆圆满
  空无相愿三脱门　　三世平等一味真
  体达诸觉如如理　　智慧波罗皆圆满
  一切如来之所说　　光明炽盛威神力
  菩提勇识精进力　　我今所愿皆成就

回向文

  归命吉祥智勇识　　诠演真实苦深义
  我今读诵施众生　　同获吉祥金刚智

捺么啰嘚捺(二合)嘚啰(二合)也(引)也捺么曼呢室哩(二合)英孤麻(引)啰莫怛也怛涅达(引)唵啊啰[口*精]觅啰[口*精]熟宁觅熟宁商[口*捺]祢觅啇[口*捺]祢商[口*捺]也觅商[口*捺]也觅麻令[口*拶]也斡形噜噜拶令吽吽吽发(怛)发(怛)莎(引)诃(引)唵哑吽呵啰钵拶捺溺

文殊菩萨五字心咒

  【◇】
啊　啰　钵　拶　捺

【◇】

金刚顶经五字真言胜相云。若人才诵一遍。如诵八万四千十二围陀藏经。若诵两遍。文殊普贤随逐加被。护法善神在其人前。又善男子善女人。有能持此真言才诵一遍。即入如来一切法平等。一切文字亦皆平等。速得成就摩诃般若。又若诵一遍。能除行人一切苦难。若诵两遍。除灭亿劫生死重罪。若诵三遍三昧现前。若诵四遍总持不忘。若诵五遍速成无上菩提。若人一心独处闲静梵书五字轮坛。依法念诵满一月已。曼殊菩萨即现其身。或于空中演说法要。是时行者得宿命智。辩才无碍神足自在。胜愿成就福智具足。速能皆证如来法身。但心信受。经十六生决定正觉

轮字观门依师禀受之


大毗卢舍那成佛神变加持经莲华胎藏悲生曼荼罗广大成就仪轨

大毗卢舍那成佛神变加持经莲华胎藏悲生曼荼罗广大成就仪轨卷上

    供养方便会第一

  归命满分净法身　　毗卢舍那遍照智
  开敷妙觉光明眼　　修广犹若青莲叶
  我今依经要略说　　自利利他悉地法
  真言次第方便行　　发起信解胜妙门
  先令自心离尘垢　　思惟诸佛现于前
  谛想自身在其所　　虔诚布散妙香花
  种种胜妙庄严具　　瞻仰本尊明印法
  一心恭敬而作礼

作礼方便真言曰

唵(引)(一)曩莫萨嚩怛他(引)蘖多(二)迦(引)野嚩(引)吃质(二合)多(三)嚩日罗(二合)娜满娜南迦噜弭(四)

  由此作礼真实言　　即能遍礼十方佛
  右膝着地合爪掌　　思惟说悔先罪业
  我由无明所积集　　身口意业造众罪
  贪欲恚痴覆心故　　于佛正法贤圣僧
  父母二师善知识　　及以无量众生所
  无始生死流转中　　具造极重无尽罪
  亲对十方现在佛　　悉皆忏悔不复作

唵(一)萨嚩播波萨怖(二合)吒(二)娜诃曩嚩曰啰(二合)野(三)娑嚩(二合引)贺

  南无十方三世佛　　三种常身正法藏
  胜愿菩提大心众　　我今皆悉正归依

归依方便真言曰

唵(引)(一)萨嚩没驮冒地萨怛鑁(二合)(二)设啰赧蘖车弭(三)嚩曰啰(二合)达磨(四)颉利(二合)(五)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身方便真言曰

唵(一)萨嚩怛他蘖多(二)布惹钵啰(二合)嚩(无阿反)[口*栗]多(二合)曩夜怛么(二合)南(三)涅哩(二合)夜(引)哆夜弭(四)萨嚩怛他(引)蘖多室者(二合)地底瑟姹(二合)担(五)萨嚩怛他(引)蘖多惹难谜阿味设睹(引)(六)

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠身　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

发菩提心方便真言曰

唵(一)冒地唧多(二)母怛跛娜夜弭(三)

  十方无量世界中　　诸正遍知大海众
  种种善巧方便力　　及诸佛子为群生
  诸有所修福业等　　我今一切尽随喜

随喜方便真言曰

唵(引)(一)萨嚩怛他蘖多(二)本惹(尼也反)惹曩(三)弩暮捺那布阇迷伽三暮捺啰(二合)(四)萨叵(二合)罗儜三么曳(引)(五)吽

  我今劝请诸如来　　菩提大心救世者
  唯愿普于十方界　　常以大云降法雨

劝请方便真言曰

唵(引)(一)萨嚩怛他蘖多(二)睇洒儜布惹迷伽三暮捺啰(二合)(三)萨叵(二合)罗儜三摩曳(四)吽

  愿令凡夫所居处　　速舍众苦所集身
  当得至于无垢处　　安住清净法界身

奉请法身方便真言曰

唵(引)(一)萨嚩怛他(引)蘖多(二)捺睇洒夜弭(三)萨嚩萨怛嚩(二合)系多(引)[口*栗]他(二合去)野(四)达磨驮睹悉体(他以反二合)底[口*栗]嚩(二合)靺睹(五)

  所修一切众善业　　利益一切众生故
  我今尽皆正回向　　除生死苦至菩提

回向方便真言曰

唵(引)(一)萨嚩怛他(引)蘖多(二)涅哩(二合)也怛曩(二合)布惹迷伽三暮捺啰(二合)(三)娑婆啰儜三摩曳(引)(四)吽

  为令身心遍清净　　哀愍救摄于自他
  心性如是离诸垢　　身随所应以安坐
  分明谛观初字门　　轮围九重虚圆白
  次当结三昧耶印　　所谓净除三业道

  应如密印相　　诸正遍知说
  当令定惠手　　并建二空轮
  遍触诸支分　　诵持真实语

净除三业道真言曰

曩莫三满多没驮南(一)阿三迷怛哩(二合)三迷(二)三摩曳娑嚩(二合)贺

  才结此印故　　能净如来地
  地波罗蜜满　　成三法道界
  所谓诸印等　　次第如继说
  真言者当知　　所作得成就
  次结法界生　　密惠之标帜
  净身口意故　　遍转于分身
  般若三昧手　　俱作金刚拳
  二空在其掌　　风幢皆正直
  如是名法界　　清净之秘印

法界生真言曰

曩莫三满多没驮南达磨驮睹萨嚩(二合)婆嚩(二合)句唅

  如法界自性　　而观于自身
  或以真实言　　三转而宣说
  当见住法体　　无垢如虚空
  真言印威力　　加持行人故
  为令彼坚固　　观自金刚身
  结金刚智印　　正观手相背
  地水火风轮　　左右互相持
  二空各旋转　　合于惠掌中
  是名为法轮　　最胜吉祥印
  是人当不久　　同于救世者
  真言印威力　　成就者当见
  常如实轮转　　而转大法轮

金刚萨埵轮真言曰

曩莫三满多嚩曰啰(二合)赧嚩曰啰(二合)怛摩(二合)呴含

  诵此真言已　　当住于等引
  谛观我此身　　即是执金刚
  无量天魔等　　诸有见之者
  如金刚萨埵　　勿生疑惑心
  次以真言印　　而擐金刚甲
  当观所被服　　遍体生焰光
  用是严身故　　诸魔为障者
  及余恶心类　　睹之咸四散
  是中密印相　　先作三补咤
  心观二风轮　　纠持火轮上
  二空自相并　　而在于掌中
  诵彼真言已　　当观无垢字

金刚甲胄真言曰

曩莫三满多嚩曰啰(二合)赦(一)唵嚩曰啰迦嚩遮吽

  啰字色鲜白　　空点以严之
  如彼髻明珠　　置之于顶上
  设于百劫中　　所积众罪垢
  由是悉除灭　　福惠皆圆满

彼真言曰(同用普印)

曩莫三满多没驮南囕

  真言同法界　　无量众罪除
  不久当成就　　住于不退地
  一切触秽处　　当加此字门
  赤色具威光　　焰鬘遍围绕
  警发于地神　　应说如是偈
  (双膝长跪定持杵当心惠手舒五指平掌按地)

怛鑁(二合汝也)泥(引)尾(引地天有女声)娑(引)乞叉(引二合护也)部(引)跢(引)悉(亲也于叉)萨嚩(一切)没驮(引)曩(佛有多声)跢(引)易南(二利度也导师义)左里也(二合引行也)曩也(修也)尾势(引)晒(引)数(入三殊胜)部蜜(净地)播(引)罗密跢(引到彼岸)速者(四等)摩啰(天魔)细(引)便演(二合军众)怛他(引如)婆蘖南(二合五破)舍(引)吉也(二合释迦也)僧四(引)曩(师子)跢(引)易弩(引赦世六)怛他(引)贺(妒我)魔罗(魔)惹演乞[口*栗](二合)怛嚩(二合伏也)满拏[打-丁+監]历(曼荼罗)洛佉夜(引尽)没药(二合)唅(我八)

地神持次第真言曰

唵部(引入)欠

洒净真言曰(三股持印)

南么三曼多勃驮喃(一凡真言中事声字皆稍上声呼之以下准引此一)阿钵啰(二合)底娑(上)谜(二)誐誐曩娑(上)谜(三)三满多(引)弩(鼻音)蘖帝(引)(四)钵啰(二合)讫哩(二合)底尾秫弟(引五)达磨驮睹(六)尾戍驮[寧*頁]娑嚩(二合)贺(引)

受持地真言曰

曩莫三(去)满多没驮(引)喃(引)(二)萨嚩怛他蘖多(引二)地瑟咤(二合)曩(引)地瑟耻(二合)帝阿佐丽(四)尾么丽(五)娑么(二合)罗祢(平)(六)钵啰(二合)讫哩(二合)底钵哩输睇(七)娑嚩(二合)贺(引)

地神真言曰

喃么三曼多勃驮喃(一)钵[口*栗]体(地以反)梅(无盖反)曳娑嚩(二合)诃

次地神劝请偈

  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗密
  如破魔军众　　释师子救世
  我亦降伏魔　　我尽曼荼罗

    大毗卢遮那成佛神变加持经菩提幢密印标帜秘密漫荼罗法品第二

尔时世尊又复宣说入秘密漫荼罗法优陀那曰

  真言遍觉者　　通达秘密坛
  如法为弟子　　烧尽一切罪
  寿命悉焚灭　　令被不复生
  同于灰烬已　　彼寿命还复
  谓以字烧字　　因字而更生
  一切寿及生　　清净遍无垢
  以十二支句　　而作于彼器
  如是三昧耶　　一切诸如来
  菩萨救世者　　及佛声闻众
  乃至诸世间　　平等不违逆
  解此平等誓　　秘密漫荼罗
  入一切法教　　诸坛得自在
  我身等同彼　　真言者亦然
  以不相异故　　说名三昧耶
  现前观罗字　　谓净光焰鬘
  赫如朝日晖　　念声真实义
  能除一切障　　解脱三毒垢
  诸法亦复然　　先自净心地
  复净道场地　　悉除众过患
  其相如虚空　　如金刚所持
  此地亦如是　　住本尊瑜伽
  加以五支字　　等引而运想
  即同牟尼尊　　阿字遍金色
  用作金刚色　　加持于下体
  说名瑜伽座　　鑁字素月光
  在于雾聚中　　加持自脐下
  是名大悲水　　囕字初日晖
  [彰-章+舟]赤在三角　　加持本心位
  是名智火光　　唅字劫灾焰
  黑色在风轮　　加持白毫际
  说名自在力　　佉字及空点
  想成一切色　　加持在顶上
  故名为大空　　五字以严身
  威德炬炽燃　　灭除众罪业
  天魔为障者　　见赫奕金刚
  首中百光王　　安立无垢眼
  观身同如来　　复念满足句(一引)
  阿鑁囕唅欠　　安立器世间
  空风最居下　　以观火水地
  是轮同金刚　　名大目陀罗
  光焰净金色　　普皆遍流出
  尔时薄伽梵　　观察大众会
  告秘密主言　　有法界标帜
  由是严身故　　生死中巡历
  于如来大会　　菩提幢摽帜
  诸天龙夜叉　　恭敬而受教
  初印佛三昧　　法界及法轮
  憩伽归命合　　屈风空轮加
  法螺虚心合　　风绞空轮上
  吉祥愿莲花　　金刚大惠印
  摩诃如来顶　　由峰毫相藏
  瑜伽持钵相　　智惠手上舒
  名无畏施者　　下垂哀满愿
  惠拳舒火水　　智者成佛佛
  内缚风轮索　　心印舒火轮
  舒水如来脐　　内缚舒惠水
  是名如来腰　　如以习真言

大惠刀真言曰

曩莫三曼多没驮(引)喃摩贺(引)朅伽尾啰惹达摩珊捺啰(二合)奢迦娑诃惹萨得迦(二合)野捺[口*栗](二合)瑟耻砌诺迦怛他(引)蘖多尾目乞底(二合)儞(入)佐多(五)尾啰誐达摩儞(入)惹多吽

大法螺真言曰

曩莫三满多没驮南(引)睹

莲华座真言曰

曩莫三曼多没驮南(一引)阿(去)

金刚大惠真言曰

曩莫三曼多没驮南(一引)吽

如来顶真言曰

曩莫三曼多没驮南(一引)吽吽

如来顶相真言曰

曩莫三曼多没驮南(一引)誐誐曩(引)难多娑叵(二合)啰儜尾秫驮达磨儞(入丁逸反)惹帝娑嚩(二合)贺

毫相藏真言曰

曩莫三满多没驮南(一引)阿(急呼)唅惹

大钵印真言

曩莫三满多没驮南(一引)婆(上急呼)

施无畏真言曰

曩莫三满多没驮南(引)(一)萨嚩他(二)尔那尔那(三)佩野曩奢那娑嚩(二合)贺(引)

与愿真言曰

归命(一)嚩啰那嚩曰啰(二合)怛么(二合)迦娑嚩(二合)贺

悲生眼真言曰

归命(一)誐誐曩嚩啰落吃叉(二合)儜迦噜拏摩野怛他(引)蘖多作吃刍(二合)娑嚩(二合)贺(引)

如来索真言曰

归命(一)系系摩诃播舍钵啰(二合)娑唠那哩也(二合)萨埵驮睹微谟诃迦怛他蘖多地目吃底儞(入)佐多娑嚩(二合)贺

如来心真言曰

归命(一)枳穰(二合)怒嗢婆(二合)嚩娑嚩(二合)贺

如来脐真言曰

归命(一)阿没[口*栗](二合)都嗢婆(二合)嚩娑嚩(二合)贺

如来腰真言曰

归命(一)怛他(引)蘖多三娑嚩娑嚩(二合)贺(引)

如来藏真言曰

曩莫萨嚩怛他(引)蘖底蔽嚂嚂落落娑嚩(二合)贺

普光真言曰

归命(一)入嚩(二合)攞摩履儞怛他(引)蘖多[口*栗]旨娑嚩(二合)贺

  藏印虚心合　　风水屈入内
  火合空亦然　　地合令小屈
  普光准大界　　二空屈入月
  风舒如放光　　屈火如钩形
  如来甲如前　　舌相二空入
  语门虚中合　　水风移入月
  牙印风入掌(三补吒)　　辨说二风轮
  置火第三节(头勿相着)　　十力莲花合
  地空屈入内　　掌内节相合
  念处风捻空　　开悟空持水
  普贤如意珠　　莲合风加火
  慈氏印准前　　屈风火轮下
  无能害力(次偈)
  严净佛国土　　奉事诸如来
  谛观香水海

大海真言曰

唵尾摩噜娜地吽

  以妙莲花王　　持于花藏界
  众初正觉等　　敷置曼荼罗
  密中之秘密　　大悲胎藏生
  及无量世间　　出世漫荼罗
  彼所有图像　　次第说当听
  四方普周匝　　一门及通道
  金刚印遍严　　中羯磨金刚
  其上大莲花　　妙色金刚茎
  八叶具鬓蕊　　众宝自庄严
  开敷含果实　　于彼大莲印
  大空点庄严　　十二支生句
  普遍花台中　　常出无量光
  百千众莲绕　　其上复观想
  大觉师子座　　宝王以校饰
  在大宫殿中　　宝柱皆行烈
  遍有诸幢盖　　珠鬘等交络
  垂悬妙宝衣　　周匝香花云
  及与众宝云　　普雨杂花等
  缤纷以严地　　谐韵有爱声
  而奏诸音声　　宫中想净妙
  贤瓶与阏伽　　宝树王开敷
  照以摩尼灯　　三昧惣持地
  自在之婇女　　佛波罗密等
  菩提妙严花　　方便作众伎
  歌咏妙法音　　供养诸如来
  以我功德力　　如来加持力
  及以法界力　　普供养而住(普通印)
  结大轮坛印　　次众色界道

啰(白色中)囕(赤色憧)迦(黄色花)么(青色弥)诃(黑色音)界道金刚惠印真言观彼中胎内(诸尊种子一一分明安布先想圆光)

  普光净月轮　　清净离诸垢
  中有本尊形　　妙色超三界
  绡縠严身服　　宝冠绀鬘垂
  寂然三摩地　　辉焰过众电
  犹如净镜内　　幽邃现真容
  喜怒显形色　　操持与愿等
  正受相应身　　明了心无乱
  无想净法体　　应愿济群生
  以八曼荼罗　　眷属自围绕
  次东遍知印　　此方观自在
  南置金刚手　　依涅哩底方
  不动如来使　　风方胜三世
  四方四大护　　初门释迦文
  第三妙吉祥　　南方除盖障
  胜方地藏尊　　龙方虚空藏
  及苏悉眷属　　护世威德天
  次第而安布　　次应执香炉
  (若有者不可要印无作也但执香炉真言有别可口决也)

次如来甲真言曰

归命(一)钵啰(二合)战拏嚩曰啰(二合)入嚩攞尾娑普(二合)啰吽

次如来舌真言曰

归命(一)怛他蘖多尔诃嚩(二合)萨底也(二合)达么钵啰(二合)底瑟耻(二合)多娑嚩(二合)贺(引)

如来语真言曰

归命(一)怛他(引)蘖多摩诃(引)嚩吃怛啰(二合)尾湿嚩(二合)枳娘(二合)曩摩护那也娑嚩(二合)贺

如来牙真言曰

归命(一)怛他(引)蘖多能(去)瑟吒啰(三合)啰娑啰娑(引)釳啰(二合)参钵啰(二合引)博迦萨嚩怛他(引)蘖多尾洒也糁婆嚩娑嚩(二合)贺

如来辨说真言曰

归命(一)阿振底也那部(二合)多(二)[口*路]波嚩(引)三摩多(上)钵啰钵多(二合)尾输(上)驮娑嚩(二合)罗娑嚩贺

如来十力真言曰

归命(一)捺奢沬浪誐达(二)吽三髯娑嚩贺

如来念处真言曰

归命(一)怛他(引)蘖多娑么[口*栗](二合)底萨怛嚩(一合)系怛嚩(一合)毗庾(二合)嗢[薩/子](二合)多誐誐曩三忙糁么娑嚩(二合)贺(引)

平等开悟真言曰

归命(一)萨嚩达么三么多钵罗(二合)钵多(二合)怛他(引)蘖多弩蘖多娑嚩(二合)贺(已上如来身会)

普贤菩萨如意珠真言曰

归命(一)参摩多弩蘖多尾啰惹达么儞(入)社多么贺么贺娑嚩(二合)贺(引)

慈氏菩萨真言曰

归命(一)阿尔多惹野萨嚩萨怛嚩(二合)奢野弩[薩/子]多娑嚩(一合)贺

时佛住甘露生三昧说一切三世无阂力明妃真言曰(可用顶印)

归命怛咥他(一)伽伽娜三迷(二)阿钵啰(二合)□三谜(三)萨嚩怛他(引)蘖多三么跢弩蘖帝(四)誐誐曩三么(五)嚩罗落乞叉(二合)奶(平)(六)娑嚩(一合)贺(引)

无能害力明妃真言曰(可用宝箧印)

曩莫萨嚩怛他(引)蘖帝毗药(二合)萨嚩目契毗药(二合)阿三迷(三)钵啰(二合)谜(四)阿者隶(五)誐誐泥萨摩(二合)罗奶(六)萨嚩怛罗(二合)弩蘖帝娑嚩(二合)贺

金刚手持华(内智)嚩(入茎)嚩曰啰(二合)播抳(此大真言王印以五[月*古]表内五智故)

净治真言曰

唵没驮每(引)怛啰(二合引)嚩曰啰(二合)罗乞叉(二合)憾

  不动大明王　　去垢令清净
  辟除使光显　　及护身结界
  次欲请圣贤　　次先用铃杵
  次以印真言　　而请召众圣
  钓印索锁铃　　次示三昧耶
  速满无上愿　　令本真言主
  诸明欢喜故　　所献阏伽水
  如法已加持　　奉诸善逝者
  用浴无垢身　　次当净一切
  佛口所生子(真言曰二十一遍不动)

次奉华座真言曰(除障加护不动)

阿(而作是言)

  佉字大空点　　而置于顶上
  转身作萨埵　　金刚种子心
  遍布诸支分　　诸法离言说
  以具印真言　　即同执金刚

彼真言曰(五[月*古]三[月*古])

曩莫三满多嚩曰啰(二合)赧战拏摩诃噜洒拏(平)吽

  遍身被服甲　　次应一心作
  摧伏诸魔印　　真语共相应
  惠拳舒风轮　　加于白毫际
  如毗俱胝形　　才结是法故
  当见遍此地　　金刚炽焰光
  能除极猛利　　无量天魔军
  及余为障者　　必定皆退散

怖魔真言曰

归命(一)摩诃(引)沬啰(二合)嚩底(二)捺奢嚩[口*路]嗢婆(二合)吠(三)摩贺(引)昧怛哩也(二合)毗庾(二合)嗢[薩/子](二合)底娑嚩贺

  次用难堪忍　　密印明结护
  藏密散水轮　　旋转指十方
  是名结大界　　用持十方国
  能令悉坚住　　是故三世事
  悉能普护之　　威猛无能睹

大结界真言曰

归命(一)萨嚩怛啰(二合)弩蘖帝满驮野徙[璊-王+月]摩诃三摩野涅罗者(二合)帝娑么(二合)啰奶阿钵罗(二合)底诃帝驮迦驮迦折啰折啰满驮满驮捺奢儞以(二合)膻萨嚩怛他蘖多拏枳惹帝钵啰嚩啰达么腊驮尾惹曳婆誐嚩底尾矩[口*履]尾矩[口*(隸-木+匕)]丽噜补哩娑嚩贺(引)

略说真言(此真言者可用随师口在别用云)

丽鲁补哩尾矩[口*履]尾矩[口*(隸-木+匕)]娑嚩贺(引)

    第六会

  四方四大护　　无畏坏诸怖
  难降伏护者　　无堪忍普护
  藏印水甲合　　散舒二风轮
  法幢高峰观　　哀愍无余众
  帝释方花台　　缚字光转成
  无畏结护者　　金色妙白衣
  面现小忿怒　　手执于坛荼
  夜叉方缚字　　坏诸怖结护
  素衣洁白色　　手持于渴伽
  龙方观索字　　转成难降伏
  色如无忧花　　朱衣现微笑
  而观于众会　　焰魔方唅欠
  成无胜结护　　黑色玄服衣
  毗俱眉浪文　　首戴发髻冠
  光照众生界　　手持坛荼印
  及一切眷属　　皆座白莲花
  真言各密印　　如前已开示
  门门二守护　　无能三昧拳
  举翼轮开敷　　智拳心舒风
  犹如相拟势　　想对举惠拳
  状如相击势　　不可越守护

真言曰

(金刚归命)讷啰驮(二合)[口*履]洒(二合)摩诃路洒拏佉捺野萨鑁怛他(引)蘖多然矩噜娑嚩(二合)贺

相向守护明

(同前)系阿鼻目佉(引)摩诃钵啰(二合)战拏佉那野紧旨罗也徙三摩野摩弩娑么(二合)啰娑嚩贺(引)

涂香真言曰

归命(一)尾输驮誐度纳婆(二合)嚩娑嚩贺

花供养真言曰

归命(一)摩贺(引)妹怛哩也(二合)毗庾(二合)讷蘖(二合)帝娑嚩贺(引)

烧香真言

归命(一)达么驮怛缚(二合)弩蘖帝娑嚩(二合)贺

饮食供养真言曰

归命(一)阿罗罗迦啰啰未邻(上)捺娜弭沬邻捺弥摩诃沬沥娑嚩(二合)贺

灯供养真言曰

归命(一)怛他(引)蘖多啰[口*旨](二合)娑叵(二合)罗儜嚩婆(引)娑曩誐誐揉那哩也(二合)娑嚩(二合)贺

虚空藏转明妃真言曰

曩莫萨嚩怛他蘖帝[口*驃](一)尾湿嚩(二合)目契弊萨嚩他欠呜娜蘖帝娑颇(二合)啰系[牟*含]誐誐娜剑(平引)娑嚩(二合)贺

次

  毗卢舍那位　　及行者所居
  皆有海会众　　围绕端严位
  赞王如后述　　七遍称诵之

赞曰

萨嚩尾野(二合)鼻波(去)嚩仡啰(二合引)仡哩(二合)野(一)素(引)誐多地(引)钵帝尔(慈以反)娜(二)怛[口*束*頁](二合引)驮睹迦摩贺啰(引)惹吠(微闭反)卢佐曩曩谟(引)素睹(二合)帝

此略也大赞在别

若持此赞王所乐当成就

    第二会

  复次秘密主　　如来曼荼罗
  犹如净圆月　　内现商佉色
  一切佛三角　　在于白莲花
  空点为幖帜　　金刚印围绕
  从彼真言主　　周匝放光明
  佛坐道树下　　持此降四魔
  能具多功德　　生众三昧王
  次于其北维　　道师诸佛母
  光曜真金色　　缟素以为衣
  遍照犹日光　　正受住三昧
  复次七俱胝　　佛母菩萨等
  复于彼南方　　大勇猛菩萨
  大安乐不空　　金刚三昧宝
  救世诸菩萨　　大德圣尊印
  号名满众愿　　真多摩尼珠
  住于白莲上

一切佛心真言曰(用通印)

归命(一)暗萨嚩没驮冒地萨怛嚩(二合)纥哩(二合)捺野儞也(二合)吠奢儞曩莫萨嚩尾泥娑嚩(二合)贺(引)

虚空眼明妃真言曰(可用佛眼印)

归命(一)噞(一)誐誐曩嚩啰落叉(二合)儞(二)誐誐曩三迷曳萨嚩睹嗢蘖(二合)多(四)避娑啰三婆吠入嚩攞那目伽难(去六)娑嚩(二合)贺

一切菩萨真言曰

归命(一)萨嚩他尾摩底尾枳啰儜(四)达摩(二合)驮睹[嗨-每+(臼/工)](入)惹多(五)参参诃(六)娑嚩(二合)贺(引)(已上佛部通印)

    第三会

  北方观自在　　秘密曼荼罗
  佛子一心听　　普遍十方相
  中吉祥商佉　　出生钵昙花
  开敷含果实　　承以大莲手
  光色如皓月　　商佉军那花
  微笑坐白莲　　髻现无量寿
  住普观三昧　　莲花部眷属
  最西第一置　　马头观自在
  大明自身等　　多罗尊菩萨
  观自在菩萨　　毗俱胝菩萨
  大势至菩萨　　莲花部发生
  第二寂智明　　及大吉祥明
  大吉祥大明　　如意轮菩萨
  耶输陀罗妃　　窣堵波吉祥
  大随吉菩萨　　白处尊菩萨
  大吉变菩萨　　水吉祥菩萨
  不空罥索王　　丰财菩萨等
  白身观自在　　被叶衣菩萨
  彼右大名称　　圣者多罗尊
  青白色相离　　中年女人状
  合掌持青莲　　圆光靡不遍
  晖发犹净金　　微笑白鲜衣
  内缚竖空风　　左边毗俱胝
  手垂数珠鬘　　三目持发髻
  尊形犹皓索　　圆光色无主
  黄赤白相入　　前印风轮交
  次近毗俱胝　　画得大势尊
  被服商佉色　　大悲莲花手
  滋荣而未敷　　围绕以圆光
  明妃住其侧　　号持名称者
  一切妙璎珞　　庄严金色身
  执鲜妙花枝　　左持钵胤遇
  密印准明王　　上举风轮屈
  近圣者多罗　　住于白处尊
  髻冠袭纯白　　钵昙摩花手
  定惠虚心合　　空水入月中
  于圣者前作　　大力持明王
  晨朝日晖色　　白莲以严身
  赫[亦/火]成焰鬘　　吼怒牙出现
  利爪兽王髻　　印如白处尊
  移风空轮下　　相去如穬麦
  地藏内为缚　　地水空并合

观自在菩萨真言曰(梵云阿嚩枳帝湿缚缚二合罗)

归命(一)萨嚩(二合)怛他[薩/子]多(引)嚩路吉多羯噜儜摩野啰啰啰吽惹娑啰(二合)贺(引)

多罗菩萨真言曰(跢引啰啰儞尾)

归命(一)淡哆囇哆囇抳(二)羯噜拏温婆(上)(二)吠(平三)娑嚩(二合)贺(引)

毗俱胝菩萨真言曰

归命(一)补利萨嚩婆野怛啰散儞(入)(二)吽娑颇吒野娑嚩贺(引)

大势至菩萨真言曰(摩诃娑太二合摩钵啰二合钵路)

归命(一)参髯髯索娑嚩贺(引)

耶输陀罗菩萨真言曰

归命(一)炎野输驮罗野(引)娑嚩(二合)贺(引)

白处尊菩萨真言曰

归命(一)怛他(引)蘖多尾洒野三婆吠钵娜么(二合)忙履儞(入)娑缚(二合)贺

贺野纠哩嚩真言曰

归命(一)吽佉那野畔惹萨叵(二合)吒野娑嚩(二合)贺

地藏菩萨真言曰

归命(一)诃诃诃素怛弩娑嚩(二合)贺(引)

  佛子应谛听　　次东第三院
  施愿金刚檀　　四方相圴普
  卫以金刚印　　当于彼中作
  火生漫荼罗　　内心复安置
  妙善青莲印　　智者漫殊音
  本真言围之　　如法布种子
  而以为种子　　复于其四旁
  严饰以青莲　　围作勤尊众

    第八会

  先安妙吉祥　　其身郁金色
  五髻冠其顶　　犹如童子形
  左持青莲花　　上表金刚印
  慈颜遍微笑　　坐于白莲花
  妙相圆普光　　周匝牙睴映
  而住佛加持　　神力三昧王
  惹野尾惹野　　噇母噜尔多
  北光网菩萨　　阿波罗尔多
  次宝观菩萨　　无垢光菩萨
  月光明菩萨　　五髻文殊等
  乌波髻告儞　　奉教诸菩萨
  文殊二使者　　钓召四奉教
  并钓召菩萨　　右光网菩萨
  执持众宝网　　种种妙璎珞
  住宝莲花座　　而观佛长子
  定拳执钓印　　宝冠持宝印
  左莲无垢光　　青莲而未敷
  前印舒微屈　　计设儞持刀
  惠拳地水竖　　质怛罗童子
  右拳风轮杖　　召请风为钓
  次五种奉教　　不思议童子
  定惠内缚拳　　空风竖相合
  风屈第三节　　如是五使者
  二众共围绕　　侍卫无胜智
  (文殊三补吒掌二火反押二水背风捻空轮无胜智者文殊也)

文殊师利菩萨(满祖室哩没驮曩)真言曰

归命(一)系系俱么罗迦尾目吃底(二合)钵他悉体(二合)多娑么(二合)罗娑么(二合)罗钵啰(二合)底然娑嚩(二合)贺

光网菩萨真言曰

归命(一)系系俱摩啰忙野蘖多娑缚(二合)娑嚩悉体(地以反)多娑嚩(二合)贺(引)

无垢光菩萨真言曰

归命(一)系矩忙啰(二)尾质怛啰(二合)蘖底矩忙啰摩弩娑摩(二合)啰娑嚩(二合)贺(引)

计设尼真言曰(以下五童子文殊使者)

归命(一)系系矩忙(引)[口*履]计那耶壤难娑么(二合)罗娑么(二合)啰钵啰(二合)底娑嚩(二合)贺

乌波计设儞真言曰

归命(一)频那野壤难系矩忙哩计娑嚩(二合)贺

地惠幢真言曰(嚩索么底也二合)

归命(一)系娑么(二合)啰壤曩(二合)计睹娑嚩(二合)贺(引)

质怛啰童子真言曰

归命(一)弭履质多罗娑嚩(二合)贺(引)

召请童子真言曰(已上文殊五使者)

归命(一)阿迦罗叉梨曳(二合)也萨鑁(引)矩噜阿(去)然(三)矩忙(引)啰写(四)莎诃

不思议童子真言曰

归命(一)阿(上急呼之)微娑摩(二合)也泞曳(平)(二)莎诃

    第九会

  行者于左方　　次作大名称
  除一切盖障　　大精进种子
  谓真陀摩尼　　住于火轮中
  翼从端严众　　当知彼眷属
  悲愍惠菩萨　　破恶趣菩萨
  施无畏菩萨　　贤护菩萨等
  不思议菩萨　　慈发生菩萨
  并折诸热恼　　秘密之慓志
  次第应安布　　名称除障尊
  住悲力三昧　　智福虚心合
  地水屈入月　　尊左除疑怪
  内缚竖火空　　宝瓶置一股
  施无畏菩萨　　作施无畏手
  除一切恶趣　　定惠舒合掌
  救护惠菩萨　　悲手掌在心
  竖空指向上　　大慈生菩萨
  惠风空持花　　悲漩润左置
  悲念在心上　　垂屈火轮指
  除一切势恼　　作垂施愿手
  甘流水流注　　遍在诸指端
  次不思议惠　　以无畏之手
  空风持珠状

除一切盖障菩萨真言曰

归命(一)阿(去引)萨怛嚩(二合)系多弊(毗庾反)嗢蘖(二合)多怛嚂(二合)怛嚂(二合)嚂嚂娑嚩(二合)贺(引)

除疑怪菩萨真言曰(号俱贺哩曩)

归命(一)尾么底掣诺迦娑嚩(二合)贺(引)

施无畏菩萨真言曰

归命(一)阿佩演那那娑嚩(二合)贺

除恶趣真言曰

归命(一)阿毗庾(二合)达啰抳萨怛嚩(二合)驮敦娑嚩(二合)贺(引)

救护惠菩萨真言曰

归命(一)系摩诃(引)摩贺(引)娑么(二合)啰钵啰(二合)底然娑嚩(二合)贺

大慈生菩萨真言曰(摩诃诲滴哩也二合毗欲曩迦二合)

归命(一)娑嚩(二合)制姤嗢蘖多娑嚩(二合)贺

悲润漩菩萨真言曰(摩诃引迦噜拏莫罗振多)

归命(一)迦噜儜没晒昵多娑嚩(二合)贺

除一切热恼菩萨真言曰(萨嚩娜引贺钵罗舍弭种子缢)

归命(一)系嚩罗娜(二合)嚩啰钵啰(二合)钵多(二合)莎诃

不思议惠菩萨真言曰

归命(一)萨嚩舍钵哩布啰迦(二合)娑嚩(二合)贺(引)

大毗卢遮那经广大成就仪轨卷上

                    曼荼罗寺本

                    移点了比校了大毗卢遮那成佛神变经卷下

    菩提幢密印摽帜曼荼罗品之二

    第十会

  北方地藏尊　　其坐极巧严
  身处于焰胎　　杂宝庄严地
  绮错互相间　　四宝为莲花
  圣者所安住　　金刚不可坏
  行境界三昧　　及与大名称
  无量诸眷属　　日光明菩萨
  坚固心菩提　　并持地菩萨
  宝手菩萨等　　宝光明菩萨
  宝印手菩萨　　不空见菩萨
  除一切忧冥　　秘密内为缚
  舒散于火轮　　右观宝爱尊
  惠拳舒三轮　　宝上三股印
  宝手于宝上　　一股金刚印
  惠拳舒水轮　　持地右宝上
  二手金刚印　　宝印手宝上
  五股金刚印　　坚固意右宝
  羯磨金刚印　　前印诸轮合
  (二风竖着二中指背为诸轮分也)

地藏菩萨真言曰(尾萨嚩引钵哩布罗迦)

归命(一)诃诃诃尾娑么曳娑嚩(二合)贺

宝手菩萨真言曰(罗怛曩二合播抳)

归命(一)罗怛怒(二合)嗢婆(二合)缚娑嚩(二合)贺

持地菩萨真言曰(驮啰抳驮罗)

归命(一)达罗尼(尼仁反)达罗娑嚩(二合)贺

宝印手菩萨(罗怛曩二合谟捺罗二合贺萨多)

归命(一)啰怛曩(二合)儞(入)梨多娑嚩(二合)贺(引)

坚固意菩萨(怛哩二合荼地也二合舍也)

归命(一)缚曰啰(二合)三婆嚩娑嚩(二合)贺(引)

    第十一会

  西方虚空藏　　勤勇被白衣
  圆白悦意坛　　大白莲华王
  持大惠刀印　　如是坚利刃
  锋锐犹冰霜　　住清净境界
  自种子为种　　智者尊北布
  檀波罗密菩萨　　戒波罗密菩萨
  忍波罗密菩萨　　精进波罗密菩萨
  禅波罗密菩萨　　般若波罗密菩萨
  方便波罗密菩萨　　愿波罗密菩萨
  力波罗密菩萨　　智波罗密菩萨
  金刚藏王菩萨　　苏悉地羯罗
  金刚针菩萨　　苏波呼菩萨
  无垢游菩萨　　发意转法轮
  生念处菩萨　　忿怒钓菩萨
  不空钓自在　　千眼观自在
  曼荼罗菩萨　　金刚明王菩萨
  金刚将菩萨　　军荼利菩萨
  不空金刚菩萨　　供养宝菩萨
  孔雀明菩萨　　一吉罗刹王
  十一面自在　　印形如法教
  次虚空无垢　　二手作刀印
  三补吒空捻风　　虚空惠法轮
  清净惠商佉　　行惠敷莲花
  安住惠菩萨　　多罗印稍开

虚空藏菩萨

归命(一)伊阿迦奢三曼多温誐他尾质怛灆嚩啰(二合)达啰娑嚩贺

虚空无垢菩萨(誐誐曩迦么攞)

归命(一)感誐誐曩阿难多遇者罗娑嚩(二合)贺(引)

虚空惠菩萨(誐誐曩摩帝)

归命(一)[口*陵]斫乞啰(二合)嚩(入)[口*束*頁]底(二合)娑嚩(二合)诃

莲花印菩萨

归命(一)俱嚩[口*(肄-聿+(企-止+米))]野娑嚩(二合)贺(引)

清净惠菩萨菩萨(尾戌驮么帝)商佉印

归命(一)伽丹达摩三婆嚩娑嚩(二合)贺(引)

行惠菩萨(惹[口*(肄-聿+(企-止+米))]怛罗么帝)莲花印

归命(一)底览钵纳么(二合)阿赖野娑嚩(二合)贺

安住惠菩萨(悉批二合罗没弟)

归命(一)吽坏弩纳婆(二合)嚩娑嚩(二合)贺(引)

出现智菩萨(又名苏悉地菩萨可用身印又用通印)

归命(一)尔嚩日啰(二合)悉体(二合)啰没弟布啰嚩嚩怛么(二合)满怛啰娑啰娑嚩(二合)贺(引)

执莲花菩萨(可用普印)

归命(一)嚩日罗(二合)迦啰娑嚩(二合)贺(引)

檀波罗密明

唵婆(去)誐嚩(无以反)底(丁以反)娜(引)曩(引)地跛帝尾娑[口*栗](二合)惹(引)布(引)罗野娜(引)难娑嚩(二合)贺(引)

戒波罗密明

唵试(引)攞驮(引)里抳婆(去)誐嚩(无可反)底(丁以反)吽郝

忍波罗蜜明

唵婆(去)誐嚩底(丁以反)乞铲(二合印)底驮里抳吽发吒

进波罗密明

唵尾(微一反)哩野(二合)迦哩吽(引)尾哩[(嫡-女)/衣](二合)尾[(嫡-女)/衣](二合)娑嚩(二合)贺(引)

禅波罗密明

唵婆誐嚩底萨嚩播(引)跛贺(引)哩抳摩贺(引)奈(引)底曳(二合)吽(引)吽(引)吽(引)发吒

般若波罗蜜明

唵地(入引)室哩(二合引)输噜(二合)多尾惹(引)曳娑嚩贺

方便波罗蜜明

唵摩贺(引)每(引)怛啰(二合)唧帝娑嚩贺(引)

愿波罗蜜明

唵迦噜抳(二合反)迦噜抳贺贺贺糁

力波罗密明

唵娜么[寧*頁]母儞帝吽(引)贺贺贺吽弱

智波罗密明

唵么么枳娘(二合)曩迦哩吽(引)娑嚩(二合)贺(引)

  复次秘密主　　今说第二坛
  正等四方相　　金刚印围绕
  一切妙金色　　内心莲花茎
  台现迦罗奢　　光色如净月
  亦以大空点　　周匝自庄严
  上表大风印　　叆叇犹玄云
  鼓动幢幡相　　空点为摽帜
  其上生猛焰　　同于劫灾火
  而作三角形　　三角以围之
  光鬘相周普　　晨朝日晖色
  是中钵头么　　朱黰犹劫火
  彼上金刚印　　流散发焰晖
  持以吽字声　　胜妙种子字
  先佛说是汝　　勤勇曼荼罗
  忿怒金刚众　　次东第一布
  发生金刚部　　金刚钓菩萨
  手持金刚菩萨　　金刚萨埵菩萨(第四会)
  持金刚锋菩萨　　金刚拳菩萨
  忿怒月厌菩萨　　无垢持金刚
  金刚牢持菩萨　　忿怒持金刚
  无边超越菩萨　　金刚锁菩萨
  持金刚菩萨　　住无戏菩萨
  金刚持轮菩萨　　金刚锐(陀以反去声)菩萨
  适悦持金刚　　金刚牙菩萨
  离戏论菩萨　　持妙金刚菩萨
  持金刚利菩萨　　部母忙莽鸡
  亦持坚惠杵(三股)　　严身以璎珞
  彼右金刚针　　使者围绕之
  微笑同瞻仰　　犹股坚利惠
  内拳申风轮(空入)　　左置商羯罗
  执持金刚锁　　自部诸使俱
  其身浅黄色　　智杵为摽帜
  四轮背相叉　　旋转惠加定
  于执金刚下　　忿怒降三世
  摧伏大障者　　号名月厌尊
  三目四牙现　　夏时雨云色
  阿吒吒笑声　　金刚宝璎珞
  摄护众生故　　无量众围绕
  乃至百千手　　操持众器械
  如是忿怒等　　皆住莲花中
  二空开持风　　(准五[月*古]印小不到诸金刚持地)
  诸金刚拳内缚　　(二空并竖二肘相迫稍高竖以像捶形)
  忿怒军吒利　　莹如碧颇梨
  威光如劫火　　赫奕背月轮
  频眉笑怒容　　虎牙上下现
  千目视不瞬　　威曜咸如日
  千手各摽持　　金刚诸器仗
  首冠金刚宝　　龙璎虎皮裙
  在于月轮中　　安坐盘石上
  忿迅俱摩罗　　身住黄金色
  发亦上撩乱　　璎珞钏严身
  住于青莲花　　虎皮用漫[肆-聿+夸]
  惠杵定无畏　　才持真言曰
  化佛从口出　　次乌刍沙摩
  作大忿怒形　　黑色光焰起
  右釰下罥索　　捧及三[月*古]叉
  器仗皆焰起　　奉教等金刚
  如是等上首　　十佛杀尘数
  持金刚众俱　　金刚手菩萨
  (缚曰罗二合播抳)

金刚归命(一)唵嚩日啰(二合)播抳嚩日啰萨怛嚩(二合)吽

忙莽鸡金刚真言曰(部母)

那谟啰怛娜(二合)怛啰夜也娜么室战拏嚩日啰(二合)播拏曳摩诃药乞叉(二合)细曩钵跢曳短兰(去)驮哩满驮满驮吽发吒

金刚针真言曰

金归命(一)萨嚩达么儞(丁逸反)[口*栗]吠达儞嚩日啰(二合)素尔嚩啰祢娑嚩(二合)贺

金刚锁真言曰

金归命(一)吽(引)满驮满驮野冒吒冒吒野嚩日噜(二合)娜婆(二合)吠萨嚩怛啰(二合)钵啰(二合)底贺帝娑嚩(二合)贺

降三世金刚真言曰(亦三月[病-丙+猒]面)

金归命(一)纥利(二合急呼)吽发吒(轻二)莎诃

一切持金刚真言曰

金归命(一)吽吽吽(二)发吒(轻)发吒(轻)髯髯(三)娑啰(二合)贺

金刚拳真言曰

金归命(一)娑怖(二合)吒野嚩日啰(二合)三嚩吠娑嚩(二合)贺

一切奉教金刚真言曰

金归命(一)系系紧质啰(引)拽徙(二)釳栗(二合)佷儜(二合)釳[口*栗](二合)佷儜(二合)佉娜佉娜(四)钵履布罗也(五)萨嚩(二合)仅迦啰难苏婆(二合)底(丁以反)然莎诃

  次往西方画　　无量持金刚
  种种金刚印　　形色各差别
  普放圆净光　　为诸众生故
  中置般若尊　　不动漫荼罗
  风轮与火俱　　依涅哩底方
  大日如来下　　不动如来使
  持惠力罥索　　顶发垂左肩
  一目而谛观　　威怒身猛焰
  安住在盘石　　面门水波相
  充满童子形　　光焰火界印
  风方忿怒尊　　所谓胜三世
  威猛焰围绕　　宝冠持金刚(五[月*古])
  不顾自身命　　专请而受教
  盘若右边置　　焰曼威怒王
  乘青水牛坐　　持种种器杖
  髑髅为璎珞　　头冠虎皮裙
  遍身焰洞然　　顾视于四方
  如师子奋迅　　以右降三世

般若波罗密菩萨真言曰

唵地(入)室哩(二)输噜(二合)多尾惹曳娑缚贺

不动尊真言曰(可用剑印)

曩莫萨嚩怛他(引)蘖帝毗药(二合)萨嚩目契毗药(二合)萨嚩他怛啰(二合)吒赞拏摩贺路浴洒拏欠佉(引)呬佉(引)呬萨嚩尾勤南(二合)吽怛啰(二合)吒憾[牟*含]

胜三世金刚真言曰(金刚界降三世也)

金归命(一)诃诃诃尾娑么(二合)曳萨嚩怛他[薩/子]多尾洒野三婆吠怛[口*束*頁](二合)路枳也(二合)尾惹野吽惹娑嚩(二合)贺

大威德金刚真言曰(焰曼德迦)

金归(一)唵纥唎(二合)瑟窒唎(二合)尾讫里(二合)驮娜曩(二合)吽萨嚩设咄[口*侖](二合)驮(引)舍野萨担(二合)婆野萨担(二合)婆野娑叵(二合)吒娑叵(二合)吒娑叵(二合)吒娑嚩(二合)贺

  持真言行者　　次往第三院
  东方初门中　　释迦师子坛
  谓大因陀罗　　妙善真金色
  四方相均等　　如前金刚印
  上现波头摩　　周匝皆黄晖
  金刚印围绕　　紫金光聚身
  具三十二相　　被服袈裟衣
  坐白莲花台　　为令教流布
  住彼而说法(钵印)　　智手吉祥下(空持水)
  入宝处三昧(眷属同入)　　虚空观自在
  无能胜并妃　　次北如来宝
  如来毫相尊　　大转轮光聚
  无边音声佛　　如来悲愍慈
  左白伞盖佛　　胜佛最胜佛
  高佛摧碎佛　　如来舌语笑
  宝上烁乞底　　栴檀香辟支
  多摩罗香等　　目连须菩提
  迦叶舍利弗　　如来喜并舍
  伞上如来牙　　轮辐辟支佛
  宝辐辟支佛　　呴絺罗阿难
  迦栴忧波罗　　智供养云海

释迦牟尼佛真言曰

归命(一)嚩萨嚩吃哩(二合)舍涅素娜曩萨嚩达摩嚩(无缚反)始多钵罗(二合)钵多誐誐曩三摩三摩娑嚩(二合)贺(引)

  次于世尊右　　显示遍智眼
  熙怡相微笑　　遍体圆净光
  喜见无比身　　是名能寂母

彼真言曰(内缚申火屈风在火背一麦不相到)

归命(一)怛他(引)誐多作乞刍(二合)尾野(二合)嚩路(引)迦野娑嚩(二合)贺(引)

  次写毫相明　　住钵头摩花
  圆照商佉色　　执持如意宝
  满足众希头　　惠拳置眉间

(风指)彼真言曰

归命(一)嚩罗泥钵啰(二合)钵罗(二合)钵帝吽娑嚩(二合)贺

  一切诸佛顶　　惠手指峰聚
  置顶成密印

彼真言曰

归命(一)鑁鑁吽吽吽泮吒莎嚩(二合)贺

  救世释师子　　次南五佛顶
  白伞竖惠风(真金)　　定掌覆如盖
  胜顶前刀印(金三补)　　最胜印金轮(浅黄)
  光聚如来顶(浅白)　　舍除智成拳(内缚白)
  风轮屈如钩　　复于毫相北
  安布三佛顶　　广大发生顶
  同前莲花印　　极广广生顶
  五智金刚印　　无边音声顶(赤)
  即前商佉印

白伞盖佛顶真言曰

归命(一)嚂悉怛多钵怛啰(二合)邬瑟尼(二合)洒娑嚩贺(引)

胜佛顶真言曰

归命(一)苫惹欲邬瑟尼(二合)洒娑嚩(二合)贺

最胜佛顶真言曰

归命(一)施枲尾惹欲邬瑟尼(二合)洒娑嚩(二合)贺

光聚佛顶真言曰(梵云帝殊陀印)

归命(一)怛陵(二合)帝儒啰施邬瑟尼洒娑嚩贺(引)

除障佛顶真言曰(又舍除又除业梵云毗吉罗那)

归命(一)诃婪(二合)尾枳啰拏半祖邬瑟尼(一合)洒娑嚩贺

广生佛顶真言曰

归命(一)吽吽[牟*含]吽(短)邬瑟尼(二合)洒娑嚩(二合)贺(引)

发生佛顶真言曰

归命(一)室噜唵(三合)邬瑟抳(二合)洒娑嚩(二合)贺(引)

无量音声佛顶真言曰

归命(一)吽惹欲邬瑟尼(二合)洒娑嚩(二合)贺(引)

次布声闻众(梵夹为摽炽在左)

彼真言曰

归命(一)系睹钵罗(二合)底也(二合)野尾蘖多羯么涅惹多吽

  复置缘觉众　　内缚竖火轮
  圆满锡杖相

真言曰

归命(一)嚩(入)

  释迦牟尼前　　无能胜及妃
  明王智持莲　　风空捻火屈
  定掌外向舒(高于头)　　而在黑莲上
  妃密胜大口(内缚空如钩黑色持刀)

阿(上)跛罗(引)尔多(引)真言曰(又无能忿怒明王)

归命(一)地(入)[口*陵](二合)知利(二合)[口*陵][口*陵]驷[口*陵](二合)驷[口*陵](二合)娑诃

无能胜妃真言曰

归命(一)阿跛啰尔帝惹愆底怛抳帝娑嚩(二合)贺(引)

  次于东北方　　布列净居众
  自在思惟手(侧头就手)　　普花风火差
  火入胸前侧　　光鬘空在掌
  满意空风花　　遍音空加水
  火风以掩耳(两耳)

自在天子真言曰

归命(一)唵播啰儞怛么(二合)啰底毗药(二合)娑嚩(二合)贺

普花天子真言曰

归命(一)么弩啰达么三婆嚩迦托迦托那三三忙縒泥娑嚩(二合)贺

光鬘天子真言曰

归命(一)惹睹邬姹(二合)写难娑缚(二合)贺

满意天子真言曰

归命(一)阿唵哿聍耻弊娑嚩(二合)贺

遍音天子真言曰

归命(一)唵阿波萨嚩(二合)[口*(隸-木+士)]敝娑嚩(二合)贺

  行者于东隅　　而作火仙像
  住于炽焰中　　三点灰为标
  身色皆深赤　　心置三角印
  惠珠定操形　　掌仰定持杖
  青羊已为坐　　妃后侍左右
  婆薮仙仙妃　　阿诣罗瞿昙
  阿底哩与仙　　及毗哩瞿仙
  次置自在女　　毗纽夜摩女
  贤摩羯二鱼　　罗睺阿伽罗
  大主诃悉多　　次置于摩伽
  七曜众间错　　自记质怛罗
  果得尾舍佉　　药叉持明众
  次增长天王　　南门难陀龙
  乌波大龙王　　并二修罗王
  近门黑暗天　　次焰魔罗王
  手持坛拏印　　水牛以为坐
  震雷玄云色　　七母并黑夜
  死后妃围绕　　奉教鬼众女
  鬼众拏吉尼　　成就大仙众
  摩尼阿修罗　　及阿修罗众
  金翅王并女　　准九头龙印
  鸠槃荼及女　　火天空在掌
  缚思等仙印　　空持地二节(印二)
  次第开敷遍(先开头指)　　焰魔定惠合
  地风双入月(空屈至火)　　七母三昧拳
  抽空竖锤印　　暗夜三昧拳
  风火并皆申　　焰魔妃后铎
  惠手垂五轮　　犹如健吒相
  荼吉尼定掌　　尔贺嚩触之

火天真言曰

归命(一)恶哦那(二合)曳娑嚩(二合)贺

后真言曰

归命(一)阿起祢曳娑嚩(二合)贺

嚩斯仙明曰(名嚩薮仙)

归命(一)嚩斯瑟吒(二合)栗钐娑嚩(二合)贺

阿跌哩仙真言曰(亦名阿底哩与仙)

归命(一)恶帝啰(二合)也摩诃[口*栗]钐(二合)娑嚩(二合)贺

骄答摩仙真言曰

归命(一)婆哩(二合)输怛摩(二合)摩诃[口*栗]钐(二合)娑嚩(二合)贺

蘖栗伽仙真言曰

归命(一)俱[口*怛]摩(二合)摩诃[口*栗]钐蘖[口*栗]伽(二合)娑嚩(二合)贺

增长天王真言曰

归命(一)唵尾噜荼迦(二)药乞叉(二合)地跛多曳(三)娑嚩(二合)贺

阎魔王真言曰

归命(一)嚩嚩娑嚩(二合)多野(二合)娑嚩(二合)贺

死王真言曰(亦名后)

归命(一)没底野(二合)吠娑嚩(二合)贺

焰摩七母真言曰

归命(一)忙底哩(二合)毗药(二合)娑嚩(二合)贺

暗夜神真言曰

归命(一)迦啰罗底哩(二合)曳娑嚩(二合)贺

奉教官真言曰(亦名大山苻君古人传曰深沙大圣也印金刚合掌也此肉饭肉鬼也)

归命(一)枳怛啰(二合)虞钵多(二合)野娑嚩贺

拏吉尼真言曰

归命(一)颉唎(二合)诃娑嚩(二合)贺(引)

金翅鸟王真言曰(金刚合掌)

归命(一)阿钵啰(二合)底贺多(三)舍萨那南(引)(四)怛儞也(二合)他(五)唵舍句娜(二合)摩诃(引)舍句娜(七)尾旦多(八)跛乞叉(二合引)(九)萨嚩跛曩(十)誐那迦(十一)佉佉佉呬佉呬(十二)三摩野(十三)摩奴萨摩(二合)啰(十四)吽底瑟姹(二合)(十五)冒地萨怛舞(二合)(十六)枳娘(二合)跛野底(十七)娑嚩(二合)贺

  泥哩底方主　　号名大罗刹
  执刀恐怖形　　莲合水入月
  风竖空火交　　及罗刹女等

罗刹王真言曰

归命(一)啰吃察(二合)娑地跛跢曳娑嚩(二合)贺(引)

罗刹斯女真言曰

归命(一)[口*落]乞刹(二合)娑誐尼弭娑嚩(二合)贺

罗刹众真言曰

归命(一)[口*落]乞叉(二合)细毗药(二合)娑嚩(二合)贺

  西门内左右　　忿怒无能胜
  阿毗目佉对　　难徒拔难徒
  及以诸地神　　龙王嚩噜拏
  天形女人状　　龙光龟为坐
  执耀众尊辰　　香对生大光
  寂蝎弓秤宫　　月耀及女天
  男天摩弩赦　　遮文鸠摩利
  释梵二天女　　自在乌摩妃
  门北当安布　　广目天龙众
  龙王妃眷属　　那罗毗纽妃
  辨才焰摩罗　　月妃战捺罗
  鼓天歌天女　　歌天乐天众
  风天并眷属　　天使并妃等
  水天执罥索　　诸龙覆散掌
  二空互相绞　　二龙左右掌
  更互而相加　　地神持宝瓶
  辨才即妙音　　惠风持于空
  运动如奏乐　　彼天费拏印
  那罗延持轮　　定掌以舒散
  后契空持风　　圆满如轮势
  塞建曩童子　　三酋乘孔雀
  商羯罗戟印　　定空加自地
  (三指散捻地甲为加对空合月)　　后印空持地(三合)
  妃蜜三轮开　　遮文荼定掌
  仰持劫波罗　　月天三昧印(观音印半)
  持于白莲花　　宿蜜火空交
  缚庾风天幢　　智拳地水竖
  皆眷属围绕

广目天真言曰

归命(一)唵(二)尾噜博乞叉(二合)那伽(三)地跛多曳(四)娑嚩(二合)贺

水天真言曰

归命(一)阿播钵多曳娑嚩(二合)贺

难陀拔难陀真言曰

归命(一)难徒钵难娜曳娑嚩(二合)贺

诸龙真言曰

归命(一)铭伽舍儞(入)曳娑嚩(二合)贺

地天明

归命(一)钵哩(二合)体(丁以反)吠曳娑嚩(二合)贺

妙音天女真言曰

归命(一)苏罗娑嚩(二合)带曳(二合)娑嚩(二合)贺

那罗延天真言曰

归命(一)尾瑟拏(二合)吠娑嚩(二合)贺

后真言曰

归命(一)尾瑟拏(二合)弭娑嚩(二合)贺

月天真言曰

归命(一)战捺啰(二合)野娑嚩(二合)贺

请二十八宿真言曰

归命(一)唵阿(上)瑟吒(二合)尾孕(二合)设底喃诺乞察(二合)怛啰(二合)毗药(二合)儞曩[寧*頁](去)曳摘计吽惹娑嚩(二合)贺

摩醯首罗真言曰

归命(一)唵摩系(引)湿嚩(二合)啰野娑嚩(二合)罗野娑嚩(二合)贺(引)

乌摩妃真言曰

归命(一)乌摩尔弭娑嚩(二合)贺

遮文荼真言曰(梵字有护噜护噜一句)

归命(一)左门拏娑嚩(二合)贺

风天真言曰

归命(一)嚩野吠娑嚩(二合)贺

眷属诸仙二十八天部真言在大曼荼罗图中

  北方门内置　　难陀乌波龙
  俱妃罗并女　　次西舍乞攞(二合帝释名)
  释众诸眷属　　明女歌乐天
  摩睺罗乐天　　摩睺罗伽众
  成就持明仙　　持鬘并天众
  化他兜率天　　光音大光音
  门东毗沙门　　吉祥功德天
  八大药叉众　　持明仙仙女
  百药爱才等　　贤钓本方曜
  井阿湿毗儞　　多罗满者百
  十二属女天　　螃蟹师子众
  大战鬼大白　　毗那夜迦等
  摩诃迦罗天　　多闻虚心合
  双地入掌交　　空树风侧屈
  一寸不相着　　左一切药叉
  定拳风如钩　　一切药叉女
  舒掌空持地　　风捻空轮节(亦合手作)
  门东毗舍遮　　定拳申火轮
  前印火轮屈　　即名毗舍支女
  又大药叉印　　定惠内叉拳
  水竖二风屈

多闻天王真言曰

归命(一)味室啰(二合)摩拏野娑嚩(二合)贺

诸药叉真言曰

归命(一)药乞叉湿嚩(二合)罗野娑嚩(二合)贺

诸药叉女真言曰

归命(一)药叉(二合)尾儞也(二合)达哩娑嚩(二合)贺(引)

诸毗舍遮真言曰

归命(一)毗舍遮蘖底(丁以反)娑嚩(二合)贺

诸毗舍支女真言曰

归命(一)毗旨毗旨娑嚩贺

  东北伊舍那　　眷属部多等
  戟印三昧拳　　竖火风屈背

伊舍那天真言曰

归命(一)噜捺啰(二合)野娑嚩(二合)贺

诸步多真言曰(自在天眷属)

归命(一)喁缢喁伊(上)蘖懵散宁步跢喃娑嚩(二合)贺

  东门帝释天　　安住妙高山
  宝冠被璎珞　　手持独股杵
  天众自围绕　　左置日天众
  八马车辂中　　二妃在左右
  逝耶毗逝耶　　摩梨支在前
  识处空处天　　无所非想天
  坚牢神与后　　器手天天后
  常醉喜面天　　左右二守门
  井二守门女　　持国大梵天
  四禅五净居　　次木者作者
  鸟头并米眼　　增益不染等
  羊牛密妇天　　彗流星霹雳
  日天子眷属　　帝释印内缚
  二风申如针(空竖)　　日天福智仰
  风水加火背　　其状如车形
  社耶毗社耶　　般若三昧手
  风地节相背　　水火自相持
  空并置于心　　九执二羽合
  空轮并而申　　梵天持红莲(准月)
  三昧空捻水　　明妃风加火
  空持水中节　　乾闼婆密印
  内缚申水轮　　修罗以智手
  风绞空轮上(定如妙音诸天若作事业印单手作亦得)

帝释天真言曰

归命(一)铄吃啰(二合)也娑嚩贺

持国天王真言曰

归命(一)唵地隶(二合)多罗瑟吒啰(二合)啰啰钵啰(二合)未驮那(二合)娑嚩(二合)贺

日天子真言曰

归命(一)阿儞怛也(二合)野娑嚩(二合)贺

社耶毗社耶真言曰

摩利支真言曰

归命(一)摩利支利曳娑嚩(二合)贺

九执曜真言曰

归命(一)唵萨嚩祢(泥礼反)嚩多(引)喃(二)翳醯曳(二合引)呬(三)阿(引)儞(宁逸反)底也(二合)素么(四)半左诺乞察(二合)怛啰(二合)(五)攞护计都那嚩(二合)捺舍尾么曩(六)阿瑟吒(二合)尾孕设底(丁以反七)钵哩(二合)体(他以反)钵哩(二合)尾孕(二合)设底(丁以反)钵哩(二合)体(他以反)吠曳(二合)摘枳(经异反)吽(引)祚(入)娑嚩(二合)贺(引)

一切执曜真言曰

归命(一)萨啰(二合)醯湿靺(二合)[口*履]耶(二合)钵啰(引二合)钵多(二合)(二)[歹*(十/田/(焉-正))]底(丁以反)啰磨耶(三)娑嚩(二合)贺(引)

一切宿等真言曰

归命(一)娜乞洒(二合)怛啰(二合)(二)儞(入)囊捺儞(平)曳(三)娑嚩(二合)贺

梵天真言曰

归命(一)钵啰惹钵多曳娑嚩(二合)贺

乾闼婆真言曰

归命(一)尾戍驮萨嚩(二合)啰嚩(引)系儞娑嚩(二合)贺

诸阿修罗真言曰

归命(一)阿素啰暹延娑嚩(二合)贺

诸紧那罗真言曰

归命(一)贺娑喃尾贺萨南枳那啰嗷娑诃

诸人真言曰

归命(一)壹车钵嚂摩弩摩曳迷莎诃

请召诸天真言曰

归命(一)铄舍兜鲁钵多曳娑嚩(二合)贺

普世明妃真言曰(师云通用一切杂类天等印金刚合掌)

归命(一)路迦(引)路迦羯啰(引)也萨婆提婆那伽药乞沙(二合)健达婆阿(上)苏罗[(薩-文+(立-一))/木]噜荼紧捺罗摩护啰伽(上)儞(三)诃[口*栗](二合)捺耶(四)宁夜(二合)羯[口*履]洒(二合)也(五)微质怛啰(二合)[(薩-文+(立-一))/木]底(丁以反)娑嚩(二合)贺

  尔时薄伽梵　　告金刚手言
  有遍一切处　　甚深秘法门
  住此字门者　　事业疾成就
  宝冠举手印　　身行轮布之
  眉间咽心脐　　阿字至娑贺
  右旋转相接　　初行果圆寂
  方便一切处　　身外如光焰
  伊等十二字　　在外而散布

归命(一)阿

归命(一)娑

归命(一)缚

迦佉誐伽仰左磋惹酂壤吒吒拏荼拏多佗娜驮曩颇跛么婆莽野啰攞嚩舍洒娑贺(皆上声短呼)

归命(一)阿

归命(一)娑

归命(一)嚩

迦佉誐伽仰左磋惹酂壤吒吒拏荼拏多他娜驮曩跛颇么婆莽野啰攞嚩舍洒娑贺(以引声长呼)

归命(一)暗

归命(一)糁

归命(一)鑁

剑欠俨俭唅占担染瞻髯[鹵*占]谄喃湛喃担[口*探]喃淡南啶啶[口*(鍐-凶+(鬯-匕))][口*梵]鑁阎嚂嚂鑁睒衫参颔(皆口边字皆转第一转本音呼之)

归命(一)恶(入)

归命(一)索(入)

归命(一)嚩(入)

屩却虐[口*處][口*虐]　灼绰弱杓弱　磔柝搦择搦[口*但]托诺译诺搏泊漠薄莫药[口*落]洛[口*漠]砾嗦索矐(入声呼)

伊谥[木*烏]乌哩[口*梩]哩嚧翳蔼污奥

菩提心真言曰

归命(一)阿

菩提行真言曰

(同前)左哩也阿(去)

成菩提真言曰

归命(一)三冒地暗

涅槃真言曰

归命(一)湿[口*栗]嚩(二合)拏恶(慢荼罗三重内大日内院金轮二三同中位恶字第三重黄白色黑色方便一切处)

尔时金刚手升于大日世尊身语意地法平等观念未来众生为断一切疑故说大真言王曰(口决在印可问阿阇梨)

归命(一)阿三忙钵多(二合)达摩驮都[(薩-文+(立-一))/木]登(底孕反)[(薩-文+(立-一))/木]多喃萨嚩他(引)暗欠阿(上)阿(去)暗恶糁索唅鹤嚂[口*落](入)鑁嚩(入)娑嚩(二合)贺吽嚂[口*落]诃啰鹤娑嚩(二合)贺(引)嚂[口*落]娑嚩(二合)贺

大毗卢舍那降伏四魔六趣解脱满足一切智智真言金色句曰

归命(一)阿尾啰吽欠(用印阿阇梨口决也)

尔时毗卢遮那世尊复观诸大众会告执金刚秘密主言佛子有秘密八印最为秘密圣天之位威神所同自真言道以为标帜图其满漫荼罗如本尊相应若依法教于真言门修菩萨行诸菩萨应如是知自身住本尊形坚固不动知本尊住已如本尊而得悉地云何八印

  宝幢日晖色　　三角而具光
  莲合散地风　　开敷净金色
  嚩字金刚光　　风轮屈在空
  弥陀真金色　　月轮波头绕
  开敷妙莲花　　鼓音曼荼罗
  半月空点围　　双地入满月
  普贤曼荼罗　　满月金刚绕
  莲花竖二空　　观音颇梨色
  彩红金刚幡　　准前屈火轮
  如钩相于背　　文殊郁金色
  虚空杂色围　　青莲开火轮
  慈氏黄金色　　虚空用生点
  金刚掌旋转(掌心相着)

大威德生真言曰

归命(一)嚂[口*落]娑嚩(二合)贺

金刚不坏真言曰

归命(一)鑁嚩娑嚩(二合)贺

莲花藏真言曰

归命(一)糁索娑嚩(二合)贺

万德庄严真言曰

归命(一)含鹤娑嚩(二合)贺

一切支分生真言曰

归命(一)暗恶娑嚩(二合)贺

世尊陀罗尼曰

归命(一)没驮达罗尼娑没[口*栗](二合)底沫罗驮曩迦[口*履]驮啰驮啰驮啰野驮罗野萨鑁(四)婆誐嚩底阿迦(引)啰嚩底三么曳(七)娑嚩(二合)贺

文殊师利菩萨法住真言曰

归命(一)阿(去)吠娜尾泥娑嚩(二合)贺

迅疾弥勒菩萨真言曰

归命(一)么诃(引)瑜(引)誐瑜(引)拟(宜以反)宁瑜诣湿嚩(二合)[口*履](二)欠惹利计(四)娑嚩(二合)贺

无所不至真言曰(可用金刚合掌)

曩莫萨嚩怛他(引)[薩/子]帝(引)毗庾(二合引)尾湿嚩(二合)目契毗药(二合入)萨[口*栗]嚩他(上引)阿(上)阿(去)暗恶(入)

即时住于智生三昧而说出生种种巧智百光遍照真言曰(金刚合掌舒臂顶上时时摇动亦阿阇梨□有秘契可口决者)

归命(一)暗

欲布百光王暗字在其中次轮布十二伊等至邬奥第二迦等二十五字第三轮迦等(引)二十五第四剑等第二十五右旋转布相接三七遍加持顶戴盘珠掌内

  进力屈上节　　金刚手请门
  真言行菩萨　　修行几时月
  禁戒得终竟　　婆伽梵告言
  善哉勤勇士　　世间殊胜戒
  古佛所开演　　缘明所起戒
  住戒如正觉　　令得成悉地
  为利世间故　　等起自真实
  不生疑虑心　　常住于等引
  修行戒当竟　　菩提心及法
  及修觉业果　　和合为一相
  远离诸造作　　戒具如佛智
  异此非具戒　　得诸法自在
  通达利众生　　常修无著行
  等石砾众宝　　乃至满落叉
  所说真言教　　毕于时月等
  禁戒量终竟　　最初金轮观
  住大因陀罗　　而观于阿字
  当结金刚印　　饮乳以资身
  行者一月满　　能调出入息
  次于第二月　　严整水轮中
  轮围成九重　　秋夕月光色
  应以莲花印　　而服醇净水
  次于第三月　　胜妙火轮观
  啖不求之食　　即以大惠刀
  烧灭一切罪　　而生身意语
  第四月风轮　　行者常服风
  结转法轮印　　摄心以持诵
  金刚水轮观　　依住于瑜伽
  是为第五月　　远离得非得
  行者无所著　　等同三菩提
  和合风火轮　　出过众过患
  复一月持诵　　亦舍利非利
  梵释等天众　　摩睺毗舍遮
  远住而敬礼　　一切为守护
  皆悉奉教命　　□常得如是
  人天药草神　　持明诸灵仙
  翊侍其左右　　随顺彼所命
  不善为障者　　罗刹七母等
  见持真言者　　恭敬而远之
  是见处光明　　驰散如猛火
  随所作法教　　皆依明禁故
  等正觉真子　　一切得自在
  调伏难降者　　如大执金刚
  饶益诸群生　　同于观世音
  经逾六月已　　随所愿成果
  常当于自他　　悲愍而救护
  持珠当心上　　余如苏悉地
  一一诸真言　　作心意念诵
  出入息为二　　第一常相应
  阿字布支分　　持满三落叉
  普贤及文殊　　执金刚圣天
  现前而摩顶　　行者稽首礼
  速奉阏伽水　　意生香花鬘
  便得身清净　　念诵分限毕
  持珠安本处　　方入三摩地
  食项从定出　　复结根本印
  真言七遍已　　以陈虚空眼
  奉献香花等　　悦意妙伽他
  阏伽及发愿　　说救世加持
  令法眼道遍　　一切处久住
  当合金刚掌　　随明遍触身

加持句真言曰

归命(一)萨嚩他(二合)(二)胜胜怛[口*陵](二合)怛[口*陵](二合)颙颙(四)达怜(五)娑他(二合)嚩野娑他(二合)婆野(二合)没驮萨底也(二合)嚩野娑他(二合)达么萨底也(二合)嚩(七)僧伽萨底也(二合)嚩(八)娑嚩迦嚩(九)吽吽吠娜尼泥娑嚩(二合)贺

  难堪忍大护　　左旋解大界
  还呈三昧耶　　顶上散开之
  心送于圣天　　五轮投地礼
  当启白众圣　　现在诸如来
  救世诸菩萨　　不断大乘教
  到殊胜位者　　唯愿圣天众
  决定证知我　　各当随所安
  后复垂哀赴

真言曰

唵(一)讫哩姤嚩(二合)(二)萨嚩萨怛嚩(二合)罗他(二合)(三)悉地捺多(引)(四)野他(引)弩誐(引)[(薩-文+(立-一))/木]车特[口*梵](二合)没驮尾洒盐布曩啰誐摩喃野睹唵钵娜摩(二合)萨怛嚩(二合)穆

  如前三密护　　忏悔随喜等
  思惟菩提心　　而住萨埵身
  圣力所加持　　行愿相应故
  持明传本教　　无越三昧耶
  顺行于学处　　悉地当现前
  我依大日教　　开示瑜只行
  修证殊胜福　　普利诸有情

大毗卢遮那经广大成就仪轨卷下

承安三年七月一日于劝修寺西山住□

                  书了　末资兴然


大毗卢遮那成佛神变加持经

    No. 848

大毗卢遮那成佛神变加持经卷第一

        大唐天竺三藏善无畏共沙门一行译

    入真言门住心品第一

如是我闻。一时薄伽梵。住如来加持广大金刚法界宫。一切持金刚者皆悉集会。如来信解游戏神变生大楼阁宝王。高无中边。诸大妙宝王。种种间饰。菩萨之身为师子座。其金刚名曰虚空无垢执金刚。虚空游步执金刚。虚空生执金刚。被杂色衣执金刚。善行步执金刚。住一切法平等执金刚。哀愍无量众生界执金刚。那罗延力执金刚。大那罗延力执金刚。妙执金刚。胜迅执金刚。无垢执金刚。刃迅执金刚。如来甲执金刚。如来句生执金刚。住无戏论执金刚。如来十力生执金刚。无垢眼执金刚。金刚手秘密主。如是上首。十佛刹微尘数等持金刚众俱。及普贤菩萨。慈氏菩萨。妙吉祥菩萨。除一切盖障菩萨等诸大菩萨。前后围绕而演说法。所谓越三时如来之日加持故。身语意平等句法门。时彼菩萨普贤为上首。诸执金刚秘密主为上首。毗卢遮那如来加持故。奋迅示现身无尽庄严藏。如是奋迅示现语意平等无尽庄严藏。非从毗卢遮那佛身或语或意生。一切处起灭边际不可得。而毗卢遮那。一切身业一切语业一切意业。一切处一切时于有情界宣说真言道句法。又现执金刚普贤莲华手菩萨等像貌。普于十方。宣说真言道清净句法。所谓初发心。乃至十地次第此生满足。缘业生增长有情类业寿种除。复有牙种生起

尔时执金刚秘密主。于彼众会中坐白佛言。世尊云何如来应供正遍知。得一切智智。彼得一切智智。为无量众生。广演分布。随种种趣种种性欲。种种方便道。宣说一切智智。或声闻乘道。或缘觉乘道。或大乘道。或五通智道。或愿生天。或生人中及龙夜叉乾闼婆。乃至说生摩睺罗伽法。若有众生应佛度者。即现佛身。或现声闻身。或现缘觉身。或菩萨身或梵天身。或那罗延毗沙门身。乃至摩睺罗伽人非人等身。各各同彼言音。住种种威仪。而此一切智智道一味。所谓如来解脱味世尊譬如虚空界离一切分别。无分别无无分别。如是一切智智离一切分别。无分别无无分别。世尊譬如大地一切众生依。如是一切智智。天人阿修罗依。世尊譬如火界烧一切薪无厌足。如是一切智智。烧一切无智薪。无厌足。世尊譬如风界除一切尘。如是一切智智。除去一切诸烦恼尘。世尊喻如水界一切众生依之欢乐。如是一切智智。为诸天世人利乐。世尊如是智慧。以何为因。云何为根。云何究竟。如是说已。毗卢遮那佛。告持金刚秘密主言。善哉善哉执金刚。善哉金刚手。汝问吾如是义。汝当谛听。极善作意。吾今说之。金刚手言。如是世尊愿乐欲闻。佛言菩提心为因。悲为根本。方便为究竟。秘密主云何菩提。谓如实知自心。秘密主是阿耨多罗三藐三菩提。乃至彼法。少分无有可得。何以故。虚空相是菩提无知解者。亦无开晓。何以故。菩提无相故。秘密主诸法无相。谓虚空相。尔时金刚手复白佛言。世尊谁寻求一切智。谁为菩提。成正觉者。谁发起彼一切智智。佛言秘密主。自心寻求菩提及一切智。何以故本性清净故。心不在内不在外。及两中间心不可得。秘密主如来应正等觉。非青非黄。非赤非白。非红紫非水精色。非长非短。非圆非方。非明非暗。非男非女非不男女。秘密主心非欲界同性。非色界同性。非无色界同性。非天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人趣同性。秘密主心不住眼界。不住耳鼻舌身意界。非见非显现。何以故。虚空相心。离诸分别无分别。所以者何。性同虚空即同于心。性同于心即同菩提。如是秘密主。心虚空界菩提三种无二。此等悲为根本。方便波罗蜜满足。是故秘密主。我说诸法如是。令彼诸菩萨众。菩提心清净知识其心。秘密主若族姓男族姓女。欲识知菩提。当如是识知自心。秘密主云何自知心。谓若分段或显色或形色。或境界。若色若受想行识若我若我所。若能执若所执。若清净若界若处。乃至一切分段中求不可得。秘密主此菩萨净菩提心门。名初法明道。菩萨住此修学。不久勤苦。便得除一切盖障三昧。若得此者则与诸佛菩萨同等住。当发五神通。获无量语言音陀罗尼。知众生心行。诸佛护持。虽处生死而无染着。为法界众生不辞劳。倦成就住无为戒。离于邪见通达正见。复次秘密主。住此除一切盖障菩萨。信解力故。不久勤修。满足一切佛法。秘密主以要言之。是善男子善女人。无量功德皆得成就。尔时执金刚秘密主。复以偈问佛

  云何世尊说　　此心菩提生
  复以云何相　　知发菩提心
  愿识心心胜　　自然智生说
  大勤勇几何　　次第心续生
  心诸相与时　　愿佛广开演
  功德聚亦然　　及彼行修行
  心心有殊异　　惟大牟尼说

如是说已。摩诃毗卢遮那世尊。告金刚手言

  善哉佛真子　　广大心利益
  胜上大乘句　　心续生之相
  诸佛大秘密　　外道不能识
  我今悉开示　　一心应谛听
  越百六十心　　生广大功德
  其性常坚固　　知彼菩提生
  无量如虚空　　不染污常住
  诸法不能动　　本来寂无相
  无量智成就　　正等觉显现
  供养行修行　　从是初发心

秘密主。无始生死愚童凡夫。执着我名我有。分别无量我分。秘密主若彼不观我之自性。则我我所生。余复计有时。地等变化。瑜伽我。建立净。不建立无净。若自在天。若流出及时。若尊贵若自然。若内我若人量。若遍严若寿者。若补特伽罗。若识。若阿赖耶。知者。见者。能执所执。内知。外知。社怛梵。意生。儒童。常定生。声非声。秘密主如是等我分。自昔以来分别相应。希求顺理解脱。秘密主。愚童凡夫类犹如羝羊。或时有一法想生。所谓持斋。彼思惟此少分。发起欢喜。数数修习。秘密主。是初种子善业发生。复以此为因。于六斋日。施与父母男女亲戚。是第二牙种。复以此施。授与非亲识者。是第三疱种。复以此施。与器量高德者。是第四叶种。复以此施。欢喜授与伎乐人等及献尊宿。是第五敷华。复以此施。发亲爱心而供养之。是第六成果。复次秘密主。彼护戒生天。是第七受用种子。复次秘密主。以此心生死流转。于善友所。闻如是言。此是天大天。与一切乐者。若虔诚供养。一切所愿皆满。所谓自在天。梵天那罗延天。商羯罗天。黑天自在子天日天月天龙尊等。及俱吠滥。毗沙门。释迦。毗楼博叉。毗首羯磨天。阎魔阎魔后。梵天后。世所宗奉。火天。迦楼罗子天。自在天后。波头摩。德叉迦龙。和修吉。商佉。羯句啅剑。大莲。俱里剑。摩诃泮尼。阿地提婆。萨陀。难陀等龙。或天仙。大围陀论师。各各应善供养。彼闻如是。心怀庆悦。殷重恭敬。随顺修行。秘密主。是名愚童异生。生死流转无畏依。第八婴童心。秘密主。复次殊胜行。随彼所说中。殊胜住求解脱慧生。所谓常无常空。随顺如是说。秘密主。非彼知解空非空常断。非有非无俱彼分别无分别。云何分别空。不知诸空。非彼能知涅槃。是故应了知空离于断常

尔时金刚手复请佛言。惟愿世尊说彼心。如是说已。佛告金刚手秘密主言。秘密主谛听心相。谓贪心。无贪心。嗔心。慈心。痴心。智心。决定心。疑心。暗心。明心。积聚心。斗心。诤心。无诤心。天心。阿修罗心。龙心。人心。女心。自在心。商人心。农夫心。河心。陂池心。井心。守护心。悭心。狗心。狸心。迦楼罗心。鼠心。歌咏心。舞心。击鼓心。室宅心。师子心。鸺鹠心。乌心。罗刹心。刺心。窟心。风心。水心。火心。泥心。显色心。板心。迷心。毒药心。罥索心。械心。云心。田心。盐心。剃刀心。须弥等心。海等心。穴等心。受生心。秘密主。彼云何贪心。谓随顺染法。云何无贪心。谓随顺无染法。云何嗔心。谓随顺怒法。云何慈心。谓随顺修行慈法。云何痴心。谓随顺修不观法。云何智心。谓顺修殊胜增上法。云何决定心。谓尊教命如说奉行。云何疑心。谓常收持不定等事。云何闇心。谓于无疑虑法生疑虑解。云何明心。谓于不疑虑法无疑虑修行。云何积聚心。谓无量为一为性。云何斗心。谓互相是非为性。云何诤心。谓于自己而生是非。云何无诤心。谓是非俱舍。云何天心。谓心思随念成就。云何阿修罗心。谓乐处生死。云何龙心。谓思念广大资财。云何人心。谓思念利他。云何女心。谓随顺欲法。云何自在心。谓思惟欲我一切如意。云何商人心。谓顺修初收聚后分析法。云何农夫心。谓随顺初广闻而后求法。云何河心。谓顺修依因二边法。云何陂池心。谓随顺渴无厌足法。云何井心。谓如是思惟深复甚深。云何守护心。谓唯此心实余心不实。云何悭心。谓随顺为己不与他法。云何狸心。谓顺修徐进法。云何狗心。谓得少分以为喜足。云何迦楼罗心。谓随顺朋党羽翼法。云何鼠心。谓思惟断诸系缚。云何舞心。谓修行如是法。我当上升种种神变。云何击鼓心。谓修顺是法。我当击法鼓。云何室宅心。谓顺修自护身法。云何师子心。谓修行一切无怯弱法。云何鸺鹠心。谓常暗夜思念。云何乌心。谓一切处惊怖思念。云何罗刹心。谓于善中发起不善。云何刺心。谓一切处发起恶作为性。云何窟心。谓顺修为入窟法。云何风心。谓遍一切处发起为性。云何水心。谓顺修洗濯一切不善法。云何火心。谓炽盛炎热性云何显色心。谓类彼为性。云何板心。谓顺修随量法。舍弃余善故。云何迷心。谓所执异所思异。云何毒药心。谓顺修无生分法云何罥索心。谓一切处住于我缚为性。云何械心。谓二足止住为性。云何云心。谓常作降雨思念。云何田心。谓常如是修事自身。云何盐心。谓所思念彼复增加思念。云何剃刀心。谓唯如是依止剃除法。云何弥卢等心。谓常思惟心高举为性。云何海等心。谓常如是受用自身而住。云何穴等心。谓先决定彼后复变改为性。云何受生心。谓诸有修习行业彼生。心如是同性。秘密主一二三四五再数。凡百六十心。越世间三妄执。出世间心生。谓如是解唯蕴无我。根境界淹留修行。拔业烦恼株杌。无明种子生十二因缘。离建立宗等。如是湛寂。一切外道所不能知。先佛宣说。离一切过。秘密主彼出世间心住蕴中。有如是慧随生。若于蕴等发起离着。当观察聚沫浮泡芭蕉阳焰幻等。而得解脱。谓蕴处界。能执所执。皆离法性。如是证寂然界。是名出世间心。秘密主。彼离违顺八心相续。业烦恼网。是超越一劫瑜只行。复次秘密主。大乘行。发无缘乘心。法无我性。何以故。如彼往昔如是修行者。观察蕴阿赖耶。知自性如幻阳焰影响旋火轮乾闼婆城秘密主。彼如是舍无我。心主自在觉自心本不生。何以故。秘密主。心前后际不可得故。如是知自心性。是超越二劫瑜只行。复次秘密主。真言门修行菩萨行诸菩萨。无量无数百千俱胝那庾多劫。积集无量功德智慧。具修诸行无量智慧方便。皆悉成就。天人世间之所归依。出过一切声闻辟支佛地。释提桓因等。亲近敬礼。所谓空性。离于根境。无相无境界。越诸戏论。等虚空无边一切佛法。依此相续生。离有为无为界。离诸造作。离眼耳鼻舌身意。极无自性心生。秘密主如是初心。佛说成佛因故。于业烦恼解脱。而业烦恼具依。世间宗奉常应供养。复次秘密主。信解行地。观察三心无量波罗蜜多慧观四摄法。信解地。无对。无量。不思议。逮十心无边智生。我一切诸有所说。皆依此而得。是故智者。当思惟此一切智信解地。复越一劫升住此地。此四分之一度于信解

尔时执金刚秘密主。白佛言世尊。愿救世者演说心相。菩萨有几种得无畏处。如是说已。摩诃毗卢遮那世尊。告金刚手言。谛听极善思念。秘密主彼愚童凡夫。修诸善业害不善业。当得善无畏。若如实知我。当得身无畏。若于取蕴所集我身。舍自色像观。当得无我无畏。若害蕴住法攀缘。当得法无畏。若害法住无缘。当得法无我无畏。若复一切蕴界处。能执所执。我寿命等。及法无缘空。自性无性。此空智生。当得一切法自性平等无畏。秘密主若真言门修菩萨行诸菩萨。深修观察十缘生句。当于真言行通达作证。云何为十。谓如幻。阳焰。梦。影。乾闼婆城。响。水月。浮泡。虚空华。旋火轮。秘密主彼真言门修菩萨行诸菩萨。当如是观察。云何为幻。谓如咒术药力能造所造种种色像。惑自眼故。见希有事。展转相生往来十方。然彼非去非不去。何以故。本性净故。如是真言幻。持诵成就能生一切。复次秘密主。阳焰性空。彼依世人妄想。成立有所谈议。如是真言想唯是假名。复次秘密主。如梦中所见。昼日牟呼栗多。刹那岁时等住。种种异类受诸苦乐。觉已都无所见。如是梦真言行应知亦尔。复次秘密主。以影喻解了真言能发悉地。如面缘于镜而现面像。彼真言悉地。当如是知。复次秘密主。以乾闼婆城譬。解了成就悉地宫。复次秘密主。以响喻解了真言声。如缘声有响。彼真言者当如是解。复次秘密主。如因月出故。照于净水而现月影像。如是真言水月喻。彼持明者当如是说。复次秘密主。如天降雨生泡。彼真言悉地种种变化。当知亦尔。复次秘密主。如空中。无众生无寿命。彼作者不可得。以心迷乱故。而生如是种种妄见。复次秘密主。譬如火烬。若人执持在手。而以旋转空中。有轮像生。秘密主。应如是了知大乘句心句。无等等句必定句。正等觉句渐次大乘生句。当得具足法财。出生种种工巧大智。如实遍知一切心想

    入漫茶罗具缘真言品第二之一

尔时执金刚秘密主白佛言。希有世尊。说此诸佛自证三菩提。不思议法界超越心地。以种种方便道。为众生类。如本性信解而演说法。惟愿世尊次说修真言行。大悲胎藏生大漫茶罗王。为满足彼诸未来世。无量众生。为救护安乐故。尔时薄伽梵毗卢遮那。于大众会中遍观察已。告执金刚秘密主言。谛听金刚手。今说修行漫茶罗行。满足一切智智法门。尔时毗卢遮那世尊。本昔誓愿成就无尽法界。度脱无余众生界故。一切如来。同共集会。渐次证入大悲藏发生三摩地。世尊一切支分皆悉出现如来之身。为彼从初发心。乃至十地诸众生故。遍至十方还来佛身本位。本位中住而复还入。时薄伽梵复告执金刚秘密主言。谛听金刚手。漫茶罗位初阿阇梨。应发菩提心。妙慧慈悲兼综众艺。善巧修行般若波罗蜜。通达三乘。善解真言实义。知众生心。信诸佛菩萨得传教灌顶等。妙解漫茶罗画。其性调柔离于我执。于真言行善得决定。究习瑜伽。住勇健菩提心。秘密主如是法则阿阇梨。诸佛菩萨之所称赞。复次秘密主彼阿阇梨。若见众生堪为法器远离诸垢。有大信解勤勇深信。常念利他若弟子具如是相貌者。阿阇梨应自往劝发如是告言

  佛子此大乘　　真言行道法
  我今正开演　　为彼大乘器
  过去等正觉　　及与未来世
  现在诸世尊　　住饶益众生
  如是诸贤者　　解真言妙法
  勤勇获种智　　坐无相菩提
  真言势无比　　能摧彼大力
  极忿怒魔军　　释师子救世
  是故汝佛子　　应以如是慧
  方便作成就　　当获萨婆若
  行者悲念心　　发起令增广
  彼坚住受教　　当为择平地
  山林多华果　　悦意诸清泉
  诸佛所称叹　　应作圆坛事
  或在河流处　　鹅雁等庄严
  彼应作慧解　　悲生漫茶罗
  正觉缘导师　　圣者声闻众
  曾游此地分　　佛常所称誉
  及余诸方所　　僧坊阿练若
  华房高楼阁　　胜妙诸池苑
  制底火神祠　　牛栏河潬中
  诸天庙空室　　仙人得道处
  如上之所说　　或所意乐处
  利益弟子故　　当画漫茶罗

秘密主彼拣择地。除去砾石碎瓦破器。髑髅毛发糠糟灰炭。刺骨朽木等。及虫蚁蜣螂毒螫之类。离如是诸过。遇良日晨定日。时分宿直诸执。皆悉相应。于食前时值吉祥相。先当为一切如来作礼。以如是偈警发地神

  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画漫茶罗

彼应长跪舒手按地频诵此偈。以涂香华等供养。供养已。真言者复应归命一切如来。然后治地如其次第当具众德。尔时执金刚秘密主。头面礼世尊足。而说偈言

  佛法离诸相　　法住于法位
  所说无譬类　　无相无为作
  何故大精进　　而说此有相
  及与真言行　　不顺法然道
  尔时薄伽梵　　毗卢遮那佛
  告执金刚手　　善听法之相
  法离于分别　　及一切妄想
  若净除妄想　　心思诸起作
  我成最正觉　　究竟如虚空
  凡愚所不知　　邪妄执境界
  时方相貌等　　乐欲无明覆
  度脱彼等故　　随顺方便说
  而实无时方　　无作无造者
  彼一切诸法　　唯住于实相
  复次秘密主　　于当来世时
  劣慧诸众生　　以痴爱自蔽
  唯依于有着　　恒乐诸断常
  时方所造业　　善不善诸相
  盲冥乐求果　　不知解此道
  为度彼等故　　随顺说是法

秘密主如是所说处所。随在一地治令坚固。取未至地瞿摩夷及瞿摸怛罗。和合涂之。次以香水真言洒净。即说真言曰

南么三曼多勃驮喃(一凡真言中有平声字皆稍上声呼之以下准此)阿钵啰(二合)底(丁以反下同)三迷(二)伽伽那三迷(三)三么多奴揭帝(四)钵啰(二合)吃[口*栗](二合)底微输(上)睇(五)达摩驮睹微戌达儞(六)莎诃

  行者次于中　　定意观大日
  处白莲华座　　发髻以为冠
  放种种色光　　通身悉周遍
  复当于正受　　次想四方佛
  东方号宝幢　　身色如日晖
  南方大勤勇　　遍觉华开敷
  金色放光明　　三昧离诸垢
  北方不动佛　　离恼清凉定
  西方仁胜者　　是名无量寿
  持诵者思惟　　而住于佛室
  当受持是地　　以不动大名
  或用降三世　　一切利成就
  白檀以涂画　　圆妙漫茶罗
  中第一我身　　第二诸救世
  第三同彼等　　佛母虚空眼
  第四莲华手　　第五执金刚
  第六不动尊　　想念置其下
  奉涂香华等　　思念诸如来
  至诚发殷重　　演说如是偈
  诸佛慈悲者　　存念我等故
  明日受持地　　并佛子当降

如是说已。复当诵此真言曰

南么三曼多勃驮喃(一)萨婆怛他檗多(引)(二)地瑟姹(二合)那(引)地瑟祉(二合)帝(三)阿者丽(四)微么丽(五)娑么(二合)啰奶(平)(六)钵啰(二合)吃[口*栗](二合)底(丁以反)钵[口*履]输(上)睇(七)莎诃(八)

  持真言行者　　次发悲念心
  依于彼西方　　系念以安寝
  思惟菩提心　　清净中无我
  或于梦中见　　菩萨大名称
  诸佛无有量　　现作众事业
  或以安慰心　　劝嘱于行者
  汝念众生故　　造作漫茶罗
  善哉摩诃萨　　所画甚微妙
  复次于余日　　摄受应度人
  若弟子信心　　生种姓清净
  恭敬于三宝　　深慧以严身
  堪忍无懈倦　　尸罗净无缺
  忍辱不悭吝　　勇健坚行愿
  如是应摄取　　余则无所观
  或十或八七　　或五二一四
  当作于灌顶　　若复数过此

尔时金刚手秘密主复白佛言。世尊当云何名此漫茶罗。漫茶罗者其义云何。佛言此名发生诸佛漫茶罗。极无比味无过上味。是故说为漫茶罗。又秘密主哀愍无边众生界故。是大悲胎藏生漫茶罗广义。秘密主如来于无量劫。积集阿耨多罗三藐三菩提之所加持。是故具无量德。当如是知。秘密主非为一众生故如来成正等觉亦非二非多。为怜愍无余记及有余记诸众生界故。如来成正等觉。以大悲愿力。于无量众生界。如其本性而演说法。秘密主无大乘宿习。未曾思惟真言乘行。彼不能少分。见闻欢喜信受。又金刚萨埵。若彼有情。昔于大乘真言乘道无量门进趣。已曾修行。为彼等故。限此造立名数。彼阿阇梨亦当以大悲心立如是誓愿。为度无余众生界故。应当取彼无量众生。作菩提种子因缘

  持真言行者　　如是摄受已
  命彼三自归　　令说悔先罪
  奉涂香华等　　供养诸圣尊
  应授彼三世　　无障碍智戒
  次当授齿木　　若优昙钵罗
  或阿说他等　　结护而作净
  香华以庄严　　端直顺本末
  东面或北面　　嚼已而掷之
  当知彼众生　　成器非器相
  三结修多罗　　次系等持臂
  如是受弟子　　远离诸尘垢
  增发信心故　　当随顺说法
  慰喻坚其意　　告如是偈言
  汝获无等利　　位同于大我
  一切诸如来　　此教菩萨众
  皆已摄受汝　　成办于大事
  汝等于明日　　当得大乘生
  如是教授已　　或于梦寐中
  睹见僧住处　　园林悉严好
  堂宇相殊特　　显敞诸楼观
  幢盖摩尼珠　　宝刀悦意华
  女人鲜白衣　　端正色姝丽
  密亲或善友　　男子如天身
  群牛丰牸乳　　经卷净无垢
  遍知因缘觉　　并佛声闻众
  大我诸菩萨　　现前授诸果
  度大海河池　　及闻所乐声
  空中言吉祥　　当与意乐果
  如是等好相　　宜应谛分别
  与此相违者　　当知非善梦
  善住于戒者　　晨起白师已
  师说此句法　　劝发诸行人
  此殊胜愿道　　大心摩诃衍
  汝今能志求　　当成就如来
  自然智大龙　　世间敬如塔
  有无悉超越　　无垢同虚空
  诸法甚深奥　　难了无含藏
  离一切妄想　　戏论本无故
  作业妙无比　　常依于二谛
  是乘殊胜愿　　汝当住斯道

尔时住无戏论执金刚。白佛言世尊。愿说三世无碍智戒。若菩萨住此者。令诸佛菩萨皆欢喜故。如是说已。佛告住无戏论执金刚等言。佛子谛听。若族姓子住是戒者。以身语意合为一。不作一切诸法。云何为戒。所谓观察舍于自身。奉献诸佛菩萨。何以故若舍自身则为舍彼三事。云何为三。谓身语意。是故族姓子。以受身语意戒得名菩萨。所以者何。离彼身语意故。菩萨摩诃萨应如是学。次于明日。以金刚萨埵加持自身。为世尊毗卢遮那作礼。应取净瓶盛满香水。持诵降三世真言而用加之。置初门外。用洒是诸人等。彼阿阇梨以净香水授与令饮。彼心清净故

尔时执金刚秘密主以偈问佛

  种智说中尊　　愿说彼时分
  大众于何时　　普集现灵瑞
  漫茶罗阇梨　　殷勤持真言
  尔时薄伽梵　　告持金刚慧
  常当于此夜　　而作漫茶罗
  传法阿阇梨　　如是应次取
  五色修多罗　　稽首一切佛
  大毗卢遮那　　亲自作加持
  东方以为首　　对持修多罗
  至齐而在空　　渐次右旋转
  如是南及西　　终竟于北方
  第二安立界　　亦从初方起
  忆念诸如来　　所行如上说
  右方及后方　　复周于胜方
  阿阇梨次回　　依于涅哩底
  受学对持者　　渐次以南行
  从此右旋绕　　转依于风方
  师位移本处　　而居于火方
  持真言行者　　复修如是法
  弟子在西南　　师居伊舍尼
  学者复旋绕　　转依于火方
  师位移本处　　而住于风方
  如是真言者　　普作四方相
  渐次入其中　　三位以分之
  已表三分位　　地相普周遍
  复于一一分　　差别以为三
  是中最初分　　作业所行道
  其余中后分　　圣天之住处
  方等有四门　　应知其分剂
  诚心以殷重　　运布诸圣尊
  如是造众相　　均调善分别
  内心妙白莲　　胎藏正均等
  藏中造一切　　悲生漫茶罗
  十六央具梨　　过此是其量
  八叶正圆满　　须蕊皆严好
  金刚之智印　　遍出诸叶间
  从此华台中　　大日胜尊现
  金色具晖曜　　首持发髻冠
  救世圆满光　　离热住三昧
  彼东应画作　　一切遍知印
  三角莲华上　　其色皆鲜白
  光焰遍围绕　　皓洁普周遍
  次于其北维　　导师诸佛母
  晃曜真金色　　缟素以为衣
  遍照犹日光　　正受住三昧
  复于彼南方　　救世佛菩萨
  大德圣尊印　　号名满众愿
  真陀摩尼珠　　住于白莲华
  北方大精进　　观世自在者
  光色如皓月　　商佉军那华
  微笑坐白莲　　髻现无量寿
  彼右大名称　　圣者多罗尊
  青白色相杂　　中年女人状
  合掌持青莲　　圆光靡不遍
  晖发犹净金　　微笑鲜白衣
  右边毗俱胝　　手垂数珠鬘
  三目持发髻　　尊形犹皓素
  圆光色无主　　黄赤白相入
  次近毗俱胝　　画得大势尊
  彼服商佉色　　大悲莲华手
  滋荣而未敷　　围绕以圆光
  明妃住其侧　　号持名称者
  一切妙璎珞　　庄严金色身
  执鲜妙华枝　　左持钵胤遇
  近圣者多罗　　住于白处尊
  发冠袭纯帛　　钵昙摩华手
  于圣者前作　　大力持明王
  晨朝日晖色　　白莲以严身
  赫奕成焰鬘　　吼怒牙出现
  利爪兽王发　　何耶揭利婆
  如是三摩地　　观音诸眷属
  复次华台表　　大日之右方
  能满一切愿　　持金刚慧者
  钵孕遇华色　　或复如绿宝
  首戴众宝冠　　璎珞庄严身
  间错互严饰　　广多数无量
  左执跋折罗　　周环起光焰
  金刚藏之右　　所谓忙莽鸡
  亦持坚慧杵　　严身以璎珞
  彼右次应置　　大力金刚针
  使者众围绕　　微笑同瞻仰
  圣者之左方　　金刚商朅罗
  执持金刚锁　　自部诸使俱
  其身浅黄色　　智杵为幖帜
  于执金刚下　　忿怒降三世
  摧伏大障者　　号名月黡尊
  三目四牙现　　夏时雨云色
  阿吒吒笑声　　金刚宝璎珞
  摄护众生故　　无量众围绕
  乃至百千手　　操持众器械
  如是忿怒等　　皆住莲华中
  次往西方画　　无量持金刚
  种种金刚印　　形色各差别
  普放圆满光　　为诸众生故
  真言主之下　　依涅哩底方
  不动如来使　　持慧刀罥索
  顶发垂左肩　　一目而谛观
  威怒身猛焰　　安住在盘石
  面门水波相　　充满童子形
  如是具慧者　　次应往风方
  复画忿怒尊　　所谓胜三世
  威猛焰围绕　　宝冠持金刚
  不顾自身命　　专请而受教
  已说初界域　　诸尊方位等
  持真言行人　　次往第二院
  东方初门中　　画释迦牟尼
  围绕紫金色　　具三十二相
  被服袈裟衣　　坐白莲华台
  为令教流布　　住彼而说法
  次于世尊右　　显示遍知眼
  熙怡相微笑　　遍体圆净光
  喜见无比身　　是名能寂母
  复于彼尊右　　图写毫相明
  住钵头摩华　　圆照商佉色
  执持如意宝　　满足众希愿
  晖光大精进　　救世释师子
  圣尊之左方　　如来之五顶
  最初名白伞　　胜顶最胜顶
  众德火光聚　　及与舍除顶
  是名五大顶　　大我之释种
  应当依是处　　精心造众相
  次于其北方　　布列净居众
  自在与普华　　光鬘及意生
  名称远闻等　　各如其次弟
  于毫相之右　　复画三佛顶
  初名广大顶　　次名极广大
  及无边音声　　皆应善安立
  五种如来顶　　白黄真金色
  复次三佛顶　　白黄赤兼备
  其光普深广　　众璎珞庄严
  所发弘誓力　　一切愿皆满
  行者于东隅　　而作火仙像
  住于炽焰中　　三点灰为标
  身色皆深赤　　心置三角印
  而在圆焰中　　持珠及澡瓶
  右方阎摩王　　手秉坛拏印
  水牛以为座　　震电玄云色
  七母并黑夜　　妃后等围绕
  涅哩底鬼王　　执刀恐怖形
  缚噜拏龙王　　罥索以为印
  初方释天王　　安住妙高山
  宝冠被璎珞　　持跋折罗印
  及余诸眷属　　慧者善分布
  左置日天众　　在于舆辂中
  胜无胜妃等　　翼从而侍卫
  大梵在其右　　四面持发冠
  唵字相为印　　执莲在鹅上
  西方诸地神　　辩才及毗纽
  塞建那风神　　商羯罗月天
  是等依龙方　　画之勿遗谬
  持真言行者　　以不迷惑心
  佛子次应作　　持明大忿怒
  右号无能胜　　左无能胜妃
  持地神奉瓶　　虔敬而长跪
  及二大龙王　　难陀拔难陀
  对处厢曲中　　通门之大护
  所余释种尊　　真言与印坛
  所说一切法　　师应具开示
  持真言行者　　次至第三院
  先图妙吉祥　　其身郁金色
  五髻冠其顶　　犹如童子形
  左持青莲华　　上表金刚印
  慈颜遍微笑　　坐于白莲台
  妙相圆普光　　周匝互晖映
  右边应次画　　网光童子身
  执持众宝网　　种种妙璎珞
  住宝莲华座　　而观佛长子
  左边画五种　　与愿金刚使
  所谓髻设尼　　优婆髻设尼
  及与质多罗　　地慧并请召
  如是五使者　　五种奉教者
  二众共围绕　　侍卫无胜智
  行者于右方　　次作大名称
  除一切盖障　　执持如意宝
  舍于二分位　　当画八菩萨
  所谓除疑怪　　施一切无畏
  除一切恶趣　　救意慧菩萨
  悲念具慧者　　慈起大众生
  除一切热恼　　不可思议慧
  次复舍斯位　　至于北胜方
  行者以一心　　忆持布众彩
  而造具善忍　　地藏摩诃萨
  其座极巧严　　身处于焰胎
  杂宝庄严地　　绮错互相间
  四宝为莲华　　圣者所安住
  及与大名称　　无量诸菩萨
  谓宝掌宝手　　及与持地等
  宝印手坚意　　上首诸圣尊
  各与无数众　　前后共围绕
  次复于龙方　　当画虚空藏
  勤勇被白衣　　持刀生焰光
  及与诸眷属　　正觉所生子
  各随其次第　　列坐正莲上
  今说彼眷属　　大我菩萨众
  应善图藻缋　　谛诚勿迷忘
  谓虚空无垢　　次名虚空慧
  及清净慧等　　行慧安慧等
  如是诸菩萨　　常勤精进者
  各如其次第　　而画庄严身
  略说大悲藏　　漫茶罗位竟

尔时执金刚秘密主。于一切众会中。谛观大日世尊。目不暂瞬而说偈言

  一切智慧者　　出现于世间
  如彼优昙华　　时时乃一现
  真言所行道　　倍复甚难遇
  无量俱胝劫　　所作众罪业
  见此漫茶罗　　消灭尽无余
  何况无量称　　住真言行法
  行此无上句　　真言救世者
  止断诸恶趣　　一切苦不生
  若修如是行　　妙慧深不动

时普集会一切大众。及诸持金刚者。以一音声赞叹金刚手言

  善哉善哉大勤勇　　汝已修行真言行
  能问一切真言义　　我等咸有意思惟
  一切现为汝证验　　依住真言之行力
  及余菩提大心众　　当得通达真言法

尔时执金刚秘密主。复白世尊而说偈言

  云何彩色义　　复当以何色
  云何而运布　　是色谁为初
  门标旗量等　　厢卫亦如是
  云何建诸门　　愿尊说其量
  奉食华香等　　及与众宝瓶
  云何引弟子　　云何令灌顶
  云何供养师　　愿说护摩处
  云何真言相　　云何住三昧
  如是发问已　　牟尼诸法王
  告持金刚慧　　一心应谛听
  最胜真言道　　出生大乘果
  汝今请问我　　为大有情说
  染彼众生界　　以法界之味
  古佛所宣说　　是名为色义
  先安布内色　　非安布外色
  洁白最为初　　赤色为第二
  如是黄及青　　渐次而彰着
  一切内深玄　　是谓色先后
  建立门幖帜　　量同中胎藏
  厢卫亦如是　　华台十六节
  应知彼初门　　与内坛齐等
  智者于外院　　渐次而增加
  于彼厢卫中　　当建大护者
  略说三摩地　　一心住于缘
  广义复殊异　　大众生谛听
  佛说一切空　　正觉之等持
  三昧证知心　　非从异缘得
  彼如是境界　　一切如来定
  故说为大空　　圆满萨婆若

大毗卢遮那成佛神变加持经卷第一大毗卢遮那成佛神变加持经卷第二

        大唐天竺三藏善无畏共沙门一行译

    入漫茶罗具缘真言品第二之余

尔时毗卢遮那世尊。与一切诸佛同共集会。各各宣说一切声闻缘觉菩萨三昧道。时佛入于一切如来一体速疾力三昧。于是世尊复告执金刚菩萨言

  我昔坐道场　　降伏于四魔
  以大勤勇声　　除众生怖畏
  是时梵天等　　心喜共称说
  由此诸世间　　号名大勤勇
  我觉本不生　　出过语言道
  诸过得解脱　　远离于因缘
  知空等虚空　　如实相智生
  已离一切暗　　第一实无垢
  诸趣唯想名　　佛相亦复然
  此第一实际　　以加持力故
  为度于世间　　而以文字说

尔时执金刚具德者。得未曾有开敷眼。顶礼一切智而说偈言

  诸佛甚希有　　权智不思议
  离一切戏论　　诸佛自然智
  而为世间说　　满足众希愿
  真言相如是　　常依于二谛
  若有诸众生　　知此法教者
  世人应供养　　犹如敬制底

时执金刚说此偈已。谛观毗卢遮那。目不暂瞬默然而住。于是世尊。复告执金刚秘密主言。复次秘密主。一生补处菩萨。住佛地三昧道。离于造作知世间相。住于业地坚住佛地。复次秘密主。八地自在菩萨三昧道。不得一切诸法。离于有生。知一切幻化。是故世称观自在者。复次秘密主。声闻众住有缘地。识生灭除二边。极观察智。得不随顺修行因。是名声闻三昧道。秘密主缘觉观察因果。住无言说法。不转无言说。于一切法证极灭语言三昧。是名缘觉三昧道。秘密主。世间因果及业。若生若灭。系属他主。空三昧生。是名世间三昧道。尔时世尊而说偈言

  秘密主当知　　此等三昧道
  若住佛世尊　　菩萨救世者
  缘觉声闻说　　摧害于诸过
  若诸天世间　　真言法教道
  如是勤勇者　　为利众生故

复次世尊告执金刚秘密主言。秘密主汝当谛听。诸真言相。金刚手言。唯然世尊愿乐欲闻。尔时世尊复说颂曰

  等正觉真言　　言名成立相
  如因陀罗宗　　诸义利成就
  有增加法句　　本名行相应
  若唵字[合*牛]字　　及与泼磔迦
  或颉唎媲等　　是佛顶名号
  若揭[口*栗]佷拏　　佉陀耶畔阇
  诃娜摩啰也　　钵吒也等类
  是奉教使者　　诸忿怒真言
  若有纳么字　　及莎缚诃等
  是修三摩地　　寂行者标相
  若有扇多字　　微戍陀字等
  当知能满足　　一切所希愿
  此正觉佛子　　救世者真言
  若声闻所说　　一一句安布
  是中辟支佛　　复有少差别
  谓三昧分异　　净除于业生

复次秘密主。此真言相非一切诸佛所作。不令他作。亦不随喜。何以故以是诸法法如是故。若诸如来出现。若诸如来不出。诸法法尔如是住。谓诸真言。真言法尔故秘密主。成等正觉一切知者。一切见者。出兴于世。而自此法。说种种道。随种种乐欲。种种诸众生心。以种种句种种文。种种随方语言。种种诸趣音声。而以加持说真言道。秘密主云何如来真言道。谓加持此书写文字。秘密主。如来无量百千俱胝那庾多劫。积集修行真实谛语。四圣谛四念处。四神足十如来力。六波罗蜜七菩提宝。四梵住十八佛不共法。秘密主以要言之。诸如来一切智智。一切如来自福智力。自愿智力。一切法界加持力。随顺众生如其种类。开示真言教法。云何真言教法。谓阿字门一切诸法本不生故。迦字门一切诸法离作业故。佉字门一切诸法等虚空不可得故。哦字门一切诸法一切行不可得故。伽(重声)字门一切诸法一合不可得故。遮字门一切诸法离一切迁变故。车字门一切诸法影像不可得故。若字门一切诸法生不可得故。社字门一切诸法战敌不可得故。吒字门一切诸法慢不可得故。咤字门一切诸法长养不可得故。拏字门一切诸法怨对不可得故。荼(重声)字门一切诸法执持不可得故。多字门一切诸法如如不可得故。他字门一切诸法住处不可得故。娜字门一切诸法施不可得故。驮(重声)字门一切诸法法界不可得故。波字门一切诸法第一义谛不可得故。颇字门一切诸法不坚如聚沫故么字门一切诸法缚不可得故。婆字门一切诸法一切有不可得故。野字门一切诸法一切乘不可得故。啰字门一切诸法离一切诸尘染故。逻字门一切诸法一切相不可得故。缚字门一切诸法语言道断故。奢字门一切诸法本性寂故。沙字门一切诸法性钝故。娑字门一切诸法一切谛不可得故。诃字门一切诸法因不可得故。秘密主仰若拏那么于一切三昧。自在速能成辨诸事。所为义利皆悉成就。尔时世尊而说偈言

  真言三昧门　　圆满一切愿
  所谓诸如来　　不可思议果
  具足众胜愿　　真言决定义
  超越于三世　　无垢同虚空
  住不思议心　　起作诸事业
  到修行地者　　授不思议果
  是第一真实　　诸佛所开示
  若知此法教　　当得诸悉地
  最胜真实声　　真言真言相
  行者谛思惟　　当得不坏句

尔时执金刚秘密主白佛言。希有世尊。佛说不思议真言相道法。不共一切声闻缘觉。亦非普为一切众生。若信此真言道者。诸功德法皆当满足。唯愿世尊。次说漫荼罗所须次第。如是说已。世尊复告金刚手而说偈言

  持真言行者　　供养诸圣尊
  当奉悦意花　　洁白黄朱色
  钵头摩青莲　　龙花奔那伽
  计萨啰末利　　得檗蓝瞻卜
  无忧底罗剑　　钵吒罗娑罗
  是等鲜妙华　　吉祥众所乐
  采集以为鬘　　敬心而供养
  栴檀及青木　　苜蓿香郁金
  及余妙涂香　　尽持以奉献
  沉水及松香　　嚩蓝与龙脑
  白檀胶香等　　失利婆塞迦
  及余焚香类　　芬馥世称美
  应当随法教　　而奉于圣尊
  复次大众生　　依教献诸食
  奉乳糜酪饭　　欢喜漫荼迦
  百叶甘美饼　　净妙沙糖饼
  布利迦间究　　及末涂失啰
  媲诺迦无忧　　播钵吒食等
  如是诸肴膳　　种种珍妙果
  蹇荼与石蜜　　糖蜜生熟酥
  种种诸浆饮　　乳酪净牛味
  又奉诸灯烛　　异类新净器
  盛满妙香油　　布列为照明
  四方缯憣盖　　种种色相间
  门标异形类　　并悬以铃铎
  或以心供养　　一切皆作之
  持真言行者　　存意勿遗忘
  次具迦罗奢　　或六或十八
  备足诸宝药　　盛满众香水
  枝条上垂布　　间插华果实
  涂香等严饰　　结护而作净
  系颈以妙衣　　瓶数或增广
  上首诸尊等　　各各奉兼服
  诸余大有情　　一一皆献之
  如是修供养　　次引应度者
  洒之以净水　　授与涂香华
  令发菩提心　　忆念诸如来
  一切皆当得　　生于净佛家
  结法界生印　　及与法轮印
  金刚有情等　　而用作加护
  次应当自结　　诸佛三昧耶
  三转加净衣　　如真言法教
  而用覆其首　　深起悲念心
  三诵三昧耶　　顶戴以啰字
  严以大空点　　周匝开焰鬘
  字门生白光　　流出如满月
  现对诸救世　　而散于净华
  随其所至处　　行人而尊奉
  漫荼罗初门　　大龙厢卫处
  于二门中间　　安立于学人
  住彼随法教　　而作众事业
  如是令弟子　　远离于诸过
  作寂然护摩　　护摩依法住
  初自中胎藏　　至第二之外
  于漫茶罗中　　作无疑虑心
  如其自肘量　　陷作光明坛
  四节为周界　　中表金刚印
  师位之右方　　护摩具支分
  学人住其左　　蹲踞增敬心
  自敷吉祥草　　藉地以安坐
  或布众彩色　　彤辉极严丽
  一切缋事成　　是略护摩处
  周匝布祥茅　　端坐互相加
  右旋皆广厚　　遍洒以香水
  思惟火光尊　　哀愍一切故
  应当持满器　　而以供养之
  尔时善住者　　当说是真语

南么三曼多勃驮喃(一)恶揭娜(二合)曳(平)(二)莎诃(三)

  复以三昧手　　次持诸弟子
  慧手大空指　　略奉持护摩
  每献辄诚诵　　各别至三七
  当住慈愍心　　依法真实言

南么三曼多勃驮喃(一)阿(去)摩诃(引)扇底(丁以反下同)檗多(二)扇底羯啰(三)钵啰(二合)睒摩达磨儞(入)若(引)多(四)阿婆(去)嚩萨嚩(二合)婆(引)嚩(五)达么娑么多(引)钵啰(二合)钵多(二合)(六)莎诃(七)

  行者护摩竟　　应教令儭施
  金银众珍宝　　象马及车乘
  牛羊上衣服　　或复余资财
  弟子当至诚　　恭敬起殷重
  深心自忻庆　　而奉于所尊
  以修行净舍　　令彼欢喜故
  已为作加护　　应召而告言
  今此胜福田　　一切佛所说
  为欲广饶益　　一切诸有情
  奉施一切僧　　当获于大果
  无尽大资财　　世说常随生
  以供养僧者　　施具德之人
  是故世尊说　　应当发欢喜
  随力办肴膳　　而施现前僧

尔时毗卢遮那世尊。复告执金刚秘密主。而说偈言

  汝摩诃萨埵　　一心应谛听
  当广说灌顶　　古佛所开示
  师作第二坛　　对中漫荼罗
  图画于外界　　相距二肘量
  四方正均等　　内向开一门
  安四执金刚　　居其四维外
  谓住无戏论　　及虚空无垢
  无垢眼金刚　　被杂色衣等
  内心大莲华　　八叶及须蕊
  于四方叶中　　四伴侣菩萨
  由彼大有情　　往昔愿力故
  云何名为四　　谓总持自在
  念持利益心　　悲者菩萨等
  所余诸四叶　　作四奉教者
  杂色衣满愿　　无碍及解脱
  中央示法界　　不可思议色
  四宝所成瓶　　盛满众药宝
  普贤慈氏尊　　及与除盖障
  除一切恶趣　　而以作加持
  彼于灌顶时　　当置妙莲上
  献以涂香华　　灯明及阏伽
  上荫幢幡盖　　奉摄意音乐
  吉庆伽陀等　　广多美妙言
  如是而供养　　令得欢喜已
  亲对诸如来　　而自灌其顶
  复当供养彼　　妙善诸香华
  次应执金篦　　在于彼前住
  慰喻令欢喜　　说如是伽他
  佛子佛为汝　　决除无智膜
  犹如世医王　　善用以金筹
  持真言行者　　复当执明镜
  为显无相法　　说是妙伽他
  诸法无形像　　清澄无垢浊
  无执离言说　　但从因业起
  如是知此法　　自性无染污
  为世无比利　　汝从佛心生
  次当授法轮　　置以二足间
  慧手传法螺　　复说如是偈
  汝自于今日　　转于救世轮
  其声普周遍　　吹无上法螺
  勿生于异慧　　当离疑悔心
  开示于世间　　胜行真言道
  常作如是愿　　宣唱佛恩德
  一切持金刚　　皆当护念汝
  次当于弟子　　而起悲念心
  行者应入中　　示三昧耶偈
  佛子汝从今　　不惜身命故
  常不应舍法　　舍离菩提心
  悭吝一切法　　不利众生行
  佛说三昧耶　　汝善住戒者
  如护自身命　　护戒亦如是
  应至诚恭敬　　稽首圣尊足
  所作随教行　　勿生疑虑心

尔时金刚手白佛言。世尊若有诸善男子善女人。入此大悲藏生大漫荼罗王三昧耶者。彼获几所福德聚。如是说已。佛告金刚手言。秘密主从初发心。乃至成如来。所有福德聚。是善男子善女人福德聚。与彼正等。秘密主以此法门当如是知。彼善男子善女人。从如来口生佛心之子。若是善男子善女人所在方所。即为有佛施作佛事。是故秘密主。若乐欲供养佛者。当供养此善男子善女人。若乐欲见佛。即当观彼。时金刚手等上首执金刚。及普贤等上首诸菩萨。同声说言。世尊我等从今以后。应当恭敬供养是善男子善女人。何以故。世尊彼善男子善女人。同见佛世尊故

尔时毗卢遮那世尊。复观一切众会。告执金刚秘密主等诸持金刚者及大众言。善男子有如来出世无量广长语轮相。如巧色摩尼。能满一切愿积集无量福德。住不可害行。三世无比力真言句。如是言已。金刚手秘密主等诸执金刚及大会众。同声说言。世尊今正是时。善逝今正是时

尔时毗卢遮那世尊。住于满一切愿出广长舌相遍覆一切佛刹清净法幢高峰观三昧。时佛从定起。尔时发遍一切如来法界哀愍无余众生界声。说此大力大护明妃曰

南么萨婆怛他(引)蘖帝弊(毗也反下同一)萨婆佩野微蘖帝弊(二)微湿嚩(二合)目契弊(三)萨婆他(引)唅(四)罗吃沙(上二合)摩诃沬丽(五)萨婆怛他(引)蘖多(六)奔昵也(二合)儞(入)阇(引)帝(七)[合*牛][合*牛](八)怛啰(二合引)磔怛啰(二合引)磔(九)阿钵啰(二合)底(丁以反)诃谛(十)莎诃(十一)

时一切如来及佛子众。说此明已。即时普遍佛刹六种震动。一切菩萨得未曾有开敷眼。于诸佛前。以悦意言音。而说偈言

  诸佛甚奇特　　说此大力护
  一切佛护持　　城池皆固密
  由彼护心住　　所有为障者
  毗那夜迦等　　恶形诸罗刹
  一切皆退散　　念真言力故

时薄伽梵广大法界加持。即于是时。住法界胎藏三昧。从此定起说。入佛三昧耶持明曰

南么三曼多勃驮喃(一)阿三迷(二)咀[口*履](二合)三迷(三)三么曳(四)莎诃(五)

即于尔时。于一切佛刹一切菩萨众会之中。说此入三昧耶明已。诸佛子等同闻是者。于一切法而不违越

时薄伽梵。复说法界生真言曰

南么三曼多勃驮喃(一)达摩驮睹(二)萨嚩(二合)婆嚩句痕(三)

金刚萨埵加持真言曰

南么三曼多伐折啰(二合)赧(一)伐折啰(二合)咀么(二合)句痕(二)

金刚铠真言曰

南么三曼多伐折啰(二合)赧(一)伐折罗(二合)迦嚩遮[合*牛](二)

如来眼又观真言曰

南么三曼多勃驮喃(一)怛他(引)揭多斫吃刍(二合)(二)尾也(二合)嚩路迦也(三)莎诃(四)

涂香真言曰

南么三曼多勃驮喃(一)微输(上)驮健杜(引)纳婆(二合)嚩(二)莎诃(三)

华真言曰

南么三曼多勃驮喃(一)摩诃(引)妹咀[口*履]也(二合)(二)毗庾(二合)蘖帝(三)莎诃(四)

烧香真言曰

南么三曼多勃驮喃(一)达摩驮睹弩蘖帝(二)莎诃(三)

饮食真言曰

南么三曼多勃驮喃(一)阿啰啰(二)迦罗罗(三)沫邻捺娜弭(四)沫邻捺泥(五)摩诃(引)沫[喱-里+復](六)莎诃(七)

灯真言曰

南么三曼多勃驮喃(一)怛他(引)揭多(引)喇旨(二合)(二)萨叵(二合)啰儜嚩婆(去)娑娜(三)伽伽猱陀哩耶(二合)(四)莎诃(五)

阏伽真言曰

南么三曼多勃驮喃(一)伽伽(上)娜三摩(引)三摩(二)莎诃(三)

如来顶相真言曰

南么三曼多勃驮喃(一)伽伽娜难多萨发(二合)啰儜(上)(二)微输(上)驮达摩儞(入)阇(引)多(三)莎诃(四)

如来甲真言曰

南么三曼多勃驮喃(一)伐折啰(二合)入嚩(二合引)罗(二)微萨普(二合)啰[合*牛](三)

如来圆光真言曰

南么三曼多勃驮喃(一)入嚩(二合引)罗(引)摩履儞(二)怛他(引)蘖多(引)[口*栗]旨(二合三)莎诃(四)

如来舌相真言曰

南么三曼多勃驮喃(一)摩诃(引)摩诃(二)怛他蘖多尔诃嚩(二合三)萨底也(二合)达磨钵啰(二合)底(丁以反)瑟耻(二合)多(四)莎诃(五)

    息障品第三

尔时金刚手。又复请问毗卢遮那世尊。而说偈言

  云何道场时　　净除诸障者
  修真言行人　　无能为恼害
  云何持真言　　云何彼成果
  如是发问已　　大日尊叹言
  善哉摩诃萨　　快说如是语
  随汝心所问　　今当悉开示
  障者自心生　　随顺昔悭吝
  为除彼因故　　念此菩提心
  善除妄分别　　从心思所生
  忆念菩提心　　行者离诸过
  常当意思惟　　不动摩诃萨
  而结彼密印　　能除诸障碍
  秘密主复听　　系除散乱风
  阿字为我体　　心持阿字门
  健陀以涂地　　而作大空点
  依于嚩庾方　　阖以舍啰梵
  思念于彼器　　大心弥卢山
  时时在其上　　阿字大空点
  先佛所宣说　　能缚于大风
  大有情谛听　　行者防驶雨
  思惟啰字门　　大力火光色
  威猛炽焰鬘　　忿怒持遏伽
  随所起方分　　治地兴荫云
  断以慧刀印　　昏蔽寻消散
  行者无畏心　　或作蓟罗剑
  以是金刚橛　　一切同金刚
  复次今当说　　息一切诸障
  念真言大猛　　不动大力者
  住本漫荼罗　　行者或居中
  而观彼形像　　顶戴三昧足
  彼障当净除　　息灭而不生
  或以罗迩迦　　微妙共和合
  行者造形像　　而以涂其身
  彼诸执著者　　由斯对治故
  彼诸根炽然　　勿生疑惑心
  乃至释梵尊　　不顺我教故
  尚当为所焚　　况复余众生

尔时金刚手白佛言。世尊如我解佛所说义。我亦如是。知诸圣尊住本漫荼罗位令有威神。由彼如是住故。如来教敕无能隐蔽。何以故。世尊即一切诸真言三昧耶。所谓住于自种性故。是故真言门修菩萨行诸菩萨。亦当住于本位作诸事业。又秘密主。若说诸色彼诸圣尊漫荼罗位。诸尊形相。当知亦尔。是则先佛所说。秘密主于未来世劣慧无信众生。闻如是说不能信受。以无慧故而增疑惑。彼唯如闻。坚住而不修行。自损损他作如是言。彼诸外道有如是法非佛所说。彼无智人当作如是信解。尔时世尊而说偈言

  一切智世尊　　诸法得自在
  如其所通达　　方便度众生
  是诸先佛说　　利益求法者
  彼愚夫不知　　诸佛之法相
  我说一切法　　所有相皆空
  常当住真言　　善决定作业

    普通真言藏品第四

尔时诸执金刚。秘密主为上首。诸菩萨众。普贤为上首。稽首毗卢遮那佛。各各言音请白世尊。乐欲于此大悲藏生大漫荼罗王。如所通达法界清净门演说真言法句

尔时世尊无坏法尔加持。而告诸执金刚及菩萨言。善男子当说如所通达法界。净除众生界真实语句。时普贤菩萨。即时住于佛境界庄严三昧。说无阂力真言曰

南么三曼多勃驮喃(一)三么多(引)奴揭多(二)嚩啰阇达摩[嗨-每+(臼/工)]阇多(三)摩诃(引)摩诃(四)莎诃(五)

时弥勒菩萨。住发生普遍大慈三昧。说自心。真言曰

南么三曼多勃驮喃(一)阿尔单若耶(二)萨婆萨埵(引)舍耶弩蘖多(三)莎诃(四)

尔时虚空藏菩萨。入清净境界三昧。说自心。真言曰

南么三曼多勃驮喃(一)阿(去)迦(引)奢三么多(引)弩蘖多(二)微质怛囒(引)嚩啰达啰(三)莎诃(四)

尔时除一切盖障菩萨。入悲力三昧。说真言曰

南么三曼多勃驮喃(一)阿(去)萨埵系多(引)毗庾(二合)蘖多(二)怛嚂(二合)怛嚂(二合)嚂嚂(三)莎诃(四)

尔时观世自在菩萨。入于普观三昧。说自心及眷属。真言曰

南么三曼多勃驮喃(一)萨婆怛他(上)蘖多(上)嚩卢吉多(二)羯噜儜么也(三)啰啰[合*牛]若(短声四)莎诃(五)

得大势真言曰

南么三曼多勃驮喃(一)髯髯索(二)莎(二合)诃(三)

多罗尊真言曰

南么三曼多勃驮喃(一)羯噜呶嗢婆(二合上)吠(平)(二)哆囇哆[口*履]抳(三)莎诃(四)

大毗俱胝真言曰

南么三曼多勃驮喃(一)萨婆陪也怛啰(二合引)散儞(平)(二)[合*牛]萨破(二合)吒也(三)莎诃(四)

白处尊真言曰

南么三曼多勃驮喃(一)怛他(引)蘖多微洒也(二)三婆(去)吠(平)(三)钵昙摩(二合)摩履儞(平)(四)莎诃(五)

何耶揭[口*栗]嚩真言曰

南么三曼多勃驮喃(一)[合*牛]佉(引)陀畔阇(二)萨破(二合)吒也(三)莎诃(四)

时地藏菩萨。住金刚不可坏行境界三昧。说真言曰

南么三曼多勃驮喃(一)诃诃诃(二)素(上)怛弩(三)莎诃(四)

时文殊师利童子。住佛加持神力三昧。说自心真言曰

南么三曼多勃驮喃(一)系系俱摩啰迦(二)微目吃底(丁以反二合)钵他悉体(他以反)多(三)萨么(二合)啰萨么(二合)啰(四)钵啰(二合)底(丁以反)然(五)莎诃(六)

尔时金刚手。住大金刚无胜三昧。说自心及眷属真言曰

南么三曼多伐折啰(二合)赧(一)战拏么诃(引)[口*路]瑟赧(平)(二)[合*牛]

忙莽计真言曰

南么三曼多伐折啰(二合)赧(一)怛[口*履](二合)吒(轻)怛[口*履](二合)吒(轻二)若衍底(丁以反)(三)莎诃(四)

金刚锁真言曰

南么三曼多伐折啰(二合)赧(一)满陀满陀也(二)暮吒暮吒也(二)伐折路(二合)嗢婆(去二合)吠(三)萨嚩怛啰(引二合)钵啰(引二合)底(丁以反)诃谛(四)莎诃(五)

金刚月黡真言曰

南么三曼多伐折啰(二合)赧(一)颉唎(二合)吽发吒(轻二)莎诃(三)

金刚针真言曰

南么三曼多伐折啰(二合)赧(一)萨婆达么儞(入)唎吠(平二合)达儞(平)(二)伐折啰(二合)素旨嚩(入)啰泥(三)莎诃(四)

一切持金刚真言曰

南么三曼多伐折啰(二合)赧(一)[合*牛][合*牛][合*牛](二)发吒(轻)发吒(轻)发吒髯髯(三)莎诃(四)

一切诸奉教者真言曰

南么三曼多伐折啰(二合)赧(一)系系紧质啰(引)也徙(二)釳[口*栗](二合)佷儜(二合)釳[口*栗](二合)佷儜(二合)(三)佉娜佉娜(四)钵[口*履]布啰也(五)萨嚩(二合)钵啰(二合)底(丁以反)然(六)莎诃(七)

时释迦牟尼世尊。入于宝处三昧。说自心及眷属真言曰

南么三曼多勃驮喃(一)萨婆吃丽(二合)奢[嗨-每+(臼/工)](入)素捺那(二)萨婆达摩嚩始多(引)钵啰(二合)钵多(三)伽伽娜三摩(引)三么(四)莎诃(五)

毫相真言曰

南么三曼多勃驮喃(一)嚩啰泥(去二)嚩啰钵啰(二合引)钵帝[合*牛](三)

一切诸佛顶真言曰

南么三曼多勃驮喃(一)鑁鑁鑁(二)[合*牛][合*牛]发吒(轻三)莎诃(四)

无能胜真言曰

南么三曼多勃驮喃(一)地(入)[口*陵](二合)地(入)[口*陵](二合二)[口*陵][口*陵](三)驲[口*陵](二合)驲[口*陵](二合四)莎诃(五)

无能胜妃真言曰

南么三曼多勃驮喃(一)阿(上)钵啰(引)尔帝(二)若行底(丁以反)怛抳帝(三)莎诃(四)

地神真言曰

南么三曼多勃驮喃(一)钵[口*栗](二合)体(他以)梅(无盖反)曳(平二合)(二)莎诃(三)

毗纽天真言曰

南么三曼多勃驮喃(一)微瑟儜(二合)吠(二)莎诃

噜捺啰真言曰

南么三曼多勃驮喃(一)噜捺啰(引二合)也(二)莎诃(三)

风神真言曰

南么三曼多勃驮喃(一)嚩(引)也吠(平)(二)莎诃(三)

美音天真言曰

南么三曼多勃驮喃(一)萨啰娑嚩(二合)底(丁以反)曳(二合二)莎诃(三)

祢哩底真言曰

南么三曼多勃驮喃(一)[口*邏](引)吃洒(二合)娑(去)地钵多曳(平)(二)莎诃(三)

阎魔真言曰

南么三曼多勃驮喃(一)梅(无盖反)嚩娑(上)嚩(三合)哆也(二)莎诃(三)

死王真言曰

南么三曼多勃驮喃(一)没[口*栗](二合)怛也(二合)吠(平)(二)娑诃(三)

黑夜神真言曰

南么三曼多勃驮喃(一)迦(引)啰啰(引)怛唎(二合)曳(平)(二)莎诃(三)

七母等真言曰

南么三曼多勃驮喃(一)忙怛[口*履](二合)弊(毗也反二)莎诃(三)

释提桓因真言曰

南么三曼多勃驮喃(一)铄吃啰(引二合)也(二)莎诃(三)

嚩噜拏龙王真言曰

南么三曼多勃驮喃(一)阿(去)半钵哆曳(平)(二)娑诃(三)

梵天真言曰

南么三曼多勃驮喃(一)钵啰(二合)阇(引)钵多曳(平)(二)娑诃

日天真言曰

南么三曼多勃驮喃(一)阿(去)儞怛夜(二合)耶(二)娑诃(三)

月天真言曰

南么三曼多勃驮喃(一)战捺罗(引二合)也(二)娑诃(三)

诸龙真言曰

南么三曼多勃驮喃(一)谜伽(上)设泞曳(平)(二)娑诃(三)

难陀跋难陀真言曰

南么三曼多勃驮喃(一)难徒钵难捺瑜(二)娑诃(三)

时毗卢遮那世尊。乐欲说自教迹不空悉地一切佛菩萨母虚空眼明妃真言曰

南么三曼多勃驮喃(一)伽伽(上)那嚩啰落吃洒(二合)奶(平)(二)伽伽那糁迷(三)萨婆睹嗢蘖(二合)多(引)(四)避娑(去)啰三婆吠(平)(五)入缚(二合)罗那(引)谟阿(上)目伽(引)难(去六)娑诃

复次薄伽梵。为息一切障故。住于火生三昧。说此大摧障圣者不动主真言曰

南么三曼多伐折啰(二合)赧(一)战拏摩诃[口*路]洒儜(上二)萨破(二合)吒也(三)[合*牛]怛啰(二合)迦(四)悍(引)漫(引)(五)

复次降三世真言曰

南么三曼多伐折啰(二合)赧(一)诃诃诃(二)微萨么(二合)曳(平)(三)萨婆怛他(引)揭多微洒也三婆嚩(四)怛囇(二合)路枳也(二合)微若也(五)[合*牛]若(急呼六)莎诃(七)

诸声闻真言曰

南么三曼多勃驮喃(一)系睹钵罗(二合)底(丁以反)也(二)微蘖多羯么涅(入)阇多(三)[合*牛](四)

诸缘觉真言曰

南么三曼多勃驮喃(一)嚩(二)

普一切佛菩萨心真言曰

南么三曼多勃驮喃(一)萨婆勃驮菩提萨埵(二)诃[口*栗]捺耶(三)宁夜(二合)吠奢儞(平)(四)娜么萨婆尾泥(去五)莎诃(六)

普世天等诸心真言曰

南么三曼多勃驮喃(一)路迦(引)路迦羯啰(引)也(二)萨婆提婆那伽药吃沙(二合)健达婆阿(上)苏啰蘖噜荼紧捺啰摩护啰伽(上)儞(三)诃[口*栗](二合)捺耶(四)宁夜(二合)羯[口*履]洒(二合)也(五)微质怛啰(二合)蘖底(丁以反六)莎诃(七)

一切诸佛真言曰

南么三曼多勃驮喃(一)萨婆他(二)微么底(三)微枳啰儜(上)(四)达摩驮啫[嗨-每+(臼/工)](入)阇多(五)参参诃(六)莎诃(七)

不可越守护门者真言曰

南么三曼多勃驮喃(一)讷啰驮(二合)[口*履]沙(二合二)摩诃(引)路洒儜(上三)佉娜也萨鑁(引平)怛他(引)蘖多(引)然矩噜(四)莎诃(五)

相向守护门者真言曰

南么三曼多勃驮喃(一)系摩诃钵啰(二合)战拏(二)阿毗目佉(三)蘖[口*栗](二合)诃拏(二合)佉娜耶(四)紧质啰(引)也徙(五)三么耶么弩娑么(二合)啰(六)莎诃(七)

结大界真言曰

南么三曼多勃驮喃(一)萨婆怛罗(二合引)弩蘖帝(二)满驮也徙瞒(引)(三)摩诃三摩耶[嗨-每+(臼/工)](入)阇(去)帝(四)娑么(二合)啰奶(五)阿钵啰(二合)底(丁以反)诃谛(六)驮迦驮迦(七)折啰折啰(八)满驮满驮(九)捺奢儞膻(十)萨婆怛他(引)蘖多(引)弩壤帝(十一)钵啰(二合)嚩啰达咙腊驮微若曳(平十二)薄伽(上)嚩底(十三)微矩[口*履]微矩丽(十四)丽鲁补[口*履](十五)莎诃(十六)

菩提真言曰

南么三曼多勃驮喃(一)阿(上)

行真言曰

南么三曼多勃驮喃(一)阿(去)

成菩提真言曰

南么三曼多勃驮喃(一)暗

涅槃真言曰

南么三曼多勃驮喃(一)恶

降三世真言曰

南么三曼多伐折啰(二合)赧(一)诃(去)

不动尊真言曰

南么三曼多伐折啰(二合)赧(一)悍

除盖障真言曰

南么三曼多勃驮喃(一)阿(去急呼)

观自在真言曰

南么三曼多勃驮喃(一)娑(上)

金刚手真言曰

南么三曼多伐折啰(二合)赧(一)嚩(急呼)

妙吉祥真言曰

南么三曼多勃驮喃瞒

虚空眼真言曰

南么三曼多勃驮喃(一)严(轻呼)

法界真言曰

南么三曼多勃驮喃(一)嚂

大勤勇真言曰

南么三曼多勃驮喃(一)欠(平)

水自在真言曰

南么三曼多勃驮喃(一)髯

多罗尊真言曰

南么三曼多勃驮喃(一)耽

毗俱胝真言曰

南么三曼多勃驮喃(一)勃[口*履](二合)

得大势真言曰

南么三曼多勃驮喃(一)参

白处尊真言曰

南么三曼多勃驮喃(一)半

何耶揭哩婆真言曰

南么三曼多勃驮喃(一)含

耶输陀罗真言曰

南么三曼多勃驮喃(一)阎

宝掌真言曰

南么三曼多勃驮喃(一)参

光网真言曰

南么三曼多勃驮喃(一)髯

释迦牟尼真言曰

南么三曼多勃驮喃(一)婆(上)

三佛顶真言曰

南么三曼多勃驮喃(一)[合*牛]吒嚂(二合)

白伞佛顶真言曰

南么三曼多勃驮喃(一)嚂

胜佛顶真言曰

南么三曼多勃驮喃(一)苫

最胜佛顶真言曰

南么三曼多勃驮喃(一)赐

火聚佛顶真言曰

南么三曼多勃驮喃(一)怛[啊-可+(嶙-山)](二合)

除障佛顶真言曰

南么三曼多勃驮喃(一)诃婪(二合)

世明妃真言曰

南么三曼多勃驮喃(一)耽含半含阎

无能胜真言曰

南么三曼多勃驮喃(一)[合*牛]

地神真言曰

南么三曼多勃驮喃(一)微

髻设尼真言曰

南么三曼多勃驮喃(一)枳履

邬波髻设尼真言曰

南么三曼多勃驮喃(一)儞履

质多童子真言曰

南么三曼多勃驮喃(一)弭履

财慧童子真言曰

南么三曼多勃驮喃(一)系履

除疑怪真言曰

南么三曼多勃驮喃(一)诃娑难

施一切众生无畏真言曰

南么三曼多勃驮喃(一)啰娑难

除一切恶趣真言曰

南么三曼多勃驮喃(一)特懵(二合)娑难

哀愍慧真言曰

南么三曼多勃驮喃(一)微诃娑难

大慈生真言曰

南么三曼多勃驮喃(一)谄(敕减反)

大悲缠真言曰

南么三曼多勃驮喃(一)阎

除一切热恼真言曰

南么三曼多勃驮喃(一)缢

不思议慧真言曰

南么三曼多勃驮喃(一)污

宝处真言曰

南么三曼多勃驮喃(一)难(上)

宝手真言曰

南么三曼多勃驮喃(一)衫

持地真言曰

南么三曼多勃驮喃(一)噞

复次真言曰

南么三曼多勃驮喃(一)髯(轻呼鼻声)

宝印手真言曰

南么三曼多勃驮喃(一)泛(普含反)

坚内意真言曰

南么三曼多勃驮喃(一)赧

虚空无垢真言曰

南么三曼多勃驮喃(一)含

虚空慧真言曰

南么三曼多勃驮喃(一)[口*鄰]

清净慧真言曰

南么三曼多勃驮喃(一)蘖丹(都痕反)

行慧真言曰

南么三曼多勃驮喃(一)地嚂

安慧真言曰

南么三曼多勃驮喃(一)[合*牛]

诸奉教者真言曰

南么三曼多勃驮喃(一)地室唎(二合)唅没嚂(二合)

菩萨所说真言曰

南么三曼多勃驮喃(一)吃沙(二合)拏啰阎剑

净居天真言曰

南么三曼多勃驮喃(一)满弩(轻)啰么(二)达摩三婆(去)嚩微(三)婆(上)嚩迦那(四)三三(五)莎诃

罗刹娑真言曰

南么三曼多勃驮喃(一)吃嚂(二合)计[口*履]

诸茶吉尼真言曰

南么三曼多勃驮喃(一)诃(去)唎(二合)诃(上)

诸药叉女真言曰

南么三曼多勃驮喃(一)药吃叉(二合)尾儞夜(二合)达[口*履]

诸毗舍遮真言曰

南么三曼多勃驮喃(一)比旨比旨

诸部多真言曰

南么三曼多勃驮喃(一)喁缢喁伊(上)懵散宁(去)

诸阿修罗真言曰

南么三曼多勃驮喃(一)啰吒(知奸反)啰吒(同上)特懵耽没啰(二合)波啰(二合)

诸摩睺罗伽真言曰

南么三曼多勃驮喃(一)蘖啰蓝蘖罗蓝

诸紧那罗真言曰

南么三曼多勃驮喃(一)诃(上)散难微诃(上)散难

诸人真言曰

南么三曼多勃驮喃(一)壹车(去)钵嚂(二)么弩(轻)么曳迷(三)莎诃

秘密主是等一切真言我已宣说。是中一切真言之心。汝当谛听。所谓阿字门。念此一切诸真言心最为无上。是一切真言所住。于此真言而得决定

大毗卢遮那成佛神变加持经卷第二大毗卢遮那成佛神变加持经卷第三

        大唐天竺三藏善无畏共沙门一行译

    世间成就品第五

尔时世尊复告执金刚秘密主而说偈言

  如真言教法　　成就于彼果
  当字字相应　　句句亦如是
  作心想念诵　　善住一洛叉
  初字菩提心　　第二名为声
  句想为本尊　　而于自处作
  第二句当知　　即诸佛胜句
  行者观住彼　　极圆净月轮
  于中谛诚想　　诸字如次第
  中置字句等　　而想净其命
  命者所谓风　　念随出入息
  彼等净除已　　作先持诵法
  善住真言者　　次一月念诵
  行者前方便　　一一句通达
  诸佛大名称　　说此先受持
  次当随所有　　奉涂香花等
  为成正觉故　　回向自菩提
  如是于两月　　真言当无畏
  次满此月已　　行者入持诵
  山峰或牛栏　　及诸河潬等
  四衢道一室　　神室大天室
  彼漫茶罗处　　悉如金刚宫
  是处而结护　　行者作成就
  即以中夜分　　或于日出时
  智者应当知　　有如是相现
  [合*牛]声或鼓音　　若复地震动
  及闻虚空中　　有悦意言辞
  应知如是相　　悉地总如意
  诸佛两足尊　　宣说于彼果
  住是真言行　　必定当成佛
  应一切种类　　常念持真言
  古佛大仙说　　故应当忆念

    悉地出现品第六

尔时世尊。复观诸大众会。为欲满足一切愿故。复说三世无量门决定智圆满法句

  虚空无垢无自性　　能授种种诸巧智
  由本自性常空故　　缘起甚深难可见
  于长恒时殊胜进　　随念施与无上果
  譬如一切趣宫室　　虽依虚空无著行
  此清净法亦如是　　三有无余清净生
  昔胜生严修此故　　得有一切如来行
  非他句有难可得　　作世遍明如世尊
  说极清净修行法　　深广无尽离分别

尔时毗卢遮那世尊说是偈已。观察金刚手等诸大众会。告执金刚言。善男子各各当现法界神力悉地流出句。若诸众生见如是法。欢喜踊跃得安乐住。如是说已诸执金刚。为毗卢遮那世尊。作礼。如是法主依所教敕复请佛言。惟愿世尊哀愍我等。示现悉地流出句何以故。于尊者薄伽梵前。而自宣示所通达法。非是所宜。善哉世尊。惟愿利益安乐未来众生故。时薄伽梵毗卢遮那。告一切诸执金刚言。善哉善哉善男子。如来所说法毗柰耶称赞一法所谓有羞。若有羞善男子善女人。见如是法。速生二事。谓不作所不应作。众所称赞。复有二事。谓所未至令至。得与佛菩萨同处。复有二事。谓住尸罗。生于人天。善哉谛听善思念之。我当宣说真言成就流出相应句。诸流出相应句。真言门修菩提诸菩萨。速于是中。当得真言悉地。若行者见漫茶罗。尊所印可。成就真语。发菩提心。深信慈悲。无有悭吝。住于调伏。能善分别从缘所生。受持禁戒。善住众学。具巧方便。勇健。知时非时。好行惠舍。心无怖畏。勤修真言行法。通达真言实义。常乐坐禅。乐作成就。秘密主譬如欲界。有自在悦满意明。乃至一切欲处天子。于此迷醉。出众妙杂类戏笑。及现种种杂类受用遍受用。授与自所变化他化自在天等。而亦自受用之。又善男子如摩醯首罗天。有胜意生明。能作三千大千世界众生利益。化一切受用遍受用。授与净居诸天。亦复自受用之。又如幻术真言能现种种园林人物。如阿修罗真言。现幻化事。如世咒术。摄毒及寒热等。摩怛哩神真言。能作众生疾疫灾厉。及世间咒术。摄除众毒及寒热等。能变炽火而生清凉。是故善男子。当信如是流出句真言威德。此真言威德。非从真言中出。亦不入众生。不于持诵者处而有可得。善男子真言加持力故。法尔而生。无所过越。以三时不越故。甚深不思议缘生理故。是故善男子。当随顺通达不思议法性。常不断绝真言道

尔时世尊。复住三世无碍力依如来加持不思议力依。庄严清净藏三昧。即时世尊。从三摩钵底中。出无尽界无尽语表。依法界力无等力正等觉信解。以一音声四处流出。普遍一切法界。与虚空等。无所不至。真言曰

南么萨婆怛他(引)蘖帝[口*驃](毗庾反一)微湿嚩(二合)目契弊(毗也反二)萨婆他(三)阿阿(引)闇恶(四)

正等觉心。从是普遍。即时一切法界诸声门从正等觉幖帜之音。而互出声。诸菩萨闻是已。得未曾有开敷眼。发微妙言音。于一切智离热者前。而说颂曰

  奇哉真言行　　能具广大智
  若遍布此者　　成佛两足尊
  是故勤精进　　于诸佛语心
  常作无间修　　净心离于我
  尔时薄伽梵　　复说此法句
  于正等觉心　　而作成就者
  于园苑僧坊　　若在岩窟中
  或意所乐处　　观彼菩提心
  乃至初安住　　不生疑虑意
  随取彼一心　　以心置于心
  证于极净句　　无垢安不动
  不分别如镜　　现前甚微细
  若彼常观察　　修习而相应
  乃至本所尊　　自身像皆现
  第二正觉句　　于镜漫茶罗
  大莲华王座　　深邃住三昧
  总持发髻冠　　围绕无量光
  离妄执分别　　本寂如虚空
  于彼中思惟　　作摄意念诵
  一月修等引　　持满一洛叉
  是为最初月　　持真言法则
  次于第二月　　奉涂香华等
  而以作饶益　　种种众生类
  又复于他月　　舍弃诸利养
  时彼于瑜伽　　思惟而自在
  愿一切无障　　安乐诸群生
  乐欲成如来　　所称赞圆果
  或满足一切　　有情众希愿
  应理无障盖　　而生是攀缘
  傍生相啖食　　所有苦永除
  常令诸鬼界　　饮食皆充满
  地狱中受苦　　种种诸楚毒
  当愿速除灭　　以我功德故
  及余无量门　　数数心思惟
  发广大悲愍　　三种加持句
  想念于一切　　心诵持真言
  以我功德力　　如来加持力
  及与法界力　　周遍众生界
  诸念求义利　　悉皆饶益之
  彼一切如理　　所念皆成就

于是薄伽梵。即于尔时说虚空等力虚空藏转明妃曰

南么萨婆怛他(引)檗帝[口*驃](毗庾反一)微湿嚩(二合)目契弊(毗也反二)萨婆他(三)欠(四)嗢弩蘖帝萨叵(二合)啰系门(五)伽伽娜剑(六)莎诃(七)

持此三转。随彼所生。善愿皆亦成就

  行人于满月　　次入作持诵
  山峰牛栏中　　寒林或河洲
  四衢独树下　　忙怛哩天室
  一切金刚色　　严净同金刚
  彼中诸障者　　摄伏心迷乱
  四方相周匝　　一门及通道
  金刚互连属　　金刚结相应
  门门二守护　　不可越相向
  拟手而上指　　朱目奋怒形
  殷勤画隅角　　输罗焰光印
  中妙金刚座　　方位正相直
  其上大莲华　　八叶须蕊敷
  当结金刚手　　金刚之慧印
  稽首一切佛　　数数坚誓愿
  应护持是处　　及净诸药物
  于此夜持诵　　清净无障碍
  或于中夜分　　或于日出时
  彼药物当转　　圆光普晖焰
  真言者自取　　游步于大空
  住寿大威德　　于生死自在
  行于世界顶　　现种种色身
  具德吉祥者　　展转而供养
  真言所成物　　是名为悉地
  以分别药物　　成就无分别

秘密主。一切世界诸现在等如来应正等觉。通达方便波罗蜜。彼如来知一分别本性空。以方便波罗蜜力故。而于无为以有为为表。展转相应。而为众生。示现遍于法界。令得见法安乐住。发欢喜心。或得长寿。五欲嬉戏而自娱乐。为佛世尊而作供养。证如是句一切世人所不能信。如来见此义利故。以欢喜心。说此菩萨真言行道次第法则。何以故。于无量劫勤求。修诸苦行所不能得。而真言门行道诸菩萨。即于此生而获得之。复次秘密主。真言门修菩萨行菩萨如是计都朅伽。伞盖。履屣。真陀摩尼。安膳那药。卢遮那等。持三洛叉而作成就。亦得悉地。秘密主若具方便。善男子善女人。随所乐求而有所作。彼唯心自在而得成就。秘密主诸乐欲因果者。秘密主非彼愚夫。能知真言诸真言相。何以故

  说因非作者　　彼果则不生
  此因因尚空　　云何而有果
  当知真言果　　悉离于因业
  乃至身证触　　无相三摩地
  真言者当得　　悉地从心生

尔时金刚手白佛言。世尊惟愿复说此正等觉句悉地成就句。诸见此法。善男子善女人等。心得欢喜。受安乐住。不害法界。何以故。世尊法界者。一切如来应正等觉。说名即不思议界。是故世尊。真言门修菩萨行诸菩萨。得是通达法界不可分析破坏。如是说已。世尊告执金刚秘密主言。善哉善哉秘密主。汝复善哉。能问如来如是义。汝当谛听善思念之。吾今演说。秘密主言。如是世尊愿乐欲闻。佛告秘密主。以阿字门而作成就。若在僧所住处。若山窟中。或于净室。以阿字遍布一切支分时持三洛叉。次于满月。尽其所有而以供养。乃至普贤菩萨。文殊师利。执金刚等。或余圣天现前。摩顶唱言。善哉行者。应当稽首作礼。奉阏伽水。即时得不忘菩提心三昧。又以如是身心轻安。而诵习之。当得随生。心清净。身清净。置于耳上持之。当得耳根清净。以阿字门作出入息。三时思惟。行者尔时能持。寿命长劫住世。愿啰阇等之所爱敬。即以诃字门作所应度者。授与钵头摩华。自持商佉而互相观。即生欢喜

尔时毗卢遮那世尊。复观一切大会。告执金刚秘密主言。金刚手有诸如来意生。作业戏行舞。广演品类。摄持四界安住心王。等同虚空。成就广大见非见果。出生一切声闻。及辟支佛。诸菩萨位。令真言门修行诸菩萨。一切希愿皆悉满足。具种种业。利益无量众生。汝当谛听善思念之。吾今演说。秘密主云何行舞。而作一切广大成坏果。持真言者一切亲证耶。尔时世尊而说偈言

  行者如次第　　先作自真实
  如前依法住　　正思念如来
  阿字为自体　　并置大空点
  端严遍金色　　四角金刚标
  于彼中思念　　一切处尊佛
  是诸正等觉　　说自真实相
  修行不疑虑　　自真实相生
  当得为世间　　一切众利乐
  具广大希有　　住于如幻句
  无始时宿殖　　无智诸有迫
  行者成等引　　一切皆消除
  若观于彼心　　无上菩提心
  持真言业故　　于净非净果
  应理常无染　　如莲出淤泥
  何况于自体　　得成仁中尊

尔时毗卢遮那世尊。又复住于降伏四魔金刚戏三昧。说降伏四魔解脱六趣。满足一切智智金刚字句

南么三曼多勃驮喃(一)阿(去急呼)味啰[合*牛]欠

时金刚手秘密主等诸执金刚。普贤等诸菩萨。及一切大众。得未曾有开敷眼。稽首一切萨婆若。而说偈言

  此诸佛菩萨　　救世诸库藏
  由是一切佛　　菩萨救世者
  及与因缘觉　　声闻害烦恼
  能遍所行地　　起种种神通
  彼得无上智　　正觉无上智
  是故愿广说　　此教诸方便
  及与布想等　　种种众事业
  诸志求大众　　无上真言行
  见法安住者　　当得欢喜住
  说如是偈已　　大日世尊言
  普皆应谛听　　一心住等引
  大金刚地际　　时加持下身
  为说此法故　　而现菩提座
  最胜阿字同　　大因陀罗轮
  当知内外等　　金刚漫茶罗
  中思惟一切　　说名瑜伽座
  阿字第一命　　是为引摄句
  常安大空点　　能摄授诸果
  行者于一月　　结金刚慧印
  三时作持诵　　摧毁无智城
  得不动坚固　　天修罗莫坏
  乃至随自意　　增益事成就
  行者一切常　　漫茶罗中作
  金色光明身　　上持发髻冠
  正觉住三昧　　名大金刚句
  金刚莲华刀　　素鹅及金地
  真陀末尼宝　　是等众器物
  观大因陀罗　　而作诸悉地
  今说摄持法　　一切一心听
  行者一缘想　　八峰弥卢山
  上观妙莲华　　立金刚智印
  瑜伽者于上　　字门威焰光
  而用置其顶　　安住不倾动
  百转所持药　　行者应服之
  先世业生疾　　是等悉除愈
  佛子应复听　　第一嚩字门
  雪乳商佉色　　而自脐中起
  鲜白莲华台　　而于彼中住
  甚深寂然定　　秋夕素月光
  如是漫茶罗　　诸佛说希有
  思惟以纯白　　轮圆成九重
  住于霏雾中　　除一切热恼
  净乳犹珠鬘　　水精与月光
  普遍而流注　　一切处充满
  行者心思惟　　出离诸障毒
  如是于圆坛　　等引作成就
  乳酪生熟酥　　颇胝迦珠鬘
  藕水等众物　　次第成悉地
  当得无量寿　　应现殊特身
  一切患除息　　天人咸爱敬
  多闻成总持　　善慧净无垢
  由斯作成就　　速证悉地果
  是名寂灾者　　吉祥漫茶罗
  第一摄持相　　安以大空点
  啰字胜真实　　佛说火中上
  所有众罪业　　应受无择报
  瑜只善修者　　等引皆消除
  所住三角形　　悦意遍形赤
  寂然周焰鬘　　三角在其心
  相应观彼中　　啰字大空点
  智者如瑜伽　　以此成众事
  日曜诸眷属　　及作一切火
  摄取发怨对　　消枯众支分
  是等所应作　　皆于智火轮
  诃字第一实　　风轮之所生
  及与因业果　　诸种子增长
  彼一切摧坏　　并以大空点
  今说彼色像　　深玄大威德
  示现暴怒形　　焰鬘普周遍
  住漫茶罗位　　智者观眉间
  深青半月轮　　吹动幢幡相
  而于彼中想　　最胜诃字门
  住彼漫茶罗　　成就所应事
  作一切义利　　应现诸众生
  不舍于此身　　逮得神境通
  游步大空位　　而成身秘密
  天耳眼根净　　能开深密处
  住此一心坛　　而成众事业
  菩萨大名称　　初坐菩提场
  降伏魔军众　　诸因不可得
  因无性无果　　如是业不生
  彼三无性故　　而得空智慧
  大德正遍知　　宣说于彼色
  佉字及空点　　尊胜虚空空
  兼持慧刀印　　所作速成就
  法轮及罥索　　朅伽那刺遮
  并目竭岚等　　不久成斯句

尔时毗卢遮那世尊。观大众会。告执金刚秘密主。而说偈言

  若于真言门　　修行诸菩萨
  阿字为自身　　内外悉同等
  诸义利皆舍　　等砾石金宝
  远离众罪业　　及与贪嗔等
  当得俱清净　　同诸佛牟尼
  能作诸利益　　离一切诸过
  复次于嚩字　　行者依瑜伽
  解作业仪式　　利益众生故
  内身救世者　　一切皆如是
  心水湛盈满　　洁白犹雪乳
  当生决定意　　出于一切身
  悉遍诸毛孔　　流注极清净
  从此内充溢　　遍满于大地
  以是悲愍水　　观世苦众生
  诸有饮用者　　或复身所触
  一切皆决定　　得成就菩提
  思惟在等引　　一切啰字门
  周轮生焰光　　寂然而普照
  瑜只光外转　　而遍一切处
  利世随乐欲　　行者起神通
  上身啰字门　　嚩字脐轮中
  出火而降雨　　俱时而应现
  地狱极寒苦　　啰字能消除
  嚩字蠲炽然　　住真言法故
  啰字为下身　　诃字为幖帜
  作业速成就　　救重罪众生
  住大因陀罗　　作水龙事业
  一切摄除等　　真言者勿疑
  风遍一切处　　一切悉开坏
  此种种杂类　　各各众事业
  色漫茶罗中　　依法而作之
  触心而念持　　逮得意根净
  轻举习经行　　中诵获神足
  宴坐观阿字　　想在于耳根
  念持满一月　　当得耳清净

秘密主如是等意生悉地句。秘密主观此。无有形色。种种杂类众行生。于思念顷才转诵之。能作如是一切善业种子。复次秘密主。如来无所不作。于真言门修行诸菩萨。同于影像。随顺一切处随顺一切真言心。悉住其前。令诸有情咸得欢喜。皆由如来无分别意离诸境界。而说偈言

  无时方造作　　离于法非法
  能授悉地句　　真言行发生
  是故一切智　　如来悉地果
  最为尊胜句　　应当作成就

    成就悉地品第七

  时吉祥金刚　　奇特开敷眼
  手转金刚印　　流散如火光
  其明普遍照　　一切诸佛刹
  微妙音称叹　　法自在牟尼
  说诸真言行　　彼行不可得
  真言从何来　　所去至何所
  诸佛说如是　　更无过上句
  一切法归趣　　如众流赴海

如是说已。世尊告执金刚秘密主言

  摩诃萨意处　　说名漫茶罗
  诸真言心位　　了知得成果
  诸有所分别　　悉皆从意生
  分辩白黄赤　　是等从心起
  决定心欢喜　　说名内心处
  真言住斯位　　能授广大果
  念彼莲华处　　八叶须蕊敷
  华台阿字门　　焰鬘皆妙好
  光晖普周遍　　照明众生故
  如合会千电　　持佛巧色形
  深居圆镜中　　应现诸方所
  犹如净水月　　普现众生前
  知心性如是　　得住真言行
  次于其首上　　顶会交际中
  标以大空点　　而思惟暗字
  妙好净无垢　　如水精月电
  说寂静法身　　一切所依持
  诸真言悉地　　能现殊类形
  得天乐解脱　　逮见如来句
  啰字为眼界　　辉烛犹明灯
  俯颈小低头　　舌近于齶间
  而以观心处　　当心现等引
  无垢妙净清　　圆镜常现前
  如是真实心　　古佛所宣说
  照了心明达　　诸色皆发光
  真言者当见　　正觉两足尊
  若见成悉地　　第一常恒体
  从此次思惟　　转此啰字门
  逻字大空点　　置之于眼位
  见一切空句　　得成不死句
  若欲广大智　　或起五神通
  长寿童子身　　成就持明等
  真言者未得　　由不随顺之
  真言发起智　　是最胜实知
  一切佛菩萨　　救世之库藏
  由是诸正觉　　菩萨救世者
  及诸声闻等　　游陟他方所
  一切佛刹中　　皆作如是说
  故得无上智　　佛无过上智

    转字轮漫茶罗行品第八

尔时毗卢遮那世尊。观察一切大会。以修习大慈悲眼。观察众生界。住甘露王三昧。时佛由是定故。复说一切三世无碍力明妃曰

怛侄他伽伽娜三迷(一)阿钵啰(二合)底(丁以反)三迷(二)萨婆怛他(引)檗多三么哆弩檗帝(三)伽伽那三摩(四)嚩啰落吃洒(二合)奶(平)(五)莎诃(六)

善男子以此明妃如来身无二境界。而说偈言

  由是佛加持　　菩萨大名称
  于法无挂碍　　能灭除众苦

时毗卢遮那世尊。寻念诸佛本初不生。加持自身及与持金刚者。告金刚手等上首执金刚言。善男子谛听。转字轮漫茶罗行品。真言门修行诸菩萨。能作佛事普现其身。尔时执金刚。从金刚莲华座。旋转而下。顶礼世尊而赞叹言

  归命菩提心　　归命发菩提
  稽首于行体　　地波罗蜜等
  恭礼先造作　　归命证空者

秘密主如是叹已。而白佛言。惟愿法王。哀愍护念我等而演说之。为利益众生故。如所说。真言修圆满故。如是说已。毗卢遮那世尊。告执金刚秘密主言

  我一切本初　　号名世所依
  说法无等比　　本寂无有上

时佛说此伽他。如是而作加持。以加持故。执金刚者及诸菩萨。能见胜愿佛菩提座。世尊犹如虚空无戏论。无二行瑜伽相。是业成熟。即时世尊身诸支分。皆悉出现是字。于一切世出世间。声闻缘觉静虑思惟。勤修成就悉地。皆同寿命同种子。同依处同救世者

南么三曼多勃驮喃(一)阿

善男子此阿字。一切如来之所加持。真言门修菩萨行诸菩萨。能作佛事普现色身。于阿字门。一切法转。是故秘密主。真言门修菩萨行诸菩萨。若欲见佛若欲供养。欲证发菩提心。欲与诸菩萨同会。欲利益众生。欲求悉地。欲求一切智智者。于此一切佛心。当勤修习

尔时毗卢遮那世尊。复决定说大悲藏生漫茶罗王。敷置圣天之位。三昧神通真言行。不思议法。彼阿阇梨。先住阿字一切智门。持修多罗。稽首一切诸佛。东方申之旋转而南。以及西方。周于北方。次作金刚萨埵。以执金刚加持自身。或以彼印或以嚩字。入于内心。置漫茶罗。如是第二漫茶罗。亦本寂加持自身故。无二瑜伽形。如来形空性形。次舍所行道二分圣天处。远离三分住如来位。东方申修多罗。周匝旋转。所余二漫茶罗。亦当以是方便作诸事业。复以大日加持自身。念广法界而布众色。真言者应以洁白为先。说伽陀曰

  以此净法界　　净除诸众生
  自体如如来　　远离一切过
  如是而观想　　思惟啰字门
  寂然光焰鬘　　净月商佉色
  第二布赤色　　行者当忆持
  思惟字明照　　本无大空点
  焕炳初日辉　　最胜无能坏
  第三真言者　　次运布黄色
  定意迦字门　　当随于法教
  身相犹真金　　正受害诸毒
  光明遍一切　　金色同牟尼
  次当布青色　　超度于生死
  思惟么字门　　大寂菩提座
  身色如虹霓　　除一切怖畏
  最后布黑色　　其彩甚玄妙
  思惟诃字门　　周遍生圆光
  如劫灾猛焰　　宝冠举手印
  能怖一切恶　　降伏诸魔军

尔时世尊毗卢遮那。从三昧起。住于无量胜定佛于定中。显示遍一切无能害力明妃。于一切如来境界中生。其明曰

南么萨婆怛他(引)蘖帝弊(毗也反一)萨婆目契弊(同上)(二)阿娑迷(三)钵啰迷(四)阿者丽(五)伽伽泥萨么(二合)啰奶(平)(六)萨婆怛罗(引二合)弩蘖帝(七)莎诃(八)

次调彩色。顶礼世尊及般若波罗蜜持此明妃八遍。从座而起。旋绕漫茶罗。入于内心。以大慈大悲力。念诸弟子。阿阇梨复以羯磨金刚萨埵。加持自身。以嚩字门及施愿金刚已。当画大悲藏生大漫茶罗。彼安祥在于内心而造大日世尊。坐白莲华首戴发髻。钵吒为裙。上被绡縠。身相金色周身焰鬘。或以如来顶印。或以字句。谓阿字门。东方一切诸佛。以阿字门及大空点。伊舍尼方一切如来母虚空眼。应书伽字。火天方一切诸菩萨。画真陀摩尼宝。或置迦字。夜叉方观世自在。莲华印并画一生补处菩萨眷属。或作娑字。焰摩方。越三分位置金刚慧印。持金刚秘密主并眷属。或书嚩字。彼复弃三分位。画一切诸执金刚印。或书字句。所谓[合*牛]字。次涅哩底方。于大日如来下。作不动尊。坐于石上。手持罥索慧刀。周匝焰鬘拟作障者。或置彼印。或书字句。所谓唅字。风天方。降三世尊。摧大障者。上有光焰。大势威怒犹如焰摩。其形黑色。于可怖中极令怖畏。手转金刚。或作彼印。或书字句。所谓诃字(长声)次于四方。画四大护。帝释方名无畏结护者。金色白衣。面现少忿怒相。手持檀茶或作彼印。或置字句。所谓作嚩字。夜叉方。名坏诸怖结护者。白色素衣。手持朅伽。并布光焰。能坏诸怖。或画。彼印。或置字句。所谓嚩字。龙方名难降伏结护者。亦如无忧华色。被朱衣面像微笑。在光焰中。而观一切众会。或置彼印。或置字句。所谓索字。焰摩方名金刚无胜结护者。黑色玄衣。毗俱胝形眉间浪文。上戴发冠。自身威光照众生界手持檀茶。能坏大为障者。或作彼印。或置字句。所谓吃谶(二合)字。及一切眷属使者。皆坐白莲华上。真言者如是敷置已。次当出外。于第二分画释迦种牟尼王。被袈裟衣。三十二导师相。为说最胜教施一切众生无畏故。或袈裟钵印。或以字句。所谓婆字。次于外漫茶罗。以法界性加持自身。发菩提心彼舍三分位。当三作礼。心念大日世尊。如前调色。于第三分。帝释方。作施愿金刚童子形。三昧手持青莲华。上置金刚慧杵。以诸璎珞而自庄严。上妙绡縠。为裙。极轻细者。用为上服。身郁金色。顶有五髻。或置密印。或置字句。真言曰

南么三曼多勃驮喃(一)鑁

于其右边。光网童子。一切身分皆悉圆满。三昧手执持宝网慧手持钩。或置彼印。或书字句。所谓染字。依焰摩方。除一切盖障菩萨。金色发冠。持如意宝。或画彼印。或置字句。所谓恶字(长声)夜叉方地藏菩萨。色如钵孕遇华。手持莲华。以诸璎珞庄严。或置彼印。或置字句。所谓伊字。龙方虚空藏。白色白衣。身有光焰。以诸璎珞庄严。手持朅伽。或置彼印。或置字句。所谓伊字(长声)

  真言者宴坐　　安住于法界
  我即法界性　　而住菩提心
  向于帝释方　　结金刚慧印
  次作金刚事　　殷勤修供养
  现诸佛救世　　三昧耶印等
  念一切方所　　三转持真言
  依法召弟子　　向坛而作净
  授彼三自归　　住胜菩提心
  当为诸弟子　　结法界性印
  次结法轮印　　一心同彼体
  缯帛覆面门　　而起悲愍心
  令作不空手　　圆满菩提故
  耳语而告彼　　无上正等戒
  次当为彼结　　正等三昧印
  授彼开敷花　　令发菩提意
  随其所至处　　而教于学人
  作如是要誓　　一切应传授
  具德持金刚　　又请白世尊
  唯愿仁中胜　　演说灌顶法
  尔时薄伽梵　　安住于法界
  而告金刚手　　一心应谛听
  我说诸法教　　胜自在摄持
  师以如来性　　加持于自体
  或复以密印　　次应召弟子
  令住法界性　　大莲华王中
  以四大菩萨　　所加持宝瓶
  结支分生印　　而用灌其顶
  髻中应授与　　大空暗字门
  心置无生句　　胸表无垢字
  或一切阿字　　发髻金色光
  住白莲华台　　等同于仁者

大毗卢遮那成佛神变加持经卷第三大毗卢遮那成佛神变加持经卷第四

        大唐天竺三藏善无畏共沙门一行译

    密印品第九

尔时薄伽梵毗卢遮那。观察诸大众会。告执金刚秘密主言。秘密主有同如来庄严具。同法界趣幖帜。菩萨由是严身故。处生死中巡历诸趣。于一切如来大会。以此大菩提幢。而幖帜之。诸天龙夜叉干达婆阿苏啰揭噜茶紧那啰摩睺罗伽人非人等。敬而绕之受教而行。汝今谛听极善思念。吾当演说。如是说已。金刚手白言。世尊今正是时。世尊今正是时

尔时薄伽梵。即便住于身无害力三昧。住斯定故。说一切如来入三昧耶遍一切无能障碍力无等三昧力明妃曰

南么三曼多勃驮喃(一)阿三迷(二)呾履(二合)三迷(三)三么曳(四)莎诃(五)

秘密主如是明妃。示现一切如来地。不越三法道界。圆满地波罗蜜。是密印相。当用定慧手。作空心合掌。以定慧二虚空轮。并合而建立之。颂曰

  此一切诸佛　　救世之大印
  正觉三昧耶　　于此印而住

又以定慧手为拳。虚空轮入于掌中。而舒风轮。是为净法界印。真言曰

南么三曼多勃陀喃(一)达摩驮睹(二)萨嚩(二合)婆嚩句痕(三)

复以定慧手。五轮皆等。迭翻相钩。二虚空轮。首俱相向。颂曰

  是名为胜愿　　吉祥法轮印
  世依救世者　　悉皆转此轮

真言曰

南么三曼多勃驮喃(一)伐折啰(引二合)呾么(二合)句痕(二)

复舒定慧二手。作归命合掌。风轮相捻。以二空轮加于上。形如朅伽。颂曰

  此大慧刀印　　一切佛所说
  能断于诸见　　谓俱生身见

真言曰

南么三曼多勃驮喃(一)摩诃朅伽微啰阇(二)达么珊捺啰奢(二合)迦娑诃阇(三)萨迦耶捺[口*栗](二合)瑟致(上二合)掣(叱曳反)诺(入)迦(四)怛他(引)蘖多(引)地目讫底(丁以反二合)儞(入)社多(五)微啰(引)伽达摩儞(入)社多[合*牛](六)

复以定慧二手。作虚心合掌。屈二风轮。以二空轮绞之。形如商佉。颂曰

  此名为胜愿　　吉祥法螺印
  诸佛世之师　　菩萨救世者
  皆说无垢法　　至寂静涅槃

真言曰

南么三曼多勃驮喃(一)暗

复以定慧手。相合普舒散之。犹如健吒。二地轮二空轮相持。令火风轮和合。颂曰

  吉祥愿莲华　　诸佛救世者
  不坏金刚座　　觉悟名为佛
  菩提与佛子　　悉皆从是生

真言曰

南么三曼多勃驮喃(一)阿(去急呼)

复以定慧手。五轮外向为拳。建立火轮。舒二风轮。屈为钩形。在傍持之。虚空地轮并而直上。水轮交合如拔折啰颂曰

  金刚大慧印　　能坏无智城
  晓寤睡眠者　　天人不能坏

真言曰

南么三曼多伐折罗(二合)赧(一)[合*牛]

复以定慧手。五轮内向为拳。建立火轮。以二风轮置傍。屈二虚空相并。颂曰

  此印摩诃印　　所谓如来顶
  适才结作之　　即同于世尊

真言曰

南么三曼多勃驮喃(一)[合*牛][合*牛]

复以智慧手为拳。置于眉间。颂曰

  此名毫相藏　　佛常满愿印
  以才作此故　　即同仁中胜

真言曰

南么三曼多勃驮喃(一)阿(去急呼)痕若(急呼)

住瑜伽座。持钵相应。以定慧手。俱在脐间。是名释迦牟尼大钵印

真言曰

南么三曼多勃驮喃(一)婆(上急呼)

复次以智慧手。上向而作施无畏形。颂曰

  能施与一切　　众生类无畏
  若结此大印　　名施无畏者

真言曰

南么三曼多勃驮喃(一)萨婆他(二)尔娜尔娜(三)佩也那奢娜(四)莎诃(五)

复次以智慧手。下垂作施愿形。颂曰

  如是与愿印　　世依之所说
  适才结此者　　诸佛满其愿

真言曰

南么三曼多勃驮喃(一)嚩啰娜伐折啰(二合引)怛么(二合)迦(二)莎诃

复以智慧手为拳。而舒风轮。以毗俱胝形。住于等引。颂曰

  以如是大印　　诸佛救世尊
  恐怖诸障者　　随意成悉地
  由结是印故　　大恶魔军众
  及余诸障者　　驰散无所碍

真言曰

南么三曼多勃驮喃(一)么诃(引)沫罗嚩底(丁以反)(二)捺奢嚩路嗢婆(二合)吠(平)(三)摩诃(引)昧怛[口*履]也(三合)毗庾(二合)嗢檗(二合)底(丁以反)(四)莎诃

复次以智慧手为拳。而舒火轮水轮。以虚空轮。而在其下。颂曰

  此名一切佛　　世依悲生眼
  想置于眼界　　智者成佛眼

真言曰

南么三曼多勃驮喃(一)伽伽那嚩啰洛吃洒(二合)儜(上)(二)迦噜儜么那(三)怛他(引)檗多斫吃刍(二合四)莎诃

复次以定摩手。五轮内向为拳。而舒风轮。圆屈相合。颂曰

  此胜愿索印　　坏诸造恶者
  真言者结之　　能缚诸不善

真言曰

南么三曼多勃驮喃(一)系系摩诃(引)播奢(二)钵罗(二合)娑唠那[口*履]也(二合三)萨埵驮睹(四)微模诃迦(五)怛他(引)蘖多(引)地目吃底(丁以反二合)儞(入)社多(六)莎诃(七)

复次以定慧手。一合为拳。舒智慧手风轮。屈第三节。犹如环相。颂曰

  如是名钩印　　诸佛救世者
  招集于一切　　住于十地位
  菩提大心者　　及恶思众生

真言曰

南么三曼多勃驮喃(一)阿(去急呼)萨婆怛啰(引二合)钵啰(二合)底(丁以反)诃谛(二)怛他(引)蘖党矩奢(三)菩提浙[口*履]耶(二合)钵[口*履]布逻迦(四)莎诃(五)

即此钩印。舒其火轮。而少屈之。是谓如来心印。彼真言曰

南么三曼多勃驮喃(一)壤怒嗢婆(二合)嚩(二)莎诃(三)

复以此印。舒其水轮。而竖立之。名如来脐印。彼真言曰

南么三曼多勃驮喃(一)阿没[口*栗](二合)睹嗢婆(二合)嚩(二)莎诃

即以此印。直舒水轮。余亦竖之。名如来腰印。彼真言曰

南么三曼多勃驮喃(一)怛他(引)檗多三婆嚩(二)莎诃

复以定慧手。作空心合掌。以二风轮。屈入于内。二水轮亦然。其二地轮令少屈。而伸火轮。此是如来藏印。彼真言曰

南么萨婆怛他(引)檗帝弊(毗也反)(一)嚂嚂[口*落][口*落](二)莎嚩(二合)诃

即以此印。散其水轮。向上置之。名大界印。彼真言曰

南么三曼多勃驮喃(一)丽鲁补[口*履]微矩丽(二)莎诃(三)

即以此印。其二火轮。钩屈相合。散舒风轮。名无堪忍大护印。彼真言曰

南么萨婆怛他(引)檗帝弊(毗也反下同)(一)萨婆佩也微檗帝弊(二)微湿嚩目契弊(三)萨婆他(引)(四)唅欠(五)啰讫洒(二合)摩诃(引)沫丽(六)萨婆怛他(引)檗多本抳也(二合)儜(入)社帝(七)[合*牛][合*牛](八)怛啰(引二合)吒(轻)怛啰吒(同上)(九)阿钵啰(二合)底(丁以反)诃谛(十)莎诃(十一)

复以风轮。而散舒之。空轮并入其中。名普光印。彼真言曰

南么三曼多勃驮喃(一)入嚩(引二合)啰(引)摩履儞(平二)怛他(引)檗多[口*栗]旨(二合三)莎诃(四)

又以定慧手。作空心合掌。以二风轮。持火轮侧。名如来甲印

屈二水轮。二空轮合入掌中押二水轮甲上。是如来舌相印。真言曰

南么三曼多勃驮喃(一)怛他(引)檗多尔诃嚩(二合二)萨底也(二)合达摩钵啰(二合)瑟耻(二合)多(三)莎诃(四)

以此印。令风水轮。屈而相捻。空轮向上而少屈之。火轮正直相合地轮亦如是。名如来语门印。彼真言曰

南么三曼多勃驮喃(一)怛他(引)檗多摩诃(引)嚩(无各反)吃怛啰(三合)(二)微湿嚩(二合)壤(引)曩摩护娜也(三)莎诃(四)

如前印。以二风轮。屈入掌中向上。名如来牙印。彼真言曰

南么三曼多勃驮喃(一)怛他(引)檗多能(去)瑟吒罗(三合二)啰娑啰娑(引)釳啰(二合三)参钵啰(引二合)博迦(四)萨婆怛他(引)檗多(五)微洒也参婆(上)嚩(六)莎诃(七)

又如前印相。以二风轮。向上置之。屈第三节。名如来辩说印。彼真言曰

南么三曼多勃驮喃(一)阿振底也(二合)娜部(二合)多(二)[口*路]波嚩(引)三摩哆(上)钵啰(引二合)钵多(二合)(三)微输(上)驮娑嚩(二合)啰(四)莎诃

复次以定慧手。和合一相。作空心合掌。二地轮空轮。屈入相合。此是如来持十力印。彼真言曰

南么三曼多勃驮喃(一)捺奢么浪伽(轻)达啰(二)[合*牛]参髯(三)莎诃(四)

又如前印。以二空轮风轮。屈上节相合。是如来念处印。彼真言曰

南么三曼多勃驮喃(一)怛他(引)檗多娑么[口*栗](三合)底(二)萨埵系哆弊(毗庾反)嗢檗多(三)伽伽那糁忙(引)糁么(四)莎诃(四)

又如前印。以二空轮。在水轮上。名一切法平等开悟印。彼真言曰

南么三曼多勃驮喃(一)萨婆达摩三么哆钵啰(引二合)钵多(二合)(二)怛他(引)檗哆弩檗多(三)莎诃(四)

复以定慧手。合为一。以二风轮。加火轮上。余如前。是普贤如意珠印。彼真言曰

南么三曼多勃驮喃(一)参么哆弩檗多(二)微啰若达摩儞(入)社多(三)摩诃(引)摩诃(四)莎诃(五)

即此虚心合掌。以二风轮。屈在二火轮下。余如前。是慈氏印。彼真言曰

南么三曼多勃驮喃(一)阿尔单若也(二)萨婆萨埵(引)奢夜弩檗多(三)莎诃(四)

又如前印。以二虚空轮入中。名虚空藏印。真言曰

南么三曼多勃驮喃(一)阿(去)迦(引)奢参么哆弩檗多(二)微质怛嚂(二合)嚩啰达啰(三)莎诃(四)

又如前印。以二水轮二地轮。屈入掌中。二风轮火轮相合。是除一切盖障印。彼真言曰

南么三曼多勃驮喃(一)阿(去急呼)萨埵系哆弊(毗庾反)嗢檗多(二)怛嚂(二合三)嚂嚂(四)莎诃(五)

如前以定慧手相合。散舒五轮。犹如铃铎。以虚空地轮。和合相持。作莲华形。是观自在印。真言曰

南么三曼多勃驮喃(一)萨婆怛他(引)檗哆嚩路吉多(二)羯噜儜么也(三)啰啰啰[合*牛]若(四)莎诃(五)

如前以定慧手。作空心合掌。犹如未开敷莲。是得大势印。彼真言曰

南么三曼多勃驮喃(一)髯髯娑(急呼二)莎诃(三)

如前以定慧手。五轮内向为拳。举二风轮。犹如针锋。二虚空轮加之。是多罗尊印。彼真言曰

南么三曼多勃驮喃(一)哆囇哆[口*履]抳(二)羯噜拏嗢婆(上二合)吠(平)(三)莎诃(四)

如前印举二风轮。参差相押是毗俱胝印。彼真言曰

南么三曼多勃驮喃(一)萨婆佩也怛啰(引二合)散儞(入)(二)[合*牛]娑破(二合)吒也(三)莎诃(四)

如前以定慧手。空心合掌。水轮空轮皆入于中。是白处尊印。彼真言曰

南么三曼多勃驮喃(一)怛他(引)檗多微洒也三婆(上)吠(平)(二)钵昙摩(二合)忙[口*履]儞(入三)莎诃(四)

如前印。屈二风轮。置虚空轮下。相去犹如穬麦。是何耶揭哩嚩印。彼真言曰

南么三曼多勃驮喃(一)佉娜也畔若娑破(二合)吒也(二)莎诃(三)

同前印。申二水轮风轮。余如拳。是地藏菩萨印。彼真言曰

南么三曼多勃驮喃(一)诃诃诃(二)苏(上)怛弩(三)莎诃(四)

复以定慧手。作空中合掌。火轮水轮交结相持。以二风轮置二虚空轮上。犹如钩形。余如前。是圣者文殊师利印。彼真言曰

南么三曼多勃驮喃(一)系系矩忙啰(二)微目吃底(二合)钵他悉体(他以反二合)多(三)娑么(二合)啰娑么(二合)啰(四)钵啰(二合)底然(五)莎诃(六)

以三昧手为拳。而举风轮。犹如钩形。是光网钩印。彼真言曰

南么三曼多勃驮喃(一)系系矩忙(引)啰(二)忙(引)耶檗多娑嚩(二合)婆(去)嚩悉体(他以反二合)多(三)莎诃(四)

即如前印。一切轮相。皆少屈之。是无垢光印。彼真言曰

南么三曼多勃驮喃(一)系矩忙(引)啰(二)微质怛啰(二合)檗底矩忙(引)啰(三)么弩娑么(二合)啰(四)莎诃(五)

如前以智慧手为拳。其风火轮相合为一舒之。是继室尼刀印。彼真言曰

南么三曼多勃驮喃(一)系系矩忙(引)[口*履]计(二)娜耶壤难娑摩(二合)啰(三)钵啰(二合)底然(四)莎诃(五)

如前以智慧手为拳。而申火轮。犹如戟形。是优波髻室尼戟印。彼真言曰

南么三曼多勃驮喃(一)频(去)娜夜壤难(二)系矩忙(引)[口*履]计(三)莎诃(四)

如前以三昧手为拳。而舒水轮地轮。是地慧幢印。彼真言曰

南么三曼多勃驮喃(一)系娑么(二合)啰壤那计睹(二)莎诃(三)

以慧手为拳而舒风轮。犹如钩形。是请召童子印。彼真言曰

南么三曼多勃驮喃(一)阿(去)羯啰洒(二合)也萨鑁(引)(二)矩噜阿(去)然(三)矩忙(引)啰写(四)莎诃(五)

如前以定慧手为拳。舒二风轮。屈节相合。是诸奉教者印。彼真言曰

南么三曼多勃驮喃(一)阿(去急呼)微娑么(二合)也儜曳(平二)莎诃(三)

如前以定慧手为拳。而舒火轮。屈第三节。是除疑怪金刚印。彼真言曰

南么三曼多勃驮喃(一)微么底掣(鸱曳反)诺迦(二)莎诃(三)

举毗钵舍那臂。作施无畏手。是施无畏者印。彼真言曰

南么三曼多勃驮喃(一)阿佩延娜娜(二)莎诃(三)

如前舒智手。而上举之。是除恶趣印。彼真言曰

南么三曼多勃驮喃(一)阿弊(毗庾反)达啰儜(上)萨埵驮敦(二)莎诃(三)

如前以慧手掩心。是救护慧印。彼真言曰

南么三曼多勃驮喃(一)系摩诃(引)摩诃(二)娑么(二合)啰钵啰(二合)底然(三)莎诃(四)

如前以慧手。作持华状。是大慈生印。彼真言曰

南么三曼多勃驮喃(一)娑嚩(二合)制妒嗢檗(二合)多(二)莎诃(三)

如前以慧手覆心。稍屈火轮。是悲念者印。彼真言曰

南么三曼多勃驮喃(一)羯噜儜没丽(二合)眤多(二)莎诃(三)

如前以慧手。作施愿相。是除一切热恼印。彼真言曰

南么三曼多勃驮喃(一)系嚩啰娜(二)嚩啰钵啰(二合引)钵多(二合三)莎诃(四)

如前以智慧手。如执持真多摩尼宝形。是不思议慧印。彼真言曰

南么三曼多勃驮喃(一)萨摩舍钵[口*履]布啰(二)莎诃(三)

如前以定慧手为拳。令二火轮开敷。是地藏旗印。彼真言曰

南么三曼多勃驮喃(一)诃诃诃微娑么(二合)曳(平二)莎诃(三)

慧手为拳。而舒三轮。是宝处印。彼真言曰

南么三曼多勃驮喃(一)系摩诃(引)摩诃(二)莎诃(三)

以此慧手。舒其水轮。是宝手菩萨印。彼真言曰

南么三曼多勃驮喃(一)啰怛怒(二合)嗢婆(上)嚩(二)莎诃(三)

以定慧手作返。相叉合掌。定手空轮慧手地轮相交。般若于三昧。亦复如是。余如跋折罗状。是持地印。彼真言曰

南么三曼多勃驮喃(一)达啰尼(尼仁反)达啰(二)莎诃(三)

如前作五股金刚戟形。是宝印手印。彼真言曰

南么三曼多勃驮喃(一)啰怛娜(二合)儞(入)喇尔(二合)多(二)莎诃(三)

即以此印。令一切轮相合。是发坚固意印。彼真言曰

南么三曼多勃驮喃(一)伐折啰(二合)三婆嚩(二)莎诃(三)

如前以定慧二手作刀是虚空无垢菩萨印。彼真言曰

南么三曼多勃驮喃(一)伽伽娜(引)难多愚者啰莎诃

如前轮印。是虚空慧印。彼真言曰

南么三曼多勃驮喃(一)斫吃啰(二合)嚩(入)喇底(丁以反二合)(二)莎诃(三)

如前商佉印。是清净慧印。彼真言曰

南么三曼多勃驮喃(一)达磨三婆嚩(二)莎诃(三)

如前莲华印。是行慧印。彼真言曰

南么三曼多勃驮喃(一)钵昙摩(二合)啰(上)耶(二)莎诃(三)

同前青莲华印。而稍开敷。是安住慧印。彼真言曰

南么三曼多勃驮喃(一)壤弩嗢婆(二合)嚩(二)莎诃(三)

如前以二手相合。而屈水轮。相交入于掌中。二火轮地轮。向上相持。而舒风轮。屈第三节。令不相着。犹如穬麦。是执金刚印。彼真言曰

南么三曼多伐折啰赧(一)战拏摩诃(引)[口*路]洒拏[合*牛](二)

如前印以二空轮地轮。屈入掌中。是忙莽鸡印。彼真言曰

南么三曼多伐折啰赧(一)怛[口*栗](二合)吒(轻)怛[口*栗]吒(同上)(二)若衍底(丁以反)莎诃(二)

如前以定慧手。诸轮返叉。相纠向于自体。而旋转之。般若空轮。加三昧虚轮。是金刚锁印。彼真言曰

南么三曼多伐折啰赧(一)[合*牛]满驮满驮(二)慕吒耶慕吒耶(三)伐折[口*路]嗢婆(二合)吠(平)(四)萨婆怛啰(引二合)钵啰(二合)底(丁以反)诃帝(五)莎诃(六)

以此金刚锁印。少屈虚空轮。以持风轮。而不相至。是忿怒月黡印。彼真言曰

南么三曼多伐折啰(二合)赧(一)曷唎(二合急呼)[合*牛]发吒(轻二)莎诃(三)

如前以定慧手为拳。建立二风轮。而以相持。是金刚针印。彼真言曰

南么三曼多伐折啰(二合)赧(一)萨婆达磨儞(入)吠达儞(二)伐折啰(引二合)素旨嚩啰泥(三)莎诃(四)

如前以定慧手为拳。而置于心。是金刚拳印。彼真言曰

南么三曼多伐折啰(二合)赧(一)萨破(二合)吒也伐折啰(二合)三婆吠(平)(二)莎诃(三)

以三昧手为拳。举翼开敷。智慧手亦作拳。而舒风轮。如忿怒相拟形。是无能胜印。彼真言曰

南么三曼多伐折啰(二合)赧(一)讷达[口*履]沙(二合)摩诃(引)嚧洒拏(二)佉(引)捺耶萨鑁(引)怛他(引)檗单然矩噜(三)莎诃(四)

以定慧手为拳。作相击势持之。是阿毗目佉印。彼真言曰

南么三曼多伐折啰(二合)赧(一)系阿毗目佉摩诃钵啰(二合)战拏(二)佉(引)娜也紧旨啰(引)也徙(三)三么耶么弩萨么啰(二合)啰(四)莎诃(五)

如前持钵相。是释迦钵印。彼真言曰

南么三曼多勃驮喃(一)萨嚩讫丽(二合)奢儞(入)素捺耶(二)萨婆达摩嚩始多(引)钵啰(二合)钵多(三)伽伽那三迷(四)莎诃(五)

释迦毫相印。如上又以慧手指峰。聚置顶上。是一切佛顶印。彼真言曰

南么三曼多勃驮喃(一)鑁鑁(二)[合*牛][合*牛][合*牛](三)发吒(轻四)莎诃(五)

以三昧手为拳。舒火风轮。而以虚空。加地水轮上。其智慧手。申风火轮。入三昧掌中。亦以虚空。加地水轮上。如在刀鞘是不动尊印

如前金刚慧印。是降三世印

如前以定慧手。合为一相。其地水轮皆向下。而申火轮二峰相连。屈二风轮。置于第三节上。并虚空轮。如三目形。是如来顶印佛菩萨母

复以三昧手。覆而舒之。慧手为拳。而举风轮。犹如盖形。是白伞佛顶印

如前刀印。是胜佛顶印

如前轮印。是最胜佛顶印

如前钩印。慧手为拳。举其风轮。而少屈之。是除业佛顶印

如前佛顶印。是火聚佛顶印

如前莲华印。是发生佛顶印

如前商佉印。是无量音声佛顶印

以智慧手为拳。置在眉间。是真多摩尼毫相印

如前佛顶印。是佛眼印。复有少异。所谓金刚标相

智慧手在心。如执莲华像。直申奢摩他臂。五轮上舒。而外向距之。是无能胜印

定慧手向内为拳。二虚空轮。上向屈之如口。是无能胜明妃印

以智慧手承颊。是自在天印

即以此印。令风火轮。差戾申之。是普华天子印

同前印以虚空轮。在于掌中。是光鬘天子印

同前印以虚空风轮。作持华相。是满意天子印

以智慧手。虚空水轮相加。其风火轮地轮。皆散舒之。以掩其耳。是遍音声天印

定慧相合。二虚空轮圆屈。其余四轮亦如是。是名地神印

如前以智慧手。作施无畏相。以空轮在于掌中。是请召火天印

即以施无畏形。以虚空轮。持水轮第二节。是一切诸仙印。随其次第。相应用之

如前以定慧手相合。风轮地轮。入于掌中余皆上向。是焰摩但茶印

慧手向下。犹如健吒。是焰摩妃铎印

以三昧手为拳。舒风火轮。是暗夜天印

即以此印。又屈风轮。是噜达罗戟印

如前印作持莲华形。是梵天明妃印

如前印屈其风轮。加火轮背第三节。是娇末离烁底印

即以此印。令风轮加虚空上。是那罗延后轮印

三昧手为拳。令虚空轮直上。是焰魔七母锤印

仰其定手。如持劫钵罗相。是遮文茶印

如前朅伽印。是涅哩底刀印

如前轮印。以三昧手为之。是那罗延轮印

以转定慧手。左右相加。是难徒拔难陀二云印

如前申三昧手。虚空地轮相加。是商羯罗三戟印

如前伸三昧手。虚空地轮相持。是商羯罗后印

即以此印。直舒三轮。是商羯罗妃印

以三昧手。作莲华相。是梵天印

因作洁白观。是月天印

以定慧手。显现合掌。屈虚空轮。置水轮侧。是日天舆辂印

合般若三昧手。地轮风轮内向。其水火轮。相持如弓。是社耶毗社耶印

如前幢印。是风天印

仰三昧手在于脐轮。智慧手。空风相持。向身运动。如奏音乐。是妙音天费拏印

如前罥索印。是诸龙印

如前妙音天印。而屈风轮。交空轮上。是一切阿修罗印。真言曰

南么三曼多勃驮喃(一)蘖啰逻延(二)莎诃(三)

内向为拳。而舒水轮。是乾闼婆印。真言曰

南么三曼多勃驮喃(一)微输驮萨嚩(二合)啰嚩(引)系儞(平二)莎诃(三)

即以此印。而屈风轮。是一切药叉印。真言曰

南么三曼多勃驮喃(一)药乞钗(二合)湿嚩(二合)啰(二合)莎诃(三)

又以此印。虚空轮地轮相持。而申火风。是药叉女印。真言曰

南么三曼多勃驮喃(一)药乞叉(二合)尾儞耶(二合)达[口*履](二)莎诃(三)

内向为拳。而舒火轮。是诸毗舍遮印。真言曰

南么三曼多勃驮喃(一)比舍(引)遮蘖底(丁以反)(二)莎诃(三)

改屈火轮。是诸毗舍支印。真言曰

南么三曼多勃驮喃(一)比旨比旨(二)莎诃(三)

如前以定慧手相合。并虚空轮。而建立之。是一切执曜印。真言曰

南么三曼多勃驮喃(一)蘖啰(二合)醯湿靺(二合)[口*履]耶(二合)钵啰(引二合)钵多(二合二)孺底(丁以反)么耶(三)莎诃(四)

复以此印。虚空火轮相交。是一切宿印。真言曰

南么三曼多勃驮喃(一)娜吃洒(二合)怛啰(二合二)儞(入)囊捺儞(平)曳(三)莎诃(四)

即以此印。屈二水轮。入于掌中。是诸罗刹娑印真言曰

南么三曼多勃驮喃(一)啰(引)吃洒(二合)娑(引)地钵多曳(二)莎诃(三)

申三昧手。以覆面门。尔贺嚩触之。是诸荼吉尼印。真言曰

南么三曼多勃驮喃(一)颉[口*履](二合)莎诃(急呼二)

秘密主如是上首诸如来印。从如来信解生。即同菩萨之幖帜。其数无量。又秘密主乃至身分举动住止。应知皆是密印。舌相所转众多言说。应知皆是真言。是故秘密主。真言门修菩萨行诸菩萨。已发菩提心。应当住如来地。画漫荼罗。若异此者。同谤诸佛菩萨。越三昧耶。决定堕于恶趣

大毗卢遮那成佛神变加持经卷第四大毗卢遮那成佛神变加持经卷第五

        大唐天竺三藏善无畏共沙门一行译

    字轮品第十

尔时薄伽梵毗卢遮那。告持金刚秘密主言。谛听秘密主。有遍一切处法门。秘密主若菩萨住此字门。一切事业皆悉成就

南么三曼多勃驮喃阿

南么三曼多勃驮喃娑

南么三曼多伐折啰(二合)赧嚩

迦佉哦伽　遮车若社　吒咤拏荼　多他娜驮　波颇么婆　野啰逻嚩　奢沙娑诃　吃洒(二合右此一转皆上声短呼之)

南么三曼多勃驮喃阿

南么三曼多勃驮喃娑

南么三曼多伐折啰赧嚩

迦佉誐伽　遮车惹社　吒咤拏荼　多他娜驮　波颇么婆　野啰逻嚩　奢沙娑诃　吃洒(二合右此一转皆去声长呼之)

南么三曼多勃驮喃暗

南么三曼多勃驮喃糁

南么三曼多伐折啰赧鑁

剑欠俨俭　占襜染瞻　[齒*占][口*諂]喃湛　担探腩淡　[口*窆][口*泛][口*(鍐-凶+(鬯-匕))][口*梵]

阎嚂蓝[口*(鍐-凶+(鬯-匕))]

睒衫参颔吃衫(二合其口边字皆带第一转本音呼之)

南么三曼多勃驮喃恶

南么三曼多勃驮喃索

南么三曼多伐折啰赧莫

[尸@撟]却虐噱　灼绰弱杓　磔坼搦择　呾托诺铎　博泊漠簿药[口*落]落嗼　铄嗦索臛吃索(二合皆带第一转音入声呼之)

伊缢坞乌　哩[口*捚]里狸　翳蔼汗奥

仰壤[口*拏]曩莽　[口*昂]穰儜囊忙　噞髯喃南鑁[唬-儿+(雪-雨)]弱搦诺莫

秘密主如是字门道。善巧法门。次第住真言道。一切如来神力之所加持。善解正遍知道。菩萨行舞过去未来现在诸佛世尊。已说当说今说。秘密主我今普观诸佛刹土。无不见此遍一切处法门。彼诸如来。无有不宣说者。是故秘密主。若欲了知真言门修菩萨行诸菩萨。于此遍一切处法门。应勤修学。于舸遮吒多波。初中后相加。以等持品类相入。自然获得菩提心行。成等正觉。及般涅槃。有此等所说字门相与。和合真言法教。初中后俱。真言者若如是知。随其自心而得自在。于此一一句。决定意用之。以慧觉知。当授无上殊胜句。如是一轮。轮转字轮。真言者了知此故。常照世间。如大日世尊。而转法轮

    秘密漫荼罗品第十一

尔时薄伽梵毗卢遮那。以如来眼。观察一切法界。入于法界俱舍。以如来奋迅平等庄严藏三昧。以现法界无尽严故。以是真言行门。度无余众生界。满足本愿故。时佛在三昧中。于如是无尽众生界。从众声门。出随类音声。如其本性。业生成熟。受用果报。显形诸色。种种语言。心所思念。而为说法。令一切众生皆得欢喜。复于一一毛孔。法界增身出现。出已。等同虚空。于无量世界中。以一音声法界语表。演说如来发生偈

  能生随类形　　诸法之法相
  诸佛与声闻　　救世因缘觉
  勤勇菩萨众　　及仁尊亦然
  众生器世界　　次第而成立
  生住等诸法　　常恒如是生
  由具智方便　　离于无慧疑
  而观此道故　　诸正遍知说

尔时法界生如来身。一切法界。自身表化云遍满毗卢遮那世尊。才生心顷。诸毛孔中出无量佛。展转加持已。还入法界宫中。于是大日世尊。复告持金刚秘密主言。秘密主有造漫荼罗圣尊分位。种子幖帜。汝当谛听善思念之。吾今演说。持金刚秘密主言。如是世尊愿乐欲闻。时薄伽梵以偈颂曰

  真言者圆坛　　先置于自体
  自足而至脐　　成大金刚轮
  从此而至心　　当思惟水轮
  水轮上火轮　　火轮上风轮
  次应念持地　　而图众形像

尔时金刚手。升于大日世尊身语意地。法平等观。念彼未来众生。为断一切疑故。说大真言王曰

南么三曼多勃驮喃(一)阿三忙(引)钵多(二合)达摩驮睹(二)蘖登(底孕反)蘖哆喃(三)萨婆他(引)(四)暗(引)欠(引)暗恶(五)糁索(六)含鹤(七)嚂[口*落](八)鑁嚩(急呼九)莎诃[合*牛](十)嚂[口*落]诃啰(二合)鹤(十一)莎诃嚂[口*落](十二)莎诃(十三)

持金刚秘密主。说此真言王已。时一切如来。住十方世界。各舒右手摩执金刚顶。以善哉声而称叹言。善哉善哉佛子。汝已超升毗卢遮那世尊身语意地。为欲照明一切方所。住平等真言道诸菩萨故。说此真言王。何以故。毗卢遮那世尊应正等觉。坐菩提座。观十二句法界。降伏四魔。此法界生。三处流出。破坏天魔军众。次得世尊身语意平等。身量等同虚空。语意量亦如是。逮得无边智生。于一切法自在而演说法。所谓此十二句。真言之王。佛子汝今现证毗卢遮那世尊平等身语意故。众所知识。同于正遍知者。而说偈言

  汝问一切智　　大日正觉尊
  最胜真言行　　当演说法教
  我往昔由是　　发觉妙菩提
  开示一切法　　令至于灭度
  现在十方界　　诸佛咸证知

尔时具德金刚手。心大欢喜。诸佛威神所加持故。而说偈言

  是法无有尽　　无自性无住
  于业生解脱　　同于正遍知
  诸救世方便　　随于悲愿转
  开悟无生智　　诸法如是相

时执金刚秘密主。复说优陀那偈。请问毗卢遮那世尊。于此大悲藏生大漫荼罗。决断所疑。为未来世诸众生故

  已断一切疑　　种智离热恼
  我为众生故　　请问于导师
  曼荼罗何先　　惟大牟尼说
  阿阇梨有几　　弟子复几种
  云何知地相　　云何而择治
  云何当作净　　云何彼坚住
  及净诸弟子　　惟愿导师说
  云何已净相　　以何而作护
  云何加持地　　事业谁为初
  修多罗有几　　云何作地分
  几种修供养　　云何花香等
  此华当献谁　　香亦复如是
  云何而奉献　　应以何花香
  诸食与护摩　　各以何轨仪
  及诸圣天座　　愿说此教法
  身相显形色　　唯次第开演
  所尊之密印　　及与自敷座
  何故名为印　　是印从何生
  灌顶复几种　　三摩耶有几
  真言者几时　　勤修真言行
  当具菩萨道　　云何见真谛
  悉地有几种　　及与成就时
  云何升大空　　云何身秘密
  不舍于此身　　而得成天身
  种种诸变化　　彼复从何生
  日月火方等　　曜宿星时分
  所现诸不祥　　生死受众苦
  云何令不起　　所起尽除灭
  而得常亲近　　诸佛两足尊
  几种护摩火　　几事而增威
  诸佛差别性　　唯愿导师说
  无余诸世界　　及与出世间
  彼果及数量　　殊胜三摩地
  成熟在何所　　未成熟云何
  复剂于几时　　业生得解脱
  正觉一切智　　离热恼世尊
  告金刚手言　　善哉大勤勇
  秘密漫荼罗　　决定圣天位
  大悲根本生　　无上摩诃衍
  诸佛最秘密　　如汝之所问
  大力持金刚　　我今略宣说
  漫荼罗初业　　佛子应谛听
  十二支句生　　大力持明王
  所应最先作　　住于本三昧
  解了瑜伽道　　而作众事业
  阿阇梨有二　　通达印真言
  彼相亦如是　　深秘显略分
  能知深广义　　可传者方授
  正觉之长子　　远离于世乐
  第二求现法　　深着痴攀缘
  世间漫荼罗　　一切为斯作
  诸佛二足尊　　灌顶传教者
  说四种弟子　　时非时差别
  一者时念诵　　非时俱非俱
  具有一切相　　佛说亲弟子
  最初知地相　　即所谓心地
  我已说作净　　如前修事业
  若离于过患　　心地无所畏
  当得成真净　　离一切诸过
  坚住如是知　　见自三菩提
  若异于此者　　非能清净地
  若住妄分别　　行者净其地
  秘密主非净　　以离菩提心
  故应舍分别　　净除一切地
  我广说法教　　所有漫荼罗
  是中所先事　　愚痴不知解
  非名世间觉　　亦非一切智
  乃至不能舍　　分别诸苦因
  应当为弟子　　而净菩提心
  护以不动尊　　或用降三世
  若弟子不为　　妄执之所动
  当成最正觉　　无垢喻虚空
  初加持是地　　依于诸佛教
  第二心自在　　唯此非余教
  四种苏多罗　　谓白黄赤黑
  第五所应念　　所谓虚空色
  空中而等持　　印定漫荼罗
  第二持綖经　　置于道场地
  一切如来座　　及诸佛智子
  悦意妙莲华　　世间称吉祥
  缘觉诸声闻　　所谓边智者
  当知所敷座　　芰荷青莲叶
  世界诸天神　　梵众以为初
  赤色钵昙华　　彼称为座王
  降此如所应　　念居其地分
  供养有四种　　谓作礼合掌
  并及慈悲等　　世间与华香
  从手发生花　　奉诸救世者
  结支分生印　　而观菩提心
  各各诸如来　　彼所生子等
  以是无过花　　芬妙复光显
  法界为树王　　供养仁中尊
  真语以加持　　三昧自在转
  胜妙广大云　　法界中出生
  从彼雨众花　　常遍诸佛前
  其余世天等　　亦当散此华
  奉献随相应　　本真言性类
  如是涂香等　　亦随其所应
  空水轮相持　　是谓吉祥印
  彼所奉花等　　当自心献之
  若诸世天神　　应知在脐位
  或金刚拳印　　若复莲华鬘
  而在空中献　　导师救世者
  乃至诸世天　　各如其次第
  护摩有二种　　所谓内及外
  业生得解脱　　复有芽种生
  以能烧业故　　说为内护摩
  外用有三位　　三位三中住
  成就三业道　　世间胜护摩
  若异此作者　　不解护摩业
  彼痴不得果　　舍离真言智
  如来部真言　　及诸正觉说
  当知白与黄　　金刚具众色
  观自在真言　　纯素随事迁
  四方相重普　　轮圆如次第
  三隅半月轮　　而说形亦然
  初应知色像　　所谓男女身
  或复一切处　　随其类形色
  不思议智生　　是故不思议
  应物有殊异　　智智证常一
  乃至心广博　　当知是其量
  座印亦如是　　以及诸天神
  如诸佛所生　　印等同彼生
  以此法生印　　印持诸弟子
  故略说法界　　用是为幖帜
  灌顶有三种　　佛子至心听
  若秘印方便　　则离于作业
  是名初胜法　　如来所灌顶
  所谓第二者　　令起作众事
  第三以心授　　悉离于时方
  令尊欢喜故　　如所说应作
  现前佛灌顶　　是则最殊胜
  正等觉略说　　五种三昧耶
  初见漫荼罗　　具足三昧耶
  未传真实语　　不授彼密印
  第二三昧耶　　入睹圣天会
  第三具坛印　　随教修妙业
  复次许传教　　说具三昧耶
  虽具印坛位　　如教之所说
  未逮心灌顶　　秘密慧不生
  是故真言者　　秘密道场中
  具第五要誓　　随法应灌顶
  当知异此者　　非名三昧耶
  善住若观意　　真言者觉心
  不得于三处　　说彼为菩萨
  得无缘观行　　方便利众生
  为植众善本　　故号仁中尊
  于诸法本寂　　常无自性中
  安住如须弥　　是名为见谛
  此空即实际　　非虚妄言说
  所见犹如佛　　先佛如是见
  逮得菩提心　　悉地最无上
  从此有五种　　诸悉地差别
  所谓入修行　　及胜进诸地
  世间五神通　　诸佛缘觉等
  修业无间息　　乃至心续净
  未熟令成熟　　尔时悉地成
  于彼一时顷　　净业心俱等
  真言者当得　　悉地随意生
  悉地升空界　　如幻无畏者
  咒术网所惑　　同于帝释网
  如乾闼婆城　　所有诸人民
  身秘密如是　　非身亦非识
  又如于睡梦　　而游诸天宫
  不舍于此身　　亦不至于彼
  如是瑜伽梦　　住真言行者
  所生功德业　　身相犹虹霓
  真言如意珠　　出生意语身
  随念雨众物　　而无分别想
  犹十方虚空　　离诸有为行
  真言者不染　　一切分别行
  解了唯有想　　如是遍观察
  尔时真语者　　诸佛同随喜
  正觉两足尊　　说二种护摩
  所谓内及外　　增威亦如是
  诸尊殊类性　　观察当证知
  世间诸真言　　今说彼限量
  福德自在等　　众知识天神
  彼所说明咒　　及与大力印
  彼皆现世果　　故说有分量
  虽成不坚住　　悉是生灭法
  出世间真言　　无作本不生
  业生悉已断　　战胜离三过
  麟角无师者　　及佛声闻众
  菩萨诸真言　　彼量我当说
  超越于三时　　众缘所生起
  可见非见果　　从意语身生
  世间之所传　　果数经一劫
  等正觉所说　　真言过劫数
  大仙正等觉　　佛子众三昧
  清净离于想　　有想为世间
  从业而获果　　有成熟熟时
  若得成悉地　　自在转诸业
  心无自性故　　远离于因果
  解脱于业生　　生等同虚空

复次秘密主谛听。彼密印。形相。敷置圣天之位威验现前。三昧所趣。如是五者。往昔诸佛成菩提。法界虚空行。本所誓愿。度脱无余众生界。为欲利益安乐彼真言门修菩萨行诸菩萨故。金刚手言。如是世尊愿乐欲闻。时薄伽梵以偈颂曰

  最初正等觉　　敷置漫荼罗
  密中之秘密　　大悲胎藏生
  及无量世间　　出世漫荼罗
  彼所有图像　　次第说当听
  四方普周匝　　一门及通道
  金刚印遍严　　中羯磨金刚
  其上妙莲华　　开敷含果实
  于彼大莲印　　大空点庄严
  八叶悉圆正　　善好具须蕊
  十二支生句　　普遍华台中
  其上两足尊　　导师成正觉
  以入漫荼罗　　眷属自围绕
  当知此最初　　悲生漫荼罗
  从此流诸坛　　各如其本教
  事业形悉地　　安置诸佛子
  复次秘密主　　如来漫荼罗
  犹如净圆月　　内现商佉色
  一切佛三角　　在于白莲华
  空点为幖帜　　金刚印围绕
  从彼真言主　　周匝放光明
  以无疑虑心　　普遍而流出
  复次秘密主　　观世自在者
  秘密漫荼罗　　佛子一心听
  普遍四方相　　中吉祥商佉
  出生钵昙华　　开敷含果实
  上表金刚慧　　承以大莲印
  布一切种子　　善巧以为种
  多罗毗俱知　　及与白处尊
  明妃资财主　　及与大势至
  诸吉祥受教　　皆在漫荼罗
  得自在者印　　殊妙作标相
  何耶揭哩婆　　如法住三角
  漫荼罗围绕　　严好初日晖
  当在明王边　　巧慧者安立
  复次秘密主　　今说第二坛
  正等四方相　　金刚印围绕
  一切妙金色　　内心莲华敷
  台现迦罗奢　　光色如净月
  亦以大空点　　周匝自庄严
  上表大风印　　叆叇犹玄云
  鼓动幢旛相　　空点为幖帜
  其上生猛焰　　同于劫灾火
  而作三角形　　三角以围之
  光鬘相周普　　晨朝日晖色
  是中钵头摩　　朱黰犹劫火
  彼上金刚印　　流散发焰晖
  持以[合*牛]字声　　胜妙种子字
  先佛说是法　　勤勇漫荼罗
  部母商憩罗　　及金刚部主
  金刚钩索支　　大德持明王
  一切皆于此　　大漫荼罗中
  印坛诸佛子　　形色各如次
  随类而相应　　诸业善成就
  复次我所说　　金刚自在者
  谓虚空无垢　　金刚轮及牙
  妙住与名称　　大忿及迅利
  寂然大金刚　　并及青金刚
  莲华及广眼　　妙金刚金刚
  及住无戏论　　无量虚空步
  是等漫荼罗　　所说白黄赤
  乃至黑色等　　印形及所余
  三戟一股印　　二首皆五峰
  或执金刚鬘　　随色类区别
  一切作种子　　大福德当知
  不动漫荼罗　　风轮与火俱
  依涅哩底方　　大日如来下
  及种子围绕　　微妙大慧刀
  或复罥索印　　具慧者安布
  降三世殊异　　谓在风轮中
  绕以金刚印　　而住于三处
  复次秘密主　　先说漫荼罗
  诸佛菩萨母　　安置坛形像
  方正真金色　　金刚印围绕
  最胜漫荼罗　　今当示尊相
  彼中大莲华　　晖焰遍黄色
  中置如来顶　　超越于中分
  而至三分位　　应作如来眼
  自住光焰中　　遍布彼种子
  次一切菩萨　　大如意宝尊
  谓彼漫荼罗　　圆白而四出
  遍寂极清净　　满一切希愿
  复次应谛听　　释迦师子坛
  谓大因陀罗　　妙善真金色
  四方相均等　　如前金刚印
  上现波头摩　　周遍皆黄晖
  大钵具光焰　　金刚印围绕
  袈裟锡杖等　　置之如次第
  五种如来顶　　谛听今当说
  白伞以伞印　　具慧者胜顶
  围以大慧刀　　普遍皆流光
  最胜顶轮印　　除障顶钩印
  大士顶髻相　　是名火聚印
  广生跋折罗　　发生以莲华
  无量声商佉　　观察知像类
  毫相摩尼珠　　佛眼次当听
  顶髻遍黄色　　围以拔折罗
  无能胜妃印　　以手持莲华
  无能胜大口　　而在黑莲上
  净境界之行　　所谓净居天
  置彼诸印相　　佛子应谛听
  所谓思惟手　　善手及笑手
  华手虚空手　　画之如法则
  地神迦罗奢　　圆白金刚围
  请召火天印　　当以大仙手
  迦摄骄答摩　　末建拏竭伽
  婆私倪刺婆　　各如其次第
  应画韦陀手　　而居火坛内
  阎摩但茶印　　常处风轮中
  没栗底铃印　　黑夜计都印
  涝达罗输罗　　大梵妃莲华
  俱摩利铄底　　毗瑟女轮印
  当知焰摩后　　以没揭罗印
  娇吠离耶后　　用劫跋罗印
  如是等皆在　　风漫茶罗中
  乌鹫及婆栖　　野干等围绕
  若欲成悉地　　依法以图之
  涅哩底大刀　　毗纽胜妙轮
  鸠摩罗烁底　　难徒跋难陀
  密云与电俱　　皆具清潭色
  夹辅门厢卫　　在释师子坛
  商羯罗三戟　　妃作钵胝印
  月天迦罗奢　　净白莲华敷
  日天金刚轮　　表以舆辂像
  社耶毗社耶　　当知大力者
  俱以大弓印　　在因陀罗轮
  风方风幢印　　妙音乐器印
  缚噜拏罥索　　而在圆坛中
  汝大我应知　　种子字环绕
  如是等标志　　如次漫荼罗
  释师子眷属　　今已略宣说
  佛子次谛听　　施愿金刚坛
  四方相均普　　卫以金刚印
  当于彼中作　　火生漫荼罗
  内心复安置　　妙善青莲印
  智者曼殊音　　本真言围之
  如法布种子　　而以为种子
  复于其四傍　　严饰以青莲
  图作勤勇众　　各如其次第
  光网以钩印　　宝冠持宝印
  无垢光童子　　青莲而未敷
  妙音具大慧　　所说诸使者
  当知彼密印　　各如其所应
  髻设尼刀印　　优波输罗印
  质怛罗杖印　　地慧以幢印
  彼招召使者　　以鸯俱尸印
  一切如是作　　围以青莲华
  所有诸奉教　　皆羌揭梨印
  复次南方印　　除一切盖障
  大精进种子　　谓真陀摩尼
  住于火轮中　　翼从端严众
  当知彼眷属　　秘密之标志
  次第应图画　　我今广宣说
  除疑以宝瓶　　置一股金刚
  圣者施无畏　　作施无畏手
  除一切恶趣　　发起手为相
  救意慧菩萨　　悲手常在心
  大慈生菩萨　　应以执华手
  悲念在心上　　垂屈火轮手
  除一切热恼　　作施诸愿手
  甘露水流注　　遍在诸指端
  具不思议慧　　持如意珠手
  皆住莲华上　　在漫荼罗中
  北方地藏尊　　密印次当说
  先作庄严座　　在因陀罗坛
  大莲发光焰　　间错备众色
  于彼建大幢　　大宝在其端
  是名为最胜　　密印之形像
  复当殷勤作　　上首诸眷属
  无量无数众　　彼诸慕达罗
  宝作于宝上　　三股金刚印
  宝掌于宝上　　一股金刚印
  持地于宝上　　二首金刚印
  宝印手宝上　　五股金刚印
  坚意于宝上　　羯么金刚印
  一切皆应住　　彼漫荼罗中
  西方虚空藏　　圆白悦意坛
  大白莲华座　　置大慧刀印
  如是坚利刃　　锋锐犹冰霜
  自种子为种　　智者当安布
  及画诸眷属　　印形如法教
  虚空无垢尊　　应当以轮印
  轮像自围绕　　具足在风坛
  虚空慧商佉　　在风漫荼罗
  清净慧白莲　　在风漫荼罗
  行慧之印相　　当以车磲瓶
  上插青莲华　　在风漫荼罗
  安慧金刚莲　　在风漫荼罗
  略说佛秘藏　　诸尊密印竟

    入秘密漫荼罗法品第十二

尔时世尊。又复宣说入秘密漫荼罗法。优陀那曰

  真言遍学者　　通达秘密坛
  如法为弟子　　烧尽一切罪
  寿命悉焚灭　　令彼不复生
  同于灰烬已　　彼寿命还复
  谓以字烧字　　因字而更生
  一切寿及生　　清净遍无垢
  以十二支句　　而作于彼器
  如是三昧耶　　一切诸如来
  菩萨救世者　　及佛声闻众
  乃至诸世间　　平等不违逆
  解此平等誓　　秘密漫荼罗
  入一切法教　　诸坛得自在
  我身等同彼　　真言者亦然
  以不相异故　　说名三昧耶

    入秘密漫荼罗位品第十三

尔时大日世尊。入于等至三昧。观未来世诸众生故。住于定中。即时诸佛国土。地平如掌。五宝间错。悬大宝盖。庄严门标。众色流苏。其相长广。宝铃。白拂。名衣。幡佩。绮绚垂布而校饰之。于八方隅。建摩尼幢。八功德水芬馥盈满。无量众鸟鸳鸯鹅鹄。出和雅音。种种浴池时华杂树敷荣间列芳茂严好。八方合系五宝璎绳。其地柔软犹如绵纩。触践之者皆受快乐。无量乐器自然谐韵。其声微妙人所乐闻。无量菩萨随福所感宫室殿堂意生之座。如来信解愿力所生。法界幖帜。大莲华王出现。如来法界性身。安住其中。随诸众生种种性欲。令得欢喜。时彼如来一切支分无障碍力。从十智力信解所生。无量形色庄严之相。无数百千俱胝那由他劫。布施持戒忍辱精进禅定智慧。诸度功德所资长。身即时出现。彼出现已。于诸世界大众会中。发大音声而说偈言

  诸佛甚奇特　　权智不思议
  无阿赖耶慧　　含藏说诸法
  若解无所得　　诸法之法相
  彼无得而得　　得诸佛导师

说如是音声已。还入如来不思议法身

尔时世尊。复告执金刚秘密主言。善男子谛听内心漫荼罗。秘密主。彼身地。即是法界自性。真言密印加持。而加持之。以本性清净故。羯磨金刚所护持故。净除一切尘垢。我人众生寿者意生。儒童造立者等。株杌过患。方坛四门。西向通达。周旋界道。内现意生八叶大莲华王。抽茎敷蕊彩绚端妙。其中如来。一切世间最尊特身。超越身语意地至于心地逮得殊胜悦意之果。于彼东方宝幢如来。南方开敷华王如来。北方鼓音如来。西方无量寿如来。东南方普贤菩萨。东北方观自在菩萨。西南方妙吉祥童子。西北方慈氏菩萨。一切蕊中。佛菩萨母。六波罗蜜三昧眷属。而自庄严下列持明诸忿怒众。持金刚主菩萨。以为其茎。处于无尽大海。一切地居天等。其数无量而环绕之

尔时行者。为成三昧耶故。应以意生香华灯明涂香种种肴膳。一切皆以献之。优陀那曰

  真言者诚谛　　图画漫荼罗
  自身为大我　　啰字净诸垢
  安住瑜伽座　　寻念诸如来
  顶授诸弟子　　阿字大空点
  智者传妙花　　令散于自身
  为说内所见　　行人宗奉处
  此最上坛故　　应与三昧耶

    秘密八印品第十四

尔时毗卢遮那世尊。复观诸大众会。告执金刚秘密主言。佛子有秘密八印。最为秘密。圣天之位威神所同。自真言道以为幖帜。图具漫荼罗。如本尊相应。若依法教。于真言门修菩萨行诸菩萨。应如是知。自身住本尊形。坚固不动。知本尊已。如本尊住。而得悉地。云何八印。谓以智慧三昧手。作空心合掌。而散风轮地轮。如放光焰。是世尊本威德生印。其漫荼罗三角而具光明。彼真言曰

南么三曼多勃驮喃(一)嚂[口*落](二)莎诃

即以此印。而屈风轮。在虚空轮上。如嚩字形。是世尊金刚不坏印。其漫荼罗。如嚩字相。有金刚光。彼真言曰

南么三曼多勃驮喃(一)鑁嚩(急呼二)莎诃

复以初印。而散水轮火轮。是名莲华藏印。其漫荼罗。如月轮相。以波头摩华而围绕之。彼真言曰

南么三曼多勃驮喃(一)糁索(二)莎诃

即以此印。屈二地轮。入于掌中。是如来万德庄严印。其漫荼罗。犹如半月形。以大空点围之。彼真言曰

南么三曼多勃驮喃(一)含鹤(二)莎诃

复以定慧手。作未开敷华合掌。建立二虚空轮。而稍屈之。是如来一切支分生印。其漫荼罗。如迦罗舍满月之形。金刚围之。彼真言曰

南么三曼多勃驮喃(一)暗恶(二)莎诃

即以此印。屈其火轮。余相如前。是世尊陀罗尼印。其漫荼罗。犹如彩虹。而遍围之。垂金刚幡。彼真言曰

南么三曼多勃驮喃(一)勃驮陀罗尼(上)(二)娑没[口*栗](三合)底沫罗驮那羯[口*履](三)驮啰也萨鑁(四)薄伽(轻)嚩底(五)阿(去)迦(引)啰嚩底(六)三么曳(七)莎诃

复以虚心合掌。开散火轮。其地轮空轮。和合相持。是谓如来法住印。其漫荼罗。犹如虚空。以杂色围之。有二空点。彼真言曰

南么三曼多勃驮喃(一)阿(去)吠娜尾泥(二)莎诃

同前虚心合掌。以智慧三昧手。互相加持。而自旋转。是谓世尊迅疾持印。其漫荼罗。亦如虚空。而用青点严之。彼真言曰

南么三曼多勃驮喃(一)摩诃(引)瑜伽(轻)瑜拟(宜以反)宁(上)(二)瑜诣说[口*履](三)欠若唎计(四)莎诃

秘密主。是名如来秘密印。最胜秘密。不应辄授与人。除已灌顶。其性调柔。精勤坚固。发殊胜愿。恭敬师长。念恩德者。内外清净。舍自身命而求法者

    持明禁戒品第十五

尔时金刚手。复以偈颂。请问大日世尊持明禁戒。为真言门修菩萨行诸菩萨故

  云何成禁戒　　云何住尸罗
  云何随所住　　修行离诸着
  修行几时月　　禁戒得终竟
  住于何法教　　而知彼威德
  离时方作业　　及法非法等
  云何而速成　　愿佛说其量
  先佛所宣说　　令得于悉地
  我问一切智　　正觉两足尊
  为未来众生　　仁中尊证知

是时薄伽梵毗卢遮那。哀愍众生故。而说偈言

  善哉勤勇士　　大德持金刚
  所说殊胜戒　　古佛所开演
  缘明所起戒　　住戒如正觉
  令得成悉地　　为利世间故
  等起自真实　　不生疑虑心
  常住于等引　　修行戒当竟
  菩提心及法　　及修学业果
  和合为一相　　远离诸造作
  具戒如佛智　　异此非具戒
  得诸法自在　　通达利众生
  常修无著行　　等砾石众宝
  乃至满落叉　　所说真言教
  毕于时月等　　禁戒量终竟
  最初金轮观　　住大因陀罗
  当结金刚印　　饮乳以资身
  行者一月满　　能调出入息
  次于第二月　　严正水轮中
  应以莲华印　　而服醇净水
  次于第三月　　胜妙火轮观
  啖不求之食　　即以大慧力
  烧灭一切罪　　而生身意语
  第四月风轮　　行者常服风
  结转法轮印　　摄心以持诵
  金刚水轮观　　依住于瑜伽
  是为第五月　　远离得非得
  行者无所著　　等同三菩提
  和合风火轮　　出过众过患
  复一月持诵　　亦舍利非利
  梵释等天众　　摩睺毗舍遮
  远住而敬礼　　一切为守护
  皆悉奉教命　　彼常得如是
  人天药叉神　　持明诸灵仙
  翊侍其左右　　随所命当作
  不善为障者　　罗刹七母等
  见持真言者　　恭敬而远之
  见是处光明　　驰散如猛火
  随所住法教　　皆依明禁故
  等正觉真子　　一切得自在
  调伏难降者　　如大执金刚
  饶益诸群生　　同于观世音
  经逾六月已　　随所愿成果
  常当于自他　　悲愍而救护

    阿阇梨真实智品第十六

尔时持金刚者。次复请问大日世尊诸漫荼罗真言之心。而说偈言

  云何为一切　　真言实语心
  云何而解了　　说名阿阇梨
  尔时薄伽梵　　大毗卢遮那
  慰喻金刚手　　善哉摩诃萨
  令彼心欢喜　　复告如是言
  解秘中最秘　　真言智大心
  今为汝宣说　　一心应谛听
  所谓阿字者　　一切真言心
  从此遍流出　　无量诸真言
  一切戏论息　　能生巧智慧
  秘密主何等　　一切真语心
  佛两足尊说　　阿字名种子
  故一切如是　　安住诸支分
  如相应布已　　依法皆遍授
  由彼本初字　　遍在增加字
  众字以成音　　支体由是生
  故此遍一切　　身生种种德
  今说所分布　　佛子一心听
  以心而作心　　余以布支分
  一切如是作　　即同于我体
  安住瑜伽座　　寻念诸如来
  若于此教法　　解斯广大智
  正觉大功德　　说为阿阇梨
  是即为如来　　亦即名为佛
  菩萨及梵天　　毗纽摩醯罗
  日月天水天　　帝释世间主
  黑夜焰摩等　　地神与妙音
  梵志及常浴　　亦名梵行者
  漏尽比丘众　　吉祥持秘密
  一切智见者　　法自在财富
  若住菩提心　　及与声智性
  不着一切法　　说名遍一切
  即是真语者　　持吉祥真言
  真实语之王　　持执金刚印
  所有诸字轮　　若在于支分
  当知住眉间　　[合*牛]字金刚句
  娑字在唇下　　是谓莲华句
  我即同心位　　一切处自在
  普遍于种种　　有情及非情
  阿字第一命　　嚩字名为水
  啰字名为火　　[合*牛]字名忿怒
  佉字同虚空　　所谓极空点
  知此最真实　　说名阿阇梨
  故应具方便　　了知佛所说
  常作精勤修　　当得不死句

    布字品第十七

尔时世尊。复告金刚手言

  复次秘密主　　诸佛所宣说　　安布诸字门
  佛子一心听　　迦字在咽下　　佉字在齶上
  誐字以为颈　　伽字在喉中　　遮字为舌根
  车字在舌中　　若字为舌端　　社字舌生处
  吒字以为胫　　咤字应知髀　　拏字说为腰
  荼字以安坐　　多字最后分　　他字应知腹
  娜字为二手　　驮字名为胁　　波字以为背
  颇字应知胸　　么字为二肘　　婆字次臂下
  莽字住于心　　耶字阴藏相　　啰字名为眼
  [口*邏]字为广额　　缢伊在二眦　　坞乌为二唇
  翳蔼为二耳　　污奥为二颊　　暗字菩提句
  恶字般涅槃　　知是一切法　　行者成正觉
  一切智资财　　常在于其心　　世号一切智
  是谓萨婆若

大毗卢遮那成佛神变加持经卷第五大毗卢遮那成佛神变加持经卷第六

        大唐天竺三藏善无畏共沙门一行译

    受方便学处品第十八

尔时执金刚秘密主。白佛言。世尊愿说诸菩萨摩诃萨等。具智慧方便。所修学句。令归依者。于诸菩萨摩诃萨。无有二意。离疑惑心。于生死流转中。常不可坏。如是说已。毗卢遮那世尊。以如来眼。观一切法界。告执金刚秘密主言。谛听金刚手。今说善巧修行道。若菩萨摩诃萨。住于此者。当于大乘而得通达。秘密主。菩萨持不夺生命戒所不应为。持不与取。及欲邪行。虚诳语。粗恶语。两舌语。无义语戒。贪欲。嗔恚。邪见等。皆不应作。秘密主如是所修学句。菩萨随所修学。则与正觉世尊。及诸菩萨。同行。应如是学

尔时执金刚秘密主。白佛言。世尊薄伽梵。于声闻乘。亦说如是。十善业道。世间人民及诸外道。亦于十善业道。常愿修行。世尊彼有何差别。云何种种殊异。如是说已。佛告执金刚秘密主言。善哉善哉秘密主。汝复善哉。能问如来如是义。秘密主应当谛听吾今演说差别道一道法门。秘密主。若声闻乘学处。我说离慧方便。教令成就。开发边智。非等行十善业道彼诸世间。复离执着我故他因所转。菩萨修行大乘。入一切法平等。摄受智慧方便。自他俱故。诸所作转。是故秘密主。菩萨于此。摄智方便。入一切法平等。当勤修学

尔时世尊。复以大慈悲眼。观诸众生界。告金刚手菩萨言。秘密主。彼诸菩萨。尽形寿。持不夺生命戒。应舍刀杖。离杀害意。护他寿命。犹如己身。有余方便。于诸众生类中。随其事业。为解脱彼恶业报故。有所施作。非怨害心

复次秘密主。菩萨持不与取戒。若他所摄诸受用物。不起触取之心。况复余物不与而取。有余方便。见诸众生悭吝积聚不修施福。随其像类。害彼悭故。离于自他。为彼行施。因赞时施。获妙色等。秘密主。若菩萨发起贪心。而触取之。是菩萨。退菩提分。越无为毗奈耶法

复次秘密主。菩萨持不邪淫戒。若他所摄。自妻。自种族。标相所护。不发贪心。况复非道。二身交会。有余方便。随所应度。摄护众生

复次秘密主。菩萨尽形寿。持不妄语戒。设为活命因缘。不应妄语。即为欺诳诸佛菩提。秘密主。是名菩萨住于最上大乘。若妄语者。越失佛菩提法。是故秘密主于此法门。应如是知。舍离不真实语

复次秘密主。菩萨受持不粗恶骂戒。应当以柔软心语。随类言辞。摄受诸众生等。何以故。秘密主。菩提萨埵初行。利乐众生。或余菩萨见住恶趣因者。为折伏之。而现粗语

复次秘密主。菩萨受持不两舌语戒。离间隙语。离恼害语。犯者。非名菩萨。不于众生起离坼之心。有异方便。若彼众生。随所见处生着。如其像类。说离间言语。令住于一道。所谓一切智智道

复次秘密主。菩萨持不绮语戒。以随类言辞。时方和合。出生义利。令一切众生。发欢喜心净耳根道。何以故。菩萨。有差别语故。或余菩萨。以戏笑为先。发起众生欲乐。令住佛法。虽具出无义利语。如是菩萨。不着生死流转

复次秘密主。菩萨应当持不贪戒。于彼受用他物中。不起染思。何以故。无有菩萨生着心故。若菩萨。心有染思。彼于一切智门。无力而堕一边。又秘密主。菩萨应发起欢喜。生如是心。我所应作。令彼自然而生。极为善哉。数自庆慰。勿令彼诸众生。损失资财故

复次秘密主。菩萨应当持不嗔戒。遍一切处常修安忍。不着嗔喜。于怨及亲。其心平等而转。何以故。非菩提萨埵而怀恶意。所以者何。以菩萨本性清净故。是故秘密主。菩萨应持不嗔恚戒

复次秘密主。菩萨应当舍离邪见。行于正见。怖畏他世。无害无曲无谄。其心端直。于佛法僧。心得决定。是故秘密主。邪见最为极大过失。能断菩萨一切善根。是为一切诸不善法之母。是故秘密主。下至戏笑。亦当不起邪见因缘

尔时执金刚秘密主。白佛言。世尊愿说十善道戒。断极根断。云何菩萨。王位自在。处于宫殿。父母妻子眷属围绕。受天妙乐而不生过。如是说已。佛告执金刚言。善哉善哉秘密主。汝当谛听善思念之。吾今演说菩萨毗尼决定善巧。秘密主。应知菩萨有二种。云何为二。所谓在家出家。秘密主彼在家菩萨受持五戒句。势位自在。以种种方便道随顺时方。自在摄受求一切智。所谓具足方便。示理舞伎天祠主等种种艺处。随彼方便。以四摄法。摄取众生。皆使志求阿耨多罗三藐三菩提。谓持不夺生命戒。及不与取。虚妄语。欲邪行。邪见等。是名在家五戒句。菩萨受持如所说善戒。应具谛信当勤修学。随顺往昔诸如来学处。住有为戒。具足智慧方便。得至如来无上吉祥无为戒蕴。有四种根本罪。乃至活命因缘。亦不应犯。云何为四。谓谤诸法。舍离菩提心。悭吝。恼害众生。所以者何。此性是染。非持菩萨戒。何以故

  过去诸正觉　　及与未来世
  现在仁中尊　　具足智方便
  修行无上觉　　得无漏悉地
  亦说余学处　　离于方便智
  当知大勤勇　　诱进诸声闻

    说百字生品第十九

尔时毗卢遮那世尊。观察诸大会众。说不空教随乐欲。成就一切真言自在。真言之王。真言导师。大威德者。安住三三昧耶。圆满三法故。以妙音声。告大力金刚手言。勤勇士一心。谛听诸真言真言导师。即时住于智生三昧。而说出生种种巧智。百光遍照真言曰

南么三曼多勃驮喃(一)暗

  佛告金刚手　　此一切真言
  真王救世者　　成就大威德
  即是正等觉　　法自在牟尼
  破诸无智暗　　如日轮普现
  是我之自体　　大牟尼加持
  利益众生故　　应化作神变
  乃至令一切　　随思愿生起
  悉能为施作　　神变无上句
  故当一切种　　净身离诸垢
  应理常勤修　　志愿佛菩提

    百字果相应品第二十

尔时毗卢遮那世尊。告执金刚秘密主言。秘密主。若入大觉世尊大智灌顶地。自见住于三三昧耶句。秘密主。入薄伽梵大智灌顶。即以陀罗尼形。示现佛事。尔时大觉世尊。随住一切诸众生前。施作佛事。演说三三昧耶句。佛言秘密主观我语轮境界。广长遍至无量世界清净门。如其本性。表示随类法界门。令一切众生皆得欢喜。亦如今者释迦牟尼世尊。流遍无尽虚空界。于诸刹土勤作佛事。秘密主。非诸有情能知世尊是语轮相。流出正觉妙音庄严璎珞。从胎藏生佛之影像。随众生性欲。令发欢喜。尔时世尊。于无量世界海门。遍法界。殷勤劝发成就菩提。出生普贤菩萨行愿。于此妙华布地胎藏庄严世界。种性海中。受生。以种种性清净门。净除佛刹。现菩提场。而住佛事。次复志求三藐三菩提句。以知心无量故。知身无量。知身无量故。知智无量。知智无量故。即知众生无量。知众生无量故。即知虚空界无量。秘密主。由心无量故。得四种无量。得已。成最正觉。具十智力。降伏四魔。以无所畏而师子吼。佛说偈言

  勤勇此一切　　无上觉者句
  于百门学处　　诸佛所说心

    百字位成品第二十一

尔时执金刚秘密主。得未曾有。而说偈言

  佛说真言救世者　　能生一切诸真言
  摩诃牟尼云何知　　谁能知此从何处
  谁生如是诸真言　　生者为谁惟演说
  大勤勇士说中上　　如此一切愿开示

  尔时薄伽梵　　法自在牟尼
  圆满普周遍　　悉遍诸世界
  一切智慧者　　大日尊告言
  善哉摩诃萨　　大德金刚手
  吾当一切说　　微密最希有
  诸佛之秘要　　外道不能知
  若悲生漫荼　　得大乘灌顶
  调柔具善行　　常悲利他者
  有缘观菩提　　常所不能见
  彼能有知此　　内心之大我
  随其自心位　　导师所住处
  八叶从意生　　莲华极严丽
  圆满月轮中　　无垢犹净镜
  于彼常安住　　真言救世尊
  金色具光焰　　住三昧害毒
  如日难可观　　诸众生亦然
  常恒于内外　　普周遍加持
  以如是慧眼　　了知意明镜
  真言者慧眼　　观是圆镜故
  当见自形色　　寂然正觉相
  身生身影像　　意从意所生
  常出生清净　　种种自作业
  次于彼光现　　圆照如电焰
  真言者能作　　一切诸佛事
  若见成清净　　闻等亦复然
  如意所思念　　能作诸事业

复次秘密主。真言门修菩萨行诸菩萨。如是自身影像生起。无有殊胜过三菩提。如眼耳鼻舌身意等。四大种摄持集聚。彼如是自性空。唯有名字所执。犹如虚空。无所执着等于影像。彼如来成正觉。互相缘起无有间绝。若从缘生。彼即如影像生。是故诸本尊即我。我即本尊。互相发起。身所生身。尊形像生。秘密主观是法缘通达慧。通达慧缘法。彼等递为作业。无住性空。秘密主。云何从意生。意能生影像。秘密主。譬如若白若黄若赤。作意者作时染着意生。彼同类。如是身转。秘密主。又如内观意中漫荼罗。疗治热病。彼众生热病。即时除愈。无有疑惑。非漫荼罗异意。非意异漫荼罗。何以故。彼漫荼罗一相故。秘密主。又如幻者幻作男子。而彼男子又复作化。秘密主。于意云何。彼何者为胜。时金刚手白佛言。世尊此二人者。无相异也。何以故。世尊非实生故。是二男子本性空故。等同于幻。如是秘密主。意生众事及意所生。如是俱空。无二无别

    百字成就持诵品第二十二

尔时世尊告执金刚秘密主言。谛听秘密主。真言救世者。身身无有异分。意从意生。令善净除。普皆有光。彼处流出。相应而起遍诸支分。彼愚夫类常所不知。不达此道。乃至身所生分。无量种故。如是真言救世者分说。亦无量。譬如吉祥真陀摩尼。随诸乐欲。而作饶益。如是世间照世者身。一切义利无所不成。秘密主。云何无分别法界。一切作业随转。秘密主。亦如虚空界。非众生非寿者。非摩奴阇非摩纳婆。非作者非吠陀。非能执非所执。离一切分别及无分别。而彼无尽众生界。一切去来。诸有所作。不生疑心。如是无分别一切智智。等同虚空。于一切众生。内外而转

尔时世尊。又复宣说净除无尽众生界句。流出三昧句。不思议句。转他门句

  若本无所有　　随顺世间生
  云何了知空　　生此瑜伽者
  若自性如是　　觉名不可得
  当等空心生　　所谓菩提心
  应发起慈悲　　随顺诸世间
  住于唯想行　　是即名诸佛
  当知想造立　　观此为空空
  如下数法转　　增一而分异
  勤勇空亦然　　增长随次第
  即此阿字等　　自然智加持

阿嚩

迦佉哦伽　遮车若社　吒咤拏荼　多他娜驮　波颇摩婆　野啰逻嚩　奢沙娑诃　仰壤拏曩莽

秘密主观此空中流散假立。阿字之所加持。成就三昧道。秘密主。如是阿字。住于种种庄严。布列图位。以一切法本不生故。显示自形。或以不可得义。现嚩字形。或诸法远离造作故。现迦字形。或一切法等虚空故。现佉字形。或行不可得故。现誐字形。或诸法一合相不可得故。现伽字形。或一切法离生灭故。现遮字形。或一切法无影像故。现车字形。或一切法生不可得故。现若字形。或一切法离战敌故。现社(上声呼)字形或一切法离我慢故。现吒字形。或一切法离养育故。现咤字形。或一切法离怨对故。现拏字形。或一切法离灾变故。现荼字形。或一切法离如如故。现多字形。或一切法离住处故。现他字形。或一切法离施故。现那字形。或一切法界不可得故。现驮字形。或一切法胜义谛不可得故。现波字形。或诸法不坚如聚沫故。现颇字形。或一切法离系缚故。现么字形。或一切法诸观不可得故。现婆字形。或一切法诸乘不可得故。现也字形。或一切法离一切尘故。现啰字形。或一切法无相故。现逻字形或一切法离寂故现奢字形。或一切法本性钝故。现沙字形。或一切法谛不可得故。现娑字形。或一切法离因故。现诃字形

秘密主。随入此等一一三昧门。秘密主观是。乃至三十二大人相等。皆从此中出仰壤拏曩莽等于一切法。自在而转。此等随现。成就三藐三佛陀随形好

    百字真言法品第二十三

复次秘密主。于此三昧门。以空加持。于一切法。自在成就最正觉。是故此字。即为本尊。而说偈言

  秘密主当知　　阿字第一句
  明法普周遍　　字轮以围绕
  彼尊无有相　　远离诸见相
  无相众圣尊　　而现相中来
  声从于字出　　字生于真言
  真言成立果　　诸救世尊说
  当知声性空　　即空所造作
  一切众生类　　如言而妄执
  非空亦非声　　为修行者说
  入于声解脱　　即证三摩地
  依法布相应　　以字为照明
  故阿字等类　　无量真言想

    说菩提性品第二十四

  譬如十方虚空相　　常遍一切无所依
  如是真言救世者　　于一切法无所依
  又如空中诸色像　　虽可现见无依处
  真言救世者亦然　　非彼诸法所依处
  世间成立虚空量　　远离去来现在世
  若见真言救世者　　亦复出过三世法

  唯住于名趣　　远离作者等
  虚空众假名　　导师所宣说
  名字无所依　　亦复如虚空
  真言自在然　　现见离言说
  非火水风等　　非地非日光
  非月等众曜　　非昼亦非夜
  非生非老病　　非死非损伤
  非刹那时分　　亦非年岁等
  亦非有成坏　　劫数不可得
  非净染受生　　或果亦不生
  若无如是等　　种种世分别
  于彼常勤修　　求一切智句

    三三昧耶品第二十五

尔时执金刚秘密主。白佛言。世尊所说三三昧耶。云何说此法为三三昧耶。如是言已。世尊告执金刚秘密主言。善哉善哉秘密主。汝问吾如是义。秘密主。汝当谛听善思念之。吾今演说。金刚手言。如是世尊愿乐欲闻。佛言。有三种法相续。除障相应生名三三昧耶。云何彼法相续生。所谓初心不观自性。从此发慧。如实智生。离无尽分别网。是名第二心。菩提。无分别正等觉句。秘密主。彼如实见已。观察无尽众生界。悲自在转。无缘观。菩提心生。所谓离一切戏论。安置众生。皆令住于无相菩提。是名三三昧耶句

  复次秘密主　　有三三昧耶
  最初正觉心　　第二名为法
  彼心相续生　　所谓和合僧
  此三三昧耶　　诸佛导师说
  若住此三等　　修行菩提行
  诸导门上首　　为利诸众生
  当得成菩提　　三身自在轮

秘密主。三藐三佛陀。安立教故。以一身加持。所谓初变化身。复次秘密主。次于一身示现三种。所谓佛法僧。复次秘密主。从此成立说三种乘。广作佛事。现般涅槃。成熟众生。秘密主。观彼诸真言门修菩提行诸菩萨。若解三等。于真言法则而作成就。彼不着一切妄执。无能为障碍者。除不乐欲。懈怠。无利谈话。不生信心。积集资财者。复应不作二事。谓饮诸酒。及寝床上

    说如来品第二十六

尔时。执金刚秘密主。白世尊言

  云何为如来　　云何人中尊
  云何名菩萨　　云何为正觉
  导师大牟尼　　愿断我所疑
  菩萨大名称　　弃舍疑虑心
  当修摩诃衍　　行王无有上

尔时。薄伽梵毗卢遮那。观察诸大会众。告执金刚秘密主言。善哉善哉金刚手。能问吾如是义。秘密主汝当谛听善思念之。吾今演说摩诃衍道。颂曰

  菩提虚空相　　离一切分别
  乐求彼菩提　　名菩提萨埵
  成就十地等　　自在善通达
  诸法空如幻　　知此一切同
  解诸世间趣　　故名为正觉
  法如虚空相　　无二惟一相
  成佛十智力　　故号三菩提
  唯慧害无明　　自性离言说
  自证之智慧　　故说名如来

    世出世护摩法品第二十七

复次秘密主往昔一时我为菩萨行菩萨行住于梵世时有梵天来问我言大梵我等欲知火有几种时我如是答言

  所谓大梵天　　名我慢自然
  次大梵天子　　彼名簸嚩句
  世间之火初　　其子名梵饭
  子名毕怛啰　　吠湿婆捺罗
  复生诃嚩奴　　合毗嚩诃那
  簸说三鼻睹　　及阿闼末拏
  彼子钵体多　　补色迦路陶
  如是诸火天　　次第以相生
  复次置胎藏　　用忙路多火
  欲后澡盥身　　嚩诃忙囊火
  浴妻之所用　　以瞢蘖卢火
  若生子之后　　用钵伽蒲火
  为子初立名　　用簸体无火
  饮食时所用　　当知戍脂火
  为子作髻时　　应用杀毗火
  次受禁戒时　　三谟婆嚩火
  禁满施牛时　　用素哩耶火
  童子婚媾时　　以瑜赭迦火
  造作众事业　　跋那易迦火
  供养诸天神　　以簸嚩句火
  造房以梵火　　惠施扇都火
  缚羊之所用　　阿缚贺宁火
  触秽之所用　　以微吠脂火
  熟食之所用　　以婆诃娑火
  拜日天时用　　合微誓耶火
  拜月天时用　　所谓尔地火
  满烧之所用　　阿密栗多火
  彼于息灾时　　用那噜拏火
  作增益法时　　讫栗旦多火
  降伏怨对时　　当以忿怒火
  召摄诸资财　　用迦摩奴火
  若焚烧林木　　应用使者火
  所食令消化　　用社咤路火
  若授诸火时　　所谓薄叉火
  海中有火名　　缚拏婆目佉
  劫烧尽时火　　名曰瑜干多
  为汝诸仁者　　已略说诸火
  修习韦陀者　　梵行所传读
  此四十四种　　尔时我宣说
  复次秘密主　　我于往昔时
  不知诸火性　　作诸护摩事
  彼非护摩行　　非能成业果
  我复成菩提　　演说十二火
  智火最为初　　名火因陀罗
  端严净金相　　增益施威力
  焰鬘住三昧　　当知智圆满
  第二名行满　　普光秋月花
  吉祥圆轮中　　珠鬘鲜白衣
  第三摩噜多　　黑色风燥形
  第四卢醯多　　色如朝日晖
  第五没[口*栗]拏　　多髭浅黄色
  修颈大威光　　遍一切哀愍
  第六名忿怒　　眇目霏烟色
  耸发而震吼　　大力现四牙
  第七阇吒罗　　迅疾备众彩
  第八迄洒耶　　犹如电光聚
  第九名意生　　大势巧色身
  第十羯攞微　　赤黑唵字印
  第十一火神(梵本阙其名)
  十二谟贺那　　众生所迷惑
  秘密主此等　　火色之所持
  随其自形色　　药物等同彼
  而作外护摩　　随意成悉地
  复次于内心　　一性而具三
  三处合为一　　瑜只内护摩
  大慈大悲心　　是谓息灾法
  彼兼具于喜　　是为增益法
  忿怒从胎藏　　而造众事业
  又彼秘密主　　如其所说处
  随相应事业　　随信解焚烧

尔时。金刚手白佛言。世尊云何火炉三摩地。云何而用散洒。云何顺敷吉祥草。云何具缘众物。如是说已

  尔时金刚手　　白佛言世尊
  云何火炉定　　云何用散洒
  顺敷吉祥草　　云何具众物
  佛告秘密主　　持金刚者言
  火炉如肘量　　四方相均等
  四节为缘界　　周匝金刚印
  藉之以生茅　　绕炉而右旋
  不以末加本　　应以本加末
  次持吉祥草　　依法而右洒
  以涂香华灯　　次献于火天
  行人以一华　　供养没栗荼
  安置于座位　　复当用灌洒
  应当作满施　　持以本真言
  次息灾护摩　　或以增益法
  如是世护摩　　说名为外事
  复次内护摩　　灭除于业生
  了知自末那　　远离色声等
  眼耳鼻舌身　　及与语意业
  皆悉从心起　　依止于心王
  眼等分别生　　及色等境界
  智慧未生障　　风燥火能灭
  烧除妄分别　　成净菩提心
  此名内护摩　　为诸菩萨说

    说本尊三昧品第二十八

尔时。执金刚秘密主。白佛言。世尊愿说诸尊色像威验现前。令真言门修菩萨行诸菩萨。观缘本尊形故。即本尊身以为自身。无有疑惑而得悉地。如是说已。佛告执金刚秘密主言。善哉善哉秘密主。汝能问吾如是义。善哉谛听极善作意。吾今演说。金刚手言。如是。世尊愿乐欲闻。佛言秘密主。诸尊有三种身。所谓字印形像。彼字有二种。谓声及菩提心。印有二种。所谓有形无形。本尊之身亦有二种。所谓清净非清净。彼证净身离一切相。非净有想之身。则有显形众色。彼二种尊形。成就二种事。有想故成就有相悉地。无想故随生无相悉地。而说偈言

  佛说有想故　　乐欲成有相
  以住无想故　　获无相悉地
  是故一切种　　当住于非想

    说无相三昧品第二十九

复次薄伽梵毗卢遮那。告执金刚秘密主言。秘密主。彼真言门修菩萨行诸菩萨。乐欲成就无相三昧。当如是思惟。想从何生。为自身耶。自心意耶。若从身生。身如草木瓦石。自性如是。离于造作。无所识知。因业所生。应当等观同于外事。又如造立形像。非火非水。非刃非毒。非金刚等之所伤坏。或忿恚粗语。而能少分令其动作。若以饮食衣服涂香华鬘。或以涂香旃檀龙脑如是等类。种种殊胜受用之具。诸天世人奉事供给。亦不生喜。何以故。愚童凡夫于自性空形像。自我分生。颠倒不实。起诸分别。或复供养。或加毁害。秘密主。当如是住修身念。观察性空

复次秘密主。心无自性。离一切想故。当思惟性空。秘密主。心于三时求不可得。以过三世故。如是自性远离诸相。秘密主。有心想者。即是愚童凡夫之所分别。由不了知。有如是等虚妄横计。如彼不实不生。当如是思念。秘密主。此真言门修菩萨行诸菩萨。证得无相三昧。由住无相三昧故。如来所说真语。亲对其人。常现在前

    世出世持诵品第三十

复次。秘密主。今说秘密持真言法

  一一诸真言　　作心意念诵
  出入息为二　　常第一相应
  异此而受持　　真言阙支分
  内与外相应　　我说有四种
  彼世间念诵　　有所缘相续
  住种子字句　　或心随本尊
  故说有攀缘　　出入息为上
  当知出世心　　远离于诸字
  自尊为一相　　无二无取着
  不坏意色像　　勿异于法则
  所说三落叉　　多种持真言
  乃至众罪除　　真言者清净
  如念诵数量　　勿异如是教

    嘱累品第三十一

尔时世尊。告一切众会言。汝今应当住不放逸。于此法门。若不知根性。不应授与他人。除我弟子具标相者。我今演说汝等当一心听。若于吉祥执宿时生。志求胜事。有微细慧。常念恩德。生渴仰心。闻法欢喜而住。其相青白。或白色。广首长颈。额广平正。其鼻修直面辅圆满。端严相称。如是佛子。应当殷勤而教授之。尔时一切具威德者。咸怀庆悦。闻已顶受。一心奉持。是诸众会。以种种庄严。广大供养已。稽首佛足。恭敬合掌。而说是言。唯愿于此法教。演说救世加持句。令法眼道。遍一切处久住世间。尔时世尊于此法门。说加持句真言曰

南么三曼多勃驮喃(一)萨婆他(引)胜胜(二)怛[口*稜](二合)怛[口*稜](二合)(三)颙颙(四)达[啊-可+(嶙-山)]达[啊-可+(嶙-山)](五)娑他(引二合)跛也娑他(引二合)跛也(六)勃驮萨底也(二合)嚩(引)(七)达摩萨底也(二合)嚩(引)(八)僧伽萨底也(二合)嚩(引)(九)[合*牛][合*牛](十)吠娜尾吠(十一)莎诃(十二)

时佛说此经已。一切持金刚者。及普贤等上首诸菩萨。闻佛所说。皆大欢喜。信受奉行

大毗卢遮那成佛神变加持经卷第六大毗卢遮那成佛神变加持经卷第七

        大唐天竺三藏善无畏共沙门一行译

    供养次第法中真言行学处品第一

  稽首毗卢遮那佛　　开敷净眼如青莲
  我依大日经王说　　供养所资众仪轨
  为成次第真言法　　如彼当得速成就
  又令本心离垢故　　我今随要略宣说
  然初自他利成就　　无上智愿之方便
  成彼方便虽无量　　发起悉地由信解
  于满悉地诸胜愿　　一切如来胜生子
  彼等佛身真言形　　所住种种印威仪
  殊胜真言所行道　　及方广乘皆谛信
  有情信解上中下　　世尊说彼证修法
  哀愍轮回六趣众　　随顺饶益故开演
  应当恭敬决定意　　亦起勤诚深信心
  若于最胜方广乘　　知妙真言调伏行
  随善逝子所修习　　无上持明别律仪
  解了具缘众支分　　得受传教印可等
  见如是师恭敬礼　　为利他故一心住
  瞻仰犹如世导师　　亦如善友及所亲
  发起殷勤殊胜意　　供养给侍随所作
  善顺师意令欢喜　　慈悲摄受相对时
  稽首请胜善逝行　　愿尊如应教授我
  彼师自在而建立　　大悲藏等妙圆坛
  依法召入漫荼罗　　随器授与三昧耶
  道场教本真言印　　亲于尊所口传授
  获胜三昧耶及护　　尔乃应当如说行
  然此契经之所说　　摄正真言平等行
  哀愍劣慧弟子故　　分别渐次之仪式
  于造胜利天中天　　从正觉心所生子
  下至世天身语印　　入此真言最上乘
  导诸密行轨范者　　皆当敬重不轻毁
  以能饶益诸世间　　是故勿生舍离心
  常应无间而系念　　彼等广大诸功德
  随其力分相应事　　悉皆承奉而供养
  佛声闻众及缘觉　　说彼教门尽苦道
  授学处师同梵行　　一切勿怀毁慢心
  善观时宜所当作　　和敬相应而给侍
  说彼教门尽苦道　　授学处师同梵行
  一切勿怀毁慢心　　善观时宜所当作
  和敬相应而给侍　　不造愚童心行法
  不于诸尊起嫌恨　　如世导师契经说
  能损大利莫过嗔　　一念因缘悉焚灭
  俱胝旷劫所修善　　是故殷勤常舍离
  此无义利之根本　　净菩提心如意宝
  满世出世胜希愿　　除疑究竟获三昧
  自利利他因是生　　故应守护倍身命
  观具广大功德藏　　若身口意娆众生
  下至少分皆远离　　除异方便多所济
  内住悲心而现嗔　　于背恩德有情类
  常怀忍辱不观过　　又常具足大慈悲
  及与喜舍无量心　　随力所能法食施
  以慈利行化群生　　或由大利相应心
  为俟时故而弃舍　　若无势力广饶益
  住法但观菩提心　　佛说此中具万行
  满足请白纯净法　　以布施等诸度门
  摄受众生于大乘　　令住受持读诵等
  及与思惟正修习　　智者制止六情根
  常当寂意修等引　　毁坏事业由诸酒
  一切不善法之根　　如毒火刀霜雹等
  故当远离勿亲近　　又由佛说增我慢
  不应坐卧高妙床　　取要言之具慧者
  悉舍自损损他事　　我依正三昧耶道
  今已次第略宣说　　显明佛说修多罗
  令广知解生决定　　依此正住平等戒
  复当离于毁犯因　　谓习恶心及懈惰
  妄念恐怖谈话等　　妙真言门觉心者
  如是正住三昧耶　　当令障盖渐消尽
  以诸福德增益故　　欲于此生入悉地
  随其所应思念之　　亲于尊所受明法
  观察相应作成就　　当自安住真言行
  如所说明次第仪　　先礼灌顶传教尊
  请白真言所修业　　智者蒙师许可已
  依于地分所宜处　　妙山辅峰半岩间
  种种龛窟两山中　　于一切时得安隐
  芰荷青莲遍严池　　大河泾川洲岸侧
  远离人物众愦闹　　篠叶扶疏悦意树
  多饶乳木及祥草　　无有蚊虻苦寒热
  恶兽毒虫众妨难　　或诸如来圣弟子
  尝于往昔所游居　　寺塔练若古仙室
  当依自心意乐处　　舍离在家绝諠务
  勤转五欲诸盖缠　　一向深乐于法味
  长养其心求悉地　　又常具足堪忍慧
  能安饥渴诸疲苦　　净命善伴或无伴
  当与妙法经卷俱　　若顺诸佛菩萨行
  于正真言坚信解　　具净慧力能堪忍
  精进不求诸世间　　常乐坚固无怯弱
  自他现法作成就　　不随余天无畏依
  具此名为良助伴

    增益守护清净行品第二

  彼作成就处所已　　每日先住于念慧
  依法寝息初起时　　除诸无尽为障者
  是夜放逸所生罪　　殷勤还净皆悔除
  寂根具悲利益心　　誓度无尽众生界
  如法澡浴或不浴　　应令身口意清净
  次于斋室空静处　　散妙花等以庄严
  随置形像胜妙典　　或心思念十方佛
  心目现观谛明了　　当依本尊所在方
  至诚恭敬一心住　　五轮投地而作礼
  归命十方正等觉　　三世十切具三身
  归命一切大乘法　　归命不退菩提众
  归命诸明真实言　　归命一切诸密印
  以身口意清净业　　殷勤无量恭敬礼

作礼方便真言曰

唵(一)南么萨婆怛他(引)蘖多(二)迦(引)耶嚩(引)吃质(二合)多(三)播娜鑁(无范反)娜难迦噜弭(四)

  由此作礼真实言　　即能遍礼十方佛
  右膝着地合爪掌　　思惟说悔先罪业
  我由无明所积集　　身口意业造众罪
  贪欲恚痴覆心故　　于佛正法贤圣僧
  父母二师善知识　　以及无量众生所
  无始生死流转中　　具造极重无尽罪
  亲对十方现在佛　　悉皆忏悔不复作

出罪方便真言曰

唵(一)萨婆播波萨怖(二合)吒(二)娜诃曩伐折罗(引二合)也(三)莎诃(四)

  南无十方三世佛　　三种常身正法藏
  胜愿菩提大心众　　我今皆悉正归依

归依方便真言曰

唵(一)萨婆勃驮菩提萨怛鑁(引二合)(二)设啰赧(平)檗车弭(三)伐折啰(二合)达么(四)颉唎(二合)(五)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身方便真言曰

唵(一)萨婆怛他(引)蘖多(二)布阇钵啰(二合)跋(无竭反)[口*栗]多(二合)曩夜怛忙(去二合)难(三)[嗨-每+(臼/工)][口*履]夜(二合)哆夜弭(四)萨婆怛他(引)檗多室柘(二合)地底瑟咤(敕限反二合)多(引)(五)萨婆怛他(引)蘖多若难谜阿(引)味设睹(六)

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠绕　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

发菩提心方便真言曰

唵(一)菩提质多(二)母多播(引二合)娜夜弭(三)

是中增加句言。菩提心离一切物。谓蕴界处能执所执舍故。法无有我。自心平等。本来不生如大空自性。如佛世尊及诸菩萨发菩提心。乃至菩提道场。我亦如是发菩提心(此增加句亦同真言。当诵梵本)

  十方无量世界中　　诸正遍知大海众
  种种善巧方便力　　及诸佛子为群生
  诸有所修福业等　　我今一切尽随喜

随喜方便真言曰

唵(一)萨婆怛他(引)蘖多(二)本(去)若(尼也反)若囊(三)努暮捺那布阇迷伽参暮捺啰(二合)(四)萨叵(二合)啰儜三么曳(五)[合*牛](六)

  我今劝请诸如来　　菩提大心救世者
  唯愿普于十方界　　恒以大云降法雨

劝请方便真言曰

唵(一)萨婆怛他(引)蘖多(引)(二)睇洒儜布阇迷伽娑慕捺啰(二合)(三)萨叵(二合)啰儜三么曳(四)[合*牛](五)

  愿令凡夫所住处　　速舍众苦所集身
  当得至于无垢处　　安住清净法界身

奉请法身方便真言曰

唵(一)萨婆怛他(引)蘖多(二)捺睇洒夜弭(三)萨婆萨怛嚩(二合)系多(引)[口*栗]他(去二合)耶(四)达么驮到萨[口*體](他以反二合)[口*底][口*栗]婆(上二合)靺睹(五)

  所修一切众善业　　利益一切众生故
  我今尽皆正回向　　除生死苦至菩提

回向方便真言曰

唵(一)萨婆怛他(引)蘖多(二)[嗨-每+(臼/工)]哩也(二合)怛囊布阇迷伽参慕捺啰(二合)(三)萨叵(二合)啰儜三么曳(四)[合*牛](五)

  复造所余诸福事　　读诵经行宴坐等
  为令身心遍清净　　哀愍救摄于自他
  心性如是离诸垢　　身随所应以安坐
  次当结三昧耶印　　所谓净除三业道
  应知密印相　　诸正遍知说
  当合定慧手　　并建二空轮
  遍触诸支分　　诵持真实语

入佛三昧耶明曰

南么萨婆怛他(引)蘖帝[口*驃](一)微湿嚩(二合)目契[口*弊](二)唵阿三迷(三)呾[口*履](二合)三迷(四)三么曳(平五)莎诃(六)

  才结此密印　　能净如来地
  地波罗蜜满　　成三法道界
  所余诸印等　　次第如经说
  真言者当知　　所作得成就
  次结法界生　　密慧之幖帜
  净身口意故　　遍转于其身
  般若三昧手　　俱作金刚拳
  二空在其掌　　风幢皆正直
  如是名法界　　清净之秘印

法界生真言曰

南么三曼多勃驮喃(一)达摩驮睹(二)萨嚩(二合)婆嚩句痕(三)

  如法界自性　　而观于自身
  或以真实言　　三转而宣说
  当见住法体　　无垢如虚空
  真言印威力　　加持行人故
  为令彼坚固　　观自金刚身
  结金刚智印　　止观手相背
  地水火风轮　　左右互相持
  二空各旋转　　合于慧掌中
  是名为法轮　　最胜吉祥印
  是人当不久　　同于救世者
  真言印威力　　成就者当见
  常如宝轮转　　而转大法轮

金刚萨埵真言曰

南么三曼多伐折啰(二合)赧(一)伐折啰(引二合)咀么(二合)句痕(二)

  诵此真言已　　当住于等引
  谛观我此身　　即是执金刚
  无量天魔等　　诸有见之者
  如金刚萨埵　　勿生疑惑心
  次以真言印　　而擐金刚甲
  当观所被服　　遍体生焰光
  用是严身故　　诸魔为障者
  及余恶心类　　睹之咸四散
  是中密印相　　先作三补吒
  止观二风轮　　纠持火轮上
  二空自相并　　而在于掌中
  诵彼真言已　　当观无垢字

金刚甲胄真言曰

南么三曼多伐折啰(二合)赧(一)唵(二)伐折啰(二合)迦嚩遮(三)[合*牛](四)

  啰字色鲜白　　空点以严之
  如彼髻明珠　　置之于顶上
  设于百劫中　　所积众罪垢
  由是悉除灭　　福慧皆圆满

彼真言曰

南么三曼多勃驮喃囕

  真言同法界　　无量众罪除
  不久当成就　　住于不退地
  一切触秽处　　当加此字门
  赤色具威光　　焰鬘遍围绕
  次为降伏魔　　制诸大障故
  当念大护者　　无能堪忍明

无堪忍大护明曰

南么萨婆怛他(引)蘖帝[口*弊]萨婆佩也微蘖帝[口*弊](二)微湿嚩(二合)目契弊萨婆他(引三)唅欠(四)啰吃洒(二合)摩诃(引)沬丽(五)萨婆怛他(引)蘖多奔抳也(二合)[嗨-每+(臼/工)]社帝(六)[合*牛][合*牛](七)呾啰(引二合)吒(轻)呾啰(二合)吒(同上八)阿钵啰(二合)[口*底]诃谛(九)莎诃(十)

  由才忆念故　　诸毗那也迦
  恶形罗刹等　　彼一切驰散

    供养仪式品第三

  如是正业净其身　　住定观本真言主
  以真言印而召请　　先当示现三昧耶
  真言相应除障者　　兼以不动慧刀印
  稽首奉献阏伽水　　行者复献真言座
  次应供养花香等　　去垢亦以无动尊
  辟除作净皆如是　　加持以本真言王
  或观诸佛胜生子　　无量无数众围绕

右摄颂竟下当次第分别说

  现前观啰字　　具点广严饰
  谓净光焰鬘　　赫如朝日晖
  念声真实义　　能除一切障
  解脱三毒垢　　诸法亦复然
  先自净心地　　复净道场地
  悉除众过患　　其相如虚空
  如金刚所持　　此地亦如是
  最初于下位　　思惟彼风轮
  诃字所安住　　黑光焰流布

彼真言言

南么三曼多勃驮喃唅

  次上安水轮　　其色犹雪乳
  嚩字所安住　　颇胝月电光

彼真言曰

南么三曼多勃驮喃鑁

  复于水轮上　　观作金刚轮
  想置本初字　　四方遍黄色

彼真言曰

南么三曼多勃驮喃阿

  是轮如金刚　　名大因陀罗
  光焰净金色　　普皆遍流出
  于彼中思惟　　导师诸佛子
  水中观白莲　　妙色金刚茎
  八叶具须蕊　　众宝自庄严
  常出无量光　　百千众莲绕
  其上复观想　　大觉师子座
  宝王以校饰　　在大宫殿中
  宝柱皆行列　　遍有诸幢盖
  珠鬘等交络　　垂悬妙宝衣
  周布香花云　　及与众宝云
  普雨杂花等　　缤纷以严地
  谐韵所爱声　　而奏诸音乐
  宫中想净妙　　贤瓶与阏伽
  宝树王开敷　　照以摩尼灯
  三昧总持地　　自在之婇女
  佛波罗蜜等　　菩提妙严花
  方便作众伎　　歌咏妙法音
  以我功德力　　如来加持力
  及以法界力　　普供养而住

虚空藏转明妃曰

南么萨婆怛他(引)蘖帝[口*驃](一)微湿嚩(二合)目契[口*弊](二)萨婆他(三)欠(四)嗢蘖帝萨叵(二合)啰系门(五)伽伽娜剑(六)莎诃(七法应多诵)

  由此持一切　　真实无有异
  作金刚合掌　　是则加持印
  一切法不生　　自性本寂故
  想念此真实　　阿字置其中
  次当转阿字　　成大日牟尼
  无尽刹尘众　　普现圆光内
  千界为增数　　流出光焰轮
  遍至众生界　　随性令开悟
  身语遍一切　　佛心亦复然
  阎浮净金色　　为应世间故
  加趺坐莲上　　正受离诸毒
  身被绡縠衣　　自然发髻冠
  若释迦牟尼　　彼中想婆字
  复转如是字　　而成能仁尊
  勤勇袈裟衣　　四八大人相

释迦种子心曰

南么三曼多勃驮喃婆

  字门转成佛　　亦利诸众生
  犹如大日尊　　瑜伽者观察
  一身与二身　　乃至无量身
  同入于本体　　流出亦如是
  于佛右莲上　　当观本所尊
  左置执金刚　　勤勇诸眷属
  前后花台中　　广大菩萨众
  一生补处等　　饶益众生者
  右边花座下　　真言者所居
  若持妙吉祥　　中置无我字
  是字转成身　　如前之所观

文殊种子心曰

南么三曼多勃驮喃瞒

  若观世自在　　或金刚萨埵
  慈氏及普贤　　地藏除盖障
  佛眼并白处　　多利毗俱知
  忙莽商羯罗　　金轮与马头
  持明男女使　　忿怒诸奉教
  随其所乐欲　　依前法而转
  为令心喜故　　奉献外香花
  灯明阏伽水　　皆如本教说
  不动以去垢　　辟除使光显
  本法自相加　　及护持我身
  结诸方界等　　或以降三世
  召请如本教　　所用印真言
  及此普通印　　真言王相应

圣者不动尊真言曰

南么三曼多伐折罗(二合)赧(一)战拏摩诃[口*路]洒儜(上)(二)萨破(二合)吒也(三)[合*牛]怛啰(二合)吒(四)悍(引)漫(引当诵三遍)

  当以定慧手　　皆作金刚拳
  正直舒火风　　虚空持地水
  三昧手为鞘　　般若以为刀
  慧刀入住出　　皆在三昧鞘
  是则无动尊　　密印之威仪
  定手住其心　　慧手普旋转
  应知所触物　　即名为去垢
  以此而左旋　　因是成辟除
  若结方隅界　　皆令随右转
  所余众事业　　灭恶净诸障
  亦当如是作　　随类而相应
  次以真言印　　而请召众圣
  诸佛菩萨说　　依本誓而来

召请方便真言曰

南么三曼多勃驮喃(一)阿(去急呼)萨婆怛啰(引二合)钵啰(二合)底诃谛(二)怛他(引)檗党矩奢(三)菩提淅[口*履]耶(二合)钵[口*履]布啰迦(四)莎诃(应诵七遍)

  以归命合掌　　固结金刚缚
  当令智慧手　　直舒彼风轮
  俯屈其上节　　故号为钩印
  诸佛救世者　　以兹召一切
  安住十地等　　大力诸菩萨
  及余难调伏　　不善心众生
  次奉三昧耶　　具以真言印
  印相如前说　　诸三昧耶教

三昧耶真言曰

南么三曼多勃驮喃(一)阿三迷(二)怛[口*履]三迷(三)三么曳(四)莎诃(五应诵三遍)

  以如是方便　　正示三昧耶
  则能普增益　　一切众生类
  当得成悉地　　速满无上愿
  令本真言主　　诸明欢喜故
  所献阏伽水　　先已具严备
  用本真言印　　如法以加持
  奉诸善逝者　　用浴无垢身
  次当净一切　　佛口所生子

阏伽真言曰

南么三曼多勃驮喃(一)伽伽娜三摩(引)三摩(二)莎诃(当诵二十五遍以不动尊印示之)

  次奉所敷座　　具密印真言
  结作莲花台　　遍置一切处
  觉者所安坐　　证最胜菩提
  为得如是处　　故持以上献

如来座真言曰

南么三曼多勃驮喃阿(引声急呼)

  其中密印相　　定慧手相合
  而普舒散之　　犹如铃铎形
  二空与地轮　　聚合以为台
  水轮稍相远　　是即莲花印
  复次当辟除　　自身所生障
  以大慧刀印　　圣不动真言
  当见同于彼　　最胜金刚焰
  焚烧一切障　　令尽无有余
  智者当转作　　金刚萨埵身
  真言印相应　　遍布诸支分

金刚种子心曰

南么三曼多勃驮喃鑁

  念此真实义　　诸法离言说
  以具印等故　　即同执金刚
  当知彼印相　　先以三补吒
  火轮为中锋　　端锐自相合
  风轮以为钩　　舒屈置其傍
  水轮互相交　　而在于掌内

金刚萨埵真言曰

南么三曼多伐折啰(二合)赧(一)战拏摩诃(引)[口*路]洒赧(平)(二)[合*牛]

  或用三昧手　　作半金刚印
  或以余契经　　所说之轨仪
  次当周遍身　　被服金刚铠
  身语之密印　　前已依法说
  以佉字及点　　而置于顶上
  思惟此真言　　诸法如虚空

彼真言曰

南么三曼多勃驮喃欠

应先住此字门然后作金刚萨埵身

  次应一心作　　摧伏诸魔印
  智者应普转　　真语共相应
  能除极猛利　　诸有恶心者
  当见遍此地　　金刚炽焰光

降伏魔真言曰

南么三曼多勃驮喃(一)摩诃(引)沫啰嚩[口*底](二)捺奢嚩路嗢婆(二合)吠(平)(三)摩诃(引)昧怛[口*履]也(三合)毗庾(二合)嗢檗(二合)[口*底](四)莎诃(五)

  当以智慧手　　而作金刚拳
  正直舒风轮　　加于白毫际
  如毗俱知形　　是则彼幖帜
  此印名大印　　念之除众魔
  才结是法故　　无量天魔军
  及余为障者　　必定皆退散
  次用难堪忍　　密印及真言
  而用结周界　　威猛无能睹

无能堪忍真言曰

南么三曼多勃驮喃(一)三莽多弩蘖帝(二)满驮也徒瞒(引)(三)摩诃三摩耶[嗨-每+(臼/工)](去)阇(去)帝(四)娑么(二合)啰奶(五)阿钵啰(二合)[口*底]诃谛(六)驮迦驮迦(七)捺啰捺啰(八)满驮满驮(九)捺奢尔膻(十)萨婆怛他(引)蘖多(引)弩壤帝(十一)钵啰(二合)嚩啰达摩腊驮微若曳(平十二)薄伽嚩[口*底](十三)微矩[口*履]微矩丽(十四)丽鲁补[口*履]微矩丽(十五)莎诃(当诵三遍十六)

或以第二略说真言曰

南么三曼多勃驮喃(一)丽鲁补[口*履]微矩丽(二)莎诃(当诵七遍)

  先以三补吒　　风轮在于掌
  二空及地轮　　内屈犹如钩
  火轮合为峰　　开散其水轮
  旋转指十方　　是名结大界
  用持十方国　　能令悉坚住
  是故三世事　　悉能普护之
  或以不动尊　　成辨一切事
  护身处令净　　结诸方界等

不动尊种子心曰

南么三曼多伐折啰(二合)赧悍

  次先恭敬礼　　复献于阏伽
  如经说香等　　依法修供养
  复以圣不动　　加持此众物
  结彼慧刀印　　普皆遍洒之
  是诸香花等　　所辨供养具
  数以密印洒　　复频诵真言
  各说本真言　　及自所持明
  应如是作已　　称名而奉献
  一切先遍置　　清净法界心
  所谓囕字门　　如前所开示

所称名中涂香真言曰

南么三曼多勃驮喃(一)微输(上)驮健杜(引)纳婆(二合)嚩(二)莎诃(当诵三遍)

次说花真言曰

南么三曼多勃驮喃(一)摩诃(引)昧呾[口*履]也(三合二)毗廋(二合)嗢蘖帝(三)莎诃(当诵三遍)

次说焚香真言曰

南么三曼多勃驮喃(一)达摩驮埵弩蘖帝(二)莎诃(当诵三遍)

次说然灯真言曰

南么三曼多勃驮喃(一)怛他(引)[(薩-文+(立-一))/木]多(引)唎旨(二合二)萨叵(二合)啰儜嚩婆(去)娑娜(三)伽伽猱陀哩耶(二合)(四)莎诃(当诵三遍)

次说诸食真言曰

南么三曼多勃驮喃(一)阿啰啰迦啰啰(二)沫邻捺泥(三)摩诃(引)沫履(四)莎诃(当诵三遍)

  及余供养具　　所应奉献者
  依随此法则　　净以无动尊
  当合定慧掌　　五轮互相叉
  是则持众物　　普通供养印
  真言具慧者　　敬养众圣尊
  复作心仪式　　清净极严丽
  所献皆充满　　平等如法界
  此方及余刹　　普入诸趣中
  依诸佛菩萨　　福德而生起
  幢幡诸璎盖　　广大妙楼阁
  及天宝树王　　遍有诸资具
  众香花云等　　无际犹虚空
  各雨诸供物　　供养成佛事
  思惟奉一切　　诸佛及菩萨
  以虚空藏明　　普通供养印
  三转作加持　　所愿皆成就

持虚空藏明增加句云

  依我功德力　　及与法界力
  一切时易获　　广多复清净
  大供庄严云　　依一切如来
  及诸菩萨众　　海会而流出
  以一切诸佛　　菩萨加持故
  如法所修事　　积集诸功德
  回向成悉地　　为利诸众生
  以如是心说　　愿明行清净
  诸障得消除　　功德自圆满
  随时修正行　　是则无定期
  若诸真言人　　此生求悉地
  先依法持诵　　但作心供养
  所为既终竟　　次经于一月
  具以外仪轨　　而受持真言
  又以持金刚　　殊胜之讽咏
  供养佛菩萨　　当得速成就

执金刚阿利沙偈曰

  无等无所动　　平等坚固法
  悲愍流转者　　攘夺众苦患
  普能授悉地　　一切诸功德
  离垢不迁变　　无比胜愿法
  等同于虚空　　彼不可为喻
  隙尘千万分　　尚不及其一
  恒于众生界　　成就果愿中
  于悉地无尽　　故离于譬喻
  常无垢翳悲　　依于精进生
  随愿成悉地　　法尔无能蔽
  作众生义利　　所及普周遍
  照明恒不断　　哀愍广大身
  离障无挂碍　　行于悲行者
  周流三世中　　施与成就愿
  于无量之量　　令至究竟处
  奇哉此妙法　　善逝之所到
  唯不越本誓　　授我无上果
  若施斯愿者　　恒至殊胜处
  广及于世间　　能满胜希愿
  不染一切趣　　三界无所依

右此偈即同真言当诵梵本

  诵持如是偈赞已　　至诚归命世导师
  唯愿众圣授与我　　慈济有情之悉地
  复次为欲利他故　　观佛化云遍一切
  我所修福佛加持　　普贤自体法界力
  坐莲华台往十方　　随顺性欲导众生
  依诸如来本誓愿　　净除一切内外障
  开现出世众资具　　如其信解充满之
  以我功德所庄严　　及净法界中出生
  如来神力加持故　　成就众生诸义利
  备足诸佛之库藏　　出无尽宝不思议
  三诵虚空藏转明　　及密印相如前说
  此真言乘诸学者　　是故当生谛信心
  一切导师所宣说　　不应诽谤生疑悔

    持诵法则品第四

  如是具法供养已　　起利无尽众生心
  稽首诸佛圣天等　　住相应座入三昧
  四种静虑之轨仪　　能令内心生喜乐
  以真实义加持故　　当得真言成等引
  若作真言念诵时　　今当次说彼方便
  智者如先所开示　　现前而观本所尊
  于其心月圆明中　　悉皆照见真言字
  即应次第而受持　　乃至令心净无垢
  数及时分相现等　　依随经教已满足
  志求有相之义利　　真言悉地随意成
  是名世间具相行　　四支禅门复殊异
  行者应生决定意　　先当一缘观本尊
  持彼真言秘密印　　自作瑜伽本尊像
  如其色相威仪等　　我身无二行亦同
  由住本地相应身　　虽少福者亦成就
  瑜伽胜义品中说　　次应转变明字门
  而以观作本尊形　　逮见身秘之幖帜
  契经略说有二相　　正遍知观最为先
  次及菩萨圣天观　　妙吉祥尊为上首
  亦依彼乘位而转　　以相应印及真言

文殊种子所谓瞒字门。已于前品中说

  本尊三昧相应者　　以心置心为种子
  彼应如是自观察　　安住清净菩提心
  众所知识之形像　　随顺彼行而勿异
  当知圣者妙音尊　　身相犹如郁金色
  顶现童真五髻相　　左伐折罗在青莲
  以智慧手施无畏　　或作金刚与愿印

文殊师利真言曰

南么三曼多勃驮喃(一)系系俱摩啰迦(二)微目吃[口*底](二合)钵他悉[口*體](二合)多(三)萨么(二合)啰萨么(二合)啰(四)钵啰(二合)[口*底]然(五)莎诃(六)

  合定慧手虚心掌　　火轮交结持水轮
  二风环屈加大空　　其相如钩成密印
  而用遍置自支分　　尔乃修行众事业
  当知诸佛菩萨等　　转字瑜伽亦复然
  或余经说真言印　　如是用之不违背
  或依彼说异仪轨　　或以普通三密门
  若能解了旋转者　　诸有所作皆成就

普通种子心曰

南么三曼多勃驮喃迦

  契经所说迦字门　　一切诸法无造作
  当以如是理光明　　而观此声真实义
  真陀摩尼宝王印　　定慧五轮互相交
  金刚合掌之标式　　普通一切菩萨法

一切诸菩萨真言曰

南么三曼多勃驮喃(一)萨婆他(二)微沬[口*底](三)微枳罗儜(上)(四)达摩驮暏[嗨-每+(臼/工)]阇多(五)参参诃(六)莎诃(七)

  佉字含众色　　增加大空点
  如前所宣说　　置之于顶上
  当得等虚空　　说诸法亦然
  复于其首内　　想念本初字
  纯白点严饰　　最胜百明心
  眼界犹明灯　　大空无垢字
  住于本尊位　　正觉当现前
  乃至谛明了　　应当如是见
  又观彼心处　　圆满净月轮
  炳现阿字门　　遍作金刚色
  说声真实义　　诸法本无生
  于中正观察　　皆从此心起
  声字如花鬘　　煇焰自围绕
  其光普明净　　能破无明窟
  迦字以为首　　或复余字门
  皆当修是法　　念以声真实
  或所持真言　　环列在圆明
  单字与句因　　随息而出入
  或修意支法　　应理如等引
  缘念成悉地　　普利众生心
  方乃作持诵　　懈极然后已
  或以真言字　　运布心月中
  随其深密意　　思念声真实
  如是受持者　　复为一方便
  诸有修福聚　　成就诸善根
  当习意支法　　无有定时分
  若乐求现法　　上中下悉地
  应以斯方便　　先作心受持
  正觉诸世尊　　所说法如是
  或奉香花等　　随力修供养

是中先持诵法略有二种。一者依时故。二者依相故。时。谓所期数满。及定时日月限等。相。谓佛塔图像出生光焰音声等。当知是真言行者。罪障净除之相也。彼如经所说。先作意念诵已。复持满一落叉。从此经第二月。乃修具支方便。然后随其本愿。作成就法。若有障者。先依现相门。以心意持诵。然后于第二月。具支供养。应如是知

  复为乐修习　　如来三密门
  经于一月者　　次说彼方便
  行者若持诵　　大毗卢遮那
  正觉真言印　　当依如是法

大日如来种子心曰

南么三曼多勃驮喃阿

阿字门所谓一切法本不生故。已如前说

  是中身密印　　正觉白毫相
  慧手金刚拳　　而在于眉间

如来毫相真言曰

南么三曼多勃驮喃(一)阿(去声急呼)痕若(呼急)

  如前转阿字　　而成大日尊
  法力所持故　　与自身无异
  住本尊瑜伽　　加以五支字
  下体及脐上　　心顶与眉间
  于三摩呬多　　运相而安立
  以依是法住　　即同牟尼尊
  阿字遍金色　　用作金刚轮
  加持于下体　　说名瑜伽座
  鑁字素月光　　在于雾聚中
  加持自脐上　　是名大悲水
  囕字初日晖　　彤赤在三角
  加持本心位　　是名智火光
  唅字劫灾焰　　黑色在风轮
  加持白毫际　　说名自在力
  佉字及空点　　相成一切色
  加持在顶上　　故名为大空

此五种真言心第二品中已说(又此五偈传度者颇以经意足之使文句周备也)

  五字以严身　　威德具成就
  炽然大慧炬　　灭除众罪业
  天魔军众等　　及余为障者
  当见如是人　　赫奕同金刚
  又于首中置　　百光遍照王
  安立无垢眼　　犹灯明显照
  如前住瑜伽　　加持亦如是
  智者观自体　　等同如来身
  心月圆明处　　声鬘与相应
  字字无间断　　犹如韵铃铎
  正等觉真言　　随取而受持
  当以此方便　　速得成悉地
  复次若观念　　释迦牟尼尊
  所用明字门　　我今次宣说

释迦种子所谓婆字门已于前品中说

  是中声实义　　所谓离诸观
  彼佛身密印　　以如来钵等
  当用智慧手　　加于三昧掌
  正受之仪式　　而在于脐轮

释迦牟尼佛真言曰

南么三曼多勃驮喃(一)萨婆吃丽(二合)奢[嗨-每+(臼/工)]素捺那(二)萨婆达摩嚩始多(引)钵啰(引二合)钵多(二合)(三)伽伽娜三摩(引)三摩(四)莎诃(五)

如是。或余等正觉密印真言。各依本经所用。亦当如前方便。以字门观转。作本尊身。住瑜伽法运布种子。然后持诵所受真言。若依此如来行者。当于大悲胎藏生漫荼罗王。得阿阇梨灌顶。乃应具足修行。非但得持明灌顶者之所堪也。其四支禅门方便次第。设余经中所说仪轨。有所亏缺。若如此法修之。得离诸过。以本尊欢喜故。增其威势。功德随生。又持诵毕已。辄用本法而护持之。虽余经有不说者。亦当通用此意。令修行人速得成就

  复次本尊之所住　　漫荼罗位之仪式
  如彼形色坛亦然　　依此瑜伽疾成就
  当知悉地有三种　　寂灾增益降伏心
  分别事业凡四分　　随其物类所当用
  纯素黄赤深玄色　　圆方三角莲华坛
  北面胜方住莲座　　淡泊之心寂灾事
  东面初方吉祥座　　悦乐之容增益事
  西面后方在贤座　　喜怒与俱摄召事
  南面下方蹲踞等　　忿怒之像降伏事
  若知秘密之幖帜　　性位形色及威仪
  奉花香等随所应　　皆当如是广分别
  净障增福圆满等　　舍处远游摧害事
  真言之初以唵字　　后加莎诃寂灾用
  若真言初以唵字　　后加[合*牛]发摄召用
  初后纳么增益用　　初后[合*牛]发降伏用
  [合*牛]字发字通三处　　增其名号在中间
  如是分别真言相　　智者应当悉知解

    真言事业品第五

尔时真言行者。随其所应。如法持诵已。复当如前事业。而自加持。作金刚萨埵身。思惟佛菩萨众无量功德。于无尽众生界。兴大悲心。随其所有资具。而修供养。供养已。又当一心合掌。以金刚讽诵及余微妙言辞。称叹如来真实功德

次持所造众善。回向发愿。作如是言如大觉世尊。所证知解了积集功德。回向无上菩提。我今亦复如是。所有福聚。与法界众生。共之咸使度生死海。成遍知道自利利他法皆满足。依于如来大住而住。非独为己身故求菩提也。乃至往返生死。济诸众生同得一切种智以来。常当修集福德智慧。不造余业。愿我等得到第一安乐。所求悉地。离诸障碍。一切圆满故。复更思惟。令我速当具足若内若外种种清净妙宝。而自庄严。相续无间。普皆流出。以是因缘故。能满一切众生所有希愿

右略说如是。若广修行者。当如普贤行愿。及余大乘修多罗所说。以决定意而称述之。或云如诸佛菩萨。自所证知。兴大悲愿我亦如是发愿也

次当奉献阏伽。作归命合掌。置之顶上。思惟诸佛菩萨真实功德。至诚作礼而说偈言

  诸有永离一切过　　无量功德庄严身
  一向饶益众生者　　我今悉皆归命礼

次当启白众圣。说是偈言

  现前诸如来　　救世诸菩萨
  不断大乘教　　到殊胜位者
  唯愿圣天众　　决定证知我
  各当随所安　　后复垂哀赴

次当以三昧耶真言密印。于顶上解之。而生是心。诸有结护加持。皆令解脱。以此方便故。先所奉请诸尊。各还所住。不为无等大誓之所留止也。复用法界本性。加持自体。思惟净菩提心。而住金刚萨埵身。是中明印。第二品中已说。若念诵竟。以此三印持身。所有真言行门终毕。法则皆悉圆满

又应如前方便。观法界字。以为顶相。彼服金刚甲胄。由斯秘密庄严故。即得如金刚自性。无能沮坏之者。诸有闻其音声。或见或触。皆必定于阿耨多罗三藐三菩提。一切功德皆悉成就。与大日世尊。等无有异也

次复起增上心。修行殊胜事业。于清净处。严以香花。先令自身作观世音菩萨。或住如来自性。依前方便。以真言密印加持。然后以法施心。读诵大乘方广经典。或以心诵。而请诸天神等。令听受之。如所说偈言

  金刚顶经说　　观世莲花眼
  即同一切佛　　无尽庄严身
  或以世导师　　诸法自在者
  随取一名号　　作本性加持

观自在种子心曰

南么三曼多勃驮喃娑(急呼)

  字门真实义　　诸法无染着
  音声所流出　　当作如是观
  此中身密相　　所谓莲花印
  如前奉敷座　　我已分别说

次说观自在真言曰

南么三曼多勃驮喃(一)萨婆怛他(引)蘖多嚩路吉多(二)羯噜拏么也(三)啰啰啰[合*牛]若(短声四)莎诃(五)

前以法界心字。置之在顶。又用此真言密印。相加。随力所堪。读诵经法。或造制底漫荼罗等。所为已毕。次从座起。以和敬相。应接诸人事。又为身轮得支持故。次行乞食。或檀越请。或僧中所得。当离鱼肉薰菜。及供养本尊诸佛之余。乃至种种残宿不净。诸酒木果等浆。可以醉人者。皆不应饮啖

次奉抟食。用献本尊。又作随意食法。若故有余。更出少分。为济饥乏乞求故。当生是心。我为任持身器。安隐行道。受是段食。如膏车辖。令不败伤。有所至到。不应以滋味故。增减其心。及生悦泽严身之相。然后观法界心字。遍净诸食。以事业金刚。加持自身。是中种子。如鑁字真言所说

复诵施十力明八遍。方乃食之。说此明曰

南么萨婆勃驮菩提萨埵喃(一)唵么兰捺泥(去)帝孺忙栗宁(二)莎诃(三)

如是住先成就本尊瑜伽。饭食讫已。所余触食。以成办诸事真言心。供养所应食者。当用不空威怒增加圣不动真言。当诵一遍。受者欢喜。常随行人。而护念之。彼真言曰

南么三曼多伐折啰(引二合)赧(一)怛啰(二合)吒(轻)阿谟伽(二)战拏摩诃[口*路]洒儜(上)(三)娑破(二合)吒野[合*牛](四)怛啰(二合)么野怛啰(二合)么野(五)[合*牛]怛啰(二合)吒(轻)悍漫(六)

彼食竟。休息少时。复当礼拜诸佛。忏悔众罪。为净心故。如是循修常业。乃至依前读诵经典。恒依是住。于后日分亦复如是。初夜后夜思惟大乘。无得间绝。至中夜分。以事业金刚。如前被金刚甲。敬礼一切诸佛大菩萨等。次当运心如法供养。而作是念。我为一切众生。志求大事因缘故。应当爱护是身。少时安寝。非为贪着睡眠之乐。先当正身威仪。重累二足。右胁而卧。若支体疲懈者。随意转侧无咎。为令速寤常当系意在明。又复不应偃卧床上。次于余日亦如是行之。持真言者。以不亏法则。无间勤修故。得真言门修菩萨行之名号也。若于数时相现等持诵法中。作前方便。乃至具修胜业。犹不成就者。应自警悟。倍加精进。勿得生下劣想。而言是法非我所堪。如是展其志力。自利利他。常不空过。以行者勤诚不休息故。众圣玄照其心。则蒙威神建立。得离诸障。是中有二事。不应舍离。谓不舍诸佛菩萨。及饶益无尽众生心。恒于一切智愿。心不倾动。以此因缘。必定得成随类悉地也

  常依内法而澡浴　　不应执着外净法
  于触食等怀疑悔　　如是皆所不应为
  若为任持是身故　　随时盥沐除诸垢
  于河流等如法教　　与真言印共相应
  以法界心净诸水　　随用不动降三世
  真言密印护方等　　住于本尊自性观
  复当三转持净土　　恒以一心正思惟
  念圣不动真言等　　智者默然应澡浴

净法界心。及不动尊种子。刀印。皆如前说降三世种子心曰

南么三曼多伐折啰(引二合)赧涸

  此中诃字门　　声理如前说
  少分差别者　　所谓净除相
  降伏三界尊　　身密之仪式
  当用成事业　　五智金刚印

次说降三世真言曰

南么三曼多伐折啰(引二合)赧(一)诃诃诃(二)微萨么(二合)曳(平三)萨婆怛他(引)蘖多微洒也三婆嚩(四)怛囇(二合)路枳也(二合)微若也(五)[合*牛]若(急呼六)莎诃(七)

  如是澡浴洒净已　　具三昧耶护支分
  思惟无尽圣天众　　三奉掬水而献之
  为净身心利他故　　敬礼如来胜生子
  远离三毒分别等　　寂调诸根诣精室
  或依水室异方便　　心住如前所制仪
  自身三等为限量　　为求上中下法故
  行者如是作持诵　　所有罪流当永息
  必定成就摧诸障　　一切智句集其身
  彼依世间成就品　　或复余经之所说
  供养支分众方便　　如其次第所修行
  未离有为诸相故　　是谓世间之悉地
  次说无相最殊胜　　具信解者所观察
  若真言乘深慧人　　此生志求无上果
  随所信解修观照　　如前心供养之仪
  及依悉地流出品　　出世间品瑜伽法
  彼于真实缘生句　　内心支分离攀缘
  依此方便而证修　　常得出世间成就

如所说优陀那偈言

  甚深无相法　　劣慧所不堪
  为应彼等故　　兼存有相说

右阿阇梨所集。大毗卢遮那成佛神变加持经中。供养仪式具足竟。传度者颇存会意。又欲省文故。删其重复真言。旋转用之。修行者。当综括上下文义耳

[口*驃](毗庾反)弊(毗也反)底(丁以反)[嗨-每+(臼/工)](儞入声)[口*體](他以反。凡真言中平声字皆稍上声呼之。若诸与下字相连。亦可逐便以入声呼之。如婆伽梵呼为薄伽梵之类是也)

大毗卢遮那成佛神变加持经卷第七


大毗卢遮那成佛神变加持经莲华胎藏悲生曼荼罗广大成就仪轨

    No. 852

大毗卢遮那成佛神变加持经莲华胎藏悲生曼荼罗广大成就仪轨供养方便会第一

  归命满分净法身　　毗卢遮那遍照智
  开敷妙觉光明眼　　修广犹若青莲叶
  我今依经要略说　　自利利他悉地法
  真言次第方便行　　发起信解胜妙门
  先令自心离尘垢　　思惟诸佛现于前
  谛想自身在其所　　虔诚布散妙香华
  种种胜妙庄严具　　瞻仰本尊明印法
  一心恭敬而作礼

作礼方便真言曰(地持印)

唵(引)(一)曩莫萨嚩怛他蘖多(二)迦野弭嚩(入)吃质(二合)多(三)嚩日罗(二合)满娜南迦鲁弭(四)

  由此作礼真实言　　即能遍礼十方佛
  右膝着地合爪掌　　思惟说悔先罪业
  我由无明所积集　　身口意业造众罪
  贪欲恚痴覆心故　　于佛正法贤圣僧
  父母二师善知识　　及以无量众生所
  无始生死流转中　　具造极重无尽罪
  亲对十方现在佛　　悉皆忏悔不复作

出罪方便真言曰(大慧刀印)

唵(引一)萨嚩播波萨怖(二合)吒(二)娜诃曩嚩日啰(二合)野(三)娑嚩(二合引)贺(引)

  南无十方三世佛　　三种常身正法藏
  胜愿菩提大心众　　我今皆悉正归依

归依方便真言曰(普印)

唵(一)萨嚩没驮冒地萨怛鑁(三合引)(二)设啰赧蘖车弭(三)嚩日啰(二合)达么(四)颉唎(二合五)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身方便真言曰(独股印)

唵(一)萨嚩怛他蘖多(二合)(二)布惹钵啰(二合)嚩(无渴反)[口*栗]多(二合)曩夜怛么(二合)南(三)涅哩(二合)夜(引)哆夜弭(四)萨嚩怛他(引)蘖多室者(二合)地底瑟姹(二合)担(五)萨嚩(去)怛他蘖多惹难谜阿味设睹(引)(六)

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠身　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

发菩提心方便真言曰(定印)

唵(一)冒地唧多(二)母怛跛娜夜弭(三)

  十方无量世界中　　诸正遍知大海众
  种种善巧方便力　　及诸佛子为群生
  诸有所修福业等　　我今一切尽随喜

随喜方便真言曰(归命合掌)

唵(引一)萨嚩怛他蘖多(二)本若(尼也反)惹曩(三)弩暮捺那布阇迷伽三暮捺啰(二合四)萨叵(二合)罗儜三摩曳(引五)吽

  我今劝请诸如来　　菩提大心救世者
  唯愿普于十方界　　常以大云降法雨

劝请方便真言曰(金刚合掌)

唵(引一)萨嚩怛他蘖多(二)睇洒儜布惹迷伽三暮捺啰(二合)(三)萨叵(二合)啰儜三摩曳(四)吽

  愿令凡夫所住处　　速舍众苦所集身
  当得至于无垢处　　安住清净法界身

奉请法身方便真言曰(金刚合掌内缚以慧头指如钩招之)

唵(引一)萨嚩怛他(引)蘖多(二)捺睇洒夜弭(三)萨嚩萨怛嚩(二合)系多(引)[口*栗]他(二合去)野(四)达磨驮睹悉体(他以反二合)底[口*栗]嚩(二合)靺睹(五)

  所修一切众善业　　利益一切众生故
  我今尽皆正回向　　除生死苦至菩提

回向方便真言曰(金刚合掌)

唵(引一)萨嚩怛他(引)蘖多(二合)(二)涅哩(二合)野曩啰(二合)布惹迷伽三暮捺啰(二合三)萨叵(二合)啰儜三摩曳(四)吽

  身随所应以安坐　　分明谛观初字门
  次当结三昧耶印　　所谓净除三业道

真言曰

曩莫三漫多没驮(引)南(一)阿三迷(二)怛哩(二合)三迷(三)三么曳(四)娑嚩(二合)贺

  才结此密印　　能净如来地
  地波罗蜜满　　成三法界道
  次结法界生　　密慧之幖帜
  净身口意故　　遍转于身分

彼真言曰

曩莫三满多没驮南(一)达磨驮睹(二)萨嚩(二合)婆嚩句唅(三)

  如法界自性　　而观于自身
  为令彼坚固　　观自执金刚
  结金刚轮印(亦名转法轮印)

金刚萨埵真言曰

曩莫三满多(上)嚩日啰(二合)赧(一)嚩日罗(二合)怛摩(二合)句唅(三)

  谛观我此身　　即是执金刚
  次擐金刚甲　　当观所被服
  遍体生焰光

彼真言曰

曩莫三满多嚩日罗(二合)赧　唵嚩日罗(二合)迦嚩遮(二)吽

  啰字色鲜白　　空点以严之
  如彼髻明珠　　置之于顶上
  所积众罪垢　　由是悉除灭
  福慧皆圆满　　一切触秽处
  当加此字门　　赤色具威光
  焰鬘遍围绕
  次为降伏魔　　制诸大障者
  当念大护者　　无能堪忍明

真言曰

曩莫萨嚩怛他(引)蘖帝毗药(二合一)萨嚩佩也尾蘖帝弊(二)尾湿嚩(二合)目契弊(三)萨嚩他(四)唅欠(五)啰吃洒(二合)摩诃沫丽(六)萨嚩怛他蘖多奔尼也(二合)涅左帝(七)吽吽(八)怛罗(二合)吒怛啰(二合)吒(九)阿钵啰(二合)底诃谛(十)娑嚩(二合)贺

  由才忆念故　　诸毗那夜迦
  恶形罗刹等　　彼一切驰散
  警发于地神　　应说如是偈
  (双膝长跪定手持杵当心慧手舒五指平掌按地)

怛鑁(二合汝也)泥(引)尾(引天也有女声)娑(引)乞叉(引二合护也)部(引)跢(引)悉(亲也于也一)萨嚩(一切)没驮(引)曩(佛有多声)跢(引)易南(引二)左里也(二合引)曩也(修行)尾势(引)晒(引)数(入殊胜三)部(引)密(净地)播啰密哆(引)速者(等四)摩啰(天魔)细(引)便演(二合)怛他(引如)婆蘖喃(二合破五)舍(引)吉也(二合释迦也)僧呬(引)曩(师子)跢(引)易弩(引救世六)怛他(引)贺(如我)魔啰(魔)惹演乞[口*栗](二合)怛嚩(二合引伏七)满拏揽历(曼荼罗)洛佉夜(引画)没药(二合)唅(我八)

地神持次第真言曰

唵部(引入)欠

洒净真言曰(三股杵印)

曩莫三(去)满多没驮(引)喃(引)(一)阿钵罗(二合)底娑(上)谜(二)誐誐曩娑(上)谜(三)三满多(引)弩(鼻音)蘖帝(引)(四)钵罗(二合)讫哩(二合)底尾秫弟(引)(五)达摩驮(引)睹尾戍驮[寧*頁](六)娑嚩(二合)贺

地神劝请偈曰

  诸佛慈愍有情者　　唯愿存念于我等
  我今请白诸贤圣　　坚牢地天并眷属
  一切如来及佛子　　不舍悲愿悉降临
  我受此地求成就　　为作证明加护我

持地真言曰(持地印)

曩莫三(去)满多没驮(引)南(引)(一)萨嚩怛他蘖多(引二)地瑟吒(二合)曩(引)地瑟耻(二合)帝(三)阿佐丽(四)尾么丽(五)娑么(二合)啰祢(平)(六)钵啰讫哩(二合)底钵哩输睇(七)娑嚩(二合)贺

    大毗卢遮那成佛神变加持经菩提幢密印幖帜秘密漫荼罗法品之一

尔时世尊。又复宣说入秘密漫荼罗法。优陀那曰

  真言遍学者　　通达秘密坛
  如法为弟子　　烧尽一切罪
  寿命悉焚灭　　令彼不复生
  同于灰烬已　　彼寿命还复
  谓以字烧字　　因字而更生
  一切寿乃至　　清净遍无垢
  以十二支句　　而作于彼器
  如是三昧耶　　一切诸如来
  菩萨救世者　　及佛声闻众
  乃至诸世间　　平等不违逆
  解此平等誓　　秘密漫荼罗
  入一切法教　　诸坛得自在
  我身等同彼　　真言者亦然
  以不相异故　　说名三昧耶
  现前观罗字　　谓净光焰鬘
  赫如朝日晖　　念声真实义
  能除一切障　　解脱三毒垢
  诸法亦复然　　先自净心地
  复净道场地　　悉除众过患
  其相如虚空　　如金刚所持
  此地亦如是　　住本尊瑜伽
  加以五支字　　等引而运想
  即同牟尼尊　　阿字遍金色
  用作金刚轮　　加持于下体
  说名瑜伽座　　鑁字素月光
  在于雾聚中　　加持自脐上
  是名大悲水　　囕字初日晖
  彤赤在三角　　加持本心位
  是名智火光　　唅字劫灾焰
  黑色在风轮　　加持白毫际
  说名自在力　　佉字及空点
  想成一切色　　加持在顶上
  故名为大空　　五字以严身
  威德矩炽然　　灭除众罪业
  天魔为障者　　见赫奕金刚
  首中百光王　　安立无垢眼
  观身同如来　　复念满足句

曩莫三满多没驮喃阿鑁囕唅欠

  安立器世间　　空风最居下
  次观火水地　　是轮同金刚
  名大因陀罗　　光焰净金色
  普皆遍流出　　尔时薄伽梵
  观察大众会　　告秘密主言
  有法界幖帜　　由是严身故
  生死中巡历　　于如来大会
  菩提幢幖帜　　诸天龙夜叉
  恭敬而受教　　初印佛三昧
  法界及法轮　　憩伽归命合
  屈风空轮加　　法螺虚心合
  风绞空轮上　　吉祥愿莲华
  金刚大慧印　　摩诃如来顶
  慧拳毫相藏　　瑜伽持钵相
  智慧手上舒　　名无畏施者
  下垂号满愿　　慧拳舒火水
  智者成佛眼　　内缚风轮索
  心印舒火轮　　舒水如来脐
  内缚舒慧水　　是名如来腰
  如次习真言

大慧刀真言曰

曩莫三曼多没驮(引)喃(一)摩贺(引)朅伽尾啰惹(二)达摩珊捺啰(二合)奢迦娑诃惹(三)萨得迦(二合)野捺[口*栗](二合)瑟耻砌诺迦(四)怛他(引)蘖多尾目吃底(二合)儞(入)佐多(五)尾啰誐达磨儞(入)惹多吽(六)

大法螺真言曰

曩莫三满多没驮(引)喃(一)暗(去)

莲华座真言曰

曩莫三满多没驮(引)喃(一)阿(去)

金刚大慧真言曰

曩莫三满多缚日罗(二合)赧(一)吽

如来顶真言曰

曩莫三满多没驮(引)喃(一)吽吽

如来顶相真言曰

曩莫三满多没驮(引)喃(一)誐誐曩(引)难多娑叵(二合)啰儜(二)尾秫驮达磨儞(入丁逸反)惹帝(三)娑嚩(二合)贺(引)

毫相藏真言曰

曩莫三满多没驮(引)喃(一)阿(急呼)唅惹(入)

大钵真言曰

曩莫三曼多没驮(引)喃　婆(上急呼)

施无畏真言曰

曩莫三曼多没驮(引)南(一)萨啰他(二合)尔那尔那(三)佩野曩奢那(四)娑嚩(二合)贺

与愿满真言曰

曩莫三满多没驮(引)喃(一)嚩啰娜嚩日罗(二合)怛么(二合)迦(二)娑嚩(二合)贺

悲生眼真言曰

曩莫三曼多没驮(引)喃(一)誐誐曩嚩罗落吃叉(二合)儜(二)迦噜拏摩野(三)怛他(引)蘖多作吃刍(二合四)娑嚩(二合)贺(引)

如来索真言曰

曩莫三曼多没驮(引)喃(一)系系摩贺播奢(二)钵啰(二合)娑唠那哩也(二合三)萨埵驮睹(四)微谟诃迦(五)怛他蘖多地目吃底(二合)儞(入)佐多娑嚩(二合)贺

如来心真言曰

曩莫三满多没驮(引)喃(一)枳攘(二合)怒(二)嗢婆(二合)嚩(三)娑嚩(二合)贺

如来脐真言曰

曩莫三满多没驮(引)喃(一)阿没[口*栗](二合)都嗢婆(二合)嚩(二)娑嚩(二合)贺

如来腰真言曰

曩莫三曼多没驮(引)喃(一)怛他(引)蘖多(引)三婆嚩(二)娑嚩(二合)贺

  藏印虚心合　　风水屈入内
  火合空亦然　　地合令少屈
  普光准大界　　二空屈入内
  风舒如放光　　火屈如钩形
  如来甲如前　　舌相二空入
  语门虚中合　　水风移入内
  牙印风入掌(三补多)
  辩说二风轮　　置火第三节(头勿相着)
  十力莲华合　　地空屈入内
  掌内节相合　　念处风捻空
  开悟空持水　　普贤如意珠
  莲合风加火　　慈氏印准前
  屈风火轮下

如来藏真言曰

曩莫萨嚩怛他(引)蘖底弊嚂嚂[口*落][口*落](二)娑嚩(二合)贺

普光真言曰

曩莫三满多没驮(引)喃(一)入嚩(二合)攞摩[口*履]儞(平)(二)怛他(引)蘖多[口*栗]旨(二合三)娑嚩(二合)贺

如来甲真言曰

曩莫三曼多没驮(引)喃(一)钵啰(二合)战拏(二)缚日罗(二合)入缚(二合)攞(三)尾娑普(二合)啰吽(四)

如来舌相真言曰

曩莫三曼多没驮(引)喃(一)怛他蘖多尔诃嚩(二合二)萨底也(二合)达么钵啰(二合)底瑟耻(二合)多(三)娑嚩(二合)贺(引)

如来语真言曰

曩莫三漫多没驮(引)喃(一)怛他(引)蘖多摩诃嚩吃怛啰(二合二)尾湿嚩(二合)枳娘(二合)曩摩护娜也(三)娑嚩(二合)贺

如来牙真言曰

曩莫三满多没驮(引)喃(一)怛他(引)蘖多能瑟吒啰(三合二)啰娑啰娑(引)釳啰(二合)(三)参钵啰(二合引)博迦(四)萨嚩怛他(引)蘖多(五)尾洒也参婆(上)嚩(六)娑嚩(二合)贺

如来辩说真言曰

曩莫三曼多没驮(引)喃(一)阿振底也(二合)娜部(二合)多(二)路波嚩(引)僧三么哆(上)钵啰(二合)钵多(二合)(三)尾输驮娑嚩(二合)啰(引四)娑嚩(二合)贺

如来持十力真言曰

曩莫三曼多没驮(引)喃(一)捺奢沫浪誐达啰(二)吽三髯(三)娑嚩(二合)贺

如来念处真言曰

曩莫三曼多没驮(引)喃(一)怛他(引)蘖多娑么[口*栗](二合)底(二)萨怛嚩(二合)系怛嚩(二合)毗庾(二合)嗢蘖(二合)多(三)誐誐曩三忙三(去)么(四)娑嚩(二合)贺

一切法平等开悟真言曰

曩莫三曼多没驮(引)喃(一)萨嚩达么三么多钵啰(二合)钵多(二合二)怛他(引)蘖多弩蘖多(三)娑嚩(二合)贺

普贤菩萨如意珠真言曰

曩莫三曼多没驮(引)喃(一)参么多弩蘖多尾啰惹达么(二)儞(入)社多(三)摩贺摩贺(四)娑嚩(二合)贺

慈氏菩萨住发生普遍大慈三昧说自心真言曰

曩莫三曼多没驮(引)喃(一)阿尔单惹野(二)萨嚩萨怛嚩(二合)奢野弩蘖多(三)娑嚩(二合)贺

时佛住甘露生三昧。说一切三世无阂力明妃真言曰(顶印)

怛儞也(二合)他(一)誐誐曩三谜(二)阿钵啰(二合)底(丁以反)三谜(三)萨嚩怛他(引)蘖多三么跢弩蘖帝(四)誐誐曩三摩(五)嚩罗落乞叉(二合)奶(平)(六)娑嚩(二合)贺

无能害力明妃真言曰(以梵夹印八遍)

曩莫萨嚩怛他(引)蘖帝毗药(二合)(一)萨嚩目契毗药(二合)阿三迷(三)钵罗谜(四)阿者隶(五)誐誐泥娑么(二合)罗奶(六)萨嚩怛啰(二合)弩蘖帝(七)娑嚩(二合)贺

  严净佛国土　　奉仕诸如来
  谛观香水海

大海真言曰

唵尾摩噜娜地吽

金刚手持华(内智)

嚩(入茎)嚩曰罗(二合)播抳(此大真言王印)

  以妙莲华王　　持于华藏界
  最初正觉等　　敷置曼荼罗
  密中之秘密　　大悲胎藏生
  及无量世间　　出世漫荼罗
  彼所有图像　　次第说当听
  四方普周匝　　一门及通道
  金刚印遍严　　中羯么金刚
  其上大莲华　　妙色金刚茎
  八叶具须蕊　　众宝自庄严
  开敷含果实　　于彼大莲印
  大空点庄严　　十二支生句
  普遍华台中　　常出无量光
  百千众莲绕　　其上复观想
  大觉师子座　　宝王以校饰
  在大宫殿中　　宝柱皆行列
  遍有诸幢盖　　珠鬘等交络
  垂悬妙宝衣　　周匝香华云
  及与众宝云　　普雨杂华等
  缤纷以严地　　谐韵有爱声
  而奏诸音乐　　宫中想净妙
  贤瓶与阏伽　　宝树王开敷
  照以摩尼灯　　三昧总持地
  自在之婇女　　佛波罗蜜等
  菩提妙严华　　方便作众伎
  歌咏妙法音　　供养诸如来
  以我功德力　　如来加持力
  及以法界力　　普供养而住

次虚空藏转明(普通印)

  结大轮坛印　　次众色界道

啰(白色中)囕(赤色幢)迦(黄色华)么(青色弥)诃(黑色音界道金刚慧印)
  观彼中胎内(诸尊种子一一分明安布先想圆光)
  普光净月轮　　清净离诸垢
  中有本尊形　　妙色超三界
  绡縠严身服　　宝冠绀发垂
  寂然三摩地　　辉焰过众电
  犹如净镜内　　幽邃现真容
  喜怒显形色　　操持与愿等
  正受相应身　　明了心无乱
  无相净法体　　应愿济群生
  以八曼荼罗　　眷属自围绕
  次东遍知印　　北方观自在
  南置金刚手　　依涅哩底方
  不动如来使　　风方胜三世
  四方四大护　　初门释迦文
  第三妙吉祥　　南方除盖障
  胜方地藏尊　　龙方虚空藏
  及苏悉眷属　　护世威德天
  次第而分布　　次应执香炉

净治真言曰

唵(引)苏悉地羯哩入嚩里多(上)曩喃(去)多(上)谟(上)啰多(上二合)曳入嚩(二合)罗入嚩罗满驮满驮贺曩贺曩(上)吽泮吒(轻呼)

  不动大明王　　去垢令清净
  辟除使光显　　及护身结界

彼真言曰

曩莫三曼多嚩日罗(二合)赧(一)战拏摩贺[口*路]洒儜(二)娑破(二合)吒也(三)吽怛啰(二合)吒(四)悍(引)[牟*含]

  次以印真言　　而请召众圣
  诸佛菩萨说　　依本誓而来
  定慧内成拳　　慧风屈如钩
  随召而赴集

真言曰(或三部心请)

曩莫三曼多没驮(引)喃(一)阿(去急呼)萨嚩怛啰(二合)钵啰(二合)底诃谛(二合二)怛他蘖党矩奢(三)冒地浙哩也(二合)钵哩布啰迦(四)娑嚩(二合)贺(七遍索锁铃除障不动)

  次示三昧耶　　速满无上愿
  令本真言主　　诸明欢喜故
  所献阏伽水　　如法已加持
  奉诸善逝者　　用浴无垢身
  次当净一切　　佛口所生子

真言曰

曩莫三满多没驮(引)喃(引)誐誐曩三摩(引)三摩娑嚩(二合)贺

次奉华座真言曰(除障加护不动)

曩莫三满多没驮(引)喃(引)阿

  而作是言
  佉字大空点　　而置于顶上
  转身作萨埵　　金刚种子心
  遍布诸支分　　诸法离言说
  以具印真言　　即同执金刚

彼真言曰(五股三股)

曩莫三漫多嚩日罗(二合)赧(一)战拏摩诃噜洒拏(平)(二)吽

  遍身被服甲
  次应一心作　　摧伏诸魔印
  真语共相应　　慧拳舒风轮
  加于白毫际　　如毗俱胝形
  才结是法故　　当见遍此地
  金刚炽焰光　　能除极猛利
  无量天魔军　　及余为障者
  必定皆退散

怖魔真言曰

曩莫三满多没驮(引)喃(一)摩诃(引)沫罗缚[口*底](二)捺奢嚩路嗢婆(二合)吠(平)(三)摩贺(引)昧怛哩也(二合)毗庾(二合)嗢蘖(二合)[口*底](四)娑嚩(二合)贺

  次用难堪忍　　密印明结护
  藏密散水轮　　旋转指十方
  是名结大界　　用持十方国
  能令悉坚住　　是故三世事
  悉能普护之　　威猛无能睹

大界真言曰

曩莫三曼多没驮(引)喃(一)萨嚩怛啰(二合)拏蘖帝(二)满驮野徙瞒(三)摩诃三摩耶涅罗者(二合)帝(四)娑摩(二合)啰奶(五)阿钵啰(二合)底诃帝(六)驮迦驮迦(七)折啰折啰(八)满驮满驮(九)捺奢儞以(二合)膻(十)萨嚩怛他蘖多弩枳惹(二合)帝(十一)钵啰(二合)嚩啰达么腊驮尾惹曳(十二)婆誐嚩底(十三)尾矩履尾矩隶(十四)丽噜补哩(十五)娑嚩(二合)贺(引)

次略说真言曰

丽噜补哩尾矩[口*履]尾矩隶娑嚩(二合)贺

  四方四大护　　无畏坏诸怖
  难降伏护者　　无堪忍普护
  藏印水甲合　　散舒二风轮
  法幢高峰观　　哀愍无余众
  帝释方华台　　嚩字光转成
  无畏结护者　　金色妙白衣
  面现少忿怒　　手持于檀荼
  夜叉方博字　　坏诸怖结护
  素衣洁白色　　手持于朅伽
  龙方观索字　　转成难降伏
  色如无忧华　　朱衣现微笑
  而观于众会　　焰魔方唅欠
  成无胜结护　　黑色玄服衣
  毗俱眉浪文　　首戴发髻冠
  光照众生界　　手持檀荼印
  及一切眷属　　皆坐白莲华
  真言及密印　　如前已开示
  门门二守护　　无能三昧拳
  举翼轮开数　　智拳心舒风
  犹如相拟势　　相对举慧拳
  状如相击势

不可越守护真言曰

曩莫三满多嚩日罗(二合)赧(一)讷啰驮(二合)哩洒(二合)摩贺[口*路]洒拏(二)佉捺野萨鑁娑怛(二合)他蘖多然矩噜(三)娑嚩(二合)贺

相向守护真言曰

曩莫三满多嚩日罗(二合)赧(一)系阿鼻目佉摩贺钵啰(二合)战拏(二)佉那野紧旨罗也徙(三)三么野么弩娑么(二合)啰(四)娑嚩(二合)贺

涂香真言曰

曩莫三满多没驮喃(引一)尾输驮誐度纳婆(二合)嚩(二)娑嚩(二合)贺

华鬘真言曰

曩莫三满多没驮喃(引一)摩贺(引)妹怛哩也(二合二)毗廋(二合)讷蘖帝(三)娑嚩(二合)贺

焚香真言曰

曩莫三满多没驮喃(引一)达么驮怛嚩(二合)弩蘖帝(二)娑嚩(二合)贺

饮食真言曰

曩莫三满多没驮喃(引一)阿啰啰迦啰啰(二)末邻捺娜弭沬邻捺祢(三)摩贺沫沥(四)娑嚩(二合)贺

灯明真言曰

曩莫三满多没驮喃(引)(一)怛他(引)蘖多(引)啰脂(二合二)娑叵(二合)啰儜嚩婆(引)娑曩(三)誐誐猱娜哩野(二合四)娑嚩(二合)贺

虚空藏明妃普供养真言曰

曩莫萨嚩怛他(引)蘖帝[口*驃](一)尾湿嚩(二合)目契弊(二)萨缚他欠(四)呜娜蘖帝萨叵(二合)啰系[牟*含](五)誐誐娜剑(平六)娑嚩(二合)贺

  毗卢遮那位　　及行者所居
  皆有海会众　　围绕端严位
  赞王如后述　　七遍诵说之

赞曰

阿娑么左攞怛多(都各反)娑(去引)[口*(隸-木+上)]达弭拏(入一)迦噜拏(去引)怛么(二合)迦(上引)惹蘖底(丁以反)耨(入)[仁-二+(去*ㄗ)](入)贺(引)哩拏(二合二)阿娑满多萨嚩麌拏悉地曩(平)以努(引)(三)阿么逻(引)左逻娑么嚩啰蘖啰(二合)达弭拏(入)(四)誐誐儞萨谟(去)跛么蘖多宁(引)尾地野(二合)底(五)麌拏丽(引)迦哩女(拏与反)蘖抳枳比也(二合)枲(自以反引)弭剑(六)娑普(二合)啰萨嚩(二合)驮(引)睹嚩啰悉地娑地数(七)尾誐妒(引)跛弭数(平)阿娑满多悉地数(八)萨怛跢(引)么逻(引)迦噜拏尾迦妒悉体(他以反二合)跢(引)(九)钵啰(二合)抳驮(引)曩悉地阿儞嚧(引)驮达么跢(引)(十)惹誐妒啰他(二合)娑(去引)驮曩跛啷(引)素半底宁(引)(十一)娑多多尾囇嚧左儞讫哩(二合引)播(引)摩贺(引)怛么(二合)迦(引)(十二)曩儞[口*路](引)驮担(平引)迦鲁拏娑(去引)啰娑(引)哩剑(引)(十三)物哩(二合)惹底怛[口*賴](二合)路(引)迦嚩啰悉地那以迦(引)(十四)阿弭跢(引)弭跢底数(平)素(上)娑么(引)跛底(二合)担(去引)蘖井(底孕反十五)素蘖井(准上)誐多涩嚩(二合)比阿护(去引)素达(转呼)么跢(引)(十六)娑么以蘖啰(二合)悉地拶啰娜多那(引)度弭(十七)左啰娜(引)曩儞蘖底[墦-釆+(乞-乙+口)](于去反)迦娜(引)娑娜娑迦(十八)攞底[口*賴](二合引)路(引)拶啰悉地娜以迦宁(引)播(引十九)娑底哩(二合引)特嚩(二合)蘖底以迦(引)阿曩没里(二合)跢(引)拽(引)底(二十)娑怛(二合)多娑睹(二合)嚩(引)左哩琰(二合)嚩啰么蘖啰(二合)嚩(引)(二十一)裕涩么(二合)多舍囕抳焰(二合)补跛妒(引)娑弭(二合)曩(引)他(二十二)娑跢(二合)[(高/干)*單]探(平)么怛数蘖啰(二合)摩贺(引)沫阿(去引)[牟*含](二十三)涅哩(二合)洒琰(二合)惹誐捺罗(二合)拏蘖井(底孕反)娑么蘖囕(二合二十四)怛多(睹各反)娑(二合)萨嚩(引)啰他(二合)迦[啊-可+(嶙-山)](引)娑么蘖啰(二合)(二十五)涅(儞逸反)弭(引)拏弭俭(只胤反)娜舍素娜弭(二合)舍(引)素(二十六)补拏以(二合)曩弭萨嚩儞(泥以反)舍(引)素没淡(引)(二十七)娑满多诃娜啰(二合)宁拏怛么(二合)渐(子琰反)室者(二合)(二十八)萨怛嚩(二合)尾没淡(引)布惹钵怛么(二合华)蘖底(二合)(二十九)君鑁睹萨怛嚩(二合引)誐拽妒(引)拽他(引)淡(三十)娑跢(二合)他(引)蘖跢(引)散惹曩野地秫地野(二合)跢(引)(三十一)暗[(高/干)*單](转呼)啰嚩(二合)呬达(转呼)么尾竭多拽室者(二合)(三十二)啰(引)句多啰(引)萨嚩尾誐睹(二合)多拽室者(二合)(三十三)娑没哩(二合)地野(二合)担(上引)萨怛嚩(二合)呬跢(引)野曳(引)鑁(三十四)萨嚩(引)钵娑满多迦[啊-可+(嶙-山)](引)娑么(三十五)蘖啰(二合引)誐俨惹誐怛么(二合)具婆剑(三十六)嚩儞睹(研咄反)乌曩么萨嚩怛他蘖底(三十七)娑多嚩

  若持此赞王　　所乐当成就
  复次秘密主　　如来漫荼罗
  犹如净圆月　　内现商佉色
  一切佛三角　　在于白莲华
  空点为幖帜　　金刚印围绕
  从彼真言主　　周匝于光明
  佛坐道树下　　持此降四魔
  号名遍知印　　能具多功德
  生众三昧王　　次于其北维
  导师诸佛母　　光曜真金色
  缟素以为衣　　遍照犹日光
  正受住三昧　　复次七俱胝
  佛母菩萨等　　复于彼南方
  大勇猛菩萨　　大安乐不空
  金刚三昧宝　　救世诸菩萨
  大德圣尊印　　号名满众愿
  真陀摩尼珠　　住于白莲上

一切佛心真言曰(普通印)

曩莫三曼多没驮喃(一)暗萨嚩没驮冒地萨怛嚩(二合)(二)纥哩(二合)捺野(三)儞也(二合)吠奢儞(四)曩莫萨嚩尾泥(五)娑嚩(二合)贺

虚空眼明妃真言曰(佛眼印)

曩莫三满多没驮喃(一)噞誐誐曩嚩啰落讫叉(二合)儞(二)誐誐曩三迷曳(三)萨嚩睹嗢蘖(二合)哆(引)(四)避娑啰三婆吠(平)(五)入嚩(二合)攞那目伽难(去六)娑嚩(二合)贺

一切菩萨真言曰

曩莫三曼多没驮喃(一)迦萨嚩他(二)尾么底(三)尾枳啰儜(四)达罗摩(二合)驮睹涅(入)佐多(五)三三诃(六)娑嚩(二合)贺

  北方观自在　　秘密漫荼罗
  佛子一心听　　普遍四方相
  中吉祥商佉　　出生钵昙华
  开敷含果实　　承以大莲印
  光色如皓月　　商佉军那华
  微笑坐白莲　　髻现无量寿
  住普观三昧　　莲华部眷属
  最西第一置　　马头观自在
  大明白身等　　多罗尊菩萨
  观自在菩萨　　毗俱胝菩萨
  大势至菩萨　　莲华部发生
  第二寂留明　　及大吉祥明
  大吉祥大明　　如意轮菩萨
  耶输陀罗妃　　窣睹波吉祥
  大随求菩萨　　白处尊菩萨
  大吉变菩萨　　水吉祥菩萨
  不空罥索王　　丰财菩萨等
  白身观自在　　披叶衣菩萨
  彼右大名称　　圣者多罗尊
  青白色相杂　　中年女人状
  合掌持青莲　　圆光靡不遍
  晖发犹净金　　微笑白鲜衣
  内缚竖空风　　左边毗俱胝
  手垂数珠鬘　　三目持发髻
  尊形犹皓素　　圆光色无主
  黄赤白相入　　前印风轮交
  次近毗俱胝　　画得大势尊
  彼服商佉色　　大悲莲华手
  滋荣而未敷　　围绕以圆光
  明妃住其侧　　号持名称者
  一切妙璎珞　　庄严金色身
  执鲜妙华枝　　左持钵胤遇
  密印准明王　　上举风轮屈
  近圣者多罗　　住于白处尊
  发冠袭纯白　　钵昙摩华手
  定慧虚心合　　空水入月中
  于圣者前作　　大力持明王
  晨朝日晖色　　白莲以严身
  赫奕成焰鬘　　吼怒牙出现
  利爪兽王发　　印如白处尊
  移风空轮下　　相去如穬麦
  地藏内为缚　　地水空并合

观自在菩萨真言曰(梵云阿嚩路枳帝湿嚩（二合）啰)

曩莫三满多没驮喃(一)娑(上)萨嚩怛他(引)蘖多(引)嚩路吉多(二)羯噜儜么野(三)啰啰啰吽惹(四)娑嚩(二合)贺

多罗菩萨真言曰(跢引啰儞尾)

曩莫三满多没驮喃(一)耽羯噜呶嗢婆(二合)吠(平)(二)多隶多哩抳(三)娑嚩(二合)贺(引)

毗俱胝菩萨真言曰(勃哩（二合）俱胝)

曩莫三满多没驮喃(一)勃哩(二合)萨嚩婆野怛罗(二合)散儜(入)(二)吽娑叵(二合)吒野(三)娑嚩(二合)贺

大势至菩萨真言曰(摩诃娑太（二合）摩钵罗（二合）钵跢)

曩莫三满多没驮喃(一)三髯髯索(入二)娑嚩(二合)贺(引)

耶输陀罗真言曰

曩莫三满多没驮喃(一)琰野(引)输驮啰野(引二)娑嚩(二合)贺

白处尊菩萨真言曰(半拏罗嚩（引）悉儞)

曩莫三满多没驮喃(一)半怛他(引)蘖多尾洒野三婆吠(二)钵娜么(二合)忙履儞(入)(三)娑嚩(二合)贺

贺野纥哩(二合)嚩(入)真言曰

曩莫三满多没驮喃(一)唅吽佉娜野畔惹(二)娑叵(二合)吒野(三)娑嚩(二合)贺

地藏菩萨真言曰

曩莫三满多没驮喃(一)诃诃诃(二)素怛弩(三)娑嚩(二合)

  佛子应谛听　　次东第三院
  施愿金刚坛　　四方相均普
  卫以金刚印　　当于彼中作
  火生曼荼罗　　内心复安置
  妙善青莲印　　智者漫殊音
  本真言围之　　如法布种子
  而以为种子　　复于其四傍
  严饰以青莲　　图作勤勇众
  先安妙吉祥　　其身郁金色
  五髻冠其顶　　犹如童子形
  左持青莲华　　上表金刚印
  慈颜遍微笑　　坐于白莲华
  妙相圆普光　　周匝互晖映
  而住佛加持　　神力三昧王
  及无量眷属　　观自在普贤
  对面护对护　　惹耶尾惹耶
  [口*董]母噜儞多　　阿波罗而多
  北光网菩萨　　次宝冠菩萨
  无垢光菩萨　　月光明菩萨
  五髻文殊等　　乌波髻失儞
  奉教诸菩萨　　文殊师利尊
  漫殊梨菩萨　　文殊二使者
  钩召四奉教　　并钩召菩萨
  右光网菩萨　　执持众宝网
  宝冠持宝印　　左莲无垢光
  青莲而未敷　　前印舒微屈
  计设儞持刀　　慧拳竖风火
  乌波计设儞　　前拳火轮戟
  地慧持幢印　　定拳地水竖
  质多罗童子　　右拳风轮杖
  召请风为钩　　次五种奉教
  不思议童子　　定慧内缚拳
  空风竖相合　　风屈第三节
  如是五使者　　五种奉教者
  二众共围绕　　侍卫无胜智
  (文殊三补吒掌二火反押二水背二风捻空轮)

文殊师利菩萨真言曰(满祖室哩没驮曩)

曩莫三漫多没驮喃(一)瞒系系矩摩罗迦(二)尾目吃底(二合)钵他悉体(二合)多(三)娑么(二合)啰娑么(二合)啰(四)钵啰(二合)底然(五)娑嚩(二合)贺

光网菩萨真言曰

曩莫三满多没驮喃(一)髯系系矩摩啰(二)忙野蘖多娑嚩(二合)婆嚩悉体(他以反)多(三)娑嚩(二合)贺

无垢光菩萨真言曰

曩莫三满多没驮喃(一)系矩忙啰(二)尾质怛啰(二合)蘖底矩忙啰么弩娑么(二合)罗(四)娑嚩(二合)贺

计设尼真言曰(以下五童子文殊使者)

曩莫三满多没驮喃(一)枳履(二合)系系矩忙(引)哩计(二)娜耶壤难娑么(二合)啰娑么(二合)啰(三)钵啰(二合)底然(四)娑嚩(二合)贺

乌波计设儞真言曰

曩莫三满多没驮喃(一)儞哩(二合)频娜野壤难(二)系矩忙哩计(三)娑嚩(二合)贺

地慧真言曰(嚩素摩底也（二合）)

曩莫三满多没驮喃(一)[口*皿]哩(二合)系娑么(二合)啰壤曩计睹(二)娑嚩(二合)贺

质怛啰(二合)童子真言曰

曩莫三满多没驮喃(一)弭[口*履]质多罗(二)娑嚩(二合)贺

召请童子真言曰

曩莫三满多没驮喃(一)阿迦啰洒(二合)野(二)萨鑁矩噜阿(去)然(三)矩忙啰写(四)娑嚩(二合)贺

不思议童子真言曰

曩莫三满多没驮喃(一)阿(去)尾娑么(二合)野儜曳(二)娑嚩(二合)贺

  行者于左方　　次作大名称
  除一切盖障　　大精进种子
  谓真陀摩尼　　住于火轮中
  翼从端严众　　当知彼眷属
  悲愍慧菩萨　　破恶趣菩萨
  施无畏菩萨　　贤护菩萨等
  不思议菩萨　　慈发生菩萨
  并折诸热恼　　秘密之标志
  次第应安布　　名称除障尊
  住悲力三昧　　智福虚心合
  地水屈入月　　尊右除疑怪
  内缚竖火空　　宝瓶置一股
  施无畏菩萨　　作施无畏手
  除一切恶趣　　定慧舒合掌
  救护慧菩萨　　悲手掌在心
  直竖空向上　　大慈生菩萨
  慧风空持华　　悲旋润右置
  悲念在心上　　垂屈火轮指
  除一切热恼　　作垂施愿手
  甘露水流注　　遍在诸指端
  次不思议慧　　以无畏之手
  空风持珠状

除一切盖障菩萨真言曰(萨嚩儞嚩啰拏尾晒剑（二合）避)

曩莫三满多没驮喃(一)阿(去)萨怛嚩(二合)系多(二)弊(毗庾反)嗢蘖(二合)多(三)怛蓝(二合)怛蓝(二合)蓝蓝(四)娑嚩(二合)贺(引)

除疑怪菩萨真言曰(号俱贺哩曩)

曩莫三满多没驮喃(一)诃娑难尾么底制诺迦(二)娑嚩(二合)贺(引)

施无畏菩萨真言曰(萨嚩萨怛嚩（二合引）婆阎娜娜)

曩莫三满多没驮喃(一)啰娑难阿佩延娜娜(二)娑嚩(二合)贺

除一切恶趣菩萨真言曰(萨嚩钵也惹郝)

曩莫三满多没驮喃(一)特慒(二合)娑难阿毗庾(二合)达攞抳(二)萨怛嚩(二合)驮敦(三)娑嚩(二合)贺(引)

救护慧菩萨真言曰(跛哩怛罗（二合）拏舍也么底)

曩莫三满多没驮喃(一)尾诃娑难系摩贺(引)摩贺(引)娑么(二合)啰钵啰(二合)底然(二)娑嚩(二合)贺(引)

大慈生菩萨真言曰(摩诃（引）每嘀哩也毗欲曩迦（二合）)

曩莫三满多没驮喃(一)谄娑嚩(二合)制妒嗢蘖(二合)多(一)娑嚩(二合)贺(引)

悲旋润菩萨真言曰(摩诃（引）迦噜拏莫啰（二合）抳多)

曩莫三满多没驮喃(一)阎迦噜儜没晒眤多(二)娑嚩(二合)贺(引)

除一切热恼菩萨真言曰(萨嚩娜（引）贺钵罗（二合）舍弭曩)

曩莫三满多没驮喃(一)缢系嚩啰娜(二)嚩啰钵啰(二合)钵多(三)娑嚩(二合)贺

不思议慧菩萨真言曰(阿进底也摩底娜难多)

曩莫三满多没驮喃(一)污萨嚩舍钵哩布啰迦(二)娑嚩(二合)贺

大毗卢遮那经成就仪轨卷上大毗卢遮那成佛神变经卷第二

    菩提幢密印幖帜曼荼罗品之二

  北方地藏尊　　其座极巧严
  身处于焰胎　　杂宝庄严地
  绮错互相间　　四宝为莲华
  圣者所安住　　金刚不可坏
  行境界三昧　　及与大名称
  无量诸眷属　　日光明菩萨
  坚固心菩萨　　并持地菩萨
  宝手菩萨等　　宝光明菩萨
  宝印手菩萨　　不空见菩萨
  除一切忧冥　　秘密内为缚
  舒散于火轮　　右观宝处尊
  慧拳舒三轮　　宝上三股印
  宝掌于宝上　　一股金刚印
  慧拳舒水轮　　持地右宝上
  二手金刚印　　宝印手宝上
  五股金刚印　　坚固意右宝
  羯么金刚印　　前印诸轮合

地藏菩萨真言曰(尾萨嚩（引）舍钵里布啰迦)

曩莫三满多没驮喃(一)诃诃诃尾娑么(二合)曳(二)娑嚩(二合)贺(引)

宝处菩萨真言曰(啰怛曩（二合）迦啰)

曩莫三满多没驮喃(一)难髯系摩贺摩贺(引)(二)娑嚩(二合)贺(引)

宝手菩萨真言曰(啰怛曩（二合）播抳)

曩莫三满多没驮喃(一)衫啰怛怒(二合)嗢婆(二合)嚩(二)娑嚩(二合)贺(引)

持地菩萨真言曰(驮啰抳驮啰髯)

曩莫三满多没驮喃(一)噞达罗尼(尼仁反)达啰(二)娑嚩(二合)贺(引)

宝印手菩萨真言曰(啰怛曩（二合）谟捺啰（二合）贺萨多)

曩莫三满多没驮喃(一)唅啰怛曩(二合)儞(入)[口*梨]尔多(二)娑嚩(二合)贺(引)

坚固意菩萨真言曰(涅哩（二合）荼地也舍也)

曩莫三满多没驮喃(一)赧嚩日罗(二合)三婆(去)嚩(一)娑嚩(二合)贺(引)

  西方虚空藏　　勤勇被白衣
  圆白悦意坛　　大白莲华座
  持大慧刀印　　如是坚利刃
  锋锐犹冰霜　　住清净境界
  自种子为种　　智者尊北布
  檀波罗蜜菩萨　　戒波罗蜜菩萨
  忍波罗蜜菩萨　　精进波罗蜜
  禅波罗蜜菩萨　　般若波罗蜜
  方便波罗蜜　　愿波罗蜜菩萨
  力波罗蜜菩萨　　智波罗蜜菩萨
  金刚藏王菩萨　　苏悉地羯罗
  金刚针菩萨　　苏婆呼菩萨
  无垢逝菩萨　　发意转法轮
  生念处菩萨　　忿怒钩菩萨
  不空钩自在　　千眼观自在
  曼荼罗菩萨　　金刚明王菩萨
  金刚将菩萨　　军荼利菩萨
  不空金刚菩萨　　供养宝菩萨
  孔雀明菩萨　　一介罗刹王
  十一面自在
  印形如法教　　次虚空无垢
  二手作刀印(三补吒空捻风)
  虚空慧法轮　　清净慧商佉
  行慧敷莲华　　安住慧菩萨
  多罗印稍开

虚空藏菩萨真言曰(能知自心本性清净空含众色形利群生)

曩莫三曼多没驮喃(一)伊阿迦奢三曼多弩蘖多(二)尾质怛嚂(二合)嚩啰达罗(三)娑嚩(二合)贺(引)

虚空无垢菩萨真言曰(誐誐曩引么攞)

曩莫三满多没驮喃(一)憾誐誐曩(引)阿难多愚者啰(二)娑嚩(二合)贺(引)

虚空慧菩萨真言曰(誐誐曩（引）么帝)

曩莫三满多没驮喃(一)陵斫吃啰(二合)嚩唎底(二合二)娑嚩(二合)贺(引)

莲华印菩萨真言曰(普印)

曩莫三满多没驮喃(一)俱嚩[口*(隸-木+匕)]野(二)娑嚩(二合)贺(引)

清净慧菩萨真言曰(尾戌驮么帝)

曩莫三满多没驮喃(一)蘖丹达么三婆嚩(二)娑嚩(二合)贺(引)

行慧菩萨真言曰(惹[口*(隸-木+匕)]怛缚啰么帝)

曩莫三满多没驮喃(一)地嚂钵纳么(二合)阿攞(上)野(二)娑嚩(二合)贺(引)

安住慧菩萨真言曰(惹悉枇（二合）罗没弟)

曩莫三满多没驮喃(一)吽壤弩纳婆嚩(二)娑嚩(二合)贺(引)

出现智菩萨真言曰(普印又名苏悉地菩萨可身印又用通印)

曩莫三满多没驮喃(一)尔嚩日罗(二合)悉体(二合)啰没弟(二)布啰嚩(二合)嚩怛么(二合)满怛啰(二合)娑啰(三)娑嚩(二合)贺(引)

执莲华杵菩萨真言曰(普印)

曩莫三满多没驮喃(一)嚩日啰(二合)迦啰(二)娑嚩(二合)贺(引)

檀波罗蜜菩萨真言曰(右仰忍禅相捻)

唵婆誐嚩底娜(引)曩地跛帝(一)尾娑[口*栗](二合)惹布罗野娜(引)难(二)娑嚩(二合)贺(引)

戒波罗蜜菩萨真言曰(内缚竖禅智)

唵试(引)攞驮(引)哩抳(一)婆誐嚩底吽(引二)郝(三)

忍波罗蜜菩萨真言曰(内缚进力禅智竖)

唵婆誐嚩底(一)乞铲(二合引)底驮(引)哩抳(一)吽发吒(三)

精进波罗蜜菩萨真言曰(准前忍进力析开)

唵尾(引)哩野(二合)迦哩吽(一)尾(引)哩裔(二合)尾哩裔(二合二)娑嚩(二合)贺(引)

禅波罗蜜菩萨真言曰(仰右于左禅智相拄)

唵婆誐嚩底(一)萨嚩播(引)婆贺(引)哩抳(二)摩贺(引)奈(引)底曳(二合引)吽吽吽(引)发吒(三)

般若波罗蜜菩萨真言曰(左平舒右覆左上当心)

唵地(引)(一)室哩(二合引)(二)输噜(二合)多(三)尾惹曳(四)娑嚩(二合)贺(引)

方便波罗蜜菩萨真言曰(左慧方握智度右亦准忍愿相背进力平舒侧相拄)

唵摩贺(引)每(引)怛啰(二合)唧帝(一)娑嚩(二合)贺(引)

愿波罗蜜菩萨真言曰(右手直竖施无畏)

唵迦噜抳(尼贞反)迦噜抳(一)贺贺贺糁(引二)

力波罗蜜菩萨真言曰(准戒印禅智进力忍愿竖头相合)

唵娜么[寧*頁]母儞帝吽(引一)贺贺贺(引)吽弱(入二)

智波罗蜜菩萨真言曰(外叉作拳檀慧直竖交少分屈进力头屈圆忍愿竖相合)

唵么么枳娘曩迦哩吽(引一)娑嚩(二合)贺(引)

  复次秘密主　　今说第二坛
  正等四方相　　金刚印围绕
  一切妙金色　　内心莲华敷
  台现迦罗奢　　光色如净月
  亦以大空点　　周匝自庄严
  上表大风印　　叆叇犹玄云
  鼓动幢幡相　　空点为幖帜
  其上生猛焰　　同于劫灾火
  而作三角形　　三角以围之
  光鬘相周普　　晨朝日晖色
  是中钵头摩　　朱黰犹劫火
  彼上金刚印　　流散发焰晖
  持以吽字声　　胜妙种子字
  先佛说是汝　　勤勇漫荼罗
  忿怒金刚众　　次东第一布
  发生金刚部　　金刚钩菩萨
  手持金刚菩萨　　金刚萨埵菩萨
  持金刚锋菩萨　　金刚拳菩萨
  忿怒月黡菩萨　　无垢持金刚
  金刚牢持菩萨　　忿怒持金刚
  无边超越菩萨　　金刚锁菩萨
  持金刚菩萨　　住无戏论菩萨
  金刚持轮菩萨　　金刚锐菩萨
  适悦持金刚　　金刚牙菩萨
  离戏论菩萨　　持妙金刚菩萨
  持金刚利菩萨
  部母忙莽鸡　　亦持坚慧杵(三股)
  严身以璎珞　　彼右金刚针
  使者众围绕　　微笑同瞻仰
  独股坚利慧　　内拳申风轮(空入)
  左置商佉罗　　执持金刚锁
  自部诸使俱　　其身浅黄色
  智杵为幖帜　　四轮背相叉
  旋转慧加定　　于执金刚下
  忿怒降三世　　摧伏大障者
  号名月黡尊　　三目四牙现
  夏时雨云色　　阿吒吒笑声
  金刚宝璎珞　　摄护众生故
  无量众围绕　　乃至百千手
  操持众器械　　如是忿怒等
  皆住莲华中　　二空开持风
  (准五古印少不相到)　　诸金刚持地
  金刚拳内缚(二空并竖二肘相近稍高竖以像槌形)
  忿怒军荼利　　莹如碧颇梨
  威光如劫火　　赫奕背日轮
  颦眉笑怒容　　虎牙上下现
  千目视不瞬　　威曜盛如日
  千手各操持　　金刚诸器杖
  首冠金刚宝　　龙璎虎皮裙
  在于月轮中　　坐瑟瑟盘石
  忿迅俱摩罗　　住于青莲华
  身作黄金色　　发赤上撩乱
  璎珞钏严身　　虎皮用缦跨
  慧杵定无畏　　才持真言句
  化佛从口出　　次乌刍沙摩
  作大忿怒形　　黑色光焰起
  右剑下罥索　　捧及三股叉
  器杖皆焰起　　奉教等金刚
  如是等上首　　十佛刹尘数
  持金刚众俱

金刚手菩萨真言曰(缚日罗跛抳)

曩莫三满多嚩日罗(二合)赧(一)唵嚩日罗(二合)播抳(二)嚩日啰(二合)萨怛嚩(二合)吽(三)

忙莽鸡金刚真言曰

曩莫三满多嚩日罗(二合)赧(一)怛哩(二合字)吒怛哩(二合)吒(二)惹衍底(三)娑嚩(二合)贺(引)

金刚针真言曰

曩莫三满多嚩日罗(二合)赧(一)萨嚩达么儞(丁逸反)[口*栗]吠达儞(二)嚩日啰(二合)素尔(入)嚩啰祢(三)娑嚩(二合)贺(引)

金刚锁真言曰

曩莫三满多嚩日罗(二合)赧(一)吽(引)满驮满驮野(二)冒吒冒吒野(三)嚩日噜娜婆吠(四)萨嚩怛啰(二合)钵啰(二合)底贺帝(五)娑嚩(二合)贺(引)

降三世金刚真言曰

曩莫三满多嚩日罗(二合)赧(一)纥林吽泮吒(二)娑嚩(二合)贺(引)

一切持金刚真言曰

曩莫三满多嚩日罗(二合)赧(一)吽(引)吽吽(二)发吒发吒髯髯(三)娑嚩(二合)贺(引)

金刚拳真言曰

曩莫三满多嚩日罗(二合)赧(一)娑怖(二合)吒野缚日罗(二合)三婆吠(二)娑嚩(二合)贺(引)

一切奉教金刚真言曰

曩莫三曼多嚩日罗(二合)赧(一)系系紧旨啰拽徙(二)疑哩(二合)佷拏(二合)疑哩(二合)佷拏(二合三)佉娜佉娜(四)钵哩布罗野(五)萨嚩紧迦啰赧(六)娑嚩(二合)钵罗(二合)底尾然(七)娑嚩(二合)贺(引)

  次往西方画　　无量持金刚
  种种金刚印　　形色各差别
  普放圆净光　　为诸众生故
  中置般若尊　　不动曼荼罗
  风轮与火俱　　依涅哩底方
  大日如来下　　不动如来使
  持慧刀罥索　　顶发垂左肩
  一目而谛观　　威怒身猛焰
  安住在盘石　　面门水波相
  充满童子形　　光焰火界印
  风方忿怒尊　　所谓胜三世
  威猛焰围绕　　宝冠持金刚(五[月*古])
  不顾自身命　　专请而受教
  般若右边置　　焰曼威怒王
  乘青水牛座　　持种种器杖
  髑髅为璎珞　　头冠虎皮裙
  遍身焰洞然　　顾视于四方
  如师子奋迅　　次右降三世

般若波罗蜜菩萨真言曰

唵地(入一)室哩(二合二)输噜(二合)多(三)尾惹曳(四)娑嚩(二合)贺(引)

不动尊真言曰(可剑印)

曩莫萨嚩怛他(引)蘖帝毗药(二合一)萨嚩目契毗药(二)萨嚩他(三)怛啰(二合)吒(四)赞拏(五)摩贺路洒拏(六)欠佉(引)呬佉(引)呬(七)萨嚩尾觐喃(二合八)吽怛啰(二合)吒(九)憾[牟*含](十)

胜三世金刚真言曰(金刚界降三世也)

曩莫三曼多嚩日罗(二合)赧(一)诃诃诃(二)尾娑么(二合)曳(平)(三)萨嚩怛他蘖多尾洒野三婆吠(四)怛丽(二合)路枳也(二合)尾若也(五)吽惹(入)(六)娑嚩(二合)贺(引)

大威德金刚真言曰(焰曼德迦)

曩莫三满多嚩日罗(二合)赧唵(一)纥唎(二合二)瑟置唎(三)尾讫哩(二合)多那曩吽(四)萨嚩设咄[口*侖](二合)娜(引)舍野(五)萨担(二合)婆野沙担(二合)婆野(六)娑叵(二合)吒娑发(二合)吒(七)娑嚩(二合)贺(引)

  持真言行者　　次往第三院
  东方初门中　　释迦师子坛
  谓大因陀罗　　妙善真金色
  四方相均等　　如前金刚印
  上现波头摩　　周匝皆黄晖
  金刚印围绕　　紫金光聚身
  具三十二相　　被服袈裟衣
  坐白莲华台　　为令教流布
  作彼而说法(钵印)　　智手吉祥印(空持水)
  入宝处三昧(眷属同入)　　虚空观自在
  无能胜并妃　　次北如来宝
  如来豪相尊　　大转轮光聚
  无边音声佛　　如来悲愍慈
  左白伞盖佛　　胜佛最胜佛
  高佛摧碎佛　　如来舌语笑
  宝上烁乞底　　栴檀香辟支
  多摩罗香等　　目连须菩提
  迦叶舍利弗　　如来并喜舍
  伞上如来牙　　轮辐辟支佛
  宝辐辟支佛　　拘絺罗阿难
  迦旃忧波离　　智供养云海

释迦牟尼佛真言曰

曩莫三满多没驮喃(引一)婆(二)萨嚩吃哩(二合)舍[嗨-每+(臼/工)]素娜曩(三)萨嚩达么嚩(无钵反)始多钵啰(二合)钵多(二合四)誐誐曩三么三么(五)娑嚩(二合)贺(引)

  次于世尊右　　显示遍知眼
  熙怡相微笑　　遍体圆净光
  喜见无比身　　是名能寂母

彼真言曰(内缚申火屈风在火背一麦不相到)

曩莫三满多没驮喃(引)(一)怛他(引)誐多作乞刍(二合二)尾野(二合)嚩路(引)迦野(三)娑嚩(二合)贺(引)

  次写毫相明　　住钵头摩华
  圆照商佉色　　执持如意宝
  满足众希愿　　慧拳置眉闲(风指节)

彼真言曰

曩莫三满多没驮(引)喃(引一)嚩啰泥(二)嚩罗钵啰(二合)钵帝吽(三)娑嚩(二合)贺(引)

  一切诸佛顶　　慧手指峰聚
  置顶成密印

彼真言曰

曩莫三满多没驮(引)喃(引)(一)鑁鑁鑁(二)吽吽吽(二)泮吒(四)娑嚩(二合)贺(引)

  救世释师子　　次南五佛顶
  白伞竖慧风(真金)　　定掌覆如盖
  胜顶前刀印(金三补吒)　　最胜印金轮(浅黄)
  光聚如来顶(浅白)　　舍除智成拳(白内缚)
  风轮屈如钩　　复于毫相北
  安布三佛顶　　广大发生顶
  同前莲华印　　极广广生顶
  五智金刚印　　无边音声顶
  即前商佉印

白伞盖佛顶真言曰

曩莫三满多没驮喃(引一)嚂(二)悉怛多钵怛啰(二合)邬瑟尼(二合)洒(三)娑嚩(二合)贺(引)

胜佛顶真言曰

曩莫三满多没驮喃(引)(一)苫(二)惹(入)欲邬瑟尼洒(三)娑嚩(二合)贺(引)

最胜佛顶真言曰

曩莫三满多没驮喃(引)(一)施枲(二)尾惹欲邬瑟尼(二合)洒(三)娑嚩(二合)贺(引)

光聚佛顶真言曰

曩莫三满多没驮喃(引一)怛陵(二合二)帝儒罗施邬瑟抳(二合)洒(三)娑嚩(二合)贺(引)

除障佛顶真言曰(又舍除又除业梵云毗吉罗那)

曩莫三满多没驮(引)喃(引)(一)诃婪(二)尾枳啰拏半祖邬瑟抳(二合)洒(三)娑嚩(二合)贺(引)

广生佛顶真言曰

曩莫三满多没驮喃(引)(一)吒噜吽(二)邬瑟抳(二合)洒(三)娑嚩(二合)贺(引)

发生佛顶真言曰

曩莫三满多没驮喃(引一)输噜吽(二合三)邬瑟抳(二合)洒(二)娑嚩(二合)贺(引)

无量声佛顶真言曰

曩莫三满多没驮喃(引一)吽(二)惹欲邬瑟抳(二合)洒(三)娑嚩(二合)贺(引)

  次布声闻众　　梵夹为幖帜(在左)

彼真言曰

曩莫三满多没驮喃(引一)系睹钵罗(二合)底也(二合)野(二)尾蘖多(三)羯么涅惹多(四)吽

  复置缘觉众　　内缚竖火轮
  圆满锡杖相

真言曰

曩莫三满多没驮喃(引一)嚩

  释迦牟尼前　　无能胜及妃
  明王智持莲(风空捻火屈)
  定掌外向舒(高于顶)　　而在黑莲上
  妃密胜大口(黑色持刀内缚并二空如钩)

阿(上)跛啰(引)尔多(引)真言曰

曩莫三满多没驮喃(引)(一)吽(二)地[口*陵](二合)地[口*陵](二合三)唧[口*陵](二合)唧[口*陵](二合)(四)娑嚩(二合)贺(引)

无能胜妃真言曰

曩莫三满多没驮喃(引一)阿跛啰尔帝(二)惹愆底怛抳帝(三)娑嚩(二合)贺(引)

  次于东北方　　布列净居众
  自在思惟手(侧头就手)
  普华风火差(火入胸前侧)
  光鬘空在掌　　满意空风华
  遍音空加水　　火风以掩耳(两耳)

自在天子真言曰

曩莫三满多没驮喃(引)(一)唵播啰儞怛么(二合)啰底毗药(二合二)娑嚩(二合)贺(引)

普华天子真言曰

曩莫三满多没驮喃(引一)摩弩罗摩(二)达么三婆嚩(三)毗婆嚩(四)迦托迦托娜(五)三三忙縒泥(六)娑嚩(二合)贺(引)

光鬘天子真言曰

曩莫三满多没驮喃(引一)惹都邬姹(二合)写难(二)娑嚩(二合)贺(引)

满意天子真言曰

曩莫三满多没驮喃(引)阿唵哿聍耻弊(二)娑嚩(二合)贺(引)

遍音天子真言曰

曩莫三满多没驮喃(引一)唵阿婆萨嚩(二合)[口*(隸-木+士)]弊(二合)娑嚩(二合)贺(引)

  行者于东隅　　而作火仙像
  住于炽焰中　　三点灰为标
  身色皆深赤　　心置三角印
  慧珠定操瓶　　掌印定持杖
  青羊已为座　　妃后侍左右
  婆薮仙仙妃　　阿诣啰瞿昙
  阿底哩与仙　　及毗哩瞿仙
  次置自在女　　毗纽夜摩女
  贤摩羯二鱼　　罗睺阿伽罗
  大主诃悉多　　次置于摩伽
  七曜众间错　　自记质怛罗
  果得尾舍佉　　药叉持明众
  次增长天王　　南门难陀龙
  乌波大龙王　　并二修罗王
  近门黑暗天　　次焰魔罗王
  手持檀拏印　　水牛以为座
  震雷玄云色　　七母并黑夜
  死后妃围绕　　奉教鬼众女
  鬼众拏吉尼　　成就大仙众
  摩尼阿修罗　　及阿修罗众
  金翅王并女　　准九头龙印
  鸠盘荼及女　　火天空在掌
  缚思等仙印　　空持地二节(下二)
  次第开敷遍(先开头指)　　焰魔定慧合
  地风双入月(空屈至火)　　七母三昧拳
  抽空竖锤印　　暗夜三昧拳
  风火并皆申　　焰魔妃后铎
  慧手垂五轮　　犹如健吒相
  荼吉尼定掌　　尔贺缚触之

火天真言曰

曩莫三满多没驮喃(引一)阿拟曩(二合)曳(二)娑嚩(二合)贺(引)

后真言曰

曩莫三满多没驮喃(引一)阿起祢曳(二)娑嚩(二合)贺(引)

嚩斯仙真言曰

曩莫三满多没驮喃(引)嚩斯瑟吒(二合)[口*栗]钐(二合二)娑嚩(二合)贺(引)

阿跌哩仙真言曰

曩莫三满多没驮喃(引一)恶帝罗(二合)也摩诃[口*栗]钐(二合二)娑嚩(二合)贺(引)

骄答摩仙真言曰

曩莫三满多没驮喃(引一)婆哩(二合)输怛摩(二合)摩诃[口*栗]钐(二合二)娑嚩(二合)贺(引)

蘖栗伽仙真言曰

曩莫三满多没驮喃(引一)俱怛摩(二合)摩诃(引)[口*栗]钐(二)蘖[口*栗]伽(二合)娑嚩(二合)贺(引)

增长天王真言曰

曩莫三满多没驮喃(引一)唵尾噜[口*荼]迦(二)药乞叉(二合)地跛多曳(三)娑嚩(二合)贺(引)

阎魔王真言曰

曩莫三满多没驮喃(引一)嚩(无背反)嚩娑嚩(二合)多野(二)娑嚩(二)贺(引)

死王真言曰

曩莫三满多没驮喃(引一)没哩(二合)底野(二合)吠(二)娑嚩(二合)贺(引)

七母真言曰

曩莫三满多没驮喃(引一)忙底哩(二合)毗药(二合二)娑嚩(二合)贺(引)

暗夜神真言曰(大黑天神)

曩莫三满多没驮喃(引一)迦攞啰底哩(二合)曳(二)娑嚩(二合)贺(引)

奉教官真言曰

曩莫三满多没驮喃(引一)只怛罗(二合)虞钵多(二合)野(二)娑嚩(二合)贺(引)

拏吉尼真言曰

曩莫三满多没驮喃(引一)颉唎(二合)诃(二)娑嚩(二合)贺(引)

金翅鸟王真言曰

曩莫三满多没驮喃(引一)阿钵罗(二合)底(二)贺多(三)舍萨那喃(引)(四)怛儞也(二合)他(五)唵舍句娜(六)摩诃(引)舍句娜(七)尾旦多(八)跛乞叉(二合九)萨嚩跛曩誐娜迦(十一)佉佉佉呬佉呬(十二)三摩野(十三)摩奴萨摩(二合)啰(十四)吽底瑟姹(二合)(十五)冒地萨怛舞(二合)(十六)枳娘(二合)跛野底(十七)娑嚩(二合)贺(引)

  泥哩底方主　　号名大罗刹
  执刀恐怖形(慧刀)　　是诸罗刹娑
  莲合水入月　　风竖空火交
  及罗刹女等

罗刹主真言曰

曩莫三满多没驮喃(引一)啰(入)吃察(二合)娑(二)地波哆曳(三)娑嚩(二合)贺(引)

罗刹斯真言曰

曩莫三满多没驮喃(引一)[口*落]乞刹(二合)娑(二)誐尼弭(三)娑嚩(二合)贺(引)

罗刹众真言曰

曩莫三(去)满多没驮喃(引)[口*洛]乞叉(二合)细毗药(二合二)娑嚩(二合)贺(引)

  西门内左右　　忿怒无能胜
  阿毗目佉对　　难徒拔难徒
  及以诸地神　　龙王嚩噜拏
  天形女人状　　龙光龟为座
  执耀众尊辰　　香对生大光
  寂蝎弓秤宫　　月耀及女天
  男天摩奴赦　　遮文鸠摩利
  释梵二天女　　自在乌摩妃
  门北当安布　　广目天龙众
  龙王妃眷属　　那罗毗纽妃
  辩才塞建曩　　月妃战捺罗
  鼓天歌天女　　歌天乐天众
  风天并眷属　　天使并妃等
  水天执罥索　　诸龙覆散掌
  二空互相绞　　二龙左右掌
  更互而相加　　地神持宝瓶
  辩才即妙音　　慧风持于空
  运动如奏乐　　彼天宾弩印
  那罗延持轮　　定掌以舒散
  后契空持风　　圆满如轮势
  塞建翻童子　　三首乘孔雀
  商羯罗戟印　　定空加自地
  (三指散空捻地甲为加对合曰持)　　后印空持地
  妃密三轮开　　遮文荼定掌
  仰持劫波罗　　月天三昧印(观音半印)
  持于白莲华　　宿密火空交
  缚庾风天幢　　智拳地水竖
  皆眷属围绕

广目天真言曰(二拳背相合空押火轮甲风交申如索空召)

曩莫三满多没驮喃(引一)唵尾噜博乞叉(二)那伽地波跢曳(三)娑嚩(二合)贺(引)

水天真言曰

曩莫三满多没驮喃(引一)阿播钵多曳(引二)娑嚩(二合)贺(引)

难陀拔难陀真言曰

曩莫三满多没驮喃(引一)难徒钵难娜曳(二)娑嚩(二合)贺(引)

诸龙真言曰

曩莫三满多没驮喃(引一)铭伽舍儞曳(二)娑嚩(二合)贺(引)

地神真言曰

曩莫三满多没驮喃(引一)钵哩(二合)体(丁以反)吠曳(二合二)娑嚩(二合)贺(引)

妙音天女真言曰

曩莫三满多没驮喃(引一)苏(上)罗娑嚩(二合)带曳(二合二)娑嚩(二合)贺(引)

那罗延天真言曰

曩莫三满多没驮喃(引一)尾瑟拏(二合)吠(二)娑嚩(二合)贺(引)

后真言曰

曩莫三满多没驮喃(引一)尾瑟拏(二合)弭(二)娑嚩(二合)贺(引)

月天真言曰

曩莫三满多没驮喃(引一)战捺罗(二合)野(二)娑嚩(二合)贺(引)

请二十八宿真言曰

曩莫三满多没驮喃(一)唵阿(上)瑟吒尾孕(二合)设底喃诺乞察(二合)怛啰(上二合)毗药(二合二)儞(宁逸反)曩[寧*頁](去)曳(三)摘计吽惹(四)娑嚩(二合)贺(引)

摩醯首罗天真言曰(二羽外相叉右押左直竖地风空成召)

曩莫三满多没驮喃(一)唵摩系(引)湿嚩(二合)啰野(二)娑嚩(二合)贺(引)

乌摩尔妃真言曰

曩莫三满多没驮喃(引)乌摩尔弭(二)娑嚩(二合)贺(引)

风天真言曰

曩莫三满多没驮喃(引一)嚩(引)野吠(二)娑嚩(二合)贺(引)

眷属诸仙二十八天八部真言。在大曼荼罗图中

  北方门内置　　难陀乌波龙
  俱妃罗并女　　次西舍乞罗(天帝释名)
  释众诸眷属　　明女歌乐天
  摩睺罗乐天　　摩睺罗伽众
  成就持明仙　　持鬘并天众
  他化兜率天　　光音大光音
  门东毗沙门　　吉祥功德天
  八大药叉众　　持明仙仙女
  百药爱才等　　贤钩本方曜
  并阿湿毗儞　　多罗满者百
  十二属女天　　螃蟹师子众
  大战鬼大白　　毗那夜迦等
  摩诃迦罗天　　多闻虚心合
  双地入掌交　　空树风侧屈
  一寸不相着　　左一切药叉
  定拳风如钩　　一切药叉女
  舒掌空持地　　风捻空轮节(亦合手作)
  门东毗舍遮　　定拳申火轮
  前印火轮屈　　即名毗舍支
  又大药叉印　　定慧内叉拳
  水竖二风屈

多闻天王真言曰

曩莫三满多没驮喃(引一)味室罗(二合)摩拏野(二)娑嚩(二合)贺(引)

诸药叉真言曰

曩莫三满多没驮喃(引一)药乞晒(二合)湿嚩罗耶(二合二)娑嚩(二合)贺(引)

诸药叉女真言曰

曩莫三满多没驮喃(引一)药乞叉(二合)尾儞也(二合)达哩(二)娑嚩(二合)贺(引)

诸毗舍遮真言曰

曩莫三满多没驮喃(引一)毗舍遮蘖底(丁以反二)娑嚩(二合)贺(引)

诸毗舍支真言曰

曩莫三满多没驮喃(引一)毗旨毗旨(二)娑嚩(二合)贺(引)

  东北伊舍那　　眷属部多等
  戟印三昧拳　　竖火风屈背

伊舍那天真言曰

曩莫三满多没驮喃(引一)噜捺啰(二合)野(二)娑嚩(二合)贺(引)

诸步多真言曰

曩莫三满多没驮喃(引一)喁缢喁伊(上)蘖懵散宁(二)步多南(三)娑嚩(二合)贺(引)

  东门帝释天　　安住妙高山
  宝冠被璎珞　　手持独股杵
  天众自围绕　　左置日天众
  八马车辂中　　二妃在左右
  逝耶毗逝耶　　摩利支在前
  识处空处天　　无所非想天
  坚牢神与后　　器手天天女
  常醉喜面天　　左右二守门
  并二守门女　　持国大梵天
  四禅五净居　　次木者作者
  鸟头并米湿　　增益不染等
  羊牛密夫妇　　慧流星霹雳
  日天子眷属　　帝释印内缚
  二风申如针(空竖)　　日天禅智仰
  风水加火背　　其状车辂形
  社耶毗社耶　　般若三昧手
  风地节相背　　水火自相持
  空并置于心　　九执二羽合
  空轮并而申　　梵天持红莲(准月)
  三昧空捻水　　明妃风加火
  空持水中节　　乾闼婆密印
  内缚申水轮(若作事业诸天单手作亦得)
  修罗以智手
  风绞空轮上(定手如妙音)

帝释天真言曰

曩莫三满多没驮喃(引一)铄吃啰(二合)也(二)娑嚩(二合)贺(引)

持国天真言曰

曩莫三满多没驮喃(引一)唵地隶(二合)多罗瑟吒罗(二)罗罗钵啰(二合)末驮那(二合三)娑嚩(二合)贺(引)

日天子真言曰

曩莫三满多没驮喃(引一)阿儞怛夜(二合)野(二)娑嚩(二合)贺(引)

摩利支真言曰

曩莫三满多没驮喃(引一)唵摩利支(二)娑嚩(二合)贺(引)

九执真言曰

曩莫三满多没驮喃(引)蘖啰(二合)醯湿嚩(二合)哩也(二合二)钵罗(二合)钵多(二合)孺底啰摩野(三)娑嚩(二合)贺(引)

大梵天王真言曰

曩莫三满多没驮喃(引)钵啰(二合)惹钵多曳(二)娑嚩(二合)贺(引)

乾闼婆真言曰

曩莫三满多没驮喃(引一)尾戍驮萨嚩(二合)啰嚩(引)系儞(二)娑嚩(二合)贺(引)

诸阿修罗真言曰

曩莫三满多没驮喃(引一)阿素啰啰延(二)娑嚩(二合)贺(引)

诸紧那罗真言曰

曩莫三满多没驮喃(引一)贺佉萨喃(二)尾贺萨喃(三)枳那罗赧(四)娑嚩(二合)贺(引)

摩睺罗伽真言曰(名摩睺罗誐)

曩莫三满多没驮喃(引)(一)蘖罗蓝尾啰邻(二)娑嚩(二合)贺(引)

诸人真言曰

曩莫三满多没驮喃(引一)壹车钵蓝(二)摩弩么曳迷(三)娑嚩(二合)贺(引)

请召诸天真言曰

那莫三满多没驮喃(引一)唵(引)萨嚩儞(泥齐反)嚩多喃(二)翳醯曳(二合)呬(三)阿儞(宁逸反)底也(二合)素摩(四)半左诺乞察怛啰(二合五)啰(引)护计都(六)那嚩(二合)捺舍尾么曩(七)阿瑟吒尾孕(二合)设底(八)毕[口*栗](二合)体(丁以反)米(引)曳(引九)摘枳(系异反)吽柞(十)娑嚩(二合)贺(引)

普世明妃真言曰

曩莫三满多没驮喃(引一)路迦路迦羯啰野(二)萨嚩祢嚩曩誐药乞叉(二合)健达嚩阿素罗誐噜拏紧曩罗摩护啰我儞(三)诃哩(二合)捺野(四)儞也(二合引)羯啰洒(二合)野(五)尾质怛啰(二合)蘖底(六)娑嚩(二合)贺(引)

  尔时薄伽梵　　告金刚手言
  有遍一切处　　甚深秘法门
  住此字门者　　事业疾成就
  宝冠举手印(五股)　　身行轮布之
  眉间咽心脐　　阿字至娑贺
  右旋轮相接　　初行果圆寂
  方便一切处　　身外如光焰
  伊等十二字　　在外而散布

曩莫三满多没驮喃阿

曩莫三满多没驮喃娑

曩莫三满多嚩日罗(二合)赧嚩

迦佉誐伽仰左磋惹酂壤吒吒拏荼拏多他娜驮曩跛颇摩婆莽野罗攞嚩舍洒娑贺(皆上声短呼)

曩莫三满多没驮喃阿(引)

曩莫三满多没驮喃娑(引)

曩莫三满多嚩日罗(二合)赧嚩(引)

迦佉誐伽仰左磋惹酂壤吒吒拏荼拏多他娜驮曩波颇么婆莽野啰攞嚩舍洒娑贺(次引声长呼)(右此一转去声呼之)

曩莫三满多没驮喃暗

曩莫三满多没驮喃糁

曩莫三满多嚩日啰(二合)赧鑁

剑欠俨俭噞占襜染瞻髯[鹵*古][口*諂]喃湛喃担探喃淡喃[口*窆][口*泛][口*(鍐-凶+(鬯-匕))][口*梵]鑁阎嚂蓝鑁睒衫参颔(其口边字皆带第一转本音呼之)

曩莫三满多没驮喃恶

曩莫三满多没驮喃索

曩莫三满多嚩日啰(二合)赧嚩(入)

屩却虐噱[口*虐]灼绰弱杓弱磔拆搦择搦[口*但]托诺铎诺博泊漠薄莫药[口*落]落嗼铄嗦索谑(入声呼)伊缢坞乌哩梩哩嚧翳蔼污奥

菩提心真言曰

曩莫三满多没驮喃(引)冒(引)地阿

菩提行真言曰

曩莫三满多没驮(引)喃(引)左哩也(二合)阿(引)

成菩提真言曰

曩莫三满多没驮(引)喃(引)三冒(引)地暗

涅槃真言曰

曩莫三满多没驮(引)喃(引)涅[口*栗]缚(二合)拏恶

(曼荼罗三重内金轮二三同中位恶字第三重黄黄白色色方便一切处)

尔时金刚手。升于大日世尊身语意地。法平等观念未来众生。为断一切疑故。说大真言王曰

曩莫三满多没驮喃(引一)阿三忙钵多(二合)达么驮睹(二)蘖登(底孕反)蘖多喃(三)萨嚩他(引四)暗欠阿(上)阿暗恶(五)糁索(六)唅鹤(七)嚂[口*落](八)鑁嚩(入九)娑嚩(二合)贺(引)(十)吽嚂[口*落]诃啰鹤娑嚩(二合)贺(引)(十一)嚂[口*落]娑嚩(二合)贺(引十二)

尔时毗卢遮那世尊。复观诸大众会。告执金刚秘密主言。佛子有秘密八印最为秘密。圣天之位威神所同。自真言道以为幖帜。图其漫荼罗如本尊相应。若依法教于真言门。修菩萨行诸菩萨。应如是知。自身住本尊形坚固不动。知本尊已。如本尊住而得悉地。云何八印

  宝幢日晖色　　三角而具光
  莲合散地风　　开敷净金色
  嚩字金刚光　　风轮屈在空
  弥陀真金色　　月轮波头绕
  开敷妙莲华　　鼓音曼荼罗
  半月空点围　　双地入满月
  普贤曼荼罗　　满月金刚绕
  莲华竖二空　　观音颇梨色
  彩虹金刚幡　　准前屈火轮(如钩相背)
  文殊郁金色　　虚空杂色围
  青莲开火轮　　慈氏黄金色
  虚空用青点　　金刚掌旋转(掌心相着)

大威德生真言曰

曩莫三满多没驮喃(引一)嚂[口*落](二)娑嚩(二合)贺(引)

金刚不坏真言曰

曩莫三满多没驮喃(引)(一)鑁嚩(二)娑嚩(二合)贺(引)

莲华藏真言曰

曩莫三满多没驮喃(引一)糁索(二)娑嚩(二合)贺(引)

万德庄严真言曰

曩莫三满多没驮喃(引)(一)唅鹤(二)娑嚩(二合)贺(引)

一切支分生真言曰

曩莫三满多没驮喃(引)(一)暗恶(二)娑嚩(二合)贺(引)

世尊陀罗尼曰

曩莫三满多没驮喃(引)(一)没驮达啰尼(二)娑没[口*栗](二合)底沫罗驮曩迦[口*履](三)驮啰驮啰驮啰野驮啰野萨鑁(四)婆誐嚩底(五)阿迦(引)啰嚩底(六)三么曳(七)娑嚩(二合)贺(引)

文殊师利菩萨法住真言曰

曩莫三满多没驮喃(引)(一)阿(去)吠娜尾泥(二)娑嚩(二合)贺(引)

迅疾弥勒菩萨真言曰

曩莫三满多没驮喃(引)(一)摩诃(引)瑜(引)誐瑜(引)拟(宜以反)宁(二)瑜诣湿嚩(二合)[口*履](三)欠惹唎计(四)娑嚩(二合)贺(引)

无所不至真言曰

曩莫萨嚩怛他(引)蘖帝(引)毗庾(二合引一)尾湿嚩(二合)目契毗药(二合二)萨[口*栗]嚩(二合)他(上引三)阿(上)阿(引)暗恶(四)

即时住于智生三昧而说出生种种巧智百光遍照真言曰(金刚掌舒臂顶上时时摇动)

曩莫三满多没驮喃(引)(一)暗

欲布百光王暗字在其中。次轮布十二伊等至邬奥第二迦等二十五字。第三轮迦(引)等二十五。第四剑等二十五。第五却等二十五。右旋转布。相接三七遍加持顶戴。盘珠掌内进力屈上节

  金刚手请问　　真言行菩萨
  修行几时月　　禁戒得终竟
  薄伽梵告言　　善哉勤勇士
  汝问殊胜戒　　故佛所开演
  缘明所起戒　　住戒如正觉
  令得成悉地　　为利世间故
  等起自真实　　常住于等引
  修行戒当竟　　菩提心业果
  和合为一相　　远离诸造作
  具戒如佛智　　异此非具戒
  得诸法自在　　通达利众生
  常修无著行　　等砾石众宝
  乃至满落叉　　所说真言教
  毕于时月等　　禁戒量终竟
  最初于金轮　　住大因陀罗
  而观于阿字　　当结金刚印
  饮乳以资身　　行者一月满
  能调出入息　　次于第二月
  严整水轮中　　轮围成九重
  秋夕月光色　　应以莲华印
  而服醇净水　　次于第三月
  胜妙火轮观　　三角威焰鬘
  结大慧刀印　　啖不求之食
  烧灭一切罪　　而生身语意
  第四月风轮　　行者常服风
  结转法轮印　　摄心以持诵
  金刚水轮观　　依住于瑜伽
  是为第五月　　远离得非得
  行者无所得　　等同三菩提
  和合风火轮　　出过众过患
  复一月持诵　　此名第六月
  亦舍利非利　　释梵等天众
  远住而礼敬　　一切为守护
  人天药草神　　持明诸灵仙
  翼侍随教命　　罗刹七母神
  一切为障者　　见是处光明
  驰散如猛火　　恭敬而远之
  等正觉真子　　一切得自在
  调伏难降者　　如大执金刚
  饶益诸群生　　同于观世音
  经逾六月已　　随所愿成果
  常当于自他　　悲愍而救护
  持珠当心上　　余如苏悉地
  一一诸真言　　作心意念诵
  出入息为二　　第一常相应
  阿字布支分　　持满三洛叉
  普贤及文殊　　执金刚圣天
  现前而摩顶　　行者稽首礼
  速奉阏伽水　　意生香华鬘
  便得身清净　　念诵分限毕
  持珠安本处　　方入三摩地
  食顷从定出　　复结根本印
  真言七遍已　　次陈虚空眼
  奉献香华等　　悦意妙伽陀
  阏伽及发愿　　说救世加持
  令法眼道遍　　一切处久住
  当合金刚掌　　随明遍触身

加持句真言曰

曩莫三满多没驮喃(引)(一)萨嚩他(二)胜胜(三)怛陵(二合)怛陵(二合四)颙颙(五)达邻达邻(六)娑他(二合)婆野娑他(二合)婆野(七)没驮萨底也(二合)嚩(八)达么萨底也(二合)嚩(九)僧伽萨底也(二合)嚩(十)娑嚩佉嚩(十一)吽吽(十二)吠娜尾泥(十三)娑嚩(二合)贺(引)

  难堪忍大护　　左旋解大界
  还主三昧耶　　顶上散开之
  心送于圣天　　五轮投地礼
  当启白众圣　　现在诸如来
  救世诸菩萨　　不断大乘教
  到殊胜位者　　唯愿圣天众
  决定证知我　　各当随所安
  后复垂哀赴

真言曰

唵(一)讫哩妒嚩(二合)(二)萨嚩萨怛嚩(二合)啰他(二合)(三)悉地捺哆(引)(四)野他(引)努誐(引五)蘖车特梵(二合六)没驮尾洒盐(七)布曩啰誐摩曩野睹(八)唵钵娜么(二合)萨怛嚩(二合)穆(九)

  如前三密护　　忏悔随喜等
  思惟菩提心　　而住萨埵身
  圣力所加持　　行愿相应故
  持明传本教　　无越三昧耶
  顺行于学处　　悉地当现前
  我依大日教　　开示瑜只行
  修证殊胜福　　普利诸有情

大毗卢遮那经广大成就仪轨卷下

大毗卢遮那成就仪轨二卷。法全阿阇梨住玄法寺而所撰集。故呼曰玄法寺仪轨。此慈觉大师之请来也。旧本五言偈颂一行四句。是古来调经本之通法也。然今所梓行则一行三句。是由间有脚注其句难分而已。又其所仇正皆以冠注之。庶乎后贤为再正之。时

正德元年龙集辛卯仲秋念有三日灵云道场沙门慧光钦识


大毗卢遮那成佛神变加持经莲华胎藏菩提幢标帜普通真言藏广大成就

    No. 853

大毗卢遮那成佛神变加持经莲华胎藏菩提幢标帜普通真言藏广大成就瑜伽卷上

        青龙寺沙门法全集

(欲结契者敬白十方三世诸佛我等下辈愚钝凡夫虽掌持此印由如蚊蚁掌须弥山恐无势力唯愿诸佛加护我等令我得成无上正觉结持此印同佛势力发是语已至诚礼拜)

  稽首毗卢遮那佛　　开敷净眼如青莲
  我依大日经王说　　供养所资众仪轨
  为成次第真言法　　如彼当得速成就
  欲于此生入悉地　　授学处师同梵行
  一切勿怀毁坏心　　不造愚童心行法
  不于诸尊起嫌恨　　如世导师契经说
  能损大利莫过嗔　　一念因缘悉焚灭
  俱胝旷劫所修善　　是故殷勤常舍离
  净菩提心如意宝　　能满诸愿灭尘劳
  三昧智念由此生　　是故我今勤守护
  又常具足大慈悲　　及与喜舍无量心
  亲于尊所授明法　　观察相应作成就
  先礼灌顶传教尊　　请白真言所修业
  智者蒙师许可已　　依于地分所宜处
  妙山辅峰半岩间　　芰荷青莲遍严池
  大河经川洲岸侧　　远离人物众愦闹
  条叶扶疏悦意树　　多饶乳木及祥草
  或诸如来圣弟子　　常于往昔所游居
  寺塔练若古仙室　　当于自心意乐处
  悲愍有情画大坛　　具净慧力能堪忍
  是夜放逸所生罪　　殷勤还净皆悔除
  心目视观谛明了　　五轮投地而作礼
  归命十方正等觉　　三世一切具三身
  归命一切大乘法　　归命不退菩提众
  归命诸明真实言　　归命一切诸密印
  以身口意清净业　　殷勤无量恭敬礼
  礼三绕三而赞叹　　欲出亦还三礼赞

真言曰(持地印手印有四名其右智手云毗钵舍那左定手名三昧亦云舍摩他)

唵(引一)曩莫萨嚩怛他蘖多(二)迦野弭嚩吃质(二合)多(三)嚩日罗(二合)满娜南迦噜弭(四)

  我由无明所积集　　身口意业造众罪
  贪欲恚痴覆心故　　于佛正法贤圣僧
  父母二师善知识　　及以无量众生所
  无始生死流转中　　具造极重无尽罪
  亲对十方现在佛　　悉皆忏悔不复作

出罪真言曰(大慧刀印)

唵(引)(一)萨嚩播波萨怖(二合)吒(二)娜诃曩嚩日啰(二合)野(二)娑嚩(二合引)贺(引)

  曩莫十方三世佛　　三种常身正法藏
  胜愿菩提大心众　　我今皆悉正归依

归依真言曰(普印)

唵(引)(一)萨嚩没驮冒地萨怛鑁(三合二)设罗赧蘖车弭(三)嚩日啰(二合)达磨(四)颉唎(二合五)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身真言曰(独股印)

唵(引)(一)萨嚩怛他蘖多(二)布惹钵啰(二合)嚩(无渴反)[口*栗]多(二合)曩夜怛么(二合)南(三)涅哩(二合)夜(引)哆夜弭(四)萨嚩怛他(引)蘖多室者(二合)地底瑟姹(二合)担(五)萨嚩怛他(引)蘖多惹难谜阿味设睹(引)(六)

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠身　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

发菩提心真言曰(定印)

唵(引)(一)冒地唧多(二)母怛跛娜夜弭(三)

  十方无量世界中　　诸正遍知大海众
  种种善巧方便力　　及诸佛子为群生
  诸有所修福业等　　我今一切尽随喜

随喜真言曰(归命合掌亦云金刚合掌)

唵(引一)萨嚩怛佗蘖多(二)本惹(尼也反)惹曩(三)弩暮捺那布阇迷伽三暮捺啰(二合)(四)萨叵(二合)啰儜三么曳(引五)吽

  我今劝请诸如来　　菩提大心救世者
  唯愿普于十方界　　恒以大云降法雨

劝请真言曰(普印)

唵(引一)萨嚩怛他蘖多(二)睇洒儜布惹迷伽三暮捺啰(二合三)萨叵(二合)啰儜三么曳(四)吽

  愿令凡夫所住处　　速舍众苦所集身
  当得至于无垢处　　安住清净法界身

奉请法身真言曰(普通印)

唵(引一)萨嚩怛他(引)蘖多(二)捺睇洒夜弭(三)萨嚩萨怛缚(二合)系多(引)[口*栗]佗(二合去)野(四)达么驮睹悉体(他以反二合)底[口*栗]嚩(二合)靺睹(五)

  所修一切众善业　　利益一切众生故
  我今尽皆正回向　　除生死苦至菩提

回向真言曰(普通印)

唵(引)(一)萨嚩怛他(引)蘖多(二)涅哩(二合)也怛曩(二合)布惹迷伽三暮捺罗(二合三)萨叵(二合)啰儜三么曳(四)吽

  (此入佛三昧之前承事法)
  为令身心遍清净　　哀愍救摄于自他
  身随所应以安坐　　分明谛观初字明
  轮围九重虚圆白　　正念运心四无量
  入慈遍缘于六道　　有情皆具如来藏
  三种身口意金刚　　以我所修功德力
  同入普贤法界身

大慈三摩地真言曰

唵摩贺(引)昧怛啰也(二合引)娑颇(二合)啰

  悲心愍念诸有情　　沉溺生死妄分别
  起彼烦恼随烦恼　　不达真如平等理
  超过河沙诸功德　　以我所修三密力
  普愿等同虚空藏

大悲三摩地真言曰

唵摩贺(引)迦噜拏(上)夜(引)娑颇(二合)啰

  喜心无量遍四生　　本来清净如莲华
  凡所修行及有情　　同证观世自在身

大喜三摩地真言曰

唵秫(诗聿反)驮钵啰(二合)谟(引)娜娑颇(二合)啰

  舍心清净遍法界　　离我我所及蕴处
  能所平等心不生　　性相本寂同空库

大舍三摩地真言曰

唵摩护闭乞洒(二合引)娑颇(二合)啰

次当结三昧耶印(定慧虚心合空竖建如幢)能满福智聚。所谓净除三业道真言曰(以初三昧耶故。同如来秘密身口意平等。亦为自受用故。亦为立大悲胎藏坛故亦为加持如来眷属故。亦五处真言各一遍。能除宿障以净自身。令身净故外障亦净。故诸障皆不得入。此大护也。诸佛警觉满其所愿也。由不开法印故。不合听闻一切诸法。若不先作。不合作诸法也)

曩莫三满多没驮喃(归命一切如来)阿三迷(无等谓三身也)怛哩(二合)三迷(三平等。法报化合为一身化众生)三摩曳(三昧耶)娑嚩(二合)贺

  才结此印故　　能净如来地
  地波罗蜜满　　成三法界道
  次结法界生　　密慧之标帜
  净身口意故　　遍转于身分

彼真言曰(以第二三昧耶故。得同如来加持法界宫尊特之身。又为成就法性身诸菩萨故。又为作毗卢遮那阿阇梨事故。又为加持莲华部眷属故。两手各别作拳。竖头指当胸。向里而转。两头从顶两边向里曳头指背向内。渐渐至心散。凡诵真言作印。喻如耕牛二头同进不得前后也)

曩莫三曼多没驮喃达么驮睹(法界)萨嚩(二合)婆嚩(自性亦本性也)句唅(我我即是法界。行者虽未体真性但以印真言即同法界也)

  如法界自性　　而观于自身
  为令彼坚固　　观自执金刚
  结金刚轮印

金刚萨埵真言曰(以第三三昧耶故。令自身土皆如金刚。与无量持金刚众而自围绕。又为折伏摄受随类众生故。为执金刚弟子事业故。又加持金刚眷属故谓庄严金刚萨埵身故具说三三昧耶。由真言印故。令彼身心俱净。能现见十方诸佛。法轮三随转能转。无上大法轮于大千也)

曩莫(归命曩谟归敬)三满多(上普也)嚩日啰(二合)赧(一切金刚)嚩日罗(二合)怛摩呴含(谓我)

  谛观我此身　　即是执金刚
  次擐金刚甲　　当观所被服
  遍体生光焰

彼真言曰

曩莫三满多嚩日罗(二合)赧唵嚩日啰(金刚)迦嚩遮(甲)吽(因义三乘法故具论三身说法义果位得名因因出生生起义)

  啰字色鲜白　　空点以严之
  如彼髻明珠　　置之于顶上
  所积众罪垢　　由是悉除灭
  福智皆圆满　　一切触秽处
  当加此字门　　赤色具威光
  焰鬘遍围绕　　次谓降伏魔
  制诸大障者　　当念大护者
  无能堪忍明

(诸佛平等力。不住于寂现大方便。由彼威光猛盛。如初生小儿。不堪视烈日之光。此亦如是。一切不能堪忍而敢映夺之者。此明王以此真言而护行者)

彼真言曰

曩莫萨嚩怛他(引)蘖帝毗药(二合归命一切如来)萨缚佩也尾蘖帝弊(能除一切诸障恐怖等)尾湿嚩(二合)目契弊(无量诸门巧妙)萨嚩他(引总诸佛功德)唅欠嚩(入)博索(空义法幢高峰观)啰吃洒(二合拥护)摩诃沫丽(大力)萨嚩(一切)怛他(引)蘖多(如来)奔尼也(二合)涅左帝(功德生)吽吽(恐怖内外二障)怛啰(二合)吒(叱呵摄伏烦恼)怛啰(二合)吒(重言对治根本随烦恼)阿钵罗(二合)底诃谛(无对无比力)娑嚩贺(警觉一切贤圣谓作证明)

  由才忆念故　　诸毗那夜迦
  恶形罗刹等　　彼一切驰散
  警发于地神　　应说如是偈

(双膝长跪。定持杵当心。慧手舒五轮平掌按地)

怛鑁(二合汝也)泥(引)尾(引地天有女声)娑(引)乞叉(引二合护也)部(引)跢(引)悉(亲也于也一)萨嚩(一切)没驮(引)曩(佛有多声)跢(引)易南(引度也有导师义二)左哩也(二合引行也)曩也(修也)尾势(引)晒(引)数(入殊胜三)部(引)密(净地)播啰蜜跢(引到彼岸)速者(等四)摩罗(天魔)细(引)便演(二合军众)怛他(引如)婆蘖南(二合破五)舍(引)吉也(二合释迦也)僧呬(引)曩(师子)跢(引)易弩(引救世六)怛他(引)贺(如我)魔罗(魔)惹演(降)乞[口*栗](二合)怛嚩(二合引伏七)满拏[打-丁+監]历(曼荼罗)洛佉夜(引画)没药(二合)唅(我八)

地神持次第真言曰(金刚缚开掌。仰按习三七。覆按亦复然。即成坚牢地)

唵仆(引)欠

作坛真言曰

唵难驮难驮娜智娜智难驮婆哩(入)娑嚩(二合)贺(引)

洒净真言曰(定拳安腰侧。慧手散舒。风空相捻遍净洒身五处。次香华饮食衣服并结界)

曩莫三(去)满多没驮(引)南(引)(一)阿钵啰(二合)底娑(上)谜(二)誐誐曩娑(上)谜(三)三满多(引)弩(鼻音)蘖帝(引)(四)钵啰(二合)讫哩(二合)底尾秫弟(引)(五)达磨驮(引)睹尾戍(引)驮[寧*頁](六)娑嚩(二合)贺

  诸佛慈愍有情者　　唯愿存念于我等
  我今请白诸贤圣　　坚牢地神并眷属
  一切如来及佛子　　不舍悲愿悉降临
  我受此地求成就　　为作证明加护我

持地真言曰(定拳如前相慧舒按于地)

曩莫三(去)满多没驮(引)南(引)(一)萨嚩怛他蘖多(引二)地瑟咤(二合)曩(引)地瑟耻(二合)帝(三)阿佐丽(四)尾么丽(五)娑么(二合)啰祢(平)(六)钵啰(二合)讫哩(二合)底钵哩输睇(七)娑嚩(二合)贺(引)

尔时薄伽梵。观察一切法界入法界俱舍。以如来奋迅平等庄严藏三昧。自身表化云遍。诸毛孔中出无量佛。以现法界无尽庄严故。以是真言行门。度无余众生界满足本愿。从众声门出随类音声。如其本性业生成就受用果报。显形诸色种种语言心所思念。而为说法。令一切众生皆得欢喜。展转加持已还入法界宫中。复告秘密主言。有造曼荼罗圣尊分位种子标帜。汝当谛听善思念之。五今演说优陀那曰(五种三昧耶。一本尊二真言三密印四三昧五种子)

  真言遍学者　　通达秘密坛
  如法为弟子　　烧尽一切罪
  寿命悉焚灭　　令彼不复生
  同于灰烬已　　彼寿命还复
  谓以字烧字　　因字而更生
  一切寿乃生　　清净遍无垢
  以十二支句　　而作于彼器
  如是三昧耶　　一切诸如来
  菩萨救世者　　及佛声闻众
  乃至诸世间　　平等不违逆
  解此平等誓　　秘密曼荼罗
  入一切法教　　诸坛得自在
  我身等同彼　　真言者亦然
  以不相异故　　说名三昧耶
  现前观啰字　　谓净光焰鬘
  赫如朝日晖　　念声真实义
  能除一切障　　解脱三毒垢
  诸法亦复然　　先自净心地
  复净道场地　　悉除众过患
  其相如虚空　　如金刚所持
  此地亦如是　　住本尊瑜伽
  加以五支字　　等引而运想
  即同牟尼尊　　阿字遍金色
  用作金刚轮　　加持于下体
  说名瑜伽座　　鑁字素月光
  于在雾聚中　　加持自脐上
  是名大悲水　　囕字初日晖
  彤赤在三角　　加持本心位
  是名智火光　　唅字劫灾焰
  黑色在风轮　　加持白毫际
  说名自在力　　佉字及空点
  想成一切色　　加持在顶上
  故名为大空　　五字以严身
  威德炬炽然　　灭除众罪业
  天魔为障者　　见赫奕金刚
  首中百光王　　心置无生句
  胸表离染字　　安立无垢眼
  观身同如来　　复念满足句

曩莫三曼多没驮喃阿鑁览唅欠

  安立器世间　　空风最居下
  次观火水地　　是轮同金刚
  名大因陀罗　　光焰净金色
  普皆遍流出　　次应念持地
  而图众形像

  尔时薄伽梵　　观察大众会
  告秘密主言　　有法界幖帜
  由是严身故　　生死中巡历
  于如来大会　　菩提幢幖帜
  诸天龙夜叉　　恭敬而授教
  初印佛三昧　　法界及法轮
  憩伽归命合　　屈风空轮加(甲侧)
  法螺虚心合　　风绞空轮上
  吉祥愿莲华　　金刚大慧印
  摩诃如来顶　　慧拳毫相藏
  瑜伽持钵相　　智慧手上舒
  名无畏施者　　下垂号满愿(掌外)
  慧拳舒火水(押空)　　智者成佛眼
  内缚风轮索　　心印舒火轮
  舒水如来脐　　前印风入月
  是名如来腰　　如次习真言

大慧刀真言曰(金刚合掌亦云归命。刀喻利智以能除断为义。除恶见山峰如大山之峰撩乱甚多。烦恼亦尔。今此印能断害身见及俱生见六十二见等。此刀即大智或云定慧虚心合。能断截诸烦恼得无垢法身)

曩莫三曼多没驮(引)喃(引)(一)摩贺(引)朅伽尾啰惹(二)达摩珊捺啰(二合)奢迦娑诃惹(三)萨得迦(二合)野捺[口*栗](二合)瑟耻砌诺迦(四)怛他(引)蘖多尾目吃底(二合)儞(入)佐多(五)尾啰誐达磨儞(入)惹多吽(六)

大法螺真言曰(近口吹之如吹螺之状。左右旋转)

曩莫三曼多没驮喃暗(去。即得满一切善愿。宣说大法普得闻知。此是寂静涅槃印)

莲华座真言曰

曩莫三满多没驮喃阿(去。金刚座犹坐此故。诸佛从此生。印名吉祥座。金刚不坏阿生诸佛)

金刚大慧真言曰(五峰印)

曩莫三满多嚩日啰(二合)赧吽

如来顶真言曰(即同仁者诸佛身。顶印安顶。想佛入身中相好圆满)

曩莫三满多没驮喃吽吽(具三解脱义。初为因后为果。因是如来行果是佛也)

如来顶相真言曰(阿阇梨右手为拳。置于顶上加持。一切诸天神不能见顶相)

曩莫三曼多没驮喃誐(体)誐曩(引虚空无量)难多娑叵(二合)啰儜(普遍)尾秫驮(清净)达摩儞(入丁逸反)惹帝(法界生)娑嚩(二合)贺

毫相藏真言曰(慧拳置毫处。毫光遍十方。能满愿净戒因)

曩莫三曼多没驮喃阿(急呼)唅惹(入)

大钵真言曰(取袈裟手内角及搭肩之角。绕肘回入手中。令二角如双耳也。重于二手引上当脐。承钵之形同如来。持河沙诸佛幖帜之仪令非器众生堪为法器)

曩莫三曼多没驮喃婆(上急呼有。即三有也。以本不生故即离三有。而得如来真实之有。谓诸佛法身也)

施无畏真言曰(左手如前持衣二角。此印能除一切众生种种怖畏忧患即得皆息。亦除未来种种大可怖畏也)

曩莫三曼多没驮喃萨嚩他(引遍也)尔那尔那(胜义。尔那尔那而最为胜能胜彼也。初离异生烦恼。次离二乘烦恼重言)佩野曩奢那(除恐怖也)娑嚩(二合)贺

与愿满真言曰(持衣如前。掌外如施水)

曩莫三满多没驮喃嚩罗那(与也)嚩日啰(二合引金刚)怛么(二合)迦(我也身也。意云愿诸佛与我金刚身也。亦是受我大智之身即是满其所愿耳)娑嚩(二合)贺

悲生眼真言曰(地风押空背。反手三饰眼。成金篦除暗膜印。先右次左眼。以此秘密方便。能净眼根成就佛眼。得见如来深密境界也。肉眼见一切色。天眼见一切众生心。慧眼见一切众生诸根境界。法眼见一切法如实相。佛眼见十力出华严五十七)

曩莫三满多没驮喃誐誐曩(空也)嚩啰(愿也)落吃叉(二合)儜(一切相)迦噜拏(悲义)摩野(体义)怛他(引)蘖多(如来)作吃刍(二合眼也)娑嚩(二合)贺

如来索真言曰(此索从如来信解中生。犹信解力中示现种种形类。或作忿怒或为持明。大力势摄化有情)

曩莫三曼多没驮喃系系(呼召摄因有三昧义。呼成佛之因。此因本不生离因果相。令此因净而复果净也)摩贺播舍(大索也。离相之因是名大索)钵罗(二合)娑劳(普也)那哩也(二合如空也。大索广普无不遍也)萨埵(有情)驮睹(界有情界而摄)微谟诃迦(痴除)怛他蘖多(引如来)地目吃底(二合信解生。诸佛行菩萨道时。立大誓度一切众生。今以此因要成果若住解脱之乐不忆本誓即违本愿。此亦名痴。除此痴故使究竟恒作佛事也)儞(入生也)佐多娑嚩(二合)贺(能缚及破坏作障难者。从信解力生能现种种形。四摄度有情结除散乱风)

如来心真言曰(不易前指。申火相并微屈。能生大慧慈善深广大方便)

曩莫三曼多没驮喃枳攘(二合)怒(智也即诸佛之智。此智不从他得。还从佛心生也)嗢婆(二合)嚩(生也)娑嚩(二合)贺

如来脐真言曰(阿密[口*栗]甘露。甘露者智之别名。能除身心热恼。得而服之不老不死长寿之身。有心印微屈等)

曩莫三满多没驮喃阿没[口*栗](二合)都(甘露也除身心热恼也)嗢婆(二合)嚩(生)娑嚩(二合)贺

如来腰真言曰(慧手地水火风如前皆少屈成佛妙色身自性成圣智)

曩莫三满多没驮喃怛他(引)蘖多(引如来)三婆嚩(生)娑嚩(二合)贺

  藏印虚心合　　风屈空轮押
  地水轮微曲　　普光火内交
  空入风水散　　地轮竖相合
  甲印虚心合　　风幢加火背
  舌相二空入　　语门风水圆
  并空犹口形　　牙印风入掌(准前)
  辩说二风轮(准前印)　　火侧第三节
  空轮微摇动　　十力莲华合
  地空屈入月　　掌内节相合
  念处风捻空(准前印)　　开悟圆风甲
  地水空入掌　　普贤如意珠
  莲合风加火　　上节如宝形
  慈氏印准前　　屈风火轮下
  空献妙军持

如来藏真言曰(除于二垢障悟佛清净身)

曩莫萨嚩怛他(引)蘖底弊蓝蓝(二除凡夫垢)[口*落][口*落](二除二乘垢)娑嚩(二合)贺

普光真言曰(亦圆光)

曩莫三曼多没驮喃入嚩(二合)攞(光)摩[口*履]儞(平鬘也以焰为鬘轮环不绝。名如来圆光)怛他(引)蘖多[口*栗]旨(体如来明白之光)娑嚩(二合)贺

如来甲真言曰(定慧虚心合。风持火轮侧。空离火如小麦许。如一生补处菩萨。要被此无上菩提甲。坐金刚座降一切魔军成于正觉。真言者要被此甲作于佛事)

曩莫三曼多没驮喃钵啰(二合)战拏嚩日啰(二合)入嚩(二合)攞(光)尾娑普(二合)啰(遍也)吽

如来舌相真言曰(得如来舌法音遍十方。常作如语不诳不惑不异语真实故常住)

曩莫三曼多没驮喃怛他蘖多(如来)尔诃嚩(二合舌也)萨底也(二合谛也)达磨(法)钵罗(二合)底瑟耻(二合)多(成就之实谛法体)娑嚩(二合)贺

如来语真言曰(谓此语从如来无量门巧慧而生)

曩莫三曼多没驮喃怛他蘖多摩诃(引)嚩吃怛啰(二合语也)尾湿嚩(二合)枳娘(二合)曩(种种巧智也)摩护那也(大广也)娑嚩(二合)贺

如来牙真言曰

曩莫三满多没驮喃怛他(引如)蘖多(来)能(去)瑟吒啰(三合牙也)啰娑啰娑(引味也味中上味)釳啰(二合)参钵啰(二合引)博迦(得也)萨嚩怛他(引)蘖多(如来)尾洒也(境界也)糁婆嚩(生也)娑嚩(二合)贺

如来辩说真言曰(由此印故处众无畏。为人演说正法。乃至一字中含无穷义。辩才不可穷尽也)

曩莫三曼多没驮喃阿振底也(二合不思议)那部(二合)多(奇特)路波嚩(引语之分段)三么哆(上普至也佛以一音演说法等)钵啰(二合)钵多(二合至也得也)尾输(上)驮(清净)娑嚩(二合)啰(言音也)娑嚩(二合)贺

如来持十力真言曰(由此智印能持如来十力支分也)

曩莫糁曼多没驮喃捺奢沫浪(十力身)誐达啰(持也)吽三髯娑嚩(二合)贺

如来念处真言曰

曩莫三满多没驮喃怛他(引)蘖多(如来)娑么[口*栗](三合)底(念)萨怛嚩(二合)系怛嚩(二合众生利益也)毗庾(二合)嗢蘖(二合)多(生也起也)誐誐曩三忙(虚空等生也)糁么(无等)娑嚩(二合)贺

一切法平等开悟真言曰

曩莫三曼多没驮喃萨嚩达么(一切法)三么多(平等)钵啰(二合)钵多(二合至也得也一切平等)怛他(引)蘖多(如来)弩蘖多(随同佛如是开悟)娑嚩(二合)贺(已上如来身会)

普贤菩萨如意珠真言曰(此菩萨所有三业普遍贤善。诸佛菩萨之所敬叹也)

曩莫糁满多没驮(引)喃(引)参么多弩蘖多(平等至也进去往也)尾啰惹(离尘垢障也)达么(法也)儞(入)社多(生也言无垢从法而生)摩贺摩贺(重言如天中天。诸菩萨等供养于佛。佛转供养普贤。菩萨身与三世佛等。天中天大供养中供养)娑嚩(二合)贺(菩提万行从兹生众愿满足故名珠也)

慈氏菩萨真言曰(住发生普遍大慈三昧。印同诸佛窣堵波)

曩莫三满多没驮(引)喃(引)阿(体)尔单(古云阿逸多其义无胜一切爱见烦恼及二乘等无有能胜)惹野(得胜于无胜中得胜)萨嚩萨怛嚩(二合一切众生也)奢野(性心性也谓先世所习诸根性欲)弩蘖多(知也能了知众生诸根性欲)娑嚩(二合)贺

时佛住甘露生三昧。说一切三世无阂力明妃真言曰(顶印与第二卷虚空眼妃同用)

怛儞也(二合)他(一)誐誐曩三谜(二)阿钵啰(二合)底(丁以反)三谜(三)萨嚩怛他(引)蘖多三么跢弩蘖帝(四)誐誐曩三么(五)嚩罗[口*落]乞叉(二合)奶(平)(六)娑嚩(二合)贺(引)

无能害力明妃真言曰(以梵夹印八遍从前定起更入无量胜三昧)

曩莫萨嚩怛他(引)蘖帝毗药(二合)萨嚩目契毗药(二合)阿三迷(三)钵啰(二合)谜(四)阿者隶(五)誐誐泥萨么(二合)啰奶(六)萨嚩怛啰(二合)弩蘖帝(七)娑嚩(二合)贺(引)(此明意。在警发诸佛令忆本誓然后调下彩色)

  严净佛国土　　奉事诸如来
  谛观香水海

大海真言曰(二印相互相叉二空散舒右旋。是海水印。准前印右风甲押左风面。定之不动。即八功德水印)

唵尾摩噜娜地吽

金刚手持华(内五智印)

嚩(入茎)嚩日罗(二合)播抳(此大真言王印口授)

  以妙莲华王　　持于华藏界

(口授此上印四道秘授)

  最初正觉等　　敷置曼荼罗
  密中之秘密　　大悲胎藏生
  及无量世间　　出世曼荼罗
  彼所有图像　　次第说当听
  四方普周匝　　一门及通道
  金刚印遍严　　中羯磨金刚
  其上大莲华　　妙色金刚茎
  八叶具须蕊　　众宝自庄严
  开敷含果实　　于彼大莲印
  大空点庄严　　十二支生句
  普遍华台中　　常出无量光
  百千众莲绕　　其上复观想
  大觉师子座　　宝王以严饰
  在大宫殿中　　宝柱皆行列
  遍有诸幢盖　　珠鬘等交络
  垂悬妙宝衣　　周匝香华云
  及与众宝云　　普雨杂华等
  缤纷以严地　　谐韵有爱声
  而奏诸音乐　　宫中想净妙
  贤瓶与阏伽　　宝树王开敷
  照以摩尼灯　　三昧总持地
  自在之婇女　　佛波罗蜜等
  菩提妙严华　　方便作众伎
  歌咏妙法音　　供养诸如来
  以我功德力　　如来加持力
  及以法界力　　普供养而住(普印)
  结大轮坛印　　次众色界道

啰(白色中)囕(赤色幢)迦(黄色华)么(青色弥)诃(黑色音界道金刚大慧印二)

  观彼中胎内(诸尊种子一一分明安布先想圆光)
  普光净月轮　　阿字置其中
  次当转阿字　　成大日牟尼
  清净离诸垢　　妙色超三界
  绡縠严身服　　宝冠绀发垂
  寂然三昧地　　辉焰过众电
  犹如净镜内　　幽邃现真容
  喜怒显形色　　操持与愿等
  正受相应身　　明了心无乱
  无相净法体　　应愿济群生
  以八曼荼罗　　眷属自围绕
  次东遍知印　　北方观自在
  南置金刚手　　依涅哩底方
  不动如来使　　风方胜三世
  四方四大护　　初门释迦文
  第三妙吉祥　　南方除盖障
  胜方地藏尊　　龙方虚空藏
  苏悉地眷属　　护世威德天
  次第而分布　　次应执香炉

净治真言曰

唵(引)苏悉地羯哩入缚(二合)里多(上)曩南(去)多(上)谟(上)啰多(二合上)曳入缚(二合)罗满驮满驮贺曩贺曩吽泮吒(半音)

  不动大明王　　去垢令清净
  辟除使光显　　及护身结界

彼真言曰(如来谓息一切障故。住火生三昧说摧大障者真言。谓行人从初发菩提心守护增长。至令成佛果终不退失。不堕在非道中)阿左罗曩(引)他

曩莫三曼多嚩日啰赧战拏(极恶谓暴恶也又甚暴恶也)摩贺路洒儜(大忿怒也)娑破(二合)吒也(破坏也)吽(恐怖也)怛啰(二合)迦(坚固也)悍(引)[牟*含](引二字种子也)

  次以印真言　　而请召众圣
  诸佛菩萨说　　依本誓而来
  定慧内成拳　　慧风屈如钩
  随召而赴集(灌顶时以此钩印引行者入门)

真言曰(此钩印能召十方诸佛菩萨。集会道场满足十地位。况余八部未生善心者。而不来至耶。能招诸佛大功德海。悉满一切如来功德。普召一切众生。亦令得此道也)

曩莫三满多没驮(引)喃(一)阿(去急呼)萨嚩怛啰(二合一切所害身)钵啰(二合)底诃谛(二)怛佗蘖党(如来)矩奢(钩三)冒地浙哩也(二合菩提行)钵哩布啰迦(四)娑嚩(二合)贺(七遍索锁铃除障不动)

  次示三昧耶　　速满无上愿
  令本真言主　　诸明欢喜故
  次执金刚杵　　抽掷振金铃
  所献阏伽水　　如法已加持
  奉诸善逝者　　用浴无垢身
  先右后左膝　　至额三奉献
  次当净一切　　佛口所生子
  (不动尊加持二十五遍。莲合风绞火。空持风下节)

真言曰(变成宝净香水海　底布金沙八德盈　想浴众圣净无垢　大悲胎藏大智海　能洗众尘证法身)

曩莫三满多没驮(引)喃(引)誐誐曩(虚空)三摩(引等)三摩(引无等)娑嚩(二合)贺(引)

次奉华座真言曰(加护不动偈曰)

曩莫三满多没驮(引)喃(引)阿(引)

  佉字大空点　　而置于顶上
  转身作萨埵　　金刚种子心
  遍布诸支分　　诸法离言说
  以具印真言　　即同执金刚

彼真言曰(五股三股)

曩莫三曼多嚩日啰(二合)赧(一)战拏摩诃噜洒拏(平)(二)吽

  遍身被服甲
  次应一心作　　摧伏诸魔印
  真语共相应　　慧拳舒风轮
  加于白毫际　　如毗俱胝形
  才结是法故　　当观遍此地
  金刚炽焰光　　能除极猛利
  无量天魔军　　及余为障者
  必定皆退散(左拳安腰)

怖魔真言曰(面如忿怒心住一境。能现如来威猛大势之力。能满一切众生所愿。如来菩提树下以此印摧伏诸魔)

曩莫三满多没驮(引)喃(引)(一)摩诃(引)沫罗(二合大力)嚩底(二)捺奢嚩路(十力)嗢婆(二合)吠(平持也三)摩诃(引)昧怛哩也(三合大慈)毗庾(二合)嗢蘖(二合)底(发生四)娑嚩(二合)贺(引)

  次用难堪忍　　密印明结护
  藏印散水轮　　旋转指十方
  是名结大界　　用持十方国
  能令悉坚住　　是故三世事
  悉能普护之　　威猛无能睹

大界真言曰(谓初发大菩提心乃至成佛。不令间断不退菩提。即大界义也)

曩莫三曼多没驮(引)喃(引)萨嚩怛罗(二合)弩蘖帝(一切方处谓十方皆须遍结)满驮野(结)徙瞒(界)么诃三摩野(大三昧耶)涅啰者(二合)帝(从生也)娑么(二合)啰奶(忆念)阿钵啰(二合)底诃帝(无有能害亦云无碍无坏)驮迦驮迦(光威由光威故成界)折啰折啰(遍往十方结界)满驮满驮(结)捺奢(十)儞以(二合)膻(方)萨嚩怛他蘖多(一切如来)弩枳惹(二合)帝(教)钵啰(二合)嚩啰(所证)达么(法)腊驮(获也得也)尾惹曳(无能胜)婆(真言主)誐嚩底(世尊)尾矩[口*履](除也能除垢也)尾矩[口*(隸-木+上)](前句除有相垢后句除离相之垢)丽(种子)鲁补哩(宫)娑嚩(二)贺(引)

第二略说真言(归命一切圣凡不合越此界。若故同前越者犯三昧耶。决定不安圣众张罸。越圣言誓故)

丽鲁补哩尾矩[口*履]尾矩隶娑嚩(二合)贺

  四方四大护　　无畏坏诸怖
  难降伏护者　　无堪忍普护
  大界火内交　　散舒二风轮
  法幢高峰观　　哀愍无余众
  帝释方华台　　嚩字光转成
  无畏结护者　　金色妙白衣
  面现少忿怒　　手持于檀荼
  夜叉方博字　　坏诸怖结护
  素衣洁白色　　手持于朅伽
  龙方观索字　　转成难降伏
  色如无忧华　　朱衣现微笑
  而观于众会　　焰魔方唅欠
  成无胜结护　　黑色玄服衣
  毗俱眉浪文　　首戴发髻冠
  光照众生界　　手持檀荼印
  及一切眷属　　皆坐白莲华
  真言及密印　　如前已开示
  门门二守护　　无能三昧拳
  举翼轮开敷　　智拳心舒风
  犹如相拟势　　相对举慧拳
  状如相击势(右拳也)

不可越守护(赤白色作极忿怒形)真言曰(此二守护威猛炽盛故。如百千日无敢视者。常在如来内门而奉教命一切魔不能娆乱)

曩莫三满多嚩日啰(二合)赧讷啰驮(二合)[口*履]洒(二合此是名即不可视越义难降伏也)摩贺[口*路]洒拏(大忿怒也)佉(种子)捺野(吃也一切烦恼食也)萨鑁娑怛(二合)他(引)蘖多(一切如来)然(教敕)矩噜(作也令行如来教敕也)娑嚩(二合)贺

相向守护真言曰(与难胜相对挟门。故为名色准前)

曩莫三满多嚩日啰(二合)赧系(呼名)阿鼻目佉(引相对也)摩贺(大)钵啰(二合极也)战拏(大极忿怒暴恶也)佉(一切善生种)那野(食吃也)紧旨啰也徙(可不速也)三摩野(如前本誓)摩弩娑么(二合)啰(忆念也本于一切如来前立誓。啖一切烦恼。今何不忆本所愿急速作之也)娑嚩(二合)贺

涂香真言曰(此供养以前更奉献水（出次第及释中）奉食有四种说。佛菩萨金刚诸天)

曩莫糁满多没驮(引)喃(引)尾(真言体)输驮(净)誐度(涂香)纳婆(二合)嚩(发生)娑嚩(二合)贺

华鬘真言曰(相叉印莲掌置额。右旋转遍法界。开现众华王万德皆圆满)

曩莫糁满多没驮(引)喃(引)摩贺(引)妹(真言体心义)怛哩也(三合大慈)毗廋(二合)讷蘖帝(生)娑嚩(二合)贺

焚香真言曰(地水火相背。二风侧相合。空捻风轮侧。水火四轮上节开。额前旋转如香云)

曩莫三满多没驮(引)喃(引)达(体)摩(法)驮怛嚩(二合界)弩蘖帝(随义遍至)娑嚩(二合)贺

饮食真言曰(密合。法喜禅悦食能开甘露门。常以妙供献诸佛。下及神鬼悉皆通。饮食施福田世世令丰足)

曩莫糁满多没驮(引)喃(引)阿啰啰(不可乐闻声不善声)迦啰啰(止前不善声。是恬怕寂义。正以法喜禅悦为食)末邻(上)捺娜弭(西方享祭之食)沬邻捺祢(受我食已还我妙食)摩贺沫沥(广大丰美)娑嚩(二合)贺

灯明真言曰

曩莫糁满多没驮(引)喃(引)怛(体也)佗(引)蘖多(引如来也)啰[口*旨](二合焰明也)娑叵(二合)啰儜(普遍)嚩婆(引)娑曩(诸暗)誐誐猱那哩也(二合无限量等虚空)娑嚩(二合)贺

虚空藏菩萨普供养真言曰

曩莫萨嚩怛佗蘖帝(归命一切如来)[口*驃](等也)尾湿嚩(二合是种种门义巧义)目契弊(门等)萨嚩他(一切)欠(一切智空种)呜娜蘖帝(生也)娑颇(二合)啰系[牟*含](普遍)誐誐娜剑(平引虚空)娑嚩(二合)贺(于印上想一宝莲华。上想普通种子字。亦从此字流种种供养。流出作金色)

  毗卢遮那位　　及行者所居
  海会刹尘众　　眷属自围绕
  次以清雅音　　赞佛功德海
  法身法界体　　诸佛功德海
  应以清雅音　　歌咏而赞曰

萨嚩尾也(二合)比婆(去)嚩讫啰(二合)讫哩(二合)也(一切善生种)素蘖哆地(引)钵帝尔(而以反)曩(妙用体无碍)怛[口*賴](二合)驮睹迦摩诃攞(引)佐(三界如大王)尾噜左曩曩谟(引)娑睹(二合)谛(遍照我顶礼)

成就菩提报身赞曰

阿难多摩(引)毕跢(引)娑虞(上)娜者蓝(引)(一)曩莫三摩娑瞻(二合)素蘖耽怛啰(二合)迦攞沓(引)摩贺摩贺(引)难帝摩贺摩贺纥哩(二合)沓(引)(三)摩贺摩贺(引)拽野摩贺摩贺(引)阿怛么(二合)喃(引四)

金刚应身赞曰

嚩每迦旨啰娑跢擗曩[寧*頁]素多曩娑怛鑁(三合)跛晒迦贺娑多(二合)鼻哩(二合)俱胝(二合)穆佉髻迦罗(引)乞忏(二合)悉底哩野(四合)地尾罽(引)尔娜嚩哩(引)钵啰(二合)底僧娑睹(二合)多(引)娑怛鑁(三合三)阿(引)哩擿曩么弥野(二合)阿者攞制吒(去)喃(引)地(上)焰(四)

大毗卢遮那成佛神变加持经莲华胎藏广大成就仪轨卷上大毗卢遮那成佛神变加持经莲华胎藏菩提幢标帜普通真言藏广大成就瑜伽卷中

        青龙寺沙门法全集

  尔时薄伽梵　　告金刚手言
  有遍一切处　　甚深秘法门
  住此字门者　　事业疾成就
  宝冠举手印(五股)　　身行轮布之
  眉间咽心脐　　阿字至娑贺
  右旋转相接　　初行果圆寂
  方便一切处　　身外如光焰
  伊等十二字　　在外而散布

曩莫糁满多没驮喃(引)阿

曩莫糁满多没驮喃(引)娑

曩莫糁满多嚩日罗(二合)赧嚩

迦佉誐伽左磋惹酂吒咤拏荼多佗娜驮跛颇么婆野啰攞嚩舍洒娑贺吃洒(二合此一转上声呼之)

曩莫糁满多没驮喃(引)阿(引)

曩莫糁满多没驮喃(引)娑(引)

曩莫糁满多嚩日罗(二合)赧嚩(引)

迦佉誐伽左磋惹酂吒咤拏荼多他娜驮跛颇么婆野罗攞嚩舍洒娑贺吃洒(二合次引声长呼)

曩莫糁满多没驮喃(引)暗

曩莫糁满多没驮喃(引)糁

曩莫糁满多嚩日罗(二合)赧鑁

剑欠俨俭占襜染瞻[齒*占][口*諂]喃湛担探喃淡[口*窆][口*泛][口*(鍐-凶+(鬯-匕))]焚阎嚂蓝鑁睒衫参颔讫衫(二合皆口边字同第一转本音呼)

曩莫糁满多没驮喃(引)恶

曩莫糁满多没驮喃(引)索

曩莫糁满多嚩日罗(二合)赧嚩(入声呼之)

屩却虐噱灼绰[口*弱]杓磔坼搦择[口*但]托诺铎博泊漠薄药[口*落]落嚩(入)铄嗦索臛吃叉(二合入呼)

伊缢坞乌哩[口*梩]哩[口*梩]翳蔼污奥

菩提心三昧句真言曰

曩莫三曼多没驮喃(引)冒(引)地阿仰壤[口*拏]曩莽娑嚩(二合)贺(引)

菩提行发慧真言曰

曩莫三满多没驮喃(引)左哩也(二合引)阿(引)[口*昂](引)穰(引)儜(引)囊(引)忙(引)娑嚩(二合)贺(引)

成菩提补阙真言曰

曩莫三满多没驮喃(引)三冒(引)驮暗噞髯喃南[牟*含]娑嚩(二合引)贺(引)

寂静涅槃真言曰

曩莫三满多没驮喃(引)[嗨-每+(臼/工)]啰嚩(引)拏恶[唬-儿+(雪-雨)]弱搦诺莫娑嚩(二合引)贺(引)

秘密主如是字门。如来神力之所加持。我今普观诸佛刹土。无不见此遍一切处法门。彼诸如来。无有不宣说者。真言门修菩萨行者。于此法门应勤修学。于舸遮吒多波初中后相加。以等持品类相入。自然获得菩提心行成等正觉。如大日世尊而转法轮

尔时世尊从等至三昧起。告秘密主言。善男子谛听内心漫荼罗。彼身地即是法界自性。真言密印加持而加持之。本性清净故。羯磨金刚所护持故。净除一切尘垢我人众生寿者等过患。方坛四门西向通达周旋界道。内现意生八叶大莲华王。抽茎敷蕊彩绚端妙。其中如来一切世间最尊特身。超越身语意地至于心地。逮得殊胜悦意之果。于八叶上。宝幢如来。开敷华王如来。无量寿如来。鼓音如来。普贤妙吉祥观音慈氏尊。一切蕊中。佛菩萨母六波罗蜜三昧眷属而自庄严。下列持明诸忿怒众。持金刚秘密主菩萨。以为其茎处于无尽大海。一切地居天等。其数无量而环绕之。尔时行者为成三昧耶故。应以意生香华灯明涂香种种肴膳。一切皆以献之。优陀那曰

  真言者诚谛　　图画漫荼罗
  自身为大我　　啰字净诸垢
  安住瑜伽座　　寻念诸如来
  顶授诸弟子　　阿字大空点
  智者传妙华　　令散于自身
  为说内所见　　行人宗奉处
  此最上坛故　　应与三昧耶

漫荼罗三重。内金轮二三中位。恶字第三重。黄黄白色方便一切处

尔时金刚手。升于大日世尊身语意地。法平等观念未来众生。为断一切疑故。说大真言王曰(住法界平等观)

曩莫三漫多没驮喃(引)阿三忙钵多(二合无尽)达摩驮睹(法界)蘖登(底孕反)蘖多喃(超越义无尽法界)萨嚩佗(一切)暗欠(空)暗恶(地)糁索唅(风轮)鹤嚂(火轮)[口*落]鑁(水轮)嚩(入)娑嚩(二合引)贺(引)(下三道真言)吽嚂[口*落](此身真言)诃罗(二合)鹤(此语真言)娑嚩(二合引)贺嚂[口*落](意真言)娑嚩(二合)贺

尔时毗卢遮那世尊。复观诸大众会。告执金刚秘密主言。佛子有秘密八印最为秘密。圣天之位威神所同。自真言道以为幖帜。图其曼荼罗如本尊相应。若依法教于真言门。修菩萨行诸菩萨。应如是知自身住本尊形坚固不动。知本尊已如本尊住而得悉地。云何八印

  宝幢日晖色　　三角而具光
  莲合散地风　　开敷净金色
  缚字金刚光　　风轮屈在空
  弥陀真金色　　月轮波头绕
  开敷妙莲华　　鼓音曼荼罗
  半月空点围　　双地入满月
  普贤曼荼罗　　满月金刚绕
  莲华竖二空　　观音颇梨色
  彩虹金刚旛　　准前屈火轮(如钩相背)
  文殊郁金色　　虚空杂色围
  青莲开火轮　　慈氏黄金色
  虚空用青点　　金刚掌旋转(掌心相着)

大威德生真言曰(宝幢佛)

曩莫糁曼多没驮喃(引)嚂[口*落]娑嚩(二合)贺(引)

金刚不坏真言曰(开敷华)

曩莫三曼多没驮喃(引)鑁嚩娑嚩(二合)贺(引)

莲华藏真言曰(阿弥陀佛)

曩莫糁曼多没驮喃(引)糁索娑嚩(二合)贺(引)

万德庄严真言曰(鼓音)

曩莫糁曼多没驮喃(引)唅鹤娑嚩(二合)贺(引)

一切支分生真言曰(普贤菩萨)

曩莫糁曼多没驮喃(引)暗恶娑嚩(二合)贺(引)

世尊陀罗尼曰

曩莫三满多没驮喃(引)(一)没驮达啰尼(二)娑没[口*栗](二合)底沫罗驮曩迦[口*履](三)驮罗驮罗驮罗野驮罗野萨鑁(四)婆誐嚩底(五)阿迦(引)啰缚底三么曳娑嚩(二合)贺(引)

文殊师利菩萨法住真言曰(有本云青莲开火风)

曩莫糁曼多没驮喃(引)阿(去)吠娜尾泥娑嚩(二合)贺(秘印先八师子座华印。稍相近坐上青莲散火风。上置梵夹印印上令莲华)

迅疾弥勒菩萨真言曰

曩莫三曼多没驮喃(引)(一)摩诃(引)瑜(引)誐瑜(引)拟(宜以反)宁(二)瑜诣诜嚩唎(三)欠惹利计(四)娑嚩(二合)贺

尔时世尊复住三世无碍力依如来加持不思议力依庄严清净藏三昧。即时世尊从三摩钵底中。出无尽界无尽语表。依法界力无等力正等觉信解。以一音声四处流出。普遍一切法界。与虚空等无所不至

真言曰(根本印从师密授)

曩莫萨嚩怛佗(引)蘖帝(引)毗廋(二合引)尾湿嚩(二合)目契毗药(二合)萨[口*栗]嚩(二合)佗(引上)阿(上)阿(去引)暗恶

即时住于智生三昧。而说出生种种巧智百光遍照真言曰(金刚掌舒臂顶上时时摇动)

曩莫三曼多没驮喃(引)暗(欲布百光王。暗字在其中。次轮布十二。伊等至邬奥。第二迦等二十五字。第三轮迦（引）等二十五第四剑等二十五。第五却等二十五。右旋转布相接三七遍加持)

秘密主是名如来秘密印。最胜秘密不应辄授与人。除已灌顶其性调柔。精勤坚固发殊胜愿。恭敬师长念恩德者。内外清净舍自身命而求法者

  复次秘密主　　如来漫荼罗
  犹如净满月　　内现商佉色
  一切佛三角　　在于白莲华
  空点为幖帜　　金刚印围绕
  从彼真言王　　周匝放光明
  佛坐道树下　　持此降四魔
  号名遍智印　　能具多功德
  生众三昧王　　伽耶迦叶优
  楼频螺迦叶　　次于其北维
  导师诸佛母　　光曜真金色
  缟素以为衣　　遍照犹日光
  正受住三昧　　复次七俱胝
  佛母菩萨等　　复于彼南方
  大勇猛菩萨　　大安乐不空
  金刚三昧宝　　救世诸菩萨
  大德圣尊印　　号名满众愿
  真陀摩尼珠　　住于白莲上

一切佛心真言曰(普印)

曩莫三曼多没驮喃(引)暗萨嚩没驮冒地萨怛嚩(二合菩萨)纥哩(二合)捺野儞也(二合心也)吠奢儞(入也)曩莫(归命)萨嚩尾泥(与愿)娑嚩(二合)贺

虚空眼明妃真言曰(名誐誐曩噜（引）左曩如佛顶印)

曩莫糁满多没驮喃(引一)睑誐誐曩嚩罗(愿)落讫叉(二合相)奶(二)誐誐曩(空也)三迷(等)曳(三)萨缚睹(一切处)嗢蘖(二合)多(四更无比)避娑啰(坚不可坏)三婆吠(平五从生)入缚(二合)攞(光炎明)那目(归命)伽难(去六不空者也)娑嚩(二合)贺

一切菩萨真言曰(普印)

曩莫糁曼多没驮喃(引)(一)萨嚩佗(二一切)尾么底(三无慧以无慧故名痴)尾枳啰儜(四除弃)达啰么(二合)驮睹(法界)[嗨-每+(臼/工)](入)佐多(五生也)参参诃(六)娑嚩(二合)贺

  北方观自在　　秘密曼陀罗
  佛子一心听　　普遍四方相
  中吉祥商佉　　出生钵昙华
  开数含果实　　承以大莲印
  光色如皓月　　商佉军那华
  微笑坐白莲　　髻现无量寿
  住普观三昧　　莲华部眷属
  最西第一置

马头观自在菩萨。大明白身观自在菩萨。多罗观自在菩萨。观自在菩萨。毗俱胝菩萨。大势至菩萨。莲华部发生菩萨。第二寂留明菩萨。大吉祥明菩萨。大吉祥大明菩萨。如意轮菩萨。耶输陀罗菩萨。窣睹波大吉祥菩萨。大随求菩萨。次白处尊菩萨。大吉变菩萨。水吉祥菩萨。不空罥索菩萨。丰财菩萨。白身观世音菩萨。披叶衣菩萨。莲华灯涂香四摄内供养。莲华使诸眷属佛刹微尘众

  彼右大名称　　圣者多罗尊
  青白色相杂　　中年女人状
  合掌持青莲　　圆光靡不遍
  晖发由净金　　微笑鲜白衣
  内缚竖空风　　左边毗俱胝
  手垂数珠鬘　　三目持发髻
  尊形由皓素　　圆光色无主
  黄赤白相入　　前印风火交
  次近毗俱胝　　画得大势尊
  被服商佉色　　大悲莲华手
  滋荣而未敷　　围绕以圆光
  明妃住其侧　　号持名称者
  一切妙璎珞　　庄严金色身
  执鲜妙华枝　　左持钵胤遇
  密印准明王　　上举风轮屈
  近圣者多罗　　住于白处尊
  发冠袭纯白　　钵昙摩华手
  定慧虚心合　　空水入月中
  于圣者前作　　大力持明王
  晨朝日晖色　　白莲以严身
  赫奕成焰鬘　　吼怒牙出现
  利爪兽王发　　印如白处尊
  移风空轮下　　相去如穬麦
  地藏圆满合　　二空风轮侧
  如是应器成

观自在菩萨真言曰(阿缚路枳帝湿嚩（二合）罗)

曩莫糁曼多没驮喃(引一)娑(上种子)萨嚩(二合)怛他蘖多(引一切如来也)嚩路吉多(二观名诸佛观。即是平等普眼观)羯噜儜么野(三体大悲为体)啰啰啰(啰是尘义入阿字门。阿无也即是无尘义。以空悲为体也。离三毒得无贪等三善根。生三解脱。有三重啰字也)吽(是因义恐怖义以大威猛自在之力。怖三重尘障。令得清净而同佛眼。吽有诃字是欢喜义。上有空点是三昧义)惹(四种子即不生义。或以初萨字为体警觉义也)娑嚩(二合)贺

多罗菩萨真言曰(路多啰儞尾。如船渡人越大海置于彼岸得自在)

曩莫三曼多没驮喃(引)耽(种子)羯噜呶(悲)嗢婆(上二合)吠(生谓悲者。而此菩萨从观音眼中生由见法实性名为普眼。见于如如之体)多[口*(隸-木+上)](呼彼)多哩抳(是度义以初多字为体)娑嚩(二合引)贺

毗俱胝菩萨真言曰(梵云勃哩（二合）俱胝即形恐怖一切永离四魔)

曩莫糁曼多没驮喃(引一)勃哩(二合种子)萨嚩婆野(一切恐怖)怛罗(二合如如为体)散儞(入二又恐怖义。前是有畏后是无畏。一切众生有恐怖故。不得无畏处故。缘生我慢我执自高恐怖。令离有畏而得无畏也)吽娑颇(二合)吒野(残害破障)娑嚩(二合)贺

大势至菩萨真言曰(摩贺娑太（二合）摩钵罗（二合）钵跢)

曩莫糁曼多没驮喃(引)参髯髯(生义二重。上生烦恼二生所知障入阿。字门即不生上有大空。点谓除二障得大空生也)索(不动义种子。动法有生灭。经动不动皆是不安相。傍加二点同于涅槃。即是坚住义。已离二障同于大空如诸佛住)娑嚩(二合)贺

耶输陀罗菩萨真言曰

曩莫糁曼多没驮喃(引)琰(种子)野输驮罗野(引)娑嚩(二合)贺

白处尊菩萨真言曰(半拏罗嚩（引）悉儞)

曩莫糁曼多没驮喃(引)半(种子)怛他(引)孽多(体如来)尾洒野(境界)三婆吠(生从彼生也)钵娜么(二合白花)忙履儞(入为华鬘也严身具也。此即能生于诸佛功德以为庄严法身)娑嚩(二合)贺

马头明王真言曰(贺野仡里（二合）缚（入）啖食无明诸障尽)

曩莫糁曼多没驮喃(引)唅(种子)吽(恐怖)佉那野(啖食诸障也)畔惹(打破)萨叵(二合)吒野(破碎令尽)娑嚩(二合)贺

诸菩萨所说真言曰(明住在此。名野兔（引）讫多（二合）冒（引）地萨怛嚩（二合）)

曩莫三满多没驮喃(引)讫叉(入二合)拏(入)多啰阎剑

地藏真言曰

曩莫糁曼多没驮喃(引)诃诃诃(三因也。谓声闻缘觉菩萨之因。凡诸真言自说本尊之德。此总地藏菩萨之德也)素怛弩(妙色身。自身极净故名妙色身。即法身也)娑嚩(二合)贺

诸奉教者真言曰(名枳迦罗（引）赧)

曩莫糁曼多没驮喃(引)地(引)室哩(二合)唅没嚂(二合)娑嚩(二合)贺

  佛子应谛听　　次东第三院
  施愿金刚坛　　四方相均普
  卫以金刚印　　当于彼中作
  火生曼荼罗　　内心复安置
  妙善青莲华　　智者曼殊音
  本真言围之　　如法布种子
  而以为种子　　复于其四旁
  严饰以青莲　　图作勤勇众
  先安妙吉祥　　其身郁金色
  五髻冠其顶　　犹如童子形
  左持青莲华　　上表金刚印
  慈颜遍微笑　　坐于白莲华
  妙相圆普光　　周匝互晖映
  而住佛加持　　神力三昧王
  及无量眷属

观自在。普贤。对面护。对护。惹野。尾惹野。[口*董]母噜。尔多。阿波罗尔多。北光网菩萨。宝冠菩萨。无垢光菩萨。月光菩萨。五髻文殊师利菩萨。南门月乌波髻失儞菩萨。奉教菩萨。文殊二使者。钩召。四奉教

  青莲虚心合　　火轮持水背
  二风捻空甲　　右光网菩萨
  执持众宝网　　种种妙璎珞
  住宝莲华座　　而观佛长子
  定拳执钩印　　宝轮持火中
  宝冠持宝印　　右莲无垢光
  青莲而未敷　　前印舒微屈(如佛身光)
  计设儞持刀　　慧拳竖风火(空押地水甲如拟势)
  乌波计设儞　　前印火轮戟(空押风地水甲)
  地慧持幢印　　定拳地水竖(空押风火)
  质多罗童子　　右拳风轮杖
  召请风为钩(外拳)　　次五种奉教
  不思议童子　　定慧内缚拳
  空入风甲背　　如是五使者
  五种奉教者　　二众共围绕
  侍卫无胜者(文殊三补吒二火反押二水背二风捻空轮)

文殊师利菩萨真言曰(满祖室哩没驮曩)

曩莫糁曼多没驮喃(引)瞒系系(呼召。诃声因。谓离二因超二乘境界。系系童子住解脱道者忆念本所立愿来降也)俱(破碎)么(体)罗(四魔)迦(童子也破坏诸魔)尾目吃底(二合解脱)钵他悉体(二合)多(善道言住何处谓解脱道也)娑么(二合)啰(忆念)娑么(二合)啰(忆念)钵罗(二合)底然(尊者所愿。悉度一切众生如我无异今者忆昔誓也)娑嚩(二合)贺

光网菩萨真言曰(名惹里宁钵罗（二合）婆。为摄诸含识令住解脱地。招诸佛大德即钩义)

曩莫糁曼多没驮喃(引)髯(种子)系系俱摩罗(如前)忙野(幻)孽多(知也知一切法如幻)娑嚩(二合)婆嚩(性)悉体(地以反)多(住了知诸法如幻住诸佛实性中)娑嚩(二合)贺

无垢光菩萨真言曰(种种无边行亦现种种异形也)

曩莫糁满多没驮喃(引)(一)系矩忙罗(二)尾质怛啰(二合种种)蘖底(行)矩忙啰(三)摩弩娑摩(二合)啰(四忆念所愿)娑嚩(二合)贺

计设尼真言曰(名计引设宁)

曩莫糁曼多没驮喃(引)(一)枳履(二合种子)系系(呼召)矩忙(引)[口*履]计(二童子作女声呼。二子亦是文殊三昧)那耶(与愿)壤难(二合智)娑么(二合)罗(三忆昔)钵罗(二合)底然(四本愿意云尊者于文殊所得胜愿授与我)娑嚩(二合)贺

乌波计设儞真言曰(名乌波计始宁引以智观穿无智)

曩莫糁曼多没驮喃(引)儞履(二合种子)频那野(穿也)壤难(智也前句者有阿声相连即是无智。言以妙慧穿于无智达于实理也)系矩忙哩计(童女三昧义以女声而呼召)娑嚩(二合)贺

地慧菩萨真言曰(名缚苏摩底亦名财慧忆念如意幢)

曩莫糁满多没驮喃(引)呬[口*履](二合种子)系娑么(二合)啰(忆念)壤曩(二合)计睹(幢也由此妙慧幢故摧破诸魔今当忆念令我亦尔)娑嚩(二合)贺

质怛罗童子真言曰(或本云质多弭哩)

曩莫糁曼多没驮喃(引)弭[口*履](二合)娑嚩(二合)贺

召请童子真言曰(因钩引至菩提)

曩莫糁曼多没驮喃(引)阿迦啰洒(二合)野(招召也召请摄召皆是钩来义)萨鑁矩噜(一切作也取与等皆是谓尊者文殊所指授事皆当作之)阿然矩忙啰(圣者身)写娑嚩(二合)贺

不思议童子真言曰(示现忿怒形满愿。奉持教不成令成就)

曩莫糁曼多没驮喃(引)阿(去)尾娑么(二合)野儜曳娑嚩(二合)贺

  行者于左方　　次作大名称
  除一切盖障　　大精进种子
  谓真陀摩尼　　住于火轮中
  翼从端严身　　当知彼眷属

悲愍菩萨。破恶趣菩萨。施无畏菩萨。贤护菩萨。不思议慧菩萨。慈发生菩萨。折诸热恼菩萨

  秘密之标志　　次第应安布
  名称除障尊　　住悲力三昧
  智福虚心合　　地水空入月(空持水中)
  并合风火轮　　如持摩尼珠
  尊右除疑怪　　内缚竖火轮
  宝瓶置一股　　施无畏菩萨
  举慧施无畏　　除一切恶趣
  前印相不殊　　救护慧菩萨
  悲手当在心　　大慈生菩萨
  慧风空持华(散三)　　悲旋润右置
  悲念在心上　　垂屈火轮指
  除一切热恼　　作垂施愿手
  甘露水流注　　遍在诸指端
  次不思议慧　　以施无畏手
  空风持珠状　　火等散微屈

除一切盖障菩萨真言曰(萨缚儞缚啰拏尾晒剑（二合）避。法性之悲以自在力。能除一切众生盖障。于障得自在)

曩莫糁曼多没驮喃(引)阿(去种子)萨怛嚩(二合有情)系多(利益)弊(毗庾反)嗢蘖(二合)多(发起起生。开发其善性令显现)怛嚂(二合)怛嚂(二合怛是即多字如如义。嚂是啰无垢义。加一点是尘义即大空入证也)嚂嚂(谓除四垢也。一爱见垢。二缘觉垢。三声闻垢。四菩萨垢。谓除四垢入清净位)娑嚩(二合)贺

除疑怪菩萨真言曰(憍睹褐罗。此译为除疑怪或云除垢。众有所疑之事不能决。此菩萨即往而断其疑网。与为不请友也。梵云号俱贺哩曩（入）)

曩莫糁曼多没驮喃(引)诃娑难(三字种子)尾么底(无慧也)掣诺迦(截断也截断无知令智慧生。亦是断坏决断义。犹如能断金刚般若之义也)

施无畏菩萨真言曰(萨嚩萨怛嚩（二合引）婆阎娜娜)

曩莫糁曼多没驮喃(引)啰娑难(三字种子)阿佩演那那(无畏施也。以何法施无畏谓住阿字离于一切生尊者所愿已满我等未得愿施我及一切众生也)娑嚩(二合)贺

除一切恶趣菩萨真言曰(梵萨缚（引）播（引）野惹诃)

曩莫糁满多没驮喃(引)特懵(二合)娑难阿毗廋(二合)达啰抳(举也)萨怛嚩(二合)驮敦(众生界也。一切众生无始无明覆故。常在三恶趣中。尊者以得五力愿举之令清升。令一切众生得出三界也)

救护慧菩萨真言曰(跛里怛啰（二合引）拏舍也摩底。左拳安腰侧亦名哀愍慧)

曩莫糁曼多没驮喃(引)尾诃沙难(四字种子)系摩贺(引)摩贺(引大中之大)娑摩(二合)啰(忆念)钵啰(二合)底然(本愿愿除一切苦故。故名为救护慧今呼彼名。令忆本愿而救护一切也)娑嚩(二合)贺

大慈生菩萨真言曰(摩贺（引）每嘀哩也（二合）毗喻（二合）嗢蘖（二合）多)

曩莫糁曼多没驮喃(引)谄(种子)娑嚩(二合)制妒(心义)嗢蘖(二合)多(上生也。言此慈从自心生。不从他生得故名大慈谓从自性清净心生不从他种子心生故名自心生也)娑嚩(二合)贺

悲旋润菩萨真言曰(摩诃迦噜拏钵啰（二合）抳多亦名大悲旋润)

曩莫三曼多没驮喃(引)焰(种子)迦噜儜(悲也此菩萨系属于悲不得自在。常为悲所牵除一切苦故)没囇眤多(念也本尊愿救众生今当忆本愿救护我等)娑嚩(二合)贺

除一切热恼菩萨真言曰(萨嚩娜引贺钵罗（二合）舍弭曩)

曩莫糁曼多没驮喃(引)缢(种子)系嚩啰娜(与愿也以离因之法而满一切众生愿)嚩啰钵啰(二合)钵多(先得先不得所愿云何能授与人。菩萨所立誓愿今者满足。今忆本愿而与一切众生除诸热恼。化一切众生令成佛道)娑嚩(二合)贺

不思议慧菩萨真言曰(阿进底也么底那难多)

曩莫糁曼多没驮喃(引)污(种子)萨嚩舍(一切愿也)钵哩布啰迦(二合满也。谓满一切众生种种胜愿如如意珠也)娑嚩(二合)贺

  北方地藏尊　　其座极巧严
  身处于焰胎　　杂宝庄严地
  绮错互相间　　四宝为莲华
  圣者所安住　　金刚不可坏
  行境界三昧　　及与大名称
  无量诸眷属

日光菩萨。坚固深心菩萨。并持地菩萨。宝手菩萨。宝光菩萨。宝印手菩萨。不空见菩萨。除一切忧冥菩萨

  秘密内为缚　　火轮竖散开
  二空持风侧　　右观宝处尊
  慧散空风宝　　宝上三股印
  宝掌于宝上　　一股金刚印
  慧拳舒水轮(空押三)　　持地右宝上
  二手金刚印　　宝印手宝上
  五股金刚印　　坚固意右宝
  羯磨金刚印　　定慧莲华合
  并空微举开

地藏菩萨真言曰(尾萨缚（引）舍（引）钵哩布罗迦)

曩莫三曼多没驮喃(引)诃诃诃(三因谓是三乘之因也)尾娑么(二合)曳(希有也。一切有情常有我相种种烦恼。裁若念真言我相即除。此为希有亦甚希奇也)娑嚩(二合)贺

宝处菩萨真言曰(啰怛曩（二合）迦啰)

曩莫三曼多没驮喃(引)难髯(种子)系摩贺摩诃(引大中大。宝处者如宝生于大海中。从彼心生故宝处也)娑嚩(二合)贺

宝手菩萨真言曰(啰怛曩（二合）播抳。宝从手出生。言圣者从宝而生。从何宝而生谓从菩提心而生)

曩莫三曼多没驮喃(引)衫(种子)啰怛怒(二合宝)嗢婆(二合)嚩(生)娑嚩(二合)贺

持地菩萨真言曰(驮攞抳驮罗髯)

曩莫糁曼多没驮喃(引)噞(种子)达啰尼(尼仁反地也。以地能持一切物故以为名也)达啰(持也诸佛荷负众生故名持地。亦令众生同得此也)娑嚩(二合)贺

宝印手菩萨真言曰(啰怛曩（二合）谟捺啰（二合）贺萨多)

曩莫三曼多没驮喃(引)唅(种子)啰怛曩(二合宝)儞(入)唎尔多(生诸佛宝生)娑嚩(二合)贺

坚固意菩萨真言曰(涅哩（二合）荼地也（二合引）舍也)

曩莫糁曼多没驮喃(引)赧(种子)嚩曰啰(二合)三婆嚩(从金刚不坏智印而生故以为名也)娑嚩(二合)贺

  西方虚空藏　　勤勇被白衣
  圆白悦意坛　　大白莲华座
  持大慧刀印　　如是坚利刃
  锋锐犹冰霜　　住清净境界
  自种子为种　　智者尊北布

坛波罗蜜菩萨。戒波罗蜜菩萨。忍波罗蜜菩萨。精进波罗蜜菩萨。禅波罗蜜菩萨。般若波罗蜜菩萨。方便波罗蜜菩萨。愿波罗蜜菩萨。力波罗蜜菩萨。智波罗蜜菩萨。次置金刚藏菩萨。苏悉地羯啰菩萨。金刚针菩萨。苏婆呼菩萨。无垢逝菩萨。共发意转轮菩萨。生念处菩萨。忿怒钩观自在菩萨。不空钩观自在菩萨。千手千眼观自在菩萨。次曼荼罗菩萨。金刚明王菩萨。金刚将菩萨。军吒利菩萨。不空金刚菩萨。不空供养宝菩萨。孔雀明王菩萨。一髻罗刹王菩萨。十一面观世音菩萨

  印形如法教　　尊密同慈氏
  空持水中节　　次虚空无垢
  二手慧刀印　　虚空慧法轮
  莲华印莲华　　清净慧商佉
  行慧敷莲华　　安住慧菩萨
  多罗印稍开　　出现智(此间古本脱落)
  执杵五股印　　次十波罗蜜
  右仰火持空　　内缚竖二空
  前印风如幢　　精进风舒散
  禅仰右安左　　般若即梵夹
  地水加空轮　　火竖风侧合
  右竖施无畏　　力密同于戒
  火风轮相合　　外缚地轮交
  风圆火轮幢

虚空藏菩萨住清净境界(能知自心本性清净。空含众色随形利群生)三昧真言曰

曩莫糁曼多没驮喃伊阿迦奢(虚空也)三曼多(等也一切法等于虚空)弩蘖多(得也前云知义起义此中云得义亦相会也)尾质怛嚂(种种杂色)嚩啰(二合衣义)达啰(被着也着种种衣如虚空。而无色能现种种形。此菩萨亦尔。能满众生种种愿。现种种形利益有情也)娑嚩(二合)贺

虚空无垢菩萨真言曰(梵誐誐曩（引）摩啰)

曩莫三曼多没驮喃(引)憾(种子)誐誐曩(虚空)阿难多(无量也)遇者啰(行也无量行同虚空也)娑嚩(二合)贺

虚空慧菩萨真言曰(誐誐曩摩（上）帝（引）)

曩莫三满多没驮喃(引)[口*陵](种子)斫吃罗(二合法轮也)嚩唎底(二合转言圣者先得是法轮今谓一切有情转此法轮也)娑嚩(二合)贺

莲华印菩萨真言曰

曩莫三曼多没驮喃(引)俱嚩[口*(隸-木+上)]野娑嚩(二合)贺

清净慧菩萨真言曰(尾秫驮摩（上）帝（引）)

曩莫三曼多没驮喃(引)蘖丹(二字种子)达么(法)三婆嚩(生言此菩萨得法自在同佛境界从佛而生故名法生也)娑嚩(二合)贺

行慧菩萨真言曰(梵左里怛啰摩（上）帝（引）)

曩莫三曼多没驮喃(引)地嚂(二字种子)钵纳么(二合莲华)阿赖野(藏也藏即是菩提心从彼藏而生)娑嚩(二合)贺

安住慧菩萨真言曰

曩莫三曼多没驮喃(引)吽壤(智)弩纳婆(二合)嚩(生也)娑嚩(二合)贺

出现智菩萨真言曰

曩莫三曼多没驮喃(引)尔(种子)嚩日啰(二合)悉体(二合)啰没弟布啰嚩(二合)嚩怛么(二合)满怛啰(二合)娑啰娑嚩(二合)贺

执莲华杵菩萨真言曰

曩莫糁满多没驮喃(引)嚩日罗(二合)迦啰娑嚩(二合)贺

檀波罗蜜菩萨真言曰

唵婆誐嚩底娜(引)曩地跛帝尾娑[口*栗](二合)惹(引)布罗野娜(引)难娑嚩(二合)贺

戒波罗蜜菩萨真言曰

唵试(引)攞驮(引)哩抳婆誐嚩底吽郝

忍波罗蜜菩萨真言曰

唵婆誐嚩底乞铲(二合引)底驮(引)哩抳吽发吒

精进波罗蜜菩萨真言曰

唵尾(引)哩野(二合)迦哩吽尾(引)哩裔(二合)尾(二)哩裔(二合)娑嚩(二合)贺

禅波罗蜜菩萨真言曰

唵婆誐嚩底萨嚩播(引)跛贺(引)哩抳摩贺(引)奈(引)底曳(二合引)吽吽吽(引)发吒娑嚩(二合)贺

般若波罗蜜菩萨真言曰

唵地(引)室哩(二合引)输噜(二合)多尾惹曳娑嚩(二合)贺

方便波罗蜜菩萨真言曰

唵摩贺(引)每怛啰(二合)唧帝娑嚩(二合)贺

愿波罗蜜菩萨真言曰

唵迦噜抳(尼贞反)迦噜抳贺贺贺糁(引)

力波罗蜜菩萨真言曰

唵娜么[寧*頁]母儞帝吽(引)贺贺贺(引)吽弱

智波罗蜜菩萨真言曰

唵么么枳娘(二合引)曩迦哩吽(引)娑嚩(二合)贺

  复次秘密主　　今说第二坛
  正等四方相　　金刚印围绕
  一切妙金色　　内心莲华敷
  台现迦罗奢　　光色如净月
  亦以大空点　　周匝自庄严
  上表大风印　　叆叇犹玄云
  鼓动幢幡相　　空点为幖帜
  其上生猛焰　　同于劫灾火
  而作三角形　　三角以围之
  光鬘相周普　　晨朝日晖色
  是中[盉-木+友]头摩　　朱黰犹劫火
  彼上金刚印　　流散发辉焰
  持以吽字声　　胜妙种子字
  先佛说是汝　　勤勇曼荼罗
  忿怒金刚众　　次东第一布

发生金刚部菩萨。金刚钩菩萨。手持金刚菩萨。金刚萨埵菩萨。金刚锋菩萨。金刚拳菩萨。忿怒月黡菩萨。第二虚空无垢持金刚菩萨。金刚牢持菩萨。忿怒持金刚菩萨。虚空无边超越菩萨。金刚锁菩萨。金刚持菩萨。住无戏论菩萨。第三次金刚持轮菩萨。金刚锐菩萨。适悦持金刚菩萨。金刚牙菩萨。离戏论菩萨。持妙金刚菩萨。持金刚利菩萨。使者军吒利。及金刚使者。次使者大力。金刚钩孙婆。金刚眷属拳。金刚使童子。金刚王菩萨

  部母忙莽鸡　　亦持坚慧杵(三股)
  严身以璎珞　　彼右金刚针
  使者众围绕　　微笑同瞻仰
  独股坚利慧　　内缚申风轮(空入)
  左置商佉罗　　执持金刚锁
  自部诸使俱　　其身浅黄色
  智杵为幖帜　　四轮肯相叉
  旋转慧加定　　于执金刚下
  忿怒降三世　　摧伏大障者
  号名月黡尊　　三目四牙现
  夏时雨云色　　阿吒吒笑声
  金刚宝璎珞　　摄护众生故
  无量众围绕　　乃至百千手
  操持众器械　　如是忿怒等
  皆住莲华中　　准前金刚锁
  二空开持风　　诸金刚持地
  金刚拳内缚(二空并竖二肘相近。稍高举以像槌形。向右视如嗔打)
  忿怒军吒利　　莹如碧颇梨
  威光如劫火　　赫奕背日轮
  颦眉笑怒容　　虎牙上下现
  千目视不瞬　　威曜盛如日
  千手各操持　　金刚诸器杖
  首冠金刚宝　　龙璎虎皮裙
  在于月轮中　　坐瑟瑟盘石
  忿迅俱摩罗　　住于青莲华
  身作黄云色　　发赤上撩乱
  璎珞钏严身　　虎皮用缦跨
  慧杵定无畏　　才持真言句
  化佛从口出　　次乌刍沙摩
  作大忿怒形　　黑金光焰起
  右剑下罥索　　棒及三股叉
  器杖皆焰起　　奉教等金刚
  如是等上首　　十佛刹尘数
  持金刚众俱

金刚手菩萨住大金刚无胜三昧(更无等比名为无胜由现觉诸佛金刚之体能持如来智。故名执金刚)真言曰(内缚五股印名嚩曰罗（二合）播抳)

曩莫糁曼多嚩日啰(二合)赧(归命金刚手)嚩(种子)战拏(极恶之中极恶也。谓示形状暴恶无有过者。乃至啖食一切世间令无有余。战字者遮声是生死。上有点是大空义。言此生死同于大空也拏是战敌也犹离生死等于大空。是以无能对敌之者)摩贺噜洒拏(大忿怒也如上所说无能敌者所以大忿也)吽(同前三解脱。以上法恐怖众生。令离生死得三解脱也即是诸佛第一威猛残害世间尽令入法界归于金刚之界)

忙莽鸡真言曰

曩莫三曼多嚩日啰(二合)赧怛哩(二合种子)吒怛哩(二合)吒(吒半体破坏义。由此三昧杀无明住地烦恼也。此中多声即是平等同于如如理三昧也。又吒是离我慢也。住此如如所有我慢自然无也。再言之者最极之义也)惹演底(胜也谓以如如无我之法。降伏一切障难。令恐怖而伏即战义也)娑嚩(二合)贺

金刚针真言曰

曩莫三曼多嚩日啰(二合)赧萨(种子)嚩达磨(一切法)儞[口*栗]吠达儞(穿也以金刚慧针。贯达一切法也)嚩日罗(二合)素尔(金刚针也。金刚锐利之智观穿法性)缚啰祢(胜愿也先发愿以得。当令我等皆达诸法之原)娑嚩(二合)贺

金刚锁真言曰(亦名金刚商佉罗。大智之锁)

曩莫糁曼多嚩日啰(二合)赧(归命一切金刚。金刚即是诸佛之智印。佛之别名)吽(引三解脱如前)满驮满驮野(缚也如壮士捉无力人也。又说离二种缚。即是烦恼所知缚也)冒吒冒吒野(缚上重缚令牢固。如断其颈令身分破坏令碎二障亦复如是)嚩曰噜(二合)娜婆(二合)吠(是金刚生。从金刚界大智而生)萨嚩怛啰(二合一切处)钵罗(二合)底贺帝(无有能害。如金刚宝体一切无能损害。由识达此金刚体性故)娑嚩(二合)贺

降三世金刚真言曰(亦云忿怒月黡。此金刚在佛毫相而生也。亦云毫相明净由如满月)

曩莫糁曼多嚩日啰(二合)赧纥林(二合摄召请召离因无垢傍有点极忿怒也)吽(准前)泮吒(叱呵一切魔障)娑嚩(二合)贺

一切持金刚真言曰(谓佛刹微尘数金刚同入无胜定。心中出光光中显此真言)

曩莫糁曼多嚩日啰(二合)赧吽(种子)吽吽发吒发吒(呵障再呵二障)髯髯(生)娑嚩(二合)贺

金刚拳真言曰

曩莫三曼多嚩日啰(二合)赧娑怖(二合)吒野(打散以金刚慧槌击三毒令散分破坏也)嚩日啰(二合)三婆吠(生从金刚生也)娑嚩(二合)贺

一切奉教金刚真言曰(一切金刚菩萨如来三部通同此使者。谓此真言在本尊之侧承命往来随有所作也。同上入金刚无胜定也)

曩莫三曼多嚩日啰(二合)赧系系(种子呼召也)紧旨啰拽徙(何不速作。为约敕义。如人处分何不速作此事而稽迟也)疑哩(二合)佷拏(二合)疑哩(二合)佷拏(二合食啖义食诸烦恼)佉那佉那(此四个字珍依经加)钵哩布罗野(充满谓极食令满足行人胜愿金刚行三昧)萨嚩紧迦啰赧娑嚩(二合)钵啰(二合)底尾然(本所立愿)娑嚩(二合)贺

  次往西方画　　无量持金刚
  种种金刚印　　形色各差别
  普放圆净光　　为诸众生故
  中置般若尊　　不动曼荼罗
  风轮与火俱　　依涅哩底方
  大日如来下　　不动如来使
  持慧刀罥索　　顶发垂左肩
  一目而谛观　　威怒身猛焰
  安住在盘石　　面门水波相
  充满童子形　　光焰火界印
  风方忿怒尊　　所谓胜三世
  威猛焰围绕　　宝冠持金刚(五股)
  不顾自身命　　专请而受教
  般若右边置　　焰曼威怒王
  乘青水牛座　　持种种器杖
  髑髅为璎珞　　头冠虎皮裙
  遍身焰同然　　顾视于四方
  如师子奋迅　　次右降三世

不动尊真言曰

曩莫萨嚩怛佗(引)蘖帝毗药(二合)萨嚩目契毗药(二合)萨嚩他怛啰(二合)吒赞拏摩贺路洒拏欠佉(引)呬佉(引)呬萨嚩尾觐南(二合)吽怛罗(二合)吒憾[牟*含]

胜三世金刚真言曰(如来住法幢高峰观三昧。降伏三界难调众生及三毒烦恼。于三界天中天化无量眷属为大天主。胜彼诸天百千万倍。更有何众生而能胜也)

曩莫三曼多嚩日啰(二合)赧诃诃诃(行义喜义是三乘人行。越此三行即是佛行也)尾娑么(二合)曳(奇哉怪哉。佛常以慈对治于嗔以无贪治贪今乃以大忿怒而降忿怒以大贪而除一切贪)萨嚩怛佗蘖多(一切如来)尾洒野(境界也)三婆吠(生从佛境界生。佛境界者诸佛实相。从实相而生。号为降三世也)怛[口*束*頁](二合种子)路枳也(二合三世)尾惹野(降胜)吽惹(入呼召警觉)娑嚩(二合)贺

大威德金刚真言曰

唵(警觉三界一切贤圣皆云集)纥唎(二合种子)瑟置力(二合摧伏一切怨家)尾讫哩(二合)多娜曩(恐怖)吽萨嚩设咄[口*論](二合一切怨家灭坏)娜(引)舍野萨担(二合)婆野(禁止)萨担(二合)婆野(禁止)娑发(二合)吒娑发(二合)吒(破坏降伏摧坏)娑嚩(二合)贺

大毗卢遮那成佛神变加持经莲华胎藏广大成就仪轨卷中大毗卢遮那成佛神变加持经莲华胎藏菩提幢幖帜普通真言藏广大成就瑜伽卷下

        青龙寺沙门法全集

  持真言行者　　次往第三院
  东方初门中　　释迦师子坛
  谓大因陀罗　　妙善真金色
  四方相均等　　如前金刚印
  上现波头摩　　周匝皆黄晖
  金刚印围绕　　紫金光聚身
  具相三十二　　被服袈裟衣
  坐白莲华台　　为令教流布
  住彼而说法　　智手吉祥印(空水持)
  入宝处三昧　　虚空观自在
  无能胜及妃　　次北如来宝
  如来毫相尊　　大转轮光聚
  无边音声佛　　如来悲愍慈
  左白伞盖佛　　胜佛最胜佛
  高佛摧碎佛　　如来舌语笑
  宝上烁乞底　　栴檀香辟支
  多摩罗香等　　目连须菩提
  迦叶舍利弗　　如来喜悲舍
  伞上如来牙　　轮辐辟支佛
  宝辐辟支佛　　拘絺罗阿难
  迦旃忧波离　　智供养云海

释迦牟尼佛真言曰(名舍（引）枳也（二合引）母儞。三昧光中现此真言。入宝处三昧眷属同入乃至诸天等皆是如来所化之身)

曩莫糁曼多没驮喃(引)婆(种子)萨(真言坚义)嚩吃哩(二合)舍(一切烦恼也)涅素娜曩(摧伏也掘也。如利鑁直下令彻底也)萨嚩达磨(一切法)嚩(反)始多钵啰(二合)钵多(二合得也谓于诸法而得自在)誐誐曩(虚空)三摩(等)三摩(无等于诸法得自在。以此法而掘烦恼之也)娑嚩(二合)贺

  次于世尊右　　显示遍知眼
  熙怡相微笑　　遍体圆净光
  喜见无比身　　是名能寂母

真言曰(则得佛母加持眼根清净。眼印二羽虚中合。屈风火背不相着空。输并建五眼成)

曩莫三曼多没驮喃(引)怛(为体)佗(引)誐多(如来)作乞刍(二合眼)尾野(二合)嚩路(引)迦野(观义)娑嚩(二合)贺

  次写毫相明　　住钵头摩华
  圆照商佉色　　执持如意宝
  满足众希愿　　慧拳置眉间(申风指空在内掌)

毫相真言曰(不生之行净行。即同仁中人最胜尊)

曩莫三曼多没驮喃(引)嚩啰泥(与愿也能与一切众生愿)嚩啰钵啰(二合)钵帝(愿得也如人有宝能施与人依犹我成就此愿。能自在施与。悉令有情充足)吽娑嚩(二合)贺

  一切诸佛顶　　慧手指峰聚
  置顶成密印

彼真言曰(谓十方佛刹土微尘数诸佛之顶顶是尊胜之义。即得如来顶相圆)

曩莫糁曼多没驮喃(引)鑁(种子)鑁鑁(缚义入阿字即无缚。无缚言语道断之义上有点大空也。三说极令成就清净之义)吽吽吽(离三因得三空)泮吒(不生)娑嚩(二合)贺

  救世释师子　　次南五佛顶
  白伞竖慧风(真金)　　定掌覆如盖
  胜顶前刀印(金色)　　最胜印金轮(浅黄)
  光聚如来顶(白)　　舍除内成拳(内缚白)
  风轮屈如钩　　复于毫相北
  安布三佛顶　　广大发生顶
  同前莲华印　　极广广生顶
  五智金刚印　　无边音声顶(赤)
  即前商佉印

白伞盖佛顶真言曰(毕竟无生常清净。法相不可得白净。慈悲周遍覆即法界诸众生)

曩莫三曼多没驮喃(引)嚂悉怛多钵怛啰(二合)邬瑟尼(二合)洒娑嚩(二合)贺

胜佛顶真言曰(大慧刀印)

曩莫三曼多没驮喃(引)苫惹欲邬瑟尼(二合)洒娑嚩(二合)贺

最胜佛顶真言曰(娑字是法华义。三昧声故具须蕊。如来极寿量)

曩莫三曼多没驮喃(引)施只(种子)尾惹欲邬瑟尼(二合)洒娑嚩(二合)贺

光聚佛顶真言曰(如如无垢是即火轮。如来聚能除暗悉皆无)

曩莫三曼多没驮喃(引)怛陵(二合)帝儒啰施邬瑟抳(二合)洒娑嚩(二合)贺

除障佛顶真言曰

曩莫三曼多没驮喃(引)诃婪(二合)尾枳啰拏半祖邬瑟尼(二合)洒娑嚩(二合)贺

广生佛顶真言曰

曩莫三曼多没驮喃(引)吒噜吽(二合)邬瑟尼(二合)洒娑嚩(二合)贺

发生佛顶真言曰

曩莫三曼多没驮喃(引)输噜吽(三合)邬瑟尼(二合)洒娑嚩(二合)贺

无量声佛顶真言曰(虚合二风绞火背。空捻于火中节如前商佉相)

曩莫三曼多没驮(引)喃(引)吽惹欲邬瑟尼(二合)洒娑嚩(二合)贺

  次置声闻众　　梵夹为幖帜(左在)

彼真言曰

曩莫三满多没驮南(引)系(体)睹(因也)钵罗(二合)底也(二合)野(缘)尾蘖多(离也)羯磨(事业)涅惹多(生)吽

  复置缘觉众　　内缚竖火轮
  圆满锡杖相

真言曰(缘觉相与佛相何别佛相圆满缘觉身相瘦)

曩莫三满多没驮喃(引)嚩(入言语道断证极无言说)

  释迦牟尼前　　无能胜及妃
  明王智持莲(风捻空火屈入掌右手)
  定掌外向舒(高于头)　　而在黑莲上
  妃密胜大口(黑色持刀内缚并二空如口形)

阿(上)跛罗(引)尔多(引)真言曰(无能胜不可破坏隐德而化。吽字是释迦如来忿怒师子震吼声)

曩莫三曼多没驮南(引)吽吽地(法界种子)[口*陵](二合是尘义)地[口*陵](二合)唧[口*陵](二合诸障不生)唧[口*陵](二合)娑嚩(二合)贺

无能胜妃真言曰(女形于因得自在。二十五有自不生。常于三有而不动如来住宝处三昧。化种种随类身)

曩莫三曼多没驮南(引)阿跛罗尔帝(无能胜义)惹衍底(胜之别名即战胜之胜能伏他也)怛抳帝(摧伏胜竟也)娑嚩(二合)贺

  次于东北方　　布列净居众
  自在思惟手(侧头就手)　　普华风火差(火入胸前侧)
  光鬘空在掌　　满意空风华
  遍音空加水　　火风以掩耳(两耳)

自在天子真言曰(从清净法生。非同世天从业生。净心思惟胜妙手离垢妙端严微妙适悦。众生心)

曩莫三曼多没驮喃(引)唵播啰儞怛么(二合)啰底毗药(二合)娑嚩(二)贺

普华天子真言曰(散右手风捻火背。空持火侧文。地水稍屈印胸前)

曩莫三曼多没驮喃(引)摩弩啰达摩么糁婆嚩尾婆嚩迦托迦托那糁糁忙縒泥娑嚩(二合)贺

光鬘天子真言曰(右空入掌散诸轮)

曩莫三曼多没驮喃(引)惹睹邬姹(二合)写难娑嚩(二合)贺

满意天子真言曰(空捻风侧当前献华势满意梵众生。我等皆从梵天生不见怨众如来所生亦如是)

曩莫三曼多没驮南阿唵哿聍耻毗药(二合)娑嚩贺(我等皆依佛心生。不见如来有终始。名为出世大慈父)

遍音天子真言曰(慧手侧掌屈三轮。令此音声普遍知。法界诸天极欢喜)

曩莫三曼多没驮南(引)唵阿婆萨嚩(二合)[口*(隸-木+士)]弊娑嚩(二合)贺

  行者于东隅　　而作火仙像
  住于炽焰中　　三点灰为标
  身色皆深赤　　心置三角印
  慧珠定操瓶　　掌印定持杖
  青羊以为座　　妃后侍左右
  婆薮仙仙妃　　阿诣罗瞿昙
  阿底哩与仙　　及毗哩瞿仙
  次置自在女　　毗纽夜摩女
  贤摩羯二鱼　　罗睺阿伽罗
  大主诃悉多　　次置于摩伽
  七曜众问错　　自记质多罗
  果得尾舍佉　　药叉持明众
  次增长天王　　南门难陀龙
  乌波大龙王　　并二修罗王
  近门黑暗天　　次焰魔罗王
  手持檀拏印　　水牛以为座
  震雷玄云色　　七母并黑夜
  死后妃围绕　　奉教鬼众女
  鬼众拏吉尼　　成就大仙众
  摩尼阿修罗　　及阿修罗众
  金翅王并女(准九头龙印)　　鸠盘荼及女
  火天空在掌　　嚩思等仙印
  空持水二节　　次第开敷遍(先开头指)
  焰魔定慧合　　地风双入月
  七母三昧拳　　抽空竖锤印(于心)
  暗夜三昧拳　　风火并皆申(空押地水上)
  焰魔妃后铎　　慧手垂五轮
  犹如健吒相　　荼吉尼定掌
  尔贺嚩触之

火天真言曰(定印掌当心。火空相捻如三角形。慧竖四轮空横掌中。风屈三召)

曩莫三曼多没驮喃(引)阿拟曩(二合)曳娑嚩(二合)贺

火天后真言曰

曩莫三曼多没驮喃(引)阿起祢曳娑嚩(二合)贺

嚩斯仙真言曰

曩莫三曼多没驮喃(引)嚩斯瑟吒(二合)[口*栗]钐(二合)娑嚩(二合)贺

阿跌哩仙真言曰

曩莫三满多没驮喃(引)恶帝啰(二合)也摩贺[口*栗]钐(二合)娑嚩(二合)贺

尾哩瞿仙真言曰

归命比哩俱多么(二合)摩诃[口*栗]钐(二合)娑嚩(二合)贺

骄答摩仙真言曰

曩莫三曼多没驮喃(引)婆哩(二合)输怛摩(二合)摩诃[口*栗]钐(二合)娑嚩(二合)贺

蘖栗伽仙真言曰

曩莫三曼多没驮喃(引)俱怛摩(二合)摩诃[口*栗]钐(二合)蘖[口*栗]伽(二合)娑嚩(二合)贺

增长天王真言曰(二羽背相合。火轮钩如索。地风空屈如钩左手持刀右把槊根着地)

曩莫三曼多没驮南(引)唵尾噜[口*荼]迦(二)药乞叉(二合)地跛多曳(三)娑嚩(二合)贺

阎魔王真言曰(住无缚三昧能解众生缚不以非法治罪福无错谬离言绝戏论乘如法王位生死中自在)

曩莫三曼多没驮喃(引)嚩(无背反种子)嚩(坚住)娑嚩(二合)多野(二合)娑嚩贺

死王真言曰

曩莫三曼多没驮南(引)没哩(二合种子)底野(二合)吠(此死义杀义断根本名杀。意断一切众生烦恼于法自在)娑嚩(二合)贺

焰摩七母真言曰(有七姊妹遮闷拏娇摩哩等)

曩莫三曼多没驮喃(引)忙(种子)底哩(二合)毗药(二合)娑婆贺

暗夜神真言曰(焰摩侍后也鬼魅所行处有情多恐怖此神于夜中加护与安乐众生虚妄业迷失堕稠林如来于中夜成佛为照明)

曩莫三曼多没驮喃(引)迦攞(黑也)啰底哩(二合)曳(夜)娑嚩(二合)贺

焰摩后真言曰

曩莫三曼多没驮南(引)么哩(二合)怛野(二合)吠娑嚩(二合)贺

奉教官真言曰

曩莫三曼多没驮南(引)只怛啰(二合)虞钵多(二合)野娑嚩(二合)贺

拏吉尼真言曰(离因无垢空三昧)

曩莫三曼多没驮喃(引)颉唎(二合)诃(上字离因无垢。上有三昧傍点亦忿怒也。诃是因义有点忿怒也)娑嚩诃

  泥哩底方主　　号名大罗刹
  执刀恐怖形(慧刀)　　是诸罗刹娑
  莲合水入月　　风竖空火交
  及罗刹女等

罗刹主真言曰(左手空捻地水甲火风并竖)

曩莫三曼多没驮喃(引)啰(引)吃察(二合)娑(食娑是竖义也啰是垢。傍有点是菩提亦是能食也。阿声即是行也。吃察是履空也)地(法界三昧)跛跢(王也)曳(住也指其德也令彼闻已欢喜满众愿也)娑嚩(二合)贺

罗刹斯真言曰

曩莫三满多没驮喃(引)[口*落]乞刹(二合)娑誐尼弭娑嚩(二合)贺

罗刹众真言曰

曩莫三曼多没驮喃(引)[口*落]乞叉(二合)细毗药(二合)娑嚩(二合)贺

  西门内左右　　忿怒无能胜
  阿毗目佉对　　难徒跋难徒
  及以诸地神　　龙王嚩噜拏
  天形女人状　　龙光龟为座
  龙众自围绕　　孰耀众尊辰
  店对生大光　　寂蝎弓秤宫
  月耀及女天　　男天摩奴赦
  遮文鸠摩利　　释梵二女天
  自在乌摩妃　　门北当安布
  广目天龙众　　龙王妃眷属
  那罗毗纽妃　　辩才塞建曩
  月妃战捺罗　　鼓天歌天女
  歌天乐天众　　风天并眷属
  天使并妃等　　水天执罥索
  诸龙覆散掌　　二空互相绞
  二龙左右掌　　更互而相加
  地神持宝瓶　　辩才即妙音
  慧风持于空　　运动如奏乐
  彼天费拏印　　那罗延持轮
  定掌以舒散　　后契空持风
  圆满如轮势　　塞建曩童子
  三首乘孔雀　　商羯罗戟印
  定空加自地(微屈三指散空捻地甲为加对合曰持)
  后印空持地　　妃密三轮开(前竖)
  遮文荼内缚　　火合安顶上
  月天三昧手(或空捻火初节应观白月在华中)
  持于白莲华　　宿密火空交
  缚庾风天幢　　智拳地水竖(空在内)
  皆眷属围绕

广目天王真言曰(二拳背相合。空押火轮甲。风交如索。左执钩右手把赤索)

曩莫三曼多没驮喃(引)(一)唵尾噜博乞叉(二合二)那伽地波跢曳(三)娑嚩(二合)贺

水天真言曰(大海中龙王。诸龙王同此真言。左手作大海大龙王一切智水。大法雨而得自在。名为王。)

曩莫三曼多没驮喃(引)阿(种子)播(哺甘反水也)钵多(主也)曳(助声也)娑嚩(二合)贺

难陀拔难陀真言曰(兄弟二龙王)

曩莫三曼多没驮喃(引)难徒钵难娜曳娑嚩(二合)贺

诸龙真言曰(前是龙王此是诸龙。通用此真言。龙啖食云障万像明现大虚廓然。又起无尽云普雨法雨。或用索印右手)

曩莫三曼多没驮喃(引)铭(种子)伽(云也)舍儞(吃啖)曳娑嚩(二合)贺

地神真言曰(法宝生所依处出过语言道能令道场地坚固不倾动生长佛心地内证真如境名钵哩（二合）体微)

曩莫三曼多没驮喃(引)钵哩(二合)体(丁以反)吠曳(二合地神名便为真言第三字种子)娑嚩(二合)贺(定慧密头相跓。空其掌内奉瓶形)

妙音天真言曰(即摄乾闼婆类。左仰安脐下如琶琶。右散风空相捻运动净净法身深入清净妙法音演出解脱声言词柔美悦众心随顺说法度有情)

曩莫三曼多没驮喃(引)苏(上种)啰娑嚩(二合)带曳(二合即美音名也)娑嚩(二合)贺

那罗延天真言曰

曩莫三满多没驮喃(引)尾瑟拏(二合)吠娑嚩(二合)贺

后真言曰

曩莫三满多没驮喃(引)尾瑟拏(二合)弭娑嚩贺

月天真言曰(瑜伽圆满净圆实体性遍清净普照于世间能除极热恼施清净法药甘露十六分十五施有清一分还生战谓无生灭净月喻三昧)

曩莫三满多没驮喃(引)战(种子)捺啰(二合不死)野娑嚩(二合)贺

二十八宿真言曰

曩莫三满多没驮喃(引)唵阿(上)瑟吒(二合)尾孕(二合)设底喃诺乞察(二合)怛啰(二合)毗药(二合)儞(宁逸反)曩[寧*頁](去)曳摘计吽惹娑嚩(二合)贺

魔醯首罗天王真言曰(二羽外相叉左押右。直竖地风空成召。供养本天及一切贤圣)

曩莫三曼多没驮喃(引)唵摩系(引)湿嚩(二合)啰野娑嚩贺

乌摩妃真言曰

曩莫三曼多没驮喃(引)乌摩尔弭娑嚩(二合)贺

遮文荼真言曰(亦名伏魔印用此印。定手仰劫波罗置口)

曩莫三满多没驮喃(引)唵护噜护噜左门拏娑嚩(二合)贺

风天真言曰(以缚（引）入阿字本来无缚真解脱无言三昧毕竟空空中旋转无有碍迷情坚执尽无余往返神通得自在速度于有情)

曩莫三曼多没驮喃(引)嚩(引种子)野吠(名为真言)娑嚩(二合)贺

  北方门内置　　难陀乌波龙
  俱肥罗并女　　次西舍乞罗
  帝释众眷属　　明女歌乐天
  摩睺罗乐天　　摩睺罗伽众
  成就持明仙　　持鬘并天众
  他化兜率天　　光音大光音
  门东毗沙门　　吉祥功德天
  八大药叉众　　持明仙仙女
  百药爱才等　　贤钩本方曜
  并阿湿毗儞　　多罗满者百
  十二属天女　　螃蟹师子众
  大战鬼太白　　毗那夜迦等
  摩诃迦罗天　　多闻虚心合
  双地入掌交　　空竖风侧屈
  一寸不相着　　左药叉内缚
  水竖二风屈　　一切药叉女
  空入持地甲　　散合三昧耶
  门东毗舍遮　　内缚火轮圆
  前印火甲背　　即名毗舍支
  又大药叉印　　内缚水并二风屈

多闻天王真言曰(八药叉摩尼跋陀罗宝贤（一）布噜那跋陀罗满贤（二）半只迦散支（三）娑多祁哩（四）醯摩缚多（五）毗洒迦（六）阿吒嚩迦（七）半遮罗（八）)

曩莫三曼多没驮喃(引)味室罗(二合)摩拏野娑嚩(二合)贺

诸药叉真言曰(虚心合掌火空相叉。二风如钩形水合竖。能食啖无遗迅速名药叉。常食众生无厌足。是世尊弘誓愿。常食众生垢障。令住法界胎藏中)

曩莫三曼多没驮喃(引)药乞叉(二合药是乘义句是啖食义)湿嚩(二合)罗(自在于食一切烦恼而自在故为名)娑嚩(二合)贺

诸药叉女真言曰(二羽地空入掌。空捻地甲风火水相捻。散由如三昧耶)

曩莫三曼多没驮喃(引)药讫叉(二合食)尾儞也(二合大也反明也)达哩(句云药叉持明尾是缚也啖食缚也)娑嚩(二合)贺

诸毗舍遮真言曰(极苦饿鬼常饥渴热恼所迫恶因缘第一义谛离迁大悲不舍苦众生)

曩莫三曼多没驮(引)喃(引)毗舍遮(厕神)蘖底(丁以反趣也第一义趣不可得)娑嚩(二合)贺

诸毗舍支真言曰(名毗舍紫儞（引）喃（引）)

曩莫三曼多没驮喃(引)毗旨毗旨(跛是第一义遮是离生死义以知第一义故)娑嚩(二合)贺

  东北伊舍那　　眷属部多等
  戟印三昧拳　　竖火风屈背

伊舍那天真言曰(魔醯首罗化身)

曩莫三曼多没驮喃(引)噜(为心)捺罗(二合授与)野(本名为真言)娑嚩(二合)贺

诸步跢真言曰

曩莫三曼多没驮喃(引)喁缢喁伊(上)曼娑多恕步跢喃娑嚩(二合)贺

  东门帝释天　　安住妙高山
  宝冠被璎珞　　手持独股杵
  天众自围绕　　左置日天众
  八马车辂中　　二妃在左右
  逝耶毗逝耶　　摩利支在前
  识处空处天　　无所非想天
  坚牢神与后　　器手天天后
  常醉喜面天　　左右二守门
  并二守门女　　持国大梵天
  四禅五净居　　次木者作者
  乌头服米湿　　增益不染等
  羊牛密夫妇　　彗流星霹雳
  日天子眷属　　帝释印内缚
  二风申如针(空竖)　　日天福智仰
  水入空持侧　　火轮欲相并
  舒二地轮合　　社耶毗社耶(弓印)
  般若三昧手　　风地节相背
  水火自相持　　空并置于心
  九执二羽合　　空轮并而申
  梵天持红莲(准月)　　三昧空持水
  明妃风加火　　空持水中节
  乾闼婆密印　　内缚申水轮
  修罗以智手　　风绞空轮上
  (定手如妙音天。诸天若作事业。印单手作亦得)

帝释天王真言曰(或云内缚合竖空地恐错此福帝释天因中。广设百无遮大会。大施主释字寂静舍诸垢。本性无生净心地用表庄严净法身)

曩莫三曼多没驮喃(引)铄(种子)吃啰(二合)也(增进也)娑嚩(二合)贺

持国天王真言曰(右拳空竖风如钩不相着。左准此腕相交)

曩莫三曼多没驮喃(引)唵地[口*(隸-木+士)](二合)多罗瑟吒啰(二合)啰啰钵啰(二合)末驮那(二合)娑嚩贺(种种天衣严饰。左手垂下把刀。右手掌宝上出)

日天子真言曰(世间谓利众生阿字不生喻佛日三昧日出破诸暗菩提心自然开乘此真如实相日大光遍照法界尊)

曩莫三曼多没驮喃(引)阿儞怛也(二合)野娑嚩(二合)贺

摩利支真言曰

曩莫三曼多没驮喃(引)摩利支娑嚩(二合)贺

七曜十二宫神九执真言曰(定慧手相合。空微屈离火轮。此一趣是非人非鬼能为恐怖人时有名执曜若近宿即合取九执为定)

曩莫三曼多没驮喃(引)蘖啰(二合)醯(行也垢因也)湿嚩(二合)哩也(二合自在)钵啰(二合)钵多(得也)孺底(明也诸曜)么野(性也于明性中而得自在。呼彼名得自在)娑嚩(二合)贺

梵天真言曰

曩莫三曼多没驮喃(引)钵啰(二合种子)惹(一切众生)钵多曳(主)娑嚩(二合)贺

乾闼婆王真言曰(清净平等声。演出言词美妙音。所有闻者令欢喜)

曩莫三曼多没驮喃(引)尾戍驮(清净义)萨嚩(二合)啰(音义)嚩(引)系儞(出义言出清净音也。皆是世间三昧也)娑嚩(二合)贺

诸阿修罗王真言曰(罗字离垢不可得)

曩莫三曼多没驮喃(引)阿素啰逻延(行也)啰鹐啰鹐特菵(二合)耽没啰(二合)钵啰(二合)娑嚩(二合)贺

摩睺罗伽真言曰(名摩护罗誐)

曩莫三曼多没驮喃(引)蘖啰蓝尾啰邻娑嚩(二合)贺

诸紧那罗真言曰

曩莫三曼多没驮喃(引)贺迦娑喃尾贺萨喃(名)枳那啰[口*赧]娑嚩(二合)贺

诸人真言曰(名摩努使也（二合）[口*赧])

曩莫三曼多没驮喃(引)壹车钵嚂么努么曳迷娑嚩(二合)贺

普世明妃真言曰(普印)

曩莫三曼多没驮喃(引)路(种子)迦路迦(世间也即是暗暝义也)羯啰野(作也)萨嚩祢嚩(一切天也)曩誐(龙)药乞叉(二合)健达嚩阿素啰誐噜拏(金翅)紧曩啰(乐声)摩护罗誐(大龙蛇众)儞(等诸部摄)诃哩(二合)捺野儞也(二合心也)羯啰洒(二合作明)野(摄八部等心)尾质怛啰(二合)蘖底(种种趣也)娑嚩(二合)贺

秘密主如是上首诸如来印。从如来信解生(此等上首有如上所说诸印。乃至荼吉尼为后。若广穷部类眷属其数无边。如广本十万偈所说。并此本举其上首如提纲绳)即同菩萨之幖帜其数无量。又秘密主乃至身分举动住止应知皆是密印。舌相所转众多言说。应知皆是真言(若阿阇梨明解瑜伽。深达秘密之趣。能净菩提心。以心净故通达秘密法。故凡有所作。皆为利益调伏众生随所施为无不随顺佛之威仪。一切身分举动施为。无不是密印。所有言语皆是真言也)是故秘密主。真言门修菩萨行诸菩萨。已发菩提心。应当住如来地画曼荼罗(阿阇梨须体解密印真言等法。一一不违法则。久修瑜伽观行净身口意业。体解平等三密法门之行。即是同诸佛菩萨。理事不违善知次第。又不错失当知必大利不虚也)若异此者同谤诸佛菩萨越三昧耶。决定堕于恶趣(一切如来所立本誓。为欲普为一切众生。开佛知见令悉如我。方便立此法印。由如世间大王。严敕教令不可过越。为越者必获重责也。必顺教典审求经法。又访明师勿自误耳。若不顺法则徒费功夫。虚弃光景终无所成。徒招罪咎无所益也)

  所疑不净者　　皆观囕字烧
  办事加持身　　十力明方食

曩莫萨嚩没驮冒地萨怛嚩(二合)喃(一)唵么兰捺泥(去)帝孺忙栗宁娑嚩(二合)贺

  净意作念诵　　功行数未终
  中间不应间　　或语或须出
  或由于放逸　　置使数不终
  便阙于成就　　若要语当观
  嚂字在舌端　　或习部母明
  纵语不为间　　持珠当心上
  余如苏悉地　　一一诸真言
  作心意念诵　　出入息为二
  常第一相应　　阿字布支分
  持满三洛叉　　普贤及文殊
  执金刚圣天　　现前而摩顶
  行者稽首礼　　速奉阏伽水
  意生香华鬘　　便得身清净
  念诵分限毕　　持珠安本处
  方入三摩地　　食顷从定出
  复结根本印　　真言七遍已
  次陈虚空眼　　奉献香华等
  悦意妙伽陀　　阏伽及发愿
  说救世加持　　令法眼道遍
  一切处久住　　当合金刚掌
  随明遍触身

(十万为一落叉。百万为一俱胝。一俱胝为阿庾多。一阿庾多为一那由他。广如华严经)

加持句真言曰

曩莫三曼多没驮喃(引一)萨嚩他(二)胜胜(三)怛陵(二合)怛陵(二合)(四)颙颙(五)达邻达邻(六)娑他(二合)婆野娑他(二合)娑野(七)没驮萨底也(二合)嚩(八)达摩萨底也(二合)嚩(九)僧伽萨底也(二合)嚩(十)娑嚩(二合)迦嚩(十一)吽吽(十二)吠那尾泥(十三)娑嚩(二合)贺(引)

  难堪忍大护　　左旋解大界
  还呈三昧耶　　顶上散开之
  心送于圣天　　五轮投地礼
  当启白圣众　　现在诸如来
  救世诸菩萨　　不断大乘教
  到殊胜位者　　唯愿圣天众
  决定证知我　　各当随所安
  后复垂哀赴

真言曰

唵(一)讫哩(二合)妒嚩(二合)(二)萨嚩萨怛嚩(二合)啰他(二合)(三)悉地捺多(引)(四)野他(引)弩誐(引)(五)蘖车特[口*梵](二合)(六)没驮尾洒盐(七)布曩啰誐摩曩野睹(八)唵钵娜么(二合)萨怛嚩(二合)穆(九)(所奉请诸尊各还所住。不为无等本誓之所留止之)

  如前三密护　　忏悔随喜等
  思惟菩提心　　而住萨埵身
  圣力所加持　　行愿相应故
  持明传本教　　无越三昧耶
  顺行于学处　　悉地当现前
  我依大日教　　开示瑜只行
  修证殊胜福　　普利诸有情

大毗卢遮那成佛神变加持经莲华胎藏菩提幢幖帜普通真言藏成就瑜伽卷下

大毗卢遮那成就瑜伽三卷。法全阿阇梨住青龙寺而所撰集。故呼曰青龙寺仪轨。此慈觉智证容睿三师之请来也。但今所锓未决是孰师本。若依安然录曰睿与前本同。但以有注为异。则宗睿之本也。若依一切奉教金刚言中。注佉那佉那句。而曰此四个字珍依经加。是智证之本也。又五言偈颂旧本一行四句。而今改为一行三句。意如玄轨记。又其仇校而有未定。则冠注之以俟后贤。时

正德二年星纪壬辰猛夏二十有一日武城灵云寺沙门慧光识


大毗卢遮那成佛神变加持经略示七支念诵随行法

    No. 856

大毗卢遮那成佛神变加持经略示七支念诵随行法

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  稽首无碍智　　密教意生子
  依彼苏多罗　　摄此随行法
  真言行菩萨　　无住无等誓
  语密身俱蜜　　后作相应行

三昧耶真言曰

娜莫三满多母驮(引)南(引)(一)唵(引)阿(上声)三(去声)铭(二)底哩(二合)三(去声)铭(三)三(去声)么(鼻音)曳(引四)娑嚩(二合引)贺(引)

  契谓齐诸轮　　密合建二空
  五处顶肩心　　最后加咽位
  次结法界生　　密慧之幖帜
  净身口意业　　遍转于其身

法界生真言曰

娜莫三(去声)满多母驮(引)南(引)(一)达磨(上声)驮(引)暏娑嚩(二合引)婆(去声引)嚩句(引)憾(二)

  般若三昧手　　俱作金刚拳
  相逼建风幢　　端直令相合
  是名为法界　　清净之密印
  如法界自性　　而观于己身
  无垢同虚空　　真言印威力
  次结转法轮　　金刚萨埵印
  此殊胜加持　　令彼获坚固
  止观手相背　　地水火风轮
  左右互相持　　二空各旋转
  合于慧掌内　　名最胜法轮

金刚萨埵真言曰

娜莫三(去声)满多嚩日啰(二合引)喃(引)(一)嚩日啰(二合引)怛么(二合)句(引)憾

  正诵此密言　　当住于等引
  谛观自身像　　即是执金刚
  无量众大魔　　诸有亲见者
  如金刚萨埵　　勿生疑惑心
  次以无动圣　　辟障及除垢
  而能净众事　　结护随相应

不动尊真言曰

娜莫三(去声)满多嚩日啰(二合引)喃(一)战拏摩贺(引)嚧(引)洒拏(鼻音)飒颇(二合引)吒耶吽(引)怛啰(二合)吒(半音呼)憾(引)[牟*含](引)

  定空加地水　　风火竖于心
  慧剑亦如是　　出鞘能成办
  次以如来钩　　请尊及圣众
  密方便相应　　依本誓而降

如来钩真言曰

娜莫三(去声)满多母驮(引)喃(引)恶(引)萨嚩怛啰(二合引)钵啰(二合)底(丁以反)贺帝怛他(去声引)蘖党(引)矩舍冒(引)地拶哩耶(二合)跛哩布(引)啰迦娑嚩(二合引)贺(引)

  止观内相叉　　竖合智风竖
  才屈于初分　　余轮状若环
  圣者悲愿力　　随请咸来降
  奉现三昧耶　　明契如前说
  既呈本誓日　　决定相应故
  次当随力分　　供养表诚心
  阏伽香食灯　　下至一花水
  或但运心想　　殊胜最难量
  当以普通印　　观行及真言
  有表无表俱　　一切皆成就

普通真言曰

娜莫三(去)满多母驮(引)喃(引)萨嚩他(去声引)欠(平声二)嗢娜蘖帝(二合)飒颇(二合)啰呬(声异切)[牟*含](引)誐誐曩剑(平声)娑嚩(二合引)贺

  定慧手齐合　　右交于上节
  运心普周遍　　所念皆现前
  即施供养已　　修常作持诵
  先擐金刚铠　　结护事相应

金刚甲胄真言曰

娜莫三(去声)满多嚩日啰(二合引)喃(引)嚩日啰(二合)迦嚩左吽(引)

  先也虚心合　　风轮纠持火
  大空依火本　　遍触后居心
  次结方隅界　　用前不动尊
  左转成辟除　　右旋及上下
  备触身支分　　结护悉坚牢
  真语母陀罗　　如前已分别
  既为严备讫　　当示根本契
  还加于五处　　七转或再三
  散印顶上开　　半跏正身意
  或作相应坐　　随方如教说
  正面住身前　　睹一圆明像
  清净无瑕玷　　犹如满月轮
  中有本尊形　　妙色超三界
  纱縠严身服　　宝冠绀发垂
  寂然三摩地　　辉焰过众电
  犹如净镜内　　幽邃现真容
  喜怒显形色　　操持与愿等
  正受相应身　　明了心无乱
  无相净法体　　应愿济群生
  专注而念持　　限数既终毕
  懈极后方息　　复结普通印
  虔诚启愿等　　殷重礼圣尊
  左转无动力　　解前所结护
  还呈本尊契　　顶上散开之
  心送于圣天　　五轮投地礼
  然起随众善　　后会复如初
  一时与二三　　或四皆如此
  余分旋绕塔　　浴像转大乘
  涂饰曼荼罗　　布花赞佛德
  或复无杂念　　专注于等引
  以此净三业　　悉地速现前
  圣力所加持　　行愿相应故
  诸有乐修习　　随师而受学
  持明传本教　　无越三昧耶
  勤策无间修　　离盖及熏醉
  顺行诸学处　　悉地随力成
  我依大日经　　略示瑜伽行
  修证殊胜福　　普润诸有情

大毗卢遮那经略示七支念诵仪轨法一卷


大毗卢遮那佛说要略念诵经

    No. 849 [cf. No. 848 fasc. 7]

大毗卢遮那佛说要略念诵经

        菩提金刚三藏译

  归命满分净法身　　毗卢遮那遍照智
  开敷妙觉光明眼　　修广犹若青莲叶
  我今依经要略说　　自利利他悉地法
  真言次第方便行　　发起信解胜愿门
  先令自心离尘垢　　观佛想印及真言
  深经律藏勤勇尊　　一心随顺恭敬礼
  有曾灌顶令传授　　知妙真言支分者
  见是胜人应敬事　　瞻仰犹如世尊师
  曾经发起殊胜意　　得入大悲曼荼罗
  对授三昧乃真言　　尔乃应当为宣说
  摄正真言平等行　　饶益有情心不间
  三乘梵行勿轻毁　　六和敬法心无舍
  莫习愚人所行事　　莫生嗔恚败诸根
  历劫所修功德门　　一念因缘悉焚尽
  菩提妙心如意宝　　能满诸愿灭尘劳
  三昧德藏由此生　　是故应当勤守护
  观念众生根利纯　　慈心饶益现嗔喜
  勿以少分贪恚痴　　一念相应行娆行
  不念背恩有情过　　以四无量摄群生
  若由无力或得时　　心常安住菩提所
  如来说此具万行　　满足诸度大乘道
  读诵思惟入正受　　不着根尘修等引
  远离贪欲如毒火　　远离诸酒如霜雹
  勿增我慢处高床　　自损损他皆远离
  复当远离毁犯因　　懈堕忘念习恶仪
  我已正依三昧道　　住戒慧处略宣说
  复于佛说修多罗　　广令开解生决定
  真言妙门三昧法　　随其所应思念之
  以诸福慧遍庄严　　所有盖障令消尽
  观察相应成就法　　亲于尊所受其明
  安住次第奉真言　　即于此生入悉地
  智者欲修最胜业　　先礼尊者问方便
  蒙师许已尤胜处　　妙山峰阜岩窟间
  华池洲渚河岸边　　树林扶疏悦意处
  祥茅乳木无人地　　复无寒热虫兽灾
  圣贤往昔所居游　　兰若仙岩塔寺内
  此胜时处心安住　　三昧相应修悉地
  设迳疲苦及饥渴　　具足念慧应堪忍
  随顺如来菩萨教　　有伴无伴坚其意
  真言妙法常居手　　具净念慧恒观察
  勇进坚牢无怯弱　　不着世间诸有福
  于真言门深信解　　成就自他安乐业
  如是修行名胜伴　　诸天守护增威力

次下九种方净除障增益三昧耶门。而为颂曰

  虔诚忏诸罪　　归依身供养
  发心及随喜　　观请回向法
  如是九种门　　次第相应说
  彼依念诵处　　日夜作时分
  寝息及经行　　辟除为障者
  寂根住念慧　　能除放逸愆
  常起大悲心　　解脱众生界
  若浴若不浴　　三业净为本
  空闲精舍中　　如法安经像
  思惟十方刹　　诸佛现于前
  谛想自身心　　分明在其所
  虔诚作恭敬　　布散妙香华
  种种胜庄严　　一心而敬礼
  面随东向坐　　瞻仰本所尊
  明印修多罗　　五轮投地礼

礼一切佛及本尊并诸菩萨真言契印等时。同诵此明曰

唵(一)娜么萨[口*栗]缚(二合)怛他(引)蘖多迦(去引)也(二)嚩讫质(二合)多(平)(三)播舵[口*曼]舵(上)难(四)迦路弭(五)

若诵此明而作礼拜。能令遍礼十方诸佛

复次忏悔法。谓亲于佛前。右膝着地合掌思惟。先世已来及以此生。贪嗔痴等覆盖身心。积集烦恼无明增长。不善三业无量无边。于佛正法贤圣师僧父母宗亲善知识。于如是所造极重罪。违善友言沦溺生死。今对十方佛菩萨前。披心忏悔不敢复造。作是言已诵此明曰

唵(一)萨婆播跛(二)窣普(二合)吒舵呵儞(三)跋曰啰(二合)耶(四)莎诃

诵明三遍。所悔罪一时灭尽决定勿疑

复次归依法

尔时作是思惟。十方三世一切诸佛。及深法藏。成就胜愿诸菩萨众。我心皆悉归依。三诵此明曰

唵(一)萨婆勃驮(二)慕地萨唾嚩(二合)难(三)舍罗[口*赦]蘖车(去)弭(四)跋曰罗(二合)达摩(五)纥哩(二合)(六)

复次分身供养

当想自身口意已离诸垢运。散其身过微尘数遍十方刹犹。如云散雨施。化为种种诸供养具用献于佛。诵此明曰

唵(一)萨[口*栗]嚩(二合)怛他(引)蘖多布社(二)钵罗(二合)[口*伐]喇怛(二合)那(去)夜南(三)儞里耶(二合引)怛夜弭(四)萨啰嚩(二合)怛他(引)蘖多室柘(二合)地(五)底瑟吒(二合)难(六)萨罗嚩(二合)怛他(引)蘖多喏南(七)谜伽阿(引)微设睹(八)

复次发胜菩提心

尔时当观自心犹如宝月空净凝满。复当观察蕴处界等。无始妄执之所缠绕。我今觉此无知所害。是故观察菩提净心。观菩提心诵此明曰

唵(一)[口*慕]地质多(二)没嗒波(二合)舵夜弭

诵此明三遍。能令速见菩提之心。菩提心者离一切相。自身平等本不生灭。无有我人能执所执。过去诸佛及诸菩萨发此心故得至道场。我亦如是发菩提心。一切众生归依我者。以诸方便皆令解脱

复次随喜功德

如是思惟十方刹土之中。一切诸佛种种方便功德海云。及诸菩萨最胜福业。我今至心悉皆随喜。诵此明曰

唵(一)萨[口*栗]嚩(二合)怛他(引)蘖多(二)呠儞也(二合)喏那(三引)拏慕(引)舵娜(四)布社谜加三母捺啰萨颇啰拏(上)(五)三摩曳(六)吽(七)

复次劝请德云

作法已心念口言。我今劝请一切如来诸大菩萨。普于十方兴大法云降大法雨。救世大悲愿随我请。我于此中愿速成就。诵此明曰

唵(一)萨[口*栗]嚩(二合)怛他蘖多(二)地曳(二合)瑟[口*拏](三)布社谜咖三母捺罗(二合)(四)萨颇(二合)啰拏三磨曳(五)吽(六)

复次请佛住世

尔时行者心念口言。我今奉请一切如来。为我凡夫住于世间。饶益我等一切众生。我及众生住凡夫地众苦所集。云何得至无垢处。安住清净法界之身。唯愿如来不舍于我。诵此明曰

唵(一)萨[口*栗]嚩(二合)怛他(引)蘖多(去引)娜(二)地曳(二合)洒夜弭(三)萨[口*栗]嚩(二合)萨埵(四)系都(去引)[口*栗]他(二合)也(五)达[口*栗]摩(二合)驮忉(都高反六)悉迫(天以反二合)底[口*栗]婆(二合)伐睹(七)

复次回向菩提。应当一心合掌作是念言。我以所修一切众善。生起功德方便。利益诸众生福。并同回向广大菩提。愿令自他速离生死。诵此明曰

唵(一)萨[口*栗]嚩(二合)怛他(引)蘖多(二)儞里也(二合)拏慕(引)舵娜(三)布社谜咖三母捺啰(二合四)萨叵(二合)啰拏三摩曳吽

如上诸方便。能遍净身心

  复为摄自他　　安坐入三昧
  加持内外地　　供养诸如来
  密印及真言　　次第相应作

而为颂曰

  三昧净法身　　金刚轮甲胄
  法界大护等　　及无动威怒
  七种结护门　　受持如次第

初结秘密三昧耶者。如前回向已。想运身心遍礼诸佛一切贤圣。便即端心结跏趺坐。结三昧印印身五处净除三业。其印相者。以二手如常合掌。[操-品+(丙*丙)]竖二大指即是。三诵此明曰

娜么萨[口*栗]嚩(二合)怛他(引)蘖帝鼻庾(二合)(一)微湿嚩(二合)目契婢也(二合)(二)唵(三)阿(上)三迷[口*底]哩(二合)三迷(四)三磨曳(五)莎嚩(二合)诃

五处者谓心额顶二肩。若更有余印欲结之者。亦先结此印已然后结之。此印威力能令佛地显现无障。六波罗蜜具足圆。满三三昧耶速得成就

次结清净法身印者。先以二手四指。各握大指为拳。舒二头指侧相着。即以此印举安额上。即复以印翻手向内从额向下。缘于自身徐徐散之。三诵此明曰

娜磨三漫多勃驮南(一)达[口*栗]磨(二合)驮睹(二合)驮嚩(二合)婆(去)嚩句哏(三怛岸反下同)

是名见法界明印也。以此明印旋转于身。即自思惟自性法身亘无尽界。是故速见清净法身。由此明印力故得如是见。常住法体犹如虚空以自加持

复次金刚法轮印。如是当自谛观坚牢法身。即以左右手。交腋背相着。右腕押左腕。从头指已下四指。两两互相及钩。屈右大指于掌中。向下翻手。轮印缘身。令其二手拳结当心。左大指与右大指相合。是名法轮金刚智印。此明印力最胜吉祥。若人暂结同自在者转大法轮。不久成就转宝轮者。三诵此明曰

娜么三漫多跛日罗(二合)赦(一)唵跛日罗(二合)答摩呴哏

尔时行者住于法性。谛观此身同执金刚等无异也。一切天魔及诸异类。见此人者是金刚身。决定现世转大法轮勿生疑惑

次结金刚甲胄印者。如是当以明印想成甲胄。擐于自身遍起光焰。恶心魔类四散驰走。纵相近着咸自归伏。如常合掌。以二头指各附中指上节背文。以二大指并竖掌中。诵此明曰(三返)

娜么三漫多嚩日啰(二合)赦(一)唵(二)嚩日啰(二合)却嚩遮(三)吽(四)

次想法界清净字者。当想啰字加以空点。圆如髻珠空明彻照。置自顶上白光凝辉净身心界。作是观时百劫重罪一时顿尽。无量福慧皆得圆满。置字明曰

娜么三曼多勃驮南(一)曷览(二合)

此法界心诸佛共持。佛加故能净诸垢。善思惟者住不退地。若人游往一切秽处。即想其字放赤焰光。遍于身界秽不能入。随意来往皆无障碍。此字功用其义甚深之色即是法体。是故法体生于慧身

复次诵除障大护明者。为降伏诸魔制恶鬼神。是故当念难忍明王。以作障者无堪忍故。号大护难忍。明曰

娜么萨[口*栗]嚩(二合)怛他蘖帝鼻廋(二合)(一)微湿嚩(二合)目契婢也(二合)(二)萨[口*栗]嚩(二合)他(引)唅堪(三)罗乞叉(二合)摩诃袜礼(四)萨[口*栗]嚩(二合)怛他蘖多(五)呠儞也(二合)底(六)啰[口*社](二合)帝(七)吽吽(八)怛罗(二合)吒怛罗吒(九)阿(上)钵啰底呵帝(十)嚩娑(二合)诃

若暂忆持此明威力。毗那夜迦及恶罗刹。闻此护故尽皆四散恐惧驰走。威力甚大无能胜者

复次不动威怒法。谓净除处所结护方界。自在无碍严净道场。及一切护皆悉通用。其印相者。各以二手大指。捻无名小指甲为拳。各直展头中二指。以其右手二指入左手握中。相顺而[打-丁+(乖-北+比)]如刀在鞘。想于自身如不动尊。八字邪立作拔刀势。左转擗之右绕结之是名结护。诵此明曰

娜么三曼多嚩日啰(二合)[嗷-方+(〦/卯)]一战拏摩诃路洒拏(二上)馺颇(二合)吒也(三)吽怛利(二合)吒(四)渒(引)满(引)

若诸恶鬼神来向人者。以此法逐之自然散灭。此法一切处皆悉通用。随后一一明其功用

已上七门秘密结护法也。可谓圆证定慧炽增福慧。作前结护也

即入三摩地。通心许请总别随观。而为颂曰

  啰字净心法　　想立道场法
  普观及别观　　四门如次第

先观啰字净心者。如前结跏趺坐。当于心中谛观字。加其圆点而放光明。如初日晖照于河海。光色凝净澄彻无障。见自心体亦复如是离染无障。由彼客尘不能显现。我今观此法界深心字威力故。心净光垢净心垢已

复次应建道场。即于面前道场中心。谛想字放凝净光临空。流光遍照净除地过

复想沉下过金刚际而住。体同法界无所有性。次于彼界想有唅字。思惟彼字。流布黑光以为风轮。其想字明曰诵一遍

娜么三曼多勃驮难(一)唅

次风轮上思惟鑁字。如弯形色如牛乳。流布净光其犹皎月。以成水轮。诵此布字明曰

娜么三曼多勃驮难(一)鑁

次水轮上思惟阿(上)字。色如黄金为金刚轮。妙光流布以成金坛。其形方正是名摩奚达罗。诵明曰

娜么三曼多勃驮难(一)阿(上)

复次普观庄严。谓观念本尊及诸圣会所居之土。令自心眼了了分明。住于彼前见佛所坐妙白莲华。金刚为茎华大开敷。严八叶具足须蕊。现众宝色放无量光。从大莲华周匝复生千百亿数宝莲华座。观华台上王交宝饰。师柱构成宫殿。于师子之座华台四周有众宝。宝柱间遍垂幢盖。复于座上珠网宝慢交络弥布。宝带垂璎华鬘交连。缤纷绮错严丽殊特。内外室中华云叆叇。上下香云遍满氛馥。于虚空中仙天竞奏无量音乐解脱妙声。贤瓶宝盘周匝布列。百宝树王华果开敷。支叶相次光明交映。重重行列覆以宝网。从于宝网垂妙摩尼。摩尼珠光照佛宫殿及彼世界。如百千日共处虚空。光明过彼不可为喻。有诸婇女从佛智生菩提妙华而为严饰各居华座。如从定起以方便力。出妙音声歌赞佛德。言词清雅句义深远。入是观时见如斯事当作是念。以我至愿蒙佛加持。由如来力及以法界力。今我所观如观而住。尔时行者于三昧中。当念供养一切如来及彼圣众。即便合掌作金刚印。想众妙华从印发生。普散佛会而为供养。诵此明妃以用加持。明曰

娜么萨[口*栗]嚩(二合)怛他(引)蘖帝鼻庾(二合)(一)微湿嚩(二合)目契婢也(二合)(二)萨[口*栗]嚩(二合)他欠(三约带往声)捣捺蘖(二合)帝(四)萨颇(二合)罗呬摩(五)加伽那釰(六)莎诃

当以三遍而用加持。随彼所生善愿皆成。是名等虚空力虚空藏明妃也。是名普观佛会竟

复次别观诸圣。谓如前八叶妙华中。观一阿(上)字作是思惟。诸法不生本性寂故此真实义。从字而转成卢舍那。谛观如来结跏趺坐作三昧相。如阎浮檀微妙金色。素叠被身发髻垂肩以为头冠。于圆光内无量佛刹。及诸佛会皆于中现。光明遍照尽众生界。遇斯光者随性开晓。如朝日光触于莲华皆悉开发。如来三轮遍一切处常住不灭。是故无生◇阿字从心而转成如来身。若于此中乐观释迦牟尼佛者。彼莲华座想一◇婆(上)字。具一切色起如来身。谛观佛身犹如紫金。三十二相八十种好。被赤袈裟跏趺而坐。千百亿身皆此字转。依卢舍那本体流出。次于北方华座之上。谛观◇索字光如素月。转成观音大悲圣者。坐白莲华身相亦同。于天冠中现无量寿自在如来。次于卢遮那南方华座。谛观嚩(上)字光如碧玉外放焰光。坐华身相亦复如是。次本华东莲华坐。谛观暗字光色鲜白。一切如来从此字转。其北隅华座之上。谛观我字流光金色。一切佛母从此而转。身相光明及以衣服一切皆白。本华东南莲华座上。谛观迦(上)字白光流布诸佛豪相。大威德尊从此字转。身相及华皆悉白色。本华西南槃石之上。谛观唅字色如黑云。圣者不动从此字转。如童子形猛焰外炽。本华西北莲华座上。谛观诃(上)字放浅碧光。降三世尊从其字转。二身色相各如本字炽焰外发。北方所有观音眷属。左右侍卫皆从此字起。所谓瞻字。多罗菩萨从此字转。字光浅白身相亦然。妙衣鲜白欢喜合掌右边而坐。次此右华谛观勃哩(二合)字。字光凝白起毗俱胝。身相亦然圆光杂。毗俱胝右谛观索字字光黄白得大势至从此字起。身如金色被白衣服次观音左谛观破吽(二合)字。字光身相悉亦白色。是故从此字转于身相。次居其右谛观唅字色如白光。马头圣者从此而转。有二怒牙现于口角。焰光威赫身相亦然。次观南方金刚眷属。左执金刚左右莲华座上谛观一吽字。字光亦赤色。一切金刚同此字起。身相亦然光焰外发。右边圣者。初金刚母。次大刀针。左边圣者名金刚锁。与自眷属瞻仰而住

复次东方白莲华上。谛观摩吽(二合)字放金色光。吉祥童子从此而转。身如郁金圆光普照。左右眷属互相辅翼各依字转。复于南方莲华座上。谛观映(去)字。从此字起名除盖障。左右眷属各依字转而相辅翼。复于北方据宝莲华谛观伊(上)字。地藏菩萨从此字转。身光遍绕如杂宝色。左右眷属各从字转而相辅翼。复于西方宝莲华上谛观伊字。圣者虚空藏从字而起。身如金色被以白衣。众多眷属左右辅翼。一一皆以依字而转

复次东门观嚩(上)字。无畏大护生。左右释梵众月天眷属等南门观[口*(截-隹+韭)]字起金刚无胜。焰魔眷属等左右而行列

北门观跛字。能坏诸怖者身从彼生起。净居诸天众持华于左右西门观索(上)字。最胜降伏者从彼而出身。诸龙及月天左右而常护

  东北系舍尼　　东南火神王
  西南系[口*栗]底　　西北风神王
  各持本所标　　威严护隅角
  如是广大众　　皆从字光转
  佛神力加持　　随愿皆满足
  如上谛观察　　总别令相应
  止住三昧中　　欢喜而迎请

若欲迎请。先应所备香华灯明。及诸饮食一切供具凝将奉献。当用不动嗔怒明王。以除其过置身之右。复以明印辟除处所。然后迎请。次下迎请法者。可谓成就至愿圆满福慧。都十七门勤之。冀修行者无诸错谬而为颂曰

  擗除迎请法　　及示三昧耶
  上以遏迦水　　奉尊华座法
  复擗除护身　　转凡成圣法
  被铠及摧魔　　周结大界法
  普心恭敬礼　　复上遏迦法
  别供养香华　　运心普供法
  正向及歌赞　　愿满自他法
  随心入念诵　　总别受持法
  如是诸次第　　智者善应持

初擗除迎请者。所谓先擗除后迎请。其擗除者。用不动刀印诵此明曰

娜么三曼多嚩日啰(二合)[口*赦]战拏摩诃卢洒拏(上)(一)馺普(二合)吒也(二)吽怛啰(二合)吒(三)哻满(四)

以此明印触诸供物。及左右回转。是名辟除结护。或用降三世明印以为结护。如后当说取彼而用

复次以明印而请本尊。应随一一佛菩萨本明印法。若不能别结本印明者。应都结此请一切诸佛菩萨法。其印相者。以二手十指向内相叉作金刚缚。竖右头指由如钩形。舒屈来去名金刚钩请。诵此明曰

娜么三曼多勃驮[口*難](一)咉(二去)萨[口*栗]缚(三)怛罗钵啰(二合)底喝多(四)怛他蘖当呴势(五)冒地遮哩也(二合)(六)跛哩布啰迦(七)莎诃

此明钩印诵明七遍。请一切佛及诸菩萨。十地菩萨及难调伏者诸恶鬼神。皆以此印而追摄之一

第二三昧示尊法。谓诸尊至已。结前所说三昧耶印诵此明曰

娜么三曼多勃驮[口*難](一)阿(上)三谜(二)底哩(二合)三谜三么(三)曳莎诃

如是正等示三昧耶。能普遍满有情之愿。能令本尊欢喜施安。奉持法者速满悉地

复次上以遏迦法者。以明如法加持。净妙香水至奉上。浴于本尊及余诸佛一切菩萨。用不动印如遏迦器。诵以此明二十五遍明曰

娜么三漫多勃驮[口*難](一)咖咖那(二)三磨(引)三磨娑婆诃

复次奉尊华座法者。谓世尊所坐大莲华台密印加持。先以奉献次第。如法安布诸座。其印相者。先以二手虚心合掌如合莲华。头中名指散令开敷。如欲开华如铃铎形。二大小指两两相合以为华台。先置佛座次及余座。一一诵明而用加持。华座明曰

娜么三曼多勃驮[口*難](一)咉(去引)

复次擗除护身者。复当以无动明印辟除其处。前刀印是。明曰

娜么三曼多嚩日啰(二合)[口*赦](一)战拏摩诃露洒拏(上)馺普(二合)吒也(二)吽怛啰(二合)迦(三)[泳-永+旱]满

此以明印左辟右结。复加自身一切支分。有诸难调恶鬼神等。同见是处有金刚焰。焚烧一切作障碍者

复次转凡成圣法。尔时智者当想自身全成鑁字。转嚩字成执金刚。复以其字遍布支分。布字明曰

娜么三曼多勃驮[口*難](一)鑁

深观此字远离诸相无有言说。是即以得金刚之体不可坏身

复以妙印加持是身。先以二手向内相交成金刚缚。抽二中指竖头相合成金刚针。起二头指于中指背。远而令曲成三股杵。二大小指各竖合成五股杵。心前置之诵此明曰

娜么三曼多嚩日罗(二合)赦(一)唵(二)战拏么诃露洒拏(上)(三)吽

或以左手作金刚拳。以印印身名圣者加持法

复次被金刚铠者当以明印印身支分各以二手作金刚拳举印从顶徐下至足想为被铠或作前说着甲之印诵其明曰

娜么三曼多嚩日罗(二合)赦(一)嚩日罗(二合)迦伐遮(二)吽(三)

是名被甲法。作此法已。便以佉字想置自顶思惟此字犹若虚空深广无边际。诸法深广亦复如是。布字明曰

娜么三曼多勃驮难(一)欠(带佉吽)

复次摧散魔军者。诸有恶心极猛利者。明印相应摧伏辟除。共印相者。右手为拳直申头指。与大指相附。举其印手置于额上。以印周回右转挥之。尔时此处起于猛焰。诵此明曰

娜么三曼多勃驮难(一)摩诃嚩罗袜底(二)捺舍嚩罗(三)帝[歹*喬]捺婆(二合)味(四)摩诃昧底哩也(二合)(五)拔庾(二合)捺蘖(二合)帝莎诃

才结明印无量魔军。及彼眷属欲为障者。退散驰走不敢正视

复次周结大界者。以降三世秘密明印结于大界。名难忍大护。印者先以二手如常合掌。屈二头指及二小指。令背相着入于掌中。竖二大指押头指侧。竖二中指合头相着。名指[操-品+(丙*丙)]间相去半寸。以印当心诵明一遍。周转三匝诵此明曰

娜么三曼多勃驮难(一)三曼多(引)拏蘖帝(二)畔舵斯满(去三)摩诃三昧耶(四)儞[口*栗][口*社](二合)帝(五)驮摩(二合)啰拏阿钵罗(二合)底喝帝(六)达迦达迦(七)遮罗遮罗(八)畔舵畔舵(九)捺舍苫(十)萨缚多他蘖多(引)(十一)弩吽(引)帝(十二)钵罗嚩罗(十三)达[口*栗]摩(二合)腊驮微社曳(十四)薄伽嚩底(十五)微呴哩微呴礼(十六)[口*禮]噜补哩(十七)微呴礼(十八)莎诃

若欲略诵应至七遍明曰

娜么三曼多勃驮难(一)礼噜补哩(二)微呴礼莎诃

如是二明随诵一明即成结界。此明印力十方三界悉能竖护。故名三世普降护尊

或用无动明印结护方界及以护身。辨一切事亦得无难。不动明曰

娜么三曼多嚩日啰(二合)赧(一)唅

用前刀印即成结护

复次观想圣会普心作礼。三诵此明曰

唵娜么萨[口*栗]嚩(二合)怛他蘖多(引)(一)迦也嚩讫质(二合)多[米*番]娜难(二)迦路弭(三)

复次复上遏迦者。以不动印持遏迦器。奉献本尊及余圣众。持遏迦明曰

娜么三曼多嚩日罗(二合)[口*赦](一)哏(如上)

复诵明三遍上以遏迦。遏迦明曰

娜么三曼多勃驮难(一)咖咖娜三摩三摩莎诃

复次别供香华者。谓前拟奉献香华饮食。一一用前无动明印。加持香水遍洒其上。能令光泽。复用其印一一触之。无动明印如上已说

复于其上想布囕字布字明曰

娜么三曼多勃驮难(一)囕

复诵自持本尊之明。称名持献余尊亦然

奉涂香明曰

娜么三曼多勃驮难(一)唵(二)微戍舵(三)健窦捺婆嚩(四)莎诃

奉华明曰

娜么三曼多勃驮难(一)摩诃昧底哩也(二合)拔庾(二合)捺蘖(二合)帝(四)莎诃

奉烧香明曰

娜么三曼多勃驮难(一)唵达[口*栗]摩(二合)驮埵褥蘖帝莎诃

奉灯明曰

娜么三曼多勃驮难(一)唵怛他蘖多(二)[口*栗]支(二合)馺颇(二合)啰拏(上)嚩婆(引)萨娜[口*伽]伽揉舵(平引)哩也(二合)莎诃

奉食明曰

娜么三曼多勃驮难(一)唵阿啰啰迦啰啰(二)沬邻捺泥(三)摩诃(引)沬履(四)莎诃(当诵三遍)

复次运心普供者。以二手相叉。虚心合掌端坐思惟一切佛刹诸佛菩萨。福力所生幢幡绮盖。楼阁宝树香云华台。清净严丽天仙歌咏。珠璎连带光明遍照。满虚空中胜妙庄严。供养诸佛及诸菩萨。诵此明妃曰

娜么萨[口*栗]嚩(二合)怛他蘖帝鼻庾(二合)(一)微湿嚩(二合)目契婢也(二合)(二)萨[口*栗]嚩(二合)他欠(三合)[桿-干+皿]捺蘖(二合)帝馺颇(二合)罗呬摩(四)[口*伽][口*伽]娜剑(五)莎诃

念诵三遍思惟供养皆悉充满。有所愿者速令成就。复作是念我所思惟如是供养。依于如来诸菩萨众广大海会之所生。起诸佛菩萨神力加持。以我福力依如来力。等如法界所献充足

复次正向者当作是念。我所修集一切功德皆悉回向。至求成就专注相应。除灭身中一切罪障。为利有情祈无上愿。莫念时处不虑吉凶不依仪式。但能正修及正回向。运心供养亦速成就。若求成就世间小福。虽复专勤依于法式修持外相。唯小成就。若修正行。先于一月调伏身心。心中念诵令心澄净。于第二月然于仪式作大悉地

  如前修供养　　欲求悉地者
  当诵金刚赞　　供养佛菩萨
  是依瑜伽经　　从佛口所生
  令诸佛欢喜　　当得速成就

金刚赞曰

复次愿满自他者。尔时行者于圣会前。作是念言

  我今归命大海众　　愿速满我悉地心
  悲愍一切苦众生　　是故殷勤求悉地
  一切众生溺诸趣　　愿欲分形遍入中
  随彼应现多种身　　方便利乐令解脱
  以我庄严功德力　　微妙法界难思力
  一切如来常住力　　一切众生善根力
  自他福慧普庄严　　无尽财法皆圆备

作是愿已叉手合掌。诵虚空藏明妃三遍而用加持明曰

娜么萨[口*栗]嚩(二合)怛他蘖帝鼻庾(二合)(一)微湿嚩(二合)目契婢也(二合)(二)蘖[口*栗]嚩(二合)他欠(三)屋捺蘖(二合)帝(四)馺颇(二合)罗呬摩(五)[口*伽][口*伽]娜剑莎诃(六)

此明印力速能满足一切上愿。兴决定意勿起疑虑生诽谤心。一切如来所共宣说。是故应当至心谛信

复次随心入念诵总别受持法者。尔时行者于三昧中。运心敬礼一切诸佛及菩萨众。端坐思惟入四禅门令心喜乐。初于现前观本尊相。次观明印。次想自身同于本尊。次观自心犹如满月是名为四。即于心月圆明之中。谛观明字令其了了。次第分明持念数记。随于时分遍数充足。乃至相现随意成就。此中四种。若观自身同于本尊而念诵者。能令少功速得悉地福慧满足。云何作观所谓于本明中。一字心明先置自心。从字而转作本尊形。此有二种谓佛菩萨。如上说谓卢舍那释迦牟尼

复次举类者如文殊。欲令自身同于彼者。当以满字入菩萨之心。置字明曰

娜么三曼多勃驮[口*難](一)满

即从此字转成文殊色如郁金。首有五髻跏趺而坐。以左手持青莲茎。于其上竖拔折罗。以其右手作施无畏名施愿手。诵此菩萨根本明曰

娜么三曼多勃驮[口*難](一)嗘嗘呴么罗迦(二)微目吉底(二合)跛(上)悉迫(天以反)多三磨(二合)罗(三)三磨罗钵罗(二合)底吽(四)莎诃

其印相者。二手合掌交二中指以右押左。右无名指捻左中头。左无名指捻右中头。屈二头指令背着。押二大指头。其形如剑。以印印于一一支分。然后念诵。若持余佛菩萨明印法者。各各自依本明印法加持念诵。如广经说准此应知

若以不能一一别依本部明印法者。即以此明用代其处。普通佛部心明曰

娜么三曼多勃驮难(一)迦(上)(二)

此秘密心诸佛共说当置自心复观其仪一切诸法无造无作从此字转是即真实如理光明此是诸佛加持明心也

复次普通一切诸菩萨法。应结宝印。二手十指以右押左。相叉为拳犹如宝形。当令指头左指岐间。互相竖持使密无缝。勿令指头出于指间。以印当心诵之。一切菩萨等除断障恼。明曰

娜么三曼多勃驮难(一)萨[口*栗]缚(二合)他欠(二)微末底微枳罗拏(上)(三)达[口*栗]摩(二合)驮睹(四)儞[口*栗][口*社](二合)多僧僧莎诃

是名思惟宝王妙印。随观一一诸菩萨形。皆用此明印

复次随心入念诵者。置其佉字于自顶上放杂色光。加以空点当思如空。复于头内想置暗字加以空点。其光纯白犹如明月。百道光明照于十方。善观察者百法明门此生速证。复于眼中想置览字。其字光色犹如明灯。以此慧明内外照明照于心月。复于月中观于阿字。其字光明犹若净金。光色显密不生不灭。即于尔时了见心住本尊位。光明华轮而自围绕。晖焰清净能竭无明随烦恼垢。作是观时随持本明。布于心月右旋为行。谛了观察。若单与句随意所乐。若诵若思善调气息。令其字句随息出入初末相随。若思其义亦复如是。复次若求成就利自他愿。如理相应方作持诵。数终疲极然可止息。若思义者以其字句布于心月。深净密意思惟其义

复次若修福慧成就善根。澄净意支而作念诵。不恶时处亦无数限。而说偈言

  若求上中下　　成就悉地者
  皆应澄净心　　不求时处等
  但布支分明　　一心入念诵
  世尊说是法　　名为真实念
  时相及记数　　应波二种人
  得暖及烟焰　　种种诸善相
  经于一月满　　诵满一洛叉
  若无如是事　　复依第二月
  随分奉香华　　依前作念诵
  随得善相已　　具法作成就
  如上善观察　　所乐自相应
  若心念及声　　应愿皆满足

复次智者乐持毗卢遮那心地法者。先于自心置一阿(上)字。当起思惟诸法从本无生无灭(如前已说)置字明曰

娜么三曼多勃驮难(一)阿

从此字转起如来身。是名身密门也

复于眉间以身密印置白毫相。毫相印者右手为拳。急握大指举置眉间。诵此明曰

娜么三曼多勃驮难(一)映唅阇(上)(二)

以此明印加于眉间。即同如来等无异也

便以五字加持身分想置五处。谓身及脐心顶眉间。依是法住即同世尊也

初于身下想置阿(上)字。其形正方如黄金色。置字明曰

娜么三曼多勃驮难(一)阿(上)

是名摩系达罗字。从此字转成金刚轮。即如来座也

次想鑁字置自脐轮。如雾含月白色光凝耀。名摩诃皤路拏大悲光也。置字明曰

娜么三曼多勃驮难(一)鑁(二)

次想览字置于自心。其字光色犹如晖日名智慧光。从心而转破所知障。置字明曰

娜么三曼多勃驮难(一)览(二初似曷声)

次想唅字加于发际。其光黑色如劫灾焰起。有大威勇名自在力。置字明曰

娜么三曼多勃驮难(一)唅(二即所观字也)

次想欠(带佉声)字安于顶上加以空点。起一切色杂宝光明遍一切处。名大空智。置字明曰

娜么三曼多勃驮难(一)欠(二)

以此五字布于胜身。具大威德智慧光明。永无众难及三恶业。一切魔军自然降伏。难调鬼神无能为障。唯见赫奕金刚之身

又于身中想置阿(上带暗字声)字。于其两眼想置囕字。如前相应当观自身即如来身。以无垢眼照于心月。相应字句若诵若思无令间断。声如铃铎智如映镜。若佛菩萨所说明印。随乐受持速得成就

复次若乐持诵释迦如来明印法者。先于自心置一婆(上)字。是字光明离诸观行作如是思。从此字转起牟尼身。置字明曰

娜么三曼多勃驮难(一)婆(上)

秘密加持成佛身已。当持密印及以真言。其印相者二手当脐以右押左。犹如入定是如来钵印。诵此身明曰

娜么三曼多勃驮难(一)萨[口*栗]嚩(二合)吉[口*禮](二合)舍儞(二)素捺娜(三)达[口*栗]磨(二合)嚩室多(四)钵罗(二合)跛多(二合)(五)[口*伽][口*伽]娜三摩(引)三摩(引)莎嚩(二合)诃

如是受持世尊明印乐成就者。皆依本字相应而转起本尊形。复以字门布身支分。然后持诵(如前已说)

复次若欲修行此法门者。先当求入大迦路拏(此云悲生也)曼荼罗已。复蒙受持阇梨灌顶。乃应具足修行此法。纵得持明余灌顶者所不堪也。若得备此法门者。诸佛菩萨皆悉欢喜

复次若持别明。能依此经所说仪轨。于身支分安布明字。所谓五字等。增加威德离诸过罪。然可即依本尊法则诵持成就

复次随其持诵本尊明印。漫荼罗相随事形色。坐起方便善此。瑜伽疾得悉地。凡有三品谓上中下。随事相应复有三种。所谓寂静除灾增益降伏。随一种中复分四相。所谓圆相白色。方相黄色。莲华相者当作赤色。三角相者即布黑色。是名四相。复次修寂静者。结跏趺坐面向北方。对于圆相一心离缘。作成就法名扇底迦。修增益者。交脚竖膝而向东方。对于方相欢喜而坐。作成就法名布瑟致迦。修相摄法者。当峻两膝如竖坐相。怒貌心喜及称彼名。对莲华相而持诵者。名皤施迦罗拏。修降伏者。空露蹲踞面向南方。对三角相起忿怒智。与法相应名阿毗遮罗迦。如是持诵作成就者。随类香华及以衣服称于本法。攘灾增福延寿降怨。次第相应勿令差失。随意成就

复次所谓明初安唵字。后称所方言莎嚩诃名扇底迦也。明初称唵字后称事名。方称[合*牛]发吒句。名为降伏阿毗遮罗迦也。若明初称娜么句。后称所后言娜么句。是名增益布瑟致迦也。若明初称吽发吒句。后称名事后言吽发吒句。亦名阿毗遮罗迦。若明初称娜么句。后称名事己即言吽发吒句。是名皤施迦罗拏也。或明初云吽发吒句。于名事后云亲舵[舟*賓]舵亲舵[舟*賓]舵[舟*賓]舵。亦名阿毗遮罗迦也

如上明法次第色相。皆依字转成本尊形。各随本法加持自身。若金刚萨埵若佛菩萨皆应思惟。与法相应作成就法。所谓如前佛菩萨众无量功德等。复于无尽有情界分。兴大悲愿作利乐等。诸佛菩萨随辨香华而为供养(如上已说)

复次当作合掌。以金刚赞微妙言辞。称叹如来真实功德。以所修善回向发愿。作如是言

  如来所证功德聚　　皆悉回向大菩提
  我今所修诸福慧　　回向菩提亦如是
  法界众生溺生死　　轮回六道无归处
  誓愿咸度至菩提　　自利利他令满足
  我依如来大智住　　一切众生普愿同
  常当修集福德集　　永离业障诸烦恼
  我等愿登第一乐　　悉地无碍得圆成
  内外清净妙庄严　　具足从身遍流出
  以是因缘成就故　　众生所愿皆令满

作如是回向发愿已。复上遏迦及诸供养(如上说)便即合掌置于顶上。归命礼佛及菩萨众作如是言

  敬礼十方佛　　一切诸菩萨
  唯愿安立我　　最无上道处
  甚深妙大乘　　速令我开解
  决定心无等　　断疑令永尽

作礼已。复当启白作如是言

  现前诸如来　　救世诸菩萨
  不断大乘教　　到殊胜位者
  唯愿众圣尊　　决定证知我
  各当随所安　　后复垂哀道

复结前初三昧耶印。至于顶上散之。如前结护法则。次第忆持一一解散。先所请尊各令还宫。若不解除。即为无等誓法遮而不去。如是解送尊已。即后结前所说法界明印加持自身(法如上说之)作是思惟即我此身。与于法界本性同体住菩提心。犹如金刚萨埵。即复想置囕字安自顶上。复以甲胄明印被金刚甲。如是密严即复自性。同于金刚无能坏者。诸有见闻此人身者。即同见佛及诸菩萨。若闻言音或触其身。皆必定于阿耨菩提得不退转。一切功德悉能成就。即与佛身等无有异。如是毕已。复起增胜心修行事业。为诸有情当勤自励无得懈慢。于清净处随分香华严持供养。当观自身如佛菩萨。所起之身若住观音。或住诸佛胜妙之身。随本明印而用加持。以法施心然后读诵。大乘方广甚深经典。歌赞如来无量功德。或以心念请诸天神皆令听受

复次若以观音加持身者。而此菩萨即是如来功德庄严真净法身。若以毗卢舍那加持身者。而此如来一切法王。于诸法中得自在者。是故于此二尊。随依一尊作本性相。而用加持也

复次若以观音性用加持者。想以素字置于心中。置字明曰

娜么三曼多勃驮难(一)素

当思素义无染无著。犹如莲华出于淤泥性。如是观音妙形从此字转。即是圣者更无凡状(如前已说)印相者即前华座印也。诵此明曰

娜么三曼多勃驮难(一)萨[口*栗]嚩(二合)怛他蘖多(引二)嚩路吉多(三)迦噜拏(引)么也(四)啰啰吽阇(五)莎嚩诃

先以囕字置于顶上。即复用此明印加持自身顶上。然后随力读诵经典。或造制底或漫荼罗。绕塔经行诸善事业。修六和敬初发有情

复次若至食时。为支身故应行乞食。或檀越请或僧中食。所得之食。当离一切鱼肉熏菜。供养本尊诸佛之余。乃至种种残宿不净果木。诸浆可醉人者皆不应受。若得如法清净余食。先以搏食用献本尊。然后随食。食分有余施诸饥乏贫穷乞食者。当作是念我为持身安稳行道。是故受食。不以滋味悦泽增减于心亦如膏车运载诸物不伤败故。作是念已。然后即于所受食中。想置囕字遍净诸食。复想自身全成鑁字。从此字转为羯磨金刚坚固萨埵。想字明曰

娜么三曼多勃驮难(一)唵(二)鑁(三)莎诃

此明力故。能令速转得金刚身也

复诵施十力明八遍方乃食之。明曰

娜么萨[口*栗]缚(二合)勃驮冒地萨埵难(一)唵(二)么览舵儞(宁一反三)帝[唬-儿+(焉-正)]摩(引)里儞(四)莎诃

住是本尊瑜伽食讫。所有余食以不动心。持诵一遍施于伴神。此神欢喜常自相随而作拥护。不动明曰

娜么三曼多嚩日啰(二合)赦(一)哆(引)啰(二合)吒(二)阿(上短)慕伽(三)战拏摩诃卢洒拏(上)(四)馺颇(二合)吒也(五)吽怛喇(二合)婆也怛喇(二合)婆也(六)吽怛喇(二合)吒(七)[泳-永+旱]满(八)

复次食竟暂息。复当如前礼拜。悔过净身读诵经典等。如常作业不应间阙。初中后夜如所应法思惟修习。若暂睡眠即如前说。事业金刚明印字等。转身着甲如金刚身。敬礼一切佛菩萨等。即运心身起香华云而为供养。作悲愍心覆护众生求大菩提。作是念已然可少时安寝。莫为眠睡而生贪着。初应正身威仪。右胁累足如师子卧若支体疲懈随意转侧当思明相作速起心。又复不应坐卧妙好高广床上。起已如初修习念诵。乃至日出法事如上

复次持真言者。常应专勤不应弃舍。三世一切诸佛菩萨皆修此法。疾得如来一切智地。若有智者从凡夫地如法修行。即能此生遍历无边诸佛刹土

复次若依遍数于时相中。专勤修习犹不成就。应自警悟倍加精进。勿生退没起下劣想。而言是法非我所堪。复不应作疏慢之心。尽其身力作决定意必取成就。复作是念。一切诸佛及诸菩萨是我所依。由我依故。无尽有情必希我度。我誓度脱一切众生。如是勤诚不休息故。诸佛菩萨皆知其心。即以威神加持不舍。随其所作即得成就

复次是中二事不应舍离速得成就。一者不舍诸佛及诸菩萨。二者不舍饶益众生。恒依智愿心不倾动。其斯二行随意成就

复次修行此法随意内外。澡浴身心常令清净。此中二法谓内澡浴及外澡浴。内澡浴者谓布明字于身心中名内澡浴也(如上所说)外澡浴者随时盥洗或河流池处。三昧耶安自顶上。以其览字置于水中。以无动明印结护其处。置字明曰

娜么三曼多勃驮难(一)览

置于此字能令离垢

复随乐住本尊身相。复当以不动明王。持三聚土用澡浴。不动明曰

娜么三曼多勃驮难(一)捍

结前刀印用触土聚。护身结界随意应作

复用三界最胜明心以为结护。心明曰

娜么三曼多嚩日啰(二合)赦(一)壑

其密印者如前五股金刚是也。或诵身明曰

娜么三曼多嚩日罗(二合)赦(一)呵微么(二合)萨[口*栗]嚩(二合)(二)怛他蘖多(三)微洒曳三婆嚩(四)带赖(二合)(五)路枳也(二合)(六)微社也吽阇(七)莎诃

如是浴已诣一净处若水池中。以印掬水如法濑口。谓以印手沾眼耳鼻口顶喉等散洒身衣。复以结三昧耶置顶上。想礼本尊及诸菩萨。复以二手掬水三奉献尊。以三掬水浴于本尊及三宝已。从浴处出愍念有情。欲令解脱趣诣精室。依前次第而作念诵

复次若依水中作念诵时。水或至顶为上成就。水或至腰为中成就。水若至膝为下成就。如是三相随得一相。于上中下皆能成就。无量重罪一时除尽。一切智句集在其身

复次若以供养一切支分及众方便。次第修行。不离诸相求成就者。是名世间小悉地也。若依无相最胜观察。深心信解求无上果。随所明照运心供养。以真实句置心支分。离妄攀缘修行念诵。得出世间最上成就。依契经说次第方便而说偈言

  相无相甚深　　小智不能入
  依无相说相　　摄彼二种人

大毗卢遮那佛说要略念诵经一卷


大毗卢遮那佛眼修行仪轨

    No. 981

大毗卢遮那佛眼修行仪轨

        沙门一行述记

尔时不动明王。执持慧刀威猛奋怒。相其所赴方面画作云龙。以大慧刀印而断坏之。彼障即时消散。所以然者。世人于空露地画作漫荼罗时。若遇恶龙降雨即便毁坏。行者于心地中画作大悲漫荼罗。亦复如是。若为三毒恶龙降暴雨流驶水。令不思议染色湮灭湮沦故。用无垢智身作不动明王。威猛大势以慧刀印断坏阴云。则随所向之方无不清廓也。招(引)罗剑是金刚橛。首如一股金刚。而下体铦锐。犹如橛形。若更细小者名金刚针。其相各异。阿阇梨建立漫荼罗。时或勇建菩提心。依金刚橛方便以息风雨。当用佉陀罗木。若无者当用苦楝木乃至镔铁为之。用成办诸事金刚萨埵加持。观自身即同一切金刚。以钉障起方面。则令道场地分一切皆同金刚。是故诸障无能娆害。即结契定慧金刚合掌。屈二头指。以指头向下。二大指各捻头指傍。以印置心诵真言三遍。顶散之。真言曰

曩莫三曼多没驮(引)喃剑

次当观威猛大势不动明王住本曼荼罗位中。即是三角漫荼罗周匝炽焰。其中微黑是也。此有二种。或观圣不动尊住本位中。以三昧足蹈彼顶上。或观自身即是不动尊。住本位之中。以三昧足加彼顶上。临以忿怒之威。随彼诸为障者即当退散。若固尔不从教命不速去者。必当自绝其命。是持真言者。当生慈心勿令彼命根断绝也。所以然者。如是净菩提心不动明王。杀害诸众生业烦恼寿命时。即须生彼法性真常之命故。若诸佛令修行者。必定堕于灰断涅槃者。便有杀众生罪故。不应如文坚执。而失如来密意也

次行者应入威怒降三世明王观。净除自我所生障。二羽交臂金刚拳。檀慧相钩。竖进力。是其契法。行者即想身发威焰。八臂四面竖利牙。虎吼吽字如雷音。顶上右旋成结界。真言曰

唵逊(苏唵反下同)婆儞逊婆吽(一)吃哩(二合下同)蘖拏吃哩蘖拏吽(二)吃哩蘖拏(三)播耶吽(四)阿难耶斛(五)薄伽梵嚩日罗(二合)吽发吒

即入金刚忿怒威光炽盛三世胜三摩地。菩萨有四面皆忿怒。八臂各执器杖。左足蹈大自在天。右足蹈乌摩妃。如丁字势立。遍身火焰洞燃如劫灾火。此即三世胜圣者三摩地观也。修行者应住发菩提心深起悲愍心。灭除内外人天等障。即以印左转三匝辟除障者。便右转三匝。随意大小结为方隅界。即印心额喉顶每处诵一遍。顶上散印。由结此印及诵真言。住此忿怒三摩地。身心所有烦恼等业障。以金刚猛利慧火梵烧悉尽

次结军荼利明王护身契。二羽相叉小指于掌中。以二无名指双屈入掌中。捻于二小指叉上。合腕竖中指头相拄。两头指小屈曲。当中指背上节后勿着之。真言曰

唵(一)户噜户噜(二)底瑟姹(二合)底瑟姹(二合三)盘陀盘陀(四)诃(去引)那诃(去引)那(五)阿(上)蜜哩(二合)帝(六)吽(七)发(八)

诵真言七遍已。若有人常欲受持金刚法者。每日平旦洗手澡面已。即以右手掬于净水咒七遍已。向东方散三遍。后即入房内作护身。其护身法者。结印不解口诵真言。印顶。次印右肩。次印左肩。次印心前。次印颈下。次印眉间。次印发际。次印顶上印顶后已。是其契法也

次六足尊明王印。二羽金刚内缚。二中指直竖头相合。舒二头指。小曲初分如三股。加持五处。是其印相也。谓五处者。额两肩心喉是。其二大指。各以右押左。叉入月中。真言曰

唵枳哩(入二合)瑟怛哩(入三合二)毗枳哩(二合)多那曩(二)吽萨嚩遮都噜(二合三)娜舍也萨昙(二合)婆野萨昙(二合)婆野(四)苏婆(二合)吒苏婆(二合)吒吽发吒娑嚩(二合引)贺(引)

结此印及诵真言。即是无始无明于一切生死中而得自在。唯是菩提心明王能制伏之。乃至杀彼无常之身。令得常命。余以类推之可解也

次结金刚药叉明王印。定慧金刚内缚。二头指端相拄。其间如眼。以二大指。各竖二头指侧勿相着。各曲初节似牙。二小指各舒。其共少许曲初节。如二牙相向。诵真言加持额两肩心喉。又更开五眼。所谓以印拭右左眉目眉间是也。以印顶散之。真言曰

唵(一)摩诃药乞叉(二)嚩日啰(二合)萨埵嚩(二合三)惹吽(引)鑁斛(引四)婆罗吠者耶(五)吽(引六)发吒(七)

结此印及诵真言。是诸毒药当作障碍者。向形像而用涂之。以如是治故彼六情根。犹如火烧即时退散

次结马头明王印。二手合掌。二头指二无名指屈入掌。各自相背。并二大指。微屈勿着头指。即诵真言。左转三匝辟除障者。右转三匝成为结界。真言曰

唵(一)阿蜜哩妒纳婆(二合)嚩吽(引)发吒娑嚩(二引合)贺(引)

结此印及诵真言。辛毒之药。即是无常苦空无我等。苦切对治。譬如病气深入心瞑眩。故之乃可尽其本源。乃至帝释梵王等。自在安乐为世界之尊。如来以此法治之。即悟心身炽然犹如火害。厌怖生死。正顺涅槃。何况余有情耶

次结无能胜明王根本秘密印。二羽虚心合掌。十轮端相拄令密合。是其印相也

真言(在别由极密而暂不注之)

由结此印及诵真言故。诸障尽息。令如来正三昧耶种种教敕。一切无能隐蔽之者

复次以左手掌。仰覆右手掌上。以右手大指。押左大指甲上。以右头指三度弹指。次屈握于左右手头指以下四指。竖大母指。以右手印。左旋三遍为辟除。右旋三遍为结界。次以同印。指于四方四角上下二方。即印身五处。皆诵每处吽字真言加持也

次结一字佛顶明王印。二羽内相叉作拳。竖二中指。屈上节如剑形。并立二大指。屈二头指。捻二大指上节即是。以印加持五处。真言曰

曩莫三漫多没驮(引)喃部噜唵(三合)

由结此印及诵真言故。一切恶鬼皆不敢近此咒师。所护自身。所护他人。所呼鬼神。所遣鬼神。所求事业。并用此咒。若持诵咒无有神验。为诵此咒一百八遍。即得成就所得境界。若无效验其神即消灭

次结佛眼明妃。印以二手合掌。屈二头指。各拄中指背。并屈二大母指入掌。以印真言加持五处。真言曰

曩莫三满多没驮喃唵噜噜萨普(二合)噜入嚩(二合)罗底瑟姹(二合)悉驮卢者宁萨嚩[口*賴]他(二合)娑达尼娑嚩(二合引)贺(引)

由结此佛眼印及诵真言故。令秘密主触类申而长之。遍于一切法中。以故名为若知三密也。即引佛为证。何以故。世尊即一切诸真言三昧耶。所谓住于自种性故。譬如转轮圣王。若住于自种性中。遵修上代转轮治世之法无所增减。则四域之内自然恭顺其命。世尊亦尔。以常安住如来种姓之中无所违越故。一切诸真言王。无不法而行之。以为性平等戒。而不敢犯。复次如刹利婆罗门四姓。若住于自种姓中奉其法。则为世人称举。事有成功。今此本漫荼罗亦尔。平等无动是金刚地。性无生性。寂静圆满是大悲水性离言说性。锋锐照明是慧火性离尘垢性。卷舒成坏是自性风性离因缘性。无相之像是不可行空大空本性。如是本性。三世诸佛为不能作之。何况诸为障者能蔽之。是故真言门修菩萨行诸菩萨。亦当绍如来种性故。效诸尊住本漫荼罗位作诸事业也。若欲作寂灾事业。即当自作本尊身而住圆漫荼罗。若作增益事业。即住方漫荼罗。若作降伏等事业。即住三角漫荼罗。欲作摄召事业。即住半月漫荼罗。若欲出生种种庄严。即住杂色漫荼罗。能令行者成验即同本尊。一切为障者无能映夺也

次观漫荼罗。八叶莲华台上。观置种种庄严漫荼罗。漫荼罗之上可观三部海会。作是观已。即作金刚合掌颂曰

  以我功德力　　如来加持力
  及以法界力　　普供养诸尊
  愿生安乐国　　普供养而住

次结大轮坛印。左手覆之。横于胸前。右手仰之。累置于左手上。八轮各相叉。即是。真言曰

唵嚩折啰(二合)斫羯啰吽惹吽鑁斛

结此印及诵真言。置心前诵真言三遍。即面向下按地。次印曼荼罗。次印上方。次印额。次印喉。但置口。时一度唼印。而如入口之势。而散之

次观界道。先结五股印。二羽合掌二水二风。各外相叉。二地二空。各直竖勿相着。二中指直竖如针。是其印相也。以印当心当观曼荼罗。内院有五色界道。而周匝庄严。作此观已当观啰字白色。即诵罗字一遍。以印自东北角。右绕一匝。次诵囕字赤色。一诵一匝如前。次观迦字黄色。一诵一匝如上。次观么字青色。一诵一匝如上。次观诃字黑色。一诵一匝如上。即诵五字真言曰

曩莫三满多没驮喃啰囕迦么诃

次结召请印。二羽内缚。舒右头指微屈如钩。诵真言七遍。真言曰

曩莫三满多没驮喃鑁

次献阏伽。二手作合掌。二风二空端相拄。余轮散开微屈。真言曰

曩莫三曼多没驮喃誐誐曩三么(引)三么娑嚩(二合引)贺(引)

次结花座印。如前阏伽契。即诵真言三遍。真言曰

曩莫三曼多没驮喃阿(引)

由结此印及诵真言故。获得十地满足

次结涂香印。右手五轮直竖。以掌向外。以左手握右腕。诵真言三遍。真言曰

曩莫三满多没驮喃荡疑

由结此印及诵真言故。获得如来五分无漏法身具足

次结花印。二羽八轮内缚。开掌仰上。以二头指。侧相拄。诵真言三遍。真言曰

曩莫三漫多没喃儞儞

由结此印及诵真言故。获得如来无碍智具足

次结烧香印。二羽仰掌。舒立地水火。令背相附。二风端相拄。以二空各附风指傍。诵真言三遍。真言曰

曩莫三曼多没驮喃誐弭

由结此印及诵真言故。速获如来三十二相八十种好身

次结饮食印。二羽舒掌。右掌仰覆左掌上。诵真言三遍。真言曰

曩莫三曼多没驮喃补而曳(二合)

由结此印及诵真言故。获得法喜禅悦食

次结灯明印。左手作拳置腰。右手亦作拳。舒中指直竖。诵真言三遍。真言曰

曩莫三曼多没驮喃仡哩(二合)

由结此印及诵真言故。速获得如来清净五眼

次作金刚合掌诵赞。普贤行愿叹扬于本尊。及结前佛眼印。诵明而加持五处

次结加持念珠印。二羽月中入珠。加持七遍。真言曰

唵尾卢舍那么攞娑嚩(二合引)贺(引)

次以右手握念珠。置左掌中。即置入合掌中。诵千转真言。加持七遍。真言曰

唵嚩日啰(二合)狱呬耶(二合)惹(引)跛三摩曳(引)吽

修行者入三摩地观。闭目运心。专注一缘观于本尊。不远不近。悬念至诚诵本明。不急不缓不高不下。真言字句。令一一分明。若三时若四时。若百八遍若千八十为限。遍数毕。作供养法。然后本尊诸尊奉送于本宫。是则最上深密之法。忘勿传授。真言曰

曩莫三曼多没驮喃穆婆嚩(二合引)贺(引)　已上是金刚手所说。已下是世尊印可言

如是秘密主如汝所说。又秘密主。若说诸圣尊曼荼罗位诸尊形相。当知亦尔。是则先佛所说。后有佛又推广其义。如往所说。诸尊若云黄色者。此是金刚色身。当在因陀罗方轮中。若白色者。是性净慈悲色。当在圆坛中。若赤色者。此是威猛除障色。当在三角中。若黑色者。此是劫灾大风色。当在半月中。若青色者。此是虚空不坏不可降伏色。当是忿怒持明王等。或在三角或在半月中。如色又曼荼罗者。当知形相亦尔。若黄色者。当作胜进法喜之容。若白色者。当作慈悲寂定之容。若赤色者。当作威猛精进之容。若黑色。当作大力奋迅之容。若青色者。当作不可沮坏之容。若黄白色者。是兼增益威猛之容。如是以类推之。乃至种种间杂者。只当随事甄明知其性分。乃至十方三世诸佛。一切秘密藏中设不说者。亦当通用此意以起相应事业。故引先佛为证明。法尔通用同。非我出兴于世独作如是说也。修瑜伽者宜知意行道。若念诵毕。则护身出堂。印佛印塔兼明本尊瑜伽。然后随意经行

大毗卢遮那佛眼修行仪轨


大毗卢遮那经广大仪轨

    No. 851

大毗卢遮那经广大仪轨卷上(亦名大悲胎藏)

  稽首毗卢遮那佛　　开敷净眼如青莲
  我依大日经王说　　供养所资众仪轨
  如彼当得速成就　　然初自他利成就
  无上智愿之方便　　发起悉地由信解
  一切如来胜生子　　彼等佛身真言形
  所住种种印威仪　　殊胜真言所行道
  及方广乘皆谛信　　哀愍轮回六趣众
  随顺饶益故开演　　应当恭敬决定意
  亦起勤诚深信心　　知妙真言调伏行
  解了具缘众支分　　得受传教印可已
  见如是师恭敬礼　　瞻仰犹如世导师
  供养给侍随所安　　善顺师意令欢喜
  稽首请胜善逝行　　愿尊如应教授我
  彼师自在而建立　　大悲藏等妙圆坛
  依法召入曼荼罗　　随器授与三昧耶
  道场教本真言印　　亲于尊所口传授
  随其力分相应事　　悉皆奉请而供养
  授学处师同梵行　　一切勿怀毁坏心
  次礼灌顶传教尊　　请白真言所修业
  智者蒙师印可已　　依于地分所宜处
  如法建立曼荼罗　　又常具足堪忍慧
  净命善伴或无伴　　当与妙法经卷俱
  自他现法作成就　　不随余天无畏依
  具此名为良助伴　　彼作成就处所已
  每日先住于念慧　　依法寝息初起时
  除诸无尽为障者　　诚心思念十方佛
  当依本尊所在方　　五轮投地而作礼
  归命十方等正觉　　三世一切具三身
  归命一切大乘法　　归命不退菩提众
  归命诸明秘密尊　　三业清净恭敬礼

作礼方便真言曰(用持地印)

唵(一)曩莫萨嚩怛他(引)蘖多(二)迦(引)野弭嚩(引)吃质(二合)多(三)播娜鑁(无旱反)娜难迦噜弭(四)

  右膝着地悔先罪　　我由无明所积集
  身口意业造众罪　　贪欲恚痴覆心故
  于佛正法贤圣僧　　父母二师善知识
  及以无量众生所　　无始生死流转中
  具造极重无量罪　　亲对十方现在佛
  悉皆忏悔不复作

出罪方便真言曰(用大慧刀印)

唵(一)萨嚩播波萨怖(二合)吒(二)娜诃曩嚩日啰(二合)也(三)娑嚩(二合)贺

  归命十方三世佛　　三种常身正法藏
  胜愿菩提秘密众　　我今皆悉正归依

归依方便真言曰(用普通印)

唵(一)萨嚩没驮冒地萨怛鑁(二合引)(二)设啰赧(平)蘖车弭(三)嚩日啰(二合)达么(四)颉利(二合)(五)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身方便真言曰(用独股杵印)

唵(一)萨嚩怛他(引)蘖多(二)布惹钵啰(二合)嚩(无发反)[口*栗]多(二合)曩夜怛忙(二合去)难(三)涅哩夜(二合)多夜弭(四)萨嚩怛他(引)蘖多室柘(二合)地底瑟咤(二合)多(五)萨嚩怛他(引)蘖多(六)惹难谜阿(引)味设睹(二合)(七)

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠绕　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

发菩提心真言曰(用金刚缚印)

唵(一)冒地质多(二)母怛播(二合引)娜夜弭(三)

  所有十方世界中　　一切诸正遍知者
  种种善巧语言思　　惟佛广为济群生
  所有修福等业量　　我今尽将皆随喜

彼真言曰(用归命合掌)

唵(一)萨嚩怛他(引)蘖多(二)奔(去)若(尼也反)惹曩(三)弩暮捺那布惹迷伽三暮捺罗(二合)(四)萨叵(二合)啰儜三摩曳(五)吽

  我今劝请诸如来　　菩萨秘密救世者
  唯愿普于十方界　　常以大云降法雨

劝请真言曰(用归命合掌)

唵(一)萨嚩怛他(引)蘖多(引)(二)睇洒儜布惹冥伽三暮捺啰(二合)(三)萨叵(二合)啰儜三摩曳(四)吽

  愿令凡夫所住处　　速舍众苦所集身
  当得至于无垢处　　安住法界清净身

请法身真言曰(用外缚风钩)

唵(一)萨嚩怛他(引)蘖多(二)捺睇洒夜弭(三)萨嚩萨怛嚩(二合)系多(引)[口*栗]他(二合)耶(四)达么驮睹萨体(他以反二合)底[口*栗]嚩(二合)靺睹(五)

  所修一切众善业　　利益一切众生故
  我今尽皆正回向　　除生死苦至菩提

回向真言曰(用普通印)

唵(一)萨嚩怛他(引)蘖多(二)[嗨-每+(臼/工)]哩也(二合)怛曩(二合)布惹冥伽三暮捺罗(二合)(三)萨叵(二合)啰儜三么曳(四)吽

  为令身心遍清净　　哀愍救摄于自他
  心性如是离诸垢　　身随所应以安坐

  次结三昧耶　　复入法界生
  萨埵被甲胄　　欲净有情界
  先以法界生　　印明在心位
  谛观自性慧　　体中有啰字
  遍身成智火　　诸垢不可得
  佛说火中上　　三角生火光
  如日晖猛焰　　先烧妄分别
  藏识因业尽　　大及蕴处界
  皆令性寂灭　　二羽金刚拳
  而舒于风轮　　名净法界印

彼真言曰

曩莫三曼多没驮喃嚂

  三称彼明已　　举印于顶上
  渐渐至于足　　能焚蕴四大
  诸法本不生　　自性寂灭故
  是为净心地　　故名字烧字
  既焚有情界　　诸法本不生
  心性自清净
  次观阿字轮　　一切佛加持
  色如黄金聚　　其相普方等
  性不可破坏　　名金刚地轮
  加持于下体(足脐)　　说名瑜伽座
  即金刚宝界

彼真言曰

归命(一)阿(引)

  印如金刚慧
  由真言印力　　加持成瑜伽
  不坏金刚座
  次观金刚智　　光明照有情
  令同得此地　　同体大悲中
  能生于鑁字　　相智于脐位
  白色相圆明　　如月光九重
  在于轻雾中　　流注甘露水
  充润众生界　　名为定水轮
  加持于脐位　　故名大悲水

彼真言曰

归命(一)尾

  印与莲华同　　由真言印力
  加持威德故　　得大悲三昧
  次观大悲定　　体同自性慧
  光净本无垢　　能生于蓝字
  色赤如日晖　　三角生威焰
  名为慧火轮　　能除垢秽障
  加持在心位　　故称慧火威

彼真言曰

归命(一)嚂

  印同大慧刀　　由印明力故
  加持成自性　　大实相火轮
  次观自性风　　慧光焰鼓动
  能生于唅字　　形如半月轮
  青黑生威怒　　飘动十方界
  有情因果业　　悉皆无自性
  性本无缚解　　成解脱风轮
  加持在眉间　　能坏众恶魔
  故名解脱风

彼真言曰

归命(一)唅

  印同转法轮
  由印真言力　　成解脱风轮
  次观解脱性　　体空含众色
  真空生欠字　　想置于顶上
  色玄相周普　　圆满遍十方
  名为大空轮　　一切无障碍

彼真言曰

归命(一)欠

  印号尊胜空　　由真言印力
  加持等法界

尔时世尊。入降伏四魔三昧。说以满足句。普通印

五处。彼真言曰

唵(一)萨嚩他(二)欠(三)嗢那蘖谛萨叵啰呬[牟*含](四)誐誐那剑(五)娑嚩(二合)贺

  由真言印力　　能降伏四魔
  烦恼五蕴死　　解脱于六道
  满足一切智　　净五蕴四大
  成五分法身
  次结三摩耶　　复入法界生
  萨埵被甲胄　　次净器世界
  如前法界生　　印转在心位
  三称彼明已　　以印想烧地
  水火风有为　　一切如劫烧
  成无为空界　　二界同一空
  永离有为过　　凝然同大空
  十方佛所位　　故名净二界

彼真言曰

归命(一)嚂

  真言者观察　　情界同大空
  还念本性空　　建立无为界
  严净佛国土　　故大日世尊
  入法界俱舍　　庄严藏三昧
  以现于法界　　无尽庄严故
  以真言行门　　度无余界众
  次应念持地　　警觉于地神
  警觉地神偈(定手执智杵于心慧手五轮案其地)
  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画曼荼罗
  而说发生偈　　能生随类形
  诸法之法相　　诸佛与声闻
  救世因缘觉　　勤勇菩萨众
  及仁尊亦然　　众生器世界
  次第而成立　　生住等诸法
  常恒如是生　　由具智方便
  离于无慧疑　　而观此道故
  诸正遍知说　　如诸佛发生
  自性无为法　　五轮三昧智
  同清净法界　　行者住等引
  观十缘生句　　知蕴本不生
  则复无有灭　　于不生灭中
  次第成五轮　　清净器世界
  下方观欠字　　圆满遍十方
  含融一切色　　色玄性无碍
  故名大空轮

彼真言曰

归命(一)欠

  次上观唅字
  形如仰半月　　青黑生大风
  威怒有大力　　能持十方国
  故名大风轮

彼真言曰

唅

  次上观嚂字　　三角生猛焰
  犹如劫灾火　　故名大火轮

彼真言曰

嚂

  次上观嚩字　　形如月九重
  光轮洁白色　　在于雾聚中
  能雨一切水　　充满大千界
  故名大水轮

彼真言曰

鑁

  次上观阿字　　色如黄金聚
  其相方广大　　非以数量测
  性坚实难坏　　力持刹尘国
  名金刚地轮

彼真言曰

阿

  金刚满足句　　三念普通明
  加持成五轮

彼真言曰

唵(一)萨嚩他(二)欠(三)嗢那蘖谛萨叵啰呬[牟*含](四)誐誐那剑(五)娑嚩(二合)贺

  由真言印力　　加持器世界
  五轮皆成就　　如诸佛国土
  种种宝庄严　　宝树多华果
  遍满法界中　　清净极严洁
  次想为大海　　五宝为四岸
  底布妙金沙　　观尾字光轮
  次想为大海　　出八功德水
  盈满其海中　　结无尽海印
  定慧两相叉

彼真言曰

唵尾么卢那地吽

  由真言印力　　令八味无减
  次于其海中　　一缘而观想
  八峰弥卢山　　定慧内相合
  结成弥卢山

彼真言曰

唵阿左攞吽

  由真言印力　　八峰皆圆满
  次上观嚩字　　成大羯磨轮
  用持大宝华　　坚固无倾动

彼真言曰(用大羯磨印)

归命(一)阿三忙钵多(二合)达磨驮睹(二)蘖登(座孕反)蘖多南(三)萨嚩他(四)暗欠暗恶(五)糁索(六)唅鹤(七)嚂[口*落](八)鑁嚩(入)(九)娑嚩(二合)贺吽嚂[口*落](十)贺罗(二合)鹤(十一)娑嚩(二合)贺嚂[口*落](十二)娑嚩(二合)贺

  次应复观想　　羯磨轮之上
  其中观阿字　　转成白莲华
  台蕊皆严好　　八叶皆广大
  众宝自庄严

彼真言曰

归命(一)阿

  由真言印力
  以印三旋绕　　遍布于八方
  想百千莲华　　当坐众圣尊
  不坏金刚座
  次应布五色　　啰嚂迦么贺
  白赤黄青黑　　染彼众生界
  令同法界色
  次布金刚印　　结金刚慧印

彼真言曰

归命(一)吽

  由真言印力　　三转金刚印
  流散如火光　　其明普周遍
  一切诸佛刹　　以无疑虑心
  普遍而流出　　三界金刚道
  中有法界宫　　广大宝楼阁
  中观曼荼罗
  次结转法轮　　印如金刚顶

彼真言曰

唵嚩日罗(二合)斫讫啰(二合)吽弱吽鑁斛

  念彼真言已　　印心额喉顶
  乃至随所印　　成大曼荼罗
  摩诃萨意处　　说名曼荼罗
  行者住斯位　　镜中观阿字
  焰鬘皆妙好　　光辉普周遍
  照明众生界　　如合会千电
  持佛巧色形　　深居圆镜中
  应现诸方所　　犹如净水月
  普现众生前　　次于其首上
  顶会交际中　　标以大空点
  而思惟暗字　　妙好净无垢
  如水精月电　　说寂静法身
  次应观光轮　　想入嚩啰字
  舒无量百光　　成大圆明轮
  照明众生界　　乃至微尘众
  影入圆光内　　彼圆光真言
  (用大护印二空并入掌风轮而散舒)

(一)入嚩(二合)罗么[口*栗]儞(二)怛他(引)蘖多[口*栗]旨(精以反二合三)娑嚩(二合)贺

  念彼真言已　　以印三旋转
  普现圆光轮　　轮中佛菩萨
  一切所依持　　行者瑜伽座
  身同执金刚　　啰字为眼界
  辉烛犹明灯　　俯颈小低头
  舌近于齶间　　而以观心处
  当心现等引　　无垢妙清净
  圆镜常现前　　如是真实心
  瑜伽者转字　　入曼荼罗行
  观一切大会　　修习慈悲眼
  观察众生界　　入甘露三昧
  犹是定力故　　说一切三世
  无碍力明妃

彼真言曰

怛儞也(二合)他(一)誐誐曩三迷(二)阿钵罗底三迷(三)萨嚩怛他蘖多三么多努蘖帝(四)誐誐曩三摩(五)缚啰落乞洒(二合)奶(六)娑嚩(二合)贺

  念彼明八遍　　无二境界故
  复说此偈言　　犹是佛加持
  菩萨大名称　　于法无挂碍
  能灭除众苦　　心本不生句
  加持自身故　　及与持金刚
  上首执金刚　　谛听金刚手
  字轮曼荼罗　　真言修行行
  能作诸佛事　　普现其色身
  尔时执金刚　　从金刚华座
  旋转而下已　　顶礼大日尊
  而发赞叹言　　归命菩提心
  归命发菩提　　稽首于行体
  地波罗蜜等　　敬礼先造者
  归命证空者　　执金刚叹已
  惟愿法王尊　　哀愍护念我
  而演说之言　　为利益众生
  真言修圆满　　大日遍照尊
  告执金刚言　　我一切本初
  号名世所依　　说法无等比
  本寂无有上　　佛说此伽他
  如是作加持　　加持执金刚
  及诸菩萨众　　能见胜愿者
  佛菩提座处　　大日如虚空
  无戏论无二　　行瑜伽相应
  是业成就故　　即时大日尊
  身诸支分故　　悉皆出现字
  于一切世间　　金刚与菩萨
  缘觉及声闻　　乃至诸众生
  思惟成悉地　　种种同依处
  彼种子真言　　阿
  秘密主阿字　　一切佛加持
  普现色身像　　此一切佛心
  密中之秘密　　大悲胎藏生
  大曼荼罗王　　敷置圣天位
  三昧神通行　　瑜伽阿阇梨
  镜中观阿字　　放净妙光明
  普现圆光内　　千界为增数
  流出光焰轮　　次当转阿字
  成大遍照尊　　导师成正觉
  以八曼荼罗　　种子字围绕
  各执持标记　　随性令开悟
  身语遍一切　　佛心亦复然
  阎浮净金色　　为应世间故
  跏趺坐莲上　　正受离诸毒
  身被绡縠衣　　总持发髻冠
  字门转成佛　　普利诸众生
  瑜伽者观察　　一身与二身
  乃至无量身　　各各住三昧
  咸皆受佛化　　愿生华藏海
  同入于一体　　成大曼荼罗
  次观虚空藏　　广大宝楼阁
  在大宝阁中　　宝柱皆行列
  遍有诸幢盖　　珠鬘等交络
  垂悬妙宝衣　　周布香华云
  及与众宝云　　普雨杂华云
  缤纷以严地　　谐韵所爱声
  而奏诸音乐　　坛中想净妙
  贤瓶与阏伽　　宝树王开敷
  照以摩尼灯　　三昧总持地
  自在之婇女　　佛波罗蜜等
  菩提妙严华　　方便作众伎
  歌咏妙法音　　如云而供养
  一一佛海会　　供养诸如来
  菩萨金刚众　　以我功德力
  如来加持力　　及以法界力
  普供养而住　　虚空藏明妃
  金刚合掌印

彼真言曰

曩莫萨嚩怛他(引)蘖帝[口*驃](一)尾湿嚩(二合)目契弊(二)萨嚩他(三)欠(四)嗢那蘖底萨颇(三合)啰呬[牟*含](五)誐誐娜剑(六)娑嚩(二合)贺

  奉请大日遍照尊　　尘刹海会诸如来
  菩萨金刚声闻众　　广大楼阁普云集
  无边圣众皆证知　　我今如佛净二界
  成身建立曼荼罗　　种种庄严今已竟
  不舍悲愿而降临　　唯愿圣众满本愿

尔时薄伽梵。即便住于身无害力三昧。住斯定故。说一切如来入三昧耶。遍一切无能障阂力。无等三力明妃。是密印相。当以定慧手作虚心合掌。二虚空轮并合而建立之。颂曰

  此一切诸佛　　救世之大印
  正觉三昧耶　　于此印而住

彼真言曰

(一)阿三迷(二)怛[口*履](二合)三迷(三)三摩曳(四)娑嚩(二合)贺

秘密主如是明妃。示现一切如来地。不越三法道界。圆满地波罗蜜

复以定慧手为拳。虚空轮入于掌中。而舒二风轮。是为净法界印。彼真言曰

(一)嚂达么驮暏(二)娑嚩(二合)娑嚩句唅(三)

复以定慧手。五轮皆等迭翻相钩。二虚空轮首俱相向。颂曰

  是名为胜愿　　吉祥法轮印
  世依救世者　　悉皆转法轮

彼真言曰

曩么三曼多嚩日啰(二合)喃(一)嚩日啰(二合引)怛么(二合)句唅(二)

  由真言印力　　当住于等引
  谛观我此身　　即是执金刚
  无量天魔等　　诸有见之者
  如金刚萨埵　　勿生疑惑心
  次应被甲胄　　当观所被服
  遍体生焰光　　用是严身故
  诸魔为障者　　及余恶心类
  睹之咸四散　　定慧三补吒
  止观二风轮　　纠持火轮上
  二空自相并　　而在于掌中
  金刚甲胄印　　由真言印力
  即观无垢字

彼真言曰

曩莫三曼多嚩日啰(二合)赧(一)唵(二)嚩日啰(二合)迦嚩左(三)吽

  由真言印力　　想置五处印
  额左右心喉　　遍身三昧光
  天魔无能坏
  次结法界生　　想啰字白色
  空点以严之　　如彼髻明珠
  置之于顶上　　设于百劫中
  所积众罪垢　　由是悉除灭
  定慧风圆满　　印同法界生

彼真言曰

囕

  真言同法界　　无量众罪除
  不久当成就　　住于不退地
  一切触秽处　　当加此字门
  赤色具威光　　焰鬘遍围绕

复以定慧手作归命合掌。风轮相捻以二空轮加上。形如憩伽。颂曰

  此大慧刀印　　一切佛所说
  能断于诸见　　谓俱生身见

彼真言曰

(一)摩贺(引)朅伽尾啰惹(二)达磨萨捺啰(二合)奢迦娑诃惹(三)萨得迦耶捺[口*栗](二合)瑟耻(二合)砌诺迦(四)怛他(引)蘖多地目吃底(二合)儞(入)佐多(五)尾啰誐达么儞(入)社多吽(六)

复以定慧手虚心合掌。屈二风以绞二空轮。形如商佉。颂曰

  吉祥法螺印　　诸佛世之师
  菩萨救世者　　皆说无垢法
  至寂灭涅槃

彼真言曰

(一)暗

复以定慧手相合。普舒散之犹如健吒。二地轮二空轮相持。火风轮和合。颂曰

  吉祥愿莲华　　诸佛救世者
  不坏金刚座　　觉悟名为佛
  菩提与佛子　　悉皆从是生

彼真言曰

(一)阿(去引)

复以定慧手。五轮内向为拳。建火轮。舒二风轮屈为钩形在傍持之。虚空轮地轮并而直上。水轮交合如拔折啰。颂曰

  金刚大慧印　　能坏无智城
  晓寤睡眠者　　天人不能坏

彼真言曰

曩莫三曼多嚩日啰(二合)赦吽

复以定慧手五轮内为拳。建立火轮以二风置傍。屈二虚空相并。颂曰

  此印摩诃印　　所谓如来顶
  适才结作之　　即同于世尊

彼真言曰

(一)吽吽

复以智慧手为拳置于眉间。颂曰

  此名毫相藏　　佛常满愿印
  以才作此印　　即同人中胜

彼真言曰

(一)阿(急呼)痕惹(急呼)

住瑜伽座持钵相应。以定慧手俱在脐间。是名释迦牟尼大钵印。彼真言曰

(一)婆(入声)

复次以智慧手上向而作施无畏形。颂曰

  能施与一切　　众生类无畏
  若结此大印　　名施无畏者

彼真言曰

(一)萨嚩他(二)尔那尔那(三)佩野曩奢那(四)娑嚩(二合)贺

复次以智慧手垂作施愿形。颂曰

  如是与愿印　　世依之所说
  适才结此者　　诸佛满其愿

彼真言曰

(一)嚩啰娜嚩日罗(二合)怛么(二合)迦(二)娑嚩(二合)贺

复以智慧手为拳而舒风轮。以毗俱胝形住于等引颂曰

  以如是大印　　诸佛救世尊
  恐怖诸障者　　随意成悉地
  由结是印故　　大恶魔军众
  及余诸障者　　驰散无所疑

彼真言曰

(一)摩贺沫啰嚩底(丁以反)(二)捺舍嚩路嗢婆(二合)吠(平)(三)摩诃(引)昧怛[口*履]也(二合)毗庾(二合)嗢蘖(二合)底(四)娑嚩(二合)贺

复次以智慧手为拳而舒火水轮颂曰

  此名一切佛　　世依悲生眼
  想置于眼界　　智者成佛眼

彼真言曰

(一)誐誐曩嚩啰[口*落]吃洒(二合)儜(二)迦噜儜摩耶(三)怛他(引)蘖多作吃刍(四)娑嚩(二合)贺

复次以定慧手。一合内为拳。舒智慧手风轮。屈第三节犹如环相。颂曰

  如是名钩印　　诸佛救世者
  招集于一切　　住于十地位
  菩提大心者　　及恶思众生

彼真言曰

(一)阿(入)萨嚩怛啰(二合引)钵啰(二合)底贺帝(二)怛他蘖多(引)矩奢(三)冒(引)地拶[口*履]耶(二合引)钵哩布啰迦(四)娑嚩(二合)贺

复次以定慧手。五轮内向为拳而舒风轮圆屈相合颂曰

  此胜愿索印　　坏诸造恶者
  真言者结之　　能缚诸不善

彼真言曰

(一)系系摩贺播舍(二)钵啰(二合)娑唠那[口*履]也(二合)(三)萨怛嚩(二合)驮睹(四)微谟诃迦(五)怛他蘖多地目吃底儞(入)佐多(六)娑嚩(二合)贺

即前钩印舒其火轮而少屈之。是诸如来心印。彼真言曰

(一)枳穰(二合)怒(二)嗢婆(二合)缚(三)娑嚩(二合)贺

复以此印舒其水轮而竖立之。名如来脐印。彼真言曰

(一)阿没[口*栗](二合)都嗢婆(二合)嚩(二)娑嚩(二合)贺

即以此印直舒地轮余亦竖之。名如来腰印。彼真言曰

(一)怛他(引)蘖多(引)三婆嚩(二)娑嚩(二合)贺

复以定慧手作空心合掌。以二风水轮屈入于内。其二地轮少屈而申火轮。此是如来藏印。彼真言曰

曩莫萨嚩怛他(引)蘖底弊(一)嚂嚂[口*落][口*落](二)娑嚩(二合)贺

次结二守护门。即以此印散其水轮向上置之。名大界印。彼真言曰

(一)丽噜补哩尾矩[口*履]尾矩隶(二)娑嚩(二合)贺

大三昧耶结大界。彼真言曰(印同前)

(一)萨嚩怛啰(二合)弩蘖帝(二)满驮野徙[璊-王+月](三)摩诃三摩野[嗨-每+(臼/工)]啰(二合)左帝(四)娑么(二合)啰奶(五)阿钵啰(二合)底诃帝(六)驮迦驮迦(七)折啰折啰(八)满驮满驮(九)捺奢儞以(二合)膻(十)萨嚩怛他蘖多弩枳惹(二合)帝(十一)钵啰(二合)钵啰达磨腊驮尾惹曳(十二)婆誐嚩底(十三)尾矩[口*履]尾矩隶(十四)丽噜补哩(十五)娑嚩(二合)贺

尔时毗卢遮那佛。住于满一切愿。出广长舌相遍覆一切佛刹。入清净法幢高峰观三昧。时佛从定起。发遍一切如来法界。哀愍无余众生界声。说大力大护明妃。即以前大界印。其二火轮钩屈相合。散舒风轮。名无堪忍大护印。彼真言曰

四大结护印言(东方作无畏结护持棓印嚩字北方作坏诸怖大护持刀印么字西方难降大护持刀印索字南方金刚无胜大护棓印嚩字)

曩莫萨嚩怛他(引)蘖帝毗药(二合)(一)萨嚩婆野尾蘖帝毗药(二)尾湿嚩(二合)目契弊(三)萨嚩他(四)唅欠(五)洛乞洒(二合)摩诃(引)沫隶(六)萨嚩怛他(引)蘖多(七)奔眤也(二合)儞(入)惹帝(八)吽(引)吽(引)(九)怛啰(二合)吒怛罗(二合)吒(十)阿钵啰(二合)底贺(引)帝(十一)娑嚩(二合)贺

说此明已。即时普遍佛刹六种震动。一切菩萨得未曾有开敷眼。于诸佛前以悦意言。而说偈言

  诸佛甚希有　　说此大力护
  一切佛护持　　城池皆固密
  由彼护心住　　所有为障者
  毗那夜迦等　　恶形诸罗刹
  一切皆退散　　念真言力故
  次结不动尊　　印明用加持
  所供养去垢　　辟除障光显
  增加大威德

彼真言曰

曩莫三曼多嚩日啰(二合)赧憾[牟*含]

次结阏伽香水印。二羽捧阏伽香水器。想浴诸圣众。当发五大愿。彼真言曰

(一)誐誐曩三么(引)三么(二)娑嚩(二合)贺

  次结涂香印　　定羽握智腕
  舒五轮扬掌　　作施无畏势

彼真言曰

(一)尾输驮健度纳婆(二合)嚩(二)娑嚩(二合)贺

  念彼真言已　　想从印流出
  涂香器云海　　虚空尽法界
  尘刹大海会　　供养一一尊
  次结如来座　　同彼华座印

彼真言曰

(一)阿

  当坐众圣尊　　不坏金刚座
  愿法界众生　　同坐法空座

尔时薄伽梵广大法界加持。即于是时住法界胎藏三昧。从此定起说入佛三昧耶。彼真言曰

曩莫萨嚩怛他(引)蘖帝[口*驃](一)微湿嚩(二合)目契弊(二)唵(三)阿三迷(四)怛哩(二合)三迷(五)三么曳(六)娑嚩(二合)贺

  正示三昧耶　　则能普增益
  一切众生类　　当得成悉地
  速满无上愿　　以大真言主
  及诸明欢喜
  次结献华印　　定慧内相叉
  圆屈二风轮　　侧峰而相拄
  二空附风侧

彼真言曰

(一)摩贺(引)昧怛哩也(三合一)毗庾(二合)讷蘖帝(三)娑嚩(二合)贺

  思惟印流出　　无漏七觉华
  种种华云海　　周遍满法界
  微尘佛刹会　　成广大供养
  次结焚香印　　定慧背相合
  风轮侧相拄　　二空轮各舒
  捻二风轮侧

彼真言曰

(一)达磨驮怛嚩(二合)弩蘖帝(二)娑嚩(二合)贺

  念彼真言已　　想从印流出
  焚香气云海　　周遍尽虚空
  微尘大海会　　一一众圣前
  供养种种香　　同入法界体
  次结饮食印　　定慧空心合
  印成而观想

彼真言曰

(一)阿啰啰迦啰啰(二)沫邻(上)捺娜弭沫邻捺祢(三)摩诃沫哩(四)娑嚩(二合)贺

  念彼真言已　　无量饮食云
  周遍尽虚空　　微尘佛刹土
  一一圣众前　　广大而供养
  法喜禅悦食
  次结灯明印　　智羽应作拳
  风轮绞火轮　　空押水地甲
  火轮而直端

彼真言曰

(一)怛他(引)蘖多(引)啰[口*旨](二合)(二)娑颇(二合)罗儜嚩婆(引)娑曩(三)誐誐猱娜哩耶(二合)(四)娑嚩(二合)贺

  念彼真言已　　右旋而照明
  从印而流出　　无量灯云海
  周遍尽虚空　　微尘刹土中
  一一灯广大　　照耀佛海会
  次观虚空藏　　广大宝楼阁
  在大宝阁中　　宝柱皆行列
  遍有诸幢盖　　珠鬘等交络
  垂悬宝妙衣　　周布香华云
  及与众宝云　　普雨杂华云
  缤纷以严地　　谐韵所爱声
  而奏诸音乐　　坛中想净妙
  贤瓶与阏伽　　宝树王开敷
  照以摩尼灯　　三昧总持地
  自在之婇女　　佛波罗蜜等
  菩提妙严华　　方便作众伎
  歌咏妙法音　　如云雨供养
  一一佛海会　　供养诸如来
  菩萨金刚众　　以我功德力
  如来加持力　　及以法界力
  普供养而住
  虚空藏明妃　　金刚合掌印

彼真言曰

曩莫萨嚩怛他(引)蘖帝[口*驃](毗庾反一)尾湿嚩(二合)目契弊(毗也反二)萨嚩他(引)(三)欠(四)嗢娜蘖帝娑颇(二合)啰呬[牟*含](五)誐誐曩剑(六)娑嚩(二合)贺

次陈五赞叹(一赞佛二赞法三赞僧四赞普贤五赞金刚手)

摩贺迦噜抳建曩贪(一)舍娑跢(二合)嚂萨嚩吠(引)儞(泥以反)南(二)奔(去)女(鼻音)那地蝇(二合)虞拏(引)驮嚂(三)钵啰(二合)拏(上)摩弭怛他(去)誐耽(四)

吠啰儗野(二合)若曩南秫(诗律反)淡(一)戍婆讷蘖底谟(引)左剑(二)播啰沫体(町以反)迦谜建耽(三)达磨[牟*含]舍么嚩憾(四)

目讫耽(二合)目讫底(二合)播他(引)钵啰(二合)跛耽(二合)(一)试乞洒(二合)夜素弭也(二合)嚩娑体(二合)耽(二)乞洒(二合)怛囕(二合)尾始瑟鹐(二合)虞拏鑁(三)曩谜僧(去)建左婆(去引)嚩哆(都各反)

萨嚩母驮钵啰(二合)舍娑跢(二合引)野(一)三(去)勃哩(二合)跢野虞隶虞嚂(二)阿嚩路枳多僧枳娘(二合)野(三)曩谟(引)[寧*頁]髻枳哩(二合)播答摩(二合)宁(四)

摩诃嚩攞野左拏(上)野(一)尾儞野(二合引)攞惹野娑驮味(二)讷难(上)跢娜么迦夜(三)曩么悉帝嚩日啰(二合)播拏曳(四)

次结如来顶

彼真言曰(即同大日尊)

曩莫三曼多没驮南(一)誐誐曩(二)难多微输驮达么儞阇帝(三)娑嚩(二合)贺

复以定慧手作空心合掌。以二风轮持火轮侧。名如来来甲。印彼真言曰(印五处额右左肩心喉)

(一)钵啰(二合)左拏(二)嚩日啰(二合)入嚩(二合)攞(三)尾娑普(二合)啰吽(四)

复准前大力大护印。空轮并入掌。风轮而散舒。名如来普光印。彼真言曰

(一)入嚩(二合)攞摩[口*履]儞(平)(二)怛他(引)蘖多[口*栗]尔(二合)(二)娑嚩(二合)贺

复准前甲印二空入中。名如来舌相印。彼真言曰

(一)怛他蘖多尔诃嚩(二合)(二)萨底也(二合)达么钵啰(二合)底瑟耻(二合)多(三)娑嚩(二合)贺

复准前舌相印。二风轮二水轮屈而相捻。空轮向上而少屈之。火轮地轮正直相会。名如来语门印。彼真言曰

(一)怛他(引)蘖多摩诃(引)嚩(无各反)吃怛啰(二合)(二)尾湿嚩(二合)枳娘(二合)曩摩护娜也(三)娑嚩(二合)贺

复准前语门印。以二风轮屈入掌在空轮傍。名如来牙印。彼真言曰

(一)怛他(引)蘖多能(去)瑟吒罗(三合二)啰娑啰娑蘖啰(二合)(三)糁钵啰(二合引)博迦(四)萨嚩怛他(引)蘖多(五)尾洒也糁婆(上)嚩(六)娑嚩(二合)贺

复准前牙印。以二风轮向上置之屈第三节。名如来辩说印。彼真言曰

(一)阿尔(精以反)底也(二合)娜部(二合)多(二)路跛嚩(引)三么哆(上)钵啰(二合)钵多(二合)(三)尾输(上)驮娑缚(二合)啰(四)娑嚩(二合)贺

复次以定慧手。和合一相作空心合掌。二地轮二空轮屈入相合。是如来持十力印。彼真言曰

(一)捺奢沫浪誐达啰(二)吽三髯(三)娑嚩(二合)贺

复准前十力印。以二风轮屈上节相合。在二空轮上。是如来念处印。彼真言曰

(一)怛他(引)蘖多娑么[口*栗](二合)底(二)萨怛嚩(二合)系怛嚩(二合)毗庾(二合)嗢蘖(二合)多(三)誐誐曩三忙三么(四)娑嚩(二合)贺

复准前念处印。以二空轮在水轮上。名一切法平等开悟印。彼真言曰

(一)萨嚩达磨三么多钵啰(二合)钵多(二合)(二)怛他(引)蘖多弩蘖多(三)娑嚩(二合)贺

尔时普贤菩萨。即时住于佛境界庄严三昧。观阿字为体。即同普贤之行。复以定慧手合为一。以二风轮加火轮上余如前。是普贤如意珠印。彼真言曰

(一)参么多弩蘖多(二)尾啰惹达磨儞(入)社多(三)摩贺摩贺(四)娑嚩(二合)贺

尔时弥勒菩萨。住发生普遍大慈三昧。观阿字为体。即同弥勒之行

复以定慧手虚心合掌。以二风轮屈。在二火轮之根下余如前相。是慈氏菩萨印彼真言曰

(一)阿尔多惹野(二)萨嚩(二合)萨怛嚩(二合)奢野弩蘖多(三)娑嚩(二合)贺

次入转百字三部曼荼罗成身观行(别口受)

大毗卢遮那广大仪轨卷上大毗卢遮那经广大仪轨卷中

  大日如来东　　大白莲华台
  圆净月轮中　　内现商佉色
  观欠字法门　　三角放光明
  其色皆鲜白　　金刚印围绕
  从彼真言王　　周匝放光明
  普遍而流出　　持此降四魔
  号名遍智印　　能具多功德
  彼一切佛心　　号为大勤勇

彼真言曰(印同大日)

(一)萨嚩没驮冒地萨怛嚩(二合)(二)诃[口*栗]捺耶(三)宁夜(二合)吠奢儞(平)(四)娜么萨嚩尾泥(去五)娑嚩(二合)贺

  北维大莲台　　观严字光轮
  转成诸佛母　　光晖真金色
  缟素以为衣　　遍照犹日光
  正受住三昧　　号名虚空眼
  虚空眼明妃

彼真言曰(印同大日)

(一)誐誐曩嚩啰落讫叉(二合)奶(二)誐誐曩三迷曳(三)萨嚩睹讷誐(二合)多(引)(四)鼻(引)娑(引)啰三婆吠(平)(五)入嚩(二合)攞娜谟阿目佉(引)难(上)(六)娑嚩(二合)贺

  南维白莲台　　观迦字光明
  金色光轮中　　救世诸菩萨
  大德圣尊印　　号名满众愿
  二羽初分交　　名普通密印

彼真言曰

(一)萨嚩他(二)尾(入)么底(丁以反三)尾(入)枳罗儜(四)达磨驮(引)暏儞(入)佐多(五)糁糁诃(入)(六)娑嚩(二合)贺

  次大日右方　　精进观世音
  普遍四方相　　中吉祥商佉
  出钵头摩华　　开敷含果实
  上表金刚慧　　承以大莲印
  观娑(上)字光轮　　轮现观自在
  微笑坐白莲　　顶现无量寿
  住普观三昧　　说自心真言
  印如莲华敷

彼真言曰

(一)萨嚩怛他(引)蘖多(引)嚩路吉多(二)羯噜儜么野(三)啰啰啰吽若(入)(四)娑嚩(二合)贺

  次右莲华中　　观糁字光轮
  转成大势至　　被服商佉色
  大悲莲华手　　滋荣而未敷
  围绕以圆光　　定慧空心掌
  如莲华未开

彼真言曰

(一)髯髯索(二)娑嚩(二合)贺

  次左莲华中　　观耽字光轮
  光现多罗尊　　青白色相杂
  中年女人状　　合掌持青莲
  圆光靡不周　　晖发犹净金
  微笑鲜白衣　　定慧内为拳
  二风轮舒合　　二空以加之

彼真言曰

(一)羯噜抳嗢婆(上)吠(平)(二)多隶多哩抳(三)娑嚩(二合)贺

  次右莲华中　　观勃[口*履](二合)字门
  皓素圆光中　　现毗俱胝身
  手垂数珠鬘　　三目持发髻
  尊形如皓素　　圆光黄赤白
  多罗印左差

彼真言曰

(一)萨嚩婆野怛啰(二合)散儞(入)(二)吽娑颇(二合)吒野(三)娑嚩(二合)贺

  明妃住其左　　号持名称者
  一切妙璎珞　　庄严金色身
  执鲜妙华枝　　左持钵胤遇
  密印准马头　　上举风轮屈

彼真言曰

(一)琰野(引)输驮啰野(引)(二)娑嚩(二合)贺

  次近多罗右　　台中观半字
  放白净光轮　　圆明现白处
  发冠袭纯白　　持钵昙么华
  二羽虚心合　　水轮入掌中
  空轮捻其上　　是白处尊印

彼真言曰

(一)怛他(引)蘖多尾洒野三婆吠(二)钵娜么(二合)忙[口*履]儞(入)(三)娑嚩(二合)贺

  次左华台中　　观唅字法门
  放大光明聚　　现大力明王
  晨朝日晖色　　白莲以严身
  赫奕成焰鬘　　吼怒四牙现
  利爪兽王发　　印如白处尊
  屈风空轮下　　相去如穬麦

彼真言曰

(一)吽佉娜野畔惹(二)娑叵(二合)吒野(三)娑嚩(二合)贺

  次右华台中　　观诃字放光
  转成地藏身　　地藏同马头
  申水风余拳　　是名地藏印

彼真言曰

(一)诃诃诃(二)素怛弩(三)娑嚩(二合)贺

  次大日左方　　正等四方相
  金刚印围绕　　内心莲华敷
  台现迦罗奢　　光色如净月
  台中观嚩字　　放绿宝光轮
  轮现金刚手　　周环起光焰
  首戴众宝冠　　璎珞庄严身
  闲错互严饰　　左持拔折罗
  无胜三昧耶　　五峰金刚印
  水轮入掌交　　说自心真言

曩莫三曼多嚩日啰(二合)南(一)左荼摩诃路洒拏(二)吽

  金刚手之右　　部母忙莽鸡
  严身以璎珞　　亦持坚慧杵
  三股金刚印

彼真言曰

曩莫三曼多嚩日啰(二合)南(一)怛哩(二合)吒怛哩(二合)吒(二)惹(尔攞反)衍底(三)娑嚩(二合)贺

  金刚手之左　　大力金刚针
  使者众围绕　　微笑同瞻仰
  内拳申风轮

彼真言曰

(一)萨嚩达磨儞(丁逸反)[口*栗]吠达儞(二)嚩日罗(二合)素尔(入)嚩啰祢(三)娑嚩(二合)贺

  金刚手之右　　持锁商揭攞
  自部诸使俱　　其身浅黄色
  四轮背相叉　　旋转慧加定

彼真言曰

(一)吽(引)满驮满驮野(二)冒吒冒吒野(三)嚩日噜(二合)娜婆(二合)吠(四)萨嚩怛啰(二合引)钵啰(二合)底贺低(五)娑嚩(二合)贺

  金刚手之左　　忿怒降三世
  摧伏大障者　　号名月黡尊
  三目四牙现　　夏时云雨色
  阿吒吒笑声　　金刚璎珞严
  摄护众生故　　无量众围绕
  乃至百千手　　操持众器械
  如是忿怒等　　皆住莲华中
  印如金刚慧　　二空开持风

彼真言曰

(一)纥唎(二)吽发吒(二)娑嚩(二合)贺

  金刚手之右　　吽字为种子
  各现威怒身　　印与持地同

彼真言曰

(一)吽(引)吽(引)吽(引)(二)发吒发吒髯髯(三)娑嚩(二合)贺

  金刚手之右　　金刚拳外缚

彼真言曰

(一)娑怖(二合)吒野嚩日罗三婆吠(二)娑嚩(二合)贺

  金刚手之右　　一切奉教金刚

彼真言曰(独[月*古]金刚印)

(一)系系紧尔(精以反)啰拽徙(二)仡哩(二合)佷拏(二合)仡哩(二合)佷拏(二合)(三)佉那(四)钵哩布罗野(五)萨嚩紧迦啰赧(六)娑嚩(二合)钵啰(二合)底尾捻(七)娑嚩(二合)贺

  大日如来下　　罗刹主之方
  不动如来使　　五宝盘石上
  观含字法门　　放大火光明
  三角现青身　　慧刀定罥索
  顶发垂左肩　　一目而谛观
  威怒身猛焰　　面门水波相
  充满童子形　　住火生三昧
  各屈地水轮　　二空自加上
  并申于火风　　慧覆定羽仰
  右剑入左鞘　　当心三念明
  拔剑旋八方　　上下净诸物
  左辟右结界　　调伏难调者

(一)左拏摩贺路洒拏(二)娑破(二)吒(入)野(三)吽怛罗(二合)吒(四)憾[牟*含](五)

  次应往风方　　复想忿怒尊
  所谓胜三世　　先想宝石上
  火生三昧中　　诃字法门转
  想成威怒尊　　猛焰光围绕
  宝冠持金刚　　不顾自身命
  印同金刚慧　　专请而受教

彼真言曰

(一)诃诃诃(二)微萨么曳(三)萨嚩怛他(引)蘖多微洒也三婆嚩(四)怛[口*賴](二合)路枳也(二合)微惹也(五)吽惹(尔落反六)娑嚩(二合)贺

  中闲有十六金刚未足
  次结降三世　　二羽忿怒拳
  檀慧背钩结　　当于宝石上
  心想吽字门　　成大忿怒王
  八臂而四面　　笑怒恐怖形
  四牙炽盛身　　执持诸器仗
  辟除作结护

彼真言曰

唵(引)(一)苏吽婆儞苏吽婆吽(二)仡哩(二合)诃拏(二合)仡哩(二合)诃拏(二合)吽(三)仡哩(二合)诃拏(二合)波耶吽(四)阿(引)那野斛(引)婆誐鑁嚩日罗(二合)吽泮吒(五)

  次结大威德　　身作玄云色
  遍身生火焰　　执持诸器仗
  六手身六足　　坐于水牛上
  想身安三字　　唵字安口上
  恶字安心上　　吽成就尊身
  执剑戟棒索　　左持弓右箭
  结护普集会

彼真言曰(印玄)

曩莫三曼多没驮南(引)(一)阿钵啰(二合)底贺多舍娑曩(引)南(引)(二)唵羯啰羯啰(三)矩噜矩噜(四)么么迦哩郯(二合)(五)伴惹伴惹(六)萨嚩尾觐南(二合)(七)诺贺诺贺(八)萨嚩嚩日啰(二合)尾曩(引)野迦(引)(九)冒罗驮(二合)吒迦(十)贰尾旦多迦啰(十一)摩贺(引)尾讫哩(二合)多路(引)比宁(十二)钵者钵者(十三)萨嚩讷瑟吒(二合)(十四)摩贺(引)誐拏钵底(十五)贰尾旦(引)多羯啰(十六)满驮满驮(十七)萨嚩蘖啰(二合)憾(十八)杀目佉(十九)杀部惹(二十)杀者啰拏(二十一)噜捺罗(二合)磨(引)曩野(二十二)尾瑟拏(二合)么曩野(二十三)没啰(二合引)贺摩(二合引)捻(引)泥嚩那(引)曩野(二十四)摩尾览嚩摩尾览嚩(二十五)攞护攞护(二十六)曼拏攞末弟(二十七)钵啰(二合)吠舍野(二十八)三么野么弩娑摩(二合)啰(二十九)吽吽吽吽吽吽娑破(二合)吒(半音呼)娑破(二合)吒(半音呼)娑嚩(二合)贺(三十)

  次于第二院　　四方相均普
  卫以金刚印　　火生曼荼罗
  内心青莲台　　台中观满字
  放大慧光明　　光转成曼殊
  入神力三昧　　其身郁金色
  五佛髻冠顶　　犹如童子形
  定羽持青莲　　上表金刚智
  慧羽施无畏　　或作与愿印
  慈颜遍微笑　　妙相圆普光
  周匝互晖映

以定慧手作虚心合掌。火轮绞水轮交结相持。以二风轮置二空轮上犹如剑形。是圣者文殊师利印。说自心真言曰

(一)系系矩摩啰迦(二)尾目吃底(二合)钵他悉体(他以反)多(三)娑么啰娑么啰(四)钵啰(二合)底枳壤(二合)(五)娑嚩(二合)贺

  右青莲华中　　观髯字光轮
  转成光网身　　童子持宝网
  种种璎珞严　　定拳执钩印

彼真言曰

(一)系系矩么啰(二)忙耶蘖多娑嚩(二合)婆嚩悉体(他以反)多(三)娑嚩(二合)贺

  左青莲华中　　无垢光童子
  宝冠持宝印　　青莲而未敷
  前印一切轮　　相背而屈之
  是无垢光印

彼真言曰

(一)系矩忙罗(二)尾质怛罗(二合)蘖底矩忙罗(三)么弩娑么(二合)罗(四)娑嚩(二合)贺

  右青莲华中　　中观枳[口*履](二合)字
  转成计设尼　　慧拳风火刀

彼真言曰

(一)系系矩忙(引)[口*履]计(二)娜耶娘难娑么(二合)罗(三)钵啰(二合)底枳娘(二合)(四)娑嚩(二合)贺

  左青莲华中　　观儞[口*履]字光
  转成金刚使　　乌波计设尼
  慧拳舒火轮

彼真言曰

(一)嚬娜野坏难(二)系矩忙哩计(三)娑嚩(二合)贺

  右青莲华中　　观系[口*履](二合)字光轮
  转成地慧幢　　定拳地水幢

彼真言曰

(一)系娑么(二合)啰枳壤曩计睹(二)娑嚩(二合)贺

  左青莲华中　　观弭[口*履](二合)字光轮
  转成童子使　　慧拳风轮杖

彼真言曰

(一)弭[口*履](二合)(二)娑嚩(二合)贺

  右青莲华中　　复名请召使
  慧拳风轮钩

彼真言曰

(一)阿迦啰洒(二合)野(二)萨鑁矩噜阿(去)枳壤(二合)(三)矩忙啰写(四)娑嚩(二合)贺

  左青莲华中　　五种奉教使
  不思议童子　　定慧外拳叉

(一)阿(去)尾娑么(二合)野儜曳(二)娑嚩(二合)贺

  南方除盖障　　住于火轮中
  其上赤莲华　　大精进种子
  观恶字光轮　　现成除障尊
  入悲力三昧　　定慧虚心合
  地水空入月　　各申风火合
  如持摩尼珠

彼真言曰

(一)阿(入)萨怛嚩(二合)系多(二)弊(毗庾反)嗢蘖(二合)多(三)怛嚂(二合)怛嚂(二合)嚂嚂(四)娑嚩(二合)贺

  右赤莲华中　　观诃娑难字
  光转成此尊　　定慧内叉拳
  火舒屈上节　　宝瓶上金刚
  除疑怪真言

(一)尾么底砌(七曳反)诺迦(二)娑嚩(二合)贺

  左赤莲华中　　观啰娑难字
  光转成此尊　　施一切无畏

彼真言曰

(一)阿佩延娜娜(二)娑嚩(二合)贺

  右赤莲华中　　观特懵(二合)娑难字
  光转成此尊　　慧羽发起手
  除一切恶趣

彼真言曰

(一)阿毗庾(二合)达啰抳(二)萨怛嚩(二合)驮敦(三)娑嚩(二合)贺

  左赤莲华中　　观尾诃娑难字
  光转成此尊　　慧悲手掩心
  救护慧真言

(一)系摩贺(引)摩贺(引)(二)娑摩(二合)啰钵啰(二合)底(三)枳壤(二合)娑嚩(二合)贺

  右赤莲华中　　观谄(去)字光轮
  转成大慈生　　慧空水持之

彼真言曰

(一)娑嚩(二合)制妒嗢蘖(二合)多(二)娑嚩(二合)贺

  左赤莲华中　　观阎字光轮
  转成悲旋润　　慧掌火屈心

彼真言曰

(一)迦噜儜没晒眤多(二)娑嚩(二合)贺

  右赤莲华中　　观缢字光轮
  转成除热恼　　慧手垂施愿
  甘露水流注　　遍在诸指端

彼真言曰

(一)系嚩啰娜(二)嚩啰钵啰(二合)钵多(三)娑嚩(二合)贺

  左赤莲华中　　观污字光轮
  转成不思议　　慧空风持珠

彼真言曰

(一)萨嚩舍钵哩布啰迦(二)娑嚩(二合)贺

  北方地藏尊　　其座极巧严
  杂宝庄严地　　绮错互相闲
  四宝莲华中　　观诃字光轮
  转成地藏尊　　定慧内为拳
  舒散火轮幢　　住金刚不坏
  三昧说真言

彼真言曰

(一)诃诃诃尾娑么(二合)曳(二)娑嚩(二合)贺

  地藏尊之右　　谛想宝华中
  观难髯字光轮　　转成宝处尊
  慧拳舒三轮

彼真言曰

(一)系摩诃摩诃(二)娑嚩(二合)贺

  左宝莲华中　　观衫字光轮
  转成宝手尊　　慧拳舒水轮

彼真言曰

(一)啰怛怒(二合)嗢婆(二合)嚩(二)娑嚩(二合)贺

  右宝莲华中　　观噞字光轮
  转成持地尊　　掌背地空叉
  二手金刚印

彼真言曰

(一)达啰尼(尼仁反)达啰(二)娑嚩(二合)贺

  左宝莲华中　　观含字光轮
  转成宝印手　　如前五钴印

彼真言曰

(一)啰怛曩(二合)儞(入)唎尔多(二)娑嚩(二合)贺

  右宝莲华中　　观赧字光轮
  转成坚固意　　二羽合五轮
  如羯磨金刚

彼真言曰

(一)嚩日啰(二合)三婆嚩(二合)娑嚩(二合)贺

  西方虚空藏　　圆白悦意坛
  大白莲华中　　观伊字白光
  转成虚空尊　　勤勇被白衣
  持刀生光焰　　璎珞以庄严
  密印同慈氏　　二空入掌中
  住清净境界　　三昧说自心

彼真言曰

(一)伊(依字长呼)阿(引)迦奢参么多弩蘖多(二)尾质怛嚂(二合)缚啰达啰(三)娑嚩(二合)贺

  右白莲华中　　观憾字光轮
  转成无垢尊　　印如大慧刀

彼真言曰

(一)誐誐曩(引)难多愚者啰(二)娑嚩(二合)贺

  左白莲华中　　观[口*陵]字光轮
  转成虚空慧　　印如转法轮

彼真言曰

(一)斫吃啰(二合)嚩唎底(二合)(二)娑嚩(二合)贺

  右白莲华中　　观蘖丹(郗痕反)字光轮
  转成清净慧　　如前商佉印

彼真言曰

曩莫三满多没驮南(一)达磨三婆嚩(二)娑嚩(二合)贺

  左白莲华中　　观地嚂字光轮
  光转行慧者　　如前莲华印

彼真言曰

曩莫三满多没驮南(一)钵纳么(引)攞(上)野(二)娑嚩(二合)贺

  右白莲华中　　观[合*牛]字光轮
  转成安住慧　　青莲印稍敷

彼真言曰

曩莫三满多没驮南(一)壤弩纳婆(二合)嚩(二)娑嚩(二合)贺

  左白莲华中　　观莲华印者

彼真言曰(用普通印)

曩莫三满多没驮南(一)俱嚩隶野(二)娑嚩(二合)贺

  右白莲华中　　观于出现智

彼真言曰(用普通印)

(一)嚩日啰(二合)悉体(二合)啰没弟(二)布啰嚩(二合)嚩怛么(二合)满怛啰(二合)娑啰(三)娑嚩(二合)贺

  左白莲华中　　观执莲华杵
  彼菩萨真言

(一)嚩日啰(二合)迦罗(二)娑嚩(二合)贺

  次东第三院　　释迦师子坛
  谓大因陀罗　　妙善真金色
  四方相均等　　金刚印围绕
  上现波头摩　　妙善真金色
  转成释迦文　　周匝皆黄晖
  紫金光聚身　　具三十二相
  袈裟锡杖等　　大钵具光焰
  住宝处三昧　　二羽仰脐闲

说自心真言曰

(一)萨嚩仡哩(二合)舍[嗨-每+(臼/工)](入)素娜曩(二)萨嚩达磨嚩(无钵反)始多(引)钵啰(二合)钵多(二合)(三)誐誐曩三摩(引)三摩(四)娑嚩(二合)贺

  次右莲华中　　显示遍知眼
  熙怡相微笑　　遍体圆净光
  顶髻遍黄色　　喜见无比身
  是名能寂母　　亦名遍知眼
  印如佛顶同　　金刚幖帜异

彼真言曰

(一)怛他(引)蘖多斫吃刍(二合)(二)尾也嚩路迦也(三)娑嚩(二合)贺

  次左莲华中　　图写毫相明
  住钵头摩华　　圆照商佉色
  执持如意珠　　慧拳置眉闲
  是名毫相印

彼真言曰

(一)嚩啰泥(二)嚩啰钵啰(二合)钵帝吽(三)娑嚩(二合)贺

  次右莲华中　　观嚂字法门
  无相之相光　　转成白伞顶
  普遍三千界　　定羽覆五轮
  慧拳申风指

彼真言曰

(一)嚂(二)悉怛(引)多钵怛啰(二合)邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次左莲华中　　观苫字法门
  成就大寂光　　转成最胜顶

彼真言曰(印大慧刀)

(一)苫(二)惹(入)欲邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次右莲华中　　观赐字法门
  本寂光殊胜　　定慧手轮印
  转成最胜顶

彼真言曰

(一)尾惹欲邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次左莲华中　　观怛陵(二合)字法门
  一切法如本　　自性无垢身
  光明遍十方　　转成火聚顶
  印与佛顶同

彼真言曰

(一)怛陵(二合)(二)帝儒啰施邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次右莲华中　　观诃林(二合)字法门
  诸因果业性　　毕竟不可得
  威光照一切　　转成除业顶
  慧手风轮钩　　能除地狱障

彼真言曰

(一)诃林(二合)(二)尾枳啰拏半祖邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次左莲华中　　观吒噜[合*牛](三合)字门
  字现广生顶　　印与五峰同
  能摧碎诸障

彼真言曰

(一)吒噜[合*牛](三合二)邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次右莲华中　　观输噜吽(二合)字门
  现发生佛顶　　印与莲华同
  发生世出世　　三乘诸圣众

彼真言曰

(一)输噜[合*牛](三合二)邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次左莲华中　　观[合*牛]字法门
  转成无量声　　二手持商佉
  说寂灭妙法

彼真言曰

(一)吽(二)惹欲邬瑟抳(二合)洒(三)娑嚩(二合)贺

  次右莲华中　　观于鑁字门
  一切佛顶字　　慧手聚五峰
  置顶成密印

彼真言曰

(一)鑁鑁(二)吽吽吽(三)泮吒(四)娑嚩(二合)贺

  次左荷叶中　　一切声闻众
  梵夹为幖帜

彼真言曰

(一)系睹钵啰(二合)底也(二合)(二)尾蘖多(三)羯磨[嗨-每+(臼/工)]惹多(四)[合*牛]

  次右缘觉众　　内缚竖火轮
  圆满锡杖相

彼真言曰

(一)缚(入)

  于释尊门右　　华台观吽字
  字转成金刚　　青色异怒形
  成阿(上)跛啰(二合)尔多(引)
  智执莲在心　　定手向外舒

彼真言曰

曩莫三曼多嚩日啰(二合)赧(一)吽(二)地[口*陵](二合)地[口*陵](二合三)唧[口*陵](二合)唧[口*陵](二合)(四)娑嚩(二合)贺

  次左青华中　　观无能胜妃
  色相如前等　　内拳开大空

彼真言曰

曩莫三曼多嚩日啰(二合)喃(一)阿跛罗尔帝(二)惹衍底怛抳帝(三)娑嚩(二合)贺

  次于其北方　　布列净居众
  自在天思惟　　普华风火差
  光鬘空在掌　　满意空风华
  遍音空加水　　掩耳习持明
  五天并眷属

自在天彼真言曰

曩莫三曼多没驮喃(一)唵播啰儞怛么(二合)啰底毗药(二合)(二)娑嚩(二合)贺

普华天子真言曰

(一)么弩啰(二)达么三婆嚩(三)迦驮迦驮那(四)三三忙縒泥(五)娑嚩(二合)贺

光鬘天子真言曰

(一)左睹隝姹(二合)写难(二)娑嚩(二合)贺

满意天子真言曰

(一)阿唵哿[貝*寧]耻弊(二)娑嚩(二合)贺

音声天子真言曰

(一)唵阿婆萨嚩(二合)[口*(隸-木+上)]弊(二)娑嚩(二合)贺

  次于东南隅　　而作火仙像
  住于炽焰中　　三点灰为幖
  身色皆深赤　　心置三角印
  慧珠定澡瓶　　掌印定持杖
  青羊以为座　　妃后侍左右
  嚩思瑟姹仙　　并余诸仙众
  南门阎魔天　　手秉檀荼印
  水牛以为座　　判官诸鬼属
  印相今当说　　火天施无畏
  大空横掌中　　嚩思等五印
  空持水轮节　　次第开敷遍
  阎魔禅智合　　地风屈入月
  七母三昧拳　　抽空竖锤印
  暗夜三昧拳　　风火并皆申
  荼吉尼定拳　　尔贺嚩触之
  阎魔妃后铎　　慧手垂五轮
  犹如健吒相

火天真言曰

(一)阿拟曩(二合上)曳(二)娑嚩(二合)贺

嚩思仙真言曰

(一)嚩斯瑟姹(二合)嘌钐(二合)(二)娑嚩(二合)贺

阿跌哩仙真言曰

(一)恶帝啰(二合)也摩诃[口*栗]钐(二合)(二)娑嚩(二合)贺

乔答摩仙真言曰

(一)婆哩(二合)输怛摩(二合)阿[口*栗]钐(二)娑嚩(二合)贺

蘖[口*栗]伽仙真言曰

(一)矫怛么(二合)摩诃[口*栗]钐(二)蘖[口*栗]伽(二合)娑嚩(二合)贺

阎魔罗天真言曰

(一)嚩(无背反)嚩娑嚩(二合)多野(二)娑嚩(二合)贺

阇魔后真言曰

(一)阿起祢曳(二)娑嚩(二合)贺

七母真言曰

(一)忙底哩毗药(二合)(二)娑嚩(二合)贺

暗夜神真言曰

(一)迦攞啰底哩(二合)曳(二)娑嚩(二合)贺

荼吉尼真言曰

(一)颉唎(二合)诃(急呼二)娑嚩(二合)贺

  次于西南隅　　名大啰刹方
  执刀恐怖形　　身印同揭誐
  是名啰刹娑　　西门嚩噜拏
  天形女人形　　龙光龟为座
  门内前左右　　忿怒无能胜
  阿毗目佉对　　厢曲中大护
  难徒拔难徒　　及以诸地鬼
  辩才及毗纽　　西北嚩庾方
  塞健那风神　　所余诸眷属
  印相今当说　　虚合水入掌
  风竖空火交　　罥索内叉拳
  二风头圆满　　地神禅智羽
  八度头圆合　　二空附如盖
  辩才即妙音　　慧风持于空
  定仰在脐舒　　运动如奏乐
  名为费拏印　　毗纽即那延
  三昧空捻风　　圆孔如轮势
  彼后风加空　　次北诸龙众
  塞建翻童子　　六首乘孔雀
  商羯啰戟印　　定空加于地
  后印空持地　　妃印三轮开
  门南月天众　　诸宿宫神绕
  自在天及妃　　遮文荼定掌
  仰持劫波罗　　月天三昧手
  空风持白莲　　宿印定慧合
  空建火轮交　　不可越定拳
  举翼而上指　　智拳舒于风
  犹如相拟势　　相向举慧拳
  状如相击势　　二龙左右掌
  更互而相加　　嚩庾风天幢
  智拳地水竖　　诸眷属围绕

罗刹主真言曰

(一)啰(入)吃察(二合)娑(二)地跛多曳(三)娑嚩(二合)贺

啰刹斯真言曰

(一)[口*落]乞刹(二合)娑(二)誐尼弭(二)娑嚩(二合)贺

将兄真言曰

(一)仡啰(二合)迦哩(二)娑嚩(二合)贺

啰刹众真言曰

(一)[口*落]乞叉(二合)细毗药(二合)(二)娑嚩(二合)贺

诸龙真言曰

(一)铭伽舍儞曳(二)娑嚩(二合)贺

地神真言曰

(一)钵哩(二合)体(丁以反)吠曳(二合)(二)娑嚩(二合)贺

妙音真言曰

(一)苏(上)啰娑嚩(二合)带曳(二合)(二)娑嚩(二合)贺

那罗延真言曰

(一)尾瑟拏(二合)吠(二)娑嚩(二合)贺

后真言曰

(一)尾瑟拏(二合)弭(二)娑嚩(二合)贺

月天真言曰

(一)战捺啰(二合)野(二)娑嚩(二合)贺

一切宿真言曰

(一)诺乞察(二合)怛啰(二合)儞曩娜儞曳(三)娑嚩(二合)贺

大自在真言曰(真言玄)

乌摩妃真言曰

(一)乌摩尔弭(二)娑嚩(二合)贺

遮文荼真言曰

(一)左闷拏曳(二)娑嚩(二合)贺

不可越守护真言曰

曩莫三曼多嚩日啰(二合)喃(一)讷达[口*履]洒(二合)摩贺路洒拏(二)佉陀野萨嚩怛佗(引)蘖多阿然矩噜(三)娑嚩(二合)贺

相向守护门不空金刚真言曰

曩莫三曼多嚩日啰(二合)喃(一)系阿鼻目佉摩诃钵啰(二合)战拏(二合)佉那野紧旨啰也徙(三)三么野么弩娑么(二合)啰(四)娑嚩(二合)贺

嚩噜拏水天真言曰

归命(一)阿播钵多曳(引)(二)萨嚩(二合)贺

一龙真言曰

归命(一)难那野(二)娑嚩(二合)贺

二龙真言曰

归命(一)邬波难那野(二)娑嚩(二合)贺

风天真言曰

归命(一)嚩(引)野吠(二)娑嚩(二合)贺

  东北伊舍那　　眷属部多等
  北门多闻天　　母及祖母等
  吉祥功德天　　男女眷属等
  印相今当说　　伊舍三昧拳
  竖火界属背　　多闻虚心合
  双地入掌交　　空竖风侧柱
  一寸不相着　　次左大药叉
  定慧内叉拳　　水竖二风屈
  一切药叉女　　前印申火轮
  地空自相持　　门东毗舍遮
  内缚申于火　　前印火轮屈
  即名毗舍支

伊舍那真言曰

归命(一)伊舍那野(二)娑嚩(二合)贺

步多鬼真言曰(印玄)

归命(一)喁缢喁伊蘖懵舍宁(二)步多地跛底(三)娑嚩(二合)贺

多闻天真言曰

归命(一)吠室罗(二合)摩拏野(二)娑嚩(二合)贺

大药叉真言曰

归命(一)药乞叉(二合)湿嚩(二合)啰(二)娑嚩(二合)贺

一切药叉女真言曰

归命(一)药讫叉(二合)尾儞也(二合)达哩(二)娑嚩(二合)贺

毗舍遮真言曰

归命(一)比舍(引)遮蘖底(丁以反二)娑嚩(二合)贺

毗舍支真言曰

归命比旨比旨(二)娑嚩(二合)贺

  天王八兄弟　　门西东各四
  同习一真言(印玄)　　东门帝释天
  安住妙高山　　宝冠被璎珞
  手持独股印　　天众自围绕
  左置日天众　　八马车辂中
  二妃在左右　　逝耶毗逝耶
  亦云胜无胜　　眷属布执曜
  盎伽在左边　　输伽在于东
  没驮在于南　　勿落萨钵起
  置于日天北　　设儞设遮东南
  啰睺在西南　　剑婆在西北
  计都在东北　　南纬之南置
  涅伽多天狗　　北纬之北置
  嗢伽波多火　　摩利支前行
  翼从而侍卫　　梵天帝释右
  印相今当说　　坐于七鹅车
  四面发髻冠　　四手慧持华
  次慧持数珠　　定上执君持
  次下手侧掌　　屈风余申直
  净行吉祥印　　名为唵字印
  摩利支宝瓶　　定手虚成拳
  智掌舒而覆　　四禅天在左
  无热五净右　　释印内缚拳
  二风竖如杵　　日天福智手
  各置水轮侧　　仰如车辂形
  社耶毗社耶　　般若三昧手
  风地背内向　　水火自相持
  定慧轮头合　　空建置于心
  九执二羽合　　虚空轮并竖
  释右梵天印　　三昧空持水
  犹如执华相　　定风加火上
  空持水中节　　梵天妃密契
  乾闼阿修罗　　前印内缚拳
  申水乐天印　　修罗以智手
  风绞空轮上

帝释真言曰

归命(一)铄吃啰(二合)也(二)娑嚩(二合)贺

日天真言曰

归命(一)阿儞(入)怛夜(二合)耶(二)娑嚩(二合)贺

社耶毗社耶真言曰

归命(一)摩诃我拏跛多(二)娑嚩(二合)贺

摩利支真言曰

归命(一)摩利支(二)娑嚩(二合)贺

九执真言曰

归命(一)蘖啰(二合)醯湿嚩(二合)哩也(二合)(二)钵啰(二合)钵多(二合)孺底(丁以反)罗摩耶(三)娑嚩(二合)贺

梵天真言曰

归命(一)钵啰(二合)惹钵多曳(二)娑嚩(二合)贺

梵天妃真言曰(玄)

乾闼婆真言曰

归命(一)尾戍驮萨嚩(二合)啰嚩(引)系儞(平)(二)娑嚩(二合)贺

阿修罗真言曰

归命(一)阿素啰蘖啰啰延(二)啰鹐啰鹐特菵(二合)耽(三)没啰(二合)钵啰(四)娑嚩(二合)贺

余有眷属诸仙二十八天八部真言皆在大曼荼罗图中

大毗卢遮那经广大仪轨卷中大毗卢遮那经广大仪轨卷下

  次当大日前　　般若波罗蜜
  明妃契六臂　　三目皆圆满
  定羽掌梵夹　　慧羽竖护印
  次定仰脐轮　　慧羽垂与愿
  二羽定慧手　　各结根本契
  身被坚甲胄　　是名诸佛母
  六波罗蜜印

彼真言曰(真言玄如)

  由印明力故　　相应身无二
  当知此明妃　　三世诸佛母
  圆满萨般若

尔时金刚手。升于大日世尊身语意地。法平等观念未来众生。为断一切疑故。说大真言王曰(用羯磨印)

归命(一)阿三忙钵多达磨驮睹(二)蘖登(底孕反)蘖多南(三)萨嚩他(引)(四)暗欠暗恶(五)糁索(六)唅鹤(七)嚂[口*落](入)(八)鑁嚩(入)(九)娑嚩(二合)贺(十)吽嚂[口*落]诃啰(二合)鹤娑嚩(二合)贺(十一)嚂[口*落]娑嚩(二合)贺(十二)

时执金刚秘密主。说此真言王已。时一切如来住十方世界。各舒右手摩执金刚顶。而以善哉声而称叹言。善哉善哉佛子。汝已超升毗卢遮那世尊身语意地。为欲照明一切方所。住平等真言道诸菩萨故。乃至同于正遍知者

  次传八秘密　　于诸真言门
  修行菩萨行　　诸菩萨应知
  观于本尊身　　各坚固不动
  如本尊三昧　　如本尊观住
  而得成悉地　　谛观白莲华
  八叶皆广大　　令普周法界
  东方叶华座　　观嚂字光轮
  转成如来身　　号宝幢如来
  身色如日晖

以定慧手作虚心合掌。而散风轮地轮如放光焰。是世尊威德生印。其曼荼罗三角而具光明。彼真言曰

归命(一)嚂[口*落](入)(二)娑嚩(二合)贺

  南方叶华座　　观鑁字光轮
  转成如来身　　名开敷华王
  金色放光明　　三昧离诸垢

即以此印而屈风轮。在二空轮上如嚩字形是世尊金刚不坏印。其曼荼罗如嚩字相有金刚光。彼真言曰

归命(一)鑁嚩(入)(二)娑嚩(二合)贺(引)

  北方叶华座　　观唅字光轮
  转成鼓音王　　离恼清凉定

即以此印屈二地轮。入于掌中。是如来万德庄严印。其曼荼罗。如半月形。以大空点围之。彼真言曰

归命(一)唅鹤(二)娑嚩(二合)贺(引)

  西方叶华座　　观糁字光轮
  转成无量寿　　色如阎浮金

即以初印散水轮火轮。名莲华藏印。其曼荼罗如月轮相。以波头摩华围绕之。彼真言曰

归命　糁索(入)(二)娑嚩(二合)贺(引)

  东南叶华座　　观暗字光轮
  转成普贤身

复以定慧手。作未开敷莲华合掌。建立二空轮而稍屈之。是如来一切支分生印。其曼荼罗如迦罗舍满月之形。金刚围之。彼真言曰

归命(一)暗恶(二)娑嚩(二合)贺(引)

  西北叶华座　　观嚩字光轮
  转成圣者身　　号名观自在
  色如红颇梨　　是名圣观音

即以此印屈其火轮余相如前。是世尊陀罗尼印。其曼荼罗犹如彩虹。而遍围之垂金刚幡。彼真言曰

归命(一)没驮达啰抳(二)娑没[口*栗](二合)底(丁以反)么啰驮曩迦[口*履](三)驮啰野驮啰野萨鑁(四)婆誐嚩底(丁以反五)阿(引)迦(引)啰嚩底(六)三么曳(七)娑嚩(二合)贺(引)

  西南叶华座　　观阿字光轮
  转成文殊身　　所谓一切智
  身如郁金色

复以虚心合掌开散火轮。其地轮与空轮和合持之。是为如来法住印。其曼荼罗犹如虚空。以杂色围之有二空点。彼真言曰

归命(一)阿吠娜尾泥(二)娑嚩(二合)贺(引)

  东北叶华座　　观野字光轮
  加以二昧声　　转成慈氏尊
  大乘相应故　　身色如黄金

二羽虚心合掌。以定慧手交互相加持。而自旋转。是名世尊迅疾加持印。放曼荼罗亦如虚空。而用青点严之。彼真言曰

归命(一)摩贺瑜誐瑜(引)拟(宜以反)[寧*頁](二)瑜诣湿嚩(二合)[口*履](三)欠若唎计(四)娑嚩(二合)贺

  中央法界性　　圆明广大轮
  轮中转阿字　　成大法界身
  号名遍照尊　　金色具晖曜
  首持发髻冠　　绡縠严身服
  辉焰过众电　　放种种色光
  正受相应身　　寂然三摩地
  应愿济群生　　大日正觉尊
  以八曼荼罗　　种子字围绕
  甚深圆镜中　　法界曼荼罗
  犹如敬制底　　如来三密门
  当依如是法

彼大日真言曰

曩莫萨嚩怛他(引)蘖帝[口*驃](毗庾反一)微湿嚩(二合)目契弊(毗也反二)萨嚩他(三)阿(上)阿(引)暗(去引)恶(入)(四)

  行者若持诵　　乃至初安住
  不生疑虑意　　随取彼一心
  以心置于心　　证于极净句
  无垢安不动　　不分别如镜
  现前甚微细　　若彼常观察
  修习而相应　　乃至本所尊
  自身像皆现　　即是第一句
  瑜伽阿阇梨　　当依第二句
  于镜曼荼罗　　作本尊三昧
  观心自圆明　　微妙如圆镜
  镜中有八叶　　大宝莲华王
  白严好须蕊　　台中有种子
  转种子色声　　即大日如来
  真实加持身　　即是正觉句
  次应捧念珠　　菩提与莲子
  金刚光好者　　贯穿一百八
  持珠当于心　　四时及三时
  乃至于二时　　当心住等引
  三么呬多地　　念大日本明
  一百或一千　　数满三洛叉
  作心意念诵　　出入息为一
  短声与长声　　常一一相应
  异此而受持　　真言阙支分
  自尊为一相　　无二无取着
  不坏意色像　　勿异于法则
  次住巧智生　　说出生种种
  善巧智百光　　遍照诸佛刹
  二羽金刚合　　或作五智印
  即置于顶上　　微加摇动之
  彼百光遍照

真言曰

归命(一)暗

  此百字真言　　真言救世者
  成就大威德　　法自在牟尼
  破诸无智暗　　摧坏无智城
  如日轮普现　　利益众生故
  念诵分限毕　　捧珠顶戴已
  然后安本处　　重结大日印
  入法界三昧　　行者出三昧
  念本明七遍　　复结五供养
  悦意妙五赞　　献阏伽香水
  当发五大愿　　复结大三昧
  左旋成解界　　当白众圣尊
  现前诸如来　　救世诸菩萨
  乃至诸圣天　　不断大乘教
  到殊胜地者　　唯愿圣天众
  决定证知我　　广利诸有情
  久久住世间　　佛说加持句
  定慧金刚合　　随明遍触身
  念彼密言曰

归命(一)萨嚩他(二)胜胜(三)怛[口*陵](二合)怛[口*陵](二合)(四)颙颙(五)达[口*憐](二合)达[口*憐](二合)(六)娑他(二合)波也娑他(二合)波也(七)没驮萨底也(二合)嚩(八)达么萨底也(二合)嚩(九)僧伽萨底也(二合)嚩(十)娑嚩(二合)迦嚩(十一)吽吽(十二)吠娜尾泥(十三)娑嚩(二合)贺

  于顶上解之　　各随其所安
  皆令得解脱　　复结三昧耶
  萨埵被甲胄　　三印等护持
  法界字为顶　　功德悉成就
  如前应作礼　　然后出道场
  住于闲净处　　转读修多罗
  华严与涅槃　　楞伽思益等
  愿共诸有情　　同证华藏海
  入佛无漏智

大毗卢遮那经广大仪轨卷下

此法从摩诃毗卢遮那。付属金刚手。金刚手次传。付属那烂陀寺达磨鞠多阿阇梨。达磨鞠多阿阇梨。次付属中天竺国王种释迦善无畏三藏。善无畏三藏开元中来至此国。当玄宗朝为大国师传法灌顶。次付属海东新罗国僧玄超阿阇梨。玄超阿阇梨次传。付属京青龙寺僧慧果阿阇梨。慧果阿阇梨次传。付属僧法润阿阇梨。大和八年甲寅岁三月七日。付属慧日寺五部持念僧惟谨

大毗卢遮那广大仪轨三卷。善无畏三藏译。此宗睿僧正之请来也。今所刻本似未治定。而无异本可以校者。但如安然遮梨及法三御子等所引用文。亦全同之。于是决知元来未正之仪轨也。故今点之间存两训。或又为防慢法之曹。往往乱脱。即点师传以指示之。诸余仇正冠注其头。而俟后哲冀为正之。时　正德元年辛卯八朔灵云精舍沙门慧光钦识


大毗卢遮那略要速疾门五支念诵法

    No. 858

大毗卢遮那略要速疾门五支念诵法

三金刚真言(诵三遍)

吽(引)吽(引)吽(引)

三昧耶真言(诵三遍)

曩莫三满多没驮南(引)阿参迷怛里参迷三摩曳娑缚(二合)贺

法界生真言(诵三遍)

曩莫三满多没驮南(引)达磨驮暏娑缚婆缚句唅(引)

转大法轮真言(诵三遍)

曩莫三满多缚日罗(二合)赦嚩日啰(二合)怛募句唅(引)

金刚护身真言(诵三遍)

曩莫三满多缚日罗(二合)赦缚日罗(二合)迦缚制吽

毗卢舍那根本真言(诵七遍)

曩莫三满多没驮南(引)阿(上声呼之)娑嚩(二合)贺(引)

不动尊真言(诵七遍)

曩莫三满多缚日罗(二合)赦战拏摩诃噜杀拏娑泮吒耶吽怛罗吒含[牟*含]

普供养真言(诵三遍)

曩莫三满多没驮南萨缚他欠蕴那蘖帝娑破啰[口*皿][牟*含](引)誐誐曩釰娑缚贺

烧香真言(诵三遍)

曩莫三满多没驮南(引)达磨驮都拏蘖帝娑缚贺

献阏伽真言(诵三遍)

曩莫三满多没驮南誐誐曩三磨三磨娑缚(二合)贺(引)

乌刍涩摩金刚真言(诵五遍)

唵俱噜驮喃吽惹

慈觉录云大毗卢遮那略要速疾门五支念诵法一卷(仁运睿)


大日经持诵次第仪轨

    No. 860

大日经持诵次第仪轨

    净行护持品(亦云增益守护清净行品第二)

  至诚恭敬一心住　　五轮投地而作礼
  归命十方正等觉　　三世一切具三身
  归命一切大乘法　　归命不退菩提众
  归命诸明真实言　　归命一切诸密契
  以身口意清净业　　殷勤无量恭敬礼

归命方便真言曰

  【◇】
唵　曩　么　萨　婆　怛　他(去)　蘖　哆(去)　迦　野
【◇】
嚩(去)　枳质(二合)　跢　播　那　伴　陀　喃　迦　路
◇
弭

  右膝着地合爪掌　　思惟说悔先罪业
  我由无明所积集　　身口意业造众罪
  贪欲恚痴覆心故　　于佛正法贤圣僧
  父母二师善知识　　及以无量众生所
  无始生死流转中　　具造极重无尽罪
  亲对十方现在佛　　悉皆忏悔不复作

出罪方便真言曰

  【◇】
唵(一)　萨　婆　播　跛(二)　萨叵(二合)　吒(半音)(三)　那
【◇】
诃　曩(四)　跋　惹啰(二合)　野(五)　莎　诃

  南无十方三世佛　　三种常身正法藏
  胜愿菩提大心众　　我今皆悉正归依

归依方便真言曰

  【◇】
唵　萨　婆　勃　陀　步　地　萨　怛[口*梵](二合)　舍
【◇】
罗　[哧*皮]　蘖　[口*車](车夜)　弭　跋　惹罗(二合)　达　么
◇
嘻唎(二合入)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身方便真言曰

  【◇】
唵　萨　嚩　怛　他(去)　蘖　哆(去)　补　惹　跋罗(二合)
【◇】
伐　[口*栗]哆(二合)　曩(去)　夜　怛么　喃　儞　利夜
【◇】
哆　夜　弭　萨　婆　哆　他(去)　蘖　跢枳哆
【◇】
始柘(二合)　地　底　瑟吒(二合)　担　萨　婆　跢　他(去)
【◇】
蘖　跢　枳惹(二合)　南　谜　阿　尾　舍　睹

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠绕　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

  【◇】
唵　步　地　质　多　姥　怛播(二合)　那　夜　弭

  十方无量世界中　　诸正遍知大海众
  种种善巧方便力　　及诸佛子为群生
  诸有所修福业等　　我今一切皆随喜

随喜方便真言曰

  【◇】
唵　萨　嚩　怛　他(去)　蘖　多　补　儜　枳惹(二合)
【◇】
曩(去)　弩　慕　那　曩　布　惹　谜　伽　三　姥
【◇】
那罗(二合)　娑叵(二合)　啰　拏　三　么　曳　吽

  我今劝请诸如来　　菩提大心救世者
  唯愿普于十方界　　恒以大云降法雨

劝请方便真言曰

  【◇】
唵　萨　婆　怛　他(去)　蘖　跢　悌曳(二合)　沙　拏
【◇】
布　惹　谜　伽　三　姥　那罗(二合)　沙叵(二合)　啰
【◇】
拏　三　么　曳　吽

  愿令凡夫所住处　　速舍众苦所集身
  当得至于无垢地　　安住清净法界体

  【◇】
唵　萨　婆　怛　他(去)　蘖　多　捺　悌曳　洒　夜
【◇】
弭　萨　婆　萨　怛嚩(二合)　呬　哆　[口*栗]他　野　达
【◇】么　驮　睹　悉[口*體](他以反)(二合)　[口*底]　[口*栗]婆(二合)　嚩　睹

  所修种种众善业　　利益一切诸有情
  我今尽皆正回向　　除生死苦至菩提

回向方便真言曰

  【◇】
唵　萨　婆　怛　他(去)　蘖　哆(去)　嚩　枳质　多(二合)
【◇】
儞　利夜　哆曩　补　惹　谜　伽　三　姥
【◇】
那啰(二合)　娑叵(二合)　啰　拏　三　摩　曳　吽

入佛三昧耶契

  为净三业垢　　结三昧耶契
  先合定慧手　　并建二空轮
  遍触诸支分　　诵持真实语

入佛三昧耶明曰

  【◇】
曩　么　萨　婆　怛　他(去)　蘖　帝　频庾(二合)　尾
【◇】
舍嚩(二合)　穆　契　频也(二合)　唵　阿　三　谜
【◇】
底哩(二合)　三　谜　三　么　曳　娑嚩(二合)　贺

法界生契

  般若三昧手　　俱作金刚拳
  二空在掌中　　风幢皆正直
  以契置额上　　绕身向下散
  观身等法界　　无垢如虚空

法界生真言曰

  【◇】
曩　么　三　曼　跢　勃　驮　喃　达　磨　驮　睹
【◇】娑嚩(二合)　皤　嚩　句　诃吽(二合)

  金刚萨埵契　　结金刚智印
  止观手相背　　地水火风轮
  左右互相持　　二空各旋转
  合于慧掌中　　是名为法轮
  最胜吉祥契

金刚萨埵真言曰

  【◇】
曩　么　三　曼　跢　跋　惹啰(二合)　[哧*皮]　唵　跋
【◇】
惹啰　怛么(二合)　句　诃吽

  诵此真言已　　当住于等引
  谛观我此身　　即是执金刚
  甲胄金刚契　　先作三补吒
  止观二风轮　　纠持火轮上
  附中指上节　　二空自相并
  而在于掌中　　火轮想囕字
  囕字如明珠　　置之于顶上

甲胄真言曰

  【◇】
曩　么　三　曼　跢　跋　惹啰(二合)　[哧*皮]　唵　跋
【◇】
惹啰(二合)　迦　嚩　者　吽

  次念无堪忍　　能制诸大障
  囕字赫光焰　　环绕周严身

无堪忍真言曰

  【◇】
曩　么　萨　婆　怛　他(去)　蘖　帝　频庾(二合)　萨
【◇】婆　播　野　尾　蘖　帝　频也(二合)　微　湿嚩(二合)

【◇】
目　契　频也(二合)　萨　婆　他(去)　诃吽(二合)　佉吽(二合)
【◇】
洛　讫叉(二合)　摩　诃(去)　嚩　丽　萨　婆
【◇】
怛　佗(去)　蘖　哆　补　儜也(二合)　儞　惹　帝　吽
【◇】　【◇】　【◇】
吽　怛喇　吒　怛喇吒　阿　跛啰(二合)　底　诃
【◇】
帝　娑嚩(二合)　诃

    供养仪式品第三

  先结三昧耶　　次不动刀契
  乃奉阏伽水　　复献金刚座
  次奉香华等　　去垢无动尊
  现前观览字　　去而一肘间
  炽焰朝日晖　　念诵真实义
  能除一切障　　先自净心地
  复净道场地　　悉皆除过患
  其相如虚空　　下观诃风轮
  黑光焰流布　　次水轮嚩字
  其色如乳海　　次地观阿字
  四向黄金色　　上四字观门
  皆先诵归命

  【◇】
曩　莫　三　曼　跢　勃　驮　喃(下同)谓　览　诃
【◇】
嚩　阿

  自此金刚轮　　普现众法相
  谛观牟尼主　　坐百宝莲华
  环涌众妙华　　亿亿莲华卫
  各于莲华上　　无量威德尊
  在天广殿中　　殿宝柱行列
  幢幡华鬘等　　贤瓶与遏伽
  普雨香华云　　周流珍宝聚
  光网垂轻盖　　互映诸妙像
  殿耸高广树　　明彻遍法界
  偃盖布琼[乾-乞+余]　　华叶普芬馥
  果实千般秀　　缤纷罗法筵
  巧色摩尼灯　　旁曳天衣降
  芳药含滋味　　香膳备珍味
  天乐奏妙音　　谐韵悦意响
  云台无齐限　　妙呈众供具
  自力佛加备　　及遍法界心
  但诵此真言　　充广大供养

虚空藏明妃真言曰

  【◇】
曩　么　萨　婆　怛　他(去)　蘖　帝　频庾(二合)　尾
【◇】
舍缚　穆　契　频也(二合)　唵　萨　婆　他(去)　欠
【◇】
揾(住没反)　蘖　帝　萨叵　啰　呬　[牟*含]　誐　誐　曩
【◇】
剑　婆嚩(二合)　贺

  一切法不生　　自性本寂故
  想念此真言　　阿字置其中
  转成大日尊　　普现尘沙众
  光焰遍法界　　随性令开悟
  大莲华王上　　谛想牟尼尊
  于尊白豪间　　复现于明主
  谛观明主已　　方作加持法

大日如来心真言曰

  【◇】
曩　莫　三　曼　多　勃　驮　喃　阿

慧手金拳置于眉闲上

如来毫相真言曰

  【◇】
曩　么　三　曼　多　勃　驮　喃阿(去声急呼)　痕　惹(急呼)

次诸尊真言　普通种子心曰

  【◇】
南　么　三　曼　多　勃　驮　喃　迦

  契经所说迦字门　　一切诸法无造作
  真陀摩尼宝王印　　定慧五轮互相交
  金刚合掌之标式　　普遍一切菩萨法

一切诸菩萨真言曰

  【◇】
曩　么　三　曼　多　勃　驮　喃(一)　萨　婆　他(二)
【◇】
微　沫　底(三)　微　枳　罗　儜(上)(四)　达　摩　驮　睹
【◇】
[嗨-每+(臼/工)]　阇　多(五)　参　参　诃(六)　莎　诃

  不动尊去垢　　辟除使光显
  为息一切障　　住火生三昧

不动使者真言曰(用慧刀印诸供物名为去垢)

  【◇】曩　么　三　曼　哆　跋　惹罗(二合)　[哧*皮]　战　荼

【◇】
摩　诃(去)　嚧　沙　拏　沙叵(二合)　吒　野　吽　怛啰
【◇】
吒(半)　诃吽(二合)　摩吽(二合)

方隅结界皆用慧刀

  次作召请法　　坚固金刚缚
  直舒二风轮　　俯屈其上节
  是名金刚钩　　能召一切众
  圣依愿而来　　不违本誓愿

召请圣众真言曰

  【◇】
曩　么　三　曼　多　勃　驮　喃(一)　阿(去急呼)　萨　婆
【◇】
怛啰(引二合)　钵啰(二合)　[口*底]　诃　谛(二)　怛　他(引)　蘖
【◇】
党　矩　奢(三)　菩　提　淅　[口*履]耶(二合)　钵　[口*履]　布
【◇】
啰　迦(四)　莎　诃

  次奉三昧耶　　具以真言契
  契相如前说　　诸三昧耶教

三昧耶真言曰

  【◇】
曩　么　三　曼　多　勃　驮　喃(一)　阿　三　迷(二)
【◇】
怛履　三　迷(三)　三　摩　曳(四)　莎　诃

  次献遏伽水　　奉诸善逝者
  用浴无垢身

阏伽真言曰

  【◇】曩　么　三　曼　多　勃　驮　喃　哦　哦　曩　三

◇　【◇】　【◇】
么　三么　莎嚩(二合)　贺

  次奉莲华座　　遍置一切处
  二空与地轮　　聚合以为台
  余轮各相远　　是即莲华印

如来座真言曰

  【◇】
曩　么　三　曼　哆　勃　驮　喃　阿(引声急呼)

  复次当辟除　　以大慧刀印
  圣不动真言　　当观同于彼
  最胜金刚焰　　烧诸障无余
  次即当转作　　金刚萨埵身
  真言印相应　　遍布诸支分

金刚种子心曰

  【◇】
曩　么　三　曼　多　勃　驮　喃　鑁

  念此真实义　　诸法离言说
  以具印等故　　即同执金刚
  当知彼印相　　水轮内五股

金刚萨埵真言曰

  【◇】
曩　么　三　曼　多　伐　折啰　赧(一)　战　拏　么
【◇】
诃(引)　[口*路]　沙　赧(平)(二)　吽(或用三昧手作半金刚印)

  次当周遍身　　被服金刚铠
  身语之密印　　前已依法说
  次佉字具点　　以置于顶上
  思惟此真言　　诸法如虚空

彼真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃　欠(先转此字作金刚萨埵身)

  次应一心住　　摧伏诸魔印
  智者应普转　　真言共相应
  诸有恶心者　　当见遍此地
  金刚炽焰光　　当以智慧手
  而作金刚拳　　正直舒风轮
  加于白毫际　　如毗俱知形
  是则彼标帜　　此印名大印
  念之除众魔

毗俱胝真言曰

  【◇】
曩　莫　三　曼　多　勃　驮　南　萨　婆　皤　耶
【◇】
怛啰(二合)　萨　宁　吽　娑叵(二合)　吒　耶　娑嚩(二合)
◇
诃

  次用难堪忍　　密印及真言
  而用结周界　　威猛无能睹
  先以三补吒　　风轮在于掌
  二空及地轮　　内屈犹如钩
  火轮合为峰　　开散其水轮
  旋转指十方　　是名结大界

无能堪忍真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　丽　鲁　补　[口*履]
【◇】
微　矩　丽(二)　莎　诃

  或以不动尊　　成办一切事
  护身处令净　　结诸方界等

不动尊种子心曰

  【◇】
南　么　三　曼　多　伐　折啰　赧　悍

  结彼慧刀印　　普皆遍洒之
  是诸香华等　　所办供养具
  复一切遍置　　清净法界心
  所谓览字门　　如前所开示

涂香真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　微　输(上)　驮
【◇】
健　杜(引)　嗢婆(二合)　嚩　莎　诃

散华真言曰

  【◇】
南　么　三　曼　多　勃　驮　南(一)　摩　诃(引)　昧
【◇】
怛[口*履]也(三合)(二)　毗庾(二合)　嗢蘖　帝(三)　莎　诃

焚香真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　达　摩　驮
【◇】
怛嚩(二合)　拏　蘖　帝(二)　莎　诃

燃灯真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　怛　他　蘖　多
【◇】
喇旨(二合)(二)　萨叵(二合)　啰　儜　缚　婆(去)　娑　娜(三)
【◇】伽　伽　猱　陀　里耶(二合)　莎　诃

献食真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　阿　啰　啰　迦
【◇】
啰　啰(二)　末　邻　捺　娜　弭　沫　邻　捺　泥(三)
【◇】
摩　诃(引)　沫　履(四)　莎　诃

  诸余供养具　　所应奉献者
  依随此法则　　净以不动尊
  当合定慧掌　　五轮互相叉
  是则持众物　　普通供养印
  复作心仪式　　所献皆充满
  此方及余方　　大供庄严云
  各雨诸供物　　供养十方界
  诸佛及菩萨　　以空藏通印
  如法所修事　　积集诸功德
  回向成悉地　　为利诸众生
  若诸真言人　　此生求悉地
  先依法持诵　　所为既终竟
  又以持金刚　　殊胜之讽咏
  供养佛菩萨　　当得速成就

金刚歌咏偈曰

  金刚萨埵摄受故　　得为无上金刚宝
  金刚言词歌咏故　　愿成金刚胜事业

转明妃偈曰

  以我功德所庄严　　及净法界中出生
  如来神力加持故　　成就众生诸义利
  三诵虚空藏转明　　密印相如前说也

    持诵法则品第四

  如是具法供养已　　起利无尽众生心
  稽首诸佛圣天等　　住相应座入三昧
  四种静虑之轨仪　　能令内心生喜乐
  以真实义加持故　　当得真言成等引
  智者如先所开示　　现前而观本所尊
  于其心月圆明中　　悉皆照见真言字
  行者应生决定意　　先当一缘观本尊
  持彼真言秘密印　　自作瑜伽本尊像
  由住本地相应身　　虽少福者亦成就
  行者若持诵　　大毗卢遮那
  正觉真言印　　当依如是法

大日如来种子心曰

  【◇】
南　么　三　曼　多　勃　驮　喃　阿(所谓一切法本不生故已如前说)

  是中身密印　　正觉白毫相
  慧手金刚拳　　而在于眉间

如来毫相真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　阿(去声急呼)　痕
◇
惹(急呼)

  如前转阿字　　而成大日尊
  法力所持故　　与自身无异
  住本尊瑜伽　　加以五支字
  下体及脐上　　心顶与眉间
  于三摩呬多　　运想而安立
  以依是法住　　即同牟尼尊
  阿字加下体　　金轮瑜伽座
  鑁字加脐上　　素光大悲水
  览字加心位　　赤角智火光
  唅字白毫际　　黑风自在力
  佉字在顶上　　五色名大空

  五字严身　　威德成就　　炽大慧光
  除众罪业　　见是人赫　　天魔军退

◇等◇大悲空顶。无边性空不障碍故。如虚空界离一切分别无分别。如是一切智智妙观平等。离一切分别无分别故。云无等等也

◇因◇大悲风额。除障智风能开发故。如风能净除尘雾烟云。如是大智风。净除无明垢秽烦恼昏沉等也

◇尘◇大悲火心。三昧慧炬所温育故。如火能烧一切薪。如是一切智火烧无智薪灭妄业垢令无遗余。于无明暗中为大明照也

◇言◇大悲水脐。功德乳海所滋润故。如水能从高赴下。多有饶益滋润草木华果本性清净。如是如来智水。从真言法界流趣世闲。润诸持生助道之法成大果实。常以洗濯菩提之心不令染污也

◇座◇大悲地界。金刚座下金刚宝地所执持故如地能生万物。荷负一切世闲不可倾动。如是一切智地。从如来金刚性生。即此生者毕竟无生。能生菩提万善。执持一切贤圣心地。不可沮坏也

  又于首中置　　百光遍照王
  眼安无垢字　　犹灯明显照
  智者观自体　　等同如来身
  心月圆明处　　声鬘与相应
  字字无闲断　　犹如韵铃铎
  正等觉真言　　随取而受持
  当知此方便　　速得成悉地
  或说异仪轨　　普通三密门
  若解旋转者　　所作皆成就

普通种子心真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃　迦(所谓一切诸法无造作)

  以是理光明　　观此声实义
  摩尼宝王印　　定慧互相交

一切菩萨真言曰(真言如上)

  佉字含众色　　增加大空点
  置之于顶上　　当得等虚空
  复于其首内　　想念本初字
  纯白点严饰　　最胜百明心
  眼界犹明灯　　大空无垢字
  住于本尊位　　正觉当现前
  又观彼心处　　圆满净月轮
  炳现阿字门　　遍作金刚色
  其声真实义　　诸法本不生
  迦字以为首　　或所持真实
  环列有圆明　　单字与句因
  随意而出入　　方乃作持诵
  懈极然后已　　或以真言字
  运布心月中　　随其深密意
  思念声真实　　或奉香华等
  次第修供养

    真实事业品第五

  当如前事业　　而自加持作
  金刚萨埵身　　思惟佛菩萨
  无量诸功德　　于无尽众生
  兴大慈悲心　　以金刚讽诵
  及余妙言辞　　称叹诸如来
  真实功德　　所造善回向
  作如是愿言　　如大觉世尊
  以所证功德　　回向大菩提
  我今亦如是　　以所有福聚
  与法界众生　　共度生死海
  成正遍知道　　自利利他法
  住如来大住　　非独为己身
  乃至返生死　　剂度诸众生
  得一切种智　　到第一安乐
  当奉献阏伽　　作归命合掌
  置顶上思惟　　诸佛菩萨众
  真实大功德　　至诚作礼言

作礼偈言

  诸有永离一切过　　无量功德庄严身
  一向饶益众生者　　我今悉皆归命礼

次启白众圣说是偈言

  现前诸如来　　救世诸菩萨
  不断大乘教　　到殊胜位者
  唯愿圣天众　　决定证知我
  各当随所安　　后复垂哀赴

次当以三昧耶真言密印。于顶上解之而生是心。诸有结护加持皆令解脱。以此方便故。先所奉请诸尊各还所住。不为无碍大誓之所留止也。复用法界本性加持自体。思惟净菩提心。而住金刚萨埵身。是中明印前说。若念诵竟以此三印持身。所有真言行门终毕。法则皆悉圆满。又应如前方便观法界字以为顶相。被服金刚甲胄。由斯秘密庄严故。即得如金刚自性无能沮坏之者。诸有闻其音声或见或触。皆必定于阿耨多罗三藐三菩提。一切功德皆悉成就。与大日如来等无有异也。次复起增上心修行殊胜事业。于清净处严以香华。先令自身作观世音菩萨。或住如来自性。依前方便以真言密印加持。然后以法施心读诵大乘方广经典。或以心诵而请诸天神等令听受之。如所说偈言

  金刚顶经说　　观世莲华眼
  即同一切佛　　无尽庄严身
  或以世导师　　诸法自在者
  随取一名号　　作本性加持

观自在种子心曰

  【◇】
南　么　三　曼　多　勃　驮　喃　娑(急呼)

  字门真实义　　诸法无染着
  音声所流出　　当作如是观
  此中身密相　　所谓莲华印
  如前奉敷座　　我已分别说

次说观自在真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　萨　嚩　怛　佗(引)
【◇】
蘖　多　嚩　路　吉　多(二)　羯　噜　拏　么　也(三)
【◇】啰　啰　啰　吽　惹(四)(入)　莎　呵

前以法界心字置之在顶。又用此真言密印相加。随力所堪读诵经法。或造制底曼荼罗等。所为已毕。次从座起。以和敬相应接诸人事。又为身轮得支持故。次行乞食或檀越请。或僧中所得。当离鱼肉薰菜。及供养本尊诸佛之余。乃至种种残宿不净。诸酒木果等浆可以醉人者。皆不应饮啖。次奉抟食用献本尊。又作随意食法。若由有余更出一分。为济饥乏乞求故当生是心。我为任持身器安稳行道受是段食。如膏车辖令不败伤有所至到。不应以滋味故。增减其心及生悦泽严身之想。然后观法界心字遍净诸食。以事业金刚加持自身。是中种子如鑁字真言所说。复诵施十力明八遍。方乃食之说此明曰

  【◇】
南　么　萨　婆　勃　驮　菩　提　萨　埵　南(一)　唵
【◇】
么　兰　捺　泥(去)　帝　孺　忙　栗　宁(二)　莎　诃

如是住先成就本尊瑜伽。饭食讫已。所余触食以成办诸事真言心。供养所应食者。当用不空威怒增加圣不动真言。当诵一遍。受者欢喜常随行人。与护念之。彼真言曰

  【◇】
南　么　三　曼　多　伐　折啰(引二合)　赧(一)　怛啰(二合)
【◇】
吒(轻)　阿　谟　伽(二)　战　荼　摩　诃　路　沙
【◇】儜(上)(三)　娑破(二合)　吒　野　吽(四)　怛啰(二合)　么

【◇】
野(五)　怛啰(二合)　么　野(六)　吽(七)　怛啰(二合)　吒(轻)(八)
【◇】
悍　漫(九)

彼食竟休息少时。复当礼拜诸佛忏悔众罪。为净心故如是修常业。乃至依前诵读经典。恒依是住。于后日分亦复如是。初夜后夜思惟大乘无得间绝。至中夜分以事业金刚。如前被金刚甲。敬礼一切诸佛大菩萨等。次当运心如法供养而作是念。我为一切众生志求大事因缘故。应当覆护是身少时安寝。非为贪着睡眠之乐。先当正身威仪重累二足右胁而卧。若支体疲懈者。随意转侧无咎。为令速寤常当系意在明。又复不应偃卧床上。次于余日亦如是行之。持真言者以不亏法则无间勤修故。得真言门修菩萨行之名号也。若于数时相现等持诵法中作前方便。乃至具修胜业。犹不成就者。应自警悟倍加精进。勿得生下劣相。而言是法非我所堪。如是展其志力。自利利他常不空过。以行者勤诚不休息故。众圣玄照其心。则蒙威神建立。得离诸障。是中有二事不应舍离。谓不舍诸佛菩萨。及饶益无尽众生心。恒于一切智愿心不倾动。此因缘必定得成随类悉地也

  常依内法而澡浴　　不应执着外净法
  于触食等怀疑悔　　如是皆所不应为
  若为任持是身故　　随时盥沐除诸垢
  于河流等如法教　　与真言印共相应
  以法界心净诸水　　随用不动降三世
  真言密印护方等　　住于本尊自性观
  复当三转持净土　　恒以一心正思惟
  念圣不动真言等　　智者默然应澡浴

净法界心。不动尊种子。刀印皆如前说降三世种子心曰

  【◇】
南　么　三　曼　多　伐　折啰　赧　南　涸

  此中诃字门　　声理如前说
  少分差别者　　所谓净除相
  降伏三界尊　　身密之仪式
  当用成事业　　五智金刚印

次说降三世真言曰

  【◇】
南　么　三　曼　多　伐　日啰　赧(一)　诃　诃　诃(二)
【◇】
微　萨么(二合)　曳(平)(三)　萨　婆　怛　他(引)　蘖　多
【◇】
微　洒　也　三　婆　嚩(四)　怛囇(二合)　路　枳也(二合)
【◇】
微　惹　也(五)　吽　惹(急呼二合)　莎　诃

  如是澡浴洒净已　　具三昧耶护支分
  思惟无量圣天众　　三奉掬水而献之
  为净身心利他故　　敬礼如来胜生子
  远离三毒分别等　　寂调诸根诣精室
  或依水室异方便　　心住如前所制仪
  自身三等为限量　　为求上中下法故
  行者如是作持诵　　所有罪流当永息
  必定成就推诸障　　一切智句集其身
  彼依世间成就品　　或复余经之所说
  供养支分众方便　　如其次第所修行
  未离有为诸相故　　是谓世间之悉地
  次说无相最殊胜　　具信解者所观察
  若真言乘深慧人　　此生志求无上果
  随所信解修观照　　如前心供养之仪
  及依悉地流出品　　出世间品瑜伽法
  彼于真实缘生句　　内心支分离攀缘
  依此方便而修证　　当得出世间成就

  如所说优陀那偈言
  甚深无相法　　劣慧所不堪
  为应彼等故　　兼存有相说

大毗卢遮那神变加持经供养次第法


大日经略摄念诵随行法

    No. 857

大日经略摄念诵随行法(亦名五支略念诵要行法一卷)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  稽首无碍智　　密教意生子
  依彼苏多罗　　摄此随行法
  真言行菩萨　　先住平等誓
  语密身密俱　　后作相应行

三昧耶真言曰

曩莫三曼多勃驮难唵阿三谜底哩(二合)三谜(三)三摩曳娑嚩(二合引)诃(引)

  契谓齐轮合　　并建于二空
  五处顶肩心　　最后加咽位
  次以不动圣　　辟障及除垢
  而能净众事　　结护随相应

不动尊真言曰

曩莫三曼多嚩日啰(二合)赧(引)(一)战拏摩贺(引)嚧晒拏(二)娑颇(二合)吒野(三)吽怛罗(二合)吒(半音呼四)憾(引)[牟*含](五)

  定空加地水　　风火竖于心
  慧剑亦如是　　出鞘能成办
  次说如来钩　　用请于本尊
  一切众圣主　　依本誓而来

如来钩真言曰

曩莫三曼多勃驮南阿(引)萨嚩怛啰(二合)阿(引)钵啰(二合)底贺多怛他萨傥(引)矩奢(四)冒地拶哩耶(二合)波唎布啰(上声)迦(半音)娑嚩(二合引)诃(引)

  止观内相叉　　坚合智风竖
  才屈于初分　　余轮状若环
  圣天悲愿力　　随请咸来降
  奉现三昧耶　　明契如前说
  既呈本誓已　　发喜而无谬
  次当随力分　　供养表诚心
  阏伽香食灯　　下至一花水
  或但心运想　　殊胜最难量
  当以普通印　　密语共加之
  有表无表俱　　一时皆成就

普通真言曰

曩莫三曼多勃驮南(一)萨嚩他欠(平声)嗢娜孽(二合)谛萨颇(二合)啰系呬[牟*含]伽伽那剑(平声呼)娑嚩(二合引)诃

  禅智互相叉　　齐轮顶上合
  运心普周遍　　所念皆现前
  既施供养已　　修常作持诵
  先擐金刚铠　　结护事相应

金刚甲胄真言

曩莫三曼多嚩啰(二合)赧嚩日啰(二合)迦嚩者吽

  先作虚心合　　风轮纠持火
  大空依火本　　遍触后居心
  次结方隅界　　如前不动尊
  左转成辟除　　右旋及上下
  备触身支分　　结护悉坚牢
  真言及本契　　如前已分别
  既为严备讫　　当示根本契
  还加五位处　　七转或再三
  散印顶上开　　半跏正身意
  或作相应坐　　随方如教说
  正面住身前　　睹一圆明像
  清净无瑕玷　　犹如满月轮
  中有本尊形　　如色超三界
  妙縠严身服　　宝冠绀发垂
  寂然三摩地　　辉焰过众电
  犹如净镜内　　幽邃现真容
  喜怒显颜色　　操持与愿等
  正受相应身　　明了心无乱
  无相净法体　　应愿济群生
  专注而念持　　限数既终毕
  懈极后方已　　复结普通印
  虔诚启愿等　　殷重礼圣尊
  左转无动力　　解前所结护
  还呈本尊契　　顶上散开之
  心送于圣天　　五轮投地礼
  然起随众善　　后会复如初
  一时与二三　　或四皆如此
  余分旋绕塔　　浴像赞方广
  涂饰曼荼罗　　布花赞佛德
  或复无杂念　　专注于等引
  以此净三业　　悉地速现前
  圣力所加持　　行愿相应故
  诸有乐修习　　随师而受学
  持明传本教　　无越三昧耶
  勤策无间断　　离盖及熏醉
  顺行于学处　　悉地随力成
  我依大日教　　略示瑜伽行
  修证殊胜福　　普润诸有情

大日经略摄念诵随行法一卷


大日如来剑印

    No. 864A

大日如来剑印

二手当心合掌。窟二头指中节横相跓。以二大母指。并押二头指上节如剑形。结此印即观自心中有八叶莲华。于华中想◇阿(上)字。放金色光与印相应。想彼◇阿(上)字。了一切法本来不生。即诵真言曰

  【◇】
娜　莫　三　满　多　母　驮(引)　南(引)　恶(引)　尾(引)
【◇】
罗　吽(引)　欠

次诵真言八遍。以印如前加持自身五处。所谓额右肩左肩心喉顶上散　一字顶论王印　先合掌以左右二无名指二小指。右押左相刃入掌。二中指直竖。屈第一节。头相跓如剑形。二大指入掌。平伸二头指。屈押二大指甲头相跓。名顶轮王根本印。颂曰此印摩诃印。所谓如来顶。适才结作之。即同于世尊

顶轮王真言

  【◇】
曩　莫　三　满　多　母　驮　南(引)　唵(若有祈请所求一切事者于此应加孔雀王陀罗尼)◇部噜唵(三合)

次结孔雀王印　以二手内相刃。直竖檀慧头相跓。禅智亦直竖并相跓。其印即成。诵真言三遍或七遍。与顶轮王合诵。应加此真言句。诵真言曰

  【◇】
唵　摩　庾　攞(引)　迦兰(二合)　帝　娑嚩(二合引)　贺

若以寻常持念一字顶轮王真言。须别诵孔雀王真言。亦须别诵此加句法亲于阿阇梨所以口传授之修瑜伽者知耳

金刚解脱真言

  【◇】
唵　嚩　日啰(二合)　谟　乞叉(二合)　穆

叶衣观世音菩萨真言曰

  【◇】唵　跛　哩娜(二合)　舍　嚩　哩　吽　发　吒

智矩如来真言

  【◇】
曩　谟(引)　阿　瑟吒(二合)　始　底　南　三　藐　三
【◇】
没　驮(引)　矩(二引)　胝　南　唵　枳娘(二合引)　曩　嚩
【◇】
婆(引)　细　地　哩　地　哩　吽

大悲随心真言

  【◇】
唵　钵　怛么(二合)　左　讫啰(二合)　商　佉　誐　那(引)
【◇】
驮(引)　啰　[寧*頁]　儞　攞　建姹(二合)　悉　地也(二合)
【◇】
悉　地也(二合)　吽

多罗菩萨真言

  【◇】
唵　跢(引)　哩　都　跢(引)　哩　睹　哩　哩　娑嚩(二合)
◇
贺(引)

如来袈裟真言

  【◇】
唵　[口*落]　乞叉(二合)　萨　嚩　没　驮　地　失耻(二合)
【◇】
跢(引)　怛么(二合)　紫　嚩　啰　娑嚩(二合)　贺

一字顶轮

◇部噜唵(三合)

金刚延命真言

  【◇】唵　嚩　日啰(二合)　喻　晒　娑嚩(二合引)　贺

金刚命真言

  【◇】
唵　砧　嚩　日啰(二合)　欲

金刚王真言

  【◇】
唵　吒　计　吽(引)　惹

白伞盖佛顶真言

  【◇】
唵　么　么　吽　[目*匿]

毗卢遮那佛真言

  【◇】
唵　部律(二合)　阿　尾　啰　吽(引)　欠

光聚佛顶真言

  【◇】
唵　佉　佉　佉　系　佉　系　吽　吽　入嚩(二合)
【◇】
啰　钵啰(二合)　入嚩(二合)　啰　钵啰(二合)　入嚩(二合)
【◇】
啰　底　瑟吒(二合)　底　瑟吒　纥哩瑟胝(四合)
【◇】
萨泮　吒　娑嚩(二合)　贺

观自在菩萨真言

  【◇】
唵　纥哩　郝　吽　泮　吒

不空罥索心真言

  【◇】
唵　阿　谟　誐(引)　钵啰(二合)　底　贺　跢　吽　泮
◇吒

虚空藏满愿真言

  【◇】
唵　萨　嚩　怛　他　蘖　多(引)　鞞　[牛*麗]　迦　嚩
【◇】
日啰　啰　怛那(二合)　萨　嚩(引)　舍　跛　哩　布
【◇】
啰　迦　惹　吽　鑁　斛　怛览

虚空藏三昧耶真言

  【◇】
唵　嚩　日啰(二合)　啰　怛娜(二合)　吽

虚空藏真言

  【◇】
唵　誐　誐　曩　三　婆　嚩　嚩　日啰　斛　唵
【◇】
恶　吽

虚空藏羯么真言

  【◇】
唵　嚩　日啰　啰　怛奴(二合)　憾

文殊八字真言

  【◇】
阿　尾　啰　吽(引)　佉　左　[口*落]　昙

文殊菩萨六字真言

  【◇】
唵　嚩　计　娜　曩　莫

孔雀王真言

  【◇】
曩　谟　谛　吒(半音)　啰　啰　娑嚩(二合引)　贺(引)

普贤菩萨陀啰尼曰

  【◇】唵　三　漫　多　婆(去)　捺啰(二合)　娑嚩(二合)　贺(引)

除毒真言曰

  【◇】
唵　阿　拏　哩　跛　拏　哩　娜(引)　誐　么　哩
【◇】
儞　吽　泮　吒　娑嚩(二合引)　贺

菩提心真言

  【◇】
唵　冒　地　唧　哆　没　怛　跛娜　也　弭

下[珍-王+米]陀罗尼曰

  【◇】
唵　嚩　日啰(二合)　质　怛啰(二合)　三　么　曳　吽

文殊师利菩萨陀罗尼

  【◇】
曩　谟　阿(引去)　哩也(二合)　曼　视　室哩(二合)　曳
【◇】
冒　地　萨　怛嚩(二合)　野　怛　儞也(二合)　他
【◇】
惹　曳　惹　野　腊　吠　惹　野　么　贺　摩　系
【◇】
娑嚩(二合)　贺(引)

祈雨助顶轮加持日真言

  ◇
唵　部噜唵(三合)　阿(去引)　儞　颠　誐　啰　迦(上)　鼻艳(二合)吽发吒

金刚大轮陀罗尼曰

  【◇】
曩　么　悉(半音)　咥哩(二合)　耶　坠　迦(去)　南(去)
【◇】跢　多　伽　陀(去)　南(上)(二)　唵(三)　鞞　啰(去)　时

【◇】
鞞　啰(去)　时(四)　摩　诃　斫　迦啰(二合)　嚩　日哩(五)
【◇】
萨　多　萨　多　娑　啰(上)　帝　娑　啰(上)　帝
【◇】
怛啰　曳　怛啰　曳　毗　陀　么　儞(九)　三　盘
【◇】
誓　儞(十)　怛啰(上)　么　底(上)(二)　悉　陀　揭唎
【◇】
怛嘱炎(十二)(三合)　娑嚩(二合引)　贺(引)

忏悔灭罪真言

  【◇】
唵　萨　嚩　跛(引)　波　捺　贺(引)　曩　嚩　日啰(二合)
【◇】
野　娑嚩(二合引)　贺(引)

俗像偈

  我今灌沐诸如来　　净智功德庄严聚
  愿彼五浊众生类　　速证如来净法身

决暯偈

  诸佛今为汝　　决除无智暯
  犹如世医王　　我今亦如是

次结佛眼印　以二手合掌。二大拇指双屈入掌。二头指辅二中指第一节背。如两眼相对。是名佛眼印。成已。加持五处。所谓额右肩左肩心喉。顶上散。诵真言曰

  【◇】
曩　莫　萨　嚩　怛　他(去引)　誐　帝　毗廋(二合引)(一)
【◇】啰贺(二合)　毗药(二合)(二)　三(去)　藐　三　没　弟　毗药(二合)(三)

【◇】
唵(四)　噜　噜　娑普(二合)　噜(五)　入嚩(二合)
【◇】
攞　底(丁以反)　瑟姹(二合)(六)　悉　驮　路(引)　左　宁(七)
【◇】
萨　嚩　唎他(二合)　娑　驮　[寧*頁](八)　娑嚩(二合引)　贺(引)

次结大日如来剑印

以二手当心合掌。屈二头指中节横相跓。以二大拇指。并押二头指上节如剑形。结此印已即观自心中有八叶莲华。于莲华中想◇阿字。放金色光与印相应。想彼◇(上)字。了一切法本来不生。即诵真言曰

  【◇】
曩　莫　三(去)　满　多　母　驮(引)　南(引)　恶(引)　尾(引)
【◇】
啰　吽(引)　欠

次诵真言八遍。以印如前。加持自身五处。所谓额右肩左肩心喉。于顶上散印

次以军荼利心真言。遍护诸物去垢清净。诵真言曰

  【◇】
唵　阿(上)　蜜[口*栗](二合)　帝　吽(引)　发　吒(半音)

以右手掬净水。加持七遍。用洒澡豆等物。便成清净。次诵军荼唎根本真言及密印揽水。其印平展慧臂。屈方愿二度入掌。以智度捻二度甲上。慧度拳于方度节侧。力度拳于愿度节侧。以此印揽水。诵根本真言七遍加持。然后解衣随意澡浴。真言曰

  【◇】
曩　莫(引)　啰　怛曩(二合)　怛啰(二合)　夜(引)　野　娜
【◇】
莫　室战(二合)　拏　摩　贺(引)　嚩　日啰(二合引)　矩噜(二合引)
【◇】
驮(引)　野(三)　唵　护　噜　护　噜(四)　底(丁以反)
【◇】
瑟姹(二合)　底　瑟姹(二合)(五)　满　驮　满　驮(六)　贺
【◇】
曩　贺　曩　阿　蜜[口*栗](二合)　帝　吽(引)　发　吒(半音)
【◇】
娑嚩(二合)　贺(引)

凡澡浴法。三分别洗。须知次第前后。从足至脐为下分。从脐至颈名中分。从颈至顶为上分。应先洗下分净已。即以皂荚澡豆净手。次洗中分又净洗手。次注上分。本经云。凡澡洗时。寂然一心持念不应散乱。亦不戏笑及无义谈话。亦勿视隐密处。亦不应思念男女等欲事。但为去垢改而为澡浴。勿作严身之想。一心明记次第如法护持。亦不应嗔呵大小。设有不如意事应慈心善言教示。如是依教如法浴竟　次应灌顶。以此真言加持净瓶用灌其顶。真言曰

  【◇】
唵　鹤　佉　哩　哩　吽(引)　发　吒(半音)

若自加持。但诵真言二十一遍即得。若便同伴或知法弟子加持满一百八遍。如无瓶或无人。但以此印掬水。每掬水加持。诵真言七遍。三度掬水如法加持。自灌其顶。其印以檀慧。右押左相叉入掌。以戒方双屈。并押交上。以忍愿直竖头相跓。以进力屈跓忍愿背上节。禅智并竖即成。此名灌顶印　次以前大三昧耶真言。言及印如前。加持自身五处如前　次以军荼利心如前。掬水加持洒于所著衣上。令其清净。然后取着　仍须自诵吉祥伽陀。不应间断。直至本所座处。心想以此清净身心礼事供养一切诸佛。便入道场供养如大教中说。依苏悉地经及金刚顶经。略钞解诸触秽加持三业法　夫净三业者。或时身有触秽。或口有食啖及说诸杂语言。或时心中思惟不饶益事等。皆名三业不净。故须以此陀罗尼及正观加持。令罪垢消除身语意业速得清净真言曰

  【◇】
唵　娑嚩(二合)　婆(去引)　嚩　秫(诗律反)　驮(引)　萨　嚩
【◇】
达　磨(引)　娑嚩(二合)　婆　嚩(去引)　秫　度(引)　憾

次诵真言七遍。弥多益善。此真言能除身语意业一切罪垢皆得清净。正诵之时。应入此瑜伽观思惟。一切诸法本性清净。但为虚妄客尘烦恼所覆。迷失正理。故有颠倒妄执善恶业果。我今入法界平等不思议观。了知一切烦恼罪垢本来清净。又以陀罗尼不思议力。一切诸佛共以神通加持相应力故。应时烦恼妄想皆得清净。何以故。了彼烦恼彼虚妄生无自性故。如幻如梦本来清净。作此瑜伽正观及秘密加持。一切恶业无不清净。本经中名为秘密内澡浴法凡解秽法有二种秽。一者欲入触秽处。即以乌刍涩么忿怒真言。诵真言七遍。能辟除一切秽恶。不着身心。以此加持身。如忿怒金刚。毗那夜迦不能得便。乌刍涩么忿怒王真言曰

  【◇】
唵　矩噜(二合引)　驮　曩　吽(引)　弱(自落反)

二者久持诵人身心清净。忽然不觉悟被触秽。或食着秽食或着秽衣。或秽触陵突。自觉身心不安之时。当须速以灰水摩。洗一金银器。或白瓷器。取少许新汲水。以军荼唎真言加持七遍。或二十一遍或一百八遍然饮之。应时即定如汤[泛-之+友]雪。此真言名解触秽。此二真言具列军吒唎轨。真言曰

  【◇】
曩　谟(引)　啰　怛曩(二合)　怛啰　夜(引)　野　娜　莫
【◇】
室战(二合)　拏　摩　贺　嚩　日啰(二合)　矩噜(二合引)
【◇】　【◇】　【◇】
驮(引)　野　唵　护　噜　护噜　底　瑟姹(二合)　底
【◇】
瑟姹(二合)　满　驮　满　驮　贺　曩　贺　曩　阿
【◇】
蜜[口*栗](二合)　帝　吽(引)　发　吒(半音)　娑嚩(二合)　贺(引)

佛部心三昧耶印　以止观十度内相叉作拳。以禅智并竖。结印成已。观诸佛遍虚空。即诵真言三遍。顶上散印。诵真言曰

  【◇】
唵　尔　曩　尔　迦(半音)　娑嚩(二合引)　贺(引)

次结莲华部三昧耶印　准前佛部心印。智度屈入掌。直竖禅度。结印成已。想于一切如来右边。有观自在菩萨并诸眷属。即诵真言三遍。顶右散印。诵真言曰

  【◇】
唵　阿(去引)　嚧(引)　力　迦(半音)　娑嚩(二合引)　贺

次结金刚部心三昧耶印　准前佛部心印。以禅度屈入掌。直竖智度。想于一切如来左边有金刚手菩萨并诸眷属。即诵真言三遍。顶左散印。诵真言曰

  【◇】
唵　嚩　日啰(二合)　地力(二合)　迦(半音)　娑嚩(二合引)
◇
贺

次结被甲护身印　以观羽禅度横于掌内。以进忍戒檀四度。握拳。结印成已。加持五处。所谓额右肩左肩心喉。是名为五处。护身真言曰

  【◇】
唵　部(引)　入嚩(二合)　啰　吽

一字顶轮王辟除印　以左右头指无名指小指。右押左相叉入掌作拳。二大指双屈入掌。二中指直竖头相跓。结印成已。于顶上左转三匝是辟除。右转三匝是结护。想心所到便成界方。此印能破障一切佛顶法事。若一切恶天龙八部药叉罗刹阿修罗迦楼罗紧那罗摩呼罗伽毗那夜迦伦。见是印悉皆怖走辟除。诵真言曰

  【◇】曩　莫　三　满　多　母　驮(引)　南(引)　唵(引)　奴噜唵(二合)

【◇】
满　驮　娑嚩(二合引)　贺(引)

次献阏伽真言曰

  【◇】
曩　莫　三　满　多　母　驮(引)　南(引)　誐　誐　曩
【◇】
三　摩　穇(去)　么　娑嚩(二合引)　贺(引)

以二手捧器当额。胡跪诵真言三遍。奉阏伽沐浴圣众　次结普通供养印

  【◇】
曩　莫　三　满　多　母　驮　南　萨　嚩　他(引)　欠
【◇】
嗢　娜蘖(二合)　帝　娑颇(二合)　啰　呬　[牟*含]　誐　誐
【◇】
曩　剑　娑嚩(二合引)　贺

由此真言威力。流出一切灯明云海。供养一切如来及诸圣众。复观想幢幡盖网璎珞衣服缯彩等物。遍诸供养云海无边法界。以诚实言诵妙伽陀。而赞之曰

  以我功德力　　如来加持力
  及以法界力　　普供养而住

次结佛大慈护印　以十度相叉作为月。禅智檀慧竖相着。结印成已。印心额喉顶上散印。诵真言曰

  【◇】
唵　没　驮　昧　底哩(二合)　嚩　日啰(二合)　落
【◇】
乞洒(二合)　憾　娑嚩(二合引)　贺(引)

次结佛眼印　以二手合掌。二大拇指双屈入掌。二头指辅二中指第一节背。如两眼相对。是名佛眼印。成已加持五处。所谓额右肩左肩心喉。顶上散印。真言曰

  【◇】
曩　莫　萨　嚩　怛　他(去)　誐　帝　毗庾(二合引)
【◇】
啰贺(二合)　毗药(二合)(一)　三　藐　三　没　弟　毗药(二合)(二)
【◇】
唵(四)　噜　噜　娑普(二合)　噜(五)　入嚩(二合)
【◇】
啰　底　瑟[女*它](二合)(六)　悉　驮　路(引)　左　宁(七)　萨
【◇】
嚩　唎他(二合)　娑　驮　[寧*頁](八)　娑嚩(二合引)　贺

次结一字顶轮王印　先合掌。以左右二无名指二小指。右押左相叉入掌。二中指直竖屈第一节。头相跓如剑形。二大指入掌。平伸二头指。屈押二大指甲头相跓。名顶轮王根本印。颂曰

  此印摩诃印　　所谓如来顶
  适才结作之　　即同于世尊

真言曰

  【◇】
曩　莫　三　满　多　母　驮　南(引)　唵(若有祈请所求一切事者
◇
于此应加孔雀王陀罗尼)　部噜唵(三合)

次孔雀王印　以二手内相叉。直竖檀慧头相跓。禅智亦直竖并相跓。其印即成。诵真言三遍或七遍。与顶轮王合诵。应加此真言句。诵真言曰

  【◇】
唵　摩　庾　攞(引)　迦兰(二合)　帝　娑嚩(二合引)　贺

若以寻常持念一字顶轮王真言。须别诵孔雀王真言。亦须别诵此加句法亲于阿阇梨所以口传传授之。修瑜伽者知耳

复说祈雨坛法　若天亢旱时。欲祈请雨者。于露地作坛。除去瓦砾及诸秽物。张设青幕悬青幡。香埿涂拭作一方坛。于坛中画七宝水池。池中画海龙王宫。于龙宫中有释迦牟尼如来住说法相。佛右画观自在菩萨。佛左画金刚手菩萨等侍卫。于佛前右画三千大千世界主轮盖龙王。佛前左画难陀跋难陀二龙王。于坛四方用瞿摩夷汁各画一龙王。于东方画一龙王。一身三头量三肘并眷属围绕。又于南方画一龙王。一身五头量长五肘并诸眷属。又于西方画一龙王。一身七头量七肘并诸眷属围绕。又于北方画一龙王。一身九头量长九肘并诸眷属围绕。皆在叆叇青黑云中。半身以下如蛇形尾在池中。半身以上如菩萨形。皆合掌从池涌出。于坛四角置四清水瓶。随其力分饮食果子等。皆作深青色。以净布列供养。烧香散青色华。道场中所用物。皆作青色。祈雨之人。若是出家苾刍应具律仪。若是俗士应受八戒。作法之时。吃三白食。每日香汤沐浴着新净青衣。于坛西面以青物为座。即以香涂手。先应三密加持护自身及坛上。案上置此大云经。于持一切有情起大慈悲心。志诚请一切佛菩萨加持。昼夜虔诚读此大云经。或二人三人乃至七人。更替读诵经声不应间断。亢旱之时。如是依法诵此大云经。或一日二日乃至七日。决定降注甘雨。若灾重不雨更作亦降雨。假令大海或过限越潮。依此经作法转读无不应。知应发愿读经所生功德回向诸龙。愿皆离诸苦难发无上菩提心。为一切有情降注甘雨。密经所居之处。去村邑等处也

唵誐誐阿帝誐誐娑嚩(二合)贺(引)

金刚解脱真言

  【◇】
唵　嚩　日啰　谟　乞叉(二合)　穆

叶衣观世音菩萨真言曰

  【◇】
唵　跛　哩娜(二合)　舍　嚩　哩　吽　发　吒

智炬如来真言曰

  【◇】
曩　谟(引)　阿　瑟吒(三合)　始　底　南　三　藐
【◇】
三　没　驮(引)　矩(引)　胝　南　唵　枳娘(二合引)　曩
【◇】
嚩　婆(引)　细　地　哩　吽

大悲随心真言

  【◇】
唵　钵　怛么(二合)　左　讫啰(二合)　商　佉　誐　那(引)
【◇】
驮(引)　啰　[寧*頁]　儞　攞　建吒(二合)　悉　地也(二合)
【◇】
悉　地也　吽

无量寿如来心真言

  【◇】
唵　阿　密[口*栗](二合)　多　帝　际　贺　啰　吽

多罗菩萨真言

  【◇】
唵　跢(引)　哩　睹　跢(引)　哩　睹　哩　娑嚩(二合)
◇
贺(引)

如来袈裟真言

  【◇】
唵　[口*落]　乞叉(二合)　萨　嚩　没　驮　地　失耻(二合)
【◇】
跢(引)　怛么(二合)　紫　嚩　啰　娑嚩(二合引)　贺

大日经略摄念诵行法

  稽首无碍智　　密教意生子
  依彼苏多罗　　摄此随行法
  真言行菩萨　　先住平等誓
  语密身密俱　　后作相应行
  三昧耶真言

  【◇】
曩　谟　三　曼　多　勃　驮　喃　唵　阿　三　谜
【◇】
底哩(二合)　三　谜　三　摩　曳　娑嚩(二合)　贺

  契谓齐轮合　　并建于二空
  五处顶肩心　　最后加咽位
  次以不动(圣私云此念诵行法全同世流布本故略之也)

八转声者。体业作具所为从属依呼是也。且释者。体声者如菩萨摩诃萨等是体声呼也二业声者如前菩萨修行无所得观业声也。三作具声者。如何菩萨修行无所得观。谓用般若波罗蜜多是作具声也。四所为声者。为何修行。谓为度一切众生为声也。五从声者。从何修行。谓从诸佛出现于世演说正法是从声也。六属声者。谁之无所得。一切法之无所得是属声也。七依声者。于何修行依三贤十地等是依声也。八呼声者。谓上来呼召名言。是呼声也　此下有六离合释。全同世布流文相。是故略之　此次有摩利支菩萨略念诵法则。大兴善寺三藏沙门大广智不空所译也。是又全同世流布本。是故略之也　摩利支经一卷。是又今略之　次有金刚顶经瑜伽三十七尊三昧耶真言。如次第列之。今又略之　金刚顶瑜伽大教王经十六大菩萨赞

金刚手

  【◇】
嚩　日啰(二合)　萨　埵嚩(二合)　摩　诃(引)
【◇】
萨　怛嚩(二合)　嚩　日啰(二合)　萨　嚩　怛　他(引)
【◇】
誐　多　三　满　多　婆　[打-丁+荼]啰(二合)　嚩　日啰(二合)
【◇】
儞也(二合)　嚩　日啰(二合)　幡(引)　腻　曩
【◇】
谟　娑都(二合)　帝

金刚王

  【◇】
嚩　日啰(二合)　啰(引)　惹(引)　素　没　驮(引)
【◇】
儗哩(二合)　嚩　日啰(二合引)　俱(引)　舍　多　佗(引)
【◇】誐　多　阿　谟(引)　佉　啰(引)　惹　嚩　日啰(二合)

【◇】
儞也(二合)　嚩　日啰(二合)　羯　[口*栗]洒(二合)
【◇】
曩　谟(引)　娑都(二合)　帝

金刚爱

  【◇】
嚩　日啰(二合)　啰　誐　摩　诃(引)　扫(引)
【◇】
俱也(二合)　嚩　日啰(二合引)　嚩　拏　嚩　商　迦(上)
【◇】
啰　摩(引)　啰　迦(引)　摩　摩　诃　嚩　日啰(引)
【◇】
左　波　曩　谟(引)　娑都(二合)　帝

金刚喜

  【◇】
嚩　日啰(二合)　娑(引)　徒　苏　嚩　日啰(二合)
【◇】
誐啰也　嚩　日啰(二合引)　都　瑟智(二合)
【◇】
摩　诃(引)　啰　帝　钵啰(二合引)　谟　儞也(二合)
【◇】
啰　惹(引)　嚩　日啰(二合)　诃　[口*栗]洒(二合)　曩
【◇】
谟　娑都(二合)　帝

金刚宝

  【◇】
嚩　日啰(二合)　啰　怛那(二合)　素　嚩
【◇】
日啰(二合)　[口*栗]他(二合)　嚩　日啰(二合)　迦(引)
【◇】
舍　摩　诃(引)　摩　腻　阿(引去)　迦(引)　舍　蘖
【◇】婆　嚩　日啰(二合)　掷也(二合)　嚩　日啰(二合)

【◇】
蘖　婆　曩　谟(引)　娑都(二合)　帝

金刚光

  【◇】
嚩　日啰(二合引)　帝　惹(引)　摩　诃(引)
【◇】
入嚩(二合)　啰　嚩　日啰(二合引)　素　哩也(二合)
【◇】
尔(引)　曩　钵罗(二合)　婆　嚩　日啰(二合)　啰
【◇】
湿弭(二合)　摩　诃(引)　帝　惹(引)　嚩　日啰(二合)
【◇】
钵啰(二合)　婆(曩谟已下梵汉如上次下皆略)

金刚幢

  【◇】
嚩　日啰(二合引)　计　都　苏　萨　怛嚩(二合引)
【◇】
[口*栗]他(二合)　嚩　日啰(二合引)　堕嚩(二合)　惹
【◇】
素　睹(引)　洒　迦　啰　怛娜(二合)　计　都　摩
【◇】
诃　嚩　日啰(二合引)　野　瑟　智曳(二合)

金刚笑

  【◇】
嚩　日啰(二合)　诃(引)　萨　摩　诃(引)　贺
【◇】
娑　嚩　日啰(二合引)　悉弭(二合)　多　摩　诃(引)
【◇】
娜部(二合)　多　钵哩(二合)　底　钵啰(二合)　谟(引)
【◇】儞也(二合)　嚩　日啰(二合)　钵哩(二合)　底

金刚法

  【◇】
嚩　日啰(二合引)　达　么　素　萨　怛嚩(二合)
【◇】
[口*栗]他(二合)　嚩　日啰(二合引)　钵　摩　素(引)
【◇】
驮　迦　卢(引)　计　湿嚩(二合)　啰　苏　嚩　日啰(二合引)
【◇】
乞洒(二合)　嚩　日啰(二合)　尼　怛啰(二合)

金刚利

  【◇】
嚩　日啰(二合)　底　乞洒拏(三合)　摩　诃(引)
【◇】
野(引)　跢　嚩　日啰(二合引)　俱　舍　摩　诃(引)
【◇】
庾　驮　[牟*含]　殂　室哩(二合)　嚩　日啰(二合)　誐(引)
【◇】
鼻　哩耶(二合)　嚩　日啰(二合)　没　悌

金刚因

  【◇】
嚩　日啰(二合引)　系　都　摩　诃(引)　莽
【◇】
拏　嚩　日啰(二合引)　作　羯啰(二合)　摩　诃(引)
【◇】
曩　野　苏　钵啰(二合)　嚩　[口*栗]多(二合)　曩　嚩
【◇】
日嚧(二合)　多　他　嚩　日啰　曼　拏

金刚语

  【◇】
嚩　日啰(二合)　婆(引)　洒　素　尾　儞也(二合引)
【◇】誐啰也(三合)　嚩　日啰(二合)　惹(引)　波　苏

【◇】
悉　提　捺　阿　嚩(引)　佐　嚩　日啰(二合)　尾
【◇】
儞也(二合)　誐啰(二合)　嚩　日啰(二合)　婆(引)　娑

金刚业

  【◇】
嚩　日啰(二合)　羯　么　苏　嚩　日啰(二合)
【◇】
枳惹(二合)　羯　么　嚩　日啰(二合)　苏　萨
【◇】
嚩○誐　嚩　日啰　母　惧(引)　摩　护(引)　捺(引)
【◇】
哩耶(二合)　嚩　日啰(二合)　尾　湿嚩

金刚护

  【◇】
嚩　日啰(二合)　啰　乞叉(二合)　摩　诃
【◇】
吠　哩耶(二合)　嚩　日啰(二合)　嚩　摩(二合)　摩
【◇】
诃(引)　涅哩(二合)　捺　奴　哩庾(二合)　驮　曩　苏
【◇】
尾(引)　哩耶(二合)　誐啰　嚩　日啰(二合)　尾
◇
[口*栗]耶(二合)

金刚牙

  【◇】
嚩　日啰(二合引)　药　乞洒(二合)　摩　护(引)
【◇】
波　野　嚩　日啰(二合)　能　瑟吒啰(三合)　摩
【◇】诃(引)　婆　野　摩(引)　啰　钵啰(二合)　摩　儞　嚩

【◇】
日嚧(二合)　誐啰(二合)　嚩　日啰(二合)　赞　拏

金刚拳

  【◇】
嚩　日啰(二合)　散　地　苏　婆(引)　尼
【◇】
[亭*夜]　嚩　日啰(二合引)　满　驮　钵嚩(二合)　谟(引)
【◇】
左　迦　嚩　日啰(二合)　母　瑟吒耶(三合)　誐啰(二合)
【◇】
三　摩　延　嚩　日啰(二合)　谋　瑟智(二合)

此次有诸尊真言。今非所用。大概同世流布咒陀罗尼故。又略之

右大日剑印广本者。大师归朝之日。慧果和尚授之。其略本者。小野僧正所述。相承之说如是。今岁见多本。传写差谬不少。因兹对校印版。令读者易见。然演奥钞四十二。释转字轮品归敬偈云。归命菩提心等者。以下六句赞梵本。出小野僧正大日剑印中。最极秘也。兹觉慧运宗睿三师录所载。毗卢遮那如来菩提心赞是也。此两本中。无其梵赞。盖写脱。且有别本乎。更可寻之。时惟享和元辛酉年秋九月九日

          和州长谷寺欢喜院快道志


大胜金刚佛顶念诵仪轨

    No. 980

大胜金刚佛顶念诵仪轨

        南天竺三藏金刚智奉　诏译

尔时世尊为末世一切众生故。现五种光明。从顶上放火光。照三界所有恶魔鬼神等不信佛教者。同时悉焚烧。金刚手菩萨见是相已。白世尊言。如来智火被烧所有天魔鬼神于众生生害者。悉恐怖不得安乐。欲说何法。唯愿如来演说。尔时大毗卢遮那佛告金刚手菩萨言。有明王名大胜佛顶心咒。诵一遍所求满足。十方诸佛中最胜明王。若有金刚子。诵满五万遍。一切诸佛大菩萨天龙天女众。昼夜共守护令成所愿。尔时如来说明曰

唵么贺缚日罗(二合)瑟抳(二合)洒吽(引)怛路(二合)濑利(二合)恶(入)吽(引)

二手内缚忍愿屈如顶。是名根本大印。若有末法转时。有诸众生常结此印持念真言者。一切兵力不能相害。水火不焚漂。不便一切恶魔恶鬼。金刚胎藏圣众坐卧咸来增拥护

复次说画像法。于黑月房宿取清净绢素。画大胜明王。戴五佛冠。出现十二臂。住智拳印。执五[月*古]青莲花宝珠羯磨钩索锁铃利剑轮等印。安住千叶白莲华。身色如白光。遍身成火光。四角画四明王。东南角画不动金刚。西南角马头金刚。西北角六足金刚。东北角药叉金刚。画此四忿怒王。各执器扙。现极猛利势。次画八方天王。各率眷属恭敬围绕。若有真言行者欲供养者。于净室及山林静静处。烧香散时花。念诵真言五十万遍。我及八佛顶无量天菩萨金刚天等。现身常随意奉仕。若有众生每日诵持此真言。于现在生之中。胜一切天人。当未世中。身如遍照尊。持此印真言者。能成就十亿种所愿。复若有行者。作种种降魔及一切阿尾舍法者。我作十千金刚童子。则随意持诵者常住。若悲心莫他相憎。观吽字心上。行住坐卧住本尊三摩地。成就一切愿。有情见者。悉欢喜爱念。此人如遍照尊。无量诸佛常来覆护不舍。真言行者不起贪嗔痴等烦恼。深归命三宝。以善根回向六道者。必速证无上菩提。行者诸秽处用乌瑟抠摩金刚咒印加持五处。以右手四指作拳。直竖弹指。密言曰

唵俱路(二合)驮曩吽弱

大胜金刚佛顶念诵仪轨

                          一校了

康元二年二月二十九日

                于觉洞院书写之了

                金刚佛子　亲尊(二十二)


大圣欢喜双身大自在天毗那夜迦王归依念诵供养法

    No. 1270

大圣欢喜双身大自在天毗那夜迦王归依念诵供养法

        三藏沙门善无畏译

大圣自在天。是摩醯首罗大自在天王。乌摩女为妇。所生有三千子。其左千五百。毗那夜迦王为第一。行诸恶事。领十万七千诸毗那夜迦类。右千五百扇那夜迦持善天为第一。修一切善利。领十七万八千诸福伎善持众。此扇那夜迦王。则观音之化身也。为调和彼毗那夜迦王恶行同生一类成兄弟夫妇。示现相抱同体之形。其本因缘具在大明咒贼经。今为诸行者。略说坛法念诵供养等次第。若不知此法之者。于余尊法难得成就。复多障碍。故先可修此道。若有善士善女等。欲供养此天求福利者。取香木树造其形像。夫妇令相抱立之。身长五寸象头人身。身着天衣及腰裳夫鼻[月*戾]下。妇鼻[月*戾]上。四叶为座。造像已了。不得换价。在室房中勿置佛堂。大身咒曰

南无毗那臾迦舍(一)诃室胝谟伽沙(二)怛侄他(三)唵陀曳诃陀曳诃(四)毗那臾诃(五)毗那臾诃(六)陀罗臾诃(七)破哩陀罗臾诃(八)商伽羯室胝(九)商伽羯室多(十)扇胝伽罗(十一)娑婆诃(十二)

此大身咒用息灾爱敬之法

心中咒曰

唵枳里虐

是咒用增益福聚之法

心中心咒曰

唵虐虐[合*牛]泮吒

是咒用降怨调伏之法

身咒印　二手小指无名指内相叉。二中指二头指相重交竖。二大指并直竖。是名根本印。以此印印心额喉顶。成护身法

心中咒印　右小指无名指把。中指头指相重横竖。大母指同直竖　即前身印之片印耳。以此印护净供具并沐浴油

心中心咒印　二手作金刚缚。相双当额。诵咒掷之恶人怨贼等。必凌伏也

第一坛法　作二肘圆坛。以瞿摩夷和黄土埿涂作之。而备二供。所谓遏伽水涂香时花烧香(安悉薰陆)萝葡团丸。清净苏密。时节果子。乳糜肴膳。供具各储二供。置坛左右。别铜鋺贮清胡麻油一升。诵大身咒护净一百八遍。然后暖油。并沐浴尊像

咒水咒曰

唵阿那婆折哩婆隶那诃(诵七遍令沐浴)

第二念诵供养法　佛母心印　二手内缚当頞。二大指并各着头指。咒曰

唵时那尔伽娑婆诃(三遍)

次莲华母心印　如前佛母。但出右头指来去。咒曰

唵阿噜里伽娑婆诃(三遍)

次金刚母心印　印与前同。以左头指来去。咒曰

唵跋折罗地利迦娑婆诃(三遍)

次被甲印　左手作拳按腰。右手同拳印五处。额左右肩心喉也。咒曰

唵仆入缚罗吽

次护净香水印　用跋折罗印咒

唵枳里枳里跋折罗吽泮吒(七遍)

次以片根本印护净坛中供具(诵大身咒三遍)

次对尊像稽首忏悔。随喜劝请

次发念观。此圣尊自在天。即摩诃毗庐遮那如来。为饶益无福众生。权化示现此像。发此念观归依供养之者。必得无量福聚

次结地界　以根本印触地。诵心中咒(三遍迎之)

次结界四方界以前印咒任意。周匝四界即成

次以净土变印咒护净土。七处(七处在末可见之)

次送车辂印　二手内又。即作开掌。二头指直申头相柱。以二大指拨二中指头。咒曰

唵睹噜睹噜吽(三遍)

次召请印　如前根本契。但以大指来去。咒曰

唵波伽罗主那泥波多耶(七遍)

次作四叶坐　二手合掌。二头指并。二无名指二小指相附。左右中指无名指。各相着竖开。即成四叶坐。咒诵心中咒。即想圣者来坐此座

次结空界　印咒如前以契转上。三匝即成

次结火炎印　以左手密掩右手背。相重直竖二大指。相去二寸许。即成咒曰

唵阿三莽枳尼[合*牛](三遍)

次寂心澄念作供养法　金刚合掌诵咒

唵恶娑婆诃(十八遍)

次以尊像入着暖油鋺中。自遏伽水始。一一依次第作手印。取擎顶礼供养之。其手印二手作拳相双。其上置供器。以慎诚心作意奉供　遏迦咒曰

唵[合*牛]拏里娘耶夜娑婆诃

涂花烧香种种供具等印。皆一同也。咒曰

唵吽纳里娘耶夜娑婆诃(各诵三遍)

但献酒印咒献遏伽水

次作摩尼供印　两手金刚合掌。二头指如宝形。竖二大指即成。咒曰

南谟阿莫伽部若摩尼钵头摩婆悉利怛他伽多毗卢吉帝三曼多波罗沙罗[合*牛](三遍)

即成遍满法界广大供具

次唱四智赞　金刚合掌。当额并左右。周转印

次唱圣者赞叹咒三遍。印同前

唵伽多波胝扇提娑婆悉胝摩诃伽多波胝娑婆诃

次作根本印。诵大身咒七遍。印身五处。礼大毗庐遮那如来(七遍)

次礼伽多钵胝帝婆罗若(七遍)

次念诵。以匙酌油。灌其像身。一日之中七百遍灌之。平旦四百遍。日中三百遍。正灌油之时。至心慎肃勿生他念。每一百八遍终。赞叹供养。数数发愿陈所念之事。若三日乃至七日。一切善愿随意成就一切。恶事悉皆消灭。是自在天处他化自在天。降游下界。风轮之缠沦其身故。用酒药萝卜及油等之物。常持斋故暮时不受供养矣。其所献之食咒师自食。色力福寿共得增益

第三结鼻顿合法　若三日乃至七日。作法供养圣尊。于念愿事无感应者。更烧香发愿启白所念之由。取白线诵大身咒一百八遍。咒其縒线结一百八节。截于二分结二天鼻端。其印用商佉印。二手金刚合掌。左右头指与大指各共相捻即成。结鼻之后。三日夜间。不得行他处及与他人共语

第四调和法　其象头人身瘘。有六辟牙折。丝鼻上。左手把刀。次手把果盘。下手把轮。右上手把棒。次手把索。下手把牙。若有忿怒之时。此像之前作小圆坛。设肴膳饮供酒药萝卜欢喜团等迎请。二手合掌屈二头指。捻大母指头。咒曰

[合*牛][合*牛]遮都卢破罗末陀儞曳娑婆诃(七遍)

每遍头指来去。即以至诚心礼拜忏悔。以一一供具奉献赞叹。诵大自在天咒满一千八遍。其印相。二小指二无名指叉掌内。竖二中指头相着。二头指各附中指背第一节。咒曰

唵毗多罗萨儞破赖摩罗他尼只多尼只多尼毗多尼毗多尼娑婆诃

供养已了陈所念事。取出坛中供具初夜之分。外作水坛。以其供等和清水散水坛。及掷洒诸方。咒曰

阿蔼舍伽舍钵车

第五成办一切事业法　若求曷阇等爱念者。烧却布罗香。三日夜。设坛供等诵婆伽罗拏咒。日日三时时别千遍。印法。左右小指无名指。相叉入掌内。二中指直竖头相合开莫着。二头二大指押无名指。印七处。谓二膊咽下眉间发际顶头后。咒曰

唵毗那臾伽扇那夜提婆伽罗拏耶娑婆诃

若欲降伏恶人者。自脚足下书其名字。一日夜不饮食。作禁缚印。诵阿毗遮咒。时别一千遍。印相二手合掌伏之。二中指直申头相合。以二名指屈。二中指二小指申头相合。以二大指按二中指上。以二头指各屈大指上。大指上其大指头指头各动。用唵伽那波胝阿毗姤卢舍娑婆诃

若欲停口舌者。取井花水。诵大身咒一百遍。咒水散掷彼方。口舌必止。凡诸念求事。皆以身咒心中等三咒随意修念焉。世间事业无不成办是为世法要道也。人伦秘术无功顿法岂过于此哉。我今搜求秘教奥藏传于末后。愿也有心之哲。宜试慎勿妄传矣

大圣欢喜自在天法享和二壬戌年夏五月得洛阳智积院慈顺僧正挍本对挍小池坊宝库之本上木　　　　　　　丰山寓居沙门快道志


大圣欢喜双身毗那夜迦天形像品仪轨

    No. 1274

大圣欢喜双身毗那夜迦天形像品仪轨一卷

        憬瑟撰集

我今于含光口传。制此秘密仪轨。其双身天王形像。夫妇二天令相抱立。其长七寸或五寸作之。二天俱象头人身。但男天面系女天右肩。而令现女天背。亦女天面系男天右肩而令视男天背。足踵皆俱露现。手足柔软犹如壮肥端正女人。男天头无华鬘。肩系赤色袈裟。女天头有华鬘。而不着袈裟。手足有璎珞环。亦用其两足蹈男天足端。此二天俱白肉色着赤色裙。各以二手互抱腰上。其右手覆左手背。二天右手中指端。令至左手中指中节背上。此相抱像表六处之爱。六处之爱者。一者以鼻各触爱背。二者以臆合爱。三者以手抱爱腰。四者以腹合爱。五者以二足蹈爱。六者着赤色裙。是偏表敬爱故。有行者造供六爱敬像。此人必得国王大臣后妃婇女及以一切诸人敬爱。发勇猛信心。莫生一念疑滞。往往证验甚以多多　若欲修调和法除障难者。应造供六臂天像。其形象头人身具足六臂。六臂者。所谓左上手把刀。次手把果盘。下手把轮。右上手把棒。次手把跛折罗。下手把索。复有四臂像。其形象头人身具足四臂。所谓右第一手执钺斧。第二手把欢喜团盘。左第一手把牙(或执杵)第二手执宝棒。复依不空奋怒王观自在菩萨经。明四臂天相者。此毗那夜迦金刚。其形象头人身具足四臂。左一手执金刚杵。次手持钺斧。右一手执罥索。次手持三叉戟。此形像品仪轨。能秘择器授。此大圣天王。大自在天变化自在身故。秘法云。六通自在故名圣天。智慧自在故名大自在天。成就敬爱故名双身毗那夜迦王。成就五谷故名六臂天。又如经所说。魔醯首罗智自在。大海龙王降雨时。悉能分别数其渧。于一念中皆明了。依此圣说以智慧自在故。以名大自在天　复次明四方六臂毗那夜迦形像者。东方摧碎天亦名无台大将。其形如天人。天冠之上安象头。左手执伞盖。右手持剑。南方饮食天亦名严髻大将。其形如天人。天冠之上安象头。左手执索。右手执华鬘。西方衣服天亦名顶行大将。其形如天人。冠之上安龙头。左手执弓。右手把箭。北方象头天亦名金色伽那钵底。其形象头人身。左手持白琉璃珠。右手执宝棒。或具足六臂如前所明　复六面六臂像如经所说。此法秘之(满贤右手执宝棒。爱子左手把三股杵)

双身毗那夜迦天形像品仪轨享和二年壬戍夏五月二日。求此本于智积院慈顺僧正所。而挍合点国字命工上木。丰山轮下僧快道志一挍了　　　　　　　　　　慈　顺


大圣妙吉祥菩萨说除灾教令法轮出文殊大集会经息灾除难品亦云炽盛

    No. 966

大圣妙吉祥菩萨说除灾教令法轮出文殊大集会经息灾除难品亦云炽盛光佛顶

尔时文殊师利菩萨。从首楞严三摩地起。遍观大众而作是言。我观一切有情。无始已来流转生死。妄业缠覆互相爱憎。感种种业报招种种灾难。我承一切如来加持神力。略说随世方便。除灭灾障教令诸天。作扇底迦曼荼罗法。如来大悲顺众生界作如是说。我从过去无量劫中娑罗树王佛所闻此妙法。我今说之。汝当善听。此法深妙意趣难知应从传教大阿阇梨咨请受学。又须拣择上妙吉祥宿曜时日。亲受真言印契并护摩法。安置图画教令法轮。受学之僧须得身心戒品清净。四重十重不应缺犯。若有缺犯不应为他作是念诵。反招殃咎亦不效验。持法之人常须清净。若为国王应作曼荼罗。或捻五色粉。或以彩色图画佛像菩萨诸天差别形貌。内外分布位次尊卑次第。必须慎静隐密作之。深心敬奉志求必获应效。灾灭福德生长。如响应声无求不果。莫使不信因果邪见外道。浅智无识愚痴人等。及屠儿魁脍五旃荼罗。黄门奴婢淫女之类等人窥见此轮。便生毁谤。造者谤者二俱有损。诸天形像不合令凡愚之人辄见。若轻慢显露灵神不悦。即福祐难祈。法人招咎若不慎密徒劳施设。彼浅智人不达如来大悲方便及真言威神之力。佛以巧慧教敕加持。日月星辰游空天众。令发慈心。如来于方等大集日藏月藏等经早已宣说。亦于余会频有显扬。我今为汝分明。告示安布次第息灾念诵曼荼罗法。若有国界日月薄蚀。或五星失度形色变异。或妖星彗孛陵押王者贵人命宿。或日月亏损于本命宫中。此时应用此教息灾护摩。或遭大疫疾病流行鬼神暴乱。异国兵贼侵掠国人。若有明人先知之者。应当奏上置曼荼罗。帝主日日发虔敬心。亲自发愿祈请加护。必获胜利恶贼消灭。若有世人匆遭厄难王难贼难悬官口舌。或为怨家陵逼。恶病缠绵医疗不差。当此之时。恐有危祸。或宿世怨魂命难死厄。即依此教。图画建立除灾法轮曼荼罗法。隐密精勤加持念诵。志诚祈祷众圣天主。愿除灾祸令我获得一切吉祥。应当洒扫一净房室。以白色牛承取未至地瞿摩夷。用白檀香水和吉祥香遍涂其地。又以香水数数散洒屋及四壁。使极清净。于中图画此息灾轮。若作曼荼地坛。应须依教掘地。除去恶物碎瓦破器。髑髅毛发糠糟灰炭。蜣螂诸虫毒螫之类。及以刺骨朽木砾石砂[宓/(乏-之+土)]等物。别取河岸坚好白土其味甘者。和香填筑极令坚实。然后如法涂拭。先令画人不食酒肉五辛远离染欲。香汤澡浴着新净衣。日之晨朝与授八关斋戒。于净白绁上或净素布上。画此十二辐金轮。若作地曼荼罗。即应捻五色粉。其粉一一色。各别以真言加持七遍。或三七遍。然后用之。或以彩色图画。三日三夜或七日七夜。祈福事了即须收之。若是地坛应以除去形像。不应久留。恐有虫鼠污践。下愚人见及邪见外道。及五旃荼罗黄门奴婢等见。即众圣皆不喜悦反招其咎。若欲将随身远行。即于白绁上或绢素上彩色图画。或方一肘或二肘。大者不过三肘四肘。随己力分画七十余尊佛。及菩萨诸天形像。依法安布。于轮辐间并书梵字真言莫题名字。若为国王应须大作地坛。或十六肘二十四肘。上至二十八肘。其数不同凡庶之人。恐王者生疑。权于纸上书一切诸天名字。帖于诸尊之下。令彼断疑而生正信。若能梵书其名最为上妙。若不识梵字者。随方文字题之亦通。从轮心中平仰。画一八叶白莲华。于华心中以金或银。画一金轮佛顶。一字陀罗尼字◇悖噜吽(三合长声呼)字后先画炽盛光佛顶。身诸毛孔放大光明。当佛前相对隔真言字。当画佛眼部母菩萨红莲华色。各持幖帜印契。次于佛右边画文殊师利菩萨。作赤金色亦持本幖印。于佛左边画金刚手菩萨。白红色亦执持幖帜。皆半跏而坐四尊相对。更于文殊右边画不思议童子菩萨。文殊左边画救护慧菩萨。于金刚手右边画毗俱胝菩萨。于金刚手左边画观自在菩萨。如前八大尊。各有色相幖帜印契颜貌。以偈诵曰

  顶轮惟一字　　奇特为中尊
  炽盛佛相仪　　毛孔飞光散
  首冠五佛相　　二手如释迦
  右方文殊尊　　首戴五智髻
  左执青莲华　　华上立智杵
  右持大慧剑　　半跏坐莲华
  当前佛眼尊　　身相红莲色
  左持五眼契　　右作如来拳
  左方金刚手　　身貌白红色
  右持仰莲华　　华上立五智
  左手持铃契　　半跏坐莲上
  次明不思议　　面貌赤金色
  二手内合拳　　二风屈相对
  令甲背相着　　向文殊奉势
  复次救护慧　　身相如白莲
  慧羽掩其心　　空端直舒上
  右明毗俱胝　　貌玉而为色
  前定慧二羽　　定执未敷莲
  慧手上无畏　　后二定慧手
  定执于念珠　　慧手执军持
  次明观自在　　亦号如意轮
  左掌摩尼珠　　慧舒施愿印
  身皆白红色　　住大莲华中
  如是八尊外　　圆置一界道
  绕于界道上　　书四尊真言
  所谓炽盛光　　佛眼母菩萨
  文殊金刚手　　密言背后书
  白粉与金银　　皆通第一义

于真言外应画九执大天主。所谓日天月天五星蚀神彗星。及大梵天王净居天那罗延天都使多天帝释天主。当佛背后画摩醯首罗大天。共一十二尊。列位分布周围一匝。各有所乘各有所执。唯传受此法者知之。于此大天外又安界道。于道外竖画一十二枚独股金刚杵。通至外轮辋。以为金轮之辐。于此辐间。当佛前面向佛。右边逐日顺转。安师子宫次秤宫次蝎宫次弓宫次摩竭宫。此六宫在佛右边。又从佛后顺转却向佛前。安宝瓶宫次鱼宫次羊宫次牛宫次男女宫次蟹宫。此六宫在佛左边与师子宫相接当佛背后安虚宿。当佛前安七星宿。于此十二宫外安置二十八宿。各依本宫次第安置。惟为国王除灾即全画天身。自余凡庶已下除灾不应画天身。但置位书梵字天名点星形即得。于二十八宿外周匝画轮缘如车辋形。金色阔狭大小与轮形相称。于此辋上画八方天王。当佛前安焰摩天。当佛后安多闻天王。文殊师利背后辋上安水天。于金刚手背后安持国天王乾闼婆王。四隅四天。东北角欲界自在天。东南角火天。西南角罗刹主。西北角风天。于此辋上空处。金银书炽盛光佛顶真言及缘生四句偈十二缘生经文。无明缘行乃至生缘老死忧悲苦恼。又书十二灭句。无明灭则行灭乃至老死忧悲苦恼灭。令其分布遍于辋上。又于轮外应书一百八个青莲华。叶头如承此轮之势。即于一一叶上梵书一◇阿字。应金银或用白粉。金银最妙。叶外四边界外方四缘。周匝画作界道。于界道上画独股金刚杵。相接周匝围绕令合。便成结界。于方界内轮外四角空处。画四大明王以为外护。于佛前右边角内。画四臂降三世明王青色。于佛前左边角内。即画无动明王青色。于佛后右边角内。画四臂无能胜明王紫黑色。于佛后左边角内。画四臂大力乌刍涩摩金刚明王赤色。此四大明王。并皆坐宝盘石上火焰围绕。如是依教安布。名曰一切如来秘密除灾教令法轮。若有难时。上从王者次及储君后妃婇女。下及百寮道俗凡庶。本命宿上五星陵押退行留守。或日月于上交蚀。彗孛恶星陵犯宿者。于是中即用此法。严饰一净房深密之处。建曼荼罗。勿使多人知见。若多人知见即求愿难得灾祸不除。若国王息灾者。应严饰一深殿建曼荼罗。依教如法护净严饰如经所说。勿使女人黄门奴婢下劣人见即触秽道场。所谓及诸畜生皆是不吉祥之类器。若猪狗猫鼠尽勿令见清净道场。若能一一躬亲自入道场。至诚祈祷所祀天神。念诵炽盛光佛顶真言昼夜不间断。兼诵诸尊真言。少则三日三夜。多或七日七夜或二七日夜。至心持念兼作护摩。乃至感应得吉祥警诫此为最胜。当知灾障决定消灭。若得应效。其曼荼罗。便须收却不应久留。本法如是。若是地坛便须除刬扫去。送于长流净水之中。若身不得自入道场者。或处律公私职务或事严君。应奉尊贵或处幽闺禁约。或乃身力不逮或家老少病患。或卑下身不自由或容寄他方无家无处。或近邪见恶人怨家之处难为建立。即应访求一明解此法教之人。或道或俗殷勤求请。供彼所须令替身念诵。慎密精诚建立道场。然后酬赏劬劳令其欢喜。如其事逼不及作坛。但于幽静深房清净或伽蓝之处。取净床敷安轮坛。北面悬炽盛光佛顶轮王像。或对一忿怒王尊像亦得。幢幡华盖庄严敷置此轮坛。于尊像前如曼荼罗势。四面如法饮食果子乳粥酪饭。沙糖酥灯蜜浆甘蔗。蒲桃等浆罗列陈设。焚香散华供养至心持念。法人身着纯白衣服。日数如前必得灾灭。其供养器物并用白银。无用白铜或白瓷充勿用触器。吉祥唯须常诵炽盛光佛顶陀罗尼昼夜不间。其所烧香当用沉水白檀白胶薰陆白茅和之。不绝计千计万。乃至洛叉或三洛叉亿。数以得愿满为限。亦不定数为期。兼诵佛眼真言文殊师利金刚手等八菩萨真言。每初入道场。各先诵一百八遍。请召入道场。诸天及宿曜真言各念七遍。正念诵时深发慈心。常以佛眼瞻视此轮上诸天形像。下心祈祷焚香发愿求乞恩福。不应作降伏忿怒之心。便乖圣竟必不相应。此等皆是大福德天仙行菩萨道。以誓愿力受此天身。为饶益有情故令诸刚强众生怖畏作善。岂有将此凡夫下劣微分芥福垢秽之身。而欲折伏造化天仙。无有是处。审可思虑而乃行之敬而畏之。深起慈心愍念一切诸有情极厄难诸众生等。愿令解脱一心持诵炽盛光佛顶真言。唯功多为上。我今宣说陀罗尼曰

    【◇】
于　娑发(二合)　吒下应云　扇　底(二合)　迦　室利(二合)
◇
曳

  【◇】
娜　莫　三(去)　曼　多　勃　驮(引)　南(上引)(一)　阿　钵啰(二合)
【◇】
底(丁以反)　贺　多　舍(引)　娑　曩(引)　南(引)(二)　唵(引)
【◇】
却　却　佉(去引)　呬　佉　呬(声异反)(上同三)　吽　吽(引)
【◇】
入嚩(二合)　攞　入嚩　攞(四)　钵啰(二合)　入嚩(二合)
【◇】
攞　钵啰　入嚩(二合)　攞(五)　底　瑟姹(二合)　底
【◇】
瑟姹(二合)　瑟置哩(二合引)(七)　娑拨(二合)　吒(半音呼)　娑拨(二合)
【◇】
吒(半音)　娑嚩(二合)　贺(引)(八)

佛眼菩萨真言曰

  【◇】
曩　莫　萨　嚩　怛　他(引)　蘖　帝　毗庾(二合)　啰曷(二合)
【◇】帝(引)　毗药(二合)　三　藐　三(去)　没　第(引)　毗药(二合)

【◇】
唵(引)　噜　噜　娑普(二合)　噜　入嚩(二合)　攞(引)
【◇】
底(丁以反)　瑟姹(二合)　悉　驮(引)　路(引)　佐　儞(平)　萨
【◇】
嚩(转舌)　[口*賴]他(二合)　娑　驮(引)　[寧*頁]　曳　娑缚(二合)
◇
贺(引)

心真言曰

  【◇】
唵(引)　没　驮　路(引)　左　宁　娑嚩(二合引)　贺(引)

  定慧合虚心　　开风捻火背
  二空并直竖　　如同五眼标
  七念彼真言　　印眼及两边
  眉间为佛眼　　成佛慈悲眼
  复次妙吉祥　　以青莲华契
  七念而三召　　招之慧风度
  想乘师子王　　来降于道场
  与愿令满足

诵彼真言曰

  【◇】
曩　莫　三(去)　曼　多　没　驮(引)　南(引)(一)　系　系
【◇】
俱　摩　啰　迦(二)　微(上)　目　乞底(二合)　钵他
【◇】
悉体(二合)(他以反)　多(三)　娑么(二合)　罗　娑么(二合)　罗(四)
【◇】
钵罗(二合)　底(丁以反)　枳然(二合)　娑嚩(二合引)　贺(引)

心真言曰

  【◇】
唵(引)　嚩　髻　娜　曩　莫(六字文殊)

  复次金刚手　　印相如后明
  二水内相交　　地火并合竖
  二空亦如地　　风开五股形
  是大秘密标　　金刚手明曰

  【◇】
曩　莫　三(去)　曼　多　嚩　日啰(二合)　[哧*皮](引)(一)　战
【◇】
拏　么　贺　噜　洒　拏　吽(引)

心真言

  【◇】
曩　莫　三(去)　曼　多　嚩　日啰(二合)　[哧*皮]　唵
【◇】
嚩　日啰(二合)　播　抳　嚩　日啰(二合)　萨　怛嚩(二合)
◇
吽

  复次救护慧　　定手金刚拳
  端坐安腰侧　　慧舒五轮直
  当以掩其心　　磔竖于空轮

念彼真言曰

  【◇】
曩　莫　三(去)　曼　多　没　驮(引)　喃　系　摩　贺(引)
【◇】
摩　贺(引)　娑么(二合)　啰　钵啰(二合)　底(丁以反)
【◇】
枳然(二合引)　娑嚩(二合)　贺(引)

  复不思议慧　　印相如后陈
  定慧内相叉　　一合为拳印
  二风舒别屈　　第三节对之
  令甲各相背　　二空并直竖

  【◇】
曩　莫　三(去)　曼　多　没　驮(引)　南(上)　系(引)
【◇】
系(引)　紧　旨(慈以反)　罗　拽　徙　阿(去急呼)　尾　娑么(二合)
【◇】
野　儜　曳　娑嚩(二合引)　诃(引)

  复次奉教者　　印相已前说
  救护慧菩萨　　其契亦前明
  次毗俱胝尊　　印契如后演
  定慧内合拳　　风举交上节
  能消众灾难　　灭除诸恶苦
  谓利有情故

即说真言曰

  【◇】
曩　莫　三(去)　曼　多　没　驮(引)　南(一)　萨　嚩(转舌呼)
【◇】
佩　野　怛啰(二合引)　散　儞(入)(二)　吽(引)　娑颇(二合)
【◇】
吒　野(三)　娑嚩(二合引)　贺(引)

  复次观自在　　亦号如意轮
  定慧金刚缚　　忍愿如莲叶
  二风蹙如宝　　空轮并似幢
  举地交上节　　是名小心契

即说真言曰

  【◇】
曩　莫　三(去)　曼　多　没　驮(引)　喃(引)(一)　唵(引)
【◇】钵　娜摩(二合)　进　跢　么　抳(尼贞反)　入嚩(二合)　攞(引)

◇
吽(引)

心中心

  【◇】
唵　嚩　啰　曩　钵　娜铭(二合)　虎吽(二合引)

摩醯首罗天王真言(此云大自在天)

  【◇】
曩　莫　三　曼　多　没　驮　喃(一)　唵(引)　翳　系
【◇】
曳　呬　么　系(引)　湿嚩(二合)　啰(引)　野　娑嚩(二合引)
◇
贺(引)

复说欲界自在伊舍那真言曰(小自在)

  【◇】
曩　莫　三　曼　多　没　驮(引)　喃(一)　噜　捺啰(二合)
【◇】
野　娑嚩(二合引)　贺(引)

大梵天王真言曰

  【◇】
曩　莫　三　曼　多　没　驮　喃(一)　唵(引)　么　贺(引)
【◇】
没啰(二合)　[牟*含]么(二合)　曳(引)(二)　翳　醯　曳　呬
【◇】
娑嚩(二合引)　贺(引)

请召十二宫天神真言曰

  【◇】
娜　莫　三　曼　多　没　驮　喃(一)　唵　仡啰(二合)
【◇】系(引)　湿嚩(二合)　哩(引)　野(二)　钵啰(二合)　钵多

【◇】
孺　室(丁逸反)　哩么(二合引)　野(四)　擿　计　吽(引)　柞
【◇】
娑嚩(二合引)　贺(引)(五)

请召二十八宿真言曰

  【◇】
曩　莫　三　曼　多　没　驮(引)　喃(一)　唵(引)　阿(上)
【◇】
瑟吒(二合)　尾孕(二合)　设　底(丁以反)　喃　诺　乞察(二合)
【◇】
怛[口*(隸-木+士)](二合)　毗药(二合)　儞(宁逸反)　曩　捺　[寧*頁](去)
【◇】
曳　摘　计　吽(引)　柞　娑嚩(二合引)　贺(引)

都请召诸天及七曜十二宫神二十八宿诸执并地天等真言

  【◇】
娜　莫　三　曼　多　没　驮(引)　喃(一)(上)　唵　萨
【◇】
嚩(转舌)　祢(泥礼反)　嚩　多(引)　喃(引)(二)　翳　醯　曳(二合引)
【◇】
呬　阿(引)　儞(宁逸反)　底也(二合)　素　么(四)　半
【◇】
左　诺　乞察(二合)　怛啰(二合)(五)　攞　护　计　都　娜嚩(二合)
【◇】
捺　舍　尾　么　曩(六)　阿　瑟吒(二合)　尾孕(二合)
【◇】
设　底(丁以反)(七)　钵哩(二合)　体(他以反)　吠　曳(二合入)
【◇】摘　枳(经异反)　吽(引)　柞(入)　娑嚩(二合引)　贺(引)

  复次明诸天　　大自在天印
  慧羽五轮舒　　承颊俨然住
  三昧舒五轮　　空持风上节
  是大梵天契　　竖印念本明
  定手独为拳　　火舒风屈节
  由如立戟相　　伊舍那天印
  定慧坚固合　　双建二空轮
  竖立同于幢　　一切执曜印
  不改前印相　　空火各相交
  令指着手背　　是一切宿契
  复说外界天　　秘密诸印相
  伊舍已前明　　次述余天印
  东方持国主　　举右手为拳
  左覆自叉腰　　名为水护印
  定慧内为拳　　水轮舒并竖
  运动明音乐　　是乾闼婆契
  定手仰当心　　火空相捻合
  由如三角样　　是契名火天
  慧手竖四轮　　空横于掌中
  风屈三召之　　是召火天相
  南门焰魔王　　其印如后明
  二手合为莲　　地风垂入掌
  如同但拏相　　名曰死王标
  复说西南方　　罗刹娑王印
  定慧合莲掌　　二水入月交
  复次西龙方　　定慧内合拳
  二风如环相　　是水诸龙契
  定手握为拳　　地水如幢建
  想彼幡摇动　　威怒护方隅
  次北最胜方　　多闻天王契
  三昧智慧手　　内合交指拳
  二火合其峰　　蹙之如宝状
  是等诸天印　　结念招召之
  令护道场人　　厄者皆满愿
  召请大天讫　　次念彼缘起
  偈句分明呼　　三遍或七遍
  诸法从缘生　　如来说是因
  此法因缘尽　　是大沙门说
  十二缘生偈　　次第亦念之
  书坛及称念　　一一勿遗忘

无明缘行行缘识。识缘名色名色缘六入。六入缘触触缘受。受缘爱爱缘取。取缘有有缘生。生缘老死忧悲苦恼

又书灭句即是十二缘灭

无明灭则行灭行灭则识灭。识灭则名色灭名色灭则六入灭。六入灭则触灭触灭则受灭。受灭则爱灭爱灭则取灭。取灭则有灭有灭则生灭。生灭则老死忧悲苦恼灭。右于轮外一百八莲华叶上。各梵书一◇阿字令周遍。每持诵时。应发愿启白众圣。手捧香炉至诚处恭长跪。向佛作如是言(此誓愿文。须道场主每日三时自入启愿。念诵人亦须自诵令熟。常须发此誓语)弟子某甲(俗人称姓名。若僧云比丘某甲。若大臣官长云某官姓名。若国王云某国号主姓名)我今归命佛法僧宝海会圣众。仰启清净法身遍照如来。普告十方三世一切诸佛大菩萨众。一切贤圣声闻缘觉。五通神仙九执大天。十二宫主二十八宿。众圣灵只四大明王。护世八天并诸眷属。土地山川护法善神。业道冥官本命星主。我今遇此灾难变(所求之愿。一一具言之)某事相陵。游空大天愿顺佛教敕。受我迎请悉来赴会。向此单诚发欢喜心。为我某甲除灭如是急厄灾难。我承大圣摄护慈力遇闻此教。拔济我等及一切有情轮回苦业。唯愿九执天神。依佛教轮变灾为福。施我无畏令安乐住。当来共结菩提眷属。永舍爱憎互相饶益。愿施无畏令我吉祥(已上愿文每常须勤诵一日三时启愿勿绝也)每日三时或四时或长时。发愿祈请除不至心。若也因巡怠慢即所求无应。其遭厄人须勤诚发愿。道场满日依真言教法。以酥蜜酪乳木护摩。及施八方天并施一切鬼神等食。又于一水盆中。着种种甘美饮食果子甜脆等。皆须擘碎诵施焰口真言起慈悲心。加持三七遍或七七遍或百八遍。将施郭外或宅外泻置于净地。施与无名无位鬼神食之。或分泻置江河长流水中。如是依教作者。一切灾难无不消灭除殄。时文殊师利菩萨告大众言。我从闻此教法已来。常为众生如是演说。一切如来当证知我。宣说教令除灾法轮竟。汝等诸天众当如佛教敬顺奉行。尔时诸天闻说此经已。皆大欢喜异口同音咸作是言。敬依圣旨不敢违越。信受奉行作礼而去

炽盛光佛顶仪轨


大圣天欢喜双身毗那夜迦法

    No. 1266

大圣天欢喜双身毗那夜迦法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

(出陀罗尼集经第十一诸天下卷)

身咒

曩谟尾那翼迦(二合)泻贺悉底(二合)母佉泻怛儞野(二合)佗唵娜(去声下同)翼迦(二合)娜翼迦(二合)尾娜翼迦(二合)尾娜翼迦(二合)怛啰(二合)簸哩(二合)怛啰(二合)翼迦(二合)饷(引)佉贺悉底(二合)饷(引)佉迦只多扇(上)底迦啰(二合)娑嚩(二合引)贺(引)

心咒

唵儗(上)哩虐

心中心咒

唵虐虐吽娑嚩(二合引)贺

若欲作此天法。先须画像。或用白镴铜木等及花木。若铸若刻并得。其像形。夫妇二身令相抱立。各长五寸。或七寸皆得。并作象头人身。造像不得违价。其像成已。当以白月一日。于净室内。用净牛粪摩作圆坛。随意大小。当取一升清细麻油。以净铜器盛之。用上咒文咒油一百八遍。即暖其油。然后将像放着油中。安置坛内。用净铜匙铜杓等率油。灌其二像顶身一百八遍。一日之中七遍灌之。平晓四遍日午三遍共成七遍。已后每日更咒旧油以灌其像。如是作法乃至七日。随心所愿即得称意。正灌油之时数数发愿。复用酥蜜和糗作团。及萝卜根并一盏酒。及欢喜团时新花果等。如是日别取新者供养。一切善事随意成就。一切灾祸悉皆销灭。其所献食必须自食始得气力

请召印。以二小指二无名指。相钩向内。即以二中指竖相叉。又以二头指。各竖附中指。以二大指亦竖。附近头指侧。大指来去

咒曰

唵簸迦啰(二合)主拏祢(去)嚩哆野(二合)

诵七遍

赞叹咒

唵誐娜簸(波上下同)底扇(上声呼)底娑嚩(二合引)悉底摩贺誐娜簸底娑嚩(二合引)贺(引)

送咒

唵簸迦啰(二合)主拏祢(去)嚩哆野(二合)娑嚩(二合引)贺(引)

诵七遍

咒水护身咒

唵吉里吉里跋折啰(二合引)吽泮吒(半音)

若欲作法时。先以上咒咒水七遍。用洗口。并更取水咒七遍。用杨柳散洒身上即为护身。然后入持诵室中作法之所

洗浴咒

唵阿拏婆折唎(二合)婆跛隶拏诃

以上咒咒水七遍当用洗浴

    调和毗那夜迦法

请一切天作帝殊罗施印。以二小指无名指。相叉于掌内。竖二中指指头相捻。以二头指各加中指背第一节下半分。大指

来去咒曰

唵(一)铄都噜(二)波罗摩驮儞曳(三)莎诃

诵七遍。但是诵咒人梦中惊怖。见诸畜生恶境界等。当知是毗那夜迦王嗔。梦中觉已即惭愧乞莫嗔。明日自有饮食劳谢。以水摩地作二肘水圆坛。如槃大亦得。即取蒸饼五颗萝卜根三颗火烧熟。有花着花并烧白胶薰陆等香安于坛中。咒人坛西面向东坐。诵大自在天咒一百八遍已。口云惭愧好去。如是语已。坛中杂物盘盛。出门向西弃却。西北亦得。口云萨婆药叉啰阇阿蔼舍诃娑钵阇伽车。作是语已弃却即归

大自在天咒曰

唵(一)毗跢啰萨尼(二)波啰末唎达尼(三)嗔达尼嗔达尼(四)频达尼频达尼(五)莎诃

诵咒一百八遍。即心欢喜非但梦中。但觉有魔事即作前法定好

    造像法

其像形端立。象头人身。左牙出右牙折。面少向左。其鼻向外瘘。有六臂。其左上手把刀。次手把果盘。下手把轮。右上手把棒。次手把索。下手把牙。造此像不得违价。足数付之。若铸若刻若画并得

右此大圣大秘要法。人间希有。实勿传之宜诫慎也

大圣天欢喜双身毗那夜迦法一卷


大圣文殊师利菩萨赞佛法身礼

    No. 1195

大圣文殊师利菩萨赞佛法身礼(并序)

      此礼出大乘一切境界智光明庄严经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

皇帝以深仁驭宇。大明烛物。普洒甘露。[泛-之+(犮-乂+又)]荡黎元。(不空)叨沐

圣慈。滥当翻译。特奉

恩命。令集上都义学沙门良贲等一十六人。于内道场。翻仁王护国般若及大乘蜜严等经毕。愿赞扬次。于至觉冀介福于

圣躬。窃见大圣文殊师利菩萨赞佛法身经。据其梵本有四十一礼。先道所行但唯有十礼。于文不备叹德未圆。恐乖圣者恳诚。又阙群生胜利。不空先有所持梵本。并皆具足今译流传庶裨弘益。其余忏悔仪轨等并如旧本。此不复云。于时

大唐永泰元年维夏四月也。经云

如是我闻。一时佛住王舍城鹫峰山中。与大比丘众二万五千人俱。皆是阿罗汉。与大菩萨摩诃萨七十二那庾多俱胝。文殊师利菩萨而为上首。尔时文殊师利菩萨。从座而起整理衣服。偏袒右肩顶礼佛足。合掌恭敬称扬如来说伽他曰

  无色无形相　　无根无住处
  不生不灭故　　敬礼无所观
  不去亦不住　　不取亦不舍
  远离六入故　　敬礼无所观
  不住于诸法　　离有离无故
  行于平等故　　敬礼无所观
  出过于三界　　等同于虚空
  诸欲不染故　　敬礼无所观
  于诸威仪中　　去来及睡寤
  常在寂静故　　敬礼无所观
  去来悉平等　　已住于平等
  不坏平等故　　敬礼无所观
  入诸无相定　　见诸法寂静
  常在三昧故　　敬礼无所观
  无住无所观　　于法得自在
  慧用常定故　　敬礼无所观
  不住于六根　　不着于六境
  常在一相故　　敬礼无所观
  入于无相中　　能断于诸染
  远离名色故　　敬礼无所观
  不住于有相　　亦离于诸相
  入相于无中　　敬礼无所观
  无分别思惟　　心住无所住
  诸念不起故　　敬礼无所观
  无藏识如空　　无染无戏论
  远离三世故　　敬礼无所观
  虚空无中边　　诸佛心亦然
  心同虚空故　　敬礼无所观
  诸佛虚空相　　虚空亦无相
  离诸因果故　　敬礼无所观
  不着于诸法　　如水月无取
  远离于我相　　敬礼无所观
  不住于诸蕴　　不着于处界
  远离颠倒故　　敬礼无所观
  常等于法界　　我见悉皆断
  远离二边故　　敬礼无所观
  不住于诸色　　非取亦非舍
  远离非法故　　敬礼无所观
  证无障碍法　　通达于诸法
  远离魔法故　　敬礼无所观
  非有亦非无　　有无不可得
  离诸言说故　　敬礼无所观
  摧折我慢憧　　非一亦非二
  远离一二故　　敬礼无所观
  身口意无失　　三业常寂静
  远离譬喻故　　敬礼无所观
  一切智常住　　应现无功用
  远离诸过故　　敬礼无所观
  微妙无漏念　　无限无分别
  等情非情故　　敬礼无所观
  以心无碍故　　悉知一切心
  不住自他故　　敬礼无所观
  无碍无所观　　常住无碍法
  远离诸心故　　敬礼无所观
  心常无所缘　　自性不可得
  平等难量故　　敬礼无所观
  以无所依心　　悉见诸刹土
  知诸有情故　　敬礼无所观
  诸法萨婆若　　毕竟无所有
  佛心难测故　　敬礼无所观
  诸法由如幻　　如幻不可得
  离诸幻法故　　敬礼无所观
  佛常在世间　　而不染世法
  不染世间故　　敬礼无所观
  一切智常住　　空性空境界
  言说亦空故　　敬礼无所观
  证无分别定　　得如幻三昧
  游戏神通故　　敬礼无所观
  非一亦非异　　非近亦非远
  于法不动故　　敬礼无所观
  一念金刚定　　刹那成等觉
  证无影像故　　敬礼无所观
  于诸三世法　　成就诸方便
  不动涅槃故　　敬礼无所观
  涅槃常不动　　无此岸彼岸
  通达方便故　　敬礼无所观
  无相无所有　　无患无戏论
  不住有无故　　敬礼无所观
  智处悉平等　　寂静无分别
  自他一相故　　敬礼无所观
  一切平等礼　　无礼无不礼
  一礼遍含识　　同归实相体

尔时世尊赞文殊师利菩萨言。善哉善哉。汝今善说如来功德一切诸法本来清净。文殊师利假使有人。教化三千大千世界一切有情。成辟支佛。不如有人闻此功德一念信解。即超过彼百千万倍。如是展转无能称赞譬喻挍量。具如本经所说

大圣文殊师利菩萨赞佛法身礼


大使咒法经

    No. 1268

大使咒法经

        南天竺国三藏沙门菩提流支译

尔时毗那夜迦。于鸡罗山集诸大众梵天自在天释提桓因等。及无量亿数鬼神等。从座而起稽首作礼于大自在天请言。我今欲说一字咒。曰饶益众生。唯愿印可听我所说。诸天言善哉善哉如所说。毗那夜迦得说欢喜踊跃。即说毗那夜迦一字咒曰

唵虐伽颉哩唵诃[合*牛]泮

虐(是身咒)颉哩(是顶咒)唵(是发咒)诃(是心咒)[合*牛](是甲咒)泮(是降伏咒)泮字称三遍(是毗那夜迦眼)跋刹(是毗那夜迦坐)唵(为利益事)颉哩(急治罚故)诃(为斗乱故)伽(为下罚故)泮(为禁一切故)呼[合*牛]字(为破故)跋刹称二遍(禁缚)

说一字咒已复说坛法。若欲作此法及像法。取白月四日作。即是成就日。取阿伽木如一指(白檀木苦练木)即长。克作四臂天着虫衣。头戴七宝冠。右手把钺斧。又下手把欢喜团盘。左手执棒下手执牙。其头如象头。左边牙折以嘴绕。取欢喜团势。顶底着种种璎珞。白绳右胁上角络披。脚踏金山上。取银合子盛于种种香灯饮食供养。于前诵咒每常服乳。或服气或油麻麦或菜。每日三时咒一种满心。四月然后作四肘坛。中画四叶莲花形。于莲上东。面叶上画唵字。西颉哩字。南贺字。北面叶上画[合*牛]字。所作结界用[合*牛]。所护身用泮字。于莲华外画诸天鬼神母等并咒日月天。于坛外画护世四天王女。各安本位。取菩提叶(荷叶)七枚。上件叶敷莲花上安合子。然后取乌麻投于火中。一咒一烧满八千遍。然后右手坛中押合子。内作声即知有验。然后有斗诤处取上件合子。头戴斗诤易胜

又法若欲追唤他人者取合子。右手把棒所作皆得

又法若欲博戏。取像合子系右脚下博戏得胜

又法若欲趁彼怨家。取白芥子并盐。取白芥子脂烧。动像合子供养。即得却和伏。说像法取身或取苦练木。依前克

又法若欲令一切爱敬者。取牛黄咒一百八遍。然后取牛黄点额上。即皆爱敬

又法欲令一切爱敬者。取白莲花丝炷牛苏。然正心就像前供养。取烬墨咒一百八遍。然后点眼中。所见皆爱敬

又法若恶贼友及恶兽怨怖处。取左手合子。右手大母指押掌中作棒。咒一百八遍。一切恶人并皆远离。若有人常诵此咒。一切人见皆爱敬

又法并降伏人者。取盐一咒一烧。满一千八遍。并称彼人名字。至七日即伏

又法若摈出怨家及令斗乱。取衣甲片。于甲上画彼人形。及书名字。于像前取铁杖打身上。及诵咒满七日即得

又法若欲追唤人。一日三时于像前。诵咒一千八遍。地涂牛粪湿形。或取彩帛上画彼形。取苦练木树枝。一持至满七日即得。若欲除取苏洗像即得耳

又法若令人爱敬。用身咒果子药食等咒一百八遍。称彼人名吃食其人即来

又法若追人者。取索系像右手。咒一千八遍称彼名字至满七日。其人各被系缚即来

又法取未吒木烧火。形苏一咒一烧。满一千八遍至七日。一切人所见皆爱敬

又法若降伏人。于像前取水咒七遍。称彼人名字即来

又法求势力富贵。取莲花须。一咒一烧一日三时。满一千八遍乃至七日满即得

又法若欲降伏人者。取鸟麻末。取牛乳于像前一咒一烧。至满七日即得

又说毗那夜迦咒法功能。即说咒曰第一

唵迷巨伽呼啰个夜牟唎夜娑婆诃

此咒若禁切触像头即禁第二

唵拔阇炉啰迦夜炉禁夜牟唎夜娑婆诃

此咒若欲破坏怨家以手触像眼即得第三

唵跋跛睹罗迦耶炉梨耶牟唎夜娑婆诃

此咒若欲令人遮以手触耳即得第四

唵摩呼啰迦夜炉梨夜娑婆诃

此咒法若降伏者以手触像边第五

唵毗牟啰迦夜牟梨夜娑婆诃　唵诃数迦夜炉梨夜娑婆诃(第六)

又法令身昏沉。以手触像心即得

又法若欲降伏人。取像拟彼人心即得。用第一咒

又法欲禁怨家者。以手把像拟彼眼。其彼即禁

又法欲令人爱敬者。以手触像膊。即用第二咒

又法欲拥护身。以手触像茅。即得

又法欲与治人病。以手触像脚。即得差

又法欲得破坏怨家者。阿迦木画彼形并称名字。以脚踏之。用第四咒

又法欲降伏人者。取曼荼罗花画彼人形。并书名字脚踏之。然后取阿迦木叶沙糖苏和。一咒一烧满一千八遍。曾亦伏用第一咒

又法欲求聪明者。菖蒲咒一千八遍。然后服之。用第五咒

又说八毗那夜迦名字。一名曲鼻。二名一牙。三名象牙。四名黑头。五名担牡。六名利牙。七名魔王。八名烟色。如是名字至心常忆念。即所作一切法。皆有一切罪除悉皆消灭。复说八毗那夜迦像作法。曲鼻像取蚁子土湿作像形。一牙取河边土涂作。黑头赤土。担牡取苦练木根土。魔王取胡皂荚根土。烟色像白[統-儿+木]上画。右此名八毗那夜迦法。次第供养。又夜叉乾闼婆等。若欲有人成就此法。供养人夜叉。所求皆得。曲鼻涂香及花供养。一牙种种饮食香花供养。童子使咒者。第二咒召请

唵缚迦罗准荼阿地波哆曳莎诃

其使者身作人形。头作羊头牛蹄手捉棒棒头踵地。鬼神道中咒极恶名夜叉缚鬼咒。亦用与一切鬼。即日别如此。一七日诵十万遍。若咒药与人病乍立差也。不得食胡皋牛肉等物。于四方结界咒。第三阿阿阇阇啰啰化为人身。即问名叠叠毗毗使者毗那夜迦。隐诵之咒。各一茅草安四方为界。第四本身咒

那牟毗那夜迦写阿悉知目佉写哆侄他阿知耶那智耶殊幡帝耶乌悉昙迦耶悉婆拖钵耶婆达萨写耶耶婆唎迟莎诃

欲作此法先须造像。或用白镴及铜木。各克作其形像。夫妇二身和合相抱立。并作象头人身。其造像直不得还价。造其像已。白月一日。于净室内用净牛粪。磨作圆坛随意大小。当取一升胡麻油用上咒。又其净油一百八遍暖其油。以净铜器盛着暖油。然后将像放着铜盘油中安置坛内。用净铜匙若铜杓等。挛油灌其像身顶一百八遍。以后日日更咒旧油一百八遍。一日之中七遍灌之。平旦四度日午三度共成七遍。如是作法乃至七日。随心所愿成即得称意。正灌油时数数发愿。用苏密和糗作团。萝卜根并一盏酢酒浆。如是日成献食。必须自食方得气力

第五六急疾神王咒

药叉那药叉那毗舍遮那俱荼也丽哆药若俱盘厨唬屋泲屋屋娑婆诃

其咒一名急疾二名偏使。不须多诵满三两遍即得　第二结界。使者阿阇啰阿阇啰化为人身即问名

叠毗叠毗使者毗那夜迦。隐诵之咒各一茅草。安四方为界第六

唵标哆他耶健陀荫都羊拏曳南无叠毗毗那夜迦唵置置俱娑婆诃　叠毗咒

若使者毗那夜迦。不得与人为害作障碍等事。若欲治疟病打四个草枝长寸许。口诵咒七遍。安患疟人四畔。各去四尺许。结界其叠毗在草上疟即差。若患人不来咒章将去还绕身。其病即差。若欲缚病人。以草绕身安之。隐诵咒七遍无不被缚。若欲作法时。一把茅草为界也。然后诵大咒若遍。即诵使者咒七遍。调毗那夜迦法。但是诵咒人。梦中惊怖见诸畜生恶境界。当知毗那夜迦鬼鬼王嗔。梦中觉已惭愧。当莫慎。明日自有饮食劳谢。谢法以水摩地作坛。作二肘坛圆如盘大亦得。取烝饼五个萝卜三颗。烧令熟。有花着华。并烧白胶香薰陆等安于坛中。咒人坛西面向东坐。诵大自在天咒一百八遍已。云惭愧好去。如是语已。坛中杂物盘盛。出门向西弃却。西北亦得口云

萨婆药叉啰阇阿谒萨诃婆钵阇迦车

作是语已弃却即归

大自在天咒

唵毗哆啰萨尼婆啰末唎达尼嗔达尼嗔频达尼莎诃

诵一百八遍即心欢喜。非但梦中但觉有魔事。即作法定好

药叉神王部摄大急疾第五咒

药叉那药叉那毗舍遮那俱盘荼耶世丽多药若俱槃厨唬屋铺屋铺屋莎诃

先须三五遍不得多诵。一切鬼神被缚。尔时毗那罗曩伽。将领九千八百诸大鬼王游行三千世界。我等所为神力自在。遍历诸方奉卫三宝。已大慈悲利益众生。向于世尊俱发声言。我以自在神通故号毗那罗曩伽。亦名毗那夜迦。亦名毗微那曩伽。亦曰摩诃毗那夜伽如是四天下称皆不同。我于出世复有别名。即以神变升虚空。而说偈言

  我有微妙法　　世间甚希有
  众生受持者　　皆与愿满足
  我行顺世法　　世示希有事
  我能随其愿　　有求名迁官
  我使国王召　　有求世异宝
  使世积珍利　　家丰足七珍
  有求色美者　　发愿虚空至
  莫须言远近　　高贵及难易
  志心于我者　　我使须臾间
  有众生疾苦　　神狂及疥癞
  疾毒众不利　　百种害加恼
  诵我陀罗尼　　无不解脱者
  独行闇冥处　　依我皆无畏
  劫贼忽然侵　　我皆令自缚
  世相陵突者　　我悉令摧伏
  逍遥自快乐　　宛然无所乏
  有念皆称遂　　随有咸满足
  设众恶来侵　　我悉能加护
  我使如其意　　住居皆吉庆
  宅舍悉清宁　　男女得英名
  夫妻顺和合　　上品持我者
  我与人中王　　中品持我者
  我与为帝师　　下品持我者
  富贵无穷已　　恒欲相娱乐
  无不充满足　　奴婢列成群
  美女盈衢庭　　游行得自在
  隐显能随念　　出入无所碍
  无能测量者　　我于三界中
  神力得自在　　降世希有事
  我皆悉所为　　若说我所能
  穷劫不能尽　　持我陀罗尼
  我皆现其前　　夫妻及眷属
  常随得卫护　　我有游行时
  诵我即时至　　遇于险难处
  大海及江河　　深山险隘处
  师子象虎狼　　毒虫诸神难
  持我皆安稳　　若有侵娆者
  头破作七分　　寿命悉长远
  福禄自迁至

尔时毗那罗夜迦。说是偈已告世人言。若有至心持我陀罗尼满十万遍。皆当作圆坛造像。一日之中或一时或三时。供养勿令有阙。满七日或三七日。我为现身随愿满足。世人持我陀罗尼。复有陀罗尼。当持诵咒。于须臾而受彼请。以具神力。而说咒曰

唵怛侄他毗曩夜迦写跛利尼耶莎诃

尔时毗那罗夜迦。说是咒语已复告人。若法时欲见我身。复当持我明现神咒。至心持者。我即向其前共语。有所愿求皆为满足。即以神口说咒曰

唵跋唎迟夜迦写耶娑婆诃

尔时毗那罗夜迦。说是明现咒。以复告世人。若作坛法供养于我。当须两手结印诵咒以印。以小指及无名指相交合屈向内。即二中指竖相叉。头亦竖各附中指微指。从外捻中指头节。以二大指各附头指。近头节侧动来去。以为召意。结印成已。而说咒曰

唵薄迦准荼阿波哆曳莎诃

尔时毗那夜迦说如是说已。复告世人。若有持我陀罗尼者。当为说作坛画像法。汝当谛听不得异疑。纵有持法者。当须至心诵满十万遍。即作坛如是一度至心。我亦随愿满足。二度立坛供养者。我皆明现不待须臾。经于十度立坛乃至终身。上品上圣不可称量。如是受持法造像法者。为美色衣。即白月一日为首。求财珍玩及其荣禄等者。于月十五日为首。圆坛量可一肘。或可随意大小。当用小黄犊子粪以作圆基。自填计合厚薄。随意加复香泥高于七寸。或可三寸或尺二寸。其土用处隐他[阿-可+((丙*丙)/木)]深谷一小畜不[媋-日+(奄-大)]者。又造像取唐桃及唐枣。克相好不得轻玩。或复银铜及以白镴铸。于以用皆得相好不新。珍作形像。双身象头抱持相合。而有左右男女之相。高以五寸或复尺二。相好具足。造像之时不食。或不以喧秽处。画人珍贵不得轻慢造毕已。即于净室立以圆坛。当时取土和白檀香为泥。以咒一百八遍。然后已向灰炉油。以铜器盛像。安内中在于坛内。像面向西人向东入。坛外各去坛一尺不得触每取铜杓酌油。一遍咒一灌顶。至心满一百八遍。即发愿随意所说。一日之中为毕之明日亦尔。满于七日或二三七日。我为现身随愿满足。复以坛内当顶供养。以苏油作欢喜团及以萝卜甘美圆净等果已。有为供养皆铜器盛。每日一新。又花灯一具或四面安之。酒食等如是。若面安即正量。置像前不得余处。一盏灯一具食药各一具正安。又持诵先结印一百八遍。次诵名七遍或二三七遍已。即诵于正咒一百八遍。每日如若。我乘时即现身或风雨不可怪。有是相者成就也。于美人皆至病者愈有愿求得如愿不可轻尔。欢喜供养我皆欢喜至心奉行口决。如前小坛随喜大小洁净。亦随意阔狭。供物唯用酒一盏萝卜及果子一叠苏蜜食一叠并安坛内。取白檀香木和少许土井花水。前香炉及一盏油物等。在咒人前坛基上安南北。油物安南。香烟安中央。欲得作坛不论大小。皆须先诵正咒一百八遍咒令净。然后量阔狭。手指画地令方。即取香水洒地。口行诵咒才诵一遍了。口吾持神咒。香水洒地。方圆清净立诵其圣降临喜条身心圣相盛冥阳共折七遍咒已。即须取犊子粪和咒七遍涂地作基。犊子须承令净。如无将朱沙代处。作基之即黄土和香为泥。亦咒七遍。即诵如法。然用坛。坛宽闲三日三夜然香灯诵咒每日三时。入坛诵咒一入诵正咒一百八遍。如是三日满。即以取晨朝安像作法一如经文。阴一日一夜明灯然香诵咒亦得。然后安像作法。每取晨朝及禺午时亦得。又造像。先取木咒七遍。一一与工人须断五辛蔬食甚要。二正调之时。若欲法香口诵咒不息诵。克相好安女手擎欢喜丸。男手把蒸饼。男左手身把女。女右手把男。以面相视。口鼻俱白似金刚形。然须有男女相。男象鼻长曲。女鼻微短。眼长身肥。皆如喜笑着拂禀衣。前名塔堹如诸用著令熳此部不同。男衣窄女衣慢。脚踏莲花。脚手臂膊[(尸@日)*尃]皆有璎珠。造像成了。即取白胶香揩磨。又烧白胶香。薰一合像得香净。即立像安净处。如法即诵咒一百八遍。如是每至七日供养。然后准法如来得作法。随身安置。又用白檀香为甲或言诵一百八遍。如有别急事即诵七遍。如上急身行他乡乃至他家。急有事要情即烧白胶香。以手画地随心大小。香水净地坛。以净物映像安坛中。以烧香一日一夜。其神即尽随有事向前。谓其神名皆不得拜。如若一夜不验。即七日如意。虽二三度作坛法了。即其神常现。如不现诵咒思之久其神即至。须画地作坛。诵咒唯咒多遍。常喜又欲令神喜。即举手弹指。其神即喜。若垂手其神即嗔　陈隋之间。中天竺婆罗门为译此本。是依朝人从西国将来。各行用多不同驱自。又一本是陀罗尼集经诸天部卷出。若作佛部及菩萨部。一为猪头象头二身各自胡跪。形本各别同此行用。又克像供养秋为胜。当此之时阴阳交泰。万事皆令天神爱。凶者忧温阴各不理阳。如作法顶印。不如是取。月神及十五日。不论日月数请即得。又一本是使者奴咒法。是一真言其事阴请身咒七遍。还结身印。其印阴作咒讫。先令见本手印。即知天来解却。即手请作欢喜菩萨。使请者一切事等物知好恶。七日欲出坛解法咒。三遍咒

唵毗娑婆莎诃

凡立坛受坛法于山野及水边净最妙。不然于山家中别院。不得妇人产生并妊娠鸡狗等见。次用两个十五已上童女着净衣。私承身使出院　凡欲念诵圣者。先内净服药一两斤。即内净须外洗浴。着新净衣并用月朔起首近水。次及高山园。若隐处发弘誓愿云。我今日时发心念诵。誓愿救度一切众生济诸贫乏。所得信施修造破坏伽蓝。伏愿圣者慈哀听许。三日启告讫。境界标心如圣皎在目前。依供养物数先须欢喜团糗团蜜和萝卜。但是新薰。果子苏灯一盏以为供养。耶位死灯心随时作坛安置供养。其陀罗尼从头至尾依次念诵。圣者见身事须拨遣。身心结本身印。右膝着地面向东坐。圣者面向西勤勤烧香。非沉水诸香烧召请稍难。自后即依经结界。即须诵身咒一百八遍。把本即须诵吽。左一百八遍还诵根本。每夜六时一时诵身印身咒。以此时即诵吽。召如心意持作到来。召须发愿。所须宜心所造自不得忌说词句。一心称念断一切妄想。一年之内不得食五辛酒肉。妇人秽污莫求不事。都不应如求水。水即共使者平章许即作。如不许转坛供养临欲卧时加持苏食之。平明服乳半升亦须加持。如梦见畜生之吽吽。摩醯首罗及毗磨罗供养之。且须急令造像。一依继法合子果将上厕不得食。共台切不得行不须事毕。被圣者打死。诸时人在意不得怠慢。游方行不得共人同行。来者寺死居不得共人同房。乳食之时。当须出一分食标心供养圣众。心相及胜胜是在前。见诸圣者。即堪求事如在境界。即须专心每一上厕一洗浴。此一圣事切用之洗浴必就洗浴处。加持少白檀香末涂身上。陀罗尼集上有此圣部真言及手印。亦取同用之。极有验。当不得共无智之辈戏论无稽秽恶言语。切须禁之。为念诵圣部众不离其侧。平意恶事圣部不下。纵诵无益。于身都有所损禁之。一年知之。内不得共人斗打。纵被人欺。但去帝忍。前人自被损不得举心。如举心不合圣意。当与高贵人交游。不共下品。同圣如圣有损。下品人处。纵彼当不须帝之即有所损。高贵人处。一切所与须帝之运心作。令当于贵人眼前同聚一处。如此一依此法。一百日内即成。不依此法无有成处。于身却损。明言于报夜卧及白日睡不得仰卧。如仰卧被无知。圣者来押胸上忽有怨法。此供养不得所。圣者便得时。一年未满。被交妇或来毕。不得帝之中夜有妇人。见极端正。此切作意避起诸卧

唵度卑伽耶钵罗阇跋利儞娑婆诃

洗浴七遍

唵部阇跋罗吽

大使咒法经(菩提流支)　此本未再治欤。又后生展转写误乎。他日考正本而质之耳　　　　　时宝历四甲戌秋夷则中浣


大随求即得大陀罗尼明王忏悔法

    No. 1156A

大随求即得大陀罗尼明王忏悔法

    随求八印

第一忏悔印　亦名菩提心印　仰两手。以右手无名指。绕于中指后。以头指句无名指头。左手如之。以左右手大指。各捻小指甲上。中指头相柱仰掌向上稍当心诵咒

第二菩提根本契　亦名授记顶契印　准前印。改小母掌内交。二大母指左押右各捻本。小母指押甲上。头指捻中指背上节文

第三如来平等契　亦名施清凉契印　右手头指以下三指直申。以大母捻小指背第一文。不言左手　如来清净契　先左右手合掌。二小指相叉于掌内右押左。头已下三指合头。大母指亦合头。藏于掌内

第四如来消一切毒恶契　亦名一切欢喜契　依平等印。交腕右押左。仰掌向上。若外有事。回向外托之。是灭毒契

第五名一切虫得佛记契　先合掌二小指直竖。二无名指掌内屈。二中指右押左掌内反相叉。二头指各句二中指。二大指各捻头指中文侧。二小指并曲勿着无名指

第六秘密契　亦名心中印　先合掌以头指无名指小指。反相叉掌内。以大母指藏头入掌内。各捻三指甲上

第七解脱契　亦名护念十方契　先合掌当心。以头指无名指小指。少屈于掌内令甲相背。以大母指藏头。入本掌内。捻无名指中节侧。中指平展节相背

第八如来心契　先仰右掌以净心观之。以大母指捻无名指中文侧。四指把拳

佛告诸大众。如是忏悔者。从菩提生一切诸佛。发菩提心时。自取不劣不覆诸罪。即菩提心故。善男子当知此菩提心契不思议。何以故。我念往昔修菩萨行。经无量劫积功累德。亦过无量劫。如是苦行修学。经千恒河沙劫。了无一记。何以故。为心劣故。为有余罪。劫忏谢皆不得尽。为忏不尽。致殃宿昝。皆悉引前作诸障难。致使如是不得成佛。我于自心谛求诸佛。发若干誓愿。发愿以讫。须臾净信便得此契。称为一切诸佛大菩提心。我结此契便即忏悔。所有障难一时荡尽。十方诸佛受记号吾。当来得名释迦牟尼。具足十力四无所畏。善男子假使众生。出十佛身血百佛身血。千佛身血万佛身血。百千亿佛身血。乃至无量恒河沙数佛身血。不可数不可数佛身血者。结我此契。诵我随求即得陀罗尼三遍等一遍一句。一称名字。若有残罪露及众生。无有是处。何以故。若有残罪于众生者。一切诸佛便失菩提。善男子若有一人起慈悲心。结我此契。普为大千称说。众生举印指于十方界。所有众生一切罪障病苦恼等。一时消灭无有遗余。便得初地。一切众生亦所不觉。若入魔宫结持此契。魔王顺伏追舍魔业。若入王宫结持此印。即起慈忍正法治人。若遭王难等。入州县等在枷锁。结持此印。枷锁解脱。官自开恩两得和可。若人能日日作此者。一切世间无不调顺。龙王欢喜以能降雨。一切世间所有[石*(ㄙ/大/木)]毒害心皆和悦。若入斗战。以印指之。两军和解一无所损。善男子我以此印不可为比。以一喻知。善男子十方诸天共为万。不及一那罗延力。十方世界那罗延共为万。不及菩萨一节之力。十方世界一切菩萨共为万。不及如来一毛端力。善男子假使一佛能作种种不思议力。犹亦不如无量诸佛之力。何以故。一切如来共住持故。共随喜故。共印可故。十方如来从此生故。菩萨金刚常祐助故。等至菩提无二见故。善男子若说此契功用。穷劫不尽不可思议。若有众生欲至佛位。始得此契小小初地。亦未闻知。不可具说。菩提根本者从一心生。从一法生。从异见生。从断爱憎生。从离杀业生。从无始净土生。从决定生。从质直无为生。从柔和善忍生。从勇猛精勤生从怜愍一切众生生。从大慈悲生。从无畏生。从难苦生。从不舍众生生。从敬养父母孝顺师长生。从心不跳躁生。从不下劣生。从净三业生。善男子此是菩提根本契。善男子一切天仙龙神四天王金刚。声闻辟支佛四果圣众。及菩萨摩诃萨。行此菩萨事。得彻到者。无有是处。何以故。如此事者是诸佛行。除佛以外能行此者。即是佛身不可思议。非菩萨也。善男子乃至菩萨金刚不持此契。纵至法云地。亦不得受记。何以故。无菩提故。善男子若有或修一法百法千万法不可数法。不持此契。无一法之分。众圣不喜天神不卫。所修灵业虽得小通。魔王共为亦非正仕。若持此契。无间净与不净。持与不持。供养与不供养。乃至一切诸不善业悉皆具造。能于一念之间。暂忆此契记持不忘。临命终时生善住天证菩提王。亦得作灌顶金轮王于大千界。若能净心及身。日十二时。十时造恶。二时忆念。思法涅槃不谬不退。肉身即证菩提。游腾十方如佛无异。善男子如此契者。十方世界所有印契之根原也。若常持此契不舍。能动十方世界。时大神大药叉王。菩萨金刚龙天八部。常来卫护如佛无异。唯除如来余无此力。诸有所须便自持来亦无乏少。智惠门闻佛智者悉皆解了。菩萨之智亦不足言。此契无本流行。秘之不得辄说如此神通加护。已告众人。虽见众不借人。何以故。疲命根故。所得神通但自知之

八家秘录云。大随求八印法一卷(惟谨仁运)盖当此法延宝三乙卯年正月写挍讫　金刚乘佛子净严(三十七)

天明改元辛丑年闰五月。以宇治慧心院藏本书写竟　智积院东武慈忍

享和改元酉秋七月。以件本令写之。更校对点国字。命工上木　丰山沙门快道志

一校毕

享和三年四月五日

                晖时阁笔　慈顺


大陀罗尼末法中一字心咒经

    No. 956

大陀罗尼末法中一字心咒经

        大唐天竺三藏宝思惟奉　诏译

如是我闻。一时佛在净居天宫不可思议种种庄严一切菩萨众会中住。及诸天龙药叉健达缚阿素洛等星宿天仙。皆是十地菩萨方便化现。在于此会。尔时世尊坐莲华藏界。观察大众诸天仙等。为欲利益后末世时一切众生故。入于一切如来最上大转轮王顶三昧。即于眉间放一大光。其光普遍十方世界一切佛刹。其中众生遇斯光者。靡不欢悦。其光遍已还至佛所。围绕三匝入如来顶。当入之时复现种种庄严之相。其光之内忽有声曰。我是大转轮王一字之咒。无量天仙恭敬围绕。尔时光中复出声曰。告释迦如来我是一切如来智慧转轮王一字心咒。于一切过现未来一切诸佛。我是最上秘密心咒。宝盖佛。娑罗树王佛。无量光佛。无胜佛。妙眼佛。妙幢佛。花王佛。彼等诸佛普皆已说。一切过去无量诸佛亦皆随喜。汝今当为未来众生。敷演斯咒令诸众生获大利益。尔时世尊见闻斯已。告诸大众。汝等当知云何名为一字转轮王咒。即说咒曰

  ◇(此是梵本一字之咒)
部(上声)林(去声此是唐音弹舌呼之)

尔时释迦牟尼佛。复告诸天仙众。汝等谛听。妙吉祥童子此陀罗尼。我今欲说曼陀罗法及念诵法设火食法速令成就。若有人能持此陀罗尼最胜妙法。若不知吉祥之日及诸星等。汝诸天神勿为障碍。若有能行我教法者。汝等天众护持是人。一切鬼神及诸毒恶毗那夜迦等。亦当守护不得损害。方便护念。于十力教中令生信解。说是语已即入三摩地。所谓一切如来顶生三昧。除诸有情不善业故。尔时世尊入彼三摩地已。十方诸佛观察如来在清净天宫。一一皆来集会。各请释迦牟尼佛说咒而说颂曰(颂中初句佛说大威德者三藏云梵本称说说而笔受者为不顺方言故称佛说)

  佛说大威德　　为利诸有情
  能成一切咒　　愿者皆满足
  一切佛已说　　此咒王威德
  能于诸咒中　　一字为尊上
  顶生大威德　　其力难思议
  善除诸妖邪　　退诸恶星宿
  毒害母神等　　及彼那夜迦
  恶愿诸鬼神　　逼恼有情者
  当来浊世中　　诵持得安乐
  善哉天人师　　愿为众生说

尔时十方诸佛。说此颂已默然而住。当尔之时三千大千世界一切有情所住之处。忽然之间放大火焰威光赫耀。而皆不损一有情类

尔时释迦牟尼如来观察一切清净天宫。告诸菩萨摩诃萨及诸缘觉声闻天仙诸大众言。汝等谛听即说颂曰

  告诸佛子等　　汝等今善听
  我今说此咒　　具足诸功德
  当来恶世时　　我法将欲灭
  能于此时中　　护持我末法
  能除世间恶　　毒害诸鬼神
  及诸天魔人　　一切诸咒法
  若闻此咒名　　皆悉自摧伏
  我灭度之后　　分布舍利已
  当隐诸相好　　变身为此咒
  佛有二种身　　真身及化身
  若能供养者　　福德无有异
  此咒亦如是　　一切诸天人
  能生希有心　　受持及供养
  所得诸功德　　如我身无异
  此咒王功德　　我今但略说

尔时世尊说此颂已。为诸众会说斯转轮王如来顶髻之法。能令他法速即毁坏。能令自法速得成就。一切菩萨所共赞叹。诵念之处。于四方面五百驿内。一切恶鬼皆自驰散。一切咒师行其本法。闻此咒已皆悉摧坏。一切诸天所有神通皆悉退失。其持咒者欲灭他法不灭他法。由持咒者所存念处。一切世间及出世间诸持咒者。及诸恶星无不摧伏

若善男子为护大乘。若为自身若对怨敌。应以手执一把青草。咒一百八遍。意忿彼人以刀斩草。念坏彼法即便断坏。若欲令彼前人咒法不成就者。诵咒七遍以手作拳。意属彼人即不成就。若欲令彼前人成者。即开其拳还得如故。若欲作此法者。先须洗浴着鲜净衣。自法即得成就。若欲护持他人。一切恶鬼皆不敢近。当诵此咒所护自身所护他人所呼鬼神所遣鬼神。所求事业并用此咒。若持诸咒无有神验。为诵此咒一百万遍。即得成就所得境界。若无效验其神当即消灭若欲天神来为给使。当取油麻酥蜜酪等和之。少取一撮一咒一遍一投火中。烧之满一百八遍。一日三时至七日内。其神即来便为使者。若欲降伏诸天。取天蓼木一百八片。一一诵咒投其火中。若欲降其神者。念其名字。一日三时作法至七日内。速来降伏。若欲降伏诸龙女者。取酥蜜乳。一日三时诵一百八遍于火中烧。至七日内即得成就。若降药叉及药叉女。一依前法取酪饭烧之。即得成就。若欲降伏健达缚及其女者。烧一切香一依前法烧种种花。一切八部女神即来降伏。若欲降伏真婆罗门。取好名花及白芥子一依前法。即得如意。若欲降伏筏舍之人。取酪乳酥一依前法。即得成就。若欲降伏戍达罗。取酥土和一依前法。若欲降伏一切恶人及恶星宿者。取酥及油麻烧之一依前法。如上说者。须七日内三时烧药洗浴诵咒一百八遍即得成就

尔时世尊说斯语已。呼文殊师利。汝咒法中有如上威力。于后末世。此法能令一切众生受持行用。更有种种诸法我今略说。说此语已。尔时世尊默然而住。于时四部大众白言。世尊唯愿慈悲更说余法。未来众生得安乐故。尔时释迦牟尼佛。复更观察清净天宫。告妙吉祥童子曰。善听我今略说一字转轮王威德咒及画像之法。为令恶世有情少于精进少于明慧。不能受持广画像法者。我今略说画像之法。为欲利益诸有情故。速得吉祥义故。若欲受持最胜法者。取新白叠长一丈阔六尺未断缕者。勿以胶为彩色。其画像师香汤洗浴着新净衣受持八戒。当画世尊作转轮王像说法之容。一切世界主座下。画梵王圣金刚菩萨佛上画雨花鬘天子。座下画持法人

尔时世尊释迦牟尼。复观妙吉祥童子告言。谛听妙吉祥童子。一字转轮王大威德。略说画像法我今说之。令恶时众生得安乐故。若欲作法者。手持香炉谛观佛面。以其像面面向西方。于前种种香花供养。持法之人每日三时烧沉水香。面向佛像诵此神咒。满一百万遍然后作法。持法之人应须持戒。每须吃三白食。所谓乳酪粳米。不得破斋。于一切众生发慈念心持菩萨戒。此人凡所欲作功德之事及疗一切病。皆得如意。常须供养一切三宝。若欲成就轮法者。以铁作轮。其轮二毂。于佛像前立一方坛。从月一日至十五日。三时洗浴烧沉水香。诵咒至百万遍。常用诸花以为供养。十五日已更作一坛。中安其轮两手盖上。至心诵咒轮现火光。当持法人能升虚空于明咒中为其仙主。若余人见亦得腾空。若欲成就伞盖法者。作新白伞盖。种种金银宝物庄严。内中悬一口幡。手把其伞一依前法诵咒。当即火出。其持法人即腾虚空皆如上说。若欲作法。取白月十五日及五节日。所谓月八日十四日十五日二十三日及月尽日。身得变化十五日内必得成就。若此成就者。一切诸法亦得成就。得一切神通及一切佛菩萨法。此世界中作转轮王千子围绕。若欲作佛顶法者。用金或银或铜或镴。如一手掌大。如佛顶依如上法诵咒。顶出火光即得腾空。与一切众生说法寿命一大劫。若欲成就如意瓶法。当作一金瓶。一切谷子一切药子及诸宝物满其瓶中。其瓶上盖白净叠布。腊月一日起首诵咒。至一周年即得成就。于其瓶中所须之物常取不尽。若其欲得如意宝者。若金若宝若水精。一依前法以布盖上。诵咒一年。速得成就所求皆得。若在天中若在人间。手持此宝即作转轮王。于彼像前诵咒万万遍。即腾虚空寿命一大劫。若欲成就金刚杵法者。以紫檀为金刚杵一枚。若无紫檀铁[鋌-壬+手]亦得。以五牛物洗之。五牛物者所谓乳酥酪粪尿。常以腊月十五日。于其像前清净广设供养。然一百盏牛酥为灯。又以香汤洗金刚杵。其持法人以身布施一切诸佛菩萨。于后用转轮王咒以护其身。至十五日夜二更中。以其右手执金刚杵。当于像前一心诵咒。其金刚杵遂现火焰。一切天仙诸龙鬼等。与其部众咸至其所。将持法人入明仙处。册立为王。其人身力同如金刚菩萨。若意欲往所在之处。随意无碍寿一大劫。能见弥勒菩萨说正法处。若乐求生处。自在如意即得往生。若欲成就雄黄之法。取好者一两。鬼星现夜三日断食。又设众僧食。于其众前合掌从乞进止。若众僧许供养世尊。于一切众生发慈悲心。于其佛前然一千盏牛酥明灯。持咒之人自身施佛。作法竟已乞愿。当取其雄黄诵咒。若热若烟若火光出。现三相已。取少雄黄点着眉间。一切天龙鬼神及人非人即来奉事。其持咒人寿命千年。若点额上即不现身天神亦不能见。若欲须现亦得随意寿命三千年。若现火出即成明仙。所有同伴并腾虚空。胜诸仙人寿命一劫。若舍此身生睹史天。若欲成就执戟法者。当用好铁为戟。一周年间执戟诵咒。取沙作一塔。于前着食施与众生。于其塔前左手执戟加趺诵咒。即出种种光明。持咒之人即腾虚空。大自在天众迎持法人。种种好花散身围绕。余所见人皆共腾空。彼持法人能为大王。常以大自在天诸天仙人皆来恭敬寿命一大劫。若有恶心来相向者当即坠落。诸天龙鬼尚不能恶。何况凡夫。若舍此身得生西方极乐世界。若欲成就死人法者。取无疮[病-丙+盤]未损坏者。将于坛中卧其地上。令面向上。作四个佉陀啰用一色木为橛。系其脚手。持咒之人坐于心上。捣宝物为末少少取之。一一诵咒内于死人口中。至于死人开口舌上吐出如意宝珠。取得其宝即于明仙间为转轮王。随心所愿器仗即自现来。其身出现光明。照得四方一百余驿。寿命自在。意若须他世界作王。即能如意舍命。能生无垢世界。若欲成就第二死人法者。一依上说取枣木为橛。即以铁末一一诵咒。少少内于死人口中。至其出舌即割其舌。共同伴人亦腾虚空。所愿即得寿命一小劫。若于此舍命得生一赡部洲为王。若欲成就钩法者。取茅草作一钩。如一手大。五牛物中洗之。一日一夜断食。而取其钩手执。供养金刚菩萨。然一百盏酥灯。先诵大佛顶悉达多钵多啰咒。以护其身后诵此咒能令成就。如前轮法。若经一日光明所照之处积一土坛。即用枣木作四个橛。咒之七遍一一角中钉着。便当结得十方法界。于第二更中结加趺坐。一心供养彼钩。顶礼一切佛及菩萨。当取彼钩手执诵咒。所有地狱受苦众生即能无苦。持咒之人当即闻声飞腾虚空。手把此钩与一切明众为王。一切天龙见持咒人。即当礼拜供养寿命一大劫。于彼舍命。即便生于金刚地见金刚境界。若欲成就像者。而画一像像当火出即腾虚空得作明仙。若欲成就别法。先诵此咒十万遍。一日一夜必须断食设大供养。取遏迦木作火。乌麻牛酪酥蜜咒一千八遍。少少投其火中即得成就。心所愿者皆得圆满。若欲降伏大自在天。先须供养于大自在天。坐南边作火烧乌麻等四物。诵咒满足一千八遍。自身先须洁净防护。诵咒七遍以水洒身。当时即有声出。不须恐惧。大自在天当即现身愿者皆得。若欲那罗延及梵天王等成就者。当作此法即得成就。先须护自身。若须唤药叉女母及姊妹妻。取无忧花诵念彼名。一日三时而咒其花。至一百八遍火内烧之。于七日内即能得至。愿者皆得。若母及姊妹妻若七日内不来。彼药叉头破当即降伏。若唤诸龙者当取龙华烧如上法。若欲呼唤药叉者。三月内取酪饭。日三时各咒一百八遍至月尽日。一日一夜当须断食供养佛像。诸药叉等须与饮食。用伐吒木为柴(唐云多根木三藏云广州出也)酪酥蜜饭于内烧之。意念呼唤药叉来者。其酥酪蜜饭诵咒一千八遍。一咒一烧其食。当得毗沙门诸药叉众等速来彼处。取曷迦木花于前迎之。诸药叉曰当须我等作何事耶。彼即告言。每日须一药叉守我门户。所遣作事即当作之。所须物者当能来之。若须乘骑即得骑之。若须长年药者当即与之。若欲降伏金刚神者。先须诵四千三十二万遍。十二月一日至正月十五日。须供养佛并设三七僧斋。当须发愿以此供养功德回施金刚。当夜二更时起结加坐。于其火中烧安息香诵咒。其香丸如梧桐子大。诵时意念见金刚神。咒至三更即当雷鸣地动天雨种种妙花。金刚即来。及一切天龙八部菩萨等来共围绕。其持咒人取香汤水并花。出迎恭敬礼拜。金刚当即告曰汝求何愿。随乞皆得寿命一劫。若舍此身即生金刚住处。若欲成就余明仙者。亦须作此金刚之法即当成之。若须成就佛咒法者。及观世音咒法梵天咒法大自在天咒法及世出世须作此法。若持余咒不成就者。即须此咒共余咒七日内诵之。即得成就。若其不成及不现验。其咒神等即当灭亡。若于大自在天及诸天等前。七日内诵咒若不现身。即令头破。若日月蚀日所须和合汤丸药等。先须预备其日诵咒。至日月明净。其药等法速即成就。若有妇人求男女者。先诵其咒一百万遍。烧沉水香供养。须十二月一日起首至于十五日。于道场中供养。并设三七僧斋。其妇人一日三时烧香诵咒。心念发愿请求男女。其十五日夜二更时。取乌油麻以酥和之。诵咒一遍一回烧之。满一百遍。其夜四更当见境界。或菩萨形状等即自知之。若彼妇人心中所念便获其愿。烧香常于像前持念此咒即得成就。若求隐形。取雄黄药。一小两中之半两也。取人乳和合以为五丸。取沉水香作合子盛之。取一丸诵一千八遍。及白芥子亦以五颗。诵一千八遍。一一并于合内盛之。须至日月蚀日诵咒。其合子内若其有声。一切众生见此咒人。悉皆欢喜所须皆得。若其出烟其持咒人即不现身。所至诸处皆为其主寿命一小劫。若出火焰其持咒人身即端正。犹如天童似年十六。与诸天神为主寿命一大劫。百宝藏门悉皆自现。若欲成就牛黄之法。一依雄黄法作。若欲成就眼药法者。取石安善那及青莲华青木香各重一钱。其药于熟铜钞锣中安之至日月蚀时日夜诵咒。烟出即以此药内其眼中。其持咒人即得隐形。与隐形人为其主也。若欲成就刀法者。取无瘢刀于二十三日或二十九日。供养其像散众生食。护净自身左手执刀诵咒至刀声出当即腾空所愿随意。又若火出。所同伴人得见火者并悉腾空。与一切腾空人为主。若欲成就金刚杵者取好[鋌-壬+手]铁。长十六指打作三棱。上下各作三头。磨以紫檀用涂其上。从十二月一日供养其像。始从一日设四僧斋。日渐加一僧。自须持咒至十三日供养僧了。即不吃食。至十五日夜。于舍利塔前供养图像。然以酥灯一百八盏。自坐茅草受持此咒。两手执杵诵咒咒之。其杵即便火出。其持咒人即得升仙。其同伴等亦得腾空。作明仙主神力犹如金刚。寿命一大劫。命终已后生金刚菩萨处。更若欲求成就轮刀器仗等物。一依前法即得成就。若欲除家内诸恶者。作地火炉。四边画作莲花。火炉内取桑木作柴。并酪及酥蜜一日三时诵咒一千八遍。至三日内即得成就。若欲护一城一村。于七日内烧赊弥迦木。及酥酪蜜烧之即得成就。若欲祈雨。取乌图末罗木(三藏云其木似栀子)烧木为火并酥酪蜜烧之。于七日内即得成就。若护一国所求。如前所说取桑木烧之。若欲求长命者。于十二月一日至十五日。乞净洁食诵咒。总满三十满遍。至月尽日。二日已前不吃食。取黑牛乳一升。诵咒满得一百八遍。须以香花供养于佛。其乳自服即得长命。若十日内其酥酪蜜烧之。及括[藪-ㄆ+爪]草即得长命。若求降伏逆贼。取独头及婆逻回。咒一千八遍。令贼见闻婆逻回声及见独头。即便自缚。若取一切草子少少。盛满一新瓶瓮。和水诵之一百八遍。取其苗子及水浴身。除一切诸恶不能为害。若有人食诸毒药者。取孔雀尾诵咒十万遍。禁毒及诸恶病皆得除差。若一切天行热病。结索咒一百八遍系其人项。一切热病当得除愈。若佉陀罗木(唐云橿木)作火。酪酥蜜相和烧于火中。咒一百八遍一遍一烧少少烧之。即得伏藏。若以紫檀刻为莲花满十万个。于大江河入至腰际。一一咒之放其水中。依檀花数即得金藏。若以毗利婆木(三藏云其木似榠栌)为火。并依前三味一一咒之。满至一千八遍即得。衣前无尽金藏若沉香木并依前三味烧之。二十一日内日日三时一时诵一千八遍。一切诸天龙神皆来为使者。若以粳米及酥酪蜜。与火投之诵咒满一千八遍。即得无尽百味食饮。若安悉香圆如梧桐子。与三味和一一诵咒烧之。满足一千八遍。一切药叉来为使者。若阿输迦华(唐云忘忧华)及以三味。诵咒一千八遍一一烧之。一切药叉女来为使者。若烧龙花及以三味。一切诸龙来为使者。若烧沉香及三味等。依前诵咒。一切金刚来为使者。若烧末怛那果及以三味。依前作法。一切明仙皆来为使。若沉香木为火。烧酥合香咒一百八遍。一切健达缚来为使者。若烧熏陆香。一切饿鬼来为使者。若尸利缚色得伽药。和沉水香烧之。一切紧奈洛来为使者。若烧白胶香。一切毗那夜迦来为使者。诵一百八遍。若烧白芥子及白芥子油。一千八遍诵咒了已。国王欢喜。若一日三时至七日内。作法即成就。若对日前诵咒十万遍。一切恶障皆悉消灭。若诵一遍护得己身。若诵二遍朋友财物皆蒙拥护。若欲得莲华法成就者。以紫檀木为一莲华。三日勿食。左手执花于像前坐。诵咒至其火出。当尔之时及诸同伴飞腾虚空。于明仙众为转轮王。于彼舍命得生西方极乐国土。若取摩罗末伽土(唐云鼢鼠土也)以沙共和作金刚杵。长十二指。手自执持家家乞食。必定不得共于人语。诵咒十万遍。其杵上头作孔着白芥子。至日月蚀日像前诵咒。令其杵中芥子作声。所求愿者皆得成就。若以杵击山山自摧破凡所施为咸得遂意。若将其杵入海海水随意。若执此杵诵持咒法。一切毗那夜迦不得障碍。若入河海深水中者。其水至腰取十万莲花。一咒一掷水水中。当即妙吉祥天女出现所愿皆得。若取莲华三十万茎。诵咒依前水中放之。求广大愿皆得称意。若取莲华五十万茎。诵咒依前水内放之。最极广愿无有不随。若月一日取阇提花香(似槴子花香)诵咒一百八遍。一一散掷咒像足前。一日三时至十五日。作此法者。其像足上现出火光。入持咒身当即不现共诸伴等即腾虚空。于明仙众得作转轮王寿命一劫。若坐海岸。以龙木柴为火。面向西方。执龙花木诵咒十万遍烧于火中。当即海水激为波涛。腾浪涌溢。当尔之时幸勿忧怖。但以志诚专心诵咒。水中即现真婆罗门。所求皆得所遣皆作。若于地上画千叶莲花。而坐其上诵咒十万遍。其地即裂有神出现。与持咒人共同伴等。即腾虚空于明仙众为其大主寿命一劫。若十二月一日至十五日。取阇提花一一诵咒。散佛顶上满十万遍。顶即出光照人身上得五神通。若其花咒满百万遍所愿皆得。若取地上曲蟮之土。作一师子牛黄涂之。坐安坛中恭敬供养。诵咒至于师子自动。即得成就所求皆得。若乘骑师子所愿生处。速得到彼命同梵天。若作象及水牛一依前法。若也出声诸天皆来。索者皆得所遣皆作。此转轮王咒。所须事者皆得成就。所须物者一依心愿。以净信意作此法者无不成就

尔时世尊说斯法已。复作是言。我若广说此咒威力成就诸法。穷劫无尽。汝等当知要略而说

尔时会中。有无量无边不可思议菩萨摩诃萨天龙八部转轮王等。心大欢喜咸唱善哉。释迦如来能说此事难可思议。然我等辈誓当护持此咒。若见有人及以非人。受持读诵书写供养爱念思求者。常与拥卫令无灾患。若于国中见有此咒。我等恭敬彼国诸人如佛无异。各以威力防御国境。令恶鬼神凶贼猛将风雨水火使不侵损。百姓炽盛国土安宁财谷丰熟无诸饥馑。疫疹不祥亦令退散。尔时如来赞言善哉善哉。汝等实能如是拥卫。佛说经已诸菩萨众天龙八部。皆大欢喜信受奉行

大陀罗尼末法中一字心咒经


大威德陀罗尼经

    No. 1341

大威德陀罗尼经卷第一

        隋北印度三藏阇那崛多译

如是我闻。一时婆伽婆在舍婆提大城祇树给孤独园。与大比丘众千二百五十人俱。复有无量天龙夜叉乾闼婆阿修罗紧那罗摩睺罗伽人非人等。四部大众左右围绕。尔时世尊告长老阿难言。阿难。有陀罗尼法本。过去诸佛已曾显示略广解释。为诸侍者及以众生受安乐故。怜愍世间诸天人等广利益故。我今亦欲说此陀罗尼。亦令众生受安乐故。哀愍世间诸天人等广利益故。阿难。汝既是我亲承侍者。我今为汝说此法本。谛听谛受善思念之。当为汝说。尔时阿难而白佛言。唯然世尊。愿乐欲闻

佛告阿难。一者神通。二者根本。又复一者是欲具足。二者见具足。不入涅槃。所谓断见及以常见。复有二见不入涅槃。谓于我见烦恼着见。以一智者而言无智。复次应知。俗事及与执着世俗言词。应知事及与非事。应知有为事及无为事。应知生应知灭。则应知入处。应知非入处。应知去处。应知断去处。应知处所。应知爱。应知爱因缘。应知境界道。应知发去处。应知入处。应知至处去胜。应知别离。应知别离住处。应知摄非事。应知非义语。应知聚集事。应知缘。应知缘住处。应知缘和。应知缘生处。应知缘生。应知缘所生法。应知行。应知胜行。应知住国土处善根。应知摄闲预成就。应知得闲预分。应知得佛出世善根。应知作防护事。应知信欲减。应知闲处。应知一自在。二分别生。三种得因缘。应知三学行。二种净戒。三种圣教。一爱着嗔恚。一真实谓如来教。一朋友不可破。一伴可共入怖处。一切众生自在非善知识。一切众生具自在难不信发行。一切众生本性破坏。一切众生共同一行。一切众生不得爱故与爱为奴。一切众生自过不见故不入涅槃。一切众生各相障碍不得解脱。一善根不能断故入般涅槃。兴造诸业而不失坏。入一欲故入恶处。入二三四五欲故入地狱中。一种不欲。一种印。二种观察。一种勇健。一道七处。五破坏五力。五语道处。五世间法。五生趣。五聚阴。五病。五无病。五根。五时。五三摩耶分。五摩呼多。五最后心生处持来。五不胜法。五儜怯。五优婆塞。五种多贪性。五种宰官。五无量。五胜作。五戏论。五恐怖。五怨仇。五不共心分。五不敬。五尊重。五重。五担。五怖畏。五宰官和合。五种灭依身。五种灭依口。五种灭依意。五种想因缘。五受。五受断。五暗。五暗盲。五翳障眼。五罗刹。五渊。五回转。五窟。五窟断。五分第一禅。五种声。五种世法行。五种共法举罪。五教示。五善知识教。五种言说法音生处。五种论法。五喜根。五喜生处。五忧生法。五怯弱怖畏应当解说。五种功能应当解说。五种世间功德行。五种漏法和合。五种胜世行。五种触生。五种恶道。五种恶眼。五种恶耳。五种恶鼻。五种恶舌。五种恶身。五种恶意。五无功德法。五种独住持因缘。五种离教师随缘流转。五种法应随顺众。五受因缘。五受不断灭。五法当作忧。五痛着不遍知故受苦痛。五种盖不可取。五种障分别。五一向行法不应取。五种事物应当离。五相不断灭。五干燥无因起。五作恶处满。五种烟。五奸猾欺诳言说。五种贼长命难打。五作时行。五种众生冢间平等。五种在空处因缘。五窟处不恐怖随心所欲。五严炽不作恶。五巧行境界处。五无中间。五法不作别异。五住处。五恶住处。五种得钱物得宿命得念智现证见巧因缘随转。五无毒。五湿波耶那。五善根大果报随转。五功德舍法。五懒惰事。五信满。五法具足当入正位。五根前受业报。五种智聚欲满随转。五时施善根成熟增长。五施当减诸有。五种戒超越。五道满足。五戒俱善覆护满足。五种戒当转法轮。五戒俱具足已。得四十种欢欣法。五种戒俱受已。羸劣戒不具足缺减破戒。谓优婆塞优婆夷。五种刺患命终时得。五种行巧解脱当具足满。五中等边。五种戒羸。五戒句颠倒行无有别异。五戒羸当为说。五戒俱当转十二相法轮。五种时一法时。五种言一法言。五种众一众会。五种道一善妙。五命终一是断。五智者一最胜。五境界我叹一。五道无别异相。五解脱一无有出。五实言一真实。五种灭一真灭。五种恶无可净。五踊跃。五自恣。五治罚。阿兰那宿处具五赞叹。一坐头多得五赞叹。常乞食行头多五赞叹。五种入聚落当教示。五缝衣功德。五多闻者功德乐欲法。五功德。五种恶魔波旬作障碍。五种患障法言法言断具。五恶解脱事。五障碍得。五破坏。五世间贼。五摄受语言。五妄语事。五不共住。五舍智。五破戒恶。五破戒处。五应知分别破戒。五事持毗那耶。应知五分别不持毗那耶。应知五比丘不知正威仪不持毗那耶。言语因缘自说多闻。彼如是如是。梵行者。不问五法持毗那耶。健嗔当向恶趣。五持律者。有烦恼而不惭耻。得五种干燥自行欲不净而自说净。欲行持律时得五种罪五种非时语。求报施法有五种过患。五种诤论根本。令比丘恐怖。五臭秽法非学者语。五种论师逼切故毁佛。五种毁法。五种毁僧。法师有五种不净。比丘应知各别不各别。五种法堕调戏。不持戒处破戒在身成妄语者。复有妄语者。戒如粪秽。比丘五法具足心懆如风。比丘五法具足说外道语。比丘五法具足不巧知修多罗。比丘五法具足舍佛菩提。比丘五法具足能生嗔恚。嗔恚生已舍佛语。俗人五法具足于出家法师如法和合。五下分结五上分结五损五恶。五身结五恼法。五因五缘。五顶堕五不自在作法。五三十三天于先堕相。五四天王天集会法。五三十三天受取。五三十三天不受取。五三十三天如业果报胜酒。五胜法天女舍己天子面向他天。五三十三天作业释迦提婆那民共一万二千天女出善法堂。五三十三天集会欲破阿修罗。五三十三天斗诤相至园。应知五三十三天发斗。五三十三天具足法降阿修罗。五三十三天具足健法。初生即有此念。得自业智。五种欲行诸天大集会。五种夜摩天内信巧方便生得见诸佛。五种往昔善根夜摩诸天。游戏而不迷惑。五种往昔善根夜摩诸天。各无轻慢亦无嫉妒。五种法具足。夜摩诸天过有闲预。五法具足。兜率陀诸天子当得九十九种欢喜法。五种兜率陀诸天子往昔愿法不失正念。五种兜率陀诸天子往昔愿法而不迷惑。五种往昔胜愿戒满足故。兜率陀诸天子神通成就愿满足故。分别得成。五种法具足。兜率陀诸天子值佛出生。不舍离已得信具足故。舍家出家得近如来。既出家已得解脱智。五法具足。兜率陀诸天子立于先死相法。生而不恐怖死。死已不假作念知所生处。能生厌离而不放逸。七十五种相具足。兜率陀天子胜取欲行。十五种相具足。兜率陀诸天子值佛出生。亲近不离不生悔心。若不值佛命终已后而生人间当得出家证缘觉道。五眼根相兜率陀诸天命终已生人间。智者应知五根相夜摩诸天命终。五根相三十三天命终。五根相四天王天命终。三根相地居诸天命终。八种根相人间命终。还生人间。智者应知六种根相。合会大地狱。死还生人间。智者应知应取是相。九根相活大地狱中死。七根相黑绳大地狱中死。十三根相速转速灭速生。寒地狱中死还生人间。四根相畜生中死。四根相猕猴中死还生人间。六根相野干中死还生人间。十六根相真正师子中死还生人间。四种彼日初分时根相。四种日中时根相。四种日后分时根相。四种嗔根相。阿难。我且略说。若欲广明是义。有十二俱致百千等数根之胜相。彼佛如来知诸众生各各根数。阿难。有人日初分时应漏尽。不被教示以放舍故。于日中时作无间业成就满足。以是因缘故。背佛世尊堕大地狱。阿难。有众生日初分时教授佛法。以贪欲具故。彼人是处坐已正念得如是心。如谤诸佛及毁菩提堕落邪中。阿难。有众生有欲取衣。离欲着衣。阿难。有众生有欲举足。离欲下足。阿难。有众生念欲睡眠。既坐床已即得漏尽。阿难。有众生贪欲就卧。头未到枕。于其中间即得离欲。有众生不出家时。于佛教中应生天上。既出家已堕大地狱至不喜处。有众生不出家故。应堕大地狱中到不喜处。彼出家已得胜漏尽智者。应当知如是相。阿难。如殊帝迦长者。若七日过已不出家者。应堕阿鼻大地狱中大不喜处。阿难。如来有如是等知诸根智各各不同。是故如来能知众生去处来处。亦复巧知诸根别处。阿难。汝观女人有欢欣法。知染欲知不染欲。以根增上观面故知。况复如来阿罗诃三藐三佛陀。证阿耨多罗三藐三菩提。而不能知众生诸根如是胜相。如来有如是大力。有如是大智。阿难。有众生如来于日初分。入舍婆提大城乞食时即至第二四天下。在彼间处。日初分时以四十种相。方便教化一众生故。犹在舍婆提大城次第乞食时。舍婆大城乃有六十众生。诸根缺坏作无间业。为欲杀母作非法事。彼等众生若出家者。即得阿罗汉果。作是语已。时长老阿难白佛言。世尊。何因缘故。如来为一众生于彼处中。以四十种相方便教化。犹能于彼舍婆提大城。令诸众生于圣法中作无障碍耶。佛告阿难。彼一众生在第二四天下大洲世界。如来世尊。以四十种方便教化者。唯佛能度非声闻耶。如来于彼日初分时。若不教化彼一众生。则能具造五无间业。当堕阿鼻大地狱中。堕地狱已九十九俱致百千年岁受大苦恼。彼等众生唯佛能化。非余二乘。阿难。彼一众生最后应度。唯佛能化。阿难。如来为彼一众生故。住九十九俱致百千岁。何以故。阿难。此是诸佛境界。阿难。如来所应作业要必当作而不废舍阿难。如来住寿。若一劫若减一劫。应以佛身度众生故。或复过彼。阿难。以此因缘故。彼一众生如来以四十种教化。日初分时住圣法中。得阿那含果。又复阿难。时彼众生说此偈言

  前际及后际　　现在不知故
  造作于恶业　　亦不知诸法
  前际及后际　　现亦无所有
  三世皆平等　　于中无所得
  分别故有得　　若离则无得
  诸法无所有　　如是随如见
  所说离欲想　　空想亦复然
  想断无分别　　此说无所有
  说身有所有　　以取故示现
  诸法不可得　　于中无灭者
  若取于涅槃　　思念即颠倒
  取故说有物　　说想还颠倒
  无想说有想　　无想亦复然
  一切想离故　　比丘成无有
  说欲有所有　　嗔痴亦是有
  此无有知已　　是说法眼者
  我已知彼欲　　如是实无物
  不生亦不灭　　此是彼自想
  大智者善说　　诸法无有想
  世俗故有言　　于中不可得
  虚空空说已　　彼得则所有
  不生名与色　　本性是法空
  功力于涅槃　　复有众生得
  若有想涅槃　　彼见则是恶
  诸想皆灭已　　法想亦复然
  不取亦不舍　　是上丈夫说

阿难。此等六十众生舍婆提住者。皆于往昔迦叶佛所。诸声闻人供养佛已。于后复作非法事业。非阿罗汉。数为利养因缘自称自举。而不自知不得法味。造恶业已诸根毁减。复次阿难。有五种恶根不平等故。非善友作善友行。阿难。有众生五种根相具足。种种承事而不能修。于己母边亦行欺诳。况余众生也。五种根相具足一眼不得出家。此法律中。五种根相具足可畏眼不得出家。此法律中。五种根相具足赤眼不得出家。此法律中。五种根相具足大赤眼不得出家。此法律中。五种根相具足跛人不得出家。此法律中。五种根相具足脚胫曲不得出家。此法律中。五种法聋人不得出家。此法律中。五法曲脊不得出家。此法律中。五法[喋-口+目](虚涉反)眼不得出家。此法律中。五法九指及十一指不得出家。此法律中。五法节分断不得出家。此法律中。五法割耳不得出家。此法律中。五法割鼻不得出家。此法律中。五法具足眼根阙不得出家。此法律中。五法具足睗(式亦反)眼不得出家。此法律中。五法具足眇眼不得出家。此法律中。五法具足不正见坠陷识不得出家。此法律中。五法具足瞎眼不得出家。此法律中。五法具足黄门人不得出家。此法律中。五法具足二根不得出家。此法律中。五法具足割根不得出家。此法律中。五法具足共丈夫行欲不得出家。此法律中。五法具足乱心人不得出家。此法律中。五法具足太长太短过黑不得出家。此法律中。五法具足太白不得出家。此法律中。五法具足白癞不得出家。此法律中。五法具足熟身不得出家。此法律中。五法具足疏齿不得出家。此法律中。五法具足竖发不得出家。此法律中。五法具足赤头不得出家此法律中。五法具足绿发头不得出家。此法律中。五法具足太黄不得出家。此法律中。五法具足斫面不得出家。此法律中。五法具足少发及无发不得出家。此法律中。五根相具足。山羊眼矘(土莽反)眼小不瞬眼窅(一玦反)眼。极深眼睽眼。睒眼电眼。睉(子戈目)眼(谓小目)长眼。睛相逼眼转睛眼。睍(下典反)睴(公困反)坏眼斑眼。驴眼鸡眼。尸利陀眼。沤婆陀眼。低弥鱼眼。婆迦利陀眼(已上无正名可译)鹰眼鞞罗眼(亦无正名)猕猴眼狗眼。阿荼迦罗眼(亦无正名)萨多泥去多眼。尸陵伽罗眼(义云角)汗眼黄眼。删由迦多眼。娑贺贺那眼。缺眼雉眼。瞿利多眼(团)删提多眼(续)毗跋眅(疋奸反)多妒罗眼(转患露白)婆稚多眼。毗卢婆眼。阿舍罗摩那眼。那泥奚多眼。毗钵罗毗罗眼。阇妒婆眼(一本云禅妒婆义似蛇)紧陀罗眼。毗啰伽眼。沤那帝啰眼。三钵啰朱帝啰眼。忧婆陀啰眼。婆荼婆马眼。婆啰陀眼。婆罗伽眼。低视眼。猪眼网眼。毗察多眼(被伤)皱眼青黄眼。不得出家。阿难。复有九万九千彼彼众生根。如来悉知。如来悉见。阿难。如来应正遍知有如是等无量无边知见。阿难。复有二十二根相。诈善比丘贵重资财。诸佛如来皆如实知。复有二十二根相。诈善比丘。所有语言臭如死尸。又有十根相。阿兰若比丘所出语言邪命诈善。有五根相。邪命比丘诈修善故。众人识知。五根相破戒比丘。诸天唱告有五声言。于持戒比丘告言。尊者。某甲比丘戒聚堕戒聚。远离五种受法语出。若有比丘自戒聚堕。彼时诸天白善比丘持戒者边。名某比丘今戒聚破五种赞叹欢喜法。于比丘边所住诸天及三十三天。知比丘胜已。于四方赞叹五眼根相。比丘外现善相内心邪命。比丘五种见法各自有患。和合共住更互相信。比丘五有迦婆具足少法。诸比丘应当知。舍仙圣幢相而转坠下。五法具足比丘不尊重戒。亦不尊敬佛法僧宝。五法具足比丘尼。不敬重佛法僧宝。五法具足比丘尼。不敬重大比丘。五法具足比丘尼。速堕戒聚。五法具足比丘尼。受他教令依他功力破坏人胎。五法具足比丘尼。实不敬重和上阿阇梨。诈为亲相示现无怨。贪着利养当堕恶处。五法具足比丘尼。应知譬如门阃。五法具足比丘尼。若有智者若在家若出家。应当远离如利角牛。谓妒嫉嗔恚无恩恶口谄曲。如是五法具足比丘尼。应当远离。五法具足比丘尼。还俗戒聚堕落。更欲出家诸比丘不得听。何以故。彼比丘尼不能住法。污染比丘。彼堕地狱。比丘五法具足。于比丘尼边作诸过失。当堕地狱。不值四佛。五法具足。诸有智者见比丘尼生过患想。五法具足度女人出家。与已正法三分损减。比丘五破坏法。于比丘尼边污染者。五法具足杀害众生。五法具足诸俗人等。作不闻法业。五法具足。或有俗人心思出家。而彼不得听令出家。五法具足俗人富伽罗等。以不正信而堕地狱。五法具足能令妇人堕地狱中。五法具足诸众生等。先已和合后还破坏。五种言语法断斗诤根。五大地狱根力故。应当演说。五因五缘妄言取生。五散睡法。五怖流转。五朋友法而相损害。五朋友如母。五法舍五法取。五法圣者诃。五法富伽罗应治罚。五自知不由他。五如金刚想。五不定想。五住想。五同心富伽罗。五不同心富伽罗。五富伽罗谄曲。五富伽罗无明。五富伽罗有疑意。五富伽罗度诸忧恼。五富伽罗如轮山。五富伽罗诸智所赞叹。五法具足富伽罗供养如来。五法具足富伽罗乐破僧。五过去增上言。五未来增上言。五现在增上言。五法合道。五圣言之非圣言。五身证者地。五见到地。五证相圣地。五取别相。五富伽罗如杵。五富伽罗如石。五想具足富伽罗如杵至尽。五想具足害母及父。五想具足于佛所生恶心出血。五想具足造五无间业。于一劫住大地狱中。五想具足从大地狱死。生于人间当得断见。五想具足当得邪见。五想具足当舍重担。五想具足堕不定聚及离重担。五想具足富伽罗如优钵罗。不假善友而善根增不损不减。五常善赞法得亲近住增长善法。五法具足不亲下人。然其境界亦非圣境。五种恶心者诳惑虚无。五毒蛇人空无物者。五法具足不得上闲预处。五过患根。五常不和合。五无攀缘如来不迎。况诸声闻。五梵行者法。五痴法。五欲事。五非欲事。五断者。五如[土*瓦]法作所作已令魔减损。五渴爱无义语令生疑意。五决了智能减渴爱。五不消过患。五富伽罗利智。五富伽罗部分分别智。五富伽罗决了智。五法将堕饿鬼。五法于他边毁谤。五法具足若有得法者。天等世难知唯我能知。五顺转五逆转。五想满足虚空想。五想满足世界中间住。五想满足断见转。五分别想。五不分别想。五种说想。五观想。五度观想。五摄取想。五折伏想。五不可得想。五嗔想。五不嗔想。有不和合想。有味想。有爱想。有憎想。有想当作想。有想当不作想。有非想非想想。有离想想者非想想者。阿难于中非想想者。以五种方便当作离想。于中离想想者。彼亦当作五种方便。何以故。阿难。毗婆舍那智有摄取想不折伏。有折伏想不摄取。阿难。于中有摄取想不折伏者。彼五种想当作戏论。阿难。于中折伏想非摄取想者。彼七种想当作懈怠。阿难。此二想中非摄受想。当作受灭。其受灭中。真实想不堕于非想。乃至未增法想中。断尽生已生死寂灭。是则最后离天流转。五种善而有诤斗。五颠倒意疑。不见语者。五根法入烦恼。五业报故。诸众生等得大名闻。五速入作不善根。然比丘作想住已。入于修多罗。五恶摄取法令众生命终。五种生处依自身虫生。令诸众生当成就眼事及忧恼事。头似白疮有五法患头。命终当苦恼死。五法被刀患。五法不可治即取命终。五寂灭不离住。五法不善根具足当成无子丈夫。五种虫依身体。在脐下胞边住。得无子丈夫数。既无有子。使脚缭戾语言粗涩。彼人根中有五种虫。一名无子男。二无子丈夫。三无子妇女。彼有虫。名波罗株博迦。住在彼人大小便道中。其形微细头如针孔。彼等食已。能令众生一向绝欲。于受欲中懒惰懈怠。有五虫名瞿只罗。依住于脐。众生死时虫饮血故。得上气病。于一刹那一牟休多即便命终。有五虫。名娑婆底野目佉。依于人项。众生临欲命终。喘息之时搦人咽喉饮咽喉血。有五虫。名鸯耆罗尼伽罗(隋言吞吐)住人咽喉。人食苦食彼虫即动。彼虫动已舌根即动。其味处处令散。以业报故喉生息肉。若熟即死。若不熟者。于眼及喉即成患苦。有五虫。名僧鸠吒迦。住众生脚掌食肉食血。阿难。时彼僧鸠吒迦虫。食足下肉血已。有筋名毗罗途罗。是筋连续眼根。彼筋为僧鸠吒迦虫食已眼即上举。行时筋关不转即成瞎跛。彼等众生如来知无利益无有善根。彼生眼根生已还灭。阿难。一众生有五千要节分。如来悉知。彼要节分中。有芥子分。触者即盲。或瞎或跛。或聋或作伛脊。或有节分如芥子。物触者触已即便命终。阿难。此身如是受生。如是羸劣无有势力。阿难。五种想如来不说。怜愍众生故。有五种他广作慢。诸众生等所生慢处。有五慢不灭有患。有五种自身不观者。慢彼大慢故。当作无间业。慢事慢。嗔事慢。受慢。种种称量慢。顺流慢。逆流慢。诈善慢。称誉慢。见慢。力慢。色慢。语言慢。辩才慢。坏灭羞惭亲近等事。有五种富伽罗。如破星称。有五富伽罗如猫儿。有五富伽罗如粪。有五富伽罗如风。有五富伽罗如火。有五富伽罗大患。比丘有五处具足。当作举罪羯磨。五如法问当令举。比丘举已。当不合舍。以五法当舍五法报最坚。若比丘众和合被举者。至他方入比丘众。五重法比丘犯已当得举。比丘共和合作法事。若食若作羯磨。若语言若布萨。若自恣或覆藏五法具足比丘。不令与他作举羯磨。五种法举者。比丘自身作罪。其作羯磨事坏不成。五法具足比丘。为举比丘作佐助。或作朋党。彼还如此作羯磨。五七住处令忆念。有诸比丘被他举者。若更来入彼若不入。彼等皆合举五事。持律者当应断五事。持律者。巧能断言。我是彼知不知者。有忘失。无有疑藾处。应问彼七聚分处。应问受具戒处。应问四初学者四种恭敬处。应问四恭敬处所四阙少摄门。应问四阙摄所四依羯磨。应问四依羯磨等四丈夫障治罚语。应问四种丈夫障治罚者。四无智作者。如有事犯罪及道所生处。应问彼。若问时为说是如来印。彼处依修多罗说力。四五二八四转犯道。应问。彼若堪解依义。应示彼人得成。真持律者无谄说法者。五种法坏本性不应作。阿难。此是四摄持律者。大势力持律者。若于是中所学持律。七戒聚堕二十千数。善能解释知者赞叹。随顺所见。阿难。说此四摄。而无多人许可所说。何以故。魔当覆藏如是说故。阿难。优婆离知此四摄。彼名最胜持律行者。阿难。持律者。五法具足应施他法。阿难。持律行者。五胜具足当向胜处。当得胜处。持律行者。五法具足当堕地狱。被他厌贱迷本行业。五种论师说迷惑言。四种论师作人言语。一种论师不叹言说。若说一迷语彼二种见身。譬如百岁众生仰面向上不见前后。如是如是。有一论师。不得满足外道功德。亦不能满沙门功德。阿难。譬如有一盲人。又复一人得天眼者。如是二人未失人名。并是人也。阿难。如是如是。有一种论师。不舍论师名。共沙门行婆罗门行。然彼等人乃至不及似猕猴戒。阿难。有现猕猴句教示彼等。彼等学已得辟支佛道。五种忧事。五种忧具。五种折伏忧。五种得禅道。五种生明。五灭明。五出明。五行虚空。五同行事。五观察。五说胜法令欢喜。五忍。五降伏。五背面。五愚痴。五处所。众生各各破坏。众生死时有五种心生。有一最后心受生处。五生处有二乐。五生处一切无乐。五种戒。五忍。五调伏欲。五头痛。五眼痛。五鼻痛。五面痛。五面门痛。五食道。五耳疑。五眼根疑。面门得欲欢喜已。速得嗔恚十种恶。耳忘失音声。五法具足舌根薄。五种善根口业清净他信受语。五虫依头名优罗蒱。亦名钵卢。亦名那罗瞿。亦名波罗瞿。亦名婆帝虱都。彼五法令眼筋羸弱。复有五虫。啖食头脑。名三暮瞿。亦名摩瞿踰。亦名尼帝踰逐都。亦名娑陀蓝蒱。亦名娑途驮奴。若数发已食项筋断。令诸众生所有言音众生不受。五种名字说法能令众生言语不满。五离恶平等知故。转五根本。一切众生各各斗竞。五得伏藏贼。不能夺五寄付。而不欺诳。五争竞本。二十二种相眼当减。此身中有二万二千筋。有一筯摄更别。有十筋入项中。五筋入悬臃。五筋入肩膊。五筋入咽喉。此身有五十七百千数筋。缠缚此身。一如彼筋数。头发还有如许一一头发。复有五百五百名字。阿难。彼诸如来于一名中。安置建立。五速根。二摄根。二略。二共根。二无根。彼五处应分别。天道人道地狱道畜生道阎罗王道。五种根相。最后出入息众生应知。此处舍已当堕阿鼻大地狱中。有四种根相。缚清净不缺不浊。若于最后出入息时不堕恶道。智者应知。是人此处舍身命已。生三十三天。三种根相应堕畜生。二种根相当堕阎魔罗世。七种根相彼最在后出入息时。如是根相智者当知。如此众生舍是身已得生人间

大威德陀罗尼经卷第一大威德陀罗尼经卷第二

        隋北印度三藏阇那崛多译

阿难。有根名为胜。复有根名为坚胜。宫根生已。当发十心。所谓一离慢心。二生爱念心。三生欢喜心。四生作业心。五生踊跃心。六彼现前念心。七彼恶色不入鼻不喎曲。八临命终时心不怀恶。九于爱物中不生悭吝。十彼眼目状如郁金根色。欢喜微笑。其面向上观自宫殿。若有众生。具足如是诸根状貌。智者当知。是人即生三十三天宫殿之中。又有十根及十种身所作相。智者应知。此等众生舍此身已。当堕阿鼻大地狱中。何等为十。所谓恶心观己妻子。手扪虚空不受善教。流泪堕落屎尿污秽。闭目不视以衣覆头。无食空嚼。身体膻臭。命欲终时其足破裂鼻根倾倒。左右缩申而取命终。伏面思惟而动左眼。眼色焰赤。有如是种如是状貌如是处所。智者应知。此等众生从此舍身。当堕阿鼻大地狱中。又有众生五相具足。智者当知。从此舍身生畜生中。何等为五。于妻子所爱心所牵。手足指等悉皆卷缩。腹上汗出作白羊鸣。口中沫出。如是五种。如是相状如是处所。智者应知。此等众生从此舍身生畜生中。有八种相。智者当知。此等众生舍此身已。生阎摩罗世。何等为八。转舌舐上及舐下唇。身体恼热求欲得水。论说饮食而但口张。眼目青色如孔雀项。瞳人干燥放粪无尿。右脚先冷而非左足。口言烧我亦云炙我。以右手作卷。何以故。如是悭贪诸过患故。不舍施故而取命终。有如是种如是相状。众生具足命终之时。智者应知。当生阎摩罗世。复有众生十相具足。智者应知。从此舍身当生人间。何等为十。有一众生最后三摩耶时。有如是心安住不动。系缚缘中端正可喜。所欲可作无痛无忧。彼临命终于最后息出入转时。求父母名。求兄弟名。求姊妹名。求朋友知识名。其心不乱其心不迷。其心不谄其心惇直。付嘱父母。嘱累朋友及与知识。相喜乐者。所发业事皆悉付嘱。所有藏伏藏皆悉示人。若世有佛。信如来者。彼称南无佛陀。若非佛世当信外仙。彼称其名作是希有。乃至如是微妙园林河池住处。亦不张口。仰卧端身不作荒言。不受苦恼不恐不惊。身不皴裂亦无恶色。身体柔软转缩任心。有如是等。有如是种如是形相。智者应知。此等众生从此舍身当生人间。往还七返。如地狱众生。从地狱还已还生地狱。彼转业已。地狱舍身当生畜生。彼转身已。从畜生舍身还生畜生中。彼转业已。从地狱畜生舍身已。畜生阎摩罗世。彼转业已。从阎摩罗世。舍身命已还生畜生及以地狱。十四业有三十种相。众生旋转从地狱出生畜生中。从畜生出生阎罗世。从阎罗世还生畜生。从畜生还生地狱。二种三十具足。此六十胜业如来悉知。彼发业处亦知寂静发业处各各有相。如来悉知。业各别处如来悉知。寂静别处如来悉知。戒行别处如来悉知。各别师导亦知非师。如来已知。一切众生诸名各别如来悉知。如来名号十力。名号佛陀。名号知自生智非师智。名亦知帝释。所有名号亦知梵。名亦知大自在。名亦知不可称。名亦知善月。名亦知普明。名亦知导师佛。名主将。亦名胜导师。亦名世亲。亦名不离福。亦名胜阵。亦名勇健。亦名善丈夫。亦名最丈夫。亦名最极丈夫。亦名最雄猛丈夫。亦名商主。亦名师子。亦名须弥山。亦名不动者。亦名普眼。亦名金刚。亦名如金刚。亦名善宿。亦名宿王。亦名月。亦名日。亦名离暗。亦名阎浮金光。亦云普光。阿难。此是诸佛名字犹如花鬘。如来不可以百千那由他俱致劫而可宣说尽极其边际。复次阿难。惟有如来。于此修多罗法本中。五百如来名号说已。为日为月。略说五百名号。日亦五百月亦五百。诸宿五百破坏五百。诸见五百头名五百。眼名五百耳名五百。鼻名五百舌名五百。身名五百。手足名亦复五百。乃至略说有五百善根。若有一善根纯熟故。满足人相诸相无缺无减。亦不可降亦不可伏。他不能胜不可得边。当有无量。当有无称。五十二百千等最胜功德。如来足下于脚指间。有一毛画文(或言一毛聚)出生。何故名毛画文。更不于彼死身中住。故言画文。复名画文。入虚空相当说此业。所有三千大千世界。名曰佛刹。如来以彼画文住。如来指下者。欲举须弥山王无量无边百千等数乃至梵天。而彼如来不尽示现一切无畏大神通力。于彼神通五处最胜。出第一明中。五不离别。五弃舍。五行风轮。四界于中所有地界。以四种相于色中说。何等为四。粗大虚空染十方染虚空。同色。摄以往业积集故。五种水。娑啰伽色水。多毗沙色水。薄酪浆色水。颇梨色水。琉璃色水。是为五色水。五忘失事。五善根增长。五事句。五邪行。五道流转生死。五无益语。日月名有五百。圣谛亦有五百。彼处语彼处所说。五如法呵责。五百头患。乃至有五百手脚患。五百非善丈夫成秃患丈夫。有五百胜事。妇人所无五分具足。妇人不成丈夫。有疽虫室故。妇人多欲。妇人有五肠处。而丈夫所无。女人五法具足不自由。众生有五胜六意取法六作净法六寂处。丈夫具足六法。转男已得妇女身。何等为六。妒嫉故。强淫他妇。白法减少。非道分行。意乐谤法。是为六。妇人有六种法具足。转妇女身得丈夫根。何等为六。归依佛。归依法。归依僧。护己夫主。不妒嫉心。发愿为先。有恶比丘六法具足。当堕阿鼻大地狱后背七佛。何等为六。读诵外道论。持戒比丘尼令堕戒聚。以非梵行法谤梵行比丘。菩萨乘比丘令退菩提心。自造佛言诣众演说。淫五戒优婆塞妻。是名六法。令堕阿鼻大地狱。复背七佛。比丘尼有六法具足。当生驴身。常负苦重食粪啖秽。多有斗诤不能生忍。乌鸟啄蹋为人所乘。脚行缭戾多被杖棰。何等为六。有比丘尼。堕人胎或令他受胎。或污他家。令持戒比丘堕失戒聚。诽谤持戒比丘尼。共恶比丘多结朋友。谤佛菩提。此具六法比丘尼。当堕驴中。优婆塞有六法。具足不觉往昔住持。当成恶优婆塞。何等为六。无忍与诸比丘少时爱敬。以一恶事一切皆舍。恒作俗事吉凶。说佛为恶。共恶比丘杂合同聚。散三宝物。此六法具足成恶优婆塞。六法具足恶优婆夷。当作二根事。何等为六。说佛为恶令比丘堕戒聚。说法为恶。复作是言。无有涅槃。说僧为恶。复作是言。无有圣僧。不信业果。将持戒比丘诣于酒处。如来塔中所施花鬘及香夺已自用。此六法具足恶优婆夷。能成二根。六种所作无行。应知六种作平等。应知六缘。应知六四双。应知六三。应知二十百千拘致说圣谛。应知种种言音。如言苦圣谛。四十一百千拘致。圣谛依义演说。六不迷六迷。六言断。六止灭。六心恐怖无归依。六戒果。六闻果。六施果。六智果。六摄争竞。六一切众生懈怠事。唯除如来六胜诸罗汉。以是故。言阿罗汉也。妇人六种幻具足故。言妇女也。六作道法。六作无亲法。六说论。六断论。六常论。六次第行。六法具足诸众生四大盛壮时命终。六身痛。六种法具足众生面门臭。六法具足他不受语。六法当粗唇。六法当[革*卬]谄曲。六法当不悕望。六法当伛。六法当跛。六法不知母。六法不知父汝母汝父。如是不知朋友。六法当生旃陀罗家。六法当贩猪。六法当生猕猴中。六法当作妇女。六法淫欲不避尊卑。六法当生王家。六法当得王。六法当少分行。六法戒至边当失。六法当受畜生。六法当得天堂。六法当得象头。六法当得熟眼。六法当得白羊眼。六法[目*土]当有毛。六法当早老。六法世间毁他。六法属他一切法。六法不着一切法。六众生直心。六称量。六作朋友法。六不诈圣法。七菩提分。七根处。七行。七行胜。七梵业。七脱业。七天业。七阿修罗业。七未来。七名业。七种意。八分圣道。八界业。八语业。八诸众生方便。八种众生友。一切众生非众生。一切众生化一切众生无有疑。一切意无意。一切声作已无有。一切无实病。一切病非语言道。一切语道苦。一切苦无智。一切无智盲。一切盲非眼若无眼于中无智。若无者彼是凡愚。若凡愚者彼有恐怖。以凡夫故则有恐怖。其智慧者则无恐怖。何以故。名为智者。以有无边故。言智者。言无边者。彼无所有。若无所有彼灭渴爱渴爱烦恼。共丈夫合彼彼处无。是故言无。言无者灭生。何名有生。若彼处断灭彼无有生。若住彼灭复名边者。所作皆离。若于彼中作断想故彼名舍离。何者舍离。若于中无初。亦无有边。彼何处有中。是故如来说于中法彼中无处。亦无住持。亦无住处。无色无想。彼法可舍。何者可舍。舍贪欲舍嗔恚舍愚痴故。言可舍。何者舍名。若于是中无有铠甲。于铠甲中凡夫等辈。于五欲功德中苦痛疲乏。何者是五欲功德。如来说五欲功德已。彼诸凡夫愚惑受用。八迷惑行。八圣胜圣谛。八受入道胜。八行力胜。八种辩才。阎浮提中八辩才发业。八辩才戒聚和合。八和合法名字。八名字和合作业。八种八相别名不能说一切语言名。八意事。八无有发业于中得慢名。八非住处住已说法。八真实。八别真实。八虚妄事。十一种有色住。八有色恐怖住处。丈夫七舌根相。当得色八心。痛不慎故。发时不可知。不得现见。八虚妄事。八欺诳事。八初后乏少。八众生。八法众生具足妄语。应知彼多作业。有欺诳者。共会集聚好数相看互拍手。作如是言。彼舍有物应当施我。复共相命诣檀越家。更相赞叹使知有德。别离去时。种种语论求物方便。又复遣使向彼求物。云我有所须。复有八法作诈诳名。如是诸法。当有分别。当有分剂。八众首。八朋党破坏。八少福处。八善根种。善根熟故得智具足。此一胜根次第智慧。八发一切法无谄曲。一发起合边际门。二发起合忍至。第三发起合结忧。四发起合根主。第五发起合集。六发起合苦灭。七发起合坏印。八发起合降伏。八难调伏。八易降伏。八是想众生。八作作。八断灭事。八守护伏藏。八不爱。八痴网。八法具足众生堕邪见。八可舍想。八作业堕。八丈夫法具足。于此舍身当向贤处。八破智者应知。八种诤竞法。智者应知。阿难。此等印句。不错句。真实句。不颠倒句。业作入句。聚集和合句。胜句。智句。佛句。现见句。和合句。最胜句。若如此相诸句作义。能解入者。过去已入今现在入未来入者。彼为一切众生意所信乐。能取胜智。取最胜法。当得成就最上胜智。当转法轮得胜支提。当得八百千数诸佛法门。当得入舌根。谓如来舌根。具足五十七百千功德。如来以字说。一切众生各得欢欣。若有一众生。于如是法如是清净如是光明。若受持读诵修习。于阿耨多罗三藐三菩提种诸善根。如来说彼得阿耨多罗三藐三菩提不以为难。何以故。所有诸菩萨行。诸菩萨心。菩萨所作。十二根本。善根具足。五千种辩才具足。六十四俱致善根增长。当净佛眼。东方南方西方北方无有障碍。如来万俱致善根庄严。如来住金色身。彼如来身于一切三千大千世界中作大光明。然彼光明石壁无碍。非山非灯。非须弥山树林之所障碍。破一切闇已。如来光明最为微妙。若是相智当欲得者。佛知彼人。于是法中当得勤求。九众生居处。九种过患。九悔死。九摄众生。九法具足。侵他妇已当受女身。九受供养患。九前后离。九有为印。九可信乐。九朋友无信处。九十九百千俱致所有诸人文字净。九供养他法。九别异。九法具足众生于佛不净信。九法具足众生。于佛法中不净信。九法具足众生。于众僧边不净信。九法具足众生诽谤法。九法具足众生当盲。二十一百千种病。诽谤法者众生当得。九作不和合。如来分别业处。九分具足。地分所有果树不与果实。九树相。九地相。九妇女相。九丈夫相。九时相。九净相。九道相。九地狱相。九畜生相。九阎罗王世相。九蛇家。九治。九头脉。九轻。九外取。九眼相。九分工巧。二十二百千治身病九毒。往昔迦叶佛教中显示。耆婆医王以此修多罗句。于治病师中最胜第一。阿难。此入根本。于一切法令作欢喜故。一切诸法摄取故。如来十力。如来十因。十种如来所说。十种如来生处。十如来寂静。十如来三昧。十眷属印。十作广法。十明力。十根处住。十共知名。十见道。十面门。十观比丘。十法具足当勤受持。比丘一切阙减。比丘十法具足至阿兰若。比丘十法具足堕于四禅堕已。当入阿鼻大地狱中。比丘十法具足。阿兰若住处。有事物分别非事物分别。比丘十法具足。速疾早下不复重回。十七种事诽谤佛。十六相诽谤法。三十一相诽谤僧。六十九因缘比波婆瞿稚娑娑比低夜。六十七相当不得众。阿难。十诈善相。十诈善众具。十诈善思相。十诈善行。何等为十诈善。憍慢诈善。难共事诈善。难得意诈善。多作声诈善。出家形色诈善。力慢诈善。如骡为相诈善。住高原诈善。家得名称诈善。现病诈善。此等十诈善邪行活命。彼不见好状如冢墓。亦如野干。如大毒蛇。破戒沙门犹钓鱼钩。如蛇猕猴。生盲之者灭佛菩提。十相似说法师。十持律相似。十持修多罗相似。十住阿兰若相似。十知僧事相似。十优婆塞相似。十优婆夷相似。十住房相似。十施非大施。十施是大施。十断施。十先施下。十悭面相。十与己面相悔。十告说面相。十怖告诸尊长。十言下。十于先告。十告先相相续系缚事。十事行悕望得菩提。十信得菩提。十取已疑。十胜事。十功巧处。十知事。十聪明法。十诸健者行。十舍事。十水坏。十作患法。十灭过患。十摄受。十说者。十十者。十业。十世喜。十痴法。十时。十法具足。当满足黄门中。十大过患。十住处。十种堕。十乱十舍法。十众生欣。十龙家。娑阇度阿尼佉摩奴(一)阿波余帝舍(二)罗婆谛婆(三)摄吉卢婆(四)娑啰毡耶(五)苏暮瞿阿陀陀途住(六)阿儞柘(七)波施舍(八)迦车乌阿(九)十发十恶道。十妇女璎珞。一妇女璎珞。十无节。十小节。十初后乏少。十跛行。一妇女过失胜一切过失。谓妇女欲行不知厌足。宁以苏油灭大火聚。以猕猴作转轮王。宁以狗行于虚空。宁以诸阿修罗至善法堂。宁以粪秽作栴檀香。而彼女不可以百丈夫若千丈夫乃至俱致丈夫令其妇女欲情满足。佛说是语已。阿难白佛言。世尊。我闻妇女如是恶事。搅扰我心。佛言阿难。汝岂不于此处生希有耶。阿难白佛言。如是世尊。于此处中可作希有。佛言阿难。于是处莫作如是希有事也。于恒河中可作文字。然彼妇女不可以欲令其厌足

复次阿难。复有啖虫。名曰茶舍迦。微细于尸梨迦多。可得虚空中示其足迹见其行步。而彼妇女不可以欲令其满足。一幻二三四五。阿难。略说妇女有无幻法。何故名为母村。以人世间语言。故名母村。非如来耶。谓大人者。略说此语。亦名母村。如来知彼故。亦言母村。阿难。丈夫有八万四千诸过患。令丈夫随顺妇女。有五十七种事具足。妇女于丈夫边作奴仆想。丈去有十幻过十失十观入法。十丈夫治罚。丈夫有十法具足。恋者妇女已作羊鸣。十法具足丈夫着粪秽。应知十法具足丈夫。从高堕阿鼻大地狱。十法具足丈夫。当发一心生得圣人舍家出家。若有舍家出家者。彼当得五十七丈夫法。若有不舍家出家者。彼当得六十九种百千恶法。十住阿兰若业。十未来生道十嫉妒法。十住阿兰若功德一世间印。十眷属。十因处。十趣事。十世间希有法。十一切事。十尼干子语。十世智辩。何等为十。无谄平等世辩。不观世辩。妄失世辩。胜众具世辩。当恕几世辩。当勤求世辩。胜成熟世辩。抖擞事世辩。断语言世辩。普众具世辩。众生十法具足。如实自身过患不知。而得财利十分具足处应取于中。如来为降伏世辩故。建立五事。何等为五。谓圣谛事。因缘中生巧方便事。于思惟处忆念事。一切法作成就事。于智慧中胜印事。十瞎患。十过患。十偻患。十青眼患。十羊眼患。十少指患。十一指患。十黄门患。十津流患。十城患。十王过患。不畏佛者。十病患。十指过长患。十流转患。十八身节患。于外道言中一句安置。于佛言中不迷佛语。离恶过患。于佛言中更无胜者。佛语无上。若于佛言中。有如是念求过恶者。彼等不得取如来为师。何以故。如来世尊无有上者。如来世尊无有疑惑。如来所作皆悉为善。无不善故。于佛语中无有斗诤。灭尽作业。如是等处无少方便。若有如是不缺少者。如是圆满如是具足。如来如是说一切作一切法和合。于一切法平等修行。一切法称。一切法印。一切法母。一切法选择。一切法集。一切法相。一切法净。一切法观察。若比丘若比丘尼若优婆塞优婆夷。受持读诵修习者。彼等当得十种处。何等为十。当得胜智得念不忘。当得胜慧得生好处。远离诸恶诸外论师。来趣向者。如法事中善能调伏。于一日中。当能诵持得四千偈。如心所念心所愿处。若声闻乘中。若辟支佛乘中。若佛乘中。彼处彼处得度彼岸。于义中无所阙少。闻他所说而不忘失。于义辩中。于法辩中。于辞辩中。于乐说辩中。而作胜因。当得好色形体端严。他不能伏

大威德陀罗尼经卷第二大威德陀罗尼经卷第三

        隋北印度三藏阇那崛多译

于中何者名为一。其一者。非二非三。此是阎浮提人。一作因缘。又言一者无续。此是郁单越人一作因缘。又言一者。非此作。此是弗婆提人一作因缘。又言一者。二种作相此俱耶尼人一作因缘。又言一者。灭可爱。此是沙门释子一作因缘。又言一者。善生面。此覆钵足夜叉一作因缘。又言一者彼叹。此是常醉夜叉一作因缘。又言一者。阿鞞啰蒲。此是持发夜叉一作因缘。又言一者。腻磨瞿。此是四天王一作因缘。又言一者不合。此是三十三天一作因缘。又言一者。比栖那榆(非军也)此是阿修罗一作因缘。又言一者。涅阇阿奴(舍也)此是夜摩天一作因缘。又言一者。比婆大奴(诤斗也)此是兜率天一作因缘。又言一者。比比迦多(离也)此是化乐天一作因缘。又言一者。伽阇流波象形色。此是他化自在天一作因缘。又言一者。娑沙大那悉陀(彼财成也)此是魔身天一作因缘。又言一者。比磨帝车(昌兮反)陀(断倒意也)此是梵天一作因缘。又言一者。腻苏奴。此是梵身天一作因缘。又言一者。阿那奴赊悉帝(不顺教也)此是梵辅天一作因缘。又言一者。娑陀[少/兔]利都(常空也)此是梵众天一作因缘。又言一者。阿伽啰磨娑他奴。此是大梵天一作因缘。又言一者。娑娑浮帝。此是光天一作因缘。又言一者。删帝隶。此是少光天一作因缘。又言一者。苏目罗。此是无量光天一作因缘。又言一者忧罗。此是光音天一作因缘。又言一者。波罗榆伽(方便也)此是净天一作因缘。又言一者腻只。此是少净天一作因缘。又言一者。波流荼。此是无量净天一作因缘。又言一者。忧四陀。此是遍净天一作因缘。又言一者。娑弥帝。此是粗大果天一作因缘。又言一者婆施。此是无热天一作因缘。又言一者。卢吉迦(世也)此是善见天一作因缘。又言一者谟舍。此是善现天一作因缘。又言一者娑婆。此是阿迦腻吒天一作因缘。又言一者。阿卢伽(无病也)此是虚空想天一作因缘。又言一者帝利。此是识处天一作因缘。又言一者。阿伽啰(前也)此是无所有处天一作因缘。又言一者苏蒲。此是非想非非想天一作因缘。又言一作者。名为不作故名为一。此是诸天一无作相。亦无有事。若因此文句。内心恐怖欲求解脱。无有是处。何以故。如来但以言辞演说作字句说。如来于此一事。以是字句各各名字方便敷演。若一劫若过一劫。不可穷尽。诸佛世尊。有如是等无边辩才。虽然阿难。旦冥一作事。如阎浮提人一作因缘。如是名相一一名字。能知百千俱致等数。又言一者。苏流低此是不信众生。善不作故。言一作也。如是如是。比榆比榆阿何啰拔帝(发作也)有时丈夫。或被人逼逐若复狗逐。于时丈夫叫复重叫。惊怖热恼。于彼时中何所归趣。无所悾告。但作是说。惟唱来来。是名人中所有苦恼。如是最苦如是极苦。如是一作者。彼彼辩才彼彼名字。具足知已八种法则

苏婆啰拏乌荼婆　　阇荼婆　佉啰荼　三目陀啰　波忧罗娑徒舍　阿子那三迷那忧婆离沙　优佉罗

如是如是。以此法用语言字句。知是人相。如是等语教令知觉。当令正知当令正觉。云何如来为彼众生。施设圣谛。阿难。如来为彼诸众生等。如是如是演说圣谛。如此处言

毒佉　毒佉三摩耶　　毒佉尼流陀　毒佉尼流陀　伽弥儞

如是圣谛。而彼等言

阿叔隶三目隶　三迷舍　波啰婆

此等四圣谛。我为彼众生说圣谛时。五十七千众生。远尘离垢于诸法中得法眼生。又言一狗驴鞞啰离野干。作是声音。所谓狗声。驴声鞞啰离声。野干声。此四众生一种声音。如来悉知。如是阿难。如来知彼众生所有言音。譬如彼狗驴鞞啰离野干一种言音。如来知彼为说圣谛。如此言苦苦集苦灭苦灭道。为彼等说言

阿侯啰　阿含　跋多啰　婆啰摩

此四圣谛。如来世尊。为彼众生作如是说。阿难。如来慈念。此阎浮提界。北方有一城名曰娑婆伽提舍。难可降化。边地恶王于彼处中。如来到已说作圣谛。如此言苦苦集苦灭苦灭道。而彼处言伊荼施荼伽卢那婆陀。此等四种圣谛。如来彼城为是诸人说此法时。六十九千众生。远尘离垢于诸法中得法眼净。阿难。有四圣谛。如来作前后说。或有不作。阿难言。世尊。云何如来作前后说。或复不作。佛言阿难。如来世尊说四圣谛。或为众生。先说苦道。后说苦苦集苦灭。或为众生。如来先说苦灭圣谛。然后说苦集。后说苦灭道。后说苦圣谛。或为众生。如来于先说苦集圣谛。然后说苦。然后说灭。于后说苦灭道。或为众生。如来先说苦圣谛。后说苦集。后说苦灭。后说苦灭道。阿难。设此语句。为彼边地众生众生荷负。我三千大千世界中。所说圣谛。彼等入此

阿摸驮奴　三摸驮奴　鼻地输　鼻地婆蒲　阿伽输瞿　毗娑输　伽娑啰　阿娑伽多[口*甄]泥咩泥多簸多荼簸阿卢婆　遮卢婆　阿逻磨　多逻磨　阿犁奢　奢犁奢　阿喽舍利　摩喽舍利　[口*甄]逻婆　地伽逻　伽帝伽　尼侈驮　拔陀逻　阿呜啼　娑呜逻　那多车地　摩阿头摩　阿奚妒　三摩陀嘙迦逻　簸逻阿哆　阿驮舍首奚　舍犁那阿犁那　施犁虱吒　尼施犁虱吒　阿舅舍　摩舅舍　阿怒摩　娑那摩　阿逻婆　尼首伽　婆忧地哆　阿那摩　优喽娑　阿男摩　毗车陀　毗娑伽　阿喽遮　尼喽遮　娑优陀　摩优陀

阿难。复有北方有城名曰铠甲。其城纵广一由旬。阿难。彼铠甲城。有三十俱致人住。如来至彼说四圣谛。如此处说苦苦集苦灭苦灭道(然此四谛皆应存彼语音但此逐易故称隋语)而彼城言

阿荼婆　那荼婆　娑尼舍　娑那磨

此四圣谛。如来为彼城众生。说此圣谛时。七十千众生。远尘离垢得法眼净。阿难。复有北方边地聚落。有城名祢耶伽漫妒。阿难。彼城长半由旬。阿难。彼城有二十百千俱致人住。如来至彼处已。说四圣谛。如此处说苦苦集苦灭苦灭道。然彼城言

颇罗　毗梨伽　阿奴漫　毗浮伽

此四圣谛。如来为彼城众生。说圣谛时。彼处三万众生。远尘离垢得法眼净。阿难。北方复有城名支岚。阿难。彼城纵广二十由旬。如来至彼城说四圣谛。如此处说苦苦集苦灭苦灭道。然彼处说

毗浮多　阿那摩　多迦　多逻迦

于彼时二万众生。远尘离垢得法眼净。阿难。未来世如来灭后。此中国所说四圣谛。然彼处时当有如来圣谛名字。阿难。东方有城名多主。纵广一由旬。彼城有十四俱致众生住。如来至彼城。为彼众生。说四圣谛如此处言苦苦集苦灭苦灭道。然彼处言

波稚目陀罗　毗摩帝车驮　沙尼伽梨沙毗伽梨沙

彼时三万众生。远尘难垢得法眼生。阿难。有诸龙诸龙王等。所谓阿耨达多龙王。如来至为彼龙王。说四圣谛如此处言苦苦集苦灭苦灭道。即彼处言

阿娑护　毗舍瞿卢　多[少/兔]侈婆　娑波罗贺奴

阿难。为彼说法时。彼龙王共六十八千龙受持五戒。还以此四圣谛。如来为端正龙王。于彼处五千龙受持五戒。还以此四圣谛。如来为调伏龙王说。即于彼处。有十二五百千龙受持五戒。还以此四圣谛。如来为删达叉龙王说。彼处四十百千龙受持五戒。还以此四圣谛。如来为当来龙王说。于彼处。四十百千龙王受持五戒。还以四圣谛。如来为常神通龙王说。即于彼处。五十二百千龙王受持五戒。还以此四圣谛。如来为普色龙王宣说示现。阿难。其普色龙王。端正可喜人所喜见。阿难。彼普色龙王。宫殿纵广七十二由旬。微妙庄严人所喜见。七宝所成。谓金银乃至车磲。第七略说。何故名普色龙王。阿难。彼普色龙王宫殿处中有高台。纵广四十由旬。青琉璃所成。端严显曜威相成就。阿难。彼高台中有八千座。七宝所成金线为间。清净衣覆其座上褥。广半由旬。阿难。时彼座上于一切处。有诸龙女坐。端严可喜人喜观瞩。于彼台中现阿耨达多龙王。阿耨达多龙王所受果报。于彼台中皆悉显现。彼普色龙王所受果报。阿耨达多龙王皆悉了知。阿难。彼二龙王各各相见。各各游戏。各各受报。阿难。彼普色龙王。亦名难降伏。阿难。彼龙王亦名阿耨达龙王长子。如来至彼还为说此四圣谛。彼处四十百千龙王受持五戒。阿难。如来若彼龙王不降伏者。人无饮食施诸声闻。如来世尊。为众多人大利益故。为众多人受安乐故。调伏彼龙王令受五戒。阿难。阿耨达多龙王有十千诸子。彼一切中。有阿耨婆达多龙王所处宫殿。如来为彼皆令彼龙受持五戒。阿难。有龙王名多罗殊。如来为彼还说此四圣谛。于彼处六十千龙王受持五戒。阿难。有龙王名毗跋珠。如来还为彼说此四圣谛。于彼处有六十四千龙为受五戒。阿难。有龙王名多啰蒲。如来为彼还说此四圣谛。于彼处三万龙还受五戒。阿难。多啰蒲龙王有大宫殿。纵广二十四由旬。二十四由旬水池盈满。好色端严人所喜见。其池凉冷清净不浊极为甜美。阿难。彼池四方有四台起。金银琉璃颇梨高七由旬。彼在上悬成一台住。犹如重阁。善化善住如来为彼亦说此四圣谛。于彼处有九十百千龙王亦受五戒。阿难。有乾陀啰王界。有龙王名伊啰钵怛啰。如来为彼还说此四圣谛。于彼处有三十百千龙王。受持五戒。阿难如来为优波难陀。说此四圣谛。于彼处二十百千俱致龙王受持五戒。阿难。如来还以此四圣谛。为娑伽罗龙王说。彼处六十八俱致龙受持五戒。于彼住处。如来为满足龙王百千俱致头首居阎浮提者所有受戒如来。还同说此圣谛法。然如来知诸龙王等龙言龙辞龙说。还同此辞说四圣谛。阿难。于中覆钵足夜叉等。说四圣谛。如此处言苦苦集苦灭苦灭道。即于彼处言

阿何萨致迦(隋云苦)波何萨迦(隋言苦集)阿那槃那(隋云苦灭)娑陀槃那(隋言苦灭道)

为覆钵足夜叉等。说此四圣谛。于彼中为常醉夜叉等。说四圣谛。如此处言苦苦集苦灭苦灭道。即于彼处言

阿余伽　多流伽　毗醯那　波啰波舍

又为此长[此/束]夜叉等。说此四圣谛。阿难。于中为彼持鬘夜叉等。说四圣谛。如天此处云苦苦集苦灭苦灭道。即于彼处言

贳那波裟　波裟呵　阿呼　阿底唎

为持鬘夜叉等。说是四圣谛。阿难。于中为彼四大天王辈。说四圣谛。如此处言苦苦集苦灭苦灭道。即于彼处言

伊泥　　迷泥　答波　多翟波

为彼四天王等。说此四圣谛。阿难。说此圣谛时。四大天王及七千诸天子。远尘离垢得法眼净。阿难。三十三天说圣谛如此说言。乃至苦灭道。彼处言

阿那婆奴(苦)娑陀婆奴(集)比求虱吒(苦灭)钵啰鼻粟谛车驮(苦灭道)

阿难。如来说此圣谛时。五十七千诸天。远尘离垢于诸法中得法眼净。阿难。为彼兜率陀天说圣谛。如此处言乃至苦灭道圣谛。即于彼处言

比磨娑　阿那钳　哆哆啰婆　儞差波浮弥

阿难。说此圣谛时。兜率诸天六十七百千诸天。远尘离垢法中法眼生。阿难。诸如来以神通说法。诸佛如来以此法教。为上诸天兜率诸天等。说此圣谛。阿难。诸天子及诸天主。诸夜叉及夜叉王等。诸龙及诸龙王等。如来知彼等所有言辞所有口业。彼等一切如来善知。阿难。阿修罗所说圣谛如来悉知。如此处言苦乃至苦灭道圣谛。于彼处言

三无达奴　比簸啰逾瞿　阿萨卢　比尼跋途

如是说圣谛。如来为阿修罗说是圣谛。应当解知。阿难。时有一城名曰住边。彼城中如来说四圣谛。如此处言乃至苦灭道圣谛。彼处言

比磨陀悉他奴　阿那夜悉耻都　娑啰初娑磨遮利

如是四圣谛。如来为彼城中诸众生辈。说此圣谛之时。七千众生远尘离垢。诸法中得法眼净。阿难。此阎浮提有五百洲潬眷属围绕。各百由旬。瞿耶尼亦有五百洲潬眷属。亦各百由旬。东弗婆提五百洲潬眷属。各百由旬。郁单越亦有五百洲潬眷属。各百由旬。阿难。此阎浮所有五百洲潬眷属者。彼非人住处。多有诸龙诸夜叉诸饿鬼诸鸠槃茶诸象。皆有眷属围绕常共斗诤。而诸兽等互相游戏。彼等五类。如来不为说圣谛。何以故。彼等众生堕不闲处。虽然彼辈所有语音气息相唤。如来悉知。如此处言父母。彼处言阿卢伽簸利迦利沙。如此处言食饮。彼处言萨他那密都卢。如此处言朝廷朋友。彼处言密多罗吐犁夜。如此处言敷施。彼处言钵茶伽目诃那唏。彼处无佛声无法声无僧声。何以故。彼等到不闲处。如是四洲眷属如阎浮处。应如是广说。乃至彼等不闲。如是次第。如来种种言辞。为阎浮人辈如来悉知。阿难。此阎浮提。北方苏名油名。蜜名盐名。沙糖名妇女名。衣名国名。处所名。如是等如此处言

萨比(苏)彼北方如来知　波啰珊奴　阿诃利喻　萨奴帝犁　伽舍阇卢　伽鞞阿偷　哆那比多提虱吒　瞿卢驱　儞啰哆啰　比唏都伽　途簸啰簸　帝嘻奴　阇荼卢　毗婆蹉　簸啰余只　毗嘻奴　哆多罗步路都

如来知如是等北方苏名已。知种种名字。彼等言辞知已。复彼北方油名

孟啰褒　俱输至乌　訢弥都卢　毗湿婆都　毗陀婆都　地舍奴　路驮诸珊儞舍奴　鸡舍利　鞞荼度乌比颇卢訢虎兔　萨陀奴瞿　比舍具卢　三磨都罗

如是北方等油名。如来悉知种种名字种种言辞。彼处蜜名

磨差逾　磨杜　萨啰刹　地舍悉他　阿啰莆萨摩多　贝罗　簸利多　簸萨多　比訢婆致　那伽摩儞　比摩致尼舍奴驮伽罗破

如是北方等蜜名。如来悉知彼处乳名

鼻萨多罗尼舍耻　儞卢是　帝那他　必利迦　剌沙拏必利迦　唏曼伊　萨乌舍罗　阿比罗迦　迻奴婆呼　耻致诃那　罗门度阿　訢蜜多罗　阿舍迦　比度曼

阿难。北方如是等乳名字。如来悉知。阿难彼处沙糖名

尼昼弥　訢曼　可多罗炽颐拔七曼多于首多　比阇钵持　萨驮首多　帝阇拔多阿萨遮　速迦逻迦卢破具荼

阿难。如是等沙糖名。颇尼多名。如来悉知。于中更复众。阿难。彼处盐名如来悉知

鞞阇若　一舍訢具沙吒　比夜他　致罗弥啖那多訢诃萨　拘沙吒没驮啰　乌婆舍啰萨那迦　支力抧里　默卢婆瞿　舍婆萨伽他娑真迦　卢那

阿难。彼北方人辈如是称盐名字。如来悉知更复众多。阿难。彼处人辈有如是酪名。如来悉知

个啰比　度达地　速鸡嘻　速鸡世　当那梯　娑伽帝　比怖帝　阿泥唏　伽婆荼　罗婆莆　簸舍颇犁　娑驮世　达地

阿难。如是等彼方人辈语言。如来悉知更复众多。所有文辞。所有语言。所有名字。所有证处。彼处彼处。如来如是言辞而为说法。阿难。有如是色名

拔勒拏拔帝婆无诃　萨驮曼多啰乌啰迟夜訢度无　多驮奴伽都　比婆伽无　阿多磨婆蒲遮利都卢　忧波夜讫利致醯都　迦途簸逻　地簸驮利舍如　阿始生那逾　簸致瑟吒　簸致诃暮逻　比蒲殊哆瞿　乌逻瞿折驮吒　提舍　提舍耻　尼沙奴　娑底夜驮利始　尼蜜都　抧者奴　卢褒

阿难。如是处所色等名字。彼人等辈所有声音。彼彼言语彼彼名字。所有证处所有人中。彼处彼处。国土所有人等语言音辞。彼一切处如来悉知。世间语言世间名字。于此复更增多

阿难。此五阴聚。为诸众生暗无眼者。信增故说谓彼色。如来如是如实知见。云何如来如实知色。谓无色是色。是名如来如实知色。如实见色。如是如是。凡夫等辈以无眼故。不能知见色之实相。何者名为色之实相。谓一切色无有常者。以无常性故。言一切色无常是色。如来不说为生。譬如有人身患恶疮。为治彼疮成就诸药。如是如是。凡夫等辈。以不正念增长色生。以业烦恼无明覆故

阿难。睡有十名　比磨致　悉耻那民徒　莎鞞荼　阿逻娑　未致比斫初　阿室利　阿那簸利　舍乌　簸利逾驮奴　诃尼

阿难。此十睡名。如来知已于中更增。阿难。若有比丘比丘尼优婆塞优婆夷。知如是处。知如是事。如是名身如是句身。当知彼人不至乱地。具足成就清净口业。阿难。依于此处。如来世尊有四辩才。种种语言种种音辞。如来于此悉知悉觉。于此事中。名字句中学已。当得多种智慧。得无边智慧。得正忆念。得正心意。得正趣向。得正知足。得无上多闻不从他学。犹如大海不可穷尽。何以故。阿难。我念往昔于此坐处虚空界中。有六十八百千俱致诸佛世尊。说此修多罗。彼诸如来。有诸声闻应受法者。如来为彼敷演说此经。阿难。若有比丘比丘尼优婆塞优婆夷。受持此陀罗尼品。极善修习读诵通利。彼则能受四千偈句。闻已能持。持已不忘。阿难。若能受持是文句已。百年不念。于后欲念还得辩才。佛作是语已。长老阿难白佛言。希有世尊。如来证如是法已。为诸众生。增智增念增慧增辩增趣。世尊。若有人能受此法本。彼受持已得几许福。阿难。作是语已。佛告阿难言。汝莫于如来所及如来教中作限量想。若于此如来教中。若在家若出家。乃至四句偈诸佛所说。受持读诵。为自调故。为自照明实性理故。如来于彼福聚不作限量。何况具足受持此陀罗尼法本。文义不缺为他敷演。彼之福聚不可限量。何以故。阿难。此法本如来灭后于百年中。时阎浮提极善显现。而帝释天王常来于此阎浮提中。有是法本修多罗处灭坏失者。时帝释天王助彼等故。得受修习不令失坏。阿难。今此法本以魔事故。书写是已。当四百年坠没于地。阿难。于彼时间后五百年。多有众生造诸福业于世间生。时有比丘名曰月。有大威德有大威力。彼月比丘。于我生处迦毗罗婆大城之中。从彼地处出此修多罗。广为众生流通显现。而彼于后法灭尽时。显现照已还速隐没。阿难。譬如油灯油尽炷在两头俱然。显照明已当速灭尽。阿难。如是如是。如来教法。于后五百年中出现于世。显照明已还当速灭。阿难。彼时多有百数非法恶法。出现世间。于彼时中。若在家若出家。所有男子女人。为魔波旬缠扰其心。彼等众生于圆满具足佛菩提中。生不实想。生邪见想。于邪见想中生正见想。阿难。汝观乃至彼等非善丈夫辈。若出家若在家。有大损减。阿难。譬如有人欲自利益欲自欢乐欲自无畏。自用铁棒自打其头。阿难。于汝意云何。彼人为有利益无利益也。阿难白佛言。世尊。彼人何处而有利益。而彼痴人。以彼铁棒自打头已即便命终。斯有是处。佛复告阿难。如是如是。于彼时中。若在家出家。欲修福业应诵佛语。欲增长智。彼等乃舍菩提。读外道经典摄受忆念。以诵习外道经故。诽谤佛语。舍是身已当堕地狱。愚痴无智到阿毗支大地狱中。入不闲处。彼等罪人无所能作。阿难。假使非前非后于阎浮提中。百千俱致诸佛世尊出现于世。为彼堕阿毗地狱者。演说佛法不能觉知。是故阿难。有智丈夫。勿以随心诽谤佛法。阿难。以是因缘。若善男子善女人欲自利益者。一向不得受持诵习外道经典。如是比丘。亦应一向不得亲近

大威德陀罗尼经卷第三大威德陀罗尼经卷第四

        隋北印度三藏阇那崛多译

阿难。于中应知一入。应知二入。应知三入。应知四入。应知四圣谛。应知眼四圣谛。乃至意证知四圣谛。阿难。以此因缘。汝应证知如知眼故。应当证知四圣谛义。如我告憍陈如言。憍陈如。眼是无常耶。时憍陈如。即答我言世尊。已知已解。如来教知眼时。即已广说教知四圣谛义。是一句中。亦说四念处四正断四如意足五根五力七觉分八圣道分三十七品助菩提法。如是等一切诸法。如是说眼无常时。即已广说一切诸法故。不更说余阴界入名。尔时阿难白佛言。世尊。如来作如是说。岂可不眼入中即说入耶。佛言。如来不教眼入。说眼无常不说眼入。于眼入中佛作舍说。若佛如来作此舍说。彼无常法如来教知。若已说眼彼入应知。若于中眼灭色想不欲。乃至意灭法想不欲。阿难。于汝意云何。于彼入中。岂复有入可得灭耶。阿难答言。不也世尊。若于入中入可灭者。应当自性舍离自性。以物灭物。是故阿难。此惟有名。所谓入名。是故如来为世言语说入名字。复次阿难。所名眼入者。眼不动作。是故言眼不动作者。名之为忍。又言忍者名中虚空。又言忍者名不覆虚空。又言忍者名上虚空。彼彼沙门法。如不覆虚空。如上虚空。阿难。于汝意云何。颇有沙门婆罗门。作如是言。于不覆空中。于上空中。有眼耳鼻舌身意者不。阿难言。不也世尊。佛复告阿难言。如来说此眼。是常想故。是远离相故。是轻虚相故。是空相故。不覆虚空相故。上虚空相故。空行相故。阿难。此最胜因缘。所谓无作若言眼作。其眼无物即涅槃性。何者眼之自性。其眼无有微细等量而可得者。若有常者不失灭者。若不破坏者。是故其眼性不可得。以彼空故。无有物故。不可着故。诸阴界入有顶生者无有眼性。若复如来所说涅槃。何者涅槃。无有诸法。有可涅槃者。何故眼耳鼻舌身意。如来所说是世间语言。然第一义。中眼不可得。乃至意不可得。何以故。以意空故。于中意空犹如幻化。诳诸凡夫。阿难。是故眼是凡夫小人乃至意非圣人耶

尔时长老阿难白佛言。世尊。云何眼是凡夫辈乃至意非圣人耶。唯然世尊。如来应正遍知。说三种眼肉眼天眼智眼。世尊。何者名为肉眼。何者名为天眼。何者名为智眼。尔时阿难作是语已。佛告阿难言。阿难。如此等义汝自解说。何者是肉眼。何者天眼。何者智眼。阿难言。唯然世尊。我承圣旨今当解说。然此三眼我当分别。言肉眼者。依四大生。何者四大。所谓地大水大火大风大。此是四大。此等四大离有非有。故言四大。阿难。以是义故。汝等应知如非有四大。而阿罗汉亦不离大。地界亦大。水界亦大。火界亦大。风界亦大。阿难。于汝意云何。阿罗汉见实以不。阿难白佛言。世尊。见实见非实。阿难。复问言。世尊。彼阿罗汉云何见实。云何见非实。佛言阿难。见非实者是四颠倒。见非实者是三界。见非实者一切世间。见非实者诸凡夫辈执。我执众生执命者执福伽罗执。阿难此等是凡夫法。诸阿罗汉已知彼等。何者是阿罗汉如实见耶。知一切法离。知一切法空。知一切法不定。阿难。阿罗汉见是等实。然于是中所有四大。彼凡夫辈取为真实。所取实故彼等有转。诸阿罗汉无法可取。以是义故。彼阿罗汉于有不转。何者是物。贪欲是物嗔恚是物。愚痴是物。无有物者彼则不取。其阿罗汉于渴爱脱而不和合。是故阿罗汉名无物者。名空行者。何者空行。不取眼故。乃至不取耳鼻舌身意。不取我。不取众生。不取命者。不取福伽罗。不取过去现在未来。如是阿难。其阿罗汉不分别过去。不分别未来。不分别现在。其阿罗汉于三世中。已觉知平等。去来现在三世空故。如是等空空性不舍。何以故。去来现在不舍离故。于是法中谁得涅槃者。唯余苦灭。所有苦者彼即寂静。所有苦者彼即为没。何者为苦所谓无智。何者无智谓不正念。何者不正念。阿难。若无常中常想。不净中净想。苦中乐想。无我中我想。四种颠倒。如是名为不正念耶。以是义故。以四颠倒而生三界。言四倒者彼等无实。阿难。以彼无实四颠倒而生四大。以是义故。四大无实。如是阿难。如来所说肉眼是即为疑。即是为惑。于中何者天眼。所有眼者天身所摄。天所有眼天修念者。是名天眼。于中何者是智眼。能觉本性除灭恶道。远离恶处并及二边。正向涅槃不依诸见。智者所叹能与无畏。善能与力及与辩才。清净戒聚满足戒聚。能作坚牢能护藏戒。最胜戒聚起涅槃道。能转世间舍欲恚痴。能作实观灭诸生趣。能作见智。于正道中善能穿达。方便智眼智根智力。选择诸法。念正觉分正见正道。解脱智慧觉成熟果。能断疑心及与生老。除断渴爱不复流转

毗罗旧安多僧喻驱致　优波钵帝尼颇罗婆弥暮　浮多钵帝　阿毗伽他婆苏都　阿地那婆贺尼　叉耶地输　波利呵牟地舍阿婆车度　乌奢伽摩　因陀卢遮那摩伽驮陀(隋言能与道)毗彼式迦(隋言能观)阿隶数帝利师那制地迦(隋言能断渴爱)多摩制地迦(能断暗)阿鞠六波(不嗔)跋陀罗(贤)贺罗迦叉毗帝(守护主)迦罗度叉音(语谙反隋言时无畏)婆祁罗(金刚)毗须尼帝尼尸波罗般遮(不可说)帝栗他(福处)何勒叉(守护)阿摩陀(不醉)阿钵罗　摩陀(不放逸)不由他能观割断教示无疑不分别　帝醯　尼师钵利耶跋陀那尽印　何波婆多　云主坚行曾住闪电作明日面夺解脱隶那迦离(作室)力护无有疑不及不超越生断边愚痴不可说不可攀无痴勤劬观察无忧无言无愁无劬不了无痴不堕常鸣月三牟遮耶不乱不嗔乱及震娑那途娑那莎帝尼跋陀(无上)以至无畏巧智胜最胜不可行不可行处断诸行住处不受果避婆魔帝阿兰若住行无住处只罗被力者纯直行发一切处可信彼慈帝帝叉炎苏途那音(力暗反除忧)阿[少/兔]舍阇罗婆迦(除老)观时可知毗浮多决了印毗求罗作边界思惟无上明明闪波罗娑地利沙跋帝婆罗慰罗多婆那颉他兜罗阿地沙那(不可降)萨婆豆多无相别相能断边无物慰伽他三句伽他因颇兰那跋帝叫无叫胜缚拔断器仗不分别离分别无分别处不可得处不染智足大胜一切处打。阿难。如是智处。名为如来之所宣说分别显示。于三千大千世界中。广说智名。阿难。若人能知此智是名智眼。诸菩萨所有智眼。皆因般若波罗蜜故。今于此处如来已说。复次阿难。般若波罗蜜者。菩萨摩诃萨之所学处。般若波罗蜜中。我当广说彼般若波罗蜜。菩萨所住学已。当住十地。当至胜处。至胜色处。至般若胜处。至智胜处。至戒胜处。于一切法。得不退转阿耨多罗三藐三菩提。当速觉悟阿耨多罗三藐三菩提。于多众生善巧解脱。阿难。何者是诸菩萨摩诃般若波罗蜜。一般若波罗蜜。二般若波罗蜜。三般若波罗蜜。乃至无量般若波罗蜜。乃至有诸众生各各诸根各各相续。如是阿难。乃至有各各诸根相续。如是如是。应知应行。复次乃至应知应行。如是如是。教示乃至教示。如是如是。般若最胜应当证知。如是阿难。菩萨一切般若最胜。当具足有。复次阿难。何者是诸菩萨般若波罗蜜。菩萨所学处。阿难。于中菩萨应生意行。阿难。云何菩萨当生意行。譬如利益菩萨。阿难。云何彼利益菩萨当生意行。阿难。我念往昔过去世时。然灯如来出现于世。彼佛教中。有一童子名曰利益。时彼童子已发菩提心。尔时有大魔王名曰染污。尔时染污魔王诣利益童子所。到已告彼童子。作如是言。童子。汝莫发菩提心。何以故。诸佛菩提难可觉悟。诸佛菩提难可成就。诸佛菩提大受苦恼。诸佛世尊不示现菩提。时染污魔作如是说已。尔时利益童子告染污魔言。云何诸佛菩提大受苦恼。尔时利益童子作是语已。染污魔王。即答利益童子言。诸佛菩提大受苦恼。我乃至譬喻而不能作。虽然童子。我当示现少分譬喻。如我往昔为菩提故曾受苦恼。我本欲得阿耨多罗三藐三菩提。我于彼时。既不能成如此事故。寻即退还。受大苦恼不成己利是故即退。阿难。尔时染污魔王向利益摩那婆。作如是等种种破坏已令舍离故。不令受故。欲迷惑故。即以两手牢捉彼臂。示现大海作大神通。如此大海诸所有水。令彼见血。时染污魔王即告童子言。童子。汝见大海满血已不。摩那婆言。我今悉见。魔王复言。汝今见此满血已不。摩那婆言。我今已见。魔王复言。汝见此满血大海东岸已不。如是乃至南岸西岸北岸已不。童子言。我实不见。我今惟见所住地处。魔王复言童子。此是我行菩萨行时。于一劫中割舍头目。所出流血满此大海

阿难。时染污魔王复作神变。示大头聚如须弥山。复告童子言。汝见此大头聚已不。此头悉是利刀所斫种种形相。或有发者。或无发者。或剥皮者。唯见赤色。或惟髑髅。犹如珂雪。或齿堕落或不堕落。童子答言。我今悉见。魔王复言。童子。此等悉是我于往昔过去世中。行菩萨行时。彼利刀所斫。被斫之时所有出血流满此大海。童子。汝见去此不远有三十百千众生手执利剑住彼已不。如是东方南西北方皆悉见不。童子言。我今悉见。时魔王复言。童子。汝复见此四方有三十二千诸大夜叉住在虚空。复有数千诸恶罗刹。形色可畏能夺他威。汝悉见不。童子言。我今悉见。魔王复言。童子。汝今复见有如是等诸恶人辈手执戎仗。汝悉见不。童子言。我今悉见。魔王复言。童子。汝见此等诸大夜叉及恶罗刹在于虚空。汝悉见不。童子报言。我今悉见。魔王复言。此等诸人住诸方者。作如是念。若当有人发菩提心。我等今者以此利剑当害其命。童子。此等诸大夜叉及恶罗刹。所夺他威力者。形色可畏者。作如是念。若有住彼菩萨道者。我等今者夺彼威势当随所去。何以故童子。彼诸人等作如是念。诸菩萨辈是布施者。是布施主。然我等今极饥困。以是故我等今者斫菩萨头便以将去。菩萨为我必施。我身得续命根令我富足。其夜叉等作如是念。我等今者是夺他威势。所有羸瘦众生。我等夺彼威力而去。若有菩萨发菩提心。令多众生当住于白法。以是因缘其夺威力。诸夜叉等夺菩萨威随心而去。童子。汝见四方有三万二千诸罗刹女。甚大可畏。执人死尸食啖人肉。彼等观看于汝汝悉见不。童子报言。我今悉见。魔言童子。此等三万二千诸罗刹女。念观菩萨此处舍身当趣何生。随其生处或在母胎。我等必当杀害彼命。或复如是在母胎中。以刀割节从产门出。或作如是在在处处。在彼腹中受如是苦。彼等若从产门出当害彼命。童子。汝见在于虚空中有四火聚炽盛以不。报言我见。魔王复言。童子。此等行菩萨行诸众生等。以诸苦具当堕身上损坏彼命。童子。汝见四方有执[革*卬]弓其箭劲利。犹如剃刀手执擎举。汝今见不。报言我见。污魔王言。童子。有如是等。若有菩萨发菩提心。有如是等用剃刀箭。随其行处以箭射彼。时魔王复言。汝见去此四方不远。或有三十二由旬或三十三由旬大热铁镬。其下猛火悉皆炽盛。一一镬边。各有三万二千诸罗刹女泼水以不。报言我见。污魔王言。童子。此等大镬犹如火炽此等泼水。童子。我今语汝。我今教汝汝今取我善知识教。我等今欲与汝利益与汝善教。欲与汝乐。欲拔汝苦。若有发菩提心发已重发。彼当堕此大炽镬中。童子。此等住菩萨乘诸众生辈。堕此镬中。烧煮没于汤火。举手叫唤扬声。汝见以不。报言我见。污魔王言。童子。汝于今者发菩提心。汝若回心则无是苦而触汝身。阿难。尔时污魔复作如是等大神通力。于上虚空。出现八万四千诸大夜叉。手擎满镬沸热灰汁在虚空中。告言汝避。作利益者。不取汝语。不取如是善知识教。我以如是沸镬灰汁泻注头上。阿难。尔时污魔告彼夜叉等言。汝等莫卒作是恶事。我更劝化彼童子。兼复慰喻。当复重语令其忆念思惟。我复教示令彼心得清净。复作如是言。我于今者发菩提心时。时彼恶魔。重复语彼童子言。汝于先曾发菩提心已不。童子答言。我先已发菩提之心。如心所发当如所作。阿难。尔时污魔复语利益菩萨。作如是言。仁者汝能当受如是我所示现诸苦以不。阿难。尔时利益童子。告污魔言。若如此者。我等应当共诣然灯佛所。彼佛世尊当教示我。我当随教。应如是信。尔时利益童子作是语已。污魔复告童子言。我心不喜至彼佛所如汝咨问。阿难。尔时利益童子。告污魔言。污魔。假令满此三千大千世界一切如是可畏恐怖极大炽盛受诸苦恼。复有如汝作利益者。满此三千大千世界。我于彼处不取教示。我亦不畏如是恐怖。我亦不惊。如我今者。唯当随顺然灯如来阿罗呵三藐三佛陀之所教示。其利益童子作是语已。尔时于虚空中百千俱致大夜叉众。作如是言。童子。汝今颠倒迷惑。童子。随我等语及善知识教。汝今应当如是如是得大安乐。尔时彼处有恶魔子名断恶者。将三万天女前后围绕。诣利益菩萨所。告彼童子言。童子。我当与汝此等天女以为侍奉。汝共此等受诸欲乐自在游行。若共此等天女受乐相随行者。彼等当不老不死。不堕亦不命终。今汝童子。应共此等。诸天女众嬉戏受乐当相随行。汝复当观。住菩萨乘者。诸髑髅聚今在汝前。童子。是故汝舍如是恶见。是故汝舍如是行心。莫复发心趣向菩提。阿难。尔时利益童子。告彼污魔及魔子言。我曾如来应遍知所闻。此三千大千世界宽广无量。假使有许极大地狱。如是遍满炽然大火。同为一焰。而彼焰起如须弥山。如是焰聚满彼世界。是大地狱如劫烧时。然此三千大千世界彼时火炎俱成炽然。彼焰上起乃至梵世。我能如是可畏焰聚一堕已。任迳恒河沙等大劫。为一切众生受大烧煮。如是次第乃至所有众生界。可说中说。我为彼等一一众生。如是等苦皆悉能受。尽彼大地狱。我无一悔恨之心。亦复不能舍菩提心。亦不能离。亦不能回。亦不生懈怠之心。亦不言我不证阿耨多罗三藐三菩提。汝今且止。我决当成阿耨多罗三藐三菩提。汝今为我作诸障碍。竟有何益。阿难。尔时污魔复语利益菩萨言。童子。汝今见此大血头聚如须弥山王已不。童子报言。我今悉见。魔言。我今所见。诸菩萨等行菩提行所有头数。此等菩萨今有如是极大头聚。我见是等诸大菩萨行菩萨行彼皆退还。童子。汝莫如是乘于此乘。阿难。尔时利益童子。复告污魔言。希有乃至汝今作我如是大利益事。乃至增我。乃至汝说令我反得最胜。当勤精进。以我成就如是精进已。有诸菩萨于阿耨多罗三藐三菩提欲退还者。我为彼等。作大劝助不退转中。我当为彼一切众生令得安住不退转地。彼等一切皆令得乐。有诸菩萨。发于阿耨多罗三藐三菩提。我为彼等应教此行。当令安住得不退转。我今为汝更作譬喻。假使如来在我现前。作如是言。今汝童子当二十劫中成阿耨多罗三藐三菩提。住安乐道。于远道中。汝必当上得诸天身。复作人中转轮王正法治化。但住懈怠。汝今当发大精进。于十劫中大地狱出已。当成阿耨多罗三藐三菩提。我能十劫受大地狱种种极苦。我不用作转轮圣王。亦不用生天之身及与天王。我唯欲成阿耨多罗三藐三菩提。如是我今不用天乐。若如来在我现前。作如是语。若有众生堕大地狱。彼住地狱一日一夜。复有忉利天中铺天宝座。汝坐彼已于六夜中。当成阿耨多罗三藐三菩提。汝若为彼地狱众生大利益故。住大地狱乃至一日一夜。于彼出已。后日即成阿耨多罗三藐三菩提。若坐彼座当受天乐。而我不用彼天胜乐。我宁在彼大地狱中。为一众生作诸利益。我发如是弘誓精进。我于此处如是勤修。我于是处如是渴仰。我于是处能住地狱。意不乐坐。乃至当为得佛法故。速欲成就大神通故。成就四无畏故。成就十力故。宁住于彼大地狱中。尽一日一夜。何以故。彼佛世尊长赞叹少欲知足。赞叹易满减省财利。不被讥诃不作有为。恒常修习头陀功德。威仪庠序具足禁戒。彼世尊长夜赞叹发精进。是故我今成就如来赞叹之处。信佛入行入履佛迹。如是成就坚固之心。当成阿耨多罗三藐三菩提。假使有人来在我前。即以利刀破我身分。或以百[金*(竄-臼+囚)]穿穴我身复为我作如是等语。汝受百年如是等苦。过百年已。然后当成阿耨多罗三藐三菩提。我宁甘受此苦。不回于阿耨多罗三藐三菩提。更复有人来作如是语。谓我言。汝来仁者。五欲功德游戏快乐。而彼宫殿悬缯杂彩。及敷宝座庄严一切果报具足快乐。汝过百年。后当得证阿耨多罗三藐三菩提。于诸佛法中得到彼岸。我今不用受是快乐。我今宁为大利益故。受诸苦楚刀杖打捶及余多种极大苦恼。我能忍受。我终不舍阿耨多罗三藐三菩提。速成正觉。污魔。若汝示我大热铁镬。如是恐怖以恐吓我。假使随为一事因缘。此三千大千世界为一铁镬。而彼炎合成一火。我能为诸众生等。在铁镬中受其烧煮等苦。而能荷担。不舍阿耨多罗三藐三菩提。阿难。尔时利益童子。语污魔言。行矣污魔。共诣佛所。而彼如来教示我等当如是住。阿难。尔时污魔随利益菩萨。往诣然灯如来应正遍知所。阿难。尔时利益菩萨顶礼佛足。却住一面。住一面已白佛言。世尊。我欲得阿耨多罗三藐三菩提。以是因缘。唯愿如来教示我等。令我速成阿耨多罗三藐三菩提。尔时利益童子作是语已。然灯如来告利益童子言。童子。汝观此法何者法。是汝所问而言我当成阿耨多罗三藐三菩提耶。彼法不可得。若成阿耨多罗三藐三菩提。于中谁当成阿耨多罗三藐三菩提。譬如有人作如是言。我今在虚空之中。当令满迹。若象足迹若马足迹若骆驼足迹。若牛足迹。若诸鸟足迹。童子。于汝意云何。此人能得上虚空中或象足迹乃至诸鸟足迹。得满已不。利益言。不也世尊。佛告言。如是如是。童子。若汝言我当成阿耨多罗三藐三菩提。彼法不可见。当成阿耨多罗三藐三菩提者。此等诸法离觉观相。此等诸法自性远离犹如虚空。阿难。佛作是语已。其利益童子复白然灯佛言。世尊。彼法颇有相似以不。彼佛报言。如是彼法似虚空。佛复告言。童子。似虚空者彼无有似。童子。彼佛菩提无有似者。以是义故。彼佛菩提似虚空。童子。譬如有人作如是说。我于上虚空中。无有住处而作画印。童子。于汝意云何。彼人能得上虚空中无有住处作画印不。童子言。不也世尊。佛言。如是如是。童子。于中无有法可成阿耨多罗三藐三菩提者。童子。此惟有声惟者响。我当成阿耨多罗三藐三菩提。童子。有我者。无有阿耨多罗三藐三菩提。阿难。尔时彼佛作是语已。利益菩萨复白佛言。世尊。颇有我所有阿耨多罗三藐三菩提不。彼佛答言。有去我所。有阿耨多罗三藐三菩提。童子报言。希有世尊。有我念者当有烦恼去我所者而无烦恼。阿难。尔时童子作是语已。然灯佛复告利益童子言。童子。我所念者无有烦恼。何以故。若有实此非我所。无一物者。无有一物是我所作。以是义故。言我所作。童子。譬如有人作如是言。我有诸声。若象声。若马声。若骆驼声。若牛声。若驴声。若骡声。若伎乐声。若妇女声。若丈夫声。若种种鸟声。拍鼓大鼓及贝角等种种音乐之声。及以谈话之声。世间所有音声者。皆安置箧中。我若须时各于箧中取声而作。童子。于汝意云何。彼人是正语不。答言不也。世尊。何以故。世尊。声不可取故。声不可见故。世尊。彼声不从东方。不从南方。不从西方。不从北方。不从上方。不从下方。世尊。声若可见者应有聚积。佛言童子。是音声虽不可见。而生耳识觉知之相。亦起爱憎。声不可见。但以闻时而生苦乐。童子。如是如是。以无智故当生苦乐。彼不可见。若不可见彼即无色。若无色者彼应不着。童子。汝莫如是于彼声中而生染着。谓我当成阿耨多罗三藐三菩提。童子。譬如有人作如是言。我以气吹令满鱼网。童子。于汝意云何。彼人此言是正语不。答言不也。世尊。佛言童子。我如是辩。若欲菩提者作如是说。分别我我所当得成菩提。童子。我念往昔过去有人行涉远道。尔时非时起大云雨。是时彼人困苦疲乏极大衰损。于后时间还己家已。聚集柴木及干粪秽毒药炭火。聚着崖上作大烟焰。更取粪秽及诸毒药柴木薪等。掷着火中。作如是说。虚空苦我。虚空苦我。我今在此欲害虚空以烟薰杀。童子。于汝意云何。此上虚空可薰杀不。答言。不也世尊。佛言。如是如是。汝童子。以着我故欲求菩提。何以故。童子。此业虚妄。若以着我故求索菩提。童子。汝于般若波罗蜜当作勤进。何者是般若波罗蜜。一切诸法无量。一切诸法无边。一切诸法无碍。是名般若波罗蜜。何故名般若波罗蜜。无欲无乐。舍二业不作二相。若我若菩提。无所尘染远离尘染。是名般若波罗蜜。复次何故名般若波罗蜜。无善故名般若波罗蜜。何以故。与圣智根同相和合。而般若波罗蜜不离圣智根故。有圣智根之所度量。何者思量。若心所思出生等法。一切合集。众缘合者彼皆无实。若心所生法尚无有实。何况心法和合转生诸法而当有实。何以故。名心思量生诸法耶。缘境思念能生增长。以是义故。名心思生法。童子。譬如有人名蜜瓶酥瓶。然于是中无有蜜瓶。亦无酥瓶。如应名酥。如应名蜜。彼即言酥瓶也言蜜瓶也。童子。此义一物而得二名。若作二名即是无智。若无有智不可以无智当成阿耨多罗三藐三菩提。童子复问言。何故名无智。佛答言童子。言无智者。随心思生非善等法。无智牵摄取非事物。故言无智。童子。譬如有人于春后热时被烧思凉冷水。若冬冷时还思热水。然彼人春冬寒冷更无别界。唯诸行转变。以不善法故种种爱念。以爱念故而生分别。若生分别彼即非善。摩那婆。汝莫为菩提因缘而作分别。童子。所有分别是非菩提。童子。譬如有人在大池岸谛观彼池。见自身影在池倒悬。见已恐怖申举两臂而大叫唤。其大唤时有诸人众闻彼叫声。各疾走赴至彼池岸。时彼大众告彼人言。咄哉痴人。汝今何故作是叫声。尔时彼人告彼大众。作如是言。谓诸人辈。我今在池倒悬欲死。尔时大众告彼人言。我等不见汝在池死。唯见汝在陆地。尔时彼人复告大众。作如是言。希有汝等悉皆迷惑。咄哉人辈汝等可来。我示汝等如我所见在大池死。彼等众言咄哉人者今可示我。尔时彼人于彼池中谛观察已。舒举两臂告彼大众。复作是言。咄哉人辈。汝等看我在池中死。时彼大众告彼人言。咄哉丈夫。汝今颠倒迷惑所致。汝今在陆。此是汝影显现在池。汝观我辈所有形影。亦现池中。尔时丈夫告大众言。咄哉人辈。我今不独忧自己身。汝等今者皆在池死。时彼丈夫捶胸唱叫。速疾走至村。见多人众。即复告言彼村人众等言。人辈今我自身及诸人众。皆在池中倒悬将死。咄哉人辈。汝等可来诣彼池中拔出我身及诸大众。我等当知汝等恩德。彼村人言。丈夫我等唯见汝在陆地。不见在水而取命终。尔时丈夫告彼大众。咄哉人辈。汝来观看即知验实。童子。时彼人众作是思惟。此人成狂。我等可诣彼池所躬自观察。彼当云何教我验实。尔时人众诣向彼池。到已告彼人言。咄哉痴人。何者大众死于此池而取命终。尔时彼人见彼大众在池岸已。自身谛下审悉观察。告彼人众。复作是言。咄哉人辈。汝等皆悉在此池中而倒悬死。尔时村人告丈夫言。咄哉痴人。此是形影非真实身。何故如是迷惑。尔时彼人不思成狂因遂命终。童子。如是如是。彼法无有二相不得作二。童子。以有二故当有疑悔。既有疑悔即生二想。童子。若取诸法犹如形影。如实知者。彼等不作起我分别。于上虚空非烟可死。不可以声安置箧中。亦不可以影现池中而言我死。亦复不可作如是分别名菩提也。若我当觉也。童子。若有菩萨能知是事者。若有菩萨。以三千大千世界所有众宝满已布施。而此福业倍不及彼。摩那婆。应如是学。岂可地界当成阿耨多罗三藐三菩提乎。岂可水界火界风界当成阿耨多罗三藐三菩提乎。若地界水界火界风界当成阿耨多罗三藐三菩提者。应依佛世尊具满不空。何以故。此身体实四大成故。以是义故。一切众生无非是佛。摩那婆。既是地界不成阿耨多罗三藐三菩提。亦非水界及火风界当成阿耨多罗三藐三菩提。摩那婆。是故彼法不可得故。不可作名字。无有名字。亦不可得而作名字。诸佛菩提亦不可得而作名字。诸佛如来亦不可言亦不可分别。摩那婆。不可言中。汝今莫作如是分别言。我当成阿耨多罗三藐三菩提也

大威德陀罗尼经卷第四大威德陀罗尼经卷第五

        隋北印度三藏阇那崛多译

此大神咒。能令众生出生辩才。若有受持此大神咒。彼于此处最为殊胜。当令欢喜决定生力为自为他。复当得于四处无所缺减。何等为四。一者口业清净。二者意念清净。三者能断疑网。四者不作尽边上生善道。复当得四种不缺之处。何等为四。一者当得持识。二者现得受记。三者于动乱时不生恐怖。四者断疑不滞。彼复当得四处不缺。何等为四一语量中。持六十三偈分量。能以此随顺授与如法实作倍量。受持所说法义。所持法义永不忘失。乃至命尽于中二种根。无明有爱。复有二根。名慰喻方便爱渴发处。阿难。复有二种根名。一和合集爱。二不见渴爱。复有二根名。一无明爱。二无明成就爱。阿难复有二种根名。禅定爱。譬如优陀罗阿罗摩子。若有如是受生之者。将坠于恶道。他乱渴爱不能知缘。所言根者一切分异。于中如来住已而为说法。戒及三昧有四根本。彼等知已生于梵行。苦苦集苦灭苦灭道圣谛

阇茶地(一)阿泥奚啰(二)婆婆哆毗逾(三)伊昙破卢(四)尼耶摩破卢(五)三目陀逾(六)毗蒲伽(七)

复次阿难。有非世辩之所和杂。如来世尊知彼言说。如来入已示现诸事。比丘学已知言说处。知所摄处。知破戒聚。知语过失。知过去世增上语。知未来世增上语。知现在世增上语。知妇人增上语。知丈夫增上语。知黄门增上语。知一增上语。知二增上语。知多增上语。知观察增上语。知细意增上语。知毗尼五种作法。知初戒聚所出七事。知所覆藏处。知不可覆藏处。知减省口业。知妙善口业。知舍离印。以此言教成此义理。世辩语言除灭烦恼。持读修习。复有世辩。名曰怖轮习慧成熟。如来知已。此陀罗尼修多罗文字句中之所系属。若比丘持已巧知言辞。知众如法。亦知时节。知语言住处。以此语言当令安住。彼之所作亦知。说此言已彼无复辩。复知彼处应当请问。此处当问。此已自知能决此事。知是六处问已我等而当为作报答。亦复能知不应报处。知问时节。知任力处。知问般若发果之处。亦知四种作因之相。住于彼处当共语论。不得乱语。亦复不得欺诳于他。不得自取。亦复不得作毁他语。若欲共他之所语论。当住四处。何等为四。摄有摄无无发语处。现在无余故。欲作语言。复住四处当作语言。何等为四。不得嗔恚正心无倒。方便摄取之。不诽谤诸佛菩提。具足成就八解脱禅。欲作语言。复住四处应当共语论。何等为四。而不违背诸阿阇梨。不说有我。知众住处及世间道之所住处。欲显示涅槃于彼之中。何者世辩。如如来于此修多罗句中之所宣说。为庄严彼义故。降伏外道故。有路伽耶多。名曰阿啰多啰鞞厨。复有路伽耶多。名曰郁瞿卢伽啰迦利逾。复有路伽耶多。名曰奚罗蔓多罗瞿。复有路伽耶多。名曰三摩多尼舍叉般摴(椿据反)。此等四种路伽耶多事。于彼之中。妙行比丘若复观见。为诸外道欲共论义来诣其所。应作是言。长老。汝何所须。若彼当作如是之言。我今故来欲共言论。时彼比丘应语彼言。汝当用何印欲有语论。为当用戏论印。为当用问答印。为当用断印。为当用路伽耶多印。彼若闻已作如是言。我于四印一亦不知。时彼比丘应语彼言。若欲言论无印语者。不护语者。欲作语论随意出言。而汝今者无印语业。出自意言无有次叙。汝可速去。我不共汝平论法事。阿难。有异比丘散乱心者。如是法相不知方便。无此口业。能如法语若能断者。无有是处。阿难若彼外道作如是言。我已印竟不印。印竟当作语言。比丘应语彼外道言。若汝无印即无诤论。何以故。汝口问印已。若更不语即自破印。而语若破印语。彼名为贼。我不共贼而共论义。此则名为报答彼语。于彼之中不取外道之所语论。以是因缘。应如是知如是遮断

阎那施(一)苏摩都(二)阿奴摩都(三)阿句蔓都(四)掣陀婆句(五)漫陀啰娑他(六)陀舍罗(七)毗波罗伏娑多(八)伊舍私鬓多(九)苏尼口嚤(十)帝叉那摩啼(十一)阿卢句(十二)阿提儿沙那(十三)

复次阿难。复有咒名曰三摸提多。复有名毗舍荼伽。名梨丘摩。名筹忧裟罗。名弥多罗裟他。名三拔陀。名夜叉童女。阿难。彼等有守护夜叉五万七千。善守护彼。彼等守覆护故。彼夜叉等说此咒句。然此咒句于阎浮提中未曾流行。诸天之中亦未流行。自余一切诸夜叉中亦不流行。彼等如来已说。守护此陀罗尼故。阿难。若有比丘比丘尼优婆塞优婆夷。如是等处善转利已。持着身中当受持者。彼当得地名曰普遍。阿难问言。世尊。何者名为普遍地处。佛言。所未曾闻诸修多罗中。闻已善知入方便智。善知言辞。知恶之辞。知前根本及后义味。知颠倒言。知相续处非节断处。于千比丘众中五百比丘。非前后问辩答彼等。当能受持顺义相续。善能解释不失正念。善能自护亦能护他。得净说意。于嗔恶中自他得净。得正念心。得正意。得正行。得正住。得净心。无能障碍亦不由他。所行之处少病少恼无能伏者。有来咨问能决无尽。不多游行。虽在远处多人毁呰。若来对现即便赞叹。如是之等不被毁辱。未入王宫有人说恶。若入宫已即便赞叹。亦复当得衣服饮食汤药所须。种种诸事多人爱敬。语言软美先言问讯。不重方土所行之处。多得利养。若欲离者亦不言说。如所去处任其自由。若欲来者亦复随顺。背去复来承事供给而不乐着。何以故。一向增长诸善根故。诸众生等于是法中。生实想住。令发心已而不破坏。阿难。我念往昔迦叶世尊教法之中。有一比丘。名曰娑摩婆陀那跋驮。彼有此修多罗句陀罗尼法本。时有五百比丘来诣其所。为陀罗尼故。复有五百比丘尼。复有五百优婆塞。复有五百优婆夷。俱来诣彼。为陀罗尼故。阿难。我不见彼二千人中乃至无有一人爱此陀罗尼法本者。唯有至诚发心观已背彼比丘。彼等诸人是比丘所骂詈呵责。阿难。如是七返来诣其所。还复背去不能习诵。亦不受持。阿难。此陀罗尼法本难可修习。如是难信。如是多碍。如是多有魔业。此陀罗尼法本中难可得住。阿难。是故若有善男子善女人。欲自得利益。欲自摄取诸善根故。欲自破坏一切魔业。彼诸比丘于此法本。应作勤劬巧知说义。若得此陀罗尼法本已不应放逸

复次阿难。于彼法中何者名为一欲。于善法中应生欲心。欲灭一切所有相故。欲灭淫欲。欲灭嗔恚。欲灭愚痴。应发欲心超过有结。应发欲心于无欲中欲无欲事。亦应当知于彼法中何者是欲。何者无欲。言有欲者。有结法中之所缚着。言无欲者。能灭结缚。又复何者是灭诸结缚。谓四圣谛实事句故。名为圣谛。于中苦名是苦圣谛。彼所执着。是故名为苦集圣谛。灭一切苦。是则名为苦灭圣谛。八分圣道是出离处。如是教授如是究竟。如是门户如是道路。灭诸戏论。故言苦灭道圣谛也。此等四圣谛是诸圣谛故。言圣谛何者。诸圣三结灭故。故言诸圣及住上地。如实能知四圣谛义。是名须陀洹。不堕地狱畜生饿鬼及阎摩罗世。亦终不作无间之业。彼是见法佛子。故言圣也。作是语已。长老阿难白佛言。世尊。是诸凡夫有圣谛不。作如是语已。佛告长老阿难言。阿难。但以语声名凡夫人。所说圣谛名。然彼凡夫而非是圣。亦非声闻。当知此是见法者。言若圣若圣声闻。复次阿难。我于今者为汝作譬。如有智者。以譬喻故能知是义。阿难。譬如有人自不见彼三十三天。于他人所闻有三十三天。阿难。于汝云何。彼人闻已。即便知见三十三天以不。阿难白言。不也世尊。佛言。如是如是。阿难。有别凡夫闻说圣谛。亦复不可以闻说故而言此是圣声闻也。当依波罗提木叉正行具足。微细罪中见生恐怖成就学戒。彼于是中亦不可言圣声闻也。以见法故名圣声闻

复次阿难。未来世中有诸比丘。自恃有力以有力故。憍慢愚痴不见四谛。自作是念。我是须陀洹。彼等所作为利养故。唯教在家及出家。为当作是言。仁等丈夫。汝今已得须陀洹果。仁者汝今不虚得人身。此是真义于佛教中。彼等以圣言故。则名圣声闻。当如是知。于彼时中。有诸比丘有深智者。于空法中无所得者。于空法中能巧知者。彼等彼等边闻深法已而生恐怖。当生悔没当有迷惑。然彼非丈夫者。不能作如是念。我等正是最无智慧。烦恼所制不能自由。于凡夫法而得自在。闻甚深法已而生恐怖。如是阿难。于彼时中。妄语之人遍满世间。有高慢者。还复教示高慢之人。令彼人等于佛菩提而不信乐。若有欲者。彼等尔时为人轻忽。种种调弄种种呵责。毁其名字。以是事故为人呵辱。不听彼人住于寺舍。于彼时间。若在家者及出家者。染着魔王以贪着已。教示在家及出家人。舍佛菩提。阿难。其佛菩提难可得知。难可觉悟。微细甚深。唯有巧智乃能证知。不可以彼破戒之人及堕颠倒见者及无行者所能知耶。于彼时中多有众生。为欲所缚贪着躁动。娆乱不定恐怖邪曲。阿难。于彼时中。多有出家持世法者弃舍正法。于彼时中。多有出家在家作如是事。彼等当没此佛菩提。以诽谤故。阿难。于彼时中有诸比丘。在彼空闲兰若处住。彼等比丘多求利养爱乐名闻。亦有比丘证入实际行者。是等彼时为他轻慢。犹如破戒如是毁谤。彼时出家者。为调善比丘等。当至于俗人边说非善事。俗人闻已则不亲近。亦不供养复不承事。作如是念。如破戒者。如是彼实言比丘。为他毁谤。自身知已。当住空闲阿兰若处。阿难。以是因缘。于彼时中多有持戒比丘说真如者。至彼边疆人民之处。此中国人不受佛教故。如是彼时多取邪见舍离正见。阿难。于彼时中。若有能知一切诸法皆悉空者。于彼人边。起外道想起邪见想。彼等作如是论。长老。若汝今者作如是说。一切诸法皆悉空者。谁信汝言。而今我等现于此处。亲自睹见彼来彼去。彼与大施彼取大施。若其尔者。施者受者岂无利益。阿难。于彼时中。或有众生生欲心者。彼等众生少行布施。少行施故。自念我今是大施主。作是念已则失大施。以恐怖故则取尼干诤论之义。于说空者多生嗔恚。舍佛菩提取尼干诤论之义。阿难。此品名破坏散诤义。阿难。若有比丘比丘尼优婆塞优婆夷。于此陀罗尼佛法本。诵持摄受故。彼为摄受过去未来现在一切诸佛菩提。彼为如来言说守护作围绕眷属。如此佛菩提法当令久住。复摄受诸破戒者。阿难。是故汝今应好至心受持读诵。为四部众广利益故。阿难。乃至令三千大千世界中众生。为入最上最胜明地。过去三藐三佛陀之所宣说。我今亦说。受持正法故。亦不为彼名闻利养故。为诸天劝请故。为摄受诸族姓子故。难降伏者为降伏故。为不羞惭者。捔治罚故。而说咒曰

写地夜梯昙(一)册地末帝(二)比卢迦婆帝(三)波罗呵哆(四)迦吒奈哆(五)捺哆末帝(六)比伽(七)比蒱哆婆帝(八)野荼(九)计逻帝(十)比利哂提(十一)訢具虱哜(十二)佛提(十三)佛陀末帝(十四)壹都弥(十五)脯利婆簸啰呵梨(十六)阿知多佛陀(十七)阿那伽哆佛陀(十八)逻帝郁般那佛陀(十九)胝山柘颐舍啰婆迦(二十)逾柘帝汝那伽僧伽(二十一)夜室遮帝沙提婆僧伽(二十二)逾卑壹呵那伽僧伽(二十三)逾卑壹呵提婆僧伽(二十四)逾壹弥嘻钵提嘻(二十五)珠地多(二十六)菩地多(二十七)三魔利多(二十八)提婆阿提钵多夜(二十九)那伽阿地钵多夜(三十)夜叉阿地钵多夜(三十一)罗刹娑阿地钵多夜(三十二)躬槃荼阿地钵多夜(三十三)卑离多晡多那阿地钵多夜(三十四)佛陀驮利赊比那(三十五)

阿难。我不见若天若龙若夜叉。于此佛功德变化所说实化说已。具足语言。若有比丘能受持此陀罗尼。若阿兰若空闲处若露处。欲作恶者。彼时当有帝释天王梵天王娑婆世界主及四大天王当作护助。受持此佛菩提故。阿难。若有比丘比丘尼优婆塞优婆夷。受持此陀罗尼法本。彼人即当摄受过去未来现在诸佛世尊正法教已。如是等修多罗面门所说当善受持。为自护故为护他故。当自具足。复能具足守护他人所有善根。当得具足牢固之身。复能具足牢固威力。当得具足普遍智慧。当得具足普至口业。当得三种清净口业。当得巧便知见之行。当得如意。当得具足如意摄受。当得生行。当得正意。当得正住。当得正念。当得柔软善持禁戒。当得同行坚固善友。当得善巧于法不疑。当得决定满足语言。当得具足能破疑意。当得具足普利益智。当得具足清净广智。当得具足普遍际辩。有四辩才。彼于此处少用功力而得满足。彼所生处。当得清净不堕恶处。供养诸佛世尊。不多用功而得净信。以自辩才住如来前。赞叹如来早得出家。虽在学处而无毒箭。受他供养。当于半月证四辩才。譬如上座舍利弗。如来所说一切智慧最为第一。般若波罗蜜故。能为众生作大福田。譬如未来世上座末田底。诸天人等皆来迎接。以具足福德波罗蜜。深佛菩提方便度已令多人住。譬如未来有上座名阿湿婆麴簸多。为最胜功德之所围绕。炽然如来所有教法。以无余涅槃而般涅槃。作如是语已。时长老阿难白佛言。世尊。我不知此如来教法有如是等大威神力。诸比丘众差我为佛世尊侍者。我于彼时自言不堪。作是语已

佛告长老阿难言。阿难。若善男子善女人求利益者。假令雨火满阎浮提。要当于中行过。为闻如是大利益故。发除生死及烦恼故。阿难。汝观若有比丘有为此法实生羡乐者。彼于来世。当舍彼众生等知见示现福伽罗等。能示现知见不空法。于彼时中。若有比丘勤修行者。远离如是所闻空法。彼受具足二十夏已。以凡夫故而取命终。阿难问佛言。世尊。彼等比丘有何具足。佛言。阿难。彼等唯有具足之名。具足名已。唯满贪欲嗔恚愚痴。有沙门印。于当来世不得作佛。阿难。汝等应当勤舍我执及与疑悔。应生欢喜踊跃之心。此是清净离欲尽际。阿难。如来说此出离之地。汝等应当受持读诵。佛告阿难。二见具足不入涅槃何等为二。谓断见常见。何者是断见。此最后有。从此后有当更无有有。是名断见。所有断见即是邪见。以何义故名为断见。彼如是见无有施报。无遮会。无有祠祀。无有善恶及业果报。无父无母。无有此世及与他世。无有众生及化生者。无有沙门婆罗门信正住者。复作是见。若此世他世自证神通。自证知已向他广说。此阎浮提所有众生。彼等一切以大利刀断其寿命。于彼因缘无有罪业无有来处。作如是已不名作罪。此阎浮提所有众生。彼等一切善事尊重。皆令欢喜。若以供养。若复奉献。若加爱敬虽作如是。无有福德无福来处。虽为如是。不作福业不作罪业。是名断见。何者常见。此身常恒。此身常住。此身日日。常有是身。此身唯一无回转法。此身不动。此身住持。是故此身无有中间断绝之处。无有损减。无有异相。无有别相。无有衰老。无有流转。无别欢喜。无有堕法。无有破坏。无别处生。无有他有。无有老处。无有聚破。如是唯常唯住唯乐。唯日日有唯不属他。是名常见。如是所有断见。所有常见。彼等一切皆名为见。以得见故。所谓邪见。如是如来不说可得。以不取故不生忆念。不忆念故。自入涅槃穷尽生际。以何义故名为尽生。不过去生尽。不未来生尽。不现在生尽。故名尽生。如是如来不得灭故说法。不念故说法。不念已故说法。离欲故灭故寂故说法。佛所说法。彼非天非龙非夜叉非乾闼婆无有名字。不可摄持。不可得作语言名字为贼系缚。灭贪欲故。灭嗔恚故离愚痴故。无有阴聚。若于此法如是实入越度行信。不没不疲不住不悔。彼是如来不转还说。离渴爱说。离烦恼说。若于是法身触行已。得名为忍。得铠甲地。得发业事。当得远离贪欲嗔恚痴中。彼知作业差别无杂。彼知种种语言名字

度钵阇那帝(一)候帝阇那帝(二)鼻逻婆帝阇那帝(三)[病-丙+垔]那阇那帝(四)味那阇那帝(五)吒簸阇那帝(六)哆茶簸阇那帝(七)

所有此四圣谛。如来知苦苦集苦灭苦灭道圣谛。彼等名奥鞠虱吒。名鼻鞠瑟吒。名三菩多。名为鼻浮多。如是辩知种种言音。知身逼切。知颠倒意道。知生疑惑处。知渴爱名

鼻钵罗婆写(一)鼻娑婆(二)鼻萨利须迦(三)陀舍(四)訢訢摩(五)

当知如此所说智辩

奥迦(一)世罗(二)叉魔(三)跌利瑟吒(四)钵逻郁逻(五)那娑(六)鼻地喻(七)帝嘻那(八)卢夜(九)罗哆逻(十)魔豆曼(十一)娑那陀(十二)

当知如此智辩名字。阿难。若有比丘能知如是处。彼第二四天下大洲世界中。能知智转。善知书印。巧知行行。如是名字满足。法式满足。受记满足。忆念智慧法手具足。凡所有物一切常满。如是二世界中。善知言辞。巧知名字。胜智成就无能敌者。能说正义。所未满者能令满足。受取方便满足百偈。善能成熟。能为一切敷演解说。如是正趣。如是正住。皆悉摄受而无有悔。佛告阿难。别有二种。二见具足不入涅槃。何等为二。谓我见。不定住见。何者是我见。言我见者。若离诸阴而证知我。复次言我见者。若见诸阴净见乐见常。若复见住见日日在。复次言我见者取于我所。当有我见

尔时尊者舍利弗白佛言。世尊。取他想故有我见。世尊。若复然者。应随彼数所有他想。还应复有尔所我想。作是语已。佛告长老舍利弗言。舍利弗。汝为何事作如是语。然此等法。诸阿罗汉无如是义。所谓我想他想。舍利弗。若彼他想即是我想。舍利弗。若是我想即众生想。舍利弗。若妇女想即丈夫想。如是眼耳鼻舌身意。舍利弗。若有色想即有我想。舍利弗。若有声香味触法想。彼即我想。舍利弗。若有道想。实想佛想。法想僧想涅槃想。彼即我想。舍利弗。如是种想。如是种行。阿罗汉无。是故诸阿罗汉除于地想水想火想风想解脱想观察想。舍利弗。于汝意云何。颇有阿罗汉若来若去若住若坐若复经行语言想不。舍利弗白佛言。不也世尊。佛复告舍利弗。以是故。汝应当知。譬如世间有二依处。有中无中。如是如是。世间有无。世间不离有无。如是欲是世间。不离欲是世间。如是念是世间。不离念是世间。如是语言是世间。不离戏论是世间。如是思觉是世间。不离思觉是世间。如是分别种种分别分别是世间。不离分别种种分别分别是世间。是故我见有彼分别。由彼不实。以是故。言一切见不实。舍利弗。是故佛说正见非见。何故言正见。无物分别故言正见。谁物分别何等物不可得耶。谓诸色诸声诸香诸味诸触诸法。如是等物实不可得。于无物中有所分别。如来说彼分别。是贪欲。是丈夫欲。所有彼欲。彼物欲。诸烦恼欲。于彼中有诸物欲。彼即无欲。彼中所有诸烦恼欲。彼亦非欲。何以故。彼欲无常。若无常者彼等非欲。若无常中生于常想。彼名我见。如是不定住见即是我见。我见者即是不定住。谁所有见彼见即是不如所见。不如所见即是邪见。所有邪见。彼即是我。是名我见。以何义故名我见。邪见彼不实见。于无常中分别为常。不如实知彼五受阴。犹如聚沫。如泡如焰如芭蕉形如幻如梦。于彼法中虚无在。于不实法中所有染着。分别我者。染着贪执增彼欲求。是名我见。以我见故即生贪欲。即生嗔恚。即生愚痴。若于空想生贪欲者。无有是处。若生嗔恚若生愚痴。亦无是处。如是如是。生欲贪使故有我见

复次阿难。何者名为不定处见。不能晓了方便语故。于处不定。是即名为不定处见。又复何者不定处见。所谓堕见不定处见。何者堕见。堕无智中。是即名为不定处见。又复何者是无智处。于苦中无智。于集中无智。于灭中无智。于道中无智。于业中无智。于报中无智。于业报中无智。于缘生中无智。于黑白诸法中无智。于缘无缘诸法中无智。于形影无形影诸法中无智。于有罪无罪诸法中无智。于承事不承事诸法中无智。于所有中无智。无见亦无有明。不证智道。不能穿彻。不善巧方便。是名无智。从无智生疑。从疑生不定处。是则名为不定见处。言不定处者堕于恶中。何者名为堕诸恶中。言恶者是不善因。彼复当生阿鼻地狱。或复堕余诸地狱中。是名为堕。若生于彼不闲之处。若住彼处若住不停。不承事诸佛世尊。不闻正法。不见僧宝。不取白法。慢缓懈怠不得自在。于诸盖中常怀忆念。是则名为不定之处。不定处中所有贪着不如实见住颠倒心。是即名为不定住处。何故名为不定处见。无因缘故。言不见故。是即名为无定处见。复次无定处见者。乃至唯有识。名具足恶义。执受者义。不观察义。着眷属义。如是等法诸句堕落。堕已复堕。不正堕故。名分别故。不定处见。如是义杂语杂物杂言杂

阿黎耶(一)鼻摩帝(二)摩头(三)姿钵罗首陀(四)阿木叉(五)帝嘻那(六)鼻婆劬(七)郁卢(八)妒卢卑(九)伽罗姿驮瞿姿(十)阿奴絁失吒(十一)鼻摩帝钵头(十二)物陀儞迦沙(十三)郁豆留(十四)度除(十五)苏留(十六)步留(十七)鼻偷(十八)鼻摩帝(十九)遮迦啰(二十)呵娑帝耶(二十一)钵啰何姿帝耶(二十二)那娑帝耶(二十三)黎婆(二十四)苏苏啰(二十五)阿奴摩(二十六)那(二十七)提鼻呵咄(二十八)阿那咄(二十九)

如是等文字句味。诵持受已

儞失毗虱吒婆啰摩泥(一)波啰若鞞提夜(二)阿那摩醯哆泥(三)阿伽哆苏尸黎虱吒鼻浮哆泥(四)娑罗叉(五)阿伽啰婆哆婆提那(六)鼻书地波啰(七)阿伽啰娑啰钵啰婆啰拏(八)

复次说此传受门月三十句之处。身轮言轮意轮。妇女轮丈夫轮。天轮人轮。刹那轮。行轮意念轮。闻生信净。听受有力。不谄曲心断颠倒。超出疑海增未来果。不分别行。波若智行所行忆念。造作诸善善恶堪忍。心不颠倒得无所畏。善能摄受乃与于辩才处。分别见处。其身勇健。究竟口业。心不浊乱。离缚解脱。拥护正法。无诤斗根。无有怨害。言语濡媚。禁戒无减少。三昧无减。智慧无减。亲近般若。所求印克。能诵受持二百偈颂。出生方便。当得值遇如是正法。此修多罗句善思惟已。当得示现如是功德。当得如是功能增长。阿难。是名除断远离分别放逸之见。以一智当言无智者。谓执着言语故。何者一智当言无智。于有为行中漏智生转。以彼一智当言无智。尔时世尊作是语已。慧命舍利弗白佛言。世尊。若有算印遍巧书智。医药等智。种种方便智。言教智巧智。而彼诸智。是诸众生亦爱亦意乐。由彼求得受用果报。世尊。彼智宁复说为非智。作是语已。佛告慧命舍利弗言。舍利弗。彼智当有利益成就受用果报。非诸如来所为说如实法智利益。舍利弗。复次有智。名曰阿婆娑罗。舍利弗。何者是阿婆娑罗智。兴造家事。我相众生相寿命相福伽罗相。妇女相丈夫相。地相水相火相风相。眼相耳鼻舌身意相。色声香味触法相。及我所相漏爱遍满。等不等寿命。施杖施刀施卷打搭施。十不善业。三不善根。二十种恼。一心烦恼。贪着色欲。贪欲执缚。邪念思惟令心黑闇。怀抱嗔恚。巧器仗。巧弓箭地。巧威仪。巧卖身。巧谄诳他。巧作恶业。巧作执着。我如是作。彼如是。我当作我当作。此如是作已。彼如是作已。作如此已。如是当有彼。如是当有此。如是如是。漏业漏心及怨业及怨心。不为灭度。不为离欲。不为除断。不为寂静。不为菩提。不为沙门。不为涅槃。因转得转胜因。是名为阿婆娑罗智。因此智故令心浊秽。地狱满足。畜生满足。阎摩罗世满足。违背闲处至不闲处。如是此一智当言无智

大威德陀罗尼经卷第五大威德陀罗尼经卷第六

        隋北印度三藏阇那崛多译

尔时彼众中波斯匿高萨罗王。有一算师大臣。名曰财主而来会坐。即从坐起整理衣服。偏袒右肩右膝着地。合掌向佛而白佛言。世尊。我以一钱为初入于百千算数。于彼一钱次第解入百千算数已。从彼一钱破作半已。解入俱致百千算数。然世尊。我有如是微细智慧。宁复说言无有智也。作是语已。佛告财主大臣算师言。汝若取芥子破为百千俱致分算数分已。于彼百千俱致分。复作百千俱致分。入算数之分。汝时于彼如是智慧应当无智。作如是语已。其波斯匿高萨罗王白佛言。希有世尊。我等所于彼有智中生羡乐相。如来今者说为无智。作如是语已。佛告波斯匿高萨罗王言。大王。诸佛如来不赞此智。所谓有漏。诸佛如来赞叹无漏智。所谓灭诸有智。一智当言无智。何者是一世间语言执着。何者名世间语言执着。世间语言名字等智。若有执着彼诸名字。便生嗔恚。是名世间执著名字。是为一智。名无智者。乃至彼智彼一切有为。若有为者是即无实。如是有为语言无实。亦无名字亦悉无实。以何义故。名字无实此名欺诳。以是义故此名无实。以无实智当向恶趣。以是义故此名无实

所言一者和合集渴爱。言无智者。忆念未来生有。以一无智当言无智。若于聚想而生于智。于界想中。于入想中。于身想中。诸所有智中生于智想。彼智有为。是有为中不名最胜。是故此智当言无智。言无智者。以三种根知彼众生从合会大地狱中舍身。何者三根。二睛聚视上瞬转环。若嗔恚时两目俱赤。此是有漏和合等智。以如此智应当无智。时波斯匿王白佛言。世尊。复以何智当言有智。若于中等智。世尊。若如是有者。宁可复言无有智也。佛答王言。于有中无智。是故于彼无处有智。若无有智彼无有有。彼无有取。彼无无为。彼无有为。彼无戏论。彼即除断。如是非赞叹非不赞叹。于彼之中赞叹涅槃。于彼时间。阎浮提人当作是念。若第二四大洲世界之中。阎浮提人辈赞叹涅槃。作如是言。彼即无声。彼即远离。彼无分别。彼无和合。彼即求念。彼即赞叹。无恶烦恼。不可破坏。无想离想。彼即无悔。彼即为吼。于彼第二四大洲世界中。所有诸天诸龙夜叉诸有胜者。于彼等辈守护摄受此佛菩提。于彼处中。有一夜叉。名曰三摩婆陀那(隋云和合)说此诸句为生般若故。作不颠倒意故。作智慧者。作彼清净般若根故。作智慧力胜精进故。随所有处正修习已。当得正趣。当得正意得正坚固。当得正念。当得大智无畏辩才。能破坏他诸论师等。令受其语。譬如月轮初出之时映蔽一切星宿光明能灭闇障。如是一切诸论义师。既覆障已威光独耀。于彼之中有此咒句

多迟他遮多(一)忧婆耶陀(二)[黍-禾+利]婆(三)阿浮萨[黍-禾+利](四)鼻帝底(五)鸡迷帝(六)婆步荼(七)婆那伽(八)乌瞿卢(九)鼻步瞿(十)阿啰他(十一)阿那啰他瞂帝(十二)阿罗耶(十三)鼻萨啰(十四)婆伽那(十五)阿那呵帝(十六)波呵帝(十七)伊舍哆啰(十八)多都哆啰(十九)耶多哆啰(二十)多伊呵(二十一)伊舍(二十二)伊苦制(主裴反)婆(二十三)多哆(二十四)多哆制婆(二十五)娑婆帝婆卢(二十六)婆帝婆卢(二十七)

说此守护之时。有八万四千诸夜叉众。同时惊惧。尔时彼八万四千诸夜叉众乐断杀生。于彼等边付嘱言教。彼等摄受如是三种护地三品覆护地。欢喜信乐勤断贪爱。阿难。如是胜法欲隐没时。诸比丘等无有威力。若有比丘比丘尼优婆塞优婆夷。能读诵此修多罗者。能令彼人乃至寿命具足守护。具足守护已常得守护。于彼时虽有夺威力诸夜叉等不生信乐。于彼等边不能娆乱。亦复不能夺其威力。何以故。以彼众生福德摄受故。尔时此修多罗当至彼手。以彼众生自福力故。当得守护。若于彼时。如是法中有生信者。彼诸众生福德不少具足善根。于如来所当生实想。阿难。若于如来边生实想者。彼诸众生于诸法中。能生欢喜信敬之心。诸法能生欢喜信敬心者。彼即当得随顺于法。若能随顺诸法者。彼于甚深佛菩提中不生怖畏。若于甚深佛菩提中不生怖畏者。彼等自不怖畏。复能安慰余怖畏者。阿难。此诸善法先令是人增长般若。增长忆念。增长心意。增长色。增长力。增长果报。增长名闻。增长名称。增长正行。增长受记。当得长舌。损减地狱。损减畜生及阎罗王。世阿难当得解脱。于不闲处当成就一切诸善根本。阿难。然如来所说为多闻故增长智慧者。阿难。如来依此故说。阿难。如来作此赞叹之说。汝当善受持。阿难。譬如电后即有浮茶。浮茶雷震之声。阿难。如是如是。如是等诸法转赞之时。当得大智不以为难。阿难。因此法故。现前证见清净般若清净意清净念行。得无所畏。得清净法。阿难以此法教现前证法。及未来世亦复如是。阿难。此之一智及余眷属。如来所说不染着无明。亦复不为无明所薰远离修多罗分别之相及严炽恶分别之处。能令发觉诸外道等。自得受持三百偈句。既受持已。即能巧智解脱之处所有诸患即能舍离若善男子善女人。见如是等诸功能已。于此佛教应作勤求。今少有众生于此无名法中生乐欲者。若有众生勤修学者。当知彼等已于往昔曾事诸佛。有一欲行当堕地狱。乃至五种欲行当堕地狱。何者欲行当堕地狱。所谓我想。此一欲行当堕地狱。有想无想欲行。是诸如来作多种说。乃至有眼境界所缘诸法。以意识观察彼等一切诸物名字。佛悉能知。于彼中所有欲行丈夫。彼丈夫所有名字于中一切皆入贪欲执着。执着己行。彼即为因缘。欲意中彼阎浮提人。于彼丈夫。有如是等种种名字

福卢沙(一)钵卢他(二)布摩(三)摩奴沙(四)因陀罗(五)首罗(六)多吒首(七)婆卢(八)那都(九)婆婆(十)卢鼻摩(十一)福伽罗(十二)频头(十三)瞿卢(十四)啰慰卢(十五)鼻伽摸(十六)摩纳蒱(十七)善都(十八)乌絺(十九)施吒陀呼(二十)婆卢慕(二十一)阿跋罗(二十二)阿伽婆(二十三)波若(二十四)提呵摩(二十五)陀乌罗(二十六)婆波婆(二十七)乌伽(二十八)头叉摩(二十九)形都他(三十)何娑婆(三十一)摩呵(三十二)婆舍(三十三)提舍(三十四)形都破(三十五)阿伽罗(三十六)萨那破(三十七)破求沙吒(三十八)摩留婆帝(三十九)摩帝婆头迦(四十)阿歌摩(四十一)于头摩(四十二)摩头迦(四十三)他婆拏伽那(四十四)伽摩那(四十五)鼻地婆(四十六)那婆(四十七)迦摩陀(四十八)形卢陀(四十九)黎婆波(五十)鼻留波(五十一)帝形那(五十二)那罗(五十三)摩地(五十四)娑醯帝(五十五)纥利钵者(五十六)着迷帝(五十七)帝利伽婆多(五十八)舍陵那(五十九)那婆者(六十)俱利舍(六十一)那形摩(六十二)帝物利(六十三)阿讫夜迷(六十四)婆伽梵(六十五)那婆罗乌何(六十六)鼻摩满陀(六十七)罗婆(六十八)婆者(六十九)鼻罗伽(七十)提婆罗梵(七十一)斯摩都(七十二)婆乌叉(七十三)婆罗梵(七十四)娑苏伽(七十五)舍叉(七十六)忧伽多(七十七)娑利耶破(七十八)鼻罗(七十九)乌奴罗(八十)苏迷头(八十一)俱阇若(八十二)瞿都摩利婆娑多(八十三)萨他阿罗婆(八十四)婆啰鞞帝(八十五)苏目多罗(八十六)帝罗瞿茶(八十七)鞞罗伏多(八十八)初婆那(八十九)鸡摩罗(九十)紧陀罗(九十一)苏目陀(九十二)钵利耶迦(九十三)叉满哆(九十四)俱偷纥耶(九十五)鞞留钵陀(九十六)鞞留破罗(九十七)伊岐儞(九十八)娑木他(九十九)树提摩多(一百)娑那罗(一百一)娑婆啰(一百二)尸婆他(一百三)施梵(一百四)慰伽梵(一百五)阿那他梦(一百六)阿伽拏(一百七)帝伽罗(一百八)娑罗破(一百九)迦摩沙(一百十)毒怯罗(一百十一)鼻偷那(一百十二)萨罗婆(一百十三)

诸如此等是丈夫名。如来已知已见已证。于欲行中安置如是种种名相。名字分别。名字执着。得见名字。满足一切名字句里。于有分中染着诤竞。堕愚痴中求索果报。此欲行名名字生转。若我若我所。若复我中。如是空物轻无有物。于空自在若以名字着欲行者。彼是邪行。随所欲行。随彼邪行。彼欲行不断灭故当堕地狱

有二欲行。如来所说。能作光明作光明法。于彼物中。随彼所有生名著于彼中。何者是能作光明作光明法如言月名金脂(隋云兔)亦名星宿主亦名婆奴(隋云光者)亦名呕厨波帝(隋云星主)亦名虚空主亦名善见。亦名上行。亦名净主。亦名灭闇。亦名太白妇。亦名宿王。亦名不少。亦名满地。亦名普镜。亦名团合喜。亦名胜方。亦名大有眷属。亦名大广。亦名方面亦名等观。亦名宿门。亦名圆围绕。亦名明胜。亦名慈放功德。亦名限量堕胜。亦名作虚空。亦名直度彼。亦名天子。此等月天子。名字属阎浮提诸人辈。郁多罗越诸人辈。瞿耶尼诸人辈。弗婆提诸人辈。一切四洲诸人辈。平等共名。名为事爱。亦名心喜普边行。于须弥山王生起光明。以是故彼名普行。亦名离翳。亦名虚空功德。亦名端正。亦名最极医师。亦名求缚。亦名决定物。亦名次第流。亦名次第增长。亦名满足身果。亦名愿行。亦名端正。亦名胜色。如是彼中所有光明。依彼处已。于彼法中思惟念生。若欲心若染缚着发觉心生。彼作念已。彼依倚已。由多意喜生彼合烦恼。若合烦恼彼即非圣。若非圣者不可赞叹。若不可赞叹彼非丈夫法。若非丈夫法彼是邪见。若邪见若邪见者。彼当生向恶处。若向恶处彼名堕地狱者。如是得欲故生欲。以有欲故有无明。有无明故作恶业。作恶业已堕地狱中此第二欲行当堕地狱中

彼中何者是第三欲行当堕地狱。所有诸法若可赞叹而更毁呰。何者谓法是可赞叹。所谓戒聚三昧聚智聚解脱聚解脱知见聚。四念处四正断处四神足四禅五根五力七觉分八正道三十七助道法。入于彼法中。若复谤毁如是法相恶欲行。作是语已。长老阿难白佛言世尊。彼等众生有何等相忍何境界。若如是相甚深微细。正和合法当作毁谤。作是语已。佛告长老阿难。作如是言。阿难。若有众生于外道言中。于摩娑迦利义中。专精贪着世间工巧尼干论义具足愚痴法中。为彼义味名字所著。身心不解其义。杂非法行不正丈夫。不能入此甚深微细佛教之中。如是业法既不能入。以不入故。以于如来教当作佛。当诽谤。彼等为欲慢被所覆。杂外道语。礼日者。礼月者。礼风火者。当堕地狱。亦复不知一切日名。彼等以空名声欲取邪见之念。于彼阎浮提中。所有诸人称日名字。如来悉知。如日名须梨耶(隋云日)亦名百光。亦名毗脂多婆多(隋云胜者)亦名贤。亦名炽盛。亦名无上。亦名圆形。亦名普化。亦名令喜。亦名胜意。亦名不嗔。亦名作日分。亦名无畏处。亦名破闇。亦名色主。亦名火。亦名明。亦名除闇。亦名净光音。亦名镜者。亦名持地。亦名多名。亦名不可取。亦名赞叹不堕。亦名咒力。亦名朋友。亦名镜炎。亦名灭翳。亦名普灯。亦名圆意。亦名常成熟。亦名诸方镜。亦名威主。亦名灭尘。亦名与热。亦名真成。亦名众生成就业。亦名上力。亦名光发。亦名常境界。亦名诸方面。亦名回向。亦名初出。亦名断颠倒意。亦名清净力。亦名陀那婆主(隋云施主主此阿修罗名字)亦名毗榆遮啰那(隋云观者)亦名不定住。亦名虎精进亦名普受报。亦名精进句。亦名不可降。亦名圆增长。亦名仙人放逸。亦名无病。亦名不缺最胜意。亦名多幢亦名光摄。亦名作热恼。亦名诸方显现。亦名严炽意。亦名脱怨仇亦名住劫回向亦名与眼。亦名不失利。亦名满一切望。亦名一切坚牢庄严主。阿难。此等日名字。国土分中一切诸方所说。若有众生如是名字所演说中。若有闻此日名。若一切持解知义业。不生诤竞观察思惟。阿难。彼等众生难得难有。何以故。彼等名字难可觉悟。彼等句行不可教知。如来为彼诸众生等起怜愍故。断疑网故。增长智故。思惟意行持智慧行。辩才根诸力觉分智慧增长故。不随他行增长智故。宣说如是诸法相等。怜愍心摄受心利益心清净心故。阿难。是故此等月日名字不缺不减。若干边际更相系属。从安慰出生。胜印句生。阿难。如是之处如是清净。若比丘比丘尼优婆塞优婆夷。能受如是相者。彼即当知。日之名字无有边际。及月名字亦无边际。丈夫名字妇女名字。彼人当知最胜之处。于语业中而得成就。于语业中得成就已。当至成就胜授记业。成就胜授记业已。当至成就胜言辞业。至言辞业成就已。复当得至最胜相续非相续处。至胜相续非相续处已。当至最胜断绝语言。既至最胜断绝语言已。当至胜善言辞辩才。既至胜善言辞辩才处已。当至最胜最大之行。彼所有行速向涅槃。向涅槃道得涅槃岸。彼行如来说为最胜。说最妙说最极说最精。若此行不得者。当得无智。当得不正念得不正行。不得无畏以不成故。谓戏增长疑惑懈怠。于佛教中佛法中佛觉道中佛力无畏中智中大悲中。皆悉远离。彼等众生失于往昔所作善根。于现在中速疾增长彼未来世地狱阴聚。阿难。如是一切行业所作。皆由无智故得。得无智已得不善根。得不善已贵重利养。为粗涩言摄取诸物。贪爱执着以取诸物。爱执着故当有守护。因守护故当有多欲。以多欲故成就邪见。如是随顺邪见故当入迷黎。此第三业当向地狱

何者是第四欲行。当堕地狱。谓无有善根。何者是无有善根。众生乐行欲。种种欲事。为欲之所覆盖。欲是稠林处。是河池处。酒店处。恶庄严处。杀事处。屠儿杀牛处。饮酒处。淫女处。嫉妒他家。嫉妒他色。嫉妒房舍。嫉妒衣服。嫉妒他法。诽谤他法。不敬重佛。不敬重法。不敬重僧。不信业报。亲近破戒之人。读诵外道言教。憎嫉持戒之人持戒比丘。令从戒聚破坏堕落污泥中染秽。若比丘比丘尼优婆塞优婆夷。取我为教师者知佛菩提。弃舍远离及如是等甚深诸修多罗。当欲读诵外道婆罗门所有经典。因彼外道婆罗门诸经典故。反欲诽谤此佛菩提。彼人不得说我为师。亦复不得受他信心檀越惠施。何以故。彼等众生如来说是地狱之人。如来所说非我声闻。不归佛者当堕地狱。或向畜生。或向阎罗世。譬如有人有两种子。一子从彼旃陀罗家。舍是身已来生于此。第二子者从梵天宫。彼堕落已来生于此。若是旃陀罗家中舍彼身已来生此者。彼不似母亦不似父。亦不持戒。亦不忍辱。亦不精进。从梵天宫来生此者。彼人诸根皆悉软弱。孝敬随顺似母似父。如彼旃陀罗家舍彼身已来生此者。犹如旃陀罗不似父母。如是如是。若有比丘破戒行诸外道论义境界。彼不似如来。亦不似如来声闻弟子。亦不似在家出家者。譬如彼旃陀罗童子不能具足父母功德。亦不具足人中语言。如是如是。破戒比丘无所能成。如彼善人从梵天宫堕已来生于此者。似母似父。随顺语言随顺承事。如是如是。若有比丘具足不破戒聚。具足最胜戒行。如彼佛教。如是住如是持。彼人摄取诸佛菩提。能于善根行中能作自利。阿难。彼人不着种种欲行故。如彼旃陀罗家。舍彼身已来生此者。勤作不善。当知彼人受种种欲行。以受种种欲行已。当受种种妇女家名字。于彼彼中有如是等妇女名字故。亦名妇女。亦名波迦婆帝。亦名尼奢迟。亦名毗卢迦帝。亦名尸嗤虚奢帝。亦名优多罗。亦名多优阿波。亦名毗摩帝。亦名尼浮多。亦名他婆摩。亦名婆修陀。亦名摩收荼。亦名摩耶摩。亦名摩耶迟。亦名伊罗摩。亦名毗摩佉帝。亦名阿初尼夜帝。亦名乌娄驮帝。亦名毗多罗僈帝。亦名婆只摩帝。亦名三蔓多末帝。亦名婆苏达帝。亦名优鞞佉帝。亦名婆阇罗帝。亦名侈梨婆多帝。亦名婆菩婆帝。亦名阿帝隶奴帝。亦名三曼多瞿帝。亦名阿罗曼帝。亦名三曼帝。亦名多曼帝。亦名避摩头。亦名阿帝尼罗跋帝。亦名迦摩跋帝。亦名毗罗婆达帝。亦名三慕波帝。亦名尼丘摩帝。亦名鸠摩帝。亦名毗优荼帝。亦名洟伽曼帝。亦名求摩都曼帝。亦名婆婆罗帝。亦名他弥多罗帝。亦名摩苏都娄帝。亦名破罗帝。亦名奚娄遮曼帝。亦名三牟达帝。亦名伽奢驮帝。亦名阿罗婆那帝。亦名乌兰那帝。亦名删那达帝。亦名阿罗跋帝。亦名斯婆尼帝。亦名婆波罗输娑帝。亦名阿奴娑他那帝。亦名帝晒曼帝。亦名娑伽陀伽曼帝。亦名避娄优驮帝。亦名娑尼晒驮帝。亦名娑罗摩驮帝。亦名多罗伊摩帝。亦名阿厨多摩帝。亦名阿瞿摩帝。亦名摩帝。亦名波罗末多罗帝。亦名婆耶那帝。亦名破罗婆帝。亦名晒那佉帝。亦名阿晒他帝。亦名阿驮摩帝。亦名寐迦娑帝。亦名只牟帝。亦名迦牟他帝。亦名罗细帝帝。亦名迦摩罗帝。亦名苏都那帝。亦名娑伽那帝。亦名毗舍佉帝。亦名跋陀罗帝。亦名尸利帝。亦名卑离驮帝。亦名娑奢[口*荼]帝。亦名迦地夜帝。亦名那伽钵帝。亦名多陀[少/兔]侯娄叉帝。亦名阿晒波罗耶婆帝。亦名唵娑罗也。如是等彼妇女名字分别故生。欲印系缚心欢喜处。若有如是行业之中所系缚者。彼等我说如旃陀罗。彼等我说犹如粪除。彼等我说至于冢墓。何故我说至于冢墓者。阿难。我念往昔过去无量时。于此舍婆提。有一妇女名曰贤意。向他丈夫心生爱着。时彼丈夫有缘事故。从城向外聚落之所。迳十五日办彼事已。还来入城于本处住。然彼妇女因患下分困苦着床。时彼丈夫唤别女人告言。汝来汝可为我语彼妇女。时彼女人。即向贤意妇女之家。到已告言某甲丈夫。向汝有语时。彼妇女即便报言。我今病患身体痛苦我不能去。作是语已。时彼女人从彼家出。欲报使人。于时贤意寻即命终。安置床舆多诸眷属左右忧恼啼泣。将向尸所置彼露地。而不烧埋掷弃而还。时彼丈夫闻彼妇女寻已命终。安置尸处时彼丈夫诣向彼所哭泣忧恼。以其右手按妇女肚。按彼肚已。时彼妇女即从产门出污肉片烂臭可恶。尔时彼人观尸处已。以爱欲渴逼手取肉片安置面门。以是因故得散爱欲。阿难。汝观彼人几许无智几许痴迷。乃于可恶弃舍尸处身所出肉。以欲事故意中欲食。阿难。若有如是富伽罗等可弃舍者。彼人可言与死人身住处无异。阿难。为恶不善种种诸法。以欲因缘作不善业。增长成就。心求彼等诸恶欲行。以具足故当入迷梨。阿难。此第四欲行。能令众生向于地狱。阿难。何者是第五欲行当向地狱。拔除善巧有无智慧。不见不觉不能穿彻。不善巧便生长无明于中损减。在于无明黑暗之中。不能了知诸名字法。所谓佛名何等是佛。诸名字法名佛者。亦名如来。亦名自然。亦名为健者。亦名大勇健者。亦名勇健光者。亦名健胜破阵。亦名胜他。亦名胜他幢。亦名普香。亦名天帝主。亦名地王天。亦名世间帝王。亦名天帝主。亦名天帝主幢。亦名帝王功德。亦名功德所生。亦名向功德。亦名师子。亦名大师子亦名等香亦名香上。亦名商主。亦名大商主。亦名金刚。亦名石山。亦名鸯祁何罗娑。亦名婆祁啰娑。亦名胜光。亦名莲华。亦名大莲华。亦名上莲华。亦名天。亦名支提。亦名宝火。亦名普光。亦名日。亦名最胜。亦名大最胜。亦名善眼。亦名帝沙。亦名弗沙。亦名多因。亦名因上。亦名多众。亦名胜众。亦名须弥娄。亦名大弥娄。亦名最上行。亦名持众亦名导师。亦名须弥娄羯波。亦名大力。亦名最大力。亦名名闻。亦名月。亦名晴月。亦名宝幢。亦名无能降。亦名大智海。亦名梵天。亦名大梵天。亦名迦叶。亦名大迦叶。亦名牟尼。亦名牟尼上。亦名释迦牟尼。亦名火明。亦名持大火光明。亦名大妙光。亦名持妙光。亦名持大意气。亦名最胜主。亦名圆肩。亦名须弥娄。亦名觉知上。亦名幢王。亦名诸宿王。亦名诸星宿主。亦名娑罗树。亦名大娑罗树。亦名娑罗树王。亦名难思。亦名持慈。亦名除怨。亦名除暗。亦名妙光。亦名一切处自在降伏。亦名寂静。亦名得财所。亦名安隐。亦名无怖。亦名花。亦名大花。亦名王。亦名最王。亦名不乱。亦名成音。亦名观世音。亦名大天。亦名无称。亦名普功德。亦名最上。亦名众生调御师。阿难。如来如是知佛名号。知佛吼声。知佛游戏。阿难。于彼处中诸佛名鬘宣说之时。若有众生一名字中。二名字中。三名字中。一切名字中。敷演之时。当不爱乐亦不欢喜。阿难。此等众生当知一向造诸欲行。割断善根当堕暗冥从暗入暗行暗暗道。阿难。若有众生闻说如是诸佛名字璎珞之时。当起爱乐得清净心。彼诸众生非小善根。彼等众生当得非少福聚具足

于中何者诸宿和合。诸菩萨辈从母右胁生。有宿名鬼。有宿名欢喜。亦有宿名曰普灯。亦有宿名光炎。亦有宿名众声。亦有宿名善名闻。亦有宿名常炎。亦有宿名苏迷低(隋云善意)亦名意。亦名别上缚。亦名多留车。亦名伊覆多。亦名阿尸罗婆那(女宿)亦名颇求那(张宿)亦名阿朱多(不堕)亦名药。亦名善善。亦名过患主。亦名满足电。亦名牢遍。亦名威力。亦名百光。亦名陀奢那伽。亦名翼宿。亦名不堕。亦名阿罗婆多。亦名叹供养。亦名牢速。亦名娑阿罗多。亦名善喜。亦名提奢毗啰那。亦名住处。亦名喜流。亦名友开。亦名令成。亦名婆伽。亦名次第入最。亦名道合。亦名梵力。亦名胜主。亦名二依。亦名都罗婆伽等宿。阿难。此是彼星宿名字。一夜中住者。于一夜中有出生者。菩萨从母右胁生时。一切和合俱悉有出现。如是等星宿名字。如是等广多名字。而不知者。彼当作恶堕斗诤中。诽谤如是应可赞叹陀罗尼法。彼诽谤已身坏命终。当堕恶趣诸地狱中。阿难。我灭度后诸如是等修多罗法弃舍远离。阿难。于彼时中诸众生等各各斗诤不相摄持。其魔波旬于彼时间当作勤营除灭如是诸佛法故

阿难。当有如是诸比丘辈共诸比丘不相摄持。比丘尼共比丘尼辈不相摄持。优婆塞共优婆塞辈不相摄持。诸优婆夷共优婆夷辈不相摄持。阿难。于彼时中有诸比丘。受持读诵如是等修多罗。为佛教久住因缘故。而作诤竞。彼等比丘。以各相竞故。诽谤是等诸佛言教修多罗典。于彼时中复有比丘于此修多罗中起尊重者。然彼别有诸比丘辈。以为调戏而作诽谤。彼等摄持外道语故常作诤竞。阿难。于彼时中少有能作如法语者。多有乐作非法语者。亦复各各自相怜愍。此等当堕地狱。此当向地狱

阿难。如来置此神通事谛不虚诳。为增长菩提故。增长般若故。增长忆念行智故。阿难于彼时中有诸比丘闻如是等修多罗经。生佛语想不违背者。我说彼等富伽罗辈。过去佛边曾作供养。阿难。若复有人闻如是等修多罗而生诽谤。不生善心。不生踊跃者。我说彼等助护诸魔。我说彼等往昔曾作外道沙门。我说彼等共破戒者更相亲近。我说彼等外道经者。我说彼等未得圣果得圣果想增上慢者。阿难。若于彼时当诽谤佛菩提者。尔时彼人命终已。后于拍手间即堕恶趣。何以故。不能顺行佛教故。阿难。是故彼族姓子族姓女善得利益。于如是等修多罗文句味中。而勤进者有生信者。阿难。若不勤进不生信者。彼等被邪所覆至最断处。若至最断处者。彼等至最邪见。若至最邪见者。彼堕不正行。若堕不正行者。彼等以被恶欲所降。若被恶欲所降者。彼等我说向地狱趣。此是第五欲行当向地狱。阿难。若有比丘比丘尼优婆塞优婆夷。此五欲行能学诵已。有能受持于义行中作欢喜心者。得方便言。具足忆念意行坚住。复当忆念方便受持二百偈句。至彼命终。然后乃舍命根具足。所作多闻恒不忘失。阿难。是故彼时尔所众生。若有闻已出生如来。于彼时中。少所众生信实如来。少所众生亲近如来有归向者。少所众生礼佛已亲近如来。少所众生归向佛法欲听法者。少所众生得闻佛法。少所众生得辩才智方便言辞。少所众生闻法受持。少所众生受五戒者。少所众生通达圣谛者。少所众生得漏尽处。阿难。如来今者现在住世。少所众生知此佛教。何况如来涅槃之后。阿难。如来已知彼等众生。于彼时间当有受持此佛菩提。阿难。譬如汝今与我对坐不疑有无。阿难。比丘如是如是。于此处中我无有疑。如是等辈诸比丘众。有能受持此佛菩提者。虽身不端严多被谤毁为他轻贱。然彼于后多得果报。以能受持此佛菩提故。阿难。于彼时中如是等诸比丘辈思惟忆念。于自身中当作疑念。如来知我。佛告阿难。我今语汝。彼等比丘如来已知自作疑念。何以故。于彼时中此等句味自当现证阿难。此如是相。如来不为少精进众生辈令作欢喜。阿难。我以是相方便。令彼族姓子等有所堪能。阿难。汝今当观是不坏印。有几许义利。所应作者已作。彼等亦当依增上心供养我已。当至胜处。作是语已。长老阿难作是语已白佛。希有世尊。乃至此法本如是微妙。作是语已。长老阿难涕泪悲泣。复作是言。如是名相一切遍知一切见者。彼等众生当不得见。虽然世尊。彼等比丘善得利益。能至如来根本之处。此陀罗尼法本。当入其手转已复转。世尊。彼等众生最为极胜。譬如世间乱系团转未遍之顷。若于彼时爱乐是经。于众生中而作广说如是修多罗。世尊。彼人成就几所善根。作是语已。佛告长老阿难言。阿难。若能于是修多罗中作广说者。彼人摄取无量善根。阿难。如四大藏中所有珍宝。于初日分悉能布施。若有比丘比丘尼优婆塞优婆夷。以此陀罗尼法本。为一众生说意欲念持安置建立。于彼善根此倍多于彼。若为一众生建立安置。阿难。我少分说喻。若我具说广生善根。更多无量阿僧祇。作是语已。长老阿难白佛言。世尊。若有摄受此法本。彼人生几所善根。佛告阿难。我今为汝更作譬喻证明此义。施者受者故。阿难。如恒河中所有沙还有如许恒河。彼诸恒河沙等有若干宝藏。阿难。彼诸宝藏于一日初分时皆悉布施。日中分时日后分时皆悉布施。若有为一众生授此陀罗尼法本。以此善根倍多于彼。阿难。犹是如来少分说喻。阿难。如是次第百千俱致劫数如是布施者。阿难。我犹为说彼无有多福聚。不如受此陀罗尼法本。受已为一切众生建立安置。何以故。阿难。不闻如是法故。无量阿僧祇劫数。欲作无智发无智业。阿难。若有正语者。言般若种子般若根本最胜般若。当欲令炽盛因缘法故。阿难。此陀罗尼是正说者言。阿难。汝应受此陀罗尼法本向他建立。作是语已。长老阿难白佛言。世尊。如来为我作亲近者。世尊。我等当受此陀罗尼法本。复为他人建立安置

大威德陀罗尼经卷第六大威德陀罗尼经卷第七

        隋北印度三藏阇那崛多译

阿难。何者是一不欲。为一切世间广宣说故。是一不欲。何者是一切世间。眼耳鼻舌身意色声香味触法。此名一切世间言说法。此中无有法可别离者。于彼之中所有树名皆入于此。所有畜生名皆入于此。于彼之中。何者是树名。有树名阿奢婆萨他。复有树名那梨泽迦。复有树名金富娄沙。复有树名那嚧。复有树名奚茶迦。复有树名羯犍茶。复有名何啰多何啰他。复有名拔达罗目羯多。复有名羯淡婆。复有名毗阇颇罗。复有名毗度钵啰婆。复有名阎浮。复有名尸罗摩多。复有名优拔啰尸罗。复有名波梨那呵牟罗。复有名阇耶萨他牟罗。复有名毗罗槃多。复有名久舍嘙。复有名钵啰舍婆帝。复有名阿啰鼻多逻。复有名摩诃波罗稚。复有名摩诃苏至怛逻钵茶犁。复有名阿勃嚧阇。复有名娑醯多拔都。复有名阿呕斯逋嚧拏。复有名钵啰婆逻拔萨怛逻。复有名羯稚娑。复有名阇耶罗。复有名叉夜多波尸多。复有名毗履沙婆。复有名阿尸毗沙尼鸡多。复有名颇罗牟罗。复有名毗尸瑟吒牟罗。复有名跛尸多婆罗。复有名沤陀耶尼鞞舍。复有名毗薮婆逻。复有名钵履何逻门头嚧。高百由旬。枝叶遍覆满五由旬。其根纵广有七由旬。复有树名多梨娑牟啰。复有树名娑陀怒伽。复有树名佛境界。其彼大树高百由旬。枝叶遍布覆满五由旬。其根纵广具七由旬。然彼大树最初生叶。亦广长一由旬。叶形端正。而彼大树出奇香气。普遍诸方满二百由旬。彼树根下铺师子高座。名曰阿舍摩那。彼是天帝释王所化。左右广一由旬。高一由旬。依倚树根其有触者。犹如迦耶邻提衣。于彼处如来至已。日日行住。岂可众生知在何处。阿难。我念有如是天众聚集。如天众来已。五由旬内皆悉遍满。如来为彼演说法要。阿难。复有树名曰善香。复有树名那茶毗阇多。复有树名那阇多。复有树名那稚啰。复有树名那迷茶。复有树名呕叉毗利叉毗阇。复有树名瞻波牟罗。复有树名阿地目羯怛迦。(去)复有树名目提邻驮牟罗。复有树名阿输迦牟罗。阿难。如是说有次第。跋达逻　钵啰叉　阿舍嘙咃竞(吉真反)手迦何利多迦(呵梨勒)阿罗施　多罗　舍勃喽婆毗耶都　迦毗他　婆逻　伊啰叉婆尼拘嚧徒　达梨茶尼摩　佉殊利　迦毗他　波逻奢尼磨　迦梨夜　尼遮臂　卢儞　毬豆留尤留丘　栴檀那　栴檀那郁钵都　揭阇毗揭阇　何毗利器　波那娑　迦娑波履刹多　逻呵逻那比利叉毗婆提婆娑　醯多多罗尼(小墙微)婆逻(百叶墙微)迦娑呕多尼臂帝夜娑哆臂帝夜　婆梨驶迦(去)

阿难。此等是彼所生之树。所受用者。覆荫受用故。花受用故。果受用故。寂止受用故。彼当取名字故。自余更有草所生树受用药故。为治病故而作名字。彼等如来皆悉能知。复有最胜清净一切河沙摩那底诸名。于彼处中堕畜生行。诸众生等种种名字。随业分异。如业所造。所谓

叔迦(鹦鹉鸟)奢梨迦(鹦鹆鸟)拘翅罗(鸦鸥鸟)时婆时婆迦(命命鸟)恒娑(鹅)拘嚧安遮(谷禄鸟)摩由逻(孔雀鸟)求求娑妒迦(鸡鸠鸟)迦茶迦　迦宾阇逻野多奴磨　迦迦(鸟)迦茶　恒娑(鹰)谟逻(山鸡)斫迦啰婆迦(鸳鸯)婆嗜逻婆逻　迦茶恒婆迦(鸿)提都啰瑟吒罗　拘拘婆(白鸽)陀那婆利夜舍磨　尸揵雉都大　迦逋大(班鸠)迦迦婆迦频阇逻(雉)奚陀那磨揵遮　鸠鸠吒(鸡)地那驮驮那磨迦伽迦迦　鸠逻逻揭利阇(雕鹫)槃多舍迦柘逻　奚摩苏多阿梨耶(鸿)嘶那夜(鹰)鞞提那　呕卢伽(鸺猴鸟)至至夜婆致夜(鹑)末蹉利也　迦嚧磨伽　迦婆优婆伽

阿难。如是等彼所生诸鸟名字。阿难。彼中更有余畜生所生四足众类名字。所谓

迦迦婆　迦俱茶　呕嚧嚧磨　茶鞞涕裔奚逻　施[仁-二+那][仁-二+那]　何履[仁-二+那](山羊)舍舍迦(兔)毗逻茶(猫)乌四夜　迦四夜　娑都迷夜　磨迦吒(猕猴)帝逻破逻娑陀怒揄伽

此等复有自余畜生中生四足者。阿难。于彼中复有水中之类名字。所谓

末蹉(鱼)么迦啰(旧称摩竭)帝弥(民陵反)秖逻(旧名低弥鱼)呕达逻伽　叔叔摩逻(虱)驮大磨　阿揄诧　私鼻多　毗啰拏羯车婆(龟)漫涂迦(虾蟆)三目呵　达嚧那卢荼　鸡婆逻呵悉帝目呵(象面)毗娑那伽阿啰输驮　鞞他　毗荼波

阿难。诸如是等水生众类。彼阎浮提诸人等辈语言所唤彼等所有名字。于彼之中作事入者。已取讫竟

阿难。自余复有饮血众类名字。所谓

摩舍迦(蚊)奚逻涕夜　臂茶娑　臂夜多呕驮　吒舍　富帝夜　跋诧　那磨婆那呵啰　钵履婆啰婆底　野啰吒(格蜂)底梨富婆(赤蜂)磨器夜(蝇)摩徒迦利夜(蜂蜜)拔啰摩啰(黑蜂)蜱梨输婆(蚤)鸠驮　侯帝夜娑婆那婆妒婆醯波利娑啰鸡利茶多都弥夜臂卑履也(蚁于)

此等是彼饮血众类。所生义中之所摄入。于彼中有如是等句味。有咒方便名曰一切移行。于此之中皆悉摄入。普平等入一切总入

多致他系涕(一)臂利涕(二)萨帝涕(三)尼罗涕(四)干驮尼(五)迦那迷(六)阿啰迷(七)娑罗迷(八)娑婆罗迷(九)阿陀迷(十)摩陀迷(十一)摩帝迷(十二)娑尼呵收隶(十三)一恒啰娑伽(十四)娑夜叉阿修罗(十五)提婆那伽尼留吉底(十六)波利婆逻尼留吉底罗毙(十七)波罗若波履娑罗(十八)波罗若罗毙(十九)悉寐利底波履婆罗(二十)悉蜜利帝波罗帝罗毙(二十一)么帝(二十二)揭帝(二十三)地利帝(二十四)波履婆罗(二十五)婆罗陀[仁-二+那]波逻波多(二十六)富利摩鸡避三藐三佛提避(二十七)遮利多漫多(二十八)阿毗萨他那漫多(二十九)输罗漫多(三十)遮利波罗羯罗磨漫多(三十一)毗奢何罗地夜漫多(三十二)(娑夜叉已下并是诸天及神持咒所得利益供养迦叶佛)

彼等已于迦叶如来应正遍知。供养尊重。亲近承事。为增长智故。增长无畏故。阿难。譬如有一丈夫。智巧方便共他亲善。得大分陀利花。得已思量分陀利花端正希有。示彼一朋。彼第二朋者有胜智慧。告彼言。此好泥中生长此花。以何因缘而不端正。阿难。有一海名曰郁地耶奴迦。纵广十二由旬。于彼海中所生分陀利花。高十二由旬。如是如是。阿难。若有善男子善女人。当受持此等修多罗若读若诵。彼等一切皆增长智。增长思念。增长意行。增长受持。增长般若。增长无畏辩才。增长授记。增长普遍分别语言。增长果报亲旧眷属。增长佛法僧宝。增长好行眷属施戒禅定般若之聚精进豪势富自在主。增长阿兰若。增长出家。增长无量种种宿命智慧作证。增长诸众生辈生死证智慧。增长漏尽作证智慧。如是增长声闻智。增长胜声闻智。阿难。其陀罗尼所生比丘。不以少智入于涅槃。若胜声闻地取般涅槃。若辟支佛地取般涅槃。唯发阿耨多罗三藐三菩提心。彼因此善根当得不生不闲之处。不随他行。不曾颠倒生疑悔意。于诸法中当说决了。然其法师决了语言。正观语业语言决断。节节部分多知少闻。不假观他所有言说。干竭忧愁令他欢喜。善御大众能善教学。五百徒党当有利智。发精进中不舍重担。于诸佛边常不远离。当得成就转轮王业。得胜天行。自智他智。天智人智。自因他因。天因人因。自利他利。天利人利。自庄严他庄严。天庄严人庄严。灭自烦恼灭他烦恼。灭天烦恼灭人烦恼。舍离贫穷值遇果报。如是无上般若辩才。自得好行。复令他人如如建立。如是如是。至最胜行到最胜处。最胜禁戒。最胜禅定。最胜般若。最胜辩处。最胜无畏。最胜辩才。最胜如来。所有法力复至最胜诸佛大悲。当得最胜殊特智慧。智慧寂静不动牢固勇猛所熏。戒力所熏。施力所熏。精进力所熏。智力所熏。闻力所熏。慈力所熏。悲力所熏。喜力所熏。舍力所熏。所修事业不谄力所熏。如言所作力所熏。知恩报恩力所熏。利益智慧不住言说。远离忧愁割断毒箭。当得摄受一切果报。当得阿耨多罗三藐三菩提。善能演说一切诸行。皆悉无常如实说法。如是一切所知之中。佛无常智。善能转入故言一不欲

阿难。若有此无常句。如是真正广说诸法已。能受持者彼当不诳。当能摄受诸佛言教及佛所说诸功德已。彼等诸法皆悉当得。比丘欲勤学者。此无常句中百六十偈印。应当习诵。阿难。彼中何者是一印。知一切世是一印。婆罗门家咒术是一印。何者谓实言语也。如问婆罗门已。实言语有婆罗门法。此是诸婆罗门一印。波梨婆罗阇有一印。波梨佉因陀罗尼乾陀辈有一印。无谄离谄瞿昙辈有一印。最胜有沙门辈有一印。谓因缘生也。诸贼辈有一印。谓暗夜行。妇女辈有一印。谓璎珞庄严。栴陀罗辈有一印。谓畜狗吠是为一印。阿难。如是印胜故口业亦胜。口业胜故音声亦胜。音声胜故义辩因亦胜。于彼胜印中所有印者。彼印当住是诸沙门释种子印。所谓因缘也。如是算数书典印。是一切众生心印于彼之中何者是心。谓诸物所熏是心。非诸物熏是心。眼是心非眼是心。耳是心非耳是心。鼻是心非鼻是心。舌是心非舌是心。身是心非身是心。意是心非意是心。色是心非色是心。声是心非声是心。香是心非香是心。味是心非味是心。触是心非触是心。法是心非法是心。何故名非眼是心非耳非鼻非舌非身非意是心。非色非声非香非味非触非法是心。无有一法名意者。缘眼缘色生眼识。如是所有眼识非是意识。所有彼识彼非意。若有彼意者。彼意应无分别。阿难。如是若眼识彼非识界。可言如是缘耳缘声生耳识。如是所有彼眼识。不移向耳识中。彼亦不别亦不即是。缘鼻缘香生鼻识。所有耳识。不移向鼻识中。彼亦不别亦不即是。缘舌缘味生舌识。彼所有鼻识。不移向舌识中。彼亦不别亦不即是。缘身缘触生身识。所有舌识。不移向身识中。彼亦不别亦不即是。缘意缘法生意识。所有身识。不移向意识中。彼亦不别亦不即是。阿离。所有意识彼非身识。彼非舌识。彼非鼻识。彼非耳识。彼非眼识。阿难。如是彼意不从身出。不从毛出。乃至不从便利所出。略说乃至不从发出。彼亦不别亦不不别。阿难。如是彼意本不可得。从何所起彼亦不可得谁是彼意。彼亦不可得。是谁不求彼亦不可得。阿难。如是一切法不可得故。有意印耶。何者彼意。言意者。所有心意识。六种识身。七种识界。于彼之中何者是心。过去心无所有。其过去心唯有名字。何以故。如来曾说六种识身。如来不曾说六种身识。以是义故。如是有实六种识身及意七种识界。如来不曾说七种识界。以是义故。此是实有七种识界是意。阿难。如是以意离意。以识离识。以界离界。本无所有虚空自在。若本来离。何故如来作是数耶。为邪取故。彼中所有邪取彼即非取。若非取者彼即不受。若彼不受彼无戏论。若无戏论彼不聚集。彼无所有虚空自在。于中何者是心想心。何者是想。我想众生想。命想福伽罗想。妇女想丈夫想。童男想童女想。座想床想。过去想未来想。戒想三昧想。智想解脱想。解脱知见想。地想水想。火想风想。念处想正断想。神足想根想。力想觉分想。道想助道想。佛想法想僧想。须陀洹果想。斯陀含果想。阿那含果想。阿罗汉果想。得果想。三明想。涅槃想。阿难。如是一切想我想。然彼我想本不可得。是故一切非实。是故言想如阳焰。如是所有若想若识若意彼等和合。所和合者。彼等一数中一切或胜或劣。若想如阳焰者。当知彼识亦如阳焰。若识如阳焰。当知是意亦如阳焰。何故言如阳焰。无因缘故言如阳焰。无道理可说。无方便可说。以是故言犹如阳焰。其阳焰者有何真实。如意有实性有真性者。何者是意自性。何者意真性。若意有真性自性。彼即无物即为是虚。即是为空。即为自在。乃至略说故。言本性清净心。若有本性即是涅槃。何因缘故言有本性。无作者故言本性。是为沙门释子所印。若得是印当尽生死流转。作是语已。长老阿难白佛言。世尊。岂可生死流转别耶。彼印复别耶。为当彼印尽生死流转耶。作如是语已。佛告长老阿难言。生死流转者。所有初何者初。所有后何者后。所有中故言生死流转。如是三世平等是生死流转。若有众生能证知者。彼等不取如此句义故。言生死流转。若众生辈有初中后。彼得未来生阴聚转。若彼等初所摄受。以不取故。如来说法于中无法。是旧物名者。何以故。一切诸法新新无旧故。若是法生彼法还灭。于中何者法生。谓无常法生。如是若无常生。彼生时无常。若生时无常者。彼生已无常。若生已无常彼不成就。若不成就者彼不可说。若不可说者彼则为空。若为空者彼不可得。不空如是毕竟空。毕竟无物。毕竟处。毕竟自在。故言一切诸法不生。一切法应如是见。或言相或言印。或彼如是名如彼相。何者彼非相如刹那。云何刹那。若不染着。如是如是。示相摄持诸法相等。于彼之中。诸凡夫辈而生染着。此名一印。何因缘名一印。无印印故言一印。阿难。何者二罗叉。谓无明及渴爱。复有二罗叉。爱缚及见缚。复有别二罗叉。烦恼住处。及观察烦恼地。复有别二罗叉。名字及言说。复有二罗叉。不实行及浊烦恼行。复有二罗叉。欲念觉及嗔念觉。复有二罗叉。欲及灭。复有二罗叉。不善念及懈怠。复有二罗叉。杂嗔眠不实行求欲。复有二罗叉。无明流及有流。复有二罗叉。不随顺及不信。复有二罗叉。不问自浪言及着嗔恚。复有二罗叉。取漫及自烦恼。复有二罗叉。各别相及不顺取。复有二罗叉。趣烦恼住处及事物。复有二罗叉。有为诸法及无为诸法。复有二罗叉。诸圣法及非诸圣法。复有二罗叉。世间诸法出世间诸法。复有二罗叉。诸胜法及无胜诸法。复有二罗叉。三昧言说及攀缘言说。复有二罗叉。行施想福事及一切思惟所发作福事。复有二罗叉。爱及憎。复有二罗叉。漏境界及无漏远离。复有二罗叉。置言处及开示法。复有二罗叉。欲及堪能。何故名为二罗叉。作叉那(隋云不功夫)及分别诸事。于中何者分别事。眼是事。耳是事。鼻舌身意是事。色是事。声香味触法是事。地界是事。水界火界风界是事。如是二十一心浊烦恼事。三不善根是事。十不善业道是事。不离迷惑是事。如是等诸事彼等非事。作如是语已。长老。阿难白佛言。世尊所有此等诸事。云何此等非事。佛告言。阿难。于此中有眼想者生眼事。所有。眼想彼即眼事。耳想者鼻想者舌想者身想者意想者。生意事。所有意想彼即意事。彼即非事。如是诸众生辈。所有非事摄取为事。取事已即生嗔恚心。以嗔恚故生重嗔心。以重嗔恚故。即住于害母及于害父及作无间业。阿难。以是义故。汝应当知如有事想者。当生嗔恚。阿难。譬如有一丈夫幼稚之年母所生育长养乳哺增长诸根。诸根增长故。诸根成熟故。得熟烦恼。然彼于他家妇女身中。生于无明然入无明已。父母为娶纳以为妇。纳已欢喜。依时非时欲染所牵。于彼妇边有爱缚心。于父母边不生敬重。以不敬故而骂父母及以毁辱。于彼妇女不生厌恶而反系缚。于父母边应生敬重应作报恩。而反毁辱逐遣令出。此由欲染烦恼。令当来世趣修罗身。若有想者。应须厌恶此等诸欲。如是以眼事是欲者。耳鼻舌身意事是欲者。非是眼诸欲。亦非眼事。亦非耳亦非鼻非舌非身。非意诸欲。亦非意事。亦非色诸欲非色事。非声非香非味非触。非法诸欲。非法事。亦非色欲诸欲。非受非想非行非识所有诸欲。然诸众生作诸欲想。彼妇女非眼。非眼是妇女。非诸欲是妇女。亦非妇女是诸欲。彼所有诸欲以分别生。若分别生彼等诸欲。于中迷惑爱染执着。恶分别所起。彼等向造地狱之业。彼等向造畜生之业。彼等向造阎罗世业。如是为地狱诸欲所牵向地狱中。为畜生诸欲。为阎罗世诸欲所牵。向畜生中。向阎摩罗世。如是欲浊将向恶趣于中。若有大恶不证知者。彼为无智。以无智因缘生诸烦恼及以分别。是故名为分别诸欲。丈夫所有贪爱染欲。作分别已。于己亲边而行欲事。于中何者是丈夫。非眼是丈夫。乃至非意是丈夫。非色是丈夫。非声非香非味非触非法是丈夫。如是眼非妇女。亦非丈夫。耳鼻舌身意非妇女。亦非丈夫。声香味触法非妇女。亦非丈夫。色非妇女亦非丈夫。乃至法非妇女亦非丈夫。如是若妇女若丈夫。皆不可得。唯有分别。所有分别者。彼不从东方来。不从南方。不从西方。不从北方来。不从上方。不从下方来。亦不从方。不从非方。如是如是。若不来者彼当何处去。如是既不来者彼非来相。若无所去彼来亦不可见。若非去相彼即无相。是故言一切诸法无有相耶。复有二罗叉。何等为二。证事想罗叉。思惟已增长诸行罗叉。于中何者实舍增长。若有众生作实想已。如来于中作不实想。然复如来无有一法而可得者。所有众生作实想已。于彼之中如来非有众生想。况复诸众生辈作是想。如是如来一相具足。所谓无想智。为众生还说此业。说何等业。若彼业行行涅槃业。谁作涅槃业。若业若烦恼。谁作业谁作烦恼。谓无明及不正思惟。如是所有无明及不善思惟。彼即是苦。彼若有苦。彼一切世间心不喜乐。以心不乐故有生转。虽有生转亦非意喜。所谓地狱畜生阎罗世中。譬如粪除上有粪汁。如是所有粪除上所有粪汁。彼等一切皆悉臭秽。如是如是。若以苦缘所生者。彼等一切亦皆是苦。譬如毒树彼之所有若根若茎若叶若花若果。彼等一切皆悉是毒。如是如是。苦所生者。彼等一切皆悉是苦。阿难。譬如有人为大利呋之所斫害。复有一人被他钝呋之所斫害。如是阿难。若为利呋所害所受苦恼。若被钝呋所害彼亦受苦恼。彼一切皆亦悉是苦。如是如是。若有苦受之所生者。彼等一切亦皆是苦。于彼之中八圣道分名字言语。于此阎浮提中以名字唤。如此处言。正见正思惟正语正业正命正勤正念正定。然此北方边地之处。有恶行人城彼城实大纵广二由旬。如此处言正见乃至正定。即彼处言

弥多罗拔题(一)偷罗奴佛提(二)婆罗拔都(三)那那颇(四)斯呵那陀(五)奚罗奴呜(六)毗伽罗呵波题(七)三摩多阐奴(八)

是名八圣道。以此名字语。复次阿难。八圣道言语名字。阿难。于此南方有城。名曰嘶途娑题嚧。阿难。彼城实大。于彼处八圣道名字所说。如此处言正见乃至正定。于彼处言

阿茶布(一)多茶布(二)尼劫利(三)毗低只(四)阿[少/兔]流他(五)波毗婆他(六)婆摩波题(七)娑地尼嗟(八)

如是等八圣道彼处名字语言。阿难。于此东方有城。名曰阿那婆[少/兔]。彼城实大彼处八圣道名字言说。如此处言正见乃至正定。即彼处言

毗摸呵(一)三摸其叉摩题(二)毗地拔提(三)多弥那(四)尼呵摸(五)优求多(六)低呵陀(七)萨婆僧其叉夜(八)

彼处八圣道如此名字言说。阿难。此等所作名字于诸法中名字和杂

阿难。于四大天王处八圣道分。所有名字如来曾说。如此处言正见乃至正定。即彼等言

毗茶晡(一)波奢嘶多啰母嚧(二)娑陀那(三)三摩低舍(四)优头符(五)毗娑摩尼舍(六)尼尸犁沙叉(七褚骂反)尼沙波利耶耶(八)

阿难。此等彼处所有名字。如来所知。余名字中所有语言。教敕此等众生令住。而如来知彼等众生诸根各别已。还当如是而为说法。阿难。如来为孙陀罗龙王及为阿那婆达多龙。已说此八圣道分。如此处言正见乃至正定。即彼等言

啰低(一)啰咤婆低(二)嚘喽求(三)嚘啰求(四)迦漫低(五)三漫低舍(六)娑俞杀咤(七)波奢多叉尼(八)

阿难。此等八圣道分名字。为诸龙广说以此言说降诸龙王。及摩伽陀处所有众生令得解脱。阿难。复有一城名曰普熟。彼城广大彼处如来说八圣道分。如此处言正见乃至正定。然彼等处言

阿罗符(一)匕嘶使(二)毗漫都(三)三漫都(四)尼芦度(五)阿歔者(六)浮寐钵低(七)尼波输叉奴(八)

阿难。此等彼处名字言说所有如来悉知演说八圣道分。阿难。如是善行事。言观察事。断事。毗尼印事。名行转智。知彼名字如世间处。所有语音。所有言语。各各言说。语业授记音声。此名字言说。如国土方俗名字。应当证知名字语言。于彼处中诸事句持印。我今欲说。如彼所有名字语言印。应当知。当令得彼不住之眼。所有疑行当令除断。所说圣喻应当证知。当善受持

大威德陀罗尼经卷第七大威德陀罗尼经卷第八

        隋北印度三藏阇那崛多译

阿难。何者一猛健。从凡夫地来。一切众生中。若能回向发菩提心。彼名为猛健。为一切众生所归依处。为一切众生于中当观菩萨之行于中应观。菩萨之智于中应观。以何事故。言菩萨行。云何名菩萨行。若有菩萨作菩萨行相。彼人不得名为菩萨。是亦不发彼如是行。凡所有行一切世间不可信者。谓菩萨行耶。云何名为菩萨行。如一切行中当不生实相。何以故。如来曾说以菩提故名为菩萨。言菩提者。非妇女非丈夫。非众生非养育。非命非福伽罗。阿难。如是若非妇女非丈夫。非众生非命。非养育非福伽罗非菩萨以是义故。彼非众生。不名菩萨也。彼等所行不可得说。何以故。然彼等善丈夫。于施戒中于调伏中禅定中行。彼等众生住于彼中。若有施因。若有调伏因。有持戒因所有禅定因。彼名菩萨耶。如是因者。彼不从东方来。亦不从南方来。亦不从西方来。亦不从北方来。如是菩萨行不可思议。以何等诸法名不可思议。所谓以布施不可思议。以调伏不可思议。以发誓不可思议。以戒定智不可思议。彼人长夜行于持戒。以是义故。名戒众生也。以何事故。名不可思议。以调伏故。彼于长夜行调伏故。是故彼言调伏众生不可思议。彼何故名不可思议。以彼人长夜行誓愿故。是故彼名发誓众生不可思议。彼复以何事名不可思议。以智慧故名不可思议。何以故。彼人次第行般若。次第学般若。彼何者次第学般若。名比钵舍那。般若中彼人次第曾学故。名毗钵奢迦。彼已学。复名成就印业入学般若。是故彼名成就业也。已学普明所作智中故。彼名彼世间光明也。彼人已学不共他智故。名不共智法也。彼人已学不破戒智故。名拔毒箭也。彼人已学断诸疑智。是故彼名能断一切疑也。彼人已学海等业智故。名彼等为多闻海。彼人已学一切成就作业巧智。是故彼名大有眷属也。彼人已学无畏之句不破坏智。是故彼名摧他论师。不为他论所摧伏也。故名能破他论耶。阿难。菩萨已学如是般若中。当向成就于阿耨多罗三藐三菩提。而彼如是般若智慧。当断渴爱。当得深心。当得如帝释幢不动不转。当得无畏。成就业故名彼无畏者。彼等已学故名无畏勇健也

阿难。我念过去无量世时。在旷野中闇夜独行无有伴侣。时有六十许夜叉夺他威者。随我后行彼住我前。作如是说。谓咄丈夫。我等今者欲夺汝威故随汝行。彼夜叉等说此言已。我于尔时入诸法性。而作是念。谁名为夜叉。谁夺威力。何法名威者。彼向谁语。复有何言随其所有。如是方便。如是诸法唯有音声。唯有一相。所谓无相。尔时我念彼地方中住三日三夜。以其三昧住彼地方时。六十夜叉即于我边心得清净。我念彼等夜叉。以彼善根因缘力故。迦叶如来阿罗呵三藐三佛陀。入教法中而作比丘。无余涅槃而般涅槃。阿难。如是菩萨初发菩提心以决定故。即名为勇健。阿难。菩萨得初发心者有如是处。阿难。假使三千大千世界有诸众生。彼等皆作夜叉夺威力者。可畏可怖无有是处。无有容处。阿难。若有菩萨初住乘者。正心发行者。彼等一切夺威夜叉乃至令彼毛竖。无有是处。况复无生诸法中彼得忍者。何以故。阿难。彼如是等善丈夫辈。不着色声香味触。于诸法中亦复不着。何以故。彼善丈夫得成就最胜上故。阿难。如是菩萨是等诸法成就最胜。于厄难中已得解脱。何等诸法当得具足最胜。智慧开示故。令欢喜故。不诈作威仪。为利益他事故。舍爱着故。忍辱柔和勤精进故。不等怨故。不嫉妒故。不悭惜故。言语依实故。禅定行故。以般若观察故。所作地中空无相愿行故。不舍重担故。凡有欲行能勤进故。请问法故。敬重法故。有所闻法受持故。远离诈诳威仪心故。柔软纯直故。行布施故。大悲故。成就闲业故。以慈遍满一切众生故。如是等行方可证成阿耨多罗三藐三菩提。若能于此法中学者。彼等名为猛健。彼名勇猛。彼名师子。彼名帝释。彼名为梵。应当于此陀罗尼法本中应先作愿。言先愿者。若无有愿。彼等诸法无有愿处。当得道者。此最为希有。当无著处。彼亦不当而作愿也。如是彼等众生成就最胜第一勇猛。若能入此作业处者。如是等诸菩萨辈。于凡夫地中为一切众生故。名最勇健也。故名最勇猛也。名最无上也。证阿耨多罗三藐三菩提已。可言为一切众生师。以无畏故。为一切众生作师也。以是故。彼等可言健者。可言勇猛者。于中何者是一道。言一道者。是八圣道。是名一道。复名一道者。若更无作处。如来所说正见乃至正三昧。于中正见者无有颠倒。所有正见处。彼如来说无有见故。是名正见。若正分别。彼如来说非分别故。名为正分别。乃至略说乃至正三昧。如来所说非三昧故。名正三昧。何以故。如来说法皆离诸见。如来不说执着诸见故说法。为离染着如来说法。如来不为所染着故说法。于中道者若无分别。何以故。若分别道则于五欲处渴爱分别。以五欲功德是言道也。是故无不有道者。如来说以分别故生欲。如来恒说诸法根本。犹如筏喻。应如是知。若证知者法尚应舍。何况非法。于彼时间。于大众中有一比丘。名曰阿波罗(隋云至)来在会坐即从座起。乃至白佛言。世尊。莫作是说。言正见非见也。然彼比丘作是说已。应时舌根堕落在地。现身即入阿鼻大地狱中

尔时世尊告长老阿难言。阿难。于未来世有比丘比丘尼优婆塞优婆夷。是等彼时当有如是厌离分智。彼等当得道相。当得戒相。当有多闻放逸之相。彼时所有诸比丘等住阿兰若者。彼等以唯得四禅故。当作得想。彼等诽谤如是修多罗经典。各自恃见不共评论。彼等身坏命终即堕地狱。阿难。于汝意云何。如来为何利说法。阿难答言。世尊。乃能为一切众生安乐故。为涅槃故说。佛复告阿难言。阿难汝观如来境界。阿难。此涅槃名如来所说。为世间故。如来所说为上智故。若能知者。则于如来生尊敬心。阿难。于未来世有如是不随顺不调伏诸恶比丘等。于我阿僧祇俱致劫中所成就阿耨多罗三藐三菩提。当令隐没。是故如来为断彼等说如是法。如来不念涅槃不思涅槃。于涅槃处亦复不念。不生念言此是涅槃。亦不念言此涅槃处。亦不忆念我欲涅槃。阿难。如来如是拔断一切思想故说法。为向涅槃第一道故。若于如是行中有修学者。彼等当得般涅槃耶。若于是中不修学者。彼等于卖买中而作勤求。于咒术中为他所使。处处游已行方便活命。或种田业。或作俗业造屋营舍。当作活命。当起斗诤各相破坏更相言讼。各各背面更相指麾。恶口骂詈各不相敬。不生惭愧共作朋党。规夺他物轮转生死。虽手持钵如栴陀罗。阿难。是故此法本应以智根善思善念应当观察。是故如来以种种语言。说此八圣道分。若有能知此种种语言。彼等人辈厌离他道。谓相言说此是道此非道。阿难。言道者。于中无所生者。是名为道

阿难。何等为七处。沙门诸释子住于彼处当趣涅槃。何者七处。戒处。三昧处。般若处。实处。舍处。寂灭处。一切缚脱处。阿难。是名七处。复有别七处。何等为七。往昔所作福德。得闲处。值佛出世寂静。所得利养不生贪着。得出家故。亲近善知识。于彼中发勤精进。是为七处。复有别七处。有诸比丘应当安住。何等为七。应当决定舍离世间语言。破坏语言应不染着。于修多罗中应巧勤求。亦不得说我。应当尊重阿兰若处。不应信一切三界。亦应当求出离之处。是为七处。若有受此七处之者。即当受持一切善法。如依此处即得受持向一千偈

于彼中何者是五种破也。于生死流转中有五种破。何等为五。眼破耳破鼻破舌破身破意破色破声破香破味破触破法破。如是五道生死流转中。凡有生处趣破五阴故。名为五破。三十三天堕落时有五衰相法。故言五破。阎浮提人辈命终之时有五种衰相法。若有如是相如是形类。当知不久毕当命终。其脚足冷。为他夺心。身作黄色。鼻当曲戾眼黑深入。或作青色。此等名阎浮提人五衰破相。复有五种破。妇人命终之时。粪道胎道破。妇人命终之时。咽及两喉脉转动。或丈夫或妇女命终之时。依身所有八万户虫。彼等住者亦如是破。若丈夫妇人命终之时。彼之所有守护神天。随后行者。作威力者。令彼胜者。命终之时。将彼威力背之而去。彼背去已。语言音声即皆灭尽。如是一破当有二破。然彼世间本来破坏共行。不离数数破行。破已复破。是名别坏五破。复有五破。破朋友破和合破戒聚破佛塔破僧。此等名为别五破坏。复有别五破坏。破器。破水漂。破和合父母。破作无间大黑闇等。破咒术破此等名为五破。于中诸比丘复有五破。何等为五。背戒为破。背正见为破。背行为破。住处破。及戒破。此等名为五破。于中如来有五破。何等为五。以无量智聚决破一切众生疑网。以无量智聚破一切生死流转生老病死。以无量福事故。于一切众生中胜故。知一切众生种种信行。以解脱智说法故。以最妙金刚三昧破一切漏。至一切众生最胜妙智故。知已断一切众生疑故。破无明险恶相根本。如此说法故有是五破。如所有事当如是持

何者是五力。信前行力。戒无悔力。般若于一切诸法边。为最胜妙最初调伏力。于此世他世无悭惜力。菩萨初发心胜信生故。于一切众生为最胜力。此发誓心生为首。为微妙为殊特不可降伏。为最为最大为首。此名为五力。于中所有信力者。彼如来说为种子。为谁种子为诸善法。何等善法。若一切有为信为非善不染着故。于中何者是世间戒力。若知凡夫家戒不正邪见。何以故。如来不说一切凡夫有戒具足。于中有别戒者。唯除垂发阿耨多罗三藐三菩提心者。以此因缘。如来不赞叹生。虽复凡夫。戒具足故。彼以善行则生天中。以彼生故。虽得善身。后退下生。譬如堕阿鼻地狱中众生受苦时一向苦恼。彼等肉血散已还生生已还有乐想。如是如来不说以为胜生。如是此戒聚应欲清净。何者戒聚当欲清净。若不取戒而生想心。此是如来说戒清净

何者是彼多闻力也。闻人声闻非人声。闻妇人声闻丈夫声。闻童子声。闻童女声鹰声鹫声乌声舞弄声歌声法声非法声福德声非福德声。闻是声已。如所闻义观察了知。何者为闻。无有闻者是故名闻。及彼说者亦不可得。是故言闻。复次何者是彼实闻。若无有实。是故言实。何以故。此是梵言。故名为实。若释种子等言实者。名色名字。彼不可得而不执着。如是名字法。于中何者是名字。作者名名字。又复何者是名字作者。作者不可得。若所作者不可得故。于彼亦不可得。若有名字无有是处

尔时长老阿难白佛言。世尊。若复有人作如是言。若一切诸法不得名字。语言亦不可得。于中不可名及与语言。此岂非名字语言耶。谓一切诸法不可得名者。作是语已。佛告长老阿难言。善哉善哉。阿难。若有智慧比丘。彼比丘当作是言。汝若难我名义。汝当自说。何以故。我作是说言。一切法不可得也。我还问汝。随汝所解为我解说。颇有一微细法。若色耶受耶想耶行耶识耶。所有常耶不动耶。自在耶不变易法耶。当和合不破坏及有命者。其沙门释子得是难已。有自体性应作是答。无有是色若色常者不动者不自在者不变易法者。亦无彼受想行识若常者不动者自在者无变易法者。复问言。颇有是色若色声得名者。彼答言无。如彼色若色声可得名者。无彼受想行识。如彼识若识声可得名者。应语彼言如是。汝长老。无彼色可得者。若常若不动若自在若不变易法。彼亦无耶。谁是彼色若受想行识。乃至略说。以是义故色空。谁有是色。色者亦空。色之音声名字亦空。受想行识亦空。谁有彼识。彼识亦空。随彼所有受之名字亦复空耶。如是义故诸法毕竟空。汝应为我当如是解。一切诸法不可得耶。更于诸见中无有诤论。长老。汝取得边际。所谓无也。何以故。如来已说有无见处。长老。我意欲令一切诸法无成就者。一切诸法既不成就。于彼之中无有有无。是故我等当有正见。汝是邪见。阿难。于彼说中。若更起诤无有是处。唯除嗔恚故。当诽谤如是等修多罗经典。譬如现在外道论师不解如来所问答事而作嗔心从坐起去。阿难。如是如是。不受我法起嗔恚故。从坐而起当背面去。以是义故。若有多闻眷属。有决了眷属。以多闻故则有智慧。是故于此阎浮提人辈言般若者。复次阿难。复此阎浮提东方边际。有一城名天生。彼处般若名曰萨婆多罗婆帝(隋云至一切主)阿难。复此北方有一城。名曰不慢。彼处般若名曰比罗婆檀底。于彼北方复有一城。名曰比罗魔。彼中般若名曰比利羊迦利。阿难。于此南方复有一城。名曰伏怨。彼中般若名曰比伽多磨帝。覆钵足夜叉般若名曰怖逻掣驮。持缦夜叉般若名曰萨驮逻多那常。醉夜叉般若名曰波逻舍婆多拔帝。四大天王所生诸天般若名曰波利都瑟吒夜。三十三天般若名曰苏遮利多。阿难。如是等诸法如来已证。种种言辞。种种名字。种种音声。种种语言名字。阎浮提人辈所有语言唤呼名字。如来于此中悉已说讫。于彼之中。何者舍耶。若有舍施。言舍者天所乏少。复言舍者。所谓共知难舍能舍。复言舍者。舍阴聚舍烦恼舍生。复言舍者。一切舍中最为胜上。所谓舍法此最为胜具一切舍。若能发阿耨多罗三藐三菩提心。何以故。阿难。住菩萨乘者。彼处诸生死中。已舍妻子及以男女金银珍宝国土王位城邑聚落头目眼耳。乃至舍自身命。世间所有衣服饮食种种戏具。皆悉已舍。世间所有一切乐具。亦悉舍已。此最为胜。请一切声。所谓若菩萨发菩提心。于三千大千世界中。请诸众生。欲施法故。若有于此世间利养行布施者是有限分。此中菩萨不作第一义想。所谓世间利养也。何以故。是菩萨了知于自身中无所利益。乃至不能证得阿耨多罗三藐三菩提。此是菩萨诸愚痴中尽边际也。乃至未转无上法轮。彼当满足一切力也。乃至当来转无上法轮。如是住于如来十力。为一切众生。灭贪欲故当为说法。灭嗔恚故当为说法。灭愚痴故当为说法。如是如来所说之力。当知声闻无有是力。所有东南西北方恒河沙等世界中所有众生。彼等一切众生所有善根。随彼善根。有诸声闻辟支佛。善根具足胜出于彼。若复彼一切众生所有善根。及辟支佛所有善根。其初发菩提心菩萨所有善根。于前百分不及一分。千分若百千分不及一。迦罗分伽拏那分譬喻分忧波尼沙陀分不及一。如是大勇健力勤大精进得度彼岸菩萨

阿难。于彼之中。何者是五种语言事。过去语言事。未来语言事。现在语言音声事。证知语言事。一切众生与无畏语言事。是为五种语言事。阿难。所有过去语言事者。彼于二处随眠。何者为二。有见处随眠未来随眠。于中有未来语言事者。彼二处不可作名说。不在现前故。亦不得物故。于彼处中。有现在语言事。于一切语言事中。当作第一。于中此等总结已。和合已。作已。观见知已。真观见已。回观见已。算数印已。于算印中真实印中。入算数中作已。言一耶言二耶。言三耶言四耶言五耶。言此是阎浮洲人一二三四五数业事。见十数事及非事因缘。次第中至百数至二百数乃至千数。此等一切处以语言事中入己。而说如是百乃至百千。当知此等一切处语言事说已。如是入矜迦罗数中。从矜迦罗数至频婆罗。从频婆罗数至阿逾多。从阿逾多数至那由多。于彼中复有一数。名曰乌疆梁多比步迷。此是郁单越人辈数名。若有阎浮提人辈。从一起数乃至千数百千数。从百千数至俱致数。从俱致数至阿由多数。从阿由多数至那由多数。从那由他数至疆迦逻数。从疆迦罗数至频婆罗数。从频婆罗数至黝罗破数。唯上座舍利弗能知此数。阎浮提中无有一众生知此数者。从黝罗破数至帝持婆蓝婆数。如是唯上座舍利弗能知于帝持婆蓝婆住处名字。至醯都醯罗。从醯都醯罗至迦罗波。从迦罗波至醯都因陀罗。从醯都因陀罗至娑磨多罗婆。此娑磨多罗婆数行至尼罗婆遮。从尼罗婆遮至牟陀罗波罗。从牟陀罗波罗至阿伽罗牟陀罗。从阿伽罗牟陀罗至萨婆婆罗。从萨婆婆罗至比萨阇婆帝。从比萨阇婆帝至萨婆僧若。从萨婆僧若至比步登伽磨。从比步登伽磨至婆罗叉。如是以此婆罗叉数中须弥山王可得入数。然上座舍利弗以一雄迦持。皆能悉知。如是于此之上复有数。名幢头安置。从幢头安置复至数名灭。从灭复至数名伊吒。从伊吒复至数名迦留拏吒毕多。从迦留吒毕多。复至数名一切总入。彼数中总入恒伽河沙数。而上座舍利弗还知此数。及上座目揵连亦知此数。于彼数上复有数名最坚实。于彼数中作百俱致罗叉。恒伽河沙皆总入彼数中。于彼已上上座舍利弗不知。如是上座舍利弗希有大智。若如是最小蔓菁子。能令入此俱致百千数。复入彼数如来了知。而一切众生不能了知。上座舍利弗等无有知者。谓彼一切语道事总入者。复有语道事总入。众生名数满足父母所置。名所谓跋陀啰(贤)跋陀啰婆罗(贤力)跋陀啰婆睺(贤履)跋陀啰婆帝(贤主)施啰(首)施啰优都施啰婆都(大首)难陀(喜)修难陀(善喜)阿难陀(欢喜)婆难陀如是等如是色如是相。似众生名言语道事业境界。然复有言语道事。出世依住处。依彼已住梵行。知眼耳鼻舌身意。于彼中何者名眼。言眼者。眼根奚罗那避奚罗那波施罗避波施罗阿婆施罗阿器奚妒都陀寐帝摩诃陀摩阿目睺阿帝优授富啰帝奚罗那地舍目佉瞿拓啰因地丽夜逋利婆波施迦钵施末波陀低梨腻泥低啰拏叔婆优波叔婆柘妒利陀妒钵啰婆陀那豆留波陀那豆留波陀豆啰奴泥夜。阿难。此等为眼名。如世名所唤。于彼之中此眼一名。然此眼又说名为眼以眼应舍眼。何者以眼舍眼。以智眼应舍肉眼。云何。应舍也。如弃舍。云何弃舍如不应取。以取故为眼。以见得故为眼。若无有取则无有得。既自无有当何可得。何者无有眼。无有耳鼻舌身意。无有为舍故说名眼。如是事业观察发动。当有智慧。当有忆念。当有辩才。何以故。彼眼不作限量。所谓慧眼。阿难。若有比丘比丘尼优婆塞优婆夷。于此语言品如是说已。如是字相名味句等。如是所说当受当持。及三轮品初作业者。净菩萨地福德聚行。智慧聚行。胜念聚行。禁戒聚行。如是辩才三轮清净。一心之力诸菩萨力。具菩萨力者。当取尔许智聚。然彼不能而作限量。然阿难。我今为汝更作譬喻。以譬喻故。有智之人知所说义。阿难。所有三千大千世界中。所有众生众生摄者。乃至细微尘等彼辈皆得人身。一一众生有如是等力势具足。以此三千大千世界。取置肩上随心所去。阿难。若有初作业菩萨。以三轮清净势力具足。以一发心所得福聚。彼福德聚若有形色。彼诸众生满足负重取已而去。彼一发品取福德聚不可限量。阿难。汝意云何。于初发心菩萨。以一发心取福德聚有几所耶。阿难。乃至彼等诸众生辈皆悉如是势力具足。以如是等福聚将去。一一众生如恒河中沙数。重担荷负将行。如是次第我今显示说如是义。如恒伽河中所有沙数。于彼沙中取一沙而去。而彼等恒沙可作限量。有若干去若干犹在。阿难。而彼福聚不可作限量。言有若干福聚也。阿难。我少譬喻显示此义。为入此义故。阿难。我今更欲辩说此义。阿难。此三千大千世界中百俱致诸恒河百俱致五大河。阿难。然彼所有百俱致诸河中沙。假使东方有若干世界。如是南西北方四维上下亦各有若干世界。阿难。彼之世界所有河沙于中取一沙。阿难。彼余残沙犹可作限量。而彼福聚所余之者不可限量。谓所有三轮清净菩萨一发心者。所取福聚。阿难。且置菩萨摩诃萨大商主者。着大铠者。大导师者。具足不可思议智者。阿难。若有女人若丈夫。于如是等三轮清净具足菩萨之所。以一慈心观察忆者。我少说喻亦不具足。而彼善男子善女人。于彼三轮清净菩萨之所。起一慈心观察念已。摄取若干善根。阿难。是故我今告汝我今语汝。彼等众生善得利益。若复能发阿耨多罗三藐三菩提心。彼等众生大得善利。若能发阿耨多罗三藐三菩提心已。能发三轮清净心故。彼等众生善得利益。若有众生于如是诸菩萨边。能起慈心观察念已。将来当行也。及现行已。如是阿难。彼等丈夫以有无量功德法具足。阿难。若能发此三轮净清者。及此五种语言事。当能如是正观察已。应当受持一切行处。当得胜出。当得不思议辩才。当得无量无边辩才。当得无等辩才。于此品中若一闻时。彼应当受满足百偈

大威德陀罗尼经卷第八大威德陀罗尼经卷第九

        隋北印度三藏阇那崛多译

阿难。于中何者是五入。入地狱入畜生入阎罗世入天入人。是名五种入。于中所有地狱畜生阎罗世入。是恶行众生入。若言天人等入。是善行众生入。何故名入耶。彼受诸生流转故言入。身恶行具足。口恶行具足。意恶行具足。以彼具足故。当入地狱畜生阎罗世。是故名入。以善行业果报信已当受未生。是故名入。是名五入

于中何者是五趣。地狱畜生阎罗世天人等。是为五趣。于彼之中。何者是五阴聚。色受想行识。是为五阴聚。复有五阴聚。地聚水聚火聚风聚识聚。是为五阴聚。复有五阴聚。戒聚三味聚智聚解脱聚解脱知见聚。是名五阴聚。复有五阴聚。力精进聚离生聚离三有聚离贪着聚无畏毗婆舍那聚。是名五阴聚。复有五阴聚。声闻智生聚。辟支佛智生聚。三藐三佛陀智生聚。众生发力聚。灭诸缚聚。是名五阴聚。此等五种说中一所说未证当有疑。谓何者所说未证当有疑。谓名灭诸缚聚。于中彼善男子等应如是出。如来曾已说涅槃界。涅槃有何界。有为涅槃界。无为涅槃界也。汝等于此修多罗句中。应当宣说义业。莫作障碍。是为五阴聚

于中何者是五病。谓欲病恚病痴病损心病助魔病。若诸善法不能广说。是名五病。复有五病。声闻乘人不顺闻故病。欲诸法者障诸法故病。住菩萨乘诸众生辈俱致百千事中。不闻三轮清净故病。复有菩萨魔障碍故病。如来说生色。亦说似生色。有如来说法。亦说似法。于中所说似法者。彼于行声闻乘若行菩萨乘者。见于世间说障碍。彼若住于菩萨乘者。魔作障碍。不为行声闻乘者。于中如来为诸菩萨说诸波罗蜜。于未来世是魔波旬于此阎浮提中。当说似波罗蜜诸修多罗。彼等诸修多罗多有诸人当受持者。阿难。而尔时说彼相似语言似波罗蜜者。住菩萨乘诸众生辈。于诸法中当弃舍远离。此是菩萨相似之法闻故当病。犹如声闻乘行人颠倒教授。当知菩萨闻似波罗蜜者。亦复如是。阿难。是故如来见诸菩萨于未来世有如此障碍故。以言辞辩说诸波罗蜜。但有言音此是波罗蜜。此波罗蜜家修多罗也。复次如来有成就满足。为诸菩萨说成就满足胜净法轮。菩萨箧藏菩萨学处。彼如是等以不闻故。住菩萨病处。于诸佛法而得损减。阿难。是故若有净信诸善男子及善女人。欲求阿耨多罗三藐三菩提。当成就诸佛法。于二种修多罗中应勤求修学。何等为二。普发菩萨箧藏及陀罗尼修多罗中。何以故。如来有如是智。知彼过去有诸如来阿罗呵三藐三佛陀。彼等诸佛世尊入此事已。说此一切法优陀那菩萨箧藏已。于彼等诸波罗蜜。当得诸佛真实智慧皆入是中。于未来世。有诸如来阿罗呵三藐三佛陀。彼等诸佛世尊。亦当说此一切法优陀那菩萨箧藏法本。及现在世有诸如来阿罗呵三藐三佛陀。现世住者。及我现在如来阿罗呵三藐三佛陀。亦如是说。是故我今亦说此一切法优陀那菩萨箧藏法本。我所说法于此修多罗句中。无有法不能满足佛菩提者。皆悉摄入无不说者。阿难。是故若有善男子善女人。欲取利益者。欲随我学者。欲成就诸佛法者。欲领比丘僧者。应求如是等修多罗。如此修多罗中所示现法应如是住。何以故。如来为诸菩萨说净三轮法已。菩萨箧藏纯直名为速疾净菩萨地。箧藏名为住持戒处一切诸义相续和合智地。为行诸菩萨乘诸众生辈初作业力者。彼于菩萨箧藏中。今已说讫。阿难。于菩萨箧藏法本中。已如是次第说百俱致无所作地。为住菩萨乘诸众生辈法无所减。阿难。若有欲成阿耨多罗三藐三菩提者。彼诸如来于此修多罗中已共作耶。若有于此能随学者。彼等当能清净彼智。彼等以智净故。亦当于大众中能说法如我今也。阿难。是故我随因住和合因缘。如来如是说法是菩萨道场。诸菩萨辈。当自齐集应善受持。阿难。若复有人于如是等一切相具足。胜妙菩萨箧藏陀罗尼中。正念正行正得处能增广智慧处。总摄诸善根处。心不顺入不生净信而不受持。或不读诵亦不温习。亦不欲当成阿耨多罗三藐三菩提。我即说彼住魔事业。阿难。我念过去无量时。有佛名曰灯明如来阿罗呵三藐三佛陀。我时于彼灯明佛教中。为此菩萨箧藏修多罗。六万岁中随一比丘承事供养。我时于彼比丘之所。以一切乐具。若干年岁供养承事。而不与我此修多罗。随于何处复三月安居。我于彼比丘所发三轮清净心中。如诸菩萨有清净心。如彼如来所说。如是彼三月中时彼比丘直教我听。亦不教读。我于彼时不生异心。而我于彼闻已。过彼三月即便命终。以我净彼地故。当速净般若。以是故。灯明世尊速授我记。汝于来世当得作佛多陀阿伽多阿罗呵三藐三佛陀。阿难。我今若见彼比丘今生在地狱中者。阿难。乃至如来阿罗呵三藐三佛陀知报恩故。能为彼比丘于大地狱中。经恒沙等劫受大苦恼。若于此比丘众中。现前有者。当以金色二手取已若一月若半月荷负而行。以一切安乐具。当承事供养。念彼往昔报恩德故。而我虽作如是事。时于彼比丘犹亦不能具报彼少恩。阿难。于汝意云何。如来是知恩者报恩者不。阿难言。如是世尊。佛复告阿难言。阿难。于当来世有诸比丘比丘尼优婆塞优婆夷。若闻如是诸波罗蜜声。当度险岸。阿难。如来知此未来恐怖已。彼及诸处于此修多罗句中已说。亦不作语言名字中说。阿难。是故闻如是法已应住如如。阿难。如来已说此病。住魔业者。是诸法中当不生实想。虽生实想不勤读诵。何以故。阿难。于白法中多有障碍故。阿难。若于彼时于如是诸修多罗。闻已能受持读诵温习之者。如来以佛智慧。知彼丈夫故。曾于往昔供养诸佛。彼魔波旬不能作碍。阿难。如来今者但如是说。阿难。若彼等众生今在现前者。如来为彼示现此修多罗。我今应当亲执其手劝请彼辈。为有慢者安慰心故。于未来劝受持故。为是诸法不断灭故。所以者何。彼人得自利故。亦供养我故。我所劝请不虚假故。彼等若能善受正法。彼等所说皆悉不虚。所有众生请说法者。为彼等故。当于实智慧中住。若是法中能善住者。彼至道场应作是念。我等已曾为释迦如来阿罗呵三藐三佛陀之所劝请。如是次第应脱彼病

阿难。何者是五患耶。谓生身患。心患。受业果报患。被他咒诅患。无智患。所谓身患者。彼以种种缘起各相诤斗。远相系缚连续不断。假使无病以恶人居故。即便病生。或食不消故霍乱。或被强压捺而生湿疮。或头痛脑痛额痛口痛。舌痛齿痛眼痛耳痛。咽喉痛出入息膞痛。背痛胁痛腹痛心痛。或依彼等而起风痛。或不正住脐下绞痛。因大小便塞而致痛也。髀痛膝痛胫痛踝痛。脚痛诸节疼痛。此等粗痛何因而起。一切以不谨慎故起。住恶处故起。不善将卫故起。以生冷故起。何者是生冷也。以多食脂腻是故生冷。以彼冷故所以冷生。以冷生故故令增广。以增广故即生气上。即自唱言。我不正卧。我食不知足。我饮不知足。所以风起所以黄起。痰阴冷阴眼暗。或因得物贪是故病起。最大病者谓贪诸欲。其余诸病在世间医师容可能治。此恶贪欲一切众生终不能治。唯除诸佛如来阿罗呵三藐三佛陀。而此贪欲颠倒妄生。以妄生故住于颠倒。而怀信乐。既怀信乐。于佛法僧边舍于信乐。于佛法僧边舍信乐者。彼即无有乘行。彼于何处舍信乐。谓于佛边法边僧边。乃至于天上亦无信乐。彼人何处信乐执着。于肉血中信乐执着。如是次第相续于骨髓中生信生乐。如是如是。次第相续肠肚之中。及以隐处而生信乐

尔时众中有一长者名曰选择。在彼会坐。然彼选择长者。有妻名曰光胜立世主。时彼光胜妇女为世间最胜色。端正殊特众人乐见。身体光泽最为第一。尔时选择长者。从座而起白佛言。世尊。莫作如是言。所有丈夫执着欲者。彼即执着大小便处。何以故。世尊。我等增长世主者。少年盛壮名曰光胜。世尊。然我宁舍一切财物头目。终不能暂舍光胜。世尊。犹如婆梨师迦花。如是如是。我于彼边恒作是想。世尊。譬如有一丈夫取金鬘已而不羞惭置己头上。世尊。如是如是。我彼光胜足下所有尘土。我时即取置己头上。然我因彼无有惭悔。尔时世尊现神通力现神通已。即于坐处去众不远。化作光胜所居屋宅。于屋宅中见化光胜。尔时彼长者知己妻已速起爱着。于世尊前从座速起。诣向彼处化妇女边。尔时所化妇女见彼长者。即起走避。尔时长者更审知彼实是己妻。而作是言。谓增长世主。如在己家所作诸事。如是如是。共相语论。尔时世尊复作如是变化神通。令化女在长者前。取彼衣角敷地而坐。时彼化女于衣角上放恶粪秽。如是世尊彼三摩耶复作神通。令彼粪秽出无量百千诸虫。尔时大众闻此粪臭时各各捻鼻。尔时长者亦不能忍。四方观看何处有此如是臭秽。尔时座中有一释种子。名曰婆难陀。尔时彼长者观彼婆难陀释种子。观已各相瞻面。尔时彼长者观婆难陀释种子已。告婆难陀释种子言。尊者婆难陀。何处有此粪气而大臭秽。尔时世尊作是神通。然彼婆难陀释种之子。见彼长者衣角之处有是粪秽。告长者言。希有乃至钝痴长者。既是尔增长世主光胜。于衣角中出是粪秽而不见也。复观他面更作是言。大有粪秽气甚臭恶。然此长者。爱增长世主光胜故。犹不能舍可恶粪秽故。彼即报言。尊者婆难陀。我此增长世主无有粪秽。即报彼言。长者。汝今起看衣角中所有粪秽。彼复报言。有谁疑我妻有是粪秽之恶。可令彼起。尔时婆难陀释种之子告彼长者言。长者。若尔汝今应自观衣角。彼亦不观。尔时婆难陀释种子起嗔恚心。忽然从座而起。即告彼言。痴钝长者。汝岂不知如来世尊在我前坐。不应以此粪囊而来此处。时婆难陀释种之子。即以右手捺长者顶。令就衣角粪秽之中。时彼长者即便叫唤。时婆难陀释种之子以左手抱持。复以右手捉彼长者。从彼众内擎持将出掷置远处。此非长者。谁作此名是长者也。当知此是粪秽长者。尔时彼长者寻大羞惭。告化妇言。汝今何故来在众中令我羞耻。彼即报言。长者。若汝爱着是粪秽坑。其中沉没生乐想者。汝于往先应可惭愧。时彼长者生厌离意念欲舍衣。以羞愧故不能弃舍。如汝长者彼粪秽衣不受不取。而己自羞为彼粪秽污染是身。尔时婆难陀释种之子告彼长者言。长者。汝增长世主有屎尿不。彼即报言。如是。尊者婆难陀有。然我今者。不能出气欲取命终。尔时婆难陀释种之子告彼长者言。长者。汝应如是以不出气当取命终。是则顺理。若我等以他粪故不能出气而取命终。是则不顺。今汝长者。此地方中宜可速去。我等亦以汝增长世主臭秽恶气。作是苦恼。长者言。尊者婆难陀。颇有方便令使我等于无智中当得解脱。彼即报言。有是方便。若我等眼前不见汝者。可得解脱。尔时彼长者语婆难陀释种子言。希有婆难陀释种之子。乃能出是粗涩语言。尔时婆难陀释种之子告彼长者言。希有此长者乃至有如是痴钝。尔时彼长者复言。尊者婆难陀。汝莫于此大会众现前骂辱于我。时彼化女如服转药在彼地方。尔时长者告彼增长世主言。汝于今者有是事耶。令我于大众前受大羞耻。即报彼言。汝应当羞汝爱着粪屎囊故。尔时四大天王在上空中住已。告彼长者言。希有乃至有是痴钝长者。乃能如是。诸天众前见自己妇没粪聚中。尔时彼长者告婆难陀释种之子言。尊者婆难陀。我今已知自妇诸过患。尊者婆难陀。愿我于如来所离家出家。彼即报言。若汝俱致百千岁。以一切香涂薰己身灭粪气故。若如是者。汝方当得于如来边离家出家。彼复报言。尊者。我出家已当住空闲阿兰若处。不在于此比丘众中。尊者。谁能知命或死或生。尔时世尊展金色臂。告彼长者言。汝长者能尽命清净行梵行不。彼即答言。我为一切众生而行梵行我尚能行。况复自利而不能行。以是因缘。世尊以柔软语。告彼长者。善来汝比丘行于梵行。作是语已。时彼长者即成剃发。身着袈裟即持应钵。彼即应时成就出家得具足戒

尔时婆难陀释种之子告彼长者言。来汝长者今可取衣。彼即报言。尊者婆难陀。我非长者。我是比丘。彼复告言。不但剃发名为比丘。彼即问言。云何名为比丘也。尊者婆难陀即以偈告言

  若断欲悕望　　复断诸漏已
  诸法无悕望　　不可说有法
  随顺向涅槃　　随顺趣厌离
  入信到彼岸　　彼成为比丘
  若顺于毗尼　　入于境界处
  能住戒聚中　　当得脱诸缚

尔时世尊为彼长者比丘。广说苦圣谛令得安住。开示显扬分别广演言教。正说苦谛苦集苦灭苦灭道圣谛。向说名字令得安住。开示分别宣扬显说。尔时彼比丘闻说胜法已。即于彼地方生无漏法心得解脱。尔时彼比丘从坐而起。作如是言。我于今者于欲粪秽而得解脱。世尊。是诸毛道(梵云婆罗隋云毛道)凡夫辈。当何所作以恶信故。尔时彼比丘过彼夜已日在东方。彼三摩耶身着衣服入舍婆提城巡行乞食。时增长世主于路遇见告言。长者汝出家也。此处舍我弃我离我厌我。别我及舍家已。彼时答言。我已出家最为第一圣中出家。汝于我所已作利益。然汝于我大众之前。用彼粪秽污染衣角。女告彼言。长者。汝谤我也。彼告女言。我不谤汝。如来世尊是我证明及婆难陀释种之子。于大众中捉我及汝。擒捉抱持掷着远处。尔时恶魔波旬在上虚空作如是言。此非是彼。彼是所化如来如是多种化已。而令众生得出家耶。尔时彼比丘告彼魔波旬言。波旬如是如是。汝及妇女及彼所化一切如化。一切诸法犹如阳焰。一切诸法犹如幻也。尔时彼女闻空法已。如实于彼地方之处思惟此义。彼思惟时远尘离垢。于诸法中生法眼净。尔时彼女已见诸法得入诸法。证入诸法无复有疑知教师法。尔时彼女告彼比丘言。汝已作善最有所作。比丘。若汝离家不用家法而出家者。而我今者亦随出家。尔时妇女舍家离家出家学道。复作是念。彼诸空法思惟是已。即得作证阿罗汉道最胜上果

世尊相续随时说法。知法相续故。其修多罗文句不断坏故。即告长老阿难言。阿难。如来所说法为灭顺眠烦恼故。是最病者。所谓于欲顺眠此中执着广起诸苦。所言苦者。是五道流转生死所起。受者彼名为苦。何者是受。所言受者谓堕落。何者色堕落谓染着。以谁为染着谓有颠倒。谁为颠倒谓妄语。何者妄语谓无实。何者无实谓无事分别。何者无事分别。所谓诸空法而作我想。彼名无实。如是次第于不实中而生起色。名顺眠处。是名病患悕望处耶。所言苦者所谓五聚阴。若有染着。五聚阴中受诸聚阴。是为无智。如是次第苦及五聚。若于五聚中无智彼为大患。何故言患。顺向地狱畜生阎摩罗世。于地狱中。于畜生中。于阎摩罗世中。一切三界中住。不能分别身恶行口恶行意恶行。故名为患。此为五患

于中何者是五根。谓信根精进根念根三昧根般若根。是为五根。复有五根。何者五根。谓眼根耳根鼻根舌根身根。于中意根者。彼是内根彼二处和合而行。于法入中说名为入。是为五根。复有五根。何者为五根。谓妇女根丈夫根顺忍根心转根。有心灭已故即生女根。又有一根。须臾时即生女根。于须臾时生丈夫根。此等为五根。复有五根。何等为五根。谓地狱根畜生根阎摩罗世中根人中根天中根。是为五根。于中应知根之胜处。若从阿毗脂大地狱中灭已。出生者有二种根。一名普热恼根。二名扑得根。如是色如是形相。譬如殊提华。于合会大地狱中灭已。出生者有二根相。一名左行根。二名转果根。如是色如是形相。譬如甄首迦华。从叫唤大地狱中灭已。出生者有二根相。一名多五根。二名常超越根。有如是色如是形相。譬如毗离那迦华。活大地狱中灭已。出生者有二种根相。一名堕落眼根。二名事境界根。如是色如是形相。譬如目真邻陀华孔雀华。或如孔雀色。从黑绳大地狱中灭已。出生者有二种根相。一名有忧愁根。二名尼私多波帝陀炎(隋云出生)。如是色如是形相。譬如薝波迦华。此为五根相。大地狱中灭已。出生者又何故言根。以境界故。诸根生故。若于此处言根者。彼处处依国或名伊梨耶提。亦名胡求摩帝。亦名多寐帝也。亦名尼西毗多也。亦名作处也。亦名作相也。亦名般若林也。亦名想林也。亦名生也。亦名胜也。亦名稠胜也。亦名卢脂耶。亦名阿波荼婆娑那。阿难。是等诸根名者。如来所知种种言辞应分别演说

大威德陀罗尼经卷第九大威德陀罗尼经卷第十

        隋北印度三藏阇那崛那译

阿难。若有比丘比丘尼优婆塞优婆夷。知此言辞者。彼则名曰不随他智。以何义故。名不随他智。如是诸法闻已诵习。如是受持现在诸法。当得诸天龙神夜叉卑梨多及富单那鸠槃荼等常随守护如是如是。彼现见法当得一切功德诸法。于未来世因。彼不向地狱畜生阎摩罗世。亦复不堕不闲之处。何以故。阿难。无有是处。如是文句诸庄严法。若无福德诸众生辈。至彼手中无有是处。若往昔曾供养诸佛诸众生等。如是诸修多罗方至彼手。当得正信解脱之处证真实义。现在法中及未来世尚得证清净。阿难。世间无有如是彼诸如来出现于世彼如是等诸善丈夫有违背者。何以故。此当与智手值遇闲处。能与果报宝手自在及诸财利。由彼信行善根广大。此悉炽盛清净作业。如是如是。善受持故。当得舍离一切不闲之处。所发事业当得究竟。阿难。彼等众生行此行者。善得利益。若有受持读诵修习之者。断灭一切不善之印。当持一切诸善成就。阿难。汝今应当怜愍于我及诸众生。何以故。言怜愍我及诸众生者。若汝等于如是等诸修多罗法。各各显示各各相教。是则怜愍。阿难。此诸根命入真胜处。汝今应当为四部众诸天人等分别演说(上来广明诸根竟讫)

阿难。何者是五时。谓行时住时去步时来步时涅槃时。是为五时。何者是五三摩耶。一名日初分三摩耶。二名日中分三摩耶。三名日后分三摩耶。四名教说诵习三摩耶。五名作衣三摩耶。此等名为五三摩耶。何者为五摩喉律多。一名人摩喉律多。二名天摩喉律多。三名他想摩喉律多。四名颠倒想摩喉律多。五名过时摩喉律多。是为五摩喉律多。于中何者五种最后心生。若取彼生处从人中舍身有余残死(谓于余趣)彼处死已。所有生处。若天中若人中若地狱中若畜生中若阎魔罗世中。于彼处取生。从天舍身已有余残死。若生于彼处。若于天中若于人中若地狱中若畜生中若阎罗世中。于彼处取生。于地狱中舍身所有生处。若于天中若于人中若于地狱中若于畜生中若于阎罗世中。于彼处取生。从地狱舍身已。所有生处。若于天中若于人中若于地狱中若于畜生中若于阎罗世中。于彼处取生。从畜生舍身已。所有取生。若于天中若于人中若于地狱中若于畜生中若于阎罗世中。于彼处取生。阎罗世舍身已。所有取生。若于天中若于人中若于地狱中若于畜生中若于阎罗世中。于彼处取生。此等五最后心取生处。于彼中何者是五无有胜。取生处无胜。意智无胜。各各智和合及解脱无胜。一味因不善诸法无胜。取生中意无有胜。无作譬喻故。是为五无有胜。于中何者是五俭。谓不闲处俭。烦恼俭。饥饿俭。作无间业成就具足为大俭。于地狱中难得脱行路俭。是为五俭。于中何者是五灾祸。若有于三宝中偷盗物故。彼等羸瘦烂已极烂当取命终。此是第一灾祸。于持戒比丘不知不见以三种嗔谤。若破戒中若邪见中若威仪不正中。智者知见应当远离。身坏命终方堕于恶处生地狱中。此是第二灾祸。复次有一人诽谤佛法。以魔所将文句味中不正之道所说之法。教他令住劝使令学。因是业故生于人间当为狂颠。此是第三灾祸。复有一种人作刹利灌顶王。以四种兵共伐邻国王欲相逼切。彼多诸人身被伤害受诸苦恼。以彼业成就故。身坏命终生地狱中。彼命终已。还生人间。共彼一时以刀杖等递相加害。或被火烧。或被夜叉所害。或得极恶重病触彼身心世间希有当取命终。是为第四灾祸。复次于彼劫烧之时。此大千世界炽然焰火一向洞燃。坏大千世界。是为第五灾祸。此为五灾祸

何者是五种多贪性。诸苟多贪性为团食故。婆罗门多贪性为受请故。王多贪性为得王位故。丈夫多贪性为求利故。妇人多贪性为求丈夫故。彼多贪性难满之中。我说妇人因欲贪性最为难满。是为五多贪性

何者为五神通。种种神通胜证知中智慧神通。知种种往昔念证中智慧神通。一切众生生死证知中智慧神通。天眼中智慧神通。天耳中智慧神通。是等名五神通

何者五可信。义可信非是文字。如来可信。信可信。精进可信。证谁发阿耨多罗三藐三菩提心彼亦可信。此如来说陀罗尼修多罗法本彼亦可信。转已复转。是为五可信

何者五不可信。于一切事中诸妇人不可信。比丘不可信。谓恶比丘有破禁戒者。于须陀洹果中外道婆罗门不可信。于圣教中比丘尼不可信。谓未证实谛者。阉人不可信。是为五不可信

何者是五种恐怖。沙门释种子于彼他家爱乐执着嫉妒恐怖。诸妇人等妇人恐怖。诸王等他轮恐怖。外道婆罗门辈沙门出生恐怖。诸龙等热沙恐怖是。为五恐怖

于中何者是五怨。妇女怨。舍宅怨。欲贪性怨。诸王等各各相伐怨。诸沙门辈各相斗怨。此为五怨。此五种怨中沙门怨最为可恶。何以故。云何已舍五欲功德舍家出家。而爱着他家而生怨嫉。此无义利此可弃舍。是为五怨。何者是五共分。色受想行识。是为五共分。何者为五顺摄。谓正见心解脱当得果。慧解脱当得果。心解脱当得果。功能慧解脱当得果。功能言正见者。以持戒摄受多闻故。当有摄受正念故。当有摄受奢摩他故。当有摄受毗婆舍那故。当有摄受此等。为五顺摄。何者是五尊重。于佛尊重。于法尊重。于僧尊重。于戒尊重。于三昧尊重。是为五种尊重。何者是五重担。谓五阴聚。何等为五阴聚。谓色受想行识。复有五重担。先所许可。是为彼大负重担。随他持是为彼负重担。烦恼重担。数数死为重担。负重物为重担。是为第五。是为五种重担。复别有五负重。过多食为重。过饥为重。怀娠妇人为重。失利重。多贪欲重。是为五种负重。何者是五诤事求决断也。若有比丘作两舌语以破坏事。假被于他无语妄传彼诤事生。是名第一诤事求决断也。有比丘或不随顺教。是名第二于诤生求决断也。复次一人多作贼盗。于彼他物不与自取。于彼求故而生诤事求决断也。复有一人从家舍家既出家已求活命具。为财利故随顺他人。为他事业不满所愿。以彼因缘故于诤事生求决断也。复有一人常作妄语。然彼作是言。我与此物彼后不与彼。诤事生求决断也。是为第五诤事生求决断也

何者是五涅槃身相续系。缚最胜义中身可厌恶。最胜义中此身被他所食。最胜义中此身非为我所。最胜义中此身无量种虫之所居住。最胜义中此身能作欺诳。是为五涅槃相续系缚身

复有五灭身相续缚。谓丈夫见妇人产时而于彼中生厌离想。是第一灭身相续缚。复次有一丈夫见妇人被身分患生厌离想。是为第二灭身而住相续缚。复次有一丈夫于女人边见臭秽已臭于丈夫。即生厌离想。是为第三灭身相续缚。复次有一人若于妇人边若丈夫边。或掖下或大小便中闻臭气已。即彼中生厌离想。是为第四灭身相续缚。复次有智丈夫于妇人边生不归依想。是为第五灭身相续缚。此五法处常有心生。即于一切处当作思惟念。是灭身相续缚。于是法作思念时。此五种灭身法乃至意相依缚事。当有利益相续缚法。何者是五取着想。取著者贪欲想嗔恚想。欺诳想不去离想。邪见取诸物想。是为五着想。若有此欲想者。以何事故而取着也。以不实生故。以颠倒想故。诸欲不顺而生顺想。诸欲可弃生美味想。诸欲苦报生乐报想。如是次第颠倒取故而生妄语。以不实取故以凡夫取。取非圣处故当生是想。是想生已作无间业。彼身坏命终生地狱中。堕地狱已受极苦恼。既受苦恼无有喜乐。无喜乐故更增苦恼。是故名为取执着也。言嗔恚想者。彼住妄语。彼住颠倒。住不实中。自住无利益处。令他住无利益处。亦住无利处已而生嗔恚。以无慈心故生诸患缚。不自利益亦不利益于他。彼最恶患具足。如是如是。复当作无间业身坏命终生地狱中。堕彼中已受极苦恼不喜不乐。无喜乐故。此是第二嗔恚之想不喜乐处。有欺诳想者。彼因贪欲想故生贪。而生无明为首。年在盛壮而生欢乐。生乐想而恣情欲盗取他物。取他物已为他所执当断其命。以嗔恚故。如是于最后心。而取命终当堕地狱。堕地狱已受极苦恼不喜不乐。不喜乐故一向无喜。是第三欺诳他想。无喜乐处。于中所有不出家想者。彼因欲生。彼因欲出。因多欲想。多欲想故为欲所缚。为欲所覆。亲近不净信乐不净。喜乐妄语。如狗咬枯骨。卧不净处常住欲中是名不出家想。彼在家已受诸欲时。以欲因缘多贪欲故。为诸欲故。当作如是种种恶业身坏命终生恶趣中或地狱中。是于彼中受极苦恼。受苦恼故不喜不乐。无喜乐故一向不乐不喜。是为第四不出家想不喜乐处。于中所有从分别起邪见想者。此想大恶非为不恶。若非不恶是最极恶。若极恶者彼取边见。若取边见彼即边见。若有边见彼即破戒。若破戒者彼坏善根。于不善根而顺眠也。若顺眠者彼即为取。若为取者彼即造取。若造取者彼即恐怖。若恐怖者堕地狱中。堕地狱已受极苦恼。既受极苦不喜不乐。无喜乐故则着邪见。是则为分别起也。邪见想是为五不喜想。于中此等诸想中能生不喜乐者。唯有一想。何者一想能生。所谓于诸法中不生敬重。以不敬重故当不修学。以不学故于般若中而不增长。彼无智已当成愚痴凡夫。此是凡夫。所谓五种不喜想。此五想行名为不喜

阿难当知。彼时于五百年中正法灭时。有诸比丘于正法中无有恭敬。彼于法处无有心想。当非沙门。非沙门已为团食故。自言如是我有信也我有信也。彼等如是佛正法中说生乐心。时魔波旬为灭其善心故。当作勤劬。彼等于般若中当不增长。以般若中不增长故。彼即当得如是之法。谓无有智。无智故如是法中而不知因。亦复不知功德之处。既不知已当成无智。如是于诸胜法中当得远离。当得疑惑而不诵习。若于如是诸正法中有远离者。彼不受持诸佛正法。彼不受持诸佛正法。彼等不名受佛法者。若当不受诸佛正法。彼等于佛教中当得堕落。若于佛教当堕落者。彼等当没于三恶道。阿难。是故我告汝我语汝。若有众生于如是等诸法之中但生信心。而彼如是佛菩提中若不修习。彼诸众生应当尽心作是思惟。我于往昔八千佛所。曾已毁损诸佛菩提。而作诽谤正法之业。是故我今于无上佛智之中。还复堕落及违背也。阿难。非不作福诸众生辈。如是诸法次第等行。当至彼手或至于身。彼等于如来教中。当颠倒堕落于如来教中而得违背。阿难。譬如此三千大千世界劫波树上有种种衣皆悉具足。时有一人身着毛[毯-炎+旁]。为取衣故诣劫初衣所。彼人是时见劫初衣便以手触。触已惊怖即时悔没。彼惊怖已虚言妄说。此是何也。如是微细如是柔软。而彼恐怖速疾驰走。复有一人见彼驰走。而语之言谓汝丈夫。何故如是惊怖驰走。彼即答言。丈夫。汝若欲知我为何事故如是驰走。报汝此事。汝不能辨亦不能见。彼人复告之言。善哉丈夫。如是之处但为我说。汝为何事如是驰走。时彼答言。我不能住为汝解说我为何事而驰走也。然汝今者我驰走时。汝随我后随从我行。然我于后能为汝说。时彼丈夫为巧方便。顺其驰走随逐而行。时彼丈夫如是走时。不休不息而作是言。谓善丈夫。在彼树上如是种种色悬住彼树。我手摩触欲取彼衣。而我尔时即生恐怖。若不驰走即于彼方当取命终。时彼丈夫而语之言。丈夫。汝大愚痴。汝不知是劫初衣也。谓言。丈夫。汝应可来。今共汝去与汝是衣。时彼丈夫作如是念。我先以手所摩触者。应当是彼劫初衣也。还复如是心生恐怖不肯随从。莫令我等在于彼处。当擘裂我心而取命终

阿难。如是如是。于未来世有诸比丘等。闻如是修多罗名。有如是修多罗名陀罗尼如来所说。彼等当复作如是念。我等今者求此修多罗故。发勤坚固。彼勤求时便当求初生得嗔恚。以嗔恚故心不喜见。阿难。如彼丈夫欲求衣者。嗔恚恶心触劫初衣已。即生疑惑之想。起大恐怖舍已背走。如是如是。阿难。彼等如是修多罗初发欲心读诵修习。当作疑惑而有恐怖。生恐怖已当背驰走。于是法中而作妄语。于中所有诸余比丘生陀罗尼者。彼等当作如是语。汝长老等。何故如是等修多罗而不读诵摄取受持而背驰走。彼报之言。汝等长老。若欲知者。汝等无有如此能辩。如彼丈夫被彼第二丈夫所问。谓言。丈夫。汝以何故如是驰走。如是语已。彼报之言。谓言丈夫。若汝丈夫若欲知者。如是汝今亦不能辩。彼等作如是言。我等当欲求彼善根。长老辈汝等应向我说。彼等复言。此非佛说。时诸比丘复告是言。汝长老辈莫作是语。我等于此诸佛法中先已修学。汝长老辈但修学。如是如是。诸佛法中。尔时彼等诸比丘辈。复作是念。此等亦复如是邪见。若如是修多罗受持因此次第当作诽谤正法。复当诃责持戒诸比丘辈。何以故。如是等痴丈夫辈。着于世间粗弊利养。当作信心而作勤求。彼等于是甚深诸佛圣教中。而作恐怖。如彼丈夫于黑褐衣中当作信着。而彼微细劫初衣中反生恐怖。如是如是。阿难。彼等痴丈夫辈。于世间利养中反生信着。而作勤求已。彼等于诸佛语中诸佛教中当作恐怖。阿难。若有来世曾种善根诸众生辈。彼等于是甚深佛菩提中不作恐怖。彼等能生实想。于是法中当度彼岸。彼等于是作中当度彼岸。于一切中当度彼岸。阿难。如是诸法如来已如是知。汝等应当如是生信。如劫初衣莫复当作。唯有黑毛[毯-炎+旁]衣也

于中何者是五痛。谓身痛心痛业痛熟果痛世间思痛。是为五痛。于中身痛者。若作身想。若有此身彼即愚痴。无所识别亦无所知。于身本性若有身痛不实取者。此为最痛。于中何者。是心痛。意为首行故心痛。复有心痛。若以心思于诸法中。闻他所说住处忆念思惟。譬如根本广大镇石。何者是根本广大镇石。言根本广大镇石者。是即爱也。阿难。爱所有名字如诸国聚落中。言爱者。彼有如是名字言

怛差那　斯婆耶　娑那娜　帝栗瑟那　阇梨尼　阿罗夜　尼岐蹬　阿地耶婆娑喃　阿罗伽　尼槃陀　婢梨[莫/二/?]　波伽磨　[莫/二/?]罗跋帝　娑罗帝　娑罗跋帝　优钵剃(他地反)　伽罗四尼鸡多跋帝　娑陀目大逻　波耶跋悉[肆-聿+頁]　比牟达逻陀伽拏　鞞大鞞大跋帝　娑迷帝　比暮呵那　阐陀　三[莫/二/?]伽

阿难。此等为爱名字。以此等故当有心痛。爱别离时取事不实故。思惟分别故。于中所有业痛者。此漏业。于中何者是漏。谓身业口业意业。何以故。以意多故。意为首故。次有语言名字。于彼中所有善身业口业意业。然彼意业如来犹尚说为有漏。何以故。彼即是业。若有彼业不受果报尽烦恼者。如来说业尽烦恼尽。于中所有熟果毕。应当受若黑若白者。若有所受彼即是苦。若即是苦彼即是痛。以因痛故即有痛处依处而住。复有略说有五种痛。如来所说。何等为五。生死流转烦恼中。地狱畜生阎罗世天人。此为五痛

大威德陀罗尼经卷第十大威德陀罗尼经卷第十一

        隋天竺三藏阇那崛多译

于中何者是五种痛断。见佛痛断。闻法痛断。见僧痛断。法中顺行痛断。一切法寂灭痛断。是为五痛断。复有余五断诸痛。何等为五。善知识者断诸痛。不生烦恼处者断诸痛。劝持禁戒断诸痛。不作无间业断诸痛。灭诸有断诸痛。是为五断诸痛。复别有五种断诸痛。何等为五。商人方便善成就断诸痛。于国中随意而住断诸痛。孝顺养父母断诸痛。舍家出家为菩提断诸痛。舍诸欲断诸痛。是为五种断诸痛

于中何者是五闇。五无间业为闇。何等为五。杀母。害父。杀阿罗汉。破和合僧。恶心出如来血。此等为五闇。复有五生趣闇何等为五。地狱闇。畜生闇。阎罗世闇。生不闲处闇被他欺闇。是为五闇

于中何者为五闇盲处。取我是闇盲处。于欲中极生贪着为闇盲。懒墯懈怠为闇盲。多睡眠处为闇盲。未至方处为闇盲。此为五闇盲于中何者为五速疾波浪。嗔恚为速疾波浪。得四禅者若作想言。我是罗汉。我慢自高是速疾波浪。小姓摄受未曾得者已得故速疾波浪。持戒因戒起慢是速疾波浪。不灭烦恼故于有为中摄受速疾波浪。此为五速疾波浪

于中何者是五罗刹渊。无明为渊。睡眠为渊。生死流转为渊。无智渊。爱渊。于此之中为第一渊。若于三界流转于彼。此五渊中何者是五种罗刹。恶知识罗刹。不闲处生罗刹。亲承妇女罗刹不善思念罗刹。我想罗刹。是为五罗刹渊。于彼五罗刹渊中。业者所谓承事妇女也

于中何者是难度五波浪行。欲界难度波浪行。色界难度波浪行。无色界难度波浪行。若此三界不观察不正念难度波浪行。彼不正念众生乐求时不能知处。是为五难度波浪行。何故言难度波浪行。然彼难起难住处。是故言波浪行

于中何者是五乏少处。戒乏少。多闻乏少。世间果报乏少。闲处生乏少。善知识乏少。此为五乏少处。于彼五乏少中。多闻乏少于一切处最为乏少。多闻比丘者舍离一切障盖诸法。一切邪道皆能除灭。出生一切白净诸法。于诸佛所而不远住。于佛菩提而不舍离。最为近住。何者在近。如上座舍利弗如大目连。如上座须菩提。如汝阿难比丘。阿难。如是多闻比丘当不生地狱中。亦不生畜生中。亦不生阎罗世。在所生处于一切处恒有大智。有何大智。彼大智者。所谓不作五无间业。多闻比丘能散忧悲苦恼。所有毒箭最大嗔恚亦能拔断。无有现在及未来世。无有功德不入身者。是故阿难。欲取我教者。应当勤求多闻。比丘勤求之时。当作三事当受正法。他生疑惑即能除散。彼等决定。因彼诸修多罗而取涅槃。此多闻因。比丘。若勤求多闻时。当取四法。何等为四。能令他住彼多闻中。能说种种语义诸天不舍。亦不杀生。巧知业报。是等为四。比丘求多闻时。当取五处。何等为五。取命终时心念诸法。此处舍身已上生善处。以诸法义令天欢欣。不被天人之所轻贱。彼处舍身还生人间。不堕地狱畜生及阎罗世。生人中已。以般若行当作国王。何以故。阿难。如来说此一切施中最为第一。所谓法施。能作如法治世王已。当受大果报。多诸眷属有大智慧。于王治中能正思惟。如是次第以五法故当得多闻。于诸天人无轻贱想。是故若有智比丘。于多闻中应作勤求。于中何者是无乏少处。多闻为无乏少处。阿难。近多闻故当近般若。近般若故。于一切烦恼中不被蹴蹋。于多闻处有如是果而不自高。亦无嗔恚及与毒结。不作调戏亦无放逸。曾不轻躁审谛安详。不作毒害及我慢事。无有恐怖亦不怯弱。至诸大众无有畏惧。于大众中不作轻躁。若他所问能为解释。以善言辞令彼满足。又令大众皆悉欢喜。不为诸欲所牵。亦复不为嗔恚所牵。亦复不为愚痴所牵。亦复不为贪心所牵。他轻慢已而不愧赧。得他赞叹亦不自高。得舌根业其舌软薄。言辞吐纳音旨典正。于辩论中无能过者。众人遵仰。统御大众善能教示。常有诸天随护而行。常为他人智慧施主。及禁戒施主。布施施主。生天施主。涅槃施主。如是之等所说功德。于中所作能施正法。能令住功德中。阿难。是故多闻能作最胜施主。当为与乐施主。乃至能与涅槃施主亦复能作善行施主。以彼般若少布施故能使增多。心不怯弱亦不轻薄。彼等他人无作恶者亦不违背。于作教师。说言具足能摄正法。于他问难报答断绝。如来。为如是等诸善丈夫大利益故转大法轮。阿难。是故若见如是诸功德已。应求多闻。作是语已。长老阿难。白佛言。世尊。若如来已说此多闻功能者。世尊。若有令住于多闻中。彼当得几所善根。作如是语已。佛告长老阿难。阿难若然者我为汝作譬喻。智者以譬喻得解义语。阿难。此三千大千世界。所有若树若草若木。乃至一指大踊出者。假使彼等一切皆有具足叶花果实。于彼中若有一指大踊出草。彼还生若干果实。犹如恒河中沙。然彼所有芽。假使从地踊二指大。彼还有生若干果。犹如有二恒河中沙。如是次第第三指大踊出。所有指还有若干。彼木还有三恒河沙等果。阿难。于汝意云何。彼等果树岂可能取边数以不。阿难报言。不也世尊。佛复言。阿难。能得彼木一指大有者。所有果可有取边数。于彼等所有福聚不可得边数。若有善男子善女人。乃至为他说四句偈等。以不染着心不求果报心。住为利益事故。云何此等众生。因此法施。愿当得须陀洹果。乃至当得阿罗汉果。假令乃至发菩提心。乃至发摄受心。为他说劝受。乃至受四句偈等。此为前福德譬喻。所有已当受者。百分不及一。千分不及一。俱胝百千分不及一。不可算数。阿僧祇不及一。歌罗分数分譬喻分优波尼沙陀分不及一。如是彼善男子当生善根。若当令他住于多闻中。乃至四句偈中。作如是语已。长老阿难。白佛言。希有世尊。乃至世尊善说。善男子善女人。当于法及法师边。当云何作尊重。作如是语已。佛告长老阿难言。阿难。莫令众生不尊重不欲法。阿难复白言。世尊。我欲法当于法中作尊重。今欲作尊重。而我今者共世尊朋友以来。未闻如是法。然我世尊。然我今当作如是尊重。世尊。若诸外道若善男子善女人。当作尊重者。世尊。若有少分求乐住于食前。贫家所生。卑贱家中生。出家当欲得法。彼等虽复求佛法而行。然世尊。彼等所有真卑小下贱体。彼等决当示现。世尊。但我今为自利益问。我等云何住。作如是语已。佛告长老阿难言。阿难。于此中若当欲法者。若善男子善女人。当受持读诵教。若欲诣向和上阿阇梨边。至已应如是欲问佛语言。随彼所止行处。若为彼教处。彼应从彼边而乞依止虽有减十夏。若有十二夏。但为法尊重故。应当受彼依止。何以故。虽复如来说五夏比丘不须依止。但为彼第一于欲法中尊重。何以故。彼欲学故。阿难。于彼时彼阿阇梨。当应如是与依止。虽不合与依止。若如是若如教若当得利。若教授令莫放逸。令具威仪。应当如是劝教。彼应当如是与依止。如是诸法具足比丘者与他依止。彼当善能依止。若如是庄严文字句能与依止者。虽复有比丘百夏。然不知如是文字句庄严。彼应当他边受依止。彼复何能与他依止。若有比丘未有一夏。然彼有如是法具足。堪有沙门。然以彼为法有依止。百夏比丘不知此法行。彼当应受依止。然若有比丘从他受教者。应向和上阿阇梨所曾作尊重。当应随顺。彼欲受教者。住在和上阿阇梨前。不得现示齿应不得交脚。应不得观脚。应不得举脚。应不得动脚。应不得举踝。应不得高处坐。不问不应语。若有语不得违背。于阿阇梨边常须观看面。彼若住处住三肘远。不得在上风亦不得坐。若得教然后坐已。于阿阇梨边当生慈心。欲受教者应先诵。旧者诵法已。于法中所有疑处。于先乞求解释然后受教。受已右膝着地。以二手执师足。礼师已然后而去。若彼地方有崄者。应当背去求平正路。如是行处若彼地方有平正。若礼师足已。面前应却行而去可十肘。远住于他方礼已。所有道处应顺彼道行。而彼应作如是念。我阿阇梨在我后。我更能诣向已。不或时不能非。不能向阿阇梨边。彼应须知时。应三时至阿阇梨边。若不来者应当作如法。若来而不见阿阇梨彼应若以土若以木若以草。应当作记。若阿阇梨在内屋行处。彼应围绕行处。应顶礼彼行处而去。或复应当作别事。唯除大小便业。向阿阇梨不得作粗言。被诃已不得报语。阿阇梨所坐床榻或眠卧处。应当拂拭安隐。若整顿已应更作余事。日在初分应来随时。随时来已。当应问阿阇梨何所须作。阿阇梨入村落。阿阇梨所有衣洗已手已拭毕。已以己衣拭手已。以二手授彼衣。至已正住处应安置。善作安置。已应与洗面水。于后应安斗筛。安斗筛已应奉与。应为其覆身。次更奉余衣彼所受用。为彼应作如是敬重。于阿阇梨前不得弃舍涕唾。于常行处。不得覆两肩。亦不得覆头。阿阇梨所在处。于经行处应拂扫治。应三时洗浴阿阇梨。应三时行水。为彼阿阇梨应须乞食。若为阿阇梨所经营处者。能尽身力当作勤劬。当应求为洗钵若应为洗。应先洗阿阇梨钵。后自洗己钵。若不与洗更不得语。何以故。阿难。有如是诸比丘。应作如是念。如来钵无有人洗。彼等随我学已。当应自作。然如来许彼等。热时作凉事。寒时作暖事。彼当所须者。彼为当应奉。亦不应阿阇梨前嚼杨枝。于阿阇梨所有恶事不得向他说。遥见阿阇梨应须起迎故。阿难。假使受四句偈处即为阿阇梨。谁边诵闻四句偈。若读若抄写若当闻。彼为彼阿阇梨边应当敬重。若向阿阇梨边。若不作如是敬重者。当名不敬重。堕于不敬处。住不正道已。当为说不善事。然彼不应取。我为教师。何以故。阿难。彼不爱佛说。彼说非法者。不敬重者当为受法。彼亦不得入于僧中。何以故。彼痴人不住正行。然阿难。诸佛语言正行为真。尔时长老阿难涕泣沥泪。复作如是言。世尊。当来世少有彼等众生。若住于如是行中。亦应作如是念。应须住如是行中。然世尊。我当住此行中。世尊若有比丘于阿阇梨边若和上边。不生敬重心。复说不善事。彼当得何果报。佛告言。阿难。若有比丘于阿阇梨边若和上边。不生敬重心者。复为说不善事。彼非须陀洹。彼是凡夫无有智。应当如是说。何以故。阿难。实有无功德阿阇梨。犹不得向人说。况复有实。阿难。于中彼若为阿阇梨当不作敬重。有一边地狱名曰尼诃南。于彼处生。彼生己身有四头。彼中身炽然火焰然犹如火聚。彼处有诸虫名曰炽然。口食彼舌根。从彼舍身已。生于畜生中。若狼若野干。彼生于彼处有得名狼。彼于彼处得名狼已。复当得名野干。何以故。彼以骂阿阇梨和上故。如是彼多人见已不喜。如于往昔以作舌过故。以是彼当食粪。而复舍身已当生人中。于边地聚落中生。当不成就一切诸功德。舍离一切诸功德不成就。又趣不得人好色。不似父母。彼不为父母所爱。常为他诽谤。常有多病患。当背诸佛世尊。当无有智。当速还堕诸地狱中。何以故。当有如是若有言者。与闲处者。如法阿阇梨者。真实阿阇梨者。当不作敬重。阿难。更复当得众苦诸法。阿难。若有受四句偈。若于谁边抄写四句偈等安置于经中。彼中所有文字。还若干诸劫。彼阿阇梨若置肩上若置头上负重而行。复与一切乐具。阿难。当如是时犹不称可供养阿阇梨。何况贵重阿阇梨者。阿难。于未来世有诸比丘。若得如是修多罗已。作不敬重。当作不正依。于阿阇梨和上边当说不善处。我说彼等痴丈夫向恶苦法堕处。阿难。我告汝我语汝。如来已说有道及非道处。如诸比丘当有行。彼等还如是当得趣。阿难。汝等作敬重恒常惭愧。阿难。若有善男子善女人。若有敬重当有如是法。所谓爱佛爱法爱僧

于中有几种食。有几种依倚。有几种持。有几种无畏世间。有几种智。何者是第一义。所言智聚有几聚相。所言智慧何者智聚何者聚。应知智者。若以烦恼若以尽智。有几尽智俱致百相。不摄诸法中。于阿字不合中。彼以阿字应当合以百俱致。阿字与啰字合。所有啰字而不合处。彼即尽相是名尽智。彼所分别是为尽智。以寂静法我等当摄。亦非如言说智智之次第。是智为地非语言者也。所有诸佛应正遍知弃舍者。于中无有别法可名名为尽。于中所有智慧是则名明。彼明及彼明以满足故当见诸佛。何者为佛。何者是不和合。于二十俱致佛名字。以世间语言中往昔已行曾行。诸佛世尊以名字和合。彼等以一字应当摄受。所谓遮字名。名者以遮字共烦恼和合。当知摄受有几真荼(隋言严炽)。有八天真荼。一是人真荼。三是地狱真荼。四是一切真荼。彼八天真荼者。彼等当堕邪道违背九十诸佛世尊。当堕地狱恶热恼中。一人真荼者。当复违背二十俱致诸佛世尊。九十九种烦恼之处诸法具足。共地狱真荼一时弃舍。为五百烦恼之所覆障。彼当随顺畜生所害。彼遮字门破分别故。当满百俱致世界烦恼具足。如是东方南西北方亦复如是。其人真荼者。舍离九十九种破坏语言。以二千种相当入斗阵。五十五百那由他相为他降伏。彼等文字已遮字和合。所有名字当有堕落。其人真荼。当堕邪道中三种。地狱真荼者。共天真荼而作亲近。其真荼真荼共相和合。有五十五相真得真荼名字不知方便。至地狱亦不解脱。六十句俱致歌字名句。诸佛世尊以一名字说。于此名字中。诸众生辈多背诸佛。其世间中二处依倚多种真荼无明及痴中。此三真荼亦当堕邪道。彼等俱致数劫。以遮字门当应教化。彼等一切当应成就第一声闻。应说一法。所谓眼识。其眼无常为佛教化众生。非是声闻所能教化。有四种真荼所在不定聚处。为彼人等。诸佛世尊出现于世。彼一切处真荼句者。与平等智二十俱致句。应以阿字门。应令和合。四十俱致句以啰字摄。六十俱致句以遮字摄。三十三俱致句以婆字摄。彼等当违背二十俱致诸佛世尊。于彼中四十俱致句以啰字摄。彼当违背六俱致诸佛世尊。所有六十俱致以遮字摄。彼等当违背八十俱致诸佛世尊。八十俱致劫。于流转生死中。共天诸真荼共人真荼及地狱真荼。少有一切真荼。多有天真荼。多有地狱真荼。有一人真荼在定聚中。已共天真荼及地狱真荼不相舍离。是故名为人中所有真荼。行彼人乘不行真荼乘故名为人。几所解行诸乘事。阿难。有俱致那由他解诸乘事。应知于中有百俱致所有平等智。是故彼等各为智者。自余无智者。彼等一切满足真荼处。阿难。彼天真荼及地狱真荼彼等共人真荼不等。是故名不平等。舍离其一切真荼。以二真荼天真荼及人真荼。阿难。天真荼者是魔波旬。阿难。地狱真荼者是魔家眷属。何者是魔家眷属。所谓人真荼和合远离者。阿难。有九十九俱致句。当应说烦恼杂法。彼等已遮字门摄取。彼于实际中动移。于一切真荼中亦复动移。当具足八十二种不定聚也及邪定聚。是故名为真荼也。遮字门最胜处。应当摄四十相。遮字门随顺。应知有千俱致阿字门。所有言辞文字不具足也。以减文字减少故。当有我不具足。以我减少故。当有语言。于诸王中不可信受。何况三藐三佛陀边。复当违背诸佛世尊。无有胜处故。当不得涅槃。阿难。少有众生住于无胜之处。依住住胜众生背其天真荼当得彼便。得彼便已不曾厌于地狱生趣。不曾得度三世真荼。非如诸阿罗汉见生死患。见实入向如实实际中。诸阿罗汉以如是见故。故言度彼岸也。见实际已更不复观。故言已度彼岸也。已于行处善观见故。不思惟已灭爱烦恼。是故言已至彼岸也。啰字门有百千俱致诸字门。以十分破毛道凡夫等犹尚不及波啰字门。故名波啰字也。那字门三十分减少有十种。诤斗义六十九。往相续返义七十七。虚妄语言五。其间所有诸患造作之者。有九十九百千俱致欺诳语言。为彼苦处有六十九。当作随顺说法处。有二十龙结十种天结十八种人结。难知至处。以少法行故。阙少法故。当至不生处烦恼际中。不得净眼。二俱致阿字门为天眼障。住懒惰所缚。其懒惰所缚者。以歌字为因。作障碍缚。何者歌字因。谓不善知识。何者不善知识。那字门是。何者是那字门。若不教示此道此非道若轻若重。如是不教名恶知识。其恶知识者有何因。其恶知识以无明为因。何者无明教破明处。复有无明说九十九名字。复有无明十五种事。何者为事。谓念不善有三十种。不善念六十种。庄严诸凡夫辈不思念处。分别五十五欲之毒箭。六十四嗔恚毒箭。阿字门俱致数痴毒箭。五百生中处违背诸佛出现于世。二十九种柱。三十种树。四十娑罗。一毒药。九十九相覆藏。四十种火。以一因故应当见因。有九十八嗔恚事。二十种眼翳破分。五十五种福伽罗如尸陀林。四十一种说。九为痴者。九种为阉人。有二闭塞耳事。五种相为百舌事。九患处为老业。有十种相当尽命。四十种相远离暖气。有八千妇人名字。有二十俱致般若名字。有一大信行。有五种过患。以心不净故。有十种覆藏患。以心不定故。阉人有十种乐患。是故一心不解脱。九十九烦恼为生者。当有二十二业两相调戏。有七十四迷惑行当减初禅。有一为般若满足。譬如睒电。亦如金刚。有十一种耳识。以一法应当说。彼等不知于佛菩提。彼等不知失觉分有何名。何者觉分。若无彼何者无彼。所有名字何者是名字。若未曾有何者是未曾有。谓觉分名字即世所名。若世所名。彼显觉分。非如凡夫辈所受执着。有八种名字。具足觉分者有二十。过患觉分有十种。有五百字事。于中智者不起斗诤。有一名字当满恶趣。有十种染着。有三十种世名字染着。有一行为圣声闻。有九十九种法具足者。名曰圣声闻也。以一句应当摄有为名字。有九十九种说。彼是无为如诸佛所知。于中何者为所知也。谓不证也。何者为不证也。谓佛诸法也

大威德陀罗尼经卷第十一大威德陀罗尼经卷第十二

        隋天竺三藏阇那崛多译

阿难。其佛诸法。阿难。譬如駃流河中画诸彩色。阿难。或时有人百由旬至而觉知不。阿难言。世尊。而彼自下笔画。画师犹尚不知。况远来者。佛复告言。如是如是阿难。诸佛之法应如是见。阿难。譬如空中足迹不现。如是如是。如来诸法不可度量。此是阿字门入义之处。以八百千俱致相说那字门义。于四种说中有不知阿字者。阿字门于那由他数中。当满足夜叉语言。应知回舍处。应知二和合。应知二不和合。应知四十道别离。应知九十九减少事。应知二十一方便所言。应知二言辞。应知四言辞应知一言辞。应知不一言辞。应知十六言辞。应知三十二言辞。应知六十言辞。应知五百言辞应知千言辞。应知四十千言辞。应知东方所受音声。南西北方四维所受音声。妇人语言。四十种烦恼。四十种失利。四十种坚固。四十种颠倒取一出已应当知。若复多者以三十二种方便语言分应知。应知负重。应知三十二时。若清净已舍应净。三千种取味从一门出声应三处出。应观丈夫最胜语言。有九十九烦恼。所有口业不净。我欲说丈夫胜言妇人胜言。有三十口业以一心摄取。应知有九十五作和合法。若如是法和合已。当有利智众生。犹如今因汝阿难也。当有九十九作和合法。当有利智众生。观他面已当得慈忍。当得十种相应作是语。应欲作是语。此心中应作是思念。当如实知。应生九十九正念巧智。于一言中应生二十正念巧智方便。于丈夫言中。应生二十解脱印。于三世中应当生七十七不退转轮。不为他降。于诸轮中当生二十种无畏。应欲观一面。应当出生四十种眼。应知六十四种恶眼。嗔恚丈夫有十种。面与面相应。当知啮下唇嗔恚之时。嗔恚之人有十种相。以五十二种相当生嗔恚。若言有八种意患。当生七十七种。于身中辈舍身有十种名。复有六十百身名。有二十二种超越语言。身有一定心有一定。非身有定。以心定故则得身定。以心胜故心得寂定。有七十七种诈称圣事。以二十五种法具足。诈称言圣当堕地狱。十句名字以一名取失十种味。于是味中应当消行。有二十二心毒箭之所覆。住覆藏心诈示现圣。有十种入起乞食。乞食受有二十种心谄曲。当满足回转。时生四种想。行想食想得想足想。于四想中有入二十种烦恼。四种颠倒中。我慢众生有此等心患非圣共住。有十种乱不问他。当得十种意。以彼恶意钝意。以彼等十恶意故得恶意名。刹利人有十信。婆罗门得一信。有信者得见二十种功德。以信分别。以信行故生四十种事。若当舍家出家者。彼十种相生一真相。四十种渴爱不可清净。彼等舍已住于梵行。见功德者无有涅槃。见过患者便有涅槃。有十种痛行。有一慢缓一明。十种无智九十九相。具足之者。处在家内当生天眼。有八十因缘生巧方便。应当知彼七食方便。佛有十力。声闻四力。辟支佛七力。婆罗门一力。凡夫二力。母村(梵名母村此名妇人)有五力。应当证知非身力也。有七十七因缘。应知母村状犹如海。彼以幻行。母村有十种心别不和合也。母村有九十九百种诳行六十谄曲。有于三十虚空中取智慧者。应观母村譬如虚空。母村有六十种生死流转过患一百庄严二十破失。故言母村也。有十种虚空黑闇稠林二十九种分别。诸比丘入不善处所。观察已生五百分别。不教示比丘故。有九十九种住处具足。不教比丘以自在行故背违戒律。舍禁戒已有所损减。比丘依利养故。生九十九俱致数烦恼。得无间地狱。譬如提婆达多。愚痴丈夫有一信堕落。一信堕落故。违背十佛如来世尊。譬如我第七佛修那刹多罗七十七。于欲果报若生已。诸凡夫有执着故。而起害母害父。杀阿罗汉。破和合僧。发彼恶心出如来身血。六十种欲染。九十九种诤斗根。诸比丘等有一种行者。于住行处。彼作诸欲生厌患者。求灭诸有神通经行。有五十种魔王眷属。比丘后住一二魔身起千数分别。于中得智比丘当不住相。有何因缘不作相也。以其一因缘故为无相也。所有因缘于彼之中。以无所得彼名无相也。空行比丘思空解脱在经行处求索道者。行精勤者。在空闲者。有六十魔王天身随顺后行。彼彼天生二十种分别。复次于彼三摩耶时。若有空行诸比丘等。于四禅中而得自在。彼从禅起已。是诸天等于面门中。示现面像即生羡乐。譬如阿难陀渠比丘。何以故。如空行想者如是欲想。彼则不可名空行者。何以故。谁空想者如是欲想。彼不可名名空行者。何以故。若我如是生心。彼亦如是心生。是名相行不名空行。脱是想已当言空行。空行比丘有五十五想。内有欲故住于一地不得禅定。不住于地得阿罗汉法住。受持经行得二功德。有四种功德。住经行处受持经行有八种功德。住持经行有十六种功德。住持经行复有三十千功德。受持经行不食之者有一果报三昧。于二处中魔不能至。经行受持三昧之者。于十处中不可得到。何等为十歌声诸天赞叹声。经行受持三昧。乃至不到一切禽兽及诸鸟声。以经行受持三昧中故。应见九十九俱致诸功德也。回转远离非安隐法。他不得便。亦不听闻五分音声。当得满足比波舍那地。经行住持三昧有二十种满择法觉分。精进喜灭。当得满足舍觉分经行住持三昧当得满足七觉分。经行住持三昧当得五百名字。以一名摄。以精进故应当远离二十二舍故。五十七因缘。诸声闻人于诸法中当惊怖。应入慈三昧百千俱致种数如来境界生转法印。如来成就大悲。何者法印。彼有一印随有所须。有八万四千破坏印。如来灭彼愚痴比丘执持受行。彼等七十七种。舍背佛相有百千种。当舍离诸法。复四十种相当舍离众僧。九十九种因缘不能得果。百千议论而生惊怖。百种相鼓吹法螺。于堕落中而堕落也。有六十六俱致生中受用果报。于人身中丈夫根具已。有三十种病不生子息。有四十相当生二根十恶眼相。少年者于四大中。身体颜容普遍端正。至年中时身体容状成一疮肉。一切医师不能疗治。何以故。阿难。彼业果报不可失故。其业果报有九十九名字入一名中。所谓触病二十种。口门有一明。二十种名以一名为因。一切诸法无有根本。如如来所知不以别智故。如来八万四俱致那由他界智生转因缘。如来往昔行菩萨行时。断除杀生摄受持戒。彼所有果报。一切众生难可得知。唯除诸佛如来世尊。阿难。彼诸世尊于彼诸法所可知者。汝莫作疑。有二十二头恶应以刀害。有九十九眼病。譬如栴檀那猫子。当用眼手。有二十种行布施鬘(或云慢)有二十种修持戒鬘。有二十种行头陀鬘。有二十种空行鬘。三种不倒有。有大慢者当生迷惑。生迷惑已得彼十种严炽之处。以迷惑故得二十损减。受二十损减已当复浑杂佛塔僧物。彼得九十九诸疥癞事。当得二十五饥恼事。当得三十种严炽事。当得十五种朋友别离法。当得二种系缚项颈。当得二十种弃舍语言。既弃舍已当得十种食具。于自身中住着食想。彼自食肉而取命终。彼命终已当得二十二恶处。当得四十五趣向地狱法。生地狱已当得十种出生处法。当得十四种逼切处。当得九十种烦恼门。当得十种近事。当得一由旬身。当得其身上出炎过百由旬。当得九十九种守地狱报。一一处当得五百群众。当得十四种灰色之身。两手相拍扬声叫唤。当满八大地狱。于彼生处百千俱致年岁寿命。违背二十俱致诸佛世尊。此则略说我慢行者。当得九十九种贪欲毒箭。当得二十一种下贱果报。如是智慧减少诸佛世尊所为事者。所谓世间语言也。有二十五俱致名字非有名字。佛世尊知何者无名字。尼流萨多罗声(隋云无上声也)。此略说为陀罗尼方便。若得入已当熟千偈亦不违背。阿难。汝今应当熟诵令利。以此陀罗尼应为多得觉悟。能如名字于法业中。阿难。如此法教。过去诸佛世尊之所宣说。我今亦说。所说众偈若所得者。当种菩提善根种子。彼应满足。阿难。是为多闻初因

阿难。于中何者是四种食。如来所说。如是所说。我为何因故如是说。所言食者彼为立志。所言食者有四种食。团食或粗大或微细。触为第二。意思念为第三。识为第四。复有四种食。色是眼食。声为耳食。香为鼻食。味为舌食。意不可见若言见意彼即邪见。以邪见故生我有身。言此为身是邪见身。为一切众生乃至未证知者。何故言邪见为一切众生食。从邪见故生取我处。以取我故即有趣处。当得地狱畜生及阎罗世天身人身等。所当得者彼即诸有。以是义故于中诸有不可得离。若不离者彼等当得满诸苦法。满苦法已当向苦趣。是以当杀生乃至邪见。彼成就不善因故诸有不断。如是闇处黑闇轮转故。于生死中而流转也。于彼之中是为大食。所谓邪见。以邪见故而生我体。言团食者。彼住我想及团想已。住一切想已。所谓粗食或复微细。言触食者彼犹如火。是圣声闻所不喜念。以无我想故。言意思食者。彼如来说无有形色。亦复无善。何以故。以思所生一切诸法是意境界。所有意者彼即是识。若得想者彼即生受。若乐若苦不乐不苦。乃至为彼所牵。若意所生诸法。是则彼名为诸有食。是故邪见取流转故是名为食。如来所说名为食者。是不正念为无明食。所言意者说意为食。所言调戏说调戏为食。所言悔者说悔为食。所言疑者说疑为食。所言懒惰者说懒惰为食。所言少精进者说少精进为食。所言小发心者说小发心为食。所言小入处者说小入处为食。阿难。杀生者杀生为食。为取我者取我为食。邪见者为五趣为食。阿难。无有天等世间。若魔世若梵世若沙门世若婆罗门世。及天人阿修罗世中。若有一天若一龙若一夜叉若一乾闼婆。若复一人能于此等诸食如是略说者。唯除如来应正遍知

彼等一切名字诸食等。于此之中皆悉摄入。是故如来知一切众生。著名字故着诸食故堕名字句。以染著名字故。忆念未来名字。于名字中受触生已。知一切世间染著名字已。为声闻说如是诸法。是名字体中无复有名字。为名一法故。此等皆随行。为彼声闻说自体性。其凡夫辈着于名字。是故名为住于食中。其圣声闻彼无有食。灭除不正思念故。乃至灭除贪着我故。是圣声闻辈。于心生中无有我取。况复因我而作杀生。无有是处。况复乃至当有邪见。无有是处。何以故。其圣声闻尚无正见。何况邪见。若圣声闻有正见者应生诸有。所谓欲有色有无色有。若圣声闻有邪见者应堕邪中。或堕地狱及与畜生阎摩罗世。既圣声闻无有正见无有邪见。以是义故。彼圣声闻为不食故而着铠甲。若圣声闻或有正见或复邪见是即有食。何以故。所有见处即为邪见。既有邪见。即取边见断见常见非见。而见无我有我。无寿命中有寿命。无戒中有戒。无明中有明。无解脱中有解脱。无灭中有灭。于毕竟中无有生处。毕竟中无有食。以是义故彼圣声闻无有食也。其彼无食圣声闻等。若住一劫若减一劫。不为他人受衣服饮食卧具汤药是等诸物。亦不经行不一处住。假使劫烧之时亦不因彼而生恐怖。亦不因彼为身为心而受苦乐。彼悉无有。何以故。其圣声闻一切爱憎悉皆灭故。阿难。若有菩萨以团食住者。其圣声闻则亦不能。或住一劫或减一劫。不破加趺。亦不说语言。亦不动身。亦无愁戚。亦无爱憎而得住也。阿难。如来既知段食。能与贪欲能与嗔恚能与愚痴。能令诸有不断绝故。是故如来阿罗呵三藐三佛陀。说彼团食是其颠倒。说无真实。彼等众生以颠倒故。不知此等四分之食。若有众生不颠倒心能舍团食。若不断者彼等是则名颠倒也。若有众生知已见已。如佛世尊灭憎爱已。若住一劫若减一劫。彼亦不曾生于身想。况复能生团食想也。何以故。此凡夫辈摄取执着。所谓团食。阿难。如来欲一加趺坐中一向受乐。若住百千俱致劫。或过于彼。欲住无量阿僧祇劫不以为难。何以故。阿难。如来阿罗呵三藐三佛陀。以灭诸分别故。以灭身故。以灭见我身故。灭彼团食。灭色灭声灭香灭味灭触灭法。何以故。以方便相续说诸法故。而佛如来无有法想无有我想。如来一切诸想悉灭无余。不作非不作。非过去亦不念过去。无未来亦不念未来。无现在亦不念现在。亦不念名亦非不念名。不顺念亦非不顺念。不随念非不随念。亦不言不说。亦不可以过去见。亦不可以未来见。亦不可以现在见。何以故。如来无有色。可以色而作名字。受想行识亦不可作名字。如来无识。可以识作名字者。若有实者如来亦无有色。如一切众生有色。阿难。莫作是见。何以故。如来毕竟不得是色。若色是我若我是色。如来说色犹如泡沫毕竟无色。何者色性唯有音声。何者为声谓言道分。但如来说色如世语言

大威德陀罗尼经卷第十二大威德陀罗尼经卷第十三

        隋天竺三藏阇那崛多译

何者世间语言。谓色色处及色生处。是故名色。为老死生故。若作色及色处。所有作处彼无有物。言无物者彼无有性。是义不可说言如来有色。受想行识亦复如是。以尽色故。诸佛如来而得解脱。不生不灭非不生灭是亦无体。何者色尽。是色毕竟无性。彼何所尽。彼即尽体彼无生处。何者无生处。以无处可生故言无生。无生生处是悉无有。故言无生。是无生者即见如来。亦无生处亦无灭处。不优不劣。何故言不优不劣。诸佛如来不共世诤。而彼世间共如来诤。诸佛如来无有优劣。以是义名无优劣。言无优劣者。穷尽无明满足明故。其明无种。若无种子即佛世尊。诸佛世尊无有渴爱。诸佛世尊已度彼岸。诸佛世尊穿彻通达。诸佛世尊不起斗诤。诸佛世尊无可讥嫌。诸佛世尊无说恶处。诸佛世尊无害他处。诸佛世尊无有边际。诸佛世尊本性寂静。何者如来本性寂静无真性。是名世尊本性寂静。诸佛世尊穷尽寂静故名寂静。问曰。世尊。何因缘故名如来也。答言。如如如来故言如来。复问言。世尊。是义要略我不广解。答言。阿难。汝言不解者是即此义。何以故。诸法难知难解。甚深难见难觉。何以故。诸佛世尊过心境界。诸佛世尊不可思议。诸佛世尊已度诸食。言过度者。谓过不善思念乃至取我者。诸佛世尊无意思想。是故如来不可名求。诸佛如来如如来无有来也。如来彼等诸法如如示现。何者如如。如如者无有变异犹如虚空。无有说处。无诈谄者。无言语者。无有浊者。无攀缘者。无有缚者。如来之体状如虚空。不可以名字说。何以故。如前如来。未来亦然现在亦然。如来体性今如是说。其如来者三世平等。以是义故名为如来。亦无去处故名如来。复无处可来故名如来。为如来也。既无处来亦无处去故名如来。为如来也。如一切法如如。如是如来故名如来。过去世空。以过去世空故未来亦空。未来空故现在亦空。以现在空故过去亦尔。如彼过去未来亦尔现在亦然。而不舍作行。清净常住无畏寂静故名如来。无有异说。何者无异说。如四倒涅槃亦尔。是故阿难。如实说者何者不异说。凡所悕望无有异处远离斗诤。如来离故是则为智即是如如。以无识故即是如如。以有明故即是如如。即是虚妄无明如如。是无如如是无异体。是故如来名阿啰呵三藐三佛陀也。亦名无有黑闇。如如来无黑闇处不可得暗。亦不可得黑。如来既除如是黑暗故。阿啰呵三藐三佛陀。欲住恒河沙等劫不说语言。何以故。如来无有分别之处。既无分别亦无如如。既无如如亦无世间。诸佛世尊无和合处故名如如。阿难。此是少分譬喻。令证知义故。若汝等欲知者。亦不可以譬喻以说。令汝得知如来所说。为于汝等。虽然阿难。言恒河沙等劫者。所有恒沙。假使有尔所恒河所有沙数。若干劫中如来能住。而彼等劫以一弹指顷即能念知。何以故。如来之力无有长远生死故。如来有智。如来长远无有生死。如来无有度彼岸事。得真如体故名无食也。阿难。此第一食者。谓生死不断故。所谓无明无明缘行。略说乃至生死。有如是苦恼聚集生起。言聚集者。阿难。何故聚集。言聚集者。阿难。此是迷惑众生等法。若不聚集者。即是生已即是头生白发。彼既见已作如是言。我发白耶告治须人言。以金镊子拔此白发着我右手。尔时彼治髭须人。即以金镊拔彼白发着摩诃提婆王(隋云大天王)右手中。尔时摩诃提婆王。说此偈言

  今我头上分　　如是生白发
  故名为天使　　出家时到也

阿难。于汝意云何。岂可一人头上生天使已。余人头上亦天使乎。阿难。汝莫作是见。阿难。所言天使者谓渴爱也。阿难。若以头生白发为天使者。所有诸人以被衰老故而取命终。彼等一切应生天上。阿难。其摩诃提婆王生白发者非天使也。阿难。彼摩诃提婆王。即于八万四千岁中行于梵行。以善行梵行因缘故。时摩诃提婆王命终已。后生梵天宫。阿难。以是义故汝应当知。言渴爱者谓天使也。阿难。以分别故。言渴爱者天使也。阿难。其渴爱者生干竭也。当生恐怖故名畏也。亦言现前为何现前。谓地狱现前。畜生阎摩罗世现前。故言渴爱为现前也。阿难。复言渴爱现前者。有二种身成就故。更无异体言无解脱。无解脱者谓流转生死也。以是义故言染着也。故名不照也。亦名斗诤。亦名上孔。亦名知者。亦名烧然。亦名恶生。阿难。略说所有诸苦皆缘渴爱。故名渴爱为恐怖也。阿难。何者为缘。谓妄语也。阿难。其妄语众生说我作缘。彼观察已。所有缘者彼是渴爱。若有缘者彼言缘满足。阿难。怨者为一切众生向种子处。言渴爱者趣向爱处。爱者以爱故有。于中以何因缘得名。以立名故行故故名名也。谁有有故具足阿罗汉。彼众生能覆藏。以何事故彼可覆藏言信解脱。何者名信解脱。谓解脱也。何者名解脱。若自解脱已令他解脱。诸习灭故。以不见故名灭诸习。其灭诸习名无灭习。于中无法可得而可灭者。其外道等以我慢故。执着灭处而言有灭。彼如是说者。彼等所有果报之处。如来悉知。彼等有何果报。谓有地狱名为热恼。是等生彼顺邪见法。有何因缘名曰顺法。随顺眠故趣向地狱。亦随顺眠故。趣向生死随流顺行。彼等众生不能逆流行故名随顺也。若见如是随顺之法。彼等还复如是随顺而行随顺展转。以是义故。彼痴人辈故名随顺法也。复以何故名行行也。彼无行行是离行行。堕失诸佛及诸声闻。失戒定慧聚。是故彼等名非正人。故名集聚也。亦名堕迷。名堕迷者名曰失也。亦名人间谄也。阿难。所有众生作谄浊者。彼等皆名妄语。从妄语起。何者妄语取得无物。何者名无物。所谓集灭。何者名法。谓无有集如来如是之法皆说邪见。其言集者谓能聚集。无有处来无处来者。亦不可来亦无来者。谁当为灭。若言有集即执有常。若言有灭彼即有断。是等诸法无有执处。彼等如来之所宣说。所谓空旷。空旷是何言。空旷者所谓虚空本无所有。言虚空者谓上虚空无覆虚空。无覆虚空者更不可覆故名虚空。如来所说一切诸法犹如虚空。以第一义故更复宣说。不可得异。不得说者。不得智者。若异知者名为无智。言无智者谓言我得彼名外道。言外道者彼皆妄语无明所暗。若无明暗者。彼等以无明暗迷堕无明暗中。不可以名字说。此是阿字门初真如义。次第所言。阿字者即言生处亦言无智。如是言者是即当有生大食也。谓多无明。以何相故名为烦恼。所谓阿字名为无明。亦名为王亦名为行。亦名不堕落随顺不违诤论。于方便中。亦名婆耶斯迦(黑闇)当满法间。为无染着法故。无上圣中不发精进故。彼等言无有朋友不得解脱。故名食也。求觅胜处起违背事。谤佛菩提远离威仪无有正行。故名难共事。言难共事者。欺诳恶言不随顺教。所供养处不随顺取。行行杂秽失彼戒行。颜色粗涩观不齐整堕他言中。言恶口者不舍疑惑疑惑积聚。所言疑者积聚疑心。又言至愚痴处。亦名使者以魔使故名恶语者。复当更造恶业之行。身口意中以是因缘。名为破者从何所破。于圣道中具非圣法。故名无圣行。亦名行者亦得名食。亦名造行亦名妄语。亦名渴爱亦名集聚。亦名无明亦名诸有。亦名无正住。如是一切法持受持随眠起生住故名食也

阿难。又言食者是至患处。阿难。何者至患处。不舍行行作结缚处住堕落处。我慢增慢增造节缚。谄曲颠倒难与共事。贪求利养无有信行。语言优劣言语粗涩。现前粗语习猕猴禅。于四方中无有正行。恒常欲见淫逸之人。如是之等一切诸法。自之所作不随他教。厚烦恼故是故名食。此广缚根本。所谓五欲娱乐亲近深着迷之受苦。以不证团食故随眠三界。何者远离团食。谓知五欲之事。所著渴爱。一切一切处。一切皆悉远离。不热不恼故。名尽渴爱也。灭彼得处。于第一义亦复不得。于中此灭所谓无得。何以故。其执著者有名字处彼可舍离。若无执处彼无可舍。若可得处应当舍离。若无得处亦无舍处。如出睒电众生当知必有天雷。如是如是。有所得处佛世尊知当满足食其睒不出。众生即知不起电相。况复雷也。如是如是。既无得处亦无可灭。何以故。得处既无竟何所灭。其学人辈彼体生思想。是无智执。所有澄寂无实攀缘。于是之中无有学名。况复学人学寂灭者。若有蠡声于先可舍。蠡名既无故无实声。若有人言我眼见声彼实无有。彼非善丈夫。即有妄言无有实处。如是如是。若有人言有我之者。即非成我即是无义。彼求我时理不可得。况复文字。若有我者即无我处既无有我。以是义故。一切诸法本无有我。譬如有一丈夫作如是言。斫头亦无有人而可斫头。亦无破伤亦不见人。谁被斫者耶。念刀刃故亦无刀刃。亦复无彼被斫头者。如是语中。彼之丈夫岂不作彼妄语之乎。无有实言。如是如是。若言有我。如是言时岂不妄语。何以故。一切诸法皆悉无我。犹如有人作如是言。有彼风聚彼无有聚。如是言者。岂复非是妄语之乎。无有是处。如是如是。若如是言色是我耶。其色如聚。彼作是言。岂复非是妄语之耶。若言有彼色聚。但有譬喻不言是色如彼聚沫。不说是识犹如彼幻。其有因缘若言如幻。言幻者无实虚妄妄语之法。其涅槃者非妄语法。以是义故。其五阴聚言如彼幻。彼辈如实不知。是五阴聚犹如彼幻。所不知者彼即可说为奸猾也。亦名无实语也。名能幻化者是名幻师。若有作语言想彼名幻想也。彼名无正体。彼名戏论。彼名无定性。彼名为痴。无有智者彼至痴处。以是义故名为痴也。彼于何处受痴报也。谓地狱畜生阎摩罗世中。阿难。是故如来不与阴聚想者出家。亦不与具。如来曾作如是之说。若智人来不曲不谄无诸过患可与出家。阿难。何因何缘言有智者。有智有慧故言智者。何者名智。以解实故名之为智。何者解实。若知有世间妄语。彼如来教中言有智者。何者世间中知妄语耶。五阴聚如是言时。世间妄语诸界诸入无有。如是说时即是世间妄语。于圣教法中。诸界诸入皆悉不实。彼等诸法应如是知。彼于世中是则为实无有妄语。于诸圣中亦为实语。以是因缘故。如来作如是故。世间共我诤。我不共世间诤。况复别有阴聚也。别有世间也。阿难。汝莫作是见。诸行皆空。阿难。其福德者是为五阴聚义。是方便名能作有为诸行。故言作行耶。如是色受聚受想行识聚造作即言是色。何以故。谁有作者彼还受者。如是受想行识作者彼即受者。何以故。谁为作者还为受者。如来如是不得色受想行识。如来既不得者彼若当作。无有是处。以此因缘。如来说一切诸法无有诸行。诸法生时自生诸法灭时自灭。若有生者若有灭者。此是凡夫之所取着。如诸圣令所受取。于彼之中无生灭者。何以故。一切诸法毕竟悉空。一切诸法皆毕竟虚。若持诸法不实之者。彼等转实于不实中转。既为不实即无有食。无有倚处。不依十大故心亦不起受持财物。若识不净意为前行故。是故一切诸法意为前行。以意持义故于后无恐畏。故言食也。阿难。虽然所言食者所欲得食。五十四种色为食想。是诸虫户所生之食。八十蛆户还以色为食。是诸人辈以业为食。为烦恼故。烦恼食者为受果报。果报者为诸法食。如是业果报以为意食。其意食者为诸善法。以受持故名之为食。色想乃至法想故。故言为食。有为之中畜生等辈各相食啖。其阎罗世及诸地狱。以铁丸为食。诸等人辈有二十一心。功德为食。无明心为烦恼。其外诸仙意浊为食。以浊心故成就满足不欢喜处。分别满足。如是色声香味触乃至意。以法为食。有四种食染著者。说十二缘生为食。勤求禅定者。以寂灭欢喜为食。空相者以寂灭为食。无所念者以空为食。若于是身无彼物者。所有彼食何者为食。四正念处。四正断。四如意足。四禅定。五根。五力。七菩提分。八圣道分。善逝明解脱。乃至略说。解脱想者解脱为食。复次乃至随有彼想。若所随想者。杀生者。不与取者。妄语者。乃至略说。邪见者邪见为食。于色渴爱。于声香味触法渴爱。以法渴爱为食。所有无明。以无明为食。所有不正念。以不正念为食。以有食故。生于三界求觅有者。复次如是等食如来所说。以有所爱以爱为食。有眼着处是为烦恼。非无烦恼处为烦恼所浊者。如来失念者。非不失念者。普失念者。非不普失念者。有取者。非不取者。何者是取。有四种取。欲取见取戒取我取。有何缘故取说我取。以欲因缘故说我取。何者是欲。若于欲缚着。何者欲体。事为欲体。及诸烦恼为欲体。于中所有若非事者。谓诸烦恼欲。何以故。所有烦恼事不可得故。于中所有烦恼欲体。彼非事欲。是故正有一欲无有二种。有事欲者彼即颠倒。若有颠倒彼即无实。若无实者彼是意法。复次若有彼意意之所生。彼即分别。一切分别悉为非善。以不正念故生。欲无住处何有事也。譬如有一丈夫作如是言。我作屋宅覆上虚空出入无碍。阿难。于汝意云何。彼丈夫所言之处可信以不。未安基址。于上空中能着覆不。阿难言。不也世尊。如是如是。阿难。无分别住处。岂可能生不正念分别也。不也世尊。阿难。其分别者诸圣声闻知其不实。彼则不为分别所牵。以是义故。诸圣声闻无有分别。是故名为无有他法之所牵摄。凡夫如是为诸烦恼之所牵摄。是故言不可牵摄。谓圣声闻无有食也。是故不作三昧分别。更不着铠。岂得复名须陀洹也。岂得复在须陀洹位。今已断灭须陀洹道。于上不复更有修作。此等诸食为凡夫辈。以于生死迷惑流转。住不正道故名凡夫。具足尸法常有所作。妄失正念业言诸法。执持刀剑诈为圣相。具烦恼浊随顺烦恼。多诸嗔恚心无定性。随顺憍慢为魔所使住无定处。面向将坠地狱畜生及阎罗世。空重未来所见之法。虽有皮覆无利寿命。譬如驶风吹兜罗毦。凡所得处即于中住。于彼生爱于彼生缚。未得解脱五种无间。所有作处常说有我。说有众生。说有寿命。说富伽罗。彼等厌背不乐圣人大乘梵行。凡所作处多喜斗诤。恶口骂詈犹如怨家可厌可离。如是凡夫烦恼之法成就具足。复此以上更有烦恼。故名凡夫为凡夫也。于中有何义说言凡夫也。各别有体。若驼面若牛面若驴面。世间种种因缘故。故言凡夫也。彼等各受身体各舍身故。故名凡夫也。无四种食非不离欲者。何以故。谁尽离欲彼亦欲尽。彼三界中是欲亦尽。何者三界。欲界色界无色界。食者于三界中灭。阿罗汉灭五种缚故。不乐食故。不为诸食之所牵摄。如是以食故当有诸食。如是等食。可叹地中别名种种食也。何者可叹地。谓无相想。何者为相。相有五种。何者为五。阿那般那念薰出息入息因缘。念我游行我因缘。我行若干出入息。数息因缘身不浊垢。是身因缘。我应当得涅槃。涅槃因缘。此等五相以湛足故当生邪见

大威德陀罗尼经卷第十三大威德陀罗尼经卷第十四

        隋天竺三藏阇那崛多译

若初相行我游行我相故若干出出入息。此等五相当有七十七患。何者七十七。嗔者相。乌居摩相(隋云不急)不曲相。不受果报相。身相。色声香味触法相语言相。舍相。灭相。治罚摄取来去他处非处净处住身处我身体我所他所及他方阎罗世天世人世钵啰朋伽(隋云破坏)婆阇尼娑婆婪(隋云声音)胡卢多于陵伽(隋云声分)尼伽利贺(隋云治罚)阿阇儞波罗钵多(隋云止知处)伊舍多多啰提舍(隋云此处彼处方处)波罗提舍(隋云边处)阿罗伽(隋云欲)提鞞沙(隋云嗔恚)慕何(隋云痴)慰蹉婆(隋云多饶)弥何啰(隋云行)阿蓝婆那(隋云攀处)[跳-兆+尃]婆讫利沙吒(隋云浊也)阿萨那(隋云近)波啰那耶(隋云清)鞞夜伽(隋云施)三大屣伊陀利达罗阿婆比阿那婆帝摩诃毗释罗居卢萨阇婆何婪[跳-兆+尃]阿湿婆娑波罗湿婆娑比器钵多伊迦伽啰阿迦舍优波达那鞞耶佛陀达摩僧伽修多罗苏提舍修多罗涅提舍罗睺迦俱卢迦尼弥多旃陀罗尼弥多苏利尼弥多。乃至略说。如是一切想当应宣说。乃至所有想中。比丘具足当有狂颠。其错乱心。于三昧中而生迷惑。彼八十想当得本心。因善知识不离教。还闻彼地方处。何等八十种当得本心。以食息具足除断之业。彼安住已作彼所作静坐无语。柔软手足应身无乏。于彼地方勿令有彼诸鸟兽声。念出入息应当念作虚空之想。如是等想勿令少一。不具足者。若复乏卧起已。应当向善知识所恭敬而立。恐食不消而致病患。命看病者令得将息。或能自起与食令足。能作语言。若能观察作如是语已。长老阿难白佛言。世尊。何者食应当观察。佛告阿难言。观察食者破陀罗尼行。阿难。何者破陀罗尼行。过度精进及三昧行。阿难。其过度精进三昧之者。唯上座舍利弗成就具足。阿难。假使若天世界。若魔若梵。若沙门婆罗门。天人等世界。得如是神通力具足。譬如上座大目揵连。彼等于上座舍利弗智慧之力。或神通中。百分中不及一。千分不及一。乃至算数譬喻所不能及。其上座舍利弗。有如是神通智慧具足。若入精进最上三昧时。于一切众生如目揵连等不能令起。亦不能动一毛道等。若舍利弗。入最上精进三昧之时。假使能动一千世界。亦不能令舍利弗动。阿难问言世尊。其上座目揵连岂可不得最上精进及三昧也。佛言不也。无有一声闻能得最上精进及三昧者。唯除上座舍利弗。阿难复问言。世尊。何因何缘上座舍利弗。得上精进三昧之力。余声闻无也。佛告阿难。上座舍利弗。已于往昔五百生中。如是心想思惟学已。能入四禅。阿难。其上座舍利弗。若不值佛。即应当得成辟支佛因阿难问言。世尊。何故如来所说。上座须菩提。最上第一具足福田。佛告阿难。有三昧名无有上。尊者须菩提具是三昧。以是故。如来说为第一福田。阿难复问言。世尊。其上座舍利弗。岂不具足彼三昧耶。佛告阿难。其上座舍利弗。亦不具足彼之三昧。阿难复问言。世尊。自余声闻颇有具足彼之三昧如上座须菩提不。世尊曾说上座大云得是三昧。如是三昧甚难可得。无有三昧力。上座大云不具足耶。佛告阿难。其上座大云有如是念念须菩提想。其须菩提无有上座大云之想。其上座须菩提。于此想中无有名字不说名字。其上座须菩提。入三昧时不作是念。我入三昧亦不作念。我于今者已入三昧。于三昧中无著无缚。其须菩提。于一切法中不缚不着。其上座舍利弗不能量度。上座须菩提亦不能思如是等想。得禅比丘有是果报。离一切思想如来所说出入息念。言入者是常。言出者是断。以何义故。以取着故。故言出入息念。言出者无明。言入者是欲。其随眠者彼三世方便。念者触三世平等。是名出入息念。言入者是意。言出者名诸相。彼所念处是名出入息念。言入者是意。言出者是意。若于中所有思念处是名邪见。着出入念想者。于诸行中无有尽想。言入息者随眠也。言出息者诸有渴爱令堕三界中。故言出入息也。言入息者谓怯弱。言出息者是懈怠。若于此等无有得处。是名精进三昧言精进三昧者此是证道。又言入息者名为少食。言出息者名为多食。若于是中平等平等。是名精进三昧。言入息者无去处。言出息者是名去处。若于是中有所得处。思惟乱心得平等故而得解脱。尽诸漏故。言差别者随顺诸行。复言过去。若过去者是即名此所言。此者何故言此。无胜作处唯一思念生时即生。生及与灭此不可得。此是超越。超越谁耶。谓于三界。何者三界。所谓欲界色界无色界。此是世间粗分语言。若有微细分中三界可说。我今欲说。所言入息者是名欲界。言出息者是为色界。有所得者彼悉是着。若悉着处彼即难度。以是义故上地难超。是故名为无色界也。或令染着未来还去。故言邪见也。如是等诸相如是等诸色是为不善。何者是如来说出入息念。堕无明中远离者是名清净。以舍离故既无有根即无有果。除无生故先不有生。若于是中不求生者。是则名为如来所说。名曰我不生耶。言入息者是不覆虚空。言出息者无有住处。不覆虚空相及不住。想彼想平等。是故言出入息念。其五种相此等诸法亦名箧藏。或名为双。于中若作亲近。或作念者。彼即行想彼即为念。彼以念故即亲近爱憎。以无根故即尽渴爱。信一切诸法信已复信。一切烦恼爱为根本。能生一切忧愁啼哭一切诸苦。是故言说渴爱为食也。言食者有四种。何等为四。遍行面门为食。普遍转住为食。诸有顺眠为食。不动为食。复次具足懈怠故满足三种食。譬如优陀罗阿罗摩子。复次有四种食。病患为食。所谓生死流转住。国内为食。以技艺醉故老死满足。谪罚为食。谓所不喜法。何等所不喜法。谓怨仇所与彼力者。以是故满恶趣。因缘为食。父母和合故。是为四种食。复次有一种食。破和合女。何者破和合。若厌他妇为行欲故。身坏命终当生恶趣。是为一食。阿难。复有二种食。何者为二。一切诸法中不知过患。不知过去最上语言。不知未来最上语言。不知现在最上语言。不知一最上语言。不知多最上语言。不知妇女最上语言。不知丈夫最上语言。不知黄门最上语言。不知不生子者最上语言。不知出声处。不知遮制齝食。不知求索食者。不知足食。不知苦方便。不知食相。不知护宝处。不知不和合诸法。不知示现诸法。不知不住道。此等言辞名字。若于中觉知者。言辞者。所谓不住尊重。彼等如是修多罗文句庄严受持已。当知住处非住处。一切住处一切非住处。一切住处解脱皆悉觉知。十八言辞处应为巧知。若于此等言辞中。不巧知者不信者。彼名无智者。若有我慢言有智者。彼等贪着世间语言失于正见。彼等自知我已误错。于中智者当知此是缚着。彼等不错我等误错。彼等以语言错。彼等名著末伽梨义。彼等名为邪见。彼等以邪见为食。生诸有中故。趣不善处故。地狱为食。邪见谄曲缚故。何者是谄曲。谄曲有三种。欲为谄嗔恚为谄痴为谄。如是三谄。诸众生等之所缚着。以欲所缚不得解脱为魔所缚。嗔恚所缚不得解脱为魔所缚。痴所缚不得解脱为魔所缚。何以故名为欲也。见欲在近而不见远。言近者是彼现前尊重之法。不见长远造作业行。以造行故于三恶处不得解脱。言嗔恚者。不相和合自相违反伺求他过。何者名为自相违反伺求他过。有二十种自相违反伺求他过。远离爱处自相违反伺求他过。事不喜处自相违反伺求他过。亲近欲乐自相违反伺求他过。不作知足自相违反伺求他过。言不知足者。兄弟姊妹朋友亲旧宗族知识朝廷同侣父母。于彼彼处所有苦恼而生随喜。是则名为自相违反伺求他过。如来何缘赞叹朋友。应当于一切众生边而作朋友。不应彼边而作怨仇。如来曾说。世间无有众生易可得者。若于此长远道路流转之中。于彼前世。不曾作母者不作父者。兄弟姊妹朋友知识共事者。不作共居者。如来种种方便。以于往昔行菩萨行时。有相破坏诸众生等。悉令和合住和合法中。其佛如来。于佛智中无有不知。若于往昔愁忧苦恼。凡所作已无不报者。如来为一切众生而生朋友。毕竟朋友若有不随顺者。彼名毕竟伺求他过。此是第四自相违反伺求他过。当成求过。何故成求过也。当取地狱中住。是故名为自相违反求他过。而复云何名为自相违反成伺他过住地狱中。阿难。以于见色数数睹见。多有所作闻众音声。或闻歌曲。多作恶法堕大地狱。多有善报尚自迷惑。况复有彼少善根者。以此义故。名为伺求他过复次阿难。复有诸大城中。以尊重人共居故。而共行欲。若共母。共姊妹。若共舅母。或伯叔母共。应不行处行。行已还复共已妇。或有于彼他所摄者强压伏之。或比母者。或比妇母者。或比女者。然彼于彼。是具足烦恼。或被他捉即当断命。若有如是流类等者犹慊彼恶。况复余者。及孝养父母边者。彼亦违背趣向地狱。复次阿难。彼诸大城违背之处。有人睡眠梦见他人。受欢欣乐踊跃之时。随喜之时。游戏时。作音声时闻歌咏声。彼人觉已爱念彼声。因发欲心即行欲事。乃至共已妇行淫欲事。彼非为善。阿难。如此亦是城违背处伺求他过。复次阿难。复更有城违背之处。诸佛世尊出世之时。于世间中有诸比丘尼。然彼比丘尼辈在大城中。居住比丘尼寺中。然彼等尼众于俗家事常作勤求。于善法中恒有欲少。彼诸尼等。于善法中少求欲故。当速舍离半婆罗分(谓舍半加趺也)彼等以食丰足故。而得丰美端正可喜。他人喜瞻。多有肉血身体肥满。所有勤作者。勤作者多有烦恼。彼诸尼等向丈夫处。而作喜乐欢笑光明。何况丈夫向彼语者。时彼俗人相染着已。共诸比丘尼行非梵行而作欲法。彼等污染比丘尼辈。令比丘尼辈破坏诸戒。彼等人辈当向地狱。虽欲出家。应当莫与令彼出家。何以故。如来说彼不生法中。若有持戒诸比丘尼令破戒者。彼违背七佛世尊。于地狱中尽受诸苦。宁使自身投火聚中。不以欲心共比丘尼语。阿难。此亦是彼大城之中违背之处。阿难。彼等诸城为诸丈夫诸恶人辈成大火业。是故诸城言诸城也。彼等于圣教中失已复失。彼等诸人不得胜处如所造业。乃至欲生天上而不得生。阿难。彼等失已复失。是故彼等言城也。诤斗违处。当取种种生趣之处违背诸佛。是故言食也。阿难。言食者。心有二十一烦恼。于当来世有诸比丘。不勤修身不勤修心。不勤修戒不勤修般若。彼等作如是念。我等当住阿兰若空闲之处。亦如过去诸佛世尊。住彼空闲阿兰若处作于胜业。彼等即住空闲阿兰若处。然彼等不用多力。自然多得利养名闻。四部之众皆悉恭敬。比丘比丘尼优婆塞优婆夷。诸比丘尼当来向彼彼等数见匿故非法见故。而生欲想。即欲彼等行非梵行。行于欲法。诸比丘尼欲见彼等。诸比丘等而不得见。诸比丘尼等即作是念。使诸弟子数数参承。常来见故因相染着。诸弟子等。知己师主于戒慢故。即于戒中而生慢缓。以是因缘。多诸慢缓朋友。彼等多取劝化信施。以利养多故。即便舍戒住卑贱中。彼等为欲所缚为恚所缚为痴所缚。彼等痴人名为凶者。阿难。何因何缘彼名凶者。随于谁边平等一心受彼信施。即在彼前舍离戒法住卑贱中。彼等当复多有损减各各离背。阿难。汝看如来功德之聚。如有一种辈人。彼虽下贱所住恶者。而与种种少物施彼。爱念令住。以念佛故而作是言。汝既见如是诸众生辈。云何违背诸佛教法。阿难。彼等如是非善丈夫堕于咄处。彼等非丈夫故名为咄也。于卑贱中被欲所劫。我如是说。彼等如是违背人辈非是丈夫。以五种欲取为功德。以是义故名为卑贱。彼等人辈非善丈夫。纵意放逸。于彼五欲功德中醉。是故言彼名卑贱也。阿难。譬如三十三天宫殿之中有诸天子。从彼堕已生猪豚中。生已食粪当被刀杀。如是如是。彼非丈夫。于法王教中从彼堕已。住在猪法染着臭秽。阿难。如大龙象常在山林中。被坚牢皮绳所缚。将出向城。在厨舍处而受饮食。常念大山林薮之中。意乐处所而生苦恼。如是如是。阿难。彼等人辈是不善丈夫。以五欲故为彼所缚。当住恶处卑下贱中。彼等于先串受乐故。念于如来功德之处。还当欲住于彼乐中。彼等已住卑贱之中。不能为王作使驱役。彼等还忆先比丘身。亦复忆念往昔所住空闲林野省事之处。即复还念具足诸欲。如彼病儿为治病故。住在室中心作是念。不用功力求汤药具。如是彼住于屋室中。共彼大小诸眷属等。忆念欲求受诸苦恼不随心故。彼等人辈舍是身已。后当生于彼诸地狱中。阿难。此则名为住阿兰若空闲违背伺求过也。阿难。于未来世着阿兰若满此世间。阿难。此是沙门违背求过。阿难。复有名为论师违背过患之者。汝应当知。阿难。何者名为论师违背过患之者。言论师者。乐欲恐怖爱喜恐怖。信净恐怖。阿难。言论师者。于如是如来之所。宣说诸修多罗。唯有口言受持。然此等人不知真义。阿难。何者是真义。何者非真义。真义非真义者。何者无明。若无有明无有明见是名邪见阿难于当来世有诸比丘。彼等言我自以见明为他说法。如来所说法于真如中不知。彼等妄语。以妄语中为他说法。何者妄语。名妄语者。以犯彼舍堕故名为妄语。彼等痴丈夫辈破坏禁戒。以求果报故。唯以口言我是法师。然彼法师辈似像法师。何以故。名为似像法师。言似像者不似像故。彼等痴丈夫辈当堕恶趣。彼等是此果报。若见色像已当为他说法。彼不善丈夫犯舍堕者当堕恶趣。故名流转诸地狱中。彼等如是似像者。何所似像。无似像者。言不似像者。阿迟瞿流伽摩(隋云树梳坚结)故言阿迟瞿流伽摩。亦名调伏也。亦名白羊也。亦名泥沙铺沙也(隋云白帝喷)复名头罗浮罗也(隋云不正声)复名呵梨翅(居祁反)摩也(隋云厄牛)复名恒河牟[口*伽]也(隋云恒河口)复名浮耶娑他也(隋云痴断事者)复名那卢奢耶也(隋云不实赞叹也)复名阿俱不多叉也(隋云[環-王+目]眼者)复名何荼输伽也(隋云愁不知者)复名婆罗跋那也(隋云色力)复名伽伽遮婆也(隋云齝牛)复名伽罗摸头多也(隋云被村趁)复名婆梨师陀耶也(隋云趁他者)复名毗娑婆罗也(隋云浮云)复名毗梨虱吒牟伽也(隋云欣面)复名毕梨耶伽婆也(隋云爱牛)复名修罗丘婆也(隋云酒醉)复名呵耶毗荼也(隋云谄骂)复名瞿卢吒求波也(隋云似驼)复名阿那他也(隋云非正伎人)复名毗求致也(隋云踧眉)复名申陵祁也(隋云戴角)复名似像法师也。如来犹如牛王真实所说。而彼等非善丈夫。住不如法中作如是说。彼等可言娑伽吒也(隋云浊者)复言娑伽吒取(隋云罗酒袋)阿难。此等名为四洲世间中诸法师名字。若一切诸法说不正者。一切皆堕于恶趣中。是故阿难。我语汝我敕汝。不得说法如彼酒袋。当莫受持增法而说。阿难。我般涅槃后此阎浮提中。当有受持增法具满。阿难。我涅槃后。当有如是等法师违背求过。亦言违背难降。自违背已。复说违背语言不断。是故言违背也。阿难。彼违背其三十三天名达舍俱吒(隋云十种椽打)阿难。此等违背臭秽沙门。应如是说。当趣向彼不闲之处。当向诸有。当向生处。当向老处。乃至略说忧恼之处。阿难。诸有聚集是食聚集。是故此食为众生辈住有聚集。复有别四种食。力威为食。着涅槃为食。妇女相为食。忘念为食。是为四种食。忘失念食。若有忘念者。彼无有沙门处。若无有沙门处亦无涅槃。无有涅槃故即造漏业。彼即造作身漏业口漏业意漏业。若有漏业。彼等即有造诸行食。此等名为四种食也。复别有四种食。如法得为食。若能念者。过去住念者。未来有住念者。于彼之中所有染着。此名为食。此等为四种食。更复有四种食。无明为食。无生为食。不生调戏为食。不生诲为食。何处名言食者。当地狱生故。名向阿鼻脂。故名向下也。此为四种食阿毗娑罗也(隋云不留行)娑娑薄迦罗(隋云喎戾)阿娑罗耶(隋云令留行)娑摩娑罗耶娑牟后何啰逻耶婆头婆那故言为食也(此他方语不可翻)

大威德陀罗尼经卷第十四大威德陀罗尼经卷第十五

        隋天竺三藏阇那崛多译

复有别四种食。行住处为食。秽相为食。行步为食。行净为食。于中何者行净而为食。若初觅食求善根果。愿我得是处所。愿我得如是行。愿我得如是发处。愿我得有如是时。愿我得如是语。愿我得如是辩才。愿我得如是取处。愿我得如是残。愿我得如是劫寿余残。彼欢喜心而不和合。以不和合故不得造作。与谁和合。谓与恶道和合。何者是恶道。欲是恶道嗔是恶道愚痴是恶道。此极恶道者谓染着处。以染着故当有诸有。若得诸有处是为食也

复有别四种食。何等为四。少爱离着取锁一切想。是为四种食。于中所有一切想食者从无明生。凡有见处即念于彼。若有念处即有渴爱。若有爱处彼即坠下。何者是下。言下者所谓为垢。何者是垢。贪欲是垢嗔恚是垢。愚痴是垢又言垢者所谓幻也。又复垢者所谓是魔。何者为魔。取我是魔。何者取我谓取他法。何者取他谓执法也。于中更无余法。能令速入满阿鼻脂。如执我者言执者。是作怨仇言。作怨仇者是共斗诤。若斗诤者彼非我声闻。彼等乃至共如来斗诤。彼无别解脱。唯除值遇如来而共和合。若值遇如来共和合者。彼等于无余涅槃入般涅槃。譬如有人有屋宅而有七门。然彼丈夫于七门中。有种种食及诸果报诸调度等。时彼丈夫有承事者。若奴若客若使者。然彼恶口所欲使处而不随顺。彼人逼切呵责已。彼承事者作如是念言。我走去即入宅内。然彼丈夫见其入已。默无所言亦不忆念。唯见在内。是时内中若食若饮将向外置。将外置已。彼等众门皆悉闭塞善作藏隐。然彼痴人作如是念。我已走也我已走也。彼住或时五夜或时六夜。饥渴逼切至彼门下。观视唤呼大叫扬声。复作是言。我在于此我在于此也。然彼丈夫即告彼言。汝道何也。彼复答言。我今饥渴我在于此。时彼丈夫从彼出已。与其饮食令得充饱。复语彼言。我更当走。时彼丈夫语彼人言。汝当莫走。复作是念。我要当走。然彼人于后即更逃走。尔时丈夫亦不趁逐。阿难。如是如是。如来为诸众生利益故安乐故而为说法。于彼之中。有痴人辈作恶口者。背走恐怖。不受如来佛菩提法。彼等思念。我已走也当至藏处。阿难。如来所说藏处者。是阿鼻脂大地狱。彼等被火所逼受大苦恼。为火所然椎胸叫唤。复作是言。彼沙门瞿昙善说恶行还得恶果。唯愿我等还当得值如来教法。于彼之中当如教住。阿难。如是发心得具足故。地狱之中诸众生辈。速得出离除灭渴爱。以利智故无有争竞。阿致迦罗业比丘具足者。还速堕于阿鼻地狱。何故名阿致迦罗也。言阿致者是摩致。言摩致者是谄言。谄者是幻言。幻者是恶念。言恶念者是枳致耶多。彼等以幻谄曲具足故。是故言作迦致迦。何故言幻。无有身体故言幻也。至于幻处故言幻有。慢处来慢处去故言幻也。以谁来谁去故名幻者。彼何所来彼何所去。谓非去处作去。非来处作来。是说第二食处。以是故言食也

复别有四种食。浊是食。不浊是食。海是食。有顶是食。何以故。言有顶为食。无有众生从有顶处舍是身已生天人中。多有叫唤已堕于阿鼻中。尽一切善根故。彼处舍身已具不善根故。常堕阿鼻中。作如是语已。长老阿难白佛言。世尊。有何因缘。彼阿鼻大地狱中舍是身已。彼无有善根复无功德。何故从彼生天人中。佛告阿难言。若有诸佛世尊出现世间。尔时彼大地狱以光明照。彼光明所触味。彼观察已生爱念心。欣爱已从彼舍身出大地狱。即生人中。以七十七相中当应教示。虽无诸佛如来世尊出于世间。然诸菩萨有得顺忍者。时诸菩萨等当得顺忍。于彼时中一千世界光明遍满。彼等受是光明触味。彼观察者即生爱喜。彼等发心生喜爱已。即时从彼大地狱处舍身当生人中。虽复诸佛如来世尊不出世间。亦非菩萨得顺法忍。但劫初尽。乃至有地狱诸众生辈。若复畜生若阎罗世或天或人。彼等皆生光音天中。所有地狱诸众生等业未尽者。彼等掷置于别世界地狱之中令尽彼业。虽诸佛世尊不出世间。亦诸菩萨于诸法中不得顺忍。亦复无有劫烧之时。但有诸天子往昔曾见诸佛世尊者。彼等观看大地狱中见诸众生作诸恶事。彼等当作如是之言。南无彼世尊如来阿罗诃三藐三佛陀也。然彼地狱众生念彼如来曾闻是声。闻已心净得如是心。即便命终当生人中。阿难。亦有此因此缘。所有彼处舍是身已当生人中。言有顶食者是取著名字。亦如织经迭相缚着。故名为食。又何故名织经缚着。从此至彼从彼至此。于流转中不出不回。是名织经义。故言食也

复有四种别食。作限梵行为食。得道为食。得财是为食。迷惑为食。以何义故以迷惑为食。以迷惑故名迷惑为食。言迷惑者谓分别。以分别故心散乱不得解脱。以不解脱故。从此世流转来向彼世流转。从彼世流转向此世流转已复转。犹如莎草。犹如芦根相缚相着。不知自理不知他理。亦复不知忘失本念。不得自心牵取不实。取不实已即满恶趣生彼恶趣故言远行也。复以何义故言远行也。于先不信远离沙门婆罗门。是故生恶处言远行也。彼言汝远来者欲何所须。彼即答言。仁者辈我饥渴也。即扑仰卧于铁地上令大张口。即取铁丸内其口中。彼等于时即便当受极大苦恼。是故彼等言远来食也。亦言远来也迳暂时过言暂时。暂时者随几时作不善业。还尔所时尔所时受极苦恼。故言暂时食。言见者何。言见者苦。言苦者不善。何者不善而无有善。何者复无有善。若诸佛世尊不值遇故。彼等不善丈夫言卒作事。是故不善者也。亦复不成闲预生处。亦不能成灭无明处。虽常共住各相违背。所言住者是尘。言尘者是业是烦恼是渴爱。然渴爱者牵取。是故言食也

复有别四种食。破瓨作各别想浊病无有处染着。何者是无有处染着。言无有处染著者是色。于彼之中所染着处。是名为食。言无有者是受想行识。于彼之处有所爱着。是名为食也。复有别四种食。牢[革*卬]缚为食。别离为食。世间思为食。发起为食。于彼中何者是牢[革*卬]缚食。言牢[革*卬]者谓极牢。业牢已复牢业。彼造作已当有和合。何者和合。谓自身体和合诸骨和合筋依肉血生。凡有生者彼名为色。然彼色者不从东方来。不从南西北方来。唯因业烦恼果报故彼无有相。不可以我所见。于彼之中无所取执言我体也。从他来者还至他身。当知此是凡夫所见。是为邪见。言我身体。以是故言我体也。何者是更造作者作不喜处。于中所有执着未来所得。以生分别故即成他物。以是故言如是我体。有如是他体摄取住持。是故言取色也。若无取者彼是邪见。以无明行成就是色。以其色故有所造作受想行识。识亦造作。于造作处而生我想。彼以为色所缚。受想行识以识色所缚。故言为缚。受想行识所缚。故名为缚。当作有物。当得成就。当作我所分别。我所分别已复起分别。分别分别所牵。牵已复牵。以有牵故言牢[革*卬]所缚。其牢[革*卬]者谓三种缚。欲缚恚缚痴缚。后牢[革*卬]缠者。何者为后。言后者背面造业。彼等诸业不现面前。应先应作者而于后作。作彼彼已。于后命终当有悔恨。以有悔故无善命终不得好时。至彼恶时即便灭没随顺司命。以魔波旬随意所作。复言缚者谓相续不断。故言被缚也。以是故言牢[革*卬]所缚。此等四食所顺眠处取爱味处。彼是流转流行不能越度。摄取种种受生之处。是故言食也

复别有四种食。无畏处恐怖相。恐怖处无畏相。懒墯者。我者。于彼之中所有此食。无畏处有恐怖相。言无畏者所谓涅槃。言恐怖者谓得诸有。得诸有者无有涅槃。无般涅槃者。彼即可言有谄曲也。言谄曲者。东方诸人辈言摩奴沙罗。阎浮提人辈语言。即彼瞿耶尼人辈言阿伽奢也。其郁单越人辈彼无贼盗。若当有者彼皆知丑。此等四种是大贼也。犹可治罚。若此教中偷法贼者彼不可治。何者法贼。言法贼者如来法言不异不别。若分别不分别法。此合此不合。如是之人名为自辩。以自辩说言佛所说。当知彼人于妄语中而作诽谤。假使一切众生成辟支佛。有人谤毁种种诃责。不实语中而作诽谤。或有信者或不信者。作分别行以自辩才演说诸法。此名诽谤如来也。假使诽谤尔所辟支者。如来所谤法之罪此重过彼。若人作如是言。我毁戒也。我毁佛也。我毁法也。我毁僧也。若以自辩置立言辞舍教师语者。当知一切皆已毁谤。阿难。此名法贼。何以故。安慰诸佛子已舍佛语言。以自辩才为他解说。此是佛语此是佛语阿难。若复有人。于一切众生所。夺取一切财宝及谷米等。若复有人。如来所说修多罗中。乃至一句等舍已。或诸师所作。或自辩中自语言中意欲具满。如是人辈最为大贼。名偷法也。亦名坏法也。阿难。若有具足偷法贼者。彼于佛边有清净心。及法僧中有清净心。无有是处。复应当知。彼暂所闻诸修多罗即生诽谤。此合此不合。此着此不着。如是彼人有不善根。具足成就有智我慢。彼舍身已命终之后。当生诸地狱中。虽生人间得钝哑报语言謇吃。或复无舌。或有两舌。或有少舌。或有块舌。当得[革*卬]舌。当得缺舌。无有滑利语言之业。当复堕落无节度中。当得哑吃。当得失语。喉中咽塞。口中臭脓气。口生重舌。或得齿痛。或复喉痛。口如满炉得白羊口。当得舌浊。当得恶色如被索缚。当得减色。无有医师为说药法。得涕唾病。或得干病。彼以如是无善根故。诽谤修多罗具足故。有四种虫生舌根中。口利如针。于舌根中复生二虫。一名不知足。二名毗荼途呼。是舌根中复生二虫。一名阿输吒蒲。二名优波斯那迦。此等四虫常为彼作不净面门。以脓血故。复于上下齿行之中。复有四种蛆虫出生。上齿行中生一蛆虫。名曰娑都遮耶。于下齿行中有一蛆虫。名曰阿[少/兔]那摩。下齿行中复生二蛆虫。一名婆婆荼。二名浮耶吒。复于咽下边生二蛆虫。一名波卢沙吒。二名毗婆罗迦。此等蛆虫被彼食已住于面门。譬如猪口上唇反出而覆鼻孔。有如是等不善事住。若以自意测量佛语。以自语义安置建立。是故阿难。所有诸师具足受持诸修多罗。于彼之中欲求佛菩提者。莫缺莫少莫覆莫藏。文句庄严教化众人令他建立。阿难。汝等应如是学。阿难问言。世尊。有何等法当净道。佛言阿难。即此陀罗尼法本。若如来所说受持已。当应正念当应正行。当应生智当善言辞。复次阿难。诸修罗教证四谛义。此处言苦有第一实谛。彼处言阿罗迟耶尼。阿难。诸阿修罗摄持有第二实谛。彼云毗尼荼婆荼。阿难。阿修罗复第三摄持当有实谛。阿难。彼云波梨尼师絺多毗伽阇呼者。即为第四摄持当有实谛。如来为诸阿修罗说。而复言道也。此四种实谛。于九十世间中。于东方有一摄持一安置立。南西北方一相置立。是故阿难。于实谛中我说第二。汝应善受善思已。应为他说。阿难。如此中定共圣谛者。彼覆钵足夜叉中言毗荼婆。阿难。若此中言第二圣谛。彼覆钵足夜叉中言阿卢荼尸。阿难。若此中言第三圣谛。彼覆钵足夜叉中言毗毗梨毗迦。阿难。若此中言第四圣谛。彼覆钵足夜叉中言波荼卢呵。阿难。若有诸众生辈。能知此等名字语言。彼等当得疾智利智。若知此等语言者。是等当知彼未受胎。当知种种印行。阿难。此四种实谛。如来为彼娑伽罗龙王所说。为孙陀龙王。为阿那婆达多龙王。为伊罗钵多罗龙王。为难陀跋难陀龙王。如来已说。阿难。若有如是言辞所作印中堕落之者。彼等当如野干作鸣叫响。复作鸣声如毗啰梨(此野狐类杀人食啖狩)。彼等当受种种阴聚。阿难。彼等法贼。以彼缺少故。住于卑贱。缺少之中无有牢固。无明之中无有牢固。我慢之中无有牢固。流转之中以是之故名为食也。复别四种食。阿娄哆侯娄多食。阿罗呵谟呵都食。宿忌利波食。怨仇系缚食。有何因何缘。而言怨仇缚食也。言怨仇者有二十种。何等为二十。妇女怨仇。丈夫怨仇。生处所怨仇。起发怨仇。无羞愧发起怨仇。相欺诳怨仇。两破坏怨仇。在国土怨仇。堕落怨仇。所闻怨仇。为阿阇梨怨仇。为和上怨仇。破戒怨仇。舍为怨仇。远离朋友怨仇。选择利养欢喜朋党怨仇。相欺为怨仇。望方怨仇。王被驱怨仇。远离聚落为怨仇。此等为二十种怨仇。名为怨仇也。阿难。上虚空有诸风。名曰毗岚婆。阿难。彼毗岚婆诸风等。高九十九百千俱致由旬。彼等诸风是何由旬。是人间由旬复有几许大由旬。若人辈百千俱致由旬。是彼风家一由旬。阿难。如是由旬有六十八万千俱致由旬。其毗岚婆风高如所也。阿难。于毗岚婆上虚空之中。复有诸风名曰尼僧阿罗(隋云可收)。阿难。彼等诸风如是牢[革*卬]。若须弥山王在彼处者。彼等诸风能破坏之。如散土一掬。阿难。彼尼僧阿罗诸风。高二十百千俱致由旬。阿难。大铁围山在彼处者。虽不破散而掷置诸方所。有第二四洲天下。上虚空中不可收风。等彼将大铁围山如是掷之。从此向彼从彼向此。如干树叶亦不堕落。尔时彼等诸风次第来已少分触地。而于大铁围山上如少沙堕彼大须弥山王峰聚破坏。或百由旬大。或二百由旬大。或三百由旬大。聚皆吹破。譬如巧调象师取象缚勒。一日令行四十由旬。彼象脚中掷置铜盘。而彼象龙如是速行。如是四十由旬。彼一铜盘不令堕地。如是如是。大铁围山彼诸风吹掷置彼处。从于彼处掷置此处。阿难。彼诸风上于虚空中。复有诸风名曰阿鸠罗迦罗(隋言作乱)。其作乱风上虚空中。复有诸风名曰上行。阿难。彼上行诸风。高七十一百千俱致由旬。其上行诸风上虚空中。复有诸风。名曰婆吒三毗多那。其婆吒三毗多那风上虚空中。复有诸风。名曰地奢目佉(隋言方面)。无量百千俱致由旬。阿难。彼诸风上虚空中。复有诸风。名曰须斯洟罗(隋言善住)。无量百千俱致由旬。乃生略说。其善住风上虚空中。复有诸风。名曰避荼那。避荼那诸风上虚空中。复有诸风。名曰阇婆那输陀那(隋言疾走净)。其疾走净诸风上虚空中。复有诸风。名曰毗多毗卢遮那。其毗多毗卢遮那风上虚空中。复有诸风。名曰富吒避陀那(隋言片破)。略说如上应知。复有诸风。名伽帝尼避奢伽伽那揭波。复有诸风。名遏颠多悉洟帝迦。复有诸风。名阿迦奢毗奢毗迦多复有诸风。名阿住[示*只]啰。复有诸风。名避多博叉。复有诸风。名施利伽摩。复有诸风。名迦多娄恶。复有诸风。名娑那帝啰那。复有诸风。名阿[少/兔]呵伽。复有诸风。名阿输伽阿多罗。复有诸风。名波利延多施沙婆多。阿难。我于波利延多施沙婆多风。昼夜说时亦不可尽。阿难。其波梨延多奢沙风等上虚空中。复有诸风。名删尼覆娑那。复有风。名曰阿岚婆娑苏都(隋言发事)阿难。此风名字如来悉知。如彼名字。已上所有风轮名者。阿难。复有二十千种风轮。如来所知普如数知。此最后风轮上。有上非想非非想诸天。于其中间中间所有风名字。乃至如来所知。于彼非想非非想天上虚空之中。有六万八百千俱致由旬以上。复有风轮。名曰毗毗梨洟。(隋言开示)于彼最上。复有风轮。名曰首楞伽摩(隋言健行)。高六十万八百千俱致由旬。彼上虚空中有水聚。高六十八百千俱致由旬。如是数。如是大小。如是作事中。大千世界中。如是水聚悉皆遍满。复于此上。复有地界。厚六十八百千俱致由旬。彼处复有阎浮提无畏之处。丰乐广大甚可爱乐。于彼阎浮提中。有七十百千诸城。皆悉无畏安隐丰乐意喜可乐。多有人民充满于彼。是诸人辈。见在寿命九十九百千俱致岁。彼处现有如来说法。名曰大灯明如来。彼世尊初会有四十百千俱致比丘众。然彼世尊。为于声闻如是说法。我于今者。以劫浊时出现于世。汝等发勤精进。以未得者应令得之。以未至者当令得至。以未证者当令证故

大威德陀罗尼经卷第十五大威德陀罗尼经卷第十六

        隋天竺三藏阇那崛多译

阿难。彼佛世尊有一大智比丘。于声闻众中最为第一。名曰降胜。犹如我今上座舍利弗。彼佛世尊有一神通比丘。名曰寂行。譬如我今上座目揵连。彼佛世尊有一侍者比丘。名曰善生。譬如汝今为我侍者。阿难。我今于彼一切比丘众能称名字。一切比丘尼众。一切优婆塞。一切婆优夷。亦能说其名字。及彼世尊如来阿罗诃三藐三佛陀所有法住。乃至彼佛世尊。随所住世未般涅槃。九十五百千俱致岁。正法住世一日一夜。彼佛世尊如来阿罗诃三藐三佛陀般涅槃后。六十一劫中空过无佛。即彼佛刹所说实谛。如此处言苦圣谛者。彼处即言乌奢罗迦圣实谛。若此处言苦集圣谛者。彼处即言婆苏妒毗耶若(女迦反)圣实谛。若此处言苦灭圣实谛者。彼处即言叉耶何利他那圣实谛。如此处言苦灭道行圣实谛者。彼处即言阿诃啰佛地垢圣实谛。阿难。此等四种圣实谛。我说彼圣谛。彼说我圣谛。譬如我与汝对面共坐各各相知。汝今知我我亦知汝。彼亦如是。彼亦知我我亦知彼。如我念彼如彼念我。阿难。我若一劫若百劫。若千劫若百千劫。若百千俱致劫。若复过彼无量诸世界。一切世界之数。及以无量无边若干诸佛。佛悉能知。佛眼无碍佛智无碍。于彼之处。如来入涅槃者。尚不可尽。阿难。如来有如是智。不可思议无有边际。阿难。我今当说是义。为证知此故。阿难。所言风风者。有诸比丘欲有风者。为彼等故方便而说此义。以是义故。当成就如是大智。此方便为名字。若如是者。大智当不成就。阿难。若以世间语言故说般涅槃。我如是说时过百千俱致劫说复过于彼。阿难。汝等当取实义。于实义中当勤方便。莫为文字庄严。莫共诤斗。莫共相竞言。相诤竞者皆是风也。凡有怨仇皆从竞起。为诤竞者无有尽边。凡所诤竞。皆令堕戒令堕三昧令堕智慧。阿难。如来涅槃之后当来之世。多有诸法师等。彼自欲风谤教师法。彼等痴人。缚在于彼色渴爱中。于声香味触法渴爱之中。为欲风所缚。阿难。住渴爱中。以欲缚故当向地狱。为食因缘多作种种妄语。阿难。此食名破论师。名从风起。名为维陀义。名怨仇本根也

复有别四种食。和合为食闇为食灾怪为食业果报为食。是故众生得住寿命。言和合食者处处和合。言闇食者所谓声鸣。言灾怪食者。若不舍无明何者不舍。无明谓住处不和合。何者是业报食。若未来处中欲求果报。求果报者当无有施。以此诤斗。当名执着富伽罗者。是等痴人当名增上作

复有别四种食。如法所得为食。施物为食。施法是为食(梵本脱一种食)此等四种是名为食。彼四种食中。法施为最为胜为精为妙为无上为上上。何故言法施为食。为不生贪性故法施为食。为不骂辱故法施为食。何者为不贪性。言不贪性者。是不骂辱。言不贪性者。是无所求。言不贪性者。于甚深诸修多罗如实所说舍离非法。不欲非法逼切于他。言不骂辱者。不骂辱佛菩提。亦不诽谤云何不骂辱不诽谤。如所闻法随顺受持。精细非不精细。为自降伏故为自寂静故。自般涅槃故比丘有十种事故。如是修多罗骂毁诽谤。何等为十自言我是多闻。我未曾闻如是等修多罗。彼作是言。此从谁来此非佛说。我是持法人。我本于先不闻是等。彼以多闻慢故。当诽谤此修多罗。复次阿难。虽复比丘不住如是多闻慢中。但彼和上阿阇梨等作如是言。我等今者久行梵行。我等未曾闻此。彼从闻已还作是说。复次阿难。比丘不以多闻故住于我慢。亦不随和上阿阇梨意故住于我慢。但彼朋友所共事者。彼有多闻。或彼朋友和上阿阇梨。亦复当有多闻。久行梵行多人所赞亦有多人赞彼名闻。然彼等作如是言。此非教师所说。于彼之中我等不信。彼不信乐故不生希有。作如是言。我等当作如是如尊者教。于彼时间当所尊重者。彼命终已生驴胎中。于彼之中。魔王波旬作勤方便愿作助护。愿诸婆罗门长者居士。为彼沙门造立寺舍。彼造立已。彼等当得供养饮食。阿难。彼中所有和上阿阇梨尊重之者命终生驴胎者。令彼负重鞭杖捶打。背负世间种种财具造立寺舍。阿难。有是因缘。于彼时间受驴报者。遍满寺舍。阿难。于彼时间诸俗人辈作如是念。我已造寺。我今已与世间果报。我今已与世间负乘财物果报。今复应与守护之者。即于彼寺境界之中不远之处。于一界中。于一寺内。施与女人及诸丈夫。供养僧故。阿难。于彼之时有诸痴人。秽浊污染沙门法者。当作是念今日檀主已与我等寺舍。供给供养众僧已与奴婢。今者彼等皆悉由我。我于今者应取此已。随我所用行非梵行。遂向彼边作如是语。我已得汝。汝是我物。我所语者随我意不。时彼妇人而作是言。如尊者意当作如是。如汝所言我不敢违随尔心想。阿难。如是次第。彼等痴人于彼时中。当有随顺滑利而行违背禁戒。于下贱中随顺而行。是等即于彼处而作僧奴。或有即住彼中作比丘身供养众僧。如彼昔日奴婢供彼。亦不悔彼下贱等事。彼等命终已生驴胎中为他作乘。如彼过去他与作乘。阿难。汝可观察。于彼时中当尊重者。和上阿阇梨。还复为彼而作驴身。极负重檐以杖拷打。彼等舍驴身已。当生阿鼻大地狱中。阿难。此等诽谤。从和上阿阇梨相傅教来。各各相承。或从寺主知事。各各相承。当作增长满地狱事。复次阿难。是魔波旬。于诸比丘作是住持。愿此等修多罗不作光显。若有于中勤求方便。虽初勤求后还退失不复勤进。初安置已彼不安置。初勤方便于后当行。欲向他国。或有病患。或多事业。彼以念诸业故损失正念。初正行已后不正行。初发趣已后不发趣。既安置已还不安置。我当欲信还复不信。于如此等修多罗处。当欲勤求作究竟业行。即于是处心生厌离。生厌离已求余业行。彼等被魔作是住持。以住持故而生嗔恚。生嗔恚已。复当诽谤如是修多罗。阿难。诽谤法者最为大恶。阿难。是故我告汝我敕汝等。若有智慧正梵行者。为求此等诸修多罗故。或应当行若一由旬。若百由旬。若千由旬。若百千俱致由旬。何以故。阿难。假使于一切处有极苦恼。亦应当行。为欲求此陀罗尼法本故。阿难。如来手者。所谓此陀罗尼法本是。阿难。正法手者所谓此陀罗尼法本是。阿难。正法意者。所谓此陀罗尼法本是。阿难。言世父世父者。此陀罗尼法本是。言世间世间者。其智慧人。凡所求者皆悉得之。故不诽谤。所言智者。若能求此陀罗尼法本。是名智者。此陀罗尼法本为于智者。阿难若人发心求此修多罗法本故。于彼时中有障碍者。阿难。于彼时中决作是念。今此障碍是魔事也。此是魔业所起。阿难。以魔业故。于未来世诸比丘等。当有诽谤如是修多罗。阿难。于后当来五百岁中正法灭时。此陀罗尼法本于彼北方出现于世。还复速灭。有一比丘意欲修习。自余诸比丘。初欲修习此修多罗。彼于后时复不修习。阿难。为此陀罗尼法本最后之时当有诽谤。阿难。若有诸比丘等。此修多罗至彼手者。或复耳闻。彼等来世当得作佛。如来已知。彼等已成就具足种诸善根。阿难。彼智者。于彼时中应作是念愿种善根。发是心已当得涅槃。阿难。于彼智者正梵行者。我付嘱此陀罗尼法本。阿难。于彼时间有诸比丘。多求利养及与名闻。以念利养及名闻故。彼等勤求利养及与名闻。闻此修多罗已。而生疑悔复生疑惑。彼等以堕疑惑中具足不信。不信满故即不受持。何以故。阿难。于彼时中诸比丘辈。多有愚痴少有意欲。如于今时诸比丘辈。若昼若夜意乐经行。即于彼时饱饮食已。于床睡眠乃至日没。彼等比丘。以被大小便逼切急故。从重睡眠于床起已方大小便。大小便已还诣床卧。设当睡觉。彼等当作滑利言话谈说国事。论其利养。说其男子妇人之事。唯当爱乐种种言谈。亦当不念如法谈话。犹如劫贼群队之话。当话战斗村落城邑。市肆饮食。衣服香鬘妇人淫女。而作杂话。防逻镇戍话。世间处及话自身。如是等种种所不应话而作话也。从初夜话意专乐已方取睡眠。以身重故。或复展转懒堕缠身。以长夜中。于深夜中还复睡眠以展脚足。乃至第三更至于后夜。彼于尔时从睡觉已依倚俗家。为诸分别之所咬啖。应从此处当至某处。应从某处还至此处。从彼处所应将某物。彼等以求果报故。于日初分中。当入村落城邑王家市肆等处。彼等入已。于彼多种不精之处。作犯戒已更复于彼。不生止心而出去也。阿难。于彼时中俗人白衣尚不如是。于诸欲中而重贪求。彼痴人辈作如是言。我是沙门释种之子。作如是知彼等痴人至寺内已。昼夜常作是非善事。彼等痴人当复何用。如是等修多罗及正思处。若如来今者。说三种业所有赞叹。彼等痴人于彼时中。舍此三业皆已远离。于三业中作勤方便求美饮食。床上卧眠大小便业等。此三业者。所有眷属彼共亲近已。皆悉当堕地狱。阿难。汝谛观。彼诸痴丈夫懈怠懒惰故。如是等诸修多罗文句如来所说当不受持。亦不勤求亦不意乐。谁是陀罗尼法本所为。不知此义。阿难。譬如有人无力少力无护助者。亦无朋友无子无妇无倚着处无有饮食。苦恼寿命。彼至空闲阿兰若处。为求食故负极重物。彼求物时。忽然遇值三种大藏诸宝悉满。彼既见已生大恐怖。舍彼重担即背驰走。时复回顾向后观察。观已复观作如是念。莫复有人欲来害我。阿难。于汝意云何。彼痴丈夫得彼大藏。而更背走得为善不。阿难白言。不也世尊。佛复告言。如是如是。阿难。于彼时中诸比丘等。闻如是诸修多罗已。舍已背走生大恐怖。当得堕落于大堕中。若诸比丘作是方便。勤求如是修多罗者。于彼之处不生净信。当不用心。彼等见已。当作恶意欲作害想。亦复不作勤劬。不设最胜所须铺具。亦不与彼胜好衣服饮食汤药等。及随时怛钵那(糗浆)。或复别与羹饮浆水。彼逼切已。当速舍背远离而去。见彼去已当生欢喜。默然而住复作是言。汝一去已愿更莫来。阿难。如来见此义故。为彼智者诸善丈夫。当付嘱如此陀罗尼法本。乃至令不灭没故。阿难。此法品名胜大将。若有比丘。于此法本中观察者。勤劬者。彼当印护守护此修多罗法本故。当得千偈陀罗尼之所利益。阿难。于此品中无秽浊偈。应如是知。阿难。应莫生恐怖。如被杖捶当应忍受。勿生恼悔

阿难。我念往昔。于彼时中有一如来阿罗呵三藐三佛陀。名曰寂行。然彼寂行如来应正遍知涅槃之后。有一比丘名胜身分。彼人受持此陀罗尼法本。具足无缺。时有一王名曰胜然。彼胜王从他人闻。有一比丘名胜身分。有陀罗尼法本具足受持。闻如来所说。当能增长般若。我于今者应当往求。尔时胜王遂即向彼胜身分比丘之所。到已顶礼其足。而白彼言。尊者。我闻大德有陀罗尼法本具足受持。若尊者不惓我欲咨问。阿难。时彼比丘为彼胜王说此陀罗尼法本。于彼会中。五百众生远尘离垢。于诸法中得法眼净。尔时胜王即发无上菩提之心。从彼闻已即施比丘六万具衣及四种兵力。于彼比丘两手接足布身顶礼而作是言。善哉尊者。于彼时中有八万四千诸众生等。见彼胜王布身顶礼。彼等亦皆布身顶礼。咸作是言。善哉尊者。为王说陀罗尼法本。愿莫停住。于上虚空复有八十百千诸天。复作是言。尊者大德。愿为胜王说是陀罗尼法本。莫暂停住。时有一魔名曰怖畏。即作是念。此陀罗尼法本。若当至彼多人之所。此即不善。我于今者应当住持此比丘身。寻即住持彼比丘身。尔时胜王及四兵力。并彼八万四千诸众。及彼无量百千诸天。即于昼夜伏地不起。殷勤请之。然彼比丘不许为说。尔时胜王过昼夜已即作是念。如我今者。应当如是如是承事。今此比丘傥能与我此陀罗尼法本。尔时恐怖魔王知彼胜王心所思念。知已还作如是之愿。我今亦当不舍此比丘身。恐畏与此陀罗尼法本。尔时胜王从伏而起扪面及膝。归命顶礼彼比丘足。围绕三匝合十指掌在比丘前。及八万四千众生之类亦复如是。从伏而起扪面及膝。合十指掌顶礼彼比丘足。围绕三匝合十指掌却住一面

尔时胜王合掌已。白彼比丘而作是言。尊者。我于今日更白尊者。为摄受我故。受此夏中四月日请。彼以魔王住持力故不许受请。时彼比丘王三请已亦复不许。时王向彼而问之曰。尊者。今欲诣何方所。我等随尊至于彼处。即报彼言。随我所之当有乐处。阿难。尔时胜王即作是念。我若于彼比丘之所逼问至三。今者欲往何所坐夏。若逼切已或有是处。傥不与我共相见也。我应今者私令访察。随在何处我应诣彼。尔时胜王共彼八万四千众生。顶礼彼足围绕彼比丘三匝已。而白彼言。尊者。随意所须。我等皆为给侍供奉。作是语已。合十指掌背面而去。离于比丘眼所不见。彼既去已。敕令安置二十丈夫。随所去处必奏我知。乃至彼比丘。住于彼处若干时节。彼王四部兵马势力往至彼处。见彼比丘乃与羹食。时彼比丘即从彼处。不咨彼王移徙而去。至二十由旬外。非胜王境而夏安居。尔时彼王守护比丘。彼诸人辈见彼比丘去已。速报王知。彼王闻已。共四部众兵马势力还至彼处。供养比丘经夏四月。然彼比丘虽得王供。犹不为王说佛所说。乃至四句偈等。虽复如此王心不异。唯于内心常作是念。今日应说明日应说。今者应当作如是耶。今者应当与如是耶。彼王既见过四月已。白比丘言。尊者。岂不怜纳我等。彼即答言。我于今者不能与汝应汝所作随汝意作。尔时彼王白比丘言。随尊者心安隐我住。尔时胜王复作是念。我于俗法已作供养。我今应当于比丘所舍家出家。为此陀罗尼法本故。即白比丘。尊者。我今意欲为此陀罗尼法本弃捐王位舍家出家。此陀罗尼世间希有。我念意乐受持读诵。尔时彼比丘默然而住。王复白言。尊者。有何意故而默然也。彼复白言。我于今日不逼尊者。令决与我如是法施世间富伽罗希有事也。尊者。我意如是。愿仁家内为受我食。彼答之曰。若尔之者随汝意作。尔时胜王复作是念。我于今者。应自将此比丘而去。于白法中多障碍故。尔时彼王与四兵众势力。围绕比丘置令在前。渐渐次第至己宫殿。至宫殿已恭敬尊重。以诸饮食供养彼已。集诸宫内诸婇女等。作如是言。慎莫放逸。当习善法。我于今者。此比丘边舍家出家。时彼胜王作是语已。尔时彼处上虚空中。无量诸天千数众等即称。善哉善哉。汝善丈夫。如是应当修习善法。说是语已。彼婇女众即大悲哭。咸作是言。仁既出家。我等今日亦随出家。所随眷属诸童子等。亦复皆作如是言曰。我等亦复随父出家。诸臣百官亦作是言。我等今者随王出家。时彼胜王身有一息童子。名曰胜持。彼作是言。我不出家。当用出家竟作何事。我今当知。王之库藏建立王事。尔时胜王及以八万四千众舍家出家。出家已如是承事彼之比丘。行坐之中如是供养。方始为说陀罗尼法本。时彼胜王既出家已。尔时怖魔哭泣闷绝背之而去。阿难。汝莫疑惑。尔时彼王名曰胜者。为此陀罗尼法本因缘故。舍爱妻子及其王位。供给承事彼之比丘种种供具。调伏彼魔。未证菩提。为菩提故出生精进。求佛胜法及菩提分。岂异人乎。阿难。汝莫作异见。何以故。尔时彼王名曰胜者。我身是也。时彼比丘者。于今现在。名曰萨波达多(隋言蛇德)是也。于彼之时所有魔王名恐怖者。彼即魔王波旬是也。而于彼时彼胜王息名胜持者。而不出家受王位者。彼难陀比丘是也。难陀比丘于彼时间恒请我等。施诸饮食衣服卧具种种等物。皆悉与之。请已皆悉供奉所须。我于尔时为彼八万四千诸众生辈。为读诵陀罗尼法本故。读诵陀罗尼法本时。彼所闻者。彼等皆悉发心作愿。愿同菩萨所生之处。我等亦愿于彼中生。若仁当证阿耨多罗三藐三菩提时。愿我等辈。亦为仁者作其眷属。阿难。我之所有此一千二百五十诸比丘等。于彼之时此等是也。在彼八万四千众生之数。所有现在瞿多弥等五百比丘尼者。当知彼时胜王宫内诸婇女辈是也。彼时所有自余诸众生辈。四部兵马势力者。今如来于摩伽陀国中所有人辈调伏者是也。及伊罗钵龙王并诸眷属诣我所时调伏者是。及上天时所有众生彼等是也。自余所有众生。如来现在说法令得解脱。彼皆证法及得果者得信利者是也。如来世尊一切皆知。往昔已曾供养诸佛。若有于未来世后五百年中。诸比丘辈心意喜乐如是甚深修多罗者。彼等尔时一切为胜王子孙次第是也。何以故。阿难。彼时胜王于金叶上抄写此陀罗尼法本。置于众宝箧藏。是法本王秘藏中。若当有次第相承王位。得闻此已当种善根。如是次第有八万四千诸王。从秘藏中出此陀罗尼法本已。受持读诵。如来灭后藉彼善根。于后五百岁中。以无余涅槃中当般涅槃。一切所有发菩提心者。彼等往昔因陀罗尼法本。修诸善根因缘力故。彼于后时还复发心。于彼之时如来世尊亦曾念我。彼慈行者。从久远来已摄我等。阿难。应当精勤莫舍重担。阿难。应当学我往昔之行。为欲受持佛正法故。阿难。如是学者当有是食。欲求白法不得虚诳。阿难。无有彼法可虚诳者。若黑若白。我已往昔行极苦行证佛菩提。唯为汝等。应广受持莫令后悔。如是名为真实食者。莫堕懈怠放逸之中。阿难。如来所说食之事者。是为欲也。欲为一切诸法根本。是故如来所说法者。名为食也。阿难。谁有如是法者。彼则无有具足违背之事。彼当欲断违背事故

复有四种食。于真实中违行为食。离师宿住无所依止为食。毁谤和上为食。破戒者作布萨业为食。于彼中何者为破戒。有十种破戒。何等为十。杀生是为破戒。凡所作业念护诸有。是为破戒。其心一向决定缺少。是为犯戒。一向起诽谤诤斗。是为破戒。一向于戒磨触初不了知。后则分别忆追来果。是为破戒。一向决定污比丘尼。是为破戒。一向决定有其谄曲。是为破戒。一向决定偷夺物利及与根本。一向舞戏及造贼行。是为破戒。一向决定乌罗罗耶。是为破戒(乌罗罗耶者谓一向念种种戏乐)一向决定谟陀茶磨。是为破戒(谓一向作乐游戏也)一向决定波[口*荼]弥啰伽。是为破戒(谓处处求衣)一向决定乌迦逻哆毗奢啰。是为破戒(谓一向执着外道心广边作之)一向求觅种种杂物。是为破戒。此等十种为破戒。佛告阿难。何者是无诤义。言无诤义者。是名一业。是为一生。又无诤义者名为非义。又无诤义者。名破诸有胎。于上行趣复有一向五种破戒。何等为五。杀母杀父刹阿罗汉破和合僧于如来所恶心出血。此等为五。一向破戒。尔时世尊作是语已。长老阿难白佛言。世尊。若尔此五破戒十种破戒。世尊。有何等异有何胜劣有何差别。何缘是等名为无间。彼不得名也。佛言。阿难。如来若说十五种皆无间者。如来则不付嘱教招令尊重父母。亦不付嘱令使恭敬诸阿罗汉及诸众僧。亦不付嘱供养如来。此五种付嘱中。如来付嘱何者。所谓父母非诸罗汉。亦非众僧。亦非如来。所以者何。夫僧者不可破坏。众僧牢固不动而住。其阿罗汉自身已作归依之处。其如来者。为一切世间之所亲友。复次阿难。但如此等名为重法。于彼之所应作尊重。复次言破僧者。谓破戒已毁谤佛所教戒。彼名为破僧也。以评论故名为僧也。彼等人辈。于评论处不摄是数。故非僧也。彼等破戒何者不摄僧。谓若有犯处若不犯处。而不能知故。彼自念言。我住沙门法也。如是思已亦不知念我如斩首。忽复值遇多闻之人巧知律者。方知自身状如斩首。彼等在空闲处毁訾自身。呜呼我身呜呼我身失于善行。非正师非正和上非正朋友。是恶知识。呜呼法王之教既值遇已。当复断绝。夫违背破坏。此是我破此是我坏。我于此处当无救护。我于今者当趣何方。有能散坏忧愁箭处。在空闲时作如是言。呜呼佛陀善教说者。呜呼达摩厌离欲者。呜呼僧伽善住诸行中者。我今已缺诸佛戒行。我今已少诸三昧行。我今已缺佛之智慧。我今已缺佛身解脱。我已缺少解脱知见。我已现前恶处游行。善行中今已闭塞。我当必死。我当无有。我当不渡诸有流转。我今当闻不甜美声。堕地狱已我身当然。被狱卒逼我时叫唤当驰何方。谁当与我无恐无畏。谁信者边受取饮食。彼等在我前手执杖棒。我当求及谁。当瞻仰谁。若复狱卒若狗若乌若铁嘴口若执钳者。我所走处随其方面唯见恐怖。见兰若者当作如是言。呜呼此为快乐。而在空闲阿兰若处。无所悕望而住。其无心患。亦无身病。我等今者无一吉祥。我今少福。如我今者。共诸俗人受用产业随宜活命。为佛出家应当欲乐沙门信法。今值破戒丈夫富伽罗辈。我若亲近入持戒众。于彼之处当被憎厌当被分别。若我彼处住宿之者。濡善比丘当见我已。当观察我。当瞻视我。此从何也。此是谁许。此是谁也。或时持戒或时破戒。我当彼时被他瞻视。我时惭愧卑下羞耻。我时儜弱在彼辈前。我不娱乐背面而回。譬如鸺猴于日出时从窠张口观察四方。此无乌也。彼时夜出从夜出已。所应见者彼不能见。唯见大山往诣彼处。如是去来遂便夜尽。时鸺猴还未至窠中。然彼复有若乌若鹰若鹞趁逐飞走。彼恐怖已还求闇处。复观诸处。大恐怖已瞻乌群队。如是如是。破戒比丘如彼鸺猴。若在沙门众僧之中共布萨业。若沙门业各各议论。无俗人故。彼破戒者生大怖畏。恐被驱逐畏人言道。是人在彼比丘众中。彼问夏腊不道多少。亦不问他不观他面。低头视地而在彼坐。若彼应说我报何言。当何所作也。比丘散已彼随后行。恐我出时有所言语。如是破戒比丘于彼时中。从说欲中出已观察四方。譬如殊迦薄迦多啰在稠闹处宿。其若见濡弱比丘。彼如是说。今此比丘如是。彼中诸长老辈不得信彼。是人知已观比丘众。于此之中是谁我例。谁与我等有如是者。我当依住。彼当住于此。若复不得如是之者。彼恐诸比丘逼切于己。向非道去。而彼之处。无有言道者无有说者。汝当如是彼当如是。阿难。此是破戒比丘名如虱也。如饮杀毒饮。何以故。譬如将杀者。最后与食。最后与饮。最后戴鬘。最后鼓声。如是如是。破戒比丘而信处受食而食。如是如是。如最后受食。亦于后闻佛之音声。后闻法声。后闻僧声。后得人间住处。此处舍身当堕阿鼻地狱。阿难。是故我语汝我告汝。此所作业具足成就一向行处。阿难。如彼之食摄出家者。必应至彼阿鼻地狱

大威德陀罗尼经卷第十六大威德陀罗尼经卷第十七

        隋天竺三藏阇那崛多译

阿难。复有四种食。承事尊重者是为食。摩诃罗所作业者是为食。调戏是为食。覆藏者是为食。于中所有作摩诃罗业者。是名为毒。何者名毒。所谓不自在自在。何者名不自在。堕不教示上气不安隐不吉祥。被抑怖畏被舍被弃故名不自在。是为摩诃罗毒也。又言摩诃罗者。若有如是等果报满足已。及俗家诸业等。复欲满足沙门之业。彼等舍家出家已。见有惭愧悔作恶者。年少比丘诃责彼等。而为示现不随顺法。以幻惑法中令他欢喜。种种语言中入在家色。何者名为幻惑之法。言幻惑者。谓在俗家时住放逸地。所犯诸法彼等当皆悉示现。然和上阿阇梨告彼等言。汝今已得出家。莫作如是。作是语已彼犹不悔。是故和上及阿阇梨欲弃舍彼。彼等即作是念。今者善哉今者快哉。今者快贤。我今前后久已厌弃。所谓多有语言相似故。舍妻子已来入佛教。云何和上及阿阇梨。更复调伏诃责。我等应作如是。应不作如是。作如是语故名不自在。又不自在者。是谓破戒也。既不自在即便破戒者。彼名无所悕望。亦名羸弱。言羸弱者。谓摩诃罗虽持袈裟。于沙门法中虚无所得。空食他食。亦当不取他随顺事。乃至猕猴威仪之中依倚佛已。说俗语法不随王业。此第一摩诃罗力。以如是摩诃罗力具足故向摩诃罗地。何者为摩诃罗地。谓地狱阎罗世是也。若有和上及阿阇梨。于彼边作如法教示语者。尔时彼即不受。复语和上阿阇梨。作如是言。我家所有足自活命。何用汝边衣食。汝衣食而更缚我。我于今者不用汝教。若自作终无休悔。若其不尔我更至他处。岂当无有如是不随顺教。佛刹宽旷。我已受持袈裟衣服。随我意欲当至彼处阿难。其摩诃罗有是难受随顺教。如是于诸梵行持戒行中。舍远戒已行卑下中。还复承事妻子眷属。此是第二摩诃罗力。其摩诃罗如是力具足。至摩诃罗行。我之所说。为何缘故作如是说。为彼等故。因彼等故。缘彼等故。何者彼因。何者彼缘。谓地狱畜生阎罗世。故名因缘。何者为缘所谓为恼。何者为恼。所言恼者所谓无色。何者无色所谓无财。何者无财。所谓黄色众生色非正色金色。不缺少不可拔济。于地狱聚中住大地狱。故言生于彼处。譬如余诸地狱辈有立住者不得横卧。身坏命终已生于彼处。生彼处已故名攀缘。为攀缘也。以其先世不能随顺食他信施。是故言因。和上及阿阇梨所不重教诲。是故言因。此是攀缘。以攀缘故多失诸法。故名攀缘也。以是因缘受地狱身意持彼处。故名攀缘也。我者有何义。以自作恶业故当生恶处。在地狱中口自唱言。我我也苦也极苦也。彼等以自作业生是智相。我等先世不受正教弃舍正教。故得最后法意顺彼。是故如来说彼处年少之时不修学故。故名年少摩诃罗也。得他教已。若彼若此若轻若重当有当作。如此等五种法具足。故名不受顺法摩诃罗也。彼无此法故。故当生大热恼地狱之中。阿难。又何因缘言摩诃罗也。以彼具足作摩诃罗法故名摩诃罗也。何者作摩诃罗法。摩诃罗法有五种何等为五。于苦行处懒惰懈怠被他诃责。摩诃罗恶戾眼视瞬。摩诃罗横有语言不作正说。摩诃罗蹲坐低头。摩诃罗乐不正道行。摩诃罗。此等为五种摩诃罗。复有五种摩诃罗。何等为五。住处不正。行处断绝。不问自语。非正方行。于波罗提木叉中不能正行。此等五种摩诃罗垢也。复有五种摩诃罗垢。何等为五。非时入村落。好毁訾他。恒喜欲往他方之处。好啖多食。勤向天寺及祭神处。是为五种摩诃罗垢。复有五种摩诃罗垢。何等为五。所食残余不立净施。所造食处不知护净。先已净处而触彼净处。爱本生地。随自心行不可遮止。是为五种摩诃罗垢。此等具足五摩诃罗垢法。当得羸弱形体瘦燋悴被他弃舍。言羸弱者。作诸恶法故名羸弱。彼以秽浊而取塔物及众僧物。若得若取三宝之物。复至村落慈心与他是食。彼当至食行中。言食行者。当趣地狱畜生阎罗世等。故言食也。当生种种阴聚决定成就。彼等以如是染着故。名染欲垢嗔恚垢愚痴垢。至如是处。而为彼等幻伪所牵。言牵者谓无明也。为于三界业烦恼所牵。是故言牵取也

复有四种食。乌啰哆吒伊陀阿伽帝伽弥比(隋云此岸欲去者不去)。萨浮弥萨奴萨多啰拏(隋云言彼岸难度)。婆这伽呵拏萨乌折底(摄取名字而说)娑制婆耶制婆弗利莫句也乌折帝(隋云如彼还尔如前所说后复尔)。所言俗人。无有修作相续威仪。若有具足成就威仪。可得令彼坐布萨业。所言初者未曾依倚。彼应当说。是故名为初。未曾有故。譬如丈夫当发如是心。我于某处当作屋宅。为捍风雨故。彼发心已然不造作。时遇天雨。走向于彼造屋宅处。至彼处已还被苦厄。阿难。于汝意云何。彼人为有利益为无利也。阿难白言。世尊。无利益也。佛言。如是如是。阿难。若有人被俗家逼切已。彼等作如是念。我当出家。彼等出家已。还在俗家造作俗法。阿难。彼舍家出家已。当作利益也。非利益也。阿难白言。世尊。彼作利益非无益也。佛问言。作何益也。阿难答言。于他人处得食而食。而于其身无所乏少。世尊。今有如是作利益处。佛言。阿难。莫作是语。阿难。莫作是语。当知是彼名无利益。若食他食已。当至阿鼻大地狱中。当知如前后亦复尔。阿难。以是义故。先行无明作诸恶业。彼于后时无明还满。今复入此佛教之中。舍家出家当养育身。彼等如大函满复写谷聚。如先在俗后亦复还作前业。先发信心舍家出家已于后还悔。我何所作也。若我舍家出家。应所作者而不作耶。阿难。此食大重行处满足。当满驴趣。满自违背处。满恶趣处。满野干地处。阿难。此等比丘名不住戒。如雕鹫在笼。不细精行至于乱行。有秽浊行名向恶处。向恶处者名为破坏。为破坏者名向三种破。及有秽浊故名向恶破坏当作叫唤彼作称天。于和上及阿阇梨所。当生贵重恭敬之心。后得脱已。心念勤求读诵修习。正心当欲入于涅槃等五法具足。是摩诃罗在少年时应置教故。譬如有丈夫走时。复有一人作如是言。汝于今者欲何处走。彼时即住。如是如是。摩诃罗被他教示言。如是作应如是行。彼即还作如是顺事。彼摩诃罗当言取随顺也。言破者佉那地也(隋云崛)毗娑牟吒阿提迦逻拏(去声隋云破坏僧作)波度陀鞞驮那(去隋云破住处)毗复夜伽阇师哆(隋云高作事如象头)阿难。如来已知如是诸法。于未来世中当有年少摩诃罗辈法。阿难。彼等非善丈夫。不正活命。若于此教中信心舍家出家已。而起贡高。当入娑他浮陀中。言娑他浮陀者。当堕于阿陀浮陀地狱中。是故言娑他浮陀也。言贡高者。驰向不善处。谓村落中向非沙门。所作诸法中何者非沙门所作法。阿难。于未来世有诸比丘。彼等以取塔庙庄严之具。取已庄严城邑村落。若于今者如来所说正摄威仪应入俗家。彼于后时种种调戏。非正威仪或跳或掷。至村落中观看诸鸟及蚊虻等。或观流星。于彼之处而生爱喜。乐于彼中当作勤劬。彼等比丘身坏命终。定当堕落诸地狱中。阿难。我今与汝骨肉兄弟。所有如来凡所用者及袈裟衣。我不舍与亦不许与。汝能用不。阿难言。不也世尊。佛复告言。阿难。我之所有衣钵应舍施者。应当无有别异之人可舍施与。唯除于汝。何以故。汝为如来侍者亦是兄弟。共佛世尊居住一处故。阿难。若为如来凡有所施。乃至一綖缕等。彼天等世应好藏举尊重供养。阿难。若为如来诸塔庙等施诸衣物而盗取者。彼当满足非沙门法。除作是心欲为藏举。若洗若染若熏若香。自余诸事。何以故。彼等尊重物所布施者。云何戏笑而受用也。阿难。彼等所有诸戏笑事。必定当堕于苦逼中。阿难。何者苦逼。言苦逼者。于铁地狱中当被填压。尔时世尊作如是神通令大地劈裂。彼阿鼻脂极大地狱。忽来显现眼前。此地狱处建立诸幢。一切所有地狱众生并皆集聚。幢头炽然身体悬住。彼等悬时有大铁钏烧彼身。尔时世尊告长老阿难言。汝见此等五百幢头极大猛火炽然一向如焰盛以不。阿难白言。如是世尊。佛言。阿难。此等众生。于迦叶如来阿罗诃三藐三佛陀世尊塔处。取诸庄严种种具已。庄严村落城邑舍宅。彼时所有破戒之者。若取如来塔上诸物。今生此中。阿难。于未来世。我涅槃后。有如是时如是三摩耶。有诸俗人信敬佛者。为供养如来故。若施诸盖或幢或幡。于我塔中用作庄严。彼等沙门凡出家者。从彼塔中取物造作盖装饰幢头。或于村落城邑而作端严。当为粪秽之所污染。彼中所有或余残者。或时自着。或与他着。彼等众生身坏命终。当生恶趣诸地狱及阿鼻大地狱中。阿难。有百千俱致幢头从此教中。舍是身已当生地狱。彼等以取如来塔庙之物严饰幢故。如是如是。身在铁幢而住。阿难。以此因缘如来故说。阿难。如来所有若衣若钵。彼为无等世界为作支提。世间无有堪受用者。阿难。如来所有欲供养者。应着胜处合掌礼拜。所得利益所有果报。彼一切果生。于千劫中受不可尽。阿难。如来幢幡十指爪等合掌供养。所说善根尚有尔许胜妙果报。况复有为如来支提悬幡幢盖。阿难。其如来禁戒三昧智慧解脱解脱知见无有边际。阿难。是故如来支提之中所施物者。汝等莫取。如来不许如是之事。如来所有支提物者。彼应顶戴荷负供养。阿难。我非是彼摩醯首罗天主之天。如来残花一切众生不得取着。应当庄严如来支提。不得以彼如来支提装饰之具而用庄严城邑村落。阿难。出家之者。于当来世有如是业。有如是等非法之事。非是俗人所作事业。所以者何。阿难。彼三摩耶所有俗人。当施衣服及诸供具。而出家者。反盗支提供养之具而自受用。阿难。有如是食。当作怨仇非为慈处。阿难。如来宣说所作福事庄严之具。修供养者将来获福。有如是等装饰之具自供养者。如来说彼当堕地狱。何以故。阿难。谁有庄严供养讫已。阿难。彼等于彼还自取用。阿难。彼等比丘于后世时依佛出家已。欲供佛故。或衣服等而自着用。阿难。其释子沙门等当有是食。当复结集地狱阴聚。阿难。谁所爱者岂不尊重而供养耶。我于彼时而为彼等不作爱重。若于彼时爱重我者。如来支提幢等诸物庄严之具。应当守护不得侵犯。阿难。当彼时白衣有是胜异。非同出家剃除须发着袈裟者。阿难。于彼之时出家之人多饶烦恼。非诸俗人在家之者。阿难。彼三摩耶时。出家之人所作生活。种种具度如在家人。譬如侍者若奴若仆。或有水器或复酥器或有脂器。彼等触已复还洗净。无所简择自取受用。阿难。如是如是。彼于后时有出家者。一切非善法中具足当行。于俗人所而作谄曲作出家垢。彼等以意垢具足故。身坏命终次第当生于诸地狱中。阿难。此食当破皮。破皮已破肉。破肉已破筋。破筋已破骨。破骨已破髓。阿难。所言食者。若于彼时令堕非法行者彼名食也。复有四种食。舍勤精进。此由法宝不摄取故弃舍远离。不正威仪故名为食也。所有语言彼还詶答。如来语中不正言说于中有疑。此名为食事。尊重者是名为食。言尊重者谓欲是也。所言欲者谓不正行。复言欲者。谓苦圣谛是也。所有圣谛彼少染着。若少染着彼处无贪。若无贪者。此是诸食断处。若有此等四种圣谛。以圣谛顺眠者。彼等贪欲顺眠增长。以顺眠增长。于三界中随顺流转。故名为流。随眠住处为食。此等为四种食也

复有四种食。观察般若是名为食。呼唤法是名为食。修正梵行是名为食。住于障碍患中是名为食。阿难。如来所说患者。谓不满法想。此四种患具足满者当生三界。此四种患有可除灭而有眷属。而诸众生不能觉知。唯除如来也。五法具足能生食爱。阿耶吒陀耶波梨拏摩多夜(隋云虽行布施不如法回向)佛婆若多夜(隋云于是知故)摩啰波罗余伽多夜(隋云承事魔故)彼有八十户蛆虫唼食故。所以生饥。此等四种食。如此诸法以为眷属。言眷属者。若令勇猛或复发起。故言眷属。又言眷属者。由被他食。由他活命。为他利益。由他缺少。是故此食名为食也

复有四种食。依欲界为食。依色界为食。依无色界为食(章中有四列名梵本中少一)是为四种食

复有四种食。尼祗多舍罗为食(隋云啖毒箭为食)胜住处为食。及弃舍钩钓为食。染着为食。是为四种食

复有四种食。般遮多婆蹉为食(隋云五种苦行为食)阿那舍茶为食(隋云不谄曲为食)慰提沙吒都利也为食(隋云相似故说为食)净信嗔恨为食。于中所有净信嗔恨食者。此食具足沙门释种子。于今时中及未来世。乃至正法灭时。云何净信嗔恨为食。谓沙门释种子辈。诸沙门释子辈而自念言。我是沙门。彼等开示商道。彼等于商道中。私窃觅胜而作商事。勿令有人知我。复次何者是彼沙门释种子贩卖物也。谓贩卖佛语以为卖物。及诸威仪以为卖物。云何贩卖佛语以为卖物。阿难。诸沙门释种子作是念。我当求法。以此法故令他欢喜。愿使有人请我与食。彼人依倚粪秽法。住粪秽已。勤觅如是佛菩提法。彼人至彼俗人之间。作如是言。如是应当思惟忆念。以菩提法如是出入息念。应当忆念如是念处。如是正断处。如是诸神足处。如是诸根。如是诸力。如是菩提分。如是八圣道分。我能知此。我于此中身已得证。若能思惟如是等法。汝于彼时当生光明或见害轮。汝于彼时极须闭目。若闭眼已或有眼痛。汝于彼时当应如是忆念思惟。此是魔业。我应不久当得果证。吾若来已。随其所有还如是说。如是沙门释种子商道方便。彼去已后至空闲处。作如是思惟。我于今者已生朋友。当应随时观看亲近。彼过夜已行狗道中。非自威仪不正威仪。行道路中如是思惟。我今应当作如是语。我应此语我应语彼。不住正念不住诸根行狗行中。彼人行时所有正信诸天龙夜叉。彼等见已戏笑毁辱。彼贪迷惑异观而行。彼人去时但感自身。以慢看故生疮出血。彼至村落。若见信家诸沙门释种子所。即往彼家入彼舍时。除其狗行。作悉利伽罗野干之行。譬如悉利伽罗。以饥渴逼求觅饮食。遥见群羊心生恐怖。即便反掷遍行围绕。见是相已。直以舒舌断舐而已。或来或去。其悉利伽罗。忽得羊便即捉羊项。彼羊即便举头怖走。至一千步犹悬彼项。譬如斛领垂胡。以牙利故羊不能行。即便倒地。时悉利伽罗随欲所作。时驱护羊人或觉知者。即便逼切悉利伽罗。羊因得活。如是如是。彼等比丘所至家处摄前语言。后以方便令作已事。于彼舍中共语言已。即便停住示现身疮。于俗人所种种诳惑种种教示。彼应与我如来付嘱汝病者所须。彼即报言。汝明日来如己家无异。得是言已便即出去。彼非善丈夫。乃至所见皆悉咨觅。彼后次第还到彼舍。到彼边已。随身所须即从彼索。俗人见已便起恭敬。请令彼坐示现忍相。比丘坐已。彼俗人言。尊者。今日为何所食。我今作何也。阿难。时彼俗人以信敬心请彼。以意重故即告彼言。我长夜中以果报故。恒被人诳惑为人所呵。而问我言。汝作何也。汝得何也。汝今何证也。虽然。汝等俗人多有事业。随汝所有。若多若少而行布施得福无量。彼即报言。如尊者说实如是耶。时比丘报言。我阿阇梨和上。亦复如是示我道路。今汝具足。我住于此十年勤求。犹尚不能得是诸法。如汝今者。于一夜中已得是法。善哉丈夫。汝今应当生欢喜心。汝今已得须陀洹果。汝真是佛子。汝当亦应堪受一切众生之所顶礼。而汝今者能为我作最胜福田。况复余者。若更有余善男子等。非是沙门而似沙门。彼等来已而语汝言。此不应也。非佛所说。汝勿信彼。汝莫放逸。汝于今者真是须陀洹。真是斯陀含。阿难。是于彼时。为世间果报故。为粪除涂疮。赞叹自身及说师法。复为他人作如是说。汝等亦应当作如是。彼为诸俗人令欢喜故。时彼俗人即作是念。我实是须陀洹。我于今者应供养师。时俗人等于彼沙门即生欢喜。便请比丘多与衣服饮食卧具汤药种种诸物。时彼比丘既被请已作如是言。如来曾说言。从信边应受非不信也。若如是者我今应受。彼如次第渐渐亲近数数来往。以数见故作漏语言。如前后亦尔。作如是业。常来俗家摄受白衣。道相染爱舍离戒行。在彼俗家作卑下业。阿难。此是沙门释子诸弟子等。当有如是不净行业。减损上天及解脱果。当满地狱苦恶果报。是恶比丘之所作者。若更见余沙门释种子等。不生信心亦不亲近。亦不供养亦不承事。此亦如彼恶比丘者。何假亲近莫共语言。因是事故损减信心。戒行多闻施及般若皆悉损减。损减已当堕于恶趣。所谓于地狱畜生阎罗世。是故阿难。莫为食故作如是诸恶行。阿难。如是次第如是因缘灭此法教。阿难。其谁圣者当住六月。于后知已移行他处。彼恶比丘唯有如是所作方便。诸恶沙门释种子等。所在住处具恶方便。污染如来如此法教。闭甘露门舍佛菩提。毁辱佛教不喜法教。当弃舍僧教。阿难。彼于如来法教作不善事。况余凡夫练行之者。具足精进信行之者。阿难。于彼时中以食故。骂辱如来呵责毁谤。阿难。云何以食故。骂辱如来呵责谤毁。是恶比丘知此俗人于如来所有信心者故。在彼前毁辱如来却住一边。行诣彼所作如是言。此为非善非为正受。此当知僧胜佛不如也。当供养僧。当供养僧已即供养佛。佛于圣僧中非为外也。彼时无智众生受不正语故。如来曾说。为瞿昙弥施衣具时。瞿昙弥汝施僧。施僧已有大果报。而施僧者我亦在中。汝可布施于圣僧中。其瞿昙弥即施众僧。以供养故即成波罗蜜。如来曾说。若有如是闻者信者如是知者。彼等即住天胜之处。所谓施僧成波罗蜜故。若作异者此是颠倒。汝莫作二此义是一。若供养僧即供养佛。何处有一何处有多。若如来于僧外者。不应坐布萨中。如来曾为众僧。说波罗提木叉。如来不为一人说波罗提木叉。如来既坐彼众。当知如来即入僧数。阿难如是。彼时于世间中唯有二宝。佛及法宝。一切所有佛法语言。当于彼时皆悉弃舍所有僧宝。于彼时中彼当无也。唯有极大叫唤之声。阿难。其彼最大叫唤灭已当恶运起。于恶运时。和合僧者唯在三年。过三年已彼皆破坏。既破坏已。时有一比丘多闻持力。年已老迈生来百岁。当令是人入一朋党。作如是言。我前闻说。于恶运中无有大像名和合之者。唯有空名。如此空名应善受持。阿难。此大僧者最后得名。阿难。汝当观察彼三摩耶。唯有空名无和合行。时有如是诸恶比丘。彼等多有俗人及恶比丘。共结朋党互相佐助。于恶运时入诸寺舍。执持器杖捶打比丘。阿难。如是恶运世中。所有僧众诸沙门等。自无力故。唯当空有大僧之名。阿难。彼三摩耶无一比丘行梵行者。彼布萨中各立制约。汝等不得言有梵行。若复言我行梵行者。彼即斩首或时挝罚。阿难。如是次第于八圣道当被诽谤。彼等于彼布萨之中。当共行筹谁有梵行。若言我有梵行者。彼可取筹。若有自言我有梵行取筹之者。彼恶比丘即不共彼同布萨业。阿难。彼三摩耶有五百许比丘作如是言。我是梵行。阿难。彼等五百比丘。一夜之中皆悉断命。至夜晓已。时城中王既闻此事即大嗔忿。捉彼所有三千比丘一时断命。复作是声号。谁为城王捉得沙门。将来之者赐与金鬘。彼于是时有贪众生处处走趁。沙门释子随其所在。诸有沙门释种子处。或阿兰若。或复山林旷野之处。皆悉诣彼处处求觅。当时诸寺山林静处。诸阿兰若皆悉空旷。其诸弟子不知和上去住之处。亦不守护。依止侍者亦复不知阿阇梨处。亦不守护。阿难。其沙门释种子。于彼时间。此阎浮提内甚大迮陜无走避处。阿难当知。彼时所有比丘摩诃罗者。彼王捉得皆悉夺命。阿难。谁有金钱彼得度河。阿难如是。于彼三摩耶时有五百比丘。无金钱故。为大水聚之所漂没。无得度河。阿难。彼三摩耶时诸比丘等至北道多刹尸罗城。作和合住面向北观看和上及阿阇梨。彼等各各议论作如是念。我等今者可共彼王作大战斗。彼三摩耶处处普方各各来者。诸比丘众。尔时当有九十百千诸比丘等。悉着铠甲还向北方相随而去。共彼城王极相战斗。如是阿难。彼三摩耶。布沙波祗(隋云花主)王所居城中极为战斗。阿难。彼战斗处有三千许诸沙门众。皆悉为彼刀杖所害。当时彼王。被诸沙门之所逼切。即便逃走。为诸沙门之所夺命。阿难如是。彼王所有采女及诸军众。彼三摩耶为彼沙门释种子辈。于半月中之所受用。阿难。彼三摩耶于荼苏地(隋云边地)当有一王。名曰婆睺罗舒婆(隋云多马)。时彼王闻沙门释子辈斫杀灯王。斯有是处。若彼等来必夺我位。令我堕落及失四部兵。时边地王即来向彼布沙波低城。其释种子辈因离彼城。阿难如是。彼三摩耶于北道中。当最后见诸沙门等。诸比丘等当还向彼持叉尸罗大城(隋言削石城)

大威德陀罗尼经卷第十七大威德陀罗尼经卷第十八

        隋天竺三藏阇那崛多译

时彼城中所有人民。皆悉聚集而作誓言。今者不听沙门释种弟子入城。尔时彼中。复有于佛教中信行之者。有净心者。作如是言。佛出世难。但令沙门释种弟子入城。还共此沙门释子等。打边城王。令我等胜。以其逼切沙门释种弟子辈。于彼城中诸人众等。或作如是或作如是。言论不定。尔时魔波旬。勤求方便。愿彼沙门释种弟子。莫令得入彼特叉尸罗大城。阿难。若沙门释种弟子。得入特叉尸罗大城者。于三年中。诸沙门等应作城主。阿难。于彼时中。魔王波旬化作大军。庄严毕已。出特叉尸罗大城北门次第巡行。复作是声。汝等好打沙门释种弟子。汝等急捉。汝等当令堕落。汝等令破诸沙门释种弟子辈。其诸沙门释种弟子。闻如是声及见是相。怖怕逃走不能在彼于前而住。亦不能入特叉尸罗大城。阿难。如是彼三摩耶。帝释天王及四大天王。并八万诸天子。速下阎浮提。如来所有支提之中。有舍利者。皆悉收取擎持而去。阿难。即于彼中净居天等。见阿兰若空闲之处。并诸塔庙及僧伽蓝。作如是言。呜呼呜呼。此释迦牟尼法教(如是三说)阿难。于法教中当有净信诸龙王等。于一夜中遍阎浮提所有一切诸塔精舍。皆悉收入龙宫殿中。所有禅窟经行之处。及阿兰那一切所有。彼三摩耶皆悉空旷无复人居。其多马王将其部伍。来至逋沙波婆帝王所居城。时沙门释种诸弟子皆悉逃走。时多马王既知走已。所有伽蓝放火烧然。何以故。畏其沙门释种诸弟子辈。还复来归住此处故。于彼时中放火烧然。即于彼是。地居诸天当作是声。呜呼此如来教。此如来教于此破坏。其地居诸天作是声已。四天王天复作是声。复作大声令远处闻。此如来教于兹失耶。此如来教于斯破散。如是彼时。一切诸天展转相叫。乃至梵世彼悉闻知。沙门释种诸弟子被苦逼切一切诸方各各驰走向拘睒弥王。所居之城于彼而去。时彼拘睒弥王。即与沙门。施彼无畏及诸饮食。彼三摩耶名最后食。亦名最后沙门聚集。亦名最后般遮之会(隋云五年大会)彼三摩耶。当有二十百千比丘聚集。彼三摩耶四大佛塔隐没不现。以首陀婆诸天护故。其帝释天王不能收取于中舍利。菩提道场转法轮处。及阿罗摩村塔。此方特叉尸罗大城之中所有法塔。此四大塔。于阎浮提中隐没不现。时拘睒弥国。有一比丘名曰修罗多(隋言调柔)。唯此一人是阿罗汉。彼三摩耶。复有第二比丘名曰尸梨沙迦(隋言头者)多学三藏。时尸利沙迦彼布萨内。在彼比丘大众之前。从坐而起作如是言。此大众中颇有一比丘。当依世尊学戒者不。若有学者彼向我说。作是语已。时彼一切诸比丘众皆悉默然。如是再三复作是言。若有依世尊戒学之者。彼即应说。第二第三亦复如是。其修罗多阿罗汉。即告彼比丘僧言。我学世尊戒。我于今者是阿罗汉。善得心解脱善得证知。尔时修多罗比丘即从座起。合掌而住作如是言。我即是彼如来世尊阿罗呵三藐三佛陀。实学中学而我今者无有憍慢。我是阿罗汉。阿难。彼三摩耶。彼尸梨沙迦比丘之所。有一比丘侍者名曰波婆遮吒(隋言恶谄)复有第二比丘。名曰陀那婆罗罗(隋言财力)复有第三比丘。名曰何罗奴殊迦(隋言不直)其修罗多比丘作如是语已。又作是言。我是世尊如来阿罗诃三藐三佛陀。依教诫中而修学也。尔时彼等三恶比丘。遂断修罗多比丘命根。斫作三段。彼三摩耶金刚手夜叉。时有一弟。名曰难提牟佉。(隋言鼓面夜叉)雪山王中复有一夜叉。名曰摩罗毗阇耶(隋言鬘胜)当来彼处。其海龙王。时有长子。名曰摩诃毗卢遮那(隋言大显赫)来彼处。尔时海龙王长子。取彼波婆遮吒恶比丘身。擎高三十由旬已。然后掷放忧悲啼哭。向波吒罗弗多罗城而去。将波吒罗弗多罗城中大支提塔。向己宫殿。其难提牟佉。共摩罗毗阇夜叉。同共杀彼三恶比丘。遂令断命。阿难。如是之时。一切世间大地震动。可怖可畏身毛皆竖。无量百千一切诸天。于彼时中呻号啼哭。大叫大唤作大忧恼。其尸梨沙迦恶比丘等。共拘睒弥王即向北方。欲逼切婆睺奢波迦王。因欲断彼命。其拘睒弥王。亦复断彼尸梨沙迦恶比丘命。时彼比丘。即堕阿鼻遮大地狱中。阿难。于此之时所有比丘。无供养者。无贵重者。无恭敬者。无承事者。无羞无耻。从于酒肆还至酒肆为酒碗故。阿难。复有如是如来教中当生大恶。阿难。此食还从沙门所来。非从外道所来。阿难。如是之食。沙门释种诸弟子辈。具足成就增长身聚。阿难。当知此等四食。极为大苦极为大恶。阿难。何者是取。我已于前所说因缘。此等因缘我已说讫

阿难。复有四种食。不和合为食。高下不平等为食迷惑为食。赞叹生趣为食。于中若有赞叹生趣食者。彼则毁佛毁法毁僧。所以者何。阿难。如来应正遍知。而不赞叹说有生趣。唯除一者。谁勤方便胜菩提中者。彼应勤教劝。阿难。除此一众生已。阿难。若有比丘不行大乘。作如是念。我今复欲取后复生。彼不得言我为教师。所以者何。阿难。于世间中发勤精进具足法者。彼等一切如来摄受。听为出家受具足戒。阿难。若有比丘。为第二比丘赞叹取生。彼中劝化我等当作如是。我等当复作此彼中取灭(正本云欲取随生处以为灭度谓涅槃也)彼长夜当得欲箭。得嗔恚箭。得愚痴箭。得憍慢箭。当得具足顺入愚痴取卑贱身。增长卑贱朋友知识。卑贱诸趣。彼长夜中当得多食。彼长夜中多生贪欲。言多欲者所谓恶欲。言恶欲者令其堕落。何者堕落。谓堕戒聚及阿鼻脂地狱之处。复言多欲者。多诸住宿多有贪性多觅欢欣。于恶不善根中当得具足。以贪不善根中。嗔不善根中。痴不善根中。当得具足。复言多欲者。饶诸烦恼。被诸思念之所缠覆。佛所赞教不受不行。譬如恶马不受铠甲调御。阿难。如是如是。彼不善丈夫。当不随顺多不观察住不正道。阿难。言不正道者。若于无我法无众生法。如实不知说有我者。如是名为非正道处不正观察。第二持法比丘。欺诈降伏发觉说恶令彼忆念。或破戒中或堕邪见。或堕不正威仪中。此等名为取不正道。彼如是等不见事中。于持法比丘所发觉令念。又复何者为非正道。谓住非正道。言不正道者。谓远离和上及阿阇梨。于诸罪中不知得失。不知有残及非残者。亦不巧知罪之与福。第一罪中不知十处。第二罪中不知三处。第三罪中不知一处。第四罪中不知罪处。亦复不知坚牢之因。不知不和合处。七犯罪聚不知所起。如来曾说五十七种犯罪之处。第一罪中第二罪中。六十九中。第三罪中四十一中。第四罪中九十九中。不住诸法不和合行。诸法出处别离之行。彼悉不知。亦不能知失沙门事。不知初禅中十种智方便。不知第二禅中有三种障碍。不知第三禅中二十五种作欢喜处。不知起调戏。不能了知第四禅中五种随眠行处。不知为彼作懈怠处。不知比丘向饮食时当有十种失沙门法。不知亲近如是尊重巧知比丘欺教示者。不知心有十种救护。不能了知二十五种入村落事。不知十种受乞食法。不知受食有二十五过失诸想。彼等不知十种心行。不知与他戒法有五过患。不知十种住于经行。如是等分非善住处。持非道已名为比丘。不在正道不顺教师。所有教法但常犯罪。食他国中所有信施。阿难。少有比丘。见知此等所有事者。或当知者。阿难。唯优波离比丘。能知此等诸法诸事。若承事者。彼等亦知此等诸法。阿难。比丘此食不巧知者。当令满向阿毗脂地狱。阿难。汝应观察。彼等自言。我是持戒。亦当不问他诸智比丘。此等诸法能行知者。阿难。是故我告汝。我今语汝。若有比丘。如是修多罗等文句庄严知出入者。彼则名为智慧比丘。为善欲者欲涅槃者。欲求解脱于地狱中求自乐者。假令身尽肉血虽羸无力。应诣彼处。所以者何。阿难宁住于人间虽羸无力。当求如是诸胜妙法。不用当受向恶道处。阿难。此食当损沙门之行。是食分别品中今已说讫

阿难。如是言语有几尼迦沙(隋云磨莹选择)我如是言说因缘。有十种尼迦沙。何等为十。为自许尼迦沙。为他尼迦沙。为自他尼迦沙。边境尼迦沙。姓尼迦沙佛陀尼迦沙。达摩尼迦沙。僧伽尼迦沙。持戒尼迦沙。三摩提尼迦沙。断尼迦沙。及诈圣尼迦沙。歌咏者尼迦沙。多尼迦沙。一分生处尼迦沙。调柔尼迦沙。比丘尼迦沙。比丘尼尼迦沙。此等为十尼迦沙。于中此比丘尼尼迦沙者。彼二种因缘应作尼迦沙(谓摩拭选择)若比丘戒中清净。若堕大罪中。此等二种应作尼迦沙法。言尼迦沙者。随恶变悔。一者欲沙门法。亦不见他人杂种诸罪。亦不可得义别说有比丘从罪起出及为经营烦恼清净故。乃至身命因缘不得妄语。比丘有如是者。应作尼迦沙羯磨。何者为事。事有五种。不知净业此是第一事。不知善。不知五种严炽义利五口。不知满。不知辈忍。亦有离结界比丘。具足此五种法。当不得作尼迦沙羯磨。作是语已。长老阿难白佛言。世尊。颇有如是因缘。若是等五法具足者。比丘不可教示。亦不可作尼迦沙法。佛告言。阿难。有一因缘。若一千比丘众。有一比丘。欲发作尼迦沙羯磨。彼别因缘不可作尼迦沙。何者。为离一切众事故。不可得作尼迦沙。若有比丘具随顺忍者。彼亦不能作尼迦沙。所以者何。犯罪相者应知举处。若无罪相行即是行处。比丘具足此法。不能作尼迦沙

阿难。有五种尼迦沙处。如来所说。假令比丘住一由旬。或有比丘。在此住处应作尼迦沙。于彼处亦应作尼迦沙。何等为五。若有比丘。为诸比丘所闻。某甲比丘犯某甲罪。或有比丘。为彼比丘欲作尼迦沙羯磨。彼比丘先还一朋友比丘往至彼处。彼比丘遣众出河道。然彼河道用绳裹量以为结界。或一揄阇那或半揄阇那。彼朋友比丘。令出已住于彼绳界门。彼等作量议已。彼迦罗中。彼三摩耶中。彼呼律多中。令彼比丘住彼绳境界中。然彼各各别异契约。令罪比丘至彼界处。彼等比丘。令诸比丘作尼迦沙。若一揄阇那中。若半揄阇那中。所有绳头安置者。面向彼处。然彼绳头。若以脚大指。若手指若脚掌。或蹈或岬。然彼等各各应当作如是言。大德等听。某甲比丘。今在綖边住犯某甲罪。如是我等今日。为彼作尼迦沙。应如是作。次第因缘成就具足。一揄阇那中间。不令罪比丘得见尼迦沙。比丘不分别者。作尼迦沙羯磨。比丘五法具足。当作尼迦沙羯磨称和上名。作非义说无问自语。建立恶义愚痴人故。如来所说。愚痴之人应当舍离。愚痴人者不可令学。应当遣住结界之中。彼罪过人。一因缘不得着羯磨处。摄住支提耶庄严中。即于是时。其比丘举罪已将比丘来。教羯磨处堕罪法中。若比丘尼被举者。亦应入结界中。然彼比丘有朋友者。彼来已应告彼言。汝舍支提迦庄严。汝欲去者随汝意欲。若比丘彼教说中不巧知恐怖法者。彼应告言。若举者若未举者应生欢喜。复次阿难。复有比丘。虽不说和上名字。非义缘故。而说和上作阿阇梨名。于法教说而不顺行。此第二法比丘具足者。当应堪作尼迦沙也。复次阿难。若有比丘。凡有事者受佛法已。念教师法念欲学知。而彼比丘。既不颠狂亦不散乱。亦不嗔恚亦不被贼捉。亦复不为诸国王之所逼切。入淫女家。行梵行众应当遮断。以彼比丘不取佛教及与僧法而不背彼。若有比丘。具足是法虽念佛教。如是非法行中心不毁坏。若和上若阿阇梨。欲益彼故应须教示。汝当独住阿兰那也。彼若答言。我能住彼师主。应言汝莫求伴不得更觅。第二之人而住彼处。若作是言我不能在。彼师复语言。佛法难遇。随汝去处使善法增长。于白法中当令满足。不得语言汝应还俗。所以者何。我是一切天人世间教师。如来尚不作如是说令人还俗。但以慈悲教诲令不入僧中。阿难。菩萨在家有何名也。阿难。菩萨在家无有人能作名字者。阿难。而虚空中首陀婆娑诃诸天来已作如是言。此童子者。极大端正观者无厌。有大威德光明具足。我于彼时。有是名字号大庄严。大庄严也是为菩萨。在宫殿中诸天神等安立名字也。而过去世作灯如来安立名字者。彼是如来舍家出家。成阿耨多罗三藐三菩提时。安置名字。号曰释迦牟尼也。以是义故。天人世间知我如此婆伽婆。名曰释迦牟尼名也。成阿耨多罗三藐三菩提。既成佛已。复有如是名字出生。我亦不曾念知如是。若梵摩娑婆世界主。若帝释天主及四大天王。若复别有诸天子等。若唤如来名字者。唯作是言。是教师婆伽婆。天人世间为见佛故。我等可诣彼婆伽婆所。作是语已。长老阿难作如是言。世尊名婆伽婆者。何故名婆伽婆也。佛告言。阿难。是为赞叹如来。非如来名也。阿难。如来已灭诸有。度众和合破烦恼聚。故名婆伽婆也。阿难复白言。世尊。岂可人少智慧而非天也。而人唤如来名字也。佛告阿难。人少智慧非为天也。而非一切。何以故。所有于身正见比丘。彼为命因缘。终亦不唤如来名字。况复嗔骂而彼不信。诸比丘辈求活命道。彼须臾时。或二或三乃至第四日五日十日二十日。乃至百千日唤如来名。于如来所。若虚若实毁骂如来。意欲求过。阿难复白佛言。世尊。于是义中我少辩问。佛告言。阿难应知。是时随意辩问。阿难言。世尊。若有于如来若实若不实毁骂若求诽谤或复求过。世尊。此当得几所罪聚。世尊。而彼实语及不实者。宁复平等俱获罪耶。佛言。善哉善哉。阿难。汝为多人欲作利益故。阿难。汝为多人欲作安乐故。而汝今问如来如是义。是故阿难。我还问汝。此义如汝所忍。还当如是为我解说。阿难。于汝意云何。其布沙他羯磨(隋云戒增长)为谁作耶。为贩鸡者。为贩猪者。为当为彼舍家出家者。阿难答言。世尊。于中贩鸡贩猪等当作何。世尊。为勤方便修禅比丘等。说布沙他羯磨。佛复告言。阿难。今者何因何缘。复问如来如此之义。所以者何。若有妄语和合具者我不为说。而实语者我为说之。阿难复白佛言。世尊。其破戒果报可无言乎。佛言。阿难。于中有可说。阿难。若破戒妄语骂毁如来及诽谤佛。彼乃至其身正分及非分中。所有毛孔还如是等百千岁于阿鼻脂大地狱中受苦。尔时长老阿难。悲泣流泪而作是言。呜呼如来大德。呜呼诸众生辈。堕极罪处。尔时长老阿难。即从坐起四支布地顶礼佛足以口呜足。唯愿世尊受我忏悔。唯愿修伽多受我忏悔。我或于如来所说名字行所作业者。虽尊重称言南无婆伽婆。而成毁骂。南无婆伽婆。而作是已复为毁谤。尔时长老阿难。顶礼佛足。时上空中无量千数诸天子等称最善哉。作是语已。佛告长老阿难言。汝阿难起就坐。于是长老阿难。从地而起以土坋身。而以两手捧按世尊足而礼世尊。拭面及膝却坐一面。长老阿难。坐一面已而自扪泪

尔时世尊告长老阿难言。阿难。汝勿悔恶。阿难。我不见汝若实若虚若毁骂佛若诽谤佛。作是语已。长老阿难白佛言。世尊。我有少分入白法中。以是故。我实不敢毁谤如来世尊。我自思忖不曾知见。若实若虚骂辱毁谤如来世尊。尔时世尊仰观虚空。仰观虚空已。尔时虚空有八万诸天子等。在世尊前合掌恭敬。尔时世尊。告彼八万诸天子言。汝诸天子。以何义故住于虚空。为长老阿难称最善哉。尔时。彼天众中。有首陀婆娑身天。名曰摩醯奢婆啰。集在彼会。彼却住一面。告彼诸天众言。如来世尊所问之义。为汝等释为我解乎。彼等报言。汝应解说如来所问。汝既现前何须我辈。尔时摩醯奢婆啰天子。整理衣服偏袒右臂合掌向佛而作是言。世尊。我有辩说。修伽陀。我有所辩说。佛告彼言。摩醯奢婆啰汝当辩说。佛作是语已。摩醯首逻言。世尊。我念往昔长老阿难。前宿命中于五百生处。世尊。我不曾见亦不曾闻。长老阿难而作妄语。世尊。我为长老阿难。持如是未曾有法。唯然世尊。我作如是念。如是善藏如是善护。世尊。如是众生善覆藏口业者。如是善护口业者。彼闻如是名字已。即作是悔。世尊。是故我见如是炽盛众生已。今故称誉最上善哉。作是语已。佛告摩醯奢婆啰天子言。汝摩醯奢婆啰汝少见也。摩醯奢婆啰。我念往昔九十一劫已来。而长老阿难于彼处生中。不曾为妄语故而作妄语。于尔时众中。有五百比丘集坐彼会。彼等复为长老阿难。称最善哉

尔时长老阿难白佛言。世尊。若有比丘。修持禁戒未证果者。若复戏笑。或实不实。随所有处欲诽谤骂辱如来世尊。彼得几所无福德聚。当生何所。作是语已。佛告长老阿难言。阿难。若有比丘持禁戒者。知犯罪处。于智者边。当悔作恶后更不作。彼勤方便时勤精进时。应得须陀洹果。若得斯陀含果。若向证阿那含。彼等为魔波旬见欲向证阿那含。变化作佛如来威仪来在其前。彼人因即承事。于彼。彼人当得二种果报。以业报故。若发举时。更复于彼。若实若不实。意欲诽谤如来世尊。彼身坏已。当堕阿鼻脂大地狱中。随说几所语言。还若干岁。于阿鼻脂大地狱中。当受烧煮。如来说此语已。彼时众中。有六十许诸比丘众来集会坐。时六十许诸比丘众。从外道中所出家者。以得邪故吐大热血。彼因命终堕阿鼻脂大地狱中。尔时世尊。即便微笑。时长老阿难。整理衣服偏袒右肩右膝着地。而白佛言。世尊。如来阿罗呵三藐三佛陀。所作微笑非无因缘。世尊。有何因缘而现此微笑。作是语已。佛告长老阿难言。阿难。此等六十诸比丘辈。从外道中而出家者。以得虚妄故向于如来。若实若非实毁谤骂辱。彼等作如是念。若如来世尊作如是言。于如来边毁骂诽谤。堕地狱者无有是处。彼等悔过亦无是处。彼等身坏命终。即堕阿鼻脂大地狱中。阿难问言。世尊。彼等当于几所时间而受烧煮。佛言。阿难。一一比丘当二万岁中当受烧煮。阿难。是故我语汝等。阿难。汝等舍于非善当念诸善作大利益。阿难。当来世有诸比丘。彼等闻是甚深所出修多罗已。当作大不善根。彼于后时。如是修多罗当来彼前。是等闻已而生轻笑作名字说。所以者何。彼等已多轻笑如来。彼等自住下贱之业。自知疮已。当言此非然也非如是也。彼等身坏命终已。当堕阿鼻脂大地狱中。彼等身体肢节及非节分中随所有毛。彼等还复若干百千岁。于大地狱中受极烧煮。作是语已。长老阿难复白佛言。世尊。一一众生有几许毛。作是语已。佛告长老阿难言。善哉善哉。阿难。人所有毛还有如许无毛者。阿难。若有饶毛。彼于头上有九十九百千俱致毛孔。于彼九十九百千毛孔之中。而不生毛亦不出毛。阿难复问言。世尊。是何处所。佛言。谓脚足手掌之内。口中及眉间。除是以外。有八万四千毛孔。阿难。又除项中及两足下不生毛处。其间节及非节依倚毛孔者。二十百千俱致。阿难。此等已为一一众生。若童男若童女。若妇人若丈夫。我今已说若干毛孔。作是语已。长老阿难白佛言。世尊。何因缘故。诸妇女人无有髭须。于彼身中亦不遍满诸毛等耶。作是语已。佛告阿难言。阿难。妇人饶欲。彼以欲火烧毛孔故。以被烧灭诸毛孔处。譬如有人以炭火满坑。持草覆上于上种树。阿难。于汝意云何。彼树能增长根不。增长茎不。增长叶不。增长华不。增长果不。颇有如是诸树影不。能断热恼不。阿难白言。不也世尊。佛告阿难言。岂不种彼树也。阿难言。种也世尊。佛言。何故不与果实。若叶若花何故不生。何故不增长茎也。阿难白佛言。世尊。此树种已。火坑热故熏令尽灭。下有火界。多饶干燥半被烧烬。云何当得增长根耶。云何当得增长茎也。况复生叶及与华果。世尊。彼亦心解而种彼树根在空虚。佛言。如是如是。阿难。其妇女人。多饶烦恼欲所恼故。正节及节分生诸毛处而不增长。所以者何。以有欲火烧然其身。阿难复言。世尊。岂可妇人。多诸烦恼非丈夫也

大威德陀罗尼经卷第十八大威德陀罗尼经卷第十九

        隋天竺三藏阇那崛多译

佛告阿难。此非正问。虽然阿难。我今为汝而作譬喻。为明此义令汝知故。阿难。于汝意云何。若于春末月中正热恼时。大火坑内铁鍱掷中。柝一毛道以为百分。取一渧水置彼鍱上。阿难。彼之水渧当尽已不。阿难报言。世尊。日之热恼犹能尽灭。况大火聚。世尊。我意观察彼之水渧。未至铁上渧在虚空。如是火热寻时即尽。佛告言。阿难。汝意分别。宁以少水渧此大火聚。当可应灭。阿难。莫复分别。未见实谛诸妇人等若干数人。以受欲故令欢喜者。阿难。譬如有大沙聚。针孔之中有一水渧堕此沙聚。阿难。于汝意云何。彼一渧水能润彼沙大聚。已不可彻过不。阿难白言。不也世尊。佛复告言。阿难。汝意分别此一渧水。润此沙聚可令彻过。阿难。汝莫分别。若一妇人以千数丈夫。受欲果报。令知足者。阿难。譬如苗稼遍满大地下诸种子。于三月中极大旱热。阿难。于汝意云何。此之大地为渴以不。阿难言。渴也世尊。渴也修伽陀。佛告言。阿难。若上虚空蚊子飞行所放尿渧能令大地得润泽不。又令生长大苗稼不。一切药草诸树木等。若大地中一切水满。始从此岸至彼岸不。阿难言。不也世尊。佛告言。阿难。汝意分别。宁以蚊尿润洽大地增长苗稼及诸药草诸树木等。并诸园林置一切水。始从此岸复至彼岸。阿难。汝莫分别。若一妇人以千丈夫。若百千丈夫受欲果报令欢喜者。阿难。妇人无有二法怖及惭者。乃至半由旬地眼道之所及方处。追逐丈夫为多欲故。阿难。其妇女人三法具足。不知厌足而命终也。何者为三。自身庄严。于丈夫边所受欲乐。哀美言辞。此为三种。阿难。譬如丈夫身有癞病诸根纯熟。而彼支节及非节处。有八万四千疮。一一疮门有八万四千蛆虫悉如针锋两头有口。彼等蛆虫食不知足。无须臾时而得停住。常于彼人所有疮处钻刺唼食。食已复食唼已复唼。而彼丈夫设有四手在火聚前。尔时诸虫更得火热。以热恼故复动驰走。走已复走搔故复搔。阿难。于汝意云何。彼之丈夫为诸虫所食啖不。阿难白言。世尊。我闻是已身毛皆竖。况彼丈夫虫在其支节及非节处耶。佛言阿难。彼丈夫为彼诸虫之所食啖。以四手搔自身体时。无有厌足然无有乐。尔时疮间以手搔刮。如是如是。虫更开张。以虫取味。指甲头搔疮痒不止。阿难。于汝意云何。彼之丈夫厌污身不。以脓血臭秽厌恶不喜。观察之者亦不喜见。阿难白言。如是婆伽婆。如是修伽陀。佛告言。如是如是。阿难。然其妇人多有烦恼。可厌可恶不喜观察不喜睹见。妇人多欲常不知足。以爱欲故得复欲得更复欲得。欲欲不止常求常觅无知厌足。阿难。其妇女五蛆虫户。而丈夫无此。复次妇人五蛆虫户在阴道中。其一一虫户有八十虫。两头有口悉如针锋。彼之蛆虫常恼彼女。而食啖之令其动作。动已复行。以彼令动是故名恼。其妇女人此不共法。以业果报求欲方便发起欲行。贪着丈夫不知厌足。阿难。其白精道最为秽污。内空不净臭秽可恶。阿难。勿须亲近。如是女人亦莫承事。所以者何。阿难。无有如是不净之坑如女人者。极大臭秽最为可恶。于世间中如烂狗尸。阿难。如烂狗尸不净烂臭。其青恶色身体薄皮。诸虫所满如臭酪浆。而狗尸上复天注雨。然彼狗尸更复湿润。时彼诸虫被雨渍已。转更增动。动已遍动处处普行。行已复行其雨复雨。于彼方处。有诸住人闻彼臭气。阿难。于汝意云何。彼等丈夫。取彼味不闻彼气不。阿难言。世尊。我已闻彼即欲呕吐。况复在彼地方住者。世尊应当覆也。修伽陀应当覆也。所以者何。世尊。如是彼烂狗尸最为臭秽。阿难。于汝意云何。若复有人。于如是等烂臭狗尸不净脓血臭秽青恶之色。身体薄皮诸虫所满残臭酪浆。若取若持若抱若擎持已。岂彼丈夫应得他人欢喜供养礼事以不。或得恭敬或得尊重或得亲近。为得多人所赞叹不。阿难言。不也婆伽婆。不也修伽陀。应当远离应不喜见。应不亲近应不赞叹。世尊。如是丈夫应不须见。何况有人而赞叹者。所以者何。世尊。如烂狗尸不净臭秽青恶之色。身体薄皮诸虫遍满。状如残酪怀里擎举。佛告言。阿难。如来如是许彼丈夫。若烂狗尸不净脓血臭青恶色身体薄皮诸虫遍满如残酪浆。若取若持若抱擎持。阿难。如来亦不许彼亦不赞叹。彼之丈夫。或以财宝诸璎珞具庄严妇人。旃檀涂体犹如香箧。细滑柔软善巧装严。年盛色美无病无痛耳目端正。乃至不赞彼之丈夫以脚拇指触彼妇人。何以故。阿难。我说彼之丈夫甚可恶厌。或以财宝诸璎珞具庄严妇人。栴檀涂体犹如香箧。细滑柔软善巧庄饰年盛色美无病无痛耳目端严。乃至不赞彼之丈夫以脚拇指触彼妇人。而不毁彼丈夫。抱烂狗尸不净脓血青臭恶色。身体薄皮诸虫遍满似残酪浆。若取若持若抱。乃至置于怀里以手擎举。所以者何。阿难。其妇女人最剧臭秽最可弃舍。何以故。阿难。不为抱烂狗尸。地狱畜生及阎魔罗世之所出生。阿难。诸众生辈。于世间中所出生者。所谓杻械枷锁。若生贯穿。或秤上秤开绞以木用锯支解。若以釿斲或以针穿。争斗相竞截其脚足推黑闇井。或推掷坑陷。然此等所作。不为抱持臭烂狗尸之所出生。阿难。为众生辈。于世间中所有损害。或苦或恼种种灾怪。所谓割手截脚刖耳断头。一切皆为诸欲所生。因欲持欲之所出生。阿难。如来为此因缘作如是说。宁使丈夫臭烂狗尸不净脓血青臭恶色身体薄皮众虫遍满如是之体。应取应持若抱若置怀里擎举。勿欲丈夫乃至以脚大拇指触彼妇人。阿难。譬如毒树。若根有毒根亦能杀。若茎有毒茎亦能杀。若岐有毒岐亦能杀。若枝有毒枝亦能杀。若叶有毒叶亦能杀。若花有毒花亦能杀。若果有毒果亦能杀。若影有毒影亦能杀。阿难。如是如是。一切妇人为不除欲。诸丈夫辈若来若去若住若坐。为不除欲。诸丈夫辈皆能取心。若睡若觉若欣。若笑若歌。若舞若复音乐若行若步。为不除欲。一切丈夫皆能取心。若庄严若不庄严。若着好衣若不着好衣。若裸形不裸形。为不除欲。一切丈夫皆能取心。若命终若依时过若开示若烧。为不除欲。诸丈夫等皆能取心。所以者何。阿难。我念往昔。时有二人共行在路。于中一人告第二人谓言。丈夫。此地方处有妇女人。端正可喜观者无厌寿尽命终。彼如是说。既闻是已心生别异。是故阿难。若实言时若正言时。言毒树者喻彼妇人。是正言说是真言说。所以者何。阿难。不以臭烂狗尸有众生抱。当向地狱若向畜生及阎魔罗世。阿难以有众生抱彼妇人。当向地狱及畜生中或阎魔罗世。阿难。如来见此过故。作如是说。宁以臭烂狗尸不净脓血青臭恶色形体薄皮诸虫遍满似残酪浆。若取若持若抱若置怀中。不得以诸财宝庄饰妇人众璎珞具之所庄严。栴檀涂体犹如香箧。细滑柔软盛年色美。除诸病苦眼目端正。乃至不欲令彼以脚大拇指触妇女人。所以者何。阿难。譬如工匠要以韝囊。以风满故吹出风气。阿难。如是如是。诸妇女人。他不摇动未发言时。而自呻吟动气出风。是故阿难。若有智者。当知妇人如匠韝囊。应如是持。阿难。其妇女人。若见丈夫即作美言瞻视熟视。视已复视瞻仰观察意念欲事。面看邪视欲取他面。齿衔下唇面色青紫。以欲心故额上汗流。若安坐时即不欲起。若复立时复不欲坐。木枝昼地摇弄两手。或行三步至第四步。左右瞻看。或在门颊嚬呻出息。逶迤屈曲。左手举衣右手拍鞞。又以指爪而刮齿牙。草枝剔齿手搔脑后。宣露脚胫呜他儿口。平行而蹶急视诸方。阿难。如是等相。智者当知。妇女之人欲事以发。厌离弃舍。所以者何。勿令于我流转生死大暗中住。是故阿难。应当住彼勤观行中。阿难当如是学。阿难。妇女之人具五种相。于彼沙门释种弟子而作染着。于彼之所欲心最生非余丈夫。何等为五。此沙门释种弟子恒常梵行。未曾经共妇人为其欲事。如是丈夫甚难可得。手脚柔软少作事业。阿难。此等五相。妇女之人。最为染着沙门释种弟子。生极欲心。非余丈夫之所比类。复次阿难。复有五相成就具足。妇人最极染着沙门释种弟子。生最欲心。非余诸丈夫之所比类。何等为五。此沙门释种弟子辈。多有善根具有福业。有多气力。多有势望。多有情进。多闻巧知诸论。阿难。此等为五相妇女之人最为染着沙门释种诸弟子。极生欲心。非余丈夫之所比类。阿难。复有五种相具足。妇女之人。向沙门释种诸弟子。极生染着生极欲心最生欲心。非余丈夫之所等比。何等为五。此等沙门释种诸弟子等。普遍端严具足威仪。覆藏诸根隐密诸事。不令他人有所疑念。应数数来。我当得子及与财物。阿难。此等五相。妇女之人。最为染着最生欲心。非余丈夫之所等比。作是语已。长老阿难白佛言。希有世尊。乃至秽污妇人所有欲行。如来所说。尔时阿难白佛言。世尊。于中所有希有之事。我心有疑。云何一切世间最上世尊。未得成就行菩提前菩萨之身。从兜率天降神母胎住其右胁。世尊。我不能作如是宣说。如其菩萨从兜率天降神下生。入母右胁在胎而住。佛告言阿难。汝今欲见菩萨所受胎处已不。如其菩萨在右胁中所受胎藏。阿难言。世尊。今正是时。修伽陀。此是三摩耶。如来于先菩萨之身在母右胁。菩萨所受处母胎中示现令见。见已我等将大欢喜

尔时世尊作是神通。作神通已于时梵天王娑婆世界主。与六万八千百千等数诸梵天辈。诣向佛所。到已顶礼佛足。围绕三匝却住一面。合十指掌向佛恭敬。尔时佛告梵天大王娑婆世界主言。汝梵天王。受我往昔菩萨身时。所用楼阁宝台已不。梵天白言。如是如是婆伽婆。如是如是修伽陀。佛言。汝梵天王今在何处。梵王言。世尊。在梵世间。佛言。若尔汝梵今者。可以显现楼阁宝台。我等当知云何庄严之所住也。时梵天王娑婆世界主。告于彼等诸梵众言。汝等且住。乃至我等。将彼菩萨先所受用宝庄严具楼阁来也。尔时梵王娑婆世界主顶礼佛足已。乃至住梵宫殿。尔时梵王娑婆世界主告善梵天子言。汝梵者来。从此已下乃至三十三天。告语令知。今者欲将菩萨先所受用楼阁台等示现如来。若欲见者。应勤方便作行向彼。尔时善梵天子从梵天宫以下乃至三十三天。即发声言。菩萨楼阁先所受用。今将诣向如来之所欲有示现。若欲见者。应勤方便作精进行。尔时梵王娑婆世界主。与八万四千百千俱致等数。将彼菩萨先所受用宝台楼阁置大梵宫。是梵宫殿三千由旬中央安置。中央安置已。与无量诸天百千俱致诸天围绕。将来诣下阎浮提中。又于彼时。欲界色界一切诸天皆悉聚会。为彼菩萨先所受用楼阁台等。作天音乐散诸天鬘。及诸天香诸天末香诸天妙花。诸天受用诸天围绕。而帝释天王在大海中。远处观瞻以手遮面。眼或开合而不能睹。所以者何。诸梵天等有大威德。三十三天于彼天处甚极卑下。夜摩诸天兜率诸天。彼等诸天尚不能见。况释王也。尔时世尊作是神通已。而彼音乐翳灭不现。不令阎浮提人所得闻也。所以者何。恐阎浮提人闻天乐已悉迷闷心乱。尔时四大天王白帝释王言。帝释天王。我等今者欲作何也。我等不能得见菩萨先所受用宝台阁等。释报彼言。我等今者亦何所作。我以今者亦不能见。虽然我等今者且观如来四王报言。应速往见。释王报言。若可速见即应得见。而今我等且待须臾。乃至令彼胜威力天。慰喻如来先共语论。彼时帝释王等却住一方以手映面瞻仰如来。尔时梵天王娑婆世界主。将彼宝庄严具菩萨昔所受用。诣向佛所。彼宝庄严具菩萨先受用者。可爱端正甚可瞻睹。有四宝柱上有楼阁。如是大小。譬如六月所生童子。如是高大。彼台阁中有一床榻。譬如六月所生童子所卧之板。彼宝庄严具菩萨往昔所受用者。有如是色有如是形而天等世无有如此比类色者。然诸天辈。见彼菩萨所用受已生希有心。彼等眼转不能正观

彼时。楼阁在世尊前。譬如新融阎浮檀金。巧师磨莹无诸垢秽。如是如是。彼于三摩耶菩萨辇舆明曜显赫。于彼菩萨所受用榻。而天等世中无有如是比类色者。若金若宝除菩萨顶(正本云钳蒱其梨婆)彼梵身等所著衣服。在彼榻前无有光色。譬如风雨久渍羖羊毛[並*毛]然彼辇舆。牛头栴檀之所成就。以末一捻价直千世界。以彼如是牛头栴檀围绕台阁。彼普遍间错。其内更有第二重阁。在彼第一楼阁台中。不着不缚自然而住。复更有榻。在彼第二楼观台中。众香所覆重更覆彼牛头栴檀。然彼牛头栴檀有如是色

大威德陀罗尼经卷第十九大威德陀罗尼经卷第二十

        隋天竺三藏阇那崛多译

如青琉璃最胜最妙。彼香台阁周匝。所有最胜天花彼等不种。以菩萨业报力故。自然出生彼台阁中。复有最胜最上妙鬘。间错围绕周匝四边。彼等一切于彼处所皆现出生。以菩萨往昔业果报故。彼台阁中。有十千数妙净食名具足威力。天等世中。无有如是众生生是食力。唯除菩萨。世间无有如是喜者。世间无有如是乐者。若彼台阁中先无有者。以彼菩萨往昔业报力故。然彼台中。自然如是成就具足。内外善成如是柔软。譬如迦真邻提衣。此是非分说喻。彼宝台阁菩萨所住。价直三千大千世界。及诸天人等一切所有。尔时菩萨。以往昔业报力故。作如是念。菩萨决定当生人间。生已出家。决定当成阿耨多罗三藐三菩提。若生家中若在右胁中。于彼之处。先须有此宝庄严阁母右胁中。又彼菩萨从兜率天降神下已。在台阁宝床榻中结加趺坐。其母梦见大白象龙入普处念。彼如是坐已。帝释天王及四大天王。二十八部大夜叉主。有一夜叉种姓。名曰密主金刚。执手夜叉所生。彼知菩萨在母右胁。恒常随顺亲近守护。及四天王常逐菩萨随顺守护。复有四守菩提道场妇女神天。所谓一名郁丘梨。二名目丘梨。三名陀婆阇。四名颇罗颇婆帝。是等四神。知彼菩萨在母胎内常来守护。而彼帝释天王共五百天王。亦知菩萨在母胎中。常随后住亲近守护。其梵天王娑婆世界主。乃至三千大千中所有神天威德势力。皆悉将与彼菩萨身安置而住。复次菩萨在母胎内。其身譬如大山顶处。夜闇之时有大火聚。彼能照见一由旬内。亦能照见乃至四由旬内。如是如是。菩萨在母胎中。身相如是成就具足。可意端正甚可瞻睹。彼之菩萨。在彼妙香楼阁之上结加趺坐。如净琉璃藏真金色。彼菩萨母。亦见菩萨在母胎中。譬如从大云聚出于闪电曜大光明。如是如是。菩萨在母胎中。以大威势以功德色力。照彼香楼阁已。复照第二大宝楼阁。照彼第二宝辇舆已。普照母身。普照一切母身体已。复照母座照彼座已。复照一切诸宝宫殿。既照一切诸宫殿已。从下出光照于东方。南西北方皆悉遍照。菩萨在母胎中。周匝一拘卢奢也。以功德威力及以色力皆悉遍照。时四天王及二十八部大鬼神等。时共五百夜叉周匝围绕。日初分时欲见菩萨。故来诣彼所。是时菩萨在母胎中。先举右手而共议论。其菩萨母。亦见菩萨在右胁内如真金形。申手转时。徐举手时。安置手时。而四大天王欲还本处。菩萨及菩萨母围绕三匝。菩萨放舍挥动右手。尔时四大天王。作如是念。菩萨今已放舍我等。我等应去。此第一因此第一缘。若菩萨日初分时。共四大天王言词慰喻。申举右手周匝转已正念安置

复次若菩萨见有人来。若归女若丈夫若童男若童女。菩萨是时先语慰喻。后菩萨母亦复慰喻。彼等即生希有之心。此是谁也。彼时菩萨在母胎中。于先以能慰喻他人。若天若龙若夜叉。若人若非人。无有能作。于先慰喻菩萨之者。但以菩萨于先慰喻。彼诸人等。日初分过已至中分时。尔时帝释天王及大天子。欲来见菩萨者。尔时菩萨遥见帝释天王及三十三天已。即举右手真金色臂。慰喻帝释天王及三十三天。即以一指指示座处。其帝释天王于菩萨教不能远离。时帝释天王受教而坐敬念菩萨。时菩萨母即面向彼所。随其菩萨欲向何处挥动手。时其菩萨母预知。童子共谁言语慰喻谁耶。彼之楼阁。见帝释天王及三十三天影。无别余影如是善好清净。菩萨受用在母胎中。而帝释天王若欲还者。菩萨即知。为动右手示发遣相。尔时帝释天王知发遣已。围绕菩萨及菩萨母然后而去。是时菩萨。思惟正念安手本处。日西分时。其梵天王娑婆世界主。与无量无数诸梵天王共相围绕在菩萨前。以天最胜味向菩萨边。其菩萨正念梵天王娑婆世界主来已。尔时菩萨还举右手慰喻梵天王娑婆世界主及诸梵天并诸天子。是时菩萨梵天王娑婆世界主欲有所去。菩萨知已。还复示现发遣相貌而举右手。彼时梵天王娑婆世界主梵身诸天。三匝围绕菩萨及菩萨母已然后乃去。复有四大天王。还来亲近守护菩萨。勿令恶心向彼菩萨而得便者。尔时菩萨在母胎时。其母不为欲火所烧。亦复不为恚火及以痴火所烧。其菩萨母。于彼之时受持五戒。不于丈夫而生欲心。亦无丈夫向菩萨母生欲心者。若有妇女若复丈夫若复童子若复童女被诸病苦。其菩萨母即授彼药。彼等众生皆得安乐无复病苦。乃至从地取一草叶与诸病人。彼等众生皆得安乐无诸病恼。阿难。菩萨具足有是神通住母右胁。满十月已。从母右胁正念而出无有污染。不如余人为胎所污。是时帝释天王及梵天王娑婆世界主。在菩萨前起正念已敬受菩萨。菩萨在母胎时。所居台阁于中住者。即时梵身诸天。将向梵宫以为支提。为供养故。尔时菩萨。无人堪受唯有诸天。尔时菩萨。降下地中已观视四方。犹如师子如大丈夫。彼时菩萨。业报力故即生天眼。而彼菩萨具天眼已。菩萨观视大千世界及城邑聚落村巷国土一切众等。地及天人地狱畜生阎罗世。是时菩萨。即知一切众生心之所行。尔时菩萨。观察思惟一切众生心。于中或有众生。若当似我者。若持戒若三摩提。若般若行善根。尔时菩萨。即见大千世界中。无有众生与我等者。何况有胜。尔时菩萨。犹如师子无有恐怖。无畏无怯心正思惟。正思惟已。称量选择一切世间一切众生。知心行已。无人扶持。即行七步至第七步犹如师子。观察诸方作如是言。我于世间最为第一。我于世间最为殊特。我当作尽生老死边际。菩萨作如是语时。大千世界其声遍满。此是菩萨业行果报真所生法。是为菩萨最后补处。生已当成阿耨多罗三藐三菩提。以是故。彼有如是等诸神通。于彼之时。一切众生身毛皆竖。大地震动甚可怖畏身皆战掉。一切世界光明遍满。尔时虚空。有大音乐歌舞等声。普雨无量种种诸花。阿难略说。彼时有不可思议希有之事。以是菩萨出现于世。一切众生皆得安乐。阿难。汝今见宝庄严台阁已不。此是菩萨母之右胁。菩萨处母右胁经行之处。世尊。为彼天帝释王及四大天王及诸天龙夜叉等。示现众宝庄严最胜台阁菩萨先受用处

尔时长老阿难。即从坐起整衣服偏袒右臂右膝着地合掌向佛。而白佛言。世尊。菩萨于一切众生。具足希有未曾有法。况复今者已成阿耨多罗三藐三菩提。世尊。我于今者。第四第五乃至无量百千归依佛陀。作如是语已。佛告长老阿难言。阿难。于未来世有诸比丘。不熏修身不熏修戒不熏修心不熏修慧。犹如小儿愚痴无智言我是智。我慢贡高无正威仪。疑惑不信沙门垢腻。彼等不信菩萨有如是清净入胎。彼等各各聚集作如是言。汝等观菩萨在母胎中。彼有粪秽垢浊。彼从母右胁生。时胎垢不污染。以胎垢不污染故。彼即非丈夫辈和合。当如是知。成就善业诸众生辈。不住粪秽身无垢染。如是众生善入胎住。为诸众生起怜愍故。菩萨生于人间不以天身。当转法轮。所以者何。勿令众生当堕懈怠。彼作是念。世尊是天我等是人。我等不能具足成就彼等诸法。如彼成就诸法。是故即生懈怠之心。彼痴人辈为偷法者。当不作是念。而彼众生不可思议。我等不可作彼称量。我得菩提时。犹不观察我之菩提及与神通。况复菩萨诸神通也。阿难。汝当观察彼痴人辈。若当诽谤诸佛功德。卑贱生盲。染着粪秽名闻利养。当作几多无福德聚。阿难问佛言。世尊于未来世诸比丘等。要诽谤如是贤直修多罗也佛告言。彼如是等相修多罗。要当诽谤亦不随顺。复当更作无量恶业。不用沙门法也。阿难复白。世尊。彼等非善丈夫。当生何处。于未来世受何果报。佛告言。随所有人坏灭佛菩提所生处。若于过去未来现在诸佛世尊而诽谤者。彼痴人辈所得生处亦复如是

尔时长老阿难。遍身毛竖呜呼佛陀。作如是已复白佛言。世尊。我今身心迷闷热恼。闻彼等辈非善丈夫如是行故。佛告阿难。彼非善行唯有恶行。阿难。彼等以不善行故。当堕阿鼻脂大地狱中。阿难。若有比丘比丘尼优婆塞优婆夷。于如是修多罗。不信而生诽谤者。彼等舍身已。当堕阿鼻脂大地狱。阿难。汝等于如来所莫作限量。阿难。如来深广无有边际不可限量。阿难。若复有人。得闻如是修多罗已欢喜踊跃。彼等众生善得利益。彼等不但空得人身及以善行。彼等已得至真脱诸恶趣。彼等不但空得寿命。已自关闭一切诸恶趣门。彼等当作佛子已得一切善业。彼等福利信不虚也。彼等善食国中所有团食。已于最胜众生之所。已得净信断诸魔网。已得度脱长路旷野舍离忧悲毒箭。已得欢喜之事。已到善受归依之处。已是应供养者。于世间中难可出现。最为福田者。所以者何。彼等于佛难法一切世间不可信处而生正信。阿难。彼等众生善根具足无有缺少。阿难。彼等众生非一生。得我朋友者。阿难。有人闻已有爱而生欢喜。不以见故。阿难。有人以见故有爱而生欢喜。不以闻故。有人见闻已有爱及喜。复有人。虽复见闻不生爱喜。阿难。若有人见我闻我生爱喜者。阿难。汝等应作是念。彼等众生非一生处为我朋友。彼等众生如来亲近当令解脱。彼等众生于如来所等共分者。彼等已到我归依处。如来已摄彼众生。而彼等众生应为如来之所摄受。阿难。我于往昔行菩萨行时。一切众生有怖恼者。来至我边求乞无畏。我于尔时施彼无畏。况复今者。成阿耨多罗三藐三菩提。阿难。汝等于信法中应勤劬方便。如来唯告如是事耳。阿难。若汝等所应作业。当欲干竭我慢网者。阿难。闻朋友处应到一由旬。见朋友已当得安乐。况复因我当种善根耶。阿难。如来阿罗呵三藐三佛陀。当知彼等众生先为如来朋友。彼等如来亦为我朋友。以朋友故更相爱喜。随彼爱喜。亦还爱喜彼等众生。阿难。是故我今告汝我今语汝。汝等但生信心。我当付嘱未来诸佛如来阿罗呵三藐三佛陀。彼等如来知我朋友已。当满所欲愿。阿难。譬如有一丈夫。唯有一子。随顺语言随顺受教。而彼丈夫多有朋友。彼命终之后。彼之一子当应不困。以父朋友多摄受故。如是如是。阿难。若有众生当信我者。彼等我当摄受付嘱。彼是我子以归依我。阿难。如来多有朋友。阿难。如来彼诸朋友皆实语有。不妄语者。我当付嘱彼实语者。所谓如来诸朋友未来三藐三佛陀也。阿难。汝等但于信心中勤劳方便。于汝等边我有如是教敕。尔时世尊说此经时。彼等诸比丘闻佛所说欢喜奉行

大威德陀罗尼经卷第二十


大威力乌枢瑟摩明王经

    No. 1227

大威力乌枢瑟摩明王经卷上

        大唐北天竺国三藏阿质达霰译

敬礼一切佛复次诸菩萨。尔时会中无量俱胝明仙之所围绕。摩醯首罗天王大部多主。从座而起头面着地。前礼金刚手菩萨摩诃萨足。作是言菩萨唯愿演说大威力者。不空无碍教令诸。无比力勇健者。金刚菩萨所爱乐者。诸天阿修罗梵王帝释所归仰者。夜叉罗刹毗多拏布单那所怖畏者。降怨敌者。办诸事者。曼荼罗法所秘密者。时彼众会同赞摩醯首罗言。善哉善哉作意善哉善哉大部多主。为我等类决定劝请

尔时金刚手菩萨。逶迤抽掷金刚杵已。便下金刚庄严莲华之座。顾彼众会。即入怖畏金刚大忿怒遍喜三摩地。然后无量百千俱胝所为报障有。皆大振慑悉见其身。为乌枢瑟摩所押伏。命将欲尽。如遇劫烧其意迷闷。俱发声言唯愿哀怜施之无畏

尔时金刚手菩萨摩诃萨。从三摩地安详而起。告徒众言。大威德者大光明者大忿怒者如汝所言。如是薄伽梵大威德者大忿怒者大光明者

尔时薄伽梵金刚手菩萨摩诃萨。如师子顾作此瞻视唱如是言。大部多主我今说乌枢瑟摩秘密曼荼罗法。若暂闻者一切事业皆悉成就。不有非时夭横。但诸恶事皆不及身。毗那夜迦伺不得便。一切众生之所爱敬。一切怨敌常皆远离。一切密言皆得成验。诸金刚法任运当成。一切不祥即得解脱。一切吉庆常当加护。若持此明满十千遍。即同登坛具足灌顶。如遇明师之所传授。次复当陈乌枢瑟摩曼荼罗相。先应具受三归八戒。发菩提心慈慧悲愍。其立坛地应当择处。若于山间或在庄居。或于旷野或在寒林。或在净室或河岸侧。或独树下或闲宅祠宇。如法治地建曼荼罗。三肘四肘或复八肘亦十六肘。若降伏法三肘三角。作若寂灾法四肘或八肘。若增益法及为国王十六肘作。用黑月八日。或黑月十四日。以心密言加持清水用洒其地。又以紫檀摩一圆坛。布以祥草上散赤迦啰尼啰花。以涂香众花散于坛上。加持佉驮啰橛一百八遍。钉入大坛四角及中成结地界。乃作根本遍掷印诵密言七遍。取紫檀遍涂地。以五色线拼为界道。四角四门运以黄赤绿黑。乃于坛心画佛。佛左傍画金刚手菩萨。持杵。有诸使者及金刚钩明蛇。捧杵瞻仰菩萨。次右乌枢瑟摩明王。持青难拏(唐言棒)以夜叉及阿修罗众。并诃利帝母及其爱子等为侍从。皆瞻仰明王。于东北角大自在天王执三股叉。并妃。东方天帝释执金刚杵。东南隅火天执了戾棒。南方阎罗王执那拏。西南方宁帝执剑。西方水天执赤索。西北方风天执绯幡。北方毗沙门执伽那。三面画毗舍蛇众。东门内画三股叉守护。以新瓶皆满盛净水及宝物五谷等。以彩色缠项。取一口瓶置佛前。安紫檀杵于口上。余瓶皆以赤花或果木枝塞口。四角四门各置一瓶。佛前置两段衣服充供养。金刚圣众乃至天等亦用衣服。每尊皆置饮食香花。坛外道梵行界道(坛外正方遗灰)其瓶先加持一千八遍乃置之。请诸尊依法。引弟子诵金刚三昧耶密言。才令弟子耳闻。散花所至彼尊有缘如法灌顶。若登此坛即同入一切曼荼罗讫。一切天魔毗那夜迦皆悉顺伏。命终生阿拏迦嚩典宫(毗沙门天王宫)

复次重说无上秘密曼茶罗。以黑月八日或十四日。可称赞地而建立之。四肘四门布以五色。或塼灰末于中画佛。次右观自在菩萨。次右马头明王大忿怒形。佛左金刚手菩萨。次左大威力乌枢瑟么明王大忿怒形。佛前摩么鸡金刚部母。四角置一瓶佛前一瓶。以不截彩覆之名胜瓶。外坛东北隅。大自在天王执三股叉并妃。于余隅画半杵或杵印。以香花饮食供养。如法引弟子灌顶。所用物充以心密言加持

复次契相。根本遍掷印。先正立极力引左足顿地。向左亚身。右手握大指成拳。申臂令竖。左手为拳约着心。舒头指如针。眉间嚬蹙目当专注。此遍掷印乃能怖畏诸障难者。阿修罗门所有关键亦能摧破

大忿怒印。并双手。中名小指等互以面相着。其大指捻其三指甲。便相握成拳。舒头指合如针。此契能作一切事业。缚扑请召辟除卒忤。又令远离能杀枯瘁护身

普焰印。手背相着指头垂下。名下合掌。乃深交诸指。二小指如针大开掌。二大指互捻头指甲侧。此契能成一切事业

杵印双手内相叉为拳。舒左中及头指。右中头指亦然。二中指相合。微屈头指各近中指傍。大指相并押无名侧

打车捧印右手握大指成拳

剪刀印结次前印。舒头中指如剪刀股。徐动之

大墙院印结前棒印。极开二头指

顶印结次前大墙院。屈右头入掌如余指

头印如大墙院屈左头指入之

甲印准墙院。屈二头指相拄如环。此印有大威力能作一切事业

复次画像法。用[疊*毛]径方两肘。依口酬价。乃以牛粪摩坛。竖绁于内。以赤花饮食供养。因食食良工图如来像。坐师子座手作说法相(以左手大指头指头相捻。并舒中名小三指右手亦然。及以左手仰掌。横约着心。以右手腕着左手名小指等头。以掌向外散其三指也)

如来左画金刚手菩萨。右手执杵左作问法相(并其五指微屈之如仰[金*敖]形。引手向前掌向如来也)

次左画大威力乌刍瑟么明王。大忿怒形。目赤色通身靘黑色。举体焰起而有四臂。右上手执剑。次下罥索。左上打车棒。下三股叉。器仗上并焰起。如来右金刚部母么么鸡。多发美貌通身靘色。胡跪合掌恭敬白佛。部母右行者。胡跪两手执香炉供养。其绁勿经打污。无毛发者。勿用臭色及有命之色。其画匠每日受三归八戒。长斋具大善心新衣清洁(行者亦尔勿离其傍。速成为上。后有画像亦准此也)

复次于此像前。面东诵根本密言。乞食禁语兀如枯木。当印制底。如是相续满六十万。遂即登山建立前秘密曼茶罗。持剑作大坛。用阿伽嚧(沉香也)充柴。郁金华和白檀香烧之昼夜。成持明仙之首得一切悉地。有大威力寿齐日月。命终生阿拏迦啰典宫

若置诃哩多攞(雌黄)或安善那(眼药)或么曩始攞(雄黄)或捧。准前作火坛。功力同剑。若乞食于一月内无间念诵。取白月十五日毕。其日。布像敷阿说他叶(广府有之)于像前加持三金(金银赤铜)娜拏七遍。置上加持持之。焰起劫寿有大威力。一切阿修罗一切夜叉罗刹鬼神诸天皆大顺伏。若三金娜拏一月内加持之日满。准前加持焰起持之。劫寿身等大威力明王

若人以三金杵。代娜拏焰起。身同金刚手菩萨。若以三金轮代杵焰起。身如日辉成明仙中轮王

若又绝食三日。黑月八日布羊踯躅叶。葛塔叶是。于像前补沙铁钩长八指。于叶上右手而加持。焰起执之洞视土地。位同帝释游戏三十三天。天龙鬼神钦伏

若绝食一日。黑月八日或十四日。布阿说他树七叶。于像前置雄黄于上加持。焰起涂之持明仙。烟隐。暖热善行

若于山顶诵十万遍。天大威力乌刍瑟么明王现。甚可怖畏执心勿惧。云须何作白言。薄伽梵成就一切事。但乞一愿持明仙。或降阿修罗或召诸天皆悉随意

若于吉祥门首布像。诵三十万遍讫。阿修罗女自出迎之。可将五百人同入。彼辈作障身便干枯

复次画像法。取两肘绁彩画大威力乌刍瑟么明王。身赤色怒形狗牙露出。密目(如狸眼即是)发黄色上冲。左持杵右娜拏。行者食不食净与否。像前诵三十万遍所作皆办

若于吉祥门首。面北布像。行者面南。苦练薪作火坛。进毒药末芥子己血。满一千八修罗女子身如火烧。献长生及点化药。不受药者。诸女携手同入其宫。先有明者我当王彼。不畏娜罗延业。轮寿多劫。尊贵快乐身有光明。种种神变命终生天

若于吉祥门首布像。作火坛烧绁华子。一千八满三日。乃结根本遍掷印。彼门即开无障而入

若有龙水岸布像。作火坛烧盐满一千八。龙出受命随意驱使

若先绝食三日。置像审铭柴(唐言苟杞)作火坛。芥子油和芥子烧满一千八。能召一切人天

若以盐成悉底哩置像。作火坛片片割进火中。日三时令尽满七日。称名百由旬内至

若以诸天空祠庙中布像。阿说他薪作火坛。苦练叶和芥子油。进其中一千八遍日三时。经七日即有天神来现。云作何事随意驱使。若先绝食三日。以黑月八日或十四日。于大自在天王前石陵伽南。以右手掩上加持。须臾有大声者。三天王现受驱使。不现彼身干枯。若准前先三日绝食。黑月八日或十四日。布像作火坛。进羊踯躅花一千八遍。又执其花加持一遍。掷打夜叉女膝。即相敬

若要长生药眼药金银宝玉等。悉皆从命。若以佉驮罗木作三股叉。绝食三日以日月蚀时。寒林中布像。以香花饮食广以供养。右手持叉加持之。叉焰起止。后于夜分竖叉于地。七宝堂宇现是人前。天女缤纷充满其处。云欲何所作。歌舞音乐种种驱使。将晓去叉如故。若取一尸无[病-丙+盤]痕者。洗浴之置大河侧。首东仰卧。日正午四面各令一丈夫执刀而立。行者尸心上坐。取雄黄内尸口中加持之。药若变热。一切贵敬。烟隐。光升空

若绝食三日。黑月八日或十四日。布像广陈供养。以阿枢迦木合。盛素噜(二合)但(引)战曩药(此是药名带赤黑色。重比金出天竺。末涂目中仰视日能夺其光。见日中有者为真耳)置像前加持之。热贵敬。烟生遁形。焰起持明仙。身光如日圆满可爱寿七千岁

若绝食三日。黑月十四日。寒林中取无[病-丙+盤]痕尸。以香汤洗浴之。以头向东卧着。香花供养。行者裸形被发。尸心上坐。取白净髑髅。满盛白色芥子。置尸口上加持之。芥子尽隐。执髑髅腾隐自在。为一切腾空隐者之首

复次不择净秽食与不食。先诵三十万遍。又以应肘量绁(一肘或二肘或三肘或四五等肘后言应肘量准此)画大威力乌刍瑟么明王。作大怒形。左持杵。右娜拏。左视。龙为璎珞(龙作蛇形)明王左画大寒林及行者。于明王右画山座。以赤花饮食供养。黑月八日于制帝布像。广设供养。作大坛。以乌昙波罗充薪。进赤色未开花。满一千八其日三时。即成验。能作一切事法人天贵敬

若眼药法。取尾避多迦木(毗梨勒木)合子。盛素噜(二合)但(引)战曩。月蚀置像前加持之。得热烟焰生三种验功力同前。若取犬舌以三金鍱裹。月蚀时加持。烟生口含藏形

若口含嚩极(菖蒲根也)持密言。取三种成验。热得一切总持不忘。烟生藏形。焰起作持明仙。若于山顶诵九十万遍。为持明王

若乞食禁语诵四十万遍。绝食一日。黑月十四日于制帝前布像。广设此供养。并作火坛进安悉香丸一千八。其日三时作小持明王。若食乞食安悉香伴紫矿汁进火中满十万遍。见用

若取么户保怛哩迦(唐云天门冬根)进火中一千八遍。迦那至

若水中立至脐诵十万遍。一切伏藏尽现。能开枷锁止业轮。起死人胜冤敌

若月蚀牛粪作坛布像。以赤铜碗盛赤[牛*因]牛苏置中加持。执食之总持不忘。烟生长生。焰起藏形

若以乌昙跛啰薪作火坛。芥子黄芥子么沙(天竺云毒药)以血和之。进火中一千八伏藏自现。结根本遍掷印。又执佉罗木杵向前降之。宝物涌出

若绝食于恒河侧诵三十万。阿修罗门开。若称吽字降山山碎。禁诸江海能令枯竭

若绝食于寒林中诵四十万遍。梵罗刹及诸鬼神作美貌而现受命。若驱使迟违称吽字打地一下。彼当殒绝。称莎嚩贺再生。大自在天王庙中。绝食诵十万遍。大自在天王现以香华供养问讯。从天王乞其一切道术如意成验。若于大自在天王妃前。绝食诵十万遍妃现。随心乞愿。不现彼死或干枯

若依前法诵密言。欲令梵天夜摩兜率及天帝释等一切天王现。并得如意

若取一尸称吽字。以足加尸首。令声足齐下。尸当起大叫。持剑断其首成黄金。不者尸叫。告之有舍睹噜某甲持始罗来如意

若以补沙铁作剑。月蚀时加持。焰起持之身同大自在天王

若补沙铁作斧。月蚀时加持。焰起持之为毗舍者王

若补沙铁作刀子。月蚀加持。焰起持之为明仙王。功用最胜寿命尤多

若以蚁坟土塑成形。行者以足加心上。作坛。白芥子毒药及血置于左手中。以右手捻烧。经七日日一千八。王贵敬族亦尔

若食乞食诵四十万遍。一制帝前布像供养。以密栗嚩薪作火坛。并取其果进一万颗。为持明王。天龙顺伏

若加持华或果七遍赠人贵敬

若一日不食。黑月八日布像。阿说他薪作火坛。进黑油麻一千八。王臣贵敬

若三日绝食。进酥蜜酪白芥子于火中。一日三时二千八满七日。为持明王

若烧酥满一千八。经三日王贵敬

若取舍多华(唐云回香花)酪蜜酥相和。进火中一千八。满七日即得金钱一百　若烧粳米乳粥一千八。日三满月。五谷盈溢用之不竭

若紫檀末加酥。内华于中。进火一百八遍。日三满七日迦那至

若从黑月一日起布像。遏迦薪作火坛。乌麻油和酥。迦瞻摩树华。一内一烧一千八。满七日得金钱八文

若乳和蜜相和以青莲叶。一内一烧满三十万。伏藏尽现

若召人。大寒林中布像。香华供养。紫檀末成彼形。佉驮啰木作火坛。男从右女从左足起。一割一烧令尽。百由旬外一月而至。若大寒林中布像。紫檀摩坛。水和王踪下土一把。塑成形。从右足割进火中令尽。敬重

若寒林中布像。香华饮食供养。进虞么娑于火中。满一千八贵敬

若进阿底目迦多华于火中十万遍贵敬

若大寒林中。尾避多迦木作火坛。进么诃么娑昼夜。一切毗舍遮众梵罗刹等敬重。若舍睹噜。今梵罗刹为病

若悉驮薪作火坛。初生犊子粪和紫檀末。作丸进之日三时。时一千八。满二十七日得牛千头。若截白檀香内杉木脂。进火中日三时。时一千八。满二十一日得大庄五所

若截杉木进摩咄啰火中一千八。满七日得金钱一千文

若食糗及水。布像供养坐吉祥草。十五日念诵勿间。绝食三日。黑月十四日布像供养以白芥子油然灯。乃截黑阿迦嚧(唐云沉香)进钵啰奢薪火中一千八。像形动或目动或作吽声。若形动为持明轮王。若名香和牛酥。进火中一千八。得群羊。牛不走失疫病　若酥蜜相和。又内炒稻谷华于中。进遏迦火中满十万。五谷盈溢

若取红莲叶进河中流入海者。满六个月。次绝食三日。白月八日布像供养。乌麻油和名香。截紫檀木杪进火中昼夜。大吉祥天现。以白檀阏伽供养。天云须何愿。白言持明轮王。天从行者口入无碍。即得如意无有天龙鬼神为怨敌者

若酥蜜酪相和。一内名华。进遏迦火中一千八。妻妾贞洁

若黑月八日酥蜜相和。内炒稻华于中。进火中一千八。日三时满七日得千户大庄

若供养像。黄芥子和郁金。进嚩吒薪火中。一日三时时一千八。满七日国王贵敬

若供养像。阿底目迦多薪作火坛。进其华于中满十万。大臣贵敬

若供养像。进夜合华于火中一千八。妃贵敬

若取众名香蜜和。作迦那形。充七日割进火中。日一千八贵敬

若海盐和芥子油。烧日三时时一千八。经一月族姓人贵敬

若寒林中坐髑髅上。寒林薪作火坛。进血于中昼夜。茶吉现。以血充阏伽供养之。云有何事。随意乞大愿天神贵仰

若大寒林中。黑月十四日取裸形尸。肉进火中。从日入至夜半。梵罗刹作忿怒形而为奉教。后日得衣两事金钱一百文。若取寒林华鬘。进火中一千八首陀贵敬

若以蜡作毗舍遮形。割进火中。毗舍遮众现为奉教。后日得衣服

若截阿枢迦(无忧也)抄愔愚多油。进火中经一月为持明王

若进薰陆香于阿枢迦火中。日三时时一千八。经一月得大庄

若以饮食华供养像。以其华一诵一散像前。满一百万遍。为持明王

若取摩勒迦华饮食供养。散其华十万见用

若常持念此密言者无众诸衰难

若酥乌麻油。一日三时时一千八。进火中满七日得大庄

若加持佉驮罗木橛一百八钉。入怨人家内彼善心相向

若龙华须进佉驮火中。日一千八经一月迦那至

若酥蜜相和。一内回香华。进阿波末哩迦(唐言牛膝)火中。满十万家内七宝自涌

若酥蜜酪和阿波末迦子。进屈嚩迦薪火中。满十万王贵敬

若黑月一日。阿枢迦树下。庾体迦木敷华。一内酥蜜酪中进火中。满十万得金钱一千文

若制底前布像供养。进俱罗吒迦华于佉驮罗火中。满七日大威力乌刍瑟么现满愿

若进阿杜华于佉驮啰炭火中一千八。七日伏藏现

若进阿伽悉地华于苦练火中一千八。经七日得金钱一文

若以内摩勒地华酥蜜酪中。进瞻卜迦火中。经一年共诵一十万。得金钱十万文

若以泥塑嚩啰呬。紫檀供养持密言尽夜。彼当长喘与行者黄金千斤

若流入海河立。其水至骻用阿迦罗充烧香。以名华一熏进水中满十万。为大持明王人天归命。若截阿说他树枝。一内酥蜜酪中。烧之十万遍为小持明王

若油麻酥蜜酪相和。进火中满十万见用。若截松木进火中十万遍见用。若酥蜜相和。截蜜栗嚩树根。一内一进火中满十万大富

若黑月八日供养像华。和郁金华。进火中一日三时。时一千八满七日大富

若有龙水边。白月五日布像。供养龙脑香龙华须。和进火中满十万。其龙贵敬得宝珠十万颗

若黑月八日大自在天王庙中。一内阿底目迦多华于酥蜜酪中。进火中日三时时一千八。满七日得大庄五所。若进讷嚩草(骨路也)若进火中。满十万长寿

若进屈野迦欲敷华于审铭火中满十万王女敬重

若粳米和乌油麻柤。进脂俱吒火中一千八饶奴婢

大威力乌枢瑟摩明王经卷上大威力乌枢瑟摩明王经卷中

        北天竺三藏阿质达霰译

若粳米和牛苏。进火中十万遍生有相之子。若杉木脂和酥。进火中十万遍增七宝财。若以饮食香华供养像。像前地上画人或王。行者形心上坐诵十万遍彼并族贵敬

若白芥子郁金华和。进迦赦若火中。日三时时一千八满七日王族贵敬

若么沙末芥子油和。塑为啰形。从初夜割进钵啰奢薪火中令尽。彼贵敬

若乌油麻粳米和煮。又以乌麻油和。进火中日三时时一千八满七日首陀贵敬

若乌麻柤进火中一千八迦那贵敬

若粳米粉成舍睹噜。取脂俱吒枝为橛。加持一千八遍钉口不能语

若寒林炭尽梵罗刹。诵一万令舍睹噜么罗宁。若解彼咒法者。以香华饮食供养像。像面向北人对之。芥子毒药血和。进味达迦多薪火中一千八。彼当失验

复次羯磨坛。先对像面东念诵毕。便作此坛。于大河海侧或大寒林中或高山上。如法摩地讫。准前画院。开一门正方八肘。当中画大威力乌刍瑟么明王。于右画若棱多者哩咛明王。怒形斜目。右于左画阿吒吒僧伽明王。入门门右角。内画大自在天王并妃。又于门左角内。画那罗延天王。四臂皆执器杖。又于北方画伽那。一角内金刚杵。西方赤索。一角阿跛逻攞龙王印(画一小阶。阶上画一蛇头。蒙出项以来)南方一口黑色剑。坛内诸尊并坐。以心密言加持灰。于坛外正方作梵界道。以饮食香华供养。凡入坛物皆以心密言加持之。取雄黄以石研成粉。牛乳和为丸。五布阿说他叶于坛中。以药丸置上。行者以忿怒形加持之。焰起取一丸施与诸天。以一丸施与先成持明者。以一丸施给侍者。余丸研涂额上喉及心。成天明仙身生璎珞。其发右旋婉转绀色。异常貌同诸天寿一千岁。若烟生王诸隐形仙。若热能令一切众生喜见柔伏。供给财宝寿年百岁。若三相不现涂额众人贵敬

若以雌黄或牛黄。代雄黄亦得验

若黄丹和己身血。置净髑髅中安前坛上加持。焰起取少涂额。王一切天仙余相准前

若沐浴衣。逻结差啰细曩绁熏香。坛中坐持明。身上焰或起烟生热等功力准前

若取红莲须龙华须末之。酥蜜和之。金碗盛置坛中加持焰起药成甘露。服之成自在天。身寿远劫不复饥渴。烟生藏形。热总持不忘。寿千岁无病一切众生贵敬

若月蚀时立坛。赤铜碗盛羖羊乳加持之。焰起服之王一切天仙寿如日月。焰不起寿一百岁得大胜

若补沙铁作三股叉。或佉驮啰木长十二指作。行者澡浴遍体涂灰禁语。加持叉三十万。候月蚀以置坛中加持。焰起持叉身成大自在天王。面有三目威力亦等。烟生之王诸隐形仙热有大威力

若补沙铁作杵长十六指。以紫檀遍涂之。黑月八日或十四日。月蚀时。立前坛。于道路取少净草布中。置杵于草上。取黄牛酥一加持一浇杵上。满一千八诸鬼神及毗那夜迦。并阿吒吒诃僧见。勿畏。结那拏印持明彼皆退散。然执之加持。焰起持之得帝释位。具足千目王三十三天。阿修罗众皆来顶礼。纳其女子力伏魔王。烟生王隐形仙。热寿百年天龙顺伏。若作三金轮。大寒林中立前坛。准前置轮。浇酥一千八。坛中右手执轮加持。焰起成诸仙轮王。威力倍胜首罗及帝释。神仙归仰命终生阿拏迦嚩典宫。若佉驮啰木作剑。以三金鍱裹三处。山顶布前坛。以右手持之加持之。加持令剑作青色。便住立其地。先布少净灰。以剑头当灰中拄之。一切隐身诸仙并现作礼旋绕而去。取其灰少少分布与人。彼得灰者皆成天仙

若佉驮罗木作伽那。以赤色华鬘挂于伽那上。准前置执加持。焰起成毗沙门天王大力夜叉之主。无量鬼神而为给侍。便往阿拏嚩典宫寿一大劫。若素噜(二合)但(引)战曩末。以么啰(二合)颔铭(二合花及叶掌中和末候乾和捣津又泮满一千遍)和之(又捣为末)以金碗盛之。又以金碗盖之。准前浇酥满千。乃置碗于掌中加持。焰起末涂目中。飞腾自在诸天围绕给侍寿远劫

复次阿毗遮噜迦法。大寒林中立坛。以心密言加持己血。一遍洒其地。候干又洒清水。又以寒林灰涂之。寒林灰界坛院。三角三肘开北门。门外画罗刹发上竖怒形。以人骨庄严之。右手掌一髑髅盛血。作向口饮势。坛心昼娜拏印。焰起。三角各画佉吒望伽及毗舍遮众。以犬肉祀罗刹毗舍遮。前置酒。行者裸形被发以头中无名三指。涂己血于额两肩心喉。大怒心左绕坛行一匝立。称乌刍瑟么名。更洒己血于坛。以华鬘绕坛院一匝。粳米饭和血。置髑髅中安坛中。人骨和发为焚香。又一髑髅满盛血。赤华鬘缠之。又以三髑髅坛前支缠华者煎之。行者蹲踞坐。持人胫骨搅血。仍咬牙啮齿大怒形持密言。血中焰起有无量声喧空。必不损人慎勿怖。其阿吒吒诃僧及诸鬼神。身皆焰起以种种恶形来现。云须何愿随意乞之。若国家有大阵敌。或恶人毁除三宝。令系之皆大丧败

若不择时日。依前作三角坛。唯除华鬘缠髑髅并支者。以建吒迦(唐言棘也)薪作火坛。髑髅末毒药末和血。进火中一千八舍睹噜摩啰宁

复次寒林衣应肘量者。寒林中或路上作坛。以血洒之坛北布之。以己血画之。发上竖怒形四臂。一手掌髑髅。第二手娜拏。第三手人头。第四手杵衣虎皮裈。黑月八日大寒林中布像。以黑饮食赤花供养。行者蹲踞坐。以灰画舍睹噜。血和芥子置一髑髅中。行者于舍睹噜上蹲踞坐。以建吒迦薪棘也作火坛。进血芥子于中昼夜。非支么啰宁。三夜作一家。七夜作七族。一月夜尾晒也

若墓田或殡宫布之。蹲踞坐。进盐和血于建吒迦火中。一千八摩啰宁

若布像。像前以灰或炭或稻糠灰。画彼形。心上坐。进血和灰于寒林残薪火中。昼夜。家摩啰宁惹七夜

若寒林中布像。取其炭末和水。作舍睹噜。佉驮罗木橛长两握涂血。于钉花仡哩娜。乃坐橛上持明一千八。日三时满三日摩罗宁

若行者内衣于血中披之。水立至脐。持明血干。披亦然

若寒林中布像。犬肉芥子油和。进火中一千八经十五日摩啰宁

复次扇底迦坛。于净室或河岸作方四肘。准前坛样图之。当中画金刚部母。右画金刚拳明妃。左画金刚锁明妃。部母前一角内。大威力乌刍瑟么明王。一角内金刚手菩萨。四角内及坛心。皆布阿枢迦叶。叶上各安一水瓶。以香花饮食供养。用钵罗奢薪作火坛进酥。称么鸡明满一千八。又进牛乳。每遍称乌刍瑟么莎嚩诃一千八。官事散病愈矣

若准前七日作。国内疫差。若坛前油麻油酪蜜酥和进前火中。日一千八七日病差事散

若依前立坛布像。取像内牛乳中。出之又布。进牛酥于前薪火中一千八。瓶盛少香水加持七遍。将瓶就彼病人处以洒彼面。云愿汝即差。其瓶满盛清水置坛中。持一千八令浴之差矣。若乌昙跛罗木作匙。先三诵三策酥。乃进阿说他薪火中。次一诵一进称彼病者名一千八差矣

若加持粳米饭和乳。与食经七日差矣

若依前布坛像。截乌昙跛罗枝一内乳。进审铭薪火中一千八经七日彼差

若布像。取油麻油酥蜜酪和。进审铭薪火中。一日一千八经七日摩啰宁

若进乳于审铭薪火中满万摩啰宁

若内像于乳或酥布之。进乳审铭火中。又加持香水洒彼面差

若酥煎美饼及酪蜜酥乳等供养像。以粳米饭和酪。或酥乳蜜和。进阿说他火中。日三时时一千八满七日致富

若佛殿或神庙中。依前供养像。进龙脑香于谷木火中。日三时时一百八。满七日七宝六畜增长

复次以白檀香木。刻本尊长六指。行者顶戴水中立至项。尽日持密言。家内行疫鬼死。三日作。城内疫差鬼去。七日作。境内差鬼去。若以阿说他木。与前坛像作座。以牛粪于路上作坛安像供养。然牛酥灯。像面向西行者面东。坐草团上捧白檀香水以奉请。密言加持七遍。迎本尊降入像中。惹底华(一名苏末那)一内乳中。进火中昼夜。当庄内疫差。七夜作。国内差

复次以郁金画本尊。行者受八戒持斋。顶戴像设幡花烧香供养。引之右绕庄一匝疫差

复次按俱咤木或阿说他木刻本尊。于四衢路以香花饮食供养。人发并骨末之。进按俱咤火中。日三时时一百八遍当庄疫差

复次补沙宿直日(唐云鬼宿)饮食香花供养。阿说他树用取其北引根。牛五净和少清水。持茎草揩洗之。或鬼宿直日市紫檀木依前洗之。日日初摩一方坛。置木及所刻像刀斧等。于中以根本密言加持紫坛木。香水七遍洗之。行者八戒十善。坛西进酥于火中七遍。结根本及娜拏印。令匠于坛中速刻本尊。左手持杵右执娜拏。怒形右视如立势。如立根本印行者在侧持明勿绝。令白月毕。以檀香水浴之。以饮食香花供养。以彩色严之。像额间点赤或黄至来月一日开目立坛。以饮食安悉香花供养三宝。其日于坛像前起首持明十万。乃候月蚀立坛布像。像面西。饮食紫檀香花供养之。烧安悉香结娜拏印加持之。印焰起入行者顶。持明王有声见用。若或河侧供养本像。作佛手一磔量(佛手一磔今人之三磔以二尺四寸准也)制帝十万。诵密言三十万遍。乃以黑月八日或十四日供养加持。焰起为明王

复次黑月八日。依仪供养按俱咤树。取其根本尊。右手舒五指以掌拓心。左手持杵。左足踏毗那夜迦。右足踏娜拏。令娜拏一头押毗那夜迦。取按俱咤花和芥子油。进按俱咤火中。昼夜令满一万遍。夜半作大声现。候至午。佉驮罗木和芥子油中。进按俱咤火中一千八。满七日毗那夜迦死。若进乳于火中一千八寂灾

若以蚁坟土作毗那夜迦形。应肘量。大寒林中立坛。置形于佉驮罗木长十指。和毒药及血。进佉驮罗木火中。满万遍。夜半形作大声得其悉地。后作毗那夜迦法皆成就不被恼乱

复次于应肘量绁上。画大威力明王。左上手掌髑髅。下手竖头指拟势。右上手持那拏。下手执杵。像前画一毗那夜迦胡跪合掌。左足下踏一毗那夜迦。立坛布像。以赤花饮食紫檀香供养。取一内进苦练火。当乃诸恶鬼神以种种形。见作吒诃吒诃声。慎勿惧。毗那夜迦启言。有何事唤我。勿与语。得毗那夜迦悉地。后无畏难。若被毗那夜迦作障难者。像前诵一千八。难止。若水立至项。结娜拏印诵一千八彼众退散

若取五谷及新果并名香。置一瓶中。满盛清水以庵罗叶塞口。牛粪摩坛。置瓶于中加持一百八遍。若毗那夜迦为病。或遭鬼魅。或年十六已下人。诸鬼神所中者。浴差。妇人过月不生。浴之即产。薄福之人浴之罪灭致富

若加持菖蒲根一千八。口含诉讼得理

若进阿钵罗指多花火中。满一万辟兵。若诵密言七遍。以顶上少发作一结辟兵若童女合绁花作七结。系臂不为诸毒所中

若鬼魅所中加持水洒其面。结娜拏印持明差矣

若治毒加持清水洒彼面差。或加持苦练叶七遍扫彼身差

若为诸龙所伤者。加持清水一百八令服之差

若恶疮丁疮加持土七遍。和水涂之差

若遇怨敌结娜拏印明一百八。彼发善心相向。若止恶官亦尔

若为人抵犯者。结娜拏印彼不能语

若恒忆念此密言者。本尊随逐众魔不近。止盗贼水火辟五兵延年

若欲食先加持之七遍服之辟众毒

若人患心狂或为人厌令尔者。结娜拏印彼耳边诵七遍

若疗前狂病。以二瓦碗相合结娜拏印。彼耳边诵七遍扑破其碗差

若疗痃癖。加持乌麻油七遍涂腹差

若加持净水散于十方。一诵一结练线满七系臂自护护他

若自经秽但诵之解矣

若加持右大母指七遍。以其印额诵一遍次右肩次左肩次心次喉成护身。辟师子虎狼及诸怖畏

若晨朝沐浴以华供养本尊。诵一百八辟兵灾横见欢喜

若有官事或怖畏。依前供养持明止矣

若国家大兵敌者。布像内阿波末哩迦(牛膝)子。酥蜜酪中进阿波末哩迦薪火中。满万敌退

若疗药毒牛粪作坛布像。截佉驮罗木二十一枚加持七遍点芥子油进火中

若中鬼魅。加持一瓶清水一百八。令浴差

若被禁系。持密言枷锁解脱

若疗癞。加持紫檀香一千八涂之差

若菖蒲根末和蜜。加持一千八服之疗冷症

若患疟。加持恒山花一千八令顶戴差

若患癞痫或及恶风者。进萎花于佉驮罗木火中一千八差

若令童子沐浴涂紫檀香。衣以新衣璎珞。牛粪涂坛。遍散赤花令头戴赤花鬘。加持赤花七遍令捧而掩目。焚安悉香结娜拏印加持。本尊降问事

若步多鬼中者。素啰娑药和香烧。结娜拏印加持彼。被缚赦之差

若芥子末塑彼形。割进火中。令形支七日摩啰宁

若寒林灰于髑髅上画彼人。寒林柴火炙之。持明如火七日内摩罗宁诸术不解

若寒林炭和水塑彼形。或以其炭画之。以钉钉口加持二十一遍或一百八不能语

若依前塑画。口上烧苦练火。心上坐。毒药血盐芥子和进火中一百八同前

若准前塑画。头上坐心上烧火摩罗宁

若依前塑画。钉心脚上坐。浇水于钉上满一百八。水病摩罗宁。若去钉加持乳一百八与之浴复

若加持素尾烂战(此药青色似铁生)末一百八涂目见者贵敬

若加持清水一百八洗面。谒王贵敬

若加持清水一百八洗面。诉讼得理

若蛇皮进苦练根火中。或佉驮啰木火中。日三时亦一千八满七日摩啰宁

若于净室或四衢路中或寒林中。日午截鸦翅进摩诃迦罗火中一千八如鸦飞

若进乳于火中一千八复

若离合三日绝食。午时进蛇肋骨于迦赦惹火中。一千八满七日

若已血毒药。夜半进寒林薪火中一千八。经七夜摩啰宁

若诵部母密言。进酥火中一千八。又诵根本密言。进牛乳于火中一千八

若先三日不食。大自在天王庙中(有名相处)布像。先广设供养。便眠梦本尊告诸。某处有伏藏可取之

若黑月八日夜半。净室或寒林中。血和毒药。一内摩咄啰子。进摩咄啰火中一千八满七夜。乌嗟娜曩若进酥于火中一千八复

复次像前先诵十万遍三日勿食。第四日二时入水中立至喉。结娜拏印或打车棒印。或杵印或罥索印或剑印。持明王至夜半出于岸侧。以莽度迦薪(唐云甘草)充火坛先以莽度迦木刻其印。一内木印于酥蜜中烧之。至止后以印。印山山碎印海海竭

若蛇咬印之彼求哀赦之瘥

若印人彼被缚

若印枷锁即得解脱

若印毒药服之无苦

若欲作一切法以印助之速验

若恶人相向。作嗔心印之。彼吐血或失心

若患鬼魅及风痫。加持黄芥子七遍打面差

若进虎爪火中七遍不被虎伤

若加持苦练根一千八系臂无一切畏

若加持摩诃迦罗根一千八。置门颊上一切鬼病不入

若加持顶上少发作一结。一切处无怖畏

若绝食一日。黑月八日或十四日。制底立坛安像供养。于金刚部母前烧安悉香诵一千八。便敷草根吉凶具告

复次止雨。以紫檀作坛。布像香花饮食供养。持明止矣

若恶雨雪雷雹。结杵或娜拏印。持明止矣

若祈雨黑月十四日。大河侧以蚁坟土塑龙。笼叶芥子油和遍傅之。以足加龙首。结娜拏印加持之。尽日止雨足

若以牛皮白月五日。寒林炭末和水傅皮。白土作龙笼前一日三时时一千八。进苦练叶于火中。经七日雨足

若前法不验者。寒林中以其炭画作四肘方坛。开南门。于中画大威力明王。前画三五头龙。龙皆首北。次南画一池。池中青莲华。次池南又三五个龙。龙亦首北。四角内各画一池。池内青莲华并三两个。龙门内画一龙。七首首北。以毒药末和血。内绁花子于中。进火中满一千八。诸龙以蛇形而现宛转于地。语令急下雨。加持水七遍洒龙赦去雨足

若诵金刚部母密言一千八。白月七日于制帝布根本像。以饮食香花供养。芥子和酥进火中一千八。罪障清净

若以秽处土和水成彼形。行者每小遗。其上一遗。加持一百八满七日。彼贫贱。若勃哩孕迦花摩勒迦末及清水置瓶中。勃哩孕迦叶塞口。加持一千八今浴复

若加持花或果一千八赠人贵敬

复次应肘量绁。画夜叉女勿用胶美白净色璎珞铛钏天衣严饰。右手施愿左手执阿枢迦叶。布此像于阿枢迦树下。面北立坛。以惹底花或勃哩孕迦花并饮食供养。心密言加持香烧之。行者面南。草团或花叶上坐加持。阿枢迦花一遍。掷像上。满七日。以第七日夜半。于像前一内阿枢迦花酥蜜酪中。进阿枢火中一千八。现献紫檀阏伽如愿(母打额姊妹打喉娄打心)

若一日不食。黑月八日或十四日午时。寒林中芥子末成彼咒师所尊形。遍涂毒药于刀子刃。加持一千八遍。称彼尊名。因截形为两段彼失验

若准前成形。加持乳一千八俗之如故

若寒林中以生酥成彼尊形。加持五钉各一百八。称彼尊名。于额及两肩喉心各钉一钉。彼失验。去钉如故

若瓦碗中以寒林炭画彼形尊形。又以一瓦碗盖之。取黑羊毛线缠碗。加持一千八遍。彼咒师身如被缚失验

若有诸咒师能为大神通者。寒林中寒林炭和毒药末之。进其薪火中一千八遍。称彼名失验

若诵金刚部母密言。进酥于火中一百八。称彼名如故

若先三日不食。寒林中或净室或四衢中。紫檀香青木香末和水。塑迦那。以寒林炭和毒药。充火炙形加持一百八。相亲彼。障患癞。依前加持水瓶令浴差

若旗旛上写密言持之入阵辟兵

若以桦皮写密言置髻中入阵。刀箭及身犹如散花有何患也

若紫矿末和水。一内勃罗得迦子于中。进竹火中一千八诸咒师钦伏

若以人骨代勃罗得迦绁准前行者身安宁

若纸或树皮写密言头戴辟兵

若加持土块一百八。掷于水中然涉之。水性之属不能伤人

若加持绁花线一百八。次诵一结满七系臂。路行辟劫盗

若以木刻金刚杵一千八。先一日不食进火中令尽。一切金刚部法成验

若霹雳木刻作三股杵。有大雪雷雹降。右手持杵降山或他境雪等移往其处

若以摩咄罗茎刻杵。立坛置中。人发供养之。取一树果一千八颗。以其树充薪进果令尽。炬瑟吒

若以猫粪。代进摩咄罗花于草麻火中。一千八去白佃风

若卤土酪和置枪。用摩娜那薪火煮之。去枪进粥于枪下火中一千八。留残粥后取少分和食。与之同前

大威力乌枢瑟摩明王经卷中大威力乌枢瑟摩明王经卷下

        大唐北天竺国三藏阿质达霰译

    心密言事法

复次求心密言成验法。行者不拘净秽。食与不食持满十万当得悉地

若取线一加持一结一千八遍。戴之自护护他。若加持黄芥子或灰或水。散十方辟魔。若加持顶上发作髻。所至之处皆获胜利。若加持衣角。七遍作一结诉讼得理

若遭囚闭枷锁。心诵真言即得解脱。若良田土及灰。以蜜和之加持。涂一切疮生肌

若梵罗刹中人至困者。结心印持明差

若旃陀罗家灰满盛钵中。毒药末和水加持。洒灰上置地加持之旋转捕盗

若黑月八日鱼肉及血。祀摩醯首罗右边夜叉面。执人骨橛加持一千八遍称彼名。捣红蓝花汁涂橛。用钉入地乌蹉娜曩

若加持鸦胫骨一百八遍。钉彼门下如鸦飞

若绝食三日。黑月八日或十四日。寒林中以其灰布彼形。佉驮罗木橛五枚。各加持一百八遍。钉额喉心及两肩摩啰宁。不者以一橛钉支节。少沙

若离合黑月八日日方午或夜半。进寒林灰于苦练树皮火中一千八遍。若夜半蛇脱皮鼠狼肉。一内芥子油中。进摩阿迦罗火中。经七夜尾娜末沙曩

若离合进俱奢得鸡果于勃罗得迦火中。一日三时时一千八遍至满七日

若寒林中或净室中。进勃罗得迦果于冰拏迦火中。一千八遍辟大力鬼神

若勃罗得迦子青木香和油麻油。进勃罗得迦火中一千八遍。至满七日矩瑟吒加持紫檀香一千八遍涂之复。若灰盐毒药末和。进火中一千八遍痃辟

若一日不食。黑月八日寒林灰和鱼胆作人形。割进佉驮罗火中。夜半起贵敬

若三日不食。黑月十四日寒林立坛以香赤华赤饮食供养。以己血于髑髅上画迦那。寒林炭火炙之仍加持一千八遍自至

若夜半进稻谷末于火中。一千八遍乌柘吒曩

若寒林中花鬘蛇皮和。进火中一千八遍入嚩啰

若进胡椒于火中一千八遍悉多哩贵敬

若微赦迦及摩那果。内芥子油中。黑月八日寒林中进其火中。日以三时时一千八遍。至满七日彼即贵敬

若夜半被发。苦练叶并子和牛尿。进火中一千八遍三遍乌柘吒曩

若黑月八日。寒林灰塑人形。本尊前割。进佉驮啰火中即至。加持果七遍赠之转贵敬矣

若么沙己血和盐。进经用齿木火中一千八遍啰拏贵敬

若每晨诵一千八遍常得安宁

若芥子盐血和。进经用齿木火中一千八遍啰拏贵敬

若午时薰胡翅和芥子油。进苦练木火中一千八遍乌柘吒曩

若寒林中禁语。诵十万遍讫。三日不食白月八日或九日。以人左肋骨。用红蓝花汁画彼形。寒林火炙之加持彼自空而来

若净室或寒林。已指甲蛇皮薰胡毛和作香。烧供养跛吒写。诵经七日乌柘吒曩

若水中立至膝或腰。一内薰胡毛于人脂中。日时三千八遍。经一七日乌柘吒曩

若芥子脂遍己身涂之。以芥子末拭取成彼形。寒林中割进其火中。经一七日矩瑟吒

若钵罗奢子及么娜子和。进火中一百八遍矩瑟吒

若得莽啰叶嚩啰伽得嚩称。及咄噜瑟剑(苏合香也)为末。和芥子油。进火中一千八遍令众人贵敬

若于寒林中以紫檀作坛供养。行者坐髑髅上。犬肉和芥子油。进寒林火中一千八遍。毗舍遮众见隐。及长生药一切所索

若寒林灰和犬脂成形。一髑髅中着犬脂置形头上。行者坐髑髅上。进尸发于火中一千八遍摩啰宁

若一切大怖畏逼身。忆念此密言止之。若日诵一千八遍者。辟官事及大力鬼神虎狼师子

若路行日诵一百八遍。免劫盗。若遭官事。诵一万遍枷锁解脱长吏相容。若被囚禁。但诵此密言即得解脱。若疫病以粳米饭和酥。进火中一千八遍止

若加持牛黄一千八遍。涂额见者贵敬

若进安悉香火中十万遍。罗刹贵敬所求皆遂

若安悉香和松胶。进火中十万遍。大圣金刚手菩萨随心所愿

若红莲华须青木香酥蜜和。于独树下进火中满十万遍。大威力明王现其人前随心满愿

若寒林中犬骨和犬脂。进火中一千八遍摩啰宁

若鸦翅薰胡翅和。进火中一千八遍尾娜末沙曩

若摩怛曩子和蛇脂。进火中一千八遍乌蹉娜曩

若供养本尊黄芥子和乌油麻。进火中一日三时时一千八遍。经一七日即贵敬

若盐和芥子。进火中日三时时一千八遍。经一七日国王贵敬

若髑髅末和寒林灰作形。割进火中入嚩啰

若髑髅末薰胡毛和。进火中每日一千八遍。经一七日尾娜末沙曩

若髑髅末郁金香和芥子油。进火中一千八遍入嚩啰

若鸦肉和雌黄。进火中一千八遍乌蹉娜曩

若内钵啰奢子于满拏迦脂。进火中一千八遍矩瑟姹

若独树下。进回香花于乌昙钵啰火中十万遍。得金钱一千文

若以惹底花准前烧。为持明王

若烧萆麻子一千八遍啰拏贵敬

若审铭花和酥蜜酪。进火中一千八遍当家疫散

若勃哩孕迦花和酥蜜。进火中一千八遍当家疫散

若截杉木进火中成扇底迦

若进迦罗尾花于大河水中。满十万遍。候月蚀时布像。以饮食迦罗尾花供养。又进其花于水中月复止。其夜勿睡至晓后

有蛇伤。纵已终者但加持之再生益寿。若令其蛇转伤人不得

若月蚀时于本尊前。加持么沙令焰起。若人中毒。以么沙于病者前。掉三两遍病差延年

若鬼疟时气等。依前掉么沙差

若取众名花和清水置瓶中。加持一千八遍。浴之增福破魔护身。毗那夜迦为障者差

若以紫檀香涂坛。加持童子本尊降问事。若白芥子以身血相和。进火中一日三时时别一千八遍。称彼名贵敬

若以盐作彼形。后右脚稔。进火中一日三时时一千一百八遍。满一七日王者贵敬

若但称彼名。一日三时时一千八遍满一七日。欲召帝释犹尚得至

若盐和己身血。进火中一日三时时一千八遍遍。称彼名满一七日贵敬。若进油麻于火中。一日三时时一千八遍。遍称彼名满一七日贵敬

尔时薄伽梵金刚手菩萨摩诃萨。告诸众言。我此广大坛法。三世诸佛皆所传说。我今复陈此法。能利益人天及诸有情。若登其坛皆成大验。不择时日任建立之

尔时天龙八部人及非人。咸皆叹言。此坛功力量等虚空。难可筹量无以比喻。唯愿慈悲为我等说

尔时薄伽梵知众乐闻。告言欲立此坛。其阿阇梨相身须清洁柔和质直。具忍辱行深信大乘及陀罗尼。戒珠无缺聪明利智。起慈悲心仍好供养。乃于山林或大海侧。或泉或河大池等侧。牛栏独树或寒林制帝及花林中。若在城隍近东南角或西北隅。如是等处取便而作。以牛五净和洒其地。或用香水又以牛尿和粪摩之。其坛四肘或八十四或二十肘。作四门。西门北门是往来道。阶高四指。四角内画金刚杵皆焰起。坛中首东画佛。当结跏趺处莲花座。两肩及光皆有焰起。左手大指头指把少袈裟。余三指微拳。其掌向外以手近胁。右手扬掌。佛右画大力乌刍瑟么明王。四臂。右手佛。下手执娜拏。左上手并舒五指。侧手近额。微低其头作礼佛势。不手赤索。目赤色。次右金刚手菩萨。次右素婆明王。于菩萨左阿蜜哩多军茶利明王。次金刚剑明妃次金刚锁明妃。于素婆明王左磨么鸡。于金刚手后画明王等心。心即半月也。所谓计里吉攞明王。娜啰尾拏明王。啰迦当伽明王。嚩日啰尾娜啰明王。嚩日啰噜娜啰明王。波啰摩缬哩乃耶明王。摩诃战拏舍者明王。佛左观自在菩萨。次右波拏啰嚩细宁。次后多啰及毗俱胝明妃菩萨。左马头王大怒形。次左大吉祥天女。次左摩诃湿吠帝绕佛住画诸大菩萨。西门里左右各画一忿怒。南边者一手执打车棒。北边者一手杵一手娜拏。东门内北边青金刚一手竖拟之。南边阿吒吒诃索笑势。南门内东边惹澜多者噜。西边波娜宁估厕波。北门内东边讷驮啰沙。西边讷惹庾。此门内并是忿怒者。外坛东北角伊舍那天王以伽那众围绕。东方日月天及提头赖吒并帝释等。东南隅火天以苦行仙围绕。南方阎罗王及那罗延。西南隅宁李帝罗刹围绕。西方龙王以诸龙众围绕。西北隅风天以风天众围绕。北方毗沙门天王以药叉众围绕。于佛前置灌顶瓶。阿阇梨洗手讫。三度抄水向口。又以名香涂手。结请佛印并密言。又请诸尊。以饮食香华。供养宁李帝。通用么娑。坛西以乳木作火坛。阿阇梨先请火天。于火炉中安置讫。乃以苏蜜酪和油麻。一加持一进火中。供养二十一遍或一百八遍。心念火天。于火坛侧东南。方坐乃请佛于火炉中坐。进准前物二十一遍或一百八遍。次请佛却归本位。佛部毕。次供养莲华部众

一请尊。次金刚部一一请尊。次大自在天王。次一一诸天依次而请。烧准前物而供养之。又请火天就炉供养。乃请火天归其本位。其行者当先洗沐衣新净衣。受戒忏悔发菩提心。以帛掩目。阿阇梨加持香水洒行者顶。引入西门令结金刚三昧耶印。置华于印上。阿阇梨诵金刚三昧耶密言七遍。令行者耳闻。便使散花。华所至处阿阇梨告言。着某尊。汝与彼尊有缘。阿阇梨准法为请行者本尊。就火炉。令行者在阿阇梨右跪坐。执其手令以右手。进酥等于火中七遍充供养。阿阇梨奉送本尊归本位。以行者拟授密言。加持灌顶瓶一百八遍。令行者结本尊印。印顶口诵密言。阿阇梨与灌顶告言。灌顶已毕各依本法而作事业。乃示之种种印契及诸法要。阿阇梨乃赞叹诸佛菩萨功德。又以饮食香华供养诸尊。发愿忏悔。次依前先请火天。烧准前物供养。次供养佛部二圣众。次莲华部次金刚部次诸天。乃奉送佛部。次莲华部次金刚部次诸天。阿阇梨举烛。引诸行者照坛内示佛菩萨及天等位。乃泥扫之。凡作坛日未出前毕住。若登此坛即如入一切灌顶坛讫。同功罪灭福生辟诸业轮。降伏人天所作皆验

时薄伽梵说此大威力明尾[馬/衣]多铭坛已。一切大众咸共赞言。善哉善哉威德无过饶益我等故今说斯要

复次薄伽梵金刚手说大威力密言相。大威力根本密言曰

唵(一)吽吽吽(二)颇吒(半音下同)颇吒颇吒(三)邬仡啰(二合)戍攞播宁(四)[合*牛][合*牛][合*牛](五)颇吒颇吒颇吒(六)扰羝宁啰曩(二合一)娜(七)[合*牛][合*牛][合*牛](八)颇吒颇吒颇吒(九)沙嚩(二合引)诃(十)

心密言曰

唵(一)[合*牛](二)颇吒(吒字半音与颇字合呼诸准此)颇吒颇吒(吒半音呼三)邬仡啰(二合)戍攞播宁(四)[合*牛][合*牛][合*牛](五)颇吒颇吒颇吒(吒半音呼六)唵(七)优羝宁啰曩(二合)娜(八)[合*牛][合*牛][合*牛](九)颇吒(吒半音呼下同)颇吒颇吒(十)唵唵唵(十一)摩诃么攞(十二)娑嚩(二合引)诃(引十三)

此密言凡五唵七[合*牛]九颇吒梵文十七字娑嚩诃不入数

复陈教法能作一切事。以三金作莲华。往山顶加持三十万遍当得悉地。手持其悉地莲华。身成大威力。若作轮或杵或三股叉或加那。准前加持七十万遍。能游四天下。加持一百万遍游三十三天。二百万遍成持明轮王。夜摩兜率及与诸天皆大顺伏。能作一切事法有大威力

复次画像。市绁勿经截割者。不用皮胶。于中画像佛。处师子座手说法相。其右金刚手左持杵。右问法相通身青色。佛左威力一手执拂。其次施愿。于下画行者。右执香炉左持华笼。瞻仰大威力。于此像前每日诵二十一遍。经六个月遂成先行。悉地所愿皆遂

复次薄伽梵金刚手无比勇健前密言相。所谓头顶甲胄顶髻坐等。奉请密言曰

归命三宝及金刚手

唵(一)缚日啰(二合)俱路(二合)驮(二)摩诃战拏(三)诃曩娜诃跛者(四)尾驮望(二合)娑也(五)曀系曳(二合)呬(六若除曀系曳呬安[薜/女]车[薜/女]车成奉送密言)薄伽嚩(引七)诃曩诃曩(八)娜诃娜诃(九)跛者跛者(十)尾驮望(二合)娑也(十一)苨嚩乃殿(睹见反)娜啰(二合十二)布尔多(十三)萨嚩(引)多么(二合)耳多(十四)萨嚩(引)多么(二合)惹(十五)苏(上)噜苏(上)噜(十六)矩噜矩噜(十七)母噜母噜(十八)屈嚩屈嚩(十九)摩诃屈嚩摩诃屈嚩(二十)矩曩知矩曩知(二十一)曩知曩知(二十二)赐儞赐儞(二十三)吉儞吉儞(二十四)佉佉(二十五)佉(去)奚佉(去)奚(二十六)区(上)啰区(上)啰(二十七)睹吒睹吒(二十八)诃曩诃曩(二十九)步多跛帝(三十)阿苏(上)啰补啰(三十一)尾驮望(二合)娑曩迦啰(三十二)乌枢瑟么(二合)俱路(二合)驮(三十三)摩诃么攞(三十四)驮么驮么(三十五)迦罗迦罗(三十六)矩噜矩噜(三十七)[合*牛]颇吒(三十八)苏(上)噜苏噜(三十九)[合*牛]颇吒(四十)诃曩诃曩(四十一)[合*牛]颇吒(四十二)娜诃娜诃(四十三)[合*牛]颇吒(四十四)跛者跛者(四十五)[合*牛]颇吒(四十六)缬哩(二合四十七)[合*牛][合*牛][合*牛](四十八)颇吒(四十九)娑嚩(二合引)诃(引五十)

心密言曰

归命毕

唵(一)嚩日啰(二合)俱路(二合)驮(二)摩诃么攞(三)诃曩娜诃跛者(四)尾驮望(二合)娑也(五)乌枢瑟么(二合)俱路(二合)驮(六)吽(七)颇吒(八)

甲胄密言曰

唵(一)萨望伽髯(二)摩诃帝髯(三)嚩日啰(二合)舍宁(四)嚩日啰(二合)播舍(五)么那钵尾蛇(六)萨嚩弩瑟碱(二合七)娑担(二合)娑担(二合八)婆也婆也(九)[合*牛](十)颇吒(十一)

器仗密言曰

唵(一)苏(上)噜苏(上)噜(二)乌枢瑟么(二合)俱路(二合)驮(三)诃曩诃曩(四)吽(五)颇吒(六)

顶髻密言曰

唵(一)始哩始啰(二)摩里宁(三)始儞(四)始儞始儞(五)始儞(六)[合*牛](七)颇吒(八)

顶密言曰

唵(一)入嚩(二合)攞(二)入嚩(二合)攞(三)萨嚩努瑟碱(二合四)婆担(合)波也(五)娑担(二合)婆也(六)努啰柘罗(七)努瑟碱(二合八)宁嚩啰也(九)啰讫叉(二合)啰讫叉(二合十)满(引十一)馺嚩(二合)诃(十二)

坐密言曰

归命毕

唵(一)娜难(上)多尾惹也(二)摩诃战拏(三)[合*牛](四)颇吒(五)

心中心根本明曰

唵(一)嚩日啰(二合)俱[口*路](二合)驮(二)摩诃摩攞(三)诃曩娜诃跛者(四)尾驮望(二合)娑也(二合五)尾驮望(二合)娑也(二合六)惹智攞滥耄娜啰(七)乌枢瑟么(二合)俱路(二合)驮(八)[合*牛](九)颇吒(十)唵(十一)地哩迦(迦字半音以上三字合呼之十二)

复次薄伽梵无量广大力难踰越契相。薄伽梵根本印。先以手背相着乃交指。小指及大指自相合如针。大开掌。根本印二大指双招之。奉送印改请印大指向外弹。剪刀印先并二手。屈小指。以大指押甲上如环。乃二环乃相拘握之。头中指并舒。右中指押左头指侧。如剪刀股形。徐动其股右转三遍。并诵密言成结界。若左转三匝成解界。用大心真言

制止印右手作拳直竖大指。若有忿怒者。诵密言以印降之彼被制止。用大心真言

棒印二手各以大指押中名小甲成环。二环极力相握。舒头指如针用大心真言

头印次前棒印。舒二头指屈中节。乃以头相拄

顶印如前头印。舒开二头指用大心真言

甲印准前顶印。各屈头指用印五处即同被甲

墙院印次前甲印舒二头指。即同以墙院绕。钩印次前墙院印各屈二头指如钩。徐招之。此印能呼召二足四类用大心真言

惊怖印如钩印乃舒左中指。一切鬼魅悉皆惊恐用大心真言

顶髻印次前惊怖印二头指相交入掌。二中指微屈第一节头相拄。此印持诵时用之。能除难调伏者用心中心真言

普焰印外交指。以小指相合如针。微屈大指各捻头指甲侧。微举余指如焰形

杵印双手内相交为拳。舒左中指。右头指如针用大心真言

打车棒印右手掘大指为拳。徐步右转以左足顿地。向左亚身忿怒顾视。一切卒忤退散。阿修罗关键开辟用大心真言

重杵印外交指合掌。头名指各为股。散舒大小指如五股重杵形。置顶即同灌顶。亦令贵敬亦能摄召。亦可举印于顶以水灌之。能满一切欲用大心真言

罥索印右手左拳。以大指与头指相捻如环。以左手握右腕

钺斧印舒二手五指。覆左掌仰右掌。以右小指拘左小指。其无名中指亦然。乃转腕向合拳。左大指入右虎口中。以右大指押左大指侧。正立以右足顿地。向右亚身。辟一切卒忤开阿修罗关键

复次画像法。用应肘量绁。画大威力明王。通身黑色焰起忿怒形。左目碧色。发黄色上竖。咬下唇狗牙上出。衣虎皮裈蛇为璎珞。四臂。左上手持杵。下罥索。右上手并屈竖头指拟势。下手施愿。眉间颦蹙其目可怖。置象黑月八日或十四日。以赤华饮食供养。置雄黄等药加持。取三种验功力同前

若于山顶布像诵十万遍。后有业轮称吽字止矣。关锁开解。摧山竭海

若于吉祥门首布像。芥子和己血。进火中一千八遍修罗女出。执行者入其宫

若以牛五净洗么沙。月蚀勿看月。口含持明。复止。么沙生牙。后以掷人相敬。不生牙掷人尾娜末沙曩

若黑狗舌捣安悉香和丸。以三金绁裹之。勃罗得迦木(天漆此漆通)合子盛之。黑月八日或十四日。持金刚像前加持一千八遍。药有佉吒声。后口含藏形寿千岁

若油麻素悉多哩形。从左足割进火中令尽贵敬

若盐为彼形。从右脚割进火中贵敬

若加持华或果或香赠人贵敬

若加持眼药一千八遍涂目见者贵敬

若进遏伽华于火中一千八遍。日三时满七日能召夜叉女

复次素皤明王密言门及诸法要密言曰

曩慕啰　怛曩(二合)怛啰(二合)夜也(一)曩慕室战(二合)拏嚩日啰(二合)播拏曳(二)摩诃药乞叉(二合)细曩(引)跛多(上)曳(三)唵(四)素(苏噜反下同)婆(上五)儞素婆(上六)仡哩(二合)恨拏(二合七)[合*牛](八)仡哩(二合)恨拏(二合引)播也(九)[合*牛](十)阿曩也(十一)縠(十二)薄誐鑁(十三)尾儞也(二合)逻惹(十四)[合*牛](十五)颇吒(十六)娑嚩(二合引)诃(十七)

若人于此密言求成验者。依求大威力明悉地法。用功当获成验

若人为鬼神所忤。行者到彼当即自差

若加持灰黄芥子或清水二十一遍可以护身。若取十一块土各加持二十一遍。掷十方余一成护身。路行作此法者盗贼不劫

若加持绁线作结。满二十一带之护身。小男女为鬼魅所中作此法差

若七色种子名香和水。盛瓶中加持一百八遍。浴之增福众人乐见

若疗鬼魅立方坛。以香水洒之。烧安悉香坐病人加持之。又加持水七遍洒彼面。彼大叫彼扑如不语。又洒之语矣。如诳即蚁坟土塑病者形。加持七遍以杵击形首。实说。若言不舍此人。即小五金之类和作刀子。从形脚段段割令尽。空中血下鬼死病差。或进盐于火中一百八遍。称病者名鬼死病差。或苦练木截进火中一百八遍鬼死病愈。或芥子油和芥子。进火中一百八遍鬼族灭

若七色种子和。进火中每日三时时二十五遍加那贵敬

若加持迦罗尾茎七遍。击伏藏七下宝自涌出

若人门上骨或泥作杵。以辟恶及业轮者。准前茎击之杵成微尘

若一切怖畏逼身。诵一千八遍止矣

若遏伽华和酥密酪。进火中每日三时时一百八遍王及大臣贵敬

若进苦练叶于火中一百八遍。尾娜末沙曩

若油麻稻谷华酥蜜酪和。进火中一百八遍贵敬

若除油麻余依前。一切迦那见者贵敬

若大敌来伐此国者。阿噜奚得迦杖。截内酥蜜酪中。进火中一千八遍兵敌退散。若一一依前。称己名夜半起论讼得理

若进么蹉于火中一百八遍。尾娜末沙曩

若进鼠狼薰胡毛于火中。一百八遍离合

若进猴毛于稻谷[禾*會]火中。一百八遍家斗

若鸦毛野猪或鹿毛。和进火中一百八遍美女失容

若三日不食。步多木合子盛白芥子。寒林中掌而加持芥子。涌出土落地者。不涌出别贮之。后以涌者掷打人缚扑。以不涌者击之如故

若进阿啰噜。迦华或灰于火中。一百八遍摩啰宁。若童子合绁线。一加持一结一百八结。缚彼咒师悉地

若依前线作十一结。又一加持称彼名。一截满十一段彼七生不成悉地

若一日不食。旋覆华饷迦华白胡椒和末之。制帝前加持二十一遍。和蜜服之得大聪明利智

若先亡日不食。于制帝供养。乃净室中独坐诵一百遍。先亡来现如生

若三日不食。于制帝布金刚手像。诵一百八遍。夜静草上首东而睡。金刚手见种种身满愿众人贵敬

若加持菖蒲根二十一遍。口含论讼得理。若迦罗尾罗末敷华。和酥蜜酪。进火中每日三时时一百八遍。经七日得好婚

若安悉香和酥蜜酪。进火中一百八遍。当家饮食谷麦无竭

若大河中立水至腰。进华于火中象其华色得衣一事

若欲知三世未然。心念而睡。本尊梦中为说

若孕过月加持水一百八遍令服产矣

若蚁坟土塑杵。摩诃么娑二十一脔。脔一加持烧熏杵。乌蹉娜曩。以炒稻谷华酥蜜酪。和进火中一百八遍复

若进寒林灰于火中。称毗那夜迦名一百八遍。夜迦死

若截审铭枝。进火中一百八遍增福得财

若截勃罗得迦枝。进火中一百八遍大富

若患热。进红莲华须于火中一百八遍差

若龙作病以龙华须进火中一百八遍差

若有咒师被夺却悉地者。画彼尊于金刚手像前室中。以香华供养一日夜得本验

若加持华一百八遍。依前供养同上。若遭霜雹雨雪。心念此密言止矣

若加持素噜(二合)但(引)战曩末一百八遍涂目中隐

若月蚀加持酥或剑或雄黄复止。又加持一百八遍贮之忆食即至

若酥蜜酪油麻油相和。内惹底华。进火中每日三时时一百八遍。满七日人天夜叉或阿修罗女呼名即至

若三金杵于山顶加持三十万遍。持之大威力。若六十万遍游四天下。一百万遍游于诸天。二百万遍为持明轮王。六百万遍进本尊宫

若诵此密言。作诸家事法皆验

复次以应肘量绁。画佛像。处师子座手作说法相。以观自在及金刚手为侍者。金刚手通身青色。右持杵左作问法相。对此像前每日三时时诵二十一遍。满六个月得成就

复次乌刍瑟么明王教法。不拘净秽恒示忿怒相。诵满三十万遍得验

若进炒稻谷华于火中。一千八遍王及大臣贵敬

若进芥子于罗惹火中(唐云皂荚)一千八遍彼人贵敬

若将帅足下土。左手持进火中一千八遍。大将大师并军人贵敬

若盐塑彼形。左手持刀割进火中一千八遍人天贵敬

若粳米末捻彼形。割一百八段进火中一切迦那贵敬

若胡椒荜茇末进。寒林火或旃陀罗家火中一千八遍啰拏贵敬

若进妇人萎华鬘火中。一千八遍一切迦那贵敬

若加持牛黄或雄黄一千八遍。涂身恶人贵敬入阵辟兵

若制帝前置素噜但战曩。或牛黄于阿说他叶上。加持一千八遍涂目中。见者贵敬所至胜利

若大麦龙华须。和进火中一千八遍丈夫贵敬

复次不拘净秽诵三十万。乌油麻和酥。进火中一千八遍得验

若盐塑彼形。从右足割进火中。令尽丈夫贵敬

若芥子和其油。进火中一千八遍国王大臣贵敬

若加持华果或香七遍赠人贵敬

若加持眼药涂之见者贵敬

若进苦练叶于火中一千八遍乌柘吒曩

若进油麻于火中一千八遍尾娜末沙曩。若寒林灰伴水。进火中一千八遍乌蹉娜曩

若截俱吒迦和油。进火中一千八遍乌蹉娜曩

若水湿衣披之而日中立。持密言衣干步沙曩

若自在天王庙中以手覆石陵加持明摩啰宁

若于圣金刚手菩萨前持密言。仍弹指勿绝摩啰宁

若怨敌相向。先诵密言乃称吽或颇吒。彼失心或碎首

若芥子毒药及血。进火中一千八遍乌柘吒曩。或尾娜末沙曩。或乌嗟曩。或小曩或摩啰宁

若安悉香末和黑狗舌为丸。三金鍱裹。勃罗得迦木染木是合子盛之。黑月八日或十四日。金刚像前加持一千八遍。药有佉吒佉吒声。口含藏形寿千岁

若于山顶诵十万遍。复有一切枷锁及业轮但称[合*牛]或颇吒皆开止之。亦摧山裂地竭海

若吉祥门首己身血芥子和。进火中一千八遍阿修罗女出。执行者手同入其宫

若加持素噜但战曩一千八遍置瓦碗中。以一瓦碗盖之。进酥于碗上月复止。涂目藏形寿千岁

若诵一万遍彼如僮仆。欲令摩啰宁亦随意

复次密言曰

曩慕啰怛曩(二合)怛啰(二合)夜也(一)唵(二)嚩日啰(二合)俱路(二合)驮(三)摩诃么攞(四)诃曩娜诃跛者(五)尾驮望(二合)娑也(六)乌刍瑟么(二合)俱路(二合)驮(七)[合*牛](八)颇吒(吒半音呼之九)娑嚩(二合)诃(十)

复次画像法。用应肘量绁。画大威力明王。通身黑色露出狗牙。发黄上冲。忿怒举身焰起。左持杵右掷拏。黑月八日或十四日布像。以赤华赤食饮供养。加持雄黄新绁披神线(天竺净行以绁线循环合为绳粗如三指名神线络膊之)或木屧杵轮钺斧剑等类。若焰起成就持明仙。烟生藏形。变热当善行

复次大威力明王守护密言曰

曩慕啰怛曩(二合)怛啰(二合)夜也(一)曩慕室战(二合)拏嚩日啰(二合)播拏裔(二)摩诃药乞叉(二合)细曩(引)跛多(上)裔(三)怛儞也(二合)他(引四)唵(五)嚩日啰(二合)俱[口*路](二合)驮(六)摩诃么攞(七)诃曩娜诃跛者么他(八)尾吉罗拏尾驮望(二合)娑也(九)乌刍瑟么(二合)俱路(二合)驮(十)[合*牛](十一)[合*牛](十二)[合*牛](十三)颇吒(十四)颇吒(十五)颇吒(十六)馺嚩(二合引)诃(十七)

若以净器盛牛乳。加持一华一掷于中满二十一遍成验

复次观门法。以指拄额。想

◇唵字在中作赤色。次拄心

◇吽字在中作青色。后拄足

◇发◇吒字在中作洁白色。想己身同本尊。诵守护密言二十一遍。随意至处为界。成护持魔众不近。欲眠为之梦想清净。此三字观门亦通诸金刚部念诵时用

大威力乌枢瑟摩明王经卷下


大威怒乌刍涩么仪轨经

    No. 1225

大威怒乌刍涩么仪轨经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  十方所有佛　　妙智悲济者
  常住菩提心　　是故我稽首
  普贤即诸佛　　受职持金刚
  为调伏难调　　现此明王体
  以其法胜故　　净与不净俱
  真言者先修　　最初承事法
  紫檀用涂地　　方圆随意成
  依于彼东方　　置前本尊像
  取二阏伽器　　香水以充足
  炉焚众名香　　一空器承水
  布在于坛内　　食或不食俱
  洗漱亦如是　　五轮投地礼
  十方佛菩萨　　方广大乘经
  合掌应至心　　右膝当着地
  多生非善业　　众罪难具陈
  今以诚实心　　随忏愿清净
  如前发愿已　　全跏或半跏
  兴大菩提心　　坚固无时舍
  名香涂手结　　佛部三昧耶
  二羽虚心合　　开进力微屈
  捻忍愿初分　　第一文背间
  又屈禅智头　　处其进力下
  第一节文侧　　以此印当心
  谛观如来仪　　门后真言曰

唵怛他萨睹纳婆(二合)嚩野(二合引)娑嚩(二合引)诃(引)

  三诵总持已　　警觉诸如来
  光明遍触身　　业除烦恼灭
  后当安顶上　　散印成加持
  次结莲华中　　三昧耶契相
  二羽准前合　　戒方忍愿开
  进力亦如之　　若敷莲八叶
  安印当心上　　想观自在尊
  具足如本仪　　诵总持三遍

唵跛娜慕(二合)纳婆(二合)嚩野(二合引)娑嚩诃(引)

  警觉莲华部　　圣众发光明
  照触行者身　　障销为我友
  置印于顶右　　随意而散之
  复结金刚甲　　三昧耶密印
  舒其二羽已　　右仰左覆之
  以其背相着　　檀钩于智度
  慧复与禅结　　如十股金刚
  约置于当心　　诵明观部主

唵嚩日嚧(二合)纳婆(二合)嚩野娑嚩(二合引)诃(引)

  警觉金刚众　　圣者放光明
  照触修行人　　加持为善友
  于顶左散印　　二羽内相叉
  忍愿成峰状　　微屈其进力
  各近中峰侧　　禅智并而舒
  三股行已成　　印额右肩上
  左肩心亦尔　　其后加于喉
  印已成护身　　皆诵后明句

唵嚩日啰(二合引)只儞(二合)钵啰(二合)捻跛哆(二合)野娑嚩(二合引)诃(引)

  威光发炽盛　　魔党不能侵
  二羽各虚拳　　禅智捻余指
  开右拳握左　　进度直如峰
  举类于其头　　大心真言曰

唵(一)嚩日啰(二合引)俱噜(二合)驮(二)摩诃么啰(三)诃曩娜诃跛者(四)尾驮望娑(二合)乌抠瑟么(二合)驮(五)吽(六)泮吒(半音)

  如是三遍毕　　已首同本尊
  屈头契进峰　　入掌舒力度
  逐成顶契相

唵(一)入嚩(二合)攞(二)入嚩(二合)攞(三)萨嚩怒瑟碱(二合四)娑担(二合)娑也(五)娑担(二合)娑也(六)努逻远啰(二合七)努瑟碱(二合八)儞嚩啰也(九)讫叉(二合十)啰讫叉(二合)[牟*含](十一)娑嚩(二合引)诃(引)

  三遍称诵之　　亦同本尊顶
  如前二契相　　进力皆屈之
  相捻势如环　　即成五处甲

唵(一)萨嚩伽阎(二)摩诃帝髯(三)嚩日啰(二合)舍抳(四)嚩日啰(二合引)播舍(上五)摩那钵啰(二合)尾舍(六)萨嚩努瑟碱(二合七)娑担(二合)婆也(八)娑担(二合)婆也(九)吽泮吒(吒半音呼)

  内叉其二羽　　开掌诸广舒
  合檀慧成峰　　微屈禅智节
  半舍进力侧　　近申普焰成
  诵大心真言　　当胸安其印
  三遍持明句　　心同于本尊
  改甲进力环　　极舒自相合
  如针名捧印　　诵其后真言

唵(引)俱噜(二合)驮曩吽(引)惹(入)

  普焰契又陈　　禅智成针状
  真言用根本　　名独股金刚

唵吽发吒(吒半音呼)发发邬仡啰(二合)戍攞播宁吽吽吽发发发唵扰羝宁啰曩(二合)娜吽吽吽发发发唵唵唵摩诃么攞娑嚩(二合引)诃(引)

  本尊遍入身　　即同大力体
  坚持其地故　　当同金刚橛
  戒度方慧间　　忍亦屈愿力
  亦复入檀戒　　愿处忍进中
  余度皆直舒　　相合成三股
  用禅智柱地　　一掣一称明

唵枳里枳里。嚩日啰(二合引)嚩日哩(二合)勃(引)满驮满驮吽发吒(吒字半音呼)

  下至金刚轮　　坚固无能坏
  准前橛为本　　禅智度极开
  直坚即成[壙-黃+((乏-之+土)/回)]　　三转诵明曰

唵娑啰娑啰嚩日啰(二合引)钵啰(二合引)迦(引)啰吽发吒(吒音半呼)

  谛想所居地　　澄澈大海生
  诵次后真言　　七遍当成就

唵尾么卢娜地娑嚩(二合引)诃(引)

  次应想其海　　涌大须弥山
  复诵此真言　　经七遍方止

唵婀者攞泮

  又想宝山上　　师子座庄严
  其明如后称　　亦复七遍止

唵婀者攞末[口*(隸-木+士)]娑嚩(二合引)诃(引)

  师子法座上　　百千叶宝莲
  香洁盛敷荣　　诵此密言曰

唵迦么攞娑嚩(二合引)诃(引)

  于彼莲台里　　楼阁众宝成
  悬以妙缯幡　　矜羯尼为网
  真言如后诵　　七遍想随成

那莫萨嚩怛他蘖帝毗逾(二合)尾湿嚩(二合)慕契毗药(二合)萨嚩他欠(平)邬娜誐帝娑颇(二合)啰系[牟*含]誐娜剑娑嚩(二合)贺

  次复执香炉　　诵治路明曰

唵苏悉地羯哩入嚩(二合)里多(去)难多暮多入嚩(二合)攞入嚩(二合)攞满驮满驮诃曩吽发吒(吒字半音呼)

  空中有关键　　及障难皆除
  次结宝辂印　　邀迎诸圣者
  单已并眷属　　随意奉请之
  二羽当内叉　　进力舒相拄
  禅智捻进力　　根侧第一文
  其腕当极开　　指背互着掌
  诵真言三遍　　七宝辂车成

唵睹噜睹噜吽

  念至本尊居　　阿拏迦嚩底
  想乘辂车已　　次当奉请之
  准前宝辂车　　忍愿禅智拨
  向内成请契　　真言如后诵

曩么悉底哩(三合)野地尾(二合)迦(引)南萨嚩怛他蘖哆南唵嚩日[口*朗](二合)儗娘(二合)野迦啰洒(二合)野曀系曳(二合)呬(若奉送即除)薄誐挽娑嚩(二合引)贺

  圣者升宝车　　金刚驾御至
  当以部主契　　请降入道场
  二羽内相叉　　禅入进力间
  成拳竖智度　　每招诵后明

唵嚩日啰(二合引)特力(二合)曀系曳(二合)呬婆誐挽嚩日啰(二合引)时力(二合若奉迎特除曀系曳加蘖绍蘖蹉)

  奉契又当施　　次舒忍愿度
  自与进力并　　右居上相交
  智股徐动之　　翦除诸障者
  真言句如后　　三转右同施

唵嚩日啰(二合)俱噜驮摩诃么攞羯啰羯啰亲那亲那吽发

  次结金刚网　　禅捻进根下
  智亦加力度　　根侧第一文
  真言如后称　　墙以网弥覆

唵尾塞普(二合)啰捺啰(二合)乞叉(二合)嚩日啰(二合)半惹啰吽发

  大院密缝印　　二羽并而舒
  定以慧羽加　　直坚禅智度
  三周右旋已　　皆诵后真言

唵诃娑懵儗儞吽泮吒(吒字半音呼)

  金刚墙外围　　威焰炽然住
  坚固界成已　　无能沮坏之
  当奉右膝傍　　阏伽香水器
  举与额齐等　　诵大心真言
  殷勤持献之　　成浴圣众足
  心所希求愿　　于此当具陈
  微沈空器中　　置水在本位
  如前莲华部　　结彼三昧耶
  当钩六度端　　如微敷莲势
  想为金刚叶　　三诵后真言

唵嚩日啰(二合)味(引)啰也娑嚩(二合引)贺(引)

  如前运想成　　众圣俨依座
  次当心供养　　水陆有诸华
  无主所摄华　　十方尽虚界
  人天涂香等　　烧香灯明空
  伞盖及幢幡　　鼓乐歌舞妓
  真珠妙罗网　　悬以诸宝铃
  白拂与华鬘　　散妙香华等
  矜羯尼为网　　如意宝树王
  次服天厨云　　上妙美香洁
  楼阁宝严净　　天璎珞及冠
  如是供养云　　遍满虚空界
  诚心而运想　　又以印真言
  圣力所加持　　虚空库供给
  众圣当受用　　真实无有殊
  十度反相交　　右押左合掌
  举印案于顶　　同楼阁真言
  次以美言音　　金刚妙歌赞

摩诃么攞也赞拏也(引)尾儞夜(二合)啰惹也难抳宁　尾曩野地哩(二合)多娘也那莫俱噜(二合)驮野缚日哩(二合)儞

  戒方进力屈　　二羽虚心合
  屈度背相着　　遂成部母契
  诵明寂静意　　七遍护本尊

唵矩懒驮哩满驮满驮吽发吒(吒字半音呼)

  珠蟠合掌中　　诵大心七遍
  智方息相捻　　禅戒亦复然
  余度皆直舒　　进捻于忍背
  力亦附愿上　　二环用承珠
  思惟己心中　　皎白如满月
  分明住观已　　想部母真议
  所持之密言　　从口而流出
  字字皆金色　　普放无量光
  相继若连珠　　自行人口入
  散布月轮上　　变色随本尊
  焰鬘因相穿　　文句无错谬
  行人威武相　　称诵秘真言
  归命唵皆寂　　余文嗔猛意
  未字戒当捻　　一珠与句齐
  住此三昧门　　极力当持念
  修行将止息　　合珠于掌中
  如前再加持　　顶戴还本处
  须臾住静观　　月轮上真言
  义理及文词　　谛思其实相
  次当出定已　　真言金色光
  从口若连珠　　奉归部母处
  应作如是愿　　摄受此真言
  慈悲加护之　　无令功用失
  所得遍数者　　诵部母加持
  七遍以护之　　应作如是法
  一切有情类　　诸苦恼逼身
  于其菩提中　　不堪任法器
  我济彼等故　　非独拔己身
  唯愿佛世尊　　成就还遍数
  三部三昧契　　如初重作之
  次护本尊身　　用前部母印
  捧左阏伽器　　奉献陈所求
  仪式不异前　　次运心供养
  火院密缝印　　头上左放之
  诸印都解除　　当奉送众圣
  降入道场契　　智度外弹之
  又结请辂车　　圣众升其上
  改禅智外拨　　想归于本宫
  如前护己身　　随意道场外
  印塔当转念　　方广大乘经
  回助口所祈　　上中下悉地
  往诸触秽处　　慧羽握成拳
  禅度竖如峰　　护身加五处
  真言用捧印　　不被众魔罗
  此遍说运心　　加饮食尤上
  随办任陈布　　用大心真言
  欲去萎花时　　诵此秘明曰

唵湿废(二合)帝摩诃湿废(二合)帝佉(去音)娜宁娑嚩(二合引)贺(引)

  若欲睡眠者　　以部母护身
  部主契真言　　用护其处所
  如前降入契　　智度押进傍
  当诵后真言　　警相当清净

唵嚩日啰(二合)特力

  失精及恶梦　　百遍部母明
  凡欲吃食时　　团食置其处
  所持明加护　　奉献于本尊
  部主前真言　　加持食乃食
  次陈四微妙　　仪轨当修习
  扇底迦寂灾　　聪明及长寿
  并除冤祸法　　面北交胫居
  竖膝右胫先　　衣服当洁白
  食饮香华地　　灯烛亦复然
  月轮布真言　　文字亦宜白
  先并归命诵　　三七乃除之
  从唵起为初　　与某甲除祸
  娑嚩(二合)诃最后　　本无临事加
  念诵以小声　　当须寂静意
  若作大坛者　　圆穿其炉形
  于中宜泥轮　　护尊忿猛相
  若求增长者　　名布瑟置迦
  五通及转轮　　宝藏轮剑杵
  致一切财物　　药丸眼药俱
  面东结跏趺　　其色皆上赤
  增减真言句　　如前无复殊
  欲称娑嚩诃　　其所求如愿
  小声寂静意　　护尊忿猛为
  大坛方穿炉　　安杵具三股
  若求欢爱法　　名嚩施加啰
  召人及天龙　　鬼神非人类
  面西半跏坐　　上赤增长同
  加减归命文　　娑嚩诃亦尔
  与某甲摄某　　成就愿所求
  持明欢喜心　　护尊寂静意
  并以忩猛相　　二种皆护之
  炉如八叶莲　　开敷具台蕊
  若作降伏法　　阿毗遮噜迦
  制鬼神恶人　　损坏三宝者
  左足指押右　　西面坐蹲居
  亦大忿怒形　　诸色上青黑
  心中圆明观　　变用大日轮
  炽盛无与俦　　发辉如猛焰
  除去娑嚩诃　　愿为某甲成
  某事吽发心　　火炉三角作
  独股杵置中　　真言猛励称
  傍人如可听　　护尊寂静意
  事法次当陈　　相应置本尊
  中间是炉位　　或于精室外
  炉遥对于尊　　治地二肘间
  形随炉口势　　筑阶高一指
  中量一肘穿　　深半肘成炉
  周缘高四指　　一寸外方作
  炉成如法治　　轮杵泥为之
  置中称其底　　瞿摩夷涂饰
  檀香等又施　　其色随所求
  阶上祥茅草　　随日匝旋布
  以本覆其苗　　所烧物在茅
  近行人右手　　二器阏伽水
  置茅在户边　　柴相随颊推
  长截十指量　　酥蜜乳酪内
  揾其薪两头　　半炉炽炭充
  投亦起威焰　　燧火勿以旧
  用扇非口吹　　燃炉诵后明
  三遍成加持

唵步入嚩(二合)攞吽

  火既发光焰　　当用忿怒王
  泻垢能净除　　秘契如是结
  二羽背相着　　八度以类钩
  转腕反相合　　成拳遍印物
  每触皆称诵　　次后秘真言

唵枳里枳里吽颇吒(吒字半音)

  又当请火天　　直舒其慧羽
  禅横约于掌　　微以进度招
  每招诵后明　　三遍火天降

唵曀系曳呬摩诃步多泥(去)嚩哩使(二合)儞尾惹娑多么仡俚(二合)呬(引)怛嚩(二合)护底莽(引)诃(引)啰么塞汦散儞呬睹婆嚩阿仡曩(二合)曳贺尾也迦尾也嚩(引)诃曩(引)也娑嚩(二合引)诃(引)

  便想入炉内　　次结三昧耶
  弹捻檀度初　　舒余波罗蜜
  直洒阏伽水　　于火成净除
  三洒皆诵明　　真言句如后

唵阿蜜哩(二合)帝诃曩诃曩吽发吒(吒字半音呼)

  次以其慧羽　　右旋洒阏伽
  诵文殊密言　　想漱火天口

唵嚩啰娜嚩日啰(二合)昙

  太杓定羽执　　小者慧当持
  三度取名苏　　灌其大杓满
  慧舍小执大　　有剑等按之
  诵次后真言　　句终灌火上

阿仡曩曳贺尾也迦尾也嚩(引)诃曩也儞波也儞波也娑嚩(二合引)贺(引)

  每至其诃字　　皆引声长呼
  空杓却按之　　其音即齐毕
  非加剑药类　　但灌不按杓
  是则祀火天　　三度皆如此
  依前再净火　　漱口用文殊
  请火天出炉　　东南方就位
  当设诸供养　　次请部主尊
  炉中远行人　　谛想依位住
  又念本尊入　　炉中近行人
  与部主相当　　二圣俨而对
  忿怒王泻垢　　净火漱口明
  如法重为之　　二羽膝间住
  如前祀火法　　各献三杓酥
  每先想己身　　本尊与部主
  火及剑药等　　一相无有殊
  五体既合同　　各以本明献
  如是供养已　　随求事护摩
  观其应所烧　　宜杓或宜手
  所须用杓类　　取前小者浇
  执已进度舒　　令顺于其柄
  檀戒及忍等　　共掘禅度初
  定羽掏其珠　　一诵一投火
  遍数既毕已　　如前各献珠
  二圣归于坛　　又诵火天祀
  三大杓酥毕　　依位如其初
  若须祀八方　　一一皆当请
  解界如仪送　　火天契次陈
  如前请召时　　进禅以相捻
  诵后明一遍　　火天还于宫

布尔睹徒么也薄底也(二合)蘖蹉阿仡儞娑嚩(二合)婆嚩南补曩罗跛夜(二合)那也娑嚩(二合引)贺(引)

  如前护己身　　众魔不复扰
  若梦佛菩萨　　金刚诸天王
  婆罗门居士　　食粳米酪饭
  甘露乳果花　　茂林若登山
  履塔及楼阁　　或乘车马象
  白鹤孔雀王　　金翅鸟与同
  泛海清流水　　或腾空自在
  威焰遍于身　　或听法座中
  及诸清净事　　此皆成就应
  况已勿复眠　　若梦魁脍人
  猪驴骆驼狗　　或触或在近
  死尸亦复然　　恶鬼怖畏徒
  是障不是相　　或有妄念起
  违阙三昧耶　　当诵此真言
  以除其过患　　如前金刚杵
  进力改相合　　忍愿依甲傍
  绕上亦相拄　　真言如后诵
  三七障皆消　　大轮明曰

娜莫悉底哩(三合)野地尾(二合)迦南怛他誐哆喃唵尾啰耳尾啰耳摩诃缚日哩(二合)萨哆萨哆娑(引)啰帝娑(引)啰帝哆啰(二合)以哆啰(二合)以尾淡末作糁伴惹儞哆啰(二合)末底悉驮蘖囇(二合)怛嚂(二合)娑嚩(二合引)诃

  凡所观想时　　闭目凝心作
  了了分明已　　目睹道当成
  护世八方天　　真言如后说
  八方天明
  摩醯首罗王　　位居东北隅
  真言如后称　　诸天所尊奉

唵噜捺啰(二合引)也娑嚩(二合引)诃(引)

东方帝释位真言曰

唵设揭啰(二合引)也娑嚩(二合引)诃(引)

东南方名火天真言曰

唵娜仡曩(二合)曳娑嚩(二合引)贺(引)

南方阎罗天位真言曰

唵吠嚩娑嚩(二合引)哆(引)也娑嚩(二合引)贺(引)

西南方罗主真言曰

唵啰乞叉(二合)娑(引)地跛多曳娑嚩(二合引)贺

西方水天位真言曰

唵冥伽舍曩也娑嚩(二合引)贺

西北方风天位真言曰

唵嚩(引)也吠娑嚩(二合引)贺

北方毗沙门天真言曰

唵药乞叉(二合)尾儞夜驮哩娑嚩(二合)贺(引)

  迎请八方尊　　及须供养者
  随其所愿事　　皆用本真言
  凡建曼茶罗　　及兴诸事法
  皆先施供养　　饮食香灯明
  阏伽花涂香　　物皆周匝布
  永无一切障　　所愿皆遂心
  本尊及部主　　皆用本真言

序中旧云逶迤搊掷。请改为逶迤轮掷也。又下卷初心密言法中。旧云若得莽罗叶博伽得博伽称。及咄噜瑟剑苏合香也。末和芥子。以进火中一千八遍。令众人敬真言者。请改为若零陵香天竺苏合香末。和芥子油。进火中一千八遍。令人福德仪中旧脱四句请知之。诸色上青黑。心中渐圆明。变用大日轮。炽盛无与俦。发辉如猛焰

大威怒乌刍涩摩成就仪轨一卷


大虚空藏菩萨念诵法

    No. 1146

大虚空藏菩萨念诵法

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今依瑜伽金刚顶经。说宝部虚空藏菩萨真言教法。为愍念在家山家。薄福少德乏少资具者。所求世间出世间胜愿多不遂意。若依此教法修行。业报等障皆悉消除。福德增长心神适悦。净信大乘利乐有情。心无退转。世出世间所有财宝悉皆获得。于一切众生能作利益。一称一念所得福聚尚犹虚空。何况作意如法修行。所愿必获殊胜成就。行者先应入灌顶道场。亲对师前受得仪轨。或于山间静处。或于寺舍随所乐处。建立精室作一方坛。随其大小。以瞿摩夷涂地。作八曼茶罗。周匝悬幡。上安天盖。于坛西面安虚空藏菩萨像。持诵者坛东对像念诵。以种种时华散于坛上。烧香灯明饮食果子。随力所办以为供养。每入道场。对尊像前五体投地。礼一切如来及诸圣众。即忏悔随喜劝请发愿已。然后结跏趺坐。或半跏随意而坐端身正念。当以涂香用涂二手。虚心合掌如未敷莲华。诵清净真言三遍或七遍顶上散印。则三业清净以成胜义澡浴。净三业真言曰

唵舜(入)第耨戍(引)驮曩(引)耶娑啰(二合引)贺(引)

次结佛部心三昧耶印

以止观十度。内相叉作拳。以禅智并竖。结印成已。观想诸佛遍满虚空。即诵佛部心真言三遍。顶上散印真言曰

唵尔曩尔迦(半音)娑嚩(二合引)贺(引)

次结莲华部心三昧耶印

准前佛部心印。智度屈入掌。直竖禅度。结此契已。想于一切如来右边。有观自在菩萨并诸眷属。印诵莲华部心真言三遍。顶上右散印真言曰

唵阿(去引)嚧(引)力迦(半音)娑嚩(二合引)贺(引)

次结金刚部心三昧耶印

准前佛部心印。以禅度屈入掌。直竖智度。想于一切如来左边。有金刚手菩萨并诸眷属。即诵金刚部心真言三遍。顶左散印真言曰

唵嚩日啰(二合)地力(二合)迦(半音)娑嚩(二合引)贺

次结被甲护身印

以观羽禅度横于掌内。以进忍戒檀四度。握拳结此契成印身五处所谓印额右肩左肩心喉。是名五处护身真言曰

唵步(引)入嚩(二合)罗吽(引)

由结此印加持五处。即成被金刚光焰坚固甲胄。一切诸魔不能障难。所持真言速得成就

次结请虚空藏菩萨印

二羽金刚缚。直竖忍愿。反蹙如宝形。进力各屈如钩。想于坛中有宝楼阁。于楼阁内有八叶开敷莲华。诵真言四遍。以进力向身招之。本尊并及眷属皆来集会。迎请真言曰

唵萨嚩怛他(去)誐哆(引)毗囇(引)迦嚩日啰(二合)啰怛曩(二合)萨嚩(引)舍(引)跛哩布啰迦弱吽鑁斛(引)怛囕(二合引)

次结军吒利身印

以檀慧右押左。相叉入掌。以戒方并押交上。以禅智并押戒方。以忍愿直竖头相拄。进力屈如钩。作三股杵形。即诵军吒利真言。随诵以印。左旋三匝辟除一切诸魔。右转三匝便成结界真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)耶娜莫室战(二合)拏摩贺嚩日啰(二合)矩噜(二合引)驮(引)耶唵户鲁户鲁底瑟姹(二合)底瑟姹(二合)满驮满驮贺曩贺曩阿密哩(二合)帝吽发吒娑嚩(二合引)贺(引)

次献遏伽水

行者常于坛上。近膝置二净器。满盛香水以为遏伽。初迎请时献右边者。后奉送时献左边者。每奉献时二羽捧遏伽器。当额奉献。即诵真言想浴本尊及诸圣众真言曰

唵嚩日啰(二合)娜迦吽

次结献莲华座印

以二羽虚心合掌。以檀慧禅智各头相着。余中间六度微屈。头相离犹如开敷莲华叶形真言曰

唵迦么攞娑嚩(二合)贺(引)

由结此印真言加持。一切圣众并及本尊。皆得七宝莲华为座

次结大虚空藏普通供养印

以二羽合掌。以戒方二度外缚。以进力反蹙如宝形。结成契已。诵真言四遍。普供养真言曰

唵誐誐曩三(去)婆(去)嚩(引)嚩日啰(二合)斛(引)

想从印出生无量种种供养香花灯烛涂香饮食宝幢幡盖。即于本尊及一切圣众前。则成就真实广大供养

次结羯磨印

以止羽当心仰掌。以智力相捻。反屈力度如宝形。以观羽仰掌。向前作施愿势结此契已作是思惟。我身即同虚空藏菩萨即诵羯磨真言曰

唵嚩日啰(二合)啰怛弩(二合引鼻声)憾

由作此观加持故。行者自身即等同本尊虚空藏菩萨

次结三昧耶印

以二羽金刚缚。进力反蹙如宝形。禅智并竖置于当心。即诵三昧耶真言七遍真言曰

唵嚩日啰(二合)啰怛曩(二合)吽

即取水精念珠安于掌中。合掌当心。诵加持念珠真言三遍真言曰

唵尾嚧(引)左曩么攞娑嚩(二合)贺(引)

则捧珠安于顶上。发是愿言。十方世界所有修真言行者。彼所受持一切真言。愿速成就。即止羽承珠。观羽当心。移珠不缓不急。心离散乱。或千或百限数毕已。捧珠顶戴又发是愿。一切有情所希望。世出世间殊胜果报。以我念诵福力。速令成就。即安珠于本处。复结本尊三昧耶印。诵三昧耶真言七遍。顶上散印。又结普供养印诵普通供养真言七遍。顶上散印诵虚空藏菩萨赞叹曰

嚩日啰(二合)啰怛曩(二合)素(上)嚩日啰(二合)啰他(二合一)嚩日啰(二合引)迦(引)舍摩贺(引)么柅(二)阿(去引)迦(引)舍[卄/(阿-可+辛)/木]婆(去)嚩日啰(二合)茶(驮夜反三)嚩日啰(二合)[卄/(阿-可+辛)/木]婆(去)曩谟(引)窣堵(二合)帝(四)

诵赞叹已。即取左边阏伽。当额奉献。即结前军吒利印。左旋一匝解界。次结三昧耶印。奉送一切圣众。奉送真言曰

唵嚩日啰(二合)啰怛曩(二合)穆

举印安顶上。诵真言七遍。即成奉送一切圣众。复结三部心三昧耶各诵三遍。次结护身印。如前印于五处。即礼佛发愿随意出道场。转读大乘印佛印塔。广行檀施常须饶益一切有情

大虚空藏菩萨念诵法


大药叉女欢喜母并爱子成就法(亦名诃哩底母经)

    No. 1260

大药叉女欢喜母并爱子成就法(亦名诃哩底母经)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时佛住王舍城竹林精舍。为诸人天演说法要。时有大药叉女名曰欢喜。容貌端严。有五千眷属。常住支那国护持世界。是娑多大药叉将之女。娉半支迦大药叉将(昔云散脂者讹)生五百子。有大威力。与诸眷属来诣佛所退坐一面。佛告欢喜母。汝今可受如来教敕。我欲令汝舍除暴恶护诸有情。此王舍城及赡部洲。一切女人所生男女皆施无畏。时欢喜母白佛言。世尊若如是者我及诸子当于何食。佛言汝但慈心不害有情。我当敕诸声闻弟子。每于食次常与汝食。并于行末置一分食。呼汝名字并诸子等皆令饱满。若有余食汝可回施一切鬼神。皆悉运心令其饱足。时欢喜母白佛言。世尊我今归命如来。奉佛教敕不敢违越。王舍大城及诸国土。一切人民所生男女。我皆拥护令其安乐。不令一切诸恶鬼神得其便也。惟愿如来护念于我。佛言善哉善哉欢喜母。汝今可于如来善法律中。受持三归五戒。令汝长夜解脱诸苦获大安乐。所谓归佛法僧不杀生命。乃至不饮诸酒是汝学处。汝当受持。时欢喜母既受三归并五学处。欢喜踊跃绕佛三匝。白佛言世尊我今已蒙如来加护。我有自心陀罗尼。能除一切灾难恐怖。若有受持此章句者。我诸眷属常为守护令获安乐。唯愿如来听我宣说。佛言恣汝意说。时欢喜母即于佛前说陀罗尼曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)耶(一)娜莫贺(引)哩底曳(二合引二)摩贺药乞史(二合)抳(尼整反三)诃谟伽(去引)曳(四)萨底曳(二合)嚩(引)儞(泥以反)[寧*頁](五)没驮钵哩(二合)野(引)曳(六)惹多贺(引)哩抳曳(二合七)半左补怛啰(一合八)舍多钵哩(二合)嚩曳(九)毕哩(二合)迦啰(引)曳(十)么呬多(引)萨嚩萨怛嚩(二合引十一)曩么塞讫哩(三合)跢(引)曳(十二)婆(去)誐鑁贺(引)哩底曳(二合十三)讫哩(二合)乃野么(引)[革*(卄/(ㄇ@人)/戊)]跢以洒(引)铭(十四)没驮帝惹(自攞反)婆(去引)尔底(丁以反十五)萨么(二合)啰多(引)曳(十六)婆(去)誐鑁补啰啰(引)乞洒(二合)枲(十七)婆(去)誐鑁母(引)紫(精以反)多(引)枲(十八)跛啰补怛啰(二合十九)尾觐曩(二合)尾曩(引)野迦(二十)没哩(二合)跛三(去)么儞(引)多怛啰(二合)拏(鼻引)罗(二十一)满怛啰(二合)跛娜补娜(引)攞(二十二)贺(引)啰洒(引)曳(二十三)怛儞野(二合)他(去引二十四)枲嚩[齒*來](二十五)跛哩嚩[齒*來](二十六)宁(引)怛啰(二合)曷底(二十七)萨嚩羯么迦啰拏曳娑嚩(二合引)贺(引二十八)

世尊我此陀罗尼有大威力。犹如真多摩尼宝。能满一切诸有意愿。唯有如来及诸菩萨当证知我。佛言欢喜母汝能饶益有情。护持我法说此陀罗尼。未来世中我诸弟子。付汝守护悉令安乐。时欢喜母白佛言。如佛圣旨我当奉行。世尊若欲成就此陀罗尼法者。先于白[疊*毛]上或绢素上。随其大小画我欢喜母。作天女形极令妹丽。身白红色天缯宝衣。头冠耳珰白螺为钏。种种璎珞庄严其身。坐宝宣台垂下右足。于宣台两边。傍膝各画二孩子。其母左手于怀中抱一孩子名毕哩(二合)孕迦。极令端正。右手近乳掌吉祥果。于其左右并画侍女眷属。或执白佛或庄严具。其画像人清净澡浴。着新净衣受持八戒。如法画已于一密室。清净扫洒作四肘方坛。应取纯色牸牛瞿摩夷。以物承取以香相和。如法涂拭又以白檀香埿。于方坛上作一圆坛安像于中。上施天盖悬诸彩幡。以种种时花散于坛上。又以乳糜酪饭甘脆饮食。及诸果子阏伽香水。烧好沉香而为供养。像面向西。其持诵者坛西面东对像念诵。或四时三时乃至一时不应间阙。若有间断法即难成。亦不得诵金刚部真言及诸杂念诵。恐难成就。每时诵一百八遍为常。正念诵时不应杂共人语令真言间断。不成遍数虚费功力。若欲成就此法。从白月一日五日及十六日二十日起首。依前仪轨对此像前诵。满一万遍即成先行。必须慎密勿使人。知勿对人前诵此真言。若能依教专注密修。欢喜母必现其身。满修行者所愿。作此念诵必不得与人结怨。恐损彼人成不饶益。若得成就已所获财宝。应须广行檀施不应悭吝。若欲令欢喜母速来现身。修行者专想此母常不离心。又于念诵处及所居处。必须清净不用灯明。又常烧沉香。唯自独处无间念诵。亦不应恐怖。欢喜母必来现身。若得来已漏泄人知必招其祸。若来现身亦不应共语。但至心念诵更加如法供养。后必数来告行者言。令我何所作为。或留璎珞环钏宝庄严具。若留必须便用不得停留。亦不与语。如是久久淳熟方可与语。即请为母或为姊妹。不应于彼生贪染心。设彼圣者有染欲意必不应受。若受必生彼族难得解脱。持诵者每于自所食物。先减一分净食。以心真言加持七遍。食了持于净处泻之。常得拥护不离左右诵心真言曰

唵弩弩么(鼻引)里迦(引)呬谛娑嚩(二合)贺(引)

持诵者既先行功满。择吉宿日或日月蚀时如法供养取好沉香揾酥。护摩一千八十遍必获成就。或现本身。或即加持数珠或供养具。祈上中下等成就。或得所居处地动。或见光明当知已获成就。从此已后所作皆得如意。方用已后诸成就法

若求伏藏者。取一有童女。澡浴清净着鲜洁衣。取有香气花令童女两手捧花。掩面立于坛边。持诵者诵前真言。加持郁金香水一百八遍。洒童女身上。于真言句中加求愿事。须臾顷彼童女即说伏藏所在。或即专心念诵。请圣者现身问其所在。或但祈请令欢喜母每日供给所须。若得如愿所获财宝。广修功德及行檀施饶益有情。不应蓄积必失成就

又法欲得贵人欢喜。取彼人门下土。以唾和作丸加持一百八遍置于厕中。彼人必相敬顺欢喜

又法欲得女人敬爱。加持果子二十一遍。与彼人吃即相敬爱

又法若有疑事。准前加持童女问之。所疑事意种种皆说

又法或但念诵乞愿邀祈。或闻空中语声相报。或于梦寐中必相告语疑事悉知

又法若有鬼魅所持怕怖不安者。取安息香阿魏药白芥子和酥。护摩一千八十遍一切精魅悉皆殄灭

又法若有恶人作留难者。取噜地啰和土。加持二十一遍或一百八遍。密埋彼家门阃下。其作留难人必病欲令差者收却彼土其病即除

又法夫妻不和者。彼所受用衣服等物或所食之物。密加持二十一遍与彼人受用。勿令知觉必得相顺

又法有人被毒中者。加持白鸽粪和水与吃即差

又法若有被囚禁枷锁种种口舌者。取五月五日桃木。密书彼怨人名字。加持一百八遍。又于真言句中称彼人名。加持求愿语钉入地。即得官府口舌解散无事

又法欲得论议胜者。取野葛一片加持二十一遍。手把与彼论议彼便杜口

又法女人难婚者。作一灰人加持一百八遍。令彼女人每日拜此灰人七拜。其婚即合万不失一

又法欲远召所爱人者。应作一灰人或作盐人亦得。以刀安彼心上称彼姓名。每日三时结召请印诵真言一百八遍加持。不踰七日彼人即至。如或不来其人必遭重病

又法若有负债不还者。当以盐末作彼人形。结降伏印诵陀罗尼一百八遍。于真言句中称彼人姓名以刀划之。其人即自来叩头乞命

又法若人患鬼魅病者。准前加持一童女问之。知其病祟所作。即以法发遣彼鬼魅。病人无不除差

又法若欲治病去时。先燃灯一盏安于窖下。以真言加持二十一遍即盖窖门。明日平且检看。若油尽即去。若不尽即不须与治。必难得差此法甚险

又法若日月蚀时于像前。以熟铜碗盛酥加持乃至复满。食此加持酥即获闻持日诵千言

又法若有不和顺者。密诵真言加持果子或饮食。方便与彼人食必得敬爱

又法凡有死亡家令人恐怖者。以忿怒心诵此陀罗尼二十一遍或一百八遍。恐怖即除。不往死亡家最善

又法若经官论讼。持此真言一百八遍。或但密诵真言必得道理

又法若欲谒见大人官长。诵真言一百八遍。见时必得欢喜

又法若有难产者。加持牛酥一百八遍或二十一遍。与产妇吃及涂产门必得易产

若持诵者一心专诵此真言更不杂修。欢喜母常随拥护不离左右。不久必现其身。若修行此欢喜母法欲令速验者。当别置静室极须慎密。不得于佛堂精舍中作法。恐难成就。又不得使人见此像及知作法。必失效验

又法若有冤仇欲来相害者。取胡麻和酥。于像前护摩一千八十遍。于真言句中称彼人姓名必得欢喜

又法若欲令前人相忆念者。书彼人姓名安自床脚下彼人必相忆念

又法若欲令彼怨人家惊恐不安者。取髑髅骨一片加持二十一遍或一百八遍。密安彼怨宅内。其家必惊恐不安。凡欲取髑髅骨时。先以真言加持自身二十一遍。即结召印然后取之。密加持用无不应验。若欲却令彼人无恐怖者。诵此真言二十一遍。收取髑髅骨作发遣却送本处。彼家即得无畏。此骨一度用更不堪重用。无验。凡经供养竟食及果子等。一切不得食。令持真言者无效

凡欲供养欢喜母食。皆须创新别造。不得用经宿残食。每下供养食皆须自送不得使人送必无效验

又法欲成就役使法者。先持诵真言令功业成已。然后拣取一髑髅。若知此髑髅是了事强干人。必易得成验。先于所见处加持自身

又以真言加持彼髑髅一百八遍。结请召印召彼。令随密裹将来。先以净水洗又以香水浴。以银为舌于欢喜像前加持一千八十遍。于坛侧以甑盖头。即于其夜自通姓名。或现其身请为给使。从此以后驱使无不应验。疑事问之必能先知。此法极须慎密。若漏泄非但不成亦反招殃咎。凡使髑髅往彼人处。先须料挍前人。彼怨若是持诵金刚部法。或精持禁戒解法人。必不得恼乱反损自身。不尔必效。次说印契。先结请召印。以右手指于左手背叉入。把左手掌。左手向身三招其印相即成。次结降伏印。二手内相叉。二小指相钩。二无名指各左右入虎口。二中指竖合。二头指各捻中指背。二大指各捻中指中节。其印相即成。次结掷恶人印。以右手大指捻无名指甲上每诵真言一遍。一度向彼恶人掷之。其印相即成

次结发遣圣者印。即结前召请印以右手向外掷之。其印即以成矣

尔时欢喜母于大会中。说此陀罗尼法已。白佛言世尊。我今已蒙如来护念于我。我及眷属奉佛教敕。于未来世护诸有情。令获安乐离诸恐怖。若有能依此法清净受持此陀罗尼者。一切求者皆得满足

时欢喜母复白佛言。世尊我今复说爱子毕哩(二合)孕迦陀罗尼法。为利益护持诸有求者真言曰

唵致尾致[寧*頁]娑嚩(二合引)贺(引)

其印以二手合掌。二大指并屈入掌中即成。此印一切处用。获身请召奉送并皆用之。以印加持自身五处。所谓顶右左肩心喉等即成护身。以二大指招之名请召。开出之名奉送。若有受持此陀罗尼法者。我及爱子毕哩(二合)孕迦并诸眷属等。拥护是人不令一切诸恶鬼神有所侵扰

若有持此陀罗尼。必须清净不食熏秽。诵真言满三十万遍。并施爱子毕哩(二合)孕迦食即成先行。其施食法先于露地净处。以瞿摩夷涂一圆坛。坛上散以时花。或但于净石上施之亦得。每欲食时。先取所食之物各少许。共置一净器中。以前真言加持七遍。于彼坛上施之。并呼毕哩(二合)孕迦名告言。受我此食愿垂加护。如是不阙满六个月。即得爱子常随加护

又法或乞食或吃乳。诵真言满三十万遍。已然后取牛肉作。丸一加持一烧日日三时。时别一千八十遍满四十九日。毕哩(二合)孕迦即现其身满修行者所愿。又法修行者食三白食。以牛肉和安悉香作丸护摩。从白月一日起首满足一月。每日三时时别一千八十遍。至月满日广陈供养。一日一夜断食断杂言语。如上依教护摩无间至诚念诵。爱子毕哩孕迦必现。与持诵者常为亲伴所须皆应

又法取明净好安息香。揾酥护摩每日三时。时别准上。如是护摩不间不断。即常送金钱供其所用

又法欲求伏藏者。如前作先行法。成已然后以苏合香和酥护摩。每日三时时别一千八十遍。如是不间不断。其伏藏即现取用一无障碍。若常持诵此陀罗尼兼施食者。能令财物丰盈所求无不随意。当得此毕哩(二合)孕迦卫护

又法若欲降伏怨敌者。书彼怨人名。于持诵者左脚下踏而以励声。忿怒想诵于真言。句中加彼怨人名。诵满十万遍一切怨对无不随顺

又法若被囚禁者。常诵此陀罗尼即得解脱

又法欲得安隐者。取庵末罗树叶和乳。加持护摩十万遍即得安隐

我今复说毕哩(二合)孕迦刻像法。取好白栴檀香木无瑕隙者。长六指或一磔手。令巧匠雕作童子形。顶上有五朱紫髻子。相好圆满以种种璎珞庄严其身。于荷叶上交脚而坐。右手掌吉祥果作与人。势左手扬掌向外垂展五指。此名满愿手。作此像已于一净室密处。以安悉香水和泥。作一肘或三肘方坛。以瞿摩夷如法涂拭。又以白檀香涂一圆座安像于中。以种种时花散于坛上。乳糜酪饭甜脆果子。及欢喜团等如法供养。烧沉水香对此像前。诵陀罗尼满十万遍。爱子毕哩(二合)孕迦必来现身问行者言。唤我有何所求。修行者随所愿求皆得如意。从次已后作法无不成验

又法欲知未来善恶事者。取瞿摩夷如前涂坛。如前供养。烧安悉香以胡麻。一加持一烧满一千八十遍。即于此处安寝勿使杂语。一心思惟毕哩(二合)孕迦圣天乞境界。须臾顷梦见毕哩(二合)孕迦所有疑事问之皆说乞梦真言曰

唵(一)驮啰驮啰(二)昝婆昝婆(三)[目*壹](引)醯(引)呬(四)毕哩(二合)孕迦啰(五)萨嚩萨怛嚩(二合)[寧*頁]嚩(引)啰野(六)贺(引)贺(引)呬呬(引)护(引)护(引)娑嚩(二合引)贺

尔时欢喜母。说此自心陀罗尼并爱子毕哩(二合)孕迦成就法已。五体投地礼佛双足。白言世尊我今以此陀罗尼及成就法饶益有情。唯愿如来及诸圣众当证知我。佛言善哉善哉欢喜母。我今又复付嘱于汝。汝等于我法中。若诸伽蓝出家弟子所住之处。一切人民汝及眷属。勤心守护勿令诸恶鬼神作其障难令得安乐。乃至我法未灭已来。于赡部洲应如是行。时欢喜母及五百子。并诸眷属药叉等众。闻佛教敕皆大欢喜作礼而去

大药叉女欢喜母并爱子成就法一卷


大云经祈雨坛法

    No. 990

大云经祈雨坛法

若天亢旱时。欲祈请雨者。于露地作坛。除去瓦砾及诸秽物。张设青幕。悬青幡。香泥涂拭作一方坛。于坛中画七宝水池。池中画海龙王宫。于龙宫中有释迦牟尼如来经说法相。佛右画观自在菩萨。佛左画金刚手菩萨等侍卫。于佛前右画三千大千世界主轮盖龙王。佛前左画难陀跋难陀二龙王。于坛四方。用瞿摩夷汁各画一龙王。于东方画一龙王。一身三头。量长三肘。并眷属围绕。又于南方画一龙王。一身五头。量长五肘。并诸眷属。又于西方画一龙王。一身七头。量长七肘。并眷属围绕。于北方又画一龙王。一身九头。量长九肘。并眷属围绕。皆在叆叇青黑云中。半身已下如蛇形。尾在池中。半身已上如菩萨形。皆合掌从池涌出。于坛四角。置四清水瓶。随其力分。饮食果子等皆染作青色。以殷净心布列供养。烧香散青色华。道场中所用皆作青色。祈雨之人若是出家苾刍。应具律仪。若俗士应受八戒。作法之时。吃三白食。每日香汤沐浴。着新净青衣。于坛西面。以青物为座。即以香涂手。先应三密加持自身。及护坛场。案上置此大云经。于一切有情起大慈悲心。至诚请一切佛菩萨加持。昼夜虔诚。读此大云经。或二人三人乃至七人更替读诵。经声不应间断。亢旱之时。如是依法读此大云经。或经一日二日乃至七日。定降注甘雨。若灾重不雨。更作必降甘雨。假使大海或有过限越潮。依此经作法转读。无不应效。应发愿读经所生功德回向诸龙。愿皆离诸苦难。发无上菩提心。为一切有情降注甘雨

大云经祈雨坛法


大云经请雨品第六十四

    No. 993 [Nos. 989, 991, 992]

大云经请雨品第六十四

        周宇文氏天竺三藏阇那耶舍译

如是我闻。一时佛住难陀跋难陀龙王宫。于摩尼德大云轮藏宝楼阁中。与大比丘及大菩萨并诸大龙一切众等。其名曰难陀龙王优钵难陀龙王。娑伽罗龙王阿那婆达多龙王。摩那斯龙王婆留拏龙王。德叉迦龙王提头赖吒龙王。婆苏吉龙王目真邻陀龙王。伊罗跋槃拏龙王褒茶龙王。德威龙王德贤龙王。电鬘龙王大髻龙王。珠髻龙王光曜尸弃龙王。因陀罗剑戟锋刃龙王因陀罗幢龙王。因陀罗杖龙王阎浮金幢龙王。安隐龙王大轮龙王。大蟒龙王火味龙王。月威龙王。尸利摩多阇龙王。易见龙王大易见龙王。善住龙王宝颈龙王。云中生龙王持雨龙王。奋迅龙王左右奋迅龙王。奋迅坏上龙王摩诃频拏龙王。大项龙王深声龙王。大声龙王毗那利地帝龙王。优钵罗龙王大行龙王。大雨龙王质多啰斯那龙王。大罥索龙王伊罗钵多罗龙王。先慰问讯龙王驴耳龙王。海贝龙王达驮啰龙王。优波达驮啰龙王大安隐龙王。匍匐龙王大匍匐龙王。大力龙王休楼茶龙王。阿波罗逻龙王蓝浮犁龙王。吉利寐世龙王黑色龙王。因陀罗军龙王那茶龙王。优波那茶龙王甘浮纥利那龙王。跋陀罗毗利那遮龙王最端正龙王。象掖龙王利剑龙王。黄色龙王电耀龙王。大电光龙王天力龙王。甘婆罗龙王婆罗掣龙王。甘露龙王低利他翅那龙王。毗琉璃光龙王金色发龙王。金光龙王月幢光龙王。日光龙王优陀延那龙王。牛头龙王白色龙王。黑色龙王阎摩龙王。沙蔓祢龙王虾蟆龙王。僧呵茶龙王尼民陀罗龙王。持地龙王千头龙王。宝髻龙王不空见龙王。云龙王苏屣那龙王。多牛龙王人德龙王。毗尼多龙王阇罗耶龙王。金毗罗龙王金毗罗口龙王。毗那陀罗龙王阿尸毗师那龙王。莲华龙王长尾龙王。钵罗蓝毗那龙王怖畏龙王。善威德龙王五头龙王。婆梨龙王阇罗陀那龙王。上尾龙王大头龙王。宾毕鸡龙王毗茶龙王。马龙王三头龙王。龙军龙王大威德龙王。那罗达低龙王毗摩鸡龙王。照曜光龙王七头龙王。大树龙王善爱见龙王。大恶龙王离垢威德龙王。善见龙王摩诃瞿利那龙王。焰聚龙王大旃陀龙王。大嗔忿龙王宝云龙王。大云施水龙王因陀罗光龙王。树龙王云月龙王。海云龙王大香鸠牟陀龙王。鸠牟陀犷龙王宝眼龙王。大鸡斗幢龙王大云藏龙王。雪山龙王德藏龙王。云槊龙王何啰阇镇达犁龙王。云龙王大云出水龙王。大云大出水龙王大火威德龙王。大云富龙王离嗔怒龙王。鸠鸠婆龙王勇壮龙王。水池龙王云盖龙王。因只啰口龙王威德龙王。出云龙王无量行龙王。苏出那龙王大身龙王。大腹龙王吉龙王。壮龙王乌眼龙王。优突罗龙王毗疏其梨那龙王。妙声龙王甘露牢固注大雨龙王。毗求休尼低龙王相击出声龙王。妙鼓声龙王甘露连注龙王。欢喜龙王震雷音龙王。勇健将龙王那罗延龙王。婆茶婆目佉龙王毗迦吒龙王。如是等一切大龙王而为上首。与八十四亿百千那由他龙王俱在会坐

尔时彼诸龙王并其眷属。从坐而起偏袒右肩。右膝着地合掌向佛。以无量阿僧祇种种殊胜。上妙香华涂香末香烧香。及诸华鬘种种衣服幢幡缯彩。音乐歌咏宝花宝帐。杂佩旒苏垂诸璎珞。龙华珠网广设供具。以大坚固尊重恭敬。不可思议上胜清净淳厚信心供养如来。作是供养右绕佛己于一面住。同时举声发大誓愿。愿以一切世界微尘一一微尘广大如海我等身海。诸佛菩萨道场众海。一切世界不可数海。一切四大地水火风微尘等海。一切色光如微尘等一一尘中过算数海。无量阿僧祇不可数不可思量不可称说过说身海。一一身中以无量手。其不可数犹如海云。化出种种诸供养具。普十方面一一微尘不断不散亦如海云。又愿一切诸佛及菩萨海。我等常当在在处处作诸供养。所有无量阿僧祇不可思量不可称说不断不散。一切十方皆如普贤菩萨行身海云。十方虚空悉皆普覆心愿力故。成就菩萨之身亦如海云。尔时一切宝色光焰不断不散一切日月身轮海云。一切宝帐旒苏众花海云。一切宝帐大光明藏楼阁海云。一切树枝箧藏海云。一切香色示现海云。一切言语妙声种种音乐海云。一切香树海云。充满虚空威神建立。如是等无量阿僧祇不可思量不可称说不散不断海云。供养一切诸佛及菩萨海。尽未来际恭敬尊重礼拜供给如是供养。一切大庄严境界摩尼王藏。犹如电光海云。充满虚空威神建立。又愿一切诸佛及菩萨海。尽未来际恭敬尊重礼拜供给如是供养。一切普照宝雨庄严摩尼王海云。一切宝焰照明佛化音响常不休息摩尼王海云。普乐一切佛法音响摩尼王海云。普十方面示现宝焰诸佛化光海云。一切庄严不坏不散皆悉影现摩尼王焰灯海云。一切诸佛境界随顺摩尼王海云。不可思议诸佛刹土诸如来处皆悉影现摩尼王海云。如是等我皆供养。一切种种宝尘三世佛身及影毗卢遮那摩尼王海云。充满虚空威神建立。示现讫已。于一切佛菩萨海云犹如大海。尽未来际我恭敬尊重礼拜供给。如是供养不散不断。又愿一切宝香众花楼阁海云。无量色宝一切摩尼王庄严楼阁海云。宝灯香焰楼阁海云。一切真珠种种楼阁海云。一切华鬘海云。无量众宝庄严璎佩旒苏楼阁海云。充满虚空如是建立已。十方无量普焰火藏一切庄严和合化成楼阁海云。一切宝笛宝轮示现无量庄严十方楼阁海云。一切庄严雕饰普遍楼阁海云。普十方门飞楼栏楯铃网帐帷海云。充满虚空威神建立皆悉示现。于一切佛及菩萨海。尽未来际恭敬尊重礼拜供给如是供养。又愿以吐金宝杂缕璎珞宝欢喜藏师子座海云。花光杂藏师子座海云。因陀尼罗阎浮那池莲华杂藏师子座海云。摩尼灯莲华藏师子座海云。焰幢摩尼莲华杂藏师子座海云。宝饰莲华杂藏师子座海云。因陀罗青色妙丽光焰莲华藏师子座海云。无尽光焰照耀威势莲华藏师子座海云。一切莲华藏出诸宝焰师子座海云。佛莲华藏生诸妙声宝焰师子座海云。不断不散充满虚空威神建立已。尽未来际恭敬尊重礼拜供给如是供养。又愿以一切宝香杂树海云。普十方门所有树叶皆如合掌其云芬馥海云。一切树色无有边际庄严示现海云。一切树间花云垂布海云。诸树庄严出无边箧海云。一切宝树焰鬘照耀海云。所有一切旃檀树枝皆悉示现半身菩萨海云。一切菩萨胜轮光树不可思议庄严放光一切无边宝衣箧笥日电照耀海云。一切诸树普出妙响闻者爱乐海云。无边色宝妙莲华藏师子座海云。普十方面摩尼宝王电光曜藏师子座海云。诸璎珞藏庄严雕刻师子座海云。种种宝焰灯鬘之藏师子座海云。普声音藏能出宝雨师子座海云。一切香华璎珞宝藏师子座海云。一切佛座庄严示现摩尼王藏师子座海云。一切庄严旒苏帷帐栏楯妙藏师子座海云。一切诸树摩尼枝条宝箧笥藏师子座海云。杂香铃网垂帷周布日电曜藏师子座海云。不断不散充满虚空。作是事己。于一切佛及菩萨海。恭敬尊重礼拜供给如是供养。又愿以诸如意王摩尼宝帐海云。因陀罗青庄严校饰宝花鬘帐海云。一切众香摩尼宝帐海云。宝焰色身灯光明帐海云。诸佛神通放光出响摩尼王帐海云。杂种摩尼诸宝衣服一切庄严现放光帐海云。一切众花放光宝帐海云。种种铃声普震网帐海云。无边际色莲华罗网杂摩尼台莲华网帐海云。金色鬘焰火幢帐海云。不可思议庄严光影诸璎珞帐海云。充满虚空不断不散。如是建立已。于一切佛及菩萨婆伽罗海云。恭敬尊重礼拜供给如是供养。又愿以一切摩尼宝盖海云。如是建立等充满虚空。十方焰火庄严华盖海云。无边际色真珠箧盖海云。一切诸佛菩萨大悲门响摩尼王盖海云。种种杂宝光焰鬘盖海云。普宝丽香庄严铃网垂带帐盖海云。一切摩尼宝树垂条帐盖海云。日焰照曜摩尼王宝烧香散香。一切香盖海云。栴檀末香犹如箧藏普震遍盖海云。诸佛境界普广庄严照耀震盖海云。不断不散于一切佛诸菩萨海。恭敬尊重礼拜供给如是供养。又愿以一切众宝光轮海云。众宝焰身照曜不绝光轮海云。华云照曜光轮海云。一切宝焰佛化光轮海云。一切佛刹影现光轮海云。普佛境界能出雷音宝枝光轮海云。一切毗琉璃宝性摩尼王焰光轮海云。无边众生色心刹那示现光轮海云。音声悦可诸佛光轮海云。一切众会道场音声教化众生摩尼宝王光轮海云。于一切佛诸菩萨海。恭敬尊重礼拜供给如是供养。又愿以一切摩尼箧焰海云。一切诸佛色声香味触光焰海云。一切宝焰海云。一切佛法出声震焰海云。一切佛刹庄严照耀光焰海云。一切楼阁华焰海云。一切宝笛光焰海云。一切诸劫劫劫展转诸佛出世教化众生法音震焰海云。无尽众生妙宝示现一切华鬘光焰海云。一切诸座庄严示现光焰海云。不断不散于一切佛诸菩萨海。恭敬尊重礼拜供给如是供养。又愿以不断不散无边色宝光焰海云。普光摩尼王海云。一切佛刹普广庄严照耀光焰海云。一切香焰海云。一切庄严光焰海云。一切化佛身焰海云。诸杂宝树花鬘光焰海云。一切衣服光焰海云。菩萨无边诸行名称摩尼王焰海云。一切真珠灯焰海云。不断不散于一切佛菩萨海云。犹如大海。恭敬尊重礼拜供给如是供养。又愿以不可思议一切香华种种海云。一切宝焰莲华罗网海云。无边际色摩尼王宝光轮海云。一切宝色真珠箧笥海云。一切宝香栴檀末香海云。一切宝盖海云。悦可众意清净妙音摩尼宝王海云。日焰摩尼光轮璎珞旒苏海云。无边宝箧海云。一切普贤色身海云。不断不散于一切佛菩萨海云。犹如大海。恭敬尊重礼拜供给如是供养。是时八十四亿那由他百千诸龙作是愿已。绕佛三匝头面作礼于一面立。佛言汝坐。尔时诸龙各各坐已。是大众中有大龙王。名阿难多波利迦罗娑伽罗迷伽诃毗踰呵低树曼荼罗叱多啰伽逻王。于三千大千世界诸龙中主。住不退地。以大愿力到阎浮提。为欲供养如来世尊。至心礼拜听正法故

尔时阿难多波利迦娑伽罗龙王。从座而起偏袒右肩右膝着地。合掌向佛一心而礼。白佛言世尊。我今欲问如来世尊应正遍知一微小事。若见听许乃敢发问。尔时世尊闻此语已。告阿难多波利迦娑伽罗龙王言。大王恣汝所问。若有欲问今正是时。我当为汝分别解说满汝所愿。尔时龙王即白佛言。世尊云何能令一切诸龙离于苦恼得一切乐。适我愿已此阎浮提以时降雨。百谷果药卉木丛林。地土所生增长其味。味增长故阎浮提人得受安乐。作是问已。佛告娑伽罗大龙王言。善哉善哉龙王。汝今怜愍一切众生问如是事。谛听谛听善思念之。我今当说。善男子我有一法。若一切龙能受持者。即尽诸苦身心安乐。何者一法。所谓慈心。若天若人能习行者。火不能烧刀不能伤。水不能漂毒药不害。内外诸贼所不能侵。睡觉安隐能自谨慎。以护其身大福威德。生生世世受身端正。见者爱乐所往无碍。一切天人不能恼乱。离诸苦恼心常欢喜。受诸快乐得上人法。设命终时生于梵世。大龙王如是慈心利益天人。身口意慈常应修习

复次大龙王有陀罗尼句。名施安乐。是诸龙等应常诵持。能除一切诸龙苦恼。能令一切安隐快乐。既得乐已。彼诸龙等于阎浮提依时降雨。百谷果药卉木丛林皆得生长。龙王白佛。何者名为施一切乐陀罗尼句。尔时世尊即说咒曰

怛地也他(其咒文中字口傍作者皆转舌读之注引字者皆须引声读之)陀呵(引)啰尼陀呵(引)啰尼(一)郁多(引)啰尼(二)三波啰帝(丁利反)师尿(褚利反三)毗阇耶跋唎拏萨帝夜波罗帝阇若长那跋坻(四)郁多波(引)达儞(五)比那(引)汉儞(六)阿比屣(引)遮儞(七)阿陛毗耶(引)呵(引)罗(八)首婆呵(引)跋帝(九)阿祁(引)末多(十)野咥(香利反十一)宫婆(引)罗(引十二)擗咥(香利反)婆(引)呵(引十三)摩(引)啰吉犁(引)舍(引)达那波(脯蓝反十四)输陀耶摩(引)钳尼唎(引)呵迦达摩多(十五)输陀呵(引)卢迦(十六)毗帝寐啰何啰阇婆豆佉舍摩那(十七)萨婆佛陀呵(引)婆卢(引)迦那(引)地师耻坻(引十八)波罗阇若(引)阇若(引)那擗醯(引)莎呵

佛言。大龙王。此陀罗尼。名施一切诸龙安乐。是诸龙等应常诵持。一切资生恒得自在入自在门。为诸如来威神所护。与一切龙身心安乐。复次大龙王有佛世尊。号曰云生建大庄严威势之藏华光智幢持水锋轮金德净光毗卢遮那发际生性如来应供正遍知。大龙王应当受持读诵忆念称名礼拜。闻是佛名能除龙种。一切龙宫一切龙姓。一切和合一切龙踰尼南。一切龙王一切龙女一切龙眷属。诸有苦恼能与安乐。复有无量诸佛名号。其名曰

南无婆伽婆帝毗卢遮那藏大云如来

南无婆伽婆帝云生云照曜如来

南无婆伽婆帝云持水如来

南无婆伽婆帝云威德如来

南无婆伽婆帝生大云如来

南无婆伽婆帝奋迅轮能坏云如来

南无婆伽婆帝电焰聚如来

南无婆伽婆帝大云羯摩勇健如来

南无婆伽婆帝须弥善云如来

南无婆伽婆帝摩诃伽那云如来

南无婆伽婆帝大云轮如来

南无婆伽婆帝云光如来

南无婆伽婆帝大云师子座如来

南无婆伽婆帝大云盖如来

南无婆伽婆帝善示现大云如来

南无婆伽婆帝云覆如来

南无婆伽婆帝云生光轮覆十方频申雷震大妙鼓音如来

南无婆伽婆帝大云清凉欢喜奋迅雷如来

南无婆伽婆帝广云如来

南无婆伽婆帝虚空云如来

南无婆伽婆帝毗羯磨勇云如来

南无婆伽婆帝云出妙声如来

南无婆伽婆帝云示现如来

南无婆伽婆帝广出云如来

南无婆伽婆帝云罗罗如来

南无婆伽婆帝云奋震如来

南无婆伽婆帝云央伽那如来

南无婆伽婆帝云如衣覆如来

南无婆伽婆帝云婆卢诃迦夜如来

南无婆伽婆帝云衣如来

南无婆伽婆帝弥伽婆罗呵迦耶如来

南无婆伽婆帝出云如来

南无婆伽婆帝散云如来

南无婆伽婆帝云郁钵罗花如来

南无婆伽婆帝火云香如来

南无婆伽婆帝大上云如来

南无婆伽婆帝大云自在如来

南无婆伽婆帝大云作光如来

南无婆伽婆帝大云德如来

南无婆伽婆帝大云作摩尼宝云如来

南无婆伽婆帝云碎坏如来

南无婆伽婆帝云茎干如来

南无婆伽婆帝灌水云叶如来

南无婆伽婆帝坏虚空雹如来

南无婆伽婆帝大云胜声如来

南无婆伽婆帝大云出声如来

南无婆伽婆帝大云出雨如来

南无婆伽婆帝郁妻俱殊婆三诃罗拏云如来

南无婆伽婆帝大六字水云如来

南无婆伽婆帝大云饶水如来

南无婆伽婆帝海满云如来

南无婆伽婆帝润泽遍身云如来

南无婆伽婆帝无边云色如来

南无婆伽婆帝毗耶一切差别大云阎浮德威月光焰云如来等。应正遍知三藐三佛陀

大龙王。此诸佛名。一切龙等若能诵持称名礼拜。除一切苦得欢喜乐。于阎浮提随时降雨。百谷果药卉木丛林皆得生长

尔时三千大千世界主大龙王白佛言。我今当请诸佛所说陀罗尼章句。于未来世末世阎浮提中不降雨处。若诵此咒即降甘雨。若恶时世凶险艰难非法起时。疫病流行星宿失度。若欲灭上诸恶事者。以佛力故大悲心故。怜愍一切诸众生故。受持如是陀罗尼句。说是咒时一切诸龙皆生欢喜。一切诸天皆悉踊跃坏魔境界。一切众生四百四病。皆令不起诸入安隐。一切恶事皆得除灭

尔时世尊闻此三千大千世界龙王如是言已。赞言善哉善哉大龙王。汝亦如诸佛饶益众生。怜愍与乐快请是事。谛听谛听善思念之。大龙王我今当说。昔从大悲云生如来所。闻频申勇猛幢陀罗尼。过去诸佛已说威神加护。我今亦当随顺而说。利益一切诸众生故怜愍与乐。于未来世若亢旱时能令降雨。若水潦时亦令止息。疫死险难皆得灭除。能集诸龙能令龙天欢喜踊跃。能坏一切诸魔境界。能令众生具足安乐。而说咒曰

怛侄他摩诃若(引)那(引)婆婆呵(引)萨尼(一)失梨帝殊罗欹弥(二)地履荼毗伽啰么钵耶啰僧呵怛祢(三)波罗摩避啰阇(四)尼摩罗求那鸡斗苏栗耶波罗毗(五)毗摩岚伽耶师[口*致](六)婆呵啰婆呵啰(七)三婆呵啰三婆呵啰(八)豆豆毗(九)呵那呵那(十)摩呵钵利鞞(十一)比豆那摸呵陀迦岚(十二)钵啰若伽啰输提(十三)钵利富利那弥帝利弥帝利地啰摩那娑斤提(十四)弥多岚步陀利(十五)阇罗阇罗(十六)阇罗阇罗(十七)阇岚步大离(十八)菩澄伽俱苏弥(十九)达舍跋隶(二十)遮妒裴舍阿啰提(二十一)阿吒达舍毗尼吒佛陀达弥(二十二)输颇魔帝分若曷啰翅(二十三)叔迦罗达摩三摩祢坻(二十四)钳毗啰毗啰阇息鸡(二十五)毗富隶毗舍师沙波罗钵帝(二十六)祢啰苏罗波达弥(二十七)萨婆卢迦誓萨吒(二十八)失离萨吒波罗(二十九)钵罗婆梨(三十)阿奴怛利(三十一)阿僧祇(三十二)陀罗陀罗(三十三)地利地利(三十四)豆留豆留(三十五)膻哆末坻(三十六)膻哆波卑(三十七)遮罗遮罗旨利旨利(三十八)朱留朱留(三十九)波罗摩佛陀[少/兔]末坻(四十)摩呵钵罗若波罗蜜坻(四十一)莎呵南无若那(一)婆伽罗毗卢遮那耶(二)多他竭多耶(三)南无萨婆佛陀(四)菩提萨坻毗呵(五)

尔时一切诸龙为阎浮提降甘雨故受持此咒。若后末世恶灾行时能令不起。诸佛菩萨发真实语重说咒曰

三耶挮淡(一)娑罗娑罗(二)斯利斯利(三)苏留苏留(四)那伽男(五)阇婆阇婆(六)时毗时毗(七)殊复殊复(八)摩呵那伽男(九)阿伽车咃(十)佛陀萨祢呵(十一)阇浮提坻(十二)婆罗婆利沙昙(十三)遮罗遮罗(十四)旨利旨利(十五)周留周留(十六)摩呵那伽地般帝男(十七)阿伽车多蒲卢(十八)摩呵那伽佛陀萨坻祢呵(十九)阎浮提卑(二十)波罗婆沙昙(二十一)波罗波罗(二十二)毗利毗利(二十三)浮留浮留(二十四)佛陀萨坻那(二十五)萨婆那伽那婆呵耶沙祢(二十六)迷帝啰质坻那(二十七)迦楼那质坻那(二十八)迦楼那质坻那(二十九)牟地多质坻那(三十)忧卑叉质坻那(三十一)萨婆佛陀(三十二)菩提萨埵地师咃祢那萨坻那(三十三)摩呵耶那舍移那(三十四)阿伽车他(三十五)摩呵那伽提波怛耶(三十六)苏摩罗他佛陀那(三十七)佛陀达摩那(三十八)菩提萨埵求那男(三十九)波罗波罗(四十)毗利毗利(四十一)浮休留浮休留(四十二)摩呵折岚浮(四十三)弥伽婆利陀利那(四十四)摩呵浮阇迦波利迦罗(四十五)弥帝利质帝那(四十六)阿伽车他(四十七)三摩罗多婆罗舍三男舍萨妒(四十八)伽茶伽茶(四十九)只治只治(五十)渠筹渠筹(五十一)忧伽啰俱嚧陀(五十二)摩呵毗伽嚧啰嗜呵婆(五十三)摩呵毗沙(五十四)阿伽吒他迷帝罗质多(五十五)婆利沙驮簸伊呵阎浮提卑(五十六)萨婆多他竭多萨坻那(五十七)苏和呵

若诵此咒。阎浮提内一切诸龙。皆来集聚悲喜舍心。又以慈心降注甘雨。诸佛如来威神所加真实不虚

怛吒怛吒(一)帝致帝致(二)斗昼斗昼(三)摩呵摩尼(四)摩俱吒(五)毛林达罗尼比沙(六)于留必那(七)三摩罗他帝利(八)曷啰怛那地师吒南(九)跋折啰陀罗萨坻那(十)跋利沙他伊呵阎浮地卑莎呵(十一)

迦罗迦罗(一)翅利翅利(二)俱卢俱卢(三)摩于陀迦婆斯那(四)摩诃跋啰俱吒耶那毗耶以那(五)阿伽车他(六)迷怛啰质坻(七)尼呵阎浮提卑(八)跋利沙陀罗(九)忧乙利阇他(十)多他竭哆萨坻那(十一)怛他竭多地利师吒尼那(十二)跋折啰波尼阿啰阇若波夜坻(十三)何啰逻何啰逻(十四)俟利履俟利履(十五)乎抑嚧乎抑嚧(十六)毗伽多蜜陀婆跋他(十七)萨婆佛阇迦(十八)帝利也途呵婆(十九)怛他竭多萨坻那(二十)钳摩钳摩(二十一)钳寐钳寐(二十二)钳慕钳慕莎呵(二十三)

阿婆阿夜寐(一)萨婆那钳(二)迷帝罗质坻那(三)菩提质哆弗婆钳寐那(四)那罗那罗(五)祢梨祢梨(六)奴卢奴卢(七)莎呵

毗迦吒(一)那那毗讫利哆尸利沙(二)婆呵娑罗尸利沙(三)曷啰哆叉(四)摩呵婆罗(五)摩呵摩睺何罗伽(六)那婆呵耶寐(七)步呼步呼(八)摩呵蒲阇伽(九)苏磨啰他(十)波罗摩伽乎卢尼迦男(十一)萨婆分若萨帝阇(十二)悉帝嗜多南(十三)毗多翅梨舍南(十四)多他竭多南(十五)那摩地师吒南(十六)伽茶伽茶(十七)耆稚耆稚(十八)求胄求胄莎呵(十九)

唵波罗坻呵多(一)婆罗波罗加逻毛殊陀罗(二)跋利沙陀罗(三)波罗跋利沙陀(四)帝呵阎浮提卑(五)舍罗舍罗(六)室利室利(七)舒留舒留莎呵(八)

蒲呼蒲呼(一)摩呵那伽(二)娑俱罗瞿多罗(三)摩奴苏摩罗他(四)跋利师陀罗(五)郁此利阇坻呵阎浮提卑(六)萨婆提婆(七)萨底耶地沙咃泥娜(八)摩毗岚末他莎诃(九)

波啰呵么(一)萨坻耶地师咃泥哪(二)般啰婆利沙(三)帝呵阎浮地卑苏呵

释迦罗萨坻那(一)钵罗婆摩沙他(二)摩呵那伽(三)伊呵阎浮提卑莎呵(四)

遮妒摩呵何罗阇萨坻那(一)钵啰跋利沙(二)伊呵阎浮提卑莎呵(三)

阿师吒摩迦(一)萨坻那(二)钵啰婆利沙他(三)摩呵那伽(四)伊呵阎浮提卑莎呵(五)

跋利沙他(一)摩呵那伽(二)苏卢多般男萨坻那(三)伊呵阎浮提卑莎呵(四)

跋利沙他(一)摩呵那伽(二)萨吉多那伽弥那(三)萨坻那伊呵阎浮提卑莎呵(四)

跋利沙他摩呵那伽(一)那伽弥萨坻那(二)伊呵阎浮提卑莎呵(三)

跋利沙他摩呵那伽(一)阿罗汉萨坻那(二)伊呵阎浮提卑莎呵(三)

跋利沙他(一)摩呵那伽(二)钵啰坻迦(三)佛陀萨坻那(四)伊呵阎浮地卑(五)苏和呵(六)

跋利沙他摩呵那伽(一)萨婆佛陀菩提萨埵萨坻那(二)伊呵阎浮提卑莎呵(三)

钵利跋利沙他摩呵那伽(一)萨婆多他竭多萨坻地师吒尼那(二)伊呵阎浮提卑莎呵(三)

萨婆提婆男(一)萨坻男(二)舍摩耶他(三)萨蒲波达罗婆尼莎呵(四)

萨婆那伽男(一)萨坻男(二)跋波利沙帝呵(三)摩呵利剃毗阎莎呵(四)

萨婆夜叉南(一)萨帝男夜叉他(二)萨婆萨埵莎呵(三)

萨婆乾闼婆男(一)萨帝那波呵罗多(二)萨婆耶苏波陀罗婆尼(三)萨婆摩奴沙男莎呵(四)

萨婆阿修罗喃(一)萨坻那(二)毗尼跋多夜多(三)萨婆毗沙摩那叉多罗尼莎呵(四)

萨婆迦楼罗男(一)萨帝那(二)迷帝林鸠卢多(三)萨婆那伽喃(四)抴地呵阎浮提卑(五)摩呵跋　利沙陀罗(六)郁次嗜与莎呵(七)

萨婆紧陀罗男(一)萨帝那奢摩耶他(二)萨婆波波(补蓝反)波罗呵逻大耶他(三)萨婆萨埵莎呵(四)

萨婆摩睺何罗伽男(一)萨坻那(二)毗富罗毗悉提利拏(三)跋利沙陀呵罗(四)郁次梨阇他(五)那陀罗夜他(六)般遮跋利沙跋罗奴莎呵(七)

萨婆摩奴沙喃(一)萨坻那(二)波利波罗耶他(三)萨婆摩男衫莎呵(四)

迦罗迦罗(一)只利只利(二)俱留俱留(三)陀罗陀罗(四)地利地利(五)豆留豆留(六)那吒那吒(七)祢致祢致(八)讷昼讷昼(九)苏尸伽啰呵婆醯尼(十)摩呵弥钳浮达利(十一)弥岐弥岐(十二)摩诃弥岐(十三)摩呵弥钳佛达利(十四)弥瞿除地坻(十五)弥伽三婆鞞(十六)迦罗弥岐(十七)弥伽迦利(十八)弥伽竭利阇尼(十九)弥瞿虱帝(二十)弥伽毛利(二十一)弥伽摩罗达利(二十二)弥伽毗浮师帝(二十三)弥伽耶祢(二十四)弥伽祢婆私尼(二十五)弥伽竭毗(二十六)弥伽阇知(二十七)祢伽般罗鞞(二十八)弥伽般利婆利(二十九)毗富罗弥伽除师帝(三十)弥伽抴孺波毗帝(三十一)萨鬘树呵梨(三十二)只利于陀罗祢婆斯尼(三十三)那伽摩坻(三十四)婆伽婆帝(三十五)摩呵弥岐(三十六)尸末树坻何啰斯(三十七)尸利多三般利施(三十八)摩呵婆多(三十九)曼茶利瞿遮利(四十)摩呵那伽毗讫利墀坻(四十一)婆伽婆帝(四十二)裒地利杀茶啰娑耶那(四十三)陀怜尼波罗婆利沙(四十四)佛陀萨坻那(四十五)伊呵阎浮提卑莎呵(四十六)

伽罗伽罗(一)岐利岐利(二)瞿留瞿留(三)岐利尼岐利尼岐利尼(四)瞿摩瞿摩瞿摩瞿摩　瞿摩瞿摩　瞿摩瞿摩瞿摩末利(五)那婆尸利师(六)摩呵弥伽摩利尼(七)比住迦罗波摩利尼(八)萨婆浮虚阇伽陀呵怜尼(九)弥伽钵吒跋萨怛啰(十)陀怜尼(十一)萨婆比沙伽啰瞿遮利(十二)弥伽比呵婆呵祢(十三)揭利阇尼那檀尼(十四)地尼(十五)那伽伽拏那珠达尼(十六)朱达耶提比(十七)摩呵弥伽摩利尼(十八)怛他揭多萨坻那(十九)萨婆那伽(二十)婆利沙他(二十一)摩比岚婆(二十二)伊呵阎浮提卑莎呵(二十三)

夜罗夜罗(一)溢利溢利(二)与虑与虑(三)树虑树虑(四)视利视利(五)阇罗阇罗(六)旧茶旧茶旧旧茶(七)伽茶伽茶(八)岐治岐治(九)呵罗呵罗(十)泥利泥利(十一)牟漏牟漏(十二)多罗多罗(十三)帝利帝利(十四)斗漏斗漏(十五)呵那呵那(十六)陀呵陀呵(十七)钵遮钵遮(十八)姞利呵拏姞利呵拏(十九)末利驮末利驮(二十)钵啰末驮钵啰末驮(二十一)萨婆跋利沙比揭那呵(二十二)迷帝利余折坏簸曳帝莎呵(二十三)

佛提醯佛提醯佛提醯(一)佛佛提醯(二)佛提呵啰波波(补蓝反三)萨婆萨埵男(四)阿地杀吒耶奔喃(五)萨婆佛陀喃(六)陀怜尼达利(七)叔波末帝(八)瞿那揭啰钵啰钵尼(九)摩呵阇若奴力翅(十)叔讫啰达迷(十一)萨帝也钵帝时尼(十二)摩呵耶那豆师帝(十三)卢迦只师(十四)婆伽婆帝(十五)佛陀迷帝利(十六)何否何啰耶(十七)萨婆差多啰尼(十八)叔迦罗(十九)施耽跋利(二十)般茶啰婆私尼(二十一)豆豆隶(二十二)豆豆留(二十三)睒摩睒摩(二十四)膻哆摩那私(二十五)萨婆跋利沙比其那呵(二十六)比师钳婆耶莎呵(二十七)

萨婆帝利豆婆(一)多他揭多萨坻那(二)迷多罗质多(三)萨钳婆啰哆(四)多逋祢耶摩质哆(五)多耶(六)摩呵那伽曷啰阇(七)萨珠陀耶寐莎呵(八)

阿难哆(一)波利迦罗(二)娑伽罗(三)弥伽比余呵(四)坻殊曼多罗车多罗(五)迦啰何罗阇(六)那伽地钵帝(七)删珠达耶寐(八)钵罗跋利师呵阎浮提卑莎呵(九)

难途般难导那伽罗韶(一)萨珠达也弥(二)钵跋利沙他呵阎浮提卑莎呵(三)

娑伽罗滥那伽曷罗阇(一)那珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

阿难跋沓耽(一)那伽罗阎(二)萨珠驮耶寐(三)跋利沙呵阎浮提卑莎呵(四)

摩那斯毗那伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

跋留喃那伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

多叉钳那伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

提头赖多何罗杀钦(一)那伽罗阎(二)那珠驮耶寐钵跋利沙呵阎浮提卑莎呵(三)

婆须吉那伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

目真陀那伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

伊兰跋男那伽罗阎(一)萨珠驮耶寐(二)钵跋利呵阎浮提卑莎呵(三)

裒云达滥那伽罗阎(一)萨珠驮耶寐(二)钵跋利呵阎浮提卑莎呵(三)

尸利帝阇那伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

尸利婆呵昙般伽罗阎(一)萨珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

比住与摩利喃那伽罗阎(一)删珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

摩呵摩尼珠昙那伽罗阎(一)删珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

周茶末尼驮蓝那伽罗阎(一)删珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

阿婆婆娑那式欠那伽罗阎(一)删珠驮耶寐(二)钵跋利沙呵阎浮提卑莎呵(三)

伊梵(一)钵利目冗(二)萨婆那伽罗阇(三)删珠地耶弥(四)钵利婆师伊呵阎浮提卑沙呵(五)

那岐那岐(一)摩呵那岐(二)瞿罗摩那斯(三)那伽[口*尸]利陀耶(四)头摩鸠隶(五)随其啰于嚧师(六)波罗旃茶坻只(七)比疏姞梨(八)阿尸比师(九)阿[口*尸]瞿梨(十)讫师拏宾伽隶(十一)赡遮隶(十二)嚧罗时鞞(十三)摩呵破那迦梨(十四)迦啰波施(十五)何嚧陀罗婆斯尼(十六)头沈比(十七)波罗波罗(十八)必利必利(十九)富楼富楼(二十)比悉剖利阇泥(二十一)浮留浮留(二十二)摩呵浮卢只(二十三)摩尼达利(二十四)迟利迟利(二十五)筹留筹留(二十六)茶啰茶啰(二十七)跋利沙跋利沙(二十八)折滥浮达利(二十九)苫浮苫浮(三十)跋罗呵鸡(三十一)那吒那吒(三十二)钦钦毗(三十三)琛琛琛琛避(三十四)弥伽波罗鞞(三十五)弥伽波醯泥(三十六)茶迦茶迦茶迦(三十七)茶筹鞞(三十八)伽拏迦拏(三十九)尸弃祢(四十)迦拏迦拏(四十一)伽拏迦拏(四十二)摩呵那伽伽拏(四十三)祢罗多岚昼与簸(四十四)阇罗得迦纥利(四十五)摩呵那伽纥利驮曳(四十六)瞿摩瞿摩(四十七)瞿摩波耶(四十八)悉坻迦阇利浮阎钳迷(四十九)比迦吒(五十)僧迦吒(五十一)瞿嚧啰比四捊利阇尼(五十二)毗折林波尼(五十三)阿婆呵耶寐(五十四)娑婆那钳(五十五)萨婆佛陀地虱吒泥娜(五十六)萨婆帝利也豆婆(五十七)怛他揭多萨坻那(五十八)迷多啰折坻娜(五十九)钵婆啰波利沙(六十)坻呵阎浮提卑莎呵(六十一)

若请大雨及止雨法。汝今谛听。其请雨主于一切众生。起慈悲心受八戒斋。于空露地应张青帐悬十青幡。净治其地牛粪涂场。请诵咒师坐青座上。若在家人受八戒斋。若比丘者应持禁戒。皆着清净衣烧好名香。又以末香散法师座。应食三种白净之食。所谓牛乳酪及粳米。诵此大云轮品时面向东坐。昼夜至心令声不断。供养一切诸佛。复以净水置新瓶中安置四维。随其财办作种种食供养诸龙。复以香华散道场中及与四面法座。四面各用纯新净牛粪汁画作龙形。东面去座三肘已外。画作龙形一身三头并龙眷属。南面去座五肘已外。画作龙形一身五头并龙眷属。西面去座七肘已外。画作龙形一身七头并龙眷属。北面去座九肘已外。画作龙形一身九头并龙眷属。其诵咒师应自护身。或咒净水或咒白灰。自心忆念以结场界。或画一步乃至多步。若水若灰用为界畔。或咒缕系颈若手若足。咒水灰时散洒顶上。若于额上应作是念。有恶心者不得入此界场。其诵咒者于一切众生起慈悲心。劝请一切诸佛菩萨怜愍加护。回此功德分施诸龙。若时无雨。读诵此经一日二日乃至七日音声不断。亦如上法必定降雨。大海水潮可留过限。若能具足依此修行。不降雨者无有是处。唯除不信不至心者

大云经请雨品第六十四


大云轮请雨经

    No. 989 [Nos. 991-993]

大云轮请雨经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时佛住难陀坞波难陀龙王宫。吉祥摩尼宝藏大云道场宝楼阁中。与大苾刍及诸菩萨。摩诃萨众。复有诸大龙王。其名曰。难那龙王。坞波难那龙王。娑伽罗龙王。阿那婆达多龙王。摩那斯龙王。嚩噜拏龙王。德叉迦龙王。持国龙王。嚩素吉龙王。目真邻陀龙王。伊罗跋拏龙王。芬陀利龙王。威光龙王。吉贤龙王。电鬘龙王。大摩尼髻龙王。摩尼珠髻龙王。光耀火龙王。帝释仗锋龙王。帝释幢龙王。帝释杖龙王。赡部幢龙王。吉祥龙王。大轮龙王。大蟒蛇龙王。光味龙王。月威龙王。具吉祥龙王。寂见龙王。善见龙王。善住龙王。摩尼璎珞龙王。兴云龙王。持雨龙王。澍雨龙王。大拍胁声龙王。小迫胁声龙王。奋迅龙王。大拨拏龙王。大项龙王。深声龙王。大深声龙王。大雄猛龙王。坞钵罗龙王。大步龙王。螺发龙王。质怛罗斯那龙王。大名称龙王。翳罗业龙王。遍光龙王。驴耳龙王。商佉龙王。捺度罗龙王。坞波捺度罗龙王。安隐龙王。臆行龙王。大臆行龙王。大力龙王。呼嚧拏龙王。阿波罗龙王。蓝谟罗龙王。吉哩弭赊龙王。黑色龙王。帝释军龙王。那罗龙王。坞波那罗龙王。剑谟罗龙王。捺啰弭拏龙王。端正龙王。象耳龙王。猛利龙王。黄色龙王。电焰龙王。大电焰龙王。天力龙王。嚩噜[卄/(阿-可+辛)/木]蹉龙王。妙盖龙王。甘露龙王。河津龙王。琉璃光龙王。金发龙王。金光龙王。月幢光龙王。日光龙王。警觉龙王。牛头龙王。白色龙王。黑色龙王。焰摩龙王。妙弥龙王。虾蟆龙王。僧伽吒龙王。尼泯驮啰龙王。持地龙王。千头龙王。宝髻龙王。不空见龙王。云雾龙王。苏屣那龙王。麌波罗龙王。仁施龙王。调善龙王。宿德龙王。蛟龙王。蛟头龙王。持毒龙王。食毒龙王。莲华龙王。大尾龙王。腾转龙王。可畏龙王。善威德龙王。五头龙王。波哩罗龙王。古车龙王。嗢怛罗龙王。长尾龙王。鹿头龙王。摈(卑孕反)比迦龙王。丑相龙王。马形龙王。三头龙王。龙仙龙王。大威德龙王。那罗达多龙王。恐怖龙王。焰光龙王。七头龙王。大树龙王。爱见龙王。大恶龙王。无垢威龙王。妙眼龙王。大毒龙王。焰肩龙王。大害龙王。大嗔忿龙王。宝云龙王。大云施水龙王。帝释光龙王。波陀树龙王。云月龙王。海云龙王大香俱牟陀龙王。华藏龙王。赤眼龙王。大幢旛龙王。大云藏龙王。雪山龙王。威德藏龙王。云戟龙王。持夜龙王。云龙王。云雨龙王。大云雨龙王。大光龙王。云声离嗔恚龙王。恶瓶龙王。龙猛龙王。焰光龙王。云盖龙王。应祁罗目佉龙王。威德龙王。出云龙王。无边步龙王。苏师拏龙王。大身龙王。狼腹龙王。寂静龙王。勤勇龙王。老乌龙王。乌途罗龙王。猛毒龙王。妙声龙王。甘露坚龙王。大散雨龙王。隐(于靳反)震声龙王。相击声龙王。鼓声龙王。注甘露龙王。雷击龙王。勇猛军龙王。那罗延龙王。马口龙王。尾羯吒龙王。有如是等诸大龙王而为上首。复有八十四俱胝百千那庾多诸龙王俱来会坐。时彼一切龙王等从座而起。各整衣服偏袒右肩。合掌向佛即以种种无量无边阿僧祇数。微妙香华涂香末香。华鬘衣服宝幢旛盖。龙华宝冠真珠璎珞。宝华缯彩真珠罗网。覆如来上作众伎乐。起大殷重奇特之心。右绕佛已却住一面

尔时诸龙心发是愿。所有一切诸世界海。微尘身海。一切诸佛菩萨众海。遍于一切诸世界海。已过所有一切四大地水火风微尘等海。所有一切诸色影像微尘数海。已过无量不可思议不可宣说阿僧祇数诸身等海。于一身化作无量阿僧祇诸手云海。遍满十方又于一一微尘分中化出无量供养云海。遍满十方。我等咸皆持以供养一切诸佛菩萨众海。无量无数不可思议不可宣说阿僧祇数无有间断普贤行愿色身云海。满虚空际住。如是菩萨色身云海。以一切宝众光明色一切日月身宫殿道场云海。以一切宝鬘云海。以一切宝光明藏楼阁云海。以一切末香树藏云海。以一切涂香烧香现一切色云海。以一切击诸音乐声云海。以一切香树云海。如是等无量无边不可思议不可宣说阿僧祇数。如是一切供养云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切庄严境界照耀藏摩尼王云。海满虚空际。住我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切普遍宝雨庄严摩尼王云海。以一切宝光焰佛决定音乐摩尼王云海。以一切佛法平等音声普遍摩尼宝王云海。以一切普门宝焰诸佛化光云海。以一切众光明庄严显现不绝摩尼宝王云海。以一切光焰顺佛圣行摩尼宝王云海。以一切显现如来不可思议佛刹电光明摩尼王云海。以一切间错宝微尘三世佛身影像示现遍照摩尼王云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切宝香间错华楼阁云海。以一切无边色摩尼宝王庄严楼阁云海。以一切宝灯香焰光楼阁云海。以一切真珠妙色楼阁云海。以一切华台楼阁云海。以一切宝璎珞庄严楼阁云海。以一切宝微尘数严饰无量庄严示现楼阁云海。以一切遍满妙庄严楼阁云海。以一切门华幢垂铃罗网楼阁云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切妙金宝间杂庄严璎珞宝欢喜藏师子座云海。以一切华照耀间杂师子座云海。以一切帝青摩尼阎浮檀妙色莲华藏师子座云海。以一切摩尼灯莲华藏师子座云海。以一切摩尼光宝幢妙莲华藏师子座云海。以一切宝庄严妙色莲华藏师子座云海。以一切乐见因陀罗莲华光藏师子座云海。以一切无尽光焰威势莲华藏师子座云海。以一切宝光普照莲华藏师子座云海。以一切佛音声莲华光藏师子座云海。如是等满虚空际住。我等咸皆供养恭教尊重礼拜一切诸佛菩萨众海

复以一切妙香摩尼树云海。以一切诸叶周匝皆如合掌出香气树云海。以一切庄严现无边明色树云海。以一切华云垂布宝树云海。以一切出于无边庄严藏树云海。以一切宝焰轮电树云海。以一切栴檀末菩萨示现神通身树云海。以一切不思议无边树神庄严菩提道场宝衣藏日电光明树云海。以一切妙音声流出意乐音普遍金光树云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切无边宝色莲华藏师子座云海。以一切周匝摩尼王电藏师子座云海。以一切璎珞庄严藏师子座云海。以一切诸妙宝鬘灯焰藏师子座云海。以一切圆音出宝雨藏师子座云海。以一切华香莲华庄严宝藏师子座云海。以一切佛座现庄严摩尼王藏师子座云海。以一切阑楯垂璎珞庄严藏师子座云海。以一切摩尼宝蜂金末香胎藏师子座云海。以一切妙香宝铃罗网普庄严日电藏师子座云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切如意摩尼宝王帐云海。以一切帝青宝华蕊一切华庄严帐云海。以一切香摩尼帐云海。以一切宝灯焰形帐云海。以一切佛神力出声摩尼宝王帐云海。以一切华光焰宝帐云海。以一切妙铃普遍出声焰帐云海。以一切无边色无垢妙摩尼台莲华焰帐云海。以一切金蕊台大光宝幢帐云海。以一切不思议庄严诸光璎珞帐云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切杂妙摩尼宝盖云海。以一切无量光明庄严华盖云海。以一切无边色真珠藏妙盖云海。以一切诸佛菩萨慈门音摩尼王盖云海。以一切妙色宝焰华鬘妙盖云海。以一切宝光明庄严垂铃罗网妙盖云海。以一切摩尼树枝璎珞盖云海。以一切日照明彻焰摩尼王诸香烟盖云海。以一切栴檀末藏普遍盖云海。以一切广博佛境界电光焰庄严普遍盖云海。如是等满虚空际住我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切宝明轮云海。以一切无间宝焰光形轮云海。以一切华云电光轮云海。以一切宝光佛化宝光明轮云海。以一切佛刹现入光轮云海。以一切普门佛境界吼声宝枝光轮云海。以一切佛刹吠琉璃宝性摩尼王光轮云海。以一切无边众生色心刹那显现光轮云海。以一切佛愿生放悦意声光轮云海。以一切所化众生会妙音摩尼王光轮云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切摩尼藏焰云海。以一切佛色声香味触光焰云海。以一切宝焰云海。以一切佛法震声遍满焰云海。以一切佛刹庄严电光焰云海。以一切华楼阁光焰云海。以一切宝末光焰云海。以一切劫数佛出音声教化众生光焰云海。以一切无尽宝华鬘示现众生光焰云海。以一切诸座示现光焰云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切无边色宝光云海。以一切普遍摩尼王宝光云海。以一切广博佛刹庄严电光云海。以一切香光云海。以一切庄严光云海。以一切佛化身光云海。以一切种种宝树华鬘光云海。以一切衣服光云海。以一切无边菩萨诸行名称宝王光云海。以一切真珠灯光云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

复以一切不可思议摩尼宝光轮云海。以一切宝焰莲华光云海。以一切无边色摩尼宝光轮云海。以一切摩尼真珠色藏云海。以一切摩尼妙宝旃檀末香云海。以一切摩尼宝盖云海。以一切清净诸妙音声悦可众心宝王云海。以一切日光摩尼庄严云海。以一切无边宝藏云海。以一切普贤色身云海。如是等满虚空际住。我等咸皆供养恭敬尊重礼拜一切诸佛菩萨众海

尔时诸龙王等作是愿已。绕佛三匝头面作礼。得佛圣旨各各还依次第而坐

尔时有一龙王名无边庄严海云威德轮盖。三千大千世界主。得不退转住愿力故。为欲供养恭敬礼拜于如来听受正法。来此赡部洲。时彼龙王从座而起。整理衣服偏袒右臂。右膝着地。合掌向佛。而白佛言世尊我今欲有少问。如来正遍知唯愿听许

尔时世尊告无边庄严海云。威德轮盖龙王言。汝大龙王若有疑者恣听汝问。吾当为汝分别解说令汝心喜。作是语已时无边庄严海云威德轮盖龙王即白佛言。唯然世尊云何能使诸龙王等灭一切苦得受安乐。受安乐已又令于此赡部洲时降甘雨。生长一切树木丛林药草苗稼皆生滋味。令赡部洲一切人等悉受快乐

尔时世尊闻是语已。即告无边庄严海云威德轮盖大龙王言。善哉善哉汝今为彼诸众生等作利益故。能问如来如是等事。汝大龙王听善听极善听。汝当作意我为汝说。龙王汝成就一法令一切诸龙除灭诸苦具足安乐。何者一法所谓行慈。汝大龙王若有天人行大慈者。火不能烧刀不能害。水不能漂毒不能中。内外怨敌不能侵扰。安乐眠睡安乐觉寤。以自福护持其身。以大福而获威德不被他凌。于人天中形貌端严众所爱敬。所行之处一切无碍。诸苦灭除心得欢喜诸乐具足。大慈力故命终之后得生梵世。汝大龙王若有天人。修大慈行获是福利是故龙王。以慈身业以慈语业以慈意业应当修行

复次龙王。有陀罗尼名施一切众生安乐。汝诸龙等常须读诵继念受持。能灭一切诸龙苦恼与其安乐。彼诸龙等既得乐已。于赡部洲即能依时降注甘雨。使令一切树木丛林药草苗稼皆得增长。尔时龙王复白佛言。何者名为施一切乐陀罗尼句。尔时世尊即说陀罗尼曰

怛儞也(二合)他(一)驮(引)啰抳(尼贞反)驮(引)啰抳(二)嗢跢(引)啰抳(三)三(去)钵啰(二合)底(丁以反)瑟耻(二合)跢(引四)尾惹嚩野(一合)野袜啰拏(二合五)萨底也(二合)钵啰(二合)底(同前)枳娘(二合引六)萨(引)贺(引)枳娘(二合引)曩嚩底(七)嗢答播(二合引)娜[寧*頁]尾嚧(引)贺[寧*頁](八)阿鼻洒左[寧*頁](九)阿鼻嚩野(二合引)贺啰(十音)输(上)婆(去引)嚩底(十一)阿惹么底(十二)曀呬禁婆(引)路(引)底(十三)嚩(引)贺(引)诃啰讫礼(二合)饷度曩(十四)播(引)跛戍(引)驮野(十五)沫(引)巘(引)[寧*頁]哩(引)贺迦达摩多(引十六)秫(诗聿反)驮(引)路(引)迦(十七)尾底铭啰贺啰惹素(十八)耨佉舍么曩(十九)萨嚩母驮(引二十)嚩路(引)迦曩(引)地瑟耻(二合)帝(二十一)钵啰(二合引)枳娘(二合引)曩(引)霓娑嚩(二合)贺(二十二)

佛告龙王。此陀罗尼句一切诸佛加持。汝等常须受持读诵。成一切义利得入法门。是名施一切乐句

复次龙王。有大云所生加持庄严威德藏变化智幢降水轮吉祥金光。毗卢遮那一毛端所生种性如来名号。汝等亦复忆念受持。持彼如来名号者。一切诸龙种姓族类。一切龙王眷属徒众。并诸龙女生龙宫者。所有苦恼悉皆除灭与其安乐。是故龙王应当称彼如来名号

南无毗卢遮那藏大云如来

南无性现出云如来

南无持云雨如来

南无吉祥云威如来

南无大兴云如来

南无大风轮云如来

南无大云闪电如来

南无大云勇步如来

南无须弥善云如来

南无大云如来

南无大云轮如来

南无大云光如来

南无大云师子座如来

南无大云盖如来

南无大善现云如来

南无云覆如来

南无光轮普遍照耀十方雷震声起云如来

南无十方大云清凉雷声深隐奋迅如来

南无布云如来

南无虚空雨云如来

南无疾行云如来

南无云垂出声如来

南无云示现如来

南无广出云如来

南无击云如来

南无云支分如来

南无如着云衣如来

南无云苗稼增长如来

南无乘上云如来

南无飞云如来

南无云名如来

南无散云如来

南无大优钵罗华云如来

南无大香身云如来

南无大涌云如来

南无大自在云如来

南无大光明云如来

南无大云施如来

南无大云摩尼宝藏如来

南无云声藏如来

南无云族如来

南无云摄受如来

南无散坏非时云雹如来

南无大云高响如来

南无大发声云如来

南无大降雨云如来

南无族色力云如来

南无大云并雨水如来

南无流水大云如来

南无大云满海如来

南无阳焰旱时注雨云如来

南无无边色云如来

南无一切差别大云示现。赡部檀飞云威德月光焰云如来应供正遍知三藐三佛陀

尔时世尊说是如来名已。告无边庄严海云威德轮盖龙王言。汝大龙王。此等如来名号。汝等一切诸龙若能受持称名礼敬者。一切诸龙所有苦难。皆悉解脱普获安乐。得安乐已即能于此赡部洲。降注甘雨令一切药草丛林树木苗稼悉皆增长

尔时三千大千世界主无边庄严海云威德轮盖龙王。复白佛言世尊我今启请如来说陀罗尼句。令于未来末世之时。于赡部洲亢旱不降雨处。诵此陀罗尼。即当降雨。饥馑恶世多饶疾疫。非法斗诤人民恐怖。妖星变怪灾害相续。有如是等无量苦恼。以佛威神加持皆得除灭。唯愿世尊以大慈悲愍诸众生。为说陀罗尼句。警觉诸龙悉令受持。能使诸天欢喜踊跃。能摧一切诸魔遮止众生灾害逼恼。能作息灾吉祥之事。能除妖星变怪。如来所说五种雨障亦皆消灭。即令此赡部洲雨泽以时。唯愿如来为我等说

大云轮请雨经卷上大云轮请雨经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时世尊闻此无边庄严海云威德轮盖龙王如是请已。赞言善哉善哉汝大龙王。能请如来利益安乐一切有情。是故龙王汝今听善听极善听。汝当作意我为汝说。此陀罗尼名为大悲云生震吼奋迅勇猛幢。一切如来威神加持随喜宣说。利益安乐一切众生故。于未来世若亢旱时能令降雨。若滞雨时亦能令止。饥馑疾病亦能除灭。普告诸龙令使知闻。复令诸天欢喜踊跃。能摧诸魔安隐一切有情。说此陀罗尼曰

怛儞也(二合)他(去引一)摩贺枳娘(二合引)曩(引)嚩(无可反)婆(去引)娑(上)[寧*頁]室哩(二合)多帝祖(引祖鲁反)洛乞史铭(三合引三)湿[口*呂](二合)荼(去)尾讫啰(二合)莫(四)嚩(同前音)日啰(二合)僧(去)伽(去引)多宁(五)钵啰么尾啰惹涅(宁逸反)摩罗麌拏(上)计睹(六)素(引)哩野(二合)钵啰(二合)陛尾么朗(引)誐(七)拽瑟置(二合)跋啰跋啰(八)三(去)跋啰三(去)跋啰(九)跓(吒邬反下同)砧(吒添反下同)母跓砧母(十)贺曩贺曩(十一)摩贺(引)钵啰(二合)陛(十二)尾度(引)多谟(引)输(引)驮迦(引)[口*(隸-木+士)](十三)钵啰(二合)枳娘(二合引)秫第跋哩布罗抳(二合十四)每(引)怛[口*(隸-木+士)](二合)每(引)怛[口*(隸-木+士)](二合十五)每(引)怛哩(二合引)味(引)啰那莫塞讫哩(三合)帝(十六)每(引)怛囕(二合引)母驮[口*(隸-木+士)]惹(在娜反)攞惹攞(十七)惹揽(引)母驮隶冒(引)地孕(二合)誐(十八)矩素铭娜舍么黎左(十九)咄吠(引)舍(引)啰儞曳(二合引二十)阿瑟吒(二合引)娜舍(引)吠(尾闭反)抳迦(引)母驮达谜(二十一)输(上)婆(去)么底(丁以反)本宁野(二合)啰(引)始(二十二)输(上)婆(去)羯磨(二十三)三门(上)尾帝俨避(引)[口*(隸-木+士)]尾啰惹娑计(二合二十四)尾补黎尾势洒钵啰(二合引)跛帝(二合引二十五)[寧*頁]啰(引)室啰(二合)嚩达谜(二十六)萨嚩路(引)迦惹(慈翳反)瑟姹(二合二十七)室[口*(隸-木+士)](二合引)瑟姹(二合)嚩啰钵啰(二合)嚩[口*(隸-木+士)](二十八)阿努(鼻声)怛[口*(隸-木+士)]阿僧(上引)霓(二十九)驮啰驮啰(三十)地哩地哩(三十一)度噜度噜(三十二)扇(引)多(上)么帝扇(引)多播(引)闭(三十三)萨啰萨啰(三十四)左啰左啰(三十五)唧哩唧哩(三十六)祖噜祖噜(三十七)跛啰么母驮(引)弩(鼻)么帝(三十八)摩贺(引)钵啰(二合)枳娘(二合引)播(引)啰弭帝娑嚩(二合引)贺(引三十九)

南无智海毗卢遮那如来

南无一切诸佛菩萨摩诃萨众

我今召请一切诸龙于赡部洲令降雨故。以一切佛菩萨诚实真言。诫敕诸龙除灭五障。复说陀罗尼曰

怛儞也(二合)他(一)萨啰萨啰(二)悉哩悉哩(三)素噜素噜(四)曩(引)誐(引)南(引五)惹嚩惹嚩(六)尔尾尔尾(七)祖舞祖舞(八)摩贺(引)曩(引)誐(引)阿(去引)[卄/(阿-可+辛)/木]攃(粗遏反)多(九)母驮萨底曳(二合引)宁诃赡部(引)儞尾(二合引)闭(十)钵啰(二合)袜杀陀鑁(二合十一)左啰左啰(十二)唧哩唧哩(十三)祖噜祖噜(十四)摩贺(引)曩(引)誐(引)地跛底(丁以反十五)曩(引)么(引)[卄/(阿-可+辛)/木]攃他暴(引十六)摩贺(引)曩(引)誐(引)母驮萨底曳(二合)宁诃赡部(引)儞尾(二合引)闭(十七)钵啰(二合)袜杀陀鑁(二合十八)驮罗驮罗(十九)地哩地哩(二十)度噜度噜(二十一)母驮萨底曳(二合引)曩(二十二)萨嚩曩(引)誐(引)么(引)嚩(引)诃以史夜(二合引)铭(二十三)每怛啰(二合)唧帝曩(二十四)迦噜拏(引)唧帝曩(二十五)母儞跢(引)唧帝曩(二十六)邬闭乞洒(二合引)唧帝曩(二十七)萨嚩母驮冒地萨怛嚩(二合引)地瑟姹(二合引)宁(引二十八)曩摩贺夜(引)曩(引)舍曳(平)曩(引)[卄/(阿-可+辛)/木]攃他(二十九)摩贺曩(引)誐(引)地跛多(上)野(三十)娑么(二合)啰多母驮(引)南(三十一)母驮达么(引)喃(引三十二)冒地萨怛嚩(二合)麌拏(鼻声引)南(三十三)跋啰跋啰(三十四)鼻哩鼻哩(三十五)部噜部噜(三十六)摩贺惹揽(引)谋谜伽(去)嚩(引)哩驮(引)哩抳(三十七)摩贺部惹誐(引)跛哩迦啰(入引)每(引)怛啰(二合)唧帝曩(引三十八)[卄/(阿-可+辛)/木]攃多娑么(二合)啰多(三十九)嚩啰舍(引)娑难舍(引)娑睹(二合入四十)伽(去声下同)吒伽吒(四十一)岐(去)致岐致(四十二)具诛(去)具诛(去四十三)坞仡啰(二合)矩噜(二合引)驮(引四十四)摩贺吠(微闭反)誐(引)路(引)攞尔贺嚩(二合四十五)摩贺(引)尾洒(入引)阿(去引)[卄/(阿-可+辛)/木]攃多(四十六)每(引)怛啰(二合)唧跢(入引)袜啰洒(二合)陀鑁(二合四十七)伊(上)诃赡部儞尾(二合引)闭萨嚩怛他(去)[卄/(阿-可+辛)/木]多萨底曳(二合引)曩娑嚩(二合引)贺(四十八)怛吒怛吒(四十九)底致底致(五十)咄跓(吒邬反)咄跓(五十一)摩贺(引)摩抳么矩吒(五十二)冒(引)里驮啰(引)试(引)尾洒嚧(引)比拏(入五十三)娑么(二合)啰多底哩(二合)啰怛曩(二合)地瑟姹(二合引)难(五十四)嚩日啰(二合)驮啰萨底曳(二合引)曩袜啰洒(二合)多(五十五)伊(上)诃赡部儞尾(二合引)闭娑嚩(入二合)贺(五十六)迦攞迦攞(五十七)枳里枳里(五十八)矩鲁矩鲁(五十九)么护(引)娜迦嚩(引)悉诺(六十)摩贺勃啰(二合)矩(引)吒夜(引)曩(引)鼻夜(引)以诺(鼻声六十一)阿(去引)[卄/(阿-可+辛)/木]攃多(六十二)每(引)怛啰(二合)唧帝(引)曩伊(上)诃赡部儞尾(二合)闭(六十三)袜啰洒(二合)驮啰(引)母此[口*呂](二合)惹多(六十四)怛他(去引)[卄/(阿-可+辛)/木]多萨底曳(二合)曩(六十五)怛他(引)[卄/(阿-可+辛)/木]跢(引)地瑟姹(二合引)宁(引)曩(六十六)嚩日啰(二合)播(引)抳(尼贞反)啰(引)枳娘(二合引)跛野底(六十七)啰攞啰攞(六十八)哩里哩里(六十九)噜鲁噜鲁(七十)尾誐多弭娜嚩(二合引)婆(去)嚩多(七十一)[卄/(阿-可+辛)/木]嚩部惹(在娜反)虐(入七十二)怛哩拽(二合)怛他(去引)[卄/(阿-可+辛)/木]多萨底曳(二合引)曩(七十三)伽(去)么伽(去)么(七十四)只(去)弭只(去)弭(七十五)具娑(重声呼)母具娑嚩(二合)贺(引七十六)阿(去引)嚩(引)贺夜(引)弭萨嚩曩(引)巘(引)每怛啰(二合)唧帝(引)曩(七十七)冒(引)地唧多布(引)啰网(二合)誐谜(引)曩(七十八)怛啰怛啰(七十九)底哩底哩(八十)睹噜睹噜娑嚩(二合)贺(八十一)尾矩胝曩(引)曩(引)尾讫哩(二合)多(八十二)试(引)啰洒(二合)娑贺娑啰(二合八十三)试(引)啰洒(二合)啰讫跢(二合引)乞洒(二合八十四)摩贺袜啰拏(二合八十五)摩贺(引)摩护(引)啰誐(引)曩(引八十六)嚩(引)诃夜(引)弭暴(引)暴(引)摩贺(引)部惹虐(入引)娑么(二合)啰多(八十七)摩贺(引)迦噜抳迦(引)喃(引八十八)萨嚩本娘帝(引)惹娑帝(二合引)尔跢(引)喃(引八十九)挽(引)多讫礼(二合引)舍(引)喃(引九十)怛他(引)誐跢(引)曩(引)么地瑟姹(二合)难(九十一)誐娜誐娜(九十二)儗(研以反)儞(泥以反)儗儞(九十三)麌努麌努娑嚩(二合)贺(九十四引)阿(上)钵啰(二合)底诃多么攞跛啰(引)讫啰(二合)谟(九十五引)祖(去引)驮(引)[口*洛](入引)袜啰洒(二合)驮(引)[口*洛](九十六入引)钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭(九十七)舍啰舍啰(九十八)始哩始哩秫(诗聿反)噜秫噜娑嚩(二合)贺(九十九引)暴(引)暴(引)摩贺(引)曩(引)虐娑嚩(二合)炬攞遇(引)怛啰(二合)么努(鼻)娑么(二合)啰多(一百)袜啰洒(二合)驮(引)啰(一百一引)嗢此哩(二合)惹帝(引)诃赡部(引)儞尾(二合引)闭(一百二)萨嚩祢(引)嚩萨底野(二合)地瑟姹(二合引)宁(引)曩么(鼻引)尾揽么多娑嚩(二合)贺(一百三引)没啰(二合)贺么(二合)萨底野(二合)地瑟姹(二合引)宁(引)曩钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百四)烁讫啰(二合)萨底曳(二合)曩钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)多摩贺(引)曩(引)虐(入引)伊(上)诃赡部儞尾(二合引)闭娑嚩(二合)贺(一百五)拶咄摩贺(引)啰(引)惹萨底曳(二合引)曩钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)帝(引)诃赡部儞尾(二合引)闭娑嚩(二合)贺(一百六)阿悉吒(二合)么(鼻)迦萨底曳(二合)曩钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)摩贺(引)曩(引)虐(一百七入引)伊(上)诃赡部(引)儞尾(二合)闭娑嚩(二合)贺(一百八)钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)多摩诃(引)曩(引)虐(一百九入引)素噜(二合引)多阿(去引)半曩萨底曳(二合引)曩伊(上)诃赡部儞尾(二合引)闭娑嚩(二合)贺(一百十)钵啰(二合)[革*(卄/(ㄇ@人)/戊)]嚩洒(二合)多摩贺(引)曩(引)虐(一百十一入引)娑讫哩(二合)那誐(引)弭萨底曳(二合引)曩伊(上)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百十二)钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)多摩贺曩(引)虐(一百十三入引)阿(上)曩(引)誐(引)弭萨底曳(二合引)曩伊(上)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百十四)钵啰(二合)袜啰洒(二合)多摩贺(引)曩(引)虐(入引一百十五)阿啰恨(二合)萨底曳(二合引)宁(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百十六)钵啰(二合)袜啰洒(二合)多摩贺(引)曩虐(入引一百十七)钵啰(二合)底曳(二合)迦母驮萨底曳(二合引)宁(引)诃赡部(引一百十八)儞尾(二合引)闭娑嚩(二合)贺(一百十九)钵啰(二合)袜啰洒(二合)多摩贺(引)曩(引)虐(入引一百二十)萨嚩冒(引)地萨怛嚩(二合)萨底曳(二合引)宁(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百二十一)钵啰(二合)袜啰洒(二合)多摩贺(引)曩(引)虐(引入一百二十二)萨嚩怛他(去引)蘖跢(引)喃(引)萨底曳(二合)地瑟姹(二合引)宁(引)曩伊(上)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百二十三)萨嚩祢嚩(引)南萨底曳(二合引)曩舍么野多萨冒(引)钵捺啰(二合)嚩(引)抳(尼贞反)娑嚩(二合引)贺(一百二十四)萨嚩曩(引)誐(引)南(引)萨底曳(二合)曩钵啰(二合)袜啰洒(二合)帝(引)诃么贺(引)毕哩(二合)体(毗以反)娑嚩(二合)贺(引一百二十五)萨嚩药乞洒(二合引)喃(引)萨底曳(二合引)曩啰乞洒(二合)多萨嚩萨怛嚩(二合引)南(引)娑嚩(二合)贺(一百二十六)萨嚩彦达嚩(引)喃(引)萨底曳(二合引)曩(引)跛贺啰多萨冒(引)播(引)夜(引)素钵捺啰(二合)嚩(引)抳么努(鼻)洒(引)喃(引)娑嚩(二合)贺(一百二十七)萨嚩诃素啰(引)喃(引)萨底曳(二合引)曩尾[寧*頁]袜多野多(入声呼)萨嚩尾洒么(鼻)诺(鼻)乞察(二合)怛啰(二合引)抳娑嚩(二合)贺(一百二十八)萨嚩誐噜拏(上引)喃(引)萨底曳(二合引)曩每怛哩淫(三合)矩噜多(入声一百二十九)萨嚩曩(引)誐(引)南(引)野儞(宁以反)诃赡部(引)儞尾(二合引)闭摩贺(引)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)驮(引)啰(引)坞此哩(二合)惹(自翳反)欲娑嚩(二合)贺(一百三十)萨嚩紧娜啰(引)喃(引)萨底曳(二合引)曩舍么野多(一百三十一)萨嚩播(引)半(引)钵啰(二合)贺攞(二合引)娜野多萨嚩萨怛鑁(二合引)娑嚩(二合)贺(一百三十二)萨嚩么护啰誐(引)喃(引)萨底曳(二合引)曩尾补攞尾娑底(二合引)啰拏(二合)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)驮(引)啰(引)坞此哩(二合)惹多散驮(引)啰野多半左袜产(引)多啰(引)夜(引)抳娑嚩(二合)贺(一百三十三)萨嚩么努(鼻)洒(引)喃(引)萨底曳(二合引)曩跛哩播(引)攞野多萨嚩么努(鼻)洒(引)喃(引)娑嚩(二合)贺(一百三十四)迦啰迦啰(一百三十五)枳哩枳哩(一百三十六)矩噜矩噜(一百三十七)娜啰娜啰(一百三十八)儞哩儞(宁以反上同)哩努噜努噜(一百三十九)曩吒曩吒(一百四十)[寧*頁]胝[寧*頁]胝(一百四十一)努(鼻声)跓(吒郎反)努跓(同上一百四十二)试伽罗(二合)嚩(引)呬[寧*頁]摩贺(引)谜(引)俭(引)谋驮[口*(隸-木+士)](一百四十三)谜(引)只(歧艺反引)谜(引)只(一百四十四同上)摩贺(引)谜(引)只么贺(引)谜(引)只(一百四十五)摩贺谜(引)俭(引)谋驮[口*(隸-木+士)](一百四十六)谜(引)具(引)儞庾(二合引)底帝(一百四十七)谜伽(此字去声呼后准此)三(去)婆(去)吠(微闭反)迦(引)攞谜(引)只(一百四十八)谜(引)伽(去引)羯[口*(隸-木+士)](一百四十九)谜(引)伽蘖惹宁谜(引)伽具(引)史帝(一百五十)谜伽冒(引)里谜伽么(鼻引)逻(引)达[口*(隸-木+士)]谜伽尾步(引)洒抳(一百五十一)谜伽娑嚩贺(二合)宁谜伽尾曩(引)舍[寧*頁](一百五十二)谜伽檗陛谜伽惹[齒*來]谜伽钵啰(二合)陛谜伽嚩(引)哩驮(引)[口*(隸-木+士)](一百五十三)尾补攞谜伽(去声引)地庾(二合)史帝(一百五十四)谜伽野枳跛尾帝萨须(去引)跛贺(引)[口*(隸-木+士)]儗哩建娜啰嚩(引)枲[寧*頁](一百五十五)曩(引)谜么(引)帝婆誐嚩底(一百五十六)摩贺(引)谜只室哩(二合引)沫乳底啰细试多僧(去)娑钵(二合)势(一百五十七)摩贺嚩(引)多曼努帝婆遇(引)左[口*(隸-木+士)](一百五十八)摩贺(引)曩(引)誐尾讫哩(二合引)腻帝(一百五十九)婆誐嚩底报(引)拏[口*(隸-木+士)](二合引)杀捺攞(二合)娑(引)野曩(一百六十)嚩(引)哩驮(引)哩抳钵啰(二合)袜洒母驮萨底曳(二合引)宁(引)诃赡部(引)儞尾(二合引)闭娑嚩贺(一百六十一)伽(去)啰伽(去)啰只哩只哩具噜具噜(一百六十二)只哩抳只哩抳(一百六十三)具么(鼻声下同)具么具么(一百六十四)具么哩具么哩(一百六十五)曩誐(引)誐啰晒(二合)么贺(引)谜(引)伽(去)么(鼻引)里[寧*頁](一百六十六)尾儞庾(二合)啰迦(二合)逻(引)跛么(鼻引)里[寧*頁](一百六十七)萨嚩步惹(自攞反)誐驮(引)哩抳(一百六十八)谜(引)伽跛吒袜娑怛啰(三合)驮啰抳(一百六十九)谜(引)伽尾数(引)疙啰(二合)遇(引)左[口*(隸-木+士)](引一百七十)谜伽(去)尾庾(二合引)诃嚩(引)贺宁蘖惹曩(引)娜[寧*頁]曩(引)娜曩(引)儞(泥以反一百七十一)帝曩(引)誐(引)南(引)散租(去引)娜[寧*頁](引)租(准上)娜野祢(引)微(引)摩贺(引)谜(引)伽(去)么(鼻声)里[寧*頁](一百七十二)怛他(去引)[卄/(阿-可+辛)/木]多萨底曳(二合引)曩萨嚩曩(引)誐(引)袜啰洒(二合)跢(引)摩(鼻引)尾揽么(上)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(一百七十三)伽(去)啰伽啰只(岐异反)哩只(准上)哩具噜具噜(一百七十四)祖(去)噜(去)祖噜(一百七十五)尔哩尔哩(一百七十六)惹啰惹啰(一百七十七)萨啰萨啰(一百七十八)麌拏麌拏(上一百七十九)蘖拏[卄/(阿-可+辛)/木]拏儗腻儗腻(一百八十)贺罗贺罗呬里(馨以反)呬(同上)里(一百八十一)户鲁户鲁(一百八十二)怛攞怛攞底(丁以反)里底里睹鲁睹鲁(一百八十三)贺曩贺曩诺贺诺贺钵左钵左(一百八十四)疙哩(二合)恨拏(二合)疙哩(二合)恨拏(二合一百八十五)沫(转舌呼下同)娜沫娜钵啰(二合)沫娜钵啰(二合)沫(同上)娜(一百八十六)萨嚩袜啰洒(二合)尾觐南(二合引)每(引)怛[口*(隸-木+士)](二合引)夜(引)枳娘(二合引)跛野底(丁以反)娑嚩(二合)贺(一百八十七)母弟母弟母没弟母没弟(一百八十八)贺啰贺啰播(引)半萨嚩萨怛嚩(二合)南(引)阿(上)地瑟姹(二合引)野奔(去)[寧*頁]演(二合)萨嚩母驮(引)南(引)驮(引)啰抳驮[口*(隸-木+士)](一百八十九)输(上)婆(去)么(鼻)帝(引)麌抳(尼贞反引)数钵啰(二合引)跛抳(同上一百九十)摩贺(引)枳娘(二合上引)怒(引)勒计(二合)输(上)婆(去)达谜(引)萨底野(二合)钵啰(二合)底(丁以反)枳宁(二合一百九十一)摩贺(引)夜曩儞庾(二合)史帝路(引)迦惹(自曳反引)瑟虿(二合一百九十二)婆(去)誐嚩底(丁以反)母驮每怛[口*(隸-木+士)](二合引一百九十三)阿(去引)布(引)啰野萨嚩乞晒(二合)怛啰(二合)抳束讫礼(二合)湿吠(二合引)担(去)袜[口*(隸-木+士)](引)半(引)拏(上)啰嚩(引)枲[寧*頁](一百九十四)度度[口*(隸-木+士)]度度[口*(隸-木+士)](一百九十五)舍么(鼻)舍么(一百九十六鼻)舍扇(引)多么(鼻引)曩细(引)萨嚩袜啰洒(二合)尾觐南(二合引)尾色检(二合)婆野娑嚩(二合)贺(一百九十七)萨嚩怛啰拽(三合)陀嚩(二合)怛他(去引)蘖多萨底曳(二合引)曩每(引)怛啰(二合)唧怛多夜(引一百九十八)迦噜拏唧怛多夜(引一百九十九)三(去)藐没啰(二合)多多布(引)[寧*頁]野么唧怛多夜(引二百)摩贺(引)曩(引)誐啰(引)惹散祖(去引)娜夜(引)弭娑嚩(二合)贺(二百一)阿(上)难(上)多跛哩迦啰娑(去引)檗啰谜(引)伽(去)尾庾(二合引)诃(二百二)帝(引)祖(去)曼拏(上)罗攃怛啰(二合引)迦(引)啰啰(引)残摩贺(引)曩(引)誐(引)地钵底(二合引)散祖(去引)娜夜(引)弭(二百三)钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百四)难(上)奴(引)跛难(上)奴(引)曩(引)誐啰(引)遭(引)散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百五)娑(去引)檗[口*娕*頁](弹舌呼)曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百六)阿(上)曩嚩多跛单(二合)曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百七)么(鼻)曩娑尾(二合)难曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合)闭娑嚩(二合)贺(二百八)嚩噜赧曩(引)誐啰(引)残散祖(去)娜夜(引)弭钵啰(二合)袜啰乞洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百九)多(上)乞洒(二合)揵曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十)地哩(二合)多(上)啰(引)瑟[口*舀*鳥](二合转舌呼)曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十一)嚩(引)素紧曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十二)母唧邻(上)难曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十三)爱啰(引)嚩喃曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜罗洒(二合引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十四)报(引)拏[口*赦](二合转舌呼)曩(引)誐罗(引)残散祖(去引)娜夜(引)弭钵啰袜啰洒(二合引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十五)室哩(二合引)帝(引)惹珊曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十六)室哩(二合引)跋捺囒(二合)曩誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百十七)尾儞庾(二合)多么(二合引)里难曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合引)诃赡部(引)儞尾(二合引)闭娑嚩贺(二百十八)摩贺(引)么(鼻)抳祖(引)赧曩(引)誐啰(引)残散赧(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合)帝(引)诃赡部(引)儞尾(引二合)闭娑嚩(二合)贺(二百十九)祖(引)拏(引)么(鼻)抳驮囒(转舌呼)曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合引)诃赡部(引)儞尾(引二合)闭娑嚩(二合)贺(二百二十)阿嚩婆(去引)娑(上)曩矢弃难曩(引)誐啰(引)残散祖(去引)娜夜(引)弭钵啰(二合)袜啰洒(二合引)诃赡部(引)儞尾(二合引)闭娑嚩(二合引)贺(二百二十一)曀鑁钵啰(二合)目佉(去引)萨嚩曩(引)誐啰(引)惹散祖(去引)娜夜(引)弭钵啰(二合)袜啰晒(二合引)诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百二十二)曩(引)霓曩霓摩贺(引)曩(引)霓(二百二十三)具(引)啰么(鼻)曩细曩(引)誐纥哩(二合)乃曳(乎二百二十四)度(引)么(鼻引)矩黎(二百二十五)坞疙啰(二合)嚧(引)洒(引)钵啰(二合)赞(上)拏帝(引)惹(自曳反引)尾数疙[口*(隸-木+士)](二合引二百二十六)阿(去引)试(引)尾洒(引)阿(上)呬具(引)[口*(隸-木+士)]讫哩(二合)史拏(二合)冰(卑孕反)蘖黎赞左黎路(引)攞尔贺吠(二合引)摩贺(引)颇拏迦[口*(隸-木+士)]迦(引)罗播(引)势唠(引)捺啰(二合)嚩(引)枲[寧*頁](二百二十七)跓(吒坞反)跓谜(二百二十八)跛啰跛啰毕哩毕哩补噜补噜(二百二十九)尾娑普(二合引)尔帝咄噜咄噜摩贺暴(引)霓么抳驮[口*(隸-木+士)](二百三十)呬哩呬哩户噜户噜(二百三十一)颇啰颇啰(二百三十二)嚩(旡钵反下同)啰洒(二合)嚩啰洒(二合二百三十三)惹(自攞反)揽(引)母驮[口*(隸-木+士)]咎谋咎谋(二百三十四)嚩逻(引)贺计(二百三十五)怛吒怛吒(二百三十六)跓(吒坞反)跓谋跓(同上)跓谋(二百三十七)度度度度度谜(二百三十八)谜(引)伽(去)钵啰(二合)陛(二百三十九)谜(引)伽(去)嚩(引)呬[寧*頁](二百四十)荼(去)迦荼(去)迦荼(去)迦荼(去)迦(二百四十一)跓(吒坞反)跓谜伽(去)拏(鼻)伽(去)拏(鼻二百四十二)矢弃[寧*頁]伽拏(鼻)迦拏(鼻二百四十三)誐拏(鼻)誐拏(二百四十四)摩贺(引)曩(引)誐蘖抳[寧*頁]啰怛囕(二合引)母闭惹啰得迦(二合引)哩(引二百四十五)摩贺(引)曩(引)誐讫哩(二合)乃曳(乎二百四十六)具么(鼻)具么(鼻二百四十七)具么(鼻引)跛夜(引二百四十八)娑底(二合)迦葬(引)儗哩部葬誐谜尾迦吒僧(去)迦吒(二百四十九)具(引)啰尾娑普(二合引)尔帝尾紫禀(二合)婆(去)宁(二百五十)阿(去引)嚩(引)贺夜(引)弭萨嚩曩(引)巘(引)萨嚩母驮(引)地瑟咤(二合)宁曩(二百五十一)萨嚩怛哩拽(三合)陀嚩(三合)怛他(去引)[卄/(阿-可+辛)/木]多萨底曳(二合引)曩(二百五十二)每(引)怛啰(二合)唧帝(引)曩钵啰(二合)袜啰洒(二合)帝诃赡部(引)儞尾(二合引)闭娑嚩(二合)贺(二百五十三)

尔时三千大千世界主无边庄严海云威德轮盖大龙王及诸龙王等并龙眷属闻佛教敕皆大欢喜信受奉行

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　日夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住处常安乐

大云轮请雨经卷下


大云轮请雨经b

    No. 991 [Nos. 989, 992, 993]

大云轮请雨经卷上

        隋天竺三藏那连提耶舍译

如是我闻。一时佛在难陀优婆难陀龙王宫内。住大威德摩尼之藏大云轮殿宝楼阁中。与大比丘及诸菩萨摩诃萨众周匝围绕。复有无量诸大龙王

其名曰难陀龙王　优钵难陀龙王　娑伽罗龙王　阿那婆达多龙王　摩那斯龙王　婆娄那龙王　德叉迦龙王　提头赖吒龙王　婆修吉龙王　目真邻陀龙王　伊罗跋那龙王　分陀利龙王　威光龙王　德贤龙王　电冠龙王　大摩尼宝髻龙王　摩尼珠髻龙王　光耀顶龙王　帝释锋伏龙王　帝释幢龙王　帝释杖龙王　阎浮金幢龙王　善和龙王　大轮龙王　大蟒蛇龙王　火光味龙王　月耀龙王　慧威龙王　善见龙王　大善见龙王　善住龙王　摩尼璎龙王　兴云龙王　持雨龙王　大忿吒声龙王　小忿吒声龙王　奋迅龙王　大频拏龙王　大项龙王　深声龙王　大深声龙王　大雄猛龙王　优钵罗龙王　大步龙王　螺发龙王　质多罗斯那龙王　持大罥索龙王　伊罗树叶龙王　先慰问龙王　驴耳龙王　海贝龙王　达陀罗龙王　优波达陀罗龙王　安隐龙王　大安隐龙王　毒蛇龙王　大毒蛇龙王　大力龙王　呼娄茶龙王　阿波罗龙王　蓝浮龙王　吉利弥赊龙王　黑色龙王　因陀罗军龙王　那茶龙王　优波那茶龙王　甘浮纥利那龙王　陀毗茶龙王　端正龙王　象耳龙王　猛利龙王　黄目龙王　电光龙王　大电光龙王　天力龙王　金婆罗龙王　妙盖龙王　甘露龙王　得道泉龙王　琉璃光龙王　金色发龙王　金光龙王　月光相龙王　日光龙王　始兴龙王　牛头龙王　白相龙王　黑相龙王　耶摩龙王　沙弥龙王　虾蟆龙王　僧伽茶龙王　尼民陀罗龙王　持地龙王　千头龙王　宝顶龙王　满愿龙王　细雨龙王　须弥那龙王　瞿波罗龙王　仁德龙王　善行龙王　宿德龙王　金毗罗龙王　金毗罗头龙王　持毒龙王　蛇身龙王　莲华龙王　大尾龙王　腾转龙王　可畏龙王　善威德龙王　五头龙王　婆利罗龙王　妙车龙王　优多罗龙王　长尾龙王　大头龙王　宾毕迦龙王　毗茶龙王　马形龙王　三头龙王　龙仙龙王　大威德龙王　火德龙王　恐人龙王　焰光龙王　七头龙王　现大身龙王　善爱见龙王　大恶龙王　净威德龙王　妙眼龙王　大毒龙王　焰聚龙王　大害龙王　大嗔忿龙王　宝云龙王　大云施水龙王　帝释光龙王　波陀波龙王　月云龙王　海云龙王　大香华龙王　华出龙王　宝眼龙王　大相幢龙王　大云藏龙王　降雪龙王　威德藏龙王　云戟龙王　持夜龙王　降雨龙王　云雨龙王　大云雨龙王　火光龙王　大云主龙王　无嗔恚龙王　鸠鸠婆龙王　那伽首罗龙王　阇邻提龙王　云盖龙王　应祁罗目佉龙王　威德龙王　出云龙王　无尽步龙王　妙相龙王　大身龙王　大腹龙王　安审龙王　丈夫龙王　歌歌那龙王　郁头罗龙王　猛毒龙王　妙声龙王　甘露实龙王　大散雨龙王　隐隐声龙王　雷相击声龙王　鼓震声龙王　注甘露龙王　天帝鼓龙王　霹雳音龙王　首罗仙龙王　那罗延龙王　涸水龙王　毗迦吒龙王

有如是等诸大龙王而为上首。复有八十四亿那由他数诸龙王。俱同来彼会

时彼一切诸龙王等从坐而起。各整衣服偏袒右臂。右膝着地合掌向佛。即以种种无量无边阿僧祇数。微妙香华涂香末香。华冠衣服宝幢幡盖。龙华宝冠真珠璎珞。宝华缯彩真珠罗网。杂佩旒苏覆如来上。作众妓乐击掌歌赞。起大殷重奇特之心。绕百千匝却住一面

尔时诸龙住一面已咸发愿言。愿以一切诸世界海微尘身海。一切诸佛菩萨众海。遍于一切诸世界海。已过所有一切四大地水火风微尘等海。所有一切诸色光明微尘数海。已过无量无不可思议不可宣说。阿僧祇数诸身等海。于一一身化作无量阿僧祇诸手海云遍满十方。又于一一微尘分中。化出无量供养海云遍满十方。将以供养一切诸佛菩萨众海恒不断绝。如是无量不可思议不可宣说。阿僧祇数普贤菩萨行身海云。遍满虚空住持不绝

如是菩萨诸身海云。所谓一切轮相海云　一切宝冠海云　一切大明宝藏辇海云　一切末香树藏海云　一切香烟现诸色海云　一切诸乐音声海云　一切香树海云　诸如是等无量无边。不可思议不可宣说阿僧祇数。如是一切供养海云　遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海

复出一切庄严境界电藏摩尼王海云　一切普明宝雨庄严摩尼王海云　一切宝光焰顺佛音声摩尼王海云　一切佛法音声遍满摩尼宝王海云　一切普门宝焰诸佛化光海云　一切众光明庄严显现不绝摩尼宝王海云　一切光焰顺佛圣行摩尼宝王海云　一切显现如来不可思议佛刹电光明摩尼王海云　一切诸妙宝色明彻三世佛身摩尼王海云　诸如是等一切诸宝光色。遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海

复出一切不坏妙宝香华辇海云　一切无边色摩尼宝王庄严辇海云　一切宝灯香焰光辇海云　一切真珠妙色辇海云　一切华台辇海云　一切宝冠庄严辇海云　一切十方光焰遍满庄严不绝宝藏辇海云　一切无边显现胜宝庄严辇海云　一切遍满妙庄严辇海云　一切门栏华铃罗网辇海云　诸如是等遍满虚空住持不绝。供养恭敬礼拜一切诸佛菩萨众海云

复出一切妙金宝璎珞藏师子座海云　一切华明妙色藏师子座海云　一切绀摩尼阎浮檀妙色莲华藏师子座海云　一切摩尼灯莲华藏师子座海云　一切摩尼宝幢火色妙华藏师子座海云　一切宝庄严妙色莲华藏师子座海云　一切乐见因陀罗莲华光藏师子座海云　一切乐见无尽焰光莲华藏师子座海云　一切宝光普照莲华藏师子座海云　一切佛音莲华光藏师子座海云　诸如是等遍满虚空住持不绝。供养恭敬礼拜一切诸佛菩萨众海

复出一切妙音摩尼树海云　一切诸叶周匝合掌出香气树海云　一切庄严现无边明色树海云　一切华云出宝树海云　一切出于无边庄严藏树海云　一切宝轮焰电树海云　一切示现菩萨半身出栴檀末树海云　一切不思议无边树神庄严菩萨道场树海云　一切宝衣藏日电光明树海云　一切遍出真妙音声喜见树海云　诸如是等遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海

复出一切无边宝色莲华藏师子座海云　一切周匝摩尼王电藏师子座海云　一切璎珞庄严藏师子座海云　一切诸妙宝冠灯焰藏师子座海云　一切圆音出宝雨藏师子座海云　一切华冠香华宝藏师子座海云　一切佛坐现庄严摩尼王藏师子座海云　一切栏楯垂璎庄严藏师子座海云　一切摩尼宝树枝叶末香藏师子座海云　一切妙香宝铃罗网普庄严日电藏师子座海云　诸如是等遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海

复出一切如意摩尼宝王帐海云　一切因陀罗宝华台诸华庄严帐海云　一切香摩尼帐海云　一切宝灯焰相帐海云　一切佛神力出声摩尼宝王帐海云　一切显现摩尼妙衣诸光庄严帐海云　一切华光焰宝帐海云　一切罗网妙铃出声遍满帐海云　一切无尽妙色摩尼珠台莲花罗网帐海云　一切金华台火光宝幢帐海云　一切不思议庄严诸光璎珞帐海云　诸如是等遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海

复出一切杂妙摩尼宝盖海云　一切无量光明庄严华盖海云　一切无边色真珠藏妙盖海云　一切诸佛菩萨慈门音摩尼王盖海云　一切妙色宝焰华冠妙盖海云　一切宝光明庄严垂铃罗网妙盖海云　一切摩尼树枝璎珞盖海云　一切日照明彻焰摩尼王诸香烟盖海云　一切栴檀末藏普熏盖海云　一切极佛境界电光焰庄严普遍盖海云　诸如是等遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海云　复出一切宝明轮海云　一切宝焰相光轮海云　一切华云焰光轮海云　一切佛花宝光明轮海云　一切佛刹现入光明轮海云　一切诸佛境界普门音声宝枝光轮海云　一切琉璃宝性摩尼王焰光轮海云　一切众生于一念时现于色相光轮海云　一切音声悦可诸佛大震光轮海云　一切所化众生众会妙音摩尼王光轮海云　诸如是等遍满虚空住持不绝供养恭敬尊重礼拜一切诸佛菩萨众海云

复出一切摩尼藏焰海云　一切佛色声香味触光焰海云　一切宝焰海云　一切佛法震声遍满焰海云　一切佛刹庄严电光焰海云　一切华辇光焰海云　一切宝笛光焰海云　一切劫数佛出音声教化众生光焰海云　一切无尽宝华鬘示现众生光焰海云　一切诸座示现庄严光焰海云　诸如是等遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海云

复出一切不断不散无边色宝光海云　一切摩尼宝王普光海云　一切佛刹庄严电光海云　一切香光海云　一切庄严光海云　一切佛化身光海云　一切杂宝树华鬘光海云　一切衣服光海云　一切无边菩萨诸行名称宝王光海云　一切真珠灯光海云　诸如是等遍满虚空住持不绝。供养恭敬尊重礼拜一切诸佛菩萨众海云

复出一切不可思议种种诸杂香华海云　一切宝焰莲华罗网海云　一切无量无边际色摩尼宝王光轮海云　一切摩尼真珠色藏箧笥海云　一切摩尼妙宝栴檀末香海云　一切摩尼宝盖海云　一切清净诸妙音声悦可众心宝王海云　一切日光宝轮璎珞旒苏海云　一切无边宝藏海云　一切普贤色身海云　诸如是等遍满虚空住持不绝供养恭敬尊重礼拜一切诸佛菩萨众海云

尔时此众八十四亿百千那由他诸龙王等作是愿已。绕佛三匝头面作礼于一面立。是时佛告诸龙王言。汝等龙王各宜复坐。时诸龙王闻佛语已。各各还依次第而坐

尔时众中有一龙王。名曰无边庄严海云威德轮盖。于此三千大千世界龙王之中。最为胜大得不退转。本愿力故受此龙身。为欲供养恭敬礼拜于如来故。听受正法来生至此阎浮提内。时彼龙王从坐而起。整理衣服偏袒右臂。右膝着地合掌向佛。而作是言世尊我今有疑。欲问如来至真等正觉。若佛听许我乃敢问。作是语已默然而住

尔时世尊告无边庄严海云威德轮盖龙王作如是言。汝大龙王若有疑者恣听汝问。吾当为汝分别解说令汝欢喜。作是语已。时无边庄严海云威德轮盖龙王。即白佛言唯然世尊。云何能使诸龙王等。灭一切苦得受安乐。受安乐已又令于此阎浮提内。时降甘雨生长一切树木丛林药草苗稼皆生滋味。使阎浮提一切人等悉受快乐

尔时世尊闻是语已。即告无边庄严海云威德轮盖大龙王言。善哉善哉。汝今为彼诸众生等作利益故。能问如来如是等事。汝大龙王谛听谛听善思念之。我当为汝分别解说。轮盖龙王我有一法。汝等若能具足行者。令一切龙除灭诸苦具足安乐何者一法。谓行大慈。汝大龙王若有天人行大慈者。火不能烧水不能溺。毒不能害刃不能伤。内外怨贼不能侵掠。若睡若寤皆得安隐。行大慈力有大威德。诸天世等不能扰乱。形貌端严众所爱敬。所行之处一切无碍。诸苦灭除心得欢喜。诸乐具足大慈力故。命终之后得生梵天。汝大龙王若有天人行大慈者。获如是等无量无边利益之事。是故龙王身口意业常应须行彼大慈行

复次龙王有陀罗尼。名施一切众生安乐。汝诸龙等常须读诵系念受持。能灭一切诸龙苦恼与其安乐。彼诸龙等既得乐已。于阎浮提始能依时降注甘雨。使令一切树木丛林。药草苗稼皆出滋味

尔时龙王复白佛言。何者名为施一切乐陀罗尼句。尔时世尊即说咒曰

怛致咃(其咒字口傍作者转舌读之注引字者引声读之)陀(引)啰尼陀(引)啰尼(一)优多(引)啰尼(二引)三(引)波啰帝(诸咒帝皆丁利反)师郗(摅利反三)毗阇耶跋囒那(引)萨底夜波罗帝若(女贺反四)波啰呵若那跋帝(五)优多波(引)达尼(六)毗那(引)喝腻(七)阿(引)毗屣(引)遮腻(八)阿陛毗(引)耶(引)呵逻(九)输婆(引)跋帝(十)頞耆(市尸反)摩哆(十一)[黑*(企-止+ㄎ)]咥(显利反十二)宫婆罗(引十三)鞞咥(香利反引)婆呵(十四)摩罗吉梨舍(引)达那(引)波唅(十五)输(输律反)陀(引)耶摩(引)伽尼梨呵迦达摩多(十六)输(输律反)陀(引)卢迦(十七)毗帝寐啰何啰阇婆独佉赊摩那(去声十八)萨婆佛陀婆卢歌那(去声十九)波罗阇若(引)阇那(引)鞞醯莎(引)呵

汝大龙王。此咒名为施一切乐陀罗尼句。诸佛所持汝等常须受持读诵。吉事成就得入法门获安隐乐

复次龙王。有大云所生威神庄严功德智相云轮水藏化金色光毗卢遮那一毛孔中。出于同姓诸佛名号。汝等亦须忆念受持。若持彼诸如来名号。能灭一切所有诸龙种姓。一切龙王眷属徒众。并诸龙女生龙宫者。所有苦恼与其安乐。是故龙王应当称彼如来名号

南无婆伽婆帝毗卢遮那藏大云如来。南无婆伽婆帝性现出云如来

南无婆伽婆帝持云雨如来

南无婆伽婆帝威德云如来

南无婆伽婆帝大兴云如来

南无婆伽婆帝大散风云如来

南无婆伽婆帝大云闪电如来

南无婆伽婆帝大云勇步如来

南无婆伽婆帝须弥善云如来

南无婆伽婆帝大密云如来

南无婆伽婆帝大云轮如来

南无婆伽婆帝云光如来

南无婆伽婆帝大云师子座如来

南无婆伽婆帝大云盖如来

南无婆伽婆帝大善现云如来

南无婆伽婆帝云覆如来

南无婆伽婆帝光轮普遍照于十方雷鼓震声起云如来

南无婆伽婆帝大云清凉雷声深隐奋迅如来

南无婆伽婆帝布云如来

南无婆伽婆帝虚空雨云如来

南无婆伽婆帝疾行云如来

南无婆伽婆帝云垂出声如来

南无婆伽婆帝云示现如来

南无婆伽婆帝广出云如来

南无婆伽婆帝沫云如来

南无婆伽婆帝云雷震如来

南无婆伽婆帝云际如来

南无婆伽婆帝云如衣如来

南无婆伽婆帝润生稼云如来

南无婆伽婆帝乘上云如来

南无婆伽婆帝飞云如来

南无婆伽婆帝低云如来

南无婆伽婆帝散云如来

南无婆伽婆帝大优钵罗华云如来

南无婆伽婆帝大香体云如来

南无婆伽婆帝大涌云如来

南无婆伽婆帝大自在云如来

南无婆伽婆帝大光明云如来

南无婆伽婆帝大威德云如来

南无婆伽婆帝得大摩尼宝云如来

南无婆伽婆帝降伏云如来

南无婆伽婆帝云根本如来

南无婆伽婆帝欣喜云如来

南无婆伽婆帝散坏非时电云如来

南无婆伽婆帝大空高响云如来

南无婆伽婆帝大发声云如来

南无婆伽婆帝大降雨云如来

南无婆伽婆帝施色力云如来

南无婆伽婆帝雨六味云如来

南无婆伽婆帝大力雨云如来

南无婆伽婆帝满海云如来

南无婆伽婆帝阳炎旱时注雨云如来

南无婆伽婆帝无边色云如来

南无婆伽婆帝一切差别大云示现阎浮飞云威德月光焰云如来等。应正遍知三藐三佛陀

大云轮请雨经卷上大云轮请雨经卷下

        隋天竺三藏那连提耶舍译

尔时世尊说是诸佛如来名已。告于无边庄严海云威德轮盖龙王作如是言。汝大龙王。此诸佛名汝等一切诸龙眷属。若能诵持称彼佛名及礼拜者。一切诸龙所有苦厄。皆悉解脱普获安乐。得安乐已即能于此阎浮提中。风雨随时令诸药草树木丛林。悉皆生长五谷成熟

尔时娑婆三千大千世界之主。无边庄严海云威德轮盖龙王。复白佛言。世尊我今启请诸佛所说陀罗尼句。令于未来末世之时。阎浮提内若有亢旱不降雨处。诵此神咒即当降雨。饥馑恶世多饶疾疫。非法乱行人民恐怖。妖星变怪灾厉相续。有如是等无量苦恼。以佛力故悉得灭除。唯愿世尊大慈悲愍诸众生故。住持为说所有神咒陀罗尼句。告诸龙知能使诸天欢喜踊跃。复能破散一切诸魔。一切众生身中所有苦难之事。并及恶星变怪灾障。悉皆除灭

又复如来曾说五种雨障之灾。亦皆消灭彼障除已。即能使此阎浮提内雨泽以时。唯愿如来为我等说

尔时世尊。闻此无边庄严海云威德轮盖龙王如是语已。即赞叹言善哉善哉汝大龙王。汝今亦如诸佛饶益一切众生怜愍安乐。能请如来说此神咒。汝大龙王谛听谛听善思念之。我当为汝说于往昔从彼大悲云生如来所闻。震吼奋迅勇猛幢陀罗尼。过去诸佛已曾宣说威神加护。我今亦当随顺而说。利益一切诸众生故怜愍与乐。于未来世若炎旱时能令降雨。若泛雨时亦能令止。饥馑疾疫悉能除灭。普告诸龙令使知闻。复令诸天欢喜踊跃。散一切魔安隐众生。即说咒曰

怛致他摩诃若那(引)婆婆(引)萨尼(一)尼梨低殊(引)洛敧弥(去声二)提利茶(引)毗迦啰摩跋阇罗(引)僧伽怛腻(三)波罗摩毗啰阇(四)埿摩求那鸡(经岐反)兜(引)修梨耶(引)波罗鞞(五)毗摩岚(引)伽耶师(六)婆啰(引)婆啰(去声七)三婆啰(引)三婆啰(去声八)豆潭(徒感反)鞞(去声九)呵那呵那(十)摩诃波罗薜(蒲诣反十一)毗头多摸诃陀迦隶(十二)波啰若伽啰输悌(十三)波梨富娄那(引)迷帝隶迷怛利(引)帝啰(引)摩那娑揵提(去声十四)弥多罗浮驮利(十五)社罗社罗(十六)社罗社罗(十七)社罗浮驮利(十八)蒲登伽俱苏迷(去声十九)达舍婆利(二十)遮斗薨赊(引)阿啰提(二十一)頞瑟吒达舍毗尼迦佛陀(引)达迷(去声二十二)输颇摩帝(二十三)分若罗翅(二十四)叔迦罗(引)达摩(引)三摩泥比(二十五)钳毗梨(二十六)毗罗阇悉鸡(经岐反二十七)毗富茶毗舍沙波罗钵帝(二十八)尼啰苏罗(引)婆(引)达弥(二十九)萨婆卢迦(引)匙(引)瑟吒(三十)失梨沙吒(引三十一)波罗波罗婆(引)兮唎(三十二)阿奴(引)怛唎(三十三)阿僧祇(三十四)陀啰陀啰(三十五)地唎地唎(三十六)豆漏豆漏(三十七)赊塞多(引)摩帝(三十八)赊塞多(引)波蔽(三十九)遮罗遮罗(四十)旨唎旨唎(四十一)咒漏咒漏(四十二)波罗遮(引)佛陀喃(引南去声)摩帝(四十三)摩诃般利若(引)波(引)罗(引)蜜帝莎(引)呵(四十四)

南无智海毗卢遮那藏如来

南无一切诸菩提萨埵

尔时一切诸龙王等。为降雨故受持此咒。若后末世恶灾行时能令不起

又复一切诸佛菩萨真实力故。遂复敕诸一切龙等。于阎浮提所祈请处。降澍大雨除灭五种雨之障碍。而说咒曰

多致他(一)娑逻娑逻(二)四唎四唎(三)素漏素漏(四)那(引)伽喃(去声五)阇婆阇婆(一句并去声六)侍毗侍毗(并去声七)树附树附(八)

佛实力故。大龙王等速来在于阎浮提内。所祈请处降澍大雨而说咒曰

遮罗遮罗(并去声一)至利至利(二)朱漏朱漏(三)

佛实力故。咄诸龙王于阎浮提。请雨国内降澍大雨。而说咒曰

婆逻婆逻(并去声一)避利避利(避字并白利反二)复漏复漏(三)

诸佛菩萨威神之力。大乘真实行业力故。诸龙王等速来至此。各各忆念诸如来法及菩萨行。起于慈心悲心喜心及以舍心。而说咒曰

婆逻婆逻(一)毗梨毗梨(二)蒲卢蒲卢(三)

大意气龙王慈心正念妙密佛法。持大云雨速来至此。而说咒曰

伽茶伽茶(一)祁墀祁墀(二)瞿厨瞿厨(三)

一切诸佛真实力故。大健嗔者大疾行者睒电舌者。治诸恶毒来起慈心。于阎浮提请雨国内。降澍大雨莎(引)呵。又说咒曰

怛吒怛吒(吒并去声一)底致底致(二)斗昼斗昼(三)

金刚密迹真实力故。头上戴大摩尼天冠。蛇身相者念三宝力。于阎浮提此请雨国内降澍大雨莎(引)呵。又说咒曰

迦罗迦罗(一)继利继利(二)句漏句漏(三)

佛实力故。金刚密迹敕彼一切澍大水者乘大云者。起慈悲心悉来于此阎浮提中请雨国内。降澍大雨又说咒曰

何逻逻何逻罗(一)兮利履兮利履(二)候漏塿(娄苟反)候漏塿(三)

三世诸佛真实力故。能令一切诸龙眷属舍于睡眠。又说咒曰

伽磨伽磨(一)姞寐姞寐(二)求牟求牟(三)莎呵

我敕一切诸龙王等。起大慈心为菩提本而说咒曰

那啰那啰(一)尼梨尼梨(二)奴漏奴漏(三)莎呵

咄咄龙等种种异形。千头可畏赤眼大力大蛇身者。我今敕汝。应当忆念最上慈悲威神功德灭烦恼者。一切诸佛如来名字。而说咒曰

揭(其谒反)茶(去声)揭茶(一)耆稚耆稚(二)崛住崛住(三)莎呵

无碍勇健夺于世间人色力者。于阎浮提请雨国内。降澍大雨而说咒曰

舍啰舍啰(一)尸利尸利(二)输(入声)嚧输嚧莎呵

一切诸天真实力故。咄诸大龙念自种姓。速来于此阎浮提中请雨国内。降澍大雨莎呵

大梵天王实行力故。令诸龙王于阎浮提请雨国内。降澍大雨莎呵

天主帝释实行力故。令诸龙王于阎浮提请雨国内。降澍大雨莎呵

四大天王实行力故。令诸龙王于阎浮提请雨国内。降澍大雨莎呵

八人实行力故。令诸龙王于阎浮提请雨国内。降澍大雨莎呵

须陀洹实行力故。令诸龙王于阎浮提请雨国内。降澍大雨莎呵

斯陀含实行力故。令诸龙王于阎浮提请雨国内。降澍大雨莎呵

阿那含实行力故。令诸龙王于阎浮提请雨国内降澍大雨莎呵

阿罗汉实行力故。令诸龙王于阎浮提请雨国内降澍大雨莎呵

辟支佛实行力故。令诸龙王于阎浮提请雨国内降澍大雨莎呵

菩萨实行力故。令诸龙王于阎浮提请雨国内降澍大雨莎呵

诸佛实行力故。令诸龙王于阎浮提请雨国内降澍大雨莎呵

一切诸天实行力故令速除灭灾障苦恼莎呵

一切诸龙实行力故能速降雨润此大地莎呵

一切夜叉实行力故能速覆护一切众生莎呵

一切揵闼婆实行力故能速除灭一切众生所有忧恼莎呵

一切阿修罗实行力故能速回转恶星变怪莎呵

一切迦楼罗实行力故于诸龙边起大慈悲降澍大雨莎呵

一切紧那罗实行力故速能灭除一切众生诸重罪业令起踊跃莎呵

一切摩睺罗伽实行力故能降大雨普使充足灭除五种雨之障碍莎呵

一切善男子善女人实行力故善能覆护一切众生莎呵

又说咒曰

迦逻迦逻(一)抧利抧利(二)句嚧句嚧(去声三)陀啰陀啰(一)地利地利(二)豆漏豆嚧(三)那吒那吒(一)腻(年一反)[口*致]腻[口*致]腻(二)奴昼奴昼(三)

持大云雨疾行之者如云者。着云衣者生云中者。能作云者云雷响者。住云中者云天冠者。云庄严者乘大云者。云中隐者云中藏者。被云发者耀云光者。云围绕者处大云者。云璎珞者能夺五谷精气之者。住在深山丛林中者。尊者龙母名分陀罗大云威德喜乐尊大龙王。身体清凉持大风轮。诸佛实行力故。放六味雨而说咒曰

伽逻伽逻(一)岐利岐利(二)求漏求漏(三)其利尼其利尼(四)

求磨求磨求磨求磨求磨求磨求磨求磨求磨(凡九求磨五)

九头龙母。敕告首冠大云闪电华冠之者。持一切龙者服云衣者。摄诸境界毒气者乘云严者。雷声远震能告诸龙者大云围绕者。诸佛实行力故。令阎浮提请雨国内。降澍大雨使令充足莎呵

又说咒曰

野逻野逻(一)逸利逸利(二)喻屡喻屡(三)树屡树屡(四)嗜利嗜利(五)社逻社逻社社逻(六)求茶求茶求求茶(七)伽茶伽茶(八)耆迟耆迟(九)呵逻呵逻(十)醯利醯利(十一)牟漏牟漏(十二)多逻多逻(十三)帝利帝利(十四)兜漏兜漏(十五)阿那阿那(十六)陀呵陀呵(十七)钵遮钵遮(十八)祁利祁利(十九)醯那醯那(二十)求利陀(二十一)末利陀(二十二)钵啰末利(二十三)

弥勒菩萨告敕令除一切雨障莎呵又说咒曰

佛提佛提(一)浮佛提浮佛提(二)

令诸众生持佛功德。除灭一切障业重罪。而说咒曰

陀罗尼(一)驮离(二)输婆摩帝(三)求那伽啰钵啰钵泥(四)摩呵若奴卢枳(去声五)输说罗(引)达弥(六)萨底夜波罗(引)底若(七)摩诃耶那殊(引)瑟[口*致](八)阿殊(引)瑟[口*致](九)卢歌[口*耶](引)瑟[口*致](十)婆伽婆帝佛陀弥帝隶(十一)阿钵罗夜萨婆差多罗尼(十二)叔讫离施(十三)卑当婆离(十四)那茶罗(引)婆(引)私腻(十五)头头隶头头漏(十六)赊摩赊摩(十七)膻多(引)摩那赐(十八)

除一切雨障莎呵

三世诸佛真实力故大慈心故。正行精进心故。敕召一切诸大龙王莎呵

我敕无边海庄严威德轮盖龙王。于阎浮提请雨国内降澍大雨莎呵

我敕虽陀优波难陀龙王于阎浮提请雨国内降澍大雨莎呵

我敕娑伽龙王于阎浮提请雨国内降澍大雨莎呵

我敕阿耨达多龙王于阎浮提请雨国内降澍大雨莎呵

我敕摩那斯龙王于阎浮提请雨国内降澍大雨莎呵

我敕婆娄那龙王于阎浮提请雨国内降澍大雨莎呵

我敕德叉迦龙王于阎浮提请雨国内降澍大雨莎呵

我敕提头赖吒龙王于阎浮提请雨国内降澍大雨莎呵

我敕婆修吉龙王于阎浮提请雨国内降澍大雨莎呵

我敕目真邻陀龙王于阎浮提请雨国内降澍大雨莎呵

我敕伊罗跋那龙王于阎浮提请雨国内降澍大雨莎呵

我敕分茶罗龙王于阎浮提请雨国内降澍大雨莎呵

我敕大威光龙王于阎浮提请雨国内降澍大雨莎呵

我敕威贤龙王于阎浮提请雨国内降澍大雨莎呵

我敕电冠龙王于阎浮提请雨国内降澍大雨莎呵

我敕大摩尼髻龙王于阎浮提请雨国内降澍大雨莎呵

我敕戴摩尼髻龙王于阎浮提请雨国内降澍大雨莎呵

我敕光髻龙王于阎浮提请雨国内降澍大雨莎呵

我敕是等一切龙王于阎浮提请雨国内。降澍大雨讫。又说咒曰

那只那只瞿罗(引)摩(引)柰赐(三)那伽咥(喜梨反四)梨陀易头摩鸠隶(五)郁伽罗盂路晒(六)波罗旃陀低豉(七)毗氀姞利(八)阿尸(引)毗师(九)阿咥(引)瞿(十)讫栗瑟那(去)崩(引)伽隶(十一)旃(引)遮隶(十二)卢罗(引)嗜薜(十三)摩诃颇那(引)呿隶呿罗(引)波施(十四)劳陀罗(引)波(引)尸腻(十五)头冲薜(十六)波罗波罗(十七)庇利庇利(十八)富路富路(十九)毗私(引)哹(匹尤反)娄阇腻(二十)浮路浮路(二十一)摩诃蒲只(二十二)摩尼达隶(二十三)匹利匹利(二十四)副漏副漏(二十五)破逻破逻(二十六)跋利沙跋利沙(二十七)阎蓝浮(引)陀隶(二十八)睒浮睒浮(二十九)婆罗(引)诃翅(三十)那吒(引)砧薜(三十一)那吒(引)砧薜(三十二)忡忡忡忡薜(三十三)弥伽波罗(引)薜(三十四)弥伽婆(引)咥腻(三十五)茶迦茶迦茶迦(三十六)茶沈薜(三十七)伽那(去)伽那(去三十八)尸弃腻(三十九)迦那迦那(四十)伽那伽那(四十一)摩诃那伽(引)伽那(去四十二)尼啰(引)怛蓝(四十三)糅(引)波阇罗(四十四)得迦纥唎(四十五)摩诃那伽(引)纥利陀(引)曳(四十六)瞿摩瞿摩瞿摩波(引)耶(四十七)頞悉低迦(引)承伽唎(四十八)浮承(引)伽弥(四十九)毗迦吒僧迦吒瞿隶(五十)毗私孚卢阇泥(五十一)毗折(时列反)林(引)婆泥(五十二)

我今召集此会一切诸龙王等。于阎浮提请雨国内降澍大雨。一切诸佛如来力故。三世诸佛真实力故。慈悲心故莎呵

尔时世尊说此咒已告龙王言。若天旱时欲请雨者。其请雨主必于一切诸众生等起慈悲心。若有比丘及比丘尼必须戒行本来清净。若曾违犯尼萨耆罪乃至众学。皆须已前七日七夜殷重忏悔。若在俗人亦须于前七日七夜。日别须受八关斋戒。乃至请雨行道之日。悉须清净无得懈慢。当于空地实净土上。除去沙砾无诸棘草。方十二步以为道场场中起坛方十步。坛高一尺用[牛*秦]牛粪。取新净者周匝泥坛。于坛中央施一高座。座上敷设新青净褥张新青帐。从高座东量三肘外。用牛粪汁画作龙王一身三头。亦画彼龙左右眷属围绕

龙王从高座南量五肘外。画作龙王一身五头。亦画诸龙左右围绕

从高座西量七肘外。画作龙王一身七头。亦画诸龙左右围绕

从高座北量九肘外。画作龙王一身九头。亦画诸龙左右围绕

其坛四角安四华瓶各容三升。又以金精或复石黛。和水令清悉使瓶满。种种华木诸杂华蕊插着瓶内

道场四门各各置一大妙香炉。烧种种香熏陆沉水苏合栴檀及安息等。四角各悬青幡七枚。合二十八幡各长一丈。然苏油灯亦随幡数。设诸杂果苏酪乳糜安置四面

诸龙王前散华烧香勿令断绝。其果饮食及以瓶水。日别使新不得隔宿。恒以晨朝日初出时施设供具

读经之者一日三时香汤澡浴。着新青衣持斋静思。惟食苏酪及乳糜等粳米果菜。若大小便又须澡浴

升高座时先礼十方一切诸佛。烧香散花奉请十方一切诸佛诸大菩萨。及以一切诸天龙王

其诵咒人为护身故。或咒净水或咒白灰。自心系念以结场界。或于一步乃至多步。若水若灰用为界畔

又咒缕綖为结。系顶及以手足。当咒水时散洒项上及洒额上。应作是念。有恶心者不得入此坛场界内

其诵咒者于诸众生恒起慈心勿生恶念。又愿以此礼佛念诵及诸功德。回施一切诸天龙王。并及含识有形之类

升法座时高声读诵此经及咒昼夜不绝。若一七日若二七日。远至三七日必降甘雨。除不专念无慈心人及秽浊者

佛告龙王。海水潮来尚可盈缩。此言真实决定不虚。时诸龙王蒙佛教已。欢喜踊跃顶礼奉行

大云轮请雨经卷下


底哩三昧耶不动尊圣者念诵秘密法

    No. 1201

底哩三昧耶不动尊圣者念诵秘密法卷上

        大兴善寺三藏沙门不空奉　诏译

    底哩三昧耶不动明王本事神力息障秘要品第一

我薄伽梵大日世尊。复为修真言者说除障之因。一切障法虽有无量。以要言之但从心生。又由行者过去世随顺悭法故。今世多有诸障。当知亦是从心因缘生也。当知彼悭贪等是诸障之因。若能除彼因障诸障自息。若能除对治即净菩提心也。若念菩提心故即是能除诸障之因。又一切诸障由分别心生。心思有者即是障。谓心中烦恼随烦恼等。若离诸分别即是净菩提心。由真言行者忆念此心。即离一切诸过。意常思惟无动圣者。即能除一切为障者如前所说。无动明王此是如来法身。以大愿故。无相相中而现是相。护一切真言行者。若能常念能离一切障也。所谓无动者。即是真净菩提之心。为表是义故因事立名。此明王闭一目者亦有深意也。以佛明鉴唯一无二无三。其印下自当说之

秘密主一切恶风。当诵阿字亦有深意。正取阿字为身。以此本无生之字门而作我身也。无我作诃字心诵。涂香点地作七圆点。此风先想诃字。在中加七点而好盖之。方依缚庾以瓦碗盖合之。此瓦碗大众生弥卢思念。时时彼上想阿字并点。作是风大缚继先佛所说。谓造立坛时。或有大风为障。以露地立故当须止之。当想此阿字遍于身分之内。此字作金刚不动色。谓真金色也。如是想已又心诵阿字。于风方(西北方也)用涂香。于地画作一小圆点各如弹丸许大。如数足即用瓦碗盖之。于瓦器上想阿字。以此字为金刚山而镇押之。三千大千诸须弥山合为一体而盖其上。又当时时器上作阿字想。此阿是金刚不动义。加一点是遍一切处。今此金刚不动遍一切处。即是增广之义也

秘密主水障法者。当思啰字遍于身。内作赤色大力焰即是火焰之鬘。从内而出遍于身上如鬘也。作大力可畏恶形。手执大刀印作嗔形已。画地作云像。或作龙蛇之像。用刀印斩断其形云即散灭。以云是诸水之所因依故也。随所起障之方而作之。如雨从东来即于东方作也。或作金刚橛用此止其风。其橛用佉陀罗木作独股金刚杵。以金刚真言加持之。想同一切金刚而以打之。亦随所在方面也。此应自身同于一切金刚然后作之。此橛是三股金刚除去边支即成独股金刚。其最小者名金刚针息除一切障难。复说大威德忿怒不动大力真言法。于本曼荼罗中作住。持诵者于曼荼罗中画作彼形像。左脚蹈彼顶上当除息。死无疑。复更明异方便除一切障也。即前所说不动明王本曼荼罗。即是三角曼荼罗其中黑色是也。持诵者自想己身作不动尊明王之像。又于此中作法有二意。一者想不动尊在圆坛中而蹈彼上也。二者想自身不动尊。即以本真言印而蹈上也。三角中画彼为障者形。然后入中以左脚蹈彼顶上。以大忿怒形加之。彼当应时退散。若彼违戾此教者。主必自断其命根。是故持诵者。当生慈心念言勿令彼断命也。然此中密意不动谓为障者。即是从心所生悭贪等法。能为行人作一切障事。今此无动明王即是一切智智大菩提心。当知此即是大力威猛。能永害一切随眠等过。令彼永断即是死义也。如瑜伽会中佛初成正觉。大集会中一切曼荼罗所摄三界之众。有摩醯首罗者。即是三千世界之主。住三千界之中。心慢故不肯从所召命而作是念。是三界之主。更有谁尊而召我耶。复作是念。彼持明者畏一切秽恶。我今化作一切秽污之物。四面围绕而住其中。彼所施明术何所能为。时无动明王承佛教命召彼天。见其作如此事即化受触金刚(即是不净金刚)令彼取之。尔时不净金刚。须臾悉啖所有诸秽令尽无余。便执彼来至于佛所。彼复言。尔等是夜叉之类。而我是诸天之主。何能受尔所召命耶。寻即逃归。如是七遍。尔时无动明王白佛言世尊。此有情故犯三世诸佛三昧耶法。当何事治之。佛言。即当断彼也。时不动明王。即持彼以左足蹈其顶半月中。右足蹈其妃首半月上。尔时大自在天寻即命终。于尔时闷绝之中证无量法。而得授记生于灰欲世界。作佛号日月胜如来。此皆秘密也。食一切秽恶污。是啖恶业烦恼等垢秽滓浊。谓之为法本命终者。是彼一切心法。永断入无生法性故。于此中得一切佛记非是杀也。尔时诸天等。见三千界天王以不顺诸佛三昧耶故自取命终。一切敬畏自相谓言。天主尚尔。我云何不往。即共来诣佛所。于大曼荼罗中而得法利。时无动明王白佛言。此大自在天。当更云何。佛言。汝应苏之。时无动明王。即说法界生真言。尔时大自在者。即复苏息生大欢喜。白佛言。甚希有也。我初召至己向佛故。此夜叉是何等类。我所不解。佛言。是诸佛之主。我作是念。诸佛一切之尊。云何以此而更为主也。是所不解。今乃知之此大王力故。令我现前得记作佛。当知实是诸佛之尊也。秘密主大自在天三千世界之主。即是众生自心。所谓无明住地于诸惑中得自在。唯除大菩提心无能伏者。断其命已。即于寂然世界作证。所谓生者即是起诸慧门。是故真言行者。应一一思顺诸佛密语也

又。法用芥子及诸毒药。二种相和作彼为障者形像。而用涂之。令彼身如火烧速被中伤故云速被着也。乃至大梵等为障。尚被能着。何况余耶。又凡此法皆是久时持诵大成就解法者。乃能作之。若但闻法。即求得如是用无此理也。其佉陀罗木橛。若无此当用苦练木。乃至用宾铁亦得。事知之也。时金刚手白佛言。如我知佛世尊所说义。我亦是知曼荼罗位住。世尊尊主现威令住彼位。如是如来教敕不敢隐蔽。何以故。此佛三昧耶一切诸真言所师。谓性住者。金刚手白佛言。此大无动明王(即是尊主)能作如是威猛之事能调难调。为传如是秘密之教令使。如本尊是佛部即金轮中若如是作必有灵验。此之现威即效验之语也。令修行者若如是作必令有效。诸生死中普得闻知。不敢隐蔽此之真言主。是故持金刚者。大威猛所不敢隐蔽。谓此尊有灵验故。所作善事皆成。诸为障者不敢隐蔽如来所教敕也。此即是十方三世诸佛三昧耶。我等一切执金刚亦应作此法。所应作者随此三昧耶不敢失坠。何以故。此即是诸执金刚性。是故当住斯法。如四姓等各各有家法。若失家法则不名敬顺先祖父之教。世人名为恶子。今此大雄猛调伏难调宣布难信之教。是我金刚等家姓之法。所谓如来种姓之家也。是等真言门修行诸菩萨等于本中住。一切事业作者。是金刚手以身劝勤而行之言。我等所应作事业亦复如是。若未来世持真言者亦当住此位。所谓如来家法。应以无量门降伏诸障。令如来法无敢隐蔽也。此真言行人亦于诸尊若欲作降伏。即须自身作无动尊住于火轮中。亦名火生三昧也。秘密主若诸彩色画曼荼罗中诸尊色。先佛说者谓本尊各有形色。下当更说之。如上说随本位住而作事业。谓于会中所有诸尊。若见其黄色即应坐金刚中。白色即坐水轮中。赤色即坐火轮中。黑色坐风轮中。次下有色字梵音别名。此是形相也。如是寂然即须坐圆坛等类。应一一依教而画。是故诸佛所说。其道玄同。非我故说欲令众生起决定信也。秘密主未来世。当有众生劣慧不信闻此法。以先无信根故。闻此而不能信。以此众生等钝根少智信不具故。闻此甚深之事不能晓了更增疑网。此即说为障所由也。如是真画色及持诵等。一一皆有深意。画是如来不思议事。如此画色等皆依法不疑。乃能深入法界不思议。唯信者得入。若欲以心数下量。云何得知所以而不疑耶。谓非如来真空无相之法。从自伤也。此色字亦云通达是正义。谓异方便无事不解之义已。彼先此一切说梵音回互。上文已明诸佛。今此下句云先佛。作如是说已。彼此一切说利益。求者彼凡夫不知。说法相空。一切诸法相说常。当住真言业。作善无疑者。此意言。如来具一切智。于诸法中而得自在。以众生劣慧未堪顿说如来自证不思议力用故。作此画色等方便。令诸众生随所作者能满所求而得利益。所以然者。以诸众生未解诸法空相。是故于无相中而作有相方便说之。若人得佛深意者。当住真常之行。诸有所作皆入理体。同于一切智智之心。如是无疑虑者。一切障法无得其便次复说法界生真言曰

曩么三曼多没陀南(一)达磨驮睹(二)萨嚩(二合)婆嚩(二合)句痕

秘密曰不动者。是菩提心。大寂定义也。我薄伽梵大日世尊。从最初正觉坐寂灭道场。以大愿故证三世诸佛应正等觉。皆从四秘密三菩提起。应现三身成等正觉。如来成道时。先坐宝菩提树降魔成道者。即是大寂定不动菩提本因三世诸佛皆幻化义。现种种身云。教化调伏诸众生故。因事立号号不动尊。又明尊义也。即是大日世尊差别智身。以大愿故。于无相中而现作相。闭一目有深意。示现极恶丑弊身也。唯佛世尊广大圆满众相具足。我下劣卑弊之身。亦是怖魔之义。头上七种发表七菩提分。左垂一发向下者。是垂慈悲之义。悲念下恶极苦恼众生也。云无动使者即大日如来。如世间王敕教命。令使一人火急追役使人至已。上至王公下及凡庶。无问贵贱更不敢拒逆。皆随使往至彼王所。无问善恶一依教命。无动使义亦复如是。能令真言行者亲见佛故。发广大心灌顶位中为佛长子。佛使愿净佛国土游戏神通。右手执剑者。如世间征战防御。亦皆执利器然始得胜。菩萨亦尔。左手执索者是系缚之义。又如世间密捉一人。如有违逆难伏者。即以绳系缚捉将。诸佛秘索降伏四魔亦复如是。坐盘石上者亦是不动之义。如世山岳亦以石镇押方始不动。又如大海亦以须弥山镇押然始得常安湛然圆满。不动亦尔。其大石性能出生一切宝物。无动坐大盘石者。亦能出生佛功德宝。亦是降伏四魔义。不动亦自身遍出火焰光。即是本尊自住火生三昧。又明火有四义。二种世间。二种出世间。世间火者一是内火。三毒烦恼名之为火。能烧诸众生诸善功德故。二外火。能成就众生长养万物。出世间火者是大智火也。如九十五种外道法中事火为最。如大火龙变出世火。烧损众生亦能焚烧众物此无动智火。先能降伏火龙制诸异道。上至等觉下至众生。皆能烧诸烦恼乃至菩提大智习气。亦烧一切众生无明烦恼黑闇障故。又本尊真言句自有火生义。即摩贺卢沙句是。此智火住阿字一切智门。重重烧诸菩萨广大习气烦恼令尽无余故名火生三昧。又无动义者。执持利剑能断坏生死业爱烦恼故。降伏三世贪嗔痴我慢烦恼故。吃残食者啖一切众生恶业烦恼重障令尽无余。证无生法忍故。三降未来世。断无明烦恼习气见障故。执金刚索引至大菩提路住佛解脱门。绍隆三宝种位不断故名降三世义也。是故本尊住四密门也。所谓阿路唅[牟*含]重重。是怖魔义。亦是种子义。如世间良田堪下善种。诸佛智种亦复如是。能成就大悲曼荼罗。出生一切陀罗尼门三摩地门。拘底支木(槐木是)鸟伽木(嗢勃是)阿弥尸利师木(守宫槐木是)镇头迦木(柿木未详)笃迦木(栗木是)播啰师木(胡桃木是)羊素佉木(甘草)居凌迦木(李子是)舍利般那木(墙微是)

复次或有真言中。有三吽字者能成一切事。所谓护身结界召请供养相助决罚教授等事。若久持一切真言不成就者。持此真言。当成一切真言之法。三吽字真言曰

曩谟喇但曩怛啰夜耶(一)曩莽室战(二合)荼嚩日啰(二合)簸拏曳(二)摩贺药乞叉(二合)细那钵多曳(三)唵(四)苏悉地耶苏悉地耶(五)娑太野(六)苏悉地羯罗(七)吽吽吽(八)泮吒泮吒

莲华部明王名贺野羯利婆。为补瑟征迦明王真言。亦名降三世明王。真言曰

曩谟啰怛曩(二合)怛啰(二合)夜耶曩莽室战(二合)荼嚩日啰(二合)簸拏曳摩贺药乞叉(二合)细曩钵多曳唵嗉婆儞嗉婆吽[序-予+乞]哩(二合)亹拏(二合)[序-予+乞]哩亹拏(二合)吽[序-予+乞]哩(二合)亹拏(二合)播耶吽阿娜耶护(引)薄伽梵尾儞夜嚩日啰(二合)啰阇吽泮吒曩莽

莲华部明王心

唵微路枳宁莎嚩(二合)诃(引)

佛部明王心

唵若嚩啰路者宁莎嚩(二合)诃(引)

金刚部明王心

唵满度哩儞异钵帝莎嚩(二合)诃

念诵已欲眠之时。作前光庄严印。又以部母护身。再被甲加持所卧处。然后澄净身心。诵明曰

唵吠赊儞吽

以此加持令无恶梦。若有梦诸恶相者。即诵此明曰

唵嚩日啰(二合)那罗呵那么他盘阇啰拏吽泮吒

诵一百八遍。于所眠处如法辟除结界。若欲知善恶相。应用前三部明王心加持檀香水七遍。而饮三掬并以洒身上。若念诵求成就之时。如上作法方取善相

  一切众生　　无明所覆　　唯求菩提
  不能信受　　我今为彼　　非为己身
  唯愿如来　　成就之时　　还我遍数

诵偈既毕。以百字明加持。又以部母护尊及己身。以三昧耶大结护左转其印。以文阇句即成界也

底哩三昧耶不动尊圣者念诵秘密法卷上底哩三昧耶不动尊圣者念诵秘密法卷中

        大兴善寺三藏沙门不空奉　诏译

    根本真言品第二

三昧耶经中。略说出无动明王根本秘要成就一切事业。为欲令诸修行者显发诸佛实智故。三世诸佛应正等觉者。皆由成就陀罗尼门三摩地门。于菩提树下现证最胜三解脱门具一切智。彼释师子由获无比大明咒藏故。能摧伏魔军利乐一切。是故智者安心此门。秘密为行。应当净菩提心修行此法。速得成就一切智故。我薄伽梵大日世尊。复为一切修真言者为除障故。住于火生三昧。说此大摧障真言。此秘密明威势。能除一切有情种种障难。乃至佛道树下。以此真言力故。一切魔军无不散坏。何况世间所有诸障。又明此障略有二种。一者内障。谓从自心而生。其类甚多不可具说。二者外障。而从外而生。其类亦甚多。以要言之。皆能除障也。即说大摧障圣者不动明王威怒明曰

曩么三曼缚日罗(二合)赧(一)怛罗(二合)吒阿谟伽战拏(二)摩贺路洒儜(上三)娑颇(二合)吒野吽(四)怛啰(二合)摩野怛罗摩野(五)吽怛啰(二合)吒唅[牟*含](六)

秘密释曰

曩莫三曼哆缚日罗(二合)赧(归命普遍忿怒金刚王也)怛罗(二合)吒(残害破障也)阿谟伽战拏(不空威怒极恶中之极也。示形状暴恶无有过者。乃至啖食一切世间诸障令无有余。恶之中恶也)摩贺路洒儜(此是大怒也。极恶之中更忿怒暴恶也。即是诸佛第一义。威猛残害世间尽其巢穴定入法界归依金刚界)娑颇(二合)吒野(破坏也)吽(恐怖也)怛啰(二合)么野(坚固也)吽怛罗(二合)吒唅[牟*含](种子也)

用后二字为种子。诸句义中皆能成事业。初战拏者是死义。入阿字门即本无生死义也。荼是战义。以此无生死大势之王与诸四魔战也。次魔是我义。入阿字门即是无我。亦是空三昧也。卢者有啰字。垢障义为体。有邬声是三昧也。即奢么他为大三昧也。儜是战义。入阿字门即大空三昧也。萨是坚义。颇是沫义。知世间法如聚沫故易破坏也。傍有阿字之点即行也。吒是战义。能敌障怖畏令破也。野是乘义也。吽是大空三昧。如上说怛是如也。啰是无垢也。吒是作也。谓一切法无作也。唅字上有空点是圆寂义。亦名大空智。入诃字门是行义。又有阿声怖魔障金刚三昧行也。野即大空也。以此大空不动之行大怖一切魔障也。[牟*含]字亦名大空智。为么字门是我义。入阿字门无我也。谓一切法本无生灭也。又以此大空无我三昧而怖众魔。以此字亦有阿声及野也。阿嚧唅[牟*含]。此四字皆有阿声。即重怖魔极怖畏也。即是破内外二障之义也。结三昧已。即想自身全成嚂字。此字想成犹如火色。从字发炽然猛焰。梵烧身中三毒烦恼及随烦恼。一时顿尽时火亦随灭。唯存嚂字融成皎月在心中。作是观时不宜迟住。速转慧心令其成就

    澡浴结护身品第二

    无动金刚极安稳护身印明第一

先以二小指内相叉。于大指虎口中出并竖二中指。二无名指。于中指背相交。以二头指各握无名指。竖二大指。捻中指中节是。明曰

曩么三曼多勃驮喃(一)唵(二)贺罗贺罗(三)摩诃儞弭多吽(引)泮吒(半音四)

尔时无动圣者。说洗浴法有二种。一者内净。二者外净。内净者。于诸众生起慈悲喜舍心清净无我心。二者外净。以水洗浴或于河中。先结三昧耶印。置安顶上诵明三遍即用杵印明护身泻垢。方可结界净水及土。亦用杵印明

    无动金刚洗浴结护八方印明第二

禅度入掌握为拳。独竖进度金刚峰三转。右转成结界。左转解界及辟除。明曰

唵唅吽摩诃呬摩畔驮儞畔驮吽畔驮嚩日啰(二合)嚩日黎(二合)祢吽泮吒

    无动金刚洗浴净水印明第三

禅智双入定慧掌中。以印搅水除诸障。明曰

曩么三曼哆嚩日啰(二合)赦(一)怛啰(二合)吒阿谟伽战荼(二)摩诃噜洒拏(三)萨颇(二合)吒耶吽(四)怛啰(二合)莎耶怛啰(二合)莎耶吽怛[口*路](二合)吒吽怛[口*路](二合)吒

    不动金刚着甲印明第四

戒方入掌背相着。进力入掌亦如是。六度竖合三钴杵。开腕印身上顶加持五处。顶上散。是名金刚甲。明曰

唵唅吽嚩日啰(二合)三摩曳嚩日啰迦缚制护嚩日罗(二合)吽泮吒(半音)

以此明印印五处即成着甲随意洗浴

    不动金刚灌顶印明第五

戒方檀慧内相叉。忍愿竖合进力附。智捻方背。禅亦然。是名本尊灌顶印。明曰

曩摩悉多罗(三合)也地尾(二合)蘖多(引)南萨罗嚩怛他(引)苏哆南纥唎(二合)萨罗嚩母驮那婢(卑也反)逻波波罗湿摩鼻晒罽婀婢诜(去)者怛谟努递[田*番]逻嚩底(丁以切)尾啰者丽莎嚩(二合)诃

修真言者。着甲护身洗浴着衣竟。诵明曰

唵唅吽塞颇吒耶萨醯吽罗迦沙(二合)唅泮吒(轻呼半音)

不动金刚杵印真言。一切秽处用。修真言者。欲往一切秽处。先用杵印印五处。所谓两肩心额喉顶是也。用印之时。以明加持至顶上散。诵明曰

唵阿者逻迦拏战荼莎驮耶吽泮吒

    结护道场品第四

    无动金刚三昧耶印明第一

如是依法洗浴已。即往精舍。以清净心如常合掌。直竖禅智二度。于额上思惟。诸佛菩萨如对目前。放其身心。坦然禅悦入三昧耶。诵明曰

曩摩萨嚩母驮冒地萨怛嚩(二合)喃那莫苏悉地莎达儞阿蘖隶(二合)迦噜儞嚩罗提怛罗异怛罗异阿皤曳阿底摩[口*(隸-木+士)]那莽素都(二合)帝波罗摩悉地驮也罽鼻喻(二合)摩诃讫哩(二合)闭弊(毗也反)莎嚩诃

  禅智并合莲华掌　　加持本明安额上
  思惟诸法本不生

    不动威怒辟除障难印明第二

  愿力并竖端　　慧方如钩势
  智度捻如环　　慧羽亦如是
  即以忍进剑　　穿入定鞘中
  是名无动剑　　结护方隅界
  拔刀左绕之　　辟除一切魔
  持剑右旋转　　下指金刚橛
  上结虚空界　　复诵秘密明

曩么三曼哆嚩日啰(二合)赧怛罗(二合)吒战荼摩诃路洒拏沙颇(二合)吒耶吽怛罗(二合)吒唅[牟*含]

密诵三遍或七遍。以印右旋结护。左转辟除及以上下。是明威力。能大拥护十方大界。及以护身并净除处所。乃至三界犹能防护。况一方所作是法。时随行者心念明印。所及之处。能令种种类及难调魍魉之属。皆见炽然金刚威怒。如大火聚周遍其处。此印功能甚大难说。若人住于世。穷劫说其功能亦不可尽。是名无动金刚剑。此印明亦通五部护身结界用

    无动金刚能成就一切事业杵印明第三

  竖开止羽掌　　禅进捻如环
  各建金刚峰　　是名无动杵
  复诵密言曰

曩么三曼多嚩日啰(二合)赧战拏唵阿者逻迦拏者噜娑驮耶吽泮吒

此杵明印能成就一切事业。乃至洗浴明净土。及以护身结界皆用此明印

    无动金刚墙印明第四

  戒方进力屈入掌　　侧竖忍愿并檀慧
  禅支屈捻进下文　　智捻力支亦如是

诵明曰

唵唅吽嚩日啰(二合)曼荼隶畔驮畔驮吽泮吒(轻呼)

诵明三遍。以印左转三遍随心远近即成就墙界

    无动金刚网印明第五

  戒方进力内相叉　　六度竖合头相拄
  开腕顶上右三旋　　即成金刚坚固网

诵明曰

唵唅吽嚩日罗(二合)萨啰(二合)步嚩儞暮吽泮吒(半音)

结此印已诵明三遍。于顶上右旋。三匝即成网界

    无动金刚火焰印明第六

  二羽翻掌背相叉　　即成本尊三昧火
  金刚墙外三旋绕　　如火猛焰金刚城
  一切魔军悉驰散　　诵明曰

唵唅吽嚩日罗(二合)入嚩(二合)隶吽泮吒

结此火焰印。已诵明三遍。于金刚墙外。右旋三匝即成火院

    供养品第五

    无动金刚座印明第一

  平舒定掌承慧背　　行人想成金刚座
  座上更安所生印　　一切圣者皆随喜

诵明曰

唵唅吽嚩日罗(二合)莎儞梵吽泮吒(半音)

以此明印加持住处得为金刚不坏地。即于地上想有金刚座。便以如来所生印安置诸佛菩萨于金刚座上。便回此印供养诸圣

    一切如来所生印明第二

  金刚坚固内相叉　　檀慧竖开所生印
  此印名为功德母　　佛法僧宝住其中
  请召明王及本尊　　结此秘印皆云集
  便回此印献诸尊　　即成阏伽供养佛

曩么萨嚩母驮冒地萨怛嚩(二合)喃阿(引)摩罗尾迦罗(二合)多帝饵儞阿罗逝莎嚩(二合)诃

便以此如来所生印想为阏伽。奉献诸佛菩萨诸尊贤圣。常作此法供养。是速得成就。复观不动圣者住本位。用前灌顶印明奉献本尊。即诵根本明一遍。能令圣者欢喜。速得圆满成就故。又持明行者。次结三昧耶印安置顶上(印如前已说)即想自身如本尊乘八叶莲华。手执香炉。即令三业寂然无乱。往诣精舍至道场门。三称吽字惊觉诸圣。入精舍已(已上安于三昧印后)

次应如常礼忏奉献阏伽。应作是念。我今当舍全身供养十方三世常住三宝道场众会。唯愿一切诸佛菩萨。乞与我等作大加持。最上成就。得成金刚萨埵悉地。当摄受故请求加护。如是三白便即云云。又以杵印如前结界加持本尊座。以如来所生印奉献诸佛菩萨。每日三时如法供养。或时忘念阙少法则。即犯三昧耶。先诵大轮金刚明。及结大轮印。用除其咎。谢其过罪

    大轮金刚忏悔印明第三

  如是依法结护已　　皆有阙犯三昧耶
  密持苏摩金刚明　　忏悔四时诸过咎
  戒方进力内相钩　　六度竖合金刚轮
  结此明印安顶上　　右旋三匝谢其过

诵明曰

曩么悉底哩耶(四合)地尾迦喃萨缚怛他誐多喃唵尾啰耳尾啰耳摩诃斫迦罗嚩日罗(二合)萨哆萨哆莎啰帝莎啰帝怛啰(二合)曳怛啰(二合)曳尾驮摩儞三盘若儞怛啰(二合)摩底悉驮阿纥哩曳怛唎(二合)蓝(引)莎嚩(二合)诃

持真言者结护了皆有阙犯三昧耶。当结此印安顶上诵明三遍或七遍。右旋三匝忏谢众过。然后念诵本尊明

    无动金刚满足印明第四

  虚心合掌甲相柱　　是名本尊满足印
  种种供养及涂香　　焚香灯明并饮食
  上妙供养吉祥事　　俱持此印皆圆满

诵明曰

曩么悉底哩也(四合)陀嚩(二合)蘖哆喃萨嚩怛他蘖哆喃喑尾哆哩摩诃嚩日啰(二合)萨怛萨怛莎啰帝莎罗帝莎缚诃

复以此明印想水陆珍宝。及宝山等物。海中妙宝摩尼华树王等。悉皆无主所摄以我福德力诸佛加持力。愿此香华云遍满诸佛刹土。供养一切诸佛菩萨满足上愿

    涂香供养印明第五

印如前诵明曰

曩么悉底哩(三合)也陀嚩(二合)蘖哆喃萨缚怛他蘖哆喃阿三摩彦度怛谜素彦驮嚩底萨颇(二合)罗[口*皿][牟*含]哦哦喃摩呼那曳泥(去)尾萨嚩嘌他(二合)莎驮儞莎嚩(二合)诃

    烧香供养印明第六

诵明曰

曩么悉底哩(三合)也陀嚩(二合)蘖哆喃萨嚩怛他蘖哆喃唵阿蘖哩阿蘖哩始弃始弃南萨嚩怛度么始弃莎嚩(二合)诃

    华供养印明第七

诵明曰

曩么悉底哩(三合)也陀嚩蘖哆喃萨嚩怛他蘖哆喃阿嚩路枳哆(二合)摩诃布涩波(二合)嚩底莎嚩(二合)诃

    饮食供养印明第八

诵明曰

曩么悉底哩(三合)也陀嚩蘖哆喃萨嚩怛他蘖哆喃唵阿啰婆阿啰婆迦啰迦啰嚩哩嚩哩嚩邻嚩邻那陀毗摩诃嚩哩莎嚩(二合)诃

    灯供养印明第九

诵明曰

曩么悉底哩(三合)也陀嚩蘖哆喃萨嚩怛他蘖哆喃阿蓝帝尔嚩(二合)蓝帝儞波(必也反)儒底始弃莎嚩诃

    普庄严供养明印第十

诵明曰

曩么萨婆母驮菩地萨埵嚩喃萨婆他乌特(二合)伽帝塞破罗呬[牟*含]伽伽那剑莎缚诃

持此明力故。能生如意宝供养一切诸佛菩萨众会。由诵此赞叹福德力故。令此供养普遍一切诸佛菩萨众会。赞叹明曰

曩么萨婆母驮菩地萨埵嚩(二合)喃(一)萨婆怛路(二合)僧句素弭哆(二)鼻枳惹(二合)啰始吠(三)那谟素都帝萨嚩(二合)诃(四)

复诵无动明王根本明三遍。能令圣者欢喜与愿。速得圆满菩提故。次即忏悔先业。一切罪障愿皆消灭。复作此愿。我今所有一切善业。回施法界众生。令我此愿速得成就无上菩提。具一切种智。复诵此加持明八遍。明曰

曩么萨埵嚩喃那暮素都帝摩诃嚩日罗(二合)萨婆萨埵嚩四路迦罗底瑟他萨婆怛罗[口*(隸-木+士)]吠达罗摩摩拏地瑟他耶莎嚩(二合)诃

如上供养加持本尊已。结前灌顶印。而自灌顶

    无动金刚虚空部母印第十一

结此虚空明印。用护身及护本尊故名部母。亦名虚空眼

  进力俱入莲华掌　　即名虚空部母眼
  以印护身及护本尊　　二羽分开捻珠印
  亦名圣者虚空眼　　明曰

曩么悉底哩(二合)也陀嚩(二合)拏蘖帝弊萨嚩怛他蘖帝弊唵哦哦那路者儞哦哦那三摩萨嚩都噜蘖哆底沙啰三婆吠入嚩(二合)攞那谟阿谟伽喃莎嚩(二合)诃

    无动金刚法界生印明第十二

  戒方进力内相叉　　六度竖合头相拄
  开腕加持左右臂　　举印渐至顶上开
  真言悉地随此生　　是故名为法生印
  结印加持诵明曰

曩么萨嚩母驮冒地萨怛嚩喃阿萨罗嚩他萨罗缚多啰路计莎嚩(二合)诃

法生印者。从一切如来不动菩提心生。从大悲本愿生。从佛口生。从法化生。故名法生印

次诵前虚空部母眼明七遍。即观一切诸佛菩萨如在目前。手执数珠如法念诵。如是广作佛事已。当结本尊根本三昧耶印。先诵金刚百字真言。为令加持不倾动故

    捻数珠明印第十三

其印准前部母印。二羽分开。即是此印也。诵明曰

曩么嚩日罗(二合)目契弊萨嚩怛他(引)蘖帝毗喻(二合)婆伽梵特缚弊(毕遮反)怛地也(二合)他嘺唎健驮哩战荼唎摩蹬儗滨俄哩怛他(引)伽多吠曳(二合)使怛摩底吽入缚(二合)哩多帝逝伊能迦罗焰句噜莎缚(二合)诃

    无动金刚根本三昧耶印明第十四(亦名根本身印)

  六度和合内相叉　　直舒进力头相拄
  智度屈捻方便背　　禅捻戒背亦如是
  当诵金刚百字明　　加持自身坚固住
  复诵本明成悉地

真言曰

唵阿三摩阿三摩三曼哆都那哆怛嚩泌底舍那儞诃罗诃罗娑摩(二合)啰拏娑么(二合)啰拏尾蘖哆母驮达摩帝萨罗萨罗三摩嚩逻荷罗荷罗苻娑苻娑怛罗耶怛罗耶伽那伽那摩诃嚩啰啰迦沙(二合)儞入缚(二合)攞那入嚩(二合)那娑伽[口*(隸-木+士)]莎缚(二合)诃

诵百字明加持。复观一切诸佛菩萨在行者前。摄受如前种种供养广大成就。所谓现世所求一切悉地。名最胜悉地。亦名金刚萨埵悉地。复作是愿。愿以此功德。普及于一切。我等与众生。皆共成佛道。每日三时念诵。时别最少一百八遍。已下不成。念诵了。以虚空眼真言及印如持本尊令欢喜与愿。亦令坚固不散。后诵根本印明曰。其手印准前根本三昧耶是。以二手中指已下。并向内相叉便为钩。二头指侧相拄。二大指各捻无名指甲。即成。诵根本明三遍

底哩三昧耶不动尊圣者念诵秘密法卷中底哩三昧耶不动尊圣者念诵秘密法卷下

        大兴善寺三藏沙门不空奉　诏译

    无动金刚宝山印第一

  金刚坚固内相叉　　是名宝山身密印
  种种供养并护身　　加持本明顶上散

    无动金刚头印第二

  禅度入掌把为拳　　置安顶上名头印
  思此全身圣者前　　静坐安心作观照

    无动金刚髻印第三

  戒方檀慧内相叉　　忍愿坚合进力附
  禅智二度背相着　　屈入戒方相叉内
  与二无名面相着　　举印置安左髻中
  是名无动金刚髻

    无动金刚眼印第四

准前髻印。翻手倒垂至额前。即名无动金刚眼

    无动金刚口印第五

  檀慧二度内相叉　　戒方双押内叉上
  忍愿竖合进力附　　禅捻戒背智捻方
  是名圣者金刚口

    无动金刚心印第六

  戒方檀慧内相叉　　忍愿竖合屈进力
  禅智并捻忍愿文　　是名无动金刚心

    无动金刚师子奋迅印第七

  准前无动金刚甲　　唯改进力头相拄
  起立频伸虎舞势　　绕坛行道辟除魔
  师子频伸大奋迅　　是名五股金刚印

    无动金刚火印第八

  禅捻三度背为拳　　进度独舒指定掌
  散开五度如猛焰　　是名无动金刚火

    无动金刚法螺印第九

  二羽各如无动剑　　掌内钩锁状犹环
  忍愿竖合头相拄　　进兴忍背重相着
  力度愿背亦如是　　是名无动法螺印

    无动金刚索印第十

  禅捻三度背为拳　　进度直舒观羽握
  力度屈捻智如环　　是名无动金刚索

明曰

曩么三曼哆嚩日啰(二合)赧阿(引)波舍伴阇那吽泮吒(半音)

  无动金刚剑印明　　能成就一切事业

明曰

唵阿者罗迦拏(引)勃驮制吒迦吽吽佉醯佉醯伊能鱼哩(二合)醯摩[牟*含]贺唎尾沙索钵多(二合)恶纥哩(二合)诃吽(引)泮吒阿哩耶(二合)者罗阿(引)蘖车紧至罗夜思伊(引)能迦哩罗耶(二合)句噜耶么莎缚(二合)诃

持明行者每常食时。出一分残食供养本尊像。欢喜拥护所求皆得终不空过。复诵无动金刚根本明

    无动金刚解界明印第十一

持明行者念诵了。即解前所结火界及墙界已。灌顶印竖二小指头相拄是也。当诵灯焰如来解界明。以印左转即成解界。前火院界是也。灯焰如来解界真言曰

曩么悉底哩也(二合)陀嚩拏哦哆喃唵纥哩(二合)

诵密语已。重以香花如法供养忏悔三业。即结部母印。护身方可起去。转诵大乘方广理趣。诸善事随修行

持明行者每欲食时。以事业金刚真言。加持自身中种子。加鑁字复诵十力明八遍乃食之明曰

曩么三曼哆鑁

十力明曰

曩谟萨嚩母驮冒地萨怛嚩(二合)喃唵么兰捺泥帝(引)孺[怡-台+乇][口*栗]宁莎缚(二合)诃

如是先成就本尊讫所余触食以成办诸事心明。供养所应食者。当用不空威怒增加圣者不动尊明。诵一遍。受者欢喜当随行者而护念之。每日如是供养不得断绝。常得本尊护念。诸魔不能为害。施食已。如常礼忏依法念诵。于中夜分欲消息时。即结先庄严印

    无动金刚光庄严印明第十二

  慧手翻掌弯心上　　定掌还来心上合
  加持本明安顶上　　便开二手顺身摩
  能除障难得成就　　以护身故名庄严

光庄严明曰

曩么悉底哩也(四合)陀嚩(二合)拏伽哆喃萨嚩怛他蘖哆喃摩诃三昧耶伽底伽帝三曼帝三摩蘖罗嚩(二合)摩他萨罗婆多罗(二合)路计达么驮埵底多僧伽帝莎嚩(二合)诃

作前法已。应如过去燃灯佛礼拜法。金刚合掌长舒二臂于顶上。面东令面着地。长展二足以心着地。如是礼拜时。观念一切诸佛菩萨。唯愿摄受我等作最上成就。哀愍故。如是三回已后随意消息。心念明相作速成就相

    无动金刚事业求愿第七

尔时释迦牟尼佛。告执金刚菩萨言。我今为汝说无量神通力无动金刚法。能利益成就一切事业。若修行者菜食长斋或果子等。诵满一万遍已。于月八日或十五日。一日一夜大作供养。于像前取苦练木和苏烧。一咒一烧满一千八遍。作此法已。然后所作一切事法。皆得成就。行者出语令缚即缚。及问事等。能摧折树木堕落飞鸟能令一切泉池枯渴。亦能令人斗诤获胜。得此已亦能团风而为一团

又法于月蚀夜。取未着地牛粪涂曼荼罗。种种香花散于坛上。置大般若经。前取纯色犊子牸牛苏一两。置熟铜碗中。取佉陀罗木为齿木。并搅苏明不限遍数。令种种成就

又山峰顶上不吃食。诵满十万遍。即得见一切伏藏

又用乳作火法诵一千八遍。沃火烧能除疫病。若共一切人论议。即得彼人口噤不论

又法取句泸草和苏乳蜜。加持沃火中烧诵十万遍。能除大疫病

又取莲花和苏酪蜜。诵明沃火中烧诵明十万遍。莲华吉祥天与行者愿

又法于临近海河口。入水至胸诵明三十万遍得尾沙耶

又诵明以华掷火中烧。随华色得衣。烧谷米得谷米

又取尾逻缚木诵明烧十万遍。即得啰阇

又取必哩养隅木诵明烧。能令一切人爱念。明柏木烧。即得无量仆从。明大麦烧。得为大长者

次说画像法。画无动尊。身着赤土色裙衣。左垂辫髻。眼斜视。手执剑索坐宝莲华。嚬眉嗔面作怖三世状。如是画已。于流水河海岸上如法安像。行者自身亦着赤色衣。心无染着寂静乞食为活。于像前诵五十万遍毕已。即于夜中以薝卜木火烧。一明一烧掷火中满一万遍。即见无动圣者。现前自身得为如来使者。得三摩地共菩萨同位

又法取尸陀林中帛画无动金刚像。以自身血淡作色。安置像面向西着。行者面向东坐念诵每时三时澡浴着湿衣。对像面前诵明十万遍。即施一切鬼神食。又于黑月八日夜。取摩奴沙。坐其上。诵明一万遍已。彼摩奴沙动身。行者必不得怕。彼口现出大开敷莲华即把取。能令行者身如十五六童子。髻如连环游历天地得大明王

又于像前每日二时。念诵随力供养烧沉水香。如是满足六月。自见得尾沙耶主

又法取旗幡诵明一千遍。执于军阵前能破他阵

又法欲禁他军令不得动者。于旗幡上画无动尊。身作黄肉色四面上下出牙。四臂作怖畏嗔怒状。遍身火焰。作吞他兵势。持法人以旗示彼人。又想圣者以罥索缚彼兵众。彼即无能动也

四面无动金刚明曰

曩么三曼哆嚩日罗(二合)赧始么(二合)舍囊悉体(二合)迦播罗楞讫哩(二合)哆户怛嚩贺姥儞[口*爾]嚩(引)路啰驮缚(二合)能瑟吒逻(二合)迦啰逻娜舍曩步惹誐跛哩吠瑟征担舍唎逻底荣捺啰曩野曩迦贺护姥讫哆(二合)吒贺三者咄姥佉尾讫哩(二合)怛噜(引)跛莽贺避沙拏也怛儞也(二合)他唵尾讫哩哆尾迦吒尾迦逻摩贺啰[口*犁](二合)哆尾瑟他姥怛罗契驻(尼去反)齿瑟吒贺啰案怛啰莽罗驮罗者咄姥母佉入嚩(二合)逻那比路驮嚩(二合)计奢吽嚩日啰(二合)嚩日[口*(隸-木+士)](二合)蘖罗(二合)吽泮吒莎嚩(二合)诃

若欲令他相斗者。取鸟鸽鸱枭羽明烧。即得斗诤

若欲令烧设都噜卒者。取稻糠烧当烧之时。想圣者以索缚彼舍都噜。将向南方困苦吐血。彼等族类皆不得存也

又法欲令设都噜卒取土盐蜡。苦练叶相和捣为泥。捻作彼形状。置地上斫断。即卒

若明稻谷烧。令彼舍都噜即贫穷

若欲令大人爱乐者。以盐作彼形状段段斫之。诵满七日。彼即爱乐。又取俱苏摩花明烧十万遍。得夜叉女来。于三事中所求皆得

又明曼荼罗花。称彼人名即令横乱

明盐烧。即得天女来所使随意

明安息香烧者。得阇罗欢喜

又画像法。先画释迦牟尼佛像。画文殊师利童子像。画执金刚菩萨作微笑面。手执金刚杵。于执金刚下。画无动圣者种种庄严。即于彼前诵明五十万遍。然后作一切事皆得称意

若欲令降他兵。即结无动圣者眼印。作嗔怒声称吽字。以心想令魍魉捉彼。乃降。取尸陀林灰加持七遍。与彼人即得爱乐

又法取牛黄加持七遍。点自身额上。能令众人见者爱乐。毗那夜迦不能损害。炽焰成就故

又法于己身上布明梵字。彼罗刹众退散百由旬外又被毒蛇。经半年不差明之即差

又于壁上画剑契。又画句律迦大蛇缠剑上。其剑周围有火焰。即加持千遍。以示病者。病者即下语。加持一百八遍。病者常蒙圣者拥护。每日加持残食。置净处供养圣者。常得如愿

行者嗔怒结心印称吽字。一切恶云退散

又取棘针。和罗视迦油明烧能止大雨。能令行者成结大界。亦成就千种事业

又说无动尊金刚画像法。身着赤土色衣。左垂辫髻斜视童子状。手执金刚杵及宝棒。眼微赤坐石上。嗔怒遍身火焰。于像前结爱乐一切印契。皆得成就。依前法作所乐腾空隐形及所爱法。随意成就纵无画像。独处闲静或在寺中或山窟中离杂闹处。所求者一切皆得成就

加持患疟病者。即自缚下语

加持镜亦得像。现问事皆说

取童子或童女置道场中。召神入令下坛中。问一切事皆得

次欲成就系迦罗法。于月一日日中时着种种香华。供养不歇诵明一百八遍。念坛中一切诸佛菩萨。每日念诵满一月日。如法供养已。用苦练木柴烧火。遏迦木上涂苏。白芥子加持烧火从黄昏。烧火至夜半。乃至日出。系迦攞即来语行者言。使我作何事。行者摄受已后。常随行者所使必得随顺。乃至使往天上取天女。即将来所须饮食齿木水等。皆得给侍

底哩三昧耶无动尊圣者念诵秘密法卷下复次如前建立曼荼罗。应取一千莲华。一华一诵安中台以为奉献。然后引弟子。入告三昧耶言(为诸欲清净誓)羯磨曼荼罗品复次成就像法。于清净绢[疊*毛]上画观自在菩萨。坚苏弥卢顶八佛围绕白月一日于此像前延享三丙寅年秋七月。再校了同腊月上旬雕刻成　　　　　　丰山长谷轮下无等志


底哩三昧耶不动尊威怒王使者念诵

    No. 1200

底哩三昧耶不动尊威怒王使者念诵法一卷

        开府仪同三司特进试鸿胪卿萧国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时释迦牟尼佛。告执金刚菩萨言。我今为汝说无量力神通无动使者。甚能利益成就一切事业。先洗心防患除诸乱想制心一处。先顶礼一切诸佛菩萨。忏悔等令三业清净。然后作一切事业。若妄念阙法。师即犯三昧耶。应每日三时诵此明。即灭前所犯诸罪障明曰

曩莫萨底哩耶(四合)地尾(二合)迦喃(一)萨嚩怛陀(引)孽多喃(二)唵(三)微啰喃(四)摩诃斫羯啰(二合)嚩日哩(二合)萨多萨多(五)娑罗帝娑啰娑啰帝(六)怛啰异异尾陀摩儞(八)三畔阇儞(九)多啰摩底悉驮蘖[口*(隸-木+士)]野(十一)怛囕(二合)焰娑嚩(二合引)诃

若欲便易去。当诵次明七遍。以杵印护身五处。额两肩心喉。顶上散之明曰

唵阿者逻迦曩战拏娑驮耶吽泮吒

便易了。当洗净。出已洗手漱口。即往精舍准前礼佛忏悔已。然清净心合掌。以二大指按于额上。定意诵三昧耶明曰

曩莫萨嚩母地萨怛嚩(二合)喃曩莫苏悉悌娑达儞阿蘖[口*(隸-木+士)]迦噜奶噜啰祢多异阿皤曳阿底莽[口*(隸-木+士)]曩莽素睹(二合)婆莽悉悌驮耶计鼻喻(二合)莽贺讫哩(二合)闭弊娑嚩(二合)诃

次以安隐明印护身。二小指内相叉于大指虎口中出。并竖二中指。二无名指于中指背。以二头指各握无名指。竖二大指中指即成。明曰

曩莫三满多没驮喃唵贺啰贺啰莽贺弥儞多吽泮吒

行者次应净其业障。洗除身心无始垢秽使得清净。洗有二种。一内二外。内为于诸有情上。起慈悲喜舍四无量心清净无我等观。外者即以水洗令得清净。即结三昧耶印诵三昧明。次即以杵印明除其垢秽。右手捻头指甲上。余三指散竖如金刚杵。明曰

唵阿者罗迦曩战茶娑驮野吽泮吒

次说加持水土令清净。用先洗腰已下及浴衣。并洗手漱口等。其印先合掌。屈二大指入掌中。揽水右转。即土等亦尔。明曰

曩臭三满多嚩日啰(二合)拏(去声)怛啰(二合)吒阿母伽战拏莽贺噜沙(上)拏娑颇(二合)吒野吽吽怛啰(二合)娑野怛啰(二合)娑野吽怛啰(二合)吒唅[牟*含]

内外洗己身心清净。行者次应结界。即以右手中已下三指。握大指为拳。直竖头指。以印右转即成结界。左转成解界。亦成辟除。明曰便成十方界

唵吽莽贺四摩畔驮儞满驮满驮嚩日啰(二合)唵日唎(二合)尼吽泮吒

次结被甲印。先合掌各屈头指无名指入掌中。即搩开竖大小中指。等如三股金刚杵。是名无能胜金刚甲印明曰

唵吽嚩日啰(二合)莽曳嚩日啰(二合)迦嚩制斛(引)嚩日啰(二合)吽泮吒

以印印五处成被甲已。然后随意洗浴讫。次作灌顶印以左右无名指小指。相叉入掌中。便结为拳二中指直竖头相柱。二头指各押中指甲。二大指亦各捻无名指。即成灌顶印明曰

曩莫悉底哩(二合)野地吠(二合)孽多(引)南萨嚩怛他(引)孽多南纥唎(二合)设驮曩避也(二合)啰湿弥(二合)鼻晒罽鼻诜者怛母(二合)努悌皤嚩逻嚩底(二合)末啰(二合)者隶娑嚩(二合引)诃(引)

次又以甲印护身洗浴。着衣时诵此明曰

唵吽娑(二合)吒野娑呬吽洛乞叉(二合)[牟*含]泮吒

次结金刚座印。以此印明加持住处。便成不可坏金刚地。即于此地想有金刚座。其印平舒两手。仰掌向上。以右手押左手。诵此明曰

唵吽嚩日啰(二合)娑(引)儞鑁吽泮吒

即以如来所生印。于此金刚座。布列安置诸佛圣众。以印加持。其印仰左右手指。内相叉结为拳。散竖二小指诵此明曰

曩莫萨嚩没驮母地萨怛嚩(二合)南阿(引)莽逻尾迦啰(二合)多帝尔儞阿啰逝娑嚩(二合引)诃(引)

布置圣众已。用如来所生印。想阏伽奉献诸佛菩萨及佛顶等。若能常作此法供养念诵速得成就。复观不动尊住于本位中。用前灌顶明印奉献。即诵本明三七遍已。顶礼诸圣众。即应用前结界印。左转解所结界。又结三昧耶印已。即当定意起往精舍如常礼忏。至道场已。取杵印身五处除垢。如前结界加持本尊然后安坐。又以如来所生印。献阏伽诵本尊明三七遍。如前灌顶法。供养本尊。即安坐自定身心。然后结墙等界。先结墙界。其印侧二手。竖二小指侧相拄。屈二无名指中指入掌中。曲二头指。于中指侧如钩。二大指屈押头指下节。以印顶上右三转。即成不可坏金刚墙明曰

唵吽嚩日啰(二合)曼荼隶满驮满驮吽泮吒

次结金刚网印。先合掌屈二头指二无名指。内相叉右押左。二大指二中指二小指。各头拄搩开即成。以印于顶上右转。便成金刚网明曰

唵吽嚩日啰(二合)萨啰(二合)步嚩祢慕吽泮吒

次结金刚火焰界。此火焰明以印加持威德。于金刚墙外四面上下。成大火聚光明。一切障不敢前进。其印二手相背。十指叉如火焰明曰

唵吽嚩日啰(二合)惹嚩(二合)隶吽泮吒

结界毕已。应加持饮食香花灯明等供养。其印合掌十指各微屈。令甲相指。以此印置所供养食等上。触之。诵明七遍供养已。即能速满一切成就。复应以此明印心定坐。想于世界中所有水陆所生诸杂花。及诸上妙花果树。并诸山大海中珍宝摩尼异香等。如云集来为供养。即诵妙伽他加持。定中为供养。伽他曰

  以我福德力　　诸佛加持力
  愿此香花云　　遍满诸佛刹
  供养一切佛　　及诸大菩萨
  复应更思惟　　陈其五供养
  令福德增长　　满足悉地愿
  能成佛菩提　　先说涂香明
  供养佛功德　　能除行者身
  恶毒热烦恼　　业净证菩提

明曰

曩摩悉底哩(二合)野那嚩(二合)孽多喃萨嚩怛他(引)孽多南阿三莽彦(引)度怛谜苏彦(引)度怛谜苏彦(引)驮嚩底娑颇(二合)啰呬誐誐南莽(引)呼曩曳泥(去)尾萨嚩遏(二合)娑驮弥娑嚩(二合引)诃

  次说花供养　　福资于行者
  三世诸垢秽　　悉净无有余
  佛果当克证　　皆由此福业

明曰

曩摩悉底哩(二合)野娜嚩(二合)孽多(引)南萨嚩怛他(引)孽多南诃(引)嚩路枳多(二合)莽贺布瑟波(二合)嚩磨娑嚩(二合引)诃(引)

  次说焚香福　　能使此加持
  业障烦恼尽　　行者修福业
  远闻他方便　　悉来共加持
  法身香气云　　遍满十方界
  供养佛菩萨

明曰

曩摩悉底哩(三合)野娜嚩(二合)孽多(引)南(引)萨嚩怛他(引)孽多南唵阿孽哩(二合)始弃始弃度莽始弃度莽始弃娑嚩(二合引)诃(引)

  次说饮食明　　供养佛功德
  能使于行者　　速证三脱门
  永离三苦缚　　常资于慧命
  圆满证三身

明曰

曩摩悉底哩(三合)野娜嚩(二合)孽多(引)南萨嚩怛他(引)孽多(引)南唵嚩邻曩驮思莽贺嚩里娑嚩(二合引)诃

  次说灯供养　　功德力庄严
  能令于行者　　念诵速成就
  如意菩提果　　光明遍法界
  能破三界中　　一切诸众生
  无明业烦恼

明曰

曩摩悉底哩(三合)野娜嚩(二合)孽多(引)南萨嚩怛他(引)孽多(引)南阿孽帝日啰(二合)蓝帝儞[鼻*也]儒底始弃娑嚩(二合引)诃

  上说五供养　　涂花焚食灯
  其明各八遍　　能令供养物
  如云遍法界　　复应更加持
  令此供养具　　以明加威力
  能成真实物　　供养诸圣众
  散施诸有情　　皆得实受用
  诵此明八遍　　以此加持力
  满檀波罗蜜

明曰

曩莫萨嚩没驮冒地萨怛嚩(二合)南萨嚩他欠乌那(二合)誐帝娑颇(二合)啰呬[牟*含]誐誐曩剑娑嚩(二合引)诃

  复应更思惟　　发于真实愿
  即作如是言　　以我修行福
  令此诸妙供　　遍至十方界
  一切圣众前　　愿受此微供
  诵明加持之　　便成真实福

明曰

曩摩萨嚩没驮冒地萨怛啰(二合)南萨嚩怛啰(二合)僧句素弥多鼻惹啰始吠曩么素睹(二合)帝娑嚩(二合引)诃(引)

次应更结不动尊根本印。即诵本明三遍。能令圣者欢喜加持速得愿满。尔时行者复应更当谛心思惟。外财所舍恐是轻微。今应更当舍自内财所有身命。供养诸佛菩萨圣众。即应发愿作如是言。伏愿诸圣众与我作大护加持。常摄受。如是三白请。圣众不违愿。便即忏诸罪

  无始十恶业　　愿皆尽销灭
  复应更回向　　今我所修善
  念诵诸功德　　回与诸有情
  回向菩提果　　诵此明加持
  令愿不虚发　　其明诵八遍

明曰

曩摩萨嚩没驮冒地萨怛嚩(二合)南曩谟素睹(二合)帝莽贺嚩日啰呬萨嚩呬蹬迦啰底瑟侘(二合)萨[口*栗]谜(二合)啰么(二合)怛啰(二合)萨[口*栗]谜(二合)杀达摩拏莽地瑟侘(二合)舒娑嚩(二合引)诃(引)

次应更当结前灌顶印。诵明自灌顶已。次结虚空眼印。护自身及护本尊。其印虚心合掌。屈二头指头至中指第一节。二大指并竖即成。诵此明曰

曩摩悉底哩(二合)野娜嚩(二合)拏孽帝[鼻*也]萨嚩怛佗(引)孽多[鼻*也]唵誐誐曩者儞誐誐三摩萨嚩睹噜(二合)誐多底娑啰三婆吠入嚩(二合)啰曩谟阿伽南娑嚩(二合引)诃

诵明结印护身讫。即仰开此印。向上如捧状。便成捧念珠印。即诵此明。用加持念诵速成就明曰

曩谟嚩日啰(二合)目契萨嚩怛他(引)[卄/(阿-可+辛)/木]帝毗庾(二合)婆誐鑁持嚩(二合)毗药(二合)怛儞也(二合)他矫唎彦驮唎战茶里么蹬只宾(引)誐里怛他(引)孽多微曳(二合)使多荼底吽入嚩(二合)里多帝逝伊能迦啰焰句噜(二合)娑嚩(二合)诃

次结法界生印。自加持令诸障不生。其印以左右头指二无名指。屈入于掌中面相钩。竖二大指二中指二相。头相拄开。以印按左臂。次右至顶上散。每按处诵此明一遍明曰

曩莫萨嚩没驮胃地萨怛嚩(二合)南阿(引)萨嚩他萨嚩怛啰(二合)路计娑嚩(二合引)诃(引)

次即更当结前虚空眼印诵明七遍(亦名部心)诵已即当谛观。诸佛菩萨历然满空。本尊圣众亲对在己目前。安心定意两手执持念珠。当心徐念诵。乃至疲极遍数任意。每日三时念诵不令间断。遍数至极下少不得下于一百八遍。念诵数讫已。即诵虚空眼明加持。结护念珠置于本处。次即却结根印诵百字明。加持自身令速成就明曰

唵阿三么三么三曼多睹娜多(去)怛嚩必底(二合)舍萨儞贺啰贺啰娑么(二合)啰拏娑么(二合)拏微饿多没驮达摩帝娑罗娑罗。三么嚩啰荷啰荷啰怛啰(二合)野怛啰(二合)野伽那伽那摩贺末攞[口*洛]乞叉(二合)儞入嚩(二合)啰入嚩(二合)啰那娑伽[口*(隸-木+士)]娑嚩(二合)诃(引)

诵百字加持已。复当想前所观本尊诸佛圣众历然。摄受于我在己目前。即应更陈前诸种种广大供养。空中所见一切圣众供养毕已。复应更当至心回向发愿。作如是言

  愿我所修行　　一切诸善业
  念诵加持力　　回施诸有情
  出离三界苦　　速证于菩提
  回向发愿已

即应结前所结诸界印。左转即便解已。复结前灌顶印。竖二小指头相拄。即诵灯焰如来明。以印左转之。一切诸圣众各归本净土明曰

曩莫悉底哩(三合)野娜嚩(二合)努誐多南唵纥哩(二合)

次结前三昧耶。顶礼诸圣众。起出于道场。转读摩诃衍花严等经典。任意自经行。行者若自吃饭食及诸药物。当即以此明加持食。诵明八遍然后取吃障者不能为害明曰

曩么萨嚩没驮冒地萨怛嚩(二合)南(引)唵嚩(引)蓝娜泥帝儒莽利儞娑嚩(二合引)诃

行者若能常修行供养。应每日吃饭食荼药等。皆留少残置一别器中。即结圣者本剑印。加持食上诵明七遍。送置净处至心供养之。其印右手作金刚拳。直并申头二指。大指。无名指甲侧。加持上明曰

曩莫三满多嚩日啰(二合)拏(去)怛啰(二合)吒阿目伽战拏摩诃噜杀拏娑颇(二合)吒野吽怛啰(二合)么野怛啰(二合)么野吽怛啰(二合)吒唅[牟*含]

所用饮食供养圣者。此尊本愿。大悲舍身奉侍一切持诵者。身如奴仆现无一目相。受此残食供养。行者若每食之时心不忘者。我当昼夜常随拥护。不令诸魔毗那夜迦作诸障难。令不随意速满成就。行者若夜分寝息时。即当先结净室庄严印。先弯左手背。持按心上。后弯右手。于右手上掌相合。举印置顶上。便分开二手。顺身下摩。当诵此明曰

曩么悉底哩(二合)野娜嚩(二合)努誐多南萨嚩怛他(引)孽多南摩贺三么(引)野孽帝三么孽啰(二合)么么他孽啰(二合)么怛啰路计计达么驮嚩(二合)店多僧伽谛娑嚩(二合引)诃

净加持已。即合掌长舒两臂。于顶上。向东方面着地。亦舒二足至心作礼。礼时观想一切诸佛菩萨各在本刹。作是念言。我今舍此身为奴仆。供养奉侍一切佛。唯愿摄受哀愍于我。作最上成就。如是三白已。然后随意寝息。常念明相作速起意。又不动尊法品云。佛言不动使者。能利益成就一切事业。行者若欲修行作诸法者。先行法诵十万遍已。即于月八日或十五日。一日一夜大作供养。于像前以苦练一千八枚和酥烧。一诵取一枚。烧满一千八遍已。后所作法皆得成就。行者所有言说。人皆敬重无敢违者。若欲缚扑问事策使崩摧任意皆应。又于月蚀日。取未着地牛粪。涂曼荼罗随其大小。于其坛上散种种杂花。坛中置大般若经夹。取纯色牍子母牛酥一匝置熟铜碗中。取佉陀罗木如齿木大长十二指搅之。于道场前如持念诵不限遍数。令三相现。蚀毕即止。又于山峰上涂坛断食念诵满十万遍。即见地中一切诸伏藏

又法取乳续续投火中。护摩念诵满一千遍。能除疫病

又取俱屡草和酥乳蜜等。沃火中烧十万遍。能除大疫病

又法取莲华和酥酪蜜。沃火中烧诵十万遍。莲华吉祥天女等能与满愿

又临河海口入水至胸诵三十万遍得尾沙耶

又取杂花掷火中烧。随花色得衣。烧五谷子。得谷米随意受用。又取尾罗嚩(二合)木。掷火中烧念诵十万遍。即得啰阇王爱敬

又取必哩商隅木。掷火中烧。能令一切人敬爱。烧齿木。即得无量仆从。烧大麦即为长者。已上念诵各满十万遍。次说画不动尊像法以好净[疊*毛]画不动尊。着赤土色裙。左垂辫发髻。眼斜视。左手执剑右手执索。坐宝莲华。蹙眉面嗔相。作降三世状。如是画已。将此像于河海岸上。如法涂坛安像。行者亦着赤色衣。心不染着寂静安心乞食为活。即于像前念诵五十万遍已。即于夜中取詹末一万段。一诵一掷一掷火中烧之。满已即不动尊自现其身。满行者愿所作皆得成就。行者自身为如来使者。证三摩地共诸菩萨同位

又欲得降伏一切恶人者。取尸陀林帛画不动尊。以自己血淡作像色。像置西向。行者东面坐念诵。每日三时洗浴着湿衣。于像前诵满十万遍已。即一切所作皆随成就。仍每日施一切鬼神食

又法黑月八日夜。于寒林中取母耶摩奴沙。坐其上念诵满一万遍。彼摩奴沙即动耳。必不得怕。彼便开口出大开敷莲华。即便把取。能令己身如十六童子。发如莲环。升空游于梵天。得大明王主。又于像前每日三时念诵。随力供养烧沉水香。如是供养满于六月。至心不断即得尾沙耶至

又法欲令他军阵破散者。加持自军旌一十遍。执出在军前。彼军阵破散退走

又法欲禁他军阵众令不动者。于自旌上画不动尊。四面四臂身作黄色。上下出牙作大忿怒嗔怖畏状。遍身火光作天兵势。行者以旌示彼军众。复想圣者以罥索缚彼兵众。即彼军众尽不能动

又法欲令他军众自斗诤退散者。取老鸦鸱枭鸽毛。诵明加持掷火中烧满一千遍。彼军众即自相斗诤

又法欲令舍睹噜终亡者。取稻糠诵明加持掷火中烧。又想彼舍睹噜。被使者以索缚。将向南方闷苦吐血而终。彼等族类。皆不得痊一无存在

又法欲令他军主终亡者。取盐土蜡苦练叶。和捣为埿。作彼形状置于地上。诵明加持斫断。彼即终

又法欲令他军贫穷绝粮者。取稻谷加持彼即贫矣

又法欲令他军降伏来者。即结不动尊眼印。作嗔怒声称吽字。想圣者使诸鬼神捉缚将来。彼即自降

又法欲令大爱乐者。以七盐作彼形状。段段断之念诵满七日。彼即爱乐

又取俱苏摩花烧诵明十万遍。得药叉女来。于三事中所求皆得。又取曼陀罗花。称彼人名加持。即令荒乱。又取盐加持烧。即得天女来所使随意。又加持安悉香烧。即得王臣忆念。又说画像法。中画释迦牟尼佛。左画曼殊童子。右画执金刚菩萨。作微笑面手执金刚杵。于执金刚下画不动尊。种种庄严。即于像前诵五十万遍。然后作一切事业皆得随意

又法取烧尸灰诵明七遍与彼人即得爱乐

又法取牛黄加持七遍。点己额上。能令众人所见皆生敬重。毗那夜迦不能损害炽盛成就。又于己身上布明梵字。彼罗刹众诸作障者。百由巡内皆悉退散

又法若人被蛇蛟。经六月不差。诵明加持。于其臂上画剑契。立差

又法画律迦大蛇。缠剑上。剑围绕画火焰。诵明加持满一千遍。以示病者即自下语。若诵加持病者一百八遍。即常蒙圣者拥护。若每日加持残食置净处。供养使者常如愿

又法若恶雨雨。行者嗔怒心大声称吽字。恶云退散。又取棘刺。和罗视迦油加持掷火中烧。能止大雨。亦令行者成大结护。亦成就一切事业

又法画不动尊着赤土色衣。左垂辫发眼斜视。童子形。右手执金刚杵当心。左手执宝棒。眼微赤坐莲花上。嗔怒相遍身火焰。于像前结所爱乐印念诵。一切皆得成就。依前念诵。升空隐形一切爱乐事。皆随意成就。若无画像。独处闲静或于寺中。或在山窟离杂闹处。求一切事法皆亦成就

又法加持疟病令自缚下语。又加持镜。于中圣者现问事皆语。又取一童子或童女。令净洗浴着鲜净衣置道场中。召请圣者入道场加持。被此童子问一切事皆得

又法若欲成就系迦啰法者。于白月一日日中时。于像前着种种香花供养。不歇诵明一百八遍。想念坛中一切诸佛菩萨摄受。每日如是念诵满一月。又取苦练木香。又取遏迦木以酥涂上。和白芥子加持掷火中烧。从戌至子乃至寅时。系迦啰即来语行者言。使我作何事。行者摄受。已后常随行者意所使。随顺供给所须饮食齿木净水等。常在左右。乃至使往上天取天女。亦即将来

又更说根本印明等。其根本印。以二中指内相叉为钩。二头指侧相拄。二大指各捻自无名指甲上明曰

曩么三曼多嚩日啰(二合)拏(去)吽尾吉哩(二合)多尾迦啰么贺毕[口*(隸-木+士)](二合)多已瑟侘(二合)契怒始瑟侘(二合)贺啰案怛啰(二合)么啰驮啰者咄啰目佉入嚩(二合)逻比路啰堕计舍吽嚩日啰(二合)孽啰(二合)吽泮吒(半音)

次说心印。以二小指二无名指内相叉。二中指竖头相拄。二头指于中指复曲如钩。二大指并捻中指中节明曰

曩么三曼多嚩日啰(二合)拏怛啰(二合)吒阿母伽战拏摩贺噜杀拏娑颇(二合)吒野吽怛啰(二合)么野怛啰(二合)么野吽怛啰(二合)吒唅[牟*含]

次说剑印。左手大指。捻无名指小指甲。直头中二指。右手头中二指。入左掌中。握以为拳。右无名小二指大指捻其甲上。又云左头指屈。捻大指如环明曰

唵娜者逻加拏没驮制吒迦吽吽佉呬佉呬伊能鱼哩(二合)呬[牟*含]贺唎尾沙索钵多(二合)恶纥哩(二合)贺泮吒阿哩野(二合)者逻阿孽车紧旨啰夜思伊(引)能迦(引)哩野(二合)句噜曩么娑嚩(二合)诃(引)

次说金刚杵印。以右手大指。捻头指甲如环。散开余三指亦名成就一切事业印明曰

曩莫三曼多嚩日啰(二合引)拏唵婀者逻迦(引)者噜娑(引)驮野吽[口*半]吒

次说宝山印。以两手十指内相叉。合结为拳

次说头印。左手以四指握大指。为拳置头上

次说垂辫发发印。以二无名指内相叉。竖二中指头侧合。二头指各捻中指甲上。二大指入无名指小指间。甲相背合。二小指合而竖以印置头在角上即成。又用此印。翻头向内到垂。置额上。便成圣者眼印

次说口印。以二小指内相交。以二无名指握之。二中指侧相拄。二头指各捻中指甲。二大指向外并直竖置口上

次说甲印。合印合掌二头指二无名指背相着。二大指二中指二小指合而搩开

次说师子奋迅印。先合。以无名二指屈入掌中背相着。二头指于中指后屈如钩。二大指二小指各并直向外申。即起作频申无热。绕坛行道

次说火焰印。右手大指屈。押中指余三指。直竖头拄右掌心。右手五指散开

次说制火焰印。二手各为拳。二大指于头指间出头。拳相合

次说商佉印。以二小指内相交。二中指二无名指头相拄。左头指直申附中指背。右头指屈捻中指上节。二大指各捻无名指。从宝山以下诸印。取本部中所爱乐明。加持用之必验成就

次说索印。二手各作金刚拳。各竖头指。右头指内入左掌中握之。竖印当心诵加持明曰

曩么三曼多嚩日啰(二合)拏阿波舍伴阇曩吽泮吒

底哩三昧耶不动尊威怒王使者念诵法一卷


地藏菩萨仪轨

    No. 1158

地藏菩萨仪轨

        中天竺输婆迦罗奉　诏译

尔时释迦牟尼佛。在佉罗提耶山。与无量诸地藏菩萨十俱胝比丘比丘尼及天龙八部诸鬼神俱无量百千大众围绕而为说法。尔时大众中有一大士名曰地藏。偏袒右肩右膝着地。合掌恭敬白佛言。我说神咒欲利益一切众生。唯愿世尊欲说神咒。慈哀听许。时佛告地藏菩萨言。汝等速说利益一切有情

尔时地藏菩萨腾虚空赞叹归命世尊。在空中亦现无量神通。以神口说咒曰

唵闇摩他[口*闇]摩尔俱苾俱苾三曼多娑婆贺

次说心咒

唵炎曼他啫娑婆贺

次心中心咒

唵砐呬(二合)

才说此咒。十地等大菩萨。失本心迷惑。天龙八部药叉鬼神惊走倒地。日月星宿失光隐蔽空。雨宝华缤纷。穷劫说咒力不可说尽

次说画像法。作声闻形像。着袈裟端覆左肩。左手持盈华形。右手施无畏令坐莲华。复居座大士像顶着天冠着袈裟。左手持莲华茶。右手如先令安坐九品莲台(传云九品者九重也亦云八叶中台也)

次说印咒印二羽三补吒。戒方内掌来去。咒曰

唵炎摩智利娑婆贺

次说普供养印。二羽三补吒。禅智立来去

唵喃惹摩尼娑嚩贺

次总说总印。二羽三补吒。进力立来去。咒曰

唵[口*羯]只儞耶娑嚩(二合)贺

次请赞印。二羽三补吒。进力来去次拨遣以观手禅进弹

复说成就法。若念得大福德。持阿迦木护摩七万遍。若念得五谷成就。以稻实华护摩。若念他人福德。取得其家窖土护摩。若念得高位二德。以比哩华护摩。若念生生世世怨敌伏。以苦练木护摩。若念恶灵邪家伏。以毒味护摩。若念颠狂痾病除愈。莲实草护摩。三万遍。若念灭罪生善生身后生极乐以草护摩三万遍。若念恶人咒咀还着本人。以苦草投火中护摩三万遍。若念得无量荣果俸禄。白华鸟草护摩三万遍。若念三昧辨财德者。以骨娄草护摩三万遍。若念化度一切众生令离苦得乐。以白芥子护摩三万遍。若念化度无佛世界众生。以尸迦草护摩三七万遍。若念枯田畠五谷生者。加持古蔓菁。加持散。若愁万病者。牛膝草护摩三万遍。若愁三阴四热种种病。以降干各门草护摩。若夫妻不和者。比罪草护摩三万遍和合。若恶友善友相违者。藤叶草护摩三万遍。若白月八日十四日。十五日以上法修必得成就

地藏菩萨仪轨


顶轮王大曼荼罗灌顶仪轨

    No. 959

顶轮王大曼荼罗灌顶仪轨

旧名

阿迦

[(薩-文+(立-一))/木][口*栗]婆

辩弘

新名

萨缚

娑

底迦

吉祥

    顶轮王大曼荼罗灌顶仪(并金刚界众形色东都圣善寺沙门【◇】吉祥集)

内院三昧耶界道中台院中。画佛世尊坐师子座。其座种种宝庄严。圣者身坐白莲华。身白金色。入最胜三摩地王相。结跏趺坐。作说法相。从一切身普遍出十二幅金轮炽盛光明。如轮围绕。从顶流出种种光明。青黄赤白。具大仗夫相。倚菩提树。其树有种种叶。如真多摩尼。树形于上系种种缯彩。或系吠琉璃宝天果妙衣。或垂云降雨。有种种芽。吉祥众鸟并坐其上。或于枝间种种宝叶已成劫树。世尊两肩后倚着其树。佛右边座下画转轮王形。坐白莲华。作观佛势。其身金色。周遍光明。七宝成就。惟轮宝以光围绕。在莲华上。余六宝如次安之

东南角摧碎佛顶　南胜佛顶　西南角无边声佛顶　西白伞盖佛顶　西北角高广佛顶　北光聚佛顶(坐白莲花上。种种光围绕。在炽光明中坐。身金色。手持真多摩尼宝)　东北角最胜佛顶　正东高佛顶(如大王形。坐白莲花上。手持俱缘果□睹轮王势)

已上中院(十佛顶名号)

次第二院独古杵界道(从东北角起首画向南也)

东南角法波罗蜜菩萨　次大势至观音菩萨　叶衣观音菩萨　多罗观音菩萨(种种严具庄着轻□衣。其身形不粗不细中庸形。右手持青莲花。左手施愿。坐花台上。作浅绿色也)　观世音菩萨　毗俱胝观音菩萨(身白色。三目四臂。右上手持仗。左上手持瓶。右下手持念珠。左下手持莲花。身仪寂静)　白衣观音菩萨(以莲花鬘庄严身。用宝缯角络被。右手持真多摩尼宝。左手施愿。坐莲花上。此是一切莲花族母)　观自在王菩萨(坐宝莲花上。合掌作礼势)　西南角羯磨波罗蜜菩萨　次禅波罗蜜菩萨(结定即身□如金)　忍波罗蜜菩萨　施波罗蜜菩萨　虚空明妃(如天形。坐莲花上。合掌作礼势)　戒波罗蜜菩萨　精进波罗蜜菩萨　惠波罗蜜菩萨　西北角金刚波罗蜜菩萨　次降三世金刚菩萨(身相如瑜伽)　金刚将明妃　金刚将童子(如名别无相)　金刚手菩萨(右手持白拂。左手持金刚杵。坐莲花上)　金刚母菩萨(名摩莫枳。身相如童女。淡紫青色。种种璎珞庄严。坐莲花上。住般若自性。右手持梵夹。左手持真多摩尼。施愿势。不得高颜□悦意。是金刚族母)　苏婆呼童子菩萨(作童子形)　顶行童子菩萨　同前(准被发相)　东北角宝波罗蜜菩萨　次般若波罗蜜菩萨　慈氏菩萨(手执白拂)　佛慈菩萨　佛眼菩萨(形如天女。坐宝莲花。种种庄严。身如金色。目观众会。着轻谷衣角被。右手持宝。左手施愿。圆光周遍。身相寂)　佛豪相菩萨(形如天母。色相同前。唯右手持莲花。左手施愿。光明同前无异)　文殊菩萨(身相金色)　如意宝菩萨

已上第二院(三十二圣者名)

次第三院同第二界道

东南角歌供养菩萨(形服皆金色)　次如意轮菩萨　才发心转法轮菩萨　八圣观音菩萨　莲华吉祥菩萨　莲华孙陀利菩萨(四臂。右第一手持罥索。左手持钺斧。右第二手施愿。左第二手持果。坐于莲花。光明同前)　青颈观音菩萨　莲华髻菩萨　莲华药叉菩萨　十一面观音菩萨　西南角　舞供养菩萨(形服皆金色)　次嚩哩迦龙王　嚩哩迦七头　阿难陀龙王(此上二龙王。曾见佛有。七头合掌跪地即上嚩哩迦阿难陀也。唯持花鬘有异也)　无染河天者(即尼莲河神也。并见佛来。身相如目止邻龙王更无别状)　地天供养(身白色。以二手捧宝花笼子。二膝跪地)无能胜姤菩萨　无能胜妃　无热恼龙王(持莲花鬘曲躬合掌)　目真鳞龙王(并前二龙王青色黑色。如女形。七头合掌。作礼势。前后同)　龙女(相端严)　西北角献喜菩萨(形服皆金色)　次乌刍瑟摩金刚　金刚藏菩萨　甘露军吒利菩萨　金刚孙陀利菩萨(此是明妃。形如天女。种种璎珞庄严其身青色。手执莲花。坐宝山上)　金刚爱菩萨　金刚拳菩萨　施无畏菩萨　钵拏摄末里菩萨　金刚针菩萨　东北角鬘供养菩萨(形服皆金色)　谈无竭菩萨　陀罗尼自在菩萨　摩么鸡菩萨(坐莲花台。如女形。首戴宝冠。左手执五古杵。右手施愿。身相端严。圆光炽盛也)　大惠菩萨(身如作礼势。合掌坐莲台。金色具端严)　寂静菩萨(同前大惠相)　无垢惠菩萨(同前寂静相)　虚空无垢菩萨(同前无垢惠)　海惠菩萨　善象猛菩萨

已上第三院(四十圣名号)

金刚界外第四院办事天等次第　外供养从东南角灯供养菩萨(二手捧灯台。身形衣服并赤)　次火天姤　焰魔天王　当门　金刚铃菩萨(形服并绿色。摇铃居本门)　次焰魔王姤　罗刹天主　西南角涂香菩萨(衣服身形黄色)　次罗刹主姤　毗沙门天王　当门金刚钩菩萨(形服青。执钩在本位)　次毗沙门天姤　风天主　西北角　香供养菩萨(黑色二手执香炉)　风天姤　水天王　当门金刚索菩萨(形服并黄。执索当门位)水天姤　伊舍那天　东北角花供养菩萨(坐白莲花。衣服面色具白。二手持花。供养势也)　伊舍那天姤　帝释天王　当门金刚锁菩萨(形服并赤。持锁本位中)　帝释姤　火天主

已上第四院(二十天名号)

从此第五食道院四角画五古杵契焰鬘威相成

已上曼荼罗轮王大灌顶仪轨中上坛圣者。都计一百二十二尊号

阿阇梨与弟子灌顶。应于大曼荼罗侧。对圣众面前。别涂作曼荼罗。以白粉参肘量。普于中画莲花。中台上画师子座。令灌顶弟子。[木*鄭]花了者坐上。令一解法。弟子持盖及拂。诵吉庆声赞徐徐不绝。取中瓶水。加持一百八遍。教弟子结佛顶印安于顶上(余如灌顶仪中广说)然须吹蠡击鼓。作诸音乐等

  我今依经说　　轮王画像法
  近人具众流　　作法方可为
  如经广称述　　白叠须顿方
  五肘或三肘

画圣者像。先从大海踊出须弥山王四宝所成(先北金。东白银。南吠琉璃色青色。西颇胝迦宝色红色)于山上坐白莲华。身白金色。正受入最胜王三摩地。结跏趺坐。从一切身遍满流出十二幅金轮炽盛光明。于上应画山峰。其峰以种种宝成。圣者从顶流出种种光明。青黄赤白。旋转自在。圣者右边画持诵人。手执香炉。观如来面。下应画莲花池(余如经说也)画二大明王。相如后说。尊仪贺野仡哩(二合)嚩大明王。身如火色。忿怒形。鼻如猿猴。以蛇庄严璎珞。臂钏膊钏头系莲华鬘。作瞻睹势

次无能胜忿怒王。身白色。四臂频眉面嗔。虎皮为裙。蟒蛇为耳。珰得叉迦龙王以为腰。绦婆苏枳龙王以为神。线角络被耽肚。身形稍短。以毒蛇庄严髻冠。口咬下唇。遍身火焰炽盛圆光。右上手持金刚杵。右下手作期克势。左上手持三古戟叉。左下手执钺斧。正面作阿吒吒贺娑[竺-二+(犮-乂+又)]势。从口火焰种种色相。右边面作观瞻势。左边面下看也。头上面作观大众势。于宝莲华立也了

已上二圣者于曼荼罗门外两边画

次观本尊五支也。阿尾啰吽欠(亦云阙宝量不空毗卢居顶后。余从额配之)　阿字(金刚宝地大悲地界所执持故)　微字(功德乳海所资闰故)　啰字(三昧惠炬所温育故)　吽字(除障智风所开发故)　欠字(无边性空不障碍故)

  五支先布已次说瑜伽相

  阿字真金色　　普现金刚轮
  加持于下体　　说名瑜伽座
  微字素月光　　匪于雾聚中
  加持于齐上　　是名大悲海
  啰字初日晖　　形赤在三角
  加持于心位　　称为智火威
  吽字劫火焰　　涂玄若风轮
  加持白毫际　　名为自在力
  欠字由大空　　含容一切色
  加持于顶上　　故号无等人

次五支从地水火风空配成及坛

阿字想座下。金刚座已成。色相如黄金。即戒义也。其坛相方。曼荼啰亦耳。微字想于脐。色白慈悲水。即定义也。其坛相圆外坛如满月。啰字想于心。其相色赤红。为惠义也。其坛三角形。外坛亦三角。吽字想眉间。色黑为无碍风。即解脱义也。其坛想青形如半月。外坛相亦同。欠字安顶上。以成大空点。即解脱知见义也

其坛如字义。空点无色相。能成诸事业。即是陀罗尼义也

唵(引)速乞洒(二合)摩嚩日啰(二合此云细细如金刚。此陀罗尼能令所观成就)

唵(引)底(丁以反)瑟姹(二合)嚩日啰(二合此云不动如金刚。此陀罗尼能令所观无失)

唵(引)萨颇(二合)啰拏嚩日啰(二合此云周遍如金刚。此陀罗尼能令所观渐广量周法界)

唵(引)僧贺啰(二合)嚩日啰(二合此云了达如金刚。此陀罗尼能令所观渐略。犹如毫端。住白毫际。或住鼻端。随心所乐)

次说画。苏婆呼童子。身形眷属尊身如童子形。金色如名号。悚栗画尊仪。七曜围绕。密莫云漠。[口*商]嗢没斯。那缬鸡[桅-厄+(口/ㄆ)]。各如本形画。住贺野仡哩嚩明侧立花上。次画顶行童子。身形眷属。尊身金色。髻发下垂。左手持金刚杵。右手叉腰。八频那夜迦围绕所为。金刚庄严。金刚尘。金刚索。金刚钺斧。金刚极笑。金刚成庄严。金刚顶。金刚频那夜釰。器仗如文配

已上并是顶轮坛法具足写了

(书本云)天喜元年五月一日书了

                  一交了　僧赖昭

以天台实严僧正持本交合之

                    东寺沙门道快

(朱笔)此轨者辩弘和尚集欤。辨辩两字通用之间。青龙和尚门人制作。尤以可为规模者也


东方最胜灯王如来经

    No. 1354 [Nos. 1351-1353, 1355]我阇那崛多　归命大智海　毗卢遮那佛

东方最胜灯王如来经一卷

        隋天竺三藏阇那崛多等译

如是我闻。一时佛在舍卫城祇树给孤独园。与大比丘众千二百五十人俱。复有无量百千菩萨众。复有无量天人众等。所谓大梵天王帝释天王。四大天王。所谓提头赖吒天王毗娄勒叉天王。毗娄博叉天王毗沙门天王。功德大天为首等。有八万四千诸天众。那耶耶大将为首。八部鬼神大将。复有五百鬼子母及诸眷属。如是等无量天人世众左右围绕。尔时去此佛刹百千亿佛刹过已。东方有一佛刹名无边华世界。彼世界中有一佛。名最胜灯如来多他阿伽度阿罗呵三藐三佛陀。现在逍遥说法。彼如来于彼世界遣二菩萨。来此娑婆世界。一名大光菩萨二名甘露光菩萨言。汝等二菩萨往向娑婆世界。彼有一佛名释迦牟尼多他阿伽度阿罗呵三藐三佛陀。为彼释迦牟尼多他阿伽度阿罗呵三藐三佛陀。将此陀罗尼章句说。为诸众生故安乐故。功德故增益故。名闻故生力故。随所意行故受安乐故。不扰乱故不杀众生故拥护故。而说咒曰

多(上)绖(地也反)他　优波[怡-台+差]泥　睹[怡-台+差]泥罗叉[少/兔]瞿波多(上)曳波啰阇婆隶　阇(上)婆(上)隶阇婆隶　摩(上)诃阇婆隶　阇婆楞　伽帝阇婆隶　阇婆梨尼　摩诃阇婆梨尼　阇婆啰木企　娑利　摩娑　利阿迦(上)隶　摩迦(上)隶　阿(上)企(音溪)摩(上)企那(上)企娑(上)婆隶　摩诃娑婆隶　三婆离　郁句　目句　三摩帝　摩诃三摩帝帝三摩帝　摩诃三摩帝　摩诃阇婆隶娑曳　娑罗弥　目句奢　弥摩诃奢弥　三摩弟　摩诃三摩弟三目避　毗目避阿啰细　摩诃阿罗细　摩那(上)细　摩那细　摩那细　啼卑底　莎婆呵

尔时彼二菩萨受持此陀罗尼已。譬如壮士屈伸臂顷。如是如是菩萨没身从彼无边华世界。至舍卫城祇树给孤独园中。现时菩萨至释迦牟尼多他阿迦度阿罗呵三藐三佛陀边。到已顶礼佛足。围绕三匝即住一面。住已彼菩萨白佛言世尊。去此佛刹过八千亿佛刹。东方有一世界名无边华。彼世界中有一佛。名最胜灯多他阿伽度阿罗呵三藐三佛陀。现在逍遥为他说法。彼婆伽婆最胜灯如来多他阿伽度阿罗呵三藐三佛陀。遣我等至此娑婆世界。彼最胜灯佛问讯世尊。少病少恼起居轻利气力安不。复作是言。世尊无有扰乱徒众。或比丘众比丘尼众。优婆塞众优婆夷众。或有人或非人。或天或龙或夜叉罗刹。或大鬼将或鸠盘茶。或鸠盘神将或富单那。或毗舍阇或饿鬼或虚妄鬼。或蜈蚣或毒蛇。或蝮蝎或杂毒虫等。或阿修罗罗睺罗伽。或娑乾陀鬼或痟渴鬼。或闷绝鬼或病鬼。或蛊道或死尸。或一日热病二日三日四日热病。或自余种种所扰乱鬼病。不为扰乱也。而最胜灯如来遣我等。将此陀罗尼咒来。为诸众生利益故为养育众生故。为增长功德故增长威德故。增色故出名闻故。增力故随意所受乐故。随所受安乐故。不扰乱故为拥护故。而说前咒

尔时世尊告长老阿难言。阿难汝受持此陀罗尼章句。受已为他解说宣通流布。阿难佛出世难闻难值。此陀罗尼章句复甚难闻。若有善男子善女人。能受持此陀罗尼者。或读或诵或为他说显扬。彼人火不能烧刀仗不能伤。诸毒不能害县官不能杀。梵天不恚。彼人七世恒知宿命。阿难此陀罗尼章句。过去七十七亿诸佛所说。若有人毁谤此咒者。即时毁谤彼等诸佛。若有鬼神不敬重此咒者。或与我夺某甲威力者。或已咒夺不还者。彼鬼神头破作七分

尔时阿逸多菩萨。从座而起整衣服。偏袒右肩右膝着地。而白佛言世尊。我亦说陀罗尼章句。为众生受利故。得增益故增功德故。增威力增色增名闻故。增力故随行受乐故。随所行受助乐故不扰乱故。不杀害故拥护故。而说咒曰

多(上)绖他　頞帝　跋帝　那(上)帝俱(上)那(上)　帝阿迦跋帝　波啰毗跋帝　兜娄迷　侯留留迷　安那迦细　波(上)那(上)迦(上)细迦(上)细摩诃细迦阿[少/兔]多　波(上)啰细毗　佉只　摩诃佉只　斯茶比　多茶比　奚离(上)　弭离(上)底离(上)　尸离(上)覆施摩诃覆施　覆覆施　覆奢跋帝　莎婆呵

尔时佛告长老阿难言。汝受此陀罗尼章句。恒常受持读诵。为他解说宣通流布。阿难佛出于世难可值遇。闻此陀罗尼复倍甚难。若有善男子善女人。亦能受持此陀罗尼。受已能持读诵。能为他人宣通解说。彼人能知未来十四世事。阿难此陀罗尼章句。过去八万四千亿诸佛所说。若有人毁谤此陀罗尼不信行者。彼人则为毁谤过去诸佛。是人则为背舍诸佛。若有众类夺我某甲精气。或夺已不还。是人亦得如是罪过

尔时文殊师利童子。即从座起整衣服。偏袒右肩右膝着地而白佛言世尊。我亦说陀罗尼章句。为众生利益故。安乐故增长功德故。增长威德故增长色故。增长名闻故增长力故。随意受乐故随行受安乐故。不扰乱故不杀害故守护故。而说咒曰

多(上)绖他阿(上)嗘摩(上)嗘那佉啰细那祁尼那伽萨隶　婆啰尼隶　遮嗘隶　遮嗘啰跋帝　旃茶隶旃茶(上)啰跋帝　阇(上)嗘隶阇嗘啰跋帝　禅地隶　禅地罗跋帝　莎婆呵

尔时佛告长老阿难。阿难汝受此陀罗尼。恒常受持读诵。为他解说宣通流布。阿难佛出世难。闻此陀罗尼复倍甚难。若有人能受持此陀罗尼。复倍为难。阿难若有善男子善女人。能受此陀罗尼。受已能持读诵能为他人宣通解说。彼人能知未来七世之事。阿难此陀罗尼章句。过去九十亿诸佛所说。若有人毁谤此陀罗尼不信行者。彼人则为毁谤彼过去诸佛。是人则为舍彼诸佛。若有众类夺我某甲精气。夺已不还。是人亦得如是罪过。尔时释迦牟尼多他阿伽度阿罗阿三藐三佛陀。告诸比丘言。诸比丘我今亦说陀罗尼章句。为利益众生故。安乐故增长功德故。增长威德故增长色故。增长名闻故增长力故。随意受乐故随行受安乐故。不扰乱故不杀害故守护故。而说咒曰

多(上)绖他　阿知(上)跋知(上)那(上)知(上)俱(上)那(上)知(上)迦(上)那(上)知(上)吒罗跋泥　恀罗跋泥　睹多罗　曳(上)阿罗(上)婆枳吒(上)枳吒(上)茶枳罗娄迷　呼卢迷　娑(上)隶　摩诃娑隶差迷　摩诃差迷　梨隶　娄梨隶嗘隶　脂隶　嗘(虚尔反)隶寐隶　伊(上)隶　尸隶　尸隶　尸尸利尸罗跋知(上)阿(上)滞　婆(上)滞　那(上)滞俱(上)那滞　頞那(上)跋帝波那(上)跋帝　阿迦细摩迦细迦细　迦娑(上)迦细颇细　颇娑(上)颇细　摩诃颇娑(上)颇细　伊(上)泥寐泥　多恀　多恀波多恀多婆多恀　莎婆诃

尔时佛告长老阿难。阿难汝受此陀罗尼。恒常受持读诵。为他解说宣通流布。阿难佛出世难。闻此陀罗尼复倍甚难。若有人能受持此陀罗尼。复倍为难。阿难若有善男子善女人。能受此陀罗尼。受已能持读诵。能为他人宣通解说。彼人能知未来二十一世之事。阿难此陀罗尼章句。过去九十九亿诸佛所说。若有人毁谤此陀罗尼不信行者。彼人则为毁谤彼过去诸佛。是人则为舍彼诸佛。若有众类夺我某甲精气。夺已不还。是人亦得如是罪过。阿难若有善男子善女人。受持此陀罗尼章句。假使取干枯树。结界守护作法诵咒。尚能令彼枯树生枝柯华叶果。何况有识众生受持此咒。而不差者无是处耶。归命一切诸佛。愿我成就此咒莎波呵

尔时世尊复告诸比丘言。诸比丘我今更说陀罗尼章句。为利益安乐增长功德。威势色力名闻随意安乐。不生恼害常守护故。而说咒曰

多(上)绖他　阿啧(悼阶反)婆啧　吒　稽吒啰稽　吒嚧末底　睹嚧末底　兜隶睹罗兜隶婆隶　娑(上)隶　睹隶度隶　度度隶　苏(上)隶　婆哂呬　婆哂利　嗘利　毕利　底利莎婆呵

尔时世尊告阿难言。阿难汝受持此陀罗尼章句。持已读诵为他解说宣通流布。阿难佛出世难。闻此陀罗尼复倍为难。若有诵此陀罗尼及以受持。复倍为难。阿难若有善男子善女人。受持此陀罗尼章句。受持已读诵为他解说宣通。彼人得知二十八世之事。阿难此陀罗尼章句。过去恒河沙诸佛所说。若有人毁谤此咒。则是毁谤彼等诸佛。是人则为舍彼诸佛。若有众类夺我某甲精气。夺已不还。是人亦得如是罪过。若有咒师咒他人者。彼人所有咒咀言说皆不能伤害。将此咒欲守护他。彼人一切诸天不能伤害。一切诸龙不能伤害。一切夜叉乾闼婆阿修罗迦娄罗紧那罗摩睺罗伽不能伤害。一切罗刹不能伤害。一切县官不能为害。一切劫贼不能为害。一切人一切非人不能为害。一切毒蛇毒虫不能为害。一切蝮蝎不能为害。一切丁疮一切冷热疟等亦不能害。一日二日三日四日一切诸疟不能为害。若风作疟阴所作疟黄所作疟亦不能害。若有上官逼切来者。或以枷锁禁系逼切。或有疥病或癣病者。或有恶疮出身或有反华疮。或有湿癞或有旧痢更发。或有赤头创不能为害。一切蛊道咒咀言说不能为害。一切起死尸不能为害。或诸天作者或诸龙作者。或夜叉作者或罗刹作者。或渴病佯病作者或佯癫作者。或宿作诸病不能为害。若患眼若患耳。若口唇患齿患舌。阿难我今略说一切所有苦逼者。唯除宿殃耳所造业受报。尔时世尊复告诸比丘言。我今复说陀罗尼章句

那(上)啧俱(上)那(上)啧那(上)咩(音弭)波(上)啰(上)那(上)哆伽(上)细(平)波(上)啰(上)伽(上)细莎婆呵

过去诸佛阿罗呵三藐三佛陀。已说此陀罗尼章句。阿难若有人受持此陀罗尼读诵。为他解说宣通不忘。彼人刀杖不伤。蛊毒一切诸病不能伤。彼不患头病。一切人非人不作恶。若啖毒药变成美食

复次世尊说陀罗尼曰

多(上)绖他吒(上)枳么吒(上)枳贺嚧嚧暮(上)嚧(上)嚧祁(上)唎寐底　啰寐　莎婆阿

阿难若有人。读诵此章句受持为他解说。彼人刀杖不能伤害。一切厄难中不缚不没。此咒咒结线带行。一切寒热病不能伤。一切毒药咒即得差

复次阿难我更说陀罗尼章句。为诸众生利益故安乐故增长功德故。增长威德故增长色故。增长名闻故增长力故。随意受乐故随行受安乐故。不扰乱故不杀害故守护故。而说咒曰

多(上)绖他　阿(上)婆(上)易婆(上)邪毗伽帝　婆邪波利输陀祢(音儞)阿婆邪陀驮祢(音儞)尼娄波迦啰迷阿那鸠隶阿俱罗毗输陀(上)祢阿(上)那(上)毗隶　阿毗罗毗输祢　阿那俱隶　阿毗迦啰嗘(音醯)阿毗婆弟阿俱臂　阿朱帝　输婆帝提帝阇婆(上)帝　摩诃帝誓　优波奢弥媒多罗婆(上)帝　度沙奢摩(上)儞　頞罗他陀梨施　萨帝稚陀梨施　阿毗　卢弟僧祇多　罗剃阿罗他僧祇帝　阿弥多婆啰薜　婆(上)隶　娑罗婆(上)帝　悉弟　输弟　输薜　乌婆婆婆(上)帝　婆娑婆啰薜　娑摩波啰输只　娑摩质帝　阿奴避隶　佛驮地师致帝　尸罗毗叔弟质多毗叔弟　阿薜第　婆阇罗那　地恶迦叉地　阿阇只波(上)啰薜　阇只毗首陀曳阿那滞迦摩尼曳　阿僧阿梨曳

以破一切众魔力降一切诸外道。然法炬摄受一切行施莎婆呵

阿难此咒名清净除一切障碍陀罗尼章句之处。三世诸佛所说。显示诸法文句。若能诵此章句者。即得除灭一切魔章句。我某甲以此章句。守护某甲结界某甲。拥护某甲护持某甲。养育某甲用作禳灾。除一切病破一切毒除去风病。若有脐下病疮有心痛。若有腹痛若有背痛。若下部痛若腰痛若有诸节痛。若胫膝髋鞞一切诸痛。或复上分头痛眼耳等痛。齿舌唇口咽喉颈项。两胁膊二手一切肢节。咒皆止定。一切寒热病。或一日两日三四日所作者。风病黄病痰阴病等分病。我今皆悉除灭平复如本。愿永断绝愿散灭无余消灭尽。若有余者皆得散尽。若未熟者即令熟散差。若肿欲发愿即消散。而说偈言

  一切诸佛力　　一切罗汉力
  诸法威神力　　我咒护病者
  令其夜半吉　　令其昼日吉
  一切时皆吉　　合家眷属吉
  四方四天王　　护持世间者
  毗沙提头赖　　毗娄及博叉
  及其眷属等　　最胜威神力
  此处作吉祥　　守护于病人
  毗婆尸佛神　　尸弃佛神力
  怜愍一切众　　彼神守护汝
  毗舍浮护神　　拘娄孙驮神
  怜愍一切众　　彼神守护汝
  迦那迦护神　　迦叶佛护神
  怜愍一切众　　彼神守护汝
  释迦牟尼尊　　所有诸神护
  怜愍一切众　　彼神守护汝
  一生补菩萨　　所有诸神者
  怜愍一切众　　彼神守护汝
  阿閦佛护神　　及毗卢遮那
  怜愍一切众　　彼神守护汝
  头沙波婆佛　　无量寿佛神
  彼等护汝命　　愿汝寿百秋

尔时彼二菩萨。从东方最胜灯佛使者。白释迦牟尼佛言。世尊我等今者亦欲说陀罗尼咒

多(上)绖他　优避　卢娄避　嗘离(上)寐离(上)首离那梨牟嗘富　莎婆呵

此咒功能如上所说

佛告阿难阿难此陀罗尼章句。若在劫贼之难应当心念。若在怨仇之内应当心念。在大火中应当心念。若在河海大水难等中应当心念。若在县官内应当心念。一切斗诤言讼之难应当心念。彼人如是等诸厄难中至心念者。即得度此一切诸难。如是等诸难不能为害。若得他毒药至其身中。即变成食不能为害。若有人日初出时。诵念此陀罗尼章句。至日中时诵念此陀罗尼章句。至日没时诵念此陀罗尼章句。一切时能诵念此陀罗尼章句。彼人一切厄难即得解脱。阿难我为汝要言。若有人诵此陀罗尼章句。受持读诵为他解说。彼人若有处恐怖者。无是处也。或在县官或在劫贼内。或被火烧或水漂没溺。诸龙夜叉罗刹。有大鬼将鸠盘荼富单那毗舍遮。饿鬼阿修罗伽娄罗乾闼婆紧陀罗。燋渴之病迷闷病。佯癫蛊道起死尸鬼寒热之病或一日作者二日三日四日作者。月天所作日天所作星宿所作。师子虎狼豺罴豹等。毒蛊恶狗蟒蛇蝮蛇蚰蜒蝎等。所有诸毒虫人非人等。不能为恐怖。此陀罗尼章句若人受持。一切鬼神一切夜叉。一切罗刹一切鬼将诸鸠盘荼。一切饿鬼不能为害。人非人等一切恐怖不能压伏。阿难有人诵此陀罗尼章句者。能合死者鞭杖得脱。应合鞭杖输少财物。应合输财毁辱得脱。应合骂辱诃责得脱。应合诃责令即得脱。阿难若有人读诵此陀罗尼章句受持为他解说。或心随喜或昼夜分别念之。彼人火不能烧刀杖不能伤。水不能溺毒药不能杀。蛊道不能害。阿难我为汝略说。天人世间内我不见。或梵天世或沙门婆罗门等世。或魔修罗等世。以此陀罗尼章句作守护者。若作结界若作禳灾。心成扰乱或有恐怖。无有是处。所以者何。诸佛受持此陀罗尼故。即得过一切厄难。阿难若有人诵此陀罗尼。有树欲干枯。为咒彼树或为结界。尔时彼树还生枝柯叶华果等。平复如本。况复人之有识而不差者。无是处耶。唯除宿殃受业果报

尔时四天王。末后而复从座而起整理衣服。偏袒右肩右膝着地。合掌向佛而白佛言世尊。我今亦说陀罗尼章句。世尊若有人受持忆念。为他解说宣扬显我等为彼人守护持故。怜愍慈念为彼法师说陀罗尼章句。亦为此法本护持故。愿此法本久住于世。降伏一切诸魔闭塞一切外道。彼等法师欲令长寿色力辩等无畏增长。世尊若许我等当说

尔时世尊默然而许。天王见佛默然心内许可。即说陀罗尼章句

多(上)绖他多(上)多(上)滞陀(上)陀(上)滞避陀滞斫枳裴陀滞裴檀池摩诃檀池檀茶涧婆泥　吒知(上)吒吒泥　摩诃吒吒泥俱吒泥　俱吒泥摩诃俱吒泥瞻(时占反)摩隶[口*懺]摩隶摩[怡-台+差]隶莎婆呵

世尊我等此陀罗尼。为护持此本心内辩说。世尊若有人受持此陀罗尼。诵以复诵或为解说者。悉无恐怖无处加害。一切众类随从彼人不能为障碍。摄护诸法故。尔时世尊叹四天王言。汝等人辈善哉善哉。能为多人作大利益。能为多人作于安乐。能为多人守护天人。世内汝等护持正法。亦为彼等诸法师辈大作利益。拥护安乐增长正念。增长智慧增长辩才。汝等发心

尔时世尊说此偈言

  于此陀罗尼　　往昔诸佛说
  我今现亦说　　利益诸众生
  若有正信者　　受持此章句
  二十八世中　　常得知宿命
  若有正信者　　闻此陀罗尼
  在在处处中　　得脱一切怖
  有人非人等　　夜叉鸠盘荼
  富单那鬼等　　不能为障碍
  若诵此咒者　　刀杖不能害
  恶毒不能杀　　大火不能烧
  一切蛊道等　　水渊不能溺
  若诵此章句　　恶魔若魔鬼
  欲界天神等　　不能为障碍
  诵此陀罗尼　　父母及兄弟
  一切眷属等　　不见远离别
  读诵此章句　　一切事吉祥
  百千亿劫中　　若造恶罪者
  七日诵此咒　　悉能消灭除
  百千亿劫中　　诸菩萨造福
  于七日内中　　等分无有异
  四大天王者　　从四方来此
  毗沙提头赖　　毗娄及博叉
  并诸眷属等　　妙色大威德
  以此咒威力　　守护彼法师

尔时世尊告长老阿难言。阿难汝受持此陀罗尼法本章句。阿难此法本当作大利益。大有功能大有威力。阿难白佛言世尊。我以受持章句永不忘失。佛说此陀罗尼章句。时长老阿难。及彼一千二百五十比丘众。及彼他方来二菩萨。帝释天王大梵天王四天大王。并及大众天人阿修罗乾闼婆摩睺罗伽等。闻佛所说欢喜奉行

东方最胜灯王如来经


东方最胜灯王陀罗尼经

    No. 1353 [Nos. 1351, 1352, 1354, 1355]

东方最胜灯王陀罗尼经

        大隋北印度三藏阇那崛多译

如是我闻。一时佛在舍卫国只陀林中孤独精舍。与大比丘僧千二百五十人俱。大菩萨众四万人俱。娑婆世界主梵天王释提桓因。四大天王提头赖吒天王毗留勒叉天王。毗留博叉天王毗沙门天王。将二十八部鬼神大将军。如是等诸天八万四千。呵利多将其子及眷属悉来会坐

尔时去此佛世界过十万亿佛土有世界名众华。佛号最胜灯王如来等正觉。本现在说法。遣二菩萨。一名大光二名无量光。而告之曰。善男子汝持此陀罗尼句。至娑婆世界与释迦牟尼佛。此咒多所饶益。能令众生长夜安隐。获大善利色力名誉。即说咒曰

[口*殊]隶　摩诃[口*殊]隶　[口*殊]罗尼　阿溪摩溪(用吴音)娑曼汦　摩诃娑曼汦　萨移莎揽寐　娑波呵

时二菩萨从佛受持此陀罗尼句。犹如壮夫屈申臂顷。从众华国没。到舍卫国只陀林中孤独精舍。时二菩萨前礼佛足。却住一面白佛言世尊。去此佛世界过十万亿佛土。有世界名众华。佛号最胜灯王如来正等觉。今现在说法。遣我等来问讯世尊无病无恼。诸弟子众不为若魔若鬼。若天若龙若夜叉。若浮陀若富单那若毗舍耶。若饿鬼若干人鬼若乾陀鬼。若狂人鬼若使人心乱鬼。若方道鬼若起死尸鬼。若一日二日三日四日发病鬼。若日月星宿师子虎豹。毒蛇狼狗蝙蝠人若非人。而来恼害。怖畏之者无有是处

阿难若有善男子善女人。受持读诵书写解说。广令流布此陀罗尼句。火不能烧不溺水死。刀不能伤毒不能害。王亦不杀梵等诸天不嫌恨之。能自忆念十世生事。阿难此咒是七十七亿诸佛所说。若有违犯此咒及持咒者夺其精气。即为侵毁违逆是诸佛已

尔时弥勒菩萨。即从坐起整衣服。偏袒右肩右膝着地。合掌叉手前白佛言世尊。我今亦欲说陀罗尼句用饶益众生。令获善利色力名誉。即说咒曰

阿[口*致]婆[口*致]　那[口*致]拘那[口*致]　阿[少/兔]跋帝　婆罗提跋致　兜楼寐　楼漏寐　阿那迦赐　波那迦赐　迦赐　摩诃迦赐　阿[少/兔]多　波罗[少/兔]多　却翅　摩诃却翅　斯陀[這-言+卑]啼利　多檀底啼利　寐利　知利　尸利　哹寐　摩诃哹寐　哹哹寐　哹赊婆帝　娑波呵

尔时佛复告阿难。汝当受持读诵书写解说。广令流布此陀罗尼句。所以者何。阿难此咒能自忆念十三世生事。阿难此咒是八十四亿诸佛所说。若有违犯此咒及持咒者夺其精气。即为侵毁违逆是诸佛已

尔时文殊师利法王子菩萨摩诃萨。即从坐起齐整衣服。偏袒右肩右膝着地。合掌叉手前白佛言。世尊我今亦欲说陀罗尼句欲饶益众生。令获善利色力名誉。即说咒曰

阿叉企　娑企　那只　那只腻　那只娑隶　婆那尼利　[口*虫*也]呵疑　[口*虫*也]呵罗跋致　禅弟疑　禅提罗跋致　娑波呵

尔时佛复告阿难。汝当受持读诵书写解说。广令流布此陀罗尼句。所以者何。阿难此咒能自忆念十三世生事。阿难此咒是过去九十九亿诸佛之所共说。若有违犯此咒及持咒者夺其精气。即为侵毁是诸佛已

尔时释迦牟尼佛告诸大众。我今亦欲说陀罗尼句用饶益众生。令获善利色力名警。即说咒曰

阿[口*致]　婆[口*致]　那[口*致]　拘那[口*致]　单只　过单只　罗[泳-永+(唧-口)]隶　楼漏隶　嗘隶　郫隶　押隶　娑波呵

尔时佛复告阿难。汝当受持读诵书写解说。广令流布此陀罗尼句。所以者何。阿难此咒是三世诸佛所说。普除一切患难魔事系缚。拥护某甲令得安隐。若有毒病若风冷病。若除结病若心腹脊痛。眼耳身痛及以头痛。如是等患。最胜灯王如来。遣陀罗尼句来与世尊。亦欲令此娑婆世界众生长夜安隐。获大善利色力名誉。说咒如上

尔时四天王以佛神力命不中夭。佛告阿难。若入贼中当念此咒。若入水火欲诣王宫。亦当念此咒。若有种种斗诤疾病怖畏之处。亦当忆念此咒。若有王贼水火。若天龙若夜叉。若浮陀若富单那若毗舍阇。若饿鬼若乾陀鬼。若狂人鬼若使人心乱鬼。若方道鬼若起死尸鬼若吸人精气鬼。若一日二日三日四日发病鬼。若日月星宿师子虎豹。毒蛇狼狗若蝙蝠。若人若非人而来恼害。怖畏之者无有是处

阿难若有比丘比丘尼善男子及善女人。若有受持读诵书写解说。广令流布此陀罗尼句。火不能烧不溺水死。刀不能伤毒不能害不中方道。若以此咒结缕系枯树上。求哀救护还生华果。何况人耶。惟除宿业已定果报。阿难若于清旦日中及以日暮。三时诵行不令使有废舍。重罪为轻。若有死罪得杖即止。应被杖者呵责便当即止。若有所求即得胜意。以此神咒力故。诸佛圣人之所护念故

尔时四大天王。即从座起整衣服。偏袒右肩右膝着地。合掌叉手前白佛言世尊。我今亦欲说陀罗尼句用饶益众生。令获善利色力名誉若有比丘比丘尼优婆塞优婆夷。受持读诵书写解说。广令流布此陀罗尼句。若有恶人若非人。不能得其便。即说咒曰

多[口*姪]他　多檀多檀啑　毗檀啑　多陀耶槃泥　亶互啑　过羯泥　噘檛泥噘檛泥　谈摩隶　襜摩隶娑波呵

尔时世尊即说偈言

  此陀罗尼经　　诸佛先已说
  我今亦演畅　　饶益诸众生
  若人信乐心　　闻持如是咒
  能增于辩才　　其所往来处
  不遭诸厄难　　无有人非人
  鸠槃富单那　　不能作恼害
  诵持此咒故　　不为他所杀
  诵持此咒故　　天魔王波旬
  欲界中特尊　　不能作留难
  诵持此经故　　父母及兄弟
  眷属及亲厚　　不逢诸衰祸
  诵持此经故　　于百千亿劫
  造作不善业　　十恶及五逆
  七日能令灭　　诵持此咒故
  菩萨于亿劫　　积集诸功德
  七日能令胜　　诵持此咒故
  四大天王尊　　毗头罗提头
  博叉毗留茶　　大臣众眷属
  欢喜而赞叹　　恭敬常守护
  诵持此咒故

佛说此经已。舍利弗及诸比丘。一切世间天人阿修罗等。闻佛所说皆大欢喜。顶戴奉行作礼而去

乞梦即知吉凶陀罗尼

南无三宝　南无摩尼跋陀　大鬼神将　摩诃怛茶　陀罗尼　尼律师　那冰伽梨　阿梨伽梨[口*戒]　多冰伽梨　阿跋多蛇　阿跋多蛇　摩尼跋陀林　摩诃干豆波乾陀

四天王提头赖吒天毗楼勒天。惟睒门天毗沙门天。忉利天盐摩罗天。兜率陀天不憍乐天。他应声天化自在天。梵众妙天梵辅禄天。摩诃梵天水行梵天。水微梵天水无量梵天。水应林天约净天。遍净明天守妙天。微妙天极妙天。福爱胜天近际天。普观天快见天。无结受天色究竟天。净光天普等天。是为三十三

诃尼诃尼　诃尼佉　诃尼佉　头佉尼佉　知佉　知佉

咒水与人饮之

阿竭帝　波罗竭帝　波罗僧竭帝　婆罗毗罗延帝　波罗波罗　摩牟阇摩牟阇罗帝　三波罗阇罗帝　毗提提希希尼尼　忧句隶牟句头帝　檀那竭帝　檀那罗帝　檀那僧多罗　伊波呵大要缚鬼(一缚鬼二香炉)婆利摩诃婆利阇梨摩诃阇梨　塸牟诃沙　婆帝摩诃沙婆帝　阿波吒僧金吒　陀罗尼　多陀呵　阿伽阇　尼婆毗萨婆达摩尼婆毗　伊舍摩陀　毗婆舍那　毗摩罗　修钵离达摩尼佉那婆楼尼　文夜多　摩隶遮隶睺楼睺楼　朔鞞帝　曼多罗曼多罗　娑呵

支波昼支波昼　呼奴波昼呼奴波昼　浮楼波昼浮楼波昼　支波昼支波昼　阿若波昼　都呼那钵昼　舍摩奴波昼　胡修帝钵昼　蜜只呼那波昼　伊呼希那钵昼　尼犁只帝帝那钵昼　婆若帝那钵昼　密若奴　呼帝那钵昼　郁庶臭帝那波昼　娑呵(上天)

转钵咒

南无摩等耆那　南无摩等阿　罗阇罗　南无摩才伽伽利伽他利　伽那怛衫那摩悉吉利埵饮　摩毗婆罗婆叉咩　桑毗阇桑毗阇底　阿吒尼婆吒尼　婆曼陀阿楼休　篼吒僧伽毗咩　阿悉多多梨央求瑟吒波膻底　他利伽陀利　伽那　地脾那　斫蓄娑　佛陀萨毡　达摩萨毡　僧伽萨毡　辟支佛陀萨毡　阿罗汉萨毡　提婆萨毡　律师萨毡　波膻底　他利伽他利伽那地脾那　斫蓄娑　莎呵

咒镜须童男子

若见道人威仪齐整及外国人者。此事皆吉。若见道人形容丑陋。及见人啼哭着败衣裳。是不吉相

东方最胜灯王陀罗尼经(此经丹藏即云东方最胜灯王如来经。文句大多陪宋本而有余。按开元录云。前后四译三存一失。即东晋失译。名为陀罗尼章句经。或无章字者是第三译而一阙本也。今此崛多译。宋丹两本文义大别名亦小异。未知孰是。意者宋本古质。似非崛多之译。又于文中数云陀罗尼句。即恐此经是失本陀罗尼句经。宋藏失崛多译而得东晋失本陀罗尼经。见经中有最胜灯王之言。遂为崛多所译灯王经耳。不然何一人之译。而有名题始末之殊。广略质文之异耶。今双存之则四译还具矣)


都表如意摩尼转轮圣王次第念诵秘密最要略法

    No. 1089

都表如意摩尼转轮圣王次第念诵秘密最要略法

        解脱师子译

    相貌品第一

  我今当说思惟法　　三种真言而次第
  初用大心外加持　　第二根本复想内
  第三小心内外通　　应可存心无错乱
  如是三道妙真言　　安立行者明王地
  若有修此三昧耶　　须具七种殊胜相
  犹如轮王持七宝　　王四天下皆降伏
  次说顺诸念诵法　　复择清净吉祥地
  或在山间及池边　　或在伽蓝精室处
  或佛舍利神塔中　　应可存心办诸俱
  先以持地如教命　　复次安置本尊者
  行者自须敷已座　　尊面西方在目前
  行者像前面东坐　　清净沐浴香涂身
  兼著新净妙衣服　　又持种种供养具
  步步想八叶莲华　　存想变地无浊秽
  加持护身入精室　　安置像前而念诵

    大心密言品第二

  先用大心真言王　　澡浴洗净结护法
  咒水洒身加持衣　　复须想念皆成就
  如此五种随次第　　都用大明及本印

唵波怛摩进跢末尼摩贺惹嚩(引)啰吽

澡豆沐浴之具。各咒七遍。然后澡洗

  想水白色　　犹如甘露　　又想自身
  垢秽烦恼　　受此水已　　一切尘劳
  皆悉落尽　　洗浴毕已　　应须洗净
  取土少许　　加持七遍　　随时洗净
  然后著衣

时其衣亦复加持七遍作如此想

  我今此身　　被金刚甲　　依法讫已
  即须洒身　　用水一掬　　加持七遍
  散洒其身　　想虚空中　　雨诸宝华
  遍满世界　　便须护身　　结此密印
  诵持七遍　　印于七处　　心及两肩
  两眼两膝　　散于头上

亦成大护身已。即须结界

  若结坛界　　开于四门　　不应结界
  若作结护　　皆须用心

亦铺置次第即作启请等事

    根本密言品第三

  复说根本轨仪法　　想念奉请大圣王
  诵此密言及结印　　一一自想往彼山
  存心顶礼而奉请　　迎引尊者入道场
  复用遏伽而授与　　香华饮食及涂香
  灯盖幢幡兼药等　　如法供养彼明王
  想念供养尊者已　　随便持珠诵密言
  悔先世过及发愿　　至诚端坐观明王

行者像前端坐思惟。存心谛观布多勒伽山众宝庄严华果茂盛

  其山顶上　　圣者宫殿　　本在其中
  应想圣者　　安坐殿中　　殊妙供具
  庄严其身　　行者于此　　心想之中
  自往彼山　　迎诵尊者　　引入道场
  于坛中心　　莲华台上　　安置圣者

次奉遏伽水

  于新铜器　　或用白瓷　　器盛香水
  奉于圣者　　便诵真言　　复想此水
  圣者受已　　遍洒四方　　及洒妙身

行者细观尊洒水已。三千大千世界犹如琉璃内外明彻中无一物

  奉遏伽已　　次复供养　　香华饮食
  涂香末香　　灯盖之事　　一一加持
  真言及印

供养毕已。于本尊圣者前悔谢其身呵责己过

  次复发愿　　随心所求　　悉皆陈说
  于其想中　　结坛三门　　唯留西门
  复结大界　　身外四方　　周匝铺置
  及虚空界　　次用涂香　　涂手臂上
  然后念诵

执念珠以珠熏香。二手合掌再三顶戴作如是言

  我念存心　　承事圣者　　持此密言
  唯愿尊者　　不舍大悲　　莫违本誓
  发弘誓愿　　速现一切　　妙庄严身
  我若见已　　现身即得　　证法云地
  常侍尊者　　不离左右　　发此愿已
  便诵根本　　秘密真言曰

曩(上)谟(引)阿(去引)啰怛曩(上二合)怛啰(二合)夜(长引)野(一)曩(上)莫阿(去)哩野(二合引)嚩路枳帝(三)湿嚩(二合)啰野(四)冒地萨怛嚩(二合引)野(五)摩贺萨怛嚩(二合引)野(六)摩贺迦(去)噜抳(去)迦(去)野(七)怛你野(二合)他(去八)唵(九)左讫啰(二合)嚩底(十)进跢末抳(去十一)摩诃跛纳冥(二合十二)噜噜底瑟吒(二合十三)入嚩(二合)啰(十四)阿讫罗洒(二合)野(十五)吽(引)泮吒(十六)娑嚩(二合引)贺(引)

诵此真言。于七日中满三十万遍。圣者即现持诵人前。随心所求皆得成就

  若常持念　　每日三时　　时别念诵
  一千八遍　　或百八遍　　如是数满
  三十万遍　　即成悉地　　时别皆作
  迎送之事　　付嘱等法

大心密言曰

唵嚩啰曩(上)娜跛纳冥(二合)进跢末尼(上)摩贺入嚩(二合)啰吽(引)泮吒娑嚩(二合引)贺(引)

    小心密言品第四

  复说最胜小心王　　能成一切诸悉地
  三业齐用结妙印　　诵秘真言而付嘱
  又于想中除结界　　次奉遏伽洒四方
  后责已过深惭愧　　引大圣者还本宫
  安置尊者彼殿已　　辞别自念还本方

  又复行者　　每持诵已　　须作付嘱
  结此密印　　及诵真言　　付嘱圣者
  作如是语　　所有遍数　　及持功夫
  付嘱尊者　　唯愿尊者　　受取守护
  莫令散失　　又想手印　　犹如宝藏
  一切遍数　　安在藏中　　授与圣者
  圣者受已　　置莲华中　　作付嘱毕
  亦须悔过　　发弘誓愿　　然后复作
  圣者还宫　　引送之法　　即除结界
  复取香水　　散洒四方　　及奉圣者
  便当引送　　复结密印　　及诵真言
  又想自身　　还送圣者　　至于本宫
  安置殿中　　圣者坐已　　自须辞去
  却还本方

小心密言曰

唵嚩(引)啰娜跛纳冥(二合)吽(引)

此中密印相貌我今说之。初作大印用种种涂香涂于手臂。然后结印顶戴当心合掌。二小指及无名指。钩在掌中。其二头指押中指背第二节上。二大指并竖

  此是大心　　真言密印　　要须共用
  所作加持　　其秘密言　　各诵七遍
  各印印之　　或掷或止　　要当想成
  一一如法　　不得就中　　心缘余境
  随顺世法　　行住坐卧　　安在诸佛
  甚深境界　　若有行者　　修此法者
  不久即成　　一切种智

    第二根本真言印

以二手腕相著。当在胸前。其十指并散。二小指及二大指并竖犹如莲花形。亦依前法印之止之。惟有迎请母指来去

    第三小心真言印

以二手虚心合掌犹如未开莲花。若付嘱时依前想念。发遣尊者开二大指。此小心密印通莲花部一切处用。我今于大莲花部三昧耶中略出此秘密甚深念诵次第。其修行者不得错传如护眼目。若能如是。一切圣者皆大欢喜忆念此人。一切善神日夜常护不离左右

    成就世间出世间除灾护摩念诵品第五

  我今顺于莲花部　　略说如意摩尼轮
  能胜诸部最秘密　　成就世法出世法
  念诵都有四种相　　行者谛听我说之
  初作息灾加持法　　第二增益福智成
  第三随心爱念法　　第四降伏一切怨
  此四种持护摩事　　上中下法次第陈
  若欲成就息灾者　　先发安忍慈悲心
  须求无上妙觉地　　莫乐声闻二乘心
  复若求成就大事　　要当先作转障法
  又取白檀十六指　　一持一烧称己名
  数至百八或千八　　本所求愿皆满足
  行者若除他病时　　或灭国中大灾厄
  或自他灾及畜生　　应可存心请大圣
  于其一一大城门　　想中各安本尊者
  种种殊妙宝庄严　　思惟六臂如尽说
  又想眉间出白光　　徐徐广引遍世界
  一切众生所有殃　　悉皆顿谢无所有
  或想此光入我身　　一切罪障皆灭尽
  罪灭福生以加持　　复勤念诵便成就

    增益福德品第六

  我今略说福生法　　大慈悲故顺有情
  菩萨分身遍一切　　随彼众生所乐心
  又复安立诸珍藏　　种种法门各不同
  百千万国所随者　　一一勤求皆悉成
  或说相法或无相　　随顺众生性所趣
  建立佛法护世界　　大圣力势不思议
  奉现一法速超越　　于一法中复现三
  三部各别有三种　　就中最初是攘灾
  诸部攘灾略说已　　次当增益今说之
  若求长寿及财宝　　复乐聪明闻持门
  或求宿命知前后　　或欣现世力如龙
  若为自作增益福　　先须每吃三白食
  若求长寿身无患　　作一火炉莲华形
  深浅方圆皆一肘　　又取五净涂其中
  复取苏密及檀木　　一咒一烧称己名
  数至百八一千八　　乃至三千随前仪
  若有先世极重业　　不过万遍悉皆除
  除灭罪已增福智　　即得无病及命长
  若为他故作此事　　但称彼名法则同
  行者如法作存心　　每日晨朝取柳木
  咒满八百便嚼之　　不久一月或三月
  即能开心得聪明　　作护摩用小心咒
  念诵根本大真言　　我此略说增益福
  无福众生速加持　　莫论作此数种法
  但愿长命大护身　　若能每日持千八
  现世即得宿命通　　日夜殷勤恒修习
  所求悉地无不成　　又若服药求色力
  根本真言加持之　　念诵十万满足已
  每须空服取服之　　三七五七复过七
  力同九龙等无差　　若持延年甘露药
  或得一劫过中劫　　若持药草求成就
  过于诸部以得成　　牛酥雌黄雄黄等
  须持一物置坛中　　白月一日或十五
  初夜起首念诵之　　一期持诵勿间断
  及现三相唯限之　　初现暖相成聪智
  第二烟相隐其躯　　第三火现升空去
  此得成就大仙人　　悉地牛酥应当服
  雄黄等药用涂之　　我今说此增益讫
  行者努力守护之

    随心忆念品第七

  我今复说随顺事　　人与非人及畜生
  又取盐和大麦面　　所求随心作其形
  男左女右从脚兴　　须用宾铁刀细截
  每日三时各百八　　乃至千八自随心
  若欲罗遮令忆念　　所造形持称彼名
  护摩亦须念名号　　不过八百即随心
  若摄诸龙作随顺　　先作一龙似蛇形
  若欲祈雨须青色　　复若涝时应赤色
  烧火须用乳汁木　　不过三日即成之
  作法应须至诚意　　就中不得懈慢心
  若摄诸天药叉等　　随类各各称本名
  若有怨家令欢喜　　念诵亦得转彼心
  或作护摩或持诵　　上中下品怨家别
  上根福报三百遍　　中下无福再称之
  随心念诵我略说　　智者应须谛思惟
  一切部中总摄尽　　秘密最要莲华心

    阿毗遮噜迦品第八

  我今稽首彼大圣　　为现种种方便门
  护佛法故现忿怒　　降伏破灭圣法人
  此中火炉须三角　　用烧雌木兼湿薪
  若作此法须黑月　　或用一日及月头
  露体乐幽及忿怒　　大声持诵称彼名
  恶酥恶油掷炉底　　不满千八自然成
  降伏鬼神卒暴者　　应可复烧礼噜根
  或烧苦楝或生木　　面和人血复作形
  一截一咒百八遍　　不过三日即调柔
  若复降伏灭法者　　加意供养大明王
  用诸毒药烧炉中　　又取湿薪作护摩
  于三日中八百遍　　令彼恶人即回心
  复若不作护摩事　　持诵根本真言明
  所欲降伏一切者　　句句皆须称彼名
  其数复满八百遍　　彼即自来尊敬之
  依法略说此调伏　　行者应须谛思惟
  甚深秘密口诀法　　次第念诵都摄门
  若能承侍此尊者　　不是一生种善根
  曾经无量诸佛所　　修习菩提究竟门
  就中若值善知识　　一生即入不坏门
  我若广说此功德　　无量亿劫叹无穷
  今已略陈此少耳　　行者精心勤修之

都表如意轮仪轨


都部陀罗尼目

    No. 903

都部陀罗尼目一卷

        开府仪同王司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

瑜伽本经都十万偈。有十八会。初会经名一切如来真实摄。其经说五部。佛部(毗卢遮那佛以为部主)金刚部(阿閦佛为部主)宝部(宝生佛以为部主)莲花部(阿弥陀佛以为部主)羯磨部(不空成就佛以为部主)彼五部主。各有四菩萨以为眷属。前右左背而安列。四内供养。各属四部。次第应知。四外供养亦属四部。四门钩索锁铃。四部次第应知

又有四方贤劫中十六大菩萨。表贤劫中一切菩萨

又外有五类天。一一类有四天。总有二十天并妃后

复有五类成二十。五类者上界四天

  住虚空四天　　游虚空四天
  地居有四天　　居地底四天

瑜伽部曼茶罗有四。一金刚界。二降三世。三遍调伏。四一切义成就。此四曼茶罗。表毗卢遮那佛内四智菩萨。谓金刚灌顶莲花羯磨为四智

又四智谓大圆镜平等性妙观察成所作为四智矣。又一一曼茶罗。建立六曼茶罗。所谓大曼茶罗。三昧耶曼茶罗。法曼茶罗。羯磨曼茶罗。四印曼茶罗。一印曼茶罗。唯降三世曼茶罗具十曼茶罗。余皆具六曼茶罗一切印契一切法要。以四智印摄尽。大智印。以五相成本尊瑜伽。三昧耶印(以二手和合金刚缚发生成印)

法智印(名本尊种子法身三摩地一切契经文义)羯磨智印(以二手金刚拳如执持器仗幖帜如身威仪形)

又瑜伽中四种眼(敬爱法)。炽盛眼(钩召)忿怒眼(降伏心杀害烦恼也)慈悲眼(除毒息怨敌也)

又一切如来教集瑜伽中。一百二十种护摩。依二十五种炉。于护摩炉中。契印幖帜各异。所求迅速成办。世间出世间成就果报。诸会浩汗文义稍多。恐文繁。且略指方隅。依毗卢遮那成道经。大本十万偈。可有三百卷经。唐国所译略本七卷。此经中。说一百六十心十缘生句。及五轮。地轮水轮火轮风轮空轮也。此经中。二种修行。菩提心以为因。大悲以为根本方便为究竟。依胜义世俗。二谛若依胜义修行。建立法身曼茶罗。是故此经中说。先称虚空中曼茶罗。是故观本尊法身。远离形色犹如虚空。住如是三摩地。若依世俗谛修行。依四轮以为曼茶罗。本尊

圣者若黄色。住地轮曼茶罗(其形方名金轮)圣者若白色。住水轮曼茶罗(其形圆名水轮)圣者若赤色。住火轮曼茶罗(其形三角)圣者若青若黑。住风轮曼茶罗(其形如半月)大曼茶罗安于八叶莲花台。五佛四菩萨安于台叶。中曼茶罗外。又有三种曼茶罗。一者一切如来曼茶罗。二者释迦牟尼曼茶罗。三者文殊师利曼茶罗。此曼茶罗。名为大悲胎藏曼茶罗。若弟子受灌顶法。小曼茶罗极微妙委曲。余部所不代。此中修行供养。兼存二种法谓事与理为二也此经中。护摩火天有四十种。就中一十二种火为最胜。炉形及木。有乳果类苦练。所用各不同。东西南北祈愿各殊。内外护摩亦依五轮。求四种事速疾成就。息灾增益降伏敬爱。所请火天各各不同。寂静熙怡忿怒喜怒。次第应知

若苏悉地经。教中依三部。所谓佛部(五佛顶等)莲花部种类甚多。金刚部金刚萨埵等。变化无量。有三种三昧耶。佛部莲花部金刚部。有三部心真言

尔那尔迦(半音呼一)阿嚧力(二)嚩日啰(二合)地叨(二合)(三)

部主有三种。金轮王佛顶佛部主。莲花部主马头观自在。金刚部主三世胜金刚

三种部母。佛部佛眼以为部母。莲花部白衣观自在以为部母。金刚部忙么鸡菩萨以为部母

三种明妃。佛部无能胜菩萨以为明妃。莲花部多罗菩萨以为明妃。金刚部金刚孙那利菩萨以为明妃

三种忿怒。不动尊佛部忿怒。忿怒钩莲花部忿怒。军茶利金刚部忿怒

有四种界。金刚橛地界。金刚墙八方界。金刚网上方界。密缝。阿三莽儗儞界

又有四种界。结护曼茶罗。金刚索护东方。金刚幢幡护西方。金刚迦利护南方。金刚峰护北方。又大界名商羯罗。设佛顶护轮王等邻近。不被障碍。此经中。修真言者成就世间悉地。依时依处。时者谓三时。处谓本尊像前。有供养五种。除阏伽。一者涂香。二者花鬘。三者烧香。四者饮食。五者灯明。白(北)黄(东)黑(南)赤(西)随息灾增益降伏敬爱。所求应知。成就者十八种物随身。广如经说

三时澡浴三时换衣。一月分为四时。从月生一日至八日。应作息灾。从九日至十五日。应作增益。从十六日至二十三日。应作降伏。从二十四日至月尽日。为敬爱法。[麩-夫+主]呬耶经亦同苏悉地。说分布曼茶罗。及絣地法。此经中极微细。不可具录

又八方。其护持帝王营从兵法。五天竺国深敬信佛法。于帝王可传。苏婆呼童子经。此经中说办求成就人护摩。杵金银铜铁石水精佉陀罗木等。无量种各不同杵。五股三股一股。长十六指为上。十二指为中。八指为下。乃至一指节者为下。此经中说。不持金刚杵。念诵者无由得成就。金刚铃者。是般若波罗蜜义金刚杵者是。菩提心义。能坏断常二边。契合中道。有十六菩萨位。亦表十六空为中道。两边各有五股。五佛五智义。亦表十波罗蜜。能摧十种烦恼。成十种真如。便证十地。证金刚三摩地获金刚智。坐金刚座。亦是一切智智。亦名如来自觉圣智。若不修此三摩地智。得成佛者。无有是处。恐文繁不能广述。若广释。穷劫不可说尽。怚唎三昧耶经。同毗卢遮那集会。所有圣众修行教法。自性成就。此教中修行者。但住菩提心。大悲志愿。不舍无尽众生界。所不应事不可建不可食若为者犯三摩耶。此经中。说诵大轮金刚真言。不染诸愆过。以为方便。现生一切真言速疾成就。此经中不动尊等。四十二如来僮仆使者。若修真言行菩萨。坚持菩提心。我等承事供养拥护。食彼修行者残食。彼等至无上菩提诸有作障者毗那夜迦不。得其便。速证无上菩提

都部陀罗尼目一卷


法华曼荼罗威仪形色法经

    No. 1001

法华曼荼罗威仪形色法经

证成妙法自莲华经王八叶莲华上涌出宝塔中两足婆誐鑁八大菩萨等及三重方坛三摩耶眷属妙威仪形色满愿会方位幖帜曼荼罗八平等大会成就法花三昧现世入初地决定证菩提法经(从青流自)

        中京大兴善寺大广智不空奉　诏译

尔时毗卢遮那婆誐鑁。告持金刚秘密手菩萨言。佛子志心听说证成妙法大曼荼罗相及诸尊等满愿会方位乃至威仪形色法。所谓内心曼荼罗。彼身地即是法界自性。真言密印加持而加持之。本性清净。四大金刚所护持故。净除一切尘垢。我人众生寿者意生儒童株杌过患。绀琉璃地黄金界场。微妙莲华普散其上。方坛面门西向通达周旋界道。内现意生八叶花王。柚茎敷蕊。综绚端妙。鲜白如雪。放素皓光。色超世间。葩间三瑚。其花胎上。涌出七宝大率都婆宝塔。高妙五百由旬维广正等。各三百五十由旬。其楼阁上。住如意珠。焰鬘围绕。张金刚锁。普悬宝铎。种种杂珍严饰之。五千栏楯。千万龛室。悬无数幡。七宝璎珞。五宝铎铃处垂烈。四面皆出多摩罗跋旃檀之香。遍大千界。天雨宝花。缤纷供养。尔时塔中师子座上。释迦多宝两足圣尊。半跏半座。而各同坐。八叶花上。八大菩萨。一切世间最尊特身。超身语意。至于心地违得殊胜□逮意之里。于八叶从东北隅为首右旋布列。安置八大菩萨。初弥勒菩萨。次文殊师利菩萨。药王菩萨。妙音菩萨。常精进菩萨。无尽意菩萨。观世音菩萨。普贤菩萨。于此内院四隅角内。初东北隅摩诃迦叶。东南须菩提。西南舍利弗。西北大目犍连。次于第二院。于其东门置金刚锁菩萨。南门置金刚铃菩萨。当塔前金刚钩菩萨。北门金刚索菩萨。东门北置得大势菩萨。门南置宝手菩萨。次于南门东置宝幢菩萨。门西置星宿王菩萨。次于西门南置宝月菩萨。北置满月菩萨。次于北门西置勇施菩萨。东置一切仪成就菩萨。又于东北隅角内置供养花菩萨。东南隅供养灯菩萨。西南隅置涂香菩萨。西北隅供养烧香菩萨。次于第三重院。东门置持国天王。南门置毗楼勒叉天王。西门置毗楼博叉天王。北门置大梵天王。门南置天帝释。于南门东置大自在天。门西置难陀龙王。于西门南置妙法竖那罗王。门北置乐音乾闼婆王。于北门西置罗喉阿修罗王。门东置如意伽楼罗王。于东北隅圣乌刍沙摩金刚。东南方隅置圣军吒利金刚。西南方隅置圣不动尊金刚。西北隅置圣除三世金刚。于坛四面。画饮食界道。又画四门。于其坛上。张设天盖。四面悬幡二十四口。又于四角。各竖幢幡四智贤瓶底黑者。盛满香水。于瓶口内。插鲜妙花。其坛四门两边。各置二阏伽器。盛满香水。中着郁金。泛诸时花。极香洁之。又于四门。置四香炉。烧五味香。以用供养。又其四隅。各置铜灯台。苏油为明。于四角外。钉佉陀木橛。如无此木。铸铜作橛代之亦得。具现成就妙法莲华经王瑜伽观智仪轨。是一法说威仪形色及一印方位。既说曼荼罗中仪式及一层宝塔庄严相已。今说塔中二体圣尊威仪形色

多宝如来

  乌瑟绀发冠　　眉间索毫光
  普照于一切　　身相黄金色
  定惠智拳印　　跏趺右押左
  垂下左辐轮　　身被袈裟衣
  安住大莲花　　常游满月轮
  光明靡不遍　　涌现宝塔中
  证成妙法轮　　常令不断绝
  广度众生类

释迦如来

  腻沙绀青髺　　眉间白毫光
  照东方八万　　身相黄金色
  左定结拳印　　右惠开外方
  屈无明小指　　叙中头大指
  跏趺左押右　　垂下右辐轮
  被服袈裟衣　　安住白莲华
  恒游月轮中　　光明赫赫辉
  为令教流布　　住彼而说法
  三昧众围绕　　各□经持者

既说二体如来色相。今说八大菩萨相好。其八叶花王从东北隅葩右旋。以弥勒为首

第一弥勒菩萨

  顶上妙宝冠　　绀髺垂两肩
  身相亦肉色　　左定紫莲华
  其上有铎持　　右惠按摩膝
  跏趺右押左　　大慈大悲相
  身被袈裟衣　　珠鬘宝璎珞
  镮钏为臂玉　　千色妙天衣
  细软以要中　　妙裳赤朱色
  庄严相好身　　具相三十二
  月光商佉色　　其光无不遍
  最花以为座　　住大月轮中

第二文殊师利菩萨

  顶上五发冠　　绀发以垂眉
  身相黄金色　　左定青莲华
  其上有三釰　　跏趺右押左
  慈悲引接相　　身被袈裟衣
  花鬘妙璎珞　　镮钏为臂玉
  微妙宝天衣　　彩绫以腰中
  着裳赤光色　　严饰上妙身
  身光如秋虹　　宝花以为座
  安住月轮中

第三药王菩萨

  顶上妙宝冠　　绀发垂耳侧
  身相朝日色　　左定拳着膝
  右惠云上日　　跏趺右押左
  大悲救世相　　身被妙花鬘
  天衣及璎珞　　镮钏为臂玉
  细锦以腰中　　赤绫为妙裳
  庄严相妙身　　身光遍晖曜
  宝莲以为座　　安住月轮海

第四妙音菩萨

  顶上大宝冠　　绀发垂耳下
  身相赤黄色　　左定未开莲
  右惠拳押膝　　跏趺右押左
  哀愍救世相　　花发及璎珞
  袈裟妙天衣　　玉环为臂饰
  万色为腰布　　着裳频婆色
  庄严万德身　　身光遍一切
  莲华以为座　　安住满月轮

第五常精进菩萨

  顶上妙宝冠　　绀发垂两耳
  身相白肉色　　左定摩膝相
  右惠摩尼宝　　跏趺右押左
  怜愍一切相　　珠鬘及天衣
  袈裟妙璎珞　　臂玉甚希有
  绫罗为腰巾　　着裳深赤色
  严身百福身　　圆光如炽蟙
  宝莲以为座　　安住月轮殿

第六无尽意菩萨

  妙冠严五发　　绀发垂两肩
  身相赤肉色　　左定莲花鬘
  右惠拳押膝　　跏趺右押左
  大慈大悲相　　宝鬘及天衣
  袈裟妙璎珞　　镮钏为臂玉
  百福为腰巾　　妙裳朱光色
  圆光周遍体　　宝莲以为座
  安住月轮中

第七观世音菩萨

  宝冠严顶上　　中现无量寿
  绀发垂两肩　　十度开敷莲
  镮钏为臂玉　　细绫为腰巾
  服裳深赤色　　庄严慈悲体
  圆光遍世间　　宝花承两足
  安住月轮殿

第八普贤菩萨

  妙冠严髺发　　绀发垂耳侧
  身相浅紫色　　左定莲上剑
  右惠拳押膝　　大悲怜愍相
  珠鬘及袈裟　　天衣妙璎珞
  镮鈌为臂玉　　千色为腰巾
  妙裳赤光色　　身光如虹色
  宝莲以为座　　安住月轮海

既说八大菩萨色相。今说四大声闻像。其八叶外内院四隅(始从东北)

第一摩诃迦叶。第二东南须菩提。第三西南舍利弗。第四西北大目犍连(四大声闻各白肉色比丘形)

既说四大声闻色相。今说第二院十六菩萨威仪形色

第二重院东门金刚锁菩萨

  顶上妙宝冠　　身相白肉色
  左定结拳印　　右惠金刚锁
  身被鬘璎珞　　跏趺右押左

南门金刚铃菩萨

  顶上妙宝冠　　身相大青色
  左定结拳印　　右惠金刚铃

西门金刚钩菩萨

  顶上妙宝冠　　身相大黑色
  左定结拳印　　右惠金刚钩

北门金刚索菩萨

  顶上妙宝冠　　身相白黄色
  左定金刚索　　右惠拳押膝

东北隅供养花菩萨

  顶上妙宝冠　　身相白黄色
  空惠持鲜花　　跏趺右押左

西南涂香供养菩萨

  顶上妙宝冠　　身相大青色
  定惠涂香器　　以及身如上说

东南供养灯菩萨

  顶上妙宝冠　　身相大黑色
  定惠烧香器　　严身同弥勒
  以及如上说

西北烧香供养菩萨

  顶上妙宝冠　　身相大黑色
  定惠烧香器　　以及如上说

东门北得大势菩萨

  顶上五发冠　　冠中住鍕持
  身定白莲华　　滋茂而未敷
  围绕以圆光　　右惠说法印
  以及身如普贤

南宝手菩萨

  顶上五发冠　　身相白肉色
  左定说法印　　右惠大莲华
  其上跋折罗　　达宝珠焰鬘

南门东宝幢菩萨

  顶上五髻冠　　身相白肉色
  左定大莲华　　其上有幢幡
  右惠持宝珠　　焰鬘以围绕
  百千种璎珞　　以及身如普贤

西星宿菩萨

  顶上五髻冠　　身相赤黄色
  左定拳押膝　　右惠莲上钵

西门南宝月菩萨

  顶上五髻冠　　身相茂黄色
  左定缚曰罗　　右惠拳押膝

北满月菩萨

  顶上五髻冠　　身相深黄色
  左上青云月　　古惠施无畏

北门东一切仪成就菩萨

  顶上五髻冠　　身相黄金色
  左定掘金轮　　右惠持莲华

西勇施菩萨

  顶上五髻冠　　身相白肉色
  左定莲上经　　右惠拳押膝

以上十六菩萨。严身如弥勒

既说十六大菩萨各各威仪严身。今说第三重院仪式

第三院东门持国天王

  宝冠严发髻　　面门青肉色
  左定执利鉾　　身妙散璎珞
  袈裟及天衣　　金刚宝甲专
  右惠着腰相　　嗔怒威德相
  跏趺右押左　　莲叶以为严

南门毗楼勒叉天王

  顶冠严发髻　　面门赤肉色
  左定拳押膝　　右惠金刚釰

西门毗楼博叉天

  宝冠严发髻　　面门白黄色
  左定捧宝塔　　右惠持宝釰

以上四大天王威仪严身同持国天王

东门南天帝释

  宝冠严顶上　　戴持三钴杵
  面门白黄色　　左定结拳印
  右惠持一钴　　百千种璎珞
  袈裟天飞衣　　定住妙高座

北大梵天王

  四面发髻冠　　面门白肉色
  每面三目相　　四手惠持花
  次惠持数珠　　定上执铎持
  定下手侧掌　　屈风余甲直
  身散妙璎珞　　袈裟及天衣
  圆光遁宝身　　国持七我车

南门东大自在天

  顶上妙天冠　　面门紫莲华
  定惠把利鉾　　垂大黑牛水
  上妙宝璎珞　　天衣及飞衣
  严身微妙色　　安住月轮海

西难陀龙王

  顶上九头龙　　身相白肉色
  左定结拳印　　右惠持罥索
  嗔怒降伏相　　莲华以为座

西门南妙法紧那罗王

  獐鹿马头面　　身相赤肉色
  执持音声器　　又身裸形相

北乐乾闼婆王

  顶上以角冠　　身相赤肉色
  身如大牛王　　左定执箫笛
  右惠持宝釰　　具大威力相

北门东如意迦楼罗王

  顶上如意珠　　鸟头觜二翼
  身相青黑色　　口吹螺呗笛

西罗睺阿修罗王

  顶上发髻冠　　身相青黑色
  右修罗智印　　面门忿怒相
  左定金刚水　　风绞空轮上

东北乌刍沙摩

  发髻绕自地　　身相大青色
  金刚宝璎珞　　甚大忿怒相
  左定执罥索　　右理宝数珠
  右惠执三[肆-聿+叉]　　右智满愿印
  以惠方愿屈　　智力直加哺
  以兽皮为衣　　右有两赤蛇
  蟠绞垂胸臆　　令胆本尊面
  亦四臂两膊白　　有一蛇绕之
  其色甚青白　　住宝池莲上

东南圣军荼利

  发髻髑髅冠　　雷电玄云色
  三目怖畏相　　八臂操器拭
  左定掘金轮　　左理持战销
  左定金刚钩　　右惠执三釰
  右智拳押胁　　先作金刚拳
  直竖戒风轮　　当右胁之下
  右惠施无畏　　定惠大愿印
  先以右惠腕　　押左定腕睡
  各作金刚拳　　定惠戒风轮
  各直竖当胸　　金刚宝璎珞
  左八臂八蛇　　绕八臂为珠
  二蛇绕二膞　　二蛇绕二耳
  兽王皮为衣　　白莲承两足
  威怒耳焰鬘

东南圣不动尊

  髻上八叶莲　　顶髻垂左肩
  一目而谛观　　面门水波相
  大忿怒白牙　　左定掘罥索
  金刚宝璎珞　　一切宝严饰
  威怒身大鬘　　住七宝[艋-子+羊]右

西北圣降三世

  髑髅大髻冠　　夏时雨云色
  三面三三目　　呵吒吒微笑
  极大忿怒相　　左定执干销
  左理把宝弓　　左定金刚索
  右惠跋折罗　　右智持宝箭
  理智救世印　　先以左定腕
  押右惠腕上　　以右禅地轮
  叉左禅地轮　　犹如悬连钩
  左定进水轮　　及以忍火轮
  相屈入掌中　　亦以戒风轮
  檀惠轮直竖　　各各相附头
  臂如鸟两觜　　右惠亦如定
  金刚宝璎珞　　庄严上妙身
  身光[雨/臂]雳电　　焰鬘靡不商
  摩醯及何妃　　两身以为座

既说三重方坛。诸尊等方位。及威仪形色。已说坛形。次内院地色绀琉璃色。第二院地赤真珠色。三院浅赤色。从内院至二院间吠琉璃地。五釰文。从二院至三门紫磨莲华金地。三釰文。从三院至莲华门赤黄金地。独釰文

次四方莲华门(白肉色)四隅金刚木橛十字跋折罗也。又云乾陀木橛。四方四隅青莲华围绕

时婆誐鑁说是经已。平等大会一乘曼荼攞满愿会一切诸菩萨金刚手等。闻佛所说。心大欢喜。信受奉行

法花曼荼攞威仪形色法经

      交了　　　　　　　　空契本


法华十罗刹法

    No. 1292

法华十罗刹法

先欲作印可入释迦定印

一道场印　二手檀慧内相交。以二水环。各以二空押二火甲。余度相拄头即成。明二十八品

二法华印　以二水二火内相叉。以檀度押力头。以风押智。以禅捻慧。即成咒曰(菱印也)

萨嚩达摩奔荼梨伽安尔曼尔

三罗刹　二手各以水钩火背。又以空掘水甲。以右风押左慧。即以右火押左力。头又以右檀押左愿即成。咒曰

怛侄他弭履弭履母楼母楼护娑婆贺

四以前印以左于上即成咒曰

怛儞也他弭履弭履母护娑婆贺

五以先印各各别相。背以檀慧相向。又以右风钩左力。即成咒曰

唵八万金刚童子迦那迦那护苏护苏罚罚罚(向鬼门雷电被打印也)

六罗刹缚印　以前印。即以大指相交。二水闲二地指押上。又以无二风屈头钩。押空头成。咒曰

伊徥履(云云　如经说任理颂罗刹咒也)

七修多罗藏印　二手外二火相交。以二水钩上。又以二空头相拄。二地交内入。咒曰

八罗刹护法华藏印　二手各自火后越。以二水钩。风指相交。又各二地二空理环成连集。咒曰

唵弊孕鑁友吒(他本莲华也)

九罗刹微尘陀落印　二手各以二火钩水背上。即左右相搏取。又持右地押左力度面。又右风押左智上。以左慧押右禅上成。咒曰

唵咒罚智莎呵

十天地魔目大缚印　左手覆右手仰。即以右地各勾左慧。叉以右水勾左愿。即各以空锁连。背合以右火勾左方度。又各以风相合成。咒曰

唵庄协都罗缚[棣-木+齒]缚[棣-木+齒]都禁缚禁嚩恶恶

十罗刹形样　蓝婆形如药叉。衣色青。右手独股当右肩。左手持念珠。即立左膝当居彼上。面肉色也　毗蓝婆。形如龙王如圆满月也。如向大海。右手把风云。左手把念珠也。衣色碧绿也。面色白前立镜台也　曲齿形如天女仙。衣色青面伏低。前捧香花长跪居。半跏坐也　花齿。形如尼女。衣色紫色也。右手把花。左手把花盘面少低也　黑齿。形如神女。衣色都妙色也。右手取叉左手军持也。犹如守护之形半跏坐也　多发。形如童子满月肉色。干达女右手铜环取。左手如舞长跪居也

无厌足形如顶经之形。恒守护衣色浅[口*孤]也　持璎珞。形如吉祥天女。左右之手持璎珞也。衣色金也。面色肉色结跏趺坐也　白幸帝。形如顶鸣。女形衣色红青也。右手把裳。左手持独股。如打物形立膝居也　夺一切衣众生精气。形如梵王帝释女。带铠伏甲。出顶马头他。忿怒形。右手持杵左手持三股。衣色棶杂色也。结跏趺坐也

八罗刹咒曰

唵帝履帝履[穴/又][穴/又]醯醯比吽鑁吽发吒

十罗刹八龙王摄印护身咒　难陀拔难陀等部类眷属皆护我可言加加加

  序品方便譬喻品　　信解药草授记品
  化城五百弟子品　　授学无学法师品
  多宝佛塔提婆品　　劝持安乐踊出品
  如来寿量分别品　　随喜法师功德品
  不轻神力嘱累品　　药王妙音菩萨品
  普门陀罗尼严王品　　普贤菩萨劝发品

  (已上咒)

十罗刹本心咒曰

唵怛侄他唵伊致明(一)伊致明底明(二)卢弭卢弭(三)萨驮诃萨驮诃(四)萨婆[非/云]婆呵

又咒曰

一唵缚罗陀缚特迷虎钵娑呵

二唵呵罗呵罗里醯娑呵

三唵南陀吉罗尼莎呵

四唵帝摩里帝摩里莎诃

五唵钵罗尼钵罗尼尼陀里莎诃

六唵俱及陀罗尼陀罗尼莎诃

七唵娑里娑里迦罗帝迦罗帝莎呵

八唵儞陀儞陀契陀契陀罗尼莎呵

九唵百帝百帝真陀莎呵

十唵室里钵里可毗罗帝莎呵


番大悲神咒

    No. 1063 [cf. Nos. 1056-1058, 1060-1062, 1064]

番大悲神咒

捺么啰得捺(二合)得啰(二合)牙(引)牙[打-丁+柰]么阿[口*栗]牙(二合)哑斡卢鸡帝说啰(引)牙布提萨咄(引)牙么曷(引)萨咄(引)牙么曷(引)葛(引)噜祢葛(引)牙怛爹塔唵萨[口*栗]斡(二合)板塔捺妻达纳葛啰(引)牙萨[口*栗]斡(二合)巴(引)钹萨么度噜(二合)束摄纳葛啰(引)牙萨[口*栗]斡(二合)月(引)提不啰(二合)摄麻捺葛啰(二合)牙萨[口*栗]斡(二合)咿帝乌巴特啰(二合)斡月捺(引)摄捺葛啰(引)牙萨[口*栗]斡(二合)杷宜熟(舌腭)得啰(二合引)[打-丁+柰](舌腭引)牙怛薛捺麻思屹哩(二合)担咿担哑(引)[口*栗]牙(二合)哑斡(二合)鲁结帝说啰怛斡祢(引)辣竿刹[打-丁+柰](引)麻纥哩(二合)达岩哑(引)斡[口*栗]怛(二合)叶沙(引)咩萨[口*栗]斡(二合)哑[口*栗]塔(二合)萨塔纳束(平声)婆疾怛捺萨哩斡(二合)萨哆(引)喃巴(引)钵麻(引)[口*栗]葛月束塔葛怛爹塔(引)哑斡鲁吉鲁葛麻叠鲁葛葛爹伊奚歇麻曷布提萨咄兮布提萨咄兮麻曷布提萨埵兮不哩(二合)牙布提萨埵兮葛鲁祢(舌腭)葛思麻(二合)啰[口*紇]哩(二合)达岩伊兮歇哑(引)[口*栗]牙(二合)哑斡噜结帝说啰巴啰麻埋(引)得哩(二合引)即(舌腭)怛葛(引)噜祢(舌腭)葛孤噜孤噜葛[口*栗]末(二合)萨塔牙萨塔牙微店帝兮帝兮迷哑曩葛莽葛末月[亢*欠]葛末席塔由吉说啰哆呼哆呼尾(引)[口*栗]颜帝麻曷(引)尾(引)[口*栗]颜帝塔啰塔啰塔啰祢说啰[口*撮]辣[口*撮]辣尾麻辣哑麻辣摩(引)[口*栗]帝哑[口*栗]牙哑斡噜结帝说啰屹哩(二合)室[打-丁+柰](二合舌腭)唧[打-丁+柰]拶札麻孤札哑郎屹哩(二合)怛摄哩啰岚钵不啰岚钵月岚钵麻曷(引)席塔熟塔塔啰巴辣巴辣麻曷巴辣末辣麻辣麻曷末辣[口*撮]辣[口*撮]辣麻曷辣[口*撮]屹哩(二合)室捺(二合舌腭)巴彻(二合)屹哩(二合)室捺(二合舌腭)斡[口*栗]纳(二合)屹哩(二合)室纳(二合)巴(引)赊聂[口*栗]渴(平声二合)怛纳兮巴得末曷思达拶牙葛啰祢摄(引)拶哩(二合)说啰屹哩(二合)室纳(二合)萨[口*栗]巴(二合)屹哩(二合)怛牙[宜*央](切身)巴尾(引)怛伊兮歇[口*瓦]啰(引)曷麻渴得哩(二合)布啰达曷祢(引)说啰[打-丁+柰](引)啰牙捺(舌腭)巴辣噜钵微摄塔哩兮祢辣竿刹兮麻曷(引)曷辣(引)曷辣月摄祢[口*栗]唧(二合)怛卢葛薛啰(引)葛微摄纳摄纳(引)堆摄微摄纳摄纳(平声)模曷微摄捺摄捺你哩(二合)木克(二合)彻纳呼卢呼卢门拶门拶摩呼卢摩呼卢曷辣(引)曷辣麻曷巴特麻(二合)捺(引)泼萨啰萨啰席哩席哩苏嚧苏嚧勃铁勃铁布塔牙布塔牙布塔牙咩怛斡祢(引)辣竿刹夷兮歇(引)祢(引)辣竿刹夷兮歇[口*瓦]麻思贴(二合)怛辛曷麻渴曷萨曷萨门拶门拶麻曷札札哈萨(引)祢[口*栗]捺爹你伊兮歇蒲蒲麻曷悉塔由吉说啰(引)班塔班塔[口*瓦]咱萨塔牙萨塔牙微店思麻啰思麻啰[口*端](含口呼)兮杷葛顽噜葛月鲁葛思端(二合)怛塔葛达怛达歇迷怛哩赊喃不啰萨塔牙迷莎诃席塔牙莎诃麻曷席塔牙莎诃席塔由吉说啰牙莎诃祢(引)辣竿刹牙莎曷[口*瓦]啰曷摩渴牙莎曷辛曷摩渴牙莎(引)曷麻曷(引)捺啰辛曷摩渴(引)牙莎(引)曷(引)席塔(重)微叠塔啰(引)牙莎曷(引)巴特麻(二合)曷思塔(二合引)牙莎(引)曷(引)麻曷(引)巴特麻(二合)曷思塔(二合引)牙莎(引)曷(引)斡唧啰(二合)曷思怛(二合引)牙莎(引)曷麻曷斡唧啰(二合)曷思怛(二合引)牙莎(引)曷(引)屹哩(二合)室纳(二合舌腭)萨[口*栗]巴(二合)吃哩(二合)怛牙[宜*央](切身)巴尾(引)怛牙莎(引)曷麻曷(引)葛(引)辣麻孤札塔啰牙莎(引)曷拶屹啰(二合引)由塔塔啰(引)牙莎(引)曷(引)商渴摄钹达(二合)祢[口*栗]捺(二合引)怛捺葛啰牙莎(引)曷(引)布塔捺葛啰牙莎(引)曷(引)[口*瓦]末(引)思竿(二合)塔低摄思铁怛屹哩(二合)室捺(二合舌腭)哑唧捺(引)牙莎(引)曷[口*瓦]末诃思怛(二合)月仡啰(二合重)拶[口*栗]麻(二合)祢斡萨捺(引)牙莎(引)曷(引)卢鸡说啰(二合)牙莎(引)曷(引)麻曷卢鸡说啰牙莎曷(引)萨里斡席梯说啰牙莎曷啰克彻(二合)啰克彻(二合)慢(闭口呼)莎曷孤噜孤噜啰克彻(二合舌腭)么[口*栗]帝(二合)喃莎曷捺么发葛[口*瓦]谛呵哩(二合)牙哑斡卢吉帝说啰牙布提萨埵牙麻曷萨埵牙麻曷葛噜祢(舌腭)葛牙席甸都迷满特啰(二合)巴达(引)祢莎(引)曷(引)

番大悲神咒


梵天火罗九曜一行禅师修述

    No. 1311

梵天火罗九曜一行禅师修述。二十八宿在天左转。数知人犯触之位。大唐武德元年起戊寅。至咸通十五年甲午。都得二百五十七年矣。梵天火罗九曜及暗虚二星图在此。但诸星都所在。看之决定。一生吉凶万不失一神妙之极云云

一罗睺蚀神星明曰

唵啰户曩阿素(三合)啰逻惹野塞麻舍睹野曩(名位)扇底伽哩莎婆诃

罗睺星以钱供养口决云向丑寅供之。年一十十九二十八三十七四十六五十五六十四七十三八十二九十一并大凶

行年至此宿者凶。星隐而不见。一名罗睺。一名罗师。一名黄幡。一名火阳。临人本命。忧官失位。重病相缠。财物破散丧服愁口舌。国王以神不祭至此宿修福攘之。元神钱画所犯神形供养大吉云云(人命属大清天。此年百事如意。所求必得。行来出入皆大吉利)

二中宫土宿星(王在四季)鸡缓　真言

归命唵赞日利曳娑婆贺

又真言曰

唵舍泥杀作(二合)罗曩乞杀(二合)怛啰(二合)跛罗(二合)诃曩噜娑野(名位)普瑟底(二合)迦哩娑缚(二合)贺

又真言

唵戍戍羯啰誐驮嚩(二合)啰嚩(二合)逻嚩(二合)逻若(名位)室哩娑婆(二合)贺

春巽夏坤秋干冬艮　季夏月果子一盘祭之　口决云其方不定。春季向巽余以次知之。年二十一二十二十九三十八四十七五十六六十五七十四八十三九十二并大凶

行年至此宿者是中宫土星。其星周九十里属楚国之分。其宿最凶。偏临宫之然及遮人此宿贞慎疾病牢狱。君子重厄之年号曰土星。不欲犯之。其形如波罗门。牛冠首手持锡杖。与为祸国王以季夏月果子一槃祭之。宜送本命元神钱。画所犯神形供养。黄衣攘之。必消灾增福寿命本命。属赤虚天百事不如意。男不宜官女不宜夫。忌三月九月庚辛日

三嘀北辰星(水星王在冬三月)明曰

唵俱悉陀他侄佗利多崖崖紫紫儞帝莎婆诃

又明曰

唵母驮曩乞杀(二合)娑嚩(二合)弭曩(名位)契努(二合)摩莎缚(二合)贺

又心咒曰

唵苏底哩(二合)瑟吒莎婆诃

以中夏之月用油祭向北方供之年三十二二十一三十三十九四十八五十七六十六七十五八十四九十三少吉

行年至此宿名北辰。一名毚星一名滴星。周回一百里属燕赵之分野。若临人本命。主阴愁口舌盗贼牵唤。其神状妇人。头首戴猿冠手持纸笔。国王以仲夏之月用油祭。宜醮北斗穰之。数此十二宫。从生月下一宿为一日。左数至生日止即知也云云。已行无(异本)人命属游咸天百事不成。男不宜官女不宜夫。忌四月丙戌日

四西方大白星(金星金神也王在秋三月)明曰

归命唵吠尾毗娑婆诃

又真言曰

唵戍(上)羯啰誐驮嚩驮嚩(二合)逻若(名位)室哩娑婆诃

常以仲秋之月用生钱祭之向。西方供之年四十三二十二三十一四十四十九五十八六十七七十六八十五九十四少凶

行年至那颉■。是太白星西方金精也。其星一名大白。一名长庚。一名那颉。其星周回一百里属秦国之分野。若临人年本命。至有哭泣刀兵。形如女人。头戴首冠。白练衣弹弦。与人为患。国王常以仲秋之月用生钱祭之。行年至此星。宜着白衣醮谢本命元神作福田。大吉也。人命属飞揰天百事皆吉忧解患。男财宜官妇子相系。治生万倍

五大阳密日星真言曰

曩谟罗怛曩(二合)怛罗夜(引)野曩莫素哩野萨缚曩乞罗(二合)怛啰(二合)罗惹野唵阿谟伽写(名位)设底(去)莎婆诃

以冬至之日用众宝祭之。向卯辰供之年五十四二十三三十二四十一五十五十九六十八七十七八十六九十五大吉

行年至此宿者。主大阳属日。其星周回一千五百里。一日一周天。若临人本命。加官进禄有喜事。常得贵人接引。所作通达。国王以冬至之日用众宝祭之大吉矣　此星真言不可思议。若至心带佩并供养一年。非横不死云云。人命属通光■百事如意。天神相保终无实难。所向开通福禄自至

六南方火荧惑星(火王在夏三月)火星真言曰

归命唵摩诃利多莎婆诃

又真言曰

唵阿誐罗迦噜儗野(名位)娑婆(二合)贺

以仲夏之月火祭之。向南方供之。年六十五二十四三十三四十二五十一六十六十九七十八八十七九十六并是凶年也

行年至此星。一名南方荧惑星。一名四利星。一名虚汉。其星周回七十里。属魏国之分。若临人命。必生口舌。疾病相缠。神形如外道。首戴驴冠。四手兵器刀刃。国王以仲夏之月。用火祭之。行年至此者。君子临福。职事进益。小人临福。灾害不生。敬之即无殃咎。人命属云霄。天神相保。不敢蘖祸。钱财满盈。福禄广至。虽有少忧。自解无苦

七计都蚀神星明曰

唵缚日罗(二合)计都曩(引)曩乞杀(二合)怛罗(二合)逻惹野(名位)吽

画此形深室供养禳之。回祸为福。向未申供之。罗睺带珠宝。并日月计都着锦绣衣。年七十六二十五三十四四十三五十二六十一七十九八十八九十七并凶也

行年至此计都亦是隐星。一名豹尾。一名大隐。首隐不见。不见而行无定形。若临人名。官最多逼塞。求官不遂。务被迁移。官符相缠。多忧疾病。此星凶。国王不祭

行年至此须送五道司命。画此神形。深室供养禳之。回祸作福。人命属温独天。所向不如意。行■无利。夫妇哭泣。或夫流泪。忌五月六月甲乙日

八暮大阴(月天)明曰

唵战(上)怛罗(二合)曩乞洒(二合引)怛罗(二合)逻惹野(名位)设底娑婆贺

常以夏至之日。众宝玉及水祭之向申酉供之。年八十七二十六三十五四十四五十三六十二七十一八十八十九九十八

行年至此宿位者。是太阴。也属月。其月周回一千五百里。一日周回天下。若临人本命大吉。加官进禄所作通达。得贵人接引。长有喜庆之事。国王以夏至之日。用众珍玉及水祭之。行年至此方。事通和求官得遂所作大吉。人命属微供天千百事皆凶。遭病恐死田蚕不收忧县官事。忌正月九月丙丁日

九东方岁星(王在春三月)木星明曰

曩谟三曼多没驮喃唵印那罗野娑婆诃

又真言曰

唵婆罗(二合)诃萨钵(二合)底曩摩地比跢缚曩(二合)野(名位)摩攞缚驮(二合)宁婆缚(二合)贺(引)

常以仲春月用众宝祭之。向东供之。年九十八二十七三十六四十五五十四六十三七十二八十一九十九十九并是大吉

行年至嗢没斯者是岁星。东方木精。一名摄提。其星周回一百里属鲁卫之分。临人本命。加官进禄。万事吉祥。其神形如卿相。着青衣。戴亥冠。手执华果。国王常以仲春月。用众宝祭之

行年至此宿宜与贵人交通婚姻和合。此年■■大吉之事也。人命属高仓天万事皆谐。所向如意往来有利。居为平安子孙炽昌

北斗七星明曰

曩莫三曼多那罗那罗破左逻吽

九执明曰

归命唵蘖罗(二)醯涅嚩(二合)哩也(二合)钵啰钵多(二合)[歹*需]底啰摩野(三)娑婆(二合)贺

蚀神头从正月至年终常居二宿翼宿张宿(罗)尾宿低宿(计)蚀神尾从正月至年终带居此二宿(以上无异本)按聿斯经云。凡人只知有七曜不晴虚星号曰罗睺计都。此星在隐位而不见。逢日月即蚀。号曰蚀神。计都者蚀神之尾也。号豹尾。若行年到此宿。切须画所犯神形。深室供养烧钱攘之。即灾害不生。若遇恶星须攘之。诸不逆其所犯。即变凶成吉。不信即变吉成凶。遇吉星喜庆重重福德自在。遇恶星灾害竞生。王侯犯之即谪官降职。但以亥时面向北斗。至心祭拜本命星。切不得向北小便折人寿命。宜思真念善获福宜财。若不穰之灾害竞起

    葛仙公礼北斗法

镇上玄九北极北斗。从王侯及于士庶。尽皆属北斗七星。常须敬重。当不逢横祸凶恶之事。遍救世人之襄厄。得延年益算无诸灾难。并本命元神至心供养。皆得拚遂人之命禄。灾害殃咎迷塞涩。皆由不敬星像。不知有犯星辰。黯黯而行灾难自然来至。攘之即大吉也。祭本命元神日。一年有六日。但至心本命日。用好纸剪随年钱。用茶果三叠净床一铺。焚香虔心面视北斗。再拜启告曰。隔居少人好道求灵常见尊仪。本命日谨奉银钱仙果。供养于北斗辰星并本命神形。将长是生益寿无诸横祸。神魂为安。元神自在。襄年凡■驱向远方。再拜烧钱合掌供养

    ┌○破军星持大置(午生人)

○─○武曲星宾大东(巳未生人属云云)

    └○廉贞星不灌子(辰申生人)

      └○文曲星微慧子(卯酉生人)

        ├○禄存星禄会(寅戌生人)

    ┌─┴○巨门星贞文子(亥丑生人)

    ○贪狼星司希子(子生人)

凡禄命书云云

属破军星人。日食一升余命八十岁　男女午年字大京子

属武曲星人。日食一石余命八十五岁　巳未年男女字大东子

属廉贞星人。日食一升余命八十岁　辰申年男女字术不邻子

属文曲星人。日食四升余命九十岁　卯酉年男女字微慧字

属禄存星人。日食五升余命八十岁　寅戌年男女字禄存会子

属巨门星人。日食八升余命八十岁　丑亥年男女字贞文子

属贪狼星人。日食二升余命六十五岁　子年男女字司希神子

一切如来说破一切宿曜障吉祥真言

唵萨缚诺刹怛罗(二合)三磨曳室哩曳扇底迦俱噜娑婆(二合)贺

男忌天罗女忌地网欲知衰祸但在行年所犯无不知也　夫人行年吉少凶多乍可知而回避不可坐受其灾云若莫日　■■

    梵天火罗图一帖

敬白大梵天王帝释天王。阎罗天子五道大神。太山府君司命司禄。十二宫神七曜九执。二十八宿药叉药叉女。毗舍遮毗舍支步多那天等。殊别当所镇守护法善神。若家内守宅诸大小神等。并三千大千世界不可说不可说微尘刹土六道四生类。某甲愿今月吉日良时。设神供无遮供具。其大志者可知心云云

次劝请　向东方合掌　已上毕

  (已下表纸袖书也今此记之)

  一(罗睺大恶)二(土少恶)三(水中吉)四(金中吉)五(日大吉)六(火少恶)七(计大吉)八(月中吉)九(木大吉)

名一切少天咒法(以右手中指直。余指作拳。左手亦然。二手合腕去心胸八寸。右手中指少屈。坤左中匆节来去。动令忿)

诸天通用咒

  唵路迦　迦路野曳　娑婆贺

文治五年八月书写。以四本挍之。玄证正德三巳年。以栂尾本写之。慧旭宽延四年书之宥证　明和四亥年以御室真乘院法务前大僧正宥证大和尚本写挍。智积院动潮　宽政五丑年以右本书之。洛北福胜密寺秀阳享和二壬戌冬以件本挍正上木行于普天

  和州丰山长谷寺欢喜院沙门快道记

以传领之本对挍加笔毕　　慈顺

文政三岁次庚辰季秋朔日以秀阳阇梨去享和三年住丰山之日令密荣传写之本于东武汤岛根生役寮自手写挍之了

                    龙肝(年四十三戒三十七)


梵天择地法

    No. 910

梵天择地法

谨案大梵天王内秘密经云。如来因地时五百万生中。作持咒仙人。每游历诸山隐居净室。常感诸梵天而来侍卫。亦有天龙八部而来现身。虽有善相仍被魔恼法事不成。或为诵咒依不梵回。或为姥陀法行。或为曼荼罗不得其地。以此法多不成。今案经有四十二种择地法。堪作曼荼罗。使持咒者如意法成。不得此法者徒消日月

第一入山石窟中深。四面有石中心有土。如人扫地处。此是圣人成道之处。地中心有异花出。其地第一。此作坛持咒。定得感诸如来。应持戒比丘得此地法。非持戒不得于此地慎之

第二深山有大虫及师子猛兽坐处。其地无草生处。必是圣人坐处。诸兽并是护塔之神。此地作坛法事立成。贫道开黄五年入广州深山有此地。准前法受持。乃有一人。身作金色着白衣。大神身长三丈已来。贫道惊怕其人报云。吾是大佛顶之神。今见汝坐福地。感吾身现来受汝法

第三入山高顶上。见有大石其清如磨处。见人影现。此石圣人吉祥之石。取白茅为席。坐西北角诵咒作法。克成就。非持戒比丘不得坐

第四山中四面有草木树林。中心无物。净如人扫地。作坛必成就

第五山中见有五色石。青黄赤白黑各在本方。此是圣人学道处。此地必是胜。作坛四天王自至

第六入山中见蛇头上有角盘石。蛇卧处无草。见人来即起去。此作坛最妙

第七山中见有白鹿卧在地。四面一丈已来无草木。此地亦堪作坛

第八山中见有白鹿。卧处四面无草木。见此相貌并是作坛之地

第九山中有人身长一丈余。着黑色衣面有四目。坐于石上。其石上清明见人面像。比丘上必成

第十山中有白头老翁。眉鬓皆白。目送其行处。地皆不生草木。此地堪作坛。有草木不堪

第十一山中见有石。或土里有五色云出。非阴雨时见。此处必是圣人坐处。作坛妙

第十二山中有石室内。师子及猛兽居。无草木生者。此地堪作坛

第十三山中有平处无草。其地有人脚迹一尺已来。堪作坛

第十四入山谷。见有草在地生。每似人坐上。其草头低屈者。其堪

第十五入山顶上及平下。见异花出于四面。中心可有八尺已来空地。其处妙

第十六山中见有花出处。但是圣人坐处。无间春夏秋冬。皆有异花出现。但有出华异于众花。其地妙

第十七山中持咒。见地上有白光出。四面无草。此地妙

第十八山中非时见有香气。地亦似有烟出。此地妙

第十九山中有五色光。从地出或从石出。视其处。出处妙

第二十山中见有孔雀鸟或诸鸟。[銜-金+缶]草及杂花来投着。其地堪。是圣人所出处妙

第二十一山中有五色土处。至明日平旦。看五色光出。此地堪

第二十二山中见有白鹤四个。对坐处无草。此是结坛地

第二十三山中见双树相对。中间有状如人形。其地堪

第二十四山中见黄牛或白牛在地卧。其地无草生似人扫处。其地堪

第二十五山中有石打作钟声。其处堪

第二十六山见有窟。中相若唤无响者妙。即有响者非

第二十七山中有寺观。其地平旦。日未出时看五色光者堪

第二十八山中见有神人着天衣。当所出处堪

第二十九山中有土。如蚁子聚高五尺以来。其堪

第三十山中见石或土如龙形状。或地上似如画处。堪

第三十一山中见有仙人或带角之人兽。视其所出之地堪

第三十二非时非处。见有光忽然出。或有犯其火。或有香烟。此是罗汉得道之地堪

第三十三若入寺舍。及在俗人家作坛。百倍千倍不及山中。欲救众生终须择地。寺上伽蓝穿地深二尺。其内得骨者必不堪。得瓦石者仍。埋七宝于地内。然始得用

第三十四穿地深三尺。得少许异物或宝。即名上地堪

第三十五穿地深二尺。地内无物者作坛。其地内所取之土。净择去。和香末实筑

第三十六地内不曾有人居止眠卧处。此地堪

第三十七地内未曾安窟窖窖。及鸡犬卧处堪

第三十八五更看地内气候。有黑光不堪。自外光出者堪

第三十九若在俗家作坛。多不如法致有损伤。咒师彼此皆无利益。直须结界不须作坛。贫道验之曾有损失

第四十若是须结坛。令病人清净。每日澡浴着新净衣。别在一室内坐。咒师依前择地作坛。专心称名为诵法。病人不令坛内得见。若将病人于坛内。并损咒师

第四十一若是转持戒比丘诵咒作坛。百千胜于俗人。若择地得一作坛之后。其地劫灾起时其地不坏

第四十二若作水坛。不须作蕳择得上胜地。若不得其地终无成益

梵天择地法终

灵云云校本云贞享四年二月廿日一校了

                      净严(四十九载)


佛顶大白伞盖陀罗尼经

    No. 976

佛顶大白伞盖陀罗尼经

        光禄大夫大司徒三藏法师沙啰巴奉　诏译

如是我闻。一时婆伽梵在三十三天善法堂中。与诸比丘诸大菩萨天主帝释无量众俱。尔时婆伽梵敷座而坐。即入普观乌瑟尾沙三昧。时婆伽梵忽从肉髻。演出秘密微妙法行

南谟一切诸佛诸大菩萨众　南谟佛陀耶　南谟达摩耶　南谟僧伽耶　南谟七俱胝佛诸大声闻众　南谟世间所有阿罗汉众　南谟一切预流众　南谟一切一来众　南无一切不还众　南谟世间诸正行众　南谟诸向正行众　南谟以咒诅厌祷亦能饶益诸大天仙众　南谟成就持明众　南谟大梵天王众　南谟天主帝释众　南谟嚧陀啰(二合)耶乌摩般帝娑醯夜耶众　南谟无爱子五大手印而敬礼众　南谟摧三界城乐处寒林母鬼恭敬摩诃迦辣众　南谟婆伽梵如来俱啰耶　南谟莲华俱啰耶　南谟金刚俱啰耶　南谟宝珠俱啰耶　南谟大象俱啰耶　南谟孺童俱啰耶　南谟龙种俱啰耶　南谟婆伽梵如来应正等览勇坚部器械王佛　南谟婆伽梵如来应正等觉无量光佛　南谟婆伽梵如来应正等觉不动尊佛　南谟婆伽梵如来应正等觉药师琉璃光王佛　南谟婆伽梵如来应正等觉娑罗树华普遍开敷王佛　南谟婆伽梵如来应正等觉释迦牟尼佛　南谟婆伽梵如来应正等觉宝幢王佛　南谟婆伽梵如来应正等觉普贤王佛　南谟婆伽梵如来应正等觉毗卢遮那佛　南谟婆伽梵如来应正等觉广目优钵罗华香幢王佛

如是敬礼诸佛等已。婆伽婆帝佛顶大白伞盖无有能敌。般啰(二合)当鸡啰母。能灭一切部多鬼魅。断诸明咒解脱系缚。远离夭横忧恼恶梦。摧坏八万四千妖魔及八执曜。复能使令二十八宿生大欢喜。亦能移回一切冤害所有一切起毒害者。并诸恶梦皆使殄灭。又能救除毒药器械水火等难

  无敌大势力　　暴恶大力母
  炽盛威光母　　白盖大力母
  焰鬘白衣母　　多罗[頻/足]蹙相
  称鬘胜金刚　　莲相金刚相
  具鬘无能敌　　金刚墙摧母
  诸善天恭敬　　善相大威光
  救度大力母　　金刚鋜诸等
  金刚童持种　　持杵种金鬘
  赭色宝珠母　　光明金刚鬘
  窈窕母持杵　　眼如金光母
  金刚炬白母　　莲华日月光

诸手印众愿拥护我愿拥护我

唵唎瑟羯拏般啰(二合)舍悉多(二合)耶(一)萨唎嚩(二合)怛他伽跢(二)乌瑟尼沙悉怛(引)怛钵帝唎(二合)吽睹嚧雍(二合三)暂钵拏迦唎吽睹嚧雍(二合四)悉耽(二合)嚩拏迦唎吽睹嚧雍(二合五)摩喝拏伽唎吽睹嚧雍(二合六)摩诃逼侄耶(二合)三啰佉拏迦唎吽睹嚧雍(二合七)钵啰逼侄耶(二合)三嚩佉拏迦唎吽睹嚧雍(二合八)萨唎嚩(二合)睹瑟怛(二合)喃(九)悉耽(二合)钵拏迦唎吽睹嚧雍(二合十)萨唎嚩(二合)药叉啰刹萨吃啰(二合)诃喃毗耽萨拏迦唎吽睹嚧雍(二合十)拶睹啰尸底喃(十)吃啰(二合)诃萨诃悉啰(二合)喃(十)毗耽萨拏迦唎吽睹嚧雍(二合十)阿室恒(二合)频舍帝喃拏叉怛啰(二合)喃钵啰(二合)萨怛拏迦唎吽睹嚧雍(二合十)阿室怛(二合)喃摩诃吃啰(二合)诃喃毗耽萨拏伽唎吽睹嚧雍(二合十)啰叉啰叉[合*牛]

愿拥护我愿拥护我　婆伽婆帝佛顶大白伞盖金刚顶髻般啰(二合)当鸡啰母千手千臂。有百千俱胝那眼。不二炽[火*盛]之相金刚广大母。于三界内得大自在。愿拥护我愿拥护我

唵国王怖贼寇怖火怖水怖。毒药怖兵器怖他兵来侵怖。饥馑怖冤害怖疾疫怖霹雳怖。非时横死怖地震动怖星射怖。狱怖天怖龙怖电怖飞空怖恶兽怖。复有天魅龙魅非天魅。风神魅飞空魅寻香魅人非人魅。大腹行魅施碍魅罗叉魅饿鬼魅。空行母魅食肉魅部多魅。瓮腹魅臭鬼魅奇臭鬼魅。塞建陀魅昏忘魅颠魅。魔魅伏魅唎钵帝魅。于诸鬼魅愿安隐我。又复食神者食精气者。食胎者食血者食膏者。食肉者食脂者食髓者。食产者夺命者食吐者。食不净者食小便者食漏水者。食残食者食吐者食涎者。食涕者食脓者食施食者。食鬘者食香者食香气者。夺意者食华者食果者。食五谷者食烧施者　于是等中愿安隐我

如是等众及诸鬼魅所造明咒。悉皆断除。钉金刚镢。遍行所造明咒。悉皆断除钉金刚镢。空行空行母所造明咒。悉皆断除钉金刚镢。大钵修钵帝所造明咒。悉皆断除钉金刚镢。无爱子所造明咒。悉皆断除钉金刚镢。飞空正众所造明咒。悉皆断除钉金刚镢。摩诃迦辣诸母鬼众所造明咒。悉皆断除钉金刚镢。持髑髅者所造明咒。悉皆断除钉金刚镢。能胜作蜜办诸事业所造明咒。悉皆断除钉金刚镢。四姊妹众所造明咒。悉皆断除顶金刚镢。毗讫利帝欲乐自在集主等众所造明咒。悉皆断除钉金刚镢。无衣劝善所造明咒。悉皆断除钉金刚镢。阿罗汉所造明咒。悉皆断除钉金刚镢。离欲所造明咒。悉皆断除钉金刚镢。密迹金刚手所造明咒。悉皆断除钉金刚镢　南谟婆伽婆帝佛顶大白伞盖母愿拥护我愿拥护我

唵阿悉怛阿拏辣啰迦(二合)钵啰(二合)波悉普(二合)吒毗迦悉怛(引)怛钵帝唎(二合一)拶辣拶辣(二)迦怛迦怛陀啰陀啰(三)毗陀啰毗陀啰(四)亲陀亲陀(五)频陀频陀(六)吽吽(七)发吒发吒莎嚩诃(八)醯醯发吒(九)呼呼发吒(十)阿牟羯耶发吒(十)阿钵啰(二合)帝诃怛(引)耶发吒(十二)钵啰钵啰(二合)怛耶发吒(十三)阿素啰鼻怛啰(二合)婆拏迦啰耶发吒(十四)萨唎嚩(二合)提鞞毗药(二合)发吒(十六)萨唎嚩(二合)拏伽毗药(二合)发吒(十七)萨唎嚩(二合)阿素唎毗药(二合)发吒(十八)萨唎嚩(二合)麻(引)噜帝耶毗药(二合)发吒(十九)萨唎嚩(二合)伽卢帝毗药(二合)发吒(二十)萨唎嚩(二合)建闼唎(二合)鼻毗药(二合)发吒(二十一)萨唎嚩(二合)紧那啰毗药(二合)发吒(二十二)萨唎嚩(二合)麻呼啰讫毗药(二合)发吒(二十三)萨唎嚩(二合)夜叉毗药(二合)发吒(二十四)萨唎嚩(二合)啰叉娑毗药(二合)发吒(二十五)萨唎嚩(二合)毗唎(二合)帝毗药(二合)发吒(二十六)萨唎嚩(二合)鞞阇质毗药(二合)发吒(二十七)萨唎嚩(二合)部帝毗药(二合)发吒(二十八)萨唎嚩(二合)俱嚧(二合)斑帝毗药(二合)发吒(二十九)萨唎嚩(二合)补怛尼毗药(二合)发吒(三十)萨唎嚩(二合)迦吒补丹尼毗药(二合)发吒(三十一)萨唎嚩(二合)悉干帝毗药(二合)发吒(三十二)萨唎嚩(二合)悟麻帝毗药(二合)发吒(三十三)萨唎嚩(二合)阇夷毗药(二合)发吒(三十四)萨唎嚩(二合)阿钵悉麻(二合)唎毗药(二合)发吒(三十五)萨唎嚩(二合)乌悉怛(二合)啰讫帝毗药(二合)发吒(三十六萨利)嚩(二合)都嚧(二合)蓝讫唎(二合)帝毗药(二合)发吒(三十七)萨唎嚩(二合)突瑟毗唎(二合)契帝毗药(二合)发吒(三十八)萨唎嚩(二合)拶唎毗药(二合)发吒(三十九)萨唎嚩(二合)讫唎(二合)怛耶(二合)迦啰(二合)麻尼迦窟嚧(二合)帝毗药(二合)发吒(四十)讫啰拏鞞怛怛啰(二合)毗药(二合)发吒(四十一)质阇钵啰(二合)沙迦萨唎嚩(二合)突阇唎(二合)地帝毗药(二合)发吒(四十二)突嚧(二合)补帝毗药(二合)发吒(四十三)萨唎嚩(二合)底唎(二合)提讫毗药(二合)发吒(四十四)萨唎嚩(二合)沙啰(二合)麻尼毗药(二合)发吒(四十五)萨唎嚩(二合)毗侄耶(二合)怛唎毗药(二合)发吒(四十六)拶耶羯啰麻度羯啰耶毗药(二合)发吒(四十七)萨唎嚩(二合)阿唎达(二合)萨怛讫毗药(二合)发吒(四十八)毗侄耶(二合)拶唎毗药(二合)发吒(四十九)拶部嚧(二合)必药(二合)婆讫尼夷毗药(二合)发吒(五十)萨唎嚩(二合)戈麻唎夷毗药(二合)发吒(五十一)鞞侄耶(二合)啰遮夷毗药(二合)发吒(五十二)摩诃钵啰(二合)当鸡啰毗药(二合)发吒(五十三)嚩日啰(二合)商迦辣钵啰(二合)当鸡啰啰拶耶发吒(五十四)麻诃迦辣耶麻帝唎(二合)伽拏那麻悉讫唎(二合)怛夷发吒(五十五)皆瑟拏(二合)鞞夷发吒(五十六)勃啰(二合)诃牟(二合)尼夷发吒(五十七)阿祁尼夷发吒(五十八)麻诃羯唎夷发吒(五十九)羯辣檀迟夷发吒(六十)因帝唎(二合)夷发吒(六十一)嚧帝唎(二合)夷发吒(六十二)戈麻唎夷发吒(六十三)婆啰醯夷发吒(六十四)拶门帝夷发吒(六十五)嚧底喇(二合)夷发吒(六十六)羯辣啰底唎(二合)夷发吒(六十七)耶麻丹帝夷发吒(六十八)羯钵栗夷发吒(六十九)阿地穆帝尸摩舍拏婆悉尼夷发吒(七十)

若有众生于我起毒害心者　起暴恶心者　食神者　食精气者　食胎者　食血者　食膏者　食肉者　食脂者　食髓者　食产者　夺命者　食吐者　食不净者　食小便者　食漏水者　食残食者　食唾者　食涎者　食涕者　食脓者　食施食者　食鬘者　食香者　食香气者　夺意者　食花者　食果者　食五谷者　食烧施者

复有起嗔恨心者　起毒害心者　起暴恶心者　天魅众　龙魅众　非天魅众　风神魅众　飞空魅众　寻香魅众　人非人魅众　大腹行魅众　药刹魅众　啰刹魅众　饿鬼魅众　空行母魅众　食肉魅众　部多魅众　瓮腹魅众　臭鬼魅众　奇臭鬼魅众　塞建陀魅众　昏忌魅众　颠魅众　魇魅众　伏魅众　利钵帝魅众　焰魔魅众　禽魅众　母鬼喜魅众　遍罗魅众　除棘魅众

或有疫热病。一日二日三日四日病。或常热病极烦热病。时发病部多鬼病。风黄痰病众和合病。所有热病头痛半头痛。愿皆消除复有硬曀病眼病。鼻病口病项病心病。喉痛耳痛齿痛心痛。脑痛胁痛背痛腹痛。腰痛隐密处痛髀痛腨痛。手痛足痛肢节等痛。愿令消除愿拥护我　大白伞盖金刚顶髻般啰(二合)当鸡啰母。十二由旬结金刚界。所有部多起尸空行母等。及鬼热病疮疥癣癞。漏痫痈疽痒疔枯涩风惊。宝毒虫毒[示*厭]祷水火。怨恨冤家恼害非时横死。复有底麻补伽蜂底辣怚蚖蛇蝮蝎鼠毒。龙虎狮子熊罴豺狼。如诸毒蜂夺害命者。如是悉以明咒槃缚。威神系缚。诸明咒系缚。所有鬼魅亦皆系缚

哆侄耶(二合)他唵阿拏隶阿拏隶(二)毖瑟帝毖瑟帝(三)鼻(引)啰鼻(引)啰(四)嚩日啰(二合)陀(引)唎(五)斑陀斑陀(六)嚩日啰(二合)跋尼发吒(七)吽吽发吒发吒(八)吽睹嚧雍(二合)斑陀发吒莎嚩诃(九)

若人赍此佛顶大白伞盖般啰(二合)当鸡啰母陀罗尼经。或以桦皮贝叶素[疊*毛]书写是已。或带身上或系于项。当知是人尽其生年毒不能害。并诸器械水火宝毒蛊毒咒诅皆不能害。亦无夭横。所有鬼魅等众。见者无有不生欢喜。有八万四千金刚部众。生大欢喜常加守护。于八万四千大劫之中得宿命智。生生世世不生药叉罗刹富单那迦吒富单那毕部多鬼等诸恶趣中。亦不受生于贫穷下贱。获得无量无边恒河沙数诸佛福德之聚

若人持此佛顶大白伞盖般啰(二合)当鸡啰母陀罗尼经者。不梵行者亦成梵行。不持戒者亦成持戒。不清净者亦成清净。不布萨者亦成布萨。不清斋者亦成清斋。若有五无间罪及无始来所有宿殃。旧业陈罪尽灭无余

若有女人设欲求男。能受持斯佛顶大白伞盖般啰(二合)当鸡啰母陀罗尼经者。便生智慧之男。福德寿命色力圆满。命终之后随得往生极乐国土

若遭人病孳畜病疫疠恼害斗诤逼迫他兵侵扰一切厄难。赉此佛顶大白伞盖无有能敌。般啰(二合)当鸡啰母陀罗尼。系幢顶上广伸供养作大佛事。奉迎斯咒安城四门。或诸聚落都邑村野。礼拜恭敬一心供养。所有兵阵随即消灭。疫疠诸病恼害斗诤。他兵侵扰一切灾厄悉皆消灭

跢侄耶(二合)他(一)唵瑟睹嚧瓮(二合二)斑陀斑陀(三)愿拥护我愿拥护我莎嚩诃(四)啰叉啰叉[牟*含]唵吽瑟睹嚧瓮(二合)斑陀斑陀(二)嚩日啰(二合)愿拥护我(三)啰叉啰叉[牟*含](四)嚩日啰(二合)钵尼夷吽发吒莎嚩诃(五)唵萨唎嚩(二合)多他伽跢(一)乌瑟尼沙　阿嚩卢鸡帝(三)牟唎(二合)陀帝佐啰(引)瑟(四)　唵拶辣拶辣(一)伽陀伽陀(二)陀啰陀啰(三)毖陀啰毖陀啰(四)亲陀亲陀(五)频陀频陀(六)吽吽发吒发吒萨嚩诃(七)唵萨唎嚩(二合)多他伽跢乌瑟尼沙吽发吒发吒莎嚩诃　跢侄耶(二合)他唵阿拏隶(二)阿拏隶(三)伽萨弥(四)伽萨弥(五)鼻(引)啰(六)鼻(引)啰(七)莎(引)弥(八)莎(引)弥(九)萨唎嚩(二合)佛陀(十)阿帝瑟他(二合)拏(十一)阿帝瑟提(二合)帝(十二)萨唎嚩(二合)多他伽跢(十三)乌瑟尼沙(十四)悉怛多钵底唎(二合十五)吽发吒莎嚩诃(十六)吽麻麻吽尼(十七)莎嚩诃(十八)

若能依佛修习。所有一切诸天龙王。随顺时序降霔甘雨

尔时一切诸佛诸大菩萨天龙药叉徤达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等。一切大众闻佛所说。皆大欢喜信受奉行

佛顶大白伞盖陀罗尼经


佛顶放无垢光明入普门观察一切如来心陀罗尼经

    No. 1025

佛顶放无垢光明入普门观察一切如来心陀罗尼经卷上

        西天北印度乌填曩国帝释宫寺三藏传法大师赐紫沙门臣施护奉　诏译

如是我闻。一时世尊。在睹史天宫。与大菩萨众并诸眷属及诸天众梵王那罗延天大自在天最先天子等大众皆来集会

尔时世尊依六波罗蜜说法。所谓檀波罗蜜。布施果报得大福德聚。得不退转自在。天雨七宝不求自得。诸大伏藏自然出现。说尸波罗蜜。所谓净戒果报。获得五通而生梵天。说羼提波罗蜜。所谓忍辱果报得天色相。妙好庄严一切乐见。说毗梨耶波罗蜜。所谓欲修精进。使彼魔王见者降伏。所得果报超出生死。忽然之间游玩佛刹。说禅波罗蜜。所谓净虑果报获得首楞严三摩地。复得无数百千俱胝那由多三摩地。说般若波罗蜜。所谓智慧果报得大福聚。获彼多闻广大如海

尔时彼天众等闻此六波罗蜜法已。心大欢喜昼夜思惟修行观察。是时右忉利天子名摩尼藏无垢。与百千俱胝天子眷属万八千天女眷属。并天宫殿神通变化。七宝庄严高妙楼阁。种种宫殿种种园苑。池沼华果皆悉严饰。彼摩尼藏无垢天子。与妙俱苏摩华天女。极相爱乐行坐相随受天快乐。而于七宝四门殿中。受五欲乐迷醉耽着。示其我慢恣彼睡眠。时彼摩尼藏无垢天子。乃至于中夜分睡梦之间。一切天女奏妙音乐。时彼宫殿有炬口天药叉而乃发声。劝彼摩尼藏无垢天子作如是言。摩尼藏无垢云何爱乐宫殿耽着睡眠。都不觉悟而复安住。汝天当知快乐不久。要后七日命必无常。虽天快乐七宝宫殿殊妙无比。而汝命尽须臾莫留。斯事真实当自思惟宜速方便。时炬口天药叉说是语已忽然不现。尔时摩尼藏无垢天子。闻此语已心极苦恼。由如迷醉闷绝而倒。面目着地僵仆而卧。时天女众见此事已。悉皆愁忧啼泣雨泪。慞惶怕怖苦恼千种。复见彼天头发蓬乱。衣服璎珞诸严身具。悉弃一边。面目血染唇口干燋。倍复愁恼而称苦哉。如火烧心闷绝倒地。亦有迷乱而失心者。亦有如鱼失水宛转在地者。种种愁叹号哭呼天。其中有不失心者。以天宝器盛新冷水。及栴檀香散洒其身。或复为理发髻或整其衣或捧其足。时摩尼藏无垢天子渐还惺悟。既惺悟已良久之间。口称大苦极甚忧恼。叹息长嘘身体战悚。如风吹草倾侧不定。语声微细乃发其心。我今速疾往帝释天所。既到彼已礼帝释足作如是言。天主救我天主救我。说如上事闻炬口天药叉言。我后七日必当命终。我思地狱众苦逼恼。以是急速来白天主。作何方便而得解脱。令我不死不堕恶道。天主愿作救护令离死苦。如是告已

尔时帝释天主闻此说已。知心苦切告摩尼藏无垢天子言。勿怖摩尼藏无垢。彼有佛世尊天人之师无上之士出现于世。而有法药能救生老病死及以烦恼。远离地狱乃至一切恶趣而令破坏。如彼父母能救济汝。我今告汝。大觉世尊在睹史多宫汝可急去

尔时帝释天主。与摩尼藏无垢天子。及无数千天女。往睹史多宫诣世尊所。到彼所已头面着地礼世尊足。旋绕三匝住世尊前。尔时帝释天主忧愁萎悴白世尊言。彼炬口天药叉告摩尼藏无垢天子言。汝后七日必当命终。世尊作何方便而令修行得免斯苦

尔时世尊闻帝释天主言已。而作思惟见是事已。而于口中放种种色光。其光遍照三千大千世界。一切天人及龙犍闼婆阿素洛[薛/女]噜茶紧那啰摩护啰誐药叉罗刹步多宫殿。光照告已。其光还复到于佛所。绕佛三匝还从口入。是时世尊告帝释天主言。谛听天主。彼摩尼藏无垢天子。七日之后决定命终。当堕地狱受大苦恼。痛楚无量甚大怖畏。出地狱已复生人间。而于波罗奈城竹匠之家。生溷厕中为猪面女鬼恒食粪尿。彼溷厕中复有百千俱胝蛆虫。常以三时[口*(一/巾)]食女鬼。身肉都尽唯存其骨。以业力故而其身肉旋复平满受如是身满七年已。然后命终复生龟中住于旷野。彼旷野中不闻水名况复其水。又无树木亦无阴凉。常处日中身体如烧唯食热土。复被乌喙其身片片堕落。以业力故身体随生寻复破裂。受如是苦满五年已然后命终。复于彼城生于鱼中其身广大。以业力故堕无水处。而彼豺狼鼠狗及泥卑迦兽咸取食之。复有种种禽兽亦来食啖。以业力故而得其水。寻复还活又生身体。受如是苦至满三年然后命终。复于阇浮提内七族中生。常多苦恼。所谓白癞种族。补羯娑种族。怛[口*束*頁]啰怛哩迦种族。[拏*奄](切身)嚩种族。魁脍种族。生盲种族。受斯恶报满六十年。然后复生贫穷下贱之族。身肢不具智慧乏少。不从教诲远佛法僧。一切世人见者憎恶。恒常饥渴复多疾病

尔时帝释天主。闻佛世尊说此摩尼藏无垢天子诸苦事已。极大惊怖而复迷闷。作如是言无有救者。世尊如不悯救谁是救者。世尊告言帝释天主。乃有陀罗尼名佛顶放无垢光明入普门观察一切如来心。斯乃救者。无常最大彼难求免求亦得免。彼彼有情后时后分命终之时获得安乐。若命终后堕落一切地狱傍生之者悉得解脱。若常忆念一切障难获得永离。复得长寿善愿圆满。又复获见自性清净

尔时帝释天主四大天王梵王那罗延天及大自在等。合掌恭敬白世尊言。世尊愿为我等而作增益拥护诸天。世尊又若法王以三昧力。救济世间一切人民。乃至地狱恶趣悉皆解脱。世尊如彼忉利天宫。观察四洲世界一切众生。世尊如来有大智慧。愿为世间周遍十方。及与我等赐以法印作大拥护

尔时释迦牟尼如来受彼诸天殷勤再请。乃入三摩地名周遍相观察。入彼三摩地时。于顶髻中放遍相光明。周遍照曜十方世界。还住虚空如宝伞盖

尔时世尊熟视帝释而告之言。帝释天主谛听谛听。我有法印名佛顶放无垢光明入普门观察一切如来心三摩耶陀罗尼。是九十九百千俱胝那由多殑伽沙如来同所宣说。此陀罗尼若有众生。得见闻随喜者。所有三世一切罪业。当堕地狱恶趣乃至傍生。悉皆破灭怖畏解脱。一切罪障悉得消除。如彼大火焚烧干草。风吹灰烬须臾散灭。又如天降大雨其水急流。山河草木一切秽恶倏然清净。又如真金从火烹炼。倍复柔软方成诸器。若有持诵此陀罗尼者。无诸疑惑。自见己身三业清净。犹如日出光明普照。又如失水之鱼还复得水。依水而住复受快乐。若复世间一切众生。常能诵念此陀罗尼者。而于寿命倍得增益。天主谛听谛受。即说陀罗尼曰

曩莫(一)萨哩嚩(二合二)怛他(引)誐哆(引)喃(引三)摩贺(引)唧哆摩抳(四)入嚩(二合)啰曩(五)娑誐啰(六)俨鼻罗(引七)羯哩洒(二合)野(八)阿建姹野(九)阿建姹野(十)阿欲驮啰(十一)阿欲驮啰(十二)散驮啰(十三)散驮啰(十四)讫数(二合)拏(十五)讫数(二合)拏(十六)讫史(二合)抳(十七)讫史(二合)抳(十八)萨哩嚩(二合十九)怛他(引)誐哆(二十)三摩野(二十一)底瑟姹(二合二十二)底瑟姹(二合二十三)努哩誐(二合)底(二十四)摩贺(引)部嚩曩(二十五)娑(上引)誐哩(引二十六)僧输驮野[牟*含](引二十七)婆誐嚩谛(二十八)萨哩嚩(二合)播(引)波(二十九)尾摩[口*隸](引三十)惹野惹野(三十一)览尾(引三十二)萨普(二合)吒(三十三)萨普(二合)吒(三十四)萨怖(二合)吒野(三十五)萨怖(二合)吒野(三十六)尾誐哆(引)嚩啰抳(引三十七)婆野贺哩(引三十八)贺啰贺啰(三十九)吽吽吽(四十)没理(二合)底谕(二合四十一)难拏驮哩(引四十二)阿婆野钵啰(二合)儞(引四十三)坞瑟抳(二合)洒(四十四)尾路吉谛(引四十五)三满哆谟契(引四十六)三满哆尾野(二合)嚩路吉谛(引四十七)摩贺(引)么(引)野(引)驮哩(引四十八)摩贺(引)播(引)舍驮哩(引四十九)阿目佉播势(引五十)阿目佉尾摩[口*隸](引五十一)阿迦哩洒(二合)野(五十二)阿迦哩洒(二合)野(五十三)阿噜供(二合)姹野(五十四)阿噜供(二合)姹野(五十五)婆啰婆啰(五十六)三婆啰三婆啰(五十七)尾部史哆部[口*爾](引五十八)摩贺(引)母捺啰(二合引五十九)尾路吉谛(引六十)惹野惹野(六十一)悉第(六十二)冒驮儞冒驮儞(六十三)三冒驮儞(六十四)三冒驮儞(六十五)输驮儞(六十六)输驮儞(六十七)僧输驮儞(六十八)僧输驮儞(六十九)萨哩嚩(二合七十)怛他(引)誐哆(七十一)俱罗部[口*爾](七十二)三摩野儞瑟计(二合引七十三)钵啰(二合引)拏舍野(二合)睹(七十四)播(引)崩(去七十五)输洒野(二合)睹(七十六)播(引)崩(去声呼七十七)钵啰(二合)娑啰努(七十八)奔抳演(二合七十九)尾曩设演(二合)睹(八十)播(引)崩(去八十一)萨哩嚩(二合八十二)枳里尾(二合)尾洒贺[口*隸](引八十三)摩抳尾秫第(引八十四)输(引)驮野(八十五)尾摩礼(引八十六)尾迦悉哆(八十七)钵纳弭(二合引八十八)迦嚩哩哆(八十九)部[口*爾](引九十)杀吒跛(二合引)啰弭哆(引九十一)波哩布啰抳(引九十二)唵(引九十三)萨哩嚩(二合九十四)怛他(引)誐睹(引九十五)瑟抳(二合)洒(九十六)尾路吉谛(引九十七)娑嚩(二合引)贺(引九十八)唵(引九十九)萨哩嚩(二合一百)怛他(引)誐哆(引一百一)玉呬野(二合引一百二)地瑟姹(二合引)曩(引一百三)地瑟耻(二合)谛(引一百四)娑嚩(二合引)贺(引一百五)唵(引一百六)阿(引)谕哩那(二合)儞(一百七)娑嚩(二合引)贺(引一百八)唵(引一百九)奔抳野(二合)那儞(一百一十)娑嚩(二合引)贺(引一百一十一)唵(引一百一十二)阿谕瑟满(二合)驮啰抳(一百一十三)娑嚩(二合引)贺(引一百一十四)唵(引一百一十五)僧贺啰抳(一百一十六)娑嚩(二合引)贺(引一百一十七)唵(引一百一十八)奔抳野(二合一百一十九)尾路吉谛(引一百二十)娑嚩(二合引一百二十一)贺(引一百二十二)唵(引一百二十三)没哩(二合)底喻(二合)难抳(引一百二十四)娑嚩(二合引)贺(引一百二十五)唵(引一百二十六)焰摩赧抳(引一百二十七)娑嚩(二合引)贺(引一百二十八)唵(引一百二十九)焰摩努谛(引一百三十)娑嚩(二合引)贺(引一百三十一)唵(引一百三十二)焰摩啰(引)讫叉(二合)细曳(引一百三十三)娑嚩(二合引)贺(引一百三十四)唵(引一百三十五)三婆啰抳(一百三十六)娑嚩(二合引)贺(引一百三十七)唵(引一百三十八)苫婆啰抳(引一百三十九)娑嚩(二合引)贺(引一百四十)唵(引一百四十一)散驮(引)啰抳(一百四十二)娑嚩(二合引)贺(引一百四十三)唵(引一百四十四)钵啰(二合)底娑啰抳(一百四十五)娑嚩(二合引)贺(引一百四十六)唵(引一百四十七)谛(引)[口*爾](引)嚩底(一百四十八)娑嚩(二合引)贺(引一百四十九)唵(引一百五十)惹野嚩底(一百五十一)娑嚩(二合引)贺(引一百五十二)唵(引一百五十三)萨哩嚩(二合一百五十四)怛他(引)誐哆(一百五十五)母捺啰(二合引一百五十六)地瑟姹(二合引)曩(引一百五十七)地瑟耻(二合)谛(引一百五十八)娑嚩(二合引)贺(引一百五十九)

天主我今宣说此陀罗尼。而为救济彼摩尼藏无垢天子。而令长夜利益安乐故

佛顶放无垢光明入普门观察一切如来心陀罗尼经卷上佛顶放无垢光明入普门观察一切如来心陀罗尼经卷下

        西天北印度乌填曩国帝释宫寺三藏传法大师赐紫沙门臣施护奉　诏译

尔时世尊告帝释天主言。若复有人能书写此佛顶放无垢光明入普门观察一切如来心陀罗尼。造塔安置或修饰旧塔安置。复以粖香涂香作众妓乐而为供养。又复洁净身心。于一昼夜六时。念诵此陀罗尼。又复旋绕一百八遍。能灭一切恶业。能生一切善种天主若欲安置此心明者。至日初出时面东而坐。以诸香泥涂曼拏罗。面向于日散种种华。烧沉水香咄噜瑟迦香等。归命顶礼一切如来一百八遍。书此心明安于塔中。由如以九十九百千俱胝那余多殑伽沙等如来。一一如来全身舍利。置于塔中而无有异。复更书此佛顶无垢普门三世如来心陀罗尼安于塔中。陀罗尼曰

唵(引一)怛赖(二合引)地吠(二合二)萨哩嚩(二合三)怛他(引)誐哆(四)纥哩(二合)那野(五)誐啰鼻(二合引)入嚩(二合)罗(六)达哩摩(二合)驮(引)睹(七)誐啰鼻(二合引八)僧贺啰(九)阿(引)喻(十)僧输(引)驮野(十一)播(引)波(十二)萨哩嚩(二合十三)怛他(引)誐哆(十四)三满睹(引十五)坞瑟抳(二合)洒(十六)尾摩罗(十七)尾秫第(引十八)娑嚩(二合引)贺(引十九)

天主若有于此佛顶无垢普门三世如来心陀罗尼塔而生恭敬。所有过去短命之业而得消除。复增寿命诸天护持。此人命终舍此身时由如蛇蜕。便得往生安乐世界。不堕地狱傍生焰魔罗界。乃至不坠一切恶趣。亦复不闻地狱之名。获如是报得未曾有

尔时帝释天主。于世尊处授此明已。为摩尼藏无垢天子。而于彼时往自宫中。先依如来所说仪轨。依法作塔如彼法相。烧香礼拜一心念诵祈消业报。当作之时彼摩尼藏无垢天子。所有一切罪业苦恼之报皆悉消除。又复获得殊胜之身如彼真金。目青莹澈发鬒光洁。又复获得一切如来。当于面前虚空中现。彼诸如来口称善哉。时摩尼藏无垢天子得业清净罪障消除。复见自性生大忻庆。即说颂曰

  如来不思议　　明力亦难思
  正法复亦然　　获得见果报

复说偈言

  顶礼归命真实际　　释迦牟尼大导师
  本行悲愍济众生　　随愿等同如意宝

尔时摩尼藏无垢天子说此偈已。归自宫殿。与诸眷属天子天女之众。各各执持种种天华华鬘。种种天香粖香涂香。乃至天衣庄严殊妙。并天帝释亦复严持天诸香华妙供养具。复往睹史多宫诣世尊所。到佛所已作大供养。复以种种天诸事业而为供养。又复旋绕多百千匝。伸供养已坐世尊前而欲闻法

尔时会中四大天王梵王那罗延天大自在天金刚手大药叉主等。向世尊前合掌恭敬。白世尊言世尊。此摩尼藏无垢天子。宿造何业获得如是极恶果报。受大苦恼忧愁无量。佛言善哉善哉善男子快问斯义。汝当谛听为汝宣说。金刚手过去之世。彼南印度有城名广圆满。有婆罗门名曰无垢。而住彼城为说法师。性识聪敏善能分别诸法之相。色貌端严形仪威肃见者欢喜。有善信者当为说此心明。而复广为利益一切众生故。于此明王陀罗尼。恒常思惟审谛观察。是时复有长者名曰光明。亦住彼城。财富无量得大自在。诸婆罗门咸所随顺。复次无垢婆罗门。一时为人解说此心明王陀罗尼。是时光明长者生不喜心作如是思惟。此婆罗门我当如鱼如龟片片割截。复以粪秽着于口中。时彼长者作是思惟兴恶心已。寻便获得白癞病报。受大疼痛极大苦恼直至命终。既命终已。生于无间大地狱中。住彼一劫受大苦恼。出彼狱已生鱼龟中。亦经一劫而受苦报。然后命终。又复生大黑绳地狱。受大苦恼亦复一劫。后出彼狱。却于本住之城生盲种中。生即无目。以宿缘故得闻苾刍住彼彼寺。心生信重亲自寻觅。而彼苾刍常行悲愍。既见来已慈心摄取。更与美食。然后复与解说此心明陀罗尼。既得闻已审谛思惟。乃于此生获宿命通。即能思惟本所从来。又复思惟业力甚大。悔恨无量作是念已。即便命终。承陀罗尼威德力故。生忉利天处妙宫殿。与诸天女眷属受大快乐。余业熟故此苦现前

金刚手尔时彼长者生疑毁谤者。即摩尼藏无垢天子是金刚手彼摩尼藏无垢。当受如是诸苦报已。后修善业归命三宝渐证善果。乃至当来获得佛菩提故

金刚手尔时无垢婆罗门者。后为苾刍复与彼生盲。解说此陀罗尼者。即文殊师利童子是

尔时诸天大众等。得闻说此过去事已。叹言希有甚奇甚特欢喜无量。乃发大声即说颂曰

  不可思议大明力　　解脱三涂乃求得
  同如意宝而平等　　此实如来真三昧

尔时彼众会中九十二千天子得不退转。百千俱胝天女变女人相而成男子。亦复获得住不退转。尔时金刚手大药叉主。白佛言世尊。大不思议而能赞叹此大明王陀罗尼。世尊愿更宣说成就仪轨。当使众生于后时分获得利益安乐。不堕地狱傍生焰魔罗界

尔时世尊愍彼请已。告金刚手大药叉主言。谛听谛听我今为汝宣说此陀罗尼成就仪轨。于后时后分。若有族姓男族姓女苾刍苾刍尼邬播索俱邬播斯迦。念诵此明王一遍。由如旋绕二十如来全身之塔。又若念诵此二如意宝一遍。同彼十殑伽沙等百千俱胝那余多如来所。而种善根。获大福报。五无间业悉皆灭尽。乃至地狱傍生焰魔罗界。一切罪障皆得解脱复得长寿。此界命尽由如蛇蜕。即便往生安乐世界不受胞胎。于莲华中自然化生。所生之处得宿命智。又复恒常亲近供养一切如来。一切所求皆悉满足。若彼依法清净澡浴着鲜洁衣。作四方曼拏罗。用好桦皮书此心明。复作五塔安坛四角及彼中心。于五塔中安置心明。又于中心安置相轮。于相轮楟上系赤色绢以为幖帜。坛上安四贤瓶四香炉烧四种香。所谓藿香沉香栴檀及安息等。散诸名华粖香。置阏伽器等旋绕曼拏罗。念诵此二如意宝一百八遍。若人为蛇所螫。或疾病缠染寿命将尽或中夭者。至于兵戈怖畏乃至为求子息。当于曼拏罗前安五般林树之叶。以彼树叶拂于身上。于塔曼拏罗发谛善心作诸供养。若能一一依此仪轨者。于前百千劫所有积聚罪业障难获得解脱。一切烦恼一切疾病。一切怖畏悉皆远离。至于地狱傍生焰魔罗界。一切恶业亦得解脱。乃至世间一切罪障。毒害苦恼咸皆破灭。若有专注念诵。短寿之人获得长寿。若有久患疮痍久久不瘥便得痊瘥。身根圆满清净微妙。意所求事皆悉获得。乃至命终面前不见一切苦恼。命终之后由如蛇蜕。往生安乐世界。所生之处莲华化生。诸所受用悉皆殊妙得宿命通。若依仪轨日日三时念诵二十一遍。乃至诵满一年。获得普门观察光明三摩地。得见十方一切佛刹中一切如来。又得无垢清净焰炽极清净身得心清净。同于八十二殑伽沙等百千俱胝那余多佛所而种善根。轮回往返常处清净。应有佛刹求往皆至。欲生安乐世界应念即生。死相苦恼皆不现前。乃至梦中亦复不见。若于八日十四日十五日。旋绕如来全身之塔。诵此二大如意宝陀罗尼八百遍。当诵之时塔中有声。安慰行人而称善哉。彼人现世所有一切罪障及诸烦恼。乃至贪嗔痴无明垢秽皆悉消除。获得无垢极清净身。若复男子女人童男童女闻念诵声。所有罪障悉得解脱。若念诵之声堕诸傍生。及以飞禽四足二足多足无足种种虫蚁含识之类。一切业道悉皆解脱。若于冢间掘取骸骨。咒其沙土二十一遍散于骨上。彼之神识随其方处所堕地狱。悉皆解脱生善逝天。彼彼天人身雨异花降于冢间。若复行人在于冢间山间念诵之时。所有飞禽走兽种种之类。游行至彼悉得解脱业报之身生善逝天。若念诵佛顶无垢普门三世如来心陀罗尼八千遍者。火不能烧。所作恶业乃至五无间业便得解脱。若诵百千遍。命终之时被焰魔使以索系颈。牵入焰魔罗界。彼界之内一切地狱悉皆破坏返生怖畏。寻令回还而得解脱。谓彼行人法王之使。住静虑道无有疑惑。欲生安乐世界随愿往生。若诵百千遍得金色之身相貌圆满。三世如来视如一子。若书写百千本造其百千塔。如法安置庄严炽盛。决定得不退转安住十地。由如于彼九十九百千俱胝那余多殑伽沙等如来所。而种善根获得受记。即说颂曰

  彼一塔中安心明　　竖立轮楟着幖帜
  同三世佛全身藏　　满百千塔此应知

又若于彼一切故塔重加修饰。获不退转当来证得无上正等正觉。利益人天迨及蠕动。解脱恶趣得不退转。功德无量不能称赞

尔时金刚手大药叉主。四大王天梵天那罗延天大自在天。在睹史多宫所住天子。乃至帝释及忉利天子摩尼藏无垢等。咸皆一心绕佛三匝。却住佛前合掌恭敬。白佛言世尊。此如意宝陀罗尼。大不思议甚奇希有难见难闻。世尊我等同心于后世时。若有众生恒常受持此如意宝令久住世。为诸众生分别解说者。我等恒常以诚谛心。潜密拥护由如赤子。佛言善哉善哉汝等如是。我今以此如意宝明王付嘱汝等。汝善护持。佛说是经已。诸大菩萨及诸天众。咸皆欢喜作礼而退

佛顶放无垢光明入普门观察一切如来心陀罗尼经卷下


佛顶最胜陀罗尼经

    No. 969

    佛顶最胜陀罗尼经序

        沙门彦悰序

夫业理绵微。二乘不足臻其极。神宰恍惚。十地未易暨其深。则知赋命交加。罕言于孔宣父。报应丛杂。冥昧于太史公。是以先笑后号。鹯雀祥而莫准。始凶终吉。乘谷妖而弗验。或倚或伏之说。柱下庶欲照其几。为祸为福之谈。塞上仅可邻其次。若乃采缘洞业索果明因。俦絜大于百家。孰有京于十力。故能息善住之万恶。杜阎摩之圆户。转凡阶圣。引短成修。比宋景之退法星。犹蔕介于三舍。偶鲁阳之挥落日。故龃龉于再中。何只庇托延祺见闻招赖。恧神香于异域。耻灵草于琼田。若斯而已哉。乃将轻埃附而九恼祛。清吹猎而三障殄。皎镜齐光于日宝。晖焕比丽于天金。虽事若反掌而乘机显妙。奚可以常人之耳目。拟议大圣之希夷者焉。此经以仪凤四年正月五日。朝散郎行鸿胪寺典客令杜行顗。与宁远将军度婆等。奉诏译进。时有庙讳国讳皆隐而避之。即世尊为圣尊。世界为生界。大势为大趣。救治为救除之类是也。上读讫谓行顗曰。既是圣言不须避讳。杜时奉诏以正属有故而寝焉。无几

敕中天法师地婆诃罗。于东西二京太原弘福寺等传译法宝。而杜每充其选。余时又参末席。杜尝谓余曰。弟子庸材不闲文体。屈师据敕删正。亦愿依文笔削。余辞以不敏。载涉暄寒。荏苒之间此君长逝。余叹惋流涕思其若人。又惧寝彼鸿恩乖于贝牒。因请沙门道成等十人。屈天竺法师再详幽趣。庶临文不讳。上奉皇私。曲尽方言。下符流便。故乃具表曲委陈诸始末。俾夫披览之土无猜此教焉。于时永淳元年五月二十三日也

佛顶最胜陀罗尼经

        大唐天竺三藏地婆诃罗译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众八千人俱。复有菩萨摩诃萨等。一切皆得正智明炬。照于诸法无所挂碍。其名曰文殊师利菩萨莲华胜藏菩萨。离诸障菩萨观世音菩萨。得大势菩萨执金刚菩萨。虚空藏菩萨普贤菩萨。弥勒菩萨持地菩萨摩诃萨等。如是上首三万二千人俱

复有万梵天王善吒天等。各从余世界来至佛所

复有万二千天帝。与无量诸天龙八部人非人等来至佛所

尔时世尊四众围绕。供养恭敬而为说法。当是之时释天众中。有一天人名曰善住。与诸天女处大宝宫。放逸嬉戏恣情受乐。其夜有声呼善住曰。却后七日汝定命终。于阎浮提七返生死。从是已后复入地狱。从地狱出后得人身。生盲贫穷具受诸苦。善住闻已心惊惶怖。身毛为竖战栗不安。奔驰往诣彼释天所。陈已所闻请求哀救。时释天王闻善住言。心生惊悼默而思曰。云何七生彼生何类。作是念已即见善住。死相现前受于猪身。毕猪身已复受狗身。如是次第狐身猴身。毒蛇之身乌身鹫身。如是七生恒食臭秽。时释天王见此事已。深哀善住必受斯苦。自念于彼无如之何。惟佛世尊方能救济。时释天王于夜后分。赍诸华鬘衣服璎珞种种香等。诣舍卫国供养世尊。礼佛双足却住一面。而白佛言世尊。我所止宫有一天子名曰善住。耽荒戏乐纵情游处。夜忽有声呼而谓曰。汝后七日必定命终。于阎浮提受七恶报。所生之处常食臭秽。从是已后复入地狱。从地狱出得生人中。盲瞽贫穷具受众苦。向我求救无如之何。我思世尊方能救彼

尔时世尊闻见释天陈请毕已。顶放种种杂色光明。流照十方一切世界。照已还至佛世尊所。右绕三匝从佛口入。佛便微笑告释天言。我有如是清净诸趣灌顶最胜大陀罗尼。能满汝愿救于彼苦。亦大饶益一切众生。天帝我此神咒力。能灭除一切业障地狱畜生。阎摩罗等种种诸苦。又能破坏地狱等道。令诸众生发正觉路。天帝若有暂能听闻之者。悉得消灭一切业障生死诸苦。当获善利得宿命智。从一佛国至一佛国。从一天中生一天中。所生之处常识宿命。若有学习此经咒者。现百年限更增其寿。身口意净泰然安乐。诸佛观视诸天卫护。一切菩萨咸加慈念。若常读诵此经咒者。彼三恶道所有诸苦息灭不行。一切佛刹诸天福门导之令入。时天帝释闻佛赞说此陀罗尼。前白佛言世尊。惟愿如来怜愍摄护一切众生。请说所陈清净诸趣佛顶最胜大陀罗尼。尔时世尊受天帝请。即为演说陀罗尼曰

纳谟纳莫(一)怛萨谜薄伽跋帝(二)[口*室]唳路迦(引)钵啰底馝失瑟吒(引坼佉切)耶(三余何反)三菩驮(引)耶(四)摩诃牟(去)泥(去五)怛侄他(六)呜吽(七)馝输驮耶(八)三摩三漫多何婆(去)婆贺娑(九)萨破啰拏咖(去)[口*底]伽诃那(十)萨婆何婆婆舜(入)提(十一)阿鼻诜者么苏伽陀跋啰跋缮那(十二)阿蜜[口*栗]多(引)毗晒罽(平十三)阿(引上)喝啰(上)阿(引)喝啰(十四上)阿(引去)瑜散(去)陀(引)啰眤(十五)输驮耶输驮耶(十六)萨婆羯摩婆啰拏(引)儞(十七)谜嚧跋啰伽伽那毗舜(去下同)提(十八)呜瑟腻(引)沙跋啰曷啰怛那毗社耶(十九)达摩驮都苏毗舜提(二十)萨诃萨啰曷啰湿弭珊珠地帝(二十一)末昵摩诃末眤苏真陀末眤(二十二)跋啰萨婆怛他揭多地瑟咤(引)那地瑟耻多(二十三)摩诃母侄唳(二十四)跋折啰个(引)耶僧诃哆那苏舜提(二十五)萨婆婆啰拏毗舜提(二十六)钵刺底婆儞婆哆耶(余何反)阿(去)瑜舜提(二十七)三摩耶頞地瑟耻低(二十八)末儞摩末儞(二十九)怛闼多部多俱胝钵李舜提(三十)仳(芳已反)萨普多馞地(平)舜提(三十一)社耶社耶(三十二)毗社耶毗社耶(三十三)毗社耶萨摩啰萨摩啰(三十四)萨婆菩驮(引)頞地瑟耻多舜提(三十五)跋折唳跋折啰揭鞞(三十六)跋折览婆伐都(三十七)么么(自称名)萨婆萨埵那(引三十八)个耶毗舜提(三十九)萨婆[口*伽](去)底(平)钵李舜提(四十)萨婆怛他揭多(四十一)三磨(去)室缚(二字合声符贺反)娑頞地瑟耻低(四十二)馞陀(地耶反)馞陀(四十三)菩陀耶菩陀耶(四十四)三曼多末啰达摩驮都钵李舜提(四十五)萨婆怛他揭多(四十六)頞地瑟咤(引)那頞地瑟耻低(四十七)娑婆呵

佛告天帝。此陀罗尼八十八亿百千恒河沙诸佛世尊所共宣说。守护称赞智印印之。如是诸佛为欲解脱地狱畜生阎摩罗等。沉溺苦海诸苦毒故。又为利益短寿薄福卑陋下贱。一切众生诸恶业故。又为安乐趣诸恶道夭逝乱心。一切众生诸苦恼故。是故诸佛说此最胜大陀罗尼。天帝汝当以此大陀罗尼。授善住天令彼修习。亦当为彼诸天天子。及阎浮提一切众生宣扬显说。令彼众生受持读诵。供养恭敬尊重赞叹。天帝我以此法陀罗尼印。付嘱于汝汝当奉持。持此咒者悉能除灭百千劫中一切罪业。所生之处常遇诸佛。乃至获得无上菩提。天帝我此法印大陀罗尼具大吉祥。如日藏宝所在之处光耀照朗。亦喻于彼阎浮提金。无秽无瑕不染尘垢。若人有能读诵书持。忆念修行供养之者。悉得如上所有功德。天帝若有书此大陀罗尼。安彼高幢置高山上。高屋高处及高塔中。令诸四众远近见者。亦得如上所有功德。或为幢影影覆其身。或为幢风风所吹鼓。或幢飘扬飞尘坌身。亦得如上所有功德。天帝若有四众。能于彼彼四衢道中造作塔庙。安置如是大陀罗尼。日日能以种种花鬘缯幡幢盖。璎珞香等以用供养。及能旋绕恭敬礼拜。当知是人是大菩萨。是真佛子是法桥梁。亦是诸佛舍利宝塔

尔时阎摩法王闻是事已。其夜将晓。赍持种种杂色宝华。种种诸香宝衣璎珞。来诣佛所顶礼佛足。右绕七匝却住一面。以诸供具供养如来。修供养已白佛言世尊。我今为欲报佛恩故。常勤奉事此大威力具大果报。拥护一切闭地狱门。清净诸趣大陀罗尼。尔时四天王从坐而起。绕佛三匝前白佛言。世尊惟愿为我说此修行陀罗尼法。佛告四天王谛听谛听善思念之。吾为汝等及诸众生。说彼修行陀罗尼法。若有命短求长寿者。或有病苦求除愈者。或有恶业应堕地狱饿鬼畜生诸不善趣如是等类。皆当以彼月十五日。洗浴清净着新洁衣。又当受持八戒斋法。然后诵此大陀罗尼满足千遍。当获安乐增其寿命。所有病苦皆得除愈。诸恶业报悉灭无余。若有耳闻如是咒者。尽其寿命往极乐国。莲华化生常识宿命。若有为彼恶业所牵已命终者。亦当诵此陀罗尼咒二十一遍。以咒咒土散其尸上。随所生处舍彼苦身生天受乐。若能日日诵此最胜大陀罗尼经三七遍。亦得如上所有功德。生生常处净佛国土。于诸佛刹作大光明。常与佛俱为佛所记。乃至获得大般涅槃。若有诸人于此法门。如上所求诸心愿者。当作一坛四方正等。于其坛内散种种华烧众名香。一心普念十方诸佛。右膝着地长跪合掌。屈二头指按二拇指。当于心上称言善哉。然后诵此陀罗尼咒。若有人能诵持此咒。日日满足一百八遍。即为供养如上所说恒河沙等诸佛世尊。亦为供养汝等四王。当知是人一切赞善。以大菩提庄严其心。获无碍智是真佛子

尔时世尊说此语已。告天帝言。天帝汝可以此陀罗尼法。授彼善住满七日已。可与彼俱来至我所。时释天王受佛教敕还本天宫。呼善住来授彼神咒善住闻已恭敬供养。如说奉行至于七日。诸恶业等皆得除灭。于已天中增其寿命。欢喜踊跃发大声言。奇哉佛陀奇哉达摩奇哉僧伽。奇哉最胜陀罗尼印力。能灭除一切苦厄。令我得脱如是恶业。时善住天见是事已。即便往诣彼天帝所作如是言。我蒙天恩为我请佛。佛为我说大陀罗尼。令我恶业皆悉除灭。我欲往谢佛世尊恩。惟愿天王与我俱往。时天帝释将诸部属。与善住俱持诸香花众妙璎珞。乘天宝辂至于佛所。以诸供具供养如来。绕百千匝住一面立。歌咏佛德言不能宣。尔时世尊申金色手。抚彼善住发和雅音授其记莂。时善住天欢喜却坐。听于如来所说法要。闻说法已心怀踊跃。与天帝俱礼佛而退

佛顶最胜陀罗尼经

    大轮金刚陀罗尼

        三藏地婆诃罗奉　诏译

纳谟萨怛唎耶　地毗迦喃　怛他揭多喃　唵毗啰时毗啰时摩诃斫迦啰　拔阇唎萨多萨多　娑啰帝娑啰帝　怛唎曳　怛唎曳　毗陀末儞　三槃若儞　怛啰末底　悉陀　阿揭唎怛炎　娑婆诃

诵此陀罗尼三七遍即当入一切曼荼罗(坛也)所作皆成(诵咒有身印手印作印诵咒法即易成若未入坛不得辄作令诵此咒即当入坛作印行用不成盗法也)

日光菩萨咒

南谟勃陀瞿(上)那(上)迷　南摩达摩莫诃底　南谟僧伽多也泥底(下以反)哩部卑萨(僧没反)咄(登没反)担(平)纳摩(诵此咒灭一切障亦能辟魔乃除天灾又若诵一遍礼佛一拜如此日别三时诵咒礼佛未来当得二相端正具足果报)

唵(上)摩利支曳　萨婆萨多婆頞陀利沙利娑(上)婆(去)诃

  诵此咒极护人身当日别三时各诵一百八遍


佛顶尊胜陀罗尼

    No. 974B

佛顶尊胜陀罗尼

  【◇】
曩　谟(引)　婆　誐　缚　帝(引)(归命世尊)　怛[口*束*頁](二合引)　路
【◇】
枳也(二合)(三世亦云三界)　钵罗(二合)　底　尾　始　瑟吒(二合引)
【◇】
野(最殊胜也)　没　驮　野(大觉)　婆　誐　缚　帝(世尊。已上第一归敬尊德门)
【◇】怛　儞也(二合)　他(所谓之义。即说之义)　唵(三身无见顶相义。已上第二影表法身门)

【◇】
尾　戍(引)　驮　野　尾　戍　驮　野(清净)　娑(上)
【◇】
么　娑　么　三(去)　满　跢(去引)　缚　婆　萨(普遍照曜)
【◇】
婆颇(二合)　罗(转舌呼)　拏(鼻)(舒遍)　誐　底　誐　贺　曩(六种稠林)
【◇】
娑缚(二合)　婆(去引)　缚　尾　秼　第(自然清净。已上第三净除恶趣门)
【◇】
阿　鼻　诜　左　睹　[牟*含](引)(灌顶我)　素　誐　哆(善逝)
【◇】
缚　罗　缚　左　曩(殊胜言教)　阿　蜜[口*栗](二合)　多(去)　鼻
【◇】
丽　罽　摩　诃　曼　怛罗(二合)　跛　乃(甘露。又云灌顶不死句)
【◇】
阿(去引)　贺　罗　阿(去引)　贺　罗(唯愿摄受摄受摄受又三遍攘胜诸苦恼)
【◇】
阿　庾　散　驮(引)　罗　抳(坚住持寿命。已上第四善明灌顶门)　戍(引)
【◇】
驮　野　戍(引)　驮　野　誐　誐　曩　尾　秼　第(如虚空清净)
【◇】
邬　瑟抳(二合)　洒(佛顶)　尾　惹　野　尾　秼
【◇】
第(最胜清净)　娑　贺　娑罗(二合)　罗　湿茗(二合)(千光明)　散
【◇】
祖　儞　帝(惊觉)　萨　缚　怛　多　誐　多(去引)　缚
【◇】
路(去)　伽　[寧*頁]　娑(上)　吒憣(二合)　罗　[方*耳]　哆(去引)
【◇】跛　哩　布　罗　抳　萨　缚　怛　他(去引)　誐　多

【◇】
仡哩(二合)　娜　野(引)　地　瑟姹(二合引)　曩　地　瑟耻(二合)
【◇】
哆(一切如来神力所加持)　摩　贺　母　捺隶(二合)(印契)　缚
【◇】
曰罗(二合)　迦(引)　野　僧　贺　哆(上)　曩　尾　秼
【◇】
第(金刚钩锁身清净)　萨　缚(去)　缚　罗　拏(鼻)　播　野　讷
【◇】
哩　[(薩-文+(立-一))/木](二合)　底　跛　哩　尾　秼　第(一切障清净也。所谓业障报障烦恼障也。得清净云云。已上第五神力加持门)
【◇】
钵罗(二合)　底　[寧*頁]　[革*(卄/(ㄇ@人)/戊)]
【◇】
啰　多(二合)　野　阿(去引)　欲　秼　第(寿命增长皆得清净)　三
【◇】
么　野(引)　地　瑟耻(二合)　帝(誓愿加持)　么　抳　么　抳
【◇】
么　贺　么　尼(世宝亦云法宝。所谓福惠二种资粮。已上第六寿命增长门)　怛
【◇】
闼　哆(去引)　部　多　句　致　跛　哩　秼　第(真如实际遍满清净)
【◇】
尾　娑普(二合)　吒　没　地　秼　第(显现智惠清净)　惹
【◇】
野　惹　野　尾　惹　野　尾　惹　野(最胜最胜即是真俗二谛法门)
【◇】
娑么(二合)　罗　娑么(二合)　罗(念持定惠相应。已上第七定惠相应门)　萨
【◇】
嚩　没　驮(引)(一切诸佛)　曩　谟　毗　婆　尸　宁　怛　他
【◇】[(薩-文+(立-一))/木]　多　野(敬礼毗婆尸如来)　曩　谟　尸　弃　曩　怛　他

【◇】
[(薩-文+(立-一))/木]　多　野(敬礼尸弃如来)　曩　谟　毗　舍　浮吠　怛　他
【◇】
[(薩-文+(立-一))/木]　多　野(敬礼毗沙浮如来)　曩　谟　迦罗　拘　孙　驮
【◇】
野　怛　他　[(薩-文+(立-一))/木]　多　野(敬礼拘楼孙如来)　曩　谟　迦　曩
【◇】
迦　牟　曩　曳　怛　他　[(薩-文+(立-一))/木]　多　野(敬礼拘那含牟尼如来)　曩
【◇】
谟　迦　叶　婆　野　怛　他　[(薩-文+(立-一))/木]　多　野(敬礼迦叶如来)
【◇】
曩　谟　尺　迦　牟　曩　曳　怛　他　[(薩-文+(立-一))/木]　多　野(敬礼尺迦牟尼如来)
【◇】
曩　谟　阿　利耶(二合)　缚　路　枳　帝
【◇】
湿缚(二合)　罗　野　冒　地　萨　多缚(敬礼圣观自在菩萨)　地
【◇】
瑟耻(二合)　多　秼　第(加持清净)　缚　曰哩(二合)　缚
【◇】
曰罗(二合引)　[(薩-文+(立-一))/木]　陛(金刚藏)　缚　曰览(二合引)　婆(去引)　浮
【◇】
睹(愿成金刚)　么　么(是我之义自称姓名。为他人即称他姓名。已上第八金刚供养门)　设
【◇】
哩　览　萨　缚　萨　怛缚(二合)　难(上引)　左　迦　野
【◇】
跛　哩　尾　秼　第(一切有情身得清净)　萨　缚　誐　底　跛
【◇】
哩　秼　第(一切趣皆清净)　萨　缚　怛　他　[(薩-文+(立-一))/木]　多(去引)
【◇】室者(二合)　铭　三(去)　么　湿缚(二合引)　娑　琰　睹

【◇】
萨　缚　怛　他(去引)　[(薩-文+(立-一))/木]　多　三(去)　么(鼻去)　湿缚(二合)
【◇】
娑　地　瑟耻(二合)　帝(一切如来安慰令得加持)　没　地野(二合)
【◇】
没　地野(二合)　尾　没　地野(二合)　尾　没
【◇】
地野(二合)(所觉所觉)　冒　驮　野　冒　驮　野　尾　冒　驮
【◇】
野　尾　冒　驮　野(能令觉悟。能令有情速得觉悟)　三　满　跛
【◇】
跛　哩　秼　第(普遍清净)　萨　缚　怛　他(去引)　[(薩-文+(立-一))/木]　多
【◇】
仡哩(二合)　娜　野(引)　地　瑟姹(二合引)　曩　地
【◇】
瑟耻(二合)　多(一切如来神力所加持)　么　贺(引)　母　捺　哩(二合)(大印。所谓如来大印。已上第九普证清净门)
【◇】
娑缚(二合引)　贺(引)(吉祥之句。又云成就之义。已上第十成就涅槃门)

师云。此陀罗尼凡有九本。所谓杜行铠月照三藏。义净三藏。佛陀波利善无畏三藏。金刚智三藏。不空三藏等所译本。及法崇注释。弘法大师所传梵本等也。之中今以弘法大师梵本。与金刚智三藏所译加字具足汉字本所双书也。件梵本是弘法大师在唐之日。惠果阿阇梨所授多罗叶梵本也。七佛及观音梵号裁干此中。异他梵本也。后人知之

佛顶尊胜陀罗尼

  建久二年辛


佛顶尊胜陀罗尼别法

    No. 974F

佛顶尊胜陀罗尼别法

        龟兹国僧若那奉　诏译

口问笔缀。授与崇福寺僧普能。因即流布先画像。凡欲受持此咒者。先须画像。画像须好绢用白[疊*毛]三幅高一丈。彩色中勿用皮胶。须用香汁。画人须清净不吃荤辛。从月一日起首画。满七日须造了。当作甘露山。山中作杂树木华果流泉鸟兽。山中心作禅窟。窟内作释迦牟尼佛结跏趺坐。左边作天主帝释一切眷属围绕。右边作乾闼婆儿名善住。颜端严似菩萨。顶髻衣冠亦复如是。以种种璎珞华冠严饰。又似白叠斜勒左臂。右手把毬杖。又作乾闼婆眷属。围绕善住。歌舞作乐。佛左右各作两个四天王及诸眷属。又于佛左边。作梵天王并魔王。画像了。即须作坛受法

结坛。此坛法者。先觅净地。勿令有瓦石。以五香汤和黄士。泥地方圆一杖。于坛中心方圆周内阔一肘内。画佛顶螺髻青色。于坛四面外。名安饮食面别七盆。四方安香炉一具烧诸名香。南门安一铜瓶满盛五香水。南门安帝释坐处。东门安干达婆儿善住座。咒师于西门坐。面向东。佛像面向西。又以五色彩幡立于坛外四边。又着五盏灯。中心一盏高。着四角各一盏。如下似塔形。坛内散诸杂华。供养物等并于坛外安置。勿于坛内。作法七日。于七日内。诵数满万遍了。佛顶山放大光明。咒师七日内。数数发露忏悔。起大悲愿。当尔之时。即得法成。更莫疑卢之。乾心供养。生福无量

一法。若人欲得寿命长远。不堕地狱恶道饿鬼畜生阿修罗道。及灭诸重罪者。每时至心诵此真言二十一遍。起大悲愿。怜愍一切众生。即得十障五逆消灭

二法。若人有飞腾罗利鬼神入国。恐怖乱恼一切人者。常即结印称南无佛。心心忆念诵此陀罗尼。即得如上诸难悉皆消灭

三法。若有不信人者。但制心一处。当作此法印。得大验已。即令不信者悉得信受。若作法得验之时。当有白旋风来入身。身所有粗恶重黑皮及诸厄难。出风吹恶皮变退。厄难重障风吹消灭画之

四法。若人欲得威力自在者。于七日内。对四方诵咒。以种种谷作人形。安置四方。必得所愿如意

五法。欲得灭自身重罪者。即于城门底作前法

六法。欲得灭先亡罪者。即于十字街头作前法

七法。欲得一切众生罪灭者。即于佛前作前法

八法。欲得救地狱若众生者。每时结佛顶印诵咒。即向四方散。即得罪障消灭

九法。欲施饿鬼浆水者。咒净水七遍。以水散洒四方。作施彼鬼之心。鬼等悉得甘露水吃之

十法。若欲救畜生罪苦者。咒黄土二十一遍。散畜生上及四方。即得罪障消灭

十一法。欲得救人天罪苦及堕落恐怖。剪五色杂彩华。诵咒华散三宝及佛顶上。即得一切罪垢消灭

十二法。若有王难官难甲兵口舌等难起时。咒五香水二十一遍。以香汤洗佛及灌顶。即得安乐

十三法。若沙门婆罗门毗舍首陀及四众等。欲得福报具足。每日发愿忏悔。诵此陀罗尼。以此功德回施众生。但作此愿。必得如愿。一切罪障皆消灭

十四法。欲得灭一切众生罪障灭者。当以五色破帛作拂。用当拂。诵咒二十二遍。拂故佛身经。至心作印。诵咒二十一遍。一生罪即消灭

十五法。若有口舌者。取蜜净器盛。以朱砂和蜜。咒二十一遍。即以朱蜜涂一百躯佛像唇口。便得口舌消灭。得福无量

十六法。若人长病在床。复有人欲须一切人爱念恭敬。欲救一切世及出世事必得定成者。若被鬼神斗乱梦想颠倒者。当以金薄一百薄。咒二十一遍。用帖百佛像顶前。作摩尼宝珠形。一切罪销。求得如意

十七法。若国内被神鬼作病。及时气疫病流行。当于四城门。以青纸写咒。白檀作函盛之。以蜡印。当城门立之。以五色伞盖函。门门安置一本。即疫疾鬼病皆悉消灭不敢来

十八法。若有国内五谷不熟风雨不时。当以白绢作幡。画佛顶印。咒于幡上。立于一百八十尺刹上。正满着之。即得风雨调顺五谷成熟人人安乐。即得恶鬼风神回心向善。阿修罗王不能障碍

十九法。若多雨不止者。即以绯绢书上咒。咒二十一遍。立着刹上。即得天雨时晴

二十法。若诸怨家贼起时国内。以青绢书咒二十一首。中心画乾闼婆儿善住。两手调弓箭。立于正东刹上。即得怨贼之难亦得自退散走

二十一法。若有国土灾祸至。当以杂物作一百八个浮图相轮。又打叶各书咒十本。于一一相轮置上头。函内盛之。即得灾祸消尽福祚延命

二十二法。若有众多贵人贱人。欲得常拥护及自身所求财宝称意。当起善心。敬礼无时。佛像前结印。诵咒七遍。瞻仰佛面目不动。如此作法。即得种种福德充足。命终之后。不入地狱恶道

二十三法。若有女人欲得男子者。于一百日。造美饮食。施与贫儿病者食。食时口诵咒莫绝。如此作之。必得有男子身

二十四法。若夫妇相憎。取绢帛咒之二十一遍。当作衣着。夫妇相恋

二十五法。有女嫁。施与现前僧吃。即得嫁。长定决无疑

二十六法。若有人及国王大臣百官等不信佛法。取无疮瘢黄乳牛三头。咒水草二十一遍。与牛吃。日欲出时取乳。以银器盛之。又咒乳二十一遍。即于四方净地写之。其将乳人须着白衣。口云乾闼婆儿善住及帝释。今此事当自处分。咒师当即入城。国王大臣外道不信佛法人等。见此咒师深生欢喜。咒师所说悉皆信受深心赞

二十七法。有人所在住处界内。有恶鬼神恶龙。池内若龙又出来者。咒师语言。莫损此界内众生。令依旧安置。若薄媚不出。恶业不止。即咒砂二十一遍。散于龙。即咒龙二十一遍。莫遣东西。若鬼神咒余食二十一遍以施之。咒师言。我语汝。若不损害众生。任汝此住。若损害众生者。须即出界宜告其鬼神。若薄媚不受处分。即作铁橛长二十二指。咒二十一遍。即于入地。鬼等散出去。咒师仍安置鬼神遣得所。又造言一如处分。不得东西

二十八法。若咒师每出行之时。作一拂咒之一百八遍持行。若逢诸畜生等。遥拂之一遍。即得畜生离苦解脱

二十九法。若欲令先亡离苦解脱。当尸陀林中安坐。七日日别三时诵咒。任意多少。七日满已。即以咒师所坐土散于四方。当散之时。离恶道即生天上

三十法。若人雇卖不信所求不称意者。咒师结印。诵二十一遍。安置善住形像前。于密处供养。即得所求雇卖称意欢喜

三十一法。若人欲入山林。遇逢师子虎狼毒蛇恶兽者。欲入之时。须于山头诵咒一百八遍咒黄土。以土口含。数呵气入于山中。口云。恶毒禽兽等所有恶毒皆尽消灭。此地属我。若能于我法行者。任意听住。若不能依行者。即宜急出去。若不出者。口塞不开。咒师见此禽兽虎狼口闭者。即须集之一处。以手摩娑其头上。咒之二十一遍。师云。我和上令开汝口。旋出界外守护此地。勿令损此界内众生。咒之发去。仍须着所安置令尽得所。咒师坐山中。二月余日。更不得坐。即须且东西去已后更来坐。若其久住者。禽兽即不安稳。知之

三十二法。若人入山中。有悭鬼神悭龙等。不许咒师于此山中隐者。咒师见知此事。即依法处分。师云。我乐此地。是儞与我。若其许我。当共汝住。若不许者。汝即须出界于三百由旬外安置。若其薄媚不受劝谏者。我即禁系汝。不令东西。咒师钉针橛如其法。彼诸禽兽于一百由旬外。始得安置。不敢入界

三十三法。有诸龙被外道禁系者。致令国内无风雨。咒师当于有龙泉边作一小坛。以桑木根作橛八个。安于坛中。又乳酪三碗安置坛上。总咒橛子等一百八遍。即以木橛钉泉四伴处。又以乳酪写于池水中。以金簿叶书咒。着荷叶上着泉中。咒师云。善知识今有厄难。被诸外道禁系。今此作法已讫。以陀罗尼拥护汝。发尽已收饮食。其荷叶与金薄咒等。即投水底去。咒师呵气三回。外道禁法即使被怀。其龙即得解脱无难。其龙当出来供养咒师。龙云。曹主有何处分。咒师云。汝可每依时节兴云致雨。将此陀罗尼顶上安置。令汝永得安乐无诸灾难

三十四法。若大水泛涨损人者。即咒师咒水二十一遍。散大水中。更不泛溢

三十五法。若常念诵。速得决定生诸净土。永得安乐

三十六法。若人日日诸千遍并诘印者。得金刚不怀身。此生即证无生法忍

三十七法。若人日日诵一百八遍并结印。速得十方诸佛为授记。决定无疑

三十八法。若人四方四面诵二十一遍并结印。为众生称名者。并散散印一遍。得一切魔王鬼神毗那夜迦诸恶鬼王龙等。敬爱守护。一切所须悉皆自至。颜色姣美。福德无量功德无边。十方诸佛赞叹。何况余人但制心一处持诵。速证无生法忍。十方净土随意受生。莲华化生得证佛果

尊胜陀罗尼别法


佛顶尊胜陀罗尼经

    No. 968

佛顶尊胜陀罗尼经

        大唐京兆杜行顗奉　诏译

稽首一切智

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众八千人俱。菩萨三万二千。逮得正智照明诸法。于知所知了无挂碍。其名曰观自在菩萨得大趣菩萨。弥勒菩萨文殊师利童真菩萨。莲华胜藏菩萨手金刚菩萨。持地菩萨虚空藏菩萨。除一切障菩萨普贤菩萨而为上首。如是等三万二千菩萨摩诃萨众。复有万梵摩天。善吒梵摩而为上首。从余生界来诣佛所俱在会集

复有万二千诸释天众。与无量天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等俱来在会

尔时圣尊四众围绕。恭敬供养而为说法。时三十三天善法场中有天名善住。处大宝宫盛纵欢乐。妓丽侍奉嬉戏驰游。观览娱情悉畅所欲。忽夜有声呼天善住。汝终期至七日当死。七生阎浮入于地狱。后或为人贫穷生盲。受诸苦恼。善住闻已恐怖惊惶毛竖忧愁。急诣释提桓因天帝之所。前礼帝足荒惧白帝。请帝垂哀。救我苦厄救我苦厄。我受天乐纵心适意。忽有声言七日命终。七生阎浮当入地狱。后或为人贫穷生盲受诸苦恼。我今烦荒心迷识乱计不知出。惟帝悲愍拔救苦毒。释提桓因闻是语已。深怀怪悼云何七生。默寂须臾遂见善住。于此命终便爱猪身。猪身毕已受于狗身。狗身毕已受于狐身。狐身毕已受于猴身。猴身毕已受毒蛇身。蛇身毕已当受鹫身。鹫身毕已受于乌身。如是七生恒食秽恶。释提桓因见是事已。深哀善住当受大苦。何计何从谁能救济。作是思惟唯除如来阿罗诃三藐三佛陀无能救者。于是天帝其夜后分。赍诸华鬘种种诸香末香烧香。天衣璎珞诸庄严具。诣于祇林佛圣尊所。顶礼双足右绕七匝大供养已。便于佛前一面而坐。以善住事具白圣尊。其时如来顶放大光。其光杂色流照十方一切生界。还至佛所右绕三匝从佛口入。佛遂微笑告释提桓因。有佛灌顶清净诸趣佛顶尊胜陀罗尼。净除一切业障地狱畜生。阎摩卢迦生死苦恼。破地狱道升于佛路。天帝此清净诸趣佛顶尊胜陀罗尼。但听闻者生死相续一切业障。种种苦患咸悉消灭。当获善果得宿命智。从一佛国生一佛国。从一天中生一天中。乃至三十三天宫常知宿命。能习持者。现百年限更增其寿。身口意净心宁适乐。身苦咸除获诸善触。诸佛观视诸天卫护。一切菩萨慈爱系念。读诵之者一切地狱畜生。阎摩卢迦及诸饿鬼。息除消散境域空虚。一切佛刹菩萨天宫。咸辟福门导之令入。于是释提桓因前白佛言圣尊。怜愍摄护一切众生。唯愿为说清净诸趣佛顶尊胜陀罗尼。尔时圣尊受天帝请。即说陀罗尼曰

南谟薄伽(上)婆帝底嚟(二合)卢吉夜(翊可反二合)钵罗(上二合)底(都里反下同)毗(上)始瑟吒夜(翊可反下同)勃陀夜(一云归命圣尊三界胜觉)怛侄(徒列反)他(二)乌牟(半音三)毗输陀(上重)夜么么(么么云某甲受持者于此自称名)娑(上)曼多皤(上)婆(重)娑(上)馺叵(二合)啰(上)拏(上)伽底伽(上)诃(上)那琐婆(重)皤(上)舜(入)提(五)阿(上)毗(上重)瑟者夜(二合)素(上)伽(上)多(上)婆(上)者那蜜[口*栗](二合)多毗(上重)讪(疏皆反)罽(平六)阿诃(上)啰(上)阿诃(上)啰(上七)阿愈珊陀(重)啰(上)尼(上八)输陀(上重)夜输陀(上重)夜(九)伽(上)伽(上)那毗(上)舜(入)提(重十)乌瑟尼(二合)沙(疏我反)毗(上)阇(上)夜舜(入)提(重十一)娑(上)诃(上)娑啰(上二合)啰湿弭三朱(长)地(上)低(十二)萨啰皤(上二合)多(上)他伽(上)多地(上重)瑟姹(丑遐反二合)那地(上重)瑟祉低(十三)阿(上)地哩(二合)跋阇啰(上二合)迦夜僧诃(上)多(上)那(上)舜(入)提(重十四)萨啰皤(二合)皤(上)啰(上)拏(上)毗(上)舜(入)提(重十五)钵啰(上二合)夜儞夜多(上)婆(上重)夜(十六)阿愈舜(入)提(十七)娑(上)么耶(余他反)地(上重)瑟祉(二合)低(十八)么儞么儞么么儞(十九)多(上)他(上)多菩(重)多俱知(上)跛唎(上)舜(入)提(重二十)毗(上)娑普(二合)吒(上)勃地(上)舜(入)提(重二十一)阇(上)夜阇(上)夜(二十二)毗(上)阇(上)夜毗(上)阇(上)夜(二十三)娑么(二合)啰(上)娑么(二合)啰(上二十四)勃陀地(上重)瑟祉(二合)多(上)舜(入)提(重二十五)跋阇嚟(二合)跋阇啰(上二合)揭啰鞞(重二十六二合)跋阇蓝(二合)婆(上重)皤(上)睹么么(二十七么么云某甲受持者于此自称名)么诃耶那(上)钵罗(上二合)婆(上重)迦夜毗(上)舜(入)提(重二十八)萨啰皤(上二合)伽(上)底跛唎舜(入)提(重二十九)萨啰皤(上二合)多伽多娑(上)摩戍阿(二合)娑地(上重)瑟祉(二合)低(三十)勃陀(重)夜(二合)勃陀(重)夜(二合三十一)毗(上)菩(长)陀(上重)夜(三十二)娑(上)曼多跛唎(上)舜(入)提(重三十三)萨啰皤(上二合)多(上)他伽(上)多地(上重)瑟奼(丑遐反二合)那地(上重)瑟祉(二合)低(三十四)莎诃(三十五)(注平上去入者从四声法借音读注半音者半声读注二合者半上字连声读注重者带喉声重读注长者长声读注反者从反借音读罗利卢栗黎蓝等字傍加口者转声读)

天帝此清净诸趣佛顶尊胜陀罗尼。净诸罪障除诸恶趣。八十八俱胝百千恒河沙诸佛。所共宣说守护喜赞。一切如来智印印之。为除一切众恶趣故。一切地狱畜生阎摩卢迦。诸罪恶类沉溺苦海。受诸痛毒为解脱故。为诸短寿薄福下陋。卑贱恶业诸众生故。趣于地狱种种生类夭折失心。亡背正路诸众生故。说此陀罗尼行阎浮提。净除罪业令归解脱。天帝汝当持此尊胜陀罗尼为善住说。当为阎浮众生诸天天子一切含识。宣扬读诵思惟习念。恭敬供养受持修行。我今以陀罗尼印教约。付嘱天帝汝当善持闻此陀罗尼者。百千劫中。所积业障咸得清净。不堕地狱不生畜生。阎摩卢迦饿鬼恶趣。不受阿修罗夜叉罗刹。及富丹那迦吒富丹那癫等鬼神之身。乃至犬龟鸟兽蚊虻毒蛇腹行之类。并诸小虫不复更受。恒与佛俱或生菩萨胜族。或生婆罗门大姓刹利大姓居士大家。以此陀罗尼力得清净生。至坐菩提获正遍觉。天帝此清净诸趣尊胜陀罗尼。威神广大具大功果。有大力能是大吉祥。如日藏宝珠皎洁无垢净若虚空。所在之处光明照朗。此陀罗尼所置之处。威神洽被亦复如是。持此陀罗尼者。一切罪恶皆不能染。柔和润泽清净无垢如阎浮檀金。书写读习诵念供养。受持修行此陀罗尼者。当知此处地狱业除诸趣咸净。书此陀罗尼安置幢上。树于高山或高屋上。及余高处或浮图中。若比丘比丘尼优婆塞优婆夷善男子善女人等。见此陀罗尼幢。若近幢若幢影沾身若幢风吹身。或为幢风飘尘着身。罪业便消。不生地狱畜生阎摩卢迦饿鬼阿修罗中。不堕诸恶趣一切如来诸佛当与授记。得不退转至登正觉。以种种华香。种种诸鬘种种幢伞。幡盖璎珞诸庄严具。并诸涂饰修大供养。于四衢道造塔。安置此陀罗尼行道顶礼。当知此辈是摩诃萨。佛之法子法之梁柱舍利之塔

尔时阎摩法王。其夜将晓来诣佛所。以种种天华种种诸香。杂香烧香天衣璎珞。修大供养右绕七匝。顶礼佛足白佛言圣尊。我知佛恩非不知恩。今为报佛恩故拥护一切。常勤奉事此大威力大功果陀罗尼。闭地狱门净诸恶趣

尔时四天王绕佛三匝前白佛言。唯愿圣尊说此陀罗尼修行之法。佛告四天王谛听谛听我今当说。若有命短求长寿者。当于白月十五日澡浴清净。着净洁衣受八戒斋。诵此陀罗尼千遍。诸障便除病愈寿增获大安乐。地狱畜生诸恶趣苦咸悉解脱。乃至畜生诸恶趣类。耳得闻此陀罗尼者。便复不受恶趣之身。婴缠重病者病皆消散诸趣清净。命终之后生现乐界。莲华化生不受胎藏常知宿命。若诸众生罪业所牵。命终之后生于恶趣。应以此陀罗尼咒土二十一遍。散其骸骨之上随其所生若地狱若畜生。或阎摩卢迦或饿鬼趣。乃至阿鼻地狱禽兽昆虫。咸谢苦身生天受乐。日日诵此陀罗尼二十一遍。罪灭福增众人爱敬。命终之后生极乐国。若常念持此陀罗尼。命终之后生诸净土。从一佛国至一佛国。一切佛刹作大光照。常与佛俱诸佛护育而与授记。乃至获证大涅槃乐。修行此陀罗尼者。当作方坛四面正等。散种种净华烧种种香。右膝轮着地长跪一心。普念十方一切诸佛。作合十指爪印当于心上。二头指二大拇指各相屈按。称娑度(云善哉)诵此陀罗尼一百八遍。即为供养承事八十八俱胝恒河沙那由他百千诸佛。如佛供养而作供养。亦为供养四大天王。一切赞善称是佛子。以大菩提庄严其心获无碍智。凡欲诵念此陀罗尼者。皆当至心如法作合十指爪印。是为修行陀罗尼法

佛告释提桓因。天帝当以此法救除众生。地狱诸趣一切苦恼。净诸趣业获长寿果。天帝当还可授善住天子此陀罗尼。满七日已汝共善住来至我所。释提桓因受佛教已还于天宫。以此佛顶尊胜陀罗尼。授善住天子。善住受已修行供养六日六夜。爰至七日诸恶趣业皆得解脱。居天福处获大长寿。欢喜踊跃大声唱言。阿呼佛陀耶阿呼达摩耶阿呼僧伽耶阿呼毗耶陀(云陀罗尼)救拔众生一切苦厄。令我得脱诸恶趣苦

尔时天帝释提桓因部属侍绕。将善住天子赍种种华香。烧香涂香并种种鬘。盖伞幡幢衣服璎珞。乘天宝辂备天庄严。来至佛所作大供养右绕万匝便。于佛前一面而立。颂赞佛已退坐听法。佛申金色右手。慰护善住而与授记

佛顶尊胜陀罗尼经


佛顶尊胜陀罗尼念诵仪轨法

    No. 972

佛顶尊胜陀罗尼念诵仪轨法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

夫念诵陀罗尼法。先于三昧耶曼荼罗。见圣众得灌顶知本尊。从师受得三昧耶。即于山间闲处或于净室。画本尊尊胜陀罗尼像。安于东壁。上持诵者以面对之。其念诵处掘地深一肘半。地中若有瓦砾骨灰毛发及诸秽物等。并须除之。若无还取本土。填满筑令平正。土若有余其地吉祥。以瞿摩夷和好土。泥地面令平正。又取瞿摩夷和水。诵无能胜陀罗尼二十一遍。加持瞿摩夷。其无能胜真言曰

曩莫三曼多没(入)驮(引)喃(引一)唵(引二)虎鲁虎鲁(三)战拏理(四)摩蹬儗(五丁以反)娑嚩(二合引)贺(引)

加持已。后从东北隅起首右旋涂之。次取蜀葵叶或莲子叶。揩拭令其光净。于上取白粉和水。以绳分九位拼之。石上磨白檀香用涂九位。其九位者。中央安毗卢遮那佛位。右边安观自在菩萨位。观自在后。安慈氏菩萨位。毗卢遮那佛位后。安虚空藏菩萨位。此菩萨左边。安普贤菩萨位。毗卢遮那佛位左边。安金刚手菩萨位。金刚手菩萨位下。安文殊师利菩萨位。毗卢遮那佛前。安除盖障菩萨位。除盖障菩萨位右边。安地藏菩萨位。是名九位。并用白檀香涂之。以为迎请贤圣之位。耳上安帐盖四面悬幡。道场四边。晨朝奉献乳糜。斋时献酪饭并甜腻食。及以诸浆兼诸果子。四门安四香炉。四隅安四净瓶。盛香水插花或青叶树枝。以为供养。四角燃四盏酥灯。道场前于念诵者座前。安置阏伽香水两碗。所盛供养。取金银熟铜瓷器或新瓦器或螺杯或新净叶。余并不堪。欲盛食时先净洗器。覆之以香烟熏内。既盛食已又须香烟熏之。以无能胜陀罗尼加持水洒之。则于坛中右旋布列。然后于坛前安卑脚床子。去地半寸。或茅草荐或藉以净物。念诵者坐之。念诵人应净澡浴。澡浴法如苏悉地中说。或以法澡浴。观法实相以为澡浴。或以在家出家护持本律仪戒无所毁犯。以为澡浴。或每日三时佛前礼佛发露忏悔随喜劝请发愿回向。以为澡浴。或以清净真言加持七遍。以为清净。澡浴正诵之时观一切法本性清净我亦得清净。如是作意即诵澡浴真言曰

唵(引)娑嚩(二合)婆(引)嚩秫驮(引)萨嚩达摩(入)娑嚩(二)婆(引)嚩戍(引)度憾

每日入道场念诵。定其时节。或二时谓早朝黄昏。或三时加午时。或四时依瑜伽加中夜。若于本教尊胜陀罗尼经。每于白月十五日。除灭业障增福延命。要期诵一千遍。证出世三摩地得不忘陀罗尼。其日一日一夜不食为上。或食三白食。所谓乳酪粳米饭。或粥为中。或如常斋食为下。身着净衣服。心应虔诚净信。心不犹豫。若欲持诵。至道场先双膝着地。礼毗卢遮那佛及八大菩萨。发露忏悔发五大愿。一众生无边誓愿度。二福智无边誓愿集。三法门无边誓愿学。四如来无边誓愿事。五无上菩提誓愿成。结加趺坐以香涂手结三昧耶印诵真言曰

曩莫三曼多没驮喃(一)阿三冥(二)底哩(二合)三冥(三)三昧曳娑嚩(二合引)贺(引)

其印。二手合掌竖二大指印。于五处。额右肩左肩心喉。各诵真言一遍加持顶上散。由三昧耶印真言威神力故。能净如来地地波罗蜜圆满。能成就世间出世间悉地

次结法界生印诵真言曰

曩莫三曼多没驮(引)南(一)达啰么(二合)驮(引)赌(二)娑嚩(二合)娑嚩(二合)句憾

结印相。二手大指安于掌中。各作拳。竖二头指侧并合。安于顶上。从顶向下徐徐下散。诵真言三遍。即观自身等同法界。离诸色相犹如虚空

次结金刚萨埵法轮印诵真言曰

曩莫三曼多嚩日啰(二合)喃(引)唵(引)嚩日啰(二合引)怛摩(二合)句(引)憾

结印相。二手背相叉。以左大指安右手掌中。与右手大指相拄即诵真言三遍。获得自身如金刚萨埵

次结金刚甲胄印真言曰

曩莫三曼多嚩日啰(二合)喃(引)唵(引)嚩日啰(二合)迦嚩者吽

其印相。二手虚心合掌。二头指各安于中指背。二大指并合。于中指中节上成印。同前五处各诵真言一遍。由此加持自身成被金刚甲胄。一切天魔无能亲近

次结不动尊印真言曰

曩莫三曼多嚩日啰(二合)喃(一)战拏摩贺嚧沙拏(二句)萨叵(二合)吒耶(三)吽怛啰(二合)吒憾(引)[牟*含](引)

结印二手各以大指。捻小指及无名指甲上。各竖中指头指并之。左手为鞘右手为刀。以刀入鞘状右刀印左旋转辟除道场中诸魔作障者。右旋转八方结上下方隅界。然后想道场中须弥山。于山顶上想七宝楼阁。于楼阁中。毗卢遮那佛与八十俱胝十地满足菩萨摩诃萨。以为眷属而自围绕。四门四隅各四菩萨及八供养。以内外供养。观想奉献。了了分明

次结奉请圣众如来钩印诵真言曰

曩莫(上)三(去)满驮没驮南(引一)恶(二引)萨嚩怛啰(二合)钵啰(二合)底呵谛怛他(引)蘖当矩舍(三)冒地者啰哩耶(二合)跛哩布(引)啰迦(四)娑嚩(二合引)贺(引)

结相二手内相叉作举。申右手头指。屈如钩形。诵三遍由印真言威神力故。诸佛如来及以圣众。不违本誓皆悉集会

次结奉献座印诵真言曰

曩莫三曼多没驮喃(引)恶(引急呼)

契相二手虚心合掌。二小指二大指相合。余六指开舒微屈如莲华敷。诵三遍。由此印及真言威力。流出一切微妙宝座。犹如云海。奉献如来一切圣众

次奉献阏伽诵真言曰

曩莫三曼多没驮南(一)誐誐曩三摩三摩娑嚩(二合)贺(引)

即以两手捧器当额。胡跪诵三遍。奉献阏伽沐浴圣众

次结奉献涂香印诵真言曰

曩莫(上)三(去)曼多没驮南(引一)微输(上)驮巘(引)度(上)纳婆嚩(引)耶娑嚩(二合引)贺

契相右手竖掌向外。以左手握右手腕。诵三遍由此印真言威力故。流出一切涂香云海。供养一切如来及诸圣众

次结奉献花鬘印诵真言曰

曩莫三曼多没驮南(引)摩贺(引)昧怛哩夜(三合)毗庾(二合)那蘖帝娑嚩(二合)贺

契相二手。内相叉仰掌。头指相拄诵三遍。由此印及真言威力。流出一切花鬘云海。供养一切如来圣众

次结奉献烧香印真言曰

曩莫三曼多没驮(引)南(一)达么驮(引)怛嚩(二合引)拏鼻音蘖帝(引)娑嚩(二合)贺

契相二手仰掌。以小指中指无名指屈竖相背。诵三遍。由此印真言威力。流出一切烧香云海。供养一切如来及诸圣众

次结奉献饮食印诵真言曰

曩莫三曼多没驮南(引)阿啰啰迦啰沫邻捺埿摩贺(引)沫履娑嚩(二合)贺

契相虚心密令开掌如器。诵三遍。由此印真言威力。流出无边饮食云海。供养一切如来及诸圣众

次结奉献灯明印诵真言曰

曩莫三曼多没驮(引)南(引)怛他(引)[卄/(阿-可+辛)/木]怛紫娑叵(二合)罗宁(二)嚩婆(去)娑娜(三)誐誐猱娜哩野(二合)娑嚩(二合)贺

契相右手作拳竖中指。以大指捻中指中节。诵三遍。由此印真言威力。流出一切灯明云海。供养一切如来及诸圣众。又复如来大乘经所说。当观想幢盖幡网璎珞衣服缯彩等物诸供养云海充遍法界诚实言伽他而赞曰

  以我功德力　　如来加持力
  及以法界力　　普供养而住

次结虚空藏明妃印真言曰

曩莫三曼多没驮(引)南(引)萨嚩他欠乌娜蘖(二合)帝娑叵啰呬(引)[牟*含]誐誐剑娑嚩(二合引)贺(引)

其契相二手相叉合掌右押左。诵七遍。次想自身于心中有圆明月轮。了了分明。于月轮上想

欠字。白色放大光明。遍照十方一切世界。思欠字实相义。所谓一切法等同虚空。离诸色相离诸障碍。则于真实理中。观自身作金刚波罗蜜佛母菩萨像。左手持莲花。其莲花上有五股金刚杵。右手作仰掌。垂手为施愿势。具头冠璎珞。面貌慈愍拔济一切众生势。作是观已。二手外相叉作拳。竖二中指。以此金刚波罗蜜印。加持印于四处。谓印心额喉顶。印已便散手诵金刚波罗蜜真言曰

唵萨怛嚩(二合)嚩日哩(二合)吽

当印四处时。各诵一遍。即用前印安于额上诵三遍。以为灌顶灌顶已。其印手分两边。以金刚拳继顶后。诵真言曰

唵嚩日啰(二合引)鼻诜遮

诵三遍。即结被甲印。二手各作金刚拳。各竖头指当心相缠。如继甲胄。即于背后亦复如是。次脐次两膝。却绕腰后渐当心。次两肩亦如是继。次继顶下项后额前。却于脑后以两金刚拳。继渐垂手两边徐徐下。如垂带势。即以两手掌相拍三声。诵被甲真言曰

唵(引)砧(诛唵反)

又拍掌真言曰

唵嚩日啰(二合)睹史耶(二合)縠

自想己身成本尊已。二手合掌屈二头指甲相背。以二大指压二头指头。如弹指势。即诵尊胜陀罗尼曰

曩慕(引)婆誐嚩帝(一)怛[口*束*頁](二合)路(引)枳也(二合二)钵啰(二合)底(丁以反三)尾始瑟吒(二合引)也(四)勃驮(引)耶(五)婆誐嚩帝(六)怛儞也(二合)他(引七)唵(八)尾戍(引)驮也(九)三么三满多嚩婆娑(十)萨颇(二合)啰拏(十一)孽底(丁异反)誐贺曩(十二)萨啰(二合)婆(引)嚩秫(轮律反下并同)第(十三)阿鼻诜左[牟*含](十四引)素誐多嚩啰嚩左曩(十五)蜜[口*栗](二合)多(引)鼻晒罽(十六入)阿(引)贺啰阿(引上)贺啰(十七)阿(引入)欲散驮(引)啰抳(十八)戌(引)驮也戍驮也(十九)誐誐曩尾秫提(二十)邬瑟抳(三合)沙(二十)尾惹也尾秫提(二十二)娑贺娑啰(二合二十三)啰湿弭(二合)散祖(引)祢帝(二十四)萨嚩怛他(引)孽多(引二十五)地瑟侘(引二合)曩(引)地瑟耻(二合)多(二十六)亩捺[口*(隸-木+士)](二合二十七)嚩日啰(二合)迦(引)耶(土二十八)僧(去)贺怛那秫第(二十九)萨嚩(引)嚩啰拏尾秫第(三十)钵啰(二合)底儞靺多也(三十一)阿(引)欲秫第(三十二)三么耶(引)地瑟耻(二合)帝(三十三)么抳么抳(三十四)怛闼多(引)步多俱胝(三十五)跛哩秫第(三十六)尾娑怖(二合)吒(三十七)勃地秫第(三十八)惹也惹也(三十九)尾惹也尾惹也(四十)娑么(二合)啰娑么(二合)啰(四十一)萨嚩勃驮(引)地瑟耻(二合)多秫第(四十二)嚩日[口*(隸-木+士)](二合)嚩日啰(二合)孽鞞(四十三)嚩日囕(二合)婆嚩睹(四十四)么么(四十五某甲)萨嚩萨怛嚩(二合引四十六)难(上引)左迦(上引)也尾秫第(四十七)萨嚩孽底(四十八)跛哩秫第(四十九)萨嚩怛他(引)孽多(五十)三摩(引)湿嚩(二合引)娑(引)地瑟耻(二合)帝(五十一)勃[亭*夜]勃[亭*夜](五十二)冒(引)驮也冒(引)驮也(五十三)三满多跛哩秫第(五十四)萨嚩怛他(引)孽多(引五十五)地瑟姹(二合引)曩(引五十六)地瑟耻(二合)多(五十七)摩贺(引)亩捺[口*(隸-木+士)](二合五十八)娑嚩(二合引)贺(引五十九)

所诵之声。不高不下不缓不急。一心缘观毗卢遮那佛。了了分明。诵七遍已印顶上散。取菩提子念珠安于掌中。诵加持念珠真言曰

唵尾嚧遮那么罗娑嚩(二合引)贺(引)

诵七遍已。安顶上以左手。当心。承珠。右手移珠。每与娑嚩(二合)贺齐声移一珠。念诵至一百八遍。乃至一千遍。却取珠蟠于掌中。合掌安于顶上。而发所求清净妙愿。愿一切众生皆悉获得。复结本尊印。诵七遍或三遍。复结金刚波罗蜜印。又复结五种供养印。并诵五种真言而供养之。具如上说。即结不动尊印诵一遍。以印左转即成解界。执阏伽器奉献供养。即结前三昧耶印。当顶上奉送。诵三昧耶真言一遍。不解此印便诵金刚解脱真言曰

唵嚩日啰(二合)谟(引)讫叉(二合)穆

奉送诸佛圣众。如前礼拜发露忏悔随喜劝请发愿回向已。出道场。后即于静处。转读大乘经。观第一义谛。以此妙福回向所求。助成悉地。若作息灾法。面向北其坛圆。观圣众白色。道场中所供养物皆白。身着白衣面向北坐。烧沉水香若作增长法。面向东坐。本尊及供养并自身衣服悉皆黄色。烧白坛香若作降伏法。面向南坐。本尊及供养并衣服并青色或黑色。烧安息香。若作敬爱法。面向西坐。观本尊赤色。及饮食衣服皆赤。烧酥合香

佛顶尊胜陀罗尼念诵仪轨法一卷


佛顶尊胜陀罗尼真言

    No. 974E

佛顶尊胜陀罗尼真言

那(上)慕薄誐嚩(无我反)帝(一)怛[口*賴](力界反二合弹舌)路迦(吉耶反)钵啰(二合弹舌)底(丁以反下同)尾始瑟吒(二合)耶(二)母驮耶(三)薄誐嚩帝(四)怛儞野(二合)他(五)唵(引六)尾戍驮耶(七)娑(上)么娑(上)漫多(八)嚩婆(去)娑(九)塞颇(二合)罗拏(十)誐底誐诃那(十一)娑嚩婆嚩尾秫提(十二)阿鼻诜(去)者[牟*含](牟含反十三)素誐多嚩啰嚩者那(引十四)阿蜜哩(二合弹)多鼻晒罽(十五)阿诃罗(十六)阿诃罗(十七)阿庾散陀罗尼(十八)戍驮那(十九)戍驮耶(二十)誐誐那尾秫提(二十一)邬瑟抳(二合)沙惹耶惹耶尾秫提(二十二)娑贺萨啰(二合弹)曷啰湿弭(二合)散注儞帝(二十三)萨婆怛他(去)誐多地瑟吒(二合)那地瑟耻(二合)多母捺嚟(二合二十四)嚩日罗(二合弹)迦(去)耶僧(去)诃多那尾秫提(二十五)萨婆(去)嚩啰拏尾秫提(二十六)钵啰(二合)底儞嚩多耶阿(去)庾秫提(二十七)娑么耶地瑟耻帝(二十八)么儞么儞(二十九)多他(去)多步多句胝跛(上)哩秫提(三十)尾塞普(二合)吒母地秫提(三十一)惹耶惹耶(三十二)尾惹耶(三十三)尾惹耶(三十四)塞么(二合)啰(三十六)萨婆母驮地瑟耻(二合)多秫提(三十七)嚩日[口*(隸-木+士)](二合)嚩日啰(二合弹)誐陛(三十八)嚩日嚂(二合)婆嚩都(三十九)么么写(四十)萨婆萨埵(去)南(去引)者(四十一)迦那尾秫提(四十二)萨婆誐底跛(去)哩秫提(四十三)萨婆怛他(去)誐多(四十四)娑么湿嚩娑地瑟耻帝(四十五)母地野(二合四十六)母地野(二合四十七)母驮耶(四十八)母驮耶(四十九)娑缦多跛(上)哩秫提(五十)萨婆怛他(去)誐多地瑟吒(二合)那地瑟耻帝(五十一)么诃(去)母涅梨(五十二)莎婆贺

    尊胜陀罗尼心真言

唵阿密[口*栗]都妒婆鞞娑婆诃

    学念梵音法

夫诵陀罗尼。务存梵音。但取其声。不取其义。比来多失本音。良由翻译文字有异。遂使学者多疑不决。例不审看侧注。辄自文外纽弹。谓言令然。岂知讹舛。今所翻者。稍殊往译。应合弹纽。具注其侧。幸请审看。万不失一。不应弹纽而弹纽者。是陀罗尼之大病也。若无侧注。不假纽声。但依其文。自当周正。所有口边字者。皆须弹舌而言之。侧注平上去入者。依四声而纽之。所注二合者。两字相和。一时急呼。是为二合也。此陀罗尼真言。凡有五十三句。其中亦有小歇。请后学者审详其句。无令差失。一切佛部陀罗尼真言。一切菩萨金刚等陀罗尼真言。悉皆如是。只如汉语名。谋文字。即有平上去入四声。声相呼准如五天竺国梵音。与上界诸天语音一种。如拟学梵音念诵者。先须学梵音。旨有十四音。与唐校十音。看涅槃经文字品中。即悟梵音。前翻译经居上别将直中书迦叶利沙译。如学者于师所授真言已。应建立道场。每日洗浴。着新净衣。依时念诵。如不获四时。二时不可阙。凡初入道场。双膝长跪。结金刚起印。二羽金刚拳。檀慧互相钩。进力拄三招。真言曰

唵么折路底瑟吒

三招每一遍一招。即观诸佛如恒沙。集左道场内。作此心观得成。即须画像

    画像法

凡欲作法受持尊胜真言句者。先须画像。取上妙好白[疊*毛]。或用童女织绢三幅高一丈。应彩色中不得用胶。须用香汁。画匠须受三归五戒。着新净衣。一上厕一洗浴。画至毕功。事须清斋。不得与妇人同居。画匠处不得近养鸡狗家。不得吃酒肉人到画像处。如有此色到对此像。作法不成。直至毕功。功德主及画人。更不得杂人至画像所。从月一日起首。如得从正月一日起首。更是上妙画作五峰甘露山。山中种种树木华果。流泉浴池。迦陵频伽共命之鸟。及师子之群。山中峰作神窟。窟中画释迦像结跏趺坐。像右边画天主帝释一切天家眷属围绕。像左边画作乾闼婆儿名善住。容貌端正状如菩萨。头发衣冠亦似菩萨。以种种璎珞华冠庄严。又以白[疊*毛]巾勒左膊上。右手把毬杖。后画乾闼婆眷属。围绕善住。歌舞作乐。佛左右作四天王像及侍从部落像。左边向下画梵王立魔王像。右边向下画魔醯首罗像。向下山水有龙王。白色赤色龙王。如画像毕。设四十九僧斋。斋后张设道场。四十九日念诵人不得出道场。杂人不得入道场所。是供养物一一自将入。唯烧好沉香。每日好饮食。不得着菜。酥蜜乳酪须常贮瓷器中盛之供养。每日摘取好妙杂树及草好华。如有刺华及秽处不堪供养。经七日。即须取福德地作坛。别有启请法。同华严经启请

    作尊胜坛法

夫造坛第一深山绝人行到处。第二阿兰若有泉源处。第三有形势山寺。第四城郭有大福德寺。先于作坛处。念诵君荼利金刚心真言。七日看境解。梦见上妙好华。及婆罗门僧。及天人。及道士形。及乾闼婆天众。金刚菩萨佛等。及楼阁宝塔空中天宫。下如此相皆是相应如梦。若见猪儿狗六畜。即须重更洗浴启请。移改诸处。依前诵君荼利真言。以应为度。如德合圣心。即须拄地。去其瓦石搏恶物。于福德土。取填令高于诸处。地方圆八肘。于中作四肘坛。坛高侧撗手取好黄土作泥。其泥取[卄/補]华。为及取白檀香末一斤。和泥咒泥。真言在陀罗尼集第八乌刍沙摩事法。具说咒泥及水法。须一童子十岁已上十五已下。坛场驱使如[擒-离+土]得杂井。更是精妙。其坛四角各安一瓶。瓶口插柏枝。坛前置一器水。或铜或瓷。取五股香。沈笺苏合白檀龙脑。取香水汁名曰阏伽水。别取一盏。或金或银。盛郁金香水。胡跪把香水。启请三世诸佛恒沙菩萨遍法界金刚三十三天主帝释梵王持咒仙众。今日今时受我供养。我今于此结坛。持念佛顶尊胜真言。伏愿圣众慈悲降临道场。受我供养。为法界安宁无诸苦恼。有苦恼者。愿得离苦解脱。发是愿已。将香水盏。置于坛上。绕诵尊胜四十遍。想恒沙诸佛在此道场。如地天王在此道场内。作如此恐惧。不得诸余言话及嗔诸人等。应有诸外人来。亦须细语。不得高声。供养食。准前坛上安四十九尺幡。缦屋四面悬四天王幡及金刚幡。加持一咒索。绕八肘外作界。坛开四门。每门出一香炉。炉内烧种种上妙好香。切不得鸡狗妇人到坛侧近。日夜六时及四时念诵

    尊胜念诵法

夫欲念诵尊胜真言者。于坛东面坐向西。每日四时六时如一时。约一百八遍为定。每时遍数毕。发弘誓愿。永不退转。其画像即放大光明。当尔之时。即是法成。更莫疑耳。念诵除本数。每日启请。长舒二臂。于顶上金刚合掌。长展二足。以身委地。礼东方不动如来。于心海流出奉献。真言曰

唵萨婆怛他揭多布儒波萨他那耶(引)阿答摩南(三)涅哩耶多夜弭(四)萨婆怛他揭多(五)拔折罗(二合)萨埵地瑟吒萨嚩[牟*含]吽

作如是供养。心海默念。为欲承事一切如来故。我今奉献己身。唯愿一切如来哀愍加护又敛二足。以金刚合掌置于心上。以额着地。礼南方宝生如来。以心海流出奉献。真言曰

唵(一)萨婆怛他蘖多(二)布惹(引)毗晒迦耶答摩南涅哩夜多夜弭萨婆怛他誐多拔折啰啰怛那阿毗诜者[牟*含]怛咯

作如是念。为供养一切如来求请灌顶故。我今奉献己身。愿一切如来。以金刚宝与我灌顶

又以金刚合掌置于顶上。以口着地。礼西方无量寿如来。以身奉献。真言曰

唵(一)萨婆怛他蘖多(二)布惹钵啰勿[口*栗](三合)多那耶答摩南(四)涅哩耶多夜弭(五)萨婆怛他蘖多(六)拔折罗达摩(七)钵罗勿[口*栗](二合)多耶[牟*含]纥喇

作如是念。我今为展转供养一切如来故。奉献己身愿一切如来。为我转金刚法轮

又以金刚合掌置于心上。以顶着地。礼北方不空成就如来。以身奉献。真言曰

唵(一)萨婆怛他蘖多(二)布惹羯摩尼(三)阿答摩南(三)涅哩耶多夜弭(四)萨婆怛他揭多(五)拔折罗羯摩句噜[牟*含](六)恶

作如是念。我今为供养一切如来事业故。奉献己身愿一切如来。为我作金刚事业

然后结金刚持印。右膝着地。置于顶上。想普礼一切如来及菩萨足。右覆右仰。大小指互相钩。是为持印。真言曰

唵拔折啰勿(微一反)

便忏悔。忏悔已结印。诵清净真言。真言曰

唵萨嚩婆嚩戍驮萨婆达磨萨嚩婆嚩戍度唅

其印合十度。如未敷莲。诵真言。印心额喉顶。即一切罪垢清净(自法我)

次随喜劝请。回向发愿。然后半跏坐。二羽金刚拳。置于二膝上。心舌及二手。吽字腾金光犹如于如来。住于说法相。身处净月轮。如敷明镜坐。光明遍法界。普净众生界。即以眼。瞻视虚空佛。旋转视八方。散射金刚焰。结界及辟除。处等金刚城

次住四无量心三摩地。于心月中观羯摩金刚。以大悲心断一切众生苦。观羯摩轮。周遍法界。真言曰

摩诃迦噜拏耶萨泮罗

次运慈心。羯摩轮遍众生界。与无量乐。真言曰

唵摩诃迷怛哩萨泮罗

次以喜心运羯摩轮。遍众生界。真言曰

唵萨婆勃驮钵啰母那萨泮罗

次运羯磨轮。遍众生界。成就大舍。真言曰

唵摩呼闭讫洒萨泮罗

然后示三昧耶印。坚固缚。申合二大。真言曰

唵三磨耶萨怛[口*梵]　一遍已

次结悦喜三昧耶印。如前缚。忍愿入交合。地空皆合竖。真言曰

唵三摩耶谷素啰多萨怛梵

次结开心印。先于右乳上安梵怛罗。右乳上安吒字。如户扇。如金刚缚。契与真言。俱三掣拨心上。真言曰

唵嚩日罗满驮怛罗吒

次当前一肘观八叶莲华。于其上置梵阿字。放大光明。如水精白色。即以金刚缚出二风。如环捻取其字。置于心殿中。真言曰

唵嚩日罗味舍恶

安已历然在心。即为金刚缚。二空并屈入。屈二风拄空。以印触胸。诵真言曰

唵嚩日啰母瑟致[牟*含]

以是闭心门已。想字分明住

次结降三世印。二羽为金刚拳。二地背钩。二风各正直。真言曰

唵素婆儞素婆吽纥哩佷拏纥哩佷拏吽纥哩佷拏播也吽阿娜也谷婆哦梵嚩日罗吽吽泮

作此印。左旋成辟除。右旋成结界

次结定印。二羽相叉。仰置脐下。以进力各捻禅智。真言曰

唵三摩地钵那迷纥哩(二合)

端身正坐。作是思惟。一切诸法从自心起从本已来皆无所有。入寂灭定已。即复观虚空中无数诸佛。犹如大地满成胡麻。不可称数。时彼诸佛各舒右手。弹指惊觉。告行者言。善男子。汝所证者。一道清净。未证萨婆若(尔也反)应当忆念菩提之心。成就普贤一切行愿。行者闻警觉已。自观己身。于诸佛前。一一作礼。而白佛言。云何名菩提心。诸佛告言。汝观心中字门。本性清净。如净满月。授与真言曰

唵质多钵罗底味谈迦噜弭

行者承旨。默诵一遍。即观自心。如净满月。尔时诸佛复作是言。善男子。菩提之心体相如此。复授真言曰

唵慕地质多母怛跛娜也弭

行者默诵一遍已。作是思惟。菩提之心体性。于月轮上。观五智金刚。真言曰

唵底瑟吒嚩日罗

观金刚纯真金色。放净光明。在月轮中。犹如水精。处清冷地

又观嚩日罗。广大周遍法界。真言曰

唵萨捕啰嚩日罗

又观嚩日罗。渐惭却敛所在虚空中。诸如来合同体量等己身而止。真言曰

唵僧诃啰嚩日啰

复应作是思惟。我今此身成金刚身。真言曰

唵嚩日啰怛么句唅

了了自知是五智金刚。则又变成本尊身。身有四臂。上二臂住端箭势。下右手仰当心。把金刚杵。下右手为金刚拳。安左腰侧。把金刚铃。眉嚬口微笑白色。带五佛冠绯裙天衣。半跏坐月轮中莲华上。而结根本印。诵真言曰

擿枳吽若

以印加持心额喉顶四处已。即结金刚界自在印。坚固缚申二火。屈初分相柱。舒二风附背。真言曰

唵步欠

即以印安顶。次安额。真言曰

唵嚩日啰啰怛娜

次安顶后。真言曰

唵嚩日啰达磨

次安顶左。真言曰

唵嚩日啰羯磨

次以金刚拳当额。分向顶后。申二风三相绕。便自地轮历展。从二眉下为鬘带势。真言曰

唵嚩日啰磨隶避诜者[牟*含]

次想二梵字。二字在风面。唵右砧左出绿色光。如抽藕丝。便以绿索于心三绕。次背脐腰二膝。又却至腰后。次心次颈次额次顶后。便如前垂天衣势。即诵真言曰

唵砧

二字

次作悦喜契。金刚缚三拍。真言曰

唵嚩日啰睹使谷

即观净月轮。观◇字化为本尊。便结金刚入印。缚已空并入中。真言曰

唵嚩日啰萨怛嚩恶

又真言曰

嚩日罗萨怛嚩儞哩舍也

次以四印四明召入身。以前悦喜三昧耶。二火为四摄。真言曰

若吽鑁谷

前所观者。谓之法身。令所入者。谓之智身。相合者表一体故

次应以此心供养门庄严世界。坛中观白莲。妙色金刚茎。八叶具须蕊。众宝白庄严。常出无量光。百千众莲绕其上。复观想大觉师子座。宝王以校饰。在天宫殿中。宝柱皆行列。遍有诸幢盖。珠鬘等交络。垂悬妙宝衣。周布香华云及与众宝云。普雨杂华等。缤纷以严地。谐韵所爱声。以奏诸音乐。宫中想净妙。贤瓶与阏伽。宝树王开敷照以摩尼灯。三昧总持地。自在之婇女。佛波罗蜜等。菩提妙严华。方便作众伎。歌咏妙法音。以我功德力。如来加持力。及以法界力。普供养而住

虚空库明真言曰

南么萨婆怛他蘖帝骠(毗庾反)微湿嚩(二合)目契弊萨婆他欠唱蘖帝萨叵啰系[牟*含]誐誐那剑莎嚩诃

诵此真言句三遍。所发善愿皆得成就

于坛中师子座上月轮中。观◇字为本尊。本尊前安◇字。为意生金刚。右安◇为计里枳罗金刚。后安◇为爱乐金刚。左安◇为意气金刚。于西北隅安◇为意生金刚女。东北隅安◇为计哩枳罗金刚女。东南隅安◇为爱乐金刚女。西南安◇为意气金刚女。东门安◇为色菩萨。南门安◇为声菩萨。西门安◇为香菩萨。北门安◇为味菩萨。外西北角安◇为时春菩萨。东北安◇为时雨菩萨。东南角安◇为时秋菩萨。西南角安◇为时冬菩萨。次以尽心安唵字。字两边安若字成本尊。即结钩索锁铃等印迎请。二手金刚拳。地轮反相钩。二风各正直。右风屈如钩。结已诵真言。以右风三招。是为金刚钩印。真言曰

唵嚩日罗盎句舍若

不易前印。交二风面。两手相柱蹙令开圆孔。是为金刚索印。真言曰

唵嚩日罗跛舍吽

不易索印。便以二风反相钩。是为锁印。真言曰

唵嚩日罗萨怖咤[口*梵]

不易锁印。以地风轮各面相合。是铃印。真言曰

唵嚩日罗健咤谷

由金刚钩印能降本尊

由金刚索印能引圣者

由金刚锁印便当止住

由金刚铃印能令喜悦

次应献阏迦。以金刚合掌印平侧向左。与真言俱以按其器。然献之。真言曰

唵啰摩素佉舍也婆攞哩(零以反)多曩么带[口*栗]曩么弭婆哦挽耽若吽[口*梵]谷系钵啰底车句索漫惹吝(零引反)曩托

次以左金刚拳置腰侧。右金刚拳仰当心。真言曰

谷嚩日罗萨怛嚩索罗多萨怛[口*梵]

是金刚王印

次以左拳为执弓势。右为引箭势。是为意生金刚印。真言曰

唵嚩日罗萨怛例吽

次以二金刚拳右押左。受臂抱胸。是为计里枳罗金刚印。真言曰

唵嚩日罗计里(零以反)吽

次以左金刚拳承右肘。右拳竖之。如幢相。是为爱金刚印。真言曰

唵嚩日罗岐(鸡以反)里谷

次以二拳各安腰侧。是意气金刚印。真言曰(左顾为之)

唵嚩日啰檗味呬儞

次以前挽弓势稍向下柔软为之。是意生金刚女印。真言曰

若嚩日罗儞里瑟致娑也计么吒

次如前抱势柔软为之。是为计里枳里金刚女印。真言曰

吽嚩日罗计里枳隶吽

次如前幢。是为爱金刚女印。真言曰

鑁嚩日罗抳萨么啰啰吒

次如前安二拳腰侧。是为意气金刚女印。真言曰

谷嚩日罗迦迷失嚩里怛嚂

次二上散。是为时春印。真言曰

唵嚩日罗布瑟闭

次二下散。是为时雨印。真言曰

唵嚩日啰度闭

次合二目。是为时秋印。真言曰

唵嚩日罗路计

次以二涂胸。是为时冬印。真言曰

唵嚩日罗巘第

次如前钩。是为色印。真言曰

唵(已下准前女声字异)

次如前索。是为声印。真言曰(如前)

次如前锁。是为香印

次如前铃。是为味印

色真言曰

唵嚩日罗盎句始若

声真言曰

唵嚩日啰跛势吽

香真言曰

唵嚩日啰商迦隶鑁

味真言曰

唵嚩日啰健知(知反)谷

次如前金刚王印。以右拳向身。旋转三四匝。高声诵真言。便能振动十方世界。一切诸佛菩萨加持行人。速与悉地。真言曰

摘枳吽若

次以所舞拳。安于心上。即复安慰十方世界。真言曰

吽擿枳谷

次结根本印。诵百字真言。或三或一。不解其印。便诵本真言七遍。即顶上散印持味。而诵百字真言曰

唵嚩日罗萨怛嚩三么也么奴跛攞也嚩日罗萨怛嚩尾奴波底瑟吒儞里柱迷婆嚩素睹瑟喻迷婆嚩阿奴罗讫睹迷婆嚩素补瑟喻迷婆嚩萨嚩萨箪迷钵啰也车萨羯磨素者弭旨多失利药句噜吽诃诃诃诃谷(引)婆哦梵萨嚩怛他蘖多嚩日啰么弭闷者嚩日里婆嚩么诃三味焰萨怛嚩恶

根本真言曰

擿枳吽惹

念诵有四。随所爱乐。每时或千或万。最下八百遍。或过于万。任心定数。已后一切时中。取初数为定。数毕陈供养。即恳白所求。然应请一切之者。是以初三昧耶印置于顶上

唵嚩日罗萨怛嚩目

发遣已。一切时中广修善本。转诵大乘经典。乃至住禅寂等。勿为诸杂不善事业。于善净法志意修行。于恶作心勇猛障断。即于现生必获成就。后十六生成无上菩提

于月轮中观谷字。作金刚萨埵。身朱沙色。右手当心。执金刚杵。左手执铃。即结入印。兼诵四明。引入己身。了了分明已。即观彼根。上有纥利字。成白莲华已。萨埵身从彼莲入。遍彼支分。犹如披衣。真言曰

唵拔折啰啰誐耶彼名谷(引)

    念诵尊胜别行法第三

第一法者。若人欲得寿命长远。不堕地狱饿鬼畜生阿修罗道。及灭诸罪者。每时至心诵尊胜陀罗尼二十一遍。起大慈悲。愍一切诸众生故。即得四趣罪业消灭

第二法者。若有飞腾罗刹鬼神入国。恐怖恼乱一切众生。当顶结印。称南无佛。心心忆诵尊胜一百八遍。即如上诸难皆得消灭

第三法者。若有不信人者。但制心一处。专作此法。即得大验。即令不信者得信心。作法得验时。当有白风。旋来入身。身上粗恶皮及诸厄难皆被风吹。恶皮使退。厄难消灭

第四法者。若有人欲得大自在者。于七日内。对四方诵尊胜一百八遍。以七种谷和黄泥。涅作人形。安置四方。安置竟。所愿称意

第五法者。欲得灭自身重罪者。即于城门底。作前法者必果所愿

第六法者。欲得灭先己罪者。即于十字街作前法。必果所愿

第七法者。欲得灭一切众生罪者。即于塔前作前法。必果所愿

第八法者。欲得救地狱一切众生罪苦者。每时结佛顶印。诵咒二十一遍。即向西方散印。即得罪苦消灭。决定无疑

第九法者。欲施饿鬼浆者。咒净水二十一遍。以散洒四方。作施鬼之心等。即得水吃

第十法者。欲得救一切畜生罪苦者。咒黄土二十一遍。散畜生上。及散四方。即得罪苦灭

第十一法者。欲得救人天罪苦。及欲救堕落诸恐怖者。剪五色彩华。诵咒二十一遍。以华散三宝及佛顶。即得一切罪苦消灭

第十二法者。若有王难百军兵难口舌起者。咒五香汤二十一遍。浴佛及灌佛顶。即得诸罪消灭

第十三法者。若有沙门毗舍首陀及四众等。欲得福德具足者。每日发愿忏悔。诵尊胜七遍。以此功德。回施一切众生。但作此心。即得如愿增福富贵

第十四法者。若有众生欲灭除一切众生业障一切障难者。当以五色破帛作拂。常当诵咒拂扫故像及经。常作此法。即得一切众生罪业消灭

第十五法者。若有口舌起时。取好白蜜。以净器盛之。以朱砂和白蜜。咒之二十一遍。即以朱砂蜜涂一百躯形像佛唇。即得口舌消灭

第十六法者。若有人长病在床。若复有欲得一切人爱念敬重者。若复有人求一切世间出世间事业。心未得定者。被鬼神斗乱。梦想颠倒者。当取金薄一百八番。咒之二十一遍。即用此帖一百八躯形像。佛顶前作摩尼宝珠印。即得一切诸障消灭所求如意

第十七法者。有国内被鬼所著。及诸时气疫病流行。当于四城门。以青纸写咒。以白檀作函盛之。锁函以蜡印。印函当于城门上悬之。五色锦盖盖函。门前安置一本。即得诸鬼及疫病等皆悉消灭

第十八法者。若有国内五谷不熟风雨不时。当以白绢作幡。书二十一首尊胜。画作佛顶印。悬于幡上及八十尺刹上。向南着之。即得风雨调适五谷成熟人民安乐。得恶龙回心为善。阿修罗王不能障碍

第十九法者。若遇雨多水不止者。即以绯绢书尊胜二十一首。悬着正南刹上。即雨止天晴

第二十法者。若有恶贼起。当以青绢书尊胜二十一首。中心画作乾闼婆儿。名曰善住。两手调箭。悬着正东刹上。即得恶贼退散

第二十一法者。若有国王攘祸欲至。当以新物作一百八浮图相轮。又打叶各书尊胜一本。于一一相轮上。安置上头。函内盛之。退攘祸得福受命延年

第二十二法者。若有众贵人贱人。欲得当救护他。及自护身。所求财宝称意者。当起善心。心不散乱。每日于佛像前。结印诵咒七遍。瞻仰观佛。面目不动。如此作法。即得种种福禄充足。命终之后。决定有福不堕地狱

第二十三法者。若有女人欲求男女者。于一日办美饮食。乞贫病人吃。施食之时。口常诵尊胜。念念莫断。如此必得如愿儿子

第二十四法者。若有夫妇相憎者。取绢帛咒之二十一遍。即将作衣。与夫婿着。即得和顺

第二十五法者。若有妇人。被鬼魔缠扰不相解展者。当正念摩沙身上。以手拊之。即得其魔即走是庄苦柏痛处。若有女人嫁不集者。取好净盐。不问多少。加持百遍。与现前僧吃。即得女有嫁处

第二十六法者。若有外人及国王王子大臣百官等不信佛法者。取无疮瘢黄乳牛三头。咒水草二十一遍。与牛吃之。每日欲取乳之时。更加持牛。然取银器盛乳。又加持二十一遍。即于四方净地泻之。其持乳人。须着新衣口云。乾闼婆儿善住及天帝释。今有此事。当自处分。持真言人。当即入城见国王王子大臣百官外道不信佛法人等。其国王等见此咒人。深心生欢喜。所说悉皆信受。得大信心。无有改动

第二十七法者。若有人所住处界内有诸毒龙等。持真言人欲得降伏者。当取黑牛乳。加持二十一遍。即泻著有龙池中。若龙出来者。持真言人语言。莫损此界内一切众生。即令依旧安置龙。若薄媚不出。恶业不止者。即加持砂二十一遍。散于池中。即平如地。师别敕龙。别向余处安置。令遣得所。念诵人即加持龙二十一遍。莫遣东西。但至心即得应验

第二十八法者。若人住处有恶鬼神。加持饮食二十一遍。当以施之。念诵人告言。我今语汝。若不损害众生者。任汝此住。若欲损害。即须出去。恶鬼神若薄媚不受处分。即取铁橛长十二指。加持二十一遍。即钉入地。恶鬼神等散走出界。念诵人仍安置鬼神得所。又言。依我处分。不得东西

第二十九法者。若念诵人每欲出行之时。当作白拂。咒之一百八遍。手常持行。若逢诸类。一切畜生。难苦解脱

第三十法者。若欲令亡者离苦解脱者。念诵人于尸陀林中坐。七日日别三时诵真言。任意多少。七日满已。即取诵念人坐处土散之。散之时。亡者即得离苦解脱。远离恶道。悉得生天

第三十一法者。若人被精魔所著。念诵人当于病人床前。端坐正念。看病人面。心不舍病人面部。其病即着。如心有舍。其鬼还来。常须用心观想。若人市卖不集。所求不称意者。常结印诵念。每时二十一遍。安善住形像于密处供养。所求皆得称遂

第三十二法者。若有人欲入山林路。逢师子虎狼毒龙诸恶兽等。欲入之时。预于山前诵真言一百八遍。加持黄土七遍。即取土口含之。数数呵气。入于山中。口云。此山恶毒禽兽等所有毒气悉皆消灭。此地属我。若能依我法行者即住。汝不能依我法者。即须急出去。口即闭塞。开口不得。持念人见虎狼狩等口。即须集之一处。以手摩娑其上。加持二十一遍即云。我和尚令开儞口。即放出界外。守护此地。勿令损此界内一切众生。念诵发遣已。仍须安置令遣得所。念诵人当坐山中三月余日。更不得住。即须具东西去已后更来坐。若其久住。诸禽兽等不安稳心。急出此内疾走他方

第三十三法者。若有人入山。念诵在山中。有悭鬼神等。不许念诵人于山中住者。知见此事。即依处分。念诵人口云。我乐此地。儞乞与我。若其不许。我当共汝住。不许者儞即须出去三百由旬外安置。若其薄媚不受劝谏者。我当禁系汝。不令汝东西。念诵人即以铁栓长十二指。加持之一百八遍。用钉住处门首地下。即令诸恶禽兽等。于一百由旬外住。还令安隐

第三十四法者。若有诸龙被外道等禁系者。致令国中无雨。念诵人当于有龙众水作一小坛。取桑根木。作栓八个。安置坛中。又以乳酪三五碗。安置坛上。着物加持乳栓等一百八遍。即取木栓。钉泉四边八处。又以乳酪写于池中。以金叶。书咒着荷叶上。着泉水中。念诵人口云。善知识今有厄难。被诸外道禁系。今作此法已讫。以陀罗尼护汝。发遣收领其荷叶。与念诵人。即没水去。念诵人呵气云。外道禁法即便破坏。其龙即解脱无难。其龙当来供养念诵人。龙言。曹主有处分否。念诵人云。汝可每依时兴云致雨。将此陀罗尼真言。顶上安置。令汝永无厄难永离盖缠

第三十五法者。若有大水。沉没人民。于水涨次。诵尊胜二十一遍。其水便不涨

如作法时。皆须结印。制心一处。更勿余缘。发弘誓愿。作广大心

尊胜印法

屈其头指。以大母指押。合掌当心。头指屈入掌中。以大母指押中节上。合掌即成

最胜真言心中心通一切念诵。长受持用身印。明曰

曩么三漫多勃驮喃唵卓(丁古反)噜(二合)[合*牛]泮吒(半)娑嚩(二合)诃

又降伏亦呼召及疗病加持诸香药等用明曰

曩么三漫多勃陀喃唵卓(丁古反)噜(二合)医醯曳呬(二合)伴陀[合*牛]泮吒(半)

又发遣明曰

曩么三漫多勃陀喃唵卓(丁古反)噜揭瑳揭瑳[合*牛]泮吒(半)娑嚩诃

降伏契

以左右二大指。各捻无名指根合掌。以二头指。垂合于二大指上

发遣契

以右手头指根作拳(七遍。即是发遣。其大指向上揭)

唵三莽野(上)娑多[口*梵](二合)

此明诵一遍。当受菩萨戒讫

    金刚顶超胜三界经中文殊师利菩萨五字心真言

尔时执金刚菩萨等一切菩萨。皆于毗卢遮那佛前。各各自说心真言。于是文殊师利菩萨白佛言。世尊我亦为一切众生速得成就般若波罗密故。说本心真言。佛告文殊师利。今正是时。汝可说之

尔时文殊师利即说真言曰

阿罗跛者曩

若善男子善女人能诵能持此真言。即是受一切如来法藏。速能获得无上菩提。欲受持者。应请先入三摩耶阿遮梨耶。特于白月十四十五日。清净室中涂地作圆坛。以旃檀龙脑等和涂坛上。于中心画文殊师利菩萨。作童子形像。左手执青莲华。右手执金刚藏。经挟坛轮四周梵书五字心真言。而复初勿令错谬。烧种种香。散众名花而供养之。阿阇梨即结金刚印。如法诵持。诵已即引弟子入坛。受三摩耶耶法门。受心真言已。教结金刚印。先结金刚缚。缚已竖之。二中指屈其上节。两头相拄。印上置花散供养已。应告之言

此心法门是诸佛秘密之藏。慎莫辄为他人说之法。若说者则破汝三摩耶法。我今为汝宣说其义。汝谛听谛受。应善思念

所言婀者。是无上义。一切诸佛总相法门。[女*羅]者清净无障离法尘垢。跛者第一义谛真实之理。者之字者大性空寂无有行相。曩者法常无性。言说文字皆不可得。汝应修学此心真言法门。常观是心本来清净无染无著无我我所。离分别相自性涅槃。入此法者名三摩地。是名真实念诵。当知此人殊胜功德无量无边。行者受此法已。应每日四时入坛念诵。如前供养。思惟心中真言法门。入三摩地。如法念诵满一遍。能除一切苦。若诵两遍。一切罪障皆得消灭。若诵三遍。得三昧现前。若诵四遍。得总持不忘。若诵五遍。速能成就无上菩提。行者至心诵满一月日。文殊师利或自现身。或于空中为。行者即得宿命智无碍辩才神足自在。所愿皆悉成就。速证如来法身及金刚身。若未能作坛。于绢素上如前画作亦得。诵此真言满五万遍。辩才智慧与文殊师利等无异

又有别受持法。于舍利塔前。以香和涂地作圆遍坛。写梵字真言五字。旋绕行道。诵满五十万遍。文殊师利当现其人前而为说法。常得佛及执金刚菩萨加被。所有愿求皆得成就

大师录外(云云)

御日记云。以御外题本书写之(云云)


佛顶尊胜陀罗尼注义

    No. 974D

佛顶尊胜陀罗尼注义

        大兴善寺三藏沙门大广智不空奉　诏译

曩谟婆(上)誐嚩帝(归命世尊)怛[口*賴](二合)路枳也(三世亦三界)钵啰(二合)底尾始瑟吒(二合)野(最殊胜)没驮(引)也(大觉者)婆誐嚩帝(同前)怛儞也他(引。所谓。亦即说)唵(亦云一切法本不生。亦云三藏。亦云如来无见顶相也)尾戍驮也(净除)尾戍驮也娑摩娑摩三满多(上)嚩婆娑(普遍照曜)娑颇(二合)啰拏(舒遍)[(薩-文+(立-一))/木]底誐诃曩(六趣稠林)娑嚩(二合)婆(去)嚩尾舜(入)弟(自性清净)阿毗诜者睹[牟*含](灌顶我)素[(薩-文+(立-一))/木]多(善逝)嚩啰嚩者曩(引。殊胜言教)阿蜜哩(二合)多(去)毗洒罽(甘露灌顶。亦云不死句灌顶。露者法身解脱)阿(引)诃啰阿诃啰(云唯愿摄受。唯垂授摄受。亦云遍攘脱诸苦恼)阿欲散驮(引)啰抳(任持受命)戍驮也戍驮也(清净修修)誐誐曩尾戍第(如虚空清净)邬瑟腻(二合)沙尾惹也尾舜(入)第(佛顶最清净)娑诃娑啰(二合)啰湿弭(二合十光明)散祖儞帝(惊觉)萨嚩怛他(引)[(薩-文+(立-一))/木]多地瑟吒(二合引)曩(引)地瑟耻(二合)多(一切如来神力所加持)摩诃母捺哩(二合。印契。若广释。身印语印心印。金刚印。如理趣般若说)嚩曰啰(二合)迦也僧诃多(上)曩尾舜第(金刚钩锁身清净)萨嚩(引)嚩啰拏播野讷[(薩-文+(立-一))/木]底跛哩尾舜弟(一切清净。一切障者。所谓业障报障烦恼障。皆得清净也)钵罗(二合)底儞靺多也阿欲舜(入)第(寿命增长皆得清净)三么耶地瑟耻(二合)帝(誓愿加持)么抳么抳摩诃么抳(世宝法宝。所谓福德智慧三种资粮)怛他多步多句致跛哩舜(入)第(真如实际遍满清净)尾萨普(六合)吒没地舜(入)第(显现智慧清净)惹也惹也(最胜最胜。真俗二谛)尾惹也尾惹也(昧胜胜悲智二门)娑么(二合)啰娑么(二合)啰(念待定慧相)萨嚩没驮(引)地瑟耻(二合)多舜第(入而佛加持清净)嚩曰[口*(隸-木+士)](二合菩提心坚固如金刚也)嚩曰啰(二合)[(薩-文+(立-一))/木]陛(证金刚藏)嚩曰览(二合)婆嚩(愿成金刚)睹么么(或议或为他念诵称彼名字)设哩嚂萨嚩萨怛嚩(二合)难(引)者迦也尾舜弟(一切有情身清清)萨嚩[(薩-文+(立-一))/木]底跛哩舜第(一切趣皆清净)萨嚩怛他[(薩-文+(立-一))/木]多三么湿嚩(二合)娑地瑟耻(二合)帝(一切如来安慰命得加持)没[亭*夜](二合)没[亭*夜](二合)冒驮也(令悟能觉。令悟能觉)舜第(普遍清净)萨嚩怛他(引)[(薩-文+(立-一))/木]多(引)地瑟(二合驮)曩地瑟耻(二合)多(一切如来神力所加持)摩诃母怛[口*(肄-聿+(企-止+米))](二合大印。所谓大印由入毗卢遮那曼荼罗。受灌顶已后。灌顶师受得本尊瑜伽三么地。观智一念净心。瑜伽相应行者别尊心等同毗卢遮那及诸菩萨。能现入相成道。速证萨婆若智也)

娑嚩诃者涅槃义。所谓四涅槃。一自性清净涅槃。二有余依涅槃。三无余依涅槃。四无住处涅槃。如上所译。唐梵敌对。显句标释

宝永二年(乙酉)冬十二月十三日以如来藏本书写竟　　兜率谷鸡头院阇梨严觉

享保三岁戊戌九月令得忍写校正了

                            慈泉

文政六年癸未六月以东睿山真如院本令他写自校之了　　　　　　　　龙肝


佛顶尊胜心破地狱转业障出三界秘密三身佛果三种悉地真言仪轨

    No. 906

佛顶尊胜心破地狱转业障出三界秘密三身佛果三种悉地真言仪轨一卷

        中天竺国三藏善无畏奉　诏译

摩诃毗卢遮那如来金鼓说。口开舌举震法界宫殿。莲华台藏世界诸如来出定。即以摧破地狱灭七遍之殃。起教菩萨说五字秘密。是五字者阿鑁览唅欠。阿字金刚部主肝。鑁字莲华部主肺。览字宝部主心。唅字羯磨部主胃。欠字虚空部主脾。山海大地从阿字出。江河万流从鑁字出。金玉珍宝日月星辰火珠光明从览字成。五谷五果众花开敷因唅字结也。秀香美人天长养颜色滋味端正相貌福德富贵从欠字庄严。阿字是东方阿閦如来。鑁字西方阿弥陀如来。览字是南方宝生如来。唅字北方不空成就如来。欠字是上方毗卢遮那大日如来。阿字意甚深空寂之体。取之不可取。舍之不可舍。万法之母。大灌顶王阿字是也。难信之法。小乘律师特勿令见此本。五部梵本四十万言出。毗卢遮那经金刚顶经采集要妙。最上福田唯此五字真言。诵者所获功德。不可比量不可思议不可说也。观照理性令人获福。骨体坚健永无灾障及诸病苦。摄养长寿。鼓上书是五字。题字击鼓者远近闻其声。炽盛布千里。苗稼洪润人无灾疫。是此如来体性无生观　右五部真言。是一切如来无生甘露之珍浆醍醐佛性之妙药。一字入于五藏万病不生。况修日观月观。即时证佛身空寂。是阿鑁览唅欠五字法身真言。若日诵一遍或七遍或二十一遍或四十九遍者。挍量功德。一遍福如转一切经一百万遍。何况禅寂坐入定门。从阿字观谛审分明如日照空。即是了见佛性。所获福无有比量。秘密藏文句实不思议。只恐声闻法师小乘持律者。生疑不信反益其罪。譬如王有稚子偏最怜念。库藏珍宝倾竭不惜。唯不与干将镆鎁。恐不解运用故伤其体。是故如来秘传不菩萨。大与声闻劣慧

阿金刚地部一(阿字作地观金刚座观。形四角色黄。大圆镜智又名金刚智)

鑁金刚水部二(鑁字作水观莲华观。形如满月色白。妙观察智。又名莲华智亦转法轮智)

览金刚火部三(览字作日观形三角色赤平等性智。亦名灌顶智)

唅金刚风部四(唅字作月观。形如半月色黑成所作智。亦名羯磨智也)

欠金刚空部五(欠字作空观。形如满月。色种种法界性智)

地水火风空五轮之种子。阿鑁览唅欠五字。有地轮。地轮之上有水轮。水轮之上有火轮。火轮之上有风轮。风轮之上有空轮。空轮之中想憾字。其如深玄色。渐舒广成。风轮上想鑁字变成水轮。上想钵罗字金色。变成一金龟。背上想素字。即变成妙高山王。以四宝所成亦有剑字变成金山。七重围绕。虚空中想毗卢遮那佛身毛孔。流出香乳。雨澍七金山间。以成八功德香水乳海。当心想于妙高山顶上有吉祥唎字。变成八叶莲华遍法界。于莲华上有阿字。变成八华八柱宝楼阁。高广无中边。诸大微妙宝玉种种庄严。六十恒河沙俱胝如来。及诸天龙八部内外诸供养菩萨。围绕此法界宫殿。中又有唎字门。变成大莲华叶。上有曼荼罗。于曼荼罗上有师子座。于师子座上有莲华王。上有净满月轮。于满月轮上有吉唎字。变成妙月大莲华。上有鑁字。放大光明普照法界。所有三界六道四生八难受苦有情。遇光照触得解脱。此鑁字变成率都婆。方圆三角半月团形。地水火风空五大所成故。此率都婆变成摩诃毗卢遮那如来。身色如月。首戴五佛冠。以妙纱谷天衣璎珞庄严其身。光明普照十方法界。皆倚于月轮。四佛四波罗蜜十六八供四摄。贤劫千佛二十天。无量无边菩萨以眷属。四佛者金刚坚固自性身阿閦佛。福德庄严身宝生佛。受用智慧身阿弥陀佛。作变化身释迦牟尼佛。四菩萨者。金刚波罗蜜菩萨。宝波罗蜜菩萨。法波罗蜜菩萨。羯磨波罗蜜菩萨。十六菩萨者。金刚萨埵菩萨。金刚王菩萨。金刚爱菩萨。金刚喜菩萨。金刚宝菩萨。金刚光菩萨。金刚幢菩萨。金刚笑菩萨。金刚法菩萨。金刚利菩萨。金刚因菩萨。金刚语菩萨。金刚业菩萨。金刚护菩萨。金刚牙菩萨。金刚拳菩萨。八供养菩萨者。金刚嬉戏菩萨。金刚鬘菩萨。金刚歌菩萨。金刚舞菩萨。金刚焚香菩萨。金刚花菩萨。金刚灯菩萨。金刚涂香菩萨。四摄菩萨者。金刚钩菩萨。金刚索菩萨。金刚锁菩萨。金刚铃菩萨。以如是眷属如是观已。以证心清净。自心为佛。众相皆圆满。即证萨波若。具三十七尊圣圆。即观于空中。诸佛如胡麻。遍虚空界。想身证十地。鑁字变成大悲水。拟散洒我及一切有情菩提心大地。洗净百六十心戏论垢。皆悉断烦恼罪垢。即身不舍父母所生之身。现身证得大菩提佛果之位。又观身内在大海。其底有钵罗字。色金色。其字变成金龟。是佛性也。其龟上有苏字。变成须弥山王。其山上有阿字。变成种种色微妙金刚地轮。轮上有三十八肘道场。暗字变成三重摩尼宝殿。即欲色无色界也。以七宝庄严。其妙宫内十肘坛场。即此十法界。其场中在大觉师子座。其中在阿字。变成四肘瑟石。即重曼荼罗也。其重者发心修行菩提涅槃也。其上在白大莲华。其华之上有阿字。变成法身摩诃毗卢遮那如来身。说阿鑁览唅欠。此五字变成五智如来身。又成八叶九尊身。又成五大明王身。大日如来变成憾字。字变成剑。剑变成不动明王身。明王变成瞿利伽罗大龙。现忿怒相缠利剑。龙王变成二人使者。矜迦罗使者制吒伽罗使者此也。是五字者是名秘密悉地也。亦名成就悉地。亦名苏悉地。苏悉地者。遍法界成就佛果证大菩提。法界秘密言。光明遍满。唯佛与佛能入此门。缘觉声闻不能照此。亦名秘密悉地。若诵一遍。当如转一切经一百万遍。秘密悉地者。从心至顶。秘密悉地即法身成就。即是三种常身正法藏。是故稽首礼尾卢遮那佛

  稽首毗卢遮那佛　　开敷净眼如莲华
  三界调御天人师　　大菩提心救世者
  深妙真言加持法　　流入无生阿字门

阿字如阿摩罗识。阿摩罗识体阿梨耶识。用阿字含藏万法。犹如藏识含诸法也。故毗卢遮那四字含四教义。九重月轮表八叶九尊。文殊真言下品悉地

阿罗波遮那　一字唵慈临(二合)　万事通用是名出悉地。能生根茎遍满四方。诵一遍如转藏经一百遍。出悉地从足至腰

阿微罗吽佉　大日如来真言中品悉地。是名入悉地。能生枝叶。又入悉地者从齐至心。遍满四方光明晃曜。入佛法界。名入悉地。若诵一遍如转藏经一千遍

阿鑁览唅欠(上品悉地)毗卢遮那真言。是五字者是名秘密悉地。亦名苏悉地。亦名成就悉地。秘密悉地者从心至顶。苏悉地者即法身成就。又成就悉地者成就佛果证大菩提。法界秘密言。光明遍满。唯佛与佛能入此门。缘觉声闻不能照此。即名秘密悉地。若诵一遍。当如转一切经一百万遍。如是三种悉地真言。虽佛顶尊胜心真言。皆是大日如来三身真言也。由此当知。尊胜佛顶者。即是毗卢遮那如来身。即是三部佛顶身。三识者。一波陀那即六识。二阿陀那识即七识。三阿梨耶识即八识也。今第四加阿摩无垢净识。当为九重心月轮义也。出悉地(根茎从足至腰化身)入悉地(枝叶从脐至心报身)成就悉地(从心至顶法身佛果)皆悉入流阿字。当作三品观。上品者体即同大千界身。即同法身摩诃毗卢遮那如来身。大千界内为一切众生。说八万四千法藏正教。欲俱时成佛。中品观我体等中千界身。即同应身大日如来身。中千界内为一切有情。说八万四千法藏教法。欲俱时成佛。下品观即我体等小千界身。即同化身文殊师利菩萨身。小千界内为一切众生。说八万四千藏经。欲俱时成佛。但此三种真言。密中密秘中秘。二乘人破戒不信众难入此门。菩萨信心众可诵念昼夜。将定得阿耨多罗三藐三菩提。无量无数劫中。可救度六道中一切受苦众生。皆悉入是阿字中。断无量无数劫一切诸烦恼惑业。令发无上菩提心。皆悉令证佛果。若有最上根人。常日夜三时持念。若时时克克忆念。定此人不舍父母所生身。现身当得不思议难得佛身。若有人此说有不定之疑心。经无量不可思议恒河沙阿僧祇无数大劫。堕落阿鼻地狱中。若才尽彼地狱劫出者。又入十八地狱及八万四千地狱中。如是传传各经一切尽劫。堕饿鬼中及畜生中。各尽其劫边。劫尽已生人间。不信法故。贫穷极苦。一生之间受无数大病。无间昼夜如是病苦。不修一善。命终之后。亦堕阿鼻地狱中。是故常受大苦恼。不生善所。故不信者为不可说此三真言三身佛果三菩提良药。若人闻是真言一度者。过去生生中殖无量善根种者。亦还依过去善根力。今当得闻也。是人定命终。必随愿往生十方净土中。为其土众及三千大千世界一切众生说是法。又拔苦与乐令得证大菩提果。当知是人如来所化也。是菩萨。何况自诵为他传教者。功德不可思议。各以清净信心满五十万遍。身中无数亿劫无始以来无量恶业罪永灭除。随愿命终之后生莲华台藏世界中。常本觉阿字本佛。奉见毗卢遮那如来妙体身。常彼世界自受法乐。是毗卢遮那如来金口说也。五智如来者出生阿字中。化无量身。昔闻阿字一文者。今毗卢遮那如来是也

  白毫光相正遍知　　圆满恒照如日月
  阿閦宝生救世者　　弥陀成就不空王
  咸于悉地吉祥轮　　传斯妙法化诸有
  慈心自在降三世　　金刚萨埵不动尊
  无违誓愿应时期　　瑜伽事毕还金刚
  我依毗卢遮那佛　　开心智印建标仪
  无量功德普庄严　　同入总持诸善逝
  愿共有缘修学者　　安住无上清净海

佛顶尊胜心破地狱法一卷

本奥批云。延宝二龙集甲寅春二月。投毫于湖北总持教寺僧超然　天明五岁次乙巳八月十日。以超然师本写得毕。武州释慈忍　享和改元辛酉纪号秋七月。求索件本于洛东智积院。当山爱染院大宣等写挍点国字。已上尊胜破地狱二本者。先印录外尊胜破地狱三种。悉地轨同事异本。今再挍寿梓待更对善本

                丰山　总持院快道志

五藏者

肝　赤莲华(东方阿閦佛)

肺　青莲华(西方无量寿佛)

心　黄莲华(南方宝生佛)

肾　红莲华(北方释迦牟尼佛)

脾　白莲华(中央大日如来)

肝　种子(吽)　五股缚日罗(成东方阿閦尊供养)

心　种子　如意宝(成南方宝生尊供养)

肺　种子　金刚杵莲(成西方无量寿尊供养)

肾　种子　十字缚日罗(成北方不空成就尊供养)

脾　种子　金塔(成自受法乐率都婆供养)

中央胃智大圆镜智(目所住自耳)　心智平等性智(所住额)　肺智妙观察智(所住喉)　肾智成所作智(舌)　胆降三世　大肠军荼利　胞炎曼德迦　小肠金刚夜叉　胃不动尊　三焦普贤(十方放光照一切刹土如来)　六府者　胆　小肠　胃　膀胱　三焦


佛顶尊胜心破地狱转业障出三界秘密陀罗尼

    No. 907 [cf. No. 905]

佛顶尊胜心破地狱转业障出三界秘密陀罗尼

        中天竺国三藏善无畏奉　诏译

(四)名金刚鼓。(二)口开舌举震法界宫。莲华藏诸如来出定。即以摧破地狱灭七遍之殃。起教菩萨(善住天子也)说五字秘密。执本授。如法布字。人主顶戴乎冠中。万国清泰。节度观察。旌旗上书写真言。四方晏静。专城太守镇遏总戎。鼓角上题字严警。远闻妖气潜。炽盛布千里。苗稼洪润人无灾疾。地土神祇风恬雨顺。(一)瑜迦事法约有千条。略述少分。(三)念诵加持战鼓上书。贼军自降一人不损焉。(五)佛言。阿字金刚部主肝。鑁字莲华部主肺。[卄/覽]字宝部主心。唅字羯磨部主胃。欠字虚空部主脾。山海大地从阿字出。江河万流从鑁字出。金玉珍宝日月星辰火珠光明从览字成。五谷五果众花开敷因唅字结。秀香美人天长养颜色滋味端正相貌福德富贵从欠字庄严。阿字是东方阿閦如来。鑁字西方阿弥陀如来。览字是南方宝生如来。唅字北方不空成就如来。欠字是上方毗卢遮那大日如来。阿字甚深空寂之体。取之不可取。舍之不可舍。万法之母。大灌顶王阿字是也。阿字是难信之法。小乘律师特勿令见。此本五部梵本四十万言出。毗卢遮那经金刚顶经采集要妙。最上福田。唯此五字真言。诵者所获功德不可比量不可思议不可说也。金刚顶经五部真言。受持读诵观照理性。令人获福。骨坚体健。永无灾障及诸病苦。摄养长寿(五藏曼荼罗是五部法身)阿金刚地部一(阿字作地观金刚座观)鑁金刚水部二(鑁字作水观莲华观)览金刚火部三(览字作日观)唅金刚风部四(唅字作月观)欠字金刚空部五(欠字作空观)如来体性无生观　右五部真言。是一切如来无生甘露之珍浆醍醐佛性之妙药。一字入于五藏万病不生。况修日观月观。即时修得佛身空寂　五分法身义。阿鑁览唅欠　右上五法身真言。若日诵一遍或七遍二十一遍或四十九遍者挍量功德。一遍福如转藏经一百万遍。何况禅寂坐入定门。从阿字观谛审分明。如日照空。即是了见佛性。所获福无有比量。秘藏文句实不思议。只恐声闻法师。小乘持律者。生疑不信反益其罪。譬如王有稚子偏最怜念库藏殄宝倾竭不惜。唯不与干将镆鎁恐不解运用故伤其体。是故如来密传大菩萨。不与声闻劣慧。已下三个真言是三种悉地。成就法中立上中下品差别也

阿罗波遮那(此是下品悉地真言)是名出悉地。能生根茎遍满四方。诵一遍。如转藏经一百遍

阿微罗[合*牛]佉(此是中品悉地真言)大日经悉地品。名降伏四魔解脱六趣满足一切智智金刚字句也。是名入悉地。能生枝叶。遍满四方。光明晃曜入佛法界。名入悉地。若诵一遍。如转藏经一千遍

阿鑁蓝唅欠(是上品悉地真言也。以前五三印真言。顺一遍逆一遍。次顺旋转四遍。次逆旋转四遍。此即利益一切众生皆以悉地义也)是名秘密悉地。亦名成就悉地。亦名苏悉地。苏悉地者遍法界也。成就佛果。证大菩提。法界秘密言。光明遍满。唯佛与佛能入此门。缘觉声闻不能照。此亦名秘密悉地。若诵一遍。当如转藏经一百万遍。出悉地从足至腰。入悉地从脐至心。秘密悉地从心至顶。如是三悉地。出悉地化身成就。入悉地报身成就。秘密悉地苏悉地法身成就。即是三种常身正法藏。是故稽首礼毗卢遮那佛

  稽首毗卢遮那佛　　开敷净眼如莲华
  三界调御天人师　　大菩提心救世者
  深妙真言加持法　　流入无生阿字门
  白毫无相正遍知　　圆满恒照如日月
  阿閦宝生救世者　　弥陀成就不空王
  咸于悉地吉祥轮　　传斯妙法化诸有
  慈心自在降三世　　金刚萨埵不动尊
  无违誓愿应时期　　瑜伽事毕还金刚
  我依毗卢遮那佛　　开心智印建标仪
  无量功德普庄严　　同入总持诸善逝
  愿共有缘修学者　　安住无上清净海

佛顶尊胜心破地狱法一卷(以后杂要文也)

本批云。治历二年六月一日。于肥前国。以但石藏圣御房本书写毕。僧静暹

贞和二年丙戌七月十八日。自金刚王院僧正御房御手下赐之毕。权少僧都文海(五十四岁)

天明元年辛丑闰七月十七日。以宇治慧心院藏。本写得讫。慈忍

八家秘录云。尊胜破地狱陀罗尼仪轨一卷(是三种悉地法)应知所明法未显题额。是故有此注记。盖是此本乎

时享和改元秋七月挍以上木

                丰山轮下快道志


佛顶尊胜总持经咒

    No. 967

    御制佛顶尊胜总持经咒序

朕惟如来演大乘教。开方便门。千经万法。无非为济度群生。使不沦业报。佛顶尊胜总持经咒者。一切如来智印。广大慈悲。甚深希有。普利昏迷。实巨海之津梁。幽暗之日月。饥渴之饮食也。世间善男子善女人一切众生。能发菩提心持诵佩服者。其福德种种无尽。永脱诸恶苦趣。从无始以来百千亿劫。所积罪业悉皆消除。若昼夜勤修不懈。当得诸佛灌顶。神天拥护。福寿无量。如是胜果。目睹其效。诚实不虚。朕君临天下。闵斯民之执迷。所作所为。堕于恶趣。而不知若斯谬戾。诚为可矜。遂以是经咒。用俾河沙刹土。一切有情。均沾利益。寿延福增。同臻佛道。又况佛有誓盟。广济众生。必先度忠孝。凡忠臣孝子身生中国。又逢治世。受种种快乐。皆由其事君事亲能尽其道。又能敬礼三宝。修积善因。举足之顷。即登觉路。若夫为恶之徒。昧于改悟。所作所为。日甚一日。造业深重。甘心堕落。身如沐漆。求洁实难。陨坠幽扃。何由出世。苟能回心向善。即此一路。可超出劫尘也永乐九年六月　日

    佛顶尊胜陀罗尼经序

佛顶尊胜陀罗尼经者。婆罗门僧佛陀波利。仪凤元年从西国来至此汉土到五台山次。遂五体投地向山顶礼曰。如来灭后众圣潜灵。唯有大士文殊师利。于此山中汲引苍生教诸菩萨。波利所恨生逢八难不睹圣容。远涉流沙故来敬谒。伏乞大慈大悲普覆令见尊仪。言已悲泣雨泪向山顶礼。礼已举首忽见一老人从山中出来。遂作婆罗门语谓僧曰。法师情存慕道追访圣踪。不惮劬劳远寻遗迹。然汉地众生多造罪业。出家之辈亦多犯戒律。唯有佛顶尊胜陀罗尼经。能灭众生一切恶业。未知法师颇将此经来不。僧报言曰贫道直来礼谒不将经来。老人言既不将经来空来何益。纵见文殊亦何得识。师可却向西国取此经将来流传汉土。即是遍奉众圣广利群生。拯济幽冥报诸佛恩也。师取经来至此。弟子当示师文殊师利菩萨所在。僧闻此语不胜喜跃。遂裁抑悲泪至心敬礼。举头之顷忽不见老人。其僧惊愕倍更虔心。系念倾诚回还西国。取佛顶尊胜陀罗尼经。至永淳二年回至西京。具以上事闻奏大帝。大帝遂将其本入内。请日照三藏法师。及敕司宾寺典客令杜行顗等。共译此经。敕施僧绢三十匹。其经本禁在内不出。其僧悲泣奏曰。贫道捐躯委命远取经来。情望普济群生救拔苦难。不以财宝为念。不以名利关怀。请还经本流行。庶望含灵同益。帝遂留翻得之经。还僧梵本。其僧得梵本将向西明寺。访得善解梵语汉僧顺贞。奏共翻译。帝随其请。僧遂对诸大德共顺贞翻译讫。僧将梵本遂向五台山。入山于今不出。今前后所翻两本并流行于代。其中小小语有不同者幸勿怪焉。至垂拱三年。定觉寺主僧志静。因停在神都魏国东寺。亲见日照三藏。法师问其逗留一如上说。志静遂就三藏法师咨受神咒。法师于是口宣梵音。经二七日句句委授。具足梵音一无差失。仍更取旧翻梵本勘挍。所有脱错悉皆改定。其咒初注云最后别翻者是也。其咒句稍异于杜令所翻者。其新咒改定不错并注其音。讫后有学者幸详此焉。至永昌元年八月。于大敬爱寺见西明寺上座澄法师。问其逗留亦如前说。其翻经僧顺贞见在住西明寺。此经救拔幽显最不可思议。恐有学者不知故。具录委曲以传未悟

佛顶尊胜陀罗尼经

        罽宾国沙门佛陀波利奉　诏译

如是我闻。一时薄伽梵在室罗筏。住誓多林给孤独园。与大苾刍众千二百五十人俱。又与诸大菩萨僧万二千人俱。尔时三十三天于善法堂会。有一天子名曰善住。与诸大天游于园观。又与大天受胜尊贵。与诸天女前后围绕。欢喜游戏种种音乐。共相娱乐受诸快乐

尔时善住天子即于夜分闻有声言。善住天子却后七日命将欲尽。命终之后生赡部洲。受七返畜生身。即受地狱苦。从地狱出希得人身生于贫贱。处于母胎即无两目

尔时善住天子闻此声已。即大惊怖身毛皆竖愁忧不乐。速疾往诣天帝释所。悲啼号哭惶怖无计。顶礼帝释二足尊已。白帝释言听我所说。我与诸天女共相围绕受诸快乐。闻有声言善住天子却后七日命将欲尽。命终之后生赡部洲。七返受畜生身。受七身已即堕诸地狱。从地狱出希得人身。生贫贱家而无两目。天帝云何令我得免斯苦

尔时帝释闻善住天子语已。甚大惊愕即自思惟。此善住天子受何七返恶道之身。尔时帝释须臾静住入定谛观。即见善住当受七返恶道之身。所谓猪狗野干猕猴蟒蛇乌鹫等身。食诸秽恶不净之物。尔时帝释观见善住天子当堕七返恶道之身。极助苦恼痛割于心。谛思无计何所归依。唯有如来应正等觉。令其善住得免斯苦

尔时帝释即于此日初夜分时。以种种花鬘涂香末香。以妙天衣庄严执持往诣誓多林园于世尊所到已顶礼佛足右绕七匝。即于佛前广大供养。佛前胡跪而白佛言。世尊善住天子云何当受七返畜生恶道之身。具如上说

尔时如来顶上放种种光。遍满十方一切世界已。其光还来绕佛三匝。从佛口入。佛便微笑告帝释言。天帝有陀罗尼名为如来佛顶尊胜。能净一切恶道。能净除一切生死苦恼。又能净除诸地狱阎罗王界畜生之苦。又破一切地狱能回向善道

天帝此佛顶尊胜陀罗尼。若有人闻一经于耳。先世所造一切地狱恶业。悉皆消灭当得清净之身。随所生处忆持不忘。从一佛刹至一佛刹。从一天界至一天界。遍历三十三天。所生之处忆持不忘

天帝若人命欲将终。须臾忆念此陀罗尼。还得增寿得身口意净。身无苦痛。随其福利随处安隐。一切如来之所观视。一切天神恒常侍卫。为人所敬恶障消灭。一切菩萨同心覆护

天帝若人能须臾读诵此陀罗尼者。此人所有一切地狱畜生阎罗王界饿鬼之苦。破坏消灭无有遗余。诸佛刹土及诸天宫。一切菩萨所住之门。无有障碍随意趣入

尔时帝释白佛言。世尊唯愿如来为众生。说增益寿命之法

尔时世尊知帝释意心之所念。乐闻佛说是陀罗尼法。即说咒曰

曩谟(一)婆誐嚩帝(二)怛喇(二合)路枳也(三二合)钵啰底(四)尾始瑟吒(二合)野(五)没驮野(六)婆誐缚帝(七)怛儞也(二合)他(八)唵(九)尾戌驮野(十)娑么娑么三满哆(十一)嚩婆娑(十二)娑颇(二合)啰拏(十三)蘖帝誐贺曩(十四)娑嚩(二合)婆嚩尾秫弟(十五)阿鼻诜左睹[牟*含](十六)素蘖哆(十七)嚩啰嚩左曩(十八)阿蜜[口*栗](二合)哆(十九)鼻矖罽(二十)摩贺曼怛啰(二合)橎乃(二十一)阿贺啰阿贺啰(二十二)阿庾散驮啰柅(二十三)戌驮野戌驮野(二十四)誐誐曩尾秫弟(二十五)邬瑟腻洒(二十六)尾惹野尾秫弟(二十七)娑贺娑啰(二十八二合)啰湿铭(二十九二合)散[口*祖]儞帝(三十)萨嚩怛他蘖哆(三十一)嚩路迦[寧*頁](三十二)杀橎(引)啰弭哆(三十三)跛哩布啰抳(三十四)萨嚩怛他(引)蘖哆(三十五)纥哩(二合)娜野(三十六)地瑟姹(二合)曩(三十七)地瑟耻(二合)跢(三十八)摩贺母捺哩(三十九二合)嚩日啰(二合)迦野(四十)僧贺跢曩尾秫弟(四十一)萨嚩嚩啰拏(四十二)跛野讷蘖帝(四十三)跛哩尾秫弟(四十四)钵啰(二合)底(四十五)[寧*頁][革*(卄/(ㄇ@人)/戊)]跢野(四十六)阿欲秫弟(四十七)三摩野(四十八)地瑟耻(二合)帝(四十九)么柅么柅(五十)摩贺么柅(五十一)怛闼哆(五十二)部跢句致(五十三)跛哩秫弟(五十四)尾窣普(二合)吒(五十五)没地秫弟(五十六)惹野惹野(五十七)尾惹野尾惹野(五十八)娑么啰(五十九)萨嚩没驮(六十)地瑟耻(二合)哆秫弟(六十一)嚩日哩(二合)嚩日啰(二合)蘖陛(六十二)嚩日囕(六十三二合)婆嚩睹么么(六十四称名)舍哩囕(六十五)萨嚩萨怛嚩(六十六二合)难(上)左迦野(六十七)尾秫弟(六十八)萨嚩誐帝(六十九)跛哩秫弟(七十)萨嚩怛他蘖哆(七十一)三么湿嚩(二合)娑演睹(七十二)萨嚩怛他蘖哆(七十三)三么湿嚩(二合)娑(七十四)地瑟耻(二合)帝(七十五)没地野没地野(七十六)尾没地野(七十七)冒驮野冒驮野(七十八)尾冒驮野尾冒驮野(七十九)三满哆(八十)跛哩秫弟(八十一)萨嚩怛他蘖哆(八十二)纥哩(二合)娜野(八十三)地瑟姹(二合)曩(八十四)地瑟耻(二合)哆(八十五)摩贺母捺[口*(隸-木+士)](二合)娑嚩(二合)贺

佛告帝释言。此咒名净除一切恶道佛顶尊胜陀罗尼。能除一切罪业等障。能破一切秽恶道苦。天帝此大陀罗尼。八十八殑伽沙俱胝百千诸佛同共宣说。随喜受持。大日如来智印印之。为破一切众生秽恶道苦故。为一切地狱畜生阎罗王界众生得解脱故。临急苦难堕生死海中众生得解脱故。短命薄福无救护众生乐造杂染恶业众生得饶益故。又此陀罗尼于赡部洲住持力故。能令地狱恶道众生。种种流转生死。薄福众生。不信善恶业失正道众生等。得解脱义故

佛告天帝。我说此陀罗尼付嘱于汝。汝当授与善住天子。复当受持读诵思惟爱乐忆念供养。于赡部洲与一切众生。广为宣说此陀罗尼。印亦为一切诸天子故说此陀罗尼印。付嘱于汝。天帝汝当善持守护勿令忘失。天帝若人须臾得闻此陀罗尼。千劫已来积造恶业重障。应受种种流转生死。地狱饿鬼畜生阎罗王界阿修罗身。夜叉罗刹鬼神布单那羯吒布单那阿波娑摩啰。蚊虻龟狗蟒蛇一切诸鸟。及诸猛兽一切蠢动含灵。乃至蚁子之身更不重受。即得转生诸佛如来一生补处菩萨同会处生。或得大姓婆罗门家生。或得大刹利种家生。或得豪贵最胜家生。天帝此人得如上贵处生者。皆由闻此陀罗尼故。转所生处皆得清净。天帝乃至得到菩提道场最胜之处。皆由赞美此陀罗尼功德。如是天帝此陀罗尼。名为吉祥能净一切恶道。此佛顶尊胜陀罗尼。犹如日藏摩尼之宝。净无瑕秽净等虚空。光焰照彻无不周遍。若诸众生。持此陀罗尼亦复如是。亦如阎浮檀金明净柔软。令人喜见不为秽恶之所染着。天帝若有众生。持此陀罗尼亦复如是。乘斯善净得生善道。天帝此陀罗尼所在之处。若能书写流通受持读诵听闻供养。能如是者一切恶道皆得清净。一切地狱苦恼悉皆消灭

佛告天帝。若人能书写此陀罗尼。安高幢上。或安高山或安楼上。乃至安置窣堵波中。天帝若有苾刍苾刍尼优婆塞优婆夷族姓男族姓女。于幢等上或见或与相近。其影映身。或风吹陀罗尼。上幢等上尘落在身上。天帝彼诸众生所有罪业。应堕恶道地狱畜生阎罗王界饿鬼界阿修罗身恶道之苦。皆悉不受亦不为罪垢染污。天帝此等众生。为一切诸佛之所授记。皆得不退转。于阿耨多罗三藐三菩提

大帝何况更以多诸供具华鬘涂香末香幢幡盖等衣服璎珞。作诸庄严。于四衢道造窣堵波。安置陀罗尼。合掌恭敬旋绕行道归依礼拜。天帝彼人能如是供养者。名摩诃萨埵。真是佛子持法栋梁。又是如来全身舍利窣堵波塔

尔时阎摩罗法王。于时夜分来诣佛所。到已以种种天衣妙华涂香庄严。供养佛已。绕佛七匝顶礼佛足。而作是言。我闻如来演说赞持大力陀罗尼故来修学。若有受持读诵是陀罗尼者。我常随逐守护。不令持者堕于地狱。以彼随顺如来言教而护念之

尔时护世四天大王。绕佛三匝白佛言。世尊唯愿如来为我。广说持陀罗尼法。尔时佛告四天王。汝今谛听我当为汝。宣说受持此陀罗尼法。亦为短命诸众生说。当先洗浴着新净衣。白月圆满十五日时。持斋诵此陀罗尼。满其千遍。令短命众生还得增寿。永离病苦一切业障悉皆消灭。一切地狱诸苦亦得解脱。诸飞鸟畜生含灵之类。闻此陀罗尼一经于耳。尽此一身更不复受

佛言若人遇大恶病。闻此陀罗尼。即得永离一切诸病。亦得消灭应堕恶道。亦得除断。即得往生寂静世界。从此身已后更不受胞胎之身。所生之处莲华化生。一切生处忆持不忘。常识宿命

佛言若人先造一切极重恶业。遂即命终乘斯恶业应堕地狱。或堕畜生阎罗王界。或堕饿鬼乃至堕大阿鼻地狱。或生水中或生禽兽异类之身。取其亡者随身分骨。以土一把诵此陀罗尼二十一遍。散亡者骨上即得生天

佛言若人能日日诵此陀罗尼二十一遍。应消一切世间广大供养。舍身往生极乐世界。若常诵念得大涅槃。复增寿命受胜快乐。舍此身已即得往生种种微妙诸佛刹土。常与诸佛俱会一处。一切如来恒为演说微妙之义。一切世尊即受其记。身光照曜一切刹土。佛言若诵此陀罗尼法。于其佛前先取净土。作坛随其大小。方四角作。以种种草华散于坛上。烧众名香。右膝着地胡跪。心常念佛。作慕陀罗尼印。屈其头指以大母指。押合掌。当其心上。诵此陀罗尼一百八遍讫。于其坛中如云王雨华。能遍供养八十八俱胝殑伽沙那庾多百千诸佛。彼佛世尊咸共赞言。善哉希有真是佛子。即得无障碍智三昧。得大菩提心庄严三昧。持此陀罗尼法应如是。佛告天帝我以此方便。一切众生应堕地狱道令得解脱。一切恶道亦得清净。复令持者增益寿命。天帝汝去将我此陀罗尼。授与善住天子。满其七日。汝与善住俱来见我

尔时天帝于世尊所。受此陀罗尼法奉持还于本天。授与善住天子。尔时善住天子。受此陀罗尼已。满六日六夜。依法受持一切愿满。应受一切恶道等苦。即得解脱住菩提道。增寿无量甚大欢喜。高声叹言希有如来。希有妙法希有明验。甚为难得令我解脱。尔时帝释至第七日。与善住天子将诸天众。严持华鬘涂香末香宝幢幡盖天衣璎珞微妙庄严。往诣佛所设大供养。以妙天衣及诸璎珞。供养世尊绕百千匝。于佛前立踊跃欢喜坐而听法

尔时世尊舒金色臂。摩善住天子顶。而为说法授菩提记。佛言此经名净除一切恶道佛顶尊胜陀罗尼。汝当受持。尔时大众闻法欢喜信受奉行

佛顶尊胜陀罗尼经

那莫薄伽跋帝(一)啼隶路迦(稽[口*耶]反)钵啰底([口*耶]翊可反)毗失瑟咤[口*耶](长余何反声下同)勃陀耶(一云归命圣尊三世胜觉二)薄伽跋底(三)怛侄他(四)唵(长五)毗输陀耶(驮音大)娑摩三漫多皤婆娑(漫音文六)娑破啰拏揭底伽诃那娑婆皤输秫地(输律反下音同)阿鼻诜(去声)者苏揭多伐折那(八)阿[口*蜜][口*栗]多毗晒(平音)罽(九)阿(上声)诃罗(去声)阿诃罗(下同十)阿输散陀(长声)罗尼(十一)输驮耶输驮耶(驮音并太十二)伽伽那毗秫提(那去十三)乌瑟尼沙毗逝耶秫提(输音十四舜入)娑诃娑啰喝啰湿弭珊珠地帝(帝音伭十五)萨婆怛他揭多地瑟咤(长声)那頞地瑟耻帝(亦丁儞反)慕[口*姪]隶(慕音母干隶音犁十六)跋折啰迦(长声)耶僧诃多那秫提(十七)萨婆伐罗拏毗秫提(十八)钵罗底(底丁儞反)儞伐怛耶阿瑜秫提(十九)萨末耶阿地瑟耻帝(底丁儞反帝音伭二十)末祢末祢(二十一)怛闼多部多俱胝钵唎秫提(二十二)毗萨普吒勃地秫提(毗音弭萨音悉二十三)社耶社耶(余何反下同二十四)毗社耶毗社耶(二十五)萨末啰萨末啰勃陀頞地瑟耻多秫提(底丁儞反二十六)跋折梨跋折啰揭鞞(二十七)跋折滥婆伐都(二十八)么么(受持者于此自称名)萨婆萨埵[口*寫]迦(长声)耶毗秫提(二十九)萨婆揭底钵唎秫提(底丁儞反三十句)萨婆怛他揭多三摩湿婆娑遏地耻帝(底丁儞反三十一帝音伭也)勃陀(地耶反)勃陀(同上)蒱驮耶蒱驮耶(驮音太)三漫多钵唎秫提(三十二)萨婆怛他揭多地瑟咤(长声)那頞地瑟耻帝(底丁儞反三十三)娑婆诃

那谟薄伽跋帝(一)啼隶路迦(稽[口*耶]切)钵啰底毗失瑟咤[口*耶](余何切下同长声)勃陀耶(一云归命圣尊三世胜觉二)薄伽跋底(三)怛侄他(四)唵(长声五)毗输驮(音太)耶娑摩三漫(音文)多皤婆娑(六)娑破啰拏揭底伽诃那(七)娑婆皤输秫(输律切下同)地阿鼻诜(去声)者苏揭多伐折那(八)阿嘧[口*栗]多毗晒鸡(取罽切平声九)阿(上声)诃罗(去声)阿诃啰(下同十)阿瑜散陀(长声)罗尼(十一)输(舜入声)驮(音太下同)耶输驮耶(十二)伽伽那(去声)毗秫提(十三)乌瑟尼沙毗逝耶秫提(十四)娑诃娑啰喝啰湿弭珊珠地帝(十五)萨婆怛他揭多地瑟咤(长声)那頞地瑟耻帝(丁儞切)慕(音母)[口*姪]隶(音犁十六)跋折啰迦(长声)耶僧诃多那秫提(十七)萨婆伐罗拏毗秫提(十八)钵罗底(丁儞切)儞伐怛耶阿瑜秫提(十九)萨末那阿地瑟耻帝(音低二十)末祢末祢(二十一)怛闼多部多俱胝钵唎秫提(二十二)毗(音弭)萨(音悉)普吒勃地秫提(二十三)社耶社耶(余何切下同二十四)毗社耶毗社耶(二十五)萨末啰萨末啰勃陀頞地瑟耻多秫提(二十六)跋折梨跋折啰揭鞞(二十七)跋折滥婆伐都(二十八)么么(受持者于此自称名)萨婆萨埵[口*寫]迦(长声)耶毗秝提(二十九)萨婆揭底(丁儞切)钵唎秫提(三十)萨婆怛他揭他三摩湿婆娑遏地瑟耻帝(低字呼三十一)勃陀(地耶切)勃陀(同上)蒱驮(音太)耶蒱驮(音太)耶三漫多钵唎秫提(三十二)萨婆怛他揭多地瑟咤(长声)那頞地瑟耻帝(三十三)娑婆诃


佛母大金曜孔雀明王经

    No. 982 [Nos. 984, 985, cf. No. 983]

    佛母大金曜孔雀明王经序

佛母大孔雀明王经者。牟尼大仙之灵言也。总持真句悲救要门。绾悉地之玄宗。息波澜之苦海。二十八部之神众。同誓护于斯经。罗刹吞毒之都军。发慈心而警卫。药叉大将数穷百垓。动石擎山散支为首。捧香花于舍卫。起净念于祇林。礼明行之牟尼。忻所谈之深法。乐餐禅悦。希甘露以洗心。佛乃悲愍将来。托莎底而演教。自陈因地。为彼鸟王被罥网罗命如悬露。忽思古圣无上觉皇演陀罗尼能超众苦。发声应念。系缚冰销。适乐青空。翔腾自在。迄于成佛。詶彼曩因。逝多林中述斯密教咨嗟。末代蠢蠢含灵。去圣远遥。运生像季。多逢留难。异种魔生。修行者被惑情迷。居家者众邪为患。妖只祳怪。常现灾祥。若不此经。何威能制。是以多闻庆喜。亲奉圣言。结集贝多。周传沙界。然此支那数朝翻译。民虽遭难尚未遍宣。即盖缘往时译者词质而文梗。润文者阙方便之妙言。虽圣旨不乖。寻读者引肩而翥目。今所译者。即中天竺国三藏国师和尚不空。善唐梵之言。穷五天之教。来于此国。敕令于大明宫。乃译此经勒成三卷。题云佛母大金曜孔雀明王经矣。莫不广开佛日。高照重昏。秘密真诠。遍流同益。灵符既显。万障自袪。法药普施。业患永灭。愿此法灯常耀。总法界而清安。圣寿千春。保金枝而长茂。天龙警护。法化恒宣。佛敕流晖。尘劫不朽

(此经须知大例。若是寻常字体傍加口者。即须弹舌道之。但为此方无字故借音耳。余自准可依字直说。不得漫有声势致使本音。即便乖梵韵。又读诵时。声合长短。字有轻重。看注四声而读。终须师授方能惬当。又须粗识字义呼之。始可随情。若至我某甲处。咸须具述所求之事。然此经有大神力。求者皆验。五天之地。南海十洲。及北方吐货罗等二十余国。无问道俗。有小乘大乘者。皆共遵敬读诵求请。咸蒙福利。交报不虚。但为旧经译文有阙。致使神洲不多流布。虽遭厄难。读诵者尚稀。故今综寻诸部梵本。勘会委的。更重详审。译成三卷。并画像坛场轨式。利益无边。传之求代耳)

    读诵佛母大孔雀明王经前启请法

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

南谟母驮野　南谟达磨野　南谟僧伽野　南谟七佛正遍知者

南谟慈氏菩萨等。一切菩萨摩诃萨。南无独觉声闻四向四果我皆敬礼如是等圣众。我今读诵摩诃摩瑜利佛母明王经。我所求请愿皆如意。所有一切诸天灵只。或居地上或处虚空。或住于水异类鬼神。所谓诸天及龙阿苏罗摩噜多蘖噜拏彦达嚩紧那罗摩护啰誐药叉。啰刹娑。毕[口*(隸-木+士)]多。比舍遮。矩畔拏。步多布单那。羯吒布单那。塞建那。嗢摩那。车耶。阿钵娑么啰。坞娑怛啰迦。及余所有一切鬼神。及诸蛊魅人。非人等。诸恶毒害一切不祥。一切恶病一切鬼神。一切使者一切怨敌。一切恐怖一切诸毒及诸咒术一切厌祷。伺断他命起毒害心行不饶益者。皆来听我读诵佛母大孔雀明王经。舍除暴恶咸起慈心。于佛法僧生清净信。我今施设香花饮食。愿生欢喜咸听我言

怛儞也(二合)他(去引一)迦(引)里迦啰(引)里(二)矩畔(引)腻(三)饷弃[寧*頁](四)迦么攞(引)乞史(二合)贺(引)哩(引)底(五)贺哩计(引)施室哩(二合引)么底(六)贺哩冰(卑孕反)誐黎揽迷(七)钵啰(二合)揽迷(八)迦(去)攞播(引)势(九)迦啰戍(引)娜哩(十)焰摩怒(引)底(十一)摩贺啰(引)乞洒(二合)枲(十二)部多[卄/(阿-可+辛)/子]啰(二合)萨[寧*頁](十三)钵啰(二合)底(引)砌(引)[牟*含](十四)补涩喷(二合)度(引)喷(十五引)巘淡末邻(十六)左娜(引)泻(引)弭(十七)啰乞洒(二合)他么么(某甲十八)飒跛哩嚩(引)览(十九)萨嚩婆(去)喻(引)钵捺啰(二合)吠毗药(二合二十)弭(引)嚩睹[革*(卄/(ㄇ@人)/戊)]啰洒(二合)舍耽(二十一)钵设都(二十二)舍啰喃(引)舍单(二十三)悉钿睹(二十四)满怛啰(二合)钵娜娑嚩(二合)贺(二十五引)

诸如是等一切天神咸来集会受此香花饮食发欢善心拥护于我某甲

并诸眷属所有厄难一切忧恼一切疾病一切饥馑狱囚系缚恐怖之处悉皆解脱寿命百岁愿见百秋明力成就所求愿满

佛母大孔雀明王经卷上

如是我闻。一时薄伽梵在室罗伐城逝多林给孤独园。时有一苾刍名曰莎底。出家未久新受近圆。学毗奈耶教为众破薪营澡浴事。有大黑蛇从朽木孔出。螫彼苾刍右足拇指。毒气遍身闷绝于地。口中吐沫两目翻上

尔时具寿阿难陀见彼苾刍。为毒所中极受苦痛。疾往佛所礼双足已。而白佛言世尊莎底苾刍。为毒所中受大苦恼。具如上说。如来大悲云何救护。作是语已

尔时佛告阿难陀我有摩诃摩瑜利佛母明王大陀罗尼。有大威力。能灭一切诸毒怖畏灾恼。摄受覆育一切有情。获得安乐。汝持我此佛母明王陀罗尼。为莎底苾刍而作救护。为结地界结方隅界。令得安隐所有苦恼皆得消除。彼等或为天龙所持。阿苏罗所持。摩噜多所持。[卄/(阿-可+辛)/子]噜拏所持。彦达嚩所持。紧那啰所持。摩护啰誐所持。药叉所持。啰刹娑所持。毕[口*(隸-木+士)]多所持毗舍遮所魅。步多所魅。矩畔拏所魅。布单那所魅。羯吒布单那所魅。塞建那所魅。嗢么那所魅。车耶所魅。阿钵娑么罗所魅。坞娑跢啰迦所魅。为如是等所执所魅之时。佛母明王悉能加护。令无忧怖寿命百年。或被他人厌祷咒术蛊魅。恶法之类。所谓讫哩底迦。羯摩拏。迦具啰那。枳啰拏。吠哆拏。质者。饮他血髓。变人驱役。呼召鬼神。造诸恶业恶食恶吐恶影恶视恶跳恶蓦。或造厌书或恶冒逆。作如是恶事欲相恼乱者。此佛母明王拥护彼人并诸眷属。如是诸恶不能为害。又复疟病一日二日三日四日。乃至七日半月一月。或复频日或复须臾。一切疟病四百四病。或常热病偏邪病瘿病。鬼神壮热风黄痰癊。或三集病饮食不消。头痛半痛眼耳鼻痛。唇口颊痛牙齿舌痛。及咽喉痛胸胁背痛。心痛肚痛腰痛腹痛髀痛膝痛。或四肢痛隐密处痛遍身疼痛。如是过患悉皆除灭。愿护于我某甲并诸眷属。我结地界结方隅界。读诵此经悉令安隐。即说伽他曰

  令我夜安　　昼日亦安　　一切时中
  诸佛护念

即说陀罗尼曰

怛儞也(二合)他(引一)伊(上)腻(二)尾腻(三)枳腻(四)呬腻(五)弭腻(六)[寧*頁]腻(七)頞奶(八)伽(引上)奶(九)努誐奶(十)贺哩抳(十一)嚩麌腻(十二)膀(引)苏比舍止[寧*頁](十三)阿(去)嚧(引)贺抳(十四)污嚧贺抳(十五)曀[口*(隸-木+士)](十六)谜[口*(隸-木+士)](十七)帝[口*(隸-木+士)](十八)底里底里(十九)谜[口*(隸-木+士)]谜[口*(隸-木+士)](二十)底谜底谜(二十一)努谜努谜(二十二)伊(上)置弭置(二十三)尾瑟吒(二合)睇(二十四)左跛[口*(隸-木+士)](二十五)尾么[口*(隸-木+士)](二十六)尾么[口*(隸-木+士)](二十七)护噜护噜(二十八)阿湿嚩(二合)目弃(二十九引)迦(引)里(三十)么贺(引)迦里(三十一)钵啰(二合)枳(引)啰拏(二合)计施(三十二)矩噜矩噜(三十三)嚩(引)具噜(三十四)句(引)噜句(引)噜(三十五)护噜护噜(三十六)嚩谱噜(三十七)度(引)娑(上引)努(鼻)嚩(三十八)怒(引)努(鼻)嚩(三十九引)怒(引)么弩嚩(四十引)遇(引)攞夜(引四十一)跋攞夜(引四十二)比输比输(四十三)呬哩呬哩(四十四)弭里弭里(四十五)底里底里(四十六)鼻里鼻里(四十七)祖鲁祖鲁(四十八)母护母护母护(四十九)母护母护(五十)母鲁母鲁(五十一)母鲁母鲁母鲁(五十二)护护护护护护护护护护(五十三)嚩(引)嚩(引)嚩(引)嚩(引)嚩(引)嚩(引)嚩(引)嚩(引)嚩(引)嚩(引五十四)攞惹(引)攞惹(引)攞惹(引)攞惹(引)攞惹(引)攞惹(引)攞惹(引)攞惹(引)攞惹(引)攞惹(引五十五)娜么娜么[寧*頁](五十六)答跛答跛[寧*頁](五十七)入嚩(二合引)攞入嚩(二合引)攞[寧*頁](五十八)钵左钵左[寧*頁](五十九)懒努(鼻六十)檗惹[寧*頁](六十一)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)抳(六十二)飒普(二合)咤[寧*頁](六十三)跢跛[寧*頁](六十四)播(引)左[寧*頁](六十五)贺哩抳(六十六)驮哩抳迦(引)哩抳(六十七)剑跛[寧*頁](六十八)沫那[寧*頁](六十九)曼腻底计(七十)么迦哩(七十一)设迦哩(七十二)羯迦哩(七十三)烁迦哩(七十四)饷迦哩(七十五)入嚩(二合)攞[寧*頁](七十六)努么(七十七)努(鼻)嚩哩(七十八)努铭努铭(七十九)遇(引)攞(引)野(八十)钵哩吠攞(引)野(八十一)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)睹祢嚩(无慱反)三满帝曩(八十二)伊(上)里枳枲(八十三)娑嚩(二合)贺(八十四)

(若读诵经者。至此处时。随所愿求。皆须称说其事。若大早时云愿天降雨。若大涝时云愿天止雨若有兵戈盗贼疫病流行饥馑恶时及诸厄难。随事陈说一心求请无不随意)

阿难陀有诸龙王名字。当起慈心称念其名。摄除诸毒所谓

  持国龙王我慈念　　爱罗嚩拏常起慈
  尾噜博叉亦起慈　　黑骄答么我慈念
  么抳龙王我慈愍　　婆苏枳龙常起慈
  杖足龙王亦起慈　　满贤龙王我慈念
  无热恼池嚩噜拏　　曼娜洛迦德叉迦
  难陀邬波难陀龙　　我常于彼兴慈意
  无边龙王我慈念　　嚩苏目佉亦起慈
  无能胜龙常起慈　　[口*緝]嚩龙王我慈念
  大么娜斯我慈念　　小么娜斯亦起慈
  阿钵罗罗迦洛迦　　有财沙弥龙王等
  捺地穆佉及么抳　　白莲华龙及方主
  羯句吒迦及蠡足　　毛毯马胜等皆慈
  娑鸡得迦供鼻罗　　针毛臆行龙王等
  哩使迦龙我慈念　　满耳车面亦起慈
  句洛迦龙我慈念　　婆雌补多苏难陀
  爱罗钵多大龙王　　滥亩洛迦我慈愍
  非人龙王我慈念　　上人龙王亦复然
  蔑檗罗龙常起慈　　母呰邻那我慈念
  或有龙王行地上　　或有龙王常居空
  或有恒依妙高山　　或在水中作依止
  一首龙王我慈念　　及以二头亦复然
  如是乃至有多头　　此等龙王我慈念
  或复无足龙王类　　二足四足等龙王
  或复多足诸龙王　　各起慈心相护念
  此等龙王具威德　　色力丰美有名闻
  天与修罗共战时　　有大神通皆勇猛
  勿使无足欺轻我　　二足四足勿相侵
  及与多足诸龙王　　常于我身无恼触
  诸龙及神我慈念　　或在地上或居空
  常令一切诸众生　　各起慈心相护念
  复愿一切含生类　　及以灵只诸大神
  常见一切善征祥　　勿睹违情罪恶事
  我常发大慈悲念　　令彼灭除诸恶毒
  饶益摄受离灾厄　　随在时方常拥护

曩谟窣睹(二合)没驮野曩谟窣睹(二合)冒驮曳曩谟窣睹(二合)目讫多野曩谟窣睹(二合)目讫多曳曩谟窣睹(二合)扇多野曩谟窣睹(二合)扇多曳曩谟尾目讫跢(二合)野曩谟尾目讫跢(二合)曳

  诸有净行者　　能伏诸恶业
  敬礼如是等　　于我常卫护
  若逢诸恐怖　　一切恼乱时
  并及灾害时　　疾病变怪等
  及被毒所中　　不利益之时
  护我并眷属　　无病寿百岁

佛告阿难陀。往昔之时雪山南面。有金曜孔雀王于彼而住。每于晨朝。常读诵佛母大孔雀明王陀罗尼。昼必安隐。暮时读诵夜必安隐。即说陀罗尼曰

曩谟没驮野(一)曩谟达磨野(二)曩谟僧(去)伽(去)野(三)怛儞也(二合)他(去四)护护护护护(五)曩誐[口*(隸-木+士)][口*(隸-木+士)](六)努(鼻上)么[口*(隸-木+士)][口*(隸-木+士)](七)护野护野(八)尾惹野尾惹野(九)度苏度苏(十)麌噜麌噜(十一)曀攞谜攞(十二)底哩谜罗(十三)伊(上)里密怛[口*賴](二合十四)底里密怛[口*賴](二合十五)伊(上)里底里密怛[口*賴](二合十六)努谜(十七)苏努谜(十八)妒(引)苏帝(十九)遇(引)攞吠攞(二十)左跛攞(二十一)尾么攞(二十二)伊置哩(二十三)毗置哩(二十四)哩置哩(二十五)尾置哩(二十六)曩谟窣睹(二合)没驮南(二十七)唧哩枳枲(二十八)遇努呬迦(引二十九)曩谟啰曷(二合)耽(三十)护(引)啰娜罗(三十一)嚩啰洒(二合)睹祢嚩(三十二)三满帝曩(三十三)捺舍苏儞舍(引)苏(三十四)曩谟母驮(引)南(三十五)娑嚩(二合引)贺(三十六引)

阿难陀彼金曜孔雀王。忽于一时忘诵此佛母大孔雀明王陀罗尼。遂与众多孔雀婇女。从林至林从山至山。而为游戏贪欲爱着。放逸昏迷入山穴中。捕猎怨家伺求其便。遂以鸟罥缚孔雀王。被缚之时忆本正念。即诵如前佛母大孔雀明王陀罗尼。于所紧缚自然解脱。眷属安隐至本住处。复说此明王陀罗尼曰

曩谟母驮(引)野(一)曩谟达么野(二)曩谟僧(去)伽(去引)野(三)曩谟(四)苏(上)袜啰拏(二合引四)嚩婆(引)萨写(五)么庾(引)啰(引)啰枳娘(二合六)曩谟摩贺么(引)庾哩曳(二合七)尾儞也(二合)啰枳惹(二合八)怛儞也(二合)他(引九)悉第(十)苏悉第(十一)谟左[寧*頁](十二)谟刹抳(十三)目讫帝(二合十四)尾目讫帝(二合十五)阿么黎(十六)尾么黏(十七)[寧*頁](宁逸反)么黎(十八)瞢誐黎(十九)呬懒娘檗陛(二十)啰怛曩(二合)檗陛(二十一)跛捺[口*(隸-木+士)](二合二十二)苏跋捺[口*(隸-木+士)](二合二十三)三满多跋捺[口*(隸-木+士)](二合二十四)萨嚩(引)啰他(二合)娑(引)驮[寧*頁](二十五)跛罗沫(引)他娑(引)驮[寧*頁](二十六)萨嚩啰他(二合)钵啰(二合)嚩(引)驮[寧*頁](二十七)萨嚩瞢誐啰娑(去引)驮[寧*頁](二十八)么曩枲(二十九)么曩枲(三十)摩贺么(引)曩枲(三十一)曷步帝(三十二)頞頞窒(丁结反)纳部(二合)帝(三十三)頞卒(子律反)帝(三十四)阿(上)惹[口*(隸-木+士)](二合三十五)尾惹[口*(隸-木+士)](三十六)尾么黎(三十七)阿(上)蜜哩(二合)帝(三十八)阿(上)么黎(三十九)阿么啰抳(四十)没啰(二合)憾谜(二合四十一)没啰(二合)憾么(二合)娑嚩[口*(隸-木+士)](四十二)布啰儜(四十三)布啰拏(二合)么努(鼻引)啰剃(四十四)蜜哩(二合)多散喏(引)嚩[寧*頁](四十五)室哩(二合引)跋捺[口*(隸-木+士)](二合)战捺[口*(隸-木+士)](二合四十六)战捺啰(二合)钵啰(二合)陛(四十七)素哩曳(二合四十八)素哩野(二合)建(引)帝(四十九)味多婆曳(五十)苏[革*(卄/(ㄇ@人)/戊)][寧*頁](五十一)没啰(二合)憾么(二合)具(引)晒(五十二)没啰(二合)憾么(二合)乳瑟[齒*來](二合五十三)萨嚩怛啰(二合五十四)钵啰(二合)底贺帝(五十五)娑嚩(二合)贺(五十六)那莫萨嚩没驮南(五十七)娑嚩(二合)娑底(二合)么么曩萨写(五十八)飒跛哩嚩啰乞产(二合引五十九)屈勿(二合引)挽(引)睹(六十)喏(引)嚩睹(六十一)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)设单钵扇睹(六十二)设啰难(引)设单(六十三)护呰(六十四)麌呰具呰亩呰(六十五)娑嚩(二合引)贺(引六十六)

佛告阿难陀。往昔金曜孔雀王者。岂异人乎即我身是。我今复说佛母大孔雀明王心陀罗尼曰

怛儞也(二合)他(去引一)壹底蜜底(二)底里蜜底(三)底里弭里蜜底(四)底黎比(五)弭里(六)弭里底弭(七)底里弭里(八)苏(上)顿嚩(引)顿嚩(引九)苏嚩左(上十)唧哩枳枲野(十一)牝那谜腻(十二)曩谟没驮南(十三)唧羯枲钵[口*闌](二合)多慕黎(十四)壹底贺嚧(十五)路(引)呬多慕黎(十六)胆嚩(十七)暗嚩(十八)俱置(十九)矩曩置(二十)底啰君(去)左曩置(二十一)阿拏嚩多(上引)野(二十二)[革*(卄/(ㄇ@人)/戊)]啰洒(二合)睹祢务(二十三)曩嚩么(引)娑(去二十四)娜舍么(引)细底(二十五)壹底弭哩(二十六)枳哩弭哩(二十七)计攞弭哩(二十八)计睹母黎(二十九)努努(鼻)迷苏努谜奶(三十)娜哩谜(三十一)散睹[革*(卄/(ㄇ@人)/戊)][齒*來](三十二)亩娑[革*(卄/(ㄇ@人)/戊)][齒*來](三十三)亩萨[口*(隸-木+士)]亩萨[口*(隸-木+士)](三十四)曀拏嚩(无博反)窣多(二合)啰计(三十五)捺迦攞(三十六)捺迦哩谜(三十七)佉啰么啰(三十八)企黎壹底(三十九)萨惹黎(四十)睹吠(四十一)睹顿迷(四十二)頞曩[齒*來](四十三)钵啰(二合)捺[齒*來](二合四十四)頞拏捺[齒*來](四十五)嚩啰洒(二合)睹祢务曩谟娜计曩(四十六)散怛[齒*來]妒(四十七)三满帝曩(四十八)曩(引)啰(引)野抳(四十九)播(引)啰(引)野抳(五十)贺哩多(上引)里(五十一)君哆(上引)里(五十二)伊哩蜜窣底(二合五十三)吉底里蜜窣底(二合五十四)伊(上)谜(引)悉钿睹(五十四)捺啰(二合引)弭拏(引五十六)曼怛啰(二合)路那娑嚩(二合引)贺(五十六)

阿难陀。此佛母大孔雀明王心陀罗尼。若复有人。欲入聚落应当忆念。于旷野中。亦应忆念在道路中亦常忆念或在非道路中亦应忆念入王宫时忆念。逢劫贼时忆念。斗诤时忆念。水火难时忆念。怨敌会时忆念。大众中时忆念。或蛇蝎等螫时忆念。为毒所中时忆念。及诸怖畏时忆念。风黄痰癊时忆念。或三集病时忆念。或四百四病一一病生时忆念。若苦恼至时皆当忆念。何以故若复有人。应合死罪以罚物得脱。应合被罚以轻杖得脱。应合轻杖被骂得脱。应合被骂诃责得脱。应合诃责战悚得脱。应合战悚自然解脱。一切忧恼悉皆消散

阿难陀此佛母大孔雀明王真言。一切如来同共宣说。常当受持自称己名请求加护。愿摄受我(某甲)除诸怖畏。刀杖枷锁苦难之时愿皆解脱。常逢利益不值灾危。寿命百岁得见百秋阿难陀若有人天魔梵沙门婆罗门等。读诵受持此佛母大孔雀明王陀罗尼。结其地界结方隅界。请求加护一心受持者。我不见有天龙鬼神能为恼害。所谓天及天妇天男天女及天父母并诸朋属。如是等类无能为害。若龙龙妇龙男龙女。及龙父母并诸朋属。亦不能为害。若阿苏啰及妇男女父母朋属等不能为害。若么噜多及妇男女父母朋属等不能为害。若[薩/子]噜拏及妇男女父母朋属等不能为害。若彦达嚩及妇男女父母朋属等不能为害。若紧那啰及妇男女父母朋属等不能为害。若摩护啰誐及妇男女父母朋属等不能为害。若药叉及妇男女父母朋属等不能为害。若啰刹娑及妇男女父母朋属等亦不能为害。若毕[口*(隸-木+士)]多及妇男女父母朋属等不能为害。若比舍遮及妇男女父母朋属等不能为害。若步多及妇男女父母朋属等亦不能为害。若矩畔拏及妇男女父母朋属等不能为害。若布单那及妇男女父母朋属等不能为害。若羯吒布单那及妇男女父母朋属等不能为害。若塞建那及妇男女父母朋属等不能为害。若嗢么那及妇男女父母朋属等不能为害。若车耶及妇男女父母朋属等不能为害。若阿钵娑么啰及妇男女父母朋属等不能为害。若坞娑跢罗迦及妇男女父母朋属等皆不能为害

如是等天龙药叉及诸鬼神。所有亲眷朋属等。发起恶心伺求人便作诸障难者。此等天龙鬼神虽起恶心。不能恼乱持此经者。何以故由常受持佛母明王陀罗尼故。此等天龙鬼神为恼害者。若还本处彼类不容入众。若有违此佛母明王真言越界法者。头破作七分犹如兰香梢(梵云阿尔迦曼折哩。是兰香梢头也旧云阿梨树枝者讹也西方无阿梨树)

复次阿难陀。又有明王陀罗尼。汝当受持即说明曰

怛儞也(二合)他(引一)伊(上)里弭里(二)紧耨契目讫帝(二合三)苏目讫帝(二合四)阿(十引)拏曩(引)拏(五)苏曩(引)拏(六)嚩啰洒(二合)睹祢舞(引七)跛啰摩拏[革*(卄/(ㄇ@人)/戊)]跢(上引)焰(引八)阿(引去)啰(引)播(引)啰(引九)遇(引)怒(引)呬迦(引十)伊(上)里弭里(十一)比(频逸反)尔里迦(十二)嗢努迦(引十三)嗢嫩努迦(引十四)伊(上)里弭里(十五)底里弭里(十六)三满怛多(入)讫[口*栗](二合)怛嚩(二合十七)护鲁护鲁(十八)呬里呬里(十九)弭里弭里(二十)枳哩枳哩室哩(二合)晒(引)拏(二十一)没里(二合)衫(二十二)亩鲁亩鲁(二十三)左罗左罗(二十四)唧里唧里(二十五)祖鲁祖鲁(二十六)尾置尾置(二十七)式弃式弃(引二十八)壹置尾置(二十九)式弃式弃(三十)护祖(去)护祖(三十一)护祖护祖(三十二)护祖护祖(三十三)护祖护祖(三十四)护祖护祖(三十五)贺啰贺啰(三十六)贺啰抳(引三十七)昝陛(引三十八)钵啰(二合)昝陛(引三十九)萨嚩讷瑟吒(二合四十)么努瑟鹐(二合四十一)昝陛(引)弭(四十二)么么(四十三)飒跛哩嚩(引)啰写(四十四)啰乞创(二合引)迦噜(引)弭(四十五)尔嚩睹(四十六)嚩啰洒(二合)设单(四十七)钵舍睹设啰腩(引)设单(四十八)麌底孕(二合)跛哩怛啰(二合引四十九)喃跛哩仡啰(二合)憾(五十)跛哩播(引)攞喃(五十一)扇(引)底孕(二合五十二)娑嚩(二合)娑他也(二合)野南(五十三)难拏跛哩贺(引)[口*闌](引舌呼五十四)尾洒努(引)洒喃(五十五)尾洒曩(引)舍难(五十六)枲(去引)么(引)曼邓(五十七)驮啰抳(引)曼荡左迦噜弭(五十八)唧怛[口*(隸-木+士)](二合引五十九)唧怛啰(二合)么[黍-禾+利](六十)贺黎(六十一)贺攞么黎(六十二)颇黎(六十三)颇攞么黎(六十四)龋鲁龋鲁(六十五)佉(上)啰嚩噜抳(六十六)味(引)[口*(隸-木+士)](引六十七)曀曳(引六十八)阿鲁么噜(六十九)灭除一切毒(七十)及起恶心者(七十一)根毒牙齿毒(七十二)饮食中诸毒(七十三)愿以佛威光(七十四)灭除毒害苦(七十五)素噜素噜计(七十六)嚩啰嚩啰计(七十七)袜啰计(七十八)尾哩呬哩(七十九)一切毒消除(八十)愿勿相侵害(八十一)七佛诸世尊(八十二)正遍知觉者(八十三)及以声闻众(八十四)威光灭诸毒(八十五)曀攞(引)谜攞(八十六)壹里谜攞(八十七)底里底里谜攞(八十八)底贺努贺(八十九)尾么(引)努么(引九十)曀苏(九十一)努(鼻)么(引九十一)逊么(引九十二)顿么(引九十三)三么顿么(引九十四)阿(去引)奶曩(引)奶(九十五)矩攞矩嚩曩奶(九十六)嚩啰洒(二合)睹祢嚩(无博反九十七)伊(上)里枳枲(九十八)三曼帝曩(九十九)曩嚩么娑(引一百)娜娑么娑(引一百一)昧(引)怛哩谜(二合一百二)萨嚩萨怛微(二合引)数(一百三)亩萨奶(一百四)亩娜(引)哩抳(一百五)计嚩擿计(一百六)嚩吒迦慕隶(一百七)伊(上)底摄嚩[口*(隸-木+士)](一百八)睹迷鼻睹迷(引一百九)毕哩(二合)孕迦[口*(隸-木+士)](一百十)阿(引)嚩[齒*來](百十一)跛哩嚩[齒*來]那舞(引)那计(引)曩(百十二)嚩啰洒(二合)睹祢(引)舞(引百十三)曩谟(引)娑誐嚩妒印捺啰(二合百十四)遇(引)跛枲迦(引)野(百十五)壹置吒野(百十六)遇(引)怒(引)呬迦(引)野(百一十七)勃陵(二合)誐(引)哩迦(引)野(百十八)阿黎多黎(百十九)君多黎(百二十)阿(引)舍[寧*頁](百二十一)播舍[寧*頁](百二十二引)播跛[寧*頁]矩黎(百二十三)曩谟(引)婆(去)誐嚩跢(引)喃(百二十四)悉钿睹满怛啰(二合引)钵那(引)娑嚩(二合)贺(引百二十五)

  毗钵尸如来　　无忧树下坐
  尸弃佛世尊　　依止奔陀利
  毗舍浮如来　　住在娑罗林
  拘留孙如来　　尸利娑树下
  羯诺迦大师　　乌昙跋罗树
  迦叶波善逝　　尼俱陀树下
  释迦牟尼佛　　圣种乔答摩
  坐于菩提树　　证无上正觉
  是等诸世尊　　皆具大威德
  诸天广供养　　咸生敬信心
  一切诸鬼神　　皆生欢喜念
  令我常安隐　　远离于衰厄

七佛世尊所说明曰

怛儞也(二合)他(去一)壹里弭里(二)枳里尾里(三)计(引)里嚩里(四)嗢努啰(引五)苏努谟(引)祢(引六)慕萨啰(七)护护(八)迦啰逝(九)迦啰惹母(引)[口*(隸-木+士)](十)壹底舍嚩跢(引十一)矩睹哩(十二)曩(引)啰(引)野抳(引十三)跛舍[寧*頁](十四)跛舍跛舍[寧*頁](十五)劫比啰嚩窣睹(二合十六)伊(上)哩嚩(引)悉钿睹(十七)捺啰(二合)弭拏(引十八)满怛啰(二合)跛娜娑嚩(二合引)贺(十九引)

复次阿难陀有大药叉名。是索诃世界主梵天王。天帝释四大天王。二十八大药叉将共所宣说若有受持如是大药叉名者。设有鬼神发起恶心欲相恼乱者。头破作七分犹如兰香梢。即说药叉名曰

怛儞也(二合)他(引一)吉(引)底(丁以反)慕[口*(隸-木+士)]曀噜慕[口*(隸-木+士)](二)三满多慕隶(三)阿(引)奶曩奶(四)矩萨曩奶(五)伊(上)帝弭帝(六)播噜(上)阿噜拏句(九)伊(上)里枳唧里(十)遇(引)怒(引)呬迦(引十一)嗢钝度么(引十二)牝娜吠拏(十三引)

  愿二足吉祥　　四足亦吉祥
  行路中吉祥　　回还亦吉祥
  愿夜中吉祥　　昼日亦吉祥
  一切处吉祥　　勿值诸罪恶
  一切日皆善　　一切宿皆贤
  诸佛皆威德　　罗汉皆断漏
  以斯诚实言　　愿我常吉祥

佛告阿难陀若读诵此大明王经时。作如是语。此大孔雀明王佛所宣说。愿以神力常拥护我。饶益摄受为作归依。寂静吉祥无诸灾患。刀杖毒药勿相侵损。我今依法结其地界结方隅界。除诸忧恼寿命百岁愿度百秋

复次阿难陀。有大药叉王及诸药叉将。住大海边或住妙高山及余诸山。或居旷野或住诸河川泽陂池尸林坎窟。村巷四衢园苑林树。或居余处。有大药叉住阿拏挽多大王都处。如是等众成愿以此佛母大孔雀明王陀罗尼。拥护于我某甲并诸眷属。寿命百年即说陀罗尼曰

怛儞也(二合)他(去一)贺哩贺哩抳(二)佐里(引)佐里[寧*頁](三)怛啰(二合)跛抳(四)谟贺[寧*頁](五)娑担(二合)婆[寧*頁](六)昝婆[寧*頁](七)娑嚩(二合)演仆(引八)娑嚩(二合)贺(引九)

复次阿难陀东方有大天王。名曰持国是彦达嚩主以无量百千彦达嚩而。为眷属守护东方。彼有子孙兄弟军将大臣杂使。如是等众彼亦以此佛母大孔雀明王陀罗尼。拥护于我(某甲)并诸眷属。为除忧恼寿命百岁愿见百秋陀罗尼曰

怛儞也(二合)他(一)粗粗噜(二)粗粗噜(三)粗粗(引)噜(四)粗粗(引)噜(五)粗粗(引)噜(六)粗(引)噜粗(引)噜(七)粗(引)噜谜娑嚩(二合)贺(八)

复次阿难陀南方有大天王。名曰增长是矩畔拏主。以无量百千矩畔拏。而为眷属守护南方。彼有子孙兄弟军将大臣杂使如是等众。彼亦以此佛母大孔雀明王陀罗尼。拥护于我(某甲)并诸眷属。为除忧恼寿命百岁愿见百秋陀罗尼曰

怛儞也(二合)他(一)吠噜计吠噜计(二)阿蜜怛啰(二合)加(引)多(上)[寧*頁](三)嚩噜拏嚩底(四)吠努(鼻音)么(引)里[寧*頁](五)吠哩[寧*頁](六)补怛哩(二合)计(七)祖(去)祖唧祖(八)娑嚩(二合)贺(引九)

复次阿难陀此西方有大天王。名曰广目是大龙主。以无量百千诸龙而为眷属守护西方彼有子孙兄弟军将大臣杂使。如是等众彼亦以此佛母大孔雀明王陀罗尼。拥护于我(某甲)并诸眷属。为除忧恼寿命百岁愿见百秋陀罗尼曰

怛儞也(二合)他(一)吠努哩吠努哩(二)么置帝么置帝(三)句(引)胝句(引)胝(四)尾儞庾(二合)么底(五)护护护护护护护护(六)护噜护噜护噜护噜护噜护噜护噜护噜(七)祖祖祖祖祖祖祖祖(八)左左左左左左左左嚧(引)娑嚩(二合)贺(九)

复次阿难陀北方有大天王。名曰多闻是药叉主。以无量百千药叉。而为眷属守护北方。彼有子孙兄弟军将大臣杂使。如是等众彼亦以此佛母大孔雀明王陀罗尼。拥护于我(某甲)并诸眷属。为除忧恼寿命百岁愿见百秋陀罗尼曰

怛儞也(二合)他(引一)素(引)哩素(引)哩(二)施哩施哩(三)么底贺哩(四)贺哩么底(五)迦哩哩(六)贺哩哩(七)闭噜闭噜(八)冰誐黎(九)祖鲁祖鲁(十)钝度么底(十一)贺单尾衫(十二)钝度么底娑嚩(二合)贺(引十三)

东方名持国。南方号增长。西方名广目。北方名多闻天。此四大天王。护世有名称。四方常拥护。大军具威德。外怨悉降伏。他敌不能侵。神力有光明。常无诸恐怖。天与阿苏罗。或时共斗战。此等亦相助。令天胜安隐。如是等大众。亦以此明王。护我并眷属。无病寿百岁。陀罗尼曰

怛儞也(二合)他(一)噎隶谜隶(二)底哩谜隶(三)嚩(引)势努(鼻)迷努(鼻)努迷(若祈雨时应称此四句)嚩啰洒(二合)睹祢嚩三满帝曩(若息灾祈愿时应云某甲并诸眷属求所愿满五)呬哩弭里(六)顿吠睹顿吠(七)頞[齒*來]嚩[齒*來](八)路跛啰么努嚩[齒*來](九)嚩啰洒(二合)睹祢务(十)誐噜彦跢(引)野(十一)顿奶睹顿奶(十二)镞计穆计(十三)伊(上)哩腻(十四)弭里腻(十五)呬里呬黎(十六)护鲁护黎(十七)呬哩弭里(十八)睹黎多噜里娑嚩(二合引)贺(引十九)

  天阿苏罗药叉等　　来听法者应志心
  拥护佛法使长存　　各各勤行世尊敦
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　昼夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪障并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住所常安乐

佛母大孔雀明王经卷上佛母大孔雀明王经卷中

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

佛告阿难陀。汝当称念大药叉王。及诸大药叉将名字所谓

  矩吠啰长子　　名曰珊逝耶
  常乘御于人　　住弭痴罗国
  以天诚实威　　众皆从乞愿

彼亦以此佛母大孔雀明王真言。拥护我(某甲)并诸眷属。为除忧恼寿命百岁愿见百秋即说真言曰

怛儞也(二合)他(一)嚩黎(二)嚩勒迦(二合)黎(三)摩蹬倪(四)战拏(引)哩(五)补噜洒抳(六)尾唧里[寧*頁](七)遇(引)哩(八)摩(引)蹬倪(九)战拏(上引)哩(十)么里[寧*頁](十一)呬哩呬哩(十二)阿(去)蘖底蘖底(十三)彦驮(引)哩(十四)句(引)瑟耻(二合十五)迦(引)嚩哩(十六)尾贺(引)[寧*頁](十七)呬哩剑谜娑嚩(二合)贺(引十八)

  羯句忖那神　　波吒梨子处
  阿跋罗尔多　　住窣土奴邑
  贤善大药叉　　住于世罗城
  摩那波大神　　常居于北界
  大圣金刚手　　住居王舍城
  常在鹫峰山　　以为依止处
  大神金翅鸟　　毗富罗山住
  质怛啰笈多　　质底目溪住
  薄俱罗药叉　　住于王舍城
  营从并眷属　　有大威神力
  大小黑药叉　　劫比罗城住
  是释族牟尼　　大师所生处
  斑足大药叉　　吠啰耶城住
  摩醯首药叉　　止罗多国住
  勿贺娑钵底　　住于舍卫城
  娑梨啰药叉　　娑鸡多处住
  金刚杖药叉　　毗舍离国住
  诃里冰蘖啰　　力士城中住
  大黑药叉王　　婆罗拏斯国
  药叉名善现　　住于占波城
  吠史怒药叉　　住在堕罗国
  驮罗抳药叉　　住于护门国
  可畏形药叉　　住于铜色国
  末达那药叉　　乌洛迦城住
  呵吒薄俱将　　旷野林中住
  劫比罗药叉　　住于多稻城
  护世大药叉　　嗢逝尼国住
  袜苏步底神　　阿罗挽底住
  水天药叉神　　婆卢羯泚国
  欢喜大药叉　　住于欢喜城
  持鬘药叉神　　住在胜水国
  阿难陀药叉　　末罗钵吒国
  白牙齿药叉　　住于胜妙城
  坚固名药叉　　末娑底国住
  大山药叉王　　住在山城处
  婆飒婆药叉　　住居吠儞势
  羯底鸡药叉　　住嚧呬多国
  此药叉童子　　名闻于大城
  百臂大药叉　　住在频陀山
  广车药叉神　　羯陵伽国住
  能征战药叉　　窣鹿近那国
  雄猛大药叉　　遏祖那林住
  曼拏波药叉　　末达那国住
  山峰药叉神　　住于摩腊婆
  鲁捺啰药叉　　嚧呬多马邑
  一切食药叉　　住于奢羯罗
  波利得迦神　　少智洛鸡住
  商主财自在　　住在难胜国
  峰牙及世贤　　跋娑底耶国
  尸婆药叉王　　住食尸婆城
  寂静贤药叉　　住在可畏国
  因陀罗药叉　　因陀罗国住
  华幢药叉主　　住于寂静城
  那噜迦药叉　　那噜迦城住
  劫比罗药叉　　常在邑城住
  宝贤及满贤　　住梵摩伐底
  能摧他药叉　　住建陀罗国
  能坏大药叉　　得叉尸罗住
  驴皮药叉神　　在于吐山住
  三蜜药叉主　　阿努波河侧
  发光明药叉　　卢鹿迦城住
  喜长药叉神　　呬(形孕反)隅摧国住
  婆以卢药叉　　住居婆以地
  爱斗诤药叉　　住在滥波城
  蘖踏婆药叉　　末土罗城住
  瓶腹药叉王　　住在楞伽城
  日光明药叉　　住在苏那国
  屼头山药叉　　住憍萨罗国
  胜及大胜神　　住在半尼国
  圆满大药叉　　末罗耶国住
  紧那罗药叉　　计罗多国住
  护云药叉王　　住在伴拏国
  謇拏迦药叉　　住在安立国
  僧迦离药叉　　必登檗哩住
  引乐药叉神　　怛楞檗底住
  孙陀罗药叉　　那斯鸡国住
  阿僧伽药叉　　婆卢羯车住
  难儞大药叉　　及子难儞迦
  此二药叉王　　羯诃吒住迦
  垂腹大药叉　　羯陵伽国住
  大臂药叉王　　憍萨罗国住
  娑悉底迦神　　娑底羯吒国
  波洛伽药叉　　常在林中住
  贤耳大药叉　　怛胝肩国住
  胜财药叉神　　住居陆满国
  气力大药叉　　毗啰莫迦住
  喜见药叉神　　住阿般底国
  尸骞驮药叉　　住在牛摧国
  爱合掌药叉　　住居吠儞势
  陛瑟致得迦　　住在盖形国
  调摩竭药叉　　住在三层国
  广目药叉神　　住居一腋国
  安拏婆药叉　　优昙跋罗国
  无功用药叉　　憍闪弥罗住
  微卢者那神　　寂静意城住
  遮罗底迦神　　住居蛇盖国
  赤黄色药叉　　剑毕离国住
  薄俱啰药叉　　嗢逝诃那住
  布喇拏药叉　　住曼拏比国
  [寧*頁]迦谜沙神　　半遮离城住
  难摧大药叉　　蘖度娑国住
  坚颊药叉神　　住在水天国
  脯阑逝野神　　住居斗战国
  怛洛迦药叉　　及俱怛洛迦
  二大药叉王　　住在俱卢土
  大乌嚧佉罗　　及与迷佉罗
  此二药叉王　　威德具名称
  并与诸眷属　　亦住俱卢土
  微帝播底神　　及以义成就
  此二药叉王　　阿曳底林住
  往成就药叉　　窣鹿近那住
  窣吐罗药叉　　住窣吐罗国
  虎力师子力　　并大师子力
  俱胝年大将　　他胜宫中住
  华齿药叉神　　住在占波城
  摩竭陀药叉　　住在山行处
  钵跋多药叉　　瞿瑜伽处住
  苏晒那药叉　　那羯罗国住
  勇臂大药叉　　娑鸡多邑住
  能引乐药叉　　住在哥干底
  无劳倦药叉　　住憍闪弥国
  贤善药叉神　　住于贤善国
  步多面药叉　　波吒离子住
  无忧大药叉　　住在迦遮国
  羯征羯吒神　　庵婆瑟侘住
  成就义药叉　　住在天腋国
  曼那迦药叉　　住在难胜国
  解发药叉神　　住居胜水国
  宝林药叉神　　住先陀婆国
  常谨护药叉　　劫毗罗国住
  羯吒微羯吒　　迦毗罗卫国
  悭吝药叉神　　住乾陀罗国
  堕罗药叉神　　腻攞耶坚住
  处中药叉神　　贤善名称住
  吠璃琉药叉　　坚实城中住
  染薄迦药叉　　住居沙碛地
  舍多大药叉　　及以毗羯吒
  此二药叉神　　物那擿迦住
  毗摩尼迦神　　提婆设摩住
  曼陀罗药叉　　捺罗那国住
  作光药叉神　　羯湿弥罗国
  占博迦药叉　　在羯吒城住
  半支迦药叉　　羯湿弥罗国
  具足五百子　　有大军大力
  长子名肩目　　住在支那国
  诸余兄弟等　　憍尸迦国住
  牙足药叉神　　羯陵迦国住
  曼荼罗药叉　　住曼荼药国
  楞伽自在神　　住于迦毕试
  摩利支药叉　　罗摩脚差住
  达摩波罗神　　住在于疏勒
  大肩药叉神　　薄佉罗国住
  毗沙门王子　　具众德威严
  住在睹火罗　　有大军大力
  一俱胝药叉　　而为其眷属
  娑多山药叉　　及以雪山神
  此二大药叉　　辛都河侧住
  执三戟药叉　　住在三层殿
  能摧大药叉　　羯陵伽国住
  半遮罗献拏　　达弥拏国住
  财自在药叉　　住在师子国
  鹦鹉口药叉　　住于旷野处
  兢羯娑药叉　　常依地下住
  有光明药叉　　白莲华国住
  设弭罗药叉　　于大城中住
  能破他药叉　　捺罗泥国住
  冰蘖罗药叉　　庵末离国住
  末末拏药叉　　末末拏藏国
  摩怛哩药叉　　住于施欲国
  极觉药叉神　　布底嚩吒国
  那吒矩袜啰　　住于迦毕试
  钵啰设啰神　　钵罗多国住
  商羯罗药叉　　住在烁迦处
  毗摩质多罗　　莫里迦城住
  冰羯罗药叉　　羯得迦国住
  满面药叉神　　奔拏袜达那
  羯啰罗药叉　　住在乌长国
  瓮腹药叉神　　憍萨罗国住
  摩竭幢大神　　住居沙碛处
  质怛罗细那　　仆迦那国住
  啰嚩拏药叉　　罗摩陀国住
  赤黄色药叉　　罗尸那国住
  乐见药叉神　　钵尼耶国住
  金毗啰药叉　　住于王舍城
  常居毗富罗　　有大军大力
  万俱胝药叉　　而为其眷属
  瞿波罗药叉　　住在蛇盖国
  頞洛迦药叉　　頞洛迦城住
  难提药叉神　　住在难提国
  末里大天神　　住居村巷处
  毗沙门居住　　佛下宝阶处
  遏拏挽多城　　亿众神围绕
  如是等药叉　　有大军大力
  降伏他怨敌　　无有能胜者
  名称满诸方　　具足大威德
  天与阿修罗　　战时相助力

此等福德诸神大药叉将。遍赡部州。护持佛法咸起慈心。彼亦以此佛母大孔雀明王真言。常拥护我(某甲)摄受饶益令得安隐。所有厄难皆悉消除。或为刀杖损伤。或被毒中王贼水火之所逼恼。或为天龙药叉所持。及诸鬼等乃至毕隶(二合)索迦。行恶病者悉皆远离。于我(某甲)并诸眷属。我结地界结方隅界读诵此经。除诸忧恼寿命百岁愿见百秋即说真言曰

怛儞也(二合)他(引一)阿(上)迦[齒*來](二)尾迦[齒*來](三)诃哩抳(四)贺(引)哩抳(五)驮(引)啰抳驮(引)啰抳(六)护计护计(七)母计母计(八)我(某甲)所有病苦贺曩贺曩(九)贺曩贺曩(十)贺曩贺曩(十一)贺曩贺曩(十二)贺曩贺曩(十三)我(某甲)所有恐怖娜贺娜贺(十四)娜贺娜贺(十五)娜贺娜贺(十六)娜贺娜贺(十七)娜贺娜贺(十八)我(某甲)所有怨家跛左跛左(十九)跛左跛左(二十)跛左跛左(二十一)跛左跛左(二十二)跛左跛左(二十三)我(某甲)所有不饶益事度度度度度度度度度度(二十四)我(某甲)所有遭毒药贺贺贺贺贺贺贺贺贺贺(二十五)我(某甲)所有他人厌祷尔(呰以反)置尔置(二十六)尔置尔置(二十七)尔置尔置(二十八)尔置尔置(二十九)尔置尔置(三十)我(某甲)所有罪业愿皆消灭祖噜祖噜(三十一)祖噜祖噜(三十二)祖噜祖噜(三十三)祖噜祖噜(三十四)祖噜祖噜(三十五)呬哩呬哩(三十六)呬哩呬哩(三十七)呬哩呬哩(三十八)呬哩呬哩(三十九)呬哩呬哩(四十)弭哩弭哩(四十一)弭哩弭哩(四十二)弭哩弭哩(四十三)弭哩弭哩(四十四)弭哩弭哩(四十五)普噜普噜(四十六)普噜普噜(四十七)普噜普噜(四十八)普噜普噜(四十九)普噜普噜(五十)唧置唧置(五十一)唧置唧置(五十二)唧置唧置(五十三)唧置唧置(五十四)唧置唧置(五十五)呬计(五十六)弭计(五十七)唧计(五十八)尾计(五十九)室哩(二合六十)跛捺[口*(隸-木+士)](二合)瞢蘖黎(引六十一)三(去)满多跛捺[口*(隸-木+士)](二合六十二)萨嚩(引)啰他(二合)娑(去引)驮[寧*頁](六十三)阿么[口*(隸-木+士)](六十四)尾么[口*(隸-木+士)](六十五)赞捺啰(二合)钵啰(二合)陛(六十六)素(引)哩野(二合)建(去引)帝(六十七)弩(鼻)吠(六十八)怒弩吠(六十九)毕哩(二合)孕迦隶(七十)娑嚩(二合引)贺(引七十一)

惟愿诸神等常拥护我(某甲)并诸眷属寿命百岁愿见百秋

佛告阿难陀。复有二十八药叉大将名号。汝当称念。此等药叉大将。能于十方世界覆护一切众生。为除衰患厄难之事。有四药叉大将住于东方。拥护东方所有众生令离忧苦。其名曰

儞(儞逸反)伽(去一)苏宁怛啰(二合引二)布啰拏(二合)迦(三)劫比攞(四)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(说所求事皆准此)

阿难陀有四药叉大将住于南方。拥护南方所有众生令离忧苦。其名曰

僧(思孕反)贺(一)坞跛僧贺(二)饷企攞(三)难(上)那(四)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(此处说所求事)

阿难陀有四药叉大将住于西方。拥护西方所有众生令离忧苦。其名曰

贺啰(一)贺哩计烁(二)钵啰(二合)仆(三)劫比罗(四)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(说所求事)

阿难陀有四药叉大将住于北方。拥护北方所有众生令离忧苦。其名曰

驮罗拏(引一)驮啰难(上)弩(二)嗢儞庾(二合)业播路(三)尾瑟弩(二合四)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(说所求事)

阿难陀有四药叉大将各住四维。拥护四维所有众生令离忧苦。其名曰

半止脚(一)半者(引)罗巘拏(入二)娑(去)跢(去引)儗哩(三)彦么嚩多(四)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(说所求事)

阿难陀有四药叉大将常居于地。拥护所有地居众生令离忧苦。其名曰

步莫(一)苏(上)步莫(二)迦(引)啰(入三)坞跛迦(引)啰(四入)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(说所求事)

阿难陀有四药叉大将常在空居。拥护所有空居众生令离忧苦。其名曰

素(引)哩野(二合一)素谟(引二)阿儗[寧*頁](二合三)嚩(引)庾(四)

彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属寿命百年(说所求事)

复次阿难陀汝当称念多闻天王兄弟军将名号。此等拥护一切有情。为除灾祸厄难忧苦。游行世间作大利益。其名曰

印捺啰(二合一)素摩(引二)嚩噜拏(入三)钵啰(二合)惹跛底(入四)婆(引)啰纳缚(二合)惹(入五)伊舍(引)那(六)室战(二合)那诺(七)迦莫(八)室[口*(隸-木+士)](二合)瑟姹(二合引)矩[寧*頁]建姹(九)[寧*頁]建姹迦(十)嚩腻么抳(十一)么抳者啰(十二)钵啰(十三)钵啰(二合)拏(引)那(十四)坞跛半止去(十五)娑(引)跢(引)儗哩(十六)彦么嚩多(十七)布啰拏(二合十八)佉(上)儞罗(十九)句尾诺(二十)遇跛(引)啰药叉(二十一)阿(上)吒嚩句(二十二)曩啰逻(引)阇(二十三)尔捺乞洒(二十四)半者(引)啰巘拏(二十五)苏母契(二十六)儞(丁逸反)伽药叉(二十七)萨跛哩惹诺(二十八)唧怛啰(二合)细曩(二十九)湿嚩(二合)彦达嚩(三十)底哩(二合)颇哩(三十一)左怛哩(二合)建吒迦(三十二)儞伽烁底(丁异反三十三)室左(二合)么(引)多哩(三十四)

此等药叉是大军主统领诸神。有大威力皆具光明。形色圆满名称周遍。是多闻天王法兄弟。多闻天王常敕此等药叉兄弟。若诸鬼神侵扰彼人者。汝等为作拥护勿使恼乱令得安乐。诸药叉闻已依教奉行

此等药叉大将。亦以此佛母大孔雀明王。守护于我并诸眷属寿命百年。若有斗诤苦恼之事现我前时。愿药叉大将常卫护我(某甲)并诸眷属令离忧苦。或为天龙所持。阿苏罗所持。么噜多所持。誐噜拏所持。彦达嚩所持。紧那罗所持。摩护罗誐所持。药叉所持。罗刹娑所持。毕[口*(隸-木+士)]多所魅。比舍遮所魅。步多所魅。矩伴拏所魅。布单那所魅。羯吒布单那所魅。塞建那所魅。嗢么那所魅。车耶所魅。阿钵娑么罗所魅。坞娑跢啰迦所魅。诺刹怛啰所魅。隶跛所魅。为如是等鬼神所持所魅者。愿佛母明王。皆拥护我(某甲)并诸眷属。令离忧恼寿命百年

复有诸鬼食精气者食胎者。食血者食肉者。食脂膏者食髓者。食生者食命者。食祭祠者食气者。食香者食鬘者。食花者食果者。食苗稼者食火祠者。食脓者食大便者。食小便者食涕唾者。食涎者食洟者。食残食者食吐者。食不净物者食漏水者。如是等鬼魅所恼乱时。愿佛母明王拥护于我(某甲)并诸眷属。令离忧苦寿命百年。愿见百秋常受安乐若复有人造诸蛊魅厌祷咒术作诸恶法。所谓讫[口*栗]底迦。羯么拏。迦具[口*栗]那。枳啰拏吠跢拏。贺嚩娜多。嗢度跢多。饮他血髓。变人驱役。呼召鬼神造诸恶业。恶食恶吐恶影恶视或造厌书或恶跳恶蓦或恶冒逆作恶事时。皆拥护我(某甲)并诸眷属令离忧苦。又有诸怖王怖贼怖水火等怖。或他兵怖恶友劫杀。怨敌等怖遭饥馑怖。夭寿死怖地震动怖诸恶兽怖。如是等怖皆护于我(某甲)

又复诸病。疥癞疮癣痔漏痈疽。身皮黑涩饮食不消。头痛半痛眼耳鼻痛。口唇颊痛牙齿舌痛。及咽喉痛胸胁背痛。心痛肚痛腰痛腹痛。髀痛膝痛或四肢痛。隐密处痛瘦病干痟遍身疼痛。如是等痛悉皆除灭。又诸疟病。一日二日三日四日。乃至七日半月一月。或复频日或复须臾。或常热病偏邪瘿病。鬼神壮热风黄痰癊。或三集病四百四病一切疟病。如是等病悉令殄灭。我今结其地界。结方隅界。读诵此经令得安隐娑嚩(二合引)贺(引)

复说伽他曰

  令我夜安　　昼日亦安　　一切时中
  诸佛护念

复次阿难陀有十二大毕舍遮女。亦应称名。如是鬼女。于菩萨处胎时初生时及生已。此等鬼女常为守护。其名曰

览么(一)尾览么(二)钵啰(二合)览么(三)坞览么(四)贺哩底(五)贺哩计试(六)贺哩冰蘖攞(七)迦哩(八)迦啰里(八)剑母仡哩(二合)嚩(九)迦枳(十)迦攞戍娜哩者(十一)

此等鬼女。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)贺隶(二)佉隶(三)龋隶(四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺

阿难陀复有八大女鬼。亦应称名。是诸女鬼。于菩萨处胎时初生时及生已。此等女鬼常为守护。其名曰

末那(引一)么娜曩(引二)么怒得迦(二合)吒(三)坞跛末娜(四)毕隶(二合)底(五)污惹贺(引)哩(引六)阿(上)舍[寧*頁](引七)仡啰(二合)萨宁(引)制底(八)

此等女鬼。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(引一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底迦(二合十九)娑嚩(二合)贺(二十)

阿难陀复有七大女鬼亦应称名。此诸女鬼于菩萨处胎时初生时及生已。此等女鬼常为守护。其名曰

阿麌噜(二合)儞迦(引一)啰乞史(二合)底迦(引二)质怛啰(二合)比舍(引)止迦(引三)布啰拏(二合)跋捺哩(二合)迦(引四)阿儗[寧*頁](二合)啰乞史(二合)底迦(引五)蜜怛啰(二合)迦(引)里迦(引六)乙[口*栗](二合)史啰乞史(二合)底迦(引七)制底

此等女鬼。常啖血肉触恼于人。有大神力具大光明。形色圆满名称周遍天阿苏罗共战之时现大威力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有五大女鬼当称彼名。此女鬼等于菩萨处胎时初生时及生已。此等女鬼常为守护。其名曰

君(上)姹(引一)[寧*頁]君(上)姹(引二)难(上)娜(引三)尾史努(二合)攞(引四)劫比攞(引五)

此等女鬼。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(引一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有八大罗刹女。于菩萨处胎时初生时及生已。此等罗刹女常为卫护。其名曰

谟(引)贺(一)苏(上)试(引)么(鼻二)矩舍(引)乞史(二合引三)计矢[寧*頁](引四)剑冒(引)饵(引五)苏(上)蜜怛啰(二合六)路呬跢(引)乞史(二合七)迦(引)者啰(引八)

此等罗刹女。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。常取童男童女血肉充食。入新产家及空宅处。随光而行唤人名字。歙人精气甚可怖畏。惊恐于人无慈愍心。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有十大罗刹女。于菩萨处胎时初生时及生已。此等罗刹女常为卫护。其名曰

贺哩底罗刹女(一)难(上)那罗刹女(二)[冰-水+(洗-冼+水)](必孕反)蘖啰罗刹女(三)饷弃[寧*頁]罗刹女(四)迦以迦罗刹女(五)祢嚩蜜怛罗罗刹女(六)禁婆罗罗刹女(七)君娜牙罗刹女(八)览尾迦罗刹女(九)阿曩罗罗刹女(十)

此等罗刹女。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)佗(一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护鲁护鲁(十)护鲁护鲁(十一)护鲁护鲁(十二)护鲁护鲁(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有十二大罗刹女。于菩萨处胎时初生时及生已。此等罗刹女常为卫护其名曰

无主罗刹女(一)大海罗刹女(二)毒害罗刹女(三)施命罗刹女(四)明智罗刹女(五)持弓罗刹女(六)

持烁底罗刹女(七)持刀罗刹女(八)持犁罗刹女(九)持轮罗刹女(十)轮团罗刹女(十一)可畏罗刹女(十二)

此等罗刹女。有大神力具大光明形色圆满名称周遍天阿苏罗共战之时现大威力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么梨(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护鲁护鲁(十)护鲁护鲁(十一)护鲁护鲁(十二)护鲁护鲁(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有十二天母。于诸有情常为触恼惊怖欺诳。此诸天母于菩萨处胎时及初生时及生已。此天母等常为卫护。其名曰

没啰(二合)憾铭(二合一)唠捺哩(二合二)矫么哩(引三)吠瑟拏(二合)微(四)爱(引)捺哩(二合五)嚩啰呬(六)矫吠哩(七)嚩噜抳(八)夜弭野(二合九)嚩叶尾野(二合十)阿仡[寧*頁](二合)曳(十一)摩贺迦离(十二)

此等天母。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)贺[口*(隸-木+士)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么[口*(隸-木+士)](五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有一大毕舍支女。名曰一髻是大罗刹妇。居大海岸闻血气香。于一夜中行八万踰缮那。于菩萨处胎时初生时及生已。此罗刹妇常为卫护。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)贺[口*(隸-木+上)](二)佉(上)[口*(隸-木+士)](三)龋[口*(隸-木+士)](四)么黎(五)弭黎(六)母黎(七)么帝(八)曼腻底计(九)护噜护噜(十)护噜护噜(十一)护噜护噜(十二)护噜护噜(十三)弭腻弭腻(十四)弭腻弭腻(十五)娑嚩(二合)娑底(二合十六)娑嚩(二合)娑底(二合十七)娑嚩(二合)娑底(二合十八)娑嚩(二合)娑底(二合十九)娑嚩(二合)贺(引二十)

阿难陀复有七十三大罗刹女。彼等于菩萨处胎时初生时及生已。此罗刹女等常为守护。其名曰

劫比啰罗刹女　钵努摩罗刹女　么呬史罗刹女　谟哩迦罗刹女　娜腻迦罗刹女专(入声)　入嚩攞[寧*頁]罗刹女　答跛[寧*頁]罗刹女　羯攞施罗刹女　尾么罗罗刹女　驮啰抳罗刹女　贺哩室战(二合)捺啰(二合)罗刹女　嚧呬抳罗刹女　摩哩支罗刹女　护跢舍[寧*頁]罗刹女　嚩噜抳罗刹女　迦离罗刹女君惹罗罗刹女　末罗罗刹女　檗散[寧*頁]罗刹女　迦啰离罗刹女　摩蹬儗罗刹女　[冰-水+(洗-冼+水)]檗罗罗刹女　频拏啰罗刹女　具哩罗刹女　巘驮里罗刹女　矩伴腻罗刹女　迦[口*朗]儗罗刹女　婆啰[寧*頁]罗刹女　末娜宁罗刹女　阿舍[寧*頁]罗刹女　食胎罗刹女食血罗刹女　包齿罗刹女　惊怖罗刹女没罗憾弥罗刹女　怛拏嶫播啰罗刹女　持金刚罗刹女　塞謇那罗刹女　答摩罗刹女　行雨罗刹女　震雷罗刹女击声罗刹女　击电罗刹女　足行罗刹女炬口罗刹女　持地罗刹女　黑夜罗刹女焰摩使罗刹女　无垢罗刹女　不动罗刹女　高髻罗刹女　百头罗刹女　百臂罗刹女　百目罗刹女　常害罗刹女　摧破罗刹女　猫儿罗刹女　末拏啰罗刹女　夜行罗刹女　昼行罗刹女　爱妆罗刹女　忿怒罗刹女　留难罗刹女　持刀棒罗刹女　持三戟叉罗刹女　牙出罗刹女　意喜罗刹女寂静罗刹女　燥暴罗刹女　难多罗刹女　呬林摩罗刹女　青色罗刹女　质怛啰罗刹女

此等七十三诸罗刹女。有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大神力。彼亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属寿命百年真言曰

怛儞也(二合)他(一)呬哩呬哩(二)弭哩弭哩(三)怛拏多嚩奶(四)嚩计嚩计(五)护(引)[口*(隸-木+士)]护(引)[口*(隸-木+士)](六)驮罗驮罗(七)贺啰贺啰(八)左攞左攞(九)祖鲁祖鲁娑嚩(二合)贺(引十)曩莫萨嚩母驮南(引十一)娑嚩(二合)贺(十二)钵啰(二合)底曳(二合)迦母驮南(引)娑嚩(二合)啰曷(二合)担(引)娑嚩(二合)贺(十三)每(引)怛[口*(隸-木+士)](二合)野写冒(引)地萨怛嚩(二合引)写娑嚩(二合)贺(十四)萨嚩冒(引)地萨怛嚩(二合)南(引)娑嚩(二合引)贺(十五)阿曩誐(引)弭南(引)娑嚩(二合)贺(十六)塞讫哩(二合)娜誐弭南娑嚩(二合)贺(十七)素噜(二合)跢半曩(引)南(引)娑嚩(二合)贺(十八)三(去)藐檗跢(引)南娑嚩(二合)贺(十九)底半曩(引)南(引)娑嚩(二合)贺(引二十)没罗(二合)憾么(二合)野娑嚩(二合)贺(二十一)印捺啰(二合)野娑嚩(二合)贺(二十二)钵啰(二合)惹(引)跛多(上)曳娑嚩(二合)贺(二十三)伊舍(引)曩(引)野娑嚩(二合)贺(二十四)阿(上)仡曩(二合)曳(引)娑嚩(二合)贺(二十五)嚩(引)野吠(引)娑嚩(二合)贺(二十六)嚩噜拏(鼻引)野娑嚩(二合)贺(二十七)琰么(鼻引)野娑嚩(二合)贺(二十八)坞遍捺啰(二合)野娑嚩(二合)贺(二十九)吠(引)室啰(二合)摩拏(鼻引)野(三十)药乞洒(二合)地钵多(上)曳(引)娑嚩(二合)贺(三十一)地哩(二合)多(上)啰(引)瑟吒啰(二合引)野(三十二)彦达嚩(引)地钵多曳娑嚩(二合)贺(三十三)尾噜(引)荼(去)迦(引)野(三十四引)禁泮(引)拏(上引)地钵多(上)曳(引)娑嚩(二合)贺(三十五)尾噜(引)博(引)乞洒(二合)野(三十六)曩(引)誐(引)地钵多(上)曳娑嚩(二合)贺(三十七)祢嚩喃(引)娑嚩(二合)贺(三十八)曩(引)誐(引)南(引)娑嚩(二合)贺(三十九)阿(上)苏(上)啰(引)南(引)娑嚩(二合)贺(引四十)么噜跢南(引)娑嚩(二合)贺(四十一)誐噜拏(去引)南(引)娑嚩(二合)贺(四十二)彦达嚩(引)南(引)娑嚩(二合)贺(四十三)紧那啰(引)南(引)娑嚩(二合)贺(四十四)摩护(引)啰誐(引)南(引)娑嚩(二合)贺(四十五)药乞洒(二合)南(引)娑嚩(二合)贺(四十六)啰(引)乞察(二合)娑(引)南(引)娑嚩(二合)贺(四十七)毕[口*(隸-木+士)](二合)跢(引)南(引)娑嚩(二合)贺(四十八)比舍(引)左(引)南(引)娑嚩(二合)贺(四十九)部跢(引)南(引)娑嚩(二合)贺(五十)禁伴(引)拏(上)南(引)娑嚩(二合)贺(五十一)布旦曩南(引)娑嚩(二合)贺(五十二)羯吒布旦曩(引)南(引)娑嚩(二合)贺(五十三)塞建(二合)娜(引)南(引)娑嚩(二合)贺(五十四)嗢么(鼻)娜南娑嚩(二合)贺(五十五)车耶南娑嚩(二合)贺(五十六)阿钵娑么(二合)啰南娑嚩(二合)贺(五十七)坞娑跢(二合)啰迦南娑嚩(二合)贺(五十八)赞捺啰(二合)素哩野(二合)喻娑嚩(二合)贺(五十九)诺乞察(二合)怛啰(二合)喃娑嚩(二合)贺(六十)仡啰(二合)贺喃娑嚩(二合)贺(六十一)乳(呰庾反)底钐娑嚩(二合)贺(六十二)乙[口*栗](二合)史喃娑嚩(二合)贺(六十三)悉驮没啰(二合)跢(引)南娑嚩(二合)贺(六十四)悉地野(二合)尾儞也(二合)南娑嚩(二合)贺(六十五)遇哩曳娑嚩(二合)贺(六十六)彦驮哩曳娑嚩(二合)贺(六十七)曩麌里曳娑嚩(二合)贺(六十八)阿蜜[口*栗](二合)跢曳娑嚩(二合)贺(六十九)昝婆[寧*頁]曳娑嚩(二合)贺(七十)佐(引)闭置(引)曳娑嚩(二合)贺(七十一)捺啰(二合)弭腻曳娑嚩(二合)贺(七十二)舍嚩哩曳娑嚩(二合)贺(七十三)阿闼嚩舍嚩罗(引)曳娑嚩(二合)贺(七十四)赞拏(上)里曳娑嚩(二合)贺(七十五)么蹬儗(研以反)曳娑嚩(二合)贺(七十六)曩誐仡哩(二合)[口*乃]夜(引)野娑嚩(二合)贺(七十七)誐噜拏纥哩(二合)[口*乃]夜(引)野娑嚩(二合)贺(七十八)么(鼻)曩枲曳娑嚩(二合)贺(七十九)摩贺摩曩枲曳娑嚩(二合)贺(八十)洒拏乞洒(二合)哩曳娑嚩(二合)贺(八十一)么抳(尼贞反)跋捺啰(二合)野娑嚩(二合)贺(八十二)三满多跋捺啰(二合)野娑嚩(二合)贺(八十三)摩贺三满多跋捺啰(二合)野娑嚩(二合)贺(八十四)摩贺三么野娑嚩(二合)贺(八十五)摩贺(引)钵啰(二合)底细啰野娑嚩(二合)贺(八十六)试多嚩曩野娑嚩(二合)贺(八十七)摩贺试多嚩曩野娑嚩(二合)贺(八十八)摩贺难(上)拏驮啰抳曳娑嚩(二合)贺(八十九)母呰邻娜野娑嚩(二合)贺(九十)惹演底曳娑嚩(二合)贺(引九十一)扇底曳娑嚩(二合)贺(引九十二)阿湿嚩(二合)讫哩(二合)多(引)野娑嚩(二合)贺(九十三)摩贺么庾里野(二合)尾儞野(二合)啰惹野娑嚩(二合)贺(九十四)

如是等大明大真言。大结界大护。能除灭一切诸恶。愿破一切咒术恶。业愿除灭蛊魅厌祷。愿除灭具[口*栗]那。枳啰。拏吠多拏。质遮。毕[口*(隸-木+士)]洒迦。愿除灭塞建那。嗢么那车。耶阿。钵娑么啰。愿除灭颠狂痫病消瘦疥癞。愿除灭种种鬼魅诸恶食者。愿除灭饮他血髓变人驱役。呼召鬼神造恶业者。愿除灭诸怖王怖贼怖水火等怖。恶友劫杀怨敌等怖。他兵饥馑夭寿死怖。地动恶兽及诸死怖。愿除灭恶食恶吐恶影恶视作厌书者。愿除灭恶跳恶蓦作恶冒逆者。愿除灭一切疟病一日二日三日四日。乃至七日半月一月。或复频日或复须臾。或常热病等。愿除灭一切疮癣痔漏痈疽。偏邪瘿病鬼神壮热。风黄痰癊或三集病四百四病。愿除灭头痛半痛。饮食不消眼耳鼻痛口唇。颊痛愿除灭牙齿舌痛咽喉痛。胸胁背痛心痛肚痛。愿除灭腰痛腹痛髀痛膝痛。及四支痛隐密处痛及遍身疼痛愿除灭龙毒蛇毒药毒咒毒蛊毒魅毒一切诸毒悉皆殄灭。如是等一切鬼魅恶病生时。皆拥护我(某甲)并诸眷属。悉令解脱寿命百年

复次阿难陀汝当称念诸龙王名字。此等福德龙王若称名者获大利益。其名曰

佛世尊龙王梵天龙王帝释龙王焰摩龙王大海龙王海子龙王娑蘖啰龙王娑蘖罗子龙王摩竭龙王难陀龙王坞波难驮龙王那罗龙王小那罗龙王善见龙王婆苏枳龙王德叉迦龙王阿噜拏龙王婆噜拏龙王。师子龙王有吉祥龙王吉祥因龙王吉祥增长龙王吉祥贤龙王。无畏龙王。大力龙王设腊婆龙王妙臂龙王妙高龙王日光龙王月光龙王。大吼龙王震声龙王雷电龙王击发龙王降雨龙王。无垢龙王。无垢光龙王頞洛迦头龙王跋洛迦头龙王马头龙王牛头龙王鹿头龙王象头龙王。湿力龙王。欢喜龙王奇妙龙王妙眼龙王妙军龙王。护噜拏龙王那母止龙王母止龙王母止邻陀龙王罗娑拏龙王罗笈婆龙王室里龙王山孤龙王滥母噜龙王有蛊龙王无边龙王羯诺迦龙王象羯磋龙王。黄色龙王。赤色龙王。白色龙王[醫-酉+言]啰叶龙王商佉龙王阿跛罗龙王黑龙王小黑龙王力天龙王那罗延龙王剑么罗龙王石膊龙王弶伽龙王信度龙王嚩刍龙王枲多龙王吉庆龙王无热恼池龙王善住龙王[醫-酉+言]罗跋拏龙王持地龙王持山龙王持光明龙王贤善龙王极贤善龙王世贤龙王力贤龙王宝珠龙王。珠胭龙王。二黑龙王。二黄龙王。二赤龙王。二白龙王花鬘龙王赤花鬘龙王犊子龙王贤句龙王鼓音龙王小鼓音龙王庵末罗津龙王宝子龙王持国龙王增长龙王广目龙王多闻龙王车面龙王占箄野迦龙王骄答摩龙王半遮罗龙王五髻龙王光明龙王频度龙王小频度龙王阿力迦龙王羯力迦龙王跋力迦龙王。旷野龙王紧质[寧*頁]龙王紧质迦龙王缉驮迦龙王黑骄答摩龙王苏么那龙王人龙王根人龙王上人龙王摩蹬迦龙王。曼拏洛迦龙王非人龙王頞拏迦龙王最胜龙王难胜龙王末攞迦龙王阿噜迦龙王[醫-酉+言]罗龙王[醫-酉+言]啰钵拏龙王阿啰婆路龙王么罗婆路龙王摩那私龙王羯句擿迦龙王劫比罗龙王势婆洛迦龙王青莲华龙王有爪龙王增长龙王解脱龙王智慧龙王极解脱龙王毛緂马胜二龙王[醫-酉+言]罗迷罗二龙王。难陀跋难陀二龙王阿齿罗龙王大善现龙王。遍黑龙王。遍虫龙王妙面龙王镜面龙王。承迎龙王巘驮啰龙王师子洲龙王达弭拏龙王。二黑龙王。二白龙王。二小白龙王

如是等诸大龙王而为上首。及种类眷属于此大地。或时震响或放光明。或降甘雨成熟苗稼。已曾见如来受三归依并受学处。夺金翅鸟怖离火沙怖免王役怖。常持大地住大宝宫寿命长远。有大势力富贵自在。无量眷属具足神通。能摧怨敌有大光明。形色圆满名称周遍。天与修罗共战之时。助威神力令天得胜。彼诸龙王所有子孙兄弟军将大臣杂使。皆亦以此佛母大孔雀明王真言。守护于我(某甲)并诸眷属。令离忧苦寿命百年。我及眷属若清净若不清净。若迷醉若放逸。若行住坐卧若睡觉来去。一切时中愿皆拥护我等。或为天怖龙怖。阿苏罗怖么噜多怖。誐噜拏怖彦达嚩怖。紧那罗怖摩护啰誐怖。药叉所怖啰刹娑怖。毕隶多怖比舍遮怖。步多所怖矩伴拏怖。布单那怖羯吒布单那怖。塞骞那怖嗢么那怖车耶所怖。阿钵娑么啰怖。坞娑跢罗迦怖。如是等怖悉皆远离。又有诸怖。王怖贼怖水火等怖。恶友劫杀怨敌等怖。或他兵怖遭饥馑怖夭寿死怖。地震动怖诸恶兽怖。所有一切恐怖之时。令我(某甲)并诸眷属悉皆解脱复说伽他曰

  令我夜安隐　　昼日亦吉祥
  于一切时中　　诸佛常护念

南谟窣睹(二合)母驮野南谟窣睹(二合)冒驮曳南谟窣(二合)睹尾目讫多(二合)野南谟窣睹(二合)尾目讫多曳南谟窣睹(二合)扇多野南谟窣睹(二合)扇多曳南谟窣睹(二合)尾目讫多野南谟窣睹(二合)尾目讫多曳

  诸有净行婆罗门　　能除一切诸恶业
  如是等众我归依　　拥护我身并眷属
  天阿苏罗药叉等　　来听法者应志心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　日夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用或香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住处常安乐

佛母大孔雀明王经卷中佛母大孔雀明王经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

佛告阿难陀过去七佛正遍知者。亦复随喜宣说佛母明王真言汝当受持。微钵尸如来正遍知者。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(一)阿啰奶(二)迦啰奶(三)么奶(四)么娜儞袜驮宁(五)阿(上)嚩[口*(隸-木+士)](六)舍嚩[口*(隸-木+士)](七)睹[口*(隸-木+士)]睹[口*(隸-木+士)](八)母[口*(隸-木+士)]母[口*(隸-木+士)](九)舍嚩[口*(隸-木+士)](十)钵啰拏(二合)舍嚩[口*(隸-木+士)](十一)户止(十二)户止(十三)户止(十四)户止(十五)户止(十六)娑嚩(二合引)贺(引十七)

复次阿难陀尸弃如来正遍知者。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(去一)壹[齒*來]弭[齒*來](二)龋[口*(隸-木+士)](三)尾龋[口*(隸-木+士)](四)呬里(五)弭哩(六)计睹母黎(七)暗嚩[口*(隸-木+士)](八引)暗嚩[口*(隸-木+士)](引)嚩底(丁以反九)努谜怒(引)谜(十)呬里呬里(十一)矩止矩止(十二)母止母止(十三)娑嚩(二合)贺(十四引)

复次阿难陀毗舍浮如来正遍知者。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(引一)慕(引)哩慕哩(二)计跛知(三)满腻满腻底计(四)贺[口*(隸-木+士)]贺[口*(隸-木+士)](五)佉[口*(隸-木+士)](六)伽[口*(隸-木+士)](七)颇(上)[口*(隸-木+士)](八)颇黎(九)颇里[寧*頁]难(上)帝(十)难底[寧*頁](十一)难底黎(十二)舍迦知么迦知(十三)曩奶(十四)曩腻[寧*頁](十五)试哩试哩(十六)试哩试哩(十七)娑嚩(二合引)贺(十八引)

复次阿难陀羯句忖那如来正遍知者。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(引一)呬腻(二)弭腻(三)矩腻母腻(四)睹腻(五)頞奶难(上)帝(六)难底黎(七)烁迦哩(八)斫迦哩(九)他(上)誐哩(十)多(去)誐哩(十一)建左宁(十二)建(引)左曩(引)嚩底(十三)嚩[口*(隸-木+士)]嚩[口*(隸-木+士)](十四)嚩[口*(隸-木+士)]嚩[口*(隸-木+士)](十五)难帝悉地(十六)娑嚩(二合引)贺(十七引)

复次阿难陀羯诺迦牟尼如来正遍知者。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(引一)难(上)多黎(二)怛多黎(三)怛多黎(四)多罗妒(引)多(上)黎(五)味(引)[口*(隸-木+士)]尾惹曳(六平引)尾孺(引)驮[口*(隸-木+士)](七)阿啰荠(惹曳反八)尾啰荠尾啰惹么斯(九)么底(十)么里(十一)么(引)里[寧*頁](十二)门(上)奶(引)试啰门(上)奶(十三)入嚩(二合引)黎(十四)入嚩(二合引)黎(十五)入嚩(二合)黎(十六)跋捺啰(二合)嚩底(十七)悉地娑嚩(二合引)贺(十八引)

复次阿难陀迦摄波如来正遍知者。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(一引)頞拏(上)[口*(隸-木+士)](二)建拏[口*(隸-木+士)](三)曼拏[口*(隸-木+士)](四)骞(去)拏[口*(隸-木+士)](五)[外/曰]谋(六)[外/曰]谋曩儞(七)[外/曰]谋嚩底(八)满帝曼腻底计(九)阿么[口*(隸-木+士)](十)僧(思孕反)系(十一)贺啰贺啰(十二)贺啰贺啰(十三)跛输跛输跛输(十四)跛输跛输(十五)钵底悉底娑嚩(二合引)贺(引十六)

阿难陀我释迦牟尼如来正遍知者。亦随喜宣说此佛母大孔雀明王真言。为欲利益诸有情故真言曰

怛儞也(二合)他(引一)呬哩弭哩(二)枳哩弭哩(三)伊(上)里黎(四)羯怛黎(五)计睹嚩黎(六)阿拏么里(七)纳脾聂脾(八)没萨啰计(九)没萨[齒*來](十)怛啰(二合)骞祢(十一)迦(引)么哩(十二)剑母捺哩(二合十三)怛噜怛噜(十四)嚩啰抳(十五)钵啰(二合)讫哩(二合)底能(上)瑟[齒*來](二合十六)弭里多黎(十七)伊(上)底贺(引)细(十八)阿左黎(十九)咄多黎(二十)嚩枳黎(二十一)嚩致嚩致底计(二十二)拶吒胆吠(若祈雨时应云)嚩啰洒(二合)睹祢嚩(若息灾求愿之时应云)悉钿睹满怛罗(二合)钵那(二十三)曩谟婆(去)誐嚩妒(二十四引)伊(上)哩惹曳(二十五)遇(引)怒呬迦(引)曳(二十六)勃陵(二合)誐(引)里迦曳(二十七)阿噜止(二十八)曩(引)噜止(二十九)捺[齒*來](三十)捺[齒*來]嚩日[口*(隸-木+士)](二合三十一)捺吒嚩日[口*(隸-木+士)](二合引三十二)嗢娜野纳毕哩(二合)曳(三十三)阿攞跢(引)黎(三十四)矩攞多夜(三十五引)那(引)啰野抳(三十六)钵舍[寧*頁](三十七)娑钵(二合)舍[寧*頁](三十八)悉钿睹(三十九)捺啰(二合)弭拏(引四十)满怛啰(二合)钵娜(四十一引)娑嚩(二合引)贺(四十二引)

阿难陀我已教汝受持佛母大孔雀明王法。救莎底苾刍蛇毒之难。令彼苾刍获得安隐。亦令一切有情读诵受持是经。获大安乐寿命百年。所求遂愿已如前说

复次阿难陀慈氏菩萨。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(引一)试哩试哩(二)试哩跋捺[口*(隸-木+士)](二合三)孺底孺底(四)孺底跋捺[口*(隸-木+士)](二合五)贺[口*(隸-木+士)]贺[口*(隸-木+士)](六)贺哩抳(七)难(上)底舍嚩[口*(隸-木+士)](八)试吠(九)戍啰播(引)抳[寧*頁](十)冒(引)地冒(引)地(十一)冒(引)地冒(引)地(十二)冒(引)地萨怛吠(二合十三)冒(引)地钵哩播(引)左抳(引)曳娑嚩(二合引)贺(引十四)

阿难陀索诃世界主大梵天王。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(引一)呬哩呬哩(二)弭哩弭哩(三)么哩[寧*頁]葬迦哩(四)枳哩枳哩(五)枳哩枳哩(六)枳哩枳哩底(七)没啰(二合)贺么(二合)曳(八)矩囒擿计(九)尾拏诃普细(十)驮啰驮啰(十一)贺攞贺攞(十二)普噜普噜(十三)普噜普噜娑嚩(二合)贺(十四引)

阿难陀此真言。能灭一切恶毒。能除一切毒类。佛力除毒菩萨摩诃萨力除毒。独觉力除毒阿罗汉力除毒。三果四向圣力除毒实语者力除毒。梵王杖力除毒帝释金刚杵力除毒。吠率怒轮力除毒火天烧力除毒。水天罥索力除毒阿苏罗幻士力除毒。龙王明力除毒噜捺啰三戟叉力除毒。塞骞那烁底力除毒。佛母大孔雀明王力。能除一切诸毒令毒入地。令我(某甲)及诸眷属皆得安隐。阿难陀复有一切毒类。汝应称彼名字。所谓跋磋那婆毒。诃罗遏啰毒。迦罗俱吒毒。牙齿毒螫毒根毒末毒。疑毒眼毒电毒云毒。蛇毒龙毒蛊毒魅毒。一切鼠毒蜘蛛毒象毒。虾蟆毒蝇毒及诸蜂毒。人毒人非人毒药毒咒毒。如是等一切诸毒。愿皆除灭令我(某甲)及诸眷属。悉除诸毒获得安隐。寿命百年愿见百秋

阿难陀帝释天王。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(一)若逻(二)膳睹黎(三)么(引)罗(引)膳睹黎(四)佐闭胝(五)膳睹黎(六)末他(上)[寧*頁](七)伽(引)多[寧*頁](八)仡啰(二合)萨[寧*頁](九)贺哩(十)矢哩(十一)儞庾(二合)底失哩(十二)怛噜但噜拏(上)嚩底(十三)贺(引)贺(引)贺(引)贺(引)贺(引十四)僧(思孕反)系(十五)地底(十六)地底(十七)矩噜矩噜(十八)尾啰惹(十九)咄吒咄吒枲(二十)[革*(卄/(ㄇ@人)/戊)]吒[革*(卄/(ㄇ@人)/戊)]吒枲(二十一)悉哩悉哩(二十二)劫比黎(二十三)劫比罗母黎(二十四)贺呬(引馨异反)护(引二十五)萨嚩讷瑟吒(二合二十六)钵啰(二合)讷瑟吒(二合)南(二十七)[外/曰]婆(去)能迦卢(引)弭(二十八)曷娑多(二合)播(引)能(上)誐(二十九)钵罗(二合)底孕(二合)誐(三十)[寧*頁]檗啰(二合)怛迦嚧弭(三十一)娑贺怛哩(二合)娜(引)势(三十二)呬祢(引)吠呬(三十三)嗢征(上)儗(霓以反)抳(三十四)素啰跛底[革*(卄/(ㄇ@人)/戊)]底(三十五)嚩日啰(二合)嚩日啰(二合三十六)嚩日啰(二合三十七)嚩日啰(二合)嚩日啰(二合三十八)嚩日啰(二合)钵多曳(三十九)娑嚩(二合)贺(四十引)

阿难陀四大天王。亦随喜宣说此佛母大孔雀明王真言曰

怛儞也(二合)他(引一)入嚩(二合)攞入嚩(二合)攞曩(二)答跛答跛曩(三)驮么驮么曩(四)萨啰萨啰拏(五)矩胝矩胝(六)母胝母胝(七)弭胝弭胝(八)萨啰萨啰(九)贺啰贺啰(十)怛罗怛啰(十一)娜娜娜娜娜(十二)嚩嚩嚩嚩嚩(十三)贺攞贺攞贺攞贺攞贺攞(十四)悉地悉地悉地悉地悉地(十五)娑嚩(二合)娑底(二合)娑嚩(二合)娑底(二合)娑嚩(二合)娑底(二合)娑嚩(二合)娑底(二合)娑嚩(二合)娑底(二合)娑嚩(二合)贺(十六引)

令我(某甲)并诸眷属。皆得远离一切鬼神使者琰魔使者。黑夜母天持黑索者。及死王所罚梵天所罚。帝释所罚仙人所罚。诸天所罚龙王所罚。阿苏罗所罚么噜多罚。誐噜拏罚彦达嚩罚。紧那罗罚摩护啰誐罚。药叉所罚罗刹娑罚。毕隶多罚比舍遮罚。步多所罚矩畔拏罚。布单那罚羯吒布单那罚塞建那罚嗢么那罚。车耶所罚阿钵娑么罗罚。坞娑多啰迦罚吠跢拏罚。王所罚贼所罚水火所罚。于一切处所有谪罚及轻小治罚。令我(某甲)并诸眷属。皆得远离常见拥护。寿命百年愿见百秋

阿难陀汝当称念诸大河王名字。其名曰

殑伽河王信度河王嚩刍河王枲多河王设腊部河王阿尔啰伐底河王琰母娜河王句贺河王尾怛娑多河王设多讷噜河王微播舍河王爱罗伐底河王战捺啰婆誐河王萨啰娑底河王羯縒比[寧*頁]河王杯喻史抳河王迦尾哩河王担没啰钵拏河王末度末底河王益刍伐底河王遇末底河王捺末娜河王燥蜜怛啰河王尾湿嚩蜜怛啰河王阿么啰河王跢么啰河王半者啰河王素婆窣堵河王钵啰婆捺哩迦河王答布多河王尾么啰河王遇娜嚩哩河王泥连善那河王呬囒娘伐底河王

如是等诸大河王。依此大地而住。彼诸河王处若天若龙。若阿苏罗么噜多誐噜拏彦达嚩紧娜啰摩护啰誐。若药叉罗刹娑毕隶多比舍遮。若步多矩畔拏布单那羯吒布单那。塞建那嗢摩那车耶。阿钵娑么啰坞娑跢罗迦。及食精气者食胎者。食血者食肉者食脂膏者食髓者。食生者食命者食祭祠者食气者。食香者食鬘者食花者食果者。食苗稼者食火祭者。食脓者食大便者食小便者食涕唾者。食涎者食洟者食残食者食吐者。食不净物者食漏水者

如是等种种形貌种种颜色。随乐变身诸鬼神等依彼河住。彼等亦以此佛母大孔雀明王。皆拥护于我(某甲)并诸眷属令离忧苦。寿命百年常受安乐

阿难陀汝当称念诸大山王名字。其名曰

妙高山王雪山王香醉山王百峰山王朅地洛迦山王金胁山王持光山王[寧*頁]泯达罗山王轮围山王大轮围山王因陀罗石山王梵宅山王有吉祥山王善现山王广大山王出宝山王多虫山王宝顶山王出金刚山王阿苏罗岩山王毗摩质多罗山王电光山王马乳山王月光山王日光山王摩罗耶山王频陀山王贤石山王质怛啰矩吒山王金峰山王播哩耶怛罗山王妙臂山王有摩尼山王苏晒那山王梵觜山王智净山王牛耳山王摩罗质怛罗山王剑形山王炎热山王安缮那山王积聚山王鹿色山王达达山王罽罗娑山王大帝山王

如是等诸大山王居此大地。于彼等山所有天龙阿苏罗么噜多誐噜拏彦达嚩紧那罗摩护啰誐。药叉罗刹娑毕[口*(隸-木+士)]多比舍遮步多矩畔拏布单那羯吒布单那塞建那嗢么那车耶阿钵娑么罗坞娑跢罗迦诸鬼神等。及持明大仙并诸营从眷属住彼山者。亦皆以此佛母大孔雀明王。拥护于我(某甲)并诸眷属。寿命百年除灭恶事。常睹吉祥离诸忧恼。复说伽陀曰

  令我夜安隐　　昼日亦安隐
  于一切时中　　诸佛常护念

阿难陀汝当称念诸星宿天名号。彼星宿天有大威力。常行虚空现吉凶相。其名曰

  昴星及毕星　　觜星参及井
  鬼宿能吉祥　　柳星为第七

此等七宿住于东门守护东方。彼亦以此佛母大孔雀明王。常护我(某甲)并诸眷属寿命百年离诸忧恼

  星宿能摧怨　　张翼亦如是
  轸星及角亢　　氐星居第七

此等七宿住于南门守护南方。彼亦以此佛母大孔雀明王。常拥护我(某甲)并诸眷属。寿命百年离诸忧恼

  房宿大威德　　心尾亦复然
  箕星及斗牛　　女星为第七

此等七宿住于西门守护西方。彼亦以此佛母大孔雀明王。常拥护我(某甲)并诸眷属。寿命百年离诸忧恼

  虚星与危星　　室星辟星等
  奎星及娄星　　胃星最居后

此等七宿住于北门守护北方。彼亦以此佛母大孔雀明王。常拥护我(某甲)并诸眷属。寿命百年离诸忧恼

阿难陀汝当称念。有九种执曜名号。此执曜天巡行二十八宿之时。能令昼夜时分增减。世间所有丰俭苦乐皆先表其相。其名曰

  日月及荧惑　　辰岁并大白
  镇及罗睺彗　　此皆名执曜

此等九曜有大威力能示吉凶。彼亦以此佛母大孔雀明王。常拥护我(某甲)并诸眷属。寿命百年离诸忧恼。复以伽陀赞诸星宿

  宿有二十八　　四方各居七
  执曜复有七　　加日月为九
  总成三十七　　勇猛大威神
  出没照世间　　示其善恶相
  令昼夜增减　　有势大光明
  皆以清净心　　于此明随喜

此等星宿天。皆亦以此佛母大孔雀明王。常拥护我(某甲)并诸眷属寿命百年

阿难陀汝当称念诸大仙人名号。此诸仙人皆持成就禁戒常修苦行。皆具威德有大光明。或住山河或居林薮。欲作善恶咒愿吉凶随言成就。五通自在游行虚空。一切所为无有障碍。汝当称念。其名曰

阿瑟吒迦大仙嚩么迦大仙嚩么祢嚩大仙摩利支大仙末建奶耶大仙种种友大仙婆私瑟侘大仙跋腊弭迦大仙迦叶波大仙老迦叶波大仙勃陵隅大仙勃哩啰娑大仙鸯儗罗大仙婆儗啰娑大仙阿怛[口*賴]耶大仙补攞悉底耶大仙鹿头大仙焰摩火大仙洲子大仙黑洲子大仙贺哩多大仙贺哩多子大仙等声大仙高勇大仙等高勇大仙说忍大仙名称大仙善名称大仙尊重大仙黄大仙补怛洛迦大仙阿湿嚩攞野那大仙香山大仙雪山大仙赤目大仙难住大仙吠陜播野那大仙嚩揽弭迦大仙能施大仙讷么娑大仙设腊婆大仙么努大仙主宰大仙帝释大仙岁星大仙娇大仙光大仙鹦鹉大仙阿罗祢弥大仙镇星大仙辰星大仙持毒大仙乾陀罗大仙独角大仙仙角大仙蘖誐大仙单拏野那大仙建姹野那大仙烟顶大仙可畏大仙劫比罗大仙乔答摩大仙摩蹬伽大仙朱眼大仙妙眼大仙娜罗娜大仙山居大仙讫哩弭啰大仙

此等诸仙皆是往古大仙。造四明论善闲咒术。众行备成自他俱利。彼亦以此佛母大孔雀明王。拥护我(某甲)并诸眷属。寿命百年离诸忧恼。复说真言曰

怛儞也(二合)他(一)呬(馨异反)哩呬哩(二)呬哩佉哩(三)么哩护哩(四)素哩贺哩(五)呬哩呬哩(六)弭哩弭哩(七)嗫普嗫普(八)拏嗫普(九)仡啰(二合)萨[寧*頁](十)沫他[寧*頁](十一)诺贺[寧*頁](十二)伽多[寧*頁](十三)跛左[寧*頁](十四)播(引)左[寧*頁](十五)播多[寧*頁](十六)跢跛[寧*頁](十七)贺曩[寧*頁](十八)娜贺[寧*頁](十九)娜贺娜贺娜贺(二十)娜罗娜罗娜啰[寧*頁](二十一)播吒[寧*頁](二十二)逻(引)贺[寧*頁](二十三)谟贺[寧*頁](二十四)婆担(二合)婆[寧*頁](二十五)[外/曰]婆[寧*頁]娑嚩(二合)贺(引二十六)

阿难陀汝当称念。此大地中有大毒药名字。其名曰

頞拏啰(引一)半拏啰(引二)迦啰(引)攞(引三)计庾(引)啰(引四)部(引)蹬誐么(五)部(引)多钵底(六)泯努钵底(七)悉哩钵底(八)帝惹钵底(九)帝祖(引)仡啰(二合)钵底(十)拽戍(引)钵底(十一)拽戍仡啰(二合)钵底(十二)阿啰拏(十三)跢(引)啰拏(十四)阿啰赧(十五)怛啰(二合)拏(十六)难跢(引)诺贺(十七引)济贺(引)济逻(十八引)发逻麌逻(十九引)止啰(引)难睹啰(二十)伊哩枳止迦(二十一)舍且睹啰(二十二)尾补里(二十三)曩矩哩(二十四)枳哩比(二十五)怛郎誐哩瑟吒(二合二十六)闇(引)母么底(二十七)昝母么底(二十八)么么么底(二十九)迦么黎(三十)尾么黎(三十一)军拏黎(三十二)阿四睹呬(三十三)嚩计(三十四)嚩迦拏(引)帝(三十五)嚩捺曩陛(三十六)么贺(引)誐黎(三十七)睹览迷(三十八)苏览迷(三十九)

阿难陀此大毒药及诸药神。亦以此佛母大孔雀明王。守护我(某甲)并诸眷属。寿命百年离诸毒害

复次阿难陀此佛母大孔雀明王教。七佛正遍知如来之所宣说。所谓微钵尸。尸弃。毗舍浮。羯句忖那。羯诺迦牟尼。迦叶波。我释迦牟尼正遍知等皆随喜宣说。此佛母大孔雀明王。慈氏菩萨亦随喜宣说。索诃世界主大梵天王。并天帝释四大天王。持国天王与揵达婆主。增长天王与俱槃茶主。广目天王与龙主。多闻天王与药叉主。并二十八大药叉将皆随喜宣说。此佛母大孔雀明王真言。散支迦大将诃利底母。及五百子并诸眷属亦随喜宣说阿难陀此佛母大孔雀明王真言。无能违越者。若天若龙。若阿苏罗么噜多誐噜拏彦达嚩紧那啰摩护啰誐等亦无能违越者。若药叉若罗刹娑。若毕[口*(隸-木+士)]多比舍遮步多矩伴拏布单那羯吒布单那塞建那嗢么那车耶阿钵娑么啰坞娑跢罗迦等。一切鬼神亦无能违越者。及一切诸恶食者。食精气者食胎者食血者食肉者。食脂膏者食髓者食生者食命者。食祭祠者食气者食香者食鬘者。食花者食果者食苗稼者食火祭者。食脓者食大便者食小便者食涕唾者。食涎者食洟者食残食者食吐者。食不净物者食漏水者如是等诸恶食者。亦不能违越此佛母大孔雀明王。又诸蛊魅厌祷咒术诸恶法者。讫[口*栗]底迦。羯么拏。迦具[口*栗]那。枳刺拏。吠跢拏。质者。毕[口*(隸-木+士)]洒迦亦不能违越。又有饮他血髓变人驱役。呼召鬼神造诸恶业。恶食恶吐恶影恶视。或造厌书恶跳恶蓦。或恶冒逆作恶事者。亦不能违越此佛母大孔雀明王。又诸王贼水火他兵饥馑非时夭寿。地动恶兽怨敌恶友等。亦不能违越悉皆远离。又诸恶病疥癞疮癣痔漏痈疽。身皮黑涩饮食不消。头痛半痛眼耳鼻痛。唇口颊痛牙齿舌痛。及咽喉痛胸胁背痛。心肚腰胯及脾膝痛手足四支及隐密处痛。瘦病干消遍身疼痛。如是等痛亦不能违越皆得远离。又诸疟病一日二日三日四日。乃至七日半月一月。或复频日或复须臾。或常热病偏邪瘿病。鬼神壮热风黄痰癊。或三集病四百四病。皆不能违越此佛母大孔雀明王

阿难陀复有鬼魅人非人等。诸恶毒害一切不祥。及诸恶病一切鬼神并及使者。怨敌恐怖种种诸毒。及以咒术一切厌祷。皆不能违越此摩诃摩瑜利佛母明王。常得远离一切善不之业获大吉祥。众圣加持所求满足。复次阿难陀。若有人才称念此摩诃摩瑜利佛母明王名字者。便护自身及护他人。或结线索身上带持。如其此人。应合死罪以罚物得脱。应合被罚轻杖得脱。应合轻杖被骂得脱。应合被骂自然得脱。一切苦难悉皆消散。此人亦不被王贼。水火恶毒刀杖之所侵害。人天鬼神无敢违越。睡安觉安离诸恐怖。福德增长寿命延长

阿难陀。唯除宿世定业必受报者但读诵此经必获应效

阿难陀若天旱时及雨涝时。读诵此经诸龙欢喜。若滞雨即晴若亢旱必雨。令彼求者随意满足

阿难陀此佛母大孔雀明王才忆念者。能除恐怖怨敌一切厄难。何况具足读诵受持必获安乐

阿难陀此摩诃摩瑜利佛母明王。是能除灾祸息怨敌者。为欲守护四众苾刍苾刍尼邬波索迦邬波斯迦离诸怖畏故复说真言曰

怛儞也(二合)佗(引一)野嚩底(二)驮(引)[寧*頁](三)驮啰枳(四)矩噜睹噜铭(五)娑嚩(二合引)贺(引六)

  贪欲嗔恚痴　　是世间三毒
  诸佛皆已断　　实语毒消除
  贪欲嗔恚痴　　是世间三毒
  达磨皆已断　　实语毒消除
  贪欲嗔恚痴　　是世间三毒
  僧伽皆已断　　实语毒消除
  一切诸世尊　　有大威神力
  罗汉具名称　　除毒令安隐
  我等并眷属　　常得离灾厄
  愿佛母明王　　令一切安隐

尔时具寿阿难陀。闻佛世尊说是经已。顶礼双足右绕三匝。承佛圣旨往莎底苾刍所。便以此佛母大孔雀明王法。为彼苾刍而作救护。结其地界结方隅界。摄受饶益除其苦恼。时莎底苾刍苦毒消散。身得安隐从地而起。与具寿阿难陀俱诣佛所。礼双足已在一面住

尔时世尊告阿难陀。由此因缘。汝当普告四众苾刍苾刍尼邬波索迦邬波斯迦。及国王大臣世间人等。劝令一心受持此法。为他人说书写经卷在处流通。当令严饰建立坛场。香花饮食随分供养。令一切有情离诸忧恼。得福无量常获安乐寿命百年。尔时世尊说是经已。人天药叉及诸鬼魅。奉佛教敕不敢违越。皆起慈心护持经者。时具寿阿难陀及诸大众。天龙药叉彦达嚩阿苏罗摩噜多蘖噜拏紧那啰摩护啰誐人非人等。闻佛所说皆大欢喜信受奉行

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　昼夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙华遍庄严　　随所住处常安乐

佛母大孔雀明王经卷下


佛说阿难陀目佉尼呵离陀邻尼经

    No. 1015 [Nos. 1009, 1011-1014, 1016-1018]

佛说阿难陀目佉尼呵离陀邻尼经

        元魏北印度三藏佛驮扇多译

闻如是。一时佛游于维耶离大丛树间。有精舍名交露庄严。与大比丘众三十万人俱。时佛欲放躯命。自期三月当般涅槃。尔时佛告贤者摩诃目揵连。令到三千大千国土。尽呼其中声闻辟支佛种。及发摩诃衍者皆使来会。目犍连即时受教。稽首佛足作礼而去。自以功德便一举足蹈须弥顶。承佛威神即坐思惟。当作何三昧令三千世界闻我请音。应时三昧寻如所念。十方一切遍闻其声。时有百万比丘来会精舍。贤者舍利弗复发念言。我亦当三昧。欲知阎浮利内比丘所在远近令聚。则如所念应亦皆集及知处所。时有四十万比丘来会精舍。佛复告不现相菩萨。软首菩萨。弃诸勤苦菩萨。出一切忧冥菩萨。除一切盖菩萨。一切尊自在菩萨。其音广闻遍见普安菩萨。众香手菩萨。一语报万亿音菩萨。慈氏菩萨等。善男子汝去到十方如恒沙等诸佛国土。尽呼其中发菩萨意已。得阿惟越致及未得者。已得无所从生法忍及未得者。皆令来会交露精舍。十菩萨等各受佛教稽首而去。遍到十方恒沙国土。尔时八十亿百千一生补处菩萨来会。亿百千阿惟越致菩萨来会。三十亿得无所从生法忍菩萨来会。六十亿净意解脱菩萨来会。初发大意及应法作者不可计数悉皆一类持佛威神。各从十方飞来到此。为佛作礼都会共坐。时舍利弗见菩萨众品第差异所住不同。而一等类俱飞来会。即惊怖言。将佛功德神力所致。用何等故来会如是。于是舍利弗即起离坐。为佛作礼长跪叉手白佛言。我所疑怪今欲问佛。使会菩萨令得直信。闻佛所说各得其所。恒沙等佛所说经法。当令一切皆平等闻及得清净。令无数人种种所问皆能报答。行何法行常不失意。疾得无上平等之道。最正觉乎

佛言善哉善哉舍利弗。乃为诸菩萨摩诃萨故。欲问其义快如是乎。佛言谛听善持思之。吾当为汝深加解脱。令一切闻疾得无上平等之道最正觉也。佛语舍利弗。是菩萨等已得应此陀邻尼卷已。照明诸法悉为一切诸法作导。所以者何用世间人故也

佛语舍利弗。菩萨有四事用得是法。何等为四。一者身所行常谨敕。二者口所言常至诚。三者意所念常柔顺。四者善权方便救护一切。是为四事。用得是法也

佛语舍利弗。菩萨复有四事得不可尽空身慧。何等为四。一者以清净住。烧诸勤苦解散疑垢。度脱一切世间人民。二者以清净住持诸经法导利一切。三者以清净住所作功德饶益一切。四者净诸国土过度一切使得佛法。是为四事。空身净住慧不可尽也

佛语舍利弗。菩萨复有四事。持陀邻尼目佉用入生死令疾逮得。何等为四。一者陀邻尼目佉因世名色使疾得净法。二者陀邻尼目佉入其忍辱。三者陀邻尼目佉悉入一切思想之根。四者陀邻尼目佉入一切所为善恶之法使疾逮得。是为四事。疾逮得此陀邻尼目佉也。佛言菩萨其欲逮得阿难陀目佉尼呵离陀邻尼。当先晓觉四十八名。何等四十八

阿攱(无为)默攱(不为)三曼陀目攱(普门)悉提(精勤)尼律提(寂灭)波罗捭(照光)伊隶(顺教)劫卑(常念)劫般陀离(所念)沙离(妙术)沙罗颰离(妙句)嘻罗(有心)嘻隶(无意)嘻栗隶(心无所念)栴提(解脱)遮罗泥(行者)颇遮泥(无动)阿兰泥(他余)涅勿提(无脱)涅誓提(无生)尼阿罗捭末离(无垢行)输他泥(严净)波罗纥陀颰泥(无往)暴披捭之兮(名闻)阿霜只(离有)昙弥(无碍)维弗罗佉揩捭(调定)僧揭栈(长光明)侄提离(甚勇)摩诃侄提离(大勇)夜蛇披提(嗟叹句)頞遮离(不可动)末遮离(不动)三末遮离(等动)提罗删提(次坚)羞絺提(谛往)阿霜迦捭呵离(无碍行)三曼陀目攱(普尊)尼呵罗述提(精勤行)须弥(须弥)耽披颰提(住遮)羝罗[序-予+單]弥(坚强力)[序-予+單]摩颰提(得强力)摩诃佉揩子(大光明)捭富罗赖弥(长照明)萨和吕[少/兔]揭提(生所护)阿那叱只(无断)陀邻尼目佉贰那提(无有)

现在佛所说如是神咒四十八名

佛告舍利弗。菩萨当念陀邻尼。如是若脱法若不脱法。不作是作。亦不知亦不了。于其中不有所增。亦无所减。亦不见脱亦不见不脱。亦不见起亦不见灭。亦不见当来过去今现在。亦不见来亦不见去。亦不求佛亦不转意。亦不相好亦不种好。亦不眷属亦不有戒。亦不三昧亦不智慧。亦不解脱亦不见解脱慧。亦不坐行亦不无所得。亦不垢除亦不慧亦不无慧。亦不教授亦不净一切。亦不有我亦不有人。亦不为法亦不精进。亦不行亦不清净。亦不身亦不心亦不口亦不当来。亦不过去亦不今现在亦不自为身亦不为他人身。如是舍利弗是法。名一切法中无上最法。亦捡敛诸法。亦入一切法中。是名为念诸佛法。是陀邻尼名法之猛。略聚一切法。是名明解章品。净一切人满足诸愿。令得名闻觉意三昧。是名悉自成本功德。是名法种积藏发诸意根。令甚尊重相好严庄无能动者。若天魔来亦不能坏。无能夺者无能近者。如是舍利弗其有菩萨。闻是阿难陀目佉尼诃离陀邻尼。为已得阿惟越致及无上平等之道。何以故于是诸佛所行。皆已具足为一切作行。破坏五道生死及诸疑结。使疾得陀邻尼也。佛尔时说偈言

  莫作念言空法　　莫轻言得不得
  直信法莫中疑　　则疾得陀邻尼
  恐为是空所缚　　分别空得佛疾
  是要慧无崖底　　速得近陀邻尼
  菩萨持陀邻尼　　为总摄诸法则
  闻十方佛道教　　及智慧皆悉得
  了尼呵陀邻尼　　譬如日大光明
  受诸佛名决法　　净受持得法解
  此目佉陀邻尼　　诸所有现在前
  于诸法最为上　　悉等护世间人
  令十方人非人　　一劫中问慧义
  应悉为解所疑　　其劫竟智不尽
  若受信于经道　　精进持中正法
  近一生补其处　　即得为法王子
  若持是陀邻尼　　则为哀一切人
  名声遍阎浮利　　为世尊所称誉
  其有持是经者　　临寿终皆悉见
  八十亿拘利佛　　申手授生尊处
  有学是陀邻尼　　千亿万劫数中
  所作罪恶邪冥　　一月中皆灭尽
  若菩萨作福施　　万亿劫不懈惓
  不如学陀邻尼　　一月中德停等
  具受说陀邻尼　　悉得诸三昧慧
  已得意不复转　　当得佛有国土
  有供事是经者　　使三界作魔行
  欲娆乱坏其意　　终不能动摇是
  一切空得晓了　　用是生无数佛
  如是语无有异　　陀邻尼不可尽
  于是处闻是事　　提和竭授我决
  如恒沙数等佛　　于其时便悉见
  谛奉持是经卷　　一切愿皆疾得
  入诸佛国土法　　随所宜能化度
  常清净诸佛国　　于众僧无瑕秽
  问名深幽妙法　　是经卷悉能知
  于淫逸皆已无　　于思惟有七觉
  八十亿诸佛等　　陀邻尼悉持与
  常止心莫念非　　不当念慎莫念
  如是念莫不念　　后得德不可量
  常当了是经事　　慎莫令有狐疑
  如人行入大海　　终不言宝难得
  受福德天人乐　　如是事终不远
  亦当疾逮得佛　　以是故念莫离

佛告舍利弗菩萨有四事行。疾得陀邻尼法。何等为四。一者远离世间爱欲。二者不说他人长短人亦不得其便。三者有所来索不逆人意。无所爱惜与后不悔。四者昼夜精进常志求诸法。是为四事。舍利弗菩萨行是。疾得陀邻尼。佛尔时说偈言

  远众恶离色欲　　作罪行堕地狱
  无三毒灾不生　　捐所爱得是经
  不嫉妒于他人　　不自叹其族亲
  常等心于一切　　于身体大端正
  常捐弃身所乐　　于世间无嗔诤
  不与人共从事　　便逮近陀邻尼
  于晨夜常精学　　于外道无所冀
  当作是求上法　　陀邻尼自然现

佛语舍利弗。菩萨有四事行。疾逮得是陀邻尼。何等为四。一者独在空闲处。二者住深法忍。三者若有馈遗不以喜。四者不爱惜躯命。何况财宝。是为四事舍利弗。菩萨行是疾逮得。陀邻尼佛尔时说偈言

  在空闲念正法　　不轻慢于他人
  生死境如戴火　　得人身当作行
  常持意在深忍　　于财宝足而已
  坐宗室起等意　　不偏厚其种姓
  但供养佛与法　　住善力越世难
  即毁形下须发　　便得德入微妙
  当知空及世事　　以是故弃所有
  愚行者贪财利　　无戒忍及智慧

佛语舍利弗。菩萨复有四事行。疾得是陀邻尼。何等为四。一者有八品字。开入智慧解黠中。何等为八。一名为波。以一切着法使入空法中。二名为罗。如来若现相好不现相好。以法身入诸法中。三名为婆。若痴法黠法使入解慧法中。四名为迦。知诸殃罪所归趣使入功德福中。五名为阇。知生老病死即于是入无色中。六名为陀。视诸地世间皆空不惊怪入无愿中。七名为舍。休息诸法使入清凉法中。八名为叉。知一切法空是为八。复有四事。一者常思念八品字。二者若书是经当谛书之。三者若持是经当谛持之读至十五日。四者当如法行念八品字。是为四事。舍利弗菩萨用是行。疾得陀邻尼。佛尔时说偈言

  常当念八品字　　书持卷谛奉行
  十五日读莫离　　劝一切求佛道
  要当学开化人　　得智慧疾近佛
  悉遍见十方佛　　皆为现在前立

佛语舍利弗。菩萨复有四事。念陀邻尼得法利。何等为四。一者常为十方佛世尊所念。二者所作为魔不能坏其意。三者宿命诸罪皆为消尽。四者初不断至诚之说诸所问皆能发遣。是为四事。舍利弗菩萨得陀邻尼法利。佛尔时而说偈言

  为诸佛常所念　　魔不能得其便
  所作罪即消灭　　为一切解所疑

佛语舍利弗。过去久远世所经劫无央数。复倍无数长远难极不可复计劫。尔时世有佛。号宝具足有德行王如来。过四道不受平等觉安。定于天上号天中天。其佛为一切说法无能过者。临般涅槃时有金轮王名曰陀楼。主四天下其子字无念。名闻具足年十六岁。是时太子行到佛所。闻彼佛说陀邻尼经。闻已欢喜即得是经。得已讽学常念奉持。精进不睡胁不在席七千岁。不念爱欲七千岁。不念财宝七千岁。不问他事七千岁。常独处止意不倾动七千岁。尔时皆闻九十九亿不可计佛说智慧法闻已。便弃国捐王行作沙门。九万九千岁奉行阿难陀目佉尼呵离陀邻尼。复为一切说。在一世中教化世间人民。令八十亿万那术人。皆使发无上平等道意。逮得阿惟越致。时复有长者子名月英。于大众中闻是陀邻尼。闻已劝助持。是劝助欢喜福德到九十万亿佛刹。供养诸佛成立功德。于尔所佛国皆得诸陀邻尼。即逮得一生补处。作飞行菩萨。佛语诸菩萨。于是三劫中供养尔所佛。过三劫已当逮得无上平等之道最正觉。尔时长者子月英者即提和竭佛是也。王陀楼子无念名闻具足者。即阿弥陀佛是也。佛语舍利弗。我于颰陀劫中。与诸菩萨说陀邻尼。其闻是经有代欢喜。用劝一切者。其所施作以劝助福。超越四十万劫不复勤苦。后当得道自恣其意。如复供养九千万亿佛已。当得无上平等之道最正觉也

佛语舍利弗。若有菩萨最后得闻是陀邻尼。奉持劝助代欢喜者。其德如是。若有菩萨因欢喜德。若以慈心为经堕泪衣毛起者。皆当逮得无上平等之道。引着阿惟越致中。方便书若持若学若讽若诵若读。舍利弗如是辈福不可量。不可称不可说。一切人民无能计无能极者。佛尔时说偈言

  若闻已加劝助　　及书持讽诵读
  诸天人计其德　　无能知福祐极
  所生处常见佛　　于深经得慧证
  坚持法无能动　　便疾得明解觉
  常定意不增减　　谛不失陀邻尼
  无色想立相好　　为世雄无有上
  长者子闻是经　　所生处识宿命
  常得见无数尊　　如所愿即得佛
  若欲疾得佛者　　及速离于众魔
  欲得百功德相　　常念是得不久
  如恒沙世尊刹　　满其中珍宝施
  不如是书持者　　譬喻之适停等

佛语舍利弗。若有菩萨持意念学陀邻尼时。有山名醯摩槃。有八鬼神止其中常共拥护之开人志意。何等八。一名勇强鬼神。二名照明十方鬼神。三名多所饶益鬼神。四名龙王大力鬼神。五名至诚行鬼神。六名能调不调鬼神。七名童男鬼神。八名快臂鬼神。是为八神名。若学是经欲令神来者。净自洗沐着新衣服。当经行时常持慈意。向诸一切却乃端心。读陀邻尼当从是经坚奉持之。则疾开解得智慧也。尔时鬼神即在前立

佛语舍利弗。复有八菩萨在欲天上。常等护人民授与经道。何等八。一名照明十方天子。二名世明天子。三名智光天子。四名日光天子。五名上审天子。六名满所愿天子。七名星王天子。八名习行意天子。是为八天子名。常等护人民劝念持是经者。令疾定意得陀邻尼。求是经者常当精志念陀邻尼教。一法奉行无亏经戒。所语至诚其行亦尔。常当孝顺于诸尊者。视一切人如佛无异。诸所爱重不以轻心。常念反复即得善报。乃逮深忍眼及得见无所从生法

佛说经已。三十二恒沙等菩萨悉逮得陀邻尼立不退转地。六十亿天子得无所从生法忍。三万二千天与人发无上平等道意。尔时三千大千国土为六种震动。雨于天花箜篌乐器不鼓自鸣。时舍利弗前问佛言。唯世尊是名何经云何奉行。佛言舍利弗。是经名阿难陀目佉尼呵离陀邻尼。疾使人民得一切智。佛说经已。舍利弗及十方无数菩萨。天与人干沓和阿须罗及持世者。皆欢喜前稽首佛足作礼而去

佛说阿难陀目佉尼呵离陀邻尼经


佛说安宅神咒经

    No. 1394

佛说安宅神咒经

        后汉失译人名

如是我闻。一时佛住舍卫国祇树给孤独园。与千二百五十比丘。皆阿罗汉诸漏已尽。身心澄静六通无碍。其名曰大智舍利弗摩诃目揵连。摩诃迦叶摩诃迦旃延须菩提等。复有菩萨摩诃萨八千人俱。文殊师利菩萨导师菩萨。虚空藏菩萨观世音菩萨救脱菩萨。如是等菩萨摩诃萨威德自在。复有比丘比丘尼优婆塞优婆夷。天龙夜叉八部鬼神共相围绕说微妙法。时有离车长者子五十人俱。身坌尘土怀忧愁戚。犹如有人生失父母所爱妻子。来至佛所头面作礼却住一面

尔时世尊知而故问。诸长者子以何因缘而有恼色。忧愁不乐失于常容。时诸长者子同声俱白佛言。世尊未审人居世间。颇有家宅吉凶以不。佛即答言如是。诸事皆由众生心行。梦想所造不得都无。诸离车等白佛言。世尊弟子等蒙宿缘一毫之福。得睹如来慈化无遗。开甘露门润以法雨。复有何罪生此五浊极恶之世。怀忧抱苦怖惧万端不舍须臾。所以言者自惟弟子德浅福薄。所居舍宅灾怪频叠。恶魔日夜竞共侵陵。坐卧不安如怀汤火。自顷已来失去善心无所恃怙。唯愿世尊受弟子请临降所居赐为安宅。敕诸守宅诸神及四时禁忌。常来荣卫使日夜安吉灾祸消灭。佛言善哉善哉。当如汝说吾自知时

尔时世尊明旦敕诸弟子。可各整衣服当入聚落。各持应器往至长者子舍。饭食既毕敷转轮座。为诸长者说微妙法。令离怖畏身心悦乐。时诸离车各生欢喜。犹如比丘入第三禅。尔时世尊即呼守宅诸神。来到佛所而告之言。自今已后是诸神鬼。不得妄作恐动。令某等不安恒怀忧怖。吾当使大力鬼神。碎灭汝身令如微尘

尔时世尊复告大众。诸善男子善女人等。吾涅槃后五百岁中。众生垢重邪见转炽　魔道竞兴妖魅妄作。窥人门户各伺人便。觅人长短为作不祥种种留难。当尔之时是诸弟子。应当一心念佛念法念比丘僧。斋戒清净奉持三归五戒十善八关斋戒。日夕六时礼拜忏悔勤心精进。请清净僧设安宅斋。烧众名香然灯续明。露出中庭读是经典。某等安居立宅已来。建立南庌北堂东西之厢。碓磨仓库井窖门墙。园林池沼六畜之栏。或复移房动土穿凿非时。或犯触伏龙腾蛇青龙白虎朱雀玄武。六甲禁忌十二时神门庭户陌井窖精露。堂上户中溷边之神。我今持诸佛神力菩萨威光般若波罗蜜力。敕宅前宅后宅左宅右宅中守神神子神母。伏龙腾蛇六甲禁忌。十二时神飞尸邪忤魍魉鬼神。因托形声寄名附着。自今已后不得妄娆我弟子等。神子神母宅中诸神邪魅蛊道魍魉弊魔各安所在不得妄相侵陵为作衰恼。令某甲等惊动怖畏。当如我教。若不顺我语令汝等头。破作七分如多罗树枝

尔时世尊而说咒曰

  南无佛陀四野　　南无达摩四野
  南无僧伽四野

今为弟子某甲承佛威力而说神咒

  一足众生莫恼我　　二足众生莫恼我
  三足众生莫恼我　　四足众生莫恼我

我有一切大慈大悲愍念一切众生。汝等恶魔各还所属。不得横忓扰乱我弟子等。复说咒曰

白黑龙王　善子龙王　沤钵罗龙王　阿耨大龙王

结界咒文

伽婆致　伽婆致　悉波呵　东方大神龙王　七里结界　金刚宅　南方大神龙王　七里结界　金刚宅　西方大神龙王　七里结界　金刚宅　北方大神龙王　七里结界　金刚宅　如是三说

东方婆鸠深山娑罗伽叉汝百鬼颈着枷　南方婆鸠深山娑罗伽叉汝百鬼颈着枷　西方婆鸠深山娑罗伽叉汝百鬼颈着枷　北方婆鸠深山娑罗伽叉汝百鬼颈着枷　如是三说

主疾病者主头痛者。主人舍宅门户者。当敛诸毒不得扰我诸弟子。若不顺我咒头破作七分。尔时世尊而说偈言

  造宅立堂宇　　安育诸群生
  园林并池沼　　门墙及与圊
  起心兴舍室　　动静应圣灵
  稽首归命佛　　众魔莫能倾
  明灯照无极　　五眼因之生
  法王大咒力　　动破魔亿千
  如来慈普润　　威光彻无边
  莫等咸归命　　众邪各自迁

佛告日月五星二十八宿天神龙鬼。皆来受教明听　佛告言。不得前却某甲之家。或作东厢西厢南[宋-木+牙]北堂。敕日游月杀土府将军。青龙白虎朱雀玄武。岁月劫杀六甲禁忌。土府伏龙莫妄东西。若有动静烧香启闻。某甲宅舍是佛金刚之地。面二百步佛有约言。诸疫鬼神不得妄。忤忤者头破作七分。身不得全不得水浆。去离本宫宅舍。已成富贵吉迁田作大得所愿。光荣行来在军。仕宦宜官门户昌炽。百子千孙父慈子孝。男女忠贞兄良弟顺。崇义仁贤所愿如意。十方证明行如菩萨得道如佛。佛告阿难若欲安宅。露出中庭然四十九灯。扫洒烧香一心忏悔。礼十方诸佛。阿难又白佛言。当何名斯经。佛语阿难。此经名如来大悲不可思议神力。亦名愍念众生安宅破魔神咒佛说经竟大众欢喜作礼奉行

佛说安宅神咒经


佛说安宅陀罗尼咒经

    No. 1029 [Nos. 1351-1355]

佛说安宅陀罗尼咒经

如是我闻。一时佛在舍卫国只陀林中给孤精舍。与大比丘众千二百五十人大菩萨众四万人俱。娑婆世界主梵天王。释提桓因四大天王。提头赖吒天王毗楼勒[蘜-匊+奇]天王。毗楼博叉天王。毗沙门天王。将二十八部鬼师大将军。如是等诸天八万四千阿利多。将其子及眷属悉来在会

尔时去此佛世界。过十万亿佛土。有世界名众花。佛号最胜灯王如来应供等正觉。今现在说法。遣二菩萨一名大光二名无量光。而告之言。善男子汝等持此陀罗尼咒。至娑婆世界与释迦牟尼佛。此咒多所饶益。能令众生长夜安隐。获大善利色力名誉。即说咒曰

多跌他　波罗殊隶　殊隶　殊隶隶沙摩鞮摩诃娑摩鞮　娑慢帝　摩诃娑慢帝　娑隶娑罗隶　莎呵

时二菩萨从佛。受持陀罗尼咒。譬如壮夫屈申臂项。众花国没到舍卫国只陀林中给孤独精舍。时二菩萨前诣佛所。头面礼足却住一面。而白佛言。世尊去此世界过十万亿佛土。有世界名众花。佛号最胜灯王如来应供等正觉。今现在说法。遣我等来问讯世尊。少病少恼气力安不。诸弟子等。不为若魔若天若鬼若罗刹。若部多若鸠槃茶若富单那若毗舍遮。若饿鬼若阿修罗若迦楼罗若干人鬼。若乾陀鬼疫病鬼。若使人狂鬼若乱人心鬼。若方道鬼若起尸鬼。若一日发病鬼。若二日若三日若四日乃至七日发病鬼。若常发病鬼。如是等诸横之所恼者。最胜灯王如来遣陀罗尼咒。来与世尊。亦欲令此娑婆世界众生长夜安隐。获大善利色力名誉。说咒如上

尔时佛告阿难。汝当受持读诵通利。为他解说书写供养此陀罗尼咒。所以者何佛出世难。持是咒亦复甚难。阿难若有受持读诵通利。得大福利

佛说摩尼罗亶经


佛说拔除罪障咒王经

    No. 1396

佛说拔除罪障咒王经一卷

        唐三藏法师义净奉　制译

如是我闻。一时薄伽梵。在净居天上。为诸大众说微妙法。是时曼殊室利菩萨摩诃萨于大众中。即从座起偏露右肩。右膝着地合掌向佛。瞻仰尊容目未曾舍。白佛言世尊。此大法门甚深微妙实为希有。然于当来五浊世时。恶业众生具贪恚痴。欺诳不信乐行非法。不修戒品专行谄伪。彼于咒法所有威力神通变现。于诸国土随其方处。求者获益功德成就。念诵仪轨祭祠法式。皆不信受亦不依行。谓非佛说而为谤毁恶障缠心。即便命过堕大地狱。受极苦恼无有出期。世尊此等众生既遭大苦云何救护。唯愿慈悲拔济令出。尔时释迦牟尼如来。即便舒手摩曼殊室利法王子顶。告言善哉曼殊室利。为欲利益一切有情。能问如来如是义利。汝当谛听极善作意。我今为汝说此咒法。安乐人天利益一切。于诸咒法最为殊胜。秘密甚深顺菩提道依真法界获大功德。于临终时必能忆此大力咒王。正念现前当生善处。即说咒曰

南么萨婆怛他揭羝骠　阿罗喝骠　唵拘摩啰乎嚧比那　毗输和　三婆婆阿揭车阿揭车　洛呼洛呼　勃缆勃揽　唅唅　氏那市(市一反)曼殊室利也　苏室哩也　多赖也漫(引声)萨婆毒溪骠癹癹　苫么也苫么也　阿弭都嗢婆菩嗢婆婆　波跛谜那势也　莎诃

曼殊室利。此即是汝最胜根本咒藏心王神咒。能除一切苦恼厄难。诸恶罪障悉皆销灭。长寿无疾富乐无穷。言词聪辩众人爱敬。亦能通利一切咒王。时释迦牟尼如来说是语时。诸佛刹土及此大地山河江海。尽有情界六种震动。一切恶趣饿鬼傍生。琰魔王界地狱有情。苦恼停息皆得安乐。佛复告曼殊室利。若天若人若男若女。在家出家诸有情类。若能至心受持此咒王者。不被恶人之所欺谤魔不得便。怨不能害毒不能伤。一切障碍毗那夜迦皆自退散。其受持者应起此心。诸佛世尊难思议法。唯佛与佛乃能证知。我今岂敢辄生诽谤

尔时世尊说此法已。彼诸大众并净居天。及余诸天无量百千俱胝。天龙药叉健达婆阿苏罗等。禁咒成就诸大仙人。及曼殊室利法王子。观自在菩萨慈氏菩萨。大势至菩萨执金刚菩萨。如是等诸大菩萨。及阿僧祇世界诸佛刹土。一切如来并诸菩萨当共证知。此大咒王是不思议法。是大神咒是大明咒。是无上咒是无等等咒。能除罪苦障真实不虚。尔时诸天大众闻说咒王。皆大欢喜顶戴奉持

佛说拔除罪障咒王经


佛说宝藏神大明曼拏罗仪轨经

    No. 1283

佛说宝藏神大明曼拏罗仪轨经卷上

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如是我闻一时佛在楞伽国。于彼国中有尾鼻瑟拏罗叉王月军罗叉王等。于佛法中皆得不退。复有住大福德菩萨摩诃萨恭敬围绕。时彼世尊运神通力。上往虚空至吠览婆界。从空而下。于曩尼噜闭祖摩里那树下安详而坐。尔时宝藏神。夜叉王阿修罗王。母唧隶那龙王。五通瓶五髻干达婆王子。吉隶枳罗罗叉王。火顶紧曩罗王五髻紧曩罗王。大树紧曩罗王财主夜叉王。复有住不退地菩萨摩诃萨。心大欢喜异口同音。而白佛言。希有世尊希有善逝。所有过去如来大功德正法得未曾闻。而诸众生苦恼无量。无主无宰无救无归。今此正法能为主宰而能救拔。唯愿世尊利益安乐天上人间一切众生。说此秘密曼拏罗仪轨心真言。众生若闻行布施波罗蜜。得阿耨多罗三藐三菩提安乐圆满

尔时复有夜叉等。从座而起偏袒右肩。右膝着地合掌恭敬。白世尊言曼拏罗仪轨。当为宣说愿乐欲闻

尔时世尊告彼夜叉王等大会之众汝今谛听。善男子此正法。是大夜叉王曼拏罗仪轨心真言。真实秘密得未曾有。一切如来同所宣说

复有半尼所(二合)天子。末罗贺天子酥摩天子。普酥摩天子惹野天子等。于其晨朝俱来佛所头面礼足。绕佛三匝住立一面。尔时彼菩萨摩诃萨以其神力。令曩尼啰闭祖摩里那树下。起大光明普照一切

尔时世尊告彼菩萨摩诃萨言。我今欲说大富贵未曾有圆满大法海。汝等当受持信顺奉行

尔时宝藏神夜叉王。从座而起偏袒右肩。右膝着地合掌恭敬。白佛言世尊。唯愿慈悲说此真实八大富贵未曾有圆满大法海。我等受持奉行

世尊告言如是。大腹莲华色一切庄严大夜叉王秘密法。于宝藏神大夜叉王两边有夜叉。一名吉隶二名摩隶。恒倾宝藏。北方名舍也(二合)摩夜叉妙满夜叉满贤夜叉。东方获财夜叉大财夜叉。亦倾宝藏大腹一切庄严大夜叉王。如童子相守贤圣堂门。诵人应观想此八大夜叉王。即说八夜叉眷属真言

唵(引)驮曩(引)那野娑嚩(二合引)贺摩贺(引)驮曩(引)那(引)野娑嚩(二合引)贺摩尼婆捺啰(二合引)野娑嚩(二合引)贺布啰拏(二合)婆捺啰(二合引)野娑嚩(二合引)贺惹敢(二合)婆罗母契孕(二合)捺啰(二合引)野娑嚩(二合引)贺惹敢(二合)婆罗左邻捺啰(二合引)野娑嚩(二合引)贺唵(引)唧尾军拏隶儞(引)娑嚩(二合引)贺唵(引)枳(引)隶摩(引)隶儞(引)娑嚩(二合引)贺

此八眷属夜叉王东方满贤南方多闻。西方获财北方宝贤等真言。王一切天人阿修罗。皆生恭敬信受奉行。此八大夜叉王。居八地自在大菩萨位。于其利生善能取舍。安住三界一切财宝。于宝藏神右边。安置清净宝瓶。及吉隶夜叉摩隶夜叉。此二是宝藏神兄弟。亦居最上菩萨位。一住西南角。誓愿度脱一切众生。一住东北方。具大精进所见真实发欢喜誓愿。若念名者所求皆得。佛言我于过去尘墨劫前深信佛法。有大夜叉鬼王。于迦尸国请我受灌顶王位。我于彼时得入曼拏罗修秘密行。为诸众生说十善法。令彼有情俱行十善。各各能舍一切财物。我行布施波罗蜜多清净圆满。入欢喜地成菩萨位。然后断除一切众生贫病苦恼。求一切智。愿入如来应供正等正觉得佛智慧。过去诸佛亦复如是。依真言教求成就法已。然后得成阿耨多罗三藐三菩提。是故汝宝藏神大夜叉王法。为一切如来父母一切如来涅盘相。汝即如来能化夜叉形。而为利益一切众生。我今说彼大夜叉王真言义曼拏罗仪轨。若彼诵人无财者令得财。无吉祥者令得吉祥。一切所欲之事令得成就。我此曼拏罗法若见若闻。所有过去多劫多生愚痴所作。一切重罪皆悉消除

复能于宝藏神大明王菩萨同住亲近。不久速得不退之地。远离一切贫穷下贱诸苦烦恼。身心适悦。所有一切空居宿曜。及天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。诸恶心者皆不能为害而作拥护。此八种大富贵夜叉王大法海广大圆满。若善男子等发深信心。受持此未曾有法修行梵行。所得功德如前无异

尔时宝藏神大夜叉王。白佛言世尊。此八种富贵未曾有法。我今受持愿作拥护息灾吉祥。我有心真言。而能利益安乐一切众生。于其世间悲愍饶益。愿佛纳受。世尊我今知此正法。于过去世羯句忖那如来。羯诺迦牟尼如来。及迦叶佛等互相传说。此心真言我今欲说

尔时世尊告宝藏神大夜叉王。汝宜速说今正是时。宝藏神大夜叉王。闻佛言已即说因缘。此大夜叉王种种变化。譬如大火能烧一切烦恼薪。亦如人中王为第一。众流之中海为第一。星宿之中月为第一。此心真言亦复如是。所有四维上下世间出世间中。修行求福功德富贵最为第一。及彼天上人间。正等正觉二足世尊之中亦为第一

尔时宝藏神大夜叉王。说此真言

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩谟(引)摩(引)尼婆捺啰(二合引)野摩贺(引)药乞叉(二合)细(引)曩(引)钵哆曳(引)唵(引)惹敢(二合)婆罗惹邻(引)捺啰(二合引)野娑嚩(二合)贺

尔时宝藏神大夜叉王。说此真言已。三千大千一切世界六种震动。所有一切夜叉大将以其二手结印。此印相以头指与大指。相捻如锁。余指并舒。此名衣印用此真言

唵(引)地里地里摩贺(引)三母捺览(二合引)摩啰驮(引)啰迦(引)野娑嚩(二合引)贺

次结庄严印。以二手大指捻余三指甲。两头各如环。更相向上旋转。次复相交。此是庄严印用此真言

唵(引)弥(引)伽婆啰拏惹罗惹蓝母伽曩娑嚩(二合)贺

次拂印。右手作拳左手叉腰。此是拂印用此真言

唵(引)贺啰贺啰啰惹计(二合)誐啰(二合)贺啰(二合)啰拏也(二合引)野娑嚩(二合)贺

次结曼拏罗印。以二手合掌。开其指头勿令相着。垂手指向下。此是曼拏罗印。及涂坛同用。诵此真言

唵(引)俱胝罗瑜誐(引)嚩里哆(二合)必里(二合)夜(引)娑嚩(二合)贺

次结五色粉印。将粉曼拏罗时。以五指平正。下覆于地。此是五色粉印。用此真言

呬(引)呬(引)譬(引)曩末隶必里(二合)野输(引)婆(引)野娑嚩(二合)贺

次结香印。以二手作合掌。令无名指中指头指入于掌内。小指相合如针。此是香印用此真言

唵(引)罗罗迦(引)罗(引)酥巘驮巘驮(引)野娑嚩(二合)贺

次结花印。以二手大指并竖。此印香华同用真言亦尔。今此仪轨。诸佛如来亦乃略而说之。若有供养此驮罗尼者。如供诸佛而无有异。如来应供正等正觉。恒自摄受恒自长养。若诸众生依法持诵。速入十地修十波罗蜜成就十力

尔时世尊于其座上。观察大众告宝藏神大夜叉王。汝宝藏神曼拏罗仪轨。秘密真言及彼印法。一切如来同所宣说。毗钵尸如来尸弃如来。毗舍浮如来羯句忖那如来。羯诺迦牟尼如来迦叶波如来。今我释迦如来亦皆宣说。善哉宝藏神。汝今谛听善思念之。我为利益天上人间一切有情增长善根。说于往昔求法之事。我于过去无数劫中。常往山中采柴为活。忽于一日于其山野见一病比丘。欲采于柴无力可为。我自生悲愍心而施彼柴。燃火造食供养看承。经一日间而彼比丘。身获安乐心甚欢喜。即为于我受三归五戒令发菩提心。然后说此曼拏罗秘密三昧仪轨。时我得是真言王。一心观想依法受持。而能成就圣宝藏神一切胜利之事。作护摩三遍复作水护摩。然后献阏伽一日三时。专心读诵楞伽经。如前作于观想日日求法。成就八种眷属恒自拥护。复书真言戴于颈上。得宝藏神拥护。若有人诵此真言一洛叉。或二洛叉或三洛叉。于舍利塔前安置幢幡受持斋戒。为诸夜叉三夜出生供献所求成就。得最上神通具大神力。若水护摩仪则。令众生获大财宝。于江河寂静之处先结斋戒。然次入水内令水至脐。以手施水而作护摩。复用涂香诵宝贤真言。诵人观想。宝贤安头指上。满贤安中指上。获财安无名指上。毗沙门安手掌中。计[口*(隸-木+士)]么尼曼弟目契捺啰(二合)室啰(二合)室左(二合)哩(引)捺啰(二合)安大指上。如是贤圣互相现见能为拥护。佛说夜叉曼拏罗仪轨。有如是功德。何况智者。诵人信佛重法。持戒多闻一心清净。作最上曼拏罗福不可量

若欲作此曼拏罗。须依清净地位有花果树林处。掘地至膝广阔十二肘。用五净水洒结净。然后实筑平正如手掌。诵夜叉王真言加持。以种种香花而为供养。若作法时须于白月吉日。阿阇梨志心清净。以五种净水作自结净。一心诵真言王作于拥护。次于上下十方结界。诵宝藏神真言加持香水依次洒净。用五色线令童女合造。然后以供俱摩香水裛过。用忧昙钵木为橛。拼线作曼拏罗。先于东方起手。作四方四角开四门。于中方安如来一切智王诸相圆满。向下安宝藏神。色如青云具足诸相。以种种宝庄严。于师子座上结跏趺坐其师子座以众宝庄严。放大光明如是殊妙。右手作施愿相。掌有庵摩勒果。左手持宝囊满种种宝。复于宝藏神两边。安置二金色夜叉王。一名左邻捺啰二名目契捺啰。身相相等。于宝藏神下面。安夜叉女七子母九子母。于坛东方安夜叉母。东南角安摩尼曩迦。南方安曩誐曩婆迦。西方安暗婆曩婆。西南方安儞罗曩婆。北方安毗沙门。西北方安大力大富伊舍曩天。东北方安嚩噜拏大力天夜叉王。次有惹敢(二合)婆罗夜叉护噜护罗夜叉。酥细拏夜叉娑野夜叉。惹敢(二合)婆迦夜叉目吒迦夜叉。啰讫哆(二合)[口*爾]嚩夜叉摩护那罗夜叉。安曼拏罗外第三重。次安置夜叉女。并须一一色相端严。尾布罗夜叉女尾舍罗夜叉女。赞捺啰输末帝夜叉女誐嚩夜叉女。酥路左曩夜叉女钵纳摩萨曩夜叉女。酥嚩尾夜叉女摩贺摩野夜叉女。酥吉尸夜叉女驮曩么罗夜叉女。布室隶夜叉女拏噜摩隶迦夜叉女。手作施一切施愿相。及摩拏惹嚩迦摩噜闭酥噜哆嚩吉也(二合)酥捺里舍儞摩护誐啰天帝释等。或二十或一百。于曼拏罗外依其方位一一安置。次金刚杵金刚剑金刚棒螺罥索幢轮三股叉。外第一重安结界网。第二重复安金刚杵。第三重安金刚炽焰并令周匝次略明粉坛请召供养仪轨

须用青黄赤白黑五色之粉。先粉八方位地作八炽焰等如前所说。次捻阏伽钵满盛香水及好花。诵宝藏神心真言作于召请。持诵者须自虔诚勿生疑惑。若夜叉女等。须各各念本真言召请。令于有德智者。请召天中天大明宝藏神。既请召已。然以摩罗帝花鬘色妙莲华。忧钵罗花迦难摩花。俱览吒华紧输迦华。涂香烧香燃灯设食。一切所须之物依次供献。次作护摩。用紫矿安悉香龙脑香及白檀香。于宝贤面前。作护摩一千专心供养。于曼拏罗四角安阏伽瓶。入五谷五药满盛香水。复于瓶口内插树枝。诵此宝藏神本尊真言

惹敢(二合)婆罗惹邻捺啰(二合引)野娑嚩(二合引)贺

此真言能成一切事。复次大夜叉王大智宝贤。说夜叉心真言

唵(引)夜乞叉(二合)娑嚩(二合引)贺

此真言亦能成就一切事

佛说宝藏神大明曼拏罗仪轨经卷上佛说宝藏神大明曼拏罗仪轨经卷下

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

次下诸部真言。请召发遣供献加持并皆通用

阿难哆钵纳摩(二合引)野娑嚩(二合引)贺(引)

此是莲花宝藏真言

阿难哆商佉(引)野娑嚩(二合引)贺(引)

此是砗磲宝藏真言

啰惹曩(引)婆(引)野驮曩(引)地钵哆曳娑嚩(二合引)贺(引)

此是啰惹哆曩婆夜叉王真言

摩尼曩(引)婆(引)野(引)驮曩(引)地钵哆曳娑嚩(二合引)贺(引)

此是啰怛曩(二合)曩(引)婆夜叉王真言

酥曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺

此是酥曩(引)婆夜叉王真言

暗婆曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺

此是暗婆曩(引)婆夜叉王真言

儞啰曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺

此是罗曩婆夜叉王真言

吠室啰(二合)摩拏也(二合)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺

此是毗沙门夜叉王真言

摩贺(引)曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合)贺

此是摩贺(引)曩(引)婆夜叉王真言

贺啰惹敢(二合)婆迦吽颇吒娑嚩(二合)贺

此是贺啰惹敢(二合)婆夜叉王真言

惹敢(二合)婆迦野羼捺啰(二合)野娑嚩(二合)贺

此是惹敢(二合)婆迦夜叉王真言

护努护努喃曩(引)酥细拏也(二合)野娑嚩(二合)贺

此是酥细拏夜叉王真言

贺啰贺啰赞捺啰(二合)细(引)曩(引)野娑嚩(二合引)贺

此是赞捺啰(二合)细(引)曩夜叉王真言

惹婆曩(引)野娑嚩(二合)贺

此是护摩真言

若作护摩。用阿波摩陵誐湿柴。以酥酪蜜揾此柴头。持戒一昼夜。作护摩八千。得大聪明。能令诵人日记一千颂永不忘失。若以阿里迦木根作宝藏神相。可长六指已来。头戴天冠种种庄严。以香花供养。然用阿波摩陵誐湿柴。于酥酪蜜中揾过。作护摩一洛叉。日日得银钱一百。复说宝藏神心真言

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩谟(引)摩(引)尼婆捺啰(二合引)野摩贺(引)药乞叉(二合)细(引)曩(引)钵哆曳(引)酥(引)嚩(引)酥(引)尾讫里(二合引)尼野弥里致娑嚩(二合引)贺

此宝藏神心真言。能得最上成就。若入水至膝作水护摩诵此真言能获财利又若以儞淫(二合)摩木。可长四指令平正用。持戒画人画宝贤相庄严具足。以饮食等供献已。一日三时用焰。多烟少之火。使紫矿作护摩八千。能降伏大财主

复说别夜叉王心真言文句用圆。亦能令得最上成就

啰怛曩(二合)婆捺啰(二合)哆帝三摩野摩努瑟摩(二合)啰摩尼婆捺啰(二合)野婆誐嚩睹(引)夜(引)唧哆娑睹(二合)驮摩驮摩摩(引)唧啰摩贺(引)药乞叉(二合)细(引)曩(引)必邻(二合)哆睹噜睹噜摩(引)尼婆捺啰(二合)睹噜睹噜摩(引)尼婆捺啰(二合)俱致俱致摩(引)尼婆捺啰(二合)睹致睹致摩(引)尼婆捺啰(二合)帝致帝致摩尼婆捺啰(二合)娑嚩(二合引)贺

复有坛法不拣吉星曜日。亦不假持戒之者。但用阿里迦木或儞淫(二合)摩木及别树木作宝贤相。以香花供养。就日中用白芥子菜油。涂在宝贤像身。诵前真言百千遍。日得八钱。得已须令使尽。不得留一钱日日如是

宝藏神复说真言仪轨。令持诵者先自乞食持斋。诵根本真言三洛叉。然后于如来前设大供献。诵真言八千能得多财

次明水护摩每日以手掬水。而却倾下水中。如是至百掬或千掬。对贤圣前而伸供献。如是至六个月能得大财

次说入大曼拏罗诸部灌顶真言

惹敢(二合)婆曩吒谟吒迦(引)野娑嚩(二合引)贺

此是谟吒迦夜叉女真言

啰讫哆(二合)即以(二合)贺嚩(二合)娑嚩(二合引)贺

此是啰讫哆[口*爾]嚩夜叉女真言

摩护(引)那啰(引)野娑嚩(二合引)贺

此是摩护那罗夜叉女真言

尾摩罗尾摩罗捺里舍(二合)儞阿(引)夜(引)呬娑嚩(二合)贺尾摩罗(引)尾摩罗尾舍(引)罗曩野儞(引)冒驮(引)野娑嚩(二合引)贺

此是尾摩罗尾舍罗夜叉女真言

赞捺啰(二合引)输摩帝赞捺里(二合引)赞捺啰(二合)摩帝娑嚩(二合引)贺

此是赞捺啰输摩帝夜叉女真言

阿嚩贺儞酥路左曩唵(引)赞捺啰(二合)钵纳弥(二合引)娑嚩(二合引)贺钵纳摩(二合)娑啰(引)酥讷噜(二合)摩努(引)啰弥(引)娑嚩(二合引)贺酥部噜(二合)嚩(引)护钵啰(二合)怛也(二合)野娑嚩(二合引)贺嚩护嚩呬儞(二合)末隶伽吒具(引)致娑嚩(二合引)贺

此是摩贺弥伽夜叉女等真言

酥枳(引)舍摩(引)隶枳(引)舍波里尼娑嚩(二合引)贺

此是酥枳舍夜叉女真言

嚩曩摩(引)隶摩(引)隶儞娑嚩(二合引)贺

此是摩曩摩罗夜叉女真言

乌里底(二合)瑟吒(二合)布室左(二合)隶(引)娑嚩(二合引)贺

此是布左隶夜叉女真言

讷噜(二合)摩摩(引)隶迦(引)迦(引)隶贺隶讷噜(二合)弥(引)枳隶枳隶娑嚩(二合引)贺迦摩摩(引)隶儞尾罗(引)悉儞娑嚩(二合引)贺迦摩摩隶萨里嚩(二合引)祢(引)嚩萨里嚩(二合)誐啰(二合)摩努(引)惹尾(引)婆誐嚩帝娑嚩(二合)贺摩努(引)惹嚩(引)迦(引)摩噜闭(引)婆(引)尾儞娑嚩(二合)贺

此是迦摩噜闭等夜叉女真言

酥噜(二合)哆嚩(引)吉也(二合)紧迦里娑嚩(二合)贺

此是酥噜哆嚩(引)吉也(二合)夜叉女真言

酥捺里舍(二合)儞(引)迦(引)弥儞娑嚩(二合)贺

此是酥那里舍曩夜叉女真言

摩护(引)誐里(二合引)婆焰迦里娑嚩(二合)贺

此是摩护仡啰夜叉女真言

印捺啰(二合引)野祢(引)嚩(引)地钵哆野娑嚩(二合)贺

此是帝释心真言

阿誐曩(二合引)曳(引)贺尾也(二合)地钵多曳(引)娑嚩(二合)贺

此是火天真言

夜摩(引)野必里(二合引)哆(引)地钵哆曳(引)娑嚩(二合引)贺

此是夜摩天心真言

乃(引)里怛也(二合)曳(引)洛乞叉(二合)娑(引)地钵哆曳(引)娑嚩(二合)贺

此是乃乙里帝心真言

嚩噜拏也(二合)野惹罗(引)地钵哆曳(引)娑嚩(二合引)贺

此是水天心真言

嚩(引)野尾(引)按哆里乞叉(二合引)地钵哆曳(引)娑嚩(二合引)贺

此是风天心真言

俱尾(引)啰(引)野驮曩钵哆曳(引)娑嚩(二合引)贺

此是俱尾罗心真言

伊舍曩(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺

此是伊舍曩天心真言

惹里驮(二合)没啰(二合)憾摩(二合)尼所(二合)娑嚩(二合引)贺

此是大梵天心真言

阿冒(引)尾瑟拏(二合)吠(引)娑嚩(二合引)贺

此是那罗延天心真言

阿儞嚩里哆(二合)曩(引)野娑嚩(二合引)贺

此是金刚心真言

贺啰(二合)哆(引)娑曩(引)野娑嚩(二合引)贺

此是槊心真言

摩贺(引)写(引)摩(引)野娑嚩(二合引)贺

此是杖心真言

佉陵誐(二合)尾摩罗驮(引)里尼娑嚩(二合引)贺

此是剑心真言

嚩噜拏嚩摩(引)野娑嚩(二合引)贺

此是罥索心真言

钵啰(二合)普敢(二合)惹曩野娑嚩(二合引)贺

此是幢心真言

摩贺(引)燥(引)摩也(二合)啰娑摩曳娑嚩(二合引)贺

此是轮心真言

左(引)隶(引)闭孕(二合)誐隶(引)娑嚩(二合引)贺

此是三股叉心真言。并结界同用

娑啰捺(引)野娑嚩(二合引)贺

此是弓箭真言

唵(引)惹里驮(二合)惹罗嚩(口)啰(二合)半惹啰(引)野娑嚩(二合)贺

此是金刚网真言

如是各各本尊真言。一一持诵加持贤瓶。所有入曼拏罗弟子。用此贤瓶而与灌顶。令得富贵吉祥。若入大曼拏罗。志心依法虔诚灌顶。复能得见宝藏神。三时教敕通达大印。复作护摩以二十种物作广大供献。诵圣天及大夜叉王本尊真言。一日三时随力供养。得三昧真言最上成就为自拥护

佛言我今复说所作精熟最上印法及真言句。尔时大夜叉王等。心生渴仰请佛宣说

尔时世尊遍观大会。作师子吼告言。汝等谛听谛听。今此宝藏神真言印法具大慈悲。难调伏者而能调伏。与一切众生成就一切胜利之事。夜叉王等右膝着地。合掌向佛默然而听

尔时世尊。如大师子自在无畏说真言印。二手平掌相并。二中指相交。二无名指如针。屈第三节。二头指附无名指。大指顺依头指。二小指如针。此是宝藏神根本印。此印结中间。得宝藏神现身。观察诵人得施愿成就。诵此真言

曩谟(引)啰怛曩(二合)怛啰(二合)夜野(引)曩谟摩(引)尼婆捺啰(二合引)野摩贺(引)药乞叉(二合)细(引)曩(引)钵哆曳(引)唵(引)惹敢(二合)婆罗惹邻捺啰(二合引)野娑嚩(二合引)贺

此真言及印。于自身上五处用之。作此法时彼持诵人。如自为宝藏神

次作左邻捺啰夜叉王印。以二手合拳小指如针。诵此真言

唵(引)左邻(引)捺啰(二合引)野娑嚩(二合引)贺

此真言印。能令夜叉王而作拥护

次作目契夜叉王印。以手合拳小指入掌。无名指如针诵此真言

唵(引)目契孕(二合)捺啰(二合)野娑嚩(二合引)贺

此真言印。亦能拥护诵人

次作一切夜叉女印。以小指入掌。无名指屈第三节。诵此真言

唵(引)恶儞

此真言印亦能拥护。召请亦得用

次作曼拏罗墙印。以二手合拳。头指各各如针。诵此真言

唵(引)左邻捺啰(二合)满驮祢苦[口*癹]吒

次作曼拏罗上面网印。前印相却令头指相合如针。诵此真言

唵(引)目契孕(二合)捺啰(二合引)野[口*癹]吒

次作曼拏罗橛印。以二手作拳。垂手向地。诵此真言

唵(引)贺里(二合)入

次召请七眷属印。如前根本印屈大指。诵此真言

曀呬曀呬祖噜祖噜惹罗娑野曩必里(二合)夜(引)野娑嚩(二合引)贺

如是仪则。能令七眷属皆来集会

次作献阏伽水印。以二手作掬。大指及头指附着中指。诵此真言

唵(引)药羼曩那(引)曳捺啰(二合)驮曩必里(二合)野钵舍也(二合)钵舍也(二合引)娑嚩(二合引)贺

次作献座印。合掌举手三双指屈第三节。中指磔开大指各各相离。此是宝藏神师子座印。此印结中间。夜叉王并眷属同坐师子座。于一切愿诵此真言

唵(引)惹敢(二合)婆罗惹邻捺啰(二合)伊那摩(引)娑曩摩里伽(二合)娑嚩(二合引)贺

次结洗浴印。请召宝藏神并眷属洗浴。以二手作掬。小指相交。二无名指安入掌中。二中指如针。头指附中指第三节。大指亦附头指。诵此真言

唵(引)娑曩(二合引)曩必里(二合)野伽吒伽吒供婆惹罗娑嚩(二合引)贺

次结献衣印。以二手相并如掌衣物。诵此真言

乃(引)里哆(引)野啰(引)叉娑(引)地钵哆曳(引)娑嚩(二合引)贺

次轮诵诸部真言发遣贤圣

嚩噜拏(引)野俱嚩啰(引)地钵哆曳(引)娑嚩(二合引)贺嚩(引)野尾孕(二合引)哆里乞叉(二合引)地钵哆野娑嚩(二合引)贺俱尾(引)啰(引)野驮曩(引)地钵哆曳娑嚩(二合引)贺伊舍(引)曩(引)野部哆(引)地钵哆曳(引)娑嚩(二合引)贺乌里驮(二合)没啰(二合)憾摩(二合)尼娑嚩(二合引)贺冒吠(引)瑟拏(二合)尾(引)娑嚩(二合引)贺阿尾挽帝迦(引)野娑嚩(二合引)贺嚩日啰(二合)护哆(引)娑曩(引)野娑嚩(二合引)贺设讫帝(二合)摩写(引)摩(引)野娑嚩(二合引)贺难拏(引)佉陵誐(二合)尾摩罗左里尼娑嚩(二合引)贺嚩噜拏哆摩里嚩(二合)贺(引)曳(引)娑嚩(二合引)贺播(引)世(引)钵啰(二合)普敢(二合)惹曩野娑嚩(二合)贺特嚩(二合)惹摩贺(引)燥摩也(二合)啰娑摩(二合)曳(引)娑嚩(二合)贺作羯啰(二合)么(引)罗闭孕(二合)誐隶(引)娑嚩(二合引)贺怛里(二合)输罗摩(引)罗闭孕(二合)誐隶娑嚩(二合引)贺祢舍满驮娑啰那(引)野娑嚩(二合引)贺乌里驮(二合)惹罗嚩日啰(二合)半惹啰娑嚩(二合引)贺

佛说宝藏神大明曼拏罗仪轨经卷下


佛说宝带陀罗尼经

    No. 1377

佛说宝带陀罗尼经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时佛在释种住处迦毗罗城尼拘律陀树园。与大众俱。是时罗睺罗童子居止异处。于夜分中忽为大恶罗刹所怖。时罗睺罗即于是夜。与诸童子众前后围绕。出迦毗罗城往诣佛所。到已头面礼佛双足。乃于佛前涕泣而住

尔时世尊知是事已。即告尊者阿难言。阿难当知我有大明。名曰宝带有大功德。能为罗睺罗童子而作拥护。我今宣说汝当受持。而此大明若诸天众龙众。夜叉众罗刹众。阿修罗众迦楼罗众。乾闼婆众紧那罗众。必舍左众必隶多众。鸠盘茶众布单那众。羯吒布单那众诸宿曜众。二十八大夜叉将。四大夜叉主四大天王。诸离欲仙众雪山住者。乃至十方一切诸部多众并罗刹女众。迦儞里布写那哩计吒羯兰拏苏摩那摩贺诃哩等诸母鬼众。三母讷誐弥羯腊波大罗刹。及东方诃哩大罗刹女。南方虞拏西大罗刹女。西方计舍哩大罗刹女。北方珠髻大罗刹女。此四大罗刹女各与六十眷属俱。如是等众若闻宣说宝带大明。于一切处能为一切众生而作拥护

尔时世尊即说宝带大明曰

竭儞(引)屹啰(二合引一句)竭那钵底(二)瞿弥(引)屹啰(二合引三)瞿摩钵底(四)钵哩(引)迦(五)竭哩尼(六)竭啰钵底(七)娑(引)啰钵底(八)达那钵底(九)苏啰钵底(十)阿梨波(十一)阿梨波钵底(十二)摩钵底(十三)阿钵底(十四)末虎钵底(十五)虎罗(十六)呬梨(十七)虎卢(十八)底梨(十九)呬梨(二十)唧致(二十一)梨钵多(二合二十二)钵跓(引)吒吒吠(引二十三)唵(引二十四)蓝尾(引二十五)摩尾萨哩(引二十六)摩贺(引)呬梨(二十七)虎虎(二十八)三满多萨萨哩(引二十九)阿三满多萨啰钵梨(引三十)珂萨哩(引三十一)阿(引)嚩哩多(二合三十二)摩贺(引)嚩哩多(二合三十三)竭儞(引三十四)弥(引)珂梨(引三十五)

佛言阿难。我此宣说宝带大明有大功德。若有持是明者。随诸所求皆得圆满。所有持明天众部多众。吠多拏众大力天众。诸神通精进仙众。于持明者不能为障。阿难当知今此宝带大明。诸佛世尊共所宣说。普为一切众生利益安乐。乃至于一切处密作拥护。阿难大地所有大恶难调摄人威光者极恶业者。若方若隅乃至一切处。闻是宝带大明时皆大惊怖。又此大明周匝十由旬内。能为一切众生而作拥护。救诸难事摄持护念。令诸众生息灾安乐。不为杖打不为刀伤不为毒中。一切恶毒自然消灭。恶友远离一切恶者。作禁缚事自然解脱。若人及非人。欲于一切众生作恼害者。应当依法建立坛场。以诸香华供养如来。依法结界沐浴清净。诵是宝带大明。彼诸恶者自然摄伏不能为害。乃至一切病苦亦得息除。复说大明曰

怛[寧*也](切身下同)他(引一句)儞[黍-禾+利]儞[黍-禾+利](二)尾摩梨(引三)多摩梨(引四)虎唧虎唧(五)悉哩(六)底哩(七)萨梨(引)啰(八)

复次阿难又此大明有大功德。说是大明时。若鬼众闻者惊怖战掉。若天众闻者悉来集会。若龙王若部多王闻者亦悉来集。若梵王帝释大自在天童子天等。闻是大明者皆从异处咸来集此。称赞随喜宝带大明

尔时慈氏菩萨摩诃萨。白佛言世尊。我亦为罗睺罗童子及一切众生。作拥护法救诸难事。摄持护念息灾安乐。刀杖诸毒不能为害。恶友禁缚自然远离。以是利益故随喜宣说宝带大明曰

怛[寧*也]他(引一句)阿嚩那(引)底(二)钵那(引)儞(三)阿尼那(引)努(四)祖卢祖卢(五)鸣哩驮(二合)难尼(引六)阿驮难尼(引七)三满多难尼(引八)儞哩扪(二合)尼(引九)儞哩弥(二合引)牟儞(引十)扇(引)底莎悉爹(二合)野曩(十一)摩摩萨哩嚩(二合)萨埵(引)喃(引)左(十二)荦(力角切下同)叉俱噜莎(引)贺(引十三)

尔时娑婆世界主大梵天王。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)盎虞哩(引二)半虞哩(引三)阿讷哩(引四)农讷哩(引五)室契(六)室珂哩(引七)讷捺没(二合)哩(引八)讷哩讷(二合)啰野底(九)阿左阿左(十)尾母左(十一)扇(引)鼎莎悉爹(二合)野曩俱噜(十二)摩摩萨哩嚩(二合)萨埵(引)难(引)左莎(引)贺(引十三)

尔时夜摩天子。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)啰(引)瑟致哩(三合二)钵那(引)瑟致哩(三合引三)噜地啰羯兰尼(二合引四)俨鼻(引)哩(引五)讷哩那(二合)哩(引六)母唧舍(引)计也(二合)啰(引)[口*爾](引七)扇(引)鼎莎悉爹(二合)野曩羯噌弥(八)摩摩荦叉俱噜沙(引)贺(引九)

尔时帝释天主。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)难尼(引二)达努试(引三)苏难尼(引)苏难尼(引四)帝(引)难尼(引)帝(引)难尼(引五)讷哩弥(二合引六)苏弥(引七)捺摩泥(引八)捺弥(引九)底梨(十)弥梨(十一)摩摩萨哩嚩(二合)萨埵(引)难(引)左荦叉(引)羯噜弥(十二)扇(引)鼎莎悉爹(二合)野曩(十三)野(引)嚩细(引)摩满唐羯噜弥莎(引)贺(引十四)

帝释天主说是大明已。复说大明曰

萨拽替(引)唐(一句)难尼(引二)达努试(引三)羯捺踰(二合引)多讫哩(二合四)目轨(引五)入嚩(二合)梨(引六)捺弥(引七)尾诃梨(引八)娑(引)哩(引九)娑(引)啰嚩底(十)扇(引)鼎莎悉爹(二合)野曩(十一)摩摩萨哩嚩(二合)萨埵(引)难(引)左(十二)野(引)嚩细(引)摩(引)满度(引)婆嚩睹莎(引)贺(引十三)

尔时持国天王。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)达哩(引)达哩(引二)达啰尼(引)达哩(引三)阿疸帝(引四)布噜(五)母噜(六)扇(引)鼎莎悉爹(二合)野曩(七)摩摩萨哩嚩(二合)萨埵(引)难(引)左荦叉羯噜(引)弥(八)野(引)嚩细(引)摩(引)满度(引)婆嚩睹莎(引)贺(引九)

尔时增长天王。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)案拏哩(引二)半拏哩(引三)羯啰(引)尼(引四)羯啰钵帝(引五)羯啰噜毗(引六)羯哩达哩(引七)羯诺羯钵帝哩(二合引八)噜噜弥(引九)叉叉弥(引十)阿(引)叱弥(引十一)博叱扇(引)底莎悉爹(二合)野曩(十二)摩摩萨哩嚩(二合)萨埵(引)难(引)左荦叉(引)俱噜(十三)野(引)嚩细(引)摩(引)满驮婆嚩睹莎(引)贺(引十四)

尔时广目天王。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)摩惹罗摩惹罗(二)惹惹摩罗(三)地哩地哩(四)计哩计哩(五)三满多计哩(六)扇(引)鼎莎悉爹(二合)野曩(七)摩摩萨哩嚩(二合)萨埵(引)难(引)左(八)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引九)

尔时月天子。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)唵(引二)嚩(引)祢(引三)尾摩梨(引四)钵啰(二合)婆(引)莎哩(引五)设多啰湿弥(二合引六)萨贺萨啰(二合)啰湿弥(二合引七)钵啰(二合)底萨啰底(八)扇(引)鼎莎悉爹(二合)野曩俱噜(九)摩摩萨哩嚩(二合)萨埵(引)难(引)左(十)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引十一)

尔时诸天众。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)俱噜俱噜(二)苏噜苏噜(三)布噜布噜(四)扇(引)鼎莎悉爹(二合)野曩俱噜(五)摩摩萨哩嚩(二合)萨埵(引)难(引)左(六)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引七)

尔时诸星宿众。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)怛梨(引二)怛摩梨(引三)阿梨(引四)捺梨(五)阿(引)迦(引)舍尾摩梨(引六)扇(引)鼎莎悉爹(二合)野曩羯噜弥(七)摩摩萨哩嚩(二合)萨埵(引)难(引)左(八)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引九)

尔时诸龙众。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)末梨(引二)摩梨(引三)阿左梨(引四)末提(引五)阿(引)戍末提(引六)布(引)计(引七)扇(引)鼎莎悉爹(二合)野曩俱噜(八)摩摩萨哩嚩(二合)萨埵(引)难(引)左(九)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引十)

尔时二十八大夜叉将。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)捺哩(二合)茶钵底捺哩(二合)茶钵底(二)噜噜达啰(引)噜噜达啰(引三)扇(引)鼎莎悉爹(二合)野曩羯噜弥(四)摩摩萨哩嚩(二合)萨埵(引)难(引)左(五)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引六)

尔时必隶多众必舍左众鸠盘茶众。亦同随喜宣说宝带大明曰

萨拽替(引)唐(一句)尾部底(二)三嚩哩多(二合)那(引)尾部底(三)扇(引)鼎莎悉爹(二合)野曩(四)摩摩萨哩嚩(二合)萨埵(引)难(引)左(五)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引六)

尔时布单那羯吒布单那众。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)钵讷弥(引二)羯啰(引)尼(引三)嗢迭多(四)祖兰拏(二合)萨弥(引)啰尼(引五)粗粗钵帝(引六)扇(引)鼎莎悉爹(二合)野曩羯噜弥(七)摩摩萨哩嚩(二合)萨埵(引)室左(二合八)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引九)

尔时诸母鬼众。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)计(引)梨(引二)摩计(引)梨(引三)拏哩(引四)拏摩哩(引五)扇(引)鼎莎悉爹(二合)野曩羯噜弥(六)摩摩萨哩嚩(二合)萨埵(引)难(引)左(七)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引八)

尔时四方四大罗刹女。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)阿(引)泥(引)播(引)泥(二)渴[口*爾](引三)渴嚩[口*爾](引四)枯枯哩(五)梨必(六)钵哩贺哩(引七)扇(引)鼎莎悉爹(一合)野曩羯噜弥(八)摩摩萨哩嚩(二合)萨埵(引)难(引)左(九)野(引)嚩细(引)摩(引)满唐羯噜弥莎(引)贺(引十)

尔时会中有一大罗刹女名啰弥拏。亦随喜宣说宝带大明曰

萨拽替(引)唐(一句)捺哩那(二合)哩(引)捺哩那(二合)哩(引二)贺贺贺贺(三)呬呬呬呬(四)虎虎虎虎(五)试轨轨试轨轨(六)唧轨(七)尾目契(引八)摩珂(九)惹珂(十)契吒(十一)弥致(十二)遏吒(十三)遏吒吒(十四)啰吒吒(十五)讫啰(二合)摩惹(十六)俱儒(仁祖切下同)俱儒(十七)讷讷讷(十八)讷噜(二合)讷噜(二合)讷噜(二合十九)砌弥梨(二十)弥弥梨(二十一)阿那聒聒(二十二)渴讷弥(二合二十三)讷讷讷(二十四)底体(二十五)底弥(二十六)底儞(二十七)体梨(二十八)弥吒(二十九)唧底(三十)弥致(三十一)梨致(三十二)必致(三十三)必帝哩(二合三十四)闭(引)帝哩(二合)尼(三十五)讷呬儞(三十六)母呬儞(三十七)罗系(引三十八)嚩系(引三十九)[打-丁+柰]波曳(引四十)

时罗刹女说是大明已。前白佛言我此所说宝带大明中眷属大明。善为一切众生而作拥护息灾安乐。刀杖恶毒不能侵害。一切恶友自然远离。过一由旬二由旬乃至十二由旬。若天若龙若夜叉若罗刹。若乾闼婆若阿修罗。若迦楼罗若紧那罗。若摩睺罗伽若鸠盘茶。若必舍左若必隶多。若布单那若羯吒布单那。若塞健驮若阿波三摩啰。若吠多拏。若一日疟若二日疟。乃至人非人等。伺求其便欲恼害者皆不得便。若得便者无有是处。除宿业障不可制止。又此大明能令一切众生。于一切处息一切怖。远离一切娆乱等事

尔时世尊告尊者阿难言。如我所说宝带大明。及此罗刹女等所说诸宝带大明眷属明句。有大功德汝当受持宣通流布。又此大明亦能禁止诸恶风云。若持是明者善自作护复能护他。若城邑聚落乃至一切处悉能拥护。又此大明于一切天龙鬼神。乃至沙门婆罗门外道梵志。尼乾陀等中。若有恶毒心者不调伏者。作恼害者不吉祥者。悉能调伏不为恼害。乃至一切大恶宿曜悉能制止

又复阿难宝带大明最上最胜。所有沙门婆罗门。外道梵志尼乾陀。及梵王帝释四大天王。欲自在天日月星宿天龙鬼神夜叉罗刹人与非人。山峰住者山下住者。虚空住者。乃至随一切处住者。诸部多等。彼彼所有一切咒句。此悉能断不为他咒之所断故

又复阿难宝带大明。善作拥护善救善摄。能与众生息灾安乐。刀杖恶毒不能侵害。一切恶友自然远离。过一由旬二由旬。乃至十二由旬

又复阿难我不见彼一切世间天人魔梵等。有违越此宝带大明者。若违越者无有是处。何以故阿难当知一切佛真实法真实僧真实实语真实一切哩尸众真实。是故于此秘密法门无违越者。阿难此五种真实不可违越。佛真实不可违越。法真实不可违越。僧真实不可违越。实语真实不可违越。哩尸众真实不可违越。是故阿难此宝带大明。若有受持者。得离一切病。解脱一切缚。息除一切恶。得大安乐最上吉祥

佛说此经已。罗睺罗童子得离怖畏。阿难等诸大众。闻佛所说皆大欢喜信受奉行

佛说宝带陀罗尼经


佛说宝生陀罗尼经

    No. 1412

佛说宝生陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

曩谟(引)啰怛曩(二合)啰湿弥(二合)赞捺啰(二合)钵啰(二合)底曼尼哆尾你焰(二合)帝(引)惹具世湿嚩(二合)啰(引)罗(引)惹野怛他(引)誐哆(引)野(引)啰贺(二合)帝(引)三藐三没驮(引)野怛你也(二合)他啰怛你(二合引)啰怛你(二合引)啰怛曩(二合)吉啰尼啰怛曩(二合)钵啰(二合)底曼腻帝啰怛曩(二合)三婆尼(引)啰怛曩(二合)钵啰(二合)鼻(引)啰怛努(二合引)讷誐(二合)帝(引)娑嚩(二合引)贺(引)

若有众生。于此如来陀罗尼名号受持供养。彼人生生得转轮位。成就梵行具大神通。获十种陀罗尼。复值恒河沙等诸佛如来而无虚妄。经俱胝劫不入轮回路。不断菩提种不失菩提心。永灭一切罪得报身如来。若人持诵满一七日。是人当得天眼清净。若人耳闻恒复忆念。是人决定当得菩提。于过去世所作善根亦得现前。若传一人所有无间罪业。悉得除灭永断轮回。是人不被水火盗贼之所侵害。而复诸根不缺众病不生鬼魅不著。众所爱敬于当来世受持如来微妙之法供养诸佛。若人闻已心喜礼拜赞叹。是人功德无量无边。于生生中口出妙香广一由旬。身毛孔中恒有光明常自照曜。常作如来胜利之事如阿难陀。具如是不可思议功德

佛说宝生陀罗尼经


佛说宝贤陀罗尼经

    No. 1285

佛说宝贤陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大菩萨众俱。是时有大夜叉主名曰宝贤。来诣佛所。到已头面礼足。合掌恭敬而白佛言。世尊我有大秘密心陀罗尼乐欲宣说。唯愿世尊加哀覆护。世尊此陀罗尼。若有比丘比丘尼优婆塞优婆夷等。一日三时至心诵念者。我为彼人常作依怙。于一切事皆得吉祥。乃至饮食衣服卧具金银珍宝财谷等我常供给。及作一切胜利悉使成就。亦令一切人众普得爱敬。唯除淫怒痴等恶不善法。余诸所作悉皆随意

尔时世尊知此宝贤大夜叉主诚心信重。为欲安乐一切众生贫苦恼故。而告之言。善哉宝贤大夜叉主。能为利益诸众生故。我亦乐闻随意宣说。时宝贤大夜叉主。即说陀罗尼。曰

那谟(引)啰怛那(二合)怛啰(二合)夜(引)野(引一)那谟(引)摩(引)尼跋捺啰(二合)野(二)摩贺(引)药叉西那钵多曳(三)萨曳替曩(四)呬哩摩(引)尼跋捺啰(二合五)呬哩呬哩摩(引)尼跋捺啰(二合六)枳哩摩(引)尼跋捺啰(二合七)枳哩枳哩摩(引)尼跋捺啰(二合八)唧哩摩(引)尼跋捺啰(二合九)唧哩唧哩摩(引)尼跋捺啰(二合十)祖路摩(引)尼跋捺啰(二合十一)祖路祖路摩(引)尼跋捺啰(二合十二)祖噜摩(引)尼跋捺啰(二合十三)祖噜祖噜摩(引)尼跋捺啰(二合十四)睹噜摩(引)尼跋捺啰(二合十五)睹噜睹噜摩(引)尼跋捺啰(二合十六)酤噜摩(引)尼跋捺啰(二合十七)酤噜酤噜摩(引)尼跋捺啰(二合十八)苏噜摩(引)尼跋捺啰(二合十九)苏噜苏噜摩(引)尼跋捺啰(二合二十)萨哩嚩(二合)阿哩汤(二合)弥娑(引)达野莎(引)贺(引二十一)怛[寧*也](切身)他(引二十二)钵多泥(二十三)苏钵多泥(二十四)苏噜弥(二十五)苏末帝(二十六)苏啰替(二十七)速刹摩(二合)闭呬哩计(引二十八)呬哩哥(引)哩(二十九)布兰尼(二合引)悉驮跋捺哩(二合三十)呬哩呬哩莎(引)贺(引三十一)伊呬酤(引)儞瑟计(二合三十二)伊呬细(引)儞瑟计(二合引三十三)伊呬虞(引)尼瑟计(二合)莎(引)贺(引三十四)

是时宝贤大夜叉主。说是陀罗尼已。复白佛言。世尊此陀罗尼。若有人依法持诵七遍。是人所作胜利皆得成就。又复有人于白月十五日洁净持戒。一日三时焚沉檀香。诵此陀罗尼满八千遍。是人随愿获得金银珍宝悉皆如意。尔时大夜叉主。说是陀罗尼已礼佛而退

佛说是经已。诸菩萨众闻佛所说。皆大欢喜信受奉行

佛说宝贤陀罗尼经


佛说北斗七星延命经

    No. 1307

佛说北斗七星延命经

        婆罗门僧将到此经唐朝受持

  甲

子生人。向此星下生。禄食黍。有厄宜供养此经及带本星符。大吉

  乙

丑生亥生人。同向此星下生。禄食粟。有厄宜供养此经及带本星符。大吉

  丙

寅生戌生人。同向此星下生。禄食粳米。有厄宜供养此经及带本星符。大吉

  丁

卯生酉生人。同向此星下生。禄食小豆。有厄宜供养此经及带本星符。大吉

  戊

辰生申生人。同向此星下生。禄食麻子。有厄宜供养此经及带本星符。大吉

  己庚

巳生未生人。同向此星下生。禄食大豆。有厄宜供养此经及带本星符。大吉

  辛

午生人。向此星下生。禄食小豆。有厄宜供养此经及带本星符。大吉

南无贪狼星。是东方最胜世界运意通证如来佛

南无巨门星。是东方妙宝世界光音自在如来佛

南无禄存星。是东方圆满世界金色成就如来佛

南无文曲星。是东方无忧世界最胜吉祥如来佛

南无廉贞星。是东方净住世界广达智辨如来佛

南无武曲星。是东方法意世界法海游戏如来佛

南无破军星。是东方琉璃世界药师琉璃光如来佛

若遇行年灾厄礼此经七拜

尔时佛告文殊师利菩萨。所说此经。有大威神有大威力。能救一切众生重罪能灭一切业障。若有比丘僧比丘。宰官居士善男子善女人。若贵若贱大小生命。皆属北斗七星所管。若闻此经受持供养转读。劝于朋友亲族骨肉受持者现世获福后世得生天上。若善男子善女人。或先亡过者堕于地狱。或受种种苦楚。若闻此经信敬供养。即得先亡离于地狱。生于极乐世界　若有善男子善女人。或被鬼魅所侵邪魔所娆。恶梦怪异魂魄惊恐。若闻此经受持供养。即得魂魄安宁。永无恐怖　若善男子善女人。或有仕官身役善发征行。若遇此经信敬供养。即得仕官高迁甚大吉　若善男子善女人。或是疾病缠身。欲求轻差。当于净室烧香供养此经。疾病痊瘥　若善男子善女人。欲得进达及以出行经纪。求财称遂兴生货卖。若遇此经信敬供养。即得求财称遂出入大吉。若有善男子善女人。或养蚕虚耗六畜不安。即于净室烧香供养此经。即得田蚕遂意六畜孳荣。永无损失亦无灾障　若有女人怀胎难月。若遇此经信敬供养。即一得母子分解厄难消除。所生儿女。皆得端正长命果报　若善男子善女人。须知北斗七星管人生命。一生之中所有灾厄。官事口舌釜鸣百怪。若遇此经信敬供养。一无妨害　尔时文殊师利言善男子善女人恭敬信受作礼而散

佛说北斗七星延命经(薄草决十七本命下。引用此经。今年幸得栂尾山法鼓台传习之本于洛北福胜密寺。施国训铸版。于时享和二岁次壬戌纪号仲夏月沙门快道记丰山小池坊轮下总持院　　一挍加笔讫慈顺)


佛说辟除贼害咒经

    No. 1406

佛说辟除贼害咒经

南无佛南无法南无比丘僧。南无过去七佛。南无诸佛南无诸佛弟子。南无诸师南无诸师弟子。南无默利薛利鬼神王。礼是已便说是咒。令我所咒皆从如愿

北方有山名健陀摩诃术。有鬼神王名默利阴利居止彼

有四姊弟。何等为四

安檀尼　阎摩尼　瘗摩尼　无呵尼　安檀尼　令贼目盲　无诃尼　令贼住　瘗摩尼　令贼坐　无呵尼　令贼愚痴　痴如是　沤罗利　无罗利　坛坻遮　波头摩　遮迦利　当使贼　口齿噤　至解缕　乃得脱

说如是咒已。便言我为某甲若干人等。作拥护辟邪害皆令得安隐

始讽诵是经时。当用月二十九日。于佛前然七灯烧。胶香散花说。是咒七过并。咒愿默利罗鬼神王使得福德亦。为然灯烧香散花复为鬼子母然七灯烧香散花亦。当说是经七过后。咒乃告当如是语即。从如愿

佛说辟除贼害咒经


佛说辟除诸恶陀罗尼经

    No. 1407

佛说辟除诸恶陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。我见世间灾沵起时。遂生飞蝗及与毒虫。乃至蚊虻虎狼处处增盛。致伤苗稼或伤菜果。遂令国内渐成饥馑。恼害众生不得安隐。我今为汝宣说辟除诸恶陀罗尼。若有众生志心持诵。非独自利亦利他人。若持诵人欲作成就法者。先须洁净斋戒发诚谛心。诵陀罗尼满十万遍已成精熟。然可随处作成就法。若作法者复洁净已。然诵诸佛菩萨名号请求加被。乃将少沙盛净器中。诵陀罗尼八百遍加持前沙。于有毒虫处散掷。一切毒虫皆悉辟除即说陀罗尼曰

曩莫萨哩嚩(二合)没驮冒地萨埵曩(引一)帝(引)钐(引)曩莫塞讫哩(二合)埵(引二)壹[牟*含](引)尾[寧*也](切身)钵啰(二合)逾(引)惹夜(引)弥(三)壹焬尾[寧*也]三蜜哩(二合)迭睹弥(引四)怛[寧*也](切身)他(引五)诃诃诃(六)黎黎黎(七)酂酂酂(八)酂沙野(九)呬呬(十)诘诘(十一)蜜哩蜜哩(十二)钵啰(二合引)拏迦(引)喃(引十三)敦拏满唐羯噜弥娑嚩(二合引)贺(引十四)萨哩微(二合引)钐(引)摩舍迦(引)喃(引十五)萨哩微(二合引)钐(引)莽酤拏(引)喃(引十六)萨哩微(二合引)钐(引)钵输迦(引)喃(引十七)萨哩微(二合引)钐(引)遏说(引)喃(引十八)萨哩微(二合引)钐(引)谟(引)沙迦(引)喃(引十九)萨哩微(二合引)钐(引)戍迦舍(引)哩迦喃(引二十)萨哩微(二合引)钐(引)苏(引)羯啰(引)喃(引二十一)萨哩微(二合引)钐(引)末哩羯(二合)吒(引)喃(引二十二)萨哩微(二合引)钐(引)末罗曩(引)喃(引二十三)萨哩微(二合引)钐萨写伽(引)怛迦(引)喃(引二十四)敦拏满驮羯噜弥娑嚩(二合引)贺(引二十五)

尔时阿难。得闻世尊说是辟除诸恶陀罗尼已。欢喜信受礼佛而退

佛说辟除诸恶陀罗尼经


佛说钵兰那赊嚩哩大陀罗尼经

    No. 1384

佛说钵兰那赊嚩哩大陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。我观世间无量众生。多造罪业堕于恶趣。经无量时方得出离。纵生为人身肢不具。设得完具薄福少慧。常为恶魔及恶鬼神。于昼夜中伺得其便种种恼害不得安隐。我愍斯等与说钵兰那赊嚩哩大陀罗尼。辟除恶魔及恶鬼神。若有众生得闻此陀罗尼。发至诚心受持读诵供养恭敬。令彼恶魔及恶鬼神悉皆远离。灾害消除无诸疾疫。所住之处安隐快乐。尔时世尊即说陀罗尼曰

那谟(引)啰怛那(二合)怛啰(二合)夜(引)野(一)那莫阿(引)哩也(二合)阿弥多(引)婆(引)野(二)怛他(引)誐多(引)野(三)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(四)那谟(引)阿(引)哩也(二合引)嚩路吉帝(引)说啰(引)野(五)冒提萨埵(引)野(六)摩贺(引)萨埵(引)野(七)摩贺(引)哥(引)噜尼哥(引)野(八)那谟(引)摩贺(引)娑他(二合引)摩钵啰(二合引)钵多(二合引)钵多(二合引)野(九)冒提萨埵(引)野(十)摩贺(引)萨埵野(十一)嚩(引)摩泥(去声呼)埵(引)那莫泻(引)弥(十二)怛网(二合引)那摩泻(引)弥嚩(引)摩泥(去声十三)必舍(引)唧钵兰那(二合)舍嚩哩(十四)钵兰那(二合)舍嚩哩婆誐嚩底(十五)播(引)舍钵啰输驮(引)哩尼(十六)夜(引)儞哥(引)儞左(十七)讷婆(二合)夜(引)儞踰(二合)咄钵(二合)殿帝(引十八)夜哥(引)唧祢(引)怛踰(引十九)夜(引)哥(引)唧咄摩(二合引)踰(引二十)曳(引)计(引)唧讷钵捺啰(二合)嚩(二十一)曳(引)计(引)唧讷播(引)夜(引)娑(引二十二)曳(引)计(引)唧捺毗[亭*夜](切身引)婆夜(引二十三)曳(引)计(引)唧讷波娑哩誐(二合引二十四)乌波娑哩誐(二合)三嚩(无钵切)驮(引)嚩(引二十五)乌咄钵(二合)殿帝(引二十六)萨哩嚩(二合引)尼多(引)儞(二十七)萨哩嚩(二合引)娑多(二合引二十八)萨哩微(二合引)帝(引)嚩(引)罗多(二十九)伊舞(引)咄钵(二合)殿(三十)帝(引)那半尼多(三十一)怛捺泥(去声呼)那萨帝(引)那(三十二)萨爹嚩(引)计(引)那(三十三)伊毗半尼多(引)提瑟吒(二合引)乃(三十四)摩贺(引)满怛啰(二合)钵柰(引三十五)惹(仁佐切下同)惹惹惹(三十六)摩摩萨波哩嚩(引)啰写(三十七)荦羼酤噜(三十八)玉钵鼎(二合)波哩播(引)罗曩(三十九)扇(引)鼎莎悉爹(二合引)野曩酤噜(四十)怛[寧*也]他(引四十一)唵(引)阿蜜哩(二合)帝(引四十二)末说娑当(二合引)倪(引四十三)摩(引)末啰摩(引)末啰(四十四)设末钵啰(二合)设末(四十五)乌波设末(四十六)咄努尾咄努(四十七)咄隶(引)咄母隶(引)娑嚩(二合引)贺(引四十八)唵(引)钵兰那(二合)舍嚩哩娑嚩(二合引)贺(引四十九)那莫设嚩啰(引)赧(引五十)摩贺(引)舍嚩啰(引)赧(引五十一)必舍(引)唧钵兰那(二合)舍嚩哩(五十二)必舍(引)唧(五十三)遏设泥(去声呼)末设泥娑嚩(二合引)贺(引五十四)唵(引)必舍(引)唧娑嚩(二合引)贺(引五十五)盎酤哩(引)莽酤哩(引五十六)钵兰那(二合)舍嚩哩娑嚩(二合引)贺(引五十七)那莫舍嚩啰(引)赧(引五十八)必舍(引)唧钵兰那(二合)舍嚩哩(五十九)必舍(引)唧娑嚩(二合引)贺(引六十)

尔时阿难。得闻世尊说此陀罗尼已。白言世尊愿勿有虑。我当忆持宣流于世。使诸众生获大善利。作是语已即用头顶。礼世尊足欢喜而退

佛说钵兰那赊嚩哩大陀罗尼经


佛说不空罥索陀罗尼仪轨经

    No. 1098 [No. 1092(Fasc. 1, 2)]

佛说不空罥索陀罗尼仪轨经卷上(一名不空罥索教法密言)

        师子国三藏阿目佉奉　诏译

如是我闻。一时佛在净居天中。与诸天大众净居天王。伊首罗天王魔醯首罗天王。大梵天王帝释天王及诸天众。宝莲华师子之座而说妙法。逾如日光照明一切。尔时观世音菩萨摩诃萨。欢喜踊跃即从座起。偏袒右肩合掌恭敬。礼佛足已整理衣服。长跪叉手前白佛言。世尊。我有陀罗尼。名不空罥索心王陀罗尼真言三昧耶法。乃往过去九十一劫。彼最后劫中有佛出世。名世间自在王如来应正等觉明行圆满善逝世间解无上士调御丈夫天人师薄伽梵。彼佛世尊怜愍我故。授是陀罗尼密言一切法门。其佛世界名曰胜观察惠。世尊我从是已来。常受持此陀罗尼真言一切法教。导化无量百千众生。所谓净居天王伊首罗天王。魔醯首罗天王大梵天王。帝释天王一切天王各并眷属。恭敬供养尊重赞叹。皆令住于阿耨多罗三藐三菩提。俱以离疑网智而庄严之。世尊我初得是陀罗尼法时。证得百千不空无惑智。庄严首三摩地门而皆现前。世尊由斯真言之力。现见十方无量无数种种刹土诸佛如来所有会众。而皆供养听闻深法。展转教化无量有情。皆得发趣无上菩提。是故智者应当受持。世尊若此经典所作方处。当知其地即有无量百千净居天王伊首罗天王。大梵天王帝释天王。及诸一十二万百千天王并其眷属。常共拥护恭敬围绕。世尊若斯经典所在方处。有能依法清净书写。读诵受持赞叹之者。当知其地即是一切诸佛全身制底。世尊若诸有情。暂能读诵听闻。流行此不空罥索心王陀罗尼真言三昧耶者。当知是人则当亲近恭敬供养无量俱胝那庾多百千诸佛。于诸佛所种诸善根。所以者何。此法乃是一切诸佛菩提宝聚

世尊若有有情造极恶业。谤讟一切诸佛菩萨独觉声闻。及谤正法言无有善。或复破灭诸佛菩萨独觉声闻。及谤形像塔庙经论教法。是应堕阿毗地狱。经无数劫受无间苦。诸佛菩萨独觉声闻。虽具神通亦不能救。世尊如斯有情。能生悔心清洁澡浴。以香涂身著鲜洁衣。如法佛前至诚忏悔过去今生所造重罪终更不犯。受持斋戒清净其心。七日七夜诫断诸论。于不空罥索观世音菩萨前。每日诵此陀罗尼真言一百八遍者。当知其人先世所造十恶五逆四重诸罪。悉灭无余。不堕地狱。惟除五逆现世轻受。云何证知。所谓一日二日三日四日乃至七日。疟病热病或患眼耳鼻舌龂牙齿。头背两肩心肚胁肋。腰髀两膝痔痢霍乱。手脚烦疼白癞风疽。疥癣痈肿游肿。疖肿毒肿癀病[病-丙+帶]门。疮疱痒瘨厌蛊等病。或为鬼神之所娆乱。或为人民种种讥谤横加骂辱。鞭挞楚楚闭受诸苦恼。遭余恶事或梦不祥。世尊此人以是轻受。能攘地狱一切剧苦重报之罪。何况净信轻罪有情。受持此陀罗尼真言不成就耶。若有情身心不安。为于种种灾厄怖畏恶梦不祥。日日清洁读诵受持烧香供养者。则得消灭

世尊若有善男子善女人。如法书写受持读诵听闻是法。为人如法宣说赞叹。教他书写受持读诵。广令一切胎卵湿化有情。得闻此陀罗尼真言三昧耶者。皆得解脱一切罪障。是善男子善女人等。当净其心如理思惟。以无所得智。无方处智。无我无人无受者智。无分别智。无生无灭智。不迟行智。无作无染智。平等性智。离五蕴色声香味触法。无取无舍精进智。以是种种真如巧智。制御于心而为方便。观念诸佛常见目前。不久当得十方百千一切诸佛一时现前。摩顶赞叹为作证明。或复梦觉得见好相。或得诸佛变作沙门。与授菩萨增上戒品。令灭无量百千微尘数劫一切重罪。乃至如法书写是经安置宅中。以诸香华随心供养尊重礼拜。所得功德亦复如是。世尊是今且略说少分之耳。若有情为胜他心嫉妒谄诳。或为恐怖财利轻戏依他之心。读诵听闻此陀罗尼真言三昧耶者。皆获胜利。或复闻以诽谤轻毁而不恭敬。亦获胜利。世尊今此利益。唯大智者知。乃是世间自在王如来威神之力。乃是观世音大慈悲力。令诸恶辈一切有情。一经于耳谠种殖无量善根。所以者何。世尊譬如有人以痴恶心。行诣龙脑香林或诸香林。以愚痴智种种骂香。复恚心谤言此香实无香气。取香斫截捣碎为末。和水饮啖或涂身上。是香无心不言彼人而轻置我。以是香性能熏一切。无香之物芬馥皆香。世尊此不空罥索心王陀罗尼真言三昧耶亦复如是。若诸有情说无因果。种种诽谤求非过恶。或为嫉妒谄曲财食一切厄难。受持读诵而作供养。由是因缘得大善根。从此身后于所生处。常得戒香定香慧香解脱香。威德无畏福智资粮香。一切菩提坚固不坏福聚蕴香。所生之处贵族种姓福聚圆满。戒慧严身常能饶益

世尊若善男子善女人。受持读诵此陀罗尼者。应白月八日或十四日或十五日。清净澡浴以香涂身著净衣服。或复不食断诸谈论。于不空罥索观世音菩萨前。如法而坐烧众名香。瞻菩萨面诵此陀罗尼七七遍或一百八遍。世尊当知是人现世之中则得二十种功德胜利。何名二十。一者身无众病。若有宿业病生速令除灭。二者身肤细软姝娧妙好。三者恒为众人观视爱乐不相厌怠。四者六根常定财宝自然。五者不为劫贼侵夺衣服财宝。六者不为水火焚漂一切财宝。七者不为侵陵杀害强取财宝令饥饿死。八者不为崖岸自坠死。九者加持净水洒散一切果实苗稼。恶风霜雹虫兽之类。悉不灾难苗稼滋茂。十者不为军陈斗诤而杀害死。十一者不为世间诸恶鬼神吸啖精气怨仇害死。十二者常为众人赞叹称誉。更相恋慕不值恶时死。十三者若见一切外道恶人自然和睦。十四者不为一切恶人诽谤谋害。若有起者速自便灭。十五者恒无怕怖一切人非人等。十六者不为世间厌蛊咒诅荼枳尼鬼而得便死。十七者一切诸恶随眠烦恼自然消灭。十八者不为水火焚漂刀箭毒药毒虫殃害身死。十九者一切诸天常当守护。二十者当所生处具大慈大悲大喜大舍。四无碍心

世尊复有八法。何名为八。一者临命终时。观世音菩萨自变现身作沙门相。善权导引将诣佛刹。二者临命终时体不疼痛。去住自在如入禅定。三者临命终时。眼不谩顾现恶死相。四者临命终时。手脚安稳右胁卧死。五者临命终时。不失大小便利恶痢血死。六者临命终时。不失正念而不面卧端坐座死。七者临命终时。种种谈说深妙之法乃寿终死。八者临命终时。愿生佛刹随愿往生诸佛净刹。莲华化生常睹一切诸佛菩萨摩诃萨众。恒不退转

世尊若有有情深乐此法即便为说。或有发心尽求是法受持读诵亦不悭吝。依法广为分别解释。何以故。菩萨者于诸有情。常起悲智侥无悭惜嫉妒之心。乃得修治无上法故。又菩萨者恒为有情勤修善法。是故得名真是菩萨。言菩提萨埵者何谓也。菩提名智萨埵名悲。普示方便之众义也。此二法荷济有情。乃得名为菩提萨埵

世尊若谠许我。我当为利益一切有情乃至邪见断见恶慧众生等。我今欲于如来前。说是不空罥索心王陀罗尼真言三昧耶。愿垂纳受

尔时释迦牟尼如来。告观世音菩萨摩诃萨言。善男子汝当说之。今正是时。如来亦喜我加被汝。今为利益恶世一切垢重鲜福有情。及为新学菩萨住大乘者。广作利乐施为佛事

尔时观世音菩萨摩诃萨。蒙佛听许熙怡微笑。合掌恭敬瞻仰如来目不暂舍。白言。世尊如来。今以听许我说是不空罥索心王母陀罗尼真言三昧耶。此三昧耶者。乃是一切菩萨摩诃萨。同共修治至解脱处。我今哀愍世间。利乐安乐无量有情说是神咒。若受持者应先敬礼正真行慈氏菩萨摩诃萨众　敬礼金色光明吼声自在王如来应正等觉　敬礼师子游戏王如来　敬礼无量光如来(案梵本文若略诵持则略敬礼佛菩萨等。当从慈氏菩萨下。略至敬礼无量光如来。从无量光如来。略至敬礼佛法僧宝等处)敬礼善往摩尼宝积王如来　敬礼普光明赞叹功德积王如来　敬礼胜观如来　敬礼宝髻如来　敬礼世间自在王如来　敬礼舍离损坏蕴如来　敬礼金色身寂如来　敬礼饮光如来　敬礼能寂如来　敬礼善名称如来　敬礼普光明胜怨敌德如来　敬礼帝幢德如来　敬礼宝光明自在王如来　敬礼无碍药王如来　敬礼勇猛游步如来　敬礼善住无畏如来　敬礼佛宝法宝苾刍僧宝　敬礼圣观自在菩萨摩诃萨大悲者　敬礼如是诸圣者。以诵圣观自在菩萨摩诃萨不空罥索心王母陀罗尼密言

尔时圣观自在菩萨。即先入定。谛观母陀罗尼真言字句。皆如金色。光明晃耀照十方界。从三昧起。即说不空罥索心王母陀罗尼密言曰

曩莫(敬礼)噻底哩(二合)耶(三)特嚩[口*怒](尼故反世)誐哆(过去)钵啰(二合)底瑟耻(二合)帝(现前)弊耶(二合)曩莫(敬礼)萨嚩(一切)母驮(佛)步提娑底[口*微](二合菩萨)弊耶(二合)曩莫萨嚩(敬礼一切)钵啰(二合)底曳迦母驮(独觉)阿哩耶(圣者)失啰嚩迦(声闻)僧祇曳(二合众)鼻庾(二合)阿底哆(引过去)曩誐多(未来)钵啰(二合)底庾(二合)嘚半(二合)宁毗耶(二合现在)曩莫(敬礼)三藐誐多(去)难三藐(正)钵啰(二合)底半娜难(成就)曩莫(敬礼)舍啰捺嚩(二合)底(吉)苏多耶(舍哩子)恾诃(大)沫坦曳(智慧)曩莫阿唎耶(圣者)昧底哩(二合)耶(慈氏)钵啰(二合)母契瓢(为上首等)摩诃(大)菩提娑嘚[口*微]瓢曩莽苏靺哩拏(二合金色)钵啰(二合)皤(光)[口*微]曩啰你(引光焰)湿嚩啰(自在)曷(半呼)啰(引)惹(引)耶(王)怛他揭多耶(如来)曩莫(敬礼)思孕(二合)何(师子)尾吃哩(二合)抳哆(游戏)曷(半呼)啰(引)惹(引)耶(引王)怛他揭哆耶(如来)曩牟弭多皤野(无量光)怛他揭哆耶(如来)曩莽苏钵啰(二合)底瑟耻(二合)哆(善安住)莽抳据吒(引)啰惹耶(摩尼幢王)怛他蘖哆耶(如来)曩莫(敬礼)三曼多(普)喇湿弭(光)乌[口*特]誐(二合)哆(高)失哩(胜)据吒(幢)曷啰惹(引)耶(王)怛他蘖多耶(普光高胜幢王如来)曩谟(敬礼)尾跛始宁(胜观察)怛他誐多耶(如来)曩莫失弃宁(火光)怛他誐多耶(如来)曩莫尾始[口*梵](二合自在)步微(世间)怛他誐多耶(如来)曩莫吒啰(二合)举寸娜耶怛他誐哆耶曩莫迦那迦(金)母娜曳(仙)怛他誐哆耶(如来)曩莫迦舍野播耶(迦叶)怛他誐哆耶(如来)曩谟舍(引)枳耶(二合)母娜曳(释迦)怛他誐哆耶(如来)曩莫苏(去)钵哩(二合)枳嘌(二合)底哆(善名称)曩恾弟夜(引)耶怛他誐哆耶曩莫三曼哆(普)嚩皤娑(光明)尾驲多(胜)僧誐啰(二合)恾(战)室哩(二合)曳(吉祥)怛他誐哆耶(如来)曩莫印达啰(帝释)计都(幢)[口*特]嚩(二合)惹(相)失唎(二合)曳(吉祥)怛他誐多耶(如来)曩莫喇坦娜(宝)钵啰(二合)皤细(光)湿嚩(二合)攞(自在)啰惹耶(王)怛他誐多耶(如来)曩莫阿呰啰(二合)底荷哆(无能坏)妹洒[口*爾]耶(二合药)啰惹耶(王)怛他誐多耶(如来)曩谟尾讫烂(二合)哆(超)誐弭宁(步)怛他誐多耶(如来)曩莫苏钵啰(二合)底(引)瑟耻(二合)哆(善安住)柰哩耶(二合无畏)怛哆誐哆耶(如来)曩莫萨婆怛他誐帝鼻庾(二合)阿攞荷[口*納]鼻药(敬礼一切如来)三藐三母弟鼻药(正遍知)南谟喇怛娜怛啰(二合)夜耶(敬礼三宝)曩谟阿唎耶(圣者)嚩路枳帝(观)湿嚩啰耶(自在)母弟萨嘚嚩耶(菩萨)恾诃萨嘚嚩耶(摩诃萨)恾贺迦噜尼迦耶(大悲者)翳鼻遥(二合如是)曩谟噻吃哩(二合)嘚嚩(二合作礼)伊(入)那(此)魔哩耶(圣者)嚩路枳帝(观)湿嚩啰(自在)母驱[口*特]只(二合)[口*栗]喃(口宣说)阿慕伽播[卄/沾](尸瞻反不空罥索)曩恾(名)缬哩(二合)娜焰(心)怛他誐哆(如来)三姥佉(对如来面前)么瑟耽(说)摩揭嘚(轻呼)钵哩沙(众)沫地曳(中)阿誐(我)弭娜宁(今)恾靺哆以使野(二合)弭曳(宣说)萨嚩(一切)迦唎野(作)萨嚩(一切)磨曳数者(恐怖)暝(我)啰乞叉罗乞叉(称自名字)皤嚩都(拥护)萨嚩萨嘚嚩(二合)[口*難]者(一切众生)坦[寧*也]他唵柘啰柘啰只哩只哩主噜主噜摩诃迦噜尼迦耶(大悲)萨啰萨啰枲哩枲哩只哩只哩比哩比哩尾哩尾哩摩诃钵嘚莽(大莲华)贺噻哆耶(手)迦攞迦攞枳哩枳哩举噜举噜摩诃鼠驮(清净)萨嘚嚩(二合)耶(有情)翳醯曳呬姥地野(二合)姥地野(二合)驮嚩驮嚩步驮耶步驮耶迦拏迦拏枳抳枳抳举怒举怒毗啰莽(第一)鼠驮(清净)萨嘚嚩耶(有情)迦啰迦啰枳哩枳哩举噜举噜摩诃(大)塞咃摩(世)钵啰(二合)钵哆耶(得)者啰者啰散者啰散者啰尾者啰尾者啰呰啰者呰啰者翳吒吒翳吒吒皤啰皤啰鼻哩鼻哩部噜部噜怛啰怛啰底唎底唎睹噜睹噜系系(来)恾诃(大)迦噜抳迦(悲)恾诃钵鼠钵底野(二合自在天)[口*微]沙(身)驮啰(冠带如大自在天形)驮啰驮啰沙啰沙啰者啰者啰跋啰跋啰嚩啰嚩啰诃啰诃啰贺贺系系护护唵迦啰没啰(二合)唅莽(大梵天)[口*微]沙(形)驮啰(持)达啰达啰地哩地哩度噜度噜咃噜咃啰哆啰哆啰娑啰娑啰跋啰跋啰始吃哞始吃哞嚩啰嚩啰喇湿名(光明)舍哆娑诃萨啰(百千)钵啰(二合)底曼抳哆(庄严)舍哩啰(身)入嚩攞入嚩攞哆波哆波皤娑皤娑婆啰摩婆啰摩薄伽梵(世尊)苏恾(月)你逸(二合)底耶(日)焰么(焰魔王)嚩噜拏(水天)俱[口*微]啰(毗沙门)没啰(二合)唅暝捺啰(梵天帝释)陀曩娜(与财)缬哩(二合)师誐拏(仙众)泥嚩誐拏(天众)毗野(二合)[口*栗]只哆(供养)者啰儜(是)苏噜苏噜主噜主噜母噜母噜补噜补噜散曩俱莽啰(童子)护噜(二合)[口*特]啰(大自在天)嚩娑嚩(婆薮仙)尾瑟[口*女](那罗延)驮曩娜(主藏神)陀婆野嚩喻(风)嚩拟聍(火)泥嚩(天)[口*纈]哩(二合)师(仙)那野迦(导师)嚩护(多)尾尾驮(种种)尾旨怛啰(杂色)[口*微]沙噜波(形色)陀啰抳(作)驮啰驮啰地哩地哩度噜度噜咃啰咃啰伽啰伽啰揭啰揭啰播啰播啰娜啰娜啰嚩啰嚩啰嚩啰那(引)野迦(与愿)三曼哆(普)嚩路枳哆(观察)尾[口*路]枳哆(妙观察)路计(世间)湿嚩啰(自在)魔醯(大)湿嚩啰(自在)姥护姥护姥噜姥噜姥野姥野[口*悶]者[口*悶]者[口*落]吃叉[口*落]吃叉摩摩(称名)萨嚩萨嘚嚩(二合)难遮(一切众生)薄伽畔阿唎耶嚩噜枳帝湿嚩啰耶萨嚩皤曳鼻野(二合恐怖)萨呒钵娜啰[口*微]鼻野(一切衰)萨呒播萨啰艺鼻野(厄难)萨嚩仡啰系鼻野(虐)萨嚩尾也(二合)地鼻野(一切病)萨嚩入嚩[口*(隸-木+士)]鼻鸡(二合)么陀(杀)挽驮曩(禁)哆唎拏曩(伽)怛惹曩(锁)曷啰惹(王)主啰(贼)怛噻迦啰(贼)阿只你(火)鸣娜迦(水)尾沙(毒)舍噻怛啰(刀剑)波哩慕(引)者迦(放免厄难)迦拏迦拏枳抳枳抳举[口*女]举[口*女]者啰者啰旨哩旨哩主噜主噜印涅哩(二合)耶(根)么啰(力)曝地孕(二合)誐(觉分)折睹(四)啰耶(圣者)萨底耶(二合四谛)三钵啰(二合)舍迦(演说)答莽答莽(黑黑)娜么娜么三么三么(等等)么娑么娑摩诃答[口*悶](大黑)驮迦(引)啰(闇)尾驮莽(除)波啰蜜哆(彼岸)波唎布啰抳(令满足)弭哩弭哩吒吒吒吒吒吒吒吒[口*致][口*致][口*致][口*致]耻耻耻耻啅啅啅啅廔廔廔廔翳宁耶(二合鹿)折摩(波)吃哩哆(作)波唎迦(去)罗(披)翳系(引)奚伊(去)湿嚩啰(自在)恾贺步哆(大鬼神)誐曩(众)曼者迦(能破)迦啰迦啰枳哩枳哩举噜举噜播啰播啰者啰者啰娑啰娑啰羯啰羯啰迦吒迦吒钵吒钵吒莽吒莽吒苏(善)尾戍驮(清净)尾洒耶(国土)嚩枲那(止住)恾贺迦噜抳迦(大悲)湿吠哆(白)药语[口*女](线)跛尾多(络膞)曷啰怛曩(宝)莫举吒(冠)摩啰达啰(二合华鬘)萨嚩语娘(一切智)失啰枲(顶)吃哩哆(戴)惹吒(发)姥举吒(冠)恾贺(大)[口*特]步多(希有)剑摩啰(莲华)吃哩(二合)哆(作)迦啰哆啰(执)地也曩(禅)三摩地(定)尾母乞叉(解脱)钵啰(二合)剑比耶(二合不动)嚩护(多)萨嘚嚩(众生)散哆底(心流注)钵哩播者迦(调伏)摩诃迦噜尼迦(大悲)萨嚩羯莽(一切业)阿(半音)啰拏(障)[口*微]输驮迦(令清净)萨嚩尾野(二合)提(一切病)钵啰(二合)慕(重引)者迦(如得出远离)萨嚩萨嘚萨(一切众生)阿奢(心)钵哩布洛迦(令满足)萨嚩萨嘚嚩(一切众生)三摩(引)湿嚩(二合)娑揭啰(安慰)南谟窣妒坻(顶礼)娑嚩(二合)贺(引)阿迦攞(非时)密哩底庾(二合中夭)钵啰(二合)舍莽娜耶(息隐)娑嚩(二合)贺(引)阿姥伽耶(不空)娑嚩(二合)贺(引)阿你哆耶(无能胜)娑嚩(二合)贺(引)阿钵啰(二合)你多耶(无能胜)娑嚩(二合)贺(引)尾啰那耶(精进)娑嚩(二合)贺(引)嚩啰呰啰娜耶(能与愿)娑嚩(二合)贺(引)噎难塞(此)者名(我)萨嚩羯曼(一切业事)矩噜(作)南谟窣都帝(顶礼)娑嚩(二合)诃(引)唵惹耶吽娑嚩(二合)诃(引)唵吽惹娑嚩(二合)贺(引)唵缬哩窒[口*(隸-木+士)]路枳耶(二合)尾惹耶阿姥佉播舍耶阿钵啰(二合)底贺多缬哩(二合)驲唎郝呬[合*牛]泮娑嚩(二合)贺(引)

尔时观世音菩萨摩诃萨。说斯陀罗尼时。放光普照补陀洛山。其山中宫殿六遍震动。于虚空中雨诸天华。呴物头华波头摩华。奔拏唎华曼陀罗华。种种宝华宝香。宝天诸衣服璎珞镮钏。宝庄严具海云。供养如来。又复供养在会大众。华至于膝。其虚空中无量天乐不鼓自鸣。会中一切天龙药叉罗刹。阿索洛乾闼婆蘖噜荼紧那罗莫呼啰伽人非人等。一时欢喜合掌瞻仰。同声赞言善哉善哉大悲者。能善说斯不空罥索心王母陀罗尼真言三昧耶等摩尼宝能与有情雨大宝雨。普获润泽而得解脱

尔时观世音菩萨摩诃萨。复白佛言。世尊。是母陀罗尼真言。若善男子善女人等。每日时别烧沉水香。诵三七遍者。速得消灭十恶五逆四重诸罪。若行道路止宿住处。或于城邑聚落山泽所住方处念诵之者。真言加持白芥子。或复加持净水净灰洒散结界。真言佉陀罗木金刚橛。真言五色线索用系橛上。四围钉之即成结界。安稳止住无诸怖惧为大护持真言。明神而皆欢喜。持真言者结白线索。患虐者佩则得除差

若一切人民臂上腕上顶上腰上。令所佩人病者得差怖者得安。加持牛苏或乌麻油。与患热病者。空腹服之即令除差。若他咒诅厌蛊者。真言镔铁刀附体肢分。以刀隐捺又溲面捏彼人形。一真言刀一截一百八段。至于七日每日如是。则便除愈

若患腹痛真言红盐汤。与令饮服则便除愈。若一切毒虫螫者。真言黄土泥数涂毒处或数加持牛乳空腹饮服。或加持煮豆汁。温蘸虫所毒处便得除愈

若患眼疼真言白线索用系耳珰。又真言竹沥甘草白檀香水每日晨朝午时暮间洗眼。或真言波罗奢水。日日洗之即得除差

若患耳鸣热风。真言生乌麻油或醍醐。数滴耳中不久除差

若真言者加持绯线索二十一结。用系腰上二手腕上则护其身。若患齿疼真言迦啰弭啰木持嚼揩齿。若患鬼病加持五色线索。当使佩之即便除差

若为毒药刀杖破疮咽喉肿病疔病恶疮。真言毕拨末牛乳石蜜。而令服涂即得除愈

若口舌欲起已起者。每晨朝时向日真言净水。洗面漱口即令除散

若国土荒乱大臣谋叛。他兵侵毁灾疫起时。先净洗浴著新净衣食三白食。于三七日严持道场。四角中央置香水瓮。于所畿日内外清净如法供养。坛西坛北烧香散华。依法坐诵此陀罗尼真言声声莫绝。作除灾法满三七日。即令国土一切人民得大安稳。每日加持坛中瓮水。散一切上重成持护。灾厄罪障自然殄灭

若为鬼神卒殃失音者。加持白旃檀香泥遍涂心上即还如故。若无财宝饮食香华常供养者。但诵持之常不间废。亦得除灭一切罪障

若令家宅善神护持无灾疾者。每日当取莲华一百八茎遍涂苏蜜。散白旃檀香末加持护摩。每日三时时别一百八枚。满七日已。即成拥护除诸灾厄

若欲众人而欢喜者。加持苏蜜白旃檀香护摩一百八遍。则如所愿。而说颂曰

  母陀罗尼伽陀药　　能除种种灾障苦
  等数当以弭惹耶　　那俱唎药柘哩尼
  干驮娜俱唎翳罗　　阿皤播抳躬矩么
  印捺啰播毕[口*履]迦　　干驮毕唎禳俣药
  多誐啰药斫迦啰　　摩诃斫羯乌施罗
  苾瑟努羯啰哆药　　素摩啰尔素难那
  精洁合治天雨和　　作丸丸如酸枣量
  首末标界而护持　　首末真言遍加持
  一千八遍便阴干　　佩时加持一七遍
  随上中下与佩之　　上者头上顶戴之
  中者项上常佩持　　下者臂上恒佩持
  皆得除灭诸灾厄　　水火毒药之灾厄
  种种厌蛊诸咒诅　　一切悉不能为害
  诸恶鬼神不中害　　和香汤浴蠲诸障

若有恶风雷电霹雳数数起者。加持白芥子水望彼起处。一咒一散一百八遍则便除灭。或加持石榴枝望所起处。一咒一拟亦得除灭。世尊此母陀罗尼真言最上之法。但常诵持不作檀印。依法供养亦得成就。若欲成就此陀罗尼真言三昧耶者。如法图画不空罥索观世音菩萨。如大自在天首戴宝冠。冠上有化阿弥陀佛。被鹿皮衣七宝衣服。珠璎镮钏种种庄严执持器杖。以净黄土瞿摩夷香泥如法涂坛。清洁画彩中置其像。幡华庄饰。四角中央置香水瓶三白饮食诸果饮食敷献供养。惟除一切残秽触食恶律仪家百味饮食五辛酒肉皆不供养。余者尽通请召供养。烧沉水香。是真言者昼夜精勤如法承事。常净洁浴著净衣服。每时面东烧香散华。依法趺坐观瞻菩萨。如法诵持时数不阙。每白月八日。应当断食勤恳念诵。时观世音坛中现身。真言者见瞻仰礼拜。乞所求愿皆得满足。并以雄黄或安善那置于坛中。真言加持令现三相。一者暖相二者烟相三者光相。点额点眼。点二手掌点二脚掌。即证阿姥伽王神通智严三摩地。诸有事业无不成办

尔时如来。赞观世音菩萨摩诃萨言。善哉善哉善男子。汝能于是天人大众之中。燃大法矩作众宝聚。挽诸有情出众苦海皆得其本。尔时净居天王伊首啰天王。摩醯首啰天王大梵天王帝释天王。及诸天众闻说是法。皆大欢喜合掌恭敬。俱从座起前白佛言。世尊后末世时。随在国土一切山林城邑村落。若有有情如法书写读诵受持此不空罥索心王母陀罗尼真言三昧耶者。我等天王并及眷属。昼夜集会常拥护之。尔时如来告诸天王。善哉善哉。读诵受持此陀罗尼真言三昧耶者。应当守护而勿放舍。便令修学增殖长养一切菩提福蕴善根。令得阿耨多罗三藐三菩提。尔时诸天闻佛告赞。欢喜踊跃恭敬顶戴

不空罥索神变真言经卷上佛说不空罥索陀罗尼仪轨经卷下

    秘密心密言品第二

尔时观世音菩萨摩诃萨复从座起。整理衣服。右膝著地。合掌瞻佛颜貌熙怡。心具无量大慈大悲。遍身普放亿千大日轮光王。照于十方三千大千佛之世界靡不周遍。放斯光时映彻众色。皆如金聚。欢喜微笑白佛言。世尊今放此光。为于世间沙门婆罗门毗舍输陀。令得无量大悲之心。获诸最胜为依止处。及为一切学大乘者。持是不空罥索心王母陀罗尼真言三昧耶者。皆获菩提一切愿果。将欲广演是不空罥索心王母陀罗尼真言三昧耶中。秘密心真言三昧耶门。广大解脱莲华曼荼罗印三昧。此三昧是真实最上成就。乃是一切诸大菩萨真实解脱甚深秘密三昧耶法。我今欲于佛前。一切天龙药叉罗刹乾闼婆阿苏啰蘖噜荼紧那罗莫呼洛伽。摩诃持真言明仙净居天。伊首罗天魔醯首罗天大梵天帝释天。焰魔王水天风天火天。毗陛罗天大苦行仙。日天月天星天二十八宿主星神天持明天女。乃至一切诸天神等。以住最胜曼荼罗三昧耶者。前广演开释。是出世世间秘密曼荼罗印三昧耶法。令诸有情思惟读诵受持斯法。皆得最上成就一切功德。是故说是根本真实解脱心王母陀罗尼真言三昧耶中秘密心真言。惟垂哀愍听我所说

尔时释迦牟尼佛如来应正等觉。熙怡微笑。即申百福庄严相好金色之手。摩观世音菩萨摩诃萨顶。告大慈大悲真清净者。能为大众阐斯妙法。善男子汝今当知。现在十方殑伽沙俱胝那庾多百千微尘世界。所有一切如来应正等觉。皆以无量神通光明加被于汝。我今亦以无量神通光明覆护于汝。恣汝神力。说斯不空罥索心王母陀罗尼真言三昧耶中秘密心真言三昧耶

尔时观世音菩萨摩诃萨。观察十方一切大众。如大象王德无所畏。即说秘密心真言曰

唵(一)钵[口*特]摩荷噻哆(二)恾诃阿暮伽播舍(三)娑驮耶娑摩耶(四)纥唎娜(引)焰(五)槄柘啰柘啰(六)[合*牛]

尔时观世音菩萨摩诃萨。说此真言之时。其补陀洛山。及三千大千世界苏弥山王。一切天宫神宫龙宫药叉宫。罗刹宫乾闼婆宫阿素洛宫伽楼罗宫。紧那罗宫莫呼罗伽宫持真言仙宫。皆六种震动。大海江河一切泉沼皆大涌沸。海中一切摩竭诸兽。皆大惊怖怪未曾有。十方殑伽沙俱胝那庾多百千微尘世界所有一切如来。于虚空中一时皆现。同声赞言。善哉善哉大悲者。善能说此最胜真实不空罥索心王母陀罗尼三昧耶中秘密心真言三昧耶。若但读诵即得成就最上菩提

尔时释迦牟尼如来。告观世音菩萨摩诃萨言。善男子当为大众。说此真实广大成就秘密心真言三昧耶功德之门。尔时观世音菩萨白佛言。世尊此秘密心真言三昧耶。若有善男子善女人。一心观念十方一切诸佛菩萨。说诚实言忏悔无始已来一切重罪。唯愿一切诸佛菩萨摩诃萨加祐护念。我从今日乃至菩提。供给承事一切诸佛菩萨摩诃萨。摄澄心想。观于地下金刚轮际上。置一嚩字文画分明。变为金刚出大光明。其光炽盛焚烧自身烬为白灰。谛想此灰变成金色。持此金灰涂曼拏罗。其曼拏罗光明皎彻。当坛心中观置八叶开敷莲华。于华台上观一娑字放金色光。于其光中圣者观世音菩萨摩诃萨从此而出。现金色身颜貌熙怡。左手当胸执金莲华。右手掐珠结跏趺坐。一切妙宝庄严其身放奇特光。作是观已起大悲心。读诵受持此秘密心真言一百八遍。是人则为十方殑伽沙俱胝那庾多百千微尘世界一切如来应正等觉。同声赞叹而摄受之。是人于百千劫来。积聚恶业一切重罪。所有怨仇恶病烦恼。悉皆散灭无有遗余。其观世音菩萨即于梦中。而现其身速满诸愿。若修习此三昧耶者。常应清净澡浴。著鲜洁衣食三白食。于白月八日或十五日当断诸食。于诸有情起大悲心。恒于不空罥索观世音菩萨前。以白旃檀末泥涂坛地。献诸妙华烧焯香王而为供养

若在坛前正念诵时当断诸语结印护身。咒白芥子及以香水顶上散洒。亦咒其手以自摩顶。结灌顶印咒印顶上。面向西方结跏趺坐。结数珠印诵母陀罗尼真言一百八遍。奋怒王真言亦一百八遍。诵秘密心真言一千八遍。即当更诵奋怒王真言满百千遍。若能如是依法念者。定得观世音菩萨画像身上放诸色光。光现之时其地即当六种震动。其罥索手亦放光明。于虚空中出众妙声种种赞咏。是真言者顶上亦出光明。证此相者。即得成就此大不空罥索心王母陀罗尼真言三昧耶门。一切诸法悉皆成办。是时十方殑伽沙俱胝那庾多百千微尘世界一切如来。一时现身。舒手摩行人顶赞叹加祐。观世音菩萨当亦出现真妙色身。怜愍护念爱之如子。教诏不空罥索心王母陀罗尼真言一切秘密三昧耶。乃至证妙菩提不相舍离。修此法者当于一切诸佛神通月修。所谓正月五月九月。白月一日至十五日。如法清净读诵受持即得成就。证斯法者。先于一月两月三月四月五月。依法清净调伏身心。内心诵念承事供养令心清净。乃当修治曼荼罗印三昧耶。则得成就。颂曰

  世尊今当知　　秘密心真言
  神通力香王　　沉香黑煎香
  数各十六分　　苏合郁金香
  白檀等八分　　薰陆龙脑香
  安悉等三分　　严洁净室中
  以请召真言　　加持香和合
  此香名三界　　最胜之不空
  神通香王力　　若烧此香时
  如法长跪坐　　手执持香炉
  读诵召真言　　加持是香王
  普通皆供养　　十方一切佛
  菩萨摩诃萨　　真言之威力
  变为妙香云　　宫殿之楼阁
  香座香台树　　香华之璎珞
  香云之衣服　　香幢妙幡盖
  香云诸佛事　　是妙香王香
  周至十方刹　　一切诸如来
  菩萨摩诃萨　　天龙药叉众
  罗刹乾闼婆　　阿素洛之众
  蘖噜紧那罗　　摩呼罗伽等
  前作大供养　　是诸圣众等
  闻斯香气者　　欢喜皆赞叹
  乃至于三涂　　地狱傍生界
  闻斯香气者　　得灭众地狱
  傍生诸罪障　　舍此身以后
  更此身以后　　更不复重受

常烧此香而供养者。当知是人得大胜利。不为一切斗诤兵贼恶梦口舌咒诅厌蛊诸恶怪相雷电霹雳一切药叉罗刹恶鬼天行疟鬼种种精鬼来相娆恼。乃至菩提除攘重业现世轻受。清净衣服食三白食。菩萨像前。以苏乳酪甘美饮食苏灯油灯一切华香献饰供养。烧斯香王。以菩提心谛观。五蕴性自空寂。离我我所离有情相离受者相。性自空寂。无我无作无自无他。离五蕴界。是蕴入界真实谛观。不可得故无自识故不可执持。所以者何。一切诸法本自无色无形无相离诸染著。心亦不住内外两间。法本自性空寂清净。平等无二无染无著。所以者何。心本无相。作兹观者是修正观。量同法界与三昧俱。法界法观谛观迦字。谓一切法无执作义。观四种法。一观观音。二观所印。三观自身如圣观音。四观自心若圆明月光莹透彻上圆行有母陀罗尼真言字。字字皆金色右旋行转。是四种观一时同观。而安诵念母陀罗尼真言七遍。诵奋怒王真言七遍。诵秘密心小心真言各百八遍。以菩提心轮三昧印。如是作者与三昧俱。以少功用获大成就。惟除大小出入之时消息之时。余常场内静心端坐。谛观西方极乐世界。琉璃为地。七宝宫殿楼阁栏楯宝幢华盖宝池宝岸八功德水。诸宝行树一切宝藏宝师子座。阿弥陀佛及诸如来现。不可说殑伽俱胝那庾多等无量无边神通光明一切好相。观音势至诸大菩萨围绕供养。一切观见。若梦若觉而悉见之。见弥陀佛。伸手摩顶而告之言。善哉善哉大善男子。汝所修习不空王心母陀罗尼神变真言。出世世间广大解脱。秘密坛印三昧耶者皆以成就。汝此身后更不重受胎卵湿化。莲华化生。从一佛土至一佛土。乃至菩提更不堕落。得此相者。过去今身所作一切十恶五逆四重诸罪悉皆除灭。身口意业悉皆清净。观音菩萨画像身上放大光明。或观世音变作净行大婆罗门来行者前。心所乞愿悉皆满足。及得无量百千亿数不可思议功德蕴身。国王大臣一切人民爱乐亲近供养恭敬。此法号名世间最胜成就之法。修此法者每于白月十四日时。当自随力请唤沙门婆罗门等。施大施会而为供养。持真言者。乃可自食。若欲常见阿弥陀佛一切诸佛诸大菩萨诸天神者。每日当诵请召真言。加持香王烧焯。供养一切诸佛菩萨诸天。香烟不断作事诵持。如是真言时别不阙。恒于梦中睹见一切诸佛贤圣。自见一切善不善事。及得见他一切之事。而皆报言。此短受命此长受命。此得可住此不可住。此得可来此不可来。此有大吉此有大凶。心所观者即便见之证此相者。精进修法秘勿泄之。寿命长远

秘密小心真言曰

唵(一)钵头摩(二合)陀罗(二)阿慕伽(上)惹野泥(三)主噜主噜(四)娑嚩(二合)诃(引五)

如是真言应当如法而诵之

    不空罥索秘密成就真言品第三

发觉真言曰

唵(一)钵头摩(二合)播舍陀罗(二)婀慕伽嚩啰娜(三)散注娜野[合*牛](四)

是咒加持香王烧焯供养。亦加持白芥子香水十方散洒。即手执持香炉启白愿言。警觉十方一切诸佛菩萨一切天龙八部。依时会坛作大加被

次说请召真言曰

唵(一)窒[口*(隸-木+士)](二合)[口*路]枳耶(二)嚩诃野(三)婀慕伽播舍(四)钵头摩(二合)婆嚧枳多阿野都(五)步(引)嚩泥湿嚩(二合)啰(六)素噜素噜(七)弭摩犁[合*牛](八)

是咒加持香王。加持香水白华阏伽。十方启请一切诸佛菩萨一切天龙八部。即当集会为护卫之

启白真言曰

唵(一)钵[口*特]摩(二合)步惹(二)摩诃播舍陀罗(三)你漫怛啰(二合)野弭(四)娜婀慕伽嚩啰耶(五)步噜(二合)步嚩莎嚩(六)亩噜亩噜[合*牛](七)

此咒加持其香烧焯供养。启曰一切诸佛菩萨一切天龙八部。来集整仪本位而坐欢喜加护

次复说结界真言曰

唵(一)钵[口*特]摩(二合)阿姥伽(二)嚩驲啰(二合)地瑟[女*它]娜(三)句噜句噜(二合四)莎嚩诃(引五)

是咒加持白芥子水散洒坛地。其地变成金刚界城。七喻缮那外。一切诸恶毗那夜迦。药叉罗刹精魅鬼神。邪恶人民来相娆者。退散驰走目不敢视

次复说神变真言曰

唵(一)婀姥伽播舍(二)钵[口*特]牟(二合)哆啰(三)思孕(二合)何(引)娑娜睹(四)枲唎枲唎(五)莎嚩(二合)诃(引)

是咒加持白芥子三散坛地。其地变成金刚宝师子座。若散坐处所坐之处地。变成清净宝莲华座。整净衣服安详念诵。不久当得阿耨多罗三藐三菩提

净治所止之处清净真言曰

唵(一)摩诃迦噜拏(二)钵[口*特]恾阿慕伽播舍(三)你哩(二合)荼嚩驲啰(二合)地瑟耻(二合)哆(四)步噜步噜(五)嚩那嚩唎(六)莎嚩(二合)诃(七)

是咒持真言者。若至城邑聚落寺内山间。兰若屋舍宫殿坛场。坐卧床敷经行道路吃食等处。皆须加持白芥子若水即便洒散。悉成清净结界之处。则令一切毗那夜迦不得其便

金刚橛真言曰

唵(一)钵[口*特]恾(引)姥伽播势(二)娑漫哆(三)娜舍素(引)[寧*頁]堀初(二合四)枲[牟*含]满驮耶(五)都噜都噜[牟*含]

是咒加持镔铁金刚橛量长八指。加持五色线索。七遍系橛头上钉于坛界。则得七逾缮那成大结界。其地乃至未拔橛去以来。常为其界

次复说结界空真言曰

唵(一)婀姥伽(引)曼荼攞(二合引)满驮耶(二)三曼帝娜(三)钵[口*特]迷(二合四)摩诃钵[口*特]迷(二合引五)度噜度噜(六)娑嚩(二合)诃(引七)

是咒加持白芥子及水。绕坛散洒成结大界。能令一切天龙药叉罗刹毗那夜迦怨仇等难。不相侵绕而为障恼

次复说治牛五净真言曰

唵(一)阿姥伽(二)婆哩戌悌(三)输陀野(四)娑曼帝那(五)地唎地唎(六)戌陀萨埵摩诃钵[口*特]迷(二合)[合*牛]

是咒加持五净。涂饰坛内。若至一切山林树下阿兰若处。园苑经行寺邑坊舍。殿阁床榻汲水馔食等处。但是行住坐卧作法之处。一切悉以涂洁洒之皆得清净。能令一切药叉罗刹毗那夜迦恶鬼神等。于诸食时作供养时。诵念时结界时。坐禅时经行时。卧时者脱衣时不得其便。一切诸天悉皆拥护令无病恼。一切垢障饥俭斗诤。恶星灾变不吉祥相速当除灭。持真言者。若能如法加持五净。一切时中常用涂洁三净。常应自他服食。速得不空罥索心王陀罗尼真言秘密曼拏罗印三昧耶现前成就。若所去处永无障阂。常为刹利沙门婆罗门居士庶类赞叹恭敬。复常梦中得见七宝宫殿楼阁花林果树。一切善友而相乐见得身清净。观世音菩萨当与诸愿。阿弥陀佛梦为现前。若命终以直生西方极乐刹土

次复说请法真言曰

唵(一)钵特迷(二合二)娑啰娑啰(三)底瑟[女*它]底瑟姹(四)摩诃阿慕伽(上)三摩耶(五)莎嚩(二合)诃(引六)

是法坛内诵一七遍启白贤圣。愿受法者获三昧耶

次复说入坛真言曰

唵(一)尾补啰钵[口*特]恾(二合)阿姥伽(二)钵啰(二合)娑啰(三)钵啰(二合)弭舍睹(四)矩噜矩噜(五)莎嚩(二合)诃(引六)

是咒每入坛时。则诵二十一遍。入坛作法种种供养

次复说散华真言曰

唵(一)婀姥伽(二)婀努舍娑野(三)钵[口*特]恾(四)嚩入(二合)曼度[口*梨][合*牛]

是咒加持香花。与授法者。散于坛内

次复说梳发真言曰

唵(一)阿姥伽钵[口*特]恾(二合二)始契(三)睹嚧睹嚧(四)底瑟[女*它](五)嚩驲啰(二合引)曼悌(六)莎嚩(二合)诃(引)

是法加持梳头发结发用之。及加持手。按授法者顶上也

次复说罐索真言曰

唵(一)婀姥佉钵[口*特]摩(二)若[口*路]乞使(二合)波(三)避唎避唎(四)[合*牛]

是咒加持罐索。取水得水以。复加持之。乃任一切用之

次复说水器真言曰

唵(一)婀姥伽(引)弭迦吒(二)三皤啰钵[口*特]摩娑泥(三)若啰啰底(四)矩噜矩噜(五)[合*牛]

是咒加持瓮瓶等诸器。中盛香水以用之也

次复说灌顶真言曰

唵(一)钵[口*特]恾(二合)钵啰(二合)娑[口*(隸-木+士)](二)阿姥伽弭么隶(三)皤啰皤啰(四)莎嚩(二合)诃(引五)

是法如持七宝瓶。置香水于中。复加持置于坛内。而用灌顶

次复说吉祥真言曰

唵(一)婀姥伽(引)钵[口*特]迷(二合二)素钵[口*特]迷(二合三)布唎拏迦隶(四)弭唎弭唎(五)迦摩[口*(隸-木+士)](六)莎嚩(二合)诃

是咒若结印界。烧香散华悬幡钉橛烧火设食。若执数珠著脱衣服。缘坛修治一切事法。及读诵经时皆加持手乃当执之。则为十方诸佛菩萨一切天神。而赞叹故

次复说净口真言曰

唵(一)婀姥佉(二)弭么隶尔嚩迦啰(二合三)思孕(二合)输驮弭(四)钵[口*特]么(二合)俱么攞(五)尔嚩僧输陀耶(六)驮啰驮啰(七)素弭摩唎(八)莎嚩(二合)诃

是咒若欲读诵忏悔礼拜赞叹诸佛菩萨之时。先加持水揩洗口齿。则得净洁。当得舌根清净柔软色如莲形

次复说含香真言曰

唵(一)婀姥伽(二)健驮嚩底(三)素噜素噜(四)钵啰(二合)噻普噜(五)[寧*立][名*也]健悌(六)钵[口*特]摩钵啰(二合)鞞(七)莎嚩(二合)诃

  如是真言三昧耶　　当以上好白檀香
  那罗那香赤莲华　　毕里迦香郁金香
  躬矩么香莲华鬓　　七物数各十二分
  又加龙脑香附子　　二数量等各四分
  捣治石蜜而和合　　每念诵时加持含
  便当口气而香洁　　如郁钵啰华之香
  常得诸佛观世音　　欢喜祐护而赞叹
  胸藏痰饮吐逆病　　便得销铄而除差
  三十三天闻赞诵　　陀罗尼声喜敬护
  有情得闻此人声　　皆得除恼而相爱
  恒常如法含香者　　大辨才天密神通
  隐入舌端辨无碍　　先所忘失令忆知
  发声大称[合*牛]字者　　声声而满于七声
  诸真言神天仙众　　立至坛中皆拥护
  又重怒声称怖字　　声声而满于七声
  众恶毗那夜迦等　　鬼神魅精怖驰散
  长含此香读诵者　　一切善相自然现
  垢重罪黑皆消灭　　恒无非人横干娆

次复说澡浴药真言曰

唵(一)弭么攞弭誐帝(二)钵[口*特]么弭嚩[口*(隸-木+士)](三)三嚩啰者[口*(隸-木+士)](四)湿嚩哩[合*牛](五)婀姥伽悉悌(六)输陀野[合*牛]

  如是真言三昧耶　　当以龙华丁香皮
  乌施罗香甘松香　　白栴檀香莲华鬓
  零陵翳罗白豆蔻　　哆誐啰香郁金香
  钵罗莽拏唎迦药　　射莫迦药丁香花
  邬迦啰干地迦药　　如是数各皆等分
  精洁合治雨水和　　当澡浴时加持用
  和汤如法清净浴　　肤体娧泽香芬馥
  蠲除灾厄涤垢秽　　清净如法而诵念
  行住坐卧无悚怖　　一切诸恶天龙神
  毗那夜迦怨仇辈　　自然消息喜无障
  常以此药和汤浴　　当知是人速成验
  诸佛菩萨诸天神　　喜悦瞻护与上愿

次复说眼药真言曰

唵(一)阿只曳(二合)钵[口*特]摩嚧者泥(二)[寧*立]弭也(二合)[寧*吉]哩(二合)瑟微(三)钵哩戍悌(四)素噜素噜(五)钵[口*特]么乞使(二合六)步噜步噜(七)娑曼哆(八)弭野婆路枳[寧*頁](九)莎嚩(二合)诃(引)

  如是真言三昧耶　　雄黄牛黄各一分
  青优钵啰华海末　　二物各数十三分
  精治研之石蜜和　　清水和研加持用
  点眼眼眵翳瞙除　　诸佛观见皆欢喜
  诸恶鬼神不相障　　梦恒吉善眼根净

次复说牛黄真言曰

唵(一)勃地野(二合)勃地野(二合)弭勃地野(二合二)钵[口*特]摩(引)姥伽目弃(三)者啰者啰(四)嚩啰泥莎嚩(二合)诃(引五)

  如是真言三昧耶　　而复加持于牛黄
  用母陀罗尼真言　　及奋怒王真密言
  亦用秘密心真言　　加持点额行作法
  即令一切恶鬼神　　毗那夜迦之等类
  皆悉畏伏而怖走　　譬夜火聚禽兽见
  而皆畏惧便驰散　　除诸障者之怖异
  若沙门僧婆罗门　　并诸人民见皆敬
  诸陀罗尼真言神　　住坛内者喜瞻眺
  增加守护而不怠　　若行道路野山泽
  溪涧沟壑一切处　　不畏盗贼蛊毒药
  恶风雷电霹雳难　　师子虎狼恶兽难
  蚖蛇蝮蝎诸灾难　　若真言者点此药
  系心常须忆念我　　诵持不空真言者
  我则至前加被护　　如是不空罥索心
  母陀罗尼真言法　　菩提众愿三昧耶
  如是护者是诸佛　　慈悲实语加被我
  亦是不空罥索心　　母陀罗尼真言法
  秘密坛印三昧力　　复是行者所精诚
  求于菩提之愿力　　是故我得进此人
  令满心所希求愿　　若有众生不依法
  但为活命行谄伪　　诳他破坏犯梵行
  或复处所不清净　　我即不得为成现
  所以有何得如是　　由不如法修行法
  以斯义故持法者　　应当如法悃御心
  内外清净修治法　　决定成就诸法门

次复说璎珞真言曰

唵(一)婀姥迦俱舍陀罗(二)萨啰钵啰(二合)[合*牛](三)

此咒加持白线。当使童女合之。如箸等两股三条。是三条索。两头中心同为一结。皆诵真言结之。总结三结。两头系续。持真言者。常络髆佩饰

次复说著衣真言曰

唵(一)婀姥伽(引)钵啰(二合)嚩罗拏(二)亩噜哩(三)[寧*立]地也(二合)迦始迦(引)三皤嚩睹(四)哆啰哆啰(五)莎嚩(二合)诃(引)

此咒加持衣服而贯著之

次复说脱衣真言曰

唵(一)婀姥伽(引)噻嚩怛啰(二合二)窟律(二合)乞使(二合)波弭姥地祢(三)钵[口*特]迷(二合四)噻诃(引)

此咒出入道场。吃食经行坐卧等时。加持其手解脱衣服置于净处。重复加持之

次复说洗浴真言曰

唵(一)[寧*立]瓢娜迦(二)三步哆(引)阿姥伽(三)皤噜拏嚩[口*(隸-木+士)](四)阿鼻诜者(五)[合*牛]

此咒加持香汤灌洗浴身

次复说洗手面真言曰

唵(一)婀弭[口*栗]哆阿姥伽(二)钵[口*特]恾(二合)娑洗(三)嚩唎洒抳(四)主噜主噜(二合)莎嚩(二合)诃

此咒加持净水洗手洗面漱沐口齿

次复说护身真言曰

唵(一)婀姥伽(引)嚩唎洒抳(二)矩噜矩噜(三)莎嚩(二合)诃(引)

此咒加持白芥子及水散洒身上。一切非人不能得便。护他亦尔

次复说授法真言曰

唵(一)婀慕佉三摩野(二)摩诃钵[口*特]迷(二合三)底瑟吒底瑟吒(四)[合*牛]

此咒若授法者入坛门时。其阿阇梨执手加持引入坛门

次复说护同伴真言曰

唵(一)萨嚩怛啰(二合二)阿慕伽嚩底(三)底瑟咤(引)[口*落]乞洒睹(四)[合*牛](五)

此咒加持净灰。与弟子同伴点于额上。则成拥护

次复说整仪真言曰

唵(一)窒[口*(隸-木+士)][口*路]枳耶(二合二)钵[口*特]摩(三)阿姥佉吽迦啰(二合)摩抳(四)弭哩弭哩(五)莎嚩(二合)诃(引六)

此咒加持真言者坛内作法而供养者。加持自身入于场界。更勿触突佛菩萨像真言神座。如法整理修诸法事

次复说宝索真言曰

唵(一)钵[口*特]迷(二合引)摩诃钵[口*特]迷(二合二)娑啰娑啰(三)三曼帝娜(四)钵哩(二合)迷瑟吒(二合)耶(五)阿慕伽播势(引)曩(六)虎噜虎噜(七)莎嚩(二合)诃(引)

是咒加持五色线索。围坛外界为强畔门悬幡

次复说悬幡真言曰

唵(一)弭只怛啰(二合)阿姥伽(二)嚩噻怛啰(二合)那娜楞伽(三)弭戍驮野(四)枳抳枳抳(五)[合*牛]

此咒若悬幡时画幡时。皆以印加持之。当即悬之。画亦依此

次复说箭真言曰

唵(一)婀姥伽舍啰(二)嚩惹啰顿拏(三)诧啰诧啰(四)莎嚩(二合)诃(引)

此咒加持其箭。插持画箭亦尔

次复说开坛门真言曰

唵(一)尾补啰婀姥伽(二)摩诃[口*特]嚩啰尾戍悌(三)枲唎枲唎(四)娑嚩(二合)诃(引五)

此咒若受法者入坛时。加持坛门了。便即入坛门。同入于一切佛刹诸妙宫殿

次复说净花真言曰

唵(一)那那弭质怛啰(二合)阿姥伽(三)补涩波叵啰(四)攞哆(引)枳喇拏(五)补啰野(六)皤啰皤啰(七)[合*牛](八)

此咒加持种种枝柯花叶插瓶口中。又以五色线系瓶项上。又加持之布置坛内

次复说香炉真言曰

唵(一)婀姥伽(引)[口*賴]怛那(二)弭摩娜(三)迦吒(四)入嚩地瑟耻(二合)多(五)[寧*立]健度入嚩啰(引六)噻叵啰拏(七)三曼底娜(八)入嚩啰(九)莎嚩(二合)诃(引)

此咒加持香炉执置坛内。烧香供养

次复说宝瓶真言曰

唵(一)惹啰嚩底(二)唎怛那伽吒(三)娑里抳(四)睹微睹微(五)莎嚩(二合)诃

此法加持宝瓶。盛苏乳酪饭。敷置供养

次复说宝器真言曰

唵(一)[寧*立]名野(二合)皤惹那(二)阿姥伽(三)钵[口*特]恾嚩[口*(隸-木+士)](四)补啰野补啰野(五)[合*牛]

此咒加持瓷器。当用供养

次复说阏伽真言曰

唵(一)婀姥伽(引)三补啰抳(二)讷嚧(二合)拏(引)健驮嚩底(三)莎嚩(二合)诃

此法加持阏伽。当用供养

次说君持真言曰

唵(一)萨啰抳娑啰耶(二)婀姥伽皤惹泥(三)么驮么驮祢(四)[合*牛]

此三昧耶加持君持。以用供养

次说分界位真言曰

唵(一)[寧*立]弭野(二合)嚩[口*路]迦祢(二)阿弭皤惹野都(三)娑曼底曩(四)萨啰萨么(引)嚩娑(引)啰特(五)莎嚩(二合)诃(引)

此咒列坛街道界位。加持坛地。然后分别街道界位。如法图画

次说画像真言曰

唵(一)那那跛啰(二合)喝拏(三)阿姥伽(四)没捺啰(五)入嚩攞入嚩攞莎嚩(二合)诃(引)

此法于坛内画诸像时及画了时。于诸位中总都加持之

次复说绳界真言曰

唵(一)婀姥伽唎怛娜(二)苏怛啰(二合)嚩[口*(隸-木+匕)](三)枳柅枳柅(四)莎嚩(二合)诃(引)

此咒加持五色线绳。于其坛上周围括量一切界位。或于壁上白[疊*毛]绢上欲画像时。皆以是线和朱括量。为诸贤圣称赞功德

次说列门真言曰

唵(一)尾补啰嚩[口*(隸-木+匕)](二)跛啰[口*微]舍耶(三)婀姥伽钵[口*特]迷(二合四)[合*牛]

此法画坛门时。加持门地乃画坛门

次复说金器真言曰

唵(一)[寧*頁]弭野(二合)惹那(二)阿姥伽干者娜(引)嚩[口*(隸-木+士)](三)枳哩枳哩(四)[合*牛]

此咒加持金器当用供养

次复说银器真言曰

唵(一)三补唎拏(二)嚧比野(二合)[寧*立]弭野(三)皤惹泥(四)阿姥伽钵[口*特]迷(二合)莎嚩(二合)诃(引)

此三昧耶加持银器。当用供养

次复说饭食真言曰

唵(一)弭弭陀(二)噜跛诃噜播(三)迦啰拏(四)者啰者啰(五)阿姥伽嚩底(六)莎嚩(二合)诃(引)

此咒加持种种甘膳饮食。盛供养之

次复说泛花真言曰

唵(一)[寧*立][名*也]健驰(二)拏婆哩抳(三)婀姥伽(引)惹[口*(隸-木+士)](四)驮啰驮啰(五)莎嚩(二合)诃

此法加持众花水上泛之。常为供养

次说烧香真言曰

唵(一)健驮噻叵啰(二合)抳(二)三曼哆(引)迷伽(三)呰啰(二合)噻普啰[合*牛]

此咒每时。别加持香烧。供养一切诸佛菩萨金刚诸天等

次说涂坛真言曰

唵(一)[寧*立]么啰(二)迦耶(引)输驮祢(三)[寧*立]弭野(二合)健驮跛啰布啰抳布啰野布啰野[合*牛]

此咒加持香泥香水。摩坛供养

佛说不空罥索教法仪轨经卷下

宗睿录云。不空罥索陀罗尼仪轨一部二卷阿目伽三藏译。功能如本经不能具记。三十五纸。重誉深密钞。平等房十卷抄等。引用此轨焉。此轨者。与唐菩提流志所译。三十卷不空罥索经一二两卷同本。其缀文亦大同。然于母陀罗尼。句句致译以为脚注。是其异也。粗得语义其益不鲜矣。盖梵本残缺。彼三十卷经。于成就真言品。更有末香涂香等三十种咒。今缺无惜哉

延宝三年八月。于洛西般若寺。以梅尾明慧上人御持本一挍讫。般若寺寓住沙门净严三十七岁

天明元辛丑年夏六月九日。以觉远僧正之本写得。此日炎蒸如毁。拭汗阁笔于南杉寮。同月二十日。以宇治慧心院本再挍之。洛东智积教院留学沙门慈忍

享和改元辛酉年六月。请求彼本。以挍三十卷经而加国字。授工者上木。行于同志之所焉　　丰山妙音轮下总持院沙门快道志

享和癸亥三月二十二日一校毕　慈顺

文政三年庚辰四月十三日。右以传校之本。于东武汤岛金刚宝山衙寮一校之了　龙肝


佛说常瞿利毒女陀罗尼咒经

    No. 1265

佛说常瞿利毒女陀罗尼咒经(并行法)

        瞿多三藏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。及诸天龙药叉健闼婆阿修罗迦楼罗紧那罗摩呼罗伽人非人等共会说法。普为众生开总持门。观如来诸众生等。于后恶世。三灾竞起。诸恶毒蛇毒龙行吐毒气。飞行虫毒杀害众生。蚖蛇蝮蝎蜈蚣之类。蟒蛇毒蛇诸恶毒物。或在山润。或在坑水底。悉能放毒侵达众生

尔时世尊普告大众言。我于一时在雪山北侧香山中。于其山中见一童女。百福相好庄严其身。鹿皮为衣。将诸毒蛇而为璎珞。蟒蛇蝮蝎诸毒虫而为伴戏。饥餐毒果。渴饮毒浆。彼女见我共相为。仁者应须听。我常瞿利法门能灭一切世间诸毒。即说咒曰

怛侄他伊哩弥帝帝哩弥帝伊哩底(丁以反)里弥底软迷软摩唎曳讷泚讷瑳唎曳吒羯啰拏缚羯啰拏迦湿弥里迦湿弥罗穆吉帝恶只儞恶伽儞恶伽那伽儞伊哩曳恶伽曳恶波曳湿废帝湿废多顿拏阿那怒洛叉锁诃

尔时常瞿利说此咒已。其雪山中有五千毒恶龙蛇。闻此咒声悉闷绝。一时头破。鳞甲四散。毒蛇牙落。头皮星散。破破血流。悉皆自缚不能动止

尔时世尊观此含识被咒毒故。便说心咒解前毒。咒曰

怛侄他壹哩弥哩哦啰弥哩斫俱卢斫俱仑哦啰弥弥俱吒曳俱吒曳帝素普吒曳帝素普吒曳帝那我黎那迦斫迦兰底黎一车尾洒鸡怛吒怛吒悉怛吒悉怛吒悉怛吒锁诃

尔时世尊说此咒已。一切毒龙□蝮蝎悉皆得活四散驰走□□□□毒不能行。是故吾今告汝□□□□子。汝持此常瞿利毒女身咒。不□高声。于龙蛇前诵。其龙蛇闻必死。佛告四众。诸善男子。若救世界众生毒者。尔时常瞿利童子神咒悉能治之。此常瞿利虽现女身。实非女也。善男子。诸佛菩萨智惠神通能为众生现种种身。摄化诸毒。不令诸恶毒龙蛇侵绕众生。若人闻常瞿利大明身咒。却后七年不被毒所伤害。亦能摧灭身中毒恶

尔时世尊复告降怨鸟王。汝等同力眷属大力群强。于吾灭后末法之中。亦须收摄群毒□鸟□□□鸟王九万众尽须追唤十千□□悉须菅掘。闻吾常瞿利大明咒。皆须随顺资助使役方便救护不得违逆

尔时佛告四众。善男子。此常瞿利毒女身咒能治一切世间万种之毒。蛇蛱蝎[口*哲]恶疮疡疮痈疽丁疮山源溪毒生金毒药及诸蛊毒。但咒水服及水咝唅咒水。若咒毒三遍。每念七遍。一切诸毒根本自出。毒不能害。若患溪毒。咒水洗身并服咒水。一切溪毒尽皆消灭。若能志心供养恭敬受持神咒。得无量福

尔时世尊普告四众。若有善男子能行救护。当须画常瞿利形作一童女。百福相好庄严其身。皮为衣。着娇奢耶衣。大神车轮髻。右手执降毒釰。左手把管毒木印。遍身璎珞毒蛇相缚环钏。毒蛇面前画一青衣童子。把水碗及香案百种毒果子及诸毒浆。普在常瞿利面前。遍四面各画山。山两边画虎狼师子蚖蛇毒龙蝮蝎诸恶毒蛇四面周围。若作坛。随心一肘二肘。坛上安形像。诵咒供养。其坛用牛粪和香泥。泥□下五盘食鸟头汤供养了弃净处。烧蔓睹萝作香供养。诵咒七千遍。上功中功三万遍。下功七万遍。能救世治毒。但咒水服治一切毒

略说法要

(［印用霹雳枣木方一寸七分、用朱砂印毒兼印纸上、与患者吞之治一切病大验］)

(［印用白檀木一寸三分、同前印纸并印毒□及吞］)

  幡　　　　　幡

形像(食食食食)　　(花树花树)　釰坛

  幡　　　　　幡

尔时世尊说此咒已。会中无量咒仙及诸药叉阿苏罗迦楼罗紧那罗人非人等。闻佛所说治毒神咒。皆大欢喜。尽诸印可顶戴受持作礼而去

        此符用墨书毒上咒七遍甚验

田[(仁-二)*?*中]

日日日

(［朱书吞之治□□］)

口口，口　　　　日日日　日日日　日日日

常瞿利加持印　　常瞿　　利治　　百毒

口，口口　　　　日日日　日日日　日日日

日日日　日日日　日日日　日日日

杀缚　　禁缚　　天摄　　锁诃

日日日　日日日　日日日　日日日

(［用朱书纸上封了带之、除诸鬼气］)

已上符用朱书纸上吞之。除腹中诸病痛。大须敬重勿触污之

        承□咒神

或说云左无名指第二节□□也

右无名指第二节恶贼目

又云。左大指中节同无名指第二节鬼目(云云)

凡念诵人若出入触处。应用触护陀罗尼

唵末日罗俱嚧驮吽惹

仁平二年八月三日于劝修寺书写之


佛说称赞如来功德神咒经

    No. 1349 [No. 1348]

佛说称赞如来功德神咒经一卷

        唐三藏法师义净奉　制译

如是我闻。一时薄伽梵在王舍城鹫峰山顶。与大苾刍众千二百五十人俱。菩萨摩诃萨万二千人俱。皆是贤劫大菩萨众。尔时世尊于此众中。告慈氏菩萨摩诃萨曰。今现在十方诸佛如来胜妙吉祥名号。若有善男子善女人。于此如来名号。忆念受持一心恭敬。所有业障报障破戒重罪悉皆除灭。胜妙善根真实功德。劝请随喜回向发愿一切功德。永不退转菩提之心。我今欲说汝应谛听

南无东方无垢光如来

南无东南方众辩庄严如来

南无南方无垢月幢旗王如来

南无西南方光焰庄严如来

南无西方宝胜如来

南无西北方俱摩罗光如来

南无北方无畏无垢称如来

南无东北方离怖畏悚惧有大名称如来

南无上方师子奋迅意如来

南无下方金华光如来

尔时世尊复告慈氏菩萨。东方去此过十不可说百千亿数微尘佛土。有佛世界名妙真珠。彼国有佛。号曰虚空功德目净无垢光德相莲花焰琉璃色宝体香上妙供养以众妙彩而为严饰顶上肉髻妙相无边日月光明愿力庄严变化庄严广大庄严法界高胜无染宝王正遍知如来。授一无比菩萨记。彼佛灭度次当成佛。号曰毫相殊胜犹如初日灯光月焰波头摩花身色如金满虚空界光明广大无碍庄严圆光十方普照一切无不明了幢相旗王正遍知如来

佛言慈氏。当知若有善男子善女人。能于此诸佛名受持礼拜专心恭敬。于十日中自说罪咎。复以劝请随喜回向发愿胜妙善根。所有业障报障破戒重罪悉皆消灭。虽处生死未免流转。而不退失求菩提心。所生之处族姓尊贵。远离贫穷边地下贱。六根圆满众人爱敬端正无比。常值善友不遇恶人。诸有愿求悉皆随意。财宝荣位无不遂心。命终之后生诸佛国。先作如是礼忏事已。至心读诵此陀罗尼。即说咒曰

呾侄他　恶契莫契　三曼多目契骚鞞欲帝　陀泥　三摩瑜只　质多鞞跋多　恶契目契　萨多陀泥　毗吠帝　三曼多寠泥(去)萨多曷罗谜目帝钵唎目底　呬囇密丽　牟萨丽　阿三谜谈谜　阿至丽　末至丽　菩提曷啰　腻薄呼掣　摩愈揭喇呬　辛底谤计　醯摩伐底　树底伐底　达摩震帝　阿躃欹箄　曷啰敌箄　塞建陀　毗薄帝　莎诃

尔时世尊复说颂曰

  六十亿大仙　　皆受持此咒
  彼常念不散　　现在十方住
  于所在生中　　常值善知识
  所有悕望者　　应念皆随意
  现前见诸佛　　而在莲华座
  常持此咒者　　具相而化生
  念定皆安隐　　智慧日增明
  所闻能受持　　诸句义不忘
  若持诸佛名　　是世归依处
  不堕于恶趣　　常生善道中
  此人由佛力　　常得殊胜处
  乃至证菩提　　妙行常修习
  佛土多千亿　　黄金满持施
  若人持佛名　　福聚多于彼
  斯人合供养　　随其所在生
  恒生富贵家　　勇健施无吝
  一切诸香气　　天赤栴檀香
  经多百亿劫　　常从其口生
  若人舍宅中　　写佛名供养
  眷属常安隐　　无诸恼乱事
  若人常诵持　　长寿并无病
  恒逢于善友　　临终不乱心
  如来功德聚　　福量难思议
  智人应诵持　　当勤莫放逸

尔时薄伽梵。为慈氏菩萨并诸大众。说是经已。慈氏菩萨等及诸苾刍人天大众。闻佛所说。皆大欢喜顶受奉行

佛说称赞如来功德神咒经一卷


佛说持句神咒经

    No. 1351 [Nos. 1352-1355]

佛说持句神咒经

        吴月支优婆塞支谦译

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人菩萨万人。尔时从是佛土过亿百千佛国。有世界名无量华。其佛号邓尊王如来无所著至真等正觉。今现在说法。彼佛遣二菩萨。一名无量光明二名大光明。时二菩萨来至释迦文佛所。稽首佛足却住一面。前白佛言。唯然世尊从是佛土过亿百千佛国。有世界名无量华。其佛号邓尊王如来。遣我等来。世尊如常不其众安隐无他耶。天龙鬼神饿鬼女鬼鸠桓。若人非人虎狼毒兽。得无娆乱人民。用是故佛遣是持句咒来。哀念众生令安。吉善名闻威神得力。如是

阇梨摩诃　阇梨罗尼　优佉目佉　沙波提　摩诃沙波提

佛告阿难。受是持句咒执持诵说。佛世难值。持句咒亦为难遇。善男子善女人。受是持句咒。讽诵读识七世宿命。受持者一切浮陀鬼神若人非人。不得娆近。毒蛇不敢螫。毒药自然除。刀亦不能伤。王亦不能害。梵亦不嗔之。是持句咒。七十七亿佛所说。犯是咒者当获重罪。复有菩萨弥勒等八十人。告贤者阿难。我亦当说持句咒。哀念众生令安。吉善名闻威神得力。如是

阿知和知　吒佉罗罗　里弥喜利　弥利提卢　留弥勒

佛告阿难。受是持句咒执持诵说。佛世难值。持句咒讽诵读识。十四世宿命。受持者一切浮陀鬼神。若人非人不得娆近。毒蛇不敢螫。毒药自然除。刀亦不能伤。王亦不敢害。梵亦不嗔之。是持句咒八十四亿佛所说。谤是咒者当获重罪

佛告阿难。我亦当说持句咒。哀念众生令安。吉善名闻威神得力。如是

阿知和知　那知鸠那知　提梨　沙罗波提　阿那波提　波那提　波那迦和尼　摩诃迦和尼

佛告阿难。受是持句咒执持诵说。佛世难值。持句咒亦为难遇。善男子善女人。受是持句咒讽诵读。识无数世宿命。受持者一切浮陀鬼神。若人非人不敢娆近。毒蛇不敢螫。毒药自然除。刀亦不敢伤。王亦不敢害。梵亦不嗔之。是持句咒无数亿佛所说。犯是咒者当获重罪。佛告阿难。是持句咒。行道中当念之。若至县官若行贼中。若蛊道若毒若刀刃中。若人非人中当念之。是持句咒于枯树令生叶华实。何况为人结缕也。当使吉百病消除。自然安隐辟除凶害。南无佛令咒皆得从愿。佛说经已皆大欢喜

佛说持句神咒经


佛说持明藏八大总持王经

    No. 1370

佛说持明藏八大总持王经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

尔时世尊为末世众生。宣说持明藏八大总持王经。令彼未来四众之中诸修行人。为一切众生而作利益。乃至求诸悉地而获成就

佛言若有行人。发勇猛心坚固不退。于此八大总持而修行者。先须清净身心内外严洁。直至成就无令间断。若暂间断不获成就。若欲持诵而修行者。每持诵时先须称念。曩谟一切诸佛及法圣众。如是归命三宝已竟即虔心持诵。即说陀罗尼曰

曩谟阿致嚩致曩致吒计姹啰计姹计乌噜摩帝噜噜摩帝睹噜呬隶弥隶萨哩嚩(二合)惹拏(二合)尾波那誐曩莫萨哩嚩(二合)三摩三没驮曩悉殿睹满怛啰(二合)波曩莎贺

此陀罗尼。乃是过去无量正等正觉二足世尊之所宣说。若欲修行于诸众主。作息灾增益及拥护者。先须持诵精熟。成先行已有大功力。然可为于众生。此陀罗尼法可于中秋时作有大功力。若于是时作者持念易成。能除八大怖畏。若复众生常持诵者。恒得拥护昼夜安乐。一切不祥悉皆远离。福德增长无诸苦恼。或在王城或遇兵革。欲脱种种危难者。择取吉晨于日午时。持诵作法当得解脱。若被天龙鬼神种种持魅者。亦能解除。以持诵力至于枯树。亦可能令再生花果。乃至令持诵之人。获宿命通知无量生事

复说陀罗尼曰

普俱入嚩(二合)隶普俱入嚩(二合)隶三野替摩贺(引)萨满多摩贺入嚩(二合)隶帝护计目计护计目计摩贺设[繼-糸+言]抳啰弥多野设细舍睹摩贺入嚩(二合)隶入嚩(二合)罗帝悉地蹉僧左摩啰抳拏莎贺

此陀罗尼。乃是行轮回义成童子之所宣说。可于十月作持诵法。为诸众生而作利益。当获无量清净果报复说陀罗尼曰

酥那替(引)酥吠那那痴(去声呼下同)乌那痴涅里(二合)痴婆惹儞(引)驮末隶(引)蹉末曩致嚩致怛布(二合)噜曩吒嚩吒儞(引)那替伊迦拶啰冒地萨际拏啰珂悉地拶泥(去呼)呬[繼-糸+言]泥(同上)尾莎贺

此陀罗尼。乃是缘觉之所宣说。可于冬时求清净处作持诵法。能拥护一切众生

复说陀罗尼曰

多啰唧噜噜唧噜吠噜吠啰吒计呬隶弥隶帝隶始隶曩致嚩致俱曩致阿曩末帝摩曩末帝路(引)隶迦娑迦悉迦娑始罗(引)路(引)罗摩驮乌末野尼颇娑颇细(引)唵(引)尾婆嚩帝(引)莎贺

此陀罗尼。乃是俱胝罗汉之所宣说。能拥护一切众生离诸怖畏。是法可于春时持诵。作息灾增益定获成就。若依法无失功行不退。可得隐身无人能见

复说心陀罗尼曰

唵(引)按多捺嚩(二合)弥尾婆嚩酥莎贺

此心明以所求事。复称名诵九洛叉所求必遂。至数满时备种种香华燃灯。供养佛法僧菩萨缘觉声闻等。若乞食者当持钵北行。至于聚落可次第行乞。以七家为限不得蓦越而彼七家所施之后福及七族所供养华可求迦罗尾罗华。及龙华等而为最上

复说陀罗尼曰

娑嚩儞娑嚩儞娑嚩曩目契噜半弥僧呬(引)摩贺迦波祢(引)唵(引)唧(引)隶弥隶唵(引)迦伊底尾儞虞贺[牟*含](引)蹉曩野莎贺

此陀罗尼乃是预流之所宣说。是法可于夏时持诵以求成就。作法之处当求尸林。或两河间或桥上建立持诵若为他人作拥护者。先求清净童女合线贯珠。诵一洛叉所求成就。或取自身左肋上血。揾白莲华护摩。诵八百遍所求皆得。或以黑猫儿死猪死人等左眼睛。同研和合并三金同为丸。用娑罗树汁同服。所求必得成就

复说陀罗尼曰

阿迦细(引)迦细(引)曩迦细(引)誐拏迦罗细(引)钵啰(二合)拏那旦钵啰(二合)拏那嚩怛嚩(二合)唵(引)尾驮摩贺(引)尾驮细(引)那闭多那闭噜噜弭呬唧隶弥隶阿[口*爾]多[口*爾]拏哩野弥睹野曩谟萨哩嚩(二合)没驮三没地三婆嚩(二合)喃莎贺

此陀罗尼。乃是无能胜菩萨之所宣说。若有志心持诵经其一年。必获色力殊胜吉祥安乐。具足功德名称远闻

复说陀罗尼曰

曩谟啰旦曩(二合)怛啰(二合)夜野曩谟娜誐弥鼻曩谟啰俱舍嚩哩曳(二合)曩谟驮睹毗药(二合)迦(引)曳(引)曳(引)阿曩闭尾惹儞(引)具具乌没驮(二合)佉誐作羯啰(二合)莎贺

此陀罗尼。乃是阿那含之所宣说。能救一切病苦。若有患者行人执其手诵此。加持乳汁令服及令洗身。设临命终亦可除差。或咒摩曩尸罗药。安病人耳中亦得除差。若有行人成先行已欲求悉地者。或执数珠或轮。但依法持诵。行人设使无福。以法力故亦获成就

复说陀罗尼曰

波散儞(引)迦罗里波散儞(引)摩迦(引)里波散儞(引)摩迦(引)里波散儞(引)多迦(引)里多迦(引)里波散儞(引)摩里迦(引)里波散儞(引)噜罗里波散儞(引)波散曩迦(引)里帝曩谟阿左哩野(二合)波(引)那(引)喃(引)唵(引)波散儞(引)酥路(引)弥计莎贺

此陀罗尼我于往昔为菩萨时。名妙意持明天。于四足中现身。说此陀罗尼而作利益。若有志心受持者所愿具足若有众生造众恶业当堕畜生者。以此陀罗尼威德力故。除灭先罪定生人天。此陀罗尼能成就种种事业。若复有人欲求成就种种事业者。当须修先行法。得圆满已。然后将所求成就物。于大持明王前。或日三时或六时持诵。每一时诵千遍为限。不得亏阙直至悉地得悉地已所作圆满

若人欲降冤家者。当面南坐。手画冤家头面。手按咒之冤自降伏。若人一日三时恒持诵者。得一切人钦伏。若人面向南。以乌麻作护摩者心所求事一一皆得。若以钵置地手按加持之必获多施。又若加持酥食之。永不患疟及常轻安。又若女人无乳。加持酥及盐食之有乳。又若女人无子。加持栴檀华为粖。一日三时点额。或以药系项或系手臂定生福子。又若女人恶性者。夫诵加持之即性改柔善。又若夫恶性者。妻诵加持之和栴檀华粖令食。即相钦重。又若人渡水至中流深处。身力疲乏虑其沉没。心若忆念即得浅处。或加持枯树再生华叶。若加持枯池即水自弥满

复说陀罗尼曰

娑(引)帝(引)阿迦致尾迦致补(补绀切)啰尼(二合)阿(引)誐帝(引)娑摩(引)呬帝(引)悉地娑三帝(引)三波那(引)赧曩谟(引)娑睹(二合)阿左里阿赧

此陀罗尼我于往昔。为极怒持明王时之所宣说。若人常受持者。当获吉祥胜事。若人持诵成先行已取毕钵罗华尾孕(二合)摩果藏粖。后用酥蜜和然。加持乳汁同服。后持诵七昼夜得大聪明。若以虎及獯狐猫儿猪等。各取眼睛为粖。等分合和作丸。加持内于鼻中当得隐身。若以微苦根药。与乳蜜同和。加持食之得颜貌不老。或于尸林或独树下或四衢道。如是之处不食持诵。若获成就当得空中行住。亦可游于欲色天界。若得剑成就而为最上。若于海岸及大河岸。常食乳汁或肉汁。持诵十个月。日日相应身心不退。必获海中河中异宝。若于山上有龙处。常食菉豆及酥持诵。得龙送珠金。若于忧昙钵树下持诵。常乞食诵不间断。至成就咒酥。须臾间成水。服之得解世间种种之法。若以土捏作师子加持。若得成就乘之可往天界。如是诸法一一修行。若求成就者。得先行圆满已。依法复诵八千遍必获悉地

尔时世尊说是持明藏八大总持王已。告阿难言。此秘密法汝善受持。使于未来流传不断。令修行者与诸众生作大利益。时彼阿难受佛教敕。欢喜踊跃作礼而退

佛说持明藏八大总持王经


佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经

    No. 1169 [cf. Nos. 1075-1079]

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第一

    大明成就分第一

        龙树菩萨于持明藏略出

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊言。此大毗卢遮那如来瑜伽大教。若有善男子。乐欲修习诸成就法者。应于是教尊那菩萨大明法中。一心专注精勤修习。于所愿求无不成就。若有行人。欲作最上殊胜成就者。先于大海岸边。诵尊那菩萨根本大明。造沙塔六洛叉得数满已。于所求事必获成就

复次若欲求见观自在菩萨。或多罗菩萨或金刚手菩萨等。如前修习。是诸菩萨必为现身。安慰行人与满所愿。乃至或作敬爱等法。或求种种圣药。或求阿苏啰王位。或求持明天位。如是之事必获成就。若久久修习专注不退。乃至菩萨之位亦可获得

复次行人若于佛塔前或菩提道场。所持诵大明一俱胝。诵数满已得阿罗汉。现身与语获大利益。此后与阿罗汉同行亦同其威德。又复行人往前正觉山顶。于佛塔前常持钵食。诵大明一俱胝。诵数满已。得见金刚手菩萨。菩萨自引行人人吉祥门。告行人言汝入此门。无诸魔难所求愿满。离一切怖受大快乐。而于将来得见慈氏。闻说妙法证菩萨地乃至或得阿吠嚩哩底迦菩萨之位。又复行人或往尾补罗山顶。一切洁净常持钵食。于有舍利像前。随力备办香花灯涂而作供养。诵大明三洛叉。至数满已。行人别备广大供养。行人倍加洁净斋戒。至十五日竟日连夜持诵不辍。金刚手菩萨决定现身引接行人。往自本宫及游吉祥门。令行人入得延寿命齐于日月。又复行人往三道宝阶佛塔之处。常持钵食右绕佛塔。诵大明一俱胝。诵数满已。得见无能胜及诃利帝等所求如意。其诃利帝接引行人。往自本宫与种种圣药。其无能胜现身。为行人说法令证菩提道及授与圣药。变行人身具殊胜相。及得一切菩萨接引证道。乃至速坐菩提道场。此尊那大明。乃是一切如来及诸菩萨同所宣说。能与众生作大利益。乃至获得无上正等正觉

复次若有众生。作大恶业无有善种。于菩提心无由生起。菩提分法永不获得。如是之人忽遇知识。诵此大明一历耳根。重罪减劣善种即生。何况行人恒常持诵专注精勤。如是之人求成就者决定获得

    观智成就分第二之一

复次行人。若欲修习诸成就法者。先须修习观智。及诸印相皆令精熟。无使谬误方可求诸悉地。若于尊那菩萨法中求悉地者。先观尊那菩萨根本微妙字轮安自身分。所谓观唵字安头上。观左字安两目。观隶字安项颈。观卒字安两臂。复观隶字安心上。观尊字安于脐中。观祢字安两股。观莎字安两腨。行人观此尊那根本微妙字相。于己身分一一分明已。是人先身所作。一切罪业悉能除灭。所求悉地决得成就。或作息灾增益敬爱调伏等法。所诵大明各各差别。作息灾法所诵大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)莎(引)贺(引三)

作增益法所诵大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)冒沙吒(半三)

作敬爱法大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)曩莫(三)

作调伏法大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)[口*弱]呬吽[口*癹]吒(半音三)

若作如上四法。必须请召本尊及众贤圣。作法竟却发遣

句召大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)纥哩(二合引三)

发遣大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)吽(引三)

复次行人作曼拏罗时。欲请本尊及句召坛中贤圣者。先诵枳里枳里金刚大明而作洁净。大明曰

唵(引)枳里枳里(一)嚩日啰(二合)吽(引)癹吒(半音二)

诵此明作洁净已。行人观想本尊尊那菩萨。于色究竟天下降来。入曼拏罗中。又想曼拏罗中有师子之座。莲华普遍种种装严。即结献座印及诵献座明。请菩萨坐已。即结菩萨根本印。及诵根本大明供养菩萨。行人即言菩萨善来。及献阏伽等。然后作法持诵

又复行人依法作曼拏罗。及结界洒净已。行人于曼拏罗前。端坐正念作于观想。想前根本微妙字轮。安诸身分。初想一切如来在于顶上。作此想时用结三昧印。次想左字在于两目。当用佛眼印。又想此字转变成轮王有大力势。次想隶字作黑色在于项颈用结螺印。即转变成大忿怒不动尊明王。手执剑及罥索。次想卒字现于心上。即变成佛身作赤色有四臂。二手作合掌顶礼相。二手作说法印降伏诸魔相。复想隶字现于两臂。当用莎悉帝迦印。一臂上变成不空罥索菩萨。面有三目。一臂上变成观自在菩萨。身作黄色。次想尊字现于脐轮。当用尊那本印。变成本尊尊那菩萨。若观十八臂身作白色。若观六臂身作黄色。若观四臂身作赤色。随所观相得现前已。想此菩萨能于三界作大利益。次想祢字现于两股。用吉祥印。即变成佛及菩萨。能成办一切事。次想莎字现于两腨。复用螺印剑印。左腨上变成仡啰贺觐祢。右腨上变成惹致儞。次想贺字现于两足。用莲华印。即变成嚩日啰曩契明王。手执罥索。次用佛眼菩萨印及佛眼菩萨大明。加持五处。明曰

唵(引)噜噜娑普(二合)啰(一)入嚩(二合)攞底瑟吒(二合引二)悉驮路左儞(引三)萨哩嚩(二合引)哩他(二合)娑(引)达儞娑嚩(二合引)贺(引四)

复次行人作观智已。从座起立作合掌顶礼印。及诵大明曰

曩莫飒钵多(二合)喃(引一)三藐讫三(二合)没驮俱胝喃(引二)曩莫左隶(引三)尊祢(引)曩莫(四)

此大明力能破众魔。无有魔及魔天敢违逆者。次用发遣印发遣诸魔。使于行人无诸难事。发遣魔印。以左手展舒作摇动令去势。右手作三昧金刚相。安在腰右侧。以左足踏地作忿怒。诵大明曰

曩莫(一)阿左隶(引二)祖隶(引三)尊祢(引四)贺曩(五)那贺(六)摩他(七)尾特网(二合)萨踰娑(引)啰野多(八)吽(引)癹吒(半音九)

次作结界印。以二手于虚空十方上下。旋动如风相成印。即诵大明曰

唵(引)左隶(引一)祖隶(二)尊祢(引三)达迦达迦(四)入嚩(二合)攞入嚩(二合)攞(五)萨哩嚩(二合)祢输(六)满驮满驮(七)吽(引八)

此明可于一切处用结界。次用一切成就明。加持涂香及净水。入曼拏罗洒净已。即结楼阁印。以二手平仰相叉微屈。舒二头指二拇指。附二头指侧成印。结此印时。想最上殊妙宫殿楼阁。得现前已。复想微妙字化成种种殊妙莲华装严师子之座。作观成已。即诵请召大明。请召本尊及众贤圣。入中处座。随以本部安为中座。若以尊那为本部。即以尊那为中座。即观想尊那菩萨一十八臂。身白如秋月色。着于白衣种种装严。以[王*車]璖为腕钏。十指皆有环装严。面有三目。最上左右二手作说法相。右第二手作施无畏相。第三手持剑。第四手执实铎。第五手执尾惹布啰果。第六手执钺斧。第七手持钩。第八手执金刚杵。第九手持数珠。左第二手持如意宝幢。第三手持莲华。第四手持军尼。第五手持罥索。第六手持轮。第七手持螺。第八手持贤瓶。第九手持般若波罗蜜多经。于右边安佛眼菩萨及众贤圣。左边安金刚手菩萨观自在菩萨。诸余菩萨及众贤圣。随意安布已。复用一切成就明及佛眼菩萨明。加持阏伽及香花。焚香奉上本尊及众贤圣。即白言。菩萨及诸贤圣以我信心及依三昧力。所奉上阏伽香花等。唯愿慈悲受我供养。其阏伽水。若作息灾法用乳汁大麦同作。若作增益法加脂麻。若作调伏法加血及荞麦同作。阏伽所用盛阏伽器亦差别。即说请召印以沐浴印。改二拇指附头指侧。如钩相成印。请召大明曰

曩莫三貌讫三(二合)没驮俱胝喃(引一)伊呬婆誐嚩底(二)壹瑟吒(二合引)祢(引)嚩多(引)地瑟致(二合)帝(引三)唵(引)左隶(引四)祖隶(引五)尊祢(引六)[口*弱][口*弱]娑嚩(二合引)贺(引七)

诵此明已。当诵献座大明曰

唵(引)迦摩攞娑嚩(二合引)贺(引)

次说剑印。亦为不动尊明王印。以左手拇指无名指小指作拳。舒头指中指。以右手头指中指。入左拳中。余指亦作拳成印。不动尊大明曰

曩莫三满多嚩日啰(二合引)赧(引一)唵(引)阿左攞迦(引)[加/手](二)赞哝(女江反)娑(引)达野吽(引)癹吒(半音三)

次说三昧耶印。以右手拇指捏小指甲。余指如金刚杵相成印。结此印诵三昧耶大明曰

唵(引)商羯哩(引一)三摩曳娑嚩(二合引)贺(引二)

次献阏伽印。以沐浴印只改磔大拇指。安头指侧作合掌相成印。大明曰

唵(引)左隶(一)祖隶(二)尊祢(三)阿哩伽(二合)婆誐嚩底(四)钵啰(二合)帝(引)蹉娑嚩(二合引)贺(引五)

献阏伽已。行人合掌作是言。大菩萨唯愿慈悲受此供养。行人复以金刚橛印。结界除魔。以金刚杵为界。所结界随法作用。或作大恶法时。结此印以右手头指如钩。拇指如针安于下面。此是橛印大明曰

唵(引)尊祢儞(一)计(引)攞野娑嚩(二合引)贺(引二)

结金刚界印。不改前印以右手头指如钩。左手头指直竖成印。于虚空中旋动。结金刚界大明曰

唵(引)尊祢(引)儞(一)钵啰(二合引)迦啰野娑嚩(二合引)贺(引二)

复次结金刚半惹啰印。不改前印以二头指二中指相捻。于头上动摇成印。大明曰

唵(引)尊祢儞(一)半惹啰娑嚩(二合引)贺(引二)

次结根本印。念根本大明三遍。次结大印及诵大明七遍。次结三叉印。以二手作拳。各舒头指中指无名指如三叉成印。大明曰

唵(引)尊娑嚩(二合引)贺(引)

次结捣杵印。以二手作拳。以二拇指相交成印。大明曰

唵(引)左隶(引)吽(引)

次结幡印。以左手头指中指。各竖立而作动摇成印。大明曰

唵(引)尊

次结幢印。以右手作拳。直竖头指中指成印。大明曰

唵(引)尊

次诵不动尊心明。及金刚曩佉心明。加持香花等为洁净供养。不动尊心明曰

唵(引)[亢*欠](呼郎切引一)吽(引)癹吒(半音二)

次诵金刚曩佉心明曰

唵(引)[口*爾]曩[口*爾]俱(半音)

次结涂香印。以右手拇指。捏头指头。展舒余指。结此印及诵明加持涂香。奉上本尊及众贤圣。大明曰

唵(引)隶(引)娑嚩(二合引)贺(引)

次结花印。即不改前印诵大明曰

唵(引)尊娑嚩(二合引)贺(引)

次结香印。以右手拇指。捏中指头节成印。诵大明曰

唵(引)隶(引)娑嚩(引二合)贺(引)

次结出生印。以左手拇指。与头指相捻成印。即诵献食明曰

唵(引)尊娑嚩(二合引)贺(引)

次结献灯印。以右手拇指。捏中指第一节成印。大明曰

唵(引)祢(引)娑嚩(二合引)贺(引)

如上所说奉献佛及贤圣诸供养具。乃至饮食香花等。所有印及大明。各随本部先后次第施设。若作息灾等法先用涂香等。然后结献供养印。或作观想或内或外。一切供养奉上贤圣

次结大印。以二手各作拳。安于心想。二掌内各有阿字成印。以此印献诸贤圣

次结莲华印。以二手相合。八指各相离竖如莲华相二拇指屈入掌成印。结此印献诸贤圣大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引三)室哩(二合引)洛刹弥(二合引)冒沙吒(半音四)

次结根本印。以二手作合掌。舒二拇指入掌中成印。根本明曰

唵(引)尊怛啰(二合引)野(引)阿娑怛啰(三合)剑(一)唵(引)祖底娑普(二合)啰(二)阿钵娑怛囕(二合)唵(引)尊贺曩曩(引)啰赞(三)

次结八辐轮印。以二手相倒。展舒磔开十指。以右手压左手背成印。于顶上动摇诵大明曰

唵(引)尊(一)钵啰(二合)娑普(二合)啰作讫囕(二合二)

次结罥索印。以二手相合。以二无名指如锁成印。诵大明曰

唵(引)尊吽(引)癹吒(半音)

次结钩印。以左手拇指无名指小指头指。屈如钩成印。诵大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引)纥哩(二合引三)

次结献广大供养印。以二手合掌。十指屈第三节。各不相着成印。安顶上。行人结此印时。发不可思议心。无我所心无取舍心。复观想世间一切殊妙香花珍宝。乃至宝山及大海中宝藏。一切之物悉皆现前。用献一切佛及菩萨。以此功德回施真如法界。复运心以我所作如是供养。所获福力展转变成无量供养。奉献十方一切如来。及诸菩萨大会之众。愿佛菩萨不舍大慈摄受供养。广大普供养明曰

曩莫萨哩嚩(二合一)怛他(引)誐帝(引)毗踰(二合引二)尾湿嚩(二合)目契(引)毗药(二合三)萨哩嚩(二合)他(引四)朅(五)三母捺誐(二合)帝(引六)娑颇(二合)啰呬[牟*含](七)誐誐曩剑娑嚩(二合引)贺(引八)

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第一佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第二

    观智成就分之二

        龙树菩萨于持明藏略出

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

复次赞叹三宝及诸贤圣

赞佛曰

  我佛以大悲　　调伏诸众生
  成福功德海　　是故我赞礼

赞法曰

  真如之妙理　　能坏诸恶趣
  利生住寂静　　是故我赞礼

赞僧曰

  坚固持戒行　　证入解脱门
  住最功德刹　　是故我赞礼

赞尊那菩萨及诸贤圣

唵(引)洛乞叱弥(三合)攞乞叉(二合)拏祢尾(引一)萨哩嚩(二合)洛乞叉(二合)拏曼尼多(引二)奔拏也(二合)[牟*含]誐攞[牟*含]誐攞也(二合三)设啰拏惹誐多必哩(二合)野(引四)骚摩也(二合)苏摩曩娑(引)祢嚩也(二合一)嚩啰(引)贺嚩啰那(引)必哩(二合)野(引二)钵讷摩(二合引)娑曩(引)钵讷摩(二合)目契(引三)尾摩攞(引)尾摩隶(引)乞叉(二合)拏(四)俱摩(引)哩(引)迦(引)税(引)多(引)婆(引)娑(引一)乌那野(引)哩迦(二合)三摩钵啰(二合)婆(引二)惹曩儞(引)誐哩惹(二合)儞鼻摩(引三)摩贺(引)弥(引)具(引)伽嚩哩沙(二合)尼(引四)阿弥多(引)阿蜜哩(二合)多(引)婆(引)娑(引一)阿惹啰(引)阿摩啰(引)度噜(二合)嚩(引二)悉驮(引)悉驮(引)攞野(引)傲哩(引三)播(引)怛啰(二合)贺娑多(二合引)[口*爾]帝寅(二合)涅哩(二合)野(引四)捺舍波(引)啰弥多(引)钵啰(二合引)钵多(一)捺舍部(引)弥数僧悉体(二合)多(引二)底哩(二合)路迦惹曩儞(引)达儞也(二合引三)阿弥多(引)哩他(二合)钵啰(二合)娑(引)达儞(引四)惹誐娑啰乞叉(二合)女捺喻(二合)讫多(二合引一)钵啰野(引)讫哩(二合)钵野(引)祢多(引二)誐(引)野底哩(二合引)萨哩嚩(二合)没驮(引)喃(引三)娑(引)尾底哩(二合)左[口*爾]努啰娑(引四)怛啰(二合引)拏部(引)多(引)惹誐驮(引)底哩(二合一)莎哩誐(二合)摩(引)哩誐(二合)钵啰(二合)捺哩沙(二合)喃(二)壹蹉(引)噜波摩贺(引)摩(引)野(引三)曩(引)曩(引)儞哩摩(二合引)拏噜闲尼(引四)

钵啰(二合引)帝贺(引)哩野(二合)摩护(引)娑(引)贺(引一)奔尼也(二合)三婆(引)啰三勃哩(二合)多(引二)恶乞叉(二合)野(引)恶乞叉(二合)啰(引)戍儞也(二合引三)扇(引)多(引)建(引)多怛闭(引)悉体(二合)多(引四)

[亭*夜](切身引)曩(引)贺(引)啰摩贺(引)萨埵(引一)萨埵(引)曩(引)必哩(二合引)底嚩娑攞(引二)建(引)多(引)啰多(引)啰尼(引)讷哩誐(二合引三)萨哩嚩(二合)商迦(引)钵啰(二合)谟左儞(引四)惹演帝(引)惹(引)多吠(引)那(引)左(一)没啰(二合)憾摩(二合)羯腊波(二合)摩努惹嚩(引二)散[亭*夜](切身引)迦(引)播(引)里儞(引)写(引)摩(引三)摩曩娑(引)摩(引)曩细部多(引四)昝(惹敢切)虞梨曩(引)儗儞(引)虞呬也(二合一)苏婆誐(引)必哩(二合)野捺哩沙(二合)曩(引二)达啰尼(引)驮(引)啰尼(引)尊那(引三)嚩儞也(二合引)底哩(二合)部(引)嚩儞(引)莎哩(引四)幡(引)波室祖(二合引)多(引)啰尼(引)布(引)瑟尼(二合引一)纥哩(二合)瑟致(二合)那(引)扇(引)底那(引)以儞(引二)达哩摩(二合)誐哩婆(二合引)母儞嚩啰(引三)儞(引)驮(引)没提萨啰莎帝谟乞叉(二合)尼(引四)萨哩嚩(二合)萨埵(引)喃(引一)那(引)攞儞(引)萨哩嚩(二合)枳攞尾(二合)沙(引二)砌(引)那儞(引)婆嚩钵舍(引)喃(引三)星贺没啰(二合)多钵吒没哩(二合)多(引四)阿波啰(引)[口*爾]多(引)路迦羯哩(引一)萨哩嚩(二合)讷哩誐(二合)底儞嚩(引)啰尼(引二)骚(引)婆(引)誐也(二合)那(引)嚩虎部惹(引三)底哩(二合)路迦惹曩儞(引)室嚩(引四)讫哩(二合)瑟拏(引二合)[口*爾]曩嚩底(引)阿(引)哩也(二合引一)萨哩嚩(二合)摩(引)啰钵啰(二合)摩哩那(二合)儞(引二)萨哩嚩(二合)没提(引)钵啰(二合)设娑多(二合引)野(三)三勃哩(二合)多(引)野虞尼(引)哩虞(二合)咙(四)阿嚩路吉多僧倪也(二合)野(一)曩谟(引)[寧*吉](切身)怛也(二合)讫哩(二合)播(引)怛摩(二合)儞(引二)摩贺(引)嚩攞(引)野赞拏(引)野(三)尾弥也(二合引)啰(引)惹(引)野娑(引)达吠(引四)讷哩难(二合引)多那摩迦(引)夜(引)野(五)曩莫悉帝(二合引)嚩日啰(二合)播(引)拏曳(引六)

复次行人如是赞三宝及本尊尊那菩萨已。合掌志心发露忏悔云。某甲自从无始已来至于今日。轮回诸趣作大恶业行不善法。自作教他见闻随喜。如是之业无量无边。对佛菩萨发露忏悔。从今已去更不敢作。愿佛菩萨大慈大悲。受我忏悔。又复说言我某甲从今已后。直至坐于菩提道场。誓毕。归依正等正觉无上如来寂静法界。乃至归依四方所有阿吠嚩哩底迦大菩萨众。乃至为佛菩萨舍于身命无所悔吝。惟愿慈悲摄受于我。又复说言。我某甲从今已去。直至坐于菩提道场。于蕴处界诸所有法。一切无我无取无舍。离一切相自性虚空本来平等。亦复不生虚空之心。唯如诸佛及诸菩萨发菩提心。又如诸佛从初觉心知最上福。谓以诸佛菩萨缘觉声闻等。乃至尽众生界。诸所有福悉皆随喜。我亦随喜。以此功德愿我当来。亦于一切众生之界。如佛大悲降大法雨种种方便。于诸世间作大利益利乐众生。以勇猛心速于事业。何以故此凡夫界是其难地而不究竟。我于此界一切众生。愿皆令得安乐寂静出世间道。已得道者。我更令得最上功德阿耨多罗三藐三菩提。行人如是赞叹忏悔随喜回向发愿已。即结大印。结已。复结三昧印。以二手作拳相。并二中指如针。二头指外如金刚杵相二拇指安头指侧成印。结此印诵大明曰

唵(引)商羯哩(引一)摩贺(引)三摩曳(引)娑嚩(二合引)贺(引二)

次结三摩地印。以左手安脐轮。右手安左手内。二拇指与二头指相着成印。诵大明曰

唵(引)尊(一)

结三摩地印诵明已。即入三摩地。观自心中如前。出生一大莲华。众宝所成。于莲华上有尊那菩萨。具五分法身。于彼身中出大光明。其所出光随所作法。或白或黄或赤或黑。随现一色遍满其身。想彼光中出微妙字。于微妙字出大光明。其光变为金刚界。行人自想己身与贤圣无异。然后又观鼻尖上有物。专注其心作坚固慈。微微出息正坐。令头颈腰微侧低。复于自心内观有如来。又观如来心中现于日轮。于日轮中现一开敷莲华。众宝所成。于莲华中现尊那菩萨。身如金色着白色衣。种种庄严。于尊那两胁出大光明。又想耳目口中出大炽焰。作如是观想。得一一现前已。使其分明无有错谬。然后收光顶礼。奉上阏伽。复诵佛眼菩萨大明七遍或二十一遍。或作法时在曼拏罗内眠卧。或得恶梦。即诵佛眼菩萨大明八百遍。当诵明时。右手持珠左手执金刚杵。大明曰

唵(引)度曩嚩日啰(二合)郝(一)

复次说加持数珠印。以二手中指展舒。以二头指捏中指持以二拇指与二无名指小指。持珠诵大明曰

唵(引)阿讷部(二合)帝(引一)尾惹曳(引二)悉提(引)悉驮哩替(二合引)娑嚩(二合引)贺(引三)

复以二手合掌安顶。次安心上诵大明曰

唵(引)曩谟(引)婆誐嚩底(一)悉提(引二)娑达野(三)娑(引)达野(四)悉驮(二合引)哩替(二合引)娑嚩(二合引)贺(引五)

复次说造数珠法。或用菩提子或砗磲玻璃等。当用一百八为数。用童女合线。以二十一条合成一条穿珠。或持诵时以大拇指掏。每掏一珠一诵大明。其大明字亦有三种。或用心月轮中大明字。或用顶礼微妙字。行人持诵时。志心专注勿暂懈怠。若作息灾增益法时。轻轻诵吽字及癹吒字。若作调伏法。亦用吽字及癹吒字。唯起忿怒心厉声持诵。此为常则。每作法持诵毕。常诵佛眼大明而献阏伽。随有所愿至心祈求。复作供养赞叹忏谢。某甲上来供养绝无殊妙。唯愿菩萨布施欢喜。又献阏伽而作顶礼。作法毕已发遣贤圣。却用勾召印。只以拇指而三摇动。为发遣大明曰

野(引)呬野(引)呬底(一)尾摩(引)曩(引)噜枨(二)尾萨哩惹(二合)曳(引三)

发遣贤圣已。行人复作曼拏罗缚印拥护自身。次作阿三[牟*含]儗儞印。即以三昧印磔开拇指。各如针左旋。诵大明曰

唵(引)纥哩(二合引)阿三[牟*含]儗儞吽(引一)癹吒(半音)

复结三昧印亦作拥护。复诵无能胜大明。此明能成就一切事大明曰

曩莫三满多没驮(引)喃(一)唵(引二)虎卢(三)赞拏(引)哩(四)摩灯儗娑嚩(二合引)贺(引五)

结印诵明作拥护已。而作顶礼。行人当持诵毕起出道场。唯得读般若波罗蜜多经。及造佛像佛塔及涂曼拏罗等。余即止息。行人每于食时常用大明加持八遍。然后可食加持食大明曰

唵(引)嚩兰捺祢(引一)帝(引)[口*爾]摩(引)里儞娑嚩(二合引)贺(引二)

每食毕已。余食用大明加持已。用献不动尊明王大明曰

曩莫三满多(一)嚩日啰(二合引)赧怛啰(二合)吒(半音二)阿谟伽赞拏(三)噜(引)沙拏娑怖(二合引)吒野(四)吽(引)怛啰(二合)吒(半音)[亢*欠](呼郎切)[牟*含](引)

持诵行人作五药净水。每一作半月为限。日饮三两。以波罗舍叶为器饮水。五药者谓黄牛乳汁瞿母怛啰瞿摩耶酪吉祥草水。合和成已即诵大明加持已。然后方饮。大明曰

曩谟(引)婆誐嚩帝(引一)乌瑟腻(二合引)沙(引)野(二)唵(引)尾戍提(引三)尾啰[口*爾](引四)始吠(引五)扇(引)底迦哩(六)娑嚩(二合引)贺(引七)

行人以红花染线。用童女合。以大明加持一千遍。结七结已系于腰侧。大明曰

唵(引)贺啰(一)贺啰(二)满提戍讫啰(二合)驮(引)哩尼(三)悉提(引)娑嚩(二合引)贺(引四)

此明亦能禁伏戍讫啰。及能破设咄噜。如是仪轨持诵行人可三时为限

复次行人于瑜伽法门。若欲修习求诸悉地者。先于自身种种作法。忏除宿业令无障难。若不如此圣道难就。又复行人欲作法时。先须澄心离诸諠闹。于己身分想微妙字。使诸字相一一现前。若得现前一切罪垢皆得消灭。微妙字者先于口门想其[牟*含]字。于右肩上想暗字。于左肩上想恶字。于头上复想暗字。于右肩上想阿(引)字左臂上想嚩字。于脐轮中想吽字。复于遍身想阿(引)字。如是微妙字皆是梵字

复次行人每想如是字。于身分现时即复诵大明曰

吽(引)左隶祖隶(引)尊祢(引)吽(引一)

此明若诵至一洛叉。能除一切罪

又诵大明曰

唵(引)左隶祖隶尊祢(引)癹吒(半音一)

此明若诵至一洛叉。得大智慧

又诵大明曰

曩莫左隶(引)祖隶尊祢(引)曩莫

此明常持。能除一切尘垢

复次说佛菩萨根本微妙字。所谓牟字是妙吉祥菩萨根本。昧字是慈氏菩萨根本。室哩字为如来根本。又为哩吠贤圣根本。暗字为普贤菩萨根本。恶字为虚空藏菩萨根本。阿(引)字为一切如来根本。勃[口*籠]字为大轮明王根本。阿字又为观自在菩萨根本。又为金刚手菩萨根本。吽字为焰鬘得迦忿怒明王根本。唵字为毗卢遮那佛根本。左字为大轮明王根本。隶字为不动尊明王根本。又为马头明王根本。尊字为大尊那菩萨根本。祢字为金刚萨埵菩萨根本。莎字为伊迦惹吒根本。贺(引)字为嚩日啰曩佉根本

复次演说诸印。所谓择地印犁印。方位印莲华印。三叉印钵哩伽印。罥索印钩印。捣杵印勃逊尼印。宝杖印座印。金刚座印及贤座印。莎悉帝迦印惹嚩曩印。师子座印说法轮印。师子步印师子卧印。幡印扇印。白拂印金刚铃真珠璎珞印。法鼓印吉祥子印。螺印优钵罗花鬘印。经印忿怒宝印。持世印迦牟迦印。僧伽梨衣钵印无畏印。法轮印花印。涂香印灯印。食印请召本尊印。发遣印供养印。阏伽印衣服庄严印。贤瓶印花鬘印。神通印惹嚩曩舍印。七弥卢印菩提树印。安三昧印除魔印。头顶器仗印定印。佛眼印摩摩枳印。惹罗播波尼印涅哩怛也钵儞印。怛罗输达儞印净[巾*(穴/登)]像印。军持印迦罗也拏印。伞盖印革屣印。顶礼印沐浴印

如是等八十四印。于所求事能施成就

复次说诸印相。使诸行人修习圆满得法成就。行人欲作法时。先须洁净身心。然后复用涂香涂其二手。方可结于印契。行人面东正立。合掌安顶上顶礼三宝。后顶礼本尊大尊那菩萨。次顶礼观自在菩萨。次顶礼金刚手菩萨。如是顶礼诸佛菩萨已。方可结印

经印。以二手相合。左手头指中指直竖。拇指无名指小指入右掌内。以左手指相结成印。此印于入三昧时。及作成就法时用

方位印。先正立作右舞势右转。以右手作施愿。左手作三幡相安额上。复作右舞势复作左舞势成印。此印能伏师子龙虎。及部多必舍左鬼等乃至贼盗等

次说法印。二手合掌二拇指如针成印。此印于供养本尊时用。当得诸佛菩萨。及天龙夜叉巘达哩嚩阿苏啰誐噜拏紧那啰摩护啰誐。及诸持明天等皆悉欢喜能施成就

次莲华印。以二手相合。如八叶莲华相。令手指相离。以二拇指入掌中成印。结此印时能令大威德诸天皆悉欢喜。能施行人大吉祥事所愿成就

次三叉印。以左手作拳。舒头指中指无名指成印。此印有大威力。于作息灾法时用

次钵哩伽印。以二手各安臂上。各竖头指成印。此印能除一切疟病

次罥索印。以二手相并。以无名指与拇指。相钩如锁成印。此印于敬爱法中作勾召。有大功德

次钩印。以左手拇指头指无名指小指。屈节如钩成印。此印亦于敬爱法中作勾召用

次捣杵印。以二手作拳相合。以拇指相交成印。此印当用息除大恶宿曜

次勃逊尼印。以二手相并复相颠倒为拳。二头指头相并。内入二拇指如一成印。此印能息除宿曜及退一切恶鬼

次誐那印。以二手相并。复颠倒各作拳。复中指微屈入拇指内成印。此印作调伏法中用。能破坏设咄噜。及息除大恶宿曜夜叉等

次钵致娑印。以右手拇指与小指。安于头指头成印。此印能降伏阿苏啰

次座印。以右手屈无名指。展舒余指。微屈拇指成印。结此印时。想成宝座献诸贤圣

次金刚座印。以二手相并作拳。复作如针缚。以拇指入于针下成印。结此印时。想成金刚座奉献佛世尊

次贤座印。先以左手平展安脐轮下。以右手平展相倒。安左手上成印。此印作曼拏罗时。及入定时。用献尊那菩萨及金刚手菩萨

次莎悉帝迦印。先在莲华座上坐。以右足越于左足。复用右手磔开。涅左手拇指成印。此印于作成就法时用。能与行人悉地

次惹嚩曩印。先正足立后。却作右旋转。以二手各作拳。舒中指作动摇成印。此印若行人。于大难中或被禁缚时用。彼一切事无能为害

次师子卧印。先想莲华上安坐。作右顾视。复却背坐。后以右足越于左足。以手触地成印。此印于作观想时用

次幡印。以左手头指。与中指直竖。作动摇成印。此印作供养时用

次幢印。以右手作拳。直竖中指成印。此印斗战时或有大怖时用

次师子座印。先以二手相并。复如合掌。以中指与小指如针。无名指头指如环。拇指直上而竖成印。此印是世尊印。为降伏大夜叉用

次法印。先作跏趺坐。以左手作拳直竖拇指。以右手执左手拇指。安于脐轮成印。此印求解脱用。一切天人皆悉称赞

次八辐轮印。以二手展舒。手指各相离。于头上旋转如轮相成印。此印威力能断除一切大恶

次师子步印。先正立如师子。后以左手安背后。复安右边。竖小指如针。微屈二头指展舒相着。以拇指安头指侧成印。此印于敬爱法中。作勾召及发遣用

次尊那菩萨诸根本印。以诸印想在菩萨身分

顶礼印。先正立作合掌顶礼相成印。此印是尊那顶礼为最上印

次莲华印。不改前相合掌安尊那心。即以两足相颠倒成印。此亦名最上印

次头印。先翘左足。后以右膝着地。右手安额上作动摇。复以四指相并。以拇指安掌中成印

次顶印。以中指如针。与右拇指相捻成印。此印若以甲胄大明同用。亦名甲胄印

次尊那本印。先以二手拇指动摇。然以二手合掌。以右拇指入掌内成印。安于心上

次花印。以二手作拳。复二手竖如针。以头指与拇指俱合成印

次大印。以二手相并指不相着。以拇指安小指第三节。后作坚固拳成印。以此印安本心。即诵大明七遍能作一切法

次第二印。即以前印竖二拇指。展舒余指各不相着成印

次第三印。以前印以头指。各安中指第三节成印

第四印以二手指展舒。复各屈中节。复以中指无名指安拇指上。复以中指无名指安中节成印

次经印。以左右手拇指。各捏小指甲。复右手指安左手上成印

次螺印。以二手头指中指相着展舒。小指捻拇指甲。坚固成印

次定印。先跏趺坐以二手展舒。以右手在左手上。二拇指甲相着。安脐轮下成印

如是诸印相。亦随分演说。修行行人虔心记忆习令精熟。于作法时无令误失。若稍疑误不成印契。不成印契即贤圣不喜。凡所祈求不获成就

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第二佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第三

    造[巾*(穴/登)]像分第三

        龙树菩萨于持明藏略出

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时佛言。此大毗卢遮那如来瑜伽大教。我已略说诸印相毕。今复宣说画像仪式。若有行人于尊那法中。修习求成就者。亦复先须了达画像仪式次第。行人若欲画像。先须用上好纯素匹帛。其帛不得令有毛发及间杂之物。若从他买。随所索价便与其直。不得论詶多少。若得已。即先须于稻谷聚中安七昼夜。然后用五药净水浸三日。或五日七日为上。即别用净水濯出。复用香水浸一昼夜。取出。复以五净水洒净了。又以五宝水洗。方可上[巾*(穴/登)]。安排已。行人自作归命云。南无七十七俱胝正等正觉。亦令画人预先洁净。至时同此归命已。方乃起首画诸贤圣。其[巾*(穴/登)]。行人先诵大明加持已。然用白土及粉相和涂[巾*(穴/登)]。涂已安清净处。此后直至彩画毕工。常以香花阏伽供养。若如是依法作者。是最上品。作所起首擘画界道。并须右旋。先于[巾*(穴/登)]下面画莲华池。满中莲华。仍有种种水族鱼螺蚌龟之类。兼有鸳鸯飞禽等。即于池上面画三莲华座。众宝所成。于中心莲华上。画白佛顶世尊。光焰普遍炽盛照耀。右手作施愿印。左手作说法印。圆光白色。于脐轮中出大光明。于其光中现尊那菩萨。于佛右边莲华上。画第三佛顶。有六臂右第一手作施愿。第二手执莲华。第三手持数珠。左第一手执金刚杵。第二手持经。第三手作说法印。身遍光明炽盛围绕。左边莲华上。画不空罥索。四面八臂。以虎皮为衣复为络腋。复以鹿皮为天衣。面有三目顶戴宝冠发髻下垂。右第一手作施愿印。第二手持数珠。第三手执罥索。第四手作施无畏印。左第一手持白莲华。第二手持经。第三手作拳。竖立头指作期克印。第四手执钩。光炎遍身照耀炽盛。下面画难陀乌波难陀二龙王。皆有七头。手执佛座及莲华茎。于右边画宝贤。顶戴天冠身有种种庄严手持宝珠。次画满贤。亦戴天冠身有光明种种装饰。于上面左右。画五佛塔。塔中画诸吉祥如来。第一画海吉祥如来。第二画天宝髻吉祥如来。第三画顶冠藏吉祥如来。诸如来身皆作金色。手作施无畏印。又于左右各画宝山。于左面宝山上。画摩摩枳菩萨。坐莲华座手执金刚杵。次后画无能胜。于上面画吒枳明王。执金刚杵。又于左边画金刚钩明王。于佛世尊上左右画云。现闪电相。云内画诸天降珍宝雨。又画诸天献歌乐相。复于上面画日月天。又于空中降下众华如雨。次于右边宝藏山上。画三界最胜圣观自在菩萨。手执莲华。于次右边。画圣多罗菩萨。手执青优钵罗华。次于右边画佛母摩耶于次后面。画大孔雀明王。于次后左右。画舞孔雀。又于上面右边。画五如来。第一画法海行吉祥王如来。第二画善光明王如来。第三慈氏庄严吉祥如来。第四灯光王如来。第五眉间毫相吉祥如来。如是五如来各坐莲华座。次画一夜叉主。次画帝释天持伞盖。如是依法次第画佛菩萨及众贤圣。悉令圆满威德自在。使诸世间天龙鬼神见皆降伏。如是画像毕已。持诵行人即于此[巾*(穴/登)]像。作安像庆赞。行人于月初一日或十五日起首。于一切圣贤求承威力。即然后洁净已。身着新净衣受持斋戒。三昼夜或一昼夜。或清斋不食或食菜或食乳等。余时常持钵食。复受八戒已。然备种种香花涂香净水。复燃酥灯及用种种上妙衣服庄严宝饰等。又用五阏伽瓶盛妙香水。及盛五宝水五药水以为阏伽。乃至种种饮食等为供养。行人即立起其[巾*(穴/登)]。安于所欲持诵之处。即以上来供养之具。供养所画[巾*(穴/登)]像。如是作安像已。行人此后逐便依法修行

复次又说尊那菩萨画像法

特诵行人若欲画本尊尊那菩萨像者。先求新帛清净纯白者。求得帛已。即令画师预前洁净。至起首日令受八戒。然后令用新器调上好彩色。画尊那菩萨。身如秋月色面有三目。有一十八臂。着白衣种种庄严。以阿蹉为天衣。砗磲宝为手钏。十指有宝环。上二手作说法印。右第二手作施无畏印。第三手执剑。第四手执宝铎。第五手执尾惹布罗果。第六手执钺斧。第七手执钩。第八手执金刚杵。第九手持数珠。左第二手执如意宝幢。第三手执莲华。第四手执军持。第五手执罥索。第六手持轮。第七手执螺。第八手持贤瓶。第九手持般若波罗蜜多经。于菩萨下面画莲华池。于彼池内出生一大莲华。画难陀乌波难陀二龙王。手持莲华茎。华上画尊那菩萨。有大圆光炽盛遍满。菩萨面前画持诵人。手执香炉作瞻仰本尊相。于上面画净居天人。作雨华雨宝相。如是画像唯以洁净专志为上。于此像前作法者无不成就

    尊那菩萨大明成就仪轨作曼拏罗法分第四

复次行人于尊那法中。修习成就作曼拏罗者。先依法择得胜地已。即掘去恶土砂砾灰炭。及毛发诸骨等。别以好土填筑令实。使极平正。然后于上分擘作曼拏罗。其曼拏罗或十六肘或八肘或四肘。三种不定。所作大小皆须严饰。其曼拏罗四方开四门。门中各安法轮。于中以五色线絣。作内曼拏罗。布八贤圣位。所用粉作贤圣像。当用五色宝粖。如阙即以五色粉代之。此曼拏罗中。有三十三俱胝天。于曼拏罗上分布阏伽瓶。于一一阏伽瓶内。想有一俱胝天。又于曼拏罗门内。安八大龙王。于内曼拏罗中。画尊那菩萨。诸余贤圣次第安布。于东北方安大轮明王。于东南方安不动尊明王南方安金刚手菩萨。北方安观自在菩萨。西北方安不空罥索菩萨。西方安伊迦惹吒菩萨。西南方安嚩日啰曩契菩萨。于曼拏罗东边安前[巾*(穴/登)]像。又于[巾*(穴/登)]前地上画八叶莲华。上作护摩炉。行人于此炉中。依法作其护摩。行人先用稻谷花遍散其上。然用五药水洒净。然后安外供养供养贤圣。用香花涂香螺贝衣服幢幡等。乃至阏伽瓶种种供具供养贤圣。复用五宝水献于本部。洁净已。然用三白食。谓酥乳酪调和为食。食亦为三品。若作上品法用上品供养。若作中品用中品供养。第三品法用第三供养。虽云三品并须上味。用献曼拏罗内贤圣。若有此会诸母鬼罗刹娑部多必舍左。随其勾召自十方来者。并须平等与其祭食。勿得令其有所不足。献食器用亦各不同。若献曼拏罗中八如来及尊那等。即各先献如拇指大一金莲华。然用铜钵满盛酪蜜等及诸食。奉献佛菩萨已。然用新瓦器盛祭食与彼十方来者必舍左等。其祭食者用酒肉及鱼。或用全鱼为祭。所献圣贤及必舍左等。并须身心专注虔至供养。圣贤欢喜所求成就如是作已。行人即入观想。想自己鼻尖上有物。得现前已。专注不散成坚固慈。令出入息微细。端坐低头自顾已足。即想心中现一日轮。想日轮中有开敷莲华诸宝所成于莲华中有尊那菩萨。身作金色着洁白衣种种装严。又想菩萨于五分身中出大光明。又想菩萨于九流门亦出光明。其光炽盛照耀一切。作观成已收光而起。复以香华及阏伽等。奉上贤圣已恭敬作礼

复次行人画像及作曼拏罗。安布贤圣位种种所作。皆禀阿阇梨指教。一一不得违逆。于此仪轨皆悉记忆无令差谬。弟子即依教如仪安布贤圣。备办香华及种种之具。供养贤圣已。阿阇梨以帛覆弟子面。令弟子捧华抛于曼拏罗上。认华所著处尊像。永为拥护自身之主。此后常诵此贤圣本明求其加护。如是抛华认本尊已。弟子即以钵器盛满五宝。奉上阿阇梨用伸劳谢。弟子于阿阇梨。此后奉重过父千倍。乃至以曼拏罗所供养物及诸宝贝。施一切沙门。此后于具德之人及诸尊长。常加敬重。亦不得于曼拏罗所用诸物。乃至火及酥酪等而生轻慢。亦不得足踏莲华。阿阇梨如是诫约弟子已。弟子礼谢。此后弟子所欲作法。依仪修习无不成就

    护摩法分第五

复次行人。若欲修习尊那护摩法者。当于尊那菩萨及曼拏罗贤圣。作大供养。先备惹帝华摩梨华。及种种名华与妙香等。而为供养。然后随意依法作其护摩。而是行人欲得所求一切成就者。先于护摩炉中烧吉木柴。然复用白檀龙脑及别妙香。合和酥乳以青莲华揾。烧诵大明作护摩者。即得如愿。大明曰

曩莫飒钵多(二合引)喃(引一)三藐讫三(二合)没驮俱胝(引)喃(引二)唵(引)左隶(引三)祖隶(引四)尊祢(引五)

若为息灾。用阿没罗树叶揾酥乳。同烧作护摩者。即得如愿

若为增益当用阿说他木。或钵逻舍木乌讷么啰木。如是等木为柴。揾酥蜜酪同烧作护摩者。即得如愿。大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引三)唵(引)癹吒(半音四)

若为发遣设咄噜者。用凶木为柴。揾油烧火。复用誐哩陀婆炼拏一阿庾多。诵大明作护摩者。即得如愿大明曰

吽(引)癹吒(半音)左隶(引一)祖隶(引二)癹吒(半音三)尊祢(引四)吽(引)癹吒(半音引五)

若为破坏设咄噜及禁其心者。烧左祖攞木柴。以血和芥子油。用[寧*頁]摩木树叶及尾螺木针。一阿庾多。诵前发遣大明。作护摩即得如意

复次欲一切成就者。先须受其灌顶。然后发坚固心。常持尊那菩萨。后作法者皆得成就

    尊那菩萨持诵法分第六之七

复次行人欲于尊那法中修习持诵者。即须先受三昧然结曼拏罗。方可起首持诵。当持诵时。行人于每日平旦时。先用大力明王大明。加持拇指七遍。拥护身已。或往便痢亦加持顶及两臂心喉五处已。即入触。大力明王大明曰

啰怛曩(二合)嚩日啰(二合)曩底(一)唵(引)骨噜(二合)达曩吽(引)弱(二)

入触已用净土及瞿摩夷作净。复诵甘露军茶利大明七遍加持土。洗身分并脐轮下。及用洗下衣已。又更洗手方得清净。取土诵大明曰

唵(引)儞佉曩(一)嚩苏达娑嚩(二合引)贺(引二)

取得土已。安于净处。或用作净。即捻少许土洗手及洗足。即诵作净大明曰

曩莫三满多(一)没驮(引)喃(引二)唵(引)秫提(引三)哩讷(二合)输达曩(引)野娑嚩(二合引)贺(引四)

诵此净大明已。作拳竖立拇指即诵甘露军茶利大明加持身五处。甘露军茶利大明曰

曩莫啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室赞(二合)拏(二)摩贺(引)骨噜(二合)驮(引)野(三)唵(引)虎卢(四)虎卢(五)底瑟吒(二合六)底瑟吒(二合七)满驮(八)满驮(九)贺曩(十)贺曩(十一)阿蜜哩(二合)帝(引)吽(引)癹吒(半音)娑嚩(二合引)贺(引十二)

诵此明已。复诵三昧大明三遍或七遍。三昧大明曰

曩莫萨哩嚩(二合)没驮(一)冒地萨埵(引)喃(二)阿(引)尾啰喏(三)阿(引)尾啰喏(四)摩贺(引)嚩日哩(二合)舍多(五)舍(引)多(六)娑(引)啰帝(引七)娑(引)啰帝(引八)怛啰(二合)曳(九)怛啰(二合)曳(十)尾达摩儞(十一)三婆惹儞(十二)贺啰摩底(十三)悉驮(引)屹哩(二合引十四)怛啰(二合)吒(半音)娑嚩(二合引)贺(引十五)

诵此明已取水一合。用前甘露军茶利大明加持已。自灌其顶及净其手用水之时。复诵本部大明七遍。大明曰

唵(引)卒纥哩(二合引一)

诵明作净已。复作拳以拇指安心。诵心大明曰

唵(引)尊癹吒(半音一)

诵心明已。复诵甲胄大明。拥护自身五处。甲胄大明曰

唵尊满驮(一)

诵此明已。复诵甘露军茶利大明加持水。七掬洒净及遣魔障。复诵土甲胄大明。加持身五处以为甲胄。如得金刚手菩萨亲自拥护无异。土甲胄大明曰

曩莫三满多(一)没驮(引)喃(引二)唵(引)部(引)入嚩(二合引)攞吽(引三)

诵此明已。复诵如来部心明加持水。三掬献于三宝。如来部心大明曰

曩莫三满多(一)没驮(引)喃(引二)喏曩喏俱(三)

诵此明已。复诵佛眼大明加持水。三掬用灌自顶。佛眼大明曰

曩莫萨哩嚩(二合一)怛他(引)誐帝(引)毗药(二合二)唵(引)噜噜娑普(二合)噜(三)入嚩(二合)攞底瑟吒(二合四)悉驮路左儞(引五)萨哩嚩(二合)哩他(二合引)娑达儞(六)娑嚩(二合引)贺(引七)

复诵甘露军茶利心大明加持水。三掬用灌顶。即成沐浴心。大明曰

唵(引)阿蜜哩(二合)帝(引)吽

复诵前净大明。如前护身已。复诵前心大明二十一遍。加持水用洒净及遣魔障。然后随意沐浴。所用拭巾亦濯令清净。又洗二手作洁净已。却入道场近于贤圣。行人所著衣。亦用甘露军茶利大明加持。又用常受衣。大明加持三遍。或七遍已如常受用。加持衣大明曰

曩莫三满多(一)没驮喃(引二)唵(引)[口*洛]乞叉(二合三)萨哩嚩(二合)怛他(引)誐多(四)阿地瑟胝(二合)多(引)野唧嚩啰娑嚩(二合引)贺(引五)

行人如是种种洁净已。方再入贤圣道场。于贤圣前发志诚心。合掌恭敬乃至作礼。然以五净水洒吉祥草作座而坐。后用涂二手。依仪结印拥护自身。即先结诸部三昧印

佛部三昧印。以二手相并复合掌。次以二头指安中指侧第三节成印。结此印随印诵佛部三昧大明曰

唵(引)怛他(引)誐睹(引)讷婆(二合)嚩(引)野娑嚩(二合引)贺(引一)

次结莲华部三昧印。先以二手作合掌。复散二手。却以三中指相合。如莲华相成印。随印诵莲华部三昧大明曰

唵(引)钵讷谟(二合引)讷婆(二合)嚩(引)野娑嚩(二合引)贺(引一)

次结金刚部三昧印。以二手背相合。二拇指二小指相捻。直竖余指成印。随印诵金刚部三昧大明曰

唵(引)嚩日噜(二合引)讷婆(二合)嚩(引)野娑嚩(二合引)贺(引二)

诵此明已。复结甘露军茶利印。以二手平仰。二小指颠倒相交。二无名指与二中指。屈入掌。二头指如金刚相。二拇指如针成印。诵安于顶上。随印前甘露军茶利大明作自拥护

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第三佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第四

    尊那持诵法分第六之二

        龙树菩萨于持明藏略出

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

次又结如来部三昧印。以二手作拳。竖二拇指成印。随印诵前如来部三昧明作自拥护

次结尊那菩萨根本印。以二手作拳。二中指如针。二头指安中指节。二拇指安头指侧。安顶上成印。结此印时。诵尊那菩萨根本大明。而于自身作大拥护。时行人于结印诵明时。得尊那菩萨欢喜顾视

次结头印。以二手作合掌二拇指入掌中成印。随印诵头大明曰

唵(引)尊纥哩(二合引一)

次结顶印。以前印改右手拇指。捻中指中节成印。随印诵顶大明曰

唵(引)尊吽(一)

次结心印。以二手作拳。微舒二头指成印。随印诵心大明曰

唵(引)尊癹吒(半音一)

次结甲胄印。用前顶印。复散手成印。随印诵甲胄大明曰

唵(引)尊满驮(一)

次结本部母印。亦名佛眼印。以二手作合掌顶礼。屈二头指捻中指节。二拇指入掌内成印随。印诵前甘露军茶利大明

次结本部尊印。以二无名指入掌动摇。次以二中指如针。直舒二头指。安中指背。舒二拇指安头指第一节成印。随印诵本部尊大明曰

曩莫三满多(一)没驮喃(引二)俱攞纥哩(二合三)俱攞纥哩(二合)那野(四)

诵此明已。取洁净钵满盛香水。复用甘露军茶利大明加持七遍。于道场东北隅起首。四方洒净及发遣魔障

次结请召印。用前根本印。改二拇指屈如钩成印。以此印请召贤圣。随印诵请召大明曰

伊呬婆誐嚩底(一)尊那(引)驮(引)啰尼(二)阿(引)誐蹉(三)阿(引)誐蹉(四)摩摩薄讫怛也(二合五)怛三摩曳(引)曩佐(引)哩伽(二合六)钵啰(二合)帝(引)砌(引)难(七)钵啰(二合)细(引)那弥(引八)

诵此明已。想诸贤圣随召而至。即诵甘露军茶利大明。安住贤圣已

次结三昧印。及诵大明献贤圣座。三昧印。以右手拇指。捏头指甲。余指如金刚相成印。随印诵三昧大明曰

唵(引)商羯哩(引)三摩曳(引)娑嚩(二合引)贺(引一)

诵此明已。行人即言惟愿菩萨处此座已。安住道场受我供养

次诵本部大明七遍。加持香水用为阏伽。诵本部大明曰

唵(引)左隶(引一)祖隶(引二)尊祢(引三)阿哩伽(二合)婆誐嚩底(四)钵啰(二合)帝(引)蹉娑嚩(二合引)贺(引五)

次结根本印。密结二拇指。平舒成印。及诵大明三遍。加持前阏伽水。然后面东胡跪奉献贤圣。大明曰

唵(引)迦摩攞娑嚩(二合引)贺(引一)

献阏伽已。复用甘露军茶利印。及诵甘露军茶利大明。结金刚界而作拥护

次结十方界。以二手相并。先用右手中指无名指及左手头指。安左手小指第一节。却以左手中指无名指及右手头指。安右手小指第一节。余头指小指如针。复以拇指安头指第一节成印。结此印时。随印诵结十方金刚界大明曰

啰怛曩(二合)嚩日啰(二合)曩底(一)唵(引)娑啰(二)娑啰(三)嚩日啰(二合)钵啰(二合)迦啰吽(引)癹吒(半音)娑嚩(二合引)贺(引四)

次结金刚半惹啰印。即用前印磔开拇指成印。随印诵半惹啰大明曰

啰怛曩(二合)嚩日啰(二合)曩底(一)唵(引)尾娑普(二合)啰(二合二)洛乞叉(二合)嚩日啰(二合)播(引)啰(三)吽(引)癹吒(半音四)

次下方结界印。用前印改二拇指。直下如针成印。随印诵结下方界大明曰

啰怛曩(二合)嚩日啰(二合)曩底(一)唵(引)枳哩(二)枳哩(三)嚩日啰(二合)嚩日哩(四)部晚达儞(引五)吽(引)癹吒(半音六)

次结大乌瑟腻沙印。以二手相并。二无名指屈入掌二中指如针。安二拇指第三节。复以拇指无名指如针。以小指捏第三节。复以小指如针安头指。如金刚相成印。随印诵乌瑟腻沙大明曰

唵(引)商羯哩(引一)摩贺(引)三摩曳(引)娑嚩(二合引)贺(引二)

以如是等印及大明。作结界已。行人向于本尊贤圣恭敬作礼

次结根本印。以二手拇指屈中节成印。结此印诵大明。胡跪献阏伽。用灌沐贤圣大明曰

唵(引)左娑嚩(二合引)贺(引一)

次结涂香印。以右手拇指安头指第一节。复展舒成印。结此印诵涂香大明曰

唵(引)尊娑嚩(二合引)贺(引一)

次结华印。以右手拇指。与头指第一节相捻成印。以此印献华。诵华大明曰

唵(引)尊娑嚩(二合引)贺(引一)

次结香印。以右手中指与拇指相捻成印。以此印献烧香诵香大明曰

唵(引)隶(引)娑嚩(二合引)贺(引一)

次结灯印。以左手拇指。捏中指节成印。结此印诵献灯大明曰

唵(引)祢(引)娑嚩(二合引)贺(引一)

次结出生印。以左手拇指安中指第一节成印。结此印献食。诵献食大明曰

唵(引)祖娑嚩(二合引)贺(引一)

如是结印诵明。作种种供养。奉献曼拏罗中一切贤圣已复作观想。于一切世间见闻所有一切供具。行人运心以此供养十方一切贤圣。复结普供养印。先合掌顶礼已。复以二手指相交成印。随印诵普供养大明曰

曩莫萨哩嚩(二合)没驮(一)冒地萨埵(引)喃(引二)萨哩嚩(二合)他(引三)乌讷誐(二合)帝(引)娑婆(二合)啰呬[牟*含](四)誐誐曩剑娑嚩(二合引)贺(引五)

如是普供养已。次以偈赞三宝。及观自在金刚手菩萨等

赞佛曰

  我佛大慈悲　　调伏诸有情
  住福功德海　　是故我赞礼

赞法曰

  离欲乐寂静　　能断诸恶趣
  纯一真如理　　是故我赞礼

赞僧曰

  坚固持尸罗　　证得解脱道
  住最功德刹　　是彼我赞礼

赞诸贤圣曰

怛鑁(二合引)祢(引)尾飒钵多(二合)喏曩俱胝啰毗钵啰(二合)瑜(引)誐(引一)捺也(二合)娑多(二合)捺也(二合)他(引)钵那欲帝(引)曩左隶(引)祖隶曩(二)欲讫多摩试沙讷哩多钵啰(二合)舍摩(引)野尊祢(引三)莎(引)贺(引)嚩帝(引)三摩啰底怛写俱睹(引)尾钵底(四)萨哩嚩(二合)没驮曳(二合)钵啰(二合)设娑多(二合引)野三勃哩(二合引)跢(引)野虞尼(引)哩虞(二合)噜(五)阿嚩路吉多塞倪也(二合)野曩谟(引)[寧*吉](切身)怛也(二合)摩贺(引)怛摩(二合)儞(引六)摩贺(引)摩攞(引)野赞拏(引)野尾儞也(二合引)啰(引)惹(引)野娑(引)达吠(引七)讷哩难(二合引)多那摩迦(引)野室左(二合)曩摩悉帝(二合引)嚩日啰(二合)播(引)拏曳(引八)

复次行人如是赞叹已。复说忏悔云。弟子某甲自从无始已来至于今日。在轮回中造不善业。或自作或教他。乃至见闻随喜一切不善。今对三宝发露忏悔。从今已去奉持禁戒更不复作。又复今日已去。所有诸大菩萨缘觉声闻。乃至一切众生所作善法。我悉随喜。作是说已即结根本印。诵根本明三遍。行人复合掌白言。某甲上来所作供养多不周备。或忘失次第不依法则。惟愿菩萨及众贤圣。大慈大悲布施欢喜

次结阏伽印。用前根本印改拇指。安头指第一节成印。随印诵阏伽大明曰

唵左隶(引一)祖隶(引二)尊祢(引三)阿哩伽(二合)婆誐嚩底钵啰(二合)帝(引)蹉娑嚩(二合引)贺(引四)

复次行人。观想己身为尊那菩萨。先结印。以二手作金刚拳。以二头指与小指如针。次舒余指亦如针成印。结此印时。观想己身成尊那菩萨。于头上现唵字。为如来乌瑟腻沙。次于两眼现左字。成乌瑟腻沙大轮。次于颈上现隶字。成不动尊明王。手执螺及罥索。次于心中现卒字。成观自在菩萨。次于两臂复现隶字。成光积明王。次于心中复现隶字。成于贤圣。面有三目手执莲华罥索军持等。次于脐轮中复现卒字。成本尊尊那菩萨。次于两股现祢字。成金刚手菩萨。次于两腨现莎字。成伊迦惹吒菩萨。面有三目六臂身青色。以象皮为衣。次于两足现贺字。成嚩日啰曩契菩萨。如玻璃色

如是观想已次即持诵。持诵之法亦有二种。一无相二有相。无相持诵者。先结禅定印跏趺而坐。端身澄心项颈微低。于鼻尖上想出入息。非粗非细不缓不急。心缘大明专注持诵勿令间断。亦勿令心有所劳惓。如是持诵名为最上

有相持诵者即持珠定数。每一持诵须及无数。直至获得悉地。不得阙少一数。若阙一数名为间断。于所求事不获成就每欲持诵先结数珠印。以无名指头指屈中节。与中指中节相捻成印。随印诵大明曰

唵(引)遏讷部(二合)帝(引一)尾惹曳(引二)悉提(引三)悉驮(引)哩替(二合引)娑嚩(二合引)贺(引四)

诵此明已。即二手合掌捧珠诵大明七遍。加持其珠大明曰

唵(引)曩谟(引)婆誐嚩底(一)悉提(引二)娑(引)达野(三)娑达野(四)萨哩嚩(二合引)哩他(二合)娑(引)达儞(五)悉驮(引)哩替(二合引)娑嚩(二合引)贺(引六)

诵此明已。即持珠顶礼三贤圣。然后依法持诵诵数满足。复诵佛眼大明七遍。结根本印。复诵佛眼明三遍。献贤圣阏伽。又复白言。我今尽此持诵奉献菩萨。又献香华灯涂而作供养。次复用佛眼大明。而自拥护及结界。次用阿三[牟*含]儗儞印护身五处。阿三[牟*含]儗儞印。以二手相并。二无名指相颠倒入掌内。二中指与小指如针。复头指如针。安侧二拇指直下。复无名指入掌成印。随印诵阿三[牟*含]儗儞大明曰

唵(引)阿三[牟*含]儗儞(引)尾(引)啰(一)捺曳帝(引二)吽(引)癹吒(半音)娑嚩(二合引)贺(引三)

次结根本印及诵大明以为发遣。印相如前。大明曰

誐蹉底(一)仡哩(二合)系怛吠(二合引)[牟*含](二)巘唐补瑟半(二合三)度半末陵(四)钵啰(二合)祢(引)半左(五)[口*洛]乞叉(二合引)钵啰(二合)底贺多(六)嚩攞钵啰(引)讫啰(二合)弥(引)娑嚩(二合引)贺(引七)

如是发遣已。复持数珠向心前作拥护。又结甘露军茶利印而自拥护已。然后顶礼诸佛菩萨。而起出于道场。唯得读诵大乘方广华严及佛母般若波罗蜜多经。或涂曼拏罗及造塔像。不得谈说世俗典籍。此为恒式。行人食时。恒用尊那菩萨根本大明。加持已然后可食。或睡眠时亦诵根本大明。作拥护已即可睡眠。根本大明曰

曩莫三满多(一)没驮(引)喃(引二)唵(引)嚩兰那祢(引三)帝(引)喏踰(二合)摩(引)里儞娑嚩(二合引)贺(引四)

复次宣说佛及贤圣微妙字观想法。此字皆是诸佛贤圣根本表真实理。乃至无相持诵及息灾等四种之法。皆于尊那法中之所演说。行人若作息灾增益敬爱降伏等法。于此诸法应须一一如仪了知。今当略说微妙字。于曼拏罗中安布九位。次第之法。第一于东北隅安唵字。第二于东南隅安左字。次隶字次卒字。如是四隅安已。次于中位安尊字。次安隶字次安祢字。次安莎字次安贺字。此九字乃是根本大明成九贤圣

复次唵字为无相法界。左字为大轮。隶字为不动尊。卒字为观自在。又隶字为不空罥索菩萨。尊字为尊那菩萨。祢字为金刚手菩萨。莎字为伊迦惹吒菩萨。贺字为嚩日啰曩契菩萨。如是等微妙字于一切大明。若以唵字为首者。能成就一切法若左字。于息灾增益降伏三法有大威力。隶字能破坏设咄噜。亦作发遣及拥护法功力最大。卒字能作破坏及散他军。如金翅鸟能食于龙。隶字破诸大恶有最胜力。尊字能成就一切事。能破坚固禁嚩。祢字能破魔怨及诸大恶。亦能作入寤法。莎字能自拥护及能破怨。亦能令作钵入寤法。贺字能除大毒及一切病。如是等字犹八正道。能使有情解脱轮回后得寂灭

复次行人观想如是微妙字相。于己身分一一现前。或变色相或变形仪。若得如是现前。能灭身中一切罪业断除烦恼。初想唵字现于头上作黄金色。次想左字现于两目亦作金色。次想隶字现于颈上作深黑色。次想卒字现于脐轮如红莲色。或大青色。其色所现随彼作法。次想隶字现于两臂化贤圣像或作金色或作赤色。次想尊字现于心上。变成尊那菩萨。身作白色。想祢字现于两股。想莎字现于两腨。想贺字现于两足。想如是字于己身分一一现前。得现前已。断诸烦恼灭一切罪。乃至能使内心皎洁如尘覆像随拂清净。精进诸天皆悉敬爱

复次想微妙字。变成本位贤圣。观字成尊那菩萨本身者。身作白色面有三口。有一十八臂炽焰遍身。坐白莲花而于身中能生诸佛。若观字成多罗菩萨者。身大青色现忿怒相。利牙外出象皮为衣。一手执剑一手执髑髅满中盛血。若观字成伊迦惹吒菩萨者。右第一手执宝捧第二手执罥索。左第一手执竭椿誐。第二手执沥血人头。若观字成嚩日啰曩契者。身色如月。右二手执剑及钺斧。左二手执罥索及莲花。此嚩日啰曩契是马头明王所化。有大威力。若有被得叉迦龙所蠚者。一切诸力无能救度。唯嚩日啰曩契可为救济。若复行人处处用者。皆得成就等如意宝一切随心

复次于诸大明。加字所用各各成就法。若加唵字能为警觉及作发遣。若加唵隶吽三字力能断截。若加唵罗吽癹吒五字者。力能惊怖及能破坏亦能拥护。若加唵祖曩莫四字者。能成就敬爱法。若加唵祖吽三字者。能退他军若加唵隶癹吒四字者。息大斗战

若作息灾法。用此大明曰

唵(引)尊阿母羯写扇鼎俱噜娑嚩(二合)贺(引一)

若作增益法。用此大明曰

唵(引)尊阿母羯写洛叉弥俱噜娑嚩(二合)贺(引一)

若作敬爱法。用此大明曰

唵尊曩莫(一)

若为息大斗战。用此大明曰

唵尊祢吽癹吒

又作息灾法。随诵大明兼称彼名说所求事。大明曰

左隶祖隶尊祢阿母羯写扇鼎俱噜娑嚩(二合)贺(引一)

又作增益法。随诵大明兼称彼名说所求事。大明曰

唵左隶祖隶尊祢娑嚩(二合)贺(引一)

又作敬爱法。随诵大明兼称彼名说所求事。大明同增益法

又作降伏法。随诵大明兼称彼名说所为事。大明曰

曩莫左隶祖隶尊祢阿母羯嚩尸俱噜娑嚩(二合)贺(引一)

又作勾召法。诵大明曰

唵左隶祖隶尊祢阿母羯摩羯哩沙野纥哩(二合一)

又驱逐怨家。随诵大明兼称彼名说所为事。大明曰

唵左隶祖隶尊祢阿母羯母佐吒野吽(引一)

又破坏魔怨法。大明曰

唵左隶祖隶尊祢阿母羯摩罗野吽癹吒(半音一)

又作极破坏魔怨法。大明曰

唵左隶祖隶尊祢阿颠多摩罗尼娑嚩(二合)贺(引一)

又作大息灾法。随诵大明称彼所成就事。大明曰

唵左隶祖隶尊祢娑嚩(二合)贺(引一)

又作大敬爱法。随诵大明称彼名字说所成就事。大明曰

曩莫左隶祖隶尊祢曩莫阿颠多嚩尸曳纥哩(二合一)

又作大勾召法。大明曰

左隶祖隶尊祢纥哩(二合一)

又作极坏大怨法。随诵大明兼称彼名说所为事

吽唵左隶祖隶尊祢吽阿颠睹左吒称癹吒左隶祖隶尊儞癹吒(半音一)

如是等大明各各随所作法。称说其事无不成就

诸佛所说大尊那教。能满一切众生之愿。以颂赞曰

  尊那功德聚　　寂静心常持
  一切诸大难　　无能侵是人
  天上及世间　　受福如佛等
  从兹如意宝　　定获无等等

佛说持明藏瑜伽大教尊那菩萨大明成就仪轨经卷第四


佛说炽盛光大威德消灾吉祥陀罗尼经

    No. 963

    佛说炽盛光大威德消灾吉祥陀罗尼经序

        越溪沙门性澄述

夫能仁之为教也。所契者道。所体者神。统法界而有为。穷三世而不息。无乎不在。故天为覆。地为载。日月星辰为照临。群生品物为吉凶消长。感而遂通。故凶可以避。吉可以趋。天地日月星辰万物。各可以使其至于当者。皆斯经之宗用也。其消禳灾难。导致祯祥。方轨坛仪。要制期限。粲然靡所不载。足以上福邦家。下祐民庶。即近而达远。即事而显真。诚博要之道欤。爰自不空传译。历代宝之。依法诵持。众机蒙益。可无训释以裨流通。维昔云间鉴师。虽尝疏解繁略未驯辄不自揆。采摭山家诸祖格言。删补治定。庶或少补于将来。时至治二年。龙集壬戌。奉诏赴都。乘驿淮河。中秋日叙

佛说炽盛光大威德消灾吉祥陀罗尼经

        唐特进试鸿胪卿三藏沙门大广智不空奉　诏译

尔时释迦牟尼佛在净居天宫。告诸宿曜游空天众九执大天。及二十八宿十二宫神一切圣众。我今说过去娑罗王如来所说。炽盛光大威德陀罗尼除灾难法。若有国王及诸大臣所居之处及诸国界。或被五星陵逼。罗睺彗孛妖星。照临所属本命宫宿及诸星位。或临帝座于国于家及分野处。陵逼之时。或退或进作诸障难者。但于清净处置立道场。念此陀罗尼一百八遍或一千遍。若一日二日三日乃至七日。依法修饰坛场。至心受持读诵。一切灾难皆悉消灭不能为害。若太白火星入于南斗。于国于家及分野处作诸障难者。于一忿怒像前。画彼设都噜形。厉声念此陀罗尼加持。其灾即除移于不顺王命悖逆人身上。受者即说陀罗尼曰

曩谟三满跢(一)没驮喃(上声二)阿钵啰(二合)底(丁逸切三)贺哆舍(四)娑(上声)娜喃(上声五)怛侄他(六)唵(引七)佉佉(八)佉呬(上声)佉呬(九)吽吽(短呼十)入嚩(二合)啰(十一)入嚩啰(十二)钵啰(二合)入嚩(二合)攞(十三)钵啰入嚩攞(十四)底瑟姹(二合十五)底瑟姹(二合十六)瑟致(二合)哩(十七)瑟致(二合)哩(十八)萨普(二合)吒(十九)萨普(二合)吒(二十)扇底迦(二十一)室哩(二合)曳(二十二)娑嚩(二合)贺(二十三)

此陀罗尼。一切如来同共宣说。若有苾刍苾刍尼族姓男族姓女。受持读诵此陀罗尼者。能成就八万种吉祥事。能除灭八万种不吉祥事。若有国王大臣及诸眷属一切庶民。或被五星罗睺计都彗孛妖怪恶星。陵逼帝座于国于家及分野处。所属宫宿。灾难竞起。或镇星陵逼。或进或退。及宿世冤家欲相谋害。诸恶横事口舌厌祷咒诅。以为灾难者。令诸众生依法受持。一切灾难悉皆消灭不能为害。变灾为福皆得吉祥。我今说此陀罗尼不可思议功德无比。秘密受持勿妄宣传。尔时如来告诸四众。若有国界不安灾难并起。请清净众如法建立道场。安置佛像结界护持。香华灯烛随分供养。令诸有情获福无量。其灾即除。尔时如来说是陀罗尼经已。时曼殊室利菩萨摩诃萨。及诸声闻四众游空大天。及诸星辰一切圣众。咸依佛敕顶礼奉持各还本宫。及天龙八部一切大众。闻佛所说皆大欢喜信受奉行

佛说炽盛光大威德消灾吉祥陀罗尼经


佛说出生无边门陀罗尼仪轨

    No. 1010

佛说出生无边门陀罗尼仪轨

        不空三藏译

真言如经

  修行此出生　　无边门总持
  转目三种业　　依三秘密门
  所谓三金刚　　身印语真言
  心住三摩地　　由入三平等
  善住瑜伽故　　自身同本尊
  在凡成正觉　　斯法最深秘
  大日经王说　　一生补处等
  尚非其境界　　况余劣慧人
  如获轮王珠　　秘持不妄说
  是尊即羯摩　　波罗蜜菩萨
  由住出生故　　示少年女形
  显明大慈母　　诸佛住是智
  能普现色身　　处大菩提心
  跏趺莲台上　　大印威仪等
  同不空成就　　如来之相状
  定羽金刚拳　　当心持莲华
  置般若梵夹　　慧羽说法相
  扬掌申五轮　　忍峰现羯磨
  十字金刚轮　　首冠五如来
  遍身草绿色　　复于身支分
  安布八字门

  ◇跛字住于心　　◇攞字成毫相
  ◇嚩字置舌端　　◇惹字置于头
  碧色成顶相　　◇迦字置慧掌
  缘色成羯摩　　十二缘行轮
  ◇驮黄置定掌　　成华般若夹
  ◇奢字安观足　　◇乞叉置止足
  五字皆皓素　　如雪乳鹅月
  是字成轮相　　三摩耶密印
  加持顶印是　　初后次第法
  同诸部仪轨　　八十俱胝佛
  围绕是尊住　　复有八菩萨
  安住于八方　　及以八药叉
  四摄八供养　　次第而布列
  成秘曼荼罗　　诵持真言经
  所成如本教　　修行诸仪则
  结集决择竟

出生无边门陀罗尼仪轨

◇(胜义)◇(无相随形好故是则法身)◇(愚夫法圣人法无二)◇(无生无灭)◇(非业异熟)◇(陀罗尼法要空无相无愿随入法界)◇(非奢摩他毗钵舍那一切法随入真如)◇(一切法刹那无尽无壤无身本寂故随入一切法涅槃)

元禄十六年正月二十九日以净严上人之本再校了　　　　　　　　　尊教


佛说出生无量门持经

    No. 1012 [Nos. 1009, 1011, 1013-1018]

佛说出生无量门持经

        东晋天竺三藏佛陀跋陀罗译

如是我闻。一时佛在毗舍离大林精舍重阁讲堂。与大比丘众四万人俱。尔时世尊欲舍寿行。却后三月当般涅槃。便告长老大目揵连。汝行遍告三千大千世界。声闻比丘并缘觉道。及诸菩萨皆悉来会大林精舍重阁讲堂。目连受教往须弥顶。入如意定以大音声。遍告三千大千世界无不闻知。长老舍利弗作是念。我今亦当入如意定。普请依止阎浮提内诸比丘。皆悉来会大林精舍重阁讲堂。作是念已即如其像。入于三昧遍请诸比丘。依止阎浮提者皆来集会。尔时大林精舍重阁讲堂。有三百万比丘众会。于是世尊告现无痴菩萨文殊师利童子。离恶趣菩萨无忧冥菩萨。离荫盖菩萨寂诸境界菩萨。观世音菩萨香象菩萨。无量辩菩萨弥勒菩萨。汝等善男子行诣十方恒河沙诸佛国土。遍告诸一生补处菩萨。不退转菩萨得不起法忍菩萨信解菩萨。皆悉来集大林精舍重阁讲堂。是诸菩萨即受教行。遍告十方恒沙佛土诸一生补处菩萨。及不退转得不起法忍信解菩萨。皆来集会大林精舍重阁讲堂。是时大林精舍重阁讲堂。有八十亿百千一生补处菩萨。一亿百千得不退转。三十亿菩萨得不起法忍。六十亿菩萨得信解脱。是诸大士一时来会大林精舍重阁讲堂。尔时尊者舍利弗。见诸菩萨大众云集。便作是念我当承佛威神敬问世尊。令诸菩萨得离疑网。疾成甚深无阂辩才。逮闻十方恒沙刹土。诸佛说法念持不忘。疾成无上正真之道为最正觉。又使菩萨得四无尽清净法门。何等为四。一曰众生净。二曰法净。三曰辩才净。四曰佛土严净。得四最胜和悦之法。何等为四。一曰身和悦。二曰口和悦。三曰意和悦。四曰方便和悦。疾成四种微妙持门。何等为四。一曰出生无量门持。二曰甚深法忍持。三曰善于众生诸根持。四曰善于众生因果持。尊者舍利弗思惟。是菩萨清净无量慧地。欲令佛说。即以是义上问世尊。于是世尊赞舍利弗言。善哉善哉舍利弗。乃能为诸菩萨问如是义。汝舍利弗谛听谛听善思念之。我今当说菩萨所行疾成无上正真之道甚深功德。若舍利弗欲得一切智知一切法者。当学此门持当学此持句。所谓无句正句普句。成就乐说光明顺道。善分别究竟分别。坚固所说坚固伊罗伊梨。伊罗悉帝旃贰。为履上迹不动寂静。离诸怨敌炽然永灭。出生无垢清净自性。巧说诸有者无所有无所著。善能降伏光明离垢。善自摄持果而大勇。得大名称动无动。以正动难坚固善住。安隐游无阂着开诸法门。随顺所应强而有势。精进勇猛得方便力。大光普照明曜无垢。意解平等普无不入。事无不逝。此善妙持诸佛所住。如是舍利弗行持菩萨。于数无数不以分别亦无所得。于诸断法增进功德。而无所作亦无不作。不见诸法有合有离。有起有灭。亦无去来现在之知。亦不知法有力无力。修行念佛不念相好。不念种性亦不念眷属。不戒不定不慧。不解亦无解脱度知见念。无住无得不尽烦恼。不以知无不知。不言说法不净众生。不我故非彼故。不法不律不威仪。无清净不念身不念意。无涅槃究竟。亦不念过去当来今现在。不因己不因他。于一切法行无受者。舍利弗是名执受一切诸法随顺念佛。名为一切诸法所入无畏持门微妙句义。一切所欲皆悉周备。名为随顺一道三昧。亦名一切善本。不由他得种性相好。因自法生。名为正觉度诸魔事。舍利弗是为菩萨出生无量门持。其有闻是持者。皆于阿耨多罗三藐三菩提得不退转。所以者何从是持。究竟一切诸佛功德。悉能分别一切众生之所行处。得无所得故。名出生无量门持。尔时世尊而说偈言

  法空无疑惑　　为道不放逸
  法性无忘想　　是行疲得持
  是经如所说　　彼持无有尽
  从是生妙智　　疾成无上道
  若得此持者　　菩萨无所畏
  十方佛说法　　如所说悉闻
  一切能受持　　义味悉具足
  日生无量光　　持生智如是
  乃至无上法　　微妙诸持门
  一切从是句　　当善护此经
  正使一切人　　穷劫思难问
  悉能决定疑　　其智不可尽
  近无上道坐　　为真法王子
  持法者亲厚　　常念斯经故
  众生所敬重　　十方佛护念
  名称遍十方　　执持此经故
  八十亿诸佛　　临终悉能见
  一切皆授手　　接此持经者
  若于亿千劫　　造诸不善业
  一月可以除　　当受诵此经
  菩萨所兴福　　亿劫来积聚
  善诵此持经　　一月等于彼
  念力精进力　　三昧胜妙持
  悉皆现在前　　疾成最正觉
  三界众生类　　一切悉为魔
  不能令中断　　修习是经者
  从彼诚谛说　　从彼究竟法
  从彼得成道　　逮得一切智
  昔闻是持故　　定光授我决
  恒沙等诸佛　　即时悉能现
  欲闻十方佛　　所说悉能解
  当专习此持　　一切疾得成
  庄严佛国土　　清净众成就
  光相及种性　　当从是经得
  得除心放逸　　七日专思念
  八十亿诸佛　　俱来授此经
  不思思所思　　亦不思无思
  此思亦无思　　从是疾得成
  尊崇是经教　　于道莫疑惑
  譬如大海中　　不应疑无宝
  欲安诸天人　　一切愿不难
  此为道心生　　但当正意行

复次舍利弗。菩萨成就四法。疾得是持。何等为四。厌离爱欲。不生疾心。于一切众生施一切有。昼夜求法心不懈惓。尔时世尊而说偈言

  厌离于色欲　　魔界地狱缘
  放逸造众恶　　恶令堕恶道
  于他不起妒　　不为于名称
  愍爱视众生　　尊贵色端严
  众生起怨诤　　皆以贪为本
  是故当舍爱　　爱舍成妙持
  昼夜常乐法　　推异推道求
  专精求道者　　疾得成妙持

又舍利弗。菩萨复有四法。成就疾得是持。何等为四。闲居寂志。得深法忍。不求利养。一切内外尽施无遗。是为四。尔时世尊而说偈言

  闲居寂志佛所誉　　自守空静不轻彼
  常乐修习深法忍　　如救头然不放逸
  不求名誉及利养　　因斯造诸谄曲行
  处处知足如飞鸟　　节身损己修仁行
  快哉得佛教　　出家受具戒
  舍家离众苦　　遵修于佛教
  若不得佛教　　出家是戒利
  信戒施闻慧　　皆悉不成就
  此过离佛远　　是故舍贪利

又舍利弗。菩萨复有四法。成就疾得是持。何等为四。一曰八字是义随义悉入其中。八字者波罗婆迦阇陀赊叉。波者第一义。一切诸法无我悉来入门。罗者相好无相。如如来身入于法性。婆者愚痴之法及智慧法。随顺入义。迦者业行果报及非业行报。皆悉究竟随顺入义。阇者生缘老死皆悉随入不生不灭。陀者一切诸持悉随入空无相无愿。赊者一切诸持皆随顺入。叉者尽一切诸法悉入于如是。如是八字是义悉入其中。二曰善书此经执持不舍。三曰半月半月诵习此经。四曰帝当供给供养持此经者。尔时世尊而说偈言

  当思八字义　　善书持此经
  半月次来诵　　劝发行持者
  一切十方恒沙国　　无量诸佛在其前
  得坐道场妙相满　　当勤修习此持行

复次舍利弗。菩萨学此持者得四功德利。何等为四。一者十方诸佛所念。二者离诸魔事。三者恶罪业障疾得清净。四者无碍断辩才皆悉成就。是为四。尔时世尊而说偈言

  诸佛常护念　　众魔不得便
  罪业障悉除　　得妙无量持

佛告舍利弗。乃昔过去无数劫时。有佛世尊号宝首焰王如来应供等正觉明行成善逝世间解无上士调御丈夫天人师佛世尊。舍利弗彼宝首焰王如来临灭度时。有转轮王名曰持光明。王四天下快得自在。王有太子名无念德道。其初生时形如十六岁童子。从彼世尊得闻此持。闻此持已专精求学。经七千岁不为睡眠之所荫盖。七千岁中未曾起身爱。未曾念王事。又七千岁中身不猗卧端坐正受。于是即见九十亿那由他诸佛。从其闻法皆能受持。便出家学道。九万岁中以是无量门出生之持广为人说。于一生中成就八十亿那由他人。立阿耨多罗三藐三菩提心。劝进教化令不退转。彼时众中有长者子名曰月幢。得闻是持至心随喜。彼以随喜善根因缘故。常得亲近九十亿佛。得最上持得最上处无量辩才。复于三劫亲近诸佛。三劫末时月幢得佛号灯光如来应供等正觉。彼时王子无念德道者。今西方无量寿佛是。舍利弗我亦与贤劫诸菩萨。曾闻此持闻已随喜。以此随喜善根因缘。除却四十万劫生死之罪。又得亲近九十亿佛。是故舍利弗若菩萨摩诃萨。欲得疾成阿耨多罗三藐三菩提者。于此妙持当勤随喜。随喜功德。乃至菩萨不退转地作大因缘。况复书持受诵如说修行。一切人民莫能思量称说其福。尔时世尊而说偈言

  闻经心随喜　　书持敬讽诵
  天人莫能计　　福报之限量
  生生常见佛　　信向不回动
  体解深法要　　疾觉无上道
  三昧不退减　　三明总持门
  财色常见佛　　乃至无上道
  忆念过去世　　长者子闻持
  即见九十亿　　那由他诸佛
  所求如其愿　　得成无上道
  若欲疾成佛　　道力降众魔
  欲满百福相　　行此非有难
  如满恒沙刹　　积宝以布施
  比书持此经　　终不得为比

又舍利弗菩萨行此持者。有八大鬼是雪山之神。共护视之。其名曰勇健神强力神。自在神雄猛神。知行神难胜神。鸠摩罗神善臂神。是为八。彼欲令诸神来者。当澡浴其身净其衣服。正色经行慈念众生。思是法要如其忆念。彼诸神等寻现在前。复有八菩萨生欲行天。亦常护念。何等为八。照明十方天子离欲行天子。慧光天子如日天子。真谛天子愿满天子。星王天子知行天子。是为八。是等菩萨常来护念。令彼专精疾得妙持。行是持者真实为本。而常恭敬当念知恩。学深法忍等观无生无灭之法。平等持戒自护兼彼。说是法时三十二恒河沙等菩萨寻得是持。不退转于阿耨多罗三藐三菩提。六十万人得不起法忍。三万二千天与人。皆发无上正真道意。是时三千大千世界六种震动。天雨众华普遍世界。天发伎乐不鼓自鸣。是时舍利弗白佛言。世尊当何名此经。佛告舍利弗。此经之要名出生无量门持。亦名一生补处道行。亦名成道降魔得一切智。当奉持之。说是法时尊者舍利弗。及诸十方来会菩萨。并诸众会天与人乾闼婆阿修罗等。闻佛所说皆大欢喜

佛说出生无量门持经


佛说出生一切如来法眼遍照大力明王经

    No. 1243

佛说出生一切如来法眼遍照大力明王经卷上

        西天中印度摩伽陀国那烂陀寺三藏赐紫沙门臣法护奉　诏译

如是我闻。一时世尊。在摩诃母质邻那山。于大宝楼阁中为众说法。是时一切诸佛称扬赞叹。金刚手菩萨摩诃萨。于是彼众俱来会坐。彼于世尊普遍焰鬘莲华座最初东边而坐。佛以右手安慰众生。次佛右边四臂大力明王。左手向佛顶礼。右手执拂左上手执金刚索。右上手持金刚棒。彼眼如朱发如炽火如焰上耸。次金刚手并诸眷属。次右边降三世明王。左边甘露军拏利。形如半月奋迅威猛。形容瘮恶赤色如朱。此大恐怖金刚。能破一切烦恼坚执本心。次圣降三世明王。圣摩么计。甘露军拏利。金刚钩金刚索。于其门里复有二忿怒金刚。左持金刚锤。右执金刚棒。次佛左边观自在菩萨并诸眷属。次佛右边圣白衣观自在菩萨。及多罗菩萨。毗俱胝菩萨。左边马头明王。次摩贺大白。大吉祥菩萨如是等百千菩萨摩诃萨。又复东方日月天等。提头赖吒天王。帝释天主。东南方焰摩及火天并诸大仙。南方阎谟那罗延。西南方罗叉主。西方水天龙主。西北方风天。北方俱尾罗。东北方伊舍曩。帝释天主。那罗延天。娑诃世主大梵天王。魔醯首罗诸天子众。如是等无量无数清净诸天及诸天人。各各以自眷属围绕。在如来前恭敬合掌瞻仰尊颜。尔时世尊告金刚手秘密主言。秘密主若有持此大教明王经。为说咒曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩莫(入)室战(二合)拏嚩日啰(二合)播(引)拏伊摩贺(引)药叉细曩(引)钵多伊唵(引)枳离枳离嚩日啰(二合)计离枳逻(引)野　娑嚩(二合)贺(引)唵(引)耄[口*栗]驮曩(三合)野娑嚩(二合)贺(引)罗罗(去引)吒野　娑嚩(二合)贺(引)作刍沙野娑嚩(二合)贺(引)乌誐啰(二合引)野　娑嚩(二合)贺(引)遏底浴(二合)誐啰(二合引)野　娑嚩(二合)贺(引)洛葛胆(二合)婆(去)野　娑嚩(二合)贺(引)嚩日啰(二合)渴　塞多(二合)野　娑嚩(二合)贺(引)播(引)设喝　塞多(二合)野　娑嚩(二合)贺(引)渴　登誐(二合)喝　塞多(二合引)野　娑嚩(二合)贺(引)波啰秫喝　塞多(二合引)野　娑嚩(二合)贺(引)达耨[口*栗]驮(二合)啰(引)野　娑嚩(二合)贺(引)母娑啰喝　塞多(二合引)野　娑嚩(二合)贺(引)作迦啰(二合)喝　塞多(二合)野　娑嚩(二合)贺(引)底哩(二合)输攞喝　塞多(二合引)野　娑嚩(二合)贺(引)纥哩(二合)那夜(引)野　娑嚩(二合)贺(引)鸣波纥哩(二合)那夜(引)野　娑嚩(二合)贺(引)赞拏计离枳攞(引)野　娑嚩(二合)贺(引)缚(无可反引)攞计离枳攞野　娑嚩(二合)贺(引)啰　怛曩(二合)计离枳攞(引)野　娑嚩(二合)贺(引)么蹬誐野　娑嚩(二合)贺(引)麌嚩[口*栗]驮(二合)曩野　娑嚩(二合)贺(引)摩贺(引)嚩攞(引)野　娑嚩(二合)贺(引)惹致攞(引)野　娑嚩(二合)贺(引)罗谟那啰(去引)野　娑嚩(二合)贺(引)鸣粗涩么(二合)骨噜(二合引)驮(引)野　娑嚩(二合)贺(引)殑誐野　娑嚩(二合)贺(引)焰母曩(引)野　娑嚩(二合)贺(引)焰魔洛乞叉(二合)娑(引)野　娑嚩(二合)贺(引)摩贺(引)赞拏(引)野　娑嚩(二合)贺(引)惹攞驮啰(引)野　娑嚩(二合)贺(引)波[口*栗]嚩(二合)哆啰(引)惹(引)野　娑嚩(二合)贺(引)波[口*栗]嚩(二合)哆驮啰野　娑嚩(二合)贺(引)嚩日啰(二合)难(去)拏(引)野　娑嚩(二合)贺(引)摩贺(引)譬(引)啰嚩(引)野　娑嚩(二合)割[登*丁](中茎反)割吒譬(引)啰嚩(引)野　娑嚩(二合)贺(引)旦惹曩(引)野　娑嚩(二合)贺(引)嚩日啰(二合)饷割啰野　娑嚩(二合)贺(引)嚩日啰(二合)　讷婆(二合)攞(引)野　娑嚩(二合)贺(引)嚩日览(二合)那誐(二合引)攞(引)野　娑嚩(二合)贺(引)捺啰(二合)泯拏野　娑嚩(二合)贺(引)阿　蜜哩(二合)哆野　娑嚩(二合)贺(引)怛波驮啰(引)野　娑嚩(二合)贺(引)怛补(引)驮啰(引)野　娑嚩(二合)贺(引)鸯(鸟刚反)麌施野　娑嚩(二合)贺(引)阿目佉(引)野　娑嚩(二合)贺(引)鸣　瑟腻(二合)沙啰(引)野　娑嚩(二合)贺(引)悉尾(二合)怛哆嚩阑拏(二合)野　娑嚩(二合)贺(引)写(引)娑嚩阑拏(二合)野　娑嚩(二合)贺(引)攞摩(引)曳(引)娑嚩(二合)贺(引)么蹬(引)誐喝　塞哆(二合引)野　娑嚩(二合)贺(引)麌(引)嚩[口*栗]驮(二合)曩喝　塞哆(二合)野　娑嚩(二合)贺(引)么(引)啰尾迦啰拏野　娑嚩(二合)贺(引)萨[口*栗]波(二合)铭(引)佉攞(引)野　娑嚩(二合)贺(引)嚩日啰(二合)枳攞(引)野　娑嚩(二合)贺(引)阿婆野喝　塞哆(二合)野　娑嚩(二合)贺(引)恶嚩日啰(二合)喝　塞哆(二合)野　娑嚩(二合)贺(引)入嚩(二合)攞　钵啰(二合)胮迦啰(引)野　娑嚩(二合)贺(引)末底悉体(二合)啰嚩日啰(二合引)野　娑嚩(二合)贺(引)鸯(鸟刚反)矩啰(引)野　娑嚩(二合)贺(引)钵啰(二合)胮矩啰(引)野　娑嚩(二合)贺(引)嚩日啰(二合)尾娜啰拏(引)野　娑嚩(二合)贺(引)嚩日啰(二合)母　瑟吒(二合)　曳(引)娑嚩(二合)贺(引)铭伽尾那(引)啰拏(引)野　娑嚩(二合)贺(引)嚩　乞叉(二合)萨胆(二合)婆(去)曩(引)野　娑嚩(二合)贺(引)鸯(准上)麌　瑟咤(二合)啰(引)惹野　娑嚩(二合)贺(引)难(去)拏啰(引)惹野　娑嚩(二合)贺(引)渴　陵誐(二合)啰惹野　娑嚩(二合)贺(引)歌嚩左啰(引)惹野　娑嚩(二合)贺(引)唵(引)地(入)阿(去引)曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩莫(入)室战(二合)拏嚩日啰(二合)播(引)拏曳(引)摩贺(引)药叉　细曩(引)钵哆曳怛儞也(二合)他(引)虎虏虎底　瑟咤(二合)底　瑟咤(二合)满驮满驮贺曩贺曩那贺那贺(引)钵左钵左阿　蜜哩(二合)帝吽(引)[口*癹](普末反下准)吒(音半)娑嚩(二合)贺(引)唵(引)阿　蜜哩(二合)帝(引)吽(引)[口*癹]吒　儞哩(二合)哆啰(引)瑟吒啰(三合)野　娑嚩(二合)贺(引)尾噜(引)茶(去)迦野　娑嚩(二合)贺(引)尾噜博叉(引)野　娑嚩(二合)贺(引)矩味啰(引)野　娑嚩(二合)贺(引)印捺啰(二合)野　娑嚩(二合)贺(引)赞捺啰(二合)野　娑嚩(二合)贺(引)遏儞底也(二合引)野　娑嚩(二合)贺(引)阿　银曩(二合)曳(引)娑嚩(二合)贺(引)萨[口*栗]嚩(二合)摩贺(引)[口*栗]始(二合)毗野(二合)娑嚩(二合)贺(引)焰么(引)野　娑嚩(二合)贺(引)无配(二合引)瑟弩(二合鼻音)味娑嚩(二合)贺(引)洛　乞叉(二合)娑(引)地钵哆曳娑嚩(二合)贺(引)曩(引)誐(引)地钵哆曳(引)娑嚩(二合)贺(引)嚩(引)野味(引)娑嚩(二合)贺(引)达曩(引)地钵哆曳(引)娑嚩(二合)贺(引)伊洒曩(引)野娑嚩(二合)贺(引)魔醯湿嚩(二合)啰(引)野　娑嚩(二合)贺(引)设讫啰(二合)野　娑嚩(二合)贺(引)嚩(引)素儞(引)嚩(引)野　娑嚩(二合)贺(引)摩贺(引)没啰(二合)憾么(二合)奶(引)娑嚩(二合)贺(引)必哩(二合)体味(引)娑嚩(二合)贺(引)娑啰娑嚩(二合)谛(引)娑嚩(二合)贺(引)坞么(引)儞味(引)娑嚩(二合)贺(引)

如是此明咒。应于曼拏罗中安置大力明王。然后作观密作护持。次当归命顶礼一切佛法僧。独觉长老舍利弗声闻众等。归命大牟尼慈氏等一切大菩萨众。顶礼正遍知觉者。归命持金刚并诸眷属。复说真言曰

怛　儞也(二合)他(引)唵(引)母宁摩贺(引)母　宁摩贺(引)母宁枳离枳离枳　攞(引)尾计迦吒迦吒三么三么扇哆扇哆难(去)哆难(去)哆地啰地啰摩贺(引)铭(引)伽耨　[口*栗]驮(二合)啰贺(引)哩贺哩矩胝矩胝亲(去)那亲(去)那频(去)那频那萨　[口*栗]嚩(二合)　耨瑟吒(二合引)喃(引)麌母麌母贺啰　捺啰(二合)　狞曳计唧么么(引称己名)奚帝始拏萨　[口*栗]嚩(二合)设羯啰(二合)狞(引)那末底那末底那摩抳那么抳他他他他左左左左钵左钵左钵左钵左吽(引)吽(引)吽(引)吽(引)醯(引)醯(引)醯(引)醯(引)湿嚩(二合)哩摩贺(引)湿嚩(二合)哩摩蹬霓赞拏离虎虎虎虎襦护襦护襦护喝姐(入)钵啰(二合)底野(二合)[口*栗]体(二合)曩(入)么么萨　[口*栗]嚩(二合)萨　怛嚩(二合)喃(引)洛　乞又(二合)洛　乞叉(二合)唧离唧离唧离唧离底瑟咤(二合)他底　瑟咤(二合)他底　瑟咤(二合)他底　瑟咤(二合)他么(引)底　羯囒(二合)末他吽(引)吽(引)吽(引)吽(引)醯(引)醯(引)醯(引)醯(引)[口*癹]吒(音半)[口*癹]吒[口*癹]吒[口*癹]吒演儞曩底　瑟咤(二合)他满驮喝　塞哆(二合)播(引)那目佉　仡哩(二合)嚩(引)作刍　纥哩(二合)那野缚(引)佐(引)萨　[口*栗]嚩(二合)么么贺啰贺啰惹攞惹攞惹攞惹攞没度没度没度没度满驮满驮满驮满驮宁(引)攞宁(引)攞宁(引)攞宁(引)攞宁(引)楞(引)誐嚩日啰(二合)驮啰　三么(二合)啰　三么(二合)啰　纥哩(二合)那阎么贺(引)么楞曩(引)莫俱胝俱胝俱胝宁萨　[口*栗]嚩(二合)怖哆宁嚩日啰(二合)么(引)离宁嚩日啰(二合)驮啰嚩日啰(二合)吒(重呼)贺写左[口*栗]左(二合)左[口*栗]左(二合)难(上)哆难(上)哆满哆满哆羯啰羯啰羯啰枳哩枳哩枳哩枳哩矩噜矩噜矩噜矩噜护啰护啰护啰护啰　三么(二合)啰么贺(引)萨怛嚩(二合)吽(引)吽(引)吽(引)吽(引)醯(引)醯(引)醯(引)[口*癹]吒[口*癹]吒[口*癹]吒[口*癹]吒赞拏赞拏赞拏赞拏摩贺(引)赞拏虎噜虎噜虎噜虎噜母噜母噜母噜母噜仡哩(二合)佷拏(二合)仡哩(二合)佷拏(二合)仡哩(二合)佷拏(二合)仡哩(二合)佷拏(二合)嚩日啰(二合)播(引)抳贺曩贺曩贺曩贺曩么么萨　[口*栗]嚩(二合)萨　怛嚩(二合)喃(引)左洛　乞叉(二合)洛　乞叉(二合)萨　[口*栗]嚩(二合)设　咄噜(二合)姥(引)[口*栗]驮曩(三合)怛弩野[口*癹]吒矩噜矩噜矩噜炬噜嚩日啰(二合)播(引)抳羯　[口*栗]么(二合)么(引)底　羯阑(二合)么他三(去)么野么(引)帝三(去)么曳嚩地扇底怛他(引)誐睹嚩(引)尾儞都婆尾扇底伊[牟*含](引)　宁满怛啰(二合)演娜宁耨迦贺啰贺啰贺啰贺啰[口*癹]吒[口*癹]吒[口*癹]吒[口*癹]吒怛波底怛波底怛波底怛波底钵左底钵左底钵左底钵左底播(引)左底　三么(二合)啰嚩日啰(二合)播(引)抳　纥哩(二合)那盈怛他(引)誐哆(引)地　瑟咤(二合)曩(去)弥离弥离弥离弥离护护护护野儞左(引)怛婆誐嚩(亡肯反)伊能(去)纥哩(二合)那野末底　羯囕(二合)谜(引)盈怛他(引)誐哆　钵噜(二合引)割带(二合引)崩左频啰(引)难(上)哆　[口*栗]野(二合)三(去)钵啰(二合)　欲骨都(二合引)　婆味(引)盈捺哩补(二合)捺哩补(二合)捺哩补(二合)捺哩补(二合)曩谟(引)嚩日啰(二合)驮啰(引)野萨波黎嚩啰(引去)野悉[亭*夜](切身)都满怛啰(二合)播那(引)宁　娑嚩(二合)贺(引)曩谟(引)嚩日啰(二合)陀啰(引)野摩贺(引)帝(引)惹野　娑嚩(二合)贺(引)唵(引)吽(引)[口*癹]吒娑嚩(二合)贺(引)

此明王常以威德密为护持。一切所作悉皆成就。尔时释迦如来应正等觉。即于是时普放焰鬘清净光明。遍照三千大千世界。烧诸魔王一切宫殿。炽焰周匝为一火聚烧荡无余。是时魔王以自业力而不肯伏。是诸魔王及诸魔众。转生毒害各各忿怒。手持利剑弓箭刀轮种种器仗。时金刚手秘密主如佛所现。过于东方二十一恒河沙等世界。一切魔王悉尽降伏。身赤眼碧四牙外出。颦眉努目发竖如朱。有大威德右手持棒。左手持金刚。龙为庄严虎皮为衣。如是南西北方。亦复二十一恒河沙等世界。皆悉现身而降伏之。尔时无数俱胝那庾多百千万毒害魔王。为坞粗瑟么(二合)大力明王摄伏。恐怖战栗心慌迷闷。四肢无力无所觉知。身命不顾魔王自业五种系缚。时金刚手秘密主作是事已。即时夜魔天众兜率天化乐天他化自在天众。各持种种涂香烧香。及众妙华幢旛缯盖往。诣释迦如来之所供养。右绕佛已退坐一面。是时金刚手菩萨。为诸如来称扬赞叹已。如来大智于最胜大教法中。演出一切所求随意自在无量威德勇猛大力真言。为欲利益安乐天上人间一切众生。即说咒曰

唵(引)嚩日啰(二合)骨噜(二合引)驮么贺(引)末攞贺曩那贺钵左末他尾迦啰尾驮鑁(二合下无肯反)娑野惹胝攞攞耄(引)那啰坞粗瑟么(二合)骨噜(二合引)驮吽(引)[口*癹]吒(音半)娑嚩(二合)贺(引)

是时金刚手菩萨摩诃萨。白佛言世尊。若有善男子善女人。闻此正法受持读诵广为他说。殷勤精进尊重供养。彼得一切曼拏攞中灌顶得此真言。即能摄伏破坏一切咒术。尔时金刚手秘密主。复白佛言世尊。佛说此大力明王心陀罗尼。若有人受持。即得彼药叉药叉众。洛乞叉(二合)苏(引)洛　乞叉(二合)苏众。禁[辦-力+目]拏禁[辦-力+目]拏众。誐噜拏誐噜拏众。各发誓愿而为护持。复有龙王乾闼婆。毕舍遮坞纳么(二合)那。拏枳宁。萨[亭*夜](切身)萨奚攞。俱波三么(二合)啰。羯吒布怛曩。味怛拏。如是等一切恶名恐怖之众。及诸眷属不能为害。尔时世尊赞金刚手菩萨秘密主言。善哉善哉汝以大悲。为诸众生广兴佛事。时金刚手秘密主白佛言。世尊若有受持读诵此经典者。忆持不忘广为他说。彼人即得远离轮回见者欢喜供养礼拜。时金刚手复说无量勇猛力真。言即说咒曰

唵(引)吽(引)吽(引)吽(引)吽(引)[口*癹][口*癹][口*癹][口*癹]屋　讫啰(二合)输攞播(引)抳吽(引)吽(引)吽(引)吽(引)[口*癹][口*癹][口*癹][口*癹]　唵(引)苏济(二合引)底宁(宁演反)曩(引)那吽(引)吽(引)吽(引)吽(引)唵(引)唵(引)唵(引)唵(引)[口*癹][口*癹][口*癹][口*癹]曩谟(引)么贺(引)嚩攞(引)野　娑嚩(二合)贺(引)唵(引)入嚩(二合)攞　入嚩(二合)攞萨　[口*栗]嚩(二合)耨　瑟吒(二合引上)萨胆(二合)怕野　萨胆(二合)怕野　努啰(引)佐(引)耨　瑟吒(二合引)宁缚(引)啰野么么萨　[口*栗]嚩(二合)萨　怛嚩(二合)喃(引)左洛　乞叉(二合)洛　乞叉(二合)娑嚩(二合)贺(引)唵(引)阿难(去)哆尾惹移(引)摩贺(引)赞拏吽(引)[口*癹]吒　娑嚩(二合)贺(引)唵(引)嚩日啰(二合)地哩(二合)迦(音半)吽(引)[口*癹]吒　娑嚩(引)贺唵(引)室哩　室哩　室啰么(引)离宁　室哩　室哩　室哩　室宁　室哩　室宁　室哩　室宁　室哩　室宁吽(引)[口*癹]吒　娑嚩(二合)贺唵(引)萨　[口*栗]嚩(二合)怛么(二合引)惹嚩日啰(二合)钵(引)设曩莫(入)钵啰(二合)尾　瑟吒(二合)萨　[口*栗]嚩(二合)耨　瑟吒(二合引)萨胆(二合)怕野吽(引)吽(引)吽(引)吽(引)[口*癹]吒[口*癹]吒[口*癹]吒[口*癹]吒唵(引)苏噜苏噜坞粗涩么(二合)骨噜(二合)驮适佉(引)贺啰贺啰吽(引)[口*癹]吒曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩莫室战(二合)拏嚩日啰(二合)播(引)拏曳(引)摩贺(引)药叉细曩(引)钵哆曳唵(引)嚩日啰(二合)骨噜(二合引)驮摩贺(引)赞拏贺曩那贺钵左末他尾特鑁(二合)娑野伊醯(引)奚婆(去)誐鑁贺曩贺曩贺娑贺娑那贺那贺钵左钵左尾特鑁(二合)娑野尾特嚩(二合上引)娑野儞(引)嚩乃(引)璌(引切身)捺啰(二合)补[口*爾]帝(引)萨　[口*栗]嚩(二合引)怛么(二合)[口*爾]哆萨　[口*栗]嚩(二合引)怛么(二合)惹摩贺(引)帝惹稣噜稣噜补噜补噜虎噜虎噜枯噜枯噜骨噜挽(二合)骨噜挽(二合)摩贺(引)骨噜挽(二合)姑曩知姑曩知室宁室宁枳宁枳宁契宁契宁珂珂珂(引)嗘珂(引)奚苦噜苦噜稣噜稣噜矩噜矩噜咄吒咄吒都吒都吒都啰都啰贺曩贺曩布(引)哆(引)地钵底阿素啰补啰尾特嚩(二合)娑曩迦啰坞粗涩么(二合)骨噜(二合引)驮么贺(引)嚩攞达么达么迦啰迦啰枳哩枳哩矩噜矩噜吽(引)[口*癹]吒(准上)苏噜苏噜吽(引)[口*癹]吒贺曩贺曩吽(引)[口*癹]吒那贺那贺吽(引)[口*癹]吒纥哩曳(二合引)吽(引)[口*癹][口*癹][口*癹][口*癹]娑嚩(二合)贺唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)陀攞陀啰陀啰陀(引)啰野陀啰野吽(引)[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)摩贺(引)嚩攞枲贺啰枲贺啰满驮满驮吽(引)[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)嚩攞迦啰迦啰亲去那亲(去)那吽(引)[口*癹]吒唵(引)嚩日嚩(二合)骨噜(二合)驮么贺(引)嚩攞殑珂殑珂曩(引)舍野曩(引)舍野萨　[口*栗]嚩(二合)枳离尾(二合)霜(引)吽(引)[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)嚩攞驮迦驮迦惹攞惹攞吽(引)[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮么贺(引)嚩攞阿(引)迦　[口*栗]洒(二合)野阿(引)迦　[口*栗]洒(二合)野吽(引)[口*癹]吒(音半)唵(引)嚩日啰(二合)骨噜(二合引)驮萨胆(二合)怕野萨胆(二合)怕野谟(引)贺野谟(引)贺野吽[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)嚩攞　入嚩(二合)攞　入嚩(二合)攞钵啰(二合)入嚩(二合)攞钵啰(二合)入嚩(二合)攞儞(宁逸反)卑夜(二合)儞(准上)卑夜(二合)儞波野儞波野吽(引)[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)么攞怛吒怛吒怛(引)拏野怛(引)拏野吽(引)[口*癹]吒唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)嚩攞贺曩贺曩陀啰野陀啰野钵吒钵吒播(引)吒野播(引)吒野谟(引)贺野谟(引)贺野吽(引)[口*癹]吒唵(引)孙怕宁孙怕宁吽(引)仡哩(二合)贺拏(二合)仡哩(二合)佷拏(二合)吽(引)仡哩(二合)佷拏(二合)播野斛(入)婆誐挽尾儞也(二合)啰惹吽(引)[口*癹]吒娑嚩(二合)贺(引)

是诸六十二持金刚者。于一切时密为护持。若有受持读诵此陀罗尼者。乃至天火彼能制伏。死者复苏能敌冤魔。所求子息亦皆得之。能列其地以一掬水用陀罗尼咒。能解一切蛇蝎等毒。怀娠者悉得安隐离诸苦恼。一切所作皆得成就。一切真言亦得成就。此经若能受持者得大安乐。是时伊舍曩怖哆主无数俱胝天众。以自围绕是诸众等彼曼拏攞中起顶礼金刚手菩萨足。白金刚手菩萨言。圣者今为我等说此大力不空成就无量勇猛力陀罗尼。我等爱乐。乃至梵王帝释天阿修罗恭敬礼拜。药叉洛　乞叉(二合)吠怛拏。迦吒布怛曩。坞曩么(二合)悉令恐怖。或打或杀调伏彼众。门关键锁堕坏无余。是曼拏攞王能办一切种种事业。是时彼诸众等。称扬赞叹怖多主言。善哉善哉怖多主。汝能为诸众生问于如来持金刚者。尔时世尊金刚手。以金刚杵自在轮掷。时彼金刚速疾降彼金刚莲华中住。即入瑜伽观。一切曼拏攞众见大忿怒。面色威恐毒蛇遍身。若欲摄伏破彼曼拏罗中一切魔众。当入此三么地。所谓入一切众生大悲三摩地。光焰普照三摩地。见法爱乐三摩地。现一切魔王国土三摩地。印相三摩地。现一切众生国土三摩地。不动三摩地。法爱三摩地。一切法现前三摩地。大力三摩地。入如是等三摩地。将欲入时有无数俱胝那庾多百千魔王自生恐怖。自见大力明王系缚其身。彼即高声大哭由如劫火来烧自身命不云远。彼即往诣金刚手菩萨所。告金刚手菩萨摩诃萨言。圣者愿见哀愍救护于我。世尊我极大苦。大力明王系缚于我。鞭笞楚切命在须臾愿垂救护。尔时金刚手菩萨从彼三摩地起。告曼拏攞中一切四众等作如是言。此胜大福大威德大忿怒如是如是。世尊此是大福是大威德是大忿怒

佛说出生一切如来法眼遍照大力明王经卷上佛说出生一切如来法眼遍照大力明王经卷下

        西天中印度摩伽陀国那烂陀寺三藏赐紫沙门臣法护奉　诏译

尔时金刚手菩萨摩诃萨顾[辦-力+目]曼拏攞众。目如师子威德自在。为伊舍那天步多主说大力明王曼拏攞法。告言圣者若有入此大忿怒曼拏攞中者。即能成就一切事业命无中夭。远离一切恶病缠身不生魔界。一切众生见者欢喜。复能远离一切冤家。于后一切真言教法悉得成就。复能成就一切忿怒。得一切灌顶中福故吉祥庄严。是时先安布此大忿怒曼拏攞。念此经一万遍得善境界。得睹此曼拏攞教主印可。然后方学此真言坛法。先须八日不食。归命三宝发大慈悲菩提心故。依时作法成就事故。关闭冤家死者还活。此忿怒大威德。能令大业魔王归依三宝佛法僧众。况复一切恶魔鬼魅而不殄灭。此大力明王若有受持之者。即能降伏一切冤魔。一切药叉洛　乞叉(二合)毕哩(二合)哆。羯吒布怛曩。拏倪宁。娑[亭*夜](切身)萨嗘攞。迦波三么(二合)啰。离如是等一切怕怖。一切枷锁一切中天。一切迷惑一切疫病禁系贫穷。此正法若有读诵受持。复得一切财宝无所乏少。若天早时于七昼夜中。读诵此大力明王即降大雨。若不降雨令彼天众破坏殄灭。羯哩(二合)瑟拏(二合)龙王设羯啰(二合)龙王阿难多龙王。如是等龙王众令降大雨。若不降时亦令彼死。又复此经如前依法。于四方河岸海岸池潭四边舍利塔前。以金刚手大菩萨。以赤栴檀迦啰尾啰花红莲花阿底目羯哆(二合)花。缯彩幢幡皆以赤色。香水满瓶如法依时。精勤念诵得大福聚。又复或以桦皮。书此大力明王真言。安于旌旗之上或以顶戴。即得入阵无伤相敌得胜。弓箭枪刀如花被体。见者欢喜而生爱敬。尔时魔王绕佛三匝退坐一面。白佛言世尊云何名大力。佛告魔王如来名大力。法藏名大力。法名大力法眼名大力。大乘名大力。金刚手名大力。尔时魔王赞金刚手秘密主言。善哉善哉秘密主。我从今向去不敢恼乱一切修行之者。誓归三宝佛法僧众。愿为优婆塞常持净戒。愿天解脱为我安乐。我为法众拥护受持大力明王及诸众生

尔时世尊告魔王言。业种此经若有受持读诵。即得远离地狱饿鬼畜生阎罗王界种种苦恼当得生天。经二十千劫常为天主。下生阎浮后为金轮王王四天下。于未来世复得阿耨多罗三藐三菩提。此大力明王乃至清净不清净。食与不食。净戒不净戒俱无障碍。但持此真言所求皆得。何况依法净戒无所不从。尔时尊者须菩提与自众俱来在会坐。从座而起白佛言。世尊云何受持此大力明王心陀罗尼而得解脱。佛言须菩提汝问金刚手秘密主。故时须菩提即白金刚手言。秘密主云何受持此大力明王心所得何果。金刚手言。得仓库盈满名衣上服金银珍宝象马牛羊所求施与。须菩提言。有如是等广大果报。金刚手言须菩提如是如是。乃至尽众生烦恼果报故。为住功德果故。至阿耨多罗三藐三菩提功德道故。须菩提言善哉善哉金刚手。以秘密相种种庄严。有大智力灌顶辩才得无相施。大戒大智慧。大福大力。大威德大功德顶。此大力明王经。得十方诸佛同来灌顶。金刚手此经威德为。诸如来摩顶授记得大安乐。此陀罗尼或于山间石壁旷野陂湖江河池潭。受持读诵远离一切怖畏。尔时金刚手菩萨摩诃萨。白世尊言此经若有持者复为他说。寿命百岁无诸横苦。金刚手复白世尊言。此正法得福如是。当何名之复云何受持。佛言金刚手此经名出生一切如来故。亦名法遍照故。亦名法眼故。亦名一切义成就故。亦名一切如来法云故。亦名尽一切业障总持故。亦名成就一切明王故亦名般若波罗蜜多故。亦名一切如来最初。法界故亦名大力明王故。金刚手若有闻此正法。能受持读诵书写供养。如供养过去未来现在诸佛世尊全身舍利塔故。金刚手言善哉善哉。佛说如是甚深微妙正法功德变化庄严我。当受持佛言金刚手若有善男子善女人。受持此正法者。彼诸业障如河岸树速疾破坏。应以涂香烧香及众妙花。种种幢幡等而作供养。即获广大无量无边福德藏故。离诸障难。若受持读诵解说此经之地。彼诸天龙阿修罗乾闼婆等。一切人天常以守护供养一切魔王不敢违越。此大力明王心若常忆念。即得八千菩萨及诸如来。诸大神仙天人龙王。阿修罗乾闼婆等称扬赞叹。于时释迦牟尼如来。复告金刚手言。若有轻慢生高举心者。当堕八大地狱。金刚手若有受持读诵。为他解说供养恭敬尊重赞叹。即得无量无边伏藏故若闻一字一句。即得究竟不退菩萨道。时金刚手言。如来之法极大甚深微妙难测。不可量不可思不可。议时诸众生心自迷惑而不能了。佛言金刚手此经为一切众生说。为劝诱一切众生故。为欲安乐一切众生故。为增益一切众生故。为令一切众生得灌顶故。为一切众生离诸贫穷。灭诸业障得大吉祥故。为令一切众生得阿耨多罗三藐三菩提故。时八千菩萨闻是说已。绕佛三匝合掌恭敬。赞言善哉善哉释迦牟尼如来善说此法。彼诸菩萨为释迦牟尼如来名故。复作是言。如是如是世尊此实善说

尔时世尊告金刚手言。秘密主我说此大力威德法门。摄诸魔王眷属皆悉来集。一切障难更不复作。一切所求皆得圆满。乃至阿耨多罗三藐三菩提。尔时世尊复说此陀罗尼。即说咒曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩莫(入)室战(二合)拏嚩日啰(二合引)播(引)拏曳魔贺(引)药叉细(引)曩(引)跋跢曳怛儞也(二合)他(引)唵(引)贺曩贺曩嚩日啰(二合)那贺那贺嚩日啰(二合)末他末他嚩日啰(二合)入嚩(二合)攞　八嚩(二合)攞　嚩日啰(二合)钵啰(二合)入嚩(二合)攞　钵啰(二合)入嚩(二合)攞　嚩日啰(二合)苏噜苏噜母噜母噜割[登*丁]割[齒*來](陟皆反)惹曳(引)尾惹曳(引)阿[口*爾]帝(引)阿波啰(引)[口*爾]帝(引)摩(引)啰赛(引)[寧*頁]野(二合)钵啰(二合)摩[口*栗]那(二合)宁(引)曳婆嚩(二合)贺(引)婆誐嚩(引七可反)曩(引)贺(引)嚩日啰(二合)播(引)抳(入)虞　醯野(二合)割地钵底萨　[口*栗]嚩(二合)尾垠曩(二合上苦恨反)尾曩(引)野迦(引)喃(引)怛　[口*栗]惹(二合)怛　[口*栗]惹(二合)满驮满驮尾特嚩(二合)娑曩迦啰阿悉驮(引)喃(引)悉弟迦啰迦啰悉驮(引)喃(引)阿尾曩(引)舍迦啰萨　[口*栗]嚩(二合)没驮冒地萨　怛嚩(二合引)喃(引)么(引)尾舍迦啰萨　[口*栗]味(二合)祢(引)嚩(引)曩(引)誐遏誐蹉摩贺(引)么攞嚩日啰(二合)[口*(骨-「+人)]噜(二合引)驮啰(引)惹钵啰(二合)怕(引)微(引)曩么么(称名)萨　[口*栗]嚩(二合)萨　怛嚩(二合引)喃(引)佐洛　乞叉(二合)洛　乞叉(二合)娑嚩(二合)悉钉(二合)婆[打-丁+勉]睹

佛告金刚手菩萨摩诃萨。一切魔王并诸眷属。闻此大力威德法时。各各心生恐怖悚栗慞惶。如是以此大力忿怒明王威德力故。常用护持一切众生。作大安乐息诸灾难。怜愍饶益毁诸恶毒破坏蛊魅。为发大乘心者演说妙法者。于佛法僧令得久住。尔时文殊师利法王子从座而起。偏袒右肩右膝着地。合掌向佛白佛言。世尊云何佛说一切缘行为无常相。佛告文殊师利。汝今谛听。一切缘行如乾闼婆城无有实相。如电光如浮云。如雾如舍宅。风中烛水上沤。芭蕉心如。诸画相如。空中花如。梦幻影响如。苦乐轮回如一切瀑河如一切海波如是如是。此一切众生从缘所生。而不能知不能见。不能思惟不能解了。唯佛能知。如是见如是思惟如是解了。何以故一切缘行即空相故即真实空故毕竟空故即三空故空空。应如是解。何以故即大空故即如来空故。如是如是知。如是见如是思惟如是解了。菩萨摩诃萨得如是相故。佛复告文殊师利法王子言。若菩萨摩诃萨。行檀波罗蜜多羼提波罗蜜多精进波罗蜜多禅波罗蜜多般若波罗蜜多。亦应如是相而解了故

尔时观自在菩萨摩诃萨白佛言。世尊云何此经名出生如来相。佛语观自在。此经若如来灭后广作佛事。是故此经名生如来相。若此经灭后佛法随灭名生如来相。此经若住佛法亦住是故名生如来相。何以故此经一切菩萨恒时奉事礼敬故。以是义故名生如来相。是时观自在菩萨摩诃萨。复白佛言世尊。此经若有受持读诵为他解说。我即为彼而来护持。佛言此经威德。能令一切菩萨摩诃萨及诸天人皆悉来集。是诸菩萨同时赞言。善哉善哉世尊。我等乐闻当为说之。佛言此金刚手大力秘密心。能施一切众生安乐故

尔时金刚秘密主。白佛言世尊。此经云何名最初法界相。佛言善男子谛听。此经一切如来出生已。经三十二日。坐大目真邻陀山。入大力三摩地说之故。名最初法界相。此经一切众生初发心即住菩提道故。名最初法界相。此经威德能令无量无边菩萨摩诃萨。得一切现前三摩地。名最初法界相。又此经威德能令无量无边众生得声闻道故。名最初法界相。金刚手若有受持读诵为他解说一切如来皆如一子。远离轮回命终之后至涅槃道故。金刚手言。诸佛大悲心常救度一切众生令离轮回脱诸苦难。常说牟尼大智慧法涤荡众生烦恼秽种。佛言善哉善哉秘密主。若有受持读诵。为他解说供养恭敬。自书若使人书。谛观思惟常时忆念。是人即得俱胝三摩地。复见俱胝如来并诸菩萨一切眷属。应以广大供养尊重恭敬。衣服卧具饮食汤药。一切所须皆悉奉施得大安乐。是善男子所种善根。得阿耨多罗三藐三菩提故。皆是得闻彼诸如来应正等觉所说妙法忆持不忘。复得金刚手菩萨威德力故。此大力威德忿怒王。常以护持成就安乐一切众生。尔时世尊说是经已。十方来会金刚手菩萨观自在菩萨文殊师利金刚藏等。一切悲智菩萨摩诃萨。尊者须菩提诸大声闻及诸众生。一切世间天人龙王。阿修罗乾闼婆等。闻佛所说欢喜而退

佛说出生一切如来法眼遍照大力明王经卷下

    大力明王心真言

怛　儞也(二合)他(引)唵(引)嚩日啰(二合)[口*(骨-「+人)]噜(二合)驮摩贺(引)么攞贺曩那贺钵左末他尾枳啰尾特嚩(二合)娑野惹征攞耄(引)那罗坞粗涩么(二合)[口*(骨-「+人)]噜(二合)驮吽(引)[口*癹]吒遏阿(引去)鸯(鸟刚反)恶(入)[牟*含](引)醯(引)娑嚩(二合)贺(引)


佛说慈氏菩萨誓愿陀罗尼经

    No. 1143

佛说慈氏菩萨誓愿陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时佛告慈氏菩萨言。汝当谛听有陀罗尼具大威神最上功德。能令众生解脱恶趣。转身当得受胜妙乐。时慈氏菩萨白言世尊愿为宣说。尔时世尊即说陀罗尼曰

那谟(引)婆誐嚩帝(引一)舍(引)吉也(二合)母那曳(引二)怛他(引)誐多(引)野(三)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(四)怛[寧*也]他(引五)阿[口*爾]帝(引六)阿[口*爾]当惹曳(引七)婆啰婆啰(八)味怛啰(二合)嚩路吉帝(引九)哥啰哥啰(十)摩贺三摩野悉帝(引十一)婆啰婆啰(十二)冒地曼拏微[口*爾](引十三)三摩(二合)啰三摩(二合)啰(十四)阿娑摩(二合引)刚三摩炀(十五)冒地冒地(十六)摩贺(引)冒地娑嚩(二合引)贺(引十七)

尔时慈氏菩萨。闻佛世尊说陀罗尼已。白言世尊。是陀罗尼有大利益。能令众生解脱恶趣。时慈氏菩萨复发愿言。若有众生于未来世末法之时。能读诵受持者。设以宿业堕阿鼻狱者。我成佛时当以佛力救拔出之。复与授于阿耨多罗三藐三菩提记。时慈氏菩萨说是语已。礼佛双足欢喜而退

佛说慈氏菩萨誓愿陀罗尼经


佛说大爱陀罗尼经

    No. 1379

佛说大爱陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。时有海神名曰大爱。来诣佛所到佛所已。头面着地礼佛双足。却住一面而白佛言。世尊我有所愿利益众生。惟佛哀愍许我宣说

尔时世尊知大爱心有大利益。而告之曰善哉善哉。汝为利益随汝意说

尔时大爱蒙佛听许。而白佛言。我与眷属住于大海。多见众生陷于海难。愍念此等欲说陀罗尼。令彼海难无能为害。世尊若有善男子善女人乃至苾刍苾刍尼优婆塞优婆夷等。闻此陀罗尼读诵受持。及得闻我与眷属等名者。所有大海一切危难悉皆解脱。尔时大爱承佛威力。即说陀罗尼曰

怛[寧*也](切身)他(引一)祖噜祖噜(二)吐兰达哩(引三)摩贺(引)谤哥悉体(二合)帝(引四)酤(引)儞瑟哥(二合引)儞瑟计(二合五)阿那护(六)拶钵黎(引七)祖噜祖噜(八)三满多跋[打-丁+柰]哩(二合引九)阿屹儞(二合)作讫哩(二合引十)作讫啰(二合)多朗(十一)补啰儗儞(引)娑嚩(二合引)贺(引十二)

尔时大爱海神承佛圣旨。说此陀罗尼已。欢喜踊跃礼佛而退

佛说大爱陀罗尼经


佛说大白伞盖总持陀罗尼经

    No. 977

佛说大白伞盖总持陀罗尼经

        元天竺俊辩大师唧[口*捺]铭得哩连得啰磨宁及译主僧真智等译

敬礼一切最妙上师

夫欲修习白伞盖佛母者。寂静室内。于软稳毡上坐已。然发愿云。为六道一切有情。于轮回中令得解脱故。愿我成究竟正觉。而发愿已。面前空中想白伞盖佛会。彼等处以真实心念三归依已。佛会消融为光。融入自身自身成光。然后念莎末斡咒。想一切皆空。于其空中华月轮上。想白色唵字。唵字放光。其光复回。字种变成白伞金柄。柄上严唵字。其字放光复回。字种变成白伞盖佛母。一面二臂具三目。金刚跏趺而坐。右手作无怖畏印。左手执白伞当胸。严饰种种璎珞。身色洁白如雪山上日光明照。具喜悦相显无自性。应观如镜中像然。欲诵咒时。自己心中莲华日轮上。唵字周围绕心。咒及长短总持等于彼。放光遣除自他一切罪障。及间断等想已然后读诵。若疲倦时欲奉施食。则面前置施食。念唵哑吽三字咒摄受。变成甘露。面前空中召请白伞盖佛母为首。并二十二山冢所居阴母。及七种佛并十方正觉。三种具美净梵帝释伴绕等已。想舌变成金刚光筒。诵奉食咒曰

唵萨[口*栗]斡(二合)怛达遏哆乌室祢折席[口*捺]怛末嘚哩吽发(怛)[口*依]担末哩渴渴渴兮渴兮

诵三遍或五遍已。然诵赞叹祷祝。求索愿事等毕。奉送佛会。其施食弃于净处。回向善根矣

哑呤耶怛达遏哆乌室祢折西[口*捺](引)怛末嘚哩捺麻哑末啰唧怛[口*捺]啰祢(梵语)

圣一切如来顶髻中出白伞盖佛母余无能敌总持敬礼最上三宝(华言)

如是我闻。一时出有坏。住三十三天善法妙好诸天所居之处。与大比丘并大菩提勇识及天主帝释众等集。尔时出有坏坐莲华座。入于普观顶髻三昧。速然出有坏从顶髻中。出现如是总持密咒法行。敬礼正觉及一切菩提勇识。敬礼正觉。敬礼妙法。敬礼大众。敬礼七俱胝真实究竟正觉及声闻大众等。敬礼所有世间坏怨等。敬礼所有预流等。敬礼所有一来等。敬礼所有不还等。敬礼所有世间真实超越等。敬礼所有入实者等。敬礼天仙咒咀及有加祐力能等。敬礼所有诵持明咒获成就者等。敬礼净梵。敬礼帝释。敬礼紧威具美能令退屈苦行之主者等。敬礼具美严五手印无爱子之所归敬处。敬礼具美能摧坏三层宫城住于墓地之中一切阴母所归敬处。敬礼出有坏如来种佛。敬礼莲华种佛。敬礼金刚种佛。敬礼宝珠种佛。敬礼大象种佛。敬礼少童种佛。敬礼龙种佛。敬礼勇固部器械王佛。敬礼无量光佛。敬礼不动佛。敬礼药师琉璃光王佛。敬礼娑罗主王华实圆满佛。敬礼释迦牟尼佛。敬礼宝上王佛。敬礼最妙普贤佛。敬礼众明主佛。敬礼目圆满乌巴辣香上王佛。彼等处敬礼已。出有坏母一切如来顶髻中出白伞盖佛母余无能敌大回遮母。以此决断一切出者邪魔。亦能决断余者一切明咒。亦能回遮非时横夭。亦能令有情解脱一切系缚。亦能回遮一切憎嫌恶梦。亦能摧坏八万四千邪魔。亦能欢悦二十八宿。赤能折伏八大房宿。亦能回遮一切冤仇。亦能摧坏最极暴恶一切憎嫌恶梦。亦能救度毒药器械水火等难

  无有能敌大紧母　　大掇朴母大力母
  大炽然母大威力　　大白盖母大力母
  炽然挂缨白衣母　　圣救度母具嗔皱
  胜势金刚称念珠　　莲华昭明金刚名
  无有能敌具念珠　　金刚墙等摧坏母
  柔善佛等供养母　　柔相威力具大母
  圣救度母大力母　　不殁金刚铁鋜母
  金刚少童持种母　　金刚手种金念珠
  大赤色及宝珠母　　种明金刚称顶髻
  种相窈窕金刚母　　如金色光具眼母
  金刚烛及白色母　　莲华眼及月光母

手印聚彼等一切力故。愿令拥护于我拥护于我

唵呤室遏捺不啰(二合引)折[口*捺](引)也怛达遏哆乌室祢折席[口*捺]怛巴嘚哩(二合)吽[口*能]隆(二合)拶(没)末捺葛啰吽[口*能]隆(二合)席怛(没)末捺葛啰吽[口*能]隆(二合)麻曷觅(得)也三(合口)末室渴捺葛啰吽[口*能]隆(二合)拨啰觅能(二合)惹(舌上)三(合口)末室渴捺葛啰吽[口*能]隆(二合)萨(没)斡[丁*六](舌上)室达捺(能)席担(没)末捺葛啰吽[口*能]隆(二合)萨斡也室渴啰室渴萨屹啰曷捺觅(得)[口*捺](能)萨捺葛啰吽[口*能]隆(二合)拶[丁*六]啰室帝捺(能)屹啰曷萨曷悉啰觅[口*捺](能)萨捺葛啰吽[口*能]隆(二合引)哑室捺[口*命](能)折帝[口*捺](能)捺色曷(上齶引)得得啰捺麻不啰萨怛捺葛啰吽[口*能]隆(二合引)哑希怛捺麻麻渴屹啰曷捺(能)觅(能)捺(能上齶)萨捺葛啰吽[口*能]隆(二合引)啰塞克啰[尨*鳥](没)拥护于我

出有坏母一切如来顶髻中出白伞盖佛母。金刚顶髻大回遮母。具千大臂母。有千大首母。具十万俱胝目不二炽燃具种相金刚宽广大白母。主宰三界中围母。一切时中拥护于我拥护于我

唵国王难盗贼难火难水难毒药难器械难外国军兵难饥馑难冤仇难疾疫难霹雳难非时横夭难地震动难星箭难国王刑罚难天难龙难闪电难飞空难恶兽忿怒难

又复天魔龙魔非天魔风神魔飞空魔寻香魔疑神魔大腹行魔施碍魔夜叉魔饿鬼魔空行母魔食肉魔出者魔瓶袋魔臭魔身臭魔令枯瘦魔令忘魔令颠狂魔令魇寐魔令镇伏魔奎宿魔彼等一切之中愿我获得安稳吉祥

又夺威力鬼夺容颜鬼食产宫鬼饮血鬼食胞胎鬼食肉鬼食脂鬼食髓鬼食脂衣鬼取命鬼食呕吐鬼食大便鬼食小便鬼食窍流鬼食残鬼食唾鬼食涕鬼食涎鬼食脓鬼食施食鬼食鬘鬼食香气鬼食香鬼夺意鬼食华鬼食果鬼食苗鬼食烧施鬼等之中。愿我获得安稳吉祥

彼等一切及一切魔所造明咒以此决断将杵击之遍游行所造明咒以此决断将杵击之。空行与空行母所造明咒以此决断将杵击之。大兽主所造明咒以此决断将杵击之。无爱子所造明咒以此决断将杵击之。飞空及真实作等所造明咒以此决断将杵击之。大黑及阴母等所造明咒以此决断将杵击之。持人头器所造明咒以此决断将杵击之。令胜及作蜂蜜与令义昔成所造明咒以此决断将杵击之。四姊妹所造明咒以此决断将杵击之。卑(上齶)屹哩帝及喜主与集主等所造明咒以此决断将杵击之。无善净所造明咒以此决断将杵击之。坏怨所造明咒以此决断将杵击之。离欲所造明咒以此决断将杵击之。密主金刚手所造明咒以此决断将杵击之

敬礼出有坏母一切如来顶髻中出白伞盖佛母。拥护于我拥护于我

唵哑席怛捺辣室渴不啰末悉不怛[口*命]遏(能)塞[口*捺]怛末嘚哩(二合)[口*撮]辣[口*撮]辣渴[口*捺]渴[口*捺][口*捺]啰[口*捺]啰觅[口*捺]觅[口*捺]秦(能)捺秦(能)捺觅(能)捺觅(能)捺吽吽发(怛)发(怛)莎曷馨馨发(怛)和和发(怛)哑母屹英发(怛)哑不啰帝曷怛发(怛)不啰末啰怛发(怛)哑须啰[口*命]嘚啰末渴发(怛)萨[口*栗]末帝并[眉*羊]发(怛)萨[口*栗]末并京[眉*羊]发(怛)萨[口*栗]末哑须哩[眉*羊]发(怛)萨[口*栗]末麻噜宁[眉*羊]发(怛)萨[口*栗]末割噜碇[眉*羊]发(怛)萨[口*栗]末葛(能)[口*捺](冷)[口*命][眉*羊]发(怛)萨[口*栗]末悉屹哩(二合)捺(冷)[眉*羊]发萨[口*栗]末麻和啰宁[眉*羊]发(怛)萨[口*栗]末也塞轻[眉*羊]发(怛)萨[口*栗]末啰塞屹啰星[眉*羊]发(怛)萨[口*栗]末不哩碇[眉*羊]发(怛)萨[口*栗]末[口*命]哳[日*精][眉*羊]发(怛)萨[口*栗]末母碇[眉*羊]发(怛)萨[口*栗]末孤(能引)末(能引)宁[口*栗]发(怛)萨[口*栗]末莫怛碇[眉*羊]发(怛)萨[口*栗]末葛怛布怛祢[眉*羊]发(怛)萨[口*栗]末厮葛(能)宁[眉*羊]发(怛)萨[口*栗]末乌(能)麻(能)宁[眉*羊]发(怛)萨[口*栗]末拶英[眉*羊]发(怛)萨[口*栗]末哑不塞麻哩[眉*羊]发(怛)萨[口*栗]末啊(喉音重)怛啰鸡帝[眉*羊]发(怛)萨[口*栗]末[丁*六](冷)辣(上齶)屹碇[眉*羊]发(怛)萨[口*栗]末[丁*六](冷)并(冷)屹碇[眉*羊]发(怛)萨[口*栗]末撮(哩)[眉*羊]发(怛)萨[口*栗]末屹哩怛葛啰麻祢葛戈(冷)碇[眉*羊]发(怛)屹啰捺并咄(怛)[眉*羊]发(怛)唧嘚攃不啰折葛[丁*六](舌上)攃(冷)帝碇[眉*羊]发(怛)哆(冷直)布屹碇[眉*羊]发(怛)萨[口*栗]末帝哩提屹[眉*羊]发(怛)萨[口*栗]末室啰麻祢[眉*羊]发(怛)萨[口*栗]末[口*命]得夜[口*捺](哩)[眉*羊]发(怛)拶耶葛啰麻[丁*六](舌上)葛啰也[眉*羊]发(怛)萨[口*栗]末哑(冷)达萨怛京[眉*羊]发(怛)觅[口*捺](舌上)拶哩[眉*羊]发(怛)拶[丁*六](冷)灭(舌上重)末屹祢英[眉*羊]发(怛)萨[口*栗]末戈乌麻哩英[眉*羊]发(怛)[口*命]怛啰祢英[眉*羊]发(怛)麻曷不啰怛(上齶)屹哩[眉*羊]发(怛)末唧啰(二合)山(上齶)葛辣也不啰怛(上齶)屹啰啰拶也发(怛)麻曷葛辣也麻得哩葛捺捺麻塞屹哩怛英发(怛)

[口*命]折[口*捺]并英发(怛)不啰黑末祢也发(怛)哑屹爱祢英发(怛)麻曷葛哩英发(怛)葛辣[口*捺](能上齶)帝英发(怛)[口*依](能舌上)嘚哩英发(怛)[口*浪](鸟)得哩英发(怛)孤名哩英发(怛)不啰[口*紇]英发(怛)拶摩(能)帝英发(怛)啰嘚哩英发(怛)葛辣啰嘚哩英发(怛)耶麻怛(能)帝英发(怛)葛巴哩英发(怛)哑帝么屹帝塞麻折捺末席捺英发(怛)

凡有有情于我起憎嫌心等者起暴恶心等者能夺威力等者又复夺颜容鬼食产宫鬼等食血鬼等食凝脂鬼等食肉鬼等食脂鬼等食髓鬼等食胎衣鬼等取命鬼等食呕吐鬼等食大便鬼等食小便鬼等食窍流鬼等食残鬼等食涎鬼等食涕鬼等贪唾鬼等食脓鬼等食施食鬼等食鬘鬼等食香气鬼等食香鬼等食华鬼等食果鬼等食苗鬼等食烧施鬼等具罪愆心者等具忌嫌心者等具暴恶心者等又复所有天魔等龙魔等非天魔等风神魔等飞空魔等寻香魔等疑神魔等大腹行魔等施碍魔等夜叉魔等饿鬼魔等食肉魔等出者魔等瓶袋魔等臭魔等身臭魔等令枯瘦魔等令颠狂魔等令厌魅魔等令忘魔等镇伏魔等空行母魔等奎宿魔等狱帝魔等阴母令喜魔等遍游行具璎魔等拔剌魔等又复一日疫病亦所有二日病三日病四日病七日病恒常疫病无尽疫病瘌痛病出者依风起病依胆起病依痰起病依俱集起病一切疾病身病等愿令遣除

又复身分病不进饮食病眼病鼻病口病项颈病心病咽喉病耳病齿病心热恼病脑病半肋病背节病腹病腰病谷道病腿[月*古]病胫病手病足病肢病众肢病等。愿令遣除愿令拥护。大白伞盖佛母金刚顶髻大回遮母。以此十二由旬内出者起尸者空行母者。又复疫病疥疮痒疮痘疮癞疮皴烈疮痔疮烧疮疙痨疮妙疮。又枯瘦恐怖病及宝毒及和合毒厌祷毒并火难水难。又斗争结怨损害非时夭寿。又复嘚哩(二合)麻布割虫嘚哩辣怛虫蝮蝎蚖蛇鼠狼狮子虎熊罴并熊狼水兽及犹如虻蝇取他性命。彼等一切明咒。悉皆系缚一切威仪。系缚余者一切明咒。系缚一切诸魔明咒。悉皆愿令系缚

怛(得)也达唵哑捺呤哑捺呤[口*命]折(得)帝[口*命]折(得)帝[口*命](引)啰末唧啰[口*捺]哩末(上齶)[口*捺]末[口*捺]末唧啰钵祢发(怛)吽吽发(怛)发(怛)

吽[口*能]隆(二合)末捺发(怛)莎曷

凡有行人。以此一切如来顶髻中出白伞盖佛母余无能敌大回遮母。或桦皮或白[疊*毛]或树皮上书写已。或戴身上或项颈上。则能直至终身。以毒不能害以器械不能害。以火不能焚以水不能漂。以宝毒不能中以和毒不能害。以咒毒不能坏非时夭寿不能侵。一切冤魔及所有恶友等。凡一切处为悦爱所爱敬也。又能恒河沙俱胝八万四千金刚种等。亦拥护亦救护亦覆护。彼等作悦意所爱敬之。又能八万四千大劫之中得宿命智。又世世生处不受施碍罗刹饿鬼臭及身臭等身。又不受人中贫穷之身。又具足无量无数恒河沙数正觉出有坏之福禄也。又能一切如来顶髻中出白伞盖佛母余无能敌大回遮母恒受持。则不行梵行亦成梵行。不能忍则亦能成忍。不清净则亦为清净。无近住戒得近住戒。不持斋戒亦成斋戒。设尔所造五无间罪则能清净无余。往昔业障悉皆消灭。若欲女人求子。则能受持一切如来顶髻中出白伞盖佛母余无能敌大回遮母者。获得具足寿命福德威力之子。命终之后往生极乐世界。又人病牛病畜病疫病。及损害及惹病碍。及斗战余他一切军兵之中。则能以此一切如来顶髻中出白伞盖佛母余无能敌大回遮母。安置于幢顶上作广大供养已。将幢置大城门上。或宫宅之中或村坊之中。或聚落之中或川原之中或寂静之处。于余无能敌大回遮母处作广大供养。则能速然国界安宁。亦能柔善疫病碍与损害斗争。余他一切军兵也

末唧啰钵祢遣魔拥护咒

宁(引)得也达唵室哆(没)末(上齶)[口*捺]末(上齶)[口*捺]拥护于我拥护于我莎曷室渴啰室渴麻(没)唵吽室哆(没)末能[口*捺]末能[口*捺]末唧啰(二合)拥护于我啰室渴啰室渴麻(没)末唧啰末祢(英)吽发(怛)莎曷

恒常持心咒

唵萨[口*栗]末怛达遏哆乌室祢折哑斡浪屹帝摩(冷)[口*捺]叮[口*臧]啰室祢唵[口*撮]辣[口*撮]辣[口*捺]渴[口*捺]渴[口*捺]啰[口*捺]啰觅(能)[口*捺]啰觅(能)[口*捺]啰秦[口*捺]秦[口*捺]觅(没)[口*捺]觅(没)[口*捺]吽吽发(怛)发(怛)莎曷

增长身亲心咒

唵萨[口*栗]末怛达遏哆乌室祢折吽发(怛)发(怛)莎曷

摄受咒

宁(得)也达唵哑捺令哑捺令渴萨铭渴萨铭[口*命](引)啰[口*命](引)啰星(乌祢荣切身)星(上同)萨[口*栗]末莫[口*捺]哑溺室达捺哑溺室提碇萨[口*栗]末怛达遏哆乌室祢折席怛怛末嘚哩吽发(怛)莎曷

坚甲咒

吽麻麻吽祢莎曷

应作明满修习。彼所有龙王等依时降雨矣。正觉与菩提勇识。天及非天并人。与寻香一切世间等。皆大欢喜出有坏所说之处现前赞扬

佛说大白伞盖总持陀罗尼经

    大白伞盖佛母总赞叹祷祝偈

  唵莲华月轮妙座上　　金刚跏趺身色白
  左手当胸执白盖　　具白伞处称赞礼
  右手结于无畏印　　喜笑及身具窈窕
  一切正觉所摄受　　佛母汝处称赞礼
  一切所伏有情处　　随类化现种种身
  大宝庄严极美妙　　悦意母处称赞礼
  唵无有能敌大紧母　　大掇朴母大力母
  大炽然母大威母　　大白盖母大力母
  炽然挂缨白衣母　　圣救度母大嗔皱
  圣世金刚称念珠　　莲华昭明金刚名
  无有能敌具念珠　　金刚墙等摧坏母
  柔善佛等供养母　　柔相威力具大母
  圣救度母大力母　　不殁金刚铁鋜母
  金刚少童持种母　　金刚手种金念珠
  大赤色及宝珠母　　种明金刚称顶髻
  种相窈窕金刚母　　如金色光具眼母
  金刚烛及白色母　　莲华目及月光母
  手印聚处称赞礼　　出有坏母白盖母
  释迦顶髻中出母　　金刚顶髻回遮母
  千臂千手大具母　　大俱胝之具眼母
  不二炽燃具种相　　金刚广博大白母
  主宰三界中围母　　最极于我求拥护
  最极于我乞覆护

  唵国王贼怖水火毒　　器械饥馑邪魔疾
  霹雳非时并夭寿　　地震国王刑罚等
  闪电飞空诸怖散　　恶兽虎等大难中
  一切时中乞覆护　　其天魔等诸魔碍
  能夺威力并饿鬼　　风胆痰等大病中
  一切时中乞覆护　　贪痴嗔等诸烦恼
  十不善业五无间　　所遮自性罪业等
  恶趣苦果怖畏中　　愚资我今求覆护
  以大慈悲之铁钩　　犹如爱子乞护持
  一切时中拥护我

大白伞盖总持赞叹祷祝偈竟


佛说大乘八大曼拏罗经

    No. 1168A [No. 1167]

佛说大乘八大曼拏罗经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在补陀落迦山圣观自在菩萨宫中。有无数百千俱胝那由他菩萨恭敬围绕。尔时会中有一菩萨名宝藏月光。即从座起偏袒右肩。右膝着地合掌向佛。而白佛言世尊如来应供正等觉。今有所问愿佛慈愍断我疑惑

尔时世尊告宝藏月光菩萨摩诃萨言。汝今问我乐闻之法。是义云何当为汝说。时宝藏月光菩萨摩诃萨。闻佛语已而白佛言。世尊若有善男子善女人。欲作八大曼拏罗。云何受持恭敬供养。佛言善哉善哉。若有善男子善女人。于此八大曼拏罗。依法受持恭敬供养。有大功德出生智慧利益无量。乃至三际众生。皆得成就无等正智。善男子汝今谛听。当为汝说此八大曼拏罗。具八大菩萨根本心大明。若常持诵恭敬供养。所有五逆重罪。一切诸恶悉皆除灭。而能成就无上胜义。大明曰

唵(引)摩贺(引)尾啰娑嚩(二合引)贺(引一)

此是佛心大明。安曼拏罗中心。诵此大明献佛供养

复次圣观自在菩萨心大明曰

唵(引)纥哩(二合)贺钵捺摩(二合)室哩(二合)曳娑嚩(二合引)贺(引一)

慈氏菩萨心大明曰

昧贺(引)啰尼娑嚩(二合引)贺(引一)

虚空藏菩萨心大明曰

阿誐哩婆(二合引)野娑嚩(二合引)贺(引一)

普贤菩萨心大明曰

莎纥哩(二合)惹野娑嚩(二合引)贺(引一)

金刚手菩萨心大明曰

俱尾啰娑嚩(二合引)贺(引一)

曼殊室哩菩萨心大明曰

室哩(二合引)暗啰伽娑嚩(二合引)贺(引一)

除盖障菩萨心大明曰

儞娑啰嚩娑嚩(二合引)贺(引一)

地藏菩萨心大明曰

叱贺(引)啰娑嚩(二合引)贺(引一)

如是八大菩萨根本心大明。作如来曼拏罗。若有善男子善女人。于此曼拏罗依法受持。志心持诵根本大明。彼人速得成就阿耨多罗三藐三菩提

佛说大乘八大曼拏罗经


佛说大乘观想曼拏罗净诸恶趣经

    No. 939

佛说大乘观想曼拏罗净诸恶趣经卷上

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

  归命净诸恶趣王　　如来应供正等觉
  一心敬礼释师子　　说曼拏罗灭恶趣

我今为利益诸众生故。于如来所说根本大教。演说观想净诸恶趣大曼拏罗法。阿阇梨欲作法时。先择静处安坐澄心。观法无我得现前已。然后想自颈上出大莲花。于莲花上现出◇阿字。复想阿字变成月轮。又想月轮变成◇吽字。吽字变成五股金刚杵。又想此杵移于舌上。方得名为金刚舌。此后方得自在持诵。次于二手中亦想◇阿字。阿字变成月轮。月轮变成◇吽字。吽字变为白色五股金刚杵。如是观想得现前已。方得名为坚固金刚手。然后得用此手结一切印。用金刚陪啰嚩法而作拥护。用金刚室珂啰等而作金刚界。以金刚围绕如此结界利益众生。又观想虚空亦复作结界。中作曼拏罗。于曼拏罗中有无数佛身。量如芥子相好端严一一分明。时阿阇梨即想涂香烧香名花及灯。乃至上妙种种饮食而作供养。又想虚空曼拏罗外。复有天龙夜叉罗刹摩睺罗伽部多必隶多必舍左等。皆来随喜亦受供养。如是作供养已。将此功德忏悔回向发愿利乐众生。复以妙言赞于佛德。即说偈曰

  我佛最上尊　　天人之大师
  善哉以法力　　能净诸恶趣
  众生离恶趣　　修行证菩提
  天龙夜叉等　　合掌礼于佛
  各各礼佛已　　隐身而不现

如是观想一一分明得成就已。次于心中观想月轮于月轮上想有曼拏罗。得现前已。然后复想空中曼拏罗。亦复分明已。即结金刚钩印摄入心中。想二曼拏罗相合为一。又结印安住。即成毕竟相应曼拏罗。于此曼拏罗中。观想本身为释迦佛。于佛心中复现圆月。而于月中想有本尊微妙真言。名净诸恶。趣此妙真言才心念时。于刹那顷放大光明。普照一切众生之界。下至地狱饿鬼畜生之趣。而彼光明所照众生。应有罪业以光威力灭尽无余。又想光明灭恶趣已。召彼众生来入相应曼拏罗中。时阿阇梨口诵灌顶微妙真言。以法净水与灌其顶。令诸众生悉成佛子。又想以上妙供具普供养之时。阿阇梨手持铃杵。于曼拏罗前而说赞言

  稽首释师子　　善转妙法轮
  能灭三界中　　一切诸恶趣
  稽首金刚顶　　法界真言理
  演出第一义　　利益诸众生
  稽首宝生顶　　等观众生界
  遍三界有情　　悉施与灌顶
  稽首莲花顶　　妙观察自性
  怜愍诸众生　　降甘露法雨
  稽首羯磨顶　　自性所作受
  善作种种业　　息众生苦恼
  稽首光明顶　　能普照三界
  恶趣中众生　　善能为救护
  稽首宝幢顶　　持如意宝幢
  财施诸众生　　能满一切愿
  稽首利佛顶　　能断诸烦恼
  降伏四魔军　　利生成正觉
  稽首白伞盖　　诸相具足身
  遍周三界中　　唯佛一法王
  戏鬘与歌舞　　香花及灯涂
  常奉觐如来　　今至诚稽首
  护门诸贤圣　　钩索与锁铃
  各住本方位　　今至诚稽首
  稽首欢喜地　　乃至法云等
  十地大菩萨　　今至诚稽首
  梵王与帝释　　摩诃自在天
  日月及火风　　罗刹部多等
  悉能护十方　　我一心稽首

作赞叹已。又复观想尽三界空。于风与水际中间化成金轮。于金轮上想现◇宋字。宋字变成妙高山。四宝所成四方广阔。于彼山上想现◇勃龙(二合)字。变成大曼拏罗名净诸恶趣。其曼拏罗四方四门。门上各有楼阁。以四绳为界。四门四隅有金刚宝种种严饰。复有众宝璎珞及宝铃铎处处悬挂。宝幢幡盖四边围绕。于曼拏罗中想有八辐轮。于轮中心有莲花花中有师子宝座。座上有月轮。于月轮中有释迦佛。以大慈悲智慧方便。利益众生故现出真言相。真言曰

唵(引)母儞(引)母儞(引一)摩贺(引)母儞(引)娑嚩(二合引)贺(引二)

时阿阇梨即复入三摩地。名除盖障净诸恶趣。从三摩地出已。诵前真言王及结法轮印。印以二手作金刚拳。却从檀慧次第而开。当诵真言结印之时。能断一切众生轮回之业又复说偈喻曰

  譬如众蜂采莲花　　遇夜花合不能出
  明旦日出其花开　　彼采花蜂方得脱
  众生轮回亦复然　　常受禁缚于三有
  释迦师子大慈悲　　与解禁缚令解脱

阿阇梨说此喻已。复想心中月轮现前。即起首持诵从金刚大佛顶。至金刚钩等真言曰

唵(引)那莫萨哩嚩(二合)讷哩誐(二合)底波哩输达那啰(引)惹野(一)怛他(引)誐多(引)野(二)阿啰贺(二合)帝(引)三藐讫三(二合)没驮(引)野(三)怛[寧*也](切身下同)他(引四)输达儞(引五)尾输达儞(引)尾输达儞(引六)萨哩嚩(二合引)嚩啰拏尾输达儞(引)娑嚩(二合引)贺(引七)

诵此真言已。复说真言曰

唵(引)嚩日啰(二合)吽(引)发吒(半音一)

诵此真言时。想本心中生五色光。与真言同从口出。普照一切世间。其中众生所有苦恼悉皆息灭。光与真言合而为一。其光还复入于本心。复从心中出生金刚大佛顶如来。相好具足。其身白色光焰炽盛。手作触地印。安曼拏罗轮东辐之位

复诵真言曰

唵(引)啰怛那(二合)满怛囕(二合引一)

诵此真言时。同前口门出光与真言。普照一切世间。息灭众生苦恼已。还复入于本心。复从心中化出宝生顶如来。身大青色相好具足光明炽盛。手作施愿印。能与三界一切众生授其灌顶。安曼拏罗轮南辐之位

复诵真言曰

唵(引)钵讷谟(二合引)怛摩纥陵(二合一)

诵此真言时。同前于口门出光与真言。普照三界一切世间。息灭众生苦恼已。还复入于本心。复化出莲花顶如来。身赤色相好具足光焰炽盛。手作禅定印。怜愍三界一切众生。安曼拏罗轮西辐之位。复诵真言曰

唵(引)尾沙舞(二合引)怛摩恶(一)

诵此真言时。同前于口门出光与真言。同照三界一切世间。息灭众生苦恼已。还入本心。化出羯磨顶如来。身绿色相好具足光焰炽盛。手作施无畏印。能成就种种事业。救度众生解脱轮回。安于曼拏罗轮北辐之位

复次从心想出◇唵字。从唵字出生光明顶如来。身赤白色相好具足。光焰炽盛照于三界。右手持日轮左手安腰侧。安曼拏罗轮东南隅辐位

复次从心想出◇吽字。从吽字出生宝幢顶如来。身赤黑色相好具足。光焰炽盛照于三界。手持如意宝幢。能净众生贪嫉之垢。安于曼拏罗轮西南隅辐位

复次从心想出◇提字。从提字出生利佛顶如来。身如虚空色。相好具足光焰炽盛。照于三界利益众生。右手持剑左手持经。安曼拏罗轮西北隅辐位

复次从心想出◇讫陵(二合)字。从讫陵字出生白伞盖顶如来。身纯白色相好具足。光焰炽盛照于三界。手持白伞盖。安曼拏罗轮东北隅辐位

如是轮辐之位。诸如来皆坐众宝莲华座。复次从心想出◇吽(引)◇怛囕(二合)◇纥陵(二合)◇恶真言。从此真言出生四亲近菩萨。其身色仪相及手印相。并依法则。安于轮外四隅之位莲华月上座

复次从心想出香花灯涂戏鬘歌舞八菩萨等。于曼拏罗轮外。次第各依本位莲华座上坐。如是安已次诵真言曰

唵(引)萨哩嚩(二合)僧塞哥(二合)啰(一)波哩秫驮达哩摩(二合)帝(引二)誐誐那三母讷誐(二合)帝(引三)摩贺(引)那野(四)波哩嚩哩(引)娑嚩(二合引)贺(引五)

诵此真言时。又复观想。出生慈氏等十六大菩萨。是菩萨等于曼拏罗四方。各安四位。从初起首于曼拏罗东门。第一先安慈氏菩萨。身作黄色光焰炽盛。右手执龙花树枝左手执军持。于莲华月上跏趺而坐。第二位安不空见菩萨。身黄色。右手执莲华左手安腰侧。于莲华上跏趺而坐。第三位安除一切罪障菩萨。身白色光焰炽盛。右手执钩左手执军持。于莲华月上跏趺而坐。第四位安破一切忧闇菩萨。身黄白色光焰炽盛。右手持宝杖左手作拳安腰侧。于莲华月上跏趺而坐

复次于曼拏罗南门安四菩萨。第一位安香象菩萨。身白绿色光焰炽盛。右手擎香象左手安腰侧。第二位安勇猛菩萨。身白玻璃月色。右手持剑左手作拳安腰侧。第三位安虚空藏菩萨。身如虚空色及黄白色。右手持莲华华上有妙法藏。左手安腰侧能持虚空性。第四位安智幢菩萨。身大青色。右手持如意宝幢。左手作拳安腰侧。是四菩萨皆于莲华上跏趺而坐

复次于曼拏罗西门安四菩萨。第一位安甘露光菩萨。身如月色。右手持甘露瓶。左手作拳安腰侧。第二位安月光菩萨。身白色。右手持开敷莲华。华上有月。左手作拳安腰侧。第三位安贤护菩萨。身赤白色。右手持炽盛光明宝。左手作拳安腰侧。第四位安炽盛光菩萨。身赤色。二手持金刚半惹啰。是四菩萨皆于莲华月上跏趺而坐

复次于曼拏罗北门安四菩萨。第一位安金刚藏菩萨身青白色。右手执优钵罗花。花上有金刚杵。左手安腰侧。第二位安无尽意菩萨。身如军那花及如月色。二手持知阏伽瓶调伏诸众生。第三位安辩积菩萨。身浅绿色。右手持莲华华上有宝积。左手作拳安腰侧。第四位安普贤菩萨身黄色。右手执宝树枝。左手作拳安腰侧。是四菩萨皆于莲华月上跏趺而坐。此十六大菩萨。具大慈悲能利益众生

复次观想四护门菩萨。初想◇[口*弱]字。出生金刚钩菩萨身。如军那花及如月色。安曼拏罗东门位。次想◇吽字。出生金刚索菩萨。身黄色。手持金刚索安曼拏罗南门位。次想◇网字。出生金刚锁菩萨。身赤色。手持金刚锁。安曼拏罗西门位。次想◇呼字。出生金刚铃菩萨。身如玻璃色。手持金刚铃。安曼拏罗北门位。此四菩萨具大慈悲皆于莲华月上跏趺而坐

如是观想法。名为最上曼拏罗王三摩地亦名羯磨王三摩地。释迦师子现前。安住一切曼拏罗净诸恶趣为见众生处于众苦。以本来法故分别说

复次演说印相及真言仪轨。欲结印作法事时。先诵此真言曰

唵(引)那莫萨哩嚩(二合)讷哩誐(二合)底(一)波哩输驮那啰(引)惹野(二)怛他(引)誐多(引)野阿啰曷(二合)帝(引三)三藐讫三(二合)没驮(引)野(四)怛[寧*也](切身下同)他(引五)唵(引)输达儞(引)输达儞(引六)萨哩嚩(二合)播(引)波尾输达儞(引七)秫提(引八)萨哩嚩(二合)羯哩摩(二合引)嚩啰拏(九)尾秫提(引)娑嚩(二合引)贺(引十)

释迦师子三昧印。以二手作禅定相内心想真实成印

金刚佛顶印亦名金刚坚牢印。以二手紧作金刚缚。以中指头相着成印

金刚光明佛顶印。不改前印以二中指如宝形。又改如莲华。如前复如金刚形。余指如炽盛光。又改作合掌成印法。印不改前相。以二无名指与小指立竖。二头指作莲华形。竖二中指如金刚半惹啰。金刚杵安心。又观想于颈上出莲华月想印在月上成印

作此法印时诵前真言同用

转法轮印是释迦佛印。触地印施愿印禅定印无畏印。如是四印依法次第用。光明光佛顶印亦名三摩地印。以右手如持杖势安心。左手如持剑势。又改以左手头指竖立。右手头指展舒。复以二手相合如伞盖成印。以前真言各各随印同用

大菩提印。依金刚观想法及根本教。香花灯涂戏鬘歌舞等八菩萨。及四护门菩萨。各依法用印

复次十六大菩萨印

慈氏菩萨印。以二手作金刚拳相合。改舒二头指。中指微屈如持花成印

不空见菩萨印。以左手作拳安腰侧。右手头指中指展舒。如目形成印

除一切罪障菩萨印。以二手作金刚拳。舒二头指微屈如钩成印

破一切忧闇菩萨印。以左手作拳安腰侧。右手如持宝杖势成印

香象菩萨印以左手作拳安脐轮。右手如持莲花势成印

勇猛菩萨印。以左手作金刚拳安腰侧。右手如持剑势成印

虚空藏菩萨印。以左手作金刚拳安心上。右手亦作金刚拳。于虚空右旋成印

智幢菩萨印。以二手作金刚拳。复改右手如持幢势成印

甘露光菩萨印。以二手如持阏伽瓶势成印

月光菩萨印。以左手作金刚拳安髀上。右手亦作金刚拳安胁。复改舒右拳。以拇指小指相捻。如月轮成印

贤护菩萨印。以二手相向于心上。如开敷莲花相成印

炽盛光菩萨印。以二手作金刚拳。复改如甲胄安胸前成印

金刚藏菩萨印。以左手作金刚拳安腰侧。右手亦作金刚拳安心上。复舒右手中指竖立成印

无尽意菩萨印。以左手作金刚拳安心上。右手作施愿相成印。辩积菩萨印。以左手作金刚拳安脐轮。右手作弹指相成印

普贤菩萨印。以左手作金刚拳安腰侧。右手作拳如宝形成印

如是诸印皆与前真言同用。或用幖帜若无幖帜用羯磨印。当如是了知诸大印相

复次若初入曼拏罗时。当先二手结金刚印并诵真言。净身中诸罪。真言曰

唵(引)萨哩嚩(二合)尾咄(半音呼一句)嚩日啰(二合)阿提瑟吒(二合引)那(二)三摩曳(引)吽(引三)

诵此真言时。以印印心颈两目眉间鼻耳腰膝腨二足及隐处。以为拥护

复诵真言钩取身中一切罪业。真言曰

唵(引)输驮儞(引一)萨哩嚩(二合)播(引)播(引)那野吽(引二)

复诵净身中一切罪。真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合)播(引)野尾输(引)驮儞吽(引)发吒(半音二)

复诵净一切恶趣。真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)咄噜(二合引)吒吽(引二)

佛说大乘观想曼拏罗净诸恶趣经卷上佛说大乘观想曼拏罗净诸恶趣经卷下

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

释迦佛真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合引)嚩啰拏尾输驮儞(引)母吽(引)发吒(半音二)

金刚大佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)吽(引)吽(引二)

宝生佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)怛囕(二合)怛啰(二合)吒(半音二)

莲花佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)纥陵(二合引二)

羯磨佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)恶恶(二)

光明佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)唵(引)唵(引二)

宝幢佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)吽(引)吽(引二)

金刚利佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)提发吒(半音二)

白伞盖佛顶真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)讫梨(二合)发吒(半音二)

戏菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)摩贺(引)嚩日噜(二合引)讷婆(二合)嚩(二)傩那波(引)啰弭多(引)布[口*爾]吽(引三)

鬘菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)摩贺(引)嚩日噜(二合引)讷婆(二合)嚩(二)尸罗波(引)啰弭多(引)布[口*爾]曳(二合引)怛囕(二合引三)

歌菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)摩贺(引)嚩日噜(二合引)讷婆(二合)嚩(二)羼底波(引)啰弭多(引)布[口*爾]也(二合引)纥陵(二合引三)

舞菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)摩贺(引)嚩日噜(二合)讷婆(二合)嚩(二)微(引)哩遮(二合)波啰弭多(引)布[口*爾]也(二合引)恶(三)

香菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合引)播(引)野尾输(引)驮儞(引二)达摩达摩(三)度波野[亭*夜](切身)那波(引)啰弭多布[口*爾]也(二合引)吽(引)发吒(半音四)

花菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合)讷哩誐(二合)底输驮儞(二)讫里(二合引)输钵讫里(二合引)设砌(引)那儞(三)布瑟波(二合)尾鲁吉儞(引四)钵啰(二合)倪也(二合引)波(引)啰弭多(引)布[口*爾]也(二合引五)怛囕(二合)吽(引)发吒(半音六)

灯菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合引)播(引)野尾输驮儞(二)倪也(二合引)那鲁哥哥哩(三)钵啰(二合)尼地波(引)啰弭多(引)布[口*爾]也(二合引四)纥陵(二合引)吽(引)发吒(半音五)

涂香菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合引)播(引)野巘驮那(引)设儞(二)嚩日啰(二合)巘度播(引)野波(引)啰弭多(引)布[口*爾]曳(二合引三)恶吽(引)发吒(半音四)

金刚钩菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)那啰哥誐爹(引)野(二)阿(引)哥哩沙(二合)尼(引)吽[口*弱](仁作切)发吒(半音三)

金刚索菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合)那啰哥(二)嗢驮啰尼(三)吽(引)吽(引)发吒(半音四)

金刚锁菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合引)播(引)野满驮那谟左儞吽(引)鑁发吒(半音)

金刚铃菩萨真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)萨哩嚩(二合引)播(引)野誐底(二)誐贺那尾输达儞吽(引)呼(引)发吒(半音三)

十六大菩萨真言

慈氏菩萨真言曰

唵(引)昧贺啰拏野娑嚩(二合引)贺(引一)

不空见菩萨真言曰

唵(引)阿谟(引)只(引一)阿谟(引)伽那哩世(二合引)吽(引二)

除一切罪障菩萨真言曰

唵(引)萨哩嚩(二合引)播(引)野惹贺(一)萨哩嚩(二合引)播(引)野输(引)达儞(引)吽(引二)

破一切忧闇菩萨真言曰

唵(引)萨哩嚩(二合)输哥怛谟(引)儞哩伽(二合)多那摩底吽(引一)

香象菩萨真言曰

唵(引)巘驮贺悉底(二合)儞吽(引一)

勇猛菩萨真言曰

唵(引)戍囕誐弥(引)吽(引一)

虚空藏菩萨真言曰

唵(引)誐誐儞(引一)誐誐那路左儞(引)吽(引二)

智幢菩萨真言曰

唵(引)倪也(二合引)那计(引)睹(一)倪也(二合引)那(引)嚩底吽(引二)

甘露光菩萨真言曰

唵(引)阿蜜哩(二合)多钵啰(二合)毗(引一)阿蜜哩(二合)多嚩底吽(引二)

月光菩萨真言曰

唵(引)赞捺啰(二合)悉梯(二合引一)赞捺啰(二合)藐嚩路吉帝(引)娑嚩(二合引)贺(引二)

贤护菩萨真言曰

唵(引)跋捺啰(二合)嚩底(一)跋捺啰(二合)播(引)里吽(引二)

炽盛光菩萨真言曰

唵(引)入嚩(二合引)里儞(引一)摩贺(引)入嚩(二合)里儞(引)吽(引二)

金刚藏菩萨真言曰

唵(引)嚩日啰(二合)誐哩毗(二合引)吽(引一)

无尽意菩萨真言曰

唵(引)恶叉曳(引)发吒(半音一)恶叉野羯哩摩(二合引)嚩啰拏(二)尾输达儞(引)娑嚩(二合引)贺(引三)

辩积菩萨真言曰

唵(引)钵啰(二合)底婆(引)儞(引一)摩贺(引)钵啰(二合)底婆(引)儞(引二)钵啰(二合)底婆(引)那酤致(引)娑嚩(二合引)贺(引三)

普贤菩萨真言曰

唵(引)三满多跋捺哩(二合引)吽(引一)

阿阇梨每欲持诵如是诸佛及大菩萨微妙真言时。起三种相应三摩地观想贤圣。得现前已方作开门印。其印以二手作金刚拳。舒二头指。二小指相钩如锁。即诵开门真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)嚩日啰(二合)讷嚩(二合引)噜讷伽(二合引)吒野吽(引二)

诵此真言已。即掣手如开锁势。然后作说法金刚印。以二手作金刚缚。复改左手作弹指。作此印时。心想释迦佛口诵真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)嚩日啰(二合)作讫哩(二合)吽(引二)

如是作已随意持诵

复次阿阇梨如前所修。观想曼拏罗诸佛菩萨。本身相貌真言印契。及变化等种种之法。皆须日别三时作其观想。得想应已。方可运心作种种法。如此经一月或三月乃至六月。修其先行令得精熟。仍求诸佛贤圣威力加被示现境像。得吉祥已。然后起首择地作曼拏罗。及粉画圣贤等

复次阿阇梨欲建曼拏罗。须择胜地或寺舍。或聚落园林等处。或得曾结界地不须修持。如非结界地当掘深至颈。或至脐或至膝。阿阇梨正视。若有灰炭糠骨乃至砂石之类。当悉去除。别用香净好土填满平正。阿阇梨诵佛眼菩萨金刚夜叉明王及甘露军茶梨真言。加持水洒净其地。阿阇梨即于彼处。入金刚发遣诸魔三摩地。又想心中从真言。出生大忿怒明王。二目如日月。手持羯磨杵光焰炽盛。作金刚步左右顾视。于一刹那中能降一切魔。阿阇梨即左手持铃。右手持金刚杵。作金刚步行曼拏罗地。乃至金刚围。又复结根本印。诵遣魔真言及称吽字。如右舞势及如明王自在相。旋绕彼地。诵真言发遣一切魔。真言曰

唵(引)嚩日啰(二合)计哩吉哩(一)萨哩嚩(二合)尾伽曩(二合)满驮吽(引)发吒(半音二)

次诵金刚橛真言。以橛钉地真言曰

唵(引)竭竭(一)伽(引)怛野伽(引)怛野(二)萨哩嚩(二合)讷瑟鹐(二合引)发吒(半音三)计(引)罗野计(引)罗野(四)萨哩嚩(二合)播(引)谤发吒(半音五)嚩日啰(二合)计(引)罗(六)嚩日啰(二合)达噜倪也(二合引)钵野底娑嚩(二合引)贺(引七)

阿阇梨作曼拏罗。选得胜地已。即先以所为事量其大小。若为国王当作一百肘或五十肘。若为大臣乃至庶民。可作二十五肘或十二肘。若无力者可作一肘。如是量度已。即用瞿摩夷涂毕。复用加持五净水洒净。又用涂香涂饰毕已。然后阿阇梨沐浴洁净。以香涂身着新鲜衣顶戴宝冠。及以花鬘装饰严洁已。即于曼拏罗地先作护摩。当用湿柴有刺长八指八棱者。复用毒药芥子血人骨末等。以苦辣油调和。与湿柴同烧作护摩。以右手作弹指诵真言曰

唵(引)萨哩嚩(二合)尾咄(一)嚩日啰(二合)三摩(引)惹[口*弱](仁作切)吽(引)[牟*含]呼(二)

若得已结界地不须填饰。即先于彼地。量度广阔可一牛皮。用瞿摩夷涂饰。于上依法安五阏。伽瓶作护摩法。当用湿柴及黄松木长十二指。黑油麻大麦小麦粳米饭酥等。先作护摩而告地天言。我今为国王或大臣乃至弟子眷属等。于此地作曼拏罗。为利益故汝等地天发慈悲心当为于我而作善事

如是护摩已能成一切事。其阿阇梨然后与其助伴。执线絣量曼拏罗。线用五色。以香水经宿浸渍。然后用金器盛。二手捧持诵五佛顶真言。加持已奉献五佛。复从五佛却求此线。愿佛慈悲共赐与我。即以五色都合为一。诵伽陀曰

  分别一切法　　今正互相摄
  真实理无二　　此线亦如是

又复此线短长之数随曼拏罗量都合成已。即诵真言加持真言曰

唵(引)嚩日啰(二合)素怛啰(二合)阿(引)哥哩沙(二合)野曼拏哩(引)吽(引一)

阿阇梨如是加持线已。即与助伴立曼拏罗西南隅。诵真言曰

唵(引)嚩日啰(二合)素怛啰(二合一)么哥哩沙(二合)野末底讫啰(二合)摩吽(引二)

诵真言已。阿阇梨持线一头面东行。至东南隅立。助伴持线一头向北行。至西北隅立。絣已。次阿阇梨向北行至东北隅助伴向南行至西南隅。絣线如是旋绕四方絣线。第二第三重亦同此次第。絣线若依法者名为具足曼拏罗。若不依法。阿阇梨与助伴俱有过失。其曼拏罗四方四门。门各有楼。于门楼上画日月及宝璎珞随意严饰。于中心画八辐轮。轮外画金刚围。先于轮心画释迦佛。东辐位画金刚大佛顶如来。南辐位画宝生佛顶　西辐位画莲花佛顶。北辐位画羯磨佛顶。如是画四如来已。次从东南隅画光明佛顶。西南隅画宝幢佛顶。西北隅画金刚利佛顶。东北隅画白伞盖佛顶。如是于轮八辐。画八如来已。次于轮四隅画四亲近菩萨。于第二重四隅画戏鬘歌舞四菩萨。于第三重四隅。画香花灯涂四菩萨。于四门画四护门菩萨。次于四方画十六大菩萨。于四门外各于颊。画象及师子。于门二边画八吉祥。于山围内画八护世。东方画帝释天。右手持金刚忤左手安腰侧。乘六牙白象。两边画天女。一名设尸二名乌哩嚩尸。东南方画火天。身赤色光明炽盛。右手执军持左手执宝杖。乘赤色羖羊。南方画夜摩天。身作绿色。左手作拳安腰侧。右手执宝杖。乘于水牛。两边画中天像。西南方画罗刹主。身赤黑色光如火聚。右手执剑左手安腰侧。以鬼为座。西方画水天。身黄白色头上现龙头。右手持罥索左手持妙宝。乘赤色摩竭鱼。两边画龙女及眷属等。西北隅画风天。身如虚空色。手持幡乘于鹿。北方画夜叉主。身如金色。右手执宝树枝左手持宝囊。乘于白马。两边画夜叉女。东北隅画部多主。身如灰色。右手持三叉左手持金刚子军持。乘于黄牛。于曼拏罗前下面。画地天。身如金色。二手于胸前持甘露瓶。坐莲花座。于右边画阿修罗。身赤黑色被挂甲胄。手执利剑乘酤里哥龙。于左边画大龙王。身作白色坐于本座。手持宝器众宝盈满。及画二龙女。身作黄色具端严相。手持般若经数珠军持及施愿相。于曼拏罗前上面。左画日轮右画圆月。于山围外东南隅。画阿鼻等八地狱。西南隅画饿鬼趣。西北隅画种种畜趣。东北隅画人趣。如是画已。阿阇梨于曼拏罗中。献恭俱摩香及种种香花饮食等。又用满阏伽瓶香水。诵金刚夜叉真言加持。及曼拏罗所用种种物。各以本真言加持已。奉献诸贤圣皆悉令欢喜。复用金刚夜叉真言。加持曼拏罗已。即诵吽字四遍。取出结界金刚橛。即寻以五色粉填满修令平正。然后阿阇梨从东北隅起首。下五色粉作诸佛贤圣像。当下粉时以白青赤绿为次。中心用黄色为八辐轮。东方纯白色。南方大青色。西方赤色。北方绿色。如是粉贤圣像毕。阿阇梨复同前观想虚空曼拏罗。先以二手金刚指作坚仰相。及想真言起虚空曼拏罗。复同前想合为一成毕竟。曼拏罗已。即复于曼拏罗南门外。别建一小台。四方广阔可一肘量。以不堕地瞿摩夷涂之。后用五净水洒净。复以白檀香。于台中心涂曼拏罗。如圆月相。于上献香花饮食种种供养。乃至出生等。复铺青吉祥草。上安阏伽瓶瓶内盛五宝五谷五药。及插种种花果树枝叶等。于瓶项上系一青衣。然以本真言加持愿以此水作大利益。又诵本真言加持白芥子及白花等。口诵真言。以白芥子及白花。击人或击人名及衣等。复以阏伽水灌洒。如是所作息灾增益等事皆获功德无量无边。乃至击亡人身骨及名。当使亡人离诸恶趣往生天界真言曰

唵(引)萨哩嚩(二合)播(引)波捺贺那(一)嚩日啰(二合)吽(引)发吒(半音二)

唵(引)萨哩嚩(二合)播(引)波尾输达那(一)嚩日啰(二合)吽(引)发吒(半音二)

唵(引)萨哩嚩(二合)羯哩摩(二合引)嚩啰拏(引)儞(一)跋湿弥(二合引)酤噜吽(引)发吒(半音二)

唵(引)勃龙(二合引)尾那(引)舍野(引)嚩啰拏(引)儞(一)吽(引)发吒(半音二)

唵(引)突龙(二合)尾输达野阿嚩啰拏(引)儞(一)吽(引)发吒(半音二)

唵(引)入嚩(二合)罗入嚩(二合)罗(一)达哥达哥(二)贺那贺那(三)阿(引)嚩啰拏(引)儞(四)吽(引)发吒(半音五)

唵(引)窣龙(二合)娑啰娑啰(一)钵啰(二合)娑啰钵啰(二合)娑啰(二)阿(引)嚩啰拏(引)儞(三)吽(引)发吒(半音四)

唵(引)吽(引)贺啰贺啰(一)萨哩嚩(二合)嚩啰拏(引)儞(引二)吽(引)发吒(半音三)

唵(引)吽(引)发吒(半音)萨哩嚩(二合)阿嚩啰拏(引)儞(一)塞怖(二合引)吒野吽(引)发吒(半音二)

唵(引)勃哩(二合)多勃哩(二合)多(一)萨哩嚩(二合)阿嚩啰拏(引)儞(二)吽(引)发吒(半音三)

唵(引)怛啰(二合)吒(半音)怛啰(二合)吒(半音一)

萨哩嚩(二合)阿嚩啰拏(引)儞(二)吽(引)怛啰(二合)吒(半音三)

唵(引)亲那亲那(一)尾捺啰(二合引)钵野尾捺啰(二合引)钵野(二)萨哩嚩(二合)阿嚩啰拏(引)儞(三)吽(引)发吒(半音四)

唵(引)那贺那贺(一)萨哩嚩(二合)那啰哥誐底呬(引)东吽(引)发吒(半音二)

唵(引)钵左钵左(一)萨哩嚩(二合)必[口*(隸-木+士)](二合引)多誐底(二)呬(引)东吽(引)发吒(半音三)

唵(引)摩他摩他(一)萨哩嚩(二合引)帝哩野(二合)誐底(二)呬(引)东吽(引)发吒(半音三)

复诵洗除罪障真言。诵真言时。以前阏伽瓶水灌洒以成洗除罪障。真言曰

唵(引)那谟婆誐嚩帝(引一)萨哩嚩(二合)讷哩誐(二合)底(二)波哩输达那啰(引)惹野(三)怛他(引)誐多(引)野(四)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(五)怛[寧*也](切身)他(引六)输达儞(引)输达儞(引七)萨哩嚩(二合)播(引)波尾输达儞(引八)秫提(引)尾秫提(引九)萨哩嚩(二合)羯哩摩(二合)阿嚩啰拏(十)尾秫提(引)娑嚩(二合)贺(引十一)

诵此真言已。若为亡人者。当复与诵转生净土及净道等真言。若为增益吉祥及灌顶事。即不用之

转生净土真言曰

唵(引)啰怛儞(二合)啰怛儞(二合引一)啰怛那(二合)三婆微(引二)啰怛那(二合)枳啰尼(引三)啰怛那(二合)摩(引)罗尾秫提(引四)输达野萨哩嚩(二合)播(引)邦(引五)吽(引)怛啰(二合)吒(半音六)

净道真言曰

唵(引)钵讷弥(二合)钵讷弥(二合引一)钵讷谟(二合)讷婆(二合)微(引二)酥珂(引)嚩怛羊(二合引)誐璨睹娑嚩(二合引)贺(引三)

复次如上建坛持诵。求息灾增益吉祥等事。当须一日三时。以香花及种种供具。供养曼拏罗诸佛贤圣。及以吉祥赞叹奉赞诸佛贤圣。专心不懈或三日或五日或八日已。方作护摩求种种愿。若为弟子授灌顶者。即当于安阏伽瓶。地画白莲花。花中画八辐轮。于轮中心复安白色阏伽瓶。瓶中盛五宝五药等种种物作洒净水。复以本真言加持已。然后依法引弟子入曼拏罗。与授灌顶复施妙法等。乃至依法作相应观。想轮回中一切恶趣众生。悉得沐浴灭尽罪业。成功德身转生忉利天或兜率天

复次说阏伽瓶。当用白色覆。唇长项大腹者满贮香水。插众花果树枝。及盛五宝五药五谷等。铺青吉祥草安瓶于上。瓶项系一青衣此为瓶法。若作护摩者。当于曼拏罗东门如是安瓶。及上挂白伞盖花鬘等。复于四面设五首幡。于前作护摩炉。炉广阔二肘下至一肘。高低深浅颜色幖帜。悉依根本大教法则。护摩所用必利焬虞香。龙花吉祥果及种种果。黑油麻大麦小麦。粳米饭酥蜜酪具乳湿柴等。如是诸物悉具足已。阿阇梨手执金刚铃杵按诸物上。各以本真言加持一百八遍。安像庆赞亦同此仪。如是护摩所用诸物。悉安护摩炉右。唯出生钵安于炉左。阿阇梨依法作三相应观。然后以净水洒炉。作洒净已。即于炉内燃火。得火炽已。又用阏伽水微洒火焰。然后阿阇梨结印诵真言请召火天想。火天现于火内。然以酥蜜酪及献火天物。三掷火中。诵真言献于火天。然后结金刚轮印。以二手作金刚拳。复改作金刚缚成印。并诵金刚轮真言曰

唵(引)萨哩嚩(二合)尾咄(半音一)嚩日啰(二合)作讫梨(二合引)悉迭底吽(引二)嚩赊(引)嚩日啰(二合)萨摩(引)[口*爾](引)那(三)嚩日啰(二合)蹉吒尾谟(引)叉奈(引四)[口*弱](转声呼)吽(引)鑁呼(引五)

结印诵真言时。心想曼拏罗现于炉中。诸佛菩萨一切贤圣皆悉现前。阿阇梨即虔志。以种种护摩物作一百八窣噜嚩。若唯用酥只掷七窣噜嚩。如是供养诸佛贤圣。及作戏鬘歌舞等八供养。乃至作二十五种供养

阿阇梨如是作观想曼拏罗及护摩种种之法。或为国王大臣士庶弟子等。当随所求事利益众生。乃至随喜见闻皆获无量功德

佛说大乘观想曼拏罗净诸恶趣经卷下


佛说大乘圣吉祥持世陀罗尼经

    No. 1164 [Nos. 1162, 1163, 1165]

佛说大乘圣吉祥持世陀罗尼经

        西天中印度摩揭陀国那烂陀寺传教大师三藏赐紫沙门臣法天奉　诏译

如是我闻。一时世尊。在憍睒弥国大棘林中。与大比丘众四百五十人俱。皆是众所知识大阿罗汉。并诸菩萨摩诃萨。诸佛法众悉来集会。恭敬围绕听佛说法

是时会中有一长者名曰妙月。于憍睒弥大城中住。如是长者有大智慧方便善巧。男女众多奴婢仆从眷属圆满。皆具善根发大善心。是时妙月长者。往觐世尊到佛所已。恭敬合掌顶礼佛足。而复旋绕经百千匝。退坐一面安详坐已。妙月长者而白佛言。世尊我于今日。欲问如来应正等觉。我今心中而有疑事。唯愿世尊大慈无量为我。说法开我疑结

尔时释迦牟尼世尊。告妙月长者言。我今恣汝所问心所疑事。如汝所疑不应怀蕴于自心中。妙月长者闻佛所说。复白佛言世尊。若善男子善女人。多受贫穷。云何而得不受贫苦。多疾病人。云何而得不受病恼

尔时世尊具一切智者。告妙月长者言。汝今何故唯为贫穷。心怀疑惑而作是问。妙月长者白世尊言。我今贫穷世尊我今贫穷善逝。为多眷属男女婢仆居家充满。今为我说。世尊依我所问而为说法。贫穷众生以何方便令离贫苦。多病众生以何方便令无病恼。资生财宝粟麦等物。云何而得仓库充满。云何而得见所爱乐。金银摩尼真珠琉璃。螺贝璧玉珊瑚砗磲。金刚宝等库藏盈溢。令我施之无有穷尽。云何而得居家眷属。男女大小尊贵自在。妙月长者作如是言白世尊已。是时

佛复告妙月长者言。往昔过去无数劫中。于彼世时有佛出世。名持金刚海大音声如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。我当于彼世尊之处。闻陀罗尼名吉祥持世。闻是法已我常受持读诵至诚供养。而复为他广说是陀罗尼。善男子我今为汝说此陀罗尼拥护于汝。人不能为害非人亦不能为害。药叉不能为害啰刹娑不能为害。毕隶(二合)多不能为害步多不能为害。比舍遮不能为害。矩伴拏不能为害。邬娑多(二合)啰迦(去)不能为害布单曩(引)不能为害。揭吒布单曩(引)不能为害。食大便者不能为害。食小便者不能为害。食种种净不净物者亦不能为害。妙月长者此吉祥持世陀罗尼。若有善男子善女人。得此陀罗尼经在于自己舍宅之中。或在手中恭敬供养。或心思惟是经法者。或得听闻是经法者。便乃受持读诵供养。或广为他解说义趣。此善男子善女人。昼夜常得卫护安隐快乐。饮食丰足获大福德。此吉祥持世陀罗尼经。若能至心供养之者。则是供养过去现在未来之世一切如来应正等觉。若能依法常于中夜。课念此陀罗尼四遍。此人便得诸天而来卫护欢喜爱乐。复为此人亲自来下降。雨上妙甘美饮食。诸天众等于诸如来心怀欢喜。于诸佛法心怀欢喜。于佛无相智心怀欢喜。于和合众心怀欢喜。于说法师心怀欢喜。佛复告妙月长者言。我今为汝及未来世一切众生。令得广大利益安乐。说是吉祥持世陀罗尼曰

曩谟(去引一)啰怛曩(二合)怛啰(二合)夜(引)野(二)曩谟(去引三)婆(去)誐嚩(无可反)帝(引四)嚩(准上)日啰(二合)驮啰(五)娑(引)誐啰(六)[寧*吉](宁吉反下同)[口*栗]喖(苦姑反二合引)洒(引)野(七)怛他(去引)誐跢(引)野(引八)[口*栗]贺(二合)帝(引九)三(去)藐讫三(二合)没驮(引)野(十)怛儞也(二合引)他(去引十一)素噜(引)闭(引十二)素嚩(准上)娜[寧*頁](引十三)婆(去)奈黎(二合引十四)素婆(去)捺嚟(二合引十五)婆(去)捺啰(二合)嚩(准上)底(十六)赞捺啰(二合)嚩(准上)底(丁壹反下同十七)懵誐[口*(隸-木+士)](引)懵誐[口*(隸-木+士)](引十八)素懵誐隶(引十九)懵誐攞嚩(无鏺反)底(上同二十)阿(上)[口*(隸-木+士)](引二十一)阿(上)左[口*(隸-木+士)](引二十二)阿(上)左播[口*(隸-木+士)](二十三)嗢耨伽(二合引)哆[寧*吉](宁逸反二十四)嗢儞庾(二合)怛[寧*吉](二十五)嗢耨避(二合引)娜[寧*吉](同前二十六)邬砌(引)那[寧*吉](二十七)萨写嚩(上同)底(二十八)驮曩嚩(同前)底(二十九)驮(引)宁也(二合)嚩(准上)底(三十)室哩(二合引)沫底(三十一)钵啰(二合)婆(引去)沫底(三十二)阿(上)么[口*(隸-木+士)](引三十三)尾么[口*(隸-木+士)](引三十四)[寧*吉][口*栗]么(二合)[口*(隸-木+士)](引三十五)噜噜(三十六)噜噜(三十七)噜噜嚩(同前)底(三十八)素噜(引)闭(引三十九)拶跛[口*(隸-木+士)](引四十)懵誐[口*(隸-木+士)](引四十一)阿(去引)[口*栗]半(二合)曩悉帝(二合引四十二)尾怛曩悉帝(二合引四十三)遏尾曩悉帝(二合引四十四)遏怛曩悉帝(二合引四十五)遏尾哆曩悉帝(二合引四十六)遏驮曩悉帝(二合引四十七)唧怛啰(二合)曩悉帝(二合引四十八)尾湿嚩(二合)计(引)始[寧*吉](四十九)尾湿嚩(二合)噜(引)錍(音卑五十)尾秫曩始(五十一)尾舜驮施[口*(隸-木+士)](引五十二)尾麌抳[寧*頁](引)[口*(尤-尢+曳)](引五十三)阿(上)努(鼻音)哆(重呼)嚟(引五十四)盎(乌亘反)矩嚟(五十五)懵矩嚟(引五十六)钵啰(二合)庞(去)矩嚟(引五十七)尾啰铭(引五十八)尾驮铭(引五十九)度铭(引六十)度度铭(引六十一)哩哩铭(引六十二)佉佉[口*(隸-木+士)](引六十三)企企铭(引六十四)喖喖铭(引六十五)怛怛黎(引六十六)多啰多啰(六十七)怛怛啰怛怛啰(引六十八)哆(引)啰野哆(引)啰野(六十九)嚩日嚟(二合引)嚩日嚟(二合引七十)嚩日噜(二合引)钵铭(引七十一)吒计(引)吒计(引七十二)姹计(引)姹啰计(引七十三)邬计(七十四)[口*武]计(引七十五)溥计(引七十六)捺计(引七十七)达计(引七十八)达啰计(引七十九)阿(引)嚩(无鏺反)[口*栗]跢(二合)[寧*吉](八十)钵啰(二合)嚩(无鏺反)[口*栗]跢(二合)[寧*吉](八十一)嚩[口*栗]洒(二合)抳嚩(同上)[口*栗]洒(二合)抳(八十二)[寧*吉]瑟播(二合引)捺[寧*吉](八十三)嚩日啰(二合)驮啰(八十四)娑(引)誐啰(八十五)[寧*吉][口*栗]龋(二合引)洒怛他(引)誐哆(八十六)沫努(鼻音)娑么(二合)啰(八十七)萨[口*栗]嚩(二合)怛他(引)蘖哆(八十八)萨底也(二合反)么努(鼻音)娑么(二合)啰(八十九)达[口*栗]么(二合)萨底也(三合反九十)么努娑么(二合)啰(九十一)僧(去)伽萨底也(二合反九十二)么努(鼻音)娑么(二合)啰(九十三)怛吒怛吒(九十四)布啰野布啰野(九十五)布啰抳布啰抳(九十六)萨[口*栗]嚩(二合引)[口*商](引九十七)萨[口*栗]嚩(二合)萨怛嚩(二合引)难(上引)左(九十八)婆(去)啰婆(去)啰(九十九)懵誐[口*(隸-木+士)](引一百)扇(引)哆沫底(一百一)秫婆沫底(一百二)么贺(引)么底(一百三)懵誐攞么底(一百四)钵啰(二合)婆(引)嚩底(一百五)婆(去)捺啰(二合)嚩底(一百六)素赞捺啰(二合)么底(一百七)阿(引)誐蹉阿(引)誐蹉(一百八)三(去)么野么努三么(二合)啰(一百九)娑嚩(二合引)贺(引一百一十)阿(引)嚩(无可反)啰拏(鼻音引乎)么努(鼻音)娑么(二合)啰(一百一十一)娑嚩(二合引)贺(引一百一十二)阿(引)驮(引)啰么努娑么(二合)啰(一百一十三)娑嚩(二合引)贺(引一百一十四)钵啰(二合)婆(引去)嚩么努娑么(二合)啰(一百一十五)娑嚩(二合引)贺(引一百一十六)娑嚩(二合)婆(去引)嚩(同上)么努娑么(二合)啰(一百一十七)娑嚩(二合引)贺(引一百一十八)地哩(二合)底么努娑么(二合)啰(一百一十九)娑嚩(二合引)贺(引一百二十)谛(引)惹么努娑么(二合)啰(一百二十一)娑嚩(二合引)贺(引一百二十二)惹野么努娑么(二合)啰(一百二十三)娑嚩(二合引)贺(引一百二十四)尾惹野么努娑么(二合)啰(一百二十五)娑嚩(二合引)贺(引一百二十六)纥哩(二合)娜野么努娑么(二合)啰(一百二十七)娑嚩(二合引)贺(引一百二十八)萨[口*栗]嚩(二合)萨怛嚩(二合)么努娑么(二合)啰(一百二十九)娑嚩(二合引)贺(引一百三十句)

复说吉祥持世根本明曰

曩谟(去引一)啰怛曩(二合)怛啰(二合)夜(引)野(二)唵(引三)嚩(同上)素驮(引)嚟(引四)娑嚩(二合引)贺(引五)唵(引六)室哩(二合引)嚩(上同)素母[寧*吉](七)娑嚩(二合引)贺(引八)

心明曰

曩谟(去引一)啰怛曩(二合)怛啰(二合)夜(引)野(二)唵(引三)嚩(上同)素室哩(二合)[口*(尤-尢+曳)](引四)娑缚(二合引)贺(引五)唵(引六)室哩(二合引七)嚩(准上)素么底(八)室里(二合引)[口*(尤-尢+曳)](引九)娑嚩(二合引)贺(引十)唵(引十一)嚩(无鏺反)素(十二)娑嚩(二合引)贺(引十三)唵(引十四)[口*洛]乞刍弭(三合引)喷(引)哆[口*洛][寧*吉](十五)嚩(引)悉宁(引)[口*(尤-尢+曳)](引十六)娑嚩(二合引)贺(引十七)曩谟(去引十八)嚩日啰(二合)播(引)拏[口*(尤-尢+曳)](引十九)室哩(二合引)[口*(尤-尢+曳)](引)室哩(二合引)迦哩(二十)驮曩迦哩(二十一)驮(引)[寧*也](二合反)迦哩(二十二)娑嚩(二合引)贺(引二十三)

佛复告妙月长者言。此吉祥持世陀罗尼有大威德。汝等若能随时持。诵所有一切疾病饥馑夭寿之难皆不能侵。若复有人于自舍宅或他人舍随所在处。供养持金刚海大音声如来应正等觉。至心持念此吉祥持世陀罗尼。满于六月种种供养。如是随其所愿增益之事皆得成就。若复有人依法拣择清净之处或仓库中以白檀香建立四方曼拏攞毕请召供养持金刚海大音声如来。及一切佛观自在菩萨诸菩萨等圣众。常于夜分志心念是吉祥持世陀罗尼。令无间断乃至成就。此善男子善女人。即获有大威德之人为降福祐。随其所愿令得满足。一切财物粟麦金银珍宝。一切恐怖妨乱之事皆得消除。妙月长者汝等若能精进受持。念此吉祥持世陀罗尼。而能广为他人解说。能令汝得长夜人间天上利益安乐。妙月长者赞言善哉世尊善说。妙月长者于世尊所。听闻得是吉祥持世陀罗尼已。心生爱乐欢喜踊跃。面色怡然顶礼佛足。而白佛言世尊。此吉祥持世陀罗尼。我从今后永无忘失。忆念受持读诵。解说其义供养恭敬。兼为他人广说是法。妙月长者所居家中。当于是时弹指之顷。忽然而有种种金银珍宝。谷麦财物仓库充满。是时妙月长者瞻仰世尊目未曾舍。而复旋绕经百千匝。顶礼佛足礼竟而退

尔时世尊告阿难陀言。汝于今日往彼妙月长者所居家中。看其所有一切财物粟麦金银珍宝。种种广大仓禀库藏充满其中。是时阿难陀闻佛教已。速疾往诣憍睒弥大城妙月长者所居家宅。到已入裹见其所有一切财物。粟麦斛硕金银珍宝。种种广大仓库之中悉皆充满。时阿难陀忽然见其如是之事。内怀惊异面貌微笑。心生爱乐欢喜踊跃。时阿难陀奉佛教已。却往佛所到已头面。礼世尊足而白佛言。妙月长者以何因缘。而得如是广大福德广大富贵。广大仓库种种财物。粟麦金银珍宝积集充满。善哉世尊唯愿为我宣说是事

佛告阿难陀言。此妙月长者有大智慧。为能发心忆持永无忘失。受持读诵供养恭敬。思惟妙理发大慈悲。为他众生解说是法。能令汝得不可思议殊胜功德。于无量世常为诸天及世间人演说是法。阿难陀此陀罗尼实未曾有。一切天魔大梵天王。沙门婆罗门众天人阿素啰等。于此吉祥持世陀罗尼。常应发心尊重恭敬。不应起于轻慢破坏之心。阿难陀此吉祥持世陀罗尼。诸咒不能破灭。若无善根众生薄福众生。耳不能得暂时听闻。何况能知此陀罗尼。于是经中岂能得在。心所忆念口所宣说受持读诵。何故如是。为此吉祥持世陀罗尼一切如来共所宣说。一切如来之所加持。一切如来同所印可。解释供养尊重赞叹。最胜微妙甚深难解之法。一切如来。各各心无有异以一音声宣斯妙法。令诸众生皆得易解。我今为诸众生多受贫匮。疾病所苦诸恶恐怖。一切妨恼非可爱事。受是之人令得丰足安隐快乐。是时阿难陀。闻佛说此吉祥持世陀罗尼已。发忆念心受持读诵。思惟解了尊重供养。阿难陀从座而起偏袒右肩。右膝着地合掌向佛是。时阿难陀敬礼佛已发。至诚心说是誐他而赞叹曰

  不可思议佛世尊　　佛所说法不思议
  不思议发欢喜心　　顺现受报不思议
  天人师智一切智　　到彼岸故离生死
  证无上果成法王　　我今称赞佛无畏

是时阿难陀说是赞已。欢喜踊跃而白佛言。世尊经名云何。令我云何受持。世尊告阿难陀言。如汝前问。妙月长者所。得一切财宝库藏受持之法经。名依一切如来所说。名吉祥持世陀罗尼经。汝等应当如是受持

佛说是经已。阿难陀及诸比丘菩萨摩诃萨。一切世间天人阿素啰彦达嚩等。皆大欢喜信受奉行作礼而退

佛说大乘圣吉祥持世陀罗尼经


佛说大乘圣无量寿决定光明王如来陀罗尼经

    No. 937 [No. 936]

佛说大乘圣无量寿决定光明王如来陀罗尼经

        西天中印度摩伽陀国那烂陀寺传教大师三藏赐紫沙门臣法天奉　诏译

如是我闻。一时世尊。在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。皆是漏尽意解无复烦恼。逮得己利心善解脱。众所知识大阿罗汉。复有智慧广大功德。庄严威仪具足诸尊。菩萨摩诃萨等。为闻法故皆悉来集。于众会中有大慧妙吉祥菩萨摩诃萨而为上首。尔时释迦牟尼佛。愍念未来世中一切短命众生。令增寿命得大利益。为说不可思议秘密甚深微妙胜法。是时

世尊告大慧妙吉祥菩萨言。汝等谛听。从是南阎浮提。西方过无量佛土。有世界名无量功德藏。国土严丽众宝间饰。清净殊胜安隐快乐。超过十方微妙第一。于彼无量功德藏世界之中。有佛名无量寿决定光明王如来无上正等菩提。今现住彼世界之中。起大慈悲为诸众生演说妙法。令获殊胜利益安乐

佛复告妙吉祥菩萨言。今此阎浮提世界中人寿命百岁。于中多有造诸恶业而复中夭。妙吉祥菩萨若有众生。得见此无量寿决定光明王如来陀罗尼经。功德殊胜及闻名号。若自书写若教他人书是经竟。或于自舍宅或于高楼。或安精舍殿堂之中。受持读诵遵奉礼拜。种种妙华烧香粖香。涂香华鬘等。供养无量寿决定光明王如来陀罗尼经。如是短寿之人。若能志心书写受持。读诵供养礼拜。如是之人复增寿命满于百岁

复次妙吉祥菩萨。若有众生闻是无量寿决定光明王如来名号。若能志心称念一百八遍。如此短命众生复增筹命。或但闻其名号。志心信受遵崇之者。是人亦得增益寿命

复次妙吉祥菩萨。若有恒时心无暂舍。志诚思求妙法。善男子善女人等汝应谛听。我今为说无量寿决定光明王如来一百八名陀罗尼曰

曩谟(引)婆(去)誐嚩(无可反)帝阿播哩弭跢(引)愈(转舌)霓野(二合)曩素(上)尾[寧*吉](宁吉反)室止(二合)怛帝[口*祖](仁祖反)啰(引)惹(仁佐反)野怛他(引)誐哆(引)野(引)啰贺(二合)帝三(去)么药(二合)讫三(二合)没驮(引)野怛儞也(二合)他(去)唵(引)萨(慱舌呼)嚩(无可反)僧塞迦(二合引)啰波哩舜驮达(他割反)[口*栗]么(二合)帝誐誐曩三(去)母努蘖(二合)帝娑嚩(二合短呼)婆(去引)嚩尾舜弟么贺(引)曩野波哩嚩(引)黎娑嚩(二合引)贺(引)

妙吉祥菩萨。此无量寿决定光明王如来一百八名陀罗尼。若有人躬自书写。或教他人书是陀罗尼。安置高楼之上。或殿堂内清净之处。如法严饰种种供养。短命之人复得长寿满足百岁。如是之人于后此处命终。便得往生于彼无量寿决定光明王如来佛刹无量功德藏世界之中。当释迦牟尼佛。说此无量寿决定光明王如来陀罗尼经时。有九十九俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有八十四俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有七十七俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有六十六俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有五十五俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有四十四俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有三十六俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有二十五俱胝佛。一心异口同音。亦说此无量寿决定光明王如来陀罗尼经。是时复有十殑伽河沙数俱胝佛。各各心无差别异口同音。亦皆说此无量寿决定光明王如来陀罗尼经。此陀罗尼经。若复有人若自书若教人书。如是之人于后。不堕地狱不堕饿鬼不堕畜生。不堕阎罗王界业道冥官。永不于是诸恶道中受其恶报。如是之人由是书写此无量寿决定光明王如来陀罗尼经功德力故。于后一切生处。生生世世得宿命智。此无量寿决定光明王如来陀罗尼经。若自书若教人书。如是之人则同书写八万四千法藏。所获功德而无有异。此无量寿决定光明王如来陀罗尼经。若复有人若自书若教人书。如是之人便同修建八万四千宝塔。所获功德而无有异。此无量寿决定光明王如来陀罗尼经。若自书若教人书。如是之人若有五无间地狱之业。由是功德力故。其业皆悉消除。此无量寿决定光明王如来陀罗尼经。若自书若教人书。如是之人不堕魔王及魔眷属。不堕药叉罗刹道中。不堕非横死亡。永不受是诸恶果报。此无量寿决定光明王如来陀罗尼经。若自书若教人书。如是之人临命终时。有九十九俱胝佛。面现其前来迎是人。往生于彼佛国土中。汝等勿生疑惑。此无量寿决定光明王如来陀罗尼经。若自书若教人书。如是之人当来永不受其女人之身。此无量寿决定光明王如来陀罗尼经。若自书若教人书。如是之人常得东方彦达嚩主持国天王。南方矩伴拏主增长天王。西方大龙主广目天王。北方大药叉主多闻天王。密隐其身随逐卫护。若复有人为于此经。能以少分财宝布施之者。是人便同以三千大千世界满中。金银琉璃砗磲玛瑙珊瑚琥珀。如是七宝尽持布施。若复有人供养此经典者。便同供养一切真实法藏。若复有人能持上妙七宝。供养毗婆尸。试弃。毗舍浮。俱留孙。揭诺揭牟尼。迦设波。释迦牟尼如来应正等觉。所获福德不能度量知其数量。若复有人供养此无量寿决定光明王如来陀罗尼经。所获福德亦复不能度量知其限量。又如四大海水充满其中。不能得知一一滴数。若复有人书写供养。受持读诵此无量寿决定光明王如来陀罗尼经。所获福德亦复不能度量知其限数。若复有人书写是无量寿决定光明王如来陀罗尼经。处所地位则是成就诸佛真身舍利宝塔。应尊重礼拜。若有众生耳闻此陀罗尼者。此之众生永不受飞鸟四足多足异类之身。当来速得成就不退转无上正等菩提。若复有人。积聚金银琉璃砗磲玛瑙珊瑚琥珀。如是七宝如妙高山王尽能舍施。所获福德不可度量知其数量。若复有人为此无量寿决定光明王如来陀罗尼经。而能布施之者。所得福德亦复不能度量知其限数。若复有人书写此无量寿决定光明王如来陀罗尼经。礼拜供养者。如是之人则为礼拜供养十方诸佛刹土一切如来。而无有异

尔时释迦牟尼世尊。说彼伽他曰

  修行布施力成就　　布施力故得成佛
  若入大悲精室中　　耳暂闻此陀罗尼
  设使布施未圆满　　是人速证天人师
  修行持戒力成就　　持戒力故得成佛
  若入大悲精室中　　耳暂闻此陀罗尼
  设使持戒未圆满　　是人速证天人师
  修行忍辱力成就　　忍辱力故得成佛
  若入大悲精室中　　耳暂闻此陀罗尼
  设使忍辱未圆满　　是人速证天人师
  修行精进力成就　　精进力故得成佛
  若入大悲精室中　　耳暂闻此陀罗尼
  设使精进未圆满　　是人速证天人师
  修行禅定力成就　　禅定力故得成佛
  若入大悲精室中　　耳暂闻此陀罗尼
  设使禅定未圆满　　是人速证天人师
  修行智慧力成就　　智慧力故得成佛
  若入大悲精室中　　耳暂闻此陀罗尼
  设使智慧未圆满　　是人速证天人师

佛说是经已。诸大苾刍众及诸菩萨。一切世间天人阿素啰彦闼嚩等。闻佛所说皆大欢喜信受奉行

佛说大乘圣无量寿王经


佛说大乘庄严宝王经

    No. 1050

佛说大乘庄严宝王经卷第一

        中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉　制译

如是我闻。一时世尊。在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。并诸菩萨摩诃萨众。其名曰金刚手菩萨摩诃萨智见菩萨摩诃萨。金刚军菩萨摩诃萨秘密藏菩萨摩诃萨。虚空藏菩萨摩诃萨日藏菩萨摩诃萨。无动菩萨摩诃萨宝手菩萨摩诃萨。普贤菩萨摩诃萨证真常菩萨摩诃萨。除盖障菩萨摩诃萨大勤勇菩萨摩诃萨。药王菩萨摩诃萨观自在菩萨摩诃萨。执金刚菩萨摩诃萨海慧菩萨摩诃萨。持法菩萨摩诃萨等。八十俱胝菩萨皆来集会

是时复有三十二诸天子众。皆来集会。大自在天及那罗延天而为上首。帝释天王索诃世界主大梵天王。日天月天风天水天。如是诸天众等皆来集会。复有百千龙王。所谓阿钵逻罗龙王曀攞钵怛哩(二合)龙王。底铭嶷[口*(隸-木+匕)]龙王主地龙王。百头龙王虎虏[糸*尼]拏龙王。得叉计龙王牛头龙王。鹿头龙王难陀龙王。跋难陀龙王鱼子龙王。无热恼龙王娑蘖哩拏龙王。如是诸龙王等皆来集会

复有百千彦达嚩王。所谓鼓音彦达嚩王妙声彦达嚩王。千臂彦达嚩王天主彦达嚩王。身欢喜彦达嚩王种种乐音彦达嚩王。庄严彦达嚩王现童子身彦达嚩王。妙臂彦达嚩王法乐彦达嚩王。如是等诸彦达嚩王皆来集会

复有百千紧那啰王。所谓妙口紧那啰王宝冠紧那啰王。熙怡紧那啰王欢喜紧那啰王。轮庄严紧那啰王珠宝紧那啰王。大腹紧那啰王坚固精进紧那啰王。妙勇紧那啰王百口紧那啰王。大树紧那啰王。如是等诸紧那啰王皆来集会

复有百千天女。所谓最上天女妙严天女。金带天女庄严天女。闻持天女甘露月天女。清净身天女宝光天女。花身天女天面天女。口演五乐音天女快乐天女。金鬘天女青莲华天女。宣法音天女妙乐天女。乐生天女妙严相天女。严持天女布施天女。洁已天女。如是诸天女等亦来集会

复有百千诸龙王女。所谓妙严持龙女母呰邻那龙女。三髻龙女和容龙女。胜吉祥龙女电眼龙女。电光龙女妙山龙女。百眷属龙女大药龙女。月光龙女一首龙女。百臂龙女受持龙女。无烦恼龙女善庄严龙女。白云龙女乘车龙女。未来龙女多眷属龙女。海腹龙女盖面龙女。法座龙女妙手龙女。海深龙女妙高吉祥龙女。如是诸龙女等亦来集会

复有百千彦达嚩女。所谓爱面彦达嚩女爱施彦达嚩女。无见彦达嚩女妙吉祥彦达嚩女。金刚鬘彦达嚩女妙鬘彦达嚩女。树林彦达嚩女百花彦达嚩女。花敷彦达嚩女宝鬘彦达嚩女。妙腹彦达嚩女吉祥王彦达嚩女。鼓音彦达嚩女妙庄严彦达嚩女。丰礼彦达嚩女法爱彦达嚩女。法施彦达嚩女青莲华彦达嚩女。百手彦达嚩女莲华吉祥彦达嚩女。大莲华彦达嚩女体清净彦达嚩女。自在行彦达嚩女施地彦达嚩女。施果彦达嚩女师子步彦达嚩女。炬母那花彦达嚩女妙意彦达嚩女。惠施彦达嚩女天语言彦达嚩女。爱忍辱彦达嚩女乐真寂彦达嚩女。宝牙彦达嚩女帝释乐彦达嚩女。世主眷属彦达嚩女鹿王彦达嚩女。变化吉祥彦达嚩女焰峰彦达嚩女。贪解脱彦达嚩女嗔解脱彦达嚩女。痴解脱彦达嚩女善知识眷属彦达嚩女。宝座彦达嚩女往来彦达嚩女。火光彦达嚩女月光彦达嚩女。遍照眼彦达嚩女金耀彦达嚩女。乐善知识彦达嚩女。如是等诸彦达嚩女亦来集会

复有百千紧那啰女。所谓一意紧那啰女深意紧那啰女。风行紧那啰女水行紧那啰女。乘空紧那啰女迅疾紧那啰女。财施紧那啰女妙牙紧那啰女。无动吉祥紧那啰女染界紧那啰女。炽盛光遍紧那啰女妙吉祥紧那啰女。宝箧紧那啰女观财紧那啰女。端严紧那啰女金刚面紧那啰女。金色紧那啰女殊妙庄严紧那啰女。广额紧那啰女围绕善知识紧那啰女。主世紧那啰女虚空护紧那啰女。庄严王紧那啰女珠髻紧那啰女。总持珠紧那啰女明人围绕紧那啰女。百名紧那啰女施寿紧那啰女。护持佛法紧那啰女法界护紧那啰女。上庄严紧那啰女刹那上紧那啰女。求法常持紧那啰女时常见紧那啰女。无畏紧那啰女趣解脱紧那啰女。常秘密紧那啰女驶总持紧那啰女。釰光焰紧那啰女地行紧那啰女。护天主紧那啰女妙天主紧那啰女。宝王紧那啰女忍辱部紧那啰女。行施紧那啰女多住处紧那啰女。持战器紧那啰女妙严紧那啰女。妙意紧那啰女。如是等诸紧那啰女亦来集会

复有百千邬波索迦邬波斯迦亦来集会。及余无数在家出家之众百千。异见外道尼干他等亦皆来于大集会中

是时大阿鼻地狱出大光明。其光遍照祇陀林园。其园悉皆变成清净。现天摩尼宝庄严柱。微妙圆满。现大楼阁金宝校饰。复现诸房现黄金房白银为门。现白银房黄金为门。现金银间错房。金银间错以为其门。现金银间错宝庄严殿。金银间错妙宝庄严以为其柱。现黄金殿白银为柱。现白银殿黄金为柱。或白银殿天诸妙宝以严其柱。祇陀林树上。现种种天妙众宝而为庄严。复现黄金劫树白银为叶。其树上有种种庄严。悬挂百种上妙衣服娇奢耶等。复有百千真珠璎珞宝网罗上。复有百千上妙宝冠珥珰缯带。玲珑杂宝而严饰之。复有上妙杂华上妙卧具。微妙宝箧以为严饰。如是种种庄严劫树。出现其数而有百千。其祇陀林众园门楼。金刚妙宝以为阶陛。其楼上有无数殊妙缯彩真珠璎珞。如是庄严。复有百千上妙宝池。八功德水充满其中。而有上妙圆满杂华。所谓优钵罗华矩母那华。奔拏哩(引)迦华曼那啰华。摩诃曼那啰华优昙钵罗华等盈满池中。复有种种上妙华树。所谓瞻波迦华树迦啰尾啰华树。波吒攞华树妙解脱华树。香雨华树妙意华树。有如是等悦意华树。其祇树园现如是等希有净妙庄严之相。是时会中有除盖障菩萨摩诃萨。从座而起偏袒右肩。右膝著地合掌恭敬。瞻仰尊颜而白佛言。希有世尊我今心中。而有疑事欲问如来。唯愿世尊听我所问。世尊今于此处有大光明。为从何来以何因缘。而现如是希奇之相

尔时世尊告除盖障菩萨言。善男子汝等谛听。吾当为汝分别解说。此大光明是圣观自在菩萨摩诃萨。入大阿鼻地狱之中。为欲救度一切受大苦恼诸有情故。救彼苦已复入大城。救度一切饿鬼之苦。是时除盖障菩萨摩诃萨。复白佛言。世尊其大阿鼻地狱。周围铁城地复是铁。其城四周无有间断。猛火烟焰恒时炽燃。如是恶趣地狱之中。有大镬汤其水涌沸。而有百千俱胝那庾多有情。悉皆掷入镬汤之中。譬如水锅煎煮诸豆。盛沸之时或上或下。而无间断煮之麋烂。阿鼻地狱其中有情受如是苦。世尊圣观自在菩萨摩诃萨。以何方便入于其中。世尊复告除盖障菩萨摩诃萨言。善男子由如转轮圣王入天摩尼宝园。如是善男子。圣观自在菩萨摩诃萨。入大阿鼻地狱之时。其身不能有所障碍。时阿鼻地狱一切苦具。无能逼切菩萨之身。其大地狱猛火悉灭成清凉地。是时狱中阎魔狱卒。心生惊疑怪未曾有。何故此中忽然变成如是非常之相。是时观自在菩萨摩诃萨。入其狱中破彼镬汤猛火悉灭。其大火坑变成宝池。池中莲华大如车轮。是时阎魔狱卒见是事已。将诸治罚器杖弓剑锤棒。弓箭铁轮三股叉等。往诣阎魔天子。到已白言大王决定能知我此业报之地。以何事故悉皆灭尽。时阎魔天子言。云何汝所业报之地悉皆灭尽。复白阎魔天子言。彼大阿鼻地狱变成清凉。如是事时有一色相端严之人。发髻顶戴天妙。宝冠庄严其身入地狱中。镬汤破坏火坑成池池中莲华大如车轮。是时阎魔天子谛心思惟。是何天人威力如是。为大自在天为那罗延等。到彼地狱变现如是不可思议。为是大力十头罗刹威神变化耶。尔时阎魔天子。以天眼通观此天上。观诸天已。是时复观阿鼻地狱见观自在菩萨摩诃萨。如是见已。速疾往诣观自在菩萨摩诃萨所。到已头面礼足。发诚实言以偈赞曰

  归命莲华王　　大悲观自在
  大自在吉祥　　能施有情愿
  具大威神力　　降伏极暴恶
  暗趣为明灯　　睹者皆无畏
  示现百千臂　　其眼亦复然
  具足十一面　　智如四大海
  爱乐微妙法　　为救诸有情
  龟鱼水族等　　最上智如山
  施宝济群生　　最上大吉祥
  具福智庄严　　入于阿鼻狱
  变成清凉地　　诸天皆供养
  顶礼施无畏　　说六波罗蜜
  恒燃法灯炬　　法眼逾日明
  端严妙色相　　身相如金山
  妙腹深法海　　真如意相应
  妙德口中现　　积集三摩地
  无数百千万　　有无量快乐
  端严最上仙　　恐怖恶道中
  枷锁得解脱　　施一切无畏
  眷属众围绕　　所愿皆如意
  如获摩尼宝　　破坏饿鬼城
  开为寂静道　　救度世间病
  如盖覆于幢　　难陀跋难陀
  二龙为络腋　　手执不空索
  现无数威德　　能破三界怖
  金刚手药叉　　罗刹及步多
  尾多拏枳你　　及与栱畔拏
  阿钵娑么啰　　悉皆怀恐怖
  优钵罗华眼　　明主施无畏
  一切烦恼等　　种种皆解脱
  入于微尘数　　百千三摩地
  开示诸境界　　一切恶道中
  皆令得解脱　　成就菩提道

是时阎魔天子。种种赞叹供养观自在菩萨摩诃萨已。旋绕三匝却还本处

尔时除盖障菩萨复白佛言。世尊彼观自在菩萨摩诃萨。救是苦已还来于此会中耶

佛告除盖障菩萨言。善男子彼观自在菩萨。从大阿鼻地狱出已。复入饿鬼大城。其中有无数百千饿鬼口出火焰。烧燃面目形体枯瘦。头发蓬乱身毛皆竖。腹大如山其咽如针。是时观自在菩萨摩诃萨。往诣饿鬼大城。其城炽燃业火悉灭变成清凉。时有守门鬼将执热铁棒。丑形巨质两眼深赤。发起慈心。我今不能守护如是恶业之地。是时观自在菩萨摩诃萨。起大悲心于十指端各各出河。又于足指亦各出河。一一毛孔皆出大河。是诸饿鬼饮其中水。饮是水时咽喉宽大身相圆满。复得种种上味饮食悉皆饱满。此诸饿鬼既获如是利益安乐。各各心中审谛思惟。南赡部洲人何故。常受清凉安隐快乐。其中或有善能常行恭敬孝养父母者。或有善能惠施遵奉善知识者。或有聪慧明达常好大乘者。或有善能行八圣道者。或有善能击法犍稚者。或有善能修破坏僧伽蓝者。或有善能修故佛塔者。或有善能修破损塔相轮者。或有善能供养尊重法师者。或有善能见如来经行处者。或有善能见菩萨经行处者。或有善能见辟支佛经行处者。或有善能见阿罗汉经行处者。作是思惟。南赡部洲有如是等修行之事。是时此大乘庄严宝王经中。自然出微妙声。是诸饿鬼得闻其声。所执身见虽如山峰及诸烦恼。金刚智杵破坏无余。便得往生极乐世界。皆为菩萨名随意口。是时观自在菩萨摩诃萨。救斯苦已。又往他方诸世界中救度有情。是时除盖障复白佛言。世尊观自在菩萨摩诃萨。来于此处救度有情耶。世尊告言。善男子是观自在菩萨。救度无数百千俱胝那庾多有情恒无间息。具大威力过于如来。除盖障白言。世尊观自在菩萨摩诃萨。云何有如是大威神力

佛告善男子。于过去劫有佛出世。名尾钵尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。我于是时于一长者家。为子名妙香口。于彼佛所闻是观自在菩萨威神功德。时除盖障白言。世尊所闻观自在菩萨摩诃萨。威神功德其事云何。世尊告言。观自在菩萨。于其眼中而出日月。额中出大自在天。肩出梵王天。心出那罗延天。牙出大辩才天。口出风天。脐出地天。腹出水天。观自在身出生如是诸天。时观自在菩萨。告大自在天子言。汝于未来末法世时。有情界中。而有众生执著邪见。皆谓汝于无始已来为大主宰。而能出生一切有情。是时众生失菩提道愚痴迷惑作如是言

  此虚空大身　　大地以为座
  境界及有情　　皆从是身出

如是善男子。我于尾钵尸如来所。闻是已后复有佛出。号式弃如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。除盖障我于是时。为勇施菩萨摩诃萨。于彼佛所闻观自在菩萨摩诃萨威神功德。除盖障言。世尊所闻观自在菩萨摩诃萨。威神功德其事云何。佛言是时式弃如来会中。有一切天龙药叉阿苏啰蘖噜拏摩护啰誐人及非人悉来集会。时彼世尊于是众中欲说法时。口放种种杂色光明。所谓青色青光黄色黄光。赤色赤光白色白光。红色红光玻胝迦色玻胝迦光。金色金光。其光遍照十方一切世界。其光还来绕佛三匝却入于口。时彼会中有宝手菩萨摩诃萨。从座而起偏袒右肩。右膝著地合掌恭敬。白世尊言何因何缘出现斯瑞。佛告善男子。极乐世界有观自在菩萨摩诃萨。欲来于此故现斯瑞。彼观自在来此之时。出现种种劫树华树。矩母那华树瞻波迦华树。复现杂华宝池树雨种种妙华。又雨诸宝摩尼真珠琉璃。螺贝璧玉珊瑚等宝。又雨天衣如云而下。彼时祇树给孤独园七宝出现。所谓金轮宝象宝马宝珠宝。女宝主藏宝主兵宝。如是七宝出现之时。其地悉皆变成金色。是时观自在菩萨摩诃萨。出彼极乐世界之时地六震动。尔时宝手菩萨摩诃萨。白世尊言。以何因缘出现斯瑞

佛言善男子。是观自在菩萨摩诃萨。欲来到此故现斯瑞。是时又雨适意妙华及妙莲华。时观自在菩萨。手执金色光明千叶莲华。来诣佛所顶礼佛足。持是莲华奉上世尊。此华是无量寿佛令我持来。世尊受是莲华致在左边

佛告观自在菩萨摩诃萨。汝今现是神力功德庄严于意云何。观自在言。我为救度一切恶趣诸有情故。所谓一切饿鬼阿鼻地狱。黑绳地狱等活地狱。烧燃地狱煻煨地狱。镬汤地狱寒水地狱。如是等大地狱中所有众生。我皆救拔离诸恶趣。当得阿耨多罗三藐三菩提。是时观自在菩萨。如是说已顶礼佛足。礼毕而去忽然不现。由如火焰入于虚空

尔时宝手菩萨。白言世尊我今有疑。欲问如来愿为宣说。观自在菩萨。有何福德而能现是神力。佛言如殑伽河沙数如来应正等觉。以天妙衣及以袈裟。饮食汤药坐卧具等。供养如是诸佛所获福德。与观自在菩萨一毛端福其量无异。善男子又如四大洲。于其一年十二月中。于昼夜分恒降大雨。我能数其一一滴数。善男子观自在菩萨所有福德。而我不能说尽数量。善男子又如大海。深广八万四千逾缮那。如是四大海水。我能数其一一滴数。善男子观自在菩萨所有福德。而我不能说尽数量。善男子又如四大洲所有四足有情。师子象马虎狼熊鹿牛羊。如是一切四足之类。我悉能数一一身中所有毛数。善男子观自在菩萨所有福德。而我不能说尽数量。善男子又如有人。以天金宝造作如微尘数如来形像。而于一日皆得成就种种供养。所获福德而我悉能数其数量。善男子观自在菩萨所有福德。而我不能说尽数量。善男子又如一切树林。我能数其一一叶数。观自在菩萨所有福德。而我不能说尽数量。善男子又如四大洲所有男子女人童男童女。如是之人皆成预流果一来不还阿罗汉果缘觉菩提。如是所有福德。与观自在菩萨一毛端福其量无异。是时宝手菩萨白世尊言。我从昔已来。所未曾见亦未曾闻。诸佛如来有于如是福德之者。世尊观自在位居菩萨。云何而有如是福德耶。佛告善男子。非独此界唯我一身。乃至他方无数如来应正等觉俱集一处。亦不能说尽观自在菩萨福德数量。善男子于此世界若有人。能忆念观自在菩萨摩诃萨名者。是人当来远离生老病死轮回之苦。犹如鹅王随风而去。速得往生极乐世界。面见无量寿如来听闻妙法。如是之人而永不受轮回之苦。无贪嗔痴无老病死无饥馑苦。不受胎胞生身之苦。承法威力莲华化生。常居彼土侯是观自在菩萨摩诃萨。救度一切有情。皆得解脱坚固愿满。是时宝手菩萨白世尊言。此观自在而于何时。救度一切有情。皆得解脱坚固愿满。世尊告言有情无数。常受生死轮回无有休息。是观自在为欲救度如是有情。证菩提道随有情类现身说法。应以佛身得度者。即现佛身而为说法。应以菩萨身得度者。即现菩萨身而为说法。应以缘觉身得度者。即现缘觉身而为说法。应以声闻身得度者。即现声闻身而为说法。应以大自在天身得度者。即现大自在天身而为说法。应以那罗延身得度者。即现那罗延身而为说法。应以梵王身得度者。即现梵王身而为说法。应以帝释身得度者。即现帝释身而为说法。应以日天子身得度者。即现日天子身而为说法。应以月天子身得度者。即现月天子身而为说法。应以火天身得度者。即现火天身而为说法。应以水天身得度者。即现水天身而为说法。应以风天身得度者。即现风天身而为说法。应以龙身得度者。即现龙身而为说法。应以频那夜迦身得度者。即现频那夜迦身而为说法。应以药叉身得度者。即现药叉身而为说法。应以多闻天王身得度者。即现多闻天王身而为说法。应以人王身得度者。即现人王身而为说法。应以宰官身得度者。即现宰官身而为说法。应以父母身得度者。即现父母身而为说法。善男子观自在菩萨摩诃萨。随彼有情应可度者。如是现身而为说法。救诸有情皆令当证如来涅盘之地。是时宝手菩萨白世尊言。我未曾见闻如是不可思议希有。世尊观自在菩萨摩诃萨。有如是不可思议实未曾有。佛告善男子。此南赡部洲为金刚窟。彼有无数百千万俱胝那庾多阿苏啰止住其中。善男子观自在菩萨摩诃萨现阿苏啰身。为是阿苏啰。说此大乘庄严宝王经。阿苏啰众得闻是经。皆发慈善之心。而以手掌捧观自在菩萨摩诃萨足。听斯正法皆得安乐。若人得闻如是经王而能读诵。是人若有五无间业皆得消除。临命终时有十二如来。而来迎之告是人言。善男子勿应恐怖汝既闻是大乘庄严宝王经。示种种道往生极乐世界。有微妙盖天冠珥珰上妙衣服现如是相。命终决定往生极乐世界。宝手观自在菩萨摩诃萨。最胜无比现阿苏啰身。令彼阿苏啰当得涅盘之地。是时宝手菩萨头面著地。礼世尊足礼已而退

佛说大乘庄严宝王经卷第一
佛说大乘庄严宝王经卷第二

        西天中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉　诏译

于是式弃佛后有佛出世。号尾舍浮如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。除盖障我于是时。为忍辱仙人住处深山。其间硗确嵚崟无人能到久住其中。是时我于彼如来处。闻是观自在菩萨摩诃萨威神功德。是观自在入于金地现身。为彼覆面有情。而说妙法示八圣道。皆令当得涅盘之地。出此金地又入银地。是处有情而皆四足止住其中。观自在菩萨摩诃萨。救彼有情而为说法。汝应谛听如是正法。当须发心审谛思惟。我今示汝涅盘资粮。是诸有情于观自在前立。白菩萨言。无眼有情救为开明令见其道。无恃怙者为作父母令得恃怙。黑闇道中为燃明炬开示解脱正道。有情若念菩萨名号而得安乐。我等常受如是苦难。是时此等一切有情。闻大乘庄严宝王经。得闻是已皆得安乐获不退地。是时观自在菩萨摩诃萨。出于是中又入铁地。而于是处禁大力阿苏啰王。菩萨往是处时现身如佛。是时大力阿苏啰王。远来迎是观自在菩萨摩诃萨。阿苏啰王宫中有无数眷属。其中多是背伛矬陋。如是眷属皆来。亲觐礼观自在菩萨摩诃萨足。而说偈曰

  我今生得果　　所愿悉圆满
  如意之所希　　斯是我正见

既得见于菩萨。我及诸眷属皆得安乐。于是以宝座献观自在菩萨。恭敬合掌白言。我等眷属从昔已来。好乐邪淫常怀嗔怒爱杀生命。造是罪业我心忧愁。恐怖老死轮回。受诸苦恼无主无依。垂愍救度为说开解禁缚之道。观自在言。善男子如来应正等觉常行乞食。若能施食所获福德说无有尽。善男子非唯我身。在阿苏啰窟说不能尽。乃至如十二殑伽河沙数如来应正等觉。俱在一处。而亦不能说尽如是福德数量。善男子所有微尘我能数其如是数量。善男子施如来食所获福德。而我不能说尽数量。善男子又如大海。我能数其一一滴数。善男子施如来食所获福德。而我不能说尽数量。善男子又如四大洲。所有男子女人童子童女。悉皆田种满四大洲。不植余物唯种芥子。龙顺时序降澍雨泽芥子成熟。于一洲内以为其场。治践俱毕都成大聚。善男子如是我能数尽一一粒数。善男子施如来食所获福德。而我不能说尽数量。善男子又如妙高山王。入水八万四千逾缮那。出水八万四千逾缮那。善男子如是山王以为纸。积以大海水充满其中皆为墨汁。以四大洲所有一切男子女人童子童女。悉皆书写妙高山量。所积纸聚书尽无余。如是我能数其一一字数。善男子施如来食所获福德。而我不能说尽数量。善男子如是一切书写之人。皆得十地菩萨之位。如是菩萨所有福德。与施如来一食福德其量无异。善男子又如殑伽河沙数大海之中所有沙数。我能数其一一沙数。善男子施如来食所获福德。而我不能说尽数量。是时大力阿苏啰王闻说是事。涕泪悲泣盈流面目。心怀懊恼哽曀吁嗟。白观自在菩萨摩诃萨言。我于往昔而行布施。所施之境垢黑非法。由斯施故我今并诸眷属。反受禁缚在于恶趣受斯业报。于今何故持少分食。奉施如来变成甘露。我从昔来愚痴无智。习行外道婆罗门法。时有一人身形矬陋。来于我所求丐所须。我当具办种种宝冠。金银耳镮上妙衣服。宝庄严具阏伽器等。复有百千象马宝车。真珠璎珞宝网庄严。悬众妙缨而挍饰之。种种宝盖宝网絻罗张施其上。系诸宝铃震响丁丁。复有一千黄牛。毛色姝好白银严蹄黄金饰角。又以真珠杂宝而为庄挍。复有一千童女。形体姝妙容貌端严。状如天女首饰天冠。金宝珥珰种种妙衣。间厕宝带指镮宝钏。璎珞玲珑微妙华鬘。如是种种严饰其身。复有无数百千杂宝之座。复有金银杂宝积聚无数。又有群牛数百千万。及牧放人又有无数。如天上味香美饮食。又有无数宝铃。无数金银师子之座。无数金柄妙拂。无数七宝庄严伞盖。办具如是种种作大施时。而有百千小王皆来集会。百千婆罗门亦皆来集。无数百千万刹帝利众亦来集会。时我见已心怀疑怪。当于是时唯我最尊。具大势力统领大地。我依婆罗门法。专为忏悔宿世恶业。而欲杀诸刹帝利等及诸妻子眷属。取其心肝割剖祀天觊其罪灭。是时百千万刹帝利小王。我以枷锁禁在铜窟。及无数百千边地之人。悉皆禁是窟中。而以铁橛上安铁索。系缚诸刹帝利手足。时我于窟造立其门。以之常木为第一重门。以佉你啰木为第二重门。复用其铁为第三重门。又以熟铜为第四重门。又以生铜为第五重门。又以白银为第六重门。又以黄金为第七重门。如是七重门上。各以五百关锁而牢固之。又于一一门上各置一山。是时有那罗延天。忽于一日现身为蝇而来探视。又于一日而现蜂形。又于一日而现猪身。又于一日现非人相。如是日日身相变异而相探觑。我时心中思惟作是婆罗门法。那罗延天见作斯法。来于铜窟而相破坏。去除门上七山一一弃掷异处。高声唤彼所禁人言。无胜天子等汝身受大苦恼。汝等身命为存活耶为当已死。此诸人等闻其唤问。随声应言我命今在。那罗延天尊大力精进救我苦难。其天便乃破坏铜窟七重之门。时诸小王在于窟内。得脱系缚之难而见那罗延天。是时各各心中思惟。其大力阿苏啰王为已死耶。为复而今死时方至。刹帝利等又作是言。我宁与彼斗敌相杀死而有地。不应受此禁缚而令我死。我今当依刹帝利法。与彼战斗相杀。设死其地而得生天。时诸小王各于自舍。排驾车乘鞁勒鞍马。执持器仗欲大战斗。时那罗延天现婆罗门其身矬陋。著以鹿皮而为络腋。手中执持三岐拄杖所坐之物。随身持行来至我门。时守门者告于彼言。不应入此门。内汝矬陋人止勿入中。婆罗门言我今自远而来到此。守门者问婆罗门言。汝从何来。婆罗门曰我是月氏国王处大仙人也。从彼而来。时守门者往大力阿苏啰王所白言。今有婆罗门其身矬陋而来到此。大力阿苏啰王言。是人今来何所须耶。守门人言我今不知所须云何。大力阿苏啰王告言。汝去唤是婆罗门来。守门之人既奉教敕。遂唤婆罗门入于其中。大力阿苏啰王见已与宝座令坐。大力阿苏啰王师奉所事金星先已在中。告大力阿苏啰王言。今此婆罗门是其恶人。而来到此决定破坏于汝师。今何故而能知耶。告言我今知此。所现之身知是云何。此是那罗延天。既闻此已心即思惟。我行惠施而无反覆。今来障难破坏于我。大力阿苏啰言。我口辩才当须问是婆罗门言。今来我所于意云何。婆罗门曰我从于王乞地两步。阿苏啰告婆罗门言。卿所须地而言两步。我当与卿其地三步。先以金瓶授与净水。告言须地卿当受取。婆罗门受已而咒愿曰安乐长寿。时婆罗门矬陋之身隐而不现。尔时金星告阿苏啰王言。汝今当受恶业果报。时那罗延天忽然现身。于两肩上荷负日月。手执利剑轮棒弓箭如是器仗。时大力阿苏啰王。忽然见已慞惶战栗。其身蹎仆迷闷躄地。良久而起今当云何。我宁服其毒药而死耶。是时那罗延天步量其地。只及两步更无有余。不迨三步违先所许我今云何。那罗延言王。今应当随我所教。时大力阿苏啰王白言。我如所教。那罗延曰汝实尔耶。大力阿苏啰王言我实如是。此言诚谛心无悔吝。是时我依婆罗门教。作法之处悉皆破坏。所有金银珍宝庄严童女。衣服宝铃伞盖妙拂。师子宝座宝严黄牛。及诸宝庄严具。时诸小王众等悉皆受之。便乃出是大力阿苏啰王作法之地。大力阿苏啰王白观自在菩萨摩诃萨言。我今身心思惟。为于往昔依婆罗门法。而设广大布施之会。所施之境垢黑不净。我今并诸眷属。是以禁缚在斯铁窟受大苦恼。观自在我今归依愿垂哀愍。救脱我等如是苦难。而赞叹曰

  归命大悲莲华手　　大莲华王大吉祥
  种种庄严妙色身　　首髻天冠严众宝
  顶戴弥陀一切智　　救度有情而无数
  病苦之人求安乐　　菩萨现身作医王
  大地为眼明逾日　　最上清净微妙眼
  照瞩有情得解脱　　得解脱已妙相应
  犹如如意摩尼宝　　能护真实妙法藏
  而恒说六波罗蜜　　称扬斯法具大智
  我今虔恳至归依　　赞叹大悲观自在
  有情忆念菩萨名　　离苦解脱获安隐
  作恶业故堕黑绳　　及大阿鼻地狱道
  诸有饿鬼苦趣者　　称名恐怖皆解脱
  如是恶道诸有情　　悉皆离苦得安乐
  若人恒念大士名　　当得往生极乐界
  面见如来无量寿　　听闻妙法证无生

是时观自在菩萨摩诃萨。与大力阿苏啰王授其记别。汝于当来得成为佛。号曰吉祥如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。汝于是时当证六字大明总持之门。今此一切阿苏啰王。汝于当来悉皆救度。如是佛刹一切有情。而不闻有贪嗔痴声。时大力阿苏啰王闻斯授记。即以价直百千真珠璎珞。复以种种妙宝庄严百千万数天冠珥珰。持以奉上愿垂纳受。尔时观自在菩萨摩诃萨。告大力阿苏啰王言。我今为汝说法。应当谛听汝应思惟。乃至于人无常幻化命难久保。汝等而常心中。思惟贪爱具大福德。心常爱乐奴婢人民。乃至谷麦仓库及大伏藏。心常爱乐父母妻子及诸眷属。如是等物虽恒爱乐。如梦所见临命终时无能相救。得不命终此南赡部洲。由是颠倒命终之后。见大奈河脓血盈流。又见大树猛火炽燃。见斯事已心生惊怖。是时阎魔狱卒以绳系缚。急急牵挽走履锋刃大路。举足下足刬割伤截。而有无数乌鹫矩啰啰鸟。及猘狗等而啖食之。于大地狱受其极苦。所履锋刃大路之中。复有大莿长十六指。随一一步有五百莿。刺入脚中悲啼号哭而言。我等有情皆为爱造罪业。今受大苦我今云何。时阎魔狱卒告言。汝从昔来未曾以食施诸沙门。亦未曾闻法犍稚声。未曾旋绕塔像。时诸罪人告阎魔狱卒言。我为罪障于佛法僧。不解信敬而恒远离。狱卒告言。汝以自造种种恶业。今受苦报。狱卒于是将诸罪人往阎魔王所。到已立在面前。时阎魔王言。汝去往于业报之处。是时阎魔狱卒驱领罪人。往黑绳大地狱所。到已是诸罪人。一一抛掷入地狱中。既掷入已。一一罪人各有百枪。攒刺其身命皆不死。次有二百大枪。俱攒刺身其命亦活。后有三百大枪。一时攒刺其身命亦不死。命既生活。是时而又掷之入大火坑命亦不死。而于是时以热铁丸。入在口中令吞咽之。唇齿龂腭及其咽喉悉烧烂坏。心藏肠肚煎煮沸然遍身燋坏。告大力阿苏啰王言。受斯苦时而无一人能相救者。汝当知之。我今为汝说如是法。汝等应当躬自作福。时观自在菩萨摩诃萨。告大力阿苏啰王言。我今欲往祇树林园。彼于今日大众集会。是时观自在菩萨。放无数杂色光明。所谓青色光明黄色光明。红色光明白色光明。玻胝迦色光明金色光明等。如是光明往尾舍浮如来前。时有天龙药叉啰刹娑紧那啰摩护啰誐并诸人等悉皆集会。复有无数菩萨摩诃萨亦皆集会。于是众中有一菩萨名虚空藏。从坐而起整衣服偏袒右肩右膝著地。恭敬合掌向佛。而白佛言世尊。今此光明为从何来。佛告善男子今此光明。是观自在菩萨在大力阿苏啰王宫中。放斯光明而来至此。时虚空藏菩萨白世尊言。我今以何方便而能见彼观自在菩萨。佛告善男子彼菩萨亦当来此。观自在菩萨出大力阿苏啰王宫时。祇陀林园忽然而有天妙华树天劫波树。而有无数诸天鲜妙杂色庄严。上悬百种真珠璎珞。又悬憍尸迦衣及余种种衣服。树身枝条其色深红金银为叶。复有无数微妙香树殊妙华树。无数宝池有百千万杂色妙华充满其中。出现如是时。虚空藏菩萨白世尊言。彼观自在菩萨。于今何故而未来耶

佛告善男子彼观自在菩萨。从大力阿苏啰王宫出已。而有一处名曰黑暗无人能到。善男子彼黑暗处日月光明之所不照。有如意宝名曰随愿。而于恒时发光明照。彼有无数百千万药叉止住其中。于时见观自在菩萨入于其中。心怀欢喜踊跃奔驰。而来迎逆观自在菩萨。头面礼足而问讯言。菩萨于今无疲劳耶。久不来此黑暗之地。观自在菩萨言。我为救度诸有情故。时彼药叉罗刹。以天金宝师子之座而请就坐。于是菩萨为彼药叉罗刹说法。汝当谛听有大乘经。名庄严宝王。若有得闻一四句偈。而能受持读诵。解说其义心常思惟。所获福德无有限量。善男子所有微尘。我能数其如是数量。善男子若有于此大乘庄严宝王经。而能受持一四句偈。所获福德而我不能数其数量。若以大海所有之水。我能数其一一滴数。若于此经有能受持一四句偈。所获福德而我不能数其数量。假使十二殑伽河沙数如来应正等觉。经十二劫俱在一处。恒以衣服饮食卧具汤药。及余资具奉施供养如是诸佛。而亦不能说尽。如是福德数量。非唯于我在黑暗处说不能尽。善男子又如四大洲人。各各以自所居舍宅造立精舍。而于其中以天金宝造千窣堵波。而于一日悉皆成就。种种供养所获福德。不如于此经中。而能受持一四句偈所获福德。善男子如五大河入于大海。如是流行无有穷尽。若有能持此大乘经四句偈者。所获福德流行亦复无尽。时彼药叉罗刹。白观自在菩萨言。若有有情而能书写此大乘经。所获福德其量云何。善男子所获福德无有边际。若人有能书写此经。则同书写八万四千法藏而无有异。是人当得转轮圣王。统四大洲威德自在。面貌端严千子围绕。一切他敌自然臣伏。若有人能常时但念此经名号。是人速得解脱轮回之苦。远离老死忧悲苦恼。是人于后所生之处能忆宿命。其身常有牛头栴檀之香。口中常出青莲华香。身相圆满具大势力。说是法时彼诸药叉罗刹。有得预流果者。其中或有得一来果者。作如是言。唯愿菩萨且住于此勿往余处。我今于此黑暗之地。以天金宝造窣堵波。又以金宝造经行处。是时观自在菩萨摩诃萨告言。我为救度无数有情。皆令当得菩提道故欲往余处。时诸药叉罗刹各各低头。以手搘揌徘徊意绪。而思惟之作如是言。今观自在菩萨摩诃萨舍此而去。于后谁能为于我等说微妙法。观自在菩萨摩诃萨于是而去。彼诸药叉罗刹悉皆随侍而送。观自在菩萨摩诃萨告言。汝等而来已远应还所住。时诸药叉罗刹头面著地。礼观自在菩萨摩诃萨足已还归本处。时观自在菩萨摩诃萨。犹如火焰上升虚空。而往天宫到彼天上现婆罗门身。彼天众中有一天子名妙严耳。而常贫穷受斯苦报。时观自在菩萨所现婆罗门身。诣彼天子所到已告言。我患饥馁而复困渴。时彼天子垂泣而告婆罗门言。我今贫匮无物所奉。婆罗门言我功所须。必应相馈乃至少分。时彼天子俯仰入宫搜求所有。忽然见其诸大宝器。复盛异宝盈满其中。复有宝器满中而盛上味饮食。又有严身上妙衣服盈满宫中。时彼天子心怀思惟。今此门外婆罗门。决定是其不可思议之人。令我得是殊常之福。于是请彼大婆罗门入其宫中。持天妙宝及天上味饮食以奉供养。受斯供已而咒愿言安乐长寿。时彼天子白婆罗门言。贤者为从何方而来到此。婆罗门言我从祇陀树林大精舍中。于彼而来。天子问言彼地云何。婆罗门告言彼祇陀林精舍之中。其地清净出现天摩尼宝庄严劫树。又现种种适意摩尼之宝。又现种种宝池。又有戒德威严具大智慧无数大众出现其中。彼有佛号尾舍浮如来。于是圣天所住之地。有如是变化出现之事。时彼天子白言贤者。云何大婆罗门宜诚谛说。为是天耶为是人耶。贤者于今云何出现斯瑞。时婆罗门言我非是天亦非是人。我是菩萨为欲救度一切有情。皆令得见大菩提道。于是天子既闻斯已。即以天妙宝冠庄严珥珰。持奉供养而说偈言

  我遇功德地　　远离诸罪垢
  如今种胜田　　现获于果报

于是天子说斯偈时。彼婆罗门化度事讫。而出天宫即时而往师子国内。到已于诸罗刹女前当面而立。其所现身相貌端严殊色希奇。诸罗刹女见斯容质。而起欲心既怀欣慕。于是移步亲近而告彼言。可为我夫我是童女。未经适娉愿为我夫。今既来此勿复余去。如人无主而能为主。又如闇室为燃明炬。我今此有饮食衣服库藏丰盈。及有适意果园悦意水池。告罗刹女言。汝今应当听我所说。罗刹女言唯然愿闻旨谕云何。我今为汝说八正道法。又为说四圣谛法。时罗刹女得闻是法各获果证。有得预流果者。或得一来果者。无贪嗔痴苦。不起恶心无杀命意。其心乐法乐住于戒。作如是言我从今已去而不杀生。如南赡部洲奉戒之人。清净饮食如是活命。我自于今活命亦尔。于是罗刹女不造恶业受持学处。观自在菩萨摩诃萨出师子国。而往波罗奈大城秽恶之处。彼有无数百千万类虫蛆之属依止而住。观自在菩萨为欲救度。彼有情故。遂现蜂形而往。于彼口中出声作如是云。曩谟没驮野彼诸虫类随其所闻。而皆称念亦复如是。由斯力故彼类有情。所执身见虽如山峰及诸随惑。金刚智杵一切破坏。便得往生极乐世界。皆为菩萨同名妙香口。于是救度彼有情已。出波罗奈大城而往摩伽陀国。时彼国中值天亢旱满二十岁。见彼众人及诸有情。饥馑苦恼之所逼切。悉皆互相食啖身肉。是时观自在菩萨心怀思惟。以何方便救此有情。时观自在菩萨种种降雨。先降雨泽苏息枯涸。然后复雨种种之器。各各满中而盛味中上味饮食。时彼众人皆得如是饮食饱满。是时又雨资粮粟豆等物。于是彼诸人等。所须之物随意满足。时摩伽陀国一切人民。心怀惊愕怪未曾有。时众于是集在一处。既俱集已各作是言。于今云何天之威力致如是耶。于彼众中而有一人耆年老大。其身伛偻而策其杖。此人寿命无数百千。告众人言此非是天之威力。今此所现。定是观自在菩萨。威德神力之所变现。众人问言。彼观自在菩萨何故而能出现斯瑞。耆旧于是。即说彼圣观自在功德神力。为盲冥者而为明灯。阳焰炽盛为作荫覆。渴乏之者为现河流。于恐畏处施令无畏。病苦所恼而为医药。受苦有情为作父母。阿鼻地狱其中有情令见涅盘之道。能令世间一切有情。得是功德利益安乐。若复有人念是观自在菩萨名者。是人当来远离一切轮回之苦。众人闻已咸称善哉。若有人能于观自在像前。建立四方曼拏罗。常以香华供养观自在菩萨者。是人当来而得转轮圣王七宝具足。所谓金轮宝象宝马宝珠宝女宝主藏宝主兵宝。得如是七宝。若复有人能以一华。供养观自在菩萨者。是人当得身出妙香。随所生处而得身相圆满。于是耆旧说观自在菩萨功德神力已。时诸人众各各还归所住。耆旧之人既说法已回还亦尔。是时观自在菩萨。上升虚空于是思惟。我久不见尾舍浮如来。而今应当往到祇陀树林精舍之中见彼世尊。是时观自在菩萨。即往到彼精舍。见有无数百千万天龙药叉彦达嚩阿苏啰檗噜拏紧那啰摩护啰誐人及非人。复有无数百千万菩萨悉皆集会。是时虚空藏菩萨。白佛言世尊。今此来者是何菩萨。佛告善男子。是观自在菩萨摩诃萨。时虚空藏菩萨默然而住。于是观自在菩萨。绕佛三匝却坐左边。世尊于是。而慰问言汝无疲劳耶。善男子汝于余处。所为化事而云何耶。观自在于是。即说昔所化事。我已救度如是如是有情。时虚空藏菩萨闻已。心中怪未曾有。今我见此观自在而为菩萨。乃能救度如是国土有情。得见如来如是国土有情而为菩萨。是时虚空藏菩萨。于观自在前立。而问讯于观自在菩萨言。如是化度得无疲劳耶。观自在言我无疲劳。而问讯已默然而住

尔时世尊告善男子言。汝等谛听我今为汝说六波罗蜜多法。善男子若为菩萨应先修行布施波罗蜜多。然后修行如是持戒忍辱精进静虑般若波罗蜜多。如是而得圆满具足。说斯法已默然而住。时彼众会各各而退还归本处。彼菩萨众而亦退还本佛刹土

大乘庄严宝王经卷第二佛说大乘庄严宝王经卷第三

        西天中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉　诏译

尔时除盖障菩萨白世尊言。观自在菩萨摩诃萨往昔之事已闻佛说。彼菩萨有何三摩地门。唯愿世尊为我宣说

佛告善男子其三摩地门。所谓有相三摩地无相三摩地。金刚生三摩地日光明三摩地。广博三摩地庄严三摩地。旌旗三摩地作庄严三摩地。庄严王三摩地照十方三摩地。妙眼如意三摩地持法三摩地。妙最胜三摩地施爱三摩地。金刚幡三摩地观察一切世界三摩地。乐善逝三摩地神通业三摩地。佛顶轮三摩地妙眼月三摩地。了多眷属三摩地天眼三摩地。明照劫三摩地变现见三摩地。莲华上三摩地上王三摩地。清净阿鼻三摩地信相三摩地。天轮三摩地洒甘露三摩地。轮光明三摩地海深三摩地。多宫三摩地迦陵频伽声三摩地。青莲华香三摩地运载三摩地。金刚铠三摩地除烦恼三摩地。师子步三摩地无上三摩地。降伏三摩地妙月三摩地。光曜三摩地百光明三摩地。光炽盛三摩地光明业三摩地。妙相三摩地劝阿苏啰三摩地。宫殿三摩地现圆寂三摩地。大灯明三摩地灯明王三摩地。救轮回三摩地文字用三摩地。天现前三摩地相应业三摩地。见真如三摩地电光三摩地。龙严三摩地师子频伸三摩地。莎底面三摩地往复三摩地。觉悟变三摩地念根增长三摩地。无相解脱三摩地最胜三摩地。开导三摩地。善男子观自在菩萨摩诃萨。非唯有是三摩地。而于一一毛孔。具百千万三摩地。善男子观自在菩萨摩诃萨。位居菩萨功德如是。乃至诸佛如来叹未曾有如是功德。善男子我于往昔为菩萨时。与五百商人欲往师子国中。将诸车乘馲驼牛等求其财宝。即发往彼道路。经历村营城邑聚落之处。相次至于海滨欲承大舶。于是俱升舶内。我当问于舶主言。汝应看其风信。从何而起往何国土。为往宝洲为阇婆国罗刹国耶。于是舶主瞻其风信作如是言。而今此风宜往师子国去。是时承风驾放往师子国。于彼国中有五百罗刹女。忽然变发剧暴大风。鼓浪漂激其舶破坏。时诸商人飐堕水中漂漾其身。浮及海滨至于岸上。彼五百罗刹女见诸商人。各各摇动其身出于恶声。现童女相来商人所。各以衣服与诸商人。于是著彼衣服。捩自湿衣曝之令干。而离彼处。即往瞻波迦树下憩歇。歇已互相谓言。我今云何作何方便。无复方计说已默然。是时彼罗刹女。又来于商人前作如是言。我无夫主可与于我而为夫耶。于此我有饮食衣服库藏园林浴池。时彼罗刹女各各将一商人归自所居。于是罗刹女中而有一女。为大主宰名啰底迦囕。彼女与我相将归彼所居。彼女而以上味饮食。供给于我丰足饱满。我当快乐无异人间。于彼止宿经停二三七日。忽然见彼啰底迦囕欣然而笑。我时心生疑怪未曾见闻。彼罗刹女作如是笑时。我问言汝今何故作是笑耶。罗刹女言此师子国罗刹女所住之地恐伤汝命。于是我问汝何故知耶。罗刹女言勿履南路而去。何以故彼有铁城上下周围而无门户。其中而有无数商人。其中多已被彼食啖唯余骸骨。彼今见有活者死者恐不相信。但依此路而去到彼。自当信我。是时我伺彼女惛沉睡眠。于是菩萨向夜分时。持月光剑往于南路。而行到彼铁城周匝而看。一无门户亦无窗牖。彼铁城边有一瞻波迦树。攀升树上我时高声唤问。时铁城内商人告于我言。贤大商主而还知不。我等被罗刹女致在铁城。而于日日食啖百人。彼等具说昔时事已。于是我下瞻波迦树。却依南路急速还彼罗刹女处。是时彼女而问我言。贤大商主所说铁城。还当见不今应实说。我言已见。于是又问彼女。以何方便令我得出于此。彼罗刹女而告我言。而今有大方便。可令于汝安隐。善出此师子国。却还于彼南赡部洲。我见是说复问彼女。令我于何道路出此国耶。时啰底迦囕告于我言。有圣马王而能救度一切有情。我当寻时往彼圣马王所食白药草。食已于金砂地[馬*展]已。而起振摆身毛。作如是已而作是言。何人而欲达于彼岸。三复告言若欲去者当自言说。于是我告圣马王言。我于今者欲往彼去。如是说已。而复到彼罗刹女处同共止宿。彼罗刹女睡眠觉已。心生追悔而问我言。商主汝身何故冷耶。于是我知彼意不令我去。遂以方便告于彼女。我于向者暂出城外。便利而回故我身冷。彼女告于我言应却睡眠。至于日出我时方起。遂乃唤诸商人告言。而今宜应出于此城。时诸商人皆出城已。俱在一处而歇共相谓言。今此众中何人之妻最相恋慕。有何所见其事云何。时众人中有言。彼以上味饮食供给于我。或有说言彼以种种衣服与我。或有说言彼以天冠珥珰衣服与我。或有说言我无所得唯不称心。或有说言彼以种种龙麝栴檀之香与我。时诸商人作是说已。我当告言汝难解脱。何故贪爱此罗刹女耶。众商人闻心怀怖畏。而问言大商主实如是耶。我乃告言此师子国。罗刹女所住非是人耳。此实是罗刹女作是誓言。佛法僧等可知此罗刹女也。时诸商主闻已告于我言。以何方便得免此难。于是我告彼言。此师子国有圣马王。能救一切有情。彼食大白药草。于金砂[馬*展]而起振摆身已。三复言云谁人欲往彼岸。我已告彼马王言。我今欲往彼岸。时诸商人复告我言何日去耶。我告众言却后三日决定而去。众人宜应备办资粮。作是语已众还入城。各各往本罗刹女舍。其女见来相问讯言。今疲劳耶。我当问彼罗刹女。我未曾见汝悦意。园林浴池为实有耶。时彼罗刹女告我言。大商主此师子国。有种种适意园林浴池。告彼女言与我如法办具资粮。我候三日欲往游观种种园林池沼。看彼名花。我当将种种华而来归家。时罗刹女告我言。大商主我为办具资粮。是时恐彼罗刹女。知我方计必当杀我。如是思惟默然而住。彼罗刹女以好饮食。与我令吃食已吁叹。彼女问言大商主。何故如是而吁叹耶。是时我告彼女。我本南赡部洲人思自本地。彼女告我言大商主勿思本地。此师子国有种种饮食衣服库藏。种种适意园林浴池。受种种快乐。云何思彼南赡部洲。我时默然而住。过是日已至第二日。彼女与我办具饮食资粮。彼诸商人悉皆办具资粮。候第三日日初出时皆出彼域。出已共相议言。我等今者当宜速去。不应回顾师子国矣。作是语已我与彼众。即时速疾而往于圣马王所。到已见彼马王。吃草[馬*展]已振摆身毛。是时师子国地皆震动。马王三复言云今者何人欲往彼岸。时诸商人作如是言。我等今者欲往彼岸。时圣马王奋迅其身而作是言。汝等宜应前进。勿应返顾师子国也。彼圣马王如是说已。是时我乃先乘马王。然后五百商人俱升马上。时彼师子国中诸罗刹女。忽闻诸商人去。口出苦切之声。即驶奔驰趁逐。悲啼号哭叫呼随后。时诸商人闻是声已。回首顾眄不觉闪坠。其身入于水中。于是诸罗刹女取彼身肉而啖食之。是时唯我一人往于南赡部洲。彼圣马王届海岸所。我当下已。而乃旋绕彼圣马王三匝毕已。即离彼处寻路而行往于本地。归自所居到其家已。是时父母见我来归。抱捉其子欣喜复悲涕泣流泪。父母先为我故。涕泣恒时其眼昏翳。因兹除愈明净如故。是时父母与子共在一处。我乃具述前所经历艰苦之事。父母闻已告于我言。汝于今日得全其命安隐而归。甚适我怀无复忧虑。我不须汝所盈财宝。今缘自知年耄衰朽。须汝佐辅出入扶侍。我当死至。汝为主者送葬我身。昔时父母而作如是善言慰谕于我。除盖障我于是时身为商主。受如是危难苦恼之事

佛告除盖障菩萨时。圣马王者即观自在菩萨摩诃萨是。于是危难死怖畏中救济于我。除盖障我今不能广说是观自在菩萨摩诃萨功德数量。我今为汝略说是观自在。身毛孔中所有功德。除盖障观自在菩萨身。有金毛孔而于其中。有无数百千万俱胝那庾多彦达嚩。彼等无轮回苦。而常受于最胜快乐。天物受用无有穷尽。无有恶心无憎嫉心无贪嗔痴。常行八圣道恒受法乐。除盖障于是金毛孔中。复有放光如意宝珠。随彼彦达嚩众。思念所须随意满足。于是金毛孔中有斯出现。复有黑毛孔而于其中。有无数百千万俱胝那庾多。具通神仙之人。其中有具一神通者。或有具二三四五神通之者。亦有具足六神通者。于是毛孔之中。复现银地黄金为山白银为峰。三十七爱染莲华宝庄严其山。于其山中而有八万四千神仙之众。如是仙众出现劫树。深红为身黄金白银以为枝叶。放宝光明。又于一一毛孔现四宝池。八功德水充满其中。而有妙华盈满池中。于池岸侧有天妙香树栴檀香树。又有庄严劫树。上悬庄严天冠珥珰。复有殊妙璎珞而严饰之。又于其上悬众宝铃。又挂妙衣憍尸迦服。于斯一一劫树之下。各有一百彦达嚩王。而于恒时奏诸音乐。复有群鹿羽族灵禽。闻斯乐音悉皆思惟。诸有情类多受轮回之苦。何故南赡部洲人。见受生老病死爱别离等如是诸苦。此诸禽鸟鹿等。于是思惟此大乘庄严宝王经如是之名。于是而有天妙上味饮食。天诸妙香天妙衣服等物。随彼所思如意满足。是时除盖障菩萨白世尊言。我今闻是甚为希有世尊。佛告善男子于意云何。除盖障菩萨白世尊言。如是有情心唯思念此经名号。尚获如是利益安乐。若复有人得闻此经。而能书写受持读诵供养恭敬。如是之人常得安乐。或复有人于此经中书写一字。斯人当来不受轮回之苦。而永不于屠儿魁脍下贱之类如是家生。所生之身而永不受背伛挛躄丑唇缺漏。疥癞等病不可喜相。获得身相圆满。诸根具足有大力势。何况具足受持读诵书写供养恭敬之人所获功德

尔时世尊赞言。善哉善哉除盖障。汝今善说如是之法。今此会中无数百千万。天龙药叉彦达嚩阿苏啰蘖噜拏紧那啰摩护啰誐人及非人。邬波索迦邬波斯计如是等众。皆悉闻汝说如是法。得闻斯之广博法门由汝所问。时除盖障菩萨白世尊言。世尊于今说斯妙法。天人众等生信坚固。是时世尊赞言。善哉善哉善男子。汝能如是重复问是观自在。身毛孔中所现功德。除盖障彼复有宝庄严毛孔。是中有无数百千万俱胝那庾多彦达嚩女。面貌端严形体姝妙种种庄严如是色相状如天女。彼众贪嗔痴苦。皆不能侵于彼身分。而亦不受人间少分苦恼之事。彼彦达嚩女而于三时。念是观自在菩萨摩诃萨名号。而于是时彼等。获得一切所须之物。是时除盖障菩萨。白佛言世尊。我欲入彼毛孔之中看其所有

佛告善男子。彼之毛孔无有边际。如虚空界亦无障碍。善男子如是毛孔。无障无碍亦无触恼。彼毛孔中普贤菩萨摩诃萨。入于其中行十二年不得边际。见诸毛孔一一之中。各有佛部于彼而住。是故普贤不能见其边际近远。余诸菩萨云何而得见彼边际耶。时除盖障菩萨。白佛言世尊。普贤菩萨摩诃萨。于彼毛孔行十二年。不能见其边际。而诸毛孔各有百佛在于其中。普贤菩萨摩诃萨尚不能得见于边际。我今云何而得入于是中耶。佛告善男子。我亦不见如是微妙寂静。彼无相故而现大身具十一面。而百千眼圆满广大。得相应地湛然寂静。大智无得无有轮回。不见救度亦无种族。无有智慧亦无有说。如是诸法如影响故。善男子观自在菩萨。无见无闻彼无自性。乃至如来亦所不见于意云何。善男子普贤等诸菩萨。皆具不可思议不能了知彼观自在之所变化。善男子观自在菩萨摩诃萨。变现种种救度无数百千万俱胝那庾多有情。令得往生极乐世界。见无量寿如来。得闻法要皆令当得成菩提道。时除盖障菩萨白世尊言。不知以何方便。令我得见是观自在菩萨摩诃萨

佛告善男子。彼菩萨必当来此索诃世界。而来见我礼拜供养。时除盖障菩萨白佛言世尊。可知是观自在菩萨摩诃萨。而来于此为于何时

佛告善男子。候此有情根熟之时。彼观自在菩萨摩诃萨先来到此。时除盖障菩萨摩诃萨。以手搘揌作是思惟。我今云何有是罪障。寿命虽长而无所益。不得见彼观自在菩萨恭敬礼拜。犹如盲人在道而行。时除盖障菩萨。复白佛言世尊。彼观自在菩萨摩诃萨。为实何时而来于此耶

尔时世尊微笑告言。善男子观自在菩萨摩诃萨。彼于无时而是来时。善男子彼菩萨身。而有毛孔名洒甘露。于是毛孔之中。有无数百千万俱胝那庾多天人。止住其中。有证初地二地。乃至有证十地菩萨摩诃萨位者。除盖障彼洒甘露毛孔之中。而有六十金银宝山。其一一山高六万逾缮那。有九万九千峰。以天妙金宝周遍庄严。一生补处菩萨于彼而住。复有无数百千万俱胝那庾多彦达嚩众。于彼毛孔而于恒时奏诸音乐。除盖障彼洒甘露毛孔之中。又有无数百千万俱胝那庾多宫殿。以天摩尼妙宝周遍庄严。见者其意适然。复有种种真珠璎珞而校饰之。于彼宫殿各有菩萨说微妙法。出是宫殿各各经行。于经行处而有七十七池。八功德水盈满其中。有种种华。所谓嗢钵罗华钵讷摩华。矩母那华奔拏利迦华。噪彦驮迦华曼那啰华。摩贺曼那啰华。充满其中。彼经行地复有适意劫树。以天金银而为其叶庄严。于上悬诸天冠珥珰珍宝璎珞种种庄严。彼诸菩萨而经行已。于夜分时忆念种种大乘之法。思惟寂灭之地。思惟地狱鬼趣傍生。作如是思惟已。而入慈心三摩地。除盖障于彼毛孔。如是菩萨出现其中。复有毛孔名金刚面。而于其中有无数百千万紧那啰众。种种华鬘璎珞遍身庄严。以妙涂香用涂其体。见者欢喜。而彼恒时念佛法僧。得不坏信住法忍慈。思惟寂灭远离轮回。如是如是善男子。彼紧那啰众心生爱乐。彼之毛孔有无数山。而于其中有金刚宝窟金宝窟。银宝窟玻胝迦宝窟。莲华色宝窟青色宝窟。复有具足七宝窟。如是善男子于彼毛孔有斯变现。而于是中又有无数劫树。无数栴檀大树微妙香树。无数浴池。百千万天宫宝殿。玻胝迦庄严巧妙清净适意宝殿。于彼出现。如是宫殿紧那啰众止息其中。既止息已说微妙法。所谓布施波罗蜜多法。及持戒忍辱精进静虑智慧波罗蜜多法。说是六波罗蜜多已。各各经行。而于是处有黄金经行道白银经行道。于是周匝而有劫树金银为叶。上有种种天衣宝冠珥珰宝铃璎珞。如是庄严彼经行处。又有楼阁紧那啰于是经行。思惟沉沦生苦老苦。病苦死苦。贫穷困苦爱别离苦。冤憎会苦求不得苦。或堕针刺地狱黑绳地狱。喝醯大地狱极热大地狱火坑地狱。或堕饿鬼趣。如是有情受大苦恼。彼紧那啰作是思惟。如是善男子彼紧那啰。乐甚深法思惟圆寂真界。复于恒时念观自在菩萨摩诃萨名号。由是称念。而于是时得诸资具悉皆丰足。善男子观自在菩萨摩诃萨。乃至名号亦难得值。何以故彼与一切有情如大父母。一切恐怖有情施之无畏。开导一切有情为大善友。如是善男子彼观自在菩萨摩诃萨。有六字大明陀罗尼难得值遇。若有人能称念其名。当得生彼毛孔之中不受沉沦。出一毛孔而复往诣入一毛孔。于彼而住乃至当证圆寂之地。时除盖障菩萨白世尊言。世尊今此六字大明陀罗尼。为从何处而得耶

佛告善男子。此六字大明陀罗尼难得值遇。至于如来而亦不知所得之处。因位菩萨云何而能知得处耶。除盖障菩萨白世尊言。如是陀罗尼。今佛如来应正等觉。云何而不知耶

佛告善男子。此六字大明陀罗尼。是观自在菩萨摩诃萨微妙本心。若有知是微妙本心即知解脱。时除盖障菩萨白世尊言。世尊诸有情中。有能知是六字大明陀罗尼者不。佛言无有知者。善男子此六字大明陀罗尼。无量相应如来而尚难知。菩萨云何而得知此观自在菩萨微妙本心处耶。我往他方国土。无有知是六字大明陀罗尼处者。若有人能而常受持此六字大明陀罗尼者。于是持诵之时。有九十九殑伽河沙数如来集会。复有如微尘数菩萨集会。复有三十二天天子众亦皆集会。复有四大天王。而于四方为其卫护。复有娑誐啰龙王无热恼龙王。得叉迦龙王嚩苏枳龙王。如是无数百千万俱胝那庾多龙王而来卫护是人。复有地中药叉虚空神等而亦卫护是人。善男子观自在菩萨。身毛孔中俱胝数如来。止息已赞叹是人言。善哉善哉善男子。汝能得是如意摩尼之宝。汝七代种族皆当得其解脱。善男子彼持明人。于其腹中所有诸虫。当得不退转菩萨之位。若复有人以此六字大明陀罗尼。身中项上戴持者。善男子若有得见是戴持之人。则同见于金刚之身。又如见于舍利窣堵波。又如见于如来。又如见于具一俱胝智慧者。若有善男子善女人。而能依法念此六字大明陀罗尼。是人而得无尽辩才。得清净智聚。得大慈悲。如是之人日日。得具六波罗蜜多圆满功德。是人得天转轮灌顶。是人于其口中所出之气触他人身。所触之人发起慈心离诸嗔毒。当得不退转菩萨。速疾证得阿耨多罗三藐三菩提。若此戴持之人。以手触于余人之身。蒙所触者是人速得菩萨之位。若是戴持之人。见其男子女人童男童女。乃至异类诸有情身。如是得所见者。悉皆速得菩萨之位。如是之人。而永不受生老病死苦爱别离苦。而得不可思议相应念诵。今此六字大明陀罗尼。作如是说

佛说大乘庄严宝王经卷第三
佛说大乘庄严宝王经卷第四

        西天中印度惹烂驮啰国密林寺三藏赐紫沙门臣天息灾奉　诏译

尔时除盖障菩萨。而白佛言。世尊我今云何得是六字大明陀罗尼。若得彼者不可思议无量禅定相应。即同得阿耨多罗三藐三菩提。入解脱门见涅盘地。贪嗔永灭法藏圆满。破坏五趣轮回净诸地狱。断除烦恼救度傍生。圆满法味一切智智演说无尽。世尊我须是六字大明陀罗尼。我为此故。以四大洲满中七宝布施以为书写。世尊若乏纸笔。我刺身血以为墨剥皮为纸析骨为笔。如是世尊我无悔吝。尊重如我父母

尔时佛告除盖障菩萨言。善男子我念过去世时。为此六字大明陀罗尼。遍历如微尘数世界。我供养无数百千万俱胝那庾多如来。我当于彼诸如来处。不得而亦不闻。时世有佛。名宝上如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。我当于彼佛前涕泪悲泣。时彼如来应正等觉言。善男子汝去勿应悲泣。善男子汝往到彼。见莲华上如来应正等觉在于彼处。彼佛知是六字大明陀罗尼。善男子我当辞离宝上如来所。往诣莲华上如来佛刹。到已顶礼佛足合掌在前。唯愿世尊与我六字大明陀罗尼。彼真言王一切本母忆念其名罪垢消除疾证菩提。为于此故我今疲困。我往无数世界而不能得。今回来于此处

是时莲华上如来。即说此六字大明陀罗尼功德言。善男子所有微尘我能数其数量。善男子若有念此六字大明陀罗尼一遍。所获功德而我不能数其数量。善男子又如大海所有沙数。我能数其一一数量。善男子若念六字大明一遍所获功德。而我不能数其数量。善男子又如天人造立仓廪。周一千逾缮那高一百逾缮那。贮积脂麻盈满其中而无容针。彼守护者不老不死。过于百劫掷其一粒脂麻在外。如是仓内掷尽无余。我能数其数量。善男子若念六字大明一遍所获功德。而我不能数其数量。善男子又如四大洲种植种种谷麦等物。龙王降澍雨泽。以时所植之物悉皆成熟。收刈俱毕。以南赡部洲而为其场。以车乘等般运场所。治践俱毕都成大聚。善男子如是我能数其一一粒数。善男子若念此六字大明一遍所获功德。我则不能数其数量。善男子此南赡部洲所有大河昼夜流注。所谓枲多河弶誐河。焰母那河嚩刍河。设多噜奈啰(二合)河赞奈啰(二合)婆蘖河。爱啰嚩底河苏摩誐驮河。呬摩河迦攞戍那哩河。此一一河各有五千眷属小河。于其昼夜流入大海。如是善男子彼等大河。我能数其一一滴数。善男子若念此六字大明一遍所获功德。而我不能数其数量。善男子又如四大洲所有四足有情。师子象马野牛水牛。虎狼猴鹿羖羊豺兔。如是等四足之类。我能数其一一毛数。善男子若念六字大明一遍所获功德。而我不能数其数量。善男子又如金刚钩山王。高九万九千逾缮那。下八万四千逾缮那。彼金刚钩山王。方面各八万四千逾缮那。彼山有人不老不死。经于一劫旋绕彼山而得一匝。如是山王我以憍尸迦衣。我能拂尽无余。若有念此六字大明一遍所获功德。而我不能说尽数量。善男子又如大海深八万四千逾缮那。穴口广阔无量。我能以一毛端滴尽无余。善男子若有念此六字大明一遍所获功德。而我不能说尽数量。善男子又如大尸利沙树林。我能数尽一一叶数。善男子若有念此六字大明一遍所获功德。而我不能说尽数量。善男子又如满四大洲所住。男子女人童子童女。如是一切皆得七地菩萨之位彼菩萨众所有功德。与念六字大明一遍功德而无有异。善男子又如除十二月年。遇闰一十三月。以余闰月算数为年。足满天上一劫。于其昼夜常降大雨。善男子如是我能数其一一滴数。若有念此六字大明陀罗尼一遍。功德数量甚多于彼于意云何。善男子又如一俱胝数如来。在于一处经天一劫。以衣服饮食座卧敷具。及以汤药受用资具。种种供养彼诸如来。而亦不能数尽。六字大明功德数量。非唯我今在此世界。我起定中不可思议。善男子此法微妙加行观智一切相应。汝于未来当得是微妙心法。彼观自在菩萨摩诃萨。善住如是六字大明陀罗尼。善男子我以加行。遍历无数百千万俱胝那庾多世界。到彼无量寿如来所。在前合掌为于法故涕泣流泪。时无量寿如来。知我见在及以未来而告我言。善男子汝须此六字大明王观行瑜伽耶。我时白言我须是法世尊。我须是法善逝。如渴乏者而须其水。世尊我为是六字大明陀罗尼故。行无数世界。承事供养无数百千万俱胝那庾多如来。未曾得是六字大明王陀罗尼。唯愿世尊救我愚钝。如不具足者令得具足。迷失路者引示道路。阳炎热为作荫覆。于四衢道植娑罗树。我心渴仰是法唯愿示导。令得善住究竟之道。擐金刚甲胄。是时无量寿如来应正等觉。以迦陵频伽音声。告观自在菩萨摩诃萨言。善男子汝见是莲华上如来应正等觉。为此六字大明陀罗尼故。遍历无数百千万俱胝那庾多世界。善男子汝应与是六字大明。此如来为是故来于此。观自在菩萨白世尊言。不见曼拏攞者不能得此法。云何知是莲华印。云何知是持摩尼印。云何知是一切王印。云何知是曼拏攞清净体。今此曼拏攞相。周围四方方各五肘量中心曼拏攞安立无量寿粉布应用因捺啰(二合)祢攞宝粖。钵讷么(二合)啰(引)誐宝粖。摩啰揭多宝粖。玻胝迦宝粖。苏嚩啰拏(二合)噜(引)播宝粖。于无量寿如来右边。安持大摩尼宝菩萨。于佛左边。安六字大明。四臂肉色白如月色种种宝庄严。左手持莲华。于莲华上安摩尼宝。右手持数珠。下二手结一切王印。于六字大明足下安天人。种种庄严。右手执香炉。左手掌钵满盛诸宝。于曼拏攞四角列四大天王。执持种种器仗。于曼拏攞外四角。安四贤瓶。满盛种种摩尼之宝。若有善男子善女人。欲入是曼拏攞者。所有眷属不及入是曼拏攞中。但书其名。彼先入者掷彼眷属名字。入于曼拏攞中。彼诸眷属皆得菩萨之位。于其人中离诸苦恼。速疾证得阿耨多罗三藐三菩提。彼阿阇梨不得妄传。若有方便善巧深信大乘加行志求解脱。如是之人应与不应与外道异见。是时无量寿如来应正等觉。告观自在菩萨摩诃萨言。善男子若有如是五种色宝粖。当得建置是曼拏攞。若善男子善女人。贫匮不能办是宝粖者云何。观自在白言。世尊当以方便用种种颜色而作。以种种香花等供养。若善男子而亦不办或寄旅停或在道行时。阿阇梨运意想成曼拏攞。结阿阇梨印相。是时莲华上如来应正等觉。告观自在菩萨言。善男子与我说是六字大明王陀罗尼。我为无数百千万俱胝那庾多有情。令离轮回苦恼。速疾证得阿耨多罗三藐三菩提故。是时观自在菩萨摩诃萨。与莲华上如来应正等觉。说是六字大明陀罗尼曰

唵(引)么抳钵　讷铭(二合)吽(引)

当说此六字大明陀罗尼时。此四大洲并诸天宫。悉皆震摇如芭蕉叶。四大海水波浪腾涌。一切尾那野迦药叉啰刹娑。拱伴拏摩贺迦攞等。并诸眷属诸魔作障者。悉皆怖散驰走

尔时莲华上如来应正等觉。舒如象王鼻臂。授与观自在菩萨摩诃萨价直百千真珠璎珞。以用供养。观自在菩萨既受得已。持奉上彼无量寿如来应正等觉。彼佛受已。还持奉上莲华上如来。而于是时莲华上佛。既受得是六字大明陀罗尼已。而还复彼莲华上世界中。如是善男子我于往昔之时。于彼莲华上如来应正等觉所。得闻是陀罗尼

尔时除盖障菩萨。而白佛言世尊。令我云何得是六字大明陀罗尼。世尊如是相应甘露德味充满。世尊我若得闻是陀罗尼而无懈惓。心念思惟而能受持。令诸有情而得闻是六字大明陀罗尼。获大功德愿为宣说

佛告善男子。若有人书写此六字大明陀罗尼者。则同书写八万四千法藏而无有异。若有人以天金宝。造作如微尘数如来应正等觉形像。如是作已。而于一日庆赞供养。所获果报不如书写此六字大明陀罗尼中一字所获果报功德。不可思议善住解脱。若善男子善女人。依法念此六字大明陀罗尼者。是人当得三摩地。所谓持摩尼宝三摩地广博三摩地。清净地狱傍生三摩地金刚甲胄三摩地。妙足平满三摩地入诸方便三摩地。入诸法三摩地观庄严三摩地。法车声三摩地远离贪嗔痴三摩地。无边际三摩地六波罗蜜多门三摩。地持大妙高三摩地救诸怖畏三摩地。现诸佛刹三摩地观察诸佛三摩地。得如是等一百八三摩地。是时除盖障菩萨。白佛言世尊。我今为于何处令我得是六字大明陀罗尼。愿为宣示

佛告善男子。于波罗奈大城有一法师。而常作意受持。课诵六字大明陀罗尼。白世尊言。我今欲往波罗奈大城。见彼法师礼拜供养。佛言善哉善哉善男子。彼法师者难得值遇。能受持是六字大明陀罗尼。见彼法师同见如来无异。如见功德圣地。又如见福德之聚。如见珍宝之积。如见施愿如意摩尼珠。如见法藏如见救世者。善男子汝若见彼法师。不得生其轻慢疑虑之心。善男子恐退失汝菩萨之地。反受沉沦。彼之法师戒行缺犯而有妻子。大小便利触污袈裟无有威仪

尔时除盖障白世尊言。如佛教敕。于是除盖障菩萨。与无数菩萨出家之众。长者童子童女拥从。欲兴供养持其天盖。及诸供具宝冠珥珰。庄严璎珞指镮宝钏。憍尸迦等衣服缯彩卧具。复有种种妙华。所谓优钵罗华矩母那华奔拏哩(引)迦华。曼那啰华摩诃曼那啰华。曼殊沙华摩诃曼殊沙华优昙钵罗华。复有种种树华。瞻波迦华迦啰尾啰华。波吒攞华阿底目讫多(二合)迦华。嚩[口*栗]史(二合)迦(引)设华君(去)哆华。苏摩娜华么哩迦(引)华而有鸳鸯白鹤舍利飞腾而随。复有百种叶。青黄赤白红玻胝迦等色。复有种种珍果。持如是等供养之物。往波罗奈大城诣法师所到已头面礼足。虽见彼法师戒行缺犯无有威仪。以所持伞盖供具香华衣服庄严物等。大兴供养毕已。合掌住彼法师前言。大法藏是甘露味藏是甚深法海。由如虚空。一切之人听汝说法。天龙药叉彦达嚩阿苏啰誐噜拏摩护啰蘖人非人等。于汝说法之时一切皆来。听汝说法如大金刚。令诸有情解脱缠缚轮回之报。彼等有情获斯福德。此波罗奈大城所住之人。常见汝故诸罪悉灭。犹如于火焚烧林木。如来应正等觉了知于汝。今有无数百千万俱胝那庾多菩萨。来诣于汝兴供养事。大梵天王那罗延天。大自在天日天月天。风天水天火天阎魔法王。并四大天王皆来供养。是时法师白言。善男子汝为戏耶为实有所求。圣者为于世间断除轮回烦恼耶。善男子若有得此六字大明王陀罗尼者。是人贪嗔痴三毒不能染污。犹如紫磨金宝尘垢不可染著。如是善男子。此六字大明陀罗尼。若有戴持在身中者。是人亦不染著贪嗔痴病。尔时除盖障菩萨。执于彼足白言。未具明眼迷失妙道谁为引导。我今渴法愿济法味。今我未得无上正等菩提。令善安住菩提法种。色身清净众善不坏。令诸有情皆得是法。众人说言勿怀吝惜。唯愿法师与我六字大明王法。令于我等速得阿耨多罗三藐三菩提。当转十二法轮。救度一切有情轮回苦恼。此大明王法昔所未闻。今令我得六字大明王陀罗尼。无救无依为作恃怙。闇夜之中为燃明炬。时彼法师告言。此六字大明王陀罗尼难得值遇。如彼金刚不可破坏。如见无上智如无尽智。如如来清净智。如入无上解脱。远离贪嗔痴轮回苦恼。如禅解脱三摩地三摩钵底。如入一切法。而于恒时圣众爱乐。若有善男子于种种处。为求解脱遵奉种种外道法。所谓敬事帝释或事白衣。或事青衣或事日天。或事大自在天那罗延天。[卄/(阿-可+辛)/木]噜拏中裸形外道中。爱乐如是之处。彼等不得解脱无明虚妄。空得修行之名徒自疲劳。一切天众大梵天王帝释天主。那罗延天大自在天。日天月天风天水天火天。阎魔法王四大天王。而于恒时云何求我六字大明王。彼等得我六字大明王。皆得解脱故。除盖障一切如来般若波罗蜜多母。宣说如是六字大明王。一切如来应正等觉及菩萨众。而皆恭敬合掌作礼。善男子此法于大乘中。最上精纯微妙。何以故于诸大乘契经。应颂授记讽颂譬喻本生方广希法论议中得。善男子获斯本母。寂静解脱何假多耶。犹如收精稻谷于已舍宅。器盛盈满日曝令干。捣治扇飏弃彼糠皮。何以故为收精米。如是余异瑜伽如彼糠皮。于一切瑜伽中。此六字大明王如糠米见。善男子菩萨为斯法故。行施波罗蜜多及持戒忍辱精进静虑般若波罗蜜多。善男子此六字大明王难得值遇。但念一遍是人当得一切如来。以衣服饮食汤药。及座卧等资具一切供养。尔时除盖障菩萨白法师言。与我六字大明陀罗尼。时彼法师正念思惟。而于虚空忽有声云。圣者与是六字大明王。时彼法师思惟。是声从何而出。于虚空中复出声云。圣者今此菩萨加行志求冥应。与是六字大明王矣。时彼法师观见虚空中。莲华手莲华吉祥。如秋月色发髻宝冠顶戴。一切智殊妙庄严。见如是身相。法师告除盖障言。善男子观自在菩萨摩诃萨。可令与汝六字大明王陀罗尼。汝应谛听。时彼合掌虔恭。听是六字大明王陀罗尼曰

唵(引)么抳钵讷铭(二合引)吽(引)

于是与彼陀罗尼时。其地悉皆六种震动。除盖障菩萨得此三摩地时。复得微妙慧三摩地。发起慈悲三摩地。相应行三摩地。得是三摩地已。时除盖障菩萨摩诃萨。以四大洲满中七宝。奉献供养法师。于是法师告言。今所供养未直一字。云何供养六字大明。不受汝供。善男子汝是菩萨圣者非非圣者。彼除盖障复以价直百千真珠璎珞供养法师。时彼法师言。善男子当听我言。汝应持此供养释迦牟尼如来应正等觉。尔时除盖障菩萨。头面礼法师足已。既获满足其意辞彼而去。而复往诣祇陀林园。到已顶礼佛足

尔时世尊释迦牟尼如来应正等觉告言。善男子知汝已有所得。如是世尊。而于是时有七十七俱胝如来应正等觉皆来集会。彼诸如来同说陀罗尼曰

曩莫(入)飒钵哆(二合引)喃(引二)三藐讫三(二合)没驮(三)句(引)致喃(引四)怛你也(二合反)他(去五)唵(引)左肆(引)祖隶(引)噂(上)祢(引六)娑嚩(二合引)贺(引十)

于是七十七俱胝如来应正等觉。说此陀罗尼时。彼观自在菩萨身有一毛孔名日光明。是中有无数百千万俱胝那庾多菩萨。于彼日光明毛孔中。复有一万二千金山。其一一山各千二百峰。其山周匝莲华色宝以为庄严。而于周匝有天摩尼宝适意园林。又有种种天池。又有无数百千万金宝庄严楼阁。上悬百千衣服真珠璎珞。彼楼阁中有微妙如意宝珠。供给彼诸菩萨摩诃萨。一切所须资具。时诸菩萨入楼阁中。而念六字大明。是时见涅盘地。到彼涅盘之地。见于如来。观见观自在菩萨摩诃萨。心生欢喜。于是菩萨出彼楼阁往经行处。而于其中有诸宝园。而复往诣浴池。复往莲华色宝山。在于一面结跏趺坐而入三昧。如是善男子菩萨住彼毛孔。善男子复有毛孔名帝释王。其中有无数百千万俱胝那庾多不退转菩萨。于是帝释王毛孔中。复有八万天金宝山。于其山中有如意摩尼宝。名莲华光。随彼菩萨心所思惟皆得成就。时彼菩萨于彼山中。若念饮食无不满足。而无轮回烦恼之苦。恒时思惟其身无异思惟。善男子复有毛孔名曰大药。于中有无数百千万俱胝那庾多初发心菩萨。善男子于彼毛孔。有九万九千山。于此山中有金刚宝窟。金宝窟银宝窟帝青宝窟莲华色宝窟。绿色宝窟玻胝迦色宝窟。如是山王有八万峰种种适意。摩尼及诸妙宝庄严其上。于彼峰中有彦达嚩众。恒奏乐音。彼初发心菩萨。思惟空无相无我。生苦老苦病苦死苦。爱别离苦怨憎会苦。堕阿鼻地狱苦。堕黑绳地狱诸有情苦。堕饿鬼趣诸有情苦。作是思惟时。结跏趺坐而入三昧。于彼山中而住。善男子有一毛孔。名缋画王。是中有无数百千万俱胝那庾多缘觉众。现火焰光。于彼毛孔有百千万山王。彼诸山王七宝庄严。复有种种劫树金银为叶。无数百宝种种庄严。上悬宝冠珥珰衣服种种璎珞。悬诸宝铃憍尸迦衣。复有金银宝铃震响丁丁。如是劫树充满山中。无数缘觉于彼而住。常说契经应颂授记讽颂譬喻本生方广希法论议如是之法。除盖障时诸缘觉出彼毛孔。最后有一毛孔。名曰幡王。广八万逾缮那。于中有八万山种种妙宝及适意摩尼以为严饰。彼山王中有无数劫树。无数百千万栴檀香树。无数百千万大树。复有金刚宝地。复有九十九楼阁。上悬百千万金宝真珠。璎珞衣服。于彼毛孔如是出现。为除盖障说已

尔时佛告阿难陀。若有不知业报。于精舍内洟唾及大小便利等。今为汝说。若于常住地洟唾者。是人生于娑罗树中。为针口虫经十二年。若于常住地大小便利者。是人于波罗柰大城大小便利中。生为秽污虫。若私用常住齿木者。堕在龟鱼及摩竭鱼中生。若盗用常住油麻米豆等者。堕在饿鬼趣中。头发蓬乱身毛皆竖。腹大如山其咽如针。烧燃枯燋唯残骸骨。是人受斯苦报。若轻慢众僧者。是人当堕贫贱家生。随所生处根相不具。背伛矬陋。舍是身已而复生处。多病痟瘦手足挛躄。而有脓血盈流其身零落身肉。经百千万岁受斯苦报。若盗用常住地者。堕大号叫地狱中。口吞铁丸唇齿断腭。及其咽喉悉烧烂坏。心肝肠胃遍体燋然时有苾刍言业风吹彼。死而复活。于是阎魔狱卒驱领罪人。彼自业感生于大舌。有百千万铁犁耕彼舌上。受是苦报经多千万年。于此地狱出已。复入大火镬地狱。彼有阎魔狱卒驱领罪人。以百千万针刺其舌上。业力故活。驱至火坑而掷入中。又驱至奈河而掷入中。而亦不死。如是展转入余地狱。经历三劫。是人复于南赡部洲。贫贱家生其身盲瞑。受斯苦报。慎勿盗用常住财物。若苾刍持戒应受持三衣。若入王宫应当披持第一大衣。若常众中应当披持第二衣。若作务时或入村落。或入城隍或道行时。应当披持第三衣。苾刍应如是受持三衣。若得戒得功德得智慧。我说苾刍应持是戒。不得盗用常住财物。犹如火坑常住如毒药常住。如重担毒药可能救疗。若盗用常住物者。无能救济。尔时具寿阿难陀白世尊言。如佛教敕当具行学。若苾刍受持别解脱。应善安住守护世尊学处。时具寿阿难陀。顶礼佛足绕已而退。时诸大声闻各各退还本处。一切世间天龙药叉彦达嚩阿苏啰蘖噜拏紧那啰摩护啰誐人非人等。闻佛说已欢喜信受礼佛而退

佛说大乘庄严宝王经卷第四


佛说大方广曼殊室利经

    No. 1101

佛说大方广曼殊室利经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    观自在菩萨授记品

尔时世尊。复遍观察净居天宫。告观自在菩萨摩诃萨言。善哉善哉善男子。汝能愍念多众生故。住陀罗尼形。而为众生演说安立。劝进随喜解其理趣。为修行者开示法要及诸护摩。善巧方便能获无上正等菩提。及获二乘人天之果。以清净身能为众生作诸佛事。示现佛身。安立寂静无住涅槃。若有众生应以摩醯首罗身得度者。即现摩醯首罗身。为彼众生演陀罗尼秘密之法。乃至应以帝释之身。迦楼罗身紧那罗身。摩呼罗伽悉地明仙。日月星宿童男童女种种之身。乃至异类二足四足多足无足。有情无情三界之身而得度者。即皆现之而为演说。以是义故名观自在

尔时世尊复赞观自在菩萨摩诃萨言。善哉善哉。善男子。汝能如是善巧方便利益有情。现种种身开示演说。甚为希有。是真清净菩提萨埵。汝于来世阿僧祇世界微尘数劫。于平等光明普照世界。当得作佛。号曰平等光明普照如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。令彼众生住于无畏。无诸热恼无有变易。究竟寂灭。然后方般大般涅槃

尔时世尊授观自在菩萨摩诃萨记已。净居诸天及会无量菩萨摩诃萨众。以佛神力承普光明遍照之光。普照十方无量世界而皆大明。其中众生遇斯光者。快获善利离诸苦恼。悉发无上菩提之心。一切大众思念佛身。各于本座寂然而住。雨众天华清凉香风普散大会

尔时大众于虚空中。各见无量观自在菩萨摩诃萨。十方刹土靡不周遍。时诸大众同称是言。南无佛陀此是世尊威神之力。一切众会见此神变。心得欢喜离诸疑惑

尔时观自在菩萨摩诃萨。从座而起绕佛三匝。头面作礼瞻仰如来目不暂瞬。熙怡微笑手持白佛诚心而住。时他方世界一切诸佛。各雨种种杂色华云。其华云中有天妙衣。华鬘金索璎珞幢皤。兢迦尼网严饰之具。满虚空中弥覆佛上。又出妙声赞言。善哉善哉如来今日为观自在菩萨摩诃萨。作法轮王摩诃灌顶

  无量庄严具　　及与妙音声
  过人天所赞　　如是皆来现
  十方诸如来　　一切菩萨众
  六欲及色界　　并无垢净居
  彼佛子灌顶　　如是皆云集
  俱胝魔罗众　　及多类众生
  皆持妙供具　　来献佛菩萨
  同愿于未来　　皆如观自在

尔时观自在菩萨摩诃萨。顶礼尊足赞如来已。还就本座作如是言。此陀罗尼过去诸佛毗婆尸等。及我世尊释迦如来。所共宣说随喜印可。及于未来弥勒世尊。阿僧祇等一切诸佛。亦当宣说。作是语已。入于普光明多罗三昧。以三昧力。从其面轮右目瞳中放大光明。随光流出现妙女形。住于殊胜妙色三昧。无价杂宝而为严身。如融真金映琉璃宝。所谓成就世出世间密言之要。能息众生种种苦恼。亦能喜悦一切众生。遍入诸佛法界自性。由如虚空平等住故。普告众生作如是言。谁在变苦谁在流溺生死海中。我令誓度。作是语已。遍游无量无边世界。还至佛所右绕三匝。头面作礼观自在菩萨摩诃萨足。合掌恭敬持青莲华。瞻仰菩萨受教而住。思念如来自在神力。以清凉光普照众生。犹如世间清凉月轮能除热恼。一切幽瞑无不照了。复过于是含嬉微笑。怜愍众生犹如慈母。以慈悲光普照佛刹。诸天光明皆悉不现

  尔时观自在　　吉祥清净者
  作礼世尊已　　偈作如是说
  我于俱胝劫　　演说是多罗
  理趣及密言　　时节与方位
  如是过去佛　　亦皆广宣说
  如虚空无边　　无能限量者
  我今于少分　　随事而演说
  若人妙修行　　胜愿悉成就
  十方与寿命　　无不获如意
  若有诸众生　　现求人天果
  受持是妙法　　随说而修习
  无量俱胝劫　　受上妙快乐
  若欲求十地　　满足菩萨位
  难胜与不动　　善慧及法云
  受持多罗尊　　俱胝与三亿
  随其根利钝　　或十六洛叉
  如是妙修行　　必获如上事
  若欲见观音　　吉祥清净者
  诵七洛叉数　　获见无有疑
  若求见势至　　无垢摩诃萨
  诵满俱胝遍　　圣者必现前
  若于三时中　　寂静心无染
  一心常念诵　　速疾满六度
  具足如来藏　　涅槃及实际
  光明不坏身　　无等等三昧
  坐于金刚座　　转无上法轮
  开人天之眼　　修行多罗故
  如上皆圆满　　欲悟陀罗尼
  仪轨诸方便　　了义及修多
  甚深之理趣　　及息三有苦
  当诵洛叉遍　　若欲求梵天
  及与天帝释　　转轮人天主
  诵满洛叉遍　　若欲游雪山
  及与汦提夜　　须弥及铁围
  萨醯与妙寄　　摩赖妙幢山
  吉祥及阿部　　涅部罽罗娑
  只怛俱吒等　　妙色与间错
  清净及尸利　　如是仙圣宅
  皆诵洛叉遍　　药叉乾闼婆
  罗刹龙宫等　　乃至天宫殿
  随意皆能往　　问决诸疑惑
  随事皆晓了　　欲求如上愿
  应诵洛叉遍　　欲入修罗宫
  紧那罗所住　　呼召药叉女
  及持明仙女　　龙女紧那药
  应念皆来至　　游戏恣娱乐
  及求延寿命　　不死甘露药
  丰财及仆使　　一切五欲乐
  应诵洛叉遍　　若我及如来
  于俱胝数劫　　演说其功德
  犹尚不能尽　　持此多罗者
  应受人天供　　多罗大悲者
  一切之慈母　　天人及药叉
  无一非子者　　故号世间母
  及与出世间　　观音大势至
  金刚与善才　　文殊须菩提
  慈氏与香象　　月光无尽意
  离垢虚空藏　　妙眼及大慧
  维摩等菩萨　　皆是多罗子
  亦是波若母　　三世诸如来
  一切摩诃萨　　无一非子者
  皆称是我母　　慈育诸有情
  安载如大地

尔时观自在说是偈已。即为多罗菩萨。说陀罗尼曰

那慕啰怛娜(二合)怛啰(二合)夜耶娜莫阿利耶嚩噜吉帝湿嚩(二合)啰耶冒地萨埵耶摩诃萨埵耶摩诃迦路尼迦耶怛侄他唵多利咄多唎咄唎莎嚩(二合)诃

时观自在菩萨说陀罗尼已。以多罗菩萨威神力故。一切世界所有众生。离诸苦恼皆获安乐。悉发无上菩提之心。悉与法界体性相应。入于出生无边门藏。一切众会心生奇特叹未曾有

    观自在多罗菩萨经曼荼罗品第二

尔时观自在菩萨摩诃萨。告多罗菩萨言。若女人为欲成就一切种智。及欲满足世间胜愿。应当修习如是秘要。其曼荼罗。一如今日释迦如来在净居天宫。与诸菩萨集会之位。其修行者先应择地。或于山峰或于河岸。或近大海华果泉池。寂静之处离诸危难。及蔑戾车怨贼毒虫。旃陀罗等杂秽之处。量取四肘或八肘乃至十六肘。掘深一肘去诸骨发灰炭荆棘不净之物。取河岸土及诸净土。先以五净洒已。即诵本尊陀罗尼一百八遍。加持其土用填其地。清净修筑极令平整。取黄牛粪不堕地者。亦诵陀罗尼而加持已。然后涂地。于神通月及吉宿日。或正月十五日二月八日十五日等。从夜起首。以青莲华印加持坛地。取五色彩线拼其界道。以五色粉捻画为之。或七宝粉随力而办。和诸香末诵陀罗尼。四方三院。先于中胎画释迦牟尼佛。坐宝师子座作说法相。右边应画观自在菩萨坐莲华上。瞻仰合掌持白莲华。身白红色严饰璎珞。首戴宝冠左络白神索。左边画金刚藏菩萨。左手持金刚杵身浅绿色。次后应画八大菩萨。所谓弥勒菩萨。大势至菩萨。曼殊室利菩萨。地藏菩萨。虚空库菩萨。除盖障菩萨。萨陀波仑菩萨。虚空藏菩萨。于金刚藏菩萨下。复画降三世明王菩萨。作忿怒形。及画月靥忿怒菩萨。作挼掌摧伏诸魔势。近观自在菩萨。画毗俱胝。白衣观世音。马头明王。各如本色。近马头菩萨。画大吉祥观世音。大白观世音。月观世音。丰财观世音。名称观世音。于释迦如来师子座下。画莲华池。于其池中有妙宝莲华。作赤光色如红颇梨放大光明。其莲华中坐多罗菩萨。左手持青莲华。右手仰安脐上如坐禅势。眼亦如是。严饰璎珞披纱縠朝霞衣。怡然而住。其坛四门幢幡华盖。栏槛陛楯难提商佉。诸天音乐赞咏圣众。坛东面画阿迦尼吒天众。少光天子。无热天子。北边画妙见天子。善现天子。其门两边画梵天梵辅天。光音天大梵天。四方各画二天。皆戴宝冠披赤色衣。或黄或白身无璎珞。坐禅而住。各以右手安于顶上作敬礼相。外院门侧。画讫哩瑟拏槃图魔王。璎珞庄严少年之貌。次画化乐天及兜率夜摩帝释天子等。近门而住。次画四天王天迦楼罗天伊舍那鬼神主。及画毗纽天持轮而住。次画半支迦大药叉将。次画染婆罗大药叉。及满贤宝贤药叉王等。及画诃利底大药叉女。日月星宿四姊妹。割底迦童子。并二龙王难陀跋难陀等。如是圣众皆须一心迎请以心发遣。取白华置遏伽钵中。供养一切诸佛菩萨缘觉声闻一切咒仙。世出世间皆须观尽心供养。以白檀龙脑郁金而为香水。散洒圣众。复以此香为末烧之。当白是言。唯愿诸佛诸大菩萨一切圣者与我悉地。令我速出生死淤泥。三称是已。随力所办而为供养。心常系请世出世间一切咒天。愿加持我。一一各结其本印而相应之。以八新瓶盛满香水。并置一切种子及七宝金银。并诸药草阿摩罗树枝。并杨柳夜合松柏等叶。以不截缯彩系覆瓶上。四瓶置内四角。四瓶置外四角。又安八瓶。第一一瓶供养色界阿迦尼吒天众。第二一瓶供养净居天众。第三一瓶供养欲界天众。第四一瓶供养诸药叉天女及持明咒仙。第五一瓶供养诸佛世尊。第六一瓶供养菩萨声闻缘觉。第七一瓶于多罗前而为供养。第八一瓶供养一切众生。如是一切六瓶。皆须一一如法布置。于坛四面各然酥灯。涂香烧香华鬘珍馔。一一皆如曼殊室利曼荼罗法。皆以本尊陀罗尼加持诸供养物。于坛西南角去四五肘。应作护摩军吒。其炉方四角。或一肘二肘深可半肘。炉中作莲华形。其炉穿造如择地法。取新钻净火以乳木作柴。取一切草华及五种子。和酥蜜酪。先以酥三杓供养火天烧之。次蜜酪各三杓。然后以五种子三置火中。陀罗尼曰

唵阿只你莎嚩(二合)诃

诵此密言而加持之。复取白檀郁金龙脑香等相和香水。盛以瓦木金银熟铜新净之器右边安之。请火天已。取华香诵根本陀罗尼掷烧供养火天。右手取香水右旋洒火及用本法。先自护身。次结青莲华印想多罗菩萨诵一千八遍取诸白华置遏伽水。想念本尊捧而供养。先倾三渧。又取白檀郁金龙脑。和酥蜜酪。并取有乳木柴无节端直。十二指截一千八段。一诵一掷炉中烧已。多罗菩萨即现其身告行者言。汝求何愿一切施与。纵修行者有积业重障。亦现警诫。或放光明或闻雷震钟磬等声。或于空中无云而雨。或香华清凉妙风触行者身。遇斯瑞已生大庆悦。诸天人众见修行者心生欢喜。应知多罗菩萨不久满愿。若阿阇梨为作此者。发遣圣众献遏伽已。即于道场如常诵念一千八遍。围绕三匝随意经行。每日三时或一七日。二七日乃至三七日。求自本愿念诵。念诵已。即取多罗菩萨本尊前瓶供养之水。结青莲花印灌修行者顶。其灌顶处。去坛八肘画一莲华。而灌顶已围绕三匝。重献遏伽诵诸赞叹。结本尊印上置白莲。散于坛上以为供养。然后如常时发遣。坛中花粉置清净流水之中。不应履践。曼荼罗处复用瞿摩涂之。供养饮食当施众僧及诸贫者。曾入曼荼罗修行之人不应食此。亦不得食茄子萝卜莲华根茎。亦不得践履窣堵波影及阿阇梨父母之影清净比丘修行人影。乃至七佛菩提树影并不应履

    观自在多罗菩萨经画像品

尔时释迦牟尼佛。又复观察净居天宫。告观自在菩萨摩诃萨言。汝今次应为多罗菩萨说画像法。时观自在菩萨摩诃萨。承佛圣旨从坐而起。礼佛双足复遍观察净居天宫。而敕天龙夜叉健闼婆阿苏罗迦楼罗紧那罗摩呼罗伽。及一切世界持明咒仙。作是誓言。汝等应当听受忆本三昧耶勿生疑惑。若当来世有修行者应当拥护。若起异心执金刚大药叉将。以金刚火焰杵摧碎汝顶。命终之后堕在泥犁。于无量劫受大苦恼。尔时菩萨告誓已讫。告多罗菩萨言若未来世诸修行者。至求圆满增上悉地。当依我教如法画像。取新白[疊*毛]及诸绢素不截幅者。组炽清净无诸毛发华及彩色必须新洁。取第一画工及发菩提心。身器全者受八关戒。或八肘四肘乃至一肘。先于中台画释迦世尊。坐于众宝师子之座处净居天宫。身色如金作说法相。左画曼殊室利童子。严饰璎珞微作赤色。著青色裙被轻縠衣。络以神索。右手执白拂左手持青莲华茎。瞻仰而住。右画观自在菩萨。身浅红色发戴宝冠化佛。带白神索。于莲华上胡跪而坐。左手执莲华右手于顶上作散花势。种种璎珞庄严其身。作微笑貌已。次复应画多罗菩萨。无价杂宝而为庄严。身绿黄色如盛年形。作愍念微笑观行者貌。向观自在曲躬而住。左手持青莲华右作执吉祥果势。于观自在菩萨下。应画行者捧香炉作顶礼势。于座右边画一金钵。盛熟阿摩罗果。下方画少光天子无热天子善见天子。作听法相。上方右边画阿迦尼吒天子。左边画善现天子。右手散华左手作敬礼相。上画宝盖诸天妓乐。四边空处悉画龙华。若修行者至诚供养顶礼一拜。灭除亿劫生死之罪

    观自在多罗菩萨第二画像品

尔时观自在菩萨摩诃萨。复告多罗菩萨言。若修行人复欲成就第二画像法者。先于中台画无量寿佛。倚菩提树。左边画离垢菩萨白色种种庄严衣纱縠衣。手持白拂侧顾向佛。右边画四臂观自在菩萨。右第一手作无畏印。以中指大指捻数珠。展手作摩顶势。第二手作执杖形。左第一手持红莲华。第二手执军持。观自在菩萨右边。画多罗菩萨妙宝庄严身绿黄色。合掌捧青莲华。半跏而坐。作恭敬曲躬之相。离垢菩萨下。画三目四手毗俱胝菩萨。身著素衣。左第一手执莲华第二手执军持。右第一手作无畏印第二手执数珠。多罗菩萨下。画一髻罗刹。眼赤黑色担肚垂下。蛇为璎珞狗牙上出。著虎皮裙蟒蛇槃发。右手把钺斧左手持蛇罥索。以血涂身。二手合掌攒眉怒目作恐怖相。爪甲纤利交络象皮。毗俱胝下。画四臂马头菩萨。二手结根本印。右手持钺斧左手执莲华。丁字而立作忿怒相。像下画难陀跋难陀龙王。左手捧莲华茎右手作敬礼相池下画地天。捧宝槃胡跪瞻仰。四方四隅画八方神。上画日月诸天妓乐。五色云中洒甘雨势。观自在菩萨下画行者。著白衣执香炉胡跪瞻仰

若修行人于月八日或十五日或神通月。或顺吉宿。应食乳粥华果等食。或唯食香。依先持诵法三时澡浴不应睡眠。常坐茅草身衣白服。数限欲终三日不食。无限念诵对此像前。于坛四角置香水。瓶中插夜合柳等诸香树叶。亦置七宝及五谷种。以不截彩于瓶上。行者坐左边案上。置曼珠般若。散华经上。八方置八净器亦盛香水。又置八碗乳。然百盏苏灯。种种饮食盛以新器。置坛四角烧沉水香。烧乳木火。取沉香十二指截一百八段。[桿-干+皿]苏合油一诵一烧满一百八遍

观自在菩萨大悲圣者。从东方来。手持一杖身衣白服。妙宝璎珞以为庄严。以黑鹿皮作右膊交络。发戴宝冠。现行者前放大光明。普照地狱畜生饿鬼。苦恼众生过斯光已。身安快乐发菩提心。行者见已散诸华香。五体投地至诚归命。持遏伽水以献菩萨。时观自在大悲圣者告行者言。善哉行者汝等何愿。一切施与。得印可已所求心欲无不成就。或飞腾虚空或安怛陀那。或闻持延寿。或根不具亦得圆满。或求伏藏入修罗窟。亦得随入观自在宫。如是等一切上愿。世出世间无不成就。复诵此密言发遣圣者。陀罗尼曰

娜慕啰怛那(二合)怛啰(二合)夜耶那莫阿唎耶嚩鲁吉帝湿嚩(二合)啰耶菩地萨埵耶摩诃萨埵耶呬唎呬唎苏[口*路]苏[口*路]萨嚩萨埵迦[口*路]尼迦孽蹉孽蹉耶阿唎耶嚩鲁吉帝湿嚩(二合)啰也他三么耶满努萨么(二合)啰萨嚩(二合)诃

行者捧诸香华。诵此真言七遍加持。已散菩萨足下则成发遣一髻罗刹陀罗尼曰

娜慕啰怛那(二合)怛啰(二合)夜耶娜莫阿唎耶嚩鲁吉帝　湿嚩(二合)啰耶冒地萨埵耶摩诃萨埵耶娜慕翳迦惹吒耶么诃啰乞洒(二合)斯阿夜啰么么摩诃啰乞洒(二合)斯么么母迦萨嚩迦唎也抳迦[口*路]呬怛侄他阿难帝萨嚩(二合)诃惹夜也娑嚩(二合)诃萨嚩微近娜尾那夜建[口*洛]乞叉(二合)[口*洛]乞叉(二合)娑嚩(二合)诃

此陀罗尼能令用功少成就疾。亦是多罗菩萨使者。故诸修行人应当诵念

佛说大方广曼殊室利经


佛说大护明大陀罗尼经

    No. 1048

佛说大护明大陀罗尼经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时世尊住没哩际疏聚落。是时世尊告尊者阿难陀言。阿难陀我今欲去往诣吠舍离城。尊者阿难陀言。如是世尊我今听命。于是世尊与阿难陀。往吠舍离城到庵没罗园已。佛告阿难陀言。阿难陀汝可入城择吉祥地。安因陀罗枳黎驻足正念。说此大护明大陀罗尼及以伽陀曰

尾萨啰哆(一)尾萨啰哆(二)尾萨啰哆(三)尾萨啰哆(四)尾萨啰哆(五)

过现未来　正遍知者　已彼同意　度于世间　一切诸佛　一切独觉　诸阿罗汉　及以声闻　一切戒威德　一切真实言　乃至于大梵　迦弭自在者　帝释及诸天　一切阿素啰　阿素啰使者　乃至部多等　一切皆同意

尾萨啰哆(一)尾萨啰哆(二)尾萨啰哆(三)尾萨啰哆(四)尾萨啰哆(五)

过现未来一切佛为度世间故应知

扪佐(上)哆(一)扪佐(上)哆(二)扪佐(上)哆(三)扪佐(上)哆(四)么(上引)底瑟姹(二合)睹(五)伊(上)底尾喻(二合)跛舍(引)弭也(二合)哆(六)涅(泥逸切)[薩/女]瑳哆(上七)涅(准上)[薩/女]瑳哆(上八)

天中之天天所尊重。入吠舍离世主梵王。及天帝释护世四王。亦复来入无数千天众。无殃数阿素啰王。及阿素啰众亦复来入。乃至无量千部多众等亦复随入。归命世尊。观一切众生诸灾难起。疾疫流行作成就法。速令退散使得安乐。真言曰

你哩誐(二合)蹉哆你哩誐(二合)蹉哆你哩誐(二合)蹉哆你哩誐(二合)蹉哆讫史(二合)钵览(二合)波罗(引)野哆野你喻焰讷瑟吒(二合)唧哆(引)曩设野(二合)哆曳(引)昧怛啰(二合)唧哆(引)曩波览(引)度迦(引)么(引)啰讫产(二合引)左(引)努挽哩底(二合)迦(引)么(引)谛(引)悉底(二合)瑟姹(敕降反二合)哆摩杳钵啰(二合)没吐(引)路迦(引)努剑波句(引)惹拏(二合)波野底苏母苏母苏母苏母噜苏母噜苏母噜苏母苏噜苏噜苏噜苏噜母母母母钵啰(二合)尾舍底噜苏母母噜母噜母噜母噜母噜母噜母噜母噜护弥哩弥哩弥哩弥哩弥哩弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜哩底母噜哩底哩哩哩哩哩哩弥哩弥哩弥哩弥哩弥哩弥哩底贺悉弥弥哩底弥哩哩弥弥迦吒迦啰迦吒建迦啰迦啰迦佐(引)剑迦啰(引)剑迦啰(引)剑迦啰(引)剑迦啰(引)剑迦啰(引)剑迦啰(引)剑迦噜(引)迦哩底俱哩势(引)剑迦哩剑迦哩势底哩底哩哩哩哩哩(引)颇娑(引)哩普哩普哩普哩普哩普哩普哩普啰曩(引)曩他(引)哩哩[口*體]普哩婆哩布萨哆(二合)阿曩(引)他(引)室左(二合)哩钵啰(二合)你哩誐(二合)蹉他波罗(引)野哆哩钵览(二合)波罗(引)野哆

如来正遍知者为于世间一切众生。而来入此除灾难处。以大慈大悲大喜大舍。说是真言成就伽陀。一切圣众乃至部多等众。而知此法于诸世间为最为上。若复不惜身命为于一切。息除疾疫破坏灾难。增彼善心令得安乐。为彼世间说解脱道。说尊重法。为彼一切而作安乐。为度世师为诸世间而起慈心。安诸有情由如赤子。恒常随逐一切众生。由如灯明而增照烛。处轮回者令得正道。诸法之智而不阙乏。言辞清净与一切乐。彼彼生时生富贵家。得大无畏福业成就。彼所生地一切震动一切有情咸皆欢喜。彼菩提场六种震动。魔及魔民悉皆愁恼。谓彼牟尼当转法轮说四圣谛以调伏法降彼外道。一切众生必当作佛。安乐人天及天帝释。乃至安乐一切部多众等。于一切时使得见佛。得贤圣意获福无量。彼所求事咸得成就。得菩提故安乐四道。复令众生昼夜日中。及一切处悉皆安乐。乃至蠕动一切有情各令快乐。复令众生不造恶业见诸贤圣。部多来集所住之地及彼虚空。于诸众生常加慈护。于昼于夜于一切时依法而住。于是尊者阿难陀。白世尊言如是世尊我今听命。于是安因陀罗枳黎已。为诸众生消除灾难驻足正念。说此大护明大陀罗尼成就伽陀曰

尾萨啰哆(一)尾萨啰哆(二)尾萨啰哆(三)尾萨啰哆(四)尾萨啰哆(五)

过现未来　一切诸佛　以正遍知　愿垂加护　一切缘觉威德加护　一切阿罗汉威德加护　一切声闻威德加护　一切戒威德加护　一切真实语威德加护　独住梵天威德加护　迦弭湿嚩啰威德加护　憍释迦威德加护　诸天众威德加护　阿素啰王威德加护　一切阿素啰威力加护　阿素使者威力加护　一切部多威力加护　愿佛及圣贤　为一切众生　咸垂威德力　使灾难悉除

你哩誐(二合)蹉哆你哩誐(二合)蹉哆你哩誐(二合)蹉哆你哩誐(二合)蹉哆讫史(二合)钵啰(二合)波罗(引)野哆野你喻焰讷瑟吒(二合)唧哆(引)曩设野(二合)哆曳(引)昧(引)怛啰(二合)唧哆(引)曩波览(引)度迦(引)摩(引)啰讫产(二合引)左(引)努挽哩底(二合)睹迦(引)么(引)悉谛(二合)底瑟姹(敕降反二合)睹摩杳左

正遍知者为世间　除灾难故而来入

素母素母素母素母噜素母噜素母噜素母噜素母母噜母噜母噜母噜母噜母噜母噜母噜母噜母噜母噜母噜母噜母噜母噜弥哩尾娑啰哆尾娑啰哆尾娑啰哆尾娑啰哆没吐路(引)迦(引)努剑波句(引)惹拏(二合)波野底梦左哆梦左哆尾你野(二合)钵啰(二合)尾舍底伊底喻(二合)波舍(引)弭野(引)睹你哩誐(二合)蹉哆你哩誐(二合)蹉哆

彼世界主大梵天王而于天中最尊最上。及天帝释护世四王亦复来入。无数贤圣无数阿素啰王无数阿素啰众。乃至无数部多之众。咸睹世尊而陈归命。当为一切众生消除灾难

你哩誐(二合)蹉哆你哩誐(二合)蹉哆你哩誐(二合)蹉哆你哩誐(二合)蹉哆

若人非人起于恶心。行不饶益作诸灾难。当速退散勿复兴恶。若不退者当自毁灭。恒起慈心愿常守护。如来救世者应当如是知

素母噜素母噜素母噜素母噜素母噜母噜母噜母噜母噜母噜素噜素噜素噜素噜素噜素噜素噜素噜弥哩弥哩弥哩弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩母噜弥哩噜素弥弥哩底弥哩悉悉弥剑迦啰(引)迦啰迦吒迦啰迦左(引)剑迦啰剑迦啰剑迦啰剑迦啰剑迦啰剑迦啰剑迦啰剑迦啰剑迦噜(引)迦哩底俱哩势(引)剑迦哩迦哩势(引)底哩哩哩哩哩哩底哩(引)颇娑(引)哩喷哩喷哩喷哩喷哩喷哩喷哩喷哩野你喻焰阿曩(引)他(引)曩(引)他(引)你[口*體]母哩母哩你哩誐(二合)蹉哆你哩誐(二合)蹉哆

一切冤家当速退散。使一切众生愿皆随意。如来以大慈大悲大喜大舍。说是真言成就伽陀。为一切天众及部多众。得最上智慧及法义理。于诸世间除诸灾沴。破灭自他贪毒之过。以彼善心说一切法。令彼世间诸众生等。见解脱道获得安乐。如来三界之师。慈护众生同彼赤子。复如灯烛照明众生。住轮回者得见正道。善说法要言词清净。一切鬼神而为证明。又彼彼生得大无畏。处于富贵资财广多饶益一切。得义成就得福成就。又彼生时一切震动。众生欢喜获得安乐。彼菩提场六种震动。魔及魔民一切忧戚。谓彼牟尼转正法轮。说四圣谛以调伏法。降彼外道一切众生。安乐诸天及天帝释。乃至一切部多之众。令诸有情于一切时方。承佛福故得天意故。若彼求事咸得成就得安乐故得菩提故。愿诸众生皆悉贤善。远离众罪无造罪者。乃至蠕动一切有情。灾沴悉除无诸病恼。所行之处所住之处。于昼于夜及日中时一切安乐。乃至部多来集。住于地上及住虚空。常发慈心依法而住。此界他方一切诸佛。乃至诸天常来卫护得大安乐。说是陀罗尼已。诸天众等欢喜奉行

佛说大护明大陀罗尼经


佛说大吉祥天女十二名号经

    No. 1252

佛说大吉祥天女十二名号经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵。在安乐世界。尔时观自在菩萨。来诣佛所头面礼佛足退坐一面。

尔时大吉祥天女菩萨摩诃萨。亦往佛所稽首佛足退坐一面

尔时世尊。为欲利益薄福贫穷诸有情故。见吉祥天女。告观自在菩萨言。若有苾刍苾刍尼近事男近事女。及彼一切有情之类。知此大吉祥天女十二名号。受持读诵修习供养为他宣说。能除一切贫穷业障。获得丰饶财宝富贵。尔时会中一切天龙八部。异口同音咸作是言。世尊所说真实不虚。我等愿闻十二名号。唯愿世尊大悲演说。佛言汝当善听。今为汝说所谓

吉庆　吉祥　莲华　严饰　具财　白色　大名称　大光曜　施食者　施饮者　宝光　大吉

是十二名号。汝当受持。我今复说是吉祥言曰

怛儞也(二合)他室哩(二合)抳室哩(二合)抳(二)萨嚩迦哩野婆驮[寧*頁]悉[寧*頁]悉[寧*頁][寧*頁][寧*頁][寧*頁][寧*頁]阿落乞史茗　曩舍野　娑嚩(二合引)诃

尔时世尊说是陀罗尼已。告观自在菩萨言。此大吉祥陀罗尼及十二名号。能除贫穷一切不祥。所有愿求。皆得圆满。若能昼夜三时读诵此经。每时三遍。或常受持不间。作饶益心随力虔诚供养大吉祥天女菩萨。速获一切财宝丰乐吉祥。时观自在菩萨及诸大众天龙八部。从佛闻说十二名号及真言。叹未曾有。皆大欢喜。信受奉行

佛说大吉祥天女十二名号经


佛说大吉祥天女十二名号经b

佛说大吉祥天女十二名号经

        唐三藏沙门大广智不空译

如是我闻。一时薄伽梵。住极乐世界。与无量大菩萨众。前后围绕而为说法。尔时观自在菩萨摩诃萨。大吉祥天女菩萨摩诃萨等。皆从座起诣世尊所。头面礼足各坐一面。尔时世尊为欲利益薄福贫穷诸有情故。告观自在菩萨言。善男子若有苾刍苾刍尼近事男近事女诸有情类。知此大吉祥天女十二名号。能受持读诵修习供养为他宣说。能除一切贫穷业障。获大富贵丰饶财宝。尔时会中天龙八部。异口同音咸作是言。如世尊说真实不虚。我等愿闻十二名号。惟愿世尊大悲演说。佛言汝当善听今为汝说所谓吉庆　吉祥莲华严饰　具财　白色　大名称　莲华眼大光曜　施食者　施饮者　宝光　大吉祥　是为十二名号。汝当受持。我今复说大吉祥陀罗尼曰

怛儞也(二合)他(去声引一)室哩(二合)抳室哩(二合)抳(二)萨嚩迦(引)哩野(二合)娑(去声引)驮[寧*頁](三)悉[寧*頁]悉[寧*頁](四)[寧*頁][寧*頁][寧*頁][寧*頁](五)阿(上声)洛乞史茗(三合)曩(引)舍野娑嚩(二合引)贺(引六)

尔时世尊说是陀罗尼已。告观自在菩萨言。此大吉祥陀罗尼及十二名号。能除贫穷一切不祥。所有愿求皆得圆满。若能昼夜三时读诵此经每时三遍。或常受持不间。作饶益心随力虔诚供养大吉祥天女菩萨。速获一切财宝丰饶吉祥安乐。时观自在菩萨摩诃萨。及诸大众天龙八部。从佛闻说十二名号及陀罗尼。叹末曾有。皆大欢喜信受奉行

佛说大吉祥天女十二名号经

【◇】【◇】


佛说大吉祥陀罗尼经

    No. 1381

佛说大吉祥陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在苏珂嚩帝佛刹。与诸大菩萨并部多众俱。尔时观自在菩萨摩诃萨。来诣佛所到已头面礼足于一面坐。复有菩萨摩诃萨名大吉祥。亦诣佛所到已绕佛三匝。头面礼足却坐一面

尔时世尊见大吉祥菩萨已。告观自在菩萨言。此大吉祥菩萨有陀罗尼。若阎浮提浊恶世中。有比丘比丘尼优婆塞优婆夷等。见闻随喜读诵受持。信解此法思惟记念。是贫苦者获大富贵。乃至部多普令爱敬。如是功德不可具说。时观自在菩萨闻佛语已。欢喜踊跃即从座起。合掌白佛言。世尊我今乐闻。唯愿世尊为我宣说

尔时世尊即说大吉祥陀罗尼曰

怛[寧*也](切身下同)他(引一)洛叱弥(二合二)室哩(二合)钵捺弥(二合)嚩呬抳(引三)驮曩(引)提钵底(引四)藕哩(引五)摩贺(引)野舍(引六)钵捺摩(二合)儞怛哩(二合七)摩贺(引)儞喻(二合)底(八)案曩那(引)曳(九)啰怛曩(二合)钵啰(二合)婆摩贺(引)室哩(二合十)婆野替(引)那(十一)屹哩(二合)儞屹哩(二合)儞(十二)萨哩嚩(二合)遏迦哩也(二合)烁弥(引十三)提儞提儞(十四)悉悉悉悉(十五)儞底儞底(十六)呬儞呬儞(十七)阿洛叉弥(二合十八)弥曩舍野(十九)萨嚩洛叉弥(二合)弥娑[亭*夜](切身引)那野莎(引)贺(二十)曩莫萨哩嚩(二合)没驮(二十一)冒提萨怛吠(二合引)毗野(二合)莎(引)贺(引二十二)

尔时世尊说是经已。观自在菩萨大吉祥菩萨。并诸菩萨及部多众。闻佛所说皆大欢喜信受奉行

佛说大吉祥陀罗尼经


佛说大金刚香陀罗尼经

    No. 1401

佛说大金刚香陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

尔时世尊。说此大明。能降伏诸天宿曜。此金刚香。大力最胜如金刚宝。有大利用能破诸山。若有最上星曜而不降伏但念此金刚香真言。天等星曜惊怖战悚而自降伏。如风吹树枝随风低仆。即说陀罗尼曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩莫室战(二合)拏嚩日啰(二合)播(引)拏曳摩贺(引)药乞叉(二合)细(引)曩(引)钵多曳(引)唵(引)曩谟(引)婆誐嚩帝曳(二合引)阿哩也(二合)嚩日啰(二合)巘(引)驮(引)哩曳阿儞(引)迦啰湿弥(二合)设哆娑贺娑啰(二合)钵啰(二合)入嚩(二合)隶哆帝(引)惹娑(引)曳(引)乌誐啰(二合)鼻摩婆夜(引)曩迦(引)曳(引)尾迦啰(引)罗(引)曳(引)赞拏曳(引)左波罗(引)曳(引)摩贺(引)喻(引)诣(引)湿嚩(二合)哩曳(引)鼻瑟摩(二合)婆夜(引)曩迦(引)曳(引)沙吒目(二合)佉(引)曳(引)播嚩(二合)那舍部惹曳(引)捺嚩(二合)那舍儞(引)怛啰(二合引)曳(引)尾枳啰拏(二合)计舍(引)曳(引)阿儞迦噜波尾尾驮尾唧怛啰(二合)吠沙驮(引)啰尾曳(引)噎呬曳(二合)呬婆誐嚩底摩贺(引)嚩日啰(二合)巘驮(引)哩怛啰(二合)夜(引)赧(引)啰怛曩(二合引)萨帝曳(二合)曩怛儞也(二合)他唵(引)阿(引)迦茶阿(引)迦茶末罗祢(引)嚩摩呬(引)湿嚩(二合)囕誐噜瑟哝(二合)俱摩(引)囕没啰(二合引)憾摩(二合)赧印捺囕(二合)赞捺囕(二合)阿祢底焰(二合)药羼啰(引)叉散没啰(二合)憾摩(二合)啰叉散阿儗儞(二合)夜曼嚩噜赧嚩庾俱吠(引)囕驮曩难驮哩(二合)底啰(引)瑟吒囕(二合)尾噜茶剑尾噜播(引)羼吠室啰(二合)摩赧商俱迦啰赧虞(引)迦啰赧尾迦啰赧没哩(二合)贺迦啰赧健吒迦啰赧讷噜(二合)拏迦啰赧娑度(二合)罗迦啰赧摩贺(引)迦(引)览喃祢枳(引)湿嚩(二合)囕部凌(二合)儗哩致孕(二合)曩野剑尾曩(引)野剑半(引)唧剑那(引)摩剑路(引)贺剑谟(引)贺剑沙瑟致(二合)哩祢(二合)嚩俱(引)致也(二合)儗哩剑(引)唵迦(引)哩努哩誐(二合)迦(引)哩怛也(二合)曳儞摩贺(引)迦(引)哩怛也(二合)曳儞赞拏迦(引)哩怛也(二合)曳儞野舍悉尾(二合)儞乃(引)哩底炎(二合)伊舍(引)儞也(二合)迦(引)陵摩贺(引)迦(引)陵嚩日啰(二合)迦(引)陵商佉迦(引)陵阿迦(引)陵婆捺啰(二合)迦(引)陵刍捺啰(二合)迦(引)陵祖罗迦(引)陵阿(引)儗儞(二合引)焰(引)夜(引)曼(引)嚩(引)野尾焰(二合)设(引)隶迦嚩哩底焰(二合)啰(引)怛陵(二合)扇(引)底孕(二合)设讫底孕(二合)设多(引)叉孕(二合)摩贺(引)设哆(引)叉孕(二合)娑贺娑啰(二合)叉孕(二合)印捺啰(二合引)尼孕(二合)没啰(二合)憾摩(二合引)尼孕(二合)憍(引)摩(引)哩孕(二合)摩(引)呬湿嚩(二合)哩孕(二合)吠(引)瑟拏(二合)尾孕(二合)倪里剑(引)苏婆巘(引)左扪拏(引)陵涅陵(二合)嚩(引)啰(引)呬孕(二合)曳左(引)儞曳(二合)三摩曳曩底瑟站(二合)底旦(引)萨哩嚩(二合引)阿(引)嚩(引)贺曳瑟也(二合引)弥始伽览(二合)誐哩(二合)恨拏(二合)誐哩(二合)恨拏(二合)誐哩(二合)恨拏(二合)播野誐哩(二合)恨拏(二合)播野唵(引)护噜护噜罗罗罗罗遇噜遇噜租噜租噜母噜母噜杜母杜母驮摩驮摩驮啰驮啰摩啰摩啰野啰野啰摩啰摩罗览誐览誐览誐波野览誐波野惹罗波(二合)惹罗波(二合)播(引)野惹罗波(二合引)播野布啰野布啰野罗具罗具阿(引)尾(引)舍野阿(引)尾(引)舍野唵(引)曩谟(引)婆誐嚩底阿(引)哩也(二合)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩悉驮室战(二合)拏嚩日啰(二合)播(引)尼啰(引)惹拏(二合)波野底唵呬曳(二合引)呬呬哩(二合)呬(引)贺(引)贺(引)贺(引)贺(引)诃诃诃诃啰啰啰啰护(引)吽吽[口*癹]吒娑嚩(二合)贺(引)唵曩谟(引)婆誐嚩底阿(引)哩也(二合)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩阿儞(引)迦啰湿弥(二合)设哆娑贺娑啰(二合)钵啰(二合)底满尼哆舍哩哩(引)悉驮室战(二合)拏嚩日啰(二合)播尼啰惹拏(二合)波野底唵呬呬哩(二合)呬(引)贺(引)贺(引)贺(引)贺(引)护(引)护(引)护(引)护(引)憾贺吽吽吽吽[口*癹]吒[口*癹]吒啰啰啰啰吽贺娑嚩(二合引)贺唵惹敢(二合)婆儞娑檐(二合)婆儞曳(引)娑嚩(二合引)贺萨哩嚩(二合)噜(引)沙钵啰(二合)舍摩儞曳(引)娑嚩(二合引)贺(引)唵呬哩(二合)贺(引)呬(引)护(引)吽[口*癹]吒娑嚩(二合)贺(引)唵呬哩(二合)阿(去声)迦里沙(二合)尼曳(引)娑嚩(二合)贺(引)唵阿隶娑嚩(二合)贺(引)唵盎誐罗盎誐罗呬哩(二合)娑嚩(二合)贺(引)唵惹罗波(二合)惹罗波(二合)波野惹罗波(二合)波野娑嚩(二合)贺(引)唵(引)璨璨迦哩拏涅哩(二合)怛也(二合)波野娑嚩(二合)贺(引)唵(引)惹敢(二合)惹敢(二合)惹敢(二合)婆儞曳(引)娑嚩(二合)贺(引)唵(引)娑檐(二合)娑檐(二合)儞曳(引)娑嚩(二合)贺(引)唵(引)阿吒吒贺(引)细扪左摩贺(引)憾贺唵(引)度曩度曩部噜唵(二合)菩敢(二合)惹野护僧僧僧僧贺啰护(引)摩哩那(二合)摩哩那(二合)部噜唵(二合)部噜唵(二合)部噜唵(二合)呬哩(二合)部噜唵(二合)鑁吽怛吒怛吒贺啰贺啰唵尾啰尾啰佉佉佉(引)呬佉(引)呬输(引)沙野扇(引)底扇(引)底布瑟致(二合)布瑟致(二合)驮哩(二合)底驮哩(二合)底必哩(二合)拏野必哩(二合)拏野必哩(二合)底必哩(二合)底悉体(二合)啰悉体(二合)啰贺呬(引)护(引)吽赧娑嚩(二合引)贺(引)

此陀罗尼令如来族降伏三界。护持佛法作大吉祥

大金刚香陀罗尼经


佛说大金色孔雀王咒经

    No. 987

佛说大金色孔雀王咒经一卷

        失译人名今附秦录

南无佛南无法南无比丘僧　南无七佛等正觉。南无辟支佛南无诸罗汉。南无弥勒等一切菩萨。南无诸阿那含南无斯陀含南无须陀洹。南无世间正信向者。我礼彼众已。欲说大孔雀王咒经。愿如意成就。吉诸鬼神等明听。若空虚在地及水居者。天龙阿修罗摩楼多迦楼罗乾闼婆紧那罗摩睺罗伽。夜叉罗刹饿鬼毗舍遮浮陀鸠槃茶富单那羯吒富单那乾陀温摩陀车耶阿钵摩罗郁多罗伽等。听我所说。鬼神所食吸气鬼。食石蜜鬼食血鬼。食髓鬼食肉鬼。食脂鬼食胎鬼。食命鬼食力鬼。食发鬼食华鬼。食声鬼食气鬼。食恶心鬼食阴谋心鬼。害心鬼好夺他命诸鬼神等。听我欲说此大孔雀王咒经。今与香华饮食汝等受之。害汝恶心阴谋心害。来食香下气慈心善心。信佛信法信比丘僧心者。听我所说。十四罗刹女。一名黑闇二名作黑闇。三名鸠槃茶四名白具。五名华眼六名取子。七名取发八名作黄。九名垂下十名极垂下。十一名伺便十二名阎罗使。十三名阎罗罗刹十四名瞰鬼。汝等受我华香饮食。拥护某甲及诸眷属。使我咒句如意成就吉

尔时我闻。一时佛住舍卫国祇树给孤独园。尔时园中有一年少比丘名曰吉祥。出家未久为僧洗浴破薪。时有异木下有一黑蛇来。螫比丘足指。闷绝躄地目翻吐沫。尔时长老阿难。见吉祥比丘所患极重。见已惶怖往诣佛所。头面着地为佛作礼。前白佛言世尊。此舍卫国祇树给孤独园中。有一新学比丘名曰吉祥。为僧洗浴破薪。异木下有一黑蛇出。螫比丘右足指。闷绝躄地目翻吐沫云何治之。尔时佛告阿难。汝持如来大孔雀王咒经。拥护吉祥比丘。与结界结咒。使毒不能害。刀杖不加众患悉除。若天所为若龙所为。摩楼多所为迦楼罗所为。乾闼婆所为紧那罗所为。摩睺罗伽所为夜叉所为。罗刹所为饿鬼所为。毗舍遮所为浮陀所为。鸠槃茶所为富单那所为。黑富单那所为乾陀所为。熅摩陀所为车耶所为。阿钵摩罗所为郁多伽所为。吉遮所为羯磨那所为。佉躯陀所为翅兰那所为。毗多茶所为脂遮所为。卑沙迦所为。若非法食非法吐。非法视非法举。非法越非法触。若有热病一日二日。三日四日五日六日。七日半月一月。一日一时发间发。若鬼神热病风火水作。霍乱热。若半身痛头痛眼痛。面痛颏痛咽喉痛项痛。耳痛齿痛。口痛心痛背痛。腹痛。腰痛阴痛髀痛。髆手痛脚痛。支节痛一切。诸痛皆令除愈拥护某甲说偈咒曰

昼安夜安　中间常安　昼夜安隐　诸佛所护

即说咒曰

伊稚比稚　吉稚迄稚　婆稚尼稚　阿稚伽稚　豆加稚　阿稚槃求稚　婆修卑　舍脂　腻阿娄呵腻　婆娄诃腻　乌娄呵腻伊隶弥隶帝　隶帝隶　弥隶帝　隶头隶头头隶　伊致弥致　毗猎地毗摩利休娄休娄　阿舍婆契伽稚摩诃伽稚婆枳那枳只句娄句娄多破漏锯娄锯娄度沙昙婆度昙婆豆摩昙婆瞿那耶比罗耶　醯输醯输　醯利醯利　弥利弥利　底利底利　周漏周漏　茂吼茂吼　茂吼茂吼　茂漏茂漏　茂漏茂漏茂漏　吼吼吼吼吼吼吼吼　吼婆吼婆婆婆婆婆婆婆婆婆阇婆阇罗阇阇罗　阇阇罗　摩陀摩陀祢　哆婆哆婆祢　座婆座婆罗罗祢钱头鼻伽阇祢拔　沙祢怖吒祢　婆遮祢　剑婆祢　摩陀祢　慢迟　致迦摩迦利　舍利迦加利　舍迦　座利婆罗祢　头摩头摩利　婆尔弥　具罗夜婆　利毗罗夜　拔沙头提婆　沙满头提婆　沙满提那　伊只利　死悉波呵

此大孔雀王咒经。朝说自护昼则安隐。暮说自护夜则安隐。即说咒曰

吼吼吼吼吼吼　那伽利离　昙婆　梨梨　离毗摩梨梨离　晖夜晖夜　毗阇毗阇　兜备求备　伊罗弥罗　伊伽罗弥　伊利弥罗　伊利弥帝利　知利弥利伊知利醯利　帝利弥帝利　修利弥帝利　妒修妒衢罗支罗　遮婆罗　毗罗遮　伊知利毗知利知利　南无阿罗呵陀　阿罗陀罗　拔沙头提波三满提那

阿难我今为汝说大孔雀王心咒。即说咒曰

伊致弥致帝利卑利弥致弥利。帝弥薮昙婆兜婆　修婆至利　吉毗夜毗那弥稚　南无佛陀南　至利吉死　婆多牟梨伊致诃罗　卢醯多牟罗兜婆庵婆　鸠致鸠鸠那致鸠那致　知罗鸠阇那致　阿茶拔多夜那婆魔　沙陀舍魔赐帝　伊利弥利　吉利弥利　翅罗弥罗　翅斗牟隶　头头摩萨头弥利陀利弥　萨浮婆帝　浮萨帝　浮萨帝伊罗婆悉哆　婆翅那迦罗　那罗摩吉利　弥罗佶罗　摩结隶　伊帝萨阇隶　兜备兜备　阿帝婆罗那帝　阿那那那帝　拔沙头提婆耶善陀　翅那那　罗迄稚　婆罗迄稚　诃利多利　鸠多利　伊利弥利　吉帝利弥帝　伊利弥　悉谭　豆陀罗　毗陀沙波诃

咒句成就吉

阿难此名大孔雀王咒心

阿难此大孔雀王咒。弥勒菩萨随顺所说。即说咒曰

尸利梨　尸利尸利　婆地地树树　知婆帝隶诃隶诃隶隶　阿利腻　[仁-二+覃]帝　赊　婆隶　尸备叉罗叉罗　波腻波腻　菩提菩提　菩提菩提　萨斗婆菩提婆利遮罗尸裔　悉婆诃

阿难此大孔雀王咒。娑婆世界主梵天王随顺所说。即说咒曰

醯隶醯隶　呵隶隶弥　摩利腻　婆居利吉利　吉利　吉利吉利　吉利底　梵魔裔鸠兰茶　翅毗图呵　哹娄哹娄哹娄哹娄　悉波诃

阿难是大孔雀王咒。天帝释随顺所说即。说咒曰

陀罗禅兜隶　摩罗禅兜隶　遮[惃-日+(向-口+人)]致禅　兜隶摩呵腻　伽婆腻　伽多腻　醯利尸利稠帝尸利多柳多柳　那肆醯呵呵呵呵呵　私醯脂底　毗略帝　鸠柳鸠柳　婆罗誓兜吒兜吒肆　婆吒婆吒肆私利私利劫卑　隶劫卑　罗牟隶　诃醯吼令一切凶恶皆悉降伏摄其手足支节莫令得动及至三十三天　忧致者利　修罗婆帝　　婆视罗　婆视罗　婆视罗　婆视罗　波帝　悉波诃

阿难汝受是先出神仙名号。终吉成就志念成就咒术成就。常修苦行止住山林。势力自在威变速疾。五通如意游步虚空。吾今说其名号。所谓名八脱大仙名左大仙。左天大仙波利大仙。白施大仙善及大仙。覆住大仙迦叶大仙。老迦叶大仙皱眉大仙。支山大仙尔乐大仙。名是大仙名前大仙。鹿头大仙阇罗大仙。二熟大仙黑二熟大仙。采清大仙忍辱大仙。名称大仙名舡大仙。名鸽大仙名马大仙。名雪大仙赤目大仙。难事大仙毗若沙耶大仙。名铠大仙名秋大仙。太白大仙名岁大仙。无诤大仙夜步大仙。名觉大仙缚指大仙。持香大仙一角大仙。仙角大仙揭瞿大仙。单茶耶那大仙名头大仙。分界大仙劫毕罗大仙。瞿昙大仙赤马大仙。毛聚大仙无乐大仙。吉腻卢大仙。阿难斯等是先出大仙。造四围陀所为如意。善行严迅有大威势。所作悉办斯等亦以此大孔雀王咒经。拥护某甲令寿百岁得见百秋。即说咒曰

诃利诃利诃利　絺利弥利　修利修利醯利醯利　弥利弥利　陀覆陀茶覆　伽波腻　摩陀腻　陀诃腻　伽多腻　波遮腻　波多腻　诃那腻　罗遮罗　遮罗腻　波吒腻　摩诃腻　担(都甘反)波腻　阇婆腻　悉波诃

四天王及诸大鬼神王。亦以孔雀王咒。拥护某甲令寿百岁得见百秋。即说咒曰

阿迦帝　阿迦帝　闻罗腻　闻罗腻　阿罗尼　吼翅吼翅　负翅负翅　诃茶　诃茶　诃茶　诃茶　诃茶　诃茶　诃茶　诃茶　诃茶　诃茶　诃茶　除其怨家

陀诃　陀诃　陀诃　陀诃　陀诃　陀诃　陀诃　陀诃　陀诃　陀诃(己道反)　其有向某生恶念者皆悉治之

钵柘　钵柘　钵柘　钵柘　钵柘　钵柘　钵柘　钵柘　钵柘　钵柘　其有向求便者皆悉治之

豆豆豆豆豆豆豆豆豆豆　灭其怨恶

诃诃诃诃诃诃诃诃诃诃　阇帝　阇帝　阇帝　阇帝　阇帝　阇帝　阇帝　阇帝　阇帝　阇帝　灭其怨家

周娄　周娄　周娄　周娄　周娄　周娄　周娄　周娄　周娄　周娄　醯利　醯利　醯利　醯利　醯利　醯利　醯利　醯利　醯利　醯利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　弥利　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　睺漏　脂致　脂致　脂致　脂致　脂致　脂致　脂致　脂致　脂致　致脂　醯翅　弥翅　支翅　魔翅

得贤　吉利善贤成一切事无垢净妙月贤日爱昙备　社昙备　毗蝇　加隶　拥护某甲令寿百岁得见百秋即说咒曰

解说经下结咒语

阿迦螺　阿鲁难律头　阿尼难檀娄如此沙　谭迦沙　尼迟娄螺　阿尼呵　阿尼呵舟流所属伊题无肆迟东波头东波阿题嘻和迟比比那　无无迟　南无萨檀三耶佛陀　南嘻迟者迟絺金摩多牟罗优头摩　沙摩头摩　阿利鸠梨题多鸠旗那波梨

不受戒娆人者十天起大水使汝不得止居某甲　呵梨迦　南无萨单三耶三佛陀那嘻履梨比履梨俱陀嘻　南无萨单三耶三佛浮陀　南无浮陀斯　南无檀摩斯　南无僧伽斯　南无阿梨耶婆卢吉知。尸喜利利夷　菩提萨埵　摩诃萨埵　多陀提[口*哥]利伽罗利伽比利　宾伽罗叉萨复窦吒利立黎阇梨耶梨槃　南无质提悉波诃　吉知尼吉知　绣娄那者电[少/兔]　悉波诃　南无浮陀斯　南无檀摩斯　南无僧伽斯　因地祇萨　复阇比丘　悉波诃

    佛说咒贼经

南无佛　南无法　南无比丘僧　南无诸过去七佛　南无诸佛弟子。南无利闭利鬼神王礼是已说此咒经即从如愿

北方有山名揵陀摩诃衍。有鬼神名利闭利。居山彼有是四师弟子　安陀尼　闭摩尼　攒呵尼　令贼忘闭尼　令贼急坐　抄多摩尼　令贼急生　立攒呵尼　令贼愚痴　如是乌不罗利陀提摩　闭迦利当搭贼口齿

至解缕乃解我某甲拥护。辟除凶恶害贼者。皆销灭令其隐。初说是咒贼经时。当以二十九日为呵利提耶。然灯烧胶香为伊怖然。七灯脱散华。为鬼子母然七灯。鬼子母前读是七遍。乃吉。合号利离鬼子王得福德。为然七灯乃烧香散华

    法华神咒经

安尔曼尔　摩祢摩祢　旨隶旨隶　遮梨弟赊咩赊履多韦擅帝　目帝　目多目多　履沙履阿韦娑履　丧履娑履　叉裔阿阿阇腻擅帝　阿叉裔　赊履陀罗尼　阿卢伽婆簸遮毗叉腻祢毗剃　阿便吼罗祢利剃阿卢哆婆　隶输陀沤究隶　阿罗隶　婆罗梨　首迦差　阿三摩三履　佛陀吉毗利求帝　达摩波利差帝僧伽涅瞿沙祢　婆舍婆舍输陀　曼多罗叉曼多罗叉掖多　那娄多那娄多憍舍略　恶叉逻　恶叉冶多冶　阿婆卢　阿摩那　多掖

世尊是陀罗尼咒。六十二恒河沙诸佛所说。若有侵毁是法师者。则为侵毁是诸佛已

勇施所说咒

座隶　摩呵座隶郁枳目只阿罗隶阿罗婆第涅隶第　涅隶多罗第　伊致抳韦致抳　涅隶稚　涅隶頞婆底

世尊是陀罗尼咒。恒河沙诸佛所说

毗沙门天王所说咒

阿利那利　[少/兔]那利　阿那卢那履　拘那履

持国天王所说咒

阿迦祢伽祢　瞿利乾陀利　旃陀利　摩瞪耆　常求利浮娄沙抳頞底

世尊是咒四十二亿诸佛所说

罗刹女所说咒

伊提履　伊提泯　伊提履　阿提履　伊提履　泯履　泯履　泯履　泯履　泯履　娄醯　娄醯　娄醯　娄醯　多醯　多醯　兜醯　[少/兔]醯　宁

上我头上莫恼乱此法师者。头破七分如阿梨树枝

大涅槃经咒。第六天魔王波旬所说咒

卓枳　吒吒罗卓枳　卢呵隶摩诃　卢呵利阿罗　遮罗多罗沙呵

尔时世尊受其神咒不受供养

佛说大金色孔雀王咒经


佛说大孔雀明王画像坛场仪轨

    No. 983A [cf. Nos. 982, 984, 985]

佛说大孔雀明王画像坛场仪轨

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

佛告阿难陀。若诸世间所有灾祸逼恼。刀兵饥馑亢旱疾疫。四百四病忧恼斗诤。及八万四千鬼魅娆恼有情。所求世间出世间胜愿多有障碍者。皆由无始已来贪爱无明。虚妄分别三毒烦恼。不了实相积集不善。感招如是种种灾难

阿难陀是故我今为彼读诵佛母大孔雀明王经者。及一切灾厄众生。复说画像法及建立道场供养仪轨。若依此法转读是经。一切灾难皆得消除。所有愿求随意满足。阿难陀若有苦恼灾难起时。或彼国王及诸王子大臣妃后。及苾刍苾刍尼善男子善女人等。为除灾故。或于王宫或于胜地。或于清净伽蓝或随本所居宅舍。依法净地掘深一肘。除去瓦砾地中秽物。填满净土筑令平正。其土本净却用填之。若土有余其地殊胜。应泥拭清净建立道场作五肘方坛。高四指量三重布位。或以彩画或用五色粉成。于内院中心画八叶莲华。于莲华胎上画佛母大孔雀明王菩萨。头向东方白色。着白缯轻衣。头冠璎珞耳珰臂钏种种庄严。乘金色孔雀王。结跏趺坐白莲华上。或青绿花上。住慈悲相有四臂。右边第一手执开敷莲华。第二手持俱缘果(其果状相似水苽)左边第一手当心掌持吉祥果(如桃李形)第二手执三五茎孔雀尾。从佛母右边右旋。周匝莲华叶上。画七佛世尊。从微钵尸如来乃至释迦及慈氏菩萨等。皆头向外坐各住定相。至西北角第八叶上。画慈氏菩萨。左手执军持右手扬掌向外作施无畏势。又于莲华叶外。内院四方画四辟支佛。皆作佛形顶有肉髻亦住定相。又于四隅画四大声闻。从东北隅画阿难陀。次东南隅画罗睺罗。次西南隅画舍利弗。次西北隅画大目揵连。皆着揵陀袈裟偏袒右臂。此皆中院。次第二院画八方天王并诸眷属。东方画帝释天王。执金刚杵与诸天众围绕。次东南方画火天。左手执军持右手施无畏。与五通苦行仙众围绕。次南方画焰摩天王。执焰摩幢。与焰摩界鬼众围绕次西南方画罗刹王执刀。与诸罗刹众围绕。次西方画水天。持罥索。与诸龙众围绕。次西北方画风天王。执幢幡。与诸持明仙众围绕。次北方画多闻天王。执宝棒。与诸药叉众围绕。次东北方画伊舍那天。执三戟叉。与诸步多鬼众围绕。此皆是第二院。次第三院从东北隅。右旋周匝画二十八大药叉将。各与诸鬼神众围绕。及画宿曜十二宫神。次第三院外周匝。用香泥涂饰。布以荷叶。叶上安置供养食食所谓乳麋酪饭食果子等。皆以阿波罗尔多明王真言。加持香水散洒。布列四边供养。及以诸浆沙糖石蜜石榴蜜浆等而奉献之。坛上散白色花于四角置酥灯四盏。四门各置二净器满盛香水。于坛东安佛母大孔雀明王像。其画像法如前画坛。唯不安界道即是。中院圣众烧沉香和香等供养。东方天众应烧白胶香而为供养。南方天众以紫矿芥子及盐相和烧之供养。西方天众以酥和安悉香烧之供养。北方天众应烧薰陆香而供养之。持诵者于坛西面。敷茅荐为座。或坐卑脚床子。严饰经案置于坛前。以诸香花供养经卷。应如是布列。转读经者可三人五人乃至七人。更替相续昼夜不令经声间断。要在绝语言。除数内一人明闲教法。咒师指撝取与只对。作法结印启请贤圣。余人但当至心读经。唯在遍数多。殷重发愿依三十七尊礼忏。三时或六时。其道场或一日或二日三日乃至七日。一切灾祸悉皆殄灭。除不至心。转经者或在家人或是出家人。每日澡浴清净着新净衣。初起首时对道场前。虔诚一心礼诸圣众。先以印契真言。依教请召一切佛菩萨及诸天众。如法供养。说所求事殷勤启告。愿垂加护。普为一切苦难众生。广发大愿。然后结跏趺坐以涂香涂手。先结三昧耶印。二手右押左外相叉作拳。直竖二中指头相拄即成。结印当心诵三昧耶真言七遍真言曰

唵三(去)么(上)野娑怛鍐(三合)

即以此印加持自身四处。所谓心额喉顶顶上散印

次结金刚钩菩萨印

准前三昧耶印。以二头指屈如钩向身招。不间断诵真言七遍。普召诸佛菩萨诸天鬼神一切圣众真言曰

唵嚩日[口*朗](二合引)矩尸(一)阿(引)羯(重呼)茶微羯茶娑嚩(二合引)诃

由结此印诵真言请。召一切圣众不违本誓皆来赴集

次结阿波罗尔多明王印。用结地界结方隅界。二手右押左内相叉。直竖一中指头相拄。即以印顶上右旋三匝。随心远近便成结界诵七遍真言曰

唵虎噜虎噜战拏里摩蹬岐(去)娑嚩(二合引)诃(引)

次结普供养一切贤圣印

二手右押左相叉合掌。十指互交上节即成。结印当心诵七遍顶上散印真言曰

曩莫三满多勃驮(引)南(一)萨嚩佗(引二)欠(平三)嗢娜[卄/(阿-可+辛)/木](二合)帝(四)娑[叵*頁](二合)啰呬(馨异反引)[牟*含](五)誐誐曩剑(六)娑嚩(二合引)诃

由结此印及诵真言。能于一一佛菩萨诸圣众前及于无量诸佛刹土。成办一切广大供养

次结佛母大孔雀明王印

二手右押左内相叉。二大指二小指。各直竖头相拄即成。结印当心诵真言七遍。如前以印加持四处顶上散印真言曰

唵么庾(引)啰(引)讫兰(二合引)帝(引)娑嚩(二合引)诃

次捧香炉奉献启请。告白圣众说所求事。如是依法请召供养已。然后起悲愍心。为拔济众生苦难故。转读此经。每日中前换诸供物。应结阿波罗尔多明王印诵本真言。以印顶上左旋一匝。暂解其界换供养已。即如前次第再迎请结界如是依教供养转读此经。所有灾难亢旱疾疫。鬼魅厌祷恶毒灾障。种种苦难必得除灭。所有祈愿无不遂心。我已广说画像坛场供养仪轨竟。若不办如是涂画坛场。或有急速灾难至。可随自力分于一净处。以瞿摩夷涂地作一肘方坛。随其大小。磨白檀香涂作圆坛。九位中安佛像。及以三五茎孔雀尾竖于坛上。随时烧香散花乳糜酪等供养圣众。但虔诚一心转读此经。或一遍或三遍乃至七遍。或一日或二日。一切厄难悉得消除。所有祈愿皆得圆满

尔时阿难陀闻佛世尊。为当来世一切苦难有情。说此读诵大孔雀明王经法。顶戴受持礼佛而退

佛说大孔雀明王画像坛场仪轨(卷)


佛说大孔雀咒王经

    No. 985 [Nos. 982-984]

佛说大孔雀咒王经卷上(前方便法)

        唐三藏法师义净奉　制译

尔时佛告阿难陀。若有苾刍苾刍尼国王大臣善男子善女人等。有所愿求。发心归命摩诃摩瑜利咒王者。应当先作如是启请命召法式为前方便。然后读诵无不遂心。南谟佛陀也。南谟达摩也。南谟僧伽也。南谟过去七佛正遍知者。南谟慈氏菩萨等一切菩萨摩诃萨。南谟独觉声闻四果四向。我今敬礼如是圣众。我当读诵大孔雀咒王经。诸所求请愿皆遂意。又复一切诸天神众。或居地上或在虚空或住于水咸听我言。所谓诸天及龙阿修罗摩喽多揭路茶健达婆紧那罗莫呼洛伽药叉曷洛刹娑毕丽多毗舍遮步多俱槃茶布单那羯吒布单那塞建陀嗢摩陀车夜阿波三摩罗乌悉多[口*洛]迦及余所有一切鬼神亦当善听。所谓食精气者食胎者。食血者食肉者。食脂膏者食髓者。食支节者食生者。食命者食祭者。食气者食香者。食鬘者食花者。食果者食五谷者。食火烧者食脓者。食大便者食小便者。食唾者食涎者。食洟者食残食者。食吐者食不净物者。食漏水者。诸如是等有毒害心。伺断他命作无利益者。皆来听我读诵此大孔雀咒王经。舍除所有暴恶之念。咸当发起慈悲善心。于佛法僧生清净信。我今施设香花饮食。愿生欢喜当听我言

怛侄他　柯里割罗里　俱槃雉　商枳儞　剑末罗绮儞　诃利底(丁里反下皆同)诃利鸡始　喝哩冰揭丽　滥薜钵喇滥薜　歌罗波世　羯喇输达里　琰摩度底琰摩曷[口*洛]刹死　步多揭喇萨儞

诸如是等一切天神。咸当受此香花饮食。皆发欢喜心。拥护我某甲(若为国家或为余人而读诵者即须称说彼人名字下皆准此)并诸眷属。于一切时恐怖之处。一切厄。难一切疾病。一切忧恼一切饥馑。狱囚系缚等处悉得解脱。寿命百岁得见百秋。咒力成就莎诃(此一部经须知大例。若是寻常字体傍加口者。即须弹舌道之。但为此方无字故借音耳。自余唯可依字直说。不得漫为声势致失本音。又但是底字皆作丁里音道。不得依字即唤便乖梵韵。又读咒时。声含长短字有重轻。看注四声而读。终须师授方能惬当。又须粗识字义。呼召始可随情。若至我某甲处。咸须具述所求之事然此咒。经有大神力。求者皆验。五天之地南海十洲。及北方土货罗等二十余国。无问道俗大乘小乘。皆共尊敬。读诵求请咸蒙福利交报不虚。但为旧经译文有阙。致使神州不多流布。虽遭厄难读者尚希。故今综寻诸部梵本。勘令委的重更详审译成三卷。并画像坛场轨式。利益无边传之永代)

佛说大孔雀咒王经卷上

如是我闻。一时薄伽梵。在室罗伐城逝多林给孤独园。与大苾刍众千二百五十人俱。于此住处有一苾刍名曰莎底。年少出家未久。新受圆具学毗柰耶教。为众破樵营澡浴事。有大黑蛇从朽木孔。忽然而出螫彼苾刍右足拇指。毒气遍身闷绝于地。口中煦沫两目翻上。尔时具寿阿难陀。见彼苾刍形状如是极受苦痛。即便疾疾往诣佛所。礼双足已在一面立。而白佛言世尊莎底苾刍受大苦恼如上具说。如来大悲云何救疗。作是语已佛告阿难陀。汝宜持我所说大孔雀咒王。为莎底苾刍而作拥护摄受覆育。为其结界结地令得安隐。所有痛苦悉得消除。或被刀杖之所侵伤。或为诸毒之所恼害。作不饶益事。或为天龙阿苏罗摩喽多揭路茶健达婆紧那罗莫呼洛伽药叉曷[口*洛]刹娑毕丽多毕舍遮步多俱槃茶布单那羯吒布单那塞建陀嗢摩柁车夜阿波三摩罗乌悉多[口*洛]迦诺刹怛罗黎波为如是等所执录时。拥护我某甲并诸眷属

复有诸神。食精气者食胎者。食血者食肉者。食脂膏者食髓者。食支节者食生者。食命者食祭者。食气者食香者。食鬘者食华者。食果者食五谷者。食火烧者食脓者。食大便者食小便者。食唾者食涎者。食洟者食残食者。食吐者食不净物者。食漏水者。此等恼时皆护我某甲并诸眷属令离忧苦。受命百岁得见百秋。若复有人作诸蛊魅厌祷咒术。飞行空中

讫栗底羯摩拏哥孤嗢陀枳喇拏鞞多茶頞陀鞞多茶质者毕丽索迦

饮他血髓变人驱役。呼召鬼神造诸恶业。恶食变吐恶影恶视。作恶书符或恶超渡。有如是等诸恶现时。皆护我某甲令离忧苦。又复所有诸惊怖事。王贼水火他兵来怖。遭饥馑怖非时死怖。地震动怖恶兽来怖。恶知识怖欲死时怖。如是等怖皆护我某甲。又复诸病疥癞疮癣。痔瘘痈疽身皮黑涩。头痛半痛饮食不销。眼耳鼻舌口唇牙齿。咽胸背胁腰腹[月*坒]腨。手足支节隐密之处。心闷痃癖干消瘦病。遍身疾苦悉皆除殄。又复疟病一日二日。三日四日乃至七日。半月一月或复频日。或复片时或常热病。偏邪瘿病鬼神壮热。风热痰癊或总集病。或被鬼持或被诸毒。人及非人之所中害。如是过恶诸病生时。皆护我某甲并诸眷属。我今为其结界结地。诵持此咒悉令安隐莎诃

并说此颂(颂中汝字若为自身应云令我)令汝夜安隐　昼日亦复然　于一切时中　诸佛常护念

即说咒曰

怛侄他　一峙鼻峙　枳峙呬峙　密峙儞峙　痾滞那滞　伽滞独伽滞　喝峙薄具峙　谤苏必舍只儞　痾嚧汉儞　乌嚧汉儞　[醫-酉+言]丽迷丽　羯丽底里底里迷丽迷丽点谜点谜　杜谜杜谜　一[打-丁+致]蜜[打-丁+致](贞里反)婢瑟吒(丁甲反)睇　摄钵丽　毗末丽　毗末丽　忽鲁忽鲁　頞说目弃　哥里哥里莫诃哥里　钵喇枳[口*栗]拏　鸡施矩鲁矩鲁乏怖鲁孤鲁孤鲁　呼鲁婆　呼鲁婆　頞飒磨。覃婆覃婆(上)度覃婆么覃婆瞿罗也薜罗也闭(入)输闭输　呬里呬里　蜜里蜜里　底里底里　呬里呬里　婢里婢里　主鲁主鲁　母呼母呼母呼母呼母呼(五)母鲁母鲁母鲁母鲁母鲁(五)呼鲁呼鲁呼鲁呼鲁呼鲁(五)呼呼呼呼呼呼呼呼呼呼(十)婆婆婆婆婆婆婆婆婆婆(十)阇(去)攞阇攞阇攞阇攞阇攞阇攞阇攞阇攞阇攞阇攞(十)昙摩昙末儞(去下同)答跛答钵儞篅(入)攞篅喇儞钵者钵者儞[月*乇]杜避揭膳儞勃里山儞　飒怖吒(入)儞多钵儞　波折儞　诃喇儞　哥喇儞　剑钵儞　末达儞　曼池渧计　欹忙羯哩　忙羯哩　奢羯哩　铄羯哩　铄羯哩　商羯哩　商羯哩　篅(入)喇儞　度么度末儞　萨度谜瞿罗也　鞞罗也钵利鞞罗也一哩枳死莎诃

若读诵经者。至此处时。随所愿求皆须称说其事。若大旱时云愿天降雨。若大涝时云愿天止雨。若有兵戈盗贼疫病流行饥馑恶时及余厄难随事陈说一心求请无不遂意阿难陀又诸龙王名字当起慈心称说其名请求加护

  持国龙王我慈念　　[醫-酉+言]罗畔拏常起慈
  毗卢博叉亦起慈　　黑乔答摩我慈念
  末尼龙王我慈愍　　婆素枳龙常起慈
  杖足龙王亦起慈　　满贤龙王我慈念
  无热恼池婆娄拏　　曼陀洛鸡得叉迦
  难陀邬波难陀龙　　我常于彼兴慈意
  阿难得迦诸龙王　　婆苏目佉龙王众
  阿波罗市亦起慈　　侵波龙王我慈爱
  大末那斯我慈念　　小末那斯亦起慈
  阿钵罗罗哥洛迦　　室罗末尼蒲伽畔
  达弟(亭里)目佉及末尼　　奔陀利迦苫钵底
  割孤得迦及蠡足　　毛緂马胜二常慈
  婆鸡得迦君鞞罗　　针毛臆行诸龙王
  颉利沙婆及哥罗　　满耳车面常慈念
  孤洛哥龙我慈念　　婆雌弗多苏难陀
  [醫-酉+言]罗钵多大龙王　　滥部洛迦我慈愍
  非人龙王我慈念　　上人龙王亦复然
  蔑栗只龙常起慈　　目真邻陀我慈念
  诸有龙王行地上　　或在水中作依止
  或复常于空里行　　或有恒依妙高住
  一首龙王我慈念　　及以二头亦复然
  如是乃至有多头　　此等龙王我慈念
  或复诸龙无有足　　二足四足诸龙王
  或复多足龙王身　　皆起慈心相护念
  此等龙王具威德　　色力丰美有名闻
  天与修罗共战时　　有大神通无退怯
  勿使无足欺轻我　　二足亦莫见侵陵
  四足多足诸众生　　常于我身无恼触
  诸龙及神我慈爱　　或在地上或居空
  常令一切诸众生　　各起慈心相护念
  复愿一切含生类　　所有一切诸大神
  常见一切善征祥　　勿睹违情罪恶事
  我常发起于慈念　　令彼灭除诸恶毒
  饶益摄受离灾厄　　随在何时常拥护
  南谟窣睹佛陀也　　南谟窣睹菩大裔
  南谟窣睹木多也　　南谟窣睹木带裔
  南谟窣睹扇多也　　南谟窣睹扇带裔
  诸有寂静人　　能除灭恶法
  敬礼如是等　　于我常卫护

于一切恐怖一切恼乱。一切灾害一切疾病。一切变怪一切恶毒不利益处。悉皆拥护我某甲并诸眷属寿命百年(自说已名说所为事)

佛告阿难陀于往昔时。雪山南面有孔雀王。名金光明在彼而住。每于晨朝常读诵此大孔雀咒王。昼必安隐。暮时读诵夜必安隐。咒曰(于此经中但是南谟南谟之字梵本须然不得辄改)

南谟佛陀也　南谟达摩也　南谟僧伽也　怛侄他　呼呼呼呼呼呼(六)那伽丽丽丽覃婆丽丽　丽　呼也呼也　毗逝也毗逝也　土苏(上)土苏　窭鲁窭鲁　[醫-酉+言]逻迷逻(引)　一里迷逻　窒里迷逻　伊里蜜帝　底里密帝　伊里底里蜜帝　昙薜苏昙薜　睹窣多　瞿逻薜逻　襵钵逻　毗末逻　一窒里苾窒里　婢窒里　南谟窣睹　佛陀喃(去引声道)质里枳死　瞿杜呬迦　南谟阿罗汉多喃　诃攞驮攞　所求愿满我名某甲并诸眷属说所求事(顺天雨等)　南谟佛陀喃(引)莎诃

阿难陀彼孔雀王。曾于一时忘。不诵此大孔雀咒王而为拥护。遂与众多孔雀婇女。从林至林从山至山。而为游戏耽淫爱着。放逸昏迷入山穴中。以自安处。捕猎怨家伺求其便。遂以鸟罥缚孔雀王。被怨系时忆本正念。如前词句诵大孔雀咒王。于所系缚自然解脱。眷属安隐至先住处。复更说此陀罗尼咒曰

南谟佛陀也　南谟达摩也　南谟僧伽也　南谟苏跋拏　婆萨写摩瑜利　曷啰慎若　南谟莫诃　摩瑜利[(嫡-女)/衣]　仳地(亭夜反)啰慎若(而[(商-儿)/衣]反)　怛侄他　悉睇苏悉睇　谟折儞木察儞　木帝毗木底　阿末丽毗末丽　涅末丽班达(亭黠)囇　忙揭励　呬阑若揭鞞　曷喇怛娜揭鞞　跋侄囇　苏跋侄丽　三曼[多*頁]跋侄囇萨婆頞他(上)　娑但儞钵啰摩頞他　娑但儞萨婆捺他娑但儞　萨婆忙揭罗　娑但儞　末捺死　摩捺死　莫诃摩捺死　頞步帝頞窒步帝　頞卒(子律反)帝頞喇逝　毗喇誓　毗末丽　阿蜜[口*栗]帝　阿末丽　阿末喇儞　跋啰蚶(火甘反)谜　跋啰蚶摩　莎(入)丽　哺哷泥(去)哺哷拏　曼奴喇剃　阿蜜[口*栗][多*頁]　僧侍伐儞　室唎跋侄丽　旃侄囇　旃达钵喇媲　苏利裔　苏利耶千帝　鼻多婆裔　苏伐泥(去)跋啰蚶摩　瞿屣(生豉反)跋啰蚶摩树率帝　萨跋怛啰　阿钵底喝帝　莎诃　南谟萨婆　佛陀喃　莎悉底　我名某甲并诸眷属。所求愿满常为拥护。寿命百岁得见百秋忽止输止　具止母止　莎诃

复次阿难陀。往时金光明孔雀王者。勿为异见即我身是。我今复说大孔雀咒王心咒。即说咒曰

怛侄他　一底蜜底　底里蜜底　底里蜜里　蜜底底里　蜜里蜜里　底里底里　蜜丽窒里　点弭苏耽婆耽婆苏跋者　止里枳死也　频娜迷峙　南谟佛陀南质栗羯死　班[口*闌]多暮丽　伊底诃啰　卢呬多暮丽　耽婆庵婆　矩[打-丁+致]矩捺[打-丁+致]　矩矩捺[打-丁+致]　底攞君杜捺底　我名某甲并诸眷属所求愿满常为拥护寿命百年　一里蜜里　枳里蜜里　鸡里迷里　鸡睹暮丽　杜覃薜　苏达罗迷滞　达利谜三睹伐帝部娑伐帝　部萨罗　部萨罗[醫-酉+言]娜　伐萨怛洛鸡捺羯罗捺羯里　迷佉(入)里末啰诘丽一[打-丁+致]萨折丽　耽薜睹耽薜　頞捺帝(贞励反)钵喇捺帝　頞娜捺帝　頞娜谟喝丽我名某甲并诸眷属所求愿满那(引)啰演泥(去)波啰演泥　喝唎多里　君多里　伊里蜜底　枳里蜜悉底　吉底里蜜底　伊谜悉甸睹　达啰弥啰　曼怛罗钵柁(柁字从木一部皆然)　莎诃

阿难陀此大孔雀咒王心咒。若复有人欲入聚落应存念诵。或至阿兰若寂静之处。或在正道或行非道。或入王宫劫贼斗诤水火怨家。及对大众。或蛇蝎等螫为毒所中。诸有怖畏风热痰癊。或三集病或四百四病。若一一病生即应念诵。若苦恼至咸可忆持。何以故阿难陀。若复有人应合死罪以罚物得脱。应合被罚轻杖得脱。应合轻杖骂而得脱。应合被骂诃责得脱。应合诃责战悚得脱。应合战悚自然得脱。一切忧恼悉皆消灭

复次阿难陀复有明咒。汝当受持即说咒曰

怛侄他　只里弭里　吉里弭里　鸡睹暮丽　部萨帝　部娑颉利儞　部陀泥(去)部陀曷喇儞　鸡伐帝　鸡伐吒暮丽　伊[打-丁+致]摄伐丽　耽薜耽薜　必梨咩羯丽　痾伐帝　钵利伐帝　我名某甲并诸眷属咒力成就所求愿满　南谟薄伽伐都　一[打-丁+致][打-丁+致]迦耶　因达罗　瞿死迦耶　痾扇泥(去)波扇泥　波散儞矩丽　劫必罗蜜帝　一里蜜帝　南谟薄伽伐都　佛陀也　悉甸　睹谜　我名某甲并诸眷属咒力成就莎诃

阿难陀此大孔雀咒王。是诸佛所说。常当受持自称已名以求救护。愿相摄受除诸怖畏。刀杖枷锁如是等苦。皆蒙解脱常逢利益。不见衰恼寿命百年。阿难陀我不见有人天魔梵沙门婆罗门一切世间。若能读诵此大孔雀咒王。以自拥护求哀摄受。愿得安乐结界结地一心受持者。无有辄来能为恼害。所谓若天天妇天男天女。及天父母并诸朋属

若龙龙妇龙男龙女。及龙父母并诸朋属

若阿苏罗及妇男女父母朋属

若摩喽多及妇男女父母朋属

若揭噜茶及妇男女父母朋属

若健达婆及妇男女父母朋属

若紧那罗及妇男女父母朋属

若莫呼洛伽及妇男女父母朋属

若药叉及妇男女父母朋属

若罗刹及妇男女父母朋属

若毕丽多及妇男女父母朋属

若毕舍遮及妇男女父母朋属

若部多及妇男女父母朋属

若俱槃茶及妇男女父母朋属

若布单那及妇男女父母朋属

若揭吒布单那及妇男女父母朋属

若塞建陀及妇男女父母朋属

若嗢摩陀及妇男女父母朋属

若车夜及妇男女父母朋属

若阿波三摩罗及妇男女父母朋属

若乌悉多波迦及妇男女父母朋属

如是等天龙药叉及诸神鬼。所有亲眷知友朋属常求人便。伺觅过失发起恶病。此天龙等虽有恶心。不能为害恼触于人。何以故。由常诵持此明咒故。是等天龙及余神鬼为恼害者。若还本处不容入众。若有违此本明神咒越界法者。头破作七分犹兰香蕱(梵云頞杜迦曼折利。頞社迦兰香也。曼折利蕱头也。旧云阿梨树枝者。既不善本音复不识其事故致久迷。然问西方无阿梨树也)

复次阿难陀复有明咒。当受持之即说咒曰

怛侄他　伊里弭里　枳里弭里　坚枳独帝　目帝苏目帝　頞茶(上)　那(引)茶窣那茶　悉甸睹我某甲并诸眷属(说所求事愿病差等)痾逻波逻瞿杜呬迦(引)伊里弭里　频市里迦嗢独迦嗢[月*乇]独迦迦达睹　迦达睹迦　伊里弭里　底里弭里　三曼[多*頁]多　讫栗埵　呼鲁呼鲁　呬里呬里　弭里弭里　比里比里　枳里枳里　尸利师拏暮钐　主鲁主鲁　主鲁主鲁　折攞折攞　止里止里　主鲁主鲁　婢[打-丁+致]婢[打-丁+致]　识企识企一[打-丁+致]婢[打-丁+致]企企企企忽竖忽竖忽竖忽竖　忽竖忽竖忽竖忽竖忽竖忽竖　摩罗(上)摩罗　喝罗(上)喝喇腻　瞻鞞钵喇瞻鞞　突瑟吒钵罗突瑟吒　瞻鞞弭　我名某甲并诸眷属悉皆拥护令得安隐结界结地寿命百年成就咒法莎诃

复说咒曰

怛侄他　质窒囇　质室囇暮隶　喝丽　喝罗摩丽　发丽　发罗摩丽　区噜区噜区噜区噜区噜区噜　度噜区噜　佉(入)啰(上)伐噜拏毗囇毗囇驮[(嫡-女)/衣]驮[(嫡-女)/衣]痾噜末噜　窣噜窣噜　灭除诸毒及起恶心者牙齿毒根毒饮食中毒愿佛慈光灭除毒害　窣噜窣鹿鸡　跋啰跋洛鸡　跋唎鸡　毗哩呬哩

灭除诸毒。无一切毒。能为侵害

  七佛诸世尊　　正遍知觉者
  及以声闻众　　威光灭诸毒

[醫-酉+言]罗迷罗　伊里迷罗　底里底里迷罗　底诃(上)度诃　婢摩度摩　底罗未体(天里)摩度摩摩窣剑婆　逊婆耽婆　三么耽婆　痾滞那滞　底攞君阇那滞　我某甲成就所有事业于一切时我常慈念一切众生伊里吉四　部萨滞部陀颉利儞　鸡伐棏(丁格)鸡鸡伐棏迦　暮丽　一底摄伐囇　耽鞞耽鞞　必利咩羯囇　痾伐智(贞励反下同)钵利伐智　南谟薄伽伐都所求愿满(即可殷勤称说其事)因达罗　一底吒也　瞿社呬迦也　苾陵伽里迦也　頞丽怛丽君怛丽頞智捺智　矩捺智　痾设泥(去)波设泥　波跛尼拘丽　南谟佛陀喃(引)薄伽伐檐(引)我某甲成就所求愿满莎诃

  南谟毗钵尸　　无忧树下坐
  敬礼尸弃佛　　依止奔陀利
  毗舍浮如来　　住在娑罗树
  拘留孙驮佛　　尸利沙树下
  羯诺迦大师　　乌昙跋罗树
  迦摄波善逝　　依溺窭路陀
  释迦牟尼佛　　圣种乔答摩
  坐于菩提树　　证无上正觉
  是等诸世尊　　皆具大威德
  诸天众于彼　　咸生敬信心
  此等诸天神　　皆生欢喜念
  令我常安隐　　远离于衰厄

七佛世尊所说咒曰

怛侄他　伊里弭里　鸡里质里　鸡里菩里　乌陀逻　窣杜谟睇　度萨啰(上)呼呼羯[口*闌]逝　羯[口*闌]逝暮丽　伊[打-丁+致]摄伐多　矩睹里　那啰演儞　钵设儞　钵设钵设儞　劫必罗婆窣睹　伊里婆　愿我成就　达罗弭茶(上)曼怛攞　钵柁莎诃

复次阿难陀有大药名咒。是索诃世界主梵天王。天帝释四大天王。二十八种药叉大将共所宣说。若有男子女人。受持如是大药名时。诸有恶心欲相恼者。令彼恶人头破作七分犹如兰香梢。即说咒曰

怛侄他　鸡[口*栗]底暮丽　[醫-酉+言]喽暮丽　三曼多暮丽　捺茶捺滞　痾滞那滞　矩舍那滞一帝蜜帝　波噜　頞啰宅迦　末啰宅迦　伊里吉只里　瞿杜汉那　乌[月*乇]杜磨　频那薜茶(去)

  南谟勃陀喃　　大觉诸如来
  汝二足安隐　　四足亦复然
  行路去时安　　还回得安乐
  于夜常安隐　　昼日亦复然
  恒无触恼时　　勿逢诸罪恶
  一切日皆善　　众星并吉祥
  诸佛大威神　　罗汉除众漏
  以斯真实语　　愿我常安乐

阿难陀若有读诵咒时。作如是语。此大孔雀咒王。是佛所说。愿以神力常拥护我。饶益摄受为作归依。安隐寂静无诸灾患。刀杖毒药勿相侵损。我今依法结界结地。除诸忧恼寿命百岁得见百秋(应知此言通一切处)

复次阿难陀。诸有药叉及大药叉王。住大海中或在妙高山及余山处。或居旷野。或住江河川渎陂池。尸林坎窟村巷四衢。园苑林树或住余处。有大药叉在阿宅迦伐多大王都处。如是等众咸愿以此大孔雀咒王。来拥护我某甲并诸眷属长寿无病。复说咒曰

怛侄他　喝哩诃哩儞　折里遮里儞　跋喇末儞　跋啰(引)末儞　谟汉儞　悉耽跋儞　瞻跋儞锁阎步　莎诃

复次阿难陀。于此东方有大天王名曰持国。是健达婆主。以无量百千健达婆而为眷属守护东方。彼有子孙兄弟军将大臣杂使。如是众等彼亦以大孔雀咒王。来拥护我某甲并诸眷属。为除忧恼寿命百岁得见百秋

怛侄他　树树噜　树树噜　树树噜　树树噜　树噜树噜树噜　谜莎诃

复次阿难陀。于此南方有大天王名曰增长。是俱槃茶主。以无量百千俱槃荼而为眷属守护南方。彼有子孙兄弟军将大臣杂使。如是等众彼亦以大孔雀咒王。来拥护我某甲并诸眷属。为除忧恼寿命百岁得见百秋

怛侄他　鞞六鸡鞞六鸡頞蜜怛啰　伽怛儞　跋噜拏钵底　薜怒摩利儞薜里儞　补窒哩鸡　朱主质主　莎诃

复次阿难陀。于此西方有大天王名曰广目。是那伽主。以无量百千诸龙而为眷属守护西方。彼有子孙兄弟军将大臣杂使。如是等众彼亦以此大孔雀咒王。来拥护我某甲并诸眷属。为除忧恼寿命百岁得见百秋

怛侄他　鞞杜哩鞞杜哩　鞞杜唎鞞杜唎　末[打-丁+致]帝末[打-丁+致]帝　孤[打-丁+致]　孤[打-丁+致]　苾杜(亭愈反)末底　苾杜　末底　呼(上)呼呼呼呼呼呼呼　乎(八)噜乎噜乎噜乎噜乎噜乎噜乎噜乎噜(八)主主主主主主主主(八)者者者者者者者者　树莎诃

复次阿难陀。于此北方有大天王名曰薜室罗末拏。是药叉主。以无量百千药叉而为眷属守护北方。彼有子孙兄弟军将大臣杂使。如是等众彼亦以此大孔雀咒王。来拥护我某甲并诸眷属。为除忧恼寿命百岁得见百秋

怛侄他　苏哩苏哩　室哩室哩末底　呬哩呬哩末底　吉哩哩呬哩哩　箄鲁箄鲁冰揭丽　主鲁主鲁　槃杜末底　喝檐婢钐　槃杜末底　莎诃

  东方持国天　　南方号增长
  西方名广目　　北方多闻天
  此四天大王　　护世有名称
  四方常拥卫　　大军具威德
  外怨悉降伏　　不被他所欺
  神力有光明　　常无诸恐怖
  天与阿苏罗　　有时共斗战
  此等亦相助　　令天胜安隐
  如是诸天众　　亦以此咒王
  护我并眷属　　无病寿百岁

怛侄他　[醫-酉+言]丽迷丽　呬丽呬丽　底(丁里反)丽　密丽　室丽婆世　昙薜杜昙薜

若为旱涝非时失度。及诸病苦兵戈疾疫所有愿求。读至此处皆须随意称说其事

呬里弭里　耽薜睹耽薜　頞智(贞励下同)伐智钵喇么杜伐智　愿所求事成　頞宅迦畔多也　安滞难滞　敦滞睹敦滞　祝计主祝计仆计仆计目计　一哩雉弭哩雉儞　儞雉儞　毕哩雉雉呬呬　呬里呬里　忽鲁忽鲁　呬弭里底丽　怛怛丽　莎诃

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　日夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住处常安药

佛说大孔雀咒王经卷上佛说大孔雀咒王经卷中

        唐三藏法师义净奉　制译

复次阿难陀。汝当受持所有诸大药叉军主名字。差别如是应知所谓

  俱鞞罗长子　　名曰珊逝耶　　常乘御于人
  住弭痴罗国　　多有诸人众　　来从乞实语

彼亦以此大孔雀咒王。来拥护我某甲说所求事。并诸眷属为除忧恼。寿命百岁得见百秋

怛侄他　跋丽跋割丽　摩登只旃茶里　补噜山儞　毗只里儞　瞿哩健陀哩　旃茶里摩登只(上)摩里儞　呬里弭里　痾揭多揭底　健陀哩　孤瑟耻　迦跋哩毗诃儞　呬里呬里　剑闭莎诃

  俱留孙驮神　　住波吒梨子
  阿钵罗市多　　在窣吐奴邑
  世罗药叉主　　住于贤善城
  摩纳婆大神　　常居于北界
  大神金刚手　　住于王舍城
  常在鹫峰山　　以为依止处
  揭路茶药叉　　住在毗富罗
  质多罗岌多　　止底目佉处
  薄俱罗药叉　　住在王城内
  哥罗小哥罗　　住劫比罗城
  此药叉守护　　牟尼所生处
  谓释迦大师　　具足神通力
  药叉班豆足　　住在鞞啰耶
  大自在药叉　　咨罗吒处住
  苾利诃钵底　　住在室罗伐
  药叉娑揭罗　　依止娑鸡睹
  药叉金刚杵　　住在薜舍离
  诃利冰揭罗　　住在力士国
  大黑药叉王　　婆罗痆斯住
  药叉名善现　　住在占波城
  药叉跋率怒　　住在婆洛迦
  陀罗尼药叉　　住在护门国
  可畏形药叉　　住在赤铜邑
  末达那药叉　　乌洛伽依止
  旷野药叉王　　住在旷野国
  劫比罗药叉　　依止多财国
  护世大药叉　　嗢逝尼国住
  跋苏步弭神　　曷喇曼低国
  跋洛迦药叉　　跋卢羯车国
  欢喜药叉神　　住在欢喜国
  持鬘药叉神　　住在胜水国
  阿难陀药叉　　末罗钵钵知
  白牙齿药叉　　住在胜妙处
  坚固名药叉　　住在阿梨底
  大山药叉主　　住在山城处
  婆飒婆药叉　　住在鞞地世
  迦[口*栗]鸡药叉　　住噜呬得国
  童子药叉神　　住在名称国
  百臂大药叉　　住在频陀山
  广车药叉主　　羯陵伽国住
  能征战药叉　　窣鹿近那国
  遏树那药叉　　住在雄猛国
  曼荼布药叉　　住末达泥国
  山峰药叉神　　住在摩猎婆
  曷噜达罗神　　曷噜达罗国
  一切贤善神　　住在奢羯智
  波离得迦神　　烧智洛迦住
  商主及丰财　　皆在难胜国
  峰牙及世贤　　跋娑底耶国
  尸婆药叉主　　住食尸婆城
  寂静贤药叉　　住在可畏国
  因陀罗药叉　　住因陀罗国
  华幢药叉主　　住在寂静城
  陀六迦药叉　　陀六迦城住
  头黄色药叉　　住在跋怒国
  宝贤及满贤　　住梵摩伐底
  降伏他药叉　　住在健陀罗
  能摧他药叉　　得叉尸罗住
  朅罗晡窣妒　　住掣陀世罗
  三护三药叉　　阿怒波河岸
  发光明药叉　　卢鹿迦城住
  难提跋达那　　共住难提国
  婆以卢药叉　　住居婆以地
  爱斗诤药叉　　住在滥波国
  揭沓婆药叉　　末度罗国住
  瓶腹药叉主　　住在楞迦城
  日光明药叉　　住在苏那国
  平头山药叉　　住在憍萨罗
  胜及大胜神　　住在般陀国
  晡哷拏药叉　　末罗耶山住
  紧那罗药叉　　住在鸡罗国
  护云药叉主　　住在般茶国
  褰达迦药叉　　钵底瑟侘住
  僧歌罗药叉　　住必登揭里
  能引乐药叉　　住在大波国
  药叉孙陀罗　　在那私迦住
  阿僧伽药叉　　婆嚧羯车住
  卑多难提神　　住在难提国
  鼻罗药叉王　　割罗词鸡住
  大复药叉神　　羯陵伽国住
  大臂药叉神　　住在憍萨罗
  莎悉底迦神　　莎底羯吒国
  波洛迦药叉　　常在林中住
  贤耳大药叉　　住塞建陀国
  受财药叉神　　住在常满国
  有力药叉神　　鞞罗莫迦国
  喜见药叉神　　住阿难底国
  尸褰治药叉　　住在牛喜国
  受合掌药叉　　住在方维处
  陛瑟[打-丁+致]得迦　　住在盖形国
  莫羯囒谈么　　住在三层国
  广目药叉神　　住在一腋国
  食安茶药叉　　乌昙跋罗住
  无相分药叉　　住憍闪毗国
  鞞卢折那神　　住在寂静意
  作乐药叉神　　住在蛇盖北
  黄色药叉神　　剑必洛迦住
  薄俱罗药叉　　嗢逝诃那住
  晡哷拏药叉　　住在曼宅婢
  泥迦迷沙神　　于般遮罗住
  钵喇萨菩神　　住揭杜娑国
  坚只药叉神　　住在婆喽拏
  晡阑逝也神　　住在摇陀国
  怛洛迦大神　　及矩怛洛迦
  二药叉王住　　骨鹿差怛罗
  有二药叉女　　皆具大名称
  大乌卢佉罗　　及以迷渴罗
  亦常居住此　　骨鹿差怛罗
  婢底波底神　　及成就众事
  此二药叉神　　住在阿曳底
  悉陀耶怛罗　　住窣鹿近那
  窣吐那药叉　　住窣吐那国
  师子方彪力　　俱知勃里涉
  莫诃西那神　　晡阑逝也国
  华齿药叉神　　住在占波国
  摩朅陀药叉　　住在山行处
  钵跋多药叉　　住在瞿瑜伽
  苏师奴药叉　　于那揭罗住
  毗罗婆虎神　　住在娑鸡多
  能引乐药叉　　住在哥羯底
  无劳倦药叉　　住在憍闪毗
  贤善药叉神　　住于贤善国
  步多面药叉　　住波吒离国
  无忧药叉神　　住在迦尸国
  羯丁(都更)羯吒神　　庵婆瑟侘住
  成就义药叉　　[醫-酉+言]迦羯车住
  欢喜药叉神　　住在难胜国
  芒发药叉神　　住在胜水国
  宝林药叉神　　住先陀婆国
  常谨护药叉　　劫比罗国住
  多形相药叉　　住在健陀国
  突路婆药叉　　住在杜和罗
  处中药叉神　　住在贤善国
  大名称药叉　　住陛度利也
  鞞剌吒药叉　　住在婆罗城
  瞻薄迦药叉　　住在末噜地
  频邻陀羯吒　　及以毗羯吒
  鞞摩尼迦神　　住在陛摩尼
  提婆设么神　　住达刺陀国
  曼陀罗作光　　羯湿弥罗国
  占博迦药叉　　住在羯吒城
  半支迦女神　　羯湿弥罗际
  现有五百子　　大军有大力
  长子名肩目　　住羯陵伽国
  及余诸兄弟　　住在憍尸迦
  牙足药叉神　　住羯陵伽国
  曼茶罗药叉　　住曼荼罗处
  楞迦自在神　　住在迦毕试
  摩利支药叉　　住曼啰么林
  达摩波罗神　　住在于疏勒
  大肩药叉神　　住薄渴罗国
  毗沙门王子　　具众德名为
  胜颉里沙婆　　有一亿药叉
  而为其眷属　　住在睹火罗
  娑多山药叉　　及以雪山神
  此二大药叉　　住在信度国
  执三股叉神　　住在三层殿
  能摧大药叉　　亦住羯陵伽
  半者罗健茶　　住达弥罗国
  财自在药叉　　住在私诃罗
  鹦鹉面药叉　　住在旷野处
  经羯娑药叉　　住在波多罗
  有光明药叉　　住在分陀利
  设弭罗药叉　　住在大城中
  能破他药叉　　住在达罗陀
  冰伽罗大神　　住在庵跋离
  跋跋茶药叉　　住跋跋茶国
  度怛里药叉　　住在迦末睇
  妙觉药叉神　　布底伐低国
  捺罗俱跋罗　　住在迦毕试
  波啰设啰神　　住波罗羝国
  商羯罗药叉　　住在铄迦处
  鞞摩质怛罗　　跋腊鞞国住
  满面药叉神　　分茶跋达那
  羯罗罗药叉　　住在乌长国
  瓮腹药叉神　　孤诃罗国住
  摩竭旃药叉　　住居沙碛处
  质怛罗西那　　住仆迦那国
  曷罗伐那神　　住在曷末梯
  黄赤色药叉　　住曷罗豉国
  乐见药叉神　　住在钵尼耶
  金毗罗药叉　　住在王舍城
  常居毗富罗　　具足大神力
  万亿药叉神　　而为其眷属
  瞿波罗药叉　　住在蛇盖国
  頞乐迦药叉　　住頞乐迦城
  难提药叉神　　住在难提国
  跋里悉体多　　住在村声国
  毗沙门药叉　　从天下处住
  河宅畔多城　　亿神为眷属
  如是等药叉　　有大军大力
  降伏他怨敌　　无有能胜者
  神通光明具　　名称满诸方
  天及阿苏罗　　战时相助力

此等诸神亦皆以此大孔雀咒王。常拥护我。摄受饶益我令得安隐。所有病苦皆悉消除。或被刀杖之所侵伤。或为诸毒王贼水火之所恼害。或为天龙所持。神主药叉及诸鬼等。乃至毕梨索迦及行恶病者。令我解脱。此等福德药叉神主。遍赡部洲护持佛法。咸起慈心卫护于我。我今结界结地离诸灾恼。寿命百岁得见百秋。即说咒曰

怛侄他　阿羯智(贞励反)毗羯智　喝哩儞　诃哩儞　达喇儞　陀喇儞　呼(入)　计呼计仆计仆计

我某甲所有病苦

诃娜诃娜(十遍)

我某甲所有恐怖

铎诃铎诃(十遍)

我某甲所有怨家

钵者钵者(十遍)

我某甲所有不饶益事

杜杜杜杜(十遍)

我某甲所遭毒药

诃诃(十遍)

我某甲所有他人厌祷事

氏[打-丁+致]氏[打-丁+致](十遍)

我某甲所有罪业皆愿消灭

主鲁主鲁(十遍)

呬里呬里(十遍)

弭里弭里(十遍)

弭呬弭呬(十遍)

普噜普噜(十遍)止[打-丁+致]止[打-丁+致](十遍)呬计弭计　祝计仆计　室利跋侄丽　忙揭励三曼多　跋侄囇　呬阑喏揭鞞　萨婆頞他娑惮　儞阿末囇　毗末丽　旃达罗钵喇媲　苏利耶建帝　突婢慎尔[(嫡-女)/衣]　昙鞞杜昙鞞　毕梨咩羯囇

常拥护我某甲并诸眷属寿命百岁得见百秋佛告阿难陀。汝当受持二十八药叉大将。所有名号皆应称说。此等能于十方世界。覆护一切众生。为除衰患厄难之事。有四药叉大将住在东面。拥护东方所有众生令离忧苦。其名曰

地[口*栗]伽(长大)苏泥怛攞(妙目)晡哷拏(圆满)劫毕罗(黄色)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年(说所求事)

阿难陀有四药叉大将住在南面。拥护南方所有众生令离忧苦。其名曰

僧诃(胥陵师子)邬波僧诃(小师子)商企罗(螺)旃惮那(栴檀)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年

阿难陀有四药叉大将住在西面。拥护西方所有众生令离忧苦。其名曰

喝里(师子)喝里鸡舍(师子发)钵喇部(自在)水伽罗(青色)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年

阿难陀有四药叉大将住在北面。拥护北方所有众生令离忧苦。其名曰

达喇拏(能持)达喇难陀(持喜)嗢独(亭喻)伽(勇进)波罗(勒护)吠率怒(天名)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年

阿难陀有四药叉大将各住四维。拥护四维所有众生令离忧苦。其名曰

半支迦(有五)般遮罗健茶(五处)娑多只利(平山)醯摩跋多(雪山)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年

阿难陀有四药叉大将住在地上。拥护所有地居众生令离忧苦。其名曰

部摩(地)苏部摩(妙地)哥罗(里)邬波哥罗(小黑)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年

阿难陀有四药叉大将住在空中。拥护所有空居众生令离忧苦。其名曰

苏利耶(日神)苏摩(月神)恶祁尼(火神)婆庾(风神)

彼亦以此大孔雀咒王。拥护我某甲并诸眷属寿命百年

复次阿难陀汝复受持薜室罗末拏天王。并诸兄弟军将名号。此常守护诸众生类。为除灾患一切忧苦。游行世间作大利益。其名曰

因达罗(帝释)苏么(月)跋娄拏(龙)钵喇阇钵底(世主)颇罗堕社(姓)伊舍那(自在天)栴惮那(香)迦摩施瑟侘(欲胜)俱儞建侘(铃咽)尼建侘迦(天咽)跋雉末儞(力珠)摩尼折啰(宝行)钵啰拏柁(大声)邬波半止迦(小五)莎多只利(平山)醯摩跋多(雪山)晡哷拏(圆满)渴地洛迦(树名)苾吒瞿波罗(护儿)阿吒薄迦(林野)捺啰曷啰阇(人王)市那颉里沙婆(人胜)半遮罗健茶(五处)苏目可(善面)地[口*栗]伽(长)质怛罗西那(巧军)健达婆(乐神)窒里发里(三果)窒里健[打-丁+(得-彳)]迦(三刺)地[口*栗]伽铄底(长槊)摩怛里(母)

此大药叉是大军主。统领诸神有大神力。具大光明形色圆满名称周遍。是薜室罗未拏天王兄弟。常敕此等药叉神曰。彼某甲药叉。时恼乱我汝勿放舍。诸神闻已依教奉行。此诸药叉亦以大孔雀咒王。守护于我并诸眷属寿命百年。若有斗诤触恼之事现在前时。愿药叉神常摄卫我某甲令离忧戚。或为天龙阿苏罗摩喽多揭路茶健达婆紧那罗莫呼洛伽药叉所执遏洛刹娑毕丽多毕舍遮步多所执俱槃茶布单那羯吒布单那塞建陀嗢摩柁车夜阿夜三摩罗乌悉多[口*洛]迦诺刹怛罗梨波为如是等所执录时。拥护我某甲并诸眷属。复有诸神食精气者食胎者。食血者食肉者。食脂膏者食髓者。食支节者食生者。食命者食祭者。食气者食香者。食鬘者食花者。食果者食五谷者。食火烧者食脓者。食大便者食小便者。食唾者食涎者。食洟者食残食者。食吐者食不净物者食漏水者。被如是等诸恶鬼神所恼乱时。此孔雀咒王。皆拥护我某甲并诸眷属。令离忧苦寿命百岁。得见百秋常受安乐。若复有人作诸蛊魅。厌祷咒术飞行空中。讫栗底羯摩拏哥孤嗢柁枳剌拏鞞多茶頞柁鞞多茶质者毕丽索迦饮他血髓变人驱使。呼召鬼神造诸恶业。恶食变吐恶影恶视。作恶书符或恶超度。有如是等诸恶现时。皆护我某甲令离忧苦。又复所有诸惊怖事。王贼水火他兵来怖。遭饥馑怖非时死怖。地震动怖恶兽来怖。恶知识怖欲死时怖。如是等怖皆护我某甲。又复诸病疥癞疮癣。痔漏痈疽身皮黑涩。头痛半痛饮食不消。眼耳鼻舌口唇牙齿。咽胸背胁腰腹髀腨。手足支节隐密之处。心闷痃癖干消瘦病。遍身疾苦悉皆除殄。又复疟病一日二日。三日四日乃至七日。半月一月或复频日。或复片时或常热病。偏邪瘿病鬼神壮热。风热痰癊或总集病。或被鬼持或被诸毒。人及非人之所中害。如是过恶诸病生时。皆护我某甲并诸眷属。我今为其结界结地。诵持此咒悉令安隐。莎诃并说此颂

  令汝夜安隐　　昼日亦复然
  于一切时中　　诸佛常护念

复次阿难陀复有十二大鬼神女。于大菩萨创入胎时。初诞生时及生已后。此等诸神常为守护。其名曰

滥婆　毗滥婆　钵喇滥婆　乌滥婆　诃利底　诃里计始　诃利冰揭罗　哥利　羯罗利　甘部近利婆　哥至　割罗输达利

此等神女有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰(下有九咒悉皆相似)

怛侄他　喝囇渴囇　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼鲁呼鲁呼噜呼噜呼噜呼噜呼噜呼噜迷雉迷雉揭逻迷雉　悉地悉地悉地悉地我某甲并诸眷属莎诃　酸(入)悉底我某甲并诸眷属莎诃

阿难陀复有八大女鬼。于大菩萨创入胎时。初诞生时及生已后。此等诸神常为守护。其名曰

末拖(引)末达那(引)末底嗢羯吒　邬波末拖边(入)黎底(丁利)乌杜诃利腻　頞设腻　揭喇散腻

此等鬼女有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴囇　区丽末丽　弭丽母丽　末但底末帝曼雉底计　呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地　悉地悉地我某甲并诸眷属莎诃　酸(入)悉底我某甲并诸眷属莎诃

阿难陀复有七大女鬼。于大菩萨创入胎时。初诞生时及生已后。此等诸神常为守护。其名曰

恶窭路地迦　曷路刹帝迦　质怛罗毕舍止迦　晡哷拏跋侄哩迦　恶只儞遏路绮底迦　蜜怛罗迦利迦　颉利使曷[口*洛]绮底迦

此等鬼女有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。常啖血肉恼触于人。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴囇　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼噜呼噜呼噜呼噜呼噜呼噜呼噜呼噜　迷雉迷雉　揭啰迷雉　悉地悉地　悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲并诸眷属莎诃

阿难陀复有五大女鬼。于大菩萨创入胎时。初诞生时及生已后。此等诸神常为守护。其名曰

君侘(引)儞君侘难驮(去)婢率怒逻劫毕逻

此等鬼女有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴丽　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼噜呼噜呼噜呼噜呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲诸眷属莎诃

阿难陀复有八大罗刹女。于大菩萨创入胎时。初诞生时及生已后。此等诸神常为卫护。其名曰

谟诃(引)　苏四磨矩舍恶器　鸡施腻　甘蒱侍　苏蜜怛罗　卢呬多恶器　迦折逻

此等罗刹女有大神力具大光明。形色圆满名称周遍。天阿苏罗共战之时现大威力。常取男女童男童女。血肉充食入新产家。及空宅处随光而行。唤人名字饮人精气。甚可怖畏惊恐于人无慈忍心。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴囇　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲并诸眷属莎诃

阿难陀复有十大罗刹女。于大菩萨创入胎时。初诞时生及生已后。此等诸神常为卫护。其名曰

诃利底罗刹女　难陀罗刹女　冰揭罗罗刹女　商企儞罗刹女　哥夷迦罗刹女　提婆蜜怛罗罗刹女　君多罗刹女　槊牙罗刹女　蓝毗迦罗刹女　頞捺罗罗刹女

此等罗刹女有大神力具大光明。形色圆满名称周遍。天阿苏罗共斗战时现大威力。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴丽　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地　悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲并诸眷属莎诃

阿难陀复有十二大罗刹女。此亦如前于下生菩萨常为卫护。其名曰

无主罗刹女　大海罗刹女　毒害罗刹女　断他命罗刹女　明智罗刹女　持弓罗刹女　持箭罗刹女　持犁罗刹女　持刀罗刹女　持轮罗刹女　围轮罗刹女　可畏罗刹女

此等罗刹女有大神力具大光明。形色圆满名称周遍。天阿苏罗共斗战时现大威力。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴囇　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲并诸眷属莎诃

阿难陀复有十二鬼母。于诸有情常为触恼惊怖欺诳。此亦如前于下生菩萨常为卫护。其名曰

跋逻寐　曷喽侄唎　高摩利　鞞瑟纳鼻　燕涅囇　婆罗呬　高鞞唎　婆喽腻　耶弥也　婆叶鼻　阿只腻异　莫诃哥利

此等鬼母亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴囇　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲并诸眷属莎诃

阿难陀复有一大毕舍旨名曰一髻。是大罗刹妇住大海边闻血气香。于一夜中行八万踰缮那。此亦如前于下生菩萨常为卫护。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　喝囇渴囇　区囇末丽　弭丽母丽　末但底末帝　曼雉底计　呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁呼鲁　迷雉迷雉　揭逻迷雉　悉地悉地悉地悉地　我某甲并诸眷属莎诃　酸(入)悉底　我某甲并诸眷属莎诃

阿难陀复有七十二大罗刹女。其名曰

劫毕罗罗刹女　钵豆磨罗刹女　莫呬史罗刹女　谟利迦罗刹女　那利迦罗刹女　篅(入)剌儞(去)罗刹女　羯剌施罗刹女　毗末罗罗刹女　达剌儞(去音下同)罗刹女　诃利旃达罗刹女　胡卢呬儞罗刹女　末唎支罗刹女　呼多扇儞罗刹女　婆喽儞罗刹女　哥利罗刹女　高浑折罗刹女　跋罗罗刹女　揭剌散儞罗刹女　羯啰智罗刹女　冰揭逻罗刹女　末登只罗刹女　频度啰罗刹女　瞿利罗刹女　健陀利罗刹女　俱槃值罗刹女　迦楞只(去)罗刹女　曷罗末罗刹女　末达儞罗刹女　頞扇儞罗刹女　食胎罗刹女　食血罗刹女　惮妒逻罗刹女　惊怖罗刹女　跋剌寐罗刹女　怛茶笈波利罗刹女　执金刚罗刹女　肩持罗刹女　答磨罗刹女　行雨罗刹女　震雷罗刹女　开发罗刹女　击电罗刹女　足行罗刹女　鸺鹠口罗刹女　持地罗刹女　黑夜罗刹女　鬼王使罗刹女　庵末罗刹女　苏跋逻罗刹女　高髻罗刹女　百头罗刹女　百臂罗刹女　百目罗刹女　常害罗刹女　摧破罗刹女　末折唎罗刹女　跋折罗罗刹女　夜行罗刹女　昼行罗刹女　爱庄罗刹女　羯喇炭那(去音)罗刹女　轻欺罗刹女　持斧钺罗刹女　持三叉罗刹女　牙出罗刹女　意喜罗刹女　苏磨罗刹女　旃茶(去)罗刹女　惮多罗刹女　呬林婆(去)罗刹女　尼逻罗刹女　质怛逻罗刹女

此等七十二诸罗刹女如前神力。彼亦以此大孔雀咒王。守护我某甲并诸眷属寿命百年。咒曰

怛侄他　呬里呬里　弭里弭里　怛茶答伐　滞薄计薄计　呼囇呼囇　达啰达啰　歇攞歇攞　折攞折罗　主鲁主鲁　莎诃

南谟萨婆佛陀南(去音引)莎诃　般喇羝迦佛陀南莎诃　阿罗汉多南莎诃　慈氏菩萨莎诃　一切菩萨众莎诃　不还果莎诃　一来果莎诃　预流果莎诃　诸正行者莎诃　向正行者莎诃　大梵王莎诃　因陀罗莎诃　小因陀罗莎诃　大世主莎诃　伊商那也莎诃　恶近那也莎诃　婆叶薜莎诃　跋喽拏也莎诃　琰摩也莎诃　多闻天王药叉主莎诃　持国天王健达婆主莎诃　增长天王俱槃茶主莎诃　广目天王龙主莎诃　提婆南(去声长引下同)莎诃　那伽南莎诃　阿苏罗南莎诃　摩喽多南莎诃　伽喽茶南莎诃　健达婆南莎诃　紧捺罗南莎诃　莫呼洛伽南莎诃　药叉南莎诃　遏洛刹娑南莎诃　必丽多南莎诃　必舍遮南莎诃　步多南莎诃　俱槃茶南莎诃　布单那南莎诃　羯吒布单那南莎诃　塞建陀南莎诃　嗢摩陀南莎诃　车夜南莎诃　阿波三摩啰南莎诃　嗢悉多[口*洛]迦南莎诃　旃陀罗苏里耶南莎诃　诺刹怛罗南莎诃　揭喇诃南莎诃　树底沙南莎诃　颉利师南莎诃　悉陀跋多南莎诃　明咒就成者莎诃　乔哩[(嫡-女)/衣]莎诃　健陀里[(嫡-女)/衣]莎诃　尚具里[(嫡-女)/衣]莎诃　阿蜜里多也莎诃　瞻跋尼[(嫡-女)/衣]莎诃　摩登只也莎诃　占箄致[(嫡-女)/衣]莎诃　达喇毗迟[(嫡-女)/衣]莎诃　奢跋里[(嫡-女)/衣]莎诃　阿闼婆腻[(嫡-女)/衣]莎诃　旃茶里[(嫡-女)/衣]莎诃　摩登只[(嫡-女)/衣]莎诃　那伽颉里陀耶也莎诃　揭喽茶颉里陀耶也莎诃　摩那斯[(嫡-女)/衣]莎诃　摩诃摩那斯[(嫡-女)/衣]莎诃　杀茶恶刹利[(嫡-女)/衣]莎诃　摩尼跋达罗也莎诃　三曼多跋达罗也莎诃　大三曼多跋达罗也莎诃　大波罗底萨罗也莎诃　摩诃苏摩也莎诃　尸多畔那也莎诃　大尸多畔那也莎诃　惮茶陀罗尼[(嫡-女)/衣]莎诃　大惮茶陀罗尼[(嫡-女)/衣]莎诃　目真邻陀也莎诃　大目真邻陀也莎诃　逝延底[(嫡-女)/衣]莎诃　扇底[(嫡-女)/衣]莎诃　阿说讫利茶也莎诃　阿钵啰市多也莎诃　大阿钵啰市多也莎诃　大孔雀咒王也莎诃

如是等大神大明咒大行大拥护者。令我某甲并诸眷属寿命百年。消灭难事除众恶业。所有一切蛊魅咒术。起尸恶使诸恶鬼神。求人便者行恶病者。皆得解脱无复忧苦莎诃

复次阿难陀汝当受持诸龙王名字获大利益。其名曰

佛世尊龙王。跋罗蚶(火含)摩龙王。因陀罗龙王。海龙王。海子龙王。娑揭罗龙王。娑揭罗子龙王。摩竭龙王。难陀龙王。小难陀龙王。那罗龙王。小那罗龙王。善见龙王。婆苏枳龙王。得叉迦龙王。阿噜拏龙王。跋噜拏龙王。娑楞伽龙王。有吉祥龙王。吉祥胭龙王。吉祥增长龙王。吉祥贤龙王。无畏龙王。大力龙王。杂色龙王。设腊婆龙王。妙臂龙王。妙高龙王。日光龙王。月光龙王。大吼龙王。震声龙王。雷电龙王。击发龙王。降雨龙王。离垢龙王。无垢光龙王。頞洛迦头龙王。跋洛迦头龙王。马头龙王。牛头龙王。鹿头龙王。象头龙王。湿力龙王。欢喜龙王。人声龙王。奇妙龙王。奇妙眼龙王。奇妙军龙王。乎鲁荼龙王。南母止龙王。母止龙王母止邻陀龙王。曷罗伐拏龙王。曷罗岌婆龙王。室哩龙王。室哩孤龙王。滥部鲁龙王。有蛊龙王。无边龙王。羯诺迦龙王。象腋龙王。黄色龙王。赤色龙王。白色龙王。[醫-酉+言]罗叶龙王。螺目龙王。阿钵逻罗龙王。黑龙王。小黑龙王。天力龙王。那罗延龙王。毛緂龙王。可畏龙王罗刹龙王。石肩龙王。弶伽龙王。信杜龙王。缚刍龙王。私多龙王。吉祥龙王。无热恼池龙王。善住龙王。[醫-酉+言]罗跋拏龙王。持地龙王。持山龙王。持光明龙王。贤善龙王。极贤善龙王。世贤龙王。力贤龙王。宝珠龙王。珠胭龙王。二黑龙王。二青龙王。二黄龙王。二赤色龙王。二白色龙王。华鬘龙王。赤色鬘龙王。犊子龙王。贤处龙王。鼓音龙王。小鼓音龙王。庵末罗道龙王。宝子龙王。持国龙王。增长龙王。广目龙王。多闻龙王。车面龙王。占箄也迦龙王。乔答摩龙王。半遮罗龙王。五顶龙王。光明龙王。频度龙王。小频度龙王。阿力迦龙王。哥利迦龙王。跋里迦龙王。旷野龙王。紧折里龙王。紧折诺迦龙王。镜面龙王。沈博迦龙王。黑乔答弥龙王。上人龙王。人龙王。人本龙王。胜人龙王。末登伽龙王。槃茶洛迦龙王。非人龙王。钵头摩龙王。殊胜龙王。嗢怛洛迦龙王。跋洛迦龙王。阿鹿迦龙王。[醫-酉+言]罗龙王。[醫-酉+言]罗百龙王。[醫-酉+言]罗色龙王。金色龙王。阿罗婆罗龙王。大香龙王。末罗婆罗龙王。香色龙王。末那斯龙王。葛句吒迦龙王。劫比罗龙王。冰揭罗龙王。青黄龙王。大山龙王。小山龙王。嗢钵罗龙王。有爪龙王。增盛龙王。解脱龙王。有意龙王。极木叉龙王。甘跋罗龙王。阿说迦龙王。[醫-酉+言]罗迷罗龙王。頞齿罗龙王。大善现龙王。拥护龙王。钵利枳都龙王。好面龙王。出生龙王。健陀罗龙王。师子龙王。达罗弥罗龙王。一首龙王。三首龙王。多首龙王

如是等一百八十大龙王。而为上首及余龙辈。于此大地或时震响。或放光明或时降雨成熟谷稼。时来见佛受三归依并受学处。除金翅鸟怖除火沙怖及王事怖。常持大地住大宝宫寿命长远。有大威势富贵自在。大朋大属能摧怨敌。有大神力具大光明。形色圆满名称周遍。天阿苏罗共斗战时现大威力。彼诸龙王所有子孙。兄弟军将大臣杂使。皆亦以孔雀咒王。守护于我并诸眷属寿命百年。然我眷属若身清净若触不净。若迷醉不迷醉。行住坐卧睡觉去来愿皆拥护或为天龙。阿苏罗摩喽多揭路茶健达婆紧那罗莫呼洛迦药叉所执遏洛刹娑毕丽多毕舍遮步多所执俱槃荼布单那羯吒布单那塞建陀温摩陀车夜阿波三摩罗乌悉多[口*洛]迦诺刹怛罗黎波为如是等所执录时。拥护我某甲并诸眷属

复有诸神食精气者食胎者。食血者食肉者。食脂膏者食髓者。食支节者食生者。食命者食祭者。食气者食香者。食鬘者食花者。食果者食五谷者。食火烧者食脓者。食大便者食小便者。食唾者食涎者。食洟者食残食者。食吐者食不净物者。食漏水者。被如是等诸恶鬼神所恼乱时。此孔雀咒王。皆拥护我某甲并其眷属。令离忧苦寿命百岁。得见百秋常受安乐。若复有人作诸蛊魅。厌祷咒术飞行空中。讫栗底羯摩拏哥孤嗢柁枳刺拏鞞多茶頞柁鞞多荼质者毕丽索迦饮他血髓变人驱役。呼召鬼神造诸恶业。恶食变吐恶影恶视。作恶书符或恶超渡。有如是等诸恶现时。皆护我某甲令离忧苦。又复所有诸惊怖事。王贼水火他兵来怖。遭饥馑怖非时死怖。地震动怖恶兽来怖。恶知识怖欲死时怖。如是等怖皆护我某甲。又复诸病疥癞疮癣。痔漏痈疽身皮黑涩。头痛半痛饮食不消。眼耳鼻舌口唇牙齿。咽胸背胁腰腹髀腨。手足支节隐密之处。心闷痃癖干痟瘦病。遍身疾苦悉皆除殄。又复疟病一日二日。三日四日乃至七日。半月一月或复频日。或复片时或常热病。偏邪瘿病鬼神壮热。风热痰癊或总集病。或被鬼持或被诸毒。人及非人之所中害。如是过恶诸病生时。皆护我某甲并诸眷属。我今为其结界结地。诵持此咒悉令安隐莎诃

并说颂曰

  令我夜安隐　　昼日亦复然
  于一切时中　　诸佛常护念

南谟窣睹佛陀也　南谟窣睹菩大[(嫡-女)/衣]　南谟窣睹毗木多也　南谟窣睹毗木带[(嫡-女)/衣]　南谟窣睹扇多也　南谟窣睹扇带[(嫡-女)/衣]　南谟窣睹木多也　南谟窣睹木带[(嫡-女)/衣]　诸有清净婆罗门　能除一切诸恶业　如是等众我归礼　愿拥护我并眷属。天阿苏罗药叉等　来听法者应至心　拥护佛法使长存　各各勤行世尊教　诸有听徒来至此　或在地上或居空　常于人世起慈心　日夜自身依法住　愿诸世界常安隐　无边福智益群生　所有罪业并消除　远离众苦归圆寂　恒用戒香涂莹体　常持定服以资身　菩提妙花遍庄严　随所住处常安乐

大孔雀咒王经卷中佛说大孔雀咒王经卷下

        唐三藏法师义净奉　制译

阿难陀此孔雀咒王。是毗钵尸如来正遍知者随喜宣说。即说咒曰

怛侄他頞喇滞羯[口*束*頁]滞末睇末柁跋达泥(去)阿伐丽摄伐丽睹囇睹囇部囇部囇摄伐丽钵拏摄伐囇呼主呼主呼止呼止母止母止莎诃

阿难陀此大孔雀咒王。是尸弃如来正遍知者随喜宣说。即说咒曰

怛侄他一智(贞励反下同)蜜智　区囇区囇　呬里呬里　弭里弭里　鸡睹慕　丽　庵末囇庵跋罗伐底　昙薜徒昙薜　呬里呬里　古止古止　母止母止莎诃

阿难陀此孔雀咒王。是毗舍浮如来正遍知者随喜宣说。即说咒曰

怛侄他　慕哩慕哩　鸡伐[打-丁+致]　曼睇曼持[打-丁+致]计　喝囇喝囇喝囇　揭囇朅(去引)囇　发囇发囇　发利儞　惮帝惮底儞　惮底丽　舍羯[打-丁+致]　莫羯[打-丁+致]　捺睇捺地儞　室里室里室里莎诃

阿难陀此大孔雀咒王。是俱留孙如来正遍知者随喜宣说。即说咒曰

怛侄他　呬雉呬雉　矩雉怛雉睹雉頞滞　惮帝惮底里　铄羯哩斫羯哩托揭哩　干折泥干折那伐底　伐囇伐囇伐囇伐囇　折囇折囇　惮帝悉地莎诃

阿难陀此大孔雀咒王。是羯诺迦牟尼如来正遍知者随喜宣说。即说咒曰

怛侄他　怛怛囇怛怛囇怛怛囇　怛攞都怛囇　毗囇毗逝曳　婢社达囇　頞喇逝頞喇逝　毗喇逝　毗喇阇末囇末底摩利儞　摩利儞悉地　文睇失里文睇树(时悦反)丽树丽树丽树丽　跋达罗伐底悉地莎诃

阿难陀此孔雀咒王。是迦摄波如来正遍知者随喜宣说。即说咒曰

怛侄他　安达丽　般达囇　曼达囇　褰达丽赡部　赡部捺地(亭里反)赡部伐底末帝曼治底计　庵末囇僧祇(去)歇啰歇啰喝啰喝啰钵戍钵戍钵戍钵戍　钵底悉地莎诃

阿难陀此孔雀咒王。是我释迦牟尼如来正遍知者随喜宣说。为欲利益诸众生故。即说咒曰

怛侄他　呬里呬里　鸡里弭里　伊里丽羯怛丽　鸡睹慕丽　頞荼钵里　铎醯达喋(大甲)媲部路鸡部索帝　捺路建睇迦(引)末儞　甘部达[口*路]枳　怛噜怛噜伐喇儞钵喇讫栗底　宕瑟窒囇　蜜丽怛丽　一底诃细　頞折丽　睹跋丽薄吉丽　跋[打-丁+致]跋[打-丁+致]　鸡伐[打-丁+致]跋[打-丁+致]　折吒耽薜　頞茶耽薜

读至此时随所愿事。咸须称说如前广知。若祈雨时应云愿天降。雨周遍十方普润一切

南谟薄伽伐多　俱谟徒铎剑跋跋睹　南谟薄伽伐多　伊哩逝[(嫡-女)/衣]　杜瞿呬迦[(嫡-女)/衣]苾陵伽哩迦[(嫡-女)/衣]　痾噜止那噜止頞喇逝谟喇市捺喇市　捺智(贞励)捺智捺智跋折囇捺吒跋折囇　乌陀演那必利[(嫡-女)/衣]　頞攞多丽　俱攞多丽　那罗演儞波罗演儞钵扇儞　飒钵哩扇儞　悉甸睹达罗　弭攞曼怛罗钵柁　莎诃

阿难陀如我教汝受持咒法。救莎底苾刍蛇毒之难。今此所说孔雀咒王亦复如是。令一切众生若读诵者受持者书写者。皆得安乐。所求遂愿如前广说。乃至自身及诸眷属寿命百年

复次阿难陀此大孔雀咒王。是慈氏菩萨随喜宣说饶益众生。即说咒曰

怛侄他　室哩室哩　室哩跋侄丽　树底树底树底跋侄囇　喝囇喝囇　喝囇喝利儞惮底摄伐囇　式佉(上)输攞波腻儞　菩地菩地菩地　菩地萨埵(丁惠)菩地钵哩　遮哩尼[(嫡-女)/衣]　莎诃

阿难陀此大孔雀咒王。是索诃世界主梵天王随喜宣说。即说咒曰

怛侄他　呬里呬里　弭里弭里　摩里儞傍句利　枳哩枳哩　枳哩枳哩　枳里枳里跋罗蚶摩[(嫡-女)/衣]俱[口*闌]宅计宅计毗摩诃毗摩诃普细　达啰达啰　诃啰诃啰　诃啰诃啰　普噜普噜　普噜普噜　莎诃

此咒能除恶毒能灭恶毒。佛力除毒独觉力除毒。阿罗汉力除毒三果四向圣力除毒。实语者力除毒。梵王杖力帝释金刚杵力。吠率怒飞轮力火烧力。龙王罥索力。阿苏罗幻力龙王电力。胡噜达罗三股叉力。塞建陀槊力。大孔雀咒王力。能除一切毒令毒入地。令我某甲及诸眷属皆得安隐。又诸龙毒蛊魅毒。人非人毒。齿啮毒雷雨毒蛇鼠毒。蜂蝇蜈蚣虾蟆等毒。疥癞痈疽漏痤诸毒。药毒咒毒人毒非人毒。如是等毒愿皆除灭。我某甲及诸眷属。悉除毒苦消散入地莎诃

阿难陀此大孔雀咒王。是帝释天王随喜宣说。即说咒曰

怛侄他　社攞善妒逻　摩罗善妒丽遮箄底善妒丽　末炭儞伽旦儞揭喇散儞　诃哩失哩度(亭喻)底失哩　怛噜怛噜　怛噜纳伐底　呵呵呵呵呵　僧呼侄地底　侄地底　矩鲁矩噜　吠喇逝　都吒都吒死　伐吒伐吒死　死里死里　劫毕丽　劫毕罗慕丽　呵呬呼　萨婆突瑟吒钵喇突瑟吒南(引)瞻跋南　羯嚧弭　喝悉[多*頁]波柁鸯伽钵喇丁伽　眤揭喇诃　羯嚧弭索诃室里达世呬(上)提鞞呬　嗢征只哩　苏罗钵底　跋底跋折罗跋折啰跋折啰　跋折啰钵带[(嫡-女)/衣]莎诃

阿难陀此大孔雀咒王。是四天王随喜宣说。即说咒曰

树(时悦)攞树刺娜　答跛答跛娜　昙摩昙摩娜　萨喇萨喇拏(上)　矩[打-丁+致]矩[打-丁+致]母[打-丁+致]母[打-丁+致]　弭[打-丁+致]弭[打-丁+致]　萨啰萨啰　诃啰诃啰　怛啰怛哩　陀陀陀陀陀　婆婆婆婆婆　诃啰诃啰诃啰诃啰诃啰　悉地悉地悉地悉地悉地　莎(入)悉底莎悉底莎悉底莎悉底莎悉底　我名某甲并诸眷属

一切使者　琰摩使者　阇夜使者　持黑绳者　四王所罚　梵天所罚　帝释所罚　仙人所罚　诸天所罚　龙所罚　阿苏啰罚　摩喽多罚　揭路荼罚　健达婆罚　紧那罗罚　莫呼洛伽罚　药叉所罚　罗刹所罚　毕丽多罚　毕舍遮所罚　步多罚　俱槃茶罚　布单那罚　羯吒布单那罚　塞建陀罚　嗢摩柁罚　车夜所罚　阿波三摩啰罚　乌悉多洛迦罚　薜多啰罚　王贼所罚　水火所罚　于一切处　所有讁罚　及轻小治罚　皆得远离　于我某甲　并诸眷属　常见拥护　寿命百岁　得见百秋

阿难陀汝当受持三十五诸江河王所有名字。若识知者于一切处。所有江河淮海越渡之时无诸厄难。其名曰

弶伽河王　信度河王　缚刍河王　私多河王　设多杜鲁河王　阿市多伐底河王　琰母那河王　句诃河王　毗怛婆河王　设多突噜河王　毗波奢河王　[醫-酉+言]罗伐底河王　旃达罗娑伽河王　萨罚莎(入)底河王　葛车比儞河王　杯瑜瑟儞河王　迦鞞哩河王　赤铜色河王　萨罗庾河王　末度末底河王　鞞怛罗伐底河王　伊刍伐底河王　瞿末底河王　折磨讷底河王　捺末柁河王　骚蜜怛攞河王　毗输密怛罗河王　多末逻河王　半遮逻河王　苏婆窣睹河王　答布柁河王　毗末逻河王　泥连缮那河王　呬[口*闌]若伐底河王　瞿陀伐哩河王

如是等从无热恼池。出四大河流赡部洲。及余江河淮济之属诸河神王。于此大地依止而住。种种形状种种颜色。随乐变身成就明咒作吉凶事。斯等诸神并诸眷属。亦皆以此大孔雀咒王。拥护我某甲并诸眷属。寿命百年离诸忧恼莎诃

阿难陀汝当受持五十二诸大山王所有名字若识。知者或在山谷旷野之处。除诸恐怖随意安乐其名曰

妙高山王　雪山王　香醉山王　百峰山王　朅地洛迦山王　金胁山王　持光山王　尼民达罗山王　轮围山王　大轮围山王　因陀罗山王　梵住山王　有吉祥山王　善见山王　广大山王　出宝山王　多虫山王　宝顶山王　毗摩妙巧山王　出金刚山王　阿苏罗山王　漠怒妙巧山王　电光山王　阿说他山王　月光山王　日光山王　贤石山王　谛宝山王　妙巧峰山王　摩罗耶山王　金峰山王　频陀山王　波离耶怛罗山王　妙臂山王　珠璎山王　都尼柁山王　苏师那山王　梵口山王　知净山王　坎海山王　妙鬘山王　刀形山王　大风山王　浴林山王　明药山王　放舍山王　兽身山王　达达山王　鸡罗婆山王　雪峰山王　大天主山王　婆罗军山王

如是等诸山王众居此大地。于彼所有天龙阿苏罗摩喽多揭噜荼健达婆紧那罗莫呼洛伽。药叉罗刹毕丽多毕舍遮步多鸠槃茶布单那羯吒布单那塞建陀嗢摩柁车夜阿波三摩罗乌悉多路迦成就明咒并诸眷属。住彼山者彼亦以此大孔雀咒王。拥护于我并诸眷属。寿命百年除众恶事。常睹吉祥离诸忧恼莎诃

阿难陀汝当识持有星辰天神名号。彼诸星宿有大威力。常行虚空现吉凶相。若识知者离诸忧患。亦当随时以妙香华而为供养。其名曰

讫[口*栗]底迦　户嚧呬儞　篾[口*栗]伽尸啰　頞达啰补　捺伐苏布洒　阿失丽洒

此七星神住于东门守护东方彼亦以此大孔雀咒王。常拥护我某甲并诸眷属。寿命百年离诸忧恼

莫伽　前发鲁窭拏　后发鲁窭拏　诃悉[多*頁]质多罗　娑嚩底　毗释珂

此七星神住于南门守护南方。彼亦以此大孔雀咒王。常拥护我某甲并诸眷属。寿命百年离诸忧恼

阿奴啰拖豉瑟侘暮攞　前阿沙茶　后阿沙茶　阿苾哩社　室啰末拏

此七星神住于西门守护西方。彼亦以此大孔雀咒王。常拥护我某甲并诸眷属。寿命百年离诸忧恼

但儞瑟侘　设多婢洒　前跋达罗钵地后跋达罗钵柁　颉娄离伐底　阿说儞　跋[口*賴]儞

此七星神住于北门守护北方。彼亦以此大孔雀咒王。常拥护我某甲并诸眷属。寿命百年离诸忧恼

阿难陀汝当忆识有九种执持天神名号。此诸天神于二十八宿巡行之时。能令昼夜时有增减。亦令世间丰俭苦乐预表其相。其名曰

阿侄底苏摩　苾栗诃　飒钵底　束羯攞　珊尼折攞　鸯迦迦　部陀　揭逻虎鸡睹

此九执持天神有大威力。彼亦以此大孔雀咒王。常拥护我某甲并诸眷属寿命百年

  星有二十八　　七各居四方
  执星复有七　　加日月成九
  总有三十七　　勇猛大威神
  出没照世间　　示其善恶相
  与世为增减　　有势大光明
  各以清净心　　于此咒随喜

此等星宿皆亦以此大孔雀咒王。常拥护我某甲并诸眷属寿命百年

阿难陀汝当忆持六十八诸大仙人所有名号。此诸仙人皆持禁戒。常修苦行有大光明。或住江河山林池沼。欲作善恶咒愿吉凶随言成就具大威力五通自在。飞行虚空无有障碍。我今说彼名字。其名曰

頞瑟吒(入)迦大仙　婆莫迦大仙　婆摩提婆大仙　摩唎支大仙　钵利拏摩大仙　末建提也大仙　安隐知识大仙　婆斯瑟侘大仙　跋弥迦大仙　迦摄波大仙　老迦摄波大仙　毗栗咎大仙　鸯只罗大仙　鸯只洛迦大仙　鸯只刺四大仙　有相分大仙　有慈大仙　有刺须大仙　鹿顶大仙　琰摩火大仙　洲渚大仙　黑洲渚大仙　诃利底大仙　诃利多也那大仙　甚深大仙　三忙只罗大仙　嗢揭多大仙　三没揭多大仙　说忍大仙　名称大仙　善名称大仙　尊重大仙　阿说罗也那大仙　劫布得迦大仙　香山大仙　住雪山大仙　护相大仙　难住大仙　末达那大仙　设腊婆大仙　调伏大仙　尊者大仙　鹦鹉大仙　毗诃钵底大仙　网轮大仙　珊尼折罗大仙　觉悟大仙　上具里大仙　健陀罗大仙　独角大仙　仙角大仙　揭伽大仙　单茶也那大仙　干陀也那大仙　摩登伽大仙　可畏摩登伽大仙　乔答摩大仙　黄色大仙　白色大仙　赤马大仙　白马大仙　持马大仙　妙眼大仙　朱目大仙　婆罗器攞大仙　那刺拖大仙　山居大仙　讫栗弥罗大仙

此等诸仙皆是古旧大仙。造四明论善闲咒术。众行备成自他俱利。彼亦以此大孔雀咒王。拥护我某甲并诸眷属。寿命百年离诸忧恼。即说咒曰

怛侄他　诃哩诃哩　诃哩揭哩　钵哩　呼哩弭哩　窣哩喝哩　呬里弭里　蹋普蹋普　达蹋普　揭喇散儞　末炭儞　铎漠儞　伽旦儞　波折儞　波折儞　波怛儞　波怛儞　漠捺儞　漠捺儞　铎诃(上)铎诃铎诃　达啰达啰　陀刺儞　波吒(入)儞　谟汉儞　悉耽跋儞　瞻跋儞　莎诃

阿难陀汝当忆持此大地中有大毒药名字若有知者不被毒药之所中害其名曰

安达罗　般达罗　羯罗茶　鸡瑜攞　步登笈摩　步多钵底　频度钵底　室利钵底　帝社钵底帝社恶揭罗钵底耶舍钵底耶舍恶揭罗　钵底　阿罗逻怛罗逻　怛罗突怛逻　达多铎诃　逝罗婆逻瞿鲁至啰　怛妒罗　伊里枳里设担睹罗　毗布里诺句里　鸡栗比怛那伽颉栗瑟吒(上)阿没罗末底赡部末底　末社末底　阿末丽　毗末丽　君茶(入)丽頞雉捺雉　薄计　薄多步帝伐瑳那薜　莫诃揭囇　滥薜　睹滥薜莎诃

阿难陀此大毒药名及药神亦以大孔雀咒王守护我某甲并诸眷属寿命百年

复次阿难陀此大孔雀咒王是。七正遍知之所宣说所。谓毗钵尸正遍知。尸弃毗舍浮拘留孙羯诺迦牟尼迦摄波。今我释迦牟尼正遍知者亦复随喜。说此大孔雀咒王。慈氏菩萨亦复宣说。索诃世界主梵天王天帝释。持国天王与健达婆主二十八将。增长天王与俱槃茶主二十八将。广目天王与龙主二十八将。多闻天王与药叉主二十八将皆说此大孔雀咒王般支迦大药叉主诃利底及五百子并诸眷属悉皆随喜。亦复说此大孔雀咒王阿难陀此大孔雀咒王。不可违越不应轻慢

若有天龙阿苏罗摩喽多揭路荼健达婆紧那罗莫呼洛伽药叉遏洛刹娑毕丽多毕舍遮步多俱槃茶布单那羯吒布单那塞建陀嗢摩柁车夜阿波三摩罗鸟悉多路迦诺刹怛罗黎波此天神等不能违越此孔雀咒王

又复所有诸恶鬼神。所谓食精气者食胎者食血者食肉者。食脂膏者食髓者。食支节者食生者。食命者食祭者。食气者食香者。食鬘者食华者。食果者食五谷者。食火烧者食脓者。食大便者食小便者。食唾者食涎者。食洟者食残食者。食吐者食不净物者。食漏水者。有如是等诸恶食者。亦不能违越此孔雀咒王

又复有人作诸蛊魅。厌祷咒术飞行空中。讫栗底羯摩拏哥孤嗢柁枳刺拏鞞多荼頞柁鞞多茶质者。毕丽索迦饮他血髓变人驱役。呼召鬼神造诸恶业。恶食变吐恶影恶视。作恶书符或恶超渡。有如是等诸恶现时。皆护我某甲令离忧苦。又复所有诸惊怖事。王贼水火他兵来怖。遭饥馑怖非时死怖。地震动怖恶兽来怖。恶知识怖欲死时怖。如是等怖皆护我某甲。又复诸病疥癞疮癣。痔漏痈疽身皮黑涩。头痛半痛饮食不消。眼耳鼻舌口唇牙齿。咽胸背胁腰腹髀腨。手足支节隐密之处。心闷眩癖干消瘦病。遍身疾苦悉皆除殄。又复疟病一日二日。三日四日乃至七日。半月一日或复频日。或复片时或常热病。偏邪瘿病鬼神壮热。风热痰癊或总集病。或被鬼持或被诸毒。人及非人之所中害。如是过恶诸病生时。若有读诵此大孔雀咒王。不能违越所求随愿。皆护我某甲并诸眷属。我今为其结界结地。诵持此咒悉令安隐莎诃

并说此颂

  令我夜安隐　　昼日亦复然
  于一切时中　　诸佛常护念

复次阿难陀若复有人。称此大孔雀咒王名字。拥护他人或复自护。或结索綖身上带持。如其此人应合死罪以罚物得脱。应合被罚轻杖得脱。应合轻杖被骂得脱。应合被骂诃责得脱。应合诃责自然得脱。一切病苦悉皆消散。无敢违越。此人亦无王贼水火。恶毒刀杖之所侵害。睡觉安隐常见善梦。行住坐卧无违害事得延寿命。除先世中作短命业。及正报合受者。阿难陀若时遭雨涝或时大旱。若读诵此孔雀咒王。诸龙欢喜若雨即晴若旱即雨。若有男子女人随所愿者速得成就阿难陀此大孔雀咒王。但忆念时即能除灭一切恐怖疾病忧恼。何况具足读诵受持。汝当受持此大孔雀咒王。为欲饶益守护四众。苾刍苾刍尼邬波索迦邬波斯迦离诸怖畏故。复说咒曰

怛侄他　叶槃底　陀底　铎割哩　睹鲁鲁鲁　莎诃

  贪欲嗔恚痴　　是世间三毒
  佛陀皆已断　　实语毒消除
  贪欲嗔恚痴　　是世间三毒
  达摩皆已断　　实语毒消灭
  贪欲嗔恚痴　　是世间三毒
  僧伽皆已断　　实语毒消除
  一切诸世尊　　有大威神力
  罗汉具名称　　除毒令安隐

尔时具寿阿难陀闻佛说已。礼佛双足右绕三匝辞佛而去。往莎底苾刍所。至已便即以此孔雀咒王。为彼苾刍而作拥护。结界结地摄受饶益除其苦恼。莎底苾刍身得安隐苦毒消散从地而起。遂与具寿阿难陀。俱诣佛所至礼双足。具以上事白世尊知在一面立。佛告阿难陀由是因缘。汝可以此大孔雀咒王。告彼七众苾刍苾刍尼正学女求寂男求寂女邬波索迦邬波斯迦国王大臣。劝一心受持读诵。令使通利为他解说明晓其事。书写经卷在处流通香华饮食随分供养。令一切众生皆离忧苦常受安乐。得福无量难可思议。作是语已时。阿难陀及诸大众。天龙药叉健达婆阿苏罗摩喽多揭路茶紧那罗莫呼洛伽人非人等。闻佛诸说皆大欢喜信受奉行

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　日夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙华遍庄严　　随所住处常安乐

佛说大孔雀咒王经卷下

次明坛场画像法式

佛告阿难陀。若有男子女人。情所祈愿或为大雨或为大旱。灾横兵戈众病疫疟。凡是一切不如意事。欲读诵此大孔雀咒王冀求消灭者。应如是作法。可于静处平治地已。作小坛场可高四五指方三四肘。或时更大。应取未堕地黄牛粪净涂坛上。于此坛中安佛形像面向西出。于像左边置大孔雀王像。或塑或画庄饰如法。或以孔雀尾三四茎竖于净塼跗上。亦以牛粪涂拭。此之三事有一皆得。以白遏迦华(此方所无可以梨奈花等替之)或白羯罗毗罗华(岭南有北地无可以白杏柰华或蜀葵华等替之)或以尸利沙树华(即夜合树是也)或频蠡树叶(此方亦无可以枣桑荷叶替之)散布坛上。先于佛前随其所有。设诸饮食种种供养

次于大孔雀王菩萨前。安蜜水沙糖水牛乳及酪饼饭一盘。尽心奉献已。手执香鑢烧安悉香。东面供养如前启请。佛及圣众四天王众。一一称名至心请召。来拥护我某甲并诸眷属。皆得安隐寿命百年

次于坛东面。安沙糖饼及乳粥沙糖水饼饭一盘。供养持国天王健达婆等神

次于坛南面。安油麻粥并司杜水一瓶饼饭一盘。供养增长天王俱槃茶等神

次于坛西面安乳粥并乳一瓶饼饭一盘。供养广目天王诸龙等神

次于坛北面。安酪和饭并司杜水一瓶饼饭一盘。供养毗沙门天王药叉等神。然更随时布诸花果。烧沉水香苏合香熏陆香普为供养。其疫病人安佛右边西面而坐。咒师东面。可将孔雀羽一二茎。或以茅草拂病者身。诵前心咒二十一遍。称病者名日别三时为供养已。所有供食置于水中。或埋于地勿令得食亦勿足蹈。所有坛场以泥薄拭。或以牛粪涂地。此是孔雀王咒寻常供养法式。凡有所求皆可依法作此坛场。若贫无者随其现有而设供养

次明画像法。取新白[疊*毛]。彩色和以木胶不用皮胶。置新盏中。其画像人当于晨朝。清净澡浴着新衣受八戒。然后执作佛像。应作金色。着桃华色袈裟。坐金师子座。左边画摩诃摩瑜利天神。赤白色着白色裙帔白綖络髆。身有四臂诸庄严具皆以金作。于莲华上立或于金座上立。右边一手持柚子。一手执莲华。左边一手持吉祥果(大如苽蒌黄赤色此方所无)一手执孔雀尾三茎。佛菩萨中间画金色孔雀王像。于宝装莲华上立。胭前以牛黄画作万字。于佛边画圣者阿难陀胡跪合掌。于此中间画金刚手神王。右手执白拂左手把金刚叉。于佛四边画种种华果供养。东边画毗提诃洲形如半月于中。画持国健达婆天王以众。健达婆神而共围绕。于佛南边画赡部洲其形如车北广南狭。于中画俱槃茶增长天王。以众俱槃茶神而共围绕。于佛西边画瞿陀尼洲形如满月。于中画广目龙天王。以诸龙众而共围绕。于佛北边画北俱卢洲其形正方。于中画多闻药叉天王。以诸药叉神而共围绕。既画像已于坛中安置。同前面向西出。可取白月一日于画像前广设供养。应诵心咒或诵经中余咒。次令清净童女捼綖。于画像前诵咒结之作一百八结。其咒人系自肘后。是护身法于伴助人同斯护法。若欲作法时皆须修习预前方便。应诵此咒满一万遍或十万遍

南谟薄伽跋帝　阿末丽毗末丽悉地(亭夜反)

我某甲并诸眷属。至十五日于画像前。取黄牛粪更作四肘方坛。于其坛上以白粳米布作四洲形势。各于其处施设如前所陈供养。又于东方持国天王烧白胶香。南方烧紫廿芥子以盐相和。西方烧苏和安悉香。北方烧熏陆香。如前供养于佛及摩诃摩瑜利天神前。烧众名香。及以种种饮食种种花果广陈供养。复以金银铜锡及铁。打作五丸如酸枣核。安在七重菩提叶上(若无以桑叶替之)安在像前。次于坛前穿地作火炉。方一肘深一尺于中然火令着。次以乌昙跋罗木钵罗奢木(此方所无宜以桑枣木替之亦得)及牛膝草茎。三中随一截长五寸。破之粗如指许。须八百片每诵咒。咒之一遍投于火中。并苏芥子。若于其方有尸婆鸣叫者(是野干鸣)如前所说随方供养之物而陈设之。及诸同伴皆不应恐怖。此则是其咒成就相若无好相事不成者取叶上五丸咒八百遍。即得随愿事皆成就。自取金丸置于口中。同伴人随情与一。皆不须咽随处举之。若更有余人可于供养食中。取如酸枣许令各食之。除一切病所求随愿更有别法应往置死尸处。或向四衢道中。作前坛法勿安画像。但置四方天神共相拥护。饮食供养香花等物。并烧炉火及以咒綖法。若得成所作随意。夜见好梦梦见好车及上妙牛象。或见高山果树。或目身升上及胜堂殿。并见父母及余贵人。自着上衣遇善知识。或见少女及童男童女。具妙庄严得上床褥。种种花果吉祥之事。或见天神报其实语。或见乳酪种种苗稼生肉鲜鱼。或见好马及孔雀等。此即皆是吉祥之相。若异此者即非善瑞。谓若梦见驴骡骆驼。猿猴猪犬蛇蝎猫鼠。鸱枭雕鹫露形无依。及恶盘器干樵空舍。停尸林薮江河涸竭。毗那也迦(是为障碍神头如象头身如人体西方俗人皆多供养)此等皆是不吉利相。凡于于一切作咒法时。应作如前拥护之法。若于一切恐怖之处。或于一切病苦之时。如前作法所有疫病。灾厄枉死皆得消散。若小儿病或被鬼持。以孔雀尾拂拭咒之即得离苦。或以咒索系持皆蒙除愈。若作其余坛场咒法。事未成就由作如是孔雀王法。所余诸事亦皆成办。如世尊说。假令人造五逆重罪。若能七度作此坛法事亦得成。或令心定能除众病此据本意。有净信心事皆得成非不信者。阿难陀更有心咒汝当受持。咒曰

南谟佛陀也　南谟达摩也　南谟僧伽也　南谟金光明孔雀王　南谟摩诃摩瑜利明咒王　怛侄他　頞智(贞励)　伐智侘(他革)计闼喇侘计恶羯死莫羯死　一里弭丽只丽　户嚧腊薜　莫诃户嚧[口*臘]薜　步登笈谜　底冥只西　莫诃鸯揭西莎诃

阿难陀此摩诃摩瑜利心咒。是一切诸佛之所宣说此是略法。若欲受持读诵者。皆作如前坛场法式。有所愿者皆得成就。若事不遂心者。更多诵心咒为上供养。于画像前诵咒坐睡。如其梦见丈夫来者。即是诵咒有验。若见女人来者即是所求。天神哀愍感应有此差别。若有信心欲常受持求拥护者。应当画此摩诃摩瑜利菩萨天神。如前形像前安孔雀。置在室中清净之处常为供养。一切恐怖一切病苦不如意事悉皆消殄。若欲受持求成就者。当于白月一日起手作坛法不得在夏内法即不成。凡诵咒时可于初夜。澡浴清净着鲜洁衣。于十方面烧香普熏。诵前经中咒或诵心咒。满七遍已作如是语。愿薄伽伐底哀愍我故。来受香花及诸饮食。所求愿者为我成办。如前所说所有天龙八部及诸神等可界称名。亦愿来此受我香花所有饮食成我事业。供养了时烧香咒愿。诸来天神并眷属等。皆愿欢喜各还本处。供养之物同前屏弃。在心常念成就无疑。时尊者阿难陀合掌顶受

坛场法竟


佛说大轮金刚总持陀罗尼经

    No. 1230

佛说大轮金刚总持陀罗尼经

如是我闻。一时佛在王舍城耆阇崛山中。与大比丘众千二百五十人俱。复有菩萨摩诃萨三万六千而为上首。尔时世尊临般涅槃后。佛法欲灭时。比丘比丘尼优婆塞优婆夷天龙八部。前后围绕共会说法。当尔之时有执金刚神问其法要。世尊般涅槃后。总持法门云何受持。佛告执金刚神。善哉善哉。汝等金刚能为末劫众生。问此利益之事。善思念之。吾当为汝分别解说利益之事当说法要。佛告执金刚神。夫欲受持总持法门者。及诵经典坐禅种种善法。第一清净。第二常决定志诚。第三精勤不退。第四报佛慈恩。第五发弘大誓日夜精确报师僧父母恩。第六报菩萨恩。第七报金刚恩。第八报三十三天恩。第九报四大天王恩。第十报持咒仙人恩。佛告执金刚神言。我灭度后末法之时。众生薄福三灾竞起。吾毒鬼神诸天魔等。南阎浮提振旦国中。诸恶鬼神及诸八万四千天魔。一一魔有五千眷属。南阎浮提杀害众生无量无数。汝等金刚今于此会闻秘密之法。汝等金刚闻持咒方法。速先诵大轮金刚陀罗尼神咒。汝不持此法门者。一切诸咒纵令有验。犹有行伪盗法之罪。灭度之后当落地狱受罪苦已当落畜生道。行伪获罪如是。若有善男子善女人及无量天仙金刚菩萨无量药叉一切鬼神等。善听吾当为。汝说灌顶神咒。诵二十一遍能成一切咒法。善事速得成就。其咒乃是过去十方一切诸佛之因此陀罗尼悉皆成佛。一切菩萨悉至佛道。一切金刚皆得不坏之身。一切仙人悉得成就。诵此咒者能成一切印法一切坛法。当入曼荼罗大坛不用事坛。若作事坛种种灾起。天难地难王难贼难水难火难一切夜叉罗刹之难天龙鬼神难诸魔一切人难。诵是咒七日七夜清净烧香。于尊像前诵此咒忏悔三业一切诸罪并得消灭。一切鬼神皆悉欢喜。身上所有一切诸病皆得除愈。尔时佛告执金刚神无量天仙阿难比丘。汝等善听汝持金刚咒。我为汝于金刚天中结坛。汝持菩萨咒。我为汝于菩萨天中结坛。汝持天咒我为汝于天中结坛。汝持龙天咒。我为汝于龙宫中结坛。汝持二十八部鬼神咒。我为汝于鬼神天中结坛。汝持夜叉罗刹咒。我为汝于夜叉罗刹天中结坛。佛告执金刚神。当说咒之时。山河石壁一切六种震动。一切须弥山诸天鬼神皆悉不安。一切龙王皆大奔走。云雨三十三悉不安。尔时世尊即说身咒曰

那谟娑哆梨耶(一)地婆伽喃(二)怛他羯哆南(三)鸣[合*牛](二合四)毗罗时毗罗时(五)摩诃斫迦罗(六)萨哆萨跢(七)莎罗帝莎罗帝(八)哆罗曳哆罗曳(九)毗陀摩儞(十)三盘禅儞(十一)怛罗末儞(十二)悉陀羯梨怛焰(十三)娑诃(十四)

大轮金刚陀罗尼心真言曰

南无悉咥哩(二合)耶(一)坠尾伽南(二)怛他伽多南(三)唵(四)尾罗时尾罗时(五)摩诃斫羯罗(六)伐折梨(七)伐折罗(八)萨跢萨跢(九)娑罗帝娑罗帝(十)怛罗曳怛罗曳(十一)毗驮末儞(十二)三盘誓儞(十三)多罗末底(十四)悉陀阿羯哩底(丁以反十五)哩焰莎诃(心咒)

尔时世尊说此咒已。告执金刚神及持咒仙人。比丘比丘尼等。先须着新净衣烧香供养楼至金刚。诵咒七日七夜。唯烧香及净水诵咒满十万遍。成就一切咒法。以后通用一切印。夫欲持一切咒皆得成就。若能常诵咒。命终之后速至佛地

尔时金刚藏菩萨摩诃萨等。闻佛说持大轮金刚陀罗尼秘密之藏。我等金刚藏菩萨摩诃萨。各将百千恒河沙等金刚。一一金刚各有百万恒河沙眷属。一一各将百千恒河沙等藏神。一一藏神又各将四天天。皆下珍宝及金刚山献佛愿我等金刚藏菩萨摩诃萨悉至佛地。我等眷属日夜欢喜令我受持。又烧香末香涂香幡花宝盖百味饮食。奉上世尊供养过去未来现在十方三世诸佛。我等金刚藏菩萨摩诃萨。亦为末法众生受持咒。若有善男子善女人及比丘比丘尼优婆塞优婆夷。受持此大轮金刚陀罗尼。于尊像前澡浴着新净衣。烧香着三盘食供养具说。我等从无始世界已来。流浪生死不知劫数。毁谤声闻人缘觉人辟支佛人佛乘人。毁谤独觉人阿罗汉。谤大乘菩萨。毁行正法人。污泥伽蓝污泥寺塔。污泥经书破戒行。杀盗淫三业不善。出佛身血杀阿罗汉。常行颠倒持正为邪。十恶不孝杀父害母。一切种种造恶。不知头数。今于此尊像前发露忏悔。七日七夜三时诵一百八遍陀罗尼神咒。用澡灌三枚盛满净水插扬柳枝。作三盘食及酥蜜酪[飢-几+乍]茶汤蜜藕种种果子。于尊像前穿一地火炉似莲花开敷。用赤土摩拭四面。方咒炭十斤。用树王木炭轮姜子木是也。不用别炭又用薰陆香三大两安悉香二大两白檀香二大两青木香二大两酥半升蜜半升。剉斫斩剪件五种香。犹如巨类大。于一铜器中用铜匙和合诵咒一百八遍。咒此酥蜜香等咒一百八遍。其像面向东。行者面向西。胡跪合掌作供养印。如开敷莲花相。二大指相并怒向后。二小指合怒向前。六指由如捧钵(此名供养印)弟子某甲等。ㄙ州ㄙ县ㄙ乡ㄙ里自称姓名。若比丘比丘尼优婆塞优婆夷。称本僧尼名本寺名。启白十方三世一切诸佛。过去一切贤圣冥官业道。弟子ㄙ甲等。ㄙ年ㄙ月八日五更。初忏悔披心露瞻。请十方三世一切诸佛。过去一切诸佛现在一切诸佛当来弥勒尊佛。及十二部经修多罗藏。诸大菩萨一切贤圣僧。一切金刚三十三天。四天王帝释天王曹地府。日天月天星宿天。善恶童子护戒善神。证知弟子发露忏悔。所有罪障悉令消灭。弟子从无始世界已来。轮回六道流浪生死。不识善恶未识佛时佛边。造罪常行偷盗饮。酒食肉两舌恶口种种斗乱。不知头数杀生无数邪行无数妄语无数。今日今时发露忏悔。一忏已后更不重作。愿弟子ㄙ甲等。今于十方诸佛前具说罪祸。破斋夜食常行邪行。生六道饿鬼畜生边夷下贱。常行不善之处。今日今时发露忏悔。一忏已后复不更重作。若善男子善女人。从月八日至十五日。每日供养皆须新食其七日内诵咒满十。万遍有境界。若是上根人得见梦一切诸佛贤圣摩顶受记。即受佛药以后。即证菩萨金刚地位。逐佛而去。若是中根境界。七日之内准前供养风雨叆叇。梦见金刚贤圣。若见下根众生。准前七日供养。不见贤圣。七日之内不风雨。幡花不动。此人前世造作十恶五逆业。与法无缘倍功忏悔。一日一夜六时忏悔。我等即须服香念诵

南无佛陀耶　南无达磨耶　南无僧伽耶　南无十二部经　南无金刚藏菩萨　南无文殊师利菩萨摩诃萨　南无观世音菩萨摩诃萨　南无大势至菩萨摩诃萨　千手千眼观世音萨摩诃萨　十一面观世音菩萨摩诃萨救脱菩萨摩诃萨　定自在王菩萨摩诃萨　地藏菩萨摩诃萨　药王菩萨摩诃萨　药上菩萨摩诃萨　弥勒菩萨摩诃萨

是诸菩萨等。各将恒河沙眷属前后围绕。而白佛言世尊。我菩萨眷属。各将末香涂香幡花宝盖。供养十方诸佛。为末法众生。修学大轮陀罗尼资助善福。善男子善女人。比丘比丘尼优婆塞优婆夷婆罗门等。修学经典及秘密修多罗法门。持咒者及下根众生速证。因果我等诸菩萨众亦令印可。十方诸佛摩顶受记。诵此陀罗尼者。是过去无量诸佛根本法门诵此咒者。能除一切罪障根本之罪悉令消灭。若下根众生从正月一日。于尊像前诵此神咒十万遍。则入道场悬四大天王幡四口。四方各各置金刚幡十二口。菩萨幡八口当阳铺置卢舍那像。于前种种供养用三面铜盘。盘内着种种饮食。用铜垸盛粳米乳酥饭。六垸一盘着垸饭铜匙佛筯羹[飢-几+霍]种种供养。于像前画地为坛方圆四尺。香泥涂上。上书五色。一如本方各五寸。于中间圆色向上新盘五枚。满盛香水插杨枝柳枝。其坛南面穿地。火炉方圆一尺五寸。于一尺内如莲华形。用赤泥摩拭其内。准前五种香及酥蜜等。用铜器沙罗。盛酥蜜及香相和一处。用一新铜匙咒此香一百八遍。其坛安五盏灯。杂彩一尺五寸。每月一日一夜。诵咒一百八遍。准前供养。七日二十一回换食。七日已来。境界亦无风雨鬼神不现。金刚菩萨不现者罪根深重。取前五种香和合捣蜜和为丸。诵咒一千八遍。即服此香每朝空腹服二十丸用井华水下。每欲吃药咒水二十一遍。又咒香水沐浴身体着新净衣。诵咒供养四十九遍。其内障悉得除灭。此下根众生从无始已来。用三宝物佛法僧物。常行偷盗淫他。一切贤圣受罪无数。ㄙ年ㄙ月ㄙ日。弟子ㄙ甲。今于尊像前金刚菩萨圣僧前发露忏悔。诸佛现前天龙八部一切鬼神供给驱使。诸大菩萨恒为伴侣。持咒者每日一食。斋粳米乳酪饭得身力强健。去处通达众人恭敬。所出言语人皆信受。一切财宝日夜增长。苦行此陀罗尼秘密法藏常生信敬。于一清净空房。念诵日夜精勤莫作杂行。一心受持尽此一身。更不受胞胎四生。常与诸大菩萨俱会一处。若善男子善女人。比丘比丘尼优婆塞优婆夷婆罗门等。受持读诵为他人解说获福无量。此经是末法时众生福田。无量百千陀罗尼之法门得入。亦是一切经藏。善男子善女人。受持读诵净于尊像前脚底卧胝。即见境界一切经藏及一切藏神金刚菩萨师僧父母及一切尊像。此人从会外来见此相已。闭口勿向人说。若向人说戒行俱破。若善男子善女人。比丘比丘尼优婆塞优婆夷婆罗门等。读诵经典秘密总持法门。三种梵行口诵经典不说恶言。心不怀恶身无五欲染着。不得与五种毡陀罗女同共居住一处。不得与外道猎师五千徒党载无数。不得与淫女寡妇同共语言。亦不得沽酒家止宿。亦不得与外道戏论一切经典斗乱诤竞诽谤正法及一切利养。若善男子善女人供养尊像。其食不得自吃戒行俱破。施与贫儿得福无量。亦不得食在家人出家人残食。亦不得五辛酒肉家食。若善男子善女人食此食者。受持读诵戒行俱破。不名受持读诵神力俱失得妄语罪说此法时阿难比丘比丘尼四天王天龙鬼神八部乾闼婆伽楼罗紧那罗摩睺优婆塞优婆夷五百婆罗门及三十三天梵王帝释罗伽人非人等及转轮圣王。闻佛所说皆大欢喜。悉证无生法忍。即得阿耨多罗三藐三菩提心。悉证佛地

尔时世尊说画像法。于过去未来现在十方三世一切诸大菩萨摩诃萨百千万众。俱来集会

百千金刚藏王俱来集会　百千二十八部药叉天王俱来集会　百千香天王俱来集会　百千天药叉王俱来集会　百千师子天王俱来集会　百千圣僧俱来集会　百千持咒仙人俱来集会　百千帝释天王俱来集会　百千转轮圣王俱来集会　百千孔雀天王俱来集会　百千龙天王俱来集会　百千大风天王俱来集会　百千大雷天王俱来集会　百千四大天王俱来集会　百千大雨天王俱来集会　百千金翅鸟王俱来集会　百千白象王俱来集会　百千日天王俱来集会　百千月天王俱来集会　百千星宿天王俱来集会　百千阿修罗王俱来集会　百千水天王俱来集会　百千火天王俱来集会　百千焰摩罗王俱来集会　百千大地王俱来集会　百千山神天王俱来集会　百千河神天王俱来集会　百千海神天王俱来集会　百千五谷善神俱来集会　百千舍宅神俱来集会　百千守门户神俱来集会　百千园林花果神俱来集会　百千戏食善神俱来集会　百千主七宝善神俱来集会　百千五种净钱财天王俱来集会　百千修多罗王俱来集会　百千秘密藏天神王俱来集会　百千功德天女俱来集会　百千比丘比丘尼俱来集会　百千优婆塞优婆夷俱来集会　百千乾闼婆迦楼罗紧那罗俱来集会　百千摩睺罗伽人非人等俱来集会　百千仙药天神王俱来集会　百千上妙四时衣服天王俱来集会　百千恒河沙数甘露天王俱来集会　百千天印大将护念一切众生俱来集会　百千转轮圣王俱来集会

尔时世尊说此画像法时。三千大千世界六种震动。是时天雨曼陀罗花。香风四起幢幡自动如天鼓自鸣。十方三世诸佛放大慈光。下至阿鼻地狱。六趣众生见其光色已。皆悉念佛念法念僧证无上菩提。结集众会愿闻三世诸佛画像之法。取其绢分为四复。各长八尺用香汁涂绢。不得用胶汁画像。其画像人与受八戒斋清净食。澡浴着新净衣。于一净房烧香安一澡瓶满盛香水灌四方。即为结界畔。先画水池。池向下二叉。其池水中画莲华。开敷有不开者向下。水池四边。安剑栏石柱。悉用彩色庄严其柱。顶上似开敷莲华形。其中安金刚珠。其柱一一安金珠。中心作一降桥。亦用彩宝庄严。其画千宝阶上画作五间门屋。其上一如楼形。向上造七门屋。上安鸱尾。其瓦一如碧流离色。向下檐头。一一口中吐宝花。中悬珠铎。其七间楼安门及窗。正当中心门安一大金锁。诸门亦七宝彩画庄严其楼。下当中心门画作一卢舍那像。一如佛长短形像。左右阿难伽叶。及观世音菩萨。大势至菩萨。悉用七宝庄严。左右画二金刚纯作金色。手执宝杵威严降魔势。及金刚脚下画作金山。其左右向下又画作二金刚形如红白色。其金刚顶上安轮盖。其手皆把杵。彩画庄严。脚下还踏金刚山。端正威严一开口一笑唇。金刚左右脚下作二师子。举头向上作哮吼势。其卢舍那佛像前。一大金香炉上安七宝盖。香烟勿令断绝。其香炉前画一开敷莲华。其花中心化出七宝花盘。其盘中画作七个金叠。于其叠中安金银琉璃珊瑚真珠。安悉香薰陆香牛头旃檀香供养盘前。画四天王幡四口。金刚幡子十二口。菩萨幡十二口龙王幡八口。作一行者。地上作一生褥子。于褥上画作吉祥鸟草。行者胡跪合掌供养。若善男子善女人。优婆塞优婆夷婆罗门等。各自画本尊。面貌喜悦少年形状。结跏趺坐画像法讫

    尔时世尊说作一切印法法身印第一

起立脚作丁字立。直两手向上合掌臂。二中指开。八指相合中节。屈二腕令向上。上顶上。此是护身印。诵咒一百八遍

    降伏一切诸鬼神天魔印第二

八指相合。其二中指为开右押左。作印时一切诸佛菩萨金刚天等。皆悉欢喜

    能消灭一切罪障印第三

八指无名指二小指二头指及二中指为开。左押右合二肘。胡跪诵咒一百八遍。或一千八遍。若善男子善女人。比丘比尼尼优婆塞优婆夷婆罗门等。所有一切过去未来现在一切罪障。悉皆消灭无余。作此印时。常得一切诸佛菩萨及天龙八部拥护。作此印己。行者心想以此印身如金刚身。供养其三道。印作时于尊像前。洗浴着新净衣烧香薰手。百味饼果种种供养。其作法人。启请过去未来十方三世一切诸佛天龙八部。十二部经及修多罗藏。启告冥官业道。证知我弟子ㄙ甲等。所有一切过去未来现在。一切罪业悉得灭。其人于此陀罗尼印中得作金刚三昧

    摧碎一切诸天魔及一切恶鬼神蛊道精魅恶趣等印第四

起立地脚作丁字立。左手向下怒立指。想其手中有器杖出。右手向上。想其手中有杵。降伏一切诸魔神及一切天魔。降伏尽其人。作大嗔威。齿咬下唇。怒目动眉。其杵印掌中拳八指监文。其大母指屈节捻头指中节。于心中想自顶上有火轮。现起忿嗔。想一切天魔一切恶鬼蛊道魅鬼兽等类。一时俱死。向上看天。虚空中一切飞鸟飞天夜叉一切杂类等。一时俱死

    降伏一切天魔鬼神斩头印第五

并两脚作丁字立。左手把右手腕不低前拳。名曰金刚钺斧印。作此印时。一切天魔鬼神。悉皆斩头一时死

    金刚刀印第六

右手屈无名指小指。于掌中以大母指押二指甲上。舒头指中指。高举手名曰金刚刀印。指想此刀化作百千万刀。诸鬼神一切精魅。一时俱起

    金刚火轮印第七

二大母指。二中指并相合。其二头指。及二无名指相叉入掌中。左押右相钩。合二手腕怒上向下。杀怒犹如百千火轮。其作法人于佛前结跏趺坐。其二肘于两膝上。心想其火轮有十二辐。一一辐中复有百千火兵。一一火兵化作百千火兵。各各驱使无量火神。若有诸魔鬼神及一切杂类鬼魅恒沙眷属。恼乱众生者。其火轮悉能降伏

    金刚藏王降伏魔印第八

结跏趺坐。左右二手头指中指无名指三指舒左右掌中。右手三指向上。舒左手掌中。左右相押。其右手大指押左手小指。右手小指押左手大指。名曰大降天魔印。其印有二名一如旧印。左手向下右手向上。相叉准前相叉。名曰降伏一切魔印

尔时如来与过去未来现在十方三世一切诸佛菩萨金刚诸天龙八部百千万恒河沙诸佛。于菩提道场说此印时。复有三十六种魔王天魔虚空魔及十二魔王。领八万四千魔兵以为眷属。复有五百天魔波旬。各领恒河沙眷属及无量恶鬼神兵。食啖众生血肉一切精魅蛊道。更将魔师兴云致雨。非时下霜雹损一切苗稼。复将贮器伏。于天下行病杀害众生。恒将为业无慈悲心。复有杂类鬼神吸人精气。无量无边有形无形。有手无手有足无足。不言而来来而作言者。与怒目心将诸器伏。复有鸟头天魔鼠头天魔猪头天魔鸡头天魔兔头天魔牛头天魔。其一切天魔等。舍一切器仗弓弩鉾楯轮盖一切衣甲。投于如来前乞命作如是言。我等魔众归依。如来莫损于我。我于一切佛法中而常拥护。若有持诵经典者。无有一切灾难。令其善法日夜增长。一切灾难悉灭无余

尔时世尊告诸魔言。汝等复能发菩提心。即得阿耨多罗三藐三菩提。若善男子善女人。于如来灭后受持此陀罗尼者。此人即得证金刚藏菩萨之位。常得一切诸佛所加护。一切菩萨恒为伴侣。若善男子等乏少资粮。常令丰足。诵此咒者身如甘露。色力炽盛。若有比丘比丘尼优婆塞优婆夷婆罗门等破戒者。所有一切罪并令除灭。若善男子善女人。诵此陀罗尼。日夜增长精勤思惟。一切众生枷锁苦离。回施冥官业道。一切鬼神及阿鼻大地狱。受罪众生悉令解脱。若有众生前世造一切恶业。今得人身种种疾病蛊道精魅颠痫狂走。及一切灾悔鸟鸣寒热恶病。连年累月不差者。若诵此陀罗尼一千八遍。一切灾病悉皆除差。若薄福众生短命者。诵此陀罗尼经四十九遍即得增寿。若有产生难者。当诵此陀罗尼经典四十九遍。灾难消灭平复如故。若患疟病一日二日三日四日五日乃至七日半月。或经一月或复一年不得差者。取井华水澡瓶盛之。于尊像前咒水一千八遍。与此患人三两合令服之。用前香五丸服之。即得除愈。若是日疟病者咒刀一百八遍。画地作方圆四尺。其患入洗浴着新净衣。于中坐与香服之诵咒一千八遍。即得除差。若是多年不差。瘦损者卧着诵咒。尊像前画地。启告诸佛愿今救苦。烧香至心着百味饮食。奉献供养即得除差。若是一切精魅魍魉横鬼蛊道食众生心者。上下出血不差者。或经年月。即于尊像前。准前烧香酥蜜乳酪谷稻华胡麻相和。火中烧之诵咒七日七夜。准前供养及服香丸以井华水即得除差。若人癫痾病者。准前供养烧香饮食果饼种种。一七日二七日供养即得除差。若是天行病多月不差者。咒水澡浴并服四五合即得除差。若人患一切疮疥及五种加摩罗病者。咒水沐浴四十九日。及服香二十一九。兼于尊像前诵此经典。四十九遍即得除差。若是疥癣不问干湿。碎雄黄一两及酥相和。于尊像前诵咒一千八遍。然后行施一切众生。尔时世尊说此陀罗尼经。付嘱金刚藏菩萨摩诃萨等及阿难比丘天龙八部。前后围绕恭敬礼拜信受奉行

加持白粉真言

唵揭那(去音)曳湿闭(二合)驮(去音)夜莎诃

加持赤粉真言

唵(一)揭那(去音)曳(二)阿罗(上音)驮(去音)夜莎诃

加持黄粉真言

唵(一)揭那(去音)曳(二)卑驮(去)夜(三)莎诃

加持青粉真言

唵(一)阿揭那(去)曳(二)可唎驮(去)曳莎诃

加持黑粉真言

唵(一)阿揭那(去)曳君利(二合)瑟那(去)夜莎诃

归命陀罗尼

所见一切经藏功德。及见一切道场。皆诵此真言七遍。功德不可思议

南摸布哆耶俱罗尼南摸达摩耶哆以抳(二)喃摸僧诃耶摩帝(三)达哩[馬*栗]鞞(四)萨怛哩曩(五)喃谟(引声)

大轮印　以左右手相叉入掌中。二大母指亦入掌中。将中印顶戴。以左脚安右脚上。诵咒二十一遍。向下放之。而散

    大轮金刚稽首请偈

        南天竺三藏金刚智译

  稽首珠髻大华齿　　力士密迹大轮王
  乌刍沙摩不动尊　　火头结界军荼利
  或嗔或唤作威怒　　移山转海须臾间
  降伏罗刹众毒心　　闻说真言皆怖畏
  摧灭十恶化含灵　　超入如来功德海
  为护弟子持诵者　　发心赞请应声期
  愿大金刚清净众　　跋折罗杵自随心
  于此道场礼念处　　周匝围绕作结界　于时宽延二己巳年秋七月谷旦　　　　　　　　　　　【◇】无等

金刚轮总持陀罗尼经


佛说大摩里支菩萨经

    No. 1257

佛说大摩里支菩萨经卷第一

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。并诸菩萨摩诃萨

尔时世尊告苾刍众言。有一菩萨名摩里支。而彼菩萨恒行日月之前。彼之日月不能得见菩萨。今此菩萨而不能见。亦不能捉不能禁缚。火不能烧水不能漂。离诸怖畏无敢轻慢。诸恶冤家皆不得便。汝诸苾刍我昔知彼摩里支菩萨摩诃萨名号。亦不能见不能捉不能禁缚。火不能烧水不能漂。离诸怖畏无敢轻慢。一切冤家皆不能侵。若有苾刍知彼菩萨名号。如上诸恶不能得便亦复如是。即说陀罗尼曰

怛儞也(二合)他(引)唵(引)播那(引)讫啰(二合)摩细乌那野摩细乃(引)啰摩细阿里迦(二合)摩细摩里迦(二合)摩细乌里摩(二合)摩细嚩曩摩细虞罗摩(二合)摩细支嚩啰摩细摩贺(引)支嚩啰摩细桉多里驮(二合引)曩摩细娑嚩(二合引)贺

复说摩里支菩萨陀罗尼。能令有情在道路中隐身。非道路中隐身。众人中隐。身王难时隐身。水火盗贼一切诸难皆能隐身不令得便。又复有烦恼者非烦恼者为作拥护。有迷闷者非迷闷者亦皆拥护。乃至象王师子龙虎之难。一切时中常作拥护。即说陀罗尼曰

怛儞也(二合)他阿路(引)多路(引)迦(引)路(引)娑蹉路(引)三摩母里驮(二合)致啰乞叉(二合)[牟*含](引)萨波里嚩(引)览萨里嚩(二合)萨怛鑁(二合引)室左(二合)萨里嚩(二合)婆喻(引)波捺啰(二合)吠(引)毗药(二合)娑嚩(二合引)贺曩谟(引)啰怛曩(二合)怛啰(二引)夜(引)野摩里支祢(引)嚩多(引)夜贺里(二合)乃野摩(引)嚩里多(二合)以瑟也(二合引)弥怛儞也(二合)他(引)唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合引)喃(引)满驮满驮目欠婆嚩(二合引)贺　唵(引)摩(引)里支(引)娑嚩(二合)贺唵(引)嚩啰隶嚩那隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰努瑟吒(二合引)喃(引)满驮满驮娑嚩(二合)贺

尔时世尊说此陀罗尼已。会中苾刍之众并诸菩萨。天人阿修罗乾闼婆等。一切大众闻佛所说欢喜信受

复次佛言。若有众生依此广大仪则。结大毗卢遮那印。观想日月光明。如是日月成摩里支菩萨。而彼菩萨手执针线。缝恶冤家口之与眼令不为害。佛言彼摩里支菩萨。恒行日月之前。彼之日月虽复光明。而不见彼菩萨。是故我今说大三宝真言曰

唵(引)播那(引)讫啰(二合)摩细波啰(引)讫啰(二合)摩细乌那野摩细嚩那摩细乃(引)啰摩细桉多里驮(二合)曩摩细娑嚩(二合引)贺　怛儞也(二合)他(引)阿(引)隶(引)酥迦(引)隶(引)母隶三摩母里驮(二合)致啰乞叉(二合)[牟*含]萨里嚩(二合)婆曳(引)数娑嚩(二合引)贺　唵(引)晚多隶(引)嚩那隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)曩满驮满驮娑嚩(二合)贺

今此真言若人持诵之时。凡有所求须称自名。即时摩里支菩萨。以慈悲力为彼众生。于道路中拥护。非道路中拥护。众人中拥护水难时拥护。火难时拥护。乃至一切之处悉皆拥护。令得增长一切吉祥之事

今有成就之法。用好彩帛及板木等。于其上画无忧树。于此树下画摩里支菩萨。身如黄金色作童女相。挂青天衣手执莲华。顶戴宝塔庄严。如是画已于此[巾*(穴/登)]前。诵最上心真言八千遍。所求之事决定成就。其真言曰

唵(引)摩(引)里支(引)娑嚩(二合引)贺

今此真言亦能消除一切病苦。若人于其摩里支菩萨[巾*(穴/登)]前作护摩者。而能增益象马财谷富乐之事。其作护摩者。若用酪酥蜜努里嚩草。作护摩一千遍。得人爱重无病安乐获财宝等。若以酪稻谷沙糖。作护摩一千能降夜叉女。若以芥子油[寧*心](切身)摩木。作护摩一千。能生冤家病。若以自身血。芥子油作护摩一千。能杀彼冤家。若要却息除冤家灾。以乳汁作护摩一千。若要消除诸毒及降拏枳儞鬼。逐日诵摩里支心真言八百遍。复得聪明其真言曰

唵(引)嚩啰隶(引)嚩那隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟站(二合引)满驮满驮娑嚩(二合引)贺

摩里支菩萨六字最上心真言

唵(引)摩(引)里支(引)娑嚩(二合引)贺

此心真言印。以二手合掌。十指微曲如花开敷。却以二大指屈。捻二中指如拳相。结跏趺坐。安印相于脐轮上。今此心印能成就最上一切事。若求最上胜法而得用之。若中下之事不许用之。此之心印速能成就广大清净吉祥福德。速能消除一切障碍罪业。一切处常得众人恭敬

摩里支菩萨一百八名真言。若人持诵恒作拥护。其真言曰

怛儞也(二合)他(引)阿里迦(二合)摩细摩里迦(二合)乌那野摩细乃(引)啰摩细嚩曩摩细虞罗摩(二合)摩细支嚩啰摩细摩贺支嚩啰摩细桉多里驮(二合)曩摩细娑嚩(二合引)贺曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野怛儞也(二合)他(引)唵(引)晚多(引)隶嚩那隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃满驮满驮目欠娑嚩(二合)贺

此仪法出持明天品中。次别明成就法。令彼行人先作观想。想彼摩里支菩萨坐。金色猪身之上身。着白衣顶戴宝塔。左手执无忧树花枝。复有群猪围绕。作此观已。若远出道路。如有贼等大难。以手执自身衣角。念心真言七遍加持衣角。复结彼衣角。冤贼等难不能侵害。复有成就之法。先令行人入三摩地。想月轮之上有一桉字。复更思惟一切法中都无有我。次观自身遍虚空中。如毗卢遮那佛相。于金刚莲华藏师子座上结跏趺坐。身真金色发髻头冠。结毗卢印善相端严。忆念[牟*含]字时。月轮出光普遍照曜。成摩里支菩萨。复诵此真言

唵(引)摩里支(引)娑嚩(二合引)贺

是时菩萨手持针线身现金色。缝彼恶者口之与眼令不侵害。复有成就法。令童女合线二十一条。断者勿用。诵根本真言一百八遍。加持其线真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野摩里支祢(引)嚩多(引)夜(引)贺里(二合)乃野摩嚩多以瑟也(二合引)弥怛儞也(二合)他(引)唵(引)晚底隶晚底隶晚多(引)隶嚩啰(引)隶嚩啰贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合引)曩作刍里目(二合)欠满驮(引)儞娑嚩(二合引)贺

复念此真言一百八遍真言曰

曩谟(引)摩里支(引)祢(引)嚩多(引)曳(引)怛儞也(二合)他(引)唵(引)晚多隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合引)誐啰(二合)砌满驮(引)弥娑嚩(二合)贺

如是念诵加持已。若自拥护。以彼线结。其七结随结。念摩里支菩萨一声。然后将线戴在颈上。如在道路有急难之处。复念摩里支菩萨真言。自身及彼同行之者俱得解脱

若于自住处如前作法。白日对日夜分对月。诵此真言七遍。决定获得成就真言曰

曩谟萨里嚩(二合)没驮冒地萨怛吠(二合引)毗药(二合)怛儞也(二合)他(引)阿(引)隶(引)酥迦(引)隶母隶三摩母里驮(二合)致啰乞叉(二合)啰乞叉(二合)[牟*含]萨里嚩(二合)婆曳毗药(二合)娑嚩(二合)贺(此下真言并皆通用)

唵(引)嚩啰隶(引)嚩那隶(引)嚩啰　贺目契萨里嚩(二合引)努瑟吒(二合引)满驮满驮娑嚩(二合引)贺

唵(引)摩里支(引)娑嚩(二合引)贺

唵(引)嚩啰隶(引)嚩那隶(引)嚩啰(引)隶嚩啰　贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合引)喃(引)满驮满驮娑嚩(二合)贺

唵(引)摩(引)里支娑嚩(二合引)贺乌里摩(二合)摩细嚩曩摩细虞罗摩(二合)摩细支嚩啰摩细摩贺(引)支嚩啰摩细桉多里驮(二合引)曩摩细

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野怛儞也(二合)他(引)唵(引)晚多(引)隶嚩那隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)满驮满驮娑嚩(二合引)贺

唵(引)摩里支(引)娑嚩(二合引)贺

唵(引)晚多隶晚多隶晚多隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合引)喃(引)满驮满驮娑嚩(二合引)贺

唵(引)摩里支(引)娑嚩(二合引)贺

唵(引)晚多(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合引)喃作刍目欠满驮(引)弥娑嚩(二合)贺

唵(引)晚多隶嚩那(引)隶嚩啰(引)隶嚩啰贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃(引)誐啰(二合)体满驮弥娑嚩(二合)贺

唵(引)阿里迦(二合)摩细娑嚩(二合引)贺

唵(引)摩里迦(二合)摩细娑嚩(二合引)贺

唵(引)桉多里驮(二合引)曩摩细娑嚩(二合引)贺

唵(引)帝祖摩细娑嚩(二合)贺

唵(引)乌那野摩细娑嚩(二合)贺

唵(引)虞罗摩(二合)摩细娑嚩(二合)贺

唵(引)嚩曩摩细娑嚩(二合)贺

唵(引)支嚩啰摩细娑嚩(二合)贺

唵(引)摩贺(引)支嚩啰摩细娑嚩(二合)贺

如是等真言。与前仪则同用。所求之事皆得成就。复有成就法诵此最上心真言

唵(引)摩里支(引)娑嚩(二合引)贺

所为息灾增益调伏敬爱作法同用。必获成就。又持诵者如为降伏。须作观想。思惟彼人坐风轮之上。以自手执罥索及钩。以贺里字吽字。安在他人心中。作观想已。召请可一百由旬外。或男或女俱来集会。皆悉降伏而无不顺所求成就

复有成就法。初出时令一童女洗浴清净。以白花栴檀涂身。着白衣服住。衢摩夷作者。曼拏罗中烧安悉香。用燕脂染手大指。令念此真言一百遍。真言曰

唵(引)唧里唧里目娑嚩(二合引)贺

复诵真言八百遍加持其油。将此油亦涂大指上。涂已指面明照。能现天人等像。复诵唵[牟*含]真言加持灯八百遍。其童女能见过去事如对目前。及能调伏一切母鬼之众复能更念唵(引)晚多隶(引)[牟*含](引)目真言阿喻多数。决定能知一切善恶之事

复有成就法。能令冤家生其病苦为害不成。用烧却人灰土及骨粖。复取冤家脚下土。同和一处为埿作冤家形。复用毒药芥子乳阿里迦木。同合书冤家名。及真言书在尸衣之上。其真言曰

唵(引)摩(引)里支(引)阿母剑入嚩(二合)里拏誐里(二合)恨拏(二合)誐里(二合)恨拏(二合)波野吽[口*癹]吒娑嚩(二合引)贺

复诵此真言八百遍。藏冤家舍下令彼生病。或用一髑髅。以前毒药乳等。于髑髅上书冤家名。及书一[牟*含]字。于[牟*含]字周回书四个啰字。以佉祢啰木火炙其髑髅。彼髑髅作恶相。藏在冤家舍中决定生病。若欲杀冤家命。亦用毒药盐芥子自身血合为墨。以人骨为笔。亦于髑髅上书冤家名。并书吽[口*癹]二字。念真言八千遍。彼决定死。真言曰

唵(引)摩(引)里支(引)吽阿母剑摩(引)啰野吽[口*癹]吒娑嚩(二合引)贺

诵此真言已

若将髑髅埋在尸多林中。第三日命坏。若欲令冤家心乱。以乌翅一只念真言八千遍。加持其翅藏冤家舍中。经一刹那间速令心乱。真言曰

唵(引)摩(引)里支(引)左罗钵啰(二合)左罗尸伽啰(二合)誐(引)弥儞阿母迦梦左(引)吒野吽[口*癹]吒娑嚩(二合引)贺

或观想冤家乘驼。亦一刹那中令得心乱

若欲令冤家憎爱斗诤。用烧尸灰河两岸土及冤家足下土。同和为埿作冤家形。倒安其面。以水牛及马毛为索。缚冤家身。用毒药芥子并油涂彼身上。用水牛血马血及[寧*心](切身)摩木。于尸衣上书冤家名。书四个[口*癹]字。中间书一吽字。周回书[牟*含]字围之。内于冤家心中安置。口诵真言。及想冤家乘水牛及马。互相持杀。彼冤家即互相憎嫉。真言曰

唵(引)摩(引)里支(引)吽阿母剑尾祢吠(二合引)沙野吽[口*癹]娑嚩(二合引)贺

或作贺啰及努里誐二天形。埋在尸多林中。念前真言亦得憎嫉。或用水牛角马骨。作冤家形。以毒药芥子水牛血马血。书冤家名。在冤家身上。以佉祢啰木火炙。复念前真言。一刹那间彼互憎嫉。其所作形亦藏冤家舍中

我今复说大摩里支降伏冤兵之法。若有国土。被邻国冤兵来侵境土。时大国王若欲破坏调伏。于此成就之法深生信重。先请益阿阇梨如法供养。然叙所求之事。时阿阇梨为一切众生。发慈愍心入三摩地。彼曼拏罗中一切供献使用之物。并须周足。及同作法事之者不得阙少。于摩里支菩萨[巾*(穴/登)]前。用白檀作曼拏罗。献白花烧香涂香并花鬘等。以酪乳沙糖作供养食。念献食等真言各七遍。真言曰

唵(引)摩(引)里支(引)博讫旦(二合)钵啰(二合)帝蹉娑嚩(二引)贺

诵涂香真言七遍

唵(引)摩(引)里支(引)巘驮钵啰(二合)帝蹉娑嚩(二合引)贺

诵花真言七遍

唵(引)摩(引)里支(引)补瑟波(二合)钵啰(二合)帝蹉娑嚩(二合引)贺

诵灯真言七遍

唵(引)摩(引)里支(引)祢波钵啰(二合)帝蹉婆嚩(二合引)贺

诵烧香真言七遍

唵(引)摩(引)里支(引)度波钵啰(二合)帝蹉娑嚩(二合引)贺

诵此真言已。阿阇梨发欢喜心。回施供养菩萨。然观想自身作大勇猛相。诵禁冤兵真言三阿喻多。真言曰

唵(引)晚多(引)隶嚩那隶嚩啰(引)嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)里布赛(引)儞焰(二合)娑旦(二合)婆野吽[口*癹]吒娑嚩(二合引)贺

诵此真言清净斋戒。必见善恶祥瑞。然即作于护摩法。先作护摩炉。用波罗舍木菩提树木优昙钵树木新湿者为柴。各长十二指。用乳酪沙糖揾柴两头。以努里嚩草同作护摩八千。诵前禁冤兵真言亦八千。即一切所求之事皆能成就复次用桦皮及匹帛上。以供俱摩香牛黄同书真言。先书冤人名。次书[牟*含]字围绕。次书室止二字围之。复书末多隶菩萨真言。围绕周回如花鬘相。复书[牟*含]字围绕于[牟*含]字外书暗(引)[牟*含](引)探(引)[牟*含]四字围绕。四方作四门。及四维上下逐方写金刚器仗。令国王宰臣等。或颈上或臂上。各戴一道。能与一切军众作大拥护。入阵之时刀剑等器不能伤害。获大胜捷。复用冤兵。伤死人衣或尸多林尸衣。用黄姜及雌黄。书此真言在上。又取河两岸上及十字道中土烧人灰。同和作冤兵主形。用前书者真言。安置在冤兵主心中。又取土或米面并黄姜。合和作一猪。将前冤兵主。安在猪口中。复用碗二只合其猪身。将诣冤兵之界。地下安置。以佉儞嚩木橛长八指钉彼心上。以辛味酒肉等祭之。令阿阇梨乘象或乘车马。面向阵前列幢旗上。安摩里支菩萨[巾*(穴/登)]像。身作黄色。阿阇梨头戴金冠身着黄衣。手执铃杵发大勇猛之心。复想猪车车乘。诵此禁冤兵真言八千作忿怒相。冤兵自败速得降伏。真言曰

唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)里布赛(引)儞焰(二合)娑旦(二合)婆野吽[口*癹]吒娑嚩(二合引)贺

此成就法。降伏冤军无复疑惑

复有成就法。能降他冤拥护自众。于尸多林寂静之处。安摩里支菩萨[巾*(穴/登)]。于彼[巾*(穴/登)]前以衢摩夷作曼拏罗。献五种供养。随其自力。阿阇梨身着皂衣。顶戴皂冠手执铃杵。发勇猛心观想摩里支菩萨。作忿怒相有三面。面有三目一作猪面利牙外出。舌如闪电为大恶相。身出光焰周遍照耀。等十二个月光。体着青衣偏袒青天衣。光如大青宝等。身黄金色种种庄严。臂有其八。右手持金刚杵金刚钩。左手持弓无忧树枝罥索。顶戴宝塔。立月转内。右足如舞踏势。左足踏冤家身。阿阇梨念诵真言作忿怒相。复取河两岸土人骨粖烧尸灰。同和作冤家形。复用苦辣者毒药盐芥子及曼陀罗汁。同和于尸衣上。书冤家名及真言。亦入在冤家心中。真言

唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契吽阿母剑摩(引)啰野吽[口*癹]吒娑嚩(二合引)贺

复用干尸肉及安悉香。同和作丸。以人脂揾药。取烧尸残柴为火与芥子油。作护摩八千。每一护摩称冤兵师王名。作此法已。欲要禁缚即得禁缚。欲要杀害即可杀害。或阿阇梨面向冤阵。用人骨粖及人脂芥子油作于护摩。口诵真言一刹那中冤军自降。复有成就法。能息畜类灾难。若欲作法。用白檀供俱摩牛黄同和。书真言于白幢上。安置畜厩门楼之内复纸上书真言。令牧放者顶戴。复于畜类头上亦戴一本。即书暗(引)[牟*含](引)探(引)[牟*含](引)此四字真言。次书缚字周回。复书[牟*含]字周围一匝。如是书写。复用佉祢啰木作橛长八指。以五色线缠之。诵真言一百遍。钉其橛真言曰

唵(引)摩(引)里支(引)吽萨里嚩(二合)尾近曩(二合引)乌酥那野吽[口*癹]吒娑嚩(二合引)贺

此真言加持橛。及发遣魔通用皆得。然后于彼厩中严饰清净。面东安置摩(引)里支菩萨[巾*(穴/登)]像。于菩萨前作护摩炉。四方掘深一肘。以香水洒净。炉四角安四阏伽瓶。入五谷香水满中。以白檀涂瓶四面。复用五种树枝。尼俱陀树菩提树忧昙钵树阿没罗树阿里迦树。诵真言八百遍。安彼树枝在瓶口之内。各用素帛二幅盖瓶。然用前加持者佉祢啰木橛。钉护摩炉四角中。复用衢摩夷涂曼拏罗位次。以五色纷纷坛。用俱酥摩花忧钵罗花白莲华妙香花。以有味白檀薰彼花。散在坛上。用乳酪沙糖粳米饭。满钵献供养。燃酥灯周回严饰。排立幢幡。幢上悬素帛二幡。书前真言烧安悉香。如是供养。菩萨作大欢喜所求成就次下别明护摩法

大摩里支菩萨经卷第一佛说大摩里支菩萨经卷第二

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

复次别明护摩之法。于摩里支菩萨前。掘护摩炉深一肘。作四方相。唇缘阔四指。上作金刚杵。一周如莲华。相炉中安金刚杖。阿阇梨即以衢摩夷涂坛。散花供养。复自洗浴着白衣。戴冠及诸庄严。手持铃杵发勇猛心。加持护摩炉。若遣诸摩。用佉祢啰木橛四个。钉炉四角。于炉四边布吉祥草。阿阇梨东边面西坐吉祥草座。结印诵真言一百遍。加持使用之物。安置右边。用净水碗安在左边。当前安阏伽钵。以香水杂花安在钵中。用蜜酪揾尼俱律陀树木忧昙钵树木为柴。入于炉中。即钻木出火作于护摩。观想炉中生一阿字。阿字化成月轮。轮上复有火天。即诵真言召请火天。真言曰

唵(引)[目*壹]呬也(二合引)呬摩贺(引)部多祢(引)嚩乙里(二合)史尾惹散多摩誐里(二合)呬怛缚(二合)阿(引)护帝摩(引)贺啰摩始[牟*含](二合)散儞贺睹(引)婆嚩唵(引)阿誐曩(二合)曳祢波也(二合)祢波也(二合引)尾舍摩贺(引)室里(二合)曳贺尾也(二合)迦尾也(二合)嚩(引)贺曩(引)野娑嚩(二合引)贺

诵真言已。复想火天坐月轮上。四臂三眼三面。光明如火清净如月。身出甘露手执器仗。及军持数珠莲华鬘。左手作施愿。即献阏伽水及献五种供养。即作护摩三遍。以水洒净

次作息灾法。复观想摩里支菩萨亦月轮中坐身如秋月之色。面圆如月作童女相。眼如白优钵罗花。身着白衣种种庄严。善相圆满光焰如火。为息灾故持甘露瓶。常流甘露为热恼众生以甘露济度。作此观已。即于摩里支菩萨前献护摩。以牛骨及毛并努里嚩草。用乳酪蜜揾。作护摩八千。即出一切鬼神等食。作五种供养。所献之食用乳酪蜜乳粥脂麻沙糖。同作团食献鬼神。用乳汁献龙神。用酪献阿修罗。乳粥献天人。用酥献诸魔。用酥煎食献毗舍左。用菉豆粥献部多。用酒肉食献夜叉。各以真言加持七遍。真言曰

唵(引)佉佉(引)佉(引)呬佉(引)呬誐里(二合)恨曩(二合)誐里(二合)恨曩(二合)誐里(二合)恨曩(二合引)努萨里嚩(二合)部帝迦(引)末陵娑嚩(二合)贺

诵此真言已。入贤圣堂诵菩萨心真言八百遍。以阏伽瓶水向安牛马处。洒净所有畜类及家宅之难。皆得止息。如是一日三时诵真言。及作护摩至七日满。决定灾息。菩萨心真言曰

唵(引)摩(引)里支娑嚩(二合引)贺

诵此真言已。复结心印。以二手作合掌。拳其中指。令大指入中指间。结跏趺坐作此印法。最上微妙能成一切事。所有象马牛羊等。及其人口皆得息灾安乐长寿

复次说护摩炉相。若息灾炉作圆相。如莲花中间。作四方界道。上作金刚鬘。如是作已。用波罗阇木尼俱律陀树木及马鞭草酪。同作护摩。复观想灭罪火天其灾自息

复次增益炉者。其炉作四方相。界道四指阔。上以金刚鬘庄严。中间作莲花。上安轮宝。四角安纽摩杵器仗。用阿里迦木优昙钵木。及俱没那花优钵罗花白莲华。以蜜酪酥揾过作护摩。复观想火天如黄金色身相圆满。复次敬爱炉者。作三角如菩提树叶。于炉中安莲花。亦如菩提叶上。安三股金刚杵周回界道。以金刚钩鬘庄饰。用菩提树木脂麻盐芥子。染赤檀色。其诸花鬘等及阿阇梨僧衣。并作红色。观想火天如曼度迦花色。此花红色名迦目迦火天

复次降伏炉者作半月相。周回界道亦金刚鬘庄严。炉中安忿怒金刚杵。用烧尸残柴人肉人骨粖。以人脂揾过。用屠家火同作护摩。观想火天身着皂衣。面恶口出利牙作大恶相。如劫火洞燃名忿怒火天。如是之法是大摩里支说。依法而作决定成就

复次大曼拏罗成就法行。毗卢遮那及一切佛同所宣说。若最上曼拏罗作四方相。每方作一门楼。皆以璎珞庄饰。安置八柱。于曼拏罗角。安金刚杵宝。如其明月。中间安八角轮。轮上安金刚杵。绕轮安金刚鬘。光焰如月。复于八方安八宝瓶。入五大药五谷五宝令满。各以素帛二幅盖瓶上。用白檀涂瓶。以花鬘庄饰。献种种食燃灯供养。其第一瓶入五大药五谷五宝。以白赤黄绿青五色绢盖之。于曼拏罗上以幔幕严饰。罗列幢幡及诸花香。令弟子入曼拏罗中。以衣盖头面。用白檀涂身即受灌顶。临受灌顶时。头戴天冠种种庄严。而为得法弟子。前一切使用之物。先以此真言加持

唵(引)摩(引)里支(引)娑嚩(二合引)贺

于曼拏罗中间。安摩里支菩萨。深黄色亦如赤金色。身光如日顶戴宝塔。体着青衣偏袒青天衣种种庄严。身有六臂三面三眼乘猪。左手执弓。无忧树枝及线。右手执金刚杵针箭

东方安阿里迦(二合)摩细菩萨诵此真言

唵(引)阿里迦(二合)摩细娑嚩(二合引)贺

此菩萨作童女相。二臂一切庄严。身如日初出之色。偏袒青天衣。手执针线缝冤家口眼

南方安摩里迦(二合)摩细菩萨诵此真言

唵(引)摩里迦(二合)摩细娑嚩(二合引)贺

此菩萨亦童女相。二臂一切庄严。身作金色亦着青天衣。攀无忧树枝一手执针线

西方安桉多里驮(二合引)曩摩细菩萨诵此真言

唵(引)桉多哩驮(二合引)曩摩细娑嚩(二合引)贺

此菩萨亦现童女相。二臂一切庄严。身有炽焰亦着青天衣乘猪。手执罥索及无忧树枝

北方安帝祖摩细菩萨。诵此真言

唵(引)帝祖摩细娑嚩(二合引)贺

此菩萨亦现童女相。二臂一切庄严。亦着青天衣手执弓箭

东南方安乌那野摩细菩萨诵此真言

唵(引)乌那野摩细娑嚩(二合引)贺

西南方安虞罗摩(二合)摩细菩萨诵此真言

唵(引)虞罗摩(二合)摩细娑嚩(二合引)贺

西北方安嚩曩摩细菩萨诵此真言

唵(引)嚩曩摩细娑嚩(二合引)贺

东北方安支嚩啰摩细菩萨诵此真言

唵(引)支嚩啰摩细娑嚩(二合引)贺

如是菩萨各有三面三目内一猪面。皆现童女相具大势力。各有群猪随往。若阿阇梨粉坛画[巾*(穴/登)]及作观想。并依此仪。能灭一切罪增长富贵吉祥。若恒持诵一切所求无不成就

复有成就法所谓息灾增益敬爱降伏。此四种法通用最上心真言

唵(引)摩(引)里支(引)娑嚩(二合引)贺

复有真言即唵(引)[牟*含]二字。此二道真言。于前四种法皆得通用

又降伏法者。用前心真言等及贺里(二合)吽字。阿阇梨作观想。安此三字真言在降伏人心上。复想彼人坐风轮上。以自手执罥索钩钩牵彼人。如是观已可一百由旬。内或男或女为冤之者皆来降伏

若欲降伏逆命等者。用盐作彼人形入火作护摩。一日三时作至七日内。必见灵验即得降伏

若欲息灾。用马鞭草揾酥作护摩。不唯灾息兼得长寿

若欲大人敬爱。用乌昙钵木菩提树木尼俱陀树木钵罗舍木。湿用以三甜食揾无忧树花。同作护摩百千。即得国王等敬爱。七日之内复用灵验殊胜之事

复有成就法。用多年烂黄牛角及猪左耳血。同合眼药。遇月蚀之日诵此真言加持其药。真言曰

唵(引)摩(引)里支(引)桉多里驮(二合引)曩摩细娑嚩(二合引)贺

至月蚀退时住诵真言。药法即成。以药点眼得隐身通。或用黑猫身上垢腻。名为清净眼药。复用三金同作丸。如遇月蚀之日。以药含在口中。诵前真言至月蚀退时即止。以药咒之力亦得隐身通。众人不能见不能捉。不能禁缚不能劫盗。亦不惊怖不被火烧。一切冤家不得其便。复诵此真言

唵(引)摩(引)里支(引)桉多里驮(二合)曩摩细娑嚩(二合引)贺

此真言通一切处用皆得成就

复说护摩炉相。炉高一肘量。四方界道阔四指。金刚鬘安缘道。炉中间安莲花。于莲花上安金刚杵如莲花相。于炉四边布吉祥草。右边安一切使用之物。左边安净水瓶钵。诵此真言加持净水。真言曰

唵(引)摩(引)里支(引)[口*癹]吒娑嚩(二合引)贺

加持水已用水洒净。发遣一切诸魔。即时召请火天诵此真言

唵(引)[目*壹]呬也(二合引)呬摩贺(引)部多祢(引)嚩乙里(二合)史尾惹散多摩誐哩(二合)呬怛嚩(二合引)阿护帝摩(引)贺(引)啰摩室弥(二合)散儞呬睹(引)婆嚩唵(引)阿誐曩(二合)曳(引)祢波也(二合)祢波也(二合引)尾娑摩贺(引)室里(二合)曳(引)贺尾也(二合)迦尾也(二合)嚩(引)贺曩(引)野娑嚩(二合引)贺

诵此真言。召请火天入护摩炉。火天在日轮上。三眼四臂手作施愿。持净瓶莲花鬘杖数珠。身黄赤色发竖立。炽焰如一聚火。掷护摩三遍献火天。能灭一切罪。然后阿阇梨。观想啰字成日。观想阿字成月。皆有炽焰如彼火聚。于彼日上安摩里支菩萨想已。即作护摩三遍。献于菩萨。若求息灾须自洗浴着白衣。若求增益着黄衣。若欲敬爱降伏着赤檀衣。如是阿阇梨觉悟依法

若以酪蜜酥揾莲华。作护摩一落叉。求尊贵之位决定得成。或于菩萨[巾*(穴/登)]前。以莲华作护摩一落叉。得见摩里支菩萨本相。得大富贵成就最上快乐。或以俱母那花优钵罗花作护摩一落叉。亦得见彼菩萨所求成就

复有成就法诵此真言

唵(引)晚多隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合引)喃(引)目佉作刍满驮弥娑嚩(二合引)贺

诵真言七遍加持衣服。复作佉祢啰木橛长四指。戴在耳上。于路行时若见贼寇恶难。禁缚彼等令心迷惑不为侵害。或以雌黄黄姜赤土合为颜色。于铜器中画恶人形相。复于羯摩杵下书彼名。安置水中必见灵验。于路上往来所有恶人。必自禁止不能为恶

复有成就法。用牛黄及自身血。于铜器中画人形相。复于心上书心真言及彼人名。即以铜器安置水中。诵心真言仍观想彼人坐风轮上。以罥索钩牵彼人。虽在一千由旬之外。其人或男或女而速自来即得降伏

复有成就法。若有曾受灌顶孝敬阿阇梨。于真言行得成就者。作其观想。想彼暗[牟*含](引)探(引)[牟*含]四字安在四方。渐次化成四大山。其山各广一千由旬。色如大青宝。山中间有一月轮。轮上有一[牟*含]字。其字变成自身如摩里支形相。于月轮中乘猪车而立。身作金色六臂殊妙。三面各三眼一面作猪相。顶戴宝塔着黑衣及青天衣。右手持金刚杵。有大光明及箭针。左手持弓线及无忧树枝。若夜作观想月轮。昼作观想日轮诵此真言

桉多里驮(二合引)曩摩细娑嚩(二合引)贺

诵已言曰。众生不能见我。于其后时登涉道路。而得众人不见。不能捉不能禁缚。不能劫盗不被轻欺。无其惊怖火不可烧。一切冤家皆不得便

复有成就法。用石黄药酥鲁多药多誐啰比根。采此药根时。阿阇梨须裸形露头。遇月蚀时或日蚀时修合为丸。然后想此药如同日月。即含口中默然而住。昼夜不见隐身第一

复有成就法。恒诵唵(引)[牟*含]二字。此真言妙中极妙密中深密。于诸真言殊胜第一。若恒持诵所欲皆得。如来菩提即得成佛

复有成就法。观想月轮之中有摩里支菩萨。坐身紫金色放金色光。着青衣及青天衣种种庄严。六臂三面各有三眼。顶戴宝塔。正面黄金色微笑。左面黑色出舌颦眉。作大丑恶相令人怕怖。右面如同秋月圆满清净。左手执弓线及无忧树枝。右手执箭针金刚杵。若能如是观想。佛言所作不虚。一切所欲无不成就

复有大曼拏罗成就法。以五色粉粉大曼拏罗。于曼拏罗外作四方安四门楼。复于门上以花鬘璎珞庄严。各燃八灯。坛四方四遇各安一阏伽瓶。各以青帛二幅盖之。周回用白檀花鬘。上以幔幕庄饰。于曼拏罗中间安八叶莲华。于莲华中间安[牟*含]字及摩里支菩萨。即诵此真言

唵(引)摩(引)里支(引)娑嚩(二合引)贺

东方安阿里迦(二合)摩细菩萨诵此真言

唵(引)摩里迦(二合)摩细娑嚩(二合引)贺

南方安摩里迦(二合)摩细菩萨诵此真言

唵(引)摩里迦(二合)摩细娑嚩(二合引)贺

西方安桉多里驮(二合引)曩摩细菩萨诵此真言曰

唵(引)桉多里驮(二合引)曩摩细娑嚩(二合引)贺

北方安帝祖摩细菩萨诵此真言

唵(引)帝祖摩细娑嚩(二合引)贺

东南方安波那讫啰摩细菩萨诵此真言

唵(引)波那(引)讫啰(二合)摩细娑嚩(二合引)贺

西南方安乌那野摩细菩萨诵此真言

唵(引)乌那野摩细娑嚩(二合引)贺

西北方安嚩曩摩细菩萨诵此真言

唵(引)嚩曩摩细娑嚩(二合引)贺

东北方安支嚩啰摩细菩萨诵此真言

唵(引)支嚩啰摩细娑嚩(二合引)贺

上方安摩贺支嚩啰摩细菩萨诵此真言

唵(引)摩贺(引)支嚩啰摩细娑嚩(二合引)贺

下方安波啰讫啰摩细菩萨诵此真言

唵(引)波啰(引)讫啰(二合)摩细娑嚩(二合引)贺

如是曼拏罗中。依位安排贤圣。献种种供养。能施一切所欲之事。若有受此曼拏罗灌顶。弟子如前法则。画此[巾*(穴/登)]像持诵供养。彼人不久速得成就

复有成就法。观想虚空中日。于日中有宝塔。塔内有一[牟*含]字。[牟*含]字变成自身作童女相。身色如金光。似初出之日亦如聚火。唇如曼度迦花色。偏袒赤天衣。以腕钏耳镮及宝带等种种庄严。顶戴毗卢遮那佛。及戴无忧花鬘。八臂三面各三眼。左手持索弓无忧树枝线。右手执金刚杵针箭钩。正面善相微笑作黄白色。眼目修广清净端正作大勇猛相。左为猪面容作嗔怒亦甚丑恶。色如大青宝光如十二日轮。颦眉出舌令人怕怖。右面深赤色。如最上莲华宝。炽焰如火。于日宫后面出无忧树。树枝有花。于此树下有毗卢遮那佛。四菩萨围绕。彼佛顶戴宝冠。善相圆满作黄金色。结毗卢大印乘猪车。立如舞势亦作童女相。足下有风轮。轮上有贺字。变成罗睺大曜。如蚀日月相。昼想日夜想月。作前观想复诵真言曰

唵(引)摩(引)里支(引)娑嚩(二合引)贺

此真言于其正面。变成大力菩萨。四臂猪面着赤天衣一切庄严。以大力钩牵。拽冤家而降伏之。复诵真言曰

唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契娑嚩(二合引)贺

此真言菩萨乘其风轮。或男或女随意所欲皆能降伏。安彼东方复诵真言曰

唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃(引)目欠满驮(引)弥娑嚩(二合引)贺

此真言菩萨四臂金色着赤天衣。手持无忧花针线缝冤家口眼。安彼南方真言曰

唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃(引)娑旦(二合)婆野娑嚩(二合引)贺

此真言菩萨四臂童女相着赤天衣。手执金刚索无忧树枝及针。顶戴无忧花鬘降伏冤家。安西方真言曰

唵(引)晚多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)萨怛鑁(二合引)弥(引)嚩舍摩(引)曩野娑嚩(二合引)贺

此真言菩萨四臂着赤天衣种种庄严。如初出日色炽焰如迦摩那火。左手执弓无忧树枝。右手执箭金刚杵。身有无畏大力如劫火相。敬爱一切众生。安彼北方。次下明起坛之法

佛说大摩里支菩萨经卷第二佛说大摩里支菩萨经卷第三

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

复次起坛持诵之时。先须献斋食供养圣众。即求信重佛法能持斋戒。画像之人于寂静之处。用妙好绢帛等。画摩里支菩萨供养。其比丘及比丘尼童女等。即诣河边海岸山林。或尸多林或尼俱陀树下。或园林或寺舍堂殿之内。或舍利塔前。如此之处即作曼拏罗。安前菩萨[巾*(穴/登)]像献五种供养。诵前最上心等真言一洛叉。至第三日能灭一切罪。至第四日梦见过海及上高山。或见童女。时作法者自然了知众罪皆灭。至第五日灯焰增长光明及闻妙香。至第六日得见佛及菩萨。至第七日决定得见摩里支菩萨。持诵者发菩提心必得不退。若见不祥之事。或蛇虺猕猴野猫驴马象牛。互相斗竞及侵害人。但诵心真言二洛叉。即见菩萨本身。增益吉祥所求成就。复有真言曰

唵(引)摩(引)里支(引)娑嚩(二合引)贺

此真言诵八百遍得大聪敏。日诵千遍得长寿无病。增长大力众人敬爱。诵阿喻多数得成就法。诵一俱胝设先造五逆罪亦得成就。若欲成就隐身点眼药。革屣圣剑含丸药。得神通得大人敬爱。降伏冤家破坏冤家。降伏兵众降伏夜叉女。破坏拏吉儞鬼。制彼药毒。除隔四日疟病。令诸天入悟。失财却获。如是一切所欲所求之事。诵此真言王。发勇猛心如摩里支菩萨。一切能作无不成就

复有降伏成就法。于无人寂静之处。用白檀或衢摩夷。涂曼拏罗安摩里支[巾*(穴/登)]。于其[巾*(穴/登)]前。用无忧树花燕脂赤檀牛黄。画彼人形及书真言并彼人名。安在心中自作观想。想彼裸形深红色垂发。以左手捏彼身如作礼相惊怖惶悚。作是想已诵真言称彼人名。三日内彼即降伏兼生敬爱

复有成就法。用河两岸土及冤家足下土。同合作彼人形。如前所说药物等。于尸衣上或桦皮上。书彼人名及真言置彼心中。用无忧树木作橛长八指。钉彼形心诵真言称彼名。三日之内设是圣人须见降伏。何况凡夫之类

复有成就法。用黄蜡作彼人形。以黄丹庄画。如前所说药物等。于桦皮书彼人名及真言。置彼心中。亦用无忧树木钉彼形心。复用佉儞罗木火炙彼形。亦得降伏。若用芥子涂彼身。三日之内设是天女亦可降之。岂况人间女人耶

复有成就法。用烧尸灰白蚁运出者土。瓦轮上土彼人足下土。同作彼人形。用赤檀牛黄。于桦皮上书真言。及彼名置彼心中。以佉祢啰木火炙之。于菩萨[巾*(穴/登)]前一日三时持诵。七日之内设是国王亦自降伏。何况常人

复有降伏夜叉女法。就鬼宿直吉日。于尸多林中。以尼俱陀树木作夜叉女形长一肘。作少年相身貌端严。具诸色相微屈右足。左手攀尼俱陀树枝。用如前所说药。书其名并真言。就寂静无人处。于夜分中以白檀涂曼拏罗。上安摩里支[巾*(穴/登)]。即散花燃灯烧安悉香。称夜叉女名及诵真言。于第一日得夜叉女来现其祥瑞。至第七日即得夜叉女。持诵者当须默然。至六个月得法成就。或母或妹等而欲施愿。时诵人曰与我为妻。夜叉女从已为妻。即将诵人归本住处。诵人得延寿一劫随心自在。若有障碍不得为妻。亦得大财主得广大富贵。于来生中得生夜叉界

复有成就法。令彼国王爱敬。用尼俱陀树根作彼王形分明端严。然用牛黄燕脂供俱摩。书彼王名及真言。安在心中作观想。以索钩牵拽。如是想已即诵真言。令彼国王尽心敬爱承事供养

复有成就法。就鬼宿直吉日。用无忧树木作形长一肘量。复就鬼宿直日画摩里支菩萨。三面各三眼。顶戴宝塔及无忧树。花鬘金环璎珞宝带。腕钏指环种种庄严。身作紫金色光如万日。着红衣赤天衣。左手执索无忧树枝线。右手执金刚杵箭针钩。正面有大光明。眼相清净圆满适悦。唇如摩尼珊瑚亦如曼度迦花及儞摩果。左面丑恶颦眉出舌作嗔怒相。如大青宝色人见怕怖。右面作猪相如莲华宝色。顶戴宝塔内安舍利。光如日月乘猪车立如舞蹈相。于其车下有风轮。轮上有贺字。变成罗睺大曜如蚀日月。若[巾*(穴/登)]画毕。志心斋童女随力献五供养。若阿阇梨依此[巾*(穴/登)]法。白日对日作。夜分对月作其观想。复将此菩萨[巾*(穴/登)]。于寂静之处安置于彼[巾*(穴/登)]前。以白檀或衢摩夷。作曼拏罗诵真言。散花献璎珞幡盖花鬘。燃灯烧安悉香。及种种饮食供养。或用阏伽钵或螺杯或金银铜铁等器供养。次结毗卢大印安自身上诵本真言请召摩里支菩萨真言曰

唵(引)摩(引)里支(引)曀呬曳(二合引)呬

请召已作观想。如观[巾*(穴/登)]像而无有异。时即献五种供养真言曰

唵(引)摩(引)里支(引)祢(引)嚩多(引)曳(引)阿怛啰(二合)散儞呬多(引)弥(引)婆嚩阿努啰讫多(二合引)弥(引)婆嚩酥睹(引)瑟也(二合引)弥(引)婆嚩酥布(引)瑟也(二合引)弥(引)婆嚩萨里嚩(二合)悉(切身)左弥(引)钵啰(二合)野蹉

献供养已。用白檀涂花鬘。严饰阏伽瓶。以手捧擎诵真言八百遍。献阏佉瓶。如菩萨与自灌顶。即作是言愿我于今速成真言法。发勇猛心如摩里支菩萨。复作观想诵真言一洛叉得见祥瑞或[巾*(穴/登)]像震动或灯焰增明。或闻妙香或见炽火。或见青烟或见光焰。如不见祥瑞。复诵真言一倍至三倍必有祥瑞。乃至一俱胝必见成就。得菩萨现本相施彼所愿。令得所求成就。或是圣剑眼药革屣牛黄隐身丸药圣药神通等。皆得殊胜最上。若圣剑得成就者。手执圣剑即得一切持明天主。与诸天女长受娱乐。此名圣剑成就。若眼药得成就者。以药点眼。所有一切世间天人阿修罗等以眼视之。彼等有情皆大欢喜深生敬爱。此名眼药成就。若革屣得成就者。着此革屣经一日中。行一千由旬复还本处。此名革屣成就。若牛黄得成就者。以此牛黄点于额上。令身能变种种形相。众人见之皆生敬爱。此名牛黄成就。若丸药得成就者。以药含口中。令自身如大药叉。变现形相能行大地。此名丸药成就。若圣药得成就者。所有一切物。以药点之皆成黄金。亦能成就金刚之体。此名圣药成就。而圣药之力亦能得长寿神通天身。除一切病苦变种种身相。如摩里支菩萨神通无异。如是之法一一须于摩里支菩萨[巾*(穴/登)]像之前。持诵作观想。结志坚心方获成就。此等成就之法。皆是毗卢遮那佛说

复有成就法。亦令国王生其敬爱。用赤檀牛黄恭俱摩。于摩里支菩萨[巾*(穴/登)]像足下。书彼王名。持诵者自着绯衣。献赤色花烧安悉香供养菩萨。即作观想。手持钩索牵彼人来。令彼礼拜心怀惊怕。如是想已以真言王大力。于三日之内自来供养

复有成就法。持诵者于菩萨[巾*(穴/登)]像前。出自身血和合牛黄供俱摩。书彼人名复书摩字围绕。于摩字外复书四个悉怛哩(三合引)字围绕(悉怛哩是三合字梵字是一个今四个字即十二个华字也)。于此四个字外。复书制字围绕。烧安悉香诵真言八百遍。作观想彼人在风轮上坐。以手持于钩索牵彼而来。作观想已。彼人虽在一千由旬外。亦来降伏

复有成就法。用一男一女死尸。同烧为灰。取此灰及熟迦卑他果子为粖。萨惹啰娑香水马汗佛舍利少许。就鬼宿直日同合为丸。观想此药如在日月火中。对摩里支菩萨前。诵真言加持。含药口中即得药叉神力。能变身相行世间中

复有成就法。用黑猫儿身上垢汗及眼内黑睛。老乌眼黑猪左耳血佛舍利少许。于鬼宿直日同合为丸。亦观想此药如在日月火中。对摩里支菩萨前。诵真言加持。含在口中能得欲天快乐

复有成就法。用黑土枭眼老乌眼獯狐眼黑俱计罗鸟眼佛舍利少许。取嚩日哩木内汁。就鬼宿直日同合为丸。亦观想此药如在日月火中。对摩里支菩萨前。诵真言加持。即含口中而得隐身。人不能见不能擒捉。不能禁制不能劫盗。火不能烧冤家不得其便。若志心持诵真言加持此药。得隐身最妙

复有成就法。能令童男童女入悟。了知过去未来之事。或童男或童女年十二岁者。身貌端正眼相端直。就无人寂静之处。洗浴洁净身着白衣。以白檀涂身花鬘严饰及令烧香。阿阇梨以衢摩夷涂曼拏罗。安彼童男童女坛中。诵真言八百遍而作加持。诵真言已复作观想法。想彼童男等心中有一月轮。轮中有一[牟*含]字。深红色如火。作此观想已。发勇猛心如摩里支菩萨。手执铃杵烧安悉香。经一刹那间即得入悟。自然通一切之事本真言曰

唵(引)摩(引)里支(引)阿(引)吠舍野阿(引)吠舍野度曩度曩剑波剑波剑波(引)波野剑波(引)波野钵怛览(二合)誐里(二合)怛曩(二合)誐里(二合)怛曩(二合)吽摩(引)里支(引)娑嚩(二合引)贺

复有成就法降伏恶龙。若国土大旱必有恶龙。制伏云雨侵损苗稼。今此经中有最上真言三摩地。名曰大雨。若人持诵即得大雨。滋益一切苗稼及草木等皆令增长真言曰

唵(引)摩(引)里支(引)尾布罗钵啰(二合)嚩里曩(引)诣(引)曩(引)誐贺里(二合)乃焰(引)里帝(二合引)入嚩(二合)罗入嚩(二合)罗萨里嚩(二合)曩(引)誐(引)贺里(二合)乃野枳隶枳隶曩(引)誐俱罗尾持鑁(二合)娑儞萨里嚩(二合)努瑟吒(二合)曩(引)誐贺里(二合)乃野(引)儞那贺那贺萨里嚩(二合)努瑟吒(二合)曩誐婆嚩曩钵左钵左钵(引)左野钵左野萨里嚩(二合)努瑟吒(二合)曩(引)誐(引)阿(引)讫啰(二合)摩阿讫啰(二合)摩萨里嚩(二合)三母捺啰(二合)娑(引)誐啰尾摩隶(引)尾托啰(二合)摩摩贺(引)曩(引)誐帝惹嚩里娑嚩(二合引)贺

此真言名普光闪电龙心陀罗尼。若志心持诵必降甘雨。复有陀罗尼名曰正道。若能持诵亦降甘雨。真言曰

怛儞也(二合)他(引)唵(引)摩(引)里支(引)左吒左吒尾左吒尾左吒秫攞(二合)他秫攞(二合)他舍嚩里唧致娑嚩(二合引)贺

诵此真言用白芥子一百八个于龙。池内而作护摩即得大雨

复有成就法。用萨惹啰娑香药及蜜。诵前真言二十一遍。烧香以献龙王。次作曼拏罗周回画龙。开四门每门安七食钵。置种种饮食及诸花果一一供养。复安四阏伽瓶四出生钵。四香炉烧安悉香燃八盏灯。阿阇梨于曼拏罗东门作护摩法。用白芥子盐同合和。以迦罗尾罗柴火。作护摩八百遍。南阎浮提一切龙神。皆发善心降于甘雨

复有成就法。用白芥子油蜜迦罗尾罗花龙花。合和为丸。诵真言八百。药一千丸送入龙池。一切龙神皆生欢喜即时降雨。若不降雨彼一切龙速得头痛。受大苦恼不久破坏

复有成就法。取灰三五升。用醋和泥作丸一千。诵真言六十遍。送入龙池之内。一切诸龙皆大惊怕。即时降雨普滋草木。如不降雨身速生病及坏眼目

复有成就法。用莲花优钵罗花雌黄铜粖白芥子钵罗阇火沙糖水。合和为丸如枣核子大。诵真言八十遍加持。如天旱时送药七丸。入龙池之内即降甘雨。经七昼夜而不暂歇。如不降雨一切龙池其水涸竭。令彼诸龙心生热恼。或就龙池边用药一丸。安竹竿上或安幢上。以青线系缚。复书真言亦安其上。即降大雨昼夜不住。若欲雨止即去其药

复有成就法诵此真言

唵(引)摩(引)里支(引)酥没啰(二合)帝(引)嚩日啰(二合)冻尼弥隶弥隶娑嚩(二合引)贺

诵此真言以泥作龙。身长八指具有九头。以朱砂装画。于龙项之上系其彩幡。即作曼拏罗。四方之位散花焚香献白食供养。以石榴枝拂拭龙身二十一遍。次诵真言一千八遍已。称彼龙名复诵真言。以石榴枝拂拭龙身。其龙不乐本宫而来降伏。若不速降雨令得命终

复有成就法。用白芥子诵真言一千八遍。加持芥子掷击龙身亦一千八遍。其龙自然举头而行。复以石榴枝击彼龙身。龙即方住口出二舌。至其夜分龙现本形。及一切龙悉皆降伏。时持诵者一切所欲之事。龙即随顺不敢有违

复有成就法。亦令龙王降雨。用乳及白芥子。逐日加持真言一百八遍。即周回散白芥子。其真言曰

怛儞也(二合)他(引)唵(引)摩(引)里支(引)左吒左吒尾左吒尾左吒秫拏(二合)他秫拏(二合)他舍嚩里唧致娑嚩(二合)贺

如阿阇梨依前法持诵供养。若阎浮提内一切龙神。不为养育众生降其甘雨。即别诵三昧正道陀罗尼一七遍。复用白芥子一百八诵前陀罗尼。咒彼龙池即作护摩。时一切龙宫眷属。皆得热恼锁骨零落。陀罗尼曰

曩谟舍(引)吉也(二合)母曩曳(引)怛他(引)誐哆(引)野怛儞也(二合)他部祭(引)部祭(引)怛怛嚩(二合)部祭钵啰(二合)嚩啰部祭(引)三满哆(引)迦(引)啰部祭(引)睹啰娑嚩(二合引)贺三摩野散祖(引)那儞(引)娑嚩(二合引)贺曩誐啰散祖(引)那儞(引)娑嚩(二合引)贺

若天旱至极久不降雨。用阿里迦木白芥子酥酪迦罗尾罗花。诵前真言作护摩一千八百遍。或就龙池或就井边作法皆得。一切龙神必降大雨息除灾害

佛说大摩里支菩萨经卷第三佛说大摩里支菩萨经卷第四

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

复有成就法即说颂曰

  今此大菩萨　　身遍于法界
  清净若虚空　　慈光照世间
  明等百千日　　能发智慧焰
  烧退烦恼魔　　永断贪嗔痴
  长抛生死海　　是故持诵者
  依法而修学　　澄心作观想

如是阿阇梨净志虔诚。想彼月轮之内有一[牟*含]字。变此[牟*含]字而成自身。如八岁童女相。经须臾之间身如阎浮檀金色。光明闪烁等百千日。八臂二足三面各三眼。左右二面作猪相。黑色忿怒颦眉挂青天衣。耳环指环腕钏脚钏环珞铃铎等出微妙音。如是复有种种诸龙庄严身上有黄龙王于其顶中。放摩尼光周回照曜。又此菩萨戴无忧花发髻竖立。于其髻上复戴宝塔。又于塔中出无忧树其花开敷。复于树下有白莲华。毗卢如来坐彼莲华。顶戴宝冠庄严发髻。面目端严身真金色。结跏趺坐执毗卢印。不动不摇如在定相。身有光焰明照世间。安固不动如无风之火。而复变起云中诸佛。左手执弓有无边德。牵其弓箭弦可至耳。第二手持嚩酥枳龙。口出二舌身如其线。第三手持德叉迦龙并无忧花。第四手作期克印。并持羯里俱吒迦龙及索。右手持俱隶迦龙。第二手持钵纳摩龙并牵弓。第三手持大钵纳摩龙。亦出二舌并针线。第四手持商佉钵罗龙。以吉祥草缠龙手。彼诸龙王皆出二舌。牙齿锋利眼有视毒。顶有摩尼光普照十方。若彼第一龙王。正面作深黄色有微笑相。光明闪烁如日初出。唇如曼度迦花面貌圆满端正。眉如初月鼻如截筒眼如青莲花叶。右面清净如秋满月。放白色光如炽焰相。左面青色形相丑恶。作大忿怒口出利牙令众怕怖。光明照曜如聚千日。炽焰赫然相如劫火。是诸龙众不敢顾视。若见颦眉眨眼惊怖倒地。众皆仆面若吐水降雨。经刹那间水满大地高至日际。如是龙王住佛手内。于佛四边复有四大菩萨而自围绕

于佛东边安播那讫啰摩细菩萨。诵此真言曰

唵(引)播那(引)讫啰(二合)摩细娑嚩(二合引)贺

今此菩萨四臂三眼作猪面。身着黄天衣乘黄猪。身如大青宝色。颦眉贬眼口出利牙目顾龙王。以左手执金刚杵并针线钩

于佛南边安虞罗摩摩细菩萨。诵此真言

唵(引)虞罗摩(二合)摩细娑嚩(二合引)贺

今此菩萨如童女相。面有三眼身作黄色。乘黑猪着青天衣一切庄严。左手作期克印。持无忧花并索。右手执针并钩

于佛西边安嚩曩摩细菩萨。诵此真言

唵(引)嚩曩摩细娑嚩(二合引)贺

今此菩萨三面。一面作猪相身淡赤色。着青天衣一切庄严。执弓箭无忧树枝并锁

于佛北边安桉多里驮曩摩细菩萨。诵此真言

唵(引)桉多里驮(二合)曩摩细娑嚩(二合引)贺

今此菩萨三面四臂。一面作猪相腰缠蛇。身如大绿宝色着红天衣。执铃杵线并钩。如是各戴宝塔

复有八大龙王亦皆围绕。东方安阿难多大龙王。色如黑水有七头。二手合掌执持莲华。胡跪而坐瞻仰菩萨。恒与怛里部诣龙女同住。此八大龙王皆戴宝冠。及有摩尼光明破一切黑暗。种种庄严。复各有蛇头吐水降雨。次于南方安嚩酥枳龙王。身作深黄色。西方安德叉迦龙王。身作白色。北方安迦里俱吒迦龙王身作赤色。东南方安商佉波罗龙王。西南方安大钵纳摩龙王。西北方安钵纳摩龙王。东北方安俱隶迦龙王。如是仪则令有信心画人。受持斋戒。就吉祥鬼宿直日。于寂静处用好新匹帛。画此[巾*(穴/登)]法。画毕然后斋苾刍尼及童女。于彼[巾*(穴/登)]前献五供养而庆赞之。若时天旱。阿阇梨至心洗浴清净持戒。以乳酪为食身着黑衣。复命能者同作法事。欲作其法须就龙神居处。或于海岸或是河边。或近井泉或临池沼等。如是之处。用衢摩夷作曼拏罗安前[巾*(穴/登)]像。又于仰幔之上或幢幡之上。复书真言。然以白芥子粳米作粖。粉四方坛仍置四门。于四门外安莲华位。莲华上安风轮。于风轮中安宫殿。复于殿中安八叶莲华。炽焰如火。莲华上安降三世明王。又取河入海处两岸土及白蚁运出土。捏作龙王。亦安在八叶莲华上龙王眷属。各各围绕。左右龙女手执莲华。于龙心中安一吽字。龙颈上安朋子。其龙亦有蛇头及摩尼珠光。复用白檀涂其龙身。真珠璎珞花鬘严饰。复以俱母那花忧钵罗花白莲花粖隶迦花。散龙王前。安八阏伽瓶满盛香水。然灯八盏。献八乳钵满盛香乳。所献饮食皆用酥酪蜜乳糖粳米为食。及稻谷花白芥子。然依方位诵真言安八大龙王

东方安阿难多龙王诵此真言

唵(引)曩莫娑嚩(二合引)贺

南方安嚩酥枳龙王诵此真言

唵佉(入)娑嚩(二合引)贺

西方安德叉迦龙王诵此真言

唵(引)吽[口*弱]娑嚩(二合引)贺

北方安羯里俱吒迦龙王诵此真言

唵(引)速娑嚩(二合引)贺

东南方安商佉钵罗龙王诵此真言

唵(引)嚩(入)莫娑嚩(二合引)贺

西南方安钵纳摩龙王诵此真言

唵(引)颇吒娑嚩(二合引)贺

西北方安大莲华龙王诵此真言

唵(引)驮迦驮迦悉礼娑嚩(二合引)贺

东北方安俱隶迦龙王诵此真言

唵(引)嚩(入)娑嚩(二合引)贺

如是诵真言时。结一切龙王心印。以二手仰平。小指相并如针。二无名指相交押二中指第三节。二头指附中指下文。二大指磔开各微屈少许。次结焰曼德迦明王真言印。以二手合掌。用二大指按二中指。屈第三节。即诵真言

唵(引)焰曼(引)德迦吽

用此真言印。请召龙王及供献香花等。供献已。阿阇梨持一乳钵。发勇猛心入于水中。水至于颈处住。诵前真言即咒其龙。咒已出水志心虔诚。入贤圣堂于曼拏罗东门内。如前仪则即作护摩。用芥子盐迦罗尾罗花。以芥子油揾过作护摩八千。其龙即降甘雨

复有成就法。时持诵者作观想。想虚空中[牟*含]字变成摩里支菩萨。作童女相身黄金色。着青天衣种种庄严。六臂面容微笑。唇如曼努迦花色。眼如忧钵罗花叶。圆光如月顶戴宝塔。于宝塔上出无忧树。其树有花开敷殊胜。彼摩里支乘金色猪。有群猪随后。如是诵人作此观相已。仍结摩里支印诵最上心真言。若在道路遇冤家军兵。不能见不能侵陵不能劫盗等

复有成就法诵此真言

唵(引)挽多(引)隶嚩那隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃目欠作刍史满驮满驮娑嚩(二合引)贺

此真言通一切处用。所求皆就。若持诵者先调停气息。专注身心。牙齿相咬。舌拄上齶。令鼻中气息紧慢得所。经须臾间即诵前真言二十一遍。加持衣服角。诵真言已即结衣角。观想摩里支菩萨。若行道路。所有盗贼冤家。皆不能见不能为害而得安乐

复有成就法。就鬼宿直日令童女合线。线不令断断者不用。其线或三股至二十股者。以猪血染过及牛黄同染。即诵前真言。及称彼冤家名二十一遍。即随声结线作二十一结。如贯花鬘相。以其线结或系手臂上或衣服上。复用猪牙安自耳上。所有崄难自然得脱。亦不能禁缚不敢轻欺无诸惊怖等

复有成就法。用猪耳药并根花叶及牛黄。就鬼宿直日。以猪牙研碎作丸。阴干已后。以药点在额头。如国王见者决定敬爱

复有药法。用惹演帝子白诣里迦尼子牛黄。就鬼宿直日以猪牙研碎。亦点额上。如见国王决定欢喜。若入军阵亦得胜彼。及一切所求皆得成就

复有药法。用补怛览惹里药及惹致迦药鲁难帝药难努怛钵罗药。但以诸血和合。阴干捣为粖。亦点额上见者敬爱

复有药法。用惹致迦药讫阑多药室啰挽帝药。或以诸血或水合和。阴干捣末如前点之。亦得国王等。敬爱

复有药法。用讫阑多药尾瑟努讫阑多药室啰挽帝药鲁难帝药惹致迦药讫里惹隶药部多计尸药鲁帝药难努怛钵罗药。同和合如前点之亦得敬爱

复有药法。用阿里迦木根茜草根家雀儿及木香诵人自身血。和合点之。三界人天俱得敬爱

复有药法。用白啰摩心药并汁儞惹药子。就鬼宿直日合和。如前点之得修行人敬爱

复有药法。用啰摩儞喻帝药鲁难帝药足乳者诵人自身汗合和。此名佉祢啰丸。密人于饮食内食之。乃至大自在天亦生敬爱

复有药法。用白马鞭草及绿色马鞭草牛黄。同以合和。如前点之亦得帝王敬爱

复有药法。用曩誐计娑啰花莲花计娑啰花俱母努花忧钵罗花赤檀雄黄雌黄牛黄嚩啰贺讫阑多药尾瑟努讫阑多药。用猪血合和为丸。诵摩里支菩萨真言。以药点额顶颈心二臂脐二足。点已变相如夜叉。能行于大地。亦不能见不能侵逼。不能禁缚不能劫盗不惊不怖。一切冤家不得其便

复有药法。用水牛穿鼻索。以曼陀罗柴烧其索。女人尸上腕钏烧尸灰。用曼陀罗树汁及诵人汗和合。如前点之。刹那之间如天女等亦生敬爱

复有药法。用金翅鸟轮药天主密药尸罗鲁药左曩药雌黄。修合点额。亦得一切敬爱

复有药法。用金翅鸟轮药天主密药惹致迦药鲁难帝药。用水合和以点额上。经刹那之间。得国王大臣并及眷属恒生敬爱

复有药法。用新妇所戴花。死尸所戴花。曼度迦花。如是之花用供养那罗延天。并取男女同烧者。灰用前花同合和为药。如无信心女人。以此药密系其身。于其佛法恒生敬爱

复有药法。用尾瑟努讫阑多药天主密药罗刹拏药鲁难帝药难那枳吒药。用水合和以点其额。亦得一切之人敬爱。乃至帝释天女等恒所归敬

复有印相成就法。用二手合掌。令十指头磔开。却屈二大指附二中指。头如环相。结跏趺坐以印安于脐轮上。至心专注。此印最上若作最上胜法即用此印。中下之法不得用之。作印宜速得一切圣人。于一切处常生恭敬。获得清净大福吉祥。亦能速灭一切重罪

复有观想成就法。净志虔诚而作观想。思惟摩里支菩萨坐金色猪。复有群猪围绕。或随菩萨之后。菩萨身金色着白天衣顶戴宝塔。三面各三眼。六臂左手执无忧树花枝。如是观想成就。复想自身亦如摩里支菩萨。若遇大难作前观想。手执衣角诵真言句。加持七遍即结衣角。能禁冤家口眼。真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩谟(引)摩(引)里支(引)祢(引)嚩多(引)曳(引)贺里(二合)那野摩(引)嚩里多(二合)曳沙也(二合引)弥怛儞也(二合)他(引)唵(引)挽帝罗挽帝罗挽多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃(引)目欠满驮(引)弥娑嚩(二合引)贺

复有真言。能缚冤家身令不自在。真言曰

曩谟(引)摩(引)里支(引)祢(引)嚩多(引)曳(引)怛儞也(二合)他(引)唵(引)挽多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃(引)誐啰(二合)新满驮(引)弥娑嚩(二合)贺

若诵此真言加持衣角。不唯单已更有多人。随从结衣同行道路。所有诸难俱不能侵

复有成就法。此是摩里支菩萨智海之法。令持诵者先观诸法一切皆空。作此观已而自至心。观自心间生一阿字。想此阿字变成月轮。于月轮上生微妙字。其字金色光明普照。其光广大如降伏三界相。经须臾间想微妙字化成摩里支菩萨。坐月轮莲华之上。身相端严着种种衣。三面八臂作勇猛相。作此观想已。结根本印诵心真言一洛叉。随其坛法作护摩一千或那由他。作此法时。宜在三长月十五日。先献大供养诵真言八千。然求成就作前仪法。无不成就所欲之事

复有成就法。以摩里支根本真言。及八菩萨明王名。同书作法。能度一切恶难。真言曰

怛儞也(二合)他(引)阿里迦(二合)摩细摩里迦(二合)摩细乌里摩(二合)摩细虞罗摩(二合)摩细嚩曩摩细唧嚩啰摩细摩贺(引)唧嚩啰摩细桉多里驮(二合引)曩摩细曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩谟(引)摩里支(引)祢(引)嚩多(引)曳(引)怛儞也(二合)他唵(引)挽多(引)隶缚那(引)隶嚩啰(引)隶嚩啰贺目契萨里嚩(二合)努瑟吒(二合)钵啰(二合)努瑟吒(二合)喃(引)挽摩喃(引)俱鲁娑嚩(二合引)贺(引)

用好匹帛或纸或桦皮。上以供俱摩香。先书微妙梵字及所降伏人名。于其梵字及名周围。书八菩萨明王名及根本真言三匝。以真言头先从裹面书至外。第三匝终。如写随求之法。若为男以供俱摩香书。若为女用牛黄书。于头上或臂上戴之。作大拥护能度一切恶难。乃至天龙阿修罗等不敢惊怖

复有成就法。善能禁缚一切冤家令不为害。用碗二只。以一只碗盛细灰八分已来。于灰上中心。先书微妙梵字及彼人名。次书八菩萨明王名及根本真言三匝。更用一碗盖合。于隐密处藏之。能系缚冤家不能为害

复有成就法。能杀彼冤家。于死尸衣上。如前书微妙梵字及真言等。书已将往尸多林内藏之。令彼冤家速得命终

复有隐身成就法。令持诵者志意虔诚。观想微妙梵字。渐次变成自身。作其青色放青色光明。充满虚空界。作此观想已。诵前根本真言一洛叉。如是诵已。自身于一切处。不可系缚众人不见

复有成就法。能禁凶恶。以微妙梵字及自名与根本真言。同书桦皮上。书已作观想。想前微妙梵字等出青赤光明。献香花供养如是出观。后将前梵字等。藏在隐密处。即诵根本真言八千遍。所行之处如遇凶恶。彼自迷乱眼不见物

复有成就法。以微妙梵字书为八辐轮。于轮中间。书明王名及娑嚩贺真言降伏人名。复想微妙梵字等。出黄色光明。普照虚空一切世界。如是想已献黄色花。次诵真言八千遍。亦能禁缚于凶恶。乃至军阵器仗刀剑之类无所伤害。火不能烧水不能漂。乃至师子虎狼蛇蝎诸毒皆不能害

复有成就法。作八辐轮。于轮中心书娑嚩(二合)贺字微妙梵字及降伏人名。于轮辋上书八菩萨真言根本真言一切成就真言。轮辐之上亦书真言。如是书已。若作息灾增益敬爱降伏。杀禁冤家令彼互相憎嫉。及种种成就法则皆得通用。随愿所求无不成就。亦名摩里支如意宝轮

佛说大摩里支菩萨经卷第四佛说大摩里支菩萨经卷第五

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

  一切持诵者　　志心归命礼
  摩里支菩萨　　分别如意轮
  八辐秘密相　　能断诸烦恼
  若人依法行　　一切皆成就

此成就法。于素帛上或桦皮上。画八辐轮。于其轮心书微妙梵字。以轮八辐即为八方位。先于轮东辐画第五菩萨。南辐画第六菩萨。西辐画第十二菩萨。北辐画第三菩萨。东南辐画第四菩萨。西南辐画第九菩萨。西北辐画第八菩萨。东北辐画第十菩萨。于诸辐上书本尊真言一切成就真言。俱从裹面写真言头。次于轮辋周围。书嚩啰罗菩萨根本真言挽多隶菩萨真言摩里支菩萨真言摩细菩萨等真言。此名一切成就如意宝轮。若起首作法先求清净地位。得已即入随意乐处。结跏趺坐。所求福德智慧速获圆满。既安坐已结期克印。安心上额上顶上。即念吽[口*癹]吒三字真言。诵真言已却出外。捧前所说仪则[巾*(穴/登)]像安置地位献香水。诵辟除真言洒净饮食等。而作观想。想自心中有阿盎二字。变此阿字成其月轮。变其盎字成其日轮。于日轮上有迦茶(去声呼)二字。于其二字有日月之光如炼金色。复出种种光明。而此光明变成天人师。如是想已即自作礼。而诵真言以申供养。真言曰

唵(引)摩(引)里支(引)婆讫旦(二合)钵啰(二合)底蹉

此名献食真言

唵(引)摩(引)里支(引)补瑟半(二合)钵啰(二合)底蹉

此名花供养真言

唵(引)摩(引)里支(引)度半钵啰(二合)底蹉

此名香供养真言

唵(引)摩(引)里支(引)祢半钵啰(二合)底蹉

此名灯供养真言

唵(引)摩(引)里支(引)巘毯钵啰(二合)底蹉

此名涂香供养真言

唵(引)摩(引)里支(引)娑嚩(二合引)贺

诵此真言献阏伽水。献已安置左边。有力者具办供养。无力者但作观想供养。既供养已归命三宝。我今归依佛归依法归依僧。所有诸功德我今尽随喜。所有一切罪悉皆得消灭。我今发此最上菩提心自利利他愿。我成佛广度一切众生。如是三发大愿已。入于三昧观想。一切诸法无我性空。即诵无我真言

唵(引)舜儞也(二合)多惹拏(二合)曩嚩日啰(二合)娑嚩(二合)婆(引)嚩(引)怛摩(二合)俱憾

诵已复作观想。想彼真言如镜中像如水中影。乃至三界之相其义亦然。即诵净三业真言

唵(引)娑嚩(二合)婆(引)嚩秫驮(引)萨里嚩(二合)达里摩(二合)娑嚩(二合)婆(引)嚩秫度(引)阿憾

如是诵已。复想月轮之内有一唵字。变成吉祥毗卢遮那佛。于金刚莲华藏师子座。上结跏趺坐。身色如金。手结毗卢印入三摩地。顶戴宝冠一切庄严善相圆满。彼佛心中生其月轮。有微妙梵字作深黄色。其字变成无优花树。于其树上复有月轮。生一[牟*含]字放大光明。拥护所居作法地位

复次成就法能去除冤家。先于十方钉橛。从东方起首钉橛。诵此真言

唵(引)阿里迦(二合)摩细吽[口*癹]吒娑嚩(二合引)贺

诵真言已。观想十方菩萨为大恶相。面如明王有其猪头。口出利牙种种光焰。身有四臂右手执金刚杵钩针。左手亦执金刚杵罥索线。及一切菩萨手臂。色相幖帜具足现之。能令一切魔王隐没不现。复诵东方真言菩萨

唵(引)摩里迦(引)摩细娑嚩(二合引)贺

南方真言菩萨

唵(引)桉多里驮(二合引)曩摩细娑嚩(二合引)贺

西方真言菩萨

唵(引)帝(引)祖(引)摩细娑嚩(二合引)贺

北方真言菩萨

唵(引)波那(引)羯啰(二合)摩细娑嚩(二合引)贺

东南方真言菩萨

唵(引)乌那野摩细娑嚩(二合引)贺

西南方真言菩萨

唵(引)嚩曩摩细娑嚩(二合引)贺

西北方真言菩萨

唵(引)唧嚩啰摩细娑嚩(二合引)贺

东北方真言菩萨

唵(引)摩贺唧嚩啰摩细娑嚩(二合引)贺

上方真言菩萨

唵(引)波啰(引)羯啰(二合)摩细娑嚩(二合引)贺

下方真言菩萨

唵(引)摩(引)里支吽萨里嚩(二合)尾近曩(二合引)努槎(引)那野吽[口*癹]吒

若钉下方橛时。即诵下方真言即作观想。上从地面下至水轮。所有众魔皆悉禁缚。又观橛顶生其日轮。日有暗字变成火焰。相如劫火光明照曜等俱胝日。钉十方橛仪则皆同。复想自心出一月轮。被橛顶暗字光照月轮。变自身成摩里支菩萨相。身如阎浮檀金光明如日。顶戴宝塔着红天衣。腕钏耳环宝带璎珞。及诸杂花种种庄严。八臂三面三眼光明照曜。唇如曼度迦花。于顶上宝塔中有毗卢遮那佛。戴无忧树花鬘。左手执罥索弓无优树枝及线。右手执金刚杵针钩箭。正面善相微笑。深黄色开目。唇如朱色勇猛自在。左面作猪相。丑恶忿怒口出利牙。貌如大青宝色。光明等十二日。颦眉吐舌见者惊怖。右面作深红色。如莲华宝有大光明。又于摩里支殿上有大无优树。树下复有毗卢遮那佛。顶戴宝冠身如金色。善相圆满结毗卢大印。乘猪车立如舞踏。端正怡颜如童女相。复想摩里支菩萨下有风轮。轮有憾字变成罗睺大曜如月蚀相。若作观想法。昼则对日夜则对月。此法得成。常宜修习一切所求无不成就

复次曼拏罗中有四菩萨围绕。东方菩萨真言曰

唵(引)摩(引)里支(引)挽多(引)隶嚩那(引)隶嚩啰(引)贺目契阿母迦悉地摩(引)迦里沙(二合)野[口*弱]娑嚩(二合)贺

如是菩萨身作红色。一猪面三眼四臂。左手执罥索钩右手执针金刚杵。着红天衣随意降伏无不成就。南方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合引)喃(引)目欠满驮满驮吽娑嚩(二合引)贺

如是菩萨身作黄色着黄天衣。左手执罥索金刚杵。右手持无优树枝及针。缝恶者口眼。西方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)喃(引)娑旦(二合)娑野鑁娑嚩(二合)贺

如是菩萨亦作黄色着黄天衣。右手执金刚杵针。左手执罥索无优树枝。能禁止一切恶者。北方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)萨怛嚩(二合引)弥(引)嚩舍摩(引)曩野斛(引)娑嚩(二合引)贺

如是菩萨衣服庄严色相如前。身光照曜如日初出。右手执箭金刚杵。左手执无优树枝弓。爱敬一切众生。持诵者依此仪则而作观想。复结金刚钩印诵真言请召。此印以二头指背钩二小指。交臂竖手。真言曰

[口*弱]吽挽斛(引)钵啰(二合)嚩里多(二合)野

既请召已。复作观智三昧以除恶魔

即献阏伽水供养诵此真言

唵(引)摩(引)里支(引)阿里伽(二合)钵啰(二合)底蹉娑嚩(二合引)贺

次献音乐诵此真言

唵(引)摩(引)里支(引)摩(引)儞焰(二合)钵啰(二合)底娑嚩(二合引)贺

次请召菩萨眷属。即结摩里支印诵此真言

唵(引)摩(引)里支(引)曀呬曳(二合)呬尾迦悉多仡里(二合引)拏(引)迦里沙(二合)曳(引)

其摩里支印。以二手合掌。令指头微开。屈二大指附于中指如环相。结跏趺坐安印于脐中。即成请召法。此印于一切事皆得通用。复想口中有一[牟*含]字变成金刚杵。此名法印。复诵真言

唵(引)摩(引)里支(引)阿怛啰(二合)散儞呬多(引)祢(引)婆嚩阿努啰讫妒(二合)弥(引)婆嚩酥睹(引)瑟喻(二合引)弥(引)婆嚩酥补瑟喻(二合引)弥(引)婆嚩萨里嚩(二合)悉[亭*心](切身)弥(引)钵啰(二合)野蹉

诵此真言时。即移前脐上印。安心上颈上额上顶上。如受灌顶。复结大印。作金刚合掌。以二大指屈入掌中。安在头上心想毗卢遮那佛身相金色。亦结毗卢印。即诵此真言

唵(引)仆欠

诵真言已。以大印竖二中指作金刚缚。名金刚波罗蜜印。安在额上。心想阿閦佛身相黑色。以印触地复诵真言

唵(引)嚩日啰(二合)萨怛嚩(二合)吽

诵真言已。移中指作如宝形。名宝波罗蜜印。安右耳上。心想宝生如来。身浅黄色手作施愿相。诵此真言

唵(引)嚩日啰(二合)啰怛曩(二合)怛览(二合引)

诵真言已。以前印中指作莲华形。名法波罗蜜印。安顶后。心想无量光佛。身红色作入定相。诵此真言

唵(引)嚩日啰(二合)达里摩(二合)呬里(二合)

诵真言已。复以二手合掌。十指相叉。二中指头相对。名羯摩波罗蜜印。安左耳上。心想不空成就佛。身绿色结无畏印。诵此真言

唵(引)嚩日啰(二合)羯里摩(二合)恶阿鼻诜左[牟*含]

诵真言已作忿怒相。以手各作金刚拳。如同被甲为自拥护。以金刚拳二手相并。安心上颈上。复于心上颈上额上如系花鬘相。复以二手左右弹指欢喜。诵此真言

唵(引)嚩日啰(二合)睹洒斛

诵真言已。想心上有一阿字变成月轮。轮上生一恶字。变此恶字成羯摩金刚杵。结羯摩印诵此真言

唵(引)嚩日啰(二合)萨怛嚩(二合)僧誐啰(二合)贺嚩日啰(二合)啰怛曩(二合)摩努多啰嚩日啰(二合)达里摩(二合)誐(引)野乃(引)嚩日啰(二合)羯里摩(二合)迦噜婆嚩

诵真言已。以二手作金刚拳心。想金刚嬉戏菩萨。复诵此真言

唵(引)嚩日啰(二合)罗(引)细(引)

诵金刚鬘真言

唵(引)嚩日啰(二合)摩(引)隶(引)

诵金刚歌真言

唵(引)嚩日啰(二合)诣(引)帝(引)

诵金刚舞真言

唵(引)嚩日啰(二合)涅里(二合)怛曳(二合引)

诵金刚花真言

唵(引)嚩日啰(二合)补瑟闭(二合引)

诵金刚香真言

唵(引)嚩日啰(二合)度闭(引)

诵金刚灯真言

唵(引)嚩日啰(二合)祢闭(引)

诵金刚涂香真言

唵(引)嚩日啰(二合)巘弟

诵内外供养真言

唵(引)阿迦(引)鲁(引)目欠萨里嚩(二合)达里摩(二合)赧(引)阿(引)儞也(二合)努怛半(二合)怛嚩

如是一切普同供养生大欢喜。即自随心而作观想。如身心困倦作观未成。即却持诵须不急不慢。文字分明言音和雅无令漏失。求见一切贤圣。所欲成就勿生疑惑

次献阏伽水及饮食等供养。手持铃杵诵此真言

唵(引)嚩日啰(二合)建致(引)啰拏多钵啰(二合引)啰拏多三钵啰(二合引)啰拏多没驮刹(引)怛啰(二合)钵啰(二合)左(引)隶儞(引)钵啰(二合)惹拏(二合)播(引)啰弥多(引)曩那娑嚩(二合)婆(引)吠(引)驮啰纥里(二合)那野嚩睹(引)沙尼吽吽吽

诵真言已。即掷金刚杵诵此真言

唵(引)萨里嚩(二合)怛他(引)誐多悉地嚩日啰(二合)三摩野底瑟姹(二合)曀钐怛鑁(二合引)驮(引)啰野弥呬(入声)呬呬呬呬吽

诵真言已。即赞叹佛诵此真言

阿刍(引)毗也(二合)嚩日啰(二合)摩贺(引)惹拏(二合)曩嚩日啰(二合)驮睹摩贺(引)没驮怛里(二合)曼拏罗怛里(二合)嚩日啰(二合)誐啰(二合)具(引)沙嚩日啰(二合)曩谟(引)娑睹(二合)帝

吠(引)鲁(引)左曩摩贺(引)秫驮嚩日啰(二合)扇(引)多摩贺(引)啰帝钵啰(二合)讫里(二合)底钵啰(二合)婆(引)娑嚩(二合)览(引)达里[牟*含](二合)祢(引)舍嚩日啰(二合)曩谟(引)娑睹(二合)帝

啰怛曩(二合)啰惹酥俨鼻哩也(二合)佉缚日啰(二合)迦(引)舍苏儞里摩(二合)罗娑嚩(二合)婆(引)嚩秫驮儞里隶(二合引)波婆(引)沙玉呬也(二合)曩谟娑睹(二合)帝

嚩日啰(二合)阿弥多摩贺(引)啰(引)惹儞里嚩(二合)羯啰波(二合)佉嚩日啰(二合)达里(二合)迦啰(引)誐波(引)啰弥多(引)钵啰(二合引)钵多(二合)沙嚩日啰(二合)曩谟(引)娑睹(二合)帝

阿目(引)伽嚩日啰(二合)僧没驮萨里嚩(二合引)舍波里布啰迦秫驮娑嚩(二合)婆(引)嚩三部多嚩日啰(二合)萨怛嚩(二合)曩谟(引)娑睹(二合)帝

如是诵已。传法阿阇梨即得吃食。乃至行住坐卧洗浴经行一切之事。须依本尊部仪则方得成就。若降伏息灾。须一日三时诵真言。献诸供养及作观想。敬爱之法其义亦然。自所作善随意回向。所求之事决定成就

佛说大摩里支菩萨经卷第五佛说大摩里支菩萨经卷第六

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

复次发遣贤圣诵此真言

唵(引)讫里(二合)睹(引)嚩(入)萨里嚩(二合)萨怛嚩(二合引)啰他(二合)悉地那怛嚩(二合引)野他(引)努誐(引)誐蹉特嚩(二合)没驮尾沙焰布曩啰(引)誐摩曩(引)野左

诵此真言时。作发遣根本印。以二手于顶上。作散印相及诵此真言

唵(引)摩(引)里支(引)目

诵真言已。阿阇梨即随意而行。复诵百字真言。为自拥护身口意业真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)三摩野摩努播(引)罗野嚩日啰(二合)萨怛嚩(二合)怛吠(二合)努波底瑟姹(二合)涅里(二合)跓(引)弥(引)婆嚩酥睹(引)瑟喻(二合)弥(引)婆嚩阿努啰讫睹(二合)弥(引)婆嚩酥布瑟喻(二合引)弥(引)婆嚩萨里嚩(二合)悉[亭*心](切身)弥(引)钵啰(二合)野蹉萨里嚩(二合)羯里摩(二合)酥左弥(引)唧多室里(二合引)焰俱鲁吽贺贺贺贺斛(引)婆誐鑁萨里嚩(二合)怛他(引)誐多嚩日啰(二合)摩(引)弥(引)扪左嚩日里(二合)婆嚩摩贺(引)三摩野萨怛嚩(二合)恶

依如是仪轨。志诚持诵。如见祥瑞即别作其法。如为息灾用桦皮或匹帛。书前所说如意宝轮。阿阇梨须自了知真言仪轨轮内四门。若为女用牛黄书。若为男用供俱摩香书。轮法既成。复想轮上诸位贤圣。满手持甘露瓶与自灌顶。各本贤圣真言诵阿喻多。如是自他俱得灾息。若女人欲求子者。于前如意宝轮上。与真言同书此女人名。阿阇梨结根本印。想妙吉祥入女人身中。即得灭罪。感福相子而来受生。无诸患难

复次增益法者。用供俱摩香。于桦皮上书如意宝轮真言及自己名。即自顶戴。然后面北。想自心中有贤圣众。深黄色俱执宝瓶。满盛珍宝降入道场即加持中指而得增益为大财。主若作敬爱。法亦用此轮以赤檀牛黄燕脂无优树花无名药。用血相和书敬爱真言于桦皮上。用黄蜡作彼人形。以桦皮轮安彼人心中。用酥蜜红花供养。复作观想。想箭如无优树花攒射彼心。面向水天位诵本真言阿喻多数。至夜半加持无名指。即得敬爱成就

若作降伏法。仪则如前。于轮上书降伏真言。即自观想真言轮仰面。降伏彼人以罥索钩牵。作观想已即诵真言。所欲降者皆来降伏

复次五逆之人欲令调伏法。用毒药芥子阿里迦木汁合和。于日中时面南。以人骨为笔于死尸衣上。书前如意轮真言。及书前敬爱真言。更添乌字[口*癹]字加持头指。复用人骨粖烧人灰净土五逆人足下土。同合和为彼人形。以真言轮置彼形心中。用佉祢啰木火炙其形。诵前降伏真言阿喻多数。彼人即得重病。若以彼形藏在神庙中及尸多林内。复得热病等。此法依用调伏最上

复次令彼互相憎嫉法。用水牛血马血[寧*心](切身)摩木猫儿血鼠血合和。于死尸衣上书前真言轮。复取烧人灰河两岸土及彼人足下土合和。各作彼人之形。其面西向。以真言轮置在心中。然用水牛毛马毛紧缚彼形。复以三种毒药涂之。作法者想彼二人。一乘水牛一乘马互相驰杀。如是想已。用佉祢啰木火炙彼形。诵真言阿喻多数。以彼形藏在舍下或尸多林中。即彼二人互为冤酬。用此仪法欲界天等。尚得如斯何况凡人

复次禁缚凶恶之法。用毒药芥子雌黄黄姜汁赤土同和。于桦皮上书禁缚真言轮。以轮安一碗中。用灰覆满。复用一碗盖之藏在密处。诵真言阿喻多数。彼人即得禁缚

复次发遣冤家法。用赤色毒药[寧*心](切身)摩木汁。合和为墨。以乌翅为笔。于死尸衣上或波罗舍木叶等。书发遣真言作如意轮。即自诵真言阿喻多数。以轮系乌项上。于西北方放之。或南方亦得。经刹那中间冤家自退

复次破坏冤家法。用毒药盐芥子及自指上血。合和一处以人骨为笔。于死尸衣上或髑髅上书真言轮。复用烧人灰及骨粖净土冤家足下土并毒药。合和为泥作冤家形。以真言轮置彼形心中。就日中时。用佉祢啰木火炙其形。即自面南想。头指上有三猪头黑色。仍诵真言阿喻多数。复想冤形于自面前破碎无数。有百千鹫鸟及乌鸱等食彼冤家。如是想已以形。藏冤家舍下或尸多林中。于三日内冤家命终

复次求降雨之法。如前仪则先观想毗卢遮那佛。次想如意宝轮上一切贤圣。手持甘露瓶如奉师敕。尽日咒龙。即入三昧龙即降雨

复次求降雨法。用供俱摩香白檀青黛。于桦皮上书真言轮。复取打瓦轮上土作龙形。以青线系真言轮于龙项上。用乳汁一碗安龙在内。复用一碗合之。以金刚印印彼。仍诵真言阿喻多数。即送龙于龙堂内其雨大降

复次求降雨法。用毒药等。于死尸衣上或破瓦瓶上。书真言轮。于轮心书[口*癹]吒二字。轮东辐上画阿难多大龙王。南辐上画嚩酥枳龙王。西辐上画德叉迦龙王。北辐上画羯句吒迦龙王。东南辐上画商佉罗龙王。西南辐上画大莲华龙王西北辐上画莲华龙王。东北辐上画俱里迦龙王。于轮辋上画一切降雨龙。及书降雨真言。如是复作观想。想佉祢啰木火中有摩里支菩萨。作忿怒相。想已即诵真言阿喻多数。速降大雨。若雨不止。用金粖雌黄及黄姜合和。于瓦碗上书真言。以灰满覆其碗。用黄线系于碗上。以黄花供养。即诵真言阿喻多数。其雨速止

复次禁冤家法。用毒药等于死尸衣上。书摩细菩萨真言及根本真言。藏在密处。即诵真言阿喻多数。随意经行。一切冤家自然禁止

复次禁止冤兵不令侵境法。若国王信重佛法恭敬阿阇梨。作此坛法决定不侵。用雌黄黄姜汁。于死尸衣上。书摩细菩萨真言及逆主名。为如意宝轮。取河两岸土十字道中土或山上土烧人灰。同和为泥作冤兵主形。用真言轮置彼形心中。复用泥作一猪形。猪口之内含冤兵主足。身体半垂。都安在一碗中。复用一碗合之。将往冤兵之界地内埋藏以佉祢啰木橛长八指。钉冤形之上。用饮食酒肉出生祭祀。时阿阇梨悬摩里支[巾*(穴/登)]像。于[巾*(穴/登)]后面随意书真言。安在幢幡上。发忿怒相如金刚明王。即诵真言阿喻多数。乘象车往彼军前。冤兵如索系手足。无所施勇怖而自退

复次息灾法。先随意出生食一切处供养。然自心作观想。想前如意宝轮一切贤圣拥护世人。即依法请召已。用甘露水供养。即诵此真言

唵(引)佉佉佉呬佉呬誐里(二合)恨曩(二合)誐里(二合)恨赧(二合)睹萨里嚩(二合)部帝迦嚩隶摩摩扇帝孕(二合)俱里嚩(二合)睹娑嚩(二合引)贺

诵此真言已。自他俱得息灾

复次久雨不止祈晴之法。令持诵者而作观想。想摩里支菩萨作黑烟色。腹大面恶忿怒瞻顾。复想真言轮在菩萨。心间。如大劫火树木干枯。如是想已即出舌舐食。眴息之间天自晴朗

复次禁缚法。用雌黄黄姜汁赤土。和合一处。于铜器内画彼人形。复于心上书禁缚真言轮。于隐密之处安置水中。以黄色花而为供养即诵真言。所有来者往者冤恶之人皆能禁缚

复次令冤家心得迷乱法。如前如意轮上。书迷乱真言等。用人小便处土及蔓多罗木汁和合。为冤家形。以真言轮置彼形心中。用尸多林火炙彼形。诵真言阿喻多数。即藏彼形于冤家舍下。速得迷乱。或以蔓多罗子入于肉内。安在水中浸七日。取出与冤家吃。或将和酒或用烧香俱得迷乱。若要却除迷乱。用乳汁洗浴自身。诵真言阿喻多数。即得息灾还复如故

复次若有女人夫所耽着。欲令嫌弃法。用[寧*心](切身)摩花汁。如无此花汁用毒药自指头上血。同合和。于死尸衣上书真言及其夫名如前作。轮用悉祖木汁揾。过以枣木火。炙即诵真言阿喻多数。以真言轮埋于门下。其夫即生憎嫌而无耽着

复次女人欲令人爱敬法。用牛黄吉祥树叶汁及人血。于桦皮上同书真言轮及书自名。诵真言阿喻多数。加持彼轮戴在颈上。即得人所敬爱

如是摩里支菩萨真言等。若阿阇梨依法受持。恒时持诵所求之事无不成就。所谓圣剑眼药革屣丸药。降伏夜叉女天女龙女。阿修罗女紧曩罗女等。悉皆随顺敬爱和合。彼持明者以真言威德。如摩里支菩萨神通威力。所有天龙夜叉乾闼婆。羯吒布单曩毗舍左。罗叉母鬼拏枳儞鬼。乌娑多啰迦饿鬼身鬼。迷鬼大曜吠多拏唧左迦。及仆从诸恶鬼等怀恶心者。彼持明者影尚不能侵。何况害其身。是故持明阿阇利。能获清净大福。能增长广大吉祥。能消除一切重罪。能成就本尊三昧。当证毗卢法身。摩里支经汝等宜应信受读诵

复次息灾增益等法。起首之时各有时分。作息灾之法用早辰。增益之法亦用早辰。降伏之法用日中。敬爱之法用夜半。如是四法色相各异。息灾之法所用器物及持明者衣服并用白色。增益之法所用器物及阿阇利衣服并用黄色。敬爱之法所用器物及阿阇利衣服并用红色。降伏之法所用器物及阿阇利衣服并用黑色。如前所说如意宝轮书写真言应用作法。有二十二种。求一切事皆悉真实无不成就。彼阿阇利依此轨仪通达秘密。此真言王殊胜第一

  正心归命礼　　摩里支菩萨
  毗卢遮那佛　　所说成就法
  依此胜轨仪　　慈悲复为说
  我等如得闻　　永离诸崄难

复次若有于曼拏罗。得受灌顶弟子。乘自师敕持本三昧。发清净心求无上道。救度一切众生者。而作是法先诵此真言

唵(引)吽[口*癹]吒

诵真言已。手作忿怒拳。安心上颈上额上顶上。即以水漱口入贤圣堂展摩里支菩萨[巾*(穴/登)]。诵辟魔真言加持香水。真言曰

唵(引)摩(引)里支(引)吽萨里嚩(二合)尾近喃(二合引)努蹉(引)那野娑嚩(二合引)贺

诵真言已即作观想。想自心中有阿字变成月轮。有盎字变成日轮。其日月相如融金之色。复出羯磨光明其光变成正等正觉天人师。即自作礼献诸供养而诵真言

唵(引)摩(引)里支(引)婆讫旦(二合)钵啰(二合)底蹉娑嚩(二合引)贺(引)

诵此真言献佛饮食

唵(引)摩(引)里支(引)补瑟半(二合)钵啰(二合)底蹉娑嚩(二合引)贺

诵此真言献华佛

唵(引)摩(引)里支(引)度半钵啰(二合)底蹉娑嚩(二合引)贺(引)

诵此真言献佛香

唵(引)摩(引)里支(引)祢半钵啰(二合)底蹉娑嚩(二合引)贺(引)

诵此真言献佛灯

唵(引)摩(引)里支(引)巘驮钵啰(二合)底蹉娑嚩(二合引)贺(引)

诵此真言献佛涂香

唵(引)摩(引)里支(引)娑嚩(二合引)贺(引)

诵此真言加持阏伽水。如是一一供献。若无力办此饮食等供养者。即观想饮食等一一供献。如是归依佛法僧三宝真净福田。悔忏一切罪障已。所有随喜诸善功德发愿回向曰

  我发菩提心　　所作诸功德
  回向于真如　　周遍于法界
  一切诸众生　　同沾于利乐
  普发无上心　　俱成正等觉

如是诵偈三遍已。即入三昧思惟。一切诸法而无有我。作是观已即诵无我真言

唵(引)输儞也(二合)多(引)惹拏(二合)曩嚩日啰(二合引)娑嚩(二合)婆(引)嚩(引)怛摩(二合)俱憾

诵真言已复入三昧。观微妙字如幻如化无其实性。次观三界六道九有四生。色等五尘内外四大。唯从缘生都无实体。一切性空不离识故。如是观已所有过现业障悉皆除灭。即诵三业清净真言

唵(引)娑嚩(二合)婆(引)嚩秫驮(引)萨里嚩(二合)达里摩(二合)娑嚩(二合)婆(引)嚩秫度(引)憾

诵此真言三遍。即入三昧。复想如意宝轮上唵字。变成毗卢遮那佛。于莲华藏师子座上。作金刚结跏趺坐。身作金色结毗卢印为入定相。发髻头冠具一切庄严。彼佛心上有其月轮。轮有第五第六微妙梵字。具第一第二音体如法界。复于微妙字上。有其日月如檀金色。一切如来受持此字。复能变化成五股金刚杵。名如来族。彼金刚杵以神通力。入毗卢遮那身中。而自宣说曼拏罗法。此坛四方作四门。楼下有八柱。真珠璎珞以为庄严。于坛四角安其宝月。月有半金刚。曼拏罗中安八重金刚杵。一一殊妙。复以金刚周围一匝。放大光明如天秋月。即诵安菩萨真言

唵(引)阿里迦(二合)摩细娑嚩(二合引)贺

于东方安此菩萨。身作红色如童女相。着青天衣一切庄严。手持针线缝冤家口眼。复诵安菩萨真言

唵(引)摩里迦(二合)摩细娑嚩(二合引)贺(引)

于南方安此菩萨。身作金色如童女相。着青天衣一切庄严。左手持无忧树枝。右手持针线。复诵安菩萨真言

唵(引)桉多里驮(二合引)曩摩细娑嚩(二合引)贺

于西方安此菩萨。身作黄色如童女相。着青天衣一切庄严。右手持无忧树枝。左手执罥索。复诵安菩萨真言

唵(引)帝(引)祖摩细娑嚩(二合引)贺

于北方安此菩萨。身如日初出之色如童女相着青天衣一切庄严。手执弓箭。此四菩萨如是安住

佛说大摩里支菩萨经卷第六佛说大摩里支菩萨经卷第七

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

复次于曼拏罗四角。安四菩萨

东南角安唵(引)乌那野摩细娑嚩(二合引)贺菩萨

西南角安唵(引)虞罗摩(二合)摩细娑嚩(二合引)贺菩萨

西北角安唵(引)嚩曩摩细娑嚩(二合引)贺菩萨

东北角安唵(引)支嚩啰摩细娑嚩(二合引)贺菩萨

如是菩萨各有三面。一是猪面各乘其猪。色相庄严所执幖帜而无有别

复于外曼拏罗有四门。每门有一菩萨。彼四菩萨真言曰

唵(引)阿(引)路(引)娑嚩(二合引)贺

此是东门菩萨身白色

唵(引)多(引)路(引)娑嚩(二合引)贺

此是南门菩萨身黄色

唵(引)迦(引)路(引)娑嚩(二合引)贺

此是西门菩萨身赤色

唵(引)萨槎路(引)三摩母里驮(二合)致娑嚩(二合引)贺

此是北门菩萨身绿色各有二臂守护曼拏罗。又于四角亦有四菩萨。东南角安金刚钩菩萨真言

唵(引)嚩多(引)隶娑嚩(二合引)贺

此菩萨如童女相。作红色一切庄严。亦有一猪面三目手持针线。西南角安金刚索菩萨真言曰

唵(引)嚩那(引)隶娑嚩(二合引)贺

此菩萨亦如童女相。身金色一切庄严。左手持无忧树枝。右手持针线。能断一切恶者。西北角安金刚锁菩萨真言曰

唵(引)嚩啰(引)隶娑缚(二合引)贺

此菩萨亦童女相。身白色一切庄严。右手持无忧树枝。左手持罥索。能成就一切事。东北角安金刚铃菩萨真言曰

唵(引)嚩啰(引)贺目契娑嚩(二合引)贺

此菩萨亦童女相。身红色一切庄严。手持弓箭能作一切众生敬爱。此等菩萨各具三面。一是猪面各具三眼。乘猪而立如舞蹈相。复次外曼拏罗四方四隅。各有一菩萨而守护之。东方菩萨真言曰

唵(引)摩贺支嚩啰摩细娑嚩(二合引)贺

如是菩萨如童女相。身色如云乘猪。有三面各三目一作猪面二臂。右手持金刚钩。左手持金刚索。口出利牙见者恐怖。东南方菩萨真言曰

唵(引)嚩啰贺目契

如是菩萨色相幖帜。悉同东方菩萨。南方菩萨真言曰

唵(引)播那(引)讫啰(二合)摩细娑嚩(二合引)贺

如是菩萨亦如童女相。身黄色一切庄严。三面各三目。一猪面二臂。左手持金刚杵。右手持无忧树枝。西南方菩萨真言曰

唵(引)嚩啰罗娑嚩(二合引)贺

如是菩萨身相幖帜。悉同南方菩萨。西方菩萨真言曰

唵(引)摩波啰讫啰(二合)摩细娑嚩(二合引)贺

如是菩萨亦如童女相。身黄色三面。一猪面二臂。手持弓箭。西北方菩萨真言曰

唵(引)嚩那罗娑嚩(二合引)贺

如是菩萨身相幖帜。悉同西方菩萨。北方菩萨真言曰

唵(引)乌里摩(二合)摩细娑嚩(二合引)贺

如是菩萨亦如童女相。身绿色一切庄严。着青天衣手持针线。东北方菩萨真言曰

唵(引)嚩啰(引)隶娑嚩(二合引)贺

如是菩萨身相幖帜。悉同北方菩萨。此八大菩萨各有一猪面。群猪围绕身相相似。具大势力拥护曼拏罗。能施成就法。若持诵者依仪作观。而欲所求皆得圆满。复想曼拏罗出一切光明。其光微妙入金刚杵内。变成摩里支菩萨。身如阎浮檀金色。放大光明着青天衣。顶戴宝塔足乘大猪。六臂三面。正面金色端严微笑。左面猪相黑色丑恶。口现利牙出舌颦眉。作大忿怒见者怕怖。右面白色如天秋月。左手持弓线无忧树枝。右手持箭针金刚杵。如是想已。曼拏罗中一切贤圣依位拥护。禁缚恶者不令得便。安住众生皆获快乐。即时阿阇梨结金刚钩印。诵真言请召贤圣。此印以二头指背相钩。二小指亦背相钩。手背紧相着竖印当胸。诵此真言

[口*弱]吽鑁斛(引)钵啰(二合)嚩里多(二合)野

请召贤圣已献阏伽。水以手捧碗即诵此真言

唵(引)摩(引)里支(引)阿里建(二合)钵啰(二合)底蹉娑嚩(二合引)贺

次诵动乐真言

唵(引)摩(引)里支(引)嚩儞焰(二合)钵啰(二合)底蹉娑嚩(二合引)贺

复结摩里支印诵此真言

唵(引)摩(引)里支(引)曀呬曳(二合引)呬尾迦悉多(引)誐里(二合引)拏(引)迦里沙(二合)曳(引)

诵此真言已。即结曼拏罗三昧印。以二手合掌。指头少开。以二大指捻中指如环相。结跏趺坐安印脐上诵此真言

唵(引)摩(引)里支(引)阿怛啰(二合)散儞呬睹弥(引)婆嚩阿努啰讫多(二合引)弥婆嚩酥睹(引)瑟喻(二合)弥(引)婆嚩酥布瑟喻(二合)弥(引)婆嚩萨里嚩(二合)悉地弥(引)钵啰(二合)野蹉

诵此真言时。以前印复安心上颈上额上顶上。即时受灌顶。用结此印。以二大指屈入掌中。指头相对。以二中指按其上。余指如金刚。合掌安自顶上。观想毗卢遮那佛身真金色。结毗卢印知在顶上。诵此真言

唵(引)仆欠阿鼻诜左[牟*含](引)

复以二手作金刚缚。以二中指相合竖直。此名金刚波罗蜜印。诵此真言

唵(引)嚩日啰(引)萨怛嚩(二合)吽

复以二中指微曲如宝形。此名宝波罗蜜印。诵此真言

唵(引)嚩日啰(二合)啰怛曩(二合)怛览(二合)

复以二中指作如莲华叶相。此名法波罗蜜印。诵此真言

唵(引)嚩日啰(二合)达里摩(二合)呬里(二合)

复以二中指相缠二大指亦尔。此名羯磨波罗蜜印。诵此真言

唵(引)嚩日啰(二合)羯里摩(二合)恶

诵此真言已。阿阇梨言我今灌顶。如是以印安额上顶后右耳左耳。次诵阿阏佛真言作触地印。宝生佛真言作施愿印。无量光佛真言作入定印。不空成就佛真言作无畏印。复诵忿怒真言

唵(引)捺啰(二合)

以二手各作金刚拳。令头指少屈。安心上项上复胸上额上。如系华鬘以为拥护。复用二手两边弹指。即指掌作欢喜相。诵此欢喜真言

唵(二合)嚩日啰(二合)睹瑟也(二合)斛

复想阿字变成月轮。轮有恶字变成羯磨金刚杵。即结羯磨印诵此真言

唵(引)嚩日啰(二合)萨怛嚩(二合)僧誐啰(二合)贺嚩日啰(二合)啰怛曩(二合)摩努多览嚩日啰(二合)达里摩(二合)誐野乃嚩日啰(二合)羯里摩(二合)迦鲁婆嚩

以二手作金刚拳。诵金刚嬉戏真言

唵(引)嚩日啰(二合)罗(引)细(引)吽唵(引)嚩日啰(二合)摩(引)罗吽

唵(引)嚩日啰(二合)诣帝(引)吽唵嚩日啰(二合)涅里(二合)帝曳(二合)吽

唵(引)嚩日啰(二合)补瑟闭(二合引)吽唵嚩日啰(二合)度闭(引)吽

唵(引)嚩日啰(二合)祢闭吽唵(引)嚩日啰(二合)巘弟(引)吽

复诵内外供养真言

唵(引)阿迦(引)鲁(引)目欠萨里嚩(二合)达里摩(二合引)拏(引)阿(引)儞也(二合引)努怛半(二合)曩怛嚩(二合引)

复作观想。想自心上出一月轮。轮上有真言如华鬘相。各有光明如轮内然灯。及曼拏罗一切贤圣皆有光明如是想已即作持诵。献阏伽水诵阏伽真言。献饮食等五种供养诵本真言。如是讫已左手执铃。诵铃真言

唵(引)嚩日啰(二合)建致啰拏多钵啰(二合)拏多三钵啰(二合引)啰拏多没驮刹怛啰(二合)钵啰(二合)左(引)里儞(引)钵啰(二合)惹拏(二合)播(引)啰弥多曩(引)那婆嚩(二合)婆(引)吠(引)嚩日啰(二合)驮啰讫里(二合)那野(引)嚩睹(引)洒尼吽吽吽

诵此真言已。复用右手掷金刚杵。诵此真言

唵(引)萨里嚩(二合)怛他(引)誐多悉地嚩日啰(二合)三摩野底瑟姹(二合)曀沙怛鑁(二合)驮(引)啰野(引)弥底呬呬呬呬吽

复诵赞叹五如来真言曰

阿刍毗也(二合)嚩日啰(二合)摩贺(引)惹拏(二合)曩嚩日啰(引)驮睹摩贺(引)没驮怛里(二合)曼拏罗怛里(二合)嚩日啰(二合)誐啰也(三合)具(引)沙嚩日啰(二合)曩谟(引)娑睹(二合)帝

吠鲁左曩摩贺(引)秫驮嚩日啰(二合)扇(引)多摩贺啰帝(引)钵啰(二合)讫里(二合)底钵啰(二合)婆(引)娑嚩(二合)啰达里摩(二合引)祢(引)舍嚩日啰(二合)曩谟娑睹(二合)帝啰怛曩(二合)啰(引)惹酥俨鼻里也(二合)佉嚩日啰(二合引)迦舍酥儞里摩(二合)罗娑嚩(二合)婆(引)嚩秫驮儞里隶(二合引)波婆(引)沙玉呬也(二合)曩谟(引)娑睹(二合)帝

嚩日啰(二合)弥多摩贺(引)啰(引)惹儞里嚩(二合)羯罗波(二合)佉嚩日里(二合)尼啰(引)誐播(引)啰弥多(引)钵啰(二合)钵多(二合)婆沙嚩日啰(二合)曩谟(引)娑睹(二合)帝

阿目佉嚩日啰(二合)僧没驮萨里嚩(二合引)舍(引)波里布啰迦秫驮娑嚩(二合)婆(引)嚩三部多嚩日啰(二合)萨怛嚩(二合)曩谟(引)娑睹(二合)帝

诵赞佛已。其阿阇梨发勇猛心如彼本尊。所有饮食洗浴坐具卧具。及于经行一切之事。皆依本尊秘密修习。从早辰日中日没。如是三时持诵。并结印相作供养已。复作观想。至第四时亦如是供养。即以此善所作功德。回向实际及众生界。随意所求无不成就。即诵发遣真言

唵(引)讫里(二合)睹(引)嚩萨里嚩(二合)萨怛嚩(二合引)啰他(二合)悉地那怛嚩(二合引)野他(引)努誐(引)誐蹉特鑁(二合)没驮尾沙焰布曩(引)啰(引)誐摩曩(引)野左

作发遣印。于自顶上散其印。复诵此真言

唵(引)摩(引)里支(引)目

次诵百字真言。作自拥护身口意。真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)三摩野摩努波(引)罗野嚩日啰(二合)萨怛嚩(二合)怛吠(二合引)努波底瑟姹(二合)涅里(二合)跓(引)弥(引)婆嚩酥睹瑟喻(二合引)弥(引)婆嚩阿努啰讫睹(二合引)弥(引)婆嚩酥布(引)瑟喻(二合引)弥(引)婆嚩萨里嚩(二合)悉地弥钵啰(二合)野蹉萨里嚩(二合)羯里摩(二合)酥左弥(引)唧多室里(二合)焰俱鲁吽贺贺贺贺斛(引)婆誐鑁萨里嚩(二合)怛他(引)誐多嚩日啰(二合)摩(引)弥(引)门左嚩日里(二合)婆嚩摩贺(引)三摩野萨怛嚩(二合)恶

如是持诵依法轨仪。所欲所求一切成就

复有成就法。依前[巾*(穴/登)]像仪则。一一观想已。复想自心之上有一月轮。轮上有第十二微妙梵字。于字头上有日月二曜。出种种光明。其光变成天人师。即献供养。复想一切之法而无有我。诵此真言

唵(引)娑嚩(二合)婆(引)嚩秫弟

诵真言已复入三昧。唯有清净实性真空之如。心境冥合离诸分别。复观前梵字变成无忧树。于此树上有甘露瓶。瓶有[牟*含]字化成摩里支菩萨。依此相仪观想自身。亦成摩里支菩萨。深黄色亦如阎浮檀金色。或如日初出之色。顶戴宝塔着红天衣。耳环腕钏宝带璎珞种种庄严。八臂三面三目。唇如曼度迦花色放大光明。于宝塔内有毗卢遮那佛。戴无忧华鬘。左手持罥索弓无忧树花枝及线。右手持金刚杵针钩箭。正面善相微笑。深黄色或檀金色。眼相修长唇如朱色作大勇猛相。左面猪容忿怒丑恶。利牙外现出舌颦眉令人怕怖。右面深红如莲华宝色。出最上光明慈颜和悦如童女相。手作毗卢印乘彼猪车。立如舞蹈势。菩萨下复有风轮。轮有贺字。此字变成罗睺大曜如日月蚀。作观想时昼对日夜对月。彼毗卢佛有四菩萨四方围绕。东方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺(引)贺目契阿迦里沙(二合)野[口*弱]娑嚩(二合)贺

如是此菩萨红色着红天衣。三面一猪。面各三目四臂。左手持罥索无忧树枝。右手持针金刚钩。意欲降伏皆得成就。南方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)喃(引)目欠满驮满驮吽娑嚩(二合引)贺

如是此菩萨身作黄色着黄天衣。左手持罥索金刚杵。右手持无忧树枝及针。缝恶者口眼。西方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)贺目契萨里嚩(二合)努瑟吒(二合)喃(引)娑旦(二合)婆野鑁娑嚩(二合引)贺

如是此菩萨衣服身色如前不异。右手持金刚杵及针。左手持无忧树枝及罥索。能禁缚一切恶者。北方菩萨真言曰

唵(引)摩(引)里支(引)嚩多(引)隶嚩那(引)隶嚩啰(引)隶嚩啰(引)贺目契萨里嚩(二合)萨怛鑁(二合引)弥(引)嚩舍摩(引)曩野斛(引)娑嚩(二合引)贺

如是此菩萨衣色如先。身如初日之色。右手持箭及金刚杵。左手持无忧树枝及弓。敬爱一切众生。彼阿阇梨应如是观想。彼四大菩萨智慧神力难可度量。于曼拏罗请召时。用金刚钩印及本真言。如前仪则。诸持诵阿阇梨。若依摩里支成就法行。精进修习勇猛不退无缺犯。如是众生令得菩萨清净大智

佛说大摩里支菩萨经卷第七


佛说大普贤陀罗尼经

    No. 1367

佛说大普贤陀罗尼经

        失译人名今附梁录

如是我闻。一时佛在舍卫国祇树给孤独园。时佛告阿难。吾今说大普贤咒。汝当受持

多掷多　阿咤　那咤　茶弥茶　遮居梨　居梨茶也　居梨茶也拔坻　思提　思陀　婆梦坻

阿难此大普贤咒。遮灭一切兵刃。除一切怨仇。除一切夜叉罗刹复多等畏。除一切不得食下鬼名

胡摩兜(一)乌奢睺睺胡摩兜(二)阿[少/兔]羯卑胡摩兜(三)破波罗胡摩兜(四)莎呵(五)

咒水七遍与病人饮之

腰脚痛鬼名

呼卢兜(一)波吒罗呼卢兜(二)毗魔罗呼卢兜(三)弥梨耆梨卑呼卢兜(四)莎呵(五)

咒三色缕青黄绿。结作七结。系脚腕次系髀后系腰

头痛鬼名

胡摩兜摩呵迦吒罗(一)毗摩迦吒罗(二)呼呼罗迦吒罗(三)伊呼迦吒罗(四)伊未迦知迦吒罗(五)莎呵(六)

七遍咒杨枝打二七下

闇钝鬼名

哹吒吒(一)浮律置浮吒吒(二)阿支拏呼吒吒(三)浮律置支呼吒吒(四)伊呼破罗支呼吒吒(五)私蜜兜伊呼支破罗(六)莎呵(七)

三七遍咒七日日三遍

耳痛鬼名

比腻波(一)阿制置毗腻波(二)呼腻置毗腻波(三)伊呼支腻置腻波(四)耆摩腻毗腻波(五)莎呵(六)

于月生一日。设使左耳痛南向坐。右耳痛北向坐。东向门病人门内坐咒师门外坐。水亦门外二七遍三噀之

淋鬼名

破波罗(一)浮梨浮梨置破波罗(二)车慕那破波罗(三)呼呼罗车波罗(四)

热病鬼神病。方道蛊毒咒术。毗多茶富多那等。善男子善女人所至之处。若行道中若水道中若急难处应念此咒。无有夜叉复多毗舍遮拘槃茶迦吒富多那罗刹毗多茶等畏。又无水火刀杖兵凶毒药衰害咒术方道一切诸恶人非人等如是诸畏。阿难若有恐怖急难。应诵念此咒。无能作衰恼者。复次阿难若有受持读诵此咒。如上天龙鬼神二十八部人非人等。不能越犯此咒。铁轮金刚轮当为作苦患。令头破作七分。四方四维上下若。有于此人起恶心者。悉皆系其毒心令不发起。是善男子善女人。应善读诵执持奉行

佛说大普贤陀罗尼经


佛说大七宝陀罗尼经

    No. 1368

佛说大七宝陀罗尼经

        失译人名今附梁录

如是我闻。一时佛在祇树给孤穷精舍。佛告阿难。汝受持此大七宝陀罗尼咒。尔时世尊即便说之

写地也贷昙　坻阇律提　波罗若　波罗　式叉仇拏　比茶

阿难若有受持读诵修行此陀罗尼咒。尽其形命一切怨仇能令欢喜。火不能烧刀不能伤水不能溺。无方道鬼魅所持。若天龙阿修罗乾闼婆乃至人非人等。阿难此七宝咒。若至水火中若怨贼中。若食毒若方道毒。应念此咒。若怖畏毛竖等悉得解脱。以毗婆尸佛威德尸弃神力。比尸婆智慧拘娄孙佛力。迦那牟尼戒。迦叶功德。释迦牟尼精进。令一切众生悉除怖畏。令得安吉。尔时阿难闻佛所说欢喜奉行

佛说大七宝陀罗尼经


佛说大威德金轮佛顶炽盛光如来消除一切灾难陀罗尼经

    No. 964

佛说大威德金轮佛顶炽盛光如来消除一切灾难陀罗尼经

        唐代失译

尔时释迦牟尼佛。住净居天宫。告文殊师利菩萨摩诃萨。及诸四众八部游空大天九执七曜十二宫神二十八星日月诸宿。我昔于过去娑罗树王佛所。受此大威德金轮佛顶炽盛光如来消除一切灾难陀罗尼法。于未来世中若有国界。日月五星罗睺计都彗孛妖怪恶星。照临所属本命宫宿及诸星位。或临帝座于国于家并分野处。陵逼之时或进或入作诸灾难者。应于清净处置立道场。志心持是陀罗尼经一百八遍或一千八十遍。若一日二日乃至七日。依法修治坛场受持读诵。一切灾难自然消灭不能为害。若大白火星入于南斗。于国于家及分野处作灾难者。应于一忿怒尊像前。画彼设睹噜形。念此真言加持。其灾即散移于不顺王命悖逆人身上。即说陀罗尼真言曰

喃无(去)三满哆没驮喃阿钵啰(二合)底(丁以反)贺哆舍萨曩喃(引)唵(引)佉佉佉呬佉呬吽(半音)吽入嚩(二合)啰入嚩(二合)啰钵啰(二合)入嚩(二合)啰钵啰(二合)入嚩(二合)啰底瑟吒(二合)底瑟吒(二合)瑟致(二合)哩瑟致(二合)哩萨发(二合)吒萨发(二合)吒扇底迦室哩(二合)曳娑嚩(二合)贺

佛言若国界分野及男子女人。被诸天星辰所临身形。但书写此经志心受持读诵。常须护净。此陀罗尼一切如来同共宣说。能成就八万种大吉祥事。复能灭除八万种大不吉祥事。若有国王大臣及诸眷属一切庶民。或被五星罗睺计都彗孛怪恶诸宿。陵逼帝座于国于家并分野处所属宫宿。灾难竞起。或土星侵陵或进或退。及宿世怨家欲相谋害。诸恶横事口舌厌祷咒诅符书以为灾难。令诸众生依法受持。一切灾祸不能为害。变灾为福皆得吉祥。我说此真言不可思议功德无比。秘密受持勿妄宣传。佛告大众若有国界不安灾难起时。及男子女人灾详变祸。但请僧众如法建立道场安置佛像洁戒护持。香花灯烛随分供养。令诸众生获福无量其灾即除

尔时如来复告大众。若人行年被金木水火土五星。及罗睺计都日月诸宿临身。灾难竞起。我有大吉祥真言名破宿曜。若能受持志心忆念。其灾自灭变祸为福。即说真言曰

唵(引)萨嚩诺刹咀啰(二合)糁摩曳室哩曳扇底迦呴嚧萨婆诃

尔时如来说是经时。文殊师利菩萨摩诃萨。及诸四众游空大天诸星辰等一切圣众。咸依佛敕顶礼奉持各还本宫。天龙八部等闻佛所说。皆大欢喜信受奉行

佛说炽盛光消灾经

九曜真言曰

金

曩谟三满跢没驮喃唵(引)摩贺咸尾(微一反)野娑嚩(二合)贺(引)

木

曩谟三满跢没驮喃唵(引)印(上)奈啰(二合)野娑嚩(二合)贺(引)

水

曩谟三满跢没驮喃唵(引)嚩(无可反)噜拏(上)野娑嚩(二合)贺(引)

火

曩谟三满跢没驮喃唵(引)阿(上)仡曩(上)曳娑嚩(二合)贺(引)

土

曩谟三满跢没驮喃唵(引)钵啰(二合)替(上)曳娑嚩(二合)贺(引)

罗睺　曩谟三满跢没驮喃唵(引)罗(平)户(上)曩(上)阿(上)素啰(平)啰(上)惹野吽娑嚩(二合)贺(引)

计都　曩谟三满跢没驮喃唵(引)嚩日啰(二合)计都诺乞察(二合)怛啰(二合)啰惹野吽娑嚩(二合)贺(引)

日天

曩谟三满跢没驮喃唵(引)阿(去)儞(入)底也(二合)娑嚩(二合)贺(引)

月天

曩谟三满跢没驮喃唵(引)苏(上)摩野娑嚩(二合)贺(引)


佛说地藏菩萨陀罗尼经

    No. 1159B

佛说地藏菩萨陀罗尼经

如是我闻。一时佛在佉罗提耶山牟尼仙所住之处。与大比丘众俱无量无数声闻大众。菩萨摩诃萨无量无边不可称计。说月藏讫。尔时南方有大香云雨。大香雨。大华云雨。大华雨。无量璎珞云雨。种种璎珞雨。大衣云雨。大衣雨。于佉罗提耶山牟尼仙所住之处。是诸大雨皆悉遍满。大阴云雨而香华衣服璎珞亦说种种无量法音。如是次第乃至广说。三归声。持戒声。忍辱声。精进声。禅定声。具足智慧降伏四魔声。名称普闻遍满三界声。念定总持声。空无相无愿声。离欲声。色如聚沫声。受如水泡声。想如热炎声。行如芭蕉声。识如幻声。无常苦空无我之声。惭愧声。念处声。慈悲喜舍声。证诸法声。涅槃无窟宅声。三乘声。转法轮声。成就众生声。度三恶道声。六波罗蜜声。善巧方便乃至具足十地声。游戏神通声。游戏无上大乘声。阿鞞跋致声。无生法忍声。入佛海声。诸来众悉见种种雨。亦闻无量诸法音声。随意衣服严饰之声。又复皆悉见其两手有如意珠雨如意宝。其如意宝各出光明。如是光中皆见十方恒沙世界一切诸佛。是诸佛所各有菩萨而自围绕。其光明中尽见十方诸佛世界。若有病者。蒙光触身众病除愈。一切系缚及应死者。光触身故皆得解脱。若身行恶口行恶意行恶。光触身时悉除三恶。若诸饥渴众生蒙光触身亦皆饱满。种种擿罚身受苦切。乏少衣服严饰璎珞种种之物。蒙光触身随所忆念悉得满足。若有杀生偷盗邪淫妄言绮语两舌恶口骂詈蒙光触身。如是等恶皆悉得除。诸众生有求不得苦。蒙光触身皆悉受乐。光明清净悉无翳障。风云尘雾及诸秽苦恼辛酸。不善音声乃至怖畏恶触皆得除灭。远离诸恶。一切邪伪谄曲亦皆无余。一切恶欲悉得弃舍。诸妙胜乐一切皆集。尔时众会皆悉坚固难动。不动如地。心无去来不可毁坏。如是大众得未曾有。以何因缘我等身体今皆大重不能自胜。当于尔时有一帝释。名曰净有。于大众中不远而坐。于是净有即从座起。而整衣服右膝着地。合掌向佛以偈闻曰

  实语实见者　　实住牟尼尊
  久住于法行　　唯愿演说法
  佛为实因缘　　能灭众生苦
  何故于此处　　而雨种种雨
  大众皆喜悦　　心生信安乐
  开示诸疑惑　　令住于大乘
  身难动如地　　及一切人天
  皆见如是相　　大众悉有疑
  两手各皆出　　摩尼宝光明
  一切诸衣鬘　　杂饰严身具
  十方之福田　　离一切过恶
  众苦得休息　　皆因缘救世
  一切诸天人　　无能说因缘
  是谁神通力　　而来至此处
  为佛诸菩萨　　梵摩帝释等
  唯愿救世说　　神通之因缘

尔时世尊告净有帝释言。如是如是。汝今谛听。吾当说之。是地藏菩萨摩诃萨于无量阿僧祇劫。为五浊恶世成就众生故而来至此。与八十频婆那由他百千亿等大菩萨俱。悉为礼拜供养恭敬故。欲见大众集会故。欲听大众起随喜故。是地藏菩萨作沙门像。现神通力之所变化。有如是等大庄严事。亦是如来不可思议无量功德。亦名声闻辟支佛正法伏藏。亦名解脱智宝之大宝潴。亦名菩萨救世之法。亦名涅槃导师商主。犹若如意宝珠所求满足。亦如宝潴一切商人。亦如大地能生善根。亦是涅槃求法神器。亦是功德清净之瓶。亦是日月照明行处。亦是黑闇幽冥大炬。如月清凉烦恼热。如无足者得如意乘。如乱心者得甘露味。如羸老者遇其机杖。是大福田之根本也。舍心无凝。如彼后流救苦难。如起亲友除结使炎之云盖。如净水珠除秽浊。若起崄回示正路。是疲极者安隐林坐。是四駃流生死桥梁。亦度彼岸无上大船。是三善根胜妙果报。是诸施者最上大乘。持戒不动如须弥山。精进难坏犹如金刚。忍辱坚固亦如大地。总持正法心无三相。禅定庄严如妙华鬘。智慧深广犹如大海。心无所依犹如虚空。方便无染如众华聚。处于外道如师子王。远离烦恼如犀一角。灭诸结使如洗尘垢。能除臭秽如疾飘风。将护有疾如彼良医。消除众病如妙药王。断除烦恼如持利剑。为怖畏者作大亲友。防诸怨敌如坚城堑。能除其浊如清净水。济诸饥乏犹如茸果。亦是裸者最胜衣服。与盛热者为密云盖。具足如是善根果报。清净第一坚固不坏。妙色处能生受乐。于大会处而生惭愧。除诸结使。禅定行处乘四正勤。四摄决流忍辱大地亦如须弥。总持深广如彼大海。神足无碍自在如虚空。降伏诸魔一切结习。修行正道无量禅定。亦为一切种种智之洲渚。能转无上清净法轮。地藏菩萨摩诃萨为欲来故先现此瑞。亦为供养恭敬我故来至于此。佛复赞叹地藏菩萨言。汝从南方来。八十频婆百千那由他菩萨以神通力俱来至此。悉作声闻像在如来前。顶礼佛足右绕三匝。即为合掌而说偈言

  两足最胜大导师　　恒修于慈发善心
  能生忍辱如大地　　解脱众生除嗔恚
  是足最大诸相好　　而能严饰一切界
  能满一切诸福田　　常修实语及大慈
  能悉断除诸受网　　皆能如实善安住
  舍余清净诸佛国　　其中众生具善根
  本愿欲度浊恶世　　成就一切诸众生
  能生坚固勤精进　　超过无量诸苦行
  常修难行恐怖处　　超过无量诸苦行
  布施持戒忍精进　　修习禅定与智慧
  无数诸佛菩萨等　　声闻大众皆供养
  充给饥渴病汤药　　救度一切诸系缚
  我从本来舍身命　　为利众生无贪惜
  常为法故而舍身　　皮骨肉血施众生
  已所得乐皆悉舍　　有大慈悲为一切
  于诸众生烦恼网　　修行寂灭悉超度
  开闭一切六情根　　常能远离于诸欲
  修苦无常空无我　　亦善观察于世谛
  诸苦所因爱欲本　　悉能干竭诸烦恼
  以是义故摄六情　　能善断除一切爱
  能修无量大悲门　　普给一切诸群生
  我要不舍大誓愿　　而亦不住胜菩提
  一切众生如如相　　亦见群盲受苦切
  如是思惟为众生　　便能勤修大精进
  发超精进施戒忍　　修诸禅定及智惠
  犹如其母唯一子　　而以慈心育养之
  汝于众生亦如是　　常能赈给于一切
  是故汝速得菩提　　度脱一切无量众
  汝本修习菩提时　　誓愿不舍一众生
  无不便住施戒忍　　精进禅定修智惠
  常能于彼末世中　　求于无上胜菩提
  是故救世于未劫　　速得无上最胜道
  调伏恶魔夜叉等　　诸恶龙神及与人
  犹如金刚断诸结　　悉能安住诸圣道
  为无量众而授记　　当成菩提无上道
  功德最胜明智者　　是真福田之大将
  于无量界为救世　　皆覆一切诸群生
  于十方界作福田　　名声远闻遍一切
  是故一切诸菩萨　　皆悉能舍于己事
  是汝神足而来集　　俱诣世尊大牟尼
  愿令如来特演说　　若得闻者皆欢喜
  既闻法已勤精进　　常得修学菩提道
  皆犹于海大将力　　当得疾近于菩提
  未曾闻见令大集　　是故汝等俱来会
  有十三亿诸夜叉　　其为残害食肉血
  疾舍诸恶到于此　　安住最胜无上道
  有得忍辱陀罗尼　　有得最妙诸禅定
  有已获证诸漏尽　　无著罗汉人中尊
  有能善修四无量　　有能住于四摄法
  有得最胜四辩才　　复有得修诸忍法
  有得三昧首楞严　　有得虚空智惠眼
  有得无生诸法忍　　皆因世尊所说法
  悉制一切诸异学　　九十六种外道等
  摧伏一切魔怨已　　皆是救世大将力
  开闭地狱鬼畜生　　利益一切天人众
  是故真实诸众生　　而皆来集佛神力
  饥饰疾疫刀兵劫　　悉于今日而消灭
  若自盲冥失正道　　此诸众生令解脱
  无量烦恼狂乱者　　皆悉安置寂灭道
  令众悉能舍已业　　为礼如来故至此
  无量世界亿佛土　　皆是救世之所住
  名闻十方称无量　　我等闻已故至此
  一切种智功德海　　得闻如是真实相
  度脱一切诸众生　　我令欢喜故敬礼
  而于百千亿万劫　　常勤修习种种施
  我今当学发弘誓　　我今来此佛神足
  我当修学处浊世　　能到第一胜菩提

尔时地藏菩萨摩诃萨以若于种天华香华璎珞而散佛上。所散之华变成宝盖。是时地藏菩萨在佛前坐。谛听受经。诸来会众见地藏菩萨生希有想。以种种香华璎珞缯盖幢幡及诸衣服。以散地藏菩萨上。作如是言。我等快得善利。佛神力故得见如是诸大丈夫。礼敬问讯

尔时复有渴仰菩萨摩诃萨。从座而起。整其衣服右膝着地。合掌向佛白佛言。世尊此善男子从何佛国而来至此。修何善根能作如是种种赞叹说佛功德。我从昔来未曾闻见

尔时世尊告渴仰菩萨。止止大士。不须是闻一切大众及诸天人。除佛如来无有能知。此善男子功德数量。如来今日必当显说。但诸天人愚闇自弊。是族性子成就不可思议功德首楞严三昧。入如来行处得无生法忍。于诸佛法而得自在。入深法忍已度一切智海。此善男子游戏。以师子光三昧登一切智山须弥之顶。摧伏异学成就众生。在所佛国悉皆止住。随诸佛国入智三昧。以是三昧力故。令一切国土众生见诸菩萨。随诸佛国入智乐三昧。于彼国土所有供养佛。随诸佛国入清净乐三昧。入是三昧悉见诸欲一切过悉。而于心相清净无染。随诸佛土入惭愧三昧。而于彼国令诸众生悉得惭愧远离诸恶无有愚闇。随诸佛国入水潴三昧。亦能令彼一切众生悉入是定。令诸众生得宿命智。能先世死此生彼。善于禅定。随诸国土入无忧明三昧。亦能令彼一切众生悉离忧愁。于诸佛国入神通三昧。亦能令彼一切众生皆入神通三昧。随佛国土入智明三昧。亦能令彼一切众生悉离愚痴。便见十方一切佛国。随诸佛国入佛炬三昧。亦能令彼一切众生皆归依三宝。随诸佛国入金刚光三昧。入是三昧已。亦能令彼一切诸佛国土。铁围山铁国围。乃至须弥山王。一切溪涧沟壑皆悉尽现。地平如掌。能令一切诸恶毒蛇及以蛊道皆悉消灭。随诸佛国入智力降伏三昧。亦能令彼魔及魔眷属皆悉惊怖归依三宝。随诸佛国入电光三昧。亦能令彼一切众生离后世怖得法安慰。随诸佛国入昧乐三昧。亦能令彼一切众生随其所念饮食悉得充足。随诸佛国入精气悦乐三昧。亦能令彼一切众生得坚牢身离诸病苦。随诸佛国入乐具三昧。亦能令彼一切众生。悉得状敷卧具衣服璎珞无所乏少。病医药身皆端正。随诸佛国入无诤智三昧。亦能令彼一切众生身皆长庄端严殊大。远离一切怨憎系缚。皆悉受乐。皆如布施持戒忍辱精进禅定。心无散乱具足智惠深入法相。随诸佛国入无忧怖三昧。而能于彼一切众生皆得欢乐心离忧怖。随诸佛国入光乐三昧。于彼佛国一切众生得无碍智离于事务。随诸佛国入善住金刚三昧。亦能令彼一切众生得诸根具足悉不缺坏。随诸佛国入观幢三昧。亦能令彼一切众生皆悉厌离弃舍诸恶护持十善上生天道。随诸佛国深入大慈音声三昧。亦能令彼一切众生各相哀愍皆起慈心。得无畏心得无恼心等心更相悲念。随诸佛国入集福处三昧。亦能令彼一切众生得离斗诤。疾病饥馑非时风雨饮食苦恼辛酸等味皆悉消灭。是地藏菩萨所至佛土入海电三昧。随所至国一切皆悉变成宝地。离诸秽恶衣树。璎珞树华果树严饰佛界。于晨朝时入恒河沙世界三昧。为成就众生故从禅定起。令无量无边诸佛世界。于五浊恶世成就众生。悉无余有佛世界刀兵起时。此族姓子以晨朝时入三昧力故。刀兵钾杖悉皆消灭。随诸佛土有疾疫劫起害诸众生。亦令疾疫自然消灭。随诸佛土若有饥馑起。令彼饥馑亦尽消灭悉得充满。此族姓子以是三昧威神力故。能令成就一切众生。地藏菩萨以不思议功德成就众生。于过去无量恒河沙诸佛所。发大悲坚固誓愿。皆悉成就一切众生。庄严势力犹如电震。于一食顷而能成就无量亿等那由他人具足善根。若有众生为无量种种诸苦所恼饥渴切逼。有称地藏菩萨名者。悉能令彼饮食充足灭诸苦恼。置涅槃道皆得快乐。若有众生乏少衣服宝冠璎珞病瘦医药种种众具。若称地藏菩萨名者。随其所欲皆令充具足。安住涅槃道得第一乐。若有众生离喜乐心而与不喜乐集会者。若称地藏菩萨名者。一切乐具尽皆归之。所不喜者亦悉远离。是意所乐者能令皆得安住涅槃得第一乐。若有众生身心受苦众病所持。能称地藏菩萨名号。身心苦恼皆悉除愈。安置涅槃得第一乐。若诸众生恶心相向。能称地藏菩萨名号一心归依者。令彼众生柔和忍辱更相惭愧。慈心忏悔安住涅槃。若诸众生系闭牢狱枷锁其身具受众苦。能称地藏菩萨名号一心归依者。令诸众生皆得解脱自在无碍乃至应被系缚因执鞭杖。能称地藏菩萨名号一心归依者。亦复如是皆得解脱。安住涅槃得第一乐。若有众生诸根不具。疲极懈怠颠狂放逸忘失本心。贪欲嗔恚愚痴嫉妒悭怖邪疑憍慢眠睡等恶皆悉炽盛。能称地藏菩萨名号一心归依者。如是众苦皆令解脱。安住涅槃得第一乐。若有众生为大水浊流猛火所所焚。或隧高岩投身山崄。或堕树木及诸屋舍而身巅覆。有如是等无量怖畏。称地藏菩萨名号一心归依者。有如是等怖畏之事悉令解脱。安住涅槃得第一乐。若有众生为诸毒蛇种种禽兽之所螫者。或被种种毒药所中。能称地藏菩萨名号一心归依者。是诸怖畏悉得解脱。若有众生为阿波魔罗奄弊伤害。若一日二日三日乃至七日。能令心狂心乱心战心调心颠倒乃至失心。能称地藏菩萨名号一心归依者。如是族姓男女于诸怖畏悉皆得解脱。安住涅槃得第一乐。若有众生为诸罗刹恶鬼所捉。鸠槃荼所捉。富单那所捉。迦吒富单所捉。师子虎狼恶毒蛊道。或为军阵战斗怨贼围绕。临敌惧无贪生求乐。能称地藏菩萨名号一心归依者。如是族姓子男女速离众苦悉除患难。安住涅槃得第一乐。若有众生。为多闻为信为戒为施为禅定。为神通为解脱。为色声香味触。为诸功德。为工巧华果树木敷具。为增益财利。为诸医药房舍屋宅。为使水雨顺时。为得凉风。为求男女妻子方便修福。为除寒热。令得正念。求如是等种种因缘。能称地藏菩萨名号一心归依者。此善男子威德力故。悉能称彼无量众生功德所愿。譬如下种于彼荒田。能称地藏菩萨名号一心归依者。皆悉变成微妙胜果。何以故。此善男子以过去无量阿僧祇不可数劫。如来之前发坚誓愿犹如大地。令一切众生皆悉受用。是善男子功德力故。能令善根茎枝叶乃至华果皆悉润泽增长成就。若有众生造作诸恶十不善业。能称地藏菩萨名号一心归依者。一切结使烦恼消灭。远离十恶成就十善。于诸众生起慈悲心与利益心。是善男子以精进力。于一食顷。无量阿僧祇诸佛世界。于一一佛国。以一食顷。度脱无量恒河沙阿僧祇众生。以是相貌令脱诸恶。皆悉成就不思议功德。此善男子以是坚固誓力。能令成就一切众生。如是族姓子或作梵天身成就众生。或作自在天大自在天摩醯首罗天。或作欲界他化自在天。化乐天兜率陀天炎摩天。帝释身四天王天身。或作菩萨身。或作辟支佛身作声闻身。或作转轮圣王婆罗门刹利毗舍首陀等身。或作男身女身。或作童男童女身。或作乾闼婆紧那罗摩睺罗伽天龙夜叉身。或作罗刹身。或作鸠槃荼身。或作毗舍阇身。或作富单那身。或作师子身。或作虎狼身。或作鸠身马身。或作水牛身。或作种种鸟身。或作阎罗王身。或作地狱卒身。或作地狱身。为诸众生种种说法。随众生显示三乘。皆悉令作不退转地。此善男子成就如是不思议功德伏藏。以解脱宝而自庄严。亦是菩萨诸法之母。向大涅槃无上商主。善男子弥勒文殊观世音普贤等而为上首。如是等恒河沙诸大菩萨。若人于百劫中礼敬供养欲求所愿。不如于一食顷礼拜供养地藏菩萨。功德甚多所愿速得悉皆满足。何以故。此地藏菩萨于一切众生能大饶益为如意宝故。此族姓子若欲成就众生故能发坚固大悲伏藏。令满一切众生心愿。是故善男子善女人。应当供养地藏菩萨。时会大众十方来者。菩萨摩诃萨及诸声闻。一切天人夜叉乾闼婆等。从座而起随力供养。或以金银等。以敬彼地藏菩萨上。或以种种宝华衣服摩尼宝珠及华鬘珠璎珞金缕幡盖。以散地藏菩萨上。复以无量音乐种种赞颂供养地藏菩萨。尔时地藏菩萨摩诃萨复以此供施修伽陀即说偈言

  天人龙神所供养　　十方菩萨皆来集
  闻有救世大功德　　愿佛受我最胜供

尔时地藏菩萨摩诃萨说是偈已顶礼佛足。于是世尊复说偈言

  欲起坚固净智者　　能灭众生诸烦恼
  令众得乐如宝手　　能断结纳如金刚
  汝起大悲诸精进　　以是供养最胜尊
  其心如海救一切　　度诸众生苦彼岸

尔时地藏菩萨摩诃萨作礼而起白佛言。世尊我当济度此四天下。增长比丘比丘尼优婆塞优波夷。增长寿命。护念增长寿命。身无病疾。增长色力。增长名称。增长资业。增长亲友。增长眷属。增长信戒。增长多闻。增长于施。增长忍辱。增长方便。增长学意及诸圣谛。增长人于大乘一切延道。增长照明真实法相。增长成就一切众生。增长发大慈悲喜舍。增长无量一切净法。增长妙称名闻三界。增长法雨润三有流。增长大地一切物味。增长众生所有善业。增长法气无数福行。增长智惠皆悉照明。增长六波罗蜜所行之道。增长五眼通达无碍。增长灌顶。增长涅槃。增长威德照明一切未曾有法。众德究竟记莂咒术陀罗尼章句。我于过去恒河沙佛所。皆悉受持如是等咒。增长白净具足之法。增长种子根茎华果一切药谷。增长云雨地水火风。增长福乐。增长财物。增长无量最胜果报。增长基业。此咒利益能除一切苦恼系缚。即说咒曰

阎浮(一)阎阎浮(二)阿舍阎浮(三)婆迦啰阎浮(四)庵婆阎浮(五)毗罗阎浮(六)婆阇罗阎浮(七)阿卢伽阎浮(八)达摩阎浮(九)婆吒摩阎浮(十)婆帝耶尼梨阿罗阎浮(十一)鞞婆婆卢伽反摩阎浮(十二)忧婆舍摩阎浮(十三)忧波舍摩阎浮(十四)那那那阎浮(十五)阇那婆牟致啰那阎浮(十六)毗尸梨夜那阎浮(十七)奢多婆阎浮(十八)婆遮修踬摩醯利(十九)陀弥(二十)县弥(二十一)遮迦啰斯(二十二)遮迦摩私梨(二十三)差利(二十四)奚疑(二十五)迦啰婆婆婆啼(二十六)阿梨波啰鞞(二十七)婆遮啰婆陀弥(二十八)啰遮陀弥(二十九)波啰遮遮遮醯梨(三十)摩梨(三十一)伊迦他他企(三十二)他丘楼(三十三)闼梨(三十四)舍梨(三十五)弥梨(三十六)摩板(三十七)多板(三十八)鸠梨(三十九)弥梨(四十)鸯久之多毗(四十一)頞梨(四十二)柢梨(四十三)波啰柢梨(四十四)叉吒苦婆梨(四十五)真只真(四十六)真求梨(四十七)休楼休楼休楼(四十八)鸠流兜弥梨(四十九)弥梨板(五十)婆荼婆可罗(五十一)窥窥梨(五十二)嚧[口*留]嚧楼[口*留](五十三)婆婆阇毗(五十四)轮檀弥(五十五)私婆呵(五十六)摩诃复陀迦楼沙毗轮檀弥弥私婆呵(五十七)迦楼沙罗波毗轮檀弥私婆呵(五十八)迦楼沙乌阇毗揄檀弥私婆呵(五十九)萨婆呵奢婆利富罗檀弥私婆呵(六十)萨婆婆斯耶三波陀弥弥私波呵(六十一)萨婆多他多阿袠底私婆呵(六十二)萨婆菩提萨埵阿袠底阿[少/兔]元地底私婆呵(六十三)

世尊今所说咒是未曾有威德照明。是众德本。记莂章句陀罗尼神咒。我于过去恒河沙诸佛所受持是咒。增长一切白净之法。增长诸善根茎枝叶华果药谷雨泽地水火风。增长喜乐。增长财物。增长胜妙。增长产业。此咒威力善能系缚亦名善解。世尊说此陀罗尼咒。与四天下声闻弟子比丘比丘尼优婆塞优婆夷皆悉护念。增长财物一切产业。增长佛法能令流布。广大无量三界受乐

尔时地藏菩萨广说如是大记莂经。时佉罗提耶山六种震动。一切音声乐不鼓自鸣。雨众宝华。一切大众皆悉战慓生希有想

尔时阿难从座而起。偏袒右肩叉手合掌。而白佛言。世尊此法之恶当名何经。云何受持。云何修行。佛告阿难。此经名为地藏菩萨誓愿度诸众生。如是受持。复名大方广。如是受持。亦名师子光三昧。亦名随诸佛土入惭愧三昧。如是受持。亦名陀罗尼神咒。如是受持。修行法用汝今复听。佛告阿难。若有众生临当形戮杻械枷锁疾病困苦鬼魅所著者。一心敬礼地藏菩萨称名。至心诵持此咒。忏悔根本重罪发菩提心。从今始以尽未来际。不杀不盗不淫不妄语不饮酒。不食肉不食五辛。受三聚戒。何等为三。摄善法戒。摄众生戒。摄律仪戒。乃至菩提归命三宝众。不归依九十六种外道邪法。佛复告阿难。若比丘比丘尼优婆塞优婆夷受持此咒。净持房舍安建道场。悬缯幡盖香泥涂地烧香散华。称地藏菩萨至心敬礼。诵念此咒。五逆十恶四重八禁。若不除灭无有是处。除不至心等方经偷僧祇物乃至一比丘物此经不摄。若有受持读诵此经陀罗尼咒。有飞尸伏注鸟鸣百怪一切诸恶悉皆消灭

尔时毗沙门天王顶礼佛足白佛言。世尊若有受持读诵此经陀罗尼咒者。我当拥护盖其势力。若有众生信邪倒见。或事北神九子母神阿魔神窖君社地社神诈称先人。如是邪见。我使此人行住不安。恶梦纵横。唯愿世尊听我受持。佛告善哉善哉。汝大慈无量饶益众生。我助汝喜。佛说经已。梵天帝释四天王菩萨摩诃萨一切大集阿难等。闻佛所说欢喜奉行

地藏菩萨陀罗尼经


佛说帝释岩秘密成就仪轨

    No. 940

佛说帝释岩秘密成就仪轨

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

尔时释迦牟尼佛。告金刚手大秘密主菩萨言。汝今当知摩伽陀国庵没罗聚落北韦提希山。有帝释岩。而彼岩中有九十九宫。有一俱胝大菩萨众。并天龙八部诸神仙等安止其中。慈氏菩萨今现在彼入三摩地。名最上庄严。从定出已说法教化诸菩萨众。金刚手此帝释岩最上殊胜。是诸佛神通变化。非诸小智所能测度。是不可思议相应法门。诸大菩萨居处其中。彼有种种成就相应圣法世间。若有起决定心求趣菩提。于无数劫勤修众行不怖长时者。方为宣说此帝释岩诸成就法。又若有人离贪嗔痴及我见相。调伏诸根起净信心依佛正教者。乃为宣说。若复有人造诸恶业。不生菩提种远离正法。不信因果毁谤阿阇梨。不孝父母者汝勿为说。是时大秘密主金刚手菩萨。白佛言世尊。如佛所说有大功德。是大方便不以加行。于现生中得见慈氏菩萨。我今乐闻愿佛为说

尔时佛告大秘密主金刚手菩萨言。我今为汝如实宣说。金刚手若有诸修相应行人。乐欲入彼帝释岩中。不以加行于现生中求见慈氏菩萨。或复乐求圣剑圣轮如意宝教法。圣药安缮那药播耨迦圣庄严。具如是等成就法者。其行人先须于阿阇梨所。起信敬心依法传受。然后求自本尊威神加护。广大供养诸佛如来。普为众生作大布施已。行人当面东行十弓量。然后面西复行三十弓量。方入一宫。其状四方具其窗牖。行人即时于窗牖中。观见种种树木。其树皆是圣药。复见地居世界宫殿。行人于彼止息少时。去此不远即见一井。其井深可人半身量。复有铁索人所执持以为梯级。行人即坚持此索。下行二肘量即至平地。行人当以手扪摸其地。渐次得见一阶道。行人履此而下。次见庵没罗树。其树有果状如尾螺。行人当取一果持以出外而食。食已即得延寿一劫如那罗延天。相好端严有大力势。得闻持具足了诸佛法。若行人不取此果。即复行一百弓量。见大自在天宫。而彼宫前有一大池圣药充满。此池以北有大多罗树。行人即于彼树。当取一果出外而食。即得延寿一劫。行人若不乐取此果。即于池中取一圣药。持以出外。凡所触物皆得成金。行人若复不乐取此圣药。即于彼天宫四侧。取一诃梨勒出外而食。亦得延寿一劫。然后离彼天宫。复于南北见有二道。而彼南路即不得往。当行北路。去此不远见一铜城。其城高广。行人当击彼城门。时有摩登伽女为开其门。入已即见二道。彼左边道有一大树其名无忧。于彼树下有众多摩登伽女。四向游戏。彼众多女即为行人指右边道。行人即向右边。行一由旬。尽眼所观道。远见一银城。其城高广门皆扃钥。彼有门钩其状如蛇置诸门侧。行人见已勿生怖畏。即取一钩自开其门。入已初见圣剑。行人若欲取时即取其剑。执已即得大持明王。命终已后生兜率天。若不乐取此剑。当取圣轮。受已即得左讫啰啰惹。命终已后生四王天。若不乐取此轮。当取如意宝。受已即得五神通作十八变。自然有声普告大地一切众生。作如是言若诸众生有所求事。我当施与皆令如意。即为建立如意宝幢若见诸佛教法。行人即当开视。得于一切佛法总持无失。了达第一胜义谛法。若见圣药。行人当取以一两药。能作一俱胝金。若服此药即寿同梵天。若见播耨迦。行人当取。着已能于日初出时。游四大洲悉得周遍。经少时间还复本处。若见安缮那药。行人当取少分内自眼中。即能尽见三界中事。若见圣庄严具。行人当取被身。即得相好端严隐身自在。行人若不乐求如是等圣成就法。即于彼处止息经宿。而彼岩中莲华合时即知为夜。彼阿修罗女出取华时即知为昼。是时行人当复前行。去此不远又见一金城。行人当入其城。即见七宝所成宫殿。摩尼为柱及宝轮宝网种种妙华而为庄严。复以真珠交络其上。金沙布地清净适悦。于其殿上有师子座高广严好。慈氏菩萨居其座上。有无数天龙八部。及诸仙众恭敬围绕。听受菩萨宣说妙法。是时行人既得至彼。即起最上大希有心前诣菩萨礼敬而住

尔时慈氏菩萨谓行人言。善来善男子。行人即当答言。我今善来。菩萨复言善哉善哉善男子。汝能发勇猛坚固心来至于此。何以故南阎浮提众生信心坚固。能于佛法精进勇猛。能于我所起恭敬心。汝今当知若诸众生。欲于现世及当生中见我身者。当发志心诵我根本大明。即得安乐无诸难事而见我身。根本大明曰

那谟啰怛那(二合)怛啰(二合)夜(引)野(一句)那谟吠噜左那莎(引)弥儞(二)怛他(引)誐多(引)野(三)阿啰喝(二合)帝三藐讫三(二合)没驮(引)野(四)怛[寧*夜](切身)他(五)唵昧咄侣(二合)怛里(六)昧怛啰(二合引)嚩婆(引)悉儞(七)昧咄侣(二合)怛葛(二合)吒野(八)三摩(二合)啰三摩(二合)啰(九)莎刚钵啰(二合)底倪也(二合十)娑啰娑啰(十一)尾娑啰尾娑啰(十二)冒驮野冒驮野(十三)冒驮(引)耨誐帝(引十四)摩贺(引)冒地波哩嚩哩底(二合)多摩(引)那细(引)莎(引)贺(引十五)

菩萨告言。善男子今此大明有大威力。若诸修瑜伽行者。能发志心持诵此明。是人得见我身决定无疑

复次慈氏菩萨告行人言。汝今来此何所求耶。或求见我身听受正法耶。或求种种成就法耶。或复求于南阎浮提有大名称耶。如汝所求我当施愿。行人答言。菩萨我初发心来入此宫唯为求见菩萨。我今得见心已满足余非所求。我今住此乃至菩萨当来成正觉时愿我于菩萨所。听受正法

尔时金刚手菩萨。闻释迦牟尼佛说是法已。欢喜信受依教奉行

佛说帝释岩秘密成就仪轨


佛说佛顶尊胜陀罗尼经

    No. 971

佛说佛顶尊胜陀罗尼经

        大唐三藏沙门义净奉　制译

如是我闻。一时薄伽梵。在室罗筏城逝多林给孤独园。与大苾刍众千二百五十人俱。菩萨摩诃萨万二千人俱。尔时三十三天善法堂会。有一天子名曰善住。与诸大天并诸天女。前后围绕受胜尊贵。欢娱游戏种种天乐。共相娱乐受诸快乐。尔时善住天子。于其夜分闻有声言。善住天子却后七日决欲命终。于此没后生赡部洲。便受七返傍生之身。次受地狱苦从地狱出。希得人身生贫贱家。处于母胎即无两目。善住天子闻此声已。身毛皆竖生大怖惧。愁忧不乐惶怖无计。即便速疾往诣天帝释所。悲号啼哭。顶礼天帝二足尊已白帝释曰。惟愿天尊听我所说。我与天女共相围绕。受快乐时闻有声言。善住天子却后七日命将欲终。命终之后生赡部洲。便受七返傍生之身。次受地狱苦从地狱出。希得人身生贫贱家。在母胎中即无两目。我闻斯语惶怖无计。云何令我得免斯苦

尔时天帝释闻善住天子语已。甚大惊愕谛想思惟。此之善住受何七返恶趣之身。须臾静住注想谛观。便见善住当受七返恶趣之身。所谓猪狗野干。猕猴蟒蛇乌鹫等身。食诸秽恶不净之物。尔时帝释观见善住天子。当堕七返恶趣身已。极轸慈念愁忧苦恼痛贯身心。谛思何计何所归依。谁能覆护得免斯苦。复作是念唯有如来应正等觉大慈悲父。令其善住免斯苦耶尔时帝释作是念已。于初夜分以种种华天妙衣服以自庄严。执持花香往逝多林。诣世尊所恭敬供养。顶礼双足绕七匝已。长跪合掌而白佛言。善住天子闻有声言。却后七日命终而受七返傍生恶趣之身。闻此语已极怀忧苦痛贯于心。世尊大慈哀愍利益。云何令得免斯苦耶

尔时世尊闻此语已。即便微笑于其顶上。放种种光遍照三千大千世界还至佛所。若佛世尊说过去事光从背入。若说未来事光从胸入。若说地狱事光从足下入。若说傍生事光从足跟入。若说饿鬼事光从足指入。若说人事光从膝入。若说力轮王事光从左手掌入。若说转轮王事光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事光从顶入。是时光明还至佛所。绕佛三匝从佛口入。尔时世尊告帝释曰。天帝有陀罗尼。名为如来佛顶尊胜。能净一切恶趣生死苦恼。又能净除一切地狱琰摩王界傍生之苦。又破一切地狱之业回趣善道。天帝此佛顶尊胜陀罗尼。不可思议有大神力。若复有人一经于耳。先世所造一切恶业悉皆消灭。当得清净胜妙之身。随所生处忆持不忘。从一佛土至一佛土。从一天界至一天界。乃至遍历三十三天。所生之处忆持不忘。复次天帝若人欲终。须臾忆念此陀罗尼还得增寿。身口意净亦无苦痛。随其福利悉蒙安隐。亦令一切如来之所瞻视。一切天神常为侍卫。人所敬重恶障消除。一切菩萨同为覆护。若有男子女人。须臾读诵持此陀罗尼者。当知此人所有三恶道苦。破坏消灭无有遗余。诸佛净土及诸天宫。一切菩萨甚深行愿。随意游入悉无障碍。是时帝释一心乐闻

尔时薄伽梵观察帝释心之所念。以大慈悲心说是陀罗尼法。即说咒曰

南谟薄伽伐帝　咥哩卢枳也　钵喇底毗失瑟吒(引)也　勃陀(引)也薄伽伐帝　怛咥他唵毗输驮(唐左)也　飒么三曼多　阿婆婆(引)娑飒拨啰　拏揭底[口*虐]喝娜　琐婆(引)婆毗戍(商聿下同)睇阿毗诜者睹漫(引)　苏揭多跋啰跋者那　阿蜜栗多鞞师计　痾(引下同)喝啰痾喝啰　痾愈珊陀(引)喇儞　输驮也输驮也　伽伽那毗戍睇　乌瑟腻沙　毗逝也戍睇　索诃萨啰曷喇湿弭　珊珠地帝　萨婆(上)怛他揭多　阿地瑟侘(引)娜　阿地瑟耻[多*頁](丁可反下同)没侄囇　跋折啰(引)迦也　僧喝旦那戍睇　萨婆痾伐刺拏毗戍睇　钵喇底儞跋戴也　阿愈戍睇　三么耶阿地瑟耻帝　末儞末儞么末儞　呾闼多步多孤[打-丁+致]　钵唎戍睇　鼻窣怖吒勃地戍睇　逝也逝也　鼻逝也鼻逝也　三末啰三末啰　萨婆勃陀　阿地瑟耻多戍睇　跋折囇跋折啰(引)揭鞞(引)　跋折蓝婆跋睹　么么阿目羯写(自称名我某甲)萨婆萨埵难(引)者迦也毗戍睇　萨婆揭底钵唎戍睇　萨婆怛他揭哆　三摩戍和娑阿地瑟耻帝　勃陀勃陀(停也反)　菩驮也菩驮也　三曼[多*頁]钵唎戍睇　萨婆怛他揭[多*頁]　阿地瑟侘(引)娜阿地瑟耻帝莎诃(此咒比多翻译传诵者众然于声韵字体未能尽善故更重勘梵本一一详定)

尔时世尊说此陀罗尼已。告帝释曰此陀罗尼印名净除一切恶趣佛顶尊胜陀罗尼法。亦能除灭一切罪业等障。能净一切秽恶道苦。天帝此陀罗尼。八十八弶伽沙俱胝百千诸佛。同共宣说随喜受持。以大日如来智印印之。为破一切有情三恶趣网。为令一切地狱傍生琰摩王界之所有情而得解脱。众苦逼迫堕生死海有情得解脱故。亦令短命薄福现无救护众生。乐造杂染恶业有情得饶益故。此陀罗尼于赡部洲住持力故。又令邪见不信善恶三恶趣中。种种流转生死苦恼。薄福有情迷失正路。如是等类无不蒙益。担悉令解脱众苦重

佛告天帝我今宣说此陀罗尼付嘱于汝。汝当授与善住天子。令其受持读诵思惟。爱敬供养忆持莫忘。亦令赡部洲中一切有情。广宣流布此陀罗尼利益无量。亦为一切诸天子等。说此大陀罗尼印付嘱于汝。天帝汝当正意忆持。勤加守护勿令忘失

复次天帝。若复有人须臾得闻此陀罗尼。千劫已来积集重障恶业之罪。应受种种生死流转。地狱饿鬼傍生琰摩王界。阿苏罗身药叉鬼神。布单那羯吒布单那阿波娑摩啰。蚊虻龟狗蟒蛇等身。一切诸鸟及诸猛兽。一切有情乃至蚁子之身。更不重受便得转生。诸佛世尊一生补处菩萨同会一处。或得大姓婆罗门家生。或生刹帝利种及以豪贵最胜家生。天帝此人身等。如上胜处生者。皆由闻此陀罗尼故。随所生处皆得清净胜妙之身。天帝如是果报乃至菩提最胜之处。皆由赞叹此陀罗尼殊胜功德

天帝此陀罗尼名为吉祥。何以故能除一切三恶道故。此佛顶尊胜陀罗尼。犹如日藏摩尼之宝。净无瑕翳犹若虚空。光焰照彻无不周遍。若诸有情净心持此陀罗尼者亦复如是。如善好金明净柔软令人喜见。不为秽恶之所染着。亦如莲华飞尘不染。天帝持此陀罗尼者亦复如是。乘此净业必生善趣。天帝此陀罗尼随所方处。若能如是书写受持。听闻赞诵恭敬供养者。一切恶道皆得清净。诸地狱苦速能消灭

天帝若有男子女人。书写此陀罗尼安高幢上。或安高山或置楼台。乃至安置窣堵波中。天帝若有苾刍苾刍尼邬波索迦邬波斯迦族姓男女。于前幢等或时遥见。或与相近其影映身。或复风吹陀罗尼等。幢上轻尘落在身者。天帝彼诸众生所有罪业。应堕恶趣地狱饿鬼傍生。琰摩王界阿苏罗身。众恶之苦皆悉不受。亦复不为罪垢染污。天帝此等有情一切诸佛之所授记。皆得不退转于阿耨多罗三藐三菩提。天帝何况更以种种华鬘涂香末香。幢幡花盖衣服璎珞。作诸妓乐种种庄严。于四衢道造窣堵波。安置陀罗尼合掌恭敬。旋绕周行归命礼拜。天帝彼人能如是供养者。名曰摩诃萨埵。真是佛子持法栋梁。又是如来全身舍利窣堵波塔。尔时琰摩法王于夜初分来诣佛所。以种种妙衣种种华香。涂香末香栴檀沉水。恭敬供养绕佛七匝。礼双足已而作是言。我闻如来演说大力陀罗尼法。赞持功德不可思议。世尊大慈怜愍利益罪苦众生。世尊我常随逐守护。不令持者堕于地狱。由彼随顺如来言教而护念之

尔时护世四大天王。绕佛三匝在一面立。白佛言世尊。唯愿如来重为我等。广说陀罗尼法。尔时世尊告四大天王曰。汝等谛听我当为汝。演说持此陀罗尼法。亦为短命诸有情说。若欲受持当净洗浴着新净衣。始从白月一日乃至圆满十五日时。斋戒一心诵陀罗尼满其千遍。令短命者命还增续永离病苦。一切业障悉能消灭。一切地狱之苦一切鸟兽乃至有命之类。闻此陀罗尼声一经于耳。尽此身已更不复受一切众苦。佛言若复有人忽遇恶病众苦逼迫。闻此陀罗尼者即得永离一切恶病众苦消灭。若应堕在恶道亦得解脱。即得往生妙喜世界。尽此身已后更不受胞胎之身。所在之处莲花化生。随其所生常得宿命忆持不忘

佛言若复有人。先造一切极重业已遂即命终。由此恶业应堕地狱。或堕傍生琰摩王界饿鬼之趣。乃至堕在捺洛迦中。或生水中或作禽兽种种之身。取其亡者随身分骨。净土一把以陀罗尼咒之二十一遍。散于骨上。亡者生天。佛言若人常能日日诵此陀罗尼满二十一遍。应消一切世间殊胜供养。舍身往生极乐世界。若常诵念复增寿命受诸快乐。舍此身已即得往生种种微妙诸佛刹土。常与诸佛俱会一处。一切如来常为演说微妙之法。一切诸佛授菩提记。身光照曜一切刹土。乃至获得无上涅槃

复次若欲诵此陀罗尼法。于其佛前先取净土作坛。随其大小正方而作。以种种草花散于坛上。烧众名香双膝着地或时蹲踞。心常念佛作慕陀罗尼印。先屈头指以大拇指押。然后当心合掌。诵陀罗尼满一百八遍。于其坛中犹如云王雨种种花。能遍供养八十八俱胝弶伽沙数那庾多百千诸佛。彼佛世尊咸共赞言。善哉善哉此为希有真是佛子。证得无障碍智三昧及菩提心庄严三昧。持此陀罗尼者应如是作

佛言天帝我以善巧方便。若有一切众生应堕地狱即令解脱。一切恶道亦得清净消灭无余。复令持者增益寿命。天帝汝今将我陀罗尼法。授与善住天子。即令持诵满七日已。汝与善住俱来见我

尔时天帝释于世尊前。亲受陀罗尼法。奉持忆念还于本宫。授与善住天子。尔时善住天子受得此陀罗尼法已。满六日六夜依法受持一切愿满。先应受彼一切恶趣之苦即时解脱。住菩提分增益寿命。无量福业应时云集。庆悦无量高声唱言。希有如来说斯妙法。希有明验甚大难量。大慈世尊能为我等及诸有情说此神咒。令我解脱恶趣之苦。尔时天帝释至七日已。与善住天子及诸天众。严饰花鬘。赍以妙香宝幢幡盖天衣璎珞微妙庄严。来诣佛所作供养已。以天妙衣及诸璎珞。奉上世尊绕百千匝。踊跃欢喜在一面坐。瞻仰尊容目未曾舍

尔时世尊舒金色臂。便以百福庄严众相具足无畏右手。摩善住天子顶。而为说法授菩提记。佛告善住天子曰。此陀罗尼印名为净除一切恶趣佛顶尊胜陀罗尼。汝应授持

尔时善住天子及天帝释。诸来天众一切大会。闻佛说已皆大欢喜信受奉行

佛说佛顶尊胜陀罗尼经


佛说佛母般若波罗蜜多大明观想仪轨

    No. 1152

佛说佛母般若波罗蜜多大明观想仪轨

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

尔时世尊。普为一切修出世间最上悉地者。宣说佛母般若波罗蜜多大明观想法

彼大明曰

那谟(引)婆誐嚩帝(引一句)阿哩也(二合)钵啰(二合)倪也(二合引)播(引)啰弥多(引)曳(引二)阿波哩弥多虞拏(引)曳(引三)薄讫底(二合)嚩蹉逻(引)曳(引四)萨哩嚩(二合)怛他(引)誐多倪也(二合引)那波哩布哩多(引)曳(引五)萨埵嚩蹉逻(引)曳(引六)怛[寧*也](切身)他(引七)唵(引)提(引八)率噜(二合)底(九)娑蜜哩(三合)底(十)尾惹曳(引十一)莎(引)贺(引十二)

如是大明有大功德。最上最胜不可思议。诸修瑜伽行者。若欲观想此大明字求悉地法。先当发起大菩提心。然后依法于自心上想净月轮。于月轮中观想提字。从脐轮转于心而住。其字黄色是即般若波罗蜜多菩萨根本心字。如是想已。复想此字即成般若波罗蜜多菩萨。想此菩萨想身真金色有其六臂。相好圆满种种庄严顶戴宝冠。最上二手结说法印。其印以二手作合掌。二中指入掌内指面相合。二大指及二头指。各各指面相捻。余指不动成印。余手持般若波罗蜜多经。优钵罗华。烁吉帝等。依法观想如是想已。又复谛想般若波罗蜜多大明。最上甚深从无我生。由如是观般若波罗蜜多无我生故。即一切法无我平等。以如是平等故。即从般若波罗蜜多。出生无边诸文字相。文字相者摄一切相诸修瑜伽行者若闻

  【◇】
唵(引)　提(引)　二字

当于顶上而作观想若闻

  【◇】
唵(引)　诣(引)　二字

当于舌端而作观想若闻

  【◇】
唵(引)　[口*爾](仁齐切)　二字

当于二耳轮而作观想

复次修瑜伽行者若欲观想此佛母般若波罗蜜多大明文字应当谛诚于自心上观想八叶大红莲华成曼拏罗于八叶位分布观想大明文字是诸文字各于方位不相间杂于莲华东叶位想安布

  【◇】那　谟(引)
  二字

于东南叶位想安布

  【◇】
婆　誐　嚩　帝(引)　四字

于南叶位想安布

  【◇】
阿　哩也(二合)　钵啰(二合)　倪也(二合引)　播(引)　啰　弥　多(引)
◇
曳(引)　九字

于西南叶位想安布

  【◇】
阿　波　哩　弥　多　虞　拏(引)　曳(引)　八字

于西叶位想安布

  【◇】
薄　讫底(二合)　嚩　蹉　逻(引)　曳(引)　六字

于西北叶位想安布

  【◇】
萨　哩嚩(二合)　怛　他(引)　誐　多　倪也(二合引)　那　波
【◇】
哩　布　哩　多　曳(引)　十四字

于北叶位想安布

  【◇】
萨　埵　嚩　蹉　逻(引)　曳　六字

于东北叶位想安布

  【◇】
怛　[寧*也]　他(引)　三字

此八叶位次第想已于莲华中心当想安布

  【◇】
唵(引)　提(引)二字

复于莲华内围想分布八位于东位想

  ◇
率噜(二合)一字

东南位想

  ◇
底一字

南位想

  ◇
娑蜜哩(三合)

西南位想

  ◇
底一字

西位想

  ◇
尾一字

西北位想

  ◇
惹(仁左切)一字

北位想

  ◇
曳(引)一字

东北位想

  【◇】
莎(引)　贺(引)二字

如是观想大明文字。各安布已。即当依法谛想文字真理法门。或复依法忆念持诵。于日三时依法布坛。持诵一百八遍。或一千八十遍。若一月或六月。乃至一年不间断者。即得最上胜悉地法。又复若闻若持若诵者。是人当得闻持具足证空三摩地。如是佛母般若波罗蜜多大明。最上甚深有大功德。修瑜伽者应依法如是观想

佛说佛母般若波罗蜜多大明观想仪轨


佛说甘露经陀罗尼咒

    No. 1316

佛说甘露经陀罗尼咒

南无素噜皤耶(一)怛他揭多(去声呼之)耶(二)怛侄他(三)唵(四)素噜素噜(五)皤啰素噜(六)皤罗素噜(七)莎呵(八)

右取水一掬咒之七遍散于空中。其水一渧变成十斛甘露。一切饿鬼并得饮之。无有乏少皆悉饱满


佛说观药王药上二菩萨经

    No. 1161

佛说观药王药上二菩萨经

        宋西域三藏畺良耶舍(宋言时称)译

如是我闻。一时佛在毗耶离国猕猴林中青莲池精舍。与大比丘众千二百五十人俱。尊者摩诃迦叶。尊者舍利弗。尊者大目犍连。尊者摩诃迦旃延。如是等众所知识。复有菩萨摩诃萨一万人俱。其名曰妙(丹藏有德字)臂菩萨。善音菩萨。寂音菩萨。宝德菩萨。慧德菩萨。文殊师利菩萨。弥勒菩萨。如是等上首者也。复有十亿菩萨摩诃萨从十方来。贤首菩萨。千(丹本作才字)首菩萨。观世音菩萨。大势至菩萨。药王菩萨。药上菩萨。普贤菩萨。贤护菩萨。梵天菩萨。梵幢菩萨等。复有毗耶离诸离车子五百人俱。长者主月盖。长者子宝积等皆悉集会。尔时世尊入普光三昧。身诸毛孔放杂色光。照猕猴林作七宝色。光出林上化成宝盖。十方世界诸希有事悉现盖中。尔时长者子宝积。即从座起诣阿难所。白言大德世尊今日入于三昧。举身放光。必说妙法。唯愿大德宜知此时。阿难答曰。长者子佛入三昧。吾不敢请。说是语时佛眼放光。照药王药上二菩萨顶。住其顶上如金刚山。十方一切无量诸佛映现此山。是诸世尊亦放眼光。普照一切诸菩萨顶。在其顶上如琉璃山。十方世界诸得首楞严三昧菩萨摩诃萨。映现此光山。此相现时猕猴池中生宝莲华。作白宝色。其色鲜白不可为譬。有诸化佛坐莲华上。身相微妙亦入三昧。各放眼光照药王药上二菩萨顶。及照一切诸菩萨顶。尔时世尊从三昧起。熙怡微笑。有五色光从佛口出。照满月面。时佛面相倍更光显。胜于常仪百千万倍。长者子宝积睹佛威相叹未曾有。即从坐起整衣服。偏袒右肩绕佛七匝。长跪合掌瞻仰尊颜。目不暂舍白佛言。世尊如来今日放大光明。照十方诸佛及诸菩萨。皆已云集。我于佛法海中欲少咨问。唯愿世尊为我说之。佛告宝积恣汝所问。尔时宝积白佛言。世尊如来今者双目放光。如金刚山。住药王药上二菩萨顶。十方诸佛及诸菩萨映现光山。此二菩萨威德光明。犹如意珠倍更明显。胜余菩萨百千万倍。佛灭度后正法灭时。若有众生闻此二菩萨名者得几所福。若善男子善女人。欲断罪障业者。当云何观药王药上身相光明。佛告宝积。谛听谛听善思念之。吾当为汝分别解说。说是语时五百长者子。同时俱起为佛作礼。各以青莲华供散佛上。愿乐欲闻。时会大众及诸菩萨。异口同音赞叹宝积。而唱是言善哉善哉宝积。乃能为于未来世中盲瞑众生。问于如来甘露妙药灌顶之法。说是语已咸皆默然。佛语宝积。未来众生具五因缘。得闻药王药上二菩萨名。何谓为五。一者慈心不杀。具佛禁戒。威仪不缺。二者孝养父母。行世十善。三者身心安寂。系念不乱。四者闻方等经。心不惊疑。不没不退。五者信佛不灭。于第一义心如流水念念不绝。佛告宝积。若有众生。具此五缘。生生之处常得闻此二菩萨名。及闻十方诸佛菩萨名。闻方等经心无疑虑。以得闻此二菩萨名。威神力故。生生之处五百阿僧祇劫不堕恶道。佛说是语时。药王菩萨承佛威神即说咒曰

阿目佉(一)摩诃目佉(二)痤隶(三)摩诃痤隶(四)柁翅(五)摩诃柁翅(六)尝求利(七)摩诃尝求利(八)乌摩致(九)摩诃乌摩致(十)柁翅柁翅(十一)摩诃柁翅(十二)兜帝兜帝(十三)摩诃兜帝(十四)阿偷阿偷(十五)摩诃阿偷(十六)楼遮迦(十七)摩诃楼遮迦(十八)陀赊寐(十九)摩诃陀赊寐(二十)多兜多兜(二十一)摩诃多兜(二十二)迦留尼迦(二十三)陀奢罗莎呵(二十四)阿竹丘阿竹丘(二十五)摩瞪只(二十六)波登雌(二十七)遮挮(二十八)遮楼迦挮(二十九)佛驮遮犁(三十)迦留尼迦(三十一)莎呵

尔时药王菩萨摩诃萨。说是咒已白佛言。世尊如此神咒。过去八十亿佛之所宣说。于今现在释迦牟尼佛。及未来贤劫千佛亦说是咒。佛灭度后若比丘比丘尼优婆塞优婆夷。闻此咒者诵此咒者持此咒者。净诸业障报障烦恼障。速得除灭。于现在身修诸三昧。念念之中见佛色身。终不忘失阿耨多罗三藐三菩提心。若夜叉若富单那。若罗刹若鸠槃茶。若吉遮若毗舍阇。啖人精气一切恶鬼。能侵害者无有是处。命欲终时。十方诸佛皆悉来迎。随意往生他方净国。尔时世尊赞药王菩萨言。善哉善哉善男子快说此咒。三世诸佛亦说此咒。我于此咒深生随喜。尔时药上菩萨亦于佛前而说咒曰

难那牟(一)浮(音孚)[口*致]浮(二)留浮丘留浮丘(三)迦留尼迦(四)蠡牟蠡牟迦留尼迦(五)鞞挮鞞挮(六)迦留尼迦(七)阿毗挮他(八)阿便他阿便他(九)迦留尼迦(十)珊遮罗莎呵(十一)

药上菩萨说是咒已。白佛言世尊我今于如来前。说是降烦恼海灌顶陀罗尼。此陀罗尼咒。三世诸佛之所宣说。若有比丘比丘尼优婆塞优婆夷。闻此咒者诵此咒者持此咒者。得十功德利。何等为十。一者此咒威神力故。杀生之罪疾得清净。二者毁禁恶名皆悉除灭。三者人若非人不得其便。四者凡所诵念忆持不忘。犹如阿难。五者释梵护世诸天所敬。六者国王大臣之所敬重。七者九十五种诸邪论师不能屈伏。八者心游禅定不乐世乐。九者十方诸佛及诸菩萨之所护念。及诸声闻皆来咨受。十者临命终时净除业障。十方诸佛放金色光。皆来迎接为说妙法。随意往生清净佛国。药上菩萨说是咒已。合掌恭敬顶礼佛足却住一面

尔时世尊赞药上菩萨言。善哉善哉善男子。快说此咒。十方三世诸佛亦说是咒。我今深心随汝欢喜。时二菩萨说是咒已。各脱宝璎以供养佛。药王菩萨所散璎珞。如须弥山住佛右肩上。药上菩萨所散璎珞。如须弥山住佛左肩上。二山顶上有梵王宫。百千万亿诸梵天王。恭敬合掌侍立。宫内有宝莲华。如摩尼珠遍覆三千大千世界。在宫墙上忽然来下。合而为一如千叶金华。住宫墙内有十方佛坐金华上。东方佛名须弥灯光明。东南方佛名宝藏庄严。南方佛名栴檀摩尼光。西南方佛名金海自在王。西方佛名大悲光明王。西北方佛名优钵罗莲华胜。北方佛名莲华须庄严王。东北方佛名金刚坚强自在王上方佛名殊胜月王。下方佛名日月光王。如是十方诸佛异口同音。赞叹药王药上二菩萨言。汝等所说咒。十方三世诸佛之所宣说。我等往昔行菩萨道时。得闻此咒深心随喜。以是随喜善根因缘力故。即得超越五百九十六亿劫生死之罪。于今现在得成为佛。若有众生得闻汝等二菩萨名。及闻我等十方佛名。即得除灭百千万劫生死之罪。何况受持读诵礼拜供养

尔时十方诸佛说是语已。如入禅定默然而坐。尔时释迦牟尼佛告大众言。汝等今者见是药王药上二菩萨。宝璎供养合掌住立在我前不。是时大众弥勒为首。白佛言世尊唯然已见。佛告弥勒阿逸多是药王菩萨。久修梵行诸愿已满。于未来世过算数劫。当得作佛号净眼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。国名常安乐光。劫名胜满。彼佛出时其地金刚色如白宝至金刚际。空中自然雨白宝华。团圆正等五十由旬遍满其国。彼土众生无身心病天献甘露不以为食。纯服无上大乘法味。彼佛寿命五百万亿阿僧祇劫。正法住世四百万阿僧祇劫。像法住世百千万亿阿僧祇劫。生彼国者皆悉住于陀罗尼门。念定不忘。药王菩萨得受记已。即从座起踊身虚空作十八变。从上来下华散佛上。所散之华如金花林列住空中。尔时世尊复告弥勒。是药上菩萨次药王后。当得作佛。号曰净藏如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。净藏如来出现世时。此白宝地变为金色。金华金光充遍世界。其国众生悉皆具足无生法忍。净藏如来寿命六十二小劫。正法住世百二十小劫。像法住世五百六十小劫。尔时药上菩萨闻授记已。即入三昧化身为华。如瞻卜林七宝庄严。化成华云。以此华云持供养佛。时华云中放金色光。金色光中出琉璃云琉璃云中说偈颂曰

  正遍知世尊　　无染释师子
  十方无等侣　　慧光照一切
  普愍于一切　　出现于世间
  我今头面礼　　大悲三念处

尔时药上菩萨。说是偈已还复本座。佛告大众。佛灭度后若有众生。系念思惟观药王菩萨者。当作五想。一者系念数息想。二者安定心想。三者不出息想。四者念实相想。五者安住三昧想。佛告弥勒。若善男子及善女人。修此五想者。于一念中即便得见药王菩萨。是药王菩萨身长十二由旬。随应众生或十八丈或现八尺。身紫金色三十二相八十随形好如佛无异。顶上肉髻有十四摩尼珠。其一一珠有十四楞。一一楞间有十四华。以严天冠。其天冠内有十方佛及诸菩萨。皆悉影现如众宝窴。眉间毫相白琉璃色。绕身七匝如白宝帐。身诸毛孔流出光明。如摩尼珠数满八万四千。其一一珠宛转右旋。如七宝城优钵罗华。一一华上有一化佛。方身丈六如释迦牟尼。一一如来有五百菩萨以为侍者。是药王菩萨其两修臂如百宝色。手十指端雨诸七宝。若有众生观此菩萨十指端者。四百四病自然除灭。身诸烦恼皆悉不起。其两足下雨金刚宝。一一珠化成云台。其云台中有化菩萨。无数诸天以为侍者。时化菩萨演说四谛苦空无常无我。亦说甚深诸菩萨行。此想成时是名初观药王菩萨功德相貌

第二观者心渐广大。得见药王菩萨具足身相。时药王菩萨心如栴檀摩尼珠。开敷清净有百亿光明。此诸光明绕身百匝。如百亿宝山。其一一山有百亿宝屈。一一屈中有十亿化佛。身色相好皆悉庄严。是诸化佛异口同音。皆共称说药王菩萨本行因缘。此相现时念念之中。见十方佛为诸行者随宜说法。时药王菩萨一一毛孔。放百亿摩尼珠光照诸行者。行者见已得净六根。寻时即见十方世界。五百万亿那由他佛及诸菩萨。为说除罪甘露妙药服此药已。即时皆得五百万亿旋陀罗尼门。因此药王菩萨本愿力故。缘念药王菩萨自庄严故。十方诸佛与诸菩萨。至行者前为说甚深六波罗蜜。是时行者因见诸佛故。即得百千万亿观佛三昧海门。佛告弥勒。我灭度后若天若神若龙。若比丘比丘尼若优婆塞若优婆夷。若欲见药王菩萨欲念药王菩萨者。当修二种清净之行。一者发菩提心。具菩萨戒威仪不缺。以得具足菩萨戒故。十方世界诸菩萨伴。一时来集住其人前。药王菩萨为其和上。药王菩萨为于行者。即说百千万亿旋陀罗尼门。以得闻此陀罗尼故。超越九十亿劫生死之罪。应时即得无生法忍。二者佛灭度后一切凡夫具烦恼缚。若有欲见药王菩萨。当修四法。一者慈心不杀不犯十恶。常念大乘心不忘失。勤修精进如救头然。二者于师父母四事供养。苏灯油灯须曼那华油灯。及竹木火以为照明。复以苏灯油灯须曼那华油灯及诸照明。以供养佛及法僧宝并说法者。三者深修禅定乐远离行。常乐冢间树下阿练若处。独处闲静勤修甚深十二头陀。四者于身命财一切放舍不生恋着。行此法者念念之中。得见药王菩萨为其说法。或于梦中见药王菩萨授其法药。寤已寻自忆识过去无量百生千生宿命之事心大欢喜。即应入塔观像礼拜。于像前得观佛三昧海。及见无量诸菩萨众。唯见药王菩萨为其说法。佛告阿难。佛灭度后若有四众。能如是观药王菩萨者。能持药王菩萨名者。除却八十万劫生死之罪。若能称是药王菩萨名字。一心礼拜不遇祸对。终不横死。若有众生于佛灭后。能如是观者是名正观。若异观者名为邪观。佛告弥勒佛灭度后若有四众。云何观是药上菩萨清净色身。若欲观者当修七法。何等为七。一者常乐持戒。终不亲近声闻缘觉。二者常修世间善法及出世善法。三者其心如地不起憍慢。普慈一切。四者心无贪着犹若金刚不可沮坏。五者住平等法不舍威仪。六者常修毗婆舍那。修舍摩他心无懈惓。七者于大解脱般若波罗蜜心不惊疑。佛告弥勒。若有善男子善女人。具此法者。疾得见药上菩萨。是药上菩萨身长十六由旬。如紫金色。身诸光明如阎浮檀那金色。于圆光中有十六亿化佛。方身八尺结加趺坐。坐宝莲华。一一化佛有十六菩萨以为侍者。各执白华随光右旋。通身光内有十方世界。诸佛菩萨及诸净土皆于中现。顶上肉髻如释迦毗楞迦摩尼宝珠。肉髻四面显发金光。一一光中有四宝华具百宝色。一一华上化佛菩萨。或显或隐数不可知。是药上菩萨三十二相八十随形好。一一相中有五色光。一一好中有百千光。眉间毫相如阎浮檀那金色。百千白宝珠以为璎珞。其一一珠放百宝光。庄校金毫如颇梨幢。盛真金像世间珍妙。诸庄严具悉于中现。若有四众闻是药上菩萨名者。持是药上菩萨名者。称是药上菩萨名者。观是药上菩萨身者。是药上菩萨放身光明摄受彼人。此菩萨光或为自在天像或为梵天像。或为魔天像或为帝释像。或为四天王像或为阿修罗像。或为乾闼婆像或为紧那罗像。或为摩睺罗伽像。或为迦楼罗像。或为人非人像或为龙像。或为帝王像或为大臣像。或为长者像。或为居士像。或为沙门像或为婆罗门像。或为仙人像或为祖父母像。或为父母像或为兄弟姊妹所爱妻子及诸亲像。或为良医像或为善友像。尔时行者即于梦中。见上诸像随现为说药王药上所说神咒。即得灭除如上所说劫数之罪。觉已忆持终不忘失。系念三昧即于定中。得见药上菩萨净妙色身。即为行者称说过去五十三佛名。告言法子过去有佛。名曰普光次名普明。次名普静次名多摩罗跋栴檀香。次名栴檀光次名摩尼幢。次名欢喜藏摩尼宝积次名一切世间乐见上大精进。次名摩尼幢灯光次名慧炬照(十)。次名海德光明次名金刚牢强普散金光。次名大强精进勇猛次名大悲光。次名慈力王次名慈藏。次名栴檀窟庄严胜次名贤善首。次名善意次名广庄严王(二十)。次名金花光次名宝盖照空自在王。次名虚空宝花光次名琉璃庄严王。次名普现色身光次名不动智光。次名降伏诸魔王次名才光明。次名智慧胜次名弥勒仙光(三十)。次名世静光次名善寂月音妙尊智王。次名龙种上智尊王次名日月光。次名日月珠光次名慧幡胜王。次名师子吼自在力王次名妙音胜。次名常光幢次名观世灯(四十)。次名慧威灯王次名法胜王。次名须弥光次名须曼那花光。次名优昙钵罗花。殊胜王次名大慧力王。次名阿閦毗欢喜光次名无量音声王。次名才光次名金海光(五十)。次名山海慧自在通王次名大通光次名一切法常满王佛

时药上菩萨说是过去五十三佛名已默然而住。尔时行者即于定中。得见过去七佛世尊毗婆尸佛而赞叹言。善哉善哉善男子汝所宣说五十三佛。乃是过去久远旧住娑婆世界。成熟众生而般涅槃。若有善男子善女人及余一切众生。得闻是五十三佛名者。是人于百千万亿阿僧祇劫不堕恶道。若复有人能称是五十三佛名者。生生之处常得值遇十方诸佛。若复有人能至心敬礼五十三佛者。除灭四重五逆及谤方等皆悉清净。以是诸佛本誓愿故。于念念中即得除灭如上诸罪。尸弃如来毗舍浮如来。拘留孙如来拘那含牟尼如来迦叶如来。亦赞是五十三佛名。亦复赞叹善男子善女人。能闻是五十三佛名者。能称名者能敬礼者。除灭罪障如上所说。尔时释迦牟尼佛告大众言。我曾往昔无数劫时。于妙光佛末法之中出家学道。闻是五十三佛名。闻已合掌心生欢喜。复教他人令得闻持。他人闻已展转相教。乃至三千人。此三千人异口同音。称诸佛名一心敬礼。以是敬礼诸佛因缘功德力故。即得超越无数亿劫生死之罪。其千人者花光佛为首。下至毗舍浮佛。于庄严劫得成为佛过去千佛是也。此中千佛者。拘留孙佛为首。下至楼至如来。于贤劫中次第成佛。后千佛者。日光如来为首。下至须弥相。于星宿劫中当得成佛。佛告宝积。十方现在诸佛善德如来等。亦曾得闻是五十三佛名故。于十方面各皆成佛。若有众生欲得除灭四重禁罪。欲得忏悔五逆十恶。欲得除灭无根谤法极重之罪。当勤诵上药王药上二菩萨咒。亦当敬礼上十方佛。复当敬礼过去七佛。复当敬礼五十三佛。亦当敬礼贤劫千佛。复当敬礼三十五佛。然后遍礼十方无量一切诸佛。昼夜六时心想明利。犹如流水行忏悔法。然后系念念药王药上二菩萨清净色身。若有念是药王药上二菩萨者。当知此人已于过去无量劫中。于诸佛所种诸善根。以本善根力庄严故。于一念中得见东方无数诸佛。是时东方一切诸佛。即皆同入普现色身三昧。南西北方四维上下亦复如是。皆悉同入普现色身三昧。即时十方一切诸佛。皆悉现身住行者前。为说甚深六波罗蜜。是时行者见诸佛已。心生欢喜。于诸佛前即得甚深观佛三昧海。见无数佛。一一世尊异口同音。授行者记而作是言。汝今念是二菩萨故。于未来世当得作佛。是时行者闻授记已。身心欢喜即得三昧。此三昧名惟无庄严。因是三昧力故倍更增进。普见十方无数诸佛。时十方诸佛或为行者说檀波罗蜜。或为行者说尸波罗蜜。或为行者说羼提波罗蜜。或为行者说毗梨耶波罗蜜。或为行者说禅那波罗蜜。或为行者说般若波罗蜜。或为行者说方便波罗蜜。或为行者说愿波罗蜜。或为行者说力波罗蜜。或为行者说智波罗蜜。或为行者说慈悲喜舍。或为行者说四念处。或为行者说四正勤。或为行者说四如意足。或为行者说五根。或为行者说五力。或为行者说七觉分。或为行者说八正道分。或为行者说苦圣谛。或为行者说集圣谛。或为行者说灭圣谛。或为行者说道圣谛。或为行者说六和敬法。或为行者说六念法。如是种种分别广说无量法门。复因此惟无三昧海庄严力故。广为行者分别解说甚深十二因缘法。因是药王药上二菩萨威神力故。复见东方无量诸佛及诸菩萨。身紫金色相好无比。南西北方四维上下。亦悉睹见一一如来身相众好。广说如观佛三昧海。若有行者称是药王药上二菩萨名者。若有念是二菩萨者。若有持是二菩萨名者。若有观是二菩萨身者。若诵是二菩萨所说陀罗尼神咒者。舍身来世得净六根。恒得生于大菩萨家。面貌端严犹如帝释无可恶相。身力强壮。如那罗延威伏一切。其所生处恒得值遇诸佛菩萨闻甚深法。闻已欢喜即得无量妙三昧门及陀罗尼

佛告阿难若有众生但闻是二菩萨名。得福无量不可穷尽。何况具足如说修行。尔时阿难闻佛世尊。赞叹是二菩萨甚深智慧无量德行。即从座起绕佛七匝。长跪合掌白佛言。世尊此药王药上二菩萨。过去世时修何道行种何功德。今于此众犹如梵幢佛所赞叹。亦为大众之所称誉。如来今者双目放光。如摩尼珠现在其顶。此妙瑞相昔所未睹。唯愿天尊为我解说此二菩萨往昔因缘。尔时世尊告阿难言。谛听谛听善思念之。吾当为汝分别解说此二菩萨往昔因缘。佛告阿难乃往过去无量无边阿僧祇劫。复倍是数数不可说。彼时有佛号琉璃光照如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。劫名正安隐。国名悬胜幡。生彼佛国众生寿命八大劫。彼佛世尊出现世间经十六大劫。然后乃于莲华讲堂入般涅槃。佛涅槃后正法住世满八大劫。像法住世亦八大劫。于像法中有千比丘。发菩萨心求菩萨戒。普为众生游行教化。尔时众中有一比丘。名曰日藏。聪明多智游历聚落村营城邑。僧房堂阁阿练若处及至论堂。为诸大众广赞大乘菩萨本缘。亦说如来无上清净平等大慧。尔时众中有一长者名星宿光。闻说大乘平等大慧。心生欢喜即从座起。持呵梨勒果及诸杂药。至日藏所白言大德。我闻仁者说甘露药。如仁所说服此药者不老不死。作此语已头面着地礼比丘足。复持此药奉上比丘。白言仁者今以此药奉上仁者及大德僧。尔时日藏即为咒愿受呵梨勒。长者闻法复闻咒愿心大欢喜。遍礼十方无量诸佛。于日藏前发弘誓愿而作是言。我闻仁者说佛慧药。如仁所说真实不虚。今持雪山良药奉上仁者并及众僧。以此功德愿我生生。不求人天三界福报。正心回向阿耨多罗三藐三菩提。我今至诚发无上道心。于未来世必当成佛。此愿不虚必如尊者所说佛慧。我得菩提清净力时。虽未成佛若有众生闻我名者。愿得除灭众生三种病苦。一者众生身中四百四病。但称我名即得除愈。二者邪见愚痴及恶道苦愿永不受。我作佛时生我国土诸众生等。悉皆悟解平等大乘更无异趣。三者阎浮提中及余他方有三恶趣名。闻我名者永更不受三恶趣身。设堕恶趣我终不成阿耨多罗三藐三菩提。若有礼拜系念观我身相者。愿此众生消除三障。如净琉璃内外映彻。见佛色身亦复如是。若有众生见佛清净色身者。愿此众生于平等慧永不退失。发此愿已。五体投地。遍礼十方无量诸佛。礼诸佛已。持真珠华。散日藏上白言和上。因和上。故得闻无上清净佛慧。我闻是已于和上前。已发甚深阿耨多罗三藐三菩提心。此愿不虚必成佛者。令我所散妙真珠华。化为华盖住和上上。作此语已所散宝珠。如宝莲华行列空中变成华盖其盖有光金色具足。一切大众睹见此事。异口同音赞叹大长者星宿光言。善哉善哉大长者。汝能于此大众之中。已能深发大弘誓愿。乃现如此微妙瑞相。我等今者观此瑞相。必得成佛无有疑也。尔时星宿光长者。有弟名电光明。见兄长者发菩提心。身心随喜白言大兄。我今家中大有醍醐及诸良药。愿兄听我普施一切不限众僧。其兄报言听随汝意。尔时电光长者白其兄言。我今亦复随从大兄。欲发甚深阿耨多罗三藐三菩提心。其兄答言若欲发心。汝今应礼十方诸佛。于大和上日藏比丘前。宜发甚深无上道意。弟白兄言。我今以此醍醐良药以施一切。复以妙华上十方佛。回此功德愿如大兄所发誓愿等无有异。若我所愿诚实不虚。令我所散上妙莲华。住虚空中犹如华树。时会大众见电光长者所散莲华列住空中。其一一华如菩提树。列住空中华果具足。尔时大众异口同音。亦皆赞叹电光长者而作是言。汝今瑞应如兄长者等无有异于未来世必得成佛无有疑也

佛告阿难汝今当知。时大长者以呵梨勒雪山胜药以施众僧。众僧服已得闻妙法。以药力故除二种病。一者四大增损。二者烦恼嗔恚。因此药故。时诸大众皆发阿耨多罗三藐三菩提心而唱是言。我等于未来世悉当成佛。时诸大众各相谓言。我等今者因此大士施二种药。得发无上法王之心。当王三千大千世界。为报恩故当为立号。因行立名故名药王。佛告阿难汝今当知此药王菩萨。闻诸大众为立号时。敬礼大众而作是言。大德众僧为我立号名曰药王。我今应当依名定实。若我所施回向佛道必得成就。愿我两手雨一切药。摩洗众生除一切病。若有众生闻我名者。礼拜我者。观我身相者。当令此等皆服甚深妙陀罗尼无阂法药。当令此等现在身上。除去诸恶无愿不从。我成佛时愿诸众生具大乘行。作是语时于虚空中。雨七宝盖覆药王上。盖光明中而说偈言

  大士妙善愿　　施药济一切
  未来当成佛　　号名曰净眼
  广度诸天人　　慈心无边际
  慧眼照一切　　未来当成佛

尔时药王闻此偈已。身心欢喜即入三昧。其三昧名曰惟无庄严。三昧力故见佛无数。净除业障即得超越九百万亿阿僧祇劫生死之罪。尔时众中为立号者。今此药王菩萨摩诃萨是。佛告阿难汝今当时。知弟长者药施人者。因药施故世人称赞此长者药用施众僧及施一切。服此药者得上气力得妙上药。亦闻上妙大乘法药。尔时世人因行立名名曰药上。尔时药上菩萨闻诸世人。称赞已德名曰药上。因发誓愿今此世间一切大众。为我立号名曰药上。愿我后世得成十种清净力时。以上法药普施一切。愿诸众生闻我名者。烦恼盛火速得消灭。若有众生礼拜我者称我名者观我身相者。当令此等得服上妙不死解脱甘露上药。尔时大众闻是语已。各脱璎珞共散药上菩萨。所散璎珞如七宝台停住空中。台中有光纯黄金色。声如梵音而说偈言

  善哉胜大士　　显发弘誓愿
  必度苦众生　　心无有疑虑
  未来当成佛　　号名曰净藏
  救护诸世间　　没于苦海者

佛告阿难汝今好当谛听。佛语慎勿忘失。此药王药上二菩萨者。乃是过去现在未来诸佛世尊灌顶法子。若有众生闻此二菩萨名者。永度苦海不堕生死。恒得值遇诸佛菩萨。何况具足如说修行。若有善男子善女人。闻二菩萨所说神咒。若观此二菩萨身相者。于现在世必得见药王药上。及见于我贤劫千佛。于未来世见无数佛。一一世尊为其说法。生净佛土其心坚固。终不退转阿耨多罗三藐三菩提心。尔时阿难即从座起。为佛作礼绕佛七匝。白佛言世尊当云何名此经云何奉持之。佛告阿难谛听谛听善思念之。此法之要名灭诸罪障。亦名忏悔恶业神咒。亦名治烦恼病甘露妙药。亦名观药王药上清净色身。佛告阿难此法之要。有如是等殊胜妙名。我灭度后若有比丘及比丘尼闻此经者。至心随喜经须臾间。四重恶业皆悉清净。若有优婆塞优婆夷闻此经者。至心随喜经须臾间若犯五戒。破八支斋疾得清净。若国王大臣刹利居士。毗舍首陀婆罗门等。及余一切闻此经者。经须臾间至心随喜。五逆十恶悉得清净。佛告阿难此药王药上本行因缘。是阎浮提人病之良药。尔时世尊说是语已。默然而住如入三昧。尔时长者子宝积。及尊者阿难无数大众。闻佛所说皆大欢喜。以欢喜故长者众中五千人得无生法忍。他方来诸菩萨等有十千人。住首楞严三昧。舍利弗弟子五百比丘。不受诸漏成阿罗汉。天龙八部其数无量。皆发无上正真道意。尔时诸比丘比丘尼及诸大众。闻佛所说欢喜奉行作礼而退

佛说观药王药上二菩萨经


佛说观自在菩萨母陀罗尼经

    No. 1117

佛说观自在菩萨母陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在广严城。与大比丘众舍利子等五百人俱。复有慈氏等大菩萨众。恭敬围绕敷座而坐。尔时会中有一菩萨名曰普贤。从座而起诣世尊前。偏袒右肩右膝着地。合掌向佛白言世尊。有观自在菩萨母陀罗尼大明章句。乃是过去现在未来诸佛世尊随喜宣说。我佛世尊为菩萨时。为求正等正觉利益众生故。亦曾宣说此陀罗尼。又复此陀罗尼。与求菩萨善男子善女人为父为母。亦如孤独而得依怙。无主宰者当得主宰。彼陀罗尼若人读诵得已受持者。一切罪业悉得消灭。一切行愿皆得圆满。乃至修诸大明亦获成就

佛告普贤菩萨言。诚如汝说。我念往昔。为菩萨时。为求正等正觉。度如誐鹅沙数无量无边世界。彼有佛土名苏珂嚩帝。彼土有佛号无量寿如来应供正等正觉。是无量寿佛于今现在。常说妙法利益众生。我于彼会为婆罗门名自在光。我时已得证发光地。于彼会中已曾宣说此观自在菩萨母陀罗尼。当与百千那由他无量无边众生作大利益。时在会中一切大众。闻是陀罗尼已。有罪业者皆悉消灭。未得宿命智者获宿命智

尔时世尊复告普贤菩萨言。汝为利益当来末法五浊恶世。百千俱胝无量无边。造无间业罪恶众生得罪消灭。令孤独者有依怙故。欲随喜宣说观自在菩萨母陀罗尼。善哉善哉汝可宣说。普贤菩萨蒙佛许已。即说观自在菩萨母陀罗尼曰

那谟(引)婆誐嚩帝阿弥多(引)婆(引)野(一)怛他(引)誐多(引)野(二)阿啰曷(二合)帝三藐三没驮(引)野(三)曩谟阿(引)哩野(二合引)嚩路吉帝说啰(引)野(四)冒地萨埵(引)野(引)摩贺(引)萨埵野(引五)摩贺(引)迦(引)噜尼迦(引)野(引六)帝毗喻(二合)曩莫塞讫哩(三合)埵(七)伊[牟*含](切身)阿(引)哩野(二合引)嚩路吉帝说啰摩旦(引八)摩贺(引)陀啰尼满怛啰(二合)钵那(引)儞(九)三钵啰(二合)嚩叉也(二合)弥伊弥(引)尾[寧*也](切身)三蜜哩(二合)殿睹(十)怛[寧*也]他(引十一)伊弥(十二)弥[口*(隸-木+士)](引十三)唧[口*(隸-木+士)](引十四)弥[口*(隸-木+士)](引十五)昆多罗(十六)昆多[口*(隸-木+士)](引十七)尸哩(引十八)尸尸哩(引十九)藕哩(二十)誐埵(引)哩(二十一)摩登儗(二十二)补葛西(二十三)葛吒(引)野(二十四)摩贺(引)尾[寧*也](二十五)昏怛摩(引)[口*(隸-木+士)][寧*頁](二十六)唧[口*(隸-木+士)](二十七)[寧*頁]唧[口*(隸-木+士)](引二十八)虞呬也(二合二十九)搔藐捺哩舍儞(引三十)捺哩伽(二合)摩(引)曩摩(引)儞(三十一)阿(引)哩野(二合引)诺叱拏普[口*爾](仁际切三十二)萨哩嚩(二合)尾[寧*也](引)难(引)钵啰(二合)尾设也(二合)弥(三十三)萨哩嚩(二合)[寧*也](引)儞(引)弥(引)说哩莎(引)贺(引三十四)

尔时普贤菩萨说是陀罗尼已。白佛言世尊。若复有人至心受持。所有罪业悉皆消灭。于一切怖畏时常得拥护。若有行人欲求见我及诸成就者。当加精进心不间断。一日三时专注持诵。至满七日我愍是人为现本身。又复行人如是专注。心不间断默念一月。当得观自在菩萨出现本身施所求愿。乃至得见无量寿佛。多闻增长证宿命智。所生之处不离佛法具大富贵。乃至获得不退转地

佛说是经已。普贤菩萨摩诃萨及诸菩萨声闻等。一切会众闻佛所说。皆大欢喜信受奉行

佛说观自在菩萨母陀罗尼经


佛说观自在菩萨如意心陀罗尼咒经

    No. 1081 [Nos. 1080, 1082, 1083]

佛说观自在菩萨如意心陀罗尼咒经

        唐三藏法师义净奉　制译

如是我闻。一时薄伽梵。在伽栗斯山。与大菩萨无量众俱。尔时观自在菩萨摩诃萨。来诣佛所顶礼双足。右绕三匝以膝著地。合掌恭敬白佛言。世尊我今有大陀罗尼明咒大坛场法。名青莲华顶栴檀摩尼心金刚秘密常加护持。所谓无障碍观自在莲华如意宝轮王陀罗尼心咒第一希有。能于一切所求之事。随心饶益皆得成就。世尊大慈听我说者。我当承佛威力施与一切众生。世尊此陀罗尼有大神力大方便门。我今亲对佛前次第宣说。惟愿世尊垂哀加护。于我及一切持明咒者。雨妙珍宝犹如意树如意宝珠。于诸众生令其所有悕求应时果遂。尔时世尊赞观自在菩萨言。如是如是汝能悲愍诸有情类。我加护汝即对我前。令汝愿求一切满足。汝欲宣说无障碍观自在莲华如意宝轮王陀罗尼者。最极甚深隐密心咒随汝意说。时观自在菩萨。既蒙佛许悲愿盈怀。即于佛前以大悲心而说咒曰

南谟佛驮耶　南谟达摩耶　南谟僧伽耶　南谟观自在菩萨摩诃萨　具大悲心者　怛侄他　唵斫羯罗伐底　震多末尼谟诃　钵蹬谜　噜噜噜噜　底瑟他　篅(入声)攞痾羯利沙也　吽发莎诃

次说大心咒

庵钵踏摩　震多末尼　篅(同前)攞吽

次说随心咒

庵跋剌陀　钵亶谜吽

尔时观自在菩萨摩诃萨。说是大轮陀罗尼咒王已。即时大地六种震动诸有天宫龙宫及药叉宫。健达婆阿苏罗紧奈罗等宫殿。亦皆旋转迷惑所依。一切恶魔为障碍者。见自宫殿皆悉焰起无不惊怖。恶心众生恶龙恶鬼。药叉罗刹皆悉颠坠。于地狱中受苦众生。皆悉离苦得生天上。于时会中于世尊前。天雨宝华宝庄严具。于虚空中奏天伎乐。出种种声广陈供养。尔时世尊以美妙音。赞观自在菩萨摩诃萨言。善哉善哉观自在。汝所宣说是大咒王实难逢遇。能令众生求愿满足获大果报。若诵此咒所有法式我今当说。若有善男子善女人苾刍苾刍尼邬波索迦邬波斯迦。发心悕求此生现报者。应当一心受持此咒。欲受持时不问日月星辰吉凶并别修斋戒。亦不假洗浴及以净衣。但止摄心口诵不懈。百千种事所愿皆成。更无明咒能得与此如意咒王势力齐者。是故先当除诸罪障。次能成就一切事业。亦能销除受无间狱五逆重罪。亦能殄灭一切病苦皆得除差。一切重业悉能破坏。诸有热病或昼或夜。或一日疟乃至四日疟。风黄痰癊三集婴缠。如是病等诵咒便差。若有他人厌魅蛊毒。悉皆销灭无复遗余。假使一切痈瘿恶疮。疥癞疽癣周遍其身。并及眼耳鼻舌唇口牙齿咽喉顶脑胸胁心腹腰背脚手头面等痛。支节烦疼半身不随。腹胀块满饮食不销。从头至足但是疾苦无不痊除。若有药叉罗刹。毗那夜迦恶魔鬼神。诸行恶者皆不得便。亦无刀杖兵箭。水火恶毒恶风雨雹。怨贼劫盗能及其身。亦无王贼无有横死来相侵害。诸恶梦想蚖蛇蝮蝎。守宫百足及以蜘蛛。诸恶毒兽虎狼师子悉不能害。兵戈战阵皆得胜利。若有诤讼亦得和解。若诵一遍如上诸事悉皆遂意。若日日诵一百八遍。即见观自在菩萨告言。善男子汝等勿怖。欲求何愿一切施汝。阿弥陀佛自现其身。亦见极乐世界种种庄严如经广说。并见极乐世界诸菩萨众。亦见十方一切诸佛。亦见观自在菩萨所居之处补怛罗山。即得自身清净。常为诸王公卿宰辅恭敬供养众人。爱敬所生之处不入母胎。莲华化生诸相具足。在所生处常得宿命。始从今日乃至成佛。不堕恶道常生佛前。尔时观自在菩萨白佛言。世尊此栴檀心轮陀罗尼如我所说。若苾刍苾刍尼邬波索迦邬波斯迦。若有至诚心所忆念。能受持者必得成就。惟须深信不得生疑(更有药法在本藏中此隐不出)尔时世尊赞观自在菩萨善哉善哉汝大慈无量。乃能说此微妙如意心轮陀罗尼法。于赡部洲有诸众生。发心口诵即得亲验。汝依我教于诸有情。数数勤加策励示诲。令得证验为现其身。莫违我敕我当随喜。时观自在菩萨白佛言。世尊我于无量劫来。以慈悲心于受苦众生常作拥护惟愿证知。为众生故说此如意轮陀罗尼。若有受持常自作业。专心诵者所愿成办。我今承佛威力如是救苦。尔时观自在菩萨。说此如意轮罗尼经已。一切大众皆悉欢喜信受奉行

佛说观自在菩萨如意心陀罗尼咒经


佛说灌顶七万二千神王护比丘咒经

    No. 1331

佛说灌顶七万二千神王护比丘咒经卷第一

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时世尊游于罗阅只梵志丘聚。从是北上錍提山中天帝石室。尔时无数比丘。各各驰走匆匆不安。如捕鱼师布网捕鱼鱼都驰散。世尊遥见无数比丘各各驰散扰扰不安。佛知而故问诸比丘言。何故绕转如是不乐若鱼畏网。比丘对曰我为魔所娆在所不安。昼则遇诸贼盗毒蛇蚖蝮。及诸龙象熊罴所娆。不得定意求四道果。见恼如是当奈之何

佛告比丘勿生忧恼。当为汝说灌顶章句百二十神王导从前后。为汝作护辟除邪恶。诸娆害者不令得便。在所至到营卫佐人。获善吉利万邪皆伏。诸比丘喜闻佛所说。心开意解前礼佛足。长跪叉手白佛言世尊。惟愿演说灌顶章句。拥护我等及未来世诸比丘辈。令得安隐。使入定行

佛告诸比丘。我今为汝一一分明。说灌顶章句百七十二大鬼神王名字。如是谛听忆念慎莫忘之也。诸比丘言诺受教。叉手静听佛言

神名道轲弥伽罗移嘻隶

神名嘻隶殷錍阿罗錍

神名摩比丘披赖兜呵赖沙

神名翅拘梨因提隶比丘披

神名沤罗须弥者罗阿罗因

神名阿罗耶阿耆破者

神名耶勿遮坻錍移阿錍

神名沤那是陀沤弥提屠

佛告诸比丘此十八神王。护诸比丘及未来世诸比丘等。及护僧伽蓝。佛见錍提山中诸比丘辈匆匆不安。昼则为盗贼恶人所恼。夜则为鬼神所困。及诸龙象熊罴虎狼之所惊怖。又为蛊毒所中。佛于是广为诸比丘辈。说是无上灌顶章句诸大鬼神名号。令诸比丘常获安隐吉祥之福无诸祸害

神名阇梨摩诃阇梨

神名阇罗尼优佉目佉

神名沙波提阿知和知

神名那知鸠那知波那提

神名提我沙罗波提

神名阿那波提波那提

佛告比丘。此十二神王护诸比丘等。陀鬼神若人非人不敢娆近。毒药不中不为水火焚漂。县官盗贼不令得便。怨家债主不能剥夺。神王眷属七百徒党常为作护辟除凶恶万事吉祥

神名加和尼摩诃加和尼

神名阿佉尼佉尼阿佉那

神名阿佉尼阿比罗慢多罗

神名波陀尼波提梨伽

佛告比丘此十神王。护今现在及未来世诸比丘辈。不令五温疫毒之所侵害。若为虐鬼所持。呼十神王名号之时虐鬼退散。自护汝身亦当为他说使获吉祥之福

神名摩呵留逻迦梨区和

神名金洹陀越阿耨三菩

神名迦梨三耶摩诃阿输

神名拔陀沙罗曼陀罗阿

神名迦柰国舍呵呵罗罗

神名沙沙陀陀摩摩迦迦

神名拔陀沙罗曼陀罗罗

神名和和伊伊耶耶呵呵

佛告比丘此十六神王。与其眷属万五千鬼神拥护今现在及未来世诸比丘等。昔伊洹比丘为八十一亿魔所娆。诵此十六神王名字。诸魔眷属颠倒堕落。匍匐离散。形体变化莫知藏匿。告诸比丘若有危厄恐怖之日。呼此神名即获吉祥。诸神祐助辟除凶恶

神名阿波竭证证竭无多萨

神名嘻迟比迟沾波沾

神名波迦罗喉陵无因输无

神名脂输无因台罗宋和罗

神名琛林罗波耶越罗罗

神名檀特罗沙罗佉羊驮

佛告比丘此十六神王。与其眷属五千之众。各以已之威神。为诸比丘辟除鬼神凶恶之变。昔我子罗云树下禅思。为鬼神所娆。惊起明日来到我所。我即语言当为汝说辟鬼神咒。即为说此十六神王。佛语罗云若四辈弟子。为鬼神所娆者。当为说此十六神王灌顶章句。令离诸横获吉祥之福

神名阿罗域金毗罗罗

神名般耆遮和耆罗洹

神名摩尼钵罗沙呵呵波

神名昙无和罗揵陀尸吁

神名拘摩和罗修摩揵陀

神名取披鞬陀叱阇叱者

佛告比丘此十二大神诸鬼中之雄。与其眷属三万五千。俱诸天斗时遏伏罗刹。昔不知法以血为食。常啖人民小儿之属。我为说法今皆得道作大誓愿。若佛灭后五浊乱时。护诸弟子比丘僧众。令获吉祥之福德也

神名阇离摩呵阇离

神名阇罗尼郁[仁-二+企]目[仁-二+企]

神名三波提摩诃三波提

神名頞提拔提鸠坻铁离

神名莎罗波提安那波提

神名半那波提阇那波提

神名迦前尼摩诃迦前尼

神名波沙檀尼耶醯迦弥

佛告比丘此十九神王。他方国土世界号华积。佛号最上天王如来至真等正觉。遣二菩萨。一号无量光明二曰大光明。遣二菩萨献此十九神王神咒作是言。娑婆世界一切人民。行善者少为恶者多。是故献此十九神王以佐世尊。令诸众生调伏信解。今我为汝等辈。说彼佛所献神咒十九王。此诸鬼神三万六千以为眷属。当为汝等设诸拥护。度厄难苦令获吉祥普入法门

神名迦多梨离摩兰泥

神名迦梨罗牟提欧梨

神名酸梨枝贲蹰梨移

神名摩梨枝阿迦絺移

神名庳提移阿那耨罗企

神名富吒罗子鸠罗罗子

神名那迦离子不吒罗子

神名鸠兰子陀罗子

神名不吒吒罗子鸠罗子

神名多迦利离摩摩兰泥

神名鸠兰[單*丹]吒罗鸠梨提

神名迦私罗牟尼提欧梨

神名迦兰因梨提遮披[立*茤]

佛告比丘此二十七神王。昔化提比丘治护屋室。壁间有黑蛇来啮化提。化提即闷绝躄地。阿难即往至佛所启问此事。佛即答阿难。汝语化提。我当为其说辟蛇毒二十七神王护化提身。语化提言汝当慈心哀天下万虫。诵我此言汝毒当歇。阿难即以神水濆洒化提。化提醒悟。阿难即语化提言。佛已为汝说二十七神王辟蛇毒法。汝但慈心于天下人非人毒自当灭。阿难即为化提。说佛所说二十七王神咒法咒。化提即愈。阿难语诸比丘。若有安居住止之处。应说此言。蛇毒七岁不复啮人。三七遍诵此神名即获吉祥

神名安陀尼沙多摩尼

神名阇摩尼摩诃尼罗

神名摸呵尼乌罗刹

神名摸罗陀提遮波头摩逸

佛告比丘此十二神王。佛昔为迦奈比丘说此神名。有恶凶人常剥夺比丘衣裳。比丘往到佛所启白是事。佛语比丘汝若在山间树下冢墓之间。行十二头陀时。有诸凶人来娆汝者。汝当说此十二神王名号。凶恶之人自然退散。复道而去不能为害。可得修禅求四道果。获吉祥之福无众患难

神名頞吱敷頞吒般吱敷

神名般吱敷劬离敷波罗那

神名拘离比敷波罗比敷

神名沙腊波提敷波罗那

神名檀陀醯罗波罗那

神名须摩提陀萨提那堕

佛告诸比丘此十二神王。昔有比丘名般若提婆。诵习经法中诸寒冷。遂为虫所啮齿。我为是比丘及未来世诸弟子等说是章句。若有比丘及诸四辈。为虫所啮齿者。以净水一器含水一口。牙临其上七遍诵此十二神王。便吐口中所含水。如是法用四十九遍。虫便破散随水流迸无不除愈。得吉祥之福

神名伊离敷伊腊毗敷

神名乌呵尼模呵濑漏濑漏

神名道加舍梨耶那

神名冀梨陀僧坡牟阿那

佛告比丘。昔有求那陀比丘患眼风痛。又患湿虫痒痛难忍。往到我所具以启问。我即为其说此神咒六王为护。若有末世诸比丘辈及清信士女。为虫所唼眼者。汝当为说此六神章句。无不得愈吉祥之福

佛告四众诸比丘等。昔有比丘名曰善可。住在山间。树下禅思。日时欲至便着衣持钵。入城聚落分卫乞食。时有恶魔与八万四千小鬼神以为眷属。与善可相逢。魔作是念此善可沙门。以得罗汉既能自度。当复教导一切余人使入应真。生嫉妒心作是念已。便敕诸小魔辈使来。从善可口中直入腹者。娆乱善可使意颠倒不得正念。然善可已得罗汉。心中自然廓尔开解即得忆念。时佛昔为诸比丘辈。说百七十二神王灌顶章句。忆念此已即便弹指。一心而诵举声唱咏。恶魔眷属退散驰走。部伍营从莫知藏处

佛语比丘我今为汝及未来世诸比丘等。广演灌顶百七十二神王名。此诸神王将从七万二千鬼神以为眷属。各以已之威力共护汝等。使诸小魔不得汝便。在所至到无所挂碍。辟除恶毒蛇蚖蝮等。诸兽象龙熊罴之属。自然消灭无敢当者。若有鬼神往来不去者。四天诸王当遣使者。持金刚之杵破头作七分。佛告比丘此大章句至真至妙。三世诸佛尽说是大章句。我亦复开此宝函出是章句。若有比丘带持之者。所到游行善神祐助。辟除万恶魔不敢当。设有恶意自然灭亡。此大神典带持之者。如王佩剑谋贼不敢当。此大神典亦复如是。若带持者外诸恶魔。及身中五阴之魔莫不为伏。佛说此语竟。阿难在右边。即便正衣服头面礼足胡跪。白佛言世尊。如来为诸比丘。说七万二千神灌顶章句。于未来世法欲灭时。此大章句设有受者云何授与。佛语阿难此大神典至尊至重。诸佛如来不妄宣说度与人也。若有持戒不犯禁者。护念十方诸众生者。开大乘意度苦人者。近善知识闻而信受不诽谤者。如是之人专心求者应当授与。阿难又复叉手白佛言。云何授与。佛言若有受此护身神典者。先当礼敬十方佛。次礼经宝次礼圣僧。次礼度经之师。皆当专心一意。偏露右肩长跪合掌。师当右手持文。弟子以右手受之。师以左手持法水灌弟子顶上。阿难以是因缘故名灌顶章句。所以然者如王太子绍王位时。法应以水灌其顶上。然后统领治国之事我法亦尔。佛语阿难若有比丘乐受是典。应悬五色幡盖长四十九尺。散五方之华各随方之色。烧栴檀香安息婆胶等。斋戒一心不食五辛。不得饮酒及啖臭肉。醍醐酪苏杂腻诸物悉不得食。先当洗浴身体着鲜洁之衣。于高山上以香汁涂地。纵广七尺名之为坛。当从此上度是灌顶十二部微妙经典。当受之日思念十方诸佛菩萨应真圣僧。归诚作礼及度经师。莫念东西南北之事。譬如禅思比丘无他想念。惟守一法然后见真。若有比丘受章句经如是不乱。七万二千鬼神导从前后。为身作护为神作护。亦能为他人作护。辟除邪恶万毒不行

佛告阿难我说是时。罗阅只国城西数里有大金山。其中多诸比丘辈修四道果。闻说是灌顶章句。皆齐整衣服来到我所。头面礼足却坐一面听说经法。是时众中有一少年比丘。已得罗汉名曰真实。从坐而起前礼佛足。长跪合掌白佛言。天尊演说无上真妙之法。灌顶章句十二部妙典。我当于佛灭度之后。广宣流布此深妙典。若有国土遭疾厄者。县官所呼召万疾流行。我当于中诵读此经。百毒万恶莫不消散。说此语已便讽诵宣传。说是十二部妙典。如是展转授与诸比丘辈各令宣传。在所国土尽得此典。是比丘临终之时。余三七二十一日在心自念言。如来所说十二部灌顶章句微密妙典。于后如来灭度三百岁中。而此经典当隐没不现。何以故佛始灭度。行善者多为恶者少。到于末世九百岁中。魔道兴盛诸外道辈。采佛妙经以为已有。训道万姓令其受持。而复盟誓变秘经法。当受之日皆用珍宝。种种杂彩以为重信。然后授与。当尔岁时国国相伐。民多荒乱饮食勇贵。多诸盗贼横死者半。又诸恶王断灭三宝使法言不通。破塔灭僧三宝渐末。中国之王虽有信心。不能究竟多所禁制。心不专一迷惑于异道。尔时当有比丘出现于世名曰普济。在诸名山石室之中禅思专心。如是展转遇好岩室。见有宝函开而看之。见此经目以紫金书。刻镂栴檀简上。此比丘见已一心合掌。头面作礼诵持修行。如是妙典佛法既灭。出千岁时灾变如是。诸佛菩萨应真圣僧。天龙八部一切鬼神。见此灾怪愍念众生。于末世中受诸苦恼。使是比丘出现于世。救度危厄苦患众生。不为九横之所得便。以此经典使诸四辈。比丘比丘尼清信士清信女。读诵宣传教授后世一切善男子善女人等辈。使其获得吉祥之福

佛告阿难吾去世后法言薄淡。虽复殷勤不计劳苦。为诸一切四辈弟子。演说微妙无上圣王过去未来现在十方无量诸佛说灌顶大章句经十二部妙典诸佛如来秘密之藏。我既以演。欲令此经流传世间。使未闻者悉得知见。诸有疑惑未解法者。心开意释获大利安。复次阿难我说此经。初始灭度百岁之中。时多诸比丘读诵通利。宣传之者亦甚众多。到二百岁四辈弟子多得道者。于此经法都无复用至三百岁。是故隐没不现世间。故言为善者多不大为恶。此玄妙神典释梵四王护世善神山川龙王摄持经文十二部咒灌顶章句。七宝之函盛持神文。内着岩石室窟之中。未来末世当有比丘学头陀者。游行山间觅好禅室。遇得此经开而看之。礼敬合掌顶受。宣传远近各使闻知。此大章句经文既出少有受者。多行诽谤不肯信受

佛告阿难。末世之中虽有清信士清信女。于我法中奉受三归及五戒法。不解苦空四大非我。恒着我想颠倒分别起诸邪见。到疾厄之日为横所恼。便向诸异道邪见师所。召诸邪妖魍魉鬼神。杀众生命欲求长生。愚痴之人信邪倒见。为邪师所误死入地狱备受诸痛。哀哉可伤甚可怜愍。是故吾今为其演说灌顶章句十二部要藏。拔除邪恶令得长生。佛复告阿难。我有广大之言深妙之语。浅近之化教未及者。末世之中诸比丘辈。闻有国土城邑聚落异封之处。有诸余比丘师师相承受此经典。未闻未见诸比丘辈。谓此沙门是邪见之人。说外道法为利养故。作如是言我不信此。如来世尊有所言说义味深远。如此经所言但取人情。若有比丘出此言者坐诽谤故。有读诵书持此灌顶章句经者。意中怅恨不复读诵修行此经。使是行人转生进退。读诵经者作如是言。若是佛说诸余大德比丘等辈。不应谓我是邪见人真非佛说。我于此深妙经典不应好乐。若广说者便是邪见堕恶道中。以此因缘若于末世五浊乱时。若有比丘比丘尼清信士清信女。奉受此十二部灌顶章句经者。如法修行不应毁呰而诽谤之。见有行者恭敬礼拜。想身如佛诸大菩萨应真圣僧等无有异。若有轻毁骂辱之者。当于现世得不吉报

佛又告阿难。于后末世若有比丘比丘尼清信士女读持此经者。为人广说解释中义。诸余沙门及比丘尼清信士女。未闻未见若相诽谤。疾恶此经闻有说者。不乐听闻反信邪法。缘是罪故当有数万比丘堕鬼神道中。若有恶心于此经典。当堕蚖蛇毒蝎之中。若见经文起嗔恚心。缘此罪故当有数万人坐诽谤故堕在龙中。阿难于后末世诽谤。此经。毁呰不信不欲听闻。谓诸行者是邪见人。缘是谤毁经。堕鬼神道及蛇龙中不可称数。我今为诸四辈弟子敷演少耳。若说其罪不可得尽。非文笔所记。今故出此示于未闻。从今已后见证誓者不应诽谤。见有修行十二部经者。皆应供养供给衣服病瘦医药。恭敬礼拜如大师想。头面礼敬应从启受。不得轻毁此深妙典。我诸四辈弟子之中。转相毁谤不肯信受此神妙经。缘此过恶堕罪无穷

佛说如是诸诽谤之过。坐中有诸比丘作如是念。如来世尊有所言说皆不虚妄。语诸同坐诸比丘辈。未来之世当有如是破法之人毁谤此经。今佛世尊故出此语破法之过。阿难因从坐而起稽首佛足。长跪合掌白佛言。如来所说无有前却。有所言说皆实不虚。如阿难解佛所说义。多诸忧和俱舍罗。然末世中多有诽谤。佛先说诸经法有咒术者。或云应学诵持修行。或云不应修习禁咒。诸经法中更互不同反覆前后。故使末世诸比丘辈。有信行者有诽谤者。是故重问于世尊耳。惟愿更演化于未闻

佛语阿难善哉善哉。汝能为未来四辈弟子重问此义。快矣阿难谛听谛听审详行之。佛言我经中说诸禁咒。所不应行者。谓诸异道邪见法术。乱惑于万姓但为利养。以活身命我所不许。今吾所演灌顶章句。十二部真实咒术。阿含所出诸经杂咒。尽欲化导诸众生故。不如异道为利养也。但为度脱众生厄难遭苦患者。不于其中悕望利养。令诸众生得苏息耳。以是因缘吾今听许

佛告阿难我说是经。利益一切无量众生。我若不说此经咒术。当来末世一切众生。虽见我法微妙真实。心意贪乐由其业行。习恶来久信根浅薄。未解深法至真之化

佛告阿难。四辈弟子入我法中。受持禁戒多所缺犯心不专一。急难之时遭疾苦患既不专一。向诸异道邪见法中。以求福祐欲脱众难。不可得离。不知宿对前世业缘。归命往到异道师所跪拜问讯。我遭苦厄愿见救护。异道师言随汝所愿。吾当祈请上通五官下言地祇。令汝得福救度危厄不复遭苦。师又复言或汝先身犯诸过恶。或言七世殃咎所引。为五官所录受诸罚讁或云牵引灭及门族。前人既已病苦所恼逢诸危难。心意不定无所归趣。恍惚失所犹如狂人。师又语言汝七祖。为九幽所罗魂在大山。当以匹帛随方之色。救赎汝等七祖之魂。拔除汝等七世之过。又有一师复作是言。汝为山神树木鬼神星宿之神所娆害也。致诸病痛受诸疾厄。必为犯此星宿神耶。当以白牛白马种种众生甘美饮食。设诸妓乐歌咏鬼神。可获大福除汝厄难。所在安宁无复恐惧获善吉祥

佛告阿难我灭度后浊恶之世。信正者少多习邪见。不乐真法不欲听闻。为诸恶师作杂毒法。杀众生命欲救危厄。杀者得罪。天神地祇悉不食啖。是故我今广演灌顶十二部章句真实咒术。化诸未信不解道者。汝当宣传在所国土令护此经。讽诵受持勿令毁缺佛说是语时。欲界六天及上诸天。作天伎乐已用赞叹。烧天之香郁郁如云。天雨名华翩翩而下供养大会。又有诸天龙鬼之王。数千围绕以为眷属。因说此经因缘力故。脱鬼神身皆得人身。大众人民各随业缘得道不同。佛说经已阿难长跪叉手白佛言。演说此经当何名之。佛言此经名为灌顶章句七万二千神王卫护比丘咒经。佛说是时四众人民。闻经欢喜作礼奉行

灌顶经卷第一佛说灌顶十二万神王护比丘尼经卷第二

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛游于舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时有七比丘尼名修陀利。在山中冢墓间禅思一心。有诸恶鬼神啖人精气者。娆是比丘尼脱其衣裳。不听游行入村乞食。是时修陀利比丘尼。语同座诸比丘尼言。汝等当正心忆念我师释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。作是言已。是诸啖精气鬼神退散驰走。于是修陀利比丘尼等。相将俱到佛所。稽首作礼白佛言。天尊我等七人受天中天无上真法。思惟一心求四道果。是诸啖精气鬼神七万余头。来乱我等不得正念。亦复遮围不令行求饮食之具。现恼如是当奈之何。唯愿天尊说于圣术而辟除之说是语时阿难在右边。佛顾语阿难言。汝见是修陀利比丘尼七人等不。阿难答曰见。佛言阿难是诸比丘尼。常为七千万鬼神所娆。我今当为其。召须弥顶上及海中诸大神。当护是等诸比丘尼。不令诸小鬼神得其便也

佛于是便以神力。召须弥顶上诸鬼神王来已。是诸鬼神王将从七万鬼神。来到佛所稽首礼足

佛告诸鬼神王等。我若在世及灭度后。在所国土城邑聚落。护诸比丘尼不令诸小鬼神之所得便。令诸比丘尼所到之处。常随护助使得安隐。诸恶之鬼不得娆近

佛复告敕大海居止水精山中龙宫所住处。有五万鬼神将其营从。来到佛所各礼佛足却住一面

佛又告须弥顶上七万神王。及海中五万神王等。汝从今以后。当护诸比丘尼。令得安隐离诸恐怖。得定意得定行。令诸小鬼退散驰走。远于是处百千由旬不得作害。佛说是已。贤者阿难长跪叉手前白佛言。是等神王其字云何。愿为解说。佛言阿难其神名字我今说之。灌顶章句其名如是

神名枝活吒货[椽/土]字净自在此神主护某头

神名倪提和和[椽/土]字妙善生此神主护某眼

神名波罗和和[椽/土]字晖日光此神主护某鼻

神名和沙头提手字信坚固此神主护某耳

神名头荷尼迦移字开疑惑此神主护某口

神名膑迦利迦移字光普摄此神主护某颈

神名沙提舍鸠罗字善安吉此神主护某肩

神名波罗阇迦提字耀雪山此神主护某臂

神名波罗头阿铢字演光明此神主护某手

神名迦摩隶吒遮字香珍宝此神主护某胸

神名俱波娄阅叉字如福轮此神主护某背

神名沙善般遮垆字清微彻此神主护某腹

神名旃遮[朿*欠]摩休字音和柔此神主护某胁

神名遮揵陀利手字福德光此神主护某心

神名遮罗揵波头字真宝种此神主护某肝

神名波罗斯奴遮字远闻声此神主护某肺

神名苏贺迦阇罗字建行至此神主护某脾

神名剑浮耆梨和字慈悲普此神主护某肾

神名迦俱垆絺迦字越众行此神主护某肠

神名恒多罗菩提字威解振此神主护某胃

神名摩多罗和提字真如天此神主护某臗

神名至那比舍尸字爱事业此神主护某髀

神名曼比舍尸罗字除恐畏此神主护某膝

神名迦罗铺阿尼字愿施广此神主护某脚

神名阿沙耶迷和字消诸恶此神主护某出

神名莏伊摩陀伊字护世王此神主护某入

神名阿提摩陀伊字加诸愿此神主护某坐

神名阿奴摩陀伊字星中王此神主护某卧

神名破仇摩陀陀字首安寂此神主护某梦

神名兰脾留波利字行寂然此神主护某起

神名耶头破那坻字德明远此神主护某食

神名比尼槃头倚字盖天地此神主护某饮

神名波斯离次离字真不邪此神主护某语

神名具梨揵陀离字施愿普此神主护某笑

神名跪离那波罗字快善意此神主护某戏

神名末梨游沙梨字头高明此神主护某乐

佛语阿难。是须弥顶上三十六神王名字。如是有七万鬼神以为眷属。当作拥护。令修陀利比丘尼。及未来末世中诸比丘尼等。若为邪鬼神所恼乱者不令得便。所到安宁不为邪恶所中。设有娆者心当存呼灌顶章句三十六神王。应念即至导从左右。为诸比丘尼现威神力。攘诸魅魔使不得便。辟除凶恶消灭不善令得吉祥。佛复告贤者阿难。大海之中龙宫居止。有三七大神王之女。我昔得道与其眷属。来到我所稽首作礼。说如是言当于佛灭度后五浊末世之中护佛弟子。我已面敕此诸神王。令当拥护修陀利及未来末世诸比丘尼等。此诸神王亦不违本誓。若有危厄祸害之日。常当净心归命三宝。然后呼其名字无不为护辄在左右。阿难白佛言。是诸神王有如是利益。唯愿速说灌顶章句善神名字。为守护故。使诸比丘尼离诸恐惧。不为邪妖之所恼近。佛言阿难是大神王女名字如是

神王女蓝婆惟蓝波字珠璎珞(此神女为某辟除邪恶魍魉媚鬼驱逐百千由旬不令得住)

神王女鸳那多乌那陀字摩尼宝(此神女除去鸟鸣野狐变怪因衰娆人者不令住某舍屋之中)

神王女苏贸迦罗阇字好庄严(此神女主梦寤颠倒。见诸先亡伤毁之鬼悉能消伏)

神王女摩奴罗摩遮字严饰妙(此神女若游出时异道聚会。饮食有毒自然消化)

神王女剑浮耆梨和字宝连珠(此神女护诸怨家若相见时起诸毒恶。即便和解相向)

神王女惟舍罗遮迦字流离光(此神女若嫉妒恶心相向者。以带持故不生贪心)

神王女攎楼迦攎楼字身撤照(此神女若有债主求诸财宝。以神护故便宽赊消息)

神王女迦罗博多尼字华开敷(此神女某若为盗贼恶伴所引至县时即便解脱)

神王女渑迦陀罗遮字香烟气(此神女主治蜚尸客气之鬼复连鬼神。即便磨灭不现)

神王女棱迦移陀罗那字妙王顶(此神女若为龙象所害种种恐畏。以其诵持自然消灭)

神王女剑蒱阇浮无耶字游戏乐(此神女护某苞肿众衰头痛寒热即便不行娆害)

神王女迦俱攎絺迦字净如梵(此神女护某不为山神树神星死善死鬼神所娆害)

神王女遮罗絺迦那字音深妙(此神女护某至大小便利之时。不为恶鬼神所触娆也)

神王女慢罗鸠梨陀字信善法(此神女护某屋舍床席帐幔。不使他余鬼神留停宅中)

神王女臀头梨架罗字师子音(此神女守护人门户宅舍。四方八神之王敕令镇护除去不祥)

神王女诃栗提罗伽字乐音乐(此神女典领八十亿神诸神之母。护某使万病除愈百事吉祥)

神王女萨遮摩陀利字声清彻(此神女护某不令他人厌祷增疾之者。使厌祷不行害也)

神王女慢多罗阿佉尼字欣乐快(此神女使五温疫毒若头痛寒热。某若呼名者即为作护)

神王女鸠兰[單*舟]吒罗子字结明誓(此神女主诸毒蛇蚖蝮若啮人者。存呼七遍毒即不行)

神王女抄多摩尼摸字柔软音(此神女护某不令盗贼剥夺衣裳。呼其名贼退散去)

神王女沙[藹-言+月]波提敷字心安详(此神女护某牙齿若为虫所啮者。若存呼其名七遍虫即消灭)

佛告阿难。我所说海中灌顶章句神王女。其名字如是。此诸神王女。与其眷属五万鬼神。绕海边行一日一夜周匝八万四千由旬。以血肉为食。今皆得道。末世比丘尼辈。现威神力作大护助。辟除邪恶万毒不行

佛语修陀利及未来诸比丘尼等。若有能持是灌顶章句。则离一切无数恐惧。若持此神咒梦安觉欢。不畏县官水火盗贼。怨家债主自然避去。鬼神罗刹妖魅魍魉邪恶薜荔厌镇之鬼。树木精神百虫精神。畜生精魅溪谷精魅。门中内外鬼神户中内外鬼神。舍宅四方井窖鬼神。洿池鬼神厕溷中鬼神。若比丘尼带持经者。此诸恶鬼终不得便。若有厌祷咒咀之者。其人带持神咒经故。自然辟除两作和解。俱生慈心恶意悉灭。无复恼害诸比丘尼。若在山中溪谷旷路。抄贼劫掠自然不现。师子虎狼熊罴蚖蛇。悉自缩藏不害人也。何以故此十二万神王大神咒经至尊至重。能为诸比丘尼作大利安

佛语修陀利及未来诸比丘尼等。说此灌顶无上章句。若后九百岁中。为诸邪恶魅鬼娆人因衰作害。或有恶魔吐种种杂毒之气以害汝等。复有鬼神吸汝五脉。又有鬼神啖汝精髓。如是恶鬼啖人肉者不可称数。我今为汝略说少耳

佛告阿难。若后末世诸比丘尼。为恶鬼神所娆恼者。当洗浴身体着鲜洁之衣。当专心一意赞咏此经。当以五色之彩作好幡盖。香汁泥地纵广七尺。然十方灯散杂色华。烧众名香胶香婆香安息香等。礼拜十方。七日七夜。长斋菜食。不啖五辛审谛莫疑。是诸恶魔闻见此经神咒力故。即驰散而去远百千由旬不能为害。消灭不善吉祥感应

于是以后修陀利及未来诸比丘尼等。悉共读诵书持是典。而供养之中有闇钝比丘尼辈。不能读诵者但书持是典。以好缯彩作囊盛之。若欲行来出入之时。辄着衣前所往来处获善吉安。若有恶魔自然消亡无敢当者。此大神典至尊至妙极有威神。若后末世书持此典佩带在身。游行十方无所复畏。以是因缘出此神咒。令人读诵受持供养而带佩之。佛说是语时。天帝释如人屈申臂顷。从天来下往到佛所。稽首作礼长跪叉手。白佛言天尊。然诸佛至真德过须弥。智超江海慧踰虚空。独步三界无能及者。十方一切莫不蒙度。天帝释说此赞叹时。虚空中雨天香华以散佛上。诸天欢喜鬼神亦然。佛说经竟。阿难从坐而起长跪叉手白佛言。演说此经当何名之。佛言阿难及诸四辈。我说此经名十二万鬼神之王灌顶章句。汝善持之于吾灭后。若有清信诸比丘尼。归命求者应当授与。佛说经已。阿难叉手白佛言。设有诸比丘尼。若欲受者云何授与。佛言当如大比丘受七万二千神王灌顶大法无有异也。佛说是已四辈弟子天龙八部。莫不欢喜作礼奉行

灌顶经卷第二佛说灌顶三归五戒带佩护身咒经卷第三

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在舍卫国祇树给孤独园时。与千二百五十比丘菩萨万人。天龙八部悉来在会。咸然一心叉手听法。于是异道有鹿头梵志。来到佛所稽首作礼。胡跪合掌白佛言。久闻瞿昙名声远振。今欲舍置异学。受三自归并五戒法。佛言善哉善哉梵志。汝能舍置余道归命我者。当自悔过生死之罪。其劫无量不可称计。梵志言诺受教。即净身口意复作是念。惟愿世尊施我法戒。终身奉行不敢毁缺。佛言是为如来至真等正觉三世诸佛说是戒法。佛言梵志谛听谛受心持念之。又言梵志尽形寿归命诸佛无上尊。尽形寿归命法离欲尊。尽形寿归命僧众中尊。佛言梵志以三自归竟。是为真正弟子。不为邪恶之所忓娆

佛言梵志汝能一心受三自归已。我当为汝及十方人。敕天帝释所遣诸鬼神。以护男子女人辈受三归者。梵志因问佛言。何等是也愿欲闻之。开化十方诸受归者。佛言如是灌顶善神。今当为汝略说三十六

四天上遣神名弥栗头不罗婆(汉言善光主疾病)

四天上遣神名弥栗头婆呵娑(汉言善明主头痛)

四天上遣神名弥栗头婆逻波(汉言善力主寒热)

四天上遣神名弥栗头栴陀罗(汉言善月主腹满)

四天上遣神名弥栗头陀利奢(汉言善见主痈肿)

四天上遣神名弥栗头阿楼呵(汉言善供主癫狂)

四天上遣神名弥栗头伽娑婆帝(汉言善舍主愚痴)

四天上遣神名弥栗头悉坻哆(汉言善寂主嗔恚)

四天上遣神名弥栗头菩提萨(汉言善觉主淫欲)

四天上遣神名弥栗头提波罗(汉言善天主邪鬼)

四天上遣神名弥栗头呵波帝(汉言善住主伤亡)

四天上遣神名弥栗头不若罗(汉言善福主冢墓)

四天上遣神名弥栗头苾阇伽(汉言善术主四方)

四天上遣神名弥栗头伽丽娑(汉言善帝主怨家)

四天上遣神名弥栗头罗阇遮(汉言善主主偷盗)

四天上遣神名弥栗头修乾陀(汉言善香主债主)

四天上遣神名弥栗头檀那波(汉言善施主劫贼)

四天上遣神名弥栗头支多那(汉言善意主疫毒)

四天上遣神名弥栗头罗婆那(汉言善吉主五温)

四天上遣神名弥栗头钵婆驮(汉言善山主蜚尸)

四天上遣神名弥栗头三摩陀(汉言善调主注连)

四天上遣神名弥栗头戾禘驮(汉言善备主注腹)

四天上遣神名弥栗头波利陀(汉言善敬主相引)

四天上遣神名弥栗头波利那(汉言善净主恶党)

四天上遣神名弥栗头虔伽地(汉言善品主蛊毒)

四天上遣神名弥栗头毗梨驮(汉言善结主恐怖)

四天上遣神名弥栗头支陀那(汉言善寿主厄难)

四天上遣神名弥栗头伽林摩(汉言善游主产乳)

四天上遣神名弥栗头阿留伽(汉言善愿主县官)

四天上遣神名弥栗头阇利驮(汉言善因主口舌)

四天上遣神名弥栗头阿伽驮(汉言善照主忧恼)

四天上遣神名弥栗头阿诃娑(汉言善生主不安)

四天上遣神名弥栗头娑和逻(汉言善至主百怪)

四天上遣神名弥栗头波利那(汉言善藏主嫉妒)

四天上遣神名弥栗头周陀那(汉言善音主咒咀)

四天上遣神名弥栗头韦陀罗(汉言善妙主厌祷)

佛语梵志。是为三十六部神王。此诸善神凡有万亿恒河沙鬼神。以为眷属阴相番代。以护男子女人等辈受三归者。当书神王名字带在身上。行来出入无所畏也。辟除邪恶消灭不善。梵志言诺唯唯天中天。梵志又白佛言。世尊以赐三自归法。天帝遣善神三十六大王护助我身。已蒙世尊哀愍救度。今更顶礼请受法戒。佛言善哉梵志汝当净身口意。恳恻至心敬受法戒

佛言十方三世如来至真等正觉。皆由三归五戒得之。佛言梵志尽形寿。不杀生不教他杀。是戒能持不。若能持有五神王随逐护汝身。不令邪神恶鬼之所得便

梵志尽形寿。不盗他人财宝不教他行盗。是戒能持不。若能持者。有五善神王随逐护汝身。梵志尽形寿不邪淫是戒能持不若能持者。有五神王随逐护汝身。众魔皆不得便。梵志尽形寿。不妄言绮语两舌斗乱。是戒能持不。若能持者。有五神王随逐护汝身。梵志尽形寿。不饮谷酒甘蔗酒葡萄酒能放逸酒。如是等酒皆不得饮。是戒能持不。若能持者。有五善神王随逐护汝身

佛语梵志。是为三归五戒法也。汝善持之勿有毁犯。说已。梵志因白佛言。世尊说言若持五戒者。有二十五善神。卫护人身在人左右。守于宫宅门户之上。使万事吉祥。惟愿世尊为我说之。佛言梵志我今略演。敕天帝释使四天王。遣诸善神营护汝身。如是章句善神名字。二十五王其名如是

神名蔡刍毗愈他尼主护人身辟除邪恶

神名输多利输陀尼主护人六情悉令完具

神名毗楼遮耶波主护人腹内五藏平调

神名阿陀龙摩坻主护人血脉悉令通畅

神名波罗桓尼和尼主护人爪指无所毁伤

神名坻摩阿毗婆驮主护人出入行来安宁

神名阿修轮婆罗陀主护人所啖饮食甘香

神名婆罗摩亶雄雌主护人梦安觉欢悦

神名婆罗门地鞞哆主护人不为虫毒所中

神名那摩吁多耶舍主护人不为雾露恶毒所害

神名佛驮仙陀楼多主护人斗诤口舌不行

神名鞞阇耶薮多娑主护人不为温疟鬼所持

神名涅坻醯驮多耶主护人不为县官所得

神名阿逻多赖都耶主护人舍宅四方逐凶殃

神名波罗那佛昙主护人平定舍宅八神

神名阿提梵者珊耶主护人不为冢墓鬼所娆

神名因台罗因台罗主护人门户辟除邪恶

神名三摩毗罗尸陀主护人四大安隐无病(此神名丹本无)

神名阿伽岚施婆多主护人不为外气鬼神害

神名佛昙弥摩多哆主护人不为灾火所近

神名多赖叉三密陀主护人不为偷盗所侵

神名阿摩罗斯兜嘻主护人若入山林不为虎狼所害

神名那罗门阇兜帝主护人不为伤亡所娆

神名萨鞞尼干那波主护人除诸鸟鸣狐鸣

神名荼鞞阇毗舍罗主护人除犬鼠变怪

神名加摩毗那阇尼佉主护人不为凶注所牵

佛告梵志言。若男子女人带佩此二十五灌顶章句善神名者。若入军阵斗诤之时。刀不伤身箭射不入。鬼神罗刹终不娆近。若到蛊道家亦不能害。若行来出入有小魔鬼亦不得近。带佩此神王名者夜无恶梦。县官盗贼水火灾怪。怨家闇谋口舌斗乱。自然欢喜两作和解。俱生慈心恶意悉灭。[(魅-未+夭)-ㄙ]魅魍魉邪忤薜荔。外道符咒厌祷之者。树木精魅百虫精魅。鸟狩精魅溪谷精魅。门中鬼神户中鬼神。井窖鬼神洿池鬼神。厕溷中鬼一切诸鬼神。皆不得留住某甲身中。若男子女人。带此三归五戒善神名字者。某甲入山陵溪谷。旷路抄贼自然不现。师子虎狼罴熊之属。悉自藏缩不害人也

佛告梵志。昔迦罗柰大国有婆罗门子名曰执持。富贵大姓不奉三宝。事九十五种之道以求福祐。久久之后闻其国中。有贤善长者辈尽奉佛法圣僧化导。皆得富贵长寿安隐。又能度脱生老病死受法无穷。今世后世不入三恶道中。执持长者作是念言。不如舍置余道奉敬三宝。即便诣佛头面着地。为佛作礼长跪白佛言。我本愚痴无所知识。久闻三宝不能奉事。我于今日始得信解。佛法大慈普济天下。我今欲舍余道归命于佛。唯愿天尊哀愍我等。使得法戒为清信士。佛言汝善思量之。人能止恶为善者。何忧不得安隐富贵。寿命延长解脱众难者乎。执持白佛言。今我以所事非真故归命于佛耳。唯愿哀愍去我浊秽之行。受佛清净决言

佛语执持长者。汝审能尔者可礼敬三宝。执持长者即便胡跪合掌礼佛。于是与世尊授三归。受三归已当有三十六善神王。随逐护汝身。佛复告言善男子汝能远恶。求善知识世之希有。我当更授汝五戒之法。佛言第一不杀第二不盗第三不邪淫第四不两舌恶口妄言绮语第五不饮酒。长者执持已受三归及五戒竟。佛语长者。汝能持是归戒。游行之处可无所畏。戒神二十五归神三十六。常随护汝。外诸恶魔无敢当汝者。长者从佛受归戒竟。佛为说法。欢喜信解礼佛而去。于是已后长者执持到他国中。见人杀生盗人财物。见好色女贪爱恋之。见人好恶便论说之。见人饮酒便欲追之。心意如是无一时定。便自念言。悔从佛受三归五戒重誓之法。作如是念。我当还佛三归五戒之法。即诣佛所而白佛言。前受三归五戒之法。多所禁制不得复从本意所作。今自思惟欲罢。不能事佛可尔以不。何以故佛法尊重非凡类所及。可得还法戒不乎。佛默然不应。言犹未绝口中便有自然鬼神。持铁椎拍长者头。复有鬼神解脱其衣裳。复有鬼神以铁钩。就其口中曳取其舌。复有淫女鬼神以刀割其阴。复有鬼神洋铜灌其口。前后左右有诸鬼神。竞来分裂取其血肉而啖食之。长者执持恐怖战掉。无所归凭面如土色。又有自然之火焚烧其身。求生不得求死不得。诸鬼神辈急持长者不令得动。佛见如是哀而念之。因问长者汝今当复云何。长者口噤不能复言。但得举手自抟而已。从佛求哀悔恶归善。佛便以威神救度长者。诸鬼神王见佛世尊以威神力救度长者。各各住立一面。长者于是小得苏息。便起叩头前白佛言。我身中有是五贼。牵我入三恶道中。坐欲作罪违负所受。愿佛哀我受我忏悔。佛言汝。自心口所为当咎于谁长者白佛我从今日改往修来。奉受三归及五戒法。持月六斋年三长斋。烧香散华悬杂幡盖供事三宝。从今以去不敢复犯破归戒法。佛言如汝今所言者是为大善。如汝眼所见身所更。自作自得非天授与

佛语长者汝今受是三归五戒。莫复如前受归戒法也。破是归戒名为再犯。若三犯者为五官所得便。辅王小臣都录监伺五帝使者之所得便。收神录命皆依本罪。是故我说是言。令清信士女劝受归戒。归有三十六鬼神之王随逐护助。戒有二十五神。营护左右门户之上辟除凶恶。六天之上天帝所遣归戒之神。凡有亿亿恒沙之数。诸鬼神王番代拥护不令衰耗。诸天欢喜皆言善哉当共护之。如是持戒若完具者。十方现在无量诸佛菩萨罗汉皆共称誉。是清信士女临其终时。佛皆分身而往迎之。不使持戒男子女人堕恶道中。若戒羸者当益作福德。布施持戒忍辱精进一心智慧。然灯烧香散杂色华。悬缯幡盖歌咏赞叹恭敬礼拜。益持斋戒亦得过度。若不能如上修行如是功德。复持戒不完向诸邪道觅求福祐。三归五戒亿亿恒沙诸鬼神王各各离之。恶鬼数来而娆近之。因哀致病耗乱其家。起诸病痛遂致丧亡。财物不聚所向不偶。死复还堕地狱之中。虽戒具足不持六斋。犹华树无果妇人不产。种谷不滋治生无利。折耗失本吏无衣帻。不持斋戒无利如是。佛言长者。人犯所受破是归戒。凡为天上二百七十神王之所得便。更非外魔之所得便。此鬼神视人善恶。若持禁戒不毁犯者。开人心意示人善恶。人若不善便为作害疏记善恶奏上大王。大王执持随罪轻重。尽其寿命如法苦治不令有怨。使破戒者甘心受之。佛告梵志。长者执持舍彼异道。于我法中受持归戒。心不安定而复破犯。遂为鬼神之所得便受诸苦痛。今自悔责求哀忏谢。改更修善作诸福德。灭诸恶法今皆得道。合家大小宗族之中。见长者执持罪福报应。悉从我受三归五戒。坚持不犯皆得法眼净。我今于此会中。广说长者宿命因缘明验罪福。示于后世广宣流布使得闻知

佛语梵志若有清信士清信女。若为邪神恶鬼所得便者。若横为县官所罗。盗贼剥夺。遇大疾病厄难之日。当洗浴身体。男子着单衣白帢女当素衣。澡漱口齿。七日七夜长斋菜食。敷好高座悬缯幡盖。香汁洒地烧栴檀香。一日七转赞咏此灌顶大章句。如是妙典至真秘藏。消灭一切无量灾变。梵志白佛言。天中天已能为我及十方众生。说三归五戒鬼神名竟。若男子女人欲受者当云何授与。佛言若人欲受先礼十方佛。长跪叉手作如是言。我弟子某甲尽形寿受三归五戒。诸佛菩萨真人圣众哀念我等。梵志又问受归戒有差别不。佛言无差别。若人受者先当列三归五戒之法。然后以神王名字着归戒下。以好素帛书持此神王名字。带持而行。当烧香礼敬十方佛。当取月八日七日持斋。若欲行来常着身上。若着顶上若着胸前。若恶魔相逢无不除却。若男子女人着此三归五戒善神名字时。若入神祠是诸邪神皆惊起为其人作礼。何以故此人带持诸佛所说三归五戒神名字故。佛语梵志。此归戒鬼神名字至尊至重。诸佛护念汝好宣行之。佛说如是。阿难从坐而起前白佛言。演说此法当何名之。佛告阿难是经名为灌顶章句归戒带佩经。佛说是已。四众人民天龙八部一切鬼神。皆大欢喜作礼奉行

灌顶经卷第三佛说灌顶百结神王护身咒经卷第四

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在罗阅只国大精舍中。有千二百五十弟子各住余室。佛独一房自思念言。我涅槃后四部弟子。持戒不具多所毁犯。造作非法不行十善。我法既灭末世之中。鬼魔乱起行诸邪恶娆恼人民。又有毒龙吐毒害人。我当云何而辟除之作是念已默然而住。于是天帝知佛所念。从坐而起如人屈申臂顷。来至佛所稽首佛足。作礼毕已长跪叉手。前请佛言惟愿世尊愍济众生。为说无上灌顶章句大神王名字。守护万姓故。使得安隐离诸危厄度于邪恶。使诸魔鬼不得作害。结愿神名常在左右。为人防恶使毒不行。所请如是惟愿演之。佛告天帝释善哉善哉谛听谛受。吾今为汝而演说之。令诸世间一切众生。有受三自归者。尽带持此百大神王名。以护人身辟除邪恶。使万毒不行百姓安宁。若干亿神恒沙数鬼皆不得留住。带神名者身中有鬼神在其身中不去者。四天王当遣使者。持金刚杵碎头作七分

天帝释白佛言。世尊所称誉者其法微妙。惟愿演说化于未闻。佛语天帝此灌顶章句结愿咒经。甚深微妙不可妄说。诸佛世尊不妄宣授度与人也。今我出世值于五恶。我若不说此结愿咒经者。诸弊小鬼互来娆人。觅人饮食求人长短。我今为汝及一切人而演说之

佛语天帝释言。有百神王今在须弥山顶上居止。我以威神召其使来。面敕神王以护汝等。不令遭横结缕呼其名字。是诸神王常当在汝左右为汝作护。天帝释言其名何等佛言

神名伊利寐鞮　字德无碍

神名尼乌厨遮　字弃自大

神名波罗那头　字游安宁

神名无和遮楼　字归正化

神名萨多波罗　字救脱厄

神名嘻摩和头　字晖光照

神名天楼眸俱　字宣言教

神名阿罗或驹　字开达明

神名那罗那移　字随顺彼

是九神王当以威神为某作护辟除凶恶无诸恼患。他余鬼神不得其便。远百由旬无相娆害。带持结愿神王名字。外诸恶魔无不除却。获善利安令得吉祥

神名摩醯首罗　字威灵帝

神名摩尼拔陀　字威伏行

神名富那拔陀　字集至诚

神名金毗罗陀　字威如王

神名质多斯那　字知敬上

神名宾头卢伽　字立不动

神名车钵罗婆　字忍德脱

是七神王当以已之威力。共拥护某除不吉祥。鸟鸣恶梦野兽变怪。因衰娆人者不得害某。带持结愿神名字故获福如是

神名昙摩拔罗　字学帝王

神名摩竭波罗　字除曲心

神名绣利密多　字有功勋

神名勒那翅奢　字调和平

神名敛摩舍帝　字伏众根

神名奢罗密帝　字独处快

神名醯摩拔陀　字应念至

是七神王当以威神之力为某作护。若入江海湖池溪谷。水中杂毒蛟龙之属。怀恶心者风波起时。以某带持结愿神名。自然安隐过度厄难。所到安宁吉利度岸

神名萨多琦梨　字大力天

神名波梨罗睺　字勇猛进

神名毗摩质多　字响高远

神名睒摩利子　字瑛雄德

神名波阿梨子　字威武盛

神名佉罗骞陀　字吼如雷

神名鸠罗檀提　字战无敌

是七神王当以威德在所作护。若入异道聚会之中。饮食有毒蛊道所中。食其饮食自然消化毒为不行。带持结愿神王力故。现世获福其报如是

神名和耆罗桓　字坚不动

神名摩尼钵罗　字演畅音

神名阿波提罗　字喜无惧

神名昙无利罗　字赫严饰

神名揵陀尼吁　字坚住行

神名劬摩和罗　字清净明

神名摩呵阇离　字越诸难

是七神王当以威神为某作护。若有怨家以毒恶心妒贤嫉能。或诤财宝已为咎恨斗诤不已。是七神王即以威力解除二家。使其和解俱生善心恶意悉灭。带持结缕神王名字现报如是

神名阇那阿梨　字善威光

神名耆罗斯耨　字事业得

神名勒迦设娄　字除烦恼

神名摩遮多梨　字补天位

神名罗摩奴遮　字开正路

神名膑迦卢遮　字力坚固

神名阿梨卢黄　字离诸趣

是七神王当以威神佐助左右。治生卖买常获倍利。不与怨家盗贼恶伴之所牵引。所在游行见者悉喜。和悦相向无嗔恼色。带持结缕神王名故现报如是

神名鸳那攎遮　字除怖惧

神名惟舍罗遮　字超出难

神名蝇迦陀罗　字覆天地

神名遮罗珞迦　字自无畏

神名臀头梨迦　字德如山

神名那惟师尼　字思无爱

神名陀优陀罗　字住无畏

是七神王当以威神为某作护。辟除县官危厄之难。若合死事鞭挞便除。枷锁杻械杖楚之罚。骂辱唾吐即便除解。以某带持神名力故现报如是

神名富阿陀罗　字胜幡悬

神名沙罗和罗　字弘圣言

神名那罗诃摩　字施无尽

神名醯波舍摩　字将导安

神名阿抄牟罗　字觉无常

神名比抄倚耶　字分别解

神名至罗和移　字善劝吉

是七神王当以威神主产生者。不令他余邪恶鬼神闭其生门带持结愿神名力故。到产之日身体安宁。无诸痛恼儿则易生。左右善神扶佐生者。带持结缕获福如是

神名抄摩如提　字满无及

神名首抄和提　字威如天

神名阿抄和泥　字辩无喻

神名脾罗摩尼　字无复疑

神名修吼摩耶　字降小魔

神名提摩陀伊　字解生死

神名架抄优陀　字拔爱根

是七神王当以威神。主五温山海之中诸小弊龙。各吐恶毒五色之气。侵陵万民彼辄头痛。身体寒热或时致死。以某带持结愿力故。恶龙摄毒不复害人。带持结愿缕现报如是

神名半那波提　字精勇健

神名莎罗波提　字救世者

神名沙和迦罗　字离邪行

神名尼迟楼[椽/土]　字灭思想

神名波罗般然　字威灵只

神名嘻兰谭耆　字如江海

神名金罗伊头　字不畏兵

是七神王当以威神。主逐诈称浮游鬼神名籍未定者。天上不摄地狱不受来往世间。若在城邑聚落村里。作诸变怪恐动人情。愚人惶怖为设福食谓之为神。或言汝命属我作诸疾痛保汝不死。以某带持结缕神名。此诸恶鬼不复娆近索人饮食。带持结愿福德力故现报如是

神名脂难雷耶　字通达显

神名捐摩质楼　字坚正幢

神名倪和无呵　字至大只

神名惧头摩醯　字最上胜

神名差陀离遮　字久建行

神名难头謣难　字吉安宁

神名嘻迟嘻迟　字势力强

是七神王当以威神。主治飞尸客气之鬼复连注鬼。或有魅鬼来入人身者使意扰乱。汤药针炙悉不得治咒术不行者。此鬼流转在人百节五脉之中。使人惶惑诸治不差者。以某带持结愿神名。此诸注鬼不能为害。结愿福德现报如是

神名阿波利移字慧无穷

神名较坻细耶　字断诸结

神名摩梨摩罗　字住正臣

神名阿泥梨移　字积财施

神名波泥梨移　字不舍愿

神名阿吼罗迷　字除垢秽

神名阿都摩梨　字诚信笃

是七神王当以威神。主入溪谷山野之中。毒蛇蚖蝮诸杂毒虫。象龙熊罴虎狼禽兽。种种恐畏啖人血肉者。以某带持结愿神名。常随左右为某作护。除却诸恶无众衰恼。带持结愿现报如是

神名阿迦至提　字正真治

神名修波梨阿　字正住安

神名[言*兮]罗卑罗　字伏魔魅

神名阿呵闭罗　字教令从

神名卑罗摩蹰　字朗赫照

神名师罗摩提　字严整住

神名他饥梨尼　字立安明

是七神王当以威神。主治逆贼侵陵境土。劫夺人财宝偷窃为意。恒生恶念不绝。以贪求故坏王国土。村营市里更相娆害。以某带持结愿神名。十方怨贼劫盗等侣。自然消灭不能为害。带持结愿经故现报如是

神名尼陀槃尼　字殊胜彼

神名尼拔散尼　字深寂灭

神名摩呵曼那　字辞章句

神名[少/兔]陀梨那　字晓了度

神名沤那提奴　字吉定安

神名沤那提陀　字虚空住

神名沤弥提屠字法咒术

是七神王当以威神。护国土之中有。杂毒之气以击人身。被辄寒热起诸苞肿或乃彻骨。至溃之日浓血臭烂不可得近。唾咒不行或时致死。末世之中生此毒害。以某带持结愿经故。杂气之毒不害某身。辟除万恶魔邪敢当。带持结愿现报如是

佛告天帝释若男子女人。为邪鬼所得便者。应当洗手嗽口清净。正心敬礼诸佛三宝。烧诸名香胶香婆香安息香等。香汁泥地纵广七尺。散五色华然十方灯。以五色之缕各七条。长七尺而左索之。存百神王名字亦并结之。若人受者当长跪叉手。专心三宝莫念东西南北方事。亦复莫念家室之事。听师所言稽首顶受诸鬼神王。当以已之威力为男子女人作大护助。行来出入带在身上。诸鬼魔辈闻见之者。驰散亡走各自隐藏不近人也

佛告天帝释此灌顶章句百神王。不但结缕呼其名而已。若人危厄众难所恼。随其所主存呼忆念。常在人左右不离须臾。书持名字厌除不祥。随神拥护百怪消灭。魔邪敢当无不吉祥。过度众厄寿命延长

佛说灌顶章句百神王名字时。有八菩萨从他方来。稽首佛足而问佛言。说是神名余诸神王少有及者。天中天怛萨阿竭乃说是神名。诸菩萨乐精进者行无懈怠。佛般泥洹后是诸神王。当久在阎浮利内不

佛告八菩萨我般泥洹后。是诸神王当现在世二百岁。至三百岁其后不复现。却后浊乱世佛经欲灭时。诸比丘辈不复用法威仪戒律。恒相嫉妒毁灭正化。至吾法没国国相伐。于是结缕神名当复现耳。佛法渐末有诸少学比丘。用佛威神故读是经典。老大比丘不欲听闻。谓诸少学诸比丘辈。汝破佛法行此邪见。当堕鬼神道及地狱中。当知佛法于此渐灭

尔时摩诃须萨和菩萨憍日兜菩萨。那罗达菩萨。须深弥菩萨。和林调菩萨。共白佛言。天中天般泥洹却后世时。是经卷者我辈护持使佛道久存。若人未闻是经典者。我当授度讽诵宣传持是经典

佛告阿难及天帝释四部弟子。是颰陀和于五百菩萨人中之师当持正法。合会随顺教莫不从。欢喜心随顺心清洁心却欲心。是时五百人皆叉手立佛前。颰陀和菩萨白佛言。菩萨持几事得行是神咒。佛言有四事能行是神咒。一者不信余道。二者断除爱欲。三者如法修行。四者无所贪生。若菩萨行是四事。乃能得是灌顶章句结愿大咒经

佛告八菩萨摩诃萨。若男子女人行是神咒。书持读诵为他人说。今世现得五百功德。譬如慈心比丘。终不中毒亦不中兵。火不能烧水不能漂。帝王不能得其便也。如是男子女人。修行是结愿咒经有如是功德。不为水火所害。若龙若师子虎狼。若薜荔若鸠洹鬼神喜娆人者。若欲杀人若夺人财宝。若坏人禅定设中害者使不得便

佛言如我所语无有异也。惟除宿命不请耳。若人净持斋戒行是咒经。不患目痛身体无病。心意无忧终无厄难。若近死事皆得解脱无复恼害。若男子女人修行是神咒者。为天护敬亦复称誉赞叹。其善龙王鬼神阅叉揵陀罗阿须沦迦楼罗真陀罗摩睺勒鬼神王人非人等。各共敬爱称扬其善。为诸佛菩萨声闻圣众之所护念。若命终时是八大菩萨迎其精神。往生西方自在随意。于是天尊以颂赞曰

  我说灌顶章句义　　辟除邪恶精魅鬼
  余他鬼神不得便　　结缕神名常拥护
  鸟兽变怪野孤鸣　　带持诵者灾祸灭
  若乘船行江海中　　水中鲛龙鱼鼋鳖
  种种杂类无央数　　终不为害安隐度
  若入异道蛊毒家　　饮食有药自消化
  以带持故能除恶　　生嫉妒者使灭恨
  怨家为伏喜相向　　债主宽意不诤财
  买卖万倍利自来　　盗贼不引恐惧除
  县官死事莫忧虑　　带持结愿唾即除
  若有产者辄生男　　设生女者皆端严
  生门有鬼化为护　　小小危厄无不度
  魅鬼虽娆善神佐　　离诸危难无恐怖
  海中弊龙吐恶气　　虽欲侵陵无能害
  浮游鬼神觅人食　　见持结愿皆消息
  注连魔魅入人腹　　诵持结愿皆自出
  溪谷旷野杂毒虫　　以带持故无不降
  他方怨贼夺人财　　见有诵者复道归
  俗恶末世生毒肿　　带持结愿无不灭
  若有男子学诵是　　佛说神咒结愿经
  假使欲叹其功德　　譬如恒边减一沙
  刀剑矛戟不伤身　　盗贼怨家无能害
  国王大臣喜悦向　　学此神咒福如是
  蚖蛇含毒诚可畏　　见彼诵者毒疾除
  不复嗔恚吐恶气　　持此神咒福如是
  怨仇嫌恨莫能害　　天龙鬼神真陀罗
  睹其威光默然信　　学诵此典德如是
  山野弊狼及大蟒　　师子猛虎鹿虾蟆
  无伤害心悉藏毒　　众恶消灭魔敢当
  弊恶鬼神将人魂　　诸天人民怀害心
  感其威神自然伏　　学此结愿无所畏
  其人不病无苦痛　　耳目聪明无闇塞
  言辞辩慧有殊杰　　行是神典能除恶
  其人终不堕地狱　　离饿鬼道及畜生
  世世所生识宿命　　学诵此经人所敬
  鬼神揵陀共拥护　　诸天四王亦如是
  及阿须沦摩睺勒　　行此神咒福能护
  诸天悉共颂其德　　天人龙鬼甄陀罗
  诸佛嗟叹令如愿　　讽诵说经为人故
  其人道意不退转　　法慧之义而无尽
  姿颜美艳无与等　　诵习此经开化人
  国国相伐民荒乱　　饥馑荐臻怀苦穷
  终不于中夭其命　　能诵此经化人者
  勇猛降伏诸魔事　　心无所畏毛不竖
  其功德行不思议　　降伏外道令入正
  妖蛊幻化及符咒　　秽浊邪道不正行
  持是神咒莫能中　　用爱乐法建立故
  一切悉共歌其德　　具足空慧佛弟子
  然后当来在末世　　手得结愿神咒经
  常行精进喜踊跃　　同心和悦奉此法
  受持经卷讲讽诵　　令此法言无遗失
  在所宣传令广知　　法言流布有利益

尔时世尊说此偈已告阿难言。假使有人令面见佛至心供养衣被饭饴。床卧之具病瘦医药。不如有人受持是灌顶章句结愿神咒经。书持读诵。书着竹帛为他说者。则为具足供养于佛。时天帝释与无央数诸天俱来。各赍。天华香供养散佛。而自佛言我当将护持结愿经者。四天王及上诸天。各赍华香以供养佛。各白佛言。我当拥护善男子善女人。受此经典书持读诵为他人说。所在游行周匝营。护令无伺求得其便也

佛告阿难我今为汝及四众弟子。说此灌顶章句百神王名护身结愿大神咒经。汝当受持度与男子女人等辈令其讽诵。宣传吾言示于未闻。佛说如是天龙鬼神四部弟子。闻经欢喜作礼奉行

灌顶经卷第四佛说灌顶咒宫宅神王守镇左右经卷第五

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在摩竭国。与千二百五十比丘俱。菩萨万七千人。清信士三万人。清信女万二千人。诸天人民鬼神龙王不可称计。皆悉来集听佛说法莫不乐闻

佛语目连。波罗阅国去城千里有七百余家。未睹圣化不识真道。多事神鬼山川树神。及日月五星二十八宿水火神等。举村奉事以为真正。杀生祭祠以此为常

是时村民宗王名曰迦罗那。门室大小一百余人。春分之中为恶鬼神所共娆触。此迦罗那居山谷之边。或言山神娆我。或言树神娆我。或言水火日月星宿神娆我。作是念已生大愁苦

尔时恶魔明旦复将五方鬼魅。悉共并力掴地大呼。恐怖迦罗那家室大小。或有鬼神身如师子。或如熊罴虎狼象龙牛马犬狗猴猿之形不可具说。或虫头人身蚖蛇之形鼋龟之手。或六目三头。或一头而三面齿牙爪距。或担山吐火雷电霹雳。村民闻之莫不助忧。然迦罗那心中烦愦语诸宗族。卿等当佐我作方计

尔时村中有学梵志道者。语迦罗那言汝可请大学净信梵志。迦罗那答言可尔。便择良日吉时设大供办。诸梵志集来迦罗那大客堂上。迦罗那自行澡水。行水已讫饭食竟。便敷小卑座从坐而起。白诸大德净信梵志。我等从春分以来。常为诸魔之所娆触。愿诸梵志各出圣术。以却鬼神灾恶之变。诸大梵志各各皆言。善哉善哉当为汝说先师之法。昔时波罗奈国亦有此变。汝可于村中平净之地。谢四山诸神及日月星宿神等。当得百头种种众生各各异类。并二小儿杀以祠天。汝将家中大小眷属。诣于村中平净地处祠祀坛所。使人人跪拜。请命求护然后乃安。尔时迦罗那即如其言。明旦具两小儿及异类众生种种各百头。平治村中便将家大小。及诸众生往彼祠坛所。象马牛羊随道悲鸣震动大地。从东门出当就祭坛。于是世尊大悲普济一切众生。愍是迦罗那顽愚之甚。云何兴大恶意杀众生命欲救一家。便敕弟子大目揵连。汝可往为迦罗那。说辟鬼神咒护迦罗那。目连受教便承佛威神。即为迦罗那召五方诸善神。以卫护迦罗那门户左右悉获安隐。辟除邪恶往来鬼神。为汝作害者从今以去。远汝村舍不使为害。迦罗那见目连现神飞来。欢喜踊跃头面礼目连足下。作是念言尊者不以我愚贱。现神顾我度我灾难。令得苏息无复愁恼。我今便是蒙尊者威灵。救度我危厄使诸恶魔隐藏不现。迦罗那说此语已。诸梵志辈悉见目连现神化来。为迦罗那说大神咒。当咒之日天地大动。诸梵志辈使迦罗那祭祀鬼神。饮食之具并其座席。悉皆飞扬在于虚空。诸众生辈各得解脱。无人留断随行而去。诸梵志辈见目连现咒术。变化威德如是。四众咸然稽首目连足下。而问讯言尊者目连　宗事何师其法真妙乃如是乎。摧灭我等鬼神灾变。令一村人悉得苏息。皆尊者恩使之然也。目连语迦罗那梵志四众等。今我师者天人之尊。智慧弘广靡所不通。深知来今过去之事。身长丈六紫磨金色。三十二相而自庄严。度人厄难无不解脱。四众闻说大圣威神。无不欲见世尊身者。迦罗那白目连言。今佛世尊可得见不。目连语言今佛世尊近在罗阅只。为诸天人四部弟子说真妙法。迦罗那语大目揵连。我今便欲相随往见世尊。目连语言佛神通圣达。自见汝心不须去也。但烧香散华。世尊今日现神化来亦尔。不久迦罗那但烧香散华静心念佛。须臾之顷佛现神来。将从千二百五十比丘四辈弟子。诸菩萨无央数。悉来集会迦罗那大客堂上。客堂自然广博严好变为殿舍。悉以琉璃为柱梁。七宝庄严悬杂幡盖。四面皆有诸小菩萨。执持幢盖侍立左右。迦罗那及梵志四众等见佛。心中欢喜踊跃无量。头面接佛足下稽首作礼。迦罗那前进长跪叉手。白佛言世尊。我从历劫以来。信邪倒见不识真正。有危厄之日辄杀众生请求福祐。今者世尊大慈普济。救度众生危厄之患。皆蒙解脱离诸恐怖。皆天中天目连恩也。室家大小及村中人悉获度脱。迦罗那及梵志四众等。从佛乞受戒法。佛为广说业行因缘得法眼净。宗室大小及村中人。闻法音欢喜各发善心。有受戒者有生天者。各随业行得道不同尔时坐中有一菩萨名曰普观。从坐而起前白佛言。世尊已为迦罗那。说五方辟鬼神咒。营护门户镇守左右竟。惟愿更演。向者目连所说章句。为未来世诸众生辈。若有如迦罗那比恶鬼神所娆者。我当书持读诵经文示于后世。广宣流传远近使闻。普得度脱无复忧惧

佛告普观菩萨。汝能为未来浊恶之世。重问灌顶无上章句神名字者。谛听忆念我当重演如是章句。普观菩萨言唯唯天尊。四众渴仰唯愿速说。佛言灌顶章句其名如是

神名阿修呵比丘尼槃头荷

神名波梨梨波斯离次离

神名优唦知具利揵陀离

神名何泥梨移波泥梨罗

神名阿吼罗迷比路波只

神名气利弥提波罗弥提

神名陀罗住留富那佉尼

神名师阿罗陀罗慢陀罗

神名具利揵陀利阇吒罗

神名住利旃唦利嘻摩陀

神名阿波提梨摩那斯尔

神名脂波弗梦惧头摩醯

神名嘻芜梦罗呵梨弥醯

神名多遮枝嘻遮惟留赖

神名差陀离遮难头謣难

神名货楼差陀输柔罗弥

神名丘波题金波罗优候

神名东波须摩罗提迦波

神名伊提牟罗嘻迟佉

神名阿提嘻和迟比难逻

神名沙摩头伽优头摩陀

佛告普观菩萨摩诃萨。东方有七千大神。其上首者有三七鬼神之王守护东方不令邪恶触犯万姓。若有鸟鸣野兽变怪灾祸起时。种种不吉恶梦众衰。横罗县官枷锁着身。危厄之人众所憎贱。当以此三七神王。辟除东方如是灾厄。使诸邪横不得妄生。此诸神王守护东方。除去七十亿杂魅之鬼为人作害者。闻有善男子女人读诵呼是七千鬼神上首名者。七十亿魅鬼驰走而去。一万由旬不害人也。当说其名获吉祥福。灌顶章句其名如是汝善持之

神名那头化提阿梨鸠梨

神名提多瞿佉难阿梨加

神名迦梨波梨金摩多尼

神名波奈罗迦荼支由罗

神名沙弹吒迦勒迦摩夜

神名校坻细耶般遮戒提

神名坻梨提梨摩梨摩梨

神名师佉准沙差尼河蓝

神名辟师雾耶郁次弥次

神名鸡头货[椽/土]蒲耻喑浮

神名突迦多极那于陀伎

神名陀含屈儿沙门多头

神名伊梨寐提薜荔迦移

神名鸠舍罗膑迦拘多[椽/土]

神名因楼赖天沙伊多耨

神名甄尼乌厨遮摩多梨

神名摩隶吒遮夫楼揽俱

神名罗阇迦提阿铢迦隶

神名摩尼摩尼遮楼旃陀

神名俱波楼阅叉阿罗域

神名那罗那移阎那阿梨

神名沙善般遮垆梨波梨

神名旃遮赖摩休迦设楼

神名遮梨架阿揽乌迟

神名罗摩奴遮膑迦垆遮

神名波罗斯奴遮斯叉奴

神名遮罗揵波头那炉遮

神名干提于呵梨攎阇

佛告普观菩萨摩诃萨。南方有九千大神。其上首者有二十八神王。能为一切辟除众恶守持南方。除去五温疫毒之病飞尸邪忤殃咎之注。口舌乱斗灾火变怪。毒蛇蚖蝮热气恶病悉出南方。是二十八神王。有人知其名字讽诵宣传。是二十八神王即为佐助。消灭邪恶使一切毒厌笮不得行。以知神王名字力故。南方魅鬼七千亿数。一去万由旬不能为害。灌顶章句其名如是汝善持之

神名呵娄萨叉尸遮那

神名蓝波蓝波货那名

神名苏货迦罗阇乌那陀

神名摩奴罗摩遮檀楼迦

神名剑浮者梨和迦罗博

神名惟舍罗遮绳迦陀罗

神名遮棱迦移陀那罗浮

神名迦俱絺阇罗给迦

神名多罗舍脂慢鸠梨

神名臀头梨阿多四和伎

神名阿耆尼罗鸱只迦遮

神名菩提尼菩提多菩提

神名恒多罗夜尼耶迷

神名陀优陀优富阿陀罗

佛告普观菩萨摩诃萨。西方有六千大神。其上首者有二七神王。主持西方怨家逆贼伐王国土。偷窃之人怀恶心者。闻有男子女人等辈。呼二七神王名字之者。即便退散惶惑而去。五亿魔魅退万由旬不复害人也。此二七神王灌顶章句其名如是汝善持之

神名那叶提楼比舍慢破

神名沙伊摩陀阿仇伊陀

神名破仇摩至多罗和架

神名比牟坻罗泥架那紫

神名迦兰脾留波摩迦罗

神名耶头破舍罗首梨沙

神名拘陀利比呵梨茤陀

神名慢陀波沙多陀周留

神名阿知和知阿那波提

神名那知鸠那知提我沙

神名摩呵迦和尼罗阇摩

神名阿佉尼波陀那迦利

神名阿比罗慢多罗波陀

神名罗那多罗摩罗提离

神名耽波罗提梨吼楼寿

神名楼寿阇辇叉辇善叉

神名魔呵留罗迦利区和

神名舍洹陀越阿耨三菩

神名迦三耶魔呵阿轮

神名拔陀沙罗慢陀罗阿

神名迦柰国舍嘻迟比迟

佛告普观菩萨摩诃萨。北方九千大神。其上首者有三七神王。主持北方五万亿魅鬼及诈称之神。求人饮食者故气之魔。闻有男子女人等辈。呼三七神王名号。是诸魅鬼退散驰去不能为害。远百千由旬移置无人之处还其所在。灌顶章句其名如是。汝善持之

佛告普观菩萨摩诃萨。我说四方诸神王竟。今复更演中央神王。有二十万以为眷属。其上首者有十二神王。能为一切无量众生。除去四方灾恶诸变。鸟鸣恶梦县官之厄。口舌斗乱五温之病。毒气蛇蚖怨家债主。逆贼侵陵坏王国土。他余杂鬼厌祷咒咀。魔邪鬼神及诸精魅。见有男子女人等辈。读诵宣说此十二神王名字之时。四方妖邪恶鬼等类无不弭伏。复能为人作镇护故。我今演说如是章句。示诸未闻普使受持此十二神王名字。为人守镇辟除凶恶。灌顶章句其名如是汝善持之

神名优婆参那仙奶

神名优婆僧那涅坻赊

神名跋臭修婆罗毗坻

神名多婆斯阿修罗婆履

神名摩萨罗波拘兰荼

神名坻摩阿修罗婆履那

神名佛亶坻和婆娑斯

神名伽施陀腻为氏仇陀

神名多罗浮多鞞阇曳

神名婆视涅槃伽罗呵衍

神名毗真那贰娑坻衍

神名多罗哆斯陀尼波

佛告普观菩萨摩诃萨。我今已说五方逐魔鬼竟。取中央三万大神上首者十二神王名字为守镇法。当以好函盛之。题四天王名字书函四边。称吾释迦名号而封印之。彩伞覆盖安净洁处。若有邪神恶鬼往来人宫宅中者。见此神王名字镇函之处。莫不退散驰走者也

佛告普观菩萨摩诃萨。若后末世遭灾祸者。为诸魔魅之所伤犯。当净身口意不啖杂食五辛之属。斋戒一心礼敬十方三世诸佛。然十方灯烧杂名香胶香婆香安息香等。悬五方逐魔神幡。各长一丈四尺。上作鬼神之形怖诸浮游魔鬼精魅。当在人定之时。露出中庭读此神咒。以青铜之镜照曜五方。使诸魔魅不得隐藏其形。向五方烧香散诸名华。师当专心一意。说是五方守护神名。一方至四十九遍诵是章句。是诸恶魔闻见之者。莫不惊惶驰走而去。不复为害远百千由旬不娆人也。普观菩萨白佛言。世尊向所说幡盖作鬼神形像者。出何法中云何驱魔令其退散。佛语普观菩萨摩诃萨言。善男子我所说幡盖作鬼神形像者。取上五方诸神之中第一者耳。又问云何驰逐众魔。答言当以好净器先咒五龙之水以洒五方。诸魅魔邪无不退散驰走而去。部伍营从形体裸露莫知藏匿。此大章句至真致重。能消灭诸鬼神灾横之变。使诵持者获得无上吉祥之福。普观菩萨复白佛言。作诸杂术种种相貌不似耶也。佛言不也。我若在世不须如是相貌法也。我既涅槃未来恶世。五浊众生信正者少。多习邪见不识真正。为此等辈说是章句杂法之术。以化群生故我出此杂碎章句非邪法也。以化万姓诸比丘辈不解我意。见有书持读诵之者。谓此法言非佛真说。起邪见想诽谤不信。我已于前护比丘章。说诸诽谤愆各之过。若见闻者唯应专修勿生不信。见有行者恭敬礼拜如大师想。可获大福至得佛道。佛又告普观菩萨。汝当宣布流传此经。至吾法没莫效外道诽谤我法。若起慢心即堕恶道。况复毁呰堕阿鼻地狱亿劫无救。今故宣示勿有谤毁。佛说如是。阿难长跪叉手白佛言。演说此经当何名之。佛语阿难此法名为灌顶章句宫宅神咒守镇左右辟除邪恶使获吉祥魔鬼敢当经。阿难汝好宣传使诸四辈。广宣流布利益万姓。得入正法无诸邪曲。佛说此经已。会中人民外道梵志。天龙八部悉得解悟。各随本愿得道不同。闻佛所说欢喜奉行

灌顶经卷第五佛说灌顶冢墓因缘四方神咒经卷第六

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在鸠尸那城。临欲灭度。千二百五十比丘。及诸弟子无央数众。诸菩萨僧数千万亿。诸天龙神四方人民悉来集会。于时末利伽五百人等。同声合掌窃问阿难。如来涅槃云何殡葬。贤者阿难即持此言。胡跪合掌请问佛言。如来般涅槃后云何殡葬。五百末利伽及诸信心居士欲知此事。惟愿分别为我说之。令诸弟子末利伽等。当得处所具诸仪式。与世间人令有差别

佛告贤者阿难。汝可语诸末利伽及信心居士我葬之法。如转轮圣王法则无异。贤者阿难复白佛言。转轮圣王葬法云何。佛语阿难转轮圣王命终之时。王后太子诸臣百官。用鲜洁白叠三百余端以缠王身。捣细末香以涂王身。有三种棺。第一棺者紫磨黄金。第二棺者以铁为棺。第三棺者栴檀杂香。以是三棺盛持王身。灌以苏油香薪烧之。火尽以后收取骨末。于四衢道头露净之处。起于冢塔表刹高妙高四十九尺。以五色杂彩以为幡号。令四方人民见者悲喜。思王正治率化臣下。我今圣王般涅槃后。欲为葬法亦复如是。令十方人思慕正法学我道言。精勤苦行昼夜不废。可得至道涅槃之乐

贤者阿难因复问佛言。阎浮提界有几种葬法。为今现在及未来众生重更问耳。佛语阿难葬法无数。吾今当为略说少事。示现未来诸众生也。我此国土水葬火葬。塔冢之葬其事有三。阎浮界内有震旦国。我遣三圣在中化导。人民慈哀礼义具足。上下相率无逆忤者。震旦国中人民葬法庄严之具。金银珍宝刻镂车乘。飞天仙人以为庄严。众伎鼓乐铃钟之音。歌咏赞叹用为哀乐。终亡者身衣服具足。棺椁微妙香烟芬芬。百千万众送于山野。庄严山林树木郁郁。行行相值无亏盈者。坟柏茂盛碑阙俨然。人民见者莫不欢欣

佛告阿难震旦国中又有小国。不识真正无有礼法。但知杀害无有慈心。三圣教化遣言不着。至吾法没千岁之后。三圣又过法言衰薄。设闻道法不肯信受。但相侵陵诤于国土。欲灭三宝使法言不行。破塔灭僧真言无用。佛又语阿难震旦边国。诸小王辈所领人民。不知有法不识真正。言语难了无有音章。命终已后欲葬之时棺椁盛持。内着岩石室窟之中。疾病之日开看骸骨。洗浴求福使病得愈。又有众生命终已后无有棺椁。取其尸骸置高阁上。疾急之日。下尸咒愿以求福祐。佛语阿难是诸众生不了葬法。三圣教化遗言不着故使然也。我法中学欲修福时。应当精进修行六度。布施持戒忍辱精进一心智慧。守行十善可得生天。渐向无上正真道也。不知外道杀生祷祀。邪见修福洗浴死骸。以求解脱无有是处

佛又语阿难此诸愚人。不知修福杀众生命。唤诸邪[(魅-未+夭)-ㄙ]魍魉鬼神。求觅福德不能得也。应当烧香散众名华。礼敬十方三世诸佛。为过命者悔过众罪。可得解脱忧苦之患

阿难又问佛言。若人命终送着山野造立坟塔。是人精魂在中与不。佛言阿难是人精魂亦在亦不在。阿难又问云何亦在亦不在。佛言阿难其魂在者。若人生时不种善根。不识三宝而不为恶。无善受福无恶受殃。无善知识为其修福。是以精魂在冢塔中未有去处。是故言在。阿难又言不在云何。佛言阿难魂不在者。或其前生在世之时。大修福德精勤行道。或生天上三十三天在中受福。或生人间豪姓之家。封受自然随意所生。又言不在或其前生在世之时。杀生祷祀不信真正。邪命自活谄伪欺人。堕在饿鬼畜生之中。备受众苦经历地狱。故言不在冢塔中也。佛语阿难又言在者。或是五谷之精。骨未朽烂故有微灵。骨若糜烂此灵即灭无有气势。亦不能为人作诸祸福。灵未灭时或是乡亲。新命终人在世无福。又行邪谄应堕鬼神。或为树木杂物之精。无天福可受地狱不摄。纵横世间浮游人村。既无天膳恐动于人。作诸变怪扇动人心。或有颰魅邪师以倚为神。觅诸福祐欲得长生。愚痴邪见杀生祠祀。死入地狱饿鬼畜生。无有出时可不慎之

佛语阿难吾现王宫出生之时。无量无边恒沙众生。见我身者喜踊无量。各随本愿悉得道迹。吾得道时遍化诸国。婆罗门居士在所人众。无不受道降为弟子。无憍慢心今已周讫。于此娑罗双树之间欲取涅槃。使遗身舍利起诸塔庙。用为饶益诸众生故。佛语阿难我今于此大众之中。广说舍利福德因缘。此舍利者虽如麻米各有威神。我灭度后若有善男子善女人等。至心思念欲起塔寺。专心一意思念舍利。舍利为感。便得起塔以为供养。遂其本心不违本愿。故言舍利虽如麻米大有威神。若有善男子善女人等起于冢塔。亦感四天三十三天。雨天细末种种杂香。以用供养散此塔上。缘此功德长得值佛不堕八难。积功累德至成正觉

佛又语阿难。我灭度后。不但末利伽香性婆罗门。及八大王摩伽陀等起诸塔庙。当有阿育王。于吾灭后在此阎浮。以是舍利一日之中。起于八万四千塔庙。我般涅槃舍利之骨。于阎浮提广作佛事

尔时如来说是冢塔垂欲周讫。释种童子从外而来。往诣世尊脱屣却盖。五体投地胡跪合掌。问讯世尊起居增损。佛问释种童子从何而来。身蒙尘土颜色憔悴。何所忧愁状似怖悸。释种童子而白佛言。我今暂至冢塔之上。朝拜先亡瞻视山野。忽为鬼神之所娆乱。是故恐怖战掉如是。我今归命于佛世尊。施我法术令身安宁。及余一切无量众生。皆令离苦得安隐乐。不为鬼神之所娆乱。佛语释种童子。汝今日来此大众中始为几会。五百末利伽及贤者阿难。适问于我冢塔因缘。始竟于今会。汝复请法术妙义汝今当一心信受谛听吾言。佛语释种童子。一切冢塔皆有善恶鬼神之众。释种童子又白佛言。冢塔之中何故有此善恶鬼神。佛言童子如我塔者。有真身舍利在此塔中。四王诸神三十三天。不问昼夜雨细末香散众名华。以用散洒冢塔之上。作天妓乐以为供养。又有善神摩醯首罗摩尼颰陀修陀修利揵陀。八部鬼神五罗刹鬼神。鬼子母神五百儿子。不问昼夜常现威神。以为护念我之冢塔。不令邪恶异鬼神辈。及恶众生外道邪见。欲毁坏者不令侵坏我之塔庙。若有恶心来向此塔。是诸鬼神以其神力塞诸恶心。使恶众生辈头破作七分。佛又告童子若我塔庙五百岁时。人多供养无侵毁者九百岁时诸比丘辈不修斋戒。设有修者但相嫉妒。贪人利养不肯至心求吾真道。于是塔庙小当毁坏。护塔善神威势转少。若出千岁当有比丘乐习兵法。附近国王及诸王子辅相臣民。以毁吾法。因是以后当遇恶友断灭吾法。塔像毁坏无有神验。当知善神不复营护。故使毁坏无人遮制。是故当知我之法化于是渐灭

佛告释种童子吾灭度后。所以冢塔毁坏者有七事乎。一者善神不复营护。二者吾法时自欲灭。三者恶比丘辈互为非法。四者不行律戒破犯所受。五者更相毁谤以破吾法典。六者四辈弟子学诸异道。符书禁咒用为消伏不归正法。七者我法将没。当值恶王毁灭吾法。破塔灭僧表刹不现。当知吾法出千岁时灾变如是。释种童子复白佛言。凡夫冢塔何故有此诸鬼神辈而来依附。佛答童子我已先说。凡夫冢塔有精灵者。皆是五谷之精魃魅幻化。或横死之鬼。无所附着依以为灵。或是树木山林之精。既无饮食往来人间。作诸变怪恐动于人。凡夫众生闻见之者。即便请福谓之为神。释种童子又白佛言。当以何物而禁制之。断绝邪恶使精魅消灭。毒气不行得吉祥福

佛语释种童子。汝当谛听专心念之。吾有无上灌顶章句。消灭鬼魅使魔无敢当者。汝当诵念受持莫忘。童子问佛何等是也。佛告童子谛听谛受。灌顶章句其名如是

摩摩拘拘楼楼罗罗

毗毗楼楼罗罗

旃陀那伽摩世致

迦尼延豆尼延波那棂

呜呼奴奴提婆苏暮

摩头逻支多罗斯那

干沓波那罗王问尼沙

尼阿无连陀罗

鼻波密多罗树尘陀罗

那闾尼诃升浮楼

输支婆遮娑

佛告童子。我今已结东方天王提头赖吒所领。干沓婆等九十一字。为诸凡夫而演说之。汝当告诸四辈男女。冢塔所在诵是章句。东方魅魔自然消散。不复害人获吉祥福

阿醯那陀瑟那头

毗舍离婆呵带叉

蛇婆提提歌毗罗

帝婆婆呵若梨耶

迦毗罗摄婆那伽

阿陀伽摩天提伽

伊罗婆陀摩阿那伽

毗摩那伽多咃陀

余那加罗阇婆呵婆呵叉

提婆提罗帝毗收大迹阇

毗呵四婆咛阿婆四

质多罗速和尼那求

阿楼由那伽罗唋阿四

修跛罗萨帝奴阿伽佛陀洒

佛告童子。我今结是南方天王毗楼勒灌顶章句。伏诸恶龙吐毒害人。今已结竟令诸恶龙。摄取毒气使不得行。冢塔之处有灾怪时。应当说是灌顶章句。即能辟除山海毒气。还其处所不能为害

堀地跋闻呵谛

三物第呵修罗阿失陀

婆延地婆三婆四

伊第阿陀提婆摩天地

伽梨沙摩呵秘摩

阿修罗陀那秘罗陀

鞞摩质兜楼

修质谛丽婆罗呵梨

无夷连邮婆

舍梨阿细跋梨弗多罗

鞞鞞楼耶那那迷

萨那迷端婆梨细奶

萆梨醯陛提豫婆由多他兜

佛告童子。今结是西方天王毗楼博叉所领鸠槃荼鬼。使摄精魅喜娆人鬼。使敛毒恶不害于人。令得吉祥无诸恼患。恶魔等侣山精杂魅隐藏不现

跋楼[少/兔]娑尼世帝苏弥耶贪呵头

弥多罗婆伽罗那移婆阿逻婆摩天挮与陀陀舍提舍伽伽子萨那难多罗婆跋那伊地婆那陀阿醯揵大比丘那婆米弟婆尼

鞞弩提步舍伽利阿醯地勇迷

那刹帝隶富罗息几大阿陀蔓陀罗鞞栴大苏婆尼梢提婆阿陀栴富罗翅大

佛告童子。是为北方灌顶章句。毗沙门天王所领鬼神。乾闼婆等山精杂魅。往来人所作诸变怪。应当说是灌顶章句。精魅恶魔不能为害

佛告童子。我今于此大众之中临灭度时。说是冢塔因缘譬喻。令诸四辈各得其所。若诸贤圣四道果人。及诸凡夫冢塔之处。皆应说是灌顶章句护于四方。不令他余精魅鬼神。善死恶死横死鬼神之所附着。烧香供养于冢塔上。向是四方说是章句时。诸鬼魔辈各自驰散。隐藏不现无有势力。不得男子女人之便也。释种童子复白佛言。今日世尊已说冢塔因缘之福甚喜无量。令诸众生得设供养舍利流布。于阎浮提广作佛事。善哉世尊佛之舍利威神如是。我等今日快得供养。及未来世诸众生辈皆亦复然。广设供养以为轨则

佛语童子。诸贤圣塔尽有善神。四天大王龙神八部。昼夜爱敬而无休息。常共守护不令毁坏。凡夫冢塔无善神护。有诸山精杂魅鬼神之所附着。依因假托觅人饮食。亦能复作种种变己恐怖凡夫人。愚者惶怖谓之为神。汝当正心莫效凡人。以邪为正以鬼为神。汝当忆念我之所说。灌顶章句无上总持大神咒经。若有恐怖游行冢墓。为诸邪鬼娆乱汝者。即当说是灌顶章句。诸鬼魔辈即当破散驰走而去

佛告童子汝与阿难。于我灭后当广宣流。传此冢塔因缘普使闻知。佛语童子若人面值于我。以种种供养无所乏少。不如有人于我灭后。以此灌顶十二部鬼神咒总持之王。示于人民令其读诵。其福胜彼百千万分不及一也。我结是灌顶无上章句十二部要虽不同时。然欲利益无量无边。邪见众生学习之者舍诸邪见。积功累德渐得至佛道

佛告童子我说是语时。三十三天皆赞善哉释迦如来。乃能忧念阎浮提人。说种种法以用化导诸众生故。我等咸喜。即以天华而散佛上。及诸大众无不见者。佛说经竟。比丘僧比丘尼清信士女无央数众。诸菩萨众不可称数。蠢飞蠕动亦不可计。天龙八部无不欢喜。阿难整服更问世尊。向所说者冢塔因缘。及此四方灌顶章句更无异号。佛言如是。大会闻法靡不欢喜。释种童子礼佛而退

灌顶经卷第六佛说灌顶伏魔封印大神咒经卷第七

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在舍卫国祇树精庐。与千二百五十人俱。于时天尊在禅室中。正是长斋之始。月十五日明星好时。天帝释及四天大王。地下鬼神王臣长者。国中吏民悉诣佛所。各欲问其所疑。天尊默然一无所说。佛禅思念言。一切十方无量众生。常处愚冥不识真正。乐为魔事造诸邪见。没生死海谁能知者。轮回五道独吾知耳。心念是已便复闭目。系心寂定久久不觉。天帝承佛威神知佛所念。即起合掌前为作礼。却在一面弹右手指。而觉佛曰欲有启请。佛于是觉问天帝释曰欲何所问。天帝释稽首佛足。长跪合掌而白佛言。九十五种道法之中。尚有文头娄法。况复世尊无上微妙。最胜法中而无此术。唯愿天尊显扬方便化于愚冥。未达道眼使得开解。离诸危厄无量重病。脱三界苦登泥洹道。所问如是唯愿敷演

佛告天帝释善哉善哉谛听谛受。吾当为汝说大仙之法。若是佛四辈弟子中。有诸邪恶鬼神所娆恐怖毛竖。当先自存念汝身如我之像。三十二相八十种好。紫磨金色身长一丈六尺。项背日光。存想吾身已。次复存念一千二百五十弟子。次复存念诸菩萨僧。存念是三想已。又复存念五方大神。一者名曰亶遮阿加。其身长大一丈二尺。着青色之衣吐于青气住在东方。二者名曰摩呵只斗。其身长大一丈二尺。着赤色之衣吐于赤气住在南方。三者名曰移兜涅罗。其身长大一丈二尺。着白色之衣吐于白气住在西方。四者名曰摩诃伽尼。其身长大一丈二尺。着黑色之衣吐于黑气住在北方。五者名曰乌呾罗奶。其身长大一丈二尺。着黄色之衣吐于黄气住在中央。此五方之神各有眷属。一神王者有七万鬼神相随逐也。五方各有七万鬼神。七五三十五万诸鬼神。悉来左右扶佐病者。令免危厄过度诸难。此鬼神王为人作护。令诸邪恶不得妄行

佛告天帝释。是为五方神王名字。若后末世四辈弟子危厄之日。取上五方神王名字及其眷属。写着员木之上。名为文头娄法。其义如是汝宣行之。天帝释言员木文头娄纵广几许。佛言纵广七七分。天帝释言何木最胜。佛言金银珍宝最为上者。次栴檀木种种杂香。以此为文头娄形。若有疾病危难恐怖邪鬼。往来中伤娆人者。当如前法存思三想。及五方之神形色相类。使一一分明如对目前。如人照镜表里尽见。如此成就无余分散专心一意。病者除愈恐者安隐。邪鬼恶神无不辟除(胡言文头娄者晋言神印也)此印所向之处。无不致福却诸恶前诸善。若佛四辈弟子。欲行此神印之者。先当洗浴身体着香洁之衣。礼敬十方无量诸佛至真等正觉。持印之法右手擎之。右手捉牛卷驱魔之杖长七尺。头戴赤色呾魔[怡-台+甲][怡-台+盧]神帽。去病者七步。闭口七息之顷令存想成就。存想成就已。举右脚为先。还向病者。持此神印致病者身。当胸上而安之。若是女人复退还七步。如前一意而立。存五大神。青气之神吐青气来入病者左手大母指。中赤气之神吐赤色之气来入病者左足大母指中。白色之神吐于白气来入病者右手大母指中。黑色之神吐于黑气来入病者右足大母指中。黄色之神吐于黄气来入病者口中。此五气之神吐五种正气。入病人身中。诸邪恶气一时消散。从脐中而出[火*孛][火*孛]如烟。譬如大风吹破云雨。能善持神印威力如是。病苦除愈鬼气亦灭。佛语天帝释。五方神王常应存思其形相也。皆尽被铠甲持弓带箭。各随其名位在印五方。为病者作护。不令他余鬼神往来身中。逐诸邪恶令魔退散。不得留住其身中也

佛告天帝释。此文头娄一切鬼神。厌迮磨灭不得妄行非法之事。此文头娄印山令山崩倒。印一切树木树木为之摧折。印于河海源池泉水为之枯竭。印向水火为之消灭。若四方卒风吹扬尘土。举印向之即住不行。举印向地地为之动。若诸方盗贼乱起之时。举印向之即便消散。无复恶意皆生慈心。两作和解不相掠夺各还正治。此大神王之印章。有所向处无不为益。印身中四百四病无不除愈。若持此印者诵一章以为咒说

佛又告言有一文头娄七神名字　印人宅舍为人作护。除灭邪恶驱逐外鬼面百由旬。各驰散而去不敢当人也。今我说之佛言。凡人所居处。常有七鬼神为人作卫护。何等是耶。神名多赖哆。神名僧伽履。神名婆摩斯。神名坻婆那。神名昙婆罗。神名弥输多。神名耆那舍。是七神者印人宅中。诸魔行恶心者。闻见此神印即散而走。若不去往来相疑迷头破七分

佛语天帝释是七神王。于我灭后护佛弟子。逐诸邪恶不令得住。汝当宣示一切众生。出入行来常当慎护。是七神王以着心中莫有违犯。若犯是神。则便舍离人舍宅中也。若佛弟子净持斋戒。是七神王常在左右。为人作福德拥护佐人。四面恶鬼无敢近者。舍宅应以好色土腊而印门户上。好函盛之伞盖覆上。诸神营卫恶魔退散。佛告天帝释。我今为诸众生演此相印。略说少耳。天帝释闻佛演说文头娄欢喜无量稽首佛足。长跪白佛言。我今欲承佛威神。敕四天王并其神名字。为文头娄法劝佐。世尊唯愿许可。佛言听汝演说。天帝释即便前礼佛足三自归命。归命已讫语四众言。今佛世尊听我演说四王名字。以护四辈诸弟子众。舍宅四方攘灾却祸。逐诸邪鬼远于界内。既已听说今我演之

东方天王名提多罗吒。主诸灾横水火变怪。以神王名厌之吉

西方天王名毗留波叉。主诸逆贼怨家偷盗。以神王名厌之吉

南方天王名毗留离。主诸五温疲劳疫气恶毒斗诤口舌。以神王名厌之吉

北方天王名毗沙门。主诸鬼魅魍魉往来鬼神作灾异者。以神王名厌之吉

佛告天帝释。汝已能为未来众生。略演灌顶大神印咒四王名字次第如是。今我释迦牟尼多陀阿伽度阿罗诃三藐三菩提。顺本诸佛。各说灌顶无相佛印。章句次第名字如是

第一维卫佛所说。文头娄无相章句次第如是

怛署他　安陀尼　牟诃尼　瞻波尼　探婆尼　阿难陀　阿婆陀　阿婆摩　阿毗那攘

第二式佛所说。文头娄无相章句次第如是

怛署他　修摩那　婆和呵　摩他尼　颇陀尼　阇婆罗　阿僧伽　摩伽利攘

第三随叶佛所说。文头娄无相章句次第如是

怛署他　阿婆罗牟诃　盖蛇诃难陀　蔚多罗提婆　阿婆罗时哆　阿婆尸瞿利　弥昙毗诃罗　阿阇诃利陀攘

第四拘楼秦佛所说。文头娄无相章句次第如是

怛署他　伊利　弥利　只利　嘻利　毗利　阿利　伽利攘

第五拘那舍牟尼佛所说。文头娄无相章句次第如是

怛署他　伊罗　弥罗　坻罗　毗罗　摩罗　伽罗　尼罗攘

第六迦叶佛所说。文头娄无相章句次第如是

怛署他　婆留　休留　沙留　拘留　周留　阇留　摩留攘

第七我释迦牟尼佛亦复顺本如来所说。文头娄无相章句次第如是

怛署他　头毗　罗夜　摩诃　弥提　优呵　婆梵　婆他攘

佛告天帝释。我今为汝及十方众生。说是灌顶无相章句。诸佛如来不妄宣说此四十九章句。我今开此宝函之中出此章句。为未来世五浊众生。贪着爱欲不乐正法。多起邪见不行十善。令诸魔鬼之所得便。若四辈弟子危厄之日。若欲说此无相章句。当以一气存呼章句。忆念莫忘至四十九唤一章句。如是次第四十九章句皆亦如是。此大章印无相功德。能消众魔令获吉祥

佛语天帝释。我结是伏魔印咒经。时有女人神。居止雪山之东。名曰阿利陀。有七百鬼神以为官属。作如是言。瞿昙沙门未说是章句封印咒经时。我等所在游行心无怖懅。今闻此印经举声称怨。呜呼痛哉何故尔乎。我本昔时取众生精气。以为饮食害于人民。而今不能娆于人也。沙门福德威神如是。我等相将俱到其所作如是言。我久闻瞿昙名声高远。今者又闻章句封印大神咒经。我伏我信敬礼佛足长跪叉手。我今归命于天中天。愿为弟子乞受戒法。佛言善哉善哉。汝先世有福值遇见我。时佛便授阿利陀三归五戒之法为清信女。阿利陀已受戒。作礼白佛言。我等官属七百鬼神护四辈弟子。在所国土城邑聚落。奉法之处我当佐助。令无伺求得其便也。阿利陀复白佛言。我等鬼神官属七百。常以精气血肉为食。今日归命于佛世尊。既授戒法不杀物命。唯愿天尊敕诸弟子。法食之时惠施少少饭食之余。阿利陀说此语已。世尊许可。便于佛前得须陀洹道。佛告阿难吾去世后。若有男子女人等辈。行此灌顶十二部封印大神咒经时。香汁涂地圆如车轮。散好香华应然七灯。烧婆香胶香安息香等。以青铜镜照曜五方。使魔不得隐蔽其身。复以七箭为神王信。又言阿难阿利陀鬼神之中。别有七神最大雄杰。诸魔斗时独伏罗刹。见阿利陀以降信解。亦于佛前合掌叉手复作誓愿。于佛灭后在所国土。行此封印大神咒处我当作护。佛言阿难若有男子女人等辈行此神典。当造其形像。以苏油[麩-夫+并]果而施与之。若人久为邪鬼所病。当行此印咒。又持五谷洒散诸方。行咒欲半。取少饮食着一器中。使一人捐置三道口。复使一人于户边伺来还者。以神咒水而灌前人。师当一心并诵灌顶无相章句。一气呼诵一章句也。四十九章皆亦如是。咒欲竟时三说沙罗佉。欲咒之时勿令边有异人作声。语笑之事皆不得也。若有恶魔喜娆人者。远百由旬不害人也。阿难问言此七神王其名云何。佛言一者名因台罗。二者名和林罗。三者名波耶越罗。四者名宋林罗。五者名檀特罗。六者名照头摩罗。七者名金毗罗。佛言阿难此七神王。于我灭后当护诸弟子。不令诸小魔得其便也。若施食时当作七聚。净草铜器悉令洁净勿生慢心。若非意起。神王离体不护人也。阿难叉手白佛言。世尊如来有所言说皆顺正法。今者说灌顶章句神咒封印。危厄之人欲修行者。而复赐与阿利陀鬼神饮食。不当似外道邪见法也。佛答阿难言若不解我意也。吾所以施饮食者。欲使阿利陀佐助四辈作威神耳

佛告阿难譬如王有他方怨敌。欲来侵境王。赐臣下诸将士辈。种种甘馔苏油石蜜美味之属。而复赐与种种衣被珍宝杂物。然后讨伐诸逆贼辈。无不降伏退散归本。不相扰乱各还正治。佛语阿难我今施与阿利陀饮食之具。亦如王者赐诸将士无有异也。令阿利陀降伏外魔。及诸鬼邪无不散灭。驰走去者还其处所隐匿不现。阿难是灌顶章句大封印咒经。利益一切无量众生。是故称叹。名大章句贤圣之句。无上尊句出邪论句。八圣道句无邪曲句。脱厄难句远魔道句。解生死句除八难句。解除身中四百四病。无不吉祥。以是因缘名曰章句。佛说经已。阿难即长跪叉手白佛言。世尊演说此经。当何名之。佛语阿难此经名为天帝释所问灌顶伏魔大神咒经。说此言已。诸天龙王善鬼神等。及阿利陀七百眷属四部弟子。闻经欢喜作礼奉受

灌顶经卷第七佛说灌顶摩尼罗亶大神咒经卷第八

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在舍卫国祇树给孤独园。与千二百五十比丘俱。佛愍念世间天下人民。为诸邪魅鬼神所恼。佛便结是摩尼罗亶大神咒经。于是世尊便举过去七佛名字以为经证。第一维卫佛。第二式佛。第三随叶佛。第四拘楼秦佛。第五拘那含牟尼佛。第六迦叶佛。今我第七释迦文佛

佛告阿难我今又举是八大菩萨。颰陀和菩萨。罗邻竭菩萨。憍日兜菩萨。那罗达菩萨。须深弥菩萨摩诃萨。和和菩萨。因互达菩萨和轮调菩萨。是为八菩萨。及五百开士。佛告贤者阿难。此诸菩萨有大誓愿。于我灭后五浊世中。救诸厄人。若为邪神恶鬼所持。皆当一心呼其名字。即不违本愿为人作护。令诸小魔自然消灭

佛又告贤者阿难。我十大弟子各有威德。智慧齐等悉皆第一。我今结之各现其威神护诸四辈。佛言阿难。舍利弗大目揵连。大迦叶须菩提。富楼那阿那律。迦旃延优波离。罗睺罗阿难。若四辈弟子为邪恶所中者。皆当呼其名号为人除忧。去诸厄难万事吉祥。佛告阿难有诸天子常乐佛法。于闲静时来到我所。我为说法各得道迹。亦作誓愿于我灭后护诸四辈。不令邪恶得其便也。四天大王。提头赖吒天。毗楼勒天。惟睒门天。毗沙门天。忉利天盐摩罗天。兜率陀天不憍乐天。化应声天化自在天。梵众妙天梵辅禄天摩诃梵天。水行梵天水微梵天。水无量梵天水应梵天。约净天遍净天。净明天守妙天。微妙天广妙天。极妙天福爱天。爱胜天近际天。普观天快见天。无结爱天色究竟天。净光天普等天。是为三十三天。各现威神为四辈弟子。作大拥护辟除凶恶

佛告阿难我今说是三十五龙王名字。其所居处各在异国。齐心等意以其所玩龙宫珍宝摩尼杂珠。以奉献我。我为诸龙说其因缘业报之事。各于我所得法眼净建大誓愿。于未来世佛法灭时。在所国土城邑聚落。护诸四辈令离危厄。不为邪横之所侵害。使万事吉祥

  波览摩龙王　　阿梨伽龙王
  因陀罗龙王　　娑伽娄龙王
  思普陀龙王　　修陀利龙王
  婆修只龙王　　波利沙龙王
  得叉迦龙王　　伽娄卢龙王
  阿梨伽龙王　　沙梁瞿龙王
  阿婆卢龙王　　波利伽龙王
  修婆睺龙王　　那栗陀龙王
  须弥弗龙王　　苾阇陀龙王
  质多斯龙王　　那某旨龙王
  质多勒龙王　　思利那龙王
  只利弥龙王　　难娄陀龙王
  阿那俱龙王　　慢陀俱龙王
  冰伽娄龙王　　伽多俱龙王
  达婆娄龙王　　阿勒叉龙王
  思罗婆龙王　　茫伽娄龙王
  毗大都龙王　　跋陀罗龙王
  摩根陀龙王

佛告阿难是诸龙王不可称数。我今为汝及诸四辈。略说三十五龙王名字上首者也。若有厄难恐怖之日。令诸弟子演其名字。至心呼者立在左右。辟除邪恶万事吉祥

佛语阿难我昔游化诸国土中。有诸神王强梁难化不受教者。我悉降伏令其受道。既受道已皆作誓愿。我灭之后后五浊世时。护佛弟子不令诸邪杂魅小鬼求人长短。若有厄难恐怖之日。皆当一心呼其名号。我今说之灌顶神名一切善听

大神将军摩醯首罗

大神将军堕沙俗罗

大神将军金毗罗

大神将军半耆罗

大神将军和耆罗

大神将军摩尼跋陀罗

大神将军波提罗

大神将军摩和罗

大神将军罗刹陀罗

大神将军鸠摩和罗

大神将军修摩干罗

大神将军波迦罗

大神将军因轮无罗

大神将军因持罗

大神将军和林罗

大神将军波耶越罗

大神将军宋林罗

大神将军檀特罗

大神将军式叉罗

大神将军健陀罗

大神将军干头罗

大神将军弥佉罗

大神将军干朱罗

大神将军摩油罗

大神将军阿须轮罗

大神将军随沙门罗

大神将军随孙罗

大神将军曼提罗

大神将军母阿宿提

大神将军母设娄陀

大神将军女萨遮摩

大神将军女毗蓝婆

大神将军女持璎珞

佛告阿难是诸大神及神母女等三十三王。若四辈弟子横遭难者呼其名字。令人得福万事吉祥

佛告阿难又有六万二十四鬼师。亦皆誓愿于未来世五浊乱时。在所国土城邑聚落。护诸四辈不令小鬼之所得便。使获吉利。我今说之其名如是

东方四鬼师怛署陀

鬼师疾佉　鬼师修涅多罗　鬼师不轮　鬼师迦毗罗

南方四鬼师怛署陀　鬼师斯睺　鬼师婆斯睺　鬼师伤伽　鬼师赖遮

西方四鬼师怛署陀

鬼师嘻利　鬼师嘻罗只　鬼师轮波罗浮睺　鬼师冰和和利

北方四鬼师怛署陀

鬼师陀罗尼　鬼师陀罗多升　鬼师复度伽　鬼师波卢毗多

上方四鬼师怛署陀

鬼师浮摩　鬼师修浮摩　鬼师波由　鬼师夜摩

下方四鬼师怛署陀

鬼师根头波　鬼师修摩　鬼师根陀　鬼师修利耶

佛告阿难。我以略说诸佛名字菩萨罗汉诸天龙善神及二十四鬼师名字如是。今当又说四山河海。川谷井泉有诸精魅。喜行毒恶以害万姓。汝当正心诵是摩尼大神咒经。并说山海精魅名字。若有行毒害万姓者。各使摄毒不复害人

佛告阿难国土之中。四山河海有二精魅鬼。我今说之其名如是

一名深沙　二名浮丘　国中魅鬼　山中魅鬼　林中魅鬼　草中魅鬼　墓中魅鬼　冢中魅鬼　地上魅鬼　地下魅鬼　水边魅鬼　水中魅鬼　空中魅鬼　市中魅鬼　死人魅鬼　生人魅鬼　饱死魅鬼　饿死魅鬼　渴死魅鬼　道中魅鬼　道外魅鬼　堂中魅鬼　堂上魅鬼　堂外魅鬼　檐边魅鬼　四壁魅鬼　火中魅鬼　火边魅鬼　身中魅鬼　身外魅鬼　饭时魅鬼　噎时魅鬼　金银魅鬼　坐时魅鬼　卧时魅鬼　赤色魅鬼　黑色魅鬼　有长魅鬼　身短魅鬼　有大魅鬼　有小魅鬼　中适魅鬼　白色魅鬼　黄色魅鬼　青色魅鬼　斑色魅鬼　红色魅鬼　紫色魅鬼　厌人魅鬼　梦中魅鬼　朝起魅鬼　步行魅鬼　飞行魅鬼

佛语阿难是诸山精溪渎之中人间作害若人知其名者唤其名不能害人吾故说是四十九鬼今吾更说汝一心听

佛告阿难　有问人魂鬼　击人魄鬼　喜斗[口*爭]鬼　大语言鬼　有大笑鬼　有大戏鬼　相叉打鬼　相搏撮鬼　遮生门鬼　啖人精鬼　食人血鬼　屠人肉鬼　吃人骨鬼　拍人骨鬼　啖人五藏鬼　食人肠鬼　抽人筋鬼　缩人脉鬼　坏人胎鬼　使难产鬼　喜嗔恼鬼　喜恚恨鬼　持刀行鬼　持杖行鬼　有汗伛鬼　有仰行鬼　有叉腰鬼　有反倒鬼　有颈行鬼　有破髓鬼　碎身尘鬼　有疑阻鬼　有悬头鬼　有五掣鬼　有钟心鬼　有寒战鬼　有热闷鬼　有沙中鬼　有岗堆间鬼　有健行鬼　有举手鬼　有摩头鬼　有白头鬼　有赤头鬼　有黄头鬼　有断头鬼　有吐火鬼　有喜烧人鬼　有血光鬼

佛告阿难若人疾厄。为此诸鬼所娆害者。当说其名字即当摄毒不能为害。还其处所隐匿不现

佛告阿难又四十九山精之鬼我今说之。令诸四辈离诸邪恶。不复遭恼百病除愈。怨害不生得吉祥福。佛语阿难山精之中五等精魅。我今说之其名如是

青色山精　赤色山精　白色山精　黄色山精　黑色山精　高大山精　卑小山精　广大山精　无头山精　无手山精　无脚山精　龙头山精　蛇头山精　马头山精　狗头山精　虎头山精　人头山精　猿头山精　鸟头山精　衔火山精　火殃山精　蛇形山精　龙形山精　男形山精　女形山精　三脚山精　六手山精　九头山精　三头山精　四眼山精　四十九眼山精　三眼山精　聚会山精　歌乐山精　喜欢山精　愁忧山精　悲哭山精　跛脚山精　喑哑山精　叹吒山精　相拘牵山精　斗[口*爭]山精　吐青毒山精　吐赤毒山精　吐白毒山精　吐黑毒山精　吐黄毒山精　两头共身山精　龟形山精

佛言是为四十九山精之鬼。若四辈为山精鬼所害者。呼其名字即便摄毒不得为害

佛言阿难国土四方山精杂魅。恶鬼伴侣水中杂精。我今更说诸精魅鬼

火中魅鬼　水中魅鬼　水边魅鬼　飘风之鬼　东方青色鬼　为恶梦鬼　为变怪鬼　鸟鸣怪鬼　百狩变怪鬼　有狐鸣鬼　有乌鸣鬼　鼠鸣怪鬼　南方赤气温鬼　白气温鬼　青气温鬼　黑气温鬼　黄气温鬼　五注之鬼　青色注鬼　白色注鬼　赤色注鬼　黄色注鬼　黑色注鬼　坠床死鬼　喜为县官鬼

金慢鬼　薜荔鬼　悭贪鬼　勤苦鬼　病瘦鬼　痛痒鬼　思想鬼　身中鬼　隆残鬼　绊继鬼　有颠狂鬼　有痴聋鬼　呻吟鬼　[口*弟]哭鬼　困病鬼　虚耗鬼　嫉妒鬼　篱间鬼　篱上鬼　门边死鬼　户边死鬼　魍魉鬼　北方黑色鬼　荧惑鬼　游光鬼　诈称鬼　断人毛发鬼　饮人血鬼　怨家鬼　故气神鬼　蜚尸鬼　伏尸鬼　有树上鬼　有树下鬼　沟涧死鬼　屋上鬼　屋头鬼　咒咀鬼　宫舍鬼　军营鬼　停传鬼　狱死鬼　囚死鬼　水死鬼　溺水死鬼　火死鬼　有客死鬼　有未葬鬼　有两舌鬼　有恶口鬼　酒死鬼　有陷死鬼　有复连死鬼　市死鬼　道路死鬼　有渴死鬼　有冻死鬼　有兵死鬼　有药死鬼　镇死鬼　血死鬼　有碓死鬼　捕捣死鬼　有斗死鬼　有绞死鬼　有自刺死鬼　有恐死鬼　强死鬼　迮杀死鬼　断头鬼　剪人毛发鬼　有骑乘鬼　驾车鬼

佛言阿难中央及水中诸杂魅鬼我今更说

步行魅鬼　逢忤魅鬼　山神魅鬼　树神魅鬼　石神魅鬼　土神魅鬼　风神魅鬼　海边魅鬼　海中魅鬼　桥梁魅鬼　宅中魅鬼　杂破器魅鬼　沟渠魅鬼　道中魅鬼　道外魅鬼　湖中魅鬼　夷国魅鬼　蛮国魅鬼　羌国魅鬼　虏国魅鬼　中国魅鬼　越国魅鬼　百国魅鬼　百狩魅鬼　马行魅鬼　百虫魅鬼　溪中魅鬼　谷中魅鬼　门中魅鬼　户中魅鬼　窖中魅鬼　窖上魅鬼　窖四边魅鬼　注池魅鬼　厕中咒术魅鬼　遮道魅鬼　遮虫魅鬼　不臣属鬼　只人头鬼　帐中魅鬼　屏风间鬼　梁上魅鬼　室中魅鬼　使人呕吐鬼　啖屎尿鬼　客忤魅鬼　凶注魅鬼

佛言阿难是为六万四十九鬼。汝当一心为万姓故。诵持是摩尼罗亶灌顶章句摩诃神咒。急难之日当斋戒一心。思念十方一切诸佛。过去七佛八大菩萨。十大弟子五百开士。三十三天诸大龙王。善神将军及鬼神等。正心一意莫念东西南北之事。亦复莫念家室之事。观是诸佛菩萨罗汉。诸天龙神善鬼神等。观念是已呼是诸鬼神为人作护。唤其名字即摄毒气。还其所止不能为害。即便获得吉祥之福

佛告阿难若有善男子善女人等须习诵是摩尼罗亶灌顶大神咒时。有此事行不生诽谤何者是耶。愿闻其事生信诽谤。唯愿天尊说是诸事。佛言阿难有人闻是大神咒经。不生诽谤有四事因缘。一者从过去佛闻。二者从善知识受。三者直信不毁。四者作菩萨道欲度群生。生诽谤者又有四事。一者不从佛闻。二者不从师受三者无专信心。四者无菩萨意。以是因缘故生诽谤。有如是人不应授与。佛语阿难若人信乐。有前四事行不生诽谤汝当为说大神咒经传度与人。若有四事莫授与之。令彼前人获无量罪。佛说是语竟。阿难唯诺受天尊教

佛语阿难我既说是摩尼罗亶大神咒经甚深微妙灌顶章句十二部典。不可妄授持与人也。若有信心欲受之者。师当一心如法度与。师师相承受是章句。法应七岁授与一人。不得轻慢深妙神咒诸佛菩萨罗汉真人。又为诸天善鬼神等之所守护。不得轻度授与人也。若有受者当如上法。然后乃授是经法也

尔时众中有一居士。名曰善可问阿难言。佛灭度后出千岁时。若有善男子善女人等疾急苦恼。欲读诵是大神咒时法则云何。阿难言善可居士。若人欲读神咒经者。香花供养十方诸佛。过去七佛菩萨罗汉。及诸天子善鬼神辈。佛昔教授得法净眼已。各自作誓。于未来世千岁之外。魔道兴盛佛法欲灭。山海魅鬼人间恶魔。欲吐恶毒害四辈时。我当游入聚落之中。护僧伽蓝四辈弟子。世尊尔时许可赞善。善鬼神等皆悉胡跪。作是誓愿佛即可之。鬼神又言当为一切出家之人作大檀越。若有大嚫我者我即施僧。是故我护檀越施主。唯愿世尊敕诸弟子。法食之时施余[麩-夫+并]果。佛亦许可。阿难语居士言。此诸善神誓愿如此。常护佛法四辈弟子。若有善男子善女人等有疾急之日。欲行读是灌顶章句大神咒时。应当如是案上科法。散众名花烧种种香。然于灯明施杂[麩-夫+并]果。苏油石蜜得饮食已。是诸善神为人作护。当读诵是摩尼罗亶。大神咒经。便逮获得吉祥果报。佛说经竟。比丘比丘尼优婆塞优婆夷诸天龙善神不可称数。阿难头面礼佛足。四辈亦然欢喜无量顶受奉行

灌顶经卷第八佛说灌顶召五方龙王摄疫毒神咒上品经卷第九

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛游王舍大城竹林精舍。与四部弟子眷属围绕。天龙八部悉来集会。佛为说法垂欲竟时。于是阿难从坐而起。齐整衣服稽首佛足。长跪合掌而白佛言。维耶离国疠气疾疫。猛盛赫赫犹如炽火。中毒病者头痛寒热百节欲解。苏者甚少死者无数。世尊大慈愍加群生。愿为救护使得苏息。不遭苦患病愈热除。复为说法使得至道

佛告阿难维耶离国中。所以遭此疫毒病者。是其国人多杀群生。无有慈心以杀猎为业。是诸獐鹿麋尘禽兽熊罴之属。有智慧者作是誓愿。愿我来世堕鬼神中。愿为鬼殃衔火烧人。有犯触我者若杀若缚。强取我者我当放火。烧其山野及所居村舍。于我有怨悉令被害。令诸众生不得藏匿。是故阿难当化导一切令其慈仁。勿杀群生普慈一切。受持禁戒行于十善。若能如此可得至道

佛又告阿难其世间人遭诸火殃。或烧一家乃至五三十家。或烧一里乃至五三十里。或烧百里乃至五三百里。或烧千里乃至五千万里。如此因缘不可称数。与此众生有业缘者。必为火殃之所烧害。是故不得避藏得脱。以是因缘勿行杀猎。化行十善可得至道

佛又告阿难此国中人。又网水中鼋鼍鱼鳖。杂类众生不可称数。而啖食之以为美膳。诸众生等有智慧者。各各怀忿。愿我后世堕大海中。作毒蛟龙吐种种毒气犹如云雾。以害维耶离国中人民。食我肉者使病不死。萎黄困笃从死得生。杀我命者毒着便死。我今先叙彼诸因缘。然后请召五方诸大龙王敕语之曰。莫令诸小毒龙害于人民。各使摄毒还其处所。解于罪福摄取恶毒。不复为害令一切人民。得离病恼无复厄难。拔度生死得涅槃道。阿难白佛唯愿速说五方龙王名字随方所摄诸小龙辈。吐恶毒气害于人者。使其检校不行诸毒。惟耶离国受苦如是。唯愿世尊一一解说。令彼众生得脱厄难。解脱彼苦得闻法音

佛告阿难汝当谛听谛受。东方青龙神王。其上首者名曰阿修诃。七七四十九龙王。典领东方小龙伴侣七十万亿。山精杂魅毒病厄难。皆当说其名字护病者身。能使小龙摄毒不害病者。使身中诸毒自然消灭。病愈热除平复如本

佛图那龙王　三物都路龙王　娑揽摩龙王　三物弗路龙王　因台罗龙王　婆伽楼龙王　摩伽娄龙王　难陀那龙王　优钵难陀龙王　修陀利舍龙王　婆修只龙王　德叉迦龙王　阿娄卢龙王　婆娄卢龙王　伽娄卢龙王　沙梁瞿龙王　思利曼陀龙王　思利健陀龙王　思利婆栗陀奴龙王　思梨颰陀龙王　阿婆卢龙王　思婆卢龙王　修婆睺龙王　须弥睺龙王　修弥弗多罗龙王　旃陀罗弗多罗龙王　那栗陀奴龙王　伽栗阇奴龙王　苾阇陀奴龙王　思普陀奴龙王　婆梨沙奴龙王　毗摩娄龙王　阿梨伽思梨沙龙王　婆伽梨思龙王　竭波思梨沙龙王　伽婆思梨沙龙王　无勒思利龙王　害坻思梨沙龙王　竭陀罗婆梨俱龙王　阇那栗陀龙王　质多斯龙王　质多勒叉龙王　那某旨龙王　阿罗婆娄龙王　某旨邻陀龙王　阿勒伽浮龙王　思利龙王　思梨只吉龙王　揽菩卢龙王

佛告阿难南方赤龙神王。其上首者名曰那头化提。五七三十五龙王。典领南方五十万亿诸山精魅鬼。二十万亿弊小龙辈。吐毒气者害于人民。令其摄毒莫复害于人民。有得毒病者。皆当呼此龙王名字令诸万姓休息安宁病消热除。龙王施命平复如本

只利弥龙王　阿那俱龙王　阿难陀娄龙王　害多盖朱龙王　慢陀俱龙王　冰伽娄龙王　伊罗颰陀罗龙王　伤瞿龙王　阿婆罗娄龙王　阿多俱龙王　优婆伽多俱龙王　波罗提浮龙王　那罗耶[少/兔]龙王　达婆娄龙王　毗无龙王　阿勒叉龙王　思罗婆睺龙王　强伽那龙王　思度龙王　薄刍龙王　思陀龙王　茫伽娄龙王　毗大都龙王　修波罗坻度龙王　毗罗婆奴龙王　陀罗难陀龙王　颰陀罗龙王　尼弥陀娄龙王　修颰陀罗龙王　修梵陀罗龙王　波罗旃陀罗龙王　慢陀奴龙王　摩根陀罗龙王　陀婆伽罗龙王　徒菩北多俱龙王

佛告阿难西方白龙神王。其上首者名曰诃楼萨叉提。三七二十一龙王。典领西方九十万亿诸小龙辈。及山精魅鬼二十万亿。有疾急者唤是龙王名字之时。是诸小龙各摄毒恶。不害万民长得欢乐。众病除愈平复如本

徒菩鲁嘻多俱龙王　摩那利龙王　斯为多俱龙王　阿勒多龙王　败兜多罗龙王　颰陀罗波兜龙王　肫头毗龙王　安婆罗坻陀罗龙王　半陀修都龙王　提梨坻赖兜龙王　毗娄勒俱龙王　毗娄博叉龙王　毗舍罗摩龙王　奢伽某伽龙王　旃陀婆那龙王　瞿陀无那龙王　半阇娄龙王　半阇周娄龙王　波罗独都龙王　便头龙王　优婆便头龙王

佛告阿难北方黑龙神王　其上首者名曰那业提娄。四七二十八龙王。典领北方百亿诸小龙辈。及山精魅鬼十三万亿。毒病疾厄恐怖之日。唤是龙王名字之时。诸小龙辈各摄毒气。不复害人万民安乐。病苦消除众善补处。平复如本龙王力也

波利俱龙王　只遮尼俱龙王　伽阇那俱龙王　深林婆俱龙王　某栗那瞿昙龙王　某罗摩奴须龙王　慰多罗摩[少/兔]娄龙王　阿摩[少/兔]娄龙王　佉伽娄那龙王　曼陀罗俱龙王　慰多祺龙王　阿罗婆罗龙王　摩罗摩[少/兔]龙王　毗住龙王　伊他婆娄龙王　摩那思龙王　只罗哆俱龙王　伽毗卢龙王　思婆娄龙王　慰婆娄龙王　恒伽惧龙王　颰陀摩[少/兔]龙王　木叉俱龙王　婆罗木叉龙王　俱佛提龙王　甘婆罗思和娄龙王　伊罗弥丘龙王　难陀优婆难陀喻龙王

佛告阿难中央黄龙神王。其上首者名曰阇罗波提。四七二十八龙王。典领中央诸小龙辈六十万亿。及山精杂魅鬼十二万亿。若诸人民悲忧衰恼。变怪众灾水火之厄诸怪屡生。亦当应写上龙王名字。各随所主。厌除万怪令其消灭。呼是龙王名字之时。是诸小龙山精杂魅。即便隐毒不复害人。万民欢乐国土安宁。雨泽以时民无荒乱。人王喜悦称善无量

阿周都龙王　波利伽留龙王　修某丘阿陀含龙王　健陀阿娄龙王　僧伽娄龙王　提梨弥阿娄龙王　周修诃龙王　那头伽提那龙王　诃数萨伽提龙王　那仆提娄龙王　那速提龙王　萨迦陀那龙王　优耨萨龙王　禅然萨龙王　阿宿提龙王　娑伽罗龙王　和修吉龙王　阿那婆达多龙王　萨迦陀那伽龙王　优耨达龙王　禅然萨龙王　阿宿罗龙王　娑伽罗龙王　和修周龙王　阿那婆达龙王　摩那斯龙王　难陀龙王　颰难陀龙王

佛告阿难是为请召龙王名字如是。我敕诸方大龙王等。及山精魅鬼摄诸小龙。五色之气云雾毒害侵陵万民。我以敕竟。龙王受教魅鬼亦然。便摄小龙使不行毒害于人也。龙王欢喜受吾教命欢喜奉行

佛告阿难我说是五方龙神王竟。于此众中谁能施行。召五方一百六十一诸龙王名。逐诸小龙及山精魅鬼。使摄其毒不复得行娆于人民。使诸国土无诸苦者。毒气既除人民欢乐。我法兴隆魔道隐闭诸毒消灭。圣众能化靡不受行。时佛世尊唱是语已。大众寂然默无言者。于是众中有一少年比丘名曰禅提。从坐而起胡跪合掌。而白佛言世尊。阿难今日于大众中请于如来。说是五方召龙神咒。世尊以说召龙王竟。欲令诸比丘辈宣天尊言。使此法言流演世间。禅提比丘不以愚憃。今当承佛威神之力。往彼维耶离大城之中。说今如来所说龙王无上神咒。说是语已受天尊教礼佛而去

于是禅提比丘。往彼维耶离大国之中。救治人民诸疾病者悉得除愈。百姓欢乐喜庆无极。如是渐渐国王大臣。长者居士豪姓之属。悉皆供养为起精舍。四事供养无所乏少。人民无忧毒气不行

尔时是禅提比丘。住是国中二十九年。以佛世尊所说召龙摩诃神咒。化导人民悉皆奉受。常为四辈之所供养。乃至命终未曾休息。是禅提比丘命终已后。诸弟子辈以香樵薪。焚烧其身收取舍利起于塔庙。禅提比丘命终之后。毒气复兴疫病众多。死亡者无数无人救疗。是诸人民作是念言。忆我本昔有禅提比丘。诵说如来召龙神咒。设有病苦皆悉除愈。今已命过。我今遭诸厄难谁救我者。即便奔趣往至禅提先精舍所。往彼住处。见禅提比丘所嚼杨枝。掷地成树树下有清泉水。诸人民辈即礼拜此树。如见禅提在世无异。折此杨枝取下泉水还归到家。以杨柳枝拂除病者。以水洒诸病人辈悉得休息。身体清凉百病除愈。于是国中国王大臣。长者居士四辈人民。有病苦者悉皆往彼故精舍所。取此杨枝并取泉水。浴洗病者洒散五方。诸魔恶鬼毒鬼消亡。辟除众恶万事吉祥

贤者阿难语诸四辈言。不但禅提比丘。行是神咒有效验也。昔南天竺有一居士名曰求若先。奉持五戒守行十善。亦复诵是如来所说召龙神咒。时世饥穷。求若先居士游他国土以求衣食。渐渐游行至迦罗叶国中。往释印迦罗越舍。时是长者家门之中一百余口。为此云气毒病所罗。得病之人有死有苏。居士既到诸有病者悉得除愈。释印迦罗越。耳自得闻诸鬼神辈。更相语言我前本时。欲令此国疫气流行。病者使死不令得活。今者远方有神人居士从天竺来。口中诵习如来所说召龙灌顶微妙法术。我今当往无人之处。摄取毒气不能得行。一鬼语言何故尔乎。一鬼答言迦罗越舍车屋之中。有此神人诵习咒术。本欲行毒而今不能。不去何待。若留在此。为彼神人之所伤害

于是以后诸鬼神辈各各惶怖。两两相牵三三相随。五五相逐驰走而去。往彼山谷无人之处。各自隐藏不现身形。于是以后毒气不行。国中人民有病苦者悉得差愈。国王流闻迦罗越舍有是神人。即便严驾车乘往到其所。到已前拜而问讯言。何来居士乃有如此微妙圣术。居士答言南天竺来。居士名何。答言求若先。王将居士往到宫中。七日七夜作倡妓乐而娱乐之。设种种美膳金银珍宝衣服数通而施与之。求若居士为王说法示教利喜。王闻法音喜踊无量。国中人民无不获福。王于是后遂与居士相将。往到竹林精舍礼拜世尊。作礼毕讫却坐一面。佛为说法。王及臣民靡不欢喜。各随本缘悉得道迹

于是阿难又告四众。今佛世尊说是灌顶召龙神咒。不但为今维耶离也。标心乃在像法之中。千岁之末佛法欲灭魔道兴盛。当有恶王断灭三宝。使法言不通破塔灭僧五浊乱时。为是当来诸众生辈。演说此法示于未闻。普使宣传流布世间。人民受者不遭患难。众病除愈死得升天

阿难又言诸四辈弟子。若有国土有疾厄者。横为邪神诸恶龙辈。及诸山精衔火烧人。又吐恶毒气侵陵万姓。有此灾变不吉祥时。当澡嗽口齿清净受行斋戒。不食五辛不得饮酒啖肉。当礼敬十方诸佛。悬缯旛盖请召众僧。一日七遍转是召龙大神咒经。邪气云除众善集身。解释病者热毒消除。病苦得愈得吉祥福。贤者阿难又复告言。诸四辈弟子若疾厄之日。当以香泥泥地。然十方灯散杂色华。烧众杂香兜娄婆毕力伽沉水胶香婆香安息香等。烧是香时亦能使魔隐藏不现不复害人。即得吉祥万病除愈。佛说经竟。四众人民无不欢喜。释梵诸天以好香华。供散佛上以为供养。阿难问佛言。说是语已当何名之云何奉行。佛言阿难此经名为灌顶召龙大神咒经。又名行经之人因缘本事经如法受持大众人民天龙鬼神闻经欢喜作礼奉行

灌顶经卷第九佛说灌顶梵天神策经卷第十

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在因沙崛山中。与千二百五十比丘俱。菩萨三万人。佛为天龙八部说法。人民鬼神各随业缘得道不同。说法既竟。于是梵王从座而起。长跪合掌而白佛言。世尊我于众生。有微因缘多归依者。又见人民悉受苦恼。心中疑惑不能决了。今欲承佛威神之力。出梵天结愿一百偈颂以为神策。惟愿世尊许可此事。复作是言。我常见诸异道辈九十五种。各有杂术为人决疑。而今世尊正觉最上更无此法。是故启问唯愿听许。佛言梵王善哉善哉。汝能为未来五浊恶世。像法众生多诸疑惑。信邪倒见不识真正。汝既慈悲欲为说者。嘉也梵王我助汝喜。善也梵王随意演说。梵王闻佛赞叹策经欢喜踊跃。即于众中语四辈言。今我梵王承佛威神。演说卜经一百偈颂以示万姓。决了狐疑知人吉凶。今以偈颂而说卦曰

  若闻佛咒经　　百魅皆消形
  舍宅得安隐　　县官不横生
  回向无上道　　梵天帝相荣
  仕宦得高迁　　世世获嘉名
  既能有好心　　不能平其本
  供养不专一　　功德日减损
  前行已不善　　改更亦不晚
  今悉令吉利　　禄位自然返
  先身无福庆　　是故堕罪中
  不信于三宝　　轻笑慢世雄
  现世获苦恼　　从此致命终
  积罪如丘山　　业报真无穷
  若欲觅福祐　　忏谢烧众香
  帝释常扶助　　所向皆吉祥
  疫毒自消除　　至终无遗殃
  世世享其福　　得生升天堂
  恐此事不成　　终为人所发
  丧死非一人　　哭泣弥年月
  魔邪之所作　　遂便从此没
  若能念三宝　　更得无遗秽
  汝常好情性　　何故生怨恶
  轻笑于沙门　　谓之如寄托
  世世得其报　　终为邪所掠
  出道逢官家　　恒为吏所缚
  念汝少孤苦　　跉竮在道门
  正心相和顺　　勿令他生怨
  报心无亏盈　　禄位加子孙
  安隐无疾病　　当知梵天恩
  既已堕罪中　　又以罪误人
  殃注相结连　　皆是宿世因
  可共修正行　　专意习精勤
  保此得解脱　　远离地狱身
  不欲行仁义　　欺诈常为先
  若入江海中　　逢风不得前
  纵逸随流浪　　风波覆其船
  沉溺在水中　　姓命岂得全
  既有嘉善心　　又有好名禄
  修于诸正行　　世世蒙其福
  安隐而无为　　亲友亦欢穆
  发愿无不果　　所求真应速
  若欲远治生　　求觅诸财宝
  莫行不慈心　　中路见不好
  专心念于佛　　疾得无上道
  世世获果报　　安隐寿得老
  贡高作魔师　　教人杀众生
  业报既无穷　　一到入幽冥
  邪鬼不能祐　　祸横百端生
  可归于三宝　　能拔罪苦名
  一子行五逆　　为汝作祸灾
  劫夺人财物　　离散失骨骸
  当在空野中　　骼露不得埋
  世世不见好　　地狱中徘徊
  已能有好心　　便宜尽其功
  何为寂寞住　　徒劳守于空
  若必成其愿　　受报亦无穷
  世世所生处　　常在天人中
  所遇皆不好　　每每不从意
  此是心不净　　故与如斯事
  不肯悔其过　　将欲求何冀
  若能尽心持　　禄官自然至
  每见不良人　　事事皆悉好
  恐是罪未至　　此荣非长保
  一报堕地狱　　出入生忧恼
  世间愚劣人　　意谓当至老
  一身既获好　　亲友亦忻忻
  常见梵释众　　与之为等邻
  意业亦滋茂　　道心亦日新
  万物皆有报　　岂不习精勤
  遂为贼所得　　剥夺失珍宝
  奉法莫进退　　如是致不好
  从今可改更　　敬崇于三宝
  魔邪皆驰散　　众魅不能恼
  汝昔有慈悲　　割口饭餧人
  羸老得救命　　色力具足鲜
  愍念众生故　　济物常在贫
  寻得欢乐报　　当在明年春
  奉法不坚意　　迷惑信魔邪
  邪见杀众生　　百魅皆得祠
  堕罪入地狱　　亿劫无出时
  悔过于三宝　　解脱无狐疑
  汝欲居此宅　　大凶不可止
  子孙多零落　　灾火四面起
  每每见不好　　牛犊悉疫死
  梵天语汝实　　移可安隐耳
  其福何烔烔　　及致于凤凰
  麒麟为汝感　　圣王亦来翔
  难有世无双　　诸天散花香
  得报获其功　　百事皆吉祥
  造心既不清　　梵天所不护
  出门逢毒狼　　坐自生祸故
  大小互相向　　昼夜怀荒怖
  何不奉正真　　自获安隐度
  等心施于人　　获报无穷已
  相与种福田　　减割于身已
  悭吝怀贪惜　　坐守财物死
  布施持净戒　　世世从缘起
  汝有嘉福田　　后便致富贵
  今现人所敬　　德行亦郁郁
  高显而无比　　众中之大师
  寿命亦延长　　众圣为等类
  汝虽有广虑　　不知念无常
  作善得其福　　作恶得其殃
  礼拜向三宝　　供养散花香
  释梵相拥护　　万事皆吉祥
  是人福力多　　每每蒙神护
  所求自如意　　无不安隐度
  必无他险难　　名闻亦流布
  释梵口所说　　吉祥不相误
  汝有诸儿子　　一子五逆恶
  为汝作祸灾　　恒为人所薄
  撩乱生罪过　　魔魅互来作
  疾病不咒治　　一以委汤药
  师有所言说　　忆在不失忘
  修作诸福德　　魔邪自消藏
  但当礼三宝　　正念魔敢当
  令汝得财宝　　然后亦吉祥
  种恶得其殃　　合家悉疾病
  困者非一人　　乃得虑灭性
  皆是先世因　　所以致危命
  若能诲今身　　灾邪悉流迸
  汝是不吉人　　故使居此间
  中有邪魅鬼　　恒来相流连
  三魂及七魄　　系缚在空山
  恍惚既不定　　终当堕深渊
  产乳悉通利　　男女皆聪明
  梵天说神策　　魔邪不得生
  专心向正觉　　礼拜无亏盈
  渐渐增其福　　禄位自来荣
  前可寄财物　　本不令生长
  何忽说欺诳　　过失非一两
  可还此财宝　　造经及形像
  辄生轻慢心　　必当堕罗网
  五逆欺君父　　谓之是长保
  恐此有业报　　世世生烦恼
  意业所缠绵　　是以不见好
  子可自改心　　归命无上道
  我念汝一身　　飘薄在军中
  君主相护念　　保令结始终
  入阵常获胜　　意勇必有功
  此是梵天助　　势力长无穷
  为人怀弊恶　　坐此危身命
  五逆诬君父　　恒与财利竞
  诸天所不护　　儿孙悉流迸
  善当学忍辱　　莫恣于情性
  莫信于邪师　　欺诳多误人
  但自一心念　　保离罪咎身
  今虽见不好　　后当生福因
  子可悔众秽　　正觉度苦人
  汝欲货杂物　　所向皆吉利
  但当勤精进　　财物自如意
  牛马猪羊犬　　长益而昌盛
  疫鬼不得便　　善神为汝记
  虽言奉三宝　　不行恭敬心
  破斋毁经戒　　言辄生丑音
  轻慢于神明　　罪报不可任
  每行不善意　　死入地狱深
  汝家有十人　　返逆无反覆
  口舌相斗乱　　言音难尽究
  治生不获利　　畜养不滋茂
  怀恶终不灭　　梵天所不祐
  大义有此人　　何为江湖间
  可还入亲里　　自然得高迁
  今日虽未获　　必当在来年
  家室欢且乐　　然后信梵天
  汝常信罪福　　及作不善事
  空言畏无常　　无修改更意
  今者既不专　　便不获吉利
  梵释语汝实　　慎勿生疑思
  人能奉最胜　　正觉第一道
  但当念经戒　　魔邪不能恼
  众魔不能干　　善神常相保
  爱法如珠玉　　入恶无不好
  人欲奉三宝　　归正却众邪
  意中不理尽　　魔邪悉来加
  娆触作诸怪　　祸至必不赊
  灾耗连日生　　负罪如恒沙
  财物不可保　　分散理无常
  悭贪怀嫉妒　　世世受其殃
  吝惜不布施　　坐守财物亡
  欲避路无从　　是名不吉祥
  自言信道德　　精进常自守
  内心怀不吉　　后身堕饿鬼
  骂詈无本末　　谓师是老叟
  传语后世人　　师恩不可负
  勤修于人务　　福禄及子孙
  如是之报应　　皆由宿世恩
  出入常见好　　流布于宗门
  世世所生处　　梵释相哗諠
  神通有大小　　勿生不信心
  人亦有贵贱　　宿命所延任
  何故助小魔　　贡高发疑音
  但当平等观　　子息如诜林
  所求多挂碍　　疾病不能愈
  昼夜生忧恼　　泣泪如云雨
  神策度世难　　梵天之所许
  斋戒修法会　　心求自得叙
  父母行不善　　子孙多死亡
  最后生一儿　　复为人所伤
  孤独无依怙　　泣涕痛心肠
  渐渐不吉利　　寻复遇祸殃
  子有好心行　　奉法悉具足
  君主相护念　　视之如珠玉
  正念皆如此　　梵释相营卫
  是语皆谓可　　顺从心所欲
  此人勤精进　　持戒又具足
  三归五戒神　　乃有三十六
  常随共拥护　　所愿无毁辱
  但当修善行　　死不入地狱
  回邪奉正法　　无不获善报
  寿命亦延长　　财物不虚耗
  世世蒙其福　　吉利自然到
  色力常鲜洁　　吐气亦清妙
  虽欲信正觉　　无有坚固本
  奄忽遭祸横　　心中生退转
  邪师之所欺　　杀生求增损
  既不专一心　　必不获利返
  夫人怀忧恼　　必有不好想
  财物从此散　　弃减日增长
  梵天说神策　　悉好无疑象
  三界度苦人　　解脱八罗网
  杀生多夭命　　恶心亦如斯
  剥夺人财物　　惟得以为佳
  此人亿劫来　　今身不自知
  窃盗非好名　　真是不足为
  事师当如法　　勿有懈怠辞
  背叛设轻慢　　骂詈生狐疑
  灾厄从中生　　卜易问良医
  祸害自然生　　未有忻乐时
  何不奉正法　　归命自发露
  悔过洗恶心　　无不获济度
  心行既不定　　不为神所护
  宗室多死亡　　夜见恶梦寤
  所作辄不善　　还自中其身
  若能归正觉　　解脱罪苦身
  魔邪之所作　　鬼魅之所亲
  僻偝好骂詈　　动起惊四邻
  堕落于水中　　魂魄随流浪
  作鬼属河神　　长有萍泊忧
  苦讁不能堪　　复还从家求
  灾耗四面起　　生见无尽休
  前行作五逆　　常不信正法
  邪心逐异道　　每事怀余因
  宗室相嫌恨　　小语呼天神
  怨对相牵引　　众堕地狱身
  汝家多财物　　咒咀更相欺
  今日得重病　　皆是宿生疑
  汤药不得行　　此病不可治
  大小乱相向　　诸神不护之
  六畜疫所害　　非是人所治
  皆从业缘报　　绮语多所欺
  不孝违师父　　常轻怀狐疑
  一到入地狱　　亿劫无出期
  精进莫杀生　　杀者心不仁
  后罪短命死　　不得复人身
  拘罗诸罪过　　苦恼不生忻
  正念不放逸　　专心畏于神
  军中何足贪　　刀兵若在头
  四面无所见　　惟有诸髑髅
  但当念道德　　何能为他忧
  保还得安隐　　不使空劳躯
  汝前取妇时　　相视如鸳鸯
  和合共为家　　必令保久长
  不悟忽中道　　便欲相夭伤
  斗诤不脱时　　财物亦消亡
  正觉久灭度　　沙门承遗教
  苦行修功德　　受训金颜貌
  浊世罪众生　　轻贱为未效
  百事不吉祥　　坐生诸殃考
  夫欲修仁义　　皆应净心行
  常念于正觉　　世世不遭横
  三界拔苦恼　　宗族蒙福庆
  自归无上道　　所生值众圣
  常念受罪人　　获报得命夭
  不见好可论　　祸害相缠绕
  众魔共娆试　　邪心增其表
  杀生祠诸鬼　　业报真不少
  改更归魔道　　必当破汝家
  子孙多疾病　　恒与官相罗
  治生不得利　　无事生罪瑕
  缘汝业行恶　　误计信于邪
  所作不如法　　恒与恶相连
  所求垂应得　　忽便致流迁
  往往非一事　　悉是罪所延
  祸至亦不赊　　必当在来年
  专心既无定　　夜卧生梦寤
  唯见罪自缠　　不见受福路
  财物悉流散　　倾家无归诉
  若能奉正觉　　终身不遭遇
  一母生十子　　房室各各立
  长大异计业　　毫利不相及
  恩爱起斗乱　　财色致忧悒
  两舌相诽谤　　县官相连习
  常见愚劣人　　不信于三宝
  纵逸无所畏　　杀生而无道
  怨对自在近　　不得终耆老
  若能不为此　　每事无不好
  念此无知人　　饮毒求自活
  杀生倒祠神　　意怙为恃赖
  返逆不恭敬　　适意以为快
  天神不营护　　众魔作祸害
  车牛出入行　　前后皆吉利
  神母与汝愿　　所作悉如意
  但当弘目心　　勿思众魔事
  所向无挂碍　　位官自然至
  善行多恩福　　禄位自显昌
  常无疾病忧　　所作皆吉祥
  游处他方土　　善神自扶将
  亲友蒙其祐　　乐报真未殃
  疾病当除愈　　魔鬼不能加
  善心向三宝　　福禄自无遐
  功德渐渐胜　　流布宗室家
  正真定可修　　莫信于众邪
  但当念修善　　慎勿行五逆
  虽为吏所呼　　县官不能责
  慈心念清净　　能拔诸忧厄
  如水洗尘滓　　恶气无遗迹
  何忽坏道心　　邪行以自立
  轻慢于三宝　　谓言是不急
  世世受其殃　　相见辄号泣
  念子获其报　　地狱实难入
  五逆无所知　　至老无儿息
  倒祠天下神　　十方皆周极
  遂不果其愿　　魔魅所隐匿
  乃至世世生　　不得所求力
  勿与恶人好　　致令生斗诤
  咒咀汝儿子　　祸炽如火盛
  遂为灾所害　　危厄儿身命
  三宝可归心　　梵天怀钦咏
  念此孤遗子　　一身在军中
  远离旧乡土　　赵遥逐异风
  虽在他封境　　梵释所兴隆
  言归保安隐　　亲友亦欢颙
  慎莫怀忧恼　　福德至无穷
  官禄自到前　　更生升天宫
  咸同识宿命　　皆习众圣风
  庠序而无为　　积福致兴隆
  莫作不善行　　信义当温厚
  积财不欲施　　谏言不肯受
  奴婢作口舌　　无事生怨咎
  悭贪所结缚　　窃盗言无有
  汝欲结姻媾　　才伎不具足
  既无好行迹　　夫婿不拘录
  常怀轻贱心　　每言辄毁辱
  进退无宜体　　怨恨声相续
  何意相斗诤　　口舌纷纭生
  县官更互起　　忧苦辄身婴
  悔过灭罪垢　　梵释常相营
  命终升天堂　　善神悉来迎
  华色不久停　　会当有萎落
  人生如电过　　恒恐奄忽着
  忧畏长时有　　欢乐暂缠缚
  婚娶当及吉　　必好莫前却
  汝昔有恩福　　神明所祐佐
  令汝有男女　　强健无轗轲
  不能重修善　　还奉正真化
  必当获福利　　迹行无秽污
  汝昔归三宝　　至心皆清净
  中为人所误　　回心向邪影
  意业起烦恼　　邪心自然秉
  还返向正真　　梵天乃总领
  前世无福田　　今身不获好
  所作不吉祥　　终日怀忧恼
  罪报既无穷　　可归于三宝
  持戒不毁犯　　自致无上道
  愚痴不信法　　纵逸无所畏
  百苦缠身形　　出辄遇祸崇
  诽谤说人恶　　善事则隐讳
  五逆无慈心　　后堕畜生类
  精勤奉正真　　昼夜修六度
  斋戒消魔鬼　　功德亦流布
  行善无恶缘　　戒神常拥护
  梵天说神策　　吉祥不相误
  汝欲入山林　　求取诸异药
  直心行四等　　豺狼为退却
  伏藏及珍宝　　悉令汝经略
  善神相营卫　　不令有遗落
  汝欲案礼法　　恶子严教呵
  朝夕礼三宝　　情性令柔和
  譬如有大树　　覆荫甚众多
  汝莫自促促　　保令事无他
  人生于世间　　各有宿身缘
  负债作奴婢　　罪根相牵连
  以偿其宿罪　　世世有对冤
  斯由宿身来　　积行相缠绵
  若能专精进　　便当守一心
  世世得福报　　终不入魔林
  现在无罪垢　　功德日滋深
  子孙乐相向　　禄位自来任
  子欲远治生　　慎莫信他语
  但正一心念　　释梵为等侣
  所求自如意　　大利天当与
  存情向三宝　　众圣之所许
  慎莫作偷盗　　偷盗非好名
  贪心取他物　　后报作畜生
  以偿其宿罪　　轮转靡不经
  出入不自由　　锁械其身形
  得善无恶缘　　戒神常拥护
  梵天说神策　　吉祥不相误

佛语梵天大王。汝今以为一切人民。说此神策竟。利益一切功德不少。令诸疑惑各得开解。我今当演善神灌顶章句以为劝助。若有人民闻策之者。或信不信令得正念。使一切魔不得破坏生嫉恶心。设有恶意自然消灭。说是语竟。梵王请佛唯愿说之。于是世尊即说灌顶无上偈颂。神名如是

地神毕栗絺毗

水神阿婆提婆多

火神帝沙陀提婆哆

风神婆由驮提婆哆

山神阿迦奢提婆哆

三头神坻梨尸弃提婆哆

六眼神毗摩提婆哆

五头神般阇尸弃

佛告阿难梵天大王等。若四辈弟子欲为人行此神策法时。当以竹帛书此上偈。以五色彩作囊盛之。若欲卜时探取三策。至于七策审定无疑。澡漱口齿莫食酒肉及啖五辛。出策之法不得过七人。后设探者众事不中不护人也。梵王说已。佛于众中印可善哉。四众闻说梵王神策。净心欢喜作礼奉行

灌顶经卷第十佛说灌顶随愿往生十方净土经卷第十一

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛在鸠尸那竭国娑罗双树间。尔时世尊般涅槃时。十方国土无央数众。天龙八部悉皆悲号叹息。禽兽杂类悉皆如是。来到佛所稽首作礼毕讫却坐。世尊告曰若有疑者今皆当问。正觉灭度多所矜愍。设有问者为究竟说

尔时他方国土有一菩萨名曰普广。从座而起稽首作礼。而白佛言四辈弟子。临终之日若已终者。愿欲往生十方国土。修何功德而得往生

佛告普广菩萨摩诃萨。汝能愍念四辈弟子及未来世诸众生等。问此愿生因缘之福。汝今谛听吾当为汝而演说之

佛告普广菩萨摩诃萨。若四辈弟子若临终时若未终者。愿生东方香林刹者。其佛号曰入精进菩萨。无央数国土庄严。若人临终之日。愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等。临终之日。愿生东南方金林刹者。其佛号曰尽精进菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日。愿生南方乐林刹者。其佛号曰不舍乐菩萨。无央数国土庄严。若人命终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日。愿生西南方宝林刹者。其佛号曰上精进菩萨。无央数国土庄严。若临终时愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日。愿生西方华林刹者。其佛号曰习精进菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日愿生西北方金刚刹者。其佛号曰一乘度菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日。愿生北方道林刹者。其佛号曰行精进菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日。愿生东北方青莲刹者。其佛号曰悲精进菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等临终之日。愿生下方水精刹者。其佛号曰净命精进菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若有善男子善女人等命终之日。愿生上方欲林刹者。其佛号曰至诚精进菩萨。无央数国土庄严。若人临终愿生彼者随愿往生

佛告普广菩萨摩诃萨。若四辈男女临终之日。愿生十方佛刹土者。当洗除身体着鲜洁之衣。烧众名香悬缯旛盖。歌咏三宝读诵尊经。广为病者说因缘。譬喻言辞微妙经义。苦空非身四大假合。形如芭蕉中无有实。又如电光不得久停。故云色不久鲜当归败坏。精诚行道可得度苦。随心所愿无不获果

佛又复告普广菩萨摩诃萨。十方妙土通洞无穷不可度量。诸佛如来所居净土。亦复无量不可称数。今我于此大众之中。为诸四辈未来之世像法众生。说是十方诸佛国土及佛名号。不可称说略演少耳。普广菩萨摩诃萨又白佛言。世尊十方佛刹净妙国土有差别不。佛言普广无差别也。普广又白佛言。世尊何故经中赞叹阿弥陀刹。七宝诸树宫殿楼阁。诸愿生者。皆悉随彼心中所欲应念而至

佛告普广菩萨摩诃萨。汝不解我意。娑婆世界人多贪浊。信向者少习邪者多。不信正法不能专一。心乱无志实无差别。令诸众生专心有在。是故赞叹彼国土耳。诸往生者悉随彼愿无不获果

普广菩萨复白佛言。若四众男女。若命未终若已终者。我今当劝修诸福业。得生十方诸佛刹也。佛言善哉普广菩萨摩诃萨。随意教导十方人也。普广菩萨语四辈言。若人临终未终之日。当为烧香然灯续明。于塔寺中表刹之上。悬命过幡转读尊经竟三七日。所以然者命终之人。在中阴中身如小儿。罪福未定应为修福。愿亡者神使生十方无量刹土。承此功德必得往生。亡者在世若有罪业应堕八难。幡灯功德必得解脱。若善愿应生父母在异方不得疾生。以幡灯功德。皆得疾生无复留难。若得生已。当为人作福德之子。不为邪鬼之所得便种族豪强。是故应修幡灯功德。诸过命者修行福业。至心恳恻应代亡者。悔过众罪罪垢即灭。为亡者修福。如饷远人无不获果。譬如世间犯罪之人。心中思惟望诸亲属。求诸大力救其危厄。今日烧香望得解脱。为亡者称其名号修诸功德。以福德之力缘是解脱亦复如是。径生十方无愿不得

普广菩萨又白佛言。若人在世不归三宝不行法戒。若其命终应堕三涂受诸苦痛。其人临终方欲精诚归命三宝。受行法戒悔过罪衅。发露忏谢改更修善。临寿终时闻说经法。善师化导得闻法音。欲终之日生是善心得解脱不。佛言普广菩萨摩诃萨。若有男子善女人等。临终之时得生此心。无不解脱众苦者也。所以者何如人负债依附王者。债主便畏不从求财。此譬亦然天帝放赦阎罗除遣。及诸五官伺候之神。反更恭敬不生恶心。缘此福故不堕恶道解脱厄难。随心所愿皆得往生

普广菩萨复白佛言。又有众生不信三宝不行法戒。或时生信或时诽谤。或时父母兄弟亲族。卒得病苦缘此命终。或堕在三涂八难之中。受诸苦恼无有休息。父母兄弟及诸亲族。为其修福为得福不。佛言普广。为此人修福七分之中为获一也。何故尔乎。缘其前世不信道德。故使福德七分获一。若以亡者严身之具。堂宇室宅园林浴池以施三宝。此福最多功德力强。可得拔彼地狱之殃。以是因缘便得解脱。忧苦之患长得度脱。往生十方诸佛净土

普广菩萨复白佛言。若四辈男女善解法戒。知身如幻精勤修习行菩提道。未终之时逆修三七。然灯续明悬缯旛盖。请召众僧转读尊经。修诸福业得福多不。佛言普广其福无量不可度量。随心所愿获其果实。普广菩萨白佛言。世尊若四辈男女。若临终时若已过命。是其亡日我今亦劝。造作黄幡悬着刹上。使获福德离八难苦。得生十方诸佛净土。幡盖供养随心所愿至成菩提。幡随风转。破碎都尽至成微尘。风吹幡尘其福无量。幡一转时转轮王位。乃至吹尘小王之位。其报无量。灯四十九照诸幽冥苦痛众生蒙此光明皆得相见。缘此福德拔彼众生悉得休息

佛告普广若四辈男女。若行斋戒心当存想。请十方僧。不择善恶持戒毁戒高下之行。到诸塔寺请僧之时。僧次供养无别异想。其福最多无量无边。若值罗汉四道果人及大心者。缘此功德受福无穷。一闻说法可得至道无上涅槃

佛告普广及大众人民天龙八部诸鬼神等。各各谛听思惟吾言。我今欲于此大众之中。说那舍长者本昔因缘罪福之事。此大长者居罗阅只国。恒修仁义饥穷乏者。沙门婆罗门诸求索者。悉欲供养无所遗惜。父母大悭无供养心。长者有缘行至他方。晨朝澡洗着衣结束已毕。跪拜父母叉手白言。今有缘事往至他方。有少财物分为三分。一分供养供给父母。一分珍宝施诸沙门及贫之者。余有一分自欲持行。父母言受。于儿行后修诸福德。若有人来从求索者悉当施与。于是长者便辞父母远至他方。如是去后父母邪见无念子心。沙门婆罗门及贫乏者往从乞丐。悭贪邪见无施与心。子行去后。若干日数应还到舍。父母计其应还归家。往到市所。取猪羊骨头蹄膏血。果蓏杂谷持散家中。那舍长者从远方还。见其父母欢喜无量。接足礼拜问讯起居。父母亦复欢喜踊跃语那舍言。我于汝行后为汝设福。沙门婆罗门国中孤老贫穷乞者。以汝财物悉施与之。儿闻设福布施贫乏心大欢喜。又语儿言我亦复请诸沙门设福始竟。今日家中草秽狼藉犹未扫除。儿见狼藉相貌如是。信其父母为设福德。倍复欢喜踊跃无量。久后之间父母衰老。得诸病苦便即命终。那舍即便殡殓尸骸。安厝粗毕。从父母命终转读尊经。烧香礼拜歌咏赞叹无一时废。竟于三七经声不绝。作是思惟我父母在世。极忧念我多修福德。今我又复请诸圣众。想我父母缘此功德故。应往生十方刹土。供养恭敬面见诸佛

于是那舍忽得重病。奄便欲死唯心上暖。家中大小未便殡敛。至七日后乃得苏解。家中问言那舍长者病苦如是。本死今苏从何而来。长者那舍语其家言。我数日来。善神将我。示以福堂无极之乐。又到地狱靡不经历。眼中所睹唯苦痛耳。今我又见饿鬼住处。所生父母在中受苦。见我来看悲号懊恼。欲求免脱不能得出。我思父母在世之时。大修福德意谓生天。而更堕在饿鬼狱中受诸苦恼。那舍长者说此语已。向其家中懊恼流泪。我今家中当作何方功德之力。拔我父母使得解脱。那舍长者又自思惟。我父母昔病苦之时。大修福德欲终未终。及命终已然灯续明。转经行道斋戒一心。乃至三七未曾懈废。而今父母而更生此罪苦地狱。必当有意便问亲族及诸耆宿。耆宿答言我不了此深妙之事。可往咨问佛世尊也。于是长者便往到佛所。头面作礼胡跪合掌。而白佛言欲有启请。唯愿世尊慈愍不怪。佛言便说。长者那舍说向因缘。父母在世常修福德。及命终后为供三七至安厝毕。谓言生天而更堕在地狱中。已问耆宿耆宿不了。今故问佛为我决疑。缘我重病奄便欲死。七日乃苏。善神将我经历地狱靡不周遍。以是因缘得见父母在苦剧地。修福如此而更堕罪。不解所以今故问佛。唯愿世尊解释我疑。修何福业令我父母。解脱厄难不遭苦患。悉得生天封受自然。快乐无极得涅槃道

佛语长者汝一心谛听我之所说。汝前欲行往至他方。留财宝物与汝父母。令汝父母修诸福德。父母邪见欺诳于汝。实不修福妄言为作修诸福缘。以悭贪故堕彼地狱。长者闻佛神口所说。疑惑永除作如是言。是我之过非父母咎。即于佛前代其父母。悔过此罪悭贪之殃。长者父母于彼地狱小得休息

佛语长者今我借汝天眼。使汝得见父母。休息长者于是承佛。威神见其父母皆得。休息那舍长者又白佛言今者又当作何福业使我父母解。脱彼苦。佛语长者今请诸圣众。安居三月行道欲竟。可还家中作百味饮食之具种种甘美。以好净器盛持供养。及好衣服种种华香。金银珍宝杂碎供具以施于僧。令汝得福使汝父母解脱此难。不复更受饿鬼形也

长者那舍即如佛言。还家供办不违尊教作供养已。缘此生天封受自然无为快乐。汝今欲见汝父母所生宫殿处不。今更以威神。令汝得见不复受苦。长者承佛威神之力。见其父母生在天上。诸天娱乐自在随意无复挂碍。佛告那舍罪福如是不可不慎。如长者眼所见心所开。故言自作自得非天与人。如长者父母。虽在饿鬼其罪小轻。一切饿鬼受罪甚重不可具说。长者父母其罪轻者。有小福德扶接使尔。长者修福竟于三七日。于诸饿鬼受罪轻也。所以然者前章中言。若人在世不识三宝。不修斋戒无善师教。过命已后兄弟父母。亲属知识为其修福。七分之中为获一也。是故长者父母有罪。虽在地狱饿鬼之中。受罪轻者缘修福故七分获一。今修福德供养众僧。以是因缘解脱众难故得生天

佛告普广菩萨摩诃萨。若人未终临终之日。若已终竟又是终日。父母亲族知识朋友。为命终者修诸福业。斋戒一心洗浴身体着鲜洁之衣。一心礼敬十方诸佛。又当称扬十方佛号。别以华香供养诸佛。可得解脱忧苦之患。得升天上证泥洹道

佛告普广菩萨摩诃萨。若未终时礼拜十方诸佛。命终之人所生之处常得值佛。千劫万劫亿万劫数。重罪之殃无不得脱。亦复当为说是灌顶无上章句。三世诸佛天中之天各皆顺本。三世如来说是无上总持章句。普广菩萨摩诃萨。汝当谛听我今为汝。及一切众生诸病苦者。若其临终若已终竟复是终日。闻此章句。所生之处当得见佛。不堕八难远于恶道。于是世尊在大众中。宣说诸佛无上章句。即作偈颂而说之曰

  波利富楼那　　遮利三慢陀
  达舍尼罗佉　　摩诃毗罗诃
  伽帝三慢陀　　毗陀摩伽帝
  摩诃伽利波　　波帝婆弥陀
  娑婆娄伽提　　修钵利富那
  阿利那达摩　　摩诃毗波提
  帝利毗波伽　　修勒波僧祇
  醯帝三博叉　　摩诃三慢陀
  阿陀摩罗尼　　阿利摩罗多
  毗鼓三慢陀　　达尼佉罗陀

佛语普广菩萨摩诃萨。是为灌顶无上章句。必定不二。解除亡者无量罪厄。令过命者得生天上。随心所愿往生十方。此大章句真实之言。在所生处常见十方微妙净土。若在世时应当受持如是章句。斋戒一心为过命者。七日七夜受持八禁长斋菜食。礼敬十方诸佛世尊。当发大誓愿我获得僧那僧涅。诸众生辈使向无上正真大道

尔时世尊说是语已。告诸大众善男子善女人等。及天龙八部一切鬼神。汝等众辈。闻说十方净佛国土。复闻说是那舍长者因缘罪福。生信心不

普广菩萨复从坐起。白世尊言。说是十方诸佛净土无量功德庄严快乐。复得闻是那舍因缘。世尊又说众事因缘。甚善心大欢喜踊跃无量。世尊说是多所利益。后世众生缘此解脱以为轨则。不复贪吝资生之物。闻此经言但生施心无所爱惜。随意施与贫乏使足。国土丰饶施心平等。如是渐渐积功累德悉成佛道

普广菩萨摩诃萨又白佛言。若四辈男女欲修学是愿生净土灌顶经典。有几事行得此经法。佛言普广有十二事。可得修学是经典也。一者不信九十五种邪见之道。二者坚持禁戒至终不犯。三者勤学禅定教未学者。四者忍辱不嗔见恶不恼。五者常乐布施愍念孤老。六者常勤精进昼夜不懈。七者若行来出入朝拜塔像。及诸尊长然后舍去。八者合集众人为作唱导普得信心。九者不贪世荣衣服伎乐资生之物。常好苦行依四依法。十者行此法时无所悕望。但欲利益诸众生辈。不于其中悕人利养。十一者至终不谄邪命自活。十二者行此经时不择富贵豪乐之人。贫苦求者等心看之无有异想。是为十二正化之事。时普广闻此心大欢喜。我当奉行至终不犯

佛说经竟。是诸大众无不欢喜。阿难因从坐起。演说法竟当何名之。佛语阿难此经名为普广所问十方净土随愿往生。亦名那舍罪福因缘。又名灌顶无上章句。佛说是经已。四众人民天龙八部。闻佛所说作礼奉行

灌顶经卷第十一佛说灌顶拔除过罪生死得度经卷第十二

        东晋天竺三藏帛尸梨蜜多罗译

闻如是。一时佛游维耶离音乐树下。与八千比丘众菩萨三万六千人俱。国王大臣人民。及诸天龙八部鬼神共会说法。于是文殊师利法王子菩萨摩诃萨。承佛威神从座而起。长跪叉手前白佛言。世尊愿为未来像法众生。宣扬显说往昔过去诸佛名字。及清净国土庄严之事。愿为解说得闻法要

佛告文殊师利。善哉善哉汝大慈无量。愍念罪苦一切众生。问此往昔诸佛名字。及国土清净庄严之事。利益一切无量众生。度诸危厄令得安隐。汝今谛听谛受善思念之。吾当为汝分别说之。众坐诸菩萨摩诃萨无央数众。及诸应真国王长者大臣人民。天龙鬼神四辈弟子。皆各默然听佛所说。莫不欢喜一心乐闻

佛告文殊师利。东方去此佛刹十恒河沙世界。有佛名曰药师琉璃光如来无所著至真等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。度脱生老病死苦患。此药师琉璃光。本所修行菩萨道时。发心自誓行十二上愿。令一切众生所求皆得

第一愿者。使我来世得作佛时。自身光明普照十方。三十二相八十种好而自庄严。令一切众生如我无异

第二愿者。使我来世自身犹如琉璃。内外明彻净无瑕秽。妙色广大功德巍巍。安住十方如日照世。幽冥众生悉蒙开晓

第三愿者。使我来世智慧广大。如海无穷润泽枯涸无量众生普使蒙益。悉令饱满无饥渴想。甘食美膳悉持施与

第四愿者。使我来世佛道成就。巍巍堂堂如星中之月。消除生死之云令无有翳。明照世界行者见道。热得清凉解除垢秽

第五愿者。使我来世发大精进。净持戒地令无浊秽。慎护所受令无缺犯。亦令一切戒行具足。坚持不犯至无为道

第六愿者。使我来世若有众生。诸根毁败盲者使视。聋者能听哑者得语。軁者能申跛者能行。如是不完具者悉令具足

第七愿者。使我来世十方世界。若有苦恼无救护者。我为此等摄大法药。令诸疾病皆得除愈。无复苦患至得佛道

第八愿者。使我来世以善业因缘。为诸愚冥无量众生讲宣妙法。令得度脱入智慧门。普使明了无诸疑惑

第九愿者。使我来世摧伏恶魔及诸外道。显扬清净无上道法。使入正真无诸邪僻。回向菩提八正觉路

第十愿者。使我来世若有众生。王法所加临当刑戮。无量怖畏愁忧苦恼。若复鞭挞枷锁其体。种种恐惧逼切其身。如是无量诸苦恼等。悉令解脱无有众难

第十一愿者。使我来世若有众生饥火所恼。令得种种甘美饮食。天诸肴膳种种无数。悉以赐与令身充足

第十二愿者。使我来世若有贫冻裸露众生即得衣服。穷乏之者施以珍宝。仓库盈溢无所乏少。一切皆受无量快乐。乃至无有一人受苦。使诸众生和颜悦色。形貌端严人所喜见。琴瑟鼓吹如是无量最上音声。施与一切无量众生。是为十二微妙上愿

佛告文殊师利。此药师琉璃光佛本愿功德如是。我今为汝略说其国庄严之事。此药师琉璃光如来国土清净。无五浊无爱欲无意垢。以白银琉璃为地。宫殿楼阁悉用七宝。亦如西方无量寿国无有异也。有二菩萨一名日曜二名月净。是二菩萨次补佛处。诸善男子及善女人。亦当愿生彼国土也。文殊师利白佛言。唯愿演说药师琉璃光如来无量功德。饶益众生令得佛道

佛言若有男子女人。新破众魔来入正道。得闻我说是药师琉璃光如来名字者。魔家眷属退散驰走。如是无量拔众生苦。我今说之。佛告文殊师利。世间有人不解罪福。悭贪不知布施今世后世当得其福。世人愚痴但知贪惜。宁自割身肉而啖食之。不肯持钱财布施求后世之福。世又有人身不衣食。此大悭贪命终已后。当堕饿鬼及在畜生中。闻我说是药师琉璃光如来名字之时。无不解脱忧苦者也。皆作信心贪福畏罪。人从索头与头索眼与眼。乞妻与妻丐子与子。求金银珍宝皆大布施一时欢喜。即发无上正真道意

佛言若复有人受佛净戒。遵奉明法不解罪福。虽知明经不及中义。不能分别晓了中事。以自贡高恒常瞢愦。乃与世间众魔从事。更作缚着不解行之。恋着妇女恩爱之情。口为说空行在有中。不能发觉复不自知。但能论说他人是非。如此人辈皆当堕三恶道中。闻我说是药师琉璃光佛本愿功德。无不欢喜念欲舍家行作沙门者也

佛言世间有人。好自称誉皆是贡高。当堕三恶道中后还为人作牛马奴婢生下贱中人。当乘其力负重而行。困苦疲极亡失人身。闻我说是药师琉璃光佛如来本愿功德者。皆当一心欢喜踊跃更作谦敬。即得解脱众苦之患。长得欢乐聪明智慧。远离恶道得生善处。与善知识共相值遇。无复忧恼离诸魔缚长得安隐

佛言世间愚痴人辈。两舌斗诤恶口骂詈更相嫌恨。或就山神树下鬼神。日月之神南斗北辰诸鬼神。所作诸咒誓。或作人名字或作人形像。或作符书以相厌祷咒咀言说。闻我说是药师琉璃光佛本愿功德。无不两作和解。俱生慈心恶意悉灭。各各欢喜无复恶念

佛言若四辈弟子比丘比丘尼清信士清信女。常修月六斋年三长斋。或昼夜精勤一心苦行。愿欲往生西方阿弥陀佛国者。忆念昼夜。若一日二日三日四日五日六日七日。或复中悔闻我说是药师琉璃光佛本愿功德。尽其寿命欲终之日。有八菩萨。其名曰

文殊师利菩萨。观世音菩萨。得大势菩萨。无尽意菩萨。宝坛华菩萨。药王菩萨。药上菩萨。弥勒菩萨。是八菩萨皆当飞往迎其精神。不经八难生莲华中。自然音乐而相娱乐

佛言假使寿命自欲尽时临终之日。得闻我说是药师琉璃光佛本愿功德者。命终之后皆得上生天上。不复历三恶道中。天上福尽若下生人间。当为帝王家作子。或于豪姓长者居士富贵家生。皆当端正聪明智慧高才勇猛。若是女人化成男子。无复忧苦患难者也

佛语文殊我称誉显说药师琉璃光佛至真等正觉。本所修集无量行愿功德如是。文殊师利从坐而起。长跪叉手白佛言。世尊佛去世后。当以此法开化十方一切众生。使其受持是经典也。若有男子女人爱乐是经。受持读诵宣通之者。复能专念。若一日二日三日四日五日。乃至七日忆念不忘。能以好素帛纸书取是经。五色杂彩作囊盛之者。是时当有诸天善神。四天大王龙神八部。当来营卫爱敬此经。能日日作礼。是持经者不堕横死。所在安隐恶气消灭。诸魔鬼神亦不中害。佛言如是如是如汝所说。文殊师利言天尊所说言无不善

佛言文殊若有善男子善女人等。发心造立药师琉璃光如来形像。供养礼拜悬杂色幡盖。烧香散华歌咏赞叹。围绕百匝还本座处。端坐思惟念药师琉璃光佛无量功德。若有男子女人。七日七夜菜食长斋。供养礼拜药师琉璃光佛。求心中所愿者无不获得。求长寿得长寿求富饶得富饶。求安隐得安隐求男女得男女。求官位得官位。若命过已后欲生妙乐天上者。亦当礼敬药师琉璃光佛至真等正觉。若欲上生三十三天者。亦当礼敬琉璃光佛必得往生。若欲与明师世世相值遇者。亦当礼敬琉璃光佛

佛告文殊若欲生十方妙乐国土者。亦当礼敬琉璃光佛。欲得生兜率天见弥勒者。亦应礼敬琉璃光佛。若欲远诸邪道。亦应礼敬琉璃光佛。若夜恶梦鸟鸣百怪蜚尸邪忤。魍魉鬼神之所娆者。亦当礼敬琉璃光佛。若为水火所焚漂者。亦当礼敬琉璃光佛。若入山谷为虎狼熊罴蒺[卄/梨]诸兽象龙。蚖蛇蝮蝎种种杂类。若有恶心来相向者。心当存念琉璃光佛。山中诸难不能为害。若他方怨贼偷窃恶人。怨家债主欲来侵陵。心当存念琉璃光佛。则不为害。以善男女礼敬琉璃光如来功德。所致华报如是。况果报也。是故吾今劝诸四辈。礼事琉璃光佛至真等正觉

佛告文殊我但为汝。略说药师琉璃光佛礼敬功德。若使我广说是琉璃光佛无量功德。与一切人求心中所愿者。从一劫至一劫故无不周遍。其世间人若有着床痿黄困笃恶病。连年累月不差者。闻我说是药师琉璃光佛名字之时。横病之厄无不除愈。唯宿殃不请耳

佛告文殊若男子女人。受三自归若五戒若十戒。若善信菩萨二十四戒。若沙门二百五十戒。若比丘尼五百戒若菩萨戒。若破是诸戒。若能至心一忏悔者。复闻我说药师琉璃光佛。终不堕三恶道中必得解脱。若人愚痴不受父母师友教诲。不信佛不信经戒不信圣僧。应堕三恶道中者。亡失人种受畜生身。闻我说是琉璃光佛善愿功德者即得解脱

佛告文殊世有恶人。虽受佛禁戒触事违犯。或杀无道偷窃他人财宝。欺诈妄语淫他妇女。饮酒斗乱两舌恶口。骂詈毁人犯戒为恶。复祠祀鬼神。有如是过罪当堕地狱中。若当屠割。若抱铜柱若卧铁床。若铁钩出舌若洋铜灌口者。闻我说是药师琉璃光佛。无不即得解脱者也。佛告文殊其世间人豪贵下贱。不信佛不信经道不信沙门。不信有须陀洹。不信有斯陀含。不信有阿那含。不信有阿罗汉。不信有辟支佛。不信有十住菩萨。不信有三世之事。不信有十方诸佛。不信有本师释迦文佛不信人死神明更生。善者受福恶者受殃。有如是之罪应堕恶道。闻我说是药师琉璃光佛名字之者。一切过罪自然消灭

佛告文殊若有善男子善女人。闻我说是药师琉璃光佛至真等正觉。其谁不发无上正真道意。后皆当得作佛。人居世间仕官不迁。治生不得饥寒困厄。亡失财产无复方计。闻我说是药师琉璃光佛。各各得心中所愿。仕官皆得高迁。财物自然长益。饮食充饶皆得富贵。若为县官之所拘录。恶人侵枉。若为怨家所得便者。心当存念琉璃光佛。若他妇女生产难者。皆当念是琉璃光佛。儿则易生身体平正。无诸疾痛六情完具。聪明智慧寿命得长。不遭抂横善神拥护。不为恶鬼舐其头也

佛说是语时阿难在右边。佛顾语阿难言。汝信我为文殊师利。说往昔东方过十恒河沙有佛。名药师琉璃光本愿功德者不。阿难白佛言。唯天中天佛之所说何敢不信耶。佛复语阿难言。其世间人虽有眼耳鼻舌身意。人常用是六事以自迷惑。但信世间魔邪之言。不信至真至诚。度世苦切之语。如是辈人难可开化也。阿难白佛言。世尊世人多有恶逆下贱之者。若闻佛说。经开人耳目破治人。病除人阴冥使睹光。明解人疑结去人重罪。千劫万劫无复忧患。皆因佛说是药师琉璃光佛本愿功德。悉令安隐得其福也。佛言阿难汝口为言善。而汝内心狐疑不信我言。阿难汝莫作是念以自毁败汝之功德。佛言阿难我见汝心我知汝意汝知之不。阿难即以头面着地长跪。白佛言审如天中天所说。我造次闻佛说是药师琉璃光极大尊贵。智慧巍巍难可度量。我心有小疑耳敢不首伏。佛言汝智慧狭劣少见少闻。汝闻我说深妙之法无上空义。应生信敬贵重之心。必当得至无上正真道也

文殊问佛言。世尊佛说是药师琉璃光如来无量功德。如是不审谁肯信此言者。佛答文殊言。唯有百亿诸菩萨摩诃萨。当信是言耳。唯有十方三世诸佛当信是言

佛言我说是药师琉璃光佛如来本愿功德。难可得见何况得闻。亦难得说难得书写亦难得读文殊师利若有男子女人。能信是经受持读诵书着竹帛。复能为他人解说中义。此皆先世已发道意。今复得闻此微妙法。开化十方无量众生。当知此人必当得至无上正真道也

佛告阿难我作佛以来。从生死复至生死。勤苦累劫无所不经无所不历。无所不作无所不为如是不可思议。况复琉璃光佛本愿功德者乎。汝所以有疑者亦复如是。阿难汝闻佛所说。汝谛信之莫作疑惑。佛语至诚无有虚伪亦无二言。佛为信者施。不为疑者说也。阿难汝莫作小疑以毁大乘之业。汝却后亦当发摩诃衍心。莫以小道毁汝功德也。阿难言唯唯天中天。我从今日以去无复尔心。唯佛自当知我心耳

佛语阿难。此经能照诸天宫宅。若三灾起时中有天人。发心念此琉璃光佛本愿功德经者。皆得离于彼处之难。是经能除水涸不调。是经能除他方逆贼悉令断灭。四方夷狄各还正治不相娆恼。国土交通人民欢乐。是经能除谷贵饥冻。是经能灭恶星变怪。是经能除疫毒之病。是经能救三恶道苦。地狱饿鬼畜生等苦。若人得闻此经典者。无不解脱厄难者也

尔时众中有一菩萨名曰救脱。从座而起整衣服。叉手合掌而白佛言。我等今日闻佛世尊。演说过东方十恒河沙世界。有佛号琉璃光。一切众会靡不欢喜。救脱菩萨又白佛言。若族姓男女其有尪羸。着床痛恼无救护者。我今当劝请众僧。七日七夜斋戒一心。受持八禁六时行道。四十九遍读是经典。劝然七层之灯。亦劝悬五色续命神幡。阿难问救脱菩萨言。续命幡灯法则云何。救脱菩萨语阿难言。神幡五色四十九尺。灯亦复尔。七层之灯一层七灯。灯如车轮。若遭厄难闭在牢狱枷锁着身。亦应造立五色神幡然四十九灯。应放杂类众生至四十九。可得过度危厄之难。不为诸横恶鬼所持

救脱菩萨语阿难言。若国王大臣。及诸辅相王子妃主中宫婇女。若为病苦所恼。亦应造立五色缯幡。然灯续明救诸生命。散杂色华烧众名香。王当放赦屈厄之人。徒锁解脱王得其福。天下太平雨泽以时人民欢乐。恶龙摄毒无病苦者。四方夷狄不生逆害国土通洞。慈心相向无诸怨害　四海歌咏称王之德。乘此福禄在意所生。见佛闻法信受教诲。从是福报至无上道

阿难又问救脱菩萨言命可续也。救脱菩萨答阿难言。我闻世尊说有诸横。劝造幡盖令其修福。又言阿难昔沙弥救蚁以修福故。尽其寿命不更苦患身体安宁。福德力强使之然也。阿难因复问救脱菩萨言。横有几种。救脱菩萨答阿难言。世尊说言横乃无数。略而言之大横有九。一者横病二者横有口舌。三者横遭县官四者身羸无福。又持戒不完横为鬼神之所得便。五者横为劫贼所剥。六者横为水火灾漂。七者横为杂类禽兽所啖。八者横为怨仇符书厌祷邪神牵引。未得其福但受其殃先亡牵引亦名横死。九者有病不治又不修福汤药不顺针炙失度。不值良医为病所困于是灭亡。又信世间妖[薛/女]之师。为作恐动寒热言语妄发祸福。所犯者多心不自正。不能自定卜问觅祸。杀猪狗牛羊种种众生。解奏神明呼诸邪妖魍魉鬼神请乞福祚。欲望长生终不能得。愚痴迷惑信邪倒见死入地狱。展转其中无解脱时。是名九横

救脱菩萨语阿难言。其世间人痿黄之病。困笃着床求生不得。求死不得考楚万端。此病人者或其前世。造作恶业罪过所招殃咎所引故使然也

救脱菩萨语阿难言。阎罗王者主领世间名籍之记。若人为恶作诸非法。无孝顺心造作五逆。破灭三宝无君臣法。又有众生不持五戒不信正法。设有受者多所毁犯。于是地下鬼神及伺候者奏上五官。五官料简除死定生。或注录精神未判是非。若已定者奏上阎罗。阎罗监察随罪轻重考而治之世间痿黄之病困笃不死一绝一生由其罪福未得料简。录其精神在彼王所。或七日二三七日乃至七七日名籍定者。放其精神还其身中。如从梦中见其善恶。其人若明了者信验罪福。是故我今劝诸四辈。造续命神旛然四十九灯放诸生命。以此旛灯放生功德。拔彼精神令得度苦。今世后世不遭厄难。救脱菩萨语阿难言。如来世尊说是经典。威神功德利益不少。座中诸鬼神有十二神王。从座而起往到佛所。胡跪合掌白佛言。我等十二鬼神在所作护。若城邑聚落空闲林中。若四辈弟子诵持此经。令所结愿无求不得。阿难问言其名云何为我说之。救脱菩萨言灌顶章句其名如是

神名金毗罗　神名和耆罗　神名弥佉罗　神名安陀罗　神名摩尼罗　神名宋林罗　神名因持罗　神名波耶罗　神名摩休罗　神名真陀罗　神名照头罗　神名毗伽罗

救脱菩萨语阿难言。此诸鬼神别有七千以为眷属。皆悉叉手低头。听佛世尊说是药师琉璃光。如来本愿功德。莫不一时舍鬼神形得受人身。长得度脱无众恼患。若人疾急厄难之日。当以五色缕结其名字。得如愿已然后解结令人得。福灌顶章句法应如是。即说咒曰

南谟鼻杀(所界反下同)遮俱　嚧吠琉璃耶　钵波喝逻社耶　哆侄他　鼻杀遮鼻杀遮　娑婆揭帝　萨婆诃

佛说是经时。比丘僧八千人。诸菩萨三万六千人。诸天龙鬼神八部大王无不欢喜。阿难从座而起前白佛言。演说此法当何名之。佛言此经凡有三名。一名药师琉璃光佛本愿功德。二名灌顶章句十二神王结愿神咒。三名拔除过罪生死得度。佛说经竟大众人民作礼奉行

灌顶经卷第十二


佛说鬼子母经

    No. 1262

佛说鬼子母经

        失译人今附西晋录

佛游大兜国。时国中有一母人。多子性极恶。常喜行盗人子杀啖之。亡子家亦不知何谁取者。行街里啼哭。人已还共议。如是非一日。阿难及众沙门。出行辄见啼哭人。已还共议。伤哀亡子家。佛即知众沙门议。佛到众沙门所。佛问众沙门。向者何等议众沙门。阿难白佛言。向者出行分卫。见街里有啼哭人众多。即问啼哭人。汝何为啼哭。报言。生亡我子。不知尸死处所。如是啼哭者非一家皆亡子。佛便为阿难众沙门说。是国中盗人子者。非凡人故。现鬼子母。今生作人。喜行盗人子。是母有千子。五百子在天上。五百子在世间。千子皆为鬼王。一王者从数万鬼。如是五百鬼王。在天上娆诸天。五百鬼王。在世间娆帝王人民如是。五百鬼王。天亦无奈何。阿难白佛言。鬼子母来在是国中。今宁可敕令不盗人子耶。佛言大善。可令不复盗人子。阿难问佛言。当用何等方便。使不复盗人子耶。佛便语阿难。到是母所居。众沙门共伺是母出已。后悉敛取子。来着精舍中逃之。众沙门即往。伺是母出行。随后敛取子。得千数子。逃着精舍中。是母便复行盗人子。来入舍中。不见其子。便舍他人子。不敢复杀。便行索其子。遍舍中不知其子处。便出行至街里遍城中不得。复出城外索不得。便入城行道啼哭。如是十日。母便狂。被发入市。啼哭自擗扑仰天。大呼为狂梁语。亦不能复饮食。佛遣沙门。往视之。见母问。何为市中被发啼哭。母即报沙门言。亡我子众多故哭耳。沙门言。汝欲得汝子不。母报言。我欲得之。沙门言。汝审欲得者。是间有佛。可往问佛。佛者知当来已去之事。汝往则可得汝子。母闻是语则欢喜意解便随沙门。去到佛所。欢喜前为佛作礼。佛即问母。何为市中啼哭。母报佛言。亡我子故。佛问母。汝舍汝子至何所而亡汝子。母即默然不言。佛复问母。汝舍子至何所而反。默然无语。母知盗人子为恶。母即起为佛作礼。头面着地。我愚痴故。佛复问。汝有子爱之不。母言。我有子坐起常欲着我傍。佛复问。汝有子知爱之。何故日行盗他人子。他人有子。亦如汝爱之。亡子家。亦行道啼哭如汝。汝反盗人子杀啖之。死后当入太山地狱中。母闻是语。便恐怖。佛复问。汝宁欲得汝子不。母即起复持头面着地。愿哀我。佛便语母言。汝子若在。汝宁能自悔不。若能自悔。当还汝子。母言。我能自悔。佛言。汝能自悔。当作何等自悔。母言。我听佛教诫。当随佛语自悔。佛还我子。我不敢远离佛所语。佛言。审如汝语不。母言。我审如佛语。佛便授以五戒。第一不杀生。第二不盗。三不淫。四不两舌。五不饮酒。报能悉还其子。佛便为说汝有千子。皆为说千子名字。五百子在天上。皆是鬼中王。将鬼官属。嫉害娆天民。五百子在世间。娆诸人民。汝子作鬼王。将数万鬼。如是五百子。将鬼官属。一不可称数。极嫉害恶。或自称作树木神者。或作地神者。或作水神者。或诈为人兄弟妻子。自怨枉家室内外者。或作海神者。或作船车神者。或作舍宅神者。或自称夜在冥中神者。或使人梦寤者。或使人恐怖。为人作怪者。或自称星死者。自称病死者。如是耗乱人。适不在一处。极嫉害恶。如是矫称。令人祠祀烹杀。人不知多为烹杀。饮食是鬼。是鬼亦不肯食。端嫉害欲使人犯杀。欲使人入地狱中。要不食之。见人祠祀喜。如是鬼亦不能护活人命。但益罪。愚痴人不知。坐鬼贫穷。鬼子母闻佛说是语。即一心自悔。即得须陀洹道。知方来去事。长跪白佛言。我愚痴不知。世世有恶乃尔。今我得持戒。思惟中正之道。我心皆彻视。还见我千子。今我乃知。佛所至至语成。愿佛哀我。我欲止佛精舍傍。我欲呼千子王。我欲使与佛结要。我欲报复天上天下人恩。佛言善哉。如汝有是意大善。佛言。汝从是已去。当称是语。便止佛精舍边。其国中人民。无子者来求子。当与之子。自在所愿。我当敕子姓。与使随护人。不得复妄娆之。欲从鬼子母求愿者。名浮陀摩尼钵。姊名炙匿。天上天下鬼属。是摩尼钵主四海内。船车治生有财产。皆属摩尼钵。摩尼钵与佛结要。受戒主护人财物。炙匿主人若有产生当救之。有天王名毗沙门。主四天地。护人命。出入常从毗沙门。求愿有大鬼王。名阿须伦。主诸龙王。诸毒气人。从求愿令毒不干人。求愿当慈心无所用谢。亦无所啖食人。从求愿者在人何求与耳。要无所求索。亦不责人。人至浮陀摩尼钵前为作礼

佛说鬼子母经


佛说护诸童子陀罗尼经

    No. 1028A

佛说护诸童子陀罗尼经

        元魏天竺三藏菩提流支译

尔时如来初成正觉。有一大梵天王。来诣佛所敬礼佛足。而作是言

  南无佛陀耶　　南无达摩耶
  南无僧伽耶　　我礼佛世尊
  照世大法王　　在于阎浮提
  最初说神咒　　甘露净胜法
  及礼无著僧　　已礼牟尼足
  即时说偈言　　世尊诸如来
  声闻及辟支　　诸仙护世王
  大力龙天神　　如是等诸众
  皆于人中生　　有夜叉罗刹
  常喜啖人胎　　非人王境界
  强力所不制　　能令人无子
  伤害于胞胎　　男女交会时
  使其意迷乱　　怀任不成就
  或歌罗安浮　　无子以伤胎
  及生时夺命　　皆是诸恶鬼
  为其作娆害　　我今说彼名
  愿佛听我说

第一名弥酬迦　第二名弥伽王　第三名骞陀　第四名阿波悉魔罗　第五名牟致迦　第六名魔致迦　第七名阎弥迦　第八名迦弥尼　第九名黎婆坻　第十名富多那　第十一名曼多难提　第十二名舍究尼　第十三名揵吒波尼尼　第十四名目佉曼荼　第十五名蓝婆

此十五鬼神。常游行世间。为婴孩小儿。而作于恐怖。我今当说此诸鬼神恐怖形相。以此形相。令诸小儿皆生惊畏

弥酬迦者其形如牛

弥迦王者其形如师子

骞陀者其形如鸠魔罗天

阿波悉魔罗者其形如野狐

牟致迦者其形如猕猴

魔致迦者其形如罗刹女

阎弥迦者其形如马

迦弥尼者其形如妇女

黎婆坻者其形如狗

富多那者其形如猪

曼多难提者其形如猫儿

舍究尼者其形如鸟

干吒婆尼尼者其形如雉

目佉曼荼者其形如獯狐

蓝婆者其形如蛇

此十五鬼。神着诸小儿令其惊怖。我今当复说诸小儿怖畏之相

弥酬迦鬼者着小儿眼睛回转

弥迦王鬼者着小儿数数呕吐

骞陀鬼者着小儿其两肩动

阿波悉魔罗鬼者着小儿口中沫出

牟致迦鬼者着小儿把卷不展

魔致迦鬼者着小儿自啮其舌

阎弥迦鬼者着小儿喜啼喜笑

迦弥尼鬼者着小儿乐着女人

黎婆坻鬼者着小儿见种种杂相

富多那鬼者着小儿眠中惊怖啼哭

曼多难提鬼者着小儿喜啼喜笑

金究尼鬼者着小儿不肯饮乳

干吒波尼尼鬼者着小儿咽喉声塞

目佉曼荼鬼者着小儿时气热病下痢

蓝婆鬼者着小儿数数噫哕

此十五鬼神。以如是等形。怖诸小儿。及其小儿惊怖之相。我皆已说。复有大鬼神王。名栴檀乾闼婆于诸鬼神最为上首。当以五色綖。诵此陀罗尼一遍一结。作一百八结。并书其鬼神名字。使人赍此书綖。语彼使言。汝今疾去急速如风到于四方。随彼十五鬼神所住之处。与栴檀乾闼婆大鬼神王。令以五色线缚彼鬼神勿娆众生。兼以种种美味饮食香华灯明。及以乳粥供养神王

尔时。大梵天王。复白佛言。世尊若有女人不生男女。或在胎中失坏堕落。或生已夺命。此诸女等欲求子息保命长寿者。常当系念修行善法。于月八日十五日受持八戒。清净洗浴着新净衣。礼十方佛至于中夜。取少芥子置已顶上。诵我所说陀罗尼咒者。令此女人即得如愿。所生童子安隐无患。尽其形寿终不中夭。若有鬼神不顺我咒者。我当令其头破作七分如阿梨树枝。即说护诸童子陀罗尼咒

多[口*絰]他　阿伽罗　伽宁　那伽　伽宁　婆漏隶　秖隶　伽婆隶　婆隶　不隶　罗叉祢　修罗俾　遮罗俾　娑尼　波罗呵　沙尼　那易　弥那易　稣婆呵

世尊我今说此陀罗尼咒护诸童子。令得安隐获其长寿故

尔时世尊一切种智。即说咒曰

多[口*絰]他　菩陀菩陀　菩陀[少/兔]摩帝　菩提菩提　摩隶　式叉夜　婆舍利　婆多祢　婆罗陀　头隶　头隶　婆腊多头隶　舍摩腻　收隶　婆呵腻　陀波腻　稣婆呵　腻婆罗腻　稣婆呵

此十五鬼神常食血肉。以此陀罗尼咒力故。悉皆远离不生恶心。令诸童子离于恐怖安隐无患。处胎初生无诸患难。诵此咒者。或于城邑聚落随其住处。亦能令彼婴孩小儿。长得安隐终保年寿。南无佛陀成就此咒。护诸童子不为诸恶鬼神之所娆害。一切诸难一切恐怖。悉皆远离稣婆呵。时此梵天闻说此经欢欣奉行

佛说护诸童子陀罗尼经


佛说花积楼阁陀罗尼经

    No. 1359 [Nos. 1356-1358]

佛说花积楼阁陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时世尊在阿耨达池无热恼龙王宫。与大比丘众四百五十人俱。复有师子游戏菩萨等大菩萨众具足千人。一切皆得陀罗尼十地圆满。得灌顶已位居补处。被大甲胄趣诸佛德。心不退转名称普闻。如是等菩萨摩诃萨。悉从他方而来集会

尔时师子游戏菩萨摩诃萨。从座而起偏袒右肩。诣世尊前右膝着地。合掌恭肃而白佛言。世尊如佛福蕴当云何得。又于如来作供养者。云何因果无量无边。唯愿如来慈悲开示。作是说已凝心而住

尔时佛告师子游戏菩萨摩诃萨言。善哉善哉善男子。汝今问我如来福蕴云何而得。又于如来作供养者。云何因果无量无边。汝当谛听今为汝说

佛言善男子。如来有五法具足功德无量无边。云何五法。所谓戒定慧解脱解脱知见。善男子如来具足如是五法无量功德。是故获得福蕴无量无边。善男子若于如来作供养者。当得涅槃若彼三乘随其发心。各各所见而得涅槃。善男子若见如来应正等觉。以清净心谛信归命尊重称赞。又以衣服卧具病缘医药。一切所须而供养者。所获果报无量无边。善男子若复如来般涅槃后。有得如来舍利如芥子等而供养者。所获果报于一切中最。又复作种种福。若于如来舍利作供养者。其福最上。师子游戏。若复有人持于宝聚如妙高山等。布施供养声闻及辟支佛。所获果报。不如在家及出家菩萨发无上正等觉心。以一金钱布施供养。如来应正觉。以前方便善根。于后方便善根。百分不及一。千分不及一。百千分不及一。乃至算分数分譬喻分譬喻转分。乃至算数譬喻所不能及。善男子又复如来住世百年千年。乃至百千年应化毕已。般涅槃后以佛舍利而起妙塔。若复有人于此塔所。以香泥涂地作曼拏罗。施设花鬘涂香烧香然灯志心供养。乃至持一花一灯以为供养。或持帚拂除去尘坌。或以一掬水用为洒净。如是之人以志心故获福无量。是人先世所有罪业当堕阿鼻地狱。以于塔所作供养故。先世罪报皆悉除灭。善男子若复有人。发一念心归命于佛。又不中退复不轻慢。是人当来于百劫千劫乃至百千劫中。常感胜福生于人天不复堕落一切恶趣

善男子我今说此花积楼阁陀罗尼经。为欲利益安乐天上人间一切众生故。善男子若复有人得此花积楼阁陀罗尼经。志心受持读诵供养。又复演彼真实义趣广为人说。是人永不堕一切恶趣。亦不生卑下种族。常生人天殊胜之处。诸根圆满获宿命通。具足种种甚深辩才。恒得值遇佛法僧宝。又得如来忆念覆护。得菩提心永不退转

尔时世尊即说陀罗尼曰

怛儞也(二合)他(引一)驮啰尼驮啰尼(二)母儞(引)钵啰(二合)婆(引)娑嚩(二合)哩(引三)悉地(引)赞捺哩(二合引四)曩(引)他唧儞哩贺(二合引)哩(引五)阿(引)噜(引)誐也(二合)嚩底(六)没驮缚底(七)尾哩(引)乌迦致啰祖波誐帝(引八)帝(引)祖嚩底(九)尾舍(引)罗没地达哩么(二合引)嚩婆(引)细(引十)阿乞叉(二合)野羯腊闭(二合引十一)羯腊波(二合)嚩底(十二)阿蜜哩(二合)哆羯腊闭(二合引十三)护哆(引)舍儞(引十四)帝(引)祖嚩底儞怛也(二合)三摩(引)呬帝(引十五)帝(引)祖嚩底底乞叉赧(三合)捺哩(二合)野没地娑嚩(二合引)贺(引十六)

善男子此陀罗尼。乃是十方无量无边诸佛如来同共宣说。若复有人闻此陀罗尼经名字。发至诚心恭信供养。是人当来获得无量无边功德。又复若人持此陀罗尼。成先行已。于二月三月或八月。取白月八日起首。发至诚心于一昼夜中六时。念此陀罗尼及忆念诸佛如来。心不散乱。复以涂香妙花烧香然灯。种种供养心不间断至十五日决定得见世尊。坐莲华藏座说陀罗尼法。持诵之人应时获得意愿圆满。心垢悉除证宿命通。得诸禅定住四圣谛。解诸法义论及工巧事业。乃至临命终时耳根不坏。悉能了别一切胜事。乃至或闻如来为说四圣谛等无漏

尔时世尊说是陀罗尼经已。师子游戏菩萨摩诃萨。及诸大菩萨大比丘众。天人阿修罗乾闼婆等。闻佛所说。皆大欢喜礼佛而退

佛说花积楼阁陀罗尼经


佛说花聚陀罗尼咒经

    No. 1358 [Nos. 1356, 1357, 1359]

佛说花聚陀罗尼咒经

        失译人名今附东晋录

如是我闻。一时佛在阿耨达多龙王宫中。与诸比丘五百人俱。菩萨摩诃萨满足一千。尽是一生补处。皆得陀罗尼位阶十地。犹如王子不久当得绍继王位。此诸菩萨亦复如是。有大功德而自庄严。不久当得灌顶之位得成作佛。此诸菩萨各从他方诸佛世界而来集会。于诸佛所心无疑滞。时会众中有一菩萨。名曰师子奋迅。从座而起偏袒右肩右膝着地。合掌向佛而白佛言。世尊若有善男子善女人。尽其形寿一切乐具供养如来。得福多不

佛告师子奋迅菩萨。莫作是说心生疑惑。供养如来得福甚多。何以故。如来有无量戒德无量禅定三昧无量智慧无量解脱无量解脱知见。并诸声闻缘觉辟支佛。及一切贤圣其福甚多不可限量。尔时师子奋迅菩萨。闻佛所说心生信解。倍加恭敬供养尊重赞叹。即以衣服房舍卧具病瘦汤药。如是种种一切乐具。皆悉供养令无所乏。若有善男子善女人。于如来灭度之后。取佛舍利如芥子许供养礼拜。比前功德其福正等。若复有人持以七宝如须弥山等。于一劫中布施声闻辟支佛。得福多不。不也世尊。佛言若有出家在家之人。能持一钱以用布施初发菩提心人。得福德比前功德。百分千分百千万分不及其一。乃至算数譬喻所不能及。如是如是如佛所说。若复有人。于如来灭度之后行于旷路。见于如来塔庙。若善男女。能于一华若一灯烛。若一团泥用涂像前以用供养。若有善男子善女人。持一铜钱施于佛像。为补治故。若以一掬水用洒佛塔地。除去不净干花烛烬。若烧香供养。举足一步诣于塔寺。若一称南无佛。欲使此人堕三恶道。百千万劫终无是处

佛告师子奋迅菩萨。有陀罗尼名曰花聚。多所饶益诸天世人。有能受持读诵通利如法修行。所得福德倍过于上。复有善男子。供养声闻缘觉辟支佛菩萨。百千万倍不及其一。乃至算数譬喻所不能知。是人命终终不生于八难之处卑贱之家。在所生处六情完具。自识宿命。常值三宝见佛闻法。终不忘失菩提之心。能得甚深无量辩才。乘六神通游至十方诸佛世界。咨受妙法教化众生。尔时世尊即说咒曰

多狄他　度罗尼　陀罗尼　陀罗尼　磨祢波　步婆散尼　悉题　旃题　涅目脂　涅呵梨　虑伽钵帝　佛陀钵帝　帝梨　乌迦啰[口*知]佉伽罗[口*知]　啰殊波伽帝　帝阇和帝　毗舍罗佛题　昙摩波嘶　阿叉夜羯卑羯波和帝　阿弥多羯卑　休多舍尼　帝阇啝帝　泥句婆摩一唏帝　帝阇伽呵和帝　因题夜佛题　咥拏佛　提　莎诃

佛言有善男子善女人。欲行此陀罗尼者。若二月三月若八月中。从白月八日至十五日。净自澡浴着新净衣。当于静处坐佛形像。悬缯幡盖。花香供养礼拜忏悔。昼夜六时诵此陀罗尼。若坐若行莫令心乱。满七日已当得见佛。若不见者复更二七三七日。专心诵此陀罗尼。必得见佛坐莲华上而为说法。是时即得自识宿命念力坚固。得陀罗尼无碍辩才若求多闻若求禅定。若求智慧若求辩才。若求医方若求咒术。若求工巧若求文艺。如是种种随心所愿悉皆得之。乃至成佛终不忘失。除其四谛。尔时师子奋迅菩萨。诸天人民及阿修罗诸比丘众。闻佛所说欢喜奉行

佛说花聚陀罗尼咒经


佛说华积陀罗尼神咒经

    No. 1356 [Nos. 1357, 1359]

佛说华积陀罗尼神咒经

        吴月支国居士支谦译

如是我闻。一时佛在阿耨达池龙王宫中。与大比丘五百人俱。及菩萨摩诃萨具足一千。悉得一切陀罗尼。余一生在住十住地。次当作佛。如王太子。俱于十方皆成佛道。具大庄严不疑如来一切功德。天龙八部一时俱会。尔时师子威菩萨。从座而起右膝着地。合掌向佛而白佛言。世尊若善男子善女人。于如来所而修供养功德多不。佛告师子威勿作是语。若善男子善女人。于如来所而修供养功德多不。何以故。如来无量戒定慧解脱解脱知见之所成就。若善男子善女人。于如来所若存若亡而修供养。师子威当知是人终必于三乘中。随其因缘而得解脱。复次师子威。若复有人见佛世尊。心生欢喜尊重赞叹。以诸供养施于如来。又复有人于如来灭后。若见舍利心生欢喜。是二功德等无有异。复次师子威。若在家菩萨以诸珍宝积如须弥。供养声闻及辟支佛。不如出家菩萨发菩提心。以一金钱供养如来。复次师子威若复有人。于千万岁亲近世尊备修供养。若复有人如来灭后发菩提心。以一香华入僧伽蓝。举足下足作如是言。南无世尊。以此深解殷重信心。供养如来舍利宝塔。不以求报不以疑惑。未得解脱中间。若千万亿劫不堕恶道。师子威谛听。有陀罗尼名曰华积。我今当说。为诸天人多所饶益。若善男子。能于华积陀罗尼咒。受持读诵亲近依行。功德胜彼。是人世世得一闻持。不堕诸恶险棘道中离诸艰难。常见妙宝常见诸佛诸根常具。不生下贱卑隶人家。常得不离菩萨弘心。常得种种无量慧辩。为无量十方诸佛如来之所知见。乃说咒曰

但施(峙耶反)他(一)杜罗祢(二)拖罗祢(三)拖罗尼(四)拖罗尼(五)侔尼(六)波罗婆(负荷反)娑祢(七)悉谛(八)栴禘(九)那侔纸(十)嫟诃(引)囇(狸迤反十一)鲁伽婆底(十二)佛陀婆底(十三)底囇(狸迤反十四)柯罗知(胝迤反十五)罗竖波伽知(胝迤反十六)知(胝迤反)杜婆底(十七)毗舍罗佛地(十八)达摩婆徙(十九)恶叉耶葛俾(二十)葛波毗伽知(胝迤二十一)阿媚多葛波休多大多祢(二十二)阇波底(三十三)哆嫟(微耶反)沙摩喜(吴音反)知(胝迤反二十四)蜀伽罗婆底(二十五)陟沙拏佛朕(持引反)地耶佛地琐诃(引二十六)

师子威当知。若善男子能于此华积神咒。若读若诵。是人当于三月四月九月。从八日至十五日。一心忆念如来相好。夜中三诵华积神咒。日中亦三。至月圆时。当以香华灯烛于形像前而修供养。并诵华积陀罗尼咒。其人是夜梦见如来。相好具足坐莲华座为众说法。亦得华积陀罗尼咒。于现世中常得强记。智慧深信。从今身乃至涅槃。常一闻持一切闻见。一切经教一切学解。一切技艺通达无碍。于一切三昧深得清净。解四圣谛无上法轮。说是经已。师子威等天龙八部。一切大众欢喜奉行

华积陀罗尼神咒经


佛说坏相金刚陀罗尼经

    No. 1417

佛说坏相金刚陀罗尼经

        光禄大夫大司徒三藏法师沙啰巴奉　诏译

如是我闻。一时婆伽梵在金刚场。尔时如来神力如持。金刚手身成金刚已。即日入金刚三摩地。是时金刚手。承佛神力及一切如来诸菩萨等加持力故。金刚忿怒说此最妙金刚心陀罗尼。无断无坏谛实坚固。无有能碍亦无怯退。一切众生皆令怕怖。能与众生摧伏烦恼。断诸明咒镇诸明咒。及摧诸行能破他行。摧折诸魔解诸魔执。句摄一切诸部多众。复令一切诸修明咒。未成就者令得成就。既成就者不令唐捐。所有希愿皆使如意。亦能祐护一切众生息灾增益。复能禁止迷闷诸恶有情。皆是陀罗尼神咒之力。金刚手承佛神力即说咒曰

那谟　啰拏吒夜(引)耶那谟赞吒嚩日啰(二合)拔拏曳摩诃夜伽悉拏(引)拔怛曳怛侄他　唵怛啰(二合)吒怛啰(二)吒睹逻(二合)吒耶睹逻(二合)吒耶室菩吒　室菩吒　室婆吒耶　室婆吒耶孤哩拏孤哩拏(二合)孤哩拏(二合)拔耶　孤哩拏(二合)拔耶　萨哩嚩(二合)萨埵尼　跋多(重呼)跋多　三跋多(重呼)耶　三跋哆(重呼)耶　钵啰(二合)麻　钵啰(二合)麻　三钵啰(二合)麻耶　三钵啰(二合)麻耶　萨哩嚩(二合)菩(重呼)怛尼孤吒孤吒三孤吒耶　三孤吒耶　萨哩嚩(二合)设咄噜(二合)喃　葛吒葛吒　三葛(重呼)吒耶三葛(重呼)吒耶　萨哩嚩(二合)　毗怛耶(二合)嚩日啰(三合)嚩日啰(三合)室菩(二合)吒嚩日啰(二合)嚩日啰(三合)葛吒嚩日啰(三合)嚩日啰(三合)麻吒嚩日啰(三合)嚩日啰(三合)麻他嚩日啰(三合)嚩日啰(三合)阿吒诃萨尼辣嚩日啰(三合)苏嚩日啰(三合)曳莎嚩诃(引)醯菩鲁尼鲁菩鲁吉哩(二合)拏孤噜弭哩粗噜孤噜孤噜　嚩日啰(二合)毗匝耶莎嚩诃　吉哩吉辣(引)耶莎嚩诃葛吒葛吒麻吒麻吒啰吒啰吒摩吒拏钵啰(二合)摩吒拏(引)曳莎嚩诃拶啰尼拶啰诃啰诃啰萨啰萨啰麻啰耶嚩日啰(二合)毗怛(引)啰拏曳莎嚩诃　亲多(重呼)亲多(重呼)频多(重呼)频多(重呼)麻诃吉哩吉辣(引)耶　莎嚩诃　班多(重呼)班多戈逻(二合)多(重呼)戈逻多(三合)吉哩吉辣(引)耶莎嚩诃　粗噜粗噜　赞吒吉哩吉辣耶　莎嚩诃　怛啰(二合)萨耶　怛啰(二合)萨耶　嚩日啰(三合)吉哩吉辣耶　莎嚩诃(引)诃啰诃啰嚩日啰(二合)多(重呼)啰耶　莎嚩诃(引)钵啰(二合)诃啰　钵啰(二合)诃啰嚩日啰(三合)钵啰(二合)班匝拏曳　莎嚩诃(引)麻帝室提(二合)啰嚩日啰(三合)苏帝室提(二合)啰嚩日啰(三合)钵啰(二合)帝室提(二合)啰嚩日啰(三合)麻诃(引)嚩日啰(三合)阿钵啰(二合)帝　诃怛嚩日啰(三合)阿摩葛(重呼)嚩日啰(三合)伊醯　嚩日啰(三合)室葛浪(二合)嚩日啰(三合)耶　莎嚩诃　多啰多(重呼)啰　帝哩帝哩　睹鲁睹鲁　萨哩嚩(二合)嚩日啰(三合)孤阑阿(引)嚩哩(二合)怛耶莎嚩诃(引)阿母岗麻(引)啰耶发吒(半音)那麻三满多　啰日啰(三合)喃　萨哩嚩(二合)嚩辣阿嚩哩怛(三合)耶　麻诃(引)嚩日啰(三合)麻阿(引)嚩烈　葛怛闭　怛怛烈　阿拶烈　曼吒辣麻(引)曳　阿帝嚩日啰　麻诃(引)嚩烈　毗葛(重呼)啰拏阿积帝　佐辣佐辣帝帝哩(二合)帝帝哩(二合)定葛(重呼)烈　多(重呼)诃多诃　底拶拔帝　帝哩帝哩班多(重呼)班多(重呼)麻诃(引)嚩烈　嚩日啰(三合)昂葛佐辣(引)耶　莎嚩诃　那谟啰拏吒夜耶　那谟赞吒嚩日啰(三合)　拔拏曳麻诃夜伽悉拏拔怛曳怛侄他唵诃啰诃啰嚩日啰(三合)麻他麻他嚩日啰睹(重呼)拏睹(重呼)拏嚩日啰(三合)多诃多诃嚩日啰(三合)拔拶拔拶　嚩日啰多(重呼)啰多(重呼)啰嚩日啰(三合)多(重呼)啰耶多(重呼)啰耶嚩日啰(二合)多(重呼)噜拏多(重呼)噜拏嚩日啰(二合)亲多(重呼)亲多(重呼)嚩日啰(三合)频多(重呼)频多(重呼)嚩日啰(三合)吽发吒(半音)那谟赞吒　嚩日啰(三合)孤噜(二合)陀(重呼)耶　呼噜呼噜帝瑟陀(二合)帝瑟陀　班陀(重呼)　班陀(重呼)诃拏诃拏　阿弥哩(二合)帝吽发吒(半音)

  罪业咸清净　　尽除一切苦
  诸经之根本　　庄严妙德相
  有情诸损根　　命尽及夭横
  值遇不丰饶　　并诸天弃背
  亲友返憎害　　触恼婆罗门
  挠害不和睦　　财乏并扰恼
  忧戚苦逼迫　　逢难贫困苦
  恶星曜咒诅　　被诸魔侵害
  由妊怀忧戚　　梦见不吉祥
  沐浴皆清净　　应听最胜经
  若有净善心　　著诸净洁衣
  依佛甚深行　　受持此经者
  由是威神力　　是彼诸有情
  所有病苦等　　悉令尽消灭
  福寿皆增益　　远离诸罪垢
  珠芥香蔓草　　无瑕宝栴檀
  玉金刚杵花　　阎净水金瓶
  或以银为瓶　　系净彩盈满
  数念二十一　　或满百八遍
  坏相金刚咒　　国王常沐浴

佛说坏相金刚陀罗尼经


佛说幻化网大瑜伽教十忿怒明王大明观想仪轨经

    No. 891

佛说幻化网大瑜伽教十忿怒明王大明观想仪轨经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊。在净光天清净大楼阁之中。于彼楼阁以金刚柱及最上珍宝种种装严。如是严饰供养悉是如来神通变化。尔时会中有如是阿閦宝生无量寿不空成就等如来

尔时大毗卢遮那如来胎藏于四面门。出生诸大菩萨众及诸大明者无数贤圣。复有忿怒明王。与其眷属唧吒唧致。讷多讷帝。紧羯啰紧羯哩等。复有天龙夜叉巘达哩嚩阿苏啰誐噜拏紧那啰摩护啰誐等无数之众。俱来在会围绕世尊。尔时大毗卢遮那如来。常住安乐三摩地。常不离大智大行大慈大悲救度众生

尔时大毗卢遮那如来。于大会中观彼金刚手菩萨已。放大光明照于众会。时金刚手菩萨从座而起。偏袒右肩赡仰如来。以右手掷金刚杵。右膝着地合掌作礼。而白佛言何因何缘。如来放大光明。若无因缘佛非放光。我见此光心生疑惑。时会大众怀疑亦然。唯愿世尊作师子吼。善说妙法断我疑网

尔时世尊毗卢遮那如来。受金刚手菩萨请已告言。我今放光欲说此大智大自在幻化网瑜伽大教王。金刚手此金刚大智方便行。一切义海所作最胜。于一切教中上中最上。能善安乐一切有情。如是说已。即入智慧方便大自在金刚救度大乐金刚三摩地。从定出已。说大幻化网瑜伽大教三昧曼拏罗中十忿怒明王观想仪轨法

复次持明行人。以吽◇字为大智想。此吽◇字化成焰鬘得迦忿怒大明王。光如劫火身作大青云色。六面六臂六足身短腹大。作大忿怒相。利牙如金刚面各三目。以八大龙王而为严饰。虎皮为衣髑髅为冠。乘于水牛足踏莲花。须赤黄色有大辩才。顶戴阿閦佛自在而坐。大恶相顾视。正面笑容。右面黄色舌相出外。左面白色咬唇。是妙吉祥菩萨化身。右第一手执剑第二手执金刚杵。第三手执箭。左第一手执罥索复竖头指。第二手持般若波罗蜜多经。第三手执弓于此明王下。想诸天魔怖畏作礼。身有日轮圆光。变化诸佛如云。若持明者如是依法观想及诵大明。彼人行住坐卧。常受五欲快乐而无过失。譬如虚空物不能着。此名能成坏大智金刚调伏三摩地

复次世尊大毗卢遮那如来。为一切如来之首。入大智大毗卢遮那如来金刚三摩地。从定出已。以三金刚门。说此焰鬘得迦大忿怒明王大明曰

曩莫悉底哩(三合中一字丁逸切)嚩日啰(二合引)赧(引)(一)唵(引)朅(切身)朅(二)佉(引)呬佉(引)呬(三)萨哩嚩(合)讷瑟吒(二合四)萨埵那摩迦(五)阿西母娑攞(六)钵啰戌(七)播(引)舍贺娑多(二合)(八)拶睹哩部(二合)惹(九)拶睹哩目(二合)佉(十)沙吒左(二合引)啰拏(十一)阿誐蹉阿(引)誐蹉(十二)萨哩嚩(二合)讷瑟吒(二合)(十三)钵啰(二合引)拏(引)钵贺(引)哩拏(十四)摩贺(引)尾觐曩(二合)(十五)伽(引)怛迦(十六)尾讫哩(二合)跢(引)曩曩(十七)萨哩嚩(二合)部(引)多(十八)嚩商羯啰(十九)阿吒吒贺(引)娑(二十)曩(引)祢儞(引二十一)么也(二合引)伽啰(二合)左哩摩(二合)(二十二)儞嚩(引)娑曩(二十三)俱噜俱噜(二十四)萨哩嚩(二合)羯哩摩(二合)亲曩亲曩(二十五)萨哩嚩(二合)满怛啰(二合引)频那频那(二十六)波啰母捺啰(二合引)(二十七)阿(引)羯哩沙(二合)野(二十八)阿羯哩沙(二合)野(二十九)萨哩嚩(二合)部(引)旦(引)(三十)儞哩摩(二合)他(三十一)儞哩摩(二合)他(三十二)萨哩嚩(二合)讷瑟鹐(二合引)(三十三)钵啰(二合)吠(引武每切)舍野(三十四)钵啰(二合)吠(引)舍野(三十五)曼拏攞满提曳(二合引三十六)吠(引)嚩莎多(三十七)[口*爾](去)尾旦(引)怛羯啰(三十八)俱噜俱噜(三十九)摩摩(引)迦(引)哩炀(二合)(四十)贺曩贺曩(四十一)那贺那贺(四十二)钵左钵左(四十三)摩(引)尾蓝么野(四十四)摩(引)尾蓝么野(四十五)摩摩三摩野(四十六)摩努娑摩(二合)啰(四十七)吽(引)吽(引)(四十八)发吒(半音)发吒(半音四十九)娑怖(二合引)吒野(五十)娑怖(二引合)吒野(五十一)萨哩嚩(二合引)商(引)(五十二)波哩布(引)啰迦(五十三)呬(引)呬(引)婆誐鑁(五十四)紧唧啰(引)野洗(五十五)摩摩萨哩嚩(二合引)哩他(二合)(五十六)娑(引)达野娑嚩(二合引)贺(引)(五十七)

尔时大毗卢遮那如来说此大明已。一切诸佛大威德菩萨叹未曾有。唯念大金刚毗卢遮那佛。如见此大智大变化金刚大忿怒焰鬘得迦大威力出世。如是持明者依法结界。能除诸恶而为最上

复次持明者作成就法。当用自死人髑髅。取只一片圆满而成者。及两耳通过者。堪为作法。若两片成髑髅。及两耳不通过。不堪作法。取设咄噜足下土为埿。作设咄噜形入于髑髅内。持明者以足踏之。诵此大明句召速来。依此观想而自降伏

尔时世尊大毗卢遮那金刚如来。复说无能胜大忿怒明王观想法。钵啰◇字为大智。观想钵啰◇字化成无能胜大忿怒明王。三面各三目六臂。身黄色日轮圆光。广大照耀自在而住。以八大龙王为装严。正面笑容。右面大青色微有忿怒相。左面白色咬唇现大恶相。右第一手执金刚杵。第二手执宝杖。第三手执箭。左第一手执罥索复竖头指。第二手持般若波罗蜜多经。第三手执弓。如是观想而作成坏之相。顶戴阿閦佛。若依法持诵速成正觉。此名无能胜大智金刚三摩地

尔时世尊大毗卢遮那如来说此观想已。入大不空成就金刚首甘露忿怒金刚三摩地。从定出已。以三金刚门说此无能胜大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)曩谟(引)嚩日啰(二合)骨噜(二合)驮(引)野(二)摩贺(引)能瑟吒噜(二合引)怛羯(二合)吒(三)陪啰嚩(引)野(四)遏西母娑攞(五)钵啰戍播(引)舍(六)贺娑跢(二合引)野(七)唵(引)阿蜜哩(二合)多(八)军拏梨(九)朅朅(十)佉(引)呬佉(引)呬(十一)底瑟吒(二合)底瑟吒(二合)(十二)满驮满驮(十三)贺曩贺曩(十四)誐哩惹(二合)誐哩惹(二合)(十五)尾娑怖(二合引)吒野(十六)尾娑怖(二合引)吒野(十七)萨哩嚩(二合)尾觐曩(二合)(十八)尾曩(引)野剑(引)(十九)摩贺(引)誐拏钵底(二十)[口*爾](去)尾旦(引)怛羯啰(引)野(二十一)吽发吒(半音)娑嚩(二合引)贺(引)(二十二)

尔时世尊大毗卢遮那如来。说此无能胜大忿怒明王大明已。一切诸佛大威德菩萨皆悉赞叹一切邪魔外道等作大惊怖身心颤掉。唯念大毗卢遮那佛

复次持明者作成就法。用旋风内树叶及设咄噜足下土。相和作频那夜迦形。持明者以足踏之。依法诵此大明。以吽◇字发◇字与明同用。亦能发遣诸佛菩萨何况设咄噜

复次观想法。吽◇字为大智。观想化成钵讷鬘得迦大忿怒明王。三面各三目八臂。正面笑容。右面大青色。舌相出外如金刚杵。左面黄色利牙咬唇。虎皮为衣。右第一手执金刚杵。第二手执宝杖。第三手执迦那野。第四手执箭。左第一手执罥索竖头指。第二手持般若波罗蜜多经。第三手持莲花。第四手执弓。观想如成坏相。能变化无数佛。顶戴阿閦佛。若依法观想必得成就。此名最上马头金刚三摩地。尔时宝生大金刚如来。入宝化大智金刚三摩地。从定出已。说此钵讷鬘得迦大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)[口*爾]曩哩胝(二)吒吽(引)吽(引)(三)发吒(半音)娑嚩(二合引)贺(引)(四)

尔时世尊大毗卢遮那如来。说此钵讷鬘得迦大忿怒明王大明已。诸佛菩萨皆悉赞叹。啰叉娑部多拏枳儞娑建驮诸宿曜等。悉皆惊怖恐畏颤掉。彼持明者依法持诵。而作一切成坏之相

复次说此尾觐难得迦大忿怒明王观想法。吽◇字为大智。观想化成尾觐难得迦大忿怒明王。大青云色三面六臂。面各三目。正面笑容。右面白色。左面黄色作忿怒相咬唇。右足踏诸魔左足踏莲花。右第一手执利剑。第二手执銊斧。第三手执箭。左第一手执罥索竖头指。第二手持般若波罗蜜多经。第三手执弓。顶戴阿閦佛具大神通。能降一切魔变大慈悲雨。如是依法观想除一切魔。此名最胜大金刚三摩地

尔时世尊无量寿大金刚如来。入无量功德宝藏大金刚三摩地。从定出已。说此尾觐难得迦大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)吽(引)吽(引)吽(引)(二)跢(引)噜攞(三)尾噜罗(四)萨哩嚩(二合)尾沙伽(引)怛迦(五)入嚩(二合)里多尾娑普(二合)陵誐(六)遏吒吒贺(引)娑(七)计(引)娑哩(八)娑吒(引)诛波(九)鹐迦(引)啰(十)嚩日啰(二合)袪啰儞哩伽(二合引)多(十一)左里多(十二)嚩苏驮(引)怛攞(十三)儞湿嚩(二合)娑(十四)摩(引)噜妒得叱(二合)钵多(二合)(十五)达啰尼(引)(十六)达啰毗(引)沙拏(十七)遏吒吒贺(引)娑(十八)阿波哩弥多末攞(十九)波啰(引)讫啰(二合)摩(二十)阿(引)哩也(二合)毗(引)多(二十一)部(引)多誐拏(二十二)达踰(二合)始多(二十三)没[亭*夜](切身)没[亭*夜](切身二十四)贺野誐哩(二合引)嚩(二十五)佉(引)那佉(引)那(二十六)钵啰满怛囕(二合引)(二十七)亲那亲那(二十八)悉地孕(二合)弥(引)祢舍(二十九)阿(引)吠(引)舍野(三十)萨哩嚩(二合)入嚩(二合)啰(三十一)必舍(引)左喃(三十二)萨哩嚩(二合)誐啰(二合)呬(引)数阿钵啰(二合)底贺睹(引)婆嚩(三十三)嚩日啰(二合)能瑟吒啰(三合)紧唧啰(引)野洗(三十四)伊难讷瑟吒(二合)誐啰(二合)憾(三十五)讷瑟吒(二合)萨哩谤(二合)嚩(三十六引)度曩度曩(三十七)摩他摩他(三十八)摩吒摩吒(三十九)钵吒钵吒(四十)播(引)吒野播(引)吒野(四十一)满驮满驮(四十二)没驮达哩摩(二合四十三)僧伽(引)努倪也(二合引)旦(四十四)羯哩[牟*含]俱噜尸伽囕(二合)(四十五)贺野仡哩(二合引)嚩(引)野发吒(半音四十六)嚩日啰(二合引)野发吒(半音四十七)嚩日啰(二合)誐(引)怛啰(二合引)野发吒(半音四十八)嚩日啰(二合)儞怛啰(二合引)野发吒(半音四十九)嚩日啰(二合)能瑟吒啰(三合引)野发吒(半音五十)嚩日啰(二合)祛啰(引)野发吒(半音五十一)嚩日啰(二合)祛啰(五十二)儞哩伽(二合引)多曩(引)野发吒(半音五十三)波啰满怛啰(二合)尾曩(引)设曩(引)野发吒(半音五十四)怛[口*賴](二合)路枳也(二合)(五十五)婆炀羯啰(引)野发吒(半音)(五十六)萨哩嚩(二合)羯哩弥(二合引)数(五十七)阿钵啰(二合)底贺跢(引)野发吒(半音五十八)嚩日啰(二合)俱攞(五十九)怛啰(二合引)娑曩羯啰(引)野发吒(半音六十)吽(引)吽(引)吽(引)(六十一)发吒(半音)发吒(半音)发吒(半音六十二)

尔时世尊无量寿如来。说此尾觐难得迦大忿怒明王大明已。时大众会悉皆惊怖。唯念大智大金刚大慈悲毗卢遮那佛。若持明者。观想掌内有莲花。于莲花中想其吽◇字。有大炽焰遍满。如是依忿怒明王三摩地。能除三界一切诸毒

复次世尊大毗卢遮那如来。说此不动尊大忿怒明王观想法。憾◇字为大智。观想化为不动尊大忿怒明王。眇目童子相。六臂三面各三目。作童子装严。正面笑容。右面黄色舌相出外上有血色。左面白色忿怒相而作吽字声。身作翡翠色。足踏莲花及宝山。立作舞势能除一切魔。遍身炽焰日轮圆光。右第一手执剑。第二手执金刚杵。第三手执箭。左第一手执罥索竖头指。第二手持般若波罗蜜多经。第三手执弓。顶戴佛冠。是阿閦如来所化。具大神通变化诸佛如云。彼持明者如是观想。无上菩提不久成就。此名发生一切诸佛如来不动大智大自在金刚三摩地

尔时世尊大毗卢遮那如来。入金刚灯炽盛大光明金刚三摩地。从定出已。说此不动尊大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)阿左攞迦(引)拏拏(二)曩吒曩吒(三)谟(引)吒谟(引)吒(四)娑吒娑吒(五)怛吒怛吒(六)咄吒咄吒(七)谟(引)贺谟(引)贺(八)娑贺娑贺(九)贺囊贺曩(十)底瑟吒(二合)底瑟吒(二合)(十一)阿(引)尾舍阿(引)尾舍(十二)摩贺(引)末跢(引)播(引)攞(十三)度曩度曩(十四)底尼底尼(十五)佉(引)那佉(引)那(十六)尾觐曩(二合引)摩(引)啰野(十七)摩(引)啰野(十八)讷瑟鹐(二合引)婆乞叉(二合)野(十九)婆乞叉(二合)野(二十)萨哩鑁(二合)俱噜俱噜(二十一)枳哩枳哩(二十二)摩贺(引)尾沙摩(二十三)嚩日啰(二合)娑怖(二合引)吒野(二十四)娑怖(二合引)吒野(二十五)吽(引)吽(引)吽(引)(二十六)底哩(二合)嚩里多囕誐曩哩多(二合)迦(二十七)暗(引乌当切)暗(引上同)暗(引)(二十八)[亢*欠](引呼郎切下同)[亢*欠](引)[亢*欠](引)(二十九)阿左攞唧(引)吒(三十)娑怖(二合引)吒野(三十一)娑怖(二合引)吒野(三十二)吽(引)(三十三)阿三满底迦怛啰(二合)吒(半音三十四)摩贺(引)末攞(三十五)舍(引)怛野(三十六)三摩炀(三十七)[牟*含](引)怛囕(二合引)[亢*欠](引)难(引)(三十八)戍迭睹路迦窣睹(二合)(三十九)沙也(二合)睹嚩日哩(二合引)(四十)曩谟(引)窣睹(二合)(四十一)阿钵啰(二合)底贺多末[口*(隸-木+士)](引)毗药(二合)(四十二)入嚩(二合引)攞野怛啰(二合)吒(半音四十三)阿娑贺曩莫娑嚩(二合引)贺(引)(四十四)

尔时世尊大毗卢遮那如来。说此不动尊大忿怒明王大明已。所有一切天龙夜叉啰叉娑紧那。罗及诸魔等皆大怖畏。如大火烧迷闷躄地。唯念大毗卢遮那佛。如是不动尊大忿怒明王。能句召诸天童女令皆怖畏。速作种种所欲之事。即是毗卢遮那如来神通所化

复次大毗卢遮那如来。说此吒枳大忿怒明王观想法。吽◇字为大智。观想化为吒枳大忿怒明王。三面各三目六臂。顶戴宝冠冠上有佛。明王垂发。正面笑容。右面黄色颦眉。左面白色忿怒相咬唇。身青云色日轮圆光。左右二手结于本印。右第二手执金刚杵。第三手执箭。左第二手持般若波罗蜜多经。第三手执弓。足踏莲花立如舞势。变化一切佛。下面诸魔作怖畏。彼持明者依法观想速证菩提。此名句召一切最胜金刚三摩地

尔时世尊毗卢遮那如来。入普遍炽盛藏金刚三摩地。从定出已。说此吒枳大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)吒枳(二)吽(引)[口*弱](三)

尔时世尊大毗卢遮那如来。说此吒枳大忿怒明王大明已。所有一切诸佛菩萨悉皆赞叹。一切诸魔悉皆迷闷不觉躄地

复次说成就法。时持明者依不空成就佛作法。以右足踏设咄噜形。发大忿怒相颦眉。能句召一切诸魔。及破一切咒法。令诸众生发敬爱心故

尔时世尊不空成就大金刚如来。说此儞罗难拏大忿怒明王观想法。吽◇字为大智。观想化成儞罗难拏大忿怒明王。三面各三目六臂。正面青色作笑容。左面黄色。右面白色咬唇。身青云色。以八大龙王为装严。发髻青润。顶戴于佛。足踏莲花立如舞势右第一手执金刚杵。第二手执宝杖。第三手执箭。左第一手执罥索竖头指。第二手持般若波罗蜜多经。第三手执弓日轮圆光。变化诸佛如云。此名降除魔怨大智金刚三摩地

尔时世尊不空成就大金刚如来。入不空出生最上宝幢大摩尼大金刚三摩地。从定出已。说此大儞罗难拏大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)伊系曳(二合引)呬婆誐鑁(二)嚩日啰(二合)儞(引)攞难拏(三)睹噜睹噜(四)攞虎攞虎(五)贺(引)贺(引)(六)虞卢虞卢(七)虞攞(引)波野(八)虞攞(引)波野(九)讫啰(二合)摩(十)讫啰(二合)摩(十一)婆誐鑁嚩(引)喻吠(引)诣(引)曩(十二)部(引)跢(引)尸伽囕(二合)(十三)那贺那贺(十四)那啰那啰(十五)嚩贺嚩贺(十六)钵左钵左(十七)钵吒钵吒(十八)播(引)吒野播(引)吒野(十九)摩吒摩吒(二十)摩吒(引)波野(二十一)摩吒(引)波野(二十二)萨哩嚩(二合)羯哩摩(二合引)抳(二十三)亲那亲那(二十四)频那频那(二十五)婆乞叉(二合)婆乞叉(二合)(二十六)弥(引)那摩写(二十七)噜提啰满(引)娑(二十八)弥(引)那摩惹(二十九)噜提啰必哩(二合)野(三十)伊系曳(二合引)呬婆誐鑁(三十一)萨哩嚩(二合)尾觐曩(二合引)儞(三十二)萨哩嚩(二合)尾儞也(二合引)儞(三十三)萨哩嚩(二合)满怛啰(二合引)抳(三十四)萨哩嚩(二合)迦哩摩(二合引)抳(三十五)萨哩嚩(二合)暮攞誐啰(二合)贺(引)(三十六)贺曩贺曩(三十七)畔惹畔惹(三十八)摩哩那(二合)摩哩那(二合)(三十九)伊难弥(引)迦(引)哩炀(二合)娑(引)达野(四十)吽(引)儞(引)攞(引)野(四十一)儞(引)攞嚩日啰(二合)难拏(引)野(四十二)睹噜睹噜(四十三)尾觐曩(二合)尾曩(引)野迦(四十四)曩(引)舍迦(引)野(四十五)虎噜虎噜(四十六)祢(引)钵多(二合)赞拏(引)野(四十七)萨哩嚩(二合)设咄噜(二合)赧(引)(四十八)纥哩(二合)那野(引)儞闭(引)拏野(四十九)亲那亲那(五十)尾儞也(二合引)喃(引)砌(引)那迦吽(引)(五十一)尾儞也(二合)喃(引)始瑟吒(二合)羯哩摩(二合)娑摩(二合)啰(五十二)三摩炀(五十三)嚩日啰(二合)达啰嚩左喃(引)(五十四)摩哩摩(二合引)抳儞讫凌(二合)多野(五十五)吽(引)吽(引)(五十六)贺曩贺曩(五十七)那贺那贺(五十八)睹噜睹噜(五十九)俱噜俱噜(六十)虎噜虎噜(六十一)发吒(半音)发吒(半音)(六十二)吽(引)吽(引)(六十三)讫哩(二合)旦(引)怛曳(引)(六十四)祢(引)嚩哩始(六十五)尾捺啰(二合引)钵曩迦(引)野(六十六)贺曩贺曩(六十七)嚩日啰(二合)难抳(引)曩娑嚩(二合引)贺(引)(六十八)

尔时世尊不空成就大金刚如来。说此儞罗难拏明王大明已。所有十方刹土一切魔宫皆大震动。唯念三金刚大毗卢遮那佛。彼持明者依一切印及此大明作法皆得成就。若持此大明八百遍。能杀一切魔怨

复次说大力忿怒明王观想法。吽◇字为大智。观想化成大力大忿怒明王。三面各三目八臂。身作青云色。以八大龙王而为装严。炽焰遍身发皆竖立。目作大赤色顶戴阿閦佛。正面笑容。右面金色。左面白色咬唇。足踏莲花作大忿怒相。诸天怖畏驰散诸方。日轮圆光。右第一手执金刚杵。第二手执宝杖。第三手执剑。第四手执箭。左第一手执罥索竖头指。第二手持般若波罗蜜多经。第三手执骨朵。第四手执弓。变化诸佛如云。此观想名大力大智最胜大金刚三摩地

尔时世尊阿閦大金刚如来。入普遍变化装严大金刚三摩地。从定出已。说此大力大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)吽(引)吽(引)吽(引)(二)发吒(半音)发吒(半音)发吒(半音三)唵(引)唵(引)沃仡啰(二合)戍(引)攞播(引)抳(四)吽(引)吽(引)吽(引)(五)发吒(半音)发吒(半音)发吒(半音六)唵(引)[口*爾]踰(二合引)底儞哩曩(二合引)那(七)吽(引)吽(引)吽(引)(八)发吒(半音)发吒(半音)发吒(半音九)摩贺(引)末攞(引)野娑嚩(二合引)贺(引)(十)

尔时世尊阿閦如来。说此大力大忿怒明王大明已。一切天魔悉皆怖畏。唯念大毗卢遮那金刚如来。持明者诵此大明。能施一切愿。乃至止雨求雨无不随意

复次大毗卢遮那大金刚如来。说此送婆大忿怒明王观想法。吽◇字为大智。观想化为送婆大忿怒明王。身大青色。以左右二手结于本印。右第二手执剑。第三手执箭。左第二手持般若波罗蜜多经。第三手执弓。此大明王于三界之内威力最胜

尔时世尊大毗卢遮那如来。说此送婆大忿怒明王大明曰

曩莫三满多没驮(引)喃(引)(一)唵(引)送婆儞送婆吽(引)(二)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)吽(三)仡哩(二合)恨拏(二合引)钵野(四)仡哩(二合)恨拏(二合引)钵野吽(五)阿(引)曩野护婆誐鑁(引)(六)尾儞也(二合引)啰(引)惹吽(引)发吒(半音七)

尔时世尊大毗卢遮那如来。说此送婆大忿怒明王大明已所有一切天女。悉皆惊怖捧明王足。唯念大智大毗卢遮那佛。而此大明有大威力。能为金刚索金刚钩。句牵一切天女等无不速来。于句召法中此明最胜

尔时世尊大毗卢遮那如来。复说嚩日啰播多罗大忿怒明王观想法。度◇字为大智。观想化成嚩日啰播多罗大忿怒明王。身白乳色六臂。右第一手执金刚杵。第二执金刚钩。第三手执箭。左第一手执罥索竖头指。第二手持般若波罗蜜多经。第三手执弓。作调伏一切阿苏啰相

尔时世尊大毗卢遮那如来。说此嚩日啰播多罗大忿怒明王大明曰

唵(引)畔惹(一)萨哩嚩(二合)播(引)跢(引)攞乃怛也(二合)誐拏(二)吽(引)吽(引)吽(引)发吒(半音三)

尔时世尊大毗卢遮那金刚如来。说此十大忿怒明王。各有三面面各三目。目大赤色作忿怒顾视相。以黑色难那龙王及俱梨迦龙王系于发髻。以金色得叉迦龙王为耳环。如赤金色摩贺钵讷摩龙王为手钏。以白色羯哩俱吒迦龙王为络腋。如红莲花色嚩苏枳龙王为系腰。白色如螺钵讷摩龙王为足上铃铎。如是八大龙王以为装严。如是十大明王皆作大恶相。以虎皮为衣髑髅为冠。发髻竖立作赤黄色。顶戴阿閦如来。各有日轮圆光及座。正面笑容。右面微现忿怒相。左面大恶相。利牙咬唇颦眉立如舞势。如是持明之者。依法观想一切所愿无不成就

佛说幻化网大瑜伽教十大忿怒明王大明观想仪轨经


佛说回向轮经

    No. 998

佛说回向轮经一卷

        于阗三藏尸罗达摩于北庭龙兴寺译

如是我闻。一时佛在大摩尼金刚宝山峰中。与大菩萨众俱。尔时世尊告金刚摩尼菩萨言。佛子若有菩萨求大菩提。为欲救度一切有情。已受菩萨律仪戒。学已曾发起大菩提心。有大悲愍。常欲奉事一切如来。欲广积集诸大菩萨福德资粮。欲证佛智。欲以无碍等持总持诸解脱门神通游戏。欲令虚空成大库藏。欲令自手似如意宝作是奉施。唯愿一切诸佛世尊。已住十地诸大菩萨。持金刚者。当忆念我。弟子某甲已发菩提心未安住正道。今持身心。于一切时。以一切种奉施三世诸佛菩萨。愿大自在诸佛如来。已证大地一切菩萨。当摄受我。令我大福德智慧资粮。猛利精进广大心量。寂静调伏神通自在。波罗蜜多速得圆满

复作是言。唯大悲者当忆念我。弟子某甲堕在生死系以大缚。闭居牢狱离正道法。逼以强力烦恼怨敌。无怙无救无目无依。无将无导游行僻路。趣向生死背大涅槃。顺诸恶趣将堕险路。临仆恶道常遇恶友。离善知识迷于邪正。有利无利有义无义。远离诸善成就不善。常背贤圣诸佛菩萨。生老病死忧恼所迫。不得安隐无怖无畏。心常散乱阙修寂静调伏施戒及不放逸。远离等持总持二门十地法忍。不能安住甚深般若波罗蜜多及平等性。不修无量慈悲喜舍。不具菩萨三聚戒蕴。远离无障无碍大智。不能安住于寂灭因善成立法。远离神通力无所畏。不住正念不能成就随行趣入无忘失法。匮诸功德。见取疑惑障于通达七等觉支。阙修如实八圣道支。无量百千苦恼所逼。而常炽然众苦逼迫。心常下劣忿恨散乱。常顺烦恼。唯愿一切诸佛菩萨。依大悲愍为我救护。为我归依为我导师。唯愿令我速得圆满大正觉路。大菩提道菩提资粮。又愿令我速得圆满如来十力四无所畏。十八不共诸如来法。无碍辩才等持解脱陀罗尼门。功德神通波罗蜜多。又愿与我一切成就一切功德

复次为转广大供养应作是言。又愿一切诸佛世尊。已得大势诸菩萨众。当忆念我。弟子某甲。今于一切佛菩萨所转大恭敬。承事供养以身奉献。所有十方诸世界中大庄严具。所谓种种宝宫。诸宝庄严宝树宝山。宝座宝坛珍宝行列。宝盖宝幢宝饰璎珞。真珠罗网宝器宝聚积宝光焰。诸宝洲中大末尼宝。清净灯树宝铃和鸣。末尼光曜真金缨拂。垂覆连接妙金莲花。阎浮檀金以为其须。金树行列种种宝宫。宝云叆叇雨众宝渧。诸宝藏殿众妙末尼。闲错墙壁宝珠栏楯。大持明者可乐圆苑。屋宅宝宫殿堂树林皆可爱乐。以如是等无摄无受。回向一切诸佛菩萨。于赡部洲所有妙药长寿药类。诸末尼宝能与有情所求众药。自然成美殊胜饮食。并诸香树种种异类。旃檀妙树阿伽卢树。沉水赤檀大叶恒花。能醉香等诸树种类。可乐妙香无摄无受诸如意树。于大海中种种异类。诸末尼宝如意宝珠。及须弥山鸡娑啰山。香山摩尼耶山。尹地(二合)耶大山。曼陀罗山金刚山等。诸大山中种种宝峰。宝台宝石宝窟宝宫。宝饰宝片众宝阶道。诸末尼柱诸宝灯轮。诸琉璃等末尼种类。所有天上无主天宫。天诸名花悦意乐见。天诸乐具微风吹动。空宫行伍和鸣美声。天诸音乐不鼓自然出美妙声。天诸众鸟住空宫中。鸣妙音声并诸宝云出大美声。天诸末尼歌咏音乐。并诸妙香花树鬘树涂香烧香树。灯树幢树幡树宝树。此等一切无所摄受。奉施一切诸佛菩萨。所有一切佛眼所睹。诸佛刹中大供养云。花云香云鬘云烧香云。涂香云宝盖云宝幢云宝幡云。宝衣云宝聚云宝器云大末尼聚云。种种微妙大宝珠云。又以香油满大灯器。量等千界燃以灯炷。量百须弥。奉施一切诸佛世尊诸大菩萨。由是供养所生胜福。并将回向无上菩提。如过去佛所修诸善。以无所得而为方便。回向菩提。我亦如是持此功德。回向无上正等菩提。劝请诸佛。唯愿往赴菩提道场。降伏魔怨证大菩提转大法轮。欲灭度者为诸有情。劝请愿住满一大劫。随喜一切诸佛菩萨一切有情所修诸福。发露忏悔一切诸罪。犹如三世诸佛菩萨忏悔罪障。我亦如是愿罪销灭。奉施乃至忏悔已毕。即以净心忆念一切诸佛菩萨。对佛像前诵此密言满足八遍密言曰

唵娑颇(二合)罗裟颇(二合)罗微摩那娑(去引)啰摩诃(引)若缚吽

诵密言已。即便随欲。成就天妙大供养云。一切佛所而得现前。若善男子或善女人。系念于佛或昼或夜。转诵如是大回向轮。此善男子或善女人。诸罪销灭一切烦恼渐得微薄。能获如前所说功德。若转一遍得百梵福。梦常见佛。命终之后得生净土。佛说是经已诸菩萨众欢喜奉行

佛说回向轮经


佛说金刚场庄严般若波罗蜜多教中一分(此于大部支流别行)

    No. 886

佛说金刚场庄严般若波罗蜜多教中一分(此于大部支流别行)

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护译

尔时十方一切如来又复云集。劝请世尊金刚瑜伽大秘密主大毗卢遮那如来。愿说根本无性般若波罗蜜多法门

尔时世尊金刚瑜伽大秘密主大毗卢遮那如来。闻诸如来劝请言已即入一切佛境界大智金刚三摩地。从是三摩地出已。于刹那间安住一切如来及妙吉祥菩萨金刚真实智慧性中。于是性中。复入一切如来心光明妙坚固性智慧三摩地。于是三摩地中。从一切如来心。出现一切佛境界光明遍照法界。普及一切尽有情界悉皆照耀。令一切有情智慧清净。从一切有情菩提心。出生敬爱钩召灌顶法。如善所作如理安住金刚萨埵三摩地中所作圆满。又从宝光幢笑秘密大士。出生最上大自在性。安住金刚萨埵三摩地觉悟性中。又从法利因语秘密大士。出生坚固心所作清净性。安住莲华萨埵三摩地自性清净最上法性藏。从是建立种种增上事业。以护念法成熟有情。从一切如来身语心。乃至尽有情界普令成熟。如理安住已。还复世尊大毗卢遮那如来心。随入一切如来智慧性中住尔时世尊大毗卢遮那如来。说伽陀曰

  大哉无漏因正慧　　一切如来所出生
  正慧无垢不思议　　众生聚性所从来
  大哉诸法不思议　　一切佛事皆清净
  若性无性分别时　　是心即于二处转

尔时妙吉祥菩萨摩诃萨。即于会中现神通力。从如来心化出十六大菩萨身。围绕世尊大毗卢遮那如来。于一切如来左右。现大日曼拏罗光明。于其光中。复现妙月曼拏罗。妙吉祥菩萨处中而坐。作如是言。劝请世尊金刚瑜伽大秘密主大毗卢遮那如来。宣说金刚场庄严般若波罗蜜多教诸正法句

尔时世尊大毗卢遮那如来。赞妙吉祥菩萨摩诃萨言。善哉善哉妙吉祥。汝能问佛如是正义。汝当谛听如善作意我今宣说。是时世尊大毗卢遮那如来。安住一切如来自在性中。即说金刚场庄严般若波罗蜜多诸法大明句。所谓四念处等。四念处者。于身中身内外。随观行正念正知。于受中受内外。随观行正念正知。于心中心内外。随观行正念正知。于法中法内外。随观行正念正知。如是身受心法四念处观。若正念正知。即一切清净住无著行。乃于世间悉无所有。而身语心常住般若波罗蜜多平等法门。此名四念处平等法般若波罗蜜多教。大明曰

盎(引一句)岗(引)(二)唵(引)拶埵(引)哩娑蜜哩(三合)怛踰(二合)波塞他(二合)那(引)曩(引)(三)

复次四正断。谓于未生诸不善法。发起精进。当令不生摄心正念。已生诸不善法。发起精进而悉令断摄心正念。未生诸善法。发起精进悉令生长摄心正念。已生诸善法。发起精进悉令增长。坚固广大修习圆满摄心正念。如是四正断。即一切法不断而断。是为觉了第一义谛。此名正断广大门般若波罗蜜多教。大明曰

唵(引一句)三藐讫钵啰(三合)贺(引)拏(二)萨哩嚩(二合)怛他(引)誐多三摩多(引)地瑟姹也(二合)(三)恶(四)啰(五)吽(引)(六)

复次四神足。谓欲三摩地断行具足神足。精进三摩地断行具足神足。心三摩地断行具足神足。慧三摩地断行具足神足。如是四神足。从一切法如幻相出生。是即转一切法轮般若波罗蜜多第一义谛体门。此名神足波罗蜜多平等智般若波罗蜜多教。大明曰

唵(引一句)哩提播(引)那播(引)啰弥帝(引)(二)罗嚩野啰吽(引)吽(引)(三)

复次五根。谓信根精进根念根定根慧根。如是五根。悉无戏论一切法平等性转。此名根平等般若波罗蜜多教。大明曰

唵(引一句)印捺哩(二合引)夜(引)嚩冒达钵啰(二合)倪(引二)壹试(引)惹那(引)摩(三)爹波誐多(引)野(四)阿(引)(五)唵(引)(六)

复次五力。谓信力精进力念力定力慧力。如是五力。即一切法平等行。于一切力悉离戏论本来清净。此名力增般若波罗蜜多教。大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多(引)末罗阿(引)(二)吽(引)吽(引)(三)嚩(四)

复次七觉支。谓念觉支择法觉支精进觉支喜觉支轻安觉支定觉支舍觉支。如是七法住平等性。此名平等出生相般若波罗蜜多教。大明曰

唵(引一句)飒钵多(二合)冒亭誐三摩多(引)(二)苏钵啰(二合)底瑟耻(二合)帝(引)(三)突笼(二合引)(四)鑁(引)(五)

复次八正道。谓正见正思惟正语正业正命正勤正念正知。如是八法。从大菩提心出生。正道无尽而善觉了一切智智。此名八正道平等般若波罗蜜多教。大明曰

唵(引一句)阿(引)哩也(二合引)瑟啖(二合引)仵(引)摩(引)哩誐(二合)摩(引)跓(半音引)(二)

复次三三摩地。谓空无相无愿。何名空三摩地。谓若空相无所有相无自性相。与一切法皆同一相是相无生。此说名为空三摩地。何名无相三摩地。谓若于一切法。无作相无希望无别异住寂静相离相。心止一境。此说名为无相三摩地。何名无愿三摩地。谓若苦无常相等。于一切法无觉了性无起作。若如是知若异如是知。无求无行无希望。此说名为无愿三摩地。如是三三摩地。乃至一切性一切三摩地门。随入般若波罗蜜多门。大明曰

唵(引一句)朅三摩(引)萨哩嚩(二合)达哩摩(二合引)(二)亢(引)(三)

复次八解脱。谓有色观诸色解脱。内无色想观外色解脱。净解脱。复过诸色想不起碍想不作我想缘无边空而作观行即空无边处解脱。复过空无边处缘无边识而作观行即识无边处解脱。复过识无边处缘无所有处而作观行即无所有处解脱。复过无所有处缘非想非非想处而作观行即非想非非想处解脱。复过非想非非想处于想受灭三摩钵底正观行即想受灭解脱。如是八法。即一切法离戏论相。非染非净非定非散。非三摩钵底非非三摩钵底。此名离处非处般若波罗蜜多教。大明曰

唵(引一句)三满多跋捺哩(二合引)(二)萨哩嚩(二合)婆(引)嚩尾戍提(引)(三)唐(引)(四)汤(引)(五)亢(引)(六)

复次九次第定。谓离欲诸恶不善法有寻有伺离生喜乐初禅定。彼寻伺止息内心清净住一境性无寻无伺定生喜乐二禅定。于喜离着住舍念行身得妙乐离喜妙乐三禅定。若苦若乐二法悉断如先所起悦意恼意而皆止息无苦无乐舍念清净四禅定。过诸色想不起碍想于种种想而不作意缘无边空而作观行即空无边处定。过空无边处缘无边识而作观行即识无边处定。过识无边处缘无所有处而作观行即无所有处定。过无所有处缘非想非非想处而作观行即非想非非想处定。及想受灭定。如是九法。若有性若无性悉离分别。即一切法无二觉了平等性。此名一切解脱平等般若波罗蜜多教。大明曰

唵(引一句)阿难多尾谟(引)叉目珂舂(二)

复次六念。谓念佛念法念僧念舍念戒念天。如是六法与一切法同一念即胜义空。一切法同一相谓即无相。是相亦离。此名平等门三摩地名称般若波罗蜜多教。大明曰

唵(引一句)萨哩嚩(二合引)耨娑蜜哩(三合)底(二)嚩朗(二合引)(三)唐(引)(四)桑(引)(五)钵那(引)祢始(六)吽(引)吽(引)吽(引)(七)

复次菩萨十分位。谓发心分位童真分位。初习业分位修行分位。生贵分位相应具足分位。正心分位不退转分位。得灌顶分位一生补处分位。如是菩萨分位即非分位。离诸分位入第一义安住一分位性。一分位者即无分位。此名无分位般若波罗蜜多教。大明曰

唵(引一句)萨哩嚩(二合)咩嚩娑他(二合引)那尾誐帝(引)吽(引)(二)

复次菩萨十自在。谓寿命自在业自在。资具自在信解自在。愿自在神通自在。出生自在力自在。法自在心自在。如是十自在即非自在。自性离故乃得一切自在中最上寂静一切法善住清净性。此名一切自在般若波罗蜜多教。大明曰

唵(引一句)萨哩嚩(二合)嚩始帝(引)(二)怛囕(二合引)(三)突笼(二合引)(四)吽(引)(五)

复次十波罗蜜多。谓布施波罗蜜多。持戒波罗蜜多。忍辱波罗蜜多。精进波罗蜜多。禅定波罗蜜多。慧波罗蜜多。方便波罗蜜多。愿波罗蜜多。力波罗蜜多。智波罗蜜多。如是十波罗蜜多。摄一切波罗蜜多。是即无等等波罗蜜多。离戏论波罗蜜多。如实义波罗蜜多。一切法真实义波罗蜜多。金刚波罗蜜多。宝波罗蜜多。法波罗蜜多。羯磨波罗蜜多。一切法平等波罗蜜多。如是等法而悉安住坚固随顺相应法门。此名一切波罗蜜多平等般若波罗蜜多教。大明曰

唵(引一句)萨哩嚩(二合)播(引)啰弥多(引)哩他(二合)波哩布(引)啰尼(二)唵(引)(三)钵囕(二合引)(四)吽(引)(五)当(引)(六)

复次十地。谓欢喜地。离垢地。发光地。焰慧地。难胜地。现前地。远行地。不动地。善慧地。法云地。如是十地即一切地而同一义。所谓智义。即此智义亦无所有。无相无文字无声无名。不可记别本来清净。现无垢光住真实义。此名地清净般若波罗蜜多教。大明曰

唵(引一句)部弥尾秫驮儞(二)萨哩嚩(二合引)哩他(二合)波哩布啰尼(三)鑁(引)(四)蓬(引)(五)

复次四梵行。谓慈悲喜舍。如是四法安住梵行。此名一切法平等性般若波罗蜜多教。大明曰

唵(引一句)没啰(二合)贺摩(二合)尾贺(引)啰阿地瑟姹(二合)那(二)岗(引)(三)[牟*含](引)(四)讷笼(二合引)(五)叉(六)吽(引)(七)拏笼(二合引)(八)

复次十力谓。处非处智力业报智力。种种界智力了别自他根智力。种种信解智力苦灭道智力。染净智力宿住随念智力。五神通智力漏尽智力。如是十力即一切如来平等善出生性。此名十力平等般若波罗蜜多教。大明曰

唵(引一句)捺舍末罗摩帝(引)爽(引)(二)

复次四无所畏。谓如来应供正等正觉。了知如是法成正等觉具一切智。于一切世间天人魔梵沙门婆罗门等大众中得无所畏。平等观察得大安乐行。得勇猛行转正法轮。不转一切世间之法。又复如来了知如是法。断尽诸漏得无所畏。又复如来说诸染法障碍圣道。平等所说得无所畏。又复如来作如是说。修诸正行能尽诸苦。平等所说得无所畏。如是四法皆如实说正中正义即无所畏。平等住一切法如幻相。离我我所性。此名无所畏平等般若波罗蜜多教。大明曰

唵(引一句)吠(引)舍(引)啰[寧*也](切身)三摩多(引)钵啰(二合引)钵多(二合)(二)阿(三)阿(引)(四)暗(引)(五)恶(六)

复次四无碍解。谓词无碍解法无碍解。义无碍解乐说无碍解。如是四法住平等性。此名一切法如幻相无碍解。般若波罗蜜多教。大明曰

唵(引一句)钵啰(二合)底三尾那(二)莎(入)(三)吽(引)(四)

复次十八不共法。谓如来身无失。语无失。意无失。无不定心。无异想。无不择舍。欲无减。精进无减。念无减。慧无减。解脱无减。解脱知见无减。过去无碍无著愿知见转。未来无碍无著愿知见转。现在无碍无著愿知见转。身业随智慧行。语业随智慧行。意业随智慧行。如是十八法。如来于一切时一切处。一切平等而善安住。即随入一切法空性大慧清净。此名不共法平等般若波罗蜜多教。大明曰

唵(引一句)阿(引)尾(引)尼迦没驮达哩摩(二合)三摩帝(引)(二)阿(引)(三)尾(引)啰吽(引)(四)亢(引)(五)

尔时十方来者一切如来。闻世尊大毗卢遮那如来宣说秘密诸法句已。咸共称赞说伽陀曰

  善哉无上菩提心　　一切如来胜自在
  善哉诸佛最上法　　是即三摩地名称
  善哉金刚广大智　　善住金刚坚固心
  善哉诸法无量门　　善住清净第一义
  善说如是秘密句　　一切如来从是生

尔时世尊大毗卢遮那如来。欢喜归命一切如来。亦以伽陀而称赞曰

  归命顶礼诸如来　　自他清净大法身
  我先归命秘密言　　大力金刚坚固智
  诸法毕竟寂静体　　安住金刚法性门
  已得圆满大乘句　　归命大悲大自在
  本来清净大无畏　　最上最胜最第一
  信礼一切善逝尊　　最上正法诸文字
  以所宣说正法门　　普遍供养一切佛

佛说金刚场庄严般若波罗蜜多教中一分


佛说金刚手菩萨降伏一切部多大教王经

    No. 1129

佛说金刚手菩萨降伏一切部多大教王经卷上

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

  真实变化大势身　　大身坚牢能破他
  如日坏劫大炽燃　　菩萨圆光亦如是
  功德清净大宝海　　善能安住佛刹中
  时我一心归命礼　　降伏部多最上王

尔时佛告三界主金刚手菩萨。说降伏一切部多大教王成就之法。时金刚手菩萨言。若有持诵之者。求成就法。于二河岸或尸陀林中。或大树下或贤圣宫观。或金刚手菩萨宫殿之内。如是等处所作之法必得成就。若诸部多经刹那间不令成就。我即往彼破坏部多。尔时大自在天合掌向前。头面礼足白菩萨言。为我说此大金刚手忿怒主杀诸部多秘密神咒

尔时金刚手菩萨赞言。善哉善哉汝能请我。说彼降伏一切部多秘密之法。我今说之真言曰

唵(引)嚩日罗入嚩(二合引)隶(去)贺曩贺曩萨哩嚩(二合)部旦(引)吽发吒(半音)

尔时金刚手菩萨说此真言已。于身毛孔中出无数金刚炽焰。出彼焰时一切部多及诸眷属。于其身分悉皆干枯而得命终。所有一切天人帝释梵王那罗延等亦复命终。一切如来悉皆惊怪。俱发声言善哉善哉大吉祥金刚手三界主。于如来法末之时。善能调伏一切部多及诸眷属

尔时金刚手菩萨。复说甘露秘密真言。令诸部多速得还命真言曰

唵(引)嚩日罗(二合引)喻试娑啰娑啰湿弥(二合)

时金刚手菩萨说此真言。于自手臂出大甘露风。入一切部多及彼眷属身中。即得还命从地而起惊怖颤掉。见大菩萨威德炽盛。告言菩萨救我

尔时大部多主无能胜。亦起合掌头面礼足。告菩萨言。愿垂慈愍救护我等。菩萨告言汝等部多及其眷属。依我法教利益一切众生。我即救汝。所有四大洲界。阎浮提内一切众生。作法持诵悉令成就。所求圣药圣宝。或金银真珠琉璃钵讷摩啰誐宝。酥哩也建底宝。赞捺啰建底宝。及最上饮食衣服好香华等悉令充足。部多答言如是作法持诵之者。如上珍宝我令充足。亦复亲近承事供养。菩萨告言若持此一切如来教法。所须香华衣服及诸珍宝悉得受用。部多复言所有王怖冤敌怖。乃至虎狼师子等怖。悉令解脱无诸障碍。菩萨复言无能胜大部多主汝等谛听。于末世中所有懈怠有情。破戒之人作恶业人大妄语人等。如所作法悉令成就。若不成就汝部多女天女。龙女夜叉女。阿修罗女紧那罗女。摩睺罗伽女迦楼那女。毗舍遮女乾闼婆女等。我令不空大金刚破碎头目。速得命终堕八大地狱。尔时一切如来赞言。善哉善哉金刚手。为未来世一切众生作大利益。善说大菩萨不空成就精进大威力。善转一切法轮除一切苦。种种广大仪则。印咒[巾*(穴/登)]像成就之法。尔时金刚手菩萨复说还命真言曰

唵(引)羯茶羯茶羯啰羯啰蜜哩(二合)旦[口*爾](去)嚩(引)波野纥哩(二合)

说此真言。已一切天人迷闷躄地。大怖颤动从地起已。时大自在天白菩萨救我。尔时金刚手菩萨。安慰彼言。莫怖莫怖。我为汝等降伏部多主故。令一切天人敬爱故。尔时一切诸天天女亦作是言。金刚手大忿怒主救我救我。菩萨告言汝等天女。若后有人受持我法速令成就。当为承事及与金银琉璃真珠珍宝。钵讷摩啰誐宝等一切财物。时诸天女天童女夜叉女等俱发声言。于未来世若有受持菩萨法者。我等当为承事。所求财宝一切给与。若违教旨不为给事。令我种族悉皆破坏。菩萨复言若违我教则谤一切如来。汝等及一切部多头目破坏。即得命终堕八大地狱

尔时金刚手大忿怒主赞言。善哉善哉汝诸女等。于后末法之时。若有受持之者。亲自护卫承事供养。尔时复有无能胜大部多主及彼眷属。皆从座起合掌向前。礼彼金刚手大忿怒主足。说自本心真言曰

唵(引)室哩(二合)摩贺(引)部多俱罗逊捺哩吽

唵(引)室哩(二合)尾惹野逊那哩纥哩(二合引)

唵(引)室哩(二合引)尾摩攞逊那哩阿(引)

唵(引)室哩(二合引)啰底逊那哩嚩(引)

唵(引)室哩(二合引)摩努贺啰逊那哩尾(引)

唵(引)室哩(二合引)驮嚩攞逊那哩莽

唵(引)室哩(二合引)作乞刍(二合)满曩逊那哩帝(引)

此真言摄如是大部多主。能施持诵之人富贵吉祥。尔时复说紧那罗女成就之法。若人持诵须臾之间速得成就。复诵金刚手菩萨名号。一切部多及彼眷属。皆来承事如为婢从。菩萨复言。若汝等眷属不依我三昧者。汝等眷属皆令破坏。时无能胜大部多主白菩萨言。自今我等皆依菩萨三昧而住。所有世间一切持诵之者悉获成就。若为障碍所作不成。我等种族速得破坏。复获背一切如来三昧大罪。令忿怒金刚破碎我头。命终之后堕八大地狱

尔时金刚手菩萨。复说八大部多主最上成就处所。或河岸上或尸陀林。或金刚手菩萨宫殿内。于此作法。一切部多女等决定俱来。令得成就无复疑惑。复说成就印法。左手作坚固拳舒出中指。此印用召请及供养。令最上部多速与成就。以二手合拳舒头指。此印能令持三昧者。部多女速与成就。以左手作坚固拳竖小指。此印能令一切部多现前与作成就。复舒左手头指如钩捺大母指。此印能降伏一切部多。以左手头指及无名指舒展。能钩一切部多及除一切魔。以左手作拳竖大母指。此印能现前一切部多女。以右手作拳竖小指。此是部多女三昧印。能作一切事。以二手各舒。用右手安腰侧。左手安右肩上。此是最上根本心一切部多女大印。结印之间得一切部多女速来现前。若不速来身分干枯不久命终。尔时金刚手忿怒主复言。若有部多女不依我三昧者。以此忿怒真言。与前真言同诵。真言曰

唵(引)羯荼阿(引)羯荼窣[口*籠](二合)纥哩(二合引)

诵已称部多女名复诵此咒

吽[口*癹]吒(半音)

如是诵八百遍。诸部多女悉皆速来。若彼不来眼目头面。破坏干枯不久命终。若作法之处于二河岸上。用白檀香涂曼拏罗。即散香华烧安悉香。诵此真言八千遍必得成就。若于夜分诵此真言一千遍决定速来。随意所求悉皆充足。至旦却回复留黄金百两

复次于河岸上。用白檀香涂曼拏罗。用酪饭出生加持八百遍。如是七日之内彼决定来。用阏伽水净手令彼欢喜。彼女告言子呼我何作。持诵者言。我要求官衣食丰足世所崇重。部多女言汝愿我从。复次往金刚手菩萨殿内。用迦啰尾啰华散上。烧安悉香诵真言八千遍。必得成就。复次于夜分寂静之处。加持一千遍。部多女速来。即献华座问讯彼女。汝今善来与我为妻。女即随意及与最上圣药圣物等。能除一切冤家。女即背负其夫诣诸天宫。获其寿命满一万岁。复次往彼河岸。用白华白香乳香焚烧。诵真言八千遍即得成就

复次于夜分。诵真言一千遍彼女定来。即以香华水净手然。后告言与我为妹。女即为妹复与圣药圣物等。所有千由旬内所要。女人即时取来。复于贤圣空闲殿内。依法出生志心供养。诵真言八千遍速得成就。或诵一千遍彼女定来。即以为妻日与千钱。后背负于夫往诣远处。夫得一切自在获寿五千岁。命终之后得生王宫

复次往二河合流之岸献酒肉食。散迦啰尾啰华烧安悉香。诵真言八千遍速得成就

复次夜分中作广大供养。复燃酥灯诵真言一千遍。时部多女五女从来。持诵者曰与我为妻。彼女默然许之。若彼不允即得破坏。日日背负于夫往诣诸天。令得自在寿五千岁。命终之后得生王宫。复次成就法于河岸上。用恭俱摩香作曼拏罗。烧沉香依法出生。诵真言八千遍所作成就

复次作广大供养。诵真言一千遍。彼部多女放大光明。四远照曜而来现前。以白檀香水洒净女即欢喜。而自问言呼我何作。持诵者曰为我作母。女遂许之如法养育。日赡五百人供给所须。获寿一万岁命终之后生婆罗门家

复次成就之法。于二河合流之岸作广大供养。燃于酥灯于夜分诵真言八千遍。时部多女放大光明而来现前。问言呼我何作。持诵者曰我欲自在受于快乐。彼女即允。日与金钱十万获寿一万岁。命终之后生为人主。此是八大部多女主成就之法

尔时住尸陀林部多女。从座而起五体投地。礼金刚手菩萨是。恭敬合掌说自根本真言曰

唵(引)讫哩(二合)吽贺(入)

复说住尸陀林部多女句召真言曰

唵(引)吽羯茶羯茶萨哩嚩(二合)部(引)多(引)喃萨摩野摩耨波(引)罗野贺啰贺啰满驮满驮阿(引)讫啰(二合)摩诃(引)迦哩沙(二合)野普摩贺(引)唠捺哩(二合)尾湿摩(引)舍(引)曩嚩(引)悉儞阿(引)誐蹉尸伽朗(二合)度咙发吒(半音)

复说一切部多女三昧真言曰

唵(引)度曩度曩左罗左罗左(引)罗野左罗野钵啰(二合)尾舍钵啰(二合)尾舍贺啰贺啰底瑟吒(二合)底瑟吒(二合)三摩野摩耨波(引)罗野部湿摩(二合)舍(引)曩钵啰(二合)吠(去)始儞吽吽[口*癹]吒(半音)[口*癹]吒(半音)娑嚩(二合引)贺(引)

复说难瑟吒啰(二合引)羯啰(引)梨部多女真言曰

唵(引)左罗左罗达迦达迦摩贺(引)部底儞(去)娑(引)达迦(引)喃必哩(二合)夜(引)拽娑啰娑啰尾娑啰尾娑啰羯茶羯茶惹(仁左反)罗播(二合)波野惹罗播(二合)波野伴惹伴惹览誐览誐仡哩(二合)恨拏(二合)仡哩恨拏(二合)吽吽[口*癹]吒[口*癹]吒(半音)纥哩(二合)娑嚩(二合)贺(引)

复说具啰目契部多女真言曰

唵(引)具啰目契湿摩(二合)舍(引)曩嚩(引)始儞(引)娑达迦(引)耨俱隶(去)阿钵啰(二合)底贺多唵(引)拏曩莫(入)娑嚩(二合引)贺(引)

复说部多女真言曰

唵(引)惹哩惹(二合)啰目契尾啰尾啰尾啰唧多(引)哩唧(二合)多萨哩嚩(二合)设咄噜(二合)婆演迦哩(去)贺曩贺曩捺贺捺贺钵左钵左摩(引)啰野摩(引)啰野阿迦(引)罗蜜哩(二合)怛踰(二合)婆演迦哩萨哩嚩(二合)曩(引)誐婆演迦哩(引)阿吒吒贺西儞(引)萨哩嚩(二合)部帝湿嚩(二合)哩他(引)他(引)他(引)他(引)驮(引)驮(引)驮(引)驮(引)唵(引)唵(引)唵(引)唵(引)娑嚩(二合引)贺(引)唵(引)迦摩罗路左儞

如是真言。若人志心依法持诵此部多女悉能爱护一切众生令离苦恼。彼持诵者。若以酒食鱼肉及种种美馔出生供养。即得欢喜。亲近承事如婢从等。日与持诵者衣服一对金钱一文。乃至百由旬内所须女人。即时将至承事供给。直至命终彼方舍离。如是金刚手大教王降伏毗舍遮女成就之法

尔时赞拏迦怛也野儞大恶部多女。于大会中即从座起五体投地。礼金刚手大忿怒主足。合掌恭敬说自根本心真言曰

唵(引)骨咙(二合)吽发吒(半音)

复说酥啰迦怛也(二合引)野儞部多女真言曰

唵(引)吽入嚩(二合)罗吽[口*癹]吒(半音)

复说摩贺迦怛也(二合引)野儞部多女真言曰

唵(引)讫哩(二合引)纥哩(二合引)吽吽呬(引)呬(引)发吒(半音)发吒(半音)娑嚩(二合)贺(引)

复说唠捺罗迦怛也(二合引)野儞部多女真言曰

唵(引)噜捺啰(二合)婆演迦哩(去)阿吒吒贺(引)西儞(引)娑(引)驮迦必哩曳摩贺(引)尾进怛啰(二合)噜闭啰怛曩(二合引)誐哩(引)酥嚩啰拏(二合)贺悉底(二合)野摩儞纥哩(二合)多儞萨哩嚩(二合)耨佉钵啰(二合)舍摩儞唵(引)唵(引)唵(引)吽吽吽尸伽罗(二合)悉地钵啰(二合)野蹉纥哩(二合引)[口*弱](入)娑嚩(二合引)贺(引)

复说赞拏迦怛也(二合引)野儞部多女真言曰

摩贺(引)部帝(引)湿嚩(二合)哩(引)唵(引)野摩儞仡哩(二合)旦儞阿迦(引)罗蜜哩(二合)怛踰(二合)儞嚩(引)罗尼(引)朅(切身)捺誐(二合)输罗贺悉帝(二合)尸伽览(二合)悉地孕(二合)那那(引)睹旦娑(引)达迦摩(引)倪也(二合引)波野底纥哩(二合引)娑嚩(二合)贺(引)

复说噜捺啰迦怛也(二合引)野儞部多女真言曰

唵(引)呬(引)摩军拏梨尾驮迦尾驮迦入嚩(二合)罗入嚩(二合)罗祢么也(二合)军拏罗部始帝啰(引)嚩拏摩他儞(引)婆誐鑁曩(引)倪也(二合)波野底娑嚩(二合)贺(引)

复说军拏罗迦怛也(二合)野儞部多女真言曰

勃哩(二合)俱胝目契(引)羯吒羯吒驮(引)嚩驮(引)嚩入嚩(二合)罗入嚩(二合)罗虎多(引)设曩目契誐蹉誐蹉吠多(引)拏乌怛他(二合引)波儞(引)阿(引)尾舍阿(引)尾舍吽吽吽发吒(半音)婆誐鑁(引)曩(引)波野底纥哩(二合)娑嚩(二合)贺(引)

复说惹野目契迦怛也(二合)野儞部多女真言曰

唵(引)必底哩(二合)摩他儞迦贺迦贺惹野萨哩嚩(二合引)酥啰布[口*爾]帝吽贺(入)娑嚩(二合)贺(引)

复说戍婆迦怛也(二合引)野儞部多女真言曰

唵(引)输婆必哩(二合)曳祢么也(二合)路(引)左祢(二)迦(引)弥(引)湿嚩(二合)哩惹誐谟贺儞酥婆儗建(引)左曩摩(引)罗尾部沙尼耨布啰娑没提(二合)阿(引)尾舍阿(引)尾舍嚩西嚩西布啰娑(引)驮迦必哩(二合)曳纥哩(二合)娑嚩(二合)贺(引)

此是八大迦怛也(二合)野儞部多女真言。若人依法持诵必得成就

复次金刚手大秘密主降伏部多大教王。说八大迦怛也(二合)野儞部多女印相法。以二手作拳。以小指相交。舒头指复钩此是迦怛也(二合)野儞部多女印。复用二手合交。令头指如钩。此是摩贺迦怛也(二合)野儞部多女印。用前印以中指相捻。内入小指。此是破坏一切不信法者部多女印。信者令生敬爱。以前印各舒二头指。此是跋捺罗迦怛也(二合)野儞部多女印。用香华涂香供养。复用酒食鱼肉出生。刹那之间一切部多皆令成就。复用二手作坚固拳。以二头指相交。此是赞拏迦怛也(二合)野儞部多女印。此印同用能禁缚一切部多。复舒左手头指。能降伏一切部多女。复用二手作拳。以二小指相交。舒二头指复如钩。此印能钩召三界诸天。乃至大自在天大梵王等。悉皆降伏速得成就。如是金刚手大忿怒主大教王说。八大迦怛也(二合引)野儞部多女印相之法

复次金刚手大忿怒主。说迦怛也(二合引)野儞部多女成就法。于尸陀林中。诵前真言八百遍。至三日内令部多女速来。即用人髑髅满盛其血以为阏伽。彼即欢喜而问之言。呼我何作。持诵者曰愿为我母。女即许之如法养育。一切所须皆得圆满。寿五百岁命终之后生为人王

复次往金刚手菩萨宫殿内。于夜分中诵真言八千遍。时部多女速来现身如天女相。所求之事一切成就

复次于夜分中。往大自在天宫殿中。诵真言一千遍。第一日闻铃铎声。第二日部多女现天女相。第三日彼女言曰汝欲何求。持诵者曰要汝承事。女即承事尽彼命寿。时背负持诵者。往须弥山大海上。至毗沙门天王宫。取其财宝供给充足。如是阎浮提内端正童女。须者与之令作欢娱。寿五百岁。命终之后得生王宫

复次往二河合流之岸。于夜分中诵真言八千遍。得最上部多女及彼眷属。速来现前永为妻子。日与金钱五文名衣一对。令其受用

复次于夜分中往于园林之内。诵真言八百遍。诵至第三日闻铃铎声。第四日遥见彼女。第五日来至面前。第六日与金钱五文。第七日于自卧床头边。作曼拏罗烧安悉香。诵真言八百遍。复有最上部多女速来亲近。同作欢乐当结为妻。复与最上真珠璎珞留于床上。日与金钱二十五文名衣一对。能除一切冤家获寿五千岁。命终之后生于王宫

复次往空闲贤圣宫殿。于夜分中诵真言八百遍。如是至三日后。时部多女与八百眷属同来彼处。用白檀香水献阏伽。彼即欢喜寻与为妻。复给衣服饮食。供赡八百眷属及圣药等。获寿五千岁。命终之后往生王宫

复次于王舍城内。诵真言八百遍。已得精熟后更五夜。用迦啰尾啰木为柴。及摩罗帝华用作护摩八百遍。时大部多女与五百眷属。庄严其身速来彼处。即用华水献阏伽令其欢喜。或求为母或求为姊妹或求为妻。随持诵者意。若彼为妻现童女相。若彼为母如亲子想。能满诵人一切所愿。寿一万岁。命终之后生于王宫

复次十五日。于夜分中往诸宫观。诵真言一万遍。即献广大供养。至明旦时彼女即来。用血为阏伽令得欢喜。即为婢从日给金钱五文。及上味饮食。寿命五百岁。如是八大迦怛也(二合引)野儞部多女成就之法

复次金刚手大教王降伏一切部多仆从成就之法真言曰

唵(引)啰(引)虎啰(引)虎摩贺(引)唧吒迦(引)喃捺哩捺啰(二合)赦呬多(引)啰他(二合引)野唵(引)虎虎虎虎虎仡哩(二合)恨拏(二合)曼娑悉地孕(二合)弥钵啰(二合)野蹉娑嚩(二合引)贺(引)

持诵者于夜分时。将黑羖羊肉八两往尸陀林中。诵真言八百遍加持于肉。然后以眼视四方。高声唱言我今卖肉。即时尸陀林住部多女。变身为婆罗门。告诵者曰。汝大丈夫卖肉欲要何物。持诵者曰我要黄金。女与金八两。即收金与肉。女不授肉违金刚手敕。女即命终

尔时有大自在天。与无数俱胝天人围绕。复有无数天女龙神紧曩罗摩睺罗伽等在大会中。尔时大自在天。即从座起五体投地。礼金刚手大忿怒主足。右绕三匝白菩萨言。复为我说调伏三界一切部多。及天龙药叉天人众等。令生大怖除诸魔障。能杀一切星曜及吠多拏布怛曩。成就秘密曼拏啰法。尔时文殊师利菩萨赞言。善哉善哉大自在天。汝能利益未来法末之时。阎浮提内一切众生。能问菩萨调伏三界诸恶部多。天龙夜叉紧那罗等。成就秘密大曼拏罗法。时金刚手菩萨。即为说此曼拏罗成就法。作四方曼拏罗。四方作于四门。上置楼阁具足十六分。外置金刚界。中安大忿怒明王。身有圆光遍体炽焰作大青色。四臂右第一手掷金刚杵。左第一手竖头指禁伏一切部多。以二手结本印。面大恶相利牙。髑髅为冠。以八大龙王庄严其身。作降伏三界相。足踏无能胜部多王。立如舞踏势。或时大笑大吼。光明焰赫如一俱胝日。为三界主。以二手作印。二无名指相交。令二头指如钩。小指中指以大母指压之。此名最上秘密富贵印。能降三界印

复于明王前。安大自在天明王。右边安那罗延天明王。后安大梵天明王。左边安迦哩帝迦天。东北隅安频那野迦。东南隅安日天放千光明。西南隅安罗睺。西北隅安难祢计湿嚩(二合)啰曼拏罗第二重供养一切贤圣身色如金。一切庄严作欢喜相顾视忿怒主明王。左边复安乌摩女天。明王前安福女天。以手执华。明王右边安底路怛摩女天。手执香炉一切庄严。明王后面安月女天。手执灯庄严最上耳珰环钏。东南隅安宝庄严女天。手执涂香一切庄严。西南隅安辩才女天。有无数音乐种种歌舞。西北隅安夜叉女主。手执宝鬘名酥啰逊那哩。是一切夜叉主。东北隅安部多女。名阿虎底儞。是一切部多。身相端正广目少年。庄严具足头髻如大青色。敬爱修行者。复于曼拏罗第三重。东方安帝释天。东南隅安火天。南方安阎魔王。西南隅安罗刹主西方安水天。西北隅安风天。北方安毗沙门。东北隅安月天。如是曼拏罗各安本位仪则已。时阿阇梨顶戴青冠身着青衣。以右手掷金刚杵发是愿言。我为利益一切众生故。刹那之间速得成就。此是金刚大忿怒主。依三昧位住诸贤圣。时阿阇梨结大忿怒印。即入曼拏罗诵此请召真言曰

唵(引)嚩日啰(二合)发吒(半音)

复诵安住三昧真言曰

唵(引)底瑟吒(二合)悉地孕(二合)吽

诵此真言已。引弟子入曼拏啰。用青帛盖于头面。时阿阇梨结忿怒明王印。安弟子顶上。即诵觉悟真言曰

唵(引)钵啰(二合)尾舍骨噜(二合)驮吽吽恶(入)

此真言持诵之时。能令须弥山震动海水倾摇。彼弟子能知三世之事。知已能说。即时与去盖头。散华供养得见本尊。此名灌顶学法供养降伏一切部多曼拏罗仪轨已

佛说金刚手菩萨降伏一切部多大教王经卷上佛说金刚手菩萨降伏一切部多大教王经卷中

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

尔时金刚手菩萨。说降伏诸部多观想成就之法。于十五日月圆之时。想彼月中有一吽字。字有光明圆满照曜。即诵真言曰

唵(引)悉驮嚩日啰(二合)吽

此真言灭一切罪业。复想啰字如彼日轮光遍炽盛。作此观时即诵此真言曰

唵(引)贺那尾特网(二合)娑野曩(引)舍野播(引)半吽发吒(半音)

诵此真言已。复作空观。然后想一净帛。如军那华如颇胝迦。复想吽字变成八叶莲华光明遍满。即诵动静觉悟明王真言曰

唵(引)骨噜(二合引)驮(引)吠(引)舍吽吽吽恶

复结觉悟明王印。诵此真言曰

唵(引)嚩日啰(二合)吠舍阿(引)吠舍播(引)多曳(引)吽

诵此真言已。复想本尊形像印。结忿怒明王印。安自身分诵六字真言曰

唵(引)贺曩嚩日啰(二合)吽

想此真言安于头上

唵(引)那贺嚩日啰(二合)吽

想此真言安于顶上

唵(引)祢(引)钵多(二合)嚩日啰(二合)吽

想此真言安于眼上

唵(引)嚩日啰(二合)噜沙吽

想此真言安于心上

唵(引)捺哩(二合)茶嚩日啰(二合)吽

想此真言为铠甲作拥护

唵(引)贺曩那贺跛左骨噜(二合)驮嚩日啰(二合)萨哩嚩(二合)讷瑟吒(二合引)摩啰野吽发吒(半音)

想此真言为器仗。如是大忿怒明王六分观想真言作此观已。请召曼拏罗中大贤圣。即以二手相交。舒二头指复曲如钩。诵此真言曰

唵(引)嚩日啰(二合)驮啰摩贺(引)骨噜(二合)驮三摩野摩努播罗野尸伽览(二合)阿(引)誐蹉纥哩(二合)[口*弱]吽发吒(半音)娑嚩(二合)贺(引)

诵此真言。普请一切贤圣已。复别诵此真言曰

唵(引)萨哩嚩(二合)祢嚩多(引)钵啰(二合)细那吽

诵此真言献阏伽水已。复诵此真言

唵(引)曩(引)舍野讷瑟吒(二合引)那贺跛左婆悉弭(二合)俱噜吽吽发吒(半音)发吒

诵此真言时作忿怒相。复诵此真言曰

唵(引)嚩日啰(二合)骨噜(二合)驮摩贺(引)室赞(二合)拏满驮满驮那舍祢舍(引)吽发吒(半音)

诵此真言令作结界。复诵请召诸天真言。今说大自在天真言曰

唵(引)部哩普(二合)嚩娑嚩(二合引)贺(引)

那罗延天真言曰

唵(引)阿室哩(二合)嚩日啰(二合)播拏曳(引)娑嚩(二合)贺(引)

大梵天真言曰

唵(引)祢(引)嚩虞噜祢(引)嚩(引)驮啰(引)野娑嚩(二合引)贺

迦哩帝计野天真言曰

唵(引)纥哩(二合)骨噜(二合引)左舍吉底(二合)驮哩尼发吒(半音)娑嚩(二合引)贺

频那夜迦天真言曰

唵(引)兀[口*籠](二合)誐拏钵多曳(引)娑嚩(二合引)贺(引)

日天真言曰

唵(引)室哩(二合)萨贺娑啰枳啰尼娑嚩(二合引)贺(引)

罗睺真言曰

唵(引)赞捺啰(二合)野设讫啰(二合)波啰(引)讫啰(二合)摩(引)野吽发吒(半音)

曩致湿嚩啰天真言曰

唵(引)曩致(引)湿嚩(二合)啰(引)野曩吒纥哩(二合)娑嚩(二合引)贺(引)

复说天女根本心真言。底路怛摩天女真言曰

唵(引)塞蜜哩(二合)布曩莫(入)室哩(二合)祢么也(二合)唵(引)室哩(二合)曩莫(入)

月天女真言曰

唵(引)室哩(二合引)倪也(二合)曩莫(入)

蓝婆女天真言曰

唵(引)室哩(二合)莎曩莫(入)

辩才女天真言曰

唵(引)娑啰莎帝曳(二合引)誐(引)野怛哩(二合)萨哩[金*(穴/(犮-乂+又))](二合)娑嚩(二合)贺(引)

酥啰逊那哩夜叉女真言曰

唵(引)药翅湿嚩(二合)哩翅孕(二合)娑嚩(二合)贺(引)

大部多女真言曰

唵(引)阿部底纥哩(二合)

复说八部多女守门真言曰

唵(引)恶室哩(二合)嚩(引)摩娑嚩(二合)贺(引)

余七真言如前所说。如是部多女根本心真言。能降伏一切部多曼拏罗成就仪轨已

尔时金刚手。复说降伏诸部多大教王印相法。以二手相交。竖二头指如针。此印能除一切业障。复用二手。作合拳。以二头指相交。此是忿怒明王觉悟印。于刹那间悉能觉悟三界众生。复以二手作合拳。以二中指直竖。此是前想六字身分印。复用二手作合拳。以二中指直竖。此是前安头上真言印。复用二头指竖如针。此是前安顶上真言印。复用大母指捻头指节。以右手印安字右眼上。左手印安字左眼上。复以二手作合拳。以二小指相交。二头指直竖安于心上。复用二手各作拳。以左头指安左臂上。右大母指捏小指甲。余指并舒安右臂上。此是前结界真言印

复说诸天印相。以二手平仰。以二头指二无名指。并屈入掌中。此是大自在天最上真言印。复用二手平仰。以二头指相交复如钩。此是那罗天真言印

复用二手相交作拳。舒二小指。此是大梵天真言印。复用左手作拳。舒中指。此是迦哩底迦天真言印。复用左手作拳。舒头指中指。以中指复屈一节。此是频那夜迦印。复用二手平仰。大母指捻头指。此是日天印。复用右手舒头指及无名指。复屈指节。此是罗睺印。复用右手作金刚拳作舞势。复用左手作拳。舒头指中指。以大母指捏无名指及小指。此是那致湿嚩啰印。复用二手作平掌安自顶上。此是乌摩女天印。复用二手作合掌。向虚空掷散。此是吉祥女天印。复用二手合拳。小指与头指相交。此是月女天印。复用二手合拳。舒二头指。以二头指相捻如宝形。安在额上。此是宝庄严夜叉女印。复用二手各各作拳。以二小指相捻。此是月天印。诵此月天真言曰

唵(引)罗怛曩(二合)室哩(二合)娑嚩(二合引)贺(引)

复说辩才女天印。以二手相交。舒二头指安口上。复用二手右旋舞安顶上。此是底路怛摩女天印。复用二手平安心上。此是蓝婆女天印

尔时复说外曼拏罗中。安贤圣位真言曰

唵(引)设讫啰(二合引)野娑嚩(二合引)贺(引)

此是帝释真言。安东方

唵(引)阿誐曩(二合)曳(引)娑嚩(二合引)贺(引)

此是火天真言。安东南隅

唵(引)野摩(引)娑嚩(二合)贺(引)

此是夜摩天真言。安南方

唵(引)啰(引)叉娑(引)地波多曳惹野娑嚩(二合引)贺(引)

此是罗叉主真言。安西南隅

唵(引)嚩噜拏曩(引)誐地波多曳贺曩贺曩娑嚩(二合引)贺(引)

此是水天龙主真言。安西方

唵(引)嚩(引)野吠也(二合)左罗左罗娑嚩(二合引)贺

此是风天真言。安西北隅

唵(引)俱吠(引)啰(引)野药叉地波多曳(引)娑嚩(二合引)贺(引)

此是毗沙门天王真言。安北方

唵(引)赞捺啰(二合)野娑嚩(二合引)贺(引)

此是月天真言。安东北隅

尔时金刚手菩萨。复说诸夜叉女主印相。用二手合掌小指如环。此是酥啰逊那哩印。复用二手合拳。以二小指相交。头指亦如环。此是一切部多女主印。复用二手作拳。以二头指相交。此是八守门部多女印。复说曼拏罗贤圣位印。以右手平仰。以大母指捏小指甲。余指各相离。此是帝释印。以左手平仰微动。此是火天印。用右手作拳舒头指。此是夜摩印。用右手作拳。舒头指中指。此罗刹主印。用左手作拳。舒头指复如环。此是水天印。用左手作拳。舒头指中指。此是风天印。用右手作拳。舒大母指。此是毗沙门天王印。用二手各作拳。以二头指相捻。此是月天印。用左手作拳。以大母指捻小指甲。余指并舒。此是三叉印。用二手作合拳。此是圆满印真言曰

唵(引)悉地嚩日啰(二合)布啰野布啰野吽(引)

复用二手作拳。以二小指相交。头指如环。此是句召印。即诵此句召成就真言曰

唵(引)嚩日啰(二合)噜沙摩贺(引)骨噜(二合)驮悉驮迦哩沙(二合)野吽[口*弱](入)悉驮(引)迦哩沙(二合)拏满怛啰(二合)骨噜(二合)驮悉地摩贺啰(引)惹悉地三摩野娑(引)誐啰悉驮睹怛娑(二合)祢(引)嚩多尸伽啰(二合)悉地满努多啰(引)

诵此真言时掷金刚杵。复说部多献座印相。用左手平仰。竖立母指。复拳右手执左母指。竖立右母指。此无能胜部多主。在金刚手菩萨双足下。捧足而坐。是名献座诵此真言曰

唵(引)惹野惹野摩贺(引)骨噜(二合)驮(引)地波底骨噜(二合引)驮啰(引)惹伊难部多(引)娑喃捺哩舍(二合)野啰叉野娑嚩(二合引)贺(引)

复说贤圣座印。用二手作合掌。复离开十指。此是莲华座印诵此真言曰

唵(引)钵讷谟(二合引)讷婆(二合)鑁儞始(引)捺萨哩嚩(二合)祢嚩旦(引)娑嚩(二合)贺(引)

诵此真言已。以前莲华印。复摇动二母指。此是发送贤圣印。即诵此真言曰

唵(引)娑啰娑啰誐蹉誐蹉萨哩嚩(二合)儞(引)嚩旦(引)室哩(二合)嚩日啰(二合)驮啰萨摩(引)倪也(二合)波野帝娑嚩(二合)贺(引)

诵此真言已。即诵此偈曰

  一切成就大忿怒　　令得成就最上乐
  我今已得成就法　　唯愿圣众归真寂

尔时金刚手菩萨大忿怒主。说如是言。若复有人于此曼拏罗。得见随喜。是人不久成就三界之主。若复有人。于此金刚手大教王。受持供养。是人不久与金刚手菩萨。神通威力悉皆齐等。设不齐等。即得受于转轮王领四天下。若复有人。持诵金刚手菩萨之名。能令一切部多。来为仆从承事供给。若诵忿怒明王真言。一切天龙夜叉罗刹诸恶鬼神皆令命终。一切天人恐怖避走

尔时金刚手菩萨。复说成就法。先于净处精习法事。然后诵真言一洛叉。作自身拥护。复于每月一日。诵真言一千遍。至十五日随力供养。结忿怒印竟。夜持诵至明旦时。大地震动印现光明炽盛照曜。于刹那间与金刚手菩萨威力齐等。如天人相不老不死

复次金刚手菩萨。说作天女成就法。先作天女形像。持诵者用左足踏天女像。即诵真言一阿庾多。时彼天女即来现身。与持诵者种种圣药及地藏珍宝等。复与持诵者为其妻子。彼女不为成就。即用猪血涂天女像。复用左足踏之。诵此忿怒真言曰

唵(引)贺曩嚩日啰(二合)摩(引)啰野阿母剑吽发吒(半音)

诵此真言八千遍。即时天女头面破裂干枯命终。此真言亦能杀一切部多及诸冤结

复次吉祥天女成就法。如前作天女像。时持诵者以左足踏之。亦诵真言一阿庾多。彼女速来即献华座。告言善来善来与我为妻。女即随意无所违碍

复次持诵者用左足。踏陪啰嚩天女像。诵真言一阿庾多。彼女即来。一切所求无不成就。如前作法持诵。令七摩底哩天女。彼亦速来所求成就。如是名为降伏部多成就之法

复次金刚手菩萨调伏最上难调大恶成就之法。持诵者往大自在天祠宫殿之内。以足踏自在天身。诵前真言八千遍。至七日内彼天即来。若不到来即令命终。如是那罗延亦以足踏之。诵真言八千遍。至七日内彼即速来。降伏承事如仆从等。降伏梵王亦以足踏梵王身。诵真言八千遍。彼即速来承事供给亦如仆从。降伏帝释亦以足踏帝释身。诵真言八千遍。速来承事。若彼不来头面破裂作于百分。及彼眷属皆悉命终

降伏迦哩帝计野天。亦以足踏之。诵真言八百遍。至七日内与诸眷属。速来供给亦如仆从。复次若彼持诵之者。欲杀部多如前作法称彼名字。复令还命亦称彼名即得成就

复次如前作法持诵之者。亦以足踏频那夜迦身。诵真言八千遍。彼频那夜迦并诸眷属。速来给侍如仆从等。若彼不来即得命终

复次持诵者。亦以足踏日天身。诵真言八千遍。至七日内能令持诵者。所作自在

复次持诵者。亦以足踏月天身。诵真言八千遍。至七日后彼即速来。日留金一两

复次持诵者。亦以足踏陪啰嚩天身。诵真言八千遍。然后作广大供养。即献人肉食燃人脂灯。烧人肉为香。时陪啰嚩天于夜分中。作大恶声而复大笑。告持诵者言我今食汝。若闻此声不得惊怖。如心怯惧但诵吽字即得无怖。时陪啰嚩天而自降伏。令彼行人为三界主。此之吽字若人持诵。一切世间人非人等皆生恐怖

复次持诵者。以自足踏曩致湿嚩啰天身。诵真言八千遍。至七日内速来降伏。供给承事如仆从等。复次如前作法。足踏大黑神。诵真言八千遍。并诸眷属速来现前供给承事。若不来时即得命终

复次往自在天祠四门殿内。亦以足踏自在天身。诵真言一阿庾多。至七日内。时自在天与其眷属即来现前。凡有所须悉皆供给。即负背行人往诣诸天。复令乌哩摩尸天女承事供养。及与种种圣药。如是金刚手菩萨降伏诸部多仆从成就之法

尔时三界无量无边。一切天人等皆悉归命。是时金刚手菩萨。为利益一切诸众生故。说彼一切懈怠不信。及造恶业种种有情。亦得成就之法。令诸部多随意承事利乐众生

时持诵之人。先于净室持法精熟。即得求于最上成就之法。或求持明天地下宝藏如意宝珠。及贤瓶璎珞等皆得成就。若为利益一切众生故。时阿阇梨依一切贤圣本尊持诵真言。所有一切部多女。夜叉女龙女紧曩啰女。乃至一切诸恶鬼等。刹那中间速来成就

时金刚手菩萨言。若后末世。或有破戒众生不信佛法众生。造诸恶业众生乃至毁谤三宝。如是之人若欲依法持诵。亦得成就一切所求皆得满愿。若复有人于金刚阿阇梨而行毁谤。所求之法定不成就

尔时金刚手菩萨。复说降伏部多最上秘密真言曰

唵(引)纥哩(二合)羯茶羯茶阿目剑吽吽吽[口*弱](入)

若持此真言八百遍。一切部多及其眷属速来成就。或彼不来。令彼部多及其眷属悉皆破坏不久命终。复次持诵者用牛黄。画彼部多女及饿鬼女形像。以自左足踏彼画像。诵真言八千遍。刹那之间彼女即来。作大怖之声告言。我欲命终我欲命终。持诵者汝呼我何作。持诵者言。我要汝等为其仆从。即时彼女承事供给以尽百年。复次用牛黄于桦皮上。画前部多等形。持诵者以左足踏之。诵真言一千遍。刹那之间彼女速来。如不速来。用白芥子加持打彼像口。时部多女高声啼哭身生恶病。四体干枯即得命终。复用酥蜜加持打彼像口。速得还命平复如故。承事行人如仆从等。日给饮食衣服可赡三人有余。复次逐日于寺门内。夜分中持真言八千遍。时部多女名军惹嚩帝速现人前。彼女言曰呼我何作。持诵者言与我为母。女即允之如子养育至尽形寿

复次金刚手大明王。说彼降伏诸部多利益一切贫穷有情成就之法。有八大部多女。一名部底二名尾沙尼。三名星呬儞四名诃悉儞。五名曩胝六名啰帝。七名迦弥湿嚩(二合)哩八名祢吠。此八部多女。能为持诵之者作成就故。若有行人于夜分中往其树下。持诵真言至第三日满八千遍。然后作大供养烧安悉香。复诵真言至中夜时。尾部沙尼部多女即现人前。用白檀香水献阏伽。令彼欢喜。若欲为母。彼即为母如子养育。日给衣服饮食可赡百人。若欲为妻忻悦和合。日给金钱一千。若为姊妹百由旬内。所有端正女人即为将来。及与圣药宝藏等悉充足。复次于夜分中。往尸陀林中诵真言一阿庾多。时军拏罗贺哩尼部多女即现人前。用血献阏伽令彼欢喜。时持诵者求彼为母。女即允之如子养育。一切所须悉令丰足

复次往空闲宫观之内。诵真言一阿庾多。时贺哩尼部多女即来现身。与彼为妻同作欢乐。日给金钱二十五文名衣百件。持诵人等一十二人丰足有余

复次往大自在天宫观之内。诵真言一阿庾多。时星呬儞部多女即来现前。女云呼我何作。持诵者曰求汝为妻。女即相允日给金钱八文。名衣一对及种种圣药等

复次于金刚手菩萨前。画部多女像。散迦啰尾啰花供养。诵真言至中夜。时诃悉儞部多女即来现身。以白檀香水献阏伽。令彼欢喜。女曰呼我何作。行人言曰要为仆从。女即听允。衣服饮食须者给足。若畜积不使女不复与

复次曩致部多女仆从成就法。不作持诵不作护摩。亦不在先精熟法事。但念金刚手菩萨名号。一切所用皆悉成就

复次持诵者夜分中于本舍门前。持诵真言至三日内。彼啰帝部多女即来现前。一切承事而为仆从。乃至修补房舍及耕种等常自营办

复次持诵者往寂静之处。于夜分用酒肉食而复出生。诵真言一千遍至第七日。彼迦弥湿嚩哩部多女即现人前。以血献阏伽。告言呼我何作。持诵者言汝为我妻。女即允之满一切愿令得自在

复次往诣宫观之内安置宿卧。用白檀香惹帝花等作供养烧安悉香。彼部多女即来现身。作童女相金色一切庄严。即为妻子同作欢乐。日给金钱八文。名衣一对及上味饮食等。又此部多女往毗沙门天王宫内。取彼珍宝而以与之。如是金刚手说降伏八部多女成就之法已

  归命金刚手　　忿怒大威力
  说此秘密言　　调此难调者

尔时金刚手菩萨。复说杀一切天龙夜叉诸部多等真言曰

唵(引)贺曩贺曩萨哩嚩(二合)摩(引)啰野嚩日啰(二合)入嚩(二合引)隶(引)吽发吒(半音)

尔时菩萨说此真言之时。变为金刚炽焰。遍满三千大千世界。复说此真言曰

吽贺曩发吒(半音)

说此法时。所有梵天那罗延天大自在天。及无数持明天龙神夜叉。必隶多必舍左。巘驮哩嚩紧曩啰。摩护啰誐誐噜拏。及一切天人。悉皆破坏俱获命终

尔时文殊师利菩萨摩诃萨。睹斯神力怪未曾有。而唱是言善哉善哉金刚手大秘密主。能为末法众生作大利益。降伏一切天龙鬼等。令于有情广行饶益。尔时会中彼诸天女即从座起。头面礼金刚手足。各各说自根本心真言曰

唵(引)室哩(二合引)舍始祢(引)么也(二合引)

唵(引)室哩(二合引)底路(引)多摩(引)

唵(引)室哩(二合引)建(引)左曩摩(引)攞(引)

唵(引)室哩(二合引)纥哩(二合引)军拏攞贺(引)哩(引)

唵(引)吽啰怛曩(二合)摩(引)攞(引)

唵(引)酥噜(二合)乌哩嚩(二合)细(引)

唵(引)鑁(引)悉哩(二合引)部沙尼(引)

复说天女成就法时。持诵者往山顶上结跏趺坐。诵真言一洛叉必得成就。复次于十五日。随力作供养及燃酥灯。竟夜持诵至明旦时。彼女即来而现本身。用白檀香水献阏伽女。即问云欲何所作。行人言曰要汝为妻。女即听允。复与圣物圣药等。食此药者获寿千岁

复次持诵者食白檀香并乳。然后诵真言一阿庾多。至第七日作广大供养。时底路怛摩天女即来现身所求成就。复次于初八日。往山顶上跏趺而坐。竟夜持诵至明旦时。彼女现端严相于面前立。与持诵者默作欢乐。复负行人往诣诸天所为自在

复次持诵者。往二河合流之岸。诵真言八千遍。至第七日作广大供养烧安悉香。复持诵竟夜至旦。彼建左曩摩攞天女。即来现前所求成就

复次持诵者不择日月星辰。亦不持斋戒。即往山顶上诵真言一阿庾多。复诵真言至中夜时。彼军拏攞贺哩尼天女即现人前。与彼为妻日给金钱十万。复负行人诣四大洲。及与圣药圣物等所须满愿

复次持诵之者往宫观内。诵真言八千遍至一月。月尽日复诵至中夜。时啰怛曩摩攞天女即来现身。作铃铎声即献华座。持诵者曰善来天女。彼女言曰呼我何作。持诵者曰我要为妻。女即听允尽心承事。所求皆得获寿一千岁

复次持诵者于月一日。往寂静处作供养。用白檀香作曼拏罗烧安悉香。日日三时诵真言八千遍。至十五日作大供养。时嚂婆天女至明旦时现身而来。即得为妻同作欢乐。复与种种圣药等。若彼不来即得命终。复令行人寿命一万岁。命终之后生于王宫

复次持诵者往宫观内。烧白檀香诵真言一阿庾多。至一月尽日随力作供养。复诵真言夜至明旦。彼乌哩嚩尸天女。即现人前与献华座。告言善来。女言呼我何作。持诵者曰要汝为妻。女即允之及与种种圣药等寿命一千岁。复次于洁净处。用桦皮上以恭俱摩香。画彼部沙尼天女形像。烧白檀香诵真言一月。至月尽日作广大供养。复诵真言至中夜。时彼天女即现人前用作欢乐。复与金银真珠及种种圣药等。日给上妙饮食令其安隐。如是金刚手菩萨说八天女成就之法

尔时金刚手菩萨复说是言。若诸天女不为行人成就所求。诵此忿怒明王真言曰

唵(引)纥哩(二合引)阿(引)羯茶阿母剑吽[口*弱](入)发吒(半音)

诵此真言之时。彼诸天女皆令破坏身为百分。复诵此真言曰

唵(引)满驮满驮贺贺吽发吒(半音)

唵(引)左攞左攞嚩舍摩(引)曩野吽发吒(半音)

诵此真言令诸天女深生敬爱

尔时金刚手菩萨为利益众生故。复说八天女成就之法。若复有人于此法教。信重三宝受持读诵。得最上快乐所求成就。彼部多女等。或为母或为姊妹。或为妻子仆从等皆现本身。令彼有情悉获利乐。复说印相法。以二手作拳。以二手作旋舞。以二中指如针。此时八天女印。能除一切苦恼。复用二手如执剑。此印降伏一切天女。句召现前成就一切事。复用二手作莲华旋舞。此印能降一切天女令作仆从等。真言曰

唵(引)萨哩嚩(二合引)钵蹉(二合)啰娑(引)誐蹉吽[口*弱](入)[口*弱](入)

用此真言句召天女。复诵此真言曰

唵(引)萨哩嚩(二合)萨哩嚩(二合)悉提部儗湿嚩(二合)哩(引)娑嚩(二合引)贺(引)

此亦名句召真言。复说真言曰

唵(引)迦(引)摩必哩(二合)夜(引)曳(引)娑嚩(二合引)贺(引)

诵此真言能令天女速得现前。复说真言曰

唵(引)鑁(引)暗(引)吽(引)吽(引)[口*弱](引)[口*弱](入)

诵此真言能降伏一切天女作种种事。持诵之者必得成就

尔时会中一切夜叉女。即从座起五体投地。礼金刚手菩萨足。各各说自根本真言曰

唵(引)阿(引)誐蹉酥啰逊那哩(引)娑嚩(二合引)贺(引)

此是羯诺羯嚩帝夜叉女真言。复说迦弥湿嚩(二合)哩夜叉女真言曰

唵(引)阿(引)誐蹉迦(引)弥湿嚩(二合)哩(引)娑嚩(二合)贺(引)

复说啰底夜叉女真言曰

唵(引)啰底必哩(二合)曳(引)娑嚩(二合引)贺(引)

复说钵讷弥儞夜叉女真言曰

唵(引)钵讷弥(二合)儞(引)娑嚩(二合引)贺(引)

复说曩致夜叉女真言曰

唵(引)曩致(引)摩贺(引)曩致(引)酥噜波曩致(引)娑嚩(二合引)贺(引)

复说阿努啰儗儞夜叉女真言曰

唵(引)努啰(引)拟抳(引)每(引)度曩钵哩(二合)曳(引)娑嚩(二合引)贺(引)

是名夜叉女真言秘密之法

复说八大夜叉女成就法。持诵之人往金刚手菩萨宫殿之内烧安悉香。每日三时诵真言三千遍。至一月内彼夜叉女即来现身。用白檀香水献阏伽。时夜叉女或为母或为姊妹。或为妻子等随行人之意。若令为妻不得别行邪欲。彼即欢喜日给金钱十万。及与种种圣药所作自在。若为姊妹亦与种种圣药及圣物等。复取最上天女令其承事。又彼姊妹所有过去未来现在之事一一宣说。令彼行人获得种种快乐之事

佛说金刚手菩萨降伏一切部多大教王经卷中佛说金刚手菩萨降伏一切部多大教王经卷下

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

复次持诵者往于河岸。用白檀香作曼拏罗。献广大供养。时诵真言一阿庾多。至第七日复作广大供养。至夜半彼摩拏贺哩尼夜叉女。即来现身甚大苦恼。女言呼我何作。持诵者言汝为我婢女。即听允日给金钱一百。赡彼行人等八人丰足使尽复与。若不使尽不复与之

复次持诵者往彼尼拘陀树下。以自饮酒肉食已不洁净盥漱。持诵真言一千遍。至第七日复诵真言。至中夜已来。彼羯诺羯嚩帝夜叉女庄严具足。与其仆从八百人俱悉现本身。与彼行人同作欢乐。即结为妻。给与衣服饮食及金钱八文。赡彼行人等一十二人悉得丰足

复次持诵者。于桦皮上用牛黄。画彼迦弥湿嚩(二合)哩夜叉女形像。于寂静处置一卧床。于此床上诵真言一千遍。于月尽日作广大供养燃以酥灯。时诵者默然。彼女即来随行人意而为妻子。于卧床上留最上庄严。至明旦时却还本处。持诵之者不得邪欲。若有所犯即令破坏

复次持诵者于其[巾*(穴/登)]上。画彼女像。身作金色一切庄严。手执优钵罗华如童女相。用惹底华作供养。烧安悉香诵真言八千遍。至月尽日随力供养。燃以酥灯。复诵真言至中夜时。彼啰帝夜叉女即来现身。同作欢乐即为妻子。日给金钱二十五文及圣药等。赡彼行人及其徒众悉令丰足

复次持诵之者。于自本舍卧床头边。用白檀香作曼拏罗。烧安悉香诵真言至一月。于十五日夜随力献供养。复诵真言至中夜。彼钵讷弥儞夜叉女。即来现身随诵者意。以结为妻。即与种种圣药及圣物等

复次持诵者往无忧树下。食于酒肉已。用涂香好华作供养已。诵真言一千遍。彼曩致夜叉女即来现身。或为母或为姊妹或为妻子。若得为妻日给金钱八文及种种圣药等。若得为母供给衣食及金百两。若为姊妹于千由旬内。所须女人即为取来。及供给饮食衣服种种圣药等

复次持诵者。于桦皮上用恭俱摩香。画彼阿努啰儗尼夜叉女形。于月初一日。以香华灯及涂香等。作供养一日三时。持诵真言至十五日。燃以酥灯随力作供养。持诵夜至明旦。彼夜叉女即来现身。随行人意即为彼妻。日给金钱一千及与种种圣药寿命一千岁。如是名为所说降伏诸部多大教王夜叉女成就之法

尔时金刚手菩萨大秘密主言。若有夜叉女不依我三昧住者。诵此忿怒明王真言决定破坏。真言曰

唵(引)度[口*籠](二合)羯茶羯茶阿目迦药乞叱(二合)尼(引)纥哩(二合引)惹[口*弱](入)吽发吒(半音)

诵此真言一千遍。彼女速来。若不速来头目俱破。刹那命终堕八大地狱。复说印相法。以二手作拳。二小指相交。此大不空忿怒钩印能钩三界

复说夜叉女印。以二手平掌。二中指颠倒。以无名指出外。头指与小指相捻。此是一切夜叉女最上根本印。结此印时彼夜叉女速来现身。复用此印。以右手母指作钩召。复诵此真言曰

唵(引)纥哩(二合引)阿(引)誐蹉

诵此真言。能钩召一切夜叉女。复用前印。以左手母指作发送。诵此真言曰

唵(引)纥哩(二合引)誐蹉誐蹉药乞叱(二合)尼(引)尸伽啰(二合)补曩啰(引)誐摩曩(引)野娑嚩(二合引)贺(引)

复说印相。以二手作拳舒二中指。此印能令一切夜叉女速来现前。诵此真言曰

唵(引)摩贺(引)药乞叱(二合)尼(引)昧上曩必哩(二合)曳(引)娑嚩(二合引)贺(引)

复用二手作拳舒二小指。此印能令一切夜叉女速来亲近。真言曰

唵(引)迦(引)摩菩疑湿嚩(二合)哩娑嚩(二合引)贺(引)

复用二手如执刀剑势。此是一切夜叉女心印。诵此一字真言曰

翅(入引)

复用二手作拳。舒于头指中指。此是一切夜叉女香华灯涂供养印。诵此真言曰

唵(引)萨哩嚩(二合)摩努贺(引)哩尼(引)娑嚩(二合引)贺(引)

如是说此降伏诸部多大教王夜叉女成就法已

尔时会中有龙女主。即从座起五体投地。礼金刚手菩萨足。各各说自根本心真言曰

普(入)唵(引)普(入)阿难多目契

普(入)悉哩(二合引)普(入)嚩(引)酥吉目契(引)

普(入)伊普(入)钵讷弥(二合)儞

普(入)阿普(入)摩贺(引)钵讷弥(二合)儞

普(入)尾普(入)羯哩俱(二合)吒迦目契(引)

普(入)摩普(入)设始儞野

普(入)染普(入)入嚩(二合引)攞目契(引)

普(入)骨噜(二合)普度摩(入)目契

复说八大龙女主成就之法

时持诵之者先于龙堂之内。持诵真言一洛叉令法精熟。得一切龙女心大欢喜。然后于月初五日。往龙堂内入于龙池。用香华涂香及乳汁。依法作供养。即诵八大龙女主真言一千遍。时彼龙女速来池内。用乳汁白檀香水献阏伽已。持诵者言善来与我为妻。女即听允日给金钱八文。或令杀冤或令救护随意无违

复次持诵之者。往二河合流之岸。用酥乳为食。诵真言八千遍。时彼龙女即来现身。以其好华戴彼顶上。告言汝为我妻。龙女即允日给金钱五文及上妙饮食等。复次持诵者往龙堂内。诵真言一千遍。刹那中间令其龙女患于头痛。速来言曰呼我何作。行人告言与我为母。龙女即允供给衣服饮食。可赡诵者徒众五人俱足

复次持诵者往莲池岸上。诵真言八千遍。龙女速来同作欢乐。即得与妻日给金钱八文使尽复与若畜之不用更不与之

复次持诵者。往二河合流之岸。于夜分时诵真言八千遍。时彼龙女即来现身。行人言曰善来与我为妻。龙女即允日给黄金一两

复次持诵者往大海岸。于夜分时诵真言八千遍。时彼龙女即来现身。行人言曰汝为姊妹。女即允之日给金钱一文及衣服等

复次持诵者往彼龙堂。复入龙池水至脐轮。即诵真言八千遍。时彼龙女即来现身。以其好华戴彼顶上。告曰汝为我妻。龙女即允日给金钱八文及上味饮食等

复次持诵者往彼龙堂内。于夜分中诵真言至明旦。时彼龙女庄严其身即现人前。用华水献阏伽。告言善来汝为我妻。龙女即允。与持诵者种种圣药圣物等。能满一切愿

复次持诵者往彼龙堂。诵真言一阿庾多。龙女即来同作欢乐。诵者言曰汝为我妻。龙女即允日给金钱五文及上味饮食衣服等

复次持诵者于夜分中。近彼龙堂诵真言八千遍。龙女即来。以龙华戴彼顶上。持诵者曰与我为妻。龙女即允及与彼诵者最上庄严等

复说龙女三昧真言句召真言曰

唵(引)普阿誐蹉曩(引)拟儞(引)普

复说涂香真言曰

驮囕(二合)伊普

复说香真言曰

唵(引)普恶

复说一切龙女三昧真言曰

阿普憾(引)普鑁普

复说发送真言曰

普誐蹉誐蹉尸(引)伽囕(二合)布曩啰(引)誐么曩(引)野

复说印相法。以二手仰合掌。复合如头髻内入二头指。以二母指相捻。此是龙女三昧印能作一切事。亦是外三昧印。及发送供养此印同用。复次以左手作拳。母指舒。左右手头指竖立。余指并舒。复用小指母指捏指甲。余指并舒。此亦是龙女三昧印。如是所说降伏诸部多大教王龙女成就之法

尔时金刚手大秘密主。作大忿怒相掷金刚杵。说此真言曰

唵(引)鼻(引)沙拏嚩日啰(二合)吽阿目枳(引)曩(引)拟儞(引)阿(引)羯哩沙(二合)野吽吽发吒(半音)发吒(半音)

尔时金刚手菩萨。说此真言之时。一切龙女迷闷倒地。头顶疼痛命欲将终。菩萨复言汝等龙女。若不依我三昧得大过失。速令命终堕八大地狱。如是金刚手说此降伏诸部多大教王龙女成就法已

尔时会中有紧曩啰女主。即从座起五体投地。礼金刚手菩萨足。各说根本心真言曰

唵(引)摩努贺哩(引)娑嚩(二合引)贺(引)

唵(引)酥婆拟(引)娑嚩(二合引)贺(引)

唵(引)尾舍(引)攞儞(引)怛哩(二合引)娑嚩(二合引)贺(引)

唵(引)酥啰多必哩(二合)曳(引)娑嚩(二合引)贺(引)

唵(引)阿湿嚩(二合)目契(引)娑嚩(二合引)贺(引)

唵(引)尾迦(引)啰目契(引)娑嚩(二合引)贺(引)

复说六紧曩啰女主成就法。持诵者往山顶上。诵真言八千遍作大供养。用牛肉及安悉香同烧。诵真言至中夜。彼紧曩啰女即来现身。持诵者不得怖畏。彼女告曰呼我何作。持诵者言与我为妻。女即听允背负行人诣诸天界。与上味饮食等

复次持诵者往于山下清斋。诵真言一阿庾多。彼紧曩啰女即来现身。捧行人足种种承事。即为妻子日给八文金钱及衣服等

复次持诵者往彼河岸。诵真言一阿庾多。竟夜至明旦。时彼紧曩啰女即来现身。结为妻子日给金钱五文

复次于夜分。往二河合流之岸。诵真言八千遍。彼紧曩啰女即来现身。第一日舍施。第二日面前住立而发言语。第三日同作欢乐。即为妻子供给承事。日与金钱八文及衣服等

复次持诵者往于山顶上。食酒肉已诵真言一阿庾多。彼紧曩啰女即来现身。如天女像面前而住。默作欢乐即得为妻。日给金钱八文及上味饮食等。如是说此降伏诸部多大教王紧曩啰女成就之法

尔时金刚手大秘密主。告大自在天言。汝今谛听我已降伏三界诸天如仆从等。所有大恶诸天我亦降伏。时大自在天白菩萨言。唯愿说此降伏三界大恶诸天真言印相。及[巾*(穴/登)]像等成就之法。时会大众赞大自在天言。善哉善哉能问菩萨降伏三界大恶诸天成就之法

时金刚手菩萨。即说大忿怒曼拏罗成就之法。先作四方曼拏罗开于四门。门安楼阁具足十六分。外作金刚界。内安忿怒明王。遍身炽焰如彼劫火。身大青色髑髅庄严。作大笑大恶相。能怖畏三界有情。于忿怒明王右边。安大自在天。身白如月亦如真珠色白乳色。三目四臂。手执三叉及拂。明王左边安圆满那罗延天。手执轮宝杖拂螺。明王后安帝释天主。明王面前安大梵天。六面手执宝幢身白如雪。亦如军那花及月色。复次帝释前安龟座。或安月色。如真珠及乳。或安迦哩底计野天。作赤色以手执拂。帝释天黄色。身有千目一切庄严。以手执拂。大自在天乘牛。那罗延天乘金翅鸟。帝释天乘象。迦哩底计野天乘孔雀。外第二重曼拏罗安八部多女。其名曰

钵讷摩(二合)嚩怛也(二合引)摩贺(引)钵讷摩(二合)尾部沙尼酥啰贺(引)哩尼(引)嚩啰贺(引)哩(引)摩贺(引)啰帝(引)部沙尼(引)惹誐怛波(二合引)隶儞(引)

此八部多女。即为大富钵讷摩嚩怛也(二合引)及摩贺(引)钵讷摩。此二部多女身作白色。尾部沙尼及酥啰贺(引)哩尼(引)此二部多女身作赤色。余四部多女身皆金色

复次金刚阿阇梨身着青衣。顶戴青冠及戴青华。如前仪轨诵忿怒明王真言。为一切众生作大利益故。刹那中间决定成就

复说一切天人真言曰

吽嚩日啰(二合)发吒(半音)

持诵之间一切天人皆来成就

复次作忿怒相。立如舞踏势。即掷金刚杵诵真言曰

吽

此一吽字持诵之时。能破一切天人。尔时一切天女龙女夜叉女及部多女等。依金刚手菩萨言。刹那中间皆来成就。复诵此真言曰

唵(引)嚩日啰(二合)祢(引)钵多(二合)摩贺(引)骨噜(二合)驮贺曩捺贺钵左摩(引)啰野吽吽发吒(半音)

复次杀一切天魔及降伏彼等真言曰

吽吽发吒(半音)发吒(半音)

如是真言决定破坏一切魔。先用忿怒明王印并真言作于拥护。然令弟子入曼拏罗。诵此觉悟真言曰

唵(引)钵啰(二合)尾舍钵啰(二合)尾舍骨噜(二合引)驮吽吽恶(入)入嚩(二合引)攞(引)摩(引)攞(引)俱攞(引)鼻(引)沙拏嚩日啰(二合)恶(入)

诵此真言。能句召降伏紧曩啰女等

复次说降伏诸部多大教王忿怒曼拏罗仪轨真言曰

唵(引)普室哩(二合引)星贺(引)特嚩(二)惹驮(引)哩尼(引)纥哩(二合引)

诵此真言。安钵讷摩(二合)嚩怛也(二合引)部多女。手执师子幢在忿怒明王东边

唵(引)吽部[口*籠](二合)摩贺(引)钵讷摩(二合)摩底达弩哩驮(二合引)哩尼(引)吽

诵此真言。安摩贺(引)钵讷摩部多女。手执弓箭在忿怒明王西边

唵(引)吽尾部(引)底盎俱舍驮(引)哩尼(引)吽[口*弱](入)

诵此真言。安尾部沙尼部多女。手执金刚钩在忿怒明王南边

唵(引)吽部[口*籠](二合引)酥啰贺(引)哩尼(引)进多摩尼特嚩(二合)惹驮(引)哩尼(引)

诵此真言。安酥啰贺(引)哩尼(引)部多女。手执如意宝幢在忿怒明王北边

唵(引)室哩(二合引)嚩啰贺(引)哩尼(引)希瑟波(二合)贺悉帝(二合引)吽

诵此真言。安嚩啰贺(引)哩尼(引)部多女。手执华在忿怒明王东北隅

唵(合)室哩(二合引)啰怛泥(二合引)湿嚩(二合)哩度波吽

诵此真言。安摩贺(引)啰帝(引)部多女。手执香炉在忿怒明王东南隅

唵(引)室哩(二合引)普(引)沙尼(引)巘驮贺悉帝(二合引)吽

诵此真言。安部沙尼(引)部多女。手执涂香在忿怒明王西南隅

唵(引)室哩(二合引)惹誐怛波(二合引)隶泥(引)恶(入)

诵此真言。安惹誐怛波(二合引)隶儞部多女。手执灯在忿怒明王西北隅

复次说八大部多女印相。用二手作拳。舒二头指。此名摩竭金刚印。复用此印安腰侧。亦名弓箭印

复用右手作拳。舒头指复如钩。此名钩印。复用左手作拳舒中指。此名如意宝幢印。复用二手仰合掌。以二头指如钩。此名华印。复用指互相交舒二头指。此名香印。复用二手并舒各安臂上。此名涂香印。复用右手作拳竖之舒中指。此名灯印

复次忿怒明王说降伏诸部多曼拏啰仪轨已。复说此八部多成就法真言。无能胜部多真言曰

唵(引)纥哩(二合引)[口*弱](入)

阿[口*爾]多部多真言曰

唵(引)吽[口*弱](入)

布啰拏部多真言曰

唵(引)纥哩(二合引)[口*弱](入)

阿布啰部多真言曰

唵(引)部[口*籠](二合)[口*弱](入)

尸陀林住部多真言曰

唵(引)室[口*籠](二合)[口*弱](入)

俱隶(引)湿嚩(二合)啰部多真言曰

唵(引)噜[口*弱](入)

阿部帝(引)湿嚩(二合)啰真言曰

唵(引)贺啰(二合)[口*弱](入)

紧羯噜怛莫部多真言曰

唵(引)阿[口*弱](入)

复次持诵者于金刚手前。诵前真言一洛叉令法精熟。于十五日用酥酪糖乳为饮食。作广大供养烧安悉香。竟夜持诵至明旦时。彼无能胜部多决定速来。若彼不来刹那命终。彼若来时告言呼我何作。持诵者曰为我仆从。时彼部多即便承事。复令行人即为持明。能降帝释及设始天女。复负行人诣诸天上。居帝释位寿命七劫。复次持诵者往诣舍利塔前。于夜分中诵真言八千遍。至第七日献种种饮食。烧安悉香复诵真言。时彼部多即来人前。告言呼我何作。行人言曰为我仆从。部多即允背负行人往四大洲。所欲自在寿命千岁

复次持诵者往金刚手菩萨宫殿内。诵真言八千遍。至第七日作广大供养。用素食乳酪等依法出生。复诵真言至中夜时。布啰拏部多现身而来。即献阏伽令彼欢喜。即为仆从尽生承事。能满一切愿。亦能作于吉凶随行人意。获寿一千岁

复次持诵者往舍利塔前。诵真言一阿庾多。以为精熟。然后于十五日随力作供养。诵真言至中夜。时布啰拏部多速来人前。告言呼我何作。行人言曰为我仆从。部多即允。复令天女给侍承奉。亦与现一切伏藏。日给金钱五文及饮食衣服等。寿命五百岁

复次持诵者往尸陀林。于夜分中诵真言八千遍。至第七日。用酒肉鱼酥酪糖蜜乳粥。及果子等依法出生。烧安悉香诵真言。至中夜时有大恶声。行人若闻不得惊怖。即时部多与自徒众围绕而来。出生供养彼即欢喜。得一切部多皆为仆从。能杀一切冤家。日给金钱与彼行人。获寿一千岁

复次持诵者往宫观内。用红色华供养烧安悉香。诵真言一阿庾多令法精熟。复于二十九日夜分中。用鱼肉及种种饮食依法出生。诵真言至中夜。彼俱隶(引)湿嚩(二合)啰部多即现人前。炽焰遍身作大恶相。不得怖之。部多言曰呼我何作。行人言曰为我仆从。部多即允尽生承事。每日三时给金钱五文及上味饮食。获寿五百岁

复次持诵者往大自在天祠宫殿之中。于夜分时只以自身用红色肉食。用安悉香及蜜同烧。诵真言八千遍。于第一日梦见。第二日现本身。第三日面前住立。告言呼我何作。持诵者曰为我仆从。部多即允。复往诸天取无尽宝藏。与彼行人及衣服饮食等。复为行人说三世之事。寿命二千岁

复次持诵者往金刚手菩萨殿内。于二十九日起首。诵真言一阿庾多。至七日令法精熟。然后持诵者用白檀香作曼拏罗。烧安悉香。用白食酥酪乳粥等以为自食。燃以酥灯坐吉祥草。于初夜分持诵至中夜。时彼部多即现人前。用白檀水献阏伽。部多言曰呼我何作。持诵者言为我仆从。部多即允复与上味饮食种种圣药及伏藏等。背负行者往诣诸天。所欲自在寿命五千岁。如是降伏诸部多大教王仆从成就法已

复次阿阇梨为利益故。降伏一切部多仆从。如佛所说此法难作。若凡夫人懈怠人作恶业人。妄语人愚痴人。贫病人短寿人。及身心不定人等。于此仪轨皆不得作作之不成。若阿阇梨仪轨具足无彼缺犯。依法持诵必得成就。若求富贵种种圣药帝释天主。三种之坛无不成就。何况人王及伏藏等。所有一切天女刹那之间俱来成就。所有边地懈怠一切众生皆得快乐此中四字大秘密能作一切成就

复次说降伏八部多印相法。以二手指相交。竖中指如针。此是无能胜部多印。复用前印以中指入内。舒二头指复如钩。此是阿[口*爾]多部多印。复用前印以二头指如环。二小指各舒。此是布啰拏部多印。复用十指相交。此是阿布啰拏部多印。复用前印二小指竖如针。此是尸陀林住部多印。复用前印各舒八指。此是阿部帝湿嚩啰印。复用前印母指入内。舒二小指。此是俱隶(引)湿嚩啰部多印。复以二手合掌。二头指如钩。此是紧羯噜怛摩部多最上印。如是说降伏大教王八大部多印

尔时金刚手菩萨复说金刚阿阇梨为利益故。令吉祥大部多女。心生欢喜承事成就法。复次持诵者于金刚手菩萨前。诵真言一洛叉令法精熟。然后十五日随力作供养。烧安悉香诵真言竟夜至旦。彼部多女即现人前。用白檀香水献阏伽。告言善来。部多女言呼我何作。行人言曰与我为妻。女即允之给与种种圣药圣物及宝藏等。此名顺善成就

复次说成就法。持诵者用恭俱摩香于桦皮上。画吉祥大部多女像。于夜分中独自裸形。往金刚手菩萨前诵真言八千遍。彼部多女速现人前。行人作欢喜相令女欢喜。背负行人往诸天宫与帝释位。亦能养育一国人民。获寿一万岁。若不为成就头目破坏。身体干枯刹那命终

复次说杀一切部多女仪轨。如前作曼拏罗。画忿怒杀相。刹那中间能杀诸部多女。此忿怒明王亲说时。持诵者用恭俱摩香画彼形像。以左足踏。手掷金刚杵。口诵吽字至七遍已。刹那中间杀彼命终。说此降伏诸部多大教王成就法已。复说发遣贤圣仪轨。持诵者依法赞叹恭敬礼拜。诵此发遣真言曰

野他(引)野他(引)摩贺(引)部睹(引)唠捺啰(二合)娑他(二合引)喃钵啰(二合)闷左睹娑嚩(二合引)贺(引)

复次承事贤圣及发遣部多仪轨。用红色饮食香华等出生。用帛盖。于生盘。诵咒生真言三遍已。如前依法赞叹恭敬作礼。即发遣诸部多各还本处。或住尸陀林宫观庙宇。或树下河岸四衢道路。及自在天祠等速令还位。依我三昧各自守护。若不还位我以大金刚杵破汝头顶。刹那命终堕大地狱。复诵此真言曰

野他(引)莎娑他(二合)曩誐蹉睹野他(引)酥欠娑嚩(二合)贺(引)

如是发遣部多及大自在天时。亦用音乐。此是第二发遣仪轨已。复说发遣仪轨。所有住尸陀林宫观内。山顶上四衢道路诸部多等。各令还位之时。与彼出生诵此发遣真言曰

三摩野底瑟姹(二合)睹部多(引)喃(引)三摩野满怛囕(二合)播(引)攞曩骨噜(二合)达惹(引)闭(引)萨摩(引)倪也(二合)钵也(二合)唠捺啰(二合)娑他(二合)曩钵啰(二合)闷左睹娑嚩(二合引)贺(引)唵(引)阿谟伽嚩日囕(二合)俱舍羯啰羯啰羯茶羯茶吽[口*弱](入)

诵此真言时。结此金刚钩印。舒二头指即为发遣贤圣印。此是降伏诸部多大教王第三发遣贤圣仪轨竟

佛说金刚手菩萨降伏一切部多大教王经卷下


佛说金刚香菩萨大明成就仪轨经

    No. 1170

佛说金刚香菩萨大明成就仪轨经卷上

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

尔时世尊。在睹史多天。与无数百千俱胝那由他菩萨共会一处。时有无数百千俱胝那由他天。所谓娑多儗哩呬摩嚩多难儞枳湿嚩啰摩诃迦攞摩醯湿嚩啰吠惹演多那罗延等。复有无数天龙阿苏啰誐噜拏巘达哩嚩紧那啰摩护啰誐药叉啰叉娑及诸星曜。如是等众皆悉来集在于佛会

尔时金刚手菩萨摩诃萨。白佛言世尊。今有一切罗刹。行于世间作大怖畏。惟愿世尊愍于世间为除怖畏。说金刚香菩萨大明。使彼罗刹及一切天龙八部。乃至一切星曜行不饶益者。见彼大明皆悉迷闷怖畏驰散。于诸众生不能为害。世尊岂唯如是等众见已怖畏。乃至帝释亦失威力。彼一切魔障。现大忿怒诸恶相者悉皆破坏。于诸有情不能侵害

尔时金刚手菩萨摩诃萨。重白佛言。世尊今正是时。何以故一切魔等见在此会。唯愿世尊宣说金刚香菩萨大明。是时世尊即入三摩地。名普遍炽盛光大忿怒。入此三摩地已。即于眼中放大光明。作种种色。其光普照一切世界。照已旋还于佛前住如大火聚。即于光中化出大忿怒身。光焰炽盛住于佛前现大恶相。见者怖畏。所有一切天龙药叉啰叉娑巘达哩嚩阿苏啰誐噜拏紧那啰摩护啰誐等。及一切部多所有威力悉皆破坏。复次金刚手菩萨。白佛言世尊。如我所请愿为宣说。亦令当来持诵行人。一切所作皆得成就。一切部多皆悉降伏。凡有所求皆来给与。乃至地中伏藏悉皆获得。世尊此大明威德之力。降伏加临一切人非人等。令其入寤使作歌舞。及为给使无不随意。乃至破彼身分以充食啖亦不敢违。世尊此大明力。乃至加临山石无情之类。亦可震动现入寤相。何况一切天龙八部人非人等。如是等众若违逆者皆令头破

尔时化忿怒像。于刹那顷现身光明如日照曜。于金刚手菩萨前立。即说金刚香大明曰

曩么室战(二合)拏(一)嚩日啰(二合)播(引)拏曳(引二)摩贺(引)药乞叉(二合)枲曩(引)钵多曳(引三)唵(引)曩谟(引)婆誐嚩帝(引四)阿(引)哩也(二合五)嚩日啰(二合)巘(引)驮(引)哩(引六)阿儞(引)迦啰湿弥(二合七)设多娑贺娑啰(二合八)钵啰(二合)入嚩(二合)礼多(九)捻钵多(二合)帝(引)惹(引)曳(十)沃仡啰(二合)鼻摩(十一)婆野(引)曩迦(引)曳(引十二)唠(引)捺啰(二合)那哩舍(二合)曩(引)曳(引十三)尾迦啰(引)攞(引)曳(引十四)赞拏(引)曳(引十五)拶波攞(引)曳(十六)喻(引)艺(引)湿嚩(二合)哩(引)曳(引十七)鼻(引)瑟么(二合)婆野(引)曩迦(引)曳(引十八)沙吒目(二合)佉(引)曳(引十九)讷嚩(二合引)那舍普惹(引)曳(引二十)讷嚩(二合引)那舍儞(引)怛啰(二合引)曳(引二十一)尾枳(引)啰拏(二合)计(引)舍(引)曳(引二十二)阿儞(引)迦噜(引)波(二十三)尾尾驮吠(引)舍驮(引)哩抳(引)曳(引二十四)噎呬曳(二合引)呬婆誐嚩底(二十五)么贺(引)嚩日啰(二合)巘(引)驮(引)哩(引)怛啰(二合)野(引)喃(引二十六)啰怛曩(二合引)南(引)萨帝曳(二合引)曩(二十七)怛儞也(二合)他(引二十八)唵(引二十九)阿(引)迦茶野阿(引)迦茶野(三十)嚩攞祢(引)嚩么呬(引)湿嚩(二合)囕(三十一)誐噜拏江(二合三十二)尾瑟女唵(三合三十三)俱么(引)囕(三十四)没啰(二合)憾么(二合)喃(引三十五)印捺囕(二合三十六)赞捺囕(二合)阿(引)祢底样(二合三十七)药忏[口*洛]乞叉(二合)僧(三十八)普(引)珰(三十九)毕哩(二合引)珰(四十)闭舍(引)[戊@臣](四十一)矩伴(引)喃(四十二)阿仡宁(二合四十三)嚩(引)踊(四十四)野莽(四十五)嚩噜喃(四十六)驮曩能(四十七)矩吠囕(四十八)钵啰(二合)惹(引)钵底(四十九)地哩(二合)多啰(引)瑟吒囕(三合五十)尾噜茶剑(五十一)尾噜播(引)乞创(二合五十二)吠(引武每切)室啰(二合)么喃(五十三)商矩迦啰喃(二合五十四)讷尾(二合)迦啰喃(二合五十五)怛哩(二合)迦啰喃(二合五十六)尾迦啰喃(二合五十七)没哩(二合)贺迦啰喃(二合五十八)健吒(引)迦啰喃(二合五十九)讷噜(二合)拏迦啰喃(二合六十)虞迦啰喃(二合六十一)摩贺(引)迦啰喃(二合六十二)么贺(引)迦(引)朗(六十三)难儞计(引)湿嚩(二合)囕(六十四)勃陵(二合)儗哩(引)知盈(二合六十五)曩(引)野剑(六十六)尾曩(引)野剑(六十七)半唧剑(六十八)那么剑(六十九)路贺剑(七十)谟(引)贺剑(七十一)沙瑟耻(二合)祢(引)吠孕(二合引七十二)唵(引七十三)迦(引)陵(七十四)矩(引)知盈(二合七十五)儗哩(引)剑(引七十六)讷哩誐(二合七十七)憍么(引)哩(引七十八)迦底也(二合引)以宁(引七十九)赞拏迦(引)底也(二合引)以宁(引八十)么贺(引)迦(引)底也(二合引)以宁(二合八十一)野舍湿弥(二合)宁(引八十二)爱舍(引)宁(八十三)乃哩底样(二合引八十四)迦(引)礼(引八十五)么贺(引)迦(引)礼(引八十六)乞刍(二合)捺啰(二合)迦(引)礼(引八十七)嚩日啰(二合)迦(引)礼(引八十八)跋捺啰(二合)迦礼(引八十九)祖攞迦(引)礼(引九十)阿儗儞(二合引)样(引九十一)嚩(引)野尾焰(二合引九十二)舍(引)礼(引)舍(引)礼(引)迦嚩(引)哩底(二合引九十三)啰(引)怛哩(二合九十四)扇底盈(二合九十五)烁讫鼎(二合九十六)设多(引)乞晒(二合引九十七)么贺(引)设多(引)乞晒(二合引)印捺啰(二合引)抳(九十八)没啰(二合)憾摩(二合引)抳(九十九)娇(引)么(引)哩(引一百)么(引)呬(引)湿嚩(二合)哩(引一百一)吠(引)瑟拏(二合下尼所切)尾(引一百二)酥婆誐(引一百三)左扪抳(引一百四)唠(引)捺哩(二合一百五)嚩(引)啰(引)呬(引一百六)娇吠(引)哩(引一百七)曳(引)左(引)儞曳(二合引)么么(一百八)三么曳(引)曩底瑟姹演(三合)底(一百九)担(引)萨哩网(二合引)阿(引)嚩(引)贺(一百一十)以沙也(二合引)弥(一百一十一)尸伽囕(二合)伽哩(二合)恨拏(二合)伽哩(引)恨拏(二合一百一十二)仡哩(二合)恨拏(二合)跛野仡哩(二合)恨拏(二合)跛野(一百一十三)攞攞攞攞攞(一百一十四)唵(引一百一十五)虞鲁虞鲁(一百一十六)虎鲁虎鲁(一百一十七)祖鲁祖鲁(一百一十八)母鲁母鲁(一百一十九)度努度努(一百二十)嚩么嚩么(一百二十一)达么达么(一百二十二)驮啰驮啰(一百二十三)摩啰摩啰(一百二十四)驮迦驮迦(一百二十五)攞虎攞虎(一百二十六)囕誐囕誐(一百二十七)囕誐跛野(一百二十八)惹腊波(二合)惹腊波(一百二十九)惹腊播(二合引)跛野惹腊播(二合引)跛野(一百三十)布(引)啰布啰(一百三十一)布(引)啰野布啰野(一百三十二)布(引)啰(引)跛野布(引)啰(引)跛野(一百三十三)攞虎攞虎(一百三十四)阿(引)曩野阿(引)曩野(一百三十五)阿(引)尾舍阿尾舍(一百三十六)阿(引)吠(引)舍野阿(引)吠舍野(一百三十七)唵(引一百三十八)曩谟(引)婆誐嚩帝(引一百三十九)么贺(引)嚩日啰(二合)巘(引)驮(引)哩(引一百四十)阿儞(引)迦啰湿弥(二合一百四十一)设多娑贺萨啰(二合)钵啰(二合)入嚩(二合)礼多(一百四十二)捻钵多(二合)帝(引)惹洗(引一百四十三)悉驮室赞(二合)拏嚩日啰(二合)播(引)抳(一百四十四)啰(引)倪也(二合引)跛野底(一百四十五)唵(引一百四十六)纥哩(二合一百四十七)呬(一百四十八)郝郝郝郝郝(一百四十九)斛(引一百五十)纥哩(二合一百五十一)吽(一百五十二)发吒(半音一百五十三)囕囕囕囕(一百五十四)娑嚩(二合引)贺(引一百五十五)

尔时化忿怒像。说此大明已。复说金刚香菩萨大明诸成就法。若以此明加持安息香烧之。能令一切入寤。所有天人药叉乃至魑魅等所执悉能除解

复次行者于大自在天像前诵此明。复以忿怒相观天像。又以五净水沐浴天像。又用白檀香作涂香涂天像身。以诸香花而作供养。然以二手按像诵大明。从初夜至明旦诵声作辍。其大自在天决定化身作外道形相。来诵者前默然而立。诵者见已即礼拜告言。圣者善来。其化像报言善来善来。诵者即以所愿求之。天即与愿一切皆得。天像与行者。愿已隐没不现。行者得悉地已。此后一切所作悉得遂意。或作息灾增益敬爱降伏及句召者决定成就。若作息灾当用不堕地瞿摩夷。涂四方曼拏罗。成已用银钵一口。先磨白檀作涂香。涂钵内外令遍。即盛净水令满安曼拏罗中。诵大明一百八遍。加持彼钵钵即入寤。或起离坛或动或颤知法成就。即以此水灌于人顶或令人饮。一切灾难皆得息灭。若以此水洒于城邑聚落。其中人民灾难皆息。一切有情皆获利益

复次若为国王。及大军众作息灾者。当用酪白麻子白粳米牛乳等。相和作护摩。一诵大明一称王名。一作护摩至千遍。王及军众灾难皆息

又法或画金刚香菩萨身白色。作为众生降甘露雨相。于此像前日三时诵大明。复观想此像。得现前已后念斛字。一切灾难无不息灭。或有冤家来相陵逼者。当用牛乳作护摩诵大明。千遍冤自退散灾难息灭。或用安息香白麻子并酥。同作护摩息一切灾

又法或作增益者。当画大罗刹女。身作黄色有十六臂。手中各有执捉。一切殊妙严饰其身。画像成已。用诸香花而作供养。于此像前诵大明不辍。至罗刹女自现。可使句召一切夜叉罗刹并诸眷属。能满行者一切所求财谷。亦能出于地中伏藏随意使用

复次画夜叉像身作白色。复以白色香作涂香。涂彼像身以白花供养。于此像前口诵大明手持白花。一诵一掷打彼像身。日三时满七日。诵明数满八千遍。彼夜叉出现为诵人仆从。一切役使不敢违逆。或时自送一切财宝。或出地中伏藏。当令诵人获大富盛

复次作敬爱法。画金刚香菩萨像。身作赤色有十二臂。各有执捉。以上妙天衣装严其身。画像成已。行人于像前作观想。观画像身放大赤光。刹那之顷遍照三界。其中一切天人罗刹。乃至一切人非人等皆悉敬爱。作观成已方可求事。行人欲求敬爱者。先诵大明满一千遍。然用赤檀木作彼形像。安于金刚香菩萨像前。行人取迦啰尾啰花。于菩萨像前。一诵大明一称彼名。一掷彼像诵满七遍。决定获得彼之敬爱

又法用吉祥木造男女像。或作童男童女像。称彼名用白芥子掷彼像。至七昼夜必得敬爱

又法用白芥子白檀香相和。诵大明八十万遍。令一切人顶戴得一切敬爱

又法若欲令冤家。失心狂乱者。用人骨作金刚橛。长八指。以安息香及牛肉同烧薰橛。埋冤家门前。彼即三日内失心离家狂走。或用牛肉狗肉牛尿相和为埿。作冤家像理尸陀林中。彼即并诸眷属出离千由旬外

又法欲令冤家出本国者。亦用人骨作金刚橛。以人血染线缠橛。打摩醯湿嚩啰头上。行人用左足踏摩呬湿嚩啰天。用十四日或用八日。行人诵大明不辍。直至彼天出大苦声。其冤家失心狂乱。并诸眷属出于旷野由如兽群

又法欲极破冤家者。当画金刚香菩萨。身黑色百臂作忿怒相。手执旗幡金刚杵金刚锤罥索三叉剑弓箭钺斧大斧骨朵金刚钩枯尸人头髑髅等种种器仗。及百千妙好严饰其身。放大光明踰于日月。作破一切冤家相。彼一切药叉啰刹娑。及一切大恶鬼神。皆悉破坏惊怖驰散。若欲破坏冤家至死者。行者先诵大明八千遍。然后以人骨作金刚橛长二指。作忿怒心昼夜不辍。诵大明八千遍。加持橛已。用牛肉为埿作冤家形像。长八指。用前橛钉其顶或口胁耳脐。或阴及膝足等处。经一七日彼冤家身决定破坏。如阿梨树枝。乃至一切大恶悉能破坏

又法欲破坏冤家至极者。用牛尿并盐醋同煎成埿。与净土瞿摩夷或吉祥草相和。作冤家像。复用白芥子遍涂彼像。以火炙。至冤家得病决定至死

又法用佉儞啰木。作橛长八指。加持八百遍。称冤家名钉彼形像。于刹那顷彼自禁缚。或用尸灰作冤家像。以人骨作金刚橛。钉彼身分当得热病乃至殒殁

又法用铁作橛长二指。加持百遍埋于冤家门外。三日内定离本家。或将前橛埋于大自在天庙中。埋时称冤家名。彼即得大自在天魅。或称名埋于空舍中。彼即得毕舍左魅或取黑蛇口中沫涂坯器内。令冤家食之须臾即死

又法或用铁作骨朵长六指。先称冤家名。诵大明七遍。加持安息香用烧熏骨朵。埋冤家舍中。彼即得大苦恼。若出去骨朵苦恼即解

又法用[寧*頁]摩木作橛长十二指。打头臂胁三处及称名。又用牛毛为香称名烧之。彼得母鬼所魅

又法用阿栗迦木。作冤家形像。于腹中书本名。以人骨作钉。钉于头臂胁三处。彼即苦恼。若去钉如故

又法用瞿摩夷作冤家形像。用白芥子遍涂像身口诵大明直至像干。埋于尸陀林中。于上诵大明八百遍。加持白芥子散掷于上。行者所求皆得成就

又法同前造像。取人牛狗三肉并白芥子涂像。安冤家本舍中。彼即迷倒永不入舍

复次行人若欲求现女鬼者。往尸陀林中。用毒药及盐并血相和。诵大明作护摩。日三时满七日。至夜于护摩炉内现一女鬼。相貌端正光明照耀。立行者前。行者即备白食出生及阏伽等。时女鬼言我甚饥。行者即报言我已为汝办讫。即出生食及阏伽等与之云。此依佛敕汝受随意。女鬼得食已。告行者言。汝所求事我悉令汝皆得成就。女鬼言讫即隐身不现

复次说禁缚法。用雌黄作冤家形像。以尸灰遍涂像身及涂金刚杵。行人以左足踏金刚杵。右足踏彼像诵大明。须臾冤家及眷属。失心狂乱去离本处

复次说发遣冤家法。行者先持诵大明一百遍。然后观想根本微妙字。化成骆驼。复观前字乘彼骆驼。又想一人以骨朵打彼冤家。然想自身在风轮内。面南坐诵普字。发遣诵声不辍。直至冤家隐没不现。此观想法亦可发遣金刚萨埵。岂况冤家。若用白芥子安息香相和。加持一百遍作护摩者。一切冤家速离本处

复说成就法。行者先于帛上或髑髅上。画金刚香菩萨身赤色。于足不画冤家像踏之。行者作忿怒相诵大明不辍。复以棘柴白芥子盐用作护摩。冤家速得失心狂乱

又法于青帛上。用人血调青画冤家形像。行者于八日或七日。至中夜时出生食祭祀。有来受此食者。报行者言使我何作。时行者即以冤家报之。复以忿怒相称冤家名。诵大明作护摩。至七日彼即破坏命终

又法用[寧*頁]摩木作冤家像。段段截之。别用[寧*頁]摩木为柴。与像身同作护摩。诵大明一诵一烧彼冤家其身破坏

复次于尸陀林中。收取花鬘烧安息香。诵大明八百遍加持彼鬘。散于冤家舍。彼并眷属悉患三日疟。或将鬘埋于冤家门前。彼冤家速趣命终

或用烧安息香熏牛肉。以此肉作护摩。一诵大明一称冤家名。一掷火中至三夜。彼冤家即患四日疟。若欲解除用乳汁作护摩。即痊可如故

又法用尸灰涂曼拏罗。又用尸灰作冤家像。安曼拏罗中。用红色花打彼像。一诵一掷至三日。掷像于火中。其冤家身即破坏

佛说金刚香菩萨大明成就仪轨经卷上佛说金刚香菩萨大明成就仪轨经卷中

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

复次作禁伏法。先画金刚香菩萨。作圆满相身黄色。放大光明照虚空界。住大山顶足踏冤家像。行者于此像前作观想。得现前已。一切冤家皆悉禁缚

又法于[巾*(穴/登)]上。同前画金刚香菩萨。以上妙香花而作供养。用雌黄及净土与水和埿。作冤家像。行者于菩萨[巾*(穴/登)]前。手执五股金刚杵。作忿怒相起踏冤家。诵大明一千遍。一切冤家皆悉禁伏

又法用黄腊作冤家像。行者以左足踏复作观想。彼冤家在百千由旬内。复观圣贤遍满虚空。得此观现前已。彼冤自然如痴不能为害。此成就法若向诸佛作者。诸佛亦不欲违。何况一切圣贤及人非人等。即说降伏大明曰

唵(引一句)曩谟婆誐嚩帝(引二)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩摩贺(引)末攞(三)塞儞也(二合)娑担(二合)婆儞(引四)攞攞攞攞娑担(二合)婆野萨哩嚩(二合)设咄[口*籠](二合五)曩(引)舍萨野(六)娑普(二合引)吒野(七)尾捺啰(二合引)钵野(八)萨哩嚩(二合)曩(引)舍野(九)萨哩嚩(二合)讷瑟吒(二合引)儞伽(引)怛野(十)摩摩萨哩嚩(二合)迦(引)哩也(二合)抳(十一)矩噜(十二)矩噜(十三)虎卢(十四)虎卢(十五)祖卢(十六)祖卢(十七)母卢(十八)母卢(十九)达摩(二十)达摩(二十一)囕誐(二十二)囕誐(二十三)尾捺啰(二合引)钵野(二十四)尾捺啰(二合引)钵野(二十五)萨哩嚩(二合)迦(引)哩也(二合引)抳弥(引二十六)祢哩(二合引)茶矩噜(二十七)萨哩嚩(二合)悉地孕(二合)弥(引二十八)钵啰(二合)野蹉(二十九)伊呬曳(二合引)呬婆誐嚩帝(引三十)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引三十一)郝(入)郝郝郝吽(引)发吒(半音)娑嚩(二合引)贺(引三十二)

由诵此明能成就一切事。能破一切冤家。复说成就法。于月一日或初七日初八日。行者食赤色食着洁净衣。诵大明千遍或百遍。若得身毛喜竖。或于夜分得见种种吉梦已。此后当依金刚香菩萨作法。一切皆得成就。欲令婆罗门敬爱者。用生酥作婆罗门像。然诵大明八百遍。加持白芥子称婆罗门名。以白芥子打像彼则敬爱

又法用盐加持八百遍。当称毗舍名。每一称名一诵大明。用盐一打彼像。彼毗舍则敬爱

又法用黑豆诵大明加持八百遍。用炭灰作首陀像。然后一诵大明一称彼名。以豆一掷彼像满八百遍。彼自来敬爱

复次说金刚香菩萨成就根本大明印。以二手各作金刚拳。二小指相交。二头指相交如钩。二拇指展舒成印。此印有大威力。能成就一切最上事。能破一切冤家。一切天人乃至宿曜。见此印已惊怖欲死。唯称念佛以求覆护。即说根本大明曰

唵(引)曩谟婆誐嚩帝(引一句)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引二)入嚩(二合)攞(三)入嚩(二合)攞(四)阿(引)迦哩沙(二合)野(五)阿(引)迦哩沙(二合)野(引六)娑担(二合)婆野(七)娑担(二合)婆野(八)悉驮路左[寧*頁](引九)吽(引)发吒(半音十)

复说句召印。不解前印。以二头指如钩动摇成印。此印能句召一切天龙药叉啰叉娑。及一切鬼神并宿曜等。皆来可为僮仆。乃至或有诸菩萨。闻此大明句召之者。于刹那之间即至。即说句召大明曰

唵(引)曩谟婆誐嚩帝(引一句)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引二)伊呬曳(引二合)呬阿(引)誐蹉(二合三)阿(引)誐蹉(四)摩摩三摩野(五)摩耨播(引)攞野(六)悉驮室赞(二合)拏嚩日啰(二合)播(引)抳(引七)啰(引)倪钵野底(八)纥哩(二合引九)郝郝郝郝郝(十)攞攞攞攞斛(十一)

若有行人。为作种种饶益之事。作曼拏罗已。欲请本尊金刚香菩萨者。当诵此明结印句召菩萨。行人复于曼拏罗前。瞑目作观想菩萨。于刹那顷菩萨即来。菩萨来时现忿怒相。而有六面利牙外出。种种严身光焰炽盛如日初出。而有百臂手中各各执于器仗。欲破一切冤家之相。行人审知菩萨来已。即想奉上众宝莲华之座。菩萨坐已。观知行人具真实意。即时为说诸佛微妙三昧。行人闻已欢喜礼谢

复次说三昧印。以二手作金刚合掌。舒二拇指二小指相交。二头指如环成印。若结此印三昧现前

复说沐浴印。以二手合掌屈二头指。以二拇指捻二头指甲如环成印。每沐浴诸佛贤圣。结此印即诵明曰

唵(引)曩谟(引)婆誐嚩帝(引一)苏噜(二)苏噜(三)捺啰(二合)嚩(四)捺啰(二合)嚩(五)娑嚩(二合)贺(引六)

复说献香印。二手合掌屈二头指如月。竖二拇指成印。每献香时结此印。即诵明曰

唵(引)曩谟(引)婆誐嚩帝(引一)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引二)娑啰(三)娑啰(四)尾娑啰(五)尾娑啰(六)尾捺踰(二合引)多野(七)尾捺踰(二合引)多野(八)娑摩(引)迦(引)舍嚩底娑嚩(二合引)贺(引九)

复说献花印。以二手合掌舒二拇指。倒舒二无名指如针成印。每献花时结此印。复诵明曰

曩谟(引)婆誐嚩帝(引一)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引二)虎卢(三)虎卢(四)祖卢(五)祖卢(六)母卢(七)母卢(八)补瑟波(二合)嚩底娑嚩(二合引)贺(引)

复说献灯印。以二手并作拳。竖二拇指成印。每献灯时结此印。诵此明曰

唵曩谟(引)婆誐嚩帝(引)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引)入嚩(二合)罗入嚩(二合)罗唧致唧致娑嚩(二合)贺(引)

复说涂香印。以二手作坚固合掌。二头指二中指中节相交。以二拇指按二头指节成印。每献涂香结此印。复诵明曰

唵(引)曩谟(引)婆誐嚩帝(引一)三满多巘驮娑嚩(二合)贺(引二)

复说出生印。以二手作金刚缚。二中指竖如针。屈二头指。以二拇指相按。二头指附中指成印。每出生时结此印。复诵明曰

唵(引)曩谟(引)婆誐嚩帝(引一)摩贺(引)嚩日啰(二合)巘驮(引)哩(引二)娑啰(三)娑啰(四)尾娑啰(五)尾娑啰(六)佉(引)捺(七)佉(引)捺(八)婆(入)乞叉(引二合)钵野(九)婆(入)乞叉(引二合)钵野(十)唠捺啰(二合引十一)唠捺啰(二合引十二)曩(入)曩(入)娑嚩(二合引)贺(引)

复说大金刚香菩萨成就大明曰

唵(引)曩谟(引)婆誐嚩帝(引一)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引二)阿儞迦啰湿弥(二合三)设多萨贺娑啰(二合四)钵啰(二合)入嚩隶多(五)祢(去)钵多(二合)帝(引)惹(引)曳(引六)沃誐啰(二合)鼻摩(七)跋野(引)曩迦(引)曳(引八)鼻涩摩(二合)跋野(引)儞(引)迦(引)曳(引九)摩贺(引)踰艺湿嚩(二合)哩(引)曳(引十)沙吒目(二合)佉(引)曳(引十一)讷嚩(二合引)捺舍部惹(引)曳(引十二)讷嚩(二合引)捺舍儞(引)怛啰(二合引)曳(引十三)尾枳(引)兰拏(二合)计(引)舍(引)曳(引十四)阿儞(引)迦噜(引)波(十五)尾尾驮吠(武每切)沙驮(引)哩尼(引)曳(引十六)曀呬曳(二合引)呬婆誐嚩底(十七)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引十八)怛啰(二合)夜(引)郝(引)啰怛曩(二合引)喃(引十九)萨帝曳(二合引)曩(二十)怛儞也(二合引)他(引二十一)唵(引)阿(引)羯荼(二十二)阿羯荼(二十三)末朗祢(去)鑁(二十四)摩呬(引)湿嚩(二合)囕(二十五)誐噜哝(女江切二十六)尾瑟秾(女功切二十七)俱摩(引)囕(二十八)没啰(二合引)憾摩(二合引)赧(二十九)印捺囕(二合三十)赞捺囕(二合三十一)阿(引)祢怛样(二合三十二)药羼(三十三)啰(陵觉切)乞叉(二合)僧(三十四)巘达哩挽(二合三十五)部旦(三十六)必哩(二合)怛(三十七)必舍(引)赞(三十八)恭畔(引)赧(三十九)阿苏囕(四十)阿屹[寧*頁](四十一)耶蟒(四十二)嚩噜赧(四十三)嚩(引)踊(四十四)俱吠(引)囕(四十五)达曩难(四十六)特哩(二合)多啰(引)瑟吒囕(二合四十七)尾鲁荼剑(四十八)尾噜播(引)羼(四十九)商俱迦兰赧(二合五十)尾迦兰赧(二合五十一)底哩(二合上丁逸切)迦啰赧(二合五十二)没哩(二合)诃怛迦兰赧(二合五十三)健吒(引)迦兰赧(二合五十四)讷噜(二合引)拏迦兰赧(二合五十五)贺悉底(二合)迦兰赧(二合五十六)仵(引)迦兰赧(二合五十七)萨兔(二合)攞迦兰赧(二合五十八)摩贺(引)迦(引)朗(五十九)难祢计(引)湿嚩(二合)囕(六十)勃陵(二合)儗哩(二合)知孕(二合六十一)曩(引)野剑(六十二)尾曩(引)野剑(六十三)般(引)唧剑(六十四)那(引)摩剑(六十五)路贺剑(六十六)谟贺剑(六十七)沙瑟耻(二合)祢(去声呼)嚩俱致(六十八)儗哩剑(引六十九)唵(引)迦(引)哩(引七十)讷哩誐(二合)迦(引)怛也(二合引)以[寧*頁](引七十一)赞拏迦(引)怛也(二合)以[寧*頁](七十二)乃哩怛样(二合引七十三)迦(引)陵(七十四)摩贺(引)迦(引)陵(七十五)嚩日啰(二合)迦(引)陵(七十六)拽舍戍[寧*頁](七十七)伊舍(引)[寧*頁](七十八)苏迦(引)陵(七十九)跋捺啰(二合)迦(引)陵(八十)祖(去声呼)攞迦(引)陵(八十一)阿(引)屹儞(二合引)夜样(二合引八十二)嚩(引)野么样(二合引八十三)舍梨迦(引)嚩哩底(二合八十四)扇(引)鼎(八十五)啰(引)底陵(二合八十六)烁讫鼎(八十七)设多(引)称(八十八)摩贺(引)设多(引)儞(八十九)印捺啰(二合引)尼(尼盈切九十)没啰(二合)憾摩(二合引)尼(同上九十一)憍吠(引)聆(引九十二)摩贺(引)憍吠(引)聆(九十三)摩贺(引)摩系(引)湿嚩(二合)哩(引九十四)吠(引)瑟拏(二合)微(引九十五)苏婆誐(引九十六)讷哩(二合)婆誐(引九十七)佐(引)扪拏(引九十八)唠捺哩(二合引九十九)嚩(引)啰(引)呬(一百)憍(引)吠(引)隶(引一百一)爱(引)舍(引)儞(一百二)乃哩怛样(二合一百三)曳(引)佐(引)曩曳(二合引一百四)摩摩三摩曳(引一百五)曩底瑟姹(二合)底(一百六)旦(引)萨哩鑁(二合引一百七)阿(引)嚩(引)贺以沙也(二合引)弥(一百八)尸伽囕(二合一百九)乞哩(二合)恨拏(二合一百一十)仡哩(二合)恨拏(二合一百一十一)仡哩(二合)恨拏(引二合)钵野(一百一十二)仡哩(二合)恨拏(引二合)钵野(一百一十三)唵(引)攞攞攞攞(一百一十四)唵(引)虎卢(一百一十五)虎卢(一百一十六)母卢(一百十七)母卢(一百一十八)祖卢(一百一十九)祖卢(一百二十)达摩(一百二十一)达摩(一百二十二)度摩(一百二十三)度摩(一百二十四)达曩(一百二十五)达曩(一百二十六)达啰(一百二十七)达啰(一百二十八)啰摩(一百二十九)啰摩(一百三十)囕誐(一百三十一)囕誐(一百三十二)囕誐(引)钵野(一百三十三)囕誐(引)钵野(一百三十四)惹攞波(一百三十五)惹攞波(一百三十六)惹攞播(二合引)钵野(一百三十七)惹攞播(二合引)钵野(一百三十八)布啰(一百三十九)布啰(一百四十)布啰野(一百四十一)布啰野(一百四十二)攞具(一百四十三)攞具(一百四十四)阿(引)曩野(一百四十五)阿(引)曩野(一百四十六)阿(引)尾舍(一百四十七)阿(引)尾舍(一百四十八)阿(引)吠(引)舍野(一百四十九)阿(引)吠(引)舍野(一百五十)唵(引)曩谟(引)婆誐嚩底(一百五十一)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引一百五十二)悉驮室赞(二合)拏(一百五十三)嚩日啰(二合)播(引)尼(一百五十四)啰(引)倪也(二合引)钵野底(一百五十五)怛儞也(二合)他(引一百五十六)唵(引)纥哩(二合引一百五十七)系(引)贺(引)贺(引)郝郝郝郝(一百五十八)囕囕囕囕(一百五十九)伊护(一百六十)吽吽吽发吒(半音)娑嚩(二合引)贺(引一百六十一)曩谟(引)婆誐嚩底(一百六十二)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引一百六十三)阿儞(引)迦啰湿弥(二合一百六十四)设多萨贺娑日啰(二合)钵啰(二合)底曼尼多(一百六十五)设[口*(隸-木+士)](引)哩(引一百六十六)悉驮室赞(二合)拏(一百六十七)嚩日啰(二合)播(引)尼(一百六十八)啰倪也(二合引)钵野底(一百六十九)唵(引)纥哩(二合引一百七十)系(引)贺(引)贺(引)贺(引)贺(引一百七十一)护护护护(一百七十二)吽郝(一百七十三)吽吽吽(一百七十四)发吒(半音一百七十五)啰啰啰啰(一百七十六)吽郝娑嚩(二合)贺(引一百七十七)唵(引)娑担(二合)婆儞(一百七十八)娑担(二合)婆儞(一百七十九)娑嚩(二合)贺(引一百八十)唵(引)萨哩嚩(二合)噜(去呼)沙(一百八十一)钵啰(二合)设摩儞娑嚩(二合引)贺(引一百八十二)唵(引)吽吽吽娑嚩(二合)贺(引一百八十三)唵吽郝娑嚩(二合引)贺(引一百八十四)唵(引)纥哩(二合引一百八十五)贺(引)系(引)护吽发吒(半音)娑嚩(二合)贺(引一百八十六)唵(引)纥哩(二合引一百八十七)阿(引)羯哩沙(二合)尼曳(引)娑嚩(二合引)贺(引一百八十八)唵(引)左攞(一百八十九)左攞(二合一百九十)娑嚩(二合引)贺(引一百九十一)唵(引)阿(引)虎攞(一百九十二)阿(引)虎攞(一百九十三)纥哩(二合引)娑嚩(二合引)贺(引一百九十四)唵(引)惹攞波(二合一百九十五)惹攞波(二合一百九十六)娑嚩(二合引)贺(引一百九十七)唵(引)唐唐唐(一百九十八)唐迦(引)哩(引)拏儞哩(二合)怛野(二合引)钵野娑嚩(二合引)贺(引一百九十九)唵(引)惹(仁[戊@臣]切下三字同)惹惹惹(二百)惹婆儞曳(引)娑嚩(二合引)贺(引二百一)唵(引)娑珰(二合)娑珰(二合)娑珰(二合二百二)娑珰(二合)婆儞(引)曳(引)娑嚩(二合引)贺(引二百三)伊[牟*含](引)萨哩嚩(二合)讷瑟吒(二合引)喃娑嚩(二合引)贺(引二百四)唵(引)遏吒吒贺(引)娑(二百五)扪左扪左(二百六)摩贺(引)扪左娑嚩(二合引)贺(引二百七)唵(引)度曩(二百八)度曩(二百九)勃[口*籠](二合二百一十)伴惹(二百一十一)伴惹(二百一十二)怛赖(二合)路枳也(二合)尾捺啰(二合引)钵尼(引)娑嚩(二合引)贺(二百一十三)

如是大明。于佛族中犹如明月。能破一切诸恶黑暗。复能拥护佛法离诸障难

复次说大金刚香菩萨成就仪法。如前持诵大明八千遍精熟已。然后诵明加持安息香。焚此香烟凡所触人。并得入寤使说善恶。若有天人及药叉等所魅者悉能解除。乃至不净鬼及作热病疟病小小鬼等所执持者。才诵大明速得除解。若欲令彼一切入寤者。亦须结界拥护己身。及拥护入寤者。所有诸恶星曜作灾害者。诵此大明亦速退解。能成己事能断他咒。所有一切难事皆得成就。是大明力悉得随意

复次若有行人。欲作诸成就法者。行人洁净常食赤色饮食。然后备种种香花。供养佛及本尊。用白月一日起首。满七昼夜诵大明满八千遍。作先行已。此后一切所作皆得成就。若欲作敬爱者。当称彼名诵大明即获敬爱。若诵大明八千遍加持白芥子。用芥子触者皆得敬爱。若诵大明八千遍加持麦。触刹帝利者则获敬爱。若欲婆罗门敬爱者。诵大明八千遍加持炭灰。散婆罗门彼自敬爱。若诵大明八千遍加持油。与毗舍者彼自敬爱。若诵大明八千遍加持盐。与首陀者彼自敬爱。若有贵族夫妻不睦者。诵大明八千遍。加持白芥子用触身者。即得和睦互相敬爱。若诵大明加持柳枝。作齿木用至一年者。即得一切所言诚实。言无謇讷。若军人诵大明七遍。加持头发者入阵得胜。若诵大明加持白芥子作护摩者。得一切敬爱。若诵大明加持脂麻作护摩者。得一切增益。若诵大明加持酥作护摩者。当息灭一切灾。若诵大明加持乳作护摩者。当令牛马及诸畜等无诸瘴疫

复次说摩摩枳菩萨印相

若有一切宿曜。于诸众生作灾害者。持诵行人立身作舞势想。如钉金刚橛。以右手执金刚杵安于腰侧成印。此印一切宿曜见者。所作灾害皆悉退散。又不改前舞势。以二手头指作钩舒左足。是名一切叉印。此印能成就一切事

复次说金刚香菩萨。观想根本大明字相安诸身分。行人欲观字相。先立身作右舞势心住三昧。以二手作金刚钩安于心上。此是金刚香菩萨常相印。若欲观根本大明字庄严者。当观金刚香菩萨。或观自身如彼金刚香菩萨。身得现前已。即观【◇】贺贺二字现于二足。次观【◇】系系二字现于二膝。次观◇◇吽吽二字现于心上。次观【◇】呬呬二字现于口门。次观【◇】护嗥二字现于顶上。次观【◇】憾郝二字现于二手。次观【◇】憾贺二字为笑容。次观【◇】吽吽二字能令他来作于承事。次观【◇】护嗥二字能化为种种形相已复诵根本大明曰

唵(引)吽(引)吽(引)吽(引)吽(引)吽(引)郝曩莫

又观智法。观【◇】护嗥二字现于心。观◇憾一字现于两眼。◇系一字现于头上。◇吽一字现于顶上。复观◇憾字为甲胄。◇郝字为器仗。此观智法门。凡诸持诵行人欲持诵求诸成就者。先须于此二种观智习令精熟。然诵根本大明。满一洛叉而为先行。诵数满已。然后可作种种成就之法。若欲成就一切事作护摩者。用迦啰尾啰木柴燃火。用酥八百合诵大明。作于护摩所作成就。此法可使三界之内一切皆令入寤。来住虚空之中。说于过去未来现在之事。又或以瞿摩夷涂四方曼拏罗。于四隅安钵出生。于中心安诸形像。或阏伽瓶及铃等。磨赤檀涂像身及铃等已。然后烧安息香诵大明千遍。彼铃等即入寤。然后更结金刚印作忿怒相。高声诵吽字。即时虚空中有声说三世之事。若烧睹噜瑟迦香。诵根本大明千遍。至于江河大山。亦可振摇现入寤相。若于曼拏罗中安髑髅。行人诵大明满千遍。烧安息香作忿怒相高声诵吽字。髑髅即入寤起离曼拏罗。住虚空中说善恶事。又复于有伏藏处。以不堕地瞿摩夷涂曼拏罗。于上面中心烧安息香。诵大明满一千遍。行人作忿怒相结忿怒印。以金刚杵击伏藏之地伏藏自现

佛说金刚香菩萨大明成就仪轨经卷中佛说金刚香菩萨大明成就仪轨经卷下

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

复次行人。欲作最上曼拏罗转法轮相者。行人先须自运志诚之心。回向无上菩提。然后择取胜地。胜地者谓圣贤住处。或圣贤古迹之地。或古寺天祠。或近有宝之处。或河岸或池侧。是诸清净之地。得是地已发欢喜心。即于阿阇梨起如佛想。作礼供养请于建曼拏罗处。诵明结界已。然后可于此地作曼拏罗。于曼拏罗中。画本尊金刚香菩萨。作忿怒相或大笑相。有四面面有三目。目放大光光如劫火。有十二臂。以八大龙王及众宝衣装严其身。光焰炽盛现大恶相或大笑相。以二手头指直竖安当心。余手执捉器仗。谓金刚杵钩枪剑弓箭宝瓶三叉髑髅罥索等。如是画降三界相。于菩萨东边。画摩醯湿嚩啰天。南边画那罗延天。西边画迦哩底枳野天。北边画乌摩女天。于内四隅画大梵天吉祥天帝释天及部多主。于曼拏罗外四隅。画七母鬼及曩致湿嚩囕。摩贺迦攞。尾曩野迦等。复画部多及龙夜叉。必舍左吠多拏塞建度。乌摩捺阿钵娑摩啰誐噜拏等。如是依法次第。画曼拏罗。及菩萨已。即行人自洁净着赤色衣。入曼拏罗请本尊及诸贤圣。先结金刚香菩萨印及诵大明。请菩萨降临曼拏罗。次句召曼拏罗内诸天及贤圣等。各依次第结印诵大明句召。想降临已。即奉献阏伽及香花等已。然后说所求事以求成就初得胜地结界。大明曰

唵(引)曩谟(引)婆誐嚩底(一)嚩日啰(二合)巘(引)驮(引)哩(引二)[口*洛]叉(三)[口*洛]叉(四)摩贺(引)[口*洛]叉(五)乌哩驮(二合)满驮(六)遏唐满驮(七)祢舍(引)满驮(八)娑啰(九)娑啰(十)嚩日啰(二合)入嚩(二合引)攞(引)摩(引)里祢(十一)吽(引)发吒(半音十二)

结界作曼拏罗画像已。行人初入曼拏罗诵此大明。此明亦名句召明

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引一)阿谟(引)伽伊系曳(二合引)呬(二)阿钵啰(二合)底贺多伊呬(三)阿(引)誐蹉婆誐嚩底尸伽囕(二合四)阿(引)尾舍阿(引)尾舍(五)钵啰(二合)尾舍钵啰(二合)尾舍(六)吽(引)[口*弱]吽(引)发吒(半音)娑嚩(二合)贺(引七)

诵此明已复诵根本大明曰

唵(引一)纥哩(二合引二)吽(引三)

诵此明已复诵根本心明曰

唵(引一)吽(引二)阿(引乌当切)吽(引三)

诵此明已复诵句召大明曰

唵(引)曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野(引一)曩莫室赞(二合)拏嚩日啰(二合)播(引)拏曳(引二)摩贺(引)药叉枲(引)曩(引)钵多曳(引三)唵(引)阿谟伽俱舍(引)曳(引四)阿钵啰(二合)底贺多舍(引)娑曩(引)曳(引五)纥哩(二合引六)羯啰(七)羯啰(八)羯茶(九)羯茶(十)吽[口*弱]吽发吒(半音十一)

诵此明已。想菩萨降临曼拏罗已又想菩萨有种种字轮装严其身。初想

  【◇】
唵　勃哩(二合)　吒　娑嚩(二合引)　贺

在菩萨顶

次想

  【◇】
吽　发　吒

字在菩萨头

次想

  【◇】
唵　娑普(二合)　噜　娑嚩(二合引)　贺(引)

字在菩萨两眼

次想

  【◇】
纥哩(二合)　曩　莫　娑嚩(二合引)　贺(引)

字在菩萨心

次想

  【◇】
帝　乞叉拏(三合)　尾　惹　曳(引)　郝

字为菩萨种种种严身铠甲

次想

  【◇】
唵(引)　吽(引)　发　吒(半音)

字为菩萨所执种种器仗

次想

  【◇】
唵(引)　羯　播(引)　攞　么(引)　哩　儞　吽(引)　发　吒(半音)

为菩萨初忿怒相

次想

  【◇】
吽(引)　发　吒(半音)

大明字为菩萨大忿怒相

次想

  【◇】
唵(引)　钵啰(二合)　赞　拏　吠(引)　誐　驮(引)　哩　抳(引)

  【◇】
纥哩(引二合)　吽(引)　郝

此大明字为菩萨根本极忿怒相

次想菩萨诵微妙大明曰

  【◇】唵(引)　暗　惹[口*籠](二合)　吽(引)

次想菩萨诵能破坏一切大明曰

  【◇】
唵(引)　惹[口*籠](二合)　莎嚩(二合)

如是作观智。得一一现前已。行人身心欢喜。以头面作礼。即捧阏伽献菩萨。献阏伽明曰

唵(引)萨哩嚩(二合)悉提(引)毗踰(二合引)曩莫娑嚩(二合)贺(引)

烧香献菩萨明曰

唵(引)曩谟婆誐嚩底(一)度半仡哩(二合)恨拏(二合二)悉驮三摩曳(引三)吽(引)曩莫娑嚩(二合)贺(四)

献花明曰

唵(引)室哩(二合引)攞刹弥(二合引一)钵啰(二合)底仡哩(二合)恨拏(二合)[牟*含](切身二)踰钵儞担(三)补涩波(二合)娑嚩(二合)贺(引四)

献灯明曰

唵(引)入嚩(二合)攞娑嚩(二合引)贺(引一)

献涂香明曰

唵(引)戍毗(引一)戍毗(引二)巘驮嚩(引)悉儞(引三)巘驮(引)哩(四)巘驮必哩(二合)曳(引)娑嚩(二合)贺(引五)

献食明曰

唵(引)祢么也(二合)末隶(引)啰(引)惹(引)野(一)祢(引)呬祢呬(二)娑嚩(二合)贺(引三)

如是种种奉献供养已。次求菩萨施于欢喜。诵明曰

唵(引)曩谟嚩日啰(二合)巘(引)驮(引)哩(一)虎卢(二)虎卢(三)底瑟姹(二合四)底瑟姹(二合五)吽发吒(半音六)

诵此明已。想于菩萨得施欢喜。然后行人随意作法。所求意愿悉获成就。复说能调难调大忿怒印相

顶印

以二手平掌。二中指如钵。二无名指安中指第三节。二拇指屈入掌作拳成印。结此印时。即想大明字相在菩萨顶

眼印

不改前印。舒二头指成印。结此印时想大明字相。在菩萨两眼

铠甲印

以二手作拳。想如鹅翅相成印。结此印时。想大明成铠甲。被本尊身而为装严

器仗印

以右手作拳。以拇指捏头指甲成印。结此印时想。大明成诸器仗在本尊手。此亦名心印。亦名根本忿怒印

决定金刚钩印

以二手作拳。二小指相结。二中指展舒相交。右头指屈如钩成印

金刚索印

以无名指与头指。作执索势成印

金刚铃印

以右手作拳。作摇动势成印

献阏伽印

以二手合掌。如捧物势成印

献花印

以二手作合掌。屈二中指入掌内成印

献香印

不改前印。相屈二中指头成印

献涂香印

以左手平掌展舒成印

献灯印

以二手屈指。展舒二小指成印

献花鬘印

以二手仰掌。如嫩莲花成印

破坏一切魔障印

以二手当心各作拳。复以左手拇指捏小指甲。展舒余指成印

根本忿怒印

立身如舞势。以左手拇指捻小指。作如军持相安于心上。右手竖立展指。作如[各*支]相口诵吽字成印。此印能除大魔。亦能句召能开修罗窟。能惊怖诸龙能却他军能断他咒

大忿怒印

立身如舞势。以二手各作拳二臂相交。竖左拳安心上。右拳亦竖立作忿怒相。口诵吽字成印。此印作大降伏用。能怖一切大魔及大夜叉啰叉等

持数珠印

以二手各以拇指与头指相捻成印。结此印时诵根本心明同用。能令梵天或那罗延天。或摩醯湿嚩啰天等出现。或令入寤。如是最上曼拏罗法。及能调难调诸印相等。阿阇梨所欲传授者必须审察。不许授与诸不忠不孝。不敬三宝不修众善。及患诸恶疾者。是等之人亦不许令闻。何以故。如是之人。以恶业故。若闻是法返生轻谤于当来世获大苦报

复说金刚香三昧大明成就法。即说三昧大明曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室赞(二合)拏嚩日啰(二合)播(引)拏曳(引二)摩贺(引)药叉枲(引)曩(引)钵多曳(引三)祖攞祖攞(四)誐蹉誐蹉(五)摩贺(引)末梨(引)娑嚩(二合引)贺(引六)布曩啰(引)誐摩曩(引)野(七)俱噜俱噜(八)誐蹉誐蹉娑嚩(二合引)贺(引九)摩贺(引)末梨娑嚩(二合)贺(引十)嚩曩阿(引)羯哩沙(二合)野(十一)阿(引)迦哩沙(二合)野(十二)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合十三)尸伽囕(二合)阿(引)尾舍(十四)阿(引)尾舍娑嚩(二合引)贺(引十五)摩摩嚩攞祢(引)鑁(十六)阿(引)誐蹉阿(引)誐蹉(十七)母讷誐(二合)哩(引)拏(十八)多(引)拏野(十九)没啰(二合)憾摩(二合引)赧(二十)阿(引)吠(引)舍(二十一)阿(引)吠(引)舍(二十二)恶乞叉(二合)苏底哩(二合)拏(二十三)扇(引)底俱噜(二十四)摩系(引)湿嚩(二合)囕(二十五)底哩(二合)戍梨(引)曩(二十六)纥哩(二合)那焰尾那(引)啰野(二十七)阿耨啰(引)倪(引)拏(二十八)萨哩嚩(二合)萨怛鑁(二合)嚩尸俱噜(二十九)迦(引)攞俱吒尾试(引)拏(三十)谟贺野(三十一)谟贺野(三十二)么(引)啰野(三十三)么(引)啰野(三十四)俱么(引)哩(引)赧睹(三十五)啰(引)誐野(三十六)啰(引)誐野(三十七)印捺哩(二合引)拏(三十八)达努嚩讷尾(二合引)波野(三十九)赞捺哩(二合引)拏羯卢沙(四十)枳攞尾(二合)沙(四十一)曩(引)舍野曩(引)舍野(四十二)阿(引)祢帝曳(二合引)曩(四十三)萨哩嚩(二合)噜(去声呼)昂(引)钵啰(二合)贺(引)曩野(四十四)钵啰(二合)贺(引)曩野药乞叱(二合引)拏(四十五)萨哩嚩(二合)必[口*(隸-木+士)](二合引)多(引)曩(引四十六)摩哩那(二合)野(四十七)摩哩那(二合四十八)啰(引陵觉切)刹枲(引)曩(四十九)萨哩嚩(二合)捺啰(二合)么也(二合引)拏(五十)跋乞叉(二合)野(五十一)跋乞叉(二合)野(五十二)必舍(引)左(引)喃(引五十三)捺呬也(二合)摩(引)曩(五十四)萨哩嚩(二合)乌底瑟姹(二合五十五)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合五十六)必嚩必嚩(五十七)恭畔(引)拏(女江切五十八)萨哩嚩(二合)讫隶(二合引)舍(引)钵驮(引)曩(引)野(五十九)阿屹儞(二合)萨哩嚩(二合引)虎鼎(六十)萨哩啰(二合)部多(六十一)萨哩嚩(二合)率噜(二合)鼎(六十二)曩(引)舍野(六十三)曩(引)舍野(六十四)野莽萨哩嚩(二合)摩啰婆嚩曩(六十五)阿蜜哩(二合)旦驮(引)啰野(六十六)驮(引)啰野(六十七)嚩(引)踊萨哩嚩(二合)帝(引)惹(仁颡切六十八)驮(引)啰野(六十九)驮(引)啰野(七十)俱吠(引)囕萨哩嚩(二合)啰(引)昂睹(引)沙野(七十一)睹(引)沙野(七十二)达曩能萨哩嚩(二合)嚩哩钐(二合引七十三)萨哩嚩(二合)啰怛曩(二合引)嚩哩沙(二合)野(七十四)嚩哩沙(二合)野(七十五)特哩(二合)多罗(引)瑟吒囕(三合七十六)捺瑟吒啰(三合)羯啰(引)隶(引)曩(七十七)萨哩嚩(二合)讷瑟吒(二合七十八)跋乞叉(二合)野(七十九)跋乞叉(二合)野(八十)尾噜播(引)乞叉(八十一)儞噜波地尸(引)试(引)拏(八十二)睹(引)沙野(八十三)睹(引)沙野(八十四)摩贺(引)隶(引)曩(八十五)萨哩嚩(二合)入嚩(二合)哩(引)拏(八十六)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合八十七)难祢计(引)湿嚩(二合)啰(八十八)萨哩嚩(二合)佉(去葛切)拏誐(二合)娑担(二合)婆野(八十九)尾曩(引)野计(引)曩(九十)萨哩嚩(二合)尾觐曩(引二合)尾曩(引)舍野(九十一)尾曩(引)舍野(九十二)半体剑萨哩嚩(二合)钵贺(引)啰(九十三)室躁(二合引)啰(引)赧(九十四)摩哩那(二合)野(九十五)摩哩那(二合)野(九十六)那(引)摩剑萨哩嚩(二合)设咄[口*籠](二合九十七)曩(引)舍野(九十八)曩(引)舍野(九十九)路(引)贺剑(一百)萨哩嚩(二合)捺啰(二合引)嚩野(一百一)捺啰(二合引)嚩野(一百二)沙瑟致(二合)祢(引)尾(引)阿(引)羯哩沙(二合)野(一百三)阿(引)羯哩沙(二合)野(一百四)唵(引)迦(引)哩(一百五)萨哩嚩(二合)誐旦佐(引)攞野(一百六)佐(引)攞野(一百七)俱(引)致儗哩(一百八)迦(引)摩畔惹(仁左切)野(一百九)畔惹(上同)野(一百一十)讷哩誐(二合)迦(引)怛也(二合引)以儞(一百一十一)摩呬寅(二合)捺囕(二合)跋乞叉(二合)野(一百一十二)跋乞叉(二合)野(一百一十三)赞拏迦(引)怛也(二合引)以儞(一百一十四)莎婆嚩曩(一百一十五)阿(引)曩野(一百一十六)阿(引)曩野(一百一十七)迦(引)陵(一百一十八)摩贺(引)迦攞跢(引)拏野(一百一十九)跢(引)拏野(一百二十)摩贺(引)迦(引)陵(一百二十一)摩贺(引)曩(引)昂(引)睹(引)沙野(一百二十二)睹(引)沙野(一百二十三)嚩日啰(二合)迦(引)陵(一百二十四)嚩(引)喻吠(引)诣(引)曩(一百二十五)阿(引)吠(引)舍野(一百二十六)阿(引)吠(引)舍野(一百二十七)拽舍戍儞(一百二十八)讷哩婆(二合)誐(引)跢(引)拏野(一百二十九)跢(引)拏野(一百三十)苏迦(引)陵(一百三十一)讷哩苾(二合)乞创(二合)嚩哩沙(二合)驮(引)览(引)扪左(一百三十二)扪左(一百三十三)苏迦(引)陵(一百三十四)萨哩嚩(二合)萨埵(引)哩他(二合一百三十五)苏佉钵啰(二合)那(引)钵野(一百三十六)钵啰(二合)那(引)钵野(一百三十七)跋捺啰(二合)迦(引)陵(一百三十八)萨哩嚩(二合)睹(引一百三十九)跋捺啰(二合引)摩(引)曩野(一百四十)摩(引)曩野(一百四十一)祖(引)攞迦(引)陵(一百四十二)萨哩嚩(二合)尾觐曩(二合引一百四十三)祖(引)兰拏(二合)野(一百四十四)祖兰拏(二合)野(一百四十五)阿(引)屹儞(二合引)样(引一百四十六)萨哩嚩(二合)萨埵(引)哩他(二合)阿诃逻(二合)捺曩(一百四十七)羯哩(引)曳(引)娑嚩(二合引)贺(引一百四十八)舍(引)梨剑(引一百四十九)萨哩嚩(二合)达曩(一百五十)驮(引)儞也(二合)嚩哩达(二合)儞(引)曳(引)娑嚩(二合引)贺(引一百五十一)扇(引)底剑(引一百五十二)萨哩嚩(二合)啰(引)誐讷吠(二合)沙(一百五十三)谟(引)贺砌(引)那曩(一百五十四)羯哩(引)曳(引)娑嚩(二合)贺(引一百五十五)设讫底(一百五十六)萨哩嚩(二合)欲驮(引)曩舍野娑嚩(二合引)贺(引一百五十七)设跢(引)偁(一百五十八)萨哩嚩(二合)怛囕(二合引一百五十九)萨哩嚩(二合)摩也(二合引)提(一百六十)扪左(一百六十一)扪左(一百六十二)娑嚩(二合引)贺(引一百六十三)摩贺(引)设多(引)偁(一百六十四)翳怛踰(二合)钵捺啰(二合)鑁(引一百六十五)曩(引)舍野(一百六十六)曩(引)舍野娑嚩(二合引)贺(引一百六十七)印捺啰(二合引)抳(一百六十八)尾觐曩(二合引)俱噜娑嚩(二合引)贺(引一百六十九)没啰(二合引)憾摩(二合)尼(引一百七十)没啰(二合)憾摩(二合)尾觐曩(二合引)野娑嚩(二合)贺(引一百七十一)憍(引)摩(引)哩(引一百七十二)建儞也(二合引)摩(引)迦哩沙(二合)野娑嚩(二合引)贺(引一百七十三)摩贺(引)憍(引)摩(引)哩(引一百七十四)嗷(五劳切)钵戍(一百七十五)摩呬钐(引一百七十六)萨哩嚩(二合)噜(去)昂(引)曩(引)舍野(一百七十七)曩(引)舍野娑嚩(二合引)贺(一百七十八)摩呬(引)湿嚩(二合)哩(引一百七十九)萨哩嚩(二合)帝(引)[口*栗]体(二合)迦讷瑟鹐(二合引一百八十)跋乞叉(二合)野(一百八十一)跋乞叉(二合)野(一百八十二)吠(武每切)瑟拏(二合)微(引一百八十三)讷哩婆(二合)昂(引一百八十四)怛哩惹(二合)野(一百八十五)怛哩惹(二合)野(一百八十六)苏婆昂(引一百八十七)冒地唧旦(一百八十八)钵啰(二合)扪左野(一百八十九)钵啰(二合)扪左野(一百九十)佐(引)扪拏(引一百九十一)萨哩嚩(二合)唠捺啰(二合引)啰(入)讫珰(二合一百九十二)必嚩(一百九十三)必嚩(一百九十四)啰(引)底陵(二合一百九十五)底哩散[亭*夜](切身引)啰乞叉(二合)野(一百九十六)啰乞叉(二合)野(一百九十七)爱(引)舍(引)儞(引一百九十八)啰乞叉(二合)野(一百九十九)啰乞叉(二合)野(二百)乃哩帝(引二百一)乃啰(引)蓝么也(二合)播(引)攞野(二百二)播(引)攞野(二百三)

如是三昧大明。能成就一切事。若有行人欲作种种成就法者。先须受此三昧如法修习已。即于十四日持斋戒洁净已。至夜分时于舍利塔前。诵大明一千八遍。然后作种种法者皆得成就。若有行人欲起曼拏罗者。先须拣择清净之处。或塔前或尸陀林中。或大树下或四衢道中。拣得地已。用瞿摩夷涂曼拏罗。用五色粉作界道。成四方开四门。依金刚香菩萨仪安布贤圣位。于贤圣位处各安幖帜。安布位已。随力备办种种香花而为供养。于四门外各安一所宝瓶。瓶中满贮。香水复备殊妙饮食。于四门外各置一分而为供养。如是种种安布定已。行人即于曼拏罗前东南位。右膝着地结金刚钩印。诵心明一百八遍。彼大自在天及一切天等。随其句召速来入曼拏罗中。欢喜而住。其金刚钩印。以左手展舒。以头指如钩。安腰侧成印。结此印时即诵句召心明曰

唵(引)曩谟嚩日啰(二合)播(引)拏曳(引一)唵(引)伊系曳(二合引)呬(二)睹噜睹噜(三)嚩日囕(二合引)俱始娑嚩(二合)贺(引四)系(引)[牟*含](切身引)俱始娑嚩(二合引)贺(引五)

诵此明时。当结前印兼加吽字。加于童男童女颈及头者。彼男女即入寤。若以钵安曼拏罗中。于诸贤圣前。设诸香花而作供养。若欲令讷哩誐天女。来入钵中者。行人立身如舞势。烧安息香诵心明。及结句召印。彼天女即速来入钵中。说所求事。若求本尊金刚香菩萨降临者。如前结印诵明专注。心不散乱观想菩萨。菩萨须臾来降钵中。身赤色面相圆满。种种庄严作欢喜相。观于行人目不暂舍。持诵行人得菩萨如是降临欢喜已。即别设上妙香花而为供养。说所求事必获成就。行人即诵金刚锁明。以求安住。金刚锁明曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室战(二合)拏(二)嚩日啰(二合)播拏曳(三引)摩贺(引)药乞叉(二合四)枲曩(引)钵多曳(引五)俱噜俱噜(六)拶吒拶吒(七)拶攞拶攞(八)娑啰娑啰(九)底瑟吒底瑟吒(十)摩贺(引)嚩攞(十一)三摩曳(引)满耨娑摩(二合)啰(十二)悉驮室战(二合)拏(十三)嚩日啰(二合)播(引)尼(十四)啰倪也(二合引)钵野儞娑嚩(二合引)贺(引十五)

若以此明加持安息香。作三丸如莲子。用丸揾芥子油。掷火中作护摩者。得一切成就。得成就已。然后礼谢菩萨。依法发遣奉送

又复若以此明加持花及水。散洒宿曜者。即速禁缚。复说大明曰

曩谟(引)嚩日啰(二合)播(引)抳(一)攞攞贺(引)枲(二)贺(引三)嚩日哩(二合)尼(四)噜啰噜啰(五)剑波剑波(六)左攞左攞(七)惹攞波(二合)惹攞波(八)娑嚩(二合引)贺(引)

若欲令钵说一切事者。诵大明七遍。加持香水洒钵。钵即有声说一切事

或被宿曜执持不说事者。即复加诵此明必有声说事。明曰

唵(引)嚩日啰(二合引)地播(引)怛啰(二引)怛啰(二合)吒(半音)

诵此明时并用印。以二手作金刚拳打钵。彼执持宿曜。以大明威力即速现身。得出现已。复以二手作金刚拳当心。作忿怒相如欲打势。复报言汝应作舞后当说事。彼即作舞舞已说事。复以冰誐攞大明。加持水三合。洒宿曜身即得解脱。复用妙花献彼宿曜。复用冰誐攞大明。发遣令还本宫。冰誐攞大明曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野(一)曩谟室战(二引)拏嚩日啰(二合)播拏曳(引二)摩贺(引)药叉枲(引)曩(引)钵多曳(引三)祖卢祖卢(四)誐蹉誐蹉(五)摩贺(引)佐攞娑嚩(二合)贺(引六)布曩啰(引)誐摩曩(引)野(七)俱噜俱噜(八)誐蹉誐蹉娑嚩(二合引)贺(引九)

诵此七遍加持沉香焚烧。同用发遣

复说金刚香菩萨速行大明曰

曩谟(引)嚩日啰(二合)播(引)拏曳(引一)钵野钵野(二)誐蹉誐蹉(三)婆誐嚩底(四)摩贺(引)药叉(引)地钵底(五)尾(引)哩(引六)唧哩唧哩(七)呬哩呬哩(八)阿尾觐曩(二合)俱噜娑嚩(二合引)贺(引九)

复说大明曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室战(二合)拏(二)嚩日啰(二合)播(引)拏曳(引三)摩贺(引)药叉枲(引)曩(引)钵多曳(引四)曩谟(引)婆誐嚩怛曳(二合引五)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩曳(二合引六)阿儞(引)迦啰湿弥(二合七)设多娑贺娑啰(二合八)钵啰(二合)入嚩(二合)隶多(九)祢钵多(二合)帝(引)惹(引)曳(十)唠捺啰(二合)捺哩沙(二合)曩(引)曳(引十一)尾迦啰(引)攞(引)曳(引十二)赞拏(引)曳(引十三)拶波攞曳(引十四)摩贺(引)瑜(引)艺湿嚩(二合)哩(引)曳(引十五)沃仡啰(二合)鼻(引)摩(十六)婆野(引)曩(引)曳(引十七)沙吒目(二合)佉(引)曳(引十八)讷嚩(二合引)捺舍部惹(引)曳(引十九)讷嚩(二合引)捺舍儞(引)怛啰(二合引)曳(引二十)尾枳(引)兰拏(二合)计(引)舍(引)曳(引二十一)阿儞(引)迦噜波尾尾驮(二十二)尾唧怛啰(二合)吠(引)沙驮(引)哩抳(引)曳(引二十三)曩谟(引)窣睹(二合)帝(引二十四)婆誐嚩帝(引二十五)怛啰(二合)夜(引)赧(引)啰怛曩(二合引)喃(引二十六)萨帝曳(二合引)曩阿(引)羯荼野(二十七)阿(引)羯荼野(二十八)嚩攞祢(引)嚩(二十九)摩呬(引)湿嚩(二合)啰(三十)誐噜哝(三十一)尾瑟秾(二合三十二)俱摩(引)囕(三十三)没啰(二合引)憾摩(二合)赧(三十四)印捺囕(二合三十五)赞捺囕(二合三十六)阿(引)儞怛样(二合三十七)阿仡[寧*頁](二合三十八)嚩噜赧(三十九)嚩(引)踊(四十)俱吠(引)囕(四十一)药羼(四十二)啰(引)乞叉(二合)僧(四十三)部旦(四十四)必啰(二合引)旦(四十五)必舍(引)赞(四十六)恭畔(引)赧(四十七)特哩(二合)底啰(引)瑟吒囕(三合四十八)尾噜荼剑(四十九)尾噜播(引)羼(五十)商俱羯兰赧(二合五十一)底哩(二合)羯啰赧(五十二)萨兔攞羯兰赧(二合五十三)摩贺(引)迦朗(五十四)难祢枳(引)湿嚩(二合)囕(五十五)勃陵(二合)儗哩(引)知孕(二合五十六)曩(引)野剑(五十七)尾曩(引)野剑(五十八)那(引)摩剑(五十九)路(引)贺剑(六十)沙瑟耻(二合引)祢(引)尾(引)俱(引)胝(引六十一)儗哩迦(引六十二)讷哩誐(二合引)迦(引)怛也(二合引)野儞(引六十三)摩贺(引)迦(引)怛也(二合引)野儞(引六十四)爱舍(引)儞(引六十五)乃哩帝(引六十六)迦隶(六十七)摩贺(引)迦(引)隶(六十八)跋捺啰(二合)迦(引)隶(六十九)噜捺啰(二合)迦(引)隶(七十)祖啰迦(引)哩(七十一)苏迦(引)隶(七十二)拽舍戍儞(七十三)阿仡[寧*頁](二合引)夜(引七十四)嚩(引)野么也(二合引七十五)舍(引)隶迦(引)嚩哩底(二合)设讫底(二合七十六)摩贺(引)设设底(二合七十七)设多(引)偁(七十八)摩贺(引)设多(引)偁(七十九)印捺啰(二合引)抳(八十)没啰(二合)憾摩(二合)抳(引八十一)憍吠(引)哩(引八十二)摩贺(引)憍吠(引)哩(引八十三)摩呬(引)湿嚩(二合)哩(引八十四)吠(引)瑟拏(二合)微(引八十五)苏婆昂(引八十六)佐(引)扪拏(引八十七)唠捺哩(二合引八十八)嚩(引)啰(引)呬(引八十九)曳(引)佐(引)儞曳(二合九十)三摩曳(引九十一)曩底瑟姹(二合)底(九十二)旦(引)萨哩鑁(二合引九十三)阿(引)嚩(引)贺野(九十四)三摩野(九十五)萨他(二合引)钵野(九十六)虎卢虎卢(九十七)祖卢祖卢(九十八)左啰左啰(九十九)度摩度摩(一百)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(引一百一)尾儞也(二合引)啰倪钵野底娑嚩(二合引)贺(引一百二)

此大明力不可思议。若有行人欲作诸成就者。于月一日起首作法。食赤色食。复以香花供养于佛。诵大明至初八日。持诵大明满一千八遍。若志心专注。一切所作皆得成就。或有宿曜所执者。诵此明加持彼人即解。若欲令宿曜来降入寤者。行人如前专注持诵数满。复立身如舞势。结金刚钩印。观想吽字变为金刚杵。炽焰遍满已。烧安息香诵大明彼宿曜在百千由旬外。闻召即至。即诵金刚锁大明令住。然后使入寤说诸善恶。说事已即烧沉香。诵冰誐罗大明加持水。洒宿曜身即解缚令去

复次若复有人。被星曜所执魅者。行人立身如舞势。右手执金刚杵先安心上。想自心如日轮。照耀炽盛作忿怒相复移金刚杵安腰侧。即口诵扪左扪唧。彼星曜所执自解

复说破一切所执魅大明曰

难祢枳(引)湿嚩(二合)囕(一)勃陵(二合)儗哩(引)致(二)曩(引)野迦(三)尾曩(引)野迦(四)那摩迦(五)路(引)贺迦(六)谟贺迦(七)沙瑟耻(二合引)祢(引)微(引八)俱摩(引)哩(引)俱致儗哩(引)迦(引九)讷哩誐(二合)迦(引)怛也(二合引)野儞(十)赞拏迦(引)怛也(二合引)野儞(引十一)迦(引)隶(十二)摩贺(引)迦(引)隶(引十三)嚩日啰(二合)迦(引)隶(十四)拽舍戍儞(十五)苏迦(引)隶(十六)祖攞迦(引)隶(十七)阿仡[寧*頁](二合)夜(引十八)扇(引)底(引)迦(引)嚩哩底(十九)设讫底(二合二十)设多(引)偁(二十一)印捺啰(二合引)抳(二十二)没啰(二合)憾摩(二合引)抳(二十三)憍摩(引)哩(引二十四)摩呬(引)湿嚩(二合)哩(引二十五)吠(引)瑟拏(二合)微(引二十六)苏婆誐(引二十七)佐(引)扪拏(二十八)唠捺哩(二合引二十九)嚩(引)啰(引)呬(引三十)憍(引)吠(引)哩(引三十一)爱舍(引)儞(引三十二)乃哩帝(引三十三)曳(引)佐(引)儞曳(二合引三十四)三摩曳(引)曩底瑟吒(二合)底(三十五)跢(引)阿(引)嚩(引)贺以沙也(二合)弥(三十六)尸伽囕(二合)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合三十七)唵(引)虎卢虎卢(三十八)攞攞攞攞(三十九)虞卢虞卢(四十)祖卢祖卢(四十一)母卢母卢(四十二)喻卢喻卢(四十三)达啰达啰(四十四)度摩度摩(四十五)钵啰钵啰(四十六)囕誐囕誐(四十七)囕誐(引)钵野(四十八)囕誐(引)钵野(四十九)惹攞波(二合)惹攞波(二合五十)惹攞播(二合)钵野(五十一)惹攞播(二合)钵野(五十二)布(引)啰布(引)啰(五十三)布(引)啰野布(引)啰野(五十四)攞具攞具(五十五)阿(引)曩野(五十六)阿曩野(五十七)阿(引)尾舍(五十八)阿(引)尾舍(五十九)阿(引)吠(引)舍野(六十)阿(引)吠(引)舍野(六十一)婆誐嚩底(六十二)摩贺(引)嚩日啰(二合)巘驮(引)哩(引六十三)悉驮室战(二合)拏(六十四)嚩日啰(二合)播(引)抳啰(引)倪钵野底(六十五)纥哩(二合引六十六)郝郝郝郝(六十七)吽(引)吽(引)吽(引)发吒(半音)发吒(半音)发吒(半音六十八)啰啰啰啰娑嚩(二合引)贺(引)

如是大明有大威力。若有行人欲作诸成就法者。但专注持诵依法修习皆得成就

尔时世尊说是金刚香菩萨成就仪轨已。时金刚手菩萨。及无数俱胝菩萨摩诃萨。及无数天龙阿苏啰誐噜拏巘达哩嚩紧那啰摩护啰誐药叉啰叉娑及宿曜等。闻佛所说奉教信受作礼而退

佛说金刚香菩萨成就仪轨经卷下


佛说金毗罗童子威德经

    No. 1289

佛说金毗罗童子威德经

        大广智不空密译

如是我闻。一时佛在忉利天欢喜园中波利质多罗树下宝宫殿。如来是无量智慧命。诸众生作一子想。是时有百千万亿恒河沙那由他诸大菩萨。及声闻缘觉辟支佛四道果者。又有百千光。无量比丘比丘尼优婆塞优婆夷。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。皆悉遇斯光如身毛皆竖。自身所有光明隐蔽不现。及此三千大千世界。上至三十三天。下至十八重地狱。所有日月南斗北辰。及诸天宫龙宫诸神仙等宫。天魔外道宫殿。皆悉震动自失光明。身体战悼不能自持。尔时文殊师利菩萨。即从座起前诣佛所。五体投地顶礼佛足。白佛言。今日如来以大正遍知力威德自在。普放如是光明。令十方世界皆悉金色。又波利质多罗树围。千万亿那由他恒河沙过去诸佛所。及现在诸佛所。及诸天宫龙宫。参辰日月天魔波旬。悉大恐怖擗地而倒。大觉世尊。愿为我等四众说是神光自在之力。我从无量千万亿那由他恒河沙。过去诸佛所有现在诸佛所有。未曾睹此神光之相。愿为说也

尔时文殊师利法王子菩萨摩诃萨欲自决疑。及观四众咸悉疑惑。欲重宣此义。而说偈言

  大雄猛世尊　　师子奋迅王
  神光遍十方　　天宫诸龙宫
  参辰日月天　　并此三千界
  咸悉作金色　　自身及他身
  威德自隐没　　天人阿修罗
  四众大怖畏　　唯愿天中天
  为我显斯法

尔时文殊师利法王子。说此偈已。时众会中复有百千万亿天人阿修罗等。及比丘比丘尼优婆塞优婆夷人非人等。咸皆有疑各从座起异口同音前诣佛所。而说偈言

  善哉天中天　　久远成正觉
  今日得自在　　普放大光明
  其光皆五色　　隐蔽三千界
  我从久远来　　未曾遇斯瑞
  唯愿大慈悲　　显说斯妙义

时诸天人说是偈已。重白佛言世尊。唯愿世尊开我迷昧。大慈大悲速为我说。尔时如来光明日光曜还来绕佛三匝。从佛顶入普告大众。今日如来怜愍众生如罗睺罗。又令一切有情皆得出离三途苦难。说此语时。会中有六师外道。尼干子等而为上首。从座而起白佛言。瞿昙先言令一切众生得离三涂之苦。又言我怜愍诸有情如罗睺罗者。是事皆悉妄语。汝瞿昙近出释宫。于雪山间六年修道。今称我得成等正觉转大法轮。诳诸众生皆令堕落地狱。汝瞿昙虽是释众。久居山间多学幻术或学妖魅。虚诳众生谄称我得道果。瞿昙若得道果具一切智。汝若得道果成正觉者。云何道来道去生灭无定。瞿昙即非一切智。若言具一切智者。瞿昙既有无量神力。于此会中有无穷众生。令堕地狱云何救济。是时六师外道踊身空中。起大猛火乃放大风雨。或时手化出刀山。或时出猛火。令一切来听法者。皆悉受大苦恼。或震动三千大千世界。或时令地分裂涌出濩汤。或时令忉利天欢喜园波利质多罗树皆悉摧折。或空中化出山。或时擎大石。或时东西南北腾空。自在行住坐卧无有障碍。是时众会各作是言。实是如来无一切智对于外道。是彼外道实具一切智胜于如来。又诸众生众会各作是言。沙门瞿昙近出释宫至于雪山。今云成佛。既得成佛即令具一切智。是彼瞿昙但说人空法空。无有是处。我等不可取信也。既得成正觉者。云何是彼瞿昙伯叔弟提婆达多。日夜恼乱何不降伏。如彼一人尚不能化。云何能化人天及诸菩萨耶。此外道从无量劫来。修集不可思议法门。今显如是大自在力。我等速归依外道。堪与我等作大和尚。我等速诣向彼受学。尔时如来结跏趺坐。入于旋陀罗尼三昧。从其顶毫放千光明。一一光中各百千化佛。复放千光明。遍照此三千大千世界。上至非想非非想天。下照四十二亿恒河沙等世界。其光复照东方四十二亿恒河沙佛国。东西南北四维上下皆悉普照。于时十方大地六反震动。天雨宝华缤纷而下。是光中化佛各出种种音声。复散无价香各作是言。今日如来大慈大悲。愍念众生故显斯瑞。其震动者有二种。一者大动。二者小动。所为此三千大千世界。及须弥山铁围山目真邻陀山摩诃目真邻陀山。悉皆震动者名为小动。大动者为十方大地。上至四十二亿恒河沙世界。下至清净无垢王如来佛所。其中所有江河大海。及诸小山大山日宫月宫星辰等天。皆悉震动六反大动名为大动。尔时十方诸佛及诸大菩萨声闻缘觉辟支佛等普来云集。一一菩萨各有二万眷属来诣佛所。诸菩萨等众诸佛。各随面门放五色光。亦遍照十方世界。时彼诸外道惛乱迷闷。所有威光并隐悉没。其地踊出镬汤。变成阿耨大池。其受苦众生。各乘白宝莲华从地踊出。此诸外道变成火聚。自烧其身升空而去。时十方诸佛及诸菩萨各作是赞言。善哉善哉大雄猛世尊。能与众生作大福田。令诸外道悉皆退散。所有受苦众生皆令离苦。实叹希有正觉世尊。时彼来众会见是事已。咸皆善眼各舍邪心。归依于佛求诸善事。至心忏悔各得证果。尔时如来告文殊师利言。善男子我于无量劫修三摩跋陀。为诸有情悉得解脱。如来又有无量甚深陀罗尼门。为诸众生断一切业障。善男子汝今谛听吾当为汝显。说此语时此会中大众。及十方诸佛诸大菩萨声闻缘觉五通神仙。于如来前发大弘愿。白佛言世尊。今日如来以大悲力。欲显大神力功德圆满陀罗尼。我等诸侍从众亦有大陀罗尼。于五浊恶世中饶益众生。唯愿世尊许我等说。是彼菩萨及诸声闻缘觉所献神咒。各现变相本业因缘。饶益有情神通自在。一一菩萨各作是语。我此神咒堪与众生作大福田。于如来前献最后供。其数有八十恒河沙等那由他众。各作是说。尔时如来密化自身。于大会中作金毗罗童子。身长千尺复有千头。身生千臂大叫哮吼。是彼十方诸献咒众菩萨。及诸声闻虚空隐没共不现。唯有童子一身更无有人。于时如来告大会。汝等勿怖各现本处。是菩萨及一切所献咒者。皆悉除心怖畏现其本身。尔时阿难从座而起。前诣佛所白佛言。如来是彼童子有何威力修何智慧。现如是神通之相。十方诸来菩萨及诸众生如来。各显现所咒并悉隐没。唯独一身无有过者。尔时阿难欲重宣此义。而说偈言

  世尊大自在　　威德无有比
  我从久远劫　　未闻如是事
  唯愿大圣尊　　显说所由以

说此偈已重白佛言。愿为我等说是神通之相

尔时佛告阿难及诸大众。善男子我于无量劫来难行。种种智种种慧为求法故。头目髓脑喜悦布施为求正法故。今日得正觉降于欲界魔故。又令五浊众生闻我此咒。令得远离三涂故。善男子若诸有情比丘比丘尼优婆塞优婆夷清信男清信女。欲成大法拟出世间。或在世间者发意救大苦难。或于世间作大医王。善疗众病者。欲降诸天魔制于外道者。当于二七日间空一净室。白月圆满日香泥涂地随心所造坛中着种种果子。及采白花供养。若冬月无花者。以五色杂彩剪作花散坛中。昼夜三时行道礼拜。诵咒日诵三千夜诵六千。行道身着白衣三日一浴。出入衣别黄帛。缠头。其坛四角柏木作桂。一面悬八幡四八三十二。坛中置一百瓷香炉。烧沉水香及薰陆香白胶香等。其坛夜间慎勿着灯。暗诵其咒。行人面向西起诵咒勿坐也。至满七日及以至二七日来。离诸贪着及远房室。夜间止宿独须一室。勿共别人卧宿。又善男子行人食饮。勿令妇人造之。男子作之当与行人。作饮食柴亦须薰香。择取好时者。水亦取净泉用之。其作食之人。常当诵咒。饭具熟以便盛印之。若不尔者被恶神啖香美。行人食无味。善男子若依奉行者。悟达一切彻表玄灵

尔时如来慈光威德最胜法轮显说秘言徐徐唱曰

南无大自在力威化身金毗罗童子吼王佛

南无清净海幢功德大自在释迦牟尼佛

南无四十八愿真等正觉无瑕秽佛

南无十方诸佛无边化应报身

名冥幽显金刚力士。听说此本业降伏魔王登正觉菩提之神妙殊咒。愿十方菩萨十八梦王。一一明听我所说大胜金毗罗童子降天魔术妙神咒陀罗尼

唵[口*悉]唎陀(上音引反长陀声)啒[口*聿]哣(短反音引)栖迷吽(长引吽声反)

咒已三千大千六反震动。十方诸佛及诸菩萨皆证究竟。菩萨声闻缘觉六通神仙三明大士辟支及诸小菩萨等。皆获正真觉之道。空中雨宝华缤纷而下。普佛世界香风吹动。天鼓自鸣。水鸟宝林处处皆有。各出种种妙音。赞叹诸佛不可思议神力

尔时会中有一菩萨名曰药王。从座立而合掌恭敬。白佛言如来。说如是自在神妙陀罗尼。十方诸佛皆从此度。我从昔来未闻是咒。世界我亦从无量劫来。修习众大陀罗尼及三摩跋陀门。我于无量佛所。久闻说诸陀罗尼门。我自在亦修持。未曾闻如来以是陀罗尼耶。世尊我等今日发意。修习学此法门。及助如来宣扬教化。唯愿世尊许我受持。尔时世尊赞言。善哉善哉善男子。汝能于如来密藏发意修行及助我法。今正是时。我速说如来知见。令诸众生必得解脱。时药王菩萨等及四众。闻佛许可皆大欢喜一心谛听受持。药王菩萨白佛言。世尊若有诸众生。欲在世间复求出世间者。发意如来像法灭时拟护持使不断绝者。或发大猛心。欲求如来禅定智慧者。或救众生苦难者。先须持如来神咒十万遍然行诸方法。世尊若有修行人。求见世辩才智者。取诃梨勒七颗白檀香一大两烧作灰。当颗各别烧白密和。每颗复作七丸。七七四十九丸。将药向释迦像前咒一千八遍。平旦时服一丸。于七七日间服尽。身中所有三十六藏。发毛爪齿皮革血肉。筋脉骨髓心肺脾肾。肝胆胞胃大肠小肠。屎尿涕唾涎沫汗痰肪[月*冊]膜[月*昆][月*寧]。身中如是不净之物并皆除断。身如琉璃内外明彻。辩才天中及诸天罗汉。六通神仙皆作导首。其药惟忌五辛及酒肉女色等。复次若欲入海龙宫取龙左耳如意宝珠者。先诵前咒一万遍。取菖蒲根三两。安息香和捣。向释迦像前。白密和之作丸。丸如豆许大。以咒咒一百八遍。广系前坛。将药坛中烧之。令彼龙宫振烈崩摧大海枯竭。彼诸龙王及阿修罗王宫等。悉碎如微尘。其龙惶怕莫知所以。行人若遣苏息知其所须者。取白密甘松香和彼药烧。某龙觉悟及知是人须此宝珠。两手捧献行人。欲令彼龙宫及阿修罗宫复旧者。勿烧彼药。宫即如旧也。复次世尊。若欲修此文殊救万病者。当取诃梨勒掩果五两和捣罗筛。先诵前咒一百八遍。即从于佛前胡跪。一心发大慈心。作医王想。取男子乳和了。后诵一千八遍。献佛三日然后取用疗病。世尊若人患喑哑者。与少分服之百日即语。复次若人患眼。于深室护风。涂药三日即差

又法若患聋者。取药和白胶带渧之即差

又法若人患疼者。涂药即差

又法若人患跛者。涂药七日即差

又法若人患三十六种大风者。取药和井花水服之。三日即差

又法欲禁山中百蛇虫诸大禽兽及象马牛羊鸟雀等并总不安。当取柏木三尺广四寸。取药和书禁文上。其文如是。诸虫及兽不得在山。若用彼着。我汝当害。彼殷勤木上。书此文向佛前。复诵前咒三千遍作橛钉着高山。七兽日内切兽即至彼文处。及百虫鸟雀蚖蛇蜣螂。诸虫并集其处

又法若欲木[樊-大+木]树令变者。取药许少分和水噀之。三日间作大柏树

又法若人令长寿者。取药和井花水咒七遍。服即长寿命长三劫

又法若令人转老作少者。取生石蜜和药涂面及涂发。即如三十五男女相似

又法若令人爱乐者。取药和金带行。众人敬爱

又法若欲讲妙法者。取药涂心。敢众舌心开辩才

又法若欲令人端正者。取药和水洗面。数日即端正

又法若欲令断五谷者。取药和枣服之。三七日即差不食

又法若人多蛆恶姤忌者。取药涂心。即不蛆恶姤忌

又法若人多贪者。取药和铜末与服之。即不贪

又法若人多淫者。取药与服七日永不淫也

又法若人多受杀者。取药与涂身。即永不杀也

又法若欲令屠儿不杀一切猪羊者。取药涂刀即杀不得

又法若爱猎者。取药方便与带。永世猎不得

又法若人爱捕鱼者。取药掷水中。永代网不得

又法若人爱食肉者。取药与服。即不食肉

又法若人求渡海。取药涂脚下即如渡干地

又法若人求觅诸佛密藏法者。取药和烂经烧作灰服之。即一切如来藏者。即现　复次世尊于如来甚深秘藏。无有少分不契如来意者。但有众生若作前法不成者。我于如来前自焚烧此身。令如微尘。作前是语时。会中复有一菩萨名曰龙树。白佛言我亦令如来法广开无量法门。世尊于往昔。有佛出世号曰燃灯。我于彼佛五浊恶世。作白衣教化众生。时有国王拟杀害我。于彼时化现大神变。令彼国王心生恭敬共兴佛教。我复今日得闻如来此法。我今助之

尔时佛赞龙树菩萨言。善哉善哉善男子。如来许汝汝当速说。佛世难值如优昙华。值佛生信复难。汝今速说如来知见时。龙树菩萨白佛言。世尊如来我常于五浊恶世救济众生。世尊若有众生求利智辩才者。依前诵咒一万遍。当取诃梨勒十二颗。取蜜三两取井花水五升。煎取二升半。取彼果及蜜阴干捣筛。复坐和彼药汁。夜间子时服之。其行人日吐三升黄金令人增智。至二七日间服。力自在百劫已前事

又法若人求隐形者。亦取如上二物。取水一斗煎取五升。行人洗浴即便隐形

又法若欲现也药取黄牛酥少许洗。即或隐或现　复次若行人求见一切具智者。拟避世间王难者。及和会诸怨憎者。或有恶者相恼乱者。当取光明朱沙一两。柴赤者一两。天门冬根一两。新蜜蜡一大两。取五月五日大醋三升旦没之。七日然暴乾和捣筛。黑石蜜三两。共前等药和之。向镜合子盛之。即于释迦像前咒之六千遍。当今日先斋七日。然后服之一大匙许。其夜即梦见我及为说诸方法一一令解

又法若人求财宝者。取药已用涂膊。所须之物求者即得

又法若疗诸病者。取少许药于佛前。复诵前咒一百八遍。自服疗病立差

又法若人患白虎病者。取药少许涂床。病人即立差

又法若人患癞者。取药五分已来。取流泉水和。煎用洗即立差

又法若人偏半风处身不逐取药少分复诵前咒一

又法若欲求待众生病苦。当取安悉香一大两烧作灰。和泉水自服入腹。即取药涂彼患人痛处。行人已舐之。即患人差。行人代自受之。若欲令解者。即取白胶香少许含之即差。吐病即差

又法若起经三日者。取药一分。复取彼死人发少许烧作灰。和药内口中。及经三日即差

又法若欲起七日死者。取药二分。和彼死人衣少许烧作灰。和药内鼻中。及经七日即差

又法若起百日死者。取药三分。取彼死人棺少许。烧作灰和药。涂彼死人额上。及百日即起

又法若欲立验用前即起者。取彼死人名字及年记书纸上。烧作灰和药。四分清水噀死人以药涂心。即活

又法若欲求种种巧者。当取极梨草三两(此云人参是也)又捣和药服之。数满七日有百万巧神。来行人所。教示种种之法随意恣用

又法欲求作种种喜弄者。当取菖蒲七七四十九茎长五寸者。又于佛前咒。一根复咒七七遍。随意用之

又法若欲于江河大池之中作船者。当取菖蒲三寸。又取药少许涂之掷彼水中。即成大船并及船人并足

又法若盛热之月变冰者。当取菖蒲五寸。又温药令暖。少许涂之掷水。变成冰出

又法若欲作龙者。当取菖蒲三寸。以药涂之已。黑画出服口掷彼水中。即作龙起

又法若欲逆流河水者。取菖蒲五寸。又以药涂之咒三遍。掷着水中即便逆流

又法若欲作像者。当取菖蒲五寸以本药涂之咒七遍。掷水中变成白像

又法若欲起大风雨者。取药口中含之。吐气随口即风起

又法若欲令人日行千里者。当取菖蒲三寸。烧作灰和药涂脚。不欲进千里并不为难

又法若欲行人远进他国。中路无火者。当取药多少咒之三七遍掷向地中。即成大火起

又法若向他国中路无水者。取药少许埋着地中。经宿即水出

又法若劫末三灾竞起欲害身。带此药一丸无敢能害者

又法若自身令变成种种色相现者。取药少许和枣吞之。吐出鸡卵

又法若欲令自身变成大蛇者。取药和色粉吞之。即成大蛇

又法取药涂心。诵前咒一百八遍。变成师子王

又法以药涂身。即变成狂象

又法以药涂口。即变成白兔

又法以药涂顶。即变成野鹿

又法以药涂左右中。变成孔雀

又法以药涂发。即变成百岁老人

又法以药涂。若欲施彼药者。取井花水三升。大釜煎少许药。然置[芸/木]子着手。于时即有生叶牙生。若一日之间。其[芸/木]长三尺

又法若施此方者。[芸/木]少许和百种香作汤。澡浴即差也。世尊我若陈此方穷劫不尽。但依如来前咒及坛法作。若不成者。我当于如来前舍彼菩萨位代有情受苦。说此语时。复有一菩萨名观世音。从会安祥而起。前诣佛所白佛言。释迦牟尼如来。说如是等不可思议法。我当护念如来彼法。世尊我亦无量劫来难行。苦行。今日于如来所生少分信心。我亦有大法。为持如来此法。唯愿世尊许我所说。尔时世尊赞观世音菩萨言。善哉善哉善男子。汝能于如来作如是语。汝当速说如来知见恣汝重扬。时观世音白佛言。世尊世间众生多有愚痴。轮转生死无时停息。或为王宫逼迫。有诸恶鬼伺求人命。不得长寿。或火风所害。或被恶贼伤损。或有怨家债主每恒相逐。世间有如是等事。世尊我除断令得安稳乐。世尊世间若有修行人。多年累月修学不成者。诃梨勒一百颗除阴干捣筛作末。白蜜和之亦令阴干。收取丸如柏子许。一丸一咒讫。即将药向释迦像前。复咒一千八遍。行者自吞三百丸七日之间顿悟九十劫生死之事。世尊若欲修行人慈心济地狱苦。取井花水三升。净碗中盛之。晨旦取柳枝鞭水。诵前咒一百二十八遍。水尽即取药烧七丸。一切受罪众生。悉乘莲华化生常得安乐。地狱枯竭长无罪人。阎罗王五道大神。大山府君一切冥官业道。并悉生天

又法若欲救苦难众生者。取药七丸烧之。起大悲心。彼诸善男子所受之苦。当时即息不受

又法若有女人生产难者。取药一丸和酥摩腰下即易生

又法若横死者。取药少分以涂背。一日即起

又法水溺死者。取药少许置彼死人口中。三日即活

又法若人卒死者。取彼死人顶上发七茎斫之。和药一丸内向口中即活

又法若患偏风不遂。多年不能起者。取药一丸令吞七日。复与一丸至四十九日。与丸吞之。百日内即差

又法若心腹胀满垂死者。取药少许和少便。咒一遍与服立差

又法求延年益寿者。取药七丸烧作灰。蜜浆服之即受命百劫

又法若患狂者。取药一丸系向顶上即差

又法若欲施药。取四丸埋向宅四角七日。即出一大花树。一角出一树。一角出泉。一角出火。一角出云。四角各别

又法欲施药有验者。取药七丸。向释迦像前。咒一百八遍。掷彼药像前一丸变成释迦文佛。一丸变成我身。一丸变成白鹤。一丸变成白象。一丸变成百宝莲华。一丸变成金刚。一丸变成密迹。欲令化仍旧者。取水噀之即如故

又法求禅定者。取药三丸含之。静处安祥坐入无量定。处经百二十小劫。于禅定起教化众生。其身如本

又法欲降恶风雨者。水和药噀之即止

又法欲降怨憎之者。取彼名字和药置火中。其眼如逆。出舌长三尺面如火色

又法欲解者。复书彼名字。和药一丸烧之服。取彼药向此人散之如故

又法欲斗胜者。取药七丸捣碎。五谷子随多少。向佛前咒一千八遍。散着田中收刈

又法欲冬时树生花果者。取药一丸埋着根本。即生花果

又法令足力者。取药至一夜。吞一丸三七日间。力敌万夫

又法欲使一切诸天八部众者。取药烧之即现其身。任行人驱使

又法若人日服一丸。此药满百日或七十日。预知三十万里事

又法欲隐形。取药和乌麻油涂发隐。世尊我今具说。尽微尘劫细数。亦当难尽。但有诸善男子。依上如来法及坛咒持此法。若不成者我誓不成正觉。世尊此法甚难得闻。诸方术及种种秘要法异闻难行。此法叹闻异行世尊若诸有情。但持此心皆成无不成法者。说此法时。会中复有一菩萨名曰马鸣。即从座起前诣佛所。白如来。如来有无量智慧无边知见。世尊我亦有神妙章句。众生得闻之者亦得离苦。唯愿如来许我说之。时如来赞言善哉善哉。汝发大弘愿怜愍众生。今正是时汝当速说

尔时马鸣菩萨及诸大众皆大欢喜大悲。世尊我今速说。马鸣白言。世尊世间众生多处尘俗。恒常流转无时停息。我今说此方法悉得解脱。世尊若有情类求离世间者。求离生死者。取昙磨罗五两(此云白胶香明者是)取庵毗罗五两(此云二月八月腊)婆伽勒五两(此云天门冬)勒婆娑五两(此云白诃梨勤是也)取井花水三升白蜜三升柒三升和上件六味。水中煎当煎之月。唯愿护净不得触秽。或于寺中或于故塔中煎。行人当取须诵前咒不得停歇。三升井花水煎取一升。然后盛于新器中。掘地三尺埋之。二七日出取之。先向佛前供养三日。行者清斋洗浴。取药少分尝之。味如忉利天欢喜园中食相似然后诵前咒。咒药三千遍。行人即取半合许。七日之间。身升虚空来去自在。水火俱出。复有七种大福庄严。散之化作一鸟向天飞去

又法欲求智慧者。药少许和。即有三十生宿命智

又法欲他心智者。取药食药。一日之中万病消除。若食二日身上万罪消灭。若食三日俱随并尽。若食四日众人爱敬。若食五日辩才智慧。若食六日身中三十六藏不净流溢并悉消除。若食七日身得升天相好具足。又世尊彼行人。拟将自力助他力者。必是菩萨久起世间。世尊此药能成种种智慧。所有苦难。若闻此药无不解脱

又法若患损心者。取药少许。和生金末吞之即差

又法若人坐禅失本心者。取药温令暖涂心即差

又法若患骨蒸病。多时不可者。取药半匙大醋服之即差

又法令人长寿者。取药一匙和海合少许服之。延年得三千岁

又法欲求隐形者。取药涂背。即隐者取药涂面耳。即隐

又法欲隐者。取药涂鼻。即隐

又法欲预知人心者。取药少许烧作灰。复白蜜和之吞。当日有事等即知

又法凡欲得一切法术及咒功能。欲知有效无效者。取远志一大两黄牛乳一升煎之。取半升令冷。向释迦像前诵咒二十一遍。然后取服三日。吐三十金颗铃

又法欲知此药有效无效。取彼合药竟。置向一沸汤中。变成白莲华

又法欲成大法。取前件药一合白蜜一升。和煎令焦。取之佛前咒二十一遍作丸。丸如豆许。向空高散之。各化作一鸟向天飞去

又法欲求智慧者药少许和。即有三十生宿命智

又法欲他心智者。取药诵咒。泉水服之。即得万里他心智

又法欲求自然智者。取药一合和井花水晨旦服之。二日七日得自然智

又法欲发意修大乘经典者。煎件药日吞少分。七十日心开悟解八万围陀书史。聪明智明慧辩才无碍世间第一

又法欲求种种智慧者。取药三合佛前咒之七七遍。然后服之。即得如来一切智

又法欲求世间财者。取药一合。释迦像前咒之一百八遍。澡瓶中盛之。三日变成黄金。随意服之

又法欲求世间财者。取药随多少。佛前咒一百八遍。取黄金沙一胜。药和之器中盛之。即埋地中日乃变成紫摩黄金

又法欲入海取七珍者。药少许和汉郁金香半两。佛前咒之八十遍。呼彼海龙王名字烧香。药香彻彼海龙王所。其龙领百万眷属。送种种七珍到行人所

又法欲降伏一切禽兽者。取柏木三尺以药涂之。于佛前三七遍。以杖打地一下。所有禽兽并悉云集向行人所。若欲令散者。取药烧之即得四散

又法欲令人延年寿者。取柏子三百颗蜜一合煎之令焦。将作佛前咒一颗一咒。取药少许涂之。复向佛前咒之七百遍。然后取服吞一丸命等日月。若吞二丸命齐天地。若吞三丸延命一劫。若吞四丸寿命两劫。世尊若善男子善女人等。但于我法生少重心。依如来前咒等作之。立即成效。说此语时。会中复有一大仙名曰祁婆。即从座起前佛所。白言如来。我亦有大法能助如来。彼咒功力故。世尊唯愿世尊许我说之。时如来赞言善哉善哉善男子。汝能护念五浊众生故说此方。汝当速说我今听汝所说。大悲世尊世间若有众生。求一切种种智慧者。或求延年益寿者。取乌牛乳三升远志根三根诃梨勒十颗。乳中煎之　令乳干尽。即阴干捣筛。白蜜和之为丸如枣子许。于佛前诵咒之四十遍。晨旦时向西着面顿服令尽。于三七日间。即得一切世智辩才。天龙八部恒常卫护。复此妙方。若有修法人求摄录一切鬼神及野叉者。取母狗乳一合白牛乳一合。世尊取上件二味乳一处。取天门冬根半两远志根半两。捣筛咒之七遍。然后和乳。于铜铛中煎之二十沸许。便将佛前诵咒一百八遍。即如于佛顿气服之令尽。于七日间一切鬼神并悉现身其人所。世尊若第一七日善鬼恶鬼。夺人精气之鬼。及阿修罗眷属魅鬼魍魉精魅。今见饿之鬼古文精云山林之树稷之鬼。八史六丁从术之鬼。五星六度五岳鬼。世尊如是等鬼集彼人所。其鬼恶气及恶毒悉自灭之。任行人驱使。欲知千年消息。问之合者神海须弥山神。大铁围山之神黑山之神。天宫日月精神住室神。火风神地神水神等人身中五情神。如是一切诸神并悉云集行人门首。复次若三七日之间。一切罗刹及夜叉并来云集。蓝婆夜叉毗蓝婆夜叉。大精夜叉。注驴罗刹。满心罗刹。摄罗刹。须弥山间黑齿罗刹。如是等恒河沙眷属。一日之间并集行人门首。世尊若修行人。欲令驱使彼诸罗刹夜叉及鬼神等者。取安悉香半两白胶香半两白芥子半两。俱共一处捣筛。白蜜和之。悉火烧诵前咒十遍。其一切鬼神及夜叉罗刹等。悉皆化面而倒悉乱。举身自现不能自胜

又法若令性悟者。取乳头香烧之。并悉性悟。皆得耨心菩提。舍彼鬼位并得清净之身。一从行人驱使随意所须。预知千里逆顺之事世尊彼诸鬼神若不降伏者。取彼前药咒之即降伏也

又法欲求万年仙药者。取前三昧药烧。于山间烧之。诵咒百遍。一切万年精云芝草仙。千年松公及九云。仙驾鹤应草瑞草芝云。并总自出现其人所。世尊若欲采之。正月一日二月八日四月八日。此等三日所。一切诸药草之精并在人间。余日多化不在本所

又法若采此药。先咒一百八遍。我自往彼人所。教受和合令食之。我自舍彼仙位与行人。复次若入山。求采妙宝七珍者。取安悉香一两。白芥子一两。甘松香一两。汉郁金香半两。青木香半两。水银半两。世尊取已上等物相和捣筛。取此间阴泉和之。即于佛前咒一千八十遍。时于高原上烧之。山间伏藏及龙宫中七宝并悉现。行人欲取时。当取青木香烧之发愿。然后随意取用。祁婆变七宝方第二。世尊若有诸善男子。欲变瓦石为摩尼宝者。取赤石如鸡卵许。取铜铛一。取水银五两安置铛中。及石亦铛中盘盖之。以柏木灰水煎三日烧之。令水银尽入石中。变成火色。然后灭火渐渐令冷。取向佛前诵咒一万遍。其宝光明照三千里。此宝力能坏诸魔王摧其地狱。行人起心动念。即七宝随意满足。亦能无火之处能出大火。复次世尊。若有众生作诸法术。令互石变成明月宝珠者。取白石如鸡子许。水银三两米粉二两。乌牛乳半胜。和向铜铛中煎之令尽。然后取荏油一合置铛子中。煿石令燋油尽。以渐渐令冷。即向佛前诵前咒之百遍。其石色如日月表里明彻。斯宝然得万里。又其珠力。能出种种珠宝金银珊瑚。又能令人自在求者如意　又法欲变瓦砾成如意宝珠者。取金色石如雀卵许。取水银三两生金半两慈石一大两桃人八颗。去皮取如上等物。并置一处。向生铁热中煿之。其石并食彼上四物着温地之中。三日乃取看。其色如紫摩黄金。向佛前咒之。一百八遍。其量珠威力无量无边。彼行人意欲去处。其珠兑充前腾身而去。亦能出种种妙宝。行人者但发大悲。亦能令三界有情常得安乐。随意一切众生愿。悉皆充足

佛说金毗罗童子经

(别人书着云是此经法印作法用之时用)

夜合木一寸八分克之。大力金刚陀罗尼。二名秽积大坛乌刍沙摩真言

唵[木*(卄/(ㄇ@人)/戌)]伐罗俱鲁陀摩诃摩罗诃曩那诃跛折摩他微枳罗尾持网婆野社智罗监母陀罗乌刍沙摩俱噜陀[合*牛]泮吒娑婆诃

期观音真言

迦摩罗目佉迦摩罗卢左那迦摩罗沙那迦摩罗多贺沙那迦摩罗婆谟尼迦摩罗迦摩罗迦摩罗

金毗罗童子威德经(金毗罗法作道场不空三藏译。烧沉香白胶香薰陆香用瓷香炉。药王菩萨助法。用白檀香一两诃梨勒七果烧蜜和四十丸。除身中万病。入龙宫取宝珠。用菖蒲三两安悉香蜜丸甘松香和烧救万病。用诃梨勒掩摩勒各五两。男孩子母乳和作丸。龙树菩萨助法用诃梨勒十二颗。剌蜜三两井花水煎服吐出金治万病用光明沙紫赤朱天门冬新蜜蜡。五月五日大酷三升。黑石蜜三两。和煎观世音菩萨助法。用诃梨勒百颗蜜丸。马鸣菩萨助法。白胶香天门冬诃梨勒蜡各五两。柴三升。井花水煎。白蜜用和)　　(承安二年五月十二日书之)


佛说金色迦那钵底陀罗尼经

    No. 1269

佛说金色迦那钵底陀罗尼经

        三藏金刚智奉　诏译

如是我闻。一时佛在舍卫国迦兰竹林园。大说法愍念一切众生。说此陀罗尼。属金色迦那钵底。尔时世尊即说真言曰

曩谟率都底(一)迦吒迦吒(二)底吒摩吒(三)起哩(二合)亹拏(二合四)起哩(二合)亹拏(二合五)畔惹畔惹(二合六)曩谟率都帝(七)护噜捺(八)跛惹尼曳(九)娑缚贺(十)阿部多(十一)浪拏乞忏(二合)质多(十二)曷罗(引)娑摩誐磋底(丁以反十三)摩诃野(十四)摩贺悉底(二合十五)诺乞(二合)曩(十六)钵罗(二合)句跛野(引)弭(引十七)矩噜矩噜(十八)祖噜祖噜(十九)谟噜谟噜(二十)曩谟曩谟(二十一)

佛告舍利弗。此是金色迦那钵底除障难真言。若众生受持真言者。所作诸法无不成。大验当知。定有障难。即于白月若黑月二日八日十五日。牛粪涂地作坛种种供养所作成就。金色迦那钵底白佛言。我当拥护持此真言者。若有众生持此真言者。某人所须资财卧具衣服饮食金银珍宝奴婢从不旧乏少。一切真言法速令成所。作就如意。其像形人身象头六臂。于白[疊*毛]上画之。刻作用得。白檀紫檀苦练木通用。余木不得。若彩色勿用皮胶。须用香汁及有汁木。其身正立。鼻向右曲。左上手把刀。次手把欢喜团。下手把剑棒。次手把缚折罗。下手把索。身作金色。脚蹈金山。头上五色云。云内有四天王及诸仙散华。左边有俱摩罗净军。右边有阿吒薄俱元率大将。向下左画美女。音乐供养立。右画四大药叉。各执器仗一半头一猪头一象头一马头。皆着虎皮裈。作像之时莫令见杂人等。书毕

烧香清净不食五辛。于净室中安置其坛。方圆大小随意作之。坛中烧安悉香白胶沉水香等。用随饼乳粥欢喜团苏蜜果子种种供养。所作随心。若鬼神难调伏者。搓白线咒之。一遍一结满四十九结。系左臂。一切鬼悉皆被缚一受持人。不须邪淫妄语作诳。其禁食已止芸薹葫荽五辛。不得食。故入色孝家生产处。印法并通用。诸毗那翼迦法通用。勿亲恶人。同行者施之无妨

金色迦那钵底经


佛说金身陀罗尼经

    No. 1414

佛说金身陀罗尼经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

尔时世尊。普为利益一切众生。说此陀罗尼曰

那谟(引)没驮(引)喃(引一句)摩帝(引)多(引)那(引)誐多钵啰(二合)怛逾(二合)怛半(二合)那(引)喃(引二)那谟(引)阿弥多(引)婆(引)野怛他(引)誐多(引)野阿啰喝(二合)帝(引)三藐讫三(二合)没驮(引)野(三)怛[寧*也](切身下同)他(引四)唵(引五)摩(引)尾(引)哩(引)摩(引)尾(引)哩(引六)弥(引)驮(引)嚩帝(引)弥(引)驮(引)嚩帝(引七)阿蜜哩(二合)睹(引)讷婆(二合)吠(引八)没驮摩帝(引九)没驮婆(引)始多(十)萨哩嚩(二合)达哩谟(二合引)勒迦(二合引)入嚩(二合引)里你(十一)没提没提(十二)摩贺(引)没提(十三)摩贺(引)尾(引)哩(引十四)吠(引)誐嚩底(十五)誐噜拏吠(引)誐嚩底(十六)印捺啰(二合)嚩日啰(二合)吠(引)誐嚩底(十七)没驮尾路吉帝(引十八)牟你牟你(十九)摩贺(引)牟你发吒(半音二十)那谟(引)没驮达哩摩(二合)僧伽喃(引)末梨(引)那(二十一)萨哩嚩(二合)药叉啰(引)叉娑(二十二)必舍(引)左(二十三)酤(引)瑟曼(二合引)拏(二十四)布(引)怛那(二十五)羯吒布怛那(二十六)萨哩嚩(二合)屹啰(二合)贺祢(引)嚩(引)[寧*也](引二十七)讷瑟吒(二合)唧当(引二十八)波啰闭(引)拏刚(引二十九)屹哩(二合)恨拏(二合)屹哩(二合)恨拏(二合三十)屹啰(二合)娑屹啰(二合)娑(三十一)摩(引)啰摩(引)啰(三十二)伴惹伴惹(三十三)捺贺捺贺(三十四)钵左钵左(三十五)贺那贺那(三十六)萨哩嚩(二合)没驮(引)喃(引)末梨(引)那(三十七)那(引)设野那(引)设野(三十八)频捺频捺(三十九)亲捺亲捺(四十)牟噜牟噜(四十一)尾捺啰(二合引)钵野尾捺啰(二合引)钵野(四十二)萨哩嚩(二合)啰(引)叉桑(引四十三)阿[寧*也](引)室左(二合)摩耨赊阿摩耨赊(引四十四)满驮满驮(四十五)桑酤(引)左桑酤(引)左(四十六)尾酤(引)左尾酤(引)左(四十七)塞怖(二合引)吒塞怖(二合引)吒(四十八)怛哩惹(二合)怛哩惹(二合四十九)誐哩惹(二合)誐哩惹(二合五十)贺那贺那(五十一)萨哩嚩(二合)满怛囕(二合五十二)萨哩吠(二合引)噜(引)昂(引五十三)尾贺那尾贺那(五十四)荦(力角切)叉[牟*含](引)萨波哩啰(引)啰(五十五)萨哩嚩(二合)萨埵(引)难(引)左莎(引)贺(引五十六)

佛言此陀罗尼有大功德。若有人能戴于顶上。所有一切罗刹必舍左鬼等。于千由旬内不能侵害

又若有人当诵此陀罗尼一遍。时。有诸天子及其眷属。住千由旬外为作拥护

又若有人诵此陀罗尼时。所有一切设咄噜及彼大恶虎狼虫兽。而自摄伏不能为害

又若有人能发至诚。于日日中诵此陀罗尼数满百遍。是人即得安膳那药成就。当用点眼即能见彼三世中事

又若有人诵此陀罗尼时。能令忿怒心者生敬爱心

又若有人至心诵此陀罗尼二洛叉遍。一切烦恼悉能息灭　又若有人长时诵此陀罗尼。是人即得宿命智

又若有人以此陀罗尼。加持净油涂于头上腹上。是人若有头病腹病及余一切恶毒等病。随所涂处病得消散

又若有人取一粒胡椒。以此陀罗尼加持二十一遍。持诣啰惹处。随所愿求皆得如意。此陀罗尼有大功德。若欲成就如上等事。应当受持

佛说金身陀罗尼经


佛说救拔熖口饿鬼陀罗尼经

    No. 1313

佛说救拔熖口饿鬼陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时世尊。在迦毗罗城尼俱律那僧伽蓝所。与诸比丘并诸菩萨无数众会。前后围绕而为说法。尔时阿难独居静处念所受法。即于其夜三更已后。见一饿鬼名曰焰口。其形丑陋身体枯瘦。口中火然咽如针锋。头发蓬乱爪牙长利甚可怖畏。住阿难前白阿难言。却后三日汝命将尽。即便生于饿鬼之中。是时阿难闻此语已。心生惶怖问饿鬼言。若我死后生饿鬼者。行何方便得免斯苦

尔时饿鬼白阿难言。汝于明日。若能布施百千那由他恒河沙数饿鬼。并百千婆罗门仙等。以摩伽陀国所用之斛。各施一斛饮食。并及为我供养三宝。汝得增寿。令我离于饿鬼之苦得生天上。阿难见此焰口饿鬼。身形羸瘦枯燋极丑。口中火然咽如针锋。头发蓬乱毛爪长利。又闻如是不顺之语。甚大惊怖身毛皆竖。即从座起疾至佛所。五体投地顶礼佛足。身体战栗而白佛言愿救我苦所以者何。我住静处念所授法。见焰口饿鬼而语我言。汝过三日必当命尽生饿鬼中。我即问言云何令我得免斯苦。饿鬼答言。汝今若能施于百千那由他恒河沙数饿鬼。及百千婆罗门仙等种种饮食。汝得增寿。世尊我今云何能办若干饿鬼仙人等食

尔时世尊告阿难言。汝今勿怖我有方便。令汝能施若干百千恒河沙饿鬼。及诸婆罗门仙等种种饮食。勿生忧恼

佛告阿难有陀罗尼。名曰无量威德自在光明殊胜妙力。若有诵此陀罗尼者。即能充足俱胝那由他百千恒河沙数饿鬼。及婆罗门仙等上妙饮食。如是等众乃至一一。皆得摩伽陀国所用之斛七七斛食。阿难我于前世作婆罗门。于观世音菩萨所。及世间自在威德如来所。受此陀罗尼故。能散施与无量饿鬼及诸仙等种种饮食。令诸饿鬼解脱苦身得生天上。阿难汝今受持。福德寿命皆得增长。尔时世尊即为阿难。说陀罗尼曰

那谟萨嚩怛他蘖多(引)嚩卢枳帝唵参婆啰参婆啰吽

佛告阿难。若有善男子善女人。欲求长寿福德增荣。速能满足檀波罗蜜。每于晨朝及一切时悉无障碍。取一净器盛以净水。置少饭糗及诸饼食等。以右手加器。诵前陀罗尼满七遍。然后称四如来名号

曩谟婆誐嚩帝钵啰(二合)枳娘(二合)部(引)多啰怛曩(二合)怛他孽多也(此云多宝如来)

由称多宝如来名号加持故。能破一切诸鬼。多生已来悭吝恶业。即得福德圆满

那谟婆誐嚩帝素噜波(引)耶怛他誐哆野(此云南无妙色身如来)

由称妙色身如来名号加持故。能破诸鬼丑陋恶形。即得色相具足

曩谟婆誐嚩帝尾钵啰(二合)誐攞孽多怛啰(二合)也怛他孽多也(此云广博身如来)

由称广博身如来名号加持故。能令诸鬼咽喉宽大。所施之食恣意充饱

曩谟婆誐嚩帝阿(上)婆(去)孕迦啰也怛他蘖多也(此云离怖畏如来)

由称离怖畏如来名号加持故。能令诸鬼一切恐怖悉皆除灭离饿鬼趣。佛告阿难若族姓善男子等。既称四如来名号加持已。弹指七遍。取于食器于净地上。展臂泻之。作此施已。于其四方有百千那由他恒河沙数饿鬼。前各有摩伽陀国七七斛食。受此食已悉皆饱满。是诸鬼等悉舍鬼身生于天上

阿难若有比丘比丘尼优婆塞优婆夷。常以此密言及四如来名号。加持食施鬼。便能具足无量福德。则同供养百千俱胝如来功德等无差别。寿命延长增益色力善根具足。一切非人夜叉罗刹。诸恶鬼神不敢侵害。又能成就无量福德寿命。若欲施诸婆罗门仙等。以净饮食满盛一器。即以前密言加持二七遍。投于净流水中。如是作已。即为以天仙美妙之食。供养百千俱胝恒河沙数婆罗门仙。彼诸仙人得加持食故。以密言威德。各各成就根本所愿诸善功德。各各同时发誓愿言。愿是食人令寿延长色力安乐。又令其人心所见闻正解清净。具足成就梵天威德。行梵天行。又同供养百千恒河沙如来功德。一切冤仇不能侵害。若比丘比丘尼优婆塞优婆夷。若欲供养佛法僧宝。应以香华及净饮食。以前密言加持二十一遍奉献三宝。是善男子善女人。则成以天肴膳上味。奉献供养满十方界佛法僧宝。亦为赞叹劝请随喜功德。恒为诸佛忆念称赞。诸天善神恒来拥护。即为满足檀波罗蜜。阿难汝随我语。如法修行广宣流布。令诸众生普得见闻获无量福。是名救焰口饿鬼及苦众生陀罗尼经。以是名字汝当奉持。一切大众及阿难等。闻佛说已一心信受欢喜奉行

救拔焰口饿鬼陀罗尼经


佛说救面然饿鬼陀罗尼神咒经

    No. 1314 [cf. No. 1313]

佛说救面然饿鬼陀罗尼神咒经一卷

        唐于阗三藏实叉难陀译

尔时世尊。在迦毗罗城尼俱律那僧伽蓝所。与诸比丘并诸菩萨无数众生。周匝围绕而为说法

尔时阿难独居净处一心计念。即于其夜三更之后。见一饿鬼名曰面然。住阿难前白阿难言。却后三日汝命将尽。即便生此饿鬼之中。是时阿难闻此语已。心生惶怖问饿鬼言。我此灾祸作何方计得免斯苦。尔时饿鬼报阿难言。汝于晨朝。若能布施百千那由他恒河沙数饿鬼并百千婆罗门及仙人等。以摩伽陀国斗。各施一斗饮食。并及为我供养三宝。汝得增寿。令我离于饿鬼之苦得生天上。阿难见此面然饿鬼。身形羸瘦。枯燋极丑面上火然。其咽如针头发。蓬乱。毛爪长利身如负重。又闻如是不顺之语。甚大惊怖身毛皆竖。即从座起疾至佛所。五体投地顶礼佛足。身心战栗而白佛言。救我世尊。救我善逝。过此三日命将终尽。昨夜见一面然饿鬼。而语我言汝于三日。必当命尽生饿鬼中。我即问言以何方计得免斯苦。饿鬼答言汝若施于百千那由他恒河沙数饿鬼。及百千婆罗门并诸仙等饮食。汝得增寿。世尊我今云何得免此苦

尔时世尊告阿难言。汝今勿怖有异方便。令汝得施如是饿鬼诸婆罗门及仙等食。勿生忧恼

佛告阿难。有陀罗尼名曰一切德光无量威力。若有诵此陀罗尼者。即成已施俱胝那由他百千恒河沙数饿鬼。及六十八俱胝那由他百千婆罗门并诸仙等前。各有摩伽陀斗四斛九斗饮食。佛告阿难。我于前世曾为婆罗门时。于观世音菩萨及世间自在德力如来所。受此陀罗尼。我当以此陀罗尼力便得具足施于无量无数饿鬼及婆罗门并仙等食以我施诸饿鬼食故。舍离此身得生天上。阿难汝今受持此陀罗尼当自护身。即说咒曰

那么萨缚(无可反下同)怛他揭多(去声呼之)缚路枳帝(一)三(上声下同)跋(鞞楬反下同)啰三跋啰(二)虎吽(二合三)

佛言阿难。若欲作此施食法者。先取饮食安置净盘器中。诵此陀罗尼咒咒食七遍。于门内立展臂户外。置槃净地弹指七下。作此施已于其四方。有百千俱胝那由他恒河沙数饿鬼。于一一饿鬼前。各有摩伽陀斗四斛九斗饮食。如是鬼等遍皆饱满。是诸饿鬼吃此食已。悉舍虚身尽得生天。复言阿难若比丘比丘尼优婆塞优婆夷。若能常诵此陀罗尼并奉饮食。即为具足无量功德命得延长。即成供养百千俱胝如来功德。颜色鲜洁威德强记。一切非人步多鬼等。夜叉罗刹并诸饿鬼。皆畏是人心不忍见。是人即为成就具足大力勤进

复言阿难若欲施婆罗门及仙食者。当取饮食满置钵中。诵此陀罗尼咒咒食七遍。泻流水中。具足奉献无量俱胝百千恒河沙数婆罗门及诸仙等。如天饮食。其婆罗门并仙人等。吃此食已诸根具足圆满吉祥。各发其愿赞叹施人。其施食人心得清净。而便疾证梵天威德。常修净行具足成就。供养百千俱胝恒河沙数如来功德。于诸怨敌而常得胜。若比丘比丘尼优婆塞优婆夷。若欲供养一切三宝。应当具办香华饮食诵此陀罗尼咒。咒所施食及香华等二十一遍供养三宝。此善男子善女人等。具足成就诸天妙供及无上供。尊重赞叹一切如来。刹土三宝诸佛忆念。称扬赞叹诸天拥护。佛言汝去。阿难当自护身。并及广为诸众生说。令诸众生成就具足无量功德。所生之世常值百千俱胝诸佛

佛说救面然饿鬼陀罗尼神咒经


佛说俱利伽罗大龙胜外道伏陀罗尼经

    No. 1206

佛说俱利伽罗大龙胜外道伏陀罗尼经

如是我闻。一时佛在王舍大城。尔时宝幢陀罗尼菩萨白佛言。俱利伽罗大龙。以何因缘吞饮利剑。及以四足被绕。佛告宝幢陀罗尼菩萨言。昔色究竟天魔醯首罗知胜城。无动明王与外道论。共致种种神变成智。时无动明王变成智火之剑。时有九十五种外道。其首人名智达。又成智火剑。时无动明王智火大剑。变成俱利伽罗大龙有四支。降三世军陀利琰魔都伽金刚夜叉等四大明王也。颈王有莲名智火含字俱利伽罗。高十万由旬也。从口出气如二万亿雷一时鸣。闻之外道魔王舍恶疑邪执。佛说陀罗尼曰

曩谟悉底(二合)悉底(二合)苏悉底(下同)悉底伽罗罗耶俱琰参摩摩悉利(二合)阿阇么悉底娑婆呵

此咒威力除一切不详降伏诸魔王。若有人灵气恼。书姓名。以此咒诵三七遍。灵鬼忽然之闲得焚烧。断五辛酒肉。不染妇女秽执。一心诵此咒。一切所求决定得圆满。不时树令开华。四海成山妙高山王成海。此咒威力此咒功德也。焚冰如油凹心树如水。一切皆随心。犹如跋伽梵。故重说偈曰

  奉仕修行者　　犹如跋伽梵
  得三摩地上　　与菩萨同位
  俱利伽罗龙　　称念彼名字
  现除怖魔障　　后生安乐国

佛说此经。一切恶魔王九十五种大龙王。大欢喜信受奉行

俱利伽罗龙王陀罗尼经(终)


佛说俱枳罗陀罗尼经

    No. 1385

佛说俱枳罗陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众俱。复有天人阿修罗乾闼婆等俱来会坐

尔时佛告尊者阿难言。汝当谛听我有陀罗尼名俱枳罗。有大威力能作吉祥。能破部多及恶曜等之所执持。及能除瘥一切疾病。所谓食病寒热病。头痛半痛欬瘷喘气。乃至痔病白淋之病。及种种疮痍等。阿难至于众生命欲断者亦能延续。由是我今为汝宣说。阿难若复有人闻此陀罗尼。发坚固心读诵受持。是人所获善利无量无边。尔时世尊即说陀罗尼曰

怛[寧*也](切身下同)他(引一)唵(引)壹里蜜里(二)唧里弥(引三)嚩啰酤(引)计隶(引)室哩(二合)末底(四)昆拏隶(引五)农讷毗(六)农讷毗(七)印捺啰(二合)嚩日啰(二合引)儗儞(二合)暮哩儞(二合八)萨哩嚩(二合)嚩日啰(二合引)儗儞(二合)暮哩儞(二合九)没啰(二合)贺摩(二合)莎哩(二合)娑嚩(二合引)贺(引十)野他(引)杌噜(二合引)没驮(十一)萨埵(引)曩(引)尾啰(引)誐室哩(二合引)瑟吒(二合十二)萨哩嚩(二合)达哩摩(二合引)赧(引十三)誐拏钵啰(二合)嚩啰(十四)商伽萨爹嚩(引)计曳(二合引)那(十五)遏儞(引)那萨爹嚩计曳(二合引)那(十六)摩摩萨哩嚩(二合)萨埵(引)曩(引十七)遏悉当(十八)闭当(十九)珂儞当(二十)阿(引)莎(引)儞多(引)儞(二十一)三藐酤(半音)窣契(引)那(二十二)波哩拏(引)莽誐蹉睹娑嚩(二合引)贺(引二十三)

尔时世尊说此陀罗尼已。告阿难言。是陀罗尼所在之处。我不见有天上人间一切梵魔沙门婆罗门等敢有违越。汝当受持为他人说。俾使多人获大利益。阿难及与会中天人阿修罗乾闼婆等。闻佛所说欢喜信受作礼而退

佛说俱枳罗陀罗尼经


佛说莲华眼陀罗尼经

    No. 1411

佛说莲华眼陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩么阿(引)哩也(二合)钵纳摩(二合)你(引)怛啰(二合引)野怛他(引)誐哆(引)野曩谟萨哩嚩(二合)你嚩啰拏尾瑟迦(二合)鼻尼冒地萨怛嚩(二合)野摩贺(引)萨怛嚩(二合)野怛你也(二合)他(引)唵(引)哆啰哆啰底哩底哩睹噜睹噜迦罗迦罗吉隶吉隶俱噜俱噜婆啰婆啰鼻哩鼻哩部噜部噜曩野曩野俱噜俱噜谟乞叉(二合引)播野娑嚩(二合引)贺(引)入嚩(二合)罗曩嚩呬你(二合)你鼻(引)娑嚩(二合引)贺(引)萨哩嚩(二合)怛他(引)誐哆(引)底瑟耻(二合)帝(引)娑嚩(二合引)贺么么萨哩嚩(二合)萨怛嚩(二合)难左娑嚩(二合)贺(引)

此莲华眼陀罗尼。若复有人于其晨朝恭敬供养。及念此陀罗尼一百八遍。一日二日乃至三七日志心持诵。一切罪障悉皆除灭。亦不患其眼病耳病鼻舌身病。心不邪乱。复得五种眼清净五种鼻清净。五种舌清净五种意清净。身相端直心离垢染。于一切生中恒发菩提心。与诸圣众常得见佛。而听妙法直至菩提道场圆满正觉

佛说莲华眼陀罗尼经


佛说疗痔病经

    No. 1325

佛说疗痔病经

        大唐三藏义净奉　制译

如是我闻。一时薄伽梵。在王舍大城竹林园中。与大苾刍众五百人俱。时有众多苾刍身患痔病。形体羸瘦痛苦萦缠。于日夜中极受忧恼。时具寿阿难陀见是事已诣世尊所。顶礼双足在一面立。白言世尊。今王舍城多有苾刍。身患痔病形体羸瘦痛苦萦缠。于日夜中极受忧恼。世尊此诸痔病云何救疗。佛告阿难陀汝可听此疗痔病经。读诵受持系心勿忘。亦于他人广为宣说。此诸痔病悉得除差。所谓风痔热痔癊痔三合痔。血痔腹中痔鼻内痔。齿痔舌痔眼痔耳痔。顶痔手足痔脊背痔屎痔。遍身支节所生诸痔。如是痔瘘悉皆干燥。堕落消灭毕差无疑。皆应诵持如是神咒。即说咒曰

怛侄他　揭赖米　室利　室利　魔揭室至三磨[革*夭]都莎诃

此咒(丹藏云)

怛侄他　頞阑帝　頞蓝谜　室利鞞　室里室里　磨羯失质　三婆跋睹　莎诃

阿难陀于此北方有大雪山王。中有大莎罗树名曰难胜。有三种华。一者初生二者圆满。三者干枯。犹如彼华干燥落时。我诸痔病亦复如是。勿复血出亦勿脓流。永除苦痛悉皆干燥。又复若常诵此经者。得宿住智能忆过去七生之事。咒法成就莎诃。又说咒曰

怛侄他占米　占米舍占米　占没儞舍占泥　莎诃

佛说是经已。时具寿阿难陀及诸大众。皆大欢喜信受奉行

佛说疗痔病经


佛说六字神咒王经

    No. 1045 [No. 1044, cf. No. 1043]

佛说六字神咒王经

        失译人名今附梁录

如是我闻。一时佛在舍卫国祇陀林中。尔时有一外道旃陀罗女。专行众恶符书厌祷。或事山神树神树下鬼神。日月五星南斗北辰。一切魍魉杂魔邪魅。惑尊者阿难及诸善人。如是等恒河沙数

即时如来因见阿难恍惚。怜愍一切故。为说此六字神咒王经。先佛所说我今亦说。即说咒曰

安陀隶　槃陀隶　迦罗知　趐由知　帝阇波帝　频头波帝　陀头隶　陀究帝隶　陀究摩帝　修摩帝　安陀罗　槃陀罗　檀陀罗　提兜罗　阿那延陀　曼陀波帝　阿那　阿那夜　摩头　摩波帝　迦罗吒　翅由罗　浮登伽弥　帝阇波帝　频头摩帝　阿罗婆　伽婆帝　毗咤　毗提腻　至吒　毗提腻　悉波呵

若有为某甲作恶咒诅。若作已若当作。若天若龙。若夜叉若罗刹。若饿鬼若鸠[目*杲]茶。若富多那若毗舍阇。若阿波摩罗若忧波摩罗。若吉遮若佉伛陀。若毗陀罗若半毗陀罗。若沙门若婆罗门。若刹利若毗舍若首陀。若摩登伽女若栴陀罗若栴陀罗女。若奴若婢。若男若女。若外道若尼干。若外道出家男女。如是等种种悉能咒诅[示*厭]蛊。我今以此六字神咒王经。若天上作天上灭之。若天下作天下灭之。若云汉中作云汉中灭之。若虚空中作虚空中灭之。若地上作地上灭之。若地下作地下灭之。若八表外作八表外灭之。若六合内作六合内灭之。若随风飘中作随风飘中灭之。若四海大水边作四海大水边灭之。若江河边作江河边灭之。若淮济边作淮济边灭之。若陂溏边作陂溏边灭之。若杂水边作杂水边灭之。若大山边作大山边灭之。若五岳边作五岳边灭之。若五岳中作五岳中灭之。若坑谷边作坑谷边灭之。若坑谷中作坑谷中灭之。若茂林边作茂林边灭之。若茂林中作茂林中灭之。若树木边作树木边灭之。若树下根中作树下根中灭之。若大道径边作大道径边灭之。若大道径中作大道径中灭之。若小四交道边作小四交道边灭之。若城外门作城外门灭之。若城内作城内灭之。若宫外门作宫外门灭之。若宫内作宫内灭之。若婆罗门作悉皆灭之。若冢墓边作冢墓边灭之。若冢墓中作冢墓中灭之。若垣墙边作垣墙边灭之。若家舍宅中作家舍宅中灭之。若屋宕作屋宕灭之。若柱边作柱边灭之。若柱趺下作柱趺下灭之。若坋土边作坋土边灭之。若坋土中作坋土中灭之。若井边作井边灭之。若井中作井中灭之。若碓磨边作碓磨边灭之。若炉窖边作炉窖边灭之。若炉窖中作炉窖中灭之。若火边作火边灭之。若火中作火中灭之。若厕溷边作厕溷边灭之。若厕溷便中作厕溷便中灭之。若车乘具边作车乘具边灭之。若车乘具中作车乘具中灭之。若鞍马服饰边作鞍马服饰边灭之。若床敷边作床敷边灭之。若床敷中作床敷寂灭之。若衣被毡褥边作衣被毡褥边灭之。若靴帽中作靴帽中灭之。若杂器中作杂器中灭之。若饮食中作饮食中灭之。若侧近人作者悉皆灭之。若夜作夜灭之。若昼作昼灭之。昼夜常作悉皆灭之。此咒能断帝释咒道。能断梵天咒道。能断四天大王咒道。及与一切所有邪鬼咒方道术悉皆能断。若有为某甲作恶咒诅。及与毒药悉皆灭之。若佉伛陀若毗陀罗。若吉遮若富多那所为悉皆灭之

众恶都尽众善补处。愿此咒常吉。以此真实章句。使某甲书安夜安昼夜常安。得受百岁得见百秋。何以故世间最上无过于佛。天尊所上众神仰奉。若有行恶咒道。若作已作若当作。若中作若成就若未成就悉皆灭之。及与一切众毒能害人者。此六字神咒王经皆消灭之。即说咒曰

佉智　佉住　佉毗智　缄寿　缄寿　多智　婆智

若有为某甲作恶咒诅。若作已若当作。若天若龙。若夜叉若罗刹。及与一切能作恶咒诅悉皆灭之。若佉伛陀若毗陀罗若富多那所为悉皆灭之。众恶都尽众善补处。愿此咒常吉。以此真实章句。使某甲昼安夜安昼夜常安。得受百岁得见百秋。何以故世间最妙无过于法。天人所钦众魔奉受离欲无著。即说咒曰

佉智　佉住　佉毗智　缄寿　缄寿　多智婆智

何以故。世间最贵无过于僧。良善福田贤圣所敬众善守护。即说咒曰

佉智　佉住　佉毗智　缄寿　缄寿　多智　婆智　兜帝　阿弥帝　阿周帝

若有为某甲作恶咒诅。若和合毒药。若真若伪所作非法。若前身若今身。行业众恶一切重罪。皆悉灭之。即说咒曰

摩烋波　乌摩陀　蓰陀祢　佉伛他　波提　蓰陀祢　频头摩提　至帝　至多提婆　蓰陀祢　阿渒　旃陀渒　悉波诃

若有人诵持六字神咒王经。假令咒枯树可得还生枝叶。何况咒人身。使某甲得受百岁得见百秋。诸佛所说阿难所传。若人读诵通利悉皆自护。众恶远身恒与善居。若咒他者能除彼人众苦恶患。诵者断五辛至心鲜洁然后乃能行之。诸难凶祸无有遗余吉无不利。即说咒曰

呵呵遮利　呵呵那弥　呵呵浮丘陀摩提　呵呵浮丘陀　尼劬沙　呵呵尼呵　陀佉伛陀　尼毗沙　佉伛陀　伊祢　弥祢　陀弊　陀陀弊　悉波呵

南无佛观世音菩萨摩诃萨。南无法。南无比丘僧。礼彼大士。然后说是神咒。愿此咒常吉。观世音观照我身观世音观照我身怜愍我故。即说咒曰

乌呵尼　无呵尼　阿陀　尼阿陀　毗阿陀　阇毗尼　耽毗尼　安陀隶　那陀隶　斯鼻提　安陀　罗婆斯　萨陆豆　率吒婆罗　豆率吒　贸耽阇波　夜耽波　夜无呵夜　尼波罗　夜耶波某　罗提　槃某遮提　卢娄至吒　般陀斯　至吒般陀斯　悉波呵

此咒能护一切厄难。鲜净光明解脱无垢观照一切济度众难迷荒恶魔。现世护身。师子狂象虎狼猿猴。及诸毒兽欲害人者皆悉被缚。我今为某甲及共行伴。一切咒力所向之处愿无不吉。即说咒曰

知[酉*益]利　知利　收利　摩登耆　旃陀利　罗叉罗叉　罗耶　悉波呵

南无佛陀。南无达摩。南无僧伽。必愿此咒令大吉。善用此咒法。当用之日洗浴鲜洁净除垢秽。不得行淫不食五辛饮酒。啖肉以白叠綖手提其綖。诵咒七遍一遍一结。若有官事被言。若有斗诤。若有咒诅。及一切众恶悉皆灭之。咒讫此綖系著其人净衣带中。事过之后。请佛及僧烧众名香。即就静坐读大乘经设供斋会任力有无报佛慈恩主自解愿永绝八难善愿从心即说咒曰

[酉*益]豆摩帝　耶舍波帝　波沙　无婆帝　乌受波帝　郁多罗尼　阿叉　夜波帝　阿[少/兔]膻　帝目视　婆罗婆某帝婆罗婆只豆　悉波呵

南无当来过去现在常住三世无量诸佛。文殊师利普贤弥勒首楞严三昧。请佛观世音消伏毒害。虚空藏宝幢孔雀陀罗尼六字章句。坚意菩萨不污菩萨。各称一切得道贤圣。归依如是菩萨摩诃萨众。如前三称三宝。然后说此大神陀罗尼咒。即说咒曰

迦罗尼　摩帝毗　怒多尼　伽帝婆罗　毗耶舍　首罗　婆隶　陀[少/兔]提　散陀婆提　郁多罗尼　舍陀某佉　舍陀娑罗毗舍　膻陀　迦梨舍　婆萨那　婆伽帝　究舍罗　婆娑尼　阿[少/兔]散帝　毗散帝　知帝　阿知帝　汤那伽帝　阿汤那伽帝　阿婆娑利　舍婆罗祢目隶　牟罗牟罗　婆陀祢　舍尼　婆罗陆　须梨婆帝　殊帝　婆罗陆　须毗摩隶　庵摩隶

此咒能除一切冥闇如来所持诸天敬爱。善神拥护梵天解悟。帝释奉事护世营护。决了大圣仙贤受持和合。众生解脱系缚。四天以下及人民众断绝烦恼降伏魔怨。化令外道摧恶就善。诤嫉论说憍慢之心。善无不慈增崇善根。超越法师不舍大众。悦人学习守护经典。甚深法藏利益三宝。愍念一切众生之类。庄严众义有如是利。名无尽藏此陀罗尼句非护能护。若复有人能读诵者。得三十三无疑畏难。用此咒法清晨早起洗手漱口烧香礼拜三遍读诵。所行之处言语谈论。一切向处无常不胜。众人贵敬见者欢喜。怨家降伏有如是利益。一心奉持此陀罗尼章句者也

佛说六字神咒王经


佛说六字咒王经

    No. 1044 [No. 1045, cf. No. 1043]

佛说六字咒王经

        失译人名今附东晋录

如是我闻。一时佛在舍卫国祇陀林中。尔时有一外道栴陀罗女。厌惑尊者阿难即时如来见阿难恍惚。为说六字咒王经。先佛所说我今亦说。即说咒曰

安陀隶　般陀隶　迦罗知　趐由隶　帝阇婆帝　频头婆帝　陀头隶　陀帝隶　陀究摩帝　修摩帝　安陀逻般陀逻　檀陀罗　提兜罗　阿那延陀慢陀婆帝　阿那阿那夜　摩头摩婆帝迦罗吒　趐由逻　浮登伽弥帝　阇婆帝　频头摩帝　阿罗婆　伽婆帝毗吒毗提腻　至吒毗提腻　悉波呵

若有为某甲作恶咒诅。若作已若当作。若天若龙。若夜叉若罗刹。若饿鬼若鸠槃荼。若富多那若毗舍阇。若阿婆摩罗若吉遮。若佉欧陀若毗陀罗。若半毗陀罗若半毗陀罗女。若沙门若婆罗门。若刹利。若毗舍若首陀。若摩登伽若摩登伽女。若栴陀罗若栴陀罗女。若奴若婢。若男若女。若外道出家男女。如是等种种悉能咒诅厌蛊。我今以此六字咒王经。若上向作上向灭之。若下向作下向灭之。若地上作地上灭之。若壁著作壁著灭之。若柱边作柱边灭之。若城内作城内灭之。若城门中作城门中灭之。若宫内作宫内灭之。若宫门中作宫门中灭之。若道中作道中灭之。若四徼道中作四徼道中灭之。若婆罗门作悉皆灭之。若水中作水中灭之。若水边作水边灭之。若河边作河边灭之。若家中作家中灭之。若树边作树边灭之。若树根下作树根下灭之。若火中作火中灭之。若火炉中作火炉中灭之。若井窖边作井窖边灭之。若碓磨边作碓磨边灭之。若冢边作冢边灭之。若床敷间作床敷间灭之。若衣被服饰中作悉皆灭之。若夜作夜灭之。若昼作昼灭之。若昼夜常作悉皆灭之。此咒能断绝帝释咒道。能断绝梵天咒道。能断绝四天咒道。及与一切所有邪鬼咒道方术悉皆能断。若有为某甲作厌蛊咒诅。及与毒药悉皆灭之。若佉欧陀若毗陀罗。若吉遮若富多那所为悉皆灭之。众恶都尽众善补处。愿此咒常吉。以此真实章句。使某甲昼安夜安昼夜常安得寿百岁得见百秋。何以故世间最上无过于佛。人天所敬众鬼敬奉。若有行恶咒道。若作已若当作若中间作。若成就若未成就悉皆灭之。及一切众毒能害人者。此六字咒王经皆消灭之。即说咒曰

佉智　佉注　佉毗智　缄寿缄寿　多智　婆智

若为某甲作恶咒诅。若作已若当作。若天若龙。若夜叉若罗刹。及与一切能作恶咒诅者悉皆灭之。若佉欧陀罗若毗陀罗。若富多那所为悉皆灭之。众恶都尽众善补处。愿此咒常吉。以此真实章句使某甲昼安夜安昼夜常安得寿百岁得见百秋。何以故世间上法无过佛法。人天所敬众鬼奉受离欲无著。即说咒曰

佉智　佉注　佉毗智　缄寿缄寿　多智　婆智

何以故僧是世间最上福田。人天所敬众鬼守护。即说咒曰

佉智　佉注　佉毗智　缄寿缄寿　多智　婆智　兴帝　阿祢帝　阿周帝

若有为某甲作恶咒诅。若和合毒药皆悉灭之。即说咒曰

摩休婆　乌摩帝　乌摩陀　蓰陀祢　佉欧陀　波提蓰陀祢　频头摩提　至帝至多　波提蓰陀祢　阿渒栴陀渒　呵呵遮利　呵呵那弥　呵呵浮摩提　呵呵浮陀尼劬沙　呵呵尼呵陀　佉欧陀　尼毗沙　佉欧陀　伊祢弥祢　陀陀弊莎诃

若有人读持此六字大咒王经。假使咒枯树可得还生枝叶。何况人身。使某甲得寿百岁得见百秋。诸佛所说阿难所传。若人读诵通利。悉皆自护众恶不著身。若咒他者能除彼患。诵者断五辛至心鲜洁。然后乃能行之南无观世音菩萨摩诃萨。礼彼大士然后说此神咒。愿此神咒常吉。观世音照我身观我身怜愍我故。即说咒曰

乌呵尼　须呵尼　阿陀尼呵陀阇毗尼　耽毗尼　安陀隶　般陀隶　斯畀提　般陀逻　波斯尼　萨陆头率　吒婆啰豆率　吒质耽　阇婆夜　耽呵夜　须呵夜　尼婆罗夜　耶婆某罗提　那某遮提　卢娄至吒　般陀死　卢娄卢　漏至吒　般陀死　悉波呵　和[酉*益]利知　利收利　摩登耆　栴陀利罗叉罗叉罗耶　悉波呵

此咒护一切厄。鲜净无垢解脱。光明观照缚一切贼。迷荒一切恶护身缚贼。虎狼师子狂象及豺悉皆被缚。我某甲及共行同伴。一切咒力所向之处愿当平吉。南无观世音菩萨。愿此咒大吉。用此咒法当持之日。不食五辛净洁洗浴。不得行淫不得饮酒啖肉。以白叠綖手捉诵咒七遍一遍一结。若有官事被言。若斗诤若咒诅。及一切恶皆能灭之。咒讫此綖系著其人衣带头过事主自解之

南无过去未来现在三世诸佛。南无文殊师利普贤弥勒一切诸大菩萨。归依如是等菩萨摩诃萨众。然后说此大神陀罗尼咒。即说咒曰

[酉*益]豆摩帝　耶舍婆帝　婆罗沙天婆帝　乌受婆帝　郁多罗尼　阿叉夜婆帝　阿[少/兔]膻帝目　阇婆罗婆目帝　波罗婆只豆悉波帝迦罗尼伽帝　波毗耶舍首罗婆隶陀提[少/兔]提　散陀波提郁多罗尼　舍陀目佉　舍陀波罗毗舍　膻陀迦梨舍　婆萨那婆伽帝　究舍罗婆娑尼　阿[少/兔]散帝　毗散帝　知帝阿知帝　汤那伽帝　阿汤那伽帝　阿婆娑帝　呵舍波罗祢　婆罗祢目隶　牟罗牟罗婆陀祢　舍尼波罗陆　须利婆帝　殊帝波罗陆　须毗摩隶　庵摩隶

此咒除一切闇。如来所持诸天敬爱。众神拥护梵天所解。帝释敬奉护世守护。决了众圣诸仙受持。和合众性解脱诸缚。一切诸天及人。断诸烦恼降诸魔怨。伏诸外道摧伏众论。及诸憍慢过诸法师。不舍大众悦诸学法。守护法藏利益三宝。慈哀一切众生之类。庄严众义有如是利。是名无尽藏陀罗尼非护能护。若有读诵者。得三十三无隶畏难。用此咒法晨起澡手漱口。烧香礼拜三遍。读诵所行之处言语谈说。一切向处无常不胜众人。贵敬见者欢喜怨家降伏。有如是利益

佛说六字咒王经


佛说洛叉陀罗尼经

    No. 1390

佛说洛叉陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。汝当谛听今我与汝。宣说洛叉陀罗尼。是陀罗尼难得值遇。由如诸佛。出于世间。阿难若有众生。得此陀罗尼能受持者。是人所获功德如持洛叉佛无异。能与众生成大福聚。能灭众生无量重罪。尔时世尊即说洛叉陀罗尼曰

那莫三满多没驮(引)曩(引一)唵(引)那谟婆誐嚩帝(引二)尾布罗左那曩刚(引)左努得叱(二合)钵多(二合三)钵啰(二合)婆(引)萨计睹母哩儞(二合四)怛他(引)誐多(引)野(五)阿啰曷(引)帝(引)三藐讫三(二合)没驮(引)野(六)怛[寧*也]他(引七)冒地冒地(八)萨哩嚩(二合)怛他(引)誐多虞(引)左哩(引九)达啰达啰(十)曷啰曷啰(十一)钵啰(二合)曷啰钵啰(二合)曷啰(十二)摩贺(引)冒地唧多达哩(引十三)祖鲁祖鲁(十四)母鲁母鲁(十五)设多萨贺萨啰(二合十六)啰湿弭(二合)散祖(引)儞帝(引十七)萨哩嚩(二合)怛他(引)誐多婆(引)始帝(十八)虞尼(引)虞拏嚩底(十九)没驮虞拏(引)嚩婆(引)细(二十)蜜里蜜里(二十一)萨哩嚩(二合)怛他(引)誐多阿地瑟致(二合)帝(引二十二)那婆萨多(二合)隶(二十三)设摩设摩(二十四)钵啰(二合)设摩钵啰(二合)设摩(二十五)萨哩嚩(二合)播波钵啰(二合)设摩儞(引二十六)萨哩嚩(二合)播波尾输达儞(引二十七)虎鲁虎鲁(二十八)冒地摩(引)勒誐(二合)三钵啰(二合)悉体(二合)帝(引二十九)萨哩嚩(二合)怛他(引)誐多钵啰(二合)底瑟致(二合)帝(引三十)尾秫提(引)娑嚩(二合引)贺(引三十一)唵(引)萨哩嚩(二合)怛他(引)誐多(三十二)咩嚩鲁(引)吉帝(引三十三)惹野惹野娑嚩(二合引)贺(引三十四)唵(引)虎噜虎噜(三十五)惹野目契(引)娑嚩(二合引)贺(引三十六)

尔时阿难闻佛说是陀罗尼已。欢喜信受作礼而退

佛说洛叉陀罗尼经


佛说弥勒菩萨发愿王偈

    No. 1144

佛说弥勒菩萨发愿王偈

        内阁掌译西番蒙古诸文西番学总管仪宾工布查布译

梵语阿(喇)鸦黑(厄答)喇巴呢(达哈)阿纳喇(阿)杂(阿)

华言圣弥勒愿王

敬礼一切诸佛菩萨摩诃萨

佛告阿难。夫弥勒菩萨摩诃萨。往昔誓行菩提行时。昼夜六时。偏袒右肩。右膝着地。合掌恭敬。而发如是愿文

  敬礼一切佛　　及具天眼仙
  菩萨摩诃萨　　并诸声闻众
  令避恶趣隧　　而示涅槃路
  引入无老死　　敬礼菩提心
  我由无明心　　所作一切罪
  今于佛面前　　忏悔尽无余
  自我三业门　　所积资粮福
  是我普慧种　　愿我道无尽
  十方诸国中　　所有供养佛
  佛昔随喜者　　我今皆随喜
  忏悔一切罪　　随喜诸善根
  敬礼一切佛　　愿得大智慧
  十方一切处　　所有大菩萨
  止于十地者　　请速等正觉
  既证圆觉心　　降伏诸魔军
  为利诸有情　　愿请转法轮
  以大法鼓音　　度众生苦际
  愿经无量劫　　常住世说法
  祈运大悲智　　慈济诸有情
  陷溺贪欲泽　　恩爱所缠缚
  众生被障碍　　诸佛不憎捐
  慈悲诸含识　　拔出三有海
  一切三世佛　　所行诸道法
  我今皆随学　　愿证菩提道
  同登六彼岸　　度六道众生
  证得六神通　　愿成无上道
  无生及本源　　无处无自性
  悟此真空理　　无智亦无得
  无命无众生　　无背无取向
  愿达无我法　　即等大仙佛
  愿不住二执　　所摄一切物
  为利益众生　　不吝行布施
  物种侈靡盛　　我应用丰足
  物性等空寂　　圆满布施度
  所受止作品　　无瑕最清净
  及无痴矜慢　　圆满戒律度
  如地水火风　　四大无触背
  侵犯靡嗔恨　　圆满忍辱度
  发心始终勤　　恒喜不懈弛
  身心勇猛力　　圆满精进度
  调伏正定聚　　如幻三摩地
  金刚禅那等　　圆满静虑度
  三种解脱门　　三时平等法
  闻思修明了　　圆满智慧度
  诸佛所称赞　　炽盛光赫奕
  勤修菩萨行　　圆满自他志
  行此菩提道　　名称慈氏子
  圆满六度行　　超于十地位

  我以此善愿众生　　命终速往兜率宫
  受生皆于见法阁　　即为慈氏之长子
  十地自在降阎浮　　证得十力大位时
  愿受妙法甘露味　　圆满佛行尽无余
  从此命终承愿力　　即得上生兜率天
  忻庆奉事慈氏尊　　速得承授菩提记

阿难。当知慈氏菩萨摩诃萨。如此以实善巧修净行业。道路平顺。而获无上菩提。成等正觉。成就真实大方便门

按此经于汉藏未见。而番本亦无出。然西国诸贤。颇有注解。且普同作为恒常功课。与华严行愿品。三十五佛行愿品。称为三种大忏愿。愚略拟之。盖初自梵文译时。或于弥勒上生下生等经。节取切要者也(多分唐竺法护所译。弥勒菩萨下生经相近)今时海内清宁。三教并盛。资用不乏。人民向善者多。近来常闻修建龙华会者。忆为或有欲持诵者。因特译出汉文。便于信氏诵读仰祈

圣慈加护广布流通为愿焉

  (乾隆八年正月吉日翻竟于广仁弥勒院)


佛说秘密八名陀罗尼经

    No. 1366 [No. 1365]

佛说秘密八名陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。复有诸菩萨摩诃萨众。金刚手而为上首

尔时世尊告金刚手菩萨大秘密主言。如汝本部号金刚部。于持明藏中最上甚深秘密之法。众生浅识根器狭劣。于秘密义难信难解。汝已先说难信解法。汝不依法非曰圣人。得名不善亦曰难调。金刚手我今于汝金刚部中。略说汝之秘密八名及陀罗尼。是陀罗尼若持诵者。于诸所求易得成就。若人闻此陀罗尼经。发至诚心受持读诵者。是人所有无间罪业悉皆消灭。持是经时法威力故。所有八万四千俱胝那由他诸恶魔众。退散驰走十方世界。若人闻此陀罗尼欢喜愿乐者。是人不持戒者得戒完具。非梵行者得成梵行。非寂静者得成寂静。乃至得见诸佛菩萨欢喜安慰。施所求愿令得成就

尔时金刚手菩萨蒙佛诲责。头面作礼白言世尊。我先所说诚如圣旨。唯愿世尊不舍大悲。普为现在及与未来一切众生。宣说于我八种秘密名宇及陀罗尼。令诸众生获大利益

佛告金刚手言。谛听谛听。我于最胜持明藏金刚部中。说汝秘密八名。一名象耳。二名妙庄严。三名功德宝海。四名无动。五名真实云。六名可爱色相。七名焰光。八名妙色。金刚手此即是汝秘密八名。即说陀罗尼曰

那谟(引)没驮(引)野(一)那谟(引)达哩摩(二合)野(二)那谟(引)僧伽(引)野(三)那谟(引)嚩日啰(二合)播(引)拏野(四)怛[寧*也]他(引五)遏致(引六)渴啰致(引七)苏(引)摩目契(八)萨哩啰(二合)哥(引)哩也(二合)尼娑(引)达野(九)呬哩(十)弥哩(十一)咥尼(十二)悉殿睹满怛啰(二合)钵那(引)莎(引)贺(引十三)

佛告金刚手菩萨言。如是秘密名及陀罗尼。若复有人受持读诵者。是人于七俱胝那由他百千劫不堕地狱临命终时诸佛菩萨。现身面前安慰说法。命终之后生兜率陀天

佛说是经已。金刚手菩萨等诸菩萨。及一切世间天人阿修罗乾闼婆人非人等。闻佛所说皆大欢喜信受奉行

佛说秘密八名陀罗尼经


佛说秘密三昧大教王经

    No. 883

佛说秘密三昧大教王经卷第一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

一切如来大乘现证三昧金刚仪轨会

如是我闻。一时世尊。在三十三天杂饰柔软地帝释宫殿大楼阁中。与大菩萨一百六十万俱胝那庾多众。其名曰金刚手菩萨摩诃萨金刚钩菩萨摩诃萨。金刚弓菩萨摩诃萨金刚善哉菩萨摩诃萨。金刚藏菩萨摩诃萨金刚光菩萨摩诃萨。金刚幢菩萨摩诃萨金刚喜菩萨摩诃萨。金刚眼菩萨摩诃萨金刚慧菩萨摩诃萨。金刚转法轮菩萨摩诃萨金刚语菩萨摩诃萨。金刚业菩萨摩诃萨金刚精进菩萨摩诃萨。金刚降魔菩萨摩诃萨金刚拳菩萨摩诃萨等。复有金刚嬉戏金刚鬘。金刚歌金刚舞等。四千金刚明妃众。复有金刚钩金刚索。金刚锁金刚铃等。四千金刚执侍等众。复有金刚香金刚华。金刚灯金刚涂香等。四千金刚女执侍等众。复有大梵天王大自在天那罗延天等众。并帝释天主及其眷属。又复彼天有无数俱胝天女。起欢喜心奏妙音乐。咸作最上广大供养

尔时彼天大曼拏罗会广千由旬。世尊释迦牟尼如来处于其中。有无量百千大众。恭敬围绕听受说法

尔时大秘密主金刚手菩萨摩诃萨大执金刚者。于其会中普遍观察诸众会已。左手结金刚高举印。右手戏掷最初妙乐大金刚杵。安自心间作勇进势。说此一切如来大乘现证三昧邪秘密心明曰

吽(引)

说此心明时。一切世界普遍震动。一切如来即以诸佛大菩提智。重复现证正等菩提。一切菩萨不坏利益诸众生事。毕竟成就。彼帝释天主并诸眷属。皆悉安住金刚萨埵成就三摩地中

尔时世尊大毗卢遮那如来。亦复现证正等菩提已。时诸如来咸共劝请金刚手菩萨摩诃萨言。愿为一切众生作大利乐。令得成就诸秘密法。当说诸法清净胜义。自部最上秘密法义

尔时金刚手菩萨摩诃萨。闻诸如来劝请言已。先作金刚弹指。次说一切如来请召心明曰

唵(引)摩贺苏珂嚩日啰(二合)萨埵(一句)萨哩嚩(二合)怛他(引)誐多(引)那(引)讫哩(二合)舍(二)钵啰(二合)吠(引)设三摩曳(引)哩嚩(二合)持嚩(二合引)(三)嚩尸酤噜尸竭啰(二合)(四)密昧哩摩(二合)贺(引)满怛啰(二合)钵乃(五)[口*弱]吽(引)鑁(引)呼(引)(六)

说此大明时。所有十方一切世界一切如来。皆悉云集遍满虚空。犹如胡麻中无间隙

是时东方阿閦如来住世尊前。金刚手等四菩萨围绕。南方宝生如来住世尊右。金刚藏等四菩萨围绕。西方观自在王如来住世尊后。金刚眼等四菩萨围绕。北方不空成就如来住世尊左。金刚羯磨等四菩萨围绕。是诸如来各各以其自印安住

尔时金刚手菩萨摩诃萨。普摄如来大会一切大众乃至一切世界。悉令安住世尊大毗卢遮那如来大曼拏啰中已。说此秘密金刚歌咏大明。作秘密供养事。彼彼大明曰

嚩日啰(二合)萨埵僧屹啰(二合)贺(一句)

嚩日啰(二合)啰怛那(二句)摩耨多啰(一句)

嚩日啰(二合)达哩摩(二合)誐(引)野乃(一句)

嚩日啰(二合)羯哩摩(二合)迦[口*魚]婆嚩(一句)

复次宣说曼拏罗颂曰

  我今依法而宣说　　金刚界大曼拏罗
  彼金刚界平等相　　此说名为金刚界
  曼拏罗位清净已　　本尊大印而摄受
  如是普遍观察已　　无数持诵作成就
  其曼拏罗四方相　　四门四刹善安布
  依法筑立彼坛场　　纵广三十三肘量
  四门四隅祢踰贺　　中间缯帛以庄严
  又复安置半月相　　以金刚宝为严饰
  依法当画四楼阁　　以彼中间善安置
  依金刚法开坛门　　金刚门等开其四

开门大明曰

唵(引)嚩日啰(二合)萨埵目(一句)

  坛中应画八幅轮　　以金刚线作抨量
  先北方起后依次　　四线抨量人轮位
  于其轮中依本法　　布列五方佛尊像
  五佛左右轮幅隅　　画彼戏鬘歌舞相
  于曼拏罗四隅位　　应画香华灯涂尊
  钩索锁铃四明王　　东南西北门如次
  如是诸佛贤圣等　　依法安布及粉画
  金刚曼拏罗成已　　然当钩召诸贤圣

钩召大明曰

唵(引)摩贺(引)苏珂嚩日啰(二合)萨埵(一句)阿(引)野(引)系(引)尸(引)竭囕(二合)(二)萨哩嚩(二合)怛他(引)誐多摩贺(引)野(引)那(引)毗三摩野(三)嚩日啰(二合)萨埵三摩野摩努萨摩(二合)啰(四)悉[亭*夜](切身下同)悉[亭*夜](五)三摩野萨怛嚩(二合)(六)捺哩(二合)厨弥(引)婆嚩(七)苏都(引)输(引)弥(引)婆嚩(八)阿努啰讫睹(二合引)弥(引)婆嚩(九)苏布(引)输(引)弥(引)婆嚩(十)阿提底瑟吒(二合)萨哩嚩(二合)怛他(引)誐多悉提孕(二合)弥(引)钵啰(二合)野蹉(十一)诃诃诃诃(十二)婆誐鑁那那(引)祢祢驮那萨埵(十三)萨哩嚩(二合)怛他(引)誐檐(引)(十四)萨嚩日啰(二合)驮啰(引)那(引)讫哩(二合)舍(十五)钵啰(二合)吠(引)舍三摩曳(引)哩嚩(二合)特嚩(二合引)(十六)嚩尸(引)讫哩(二合)父多(十七)摩贺(引)苏珂嚩日啰(二合)萨埵娑(引)驮野(十八)[口*弱]吽(引)鑁(引)呼(引)阿(引十九)

  当说如是大明时　　一切最上诸佛等
  并诸在会天子众　　悉入金刚萨埵法
  次现祥瑞欢喜等　　或天光明或妙香
  若自得见他亦然　　见瑞相者得最胜
  获自最上三昧邪　　金刚手等所摄受
  先于一门求成就　　钩索锁铃如次转
  诸供养及密供养　　以妙华等依法献
  贤瓶满盛众香水　　插金刚枝作持诵

大明曰

唵(引)摩贺(引)苏珂嚩日啰(二合)阿目伽三摩野钵啰(二合)吠(引)舍(一句)悉[亭*夜]嚩日啰(二合)萨埵(二)[口*弱]吽(引)鑁(引)呼(引)(三)

  当说如是大明时　　最上金刚萨埵等
  所有印及三昧邪　　供养等法悉得入
  彼甘露水若饮用　　或复依法而洒净
  色力命安复坚强　　能作一切成就事
  然后随力令弟子　　净帛覆面着赤衣
  依法引入曼拏罗　　先抛华后密供养
  入已先受金刚印　　次与三昧誓诫言
  若破金刚手三昧　　此金刚杵碎其顶

大明曰

唵(引)嚩日啰(二合)贺那塞怖(二合引)吒野谟(引)哩驮那(二合引)曩发吒(半音一句)

  然后仰观其坛上　　捧持妙华随意掷
  华所堕处即本尊　　后求最上成就法
  次应除其覆面帛　　全身委地伸敬礼
  礼曼拏罗本尊已　　献嬉戏等密供养
  普见曼拏罗相已　　觉了一切众生聚
  观已然依灌顶仪　　以金刚水灌其顶
  显示五智金刚杵　　大金刚杵等如仪
  如是与自标帜已　　然当立以金刚名
  金刚手等诸大士　　悉从金刚心所生
  与授金刚密印已　　及说不空三昧法
  金刚萨埵不应离　　一切如来从是生
  依法当于清旦时　　一称金刚本尊号
  然后授与金刚戒　　金刚手为汝胜尊
  此金刚杵大金刚　　随其所欲常成就
  然后复献密供养　　普供养胜曼拏罗
  随所爱乐妙华等　　诸供养物而供献

此名金刚界大曼拏罗

复次于诸成就法中。先说身成就法。行人若欲造金刚手菩萨摩诃萨像者。或铸或雕或塑或画。应随所乐依法作已。于彼像前严设供养。行人着赤色衣结金刚高举即。于一年中专注持诵不勒限数。乃至诸所乐欲饮食快乐。随意受用悉无所碍。后满一年已其功成就。即于现生。得成金刚手菩萨摩诃萨

复次宣说语成就法。行人依法随处随时。以金刚语持诵百千数限。数满已得一切如来施诸成就事。第二生中即得成佛。后复决定成金刚手尊

复次宣说心成就法。行人依法随处随时。意中密作相应持诵。满四月已即得随意最上成就。现生一切所作皆成

复次宣说金刚手菩萨摩诃萨成就法。行人依法于本尊像前。左手作金刚拳。右手执金刚杵。依法持诵百千数已。即得金刚杵成就。执是杵已随欲往来。及诸所乐自在无碍。亦得金刚手菩萨摩诃萨。及诸如来或隐或显。现成就事随其所欲。令彼行人变化受用。及余所作悉使圆满。亦于现生得成金刚手菩萨摩诃萨

复次通说三业成就法。行人应当依本法仪。随处随时安置尊像。于其像前当结大印。谛想本尊持诵一年。期限满已得成金刚手菩萨摩诃萨复次广说诸成就法。行人应当依金刚手菩萨摩诃萨法相应持诵。复得一切胜解法。一切事成就。得见金刚手菩萨摩诃萨身。又闻其言。日日当与一切成就。当知此金刚萨埵秘密法门。设有未能成就如上法者。若但入此曼拏罗时。亦能善作一切拥护。息灾安乐增长寿命。色相少盛有力精进。勇悍吉祥增益善法。所有一切诸疟毒等。病苦忧恼恶梦恶相。拏枳儞等之所执持。法障业障烦恼障等一切障碍。夭死诸怖一切恶法。及余苦等皆能息灭。又复能作阿吠舍等事。或令动摇或作歌舞。或说未来事或现身相。或出其声或作调伏破坏。或作隐覆禁制或印法摄持。或令痴乱或缚或解或一切所欲皆能召集。乃至一切世间普遍钩召。悉令阿吠舍而作敬爱。如上等事皆得自在。能作一切事业。得一切金刚三业成就。出现一切幻化等法。及能转易时分破坏。舍宇所有紧迦啰药叉必舍左等。彼诸眷属悉作成就复禁止一切风雨电电。复能请降依时甘雨。亦能拔除损折树林华果。亦能非时生诸华果。以要言之一切隐显升沈。及饶益等事皆得如意。乃至一切最上成就之法亦悉圆满。是故当知此金刚萨埵秘密心明及曼拏罗。能如上百种事业

如上所说皆是金刚萨埵秘密法门

尔时世尊大毗卢遮那如来等一切如来。欢喜大笑。同共宣说一切如来现证觉智金刚大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多摩(引)帝(引)摩贺(引)苏珂嚩日啰(二合)驮(引)哩尼(二)萨哩嚩(二合)三摩多(引)钵啰(二合)昌(引)达儞(三)萨哩嚩(二合)耨珂刹炀葛哩(四)萨哩嚩(二合)苏珂钵啰(二合)那(引)曳计(引)(五)萨哩缚(二合引)哩他(二合)娑(引)达儞莎(引)贺(引)(六)

说是大明已。时诸如来告金刚手菩萨摩诃萨言。金刚手汝当受持我此大明。为诸众生作大利益。我今宣说曼拏罗法。行人应当依本法仪。粉画外曼拏罗作四方相。于其中间作八辐轮。而于轮脐安毗卢遮那如来。于轮辐八位画八如来。依法安布曼拏罗已。时金刚阿阇梨结一切如来拳印。被所应着衣入曼拏罗。全身委地顶礼贤圣。先诵请召大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多嚩日囕(二合)酤尸(一句)摩贺(引)冒[亭*夜](引)迦哩沙(二合)尼(二)萨哩嚩(二合)达哩摩(二合)钵啰(二合)吠(引)舍儞(三)萨哩嚩(二合)三摩(引)提满驮儞(四)萨哩嚩(二合)布(引)惹(引)尾提尾娑多(二合)啰迦(引)哩计(引)嚩驮莎(引)贺(引)(六)

诵是大明已。一切如来及诸贤圣皆悉云集现欢喜等诸祥瑞相。然后阿阇梨令弟子。如前着衣净帛覆面。作金刚合掌持以妙华。引入曼拏罗。入已当授此三昧颂曰

  当知佛法僧三宝　　最上最胜所归依
  乃至尽寿常供养　　不应供养余天等

复授此大明曰

唵(引)诃那嚩日啰(二合一句)那啰迦舍(引)萨葛呼(引)(二)

授是大明已。乃为除去面帛。即令弟子全身委地顶礼贤圣。次当授与大金刚杵。后以如来五瓶灌顶。及授本部大明并教示印法。然后随力供养出曼拏罗

此名大总持曼拏罗

复次宣说彼成就法。行人应当依本法仪。于如来像前加趺而坐。结一切如来拳印。不勒限数持诵一年。日唯一食余不应作。如本法说勿生退倦。后一年满已即得成佛。为一切三界主。自在常住寿命无量。而善调伏诸众生界。如上所说成就之法。行人设有未成就者。但当于此大明谛心持诵。亦能成办一切事业。所谓先得五分功德。乃至转法轮度众生等诸方事。后当不久亦得成佛

此名一切如来大总持仪轨

金刚破恶大仪轨会

尔时金刚手菩萨摩诃萨。又复白诸如来言。愿当受持我此大明仪轨大三昧邪金刚破恶秘密心明。所有一切恶者。及余天等一切众生。于诸如来教中生恚恶佷戾心者。皆能调伏悉使堕落。从菩提道场最初降伏。已后不复令诸恶得起

尔时一切如来默然而住

时金刚手菩萨摩诃萨。为欲圆满诸胜愿故。左手结金刚高举印。右手戏掷金刚杵。熙怡微笑结加趺坐。说此秘密心明曰

唵(引)儞逊婆呼(引)婆诚鑁(一句)嚩日啰(二合)吽(引)发吒(半音二)

说此心明时。一切世界皆悉震动。一切如来又复以诸佛大菩提智现证正等菩提。所有一切山岩崩倒破坏。一切恶者皆悉调伏。普遍钩召悉入曼拏罗中。安住三昧而作敬爱。所有一切母鬼众。部多众恶曜众。夜叉罗刹频那夜迦等众。乃至地狱趣类皆悉破坏摧毁叫呼迷乱

尔时金刚手菩萨摩诃萨。随应降伏悉降伏已。以金刚眼普遍观视。出现金刚降三世大忿怒尊。及诸忿怒眷属。极猛恶相利牙咬唇。又复颦眉有大焰光周遍炽盛。执金刚钩及朅桩誐剑索叉杖铃及幡等。复以种种庄严之具而为严饰。如是出现已。于金刚手菩萨摩诃萨周匝而注

尔时金刚手菩萨摩诃萨。说此降三世大曼拏罗仪轨。先当与彼大曼拏罗法用相应。次当画此外曼拏罗。作圆满相内金刚曼拏罗作四方相。中安金刚手大执金刚尊。面现喜怒相利牙外出。左手结金刚高举印或执青莲华。右手戏掷金刚杵。前安金刚降三世大忿怒尊。右安金刚钩召忿怒尊。后安金刚剑尊。左安金刚索尊。于其四隅画金刚忿怒主尊。金刚迦罗尊金刚杖尊金刚摩噜多尊。如是画已。然后金刚阿阇梨着青色衣。结降三世印作忿怒相。入曼拏罗顶礼贤圣已。说此颂曰

  为诸众生利益故　　为欲成就诸教故
  广为调伏恶众故　　金刚萨埵加被我

然后结金刚钩印。其印以二手头指。头节微屈如钩成印。诵此请召大明曰

唵啰儞逊婆嚩日啰(二合引)葛哩沙(二合)野(一句)钵啰(二合)吠(引)舍野(二)满驮野(三)嚩尸(引)酤噜(四)摩贺(引)嚩日啰(二合)驮啰摩(引)那野吽(引)(五)萨哩嚩(二合)嚩日啰(二合)酤罗(引)那(引)葛哩沙(二合)野吽(引)(六)萨哩嚩(二合)母捺啰(二合引)誐拏(引)钵啰(二合)吠(引)舍野吽(引)(七)萨哩嚩(二合)三摩炀(引)未特嚩(二合引)那野吽(引)(八)萨哩嚩(二合)葛哩摩(二合)悉提孕(二合)阿谟(引)伽(引)钵啰(二合)底贺当娑(引)驮野吽(引)吽(引)(九)[口*弱][口*弱][口*弱][口*弱](十)

如是大明若诵二十一遍。所有一切执金刚明妃。悉入金刚萨埵一切如来金刚部中。时金刚阿阇梨作忿怒相。普令一切悉得阿吠舍。所有一切障及一切罪悉得销灭。阿阇梨然后复作忿怒相。结金刚打掷印献诸供养已。后令弟子亦着青衣。青帛覆面亦作忿怒相。先结金刚打掷印次当执华。引入曼拏罗已授此三昧颂曰

  普为众生作利益　　调伏一切极恶者
  日日当于清旦时　　一遍轮掷金刚杵

复授此大明曰

唵(引)儞逊婆嚩日啰(二合)吽发吒(半音)

授是大明已。然后弟子抛华。华所堕处即是本尊。后与除去面帛。弟子应当顶礼贤圣已掷金刚杵。次当授与金刚灌顶及与心明教示印法。如其所乐作供养。已出曼拏罗

此名金刚降三世曼拏罗

复次宣说成就之法。行人应当依本法仪造于[巾*(穴/登)]像。中画金刚降三世忿怒明王。右边当画四忿怒王。左边亦画四忿怒王。如是画已依法安置。行人于彼像前。掷金刚杵结加趺坐。作忿怒相及作忿怒视。持诵百千遍限数满已。能令己身得如大金刚忿怒王。所有色相寿命。威力精进皆悉同等。亦复具足神通事业大成就法。利益众生无有穷尽。如上所说设未成就者。但能入此曼拏罗中。持诵如上大明一遍。能作百种事业。所谓情与非情一切恶中悉能禁制。破坏惊怖摧毁隐覆痴迷。禁缚离散断截失乱。又复能令诸恶有情。或发语言或禁语言。或逼逐发遣。或为仆使。或障其观视。或疟疾所持。或陷没于地。或堕那洛迦中。或转傍生趣中。乃至世间布噜沙悉帝哩亦能禁止。诸和合事令不和合。后复发起违损等事。复以余缘令现戏笑等相。亦能使病亦能止病。乃至一切恶者悉令殒灭。复能钩召一切。悉令阿吠舍而作敬爱。所应降伏者。或令动摇旋舞歌咏戏笑。及令广说未来等事。如是一切恶者悉使敬爱降伏。一切事业悉令成办。一切天龙夜叉罗刹频那夜迦部多母鬼等悉令销灭。所有一切地水火风空界。皆以三昧教敕所摄。悉能成办世门一切所造等事。能令大梵天王那罗延天。大自在天毗沙门天王等。悉得离诸贪染设使一切如来有贪染心亦得清净。一切菩萨亦复如是。乃至我大忿怒王而亦降伏

佛说秘密三昧大教王卷第一佛说秘密三昧大教王经卷第二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

转字轮曼拏罗会

尔时妙吉祥菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。而亦宣说入字门轮秘密法仪名字章句陀罗尼等。若诸行人修此法者。则能断除诸烦恼苦。得妙乐成就。彼字门轮大明章句者所谓

阿迦(引)噜目亢萨哩嚩(二合)达哩摩(二合引)赧(引)阿(引)[寧*也]努怛半(二合)那埵(引)咄(半音一句)

说是字门轮大明时。一切众生悉得断除诸烦恼苦。妙吉祥菩萨复作是言。金刚手若人于此字门平等章句。日日诵念者。是人悉得断除诸障及烦恼苦。不为一切恶魔因缘而来金侵娆。若诵此字轮法门。即同诵持般若波罗蜜多等。普集阿僧祇大乘秘印一切法门。速得成就阿耨多罗三藐三菩提果。随心所欲一切最上。成就法门皆得成就

复次说此曼拏罗仪轨。依法先画外曼拏罗。中心复作彼文字轮。文字轮者谓阿字等。遍入诸字于其轮中。安妙吉祥菩萨。执金刚剑作期克一切如来相。于四方四隅画八解脱菩萨。各执般若波罗蜜多经。各入三摩地相。如是粉画已。然后金刚阿阇梨偏袒右肩。结金刚剑印入曼拏罗。膝轮着地顶礼贤圣。以二手作金刚缚。二中指如钩成请召印。诵此请召诸贤圣大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多儞涩钵啰(三合)半左(引)野(引)呬(一句)萨哩嚩(二合)耨珂诃啰(引)野(引)呬(二)萨哩嚩(二合)讫梨(二合引)舍砌(引)那(引)野(引)呬(三)萨哩嚩(二合)恶刹啰钵啰(二合)毗(引)那(引)野(引)呬(四)萨哩嚩(二合)钵啰(二合)倪也(二合引)播(引)啰弥多(引)那野(引)野(引)呬(五)壹昧(引)哩母(二合)捺啰(二合引)满怛啰(二合)钵乃(引)(六)悉[亭*夜]悉[亭*夜](七)阿啰跛左那(八)

诵是大明已。本尊来降为作成就。于虚空中现阿字等文字行列。然后令弟子作满心合掌。以净帛覆面入曼拏罗入已。授此三昧颂曰

  所有金刚字轮句　　日日应当一称诵
  随其力能常如是　　所作一切皆成就

复授此大明曰

唵(引)萨哩嚩(二合)嚩(引)俱(半音)钵啰(二合)半左达哩摩(二合)多(引一句)嚩日啰(二合)诃那萨哩嚩(二合引)擎(引二)

授是大明已除去面帛。弟子入曼拏罗。顶礼贤圣已。阿阇梨次当为读空中所现行列文字。令弟子得闻。然后依法与授灌顶。复当授剑及般若波罗蜜多经。随弟子所乐若取经执持即得任持诸法。若取剑执持亦得任持诸法。然后授与印法及作供养。复令诵此大明曰

阿迦(引)噜(引)目亢萨哩嚩(二合)达哩摩(二合引)赧(引)萨哩嚩(二合)布(引)惹(引)三满那嚩(二合)夜(引)咄(半音一句)

此名金刚八轮曼拏罗

复次宣说成就之法。行人心想虚空密作持诵。期满一年过一年已。得与妙吉祥菩萨等无有异

如上所说设有未成就者。但当持诵本部心明一遍。而亦能于诸布施持戒忍辱精进禅定智慧。方便及三摩地。一切法性一切妙乐适悦等事。及法供养诸成就等。决定现生皆悉获得

此名大三昧邪大教王转字轮仪轨

尔时诸欲自在菩萨摩诃萨。白金刚手菩萨摩诃萨言。金刚手我今于汝大仪轨中亦说大明。若有行人持诵此大明一遍者。是人不为一切魔众而来侵娆亦无诸苦。即说大明曰

怛[寧*夜]他(引一句)唵(引)嚩日啰(二合)嚩(引)拏驮(引)哩尼(二)萨哩嚩(二合引)努啰(引)誐尼(三)萨哩嚩(二合)迦(引)[牟*含](引)弥(引)娑(引)驮野尾祢曳(二合引)呼(引)莎(引)贺(引)(四)

如是大明若能日日常持诵者。是人得离欲贪等苦。而亦不复造诸罪业。诸余障累悉能销灭

复次说此曼拏罗仪轨。当依本法画外曼拏罗已。依法抨量。内作四方曼拏罗开其四门。中间当安金刚弓菩萨摩诃萨。手执金刚箭作射一切如来相。四方四隅画八贤圣。一名妙乐二名吉祥。三名最胜四名高举。五名适悦六名破魔。七名善爱八名作供养。是诸贤圣各结本印。如是安布曼拏罗已。然后金刚阿阇梨以妙香涂身。随力庄严现高举相。左手结金刚高举印右手执箭。入曼拏罗入已。应当右绕三匝。然作金刚嬉戏相顶礼贤圣。以二手结金刚拳。二头指微屈如钩。成金刚请召印诵此请召大明曰

唵(引)萨哩嚩(二合)努啰(引)誐(引)葛哩沙(二合)野(引)弥埵(引)摩(引)野(引)系(一句)尸竭囕(二合)摩贺(引)嚩日啰(二合)驮啰萨帝(引)那(二)嚩日啰(二合)萨埵三摩曳(引)那(三)钵啰(二合)吠(引)舍钵啰(二合)吠(引)舍吽(引)曼拏罗呼(引)(四)娑嚩(引)提钵底(引)(五)萨哩嚩(二合)末努啰(引)倪(引)拏娑(引)驮野(六)阿呼(引)苏珂苏珂部(引)哩部(二合)嚩莎(入)(七)萨哩嚩(二合)苏珂骚(引)摩那萨曳(二合引)哩末野(二合)钵野[口*弱](八)

诵是大明已本尊来降。现赤色焰光普遍炽盛。能施一切所欲成就。然后令弟子如阿阇梨相。依法庄严入曼拏罗。入已授此三昧颂曰

  今此金刚大悲箭　　破汝所有厌离心
  又此金刚智慧弓　　令汝得离贪爱慢

复授此大明曰

唵(引)嚩日啰(二合)嚩(引)努(引)讷伽(二合引)吒野莎(引)贺(引一句)

授是大明已。然后令弟子除去面帛。右绕三匝顶礼贤圣。悉如阿阇梨所作已。授与如前本部印法及本尊灌顶。次当授与大金刚箭。复为立名金刚大爱。然后弟子作金刚舞及金刚歌而为供养。或复尽夜或复半夜。不应睡眠作歌舞等。及诸饮食随意受用。如是一月或复一年不应睡眠。依法作诸成就事业。其后一切富乐一切所欲一切供养悉获得已。然后随应出曼拏罗

复次宣说成就之法。行人当用赤木作金刚弓菩萨像。结金刚箭印如是作已。行人依法持诵一年。其后得成金刚弓菩萨。寿命无穷不老不死

如上所说设有未成就者。若能于此本部大明持诵一遍。亦得敬爱钩召作阿吠舍。或令旋舞歌咏戏笑自在。或复遣魔或解或缚或取财物。所有贪嗔痴等一切染法。或令增长或令止息。又或增长吉祥善法。适悦快乐及作敬爱。乃至一切色香味触。诸适悦境皆得成就

此名大三昧邪大教王一切敬爱金刚大仪轨

尔时欢喜王菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦宣说善哉法门。若有行人修是法者。彼人常得一切如来所共称赞。况复有余不称赞者。又若行人日日于金刚手菩萨或如来前。称念娑度娑度满一千遍。或不限遍数。是人得心清净。又得一切如来广为称赞善哉善哉。常无间断所有诸成就法皆得成就

复次说此曼拏罗仪轨。依法当画外曼拏罗。其内曼拏罗四方四门。中心当安金刚善哉菩萨。四方四隅安八金刚善哉贤圣。如是安布曼拏罗已。时金刚阿阇梨结金刚善哉三昧拳。入曼拏罗作善哉相顶礼贤圣。先称娑度娑度。次以二手头指。头节微屈如钩成请召印。诵此请召大明曰

唵(引)嚩日啰(二合)睹瑟吒野(三合引)野(引)呬(一句)娑(引)度钵啰(二合)尾舍曼拏蓝(二)娑(引)度嚩尸(引)娑嚩萨哩网(二合)娑(引)驮野娑(引)度嚩日啰(二合)[口*弱](三)

诵是大明已。然后本尊来降为作成就。即闻曼拏罗中出善哉声。次当依法引弟子入曼拏罗。入已授此三昧颂曰

  若善不善若自他　　是等语言不应出
  常当称赞善哉言　　即得语业善成就

复授此大明曰

唵(引)[寧*頁]那(引)嚩日啰(二合)贺那舍(引)说旦(一句)

授是大明已。然后令弟子除去面帛顶礼贤圣。弟子当结金刚善哉印作供养事

此名金刚善哉曼拏罗

复次宣说成就之法。行人当于如来像前。以金刚三业。谛心称念娑度娑度满百千遍。是人即得成佛。及得广大成就事业

如上所说设有未成就者。若能于此本部大明持诵一遍。亦得称赞敬爱戏笑欢喜。乃至获得一切成就等法。此名一切欢喜金刚仪轨

尔时虚空藏菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦宣说本部大明。若有行人修此法者。当得一切灌顶及得一切富乐。即说大明曰

唵(引)嚩日啰(二合)啰怛那(二合引)毗施(引)迦(一句)萨哩嚩(二合引)啰他(二合)三钵咄迦(二合引)啰迦(引)毗诜左[牟*含](引)(二)嚩嚩吒吒怛啰(二合引)(三)

复次说此曼拏罗仪轨。先当依法画外曼拏罗。内画八辐轮。中安金刚宝掌菩萨。于八幅位安八护世天。一名日天二名月天。三名帝释天四名多闻天。五名地天六名水天。七名火天八名风天。如是安布曼拏罗已。然后金刚阿阇梨。结金刚宝印称念鑁字。入曼拏罗顶礼贤圣已。次以二手头指。头节微屈如钩成请召印。诵此请召大明曰

唵(引)萨哩嚩(二合引)舍(引)波哩布(引)啰迦(一句)摩贺(引)嚩日啰(二合)啰怛那(二合)苏哩野(二合引)野(引)呬(二)婆誐鑁没[亭*夜]悉[亭*夜](三)嚩日啰(二合)驮啰萨帝那(引)野(引)呬(四)萨哩嚩(二合引)毗钵啰(二合引)焬(引)波哩布啰野(五)嚩嚩吒吒怛囕(二合引)(六)

诵是大明已。若见光明相。当知本尊来降为作成就。然后依法令其弟子作金刚宝拳。持以妙华入曼拏罗。入已授此三昧颂曰

  财法无畏诸施中　　唯一法施为最上
  日日无虚善所作　　金刚藏智汝当得

复授此大明曰

唵(引)尾野讷嚩(二合)日啰(二合)贺那怛啰(二合一句)

授是大明已。然后令弟子除去面帛顶礼贤圣已。阿阇梨依法授与灌顶及授金刚宝。弟子乃结宝三昧拳印而为供养

此名金刚宝曼拏罗

复次宣说成就之法。行人应当仰观虚空。持诵一年中无间断。满一年已所有一切成就。一切富乐一切供养。悉得自然从空中出。行人得与虚空藏菩萨等无有异

如上所说设有未成就者。若能于此本部大明持诵一遍。亦复能作钩召。及能作缚或作敬爱。能使一切或来或去。或摄聚财宝或作散施随意所用。或令出现地中伏藏。及能出现诸余金银真珠摩尼财宝等物。及一切灌顶成就之法

此名一切义成就仪轨

尔时大光菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦宣说金刚光法。若有行人修此法者。是人当得无量光明普能照耀。及得一切光明。即说大明曰

唵(引)嚩日啰(二合)苏哩踰(二合引)[打-丁+柰]踰(二合引)怛野萨哩嚩(二合)摩钵萨踰(三合引一句)

复次说此曼拏罗仪轨。先当依法画外曼拏罗。中心应画日轮曼拏罗。中安大光菩萨手持日月。如是安布曼拏罗已。然后金刚阿阇梨结金刚光明印。入曼拏罗作光明视。顶礼贤圣已依法结印。诵此请召大明曰

唵(引)嚩日啰(二合)苏哩野(二合)摩钵萨踰(三合引)钵寝(二合引)钵啰(二合)塞契(二合)[口*弱](一句)

诵是大明已。本尊来降现日月轮相。为施一切成就一切富乐。然后令弟子着黄色衣。黄帛覆面手持灯炬。作金刚照耀入曼拏罗。入已授此三昧颂曰

  日日当于诸佛所　　或复金刚手像前
  应当常施于灯明　　彼人得离于睡眠

复授此大明曰

唵(引)阿尾[寧*夜]多摩(引)葛啰(二合)摩(一句)

授是大明已。然后令弟子除去面帛顶礼贤圣。以所持灯炬作供养已。出曼拏罗

此名金刚日曼拏罗

复次宣说成就之法。行人应当仰观于日。持诵本部大明满百千遍。是人即得无量威光。与金刚光菩萨等无有异

如上所说设有未成就者。若能于此本部大明持诵一遍。亦能增长一切威光。所作无染复得自心清净。而能出生三摩地光明照诸痴暗。又复于虚空中现日月轮出大光明。复现圆光显众色相除诸暗冥。一切世间光明普照于自身分。复有炽盛光明照耀。月中出水日中出火。乃至得入一切如来大金刚光明曼拏罗

此名大三昧邪金刚光明仪轨

尔时宝幢菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与无能胜幢法。若有行人修是法者。是人当于一切魔军怨敌众中得无能胜。一切珍宝财谷及富乐等。具得而无尽。即说大明曰

唵(引)阿波啰(引)[口*爾]多(引)屹啰(二合)始噜(引)漆哩(二合)帝(引一句)萨哩缚(二合)设咄噜(二合)钵啰(二合)摩哩那(二合)儞(二)萨哩嚩(二合)啰怛那(二合)特缚(二合引)惹(引)誐啰(二合)计(引)踰(引)哩(引)(三)惹野惹野(四)萨哩网(二合)弥(引)娑(引)驮野吽(引)怛啰(二合)吒(半音五)

复次说此曼拏罗仪轨。依法当画外曼拏罗。于其中间依法抨量。作四方曼拏罗。周匝遍安金刚宝幢。中心安置金刚宝幢菩萨。亦执宝幢。于四方四隅各安诸妙珍宝种种殊异衣服庄严等具。如是安布曼拏罗已。然后金刚阿阇梨。二手作金刚拳。如竖立宝幢相。入曼拏罗已。阿阇梨心生战栗。低伏其首作敬礼相。后复举首诵此请召大明曰

唵(引)嚩日啰(二合)特嚩(二合)惹(引)誐啰(二合)计(引)踰(引)啰(引)誐蹉(一句)萨哩嚩(二合引)哩他(二合)钵啰(二合)努(引)弥(引)娑嚩(二)尾惹野尾惹野(三)悉[寧*夜](四)萨哩嚩(二合)僧誐啰(二合引)弥(引)毗踰(二合引)多(引)啰演帝哩(二合引)(五)

诵是大明已。然后本尊来降于虚空中。出现种种金宝财物衣服庄严等具。从是已后常得此施。然后依法令弟子入曼拏罗。入已授此三昧颂曰

  此是一切诸佛幢　　表诸波罗蜜高胜
  若置此幢于舍中　　诸恶友中得最胜

复授此大明曰

唵(引)阿波啰(引)惹野嚩日啰(二合)塞普(二合)吒(半音一句)

授是大明已。然后令弟子除去面帛顶礼贤圣。阿阇梨授与宝幢。弟子即以此幢而为供养

此名最上幢庄严曼拏罗

复次宣说成就之法。行人应当依法安立金刚宝幢。谛观持诵一洛叉数。后得宝幢成就已。即获一切富乐受用等具。若有执此宝幢者。得与金刚宝幢菩萨等无有异。如上所说设有未成就者。若能于此本部大明持诵一遍。亦得一切事最胜。所有真珠摩尼。衣服庄严饮食受用。诸财物等皆悉获得

此名大三昧邪无能胜幡幢仪轨

尔时极喜根菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与大欢喜法。若有行人修是法者。于一切时常得欢喜。即说大明曰

唵(引)贺贺贺贺(一句)摩贺(引)悉弥(二合)帝(引)(二)摩贺(引)必哩(二合引)底迦(引)哩计(引)(三)呬呬呬呬(四)

复次说此曼拏罗仪轨。依法当画外曼拏罗。于其中间作四方曼拏罗。其状齐平犹如齿相。中安金刚喜菩萨。二手结欢喜印。于其四方安四菩萨。谓金刚手菩萨灌顶菩萨等。如是安布曼拏罗已。然后金刚阿阇梨结欢喜印。入曼拏罗顶礼贤圣。次结请召印诵此请召大明曰

唵(引)摩贺(引)贺(引)娑阿(引)野(引)呬[口*弱](一句)萨哩嚩(二合)目欠(引)钵啰(二合)吠(引)舍野吽(引)(二)萨哩嚩(二合)必哩(二合引)多踰儞满驮满驮(三)萨哩嚩(二合)诃哩钐(二合引)娑(引)驮野呼(引)(四)贺贺贺郝(五)

诵是大明已。然后本尊来降不现事相。行人内自了知心大欢喜由是。出生喜法成就。然后弟子亦依法结印。次复持华入曼拏罗。入已授此三昧颂曰

  当于喜恚二法中　　无怨无亲无苦乐
  常开喜眼喜言宣　　即得一切皆平等

复授此大明曰

唵(引)萨哩嚩(二合)阿哩钵啰(二合)捺贺(引一句)

授是大明已。然后令弟子除去面帛。顶礼贤圣授与欢喜。金刚弟子当结金刚喜印而为供养

此名金刚欢喜曼拏罗

复次宣说成就之法。行人应当依本法仪。作喜悦面持诵百千数。然后得成喜根菩萨

如上所说设有未成就者。若能持诵本部大明一遍。亦能发生一切欢喜

此名大三昧邪金刚欢喜仪轨

佛说秘密三昧大教王经卷第二佛说秘密三昧大教王经卷第三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

尔时圣观自在菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与三摩地法。何以故由能观想此三摩地故。即能获得一切如来大自在法。而为一切三界法王。所有我得观自在名。亦从如是法中所建立故

时观自在菩萨摩诃萨。即现高举势。左手执莲华右手结开敷印。说此入三摩地法门大明曰

唵(引)野他(引)啰讫多(二合)弥曩讷[牟*含](二合一句)啰(引)誐弩(引)[日*殺]哩那(二合)里波野(三合)帝(引二)嚩(引)萨弩(引)[日*殺]室左(二合)尾尾抬(三)萨怛(二合)他(引)戍度(引)婆嚩萨捺(引)(四)

今此大明三摩地法门。若能依法谛观想者。是人速得一切成就

复次说此曼拏罗仪轨。依法当画外曼拏罗。中心应画八叶莲华。中安金刚眼菩萨。于八叶位安八持莲华菩萨。如金刚手菩萨色相庄严。于外四隅当安梵王那罗延天大自在天十一面贤圣。如是安布曼拏罗已。然后金刚阿阇梨。结大莲华印入曼拏罗。入已复结请召印诵此请召大明曰

唵(引)嚩日啰(二合)泥(引)怛啰(二合引)嚩路枳帝说啰(一句)尾说噜(引)播(引)野(引)系(二)嚩日啰(二合)达哩摩(二合)三摩(引)地(三)萨哩嚩(二合)惹誐提那焬酤噜(四)摩贺(引)钵讷摩(二合)贺娑多(二合引)嚩路(引)迦野[牟*含](引)(五)莎婆嚩戍[亭*夜](引)(六)尾戍[亭*夜]尾戍[亭*夜](七)娑(引)驮野(八)萨哩鑁(二合)娑(引)驮野钵讷[牟*含](二合)呼(引)(九)

诵是大明已。然后本尊来降。随其福德为现一切成就事等。然后弟子先作莲华三昧拳。复持莲华入曼拏罗。入已授此三昧颂曰

  一切自性皆清净　　世间若情若非情
  于一切处心常离　　染净二种分别相

复授此大明曰

唵(引)阿戍提贺那发吒(半音一句)

授是大明已。然后令弟子除去面帛。内心敬礼贤圣。以所持华安置坛中。后结莲华三昧拳印而为供养

此名普遍曼拏罗

复次宣说成就之法。行人当造[巾*(穴/登)]像。依本法仪画观自在菩萨。于其左右画八如来等。如是画已。行人于[巾*(穴/登)]像前结大莲华印。心想三摩地王。持诵一年后功行成已。即于一切世界中而得自在。与观自在菩萨等无有异

如上所说设有未成就者。但能入此曼拏罗中。及持诵本部大明一遍。亦得一切成就一切富乐了知一切法能作一切事

此名一切世间自在仪轨

尔时金刚轮菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与入一切法门。若有能诵本部大明一遍者。是人即能入一切曼拏罗。得一切法不空成就。即说大明曰

唵(引)嚩目啰(二合)作讫啰(二合)吽(引)[口*弱](一句)

复次说此曼拏罗仪轨。应当依前曼拏罗法。复画金刚界金刚轮金刚宝。于其轮中画才发心转法轮菩萨。四大菩萨一名大勇猛二名一切印主。三名大三昧四名大成就主。四隅复安戏鬘歌舞四供养菩萨。如是安布曼拏罗已。然后金刚阿阇梨。结金刚转轮印犹如电转。入曼拏罗入已右旋。即以前印于顶上转。顶礼贤圣已。次以二手头指如钩。作金刚转轮请召印。诵此请召大明曰

唵(引)嚩日啰(二合)作讫啰(二合引)迦哩沙(二合)野(一句)萨哩嚩(二合)摩贺(引)萨怛鑁(三合引)[口*弱]吽(引)(二)钵啰(二合)吠舍野萨哩嚩(二合)母捺啰(二合引)誐赧(引)吽(引)吽(引)(三)末特嚩(二合)那野萨哩嚩(二合)三摩焬(引)鑁(引)吽(引)(四)娑(引)驮野萨哩嚩(二合)悉提孕(二合)呼(引)(五)吽(引)吽(引)吽(引)吽(引)(六)

诵是大明已。然后本尊来降。彼阿阇梨即得大金刚阿阇梨加持而住。由先得入此仪轨中后乃得成大金刚阿阇梨。然后令弟子亦结金刚转轮印。复以二手捧持妙华入曼拏罗。入已授此三昧颂曰

  若能日日或一月　　或复满足于一年
  以胜供养随力能　　供养曼拏罗最胜

复授此大明曰

阿钵啰(二合)吠(引)舍那吽(引一句)

授是大明已。然后令弟子除去面帛。顶礼贤圣授与金刚轮印。即用此印而作供养

此名金刚轮曼拏罗

复次宣说成就之法。行人应当作金刚轮曼拏罗。随其所乐分量大小。依法安布已。当入曼拏罗中。于尊像前旋绕而住。持诵本部大明一洛叉数。功行满已。获得一切最上曼拏罗圆满集会。然后得成执金刚尊。或复得成才发心转法轮菩萨。又若行人能于此本部大明持诵一遍者。是人即于一切大士诸秘密印。一切三昧一切成就。一切事业悉得圆满

此名大成就入供养仪轨

尔时金刚法菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦宣说正法密句。若有行人修是法者。彼人能成一切事业。复能息除一切罪累所作成就。速得圆满离诸魔障。乃至得成阿耨多罗三藐三菩提果。即说大明曰

唵(引)莎婆(引)嚩戍驮(引)萨哩嚩(二合)达哩摩(二合引一句)

复次说此曼拏罗仪轨。依法当画外曼拏罗。中心应画大莲华轮。轮中独安正法轮菩萨。如是安布曼拏罗已。然后金刚阿阇梨。结转正法轮印安于顶上。入曼拏罗全身委地顶礼贤圣。以二手头指。头节微屈如钩成请召印。诵此请召大明曰

唵(引)莎婆(引)嚩戍驮多(引)誐啰(二合一句)萨达哩摩(二合)作讫啰(二合)[口*弱]吽(引)(二)伊沙钵啰(二合)嚩哩多(二合)野(引)弥(三)帝(引)萨哩嚩(二合)达哩[牟*含](二合引)输(引)驮野(四)萨哩嚩(二合)播(引)播(引)嚩啰拏(引)那(引)舍野恶(五)

诵是大明已。然后本尊来降。能令阿阇梨觉了诸法自性本来清净。然后依法令弟子。如阿阇梨相入曼拏罗。入已授此三昧颂曰

  彼一切种常现前　　斯大法句为最上
  如佛世尊常所说　　此法即是不空声

复授此大明曰

唵(引)摩罗(引)讫啰(二合)摩(一句)

授是大明已。然后令弟子除去面帛。顶礼贤圣。次当授与正法密句。然后乃结正法密印而为供养

此名正法轮曼拏罗

复次宣说成就之法。行人依法随应粉画正法轮曼拏罗于其中间独安本尊正法轮菩萨。如是安布曼拏罗已。行人依法入坛持诵不限遍数。乃至功行成已。现生得与转正法轮菩萨等无有异

如上所说设有未成就者。若能于此本部大明持诵一遍。是人若有一切业障。恶梦恶相诸恶怖畏病苦忧恼。贪爱悭嫉忿恚轻慢。疟疾缠绕鬼魅执持。印法禁制惊怖迷乱。斗战诤讼诸恶娆恼。乃至贪嗔痴等一切恶法皆得销灭

此名金刚正法轮仪轨

尔时金刚无言菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与持诵法门。若有行人于此法中持诵一遍者。是人即得一切成就。圆满一切殊胜事业。即说大明曰

嚩嚩嚩嚩(一句)

复次说此曼拏罗仪轨。依法当画外曼拏罗。内画四方曼拏罗相。中心独安金刚语菩萨。手持数珠。如是安布曼拏罗已。然后金刚阿阇梨。结数珠印入曼拏罗。膝轮着地敬礼贤圣。以左手头指微屈如钩。右手作拳安于腰侧成请召印。诵此请召大明曰

唵(引)嚩日啰(二合)嚩(引)左(引)野(引)系(一句)悉[亭*夜](二)嚩嚩嚩嚩[口*弱](三)

诵是大明已。然后本尊来降。为施金刚语成就法。然后依法令弟子。亦如前结印入曼拏罗。入已授此三昧颂曰

  日月清旦常持诵　　大明数满一百八
  诵已无取亦无舍　　心住最胜真实理

复授此大明曰

唵(引)母(引)迦没啰(二合)多嚩(一句)

授是大明已。然后令弟子除去面帛。顶礼贤圣授与数珠。亦复如前而作供养

此名真实持诵曼拏罗

复次宣说成就之法。行人依法于本尊像前。结金刚语印持诵一年。功行成已即得金刚手菩萨。为施一切最上成就

如上所说设有未成就者。若能于此本部大明持诵一遍。一切所作亦得如意

此名大三昧邪无言仪轨

尔时金刚巧业菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与自羯磨法。若有行人修此法者。是人所作一切事业速得成就。即说大明曰

唵(引)摩贺(引)啰多(引)毗尸(引)迦(一句)窣睹帝儞哩(二合)爹布(引)惹玉呬也(二合二)尾湿嚩(二合)嚩日啰(二合)娑(引)驮野(三)萨哩鑁(二合)钵啰(二合)娑(引)捺野(四)嚩日囕(二合)儞哩(二合)爹儞哩(二合)爹尾酤哩嚩(二合)呼(引)(五)婆誐鑁嚩日啰(二合)葛哩摩(二合)阿(引)(六)

复次说此曼拏罗仪轨。依法当画外曼拏罗。内画金刚八曼拏罗。中安金刚巧业菩萨。于其八位安八供养贤圣。一名妙乐二名金刚灌顶。三名称赞四名旋舞。五名嬉戏六名戏笑。七名妙味八名时分供养。如是安布曼拏罗已。然后金刚阿阇梨结嬉戏金刚印。复持妙华入曼拏罗。以身上分作金刚旋舞相而为供养。次当依法结请召印。诵此请召大明曰

唵(引)嚩日啰(二合)尾湿嚩(二合引)谟(引)伽(引)钵啰(二合)帝贺多(引)戍(一句)葛哩摩(二合)野(引)系[口*弱](二)钵啰(二合)吠(引)舍吽(引)(三)满驮嚩尸(引)酤噜(四)摩贺(引)嚩日啰(二合)驮啰(引)祢(引)(五)尸(引)伽囕(二合)呼(引)摩迦哩摩(二合)尼弥(引)(六)劳枳迦路(引)姑多啰(引)尼阿(引)戍(七)酤噜酤噜(八)娑(引)驮野娑(引)驮野阿(引)(九)

诵是大明已。然后本尊来降。如前大曼拏罗中所现祥瑞。后依法令弟子。亦如前相入曼拏罗。入已授此三昧颂曰

  金刚手等诸圣尊　　随其力能伸孝敬
  自利利他事悉成　　日日常献诸供养

复授此大明曰

唵(引)贺那嚩日啰(二合)布(引)惹迦(引)哩野(二合引)祢泥(引)祢泥(引一句)唵(引)贺那嚩日啰(二合)布(引)惹(引)迦(引)[牟*含](二)

授是大明已。然后令弟子除去面帛。教授供养等法

此名金刚巧业曼拏罗

复次宣说成就之法。行人应当依法。于本尊像前随力献诸供养。供养本尊及诸如来。行人复作金刚旋舞秘密供养法。随应持诵一年。功行成已。得与金刚巧业菩萨等无有异。复得一切如来施诸巧业成就

如上所说设有未成就者。若能于此本部大明持诵一遍。一切所作亦速成就。此名无上一切羯摩三昧仪轨

尔时金刚护菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦为说作拥护法。若有行人修是拥护法者。即于一切金刚部中而得隐身。何况能有诸恶魔等敢来侵娆。即说大明曰

唵(引)摩贺(引)嚩日啰(二合)迦嚩左(一句)嚩日哩(二合引)酤噜(二)萨哩鑁(二合)嚩日啰(二合)[亢*欠](三)

复次说此曼拏罗仪轨。依法当画外曼拏罗。内画四方曼拏罗相。周匝复画金刚甲胄。甲有光相映密而现。中心安置金刚护菩萨。四面复安四大菩萨。一名金刚顶二名金刚毫相。三名金刚法四名金刚拳。如是安布曼拏罗已。然后金刚阿阇梨。结金刚甲胄印入曼拏罗。入已顶轮着地敬礼贤圣。次以二手头指微屈如钩。成金刚甲胄请召印。诵此请召大明曰

唵(引)萨哩嚩(二合)怛哩(二合)驮(引)睹迦多哩誐(二合)多(一句)萨哩嚩(二合)萨埵(引)荦叉拏(引)毗踰(二合)[寧*也]多(二)摩贺(引)末罗嚩日啰(二合)迦嚩左野(引)系(三)萨哩嚩(二合)怛他誐多(引)荦叉迦尸竭啰(二合)摩(引)野(引)系(四)摩贺(引)嚩日啰(二合)驮啰三摩曳(引)那(五)荦叉荦叉[牟*含](六)儞爹嚩日啰(二合)荦叉吽(引)[口*弱](七)

诵是大明已。然后本尊来降。随其福德即得一切身命坚固犹如金刚。后依法令弟子结金刚甲胄印。复持妙华入曼拏罗入已授此三昧颂曰

  当于怨亲二分中　　常行平等坚固慈
  一切拥护此善护　　汝应常作拥护事

复授此大明曰

唵(引)萨哩嚩(二合)怛啰(二合引)萨野(一句)

授是大明已。然后令弟子除去面帛。复授此金刚被甲护身大明曰

唵(引)陟林(二合一句)

今此大明能尽三界悉作拥护及得一切敬爱。所有一切曼拏罗。皆用此甲胄大明而为供养

复次宣说成就之法。行人依法持诵甲胄大明满百千遍。即于现生中身得坚固不老不死

如上所说设有未成就者。若能于此本部大明持诵一遍。是人能作一切金刚拥护金刚三业。而为结界及结曼拏罗界。获得一切最胜甲胄法

此名一切最上拥护仪轨

尔时降诸魔菩萨。以一切如来方便摄化金刚药叉法。谓金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与胜调伏法。若有行人修是法者。善能调伏诸恶魔等。所作降伏速得成就。即说大明曰

唵(引)嚩日啰(二合)药叉(一句)嚩日啰(二合)能瑟吒啰(三合引)羯啰(引)罗(二)入嚩(二合)里多毗(引)沙拏(引)底唠捺囕(二合)(三)羯罗(二合引)波屹儞(二合)塞建(二合)驮散儞傍(四)入嚩(二合引)罗(引)摩(引)罗(引)酤罗嚩怛啰(二合)系(引)毗踰(二合引)吽(引)(五)嚩日啰(二合)郝郝郝郝(六)

复次说此曼拏罗仪轨。依法当画外曼拏罗。于其周匝画金刚杵。焰光炽盛。内画日轮曼拏罗。中安金刚牙菩萨。右手轮掷炽焰金刚杵。左手竖立头指作期克印。所有色相及庄严等如本法说。如是安布曼拏罗已。然后金刚阿阇梨。以虎皮为衣顶发竖立。二手结金刚牙印。作大恶忿怒视。如打掷相。复结大笑印入曼拏罗。入已作警悟相顶礼贤圣。复以二手头指如钩成请召印。诵此请召大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多摩贺(引)迦噜努(引)播(引)野(一句)骨噜(二合引)驮嚩日啰(二合)药叉郝郝郝郝(二)曳(引)那萨帝(引)那(引)颠多扇(引)帝(引)毗药(二合)(三)萨哩嚩(二合)怛他(引)誐多噜卑(引)毗药(二合)(四)萨哩嚩(二合)萨埵尾那野那(引)哩他(二合)怛网(二合五)阿底唠捺啰(二合)室赞(二合)努(引)跛野(引)诺迦(六)三步(引)多悉底(二合)那萨帝那(引)野(引)呬(七)伊呬嚩日啰(二合)药叉(八)伊呬嚩日啰(二合)赞拏(九)伊呬嚩日啰(二合)荦(引)叉娑(十)伊呬摩贺(引)嚩日啰(二合)驮啰讷瑟吒(二合引)怛迦母(引)栗帝(二合引)(十一)伊呬曳(二合引)呬怛啰(二合引)萨野(十二)贺那(十三)捺贺(十四)钵左(十五)尾那曳(引)钵啰(二合)底瑟姹(二合引)波野(十六)萨哩啰(二合)讷瑟啖(二合引)吽(引)(十七)系系系系毗踰(二合引)(十八)

诵是大明已。然后本尊来降为施成就。时阿阇梨先生怖畏。后即离怖身毛喜竖。得与执金刚尊等无有异。然后依法令弟子。结金刚药叉印。复持妙华入曼拏罗。入已授此三昧颂曰

  应善护持诸佛教　　救护众生义亦然
  复常警觉诸有情　　清净一切魔怨境

复授此大明曰

唵(引)嚩日啰(二合)药叉毗(引)沙野毗踰(二合引一句)授

是大明已。然后令弟子。除去面帛置所持华。结大笑印顶礼贤圣。复结金刚利牙印而为供养

此名摄伏诸恶曼拏罗

复次宣说成就之法。行人依法于金刚手菩萨像前。如前结印持诵大明。一洛叉数功行成已。得成金刚手菩萨。善调诸恶者

如上所说设有未成就者。于此本部大明持诵一遍。亦能警觉调伏一切邪教学者。能使一切作阿吠舍。及令旋转动摇发语言等。又令一切鬼魅执持者。悉得解脱。复为作护。亦能发起疟毒等病。持诸恶者或令止息。及能息诸邪恶所怖。又于一切魔怨及诸恶有情中。或令生惊怖或印法摄持。或作钩召或解或缚。或遣调伏或使爱敬或令适悦。乃至尽有情界悉使调伏普尽。一切事业皆得成就

此名金刚喜恚大仪轨

尔时一切如来金刚拳菩萨摩诃萨。白金刚手菩萨摩诃萨言。我今于汝大仪轨中。我亦授与一切印法。若有行人修是法者。不久当得一切最上成就法门。复得身命坚固犹如金刚。即说大明曰

唵(引)摩贺(引)苏珂嚩日啰(二合)三摩曳(引四)[口*弱]吽(引)鑁(引)呼(引)(二)

复次说此曼拏罗仪轨。如大曼拏罗相。当画此曼拏罗。中心安置金刚拳菩萨。周匝复画诸曼拏罗中。一切大士各各标帜。有炽焰聚普遍照耀。如是安布曼拏罗已。所有阿阇梨及弟子。皆用金刚三昧拳而为印契。余诸所作一切法用。悉如大曼拏罗广仪轨说。此中所作随其力能

此名一切印曼拏罗

复次宣说成就之法。行人依法于本尊像前。结金刚大三昧拳印。持诵本部大明百千遍已。然后结前印亦为请召。即时一切如来等诸大士皆悉来降。是时行人自得见诸如来。他亦得见。如是功行成已。行人自身于现生中。得成金刚手菩萨。成就金刚三业。复得身命坚固

如上所说设有未成就者。如金刚手菩萨所说。若能于此本部大明持诵一遍。及入此曼拏罗中间。亦能善作一切事业。及得不空无能胜一切成就

复次颂曰

  金刚萨埵大无畏　　具足如是大乐法
  于彼一切如来中　　一切处为大主宰
  若求成就若供养　　一称金刚萨埵名
  即同称彼诸佛名　　及同供养彼诸佛
  若人得此大仪轨　　及得秘密真实门
  彼人得成执金刚　　即与诸佛同成就

此名一切如来不空三昧大仪轨

尔时金刚手菩萨摩诃萨。闻诸菩萨如前。广说一切如来不空无能胜三昧降伏大乐法门已。复说此颂曰

  菩萨最胜悲愿力　　乃能久处轮回中
  不入涅槃善所行　　救度众生无等比
  如是菩萨真大士　　处轮回中常不怖
  广利众生无懈心　　一切精进善所作
  虚空无住复无边　　而彼轮回亦如是
  勇发利益众生心　　菩萨愿力能清净
  今此天中天子众　　常生贪爱放逸心
  及余所起贪爱者　　一切皆令得清净
  真实仪轨我所授　　秘密大乐善成就
  根本无性最初门　　诸仪轨中首先说
  当知往昔前前世　　最初仪轨名大乐
  而彼往昔贤圣尊　　即我金刚萨埵是
  以彼一切众生生　　及诸世界最初立
  乃发金刚妙歌音　　后为一切世界主
  我得具足妙乐性　　一切众生从是生
  众生由彼所生故　　一切欲贪皆远离
  彼众生法了知已　　若生若灭皆远离
  普观世间悉清净　　犹如虚空无我相
  无众生相无所度　　无佛果求无所证
  主宰造作寂静已　　然起利乐众生事
  虽复利乐诸世间　　常观空性而寂然
  若不利乐诸众生　　有所著因堕地狱
  所有十方世界中　　现住一切诸如来
  我说大明秘密句　　警觉诸佛皆云集

大明曰

唵(引)摩贺(引)苏珂嚩日啰(二合)萨埵(一句)[口*弱]吽(引)鑁(引)呼(引)(二)苏啰多萨怛鑁(三合三)

  随说如是大明时　　普得一切妙乐法
  清净诸欲善成就　　一切世间得大乐
  我以诸佛加持力　　从佛最上化中生
  而彼诸佛加持力　　从我最上法身出
  所有诸佛大爱法　　及彼诸佛大乐法
  即是诸佛贤善性　　故说此劫为贤劫
  于彼贤劫中出世　　其佛名号拘留孙
  我从彼佛所传授　　秘密法仪于今说
  所说名大三昧邪　　即显诸佛大高胜
  彼大三昧真实理　　能施金刚大乐法

尔时金刚手菩萨。欲令一切诸佛菩萨大会等众。悉表示故。左手作金刚拳。右手戏掷胜初妙乐大金刚杵。作勇进势安自心间熙怡微笑。重复说此大三昧邪真实大明曰

唵(引)摩贺(引)苏珂嚩日啰(二合)萨埵(一句)[口*弱]吽(引)鑁(引)呼(引)(二)苏啰多萨怛鑁(三合三)

说是大明时。一切诸佛心皆警动。以离贪金刚轮。摧破一切外道邪教

是时彼天帝释天主等诸天众。咸皆欢喜心生适悦。合掌顶礼金刚手菩萨。作是赞言快哉希有吉祥胜尊。快哉清净诸佛法中最上大士

佛说秘密三昧大教王经卷第三佛说秘密三昧大教王经卷第四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

尔时金刚手菩萨摩诃萨。又复宣说妙乐金刚秘密大曼拏罗颂曰

  内外曼拏罗相分　　悉依大曼拏罗法
  中心依法安本尊　　所谓金刚萨埵像
  或用雕镂或铸造　　或塑或画当随应
  结加趺坐具威容　　执金刚杵高举势
  面现喜相身月色　　赫奕焰光遍围绕
  诸佛宝鬘等庄严　　及诸璎珞为严饰
  菩萨前后及左右　　依法应画四大士
  黄赤白黑当随方　　各执本部标帜等
  前安意生金刚尊　　勇执金刚器仗相
  右安枳里枳罗尊　　现踰始多善爱相
  后安念金刚大尊　　竖立仙幢表刹相
  左安欲自在圣尊　　现彼金刚高举相
  轮隅复安四菩萨　　香华灯涂供养尊
  外隅色声香味尊　　四门钩索锁铃等
  祢踰贺半当安置　　箭等随应诸标帜
  隅外复安四贤瓶　　插金刚枝满盛水
  布坛场已作法者　　饰妙华鬘香涂身
  着赤色衣净庄严　　入坛应结高举印
  入已先当遍顶礼　　次作金刚嬉戏相
  左手为拳右如钩　　成请召印大明曰

唵(引)摩贺(引)苏珂嚩日啰(二合)萨埵(引)野(引)呬(一句)尸(引)竭囕(二合)摩贺(引)三摩野怛埵摩耨三摩(二合)啰(二)钵啰(二合)没[亭*夜]钵啰(二合)没[亭*夜](三)苏啰多萨怛鑁(三合)三摩(引)吠(引)舍(四)萨哩嚩(二合)迦(引)野嚩(引)枳唧(二合)多嚩日哩(二合引)毗踰(二合引)(五)婆誐鑁那那(引)祢儞驮那萨埵(六合)萨哩嚩(二合)悉提孕(二合)弥钵啰(二合)野蹉(七)遏怛啰(二合)曼拏梨(引)三摩野摩耨播(引)罗野(八)伊沙怛网(二合引)阿(引)讫哩(二合)沙也(二合)(九)钵啰(二合)吠(引)舍三摩曳(引)哩嚩(二合)特嚩(二合引)(十)嚩尸(引)羯噜弥昧母捺啰(二合)钵乃(引)(十一)[口*弱]吽(引)鑁(引)呼(引)(十二)

说是大明已。复说金刚根本无性法门颂曰

  然后本尊大金刚　　以真实理而警说
  随乐妙乐即真实　　一切自在法成就

然后阿阇梨令弟子依法。右手作金刚拳安于腰侧。左手持华入曼拏罗。入已授此秘密真实三昧颂曰

  诸佛常住妙乐法　　即金刚手大乐门
  一切从是大乐生　　应当尊敬如父想

复授此大明曰

唵(引)苏啰多嚩日啰(二合)发吒(半音一句)

授是大明已。复与誓诫言。若有违越此金刚手三昧者。我以不空明咒当作摧伏。令彼一切生中皆悉破坏。如是言已。令其弟子顶礼贤圣。次当授与五智金刚杵。然后乃为授其灌顶。作灌顶已。复为立名金刚灌顶。即诵此金刚灌顶大明曰

唵(引)嚩日啰(二合引)提钵底埵(一句)何毗诜左(引)弥(二)摩贺(引)苏珂嚩日啰(二合)达啰系(引)嚩日啰(二合)那(引)摩呼(引)(三)

若作灌顶法时。诵此大明随称彼名而用作法。所言金刚灌顶者。谓于一切曼拏罗中。获得大乐甘露金刚水。灌注心顶故。说名为金刚灌顶。作是灌顶时。所有本部供养法本部入坛印。及抛华等事皆如本法说。复次颂曰

  随入一切坛场中　　所得果报悉最上
  大士所说常谛听　　即得金刚大乐法

最上果报者。所谓获得诸隐身法。不为恶魔而来侵娆。设使造作诸非横事亦得成就。况复一切胜成就邪。复得一切具足增长一切智慧成办一切事业。如上所说。皆是金刚手真实之言。又复修此法者。随其力能随所乐欲。一切上味饮食华鬘。诸妙乐具所应受用者。常悉安置奉献本尊。或自受用皆无障碍。何以故此名金刚萨埵大乐法故

此名金刚妙乐曼拏罗

  复次我今当宣说　　毕竟常住成就法
  现生若得此法者　　彼能成就毕竟常
  如是菩萨诸大士　　虽处轮回而不着
  广利无边诸众生　　不入涅槃善施作
  欲求本尊成就者　　当住妙乐胜境中
  秘密供养普献陈　　作大钩召而广集
  后结秘密大印契　　次咏妙乐金刚歌
  作持诵事表了已　　得金刚手胜成就
  如是一切所欲心　　一切成就自在乐
  后成大执金刚王　　得已不老而不死
  若入曼拏罗中间　　一称大明获大乐
  诸胜成就若欲成　　一切最上皆成就

此名最上秘密大三昧邪真实仪轨

尔时最初集会彼诸如来通达一切教者众牟尼尊以秘密义俱问金刚手菩萨摩诃萨言

  汝说最初妙歌音　　而彼歌音何所表
  大三昧邪真实理　　汝具大慧今当说
  云何当说曼拏罗　　入者当得何果利
  云何金刚阿阇梨　　所作一切成就事
  云何最初金刚杵　　而为一切标帜相
  云何解说彼印义　　云何结印及成就
  云何秘密供养事　　及彼金刚供养法
  香华灯涂供养仪　　是中随应分别说
  云何本尊成就法　　云何持诵及法用
  何人不得成就法　　鲜福者得又云何
  此等真实秘密门　　随诸所问汝应说
  令修行者现生中　　常得一切大成就

尔时金刚手菩萨摩诃萨为欲圆满一切如来殊胜愿故随应答此秘密法门

  所言最初歌音者　　此表初义或表爱
  法中随力用庄严　　乃说吽字为歌咏
  我金刚手秘密心　　最初以此为妙歌
  一切成就悉令成　　是故以此表大爱
  真实曼拏罗法用　　金刚贤圣众围绕
  安立执金刚大尊　　一切妙乐成就者

此答第一问广如大仪轨中说

所言大三昧邪真实理者

  彼大金刚大萨埵　　共立金刚萨埵名
  而此最上大三昧　　一切诸佛不违越
  即彼根本无性法　　是为三昧真实门
  金刚大乐普贤身　　三界同悟本真觉
  如是最初器世间　　及彼众生诸心行
  金刚真实性所持　　一切所作亦如是
  若不解此真实理　　又不能具净信财
  彼求成就久难成　　若具信者速成就

此答第二问

所言曼拏罗者

  随处随说如仪轨　　随同行人同所依
  大三昧邪真实等　　彼诸大士依法画
  诸佛菩萨普集会　　此即名大曼拏罗
  入者所得诸福报　　后当随应分别说

此答第三问

所言金刚阿阇梨者

  大曼拏罗分别已　　心曼拏罗为最上
  最先自入胜坛场　　先自灌顶后广作
  金刚阿阇梨无等　　诸成就中悉无疑
  是故善具净信财　　此名阿阇梨正行
  金刚萨埵心明等　　诵洛叉数得成就
  此即圣大阿阇梨　　诸教最上成就者

此答第四

所言最初金刚杵者

  当知五欲大箭者　　即是五智金刚杵
  大金刚智所安立　　出生大乐成就法
  五智金刚大成就　　开发光明炽焰门
  一切佛大金刚杵　　如彼五智金刚说
  金刚杵有大光焰　　出现忿怒药叉众
  并余菩萨及圣贤　　此名最初金刚杵

此答第五问

所言解说印义者

  所有身语心金刚　　是即最初坚固体
  影像和合表了门　　此说名为秘密印
  譬如世间国王印　　一切无敢违越者
  金刚大法印亦然　　诸佛尚不敢违越
  若人结此密印时　　金刚萨埵等圣众
  为施成就胜法门　　怖彼或破三昧法
  若人结此密印时　　即得一切所摄受
  以此供养诸圣贤　　获得三界中最胜
  世间所宜化导法　　随应为说成就事
  以方便即普摄持　　能成一切成就事
  成佛为利众生故　　发起一切方便事
  不以菩提为所求　　当知印义亦如是

此答第六问

所言结印者

  十指坚固安于心　　二手后结金刚缚
  一称大明随掣开　　彼金刚缚大明曰

唵(引)嚩日啰(二合)满驮怛啰(二合)吒(半音一句)

  于诸印中用此缚　　能作自化成就事
  坚固真实成就中　　以怛囕字为等引

复次宣说诸秘密印相

  欲作本法成就者　　应当先结于大印
  此印若结一遍已　　后诸所用随应结

此中大三昧邪印并仪轨者次第今说

  金刚萨埵加趺坐　　一切成就法相应
  先以左足而屈盘　　次以右足压于左
  金刚萨埵灌顶已　　顶戴诸佛最胜冠
  结加趺坐如本仪　　后有日轮圆光相
  右手戏掷金刚杵　　左现高举自在势
  成就身语心金刚　　此是金刚萨埵相
  成此金刚萨埵已　　即成诸佛或菩萨
  得诸成就自在门　　所作成就皆圆满
  又复身语心金刚　　随其形像随分量
  随应标帜及印仪　　悉是金刚萨埵相
  若依本法结大印　　获得最上胜成就
  若人供养即现身　　随得供养及瞻仰

其三昧邪印者。先当十指平掌。紧实相合名金刚掌。后以十指作缚名金刚缚。即于此缚中以十指头相交。右手大指屈入掌中。与左手大指相合成印

复次不改前印。以二中指屈入缚中。二大指竖立如金刚杵相。此名妙乐金刚印

又不改前印二中指如钩。作勇进势安自心间名大乐金刚印。从此印中出生四印。即前金刚缚以二头指如钩。二中指与二大指。屈入掌中指面相向。成金刚眼菩萨印。又不改前印以二大指相触。成金刚枳里枳罗菩萨印。又不改前印以诸指。向内展舒竖立头指。成金刚幢菩萨印。又不改前印作有力势安二髀间。成金刚欲自在菩萨印

复说诸法语印。先以吽字为妙歌音。后当宣说法智印明所谓

呼(引)吽(引)贺(引)阿(引)

复说诸羯磨印。此中先以二手作金刚缚。二头指如钩。二无名指入掌中置二大指处。成大三昧拳印。此印结已。复从羯磨拳金刚拳二拳。出生金刚萨埵菩萨高举印

其印以二手先作金刚拳。如勇进射箭势。次如立幢及高举势。后以金刚拳犹如电转。升举盘旋复作嬉戏。然以二手作有力紧密合掌。捧持华等先置顶上。徐徐而下作嬉戏相。次第献诸供养。后作金刚旋舞秘密供养。又以嬉戏及金刚高举相作旋转势。而复观视顶礼一切贤圣。此印亦名大三昧邪大印。能作一切不空成就事业

复次宣说一切如来最上身金刚界大自在印。其印先作无畏坐身分平正。后以二手作一切如来金刚缚。二头指如钩后复磔开。彼二头指如圆光相成印

复说金刚印。从一切金刚出生。其印先作加趺坐。次作金刚缚。其缚向外如安立最初三昧金刚杵相。后从金刚萨埵等金刚缚中出生诸指。以二头指如金刚相成印

复次右手作有力持剑势。名金刚善哉印。复次诸指头背相钩名为宝印。又不改前印诸指入中名金刚火焰印。又不改前印如转衣势作金刚莲华合掌。后诸指入掌中。次复磔开名为轮印。又不改前印即此头指等亦名指轮印。又不改前印作金刚掌名出生印。又以二头指如钩名中金刚印。又以二头指向内。捻二大指名三昧金刚拳印。复以二手作金刚拳。依本法结此名羯磨缚印

复次宣说诸菩萨心印

此中先以右手作如来拳。左手作忿怒指。名金刚手菩萨印。又以二手作金刚忿怒指。二小指如刀相名金刚宝印。又以二头指二大指。作四门相名灌顶印。又以二手作紧密合掌。二小指二头指磔开。如四叶莲华相名大莲华印。复次此中屈入大指名如来拳。竖立头指名金刚拳。若用头指如剑相如镮相亦名善哉印。或如宝形亦名火焰出现印。复以二手作金刚拳。左手大指竖立。右手如三幡相名三幡印。复以右手大指。捻中指甲名四方转轮印。复以右手握左手五指名数珠印。复以二手作戏鬘歌舞。从顶后下散。然后二手头指各安掌心。余指展舒而复相触名手相触印。复以二手作拳。二头指如钩。二小指相捻。向外而转名利牙印

复次宣说诸心印中羯磨法用。行人随结诸心印时。应持诵本部大明一遍。当与本尊随念智相应。后随其力能而求成就。如是等印。于一切仪轨中求成就时。日日应当依法结用。即得一切最上成就

复次宣说一切教中通用印相

此中身印有其四种。一者奋迅二者钩召。三者作阿吠舍。四者作播多那。若结此等四印。能作一切敬爱钩召破恶等法。于刹那间即得成就

语印有四种。是即法智印明所谓

恶吽(引)吽[口*弱](一句)

此等印明。能作一切阿吠舍等诸成就法

心印有四种。一者一心遍入诸身广作敬爱。二者能摄他心。三者作诸义利。四者息除诸苦。此等四印能作如上四种成就

复次金刚印亦有四种。所谓以金刚拳。一举二下三打四持。此等四印。能作一切升举沉坠破坏断灭等事

观视印亦有四种。一者戏笑开举金刚视。二者瞬动刹那光明视。三者颦眉大恶忿怒视。四者两目不瞬坚固视。此等四印。能除一切疟毒执持等苦

复次一切印中若结大印。即得最上成就。彼大印者所谓金刚手菩萨大印。诸如来金刚降伏大印。观自在菩萨大印。虚空藏菩萨大印。即此大印亦是三昧邪印

此中金刚手三昧邪印者如本法说

复次二手作金刚拳。先以左拳向外竖立头指。右拳向内安于本心。名一切如来三昧邪印

又复先以右臂曲如环相。左手竖立头指作期克相。此名金刚降伏三昧邪印

又复二手作紧密合掌。二小指二大指磔开。如四叶莲华相。此名莲华部中观自在菩萨三昧邪印

又复二手作金刚缚。二头指大指垂下。如开四门相。从三昧心起于灌顶门住。此名虚空藏菩萨三昧邪印。彼彼复有法智印明所谓

吽(引)阿(引)吽(引)纥哩(二合引)怛览(二合引一句)

其羯磨三昧邪印依本法结

复次宣说诸菩萨心印中羯磨拳。此中金刚手菩萨羯磨拳者。即是金刚拳。如来部中一切如来羯磨拳者。即前金刚拳屈入大指名如来拳。金刚部中金刚拳者。竖立头指作期克相名金刚拳。莲华部中莲华拳者。以大指相并捻中指甲名莲华拳。宝部中宝拳者。如大宝三昧拳及金刚宝拳。依法结已即名宝拳。所有余合用印。如诸仪轨中标帜而结

此答第七问

所言印成就者

  行人日日清旦时　　应结大印求成就
  本尊根本心大明　　依法持诵满百遍
  然后持诵小心明　　一切事业依法作
  复诵吽字妙歌音　　刹那即得印成就

此答第八问

所言秘密供养者

  秘密歌舞大供养　　金刚萨埵成就者
  若增若减当随应　　所作皆成获妙乐
  又言金刚供养者　　如彼诸教中所说
  上下旋转复观瞻　　一切众生得成就

此答第九问

所言本尊成就者

  世间所有诸众生　　若一切时求成就
  当与本尊法相应　　为利益故常持诵

此答第十问

所言持诵及法用者

  行人不动于舌端　　复令唇齿二相合
  当依诸教中法仪　　离金刚语而持诵
  出深妙声如鼓音　　此即佛部持诵法
  金刚部法云雷音　　金刚种生微妙语
  三摩地语莲华部　　如其教敕如仪轨
  一切秘密妙歌音　　即是妙乐金刚语
  诸部持诵一百数　　钩召法中二十一
  最上法中如教说　　不应懈倦常持诵

此答第十一问

所言何人不得成就法者

  如我金刚手菩萨　　一切敬爱大乐门
  从彼出生一切法　　不清净者不成就

此答第十二问

所言云何鲜福人得成就者

  诸曼拏罗胜无等　　入者但当依法仪
  设使造罪鲜福人　　亦于现生得成就

此答第十三问

此名大三昧邪大教王一切仪轨中最上仪轨

尔时金刚手菩萨摩诃萨。又复承诸如来教敕。普遍告语梵王帝释等诸天众。作如是言。诸天子汝等于此大仪轨中。应当各各亦说心明。随其所说于长夜中作诸成就。广为利益一切众生。作是言已。时诸天众咸皆欢喜。踊跃庆快心生适悦。即时俱共右绕世尊。释迦牟尼如来及诸如来已。各各合掌恭敬顶礼。复向金刚手菩萨摩诃萨前咸礼足已。次第各各说自心明

尔时帝释天主先说心明曰

唵(引)嚩日啰(二合)母瑟致(二合)萨哩网(二合)酤噜(一句)

我此心明。若有行人依法持诵满一洛叉。是人即得最上帝网成就。及能请雨亦能止雨。又能止除一切雷雹闪电等事。一切斗战皆悉得胜乃至一切种子苗稼滋生增广

此名帝释天仪轨

尔时娑婆界主大梵天王说心明曰

唵(引)部(引)哩部(二合)嚩莎(一句)萨多(二合)咄萨(二合)尾睹哩嚩(二合)哩(引)赧(引)(二)婆哩仵(二合引)祢(引)嚩写提(引)摩呬提(引)踰(引)(三)踰(引)那钵啰(二合)祖(引)那夜(引)咄(半音四)

我此心明。若有行人依法持诵满一洛叉。是人能作息灾增益敬爱降伏钩召等法。一切事业皆悉圆满。及能成就诸护摩事

此名大梵天王仪轨

尔时那罗延天主说心明曰

唵(引)摩(引)野(引)作讫啰(二合)娑(引)达野萨哩网(二合一句)萨哩嚩(二合)捺摩那吽(引)(二)

我此心明。若有行人依法持诵满一洛叉。是人即能入阿修罗宫。能现一切幻化等事。能作一切调伏之法。乃至诵此心明满一洛叉已。即于世间得大自在

此名那罗延天仪轨

尔时大自在天一切三界主说心明曰

唵(引)帝哩(二合一句)萨哩嚩(二合)萨哩嚩(二合)商葛啰(二)摩贺(引)唠[打-丁+柰]啰(二合)萨哩网(二合)娑(引)达野吽(引)(三)

我此心明。若有行人依法持诵满百千遍。是人于世间一切法中而得成就。若于一切种类中诵是心明时。悉能钩召或作禁缚。或令阿吠舍或令作敬爱。或使其来或遣其去。或使动摇或令歌舞。或令迷乱或令破坏财物。乃至一切受用等物。或令悉得随意受用。于一切母鬼众中得无能胜。于诸曼拏罗中得为阿阇梨。一切事业随意能作。乃至功行成已。一切最上成就法皆得成就

尔时三十三天诸天子众说心明曰

唵(引)萨哩嚩(二合)啰底啰(引)誐悉[亭*夜](切身)呼(引一句)

我此心明。若有行人依法持诵满洛叉数。即得一切天女及阿修罗女生信重心。于一切悉帝哩中得自在爱乐。复得一切人常所爱重。及于天中而得自在

尔时一切天女众说心明曰

唵(引)啰底尾逻(引)娑(一句)萨哩嚩(二合)迦(引)母(二)羯啰摩羯啰摩(三)啰(引)摩野虎虎虎虎(四)

我此心明。若有行人依法持诵一遍者。是人即得一切阿钵蹉啰作大爱敬。如其行人随心所欲。即得彼来施诸成就。若满四年已。彼为现身作爱乐事。及余一切所作事业皆悉成就。复说三十三天诸佛菩萨现集大曼拏罗。当知此即世间仪轨。余所有法是不空成就胜成就法。其曼拏罗相四方四门。当依法粉画。种种宝树周匝庄严。竖立幡幢诸妙宝盖。复以彼天妙园生树。及俱尾那啰树广为严饰。其内复画帝释宫殿。中安世尊释迦牟尼如来。十六大菩萨而共围绕。如其方位依法安布。于外曼拏罗次第复安诸天等众。如是安布曼拏罗已。金刚阿阇梨依法结印。其印以二手先作金刚拳。次二小指二大指相结。徐徐高起成金刚水印。复持妙华入曼拏罗依法抛华。后诵本部大明一遍。即能请召金刚萨埵等诸贤圣。然后令弟子亦如前法。结印持华入曼拏罗。入已抛华。华所堕处即是本尊。然后阿阇梨授与三昧颂曰

  一切佛法僧三宝　　执金刚尊亦复然
  随力常行孝敬心　　汝得所欲皆成就

说是颂已又复告言。从今已后一切所作皆得成就

此名三十三天现集会大曼拏罗

尔时金刚手菩萨摩诃萨。于诸如来前。宣说如上秘密大教王甚深法门已。复为利益诸众生故。说此颂曰

  我为利益诸众生　　复令一切教成就
  说此秘密大教王　　总集大三昧邪法
  若有欲求成就者　　应当常发净信心
  而彼大执金刚王　　常居其顶作卫护
  行人诸欲受用等　　常得如意复作护
  彼一切苦悉销除　　得卫护故无诸难
  所说一切成就事　　为利未来诸有情
  或耳或舌或梦中　　得金刚手常加被
  诸有所求速圆满　　普集秘密大三昧
  得一切佛及圣贤　　常施一切成就法

尔时金刚手菩萨摩诃萨。说是种种秘密法已。一切如来咸共赞言善哉善哉。是时一切大会等众。皆大欢喜信受奉行

佛说秘密三昧大教王经卷第四


佛说秘密相经

    No. 884

佛说秘密相经卷上

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

如是我闻。一时世尊住一切如来三昧界中。一切菩萨摩诃萨众皆悉圆满。是时世尊大毗卢遮那如来。从诸佛智三摩地起。普遍观察一切大众。当彼如是观众会时。所有一切如来并诸菩萨摩诃萨众。悉于世尊大毗卢遮那如来左月曼拏罗中依止而住

尔时金刚手菩萨摩诃萨。住于世尊大毗卢遮那如来前。合掌谛诚作是白言。世尊秘密法仪甚深广大。云何此中要略而修。于是要略法中我当受行

尔时世尊大毗卢遮那如来。赞金刚手菩萨摩诃萨言。善哉善哉金刚手。汝今善问秘密法仪甚深广大。我今为汝要略而说。谓若修习瑜伽行者。凡入舍中先当观想秘密文字。作已护净。谓于舌端想有阿字。其字想成净妙月轮。于月轮上想有吽字。其字复成五股白色大金刚杵。如是观想已。行人当作金刚合掌安自顶上。诵此大明而作护净

大明曰

唵(引)娑嚩(二合引)婆嚩秫驮(引)萨哩嚩(二合)达哩摩(二合引一句)莎婆(引)嚩秫度(引)[亢*欠](呼郎切下同二)

诵是大明已。行人次当发誓愿言。唯愿十方一切诸佛一切菩萨摄受于我。而我某甲于此时中作成就事。始从今日发起无上大菩提心。乃至当坐菩提道场坚固不退。又说颂曰

  愿我即同三世佛　　决定当成正觉尊
  摄善法及摄律仪　　饶益众生戒具足
  而此三聚净妙戒　　愿我受持悉坚固
  诸佛妙法及僧伽　　最胜三宝垂加护
  最初三宝摄受我　　愿从诸佛相应生
  金刚杵及彼印铃　　我所受持悉真实
  彼阿阇梨摄受我　　广大最上金刚部
  四种施法我常行　　日日六时如是作
  彼大宝部相应法　　三昧中起胜意乐
  我摄受诸正法门　　内外及彼三乘法
  大莲华部中清净　　出生无上大菩提
  一切誓愿悉相应　　真实法中摄受我
  供养事业随应作　　大羯磨部中最上
  发起无上菩提心　　及彼出生诸胜行
  普摄一切行周遍　　广为利乐诸众生
  未得度者我当度　　未解脱者令解脱
  诸有未获安隐者　　我当为开安隐门
  所有一切诸众生　　普使安住涅槃地

尔时世尊大毗卢遮那如来。复为金刚手菩萨摩诃萨。宣说普尽三摩地真实出生诸三摩地根本法门。行人应当结禅定印。依法安住已。当观诸法无我平等。若于诸法见有内外。是即于心有其盖障。当知离心无别有法。又复意中作是思念。一切法不生而自性明亮。是即一切法本来不生性。随其所念即住是心。然后乃以自性明亮可爱音声。诵彼开觉本心大明章句。当诵念时应观心月曼拏罗相

大明曰

唵(引)唧多钵罗(二合)底吠(引)邓羯噜(引)弥(一句)

复次颂曰

  真实圆满大清净　　其犹虚空无垢翳
  一切粗重悉蠲除　　而复破遣邪分别
  彼诸烦恼垢净故　　复如朗月见初生
  诸佛功德聚无边　　悉入阿字等妙相

其相云何

所谓

阿阿(引)壹翳嗢污哩黎(引)哩黎(引)伊爱邬奥暗恶

尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来菩提心月曼拏罗中。依止而住作是白言。世尊菩提心月曼拏罗者。而有何等最胜功德

尔时世尊大毗卢遮那如来。即为金刚手菩萨摩诃萨。要略宣说菩提心月曼拏罗相。金刚手当知诸佛无边功德。入阿字等诸妙相时。如水精月净光明相。入已。复从自性清净明亮智心。出生变化作用事业。即诵大明微妙章句发菩提心大明曰

唵(引)冒提唧当(一句)母怛波(二合引)捺夜(引)弥(二)

复次颂曰

  随此出生大悲心　　普摄众生诸所作
  一切善法悉周圆　　一切烦恼皆不着
  月曼拏罗左右中　　菩提心月为第二
  所有诸佛功德门　　复入迦字等妙相

如是入已。乃与诸法影像相应。其相云何

所谓

迦佉誐伽昂(鼻音轻呼)左蹉惹(仁左切)酂(重呼)倪(倪也切轻呼)叱姹拏(尼辖切)茶(重呼)拏(平声轻呼)多他捺陀(重呼)那(轻呼)波颇末婆(重呼)摩(轻呼)邪啰罗嚩设沙萨诃乞叉(合呼)

此等文字。即是菩提心月曼拏罗相。此曼拏罗所有法用行相次第如余教说

尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来右月曼拏罗中。依止而住作是白言。世尊而此右月曼拏罗中当云何入

尔时世尊大毗卢遮那如来。告金刚手菩萨摩诃萨言。金刚手当知金刚杵即是金刚智。能生诸佛胜功德聚。金刚杵者其相五股依法所成。周匝复有光焰炽盛。是光从彼普贤心出。为坚固因起诸行相。若入曼拏罗者。当观自身即是五智金刚杵相。作是观时诵此大明曰

唵(引)底瑟姹(二合)嚩日啰(二合一句)

复次颂曰

  佛于三阿僧祇劫　　修成菩提最上行
  历位至登妙觉尊　　皆由清净无漏智
  菩提妙月曼拏罗　　最上清净离诸垢
  于中观想智金刚　　是即五智金刚杵

世尊大毗卢遮那如来作此所说。谓即表示执金刚者。复次当想尽虚空界。周遍普聚而为分量。都成一大金刚杵相然后行人观想己身即金刚杵。广略相应。当观想时诵此大明曰

唵(引)嚩日啰(二合引)怛摩(二合)酤(引)[亢*欠](一句)

复次颂曰

  所有一切诸佛身　　悉无对碍无依止
  无生无作净无瑕　　是中无性等亦离
  不断不破亦不坏　　法身无染本清净
  金刚坚固体出生　　如来金刚身无上

尔时金刚手菩萨摩诃萨。于世尊大毗卢遮那如来右月曼拏罗中。依止住已作是白言。世尊复云何观彼金刚杵

尔时世尊大毗卢遮那如来。普遍观察诸如来已。作如是言谛听诸如来。我今宣说佛影像中观影像相。其相云何。所谓萨埵金刚相。彼诸相具足。应当如是观即佛影像相。作是观想时诵此大明曰

唵(引)野他(引)萨哩嚩(二合)怛他(引)誐多(引一句)塞怛(二合)他(引)[亢*欠](二)

复次颂曰

  所有诸佛身秘密　　境界性智行亦然
  以五相成正觉尊　　诸佛成满皆清净

尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来后月曼拏罗中。依止而住作是白言。世尊云何是秘密。复云何是境界性智行等亦然

尔时世尊大毗卢遮那如来。称赞金刚手菩萨摩诃萨。即说颂曰

  善哉金刚大萨埵　　善哉金刚圣妙宝
  善哉金刚正法门　　善哉金刚众事业
  善说此经秘密义　　是即无上金刚乘
  所有诸佛秘密门　　大乘现证法皆摄
  修成就时妙清净　　成佛果已获妙乐
  汝问秘密等云何　　谓莲华及金刚杵
  此即如来大秘密　　一切诸佛从是生
  若能依法谛心观　　于刹那间得成佛

佛说秘密相经卷上佛说秘密相经卷中

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

尔时金刚手菩萨摩诃萨。复白世尊大毗卢遮那如来言。世尊云何是金刚杵。复云何是莲华

尔时世尊大毗卢遮那如来。告金刚手菩萨摩诃萨言。金刚手一切如来安住之智即金刚杵。本部贤圣和合相应是谓莲华。而彼金刚杵住于莲华上。由是出生一切如来。彼诸如来身即毗卢遮那。如是作已。然后乃从金刚语言。安布大明秘密文字

所谓

勃[口*籠](二合引)

其字先于自心净月曼拏罗中。想安住已。然后想成大妙高山。于其山上想现是字。其字复成金刚宝峰广大楼阁。大摩尼宝所共庄严。悬铃珠宝缯幡璎珞。微风吹动出和雅音。如是种种殊妙校饰。吉祥胜上堪所称赞。而彼楼阁一切如来所共安住。于楼阁中复想五股金刚杵轮。广略相应。即想其杵复成金刚萨埵大士影像。胜相具足身如月色现光明而复安处月轮之上。顶戴五佛殊妙宝冠。金刚相光焰鬘庄严。左右皆现高举之相。安住诸法本来无性大三昧邪真实理中。若情若器诸性自性。以是二种合为一相。是故观想己身成就金刚萨埵。如是观已。即此本尊等诸法用然后施作。尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来前月曼拏罗中。依止而住作是白言。世尊云何是本尊

尔时世尊大毗卢遮那如来。为金刚手菩萨摩诃萨。次第宣说本尊等法。诸修瑜伽行者。先当依法于自心月曼拏罗中。观想吽字。从是文字。想出普门巧业众相大金刚杵。作是观时当结密印。其印先作金刚缚后。散开诸指作摄入势。成印诵此本心大明曰

嚩日啰(二合)满驮怛啰(二合)吒(一句)

诵是大明结是印已。然后乃可结一切印。及作本尊等法。乃至金刚阿吠舍并钩召等余诸成就法。从自身语心金刚加持作用。即得敬爱成就

然后乃结金刚阿吠舍印。诵彼心明。其明所谓

恶(入)

由是心明。普遍摄入本尊等法。乃至诸余成就之法。悉得善友敬爱而住。其金刚阿吠舍印者。先作金刚掌次作金刚缚。后结金刚阿吠舍印。金刚掌者坚实掌心诸指不缚。而复紧密成金刚掌。即转此掌善结其缚成金刚缚。复开此缚作金刚拳二头相并即成金刚阿吠舍三昧邪印。然后从自心中。安想金刚萨埵文字之相。复想其字即成五股白色净妙周匝光焰大金刚杵复次如前依法安想秘密文字。然后乃结萨埵金刚印。当结印时。先当诵是心大明曰

唵(引)三摩邪萨怛网(三合一句)

其萨埵金刚印者谓以二手作圆月相。二中指相离。余指面相着。如金刚杵相成印。结是印时诵此大明曰

唵(引)底瑟姹(二合)嚩日啰(二合)捺哩(二合)除(引)弥(引)婆嚩(一句)苏睹(引)沙踰(二合引)弥(引)婆嚩(二)阿努啰讫睹(二合引)弥(引)婆嚩(三)舍(引)说睹(引)弥(引)婆嚩(四)苏布(引)沙踰(二合引)弥(引)婆嚩(五)纥哩(二合)捺炀弥(引)提底瑟吒(二合)(六)萨哩嚩(二合)悉提孕(二合)弥(引)钵啰(二合)野蹉(七)萨哩嚩(二合)羯哩弥(二合引)数左(八)尔唧多室哩(二合引)野俱噜吽(引)(九)诃诃诃诃呼(引)(十)

如是大明即本尊法此中具有四礼敬印。所谓心印誓诫心印。大乘现前三昧心印。妙金刚智天眼智等五通心印。是诸印门总摄如来坚固之性。金刚加持离诸怖畏能成一切最上成就。所有一切适悦快乐诸正受等一切总持门等。乃至一切如来真实性等。总摄自心。悉得安住金刚加持身语心业。然后取以缯帛而为其鬘。安自顶上诵此心明曰

钵啰(二合)帝(引)蹉嚩日啰(二合)呼(引一句)

诵是心明而加持已。即于顶上作系鬘相。旋覆其面。当系鬘时随应法仪。即阿阇梨为作是言。汝今受是秘密心明。此即勇猛大力世尊本来无性之法。得阿阇梨真实加持。而能善作一切事业。此即世尊大毗卢遮那如来所说。乃至诸佛及执金刚等所共摄受。授是言已除其缯帛。诵此大明曰

唵(引)嚩日啰(二合)萨埵莎炀帝(引)祢野(二合一句)作刍讷伽(二合引)吒那怛咄钵(二合)啰(二)嗢讷伽(二合引)吒野底萨哩嚩(二合引)刍(引)(三)嚩日啰(二合)作刍啰努多囕(四)系(引)嚩日啰(二合)钵舍(五)

尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来右月曼拏罗中。依止住已。说是伽陀伸赞叹曰

  快哉一切正觉尊　　三摩地智无有上
  所有一切诸众生　　由斯二法得成佛

金刚手菩萨摩诃萨作是赞已。复白佛言世尊最初开目行相云何

尔时世尊大毗卢遮那如来。告金刚手菩萨摩诃萨言。金刚手最初开目者。谓于自身大曼拏罗。如次观视。当其观是曼拏罗时。即得一切如来威力加持。于金刚萨埵心中如理而住。亦复得见种种光明胜曼拏罗。又复得睹广大神通变化事等。由得如来所加持故。乃能见彼金刚手身。或复得见诸如来身

尔时会中无动菩萨摩诃萨。前诣世尊大毗卢遮那根本无性如来。右旋绕已作是白言。世尊云何是大曼拏罗。我于是中复云何行

尔时世尊大毗卢遮那如来。告无动菩萨摩诃萨言。大曼拏罗者。所谓即观自身曼拏罗。如是观已。即取金刚加持清净香水。而为灌顶诵是心明曰

嚩日啰(二合引)毗诜左(一句)

然后结系鬘印。戴诸佛冠灌自心顶。系鬘印者。先以二大指盘结于掌心。然后屈中指。与大指面合成印。此是如来部印。余四部印亦然同用。其五部大明次第如是。大明曰

唵(引)嚩日啰(二合)驮(引)怛尾(二合引)说哩吽(引)嚩日哩(二合)尼(一句)

唵(引)嚩日啰(二合)嚩日哩(二合)尼吽(引一句)

唵(引)啰怛那(二合)嚩日哩(二合)尼吽(引一句)

唵(引)钵讷摩(二合)嚩日哩(二合)尼吽(引一句)

唵(引)迦哩摩(二合)嚩日哩(二合)尼吽(引一句)

如前所说作灌顶已。不改前印以二头指。旋转二度作萦绕相。即成四种系鬘之印。于顶额喉及彼顶后四处系鬘。次至两耳还从顶后旋转于前。徐徐而下即解其印。如和合音声教中法仪坚固而作。又彼和合音声教中说云。次当阿阇梨执金刚杵。依法安住已。乃为弟子发誓诫言

  汝今得受此　　一切佛如来
  胜秘密法中　　金刚灌顶已
  授汝金刚杵　　善作诸成就
  而彼诸如来　　由此得成佛

复授大明曰

唵(引)嚩日啰(二合引)提钵底埵(引一句)末毗诜左(引)弥(二)底瑟姹(二合)嚩日啰(二合)三摩邪萨怛鑁(三合三)

尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来右月曼拏罗中。依止住已作是白言。世尊云何是自金刚杵

尔时世尊大毗卢遮那如来。告金刚手菩萨摩诃萨言。金刚手自金刚杵者。即是如来金刚杵。十二指量五股而作善妙之相。无其光焰金等所成。其金刚萨埵金刚杵者。不定分量五股而作。有其威猛炽盛光焰钵讷摩啰誐等诸宝所成。其金刚王等大执金刚者。及金刚忿怒金刚药叉等。如是诸杵皆十二指量三分亭等。五股而作锐利之相。此等杵相。如大乘现证三昧教中及降三世教中广说。此中略指。瑜伽行者知杵相已。然后乃名已受金刚大灌顶者。复次大明曰

唵(引)嚩日啰(二合)萨埵末毗诜左(引)弥(引一句)嚩日啰(二合)那(引)莫毗施(引)迦多(二)呬(引)嚩日啰(二合)那(引)莫(三)拽写拽他(引)那(引)莫帝(引)那(四)怛吐(引)佐(引)啰曳[惺-生+土]咩(五)

受灌顶已。然可得受诸佛成就大金刚杵。复次颂曰

  汝常持此金刚杵　　即金刚手坚固戒
  金刚萨埵胜修中　　一切由斯得成佛

复次大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多悉提(一句)嚩日啰(二合)三摩曳(引)底瑟姹(二合)(二)伊沙埵(引)驮(引)啰夜(引)弥嚩日啰(二合)萨埵(三)呬呬呬呬吽(引)(四)

然后从普贤心安布大印三昧。随说如是心大明曰

摩贺(引)三摩邪萨埵三摩邪萨怛鑁(三合一句)摩贺(引)三摩邪萨都(引)[亢*欠](二)摩贺(引)三摩邪萨埵(引)提底瑟姹(二合)莎[牟*含](引)(三)

如是印明。执金刚等诸菩萨众。皆悉于彼诸印真实大三昧中同一成就

复次身语心金刚所成心大明曰

唵(引)嚩日啰(二合)萨埵三摩邪末努播(引)罗邪(一句)嚩日啰(二合)萨埵堆(引)奴(引)钵底瑟姹(二合)(二)捺哩(二合)除(引)弥(引)婆嚩(三)苏睹(引)沙踰(二合引)弥(引)婆嚩(四)阿努啰讫睹(二合引)弥(引)婆嚩(五)苏布(引)沙踰(二合引)弥(引)婆嚩(六)萨哩嚩(二合)悉提孕(二合)弥(引)钵啰(二合)野蹉(七)萨哩嚩(二合)葛哩摩(二合引)苏左弥(引)唧多室利(二合引)炀酤噜吽(八)诃诃诃诃呼(引)(九)婆誐鑁萨哩嚩(二合)怛他(引)誐多(十)嚩日啰(二合)摩(引)弥(引)扪左嚩日哩(二合引)婆嚩(十一)摩贺(引)三摩邪萨埵阿(引)(十二)

如是身语心金刚所成心明章句。若诵一遍。即得自身语心金刚三业一切密印坚固成就。所有本尊等诸法用。于三部中或复二部当得成就。于现生中即得成佛。或成金刚手尊

佛说秘密相经卷中佛说秘密相经卷下

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

尔时金刚手菩萨摩诃萨。复于世尊大毗卢遮那如来本来无性法中。以寻求慧而请问言。世尊胜三摩地当云何修

尔时世尊大毗卢遮那如来。赞金刚手菩萨摩诃萨。即说颂曰

  善哉金刚大萨埵　　善哉金刚众妙宝
  善哉金刚正法门　　善哉金刚胜事业
  善说此经秘密义　　是即无上金刚乘
  一切如来秘密中　　大乘现证法皆摄

佛言金刚手欲修三摩地者。先以金刚钩印及大明钩摄前住。次以金刚索印及大明而为引入。然以金刚锁印及大明坚牢而住。后以金刚铃印及大明而为警觉。作阿吠舍。彼彼大明曰

嚩日囕(二合引)酤舍[口*弱](一句)嚩日啰(二合)播(引)舍吽(引)(二)嚩日啰(二合引)塞普(二合引)吒鑁(三)嚩日啰(二合引)吠(引)舍阿(四)

然后结本尊三昧邪印。应当谛心观想彼彼种子文字所谓

[口*弱](入)吽(引)鑁呼(引)

此即是修三摩地法

尔时金刚手菩萨摩诃萨。复住世尊大毗卢遮那如来前说。此颂曰

  快哉一切正觉尊　　我说即是金刚手
  而彼一切佛如来　　既金刚乘无有上

尔时金刚手菩萨摩诃萨。普遍观察一切如来。皆悉同一真实住已。即于世尊大毗卢遮那如来右边而住作是白言。世尊云何。是金刚杵

尔时世尊大毗卢遮那如来。告金刚手菩萨摩诃萨言。即汝金刚手是为金刚杵

尔时会中圣观自在菩萨摩诃萨。前白世尊大毗卢遮那如来言。世尊云何是莲华

尔时世尊大毗卢遮那如来。告圣观自在菩萨摩诃萨言。即汝莲华手是名为莲华

是时会中一切如来。皆悉合掌俱白世尊大毗卢遮那如来言。所说莲华及金刚杵是义云何

尔时世会大毗卢遮那如来。普谓一切如来言。当知秘密四种供养是为莲华。彼莲华上依法住者即金刚杵

尔时金刚手菩萨摩诃萨。为欲开示如是所说本来无性法故。复白世尊大毗卢遮那如来言。世尊云何是秘密四种供养

尔时世尊大毗卢遮那如来。告金刚手菩萨摩诃萨言。秘密四种供养者。谓金刚嬉戏本部大菩萨。彼于一切佛作大敬爱事。即彼如是出生金刚宝鬘。彼复出生金刚妙歌。彼复出生金刚旋舞。供养而住。从是四秘密中。出生一切佛菩萨等。复次应当观想金刚嬉戏等本部大菩萨种子文字。所谓

罗(引)摩(引)诣(引)涅哩(二合)度(引)布(引)吽(引)阿(引)阿睹啰(引)萨室哩(二合引)诣(引)吽(引)纥哩(二合引)勿[口*籠](二合)宎[口*籠](二合)[亢*欠]弥(引)邪罗摩

作是观想时。即同一体性自身金刚杵。住于莲华上而作敬爱事。作是敬爱时。得成无上佛菩提果。或成金刚手尊。或莲华部大菩萨。或余一切踰始多众。当作和合相应法时。此菩萨等悉离一切罪垢染着。如是当知彼金刚部大菩萨入莲华部中。与如来部而作敬爱。如是诸部大菩萨等。作是法时得妙快乐无灭无尽。然于所作法中无所欲想。何以故金刚手菩萨摩诃萨。以金刚杵破诸欲故。是故获得一切踰始多无上秘密莲华成就。复次颂曰

  或于空中或余方　　观想莲华妙等引
  莲华无上成就门　　于现生中得成就

尔时世尊大毗卢遮那如来。又复宣说金刚嬉戏等秘密供养。颂曰

  诸菩萨中胜菩萨　　金刚嬉戏大名称
  宝鬘妙歌胜亦然　　金刚旋舞妙等引
  如是秘密四菩萨　　是即金刚密供养
  供养一切佛如来　　依法常作敬爱事

复次依法。安想秘密菩萨种子文字。所谓

多阿(引)罗嚩摩(引)誐摩涅哩(二合)摩(引)度(引)阿(引)嚩日囕(二合)

复次颂曰

  想时当结三叉印　　金刚杵安莲华上
  金刚嬉戏等法门　　成就故得无尽乐

复次当知秘密供养法者。是即观自在菩萨三摩地门。于是门中。即摄金刚嬉戏菩萨所有多罗菩萨及颦眉菩萨。即同一体而无差别。左现爱相哆罗菩萨于左边住。右现爱相颦眉菩萨于右边住。是诸菩萨于一切处同一相应。最上敬爱秘密成就

尔时金刚手菩萨摩诃萨。即入一切如来莲华金刚部三摩地。从是三摩地出已。向诸如来说此颂曰

  大哉最上秘密法　　所谓莲华中安住
  一切成就刹那成　　乃至无上菩提果

尔时圣观自在菩萨摩诃萨。说此颂曰

  大哉一切佛如来　　清净莲华爱无上
  于无我中我手持　　莲华中住莲华相

尔时世尊大毗卢遮那如来。为诸如来说此颂曰

  谛听一切诸如来　　诸佛大智无有上
  秘密供养法相应　　利益众生作成就
  金刚嬉戏相应行　　我心坚固无所动
  金刚宝鬘及妙歌　　旋舞供养亦如是
  所有秘密敬爱事　　如是法仪胜无上
  此秘密中依法行　　即得诸佛施欢喜

复说秘密种子文字所谓

唵(引)野(引)阿啰誐睹婆嚩日哩(二合引)摩尼钵讷摩(二合)

尔时金刚手菩萨摩诃萨。复白世尊大毗卢遮那如来言。世尊戏鬘歌舞四种秘密行相云何

尔时世尊大毗卢遮那如来。赞金刚手菩萨摩诃萨言。善哉善哉金刚手。汝今善问秘密行相。我今为汝如理开示。或有大士爱乐嬉戏秘密行相。或有大士爱乐宝鬘秘密行相。或有大士爱乐妙歌秘密行相。或有大士爱乐旋舞秘密行相。或有大士普遍爱乐戏鬘歌舞秘密行相。如是一切秘密行相中起爱乐时。随所乐心即入如来三摩地金刚莲华相应法中。获得无上秘密成就

尔时金刚手菩萨摩诃萨。前诣佛所右膝着地。恭敬顶礼而白佛言。世尊若有正士大法器者。应当于是秘密供养相应法中如理修学。彼能成就一切事业。乃至得成佛无上智。况复余法有不成者

尔时世尊大毗卢遮那如来。即入诸佛大智三昧加持安住三摩地。从是三摩地出已。即结金刚嬉戏大菩萨秘密智印。复为摄集。令金刚手菩萨摩诃萨。表示秘密神通行相。谓本所有一真法性。从是出生诸菩萨等。从吽字等而为大智。由此即生金刚嬉戏秘密菩萨。及持明藏一切贤圣。是诸贤圣皆悉同本一真法性

尔时金刚手菩萨摩诃萨。受世尊大毗卢遮那如来教敕已。即说秘密行相。所谓依如来部金刚印成就广大仪轨中法用。若作持诵时。当不动舌端。唇齿二相合离诸音声。但以金刚语音而为持诵。即能成就一切仪轨。此说即是金刚语菩萨法。复次金刚部秘密印成就广大仪轨中法用。谓以自身金刚杵。入一切相应贤圣真法性中。秘密行人作是法时。即得一切事业成就。此说即是金刚萨埵菩萨法。复次金刚部秘密印成就广大仪轨中法用。谓诸所欲得佛世尊究竟真常。常施一切众生妙乐。复能成就一切事业。此说即是金刚手菩萨法

尔时金刚手菩萨摩诃萨。复白一切如来言。如来善听此秘密智胜无有上。若欲得成诸佛身者。应当寂静住等引心。入一切如来智三摩地。从是三摩地出已得成佛身。即能成就诸三摩地法。所谓剑成就三摩地。药叱尼成就三摩地。一切执曜阿吠舍成就三摩地。遣除一切执曜三摩地。破一切恶三摩地。持明人三摩地。神通成就三摩地。财宝成就三摩地。入修罗宫成就三摩地。常得国王及王眷属爱念成就三摩地。此如是等有无数种三摩地法。及秘密章句中今此四种秘密供养。而为最上金刚部大菩萨。与菩萨嬉戏等如理相应。金刚嬉戏者。此说即是和合出生之义。而此菩萨一切所欲。得诸如来常施欢喜。即此金刚嬉戏菩萨为增胜主常。于一切如来而生欢喜

复次秘密种子文字所谓

野部(引)骨噜(二合)卒鲁(二合)阿(引)莎(引)刹呼(引)[口*弱]吽(引)鑁[牟*含](引)

此等文字。即是金刚嬉戏本部大菩萨。与金刚莲华二法相应。即此金刚而为警觉。所有莲华即观自在菩萨三摩地门。而彼莲华离诸所著。以金刚锁坚牢而住。于诸所动相应平等。而常不离三摩呬多。然后同一真实吽字智门出敬爱事而能成就一切事业。此说即是金刚手菩萨法

尔时圣观自在菩萨摩诃萨白诸如来言。所有金刚杵住于莲华上。彼金刚杵及与莲华。二法和合相应成就。获得妙乐无灭无尽

尔时金刚手菩萨摩诃萨。住于世尊大毗卢遮那如来前作是白言。世尊彼金刚杵云何能住于莲华上。此金刚杵及与莲华。作用行相复云何说。世尊此理甚深。我于是义不能解了

尔时世尊大毗卢遮那如来。赞金刚手菩萨摩诃萨言。善哉善哉金刚手。汝今当知彼金刚杵住莲华上者。为欲利乐广大饶益。施作诸佛最胜事业。是故于彼清净莲华之中。而金刚杵住于其上。乃入彼中发起金刚真实持诵。然后金刚及彼莲华二事相击。成就二种清净乳相。一谓金刚乳相。二谓莲华乳相。于二相中出生一大菩萨善妙之相。次复出生一大菩萨猛恶之相。菩萨所现二种相者。但为调伏利益一切众生。由此出生一切贤圣。成就一切殊胜事业

尔时金刚手菩萨摩诃萨复白佛言。世尊何者是乳相。复从何生起。唯愿世尊显明开示

尔时世尊告金刚手菩萨摩诃萨言。即汝金刚手所有最胜秘密供养。是即乳相从是生起。金刚手菩萨摩诃萨复白佛言。世尊我不解佛所说义。佛言金刚手当知乳相者即是本真相。如秘密降三世教中所说

尔时世尊大毗卢遮那如来。普摄金刚手等一切菩萨。同一真实同一出生。都成为一金刚萨埵之身。告诸如来言。今此所说秘密供养等秘密行相。但为警觉邪外之众故。佛菩萨隐密而说。是时所现金刚萨埵身与本部菩萨。同住正见出生敬爱。唯以金刚缚而普摄已。所有本部大菩萨等。同处于左根本之位住莲华中。以金刚杵开觉莲华。而悉同一三昧相应

尔时本部大菩萨众。得开觉已即说颂曰

  快哉一切正觉尊　　我所敬爱施妙乐
  唯此妙乐外无余　　而能成就秘密法

尔时世尊大毗卢遮那如来。即说颂曰

  快哉妙乐无有上　　诸有正士应当修
  今此秘密妙法门　　有罪染者不应受
  秘密莲华此无上　　金刚嬉戏即彼法
  金刚莲华教亦然　　总摄毗卢遮那智

世尊大毗卢遮那如来说是颂时。有无数百千殊妙瑞相一时出现

佛说秘密相经卷下


佛说妙吉祥菩萨陀罗尼

    No. 1186

佛说妙吉祥菩萨陀罗尼

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

  稽首最上普遍智　　如来应供正等觉
  心意清净无等等　　神通无碍未曾有
  善能周遍十方界　　随根化度诸群生
  稽首文殊大导师　　善除尘垢心已净
  无量功德庄严身　　广说妙法济群品
  天龙大力修罗等　　悉皆捧足而顶礼

妙吉祥菩萨陀罗尼曰

那谟(引)曼儒(仁祖切)瞿沙(引)野(一)摩贺(引)冒地萨埵(引)野(二)摩贺(引)哥(引)噜尼哥(引)野(三)尾尾驮阿播(引)野誐底(四)耨珂尾那(引)啰拏(引)野(五)怛[寧*也](切身下同)他(引六)唵(引)菩(引)菩(引七)摩贺(引)末尼(八)噜唧啰割逻波(九)尾唧怛啰(二合十)目讫多(二合)那摩(十一)阿(引)朗讫哩(二合)多设丽(引)啰(十二)波啰摩萨埵谟(引)左哥(十三)怛他(引)誐多酤(引)舍达啰(十四)钵啰(二合)嚩啰达哩摩(二合)腊没陀(二合)尾惹(仁祖切)野(十五)苏啰多三菩吾(引)钵那哩沙(二合)哥(十六)讫黎(二合)舍婆(引)啰钵啰(二合)设摩哥(十七)戍[寧*也]多(引)达哩摩(二合)莎婆(引)嚩(引)努娑(引)黎(引十八)摩贺(引)冒提萨埵嚩啰那(十九)嚩啰难捺那(二十)唵(引)摩贺(引)播(引)舍钵啰(二合)娑啰(二十一)三摩三磨(引)难多(引)三满多跋捺啰(二合二十二)三满多钵啰(二合)娑啰(二十三)娑啰娑啰(二十四)呼(引)呼(引二十五)曼惹啰嚩(二十六)摩贺(引)嚩日啰(二合)朅捺誐(二合二十七)亲那亲那(二十八)频那频那(二十九)尾啰惹尾啰惹(三十)骨哥哩谟(二合引)钵设摩(三十一)哥啰哥啰(三十二)酤噜酤噜(三十三)度噜度噜(三十四)达啰达啰(三十五)突突突突(三十六)摩贺(引)摩贺(引三十七)谟(引)贺野(三十八)谟(引)贺野(三十九)菩(引)菩(引四十)毗(引)摩毗(引)摩(四十一)难那难那(四十二)娑啰娑啰(四十三)摩贺(引)冒地萨埵(四十四)谟左野(四十五)末摩(引)那他(四十六)末耨室哩(二合)多(引四十七)播(引)野誐底(四十八)讷珂窣亢那那(四十九)摩贺(引)哥(引)噜尼哥(五十)讷诘都(引)[亢*欠](呼郎切下同五十一)末那(引)吐[亢*欠](五十二)萨啰儒(仁祖切)[亢*欠](五十三)尾尾讫都(二合引)[亢*欠](五十四)骨细(引)度[亢*欠](五十五)摩啰拏达哩谟(二合引)[亢*欠](五十六)怛鑁(二合)跋誐鑁(引五十七)讷诘多(引)喃(引五十八)窣珂那遏那(引)他(引)喃(引五十九)娑(引)末哩他(二合)羯啰(六十)萨啰惹娑(引)喃(引六十一)尾啰惹塞哥(二合)啰(六十二)乌波讷噜(二合)多(引)喃(引六十三)萨哩舞(二合引)钵捺啰(二合)嚩讷珂(六十四)钵啰(二合)设摩哥(六十五)尾尾讫多(二合)喃(引六十六)萨哩嚩(二合)酤舍罗达哩摩(二合)三婆(引)啰(六十七)波哩布(引)啰野多(引六十八)骨细(引)那(引)喃(引)摩贺(引)尾哩也(二合)那(引)多(引六十九)摩啰拏达哩摩(二合引)拏(七十)阿蜜哩(二合)多播(引)那那(引)多(引七十一)末摩(引)必婆誐鑁(引七十二)那(引)吐(引)婆嚩(七十三)设啰拏(七十四)钵啰(引)野拏(七十五)怛啰(二合引)多(引七十六)萨哩嚩(二合)讷珂(引)儞弥(引)那(引)舍野(七十七)萨哩嚩(二合)讫黎(二合引)舍啰惹洗弥(引七十八)阿波那野(七十九)萨哩嚩(二合)哥哩摩(二合)阿嚩啰拏(八十)波哩嚩(二合)多(引)儞弥(引八十一)尾计(引)啰拏(八十二)萨哩嚩(二合)酤舍罗达哩摩(二合)三婆(引)啰(八十三)波哩布(引)哩(引)酤噜(八十四)摩贺(引)冒地萨埵(八十五)细(引)尾多味(引)哩也(二合八十六)播(引)啰弥多(引)喻(引)惹野(八十七)尾啰(引)誐(八十八)尾啰惹达哩摩(二合)倪也(二合引)那(八十九)钵啰(二合)布(引)啰野(九十)驮(引)啰野驮(引)啰尼(引九十一)三摩珂(九十二)三摩惹罗儞提(九十三)三摩弥(引)噜(九十四)萨摩贺(引)冒地萨埵(九十五)嚩啰那(九十六)嚩啰那娑嚩(二合引)贺(引九十七)

佛说妙吉祥菩萨陀罗尼


佛说妙吉祥瑜伽大教金刚陪啰嚩轮观想成就仪轨经

    No. 1242

佛说妙吉祥瑜伽大教金刚陪啰嚩轮观想成就仪轨经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    曼拏罗分第一

尔时金刚陪啰嚩。白佛言世尊。我今为欲利益诸众生故。演说一切成就之法。愿佛大慈赐我无畏。佛言善哉陪啰嚩。为利益者恣汝宣说。时陪啰嚩受佛敕已。即于一切人天之会现大恶相。演说一切成就之法。若有持明之人。为欲修习我此法者。先于一切众生。发于广大利益之心。即于金刚阿阇梨求受灌顶得灌顶已。然于仪轨作种种法决定成就

复次持明之人。若见恶业众生悖逆王命。恣为祸乱不孝父母。于阿阇梨及于师长心存佷戾。破灭三宝毁谤大乘及秘密法。以轻慢心逾越三昧。于诸有情辄生危害。如是之人当用此法而调伏之。或得悛心即与解释。又复持明之人。自心不得愚痴憎嫉。于诸有情具众善人。辄作是法为恼害者。当来感果入于号叫大地狱中。受于众苦经无量劫。持明之人当须远离如是过恶。方可修习作曼拏罗求诸成就。欲作曼拏罗者。先须选择胜地。胜地者所谓大自在天像前。或山顶或空舍。或诸天祠或母鬼庙。或尸陀林或河岸。或大树下或大战地。或四衢道或聚落中。选得如是诸胜地已。乃于此地建曼拏罗求诸成就成就。法者所谓息灾增益敬爱调伏。乃至发遣禁缚等法。又复求彼圣药圣剑眼药。入龙宫圣药及出伏藏。又复降伏吠多拏必舍左。夜叉夜叉女。乃至降龙等法。如是诸法持明之人。若是专注依于仪轨定获成就

复次持明人建曼拏罗者。于前所得胜地。当依摩呬沙目佉法。于尸陀林取夜分时。裸身被发用尸灰作四方曼拏罗作于四门上作重楼。以金刚宝及半月等。乃至铃铎幢幡花鬘等种种严饰。于曼拏罗中心画八幅轮。于轮中心分擘九位作圆月相。唯开一门余门作闭相。于轮中心安一舍嚩。东位安室啰南位安贺娑多。西位安頞怛啰。北位安波捺。东北隅安羯播罗。东南隅安拶沙迦。西南隅安苏摩舍曩羯哩钵吒。西北隅安输罗苾曩布噜沙。以如是幖帜安于轮中。次于轮外东方。安羯吒哩频尼波罗没娑罗措哩迦迦拏野盎俱舍等。南方安俱茶啰设啰誐捺朅椿誐作讫啰播舍等。西方安嚩日啰拏摩噜迦契吒迦驮努健吒马多羯哩钵吒。北方安多哩惹祢帝哩钵多迦誐惹拶哩摩嚩日啰没捺誐啰军多阿儗儞军拏等。于四门四隅。安摩贺吠多罗。当用摩贺设嚩油燃灯。曩啰佉啰乌茶悉哩誐罗摩呬沙誐惹阿说噳弭沙没哩誐苏迦啰等必尸多为食。献曼拏罗。复用讫哩驮啰乌路迦迦羯细曩嚩迦窒致婆娑啰娑摩喻啰摩贺儞怛哩摩贺设俱曩等必尸多为食。复献曼拏啰。如是持明人。于献食时虔心专注。乃至作护摩时出生皆亦如是。又复于曼拏罗外。周遍用噜地啰洒净。持明人如是依摩呬沙目佉法受其斋戒。与彼助伴并已四人。常须专注不得懈怠。唯持明人独用吠噜左曩涂身。裸形被发。于夜半时手执拏摩噜迦。击作高声。其持明人口称贺贺。作勇猛专注入曼拏罗。以求成就。时持明人依法人曼拏罗已。即用前所办食。奉献本尊大金刚陪啰嚩。其持明人即观想。陪啰嚩在曼拏罗中。受彼所献饮食供养。如是观想得现前已。持明人即于曼拏罗前立。身作左舞势作无畏相。专心诵十字大明不得间断。直至陪啰嚩出现本身。而于中间若有种种魔境现。可畏相欲作障难者。持明之人勿得怕怖。若有怖心魔即得便。当令所求法不成就。若无怖畏时。金刚陪啰嚩欢喜出现。告持明人言。汝求何愿我今与汝。持明人白言。我求圣剑及入龙宫。种种圣药等愿施于我。时陪啰嚩告持明人言。汝所求者我悉施与。时持明人或无福德。于如是上品法不获成就者。于中下品事亦获成就

    一切成就法分第二

持明之人欲作调伏设咄噜者。先想自身如金刚陪啰嚩大忿怒相。或逊婆曩。依摩呬沙目佉法。取尸衣用毒药及血盐芥子。苦拣木汁曼陀罗花汁合和为彩色。以乌翅为笔。于前尸衣上画金刚陪啰嚩曼拏罗。于中分十六位中位。画陪啰嚩像。面南裸形被发。于此像前画二火炉。于二炉中间书设咄噜名。复书十字大明为界。名字在中。又书八吽字围于彼名。又于四隅书癹吒字。如是书已安髑髅内。复以髑髅覆之。后作三角炉。以髑髅安上下。用烧尸柴燃火烧之。持明之人作前大忿怒相。以左足踏髑髅。诵十字大明。彼设咄噜速辄除灭

复次如前用种种药物合和。于尸衣上书设咄噜名。复加三十二字大明。围名书之。又用迦羯残食及吠噜左曩。涂于衣上。后埋尸陀林中。其设咄噜亦速除灭。若埋大树下即为发遣。若大自在天像前即速爱别离苦。若沈于水底即速禁伏。若为息灾理于舍中。若取彼衣洗净一切如常

复次持明人取尸衣。书焰摩大明已。于尸陀林中或四衢道。或大树下或白蚁二土聚间。或大自在天像前或啰惹门前。于如是等处取土。复用吠噜左曩嚩日噜捺迦及烧尸炭。和合作设咄噜形。长八指。将前大明安于心内。复于形五处。用人骨作橛钉之。复用棘针于身分胑节。遍刺已安在髑髅内。复以髑髅覆之。然后取日中时或半夜时。于七处取白蚁聚土。作焰摩形长一肘面大恶相。有二臂右手执剑被发。于此焰摩心中。安设咄噜形。取夜半或日中时。于烧尸坑中。头南覆面以深埋之。其持明人还归本处。依摩呬沙法诵十字大明。及称设咄噜名。至满三日决定除灭。若出彼形像用牛乳洗净。即获如常

复次同前用药物等和合。于粗忖努哩虫皮上。书十字大明。后于设咄噜足下取土。及于母怛啰处取泥。相和填于皮内。用人发系。后用佉啰母怛啰及吠噜左曩。同入于一瓶内。于烧尸坑中深埋。持明人作忿怒相。依摩呬沙目佉法。诵十字大明满一日。能令作逊婆。此法不可解

复次于七处取白蚁聚土。作水牛及马形像。作互相骑状。用水牛及马血相和同前书大明。安于牛马心内。埋在[寧*頁]摩树下。然后持明人作观想。想彼设咄噜爱别离。于三日内定如所作

复次同前于七处取白蚁聚土。作馲驼形。同前法书大明。安馲驼心内。持明人观想邦字。成于风轮如半月相。在馲驼上。又想设咄噜坐风轮上。又想焰摩在设咄噜后。执杖打趁彼设咄噜南去。于七日内。其设咄噜自然远去

复次持明人取芥子油。于大阳直日以油涂于象身系象于[寧*頁]摩树下。却用蚌蛤刮取涂象身油。后于大自在天庙中取幡。烧之勿令作焰。收此烟与前油相和。涂设咄噜足或衣等。须臾远去

复次持明人取乌翅为笔。以乌血为墨。于桦皮上画风轮。于风轮中心书设咄噜名。系于乌项。持明人依摩呬沙目佉法。作观想向南放乌。彼设咄噜犹如乌飞。须臾远去

复次持明人用大小便相和。作设咄噜像。复用骨粖涂彼像身。持明人于夜半时。裸形入尸陀林中。将前像段段截之。依摩呬沙目佉法。于烧尸坑内或就焚尸火作护摩。彼设咄噜即自除灭

复次持明人用前诸药为墨。于尸衣上书焰鬘得迦明王大明。复用摩贺钵啰儞波。及吠噜左曩相和。作设咄噜像。将前所书大明安像心内。持明人依摩呬沙目佉法。身涂吠噜左曩。往尸陀林中以利刀断彼形像。于烧尸坑前。面南坐作护摩彼自除灭

复次持明人取乌皮或獯狐皮。于此皮上用铁笔。书十字大明及书彼名。其持明人于寂静处。称设咄噜名诵十字大明。彼自离散

复次持明人用前药物调和。于尸衣上画焰摩王曼拏罗。复用尸炭作女像面丑恶相。于像心内安前大明。持明人以足踏像。依摩呬沙目佉法称彼女名。诵十字大明速令禁缚

    观想分第三

复次持明人欲作观想者。先诵净三业大明。净三业已。然后以无我心。于一切法作无我观。观一切法得无我已。称真如理观于贤圣。乃于自心想出邦字。邦字现已变成风轮。复想风轮其色如烟。于彼轮上现第一字。想第一字变成印捺啰曼拏罗。于曼拏罗上想现提字。又想提字成妙吉祥童子相。又复于妙吉祥童子心中。想现阿字变成日轮。从日轮中出大光明。遍往十方无边刹土照于彼土。佛及菩萨乃至持明王等。于彼刹土普照耀已。还复入于日轮之内。如是观想妙吉祥童子。与诸如来无异无别。在日轮内放大光明。照耀百千由旬。又想吽字黑色现日轮上。有五色光周遍围绕。复想光中吽字变成大金刚杵。黑色有大光明。复想金刚杵化生诸佛如来及诸明王。细如胡麻遍满虚空。具诸相好光明围绕。复想如是诸佛如来。各度众生皆成正觉。度生毕已还复入于金刚杵内。又复观想从金刚杵。化出大金刚陪啰嚩。而有九面。第一正面如摩呬沙目佉相。作大黑色。于右边设哩誐上有三面。中面青色右面赤色左面黄色。皆忿怒相。左边设哩誐上亦三面。中面白色右面烟色左面黑色。皆忿怒相。二设哩誐中间作第八面。大赤色忿怒相。次上作第九面。作忿怒童子相。黄色头有五髻。作童子装严。如是九面皆有三目。现大恶相或大笑相。吐舌外出眉相颦蹙。裸身大腹头发坚立。象皮为衣髑髅装严。具三十四臂。右第一手执刀。第二手执频泥波罗。第三手执捣杵。第四手执粗哩迦。第五手执迦拏野。第六手执斧。第七手执椿。第八手执人头。第九手执钩。第十手执宝捧第十一手执朅椿誐。第十二手执轮。第十三手执金刚杵。第十四手执金刚骨朵。第十五手执剑。第十六手执拏摩噜迦。左第一手执髑髅。第二手执人头。第三手执契吒迦。第四手执人足。第五手执罥索。第六手执弓。第七手执頞怛啰。第八手执铃。第九手执人手。第十手执尸衣。第十一手执签人。第十二手执火炉。第十三手执拶沙迦。第十四手作期克印。第十五手执幡。第十六手执帆。左右二手执象皮。有一十六足。右第一足踏人。第二足踏水牛。第三足踏黄牛。第四足踏驴。第五足踏驼驼。第六足踏狗。第七足踏羊。第八足踏野狐。左第一足踏鹫鸟。第二足踏獯狐。第三足踏乌。第四足踏师子。第五足踏细曩。第六足踏儞怛啰。第七足踏摩贺俱曩。第八足踏鹤。身有光焰犹如劫火。照耀炽盛有大威力。口称癹吒字声如雷震。人天闻见皆大怖畏。此金刚陪啰嚩。不唯食人血肉髓脑。乃至三界诸天亦怖食啖。持明之人作观想时。于寂静处。屏绝异境正念专注。种真如理观想贤圣。得现前已。想贤圣身即是我身。已获如是住于无畏。复观心中现一日轮。于日轮上观大明字。得字现已放光四照。持明之人如是观想。得成就已乃可持诵。持诵之时常餐五种甘露之药。及摩贺钵啰儞波。持诵根本大明满三洛叉。得数满已。方于此后作成就法。若依仪轨无差谬者。于一切法决定成就

    画像仪轨分第四

持明之人欲画本尊大金刚陪啰嚩像者。当先访求巧妙画匠。而彼画匠须是清净。无有懈怠轻慢之过。兼具慈悲忍信之心。求得如是有德人已。持明之人随彼画人所索工直。随索便与不得酬价。得画匠已持明之人。方可求彼勇猛正直人衣。或来女人隐触之衣。或求女人产生衣。若无如是等衣即用尸衣。求得衣已。即于寂静无人到处。令彼画人择日起首作[巾*(穴/登)]画像。除持明人及画匠外。诸余之人并不得见。若令人见作法不成。大金刚陪啰嚩相者。一身九面裸形黑色。三十四臂一十六足。第一面者黑色摩呬沙目佉相。右边设哩誐上有三面。中青色右赤色左黄色皆忿怒相。左边设哩誐上亦三面。中白色右烟色左黑色。二设哩誐中间画第八面赤色。于第八面次上画第九面。作妙吉祥童子相黄色。如是九面皆忿怒相。具三十四手。右第一手执刀第二手执频泥波罗。第三手执捣杵第四手执粗哩迦。第五手执迦拏野第六手执大斧。第七手执枪第八手执箭。第九手执钩第十手执宝棒。第十一手执朅椿誐第十二手执轮。第十三手执金刚杵第十四手执骨朵。第十五手执利剑第十六手执拏摩噜迦。左第一手执髅髑第二手执人头。第三手执契吒第四手执人足。第五手执罥索第六手执弓。第七手执頞怛啰第八手执铃。第九手执人手第十手执尸衣。第十一手执签人第十二手执火炉。第十三手执拶沙迦第十四手作期克印。第十五手执幡第十六手执帆。左右二手执象皮。右第一足踏人第二足踏水牛。第三足踏黄牛第四足踏驴。第五足踏[馬*宅]驼第六足踏狗。第七足踏羊第八足踏野狐。左第一足踏鹫第二足踏獯狐。第三足踏乌第四足踏师子。第五足踏细曩鸟第六足踏儞怛啰。第七足踏摩贺设俱曩鸟第八足踏娑啰娑。于像前画尸陀林。中有种种啰叉娑鬼神吠多拏等。又画尼俱陀树。树上有悬挂人尸及有签尸。复于林下画众人尸。有杂类飞鸟及狐狗等食众尸相。于本尊前画持明人。裸身被发以髑髅为冠。以五种甘露药涂身。手持拏摩噜迦及髑髅朅椿誐等。作瞻顾本尊陪啰嚩。面复大笑行入尸陀林相。如是画像毕已。将此[巾*(穴/登)]安于深密寂静之处。常烧人肉为香供养。持明人用人骨为数珠。于此像前以虔心专注一日三时。持诵大明满三洛叉。然后随意作法决定成就。此画[巾*(穴/登)]像不得寄于他人。亦不得辄于人前开展令人瞻见。持明之人以酒肉为食。又复一日三时以吠噜左曩及人血相和为香。于[巾*(穴/登)]前焚烧以为供养。如是至诚不退者。决定获得最上成就

    护摩法分第五

复次持明人。欲作护摩求成就者。先须预前持诵本尊根本大明先行满足。然后如仪备办所用柴及一切物等。具足已持明人。然后于夜分时将诸护摩物。独往尸陀林中。依法求其成就。得悉地已此后随意作一切法

复次持明之人。于金刚陪啰嚩前。用人肉和酒诵大明。日日作护摩一百八遍。满六个月。持明人当得摩贺三满多

复次持明人欲求大力啰惹及人民敬爱者。当依摩呬沙目佉法。端坐观想己身为陪啰嚩。手执钩及罥索。复想此身中化出妙吉祥。往彼所降人处。牵引彼人来入身中。又想十字大明赤色。现彼人心中如大智相。持明之人作是法时。至于极大力者亦可敬爱。乃至尽生一切随意

复次持明人欲作息灾者。当于陪啰嚩像前作炉。面东坐于炉中。烧钵罗舍木柴。用酥蜜及讷哩嚩草相和。诵大明作护摩一百八遍。乃至国城皆得灾息

复次持明人作增益法者。当面东坐观想本尊。得现前已。即于炉中烧乌昙摩木柴。用脂麻白粳米酥相和。日三时作护摩千遍。速得增益

复次持明人欲作调伏者。用孔雀獯狐蛇乌马水牛等必尸多。及头发谷糠等物为药。于烧尸火内称名。诵大明作护摩者速令调伏。或取烧尸残柴。及于旃陀罗家取火。于自舍内称彼名。诵大明作护摩者。于七日内亦得调伏。作此法者金刚萨埵亦可调伏

复次持明人为设咄噜者。当用人骨吠噜左曩誐啰捺婆罗拏湿嚩那罗拏。及棘针头发指甲等。用油相和。然后于烧尸坑前。面南坐。称名诵大明一百八遍。彼设咄噜三日内除灭。或于深密寂静之处。作三角炉。一切同前用诸物等。作护摩一百八遍亦可除灭

复次持明人欲发遣设咄噜者。当用乌肉及[馬*宅]驼粪。以酒相和。持明人裸形被发。入尸陀林中于烧尸坑前面南坐。先想风轮复想风轮上有设咄噜。得观现前已。将前诸物于烧尸火中。作护摩一千遍速自远去

复次作发遣设咄噜者。用乌肉及米糠相和。烧曼陀罗柴同作护摩七日自去。又用乌肉同前作护摩一千遍三日自去

复次持明人取牛肉及血。称名诵大明。作护摩一千遍。彼所称名人速来降伏承事。或用狗肉和金刚水。于夜分时作护摩一百八遍。亦速来降伏及奉珍宝。或用马肉及吠噜左曩相和。于深密处夜分时。作护摩一百八遍。至七日得啰惹及一切人悉皆降伏。或用象肉及输迦罗相和。于夜分时作护摩。七日内一切人降伏

复次持明人用肉及鱼和酒作护摩。一切悉怛哩皆来降伏

复次持明人观想男女二人身红色。称名诵大明面西坐。烧佉儞啰木柴。用脂麻及白粳米。以金刚水和作护摩七日。自来降伏亲近承事

复次作勾召。用芥子作彼像。于佉儞啰木火中。作护摩至七日。所召必至。或用五种甘露药和酥。于佉儞啰木火中。作护摩一百八遍所召速来

    观想成就分第六

复次持明之人欲作此法者。先须习此观想令其精熟。然后作法

复次持明人欲除灭设咄噜者。依摩呬沙目佉法。观想啰字得分明现前已。即复变成火轮火焰炽盛。于火轮上想设咄噜。裸形被发羸弱相。持明人又于己身中。化出忿怒明王。手执利剑断截设咄噜身血肉而啖食之。其设咄噜决定除灭如是作观想法。诵大明至于七日。非唯凡夫乃至金刚萨埵亦可除灭

复次持明人先观自身。如摩呬沙目佉已。即同前想大火轮。于火轮上想设咄噜。作怖畏颤掉相。又想有恶罗刹食彼设咄噜。次想乌鹫狐狗之类竞来食啖之相。彼设咄噜常自除灭

复次持明人作发遣法。先观想钵字。得现前已即变成半月风轮。想设咄噜在风轮上。裸身被发羸弱之相。持明人想自身如摩呬沙目佉。亦在风轮上。次想风轮变成[馬*宅]驼。想设咄噜乘[馬*宅]驼南去相。复想有焰摩王。被发手执宝杖。随后击之。如是观想若经七日。非独凡夫乃至圣贤亦可发遣

复次持明人依摩呬沙目佉法。端坐观想。设咄噜或乘鹫或乘乌。复想有焰摩王。右手执杖左手捉发。掷于向南。作如是想经于七日。发遣一切无不去者

复次持明人为与除解蛇蠚大毒者。即先观想自心成八叶白莲花。上想有第三音字。却变成己身。白色。复想一字现于顶上。从一字中流出甘露。灌被蠚之人。又想八叶莲花。于八叶中现八大龙王。于龙眼中复出甘露。灌蛇蠚人身。作此法时至于大毒满于三界。亦可除退。持明之人若作此法。乃至自食大毒亦无所害

尔时大金刚陪啰嚩。说是种种仪轨法已。复告众言。我先所诫勿得违犯。若违犯者现获殃咎。后受地狱无量之报。陪啰嚩说是语已。礼佛而退

佛说妙吉祥瑜伽大教大金刚陪啰嚩轮观想成就仪轨经


佛说妙吉祥最胜根本大教经

    No. 1217

佛说妙吉祥最胜根本大教经卷上

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    焰鬘得迦忿怒明王成就仪轨分第一

  尔时妙吉祥　　化身大明王
  名焰鬘得迦　　遍身炽盛光
  甚恶大怖畏　　令诸大明王
  惊怖器杖落　　天人阿修罗
  恐怖而合掌　　悉皆归命礼
  称赞俱胝数　　见斯大焰光
  热恼心如火　　如是而白言
  唯愿大明王　　止息大恶相
  光明大炽盛　　遍照于十方
  三界诸天人　　及彼修罗等
  惊怖归三宝　　顶礼佛法僧
  即时大明王　　息恶化善相
  具足大威德　　妙吉祥化身
  天人修罗等　　俱白大明王
  云何行精进　　种种而承事
  恭敬供养等　　而得大欢喜
  方便为开演　　断除我等疑
  尔时大忿怒　　焰鬘得迦王
  如是闻彼语　　告天修罗等
  汝各具威德　　归依佛法僧
  三宝胜功德　　信顺如来敕
  利益诸众生　　我止大恶形
  化为妙善相　　已受三归者
  当发菩提心　　我有根本教
  大明成就法　　七字十字等
  如是成法句　　一切诸天人
  及彼阿苏啰　　汝等当受持
  所愿皆成满　　此焰鬘得迦
  忿怒根本教　　我亲所说时
  大地皆震动　　江海悉沸腾
  一切诸天人　　夜叉啰叉娑
  及以必舍佐　　身心俱颤掉
  怖畏大明王　　各发恭敬心
  合掌俱作礼　　受持大忿怒
  焰鬘得迦王　　根本心大明
  为护世正法　　于彼三界中
  一切人天内　　作成就仪轨
  最胜最第一　　焰鬘得迦王
  亲自而宣说　　一切诸天人
  信受俱欢喜　　天上及人间
  恭敬头面礼　　百千菩萨众
  依法自修习　　广行慈悲行
  如是此大教　　妙吉祥根本
  清净仪轨法　　成就第一分

    焰鬘得迦必隶睹得羯吒曼拏罗成就仪轨分第二

复次最上曼拏罗仪轨。能于三界作大怖畏。能施所求一切满愿。此名必隶睹得羯吒曼拏罗成就法。持明行人先须拣择所乐之地。或大树之下或尸陀林中。或空舍内或四衢道路之傍。或于山间或二塔中间。或园林内或山顶上。或河岸海岸或牛栏内。或斗战之地或大自在天祠及诸寂静之处随自意乐。当建曼拏罗。复须依法洁净。于彼地内所有荆棘瓦石砂砾骨发橛木等。不洁之物悉皆除去。然后以五药净水合瞿摩夷涂曼拏罗地。时持明者经宿沐浴。净持斋戒志意专心。诵此大明作自拥护。复次以兜罗绵或麻。合三股线絣四方曼拏罗。先从东方起首。四方四隅次第依法。如是絣已。用尸灰粉于曼拏罗四方四隅作于四门。唯开南门余三常闭。曼拏罗中心粉一莲花。复于东北隅起首依法次第。以尸灰画诸贤圣及宝杖印。于曼拏罗四门。各画一必隶多形。中间莲花上画第五必隶多形。以髑髅为装严。如是曼拏罗中。一一依法悉令周足。复次曼拏罗有其八种。阔一肘曼拏罗。为常供养仪。阔二肘曼拏罗为消灾增益仪。阔三肘曼拏罗为发遣设咄噜仪。阔四肘曼拏罗为敬爱句召仪。阔五肘曼拏罗为禳灾除病仪。阔六肘曼拏罗为除魔及宿曜仪。阔七肘曼拏罗为句召诸天敬爱仪。阔八肘曼拏罗为一切所求成就仪。如是八肘已上作者。非依仪轨必不成就。持明者画曼拏罗已。以满钵盛香水。满钵盛种种妙花。及沉香旃檀香安息香酥灯油灯。如是依法次第安置。必得成就

复次或作大恶曼拏罗法。持明者用涅哩嚩娑为灯。以酒肉鱼及种种饮食当用出生。即行人作礼诸佛发菩提心。时持明者依法。自画曼拏罗内贤圣形像及标帜等。如不能画。依法观想。曼拏罗莲花之上有微妙字。化成必隶多得羯吒。复想曼拏罗四隅各一宝杖。四门各一必隶多。即诵必隶多大明。如是诵已。复想曼拏罗内八种标帜。其名曰贺悉多波那尸啰娑建驮部惹羯噜吒亲那左哩摩捺啰设嚩摩攞。如是想已。诵此大明而作现前。然后请召焰鬘得迦大忿怒明王。入自心中。身黑色大恶相。具大威德遍身炽焰。六面各有三目。目作赤黄色。头发及眉皆赤黄色。六足。足蹋必隶多。十二臂。右第一手作施愿印。第二手执钩第三手执三叉。第四手执剑。第五手执宝杖。第六手执钺斧。左第一手执髑髅。第二手执旗。第三手执都摩囕第四手执罥索。第五手竖头指。第六手执宝杖。用半干半润人头为鬘。饰虎皮为衣。身大腹广。面作种种忿怒相。恶色变动如海沸腾。现相不定。或作忿怒相或作善相。或作大恶相或作怖畏相。或开口出舌或露现牙齿。如是依法粉画观想亦然。如是想已。以香水献阏伽及红色花。于必隶多顶上。复用赤檀香花及花鬘。献焰鬘得迦明王顶上。即诵焰鬘得迦明王心大明。持明者观想。此明王心大明入自心中。诵头大明想在头上。诵顶大明想在顶上。诵甲胄大明想为甲胄。如是观想已。复诵香大明即献香。然后于曼拏罗四方四隅。各燃于灯供养。即以种种饮食及上妙香花。献焰鬘得迦忿怒明王。复以种种饮食出生。献必隶多及一切鬼神等。复用满钵净水满钵好香。安置曼拏罗外。然后依法令受法弟子沐浴洁净已。即诵忿怒明王大明加持一花。令彼弟子以二手指执此一花。而复用帛覆于头面。念三宝名。时阿阇梨引弟子入曼拏罗内令发誓愿。即便抛花向曼拏罗中。与去面帛认本尊。阿阇梨与弟子。说宝杖印及三宝秘密三昧印。即以香花水灌弟子顶。复以香花供养。所有忿怒明王心大明授与弟子。时弟子受大明已。头面作礼随力布施供养阿阇梨。弟子所愿之事必得成就。复用满钵香水安曼拏罗东边。献明王阏伽水。时阿阇梨即诵发送大明。发送焰鬘得迦大忿怒明王归于本位。于曼拏罗献阏伽水。如是依法常作。能得世间广大无等之福

    忿怒明王必隶睹得羯吒曼拏罗大明成就仪轨分第三

复说曼拏罗中第一必隶多大明曰

唵(引)萨莫萨哩嚩(二合)怛他(引)誐帝(引)毗药(二合一)必隶(二合)多目佉(二)佉(引)那迦娑嚩(二合引)贺(引三)

复说曼拏罗东门必隶多大明曰

唵(引)必隶(二合引)睹(引)攞迦(二合引)野(一)吽(引)发吒(半音二)

复说曼拏罗南门必隶多大明曰

唵(引)必隶(二合引)多鼻(引)鬘(引)怛迦(一)吽(引)发吒(半音二)

复说曼拏罗西门必隶多大明曰

阿(引)唵(引)必隶(二合引)多(一)入嚩(二合)攞(二)发吒(半音三)

复说曼拏罗北门必隶多大明曰

唵(引)乞叱(二合)钵啰(二合)必隶(二合引)睹(引一)得羯(二合)吒(二)吽(引)发吒(半音三)

复说曼拏罗四隅宝杖大明曰

唵(引)曩莫没驮达哩摩(二合)僧祇毗药(二合一)萨哩嚩(二合)怛他(引)誐帝(引)毗药(二合二)阿(引)骨噜(二合引)驮尾惹野(引三)仡儞(二合引)入嚩(二合)哩多(四)[口*爾]贺嚩(二合引五)必隶(二合引)多始啰(六)吽(引)发吒(半音七)

请召焰鬘得迦明王大明曰

唵(引)曩谟(引)没驮达哩摩(二合)僧祇(引)毗药(二合一)骨噜(二合引)达嚩啰尾(引)啰(二合)莎(二)三摩曳(引)曩(三)阿誐蹉(四)阿(引)誐蹉(五)唵(引)阿(引)吽(引六)壹难必隶(二合引)多娑喃(七)必隶(二合引)睹(引)得羯(二合)吒(八)[口*洛]乞叉(二合)[口*洛]乞叉(二合)娑嚩(二合引)贺(引九)

必隶多鬘大明曰

唵(引)曩莫萨哩嚩(二合)怛他(引)议帝(引)毗药(二合一)必隶(二合引)多摩(引)隶(引二)尾讫哩(二合)帝(引三)虞呬也(二合)闭(引四)尾迦(引)啰目契(五)萨哩嚩(二合)[口*洛]乞刍(二合)钵祖(仁祖切)瑟胝(二合引六)吽(引)发吒(半音七)

十七微妙字大明曰

阿(引一)骨噜(二合引)提(引)迦焰鬘(引)得迦(二)贺曩(二)摩他(四)畔惹(五)吽(引)发吒(半音引六)

明王心大明曰

唵(引)阿(引一)吽(引二)此明为拥护

观想明王头大明曰

唵(引)迦(引)攞吽发吒(半音一)

观想明王顶大明曰

唵(引)野鬘得枳(引)羯尾(引)啰(一)吽(引)发吒(半音)

观想明王甲胄大明曰

唵(引)入嚩(二合引)攞(引一)入嚩(二合)里多尾仡啰(二合)贺(二)吽(引)发吒(半音三)

观想明王器仗大明曰

唵(引)吠(引)嚩莎旦(引)多迦(一)吽(引)发吒(半音二)

如是焰鬘得迦明王大明。于身五处观想

献阏伽大明曰

唵(引)伊迦尾(引)啰(一)野鬘(引)怛迦(二)尾娑啰(三)尾娑啰(四)娑嚩(二合引)贺(引五)

献涂香大明曰

唵(引)啰讫多(二合一)唧底(二)输尼多(引)哩捺啰(三合三)苏巘驮(四)尾仡啰(二合)贺(五)娑嚩(二合引)贺(引六)

献花大明曰

唵(引)祢摩也(二合一)萨啰(二合)仡摩(二合引)攞也(二合引二)驮(引)哩尼(引)娑嚩(二合引)贺(引三)

献香大明曰

唵(引)唧底(一)度波(二)必哩(二合)夜(引)野娑嚩(二合引)贺(引三)

献灯大明曰

唵(引)祢么也(二合一)[口*爾]踰(二合引)底瑟摩(二合)帝娑嚩(二合引)贺(引二)

一切饮食出生大明曰

唵(引)萨哩嚩(二合引)弥试(引)阿嚩贺(引)哩尼(引二)娑嚩(二合引)贺(引三)

献一切饮食及出生大明曰

唵(引)祢摩焰(二合引)曩部(引)[口*爾]儞(引一)贺啰贺啰(二)讷凌(二合引)讷凌(二合引三)讷凌(二合引)朅娑嚩(二合引)贺(引四)

必隶睹得羯吒曼拏罗中献食及出生大明曰

唵(引)窟窟儞(一)必隶(二合引)睹(引)得羯(二合)吒(二)必哩(二合)多摩(引)隶(引三)攞里儞(四)窟朗(二合引)窟朗(二合引)窟朗(二合引)窟朗(二合引五)必励(二合引六)必励(二合引)底始吠(引七)讷凌(二合引)讷凌(二合引)讷凌(二合引八)窟窟儞(九)仡哩(二合)恨拏(二合十)末凌娑嚩(二合引)贺(引十一)

    忿怒明王必隶睹得羯吒宝杖印曼拏罗秘密供养仪轨分第四

复次妙吉祥化身焰鬘得迦明王大无畏身。有无量光明。依三宝仪法以手结印。右手安前而现三昧。拇指常密余指紧作拳。此是宝杖印。时持明人用心大明或别明。与此印同用。不得违越此宝杖大明曰

曩谟(引)没驮达哩摩(二合)僧祇(引)毗药(二合一)阿(引二)萨哩嚩(二合)怛他(引)誐多(三)骨噜(二合引)达尾惹野(四)阿仡儞(二合)入嚩(二合)里多[口*爾]贺嚩(二合五)必隶多始啰(六)吽(引)发吒(半音七)

此宝杖明并印。亦名忿怒明王心明。能作清净能化器仗能调伏诸魔

复说必隶睹得羯吒曼拏罗内宝杖印仪。时持明者依法用尸灰。于宝杖尖上画一必隶多头。只得在曼拏罗内画。外不得画。兼持明人求成就者。若求此杖一切所须无不成就

复说彼宝杖印成就法。如前必隶睹得羯吒曼拏罗。作四方四隅及于中间。九处各安宝杖印。如是句召供养。与此明王大明同用。而为最上大明曰

唵(引)唵(引)曩谟(引)没驮达哩摩(二合)僧祇(引)毗药(二合)阿(引)阿(引二)萨哩嚩(二合)怛他(引)誐多(三)骨噜(二合引)驮尾惹野(引)仡儞(二合四)入嚩(二合)里多[口*爾]贺嚩(二合)必隶(二合引)多始啰吽(引)吽(引)发吒(半音五)

此宝杖印大明。于一切成就法中最上最胜。能作广大成就

复说供养观想法。想画一莲花。花作八叶为四方四隅。从东方起首依法次第。于四方四隅及花中间各安微妙字。复作结界。想吽字在宝杖必隶多头上。想唵字而作现前。想唵曩莫字为供养。阿(上声)字为焰鬘得迦明王。最胜三昧

大明曰

唵(引)曩谟(引)没驮达哩摩(二合)僧祇毗药(二合一)萨哩嚩(二合)没驮(引)毗(二)僧窣睹(二合)多(三)

先诵此明为归命三宝。然后用一切宝杖。各各本明及本三昧。而作忿怒顾视。于刹那间一切所求皆悉成就。此是如来所化

复次依法各诵本大明已。诵阿(上声)字作最胜焰鬘得迦明王。顾视为本三昧。后诵吽字所有息灾增益敬爱句召调伏发遣等一切成就

若持明人作息灾法。先用唵字及本大明。后诵别大明。此是如来三昧。能息一切灾难。若先诵大明后诵吽字及焰鬘得迦大明。此是如来相能作最上事。若敬爱法依大明本法。后诵莎贺字。能令诸天敬爱。行人欲求大富。当诵如来部大明。如是常作必得大富。若作增益法亦诵本大明。后诵吽字速得增益。若杀设睹噜先诵吽字。后诵发吒字即能杀彼。若欲发遣先诵吽字。后诵本大明及发吒字。作秘密供养而能发遣。如是前曼拏罗四方四隅及中间。九处所有宝杖。虽以香花供养饮食出生。若不持诵大明。终不得成如是增益敬爱息灾调伏杀冤等法。彼持明者了知秘密印法及曼拏罗等仪轨周足。不在择日择时占观星曜。亦不假志持斋戒沐浴清净等。自然成就满一切愿。若持明者发菩提心。以香花果子饮食等。随力供养焰鬘得迦明王。诵彼心大明满六个月。随意所求皆得成就

    忿怒明王必隶多曩毗宝杖印曼拏罗秘密供养仪轨分第五

复次持明者。于夜分往尸陀林中。以尸灰画四方曼拏罗作四门。上用彩帛为仰尘。悬拂镜花鬘。复于八方安八髑髅。燃灯八盏。中画半尸。尸上画宝杖印。别画一必隶多。此名必隶多曩毗曼拏罗。能作一切成就。时持明者依法出生供养。即诵大明一洛叉。令法精熟。以髑髅满盛输尼帝。献宝杖印。持明者用赤檀涂身。洁净已着赤色衣。以大明甲胄为自拥护。复用有辞辩勇猛精进者三人为同伴。于黑月八日。持明者止息诸根令心寂静。与前三人同入必隶多曩毗曼拏罗。持明者安定而坐。以手结印诵此大明。或见种种魔境不得怯怖。竟夜持诵必得成就。降魔除冤最为第一。乃至难成之法速得成就

复次持明人持焰鬘得迦大明已。即诵吽字及诵贺曩尾娑怖吒伴惹伴惹等大明。时持明者作忿怒相立如舞势。经刹那间。能令山岳及州城楼阁等。悉皆破坏

复次持明者先诵吽字。次诵捺啰尾娑怖吒伴惹伴惹等大明。能破裂山河大地。及开阿苏啰宫门。乃至一切所求皆得随意

复次先诵吽字。次诵钵左尾特鑁娑输沙野等大明。能枯涸流泉池沼。乃至江河大海

复次先持吽字。次诵娑担婆。能禁伏一切魔事。若诵两遍能禁他军。全无动用如壁画人

若先诵吽字次诵讷凌。能令设咄噜惶乱。或与前二句同用所作皆成。若作忿怒相持诵。能令他军自乱驰散。若先诵吽字次诵底瑟吒底瑟吒。此明能禁伏啰惹。若先诵吽次诵贺曩尾特鑁(二合)婆娑摩啰野发吒等能灭他军。若先诵吽字次诵朅朅佉呬佉呬等。能令他军速自作乱。若先诵吽字次诵发吒吒讷凌(二合)讷凌(二合)酂酂讷凌(二合)讷凌(二合)如是此明能杀设咄噜

若先诵吽字次诵贺贺贺(引)贺(引)吠微多攞发吒若先诵吽字次诵贺贺贺(引)贺(引)等发吒。此二种明能成就世间一切之事

若先诵吽吽次诵讷凌(二合)讷凌(二合)酂酂讷哩发吒。此明能一刹那间广利世间。如是明王所说仪轨印法。修习精熟持诵之间。护持一切菩萨三昧。作一切事随意成就

复次持明者起首作成就法。先诵一洛叉令法精熟即便作法。若法未成。用前如来三昧及句召大明。后用顶礼大明及唵字已。复唵字为第一。阿(引)字为第二。吽字为后句。如是诵忿怒明王大明句已。复诵吽字次诵唵字阿(引)字。后诵吽字。如是诵已复诵如来大明。即密结印法诵大明一洛叉。能作一切成就。此是依法精熟仪则。若不成就当复依前法作。若不依法作。持明者自得破坏

此最胜焰鬘得迦明王法印所在之处。彼持明者依法持诵。能成就一切事。乃至世间出世间能作成坏真实不虚。于七由旬外。能调伏魔冤及部多必隶多吠多拏等皆能破坏。乃至句召诸天息灾除患杀设咄噜。依此三昧心印仪轨具足。明王欢喜以大威势。能令行人所作成就。此是焰鬘得迦最上大无畏明王心印。亦名宝杖印秘密法

佛说妙吉祥最胜根本大教经卷上佛说妙吉祥最胜根本大教经卷中

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    吠多梨印成就句召仪轨分第六

复次焰鬘得迦明王根本十七字大明。名吠多梨秘密心印。能于焰鬘得迦大无畏明王作大欢喜。彼持明者或于禁缚之地或尸陀林等。如是处所。现前持诵必得成就。此吠多梨印法。焰鬘得迦明王自说

以二手指相交。二无名指入掌内。二头指屈如钩。二拇指安小指上。复二拇指作颠倒展舒。如是吠多梨印法。真实不虚有大威力。时持明人于贺贺部多曼拏罗中。依法持诵十七字大明。用此吠多梨印。一切所欲能施成就。今说忿怒曼拏罗。如前必隶睹得羯吒曼拏罗。作四方四隅。只阔一肘不得增减。于彼八方各烧其火。曼拏罗四门各安戍攞。于戍攞上各安一必隶多。曼拏罗中间亦安一必隶多。散被头发。复安必隶多鬘。如前必隶睹得羯吒曼拏罗仪轨

时持明者想十七字大明。在曼拏罗半尸上。化成焰鬘得迦明王。十二臂六面六足。遍身炽焰作大恶相。如是想已。诵必隶睹得羯吒大明。以香花供养然后用摩贺满娑而为出生。以荤茹为香。别物非仪。时持明人结吠多梨印。以香花供养及出生等。复于曼拏罗外八方燃灯。用尸陀林中木柴。或木签柴及摩贺带攞。用佉祢啰木为杓。于曼拏罗南门作护摩七遍。如是作已。复作明王成就法。时持明者但能明善曼拏罗法。虽不持诵精熟亦得成就

时持明者用不损坏者萨埵一个。安置曼拏罗南门。行人安想吠多梨印。于萨埵心上即以明王大明。加持净水沐浴萨埵。用赤色及青色香花而伸供养。复结吠多梨印。想焰鬘得迦明王身上五分。作自拥护。时持明人手执利剑作大无畏相。以左足蹋萨埵心。手结期克印。即诵焰鬘得迦明王大明曰

唵(引)阿(引)骨噜(二合引)提迦焰鬘怛迦贺曩摩他畔惹吽(引)发吒(半音)

持明者诵此大明一十七字。直至萨埵身渐振动起立现大恶相不住作大恶声。时持明人以所执利剑。割截自身血肉。用为阏伽献于萨埵。时彼萨埵知持明者意。受阏伽已。立于部多曼拏罗内现大恶相。此是持诵大明之力。感焰鬘得迦大无畏明王托质现相。持明者见此相已。即结吠多梨印。时明王见此本印息大恶必隶多相。然后施持明者一切愿所欲成就。尔时明王即自隐身。萨埵倒地变黄金身。与彼同伴三人随意受用。如是成就之法。须是有大德行之人可许作法。若无德行欲作此法。及同伴人俱获除灭。若有行德不善印法亦被除灭。若有德行善知吠多梨心印。是名最上持明阿阇梨。于如来三昧具足成就。时忿怒明王决定现前。能施行人一切所愿俱获成就。复说大明曰

唵(引)曩谟(引)没驮达哩摩(二合)僧祇毗药(二合引一)阿(引二)骨噜(二合引)提(引)迦(三)焰鬘得迦(四)贺曩(五)摩他(六)畔惹(七)吽(引八)吠(引)多(引)梨(引九)[口*洛]乞叉(二合十)[口*洛]乞叉(二合)[牟*含](引十一)怛他(引)誐睹(引)倪也(二合引)钵野底娑嚩(二合引)贺(引十二)

此是如来三昧吠多梨大明印敕。持明者于曼拏罗内。结吠多梨印诵此大明。尔时明王决定现前。行人作大无畏相。所欲之事随意成就

复次大明吠多梨印法。亦受一萨埵。用大三昧安曼拏罗内。行人复依前法。或于焰鬘得迦明王前。或曼拏罗中。或功德像前或尸陀林内。或空闲舍中随自意乐。如是依法持诵一洛叉。令法精熟已。依吠多梨印三昧。于空舍内用尸灰。作贺贺部多曼拏罗。彼空舍内若有他人。暂住其中见此贺贺部多曼拏罗。于七日内必得破坏。依必隶睹得羯吒曼拏罗仪则。次第作供养。从曼拏罗南门及北门。持诵吠多梨大明及结本印。依本三昧于黑月八日。持明者安定而坐持诵大明至日出时。即得成就能满一切愿。此是最上大明句。忿怒明王亲说。能作一切事。乃至宝杖印作法亦然。如是所说吠多梨印。是中等成就法

复次为贫苦众生。说第三成就法。如是依法次第。随行人所乐之处。画殊妙必隶睹得羯吒曼拏罗。于其中间安吠多梨印。及想忿怒大明字。作善相欢喜。即结吠多梨印作供养。诵十字秘密明。或十字已上。最胜求成就者。当诵此大明曰

唵(引)阿(引)吽(引)睹吠(引)多(引)梨[口*洛]叉[口*洛]叉[牟*含](引)娑嚩(二合引)贺(引)

此是吠多梨本心大明。依法持诵十[口*洛]叉。所在处所随意作法皆得成就。此秘密明功能广大。能作一切事

复次依焰鬘得迦明王。所说大仪轨法。所有禁缚魑魅敬爱调伏杀设咄噜发遣斗诤息灾增益句召幻化等。依仪所作必得成就。时持明者依法次第。先须持诵精熟。然后作此吠多梨法必得成就。又此仪轨有其多种。今此成就法。用孔雀尾一百茎。令童女合线。系孔雀尾为拂。以新好佉祢啰木为其拂柄。柄安一塔。于桦皮上以牛黄。画吠多梨安彼塔中。于月蚀夜往河岸上。作必隶睹得羯吒曼拏罗。持明者顾视月黑处。即诵大明至月蚀退时。以左手执拂。魔不能障。令孔雀尾自然温暖渐有烟焰。若拂有温暖。此是成坏之相。皆是明王所化。时持明人能为一切众生作大利益。与诸菩萨而无有异。若见烟焰彼人得如意通。能隐没自身亦能变身。如天女相不老不死。证得持明天大吉祥神通腾空自在。常得夜叉女恭敬围绕。于一切持明天中最上第一。能作一切事。亦是明王威力所化。时持明人若见他军欲来杀害。以拂挥摇他军即止而不能行。乃至所有虎狼师子毒恶龙象及一切鬼神。摇拂之间悉能禁止不能为害。若以背拂复得如常隐于功用

复说最上吠多梨印秘密眼药成就法。持明者用摩贺嚩舍安髑髅内。至日月蚀时。取此摩贺嚩舍为油。以赤马药为灯芯。用旃陀罗舍中火燃灯。以髑髅收此灯烟。加持一昼夜。复加持一铜箸子已。以箸揾药点于自眼。左右顾视能见障外一切色境。如彼天眼而无有异。以水洗眼即得如常。此名最上眼药成就法

复说魑魅成就法。用阿哩迦药根曼陀罗药根。遏税摩囕药木香谟贺曩药根。摩贺儞攞药根设啰半亢药。必隶多萎花啰惹捺多药。如是药等。复用悉帝哩布噜沙等。而行虞呬也事。于黑月八日。令童子研前药为粖。后用悉帝哩啰惹揾前药粖。或揾佉啰[口*(隸-木+士)]多。然后于黑月八日。用尸灰画必隶睹得羯吒曼拏罗。加持前药八千遍即得成就。此药能令一切人及鬼神作于魑魅。若于斗诤劫害。及火难王怖之难。能于自身而作拥护。若以药涂彼身。至善法堂中帝释天主亦令作魑魅。若过河涧等即无本力

复说能令一切部多等悉皆入悟。能说种种事成就法。用虎皮及儞哩谟迦冒啰誐毒药郁金谟贺曩药根。并捣罗为粖。用羖羊母怛啰。合和作丸如豌豆大。作七丸或八丸。用恭俱摩香揾或揾兔血。如是揾已。以药丸安在髑髅内。于黑月八日夜。加持彼药八百遍已上别用一器物。以恭俱摩香涂之。取前药安此器内。复持诵八千遍。此药法则决定成就有大威力。然后行人以药打者。刹那之间令彼入悟。说种种事如彼眼见。彼入悟已。却收前药入木器内

复说最上敬爱成就法。时持明人须自适悦。然后用[口*洛]讫多根奢啰半佉药啰惹捺多涅哩波药乌勃[口*闌]多药叶及蜂翅。如是药等。令一童女捣筛为粖。用已哩多揾彼药粖。安莲华内。于黑月八日执持此药。诵大明一千遍必得成就。能令啰惹心生敬爱。持明者以少许药密入他食。他人食已而生敬爱。或以药粖糁彼衣上亦得敬爱。乃至帝释天主。亦可令彼生其敬爱。如是此药不能至彼食中及衣服者。或以土木雕塑彼形。用于前药同以捣罗。盛一器内。而复加持至七昼夜。彼人自来敬爱欢喜。即献财帛珍宝等

复次调伏设咄噜法。用孔雀尾摩呬建祖迦药马毛水牛毛曼陀罗子阿私摩啰花及荜茇。如是药各等分。并用啰惹萨同研。然后无丸。持明者于夜分中。依法加持八千遍已。复用马毛猫儿毛同处烧烟以烟熏药。若欲调伏设咄噜。用药一丸复杵为粖。糁彼头上即得调伏。此法是焰鬘得迦明王亲说。调伏法中此法最上

复次杀设咄噜最胜法。持明者依法相应必获成就。但在志诚无复疑惑。如有破灭三宝损减正法五逆杀害。如是恶人可用此法而以调伏。非此之类不许作法。彼持明者发菩提心。作大利益许作此法。此是如来三昧。利益有情断除众恶。守护三宝救度四生。依法受持乃至龙宫亦能成就。若人心怀嫉妒不识良善。随意损他欲作此法。乃至梦中莫能成就。若彼行人身心清净崇贤重善。具大慈悲广行救济。导引众生归正觉路。即许作此成就之法。彼持明者取破坏三宝人足下土。取得土已发忿怒心。用水牛母怛啰。和为泥作彼形像。以尸灰涂彼形像。用炭棘糠骨等。填塞彼像心腹之内。乃至耳鼻口眼悉皆填满。于彼像身逆书发吒字。时持明者以左足蹋彼形像。结吠多梨印称设咄噜名。诵大明八千遍。彼诸恶人设咄噜等速自除灭。若作此法害他持三昧等者。作法者自得破坏

复说发遣设咄噜法。当用佉祢啰木作橛长八指。以橛揾芥子油。揾已涂于尸灰。用自死乌皮裹彼橛上。以赤色线系之。时持明者于夜分中。向彼橛前结吠多梨印称彼人名。即诵发遣大明八千遍。然将此橛钉埋彼人门前。彼设咄噜自速而去。此发遣仪威力最胜。乃至帝释天主见此仪轨。亦须速离何况恶人

复次有破坏三宝及五逆恶人。令互相斗诤皆得磨灭法。持明者当用猪血及跋攞怛迦药。如是等药捣筛为粖。用涅哩嚩舍合和已。结吠多梨印诵大明八千遍。以此药为香于炉内烧。所有破坏三宝造恶之人。闻斯香气互相斗诤。种种捶打直至身终。及彼妻子眷属。斗诤命终亦复如是。乃至州城聚落及彼他军。闻斯香气破坏亦然

复次幻化之法。持明者用尸灰兔血。合和一处同入一髑髅内。然后作曼拏罗。如必隶睹得羯吒曼拏罗内。安吠多梨印而作广大供养。于曼拏罗南门。随力用酥及前尸灰作护摩。诵大明八千遍。作护摩亦八千遍。如是作已。至明旦时见护摩炉。如乾闼婆城。即用炉内灰涂白色花上。以花掷于空中。能现诸佛并在楼阁之内。若涂黄花掷于空中。能现千数大阿罗汉。或涂赤色花掷于空中。能现诸天天人。或涂青色花掷于空中。能现夜叉啰叉娑。乃至必隶多拏枳尼恭畔拏等。一切能现随行人意。复用净水加持七遍洒于虚空。所现幻法悉皆止息。复用乌翅七只作拂。以骨为柄。用尸灰涂柄。望空摇拂。随意观想所欲之事。随心化现一切皆成。或现人过江河大海。或现高大楼阁堕下人物。或现龙王宫殿。或现众人聚会。或现军马交战。如是种种之事俱获成就。若欲止息。以左手执拂悉皆不现。如是幻法明王自说

复次息灾法。或为自身或为他人。用白色妙花。以白檀为涂香。涂于白花。依法结吠多梨印。诵大明一千八遍。加持已。行人于贯海流者江河。即往河中。用前白花每朵加持一百八遍。即掷河中。如是作法大恶灾难速得消除。乃至国界州县隍城聚落。王臣黎庶一切灾难。依法持诵悉得消除

复次增益法。持明者于舍利塔前。周匝排列香花作大供养。或为自身或为他人。或男或女等一一称名某甲等。求增益事。即结吠多梨印。持诵大明一阿庾多。此仪是佛所说无不成就。持明者于彼塔前。作四方曼拏罗。八方燃灯散种种妙花及献饮食。焚安悉香发菩提心。谛信清净作礼诸佛。面向舍利塔每日三时。造佛塔像速得息灾

复次增益法。持明者不得为自身。发慈悲意普为一切有情。令离诸苦如母爱子。利生亦然。持明者用牛黄及己身啰讫多。合和如涂香盛髑髅内。于月初蚀时。加持此药直至蚀尽。以手捧药复诵大明。至月蚀退尽之时。行人以此药少许点于眉间。每见国王大臣皆生敬爱。乃至一切有情。见者崇重欢喜瞻仰

复次句召法。是妙吉祥化身忿怒明王亲说。时持明者当用自死童女头发。合发为索。于黑月八日安髑髅中。然后日日持诵大明。至月蚀日。往阎牟曩河岸洁净之处。作必隶睹得羯吒曼拏罗献大供养。作吠多梨印持诵大明。以种种饮食为诸鬼神出生。至发罥索震动起立。法必成就。时持明人执此罥索。句召诸天及帝释等。刹那中间速来现前。随行人语所欲之事一切成就。又彼行人以持诵力复得五通。所有夜叉女乾闼哩嚩女及天女等。以索句召刹那即来。行人所欲无不随意。如欲欢乐女即同欢不得乐着。凡女身体不净多诸秽恶。持明者宜应远离。若句召诸天及夜叉啰叉娑等。即来现前周匝围绕。复将行人往诸天界及本住处。所求皆得。或要宫殿楼阁种种圣药。及无数百千劫树一一皆得而自受用。彼持明人增其寿命一阿哩没驮数。永离饥饿疾病。及爱别离等苦恼之难。若罥索震动起立。是法成之相。彼索不动其法未成。亦能作得世间所欲之事。岂况成就耶。或句召男或句召女。即舒开罥索称彼人名。持诵大明数满百遍。复诵纥哩字彼即速来。譬如飞鸟无暂停住。乃至啰惹并诸眷属。及一切诸趣有情。财帛金宝象马车乘花果等物。若见若闻行人句召。悉皆来至随意受用。若彼行人依此大明三昧而以句召。在百由旬外亦令速来勿生疑惑。如是罥索成就之法

    焰鬘得迦吠多梨印修行仪轨分第七

复次依法次第所有焰鬘得迦吠多梨印最上修行仪轨。于持明者能施成就。此是妙吉祥所化忿怒明王亲说。而此大明有大威力。或诵七字至十字已上。天人闻者俱获安乐。彼持明者依法次第。先诵大明六洛叉而得精熟。然后作于[巾*(穴/登)]像。复诵大明三洛叉。依此仪轨起首持诵。随意所求无不成就。此焰鬘得迦大无畏明王。能除一切魔能施一切愿能除一切灾。时持明者沐浴洁净。齐整三衣发志诚心。日日依仗明王恭敬供养作自拥护。然后想微妙字在于心中。复想此字变成莲华。想自身坐于莲华之上。想于吽字。次想唵字在于头上。想阿字在于眼上。如是观想为自拥护。然后持诵大明或七字至十字已上。或入军阵结本部印。想心大明想头大明想顶大明想身大明。而为甲胄想。二手大明化成器仗。依大明三昧。结焰鬘得迦明王吠多梨本印。想在本心。右手结宝杖印作大恶相。时持明者发净信心。以种种上妙香华及诸珍果。供养必隶睹得羯吒。曼拏罗中功德[巾*(穴/登)]像等。能施一切愿所求成就

复次造像仪轨。能施一切愿。持明者先持诵精熟。然后造像。凡所造像。或用金银鋀石生铜熟铜。乃至琉璃玻璃及一切珍宝等。所成之像皆得成就广大功德福报之事。若持明者求啰惹位。当造金像身高八指必得成就。若求富贵。当造银像身高十指。欲除疾病。当作生铜像身高十六指。若欲所求随意。当作熟铜像身高二十指。若除冤结及求富贵。当作鋀石像身高二十二指。若欲能施一切所欲之事。当作琉璃像身高十六指。若欲身心精进及息灾增益。当作玻璃像身高十二指。若欲成就剑法及入阿苏啰窟。当作众宝像身高八指。如是尊像如法用心。巧妙装严诸相具足。依法供养一切所求无不成就。如前金银等所造明王圣像。手执本部器仗。乘于必隶多。身有六面大恶顾视。十二臂六足身戴三头。必隶多以为鬘饰。着虎皮衣复挂络腋。立如左舞势。如是仪轨依法所求一切成就

复次以木为明王圣像。依法仪轨。亦能满于一切所欲之愿。若造明王圣像。通用一切诸木。若以白檀木及松木造像最上身高十二指。能施一切愿。若用白阿哩迦木根造像身高十六指。所求皆得。若高十四指必获富贵安乐。若用无忧树木造像身高五指。能作敬爱。若用松木作像身高六指。能句召。降伏诸天及阿苏啰王令生敬爱。若以龙华树木造像身高七指。能除疾病及灭冤恶。若用人髑髅。造像身高十二指。持明者不须法事精熟。但一向供养能成就一切事。是名造像之法

复次画[巾*(穴/登)]像法。时持明者收亡人衣。以水洗净已。用作[巾*(穴/登)]像长一肘。以亡人头发为笔。不得以五色画之。唯用兔血及赤土画于[巾*(穴/登)]像。中心画焰鬘得迦明王。作大恶怖畏相。足蹋必隶多立如左舞势。六面各三目。头发竖立眉粗目广。俱作赤黄色。六足十二臂。右第一手作施愿印。第二手执三叉。第三手执剑。第四手执钺斧。第五手执宝杖。第六手执钩。左第一手作期克印。第二手执枪。第三手执睹摩啰。第四手执宝棒。第五手执髑髅。第六手执罥索。以虎皮为衣口出利牙。于明王左右。复画心印明。于明王右边画宝杖心印明。身作大恶相头发竖立。作赤黄色。手结宝杖印以为器仗。立如左舞势亦作期克印。面带颦眉。于明王左边画吠多梨心印明。遍身炽焰有大威力。瞻视明王面有三目。颦眉头发竖立腹形广大。手执三叉作期克印。奉佛教敕降伏诸魔。难调者能调。如是画已。安置于寂静深密之处。以香华饮食日日供养。依此宝杖心印及吠多梨心印仪轨作法。必得成就。此心印[巾*(穴/登)]像作曼拏罗时。持明者展开供养。随意所求无不满愿。复次焰鬘得迦明王[巾*(穴/登)]像法。持明者当用必隶多衣。以水净洗而作[巾*(穴/登)]像。广阔一肘。用上好色画焰鬘得迦明王如青云色。如是画已。于深静之处悬挂[巾*(穴/登)]像。及安置诸佛贤圣如法供养。持明者坐吉祥草而作能持。瞻仰[巾*(穴/登)]像手执金刚子数珠。专志持诵大明三洛叉。如身心劳惓暂时止息。然后复诵至三洛叉。满已往山顶上。复诵大明勤修苦行。必得成就。依仪所说中品及下品成就法。若不勤修苦行必不成就。彼持明人修苦行时。作尊那菩萨无畏想。持钵食已修牟尼行止息诸根。然后持不损破者佉祢啰木棒。经行崄道离诸危难。时持明者作忿怒明王无畏行。诵焰鬘得迦大明。满六个月得最上成就。如是长时受持忿怒明王无畏行。能杀诸魔。或作法持诵之时。若有魔境现前作种种相。不得怖畏。或现天女端严之相。勿共言语。心不散乱发菩提意。持忿怒大明。彼诸魔等自然破坏灭没不现。是名最上成就所求如意。持明之人一心受持

佛说妙吉祥最胜根本大教经卷中佛说妙吉祥最胜根本大教经卷下

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    焰鬘得迦明王本法仪轨分第八

复说造像供养仪轨。持明者先于寂静之处。一心正意观想功德已。用好香华如法供养。于此像前求为啰惹。复用白檀沉香涂功德身。以奔拏哩迦华乌怛钵罗华。[外/曰]波迦华摩利迦花。安悉香酥随力作供养。及诵大明至六个月。决定成就啰惹之位。设未或就亦为地主。复得金钱一洛叉永世受用

复次求富贵成就法。用白檀香沉香恭俱摩香。涂前功德像。复用华鬘白色华乳香安悉香。如是香华日日供养。别献妙解脱华一洛叉。诵大明一洛叉。加持彼华。如是依法得大富贵

复次除病法。用赤檀香涂前功德像。烧松木香。以上妙华种种饮食。如法供养及诵大明。所为自身病苦。或为他人悉得消除。若持明者各用本法。如前供养持诵大明。满六个月能施一切愿。所有息灾增长敬爱句召调伏发遣杀冤等。及求财宝种种之物悉皆成就

复次忿怒明王三叉成就法。持明者依法。用华铁作三叉长三十指。修制如法锋刃明利。持明者往山顶上。展前[巾*(穴/登)]像。用尸灰作必隶睹得迦吒曼拏罗已。如法供养。复用摩蹉满娑。为诸护世出生。至黑月八日以赤檀涂彼三叉。安置曼拏罗内。复用上妙香华种种供养已。持明者手执三叉。面向[巾*(穴/登)]像而坐。即诵三叉甘露大明一百八遍已。复于净处燃灯持诵。随力作护摩一千遍已。手执三叉作无畏坚固相。端身而坐。复诵大明加持三叉。至三叉竖立出大光明如日黑曜。现此祥瑞时。一切持明天恭敬供养。所执三叉随行人意皆得成就。若三叉暖热得隐身法。若出烟焰天人阿苏啰等。如见劫火悉皆惊怖

复次成就法。持明者用花铁作剑长三十二指。巧妙利刃。持明者执此剑往山顶上。如前依法作大供养。及随力作护摩。以手执剑持诵大明。至剑出光明。行人得持明天。剑有烟焰得隐身法。剑若暖热得降龙法。寿命一百岁。若法得成能杀魔冤。能破军阵能杀千人。于法生疑定不成就

复次宝杖成就法。用俱尾捺啰木或佉祢囕木作一杖。如焰鬘天长四十二指。持明者执此杖往尸陀林。以香花饮食等如法供养。及随力作护摩。研赤檀涂于杖。用花鬘缠于杖身。即诵大明加持。至杖动摇。现明王忿怒相。乘水牛发青如螺相。身作青云色富贵圆满。有大神通威德无畏。出大恶声。若有天人等不依明王教者杖自杀之

复次钺斧成就法。用花铁作钺斧。长六指柄长十六指。如前作法必得成就

复次钩成就法。用花铁作钩。长四指柄长一十八指。于黑月十四日夜。以香花饮食如法供养已。往山顶上以黄芥子。随力作护摩。以手执钩持诵大明。至钩出光明乃至起立。能降伏诸天如为仆从。或钩出烟焰。持明者有大威力。寿命三俱胝岁。随意变化一切自在。诸持明天及夜叉等俱来供养。具足一切快乐。钩若暖热即诵大明获大吉祥。能召帝释天龙夜叉紧那啰必隶多吠多拏天女巘达哩嚩女。及诸鬼神种种圣药等。悉来现前。依佛教敕随行人意。乃至普遍世间。天人宫殿园林池沼。一切富乐之事无不成就

若持明者于寂静处。持诵大明加持于钩。设不成就亦能句召船车花果树木。乃至八百由旬外所有童女。刹那之间句召现前

复次髑髅成就法。前说三叉钩剑钺斧杖等并用。右手执捉持诵。今说髑髅。须用左手执捉加持。持明者用木作一髑髅。广阔二十指修事圆满。以香花饮食等如法供养。及随力作护摩已。然后以左手执于髑髅。以右手覆之。即诵大明。至髑髅出现光明。得上品成就为三界主。若出烟焰得隐身法。若髑髅暖热所求随意。若法不成以此髑髅安木床上。用以帛盖覆已。观想种种上味饮食满彼髑髅。复诵大明八千遍已。日日以上妙饮食贮满髑髅。经宿加持已。取彼饮食此名甘露食。若人食者除诸病苦获大安乐。若行人自食。身心适悦永无病苦

复次枪成就法。用花铁作一枪长三十二指。于儞摩曩誐河岸清净之处。依前三等仪轨作法必得成就

复次作睹摩啰成就法。用花铁作一睹摩啰。锋刃快利。持明者随力作护摩已。用赤檀涂之。往山顶上。夜分中如前作法。必得成就

复次期克印成就法。持明者至月蚀夜。安定端坐。左手作期克印。右手作秘密持诵。至印出光明。得为持明天。印出烟焰得隐身法。印若暖热得为地主。设印法未成。亦能作种种成就之事

复次降伏设咄噜法。持明者结前期克印。作忿怒顾视之间。即彼迷闷倒地。若欲救彼。即以右手摩触彼身速得如常如是此印能止他军。能降毒龙能摧山岳。能破大石及树木等。能随行人施一切愿

复次罥索成就法。用自死人头发合作一索。如前依法必得成就

复次宝棒成就法。用吉祥木作一棒长二十六指。修事华妙。以金裹棒。头身陷钵捺摩啰誐摩泥。持明者往深山上随力作护摩。于夜分依法持诵。至棒出光明得上品成就。法若有烟焰及暖热所获成就。如前无异

复次圣剑成就法。用卒亡者人尸一个。洗浴令净。以香花饮食如法供养已。持明者于尸陀林中。作必隶睹得羯吒曼拏罗。于南门外复散香花。于其花上以尸头南而卧。持明者手持摩贺嚩娑油。用苏噜嚩盛油。灌于尸口依法作护摩一百遍。即诵大明。至尸口出舌。持明者以刀截舌。舌离尸口即自变为三十二口圣剑。刹那之间得持明天。延寿七劫。于持明天中最为第一。或持明者如前。作必隶睹得羯吒曼拏罗。如法供养已。以卒亡尸洗浴令净。如前卧于曼拏罗南门外。持明者坐于亡尸心上。诵大明七字至十字一千八百遍已。尸自起立。即献阏伽。用左手摩娑尸顶。口有药出如雄黄色。或如火色。时持明者速收彼药用涂尸身。尸自变化为黄金身。成为圣药。以此圣药给与同伴人。经刹那间得持明天。神通自在而为第一。持明者所得圣药。分为三分。一分供养三宝。一分施同伴。一分自己受用。得如意通所求皆得

复次眼药成就法。持明者受持斋戒满三昼夜。然后往尸陀林中。如前仪轨作曼拏罗。用香花饮食如法供养。作自拥护已。用尸灰涂自身。与同伴知法人以眼药。安于必隶多头上。以亡人衣覆之。用左手按于药上。即诵大明。至药出光明。持明者得持明天。若出烟焰得隐身法。若暖热能杀一切魔。亦能还命。设不成就亦能降伏一切世间令生敬爱之事

复次眼药成就法。当用牛黄黄丹雌黄雄黄。如是等物。依前眼药仪轨志心作法。皆得成就

复次尸衣成就法。持明者于尸陀林。作曼拏罗已。用香花饮食如法供养。于夜分中持明者身着尸衣。持诵大明。至衣出光明得大神通。如彼明王随意变现。若出烟焰得隐身法。衣若暖热得世间神通。有大威势主一天下。寿命百岁无病安乐。设不成就亦能降伏世间。见者承事如彼仆从

复次降伏夜叉女成就法。持明者于尼俱陀树下。作曼拏罗已。裸形被发。于黑月八日。用上味饮食充满一钵。复以钵食先作七抟。每抟各诵大明七遍加持彼食。及称苏啰逊捺哩夜叉女名。持明者以彼抟食。献夜叉女已。钵内余食复作七抟。如前加持七遍。持明人自食。彼夜叉女速来现前。即献花座阏伽水。及香花饮食如法供养。夜叉女言善哉善哉呼我何作。如有所为我即随意。若要为母给与雄黄圣药等。欲为姊妹供给花果甘露饮食及圣药等。欲为同伴即现宫殿楼阁等。欲为妻子即现端正之相。乃至百由旬外所有女人。刹那之间速得现前。受于快乐

复次必舍左女成就法。持明者于大树下作曼拏罗。以香花饮食如法供养已。时持明者裸形被发。用尸陀林木柴。于曼拏罗外作护摩八千遍。诵大明八千遍已。迦囕枳祢必舍左女。即来现前作大恶相。不得怖畏即献阏伽。彼女复现端严之相具大威力。能与行人作一切事。彼女所欲行人依之。若违彼意即被杀

复次龙女成就法。持明者往莲花池侧。如前作必隶睹得羯吒曼拏罗。以香花饮食献大供养已。用乌昙摩木柴。燃火。及龙花为粖。于夜分作护摩八千遍。龙女即来现怖畏相。行人所求皆得成就

复次阿苏啰女成就法。持明者往阿苏啰窟门前。如前作曼拏罗。以香花饮食如法供养。用必隶虞木燃火。以恭俱摩香揾白芥子。即诵大明作护摩八千遍已。时阿苏啰女众出于窟门。引彼行人入于窟内。施大富贵得大快乐

复次尸陀林夜叉等成就法。持明者先收自死人肉。如前作法为自拥护已。以左手执刀右手执肉。于夜分往尸陀林中。作无畏相高声唱言。我今卖肉。心念焰鬘得迦大明。时彼林中所有大恶夜叉罗刹鬼神等。闻高声卖肉悉皆出现。具大威力作种种大恶相。彼持明者不得怖畏。即告彼言汝等善来。止息恶相而化善相。夜叉言曰高声卖肉欲求何事。行人言曰我有所愿。欲求眼药及圣药等。如是言时心须猛利勿生疑惑。彼夜叉等即收其肉已。一切所求皆得成就

复次禁止兵乱成就法。用死人衣一事染为青色。长十六指。用竹为柄长一肘。作一吠惹衍帝。于尸陀林中依法作曼拏罗已。持明者于夜分时安定而坐。即诵吠惹衍帝至明旦。行人执吠惹衍帝往冤军处。彼军亦见悉皆禁止如彼痴人。枪剑器仗全不能用。乃至象马四兵禁止亦然

复次禁兵法。持明者于夜分往尸陀林中烧人处。裸形被发右绕烧尸。用左手收尸灰一合。手内拳之还归本舍。不得左右回顾。或别空舍亦得。即诵大明至明旦。复用新器盛于尸灰。专心护持不得放于地上。以此尸灰随风扬起。彼诸军马吹灰至身。悉皆禁止如彼痴人。刀枪弓箭皆不能用

复次敬爱成就法。持明者于尸陀林中作曼拏罗。以香花饮食如法供养。用摩贺嚩舍为油燃灯。以髑髅覆灯。收烟安别器内。夜诵大明至明旦时。用此灯烟点眼已。一切诸人见者欢喜。供给承事如仆从等

复次皑哩迦成就法。持诵者用皑哩迦。安于死人口内。将往空舍中。即诵大明加持皑哩迦。至明旦时现种种魔恶之相。行人勿得怖畏。以红色衣裹皑哩迦药。以香花供养。如欲降伏。以皑哩迦药书前人名。即得速来。侍从供给一切随顺

复次金丸成就法。持明者作一金丸。或见舁出死人以丸安彼口中。至尸陀林内。独自加持已用火焚尸。然后以左手执金丸。加持至明旦得法成就。若欲用时。以左手拳执金丸。舒其头指用指触者。皆自降伏如为仆从随行人意

复次芥子成就法。持明者用吉祥木作一器物。盛白芥子日日持诵。加持芥子至太阴直日。依法作曼拏罗。以香花饮食作广大供养已。依前加持。至芥子作声及破裂法方成就。持明者所欲。破裂大地震动大地。摧倒山岳枯竭江河。涌沸大海忙乱龙宫。禁止天火乃至求雨止雨。及一切所为之事。但掷芥子皆得成就。如是之法能施一切愿。唯自了知。如前所说二心印法。设不修行亦得成就。此焰鬘得迦明王仪轨。真实不虚威力广大。但依法供养日日持诵。不在修前无为行。但发菩提心一切所求无不成就

    焰鬘得迦明王最上仪轨分第九

复次成就最上仪轨明王自说。不修众行依法持诵皆得成就。持明者受持七字至十字大明。如前依法画于[巾*(穴/登)]像如法供养。即诵大明八洛叉毕。以香花饮食供养三宝及彼明王定获成就。持明者乃至思念部多宿曜及诸毒恶鬼神等。所求所欲皆得成就。行人不得以此法教害同学。持明者及吉善之人。作意中间速得自害。若有毁谤三宝十恶五逆。如是之人可用此法降伏彼等。乃至龙蛇所蠚及水火等一切诸难。思念明王所作悉皆能除

复次童子入悟成就法。持明者拣一诸相具足端严童子。令洗浴清净庄束严饰。饮五净水经宿受持斋戒。至明旦时复令洗浴。以妙香涂身着衣严饰已。令童子面东坐吉祥草。而作供养。然后以花揾白檀香。令童子二手捧花。即烧沉香。持明者速诵大明。依法令童子入悟。童子应时入悟。行叉问曰知见何事。童子即说过去未来现在之事真实不虚。或说世间之事可作不可作。及持诵法功力未成。令复诵大明速得增长。如是说已。持明者于焰鬘得迦明王前。献阏伽及以香花。即诵佛三昧。童子闻此三昧忽然倒地。法得成就。持明者唤起童子。复令洗浴已。与其饮食及种种财物等还送本处。然后持明者。依此仪轨所作成就

复次求啰惹敬爱成就法。如前所作[巾*(穴/登)]像前。用尸灰画彼啰惹形像。持明者坐彼形像。一心持诵大明一阿庾多。当称彼名某甲生于敬爱。复诵莎贺字。如是常诵大明称彼名字。即得敬爱如仆从等。供给所须及财物等。如前诵一阿庾多。令婆罗门亦生敬爱。若诵六洛叉得叉怛哩及吠舍等而生敬爱。如前诵一阿庾多。及童女等生于敬爱

复次令设咄噜爱别离成就法。持明者画彼二设咄噜形相并。行人以二足蹋坐二设咄噜像心上。即诵焰鬘得迦大明。称彼二名某甲某甲速作别离。如是依法即得别离

复次调伏成就法。所有五逆十恶损害他人。及谤三宝者。持明者诵发吒字一千遍已。复诵忿怒大明。即用尸灰画彼恶人形像。及书彼名。以佉儞啰木为橛。加持八百遍。用橛钉于画像心中。即称彼名。持诵大明一阿庾多。后句诵吽发吒字。彼等恶人速得除灭。复取木橛还复如故。彼持明者作于此法。不得以己私仇损害他人。须发菩提心利乐有情。兴隆三宝守护正法。若有造业恶人即作此法。若不依法损恼好人。反过及己速得恶报。如是妙吉祥所化焰鬘得迦大明王言。若彼行人作此仪轨。发菩提心守护三宝。救济有情宣通法教。必得增长智慧。断诸障染超越轮回获大无畏。于无上道不久成就。时持明者如实了知依法修行。利乐世间断除烦恼。作此仪轨必得成就

复次发遣设咄噜成就法。持明者用尸灰画彼设咄噜形像已。行人坐于莲花对彼像前。持诵大明一阿庾多。称彼名字即诵吽发吒字发遣于彼

复次调伏设咄噜成就法。亦用尸灰画彼设咄噜形。行人以左足蹋彼像心面。向日持诵大明。刹那之间彼得热病。持明者复为作息灾法。速令如故。不为作息灾经七日内。受大苦恼即得命终。如是等法。彼诸恶人如降伏已。起慈愍心复为息灾除彼烦恼。行人所作必得成就

复次息灾增益法。持明者先于佛像及塔庙前。作曼拏罗。如法供养恭敬礼拜。依法持诵发菩提心。普令一切众生。恭敬信受归命三宝。乃至自所作善焚修礼诵。传通法教行众三昧。香花供养最上功德。回施一切苦恼有情令得安乐。如是坚固身心决定。深入所缘一切法藏。广为众生息灾除患增益福寿。是人不久成无上觉。于焰鬘得迦明王大明仪轨必得成就

持明者作此法时。对尊像等前恭敬作礼安定而坐。即诵大明称自名。我某甲为他某甲等。作息灾增益法所求成就。如是复诵大明一千遍。即得息灾增善福业。若为国王城隍聚落息灾。诵大明二千遍。若为象马牛羊等息灾。诵大明一千遍。若为一切众情息灾。诵大明一阿庾多皆得成就

复次增益成就法。持明者依法于明王前。安一净器满盛好乳。用殊妙花揾白檀香。加持一千遍。掷花乳器内。持明者称名。我某甲为他某甲。求增益事所愿成就

复次求富贵成就法。持明者先以慈心行利他行。如前仪轨作大供养。烧沉香用好花揾白檀香。日日供养持诵即得大富。或持明者依前仪轨。诵曩莫莎贺字一阿庾多已。往海岸或入殑伽河中。水至脐轮。用白莲花揾白檀香。诵大明加持彼花。掷于河内满一洛叉得大富贵。或用红莲华揾赤檀香。如前作法掷于河内得无尽宝藏

或持明者用阿底目羯多迦花。如前作法掷于河内。满一洛叉即得金钱一洛叉。或如前依法掷花三洛叉。亦能降伏诸夜叉女。随行人意作一切成就

或持明者如前依法。用上好惹帝迦花揾白檀香。掷于河内满一洛叉。于大地之内所求皆得

复次成就。用三种蜜揾白莲华。依法作护摩已。得彼福天来现本身。施一切愿

复次成就法。用酥蜜燃火作护摩七昼夜。获七大聚落

复次成就法。用五谷及酥作护摩一洛叉。得无尽财宝能作一切事

复次成就法。用吉祥果子作护摩一洛叉。于天上人间得大利养

复次成就法。用努哩嚩青草揾牛乳。即诵大明及诵莎贺字。得寿命延长

复次成就法。用钵攞舍木燃火。以酥作护摩。如是日日作法。能增寿命及增智慧。明记不忘有大势力众所称赞若用一切饮食作于护摩亦得有大势力名誉流布众人称赞一切所欲皆得成就

    妙吉祥化身焰鬘得迦明王仪轨略出分第十

尔时焰鬘得迦明王。所说大明七字至十字。令持明者于寂静处。依法持诵作无畏行。所欲之事皆得成就。今说一吽字大明。持明者依法持诵作无畏行。所求之法必得成就。今此吽字是焰鬘得迦明王微妙心。具大威势功德难思。能与行人为吉祥事若先持十洛叉。一一如前七字依法持诵。一切所求皆得成就

复次唵字。于明王[巾*(穴/登)]像前依法持诵。必得成就

复次[巾*(穴/登)]像。当用匹帛可长一肘。以水洗净已。涂上妙香。用上好颜色画焰鬘得迦明王。身作青云色面作大恶忿怒相。面有三目作赤黄色。头发竖立亦赤黄色。髑髅庄严虎皮为衣。遍身炽焰一切圆满。乘水牛二手二足。右手执杖左手作期克印。前画种种供养。如是画已。持明者先以香华饮食一心供养。然后往一石岩之内展彼[巾*(穴/登)]像。头面作礼。于彼像前安定端坐志心持诵。至[巾*(穴/登)]像动摇或作笑容或出光明。现此祥瑞之时获真实成就。时持明者具大吉祥能作一切事。破坏山岳枯竭江河大海。发遣冤魔句召龙天。如是一切所为皆得随意。彼持明者虽得成就最上胜法。常为众生作大利益。广度群生传流法教。其心平等远离爱憎。精进修行所获功德。普施有情俱令解脱。如是行人不久当成无上佛道。如是妙吉祥化身焰鬘得迦明王所说仪轨。一切如来同共宣说。是故行人及诸众生。闻此仪轨无复疑惑。依法受持一切所求皆得成就

佛说妙吉祥最胜根本大教经卷下


佛说妙色陀罗尼经

    No. 1386

佛说妙色陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时佛告阿难言。有陀罗尼名曰妙色。乃是三世诸佛同共宣说能与众生作大利益。若复有人闻是陀罗尼。生难遭想发勇猛心。读诵受持供养恭敬。是人理世获大福聚。昼夜安隐。又复有人以大悲心。于寂静处持种种饮食而为出生。诵此陀罗尼七遍。加持已作如是言。我今出生祭于世间一切恶趣诸鬼。愿食此生者速离恶趣。说是言时即三弹指。想彼诸鬼得此食者各各饱满。变妙色身发菩提心。乃至当来渐成佛果。即说陀罗尼曰

那谟(引)婆誐嚩帝(引一句)苏噜播(引)野(二)怛他(引)誐多(引)野(三)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(四)怛[寧*也](切身)他(引五)唵(引)苏噜苏噜(六)钵啰(二合)苏噜钵啰(二合)苏噜(七)三摩(二合)啰三摩(二合)啰(八)婆啰婆啰(九)三婆啰三婆啰(十)萨哩嚩(二合)必隶(二合引)多必舍(引)左(引)曩(引十一)阿(引)贺(引)囕捺那(引)弥娑嚩(二合引)贺(引十二)

尔时阿难闻佛说已。欢喜信受作礼而退

佛说妙色陀罗尼经


佛说灭除五逆罪大陀罗尼经

    No. 1399

佛说灭除五逆罪大陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。有大陀罗尼具大威力功德无量。能灭众生五逆重罪。若复有人闻是陀罗尼。发至诚心尽此身命。常能顶戴受持读诵。是人所获功德。如持千佛无异。即说陀罗尼曰

那谟(引)啰怛那(二合)怛啰(二合)夜(引)野(一)那莫阿(引)哩也(二合引)嚩路吉帝(引)说啰(引)野(二)冒提萨埵(引)野(三)摩贺(引)萨埵(引)野(四)摩贺(引)哥(引)噜尼哥(引)野(引五)怛[寧*也]他(引六)唵(引)秫提(引七)尾秫提(引八)苏尾秫提(引九)嗤尼(去声下同)钵哩嗤尼(十)补瑟闭(二合)苏补瑟闭(二合引十一)惹路贺啰尼(十二)诃啰诃啰(十三)萨哩嚩(二合)阿嚩啰拏(引)儞(十四)钵左钵左(十五)萨哩嚩(二合引)播(引)野萨他(二合引)那(引)儞(引十六)钵讷弥(二合引)钵讷摩(二合引)叱(十七)钵讷摩(二合)尾舍(引)隶(引十八)癹隶(引)癹癹癹(十九)诃诃诃诃诃(二十)阿倪也(二合引)隶(引)阿倪也(二合引)隶(引二十一)悉驮惹隶(引)娑嚩(二合引)贺(引二十二)

尔时阿难。得闻如来宣说灭除五逆罪业陀罗尼已。欢喜踊跃礼佛而退

佛说灭除五逆罪大陀罗尼经


佛说摩利支天菩萨陀罗尼经

    No. 1255

佛说摩利支天菩萨陀罗尼经

        大兴善寺三藏沙门不空奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大阿罗汉千二百五十人俱。复有无量大菩萨众。弥勒菩萨。曼殊室利菩萨。观世音菩萨。而为上首。及摩利支等诸天。龙八部前后围绕。尔时舍利弗即从座起。偏袒右肩右膝着地。合掌向佛。而白佛言。世尊于未来世。末世众生作何等法得脱诸难

佛告舍利弗。谛听谛听。我今为汝说于此事。尔时会众欢喜踊跃。重劝请佛

尔时世尊告诸比丘。日前有天。名摩利支。有大神通自在之法。常行日前。日不见彼。彼能见日。无人能见。无人能知。无人能捉。无人能害。无人欺诳。无人能缚。无人能债其财物。无人能罚。不畏怨家能得其便

佛告诸比丘。若有人知彼摩利支天名者。彼人亦不可见亦不可知。亦不可捉亦不可害。亦不为人欺诳亦不为人缚。亦不为人债其财物。亦不为人责罚。亦不为怨家能得其便

佛告诸比丘。若善男子善女人知彼摩利支天名者。应作是言。我弟子某甲知彼摩利支天名故。无人能见我。无人能知我。无人能捉我。无人能害我。无人能欺诳我。无人能缚我。无人能债我财物。无人能责罚我。亦不为怨家能得我便。此咒有大神力。所作成就。破一切恶。若用结界百由旬内一切诸恶无敢入者。尔时世尊即说咒曰

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)怛侄他(四)遏啰迦末斯(五)摩啰迦末斯(六)苏途末斯(七)支钵啰末斯(八)摩诃支钵啰末斯(九)摩利支夜末斯(十)安怛陀那夜末斯(十一)那谟粹都底(十二)莎诃(十三)

王难中护我。贼难中护我。行路中护我。失于道路旷野中护我。昼日护我。夜中护我。水难中护我。火难中护我。罗刹难中护我。茶枳儞鬼难中护我。毒药难中护我。佛实语护我。法实语护我。僧实语护我。天实语护我。仙人实语护我

怛侄他(一)阿罗拘隶(二)阿啰拘隶(三)鸡栗底(知约反四)萨婆迦啰醯蔽(蔽亚反下同五)萨蒲跛突瑟[齒*齊](二合)蔽(六)萨婆伊都波达罗鞞蔽(七)啰(上音)叉啰(上音)叉(自称名字八)莎呵(九)

奉请摩利支天咒。一名摩利支天身咒。咒曰

娜谟啰跢那(二合)跢啰(二合)夜耶(一)摩唎支唎驮(去音)耶(二)摩婆(上)帝移沙(上)弥(三)跢侄他(四)婆(上)啰(去)梨(五)婆驮梨(六)婆啰呵目溪(七)萨婆(上)徒瑟誓(去二合八)槃(上)驮槃(上)驮(九)娑婆呵(十)

佛告诸比丘。若有人识彼摩利支天菩萨者。除一切障难王难贼难。猛兽毒虫之难。水火等难。若人欲行此法者。一切法中此法最胜。持此咒者面向百踰阇那。一切鬼神恶人无能得其便者。若于难中行时。晨起诵前身咒。咒一掬水。四方散洒及洒自身。若衣襟若衣袂若袈裟角。一咒一结总作三结。即往难中行连诵前二大咒而行。所有一切事难军防主者悉皆迷醉。都无觉知之者

佛说是经已。告诸比丘比丘尼。优婆塞优婆夷。国王大臣及诸人民等。闻佛说是摩利支天陀罗尼。一心受持之者。是人不为一切诸恶所害。诸比丘若有人。能书写读诵受持之者。若着髻中。若着衣中。随身而行。一切诸恶悉皆退散无敢当者。是诸四众天龙八部礼佛而退。欢喜奉行

佛说摩利支天菩萨陀罗尼经


佛说摩利支天陀罗尼咒经

    No. 1256

佛说摩利支天陀罗尼咒经

        失译人名今附梁录

如是我闻。一时婆伽婆。在舍卫国祇树给孤独园。与大丘丘众千二百五十人俱。尔时世尊告诸比丘。有天名摩利支天。常行日月前。彼摩利支天。无人能见无人能捉。不为人欺诳不为人缚。不为人债其财物。不为怨家能得其便

佛告诸比丘。若有人知彼摩利支天名者。彼人亦不可见亦不可捉。不为人欺诳不为人债其财物。不为怨家能得其便。佛告诸比丘。若有善男子善女人。知彼摩利支天名者。应作是言。我弟子某乙。知彼摩利支天名故。无人能见我无人能捉我。不为人能欺诳我不为人能缚我。不为人能债我财物。不为怨家能得我便。尔时世尊告诸比丘。是摩利支天有陀罗尼咒。能守护人即说咒曰

多侄他遏迦摩私末迦摩私支婆罗摩私支婆罗摩私摩诃支婆罗摩私安陀利陀那摩私

于行路中护我。非行路中护我。昼日中护我夜中护我。于怨家中护我于王难中护我。于贼难中护我。于水难中护我于火难中护我。于疫病中护我于阿鸠隶阿鸠隶无利支帝。吉利吉利安帝安帝于一切处一切时。护我弟子某乙。娑婆诃

佛告诸比丘。若有善男子善女人。比丘比丘尼优婆塞优婆夷。国王大臣及诸人民。闻是摩利支天陀罗尼咒。一心受持者。不为如上诸恶所害

佛告诸比丘。若有善男子善女人。书写是经受持读诵者。一心斋戒净治一室。以香泥涂地。七日七夜诵持是摩利支天陀罗尼咒。满一百八遍。所经诸阵一切怨贼。并皆息刃。行时书写是陀罗尼。若有着髻中若着衣中随身行。一切诸恶不能加害。悉皆退散无敢当者。若遇疾病。当请一净戒比丘及比丘尼优婆塞优婆夷。如前净治一室香泥涂地。烧种种名香设七盘果饼。布五色压设五色饭。请摩利支天。然灯续明七日七夜。诵是摩利支天陀罗尼咒经。满二百遍。一切病鬼皆生慈心。放于病人即得除差。若遭县官所拘录者。亦如前净室如法设供敷座。然灯续明七日七夜。诵是摩利支天陀罗尼咒经五百遍。得如愿已设斋散座。一切厄难无不灭除。尔时诸比丘闻佛所说。皆大欢喜信受奉持

佛说摩利支天陀罗尼咒经


佛说摩尼罗亶经

    No. 1393

佛说摩尼罗亶经

        东晋天竺三藏竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。时与摩诃比丘僧。说摩尼罗亶经。佛问阿难言。天下人民得不安隐用何等故。用天下万民多有疾病者病痛者用何等故。用出母腹痛用伤心痛头痛目眩不能饮食。魔皆所为。今诸比丘大惧怖如是。便前白佛言。痛从何所来去至何所。人民大愁忧不乐。佛会诸比丘摩诃迦叶惟阿那律离越摩诃目犍连舍利弗阿难因持罗

佛便说摩尼罗亶经。佛便举诸佛名字。第一惟卫佛第二式佛。第三随叶佛第四拘留秦佛。第五拘那含牟尼佛第六迦叶佛。第七释迦文佛。今是经皆从诸佛口中出。第一式叉罗第二揵陀罗。第三揵头罗第四弥佉罗。第五干朱罗第六摩油罗。第七阿须轮第八随沙门。第九随孙第十[阿-可+曼]提。都卢大小一切人民有得疾病者。今佛令诸比丘僧比丘尼优婆塞优婆夷。皆当说是经。有国中鬼。有山中鬼有林中鬼。有草暮鬼有冢间鬼。有冢中鬼有地上鬼。有水中鬼有水边鬼。有火中鬼有火边鬼。有北斗鬼有虚空中鬼。有市井鬼有死人鬼。有生人鬼有饥饿鬼。有道外鬼有道中鬼。有堂外鬼有堂中鬼。有身中鬼有身外鬼。有饭食鬼有卧时鬼。今佛言有赤色鬼有黑色鬼。有长鬼有短鬼。有大鬼有小鬼。有中适鬼有白色鬼。有黄色鬼有青色鬼。有黑色鬼有梦寤鬼。有朝起鬼有步行鬼。有飞行鬼有问人魂魄鬼。有生人鬼有死人鬼

佛言若有嗔恚刀杖起时。皆当念是摩尼罗亶经。诸鬼神则为破碎

佛告诸比丘。若有受是经者。若有病瘦当说是经。若有头痛目眩寒热伤心。常当读是摩尼罗亶经。诸鬼神则头破作七分

若有县官盗贼水火。则当读是摩尼罗亶经。诸鬼神不得复娆害人。今是经诸佛口中所出。若有国中鬼。一者名深沙二者名浮丘。是二鬼健行求人长短。若有头痛目眩寒热伤心。即当举是二鬼名字。便当说摩尼罗亶经。是诸鬼神无不破碎者

若有青色鬼黄色鬼黑色鬼。高大鬼卑小鬼广长鬼。一切大小诸鬼神。喜娆天下人民者。其鬼名金曼鬼薛荔鬼。饥饿鬼悭贪鬼。勤苦鬼病瘦鬼。有痛痒鬼有思想鬼。身中鬼身外鬼。形残鬼跛踺鬼。痛狂鬼痴聋鬼。喑哑鬼呻吟鬼。啼哭鬼闲病鬼。虚耗鬼嫉妒鬼。魍魉鬼荧惑鬼。游光鬼镇厌鬼。咒咀鬼伏尸注鬼。癞死注鬼官舍注鬼。军营鬼亭传鬼。狱死鬼囚死鬼水死鬼溺死鬼。火死鬼烧死鬼。客死未葬鬼市死鬼。道路死鬼渴死鬼。饿死鬼喝死鬼。冻死鬼兵死鬼。血死鬼腥死鬼。逋祷死鬼斗死鬼。棒死鬼绞死鬼。自悬死鬼自刺死鬼。怨家死鬼强死鬼。腐皮鬼断人毛发鬼。饮人血鬼飞行鬼。骑乘鬼驾车鬼。步行鬼逢忤鬼。山神鬼石神鬼。土神鬼海边鬼。海中鬼桥梁鬼。沟渠鬼道中鬼。道外鬼胡夷鬼。羌虏鬼树木精魅鬼。百虫精魅鬼鸟兽精魅鬼。溪谷鬼门中鬼。门外鬼户中鬼。户外鬼井窖鬼。污池鬼溷神鬼。方道鬼蛊道鬼。不臣属鬼诈称鬼。一切大小诸鬼神。皆不得娆害其身。鬼神不随我言者。头破作七分

若人得病瘦者。当举是上诸鬼神名字。咒病瘦者即得除差。是经释迦文佛口中所出。诸鬼神闻是经。从今已后悉破解愈。佛说经已。诸比丘比丘尼优婆塞优婆夷诸天龙鬼神人民皆受佛恩前为佛作礼而去

佛说摩尼罗亶经


佛说毗奈耶经

    No. 898

佛说毗奈耶经

尔时佛在王舍城鹫峰山。与无量菩萨及持咒仙大贤梵王地神等俱。说咒法。时执金刚从座而起。顶礼佛足而作是言。我今乐说持咒律法。复愿世尊诸大贤等。各说其要。示现一切诵持咒辈。复作是言唯愿世尊听我所说。佛告执金刚曰。汝大威德内蕴慈悲。能发此言乐说妙法。必大利益听汝所说。我等众会皆随汝所说之法。时执金刚言。世尊若有善男女人。诵咒法乐欲成验者。此人第一必须精进所受持咒。须知供养佛塔尊像及本咒神。然随其力分恒为供养无隔断心。于三宝前发露忏悔要期乞愿。以此功德回向一切有情。愿令离苦。发此语已洗手合掌。于尊像前。茅草上胡跪而坐。口言唯愿十方诸佛菩萨持咒神等。哀愍念我(某甲)今欲乐。其咒法神。所成其灵验。若我于此能成法者。愿见成相。若不能成。复见不成之相。作此愿已至心念诵。所成法中。或根本咒或心等百八遍。即于座上便取眠寐。梦中若供养佛法师僧善友父母。或见身着净白衣庄饰身首。或见河海大山楼阁殿堂。或见诸人与缯绞。又乘象马牛等。或得刀鉾钺斧弓箭铜轮钩索。或见他授与白净衣服花鬘璎珞。或见共国王大臣长者谈说善言。或见端严女人手持幢盖花瓶。或见戟叉自手执持。或升师子高座自余座等。或见身首出血。若见如此事相等事。当知我今能成此法。或于梦中。若见彩画尊容诸神形像凋落毁坏。或见父母忧愁悲泣。或见裸形外道。或见自身无衣。或见恶业人旃陀罗等牵挽。或见行污秽之处。或见大水涸竭。或见食时失度。或见身分手足垢秽臭气或见惊怖惶走。或见自拔头发。或见蛇蝎鼠狼等。或见落坑伤损。若见如是事相。当知彼人于此咒法有大障难。难可得成。此善男子等必欲爱乐受持成验者。勤加精进不得散乱。莫生疲怠之心。一一时中诵持不得废阙。常怀慈心。远离色欲修习净行。洗浴清洁调和柔软。善学方法须入咒坛。为求大果断邪言一切戏论等语。怜愍孤弱贫穷老少。资助爱念犹如赤子。衣食知量。同行知识互相劝发。于三宝处深生敬信。听闻正法如渴思浆。恒求智慧听察善友。其所咒坛法则。皆须明解毗那夜迦起障难相辟除方法。亦须善学以火供养法。及献非人食法。迎唤发遣诸手印咒法等。又复须知居住之地。或山间面水坛岸。或好花园林本不枯干之处。或一独大树下。或佛舍利塔中。或清净僧伽蓝内。皆悉得住。若有贼难淫女寡妇旃陀罗恶兽毒蛇之处。及作皮靴家。屠儿魁脍家。养驼驴猪狗鸡鹰游猎之家。亦不近冢间医师外道家。如是等处。诵持咒者悉不应住。复应须观所住之处。水无虫蚁。飘落尸粪秽等物。青崖恶气。亦不堪住。应须远离方求胜处。沙石流泉涧池滋茂。方可停居而作诵持。外既清净内亦贞明忍贪欲意深须舍离。于诸嗔恚翻习慈忍。一切烦恼皆令降伏。每日三时入于塔中。或于空野作法之处。发露忏悔。于诸功德发生随喜。回向无上正等菩提。愿成佛心常不离口。前夜后夜精进思惟。读诵大乘微妙经典。受持咒坛法则。令不废忘。念大怒金刚王等诵咒。发大欢跃观尊形像如对目前。心乐修学。至心观照诵咒文字。令心眼见无常苦空无有坚实。不随五欲境界。气息调柔勿令倾侧。审作轨仪。若欲行起。详定举足。诵咒文句字音体相。皆令分明。若正诵咒时。有謦欬者须忍。到头到半或多或少。若其謦欬皆须从头覆诵。世尊若咒师等。能依是法修行。不久即得大威灵验。所有一切毗那夜迦等。不能作障。皆悉远避。若咒师等诵咒之时。言音不正字体遗漏。口干生涩常足謦欬。使其中间断续咒音。身不清洁。当尔之时即被毗那夜迦得便。诸天善神不为卫护。或复遇大患疾灾难。法不成验。如此非法。其咒师等不应作之。唯以一心应茅草上。结跏趺坐至诚诵咒。内怀慈悲。志心不令想念。我为一切众生作此法事。一坐诵至身不疲困。任起行道供养读经。赞礼世尊。如上所说一切时中。应皆悉如是。尔时世尊赞言。善哉善哉汝执金刚。能说如是。护持读诵咒者。示其所要微妙咒律。时执金刚复作是言。我今欲说供本咒神王等法。其持咒人先须依法浴身。不得散乱。思念本咒神等。即五体投地。顶礼发大信心。我所求法。皆承大神威力加被。读诵其咒令心起想。向南结金刚罥索印或佛顶印。即大嗔怒心。以默诵大金刚罥索咒

  【◇】
唵(一)　跋　折罗(二)　跛(引)　势(三)　诃唎(二合引)(四)

若结佛顶印即诵此咒

  【◇】
唵(一)　揭　揭　那(引)(二)　么　罗(三)　[合*牛](长呼)(四)

向南想法事已。次复想西。心念结金刚幡印。以嗔怒默诵咒念言。我今结西方界咒曰

  【◇】
唵(一)　多　楞央　只儞(二合)　罗　吒(半音呼)

次想北方。结金刚摧碎印。诵咒准前念

  【◇】
唵(一)　呵唎(二合)　跋　折啰　迦(引)　利　么　吒(半音呼)

次想东方。结金刚峰印。准前诵咒念言。结东方界咒曰

  【◇】
唵(一)　跋　折啰(二合)　施　佉　唎　嚧　么　吒(半音呼)

作此法已。即成四方界。然须起坐。思念本咒延请咒神。手执香炉烧香供养。想我今依呼住大威神德。以身投地礼拜。思念本咒。取净水洒散身上。安坐手着胸间。默诵掏珠。未困之间疲倦。任起以取香花供养。欲出门时一心诵咒。若有散乱。其时一切毗那夜迦鬼神等作念设计。令其咒师心乱使法不成。即以化作异色花异香。令其咒师心动爱乐。不应欢爱。呵而舍去。心常诵念本咒神等。行住坐卧不得废忘。世尊此人常被毗那夜迦随身觅便。若不依法即作障难。依法顺行无能得便。我等执金刚执持神杵。常为卫护早成法验。非法不顺我等舍离。诸魔毗那夜迦神等所持。或风入身。多怀嗔心起悭贪痴。若不治之乃至致死。若后生悔依法顺行。亦能降伏诸魔恶鬼毗那夜迦等。佛告如是如是如汝所言。无有虚说。如此应顺咒法成就

尔时观自在菩萨。从座而起作如是言。世尊若复有人爱护身命。欲成证入法验者。其咒师皆应断除诸恶事业。不观女色身首相好若见露形。亦不顾视先恶缘处。不应思念。系心一缘常念三宝大威神力。常住实相。世间有为之法皆是无常苦空无我。一心安住诵本咒法则。不令散乱。正观质直勿攀妄想。及转读大乘甚深微妙经典。勤心供养佛法众僧。及造俱胝塔像等形。令无空过。若能如是顺行。此善男子不久即成大验无有鬼神能作其障难。尔时大梵天王。承佛威神而白佛言。世尊我常观见诵持法门求成就者。何为气力衰弱多饶眠睡。不吃饮食身首劣弱。懈怠懒惰被病所恼。多生嗔恚耽着色欲。于自观处生非法想。贪无厌足常怀疑心。已获微妙秘密之法而不顺行。广求余咒互相谈说问答是非。复作是言何人等辈持咒得验。何咒能成。谁复愿满。何方何地诵持成验。世尊何为如是之人空度时节。次复有人。苦求学行如是等咒法。暂时精进后生退心。毁佛净戒为僧知事。我见思念恶业。不应行事而强自作。不应食者而复食之。世尊是一切众圣之良缘。开人天路之导师。示正业因令得妙果。唯愿怜愍饶益人天为我说之。尔时世尊告梵天言。谛听谛听善思念之。大梵当知。若人欲求学持咒。未能深心发大菩提。于大乘中犹怀疑惑。受咒法本不从师受。文字句杂乱常见闻读诵微妙秘密者。而无所知。不依时节诵咒作法。其咒法坛法元未明解。此人何等。喻从母胎生而无两目。转执即暗行于非法。咒中方法一不知解。以着无明颠倒我故。发愚痴言。谓称其智明解诸法。大梵若此咒师。作此咒法作是念时。有毗那夜迦名金刚奋迅。即随此人为作留难。令身不安咒法不成。大梵若其咒师洗浴身时。不依法则结印诵咒。不念本神不洒散水。有毗那夜迦名同须。便即被损害。若咒师但被毗那夜迦障损害者。气力衰弱多饶眠睡作法想起疑惑心。懈怠不勤病苦所恼。何以故。但由咒师不专心故。多求无厌不修行故大梵若如是者。作何等法应能除灭。诵持咒者。方求明解咒法阇梨。建立坛法须入其中。四印法中学受一印。其阿阇梨与灌顶已。然后或经像前。以乌麻及苏诵咒一百八遍。用烧火中即毗那夜迦皆悉除散。大梵入坛受法有大势力。若咒所持之法犹未具解。无菩提心不敬福田。不知毗那夜迦。辄作大法诵咒供养。复有诸人自未入坛。未供养阿阇梨未受印法。转更教他此秘密法。作如是言。其咒有如是神力等。如是鬼神当用此法。缚治呼唤发遣。及教造坛诸地印等。令其禁问。汝若如是即笑即哭。咒神复有如是使者。大梵此辈诸人以无知故。作其教师虽读文字。未解义理幽妙法门轨仪。发趣教说。余人作此法。如是之人。复有毗那夜迦名曰利吒横罗之所执持。多生灾难心不暂定。大梵若有如是障难。应复须入莲华法坛会中。于阿阇梨所受灌顶法能如是者。毗那夜迦方得除遣。大梵于我法中。复有沙门之辈。未知咒法微妙轨范。于尊师所清净尸罗。心怀轻慢互相非斥。在寺求尊自为贡高。或嫌佛教诽谤正法。大梵当知如此人等。浪为轻慢我净法故即有毗那夜迦名曰能障。之所执持广造诸恶而无厌患。若欲遣除须造俱胝塔像。于尊师胡跪。重受禁约要期。亦须入莲花坛内得灌顶。以其所执者方可除灭。所求学问诵持法易成就。尔时坚牢地神从地涌出顶礼佛足而白佛言。世尊咒师云何护净身心。云何经行。以何得知应行不行。世尊咒师以何时节须诵其咒。云何知正诵咒时。唯愿如来慈悲为说。尔时佛告地神言。汝今善听咒师应行法则。若欲受持一切咒法。要须心深敬信生殷重。舍离邪心不善之法。乃至掉笑谛思作念。应行四种净行。何等为四。一谓身净行。二口净行。三意净行。四水食净行。身口意行是为内净。外净行者。若咒师浴身入水之时。先着浴衣思念此咒。揩摩身体咒曰

  【◇】
唵(一)　度　卑　度　卑(二)　迦(引)　耶　度　卑(三)　钵啰(二合)
【◇】
阇跋(二合)　利　儞　莎　诃(四)

然洗身首。以甎石揩脚足。即取土分作三分。以左手握取一分。诵此咒曰

  【◇】
唵　部　阇跋(二合)　罗　[合*牛]

心诵咒洗下身分次取第二分心诵咒。用洗脚洗手净已。次取第三分诵咒。用洗头已。诵前咒以水洒身上。更两掌满盛净水。复诵前咒表本心言。是水奉本咒神。着新净衣。随其力分以取香花。供养诸佛如来一切贤圣。发露忏悔我今此身奉施三宝。依如上说。以真信心作法诵咒。端坐一心至不疲倦若困之时任意起行道乞求食饮得食饮已用诵此咒。咒食然后分吃咒曰

  【◇】
那　么　萨　婆　菩　陀　菩　提　萨　埵　南　唵
【◇】
婆　览　陀　帝　底　誓　摩(引)　利　儞　莎　诃

诵咒三遍已。先捻少许献本咒神。然自足食。洗钵净口已。准前洗浴还入道场。供养忏悔读诵经典。然坐诵咒至不疲困。身倦任起行道。至暮亦然。诵咒若困。行道供养诸佛菩萨。礼拜赞叹。若欲眠右胁而卧。观身无常无我终是苦空不净皮骨假合成就。诵念此咒而入睡眠咒曰

  【◇】
唵　跋　折罗(二合)　赊　儞　吽(长呼)

若诵此咒。一切恶梦皆悉消灭。善神卫护早得法验。如是净行时节轨仪。尔时地神复白佛言。世尊咒师诵持法教之时。梦想云何得知法验善恶之事。佛告地神言。若咒师等。爱乐受持诵念咒法。日夜精进无懈退心。其人若眠寐。其于梦中。若见童男童女装饰严好。或见父母兄弟姊妹形容。当知咒神回视于我。若见前男女等执持香花饮食果味等物。当知咒神亲附于我。若见己身庄饰白净衣服。当作是念咒神慈护于我。即须勤加精进。若梦见前男女等。执持高幢幡盖璎珞头冠螺贝刀等。当知咒法成验在近。若见沙门前男女等。供养三宝奉施行檀。或在花林伽蓝塔中。当作是念我今已蒙咒神摄受。若见登山升高楼阁师子之座。欲踊虚空。当作是念我今法验极近。若见坐在山峰。或在师子座上。乘骑师子白象等。头带天冠。处中为尊。诸人钦敬。见此相已大法验。地神当知。咒师等辈善知名相如是。若于梦见屠儿。魁脍旃陀罗。裸形外道。尼犍子。孝子被发。己身无衣。惊恐走怖。手执不净。握持熟肉鱼等。吃食胡麻滓。堕落深坑。象马所成武。当知有毗那夜迦等。名金刚嗔怒作其障难。若欲遣除如上所说坛法印等作之。复诵此咒一百八遍。即成护身。得除障难自然见梦。见众善相咒曰

  【◇】
唵　跋　折罗(二合)　那　罗　诃　那　么　他　盘
【◇】
阇　啰　拏　[合*牛]　泮　吒(半音)

复次地神。有毗那夜迦名勤勇者顶。若见咒师意。欲精进成就咒法。遂被发生进退之心。延度时日令身不安。意望其山某处作法好。因此被恼即懒不勤。复向余人问某处所。他或答言彼是好处。少有难事。更增疑虑两心不定退失本心。何相知有此障难。若咒师等虽诵咒法。眠寐之中于其梦中。若见男子等身手割损。谈说罪愆之语。或见塔庙神当雕落毁坏。或见严好之者而不得入。当知即是被毗那夜迦作其障难。忽若见此诸恶相时。不意发退纵逸身心。若欲遣除涂坛供养。以好香花果味饮食。安于坛内。复取一新瓶满盛水。着于中心。用前洗浴咒咒香水瓶一千八遍。用此水沐浴身体。即成护身。方能除散毗那夜迦等。复次地神有毗那夜迦。亦名金刚奋迅。令其咒师气力衰弱。闻其咒声则生厌患。头痛。恒怀疑虑常随本性。设有他劝反起嗔怒。贡高我慢纵逸自在。不存尊卑轻毁一切。若知此障难之相当须受持大金刚轮印已。造坛应入。复用如来佛顶陀罗尼咒。咒如下说。咒香水百八遍用沐浴身。当得除灭毗那夜迦。如来佛顶咒曰

  【◇】
那　谟　菩　陀(引)　耶(一)　呵唎(二合引)　乌　沙尼(二合引)
【◇】沙(二)　驮　罗(三)　跋　折罗(二合)　阇跋(二合引)　利　儞(四)

【◇】
婆　跋　耶(五)(引)　罗迦(二合轻)　阇跋(二合引)　利　儞(六)(引)
【◇】
罗(长)　拔罗(二合)　哆　知(七)　娑怖(二合)　啰　呵　啰(八)
【◇】
僧　呵　啰　呵　啰(九)　儞　迦唎(二合)　那哆(二合轻)
【◇】
末　昙(十)　[合*牛]　泮

并诵六字心咒曰

  【◇】
唵　啰庵(二合引)　盘　陀　莎　诃

此咒多诵最为第一。其毗那夜迦即当远离。复有毗那夜迦名金刚橛。令人失心迷乱本性。或使人于拔等之中。应念者令生异念。曾往所作相现于前。状似鬼魅之所执持。而无识性。诵咒多少则起异想。当尔之时咒神远离梦见恶征。若欲净除如是障难者。须发大愿起菩萨心誓弘救物。一日一夜如法至心空腹持斋。并受净戒。诵前佛顶咒不限遍数。以五色缕结其咒索。更咒七遍用系左臂。若作此法方能得除恶毗那夜迦等。复次说坛法。咒师先须忏悔清净。起菩提心简觅好地。一日一夜不食持戒。以五色画作其坛内。以香汁画佛结跏趺坐。右边画睹音菩萨。腰髁鞔着虎皮右手执宝仗左手执澡罐。左边画执金刚菩萨两手执拂。次下画嗔怒炽焰藏。即是阿蜜栗多军荼利。是下画三焰戟叉。次画斧钩锤杵棒罥索螺贝等诸地印具。周匝庄严。于观世音菩萨下。应画诃利多菩萨摩诃萨。瞿唎跛拏跋跢儞。摩诃税吠儞等。各令成发。天冠衣服军持花拂。各一依本法画独髻罗刹女形。口中牙齿钩出恐畏。以人髑髅作其头冠。坐在石上以蛇绞络。有其四手。右一手执钺斧。次手执金刚杵。左一手持新斩首。血泣流汗。次手执持一器。内盛满血。状为阿修罗毗那夜迦等。次下画蓝毗儞神。身服新剥象皮。坛四角各作一金刚杵。坛东门画着大怖畏神。并画一杵及暮陀罗阇吒。南门画大金刚。手执钺斧。震吼毗那夜迦此即是金刚将神。西门画莲华。中髻陀唎那南杜底手执火炬。北门画摩诃跋折罗施佉罗那喃那。此云大金刚峰侍者。宜画讫已。随其力分以辨诸具。依此奉行

毗奈耶经终

灵云校本末云　右奉腾写秘密藏毗奈耶经一卷　伏希后来密徒钦若净则沙界群类洽润法泽

    贞享甲子初商二十四乌一校了

    大日本国河州锦县延命寺苾刍净严识


佛说毗沙门天王经

    No. 1245

佛说毗沙门天王经

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时毗沙门天王。与百千无数药叉眷属。于初夜分俱来佛所。放大光明照只陀园一切境界。五体投地礼世尊足。住立一面合掌向佛以偈赞曰

  归命大无畏　　正觉二足尊
  诸天以天眼　　观我无所见
  过现未来佛　　三世慈悲主
  一一正遍知　　我今归命礼

尔时毗沙门天王说此偈已。白佛言世尊。有诸声闻苾刍苾刍尼优婆塞优婆夷。或于旷野林间树下经行坐卧。我此药叉非人之类。有信佛言者有少信之者。复有无数诸恶药叉不信佛言。恼乱有情令不安隐。善哉世尊所有阿吒曩胝经能为明护。若有苾刍苾刍尼优婆塞优婆夷及诸天人。受持读诵礼敬供养广为人说。皆能卫护为作吉祥。尔时会中有诸正信药叉之众。合掌白言。唯愿天王说此经典我等乐闻。时毗沙门天王默然受请。即向佛前头面礼足。承佛威神告药叉言。今此经典若有所得宣布流通。能除众生一切烦恼。是故我今归依顶礼

东方世界有乾闼婆主名曰持国。具大威德身放光明。譬如日出普照世间。统领眷属乾闼婆众恭敬围绕。歌舞作唱而受快乐。有九十一子同名帝释。有大势力勇猛暴恶。见佛世尊归依顶礼尊重恭敬。观此非人而能礼敬。彼持国天王守护东方。如佛行行如是护世。是故我今稽首归命正遍知明行足无上寂静

南方世界有鸠盘拏主名尾噜茶迦。具大威德身有光明。如日照世亦如大海深广无边。彼诸凡夫不可测度。统领眷属鸠盘拏众恭敬围绕。歌舞作唱而受快乐。有九十一子同名帝释。有大势力勇猛暴恶。见佛世尊归依顶礼尊重恭敬。观此非人而能礼敬。彼鸠盘拏主守护南方。如佛行行如是护世。是故我今稽首归命正遍知明行足无上寂静

西方世界有大龙主名尾噜博叉。有大威德光明远照。统领眷属诸大龙众恭敬围绕。歌舞作唱而受快乐。有九十一子同名帝释。有大势力勇猛暴恶。见佛世尊归命顶礼尊重恭敬。观此非人而能礼敬。彼大龙主守护西方。如佛行行如是护世。是故我今稽首归命正遍知明行足无上寂静

北方世界有药叉名俱吠啰。有大威德身光炽盛如大火焰。统领眷属药叉之众恭敬围绕。歌舞作唱而受快乐。有九十一子同名帝释。有大势力勇猛暴恶。见佛世尊归依顶礼尊重恭敬。观此非人而能礼敬彼药叉主守护北方。如佛行行如是护世。是故我今稽首归命正遍知明行足无上寂静

复次北方世界。人寿千岁命不中夭。地无耕种人不执作。饮食自然色香具足。资益诸根身体光润。处处皆有花果树木流泉池沼。随意游戏如受天乐。如是东方持国南方尾噜茶迦。西方尾噜博叉北方俱吠啰。各以威德护四大洲

复次乾闼婆主。有药叉女众有乘象者。有乘马者有乘驼者。有乘水牛者有乘羊者。有乘蛇者有乘飞禽者。有乘童男者有乘童女者。以象前引。于虚空中密诣诸方。种种变化随意自在。亦能守护人不可见。若诸药叉形容丑恶种种差异。亦如飞禽往虚空中。自在游行亦密护人。其名曰阿吒曩吒俱曩吒波里俱娑曩吒曩拏曩拏布里迦等。及药叉女众。皆住北方阿拏迦嚩帝大城。又此大城有一宫殿。于其四边有九十九池。水甚深广名曰地池。泉源通流亦能降雨。复有多种花果树木。所谓供俱婆迦俱啰啰迦么花等。果味甘美众所爱乐。频伽孔雀种种诸鸟常出妙音。彼有天子名曰勇猛。并诸眷属亦住是宫守护国界。时毗沙门天王承佛慈力。次第宣说真言曰

怛儞也(二合)他(引)伊梨弥梨伊隶紧吒母隶呬隶紧致母隶贺那弥护努里努(一合)弥矫里巘驮(引)里虞努呬儞乌枳护枳娑嚩(二合引)贺(引)

尔时毗沙门天王说真言已。白佛言世尊。复有诸大乾闼婆众。与我而为兄弟。其名曰欲么睹乐么睹歌么多么罗么睹么度么多花醉恒醉吉祥醉财醉难祢迦青莲华白莲华月半尼罗俱枳罗成冻母噜五髻妙色金么拏尾输俱蜜里(二合)贺娑波(二合)帝王野嚩帝惹誐睹誐帝。如是等乾闼婆众。迷惑恼乱一切众生。若有恼乱有情而不舍离者。闻此真言头破作七分。如阿梨树枝真言曰

怛儞也(二合)他(引)供睹梨供睹罗曀呬娑那(引)曼底计娑那伴尼底计底瑟吒(二合)努瑟吒(二合)满度细娑嚩(二合引)贺(引)

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵礼敬供养广为人说。彼乾闼婆及父母兄弟男女眷属等。皆不能为害。常来亲近侍奉卫护。若有恼害者即失威力。不得乾闼婆三昧。头破作七分如阿梨树枝。亦不得往阿拏迦嚩帝大城中住

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼闭舍左及父母兄弟男女眷属等皆不能为害。常来亲近侍奉卫护。若有恼害者即失威力。不得闭舍左三昧。头破作七分如阿梨树枝亦不得往阿拏迦嚩帝大城中住。真言曰

怛儞也(二合)他(引)护弥(引)护弥(引)护弥罗(引)嚩帝曳(引)娑嚩(二合引)贺(引)

世尊复有鸠盘拏众。其名曰难多乌波难多讫里(二合)计输么贺波啰输(二合)摩斛那啰捺舍贺娑睹(二合)部弥左噜末么讫里(二合)瑟拏(二合)路呬多阿婆啰嚩啰拏尾么路祢里伽(二合)啰拏誐里惹曩惹致路捺舍难尼阿里祖(二合)诺迦么迦么迦曀罗巘拏讫里(二合)野虞般多怛啰野(二合)剑末罗跋捺里(二合)迦萨里嚩(二合)囕誐唧怛啰(二合)刍等。如是鸠盘拏众。迷惑恼乱一切有情。若有恼乱者闻此真言。头破作七分如阿梨树枝。真言曰

怛儞也(二合)他(引)悉里尾悉里悉里尾悉里讫里(二合)瑟拏(二合)蹉誐隶迦啰尼卑孕(二合)誐隶娑嚩(二合引)贺(引)

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼鸠盘拏众及父母兄弟男女眷属等。皆不能为害。常来亲近侍奉卫护。若有恼害者即失威力。不能鸠盘拏三昧。头破作七分如阿梨树枝。亦不得往阿拏迦嚩帝大城中住

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼必隶多及彼父母兄弟男女眷属等。皆不能为害。常来亲近侍奉供养。若有恼害者即失威力。不得必隶多三昧。头破作七分如阿梨树枝。亦不得往阿拏迦嚩帝大城中住。真言曰

怛儞也(二合)他(引)喻弥喻弥隶喻弥罗嚩帝曳娑嚩(二合引)贺(引)

世尊我今复说诸大龙众。其名曰难努波难努难祢嚩嚩稣计里跋捺啰(二合)惹敢(二合)迦卑孕(二合)誐路那地迦啰拏印捺啰(二合)嚩护莎悉帝(二合)迦阿输俱弥多输迦尾钵啰(二合)目讫睹惹焰钵帝必里(二合)免多罗唧怛啰(二合)多罗必里(二合)兔[牟*含]唧怛啰(二合)钵啰(二合)贺嚩[口*爾]么贺颇尼所(二合)惹喻底啰稣么贺讫里瑟拏部惹敢(二合)誐么阿惹播罗怛乞叉(二合)嚩摩讫里(二合)瑟拏(二合)舍野摩秫俱(二合)乃至世间行者。如是龙等恼乱有情。闻此真言头破作七分如阿梨树枝。真言曰

怛儞也(二合)他(引)唧隶尾唧隶唧隶尾唧隶虞里巘驮里摩邓霓赞拏(引)隶娑嚩(二合引)贺(引)

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼诸龙众及彼父母兄弟男女眷属等。皆不能为害。常来亲近侍奉卫护。若有恼害者即失威力。不得龙中三昧。头破作七分如阿梨树枝。亦不得往阿拏迦嚩帝大城中住

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼羯吒布怛曩及彼父母兄弟男女眷属等。皆不能为害。常来亲近侍奉供养。若有恼害者即失威力。不得羯吒布怛曩三昧。头破作七分如阿梨树枝。亦不能往阿拏迦嚩帝大城中住。真言曰

怛儞也(二合)他(引)阿闭嚩贺儞(引)嚩帝曳(引)娑嚩(二合引)贺(引)

世尊我今说彼药叉大将。其名曰印捺啰(二合)稣谟嚩噜拏钵啰(二合)惹钵帝婆罗捺嚩惹伊舍曩室左(二合)难曩迦么室里瑟姹俱儞建跓儞军吒摩尼里摩尼里摩尼左啰钵啰(二合)拏那乌波半左迦娑多儗里呬么嚩多布啰拏佉祢啰俱尾吒虞波罗野叉阿吒嚩俱曩啰啰祖[口*爾]那里沙婆唧怛啰(二合)细曩巘驮里舞(二合)祢里伽(二合)舍讫帝(二合)摩多隶半左罗巘拏稣摩曩祢里伽(二合)野叉并诸眷属帝里(二合)颇隶左帝里(二合)建吒等。乃至世间行者俱是眷属。若恼乱有情而不舍离者。闻此真言头破作七分如阿梨树枝。真言曰

怛儞也(二合)他(引)呬隶弥隶呬弥隶吉里帝(二合引)母隶呬隶吉里帝(二合)母隶唵冻弥(引)冻弥(引)乌冻么乌冻弥(引)乌企弥企虞(引)努(引)呬(引)部凌(二合)誐里乙里(二合)史散多儞娑嚩(二合引)贺(引)

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼诸药叉及彼父母兄弟男女眷属等。皆不能为害。若有恼乱者即失威力。不能得药叉三昧。头破作七分如阿梨树枝。亦不能往阿拏迦嚩帝大城中住

世尊若有声闻苾刍苾刍尼优婆塞优婆夷。于此经中受持读诵。礼敬供养广为人说。彼诸罗刹及彼父母兄弟男女眷属等。皆不能为害。常来亲近侍奉供养。若有恼乱者即失威力。不能得罗刹三昧。头破作七分如阿梨树枝。亦不能往阿拏迦嚩帝大城中住。真言曰

怛儞也(二合)他呬隶呬隶护噜护噜喻弥喻弥罗嚩帝曳(引)娑嚩(二合引)贺(引)

毗沙门天王说此阿吒曩胝经已。礼世尊足却住一面

尔时释迦牟尼佛。于夜分中告苾刍众言。如是此经有大威力能为明护。彼毗沙门天王与无数百千药叉眷属。放大光明照只陀园一切境界。说伽他曰

  归命大无畏　　正觉二足尊
  诸天以天眼　　观我无所见
  过去未来佛　　三世慈悲主
  一一正遍知　　我今归命礼

说此偈已而白佛言。有诸声闻苾刍苾刍尼优婆塞优婆夷。于旷野林间树下经行坐卧。有诸药叉非人之类。有信佛言者有少信者。有极恶不信者。恼乱有情令不安隐。说此经典利乐众生。汝诸苾刍谛听谛听。此经真实有大威力能为救护。乃至天人常得密护。汝当受持广宣流布。说是语已天龙药叉人非人等皆大欢喜信受奉行

佛说毗沙门天王经


佛说普贤曼拏罗经

    No. 1126

佛说普贤曼拏罗经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在王舍城鹫峰山中。与大比丘众五十百千人俱

复有诸大菩萨摩诃萨。皆是一切白法具足。得无量智善巧方便能师子吼。其名曰

普贤菩萨摩诃萨。宝印手菩萨摩诃萨。嬉戏菩萨摩诃萨。功德庄严菩萨摩诃萨。福德音声菩萨摩诃萨。大意菩萨摩诃萨。德严菩萨摩诃萨。如是等菩萨摩诃萨众皆来集会

尔时世尊以大慈大悲。普为现在未来诸修行人。欲修金刚萨埵秘密相应法。速疾成就者。宣说金刚界大曼拏罗法

佛言若有善男子。欲入金刚界大曼拏罗。修习普贤金刚萨埵相应秘密法。速疾成就者。先当发起勇猛坚固殊胜之心。求彼世间清净胜师。请受灌顶已。于彼师处传受秘密相应印契仪法。一一不谬专注记忆勿令忘误。然后随欲于清净胜处。修习是法以求悉地。得胜处已。先当澡浴清净严洁身心。便于彼处先结界护身。然后依法以香泥涂曼拏罗极令如法。涂毕便于此曼拏罗中。烧香散华种种供养。向此曼拏罗作观想。想彼曼拏罗中有本尊如来。得现前已不起于座。即取涂香涂手。结印及念密言。次结净三业印。二手金刚掌三诵本密言

唵(引)娑嚩(二合)婆(引)嚩秫驮(引)萨哩嚩(二合)达哩摩(二合)婆嚩(二合)婆(引)嚩秫度憾

诵此密言已散印。复言我今自无始已来。所有一切粗重身口意业。今已清净。既清净已。愿今所作一切事业。则为入彼金刚法因。然更作意观于本尊如来。愿我所作事业皆得成就便归命赞叹。即诵密言曰

唵(引)萨哩嚩(二合)怛他誐多(引)迦(引)野嚩枳唧(二合)多钵啰(二合)拏昧嚩日啰(二合)满那喃迦(引)噜弭

诵此密言已。即以四种礼礼曼拏罗中本尊如来。礼已长跪。作金刚合掌而说是言。我今发无上菩提心。惟愿应正等觉三世之师方便摄受。令我正得三种学戒。为诸众生以金刚坚固力。住持三宝利乐众生。我今于如来金刚界金刚萨埵真如相应秘密法中。从阿阇梨受大金刚族。于六时修习行四种施法。于大宝族受平等相应法。于大莲华族受三乘微妙秘密法。于大事业族受具足一切供养事业。从清净真如生大菩提法。我发无上菩提心。受如是法已当依法修习。为一切众生而作饶益。所有一切众生无主宰者为作主宰。未解脱者令得解脱。未安乐者令得安乐。未到彼岸者令到彼岸。行者发愿已。即诵金刚视密言

  摩吒于两目　　应观为日月
  二手金刚拳　　各安于腰侧
  曼拏与香华　　及余供养具
  因此目瞻视　　去垢成清净

金刚视密言曰

唵(引)嚩日啰(二合)捺哩(二合)瑟致(二合)摩吒

二手金刚缚。能解诸结使。净第八识中。一切杂染种。金刚缚密言曰

唵(引)嚩日啰(二合)满驮(三说)

以此印诵密言故。当得自身无始已来一切结使之缚悉皆解脱。当令修习一切功德圆满。次即以缚印于当心磔开。复诵密言曰

唵(引)嚩日啰(二合)满驮怛啰(二合)吒(半音)

以此印及诵密言。当得自性金刚智慧顿显发故。即以金刚铃三振已。即次观自身中。有恶字轮显发。有大威德。以是之故当使一切魔障不能恼乱。复得金刚坚固心不退转。得一切成就。次诵心密言曰

贺贺贺贺斛

诵心密言已。即入金刚萨埵坚固智。观想尽虚空界一切性悉皆平等。同彼十六音声。次观想自心成圆月轮。于月轮中想迦字。得字了了分明现已复想月轮外有一迦字。如星旋绕得现前已。复想迦字。心月轮中生一金刚莲华。又于此莲华中心出莲华印。于此印上观一憾字。得字了了分明现已。复观自身等同金刚萨埵无异无别不动不摇。即掷金刚杵作如是言。我今不易此身。从金刚法生为金刚萨埵。次又想自身成大三摩耶萨埵。即结金刚大三摩耶印。诵密言曰

唵(引)三摩喻憾摩贺(引)三摩喻憾

即以前三摩耶印。印心额喉顶。次结世尊大印诵密言曰

唵(引)三摩耶萨怛嚩(二合)阿地底瑟姹(二合)娑嚩(二合)[牟*含]

复诵密言曰

唵(引)嚩日啰(二合)达哩摩(二合)呬哩(二合)

由此印密言故令我身口意成金刚三业。次结成就大印诵密言曰

唵(引)三摩耶恶

次想前心月轮中。金刚法恶字轮及莲华。乃至莲华中憾字。一一皆是我金刚法自性身中所显发故。如是想已。即结金刚钩印。以二手作金刚拳。以二小指反相钩。二头指屈如钩。诵密言曰

唵(引)嚩日啰(二合)俱舍[口*弱]

次结金刚索印。不改前印。即以二头指反相钩。是名索印。即诵密言曰

唵(引)嚩日啰(二合)播(引)舍吽

次结金刚锁印。以二手内相叉。是名金刚锁。即诵密言曰

唵(引)嚩日啰(二合)娑普(二合)吒鑁

次结金刚铃印。二手金刚缚。三振如振铃。是名金刚铃。即诵密言曰

唵(引)嚩日啰(二合)吠舍恶

次观自身同金刚萨埵智身。得见前已。即诵密言曰

[口*弱]吽鑁斛

次结三昧耶印。即诵密言曰

唵(引)三昧耶娑怛鑁(三合)

诵此密言已。即复观自心成圆月轮。想自身入此月轮。成大金刚萨埵。即诵密言曰

唵(引)摩诃三昧耶娑怛鑁(三合)

次诵金刚法密言曰

唵(引)嚩日啰(二合)达哩摩(二合)呬哩(二合)

诵此密言已。复观前心月轮变成赤色。中有本尊如来相好殊异。目如莲叶作微笑容。慈悲欢喜安详而住。如是观已。次结四如来三昧耶密印。各以本真言而用加持身。先结金刚萨埵印。二手作金刚缚。二中指竖如针。名金刚萨埵印。此印安于心。即诵密言曰

唵(引)萨哩嚩(二合)嚩日哩(二合)阿地底瑟姹(二合)娑嚩(二合)[牟*含]

不改前印相。以二中指屈如宝。是名金刚宝。此印印于额。即诵密言曰

唵(引)啰怛曩(二合)嚩日哩(二合)阿地底瑟姹(二合)娑嚩(二合)[牟*含]

不改前印相。以二中指如莲叶。名金刚莲华印。此印安于喉。即诵密言曰

唵(引)达哩摩(二合)嚩日哩(二合)阿地底瑟姹(二合)娑嚩(二合)[牟*含]

不改前印相。以二中指相交竖。名为羯磨印。此印安于顶。即诵密言曰

唵(引)羯哩摩(二合)嚩日哩(二合)阿地底瑟姹(二合)娑嚩(二合)[牟*含]

次复观想前赤色月轮中本尊如来。即结弹指请召印。交臂作金刚弹指。乃至召请一切佛平等亦同。左手弹指得一切善事速疾成就。若右手弹指得速疾集会。弹指密言曰

唵(引)嚩日啰(二合)三摩惹[口*弱]

次称一百八名颂曰

  金刚生大士　　金刚诸如来
  金刚乘普贤　　金刚手顶礼
  金刚王妙觉　　金刚钩如来
  坚固不空王　　金刚仗顶礼
  金刚爱大乐　　金刚箭降伏
  金刚大魔欲　　金刚弓顶礼
  金刚意妙峰　　金刚寂大爱
  金刚欢喜王　　金刚喜顶礼
  金刚宝妙利　　金刚空大宝
  金刚虚空藏　　金刚藏顶礼
  金刚光大焰　　金刚光佛日
  金刚焰大照　　金刚光顶礼
  金刚幢妙利　　金刚旗妙喜
  金刚大宝幢　　坚固[改-己+亭]顶礼
  金刚笑大喜　　金刚思大希
  金刚爱欢喜　　金刚爱顶礼
  金刚法妙利　　金刚莲妙净
  妙眼观自在　　金刚眼顶礼
  金刚利大乘　　金刚钩大胄
  妙吉祥甚深　　金刚智顶礼
  金刚因大刹　　金刚轮大乘
  金刚妙慧转　　金刚刹顶礼
  金刚言妙明　　金刚念妙成
  金刚成无言　　金刚言顶礼
  金刚业妙智　　金刚事一切
  金刚空大力　　金刚业顶礼
  金刚护大进　　金刚胄大牢
  忿怒妙精进　　坚精进顶礼
  坚食大善巧　　金刚牙大怖
  金刚峰破魔　　坚威怒顶礼
  金刚拳妙意　　金刚缚解脱
  金刚拳平等　　坚固拳顶礼

由称念此一百八名最上句故。是得一切最初灌顶故。若有于此名能尊重赞叹者。是受持大金刚故。若常歌讽此名句者。是得持金刚誉。是故我已先说观想。本尊如来得见前已。即结金刚钩印事业印召请。得降临已。即结三昧耶印。复诵密言曰

唵(引)嚩日啰(二合)达哩摩(二合)[口*弱]吽鑁斛三昧耶萨怛鑁(三合)摩憾

复诵金刚法密言曰

唵(引)嚩日啰(二合)达哩摩(二合)呬哩(二合)

次以二头指相拄。屈如莲华叶。名金刚法三昧耶印。次大羯摩印世尊大印次灌顶印。次献五供养已。即持念本所修习密言。数满足已。结印诵八供养明。供养佛贤圣等。即以二手作金刚拳相应。安腰侧向左小低头。此名嬉戏印。即诵密言曰

唵(引)嚩日啰(二合)罗细

次以二手作金刚拳。以二头指向额。及脑后如系鬘势。此名曰鬘印。即诵密言曰

唵(引)嚩日啰(二合)么隶

次以二手如金刚掌反。展开五指如捧华势。此名曰歌印。即诵密言曰

唵(引)嚩日啰(二合)儗帝

次以二手作金刚拳。先虚心合掌后如舞势。此名曰舞印。即诵密言曰

唵(引)嚩日啰(二合)涅里(二合)帝也(二合)

次以二手作金刚缚。然后下散。此名献香印。即诵密言曰

唵(引)嚩日啰(二合)度闭

次以八指作金刚内缚。于心前仰开如捧华势。此名献华印。即诵密言曰

唵(引)嚩日啰(二合)补瑟闭(二合)

次以二手作金刚缚。竖开二头指此名献灯印。即诵密言曰

唵(引)嚩日啰(二合)路计

次以二手作金刚缚。当自心上开涂。是献涂香印。即诵密言曰

唵(引)嚩日啰(二合)巘第

如是诸密言印契有大威力。当须运心利益自他。又复自住三昧耶相应。观想心中有唵字轮现。得字现已。复想唵字中。流出宝盖宝幢宝幡腕钏耳镮璎珞衣冠等宝庄严具。乃至百味饮食七宝等云。一一运心。遍于佛菩萨前虔恭奉献以伸供养。即作金刚合掌印。散漫想献十方一切佛菩萨等。如是供养已。即将持诵或所作善事回向发愿已。即依法发遣奉送贤圣

尔时世尊说是法已。在会诸大菩萨摩诃萨。及一切大苾刍众等。闻佛所说欢喜信受礼佛而退

佛说普贤曼拏罗经


佛说普贤菩萨陀罗尼经

    No. 1127

佛说普贤菩萨陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

  归依普遍虚空界　　三世清净平等因
  性等法光正觉道　　变化人天利乐身
  示居十地自在位　　行大施愿度众生
  功德相严名普贤　　今说真言秘密教

尔时普贤菩萨摩诃萨。欲现广大变化而入三摩地。名三界大自在。入此三摩地已。从清净虚空界。现无数身犹如尘沙。普遍大千一切世界

尔时一切佛刹所有一切如来。舒其右手摩普贤菩萨摩诃萨顶。赞言善哉善哉佛子。汝今当说一切佛母最上陀罗尼法。尔时普贤菩萨。身放千光普照十方。一切佛刹悉皆震动。即说陀罗尼

怛儞也(二合)他(引)唵(引)曩谟(引)曩摩娑怛嚩(二合)部嚩儞(引)湿嚩(二合)啰摩贺(引)部(引)誐(引)野阿三摩三摩阿弥哆娑摩阿难陀娑摩誐誐曩娑摩怛里(二合)婆嚩娑摩(引)尾(引)沙娑摩波啰摩(引)啰他(二合)娑摩娑嚩(二合)婆(引)嚩娑摩怛他(引)誐哆娑摩阿啰惹娑摩输弟娑摩没驮娑摩达里摩(二合)怛他(引)誐哆(引)娑摩僧贺尾沙摩娑摩曀迦曩野娑(引)誐啰尾输驮(引)路(引)迦呬呬罗没驮(二合)罗没驮(二合)尾惹野尾惹野暗(引)钵啰(二合)设讫哆(二合)曩野(引)曩野憾唧啰(引)地瑟吒(二合)曩三部(引)誐暗娑曩(引)罗野(引)罗野达里摩(二合引)誐啰(二合)驮啰驮啰惹野惹野吽吽驮摩驮摩娑嚩(二合引)贺(引)

尔时普贤菩萨摩诃萨。说此陀罗尼已。佛即观彼菩萨之身。是过去先佛。为悲愍一切众生现变化身。满于三界诸世间中。尔时诸大菩萨。及天人阿修罗等。从一切金刚峰起。离自金宝庄严大富贵座。来菩萨前而自唱言。南无大慈大悲无边大功德海最上成佛大陀罗尼法。善能饶益过去未来现在三界无数众生。令得安住大法之位。佛言若人闻此大陀罗尼法。经无边劫所作之罪皆悉除灭。亦能枯竭烦恼大海。摧坏我见高山。譬如有人见百千佛。经无边劫所作善根。亦不能及此真言功德。此大陀罗尼是一切如来心圆满大功德海。而能出生菩提智种。成就一切智地。而诸佛法皆不能及。此大陀罗尼名号。假使百千那由他俱胝劫亦难得闻。若有人于此经典。受持读诵恭敬供养。彼等众生善解总持。能活慧命住如来位。成就一切功德。若有人读诵此经。一遍二遍乃至三遍。彼人得最上功德。能灭一切罪能断一切烦恼。复得值遇诸佛如来。不受一切忧愁苦恼。若于寂静之处独树之下。一心持诵。彼人获得一切成就之法众所爱敬。若有人于大林野结跏趺坐。诵此经典满于七边。彼人不久得大禅定。断一切烦恼。复得普贤菩萨结跏趺坐而现于前。若人随自力分以香华供养诵此陀罗尼。乃至困卧睡眠。于其梦中见普贤菩萨。舒其右手放法光明。灌照身心作如是言。善哉善哉佛子。如来大曼拏罗转身。而得大菩萨位。身心安乐。具大福德智慧。常得见于普贤菩萨摩诃萨。若人以慈悲心。为一切众生读诵此经。彼人得十波罗蜜圆满。灭除一切烦恼罪垢。复得天人卫护如来赞言。佛子汝若依行。不久当入普贤之地

佛说普贤菩萨陀罗尼经


佛说七俱胝佛母心大准提陀罗尼经

    No. 1077 [Nos. 1075, 1076]

佛说七俱胝佛母心大准提陀罗尼经

        大唐天竺三藏地婆诃罗译

尔时佛在舍卫国祇树给孤独园。是时世尊思惟观察。愍未来诸众生故。说是七俱胝佛母心准提陀罗尼法。即说咒曰

南谟飒哆南(一)三藐三勃陀俱胝南(二)怛侄他(三)唵折戾(四)主戾(五)准缔(六)娑婆诃(七)

若有比丘比丘尼优婆塞优婆夷。受持读诵此陀罗尼满八十万遍无量劫来所造五无间等。一切诸罪皆悉消灭。所在生处皆得值遇诸佛菩萨。所有资具随意充足。生生常得出家。具持菩萨律仪净戒。恒生人天不堕恶趣。常为诸天之所守护。若有在家善男女等诵持之者。其家无有灾横病苦之所恼害。诸有所作无不谐偶。所说言语人皆信受。若有诵此陀罗尼咒满十万遍。梦中得见诸佛菩萨声闻缘觉。自见口中吐出黑物。若有重罪诵满二十万遍。梦中亦见诸佛菩萨。亦复自见吐出黑物。若有五逆罪。不得如是善梦之者。宜应更诵满七十万遍。是时还得如前之相。乃至梦见吐出白色如酪饭等。当知此人即是罪灭。清净之相

复次我今说此大陀罗尼所作之事。若于佛像前。或于塔前若清净处。以瞿摩夷涂地。而作方坛随其大小。复以花香幡盖饮食灯烛。随力所办而供养之。复咒香水散于四方上下以为结界。于坛四角及坛中央。皆各置一香水之瓶。持咒之者于其坛中。面向东方胡跪。诵咒一千八遍。其香水瓶即便自转。叉手捧杂花。咒千八遍。散一镜面。又于镜前正观。诵咒亦千八遍。得见佛菩萨像。应咒花百八遍。而散供养。随请问法无不决了。若有鬼病以咒茅草而拂病人即得除愈。若有幼小为鬼所著。以五色缕应令童女搓以为线。一咒一结满二十一。用系其颈。以芥子咒满七遍。散其面即便除差

复次有法。于病者前墨画其形。咒杨枝打之。亦便除差

复次有法。若有病人为鬼所著身在远处。应咒杨枝具满七遍。寄人持打即亦除差

复次有法。若在路行诵此咒。无有贼盗恶兽等畏

复次有法。常持此咒。设有诤讼无不获胜。若欲往渡江河大海。诵咒而渡无有水中恶兽等难

复次有法。若被系闭枷锁禁其身。诵此咒者即得解脱

复次有法若诸国土水旱不调。疫毒流行。应以酥和胡麻粳米。用手三指取其一撮。咒之一遍置火中烧。或经七日七夜。六时如是相续不绝。一切灾疫悉皆消灭

复次有法。于河渚间砂潬之上。以印。印砂为塔形像。诵咒一遍印成一塔。满六十万遍。或见观世音菩萨。或见多罗菩萨。或见金刚主菩萨。随心所求皆得满足。或见授与仙药。或见与受菩提之记

复次有法。右绕菩提树像。诵咒满千万遍。即见菩萨为其说法。欲随菩萨即得随从

复次有法。若乞食时常持此咒。不为恶人恶狗等类之所恼害。若于塔前或佛像前或舍利塔前。诵持此咒三十万遍。复于白月十五日设大供养。一日一夜不食正念诵咒。乃至得见金刚手菩萨。而彼菩萨即将是人往于自宫

复次有法。若于转法轮塔前或佛生处塔前。或从忉利天下宝阶塔前或舍利塔前。于如是等诸塔之前诵咒右绕。即见阿钵罗是多菩萨及诃利底菩萨。随其所愿皆悉满足。若须仙药即便授之。复为说法示菩萨道。若有诵此陀罗尼者。乃至未坐道场。一切菩萨常为善友。又此准提大陀罗尼大明咒法。过去一切诸佛已说。未来一切诸佛当说。现在一切诸佛今说。我今亦如是说。为利益一切众生故。令得无上菩提故。若有薄福众生。无少善根者。无有根器之者。无有菩提分法者。若得闻此陀罗尼法。速疾证得阿耨多罗三藐三菩提。若有人能常自忆念。诵持此咒。无量善根皆得成就。佛说此大准提陀罗尼法时。无量众生远尘离垢。得大准提陀罗尼大明咒功德。得见十方诸佛菩萨诸圣众等作礼而去

大明咒藏六万偈中出此七俱胝佛母心大准提陀罗尼经一卷(垂拱二年于西魏国寺译)


佛说七俱胝佛母准提大明陀罗尼经

    No. 1075 [cf. Nos. 1076, 1077]

佛说七俱胝佛母准提大明陀罗尼经

        唐天竺三藏金刚智译

如是我闻。一时薄伽梵。在名称大城祇树给孤独园。尔时世尊。思惟观察愍念未来诸众生故。说过去七俱胝准提如来等佛母准提陀罗尼。乃至我今同说。即说大明曰

娜么飒哆南(去音下同一)三藐三勃陀(去音)俱(去音)胝(上音)南(二)怛侄(停也反)他(三)唵(四)折隶(五)主隶(六)准提(七)莎嚩(二合)诃(八)

若有苾刍苾刍尼邬波索迦邬波斯迦。受持读诵此陀罗尼。满九十万遍。无量劫来五无间等一切诸罪。悉灭无余。所在生处。皆得值遇诸佛菩萨。所有资具随意充足。无量百生常得出家。若是在家菩萨。修持戒行坚固不退。速得成就无上菩提。恒生天上。常为诸天之所爱敬。亦常守护。若下生人间。当为帝王家子。或贵族家生。其家无有灾横。病苦之所恼害。不堕三恶道趣。诸有所作无不谐偶。所出言教人皆信受。诵此陀罗尼满十万遍者。得见声闻缘觉菩萨诸佛。若有重罪不得见者。更诵满十万遍。即境界中吐出黑饭。或见升于宫殿或登白山及上树。或见大池旋水。或腾空自在。或见天女与妙言辞。或见大集会中听说妙法。或见拔发自身剃头。或吃酪饭饮白甘露。或渡大海或浮大河。或升师子座或见菩提树。或上船或见沙门。或著白衣黄衣以衣笼覆头。或见日月或见童男女。或见自身上有乳树。或升花果树。或见黑丈夫口中吐出火焰怖走而去。或见恶马水牛状似相斗退失而走。或见自食乳粥。或见有香气白花。若见如上相者即知罪灭。若有五逆罪业重。不得见如上相者。应当更诵满七十万遍。决定得见如前相貌。复次我今说此陀罗尼功德所作之事。若于佛像前。或于塔前若清净处。以瞿摩夷涂地。而作四肘方曼茶罗。复以花香幡盖饮食灯明烛火。随力所办依法供养。若欲求愿。先须念诵。加持香水散于八方上下结界。既结界已。于曼茶罗四角及其中央。皆各置一香水之瓶。行者于西面向东方。胡跪念诵一千八十遍。其香水瓶即便自转。随意东西任以高下

或以净瓦钵烧香熏之。内外涂香。盛满香水并好香花置曼茶罗中依前瓶法而作念诵。其钵则转与瓶无异

若欲得知一切成就不成就事。即烧香发愿启白圣者。愿决疑心。若右转即知成就。左即不成就

又取好花念诵一百八遍。遣一童子洗浴清净著新净衣。以香末涂手捧花掩面。复以自手更取别花。念诵一遍一掷童子身上。童子即闷善恶皆说。随意舞笑起坐来去

或于净洁镜面。以好花念诵一百八遍。散置镜上使者即现镜中

复以前法更取好花。散镜面上即有善恶相自现镜中。或以朱砂或以香油。涂大母指甲(其香油以稣摩那花浸胡麻油中是)念诵一百八遍。即现天神及僧菩萨佛等形像。若心有所疑三世中事。一一请问皆知善不善。即大母指上皆自现

若人卒得恶病。以石榴枝白茅香草等。念诵鞭拂之即愈

或以茅草置酥中。念诵七遍掷著火中。烧之令烟熏病人。即除愈

或取童女所槎之线。念诵一遍作一结。如是满二十一结。与病人小男女等。项上系著。恶魔鬼魅等病皆得除瘥

或以白芥子置酥中。取芥子少许。念诵一遍一掷火中。如是二十一度病即除愈

又以瞿摩夷涂地作曼茶罗。以炭画地作彼形。石榴等杖鞭之。彼鬼啼泣求自走去。不敢更来或以铜宾铁木等。作金刚杵。置病人边念诵。以杖打亦即奔走

复有一法。若有人被鬼所著。复身在远处不能自来。或行者不能自去。应取杨枝念诵一百八遍。遣人将去彼云。汝住汝去。某乙遣将此杖鞭汝。汝若不去损汝无疑。若不去鞭之即去

复有一法。若在路夜行念诵不阙。无有贼盗。及虎狼恶魅鬼等怖畏难处。持心念诵并作护身。彼等诸难即皆自灭或发菩提心或生怖畏。或有言说心求免离若被执缚即自解脱

若欲渡江河大海。水中所有龙鼋等畏。念诵亦如前法即得不怖

或被蛇咬。即遣彼人围绕念诵人数匝。即愈

或患丁疮痈节癣漏。取熏陆香净土水相和。念诵二十一遍。涂上即愈

或复国土水旱不调。牛马畜等疫毒流行。应以油麻大麦粳米粟豆酥蜜乳酪白乳木诸杂香等。皆置一边烧香发愿。为一切众生除去灾难。即作手契护身想念。取前诸物念诵加持。掷著火中烧之。如是七日日别三时作法。时别一千八十遍即得满愿。一切安乐一切三宝悉皆护助。亦能成就一切大愿

若欲降伏诸大鬼神见即心伏。取舍利骨七粒。于白琉璃碗中盛著。取醍醐半升亦盛著碗中。于白月十五日夜。香台前及窣堵波塔前。泥一二肘方曼茶罗。置碗于中。取好花供养。西面著一香炉烧安悉香。馺馺念诵。其碗中舍利当放光。或生出舍利。时行者持香炉发愿礼拜。即出取舍利尽饮取醍醐。其舍利盛一琉璃瓶中。以五色彩囊盛之头戴。即无量俱胝佛常逐行者。诸鬼神等自然降伏。作法时一日一夜不食

若求富饶。以粳米油麻置酥酪中手。把少许发愿念诵。七遍掷著火中烧之。随力七日乃至七七日。即如其愿若求子。于桦皮叶上。书此陀罗尼。并画童子。以紫彩裹之。念诵一千八十遍安著髻中即孕

若欲他敬念者。称彼前人名字。念诵本部一千八十遍。即得敬念

若夫不乐妇。取净瓶盛满香水。别置净处。以瞿摩夷涂作曼茶罗。念诵一百八遍。如是七瓶皆作此法。于净处以香花为道场。取瓶内香水洗浴。夫即爱乐亦得有孕。妇不乐夫亦如前法

若欲降伏舍睹嚧。取一劫波罗。香汤净洗浴。取黄丹和酥。涂著劫波罗上。使遍。涂一小曼茶罗置中。然五盏酥灯。布于四角并中心。称前那摩。念诵一称一诵。加持白芥子。曼茶罗上著一盏乳。供养此劫波罗。一易云。为我取彼质多来。彼即质多褥佉。欲母驮。彼舍睹嚧即伏。实莫令尽尽即累劫障道

若欲求聪明。取石菖蒲牛黄各半两。捣作末以酥和于佛前作曼茶罗。念诵五千遍服之。即得聪明若

欲得见一切鬼神。取牛黄念诵。令烟火出。即涂目并服之即见

复有一法。于大海边或河渚间沙潬之上。以塔形像印。印砂潬上。为塔形像念诵一遍。印成一塔。如是数满六十万遍。即得睹见圣者观自在菩萨之像。或见多罗菩萨金刚藏菩萨。随其心愿皆得满足。或见授与仙神妙药。或见授与菩提之记。或现前问来。随乞愿皆得菩萨等位

复有一法。右绕菩提树像。行道念诵满一百万遍。即见佛菩萨罗汉为其说法。意欲随菩萨即得随从。所求如愿。乃至现身成大咒仙。即得往诣十方净土。历事诸佛得闻妙法。复有一法。若乞食时常持此陀罗尼。不为恶人恶狗等类之所侵害。乞食易得

复有一法。若在塔前或佛像前或舍利塔前。诵持此陀罗尼三十万遍。复于白月一日至十五日。设大供养。一日一夜不食。正念诵时得见金刚藏菩萨。即将是人往自宫中

复有一法。若有王难被系闭枷锁禁其身者。诵此陀罗尼即得解脱

复有一法。若于转法轮塔前。或佛生处塔前。或佛从忉利天下宝阶塔前。或舍利塔前。于如是等诸塔之前。念诵右绕满七七日。即见阿钵罗是多菩萨及呵利底菩萨。随其所愿皆悉满足。若须仙药即便授与。复为说法示菩提道。若有诵此陀罗尼者。乃至未坐道场一切菩萨为其胜友。又此准提大明陀罗尼。诸佛菩萨所说。为利益一切众生无边菩提道场故。若有薄福众生无有少善根者。无有根器之者。无有菩提分者。是人若得闻此准提大明陀罗尼。若读一遍即得菩提分根器芽生。何况诵持常不懈废。由此善根速成佛种。无量功德皆悉成就。无量众生远离尘垢。决定成就阿耨菩提

说七俱胝佛母准提陀罗尼念诵法

依梵经本。有十万偈颂。我今略说念诵观行供养次第。若有苾刍苾刍尼邬波索迦邬波斯迦。发菩提心行菩萨行。求速出离生死者。先须

入三摩耶灌顶道场。受持禁戒坚固不退。爱乐大乘菩萨戒行。于四威仪修四无量。发四弘愿永离三途。于一切事业心不散乱。方可入此秘密法门。凡念诵供养法。于所在处。皆须清净澡浴著新净衣。严饰道场随力所办。其道场法。先须选隐便胜地。东西南北各量取四肘。作方曼茶罗。掘深一肘。除去骨石砖瓦恶土发毛灰炭糠棘虫蚁之类。以好净土填满筑平。取新瞿摩夷并好土。以香汤相和涂地。若在楼阁或居船上。依法泥涂。若在山中及好净屋。不须掘地依前涂饰。即张天盖四面悬幡。若有本尊七俱胝佛母形像。安置曼茶罗中。面向西。若无本尊。有诸佛像舍利及大乘经典供养亦得。磨白檀香涂作八角曼茶罗。犹如满月或似八叶莲华。即以新净供具金银熟铜商佉贝玉石瓷木等器。盛诸饮食及好香花灯明遏伽香水。随力所有布置供养。若苾刍苾刍尼。先持戒行。初入道场。复须忏悔更自誓发愿受戒。若在家菩萨。初入亦须自誓随力发愿。受三归五戒。或常持八戒。若常三时念诵。即于道场西南向东。至心合掌五体著地。敬礼十方诸佛菩萨。虔诚运想遍虚空界。便右膝著地合掌至心。忏悔自无始已来身口意罪。今对诸佛菩萨前。弟子某甲发露忏悔。乃至过去现在未来三世诸佛菩萨。福智圆满种种功德。我今随喜。即结跏或半跏安心定坐。除一切妄想。观六道众生无始以来生死海中轮回六趣。愿皆发菩提心行菩萨行。速得出离。即以涂香摩手而结手契。结契时以衣覆手勿令人见。先结三部三么耶契次结诸契

    佛部三么耶契第一

其契相福智手并仰。檀戒忍辱般若方便愿微屈相拄。进力押忍愿上节。禅智附进力侧。即成

诵妙言曰

唵怛他孽睹嚩皤(去)耶莎嚩诃(诵三遍以契顶上散之莲华部金刚部并准此)

    莲华部三么耶契第二

二福智相合。戒忍进方便愿力。各各散开微屈。六波罗蜜开如莲花。檀般若禅智头相著。亦微屈即成

诵妙言曰

唵钵头牟嚩皤(去)耶莎嚩诃(诵三遍)

    金刚部三么耶契第三

福覆智仰。禅般若檀智相交即成

即诵妙言曰

唵嚩折噜婆皤(去)耶莎嚩诃(诵三遍)

    准提佛母根本身契第四

其契相先以二手小指二无名指。相叉入掌。二中指直竖头相著。二头指头附二中指上节侧。二大指各附二头指侧即成

妙言诵根本陀罗尼(诵七遍以契顶上解散以下诸契结成挥触印了亦并须顶上散之)

    辟除一切天魔恶鬼神等契第五

其契先以右手中指无名指小指及大指。握左手中指以下三指。次以左大指握左中指以下三指甲上。为合拳。以二头指头相著即成

妙言曰

唵俱(上)噜惮那(引)吽惹(诵一遍。以契右旋绕身一匝。如此三度作即是)

    结地界橛契第六

其契相以左右二中指二无名指。相叉入掌。右押左。左头指屈如钩。右头指直竖。二大指二小指令面相著即成

妙言曰

唵准你泥枳逻耶莎嚩诃(诵一遍。以契大母指触地一回如卓橛势三度作即休)

    结墙界契第七

其契准前橛契。以右手头指。屈如钩。左头指直竖即成

妙言曰

唵准你泥钵啰迦逻耶莎嚩诃(诵三遍以契右挥三匝即是)

    结网契第八

其契准墙契。开仰著。右大指捻左头指头。左大指捻右头指头。小指依旧相拄即成

妙言曰

唵准你半惹逻莎嚩诃(诵三遍以契随日挥三度即是)

    结外火院大界契第九

其契以左手密掩右手背。相重。直竖二大指。相去二寸许即成

妙言曰

唵阿三么[口*祗]你[合*牛]莎嚩诃(诵三遍以契右旋三度即是)

    结车辂契第十

其契相先以二手向内相叉。右押左。即仰开掌。二头指直申头相拄。以二大指拨二中指头。来去即成

妙言曰

唵睹嚧睹嚧莎嚩诃(结此契。心想阿迦尼瑟吒天宫中毗卢遮那如来十地菩萨围绕集会中。请准提佛母圣者。乘七宝庄严车辂。车辂上有白莲花座。座上有如所画像形。心中想念如在目前。即诵妙言三遍)

    结迎请圣者契第十一

准前第一根本契。以二大指来去。招之三度即成

妙言曰

唵折隶主隶准提噎醯薄伽嚩底莎嚩诃(结此契　圣者从实车上下来道场中白莲花座上。即诵妙言三遍)

    结莲花座契第十二

准前根本契。并二大指向身开竖之。即成

妙言曰

唵迦么逻莎嚩诃(结此契心想道场中种种宝钿师子座上开白莲花安置圣者即诵妙言三遍)

    结遏迦契第十三

准前根本契。以二大指。各捻头指根第一节侧下即成

妙言曰

唵折隶主隶准提遏绀薄伽嚩帝钵啰底搓莎嚩诃

    结洗浴契第十四

准前遏迦契。以二大指。各并捻二中指中节侧即成

妙言曰

唵折莎嚩诃

    结涂香契第十五

准前根本契。以二大指。博著右头指下节即成

妙言曰

唵隶莎嚩诃

    结花鬘契第十六

准前根本契。以二大指。安著左头指下节侧即成

妙言曰

唵主莎嚩诃

    结烧香契第十七

准前根本契屈右头指。捻二大指头即成

妙言曰

唵隶莎嚩诃

    结供养饮食契第十八

准前根本契。以左头指。捻二大指头即成

妙言曰

唵准莎嚩诃

    结灯契第十九

准前根本契。以二头指。各捻二大指头即成

妙言曰

唵提莎嚩诃(已上涂香契等各各以契触当色物上供养)

    结布字契第二十

其契相以二中指二无名指。向内相叉。二大指二头指二小指。并直竖头相著即成

结此手契成。即想自身犹若释迦如来。三十二相八十种好紫磨金色圆满身光。想已以手契。触头上布唵字。触眼中布折字。一一依字次第。乃至两足皆以契触布之

说陀罗尼字想布于身法

  唵想安头上　　其色白如月　　放于无量光
  除灭一切障　　即同佛菩萨　　摩是人顶上
  折字安两目　　其色如日月　　为照诸愚
暗　　能发深慧明

  隶字安颈上　　色如绀琉璃　　能显诸色
相　　渐具如来智

  主字想安心　　其色如皎素　　犹心清净
  故速达菩提路

  隶字安两肩　　色黄如金色　　犹观是色
相　　能被精进甲

  准字想齐中　　其色妙黄白　　速令登道
场　　不退菩提故

  提字安两髀　　其色如浅黄　　速证菩提
道　　得坐金刚座

  莎嚩字两胫　　其状作赤黄　　常能想
是字　　速得转法轮

  诃字置两足　　其色犹满月　　行者作是想
  速得达圆寂

  如是布字想念色　　便成准提胜法门
  亦名本尊真实相　　能灭诸罪得吉祥
  犹如金刚坚固聚　　是名准提胜上法
  若常如是修行者　　当知是人速悉地

    第二根本契第二十一

其契相以二手向内相叉。二头指二大母指。并直竖即成

妙言曰

南无飒哆喃(去一)三藐三勃陀(去)俱胝南(二)怛侄(停也反)他(三)唵(四)折隶(去音下同五)主隶(六)准提(七)莎嚩(诵七遍以契于顶上解散)

    结捧数珠契第二十二

其契相先取数珠安二手掌中。即当心合掌。诵前根本陀罗尼三遍。以珠顶戴。便作把数珠契。净珠

    把数珠契第二十三

其契相以二手二无名指二大指。各捻珠上。二手相去一寸许。余指散开微屈即成

诵净数珠妙言曰

唵微嚧遮那阿么罗莎嚩(二合)诃(诵三遍)

净数珠已。以自心想七俱胝佛母口中。出七俱胝陀罗尼文字。一一字放五色光。入行者口裹。安自心月中。右旋布置即诵本尊陀罗尼一遍。以右手无名指。捻一颗珠过。周而复始不急不缓。不得高声。须分明称字而令自闻。所观本尊及身上布字。念诵记数。于一念中并须一时观见。不得有阙使心散乱。如观念疲劳。随力念诵。或一千二千乃至三千四千五千遍。常取一数为定。如有忙事。亦不得减数至一百八已下。此名声念诵。若求解脱速出离生死。作此三摩地瑜伽观行无记无数。念者即想自心如一满月。湛然清净内外分明。以唵字安月心中。以折隶主隶准提莎嚩诃字。从前右旋次第周布轮缘(去音)谛观一一字义。与心相应不得差互。说三摩地观念布字义

唵字门者是流注不生不灭义。复于一切法为最胜义

折字门者于一切法是无行义

隶字门者于一切法是无相义

主字门者于一切法是无起住义

隶字门者于一切法是无好义

准字门者于一切法是无等觉义

提字门者于一切法是无取舍义

莎嚩字门者于一切法是平等无言说义。诃字门者于一切法是无因寂静无住涅槃义。所说字义虽立文字。皆是无文字义既无文字。须谛观一一义相。周而复始无记无数不得断绝。不断绝者。为流注不生不灭最胜义。由不生不灭最胜义。是故无行。为无行义。是故无相为无相义。是故无起住为无起住义。是故无等觉为无等觉义。是故无取舍。为无取舍义。是故平等无言说。为平等无言说义是故无因寂静无住涅槃。为寂静无住涅槃义。是故不生不灭最胜无断。周而复始。此名三摩地念诵

说准提求愿观想法

若求无分别者。当观无分别无记念

若求无相无色。当观文字无文字念

若求不二法门者。应观两臂

若求四无量。当观四臂

若求六通。当观六臂

若求八圣道。当观八臂

若求十波罗蜜圆满十地者。应观十臂

若求如来普遍广地者。应观十二臂

若求十八不共法者。应观十八臂。即如画像法观也

若求三十二相。当观三十二臂

若求八万四千法门者。应观八十四臂

如上观念当入一切如来三摩地门甚深方广不思议地。是正念处。是正真如是正解脱。念诵观行了欲出道场。复须依前次第。更结烧香灯明饮食等手契。供养忏悔随意发愿。即结前第一根本契。诵根本陀罗尼七遍。顶上散之。复结前车辂契。以二大母指向外。三度拨中指头。诵妙言曰

唵睹嚧睹嚧莎嚩诃(诵三遍)

复结前迎请契。以二大母指向外三度开。即成送圣者还本宫

妙言曰

唵折隶主隶准提孽车孽车婆伽嚩底莎嚩皤喃布娜啰哦么那耶莎嚩诃(诵三遍)

复结前外火院大界契。诵阿三么祁入你妙言。左转三遍即成

复更结三部三么耶契。各诵妙言一遍即了。任出道场随意经行。读诵大般若或华严或无边门或法华楞伽涅槃大乘经论等。思惟诵说。或以七俱胝佛像塔印。用印香泥。沙上纸上随意印之多少。如念诵有功德。如经所说境界。一一分明了知次第。欲得作扇底迦等种种方法。或为自身或为他人。即任依法而作念诵

说扇底迦法

若欲求息灾除一切鬼神。及聪明长命。求解脱者。即于道场中面向北。交脚竖膝而坐。衣服饮食香花灯烛地等。并用白色。从月一日至八日。日三时念诵及护摩等法。若念诵时先诵根本陀罗尼三七遍已。然后但从唵字诵之

妙言曰

唵折隶主隶准提与彼某甲除灾难莎嚩诃

说布瑟置迦法

若欲求增长。五通转轮种种宝藏布奢轮剑贤瓶如意宝。安善那。虞里迦。镜及越斧罥索三叉等一切财宝药草等求成就法者。身著黄衣面向东结加趺坐。所供养香花饮食果子灯烛地等。并用黄色。从月八日至十五日。日三时念诵护摩等事。念诵如前

妙言曰

唵折隶主隶准提与彼某甲所求如意莎嚩诃

说伐施迦罗拏法

若欲呼召一切天龙鬼神人非人等。应作此法者。身著赤衣面向西结贤坐。香花饮食果子灯烛地等。并用赤色。从十六日至二十三日。日三时念诵。护摩等法

妙言曰

唵折隶主隶准提为彼摄召某神成就我愿莎嚩诃

说阿毗遮噜迦法

若欲降伏一切恶神鬼。及损三宝人天者。有多罪业障重众生调伏难者。能令发菩提心修诸善业者。应起慈悲心而作此法。身著青衣面向南作蹲踞坐左脚押右脚。用不香花。食果地等皆用青黑色。从二十三日至月尽日。日三时念诵护摩等法

妙言曰

吽折隶主隶准提吽发吒

作法已即如常念诵

说七俱胝佛母准提画像法

取不截白[疊*毛]清净者。择去人发。画师受八戒斋。不用胶和色。用新碗成彩色而用画之。其像作黄白色。种种庄严其身。腰下著白衣。衣上有花又。身著轻罗绰袖天衣。以绶带系腰。朝霞络身。其手腕以白螺为钏。其臂上钏七宝庄严。一一手上著指环。都十八臂面有三目。上二手作说法相。右第二手施无畏。第三手把剑。第四手把数珠。第五手把微若布罗迦果(汉言子满果此间无西国有)第六手把越斧。第七手把钩。第八手把跋折罗。第九手把宝鬘。左第二手把如意宝幢。第三手把莲花。第四手把澡灌。第五手把索。第六手把轮。第七手把螺。第八手把贤瓶。第九手把般若波罗蜜经夹。菩萨下作水池。池中安莲花。难陀拔难陀二龙王共扶莲花茎。于莲花上安准提菩萨。其像周圆安明光焰。其像作怜愍眼看行者在下坐。手执香炉。面向上看菩萨。于菩萨上画二净居天。像法如是

佛说七俱胝佛母准提陀罗尼经(并念诵观行法)


佛说穰麌梨童女经

        唐三藏沙门大广智不空奉　诏译

如是我闻。一时薄伽梵。住舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。复有无量菩萨摩诃萨。及诸天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等皆来集会。尔时世尊告诸苾刍。我念往昔。住雪山北游香醉山。见一童女。百福相好庄严其身。鹿皮为衣以诸毒蛇而为璎珞。将诸毒虫蚖蝮之类。前后围绕常为伴戏。饮毒浆食毒果。彼女见我谓言。仁者当知听我宣说穰麌梨真言。能除世间一切诸毒。若人闻此真言。及持我名者。不被一切诸毒所害。尔时童女为我宣说。我从彼女闻已。常持此法饶益有情。我今当说真言曰

怛儞也(二合)他(去声引)唵(引)壹里蜜帝(引一)底(丁以切)里蜜帝(引二)壹里底里蜜帝(引三)努(鼻)迷努(鼻)么(引)里(引)曳(平声引四)讷泚讷蹉(去声引)里(引)曳(平声五)得羯啰抳(尼呈切鼻六)嚩(无博切)羯啰抳(鼻上同七)羯湿弭(二合引)[口*(隸-木+士)](引八)羯湿弭(二合引)啰穆讫帝(二合引九)恶只(只曳切十)恶伽(去声)宁(十一)恶伽(去声)曩伽宁(十二)壹里曳(十三)壹里壹里(引)曳(十四)阿(上声)佉(去声引)夜(引)曳(平声十五)姶(乌合切)播(引)夜(引)曳(平声十六)湿吠(二合引)帝(引十七)湿吠(二合引)多顿奶(引十八)阿(上)曩(引)努(鼻)啰乞晒(二合引)娑嚩(二合引)贺(十九)

佛告诸苾刍。若人一切闻陀罗尼。却后七年远离一切诸毒。若常受持。一切毒虫及诸毒药悉不能害。若有毒蛇来啮此人者。头破作七分犹如兰香梢。其有受持此真言法。应以白物先供养师。然后受持必获成就。苾刍当知。勿于蛇前称诵此明。其蛇必死。应当以此真言。加持死蛇令其苏息。真言曰

怛儞也(二合)他(去声引一)唵(引)壹罗(引二)尾罗(引三)斫句(引)嚩句(去声引四)句(引)拏(引)句奶(引)底(丁以切五)报(引)拏(引)报(引)奶(引)底(同前)[寧*頁]矩噜拏(引六)[寧*頁]矩鲁奶(引)底(同前七)普吒啰蒵(引)普吒啰蒵(引八)普吒赧(讁简切)拏啰蒵(引九)萨跛啰蒵(引十)萨跛吒赧(准上音)拏啰蒵(引十一)曩(引)誐啰蒵(引十二)曩(引)誐吒赧(同前)拏啰蒵(引十三)阿(上)泚(引)蹉礼(引十四)揆攞尾晒(引十五)试(引)帝(引)试(引)多嚩宁(引十六)满跢(引)黎(引十七)伊(上)里黎(引十八)贺黎贺黎(十九)旦奶(引)旦奶(引二十)怛[齒*來](二十一)娑普(二合)吒娑普(二合)吒娑嚩(二合)贺(引二十二)

尔时世尊说此陀罗尼已。告诸苾刍。我此真言能解世间一切诸毒。虫毒魅毒蛊毒药毒等不能为害。若有被毒中者。以此真言加持皆得消灭。诸苾刍此穰麌梨陀罗尼。于一切如来大会中说。真实不虚不颠倒语。如语不异语诸有药毒咒毒虫毒魅毒。欲来相害。能令却着本所与者。令使诸毒入水入火入柱入壁。亦令入地。所有诸毒不令成毒。悉能除灭。若人受持此经日诵一遍。非但灭世间诸毒。亦能除灭身中三毒。尔时世尊。复说穰麌梨童女随心真言及成就法。修行者欲成就此法。先断五辛亦不食盐不食油。断语于一净处。三时澡浴三时换衣。结印诵随心真言满一万遍。则行法成就。复作一切事必获成就随心真言曰

唵(引)阿(上声)枲(思以切)尔贺(二合引一)戌(引)攞尔贺吠(二合引)嚩啰(二合)迦(引)臾(引三)仡啰(三合)娑仡啰(二合)娑(四)入嚩(二合)罗入嚩(二合)罗(五)摩贺(引)迦(引)里(六)摩贺(引)喻只(霓夷切引七)湿嚩(二合)里(引)曳(引八)唵(引)颇[齒*來](引九)普吒啰奚(引)娑嚩(二合引)贺(引十)吽癹吒(上半声)娑嚩(二合引)贺(引十一)

我今复说穰虞梨印及观行法。其根本印。以二手相搏如掬物势。以二小指相并。余八指各散开微曲即成。结此印诵前根本真言。加持自身五处。所谓右肩左肩心喉额等项上散印。次结随心印。以右手五指散开。微屈如师子爪形即成。结此印诵随心真言七遍加持五处。修行者作先行成就法已。欲作法除毒之时。观想自身为穰麌梨童女。身绿色状如龙女。具足七头项有圆光。应想四臂。右第一手持三戟叉第二手执三五茎孔雀尾。左第一手把一黑蛇第二手施无畏。又想七宝璎珞耳珰环钏。臂脚钏庄严其身。并以诸蛇用为璎珞。想从一一毛孔流出火焰。作此观已于被螫人前。结根本印及随心印。加持自身五处。取一熟铜碗盛水。诵随心真言加持七遍。以右手掬水打被螫人心上。所有毒气渐渐销除。即于真言句中增加此句。所谓

左攞娑嚩(二合引)贺(引)尾铄(疏觉切)娑缚(二合引)贺(引)

即取净土加持七遍。周匝围绕被螫之人。一切诸毒应时销灭。又法于被螫人前。结本印数诵吽字一字真言。或诵扑字一字真言加持。皆能除毒。若常受持此穰麌梨法。能灭世间一切诸毒。所求无不遂心。尔时世尊说此经已。时彼大会天龙药叉人非人等。闻佛所说皆大欢喜信受奉行

佛说穰麌梨童女经


佛说如意宝总持王经

    No. 1404

佛说如意宝总持王经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在睹史多天宫中。与妙住等无数千菩萨摩诃萨俱。是诸菩萨摩诃萨。皆得具足诸法转不退轮。一生当得无上正等正觉。是时复有无量天众并诸营从亦来集会

尔时世尊在大众中处大宝座顾视众会欲说妙法。时妙住菩萨摩诃萨。从座而起诣世尊前。五轮著地礼已白言。世尊有彼善男子。得此如意宝总持章句一心受持于过去见在未来世尊。不见不闻亦不值遇者。是事云何当有何因。唯愿如来普为我等一一开说。乃至未来一切众生使无疑惑。说是语已颙然而住。尔时世尊告妙住菩萨言。汝大方便能问斯事。汝当谛听为汝宣说

佛言妙住彼善男子。受持此如意宝总持章句者。而于过去见在及彼未来。虽行利益常住福业。又复于此总持章句疑未断故。妙住此虽受持而非受持。所以者何此人住有为心。无善巧智无方便故。若彼善男子于此总持章句。心无疑惑决定专注。是则名为真受持者。是则名为知过去未来及以见在说法师名。是则名为见过去未来及以见在说法师相。亦复得见过去未来及以见在正遍知者。何以故妙住是人于总持门而妙解故。又复于信不信而不住故。又复了知无去无来。不生不灭。非空非不空。无瑞相非无瑞相。无愿求非无愿求。亦复于如是法无取著故。妙住彼善男子。能如是积行住无所住。是则名住是得涅盘。是名受持供养此如意宝总持章句。是名得无趣无坏之义。是名得无疑力。是名得尸罗清净。是名得一切法平等究竟成佛见所说法。无自无他非和合非不和合。妙住彼善男子。若恒修是行即得自无染。若得无染亦得无缚。若自无缚令他无缚。若自他无缚亦不住解脱。妙住若彼不染不缚不住解脱。是则名为得如意宝总持。又于如来族名知过去佛最上之明。亦名知未来佛最上之明。亦名知见在佛最上之明。妙住此如意宝总持章句。乃是过去未来见在佛母。何因缘故为住过去未来见在得利益故。妙住若菩萨摩诃萨。受持此如意宝总持章句者。当知得名供养称赞无数诸佛。亦复得名于无数佛闻无上法。又复得无数佛称赞护念。亦得佛无量福智生故。妙住若受持此如意宝总持章句者。凡有所求无不获得。求聪明得聪明。求总持得总持。求七宝得七宝。妙住若善男子于如是事有人求者。当须于半月中。清净志心以乳为食。于我佛族作大供养。然持诵此如意宝总持章句。一心专注而无间断。凡所求事无不获得。妙住若有受持如是总持章句者。以此总持章句威德之力。设使有恒河沙数世界之中。所有天龙阿修罗迦楼罗紧曩罗摩睺罗伽鸠槃茶乃至人非人等。如是之众有极恶之心无能恼乱。以至星宿及尾也(二合)拏等亦不能恼害。何以故以法力所加护故。又有贤爱菩萨大金刚手菩萨等而拥护故。而此菩萨于此知足天。乃至色究竟天而常拥护。何况于人间持诵之者。妙住非唯此菩萨等。诸佛之心亦恒护念。何以故为受持此如意宝总持章句故

尔时世尊说是法已。妙住菩萨及会中无数千菩萨。及天众并诸营从等。得闻法已欢喜踊跃礼佛而退

佛说如意宝总持王经


佛说如意轮莲华心如来修行观门仪

    No. 1090

佛说如意轮莲华心如来修行观门仪

        宋大契丹国师中天竺摩竭陀国三藏法师慈贤译

  尔时薄伽梵　　与诸大菩萨
  在须弥山顶　　为诸有情等
  演说如意轮　　修行秘密法
  佛言此莲华　　摩尼如意轮
  金刚王如来　　具无量无边
  大不思议行　　威德最胜力
  降伏一切魔　　众恶不能入
  汝等应善听　　我今广分别
  于后末世中　　若有求法者
  先礼阿阇梨　　受三种灌顶
  先听受诸法　　令根性纯熟
  启白阿阇梨　　次第方传受
  如意轮心法　　弟子受法竟
  当发志诚心　　香华及灯明
  涂香饮食等　　先供养诸佛
  如法供养已　　口中含于宝
  想告求诸佛　　愿于此法门
  获得速成就　　即结轮坛印
  二羽先旋舞　　后背交十度
  旋转至顶散　　由结此印已
  遍通一切坛　　悉能入密言
  轮坛真言曰

唵(引)嚩日啰(二合)拶讫啰(二合)吽

  次结三昧耶　　莲华秘密印
  二羽而相合　　进力禅智度
  屈如初开莲　　名为如意轮
  莲华三昧印　　三昧真言曰

曩谟啰怛曩(二合)怛啰(二合)夜野(一)娜莫阿(入声)哩也(二合)嚩路枳帝湿嚩(二合)啰野(二)昌地萨怛嚩(二合)野摩诃萨怛嚩(二合)野(三)摩诃哥噜抳哥野(四)唵(引五)萨么曳扫[繼-糸+言]曳(二合)膻帝难帝(六)萨啰嚩(二合)挲摩耶(七)耨钵啰(二合)尾瑟置(二合八)努啰努艺(九)娑嚩(二合)诃

  结前三昧耶　　及诵此真言
  于自身顶上　　五方及四隅
  加持于九位　　次加持六根
  及与两膝上　　至额而散印
  次结召请印　　二羽金刚拳
  戒方进力度　　背交而相钩
  禅智押忍愿　　以进力二度
  往上方来去　　钩请诸圣众
  请已作旋舞　　二羽合如莲
  召请真言曰

曩谟(引)么诃室哩(二合)夜曳(一)唵(二)扇底曳(二合)娑么扫[繼-糸+言]曳(二合三)悉地悉地(四)娑驮野史味(五)唵(引六)设哥哩史嚩[繼-糸+言](七)阿(去声)嚩贺(入)萨啰嚩(二合)啰闼(二合)娑驮野(九)娑嚩(二合)诃(十)

  诵此真言已　　当于作法前
  先入于河中　　应取身前面
  及与右边土　　安于左手中
  捏作自身形　　以手于面前
  三绕自己身　　当以眼视之
  想身口意业　　及与六垢触
  入彼泥身中　　当往隐密处
  作法而掷之　　以自己二手
  当于隐密处　　用水净九遍
  然后用澡豆　　净洗于二手
  以二手掬水　　想沐浴于佛
  及诸菩萨众　　并法阿阇梨
  三献而用之　　二手再掬水
  右手母指间　　倾下掌中水
  洗浴于父母　　当九遍浴之
  当净洗己身　　最后以右手
  取水灌顶上　　当想自己身
  内外皆清净　　如上洗浴已
  至于坛门首　　当于坛门外
  用水先洗足　　次应洗二手
  右手仰如器　　以右手戒度
  屈戒安于掌　　取水倾掌内
  三吸掌中水　　想三业清净
  次用于净水　　向坛门内洒
  表为净坛法　　当诵本真言
  加持于净水　　净水真言曰

唵(引)戍(上声)弟耨戍驮曩野(二)娑嚩(二合)诃(引三)

  诵此真言已　　想内外清净
  次应请十方　　一切佛菩萨
  应次谛思惟　　内心想普请
  当五体投地　　想礼诸圣众
  礼敬请召曰

曩谟(引一)萨啰嚩(二合)没驮(二)冒地萨怛味(二合)毗喻(二合三)娜舍你我曩多钵哩耶(二合)路哥驮睹(五)尾也(二合)嚩悉地(二合)帝毗喻(二合六)[寧*頁]啰嚩势洒(七)萨怛嚩(二合)驮睹(八)跛哩怛啰(二合)拏哥[口*(隸-木+士)]毗耶(二合九)翳底(引十)

  诵此告召已　　内想办诸事
  复当更作法　　用水洒坛中
  四方及四隅　　坛中所用物
  洒净令清净　　行者次应想
  光明宝楼阁　　复想金莲华
  想华令宽广　　四面悉平正
  想成宝阁基

真言曰

唵(引一)阿左攞地[口*(隸-木+士)](二)娑嚩(二合)诃(引三)

  行者次应想　　楼阁基四面
  次复想于海　　其水变为乳
  海水真言曰

唵(引一)尾么路娜地(二)吽(三)

  复想乳海中　　金色莲华上
  想安四角地　　上安须弥山
  八角令方正　　上想宝楼阁
  种种宝庄严　　不动真言曰

唵(引一)阿左攞(二)吽(引三)

  次想宝楼阁　　层级皆严饰
  四面安四门　　置种种璎珞
  及与七宝盖　　安于楼阁中
  复以摩尼珠　　而砌成窗牖
  次用杂宝珠　　贯串悬周匝
  如上诸宝类　　悉放种种光
  普遍皆供养　　十方诸如来
  及诸菩萨众　　供养真言曰

曩谟(引一)萨啰嚩(二合)怛他誐多南(二)萨啰嚩(二合)他勘(三)邬娜我(二合)帝(四)娑颇(二合)啰呬[羊*含](五)誐誐那绀(六)娑嚩(二合)诃(引七)

  运心供养已　　当于宝楼阁
  先布于黄金　　上想师子坛
  上安宝莲华　　茎叶有须蕊
  华叶具六色　　当于华叶中
  用百千宝珠　　间杂而严饰
  于中师子坛　　外想百千种
  莲华师子坛　　周匝而围绕
  庄严悉具足　　莲华真言曰

唵(引一)哥么[口*(隸-木+士)](二)吽(三)

  诵真言运想　　如法布置已
  而用于宝器　　满中盛七宝
  五谷香华等　　想于圣众前
  右足散奉施　　而伸于礼敬
  于苏佉嚩底　　运心请圣众
  及与观自在　　菩萨之眷属
  志心普奉请　　下降于坛中
  当于圣众前　　置种种香华
  白拂幢幡盖　　伎乐与灯明
  前迎诸圣众　　慈悲来降赴
  次结奉施印　　二羽戒方交
  檀慧并直竖　　忍愿进力度
  微曲如莲叶　　禅智二微曲
  奉施真言曰

唵(引一)钵娜么(二合)唧多么抳(二)摩诃钵娜[繼-糸+言](二合)吽(三)阿啰伽(二合)萨钵啰(三合)低瑳(去声四)娑嚩(二合)诃

  次结请召印　　二羽戒方度
  交背而相钩　　禅智押忍愿
  进力来去钩　　请召真言曰

唵(引一)伊呬伊(二合)呬(二)拶讫啰(二合)嚩哩底(二合三)耶多么抳(四)么诃钵娜[繼-糸+言](二合五)阿怛啰(二合)散你呬姑娑嚩(二合)诃(引六)

  如上迎请已　　奉请圣众坐
  请坐真言曰

唵(引一)娑嚩(二合)誐多婆誐鑁(二)伊呬曳(二合)呬(三)钵啰(二合)散南(四)娜悉也(二合)多弭贺(五)屹啰(二合)贺拏(六)布惹么娑么(二合)哥(七)钵啰(二合)散娜(八)即地野古噜(九)娑嚩(二合)诃

  次结奉座印　　二羽禅智曲
  戒方微曲开　　余度并开散
  奉座真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合二)么诃钵娜[繼-糸+言](二合三)阿答么(二合)南(四)钵啰(二合)底瑳(去声五)娑嚩(二合)诃(引六)

  次想洗佛足　　洗足真言曰

唵(引一)钵啰(二合)嚩啰(二)萨讫洒(二合)啰(三)钵啰(二合)底瑳(去声四)娑嚩(二合)贺(引五)

  十方诸圣众　　想皆洗足已
  所有诸供养　　平等而奉献
  次结普供养　　平等圆满印
  右羽戒忍进　　三度并直竖
  屈禅度押檀　　当安于胸侧
  左羽仰安心　　想捧供养物
  运心普供养　　十方诸如来
  一切诸圣众　　供养真言曰

唵(引一)偿哥[口*(隸-木+士)](二)娑么耶(三)娑嚩(二合)诃(引四)

  结如意宝印　　二羽金刚拳
  进力背相钩　　心想如宝形
  进力而掣开　　如意轮心宝

真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合二)唧多么抳(三)吽

  次以如意轮　　莲华心宝印
  加持于五处　　所谓顶及额
  喉心与两肩　　用印而加持
  当想此五处　　安诸圣众位
  三诵本真言　　次以心宝印
  当栏界四方　　及四隅上下
  内想成栏界　　栏界真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合二)唧多么抳(三)嚩怛嚩(二合)嚩怛嚩怛嚩(二合)你舍(四)吽(五)发吒(二合六)娑嚩诃

  结印诵真言　　内外成栏界
  次念甲胄明　　当护自己身
  甲胄真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合二)唧多么抳(三)摩贺钵娜[繼-糸+言](二合四)噜噜底瑟姹(二合五)入嚩(二合)攞阿割哩哂(二合)野(六)啰讫酒(二合)[牟*含](七)吽发吒(二合)娑嚩诃

  如上加持已　　结金刚橛印
  二羽内相叉　　进力拄直竖
  禅智并相合　　当用于此印
  先加持护身　　念前甲胄明
  加持护身已　　用印当拟地
  内想如钉橛　　用印而右转
  心想结坛界　　想如金刚城
  内外令坚固　　如法运想已
  行者应志诚　　以五种供养
  奔献诸圣众　　愿垂哀纳受
  先结涂香印　　二羽先旋舞
  禅智二度交　　余八度直竖
  向外而涂拭　　想涂圣众足
  摩拭佛胸臆　　涂香真言曰

唵(引一)钵娜么(二合)唧多么抳(二)囐帝(三)娑嚩诃

  次结散华印　　二羽头相拄
  形如掬物势　　想华安佛顶
  散华真言曰

唵(引一)钵娜么(二合)唧多么抳(二)补瑟[口*半](二合)钵啰(二合)底瑳(三)娑嚩(二合)诃(引四)

  次结烧香印　　二羽仰相叉
  忍度而直竖　　烧香真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合二)么诃钵娜[繼-糸+言](二合引)度跛野吽

  次结燃灯印　　二羽仰相叉
  忍愿头相交　　禅智当安于
  忍愿二度侧　　灯明真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合)[寧*頁](二)泥闭娑嚩诃

  次结饮食印　　二羽戒方度
  二度头相拄　　余度头微曲
  犹如捧饭势　　佛饭真言曰

唵(引一)拶讫啰(二合)嚩哩底(二合二)么诃钵娜[繼-糸+言](二合)比多(三)钵怛览(二合)屹啰(二合)贺拏(四)娑嚩(二合)诃(五)

  如是供养已　　行者应志心
  内想普供养　　十方诸圣众
  供养真言曰

那谟萨啰嚩(二合)没驮(一)昌地娑怛嚩(二合)南(二)萨啰嚩(二合)他勘(三)邬娜我(二合)帝(四)娑颇(二合)啰呬[牟*含](五)誐誐那绀(六)娑嚩(二合)诃(引七)

  真言供养已　　额想礼八身
  谓顶上五方　　及额口心等
  当志诚想礼　　礼佛真言曰

曩谟萨啰嚩(二合)没驮(一)昌地萨怛嚩(二合)南(二)萨啰嚩(二合)怛啰(二合)僧(去声三)古素(上声)弭(四)多鼻枳娘(二合)曩(五)啰史[寧*頁](六)曩谟窣睹(二合)帝(七)娑嚩(二合)诃(引八)

  礼敬圣众已　　当舍自己身
  想为宝楼阁　　当于内心上
  想莲华金刚　　上安日月轮
  上想真如体　　当凝然湛寂
  在于月轮中　　次于月轮上
  复想如意轮　　莲华王如来
  端然住而座　　运想应一心
  勿生于散乱　　当告白圣众
  愿垂大悲心　　示我方便行
  我所作胜事　　施一切有情
  悉令登正觉　　告白圣众已
  复于轮王心　　内想安月轮
  月上想吽字　　形如大麦量
  周遍有光明　　普遍十方界
  真言如是称

◇吽

  诵此吽字已　　次应想吽字
  化为六色光　　当于此光中
  变为六菩萨　　各执供养物
  遍满三千界　　普供养诸佛
  三世薄伽梵　　化光供养已
  复收摄吽字　　还归心月轮
  当于吽字上　　复变月轮坛
  莲华卧金刚　　如前日月轮
  与前师子坛　　严饰皆无异
  上想如意轮　　大莲华如来
  状貌黄金色　　右手当捧持
  如意摩尼宝　　左手当执持
  金色大莲华　　身挂上妙衣
  以摩尼宝珠　　贯串为璎珞
  次结如意轮　　摩尼根本印
  二羽先合掌　　进力屈如宝
  忍愿申如针　　檀慧戒方度
  当直竖散开　　禅智并微曲
  想如开敷莲　　而诵根本明

真言曰

曩谟啰怛曩(二合一)怛啰(二合)夜野(二)曩谟阿哩也(二合三)嚩路枳希湿嚩(二合)啰野(四)昌地萨怛嚩(二合)野(五)摩诃萨怛嚩(二合)野(六)摩诃哥噜抳哥野(七)怛你也(二合)他(八)唵(引九)拶讫啰(二合)嚩哩底(二合十)津(引)多么抳(十一)摩诃钵娜[繼-糸+言](二合十二)噜噜底瑟吒(二合十三)入嚩(二合)啰阿哥哩洒(二合)野(十四)吽(十五)发吒(二合十六)娑嚩(二合)诃(引十七)

  次复结心印　　二羽六度头
  各安指罅内　　进力二度屈
  头相去半寸　　禅智而开竖
  形如初开莲　　复当想此印
  心内而安置　　心真言曰

唵(引一)钵娜么(二合)唧多摩抳(二)入嚩(二合)攞吽(三)

  结心中心印　　二羽禅智屈
  指面令相合　　余八度直竖
  低印而向下　　想安心印上
  心中心真言曰

唵(引一)嚩啰娜(二)钵娜[繼-糸+言](二合)吽(三)

  如是于己身　　运心安布已
  如意轮心法　　及心中心印
  复于心中心　　化出骨噜(二合)驮
  名为如意轮　　莲华心明王
  其状淡红色　　串华为璎珞
  种种而严饰　　右手把钩杖
  左手持罥索　　佛前右边立
  而白言世尊　　愿佛当教敕
  令我作诸事　　次于佛左边
  想佛数珠母　　左膝胡跪坐
  形状赤白色　　颈挂于数珠
  二手如捻珠　　状同持课势
  (部母表为身明王表为力)　　数珠身真言

唵(引一)阿没哩(二合)担(二)我[繼-糸+言]室哩(二合)曳(三)室哩(二合)摩哩[寧*頁](四)娑嚩(二合)贺(引五)

  诵此真言已　　贯串于八识
  二手捧数珠　　先当顶上礼
  数珠真言曰

唵(引一)嚩素么底(二)室哩(二合)曳(三)娑嚩(二合)贺(引四)

  真言加持已　　复当于心上
  想安置月坛　　上安于数珠
  想珠如佛母　　明王及真言
  合一无有异　　凡于持课时
  当于佛左边　　先想数珠母
  在月轮上坐　　内心伸礼敬
  七遍诵真言　　如是运想已
  更复内心想　　香华及灯明
  运心再供养　　如意轮如来
  及佛母明王　　次诵佛母名
  佛母真言曰

唵(引一)湿吠(二合)帝跋帝(二)啰嚩枲[寧*頁](三)惹吒么古吒(四)驮啰抳(五)娑嚩(二合)诃(引六)

  加持法事已　　内心再供养
  一切佛圣众　　告召伸礼敬
  结前莲华印　　二羽如开莲
  想捧诸圣众　　还归于本位
  奉送真言曰

唵(引一)拶讫啰(二合)嚩哩帝(二合二)唧多么抳(三)誐瑳誐瑳(四)娑嚩(二合)贺(引五)

  诵此奉送明　　想诸佛圣众
  各归于净土　　奉送圣众已
  次结解界印　　二羽戒方度
  及与进力指　　皆交而钩结
  禅智押忍愿　　进力二度拨
  想如开坛门　　左三绕成解
  所用金刚橛　　及与栏界线
  以印皆收摄　　解界真言曰

唵(引一)阿娑莽拟(上声)宁(二)微帝吽(三)发吒(四)娑嚩(二合)贺(引五)

  以印诵真言　　内外解界已
  当于奉送时　　复想诸圣众
  降于甘露水　　洗涤自己身
  罪业并消除　　内外皆清净
  佛告言行者　　汝勤修此法
  莫生于懈倦　　诵持勿间断
  不久当成就　　与佛等无异

佛说如意轮莲华心如来修行观门仪(终)


佛说如意摩尼陀罗尼经

    No. 1403

佛说如意摩尼陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国迦利哩城。尔时世尊告尊者阿难。今有陀罗尼能除一切暴恶雷电。汝当受持。此随求如意宝经。过去如来应正等觉亲所宣说。我今亦说。于其世间行大悲愍。利益安乐天上人间一切有情。阿难白言唯然世尊。愿乐欲闻我今受持。佛告阿难汝等。当知东方有雷电名曰阿伽。南方有雷电名曰设帝噜。西方有雷电名曰哆钵啰(二合)婆。北方有雷电名曰扫那摩儞。阿难若有善男子善女人。知此雷电名号及住处方位。一切雷电不怖彼人。若所在之处书写此雷电名号。受持供养。一切雷电而不能伤。尔时世尊说此拥护真言章句

怛儞也(二合)他(引)儞弥儞弥儞弥孕(二合)驮哩(引)怛哩(二合)路(引)迦(引)路吉儞输罗播(引)尼儞啰乞叉(二合)[牟*含](切身)萨哩嚩(二合)尾儞用(二合)婆曳(引)毗药(二合)娑嚩(二合)贺(引)

尔时圣观自在菩萨摩诃萨在大众中。即从座起合掌向佛。白佛言世尊。我于此正法。亦说拥护真言章句

怛儞也(二合)他(引)尾曩(引)舍钵啰(二合)怛也(二合)体迦钵啰(二合)怛也(二合)弥怛哩(二合)输弟目讫帝(二合)尾摩隶(引)钵啰(二合)婆(引)娑迦(二合)哩(引)桉拏哩(引)半拏哩(引)湿尾(二合引)帝(引)半拏啰嚩(引)悉儞么(引)帝(引)迦啰(引)罗迦闭罗宾誐罗(引)乞史(二合)那地目乞史(二合)啰乞史(二合)啰乞史(二合)[牟*含](切身引)萨哩嚩(二合引)迦(引)罗没哩(二合)底喻(二合)婆曳(引)毗药(二合)么(引)弥(引)钵舍满(二合)睹萨哩嚩(二合引)迦(引)罗没哩(二合)怛也(二合)嚩(入)阿哩也(二合引)嚩路(引)吉帝(引)湿嚩(二合)啰帝(引)惹娑(引)娑嚩(二合引)贺

尔时秘密主金刚手菩萨。往诣佛前合掌顶礼。白佛言世尊。我今于此正法之中。亦说陀罗尼真言章句

怛儞也(二合)他(引)母儞母儞母儞摩帝母儞摩帝苏摩帝摩贺(引)摩帝贺(引)贺(引)贺(引)贺(引)摩带(引)哩曩(二合引)悉底(二合)帝(引)播(引)半嚩日啰(二合)播(引)尼啰憾涅哩(二合)茶娑嚩(二合引)贺(引)

世尊我此陀罗尼。名无能胜拥护有情。若人书写忆念。所有一切恐怖及其中夭悉令解脱

尔时大梵天王索诃世界主。白佛言世尊。我为利益一切众生。于此正法亦说陀罗尼真言章句

怛儞也(二合)他(引)呬隶弥隶唧隶娑嚩(二合引)贺(引)没啰(二合)憾摩(二合)布哩(引)摩贺(引)没啰(二合)憾摩(二合引)尼(引)没啰(二合)憾摩(二合)誐哩鼻(二合引)补瑟波(二合)设娑哆(二合)哩娑嚩(二合引)贺

世尊我此陀罗尼名梵天杖。拥护一切有情。远离中夭不生恐怖亦能除灭一切罪业。尔时帝释天主。诣佛前立合掌顶礼。白佛言世尊。我今于此正法。亦说陀罗尼真言章句

怛儞也(二合)他(引)没驮么(引)旦腻(引)么(引)儞儞憍(引)哩巘(引)驮(引)哩赞拏隶摩(引)邓诣布讫嚩(二合)悉娑(引)罗没啰(二合)帝(引)呬曩末驮用(二合)哆罗尼满睹(引)隶儞计(引)作迦啰(二合)嚩(引)枳舍嚩哩舍(引)嚩哩娑嚩(二合引)贺(引)

世尊我此陀罗尼名金刚座。解脱一切怖畏。远离一切中夭

尔时持国天王增长天王广目天王多闻天王俱诣佛前合掌顶礼。白佛言世尊。我等于此正法。亦说陀罗尼真言章句

怛儞也(二合)他补瑟闭(二合引)苏补瑟闭(二合引)度波波哩贺(引)哩(引)阿(引)哩也(二合)钵啰(二合)设悉帝(二合引)扇(引)帝(引)儞哩目(二合)讫帝(二合引)梦誐隶曳(二合)呬啰拏也(二合)誐哩鼻(二合引)娑睹(二合)帝(引)娑哆(二合)尾帝(引)娑嚩(二合引)贺

世尊我等四大天王作说陀罗尼名为无怖。于其恐怖能施无畏。远离中夭增延寿命

尔时复有大海龙王。所谓大意龙王雷光龙王。无热恼龙王电舌龙王百光龙王。俱诣佛所合掌顶礼白佛言世尊。我有陀罗尼名如意宝。拥护有情。若人书写读诵。能除一切雷电怖畏。一切中夭一切诸毒一切恶病。及不吉祥鬼神亦不得便。世尊若持此真言。我等龙类悉皆悲愍不生嫉妒。于意云何龙趣之类行嫉妒心。若闻此法而无嫉妒。陀罗尼曰

怛儞也(二合)他(引)阿惹哩(引)摩摩哩(引)阿蜜哩(二合)帝(引)阿讫叉(二合)曳(引)阿尾也(二合)曳(引)奔尼也(二合)钵哩也(二合)曳(引)萨哩嚩(二合)播(引)波钵啰(二合)舍摩儞娑嚩(二合引)贺(引)阿哩也(二合)奔拏燥(引)播(引)枳曳(引)娑嚩(二合引)贺印捺啰(二合引)舍儞曳(引)娑嚩(二合引)贺(引)弥(引)伽(引)舍儞曳(引)娑嚩(二合引)贺(引)

尔时世尊闻彼大梵天王天帝释护世四天王及大龙王等说此陀罗尼。赞言善哉善哉。能令多人得大安药。汝等护持流行正法。佛说此经已。一切大众天龙阿修罗干达婆等。皆大欢喜信受奉行

佛说如意摩尼陀罗尼经


佛说善法方便陀罗尼经

    No. 1137 [Nos. 1138-1140]

佛说善法方便陀罗尼经

        失译人名今附东晋录

如是我闻。一时佛住摩竭提界寂灭道场菩提树下。与比丘僧大众俱集。其名曰大智舍利弗。长老目揵连。长老阿难。大声闻等。及诸菩萨摩诃萨众。金刚幢菩萨。金刚藏菩萨。弥勒菩萨。如是贤劫诸大菩萨摩诃萨众。时执金刚神白佛言。世尊如来应供正遍知者。如实知见是善方便陀罗尼咒光明威力。势能摧灭一切诸恶。无覆护者能作覆护。若遇一切恶缘知识。毒龙诸鬼夜叉罗刹。及多那若鸠槃茶人非人等。怖畏刀杖怨家横害。邪魅[示*厭]祷不能娆乱。至四威仪行住坐卧不舍众生。如我今者侍卫如来未曾暂离。是陀罗尼于一切时。覆护众生利益众生。初不放舍亦复如是。是故我今劝请如来说此陀罗尼。此陀罗尼即是菩萨即是大乘。何以故若善男子善女人。无覆护者能为覆护。悉灭一切斗讼系缚诸抂横故

是时佛告执金刚神。善哉善哉执金刚神如汝所说。乃能如是为众生故劝请如来。汝今谛听当为汝说善法方便陀罗尼咒。尔时世尊即说咒曰

优鸠(一)茂鸠(二)摩毗尼(奴利反三)摩陀尼(四)婆罗遮隶(五)那休休梨越多莎呵(六)

是时如来应正遍知。说是庄严大顶胜王陀罗尼已。告执金刚。汝当如是忆念受持。如来今当更为汝说。即说咒曰

跋逝唻(一)跋逝唻(二)跋逝唻陀利(三)跋逝唻婆帝(四)跋逝唻陛帝(五)跋逝唻达提(六)灼迦啰跋逝唻(七)灼迦啰陀唎(八)陀唎(九)陀唎(十)婆[口*梨](十一)茂唎(十二)遮唎(十三)休休唎(十四)朋伽(十五)毗毗利(十六)唎唎尸(十七)唎尸唎(十八)喽喽旨(十九)遮隶(二十)周唎(二十一)茂唎(二十二)曼茶唎(二十三)萨波波毗赊兜(二十四)鸱鸱兜比唎(二十五)摩唻(二十六)呵多尼(二十七)婆唻(二十八)婆唻(二十九)婆地(三十)跋提(三十一)毗题(三十二)毗唻(三十三)喽娑唻(三十四)舍啰鞞(三十五)啰娑泥(三十六)啰婆那唻曳(三十七)[口*梵](父蓝反)摩遮唎那(三十八)因陀跋帝(三十九)提提罗耶(四十)那谟摩醯首罗耶尼(四十一)利师[口*梵](父蓝反)跋尼(四十二)波波瞻婆尼(四十三)柯罗婆提(四十四)浮多婆提(四十五)萨誃(猪邪反)柯梯(四十六)苏摩婆提(四十七)苏摩[口*金*本][口*臘]莎呵(四十八)

佛告执金刚。复当为汝更说神咒。能令行者现得长寿。即说咒曰

呵啰(一)呵啰(二)嘻啰(三)

时执金刚即白佛言。唯然世尊我当受持

迦致多(一)波致多(二)阿夷那(三)呵唎瞻婆尼(四)柯葛旦尼(五)頞哆(转舌音)阿呵尼(六)末伽毗嚧呵尼(七)休娑婆帝(八)复娑婆帝(九)嘻(喜梨反)利(十)嘻利(十一)耶他嗜(十二)耶他忌尼(十三)耶他波烂遮(十四)耶他婆檐(十五)耶他喜陀檐(十六)

说是咒已告执金刚。如是善法陀罗尼咒如来所说。为利一切诸众生故。大慈悲故。我今当更为汝说之。如昔如来应正遍知如是妙说。去来今佛之所印可诚实不虚。尔时世尊即放大人眉间相光。遍照一切诸佛刹土。是光所照普能利益无量众生。彼方诸佛见是光已。各从坐起咸共寻光来至忍土。至此土已同声赞言。善哉释迦牟尼世尊善能付嘱。利益安乐一切众生。善哉善哉释迦如来应正遍知。为利一切诸众生故。为覆护故为照明故。为令众生得欢喜故。说是善法陀罗尼咒。我等诸佛所说章句亦皆如是。善哉释迦能广施者。若善男子及善女人。闻是善法陀罗尼咒欲得利益。应于晨朝受持读诵。即为我等诸佛所护。若有诵持此咒之处则为吉祥。我等诸佛皆在中故。若诸众生先来所造。极重恶业皆灭无余。能令此诸善男子等。具足获得二十善利。一者现得长寿。二者舍宅安隐。三者名誉远闻。四者现得尊贵。五者多宜财宝。六者威貌殊胜。七者勇捍无畏。八者无诸疾病。九者安隐快乐。十者进行无倦。十一者诸佛护念。十二者诸天守护。十三人所爱敬。十四现见诸佛。十五善友所护。十六毒害不加。十七恶鬼降伏。十八怨敌自消。十九眷属成就。二十善愿从心。如是执金刚。是陀罗尼咒即是诸佛微密藏处。一切诸佛之所护念。真实不虚微妙善说

时执金刚神白佛言。世尊我于如来所说神咒。亦当随喜信乐演说。所以者何是陀罗尼神咒势力。无覆护者能为覆护。多利益故。为如是等诸善男子善女人故。我今当更演说善法陀罗尼咒。欲得安乐及求度者。是诸行人应于晨朝受持读诵。则得神咒拥护之力。必当永离一切苦恼。即说咒曰

尸弃(一)尸弃(二)支至(三)支至(四)婆嘙(五)婆嘙(六)嚧喽(七)嚧喽(八)时嗜(九)时嗜(十)咖啰(十一)咖啰(十二)[噓*予]嘻(十三)[噓*予]嘻(十四)颇破(十五)颇破(十六)磨系(十七)磨系(十八)呵那(十九)呵那(二十)呵那(二十一)驮呵(二十二)驮呵(二十三)驮呵(二十四)波遮(二十五)波遮(二十六)莎呵(二十七)

是时世尊告执金刚。善哉善哉执金刚神。是陀罗尼最神最验。为诸众生是故说之。此陀罗尼神咒威力。悉能障蔽一一毛孔。令诸龙鬼一切疾疫。众邪毒气不能得入。亦能为作解脱因缘

尔时三千大千界主大梵天王。即从座起为佛作礼。合掌向佛而白佛言。善哉世尊我今亦乐赞扬随喜利益成就。诸善男子行此咒者。应于晨朝受持读诵是陀罗尼。如今世尊为欲利安拥护如是诸众生故。说此善法陀罗尼咒时。大梵王即说咒曰

[噓*予]利(一)弥利(二)旨利莎呵(三)[口*梵]摩富唎莎呵(四)[口*梵]摩[口*譬]莎呵(五)波劫[口*譬](六)弗巴僧怛唎莎呵(七)

说是咒已即白佛言。大德胜尊如是所说陀罗尼咒能悉拥护。是善男子及善女人。亦能令得增益寿命。是故行者应当晨朝。如法读诵修行受持。尔时释提桓因复白佛言。世尊我今亦欲利益拥护如是善男子故。说是陀罗尼者诸佛世尊之所护念。是故行者若欲得是陀罗尼咒功德利者。应于晨朝读诵受持。是时帝释即说咒曰

毗尼婆啰泥(一)婆陀磨囒帝(二)致致致(三)惧利乾陀唎(四)摩啰摩罗婆(五)呵那末弹陀罗尼(六)陀罗摩利尼(七)斫迦婆呮(八)扇跋唎(九)扇婆唎莎呵(十)

尔时复有四大天王毗沙门天王提头赖吒天王毗楼勒叉天王毗楼博叉天王。合掌恭敬而白佛言。我等四王亦当为护是善男子善女人等。乐欲修行是善方便陀罗尼者。彼诸众生亦应晨朝受持读诵。尔时四王即说咒曰

弗巴(一)修弗巴(二)头摩波利呵唻(三)阿唎波罗世帝(四)扇帝(五)涅目帝(六)帽伽隶(七)兜帝(八)兜帝莎呵(九)

尔时释迦牟尼如来。即举右手告天帝释大梵天王及四护世。善哉善哉大德诸天乃能于是善法方便陀罗尼王随喜演说。如此善法陀罗尼者。皆是诸佛之所护念。汝等应当常善受持

尔时世尊又复重告执金刚神。善哉善哉执金刚神。是善方便及得长寿陀罗尼咒。此三咒者。皆是十方诸佛如来之所护念称赞印可。诸天天王大力鬼神之所守护。若善男子善女人等。欲修行者。应当自净身口意已。于晨朝时以殷重心。如法受持净心读诵。能如是者不见天龙诸恶人鬼。有能加害得其便者。尔时菩萨声闻大众执金刚神。及诸天王一切鬼神龙王夜叉人非人等。咸共恭敬皆大欢喜受持奉行

佛说善法方便陀罗尼经


佛说善乐长者经

    No. 1380

佛说善乐长者经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在迦毗罗城。与大众俱。是时有一释种长者。名曰善乐住在本处。而彼长者信重三宝。归依佛归依法归依僧。唯信佛法僧不复信于诸余外道。唯求佛法僧善解苦集灭道。见真实理获大果报。而当非大即证菩提。时彼长者于所见色忽然不见

尔时善乐长者遥向世尊作是愿言。我佛世尊大慈大悲。愿施我眼目施我眼光明施我眼清净除我眼昏暗。发是愿已又作是言。我今归依佛归依善逝

尔时世尊以清净天耳过于人耳。遥闻彼长者发愿言已。即告尊者阿难言。阿难汝今持我秘密神咒。往彼释种善乐长者处。与作救拔护持令得寂静安乐。乃至与彼四众亦作利益安乐故

尔时世尊为善乐长者等。说此清净眼秘密大神咒曰　怛[寧*也](切身下同)他(引一)呬里弥里企里(二)呬系(引)多(三)忽喻忽喻(四)忽夜(引)尾底(五)忽卢忽卢忽卢(六)讷讷讷讷卢(七)以此清净眼秘密神咒句力。眼得清净除去昏暗除去翳障。乃至除去风毒眼病黄毒眼病。痰毒眼病癊毒眼病。无痛无肿无恼无苦无诸眵泪。如是等病皆悉消除。复以戒真实力修行真实力苦。行真实力秘密神咒真实力缘生法真实力。苦法真实力集法真实力。灭法真实力道法真实力。须陀洹真实力斯陀含真实力。阿那含真实力阿罗汉真实力。缘觉真实力菩萨真实力。佛真实力法真实力圣众真实力。以如是等真实力故。眼得清净除去昏暗除去翳障。所有风毒眼病黄毒眼病。痰毒眼病癊毒眼病。皆不能侵。无痛无肿无恼无苦无诸眵泪等

佛告阿难此秘密神咒。是过去六正等正觉同共宣说。所谓尾钵尸如来正等正觉。室弃如来正等正觉。尾说部如来正等正觉。讫啰葛忖陀如来正等正觉。葛那葛牟尼如来正等正觉。迦叶波如来正等正觉。我今第七释迦牟尼如来正等正觉亦如是说。乃至四大天王。谓持国天王增长天王。广目天王多闻天王。及帝释天主娑婆界主大梵天王等。皆亦随喜宣说

佛告阿难。我未见彼天界梵界及诸魔界。乃至沙门婆罗门等界。若有人持诵此秘密大神咒三遍者。有诸病苦而能侵害。所有昏暗内外翳障等。乃至天所作病龙所作病。夜叉所作病阿修罗所作病。迦楼罗所作病乾闼婆所作病。鸠盘茶所作病必隶多所作病。富单那所作病羯吒富单那所作病。毗舍左所作病罗刹所作病。羯枯陀所作病[口*大]多拏所作病。星曜所持乃至中毒。及诸邪咒法等悉皆消除。又复阿难如是秘密大神咒法。若有患者日念三遍。是人眼得清净如前见物此。如是清净眼秘密大神咒有大力故。眼得如是清净。除去昏暗及内外翳障。乃至风毒障黄毒障痰毒障。痰毒障等皆悉消除。无痛无苦无诸眵泪。又复清净戒真实力修行真实力。五通仙真实力贤圣真实力圣药真实力。秘密句真实力缘生法真实力。苦法真实力集法真实力。灭法真实力道法真实力。须陀洹真实力斯陀含真实力。阿那含真实力阿罗汉真实力。缘觉真实力菩萨真实力佛真实力。以如是等真实力故。眼得清净

尔时世尊复说秘密神咒曰

那谟(引)没驮写(一句)婆誐嚩都(引)悉殿睹满怛啰(二合)钵那莎(引)贺(二)

佛告阿难此秘密大神咒。若人日日三时。与前神咒同共依法诵念。是人所有眼病悉皆消除

尔时尊者阿难白佛言世尊。我今承佛圣旨持此秘密大神咒。往彼善乐长者处广为宣说。与彼善乐长者及四众等作大利益。佛说是经已尊者阿难及诸大众。闻佛所说皆大欢喜信受奉行

佛说善乐长者经


佛说善夜经

    No. 1362

佛说善夜经一卷

        唐三藏法师义净奉　制译

如是我闻。一时薄伽梵。在王舍城竹林园所。去斯不远有一苾刍住温泉侧。时有一天颜貌端严光明殊妙。过初夜分诣苾刍所。彼天威光周圆赫奕。悉皆照耀普遍温泉。合掌礼敬在一面坐。白苾刍言大德。仁颇先闻善夜经不。苾刍答曰我未曾闻如是经典。复问天言仁先知不。天曰我亦不知。苾刍曰谁有知者。天曰无上慈父在竹林园。仁今可往诣彼请问。如佛所说当奉行之。说是语已忽然不现。时彼苾刍至天晓已。诣世尊所顶礼双足。在一面立白言世尊。昨夜有天过初更后。来诣我所。光明照曜周遍温泉。而问我言。仁颇先闻善夜经不。我言未闻。我问彼天仁先知不。答言不知。我复问言谁有知者。彼言无上慈父在竹林园。仁可往问。如佛所说当奉行之。说是语已忽然不现。我缘斯事故来至此请问世尊。佛告苾刍汝识彼天不。答言不识。汝今当知彼是三十三天胜妙天子威德大将名曰栴檀。为欲利益诸众生故。来觉悟汝问是经名。时彼苾刍复白佛言。世尊我今愿闻善夜经典。唯愿世尊哀愍为说。尔时世尊告苾刍言。此善夜经具大功德。若有闻者能断烦恼速证菩提。汝应谛听善极作意。吾当为说。过去诸法不应追念。未来诸法亦不希求。现在诸法勿生染着。如是行者名真解脱。尔时世尊即说颂曰

  过去不应念　　未来不希求
  于现在时中　　皆如法观察
  妄想心难遣　　智人应善观
  宜可速勤修　　焉知至明日
  由彼死王众　　与汝镇相随
  是故我牟尼　　善夜经今说
  常愿诸有情　　离苦获安乐
  不造诸恶业　　恒修于众善

尔时世尊为欲利益一切众生。令于长夜得安隐乐离诸障恼。于生生处增长善根。常遇三宝不堕恶趣。复更说此陀罗尼曰

怛侄他　毗尼婆(引)喇儞　跋柁摩单滞　摩腻儞[打-丁+致][打-丁+致][打-丁+致][打-丁+致]　瞿里健陀里　旃茶里摩登只(上)萨啰烂帝　莫呼剌腻摄钵利　斫羯啰婆(引)枳　摄伐里莫诃摄伐里　步精揭(巨列)儞　儞弭儞名揭儞　讫栗多(引)儞　莎(引)诃(引)僧拽体(天移)昙(去)　頞[口*束*頁]伽帝　捺啰伽帝　谤苏迦波(引)裔　劫布得(都洛)　迦波(引)裔　答布檀泥(去)莎诃

若有苾刍苾刍尼邬波索迦邬波斯迦及余善男子善女人等。于此善夜经中。若一伽他若一句咒。读诵受持供养尊重。明解其义为他演说。当知是人于一切时无诸灾厄。亦无抂横及诸衰恼。能知过去七生之事。亦不忘失大菩提心。决定能趣涅槃正道。若有善男子善女人。受持读诵此善夜经者。于未来世所生之处。必定当得宿住之智。常受尊贵安隐快乐。复说颂曰

  此人一切时　　无有枉横事
  由造顺时业　　永离非时死
  拥护诸众生　　令离病忧怖
  不祥及恶梦　　险路常安隐
  若男子女人　　戴持此经者
  具相人敬重　　所愿皆圆满
  若于身语意　　所有诸不善
  由此经威力　　终无有恶报
  若水火王贼　　雷电毒害等
  怨家战诤时　　念经皆得脱
  又复有明咒　　若能读诵者
  于一切时中　　长善灭诸恶

即说咒曰

怛侄他　儞弭尼民达哩　窒哩卢迦(引)卢枳儞　窒哩输攞陀唎儞　恶矩比　侄哩底奴丽　矩都军底　矩都屈此　鸡[口*栗]底矩比儞　拥护拥护我某甲于一切恐怖处　于一切疾病苦痛处　于一切忧愁相恼处于一切毒虫毒药处　于一切鬼魅厌祷处　于一切王贼水火处　于一切猛兽惊怖处　于一切谤讟言讼处　于一切怨家斗诤处　于一切身意恶业处　所有语业四过处　于一切厄难危亡处　并执金刚神　常卫护我某甲并诸眷属莎(引)诃(引)

复说咒曰

恒侄他　呬里呬里弭里弭里　毕舍脂钵拏　摄伐里止里莎诃

尔时世尊说是经已。时彼苾刍及诸大众。人天八部诸鬼神等皆大欢喜信受奉行

佛说善夜经


佛说胜幡璎珞陀罗尼经

    No. 1410

佛说胜幡璎珞陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在喜乐山顶。天宫不远仙人住处与大比丘众千二百五十人俱。复有菩萨摩诃萨。文殊师利童子及贤护菩萨等。十六大士皆来集会

尔时世尊三昧正受。观彼天上人间。而欲说法平等施与。当使有情得闻法已。称赞殊胜咸令欢喜

尔时大梵天王及天龙夜叉乾闼婆阿修罗迦楼罗紧曩罗摩睺罗伽人非人等亦来集会

是时大梵天王前诣佛所。稽首佛足合掌恭肃而白佛言世尊。一切有情造种种罪业。身坏命终堕于恶趣。或堕焰魔界或堕饿鬼界或堕畜生界。既堕如是诸恶趣已受种种苦。及彼色等轮回亦然。世尊大慈大悲无量善巧愿施方便。破坏如是一切有情。罪业果报使得解脱

尔时观世音菩萨摩诃萨。与无数持明天前后围绕亦来集会。至佛所已五轮著地。礼佛双足合掌肃恭。而白佛言世尊。大威德者十力具足。惟愿方便施诸善巧。救拔一切轮回有情令得出离

佛言善哉善男子汝等谛听。今为汝等及未来世一切有情。宣说最上胜幡明王。若有得闻此名能称念者。当得无量无边功德果报。即说陀罗尼曰

怛你也(二合)他(引)迦啰迦啰枳哩枳哩俱噜俱噜娑啰娑啰悉哩悉哩酥噜酥噜萨哩嚩(二合)没驮(引)嚩路(二合)枳帝(引)嚩啰嚩啰达哩摩(二合)目契(引)左啰左啰僧伽(引)地瑟耻(二合)帝(引)婆啰婆啰阿你迦没驮俱(引)胝婆(引)史帝(引)刹拏(引)刹拏(引)萨哩嚩(二合)羯哩么(二合)嚩啰拏你萨哩嚩(二合)播(引)波你萨哩嚩(二合)耨佉(引)你何波曩野部哩(二合)吒部哩(二合)吒度哩(二合)吒度哩(二合)吒怛吒怛吒萨普(二合)吒野萨哩嚩(二合)羯哩么(二合引)嚩啰拏(引)播(引)野讷哩誐(二合)底你萨哩嚩(二合)萨怛嚩(二合引)喃(引)左娑嚩(二合)诃

善男子此胜幡璎珞陀罗尼。是彼恒河沙等诸佛同共宣说。我为汝等今复宣说。善男子此陀罗尼希有难遇。譬彼如来出兴于世难得值遇。此陀罗尼得值遇者倍复甚难。若有善男子善女人。得闻是胜幡璎珞陀罗尼名字。信心受持恒常读诵者。是人所有五逆重罪悉皆灭尽。得见果报获大富贵于当来世得生上族。若复善男子善女人。以此陀罗尼殊胜功德。广宣流布为人解脱。或劝人书写受持读诵。我即遥知。乃至毗婆尸佛。尸弃佛。毗舍浮佛。拘留孙佛。羯诺迦牟尼佛。迦叶佛。如是过去恒河沙等如来应正等觉皆悉闻知。是人功德无量无边

尔时观世音菩萨。妙吉祥菩萨。贤护菩萨等。及大比丘众乃至一切天。及天人阿修罗乾闼婆人非人等。闻佛所说皆大欢喜信受奉行

佛说胜幡璎珞陀罗尼经


佛说圣宝藏神仪轨经

    No. 1284

佛说圣宝藏神仪轨经卷上

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

  归命一切佛菩萨　　顶礼依法宝藏神
  藏神欢喜令求者　　成就牟尼一切事

今说宝藏神广大仪轨护摩法则。若持诵之人。须一向归命三宝先受灌顶。为一切众生慈心忍辱。如所说法深信依行。具此德者可行持诵仪轨之法。欲作此法先自安坐谛净身心。思惟清净之地可安贤圣堂殿之位。所有河岸边园林中山涧内。圣贤经行处有圣迹处。无盗贼处三恶不生清净处。但得一处殊妙。及无蛇虫蚊虻洁净地位。去其瓦石。取河岸上净土填令平正。以五种净水。诵心真言及外心真言八百遍。加持于水洒彼地上。起首先诵真言。如得好祥瑞之时。即于彼处或面东。或面西或面北。作广大殊胜贤圣堂殿。复用五种净水结净自身。其水仍加持八千遍。施一切众生及饿鬼等。然自志诚斋戒。一日三时沐浴。又于三时换着新净之衣。意中思念三妙解脱。如是而行。于晚间入此道场持诵至求。辰日半出时持诵终毕。然后用净水入净土少许。洗身上分。即默然面东。或面西或面北。端坐洗身下分。复别取净土和水漱口三遍。持圣无能胜真言。以手摩顶遍加持亦三。即得拥护自身。复顶礼贤圣诵心真言或外心真言。加持香水三遍。以水洒贤圣堂。即献二十种供养。结三昧印成金刚墙。结金刚橛印成金刚网。即以两手平掌相对。以二中指相并。无名指屈第三节。二头指附彼无名指背。二大指附二头指边。二小指如金刚针。作宝藏神根本印。此印结中间当得宝藏神得现。复诵根本真言

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩谟(引)么(引)尼婆捺啰(二合引)野摩贺(引)药叉细(引)曩(引)钵哆曳(引)唵(引)惹(惹敢反)婆罗惹隶(隶靳反)野娑嚩(二合引)贺(引)

复诵心真言

啰怛曩(二合)婆捺啰(二合)曩帝惹(惹敢反)罗惹隶(引)捺啰(二合)野娑嚩(二合引)贺

复诵外心真言

啰怛曩(二合)婆捺啰(二合)曩帝惹(惹敢反)婆罗谟契(启孕反)捺啰(二合引)野娑嚩贺

诵此真言已。即以二头指竖如金刚。此成金刚墙印。二头指如环此成金刚网印。如是头指相合。此成金刚橛印。此三印与宝藏神真言同用。得大拥护

次请召贤圣。于贤圣前作香台。以无虫牛头檀香及沉香等作香烛。如是执彼香烛面向贤圣。合掌恭敬安身不动。即诵此真言

曀呬曳(二合引)呬婆誐鑁

诵此真言已。即以大指屈入头指中间作召请印。复诵召请真言

啰怛曩(二合)婆捺啰(二合)曩帝曀呬曳(二合引)呬祖噜祖噜驮啰驮啰惹罗曩舍野曩必哩(二合)野啰野娑嚩(二合引)贺

诵召请真言。已得贤圣降临。即合掌各令三只指屈第三节。以中指相并。大指相离。作宝藏神师子座印以献座。此印结中间。宝藏神并及眷属。皆坐其中而作施愿

次作结净。用乌尸啰木作拂。画本尊贤圣色相。即以右手作拳左手按腰。作用拂印而用拂拭。诵结净真言七遍献于贤圣。真言曰

啰怛曩(二合)婆捺啰(二合)曩谛贺啰贺啰啰祖誐啰(二合)贺啰拏(引)野娑嚩(二合)贺

复说曼拏罗结净仪则。以衢摩夷及香作泥。涂曼拏罗地。四方广阔十二指。若十二指已上亦合仪则。乃作结净印。即以两手各舒五指。指各相离而下按地。作结净印已。即诵曼拏罗真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝俱胝罗俱胝罗(引)袜哩哆(二合)必哩(二合)夜(引)野娑嚩(二合引)贺

复说燃灯仪则。于新器中盛黄牛酥。用睹罗绵为灯炷。即以两手作拳相合。展两大指两小指。相合如针作宝藏神灯印。复诵灯真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝护噜护噜钵啰(二合)迦(引)舍野娑嚩(二合)贺

复说洗浴贤圣仪则。若是金银玉石等像。即可以水洗浴像身。若是土塑彩画[巾*(穴/登)]像等。以镜照像浴其镜像。或夜后对月浴于像影。作如是言我今献浴。即以两手合掌令二小指相叉。过二无名指入于掌中。二头指头相抵屈如环。二大指屈上节。此是洗浴印。复诵洗浴真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝萨曩(二合引)曩必哩(二合)夜(引)佉吒佉吒婆惹罗供婆惹罗娑嚩(二合引)贺

复说涂香仪则。以无虫白檀牛头栴檀等香为涂香。结香印作如是言我今献香。即以二手大指相向。磔开二头指屈于中节。作涂香印。复诵涂香真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝罗罗罗罗迦(引)罗迦罗酥巘驮巘驮必哩(二合)夜(引)野娑嚩(二合)贺

复说烧香仪则。以无虫白檀牛头栴檀沉香乳香等。于炉内装烧之时。作如是言我今献香。以二手大指头。捻中指等三指甲头。令二头指屈第三节。作烧香印。复诵烧香真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝睹噜睹噜摩贺(引)度波必哩(二合)夜野娑嚩(二合)贺(引)

复说献花仪则。惹帝花摩隶迦花。曼陀罗花莲花。优钵罗花摩俱罗花等。而供养时。作如是言我今献花。即以两拳相向竖。展二大指作献花印。复诵献花真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝补瑟波(二合)钵罗(二合)噜呬哩呬哩补瑟波(二合)祢(引)伽娑嚩(二合)贺(引)

复说五色粉坛献食仪则。用青黄赤白绿五色粉。以惹帝花摩隶花等裛过。专心粉曼拏罗。及献食时作如是言我今献食。即以两手五指平正按地。作五色粉坛献食印。复诵五色粉坛献食真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝呬(引)呬(引)摩贺譬(引)曩(引)么隶必里(二合)野(引)输(引)婆(引)野娑嚩(二合)贺

若所献饮食。用上好沙糖乳蜜。造种种饮食及种种酥食。其酥酪乳糖蜜。名三味甜食食中最上。及用五谷食乳汁蔬菜等诸味具足。白日供献夜分即已。又以姜盐胡椒。三种具足作药叉食。每日夜分出此供养白日即已。若持诵者先须乞食。或乳汁蔬菜果子等。结斋食已净洗浴身。然可课习所持之法。令其精熟。以前三白等食。于贤圣堂外大树下而为供献。作如是言我今献食。即以二手平舒。十指端直。令二大指安掌中作献食印

复诵献食真言七遍。真言曰

啰怛曩(二合)婆捺嚩(二合)曩帝舍迦舍迦么隶啰(引)惹惹努剑波迦么隶捺(引)野迦祢(引)呬祢(引)呬娑嚩(二合)贺

复说铃仪则。须用新铃内有簧声相最妙者。安挂曼拏罗门楼之上。作如是言我今献铃。即以右手覆下作铃印。复诵献铃真言一七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝枳尼枳尼健吒迦啰拏具(引)钐室里(二合)拏(尼所反)娑嚩(二合)贺

复说作盖仪则。以木作盖身。用新净白绫绢等为垂带。于带上画贤圣等。及于带中间以珠宝庄严。成其宝盖。作如是言我今献宝盖。即合掌顶礼。屈两手中间如盖相作宝盖印。复诵献宝盖真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝仡里(二合)恨拏(二合)仡里(二合)恨拏(二合)蹉怛啰(二合)必里(二合)舒蹉怛啰(二合)啰叉迦娑嚩(二合)贺

复说幢幡仪则。所造幢幡宜用新鲜颜色。即以左手大指捻中指无名指小指。头指竖立少斜作幡印。以右手大指捻无名指及小指。竖立中指及头指。少斜振动作幢印。复诵献幢幡真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝惹野惹野睹噜睹噜吠(引)惹演帝必里(二合)夜(引)野娑嚩(二合引)贺

如是二十种供养。其根本真言内心印外心印。加持供献皆可同用。复以二手作拳小指如针。作宝藏神印。此印中间见宝藏神得欢喜。我今说彼圣宝藏神曼拏罗。能令无财者得一切财无善者获一切善。能成就一切事灭一切罪。能得夜叉富贵。及得夜叉同住

复说曼拏罗。名夜叉门。于清净无人陆地树林中。以衢摩夷涂地。种种香花恒用供养。诵夜叉真言作灌顶法。诵夜叉心真言作请召法。及依法粉坛。其曼拏罗令作四方。每方各开一门。方位周正。于曼拏罗中心安宝藏神。于宝藏上坐。依次第装严。身色作白黄赤。复作螺藏莲花藏。左名宝藏无量光。右名宝藏金光。东方安置夜叉王。东南隅名摩尼光。南方名宝光。西南隅名水光。西方名儞啰羯啰[牟*含]。西北隅名伊舍那天。北方名宝贤。此八为大宝藏神眷属。若于此根本真言中求成就者。细意思惟如法依行。若不依者如行大地虚施辛苦。令彼求者反成魔事。是故一心于曼拏罗八眷属处。依法思惟志求成就。五逆重罪皆悉除灭。又持诵者先须受持斋戒。常行慈悲喜舍。所作曼拏罗先创一土台。四方平正以香水洒净。却移大力宝藏神安置东北方。却于曼拏罗中方安本尊释迦牟尼佛。结跏趺坐合眼如入定相。为三界师身真金色顶相圆满。一切庄严富贵第一。彼佛左边安大明菩萨。名恒沙无畏观自在。身具四臂色如鹅。如军那花如月。如真珠如乳色。坐莲华座手持莲华。头作发髻顶戴天冠。上有无量光佛作善相圆满。诵者作如是言我今献拂。即以右手大指捻小指甲。其余三指如金刚杵相。向上而转作献拂印。复诵献拂真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝左摩啰左摩啰必里(二合)夜(引)野度吒度吒娑嚩(二合引)贺

复说佛身庄严仪则。所戴头冠宝带璎珞等。皆用金宝庄严。如阙金宝而以木作庄严之具。及用雌黄等色庄画衣服。作如是言我今献此庄严。即以二手大指。各捻中指下三指甲。以两手头指屈而相钩。向上转作庄严印

复诵庄严真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝弥伽(引)婆啰拏惹蓝(引)目伽曩娑嚩(二合引)贺

复说供养仪则。以殊妙花鬘香花宝物。及阏伽香药清净衣服眼药金筯。及五谷和合阏伽钵。供献贤圣作如是言。我今献阏伽供养。于师子座前。即磔开大指作阏伽印。复诵阏伽真言七遍。真言如前诵。如是持诵者。于此阏伽真言法等先作精熟。方可成就阏伽供养以颇璃宝等作十团食。如阙缘。以绿豆等五谷作十团食。如阙五谷。即以净土为十团食而用供养。次用果子。如尾惹布啰迦果等。应是吉祥甘美果子。有殊妙香味自落者。及果叶而为供养。次用香。如无妙香。但以有香气树皮及花为粖。作于香烛而为供养。次用酥灯。如无酥油。以尸哩沙木或松脂等。皆可燃灯而为供养。若粉坛用七宝粖。如阙缘即以五色米面为粉。如无米面。以上色白土或石粖净沙。染成五色可以粉坛。次为贤圣出食。如无饮食以果实药根等代用。如是仪则。诵人虽阙缘须具二十种供献。若作曼拏罗。须依行十波罗蜜。无其罪业者而得成就。不久速得法眼清净证无为果。若前十团食。用五宝或五金或五谷等。若用五谷为团食。须染成作五宝色。如以菉豆为食。即染为青色。假作大青宝等。而彼诵者作如是言。我今献阏伽等供养

次说发遣仪则。用不虫白檀及牛头栴檀沉香龙华等。即以中指无名指与大指相捻。诵发遣真言加持七遍。然后三说。诸来贤圣随自方位各归本处。以其香粖向空掷之。用请召印磔开指头亦成发遣印。其发遣真言曰

啰怛曩(二合)婆捺啰(二合)曩帝呬呬讫里(二合)哆(引)帝(引)左婆捺啰(二合)婆誐鑁捺(引)惹拏(二合)誐蹉誐蹉娑嚩(二合引)贺

持诵者乃自启言。我以信心为作利益。唯愿纳受此阏伽香花等。将自眷属乘虚空道。往本世界最上所居。火天等天。如楞严经天藏经等所说。如是诸方各有贤圣。东方过五十世界有世界名曰开花。彼有世尊名开花王如来。彼有菩萨名妙吉祥。而住于彼。西方有国名为极乐。彼有世尊名无量光如来。彼有菩萨名观自在。而住于彼。北方有国名阿拏嚩底。彼有圣金刚手菩萨宝贤菩萨。满贤菩萨及宝藏神等大菩萨。而住于彼。如是等众令还本位。前曼拏内所有幢幡宝盖。香花灯烛杖拂饮食。种种殊妙阏伽花等。当欲供献之。时持诵者。于贤圣右边面前而住。就左边供献持诵。及同事者即须预洗浴结净一依仪则。召请贤圣供献事毕。然后发遣

佛说圣宝藏神仪轨经卷上佛说圣宝藏神仪轨经卷下

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

复次曼拏罗内所用供献之物。须具二十件。每日三时供献。辰时供物。午时酉时不得再用。须别换新者。若诵者力所不及。许纳价直回赎。于第二时第三时再将供献。每日三时皆然。直候得坛法。所求成就日。速纳前件一切价直。若供献时。即结幢印诵幢真言曰

啰怛曩(二合)婆捺啰(二合)曩帝睹瑟也(二合)迦罗娑特嚩(二合)惹必里(二合)焰特嚩(二合)惹布惹迦娑嚩(二合引)贺

复说衣物仪则。以无虫匹帛造白衣二对。于衣上画金彩庄严塔相。作如是言我今献衣物。即以两手大指各捻头指屈如环。两环相钩。余指磔开作衣物印。复诵衣物真言七遍。真言曰

啰怛曩(二合)婆捺啰(二合)曩帝地里地里摩贺(引)三母捺览(二合)么啰驮娑嚩(二合引)贺

复说扇仪则。用无虫匹帛作扇。其扇白色制度合仪。扇柄端直以金宝庄画二柄。作如是言我今献扇。即以左手屈小指于掌内。竖臂摇手作扇印。复诵扇真言七遍真言曰

啰怛曩(二合)婆捺啰(二合)曩帝吠(引)览婆嚩(引)喻驮(引)啰迦迦罗娑嚩(二合)贺

复说拂仪则。作白拂如法庄画拂柄。用拂真言加持七遍。然后于东北方安置曩婆夜叉王。北方安毗沙门。西北方安摩贺曩婆。次安阿噜尼所(二合)大力夜叉王。次安钵捺摩护努护努迦。及酥细拏赞捺嚩昝婆句谟吒迦啰讫哆[口*爾]么摩护捺啰。次安尾布罗左夜叉女。此夜叉女最上端严。次安尾布览左赞捺邻(二合引)输摩呬摩呬誐挽(引)左酥路(引)左曩(引)左钵纳摩(二合)娑啰(引)酥部噜(二合)嚩尾左夜叉尼摩贺(引)么曳酥枳细左嚩曩么(引)罗(引)左必里(二合引)湿嚩(二合)梨捺噜(二合)摩么黎迦左萨里嚩(二合)迦(引)摩颇罗钵罗(二合)那(引)及摩努(引)惹嚩(引)迦摩噜闭酥噜(二合)哆嚩(引)吉也(二合)酥奈里舍(二合)儞摩护(引)誐啰(二合引)唧(引)帝尾契也(二合)哆(引)等二十。或一百依次第安置于外方位。因陀罗等贤圣前。作金刚网轮枪杖螺罥索幢三股叉。及于东门安戟金刚焰等。如是可及百种已上。以摩罗帝花摩梨迦花。裛五色粉。献涂香烧沉香。诵心真言请召宝藏神及诸贤圣。诵本真言请召夜叉女。次献花鬘摩罗帝花殊妙莲花。优钵罗花迦难么花。俱鲁嚩花及紧输迦花。一切贤圣依次第献。以紫矿安悉香龙脑香白檀香同作护摩。于宝藏贤圣前。置种种花种种供养之物。或闻大恶声如得破坏。此是祥瑞不得恐怖。所求之事决定成就。当得宝藏神与大富贵。此则曼拏罗仪则。及所诵真言

唵(引)惹敢(二合)婆罗惹邻(引)捺罗(二合引)野娑嚩(二合引)贺　阿地钵帝摩贺(引)夜叉啰(引)惹地摩呬(引)担努(引)夜叉钵啰(二合)冒(引)捺夜夜叉娑(引)尾怛里(二合引)唵(引)夜乞叉(二合)娑嚩(二合引)贺

次心真言

阿南哆钵捺摩(二合引)野娑嚩(二合引)贺　夜乞叉(二合)尾儞也(二合引)野娑嚩(二合引)贺

次莲华藏真言

阿喃哆商佉(引)野娑嚩(二合)贺

次螺藏真言

啰惹哆曩(引)婆野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺　酥曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺　摩尼曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺　啰怛曩(二合)曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺　酥曩婆野驮曩地钵哆曳(引)娑嚩(二合引)贺　暗没曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺　儞罗曩(引)婆(引)野驮曩地钵哆曳(引)娑嚩(二合引)贺　吠(引)室啰(二合)摩拏野驮曩地钵哆曳(引)娑嚩(二合引)贺　摩贺(引)曩(引)婆(引)野驮曩(引)地钵哆曳(引)娑嚩(二合引)贺　贺啰贺啰惹敢(二合)婆迦吽[口*癹]吒娑嚩(二合引)贺　惹敢(二合)婆迦野羼捺啰(二合引)曳(引)娑嚩(二合引)贺　护噜护噜喃(引)曩(引)酥史拏(引)野娑嚩(二合引)贺　贺啰贺啰赞捺啰(二合)细(引)曩野娑嚩(二合引)贺　惹敢(二合)婆曩(引)野娑嚩(二合引)贺　摩护(引)捺啰(引)野娑嚩(二合引)贺　尾摩罗尾摩罗捺里舍(二合)儞(引)娑嚩(二合)贺　尾摩罗尾摩隶(引)尾舍(引)罗曩野儞(引)冒驮野娑嚩(二合引)贺赞捺览(二合引)输摩儞数布即以(二合)帝数布即以(二合)帝(引)赞捺里(二合引)赞捺啰(二合)摩帝娑嚩(二合)贺　赞捺览(二合引)输摩帝娑嚩(二合引)贺　阿嚩(引)贺儞酥路(引)左儞也钵捺弥(二合引)娑嚩(二合引)贺　钵捺摩(二合)娑啰(引)酥部噜(二合)摩努(引)啰弥(引)娑嚩(二合引)贺　酥部噜(二合)酥部噜(二合)嚩(引)护钵啰(二合)怛也(二合)曳(引)娑嚩(二合引)贺　嚩呬尾(二合)摩隶波致谟(引)致娑嚩(二合引)贺　摩贺(引)弥(引)佉酥吉(引)舍摩(引)隶酥吉(引)舍摩(引)隶吉(引)舍嚩啰尼娑嚩(二合引)贺　曩嚩摩(引)隶儞娑嚩(二合引)贺(引)乌骨(二合)底瑟姹(二合)布室左(二合)隶(引)娑嚩(二合引)贺(引)　捺噜(二合)摩么(引)隶迦(引)颇隶捺噜(二合)摩枳隶枳隶娑嚩(二合引)贺迦摩摩隶尾罗细儞娑嚩(二合)贺萨里嚩(二合)誐啰(二合)贺(引)摩努(引)惹味(引)嚩誐嚩帝娑嚩(二合引)贺(引)　迦(引)摩噜闭婆(引)尾儞娑嚩(二合引)贺酥噜(二合)哆嚩(引)吉也(二合)紧迦哩娑嚩(二合引)贺　酥捺里舍(二合)儞(引)迦(引)弥儞娑嚩(二合引)贺　摩护(引)誐里(二合引)婆野迦里娑嚩(二合引)贺　印捺啰(二合引)野祢(引)嚩(引)地钵哆曳(引)娑嚩(二合引)贺　阿誐曩(二合)曳(引)贺尾也(二合)地钵哆曳(引)娑嚩(二合引)贺　夜摩(引)野必里(二合引)哆地钵哆曳(引)娑嚩(二合引)贺

此等真言。能令一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽必里哆毗舍左人非人等恭敬赞叹皆大欢喜。又此真言利益一切众生如如意宝如彼贤瓶如彼劫树。诸有所求皆得成就。我今说此真言之法令彼持诵。若彼不种善根众生暂闻此法。彼人永不堕于恶趣之难。若有种善根者众生之类。乐闻书写受持读诵。所得功德如佛如来功德无异。若有人受持心真言者。是人得入阿毗跋致。不久当成阿耨多罗三藐三菩提。永离恶道。是人不贫不老无病无苦。种种之事俱得圆满。复得一切有情爱乐尊重恭敬供养。我今略说持此真言所获功德。假使一切贤圣及天龙夜叉乾闼婆阿修罗迦楼罗紧那罗等。不能知此功德之量。说不能尽。如是我等及彼诸佛如来应供正等正觉。说此真言功德亦不能尽。何况菩萨摩诃萨声闻辟支佛及诸天人。知此功德之量而说尽耶。如来一切智智功德无边。此大力宝藏神所有功德。亦复如是。此真言王一切如来真实之心。能为一切世间主宰。救诸众生恶心者。调伏众生苦脑者。而能出生一切智慧。若求宝藏神。当于如来右边画神像。白色手执拂子仪相圆满。神像右边画金刚手菩萨。如青优钵罗花色。以真珠庄严仪相圆满。菩萨前画夜叉大悲宝贤子。如清水色身相圆满。面带善颜手执毗惹布罗果藏。着黄衣服大头冠破损座垂左足。如是诵人从头至足。一一观察仪轨具足。如是正观经一洛叉时。起心别作供养观行。想于水中所生诸花。陆地诸花种种好香。一切珍宝殊妙衣服。及饮食灯鬘等而用供献。得一切愿圆满。如是专心观想已。诵人复自白言。我依三宝仪则信受奉行。然后依天龙仪则作护摩法。观想宝贤大将。执持火来着护摩炉内。满贤大将炉中燃火。获财大将作清净法。多闻大将铺吉祥草座。如来仪则观想成就。次想头真言燃火。口真言请召。足真言作拥护求于成就。即作护摩满。手掷三度。诵真言曰

阿誐曩(二合)曳(引)娑嚩(二合引)贺

即结吉祥等印。以二手作合掌。中间安置贤圣。观想诵真言。经须臾之间如风吹火。观想前所说乳汁作护摩一洛叉先献八大明王作护摩一洛叉。次献宝贤大明王。别作护摩一洛叉得大富贵。二洛叉得子孙兴盛。三洛叉有大罪之者。亦得成就之法。如是仪则专心恒作。次以水作护摩。用花裛水。以香水一千合作护摩献宝藏神。恒令得财恒获快乐。复作一千护摩得增长法。依如是仪则。如前观想作护摩满。献三合水家得增长。若作护摩五洛叉。能令[巾*(穴/登)]像隐身及令伏藏出现。受用无尽获最上快乐。复作足真言口真言等。令一切所求之事成就。能禁怨家得过魔界永离深苦。行住坐卧所受福德与天帝释等。其法如是

佛说圣宝藏神仪轨经卷下


佛说圣大总持王经

    No. 1371

佛说圣大总持王经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时世尊。在舍卫国祇树给孤独园。是时阿难安居异处守夏既满。从彼默然来诣佛会。至佛会已五体投地。礼佛双足退坐一面颙俟佛诲

尔时世尊告阿难言。阿难我今为欲利益一切有情故。说大陀罗尼章句。汝当谛听。是时阿难受佛教敕。身心凝然合掌而住

佛言阿难。我有摩诃陀罗尼大总持王。乃是过去七十七俱胝如来之所宣说。我亦随喜。阿难此大陀罗尼章句。能令有情得大安乐。威德势力悉皆具足。若有善男子善女人。获得值遇者作是思惟。此大陀罗尼希有难遇。譬若如来应正等觉。出现于世难得值遇。亦如优昙钵花希有难见。当作是念谛信供养

尔时世尊复谓阿难言。若有善男子善女人。于此大陀罗尼章句。志心受持读诵供养者。刃不能伤毒不能中。火不能烧水不能漂。王法不加永无夭殁。至于天人阿修罗摩噜多迦楼罗乾闼婆紧曩罗摩睺罗伽。夜叉罗刹毕哩多毗舍遮鸠槃茶布单曩阿波三摩噜。诸如是等造作恶法行。不饶益者亦不能侵害。乃至幻术邪明诸恶法等亦不能娆乱。又复疟病一日二日三日四日。或复多日或复须臾。或复风癀或复痰癊。乃至头痛如是等病亦不能为害

尔时世尊即说陀罗尼曰

怛儞也(二合)他(引一)入嚩(二合)隶摩诃入嚩(二合)隶(二)入嚩(二合)罗儞摩诃入嚩(二合)罗儞(三)怛波儞摩诃怛波儞(四)入嚩(二合)隶帝(五)郁枳目枳(六)三半儞摩诃三半儞娑嚩(二合引)贺(引七)

阿难我先语汝。此大陀罗尼章句。乃是七十七俱胝诸佛如来之所宣说我今复说。阿难若有善男子善女人。于此大陀罗尼章句。信心受持若读若诵。及以思惟种种供养。得宿命通知七生事。于菩提心永不退转

尔时世尊复说陀罗尼曰

怛　儞也(二合)他(引一)按抳摩抳(二)乞叉(二合)弥乞叉(二合)摩曳(三)摩曩祢(引四)阿曩努(五)护隶(引)摩贺(引)护隶(引六)怛曩计(引七)俨鼻哩(引八)努钵啰(二合)娑呬娑呬娑嚩(二合)诃(引九)

阿难此大陀罗尼章句。乃是过去八十八俱胝诸佛如来之所宣说。我亦随喜今复宣说。阿难若有善男子善女人。于此大陀罗尼章句。信心受持或读或诵思惟供养。是人得宿命通知十四生事。于菩提心永不退转

尔时世尊又说陀罗尼曰

怛　儞也(二合)他(引一)桉致(引)挽致(引二)姹计(引)姹啰计(引三)姹计(引)姹啰计(引四)阿悉迦(引)悉么(引)迦(引)悉(五)伊隶弥隶(六)底隶弥隶(七)挠(引)啰吠摩贺(引)挠(引)啰吠(引八)部旦誐弥(引九)部多波啰野拏(转声呼)底弥孕(二合)誐隶(引十)摩贺(引)底弥孕(二合)誐隶(引十一)三婆吠(引)摩贺(引)三婆吠(引)娑嚩(二合)诃(引十二)

阿难此大陀罗尼章句。具大威德力势无量。若有善男子善女人。信心受持或读或诵思惟供养者得宿命通知二十一生之事。于菩提心永不退转

尔时世尊又说陀罗尼曰

怛　儞也(二合)他(引一)阿计隶(引)嚩计隶(引二)噜隶(引)摩贺(引)噜隶(引三)乌贺儞谟(引)贺儞谟(引)贺儞(四)昝婆儞娑旦(二合)婆儞娑嚩(二合)诃(引五)

阿难此大陀罗尼。具大威德有大力势。功德无量倍胜于前。能与有情作大利益。若有善男子善女人。发诚信心不生疑惑。于此大陀罗尼受持读诵。或为他人而作拥护。或为救济或为息灾者。当使彼人刀杖不伤毒不能中。一切恶事无能损害。若复有人为自拥护。以此陀罗尼书于素帛带持身臂。所获功德无量无边。又复智者持此陀罗尼。于枯树下为作救济。而彼枯树寻复稣活。根叶重生作珊瑚色。华实茂盛人所爱乐

阿难若有智者。恒常受持悔于先身所作罪业。若复志心忏悔无不消灭。何以故阿难。譬如日月威光广大能照世间。以陀罗尼威德力故。由能堕落。又如四大海水。众流所聚深广无比。以陀罗尼威德力故亦能干竭。至于大地无量无边。以陀罗尼威德力故可分千段。何有罪业而不灭耶

阿难如是等大陀罗尼章句所在之处。当须尊重恭信供养。不得轻慢勿复违逆。若有天龙夜叉罗刹毕哩多毗舍遮鸠槃茶布单那羯吒布单那阿波三摩啰吠多拏人及非人。诸如是等造作恶法。于诸世间行不饶益者。若于此大陀罗尼章句。有所违逆而不随顺者。彼持国天王现极怒相。光焰不散都为一聚。以热铁轮破彼头顶。分作七分如阿梨树枝。又彼帝释天主亦大忿怒。光焰炽盛都为一聚。以金刚杵而破彼顶。分作七分如阿梨树枝。又金刚手大药叉主。亦以金刚杵击破彼顶。如阿梨树枝。又复彼等若有违逆此大陀罗尼章句者。虽住天中永不能得水精王宫功德水用

佛说是经已。时阿难及是会大众。天人阿修罗乾闼婆人非人等。闻佛所说欢喜奉行礼佛而退

佛说圣大总持王经


佛说圣多罗菩萨经

    No. 1104

佛说圣多罗菩萨经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在香醉山五髻乾闼婆王宫。彼有种种鼓乐弦歌出微妙音

尔时世尊处大殿中。与诸菩萨摩诃萨众俱。复有诸大圣众皆来集会。所谓有学无学诸声闻众。并无量无边天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。复有无量无边成就持明持金刚者。金刚手及忿怒王持明王百千等众。复有具种种持明宝髻佛顶轮王等众。复有宿曜并母鬼母鬼主。及诸释梵大自在天那罗延天庆自在天大黑天神童子天夜摩天水天风天四天王天并五通仙人等。俱来在会作广大供养。围绕承事合掌恭敬

尔时世尊处于众会。譬如须弥显于大海。是时五髻乾闼婆王。与七十二百千乾闼婆女。作种种妓乐来诣佛所。到已头面礼足。绕佛三匝却住一面。合掌向佛而作是言世尊我今愿闻利益之事。唯愿世尊为我宣说。彼圣多罗菩萨。即是诸佛如来之慈心。是大明王降魔最胜。是大持明是大轮王。广显甚深具大势力。唯愿世尊悲愍于我及天人阿修罗等。常得利益获安乐故。宣说圣多罗菩萨一百八名。尔时世尊受五髻乾闼婆王请已。赞言善哉善哉乾闼婆王。汝能问于如来如是之义。令诸天人一切众会。得大利益获安乐故。汝当谛听善思念之。我今为汝次第宣说。时彼乾闼婆王闻佛语已受教而听

尔时世尊为彼乾闼婆王及一切众会。先说圣多罗菩萨陀罗尼曰

那莫三满多那哩始(二合)毗药(二合一)萨哩嚩(二合)怛他(引)誐帝(引)毗逾(二合引二)阿啰曷(二合)讷毗药(三合三)三藐三没提(引)毗药(二合四)那谟(引)婆誐嚩带曳(二合引五)阿哩也(二合)多啰曳(引六)唵(引)萨哩嚩(二合)怛他(引)誐多(引七)怛他多部(引)多酤(引)致(八)波哩戍提没提(引)萨哩嚩(二合)怛他(引)誐多(九)萨哩嚩(二合)达哩摩(二合)多(引十)誐誐那阿末罗尾戍驮(引)达哩摩(二合)帝(引十一)摩贺(引)那野波哩嚩(引)哩莎贺(引十二)

尔时世尊说此陀罗尼已。复为乾闼婆王及一切众会。宣说多罗菩萨一百八名。而说颂曰

  是多罗菩萨　　本从阿字生
  或生诸行相　　不生亦不灭
  是相如虚空　　虚空性生故
  随应现本相　　相一多无碍
  色相现无边　　善寂体纯一
  常现幻化相　　密语真实语
  摄大真实理　　真实行常行
  施于无所畏　　寂静常除恚
  离诸怖畏苦　　善破烦恼笼
  能解三有缚　　苦海悉永离
  成就法能为　　自他俱成就
  唯施最上法　　总持自在王
  亦从总持生　　施总持大义
  相应大自在　　心意具相应
  不即相应相　　相应相不离
  定意常不动　　有动皆寂然
  常处莲华座　　亦从莲华生
  目净如青莲　　常为众生目
  清净最殊妙　　慈眼视众生
  佛慧眼无漏　　具纯一大悲
  常发大悲心　　常行大悲行
  亦从大悲生　　常具大悲心
  难伏垂悲愍　　以悲普遍降
  所有苦恼者　　除苦令欢喜
  法施甘露味　　济苦获安乐
  苦海意清凉　　是名自在母
  普世为照耀　　妙容炽盛光
  众宝珠髻冠　　清净光圆满
  摩尼真珠饰　　发髻色绀青
  螺文相右旋　　庄严无为体
  不善者令善　　一切愿皆圆
  无喻庄严身　　善意亦善逝
  寂静常安乐　　大力如意通
  六念具六通　　得诸波罗蜜
  善说四谛法　　开迷大辩才
  幻化苦海中　　现行幻化相
  持剑破烦恼　　弓箭与三叉
  钵致仗及枪　　都摩啰烁帝
  没誐啰金刚　　种种诸器仗
  观视所持箭　　悉施无所畏
  手掷金刚杵　　现作无碍通
  能伏外敌军　　表刹现幢相
  具大智慧力　　善破勇猛军
  诸闇烦恼销　　魔冤贼悉破
  如日销昏冥　　是为上最胜
  善度轮回海　　最上大吉祥
  实际住唯真　　名闻称普遍
  常施爱敬愿　　自胜复胜他
  欢喜施常行　　微妙最善寂
  是即如来智　　普仰如意珍
  戒相具足持　　以戒行正道
  梵音甚微妙　　三世最上音
  微妙一响声　　如虚空大藏
  善生诸世间　　无诤依怙者
  三乘为依怙　　依行行三乘
  解脱三乘教　　诸佛依三乘
  五面亦五眼　　依五智性生
  正觉成菩提　　即是大正道
  一切种种相　　殊妙清净身
  皆随应现生　　照世如宿曜
  自能达彼岸　　亦善渡他人
  随意化百千　　巧摄诸善义
  百千福具足　　纯一化世间
  善舍一切财　　种种幻化相
  世间大自在　　吉祥诸天尊
  持妙青色莲　　具戒施诸愿
  乐善常寂静　　大静慧焰光
  诸恶障永除　　是一切魔主
  度难与安乐　　无等平等心
  斗诤悉永除　　善离怖畏死
  部多主宰母　　示作夜叉王
  现身为大龙　　具百头千目
  百舌大恶相　　真实无畏心
  胜种具百千　　地天善持世
  常乐无畏语　　疾疫毒永除
  殊妙大光明　　无垢常清净
  一切世间母　　持法利世间
  最胜灌顶王　　所作皆已办
  具十波罗蜜　　十地位常居
  藏显十法乘　　十大真实理
  住十金刚句　　表刹十法成
  十智除闇冥　　观世自在眼
  具大妙色相　　等虚空无边
  或现五通仙　　具戒自在相
  离欲身应供　　寂静道常安
  正觉所赞扬　　是多罗菩萨

尔时世尊说此颂已。告乾闼婆王及一切众会。此是多罗菩萨一百八名。我已为汝宣说。汝等应当至心。受持此多罗菩萨一百八名及陀罗尼。过去未来诸佛已说当说。为一切众生利益悲愍故。若有善男子善女人发至诚心。于清旦时或为自他。诵此多罗菩萨一百八名并陀罗尼。乃至默念。或用匹帛为[巾*(穴/登)]。或于净壁依法。以最上妙色画菩萨像。或用檀香木作菩萨形。以清净心随意成办。然后于菩萨像前设种种供养。一日三时合掌作礼。依法至心而作观想。诵此一百八名及陀罗尼。此多罗菩萨具大势力。最上吉祥求销诸罪。善破魔军于初中善。而能施彼成就之法。若复有人发至诚心。持念一遍七遍乃至二十七遍当念诵时不阙文句。是人一切富贵吉祥之事及成就法。随愿获得永无障碍。得诸贤圣隐其本身常作拥护。又复得天龙夜叉释梵护世那罗延天大自在天。并母鬼主大黑天神频那夜迦庆自在天等。乃至得诸佛菩萨缘觉声闻一切忿怒王大威德明王等咸作是言。善哉善哉善男子。汝等具于诸佛菩萨之行。当生苏珂嚩帝佛刹。是时五髻乾闼婆王。欢喜踊跃心生信重。即从座起自解己身。无价璎珞金银真珠摩尼珍宝种种严身之具。供养于佛合掌恭敬。瞻仰世尊而说赞曰

  善哉世尊　　甚奇善逝　　常以悲心
  救护一切　　而能为我　　及于众会
  说此最上　　真实之义

尔时世尊说是经已。彼诸菩萨摩诃萨。及诸声闻并持明者。大忿怒主一切明王。诸天人众及五髻乾闼婆等。闻佛所说皆大欢喜信受奉行

佛说圣多罗菩萨经


佛说圣观自在菩萨不空王秘密心陀罗尼经

    No. 1099 [Nos. 1093-1095, cf. No. 1092(Fasc. 1)]
佛说圣观自在菩萨不空王秘密心陀罗尼经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

如是我闻。一时世尊在补陀落迦山圣观自在菩萨宫中。彼有无数大娑罗树。多摩罗树赡波迦树。阿输迦树阿提目多迦树。如是等种种宝树而为严饰。与大苾刍众一百八十万。菩萨九十俱胝那庾多百千。复有自在大自在等诸梵天子。及无数百千净光天子。如是等众恭敬围绕听受说法

尔时圣观自在菩萨摩诃萨从座而起。偏袒右肩右膝著地。向佛合掌恭敬顶礼。熙怡微笑前白佛言。世尊我有陀罗尼名不空王是秘密心。乃往过去九十一劫之前。我于普观世界观自在王如来所亲从听受。时彼如来为无数百千诸梵天子并净光天子众。教授阿耨多罗三藐三菩提法。我于尔时证得不空智等百千三摩地门。世尊若诸方处有此秘密心陀罗尼宣通流布。当知是处有大自在等一万二千天子密作卫护。是处即同有诸佛塔。应当尊重恭敬供养。又若有人以此不空王秘密心陀罗尼广流布者。当知是人已于无数俱胝那庾多百千佛所深种善根。又若有人暂得闻此陀罗尼者。是人设复谤佛谤法。及谤菩萨声闻缘觉等诸贤圣。广造如是极重罪业。当堕阿鼻地狱者。若能志心于一日中清净不食。依法持诵此陀罗尼。如是等罪皆得销灭。又若有人患诸疟病。若一日二日乃至七日。或复眼痛耳痛鼻痛头痛。或复疥癞疮癣痈疽肿疱。及为一切非人邪鬼。执魅持捉禁缚打掷。咒咀期克邪说惑乱。以要言之。总集一切身病心病。乃至梦中见不祥事者。以此陀罗尼加持力故。悉得销灭无能为害。世尊又复若诸刹帝利婆罗门吠舍首陀。如是等族姓中设有谄诳心者。于此陀罗尼亦许听受书写读诵。乃至一切傍生异类。亦应为彼念此陀罗尼令其得闻。闻已随应皆获利益。况复有诸发生清净信解心者。苾刍苾刍尼优婆塞优婆夷。志心听受此陀罗尼邪。又复有人。若于此陀罗尼秘密章句谛心思念。时应当离诸过失。所谓不谤不赞不生疑惑。起离我心无久近心。无造作心无染污心无高下心。住如是心作念佛观。彼人即于十方各见千佛为现其前。世尊若诸白衣舍中。有是陀罗尼经处。若主若仆见是经已。设生轻易或复戏笑。以我威神力故。令其自然得闻此陀罗尼声。世尊譬如有人取栴檀香。或复龙脑或复麝香。持以敲打或复剉斫。又以咒词而为咒咀。复于粗犷石上而以研磨。用涂身分。或有人言。勿须敲打剉斫咒呾研磨。栴檀等香既涂身已。其香常在。世尊我此不空王秘密心陀罗尼亦复如是。设或有人虽生轻易或复戏笑。乃至无诚实心。但能供养此陀罗尼者。彼人以是供养善根力故。世世所生常得戒定慧等。诸蕴具足妙香芬馥。复次若有苾刍苾刍尼优婆塞优婆夷等。欲受持此不空王秘密心陀罗尼时。应于白月八日依法安布坛场供养。行人当须清净不食。以无缘心诵此秘密心陀罗尼七遍。是人当得二十种功德。一者当于富贵中生。二者生已所有宿世业病速得销灭。三者常得身胑细滑妙好。诸根隐密人所爱乐。四者得大财利。五者所有财宝不为盗取。六者所有财宝不为火焚水溺。七者常得田畴增广。八者其田稼穑不为雷雹损伤。九者其田不为恶雨霖澍。十者色力精神无所损耗。十一者常得一切众生尊重爱乐。十二者不为一切怨对所怖。十三者设有怨对速疾除解。十四者不为一切非人所怖。十五者不为恶病缠缚。十六者不为拏枳你怖。十七者远离一切烦恼等事。十八者不于水火刀兵毒害中死。十九者在处常得诸贤圣等密作卫护。二十者在在所生常得不离慈悲喜舍。如是名为二十种功德

复次世尊若有持诵此陀罗尼者。别得八种善相。一者临命终时我作苾刍相为现其前。二者临命终时目不动乱身心安隐。三者临命终时手不拏空足不蹴地。亦无大小便利秽污狼藉。四者不覆面死。五者临命终时安住正念。六者临命终时不离善友。七者命终已后诸佛刹中随愿往生。八者当生获得无尽辩才。如是名为八种善相

复次世尊。若有人能清净不食。远离五辛一切荤杂。于日三时中念此陀罗尼三遍。一切所求皆得成就。又若有人随应得闻此不空王秘密心陀罗尼正法已。若能断诸悭嫉除去一切垢染。发清净心尊重归命秘密护持者。是人当得堕菩萨数。善为众生作大饶益。毕竟当成佛菩提果。世尊此言菩提者即是正慧。萨埵者即是方便。若得如是慧及方便二法具足。即能为众生作饶益事

尔时圣观自在菩萨摩诃萨复白佛言。世尊我今乐欲于如来前。宣说所有秘密心陀罗尼。普令会中四众得闻利益安乐。及余一切作罪业者亦获善利

佛告圣观自在菩萨摩诃萨言。清净大士汝应善说今正是时。如来今日亦当随喜。乃至后末世中。与修菩萨乘者为善依怙

是时圣观自在菩萨欣然举目瞻仰世尊。前白佛言。此会诸菩萨众。应善谛听复当归命。此解脱轮能与多人利益安乐。悲愍世间善作一切大利乐事。我今宣说此陀罗尼。我先归命过去未来现在三世善住诸佛菩萨。及彼三世一切声闻缘觉。又复归命无量光如来应供正等正觉。归命慈氏等诸菩萨摩诃萨。归命大智舍利子等诸阿罗汉。即说陀罗尼曰

那谟(引)啰怛那(二合)怛啰(二合)夜(引)野(一句)那莫阿(引)哩也(二合引)嚩路吉帝(引)说啰(引)野(二)冒地萨埵(引)野摩贺(引)萨埵(引)野(三)摩贺(引)哥噜尼哥(引)野(四)伊毗逾(二合引)那莫塞讫哩(三合)埵(引五)壹唐阿(引)哩也(二合引)嚩路(引)吉帝(引)说啰目枯(引)捺拟(二合引)兰赧(二合引六)阿谟(引)伽播(引)商那(引)摩纥哩(二合)捺炀(七)怛他(引)誐多三目珂婆(引)始檐(八)摩诃怛波哩沙(二合)那末提(引)阿诃弥那(引)泥(引)摩(引)嚩哩多(二合)曳沙曳(二合九)悉[亭*羊](切身下同)睹弥(引)萨哩嚩(二合)哥(引)哩也(二合引)尼萨哩嚩(二合)婆曳数左弥(引十)荦(力角切下同)叉(引)婆嚩睹(十一)怛[寧*也](切身)他(引十二)唵(引)左啰左啰(十三)唧哩唧哩(十四)祖噜祖噜(十五)摩贺(引)哥(引)噜尼哥(十六)悉哩悉哩(十七)唧哩唧哩(十八)尾哩尾哩(十九)摩贺(引)钵讷摩(二合)诃萨多(二合引)野(二十)葛罗葛罗(二十一)枳里枳里(二十二)酤鲁酤鲁(二十三)摩贺(引)戍驮萨埵(引)野(二十四)没[亭*夜](切身下同)没[亭*夜](二十五)驮(引)嚩驮(引)嚩(二十六)枳尼枳尼(二十七)波啰摩戍驮萨埵(引)野(二十八)葛啰葛啰(二十九)枳哩枳哩(三十)酤噜酤噜(三十一)摩贺(引)塞他(二合)摩钵啰(二合引)钵多(二合引)野(三十二)左罗左罗(三十三)三左罗(三十四)尾左罗(三十五)伊吒吒伊吒吒(三十六)婆啰婆啰(三十七)毗哩毗哩(三十八)部噜部噜(三十九)伊系曳(二合引)呬摩贺(引)哥(引)噜尼哥(四十)摩贺(引)钵输钵底(四十一)尾(引)沙驮啰(四十二)萨啰萨啰(四十三)嚩啰嚩啰(四十四)波啰波啰(四十五)嚩啰嚩啰(四十六)诃啰诃啰(四十七)贺(引)贺(引四十八)系(引)系(引四十九)呼(引)呼(引五十)唵(引)哥(引)啰(五十一)没啰(二合)贺摩(二合)尾沙驮啰(五十二)驮啰驮啰(五十三)提哩提哩(五十四)度噜度噜(五十五)多啰多啰(五十六)萨啰萨啰(五十七)波啰波啰(五十八)嚩啰嚩啰(五十九)啰湿弥(二合)设多萨诃萨啰(二合六十)钵啰(二合)底曼尼多设哩(引)啰(六十一)入嚩(二合)罗入嚩(二合)罗(六十二)多波多波(六十三)婆誐鑁(六十四)苏(引)摩(六十五)阿(引)祢爹(六十六)野摩(六十七)嚩噜拏(六十八)酤尾(引)啰(六十九)没啰(二合)贺摩(二合七十)印捺啰(二合七十一)哩施(七十二)泥(引)嚩誐拏(引)毗野(二合)哩唧(二合)多左啰拏(七十三)苏噜苏噜(七十四)祖噜祖噜(七十五)母噜母噜(七十六)萨那怛酤(二合)摩(引)啰(七十七)噜捺啰(二合)嚩(引)萨嚩(七十八)尾瑟努(二合七十九)达那捺(八十)哩施(八十一)尾那(引)野葛(八十二)末虎尾尾驮尾(引)沙驮啰(八十三)驮啰驮啰(八十四)提哩提哩(八十五)度噜度噜(八十六)伽啰伽啰(八十七)波啰波啰(八十八)罗啰罗啰(八十九)罗虎罗虎(九十)诃啰诃啰(九十一)摩啰摩啰(九十二)嚩啰嚩啰(九十三)嚩啰那(引)野葛(九十四)三曼多(引)嚩路(引)吉多尾路(引)吉多(九十五)路吉说啰摩呬(引)说啰(九十六)母虎母虎(九十七)母噜母噜(九十八)母野母野(九十九)扪左扪左(一百)荦叉荦叉(引)摩摩萨哩嚩(二合)萨埵(引)室左(二合)萨哩嚩(二合)婆曳(引)毗药(二合一百一)萨哩舞(二合引)波捺啰(二合)尾(引)毗药(二合一百二)萨哩舞(二合引)波萨哩诣(二合引一百三)萨哩嚩(二合)誐啰(二合)系(引)毗药(二合一百四)末驮(一百五)曼驮那(一百六)多(引)拏那(一百七)怛啰惹(二合)啰(一百八)啰(引)惹多塞葛(二合)啰(引)屹那逾(三合)捺哥(一百九)尾沙(一百一十)设塞怛啰(三合一百一十一)波哩谟(引)左哥(一百一十二)葛拏葛拏(一百一十三)吉尼吉尼(一百一十四)酤努酤努(一百一十五)左啰左啰(一百一十六)印捺哩(二合)野末罗谟(引)[亭*羊]誐(一百一十七)左睹啰(引)哩野(二合)萨爹三钵啰(二合)哥(引)设哥(一百一十八)怛摩怛摩(一百一十九)捺摩捺摩(一百二十)驮摩驮摩(一百二十一)萨摩萨摩(一百二十二)摩他摩他(一百二十三)萨摩萨摩(一百二十四)摩贺(引)怛谟(引)驮哥(引)啰尾达摩那(一百二十五)沙吒播(二合引)啰弥多(引)波哩布啰葛(一百二十六)弥梨弥梨(一百二十七)吒吒吒吒(一百二十八)陟陟陟陟(一百二十九)姹姹姹姹(一百三十)耻耻耻耻(一百三十一)伊尼(引)野左哩摩(二合)讫哩(二合)怛波哩葛啰(一百三十二)伊系曳(二合引)呬摩贺(引)哥(引)噜尼哥(一百三十三)壹(引)说啰(一百三十四)摩贺(引)部多誐拏畔惹葛(一百三十五)酤噜酤噜(一百三十六)波啰波啰(一百三十七)葛啰葛啰(一百三十八)葛吒葛吒(一百三十九)摩吒摩吒(一百四十)尾戍驮尾沙野嚩(引)悉那(一百四十一)摩贺(引)哥(引)噜尼哥(一百四十二)税(引)怛野倪逾(二合引)波尾(引)怛(一百四十三)啰怛那(二合)摩酤吒摩(引)罗(引)驮啰(一百四十四)萨哩嚩(二合)倪也(二合)施啰悉讫哩(二合)怛(一百四十五)摩酤吒摩诃讷部(二合引)多(一百四十六)葛摩啰讫哩(二合)多葛啰多罗(一百四十七)[亭*夜](切身引)那萨摩(引)提尾谟(引)刹也(二合引)钵啰(二合)绀必也(二合一百四十八)末呼萨埵散怛底波哩播(引)左葛(一百四十九)摩贺(引)哥(引)噜尼哥(一百五十)萨哩嚩(二合)葛哩摩(二合引)嚩啰拏尾输(引)达葛(一百五十一)萨哩嚩(二合)咩(引)提钵啰(二合)谟(引)左葛(一百五十二)阿哥(引)罗没哩(二合)怛逾(二合)钵啰(二合)设摩那(一百五十三)萨哩嚩(二合)萨埵萨摩(引)说(引)萨葛啰(一百五十四)萨哩嚩(二合引)设(引)摩奴(引)啰他波哩布啰葛(一百五十五)那谟(引)窣睹(二合)底莎(引)贺(引一百五十六)

大心陀罗尼曰

阿谟(引)伽(引)野莎(引)贺(引一句)

小心陀罗尼曰

阿[口*爾](仁唧切下同)多(引)野莎(引)贺(引一句)

心中心陀罗尼曰

嚩啰钵啰(二合)捺(引)野莎(引)贺(引一句)

器仗陀罗尼曰

阿波啰(引)[口*爾]多(引)野莎(引)贺(引一句)

甲胄陀罗尼曰

伊唐葛哩摩(二合)酤噜那谟(引)窣睹(二合)底莎(引)贺(引一句)

头顶陀罗尼曰

唵(引)吽(引)惹野莎(引)贺(引一句)

髻陀罗尼曰

唵(引)纥哩(引一句)塞怛赖(三合)路(引)吉也(二合)尾惹野(引二)阿谟(引)伽播(引)设(引)野(三)钵啰(二合)底诃多纥哩(二合引)郝吽(引)发吒(半音四)

世尊我此陀罗尼。悉能成就一切事业。若常持诵者所作克成。又若有人造五无间业。彼人若能日三时中诵此陀罗尼。是诸业障悉得清净。若欲作结界法者。当以此陀罗尼加持沉水香依法而用。若欲禁止疟病者。当加持灰水。或佉祢啰木作橛依法而用。若欲息除一切病者。当加持酥或油或水涂摩等用。若欲禁止迦枯哩那鬼所持病者。当加持刀依法而用。若欲作诸拥护法者。当加持线依法而用。若欲止腹痛者。加持盐水依法而饮。若欲息除诸恶毒者。当加持土或加持水依法而用。若欲除去眼病者。加持白线随系其耳。若欲除去齿痛者。加持迦啰尾啰木作齿木用。又欲作结界法者。当取五色线加持二十一遍。以佉祢啰木作橛钉四方界。然取其线絣量界分。是即结界成就。又欲作拥护法者。当加持水或冢间灰。或复净线随应当用。若欲解诸执魅者。加持五色线依法而用。又欲除诸疟病者。加持白线依法而用。若欲解除瘰疬及诸疮肿者。加持荜拨与蜜同和涂摩等用。又欲除去眼病者。加持香水或甘草水。或钵罗舍叶浸水而用。若欲息诸斗战诤讼者。加持净水洗涤其面。若欲拥护王之国境。无诸侵挠得强胜者。当择妙好瓶器置洁净处。满盛其水设诸供养。作法者著鲜净衣。读此陀罗尼而为加持。然后取瓶中水随处散洒。即得国界安隐灾难不生。人及傍生悉能卫护。若欲解诸邪印者。当用栴檀香末加持二十一遍。点自心间即得解除。若欲于自住舍作拥护者。当用莲华作护摩法。若欲调伏诸难调者。当用栴檀香作护摩法

复次成就法。当用胜香最胜香。无畏手香帝手香。嚩噜尼香诺俱梨香。那俱梨香毕利炀虞香。多誐览香等。并月王药妙喜乐。轮药大轮药。尾瑟努讫兰多药

如上诸香药取以和合而作一丸。以此陀罗尼加持一百八遍。若有人为诸鬼神执魅怖畏。或带顶上或带臂上即能卫护。若有女人将欲产生。取前香药碎为其末。依法加持同入水中。当用澡浴即得产生。胜福德子安隐无难。诸不祥事皆得销灭。又复生已善作拥护。离诸苦恼恶毒不生。设有所生速疾除遣。若初生童子欲作拥护者。取前香药丸依法加持。带其顶上即能拥护。若欲禁止风云雷雹者。当取嚩噜尼树枝。入净水中依法加持已。次执其枝而用散洒

世尊我此秘密心陀罗尼。能作最上成就。如上所说一切法用悉无不成。设使持诵未精熟者亦得成就

复次宣说本尊成就法。若人欲见我身求成就者。当于白月十五日依法作[巾*(穴/登)]。以上好不杂彩色画我形像。如大自在天相。顶戴宝冠鹿皮为络腋。一切珍宝而为庄严。如是画已依法安布。行人当于彼[巾*(穴/登)]像前。以瞿摩夷作曼拏罗。散诸妙华以八种香安置供养。又复排设六十四种出生饮食。所用清净离诸血肉腥杂秽污。烧沉水香。行人应当昼夜不食。一日三时澡沐身体著新净衣。谛心专注献供养已。于[巾*(穴/登)]像前念此陀罗尼一千八十遍。然后谛想本尊仪相。乃见自身有大炽焰。行人见已心生欢喜。须臾即见我身来现其前。施诸所求悉令圆满。行人尔时当用雌黄。或安膳那药而用点眼。即能隐身亦得腾空。自在证入不空智庄严三摩地门。随诸所欲一切所作皆得圆满

佛说此经已。圣观自在菩萨摩诃萨。及余自在大自在等梵天众。及净光天子并诸菩萨声闻一切大会。闻佛所说皆大欢喜信受奉行

佛说圣观自在菩萨不空王秘密心陀罗尼经


佛说圣六字大明王陀罗尼经

    No. 1047

佛说圣六字大明王陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时世尊。在舍卫国祇树给孤独园。尔时世尊告尊者阿难言。阿难。汝当谛听。我有六字大明王陀罗尼。乃是过去无量诸佛。为诸大士之所宣说。阿难。我今复为汝等及末世有情。宣说是陀罗尼。当使有情。于未来世。得此陀罗尼者。而得大利

尔时阿难及娑婆世界主。大梵天王帝释四天大王等。白世尊言。世尊大慈大悲愿为宣说。当令我等及末世。有情于长夜中。得利益安乐

尔时世尊即说六字大明王陀罗尼曰

怛你也(二合)他(引一)难底隶(引二)摩度摩底(三)曼拏哩(引)计(引四)布哩(引)曩祢计(引)娑嚩(二合引)贺(引五)

尔时佛告阿难言。若有众生。得闻此大明王陀罗尼章句名字。信心受持忆念读诵。及以香花。种种供养者。是人所有王怖水火等怖。乃至盗贼怨家之怖。如是诸怖。悉皆解脱。又复毒药。乃至刀兵。亦不能伤害。又复天人非人。夜叉罗刹俱畔拏。乃至羯吒布单曩等。所持所魅。亦不能侵害。又复疟病。一日二日三日四日。或复多日。或复须臾。又复头痛耳痛脊痛腹痛。乃至水肿诸恶病苦。皆不能侵害。于其昼夜。常获安隐。一切所求。皆得如愿。尔时世尊。又说陀罗尼曰

怛你也(二合)他(引一)阿拏哩(引二)波拏哩(引三)那弥(引)那摩你(四)嚩迦细(引五)俱酥计(引六)句(引)迦切计(引七)部多誐啰(二合)切(引八)帝济(引)嚩底(九)野舍嚩底娑嚩(二合引)贺(引十)

佛告阿难。若有众生。得闻是陀罗尼者。我不见有一切天龙夜叉罗刹。毕哩多毗舍遮部多俱畔拏。布单曩羯吒布单曩。乃至人非人等。一切行不饶益者。敢有违逆。阿难如是等行不饶益者。若有违逆我如是陀罗尼者。当头破七分。如阿梨树枝

尔时世尊。复告阿难言。如是陀罗尼功德力势。无量无边利益众生。无有穷尽。汝当受持。广令流布。于后后世。勿令断绝。佛说是经已。阿难及大梵天王天帝释四天大王等。闻佛所说。欢喜信受。礼佛而退

佛说圣六字大明王陀罗尼经


佛说圣曜母陀罗尼经

    No. 1303

佛说圣曜母陀罗尼经

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在阿拏迦嚩帝大城。尔时有无数天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人。及木星火星金星水星土星。太阴太阳罗睺计都。如是等二十七曜恭敬围绕。此大金刚三昧庄严道场。复有无数千菩萨摩诃萨众。其名曰金刚手菩萨金刚忿怒菩萨。金刚军菩萨金刚播尼菩萨。金刚主菩萨金刚庄严菩萨。金刚明菩萨金刚敷菩萨。观自在菩萨普观世菩萨。吉祥菩萨莲华幢菩萨。莲华藏菩萨莲华目菩萨。慈氏菩萨文殊师利法王子菩萨摩诃萨。如是等诸大菩萨恭敬围绕。佛为说法初善中善后善。其义深远其语巧妙。纯一无杂具足清白庄严如意

尔时金刚手菩萨摩诃萨。即从座起以神通力。右绕世尊无数百千匝。头面作礼结跏趺坐。以清净眼观彼大众。作金刚合掌安向心间。白世尊言。有诸宿曜形貌粗恶。心多忿怒恼害众生。或断命根或耗人财宝。或减人精神或促人年寿。如是损恼一切众生。惟愿世尊说正密法为作拥护。佛言善哉善哉。汝能慈愍利益一切众生。问于如来最上秘密之法。汝今谛听善思念之。我为汝说金刚手。如是诸恶宿曜。及天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。应以最上阏伽。及音乐等。依法加持一一供养。令彼欢喜灭除诸恶。时释迦牟尼佛。于自心中出大光明。名慈悲光。入诸宿曜顶。刹那之间一切宿曜及日月等。即从座起头面礼足。右膝着地合掌恭敬白佛言。世尊如来应正等觉。愿赐摄受为说正法。我等若闻拥护有情令无灾害。所有禁缚刀剑毒虫一切不害。我结地界而为守护。尔时释迦如来。即说供养宿曜真言

唵铭(引)龋(引)攞迦(二合引)野娑嚩(二合引)贺(引)唵(引)尸(引)旦(引)舍尾(引)娑嚩(二合引)贺(引)唵(引)洛讫旦(二合引)誐俱么(引)啰野娑嚩(二合引)贺(引)唵(引)冒(引)驮野冒(引)驮野娑嚩(二合引)贺(引)唵(引)步(引)誐(引)娑波(二合)那野娑嚩(二合引)贺(引)唵(引)阿稣啰萨多么(引)野娑嚩(二合引)贺(引)唵(引)讫里(二合)瑟拏(二合)嚩啰拏(二合引)野娑嚩(二合引)贺(引)唵(引)阿没里(二合)多钵里(二合)夜野娑嚩(二合引)贺(引)唵(引)乳(引)底计(引)多吠(引)娑嚩(二合引)贺(引)

尔时世尊说真言已。告金刚手菩萨言。如是九曜真言。念者皆得成就。先须依法以香水。涂曼拏罗阔十二指。或金银器或铜器瓦器等。献阏伽供养星曜。用前真言各念一百八遍。所求之事而悉成就。佛告金刚手菩萨。我今复说陀罗尼名圣曜母。有大明力能为拥护。一切宿曜闻悉欢喜。若有苾刍苾刍尼优婆塞优婆夷。闻此经典于曼拏罗献阏伽供养。念此真言七遍。即得富贵长寿。若日日持诵彼一切宿曜。能满有情一切意愿。宿曜母陀罗尼曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜野曩谟(引)没驮野曩谟(二合)嚩日啰(二合)驮啰(引)野曩谟钵捺么(二合)驮啰(引)野曩谟萨嚩仡啰(二合)贺(引)赧萨嚩商(引)波哩布啰迦(引)赧(引)曩谟(引)诺乞叉(二合)怛啰(二合)赧曩谟(引)讷嚩(二合引)那舍啰(引)尸(引)南(引)怛儞也(二合)他(引)唵(引)没第(引)嚩日里(二合引)嚩日里(二合引)钵捺铭(二合引)娑啰娑啰钵啰(二合)娑啰钵啰(二合)娑啰三么(二合)啰三么(二合)啰托里(二合引)拏野讫里(二合引)拏野末里那(二合)野伽(引)多野伽(引)多野萨嚩尾觐曩(二合引)俱噜俱噜亲那亲那频那频那刹跛野刹跛野扇(引)帝(引)扇(引)帝(引)难(引)帝(引)难(引)帝(引)那(引)么野那(引)么野讷噜(二合)怛那哩舍(引)野怛么(二合引)南么么[口*洛]乞叉(二合)[口*洛]乞叉(二合)萨嚩萨怛嚩(二合)室左(二合)萨嚩诺乞刹(二合)怛啰(二合)仡啰(二合)贺(引)闭赧(引)么(引)儞哩嚩(二合引)啰曳婆誐嚩底么贺(引)么(引)曳钵啰(二合)娑驮野萨嚩播(引)播(引)儞弥(引)萨嚩萨怛嚩(二合引)南赞抳赞抳都噜都噜婆誐嚩帝赞抳赞抳苏母苏母祖母祖母婆嚩婆吠乌仡哩(二合引)乌仡啰(二合)多闭布啰野么么萨嚩萨怛嚩(二合引)难(引)左么努(引)啰他萨嚩怛他(引)誐多(引)地瑟耻(二合)多三摩曳娑嚩(二合引)贺(引)唵(引)娑嚩(二合引)贺吽娑嚩(二合引)贺(引)纥凌(二合)娑嚩(二合引)贺(引)通娑嚩(二合引)贺(引)定娑嚩(二合引)贺(引)嚩日啰(二合)驮啰(引)野娑嚩(二合引)贺(引)钵捺么(二合)驮啰(引)野娑嚩(二合引)贺阿[寧*吉]底也(二合)野娑嚩(二合引)贺(引)稣么野娑嚩(二合引)贺驮啰抳稣多(引)野娑嚩(二合引)贺(引)母驮野娑嚩(二合)贺勿里(二合)贺萨波(二合)多曳娑嚩(二合引)贺(引)速讫啰(二合)野娑嚩(二合引)贺(引)讫哩(二合)瑟拏(二合)嚩啰拏(二合引)野娑嚩(二合引)贺(引)啰贺吠娑嚩(二合引)贺(引)迦多吠娑嚩(二合引)贺(引)没驮野娑嚩(二合引)贺嚩日啰(二合)驮啰野娑啰(二合引)贺(引)钵那么驮啰(引)野娑嚩(二合引)贺(引)俱么啰(二合)野娑嚩(二合引)贺诺乞叉(二合)怛啰(二合)赧娑嚩(二合引)贺萨里舞波那啰(二合)嚩赧娑嚩(二合引)贺(引)唵萨哩嚩(二合)尾祢吽[口*癹]吒娑嚩(二合引)贺

尔时世尊说此陀罗尼已。告金刚手菩萨言。今此真言最上秘密。能与众生满一切愿。若有人求长寿等。于八月七日起首。受持斋戒至十四日夜。依法供养宿曜至十五日。一昼夜中读诵此陀罗尼。彼人得长寿至九十九岁。所有雷电龙鬼诸恶星曜皆不能怖。复得宿命智所愿如意。尔时一切宿曜闻佛所说。赞言善哉善哉甚为希有。我等受持。即以头面礼世尊足忽然不现

佛说圣曜母陀罗尼经


佛说圣庄严陀罗尼经

    No. 1376

佛说圣庄严陀罗尼经卷上

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时世尊。在迦毗罗城无忧树园。与阿难陀等大比丘众。及慈氏菩萨摩诃萨俱会一处。是时复有天众龙众夜叉众。罗刹众阿修罗众。迦楼罗众乾闼婆众。紧曩罗众毗舍遮众。毕哩多众鸠槃茶众。布单曩众执魅众。二十八大药叉军主众。四大药叉军主众。一切星曜众。乃至雪山苦行诸仙众。如是等众皆来集会

复有他方一切罗刹等众。所谓护迦儞隶布写那哩枳吒迦啰拏稣摩娜摩贺贺哩摩怛哩众。如是等众亦来集会

复有四方四大罗刹。所谓东方贺哩罗刹。南方虞拏罗刹。西方枳设哩罗刹。北方摩尼袒哆罗刹。此四罗刹性极暴恶。各有六十眷属。是等罗刹亦来在会

尔时净饭王宫罗睺罗童子。于夜卧时为恶罗刹而来娆乱。数数惊怖不得安隐。时罗睺罗母耶输陀罗及诸眷属。悉知世尊与诸圣众。在无忧树园去宫城不远。于夜后分令罗睺罗。与众童子及诸侍人。前后导从往诣佛所。时罗睺罗童子至佛会已顶礼佛足。独于佛前涕泣而住

尔时世尊告阿难言。阿难汝见罗睺罗童子。来诣我所涕泣已否。阿难言唯然已见。佛言阿难。罗睺罗童子于夜卧时。为恶罗刹及种种鬼神。而来娆乱不得安隐。故来我所而求拥护。阿难非独今日罗睺罗童子。彼此娆乱不得安隐。我灭度后末世之时。一切众生福力微劣。于不善业增益炽盛。由是诸恶罗刹。及鬼神等游行世间。恒与众生作不饶益。种种娆乱使无安隐。我观是事深可怜愍。阿难我今为拥护罗睺罗童子。及愍念未来众生。说大庄严陀罗尼。汝当谛听。是时阿难及会大众。咸各默然愿佛宣说

尔时世尊即说大庄严陀罗尼曰

恒儞也(二合引)他(引)伽儞(引)誐啰(二合引)伽曩钵底具弥(引)誐啰(二合引)具摩钵底瑟波(二合)哩(引)迦伽哩尼伽啰钵底娑(引)啰钵底驮曩钵底酥啰钵底阿隶半阿隶半钵底摩钵底阿钵底嚩　护钵底护罗贺啰(二合引)呬隶誐啰(二合)护噜乌底隶普呬隶唵(引)唧致隶钵哆(二合)钵致(引)吒吒吠(引)贺啰(二合引)唵(引)罗吠(引)摩尼娑哩(引)护摩贺(引)呬隶护护三满多娑娑哩阿三满多娑哩波隶佉娑哩(引)阿(引)挽哩哆(二合)摩贺(引)挽哩帝(二合引)伽儞(引)弥佉隶(引)贺啰(二合引)娑嚩(二合引)贺(引)

阿难此大庄严陀罗尼。乃是过去诸佛之所宣说。我今为拥护罗睺罗童子。亦复利益末世众生。今复宣说。阿难若有众生。被诸罗刹及恶鬼神种种娆乱者。当以此庄严陀罗尼书于纸素。作彼随求戴于身臂。当令诸恶罗刹。乃至世间一切食膏血者。恶鬼神类不敢侵近悉皆奔走。四方四维十由旬外远避而去。当令众生得安隐乐

阿难若有众生。恒常读诵此大庄严陀罗尼者。所有一切刀杖毒药不能为害。乃至邪明咒术罥索系缚。人及非人一切恶事悉皆解脱。乃至十由旬内。一切众生皆蒙拥护。一切灾沴咸皆殄灭

阿难若有众生。欲持念此大庄严陀罗尼拥护自身。及为饶益一切众生者。先当择取清净胜地。预立幖帜。然自斋戒香水澡浴。当令身心内外清净。以线结界香泥涂地作曼拏罗。于曼拏罗中备诸名花。涂香烧香然灯种种供养。面北端坐正念想佛世尊。来降曼拏罗已。然后奉献种种供养。归命赞叹。发坚固心勇猛不退。为欲饶益拥护诸众生故。及求现前所作成就故。先当持诵结界庄严陀罗尼。警觉召请梵王帝释及一切天龙夜叉罗刹诸鬼神等皆来集会。当令世间一切恼害众生。诸恶夜叉罗刹部多等。闻此陀罗尼已。惊怖退散无诸障难得愿圆满。即说结界陀罗尼曰

怛儞也(二合引)他儞隶儞隶尾摩隶(引)怛摩隶(引)护唧护唧悉哩底哩怛哩(二合)娑儞(引)啰普莎贺(引)

阿难若诵此结界庄严陀罗尼已。然后诵彼圣大庄严陀罗尼。一切所作无不成就

尔时慈氏菩萨摩诃萨从座而起。住立佛前白言世尊。我亦为欲拥护罗睺罗童子令得安隐。亦复为欲利益未来一切众生。所有被诸娆恼。及一切恶人刀杖毒药。诸恶禁咒罥索系缚。如是等事悉令解脱。于昼夜中安隐快乐。亦说庄严陀罗尼。惟愿世尊。许我宣说。佛言当随汝意。尔时慈氏菩萨即说庄严陀罗尼曰

怛儞也(二合引)他(引)阿嚩那(引)底播那(引)儞阿尾那(引)努祖噜祖噜惹哩驮(二合)难尼(引)难尼(引)阿驮难尼(引)三满哆难尼(引)儞哩瞢(二合)尼(引)儞哩弭(二合引)目儞(引)扇(引)底娑嚩(二合)悉怛也(三合引)野喃摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)左洛乞叉(二合引)俱噜娑嚩(二合引)贺(引)

尔时娑婆世界主大梵天王。前白佛言。我亦为欲拥护罗睺罗童子。及拥护未来一切众生。说自庄严明。惟愿如来许我宣说。佛言善哉善哉当随汝意。时大梵天王即说庄严明曰

三野体难盎虞哩(引)半虞哩(引)阿努哩(引)嫩努哩(引)尸契孕(二合)迦尸佉哩(引)嫩度哩(引)努哩努(二合)啰野底阿左阿左尾目左扇(引)底孕(二合)娑嚩(二合)悉怛野(三合)野喃俱噜摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)左娑嚩(二合引)贺(引)

尔时世尊。知彼天众龙众夜叉等众及诸鬼神。各各为欲拥护罗睺罗童子及未来众生。皆悉欲说自明。佛言汝等天众龙众及诸鬼神等。欲说自明为拥护诸众生者。随汝等意各各说之。尔时善时分天。即于佛前说自明曰

三野体难啰瑟致哩(三合引)波那(引)瑟致哩(三合引)噜地啰迦啰尼(二合引)俨鼻哩(引)努哩努(二合)哩母唧(引)设(引)讫哩(二合)啰(引)济曳(二合引)扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃迦噜弭摩摩洛乞叉(二合引)俱噜娑嚩(二合引)贺(引)

佛说圣庄严陀罗尼经卷上佛说圣庄严陀罗尼经卷下

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

尔时帝释天主。说自庄严明曰

三野体难难左(引)度努[口*殺]稣(引)那帝(引)稣(引)那帝(引)帝(引)那帝(引)帝(引)那帝(引)努哩弥(二合引)酥弥(引)那摩弥(引)那弥(引)底隶弥隶摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)洛乞叉(二合引)迦噜(引)引扇(引)底娑嚩(二合)悉怛也(三合)野喃野(引)嚩切摩(引)满邓迦噜弥娑嚩(二合引)贺(引)

尔时毗沙门天王。说自庄严明曰

三野体难难尼(引)驮努史(引)迦儞愈(二合引)哆讫哩(二合)目枳(引)入嚩(二合)隶(引)那弥(引)尾贺隶娑(引)哩(引)娑哩嚩底扇(引)底娑嚩(二合)悉怛也(三合)野喃摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)左夜(引)嚩切摩(引)满度(引)婆挽睹娑嚩(二合引)贺(引)

尔时持国天王。说自庄严明曰

三野体难驮哩(引)难驮哩(引)驮啰尼驮哩(引)阿左愈(二合)帝布噜母噜扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃摩摩萨哩嚩(二合)萨怛嚩(二合)喃(引)左洛羼迦噜(引)弥夜嚩切摩满度(引)婆挽睹娑嚩(二合引)贺(引)

尔时增长天王。说自庄严明曰

三野体难暗拏哩(引)半多哩(引)迦啰(引)帝(引)迦啰半帝(引)迦啰噜鼻(引)迦哩驮哩(引)迦曩迦钵怛哩(二合引)噜噜弥乞叉(二合)乞叉(二合)弥(引)阿(引)乞叉(二合)弥(引)波乞叉(二合)扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃摩摩萨哩嚩(二合)萨怛嚩(二合)喃(引)左洛乞叉(二合引)俱噜夜(引)嚩切摩(引)满邓婆嚩睹娑嚩(二合引)贺(引)

尔时广目天王。说自庄严明曰

三野体难摩惹罗惹罗惹惹摩罗地哩地哩迦哩迦哩三满哆枳哩枳哩扇(引)底娑嚩(二合)悉怛也(三合)野喃摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)左夜(引)嚩切(引)么满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时妙月天子。说自庄严明曰

三野体难唵(引)嚩(引)祢(引)尾摩隶(引)钵啰(二合)婆(引)娑嚩(二合)哩(引)设多啰湿弥(二合引)娑贺娑啰(二合)啰湿弥(二合引)钵啰(二合)底娑啰底娑嚩(二合)底娑嚩(二合)悉怛也(三合)野喃俱噜摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)夜嚩切摩(引)满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时一切天众异口同声。说庄严明曰

三野体难俱噜俱噜酥噜酥噜布噜布噜扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃俱噜摩摩萨哩嚩(二合)萨怛嚩(二合)喃(引)左野(引)嚩切摩满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时诸星宿天异口同声。说庄严明曰

三野体难哆隶(引)哆摩隶(引)阿隶(引)那隶(引)阿(引)迦(引)舍尾摩隶(引)扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃迦噜(引)弥摩摩萨哩嚩(二合)萨怛嚩(二合)喃(引)左野(引)嚩切摩(引)满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时一切龙众异口同声。说庄严明曰

三野体难嚩隶摩隶阿左隶么地(引)阿(引)戍么地(引)布(引)计扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃俱噜摩摩萨哩嚩(二合)萨怛嚩(二合)喃(引)左野(引)嚩切摩满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时二十八大药叉军主众。异口同声说庄严明曰

三野体难涅哩(二合)茶钵底钵底噜噜达啰达啰扇底孕(二合)娑嚩(二合)悉怛也(三合)野喃迦噜(引)弥摩摩萨哩嚩(二合)萨怛嚩(二合)喃(引)左野(引)嚩切摩(引)满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时毕隶多毗舍遮鸠槃茶等众。异口同声说庄严明曰

三野体难尾部底三挽哩哆(引)曩(引)尾部底扇底孕(二合)娑嚩(二合)悉怛也(三合)野喃摩摩萨哩嚩(二合引)萨怛嚩(二合引)喃(引)左野(引)嚩切摩满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时布单曩羯吒布单曩众。异口同声说庄严明曰

三野体难波努弥(引)迦啰(引)帝(引)鸟驮野(二合)哆祖啰拏(二合)娑弥啰尼(引)醋半底扇底孕(二合)娑嚩(二合)悉怛也(三合)野喃迦噜(引)弥摩摩萨哩嚩(二合)萨怛嚩(二合引)室左(二合)野(引)嚩切摩(引)满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时一切末怛哩(二合)众。异口同声说庄严明曰

三野体难迦隶摩计(引)隶(引)哆哩(引)哆摩哩(引)扇(引)底孕(二合)娑嚩(二合)悉怛也(三合)野喃迦噜(引)弥摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)野(引)嚩切摩满邓迦噜弥娑嚩(二合引)贺(引)

尔时四方四罗刹。异口同声说庄严明曰

三野体难阿儞(引)播(引)儞(引)佉济(引)佉嚩济(引)祛祛哩隶闭波哩贺(引)哩扇底娑嚩(二合)悉怛也(三合)野喃迦噜(引)弥摩摩萨哩嚩(二合)萨怛嚩(二合引)喃(引)左野(引)嚩切摩(引)满邓迦噜(引)弥娑嚩(二合引)贺(引)

尔时捺啰弥多罗刹女。说庄严明曰

三野体难那那哩(引)那哩(引)贺贺贺贺呬呬呬呬护护护护尸枳枳枳唧枳唧尾目契摩佉惹佉吃吒弥致桉吒桉吒吒啰吒吒讫啰(二合)摩惹俱儒俱儒努努努努噜(二合)努噜(二合)怛噜(二合)切弥隶弥弥隶阿曩过过欠弥努努努底体底弥底儞体隶弥致唧底弥致隶致闭致闭怛哩(二合)闭怛哩(二合)尼努呬儞母呬儞罗呬(引)嚩呬(引)那姹闭(引)曳

尔时娑婆世界主大梵天王。前白佛言世尊我等天众龙众夜叉众。乃至捺啰弥帝如是等众。悉于此时对世尊前。各说自明为欲拥护罗睺罗童子。不令一切恶鬼神类。侵近恼乱。得书安隐得夜安隐。及一切时获住快乐

世尊我等所说自明。不唯拥护罗睺罗童子。亦与未来一切众生而作拥护。世尊若有众生。得闻我等如是诸明。当须志心忆念受持。当令彼等一切行不饶益种种之类或一由旬或二由旬或三四由旬乃至十由旬内。不敢侵近惊怖退散远避而去。能令如是十由旬内。诸恶消灭疾沴不行。刀兵毒药皆悉远离。亦复不为一切天龙夜叉罗刹乾闼婆阿修罗迦楼罗紧曩罗摩睺罗伽等而为障碍。亦复不为一切部多非人之类而为障碍

世尊如是等众。若有违逆不随顺者。彼众不容斥令离族

尔时世尊告阿难言。此大梵天王而于我前。说是诚实之言我已证知。阿难我所宣说大庄严陀罗尼。有大力势能伏诸恶。有所饶益我已先说。阿难若复有人。以彼一切人非人等邪明咒术。欲于众生执持系缚种种恼乱。或在地上或在虚空。或在山际或在山顶及一切处。以我圣庄严陀罗尼威德力故悉皆破灭。于诸众生不能为害

佛复谓阿难言。佛真实法真实僧真实。天真实仙真实。如是五者不可违逆。阿难如我所说汝善受持。使于未来流行世间。与诸众生为大饶益。佛说是经已时。罗睺罗童子得闻世尊说大庄严陀罗尼。及承一切明而拥护故。不离是会得安隐乐。心意快然欢喜踊跃。以头着地礼如来足。与诸侍人还复王宫。慈氏菩萨阿难陀。乃至天龙夜叉及一切人非人等。闻佛所说欢喜信受礼佛而退

佛说圣庄严陀罗尼卷下


佛说圣最上灯明如来陀罗尼经

    No. 1355 [Nos. 1351-1354]

佛说圣最上灯明如来陀罗尼经

        西天北印度乌填曩国帝释宫寺三藏传法大师赐紫沙门臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大苾刍众千二百五十人俱。及百千无央数人天菩萨之众。恭敬围绕而为说法。尔时百千俱胝佛刹皆往诣。彼无边花世界。最上灯明如来应正等觉。现身住止经行说法。彼有二菩萨。一名大光明二名无量光。尔时彼佛遣二菩萨。往娑诃世界祇树给孤独园。诣释迦如来正遍知觉所。到已头面礼世尊足而坐一面。彼二菩萨白世尊言。去此佛土经行百千俱胝佛刹。有世界名无边花。彼土有佛。名最上灯明如来应供正遍知。现住其中恒说妙法。彼世尊最上灯明如来正遍知觉故。遣我等诣娑诃世界。问讯世尊少病少恼。云何气力轻利安住快乐。彼如是说。又此所有人非人。部多毗舍佐药叉罗刹。供盘茶供盘茶军主。王法盗贼。蛇蝎恶疮虫蚁羯拏怖嚩虫。如是等类扰乱烦恼故。彼世尊最上灯明如来应供正遍知。说此陀罗尼真言章句。名闻十方故遣来此。为利益安乐一切众生。颜貌怡悦色相具足身意泰然。以此秘密功德力故拥护有情。即说陀罗尼曰

怛儞也(二合)他(去一引)入嚩(二合引)礼(二)入嚩(二合引)攞[薛/女]帝(三)呼迦穆迦(四)三(去)么帝么贺(引五)三(去)么帝(六)么贺(引)入嚩(二合引)礼(七)入嚩(二合引)攞铭(八)萨呬萨礼(九)么贺(引)入嚩(二合引)礼(十)坞计苏计(十一)多铭三么帝(十二)么贺(引)三么帝(十三)么贺(引)三铭(十四)娑嚩(二合引)贺(引十五)

尔时世尊告尊者阿难言。汝今谛听。此陀罗尼章句甚为难得。受持读诵为他解说。此阿牟尼陀罗尼。佛出世时亦难得遇。若有族姓男族姓女。听闻受持为他解说。得宿命通见彼七生之中宿命之事。一切烦恼皆悉消除。一切宿业而皆不受

复次阿难陀。此陀罗尼真言章句。七十七俱胝佛同共宣说。若一切有情。闻此陀罗尼章句不信毁谤者。即同毁谤七十七俱胝佛

尔时无能胜菩萨摩诃萨。即从坐起偏袒右肩右膝着地。合掌向佛白佛言。世尊我亦宣说陀罗尼真言章句。为利益安乐诸众生故。以此秘密拥护有情。增长殊胜福力色相怡悦故。即说陀罗尼曰

怛儞也(二合)他(去引)阿跓(摘固反)嚩跓(准上切一)曩跓(亦准上)么贺(引)矩曩跓(亦准上二)阿乞嚩(二合)枲迦枲(三)阿曩(引)迦枲(四)么曩迦枲(五)阿拏(拏固反)哆(六)佉祖(引)么贺(引)佉祖(七)萨奶(奴贾反)契哆奶(准上七切)契(八)哆噜铭(九)咄噜铭(十)醯礼蜜礼底礼(十一)娑嚩(二合引)贺(十二引)

尔时世尊告尊者阿难陀言。汝今谛听。此摩尼陀罗尼章句甚为希有。汝当受持读诵为他解说。佛出于世亦甚希有。复次阿难陀。若族姓男族姓女。如是闻此陀罗尼章句。若受持讽念读诵解说。得宿命通见彼十二生中宿命之事。一切宿业而不复受

复次阿难陀。此陀罗尼章句。八十俱胝诸佛同共宣说。若有毁谤此陀罗尼者。即为毁谤八十俱胝佛而无有异

尔时文殊师利童子。即从坐起偏袒右肩右膝着地。合掌恭敬白佛言。世尊我亦说此陀罗尼章句为利益安乐一切众生。以此秘密殊胜大力拥护有情。增长色相身心怡悦故。即说陀罗尼曰

怛儞也(二合)替能(去一)阿罽么罽(二)曩尔(仁际反)[寧*頁](三)曩(引)誐啰枲(四)曩醯(上)礼(五)曩醯(上)礼(六)惹醯(上)攞赞儞(七)赞拏礼(八)赞拏(上)攞嚩帝(九)娑嚩(二合引)贺(引十)

尔时世尊告尊者阿难陀言。汝今谛听。阿难陀此陀罗尼章句难得希有。汝当受持读诵为他解说。阿难陀此陀罗尼章句。佛出世时亦复希有。阿难陀此陀罗尼章句。若有族姓男族姓女。听闻受持读诵讽念为他解说。得宿命通见彼十三生宿命之事。一切烦恼皆悉消除。一切宿业而皆不受

复次阿难陀。此陀罗尼章句。八十二俱胝菩萨同共宣说。若有毁谤此陀罗尼者。即为毁谤八十二俱胝菩萨而无有异

尔时世尊告诸苾刍言。我亦说此陀罗尼章句。为利益安乐一切众生。令诸有情福德增长。身心怡悦名称普闻。有大势力颜貌端正。以此秘密拥护故。即说陀罗尼曰

怛儞也(二合)替能(去一)阿跓(摘固反引)嚩跓(准上切二)曩跓(亦准上)矩曩跓(准上三)姹计姹啰计(四)多噜吠睹噜吠(五)啰吒吠(六)[口*路](去引)礼鲁礼(七)贺礼蜜礼(八)底礼始礼(九)尸里(上)含礼(十)阿普嚩普(十一)曩普矩曩耻(十二)阿曩跛底(丁以反十三)嚩曩跛底(准上切)计枲计枲计枲(十四)姹(轻呼)枲姹枲姹枲(十五)么贺(引)姹枲娑嚩(二合引)贺(引十六)

尔时世尊告尊者阿难陀言。汝今帝听阿难受持此陀罗尼章句。读诵讽念为他解说。阿难陀此陀罗尼章句甚为希有。阿难陀此阿牟尼陀罗尼章句。佛出世时亦甚希有。阿难陀若族姓男族姓女。听闻受持为他解说。得宿命通见彼十四生中宿命之事。一切烦恼皆悉消除。一切宿业而皆不受。复次阿难陀此陀罗尼章句。八十四俱胝佛同共宣说。若有毁谤此陀罗尼者。即为毁谤八十四俱胝佛而无有异。阿难陀若有族姓男族姓女。于枯朽树下以此陀罗尼章句若读若诵。潜护救济火不能烧。令彼枯树重生枝叶花果敷荣。何况受持之人。尔时世尊复告诸苾刍言。我今重说陀罗尼章句。为利益安乐一切众生。颜貌怡悦名称普闻。福德增长色相端严。以此秘密拥护故。即说陀罗尼曰

怛儞也(二合)替能(去一)阿跓(摘固反)嚩跓(亦准上二)姹计姹啰计(三)多噜跛底(四)睹噜跛底(五)睹噜蜜底(六)睹噜蜜蜜底(七)睹噜睹[口*(隸-木+士)](八)苏[口*(隸-木+士)]醯礼(九)母礼底礼(十)娑嚩(二合引)贺(引十一)

尔时世尊告尊者阿难陀言。汝今谛听。此陀罗尼章句甚为希有。汝等受持读诵为他解说。阿难陀此阿牟尼陀罗尼佛出于世亦甚希有。阿难陀若族姓男族姓女。闻此陀罗尼章句。受持读诵为他解说。得宿命通见彼二十一生宿命之事。一切烦恼皆悉消除。一切宿业而皆不受。又复拥护所有一切部多。一切天龙药叉犍闼嚩阿苏啰[薛/女]噜茶紧那罗么护啰誐人非人不能侵害。乃至一切恶疮蛇虫羯拏婆虫亦不能为害。又复无彼一切疟病风黄痰癊。如是等病须臾发动。至一日二日三日四日。乃至七日半月一月一年。长时不能侵害。又复无彼一切疮肿痈疽痑缓疥癞疮癣。一切病恼一切业障一切厌祷。及一切吠跢茶皆不能侵害。复次阿难陀此陀罗尼章句。九十九俱胝佛同共宣说。若有毁谤此陀罗尼者。即为毁谤九十九俱胝佛而无有异。复次阿难陀此陀罗尼章句。入王宫时忆念。入罗刹中时忆念。入师子虎狼中时忆念。入旷野中时忆念。入暴恶河中时忆念。为水火难时忆念。为毒药所中时忆念。一切怖畏时忆念。皆不能为害。复次阿难陀。有受持此陀罗尼者。若遇恶人执持刀棒。嗔怒逼趁欲来伤害。彼持刀棒自然碎折而得解脱。阿难陀我意观见人间天上。及魔罗梵天沙门天人阿苏啰众中。若以此陀罗尼真言章句。拥护救济结界守护。息除灾难无越此陀罗尼者。何以故。阿难陀此阿牟尼陀罗尼。加持护念一切烦恼悉皆消除。尔时四大天王白世尊言。此正法灭时。我等与彼正法助威神力。广宣流布令法久住。彼受持法师我亦加护。遣除一切魔罗。世尊赞言。善哉四大天王。发勇猛慈而护正法。尔时四大天王知其佛意。亦从坐起说陀罗尼曰

怛儞也(二合)他(去引一)吠难(去)腻吠难(去)腻(二)么贺(引)难(去)腻(三)娑檐(二合)婆(去)[寧*頁](四)染(引)婆(去)[寧*頁](五)吒吒[寧*頁]吒吒[寧*頁](六)么贺(引)吒吒[寧*頁](七)矩跓(摘固反)矩跓(准上)[寧*頁](八)么贺(引)矩吒(九)达(转舌)么礼瑳么呬(上)娑嚩(二合引)贺(引十)

世尊言。若有族姓男族姓女。得闻此陀罗尼章句。解说彼明句义受持读诵。一切烦恼悉皆消除。一切世间得无障碍。如持一切妙法。是时世尊告四天王言。善哉善哉如汝所愿令法久住。复告阿难陀言。汝今谛听。正法受持读诵为他解说。令彼有情得大福德名称普闻。阿难陀言。唯然世尊。若有听闻我专记忆。尔时世尊以真实之义。方便开示而说偈言

  此经陀罗尼　　过去诸佛说
  我今亦说此　　真言章句义
  令彼听受持　　利益诸众生
  见二十一生　　种种宿命事
  无彼人非人　　药叉供盘茶
  罗刹布怛曩　　而作诸障难
  宣示陀罗尼　　所欲皆自在
  魔罗罪业等　　障难自消除
  说彼陀罗尼　　父母与兄弟
  知识及眷属　　恶事不能害
  受持陀罗尼　　旷野道路中
  师子虎狼等　　不能为怖畏
  读诵陀罗尼　　百千俱胝劫
  宿作诸罪业　　七日尽消除
  解说陀罗尼　　七日得一切
  菩萨之福德　　俱胝劫不尽
  令此陀罗尼　　常有四天王
  持国与多闻　　增长及广目
  领自一切众　　色相具威神
  拥护于四方　　及持真言者

尔时世尊说此陀罗尼章句已。阿难陀及大声闻众。慈氏菩萨文殊师利菩萨摩诃萨。四大天王及天人阿苏啰乾闼婆等。闻佛所说一心受持。欢喜踊跃作礼而退

佛说圣最上灯明如来陀罗尼经


佛说圣最胜陀罗尼经

    No. 1409

佛说圣最胜陀罗尼经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在波啰钵多国星左大城虞弥曩精舍。过是夏已至九月二十日。有一苾刍名嚩野佉曩。时彼苾刍出星左大城。往支那城相去四由旬。于其路中见一大人。身长三丈面长四尺。知是文殊师利菩萨即时礼足长跪合掌白菩萨言。云何现身而来至此。必有因缘。菩萨答言如是如是。苾刍此阎浮提内诸众生等。当有病苦。阿修罗迦楼罗等住须弥山王一面。与诸天人互相交战。是故虚空中日月无光星辰不现。天人败已修罗获胜。时诸鬼神因斯得便。化女人形恼乱众生生诸疾病。或头痛腹痛眼耳鼻痛。或生痈疖瘰疬痔漏疥癞疮癣。或复疟病。其疟发时或隔一日二日三日四日。乃至风癀痰癊一切恶病。又阎浮提内降大风雨。或寒或热或涝或旱。五谷不丰人民饥俭悉皆中夭。复现虎狼师子藐拏等兽。侵损有情夺人精气。如是众难竞来逼恼

尔时大人说是事已告苾刍言。我有圣最胜陀罗尼。增长善根能除诸恶。若复有人发清净心。以香华等供养三宝及诸贤圣。于七昼夜洁净斋戒诵此陀罗尼是诸众难即得消除。陀罗尼曰

曩谟婆誐嚩睹尾摩攞没地俨鼻啰誐。哩[口*爾](二合)多啰(引)惹写怛他誐多写怛你也(二合)他尾摩罗誐哩[口*爾](二合)帝尾摩罗逾你始(引)阿攞誐帝阿罗誐帝娑嚩(二合引)贺曩摩娑哩嚩(二合)你嚩啰拏尾瑟剑(二合)毗曩萨怛(二合)他(引)誐多写怛你也(二合)他(引)呬摩呬摩贺(引)摩呬娑嚩(二合引)贺(引)曩谟虞拏迦啰写怛他(引)誐多写怛你也(二合)他(引)誐誐曩(引)迦哩誐誐曩三婆吠誐誐曩枳哩底(二合)帝(引)娑嚩(二合引)贺(引)曩谟三满多巘度多摩写怛他(引)誐多写怛你也(二合)他(引)三摩曳(引)娑嚩(二合引)贺(引)曩谟阿波啰(引)[口*爾]多誐(引)弥曩娑怛(二合)他(引)誐多写怛你也(二合)他(引)阿摩(引)摩呬(引)娑嚩(二合引)贺(引)曩谟摩曩娑担(二合)婆写怛他(引)誐多写怛你也(二合)他(引)摩曩尾戍弟钵讷弥(二合)湿嚩(二合)哩钵讷摩(二合)三婆吠紧迦哩呬旦迦哩曳(引)娑嚩(二合引)贺(引)曩谟萨哩嚩(二合)没驮冒地萨怛嚩(二合引)喃(引)曩谟阿哩也(二合)曼祖室哩(二合)野怛你也(二合)他(引)惹曳(引)惹曳(引)罗么地(二合)呬(引)摩呬(引)摩贺(引)摩呬(引)娑嚩(二合引)贺(引)曩谟阿哩也(二合引)嚩路枳帝(引)湿嚩(二合)啰写冒地萨怛嚩(二合)写怛你也(二合)他(引)誐誐曩(引)茶曳(二合)誐誐曩三婆吠(引)誐誐曩摩特曳(二合)誐誐曩尾讫兰(二合)帝(引)曀贺曳(二合)呬娑嚩(二合)贺(引)曩谟阿哩也(二合)三满多跋捺啰(二合)写怛他(引)誐多写怛你也(二合)他(引)呬跋捺哩(二合)摩贺(引)跋捺哩(二合)阿蜜哩(二合)多跋捺哩(二合)尾誐多啰惹细摩贺(引)尾誐多啰惹细娑嚩(二合引)贺(引)曩莫(入)阿哩也(二合)尾摩罗枳哩底(二合)怛写怛他(引)誐多写阿你枳哩底(二合)多萨哩嚩(二合)[口*爾]你(去)毗嚩日罗(二合)三婆吠嚩日罗(二合)鼻捺迦哩娑嚩(二合引)贺(引)曩莫萨哩嚩(二合)没驮冒地萨怛嚩(二合引)喃(引)怛你也(二合)他(引)契多迦啰鼻入嚩(二合)罗你曳娑嚩(二合引)贺(引)惹敢(切)婆你娑担(二合)婆你谟贺你奔拏哩迦(引)野娑嚩(二合引)贺(引)谟贺难帝难婆你曳(引)娑嚩(二合引)贺(引)努啰尾努哩曳迦(引)罗尾讫哩(二合)帝娑嚩(二合引)贺散(引)帝(引)娑尾(二合)你哩嚩(二合)波你曳(引)娑嚩(二合引)贺(引)努啰尾努哩曳娑嚩(二合引)贺(引)览摩祖拏(引)野娑嚩(二合引)贺(引)路枳迦路俱多啰(引)野娑嚩(二合引)贺(引)阿倪也(二合)曩尾轮达你曳(引)娑嚩(二合引)贺(引)驮(引)睹迦哩曳(引)娑嚩(二合引)贺(引)弥(引)伽娑普(二合)吒曩(引)野娑嚩(二合引)贺(引)没啰(二合)憾弭(二合)誐啰(二合)贺(引)野娑嚩(二合引)贺(引)萨哩嚩(二合)迦哩摩(二合)毗始讫多(二合引)野娑嚩(二合引)贺(引)萨哩嚩(二合)没驮毗僧娑讫哩(三合)多(引)野娑嚩(二合引)贺(引)曀迦室凌(二合)誐(引)野娑嚩(二合引)贺部多(引)野娑嚩(二合引)贺(引)阿部多(引)野娑嚩(二合引)贺(引)萨哩嚩(二合引)讷契波舍摩(引)野娑嚩(二合引)贺(引)

尔时文殊师利菩萨。说此圣最胜陀罗尼已告苾刍言。汝等依此正法仪则。每日志诚发清净心。供七比丘供养三宝及诸贤圣。于初夜分作护摩然火。能除灾患速得消散。若有善男子善女人。于此正法受持读诵广为人说。一切诸病皆得除愈

复次文殊师利菩萨告苾刍言。汝今谛听。此圣最胜陀罗尼。有大明力广利众生。于阎浮提所有国界城邑聚落处处流转。令诸众生听闻受持。若善男子善女人。能于此经读诵一遍。自身病苦速得除愈。若读两遍。妻子男女所有病苦悉得除愈。若读三遍。一切眷属所有病苦悉得除愈。若读四遍。一国人民所有病苦悉得除愈。若读五遍。王之封境诸小国土一切人民。皆获安乐无诸疾病

复次文殊师利菩萨言。今此正法利益广大甚为希有。速为流传令诸有情获上功德。若于此经心生轻慢。不为受持读诵。不为人演说流传。国界之内一切众生。如不得听闻者。彼人获过如五逆罪。是故苾刍于圣最胜陀罗尼。信敬受持无令忘失。彼须弥山王一面住者。天及阿修罗乾闼婆等。我自调伏使阎浮提众生获大安乐。时文殊师利说是法已忽然不现。嚩野佉曩苾刍闻其所说。心大欢喜信受奉行

佛说圣最胜陀罗尼经


佛说师子奋迅菩萨所问经

    No. 1357 [Nos. 1356, 1358, 1359]

佛说师子奋迅菩萨所问经

        失译人名今附东晋录

如是我闻。一时佛在阿耨大池边龙王宫中。与大比丘僧五百人俱。大菩萨众满足千人。皆得陀罗尼。住于十地应绍尊位。一生当得阿耨多罗三藐三菩提。于诸法界通达无碍。以大庄严而自庄严。于佛智德心无疑滞。尔时有一菩萨。名师子奋迅。来在会坐。即从座起整衣服。偏袒右肩右膝着地。合掌向佛白佛言。世尊若有众生。以敬信心供养佛者得几许福。佛告师子奋迅菩萨言。善男子莫作是言。所以者何。若供养佛论其福聚无量无边。何以故。如来成就无量戒身定身慧身解脱身解脱知见身故。师子奋迅若有众生见一切智。清净信心供养恭敬尊重赞叹。施诸所安衣服饮食卧具医药安身所须。以如是等现在供养。若复有人于佛灭后供养舍利如芥子许。是二人福正等无异。复次师子奋迅。若有在家菩萨。以如须弥山等七宝聚。供养声闻缘觉乘人。复有出家修道之人。因菩提心持一小钱以用布施。此福胜前百分千分。百千万亿分阿僧祇分不可称计。算数譬喻所不能及。复次师子奋迅。若有众生百千岁中。以一切乐具现在供养于佛世尊。若复有一人于佛灭后。若以一华供养如来。若扫洒佛塔若涂治塔地。烧香然灯幡盖伎乐以供养佛。作如是言。南无佛陀。于无量阿僧祇劫备修苦行。集诸功德成等正觉。利益成就无量众生。若能如是起真实心供养佛者。是人于后若一劫若百劫若千万劫。不堕恶道。复次师子奋迅。有陀罗尼名曰花聚。我今为欲利益安乐饶益多众生故。怜愍世间利安天人故。今当说之。师子奋迅若有受持此花聚陀罗尼者。是人常得宿命智通。后终不堕三恶道中。生无难处不离三宝。终不生于下贱之家不离念佛。所往受生诸根不缺。生生不失菩提之心。生得种种甚深辩才。常见十方阿僧祇佛。尔时世尊即说此陀罗尼

多哒咃　屠逻泞　陀罗尼　牟泞　波逻娑散泞　悉题战题攡　那牟支　涅呵攡卢伽波[口*提]　佛[口*提]波提　[口*提]攡　迦罗[口*知]郁迦吒罗殊波竭汦　汦殊波[口*提]　肥舍　逻佛提　旦摩婆嘶　阿叉蛇兮　波伽汦　阿灭律多兮　波休多题汦殊伐　[口*提]呢[口*提]蛇　三摩頞汦　汦殊伽逻伐[口*提]　[口*提]拏佛提　因提利蛇佛提　莎诃

师子奋迅。若有闻是花聚陀罗尼名。以净信心忆念诵持。欲修行者。应用二月三月八月行之。从月八日修念佛心乃至十五日。昼三时夜三时一心念佛。以香花灯明供养三宝。至十五日见一切佛。乘莲华座而为说法。得陀罗尼忆念坚固意志明了。从是以后乃至菩提。一切所闻忆持不忘。一切经书工巧伎术一切三昧。心得清净除见四谛。何以故。此法无漏所摄故。说是法时。师子奋迅菩萨。及诸菩萨比丘。天龙夜叉乾闼婆阿修罗世人非人。闻佛所说欢喜奉行

佛说师子奋迅菩萨所问经


佛说施饿鬼甘露味大陀罗尼经

    No. 1321

佛说施饿鬼甘露味大陀罗尼经

        大德跋驮木阿译出

如是。一时释迦牟尼如来在海会说法。住孤陀山金刚轮峰嚧鸡舍婆罗道场中。与阿僧祇不可说四众围绕。安处金刚八楞师子之座。为诸菩萨说方广法。垂欲竟时。尔时世尊愍念恶趣诸众生类。将欲演说嚫那毕利哆摩陀罗(二合)般遮陀罗尼(唐云施饿鬼甘露味大道场会陀罗尼)胜大悲曰秘密善门故。于其心中密放月精摩尼色光。名曰月爱慈光。上至有顶下至阿鼻地狱。其中所有悉皆明彻。如颇梨镜照见而像乃至十方靡不周遍。告诸大众言。善男子。汝等且观六趣受身种种苦恼。于是大众承佛威神见是事已。俱发声言。唯然已见。佛言。世间八苦盖不足言。六趣诸殃甚可怖畏。所以然者。其世间人不信罪福。谤无因果。颠倒无知。悭贪嫉妒。命终之后。殃坠无间。具足受众苦。不可思议。从地狱出生饿鬼中。具诸恶业受报差别。以恶业故受三十六种饿鬼之身。所谓薛荔多鬼(唐云饿鬼)车耶鬼(唐云影鬼)健驮鬼(唐云食香鬼)布瑟波鬼(唐云食花饿鬼)偈婆耶鬼(云食胎藏鬼)阿输遮鬼(食不净鬼)婆哆鬼(云食风鬼)乌驮诃罗鬼(食精气鬼)驮罗质多鬼(嗔悉心鬼)质多鬼(恶心鬼)皤噜耶鬼(食祭祀鬼)视尾哆鬼(食人寿命鬼)[卄/巳]莎鸡驮鬼(食肉食脂等鬼)蛇底鬼(云食初产子鬼)羯吒布单那鬼(云奇臭鬼其身如烧骨臭)鸠盘荼鬼(守宫鬼)毕舍遮鬼(厕神云守厕词人不净食)如是乃至轻重孔穴等。以深恶业故。饥渴盛火。嫉妒炽然。常贪饮食。但念浆水余无所知。种种苦切不可言说。感得此身。如大火聚。状厘里羸瘦枯槁。脚臂细弱足如覆盆皮肉干燥血脉燋竭。犹如[月*暴]脯。腹大[(尪-尢+瓦)-王+壬]胀。其状如鼓。咽如针锋。不通气息。常有猛火烧燃其中。头颅纵横五弥楼山。猛火赫焰不曾暂废。动身之时。洞燃火起常为饥渴。大火逼切烧恼身心。东西驰走。鸣鸣叫唤求索饮食。设见美食欲往趣之。以恼贪力。上妙美味变成脓血臭恶流溢。虽见大河清凉泉水欲往取饮。为诸水神以铁杖打之。设无守者。清凉冷水变为火焰。复为雕鹫乌鸱[(面/且)*鳥]鹗铁嘴诸禽留啄其眼。毒恶猛兽饥虎饿狼莽蛇铜狗爬攫搏撮苦不可言。身体窊拶毛发[毯-炎+(左/月)][毯-炎+肖]上答于一毛端有万八千毒恶小虫之所接食。诸饿鬼饥大逼故。嗔心转盛更相残害。破脑出髓互共啖食。五百劫中尚不闻有浆水之名。何况得见。如是苦恼不可为喻。非算数所知。以要而言。百千亿劫具足受身黑业薄劣。尔乃得脱离彼已。又作种种虫兽常处囿厕。或伏下流身诸恶臭处不净。诸善男子。是诸饿鬼皆由前世愚痴颠覆。恼贪溥着心刚如铁。但乐规求剥削他人不知厌足。父母妻子悉不给与。师长教诲视如粪秽。婢亲友不施。如是悭人不虑无常。护惜财物。言作百年。加复教他贪求藏积。不知无常老病相逐身。遇恶病自知不久。常默念。我在生时。勤苦求财。我若死后。是诸恶人食我财物。如吞猛火。居我屋宅。如处闇室。作是念时。以恶业故。罗刹狱卒变为恼人。收其资生。至罪人所。以火焚之。罪人欢喜。以此因缘恶业道中中阴相现风大先动失熅暖相。黄冷诸风因便发动。恶风动故筋脉痑[方*爰](痑音他但反)口中干燥面目狐齿遍体萎黄。腹胀粗锖青黄脉现。饮食不消身体羸瘦。口苦尿黄。目视脱精唯见光焰。喉痹肿急逆气噫满。心头恶臭上衡其咽。声噤短气遍身疮癞。脓血臭烂受大苦楚。临欲终时复作此念。得一铁丸烁开咽喉。得大火聚入中而坐。又得一黑闇处。令离光焰及除冷病。不亦快乎。是时狱卒化作良医。幻提铁丸如大药丸。着其口中令急含口。又化大车作金莲花。上有童子执拂鼓舞。病人见已心生爱着。此化热暖必除我冷。即前往趣气绝命终。生铁丸窟无间。此地狱中是饿鬼道极苦恼处。有一铁山纵广正等二十五由旬。彼山东向有一小孔。如摩伽陀斗。但出黑烟。既入彼中。釰虫刀虫唼食其身。烟动其眼不见火焰。周障驰走头打铁山。脑碎髓出如破酪瓶。铁丸顶入从足而出。乃至略说。一念项死一念项生。罪毕食涕唾鬼中食脓血鬼中。从是展转生厕神中。伺求不净取而饮食。是中罪毕生畜生中。多受诸狗等身。从是毕已复生贫穷。孤露疽癞恶疮哆病消[病-丙+復]。一切诸衰以为严饰。人所恶见寒饿而死。如是相貌受报好丑。闻说之时身毛皆竖。而况眼见。是故汝等当起大悲救其苦难。所以尔者。诸饿鬼等皆是过去汝等父母兄弟姊妹。以颠倒愚痴不肯求出世之乐。恋着三界具造众罪。业力所感生饿鬼中。苦恼交煎无时出离。永失人身。以失人身。远离善友。远善友故。重翳疑网。永不得阿耨多罗三藐三菩提。是故当知甚可愍伤。拔苦厄尔得解脱

尔时会中有一菩萨。名曰月爱。曾已薰一习大悲行海。见是事已身体捍动。筋脉抽切悲感势恼。从坐而趣头面作礼。悲泪满目前白佛言。呜呼婆伽婆。愿教我等救护之法。多所安稳

尔时世尊告月爱菩萨。善哉大士。真是大悲。修大悲者。愍伤一切故。问我此事。汝当善听。善男子。我有胜大悲曰陀罗尼门。名曰嚫那毕唎多大道场会甘露味法。不可思议。具大慈悲。有大威势。能碎地狱畜生饿鬼广大业山。亦能令菩萨速得如来一子之地。复得成就一百一十种大慈悲心。能令持者现身证得大悲轮顶王陀罗尼大悲不坏藏三昧门。善男子。此大神咒能灭饿鬼饿渴剧火。施与清凉甘露美味。毕定速得阿耨多罗三藐三菩提。譬如夜月能除郁蒸。此陀罗尼亦复如是。汝当系念一心谛听。勿令忘失。我今说之。善男子。若有比丘比丘尼优婆塞优婆夷童男童女及诸人天。意欲受持此方便法者。应须召请尽十方界一切六趣诸饿鬼神众。当作是念。南无佛陀耶。南无达摩耶。南无僧伽耶。南无本尊释迦牟尼如来。南无安住大地菩萨众。南无一切龙天善神。愿以威神加哀护助。我今召请十方刹土尽虚空界一切六趣饿鬼有情类。以三宝威神力故。悉至我所。作是说已。面向东方。即诵召请神咒七遍。尔时世尊即为月爱宣说召请陀罗尼咒。即说咒曰

那谟菩布哩(一)怛他伽哆耶(二)

佛告月爱。召请彼已。尔时十方一切六趣饿鬼鬼神悉赴集。瞻仰行者。如见父母。行者尔时应当起大悲心而语之言。汝当善听。我今以此陀罗尼开汝咽喉。施汝清凉柔软快乐。欲令汝等自恣饮食甘露美味。尔时世尊说开咽喉陀罗尼咒曰

唵(一)菩布哩(二)迦怛哩(三)怛哆伽哆(四)

诵此陀罗尼神咒满七遍已。是诸鬼等以此咒力。咽喉通息猛火息灭。无复痛恼身心泰然。尔时行者当先施水。欲施水者每于晨朝或日中时。取一掬净水。面向东方。咒之七遍。向东散洒着于空中。其水以此陀罗尼力一渧堕地。变成十斛天甘露浆。诸鬼神等充足饱满欢喜无量。尔时世尊为月爱故即说咒。水陀罗尼咒曰

那谟苏卢婆曳(一)怛伽他哆耶(二)怛铁他(三)苏嚧苏嚧(四)波啰苏噜莎婆呵(五)

佛告月爱菩萨言。善男子。是名施甘露浆陀罗尼神咒。复次若诸人天欲施其食者。每日要于斋前时。以好最胜器钵。或金银器。或铜器铁器鋀石铅锡。或琉璃颇梨贝玉等器。若无上者。但得木石瓦器实清净者。或瓢瓠亦得用。盛满乳酪。若无乳酪。净水亦得。取所有饮食。或乳饭。若粳米大麦饭。若饼麴粥等。着于器中。勿着菜茄。于一阴凉树下。先诵召请咒。次诵开咽咒。如向所说。咒器中食七遍已。泻着树下。是时十方一切饿鬼。以陀罗尼威德力故。皆得食吃。亦不变化作脓血。亦无遮禁。自恣啖食。充足饱满。灭饥汤火。身体安乐无诸痛恼。复有清凉柔软微风。来触其身。悭垢除灭。身无热苦泰然快乐。身诸长毛恶虫堕落。亦无一切毒恶禽兽来相残毁。心意勇悦以此因缘。罪毕得出生人天中。受天尊胜微妙快乐殊胜自在。当知是人唯佛与佛乃能称赞。尔时世尊即便宣说施甘露食陀罗尼咒曰

那谟娑婆怛他伽哆(一)南嚩揭帝(二)三沫罗三沫罗(三)

尔时释迦牟尼佛说是胜大悲曰陀罗尼神咒已。是时天地六种震动。于此三千大千世界。皆悉光明。雨天宝花纷云而下。及天宝香璎珞伎乐如雨乱坠。即时六趣一切无间治罪苦具更相堂触。其音演畅。无常苦空解脱之音。镬汤炉炭摧折破坏。一切罪人自识宿命。释然快乐如入三禅。于此会中有得初果乃至阿罗汉果。无量人天发阿耨多罗三藐三菩提心。尔时世尊告月爱菩萨及诸大众。此陀罗尼难可得闻。而况得见。过去未来俱胝如来皆共宣说。我今释迦牟尼亦复为汝开示宣说。善男子。若诸天人如法受持。若为诸鬼神及饥渴所逼非分横死者。则不得名为胜大悲曰陀罗尼也。何以故。此陀罗尼譬如摩尼宝王。能满有一切意愿。亦明月能令优昙钵花映媚开敷。善男子。若有菩萨不着己乐。救于彼苦。薰修大悲。一切利安。如法施行。此人真是大悲菩萨。是人已为行观音行。一切诸佛授手摩顶。诸尊菩萨所苦爱护。一切贤圣视之如子。诸天龙神随侍卫护。月爱当知此人功德与弥勒菩萨等。所以者何。是善男子。若能振发丈夫之人日日修行。一日施食。一天下饿鬼皆得食吃。多日施食。十方六趣一切饿鬼尽得饱满。如是菩萨所得福聚不可思议。难可测量。不觉不知。自然而得阿耨多罗三藐三菩提。善男子。此陀罗尼若但赞诵写书。是人超越世间六十亿劫微细生死。何况如法修行无时间断者。善男子。我今分明语汝。是持咒者于弥勒佛前。若不得授决定阿耨多罗三藐三菩提记。于此贤劫次第成佛者。我则堕于欺诳众生。成道已来所说经法一无是处。是故月爱当知。末后诸人等闻此咒已。深心信解。彼人转身得转轮王位。百千万劫常摄梵福。值佛出世作无量供养。修于梵行远到一切神通之岸。所可受生身体坚固。如那罗延。寿命长远。彼身金色。以三十二大丈夫相而自庄严。得梵音声。一切世间威德自在。善男子。谁有智者见如是利而不受持。当知此人失大利益。尔时月爱菩萨闻佛说已。欢喜无量。重白佛言。善哉世尊。愿赐闲静听。我更问此陀罗尼大悲秘藏。云何方法。云何受持。唯愿说之。尔时世尊观察大众。舒颜含笑。赞月爱言。善哉大士。能问此事。一心谛受。当为汝说。佛告月爱。若有人天意乐受行我大悲法门者。彼人应当于白月八日或十五日。香汤沐浴涂诸妙香。着白净衣食三白食(谓乳酪粳米食或云大麦)起悲伤心。于诸众生愿誓安乐。于东方日出时。或夜月圆满时。于清净处。或月夜露地。当作三肘香水曼荼罗(云坛地也)以香泥涂地。除去恶硵。坛开四门(若用日初出肘。当作四方坛。若以月夜盛时。当作满月形)须四钵乳安其四角。又须四瓶盛满香水亦着四门以随时五色草木花安其瓶口。须五炉香四角布列一炉安中心。又以一灯其灯用苏安着中座。复取四钵盛花水及粳米饭。于坛中心作一莲花座。杂色綩綖敷其台上。安置佛形或观世音像。此门安置阎罗等。东门安置天主等。略说。以种种幡盖交映严饰。烧香唯得用阿迦噜香(唐云沉水香)如法结已。行者向西门面向南。于座前置一火炉烧竖勒炭。先取苏酪蜜和着器中。行者先请十方佛及住大地菩萨金刚天龙鬼神已。系心不乱想六趣众生种种苦恼。如向所说。既见此已。悲泣盛彻欲救护。复想己身乘宝花台飞到其所。调身按摩流泪如雨。欲灭其火陪复悲哽。痛彻骨髓(若心不相应者。当想一切饿鬼如己所爱父妻子)如是作观十四遍已。即于定中得如来极爱一子之地。想了出观。面对东方。召请十方一切饿鬼。诵此召请咒满十四遍已。复想诸鬼遍满阎浮。次为开咽令得解脱。即咒坛中香水乳饭香花等。用食咒还着本处。行者尔时即取一撮乳酪。诵施食咒。咒三遍一掷火中。如是满足千遍已。尔时此处有无量百千那由他十方饿鬼。一切集聚间无空缺。欢喜饮食。即现其身与行者语。随行者意一切施与不违逆。行者即为示教利喜令得解脱。当尔之时。十方刹土现在诸佛遥赞行者。复与遥授菩提之记。一切菩萨欢喜爱念。一切天龙各各将香花璎珞种种妓乐遥施行者。行者由行威神力故。不起于座即得百千那由他陀罗尼门。百千俱胝三昧门。善男子。举要而言。是人现身火不能烧。水不能溺。毒不能害。刀不能伤。转坐受身即十住成如来地。佛告月爱言。是名施甘露味大坛场法。若欲速疾一子地三昧陀罗尼等及阿耨菩提者。要须入大曼荼罗。若为事弊不能成办者。但如上所说依法受行。一切成验也。尔时世尊即为月爱菩萨摩诃萨而说偈言

  是陀罗尼门　　诸佛先已说
  我今亦演说　　饶益人天故
  若人信乐者　　闻持如此咒
  汝听其功德　　我今当略说
  若于千亿劫　　广造不善业
  诵持此咒故　　七日能令净
  菩萨于亿劫　　积集诸福德
  诵持此咒故　　七日能令胜
  当知诸佛法　　方便不思议
  得者乃能知　　佛言无有二

尔时世尊复告月爱菩萨言。善男子。当知此人说其功德不可穷尽。汝应忆念如法受持。何以故。我于处处经中。说世间出世间由偏说。悲田最为第一。复次月爱。我于一时。为诸比丘说。若人以深敬心施我饮食。未授我中间。回以施狗。我赞此人得福无量。是故月爱。虽施阿罗汉辟支佛。现受其报有限有量。但得五百劫人天果报。善施饿鬼一揣之食。是人福德即是菩提。菩提者不可限量。是故福寿不可限量。汝今谛听。我复为汝说此陀罗尼功能所作之事。若复有重罪恶业累障难可除断者。每日咒乳粥以施饿鬼。满足七日。一切罪障悉灭无余。又复一法。若人遇大重病及诸鬼病等。当作面粥三器。咒之七遍。于旷野中施诸饿鬼。如是二七日。所遇病痛即得除愈。又复国土中恶业毒流行。人民疾疫畜生夭横者。当作火炉。取萨利杀波子(唐云白芥子)和苏蜜等。呼诸毕利哆等。然后取一撮一咒一投火中。如是日日各一百八遍。七日已恶鬼欢喜。收摄恶毒疾患除灭。又复若人横遭口舌者。当作蜜浆。咒之七遍。洒着四方。一切口舌自然殄灭。又复若有怨家仇心欲相谋害者。当于晨朝为诸鬼等设美饮食。称前怨名。是诸饿鬼便令彼人预遭衰祸。又复有法。若饥俭劫时。当咒五谷乳酪等一百八遍。投着湫池中。即得国土民人丰乐。又复有法。若欲悉底唎摩耶者。取牛苏乳酪等。面向此方。咒之千遍。施诸饿鬼。呼舍提驮蓝婆等。为我取彼彼即得来。若欲令去呼令将去便将去。又复有法。若欲使取种种财宝者。如上设食。咒满万遍。呼名语之。即得金银七宝来施行者。又复一法。取胡粳米苏蜜等。指撮咒之一遍一烧。满一千八遍。必得大财物。一切所求皆得如意。又复有法。若欲满足檀那。行者每日施饿鬼饮食。满其百日即得具足。又法。若欲求寿命延长者。如上作法满其百日。即得长寿。又法。若欲现身色力美感见者欢喜者。当施饿鬼满足百日。必得如意。如是略说但有一切求事种种衰患举意对治一切皆得。是故我今略说少耳。尔时世尊复告月爱菩萨摩诃萨言。此陀罗尼经不可思议。说其功德。若复一劫若减一劫。亦不能尽。若当来世能持此经。当知是人已为便摄二十种大福德聚。何谓二十。一者现在不为饥渴穷厄疾病衰祸恼娆身心。二者人有所食啖。若美不皆成上味。三者其人所入野道。虫毒和合草药终不能伤。四者其人鬼神罗刹精魅魍魉观之如佛。五者其人诸佛菩萨天仙龙神护如眼精。六者其人所有疫病若业若模不能近身。七者其人寿命增进卧安觉妄触事吉祥。八者其人隘旷野乏少水草自然称适。九者其人头貌怡悦肤体光泽无有恶色。十者其人常逢善友。乃至菩萨现为侣。复次一者其人未来常生刹利王家。二者其人具足色力寿乐辞辩。三者其人常生诸佛菩萨前。四者其人所在之处伏藏自现。五者其人恒得他人恭敬侍接。六者其人所有财宝无能夺者。七者其人意欲所愿悉得称遂。八者其人不随饥俭劫难生。九者常生天上受尊胜乐。十者常以法喜禅悦无饥渴。是为二十种大福德聚。善男子。此陀罗尼威德自在。若视饥渴人面诵之即得饱满。若咒枯树尚得生枝。何咒有情不蒙其福。最故我今殷勤三说嘱累于汝。汝当忆持为众生说勿便忘失。尔时月爱菩萨从佛得闻此方便法。欢喜踊跃。即以毗楞伽摩尼珠璎珞及诸花香而散佛上。即于佛前以偈赞曰

  大悲观世音　　迦陵频伽音
  以众巧言辞　　开示甘露法
  为欲悉摧伏　　广大业山故
  以此方便门　　殷勤付属我
  我依佛严教　　堪能广流布
  唯愿法中生　　草复以为卢

佛说此经已。一切众菩萨摩诃萨金刚力士释梵四镇天龙鬼神。闻佛如来赞说此亲那毕利多甘露味法陀罗尼。皆悉欢喜奉教修行

施饿鬼甘露味陀罗尼神咒经

南无步补利(一)怛他羯哆耶(二)唵(三)萨婆辟唎多羯罗耶(四)阿伽叉(五)莎诃

其契法。起立以两脚作十字立。先以左手仰垂于膝间作施无畏相。次右手大母指属入掌中。四指把举于右耳珰着。以莫头相来去。即诵念妙言三遍。时观一切饿鬼等三十六部鬼神悉集诵咒人边。合掌瞻仰观者行者。此[女*赤]罗尼妙言。若有善男子女人童男童女受持读诵者。现身行十种福聚。何等为十。一毒药不能中。二毒蛇不敢螫。三刀仗不能害。四王官不敢嗔。五众人皆爱敬。六天龙常随护。七衣食悉丰足。八者颜貌端正。九永离毛竖畏。十不受三涂身

唵步补唎(一)伽怛唎(二)怛他羯哆耶

其契相法。准上召唤契法。并足立。以十指合掌。头各相着。其间令相去一寸。开腕当心上着。此名大悲心轮[女*赤]罗尼法。结此契时。诵念妙言七遍。时观想契上有一水精摩尼宝珠。放水精光照触诸鬼。一切猛火皆悉不燃。此水精光明入诸鬼口。诸鬼烟喉皆得通息离诸苦恼

南无素噜波曳怛他羯哆耶(三)怛侄他(二)苏噜苏噜波罗苏噜(四)莎婆诃

其契相法。半跏坐如转轮王坐法。先以右手如托颈状。去颈一寸许。以肘安右膝上。次以右仰侧舒五指垂右膝上。作施乳状。作此契时。诵念妙言七遍。想观左手十指端出白色乳潼。色踰白银。流出不绝。是诸鬼等皆张口承乳。皆得饱满。作契者彼善男子现身当得十六种功德。何者为十六。一者寿命长远。二颜色姝美。三气力充盛。四心常欢乐。五辩才无滞。六者恒无饥想。七口中香洁。八人皆敬仰。九天神侍卫。十毗舍遮鬼现形供给。十一身无疾患。十二威德如王。十三恶人恶鬼见皆生喜。十四得千轮王福。十五梦见诸菩萨罗汉。十六所生之处世界震动


佛说施一切无畏陀罗尼经

    No. 1373

佛说施一切无畏陀罗尼经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

如是我闻。一时世尊。游行到于摩伽陀国庵没罗林。住韦提呬山帝释岩中

尔时帝释天主来诣佛所。前白佛言世尊。我有怖畏谓阿修罗。于长夜中来相娆乱。阿修罗者我之怨敌。惟愿世尊为我宣说拥护法门

尔时世尊告帝释天主言。天主我有陀罗尼。名施一切无畏。此法善能作一切事。能除一切病。复能禁止一切傍生。能解一切怨缚。若有阿修罗及诸罗刹部多一切邪异。乃至一切诸恶鬼神之所执持。谓邪恶所执。天执龙执夜叉执乾闼婆执。紧那罗执频那夜迦执。母鬼等执皆悉消灭。又复若有吸精气者。食华鬘者障产生者。食不净者皆悉除遣。又复若有一切疟疾。及风黄痰癊等诸疾病亦悉消散。一切斗战诤讼阵敌皆悉破坏。我今为汝说此陀罗尼而作拥护。陀罗尼曰

怛[寧*也](切身下同)他(引一句)伊抳(二)弥抳(三)钵啰(二合)弥抳(四)钵啰(二合)弥抳哩(五)吾哩(六)谟(引)里(七)谟(引)瑟耻(二合八)那胝(九)嚩胝(十)珂啰胝(十一)珂啰尼(十二)誐拏尼(十三)誐拏钵啰(二合)誐尼(十四)誐赧誐尼(引十五)谟(引)尼(引十六)钵啰(二合)底谟(引)尼(引十七)哥(引)里(十八)钵啰(二合)哥(引)里(引十九)赞抳(二十)钵啰(二合)底赞抳(二十一)尾诣(引二十二)钵啰(二合)底尾诣(引二十三)阿底尾诣(引二十四)苏(引)那(引二十五)吾(引)拏(引二十六)谟(引)诃(引二十七)钵啰(二合)谟(引)诃(引二十八)谟(引)拏(引二十九)钵啰(二合)谟(引)拏(引三十)那(引)设儞(三十一)钵啰(二合)那(引)设儞(三十二)驮(引)嚩儞(三十三)钵啰(二合)驮(引)嚩儞(三十四)嚩洛誐(二合)儞(三十五)钵啰(二合)嚩洛誐(二合)儞(三十六)涅哩(二合)多儞(三十七)钵啰(二合)涅哩(二合)多儞(三十八)骨噜(二合)达儞(三十九)阿底骨噜(二合引)达儞(四十)贺那贺那(四十一)尾贺那尾贺那(四十二)萨哩嚩(二合)讷瑟吒(二合)钵啰(二合)讷瑟吒(二合)那(引)设野(四十三)萨哩嚩(二合)跋野钵啰(二合)那(四十四)荦(力角切下同)叉荦叉[牟*含](引四十五)萨哩嚩(二合)咩(引)提跋野(四十六)讷瑟吒(二合)设咄噜(二合)怛塞哥(二合)啰能瑟吒噜(三合引)波捺啰(二合)吠(引)毗药(二合四十七)萨波哩嚩囕(四十八)诘祢诘祢(四十九)萨哩嚩(二合)萨埵呬帝(引五十)啰帝(引)那莫萨哩嚩(二合)没驮(引)喃(引)莎(引)贺(引五十一)

此施一切无畏陀罗尼。若持诵者。当以净线加持四十一遍系于顶上。或加持白芥子或加持牛黄。随诸所用即得成就

又复若以涂香加持一遍涂自身分。即如被甲胄勇猛无畏。不为刀伤不为毒中。又复不为一日二日乃至七日等诸疟疾之所缠缚。不为火焚不为水溺。不为咒害不为鬼魅不为病恼。不于一切夭横中死

又此陀罗尼善能作诸相应事业。一切成就法皆悉和合。作诸成就事无不成就者。他所作法皆能制止。不为他缚能破邪明自法随转。一切魔障皆能除遣。一切执魅悉能解散。若有所执不能除者。头破作七分如阿梨树枝

尔时帝释天主。闻佛所说踊跃欢喜作礼而去

佛说施一切无畏陀罗尼经


佛说十八臂陀罗尼经

    No. 1118

佛说十八臂陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。世间众生昧于实智。轮回三界不知苦本。恣身口意造四重罪如是之人深可怜愍。我有十八肾大陀罗尼。若有众生得此陀罗尼常持诵者。是人所作根本罪业皆悉除灭。复能积集无量功德。尔时世尊即说十八臂陀罗尼曰

那谟阿弥多(引)婆(引)野(一)怛他(引)誐多(引)野(二)阿啰曷(二合)帝三藐讫三(二合)没驮(引)野(三)那莫阿(引)哩也(二合)阿嚩路吉帝(引)说啰(引)野(四)冒地萨埵(引)野(五)摩贺(引)萨埵(引)野(六)摩贺(引)迦(引)噜尼迦(引)野(七)怛[寧*也]他(引八)唵三满多伴捺哩(二合引九)三满多嚩鲁吉帝(引十)尾尸沙哥哩(引十一)尾塞怖(二合引)吒儞(引十二)度那播波尾多哩刚(二合引十三)摩摩萨哩嚩(二合)萨埵难左(十四)婆誐嚩(引)那(引)哩也(二合引)嚩路吉帝(引)说啰(十五)嚩罗末隶(引)嚩罗末隶(引十六)塞怖(引二合)吒儞塞怖(二合引)吒儞(十七)达髻达髻(十八)嗢度儞哥(引)谟髻枳(引十九)嚩尸哥啰尼(引二十)萨哩嚩(二合)讷瑟吒(二合引)那(引)嚩哩惹(二合)野(二十一)尾嚩哩惹(二合)野(二十二)萨哩嚩(二合)讷瑟鹐(二合引二十三)嚩设摩(引)那野娑嚩(二合引)贺(引二十四)曷罗曷罗(二十五)左罗左罗(二十六)钵左钵左(二十七)嚩尸(引)酤噜(二十八)萨哩嚩(二合)部(引)多(引)难嚩(引)娑嚩(二合引)贺(引二十九)

尔时阿难闻佛世尊说此陀罗尼经已。欢喜信受作礼而退

佛说十八臂陀罗尼经


佛说十二佛名神咒校量功德除障灭罪经

    No. 1348 [No. 1349]

佛说十二佛名神咒校量功德除障灭罪经

        隋天竺三藏法师阇那崛多译

如是我闻。一时婆伽婆。住王舍城耆阇崛山中。与大比丘众千二百五十人俱。复有菩萨大众一万二千人俱。阿逸多菩萨为首

尔时世尊告弥勒菩萨言。弥勒东方去此佛刹有十不可说诸佛刹亿百千微尘等。过诸佛刹有一佛土。名曰解脱主世界。彼世界内有一佛。名曰虚空功德清净微尘等目端正功德相光明华波头摩琉璃光宝体香最上香供养讫种种庄严顶髻无量无边日月光明愿力庄严变化庄严法界出生无障碍王如来阿罗诃三藐三佛陀。现在随心欲行逍遥在处说法。若善男子善女人。犯四重五逆诽谤三宝。及犯四波罗夷。是人罪重假使如阎浮履地变为微尘。一一微尘成于一劫。是人有若干劫罪。称是一佛名号礼一拜者。悉得灭除。况复昼夜受持读诵忆念不忘者。是人功德不可思议而彼佛世界中有菩萨名无比。无障碍王如来授彼菩萨记。当得成佛。号豪相日月光明华宝莲华坚如金刚身毗卢遮那无障碍眼圆满十方放光照一切佛刹相王如来阿罗诃三藐三佛陀善逝世间解无上士调御丈夫天人师佛世尊

彼东方复有佛。名曰一切庄严无垢光如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

南方有佛。名曰辩才璎珞思念如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

西方有佛。名曰无垢月相王名称如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

北方有佛。名曰华庄严作光明如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

东南方有佛。名曰作灯明如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

西南方有佛。名曰宝上相名称如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

西北方有佛。名曰无畏观如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

东北方有佛。名曰无畏无怯毛孔不竖名称如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

下方有佛。名曰师子奋迅根如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

上方有佛。名曰金光威王相似如来阿罗诃三藐三佛陀。亦应当称彼佛名亦修恭敬。亦须称其名号。亦须心念彼佛名号

尔时佛告弥勒。若有正信善男子正信善女人。称此十二诸佛名号之时。经于十日当修忏悔一切诸罪。一切众生所有功德皆随喜劝请。一切诸佛久住于世。以诸善根回向法界。是时即得灭一切诸罪。得净一切业障。即得具足成就庄严一切佛土。成就具足无畏。复得具足庄严身相。复得具足菩萨眷属围绕。复得具足无量陀罗尼。复得具足无量三昧。复得具足如意佛刹庄严。亦得具足无量善知识。速得成就如上所说不增不减。在于烦恼中行阿耨多罗三藐三菩提。而得端正可喜果报。亦得财宝充足。常生大姓豪族种姓之家。身相具足亦得善和眷属围绕。尔时世尊重宣此义而说偈言

  若有善男子　　若善女人等
  受持此佛名　　生生世世中
  得他人爱敬　　光明威力大
  生处为人尊　　于后得成佛

佛复告弥勒。若有善男子善女人。若当受持此佛名者。亦须诵此陀罗尼咒

多绖他(一)阿企(二)摩企(三)三曼多目企(四)燥帝育羯帝(五)尼陆帝(六)尼陆帝钵脾(七)三摩余只(八)质多毗跋帝(九)阿企(十)摩企(十一)摩陀祢(十二)毗拔帝(十三)三漫多求祢(十四)萨底耶罗弥(十五)育吉帝(十六)钵育吉帝(十七)醯利弥利摩私隶(十八)阿喃迷(十九)遮迷(二十)頞质智(二十一)末质智(二十二)步支(二十三)阿罗醯(二十四)婆休眵(二十五)遮逾伽罗醯(二十六)醯摩婆帝(二十七)殊帝摩帝(二十八)达摩真帝(二十九)周多朋枳(三十)阿毗差脾(三十一)阿罗陀婆叉弥(三十二)娑揵陀毗拔帝(三十三)那摩萨婆(三十四)佛陀菩提萨多脾毗耶(三十五)悉田妒漫带波陀(三十六)佛陀提瑟帝多(三十七)

尔时世尊说是咒已重说偈言

  受持此咒者　　得值六十亿
  现在十方佛　　常忆念是人
  一切受生处　　常遇善知识
  心欲所愿者　　一切皆吉祥
  诵此陀罗尼　　常生诸佛前
  微妙莲华上　　化生不受胎
  正念正行意　　增长智慧等
  一闻悉总持　　所闻不忘失
  受持此咒者　　获得如是福
  诵此佛名者　　彼人所生处
  远离诸恶道　　速得生善处
  得陀罗尼定　　最妙最胜处
  受持不忘失　　乃至于菩提
  皆由诸佛名　　及以陀罗尼
  若人施七宝　　满千万亿刹
  受持此佛名　　福报过于彼
  行于菩提行　　恒常识宿命
  远离诸众难　　即得自在处
  常生有佛刹　　值佛闻正法
  得于信行心　　得是信心已
  常即供养佛　　值佛闻法已
  心生大欢喜　　得见诸佛已
  持妙供养具　　供养于诸佛
  受持佛名者　　千万诸亿劫
  舍离生死罪　　速成于佛道
  若人能至心　　七日诵佛名
  得于清净眼　　能见无量佛
  能持此佛名　　即得无量福
  是人所生处　　天人常恭敬
  若人持佛名　　千万亿劫中
  不被他毁辱　　一切世界中
  名闻悉流布　　若人持佛名
  千万亿劫中　　天人常供养
  无有毁之者　　速得成佛道
  若人持佛名　　不生怯弱心
  智慧无谄曲　　常在诸佛前
  若人持佛名　　彼人所生处
  天龙诸夜叉　　乾闼紧那罗
  修罗迦楼罗　　及摩睺罗伽
  人与非人等　　常供养是人
  若人持佛名　　世世所生处
  常生富贵家　　丈夫相具足
  无有悭妒心　　猛健好布施
  身体诸毛孔　　常出诸妙香
  口中诸齿间　　复出氛氲香
  天赤栴檀香　　及诸余香气
  千万亿劫中　　常香无断绝
  世世所生处　　其声如梵天
  亦如迦陵频　　命命等诸鸟
  持法王名者　　其福亦如是
  若人持佛名　　七宝华中生
  其华千亿叶　　威光相具足
  若人持佛名　　父母诸眷属
  和颜无诤讼　　永不生别离
  若有诸女人　　受持此经者
  舍离女人形　　转生智男身
  得男子身已　　即成于菩提
  转无上法轮　　随意入涅槃
  若人持佛名　　刀杖不能害
  水火不焚漂　　县官不能杀
  若人持佛名　　众魔及波旬
  行住坐卧处　　不能得其便
  若人持佛名　　世世所生处
  身通游虚空　　能至无边刹
  面睹于诸佛　　能问甚深义
  彼等无量佛　　即知其心意
  为说微妙法　　授彼菩提记
  得闻授记已　　心生大欢喜
  即于诸佛教　　决定无有疑
  彼诸佛世尊　　所说甚深法
  其人闻法已　　受持永不失
  于后得成就　　六度及诸地
  无畏诸力等　　众相及诸好
  佛刹及众生　　任意随所取
  生于彼刹中　　速能成正觉
  转无上法轮　　随意入涅槃
  若有善男子　　及善女人等
  受持此经者　　如上说功德
  若持此经者　　谨慎莫放逸
  闻如前福业　　若满于一劫
  若减于一劫　　常须勤读诵
  不生懈怠心　　我敕有如是
  此等诸佛者　　常住功德藏
  虚空云中王　　常住于彼处
  若人闻佛名　　一劫减一劫
  闻已生敬心　　彼是最健人
  亦是大智慧　　亦是人中最
  亦是健丈夫　　于世大名闻
  是故我今言　　弥勒当听我
  有大智慧人　　巧解方便者
  常勤不放逸　　恒近善知识
  得闻此经典　　后趣菩提道

佛说此经已。弥勒菩萨摩诃萨。及诸菩萨众大比丘众。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说欢喜奉行

佛说十二佛名神咒校量功德除障灭罪经


佛说十一面观世音神咒经

    No. 1070 [No. 1071, cf. No. 901(Fasc. 4)]

佛说十一面观世音神咒经

        周宇文氏天竺三藏耶舍崛多译

如是我闻。一时佛在王舍城耆阇崛山中。与无量菩萨摩诃萨大众俱前后围绕。尔时观世音菩萨摩诃萨。与无数持咒贤圣俱。前后围绕来诣佛所。到佛所已五体投地顶礼佛足。礼佛足已绕佛三匝却坐一面。时观世音菩萨白佛言。世尊我有心咒名十一面此心咒十一亿诸佛所说。我今说之为一切众生故。欲令一切众生念善法故。欲令一切众生无忧恼故。欲除一切众生病故。为一切障难灾怪恶梦欲除灭故。欲除一切横病死故。欲除一切诸恶心者令调柔故。欲除一切诸魔鬼神障难不起故。世尊我未曾见若天若魔若梵若帝释若沙门若婆罗门等。有能受持如是咒者。若读若诵书写流布。或以此咒防护其身。或以此咒咒水澡浴其身。或入阵斗战或为毒所中。诵此咒故一切诸横无所能为。唯宿殃不除。此咒一切诸佛所念。我此咒一切诸佛所说。世尊我忆过恒河沙数劫外。有一佛名百莲华眼顶无障碍功德光明王如来。我于尔时在彼佛所。作大持咒仙人中王。于彼佛所方得此咒。得此咒时十方诸佛皆睹目前。睹见佛已忽然即得无生法忍。当知此咒有如是神力。亦能利益无量众生。是故当知善男子善女人。有能昼夜殷勤读诵勿令忘失。诵此咒时更莫他缘。于晨朝时洗浴其身。若不洗浴当漱口澡手。诵持此咒一百八遍。持此咒者现身即得十种果报。何等为十。一者身常无病。二者恒为十方诸佛忆念。三者一切财物衣服饮食。自然充足恒无乏少。四者能破一切怨敌。五者能使一切众生皆生慈心。六者一切蛊毒一切热病无能侵害。七者一切刀杖不能为害。八者一切水难不能漂溺。九者一切火难不能焚烧。十者不受一切横死。是名为十。现身复得四种果报。何者为四。一者临命终时得见十方无量诸佛。二者永不堕地狱。三者不为一切禽兽所害。四者命终之后生无量寿国。世尊我念过恒河沙数劫。复过恒河沙数劫。复过无量恒河沙数劫。尔时有佛名曼陀罗香如来。我于彼佛为优婆塞身。于彼佛所复得此咒。得此咒已于四万劫超生死际。说此咒时得一切诸佛大慈大悲大喜大舍智慧藏法门。以此法门力故。能救一切众生。一切牢狱系闭。杻械枷锁临当刑戮。水火等难种种苦恼。我恒救护令得解脱。一切夜叉罗刹以此咒力。令此罗刹皆发善心功德具足。即发阿耨多罗三藐三菩提心。我此神咒有如是力。设复有人犯四波罗夷及五逆罪。能读诵此咒一遍者。一切根本重罪悉得除灭。诵此咒者有如是功德。况复有人依此经教受持咒者。当知是人于万万亿那由他那由他诸佛所。曾闻此法今还得闻。况复受持读诵昼夜不忘者。是人若心所念者我满其愿。若复有人于十四日朝或十五日。以香汤洗浴其身著新净衣。一上厕一洗浴。如此净衣不得上厕。行此法时竟日不食至于明旦。其道场中置观世音像悬杂色幡盖香华供养。初入道场时。必须殷重至心。诸十方诸佛殷勤忏悔。忏悔已讫在于像前。敷一坐具胡跪恭敬。至心诵持此咒。行此法者当知是人。得四万劫离生死际。世尊我观世音菩萨名字难可得闻。若复有人称十万亿诸佛名字。或复有人称观世音菩萨名字者。彼二人福正等无异

尔时观世音菩萨。白佛言世尊。若善男子善女人及一切众生。昼夜殷勤称我名者。皆得阿毗跋致地。现身得离一切苦恼。一切障难一切怖畏。及三业罪悉得除灭。况复有人依此经教如法修行。当知是人即得阿耨多罗三藐三菩提心如在掌中。佛告观世音菩萨摩诃萨言。善哉善哉善男子。汝乃能于一切众生起大慈大悲心。善男子当知汝等以此神力。救护一切众生。必得成就阿耨多罗三藐三菩提心无有疑也。佛告观世音菩萨摩诃萨言善男子如此神咒。我亦受持我亦印可。善男子汝今说之。尔时观世音菩萨摩诃萨。从坐而起偏袒右肩。胡跪合掌右膝著地。五体投地顶礼佛足。礼佛足已却坐一面。白佛言世尊。我今当承佛神力而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无若那娑伽罗　毗卢遮那耶　多他伽多耶　南无阿利耶跋路　吉帝摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　摩诃伽楼腻伽耶　南无萨婆哆他伽帝毗耶　阿罗诃陀毗耶　三藐三佛提毗耶　多侄他　唵陀罗陀罗地利地利　豆楼豆楼　壹知　跋知　遮离　遮离　钵遮离　钵遮离　鸠苏咩鸠苏摩婆离　伊利弥利脂致　阇罗摩波那耶　冒地萨埵　摩诃伽　卢尼迦　娑波呵

尔时观世音菩萨。白佛言。世尊此咒有如是神力最为上首。复说咒曰

南无阿利耶跋路吉谛　摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　多侄他　呵呵呵呵　一离弥离脂离毗离诘离醯离　娑波呵

时观世音菩萨白佛言世尊此咒名咒水咒衣咒。若复有人入道场时。先以此咒咒水七遍以浴其身。浴其身已复以此咒。咒衣七遍著入道场

南无阿利耶　跋路吉氐摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　多侄他　昼楼昼楼　呵呵呵呵　娑波呵

此名咒香咒。初入道场时咒香七遍。然后乃烧

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利耶　跋路吉氐摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　摩诃伽楼尼伽耶多侄他　私利私利地利　地利地利私利　娑波呵

此名咒华咒油咒咒花散佛咒油然灯。各咒百遍

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利耶　跋路吉氐摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　多侄他娑第　娑第　娑地娑地　薮茶薮茶　娑波呵

此名咒食咒。献佛食时所有饮食及诸杂果。先咒二十一遍然后乃献

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利耶　跋路吉氐摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　摩诃伽楼尼伽耶　多侄他　诃私陀私　呼楼呼楼周楼　苏楼　苏楼　娑波呵

此名咒火咒。用苏曼木然火。别以苏曼木寸截三十一段。用酪酥蜜三种和之。取苏曼木段涂酪酥蜜。咒之一遍掷著火中。尽三十一段次第而咒。咒已然后如法修行

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利耶　跋路吉氐摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　摩诃伽楼尼伽耶　多侄他　伊利　弥利　脂利弥利　提利醯利　娑波呵

此咒名结界咒。或咒水用之散著四方。或咒芥子散著四方。或咒净灰散著四方。各咒七遍

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利耶跋路　吉氐摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　摩诃伽楼尼伽耶　多侄他　赖致帝利脂致　伽车　伽车　婆伽畔　阿利耶跋路　吉氐摄婆罗耶　娑婆婆能　娑波呵

行道讫竟。诵此咒七遍绕观世音。此咒别更有神力。若有人患寒热病者。或一日一发或二日一发或三日一发。以此咒之悉得除愈

若被恶鬼打之。或被鬼子母所打。或被罗刹女打之。或被毗舍阇鬼打之。或被富单那鬼打之。或被颠鬼打之或患丁肿或患漏。或体生疮疱或被蛇螫或蝎螫。一切毒虫所螫之者。以黄土作泥咒之七遍。涂其螫处悉得除愈。若患风病咒酥七遍。涂其患处并服之即得除愈。或患偏风耳鼻不通。以青木香用胡麻油。桦皮上煮之并咒七遍。涂其患处即得除愈。所有疾病用此咒治悉得除愈。此咒神力说不可尽。我依经教略而言之

尔时观世音菩萨摩诃萨。白佛言世尊。若有善男子善女人。有能依观世音教作法者。彼善男子善女人。须用白旃檀作观世音像。其木要须精实不得枯箧。身长一尺三寸作十一头。当前三面作菩萨面。左厢三面作嗔面。右厢三面似菩萨面狗牙上出。后有一面作大笑面。顶上一面作佛面。面悉向前后著光。其十一面各戴花冠。其花冠中各有阿弥陀佛。观世音左手把澡瓶。瓶口出莲花。展其右手以串璎珞施无畏手。其像身须刻出缨珞庄严。尔时其人造此像已。欲求心中所愿者。从月一日入道场至十五日。入道场时一上厕一洗浴。须净衣三具。一日之中三时换衣。于晨朝时著一具。中时著一具。向暮著一具。其净衣不著上屏。行道之人一食长斋。不食余味唯食大麦乳糜。安道场之处必须净室。泥拭鲜洁香泥涂地。复以香水洒地。在其室中量七肘地纵广正等。四角竖柱周匝悬幡。处中施一高座置观世音像。像面向西。以种种华散其道场。唯烧沉水苏合等香。从一日至七日。一日三时诵咒。晨朝诵一百八遍。中时一百八遍。向暮一百八遍。未须献食。从八日中时至十三日。日别一献种种饮食及余果子。所献之食不著槃上。唯敷净草上置饮食。于十四日十五日。倍加上妙香华以为供养。种种肴膳及余杂果。倍胜于前以为献佛。其行者唯敷莎草为座。胡跪恭敬面正向像。于十四十五日。在其像前然旃檀火。须苏摩油一升净铜器盛之。置行者前。复须沉水香粗细如筋。寸截满一千八段。尔时行者从十五日中后。取一沉水段。涂苏摩油咒之一遍。掷著旃檀火中。如是次第尽一千八段。尔时行者于其二日全不得食。至十五日夜。时观世音来入道场。其旃檀像自然动摇。其像动时三千大千世界俱时振动。其像顶上佛面出声赞行者言。善哉善哉善男子我来看汝。所有愿者今悉满足。时有四愿其四者何。一者愿不离坐处。即得腾空而去自在无碍。二者愿在于一切贤圣中得无障碍。三者愿作持咒仙人中王。四者愿现身即得随逐观世音。是名四愿。尔时行者于四愿中随意乞者。时观世音即与一愿。其四愿中若不得已。至后月十五日朝更立道场。于道场中置像一躯。其中有舍利者。还以十一面观世音像。置舍利像边。须花一千八茎。其行者在于像前敷草为坐胡跪恭敬。取其一花咒之一遍散著像上。如是次第尽一千八花。尽其花已。时观世音像正前菩萨面出大雷声。尔时行者安心定意不得恐怖。雷声出时一切振动。尔时行者口常诵咒。雷声出时即当乞愿发声唱言。南无观世音。弟子何时能救一切众生苦恼。何时当能满一切众生愿。时观世音随愿即与。当与愿时。天龙八部诸鬼神等无能障难

若月蚀时用赤铜钵。盛牛酥三两。于其路地在观世音像前。以黄土泥涂地。团圆一尺五寸。酥钵置上。从初蚀时诵咒。乃至是月还生如故。然后始休。取其酥食须食尽竟。不得留余。食此酥已身中疾病悉得除愈

用石雄黄雌黄。二种等分置草叶上。在观世音像前。诵咒一千八遍。咒已和其暖水洗浴其身。一切障难一切恶梦。一切疫病皆得除愈

若有他方怨贼欲来侵境。以此观世音像面正向之。种种香华而为供养。取烟脂大如大豆。诵咒一千八遍。涂像左厢嗔面。令彼怨敌不能前进。若有国土人民疫病起时。或有杂类一切畜生疫病死时。安置道场。用白芥子押取脂使得一升。取紫橿木大如笔管。寸截满一千八段。先于像前然紫橿木。其人取紫橿一段。涂白芥子脂咒之一遍。掷之火中尽其段数。皆咒一遍掷著火已。能使一切疫病悉得除愈。若有人被他厌祷蛊道咒咀因即成病。如是病者在于像前。用其绯綖一咒一结。咒之七遍使作七结。系著像顶迳由一宿。取系病人颈即得除愈。若有人卒得狂病。用其白綖作二十一结。咒二十一遍。在于像前更咒一百八遍。系著此像正前面顶上。迳由一宿取系病人颈。若过二日不差。还取咒索更咒一百八遍。绞著像颈复迳一宿。取系病人即得除愈。若有恶鬼入人宅中。须薰陆香一百八颗在于像前。每颗咒一遍置著火中。尽此香已所有恶鬼。自然散走不敢停住

若有怨仇伺求人便。取其白綖在于像前。结作一百八结咒之。一百八遍。系像左厢嗔面顶上迳由一宿。解取此索称彼怨仇名字。一称一截乃尽一百八结。恒称是人名字所作不成。若有人相嗔恨者。取五色綖作咒索在于像前咒之。系著左厢嗔面顶上迳由一宿解取自繁。令彼嗔者自然和解。若有人欲求善事。取五色綖结作咒索。在于像前咒之七遍。系著正前面顶上迳由一宿。解取系自身所求如意。若有人自知身中有障难者。须种种和香涂其像身。复以香水洗浴其像。洗浴像已还取此水。咒之一百八遍自浴其身。自浴身已一切障难自然消灭。说此品时一切大众同时赞言。善哉善哉观世音大士。乃能救护一切众生说大神咒。我等大众亦当受持。说此经已彼诸大众一时俱起。绕佛三匝作礼而去

佛说十一面观世音神咒经

此经名金刚大道场神咒经。十万偈成部。略出十一面观世音一品


佛说守护大千国土经

    No. 999

佛说守护大千国土经卷上

        西天北印度乌填曩国帝释宫寺传法大师三藏沙门赐紫臣施护奉　诏译

如是我闻。一时世尊。住王舍城鹫峰山南面佛境界大树林中。与大苾刍众千二百五十人俱。其名曰尊者舍利弗尊者摩诃目干连。尊者摩诃迦叶尊者伽耶迦叶。尊者那提迦叶尊者摩诃那提迦叶。尊者阿若憍陈如尊者优楼频螺迦叶。尊者摩诃迦旃延尊者跋俱罗尊者婆薮槃豆尊者俱絺罗。尊者嚩倪舍尊者阿湿嚩尔多。尊者须菩提尊者苏婆呼。尊者阿宁噜驮尊者难提枳曩。尊者离跋多尊者准提曩。如是等千二百五十大苾刍众俱。是时摩竭提国韦提希子阿阇世王。供养恭敬尊重赞叹。以衣服卧具饮食汤药珍玩宝物。而供养佛及比丘僧。是时大地欻然震动。大云普覆起大恶风。雷声震吼掣电霹雳。降大雨雹周遍而霔。十方黑暗星宿隐蔽。日月不现不能照曜。日无暖气亦无光明。人民惶怖。是时世尊以净天眼。见毗耶离大城王及臣民。有如是等灾难竞起。复次毗耶离别有离车子等。或有内宫嫔妃婇女。为彼鬼神之所恼害。诸王王子及诸老幼。奴婢仆从并诸眷属。皆为鬼神恼害惑乱。彼毗耶离大城一切人民。若苾刍苾刍尼优婆塞优婆夷。皆悉怕怖闷绝慞惶。身毛皆竖仰面号哭。而作是言

曩谟没驮野。曩谟达摩野。曩谟僧伽野。一心归依乞求加护。或有婆罗门及诸长者。不信三宝归向梵天王者。或归向天帝释者。归向护世四王者。归向摩醯首罗者。或宝贤药叉大将满贤药叉大将诃利帝母。日月星辰山林药草。江河陂池园苑塔庙。随所乐着悉皆归敬。作如是言。我此灾祸怖畏患难。谁为救济云何令我速得免离。尔时世尊愍诸众生。别现瑞相起变化行。以是行故令此三千大千世界天人阿修罗。闻其音声生恭敬心皆来集会。是时索诃世界主梵天王。与梵天天子众俱。天帝释与忉利天众俱。四大天王与四天王天众俱。二十八大药叉将与三十二大力药叉俱。诃利帝母并其子及眷属俱。于夜分时来诣佛所。诃利帝母以自威光。辉赫晃耀照鹫峰山皆为一色。到世尊所顶礼佛足。却住一面异口同音。赞叹如来说伽他曰

  端严金色相　　由如净满月
  富如毗沙门　　吉祥之宝藏
  游行如师子　　威德若大龙
  巍巍真金聚　　阎浮檀之色
  暗夜清净月　　安住众星中
  于诸声闻众　　显焕庄严相
  归命薄伽梵　　诸天人中尊
  利益于人天　　住世垂救护
  守护大千经　　过去佛已说
  尽此轮围山　　而结金刚界
  稽首人中尊　　归命无所畏
  合掌恭敬礼　　牟尼大法王

是时世尊于一念顷默然而住。告四天大王言。大王汝等现是色相形类差别。云何恼乱我诸弟子。大王若复有人闻佛法僧。出现于世心生欢喜。如是人等于佛法中。植菩提种生值佛世。遇辟支佛及阿罗汉诸声闻众。于佛法中植众德本十善具足。命终之后当得往生三十二天。一一天上为天王身受天快乐。复生人中作转轮王。统领四兵王四天下。乃至大海皆为一境。得七宝具足得千子围绕。其王千子智慧明达。勇猛精进无诸怖畏。妙色端正有大神力。迅疾如风威德自在能伏怨敌。以是因缘获得如是福德果报。贪着爱欲娱乐自恣。汝等今者于如来前。起憍慢心现如是相作如是事。于我弟子心生轻毁恐怖恼害

是时北方药叉主毗沙门天王。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言世尊。我今住处有一大城及以聚落。园林花果宫殿楼阁。周匝栏楯金银阶道。种种宝物而严饰之。安以表刹四面悬铃。妙真珠网罗覆其上。烧众名香昼夜氛馥。散诸杂花遍布其地。清净皎洁甚可爱乐。百千天女周匝围绕。我处于彼受五欲乐无有厌足。如迷醉人不能惺悟。犯所行行违本所愿。以是义故诸药叉众周遍世界。十方驰走饮血啖肉。若男若女童男童女。于如是人作诸执魅。及诸恶食食血者。食肉者食胎者。食生者。食命者。或作畜生及诸异类。或作师子常食有情。彼恒杀生食啖其命。大德世尊我今于佛及四众前。说彼药叉所现色相。种种形貌一一不同。此药叉众皆有执魅。是故我常手持宝塔内安圣像。彼执魅者药叉众中我名大王。是诸药叉烧种种香。燃种种灯散诸杂花。供养塔像及供养我。世尊若药叉众作执魅者。令其众生现如是相。若常笑喜若常惊怖。若常啼泣若多语言无有其度。若常狂乱若不睡眠。若身常疼痛若仰视虚空。若乐观星宿若常驰走。若昼即不乐夜即欢喜。若常健羡此诸乐叉。有如是等执魅之事。于诸世间无能制者。我有神咒悉能调伏。惟愿世尊听我说之。即说咒曰

唵(引)阿哩(引)阿啰抳(引)昝(仁敢切)陛(引)惹胝嚟(引)阿佉[寧*頁](引)么佉[寧*頁](引)佉佉[寧*頁](引)佉[口*朗](啰江切)疑(疑罽切)贺(引)哩并(并孕切)誐嚟(引)底铭(名孕切)拟攞儞悉钿睹满怛啰(二合)跛那娑嚩(二合引)贺(引)娑嚩(二合)萨底也(二合)萨睹(二合)吠(无每切引)室啰(二合)摩拏写么贺(引)啰惹写曩么(引)么(末音)嚟(引)[寧*頁](引)湿嚩(二合)哩也(二合引)地跛底曳(二合)曩娑嚩(二合引)贺(引)

是时东方彦达嚩主持国天王。从座而起偏袒右肩。右膝着地合掌向佛。恭敬作礼而白佛言。世尊我彦达嚩众执魅之者。其人现如是等种种色相。若常歌舞若爱庄严。若无贪爱若语言诚信。若乍嗔乍喜若复燋渴。若眼赤如朱若复疟病。若如中毒若闭目不开常在睡眠。若常背视面不向入。如是人等为彦达嚩之所执魅。于诸世间无能制者。我有神咒悉令调伏。惟愿世尊听我说之。即说咒曰

唵(引)阿契(引)么契(引)尾曩契(引)满弟(引)嚩[口*闌](引)祢(引)左跛嚟(引)嚩契(引)嚩佉儞(引)阿契(上)嚟(引)嚩贺嚟(引)婆彦那黎嚩势(引)嚩(无钵切)哩底(二合)娑嚩(二合引)贺(引)母煎睹彦达哩嚩(二合)仡啰呬(引)毗喻(二合引)地哩(二合)多啰(引)瑟吒啰(三合)写么贺(引)啰(引)惹写曩(引)么(引)嚩黎乃(引)湿嚩(二合)哩也(二合引)地跛底曳(二合引)曩娑嚩(二合引)贺

是时南方矩畔拏主增长天王。从座而起偏袒右肩。右膝着地合掌向佛。恭敬作礼而白佛言。世尊若我矩畔拏众执魅之者。现如是等种种色相。若多语若燋渴。若心迷乱目睛瞢瞪若面赤色。若常卧于地若身常拘急。若容貌丑恶若身体羸瘦。若长爪甲若长头发。若身体腥臭若身坌垢秽。若常妄语若语言狂乱。如是人等为矩畔拏之所执魅。于诸世间无能制者。我有神咒悉令调伏。惟愿世尊听我说之。即说咒曰

唵(引)佉佉佉铭(引)佉攞铭(引)佉攞(引)铭佉啰黎佉啰契迦啰黎(引)迦尸儞(引)迦噜铭(引)迦啰智(引)迦(引)黎迦(引)弥儞尾驮黎(引)闭(上)至(引)曳细(引)野舍嚩底三母(引)三弥儞舍缅睹铭(引)满怛啰(二合)跛那(引)娑嚩(二合引)贺(引)萨嚩萨怛嚩(二合引)南(引)仡啰(二合)虎婆喻(引)波捺啰(二合)嚩(引)尾噜茶迦写么贺(引)啰惹写曩么(引)嚩黎(引)乃(引)湿嚩(二合)哩也(二合引)地钵底曳(二合引)娑嚩(二合引)贺(引)

是时西方龙主广目天王。从座而起偏袒右肩。右膝着地合掌向佛。恭敬作礼而白佛言。世尊我诸龙等执魅之者。现如是等种种色相。若常餲哕若喘息长嘘。若身常冰冷若口吐涎沫。若多睡眠若身体如蛇光滑坚硬。若心勇猛不惧生死若能驰走无困乏时。若爪甲长利若手爮其地令如窟穴。如是人等为诸龙等之所执魅。于诸世间无能制者。我有神咒悉令调伏。唯愿世尊听我说之。即说咒曰

唵(引)讫啰(二合)野细(引)讫啰(二合)迦晒(引)讫啰(二合)迦晒(引)加沙曳骨噜(二合)计计骨[口*祿](二合)佉铭骨噜(二合)噜(引)阿佉黎(引)娑么娑佉黎(引)迦护铭(引)阿鲁计(引)迦鲁计(引)伊哩(引)尸尾哩(引)伊哩弥哩(引)地(引)哩(引)虞噜嚩底娑嚩(二合)悉底也(三合)窣睹(二合)尾噜(引)膞(引)乞叉(二合)写么贺(引)啰惹写曩(引)么(引)嚩攞乃(引)湿嚩(二合)哩也(二合引)地钵底曳(二合引)曩娑嚩(二合引)贺(引)

尔时世尊于一切诸天龙神药叉众中大师子吼而作是言。我为一切世间调御丈夫天人师。具足十力四无所畏。难调伏者使令调顺。我今转大法轮。我独一身降伏汝等大药叉将。一切军众悉令降伏。我今以大智力。为欲拥护利益安乐一切众生。如来于一切悉地皆得成就。我有神咒名一切明。汝应听受即说咒曰

唵(引)阿僧拟(引)康誐嚩帝(引)末攞儞哩驱(二合引)晒(引)戍(引)哩(引)戍(引)啰嚩哩(引)嚩日啰(二合)三铭(引)嚩日啰(二合)驮哩(引)萨担(二合)鼻捺哩(二合)姹娑哩(引)尾惹曳(引)尾伽细(引)嚩啰(引)仡啰钵啰(二合引)钵帝(二合引)阿啰抳(引)达么欲讫帝(二合引)祢尸尾驱瑟致(二合引)娑嚩(二合引)萨底也(三合)萨睹(二合)阿呬半(引)萨嚩萨怛嚩(二合引)南(引)左怛他(引)誐多末黎(引)曩乃(引)湿嚩(二合)哩也(二合引)地钵底曳(二合引)曩娑嚩(二合引)贺(引)

是时四方诸大药叉矩畔拏等。闻佛世尊说是神咒。一时合掌恐惧失色。怖畏战栗身体四肢。不能自胜出大怖声。其声远震十方闻知。四大天王作是思惟如来三密守护大千大明王神咒威德之力。广大甚深不可思议。彼诸药叉矩畔拏众诸鬼神等。闻佛所说皆悉降伏。犹如大风吹散火焰无有遗余。佛所说法亦如利刀。诸毒害心悉令断灭。佛言如梵王咒。破彼俱尾啰长子。令彼长子不起异心。若复有人为彼天龙及诸药叉矩畔拏众诸鬼神等。恼害惑乱执魅之者。当用醍醐及以芥子。以是神咒而加持之。掷入火中令火出焰。又掷四方及以上下。或掷入水。是诸人等速得安乐。若有不顺此咒者。以酥芥子相和烧之。皆令出焰亦得安乐。彼等药叉为棒所打。身体生疮及有棒痕。彼药叉等疼痛苦恼。往阿拏迦嚩底王城。到已其俱尾啰威德神力。敕诸药叉或不令入。不得饮食及其本坐。种种怖畏众会一处。出大音声。离药叉国此守护大千甚深经典。若有药叉及矩畔拏诸鬼神等不随顺者。彼诸药叉及鬼神等为大忿怒。金刚明王手执金刚而破其头。复以利刀而截其舌。复以利刀劓其耳鼻。或复斩截令身粉碎。或以刀轮而断其首。或以铁棒恒常鞭挞。或以铁橛而钉其心。或于口中常出脓血。毁谤斯经获如是报。常处轮回出已复入无有休息。诸有吉祥国土城邑不复共会。时四方天王。东力持国南方增长西方广目北方毗沙门天王。被忍辱铠各坐贤座住于佛会。大梵天王以神通力化作宝殿。种种妙宝以为庄严。其中复现金刚宝座佛坐其上。彼大梵天王及诸梵王。合掌作礼住立佛前。赞叹世尊作如是言。如真金幢金色晃耀。目若莲华清净无垢。如娑罗王树花开敷。如净满月众星围绕。相好巍巍功德庄严。牟尼法王为世间灯。天人称赞能令安乐一切众生。皆到究竟涅槃彼岸。出生于佛及辟支佛诸声闻众。天人神仙婆罗门等悉皆增长。是时世尊告大梵天王及诸梵众护世四王等。而作是言如来为欲利益安乐一切有情故。汝等听受。若复有人闻此经典轻毁之者。譬如有人动须弥山及四大海。乃至大地皆令翻覆。其人又言日月星辰水火风等。我能系缚致于他方令彼处现。如是人等为自欺诳无有是处。乃至起于种种异心轻毁之者。如是人等皆为嫉妒。不为利益一切人天。即为爱乐增长步多鬼神等众。彼诸鬼神周遍游行。伺求人便食啖其肉。如是人等即为一切魔王徒党。步多鬼神而为眷属。如是人等于此神咒不生信敬。以是神咒威德力故。令彼人等知其过恶。即于佛前志心受持此守护大千陀罗尼经忏悔之者。是诸人等即得远离种种谪罚。时会大众顶礼佛足。各各瞻仰金色之身。是时复有毗首劫摩天子。为四天王造四大宝车。一一皆以七宝所成。谓金银琉璃真珠玛瑙。及玻胝迦珊瑚等宝。种种间错而严饰之。护世四王坐其宝车。以天威力悉变金色。乘空而行至步多国。香花宝物遍覆其地而为供养

是时护世四天王。敕六十大药叉将言。汝等今者持是神咒。以咒威力往诣四方。所有一切药叉罗刹步多鬼神。汝以罥索当系其颈将来至此。乃至十方一切国土。有此最上甚深经典所在之处悉当守护。时梵天众及余诸天。皆悉以此甚深经典神咒威力。降伏一切药叉罗刹步多鬼神。而为守护大千国土。是时毗沙门天王大药叉。即往四方巡游世界。敕诸大药叉将。所有药叉罗刹步多鬼神。或住十方国土城邑或居岩窟。东方彦达嚩魅与二十八步多鬼神众俱。南方矩畔拏魅与二十八步多鬼神众俱。西方龙魅与二十八步多鬼神众俱。北方药叉魅与二十八步多鬼神众俱。如是等种种执魅。恒于世间恼害众生作诸魅事。汝等诸大药叉将。以此神咒威德力故而降伏之。以五罥索系缚其身牵来至此。时矩尾啰说是语已。复有矩尾啰长子名散惹野大药叉。常乘于人。统领六十俱胝药叉及步多鬼神众俱。其第二子名惹儞迦大药叉将。统领六十俱胝药叉及步多鬼神众俱。其第三子名曰大魅大药叉将。统领六十俱胝药叉及步多鬼神众俱。其第四子名曰瓮腹大药叉将。统领六十俱胝药叉及步多鬼神众俱。魔醯首罗其天四臂具大威力。亦复统领六十俱胝药叉及步多鬼神众俱。如是矩尾啰长子散惹野大药叉将等。及魔醯首罗彦达嚩众。皆以此神咒悉令调伏。十方所有药叉罗刹步多鬼神亦令降伏。以五罥索系缚其身。牵来至此我令破坏。佛言若复有人。于此神咒如法受持。当想此大明王志心念诵如是神咒能摄一切诸大神咒等无有异。作忿怒声起勇猛意诵此神咒。彼药叉众步多鬼神。以是神咒威德力故。皆为毗沙门天王铁棒之所鞭挞。自缚而来归命忏悔。若诸魔王及诸魔众药叉罗刹步多鬼神。于佛法中常作魔事起诸障难。以是神咒威德力故。于一念顷皆悉自来归命忏悔。彼诸药叉及罗刹娑步多鬼神。或居大海或住诸河。或居舍宅或依门户。或处空室湫泺江湖。川泽陂池园苑林树。或居旷野或住村坊国邑聚落村巷四衢。或居天祀或住王宫。或依干枯娑罗之树。或居道路或住城隍。或居道界或处一方。或住四隅或不依方所。有千万亿药叉罗刹及诸步多鬼神等众。以是神咒威德力故皆悉调伏。复有诸大彦达嚩众。或为歌舞或作唱妓。奏诸雅乐琴瑟鼓吹出妙音声。如是等大彦达嚩众。具大威德有大光明色相圆满。以是神咒威德力故。皆悉调伏。天帝释日月天子。地天水天火天风天。颇罗堕天子护世四天。摩多里天子眼赤天子。雪山天子旃檀天子。商主天子么抳建姹天子。世间敬天子么怛隶唧怛啰(二合)枲曩天子。彦达嚩王[口*爾]曩哩沙(二合)天子。五髻天子。睹母噜天子。山王天子么枲天子。尾湿嚩(二合)弥怛噜(二合)天子耶殊陀罗天子。针耳天子大口天子。妙口天子。如是等一切大威德天大力军众。及天龙彦达嚩阿苏啰药叉罗刹娑。或复疟病一日二日三日四日。若常热病。恒常恼害一切众生。起毒害心行不饶益者。诸药叉罗刹。皆为神咒罥索之所系缚牵之而来。一时合掌住立佛前。赞叹世尊而作是言

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

佛说守护大千国土经卷上佛说守护大千国土经卷中

        西天北印度乌填曩国帝释宫寺传法大师三藏沙门赐紫臣施护奉　诏译

是时复有诸大药叉步多鬼神。皆具威德有大神力。以是因缘奔来集会。所谓四臂药叉大毒害药叉。多足药叉四足药叉。二足药叉一足药叉。一头多足药叉。仰足药叉悬头药叉。四头多眼药叉半身一目药叉。一十二腹药叉驴唇药叉。象头药叉半手药叉。倒面药叉铁牙药叉。铁臂药叉。铁足药叉。复有诸罗刹娑众。所谓铜发罗刹娑铜牙罗刹娑。铜眼罗刹娑铜手罗刹娑。身如铜棒罗刹娑铜鼻罗刹娑。悬头背面罗刹娑手足炎炽罗刹娑。诸根不具罗刹娑伛偻罗刹娑。金翅鸟形罗刹娑恶眼恶视罗刹娑。恶面罗刹娑摩竭鱼形罗刹娑。兽形罗刹娑丑陋罗刹娑。铧嘴罗刹娑长唇罗刹娑。偏牙罗刹娑毒害罗刹娑。常嚬眉面罗刹娑大腹罗刹娑。象耳罗刹娑耽耳罗刹娑。无耳罗刹娑长臂罗刹娑。长鼻罗刹娑长手罗刹娑。体干枯罗刹娑身长罗刹娑。发长罗刹娑长庄严罗刹娑。大足罗刹娑细颈罗刹娑。嗅气罗刹娑瓮腹罗刹娑。猴形罗刹娑鹅形罗刹娑。持杵罗刹娑腹如棒罗刹娑。竖眼罗刹娑大耳罗刹娑。发竖罗刹娑赤色罗刹娑。大头罗刹娑弓项罗刹娑。腹曲罗刹娑肌瘦罗刹娑。雨火罗刹娑须弥顶罗刹娑。如是等大罗刹娑皆具威德有大神力。以是因缘皆悉奔驰来集佛会。复有诸大矩畔拏众。所谓树形矩畔拏。山石矩畔拏。云雾形矩畔拏梵螺声矩畔拏。鼓音矩畔拏天音声矩畔拏。恶声震吼矩畔拏大项矩畔拏。驴声矩畔拏黑色矩畔拏。青色矩畔拏黄色矩畔拏。绿色矩畔拏碧色矩畔拏。针毛剑发矩畔拏。血污身矩畔拏。如是等诸矩畔拏。以是因缘皆悉奔驰来集佛会。是诸药叉罗刹及矩畔拏等。皆以血秽污染其身。齿如锋芒手执死尸走而食之。血污唇口身手俱赤。自擘其腹心肠皆出。现是恶状令人恐怖。或摘人足浑吞食之。手足黑色杀命无数。有大筋力其身骨锁。犹如铁索毒害炽盛。常怀恶心甚可怖畏。活剥人皮满中盛血。十方国土城邑聚落。处处门户而弃掷之。毒气流行作诸灾祸。种种疾疫伤害众生。毒风寒热一切灾变。处处流行周遍四方。是诸国土所有仁王。见是灾祸流行世间心生怖畏。以是神咒大陀罗尼而加持之如是魔王及其眷属。药叉罗刹步多鬼神。皆悉降伏自缚而来。即于佛前合掌赞叹作如是言

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

复有药叉罗刹矩畔拏。及彦达嚩步多鬼神。游行世间国土城邑。王宫聚落村巷四衢。饮啖血肉吸人精气。或有大身具大威德富贵自在。十头千眼四臂多臂。猛恶毒害无能敌者甚可怖畏。百千眷属而为侍从。执蛇秉炬。或弓箭剑戟诸斗战具或执金刚。现如是形令他恐怖。周游十方一切国土与诸药叉及罗刹众更相斗战。常随众生所在之处。吞啖于人新热血肉以充其食。亦以神通作诸变现。或作师子或现虎狼象马驼驴牛羊猪犬。或为野干熊罴獐鹿。或作异兽名啰驱迦闭。或变其形名钵啰(二合)契佉陵誐(二合)或现水族鼋鼍龟鳖。鰕蚬螺蚌龙鱼之类。复现孔雀鹦鹉白鹤。或复现为俱枳罗鸟。或复现为灵鹫鸟。或为鸠鸽鹅鸭鸳鸯。或为鸡雁或现飞鸟身如金色。是诸药叉现种种形令人恐怖。于其中间互相憎嫉互相食啖。如是等众其心差别恒常裸形黑瘦憔瘁耽着欲乐杀诸众生。出彼肠胃缠缚其身。或以铁叉撞刺令彼苦恼。出大恶声以适其意。随诸众生现种种相。或自执持刀轮剑戟。或有罗刹口牙锋利。或自出眼睛或无耳鼻。或无手足口如牛口。知诸众生生处住处及所行处或变其身令极微细于口鼻中及毛孔肢节一切身分吸人精气如是药叉罗刹步多鬼神百千万众。于诸世间无能制者。以是神咒威德力故自缚而来。即于佛前合掌恭敬以偈赞曰

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

复有妙高山王轮围山王。鹫峰山王伊沙驮啰山王。雪山王香醉山王。半拏啰山王尾唧　怛啰(二合)山王。宝峰山王曩啰那山王。持双山王吉祥山王高顶山王。如是等诸大山王。皆悉来集彼诸山处。一切诸天而来游戏。五通神仙之所依止修行苦行

复有百千万亿天子。与百千万亿天女眷属俱。毗摩质多罗阿修罗王。罗睺阿修罗王。钵啰(二合)贺啰(二合)那阿修罗王。如是等百千万亿阿修罗王。与若干阿修罗女眷属俱。复有诸大龙王。摩那斯龙王无热恼池龙王。难陀跋难陀龙王善眼龙王。金刚慧龙王殑伽龙王。信度龙王娑竭罗龙王。如是等百千万亿诸大龙王。与若干龙女眷属俱。复有百千万亿迦楼罗王。亦与百千万亿迦楼罗女眷属俱。复有诸药叉将名字所谓

  金花药叉神　　住于巘驮国
  鼻色迦药叉　　摩竭陀国住
  迦卑梨药叉　　婆噜迦砌神
  此二大药叉　　俱舍罗国住
  钵啰奔拏迦　　娑醯城中住
  针毛药叉神　　住于末利国
  耶输陀药叉　　及以鼻沙拏
  此二大药叉　　钵左利国住
  眼赤大药叉　　阿湿缚尔国
  冰誐罗药叉　　住阿钵底国
  迦卑罗药叉　　吠祢势国住
  瓮腹药叉神　　住在末蹉国
  清净大药叉　　在于瑜罗国
  能破他药叉　　彦驮罗国住
  素哩弭怛啰　　住于剑母国

复有一十六大药叉将。有大威德皆具光明。所谓执金刚药叉而为上首。谓法护药叉奔拏罗药叉。迦卑罗药叉妙见药叉。尾瑟[口*女](二合)药叉宾努药叉。迦罗输那药叉矩婆药叉。真实药叉半支喻药叉。魔醯首罗药叉能破坏药叉。输啰娑努药叉焰魔药叉。及焰魔使者大药叉等。大威德大力军众。与俱胝大药叉俱共围绕。复有诸药叉女及大罗刹女。诃利帝母而为上首。彼诃利帝名称远闻。具大威德现可畏形。与五百子而自围绕。所谓阿俱吒罗刹女迦利迦啰罗刹女。胝迦利罗刹女钵捺么(二合)罗刹女。花主罗刹女花齿罗刹女。广目罗刹女驴耳罗刹女。赞那努罗刹女尾瑟[口*女](二合)罗刹女。诃利罗刹女迦闭罗罗刹女。冰誐罗罗刹女象形色罗刹女。龙齿罗刹女峰牙罗刹女。恶牙罗刹女贺罗罗刹女。阿贺罗罗刹女贤牙罗刹女。如是等诸罗刹女皆具威德。有大光明现可畏形。各持战具十方驰走。食啖于人及诸生命。其所行处地皆摇动。园林枯死草木干燋。一切山岳悉皆摧毁。以是神咒威德力故自缚而来。即于佛前以偈赞曰

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

是时毗沙门天王前白佛言。世尊我于北方建立一城名阿拏迦嚩底。彼阿拏迦嚩底城。一切天众于彼而住。其城高广面百由旬。众宝间错以为庄严。有大药叉手持金刚。住于四方而为守护。我彼大城如是建立。其城四门第一纯以黄金所成。其第二门众宝合成。其第三门纯颇胝迦。其第四门摩尼之宝。复以众宝而严饰之。于其城中处处。皆有园林花果种种宫殿。种种妙宝以为庄严。复有种种宝树行列。亦有种种杂色之鸟。飞翔其上。或坐宝树以为庄严。有种种香种种涂香。诸药叉女周匝围绕作倡妓乐。我彼国界。庄严如是富贵自在。彼步多众受胜妙乐。我及使者奉持正法。信受爱乐不杀生命。以不杀故药叉罗刹诸步多众不得饮食。无饮食故心生热恼。以热恼故舍离正法。杀诸生命恼乱众生。以是因缘我于十方周遍巡行。所到国城四方门户观彼住处或住园林或居道路一切住处。药叉罗刹步多鬼神百千万亿。悉以神咒威德力故。令彼自缚皆来至此。我于彼城有旃檀林及清凉池。我及眷属于彼游戏。我处其中名为法王以法治世。于其中间复有种种众宝楼阁。第一黄金第二白银。第三吠琉璃第四颇胝迦。第五妙真珠宝第六白玉。第七马瑙第八七宝合成。一一楼阁有百千万宝女而住其中。彼诸宝女妙色端正。工巧技艺歌唱鼓吹无能及者。有如是等种种功德。复以天诸妙宝及无价衣。庄严其身作众妓乐。是故我常耽着欲乐及以饮食。如彼醉人不能惺悟。是故诸药叉及罗刹众步多鬼神。走趣十方作诸怖畏。若男若女在母胎中令胎伤损。并及畜生亦复如是。为求饮食杀诸生命。乃至苗稼及以花果。一切种子诸药草木。为彼药叉夺其滋味令其减少。复有执曜及诸星宿。起毒害心照临一切。使诸众生不恒祸福。为烦恼因更相斗诤。更相欺誷更相杀害。水火盗贼枷锁系闭。作诸执魅恼乱众生。如是种种诸恶不祥。皆为执曜及诸星宿之所变怪。或复令人多诸疾病。羸瘦缠痾呻吟终日。身体干枯喘息微细。或复令人受诸惊怖。或作恶梦梦中恐惧。或于梦中造众恶业。或在梦中受诸苦恼逼迫之事。或居门户作弹指声。如是等比皆为一切步多鬼神所作之事。为欲吞啖诸众生故。或为朋友骨肉亲戚。或现居家仆从士女。工巧技艺端正殊妙。欲使其人心生爱乐。或复现作彗孛妖星。或为旋风夜变鬼火。或作虎狼或为豺狗。常怀毒害恐怖于人。或依树林或居塔庙。或在平地或处高原。或为天童以魅于人。或于暑月化清凉车出种种声。或为画像或现舍宅。或在道路现作城邑令人爱乐。皆为执曜药叉罗刹步多鬼神作诸魅事。执人身命常令惊怖。种种色相种种音声。种种病苦种种痛恼。乃至梦想种种颠倒。如是等比随意自在。能变世间一切色相彼诸药叉罗刹步多鬼神及诸执曜。皆以神咒威德力故自缚而来。是时毗沙门天王起立合掌。即于佛前以偈赞曰

  如来轮跏坐　　犹如真金柱
  光明照世间　　福智大牟尼

说是偈已北方有六万四千药叉众。皆为毗沙门天王之所谪罚。令于佛前受持神咒。即说咒曰

曩莫三满跢没驮南(引)唵(引)佉契(引)誐哩陛(引)尾作讫洒(二合)抳(引)作　讫啰(二合)啰(引)惹儞(引)赞捺哩(二合引)播(引)多(引)礼(引)鼻(引)么跛哩嚩(二合)帝(引)佉啰仡哩(二合引)俱胝迦啰(引)仡哩(二合引)曀迦(引)乞叉(二合)末陵誐(二合)嚩底娑(引)[口*朗](啰江切)誐嚩帝(引)唧怛啰(二合)建底娑嚩(二合)萨怛野(三合)窣睹(二合)么么阿醯谤(引)萨波哩嚩(引)囕萨嚩萨怛嚩(二合引)难(引)左萨嚩婆喻(引)波捺啰(二合)吠(引)毗药(二合)娑嚩(二合)贺(引)没啰(二合)憾么(二合引)左(引)比野(二合)他烁讫啰(二合)室左(二合)路(引)迦播(引)攞(引)么醯(引)啰(引)药乞叉(二合)枲曩(引)钵多野萨嚩(二合)贺(引)利(引)帝(引)左娑补怛哩(二合)迦(引)伊[牟*含](引)补瑟谤(二合引)室左(二合)献邓(引)钵啰(二合)底仡哩(二合)恨难(二合)多么么(引)昏顶尾(引)哩曳(二合引)拏帝(引)惹娑(引)帝(引)洒(引)每(引)湿嚩(二合)哩曳(二合)拏末礼(引)曩左儞贺多(引)萨嚩噜(引)誐(引)室左(二合)娑嚩(二合)悉底野(三合)窣睹(二合)么么阿醯谤(引)飒波哩嚩(引)囕萨嚩萨　怛嚩(二合引)难(引)左萨嚩婆喻(引)跛捺啰(二合)吠(引)毗药(二合)娑嚩(二合引)贺(引)

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

时持国天王起立合掌。面貌熙怡如花开敷。恭敬尊重出妙音声。如孔雀音迦陵频伽俱枳罗等。妙云天鼓微妙之声。白佛言世尊。我于东方有六万四千彦达嚩罗刹娑众。恼乱世间一切众生。我今谪罚令于佛前受持神咒。即说咒曰

曩莫三满跢没驮南(引)驮啰抳驮(引)啰抳尾特网(二合)蹉儞畔惹儞钵啰(二合)畔若儞尾驮么儞经(经孕切)布噜晒(引)烁迦礼舍(引)啰底戍攞驮哩(引)秫驮左啰抳(引)躯(引)沙嚩帝(引)娑(引)啰(引)仡哩(二合引)扇(引)底娑嚩(二合)悉底野(三合)窣睹(二合)布哩罔(二合引)祢尸娑嚩(二合引)贺(引)没啰(二合)憾么(二合引)左(引)比野(二合)他烁讫啰(二合)室左(二合)路(引)迦播(引)攞(引)么醯湿嚩(二合)啰(引)药乞叉(二合)枲曩钵多野萨吠(引)贺(引)哩(引)帝(引)左三补怛哩(二合)迦(引)伊[牟*含](引)补瑟波(二合)室左(二合)巘邓(引)室左(二合)钵啰(二合)底仡哩(二合)恨拏(二合)底么么(引)昏帝尾(引)哩曳(二合)拏帝惹娑(引)帝(引)沙(引)每(引)湿嚩(二合引)哩曳(二合)拏末礼(引)曩左儞贺多(引)萨嚩噜(引)誐(引)室左(二合)娑嚩(二合)悉底也(三合)窣睹(二合)么么阿醯谤(引)飒跛哩嚩(引)囕萨嚩萨怛嚩(二合引)难左萨嚩婆喻(引)跛捺啰(二合)吠(引)毗药(二合)娑嚩(二合引)贺(引)

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

时增长天王即从坐起合掌恭敬白佛言世尊。我今为欲利益一切有情故。破一切见一切异论。断一切疑一切世间。作障难者尾那夜迦。及我南方六万四千矩畔拏众。及钵哩(二合)多布单那等。常于世间起毒害心恼乱众生。我今谪罚令于佛前。受持神咒即说咒曰

曩莫三满跢没驮(引)南(引)唵(引)娑(引)啰底剑(引)底迦(引)啰枳剑迦枲枳啰抳末抳驮啰抳末哩驮(二合)儞普(引)弥驮罗儞醯么嚩底[口*祖](仁祖切引)底左啰抳誐攞(引)仡哩(二合)娑嚩(二合)悉底也(三合)窣睹(二合)么么阿醯谤(引)飒跛哩嚩(引)啰写萨嚩萨怛嚩(二合引)难(引)左诺乞史(二合)赧(引)演左娑嚩(二合引)贺(引)没啰(二合)憾么(二合引)左(引)比野(二合)陀烁讫啰(二合)室左(二合)路(引)迦播攞么醯湿嚩(二合)啰(引)药乞叉(二合引)地钵多野萨吠(引)贺(引)哩(引)帝左娑补怛哩(二合)迦(引)伊[牟*含](引)补瑟谤(二合引)室左(二合)巘驮(引)室左(二合)钵啰(二合)底仡哩(二合)恨赧(二合)睹么么(引)昏顶尾(引)哩曳(二合引)拏帝(引)惹娑(引)帝(引)爽(引)每(引)湿嚩(二合)哩曳(二合引)拏末礼(引)曩左儞贺多(引)萨嚩噜(引)誐窣睹(二合)么么阿醯谤(引)飒跛哩嚩(引)啰写萨嚩萨怛嚩(二合)难(引)左萨嚩婆喻(引)跛捺啰(二合)吠毗药(二合)娑嚩(二合引)贺(引)

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

时广目天王从坐而起。合掌恭敬白佛言。世尊我于西方有六万四千大龙王众。常起大云与大海众持于大水。现大勇猛作大斗战。常于世间恼乱众生。我今谪罚令于佛前。受持神咒即说咒曰

曩莫三满跢没驮(引)南(引)唵(引)达哩铭(二合)左啰(引)仡哩(二合引)末攞嚩底末礼儞祢商倪(引)尾嚩尸娑哩(引)佉哩劫闭礼(引)赞拏(引)隶底哩抳儞啰(引)惹儞(引)尾驮啰抳嚩攞拏(二合)嚩底阿左梨娑嚩(二合)悉底野(三合)窣睹(二合)么么阿醯谤(引)飒波哩嚩(引)啰写萨嚩萨怛嚩(二合引)难左钵室止(二合)么(引)焰(引)祢尸娑嚩(二合引)贺(引)没驮(引)左(引)比也(二合)他烁讫啰(二合)室左(二合)路(引)迦播攞么呬湿嚩(二合)啰药乞叉(二合)地钵多野萨嚩贺(引)哩(引)帝(引)左娑补怛哩(二合)迦(引)伊[牟*含](引)补瑟谤(二合引)室左(二合)巘驮(引)湿嚩(二合)钵啰(二合)恨赧(二合)睹么么(引)昏顶尾(引)哩曳(二合引)拏帝惹娑(引)帝(引)沙(引)每(引)湿嚩(二合)哩曳(二合引)拏末礼(引)曩左儞贺多(引)萨嚩噜誐(引)室左(二合)娑嚩(二合)悉底野(三合)窣睹么么阿醯谤(引)飒波哩嚩(引)啰写萨嚩萨怛嚩(二合引)难左萨嚩婆喻(引)跛捺啰(二合)吠毗药(二合)娑嚩(二合引)贺(引)

  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

时大梵天王诸梵天王等。即从坐起合掌恭敬。白佛言世尊。我诸梵种净行婆罗门等。能知清净婆罗门。种种法要工巧咒术。医方世论占相吉凶。善闲世间一切行法。灰身寂默修诸苦行。常于人世利益众生。为诸药叉及罗刹众。住于世间空行地居及住地下。恼乱众生作诸执魅。我有神咒而谪罚之。令于佛前受持神咒。即说咒曰

曩莫三满跢没驮(引)南(引)唵(引)没啰(二合)憾铭(二合引)没啰(二合)憾么(二合)躯晒(引)没啰(二合)憾么(二合)娑嚩(二合)哩(引)嚩日哩(二合引)嚩日啰(二合引)躯晒(引)嚩日啰(二合)驮哩(引)悉体(二合)哩(引)娑哩(引)阿左礼(引)阿啰抳(引)伊舍抳(引)啰拏祢(引)戍(引)哩(引)嚩啰(引)仡啰(二合)钵啰(二合)钵帝(二合引)娑(引)啰嚩帝娑嚩(二合)悉底野(三合)窣睹(二合)么么阿醯谤(引)飒波哩嚩(引)啰写萨嚩萨怛嚩(二合引)难左萨嚩婆喻(引)跛捺啰(二合)吠毗药(二合)娑嚩(二合引)贺(引)嚩(引)多惹闭多惹噜(引)誐(引)室礼(二合引)瑟么(二合)惹散儞播多惹儞贺多萨嚩噜(引)誐(引)室左(二合)娑嚩(二合)悉底野(三合)窣睹(二合)么么萨嚩萨怛嚩(二合引)难左萨嚩婆喻(引)跛捺啰(二合)吠(引)毗药(二合)娑嚩(二合引)贺(引)

是时世尊告诸大众而作是言。如来为欲利益安乐无量无数无边众生故出现于世。及为救护一切国土城邑聚落无量众生故出现于世。亦为愍念一切诸天魔梵沙门婆罗门及天人阿修罗等。是故如来出现于世。譬如世间良医。善治众生种种病恼。亦如世间有阿阇梨。智慧方便无不具足。悉能化导利益安乐王及人民。如来今者出现于世亦复如是。我住世间云何为彼药叉罗刹步多鬼神。恼害惑乱一切众生故。我今往诣毗耶离大城。为欲利益救护此毗耶离大城一切众生故而作佛事。说是语已。是时世尊食时着衣持钵。与大苾刍众千二百五十人俱下鹫峰山。时索诃世界主大梵天王众。以五百宝盖及以宝拂。执持围绕侍奉供养随佛而行。天帝释众亦以五百宝盖及以宝拂。执持围绕侍奉供养随佛而行。护世四王众各以五百宝盖及以宝拂。执持围绕侍奉供养随佛而行。魔醯首罗天子与二十八大药叉将。并三十二大力药叉众。诃利帝母并其子及眷属。如是等众各各以百天妙宝盖。执持围绕侍奉供养随佛而行。舍利弗等诸声闻众。各各亦以天妙宝盖。执持围绕侍奉供养随佛而行。于时世尊具足如是胜妙色相福德之利。与诸苾刍从鹫峰山。诣离车尾国毗耶离大城遥望彼城。于其城中王及人民。同见世尊威德巍巍端严殊特。最胜平等具足根力。调伏诸根犹如大龙。其心清净湛然不动。以三十二大丈夫相八十种好。庄严其身如娑罗王。譬如杲日放光明网。亦如夜暗于大高峰现大明炬。如大火聚如铸金像。如来威德亦复如是。彼诸人等遥见世尊。心皆欢喜忆念思惟。即共发心出毗耶离大城。奉迎世尊入彼城中。时毗耶离大城。道路平正扫除清净。出种种花遍布其地建立种种诸妙宝幢悬众幡盖。涂香粖香而为供养。世尊到已王及人民顶礼佛足世尊为欲利益一切众生故。即现足下胜妙柔软。千辐轮相及莲华文。而复现于毗首劫摩藏文。以如是等过去积集。无量无边诸善功德。殊妙色相庄严其身。放大光明其光晃曜。逾百千日周遍普照。以清净臂与彼离车尾国毗耶离大城王。而摩其顶安慰其心。是时世尊于毗耶离大城之中。如帝释幢安详而立。观察四方偏袒右肩。舒金色臂而作是言。未来世中若复有人。供养如来分身舍利如芥子许。所获功德无量无边。不可思议不可穷尽。未来世中若复有人。供养如是守护大千国土大明王甚深经典者。即同供养一切如来全身舍利等无有异。是诸人等即能远离一切执魅。此守护大千国土大明王神咒经典。即是恒河沙等如来应正等觉佛之密印。若苾刍苾刍尼优婆塞优婆夷。受持读诵恭敬供养为人解说。彼诸怖畏一切灾难。斗战诤讼更相诽谤。杻械枷锁种种恶法。不善之业诸恶不祥。永不复受亦不值遇

是时世尊说是语已。索诃世界主大梵天王。白佛言世尊此守护大千国土大明王神咒经典。为恒河沙数如来应正等觉佛之密印。能令解脱一切众生诸恶不祥。惟愿世尊为我说之

是时世尊语索诃世界主大梵天王言。梵王汝今谛听善思念之。即说大明王陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)阿左礼(引)么左礼(引)娑(引)啰么左礼(引)钵啰(二合)讫哩(二合)底儞哩躯(二合引)使三满目契(引)悉弟(二合)哩(引)娑他(二合引)嚩哩(引)儞躯瑟致(二合引)摄勿祢(二合引)钵啰(二合)誐攞儞(引)播(引)[口*朗]誐弥娑[口*朗]嚩抳末礼(引)摩贺(引)末礼(引)摩贺(引)儞哩婆(二合引)细(引)娑嚩(二合引)贺(引)

是时世尊即现其身作大明王。说此大明王陀罗尼已而作是言。大梵此大明王身者。从如来方便功德智慧生。从奢摩他微钵舍那三三摩地。四禅四圣谛及四念处。四正勤四神足五根五力。七等觉支八圣道支及九次第定。如来十力十一解脱处。十二因缘十二行轮。六念处十六念佛三昧观行。十八佛不共法四十二字门生。佛告大梵如是法门者。皆为如来功德守护大千国土大明王解脱法门也。如是法门者即为恒河沙等诸佛如来佛之密印。能出生一切诸佛一切法藏。出生真实道出生十二缘生。出生梵天王天帝释护世四天王。出生摩醯首罗。出生日月天子九执十二宫辰一切星宿

是时世尊复说大明王心陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)娑(引)丽(引)迦枲儞尾嚩啰抳嚩啰(引)仡啰(二合)娑(引)哩(引)阿目(引)乞叉(二合)抳(引)阿目(引)洗嚩[寧*頁](引)迦(引)礼曩迦(引)丽(引)剑(引)尸嚩儞(引)娑(引)啰抳(引)婆啰迦娑契(引)钵啰(二合)散曩钵啰(二合引)钵帝(二合引)娑(引)誐啰钵啰(二合引)钵帝(二合引)娑担(二合)婆儞(引)婆多(二合)曩钵啰(二合引)钵帝(二合引)嚩日啰(二合)驮哩(引)娑嚩(二合引)贺(引)

是时世尊为梵天王及诸大众。说此大明王心陀罗尼已。于时复说此伽他曰

  我今为此天人众　　演说如是深妙法
  犹如帝释髻中宝　　于一切处当得胜
  十方如来悉证知　　超过一切天中天
  是故法宝无有上　　斯真实故得安乐
  忍辱消除诸烦恼　　如人饮服甘露味
  能仁演斯微妙法　　利益一切诸众生
  此法甚深无与等　　行甘露行殄灾厄
  如是法宝最殊胜　　是真实故得安乐
  利益一切诸众生　　为说种种甘露法
  如彼三世薄伽梵　　最胜平等三摩地
  常行无上瑜伽行　　现于金刚等二道
  如是法宝最第一　　斯真实故得安乐
  补持伽罗相应行　　八大丈夫常修行
  或时演说四意趣　　及诸如来解脱门
  我说法施大果报　　如彼好地植种子
  是故僧田最无上　　斯真实故得安乐
  为求无上菩提故　　其心坚固不退转
  出家奉持沙门行　　阐扬如来微妙法
  令众获得甘露味　　自他速登涅盘道
  是故僧宝最第一　　斯真实故得安乐
  贪嗔痴等皆已尽　　犹如劫烧无有余
  身见边见及邪见　　见取戒取悉消亡
  或以种种诸方便　　彼同凡类化众生
  僧宝最上最第一　　是真实故得安乐
  贪欲嗔恚不复生　　乃至痴慢皆同等
  身语意业悉清净　　能除群生诸有苦
  了彼罪性如虚空　　湛然清净非取舍
  是故僧宝最第一　　斯真实故得安乐
  其心坚固无动转　　如彼因陀罗宝幢
  四方种种大风吹　　终不能令彼摇动
  补特伽罗亦如是　　现诸神通化群品
  僧宝最上第一最　　斯真实故得安乐
  或有能于四圣谛　　观察甚深微妙理
  开诸众生智慧门　　及以檀戒利群品
  坚持诸法无散乱　　灭除众生八难苦
  僧宝最上最第一　　斯真实故得安乐
  烦恼及漏皆已尽　　如彼风烛无有异
  灭已毕竟不复生　　如是无生亦无灭
  亦不可见及闻知　　我今语汝诸佛子
  僧宝最上第一最　　斯真实故得安乐
  利益一切诸众生　　乃至人与非人等
  供养十方一切佛　　礼事诸佛得安乐
  利益一切诸众生　　乃至人与非人等
  供养十方一切佛　　奉持法藏得安乐
  利益一切诸众生　　乃至人与非人等
  供养十方一切佛　　恭敬僧伽得安乐
  十方所有来集会　　或在地上或居空
  常于人世起慈心　　日夜奉持微妙法
  如来实语度众生　　彼诚实言离怨结
  能令众生皆解脱　　是故真实得安乐
  我等并眷属　　及余诸有情
  远离生死怖　　速获胜悉地

陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)地(引)哩(引)地哩(引)末礼(引)儞哩躯(二合)使(引)末攞娑(引)哩(引)娑(引)啰末(引)窣睹(二合)底钵啰(二合)步多钵啰(二合)钵帝(二合)阿(引)啰末(引)阿啰躯(引)使(引)娑(引)啰嚩抳(引)阿左俞(二合)帝(引)末攞嚩帝(引)戍啰钵啰(二合引)钵帝(二合引)娑(引)啰誐铭(引)素哩也(二合)儞哩躯(二合)使(史曳切)娑缚(二合引)贺(引)

佛告大梵天王。此守护大千国土大明王解脱法门者。为恒河沙等诸佛如来应正等觉佛之密印。于其中间出生无量差别句义。所谓佛句法句僧句。大梵天王句天帝释句。护世四天王句魔醯首罗句。根本句意句。性句因句。住处句寂静句。一切如来触缘觉观声闻观。如是等种种法句。常为一切大梵天王并诸梵众。及天帝释护世四天王。恭敬供养尊重赞叹。魔醯首罗及余诸天。恭敬供养尊重赞叹。瑜伽阿阇梨及余法师恒常称赞。由是密印即为增益梵天王等诸天诸仙。神通变现种种智慧。乃至一切世间外道梵志。发欢喜心弃舍邪业。此即诸佛智慧根本。诸辟支佛涅盘之道。一切声闻相应之行。为诸众生示菩提相演一乘法。指入圣路开解脱门。断诸见网摧我慢山清净业道。息轮回苦竭爱欲海。破坏众生生死骨山。断截魔王魔罗罥索。怖彼魔王及魔眷属。破坏魔王入魔境界。破烦恼贼拔出众生令归圣道。于诸恶道救度有情。出烦恼室安住众生至涅盘城。即说陀罗尼曰

曩莫三满跢没驮南(引)唵(引)康拟(引)康拟(引)龋数(引)奥数(引)驮[寧*頁](引)娑(引)啰地钵啰(二合)鼻(引)尾布攞钵啰(二合)鼻(引)祢(引)僧揭哩洒(二合)抳尾揭哩洒(二合)抳尾舍(引)仡啰(二合)嚩底戍驮娑(引)驮[寧*頁](引)嚩噜拏嚩帝(引)嚩(引)娑儞(引)尾步沙抳尾爽誐铭(引)尾戍么底补瑟波(二合)誐哩鼻(二合引)娑嚩悉底也(三合)野窣睹(二合)娑嚩(二合)贺(引)

佛告大梵天王。此经名守护大千国土大明王解脱法门。为恒河沙等诸佛如来应正等觉佛之密印。此印印之一切诸天人阿修罗所归依处。亦为恒河沙等诸佛如来。及辟支佛诸声闻众涅盘之城。乃至过去诸佛及辟支佛诸声闻众。以是经典而为父母。旋绕礼拜恭敬供养。大梵天王我于往昔。以此大明王解脱法门。布施持戒忍辱精进。乃至圆满诸波罗密。今得菩提降伏魔军

佛说守护大千国土经卷中佛说守护大千国土经卷下

        西天北印度乌填曩国帝释宫寺传法大师三藏沙门赐紫臣施护奉　诏译

是时索诃世界主大梵天王。及天帝释护世四大天王。即起礼佛同声白言。世尊惟愿以此守护大千国土大明王威神之力。护持我等各并眷属及余一切诸众生类令得安乐。以是密印印于四方。及以密印印彼一切药叉罗刹步多鬼神令彼调顺。其中若有起毒害心行不饶益者。以是大明王陀罗尼。而为谪罚使令调顺。此大明王甚深经典佛之密印。我今顶受不敢违越

是时世尊以是密印而印持之。即说大明王陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)迦陵拟(引)婆啰祢(引)惹那仡哩(二合)惹么帝(引)星贺么祢(引)娑誐噜(引)仡啰(二合)钵啰(二合)钵帝(二合引)卑娑誐(引)弥[寧*頁](引)么梨[寧*頁]虎噜冰誐梨铭贺恒贺恒贺恒贺恒贺恒素那[寧*頁]嚩啰(引)仡啰(二合)嚩底贺悉底(二合)[寧*頁](引)嚩啰嚩底赞拏(引)梨嚩啰揌(引)儞曳(二合)左左啰(引)左哩(引)娑嚩(二合引)贺(引)

是时世尊复说此守护大千国土大明王陀罗尼时。三千大千世界六种震动。四方四隅所有一切药叉罗刹步多鬼神。出大音声其声可怖。而作是言苦哉苦哉。云何今日有是灾难。如我等众今见破坏皆悉殒灭。作是语已心怀愁恼。是时世尊变化大地为金刚宝。彼诸药叉罗刹步多鬼神。即坐于彼金刚之地。以佛神通威德力故皆悉倒地。诸药叉罗刹步多鬼神。恐怖转增四散驰走。时护世四大天王。即变四方周匝火焰。炎热炽盛无有去路。彼诸药叉罗刹步多鬼神见是事已。展转惶怖走向虚空。是时索诃世界主大梵天王承佛威神。于虚空中现大铁盖。高七多罗树周遍普覆。彼诸药叉罗刹步多鬼神。徘徊空中终不能脱。是时帝释天主于虚空中。即现山石剑戟弓箭抢槊。及以树木如雨而下。即于是时此索诃世界中。复有五千大药叉。以是大明王陀罗尼威神之力自缚而来皆集佛会。心怀恐怖身体战栗犹如疟病。顶礼佛足在一面住。合掌向佛而作是言。大沙门憍答摩。常以大悲拯接群品。利乐救护一切众生。大沙门憍答摩。我今怖惧无能救济。惟愿大悲救护我等令免斯苦

尔时世尊语诸大药叉罗刹步多鬼神等言。汝等当知从今已去奉持我法。受持戒行不得违越。汝等若有不顺我语者。如杀父母杀阿罗汉破和合僧出佛身血亦复如是。若诸药叉等违我法印不顺我咒者。为大明王弃掷于地。头破七分身体骨肉悉皆碎坏。若复药叉得种种病身生斑黑。不能飞空常堕于地。汝今当知若有此守护大千国土大明王经所在之处。不得违越自恣其意。当顺佛语令汝安乐。时彼诸药叉罗刹步多鬼神人及非人。奉佛教敕各还本处。毗耶离大城王及人民。悉得免离一切灾难。彼毗耶离大城一切飞鸟鹦鹉舍利。及俱枳罗鸳鸯孔雀。有如是等众鸟和鸣。出妙音声皆作是言。如来大悲演斯妙法。利益安乐一切众生。我等今者不为药叉及罗刹娑步多鬼神之所杀害免是灾难。我今自命无所怖惧。于时复有无数诸天女诸紧那罗女。各各执持自然珍宝众妙乐器而供养佛。于虚空中复有种种天诸乐器箫笛箜篌琴瑟鼓吹。如是天乐不鼓自鸣而供养佛。复有诸树所谓吉祥果树阿摩罗果树。尼俱律陀树波罗利树。如是等种种诸树。皆悉自然出众妙香。复有百千天众。于虚空中恭敬礼拜。同声赞言善哉善哉。我等今者获大胜利。散种种花烧种种香而供养佛。人及非人亦以花香而供养佛。是时四大天王同时合掌。而白佛言世尊。云何以此大明王经典佛之密印。守护一切国土城邑聚落。令得远离诸不吉祥执魅之事。佛告四大天王。若诸比丘清净严洁。依法受持读诵书写供养。如是人等所有一切怖畏一切怨家。一切斗战枷锁禁系。更相杀害更相是非。种种灾难不善之业永不复受。若国土城邑聚落。为彼药叉罗刹步多鬼神所恼乱者。或于王宫或僧伽蓝。或居聚落或居庄园。建曼拏罗结其地界清净严洁。当净沐浴身着白衣食三白食。令诸人民不食五辛受持禁戒。于诸众生起平等心怜愍心。烧种种香涂香粖香。散诸杂花而为供养。令诸童女清净沐浴。着新洁衣种种严饰。手执四铃持四宝碗。碗中满盛供养饮食。取平旦时诵此大明王陀罗尼。加持白线满六十两。即以神线挂在塔顶。或安表刹或挂大树。从月一日至十五日。读诵此守护大千国土大明王陀罗尼经。种种花香而为供养。如是国土王宫。乃至娑罗林中青牛栏中。及余畜类所居之处。扫除清净严饰门户。周遍皆以香水散洒。复以种种烧香熏之。掘地作炉安佉祢啰木烧为护摩。散诸杂花一切种子及白芥子。掷散四方及掷火中。以种种色自染其线。系门户上令线下垂。出入往还悉令安乐。乃至畜生亦复如是。又以此经书写受持读诵供养。于高显处而安置之。使其国土一切人民皆获安乐。若有病者当以此经置其人前。种种供养皆得安乐。佛告四大天王。若为国土建曼拏罗。当安佛像结跏趺坐。以是密印安置其中。及梵天王天帝释护世四王。如是等像各以密印安置其中。及安魔醯首罗大药叉将诃利帝母。香花饮食种种供养。即作是言我等今者敬奉三宝。惟愿大梵天王天帝释护世四大天王。及魔醯首罗大力大药叉将。并一切大威德药叉等。诃利帝母并其子及眷属。以如是等大威德大力诸天。大誓愿力故护持国界。使我国土王及人民各并眷属。皆得解脱一切灾难令得安乐。一切病者诸病痛恼。令其饮食悉变妙药。彼若餐服病得除愈。发是愿已即于佛像前梵王帝释一一像前。以四净器上妙饮食。自手捧持承事供养。读诵如是守护大千国土大明王经。及念此大明王陀罗尼。以是经典威神力故。令其饮食悉如妙药。令其诸药以真实故成甘露味。即作是言诃利帝母大天身受我供养。守护我等令得安乐。如来大悲施我法药甘露妙味。令诸众生病得除愈无饥渴想。微钵尸如来威神力除毒。尸弃如来神通力除毒。毗舍浮如来实语力除毒。揭句村那如来禅定力除毒。揭诺迦牟尼如来智慧力除毒。迦叶波如来变化力除毒。我释迦牟尼如来精进力除毒。如是等诸佛如来实语力。能变一切诸毒令如甘露。能除众生种种疾病。令诸众生获得上味永离饥渴。即使病人面东而坐。其持明者受与彼药在于掌中。念此陀罗尼而加持之。是时世尊即说陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)佉吒尾佉吒佉胝尾左丽(引)尾览铭(引)左丽(引)左罗嚩帝(引)赞捺哩(二合引)左啰抳(引)阿没哩(二合)多[寧*頁]　哩龋(二合引)晒娑嚩(二合引)贺(引)

佛告四大天王。以此陀罗尼威神功德加持力故。寒热风等一切疾疫悉皆除愈。令我某甲并诸眷属一切众生皆得安乐。若复有人以恶业故为鬼所持。作诸鬼病乃至一切恶疮脓血者。当为彼人建立道场置护摩炉。种种严饰烧众名香散诸杂花。令其病人若男若女。清净沐浴着新洁衣。日夜不眠对持明者炉两边立。以佉祢木及以枣木以为护摩。及诸种子散掷四方及掷火中。复以种种杂色神线。系于抢剑弓箭之上。以此大明王陀罗尼。而加持之安于坛内。亦以种种苗稼花果之根掷彼火中。亦以香水散洒火中。想彼恶鬼以神线缚。以剑截线想为恶鬼。令线极碎掷入火中。当欲掷时而作是言。我今以此读诵受持是守护大千国土大明王经佛之密印威神之力。诸佛威力菩萨摩诃萨力。辟支佛力阿罗汉力。大梵天王及天帝释护世四大天王魔醯首罗大力药叉将及余一切大力药叉诃利帝母并其子及眷属如是不可思议威神之力。以我释迦牟尼无量精进大誓愿力。截断于彼宿世怨结鬼神之业。令汝解脱得安隐乐。作是语已即以利剑。碎截其线掷于火中。所有鬼病悉皆除愈。譬如金刚宝破恶坚贞。如火烧薪如日干水如风吹云。如来实语能灭世间种种恶业。使诸鬼病速得除灭。即以种种涂香粖香种种幡盖而为供养。是时世尊即说陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)迦佉黎佉啰黎祖(仁祖切)贺尾(二合)[寧*頁]惹嚩丽(引)誐啰誐贺哩抳设(引)嚩哩扇(引)底钵啰(二合)扇(引)底娑嚩(二合引)贺(引)驮(引)嚩底娑嚩(二合引)贺(引)那誐(引)左哩际(二合引)娑嚩(二合引)贺(引)颇楞誐帝(引)娑嚩(二合引)贺(引)萨嚩迦(引)龋(引)哩那(二合)妻(引)那[寧*頁]娑嚩(二合引)贺(引)萨嚩迦(引)龋(引)哩那(二合)地多(引)闹(引)沙地满怛啰(二合)尾洒喻誐萨嚩祢(引)嚩带砌(引)祢多(引)末哩祢(二合)多(引)[口*爾](仁际切)多(引)阿波啰(引)[口*爾]多(引)娑嚩(二合引)贺(引)

复次四大天王。若复有人为毒所中。及以一切痔漏痈疽诸恶重病。我有陀罗尼能令诸毒悉皆除灭。种种恶疮及诸重病皆得除愈。令其病人清净沐浴。着新洁衣严饰其身。令念诵者处于高座。诵此陀罗尼而加持之令得安乐。以诸如来无量无边大慈大悲力除毒。菩萨摩诃萨威德力除毒。辟支佛神通力除毒。声闻受持一切神咒精进力除毒。舍利弗智慧力除毒。目干连神通力除毒。阿那律天眼力除毒。大迦叶头陀行力除毒。憍陈如最初得道力除毒。阿难多闻慈力除毒。大梵天王及天帝释富乐自在力除毒。四大天王守护国界力除毒。魔醯首罗大药叉将威猛力除毒。诃利帝母并其子及眷属精进威德力除毒。以如是等诸佛如来及诸圣众不可思议大威神力。摄伏彼毒令如甘露。诸毒害心行不饶益者。不敢违越皆起慈心。护持国界令得安乐。是时世尊即说陀罗尼曰

曩莫三满跢(引)没驮(引)南(引)唵(引)贺哩计(引)尸[寧*頁]枳礼曀醯哩(引)阿哩(引)半拏哩(引)揭吒计计(引)瑜哩(引)贺细贺细贺细佉囕细么噜誐贺[寧*頁](引)娑嚩(二合引)贺(引)娑目契(引)娑嚩(二合引)贺(引)醯礼(引)娑嚩(二合引)贺(引)弭礼娑嚩(二合引)贺(引)

佛告四大天王。以是陀罗尼加持力故。一切诸毒悉皆除灭。及诸毒种丁疮漏疮水肿疥癞。及有恶疮硬如铁石。如是七种极毒恶疮。受持此咒亦得除愈

  贪欲嗔恚痴　　是世间三毒
  诸佛皆远离　　实语毒消除
  贪欲嗔恚痴　　是世间三毒
  达摩皆远离　　实语毒消除
  贪欲嗔恚痴　　是世间三毒
  僧伽皆远离　　实语毒消除
  地为诸毒父　　地为诸毒母
  是以诚实言　　令毒悉消灭
  所有种种毒　　咸令却归地
  我等并眷属　　日夜常安乐

是时世尊即说陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)布攞拏(二合)播(引)怛哩(二合引)尾洒焰烁讫啰(二合)魔睹娑嚩(二合引)贺(引)

佛告四大天王。有陀罗尼能伏一切怨敌若复有人于古塔像处圣人得道处诸天诸仙住处。念此陀罗尼及读诵受持守护大千国土大明王经典。则能远离一切怨家诤讼更相杀害。能却他敌种种灾祸危难之事

  诸佛威神力　　降伏诸魔怨
  正法威神力　　破灭于非法
  僧伽威神力　　降伏诸外道
  亦如天帝释　　破坏阿修罗
  如彼阿修罗　　能障于满月
  亦如杲日轮　　能竭于海水
  如火烧众木　　如水灭诸火
  如风除云曀　　譬如金刚宝
  能破恶坚贞　　诸天住诚实
  地居亦如是　　佛法并僧伽
  以是真实住

即说陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)阿没哩(二合)帝(引)阿仡啰(二合)补瑟闭(二合)么虎颇礼(引)[寧*頁]嚩(引)啰抳萨嚩啰他(二合)娑(引)驮[寧*頁]阿跛啰(引)[口*爾]帝(引)驮啰驮啰抳王呬也(二合)哩帝(二合)憍多铭虞虞么底昝婆[寧*頁]娑嚩(二合引)贺(引)惹曳(引)娑嚩(二合引)贺(引)惹曳尾惹曳娑嚩(二合引)贺(引)

佛告四大天王此。陀罗尼能降伏一切魔怨。能除一切业障

是时世尊说伽他曰

  毗卢遮那大日主　　阿閦如来及宝生
  无量寿佛胜成就　　皆号金刚持明王
  观自在等八菩萨　　恒为众生作依护
  彼恭敬者离执魅　　解脱水火及刀杖
  若有忽遭王难苦　　是人临欲损其形
  忆念观音自在名　　彼刀杖寻段段坏
  若逢怨贼执刀杖　　刀杖段坏堕于地
  是人究竟无所伤　　一切宿业皆消灭

是时世尊说此伽他已。诸天天众即于佛前说伽他曰

  我等一心归命礼　　三世一切诸如来
  归命牟尼真实言　　归命不退菩萨众
  恒以智慧方便力　　安住众生实际中
  我等一切诸有情　　所作事业悉成就

是时大梵天王及诸梵王。起立合掌赞言。世尊善说如是守护大千国土大明王陀罗尼甚深经典佛之密印。佛为法王与诸众生施无畏者。为欲利益一切世间童男童女得安乐故。令诸世间童男童女。不为罗刹而损坏故。使我世间人种不断故。此南阎浮提一切众生。最初闻佛说是法要最为殊胜。此阎浮提一切诸佛。诸大菩萨声闻缘觉。五通神仙护世四天王。一切诸天恒常集会。世尊有诸罗刹常食人胎。彼诸罗刹无人能知无能制伏。一切众生无有子息及不受胎。此诸罗刹常求其便。候彼男女和合之时。吸其精气使不受胎。断灭人种及羯逻蓝次案部谈。令彼女人其胎伤损。我今说此诸罗刹众各各名字。惟愿世尊听我所说。一名曼祖二名鹿王。三名塞健(二合)那四名阿钵娑么(二合)啰。五名母瑟致(二合)迦六名么怛哩(二合)迦。七名惹弭迦八名迦弭[寧*頁]。九名黎嚩帝十名布单那。十一名么怛哩(二合)难那十二名烁俱[寧*頁]。十三名建姹播底[寧*頁]十四名目佉满抳十五名阿监么。如是等诸罗刹昼夜巡行。于一切处现可畏形作诸执魅。持彼童男童女种种疾病。使其男女现种种相。若曼祖计及鹿王魅者令恶吐逆。塞健(二合)那魅者小儿摇头。阿钵娑么(二合)啰魅者口吐涎沫。母瑟致(二合)迦魅者手指拳缩。么底哩(二合)迦魅者长喘而笑。惹弭迦魅者不饮其乳。迦弭[寧*頁]魅者睡即惊怖悟即啼哭。黎嚩底魅者常咬其舌。布单那魅者噎气咳嗽。么底哩(二合)难那魅者作种种色。烁俱[寧*頁]魅者嗅诸臭秽。建姹播抳魅者咽喉闭塞。目佉满抳魅者口频蹙缩。阿监么魅者小儿餲哕。如是等诸大罗刹复现种种可畏之状。令诸童男童女恒常惊怖。曼祖计现形如牛。鹿王其形如鹿。塞健(二合)那状知童子。阿钵娑么(二合)啰形如柴狗。母瑟致(二合)迦其形如乌。么底哩(二合)迦其形如羖羊。惹弭迦现形如马。迦弭[寧*頁]者其状如驴。黎嚩底者现形如狗。布单那者形如鹦鹉。么底哩(二合)难那形如猫儿。烁俱[寧*頁]者形如飞鸟。建姹播抳其形如鸡。目佉满抳形如獯狐。阿监么者其形如雉。如是等诸大罗刹起毒害心。常于人间现如是相。惊怖小儿盗而食之。破坏其胎令胎伤损。此罗刹众若有闻此守护大千国土大明王经佛之密印。而不随顺违越之者。我有彦达缚大药叉将名栴檀香。彼旃檀香即遣使者。速疾往彼如弹指顷。即以罥索五处系缚将来至此。以是大明王而谪罚之。是时大梵天王合掌恭敬而作是言。世尊彼等是步多眷属。常于世间破坏人种。我今佛前设大誓愿。若有女人求于子息。受持戒法归依三宝。清净沐浴着新洁衣。于月八日或十四日于塔像前。以香涂地建曼拏罗。于中夜分入于道场。香花灯涂种种供养。其所供养悉使充满无令乏少。咒五色线一咒一结。如是加持满一百结。及白芥子令彼女人受持顶戴即得子息。若有人能建此道场。十二年中我自守护。令诸世间童男童女。离诸灾难不祥之事。若诸罗刹违越此经。我自谪罚诸罗刹众。头破七分其身碎坏犹如微尘。即说咒曰

曩谟(引)没驮野曩谟(引)达么野曩谟(引)僧伽野怛儞也(二合)他唵(引)阿拟(引)曩拟婆嚩[寧*頁](引)伊难祢尾难祢戍攞[寧*頁]拟哩誐嚩哩誐嚩哩誐噜抳誐噜抳誐哩(引)路(引)左[寧*頁](引)母攞醯(引)阿虎哩(引)钵啰(二合)揭哩沙(二合)抳娑嚩(二合引)贺(引)

是时大梵天王。说是咒已作如是言。由此神咒威神力故。令其胎藏速得成就。处胎安乐增长诸根。悉令圆满产生安乐。其子生已。烧安悉香及白芥子。以此神咒咒杂色线系儿身上。令彼男女寿命长远。是时世尊正遍知者。为欲拥护一切世间童男童女。处胎安乐离诸患难。即说陀罗尼曰

曩莫三满跢没驮南(引)唵(引)冒(引)地冒(引)驮(引)努么帝(引)颇攞礼嚩虎颇赖(引)识乞叉(二合引)识乞叉(二合)娑(引)啰嚩帝(引)娑(引)誐礼(引)努啰娑祢(引)娑(引)啰钵啰(二合引)钵帝(二合)素啰么帝(引)婆拟婆誐(引)婆拟(引)婆拟[寧*頁](引)[寧*頁]嚩(引)啰抳(引)娑嚩(二合引)贺(引)

世尊说此陀罗尼已。彼等诸魅一十五种大罗刹众。合掌向佛而作是言。我等罗刹常啖血肉恼触于人。我今闻佛说此陀罗尼。若诸世间一切舍宅及以村落。有是经典所在之处。我当守护不敢违越。若诸男女处胎安乐使无灾难。奉佛教敕如佛无异。时彼罗刹即说咒曰

曩谟(引)婆誐嚩帝没驮(引)野曩谟(引)没啰(二合)憾么(二合)抳(引)悉钿睹满怛啰(二合)野那(引)娑多(二合引)啰曳冻尾儞演(二合引)镫没啰(二合)憾么(二合引)曩么写睹娑嚩(二合引)贺(引)

是时毗沙门天王即从坐起。偏袒右肩顶礼佛足。合掌恭敬而白佛言。世尊若有一切声闻弟子。能于此经典受持读诵。以诸多闻智慧方便为人解说。亦以此经起塔供养。而为利益一切众生。于月八日及十四日十五日。应当依法建曼拏罗作大供养。受持读诵如是经典。我等四王常于此日。令彼药叉罗刹步多鬼神立于我前。点其名字无令恼乱。受持如是守护大千国土大明王陀罗尼经者。世尊彼诸声闻。若常受持如是经典乃至为人解说。此声闻众我等兄弟。四大天王现其人前常为给使。衣服卧具饮食汤药。一切所须无令乏少。如是人等为诸众生。恭敬供养尊重赞叹。亦为一切国王王子沙门婆罗门在家出家及诸外道。恭敬供养尊重赞叹。诸善男子善女人及诸亲友。发欢喜心恭敬供养。随所乐欲衣服卧具。种种胜妙庄严之具悉得充足。彼诸声闻常与一切善友同和。不随恶友不生边地。不住边地不去边地。亦复不作边地之业。世尊若复有人为彼药叉罗刹步多鬼神所魅之者。当于彼前读诵如是守护大千国土大明王经。及为彼人分别解脱。我时四大天王广大兄弟。自隐其身守护彼人使得安乐。悉令解脱一切执魅不吉祥事。世尊若复有人于已舍宅。一日一夜读诵如是守护大千国土大明王经。是人舍宅一岁之中。无诸衰患不吉祥事。世尊若复有人常能受持此守护大千国土大明王经者。我等四王常现其前恭敬供养。云何为彼药叉罗刹步多鬼神而得其便。世尊如是真言句义甚深广博。无有穷尽亦难值遇。于此大明王平等法印受持之者。如是人等于诸世间甚为难得。最上最胜最为第一

是时千眼帝释天主。顶礼合掌白佛言。世尊善说如是守护大千国土大明王甚深经典。我为安乐一切世间诸众生故。今于佛前说此真言明药等分和合所谓

尸利沙花(一)么耶么(引)哩誐(二合二)怛誐囕(啰江切三)揭诺迦(四)优昙钵攞(五)势(引)隶野(六)弭那[牟*含](七)[口*爾]瑟姹(二合)素迦利(八)末哩迦(二合)[齒*來](引九)惹野波哩闭攞网(十)啰僧尾啰(引十一)三么哩迦(二合)多(十二)誐啰瞢娑(引十三)赞那曩(十四)嚩哩多(二合)剑(十五)俱瑟姹(二合)曩欠(十六)跛怛囕(二合十七)揭鹐(吒江切十八)婆啰(引)钵哩(二合)焰(十九)虞噜(引)左曩(二十)飒钵力(三合)迦(引二十一)娑哩沙(二合)播(引二十二)满曩妻攞(引二十三)怛嚩(二合)昝嚩昝(二十四)供俱莽(二十五)醯(呬孕切)誐(二十六)

如是诸药及其诸色调和一处。念陀罗尼而加持之。若以此药着灯烛中。灯所照处一切药叉罗刹步多鬼神皆悉远离。若以此药点其眼中。眼所见处诸步多众。皆悉驰走舍离其处。若复有人为彼一切药叉罗刹步多鬼神之所魅者。亦以此药涂彼身上。诸步多众不敢违越。放彼精神即得痊愈。若以此药涂其树上及佛塔上。彼步多众见虚空中。雨大火焰犹如金刚。心生怕怖舍离本处。或于乐器箫笛箜篌。及以角贝铃铎钟鼓。世间所有出声之物。若以此药涂之于上。声所震处药叉罗刹步多鬼神。皆悉怕怖驰散而走。若涂飞鸟羽翼之上。国土城邑所到之处。药叉罗刹步多鬼神。皆悉怕怖驰散而走。乃至穷极无有方所。是诸飞鸟舍其身已。更不复受傍生之身。若置山岳江河陂池。一切方所随处置药。一切药叉罗刹步多鬼神皆悉远离。百由旬内无诸灾难人民安乐。若复有人入于战阵。涂于身上无所伤损。常得其胜必获安乐。若复有人蛇蝎蜇蠚。即令彼人速疾服食其毒消散。若复有人痔漏痈疽种种恶疮涂之得愈。若复有人常涂其身。是人远离一切灾难。增益国界王及人民。若见有人诤讼之处。以药威力两得和解。非成就事亦得成就。令贫匮者悉得富饶。无子息者悉得如意。无辩慧者亦得辩慧。若复有人恒常诵持此陀罗尼。见身成就飞仙之位。此陀罗尼亦名果树。成就人天种种功德智慧之果。能令众生离诸灾难。得安隐乐吉祥之果。此陀罗尼甚深句义。于诸世间无与等者。千眼帝释即于佛前。说陀罗尼曰

曩谟(引)没驮(引)野曩谟(引)达么野曩谟(引)僧伽野怛儞也(二合)他唵(引)阿(引)骨噜(二合)弥(引)尾骨噜(二合)弥(引)步多龋(引)晒(引)步灯誐弭(引)祢(引)呬(引)儞嚩驮哩驮哩那地儞曩弭(引)驱佉佉佉娑(引)囕誐弭赞捺哩(二合引)拶波丽(引)迦礼儞迦礼贺(引)哩抳娑嚩(二合引)萨嚩播(引)闭(引)毗喻(二合引)么么阿醯谤(引)飒波哩嚩(引)啰写萨嚩萨怛嚩(二合引)难(引)左萨嚩祢拟毗药(三合)娑嚩(二合引)贺(引)儞贺多(引)儞萨嚩播波儞娑嚩(二合引)贺(引)

时千眼帝释说此陀罗尼已。彼大梵天王天帝释护世四王魔醯首罗大药叉将诃利帝母并其子及眷属俱。即于佛前起立合掌。异口同音而说偈言

  佛面犹如净满月　　亦如千日放光明
  诸天及人阿修罗　　如是世间无与等
  不可思议最胜智　　药叉罗刹悉调伏
  名为解脱持明王　　守护大千诸国土
  无量无边功德海　　流出清净总持门
  利乐一切诸众生　　令得最上胜悉地
  稽首丈夫无所畏　　稽首调御天人师
  不可思议大法王　　是故我今归命礼

是时世尊于正午时。从彼而起告诸比丘言。汝等比丘谛听谛听。此守护大千国土大明王陀罗尼经。若复有人受持读诵为人解说。如是人等舍此身已。得生诸天受胜妙乐。若在人间长夜安隐。所生之处为诸众生之所爱敬。若有比丘以此守护大千国土大明王陀罗尼经加持枯树。以是经典威神力故。彼诸枯树火不能烧。复得生长枝叶花果。如是等比以是经典威神力故。尚获种种胜妙果报。若诸众生过去所作身语意等诸恶业因。以是经典威神之力云何不灭。佛告诸比丘。我此经典总有五种眷属部类如是次第。所谓守护大千国土大明王陀罗尼经。佛母大孔雀明王经。尸多林经。大随求陀罗尼经。大威德神咒经。如是等皆为一切如来。降伏诸魔调难调者。息诸众生种种灾变。护持佛法及诸国界。速疾法门。如来往昔以如是等诸陀罗尼门甚深经典。恒常乞食远离五辛。修瑜伽行降伏魔军成等正觉。于是毗沙门天王作是言。世尊未来世中诸比丘众。不食五辛恒常乞食。于此经典有受持者不。佛言云何毗沙门言如是之人甚为难得。佛言未来世中诸出家者。不食五辛恒常乞食。依法受持此守护大千国土大明王陀罗尼经者。其数无量。毗沙门天王言。世尊若未来世有诸比丘。不食五辛恒常乞食。依法受持此守护大千国土大明王陀罗尼经者。我等四王常当拥护承事供养。是时世尊告诸比丘作如是言。汝等及未来世诸比丘众。不食五辛不贪美味恒常乞食。于此经典受持读诵为人解说。如是人等于一切处常得其胜。是人速疾得大总持。自护其身及护他人。若诸比丘不食五辛恒常乞食。应当一心如是观察。应观无常苦空无我。以无常故云何五辛。以无我故谁为受者。若诸比丘为欲守护国土城邑及为利益诸众生者。于月八日或十四日或白月十五日。建曼拏罗于豪贵家。取一童女其心清净。信乐大乘人相具足智慧明了者。清净沐浴着新洁衣。种种严饰受持五戒。一日一夜清斋不食。以七色丝作四合线。以此陀罗尼而加持之。即结其线成一百结复以利刀碎截其线掷入宝碗。碗中致水以花覆之。涂香烧香种种供养。读诵是经及念此陀罗尼。而加持之掷线碗中。当结线时以梵音声作如是言。我依释迦牟尼佛。受持如是守护大千国土大明王陀罗尼经。令一切世间种种诸毒入山石间。微钵尸佛尸弃佛。毗舍浮佛拘留孙佛。拘那含牟尼佛迦叶佛。我释迦牟尼。以如是等诸佛如来正遍知者威神力故。能除毒令毒入地。令此国土王及人民。离诸怖畏获得安乐。索诃世界主大梵天王。及天帝释护世四王。摩抳跋捺啰(二合)大药叉将。魔醯首罗黑赞拏利大罗刹女。愿以如是等大威德大力诸天。受此香花饮食周遍供养。使一切毒悉皆消灭。令此国土王及人民。离诸怖畏获得安乐。于时世尊即说陀罗尼曰

曩莫三满跢没驮(引)南(引)唵(引)佉佉铭(引)尸铭(引)尸尾(引)尸虎[寧*頁](引)尸摩尸铭(引)娑嚩(二合)悉底(二合)娑嚩(二合)悉底(二合)扇(引)底扇(引)底娑啰(引)仡哩(二合)半左(引)弭沙僧悉瑟吒(二合)野他(引)贺(引)囕[寧*頁]啰(引)弭衫曳曩那誐罔(二合)野他(引)素怛囕(二合)萨底焰(二合)俱哩晚(二合)睹多(引)祢哩(二合)商怛儞也(二合)他迦黎(引)迦攞黎(引)舍路铭(引)阿拟儞(二合)僧讫啰(二合引)么抳娑嚩(二合引)贺(引)

曩谟微钵尸佛尸弃佛。毗舍浮佛拘留孙佛。拘那含牟尼佛迦叶佛。我释迦牟尼佛憍答摩。七佛正遍知者。我悉归命彼诸如来。香花饮食运心供养。以如是等诸佛如来广大威德神通之力。满我所愿令得安乐。佛说此经已。诸比丘众大梵天王。及天帝释护世四王。诸天人民闻佛所说。皆大欢喜礼佛而退

佛说守护大千国土经卷下


佛说宿命智陀罗尼

    No. 1382

佛说宿命智陀罗尼

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

那谟(引)婆誐嚩帝(引)阿刍毗夜(二合引)野(一)怛他(引)誐多(引)野(二)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(三)怛[寧*也](切同)他(引四)唵恶刹曳(引)恶刹曳(引五)恶刹野(引)嚩啰拏(六)尾输(引)达儞(引)娑嚩(二合引)贺(引七)

佛说宿命智陀罗尼


佛说宿命智陀罗尼经

    No. 1383

佛说宿命智陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。有陀罗尼名宿命智。若有众生闻是陀罗尼。能志心受持者。所有千劫之中极重罪业皆悉消灭。若能终身不间断者。是人于七俱胝生常知宿命。即说陀罗尼曰

那谟(引)啰怛那(二合)室诘泥(去声呼下同一)怛他(引)誐多(引)野(二)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(二)怛[寧*也]他(引四)唵(引)啰怛泥(二合)啰怛泥(二合五)苏啰怛泥(二合六)啰怛努(二合引)讷婆(二合)味(引七)摩贺(引)啰怛那(二合)枳啰尼(去声八)啰怛那(二合)三婆味(引)娑嚩(二合引)贺(引九)

尔时阿难闻佛宣说。令诸众生得宿命智陀罗尼已。叹未曾有欢喜无量。即以头顶礼佛而退

佛说宿命智陀罗尼经

【◇】【◇】【◇】【◇】


佛说随求即得大自在陀罗尼神咒经

    No. 1154 [cf. No. 1153]

佛说随求即得大自在陀罗尼神咒经

        大唐北印度迦湿弥罗国三藏宝思惟于天宫寺译

如是我闻。一时婆伽婆。在王舍大城耆阇崛山。与诸弟子共会说法。于是娑婆世界主大梵天王。来诣佛所右绕三匝。顶礼佛足合掌向佛。而白佛言唯愿世尊。为利益众生故。说陀罗尼神咒。令诸人天普得安乐。佛言善哉善哉大梵天王。汝能愍念一切众生。问此利益之事。汝善思念之吾当为汝分别演说。此随求即得大自在陀罗尼神咒。能与一切众生最胜安乐。不为一切夜叉罗刹。及癫痫病饿鬼塞揵陀鬼。诸鬼神等作诸恼害。亦不为寒热等病之所侵损。所在之处恒常得胜不为斗战怨仇之所侵害能摧他敌。厌蛊咒诅不能为害。先业之罪悉得消灭。毒不能害火不能烧。刀不能伤水不能溺。不为雷电霹雳及非时恶风暴雨之所损害。若有受持此神咒者。所在得胜。若能书写带在颈者若在臂者。是人能成一切善事最胜清净。常为诸天龙王之所拥护。又为诸佛菩萨之所忆念。金刚密迹四天大王。及天帝释大梵天王。毗纽天大自在天。俱摩罗军众比那夜迦。大黑天难提鸡说天等。昼夜而常随逐拥护持此咒者。又为摩帝揵拏天众。及余自在诸天神众亦如是拥护。又为诸魔天众。及诸眷属神咒诸神大威德者。所谓鸯俱施神拔折罗神。商羯罗神摩莫鸡神。毗俱知神多罗神。摩诃迦罗神度多神。斫羯罗波尼神大力神。长寿天摩诃提毗神。迦罗羯尼神花齿神。摩尼珠髻神金髻神。宾[卄/(阿-可+辛)/子]罗罗器神电鬘神。迦罗罗利神毗俱知神。坚牢地神乌陀计施神。什伐栗多那那神大怒神。执剑神摩尼光神。阇知尼神一阇吒神。佛陀陀罗波利尼神楞鸡说神。并余无量诸天神等。彼诸天众悉来拥护。若此神咒在身手者。鬼子父母摩尼跋陀神。富那跋陀神力天大力天。胜弃尼神俱吒檀底神。功德天大辩天等。恒常随逐而拥护之。若有女人受持此神咒者。有大势力常当生男。受持胎时在胎安隐。产生安乐无诸疾病。众罪消灭必定无疑。以福德力财谷增长。所说教令人皆信受。常为一切之所敬事。应当洁净若男若女。童男童女持此咒者。当得安乐无诸疾病色相炽盛。圆满吉祥福德增长。一切咒法皆得成就。带此咒者虽未入坛。即成入一切坛。与入坛者成同其行。不作恶梦重罪消灭。有起恶心来相向者。不能为害持此咒者。一切乐欲所求皆得。尔时世尊即说咒曰

那牟[口*(薩-文+(立-一))]婆怛他揭多囔(一)那牟勃陀哒摩僧祇(只曳反)瓢(毗[口*耶]反上二)唵(三)毗补罗[口*(揭-人+乂)]鞞(四)毗末[(上/矢)*(入/米)]阇(上)[口*耶][口*(揭-人+乂)]鞞(五)筏折啰(二合)时嚩(无我反二合)罗[口*(揭-人+乂)]鞞(六)揭底(丁儞反)伽诃泥(七)伽伽那毗输(重)达泥(八)[口*(薩-文+(立-一))]婆跛波毗输(重)达泥(九)唵(十)瞿拏(尼何反)跋底(丁儞反十一)伽伽唎尼(十二)祁唎祁唎(十三)伽末唎(十四)伽诃伽诃(十五)伽揭唎伽揭唎(十六)伽伽唎伽伽唎(十七)钳(巨严反长)婆(长)唎钳(长)婆(重)唎(十八)揭底(丁儞反)揭底(十九上同)伽末泥伽唎(二十)瞿嚧瞿嚧瞿嚧尼(二十一)折(之列反)隶折(之列反)隶牟质隶(二十二)逝曳毗逝曳(二十三)[口*(薩-文+(立-一))]婆婆(重)[口*耶]毗揭底(丁儞反二十四)揭婆三婆啰尼(二十五)私唎徙唎(二十六)以唎以唎(二十七)三曼多迦唎沙(去)尼(二十八)设睹噌钵啰(二合)末咃儞(二十九)[口*絡]叉(切我反下同)[口*絡]叉么么(某甲)写(三十)毗唎毗唎(三十一)毗揭多筏啰尼(三十二)婆(重)[口*耶]波舍苏哩苏哩(三十三)质里迦末隶(三十四)视曳(三十五)视[口*耶]婆醯(三十六)视[口*耶]婆底(丁礼反三十七)婆伽跋底(丁礼反三十八)褐啰(二合)怛那(二合)摩俱吒摩罗达唎(三十九)毗质多罗(二合)鞞沙波陀唎尼(四十)婆伽跋底(丁礼反)苾地[口*耶](二合)弟(上)毗(四十一)[口*絡]叉都摩(引吽某甲)写(四十二)三曼多迦啰毗输(重)达儞(四十三)呼嚧呼嚧(四十四)诺刹怛啰(二合)摩罗陀唎尼(四十五)毡拏毡拏毡尼(四十六)鞞伽跋帝(四十七)[口*(薩-文+(立-一))]婆[宋-木+(乏-之+友)]瑟吒(知刚反二合)儞婆啰尼(四十八)设睹噜(二合)博叉钵啰(二合)末咃儞(四十九)毗阇[口*耶]婆呬(五十)虎嚧虎嚧(五十一)姥嚧姥嚧(五十二)朱嚧朱嚧(五十三)阿(去)庾波剌儞(五十四)苏啰婆啰摩闼儞(五十五)[口*(薩-文+(立-一))]婆提婆多补视底(丁儞反五十六)地唎地唎(五十七)三曼多婆卢吉帝(五十八)钵啰(二合)鞞(重五十九)苏钵啰(二合)婆(重)输(去)悌(六十)[口*(薩-文+(立-一))]婆跛波毗输(重)达儞(六十一)驮啰驮啰驮啰尼(六十二)跋啰驮[口*(隸-木+士)](六十三)苏姥苏姥(六十四)苏姥嚧折(之列反)隶(六十五)折(之列反)隶遮啰[口*耶][宋-木+(乏-之+友)]瑟吒(知刚反下同六十六)晡啰[口*耶]阿(长)赏(长六十七)施唎(二合)婆晡陀啰折[口*耶]迦末隶(六十八)器史(二合)尼(上)器史(二合)尼(上六十九)[口*(薩-文+(立-一))]婆提婆多婆啰(去长)陀[寄-可+鳥](二合)俱施(七十)唵(七十一)钵特摩(二合)毗输(去)提(七十二)输(重)达儞输(去)提(七十三)婆(重)啰婆(重)啰(七十四)毗(重)唎毗(重)唎(七十五)步(重)嚧步(重)嚧(七十六)恾刈罗摄苾提(二合七十七)跋苾多啰(二合)目溪(七十八)羌迦唎(七十九)佉啰佉啰(八十)时嚩(二合)栗多室[口*(隸-木+士)](八十一)三曼多钵啰(二合)萨唎多婆婆(重)志多输(去)提(八十二)时嚩(二合)罗时嚩(二合)罗(八十三)[口*(薩-文+(立-一))]婆提婆提拏三磨羯唎沙(二合)尼(八十四)[口*(薩-文+(立-一))]底[口*耶](上二合)筏底(丁夷反八十五)怛啰怛啰(八十六)那伽毗卢羯儞(八十七)罗呼罗呼(八十八)呼努呼努(八十九)刹尼刹尼(九十)[口*(薩-文+(立-一))]婆揭啰(二合)诃薄刹尼(九十一)[卑*孕](卑孕反)揭离[卑*孕](卑孕反)揭离(九十二)朱姥朱姥苏姥苏姥(九十三)毗折(之列反)[口*(隸-木+士)](九十四)怛啰怛啰(九十五)多啰[口*耶]睹摩(引吽)某甲写摩诃倍[口*耶](九十六)三牟达啰(二合)娑伽啰钵唎演(二合)多波多罗伽伽那(九十七)娑曼底那(九十八)跋折啰(二合)时嚩(二合)啰毗输(去)提(九十九)部唎部唎(一百)揭婆筏底(丁礼反)揭婆毗输(重)达儞(一)俱器史(二合)三晡啰尼(二)阇罗遮罗阇栗儞(三)钵啰(二合)筏唎沙都提婆(无鹅反)娑曼帝那(四)侄毗喻(二合)陀计那(五)阿蜜[口*栗](二合)多筏唎沙(二合)尼(六)提婆多(引阿)婆多[口*栗]尼(七)阿毗诜遮都迷(八)阿蜜[口*栗](二合)多跋啰婆晡晒(九)[口*絡]叉[口*絡]叉么摩(某甲)写(十)[口*(薩-文+(立-一))]婆怛啰(二合十一)[口*(薩-文+(立-一))]婆陀(平十二)[口*(薩-文+(立-一))]婆婆(重)曳瓢(上十三)[口*(薩-文+(立-一))]蒲乌(二合)波达啰(二合)陛瓢(上十四)[口*(薩-文+(立-一))]蒲乌(二合)钵[口*(薩-文+(立-一))]只(只曳反)瓢(上十五)[口*(薩-文+(立-一))]婆突瑟吒(二合)婆(重)曳毗怛写(十六)[口*(薩-文+(立-一))]婆羯利羯罗诃(十七)毗揭啰(二合)诃毗婆陀(十八)突飒乏(二合)钵那(二合十九)突[口*栗](二合)儞蜜多(引)阿恾刈略夜(平二合二十)跛波毗那设儞(二十一)[口*(薩-文+(立-一))]婆药夫啰刹娑儞婆啰尼(二十二)娑啰尼萨[口*(隸-木+士)](二十三)婆罗婆罗(二十四)婆罗跋底(丁儞反二十五)阇[口*耶]阇[口*耶]都摩(引吽某甲)写(二十六)[口*(薩-文+(立-一))]婆怛啰(二合二十七)[口*(薩-文+(立-一))]婆迦(去)蓝(二十八)悉殿都苾地[口*耶](二合)娑(去)陀(上)[口*耶](二十九)[口*(薩-文+(立-一))]婆曼荼啰娑(去)达儞(三十)阇[口*耶]悉提(三十一)悉提苏悉提(三十二)悉地[口*耶](二合)悉地[口*耶](二合三十三)勃地[口*耶](二合)勃地[口*耶](三十四)晡啰(上)尼晡啰(上)尼(三十五)[口*(薩-文+(立-一))]婆苾地[口*耶](二合引阿)地揭多姥[口*栗](二合)坻(三十六)阇瑜怛隶阇[口*耶]跋底(丁礼反三十七)瑟咤(二合)底(丁礼反三十八)底(丁儞反)瑟咤(二合)底(丁儞反)瑟咤(二合三十九)三昧[口*耶]摩努波赖[口*耶](四十)怛他揭多输(去)提(四十一)毗[口*耶](二合)婆卢迦(去)[口*耶]都摩(引吽某甲)写(四十二)阿瑟吒(知哥反)苾颉[口*臨](二合)摩诃婆(重)[口*耶]陀噜(引论)尼(四十三)萨啰(二合)萨啰(二合四十四)钵啰(二合)萨啰(二合)钵啰(二合)萨啰(二合四十五)[口*(薩-文+(立-一))]婆筏啰拏(尼何反)毗输(重)达儞(四十六)三曼多(引阿)迦啰曼茶罗输(去)提(四十七)毗揭坻毗揭坻(四十八)毗揭多末隶输(重)达儞(四十九)器史(二合)尼器史(二合)尼(五十)[口*(薩-文+(立-一))]婆跋波毗输(去)提(五十一)末罗毗输(去)提(五十二)帝阇跋底(丁儞反)跋折啰(二合)跋底(丁儞反五十三)帝[口*(隸-木+士)](二合)卢枳[口*耶](二合引阿)地瑟耻(二合)底(丁礼反)莎呵(五十四)[口*(薩-文+(立-一))]婆怛他揭多姥啰陀(二合引阿)毗(重)色讫底(丁礼反)莎呵(五十五)啰婆菩提萨埵(引阿)毗色讫底(丁礼反下同)莎呵(五十六)[口*(薩-文+(立-一))]婆提婆多(引阿)毗(重)色讫底莎呵(五十七)[口*(薩-文+(立-一))]婆怛他揭多颉[口*栗](二合)驮(上)[口*(隸-木+士)](引阿)地瑟耻(二合)底莎呵(五十八)[口*(薩-文+(立-一))]婆怛他揭多三昧[口*耶]悉弟莎呵(五十九)印侄[口*(隸-木+士)](二合)印陀罗(二合)跋底(丁儞反)印陀啰(二合)毗[口*耶](二合)婆卢吉底莎呵(六十)勃啰(二合)醯迷勃啰(二合)醯迷勃啰(二合)呵摩(二合)地瑜(二合)瑟底莎呵(六十一)鼻瑟努(居矩反二合)那么悉吉[口*栗](二合)底莎呵(六十二)摩醯湿嚩啰(二合)那摩悉吉[口*栗](二合)底莎呵(六十三)跋折啰(二合)陀(长)啰跋折啰波尼婆罗毗嚟(二合)[口*耶](引阿)地瑟耻底莎呵(六十四)跌唎(二合)底(丁儞反)啰瑟吒啰(三合)[口*耶]莎呵(六十五)毗嚧茶迦[口*耶]莎呵(六十六)毗嚧波叉[口*耶]莎呵(六十七)裴室啰(二合)满拏(尼何反)[口*耶]莎呵(六十八)折(之列反)咄[口*栗](二合)摩诃啰阇那么悉吉[口*栗](二合)多[口*耶]莎呵(六十九)婆噜拏(尼何反)[口*耶]莎呵(七十)那伽毗卢枳多[口*耶]莎呵(七十一)提婆揭奶瓢莎呵(七十二)那伽揭奶瓢莎呵(七十三)药叉揭奶瓢莎呵(七十四)健闼婆揭奶瓢莎呵(七十五)阿苏啰揭奶瓢莎呵(七十六)伽噜茶(池何反)揭奶瓢莎呵(七十七)紧那啰揭奶瓢莎呵(七十八)摩呼啰伽揭奶瓢莎呵(七十九)褐啰刹娑揭奶瓢莎呵(八十)摩努晒(生债反)瓢莎呵(八十一)阿摩努晒瓢莎呵(八十二)[口*(薩-文+(立-一))]婆伽[口*絡](二合)醯瓢莎呵(八十三)[口*(薩-文+(立-一))]婆步(重)底瓢莎呵(八十四)闭[口*(隸-木+士)](二合)底(丁儞反)曳(二合)瓢莎呵(八十五)毕舍(去尸[口*耶]反长)制瓢莎呵(八十六)罨波萨摩[口*(隸-木+士)](二合)瓢莎呵(八十七)割槃奶瓢莎呵(八十八)唵(八十九)度(重)嚧度(重)嚧莎呵(九十)睹(重)嚧睹(重)嚧莎呵(九十一)牟(重)嚧牟(重)嚧莎呵(九十二)诃那[口*(薩-文+(立-一))]婆设睹噜(二合)囔么摩写莎呵(九十三)驮诃驮诃[口*(薩-文+(立-一))]婆[宋-木+(乏-之+友)]瑟吒(二合)钵啰(二合)[宋-木+(乏-之+友)]瑟吒(二合)么摩(某甲)写莎呵(九十四)钵遮(上诸[口*耶]反)钵遮(上诸[口*耶]反)[口*(薩-文+(立-一))]婆钵啰(二合)底(丁儞反)[口*耶](上二合)铁(听以反)迦钵啰(二合)底(丁儞反)[口*耶](上二合)蜜多啰(二合)么摩(某甲)写莎呵(九十五)时嚩(二合)栗多(去)[口*耶]莎呵(九十六)钵啰(二合)时嚩(二合)栗多(去)[口*耶]莎呵(九十七)地钵多(去)时嚩(二合)啰[口*耶]莎呵(九十八)三曼多钵啰(二合)时嚩(二合)栗多(去)[口*耶]莎呵(九十九)摩尼跋达啰(二合)[口*耶]莎呵(二百)布[口*栗]拏(尼何反)跋(重)陀啰(二合)[口*耶]莎呵(一)摩诃迦罗[口*耶]莎呵(二)摩底(丁儞反)哩(二合)伽拏(尼何反)[口*耶]莎呵(三)药器史(二合)尼囔莎呵(四)褐啰刹思囔莎呵(五)阿(去)迦(去)奢摩底(丁儞反二合)囔莎呵(六)三姥达啰(二合)儞婆悉儞囔莎呵(七)褐啰底(丁儞反)唎(二合)折(之列反)嚂(庐奸反)莎呵(八)地婆娑折(之列反)嚂(卢奸反下同)莎呵(九)底(丁儞反)唎(二合)散地[口*耶](二合)折(之列反下同)嚂莎呵(十)鞞罗折(之列反)嚂莎呵(十一)阿(乌褐反)鞞罗折(之列反)嚂莎呵(十二)揭婆折(之列反)[口*(隸-木+士)]瓢莎呵(十三)揭婆散多(长)啰尼呼卢呼卢莎呵(十四)唵莎呵(十五)[口*(薩-文+(立-一))]婆莎呵(十六)步筏莎呵(十七)步噜步筏呵(十八)质致(上)质致(上)莎呵(十九)费致费致(上)莎呵(二十)驮啰尼莎呵(二十一)陀啰尼莎呵(二十二)恶岐儞(二合)莎呵(二十三)帝殊(上)婆布莎呵(二十四)只里只里莎呵(二十五)徙里徙里莎呵(二十六)勃地[口*耶](二合)勃地[口*耶](二合)莎呵(二十七)曼茶罗悉地曳(二合)莎呵(二十八)曼茶罗畔提曳(二合)莎呵(二十九)思摩畔达尼莎呵(三十)谵婆谵婆莎呵(三十一)悉耽(二合)婆(重)悉耽(二合)婆(重)莎呵(三十二)嗔陀嗔陀莎呵(三十三)频陀频陀莎呵(三十四)畔陀畔陀莎呵(三十五)牟诲[口*耶]牟诲[口*耶]莎呵(三十六)摩尼毗输(去)提莎呵(三十七)诉[口*栗](二合)曳诉[口*栗](二合)曳苏哩(二合)[口*耶]毗输(去)提莎呵(三十八)战侄[口*(隸-木+士)](二合)苏战侄[口*(隸-木+士)](二合)布[口*栗]拏(尼阿反)战侄[口*(隸-木+士)](二合)莎呵(三十九)诺刹多啰(二合)[口*耶]莎呵(四十)室吠(无废反)莎呵(四十一)扇(长)底(丁儞反)曳莎呵(四十二)苏嚩(无我反二合)悉底(丁儞反)吔(二合)也儞莎呵(四十三)施梵(无绀反二合)羯唎扇(重长)底(丁儞反)羯唎布瑟致(二合)跋喇驮(重二合)儞莎呵(四十四)室唎(二合)羯哩莎呵(四十五)室唎(二合)[口*耶]跋唎(二合)驮儞莎呵(四十六)室唎(二合)[口*耶]时嚩(二合)罗儞莎呵(四十七)那牟支莎呵(四十八)摩噜支莎呵(四十九)鞞伽筏底(丁礼反)莎呵(二百五十)

右已前是根本咒竟

一切佛心咒

唵(一)[口*(薩-文+(立-一))]婆怛他揭多慕[口*栗](二合)帝(二)钵啰(二合)筏啰揭多婆(重)曳(三)奢摩演都么摩(某甲)写[口*(薩-文+(立-一))]婆跛闭瓢(四)莎悉底(丁儞反二合)啰婆(重二合)筏都(五)牟支牟支毗牟支(六)遮唎遮罗儞(七)揭帝(八)婆(重)陀(重)啰奶(九)步(长)地步(长)地(十)步陀(重)[口*耶]步陀(重)[口*耶](十一)勃地利勃地临(十二)[口*(薩-文+(立-一))]婆怛他揭多颉[口*栗](二合)驮(上)[口*耶](十三)树瑟[齒*來](二合十四)莎呵(十五)

一切佛心印咒

唵(一)跋折啰(二合)跋底(丁儞反二)跋折啰(二合)钵啰(二合)底(丁儞反)瑟耻(二合)多输(去)提(三)怛他揭多姥陀啰(二合四)地瑟咤那地瑟耻(二合)底莎呵(五)

灌顶咒

唵(一)牟儞牟儞牟儞筏[口*(隸-木+士)](二)阿毗(重)诜者都咩(三)[口*(薩-文+(立-一))]婆怛他揭多摩(引吽某甲)写(四)[口*(薩-文+(立-一))]婆苾他[口*耶](二合)毗晒罽(平五)摩诃跋折啰(二合)筏遮姥陀啰(二合)姥地唎(二合)底(丁儞反六)怛他揭多颉[口*栗](二合)驮(上)[口*耶](七)地瑟耻(二合)多跋折[口*(隸-木+士)](二合)莎呵(八)

灌顶印咒

唵(一)阿蜜[口*栗](二合)多筏[口*(隸-木+士)](二合二)嚩啰嚩啰(三)钵啰(二合)嚩啰毗输(去)提(四)[含*牛][含*牛](五)泮吒泮吒(六)莎呵(七)

结界咒

唵(一)阿蜜[口*栗](二合)多毗卢羯儞(二)揭婆(重二合)[口*絡]刹尼(上三)阿羯啰沙(二合)尼(上四)[合*牛][合*牛](五)泮吒泮吒(六)莎呵(七)

佛心咒

唵(一)毗摩隶(二)阇[口*耶]筏底(丁儞反三)阿蜜[口*栗]帝(四)[含*牛][合*牛][合*牛][含*牛](五)泮吒泮吒泮吒泮吒(六)莎呵(七)

心中心咒

唵(一)跋(重)啰跋(重)啰(二)三跋啰(三)印地(音涅)[口*栗](二合)[口*耶](四)毗输(重)达儞(五)[合*牛][含*牛](六)噌嚧遮隶(七)莎呵(八)

(注平上去入者依四声借音。读注二合者半上二字连声合。读注重者喉声重。读注长者长声。读注引阿者。引上字入阿中。接下字读引论等类可知。哒揭啰[口*(薩-文+(立-一))]唎嚧噜[口*絡]哩[口*路][口*(隸-木+士)][口*臨][口*梨]嚂等字。傍加口者转舌声。读囔[口*耶]咃等字傍加二点者。取半者不全声读耳)

尔时世尊说此神咒已告大梵言。若有暂闻此陀罗尼者。彼诸善男子善女人。所有一切罪障悉得消灭。若能诵持者。当知是人即是金刚之身。火不能烧。大梵当知如迦毗罗大城。罗睺罗童子在母胎时。其母释种女耶输陀罗自投火坑。于时罗睺罗在母胎中忆念此咒。其大火坑寻即变成莲华之池。此是神咒力故。以是因缘火不能烧。佛告大梵毒不能害者。如善游城丰财长者子。善持诸余一切禁咒。恃咒力故。召摄德叉迦龙王忘不结界。其龙嗔怒啮损。是人受大苦恼。命在须臾无能救者。于其城中有一优婆夷名曰无垢。常持此随求即得大自在陀罗尼神咒其优婆夷起大慈悲。心生怜愍往诣其所。以此咒咒之才经一遍。其毒消灭还得本心。时长者子于无垢边。受持此咒忆念在心。是故当知毒不能害。复次大梵波罗柰城有王名曰梵施。时邻国王有大威力。起四种兵来罚梵施。时四种兵入至波罗柰城。其王梵施既知是已。敕城内人汝等勿怖。我有神咒名随求即得陀罗尼。此咒神力能摧他敌及四种兵。其时梵施澡浴清净着新净衣。书写此咒持在身上。即往入阵王独共战。四兵降伏来归梵施。大梵当知此神咒有大威力。如来印可常应忆念。当知此咒于佛灭后利益众生

复次大梵若有人带此咒者。当知如来以神通力拥护是人。当知是人是如来身。当知是人是金刚身。当知是人是如来藏身。当知是人是如来眼。当知是人披金刚甲。当知是人是光明身当知是人是不坏身。当知是人能摧伏一切怨敌。当知是人所有罪障悉皆消灭。当知是咒能除地狱一切苦难。大梵当知昔有比丘有少信心。于如来戒有所缺犯而行偷盗。现前僧物及常住僧物。四方僧物独将入已。而是比丘后遇重病受大苦恼。有一优婆塞婆罗门起大慈悲。书此神咒系病比丘颈下。系已应时一切病苦悉皆消灭。于后寿尽命终堕于阿鼻地狱。其比丘尸殡在塔中咒在尸上。其比丘塔今由现在满足城南。因此比丘暂入地狱。诸受罪者所有苦痛。悉得止息普得安乐。其地狱中所有火聚亦皆消灭。是时狱卒见是事已甚大惊怪。具以上事白阎罗王。时阎罗王告狱卒言。是大威德先身舍利。汝等可往满足城南看有何物。于是狱卒受教而去。于初夜分到彼塔所。见塔光明如大火聚。于其塔中见比丘尸。尸上有此随求即得大自在陀罗尼神咒。复有诸天围绕守护。于时狱卒见此咒力不可思议。遂号此塔名为随求即得。是时狱卒寻即回还。具所见事白阎罗王。其此比丘承此咒力罪障消除。即得生于三十三天。因号此天名为随求即得天子。大梵当知如法书写。此咒带持在于身者。常无苦恼。利益一切恐怖悉除

复次大梵如消阿魏大城之中。有一长者名毗蓝婆。库藏盈溢金银充满多饶财谷。于是长者身作商主。乘大船舶入于大海。于大海中遇低弥黎鱼欲坏其船。海中龙王复生嗔怒。起大霹雳雨金刚雹。尔时诸人极大忧怖。是时商主告诸商人。汝等勿怖我有方计。于此厄难毕得解脱。众商人言善哉善哉。其时商主寻即如法。书写此咒安置幢头。其鱼应时即见此船。有大光明如大火聚。其鱼退缩彼诸龙等。见是相已悉起慈心。是时商主及诸商人。心大欢喜得达宝所。是故大梵当写此咒安置幢头。能除一切恶风。非时寒冻卒起黑云。雨下霜雹皆悉止息。一切蚊虻蝗虫及诸余类。食苗稼者自当退散。一切恶兽利牙爪者不能为害。一切苗稼花果药草悉得增长。果味甘美随时成熟。诸龙王等以时降雨。复次大梵若人所求。应当如法书写此咒。随所求愿悉得成就。求男得男求女得女。善持胎藏处胎安隐。日月满足安乐产生。大梵当知于此摩伽陀国。有王名慈愍手。其王初生之时。即申右手执于母奶。其母两奶变成金色乳自流出。于其手中又能出于无量珍宝施诸众生。以是因缘名慈愍手。其王无子为求子故。设大施会供养诸佛及诸塔庙求子不得。后于夜分其王梦见净居天子。来至王所而告王言。大王当知有大神咒名随求即得。王可如法书写与大夫人。系其颈下即当得子。时王觉已至于明旦。即如法书写此大神咒。与夫人带应时有胎。日月满足生一童子。色相具足端严殊胜见者欢喜。大梵当知此神咒力。所求愿者皆得称心。复次大梵其天帝释。共阿修罗斗战之时。帝释天王带此神咒。帝释天众不被伤损。而常得胜安隐还宫。复次大梵若有人。带此神咒在于身者。一切诸佛以其神力加被是人。为诸菩萨之所赞叹。于一切处一切诤讼。斗竞言论而皆得胜。常无疾病一切灾横不能为害心无忧恼。恒为诸天之所守护。此八首咒书写带持心常忆念。一切恶梦恶相不吉祥事不及其身。此随求即得陀罗尼神咒。是九十九亿百千那由他恒河沙等诸佛。同共宣说同共印可。同共赞叹同共随喜。有大势力有大威光有大功用。一切魔众悉皆降伏。此大神咒甚难可得。复次大梵过去有佛。名开颜含笑摩尼金宝赫奕光明出现王如来。于菩提道场坐金刚座始成正觉。有无央数魔及诸眷属。来诣佛所现诸神力。作诸障难现诸恶相。作嗔怒形雨诸器仗。尔时世尊默然而坐。以慈善根力忆念此咒。才忆念已彼诸魔众。见世尊一一毛孔中。出百千万亿兵众。身被衣甲放大光明。于虚空中游行自在。时诸魔众退失神通四散驰走。复次大梵乌禅那城。有王名曰梵施。彼有一人犯王死罪。王敕令杀即将罪人。往于山中拔刀欲杀。其人右臂先带此咒。由此咒力刀出火然散坏如尘。是时法官见是事已怪未曾有。即往白王具陈上事王告法官于彼山中有夜叉窟。无量夜叉止住其中。可送罪人于彼窟内。于是法官奉教往送。罪人到窟时诸夜叉来欲食啖。咒威力故诸夜叉等。皆见其人身光赫奕。时诸夜叉将此罪人。送至窟外恭敬礼拜。于是法官复以此事具白于王。王复告言将此罪人掷置大河之中。奉教往掷。掷是人已。而不没溺履水如地。还以是事启白大王。王甚惊怪。王唤罪人问其所以。汝何所解。罪人答王臣无所解。在身唯带随求即得大自在陀罗尼神咒。王闻是已怪叹无量。佛告大梵如上所说。是咒神力汝可知之。必须书写持带于身。复告大梵若欲带此咒者。当如法书写。尔时大梵白佛言世尊。若欲书写此之神咒法则云何。佛告大梵先当结坛。于坛四角各安一瓶盛满香水。坛内画作二莲花。或三或四或五。四面周匝作莲花须。又作一大开敷莲花。其茎尽悬缯帛。又作一八叶莲花。一一叶上作一三叉戟。茎上尽悬缯帛。更作一八叶莲花。于花心中作一金刚杵。一一叶上亦作一杵。其花茎上尽悬缯帛。又作一八叶莲花。一一叶上各作一越斧。又作一莲花。于花心中画作一刀。其茎亦尽悬缯帛。又画作一剑。于剑锋上作花。其花茎上亦尽悬缯帛。又作一莲花于花心中画作一螺。又作一莲花于花心中画作一罥索。又作一莲花于花心中画作一火焰珠。烧香散花饮食果子种种供养。若欲书写带此咒者。应当依法结如是坛。余坛方法不得相杂。令写咒人先澡浴清净。着新净衣食三种白食。所谓乳酪粳米饭。无问纸素竹帛种种诸物。皆悉许用书写此咒。若有妇人求产男者。用牛黄书之。于其帛上。先向四面书此神咒。内画作一童子以宝璎珞庄严。其颈手捧一金钵盛满珍宝。又于四角各画一童子身披衣甲。又作种种印。若转轮王带者于咒心中作观世音菩萨及帝释形。又于其上作种种佛印。诸善神印悉令具足。又于四角作四天王。众宝庄严各依本方。若僧带者于咒心中。画作一金刚神众宝庄严。下作一僧胡跪合掌。金刚以手按此僧顶。若婆罗门带者。于咒心中作大自在天。若刹利带者于咒心中作摩醯首罗天。若毗舍带者于咒心中作毗沙门天王。若首陀带者于咒心中作斫羯罗天。若童男带者于咒心中作俱摩罗天。若童女带者。于咒心中作波阇波提天从此已上所拟带者。于咒心中所画作诸天神。皆须形状少年面貌喜悦。若欲持带此神咒者。并须各各自依本法。若怀胎妇人带者。于咒心中作摩诃迦罗神其面黑色。若于高幢上悬者。当于高处竖一高幢。于其幢头置一火焰珠。于其珠内安此神咒。所有一切诸恶障碍。及诸疾疫悉得消灭。若亢旱时于咒心中作一九头龙。若滞雨时亦作此龙。并当安著有龙水中。旱即下雨滞即得晴。若商人带者于咒心中作商主形。所将商众皆得安乐。持此咒人自欲带者。于咒心中作一女天。又于其内作星辰日月。若凡人带者。唯当书写此咒带之。佛告大梵若诸人等。能如法书写持带之者。常得安乐。所为之事皆得成就。现世受乐后生天上。所有罪障悉得消灭。常受持者恒为诸佛菩萨之所护念。于夜梦中常得见佛。亦得一切之所尊敬。汝当护持广令流布。佛说此经已。时大梵天王闻佛所说。心大欢喜信受奉行

佛说随求即得大自在陀罗尼神咒经

那么萨婆怛他揭哆南(一)那谟勃陀达摩僧祇(岐曳切)瓢(二)唵(三)毗(戾惟切)补罗(入声)揭[口*鞞](四)毗末隶阇耶揭(入声)[口*鞞](五)伐(扶揭切)舌啰什嚩啰揭[口*鞞](六)揭底伽呵泥(七)伽伽(上声)那毗输达泥(八)萨婆跛波毗输达泥(九)唵(十)瞿拏伐底(丁以切十一)伽伽(上声)唎尼(十二)只(渠以切)哩只哩(十三)伽末哩(十四)伽呵伽呵(十五)伽揭哩伽揭哩(十六)伽伽哩伽伽哩(十七)钳婆哩钳婆哩(十八)揭底揭底(同上十九)伽末泥揭[口*(隸-木+士)](二十)瞿噜瞿噜瞿噜尼(二十一)折黎隶折隶牟折隶(二十二)社曳毗社曳(二十三)萨婆婆(重呼)耶毗揭帝(二十四)揭婆三婆啰泥(二十五)死哩死哩蜜唎蜜唎以哩以哩(二十六)三曼多迦唎沙尼(二十七)萨婆设睹噜钵啰末他儞(二十八)洛叉[口*洛]叉么么(某甲)写(二十九)毗利毗利毗羯多啰尼(三十)婆耶那舍泥(三十一)苏唎苏唎(三十二)质唎迦末隶(三十三)社曳(三十四)微社耶社耶缚醯(三十五)社耶伐底(三十六)薄伽伐底(三十七)曷罗坦那摩俱吒摩罗达唎(三十八)毗质多啰鞞沙嚧波陀唎尼(三十九)薄伽伐底苾地耶提毗(四十)[口*洛]叉睹曼(莫甘切)么么(某甲)写(四十一)三曼多迦罗毗输达儞(四十二)虎噜虎噜(四十三)诺(能得切)刹怛啰摩罗陀唎尼(四十四)毡拏毡拏毡雉儞(四十五)鞞伽伐底(四十六)萨婆突瑟吒儞嚩啰尼(四十七)设睹噜博叉钵啰末地儞(四十八)毗社耶婆呬儞(四十九)虎噜虎噜(五十)姥噜姥噜(五十一)主噜主噜(五十二)阿庾波刺儞(五十三)苏啰婆啰末他儞(五十四)萨婆提伐多补视低(五十五)地唎地唎(五十六)三曼多婆卢吉帝(五十七)钵腊鞞钵腊鞞(五十八)苏钵腊波秫提(五十九)萨婆跛波毗输达儞(六十)驮啰驮啰驮啰尼(六十一)跋啰驮[口*(隸-木+士)](六十二)苏姥苏姥(六十三)苏姥噜折[口*(隸-木+士)](六十四)折[口*(隸-木+士)]遮罗耶突瑟吒(陟更切六十五)晡啰耶阿(长呼)赏(六十六)室唎婆晡陀啰社耶迦末隶(六十七)器史尼器史尼(六十八)萨婆提婆多嚩啰陀鸯俱施(六十九)唵(七十)钵头摩毗秫提(七十一)输达儞秫提(七十二)婆啰婆啰(七十三)毗唎毗唎(七十四)步噜步噜(七十五)瞢揭罗摄苾提(七十六)波苾多啰木溪(七十七)差迦上唎(七十八)佉啰佉啰(七十九)什嚩[口*栗]多室[口*(隸-木+士)](八十)三曼多钵啰萨唎多嚩婆悉多秫提(八十一)什嚩罗什嚩罗萨婆提嚩揭(入声)孥(八十二)三摩揭[口*栗]沙尼(八十三)萨底伐底(八十四)怛啰怛啰(八十五)娜伽毗卢吉儞帝(八十六)罗虎罗虎(八十七)虎努虎努(八十八)刹尼刹尼(八十九)萨婆揭罗呵薄刹尼(九十)宾(比蝇切)揭唎宾揭唎(九十一)主姥主姥苏姥主(九十二)毗折隶(九十三)怛啰怛啰(九十四)多啰耶睹曼(莫甘切)么么(某甲)写摩呵婆耶(九十五)三慕达啰娑伽啰钵利演多波跛罗伽伽(入声)那(九十六)三曼帝那(九十七)伐折(入声)啰什嚩啰毗秫提(九十八)步唎步唎(九十九)揭婆伐底揭婆肥输达儞(一百)俱器(初几切二合)三晡啰尼(一)者罗者罗遮栗儞(二)钵啰伐[口*栗]沙睹提婆三曼帝那(三)侄(田涅切)骠(毗妙切)俞度计那(四)阿蜜[口*栗]多伐[口*栗]沙尼(五)提伐多阿伐多罗尼(六)阿毗诜者睹曼(莫甘切七)阿蜜[口*栗]多婆啰婆晡晒(八)[口*洛]叉[口*洛]叉么么(某甲)写(九)萨拔怛啰(十)萨拔陀(十一)萨婆婆曳瓢(蒲藐切十二)萨菩乌波达啰陛瓢(十三)萨菩乌钵萨祁(渠曳切)瓢(十四)萨婆突瑟吒婆耶弊(十五)毗怛写(十六)萨婆羯利羯罗呵(十七)毗揭罗呵毗嚩陀(十八)突飒(苏合切)乏钵那(十九)[口*栗]突儞蜜多阿芒刈瓢(蒲藐切二十)跛波毗那舍儞(二十一)萨婆药叉啰刹娑儞婆啰尼(二十二)娑啰尼萨[口*(隸-木+士)](二十三)婆罗婆罗(二十四)婆罗伐底(丁以切二十五)阇耶阇耶睹曼(莫甘切)么么(某甲)写(二十六)萨跋怛啰(二十七)萨婆迦岚(二十八)悉殿(徒演切)睹苾地耶娑驮耶(二十九)萨婆曼荼罗娑达儞(三十)社耶悉提(三十一)悉提苏悉提(三十二)悉地耶悉地耶(三十三)勃地耶勃地耶(三十四)晡啰尼晡啰尼(三十五)萨婆苾地耶地揭多暮[口*栗]低(三十六)阇瑜怛[口*(隸-木+士)](三十七)阇耶伐底(丁以切三十八)底瑟吒底瑟吒(三十九)三么耶摩奴波赖耶(四十)怛他揭多秫提(四十一)毗耶婆卢迦耶睹曼么么(某甲)写(四十二)阿瑟吒苾颉[口*臨]摩诃婆耶陀噜尼(四十三)萨啰萨啰(四十四)钵啰萨啰钵啰萨啰(四十五)萨婆嚩啰拏毗输达儞(四十六)三曼多迦罗曼荼罗秫提(四十七)毗揭帝毗揭帝(四十八)毗揭多末隶输达儞(四十九)器(初几切)尼器尼(五十)萨婆跛波毗秫提(五十一)末罗毗秫提(五十二)帝社伐底伐折啰伐底(丁以切五十三)窒(丁结切)[口*(隸-木+士)]卢迦地瑟耻帝莎呵(五十四)萨婆怛他揭多暮啰陀毗色吉帝莎呵(五十五)萨婆菩提萨埵毗色吉帝莎呵(五十六)萨婆提伐多毗色吉帝莎呵(五十七)萨婆怛他揭(入声)多颉哩驮耶地瑟耻帝莎呵(五十八)萨婆怛他揭(入声)三昧耶悉提莎呵(五十九)印侄[口*(隸-木+士)]印陀啰伐底印陀啰瓢婆卢吉帝莎呵(六十)勃啰醯迷勃啰醯迷勃啰呵摩地瑜瑟帝莎呵(六十一)鼻瑟努那么悉吉[口*栗]帝莎呵(六十二)摩醯湿嚩啰那摩悉吉[口*栗]帝莎呵(六十三)伐折啰达啰伐折啰跛尼婆罗肥唎耶地瑟耻帝莎呵(六十四)跌唎底啰瑟吒啰耶莎呵(六十五)毗嚧宅迦耶莎呵(六十六)毗嚧博叉耶莎呵(六十七)裴室啰伐拏耶莎呵(六十八)折咄摩诃啰阇那么悉吉唎[口*栗]多耶莎呵(六十九)婆噜拏耶莎呵(七十)阎摩布阇那摩悉吉唎多耶莎呵(七十一)嚩噜拏耶莎呵(七十二)娜伽毗卢枳多耶莎呵(七十三)提婆揭儞(女计切)瓢莎呵(七十四)娜伽揭祢瓢莎呵(七十五)药叉揭祢瓢莎呵(七十六)揵闼婆揭祢瓢莎呵(七十七)阿苏罗揭祢瓢莎呵(七十八)伽噜荼揭祢瓢莎呵(七十九)紧那啰揭祢瓢莎呵(八十)莫呼啰伽揭祢瓢莎呵(八十一)啰刹娑揭祢瓢莎呵(八十二)摩奴晒(所计切)瓢莎呵(八十三)阿摩奴晒瓢莎呵(八十四)萨婆揭[口*洛]醯(去声)瓢莎呵(八十五)萨婆菩帝瓢莎呵(八十六)闭[口*(隸-木+士)]帝瓢莎呵(八十七)毕舍制瓢莎呵(八十八)阿钵萨么[口*(隸-木+士)]瓢莎呵(八十九)甘盘滞瓢莎呵(九十)唵杜噜杜噜莎呵(九十一)唵睹噜睹噜莎呵(九十二)唵姥噜姥噜莎呵(九十三)呵那呵那萨婆设睹噜南(女间切)么么(某甲)写莎呵(九十四)驮呵驮呵萨婆突瑟吒钵啰突瑟吒么么(某甲)写莎呵(九十五)钵者钵者萨婆钵喇底铁(迦吉切)监钵喇底(丁也切)蜜多啰么么(某甲)写莎呵(九十六)什嚩[口*栗]多耶莎呵(九十七)钵啰什嚩栗多耶莎呵(九十八)蛰(地入切)钵多什嚩[口*栗]多耶莎呵(九十九)三曼多钵啰什嚩[口*栗]多耶莎呵(二百)么尼跋达啰耶莎呵(一)布(脯没切)[口*栗]拏跋陀啰耶莎呵(二)摩诃迦逻耶莎呵(三)摩底哩伽拏耶莎呵(四)药器(初几切)尼南莎呵(五)啰刹思南莎呵(六)阿迦舍摩底哩諵(女感切)莎呵(七)三暮达啰儞婆悉啰諵莎呵(八)曷啰底(丁以切)唎折啰嚂諵莎呵(九)地(地入切)伐娑折啰諵莎呵(十)底(丁以切)唎珊地(涂邪切)折啰諵莎呵(十一)鞞罗折啰諵莎呵(十二)阿鞞罗折啰諵莎呵(十三)揭(入声)婆折[口*(隸-木+士)]瓢(平声)莎呵(十四)揭婆珊多啰尼虎噜虎噜莎呵(十五)唵莎呵(十六)萨婆步莎呵(十七)步嚩莎呵(十八)菩路步嚩莎呵(十九)质致质致莎呵(二十)费致费致莎呵(二十一)驮罗尼莎呵(二十二)毗啰尼莎呵(二十三)阿耆儞莎呵(二十四)帝殊婆布莎呵(二十五)只哩只哩莎呵(二十六)儞哩儞哩莎呵(二十七)呬哩(虚以切)呬哩莎呵(二十八)勃地耶勃地耶莎呵(二十九)曼荼罗悉提曳莎呵(三十)曼荼罗畔提曳莎呵(三十一)思摩畔达儞莎呵(三十二)谵婆谵婆莎呵(三十三)悉耽婆悉耽婆莎呵(三十四)嗔陀嗔陀莎呵(三十五)频陀频陀莎呵(三十六)畔陀畔陀莎呵(三十七)牟呵耶牟呵耶莎呵(三十八)摩尼毗秫提莎呵(三十九)素[口*栗]曳素[口*栗]曳苏唎耶毗秫提莎呵(四十)战侄[口*(隸-木+士)]苏战侄[口*(隸-木+士)]布(脯没切)栗拏战侄[口*(隸-木+士)]莎呵(四十一)诺(能得切)刹怛啰耶莎呵(四十二)湿吠莎呵(四十三)扇底曳莎呵(四十四)苏伐悉底(丁也切)祢莎呵(四十五)始梵羯扇夜(丁以切)羯布(脯没切)瑟致伐栗驮儞莎呵(四十六)室唎羯唎莎呵(四十七)室唎耶伐[口*栗]驮儞莎呵(四十八)室唎耶什嚩啰儞莎呵(四十九)那牟支莎呵(五十)摩噜支莎呵(五十一)鞞伽伐底莎呵(五十二)(已上二百五十二句根本咒竟)

一切佛心咒

唵(一)萨婆怛他揭(入声)多暮[口*栗]帝(二)钵喇嚩(扶荷切)啰揭(入声)多婆曳(三)舍摩睹演么么(某甲)写萨婆婆闭瓢(四)萨婆婆曳瓢(五)莎悉底曷啰婆伐睹(六)牟支牟支(七)毗牟支(八)折唎折啰祢揭帝(九)婆耶呵啰祢(十)步地步地(十一)步陀耶步陀耶(十二)勃地唎勃地唎(十三)萨婆怛他揭多呬哩驮耶(十四)树瑟[齒*來](陟皆切十五)莎呵(十六)

一切佛心印咒

唵(一)伐舌啰伐底(丁以切二)伐舌啰钵喇底瑟耻帝秫提(三)怛他揭多暮陀啰(四)地瑟咤那地瑟耻帝莎呵(五)

灌顶咒

唵(一)姥儞姥儞姥儞伐[口*(隸-木+士)](二)阿毗诜者睹迷(三)萨婆怛他揭多曼(莫甘切)么么(某甲)写(四)萨婆苾地耶毗晒(疏礼切)鸡(五)摩诃伐折啰迦伐遮暮陀啰暮地唎帝(六)怛他揭多呬(虚以切)哩驮耶(七)地瑟耻多伐折隶莎呵(八)

灌顶印咒

唵(一)阿蜜[口*栗]多(二)伐[口*(隸-木+士)]嚩啰嚩啰(三)钵啰嚩啰(四)毗秫提(五)唅唅(六)泮吒泮吒(七)莎呵(八)

结界咒

唵(一)阿蜜[口*栗]多吒卢羯儞(二)揭婆[口*洛]刹尼(三)阿羯[口*栗]沙尼(四)唅唅(五)泮吒泮吒(六)莎呵(七)

佛心咒

唵(一)毗么[口*(隸-木+士)](二)阇耶伐底(丁以切三)阿蜜[口*栗]帝(四)唅唅唅唅(五)泮吒泮吒泮吒(六)莎呵(七)

心中心咒

唵(一)苏噜苏噜(二)跋啰跋啰三跋啰三跋啰(三)印涅唎耶(四)毗输达儞(五)唅唅(六)噜嚧遮[口*(隸-木+士)](七)迦噜遮隶莎呵(八)


佛说檀特罗麻油述经

    No. 1391

佛说檀特罗麻油述经

        东晋竺昙无兰译

佛在摩竭国因沙夺山中。时佛子罗云随佛在山中。罗云夜卧为鬼神所娆惊起。明日至佛所为佛作礼。却在一面树下坐。罗云以手扶颊。低头不乐默然不语。佛即问罗云。何以低头如畏怖状。罗云言我昨日夜卧。为鬼神所娆。佛语罗云。天下或生人娆人。或山神娆人。或道沟边鬼神娆人。或善死鬼神娆人。来欲试人经道恐人。欲知其心坚濡。佛语罗云。汝取佛辟鬼神咒。后傥有鬼神来娆汝者。持是鬼神名字。以慈心说之

阿波竭　证证竭　无多萨　喜迟比迟沾波沾波迦罗准　维陵无　因轮无　指轮无　汉沙无　因登罗　宋林罗　和林罗　波耶越罗　檀特罗

佛言是檀特罗经。佛故为诸弟子结恩经。佛告诸弟子。有急者当读之。鬼神傥来娆人者。当持慈心哀心。净还自视五藏思念五藏。佛说是经时。日月尚有堕地。佛语终不有异。今佛说是檀特罗经。以说生人欲来娆人者不得娆人。山神亦不得娆人。道沟边鬼神亦不得娆人。腥死鬼神亦不得娆人。善死鬼神亦不得娆人。闻是语火为不然。食饭得毒毒为不行。欲杀人刀为不向。溺深水中为不没难。群有四子人行空闲处。若行县邑中大国中。若对会若大坐中。耆老中伴侣中。步行中坐卧中。值有蛊道家者。向读是经蛊道为不行。佛即为罗云说。使罗云为诸比丘比丘尼优婆塞优婆夷及诸白衣。皆令讽诵之


佛说陀邻尼钵经

    No. 1352 [Nos. 1351, 1353-1355]

佛说陀邻尼钵经

        东晋西域沙门竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人菩萨万人俱。尔时去是佛刹百千亿拘利佛刹。过尔所佛土。其刹世界名阿难陀拘蚕(晋言华积)彼佛号伊迦波提罗耶(晋言最上天王)如来至真等正觉。今现在遣两菩萨。一名阿弥陀法(晋言无量光明)二名摩诃法(晋言大光明)尔时二菩萨来到佛所。前以头面礼佛足。长跪叉手白佛言世尊。从是间过百千亿拘利佛刹。世界名曰华积。彼佛号最上天王如来至真等正觉。今现在遣我来问讯世尊。说法安隐受者增进皆无他不。得不为天龙夜叉鬼神。若薜荔若鸠洹鬼神。若罗刹鬼神若虎若狼。若人非人所娆害。彼世如来。至真等正觉。今遣我持陀邻尼钵来。今为一切故欲令安隐。得名声远闻色貌端政。有气力有筋力强如是

阇离　摩诃阇离　阇兰尼　郁奇目[仁-二+企]　三波提　摩诃三波提

是时佛告阿难陀言。汝受是陀邻尼钵持讽诵读。有佛世尊甚难得值。陀邻尼钵亦难得闻。若善男子善女人。受持诵读识七世生宿命。若善男子善女人。受持讽诵读。一切鬼神人非人蛇蚖蝮蝎。皆不能害。毒不能中。蛊道为不行。不为刀兵所伤害。帝王不能得其便。梵不恚之。如是阿难陀。是陀邻尼钵七十七亿诸佛所说。若有中害者。是诸佛语为无有异。阿逸多菩萨字弥勒。语贤者阿难陀言。我亦当复说陀邻尼钵。所以者何。亦欲令一切安隐。有名声德远闻。色貌端政饶益力。其筋力强如是

頞靪　跋靪　灭支叉离　勒支　罗岚弥　漏岚弥　醯离　弥离　提离　尔时佛告

阿难陀言。汝受是陀邻尼钵持讽诵读。有佛世尊甚难得值。是陀邻尼钵亦难得闻。若善男子善女人。受是陀邻尼钵奉持讽诵读。识十四生宿命。若善男子善女人。奉持陀邻尼钵讽诵读说。终不为一切鬼神人非人所触娆。蛇蚖蝮螫诸含毒之虫所不能害。毒不能中。蛊道为不行。刀兵不能伤。帝王不能得其便。梵释四天王所共拥护。阿难陀是陀邻尼钵。八万四千亿佛所说。佛告阿难陀言。我亦欲复说陀邻尼钵。欲令一切安隐。有名声德远闻。色貌端正饶气力。其筋力强如是

頞靪　跋靪　涅靪　鸠涅靪　铁离　抄罗波提　安那波提　般那波提　迦前尼摩诃前尼

是时佛告贤者阿难陀言。受是陀邻尼钵。持讽诵读为一切广说。若善男子善女人。受是陀邻尼钵持讽诵读。识无央数生宿命。是陀邻尼钵。阿难陀不可称计亿佛所说。如是阿难陀是陀邻尼钵。若行道若为贼若为虎狼。若水中若犯帝王县官事。当念是陀邻尼钵讽诵读持。是陀邻尼钵。阿难陀系着枯树即便生叶华实。何况为人说病不愈。当为一切病人咒。佛说经已。贤者阿难陀及诸会者。皆欢喜受行

佛说陀邻尼钵经


佛说陀罗尼集经

    No. 901

    佛说陀罗尼集经翻译序

若夫陀罗尼印坛法门者。斯乃众经之心髓。引万行之导首。宗深秘密。非浅识之所知。义趣冲玄。匪思虑之能测。密中更密。无得称焉。有高德沙门厥号阿地瞿多(唐言无极高也)是中天竺人也。法师聪慧超群。德迈过人。弱冠慕道。历五竺而寻友。低心跃步而咨法要。故能精练五明。妙通诸部。意欲运西域之法水。润东夏之渴仰。判身许于险难。务存弘道之心。跋山岩而不疲。涉沙流而无倦。顶戴尊经。向斯汉地。永徽二年正月。屈于长安奉

敕住慈门寺。但法师含珠未吐。人莫别于怀珍。雅辩既宣方知有宝(云云)。故能决众疑言皆当理。然则经律论业传者非一。唯此法门未兴斯土。所以丁宁三请方许坛法。三月上旬赴慧日寺浮图院内。法师自作普集会坛。大乘琮等一十六人。爰及英公鄂公等一十二人。助成坛供。同愿

皇基永固。常临万国。庶类同沾。皆成大益。其中灵瑞。恐繁不述(别在传记)余庆逢此法。不胜忻跃。躬诣翻经所悕翻广本。屡值事闹。不及陈请。恐幻质迁谢。失于大利。便请法师于慧日寺。宣译梵本且翻要抄。一十二卷。竖兴国之洪基。存隆民之秘宝欤。从四年三月十四日起首。至永徽五年岁次甲寅四月十五日毕。以后频频

敕追法师入内。邂逅之间。无暇复校。此经出金刚大道场经。大明咒藏分之少分也。今此略抄拟勘详定。奏请流通天下普闻焉

陀罗尼集经卷第一(此卷印咒有二十九)

        大唐天竺三藏阿地瞿多译

    大神力陀罗尼经释迦佛顶三昧陀罗尼品一卷于大部卷第一(佛部卷上)

如是我闻。一时佛在舍卫国祇树给孤独园。与大阿罗汉五千人俱。摩诃迦叶。优噜毗罗迦叶。伽耶迦叶。那提迦叶。舍利弗。大目揵连。难陀阿尼噜驮。阿若憍陈如。阿难陀。罗睺罗等而为上首

复有无量大菩萨众。普贤菩萨。曼殊室利菩萨。观自在菩萨。虚空藏菩萨。弥勒菩萨。金刚藏菩萨。而为上首。苾刍苾刍尼。优婆塞优婆夷。天龙药叉迦噜啰健达婆阿素罗紧那罗摩睺落伽等。复有无量诸大国王。输头檀王。波斯匿王。频婆娑罗王。梨车毗等而为上首。尔时六师外道谓。第一富兰那迦叶。第二摩斯迦利拏瞿舍梨子。第三散社伊倍罗胝子。第四阿质多鸡赊迦婆罗。第五迦俱多伽智那耶那。第六尼乾陀若提子等。来诣佛所。欲与世尊共相论议。时彼园中有一枯树。名庵末罗。尔时富兰那迦叶。问世尊言。儞瞿昙非一切智。若一切智。此庵末罗树。定死以不。时佛知而默然不答。时富兰那迦叶。手把白拂以水散之。[打-丁+巿]于枯树使树还生。枝叶华果悉令繁茂。时彼外道。手摘果子以行时众。尔时会中多有凡众。心各狐疑。凡夫外道有此神异。佛定不胜。时佛世尊知会众心。即入火光三摩地。从于顶上放无量光。照三千大千世界已。佛以自手作佛顶印。诵佛顶咒。于佛光中。化作无量阿僧祇殑伽沙那由他佛。其一一佛。于虚空中行住坐卧。各放无量光明。身出水火。现作种种佛威神事。尔时彼树如故枯干。彼富兰那。即时倒地闷绝而卧。其诸弟子互相啼哭

尔时诸天住在空中。散华供养种种音乐。及四部众皆大欢喜退坐一面。时佛世尊为诸会众说佛顶法。广此法是十方三世一切诸佛所说。我今亦复广为一切说如是法。若欲行者。于净室中安置佛顶像。其作像法。于七宝华上结加趺坐。其华座底戴二师子。其二师子坐莲华上。其佛右手者。申臂仰掌当右脚膝上。指头垂下到于华上。其左手者。屈臂仰掌。向脐下横着。其佛左右两手臂上。各着三个七宝璎珞。其佛颈中亦着七宝璎珞。其佛头顶上作七宝天冠。其佛身形作真金色。被赤袈裟。其佛右边作观自在菩萨(一本云十一面观世音像)右手屈臂向上把白拂。左手申臂向下把澡罐。其罐口中置于莲华。其华端直。至菩萨顶。临于额前。其佛左边作金刚藏菩萨像。像右手屈臂向肩上。手执白佛。左手掌中立金刚杵。其一端者从臂上向外立着。咒师于佛前。在右边胡跪。手执香炉。其佛光上作首陀会天。散华形。作此像已。于清净处。好料理地庄严道场。于中安置此像已。然后咒师。作四方及上下方结界讫。建立道场悬诸幡盖。其道场四角。各作一水坛。坛上各安一水罐盛满净水。各以柏叶梨枝等。塞其罐口。复以种种华鬘及与绢片。系其罐口柏叶梨枝。如是白月十五个日。日别作此法。若水华叶不好恶者。数数换却更着新者。其佛左边安净箱子。盛金刚般若波罗蜜多经。日日读之。其作法人日日洒浴。于净草上而坐卧之。于白月十五个日。从初一日。日别请一比丘设斋。多亦无限。初日三时供养佛顶。各诵咒一千八遍竟。然后发遣已。复数数诵般若灭罪咒。如是日日倍增供养。乃至第十四日。于佛像前。结长二尺华鬘十六个。着之。复安十八瓦钵其十中盛满香水。八个瓦钵盛满牛乳。复安种种饮食。复安酥灯一百盏。复安沉香及与香炉讫。请唤佛。安置座已。种种供养。诵咒竟而发遣之。到第十五日正五更头。还如第十四日。种种供养讫。于道场中作水坛竟。唤帝殊罗施。安置。复安火炉。取沉水香一百八段。段别长一尺。两头涂苏合香。一一诵咒七遍讫。火炉中烧。如是烧尽一百八段。尔时帝殊罗施。来入道场现行者前。语行者云。汝为何事作如是法。是时行者。手擎上件种种香华等而供养讫。随意白佛。我欲某事法。时佛随行者愿。种种听许忽然不现。若佛不现者。观自在菩萨即现自身。与愿等事与上无异。若行者。眼不得见佛菩萨者。耳得闻声。若耳不闻其语声者。得种种佛顶验。若行者不依上法修行者。不得灵验

    释迦佛顶身印第一

反叉左右二无名指二小指。在于掌中。直竖二中指。头相拄。屈二食指头。压中指上节背。并竖二大指。捻中指中节侧。头指来去。即说佛顶心咒咒曰

那(上音)谟(上音)萨婆若耶(一)唵(二)多他揭都乌瑟腻(二合)沙(三)阿那跋卢(轻音)枳跢(四)谟唎郁地(二合)(五)帝殊啰施(六)呜[合*牛](二合)(七)什皤罗什皤罗(八)驮(去音)迦驮(去音)迦(九)毗驮(去音)迦毗驮(去音)迦(十)陀啰(上)陀啰(上)(十一)毗陀啰毗陀啰(上)(十二)嗔驮嗔驮(十三)频驮频驮(十四)呜[合*牛]呜[合*牛](二合去音)[打-丁+巿][打-丁+巿][打-丁+巿](泮吒反十五)莎(去音)诃(十六以下皆同更不重注)

佛告诸比丘。此咒能解一切诸咒。若外道若摩醯首罗咒。亦能除却诸恶鬼神。亦救众生五苦八难。若善男子。至心受持佛顶心三昧陀罗尼咒。应当护持三业清净。三业清净有二种护。何等为二。一外护二内护。言外护者。不得食我世尊残食。不得食一切贤圣残食。不得食一切鬼神残食。不得食师僧父母残食。不得食一切众人残食。又不得食国王官人残食。不共众人传器而食。亦不得食毗那夜迦鬼魔之食。毗那夜迦食者。若面裹物。蒸煮烧熟。欢喜团等。皆不得食。若食此食。于三昧力不得成就。若一切人畜生产处不得往到。亦不得食。诸死亡家十恶家。酤酒家。五辛家。埋死人家。卖凶具家。不净人家。淫女家。造经像家。皆不得往。亦不得食。诸不净人。看他产人。捉死尸人。截割众生身肉之人。如是等人。皆不得　近与身相触。亦勿交往。此名外护清净之法。内护清净者。身不得杀生偷盗邪淫。口不妄语恶口两舌绮语戏论。皆不应作。意不应作贪嗔痴等。唯起大慈大悲大喜大舍等心。是名菩萨四无量心三业清净。由三业净。乃能受持此三昧陀罗尼佛顶咒印。此三昧陀罗尼力。悉能解除一切天魔外道咒法。皆能降伏一切怨敌。及摩醯首罗诸天鬼神所说咒术。悉能除灭

尔时世尊即说佛顶三昧曼荼罗法。善男子。若修行此陀罗尼法时。于十二月月生一日。净治一室。掘去恶土以好土填。坚筑令平。未填以前。先扫洒清净。烧安悉香。诵咒七遍。向前净地。立面向东。法师口云。我某甲今于此处。作佛顶三昧陀罗尼道场忏悔。今此地中。东西南北四维上下。一切非人毗那夜迦诸鬼神等。皆悉远去不得住此。若其善心护佛法者。任为住此。如是白竟。先从前地处中。量取。纵广四肘。从东北角。竖一竹竿。东南西南及西北角各竖一竿(若无竹时好木亦得)从东北角向上。最取八尺绳。系竿上。其余三角亦如是系。至东北角一匝系竟。还从东北角。庄严一切幡华铃带佩镜宝瓶。次第庄饰。到东北角一匝严讫。唯开西门。东及南北三门总闭。次庄上方。从东北角。以一幡系至西南角系。正东门上。以一幡系。至西门系。其东南角又系一幡。至西北角系。正南门上。又系一幡。至北门系。次庄上方讫。各分幡带系着四柱。又从东北角系。至西北角系。次取新净牛粪。不食糟豆特犊子粪最为第一。不得直用其生牛粪。取新瓦罐以汲净水。不用残水泻净盆中。以粪和水。搅去其滓。着檀香末。取一柳枝。以右手执。左手执金刚杵及其数珠。面向东坐。诵佛顶心咒。柳枝搅水。咒一百八遍。持咒水器。入道场中。从东北角[打-丁+巿]其香水。以右手摩地。随日转摩。随摩随干。忽令停水。道场内地一遍摩讫。乃至道场外四边。摩各一步地。四角竖标。结绳为界。此则名为佛顶三昧陀罗尼结界之地。如一遍摩。第二第三亦如是摩。摩地不得用残香水。日日别取新净牛粪。准前作用。作此水者。则名佛顶三昧陀罗尼八功德水。坛地干竟。取五宝瓶各受一升。如无宝瓶。新净瓦瓨未经用者。亦得中用。临时满盛净水。各安五谷。着七色香。又安雄黄。各如枣大。其五瓶中。各插柳枝柏枝竹枝杂华果枝。皆并叶用。以用彩帛各长四尺。系杂果枝上。将此五瓶各安四角。庄九盏灯置道场中。用佛顶心中心咒。咒一百八遍。先将此灯入道场中。从东北角。竿下安一灯。正当东门安一灯。东南角柱下安一灯。正南门安一盏灯。西南角竿下安一灯。正西门。门南颊安一灯。门北颊安一灯。西北角柱下安一灯。正北门安一灯。依前作法。将其华瓶。从东北角安一瓶。东南角安一瓶。西南角安一瓶。西北角安一瓶。正中心安一瓶。取苏合香龙脑香麝香。郁金香沉水香栴檀香。安息香。薰陆香白胶香。除苏合香。余八色香。以和少分五谷。各安瓶中。五谷者。大麦小麦小豆稻谷胡麻。取种种华叠种种香叠。西门内安置。取白芥子。石子十颗大如鸡子。净洒共芥子。一处安着。先烧安息香薰陆香。未烧香前。诵心中心咒。印印香炉。咒七遍竟。手执香炉而作是言。我某甲供养十方一切佛。一切般若波罗蜜。一切观世音菩萨。一切诸菩萨。一切金刚藏菩萨。天龙八部护塔护法诸善神等。证我比丘某甲。作佛顶三昧陀罗尼功德。如意成就请求加护。作是语已。则奉请释迦佛顶像。正当道场中心。悬着。则烧八种香供养。顶礼释迦牟尼佛。却坐合掌端身而住。瞻仰世尊以偈赞曰

  南无佛智慧精进　　那罗延力骨锁身
  波罗蜜多六度行　　大慈悲父常为人

如是偈赞三说讫。顶礼捧足恭敬。即取种种香末。手中捧香。诵心咒咒七遍。散释迦牟尼佛。及十方一切佛。般若菩萨等上。普同供养。是名香三昧陀罗尼供养。复作华印捧种种华。如前香法咒七遍已。如前散供养者。此即名陀罗尼三昧华供养。次即左手执金刚杵。右手执数珠。口云。顶戴恭敬般若波罗蜜多法恒沙万德。今从诸佛受。说是语已。即举两手顶戴恭敬。是名顶戴恭敬之法。还放数珠及金刚杵于宝器上。顶礼世尊。右绕三匝辞佛而出。更以香汤净洒浴已。着新净衣。净衣三具。从旦至午着一具衣。从午至黄昏着一具衣。从黄昏至中夜时着一具衣。从中夜至平明时复着一具。如是替换终而复始。如无三具二具亦得。其衣上下俱用黄色。不宜杂色。着净衣已。即用破魔印咒护身

    佛顶破魔结界降伏印咒第二

准前身印。唯改二头指竖。头相捻。以二中指。各[打-丁+必]。头指上节背侧。过头相拄。并屈二大指入于掌内。先应顶戴恭敬印已。至心诵咒咒曰

唵(一)室唎(二合)夜(二)婆醯(三)莎婆诃(四)

顶戴恭敬咒七遍已。印左右肩当心咽下眉间发际。及印顶后。如是三度。此印及咒。常用护身结界。释迦牟尼佛初成道时。坐菩提树下。先用此印诵陀罗尼。护身结界降伏诸魔。成等正觉。是陀罗尼印。能解一切种种毒虫。种种恶鬼。种种精魅。种种诸魔。鬼神咒术皆悉除遣。一切厌蛊咒诅口舌。皆悉消灭不能为害。若善男子于奢摩他毗钵舍那。速得成就禅定解脱。作观行时。先印床座咒三七遍。及身心竟。而上床座结加趺坐。衣服束带皆悉缓系。正坐端身。骨节相拄。项直平视。举舌向齶以右手压左手。作般若三昧禅印。先观四大色毕竟空无有真实。次观五蕴知其性空。不可得。即心寂灭三昧。观色性不可得。即色寂灭三昧。若证此三昧时。心生大欢喜。或见诸境界不得取着。灭除一切诸重罪障。若见他障。为彼作印诵陀罗尼。即得除灭一切罪障。护身结界讫。入道场中西门礼拜胡跪。即印香炉诵咒七遍。烧安悉香熏陆香已。口云。我某甲奉请作法。如意成就。右手掏数珠。左手执金刚杵。印白芥子宝器之上。诵前大心咒咒一百八遍。还放数珠及金刚杵香宝器上。作破魔印。印白芥子石子。各咒七遍。次作佛顶索印。印白芥子石。各咒七遍。次作佛金轮印咒。次作佛刀印咒。各咒七遍。即手执芥子宝器。从道场内东北角。散白芥子如是四方四维上下。散一遍讫。第二第三亦如是散。散已即出于道场外。准前散白芥子四方四维上下。散竟把其石子。从东北角。尽力[打-丁+勉]石。如是四方四维上下。各[打-丁+勉]一石。石所到处即为外界。芥子到处即为内界。还入道场作破魔印。印地诵咒七遍。即名地结界。四角四方。以手印空中转。咒七遍。即是结八方界。以手印顶上一尺高转咒七遍。即名上结界法。次用手印总结界竟。手执香炉烧种种香。口云。奉请结界各依本位。威仪具足如法而住

    佛顶奉请印第三

准前身印。唯改二头指直竖。相去四寸半。并二大指直竖。去中指八分。诵佛顶心咒。至第四遍。二头指渐渐屈入掌。咒满七遍。反手印即和南顶礼。向内散去奉请印。即作花光印诵咒咒曰

唵吽迦摩罗　娑婆诃(咒七遍)

    莲华捧足印咒第四(亦名花光印也)

二小指竖相捻。并竖二大指。自余六指。散开直竖。微曲指节。似开华势。咒满七遍。并屈二大指向掌内。即顶礼。向内散去莲华印。其座咒曰

唵(上声一)迦摩啰(二)莎诃(三咒七遍)

    座印第五

右手五指竖相捻。以左手头指中指无名指。屈右手五指。大指压上。直申左小指。诵前坐咒满七遍已。散去坐印

次请释迦佛。中心坐。次请东门释迦心佛。用佛顶印诵佛顶咒。请坐法用准前。奉请南门侍者金刚藏菩萨

    金刚藏菩萨印咒第六

左右无名指掌内相叉。右压左向虎口。直申二小指竖相捻。二中指竖相捻。直竖二头指。相去四寸半。并竖二大指。去中指一寸。诵金刚藏心咒咒曰

唵(一)跋折啰(二)悉婆(二合)婆皤(去音)耶(三)莎婆诃(四诵七遍徐屈头指向掌内次顶礼)

其坐法用准前请坐法无异

次请北门侍者十一面观世音菩萨

    十一面观世音菩萨印咒第七

二中指直竖头相捻。直竖二头指。相去四寸半。并二大指直竖。二无名指相去一寸八分。二小指直竖。相去五寸。头指来去。咒七遍已。渐屈头指入掌。礼拜奉请。作法亦如前说咒曰

唵(一)阿嚧力(二)莎诃(三)

次请四角金刚。诵前金刚藏咒。作前金刚藏王印。从东北角请。东南角西南角西北角一请。四度屈指印竟。其咒诵声相续不断。口云。从东北角奉请金刚。东南西南及西北角奉请金刚。各住本位如法而坐。即作华座印随日三遍。转印诵咒。咒同前说坐印咒。无异。诵七遍已恭敬顶礼。礼已次作大三昧印。诵三昧咒

    大三昧敕语结界印咒第八

左右二无名指二小指。掌内相叉。右压左。直竖二中指头相捻。屈二头指。捻中指上节背。屈二大指附着头指屈一节。二手掌相去四寸。顶戴恭敬。空中四方随日右转。诵三昧大结界咒咒曰

唵(一)商迦(上音)礼(二一本云羯唎)摩诃三昧焰(三上音)槃陀槃陀(四)文阇文阇(五)莎婆诃

诵七遍已手印随日转。转三匝已。次应敕云。三昧结界。威仪具足如法而住(若结界时废文阇文阇解界之时用文阇文阇)此是十方三世诸佛大三昧陀罗尼咒印。若人至心受持读诵。满三十万遍乃至七十万遍。灭除四重十恶五逆一阐提罪。除去种种横障横恼。众人见者皆大欢喜。于一切三昧陀罗尼力。速得成就。善男子。手执香炉烧香供养。为其七世一切父母现存父母。着一丸香。普为六道一切四生着一丸香。又为一切病苦众生着一丸香。复为一切十方施主着一丸香。又为自身着一丸香。着香已竟。印其香炉。咒七遍已。名捧香炉。至心供养释迦文佛并佛眷属。供养观世音菩萨并其眷属。供养金刚藏菩萨并其眷属。即普运心。周遍十方一切净土。六道四生。一切地狱。一切病苦诸众生处。香云遍满。十方法界。作香宫殿楼阁。七宝池台微妙音声一切佛事。供养。香云遍至地狱。出和雅音称赞三宝。随闻随称离地狱苦。遍至六道满众生愿。病苦众生香云入体。除去一切种种病恼。此是佛顶三昧香云供养之法。一切宝物一切诸华。曼陀罗华。芬陀利华。俱物头华。瞻卜华等。一切末香种种涂香。诸香功德池水供养。如前无异。末香华云。皆悉遍满十方法界。供养种种宝。种种饮食。种种财宝。种种华鬘。璎珞华冠宝钏等物。一切供养。香池法者。用八种香。谓郁金。沉水。苏合。薰陆。海此岸栴檀。牛头栴檀。麝香。龙脑香。是八种香共捣为末。以净水和。宝器中盛。于道场内。从东北角。内院着一香水器。正东东南正南西南正西西北正北门下。如是八处各着一器八种香水。其尊像前着二器水。是名八种功德池水。亦名陀罗尼三昧水。复名佛顶三昧甘露妙药。亦名清净陀罗尼药。供养已竟。从佛请药。服之三度。日别一度。及洒散顶面身心上。内外清净。障难病苦皆悉消灭。次作和南。至心顶礼一切诸佛般若波罗蜜菩萨金刚一切贤圣。行者起立作礼拜印(十一面部礼拜印同)

    那谟悉羯啰印咒第九(唐云礼拜下有赞叹咒)

两手掌相合。左右十指直竖。相叉右压左。十指头齐正。即诵那谟悉羯啰咒咒曰

那谟(上音)陀舍南(上音下同一)蒲陀俱智南(二)唵(三)户嚧户嚧(四)悉陀嚧者儞(五)萨婆(去音)遏他(六)娑达儞(七)莎婆诃(八)

诵三遍已。顶礼一拜。如是三度。如是礼拜者。礼一切佛般若菩萨金刚贤圣。灭除一切十恶五逆四重等罪。一切障难皆悉消灭。若人礼拜十万亿佛。所得功德。不及诵此陀罗尼人。作印礼拜所得功德。礼讫胡跪。手执香炉烧香。供养一切三宝。第二更烧香。慰问诸天神王一切鬼神。起大慈悲悉与欢喜。归依三宝发菩提心。放香炉竟。却坐端身。作礼拜印。以印当胸。即诵赞叹三宝神力灭罪陀罗尼咒咒曰

那(上音)谟(上音)娜婆娜婆羝那吽(二合下同一)三藐三菩陀俱智那[合*牛](二)那(上音)谟娜婆娜婆羝那[合*牛](三)达摩俱智那[合*牛](四)那(上音)谟娜婆娜婆羝那[合*牛](五)僧伽俱智那[合*牛](六)跢侄他(七)唵(八)摩隶毗摩隶(九)昵(上音儞吉反)么[口*梨]黎(十)萨婆跛波迦生(二合)羯[口*梨](十一)莎婆诃(十二)

若善男子善女人。至心受持满三十万遍。能灭一切根本重罪。一切障难悉皆消灭。昼夜六时。时别诵咒一百八遍。或四十九遍或三七遍。相续受持。一切横病皆悉消灭。晨朝净洒手面漱口竟。正面向东。咒一掬水三遍。洒于头顶面身心上。如是三遍。一切众人见者欢喜。所往之处无有障碍。赞叹已讫。至心顶礼诸佛般若菩萨金刚等。请求加护。我某甲身。摄受护念哀愍覆护。赐与我某甲种种行愿。我某甲乘佛威神。受持佛顶三昧陀罗尼曼咥[口*梨]慕陀罗。曼荼罗功德顶戴受持。作是语已顶戴恭敬。即从世尊请般若波罗蜜数珠。即作数珠印

    数珠印第十

以左手大指。捻无名指甲上。小指中指直竖。屈头指捻中指上节背。右手亦同。用右中指捻数珠。结加趺坐端身而住。诵前大佛顶心咒。一千八十遍或五百四十遍。一一掏之。及受持释迦佛顶一切印法。每月月生一日。至月生七日。献八槃饮食一切杂果。从东北角安一盘食。正东门安一盘。东南角安一盘。正南门安一盘。西南角安一盘。正中心像前安一盘。西北角安一盘。正北门安一盘。从月八日至十五日。日日献食如果子法。如其不得日日献者。取月三日若月五日若月七日。应献果子。其月八日十三日十四日十五日。应献食供养。若能月一日至十五日。日日相续。供养果食种种诸物香华等者。最胜第一。十六日已去。直以香华供养诵咒。乃至月尽。月月如是。善男子作数珠者。用金银赤铜水精琉璃沉水檀香青莲子璎珞子。佛告诸比丘。如上所说诸数珠中水精第一

    佛顶头印第十一

准前佛顶身印。唯改二头指。[打-丁+必]在中指后。头相拄。用破一切外道法及诸鬼神咒术等法。悉皆除破一切横障。一切难事悉皆消散。随所住处。有诸恶兽毒虫等难。咒白芥子和灰。一百八遍。向东北角咒三遍已。一散芥子。如是八方逐日转散。所有毒虫悉皆消灭。次作佛顶转法轮印

    佛顶转法轮印咒第十二

准前佛顶身印。唯改二头指直竖。捻二中指甲下咒曰

唵(一)斫迦啰(二合)(二)余宕(大忘反)鸡(三)嗔驮尼(四)呜[合*牛](二合)[打-丁+(姊-女)](五)莎诃(六)

若有受持此法轮印陀罗尼者。一切诸法三昧陀罗尼。法自在力速得成就。令佛正法久住世间。常行菩萨摩诃萨道。起大慈心教化众生。修一切善法断一切恶法。是名转法轮。灭除一切罪。一阐提等皆悉消灭。次作金轮印

    帝殊啰施金轮印咒第十三

二小指竖头相拄。二无名指屈中节。头侧相拄。并竖二大指。捻无名指头。二中指竖头侧相拄。屈二头指。曲捻中指上节背。头指来去。二肘头相着。即说咒曰

唵(一)浮噜那(二)呜[合*牛](三)莎诃(四上)

若能受持此印咒者。悉能灭除一切罪障。诵咒满四十万遍。所往之处皆悉欢喜。一切贼难皆悉退散

    又帝殊罗施金轮佛顶心法印咒第十四

准阿弥陀佛转法轮印。唯改两手头指中指。无名指皆曲竖二大指小指。印当心上(拟更勘)

咒曰

唵[合*牛](一)毗蓝毗蓝(二)呜[合*牛][打-丁+(姊-女)](三)莎诃(四)

    金轮佛顶像法

欲画其像。取净白叠若净绢布。阔狭任意。不得截割。于其叠上画世尊像。身真金色着赤袈裟。戴七宝冠作通身光。手作母陀罗。结跏趺坐七宝庄严莲华座上。其华座下竖着金轮。其金轮下画作宝池。绕池四边作郁金华。及四天王各随方立。其下左边。画作文殊师利菩萨。身皆白色顶背有光。七宝璎珞宝冠天衣。种种庄严乘于师子。右边画作普贤菩萨。庄严如前。乘于白象于其师子。白象中间画大般若。菩萨之像。面有三目。庄严如前。手把经匣端身而坐。于佛顶上空中。画作五色云盖。其盖左右有净居天。雨七宝华

尔时会中。复有无量诸大菩萨。四道果人。及诸缘觉。并诸天众一切鬼神诸仙外道。皆悉云集。各献神咒皆言。我曾过去诸佛所说神咒。我皆受持。或言我从十恒河沙佛。所说咒我皆受持。或言二十或言三十乃至或言。百恒河沙佛所说咒。我皆受持。是诸众等各白佛言。世尊我等今欲各诵神咒。惟愿世尊听我等说。尔时世尊默然听许。时诸菩萨诸天鬼神。诸龙王等。随其所应。各诵先世所习神咒。其所诵咒。各现咒神。侧塞虚空中无间隙。尔时观世音菩萨。起大慈悲。偏袒右肩顶礼佛足。白佛言世尊。我曾过去于诸佛所得陀罗尼。我今欲说。愿佛听许。尔时世尊赞叹观世音菩萨。善哉善哉。汝大慈悲欲说神咒。今正是时

尔时观世音菩萨。即现何耶揭哩婆身(唐云马头)。说神咒时。即现咒神映蔽于前。一切菩萨诸天神等所现咒神。悉令不现。如以硙石盖于井上。唯观世音菩萨一切持咒。众圣中王独显自在

尔时世尊起大慈悲。即于顶上肉髻相中。放五色光。遍照十方一切世界。于虚空中游旋如盖。其光明中有菩萨。名帝殊啰施。结加趺坐放大光明。身支节中各出火焰。口说神咒。多者名曰大佛顶咒。少者名为小佛顶咒。说如是等种种咒法。并作印法。帝殊啰施说此咒等。现威神时。映蔽于前何耶揭哩婆身。及咒神悉不复现

尔时观世音菩萨。顶礼佛足白佛言世尊。奇哉希有。世尊威神。我于一切持咒中王。更无有上。世尊慈悲顶上放光。光明中出帝殊啰施菩萨。灭我所现身及咒神。一无遗余。更有何法。能灭世尊帝殊啰施。尔时世尊告观世音菩萨。我有心咒名曰金轮。最尊为极更无过者。惟佛与佛乃能知之。是咒能灭帝殊啰施并咒等法。汝等应当一心受持生希有想

尔时世尊。即说金轮陀啰尼印。印如前所说诵者听者若能至心。随诵一遍一经于耳。尘沙众罪若轻若重悉皆消灭。无愿不果速当成佛。此陀罗尼悉能破坏一切诸法。更无有上(此结印咒有人安在此中本无)

    放白光明佛顶印第十五(亦云放十方光印也)

合二小指。竖头相捻。二无名指相博直竖指头相去一分。二中指亦尔指头相去三分。二头指屈捻中指上节背侧。并竖二大指。去中指五分。头指来去。咒用金轮咒

    又有白光明佛顶印第十六

各竖二小指及二无名指。相博。二中指[打-丁+必]于无名指上。次曲二食指头。捻中指上节。并二大指。各捻无名指下节内。举印着自顶上。头指来去。咒同前金轮咒

佛告诸比丘。若国界内滞雨不息。作白光明印。诵大心咒。奉请佛。安置坐华座上。即烧求罗香(唐云安悉香也)薰陆香。供养佛讫。白云。我某甲为某事奉请作法。施与众生种种安隐。愿大慈悲果我所愿。作是语已。取白芥子和盐。咒一百八遍。及作光明印咒三七遍。搅芥子盐。安一火炉。左手执金刚杵。并执数珠。右手捉白芥子。咒一遍一投火中。如是数满一千八遍。其雨即止。像面向北咒师向南。露地作法。如其不止即示现威仪。顶上着绯。以黄缯缠右绕剑一口。正当像前竖刀二口。两边亦竖。一边各二。如前所作白芥子法。一百八遍讫。右手执剑绕像三匝。行道诵咒相续不绝。还至本处。面向东北角。以剑随日。头上急转。转三匝已。向东北拟。四角四方皆亦如是。于夜分时咒五炬火。以白芥子打其炬火。满三七遍。以一炬火头上右转。转三匝竟向东掷之。南西北方皆亦如是。其后一炬头向地转。转三匝竟刺于地上。更转三匝向空上掷。作是法时相续诵咒。其雨即止

复有作法。以种种华散佛像上。然后收华举着净处。若滞雨时取前举华。咒华一遍一投火中。如是数满一千八遍若一万遍。其雨即止

和白芥子作法

复有作法。取一新瓦瓨可受二升。瓨上画作一须菩提。出家形像头戴华冠。作怒神面怒眼大嗔。将此画瓨出着露地。如前所说白芥子法。其雨即止

又有作法。舍露地。和香牛粪作一水坛。纵广四肘。于其坛中。牛粪和泥作一龙形。龙尾头向西。咒白芥子打其泥龙。一咒一打一百八遍。以紫檀橛钉龙项上。其雨即止如上一一作法之时。先作白光明印。头顶上着。诵咒七遍。右转手印咒三七遍。手印向右髆前着。翘左足立。面向左边作大嗔颜。高声杀(史卖反)喝。复转金刚。向四方拟打一切风雨。随打皆止

    若那斫迦罗印咒第十七(唐云智轮)

先竖二中指头相拄。屈二无名指。各[打-丁+必]中指中节背。头离一寸二分。以二头指。各压二无名指上节背。头离中指甲三分。屈二小指在掌中。以二大指。各捻中指上节内。合腕。陀罗尼曰

唵(一)结知(二合)伽(去音)陀(二)[合*牛](去声)泮(三破吒反此陀罗尼第二句内知字半声呼之)

此印陀罗尼。若说法时。预前礼拜一切三宝。请加被已。作印至心。诵陀罗尼一百八遍或千八遍。然后说法。即得无畏乐说无碍。若人恶心论议。难者自然屈伏。又以此印印佛轮座。咒一百八遍。然后请佛安置座上。一切魔军无不归伏。大坛会中皆用此印

    若奴瑟儞(二合)沙印咒第十八(唐云智顶)

准前唯改二头指头。各捻中指甲上。指头各与中指头齐。陀罗尼曰

唵(一)摩摩摩摩(二)[合*牛](去音)儞(三)

此印陀罗尼。能诵持者得最上智。生生不失

    迦黎沙舍尼印咒第十九(唐云灭罪)

准前唯改二头指。各侧博中指上节侧。头离一寸。离二大指头四分。陀罗尼曰

唵(一)迦黎舍儞阇(二)

此印陀罗尼。若善男子善女人。至心作印诵陀罗尼。随诵一遍。百千万亿俱致那由他恒河沙劫。四重五逆一阐提罪一切罪障悉皆消灭。若能一生。日日常诵千遍万遍。能令行者。无始以来一切罪障悉皆消灭

    阿跋啰质多印咒第二十(唐云无能胜也)

准前唯改二头指。头离二大指头三分。陀罗尼曰

唵(一)阿跋啰(二合)质提(二)[合*牛](上)[打-丁+巿](三)

此印陀罗尼。若善男女能诵持者。王贼鬼神一切险难不能为害。若欲受持上四法者。于闲静处当作水坛。纵广四肘种种庄严。于道场中安置佛像。若佛舍利种种供养。像前胡跪至心诵咒。满千八遍若满万遍。日日如是满十万遍乃至百万。果愿不虚

    释迦牟尼佛忏悔法印咒第二十一

左右头指无名指小指等。并向下相叉。竖二中指头相拄。二大指相钩右压左。左右大指头附右头指侧。咒曰

那(上音)无(上音)萨婆肾若耶(一)唵(二)三婆悉底(二合)稽(三)莎诃(四)

是法印咒。能除一切三业罪障。灭诸四重五逆等罪。皆悉除灭

    佛顶刀印咒第二十二

左右八指叉入掌内。右押左。直竖二中指头相拄。合腕咒曰

唵(一)渴伽啰末拏(二)钵啰末陀那姿(次也反三)捣驮(去音)耶(四)莎诃(五)

诸比丘若作此印诵前大咒。若人身上患鬼神病。以印打头胸背。随其病处以印刺捺。复咒白芥子。打病者头面心胸。复以手捉白芥子。于头上心胸肩背上。右转摩之。日夜四时五时。烧安悉香。绕身右转及薰鼻孔。七日之中作法即差。若天魔鬼神难发遣者。如前作四肘坛。准如前法。献八盘食灯十六盏。四角各一。四门各二。中心佛坐四角各一。下灯之时。皆随日转不得逆行。结界奉请如前不异。教令病人。清净洒浴着净衣服。近坛西门。令于咒师左边坐竟。咒师与其香炉。烧香发愿礼拜。如前作芥子法一百八遍。即取一碗醋饭一碗甜浆水一碗冰水。取其饭碗。于病人头上心胸身上。右轮旋转咒三七遍。以碗暂着病人头上。令一人当前。擎一净器。以碗中饭。泻净器内。余二碗亦尔。咒师受取净器三物。搅令相和。头上绕身转三匝已。遣人急送泻西南上。勿令回顾。此送食法。初夜五更二度为之。七日作法。至第四日种种饮食果子供养。西门安净宝火炉。烧于净柴。至心奉请释迦文佛。于火炉中坐莲华上。当取乳酪酥蜜饮食果子胡麻人油等。咒三七遍。各取少许。咒一遍一掷火中。满一百八遍。昼夜三时旦午初夜供养。时时作法。咒师取白芥子。于自身上巡转。咒白芥子满一百八遍。一切鬼神悉皆远去不得其便。凡欲作法。皆须作法好自护身。若不尔者恐鬼神得便

次作佛顶索印法

    佛顶索印咒第二十三

准前佛顶刀印。唯改二中指。上节屈头相拄。令指头平。若有鬼神难处。作印诵咒。诸恶鬼神皆悉散灭。即说索咒咒曰

唵(一)睹噜噰(二合)(二)槃陀槃陀(三)莎诃(四)

若贼难处。诵咒作印。贼不能近人。若人患眼白云经年。取荜茇和井花水。石上研药。随研咒药。取器宬竟。于像前咒一千八十遍点着眼中其翳即差

    佛顶缚鬼印咒第二十四

反叉二小指二无名指。在于掌中。直竖二中指头相拄。并竖二大指。捻中指中节侧。屈二头指。压二大指指甲。相着合腕。即说咒曰

唵(一)毗输提(二)莎诃(三)

诸比丘取东引桃枝无疮病者。以印印枝。咒二十一遍。打病人身其病即差。若狐魅病山精鬼魅压蛊病等。咒白芥子二十一遍。以打病人头面胸心。烧安悉香。绕身薰鼻及噏取香烟二十一咽。用桃枝打法。先打左臂肘内。次打右肘腰间曲[月*秋]。其病即差。用研雄黄。咒一百八遍。护身结界。顶上发际左腋右腋心上项下眉间。如是七处各点昼夜三时。如是作法。病人床下。以牛粪泥一肘小坛。净洒灯盏着一盏灯。结界作法。灯夜别着。其病即差

    释迦佛眼印咒第二十五

反叉二小指二无名指于掌中。直竖二中指头相拄。并竖二大指。屈二头指压二大指头头相拄。咒曰

唵(一)毗嚧支(只伊反)儞(二)莎诃(三)

作佛眼印。诵前大咒。得身清净眼根清净。若至诚受持佛眼印咒。亦得具足五眼清净。一切众生见者欢喜。若人患眼眼赤痛者。作印印眼及印药咒。内眼中差。若印水咒噀眼并洒即得除差

    释迦佛印第二十六(此印无咒不得名号)

准前佛眼印。唯改二头指。屈捻中指上节背。右大指压左大指上

    释迦佛印第二十七(亦无咒名)

准前唯改。以左大

指压右大指上

    释迦佛印第二十八(亦无咒名)

准前唯改。并屈二

大指入掌中

若能受持此三印者。及能日日恭敬供养。一切罪障皆悉消灭。一切功德念念增长

    斫迦啰跋啰(上音)底印咒第二十九(唐云轮转)

金轮印同咒曰

唵(一)毗社曳(二)娑诃(上音三)

咒佛坐轮二十一遍。若咒水罐一百八遍

    佛斫迦罗法印第三十

以二手无名指相拄。与二大指头指。聚相拄。直并二中指。头指来去诵前顶咒。是印能降伏一切恶魔外道。坐禅时用。易得入定(已上元本竟已下二印咒后加之)

    如来施众生无畏法印咒第三十一

以右手垂向下。大指捻无名指甲上左手头指压中指甲上。余指直竖向胸上。咒师作欢喜面。胡跪坐。膝头解如向前身亦向前。头向左少许。无畏咒曰

唵(一)婆罗那帝梨(二)啰尸(三)步[口*路]沙(四)曼怛啰(二合)夜(五)莎诃(六)

    一字佛顶法咒第三十二

准军荼利身印。上唯改开掌腕。以二大指。各侧捻二头指中节。咒曰

苾凌(去音长呼梵本一字此土无字故二合呼)

是法印咒。作大坛处。召请以后用此印咒。咒七遍已坛法即成。每呼一遍。当诵大佛顶身咒一遍。等无差别。若诵满足十万遍时。即有光验。二十万遍即能广利一切众生。若诵诸咒。加此咒诵满十万遍。即具大验(已下还是元本)

佛告诸比丘。若能受持读诵三昧陀罗尼者。依前作坛相续诵咒。或三十万遍或七十万遍。作种种供养。于中示现种种境界。行者尔时好自安心。勿令怖惧。或见灯焰长一丈五尺。香烟亦尔。或道场幡带而自掉动。或所献散华多日不死。或杂果树枝多日不萎。或房内有声。勿生惊怖。或无云而有雷声。或无云雨落。勿生惊怖。当知行者。一切罪障皆悉消灭。得三昧陀罗尼力。以后即设五色坛法。灯食香华种种供养一准前法。或佛般若菩萨金刚天等。为行者现身。随其见时种种乞愿

    佛顶八肘坛法

治地如前。竖竿庄严。及埋七宝并五谷子。八种香等亦如前说。次调白粉。以香水和。共一解法比丘。入道场已。从东北角柱内。离柱六指。下一粉点点余三维法亦如是。点四维竟。取一绳子长四十尺细如钗股。粉汁中浸。浸已綟出。遣前解法人。捉其绳头捺。法师向南角点上捺。用左手拼绳。点东三指一拼绳。点西三指一拼绳。即收绳子。粉中綟出。前人执绳头向西出。使右手执绳一头。向头上逐日转。应语彼言。依点上捺绳子。师亦依东边点上捺。还左手一拼绳。点向南三指一拼绳。点北三指一拼绳收取绳子粉中綟出。向西门出绳子。前向南头立。师执绳头。准前依点捺。师用左手拼绳。点西三指一拼绳。点东三指一拼绳。又收绳子粉中綟出。前人持绳。东北角点上捺着。师还如前。西北角捺着。点上一拼绳。点北三指一拼绳。南点三指一拼绳。点南三指拼一匝竟。作一竹片二肘度子。从东北角外缘。放一竹度。向西量。更着一竹度。向南量下一点。取竹度依点上。向西量。向北竹度头。下点。依点上向南。两竹头相拄下一点。东南角西南角西北角亦如是。量各下粉点。从东畔綟绳出。还依前法当点。拼绳点东点西各三指地。依前法拼。南西北方亦如是拼。第一院竟。还取竹度。从东北角第一缘。从角向西量。度头下点。从点向南量。还从角下一竹。向南量。竹头下一点。从点向西量。两竹头相拄。下一点。量余三角法亦如是。量已下点。从西边。粉中将出绳子。从西门入。从东北角捺。师向西头准前。一拼绳。向西三指。一拼绳。复向西三指。一拼绳。南西北方亦如是拼。南向北取。西向东取。北向南取。内缘一匝竟。还取竹度。内缘西北外角。二竹度量三指。一刻为记。将竹度。从角向西量。刻头下一点。从点向南量。更取一度。从角向南量。刻头下点。从点向西量。两刻头相拄。下一点。东南角西南角西北角亦如是。依刻下点。还从西边粉中。出绳子。还从西门入。从西北角点上。捺绳头。师向头。依点捺拼绳。点东三指一拼绳。点西三指一拼绳。南西北方亦如是拼。第二绳竟。取二竹度。量六指作一刻。从第二外院西北角内缘角头。向西量六指。刻头下点。从点向南量。复以一竹从角向南量。刻头下一点。从点向西量。两刻头相拄下一点。东南西北角亦如是量。下点。从西边粉中。出绳子。还从西北角点上。捺绳头。师向南边。捺拼绳。向点三指一拼绳。南西北方亦如是拼。一依点拼。总三重竟。复将绳子。东北角捺绳头。师向西头。捺捻取量。齐中叠绳子。还从东北角。绳头所到处。作一点记。从记向南角。量取中心。下一粉点。南西北方亦如是量。中心下点。从东面中心。从点向北。量一竹度。度头下一点。从中点向南。量一度竹。头下一点。取一竹度。量四指。折屈头。内粉中。从北点向东印。从印头向北印。从印头向东印。从南边点。还向东印。从印头向南印。从印头向东印。粉内出绳子。从北印头捺绳子。师向南印头。捺绳子一拼绳。次作东门竟。南西北方亦如是作。乃至三重四门亦如是。作门法但从三重。西门体开。余三门拟闭。作四门竟。即取五色粉。用八色香热水。和五色粉。从外院东北角。安粉器咒一百八遍。师向第一院内道上坐。遣前人向院东坐。取二竹度。从第二竖三道北缘头。向南量一尺。此是东外缘。内缘亦如是量。两竹头一拼绳。向北三指一拼绳。复向北三指一拼绳。乃至向南量。分位作七位。南北亦尔。西面门南。分为三位。门北亦尔。分作三位。第二院东还如是量。拼作六位。南北亦尔。分为六位。西面门南。拼为两位。门北亦尔。分为两位。从东北角。作金刚地印。用黑白二色作。从北面。一肘地白粉界道处。重下白粉。次下赤色道。次下青色道。次下黄色道。次下黑色道。此五色道。从外畔一匝。下五色道。第二第三外缘。亦如是作。中心作千叶莲华。以五色作。三院四角例是。金刚地印之位

    金刚地印法

第二院东面北头。第二是文殊师利菩萨。第三般若波罗蜜多菩萨。第四释迦金轮佛。第五释迦转法轮佛。第六阿弥陀佛。第七释迦牟尼佛眼。东面位竟。南面第二金刚母摩么鸡菩萨。第三商羯罗菩萨。第四央俱施菩萨。第五金刚藏菩萨。第六金刚君茶利菩萨。第七随心金刚。南面位讫

西面南头第二第三位皆作金刚叉。西面门北第一第二亦作三股金刚杵

北面东头第二观世音母。第三耶输陀罗菩萨。第四观世音妹。第五观世音王。第六十一面观世音菩萨。第七毗俱智观世音菩萨。北面西头第二不空罥索菩萨。第三马头观世音菩萨。东面外院北头第二提头赖吒天王。第三地藏菩萨。第四虚空藏菩萨。第五释迦佛盖。第六释迦佛刀。第七释迦佛槊。第八天帝释

南面第二阿只儞地皤那。第三南方毗嚧勒叉。第四金刚叠。第五金刚杵。第六火头金刚。第七金刚童子。第八金刚儿

西门南第二第三第四一槊二叉。门北第一。第二叉槊一。第三毗嚧博叉。北面西头第二多唎心观世音。第三一蹉三钵底迦啰观世音。第四随心观世音。第五三股叉。第六北方毗沙门。第七第八一叉一镞。中心帝殊罗施。铄鸡谟儞为道场主。灯一百盏。及约位作饮食。种种香华种种饮食种种香水碗。及十六水瓶。各各皆咒一百八遍。从东北角。下灯下食下瓶。瓶着四角四门中心。供养作法。一一如前。七日八日两夜不睡。十三十四十五夜不睡。月八日十三十四十五日不食。得食药及酥乳糗等。月别十五日五更头。取十六瓨水。西门行着。用金刚印。印瓨咒一百八遍。礼拜发愿弟子某甲今从佛。请三昧陀罗尼功德之水。灌顶身心。三业清净行愿具足。即将水瓶。上牛粪香水坛上。脱去衣裳。面正东立。擎水瓨头上淋。口云。十方一切佛。赐与我某甲一切菩萨行愿。先从中心帝殊罗施。灌身心。以次取瓨。灌尽着衣服。入道场行道作业。行者得行愿时。及种种相貌。不得向一人说。行道作业亦不得向一人说。又法欲令一切罗阇心欢喜者。煮粳米乳粥。于道场西门。先咒乳粥一千八十遍。从门南颊。取谷木柴。火炉上然。请释迦佛。坐火炉中莲华座上。取少许乳粥。咒一遍一掷火中烧。如是满一百八遍。旦起午时黄昏作法。满七日一切罗阇奉请迎唤。种种供养生大欢喜

又法咒酥合香一千八十遍。于正西门宝火炉上。请释迦佛。坐于火中莲华座上。取前苏合香。咒一遍一掷火中烧供养。昼夜六时作法。五时亦得。时别诵一百八遍。一切诸佛一切菩萨金刚天等生大欢喜

    七日作法

又法咒薰陆香一千八十遍。准前作法。昼夜五时四时亦得。满七日已。一切梵王魔醯首罗。生大欢喜

又法咒安悉香一千八十遍。昼夜四时三时亦得满七日。一切诸神王四大天王诸鬼王等生大欢喜

又法咒白胶香一千八十遍。准前作法满七日已。一切诸鬼生大欢喜

又法咒白芥子盐一千八十遍。摩自身心。咒一遍一掷火中。准前作法满七日已。一切横病一切横障。一切官事口舌等事。悉皆消灭

又法先咒白芥子一千八十遍。即捻少许。咒一遍一掷火中。准前作法满七日。一切官人一切魔醯利。生大欢喜

又法咒胡麻稻谷华一千八十遍。请释迦佛。坐于火中莲华座上。取少许。咒一遍一掷火中。供养满一百八遍。准前作法满七日已。心力身力皆悉具足。一切比丘比丘尼菩萨摩诃萨众。诸天善神常随卫护

佛告诸比丘。未入三曼荼罗大道场者。不得说此三昧陀罗尼咒印。不得听闻。不得见法。若为说者。当堕地狱。其听法者。得愚痴报。辄见法者。鬼神嗔诃。虽自曾入三昧道场。若不用心护法。轻尔露处作印咒法者。为恶鬼神之所得便。若能至诚坚固受持者。一切诸天随身为护。是陀罗尼法。如日照霜。如火烧众物。一切山中须弥为胜。此经亦尔。诸经中胜。一切水中大海为最。此经亦尔诸经中最。一切星中月天为胜。此经亦尔诸经中胜。一切圣中诸佛第一。此经亦尔。一切经中最为第一

尔时诸比丘众菩萨摩诃萨。天龙八部诸鬼神等。闻佛所说。皆大欢喜作礼奉行

佛顶法竟从此以下明诸佛法

佛说陀罗尼集经卷第一佛说陀罗尼集经卷第二(佛部卷下)

        大唐天竺三藏阿地瞿多译

    画一切佛顶像法

一切佛顶像。通身黄色而有赤光。其光中央。长短演出五青焰子。着赤单裙。笼映脚胫。披黄袈裟。而作青里。垂两膝。坐百宝华。其莲华上。着单平方宝侧。其侧有二赤脚。状似此地礼蹲脚形。而在莲华上。其上敷青地。其青地两厢。各安赤宝台。庄以纷带华鬘宝锦。严饰间错。其台子上各着一师子。委挟两厢。顶戴宝华而承佛坐。其像右手头指大指相捻作孔。散竖三指。手掌向前。左手头指。附在右手大指孔边。大指如近。状似相捻。中指无名指屈在掌中。小指亦竖着右手掌。其像背倚宝庄绣枕。像左右厢。各有一菩萨。通身黄色。头冠璎珞而有青光。其像两厢侍者菩萨。及其金刚侍者。光相皆同青色。左厢侍菩萨。右手屈臂手执白拂。左手申下少曲。在髀上。手执莲华。以青色华褺。缦腰跨上。以宝绦系腰。着朝霞裙。以轻纱笼络。在左跨边复着一道赤色菊华庄褺。袜过右跨。垂下向外。而立紫莲华上。右厢侍菩萨。左手屈臂。手掌显前而把数珠。珠二十一。右手申臂当在髀上。炫拂以青色华褺。缦其两跨。宝绦系腰。着朝霞裙。以轻纱笼络裙上。左胯下有一道绿华褺。横袜过右跨。下垂。向外而立紫白色莲华上。于其两侍菩萨以上。各有须陀会天。通身白色。黄帔络髆着真绯裙。而各在于五色云上。各散杂华而为供养。又其两厢侍菩萨后。各有四菩萨。威严上下端身正坐。助佛神通。接引众生。其左厢上有二菩萨。共并而坐。前一菩萨。通身浅黄色。头有华冠。璎珞庄严项。耳无环珰。赤色圆光。回面向后。状如与后菩萨共语。以素白褺。从右膊上。向后　绞出于左肘上。向下而垂。左手屈臂在左膝上。臂手垂下。右手向上。以右手指承左臂腕。着朝霞裙。交竖左膝。坐白莲华上。后一菩萨。通身黄色头戴华鬘。圆光绿色。绯褺络膊。合掌恭敬。着朝霞裙。而交脚坐青莲华上。次下更画作一菩萨。通身黄色。头有华鬘。耳有绿环。圆光赤色。而无络髆。右手屈臂。向右髀上。以手头指大指相捻。其余三指散竖向身。左手屈臂。其臂临在左髀膝上。手执莲华而其华茎博臂肘间。华头向上。与项肩相当。着朝霞裙。交脚而坐浅紫莲华上。次下一菩萨。通身黄色。乳房大作。头无华鬘耳有白环。圆光青色。而无络髆。仍作侧身。右手屈臂。右手大指头指相捻。拄着胸上。其余三指散竖向上。左手申臂向下。手拓脚髀之间。着朝霞裙。两膝跪坐红莲华上。其右厢上有二菩萨。双并而坐。前一菩萨。通身以浅黄色作。其面回顾。状如与后菩萨共语。头有宝冠耳无珰环。圆光赤色。亦无络髆。左手屈臂。其肘临在左膝髀上。覆掌向下。五指皆垂。以右手臂向左腕上。头指大指状如相捻。而屈中指。其无名指少屈。竖小指向上。着朝霞裙。交脚而坐红莲华上。次后菩萨。通身黄色。头有华冠耳无珰环。圆光绿色。以赤色褺。用络髆上。右手屈臂手执荷叶。叶中盛着。一一别安五色莲华。左手屈臂在交胫上。其手掌中作一青华。状如一一掷华像前供养之形。着朝霞裙。交脚而坐白莲华上。次下一菩萨。通身黄色。头有宝冠耳有金环。圆光赤色。其左髆上贯着华鬘。垂右臂间。下至腰。左手屈臂。拄左髀上。手掌向身执白莲华。华与额齐。其菩萨面。如仰看华形。右手屈臂。以手博着右脚胫边。掌向外侧。着朝霞裙。交脚而坐浅紫莲华上。次下菩萨。通身黄色。头有华鬘圆光青色。耳有金环。乳房高大。左手屈臂直竖向上。肘着左膝。手擎经匣。右手屈臂着右膝上。屈无名指。余四指散如峻显掌。着朝霞裙。交脚而坐红莲华上。上来所说诸菩萨等臂腕之上。皆着宝钏。是等悉是诸佛眷属。其像背后画双树形。树上画作嚧醯陀迦布瑟波形(唐云陵宵华也)间错树叶。其像光上。更作一行宝侧。复重成。其宝侧上别作一隔。隔内画出三舍利塔。以砌塼成。白色宝庄五层浮图。其塔及浮图门中。皆作化佛之形

    萨婆菩陀乌瑟腻沙印咒第一(唐云一切佛顶)

先仰二手。反钩二无名指。屈于掌中。各屈二小指二中指于掌中。直舒头指头。相去一寸余。开二大指。大指来去咒曰

那(上音)谟萨婆跢他揭帝摽(毗要反一)阿啰诃(上音)蔽(毗可反下同二)三藐三菩提蔽(三)跢侄他(四)输达泥输达泥(五)萨婆达摩毗输萨婆跛波毗输达儞(六)输提毗输提(七)萨婆达摩毗输提(八)莎诃(九)

白月十五日香汤洒浴。而作水坛。烧香供养多少饮食。灭一切罪消恶蛊毒。又治诸病。当以此咒咒一切药。咒七遍服。腹内苦痛随服即止。恶毒消灭

    释迦佛心印咒第二

二大中小六指。各竖头相拄。以二食指向内相叉。右压左。无名亦尔。开腕四寸(此印与观世音心印同亦与火头金刚轮印同)咒曰

唵(一)萨婆悉底(二合)鸡(二)毗输陀啰(上音)泥(三)莎诃(四)

咒师若欲得供养十方诸佛。欲避一切障难。除一切鬼病。治一切病痛者。应作此法。若知有鬼病者。作四肘水坛。中心着火炉。烧柏树枝。数数诵咒即差。若一日不差日日作到。七日即差

    又佛心印咒第三

以右手后四指。握大指成拳。即是其印。左手无用咒曰

跢侄他(一)阿弥哩(二合)羝(二)阿湿波(二合)汤计(三)摩末罗摩末罗(四)奢摩波罗奢摩(五)乌波奢摩(六)都奴毗都奴(七)都例都谟例(八)莎诃(九)

若行远道。诵此咒者永不疲倦。若行道时。风吹失道不知东西。或有鬼来错教行处。或有人马致死之时。即于彼处竖于石柱。其石柱上抄此咒已。诵一百八遍。若无石柱即竖幡竿。其幡竿上还抄此咒。诵一百八遍者。诸恶鬼神闻是咒已。永不得住行无障难若二十年以还小儿病者以五色线。作咒索五十四结。以牛黄研之为墨。于绢片中抄此咒已。系咒索中。以系病儿项上即差

    又佛心印咒第四

右手大指捻小指甲上。余三指擿竖开之。左手反叉腰侧上。立坐任意得用咒曰

唵(一)时那时那(二)迦罗迦啰(三)摩罗摩罗(四)娑罗娑罗(五)补罗补罗(六)嗔陀嗔陀(七)频陀频陀(八)呜[合*牛]泮(九)莎诃(十)

若牛马等诸畜生辈。有时气病者。取牛马馲驼驴骡等毛。相和着牛乳中。从日入时夜夜作水坛。坛中心着火炉。咒师面向北。取乳中毛少分。取已心念。十方诸佛为一切众生救苦。诵此咒一遍竟。即烧火中。如是一夜一百八遍。日日作法满七日已。国中所有一切畜生病者皆差

    又佛心印第五

右手大指屈向掌。余四指散向上竖(咒同前第二心印咒)若王病时。于七日中设斋。作四肘水坛。香华饮食百种供养着于坛中。其坛中心复安火炉。咒师日日香汤洒浴。着新净衣入于道场。唤佛菩萨四天王等。取菩提树。若无此树谷树亦得。一百八段。一段一尺。取一段两头涂牛乳。其涂法者。先涂其末后涂其本。咒师面向北。诵此咒至都谟例竟。即道王名病差。然后口道莎诃竟。烧于火中。其烧法者。木末向前木本向身。如是一夜尽一百八段。乃至七日王病即差

若咒师病。依前法火烧胡麻。一百八遍即差。若人临欲远行。依前法日日烧紫橿木末。如是七日。作此法竟。远行者。一切障难即无所畏。若行道时。七人以来共行作此法者。一切盗贼鬼难不畏

若人头痛。依前法咒师把香华。诵咒七遍。然后与病者。嗅竟。一咒一烧二十一遍。莎诃前道病者名字病差。其病不差。如是日日到七日即差

    一切佛心印咒第六

反叉后四指于掌中。右压左。并二大指当前直竖。两腕相着。以大指来去咒曰

那(上音)谟萨婆菩提弊(毗可反一)萨啰萨啰(二)素啰素啰(三)补啰补啰(四)萨婆阿波唎多婆(上)曳(五)莎诃(六)

若人热风病。依前法。作咒索。一咒一结二十一结。系病人项。以白芥子打病人头。其病即差。若其不差三日诵咒。以白芥子打之即差。若其不差。取粳米饭咒二十一遍。一遍一烧诵咒。莎诃前道病者名。病者即差

若人患眼。亦依前法七日之中。以安阇那(唐云银矿石也)一百八颗。各咒一遍投火中。烧满百八遍。其眼即差

又法咒一切食及果药等。皆咒七遍。然后服之一切无病

又法诵一切诸咒。作此印者。一切诸佛菩萨贤圣并皆欢喜。身中所犯四重五逆酒肉五辛邪淫之罪。并皆消灭

若有怨家。泥作其形。大小任意。取佉陀罗木为杖(唐云紫橿木也)用打此人。打已即烧此杖。口恒诵咒。念其人名。以白芥子掷置火中。一百八遍。恶人远去治病亦验

    又一切佛心印咒第七(亦名大心印咒)

覆两手。反叉食指中指于掌中。二大指直申。向身头相拄。二无名指向前头相拄。二小指舒之。勿与无名指相着咒曰

唵(一)苏萨婆悉底(二合)鸡(二)阿钵啰底呵羝(三)底唎(二合)圣(平音)俱(四)莎诃(五)

若咒师若王若臣。欲得身无病痛者。依前法用烧一切香。一百八遍。并诵咒即差

若人欲得钱财者。亦依前法面向东坐。咒白芥子一咒一烧一百八遍。所求即得

若欲共他论议。七日之中。日日烧青菖蒲。一咒一烧一百八遍。即得胜彼

若人被毒蛇所螫者。咒石榴枝一百八遍。以枝摩向身下。日日作者蛇毒即差

若欲得人相爱念者。烧白芥子。一咒一烧一百八遍。如是七日即得如意

若鬼病不得语者。取白芥子咒二十一遍。以打病人。如是七日即能得语

    一切佛小心印第八(咒同前第二佛心咒)

准前惟改二小指。压二无名指上。相拄压之。若日日诵此咒者。前人欢喜恭敬尊重。若欲向啰阇大支弥边者。先于私房作护身竟。向啰阇门及支弥门首。咒自手掌七遍。以摩自面二十一遍。入者啰阇支弥见即欢喜

若人鬼病大难治者。亦依前法取羊毛绳总。以系床四脚。烧白芥子。一咒一烧一百八遍。其病即差。三日不差七日定差

如前所说诸佛心法。七日之中日日作法。作此法人心常怜愍一切众生。下至蚁子不得杀生。偷盗邪淫妄语。应修十善断十恶业。若作法时。七日之中初日不得吃食。以后六日得吃。法法皆言如前法者。皆作水坛种种供养。上下皆通依此法也。若作法时。深心发于无上菩提心。平等怜愍一切众生。发是心者随意得验。若不尔者不得验也

    一切佛眼印咒第九(亦名佛母印)

二无名二小指直竖合头。二中指竖小曲头相拄。二大指并竖曲。二头指以侧压二大指。背头相拄。咒曰

唵(一)释鸡三么曳(二)骚咩(三)莎诃(四)

若人患眼。取荜[卄/(乏-之+友)]捣研为末。以蜜和研。以用铁头大如箸头。沾药涂眼中。复以印印咒眼中药。当中即差

    佛眉间白毫相印咒第十

反叉后二指于掌中。竖二中指头相拄。并竖二大指。以左食指平屈下节。捻左大指头。右食指曲开之。于右中指背上。离一分许咒曰

唵(一)乌[合*牛](二)污哷泥(三)尼唎(二合)磨(去音)礼(四)阿卢(轻音)计尼(五)呜[合*牛](六)莎诃(七)

此是大心亦名大咒

又复咒曰

唵(一)污哷泥(二)莎诃(二)

此是小咒亦名心咒

若有人能日日供养。作印诵咒。临命终时。眉间光明。如阿弥陀佛毫光相似

    佛牙印咒第十一

准前佛顶刀印。惟改以右中指屈入掌内。左中指小曲竖咒曰

唵(一)舍都嚧钵啰末驮儞曳(二)莎诃(三)

作四肘水坛。二三肘作亦得中用。以白芥子七宝等物及一切物。皆置坛中。次作咒索。一咒一结成三七结。系病人项。臂上亦得。其病即差。又以此印印水饮之。除牙齿痛

    又一切佛眼印咒第十二(释迦眼印同)

反叉后二指于掌中。曲竖二中指头相拄。并直竖二大指。平屈二头指下节。压二大指上。令头相拄两腕相着咒曰

唵(一)释鸡三么曳(二)骚咩(三)莎诃(四)

若作此法日日供养。见佛菩萨。命终之后。生生之处常得天眼

    佛跋折啰止一切毒虫印咒第十三

反叉二小指于掌中。二无名亦相叉。指头于虎口出。二中指竖头相拄。竖二大指。小屈头指。于中外上节相当。去一分许咒曰

唵(一)字婆罗字婆罗(二)浮陀跋折啰(三)阿钵啰底诃哆(四)呜[合*牛][打-丁+巿](五)莎诃(六)

是法印咒。能止一切毒虫所啮。又疗诸病。若作法时。作一小坛。烧香散华饮食供养。作此印咒印病人身。其病即差。并印病人护身结界

若人身上。有诸恶疮时气病者。以印印之。其疮热病无不除差。若印病者。脐已上病。随其病处皆合用印。若脐以下不得用印。但以柳杖打之无妨

    又佛跋折啰印咒第十四

准前帝殊罗施印。唯改开二头指。小曲头咒曰

唵(一)俱嚧弭那(二)呜[合*牛][打-丁+巿](三)莎诃(四)

作小水坛。种种香华饮食供养。烧安悉香及薰陆香。不用余香。先以干灰磨刀七遍。不用水磨。复作水坛纵广四肘。八岁十二十五岁儿。香汤洒浴。着新净衣。在坛东畔面向西坐咒师把刀当眉门上。在坛西畔面向东坐。数数诵咒。随欲作法于刀上现。咒师不见唯小儿见

    又一切佛跋折啰印咒第十五

以左大指捻小指甲上。以右大指内孔中过。以余四指握左大小指。其右大指头头向上。左食指中指无名指直竖散舒(是明德佛印也)惟改以右食中无名三指。散握右掌背并大指头咒曰

唵(一)跋折啰脂醯(上)淼(二)莎诃(三)

治一切鬼病。白月五日三回诵咒。即得灭罪。一回诵咒。二十一遍一百八遍一千八遍任意得诵。悉能除却一切障恼

    一切佛棒印咒第十六

反叉后三指于掌中。并竖二大指。离头指少许。二食指头相拄曲。压大指头。头少许勿着大指咒曰

唵(一)摩黎摩黎(二)摩唎尼(三)驮啰驮啰(四)呜[合*牛][打-丁+巿](五)莎诃(六)

以此印打一切鬼病。其病即差作者皆验

    一切佛刀刺一切鬼印咒第十七

反叉后二指于掌中。直竖二中指。头相着。屈右大指于掌中。次以左大指压右大指。藏头次以右食指压左大指。自藏头。次以左食指压右食指。亦藏头。合腕咒曰

唵(一)渴伽罗末拏(二)钵啰摩达那且(次也反三)捣驮(去音)耶(四)莎诃(五)

若欲坐禅结界三回。以印右转诵咒七遍。亦治一切鬼神之病

    净王佛顶印咒第十八(亦名阿閦佛顶印)

反叉后三指于掌中。曲双。头指头相拄。并二大指当前。去头指少许勿令相着。大指来去咒曰

那谟萨婆突揭羝(一)钵唎输达那啰阇夜(二)跢他揭跢(去音)夜(三)阿啰诃(上音)羝(四)三藐三菩陀(去音)夜(五)跢侄他(六)输达泥输达泥(七)萨婆波跛毗输达泥(八)输提毗输提(九)萨婆达摩毗输提(十)莎诃(十一)

是法印咒。若有人能于白月十三日。香汤洒浴烧香供养。至心诵咒灭无量罪。若有人能日日诵者。一切恶神鬼不敢来近。又治一切病。若治病时。先以此咒咒白芥子。咒七遍已散于四方。即成结界。结界以后治病有验

若妇人产难产不出者。以此印印麻油器上。咒三七遍将油摩脐诵咒。即出。白月十三日香汤洒浴烧香供养。诵咒灭罪。即能缚鬼恶人及贼

    钵头摩婆皤娑佛顶印咒第十九

其印与前金轮印同。唯改以二大指来去咒曰

唵(一)钵头(二合)摩跋路(平轻)枳羝苾嚂(二)乌[合*牛](三)

    毗摩罗婆皤娑佛印咒第二十(唐云无忧德佛)

准月天印。惟改二食指。在中指中节文。指头向内出少许。大指来去咒曰

唵(一)输噜达啰啰(上音)迦帝阇(二)婆塞羯罗(三)钵啰(二合)婆(四)[目*壹]醯[目*壹]醯(五)婆伽梵(六)莎诃(七)

    啰(上音)怛那(二合)尸紧鸡佛印咒第二十一(唐云栴檀德佛)

准马头手印。惟改屈二大指入掌。以二中指屈压二大指。头指来去咒曰

唵(一)毗卢枳尼(二)娑啰娑啰(三)徙离徙囄(四)素噜素噜(五)阿卢枳尼(六)毗卢枳尼(七)阿婆婆娑耶(八)莎诃(九)

    毗婆尸佛印咒第二十二

两手合腕。两手头指及无名指小曲。相叉至甲际。两小指直竖头相拄。二大指并竖头相拄。开二中指直竖。二大指来去咒曰

唵(一)驮罗驮罗(二)娑伽罗跢那(二合)(三)俱严(二合)鼻啰(四)羯吒羯吒(五)末吒末吒(六)阿毗舍阿毗舍(七)莎诃(八)

    因陀啰达婆阇佛印咒第二十三(唐云相德佛也)

准金刚王印。惟改屈二食指。各压大指头。食指来去咒曰

那谟肾若(若野反)夜(一)唵(二)社皤罗婆蒲悉(三)什皤罗什皤罗(四)末吒末吒(五)畔阇畔阇(六)阿毗(上音)舍阿毗(上音)舍(七)呜[合*牛][打-丁+巿](八)莎诃(九)

    北方相德佛顶印咒第二十四

以左大指捻小指头。以右大指。从下向上内孔中过。余四指握左大小指。其右大指头出虎口。左食指中指无名指。直竖散舒。左头指来去咒曰

唵(一)跋折啰(二)盎(去二合)鸡(三)莎诃(四)

若人日日作此法者。能灭四重五逆等罪

    药师琉璃光佛印咒第二十五

以左右手头指以下八指。反叉入于掌中。右压左。两腕相去五寸许。以二大指来去咒曰

唵(一)呼嚧呼嚧(二)战驮(去音)利(三)摩撜只(四)莎诃(五)

是法印咒。若有人等。多诸罪障。及诸妇女难月产厄。愿欲转祸求福。并患鬼神病难差者。以五色线而作咒索。用系病人项及手足腰腹等处。仍教令作药师佛像一躯。写药师经一卷。造幡一口。以五色成四十九尺。又复教然四十九灯。灯作七层形如车轮。安置像前。又教放生四十九头。然后与作五色咒索。作咒索法。得线未搓。即烧名香发愿已。咒四十九遍香烟熏竟。搓线作索咒声莫绝。搓作索已。以印拄之。更咒其索四十九遍。然后结作四十九结。一咒一结数足即止。应将此索系彼人身。又转药师经四十九遍。所有罪障皆得解脱。临产之时一无苦恼即得易生。所生孩子形貌端正。聪明智慧寿命延长。不遭横苦常得安隐。鬼神之病立即除断

药师琉璃光佛大陀罗尼咒曰

那谟啰怛那(二合)跢啰(二合)夜耶(一)那谟金毗罗(二)和耆啰(三)弥佉罗(四)安陀罗(五)摩尼罗(六)素蓝罗(七)因达罗(八)婆耶罗(九)摩休罗(十)真特罗(十一)照头罗(十二)毗伽罗(十三)那谟毗舍阇瞿留(十四)毗[口*留]囄耶(十五)钵啰颇啰阇(去音)耶(十六)跢侄他(十七)毗舍是毗舍是(十八)毗舍阇(十九)娑摩揭帝(二十)莎诃(二十一印用前印)

是法印咒。佛在维耶离音乐树下。与三万六千人。俱及十二神王并诸眷属。天龙八部大神王。在如是等大众会中。说是法已。大众皆闻无不欢喜。是即名为结愿神咒。若有受持。能拔身中过去生死一切重罪。不复经历三涂。免离九横超越众苦。十方世界随处安乐自在无碍。法应如是。若善男子善女人等。受持读诵是神咒者。日夜精勤香汤洒浴。着新净衣持诸禁戒。如法诵满十万遍已。就清净处如法治地。治地之法如余坛说。团圆掘去数丈之地。更以净土填筑令平。若高出基最为第一。平治地竟。以净牛粪和檀香汤。以手掌摩随日而转。摩地已竟。地上布置千灯。道场上方四方。皆以种种杂宝庄严。悬缯幡盖。宝网交络。其地面上以五色粉。周匝间布作七重院。各开四门。其七重院状。如此地水硙风轮。院院各有众多隔子。一一隔道。各作宝阶砌地之相。其地中央。作宝莲华轮座之相。是即名为下方庄严。一一隔道两头着灯重重隔隔各别着灯。数满千盏。布置灯竟。安置种种宝瓶宝树香华等物。布置毕已。中央座上着小床子。以锦绣等净物。敷之床上。安置药师佛像。仍用前印请为座主。结界辟除三摩耶法。如下金刚军茶利法。然后安心烧种种香。散种种华。供养种种饮食华果。又烧酥蜜胡麻人等而为供养。若一日夜。三日七日若七七日。以昼兼夜诵咒数满百千万遍。所求从心无量获果。除不至心。法应如是。所有利益说不可尽。其余功能具如经说

    续验灌顶印咒第二十六

二大指屈于掌中。捻二无名指甲。无名指中节相背。二小指头相拄。二中指直竖头相拄。二头指屈。各捻中指背上节咒曰

唵(一)步三末罗(二)苏摩盐(三)莎(上音)诃(四)

若欲续验。每日平旦于水罐上结印。诵咒二十一遍自灌其顶。还复如旧

    阿弥陀佛大思惟经说序分第一

如是我闻。一时佛在补陀落伽山中(此云海岛也)与大阿罗汉众一千五百人俱。观世音菩萨。大势至菩萨摩诃萨等五千人俱。及诸天龙夜叉阿素罗迦鲁罗紧那罗摩睺罗伽人非人等。前后围绕。来诣佛所到佛所已。五体投地顶礼佛足。礼佛足已绕佛三匝。却坐一面

尔时观世音菩萨白佛言。世尊若四部众。及苾刍苾刍尼优婆塞优婆夷一切众生。修行善法。得生阿弥陀佛国。并见彼佛云何而得。佛告观世音菩萨言。若四部众欲生彼国者。应当受持阿弥陀佛印并陀罗尼。及作坛法供养礼拜。方得往生彼佛国土。若四部众。以众华散阿弥陀佛。发愿诵咒者。得十种功德。何者为十。一者自发善心。二者令他发善心。三者诸天欢喜。四者自身端正。六根具足无有损坏。五者死生变成宝地。六者生生世世生于中国。及贵姓中生。值佛闻法。不生边地及下姓中。七者成转轮王王四天下。八者生生世世常得男身。九者得生弥陀佛国七宝华上。结加趺坐成阿毗跋致。十者成阿耨多罗三藐三菩提。坐于七宝师子座上。放大光明。与阿弥陀佛等无有异也。是名十种散华功德。若四部众将持七宝满世界中。布施十方一切诸佛。不如一钱一华一香。好心布施阿弥陀佛者。若作此功德。一切诸佛菩萨金刚诸天等皆悉欢喜。死生阿弥陀佛国。若人然灯供养。生阿弥陀佛国。即得天眼。见于一切十方世界诸佛。若人以香布施供养。死生阿弥陀佛国。即得香身。身上香云常出。若人五体投地。恭敬礼拜阿弥陀佛者。往生彼国。若人将以香华衣食水坛等。种种供养念彼佛者。往生彼国即得香华衣食。若人不以香华衣食等供养者。虽得生彼净土。而不得香华衣食等种种供养之报。若转轮王十万岁中。满四天下七宝。布施十方诸佛。不如苾刍苾刍尼优婆塞优婆夷等。一弹指顷坐禅。以平等心怜愍一切众生。念阿弥陀佛功德。若善男子善女人。诵持阿弥陀佛陀罗尼。并作印等日日供养者。即得灭除五逆四重恒河沙数生死重罪。若欲得奢摩他验。得生阿弥陀佛国。成男子身端正聪明。坐于七宝成就天眼天耳等通。及得天衣服。与佛无异者。当作阿弥陀佛像。其作像法。先以香水泥地作坛。唤一二三好巧画师。日日洒浴。与其画师受八戒斋。咒师身亦日日洒浴作印护身。亦与画师作印护身。咒师画师两俱不得犯戒破斋。不吃五辛酒肉之物。作坛中央着帐。四方着饮食果子种种音乐供养。阿弥陀佛。其画师着白净衣服。用种种彩色。以熏陆安悉等香汁和之。不得用皮胶。咒师坐于坛外面向西。画师面向东。咒师前着一香炉。烧种种香。及散诸华。夜即然灯。咒师作阿弥陀佛身印。诵陀罗尼咒曰

那谟阿[口*梨]耶(一)阿弥陀婆耶(二)怛他揭跢夜(三)阿啰诃底(四)三藐三菩提耶(五)跢侄他(六)唵阿蜜哩(二合)羝(七)诃那诃那(八)萨婆波跛尼(九)陀诃陀诃(十)萨婆波跛尼(十一)呜[合*牛][打-丁+巿](十二)莎(去音)诃(十三)

次画师画佛像法用。中央着阿弥陀佛。结加趺坐手作阿弥陀佛说法印。左右大指无名指。头各相捻。以右大指无名指头。压左大指无名指头。左右头指中指小指开竖。佛之右厢。作十一面观世音菩萨像。左厢作大势至菩萨像佛上作宝殿。皆以七宝所成。殿下作七宝帐。悉以七宝璎珞所成。其宝殿上。画作三个大宝珠王。一一宝上出五色光。于其光上化为宝殿楼阁。其宝殿中作佛菩萨。其阿弥陀佛坐七宝高座。其高座上作七实莲华。阿弥陀佛坐其华上。其内院四角。作四七宝树。其佛内院四边。作四七宝殿。其宝殿上各有七宝。一一宝上出五色光。一一光上有七宝殿。其宝殿中有佛菩萨。其佛外院有四七宝殿。其宝殿上各有七宝。一一宝上出五色光。一一光上有七宝殿。其宝殿中有佛菩萨。阿弥陀佛前左右。作二菩萨。各作音乐。其佛底下有甘露水。中生无量宝华。一一华上各有菩萨。左右各作五百华树。其佛形作金色。其袈裟作赤色。其佛圆光以五色成。其佛头上放五色光。其诸菩萨作黄白色。其菩萨身上作五色天衣。其佛左边。大势至菩萨结加趺坐。左手覆掌于左髀上。右手屈臂节拄右髀上。竖臂向上。以大指捻无名指甲上。头指中指小指。搩竖掌侧当前。其佛右边。画十一面观世音菩萨。结加趺坐。屈左臂向肩上。掌覆向背。手把莲华。右臂节拄右鞞上。手把白拂。拂尾向右出。其水四边有无量宝树。七宝所成。其水之岸。以七宝成。其诸佛上诸天散华。作此像已。安佛殿中。作结界印。以佉陀罗木作橛四枚。各长八指。其木各咒一百八遍。钉于四角。此橛毕竟更莫拔却。一橛如是余三亦然。又以白芥子。四方及中各穿作孔。深一搩许。埋着孔中。皆用军茶利大心咒。咒白芥子一百八遍。如前木法大心咒曰

唵(一)[口*戶]卢[口*戶]卢(二)羝瑟吒(二合)羝瑟吒(二合)(三)槃陀槃陀(四)诃那诃那(五)阿蜜哩(二合)羝呜[合*牛][打-丁+巿](六)

咒一百八遍。埋芥子竟。然后安置阿弥陀佛像已。请四人僧设斋。多亦无限。日日供养。诵大身咒咒曰

那(上音)谟喝啰(上音)怛那(二合)跢啰(二合)夜耶(一)那(上音)谟阿[口*梨]耶(二)阿弥跢婆(去音)耶(三)跢他揭跢耶(四)阿啰诃(上音)帝(五)三藐三菩驮耶(六)跢侄他(七)阿蜜哩(二合)羝(八)阿蜜哩(二合)跢三婆(去音)髀(九)阿蜜哩(二合)都知婆(二合)髀(十)阿蜜哩(二合)跢毗迦烂(去音)跢(十一)伽弥(去音)泥伽伽那(十二)吉哩底羯嚟(十三二合)萨婆斯波迦生(二合)迦[口*梨]曳(十四)莎(去音)诃(十五)

    阿弥陀佛身印第一

左右二小指。各[打-丁+必]在无名指背上。二无名指头相拄着。二中指直竖。开一寸许。二大指并直竖。屈二头指压二大指头。头相拄。头指来去

    阿弥陀佛大心印第二

准前身印。惟改屈二大指入掌。以二头指压二大指甲上。咒同前咒用。作四肘水坛。以酥灯八盏饼果食五槃。中心着火炉。咒师面向东。取牛乳蜜相和。更取颇具罗木(此云谷树)长一尺截。一百八段。以酥蜜柱涂两头。咒一遍已一掷火中。如是满足一百八遍烧之。数数诵咒。若作此法即得奢摩他。灭恒沙四重五逆之罪。每月十五日洒浴诵咒。作如前法。随意往生阿弥陀佛国

    阿弥陀护身结界印第三

准初身印。惟改二中指及掌相着。用护身结界讫然后坐禅

    阿弥陀坐禅印第四

合腕。左右中指无名指直竖。令节文相当着。左右小指各[打-丁+必]。在二无名指背上。头当上节。二大指并直竖。屈二头指中节。头压大指头。用治病。若身有病。作四肘水坛。先作身印。请唤阿弥陀佛及观世音大势至像咒。师坐咒。牛乳一百八遍火烧。七日为之。日日如是其病即差。从日入时即作此法。到初夜即休。至后夜更作。至天明即休。如是七日为之

    阿弥陀佛灭罪印第五

合腕。左右中指无名指直竖。令节文相当着。开二小指直竖。开二头指。当中指背上。勿着。头少曲。二大指并竖。头压中指第二节。行者坐禅时。作此印诵结界咒。总咒白芥子水火。于房里着。欲结界时。先以咒水。从东北角右绕散之。还到东北角休。其次以白芥子亦同前。后以手把火。绕之亦同前。如是结界三遍竟。次即坐禅。准禅定法。观察思惟众罪业垢。于禅定中心生惭愧。作印忏悔悔其无始乃至今生所造之过。然后咒一切药二十一遍。服之即差一切罪灭。学真如为识无生智慧观。助咒兼修回向菩提之道

    阿弥陀佛心印第六

右手中指已下三指。总屈入左手掌内把左手大指。还以右大指。压右三指甲上。二头指直竖搩开之

作四肘坛。以五色作。其坛中央安阿弥陀佛华座东方安文殊师利华座。亦名曼殊室唎

    文殊师利印咒第七

准金刚王印。惟改二头指。各捻中指上节背。头指来去咒曰

唵(一)婆鸡陀那么(二)莎诃(三)

北方安十一面观世音华座

    十一面观世音印咒第八

印同般若身。大指来去咒曰

唵(一)阿嚧力(二)唵帝[口*禮]鹿计(计阿反三)毗阇耶(四)萨婆奢都噜(五)波啰末(平音)陀(去音)那(六)迦啰(去音)夜(七)莎诃(八)

南方安大势至菩萨华座

    大势至菩萨印咒第九

右无名指。[打-丁+必]左无名指中指背。向头指中指岐间入。左无名指。从右中指无名指岐间。出之。即入食指中指岐间。二头指各屈。钩二无名指头屈二中指。压二大指上。头向内。先以左小指。屈右无名指背。后以右小指。握左小指背。大指来去咒曰

唵(一)嚧池啰末地(地阿反二)忘婆(三)菩(去音)阇那(四)嗔陀频陀(五)呜[合*牛][打-丁+巿](六)莎诃(七)

    又大势至菩萨印第十

准下阿弥陀佛顶印。惟改二食指。各捻二中指头。其食指少许屈。次以二大指并。掩右中指中节上。大指来去

    又一大势至印第十一

准阿弥陀佛身印。中惟改二中指竖相着。次以二食指。[打-丁+必]在中指背后。头相拄。次以二大指并。头屈。入中指下节边。大指来去咒曰

唵(一)跋折啰(二)跋折哩(二合)尼(三)瞿吒瞿致尼(四)槃陀槃陀(五)诃那诃那(六)驮诃驮诃(七)钵遮钵遮(八)呜[合*牛][打-丁+巿](九)莎诃(十)

每月十五日。洒浴作此法者。即得阿毗跋致地。当作四肘五色水坛。水罐五枚。四角各一。中央一枚。各以生绢长一二尺。系其罐项。饮食十盘。灯十六盏。烧沉水香供养。其作坛法同余坛法。共四人僧结伴行道。更不得多。四人并着黄屑袈裟。若是贤者。即着白衣方入作法。更不得着多杂色。其衣袈裟并不得上厕。惟食粳米乳糜果子。不得吃菜。日日三时作法供养。从十二月八日起首。至十五日供养法事竟。当取中心水罐。灌受法人顶。讫着净衣。引入道场作供养。事毕即休散去道场。若作此法。如日光照雪众罪消灭。命终之后生阿弥陀佛国。若是女人。作此法者。命终之后化成男子。往生彼国。此是心印法。忧婆唎驮夜法(此云小心法)。此是阿弥陀佛成道法门。作者证入不退之位。残食散施。受法人勿食之

    阿弥陀佛顶印第十二

准佛刀印。惟改以二中指相叉。于中节文直申。即是顶印。用治病时。作二肘水坛。置阿弥陀佛像。安火炉烧。沉檀熏陆相和烧。病人面向西坐合掌。咒师面向东坐。以香绕病人头上。咒掷火中。如是满足一百八遍。日三时作。其病人至心念佛。病即除差。此是阿弥陀佛顶法

    阿弥陀佛轮印第十三

左右手。以二大指各捻无名指头。右压左当心。若欲说法论义之时。日日作此法。一切欢喜。死生阿弥陀佛国。若欲求财货饮食等物者。作四肘水坛。中心安置阿弥陀佛像。设五盘食。坛中心一盘。四方各一盘。咒师面向东。五日。一日三回作此法。其咒师衣服并皆黄色。不得余色。所求如意。又若人热病。咒五色线二十一遍。作二十一结。系病者颈。病人念阿弥陀佛。咒师手把香炉。供养赞叹十方佛。即差。若欲令八部鬼神天及佛菩萨金刚欢喜者。作四肘水坛。咒师必须洁净。男子女人不得相触。其坛中心。安阿弥陀佛像。像面向西。饮食八盘。灯二十八盏。水罐一枚。中心于佛前。着火炉。咒苏曼那花。一遍一掷火中。如是满一百八遍。以平等慈悲心。为一切众生作此法者。即得神验皆生欢喜。若日日作种种供养阿弥陀佛。诵咒满十万遍。作印法者。即得灭罪命终生彼国。又若欲得生彼国者。亦更以泥作阿弥陀佛像十万躯。灭罪死生阿弥陀佛国。日日供养时。以金作数珠。若无用银。若无银者用赤铜。无赤铜者用水精。数一百八枚。无者五十四枚。更无者四十二枚。更无者二十一枚。如此等珠。掏之诵咒时。以珠为十波罗蜜多。以念佛诵咒为阿耨多罗三藐三菩提。若作阿弥陀佛供养时。应用上件物等作珠。余物不得。若作余杂物者。一切不得验。其中最好者。以水精作数珠诵咒者。众罪皆灭如珠映彻。自身亦然。此水精珠者。通用一切佛菩萨金刚天等法

    阿弥陀佛疗病法印第十四

先仰左手。四指仍屈。即以右手覆于左手。右手四指亦屈。与左手急相钩。令二拳节各拄掌心。其二大指各直竖之。是一法印。降伏一切诸恶鬼神。有人病者。当用印之其病即愈。此等诸印皆诵心咒

    佛说作数珠法相品

尔时佛告苾刍苾刍尼优婆塞迦优婆斯迦诸善男子善女人等。当发心诵阿弥陀经。念阿弥陀佛。及诵持我三昧陀罗尼秘密法藏神印咒者。欲得成就往生彼国。及共护念一切众生。复能苦行至心受持。日日供养。一心专在莫缘余境。若诵经念佛持咒行者。一一各须手执数珠。依阿弥陀佛三昧教说。复依如此一切陀罗尼诸佛菩萨金刚天等法中所出。其数皆须具诸相貌。其相貌者有其四种。何者为四。一者金二者银三者赤铜四者水精。其数皆满一百八珠。或五十四或四十二或二十一亦得中用。若以此等宝物数珠。掐之诵咒诵经念佛诸行者等。当得十种波罗蜜功德满足。现身即得阿耨多罗三藐三菩提果。其四种中水精第一。其水精者。光明无比净无瑕秽。妙色广大。犹若得佛菩提愿故。洞达彼国一如珠相。以是义故称之为上。把其珠掐。亦能除灭念诵行者四重五逆众罪业障所有报障。一切恶业不能染着。为珠光明不受色相。若人常行念佛法者。用木患子以为数珠。若欲诵咒受持人者。用前四色宝为数珠。若作菩萨咒法业者。用菩提子以为数珠。若无。可用莲华子充。若作火头金刚业者。用肉色珠以为数珠。此等数珠皆合法相。是故我以此法。护念世间持法行者。是众会中一切菩萨摩诃萨金刚天等。闻佛所说数珠法已。莫不欢喜同时称善

佛言若人欲作法相数珠。先唤珠匠。莫论价直。务取精好。其宝物等皆须未曾经余用者。一一皆须内外明彻无有破缺。圆净皎洁。大小任意。与其珠匠先受八斋。香汤洒浴着新净衣。与作护身。严一道场悬诸幡花。以香水埿一小坛子日日各以香华供养。又着一两盘饼果供养。又复夜别各然七灯。作是相珠一百八颗。造成珠已。又作一金珠以为母珠。又更别作十颗银珠。以充记子。此即名为三宝法相悉充圆备。能令行者掐是珠时。常得三宝加被护念。言三宝者。所谓佛宝法宝僧宝。以此证验。何虑不生西方净土。作是珠已。于此坛中。更以种种香水洒珠。又着七盘食。然三七灯。请佛般若菩萨金刚及诸天等。仰启供养。称赞三宝威神力故。种种法事皆有效验。然后持行随身备用。一切诸恶不相染着。一切鬼神共相敬畏。是故福力具足成办功德满愿。是名数珠秘密功能。其阿弥陀佛陀罗尼印咒。有八万四千法门。于中略出此要。如如意宝。以上阿弥陀佛法竟。依法行之福无限也

    大轮金刚陀罗尼

南(上)无悉(半音)咥哩(二合)耶队迦(去)南(上一)跢他伽陀(去)南(上二)唵鞞啰(去)时鞞啰(去)时(三)摩诃斫迦啰(二合)跋折哩(四)萨多萨多(五)娑啰(上)帝娑啰(上)帝(六)怛啰曳怛啰(上)曳(七)毗陀么儞(八)三盘誓儞(九)怛啰么底(十)悉陀阿揭唎怛[口*厲]焰(二合)(十一)莎诃(十二)(注去上处依注去上音法读之注二合处其上一字必须半音与其下字合音读之注半音处必须片音)

诵此陀罗尼三七遍。即当入一切曼茶罗(此云坛也)所作皆成。诵咒有身印等种种印法。若作手印诵诸咒法。易得成验。若未曾入灌顶坛者。不得辄作一切手印。若人诵此陀罗尼者。即同入坛。作印行用。不成盗法也

    佛说跋折啰功能法相品(唐云金刚杵)

尔时佛在耆阇崛山大会。演说诸陀罗尼秘密法藏。时金刚藏菩萨。从座而起前白佛言。世尊如来今会说此微妙可贵之法。我等心中甚大欢喜得未曾有。是诸欲界天魔波旬及鬼神等。莫不战悚。我等思惟诸魔心意实难测量。或欺或叛。若不豫防恐彼轻慢我诸佛法。惟愿世尊。听我出一不可思议难测之法。当得护持如来正法。降伏诸魔。不令魔等于诸世间。为之暴乱。时佛叹言善哉善哉

尔时金刚藏菩萨。忽从顶上涌出三股跋折啰形。如金光色。当出之时。大千世界六种震动。现坐鬼神一时崩倒。佛语鬼神汝等莫怕。我金刚藏。有如是等神通自在大威力故。涌出如此难测之相。以此当助护我正法。我今印可。仍以过去真佛舍利七粒。付嘱菩萨。令其舍利隐在其中。将为实信。识相护持。防诸外道欲界天魔心生轻慢。因即称名摩诃跋折啰。是故常能威侍我侧。拒诸魔事。既有利益。亦愿有人持我法者。及持菩萨金刚天等陀啰尼法。皆须具足如法之相。而常拟备。现座大众皆言称善

    作跋折啰并功德法

若人欲作跋折啰者。先取金等五色之物。皆未曾经作器用者。何名五色。一金二银三赤铜四镔铁五锡。合和为作跋折啰形。若无此五种。可用霹雳枣心。亦得。且未作其跋折啰前。先须豫咒金铜等物一百八遍咒曰

唵(一)摩诃迦啰(二)那吒俱钵啰(三)莎诃(四)

咒讫。当取月欲蚀时。先于十四日。若候如此上日。不着宜取八月十三日。亦是上日。斯日晨朝。豫遣其匠。受持斋戒香汤洒浴着新净衣。其欲请作跋折啰主。亦复如是。俱洁净讫。豫净修理于一净所。安立而作护身结界法事。至十五日朝。更遣其匠香汤洒浴着新净衣。与作护身及自护身。结界法事。当道场中作一水坛。请佛般若诸大菩萨金刚天等。又请舍利一二七粒。置其坛中。其坛东边。以牛粪泥作一冶炉。次唤火天令其守炉。匠面向西。咒师自身在坛西边。正面向东。敷草为席胡跪而坐。其坛中着七盘饮食。于其炉边更一盘食。结护如常。请佛般若诸大菩萨金刚天等。又以种种香花印法。供养三宝三遍七遍。然后动作。一铸使成。莫令瑕缺。上下无欠。端直平正无有缺减。是名一宝。最为上首。若一铸不成。后虽覆作终是无用。其人亦不合行我之秘密三藏法门。设强行用。常有魔事无所成办。却被殃身。其跋折罗。可重八两。长十二指。横指为量。两头三股亦有五股。其五股者名为大跋折啰。必须终身持梵行者合用受持。若无戒行不得持用五股。损身。其跋折啰。皆须腰间圆作似槟榔形。中间可容一把许长。尽力雕镂。惟取端正不得粗恶。磨治了已真金涂饰。正当腰间开一方孔。拟下舍利。法用形势因缘。与今本样一种。行者示语。令好用心作之。拟备不轻。当作杵时咒声莫绝。香烟不断。其匠功价任索多少。不得酬还。仍须当日使作总了。跋折啰竟。其匠报咒师言。作杵已了。其咒师手把香炉及七宝函。右绕道场作赞叹云。十方诸佛法宝成就。梵音法事往迎看杵。至于炉边散诸香华。作赞叹法事殷勤礼请。其匠长跪两手捧。着行者手中七宝函内讫。其匠乃礼谢口云。种种多不如法。莹磨严饰皆不称意。布施欢喜愿灭诸罪。咒师答云。异常殊妙端严如法。分相具足最上无比。实生惭愧。愿除匠者三业宿障。生生世世与佛因缘。法会相值。语已匠更礼拜发愿(云云)。烧香合掌请取舍利。咒师即起绕坛三匝。至本坐处却住一面。启告十方一切诸佛般若菩萨金刚天等(云云)。还作香花供养法事。悲泣雨泪。取龙脑香可一捻许。内跋折啰腰间孔中。后取舍利。内跋忻啰腰孔中讫。更作香花法事供养。供养毕已。还将杵起。右绕道场至其匠所。跪地受与匠者。匠者至心。珍重烧香供养礼拜已。即以两手捧跋折啰。闭其孔。至到牢密。钉闭事讫。还以两手捧授咒师。咒师礼拜受取而起。匠者更礼三拜。捧舍利函心口发愿(云云)。行者手棒舍利宝函。右绕道场行道三匝。还至本处。以诸香华及作印法。更供养讫遣匠出去。于后复将舍利宝函。还至道场自候相貌至夜。坛中然三七灯。任意安置及着。饼果种种香花供养。事竟于坛西面结加趺坐。咒师右手把跋折啰。左手掏珠。惟须尽力至心诵咒。限至现于三种光相。何为三相。一者其跋折啰自然而暖。二者烟出。三者放大光明。若暖相现。持杵行者。自然感得一切药叉罗刹及诸人等皆悉同心恭敬如佛。若烟相现。持杵行者。自然感得所去之处一无障碍又无病苦。若放光相现。感得一切咒神自在拥护行者。行者常为一切天龙八部鬼神人非人等。皆悉恭敬。仍于一切诸众生类六分之中。称于无比。自佛已下但是诸咒。能诵得者皆悉成就最胜灵验。由是金刚跋折啰杵威神力故。于后若欲用跋折啰。如法捧杵。未用以前诵军茶利大心咒。满一七遍已。即以此杵如护身法。然后便作大结界法。一切时中加意护净以为常则。方行法事所作皆验。若疗病。用跋折啰时。不得越分。并须护净。如法用者。于咒师身常好安。隐已说跋折啰法功能竟

佛说陀罗尼集经卷第二(佛部卷下)佛说陀罗尼集经卷第三

        大唐天竺三藏阿地瞿多译

    般若波罗蜜多大心经(印有十三咒有九)

如是我闻。一时佛在舍卫国祇树给孤独园。与千二百五十阿罗汉无量阿僧祇诸大菩萨天龙八部人非人等俱。前后围绕。尔时梵天。与诸大众共相谓言。我今欲闻般若波罗蜜多功德。时诸大众皆大欢喜。赞梵王言善哉善哉。尔时梵王即从座起偏露右肩。右膝着地顶礼佛足礼佛足已而白佛言。世尊我今至心愿乐。欲闻般若波罗蜜多不可思议功德。惟愿世尊为我。说于般若波罗蜜多不可思议咒印功德。尔时佛告梵王。我于他化自在天中。略说咒印。谛听谛听我今为汝说此功德。如须弥山诸山中王。般若波罗蜜多亦复如是。一切奢摩他中王。如须弥山王。四方猛风不能吹动。般若波罗蜜多亦复如是。若依般若波罗蜜多。即得坚住于奢摩他。诸天魔等不能倾动。犹如大海。皆能容受一切众流。般若波罗蜜多亦复如是。皆能容受一切佛法。若依此般若波罗蜜多教法行者。即得住宿住智。知于过去我从彼处。因于彼行。得生此处。若依此般若波罗蜜多教行者。即得除灭三毒之罪。生生之处不闻恶法。得身端正犹如金色顶戴天冠。无有悭心。生于刹帝利婆罗门中。于诸会中。一切大众皆悉随从。不生三途地狱之中。十方佛刹随意往生。现身即得四无所畏。于诸会中胜出诸众。若能日日作此法者。现身即知一切诸法。皆无障碍得奢摩他。若人欲得奢摩他者。当依般若波罗蜜多作法。日日供养作印坐禅。若于尸陀林。或在冢间坐死尸边。作不净观。及生灭观乃至慈悲观。界方便观者。即得奢摩他。若三年坐奢摩他者。无色天光来入身中。即知三界一切诸事。于三年中。一日吃食一日不吃食。若不食日随服药菜。若不食药菜服气最好。如是隔日满三年者。得奢摩他。日日作此法。烧苏合香诵咒。满足十万遍者。得大云奢摩他。慈悲奢摩他。大雷声奢摩他。电光奢摩他。火光奢摩他。若日日作印法等。种种供养者。罪灭得奢摩他。若重罪业众生。日日不作印咒等种种供养者。诸罪不灭。不得奢摩他。是故我今说此方便。欲令一切皆悉乐闻成就愿故

    画大般若像法

画大般若菩萨像。可取八月十五日。以细好绢两幅。或三幅亦任意用。高下阔狭必须相称。于精舍中作水坛竟。于其坛中诵大般若咒。咒绢一百八遍已。请唤画师最好手者。令受八戒。一上厕一洗浴。着新净衣。与作护身印。其彩色中用薰陆香安悉香汁和。不得用胶。于其坛上日日三时。散杂色花烧沉水香。诵咒供养菩萨。夜别然灯。七盏。然后可画菩萨。其菩萨身。除天冠外身长一肘(人一肘如佛一磔手)通身白色面有三眼。似天女相。形貌端正如菩萨形。师子座上结加趺坐。头戴天冠作簸箕光。其耳中着真珠宝珰。于其项下着七宝璎珞。两臂作屈。左臂屈肘侧在胸上。其左手仰五指申展。掌中画作七宝经函。其中具有十二部经。即是般若波罗蜜多藏。右手垂着右膝之上。五指舒展。即是菩萨施无畏手。菩萨身上着罗锦绮。绣作[袖-由+盍]裆。其腰以下着朝霞裙。于上画作黄色花亵。天衣笼络络于两臂。腋间交过出其两头。俱向于上。微微屈曲如飞扬势。其两手腕皆着环钏。菩萨右厢安梵摩天。通身白色耳着宝珰。其项上着七宝璎珞。立[毯-炎+瞿]毹上。右手屈臂向于肩上。手执白拂。左手申臂手执澡罐。其腰以下着朝霞裙。以罗绮锦绣严饰衣服。其梵天身披紫袈裟。顶戴花冠作簸箕光。其手脚腕皆着宝钏。菩萨左厢安帝释天。通身白色耳着宝珰。其项上着七宝璎珞。立[毯-炎+瞿]毹上。右手屈臂向于肩上。手执白拂。左手屈臂肘节向左。手掌向腹仰。掌掌中坚着一跋折罗。跋折罗头外向着之。火焰围绕跋折罗身其帝释像。从腰以下着朝霞裙。以罗绮锦绣严饰衣服。天衣笼络。头戴花冠作簸箕光。其手脚腕皆着宝钏。菩萨光上两厢。皆画作一须陀会天。而散杂花及赍璎珞而为供养。其像座下。画作香炉供养之具。其供养具左右两厢。各画布置八神王像。其神王色。青黄赤白各为一色。面作威怒。一一神王各着五色金银细甲。各执器仗。威严而立五色石上。次下右厢画咒师像。胡跪而坐。两手捧持香炉供养。面仰向上。如似瞻仰菩萨尊颜。画其像已。当立道场悬缯幡盖。杂宝铃佩种种严饰。香泥涂地而作水坛。纵广四肘。迎将菩萨安置坛上。像面向西咒师面向东。日日香汤洗浴洁净。着新净衣入于道场。护身结界作法诵咒。种种供养般若波罗蜜多。诵咒可满十万遍。时时别忏悔灭身上过去一切罪障。于后诵咒。作法用时种种得验　画像法竟

次说印法

    般若身印第一

二手合腕。掌中相开。即用二手头指中指无名指。头曲相拄。其二小指二大指。各直竖磔开

    般若来印第二

准前身印。唯改以二大指。稍稍相近。齐屈向下。即是名菩萨来印

    般若去印第三

若欲送菩萨去。准前来印。唯改所屈二大指。稍磔开。乃至于极。即是送菩萨去印

    般若心印第四

准前唯改。以右手大指。捻着头指。即是般若心印

    般若大心印第五

准前唯改以左大指屈向下。即是般若大心印

    般若头印第六

准前唯改。齐竖二大指。离头指一分许。即是般若头印

    般若缚魔印第七

准前唯改。用二大指各捻头指。即是缚魔印。若用护身。一切魔鬼不得恼乱。是等七印。于菩萨前不解手成。诵后大心咒。除人身中三业恶障。兼禅定用

    般若伏魔印第八

结加趺坐。先舒右手五指于右膝上仰着。即舒左手五指仰之。以小指侧横着于脐下。即名伏魔印

    般若奢摩他印第九

先舒左手五指于脐下。即用右手四指作拳。于左手掌中仰着。以二大指直竖相合头。是二印是般若奢摩他印。欲入奢摩他伏魔用之

    般若奢摩他四禅印第十

先仰右手舒五指于右膝上。即竖左手四指。屈大指于掌中。即屈肘竖臂。合掌向背。此掌中有一切佛法般若之藏。即是奢摩他四禅印

    般若忏悔印第十一

先竖右手四指。侧掌向前。屈于大指在掌中。即以左手大指。于右掌中。与右大指相钩。又以左四指。掘右手掌背。即是忏悔印。若有行者。日日作此印法并诵咒者。能除一切四重五逆恒河沙等罪。皆悉消灭。十方净土随意往生。近于阿耨多罗三藐三菩提

    般若无尽藏印咒第十二(一名般若眼又名金刚般若心又名般若根本)

以二大指各捻二小指甲上。平屈二小指。下节中节相背博之。二中指二无名指各相背博。直竖向上。各屈二头指相背。令平中节。背相着。与二小指相称令手。如高座上安置经藏。当心着之。当诵咒时。专想系念。一切经藏皆从印出悉入心中

般若无尽藏陀罗尼咒曰

那(上)谟(上)婆伽筏帝(一)钵啰(二合上)若(若冶反)波啰弭(上)多(上)曳(二)唵(三)唎伊(伊弃反起音二合下同四)地伊(二合)(五)室唎(上音二合)(六)输嚧(二合)陀(七)毗社曳(八)莎诃(九)

佛言此陀罗尼印有四种名。一名般若无尽藏。二名般若眼。三名般若根本。四名金刚般若心。此陀罗尼印有大功德。若能至心如法受持。随诵一遍出生一万八千修多罗藏。又彼一一修多罗藏中。各各出生二万五千修多罗藏。又彼一一修多罗中。出生百万修多罗藏。又彼一一修多罗中。出生无量百千万亿那由他阿僧祇修多罗藏。如是乃至展转。出生无量无尽修多罗藏。所出经题名句义味。各各不同而不重出。如是念念出生无尽。是故名为无尽藏陀罗尼印。此陀罗尼印。即是十方三世诸佛宗祖。亦是十方三世诸佛无尽法藏。一切般若波罗蜜母。过现未来诸佛菩萨。常所供养恭敬赞叹。若善男子善女人等。以至诚心。书写读诵如说修行。是人所有百千万亿恒河沙劫生死重罪。于须臾顷悉灭无余。此陀罗尼印所有功德。我若住于百千万亿阿僧祇劫。叹犹不尽。何况余人叹之能尽。若欲修行般若波罗蜜者。一食斋戒香汤沐浴。着新净衣入于道场。要当先诵此陀罗尼。并作此印。满百万遍。然后修行余般若法。决定成就。是故名为般若根本。此陀罗尼印。悉能照了一切般若波罗蜜法。故名般若波罗蜜眼。此陀罗尼印。悉能摧灭一切障碍。悉能住持一切诸佛菩萨功德。故名金刚般若心也(是一印咒筏[口*梨]耶思绳伽法师译)

    般若使者印第十三(先用般若护身次用军茶利法护身)

先仰二手。即以二无名指相钩。其二中指及二小指。各向掌中屈之。二头指各竖头相拄。二大指亦直竖。附头指侧。捻头指中节。二大指来去。用治一切病

    大般若波罗蜜多陀罗尼第十四

咒曰

那(上)谟(上)婆伽婆(去)帝(一)摩诃波啰(上二合)若(若冶反下同)波啰弥多(去)曳(二)薄讫底(二合)伐蹉啰(二合)曳(三)阿波唎(二合)弥多瞿拏曳(四)萨婆怛他揭多(五)波唎布自多(去音)曳(六)萨婆怛他揭多(七)努若多努若多(八)毗若多(上)曳(九)跢侄他(十)波啰(上二合)若波啰(上二合)若(十一)摩诃波啰(上二合)若(十二)波啰(上二合)若婆娑揭唎(上)(十三)婆啰(上二合)若嚧迦揭唎(上)(十四)安驮迦(去)啰(十五)毗驮么尼(十六)徙提苏徙提(十七)徙殿睹缦(十八)婆伽婆(去)底(十九)萨防(去)伽孙怛唎(二十)婆枳底(二合)伐蹉哩(二合)(二十一)婆啰(二合)娑哩跢诃(上)悉羝(二合)(二十二)三摩莎婆羯哩(二合)(二十三)勃地勃地。冒驮耶冒驮耶(二十四)悉地悉地(地野反上同)(二十五)剑婆剑婆(二十六)迦罗迦罗(二十七)者罗者罗(二十八)頞婆頞婆(二十九)阿揭车阿揭车(三十)婆伽婆(去)帝(三十一)摩毗嚂(去)婆(三十二)莎诃(三十三)

是大神咒。于大般若经中。佛重于他化自在天说。所有一切十方诸佛。等同赞成。是故名为大般若咒。是咒功力不可思议。亦能救拔生死大苦。如是神咒。过现未来诸佛共说。同共护念。能诵持者。一切障灭。随心所愿无不成办。疾证无上正等菩提

    般若波罗蜜多聪明陀罗尼第十五(一名小般若波罗蜜多神咒一名十方一切诸佛母咒)

尔时如来复说神咒咒曰

那(上)谟婆伽皤帝(一)那(上)谟摩诃波罗(上二合)若(若冶反)波啰弭多(去)曳(二)哆侄他(三)摩儞达迷(四)僧伽啰(二合上下同)诃(上)达迷(五)阿(上)弩伽啰诃达迷(六)毗目(去)底(二合)达迷(七)娑(上)陀弩伽啰诃达迷(八)裴舍啰(上二合)么拏达迷(九)娑(上)曼多拏跛唎皤啰(上)跢那(上)达迷(十)瞿(上)拏(上)伽啰诃僧伽啰诃达迷(十一)萨婆跢啰(上)弩伽(上)跢达迷(十二)萨婆伽啰(上)跛唎波啰(上二合)拏达迷(十三)徙弭唎(上二合)底阿(上)娑(上)波啰(上二合)慕娑(上)那达迷(十四)莎诃(十五)

佛言如是神咒是诸佛母。能诵持者一切罪灭。常见诸佛得宿命智。速证无上正等菩提。若有男子女人。能诵持此咒。欲求聪明求灭重罪。即得聪明。重罪即灭。佛语至诚无有虚伪。于晨朝时杨枝净口。净漱口已。于佛像前恭敬一心。合掌系念。烧众名香散诸妙花。至心礼拜胡跪。诵此咒二十一遍。乃至斋时更莫共他交杂言语。至空静处。一日诵得五百偈经。如是一七二七三七日。无不有验。除不至心。若欲读诵一切经典。要当先诵此陀罗尼。即得忆念不忘之力。印用奢摩他四禅印

    般若大心陀罗尼第十六

咒曰

跢侄他(一)揭帝揭帝(二)波罗揭帝(三)波啰僧揭帝(四)菩提(五)莎诃(六)

是大心咒。用大心印。作诸坛处一切通用

般若小心陀罗尼咒曰

跢侄他(一)揭帝揭帝(二)波啰民(弥忍反)揭帝(三)波啰若(若冶反)他(四)莎诃(五)

用小心印通一切用

    般若心陀罗尼第十七

咒曰

跢侄他(一)徙弭哩曳(二合)徙弭哩曳(二)室唎(长音)室吒(乌皆反三)莎诃(四)

用奢摩他印。至心诵者。得不忘力。闻持一切。诵十万遍乃至百万。无不有验。除不至心

    般若闻持不忘陀罗尼第十八

咒曰

那(上)谟婆伽婆(去)帝(一)婆啰(上)若(若冶反)波罗弥多曳(二)跢侄他(三)室哩(二合)曳(四)室哩(二合)曳(五)室哩(二合)曳(六)室哩(二合)曳细(七)莎诃(八)

    又般若小心陀罗尼第十九

咒曰

跢侄他(一)室唎曳(二)室唎曳(三)室唎(长声)室吒(鸟皆反四)莎诃(五)

咒师若欲治病者。自作护身竟。于病人边。作四肘水坛。庄严已竟。种种香华。然四十九灯。种种饮食布置毕已。手执香炉烧香右绕。供养十方诸佛菩萨金刚诸天。及鬼神等竟。于坛中心放着香炉。于好净处结加趺坐。正面向东。向北亦得。次烧酥蜜胡麻稻谷华香。供养已次作般若身印。诵前大咒二十一遍。心作空观。谓一切法无相。然后出自口气。射病人身上。若一七遍或二十一遍即差。若一度作此法不差者。日三时作之即差。其坛所用饮食饼果。日别替换更作新者。供养残食。咒师及病人皆不得吃。吃者咒力无验。若作此法者。一切罗刹诸鬼神等。欢喜放病人差。其所余残食。将与贫穷者最为第一。不被一切鬼神得便。持咒行者好记不忘

    般若坛法

纵广四肘以五色作。从内次第。着白黄青赤黑之色。一切坛法例皆如是。其坛中心安释迦牟尼佛华座。座上安像。其座东面复安华座。座上安般若波罗蜜身。左手把经。其坛北方复安华座。座上安大梵天。左手把君迟(唐云胡瓶水罐)南方安华座。座上安帝释天。右手把跋折罗。中心着一香炉水罐。四角各一香炉水罐。五枚水罐内。各盛净水五谷七宝。并以柏叶梨枝塞口。于上各以生绢三尺而系束之。种种果食及上好果一十二盘。灯十六盏。咒师当西门坐。正面向东。咒师东南着一火炉。咒师前着种种香华酥蜜胡麻并稻谷等华诸饮食等具三五盘。拟烧供养。种种安竟次第奉请。一一各作本印诵真言。一一各作华印承迎。总坐定已作大结界。然后次第下[打-丁+親]施钱。随力多少任意布施毕已。次作法事香华供养。次烧酥蜜胡麻等物而为供养。然后持明师手把数珠。诵大心真言一千八遍。诵竟取东北角水罐。安般若像前。胡跪以右手案水罐。又诵大心真言一百八遍竟。于坛西外预作水坛。纵广二肘。其坛中心作莲花座。散华供养讫。即将水罐引受法人。出于坛外。到西坛上中花座边。面向东立。捧水罐住。令受法人于花座上面向东坐。发愿口言。普愿一切诸众生等。悉发无上菩提之心。我今欲求舍摩他及阿耨多罗三藐三菩提故。作此法为一切众生离生死故。愿一切佛菩萨金刚诸天等。皆悉证知。发如是愿已。又令受法人要誓。云愿我得成就。此法以后。誓愿不教诽谤正法。断善根人诸恶人等。若其教者。一切行学皆不成办。若犯如是速获大罪。发是愿已。持明师即与受法人。作般若身印。置于顶上。印中着华。即用水罐灌其顶上竟。又作身印。与其护身。然后令着新净衣已。引入道场。礼拜毕已依次第坐持明师于护摩炉边。面向东坐。于炉中然谷木柴。一一次第作印。奉请于炉中坐。烧香饮食酥蜜等物。供养毕已送安本位上。如是乃至诸天等竟。口云惭愧无好供养。错失仪则谢过已。持明师捻取炉中灰。与其护身。脑后二肩心咽眉间发际。如是七处点灰护身竟。辞佛开锁发遣毕已。即以净水扫灭坛处。作此法者一切罪障悉皆消灭。道场残食持明师及受法人皆不得吃若吃持明师及受法人并失成就其[打-丁+親]施钱佛钱。入作佛用。其般若钱入写经用。菩萨钱作菩萨用。金刚诸天钱入金刚诸天处用。水罐上缯绢持明师得用(不用最好)若坐禅时。以手案地。诵前大真言二十一遍。速得奢摩他。若作此法。一切诸佛菩萨欢喜。若作此坛。须于八月十五日作。清净处诵般若真言。用军茶利结界其地。所有骨毛瓦石等掘令出尽。或深四指一搩一肘。恶物尽已。将好净土别填坚筑使平。埋着七宝及五谷子。埋深一磔。中心安之。欲安宝时。先作般若根本印印其宝已然后埋之

尔时世尊正在大会。说般若波罗蜜。及说是真言法利益方便。能令一切人非人等。闻此陀罗尼者。悉发无上菩提之心。回向十方诸佛国土。当得阿耨多罗三藐三菩提。常生欢喜。尔时众中有十六大药叉将。其名曰

达哩底啰瑟吒大将　禁毗噜大将　嚩日噜大将　迦尾噜大将　弥睹噜大将　[朿*欠]怒毗大将　阿儞噜大将　娑儞噜大将　印捺噜大将　波夷噜大将　摩尾噜大将　娇尾噜大将　真特噜大将　嚩吒徒噜大将　尾迦噜大将　俱吠噜大将

有如是等十六大药叉将各将七千诸眷属等。即从座起顶礼佛足。而白佛言世尊。今此众中一切天人。既闻佛教灭一切罪。不堕三涂植于佛种。我等药叉将亦复如是。既蒙佛恩。我等归命佛法僧宝。常随拥护佛法僧众。若王大臣比丘比丘尼优婆塞优婆夷等。及一切众生。受持此法。若读若诵若听若念。又复念佛。若坐禅者。我等十六药叉将及诸眷属。随其行处而卫护之。若国城邑。若聚落中。若空闲林中如是等处。若有念此般若波罗蜜多名者。我等眷属悉皆拥护。若人持此般若波罗蜜多时。忽遇一切诸难事者。我等眷属共相拥护。若复有人欲得般若波罗蜜多成就者。我等眷属使满其愿

尔时佛赞诸药叉大将言。善哉善哉汝等眷属。能于般若波罗蜜多所在之处。而作卫护。为未来世诸众生故。说修行之法。尔时诸药叉王等言。若王若比丘比丘尼优婆塞优婆夷。若能深心信解我般若波罗蜜多功德自在威力陀罗尼成就故者。又须我等十六眷属来佐卫护。汝等有能依我此法。如前结护广建道场。为之坛法。求诸利益。国祚延长人民安乐。四方无事灾祸不侵。保守贞干无诸疾苦。当请清净持明师。无问道俗。道体相同行纯熟者。七人乃至二七三七人等。净持戒行德尊长者。当于一所。别立厨膳供给师等。任取胜地。无问寺内宽大堂宇庭院之所。若近舍利浮图塔庙。若好园林名山净处。起作道场。其坛场法。掘去恶物净土筑平。如前所说筑平正已。又以净牛粪和香汤泥。摩涂其地。以五色粉作三重院。三重各开四门。第三重内院作一圆月。中心安般若波罗蜜多菩萨像。面向西门。其像右边安帝释天。左边安梵摩天。东面安使者西面持明者。第一重外四方。各列四神王像。四方各四。总数即是十六神王。若欲画者。第一重内画着亦得。其持明师者。入第三重内。正在般若波罗蜜多像前。先请般若波罗蜜多菩萨。次请梵天等。次请召四面十六神王而安置之。及使者等

    请十六药叉大将真言第二十(印用使者印)

那(上)谟啰(上)怛那(二合)跢啰(二合)夜耶(一)跢侄他(二)诃诃(上音二俱同三)醯醯(上音二俱同四)呼呼(五)戏利戏利(六)弥(去)利弥(去)利(七)杜铭徒杜咩(八)鞞伽婆呬尼(九)毗摩罗婆呬尼(十)底哩(二合)宁(上)底哩(二合)(十一)般罗(二合上)底羯烂(二合)陀(十二)鞞多持质怛罗(二合十三)鸡都般啰婆(二合)萨婆(上)[口*梨](十四)惧醯(上)[口*梨](十五)乾陀[口*梨](十六)旃茶唎(十七)车阇(去)尼(十八)惧罗遮利尼(十九)旃茶毗伽陀婆醯(上)尼(二十)梅怛啰(二合)榆(二十一)莎诃(二十二)摩罗檀持曷啰婆迦(去)耶(二十三)莎诃(二十四)摩登伽俱(上)罗朋奢耶(二十五)莎诃(二十六)底哩(二合)商羯曳(二十七)莎诃(二十八)悉陀(上)曳(二十九)莎诃(三十)那(上)谟嚧瑟吒(二合)写(三十一)摩登伽啰阇写(三十二)悉殿都(三十三)曼怛啰(二合)跛陀(三十四)莎诃(三十五)

若人但能诵得此真言。不须供养。即得成就。若诵此真言七遍。十六药叉大将即到其所。任行者驱使。若人欲往病人所。先于房内。预诵此真言一百八遍。加持自右掌。即以右手摩自唇口。到病人所。心想自手。譬如冰雪用手把炭火。以自手背着于彼人身。心作差想。其病即差。或取鞭杖。长八指或十二指或十六指。加持二十一遍。内火中着。火烧赤已。随取其炭。一不损手。正欲诵时。先当内手香水碗中。复向口边。如是三度即得法成。以少香水散于四方。以为结界后用其法。是真言能助成般若波罗蜜多。令一切众生皆发无上菩提之心。若人欲入山中坐禅者。设有恶虫师子虎狼及恶魔鬼等。欲来恼者。当诵此真言一百八遍。即无所畏。诸障难事自然消灭。若谤法人及造五逆。是恶人等不容忏悔。如此之人莫教此法。若能至心诵此真言者。能灭四重五逆等罪。若具说此般若波罗蜜多法。有无量坛印陀罗尼法门。今当略说此法。如摩尼珠。若有无上菩提心者。得见此法成菩提果

若人欲得日日供养十方一切诸佛菩萨金刚天等者。若在房内及佛殿中。而供养之。但是供养之处。皆须作结界法。以佉陀啰木(唐云紫姜木也)。作橛四枚。各长八指。各加持其橛一百八遍。钉于四角。一钉以后永莫拔却。一橛既然余三亦尔。其坛中心及于四方穿地作孔。各深一榤。于其孔中埋白芥子。用军茶利大心真言。加持白芥子一百八遍。真言曰

唵(一)户卢户卢(二)底瑟吒(二合)底瑟吒(二合三)盘陀盘陀(四)诃那(去)诃那(五)阿蜜哩(二合)帝(六)乌[合*牛](七)[打-丁+巿](八)

若人日日香汤洗浴。入于道场作护身印(以下印等是助成印故下别记次第头数)

    甘露军茶利辟除尾那夜迦法印真言

右手大指屈横在掌中。以左中指及无名指。握其大指。又以头指及小指。努屈向外使。头指头到中指中节侧。令小指头到无名指中节侧。即舒其臂。向右转之。诵真言七遍。正作法时。以左手大指。捻小指甲上节。叉腰侧。直申三指头向前。真言曰

唵(一)虎[合*牛](二)诃(上)那(上)植那魔他(三)毗驮崩(二合)娑(三)夜(四)乌蹉(二合)驮耶(五)呜[合*牛][打-丁+巿][打-丁+巿]

是法印明。悉能辟除一切药叉尾那夜迦。一切诸恶悉皆散驰。成办诸事一无怖畏

    结地界法印真言

先以右中指。于左头指中指岐间。向背出头。次以无名指。于左小指岐间。亦尔。左中指内向。右头指中指岐间向内出头。次以左无名指。于右小指间亦尔。两小指头指竖合头。二大指亦合头向下。若作法时。大指合头拄地。翼两臂肘。真言曰

唵(一)吉唎吉唎(二)跋折啰覆知(二合)(三)盘陀盘陀(四)呜[合*牛](五)诃(上)

诵真言七遍以印拄地。一切诸恶鬼等皆悉驰散

    结四方界法印真言

准前地印。唯改开二大指。相去二寸指头向身。直竖努指向右转之。真言曰

唵(一)萨啰萨啰(二)跋折啰(三)波啰(二合)迦(去)啰(上)(四)呜[合*牛](五)[打-丁+巿](六)

诵真言七遍。即以此印。向于四方随日右转。所有一切药叉尾那夜迦等。皆悉驰散

    结虚空界法印真言(亦名上方结界)

准前地印。唯改二大指。各附着头指侧。上即以此印向于头上。右旋三匝。真言曰

唵(一)毗悉普(二合)吒啰叉(上)(二)跋折啰(三)半阇啰(四)呜[合*牛](五)[打-丁+巿](六)

以此印举向头上右旋三匝。诵真言七遍。天上虚空一切飞行药叉魔鬼等。皆悉退散各诵印下真言七遍。当设二十一种供养之具。作般若波罗蜜多法会。随力堪能惟好精妙。何等名为二十一种。一者严饰道场安置尊像。复以种种香。所谓龙脑丁香。郁金沉水。香汤浴像还置本处。二者像前当作水坛。三者龙脑沉水。上妙香等用涂像身。四者诸妙花鬘。绞珞佛身左右肩上。五者顶挂天冠。六者宝钏璎珞庄严佛身。七者宝帐。八者烧种种香。九者悬杂色幡。十者悬于伞盖。十一然灯。十二百味饮食及好甘果。十三悬于诸小铃佩。十四悬诸音乐。十五诸杂色华。十六宝扇。十七种种衣服。十八宝镜。十九宝瓶。二十真珠网。二十一白拂。以如是等胜妙之具。至心供养。能令人王等及一切众生无始已来十恶五逆诸罪消灭。复令现在所求随意。若不能具二十一种。五种亦得。何等为五。一者香水。二者杂花。三者烧香。四者饮食。五者然灯。具此五事。起大慈悲愍念一切诸众生故。供养诸佛亦当得成就

次作嚩日啰(二合)印。加持前所有一切香花宝物供等。若有金刚杵不用手印。直当用杵而作加持。无嚩日啰(二合)即用手印。以左手作总印。大指捻小指甲上。余三指直向上搩竖。真言曰

唵(一)阿蜜里(二合)羝(二)呜[合*牛](二合)泮(三入)

此军茶利小心真言。诵七遍庄严道场。种种香花灯明饮食悉行列竟。次当烧香。若欲请佛作佛印请。次请般若作般若印。次请观自在菩萨作观自在印。次请金刚及诸天等亦尔。随类作印请之。一一请来作花座印并诵坐真言曰

唵(一)呜[合*牛](二)迦摩啰(三)莎诃(四诵七遍一一请来安置座竟)

次作大结界印。右转三匝。先仰二手。次二小指二无名指右压左。反钩于掌中。次竖二中指头相拄。次以二食指。各捻中指上节背上。次别二大指各自屈。在中指中节上。莫相着真言曰

唵(一)商迦(上)[口*禮](二)摩诃三么焰(上)(三)盘陀盘陀(四)莎诃(五)

当诵七遍。次更烧香。作香炉印。印香及炉。即执香炉。坛前胡跪。供养东方一切诸佛一切菩萨一切金刚一切诸天四天王等。乃至十方亦尔。供养竟放香炉。着坛前至心作礼。若有香花饮食等而供养之。若无香华饮食等。作一切供养印。并诵真言而供养之

次作普供养印

以二手合掌于掌中。心少空勿令相着真言曰

唵(一)萨婆菩驮(二)阿地瑟耻底(三)悉钵啰醯迷(四)伽伽那剑(引)三曼陀(五)莎诃(六)

诵此七遍。复以种种香花供养。各作本印。还其位处。次作音乐赞叹周毕。作般若印忏悔罪障。诵大心真言当印心上。口陈所犯三业之罪。发露忏悔。恒具七法。譬如大火焚于干草。加猛风吹莫不都尽。精进诵明。罪垢消灭亦复如是。又如霜雪闇室。焰日能除。诵明精进。灭无明闇犹如盛日。又诵般若真言。酥蜜等物作护摩。供养贤圣。灭除无始生死重罪。速得成就无上菩提。其持明人。应当具足坚持七法。何等为七。一者持戒。二者忍辱。三者离口过。四者于佛法中生决定信。五者发无上菩提心。六者常诵真言法印心生惭愧。七者于四威仪身心无倦。犹如轮王具足七宝。得绍正位。王四天下。咒师亦尔。具前七法速得证验。随所施为悉得称意。正坐莫动。数数礼拜赞叹诸佛。愿我生生不经八难。所生之处恒为男子身。崇三宝诸根完具。一切伎艺愿速通达。具六神通。若来乞者头目髓脑国城妻子象马七宝。随其所欲皆悉施与。一切诸欲心无染着。聪明智慧。一切众生见闻我者。发菩提心。生生之处值善知识。恭敬尊重。听闻正法如说修行。以菩提心而自庄严。于四威仪身心清净。得宿命智无碍自在。诸恶罪业深生怖畏。修习菩提十波罗蜜得大自在。不受女身及以奴仆。亦不闇钝不处边地。不起邪见不生旃陀罗家。有佛出世愿常值遇。修行六度回向菩提所有财宝随欲皆给。宁可贫贱修诸善法。不处富贵而行恶业。命不中夭。正信家生。眷属具足孝养师父。利根智慧辩才无碍。得佛正信慈念众生。愿所生处具五种法。何等为五。一者福德。二者智慧。三者十力。四者精进。五者发菩提心。如佛所证萨婆若智三十二相。我亦当得。十方净土随意往生。常见诸佛。一切众生亦复如是。为一切众生令好念佛故。发是愿已持珠诵明。其持珠法者。去所供养佛菩萨处。四五尺许。却缩跪坐身莫动摇。莫看东西莫近口气。于供养佛菩萨等处。莫放谷风。正身端坐一心念佛菩萨金刚天等。如入奢摩他无异

次作掏珠印

以左手大指。捻无名指甲上。贯珠孔中。次直舒中指小指。以食指掩中指上节侧上。以右手大指无名指。掐珠诵明。余指同左手。若如是掐珠。得十种瑞相者。即知有验。何等为十。一者像上放光。二者风不吹而道场中幡自然动摇。三者云不覆而天有雷声。四者道场中灯焰长三四尺。五者香炉中人不烧香而香烟自出。六者空中闻有种种音乐之声。七者感得四方无事福寿延年无诸疾病。师子虎狼诸毒虫等不能为害。八者于五欲境心无染着。九者诸魔鬼神不能娆乱。自他之病疗即除愈。十者见佛菩萨金刚天等。若于梦中见佛菩萨。或升高山。或上高树。乘船度岸。或骑象马。或见师僧父母善知识等。是时行者及施主等。若于梦中见是相类。即知罪灭。皆是好应。灵瑞之相。明王翼卫。是时行者正作法中。身毛皆竖。即知得验。每日旦起洗手面已。嚼杨柳枝更漱口讫。入佛堂中作供养法。未到食时悉皆发遣。一日三时如前掐珠。诵明一百八遍一千八遍。随力所堪。道场门前置一护摩炉。持明师西坐面向东。左着香水及诸杂花。右着胡麻苏蜜稻谷花等。随有坛所烧供养物。皆右边着。然后请诸佛菩萨金刚天等。作花座印。随法所须。烧着炉中供养。供养已。还坐本处。口云此无香花饮食惭愧。然后发遣。房内数数烧香。日日诵不动佛陀罗尼。无量寿佛陀罗尼等。灭除身中五逆四重等一切罪障。若欲得生无量寿佛国。日日作此供养。诵陀罗尼法。常作此法。一切事业皆得成就。死已生无量寿佛国。若日日供养功德甚大。不可具说。念佛功德非是挍量。其诵真言功德力。状如日月之光。念佛功德同夜灯之光。不得其比。若日日供养诵明兼念佛功德。如须弥之高大海之深。若空念佛不兼诵明功德。如香山之小。如阿耨达池之细。不可挍量。若日日供养诸佛诵明。灭罪如火烧草木。罪灭亦尔。若能日别三时供养。念佛诵明。比空念佛不可比挍。口不能宣。功德利益不可思议。当知般若功德成就。赞莫能尽

陀罗尼集经卷第三佛说陀罗尼集经卷第四(观世音卷上)

        大唐天竺三藏阿地瞿多译

    十一面观世音神咒经(注是人意粗是经本此卷总有五十二印五十是主二印是客)

如是我闻。一时佛在王舍城中耆阇崛山。与无量菩萨摩诃萨大众俱。前后围绕。尔时观世音菩萨摩诃萨。与无数持咒贤圣俱。前后围绕。来诣佛所。到佛所已五体投地顶礼佛足。礼佛足已绕佛三匝。却坐一面。时观世音菩萨白佛言。世尊我有心咒。名十一面。具有无量大陀罗尼并诸印法及无量坛。我今说之。为一切众生故。欲令一切众生念善法故。欲令一切众生无忧恼故。为除一切众生病故。为一切障难灾怪恶梦悉除灭故。欲除一切横病死故。欲除一切诸恶心者令调柔故。欲除一切诸魔鬼神障难不起故。世尊我未曾见。若天若魔若帝释若沙门若婆罗门等。有能受持如是法者。若读若诵若书写流布。或以此法防护其身。或以此印印水。咒已澡浴其身。若入阵斗战。若为毒所中。持此法者。一切诸难无所能为。唯宿殃不除。如是之法。一切诸佛所念。我此咒法。一切诸佛所记。世尊我忆过恒河沙数劫外。有佛名百莲华眼顶无障碍功德光明王如来。我于尔时在彼佛所。作大持咒仙人中王。于彼佛所方得此法。得此法时。十方诸佛皆现目前。见佛现已。忽然即得未曾有智。当知此法有如是神力。亦能利益无量众生。是故当知若善男子善女人等。有能昼夜殷勤读诵。勿令忘失。持此法时更莫他境。于晨朝时洗浴其身。着新净衣。受持此法作印护身。净泥摩坛随意方圆。阔狭大小结界已竟。请观世音坐于坛上。烧香散华种种供养。礼拜诵咒一百八遍。持此咒者。现身即得十种果报。何等为十。一者身常无病。二者恒为十方诸佛忆念。三者一切财物衣服饮食。自然充足恒无乏少。四者能破怨敌。五者能使一切众生皆生慈心。六者一切蛊毒一切热病无能侵害。七者一切刀杖不能为害。八者一切水难不能漂溺。九者一切火难不能焚烧。十者不受一切横死。是名为十。复得四种果报。何等为四。一者不为一切禽兽所害。二者永不堕地狱。三者临命终时得见十方一切诸佛。四者命终之后生无量寿国。世尊我念过恒河沙数劫。复过无量恒河沙数劫。尔时有佛名曼陀罗香如来。我于彼佛为优婆塞身。于彼佛所复得此法。得此法已。于四方劫超生死际。说此法时。得一切诸佛大慈大悲大喜大舍智慧藏法门。以此法门力故。能救一切众生一切牢狱系闭杻械枷锁临当刑戮。水火等难种种苦恼。我恒救护令得解脱。一切夜叉罗刹娑等。由此法印陀罗尼力。令此夜叉罗刹娑等。皆发善心功德具足。即发阿耨多罗三藐三菩提心。我此法等有如是力。设复有人。犯四重罪及五逆罪。能持此法读诵一遍陀罗尼者。所有一切恨本重罪。悉得除灭。诵此咒者有如是功德。况复依教。能作印法诵持咒者。当知是人于万万亿那由他诸佛所。曾闻此法今还得闻。况复受持读诵昼夜不忘者。是人若心有所念者。我满其愿。若复有人月十四日或十五日以香汤洗浴其身。着新净衣。一上厕一洗浴。如此净衣。不得上屏。行此法时。竟日不食。作印护身。结界法已。诵陀罗尼。至于明旦。其道场中。置观世音像。作请观世音印。诵咒。悬于种种。杂色幡盖。香华供养。初入道场时。必须殷重至心奉请十方诸佛。殷勤忏悔。赞叹三宝。礼三拜已。在于像前敷一坐具。胡跪恭敬至心发愿。作数珠印。把珠掐之。一心诵咒一千八遍一百八遍亦得无咎。次执香炉烧香而言。此处无有种种供养上味饮食。惭愧谢之。世尊我由此等法印咒力。名号尊贵难可得闻。若有称念百千俱致那由他诸佛名号。复有暂时称我名号。彼二人福正等无异。尔时观世音菩萨白佛言。世尊若善男子善女人。昼夜殷勤称我名号者。皆得阿毗跋致地。现身得离一切苦恼一切障难一切怖畏。及三毒罪悉得除愈。况复有人。依于此教如法修行。当知是人即得阿耨多罗三藐三菩提。如在掌内

尔时佛告观世音菩萨摩诃萨言。善哉善哉善男子。汝乃能于一切众生。起于大慈大悲之心。而欲开示此大神咒印等法门。善男子汝由此法方便力故。悉能救脱一切众生。所有病苦障难怖畏身语意恶。乃至安立一切众生于阿耨多罗三藐三菩提心。决定无疑。善男子此陀罗尼印等法门。我亦随喜。受汝神咒印等之法。我亦印可。善男子汝今说之

尔时观世音菩萨摩诃萨。从座而起偏袒右肩。五体投地顶礼佛足。右膝着地而白佛言。世尊我今承佛神力。次第说印陀罗尼坛功能法式。即说咒曰

那(上音)谟(上音)啰(上音)跢那(二合)跢啰(二合)夜耶(一)那(上音)谟(上音)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)唵(八去音长引)驮啰驮啰(九)地哩地哩(十)杜噜杜噜(十一)壹[齒*來]伐[齒*來](十二)(茶卖反去音上下同)龋犁尾龋犁(十三)阇梨阇梨(十四)钵啰阇梨钵啰阇犁(十五)鸠素咩(十六)鸠苏么婆梨(十七)壹里弭(去音)里(十八)止里止征(知里反十九)阇罗摩(二十)波那(去音)耶(二十一)钵啰(二合)摩输陀萨埵(二十二)摩诃迦嚧尼迦(二十三)莎(去音下同)诃(二十四)

观世音菩萨说此陀罗尼时。佛菩萨众金刚诸天等。高声赞言善哉善哉。尔时观世音菩萨白佛言。世尊此是根本陀罗尼。若有念诵。获如上说功德胜利。已说根本陀罗尼竟

次说七日供养坛法

若有沙门若婆罗门善男子等。诵于秘密法藏。要决成就大验。若诸国王。心生决定忏悔众罪。愿欲见闻都大道场法坛会者。先觅清净宽大院宇精华大舍。及好寺舍佛堂之所。露地亦得。定知处已。白月一日于晨朝时。阿阇梨身及诸弟子。香汤洗浴。将诸香花至其处所。阿阇梨手执跋折罗。次第问诸弟子等言。汝等决定。欲学诸佛秘密法藏。不生疑不。徒众答言。我等欲学诸佛法藏。决定诚信不生疑心。如是次第三问三答。如是答竟。次阿阇梨手印香炉水等。咒已。手执香炉胡跪烧香。启白一切诸佛般若菩萨金刚天等。及与一切业道冥只。今此地者是我之地。我今欲立七日七夜都大道场法坛之会。供养一切十方法界诸佛世尊。及般若波罗蜜多诸菩萨众金刚天等。领诸徒众。决定一切秘密法藏难思议法门故。取诸证成。我欲护身结界法事。在此院内。东西南北四维上下。所有一切破坏正法。毗那夜迦恶神鬼等。皆出去我结界之所七里之外。若护正法善神鬼等。于我佛法中有利益者。随意而住。说此语已。次等依彼军茶利法。辟除结界。既结界竟。即令掘去十肘地内。一切恶土骨发炭糠瓦砾等物。若上好地。掘深一磔。若中一肘。下地二肘。若下下地掘深三肘。恶物尽竟。将好净土坚筑令平。基高最好。次第二日及第三日。以泥泥地

次第四日用牛粪香泥。泥其地竟。次将绳子。四方八肘一匝挽之。四角下点。更以绳子。从东北角至西南角。从东南角至西北角。交叉挽之。其绳叉中下点。掘地深一磔许。埋着五宝并及五谷。其五宝者。一金二银三真珠四珊瑚五琥珀。言五谷者。一大麦二小麦三稻谷四小豆五胡麻。以一片绢共裹宝谷。以五色线系绢埋之。其五色线。一头出地长五指许。此宝物等永不得出。次作大结界。其结界法。执跋折罗(唐云金刚杵也)右绕坛外。急走三匝。作毗那夜迦种种结界印。印地下四方上方。诵咒作印。启告辟除结界等法。如初日说。依军茶利次第法用

次第五日结界法式。如第四日。更用牛粪涂地。其涂地法。手右旋磨。勿向左磨。其余事者同第四日

次第六日。阿阇梨洗浴先入坛内。又好聪明弟子二人。亦净洗浴着新净衣。随后入坛。以坛香汤和石灰竟。石灰汁中染细绳子。令一弟子把其绳头。按坛东北正当角头。先点之处。次阿阇梨把绳一头。按坛东南正当角头先点之处。急挽着地。使一弟子捻绳中央。拼着地上。次东北角弟子起。向西南角坐。亦如前作。次东南角阿阇梨起。向西北角坐。亦如前作。次西南角弟子起。向东北角坐。亦如前法。次先拼处。从外向内。离一肘许。更依前法。围绕拼之。次取八肘绳子。屈中当坛一方。下着一点。更屈二肘绳子。从坛一方中央点量。左右更点两处。次其一方门壁。去坛绳五指许。次更屈门壁。向左右五指许作。次其门左右两畔。宽五指许作。次其门外边直画着。一方若尔。三方准知。次作中院。外绳四肘。其外院内绳。与中外绳。两绳之间开一肘道。其中院门四方壁与。向左右。总作三指许。其门外边绳子拼法。亦如前法其中院内方。离外绳一肘。更拼石灰绳子。其坛正中心。作二肘院。莫作门

次阿阇梨以五色线。一咒一结五十五结。用马头观世音咒咒曰

唵(一)阿弥(上音)哩都知(二合)婆(去音)婆(二)呜[合*牛]泮(三)

次以绢片。裹于五宝并五谷子。五色线系。系咒索上。随人多少一一裹之。次于坛四角。各竖一竿。西门两个竹竿。以绳绕系四角竿上。于其绳上悬杂色幡。其坛上方东西南北四维系幡。交络庄严。其坛外院西门南侧离坛二尺。穿作火炉。纵广深浅各二尺作。于其炉中留一土台。台上素作香泥莲华。为莲华座。次日欲没时。阿阇梨令诸弟子。总洗浴竟。次阿阇梨作大结界。次日入时。召请诸佛菩萨金刚。于坛中心着一佛像。北方观世音。南方金刚。以种种香华五槃饮食十六盏灯而供养之

次于西门外敷新净席

次阿阇梨唤诸弟子。作护身印。一一诵咒七遍。各各与印诸弟子顶及两肩心咽眉间发际脑后。护身毕已。令诸弟子就于席上面向东坐

次取香华及白芥子。阿阇梨把白芥子。各咒七遍。次第打诸弟子头上三遍。打竟。更与护身。用马头观世音印咒之。次阿阇梨胡跪。问于最长弟子而云。汝今欲得学此法不。弟子答云欲得。如是次第问诸弟子。法用如前

次阿阇梨手擎香水。泮诸弟子一一头上。复以右手。按诸弟子一一胸上。为诵马头观世音咒。次取咒索。各各与系诸弟子臂。男左女右。次以娑罗树汁香。次第与泮诸弟子身。右旋三转。泮香水竟。次旋炬火亦如前法。次与柳枝各长八指。次授与华竟。令诸弟子向东列坐。教诸弟子投华向前。次嚼柳枝亦如前投。若其华头向身者好。背向东者知魔障出。向南北者皆为不吉。柳枝嚼处向身者好。背向东者知魔障出。余如华法。次与洗手。各以手领跋折罗水。敬谢饮之。次阿阇梨入坛。启白诸佛菩萨金刚等云。我以次第问诸弟子。又以作法次第试竟。今诸弟子。欲入坛来供养圣众。如是启已。引入弟子略供养竟。发遣出外。阿阇梨语诸弟子。各卧睡去。若有所梦。明朝各各向我道之。时诸弟子总卧去后

次阿阇梨入于坛内。白佛菩萨金刚等云。诸弟子等明日。更欲入道场来广作供养。诸佛菩萨金刚天等。请升空中。明欲供养。临时总赴受众供养(如是三说)。然后发遣坛内诸佛菩萨金刚。及诸天等。次阿阇梨。向坛北边。面向南坐。着一火炉诵马头咒咒白芥子。一咒一烧一百八遍。时诸弟子即得灭罪。次阿阇梨与二弟子。于一夜中。以五色粉敷置坛内。敷置法者。先从内院。初以白色。次黄青赤。后以黑色。到明旦起。更置外院。从东北角右回作之。以五色物依前法作。于坛中心。安十一面观世音以为坐主。莲华座上安置轮形

次内院东面中央。安阿弥陀佛。佛右边安释迦牟尼佛。左边安般若波罗蜜多。北面中央安大势至菩萨。右边安观世音母。左边安马头观世音。南面中央安金刚王。右边安金刚母。左边安跋折罗母瑟知。西面院门南边。安提头赖吒。北边安毗嚧陀迦

次作外院东行。从北头。先安曼殊室利菩萨

次弥勒菩萨。次安栴檀德佛。次阿閦佛。次相德佛。次普贤菩萨。次月天。次虚空藏菩萨

外院北面。从东头先安摩诃税多(唐云大白观世音也)。次摩诃室唎曳。次随心观世音。次一瑳三跋底伽罗。次阿牟伽皤赊(唐云不空罥索)。次苾俱致。次毗摩罗末知

此院南行从东头。先安火头金刚。次安尼蓝婆罗陀罗(唐云青金刚也)。次母噜陀吒伽(金刚儿名)。次苏皤(二合)斯驰(二合)迦罗。次素婆休(亦是金刚儿也)。次央鸠尸。次跋折罗商迦罗

外院西行从南头。先安摩唎支。次安日天。次安毗噜博叉天王。次安作门。门北壁毗沙门天王。次安地天。次安一切龙王

其外院四角。各安交叉二跋折罗(如十字形)

又中院四角。准前各安二跋折罗。亦交叉着(如十字形)

次阿阇梨起立西门。看坛中事。何者是好何者不好。何者周匝何不周匝。好好捡挍仍于坛内。遣旧弟子守护而住

次阿阇梨香汤洗浴。着新净衣。当以绯帛裹自头顶(红色亦得)仍以黄帛。绕头系额

次以咒索系自左手。正当腕节

次作护身印印于自身。皆用马头护身印咒

次把跋折罗。作阿蜜哩多军茶利身印。三回右转于坛外边

次作地结界。四方上方次第而作。并诵马头咒

次取水罐一十三口各授一升许。满盛净水。于中少少盛着五谷。并着小小龙脑香。郁金香等及石榴黄。共前五宝。裹中盛已。着于罐内。其罐口上。以柳柏枝并叶竹枝。塞头嵷竖。各以白绢束令不散。次咒水罐一百八遍。用十一面观世音咒咒罐如是一百八遍。咒已将入。先安内院四角中心。各一水罐

次于外院四角四门。各安一罐。次取两银盘。一盘盛香水一盘盛华

次取彼盘内华。着于一盘香水中。浸竟

次取彼华少许。着自掌中。即作身印。先请坛中心十一面观世音。诵七遍已。即作坐印。亦诵坐咒满七遍已。然后放华投于本位。安置既竟

次请中院东行。一一如前。次请北行。次请南行。次请西行竟。次请外院东行。次请北行。次请南行。次请西行总奉请竟

次作大结界印。次取香水。散于坛内诸佛菩萨金刚等前。次散诸华

次于坛中心着一香炉。四方八门各一香炉。总烧香竟。然后阿阇梨把一香炉烧种种香。从坛外边右绕一匝。行道已竟后。放着香炉。当于西水罐边。次取西门水罐之上五色线一头。将右转绕于坛外边竹竿之上。还到西门一匝系之。次着饮食。于坛中心观世音前四盘饮食其余诸菩萨等前各着一盘。次于中心着四盏灯。其余坐边各着一盏。次于佛菩萨等。布施金银绢帛钱财等物。随有布施。次阿阇梨将旧弟子。把香花水及煮五谷三四升许。其阿阇梨。施一宅中十方鬼神饮食。已竟。次阿阇梨洗手漱口。入坛三礼。却缩出来。次旧一弟子把一花叠。又一弟子手把香炉及白芥子。逐阇梨后。一一别唤新弟子来。在坛西北角外立

次阿阇梨先把白芥子。以马头咒咒七遍已。三回打于弟子头上。次作护身印。印于弟子。次取香水。与其洗手。为弟子作观世音三摩夜印。印中着花。勿令放弃。次以帛裹其弟子眼。阿阇梨心口发愿。以平等普大慈悲心。悉皆回向一切众生。次阿阇梨引将弟子。入坛西门。阿阇梨在南边立。弟子在北边立。阿阇梨诵观世音三摩耶咒咒曰

唵(一)般母婆皤(去音)夜(二)莎诃(三)

诵七遍已。教弟子云。向前散华。散竟好看。花堕何坐。知已语云。汝所散花。着于某佛某菩萨等。好念不忘。其余弟子如上法用。若三回散时。总不著者。更莫解帛随便摈出。是大罪人不合入坛。教令至心忏悔众罪。诸人竟后。更启请佛。方始引入。准前散华。著者放帛。若不著者至竟摈出。更勿令入。其余弟子法用如前一一作竟。次诸弟子在西门外。正面向东。作行列坐。其火炉中着好炭火。于西门外灌顶坛上。着一张床。留一盘食。着四盏灯供养。次遣二弟子各擎一盖。一紫二绯。绯盖盖诸弟子。紫盖盖阿阇梨。一一次第引诸弟子。阿阇梨擎水罐。出到灌顶坛。右绕三匝。令其上床。阿阇梨亦自上床。弟子边立问云。汝前散花。着何等佛菩萨之坐。弟子答云。着某佛等。时阿阇梨随其所答。教作其印。印其顶上。印中着华。令至心念。随其本主佛菩萨等。阿阇梨即诵彼佛菩萨等咒。与灌顶已。教令散华解印。着衣入坛谢佛。依本位坐。其余弟子法用如前。总灌顶已

次阿阇梨坐于西门近火炉边。正面向东。端身正念。先唤火天坐火炉中。次与酥蜜及胡麻等。各七遍咒于火中烧

次阿阇梨心里记云。火神且出于火炉外。近炉边坐。次唤马头观世音。坐火炉中莲花座上。次阿阇梨把跋折罗。一一次第唤诸弟子。近阿阇梨。教令正念胡跪合掌以跋折罗印其掌中。次与胡麻及酥蜜等。咒三七遍令投火中竟。语归本坐。其余弟子法用如前

次放火中马头观音。归本位竟。次请坛中心十一面观世音。坐火炉中莲花座上。烧胡麻等诵咒一百八遍。已竟。遣归本位

次请一一佛。次请一一菩萨

次请一一金刚及诸天等。法用如前。各烧胡麻酥蜜等物。咒三七遍。次第各令归本坐竟

次为当国天子。烧胡麻等。咒满一百八遍已竟。次为历劫一切师僧父母及善知识。各烧诵咒。皆同前法。次为六道一切众生。烧同前法。咒三七遍。次为宅主。亦同前烧咒三七遍。次阿阇梨为自身烧咒三七遍。上从天子至阿阇梨。总用十一面观世音咒

次阿阇梨把香炉烧香。右绕坛外一匝。来到西门前已。礼拜谢云。种种香花饮食供养皆不如法。大大惭愧。然后从坛中心。一一发遣。一一各作本印发遣。发遣印咒唤时无别。次收布施佛菩萨等钱财宝物。若其诸佛菩萨物者。应用作佛菩萨形像。般若物者。用写诸经。若阿阇梨欲自作佛菩萨经者。自收造像写经处用。若不作者。付嘱三纲。布施金刚天等物者。阿阇梨身自用亦得(不用第一)坛中饮食。其阿阇梨及弟子等皆不得食。若吃用者不得神验。与奴婢食。及余人等乃至畜生。不入坛僧吃用亦得。次阿阇梨手执炬火。示诸弟子。此是某佛某菩萨位金刚天等。一一次第指示位竟。然后以泥泥却坛上。莫见日出。以上略说坛法式竟

次说印及陀罗尼法

    十一面三昧印第一

咒用大咒

以二大指二小指。直竖头合。余指稍典。头不相到。虚掌。竖头指来去

是法印咒。能除一切贼难水难及火等难。若诵持者。虽经诸难皆无所畏。由观世音威神力故。若人欲请诸菩萨等。先须作此三昧印咒。当得一切菩萨欢喜

    身印第二

合腕。左右二大指并竖。以二头指屈中节。各以头押二大指头。二中指头相拄。二无名指直竖。开一寸半。又开二小指。离无名指背。一分许。二臂肘相着。头指来去用上大咒

若能持此法印咒者。一切八难皆无所畏。若作坛法正供养时。烧胡麻等。用此印咒。若有鬼病。以此印咒其病即差。若不差者。一百八遍咒印。念观世音菩萨。作此法者其病即差。若能日日洗手。而嚼杨枝净漱口已。着新净衣。诵咒数满一百八遍。兼念观世音菩萨名字。作此法者。观世音菩萨欢喜。又取澡罐盛满净水。以此印印咒二十一遍经一宿已。用洗手面。一切恶人及鬼神等。不能恼害

    大心印咒第三

准前身印。唯改二头指。押中指背上节。以二大指各押中指中节侧。大指来去咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)诃诃诃诃(八)伊(上音)利(九)弥(上音)利(十)脂利(十一)毗利(十二)企利(十三)醯(上音)利(十四)莎诃(十五)

是法印咒。若作一切坛法时。用此印咒。咒水香花衣食等物及唤天等。亦用此印咒

    小心印咒第四

准前身印。唯改二头指屈头。当中指中节侧上头指来去咒曰

那(上音)谟(上音)阿[口*梨]耶(一)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)跢侄他(六)豆[口*樓]豆[口*樓](七)诃诃诃诃(八)莎诃(九)

是法印咒。若人诵持此咒印者。当觅一百八茎莲华。江水中浴。着新净衣还入江水。立至于膝。面正向东。作此印咒。请观世音。大指来去。即作坐印安置于前。左手掏珠右手把华。七遍诵咒。然后散于观世音上。如是一华各咒七遍。尽其一百八茎华竟。寻即得见观世音菩萨。若一日不得一百八花者。一日觅取五茎莲花。作此法用。如是日别取五茎花。满一百八。作法同前。亦用此咒。咒香烧香咒油然灯。而供养之

    阇吒印咒第五(唐云发长)

准前身印。唯改二中指。屈中节头相拄。附无名指后侧上节。咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)悉唎悉唎悉唎(八)地哩地哩地哩(九)悉哩(十)莎诃(十一)

是法印咒。若居聚落。若在山中。离杂声处。有华果树竹林。水池中央。起舍。日日洗浴入于道场。先作护身结界印竟。请观世音菩萨。作华座印安置座上。然三盏灯。种种香华供养礼拜赞叹毕已。掏珠一心。念观世音菩萨名字。若人日日作此咒法。满十万遍即得见观世音菩萨。又若入道场。欲以花香鬘供养时。先以此咒咒花七遍。用散像上。复以此咒咒香七遍。以涂尊像。又以此咒咒鬘七遍。以严尊像

    华座印咒第六

两腕相着。以左右二大指及二小指。各自相合并竖之。余三指等总散。大磔开之成咒曰

唵(一)[合*牛](二)迦摩啰(三)莎诃(四)

是法印咒。若请诸佛般若菩萨金刚天等。一一皆用此大华座印咒。以承迎。以印右转坐之。安慰定已。后作金刚军茶利三摩耶法印。结闭严密门户。然后种种作法供养。作坛疗病一切法者。皆应如是

    观世音护身印咒第七

准前身印。唯改二无名指。[打-丁+必]在中指背上。头当前侧上节。头令相拄。二小指头相拄咒曰

那(上音)谟(上音)阿[口*梨]耶(一)婆路(轻呼)枳帝(二)摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)娑地娑智(八)娑地娑地(九)薮度薮度(十)莎诃(十一)

是法印咒。若行法人。欲作诸法及诵咒时。当以此印用护其身。然后行法。得观世音来护行者。令所作法皆悉有验。又是印咒若欲献供。先诵此咒。咒诸饮食花果等味二十一遍。然后奉献

    婆罗跢印咒第八(唐云随心)

起立地上。脚如丁字。左脚丁尾右脚丁头。小屈右膝。屈左臂肘。臂向肩上。手掌向身。大指食指以把华茎。中指无名指双屈。勿着华茎。小指小曲屈腕。右手总申臂。并指向下。掌背当右[月*坒]侧。勿着[月*坒]上咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)阿私跢私(八)虎噜虎噜(九)素噜素噜(十)莎诃(十一)

是法印咒。若求法验者。苏曼那茎然火。又更别取苏曼那茎。段别寸截三十一段。用酥酪蜜三种相和。一一别取苏曼那茎。涂酥酪蜜。诵咒一遍投着火中。如是烧尽三十一段。次第作之即得大验。若小儿病。用五色线。一咒一结成三七结。系其颈上。咒师手作此印。印小儿项。其病即差。若其咒师自身病者。先作水坛纵广二肘。其坛中心着一水罐。满盛净水以五谷子着其罐中。复以柳枝塞于罐口。结界已竟。面向正西。一心诵咒一百八遍。然后举罐灌自顶上已。用此左印为护身印。印身七处其病即差。又用此咒咒火然薪

    观世音檀陀印咒第九(唐云策杖)

反叉二中指无名指。在掌中右押左。屈右头指。以左小指头。押右头指甲。屈左大指。在右掌中。屈右大指。押左大指中节。头入左掌中。右小指与左头指直申。二臂肘相着咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)伊(上音)里弥里(八)只里弥里(九)地里醯(上音)里(十)莎诃(十一)

是法印咒。香汤洗浴着新净衣。入道场中。遣一弟子取于香华水火及草并白芥子。阿阇梨默然护身。咒水七遍。散十方结界。次咒白芥子七遍。咒已散十方结界。次把草咒七遍。然火右旋三匝四方结界。次作此印诵咒七遍。请观世音。即作华座印安置毕已。烧香散花。种种上味饮食供养礼拜毕已。发遣弟子。阿阇梨不掏数珠。默然诵咒。结加趺坐。以手作前策宝杖印。当自胸上勿令着胸。心记诵咒。日日如是。满七日已。即得尸罗波罗蜜成。罪障消灭。第二七日更作此法。并作种种音声供养。即得奢摩他。第三七日更作此法种种供养。如是七日。日有一事。谓初一日不食。诵咒作此法者闻种种香。第二日见大光明。第三日得见鬼神。第四日见四天王。第五日见诸天。第六日见观世音诸使者身。第七日得见观世音菩萨。若以平等心。怜愍一切诸众生故作此法者。得如是验。亦以此印诵咒结界

    观世音甘露印咒第十

左右小指无名指。相合直竖。中指直竖。附无名指侧上。头开二分许。以二头指。各擗在中指背。头当上节。并二大指屈入掌中。头双拄二无名指中节文。二腕相着。以两腕根当心上着。掌向下垂咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)罗(去音)致帝帝哩(二合)脂致(八)阿揭车阿揭车(九)婆伽畔(十)阿[口*梨]耶(十一)婆路(轻呼)枳帝摄跋(二合)啰(去音十二)娑咩室地(十三)阿奴婆啰夜瑳(十四)莎诃(十五)

是法印咒。行道事竟。请我还宫时。以此印印水。咒水七遍散洒四方。我即还去。世尊如是神咒。虽不成立而能成办种种事业。至心诵念无不果愿。若患疟病。若一日一发。若二日一发。若三日一发。若四日一发。若患鬼病。若被恶鬼打。若鬼子母打。若茶枳尼所作。若毗舍遮所作。若羯吒布怛那所作。若癫鬼。若罗刹作。若痫鬼作。若余种种恶鬼所作。皆以此印咒印病者。咒一百八遍即得除愈。若罪障重者。用五色缕一咒一结。如是结成一百八结。系病者项或系臂上。罪障消灭。病即除差

若患丁肿癫肿。若身病疮疱。疮疽疡癣等种种恶疮。若被刀箭矛槊等伤。蛇蝎蜈蚣毒蜂等螫。皆以此咒咒之七遍。即得除差。若障重者。咒黄土泥咒一七遍。用涂患处即得除愈

若患风病缓风偏风。若患废风憨风等病。耳聋鼻塞。皆印病处。至心诵咒一百八遍病即除愈。若障重者。以胡麻油。若用牛酥和桦皮煎。若青木香和胡麻油。煎以为膏。每以此印印咒七遍。以涂身上或滴耳鼻。若令服之病即除愈。若有诸余种种疾病。皆以此印印其病处。至心诵咒即得除愈。此咒神力说不可尽。若持法者因供养次必作此印当心上着。诵此咒时。怜愍一切诸众生故。施与一切鬼神甘露。一切鬼神皆大欢喜。不令一切众生病苦

    掏数珠印第十一

以左大指头捻无名指头。作孔。于其孔中贯着数珠。中指直申。以头指屈中节。押中指背上节。小指直申。右手以大指无名指。掏珠。余指同左手(更无别咒)。此印通用一切诸咒。若以此印。日日诵咒念佛忏悔。得四禅定。速成阿耨多罗三藐三菩提。随愿成办

    君驰印咒第十二

合左右腕。从食指下四指头相拄。并二大指屈入掌中。开掌中央咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)税(去音)帝婆离罗陀(去音)礼(八)阿输(去音)指输指(九)波跛弥(十)莎诃(十一)

若日日不得洗浴者。日日洗手漱口。作此印诵前咒者。虽不洗浴即当洗浴。身大净洁。入道场中护身结界。请观世音。作此印已诵咒二十一遍者。一切诸佛观世音般若菩萨金刚天等皆大欢喜

    十果报印咒第十三

先仰左手掌。斜直。以右手掌背。捺着左手掌上。左右二手指总直申。右臂在左臂上相着咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)乌知(二合)迦(上音)羝(八)乌噜钵遮(九)乌噜钵遮(十)婆啰珊陀[口*梨]舍尼(十一)莎诃(十二)

若妇人无儿欲得儿者。以五色粉作四肘坛。坛中心安十一面观世音菩萨。东方安阿弥陀佛。北方安大势至菩萨。南方安马头观世音菩萨。西方安摩醯首罗天王取一。净罐满盛净水。中着五谷。以柳枝等塞其罐口复以生绢。束其柳枝。种种好华庄严其罐。即将此罐着于坛中。悬杂色幡。坛开四门。然十六灯。复以种种上妙香华十二盘食。而为供养于四门外各安一部好细音声。如不能办一部亦得。严办供已。咒师洗浴着新净衣。坛西门外面向东坐。作印奉请观世音菩萨阿弥陀佛等。次第请已各安本位。令其妇人香汤洗浴着新净衣。于西门外作大莲华座。于华座上敷生净草。次阿阇梨右手把跋折罗。以左手把妇人右手。引来向坛北门外立。阿阇梨至心诵咒二十一遍。教令妇人。至心念彼观世音菩萨名字二十一遍。如是次念阿弥陀佛马头观世音菩萨。大势至菩萨。摩醯首罗天王名已。令其妇人至心三礼发愿乞儿。阿阇梨以五色线。一咒一结成三七结。系妇人项。次令妇人坐华草上。念观世音菩萨一百八遍。次阿阇梨以右手案水罐上。以左手把数珠。掏咒其水罐一千八遍竟。次与妇人护身结界。次阿阇梨手擎水罐。妇人边立发愿口云。仰启十方一切诸佛菩萨圣众天龙八部诸鬼神等。以他心智证知。今日此优婆夷。欲得有身生好男女。愿大慈悲速满其愿。妇人合掌念观世音菩萨。阿阇梨灌其顶上。即得聪明端正男女具诸相好。一切求愿法亦如是。随愿皆果。作法以后。令其妇人烧香礼念观世音菩萨。勿令断绝。必果所愿。除不至心

    阇夜印第十四(唐云胜印)

左右小指无名指头指各屈在掌。二中指直竖头相拄。并二大指押头指中节上。合腕。是法印。若人日日作此印已。念观世音菩萨名号。一切菩萨皆悉欢喜。若人病者。作此印已。念观世音一百八遍。烧安悉香即得病差

    羯瑟那(二合)自那印咒第十五(唐云着鹿皮印)

以右臂背过押左臂上。二大指侧相着并头。左右余指总申。即以二手覆左肩上咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)揭哩(二合)瑟那(二合)是那(八)摩跢啰(二合)娑(九)摩跢啰(二合)娑(十)达啰(二合)娑(上音)耶(十一)达啰(二合)娑(上音)耶(十二)萨婆睹瑟吒(二合)(十三)阿唎跢耶尼(十四)莎诃(十五)

是法印咒。每月五日十五二十五日。香汤洗浴着新净衣。入于道场护身结界一百八遍。念观世音菩萨。一日三时作印诵咒。一切重罪一切障难皆悉除灭

    檀那波罗蜜多印咒第十六

左右小指无名指中指。斜竖头相合。次并申二大指。开半寸许。以二头指各捻大指头。左右腕下侧相着咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)驮摩驮摩(八)赊(上音)摩赊(上音)摩(九)阿揭车阿揭车(十)摩诃迦嚧尼迦(去音十一)莎诃(十二)

是法印咒。日日洗浴。若不洗浴洗手漱口。入于道场作印诵咒。所得功德。胜于日日檀波罗蜜修行布施所得功德

    观世音轮印咒第十七

先仰左掌。五指少曲磔开。右手亦尔。次以右手逆覆左手。以右小指头。押左大指头。以右大指头。押左小指头咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)者提嚟(二合下同八)者揭嚟(九)摩诃者揭[口*梨](十)者揭嚟陀(去音)唎(十一)者揭唎尼(十二)驮啰驮啰(十三)莎诃(十四)

是法印咒。若人日日作此印法咒供养者。他起恶心作于别法欲害咒师。还着恶人。若作佛法建立道场及行道所。当作此印诵咒。一切诸恶不能侵娆

    观世音华鬘印咒第十八

先合二腕。并左右二大指小指申之。二头指各博大指侧。开三分许。二无名指亦博二小指侧。头开四分许。中指直竖头开二寸许咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)驮啰驮啰(八)般摩质泥(九)阿嚧迦(上音)耶(十)毗嚧迦(上音)耶(十一)莎诃(十二)

是法印咒。若人意欲求钱财者。日日洗浴起立道场。烧香散华种种供养。取一水罐满盛净水。以杂花鬘严其罐项。柳柏竹枝塞其罐口。将此水罐安置坛中。盛着五谷。咒师左手案其罐口。右手掐珠。至心诵咒一百八遍。日日如是见观世音菩萨。即得钱财

    观世音槊印咒第十九

先屈左小指。以左大指押小指甲作孔。次以右小指钩左小指。以右大指从下向上。入左掌孔。押小指甲。状如钩锁。左右三指直竖头相着。博侧勿开。若供养时二肘相着。若治病时开二肘节。咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)摩吒摩吒(八)槃阇槃阇(九)频驮频驮(十)呜[合*牛]泮(泮吒反十一)莎诃(十二)

是法印咒。若能日日烧香作印诵咒。作一切法悉得神验。大大得力

    鸯俱(去音)舍印咒第二十(唐云钩印)

左右小指中指各屈在掌中二无名指直竖头相拄。并二大指直竖。以二头指屈中节。各捻大指头。合腕咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)阿羯唎(二合)舍耶(八)阿羯唎(二合)舍耶(九)富命(命冶反)波跢耶(十)社啰社啰(十一)莎诃(十二)

是法印咒。若咒师合药欲自服时。忽然鬼神夺将去者。作一白色四肘水坛。其坛中心着一火炉。香花饮食随分供养。烧白芥子数数诵咒者。鬼所将药。即于坛上还落地来。若一日不得。满于七日。作此法者。即得其药。若自合药及为他合。准前作坛。烧白芥子数数诵咒。合其药时。鬼神恶毒不能得便。其所合药皆悉成就。服者病皆除愈

    观世音罥索印第二十一

先屈左小指无名指。以大指押甲上作孔。次以右大指从下入孔中。以余四指把卷。以大指头押四指甲上。左头指中指并直竖。用上大咒缚鬼治病。若恶比止欲不行时。作此法者即断不行。一切鬼神难降伏者。以此印缚。治一切病用之大验。若共他论议。作此法者即前人讷不能问答。一切缚法皆用此印。若欲解时心作放想。即得解脱

    观世音商佉印咒第二十二

反叉左右头指中指在掌中。左右无名指小指。并直竖相着。二大指并屈头。押着头指侧。合腕咒曰

唵(一)阿唎耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)瞿噜瞿噜(八)毗跢啰(二合)娑耶(九)三么曳悉他(二合)跛耶(十)莎诃(十一)

是法印咒。若咒师诵咒。虽加功用不得灵验。不能得见观世音菩萨时。应作水坛纵广四肘。种种庄严。取一水罐满盛净水。庄严罐法如前不异。将此水罐安置坛中。香汤洗浴着新净衣。入于道场种种供养。然十六灯烧薰陆香。至心发露一切罪障。胡跪作印。当诵此咒一千八遍。即得见观世音菩萨。得大灵验。若一日不得验满于七日。即得灵验

若坐禅人不得奢摩他。一切鬼神来恼乱者。又风入身令人失志。如前作坛。从旦起首一日不食。当作此印。若行道时念观世音菩萨名字。若坐作印。至心诵咒不限遍数。满一日者即得灵验

    什皤(去音)罗印咒第二十三(唐云放光亦云火焰光)

屈左臂向上。竖手掌。向右侧着。右手握卷。博左腕下内文之上。拳头向上咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)阿只尼(二合下同八)阿只尼(九)摩诃阿只尼(十)婆蝇揭唎(二合)(十一)莎诃(十二)

是法印咒。若作道场时。作此印已。绕四方行诵咒。数满三七遍时。即成火界结界成就。若有鬼病。作余法治不得差者。作此印咒其病即差

    观世音大心印咒第二十四

反叉左右四指在掌。次屈左大指头入掌中。直申右大指。押左头指侧。合腕。右大指来去咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)唵(八)阿噜力(九)莎诃(十)

是法印咒。若鬼神变形。或作大虫及野狐等种种诸身。入人身中令其病者。当作此印诵咒即差。当作一肘圆水坛子取五净碗满盛净水。中着一碗四方各一。又坛中心着一盘食。夜作此法。将病人来近于坛边。面向东坐。作印诵咒二十一遍。更将一瓮。即取坛内五碗中水及其盘食。写着瓮中。总相和搅。咒师手擎。向病人边右旋三匝。遥病人已。然后以瓮。案病人顶竟。向南写却。作是法时。咒师病人二俱向东。病者坐之。三日作法其病定差。若不差者。即非鬼病。若人常作是法。供养一切菩萨者。观世音菩萨见大欢喜。若以此印。唤诸菩萨而供养者。皆能助成观世音法力。速得成办

    观世音散华印咒第二十五

仰并左右掌。侧相着。列申左右小指无名指中指。相博勿开。次以左右头指。少曲头。押中指上节侧。次二大指各自屈头。押头指下节侧。莫着掌。此印通用二陀罗尼其一咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)唵(八)般母婆皤(去音)耶(九)莎诃(十)

是法印咒。若作一切观世音坛及余坛时。印中着花而散供养。若至佛所。及诸法会作印。捧华。散诸佛前及观世音菩萨等前。而为供养。心中作灭一切罪想又一咒曰

那(上音)谟(上音)萨婆佛陀达摩僧伽耶(一)那(上音)谟(上音)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)杜毗杜毗(八)迦耶杜毗(九)毗啰(去音)阇(十)毗啰(去音)尼(十一)莎诃(十二同前印用)

是法印咒。名大散华印陀罗尼。若有比丘若比丘尼若善男子善女人等。持此法印陀罗尼藏。诸神咒者。每于一切诸佛会中。在在处处。遍是道场作是法印。印中捧着杂色华香。赞诵前咒。满三遍已。散其华香于诸佛会。种种作法。屈曲声韵称扬赞叹围绕礼拜。及作梵音鼓琴等声。歌咏呗响。种种声彻而合天乐。助成其音。自然感动十方一切诸佛圣众。当令一切诸佛闻者。皆生欢喜。乐同一处常为伴侣。一切般若菩萨闻者。普愿众生远离恶趣速升彼岸。得成阿耨多罗三藐三菩提。一切菩萨闻是音者。皆起舞蹈。证成赞者助其势力。若其赞人临命终时。一切菩萨来迎。赞者不经八难直入佛会。一切金刚闻是音者。皆生欢喜。普愿诸佛常行慈悲救诸众生。一切诸天闻是音者。皆生踊跃。愿诸众生常受安乐。一切业道闻是音者皆宽法令放大洪恩。地狱众生闻是音者。苦具枷锁一时摧碎。镬汤炉炭止沸停烧。清凉快乐。寒冰温暖灰河枯竭。举要言之。一切地狱一切众苦自然解脱。一切鬼神闻是音者。一切皆发菩提之心。离鬼神身。生于人天值佛闻法。一切饿鬼闻是音者。皆蒙甘露。饮食充满无饥渴想。一切畜生闻是音者。常得安乐不生冤苦。即得舍离畜生之身若命终后随佛受记。又复行者作此法时。感得法界一切诸佛。一一如来。一一般若。一一菩萨。一一金刚。一一天龙。乃至八部诸鬼神等。各各赍持诸宝香华璎珞庄严。及诸幢幡众妙宝盖诸庄严具。种种伎乐种种饮食。遍满虚空悉同相助行者供养。由是行者作印诵咒。赞成菩萨威神力故。功德如是。设复有人。每于晨朝洗手面已。向尊像前合掌。一心诵咒三遍。胜以种种香华饮食。供养十万亿佛功德。何况作印如法供养。此咒神力说不可尽。今但略说

    礼拜印咒第二十六

二脚膝着地坐。先合掌。左右指头总叉入。平齐右押左。作此印竟。礼拜观世音及礼三宝。两膝徐徐双下着地。坐定头着地礼咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)钵啰尼钵吒(智亚反八)毗知若(二合)波夜弥(九)婆伽(上音)梵(上音十)摩诃迦嚧尼迦(十一)莎诃(十二)

是法印咒。若作道场及常供养。随所逢见诸佛会处随喜之时。当作是印至心诵咒。称赞三宝作礼一拜。遍诸十方一切刹土恒河沙俱胝诸佛。皆与受记。灭除礼者万生已来罪障。悉除豁尽无余。临命终时。所礼诸佛皆来迎接。横截业道不经诸难。直入佛会必定证得无生法忍。成不退地

    毗社富啰迦印第二十七(唐云甘果子印)

左右二腕相着。左右头指已下四指。头相着。开掌中央。并二大指直申。头各当头指中节倒。下屈出左右掌背下节此。印与上乞儿咒同

    毗居唎多印第二十八(唐云嗔印第一面)

起立。并脚指齐。屈左手小指。以大指押甲上余三指磔开。直申。将以三指横着额上。以右手虎口。叉右腰侧。四指向前。面作嗔形。是法印咒。若作此印摧。伏一切恶魔外道皆无所畏作。此印处一切鬼神永皆无也

    离罗印第二十九(唐云高慢印第二面)

准前唯改左手中指已下三指屈在掌中。头指屈中节。与大指头齐头。开二分许。着眉间上。指头向下垂。面作宽容。莫作嗔形。是法身印。若作此法。六道众生一切皆得离诸苦难

    婆羊揭唎印第三十(唐云大嗔印第三面)

准前唯改左大指。屈向掌中。以中指下三指。屈把大指。头指直申。指头向口。勿令着。口舌与头指。一时俱动。面目杀(沙界反)怒。作大嗔形。是法身印。亦名毗唎俱致若。作此法一切鬼病悉皆除差

    娑驮印第三十一(唐云软心印第四面)

准前立地。以左手叉左腰侧。右手头指无名指小指。屈向掌中。以大指。押头指与无名指上。中指直申着眉间。中指头向下垂。面作宽容莫作嗔形。是法身印。若人日日作此印法烧香供养。蒙观世音菩萨欢喜。随其所欲皆得称意

    阿噜陀啰印第三十二(唐云大怒印第五面)

准前立地。唯改右手。中指直竖。以头指[打-丁+必]在中指背上。头当上节。并屈无名指小指。少曲。中指与无名指头。开二寸许。大指直竖。大指头与中指头。开四寸许。大指头着于顶上。中指头向前。莫着头

是法身印。若作此印。一切恶人恶鬼神等。皆悉变心转作好心

    特崩(二合)沙尼印第三十三(唐云破平障难印亦云诃遣印第六面)

准前立地。唯改右手屈臂节。斜出外。总申五指。相博横掌。以大指侧当胸。勿令着胸。是法身印。若治鬼病。即以此印掌向右斫之。日日烧香作此印者。蒙观世音菩萨欢喜。诸恶障难悉灭无余。所有一切诸恶鬼神。皆不得近亦不能得便

    闇耶印第三十四(唐云得胜印第七面)

准前立地。左右二手各屈大指在掌中。以中指下三指。各把大指。左右头指头侧相着。左右中指以下。三指背中节相着将。于眉上翻着。头指头向下垂

是法前印。若作此印。降伏一切鬼神天等。悉皆怖畏。当用治病

    毗阇耶印第三十五(唐云最胜印第八面)

当起立地。二脚相离二尺许。脚指并齐。左右中指屈中节在掌中。次以并二大指押上。左右头指无名指小指头皆相着。三指侧皆开。合腕。以二大指下节。当额上着。指头向上。是法身印。若作大功德道场坛时。起大云雨大风动者。当作此印诵咒一百八遍。将盐末和白芥子。一捻一咒投火中烧。其云风雨应时即止。若入坛弟子。被鬼入身令其病者。如上烧之其病即差。若作法时。恐有恶人来触恼者。如上烧之。恶人即去必生善心。后作法竟欲放却时。咒酥一遍一投火烧。一百八遍即放得脱

    阿目多印第三十六(唐云无能压印第九面)

当起立地。左右脚跟头相向着。大屈二脚膝。如坐不坐。左右中指下三指各屈在掌中。左右三指中节相向拄着。二头指竖。头斜相着。以二大指头亦相着。以博中指侧。将以先着胸上。次举其印。以左右中指下三指上节。着于额上。头指头向上。观世音菩萨。在于佛前作此印时。欲界天魔皆悉战栗。诸鬼神等悉皆倒地。诸佛菩萨金刚天等。悉皆大喜同时赞叹。尔时观世音菩萨语诸鬼云。汝等魔鬼莫倒莫怖。汝等起坐。我于今日作此法印。诸四部众学此法者。莫令短命作病难等。若人日日作此印法种种供养者。即得大验。死生阿弥陀佛国。近于阿耨多罗三藐三菩提

    阿波罗质多印第三十七(唐云无胜印第十面)

起立地。先大屈左脚膝。正直[跳-兆+尃]踏地。脚指向前。右脚斜直申向右边。脚指向前。反叉左右头指无名指。在掌中右押左。左右小指中指头相着。并二大指直竖。莫着头指侧。合腕举印。向右腋上着。是法身印。诵前大咒七遍已竟。然后更举。向额上着。更咒七遍。随何国土作此法者。五谷丰熟人民无病。能破一切诸外道法

    魔罗栖那波啰末(平音)陀儞印第三十八(唐云破魔军印第十一面)

合腕左右大指小指并竖。左右头指中指无名指各屈。头各相离一寸许。诸指头侧各开半寸许。举之以腕下在头顶上着之。屈右膝如前身印左膝。申左脚如前印右脚。观世音菩萨。在于佛前作如是言。我今有十一面。各出一印。若人见闻及学此法如法行者。四重五逆及恒沙罪一时消灭。犹如猛火烧诸草木。随何国土。有此法处。与我自身现住无异。此十一印总用最初大陀罗尼

    咥哩(二合)首罗印咒第三十九(唐云头戟印)

右手屈小指。以大指押甲上。磔申余三指。叉右腰侧。左同右。唯屈左臂向上。以腕背当腋上着之。身坐。咒曰

唵(一)阿[口*梨]耶(二)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(三)菩提萨埵(去音)耶(四)摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(六)跢侄他(七)陀啰尼(八)陀啰尼(九)毗陀啰尼(十)嗔陀(上音)尼(十一)频陀(上音)尼(十二)莎诃(十三)

是法印咒。若人日日香汤洗浴。若日日不能浴者。八日十日十四日十五日。香汤洗浴入道场中。作二肘水坛。其坛中心着一香炉。烧沉水香。诵阿弥陀经。一切处用皆悉得验。自身所有一切罪障。日日作印数数忏悔至心诵咒。一切罪障皆悉消灭

    观世音索印第四十

左手屈小指。以大指押甲上作孔。右手大指从孔下入。以四指把卷。左三指磔竖。若作如上二印法者。一切鬼等及诸难事皆无所畏

    观世音母印第四十一

左手屈小指以大指。押甲上作孔。右手小指从下入孔。以大指押甲上。状如钩锁。二无名指头相着。二中指各。[打-丁+必]在二无名指甲背头相着。二头指头各在无名指甲根侧。头勿相着。开一分许。头指来去咒曰

那(上音)谟(上音)阿[口*梨]耶(一)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)跢侄他(六)迦(上音)吒毗迦(上音)吒(七)刚迦(上音)吒(八)迦(上音)吒毗迦(上音)吒(九)刚迦(上音)吒(十)婆迦婆(上音)底(十一)毗社曳(十二)莎诃(十三)

此印及咒通一切用

    观世音母娑罗(上音)跢印第四十二

准前唯改二头指头相着用前母咒

    摩诃摩罗印第四十三(唐云结花鬘印)

准前唯改二无名指开之。二头指屈中节头相拄。离无名指

是法印咒。用前母咒。取一净盆以盛香水。当作此印以搅香水。咒三七遍。次举此印印自顶上。如是三遍即用前咒。香汤洗浴着新净衣。入于道场护身结界。请观世音种种供养烧香散华。咒师在于观世音前。当作此咒。随心所愿心口乞愿。皆悉得验

    观世音檀陀印第四十四(唐云策七宝仗印)

准前唯改合二无名指头。右大指申之。以二头指头相拄。右小指钩左小指根。用上母咒。是法印咒。若人日日作此印者。得四禅定。命终以后得生西方无量寿国。成阿鞞跋致。如上四印通用观世音母咒

    观世音君驰印咒第四十五

立地并脚。左手把卷屈臂向上。腕当肩前。勿令着肩。腕内向肩。右手申臂向下。五指总申。掌背勿着脾。咒曰

那(上音)谟(上音)阿[口*梨]耶(一)婆路(轻呼)枳帝摄跋(二合)啰(去音)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)跢侄他(六)唵(七)毗郎(轻呼)伽(上音)儞(八)莎诃(九)

    鸯俱(去音)舍印第四十六(唐云钓印)

合腕并二大指直申。二头指屈中节头相拄。勿着于大指头。二中指头相着。二无名指屈中节头相着。其头当中指上节侧。二小指直竖头相着。头勿着无名指侧。掌内开之

    般那摩印第四十七(唐云莲华印)

准前唯改中指。开头二分许。向顶上着通一切用咒。白芥子及灰用之

    跋折啰母瑟知(二合)印第四十八(唐云金刚卷印)

准前鸯俱舍印。唯改二头指。少曲。各在中指背。当上节勿着。一分许开之。二大指并押中指中节侧

    阿(上音)叉摩罗印亦名跢赊波啰蜜多印第四十九(唐云十度彼岸印亦云数珠)

准前。唯改二小指。各屈在掌中。两掌侧相着。二大指各屈头。当头指下节侧。以上五印。总共通用前君驰咒

是法印咒。若人日日香汤洗浴。入于道场护身结界。种种供养作此法。是人定得阿鞞跋致

    阿弥陀佛印咒第五十

小开腕。并二大指。屈节头向下。二小指各屈。以二大指头着侧。中指头相着。二无名指二头指。各屈中节头相拄。大指来去咒曰

那(上音)谟(上音)阿唎耶(一)阿弥陀婆(去音)耶(二)跢他揭多(去音)耶(三)阿啰诃(上音)羝(四)三藐三菩陀(去音)耶(五)跢侄他(六)唵(七)阿弥唎跢婆跛迻(八)阿波跛娑(上音)耶(九)莎诃(十)

作坛法时用此印咒

    释迦牟尼佛眼印咒第五十一

反叉无名指及二小指在掌中。二中指直竖头相着。并二大指直申。二头指屈中节头相拄。以押二大指头上。合腕咒曰

唵(一)毗嚧阇(上音)儞(二)莎诃(三)

    地天印咒第五十二

合腕。二头指及小指。反叉在掌中右押左。二中指及二无名指。直竖头相着。二大指并竖。押二头指侧。大指来去咒曰

唵(一)婆孙陀[口*梨](二)阿那陀若(三)钵啰(二合上)波啰(上音)怛儞(二合)(四)莎诃(五)

是法印咒。若作大坛赎地之时。用此印咒以为地契。略说印檀陀罗尼竟。尔时观世音菩萨摩诃萨白佛言。世尊若有善男子善女人。有能依行观世音教作咒法者。彼善男子善女人。用白栴檀。作十一面观世音像。其木要须精好坚实。不得枯箧。其像身量长。佛一肘(若人肘量二肘一磔)若不得者。一尺三寸作之亦得。作十一面。当前三面作菩萨面。左厢三面当作嗔面。右厢三面似菩萨面。狗牙上出。后有一面当作笑面。其顶上面当作佛面。其十一面各戴华冠。其花冠中。各各安一阿弥陀佛。其像左手把一澡罐。其澡罐口插一莲华。右臂垂下。展其右手。以串璎珞施无畏手。其像身上。刻出璎珞种种庄严。作其像身。若以金银鋀石画等。悉皆得之

尔时其人造此像已。欲求心中所愿成者。从白月一日入于道场至十三日。入道场时。香汤洗浴着新净衣。净衣三具。一日之中三时换衣。晨朝日中及日暮时。各着一衣。上屏之时脱舍净衣。着污衣裳。行道之人一食长斋。不食余味。唯食大麦乳糜。安道场处必须净室。掘地治法如前七日坛中所说。泥拭鲜洁香泥涂地。复以香水遍洒其地。在其室中量八肘地。纵广正等。四角竖柱周匝悬幡。正坛中央施一高座。置十一面观世音像。像面向西。以种种华散道场内。唯烧沉水苏合等香。从初一日乃至七日。三时各诵根本大咒一百八遍。未须献食。从八日中时至十三日。日别一献种种饮食及余果子。所献之食不着盘上。唯敷净草。新净瓦器并诸叶等盛献饮食。于十四日十五日中。倍加种种上妙香华种种肴膳及余杂果。倍胜于前以为献佛。其行法者。唯敷莎草以为坐具。胡跪恭敬正面向像。于十四日及十五日。在其像前然栴檀火。取苏摩那油一升。净铜器盛置行者前。复须沉水香粗细如箸。寸截数满一千八段

尔时行者。后十五日日中以后。取一沉香涂苏摩那油。咒之一遍。投前所烧栴檀火中。如是次第尽千八段。尔时行者。于其二日全不得食。至十五日夜静之时。观世音菩萨来入道场。其栴檀像自然摇动。尔时三千大千世界。一时振动。其像顶上佛面出声。赞行者言。善哉善哉善男子。我来看汝。所有愿者悉令满足。时有四愿何等为四。一者愿我不离坐处。即得飞腾虚空而去自在无碍。二者愿我在于一切贤圣众中。无所障碍得三菩提。三者愿我常作持咒仙人中王。四者愿我现身。即得随从观世音菩萨。是名四愿。尔时行者于四愿中。随意乞者。时观世音即与一愿。其四愿中若不得者。更至后月十五日朝更立道场。于道场中置二躯像。于其像中有舍利者。还以十一面观世音像。置舍利像边。应须一千八茎好华。其行法者在于像前。敷草为坐胡跪恭敬。取其一华。咒之一遍散着像上。如是乃尽一千八华。尽其华已。尔时观世音像正前菩萨面出大雷声。尔时行者安心定意不得恐怖。雷声出时一切振动。尔时行者口常诵咒。雷声出时即当乞愿。发声唱言。南无观世音菩萨。弟子何时能救一切众生种种苦恼。何时当满一切众愿。时观世音随愿即与。当与愿时。天龙八部诸鬼神等皆无障难。当用牛黄置草叶上。在观世音菩萨像前。用观世音心印。印咒一千八遍。和其暖水洗浴其身。一切障难一切恶梦。一切疾病皆得除愈

用石流黄雄黄二种。各取等分置草叶上。在观世音菩萨像前。用观世音心印咒。咒满一千八遍。和其暖水洗浴其身。一切障难一切恶梦一切疫病皆得除愈

若月蚀时。用赤铜钵盛牛酥三两。在于露地。在观世音像前用黄土泥涂作圆坛。一尺五寸。酥钵置上。从初蚀时。诵咒乃至是月还生。如是方止。取其酥食必须食尽。不得留残。食此酥已。身中疾病悉得除愈

若有国土人民疫病一切畜生疾病死时。安置道场取白芥子。押取其油使满一升。取紫橿木大如笔管。寸截数满一千八段。先于像前然紫橿柴。次取寸截细紫橿木。浸着油中。取其一段。咒一遍已投火中烧。如是乃尽一千八段。尔时能使一切人民。及诸畜生所有疫病悉得除愈

复次若有他方怨贼。欲来侵境。以此观世音像。面正向彼怨贼来所。种种香华饮食供养。应取燕脂大如大豆。诵咒一千八遍满已。涂像左厢嗔面之上。令彼怨贼不能前进。若人卒得狂病。咒其白线。一咒一结成三七结。像前胡跪。更咒其线一百八遍。系着此像正前项上。经一宿已。取系病者项。若二日不差。还取咒索更咒一百八遍。绞着像颈。又经一宿取系病人项其病即差

若有诸鬼入人宅中。像前然火。取薰陆香一百八颗。一咒一颗投火中烧。如是烧尽一百八颗。所有恶鬼。悉皆散走不敢更住。若有怨仇欲求人便。取其白线在于像前。一咒一结一百八结。系像左厢嗔面项上。经一宿已。解取此索称彼怨字。一称一截乃至截尽一百八结。怨人所作恶计不成。若人相恨。取五色线搓为咒索。像前胡跪。一咒一结一百八结。系像左厢嗔面项上。经一宿已。解取自系左臂之上。令彼嗔者和解欢喜

若有人等欲求善事。取五色线搓作为索。像前胡跪。一咒一结成七结已。系着正前像面项上。经一宿已。取系自身所求如意。若人自知身有障难。种种妙香相和涂像。复以香水洗浴其像。浴像毕已。还收取水对像咒一百八遍。浴自身体。自浴身已。一切障难悉皆消灭

尔时观世音菩萨。在佛前说俱致印法及陀罗尼七千坛法。说此法竟。告大众言。若欲修行此咒法者。先须入坛然后乃行。若不入者。不得辄教此印咒法。若辄教者。师及弟子获大重罪。说此品时。一切大众同时赞言。善哉善哉大悲大士。为欲救护一切众生。说印神咒及诸坛法。我等大众亦当随喜顶戴受持。说此经已。时会大众一时俱起。绕佛三匝礼佛而去

已上十一面观世音神咒

佛说陀罗尼集经卷第四佛说陀罗尼集经卷第五(观世音卷中)

        大唐天竺三藏阿地瞿多译

    千转观世音菩萨心印咒第一(与一切观音菩萨心印咒同)

头指以下四指反叉。向内相捺。左大指屈入头指中间。右大指舒直向内。勿曲。两腕相合。以右大指来去咒曰

唵(一)阿噜力(二)莎诃(三)

若作此印法。一切观世音菩萨见之。请观世音坐。作结界法。烧香供养竟。次作此印。观音欢喜。日日作者大好益善

    又千转印咒第二

手印与前一切观世音心印同惟足不同。头指以下四指反叉。向内相捺。左大指屈入头指中。右大指舒直。向内勿曲。两腕相合。两脚作丁字形。右脚丁头左脚丁尾。乃右脚直立。左膝曲在外。努[膫-(日/小)+(夸-大)]。身屈向左边。以心印当右乳前。勿着乳。面作笑颜。头面向右。每月十五日香汤洒浴。入于净室。而作此印诵后大咒。四重五逆悉皆消灭

千转陀罗尼曰

那(上音)谟啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟阿[口*梨]耶婆卢(轻呼)枳帝摄筏(二合)啰耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)跢侄他(六)阇(上音)曳阇曳(七)阇(上音)夜婆醯(上音)儞(八)阇(上音)榆跢唎(上)(九)迦(上音)罗迦(上音)罗(十)么罗么罗(十一)者罗(上音)者罗(上)(十二)器拏器拏(十三)萨婆羯磨跋啰(上音)拏儞迷(十四)薄伽婆底(都儞反)娑(上音)诃(上音)萨啰薄羯底(十五)萨婆菩(上音)陀婆卢(轻呼)枳羝(十六)者刍(上音眼十七)输(上音)噜怛啰(上音耳十八)揭啰(上音)拏(上音鼻十九)是诃(上音)皤(二十舌)迦夜(二十一身)末弩(二十二心)毗(上音)输达儞(二十三)素啰(上音)素啰(上音二十四)钵啰(上音)素啰(上音)钵啰(上音)素啰(上音二十五)萨婆菩(上音)陀阿(上音)地瑟耻(二合)羝莎诃(二十六)达么陀(去音)睹揭啰(上音)鞞莎诃(二十七)阿(上音)婆皤(二十八)娑(上音)皤婆皤(二十九)达摩皤(三十)菩陀(上音)尼曳(三十一)莎诃(三十二)

千转经云。诵此咒已恶业销灭。诵至七遍五逆罪灭。若满千遍已罪无不灭。满十万遍面见观音种种庄严者。七日之中初作法时。惟得食乳糜酥酪白饼粳米饭。不得食盐酱菜。最后一日勿食。十五日夜空腹。佛前相续诵咒。无定限数。见像动摇。出声唱言善哉善哉。放光明曜。复以真珠宝物安咒师顶上。即知成验。面见观音已。得满一切善愿。又于睡眠中。梦见观音种种庄严者。一切善事成就。一切恶业销灭。直转读者亦得灭罪。欲东西行时。先咒手七遍以摩拭面所至之处无诸灾横

若能清净如法常诵不废。得第一地。若有女人能诵持者。后成男子。更不重受如是女形。失作坛。安置供养备讫。然始诵咒。其坛四面各十六肘。四重作规。院相皆外白色内四色。各一重如似壁势。即是八重也。合五方色。四面开门。东西南北相当。正中一重不须开门。大瓦罐八枚。瓮子四枚。各满盛水。插柏及柳枝。安水罐瓮中。作白饼粳米饭乳酪酥蜜香果子等供养。然十六灯。四门外合插十六只未经用箭。挂五彩线于箭上。取佉陀啰木(紫姜木是)四枚。二长五指。二长六指。钉坛四角。散种种时非时华于坛上。又取颇伽木(拘杞子小者是)一千八百枚。各长一尺。若一瓦钵若铜钵。和酥乳涂此木枝。咒一枝一遍即掷火中。无佉陀啰木时(赤枣木代亦得)须画一白色观音圣者像。随力大小作。又先翻法云。千劫聚集业障。一时诵念悉皆灭尽。得千佛聚集善根。得背千劫流转生老病死边际。舍此身已。即见千转轮圣王。恒持十善。若欲生诸佛净土者。昼夜各三时诵二十一遍。满三七日。如其所欲。即于梦中。或见佛金色形像及菩萨形像。此是先相。即知当生净土

又受持法。取突婆香(唐云茅香)并苗五斤。楮木一千个。长一尺。并酥总咒一千遍。临欲烧之。以酥涂木茎及香上。各咒一遍烧之。预五月六月。取牛粪阴干。突婆香水和作泥作场。身二肘圆作场。场上安种种华香。冬月无华。刻华安之。然熏陆香。咒师面向东坐诵满一千遍。法成。未咒之时。用此咒水二十一遍或七遍。服之。咒水解污净室。道场佛堂。洒身。咒柳枝打病。咒水治病并得。各二十一遍。若能一生日别三时。时别诵二十一遍。灭罪不可思议。通一切用。作是法者观世音欢喜

    观世音母身法印第三

两大指坚。各捻二小指头。两手并竖相着。二头指相捻。在二大指小指上。二无名指亦尔。二中指在上。头少不相到。掌下相着。头指来去咒曰

唵(一)税闭(二合)提(二)槃陀啰(二合)婆悉尼(三)折吒么俱吒(四)陀罗尼(五)莎诃(六)

是法印咒。若有人能日日作之。相续供养。以胡麻酥蜜和稻谷华。诵咒一遍一烧火中。如是乃至一千八遍。一百八遍咒烧亦得。如是日日作是法者。一切观世音欢喜。又法孩儿啼哭。当以此咒。咒结咒索。系项即止

    观世音母心印咒第四

合腕。二食指二中指二无名指。并屈头相拄。与大节令平。二大指并竖相着。捻食指头侧。二小指竖头相着。大指来去咒曰

唵(一)摩诃室唎(二合)曳(二)莎诃(三)

是前二法印咒。名观世音母法。若有人诵持。能除身中百亿劫重罪。一切菩萨闻此咒者。皆得奢摩他。由此因绿得成佛位。故名菩萨母咒。有能受持者。不久当蒙诸佛授记。一切观世音菩萨。由此咒印得奢摩他记

    持一切观世音菩萨三昧印咒第五

两腕合。二大指二小指。直竖头合。余指不相着。直竖(但开二大指小指头不相到是名十一面印是大三昧印头指来去)咒用十一面大咒

作是法者。能除一切王贼水火刀毒等难。皆无怖畏。是观世音威神力故。欲请诸菩萨等法。先须作三昧印。即得一切菩萨欢喜

    观世音菩萨随心印咒第六

二手中指无名小三指。向外相叉。合掌右压左。指头总博掌背。并竖二食指相着。大指亦然。各博食指。大指来去。归命与前十一面等归命法同咒曰

跢侄他(一)唵(二)多(去)唎多(去音)唎(三)咄多(去音)唎(四)咄唎(五)莎诃(六)

是法印咒。若人欲得聪明。取一黄牛置清净所。令一童男子持八戒斋。构取牛乳。经于三日。所构得乳。日日还与其牛饮之。从第四日至第七日。构得乳者。即用作酪。以酪作酥。日月蚀时。香汤洒浴。着新净衣。而作四肘五彩水坛。其坛无门。其坛东面置莲华座。座上安置鸡都摩致。南面置都逻罗华座。北面置俱噜屈罗华座。中央置随心观世音华座。十六盏灯八盘饮食。烧香散华而供养已。取前件酥。盛一新净赤铜器中。咒师此日不食。三度洒浴。念佛。不得余想。将其酥碗置坛中心。令其作酥小儿。在外看于日月。勿令小儿见坛内事。咒师不得见于日月。若见日月一不得验。若日月渐生来。至心作多唎心印。把其酥碗。数数咒酥。其酥碗中三种相现。谓[曘-雨+而]烟火。若但[曘-雨+而]。服酥之人一日诵得七百偈经。若出烟者。服酥之人一日诵得七百偈经。若出火者。服酥之人及与他服。即大聪明。一日诵得一千偈经。若其如常。亦能强记。其酥一两二两三四五两。任意皆得

    又有随心观世音印第七(不见别号亦无别咒)

二手十指皆竖头合。掌内少空。两腕相着。正当心上(此印共供养一切印法同)

    随心观世音祈一切愿印第八

左手大指屈而向掌。又屈头指头。离大指头四五分许。中指以下三指。总申相博。以印横侧着心上。指头向右。咒用前咒。是一法印。欲求愿时。先作纵广四肘水坛。悬诸幡盖种种庄严。于其坛中着随心像。当其像前列着四碗。其四碗中各盛一味。谓盛石蜜沙糖乳蜜。如其次第各盛供养。散种种华烧沉水香。供养像已。对像至心发露忏悔。随其所愿仰祈请竟。像前作印。以袈裟覆。或用净巾。覆其印已。至心诵咒满八百遍。更莫余缘。诵此咒竟。随心所愿悉得称意。随事大小。一日乃至七日作法。日日三时。晨朝日中及黄昏时。依前作法必果所愿。除不至心

    十二臂观世音菩萨身印咒第九

左右无名指。各列在中指背上。竖二中指头相着。合竖二小指二大指并着。屈二食指头相拄。各压大指头。其食指齐第二节令平。食指来去咒曰

唵(一)摩诃税(去音)羝(二)莎诃(三)

是法印咒。取牛粪牛尿酥乳酪等各一大两。总共和搅。香汤洒浴着新净衣。正面向东。并足蹲坐。即咒前药一百八遍。六月一服一年再服自身无病治病大吉

    观世音菩萨不空罥索身印咒第十

准前观世音母身印。上唯改开二中指。去一寸许。二头指无名指少举。勿与大指相着。头指无名指间。开容一中指地。头指来去咒曰

跢侄他(一)唵(二)湿闭(二合)多夜(三)湿闭(二合)多菩阇(去音)夜(四)咽(去音)醯咽醯(五)钵啰么(六)输驮萨埵(七)摩诃迦嚧腻迦(八)莎诃(九)

是法印咒。通种种用皆有大力。亦能降伏一切恶鬼神。疗一切病。一切贼难皆不能害。若被枷锁。取施输末罗指。作印咒已。涂枷锁上。更至心咒即得解脱

    观世音菩萨不空罥索口法印第十一

以左右小指。内只直竖。右无名指。[打-丁+必]左无名指中指背。向头指中指岐间入。左无名指。从右中指无名指间出之。即入食指中指岐间入。二中指直竖头相拄。屈二食指。各钩无名指头。并二大指。直竖头相拄。与小指离半寸许。同诵前咒

    观世音菩萨不空罥索牙法印第十二

准前口印。唯改少屈二中指头。各压二大指头。二小指出外右压左。总握无名指背。咒用前咒

是一法印。能除一切水火风贼刀及王难。夜叉罗刹一切鬼神毒龙毒蛇系缚等难。若人日日常作供养。得观世音及诸菩萨等皆生欢喜。命终得生阿弥陀佛国。又复十方净土随意往生

若欲止风。先以此咒咒灰一百八遍。小片绢裹。将随身去。若风来者。以右手取灰。向风打散。次以右余指作拳。头指直竖。向风数数诵咒嗔喝即断

    观世音菩萨不空罥索心中心咒第十三

咒曰

唵(一)唎悉底哩(二合)卢迦(去耶反)毗社夜(二)阿谟伽波舍(三)摩诃鸠嚧驮(四)啰阇夜(五)唎陀(去音)夜(六)阿波啰(上音)提阿跢(七)呜[合*牛]呜[合*牛](八)[打-丁+巿][打-丁+巿](九)

是一法咒。能灭罪障。忏悔治病。大有神验。具如不空罥索经说

    画观世音菩萨像法

一切观世音菩萨像。通身白色。结加趺坐百宝庄严莲华座上。头戴七宝庄严华冠。而有重光。其华冠中有立化佛。其华冠后作簸箕光。其光之内总作赤色。其像背倚七宝绣机。其像左手屈臂当心。又屈中指向上直竖。右手屈臂。向左手上。屈头指与大指相捻。而拄左手中指之上。其像颈有宝珠璎珞。左右臂腕各有宝钏。又以宝花庄白亵络膊。身着花庄白亵之裙。其裙腰作青色赤裹。又以宝[絕-巴+日]系其腰上。其像左右厢各有一菩萨。以为侍者。其二菩萨。通身黄色俱头戴华冠。右厢菩萨。右手屈臂而把白拂。左手屈臂而把莲华。左厢菩萨。右手屈臂把杂宝华一枝。左臂屈竖手把白拂。悉着朝霞。缦[膫-(日/小)+(夸-大)]之上。华庄白亵绞于髀上。而各立于莲华座上。其像侍者后左右厢。各有三菩萨。以次上下侧身。各面向像瞻仰而坐。助观世音。神通自在救护众生。其像左厢上一菩萨。通身黄色头上有少黄色。以宝庄华。缘于髻上。青色圆光。耳有白环。而申右手当右膝上。皆展五指。垂掌向下。左手当心而把莲华。以白华亵络其膊上。两臂腕上而着宝钏。又以朝霞缦[膫-(日/小)+(夸-大)]。而坐青莲华上。次下菩萨。通身黄色头戴华鬘作赤圆光耳有白环。乳房高大。以轻白华亵。横缦乳上。右手背在髀上。屈着。竖手向上。五指俱散。左手覆在左髀膝间。臂腕有钏。着朝霞裙坐红莲华上。次下菩萨。通身白色。面上眉间而有天眼。其头发髻如似赤色。头无华鬘。作青圆光。耳上无环。而有四臂右边一臂。屈肘向后腋间出举向头。以其手指拄着发鬓。一手屈臂。拄右膝上。把黄色数珠珠有三七。左一臂屈肘向后。腋间出手。向上至于肩上。手指如拳。一臂拄着髀膝间。覆手把经匣。以浅绿纱络其膊上。以朝霞裙交其脚胫。而坐紫色莲华座上。右厢三菩萨。次上一菩萨。通身白色头戴华鬘。作青圆光。耳有白环乳房高大。以白华亵横缦乳上。左手屈臂在左髀上。而把莲华。右手按髀上。仰把一物。状似果子。亦如似华。盛在掌中。班斑然作。臂腕有钏。着朝霞裙。帖膝坐于紫莲华上。次下菩萨。通身黄色头戴赤色华鬘。作赤圆光。耳有白环。左手屈臂在左髀上。把于莲华。右手在右髀上。仰掌散指如峻显之。臂腕有钏。以素白亵络其膊上。着朝霞裙。交脚而坐红莲华上。次下菩萨。通身黄色头有花鬘。仰面向上看视其像。耳有白环作青圆光。而有四臂。乳房高大。以白宝褺横缦乳上。二手合掌。又一左手屈臂在左髀上。而把莲花。其华紫色。其华茎状如箭干形。而作黄色。华头向上。右一臂屈向后。腋间出手。向上至于肩前。而把数珠。珠有三七。而着赤色菊华褺裙。交脚而坐青莲华上。其菩萨等并是观世音菩萨眷属。于其像上。近光左右。各有二躯须陀会天。右厢天者。作乾闼婆音乐供养。左厢天者。以散华香供养菩萨。又华光两边。各有四鸟而助供养。左边有二频伽鸟。并行而立。次后有二鹦鹉。并行。右边有二孔雀。并行。次后有二白鹤。并行。其像座下左厢。又有二菩萨。通身赤色作年少形。颜容端正躯貌肥壮。头发短促如作赤色。面上眉间有一天眼。有一白蛇。从背后出。而向左转高举头。却向此菩萨面看。右手屈展。左手近乳而把莲华。而着竖襕青白色亵。短小裙子缦腰[膫-(日/小)+(夸-大)]上。立而不坐。右厢菩萨。通身黄色着朝霞裙。合掌峻坐紫莲华上。仰面看像而作供养。布以绿地。其像两边有菩提树。于其树上有凌霄华。绞络座下。着青绿黄赤紫等色。为厕宝地画像法竟

    观世音毗俱知菩萨三昧法印咒品(印有二十一咒有四十四)

如是我闻。一时佛在王舍城中。说诸法印陀罗尼咒时。与无量菩萨大众及无数持咒贤圣众俱。前后围绕。来诣佛所。到佛所已。五体投地顶礼佛足。礼佛足已。绕佛三匝却坐一面

尔时观世音菩萨摩诃萨白佛言。世尊我有心咒。名毗俱知。甚深微妙秘密神通。具诸法印及坛场法。护持世间普令众生。人非人等免离诸苦。一切众生获其利益。我今欲说。惟愿世尊听许我说。时佛赞言。善哉善哉善男子。汝为一切诸众生故。欲说法印陀罗尼坛。我助汝喜随汝意说。尔时同会诸菩萨众莫不欢喜。一时称善。尔时观世音菩萨承佛神力即说印咒

    毗俱知大身法印咒第一

先反列二手小指。各在无名指背上。次各列无名指。在中指背上。二腕相着。竖二中指头相拄。竖二大指二食指。然其食指少屈。似不屈势。头指来去(若以二食指总屈来即是华座印)咒曰

那(上音)谟萨婆怛他伽底骠(一)阿啰诃陀(上音)骠(比冶反二)三藐三菩提骠(比冶反三)唵(四)跛冶那(去音)萨儞(五)怛啰(二合上)萨儞(六)怛啰(二合上)西(七)怛啰(二合上)萨耶(八)毗[口*梨](二合)俱(上音)知(九)跢知(十)倍移跢知(十一)倍移跢知(十二)倍啰(上音)提(十三)倍啰(上音)提(十四)湿闭(二合)羝(十五)遮智尼(十六)莎(去音)诃(十七)

是法印咒。若欲诵时。可作身印至心诵之。诸佛闻者皆悉称赞。若诸菩萨闻咒音者。皆生欢喜。诸天闻者。皆悉顶礼。一切金刚闻咒音者。皆悉怖畏。若诸鬼神闻咒音者。皆生恐惧。六道一切众生闻者。一切皆发菩提之心。在地狱中受苦闻者。皆得停息一切酸楚。法应如是

    毗俱知大心咒第二(用身印)

咒曰

唵(一)毗梨(二合)俱(上音)知(二)俱(上音)知诃(入音三)

    毗俱(上音)知中大心咒第三(用身印)

咒曰

唵(一)毗[口*梨](二合)俱(上音)知(二)没驮(上音)儞(三)索(四)

    毗俱知小心咒第四(用身印)

咒曰

唵(一)毗唎(二合)(二)

    毗俱知中小心咒第五(用身印)

咒曰

唵(一)毗唎(二合)俱(上音)知(二)莎诃(三)

    请毗俱知来咒第六(用身印)

咒曰

唵(一)毗唎(二合)俱(上音)知(二)莎诃(三)

    毗俱知一切用咒第七(用身印亦名大心咒)

咒曰

唵(一)般摩跋时唎(二合)儞(二)呜[合*牛](三)泮(四)

    毗俱知顶咒第八(用身印亦名头咒)

咒曰

唵(一)智儞(二)莎诃(三)

若有人。持前大咒等八种咒时。欲作法者。皆应同用前法身印。种种有验

    毗俱知香炉法印咒第九(印是第二咒是第九)

准前身印。上唯改二大指。博着二食指。二中指屈上节。头相拄咒曰

唵(一)赐俱(上音)嚧俱(上音)嚧(二)毗阇(去音)曳(三)莎诃(四)

是法印咒。当欲作法诵毗俱知菩萨咒时。当以此印印其香炉。及印香已。然后烧香。手执香炉。心口发愿。今为某事(云云)。供养毕已。次印香水

    毗俱知香水法印咒第十(印是第三咒是第十梵音云乾陀达罗度波)

以右手五指。相博展之。屈肘。侧手印香水上。左手无用咒曰

唵(一)菩底(都尔反下同二)菩陀钵底(三)输达(上音)儞(四)莎诃(五)

是法印咒。当欲作法诵咒之时。作印印水诵咒七遍。以水散洒头身之上。亦用此法咒。供养诸佛菩萨等已。次作护身印咒法事

    毗俱知护身法印咒第十一(印是第四咒是十一)

斜侧覆二手。以二大指并竖。仍头状似鸟翅

咒曰

唵(一)鼻(上音)比儞(二)诃(入上音呼)

是法印咒。当欲作法诵咒之时。即以此印护自身已次作结界

    毗俱知结地。界法印咒第十二(印是第五咒是十二)

左右中指以下。反叉掌中右压左。指背博掌。以二大指斜并相拄。直竖。屈二食指。相博甲。相背。以二大指拄地咒曰

唵(一)倍移跢知(二)呜[合*牛](三)

是法印咒。当欲作法诵咒之时。以此印印地。辟除一切地上地下所有诸恶魔神鬼等。次作四方结界印咒

    毗俱知结四方界法印咒第十三(印是第六咒第十三梵音波罗迦罗)

先侧左手。五指相着。以右手压左臂上。手背相着。以右大指钩左大指。随日右转咒曰

唵(一)婆移跢知(二)呜[合*牛](三是咒同地界咒)

是法印咒。当欲作法诵咒之时。即以此印右旋三转。向四方绕。辟除四方所有一切魔鬼神等。次作结上方界印咒

    毗俱知结上方界法印咒第十四(印是第七咒第十四)

左右二手。中指以下三指反叉。右压左。指背博掌。以二大指。头斜相拄。屈二食指。甲相博拄。以大指头。倒临顶上。勿令着顶咒曰

唵(一)跢知(二)呜[合*牛](三)

是法印咒。能除天上虚空所有一切诸魔恶鬼神等。当欲作法诵咒之时。但护身结界。更无所畏。种种欲作毗俱知法。无有妨难皆有神验

    毗俱知师子座法印(印是第八用大心咒梵本云思蝇伽散那)

以左右头指中指无名指。头相拄。合腕。以二小指直竖。相去半寸许。以二大指。屈入掌内(若来向外直竖二大指名来)

    毗俱知欢喜法印(印是第九用大心咒)

二手各屈小指。以二大指各压甲上。余指各散舒。右手者直舒臂。左手者覆胸上着。起立屈右膝。身就右边。左脚斜直竖(若二脚相去四尺许即是使者印若唤来用右食指屈即来展即去)是一法印。打一切鬼及阿修罗。所在用者皆得大验。若恶人作一切恶法。欲来相害者。作此印咒悉皆不成

    毗俱知供养法印(印是第十用大心咒梵本云阿伽母陀罗)

准前身印。唯改二大指。开头相去二寸半许(若并屈二大指入掌即是来法出二大指即是去法)是一法印。若以种种华香饮食。供养三宝。并作此印而供养者。得福无量。一切菩萨皆大欢喜

    毗俱知随心法印(印第十一用大心咒)

屈二无名指在掌。右压左。二小指二中指各竖相着。屈二食指。各附中指第一节下。以二大指。屈博食指下节侧是一法印。欲供养时。当作此印诵大心咒。毗俱知身现行者前。令行者见。所愿皆随称心所欲

    毗俱知施与一切食法印(印第十二用大心咒梵音云皤唎)

以二手。仰舒八指。小指至腕侧相博。各屈二大指头。于掌中心着。是一法印。印中盛着诸饮食已。将布施与护法神等。一切众生一切得者。皆生欢喜。以前五印。皆共同诵前大心咒。种种有验

    毗俱知华供养法印咒(印第十三咒第十五)

合掌仍虚掌。中屈二食指于掌。内现二大。指并竖勿博着食指咒曰

唵(一)失哩(二合)智罗(上音)閦(初数反)弥(二)苏婆罗(上音)帝(三)钵啰(上二合)底(都尔反)纥哩(二合)瑟拏(二合四)摩逾波指登布史(五)莎诃(六)

是法印咒。若作观世音毗俱知菩萨法事。皆须应作此印供养。得蒙一切菩萨欢喜

    毗俱知香供养咒(咒第十六印用华供养印)

咒曰

唵(一)钵罗(二合上)底(都尔反)纥哩(二合)瑟拏(二合)(二)杜么啰俱(上音)梨(三)莎诃(四)

    毗俱知灭罪咒(咒第十七印用花供养印)

唵(一)阿地邑(以入反二合)地(二)毗诃啰儞(三)波啰(二合)提(四)莎诃(五)

是二咒法。若作毗俱知法。皆同作前华供养印。诵此二咒。一切诸佛闻此咒者。皆生欢喜。悉得除灭无量劫罪

    毗俱知万里结界供养咒(咒第十八用法身印)

咒曰

唵(一)纥哩(二合)瑟拏(二合)丝(二)呜[合*牛](三)[打-丁+巿](四)

是一咒者。若欲作诸道场。结法坛所。广为供养。惧诸魔事。应可用结前法身印。诵是咒时即得法成

    毗俱知作坛泥地供养咒(咒第十九用香水印)

咒曰

唵(一)帝誓帝阇婆(上音)底(都尔反二)

是一咒者。若欲立坛广设供养。用前香水印。印香水已。当以此咒。咒其香水一百八遍。用涂坛地。即得法成

    毗俱知菩萨降魔印咒法品

    毗俱知法甲咒(咒第二十)

咒曰

唵(一)跛治那(去音)舍儞(二)呜[合*牛](三)[打-丁+巿](四)

    毗俱知法弩咒(咒二十一)

咒曰

唵(一)跢啰(二合上)萨西(二)呜[合*牛](三)

    毗俱知法左射咒(咒二十二)

咒曰

唵(一)跢啰(二合上)萨耶(二)呜[合*牛](三)

    毗俱知法右射咒(咒二十三)

咒曰

唵(一)跢啰(二合上)萨儞(二)呜[合*牛](三)

    毗俱知法箭咒(咒二十四)

咒曰

唵(一)毗[口*梨](二合)俱(上音)知(二)呜[合*牛](三)

    毗俱知解一切外道及诸法事等结界咒(咒二十五)

咒曰

唵(一)湿闭(二合)羝(二)阇智儞(三)莎诃(四)

是甲等咒。若作毗俱知道场。及设诸坛。结界防护。供养之所。及以疗病。防诸神鬼。破诸外道婆罗门难法。一一皆须作前身印。诵此六咒。及诵诸咒。悉得有验

    毗俱知斫迦罗法印(印第十四)

准佛轮印。上唯改二食指。去中指半寸许

    毗俱知跋折啰法印(印第十五亦名嗔印)

二手合以二大指。各捻掌内无名指下节。并屈二无名指。压大指上。余三指各头合。二手三指中节。相去一寸许

    毗俱知打一切鬼法印(印第十六)

准前屈左手食指无名指小指。以大指压三指甲上。勿令现甲。直竖中指。起立并两脚。将印置额上。以中指向下垂。当眉间。面作嗔形。右手无用应用。此印打一切鬼

    毗俱知三眼法印(印第十七)

准佛顶印。上惟改二手中指已下三指。反相叉掌中。直竖二食指。头相拄。其二大指。勿博中指。各附食指侧竖。起立并二脚。反列手。正当额上。指头正当眉间。下垂面作嗔形(同军茶利三眼法印)是一法印。若欲疗病。及将降伏一切恶魔大鬼神等。当用此印诵前大咒。法皆有验

    毗俱知掏数珠法印咒(印第十八咒二十六)

与十一面观世音部掏数珠法同。更无别异。用大心咒。又用灭障碍咒曰

唵(一)毗唎(二合)舍棱(轻呼)伽(上音)儞(二)索(三)

是法印咒。名灭障碍。毗俱知菩萨云。作印掏珠。诵此咒时。除去过去未来现在三业罪障。皆悉销灭永尽无余。皆诵此咒无不有验

    毗俱知捻灰法印咒(印第十九咒二十七)

以右手大指及无名指。捻取灰咒七遍。顶上着咒曰

唵(一)乌特(二合)伽(上音)底(都尔反二)息普(二合)噜(三)莎诃(四)

是法印咒。若人诵持毗俱知咒法。若有出行来去之处。欲自防护。及与他人防护其身。以此法印。捻灰咒七遍。从顶至眉间两腋咽下心等六处。以灰涂之。处处去者皆无障碍

    毗俱知发遣一切去法印咒(印第二十咒二十八)

以左手。屈中指无名指头。至第二节令平以大指相博。三指似综。小指及食指各直舒。勿博无名指中指。屈膝并坐。以右手拓地。用左手印综三指。当胸前着。腰屈向前咒曰

唵(一)毗[口*梨](二合)俱(上音)知(二)俱(上音)知(三)呜[合*牛](四)儞儞(五)脚(六)

是法印咒。若欲发遣一切。及欲驱使。当作此印手拓地已。举头口云去去即。当速去

    毗俱知菩萨使者法印品

毗俱知有二使者一名钵啰塔摩。二名钵啰萨那　是二使者各说一咒。请用菩萨前身印降伏一切

    使者钵啰塔摩咒(合前二十九使者咒第一)

即说咒曰

唵(一)毗[口*梨](二合)俱(上音)底兮(二合二)婆罗提(三)伽罗婆(四)莎诃(五)

    使者钵啰萨那咒(合前咒三十使者咒第二)

即说咒曰

唵(一)婆伽婆底兮(二合)(二)毗[口*梨](二合)俱(上音)底兮(二合下同三)钵啰(二合)那儞兮(四)钵啰(二合)婆皤底(五)莎诃(六)

是二咒诵。菩萨闻者心生欢喜。其二使者随请菩萨。菩萨印可是人得说此神咒者。能令一切皆生信仰。更有余咒亦请通用。及诸印等助成菩萨威神力故。尔时佛亦同时悉皆印可。其使者等皆大欢喜。行菩萨法人。当诵持是咒法者。能令咒师所为之法。皆蒙菩萨常所护念即说咒曰(咒第三十一使者咒第三)

唵(一)跢知(二)呜[合*牛](三)脚(四)

    使者上方结界法咒(合前三十二使者第四)

咒曰

唵(一)婆移跢知(二)呜[合*牛](三)[打-丁+巿](四)

    又结界咒(咒合前三十三使者咒第五)

咒曰

唵(一)湿闭(二合)羝(二)阇知儞(三)[打-丁+巿](四)

是二咒者结护之时并用菩萨结界护身印诵咒法成

    使者头法咒(咒合前三十四使者咒第六)

咒曰

唵(一)皤冶那(去音)舍儞(二)莎诃(三)

    使者顶法咒(咒合前三十五使者咒第七)

咒曰

唵(一)跢啰(二合上)萨儞(二)呜[合*牛](二合三)

    使者眼法咒(咒合前三十六使者咒第八)

咒曰

唵(一)跢啰(二合上)萨耶(二)[打-丁+巿](三)

    使者口法咒(咒合前三十七使者咒第九)

咒曰

唵(一)跢啰(二合上)西(二)呜[合*牛](二合)(三)[打-丁+巿](四)

    使者心法咒(咒合前三十八使者咒第十)

咒曰

唵(一)毗[口*梨](二合)俱(上音)知(二)[打-丁+巿](三)

    使者弓法咒(咒合前三十九使者咒第十一)

咒曰

唵(一)婆移跢知(二)呜[合*牛](二合)(三)[打-丁+巿](四)

    使者箭法咒(咒合前第四十使者咒第十二)

咒曰

唵(一)啰(上)知(二)[打-丁+巿](三)

    使者棓法咒(咒合前四十一使者咒第十三)

咒曰

唵(一)婆移跢知(二)[打-丁+巿](三)

是诸咒等。皆悉通用毗俱知菩萨法印。制伏鬼神疗诸疾病。救护众生皆当有验

    小心咒(咒合前四十二)

咒曰

唵(一)岐(入)(二)

    毗俱知菩萨阿唎茶法印咒(印第二十一亦名一字印咒)

以二手四指。各握大指作拳。先右手在左腋下。次以左手在右腋下。屈左膝身就左边。右脚斜直竖(一准军荼利身法印)咒曰

唵(一)苾凌(二合去音长呼)

结是印已。诵前大咒满七遍已。即摄后脚。脚跟正当在右膝下。脚莫着地。右旋一匝。口称唬[合*牛]。唱一声已。诵一字咒。四顾看望。起大嗔形成。是毗俱知一法印。名为大大母达啰。毗俱知当作此法欲打一切。尔时会中诸金刚部眷属众等。而生大畏。诸天魔等。悉皆摧碎一时闷绝。以菩萨印威神力故。诵一字咒一遍。即当诵观音身咒。等无差别。一字佛顶功德无异

    毗俱知救病法坛品

咒师若欲救病人者。至于病家。香汤洒浴着新净衣。与作法坛。救其病苦。其作坛处。宜就好地。居近水树华林之间。若临恒河崖岸之处。或近有龙深潭之所。随其所住最胜之处。净修其地。如十一面七日坛法。净修地竟。香泥涂地。悬于种种杂色幡盖及诸宝器。其道场中应作四肘五色法坛。坛中心着毗俱知菩萨位。东方作莲华座。座上横着一口大刀。北方亦作一莲华座。座上仰安明镜一面。南方复作一莲华座。于其座上竖三只箭。坛西门外敷咒师座。取五水罐各受一升以下者。好满盛净水。着五谷子。以青柏叶及竹叶枝梨柰叶枝。塞其罐口。庄严罐已。将安四角及坛中心。种种上味果食十盘。然十二灯。以诸香华种种作法。诵咒供养日日不绝。满七日已。当候随心法印至验为限。至诚忏悔。得灭除障速成证验。后若疗病亦依此法。令其病人。在咒师东面向北坐。咒白芥子。绕其病人头上。烧之三日。定差。若作是法坛。如能候得日月蚀时。为此坛者最为大验。若不值遇日月蚀时。于其月内择取吉日。若无如前好处所者。当就好寺作坛亦得。而其咒师。必须得他布施白马。若无白马。用银作马而与咒师。若无银作马。任咒师意所须之物。以代马用若无物者。好心孝顺持戒坚固。能得不违阿阇梨教严决之者。方教此法

    毗俱知菩萨咒功能

若有沙门若婆罗门若善男子善女人等。持是大咒印。为护身结界种种作法。疗病忏悔。供养香华不绝者。当得菩萨护念

若欲入阿修罗宫者。于八年中日日诵咒。满三千遍。作三眼印。用前大咒。咒白芥子一百八遍。一咒一散以打地上。其地即开而作孔穴。咒师得入。欲住得见弥勒佛者。即任意住。若欲出来勿入城中。若见道中有财物者。将擎出来亦得无罪。若有果子取而食之。寿命一千岁

若意得大海竭者。可至海际经三个月。用前大咒。咒白芥子一百八遍。散海水中。日日如是海水即竭。若意欲得捉龙取者。应当近于有龙水边。经一百日。作法诵咒。其龙自出。来就咒师任为调伏。若治热病最为验吉

若人欲得安怛啰(二合)陀那。取摩那叱啰(唐云石雄黄也)蜜陀僧二物。等分共捣为末。更细研之。经六个月。日日洒浴着新净衣。日日三时。平旦日中及日暮时。至心咒药一百八遍讫。更咒七遍。点着眼中。即得随意安怛啰(二合)陀那。洒去方见。其药勿使余人把之

若意欲入阿修罗宫。有诸恶物罗刹蛇等而作障难。及门不开。黑闇等障。皆预作意。咒白芥子一千八遍。自随将行。但有障处即用打之。在在处处皆无障碍

    画毗俱知像法

若用白褺。若于绢上。画作其像。画师先受持八戒斋。画释迦佛像。左厢画金刚。右厢画观世音菩萨。其佛金色金刚身。面勿黑勿白。形状如年十六童子。一切身分。犹如庄严菩萨身法。其观世音面及身分。头冠璎珞天衣庄严。锦绮罗裙。皆如余处画观世音菩萨之法。观音左手下。更别画天女形。身皆白色。衣服赤白。貌极端正。头戴华冠。次画持咒师。在下胡跪手执香炉。向观世音。作此像已。从白月一日至十五日。当食大麦乳糜。恒诵后咒。至黑月八日。三日三夜勿食。供养像时。其天女像即放光。入佛脚指中。见此相时悉果心愿

又若欲见槃茶啰婆私尼。于十三日若十四日或十五日。三日三夜。可入大海水中诵咒。张其画像于水岸上。以百千莲华供养之。时其槃茶啰婆私尼天神若来。修道聪明智慧辩才持咒仙人。随其所愿皆得如意

又毗俱知咒咒曰

那(上音)么萨皤跢他揭羝骠(鼻朝反一)婆伽(上音)皤帝弊(鼻可反二)唵(三)萨皤婆(上音)夜那舍儞(四)怛啰娑(上音)儞怛啰娑(上音)儞(五)怛啰娑(上音)夜怛啰娑夜(六)怛啰西(七)苾炬智(八)儞矩智(九)哆智哆智(十)吠跢智吠跢智(十一)户噜噜吠跢智(十二)税(去音)羝阇(上音)智儞(十三)莎诃(十四句)

是咒亦名观世音菩萨说金刚咒

诵此咒时。一切障难皆悉休息。若欲自护。咒灰七遍。点额项下并二膊上。去处无畏若为他人咒其头发。结作为结。心恒念咒。一切官府。若夜独行。若贼中行。一切畏处皆得无难。所有恶人。皆欢喜归伏不能为碍。欲降伏一切。当于白月十五日。一日一夜勿食。以菩提树为柴。然火。一撮胡麻。咒一遍已掷火中烧。如是数满八千遍时。一切归伏。尸利沙树(合欢树是)拘留孙佛得道树是。但是佛得道树。即得用也。苦练亦得

若被一切怨人厌祷。遂失心性。取男骨作橛。咒满八千遍。丁埋怨人门底。还令彼人失心性也

又法取烧尸灰。于黑月八日。咒一撮灰。一遍掷火中烧。如是满八千遍。怨人即灭

又法于黑月十四日。入水中立至脐。诵咒。一切怨家恶贼群众。两作和解俱生善心。又法欲作四方结界。取佉陀啰木。长横八指四枚。各咒八百遍已。钉着四方。一切恶鬼及恶怨人。皆不得入此界之内。又于界中作曼茶罗。咒水二十一遍。洒散地上。即成结界。于中即堪作咒法也

又法萨埵姥跢跛吒(上音)那[合*牛]蒲利沙蜱七遍咒芥子。又法云长命阙物难成不译也

又法取秦牛酥一点子许。一咒一烧。如是数满八千遍已。若到一切病痛障碍。并悉销除。亦不须看日月时节。得作即作。柴亦任用

又法取木患子柴。然火烧药(此土无故阙之)

又法嗔贼来欲踬顿我。诵此咒已即心欢喜

又法官事。月八日于观音像边。咒白花。一茎一遍掷火中烧。满八千遍。官事解了

又法有贼欲来侵乱。于观音像前至心诵咒。贼即还去

又法随求何法。诵此咒时烧无烟炭。咒白芥子。一颗一遍一掷火中烧。满八千遍所求皆遂。又咒白芥子七遍。一切起尸。鬼等皆悉被缚

又法咒石蜜七遍。掷着水中。即取此水作曼茶罗结界。于中诵咒。一切师子大虫禽兽水牛白象啰阇朱啰水等皆不能害。毗俱知印咒及功能法略说已竟

佛说陀罗尼集经卷第五佛说陀罗尼集经卷第六(观世音等诸菩萨卷下)

        大唐天竺三藏阿地瞿多译

    何耶揭唎婆观世音菩萨法印咒品(唐翻马头)当部(印即有八咒有十六)

    马头护身结界法印咒第一

两手从中指以下三指。向外相叉。各博着手背。合掌。二食指直竖。相去五分许。并二大指相着。各屈一节。勿着食指。头指来去咒曰

唵(一)钵啰毗迦悉跢(二)跋折啰(三)涉筏(二合)啰啰(上音)支(四)莎(去音)诃(五)

是法印咒。若欲受持是菩萨法者。先须以此法印诵咒护自身已。又咒木七遍。或咒水七遍。复以印印水。或咒白芥子。若咒灰等。皆各印咒满七遍已。将木竖于四角为界。芥子灰水散于十方。皆成结界然。后作诸法事悉当有验

    马头大法身印咒第二

两手食指以下三指向外相叉。指头各博着手背。合掌。以二小指并竖相合。并二大指相着。屈努。大指来去咒曰

唵(一)杜那杜那(二)摩他摩他(三)可驮可驮(四)诃耶揭唎婆(五)呜[合*牛][打-丁+巿](六)莎(去音)诃(七)

是法印咒。若人被毒虫及蛇啮者。并得恶人。以印印已咒之即差

又法欲得咩古来者。取苏摩那华。对马头像前咒二十一遍。一散像脚竟。右手取华。所行之处随爱。咩古从后。咒华七遍方散即来。又若彼此俱有心者。取果子咒二十一遍。使人送食时。心即迷乱极相爱念。更无他意

    马头法心印咒第三

以二手食指以下四指。向外相叉。指头各博着手背。合掌。并二大指相着。各屈一节。勿着食指。大指来去咒曰

唵(一)阿蜜唎都知(二合)婆(去音)婆(平音二)呜[合*牛][打-丁+巿](三)莎(去音)诃(四)

是法印咒。若欲论议。取牛黄麝香龙脑香三味。和研咒千八遍。点着顶上及二髆上心喉眉间发际脑后。又取白芥子咒三七遍。以右手把。至论议所门边散之。仍左手中留少许分。正论议时。以右手把左手芥子。向论议人私密散已。便即弹指。即得胜他。法当如是

    马头头法印咒第四

准前护身印。唯改二食指头相拄。各屈。出二大节。小尖头咒曰

跢侄他(一)斫迦[口*例]怖(二)斫迦啰(去音)叉[口*例]怖(三)斫迦啰跛昙摩叉[口*例]怖(四)阿谟迦(去音)写(五称彼人名)始啰(上音)枳征(上音二合六)跛啰舍网伽车(上音)睹(七)莎(去音)诃(八)叉(去沙反余处皆然)

其法若一切人患头痛者。取其名字。即诵此咒咒水。作呜[合*牛](去音)声已。即以此水打其头上。印其痛处其痛即愈(古本阙此咒也)

    马头顶法印咒第五

准前头印。唯改竖二食指。头相着。列二中指。在食指前。头相拄咒曰

唵(一)室唎(二合)罗唎至(二)呜[合*牛][打-丁+巿](三)莎(去音)诃(四)

是法印咒。若有人病头顶痛者。当以此印印其痛处。诵咒即差

    马头口法印咒第六

反叉后二指于掌中。直竖二中指。头相拄。并竖二大指。以右头指捻右大指头。左头指竖少曲。在中指边咒曰

唵(一)鹘噜嚧(二)鸠嚧驮那(三)呜[合*牛][打-丁+巿](四)莎(去音)诃(五)

是法印咒。用治一切鬼病即差

    马头牙法印咒第七

准前观世音不空罥索菩萨牙印。上唯改二中指。直竖头相着。二大指并竖博中指。先以左小指握右无名指背。后以右小指握左小指背咒曰

南(上音)谟(上音)啰(上音)跢那(二合)怛啰(二合)夜耶(一)南谟阿梨耶(二)婆卢吉帝(三)摄婆(二合)啰(去音)耶(四)菩提萨埵(去音)耶(五)摩诃萨埵(去音)耶(六)摩诃迦嚧尼迦(去音)耶(七)跢侄他跢啰(上二合)吒(九)跢啰(上二合)吒(十)末吒末吒(十一)嗔陀嗔陀(十二)频陀频陀(十三)呜[合*牛](十四)[打-丁+巿][打-丁+巿](十五)莎(去音)诃(十六)

是法印咒。若破诸法。欲令余人所作咒法不成办者。当作四肘三色粉坛。南北两面画莲华座。于其座上画着牙形。东面华座。座上画作拔折啰印。然十二灯。百味异食备办八盘。其食日别换着新者。新新供养。满于七日。日别仍须咒白芥子一百八遍。一咒一投火中烧之。一切诸人作法。皆破不能成办(余人者谓外道恶人)

    马头观世音菩萨乞食法印咒第八

仰左手。各竖五指。右手下向。以中指无名指大指头各相拄咒曰

唵(一)是那耳(二句)诵二七遍

    马头观世音菩萨解禁刀法印咒第九

舒二手。左手在外。右手在内。以左手拓右手背。竖二大指。咒曰

唵(一)阿娑忙义儞(二)莎诃(三)

    马头疗病法印咒第十

反叉二手后二指掌中。竖二中指头相拄。并屈二大指当前。各以二头指屈。握二大指甲根。头指甲背相着咒曰

唵(一)鹘噜嚧(二)鸠嚧驮(去音)那(三)呜[合*牛]泮(四)莎(去音)诃(五)

是法印咒。当用疗治一切诸病。及鬼神等所苦恼者。悉皆疗之其病即差

    马头观世音菩萨大咒第十一

咒曰

那(上音)谟(上音下同)啰(上音)跢那(二合)怛啰(二合)夜耶(一)那谟阿[口*梨]耶婆卢(轻呼)枳帝摄筏(二合)啰(去音)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(上音)耶(四)摩诃迦嚧尼迦(去音)耶(五)那么萨婆萨埵毗耶(二合)娑(上音)那伽底(都尔反)尔(六)那么萨婆萨埵毗耶(二合)婆(上音)那博诃唎泥(七)那么萨婆萨埵婆瑜(去音)跢啰那(去音)耶(八)那谟萨婆萨埵婆耶跋啰(二合)赊么那迦啰(去音)耶(九)那么萨婆萨埵毗耶(二合)地只枳瑳(上音)那迦啰(去音)耶(十)那么萨婆萨埵盘陀(去音)那炽(炽诣反)陀那迦啰(去音)耶(十一)那谟萨婆萨埵独佉波啰木叉拏迦啰(去音)耶(十二)那谟萨婆毗知案(去二合)陀迦(去音)啰毗陀么那迦(去音)啰(去音)耶(十三)那么萨婆毗知耶(二合)迟揭(去音)陀谟郁跢(二合平)曳(十四)摩诃迦嚧尼迦(去音)耶(十五)那谟萨婆毗知耶(二合)啰阇跋啰(二合)比跢曳(十六)摩诃瑜(去音)嗜摄筏(二合)啰(去音)耶(十七)跢写那摩悉提(二合)唎埵(十八)伊(上音)担阿唎耶婆卢(轻呼)枳帝摄筏(二合)啰姥枯知(上二合)吉(去音)南(十九)[口*梨]师毗知耶(二合)陀(去音)啰(二十)弟婆那(去音)伽药叉啰刹娑(二十一)毡(去音)哆啰(二合)智知耶(二合)(二十二)揭啰(上二合)诃那叉跢啰(二合)(二十三)释揭啰(上二合)跋诃(上音)摩(二十四)路迦婆(去音)罗毗瑟纽(二合)(二十五)摩醯摄筏(二合)啰那啰冶那(二十六)始婆悉健(二合)陀俱(上音)鞞(去音)啰(二十七)素唎跢啰(二合)那跢哩(二合)伽那地遮(去二十八)那摩悉揭(二合)哩担(二十九)何耶揭哩饭那(去音)摩[口*梨]跢厌(上音三十)摩跋带(去音)钐弭(上音三十一)萨婆羯么遏他(二合)娑陀(去音)旦(三十二)阿娑(上音)醯(上音)阎(二合)(三十三)萨婆蒲陀(去音)难(上)(三十四)毗沙难(去音)阇(三十五)泥迦跢旦(三十六)萨婆突瑟吒(二合)那(去音)伽(去音)难昙么剑(三十七)跢侄他(三十八)唵(三十九)陀噜罗陀噜罗(四十)毗噜罗比噜罗(四十一)萨婆比沙(上音)伽跢迦(四十二)萨婆部陀毗达啰(二合)跛迦(四十三)匙皤里陀(四十四)毗悉普(二合)陵伽跢诃(去音)婆(四十五)鸡萨啰啅(去音)婆(四十六)跋啰筏唎陀鞞(去音)伽(四十七)跋折啰龋啰(四十八)昵(上音)迦跢伽(四十九)阇里陀(五十)婆苏陀跢罗(五十一)尼尸婆(二合)悉陀诃悉陀(五十二)摩嚧都佉涩陀(五十三)陀啰忍陀啰(五十四)跋罗伐唎陀(五十五)部陀迦(去音)那三暮诃毗刍(去音)婆迦(上音)啰(五十六)钵啰比知耶(二合)三薄叉那迦啰(去音)耶(五十七)钵啰赊案(去二合)致迦啰(五十八)部知耶(二合)部知耶(二合)(五十九)婆伽畔(轻呼)何耶揭婆(六十)佉(去音)陀佉(去音)陀(六十一)跋啰曼(去音)陀啰案(二合)(六十二)啰(上音)叉啰(上音)叉哆摩(六十三)曼(去音)跢啰(上音)案(六十四)死地迷(六十五)阿比舍阿比舍(六十六)钵啰比舍钵啰比舍(六十七)么么写(自称名)(六十八)试讫隐(二合)(六十九)达[口*梨](二合)舍耶噜梵(上音)(七十)阿比舍阿比舍(七十一)匙皤啰毗舍(去音)遮(七十二)药叉啰刹娑迦(去音)拏(七十三)萨埵鞞醯(去音)剔旦(七十四)萨婆揭[口*梨](二合)醯(去音)瑟皤(二合)(七十五)阿跋啰提诃徙跛么(七十六)跋啰跋折罗邓瑟吒(二合)啰(七十七)紧者啰(上音)夜西(七十八)伊(上音)担突瑟吒(二合)揭啰(上音)怛(上音)(七十九)突瑟吒毗舍瞻(上音)婆(八十)阿度那阿度那(八十一)毗度那毗度那(八十二)伊(上音)缦(上音)遮突瑟吒(二合)(八十三)萨婆鞞萨婆(八十四)路跢俱拏死迦啰(去音)哩(八十五)毗[口*梨]悉只(二合)甘(上音)毗钐(八十六)度那度那(八十七)毗度那毗度那(八十八)么他么他(八十九)波啰(二合)么他波啰(二合)么他(九十)昵(上音)婆诃(上音)耶昵婆诃(上音)耶(九十一)阿输婆曼跢[口*禮]那(九十二)啰(去音)迦毗(上音)钐(九十三)妹侄哩(二合)曼侄[口*禮](二合)那(九十四)度沙比钐(九十五)波啰(上音)若曼侄[口*禮](二合)那(九十六)谋诃比钐(九十七)补知(二合)迦(去音)罗(九十八)提啰点(平音)米(去音)那(九十九)计唎舍跋(去音)那毗钐(一百)达摩泥啰点弭(去音)那(一百一)肾泥(去音)耶跋啰(去音)拏毗钐(一百二)菩(去音)陀达摩僧伽肾若(去音)耶(一百三)羯网施揭讫唵(二合一百四)句噜句噜(二合一百五)阿耶揭哩婆耶[打-丁+巿]([打-丁+巿]吒反下同一百六)跋折啰龋啰(去音)耶[打-丁+巿](一百七)毗那赊耶[打-丁+巿](一百八)跋折啰邓瑟吒(二合)啰(去音)耶[打-丁+巿](一百九)跋折啰邓瑟吒(二合)噜知(二合)迦吒颇耶跋(去音)啰婆(重音)耶[打-丁+巿](一百十)萨婆突瑟吒(二合)曼跢啰(上音)毗那赊耶[打-丁+巿](一百十一)萨婆揭啰(上音)呼乌瑳陀那耶[打-丁+巿](一百一十二)萨婆揭[口*梨](二合)醯涩皤(二合)跋提阿(上音)睹跛摩(去音)耶[打-丁+巿](一百十三)萨婆跢啰(上音)钵啰(上音)地(上音)何(上音)跢揭么耶[打-丁+巿](一百十四)钵啰(上音)毗知耶(二合)薄叉那(去音)耶[打-丁+巿](一百十五)皤吒皤目佉(去音)耶[打-丁+巿](一百十六)萨婆揭啰(上音)诃(上音)毗舍遮迷皤(上音)赊摩那(上音)耶[打-丁+巿](一百十七)耶饭涂么么写(自称名字某甲一百十八)阿嘻带瑟拏黮(三合一百十九)担(去音)萨婆把黮(二合)皤吒婆目溪(去音)那(一百二十)尼讫[啊-可+(嶙-山)](二合)陀(去音)耶[打-丁+巿](一百二十一)达弭(上音)迦尔遮(去音)迷羯磨(去音)儞(百二十二)试讫[啊-可+(嶙-山)](二合)句噜句噜(一百二十三)[合*牛][合*牛][打-丁+巿][打-丁+巿](一百二十四)莎(去音)诃(一百二十五)

    又马头别大咒第十二

咒曰

那(上音)谟(上音下同)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟阿[口*梨]耶婆卢枳帝摄筏啰(去二合)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)那么萨婆萨埵毗耶(二合)娑(上音)那迦帝儞(六)那谟萨婆萨埵波耶目叉迦啰(二合)耶(七)那谟毗知耶(二合)阿迟迦陀谟陀(去音)曳(八)摩诃瑜(去音)迦瑜(去音)枳尼(九)跢悉泯(二合)那摩悉揭(二合)哩埵(十)翳誓阿唎耶婆卢枳帝摄筏啰(十一)谋祜知(二合)枳(去音)唎南(上音二合)(十二)跋折啰句啰婆(上音)厌(上音十三)何耶揭哩(二合)饭那(去音)摩(十四)波啰末(平音)跢厌(上音十五)摩跋帝钐弭(上音十六)阿婆(上音)演萨婆部跢(去音)难(上音十七)药叉难(去音)阇毗那舍迦阇(二合上音十八)阿谟(去音)干萨婆迦[口*梨]夜难(上音十九)毗赊难(去音)阇尼皤啰(去二合)难(上音二十)毗赊难(去音)阇毗那舍难(上音二十一)跢侄他(二十二)唵(二十三)陀噜罗陀噜罗(二十四)毗噜罗毗噜罗(二十五)萨婆毗沙佉(平音)跢迦(二十六)时皤里陀(二十七)毗悉普(二合)楞迦陀诃(去音)娑(二十八)鸡娑啰啅(去音)婆(二十九)跋啰(二合)伐唎(二合)陀鞞(去音)迦(三十)跋折啰屈(去音)啰(三十一)昵迦陀(上音)南(上)(三十二)阇里陀婆苏陀跢啰(三十三)尼尸皤(二合)死陀诃死陀(三十四)摩嚧都佉涩(二合)陀(三十五)波啰鞞陀菩陀伽(去音)拏(三十六)僧刍(叉数反)盘那迦(上音)啰(三十七)波啰毗知耶(二合)薄叉那迦(上音)啰(三十八)波啰摩赊案(去音二合)知迦(上音)啰(三十九)部知耶部知耶(二合上同)(四十)婆伽梵(四十一)何耶揭哩婆(四十二)可(去音)陀可(去音)陀(四十三)啰曼陀啰案(去音)(四十四)啰(上音)叉啰(上音)叉(四十五)阿(去音)知摩(二合)曼陀啰案(去音)(四十六)死殿梅陀[口*梨](二合)舍耶(四十七)阿比舍阿比舍(四十八)具啰毗舍(去音)阇(四十九)萨婆迦[口*梨](二合)醯(上音)涩皤(二合)(五十)阿波啰提徙跛(去音)摩(五十一)皤啰跋折啰邓瑟吒(二合)啰(五十二)紧只啰从夜西(五十三)翳昙突瑟吒(二合)揭啰(上音)汉(五十四)突瑟吒(二合)毗舍(去音)阇案(二合)(五十五)突瑟吒(二合)[口*路]緪(上音)(五十六)突瑟吒(二合)时皤(上音二合)嚂(上)(五十七)突瑟吒(二合)比产(五十八)阿度那阿度那(五十九)毗度那毗度那(六十)么他么他(六十一)波啰么他波啰么他(六十二)跢他伽(去音)陀(六十三)阿枳让(上二合)皤罗(轻呼上音)耶(六十四)菩陀达摩僧伽奴知若(去二合)坛(六十五)羯么米试揭案(二合六十六)句噜句噜(六十七)何耶揭哩婆耶[打-丁+巿](六十八泮吒反下同)跋折啰枯啰(上音)耶[打-丁+巿](六十九)跋折啰邓瑟吒啰(三合)耶[打-丁+巿](七十)跋折啰邓瑟吒嚧(三合)知迦(二合)吒颇(喉音)耶婆(重音)夷啰摩(去音)夜[打-丁+巿](七十一)波啰曼陀啰那舍那(去音)耶[打-丁+巿](七十二)萨婆羯呼瑳陀那迦啰耶[打-丁+巿](七十三)萨婆揭奚(上音)瑟婆(二合)阿跋啰(上二合)提何(上音)途婆摩(去音)耶[打-丁+巿](七十四)波啰(二合)比知耶(二合)波去史(二合)那迦啰(去音)耶[打-丁+巿](七十五)萨婆比沙昵迦陀那耶[打-丁+巿](七十六)萨婆揭啰(上音)诃毗舍阇米皤赊摩那耶[打-丁+巿](七十七)皤吒皤目佉耶[打-丁+巿](七十八)耶伴(轻音)途么么(自称名字七十九)阿醯第史那(二合)悉打(长引)萨迸(长引八十)皤吒皤目契(八十一)尼揭囒(二合)吒(去音)耶(八十二)[打-丁+巿][打-丁+巿](八十三)那谟啰(上音)跢那(二合)怛啰(二合)夜耶(八十四)那谟阿[口*梨]耶婆卢枳帝摄筏(二合)啰(去音)耶(八十五)菩提萨埵(去音)耶(八十六)摩诃萨埵(去音)耶(八十七)摩诃迦嚧尼迦(去音)耶(八十八)阿比舍阿比舍(八十九)何耶揭哩部乌(长引)枳若(二合)波夜提(九十)莎(去音)诃(九十一)

是二咒者。波帝吒悉陀波伴底(唐云随诵成验)虽不受持坛供养法。随诵成验

    缚毗那夜迦咒第十三

若作是法。先当缚禁毗那夜迦。依前大咒头归命法。归命礼拜即诵缚咒咒曰

跢侄他(一)主噜主噜(二)毗主噜毗主噜(三)伽跢耶莎(上音四)摩诃婆(去音)罗(五)萨婆毗知那(二合)毗那夜干(上音六)皤吒婆谟枯知(去音二合)(七)步跢(去音)耶[打-丁+巿](八)

其法当对马头像前。先取[(麩-夫+玉)-來+(卄/(素-糸))]木。长八指截。烧火焰出。取安悉香作八百丸。一丸一咒一投火中。乃至香尽。毗那夜迦即自被缚

    又一咒法第十二

依前归命礼拜咒曰

哆侄他(一)勃地勃地(二)素勃地(三)因达[口*梨](二合)勃地(四)摩迷输(上音)迦嚂(上音二合)(五)婆啰谋者都(六)莎(去音)诃(七)

其法若人夜失不净。取于白线先用此咒咒八百遍后作咒索。一咒一结为三七结。即用系腰更不漏失

    又一咒法第十三

依前归命礼拜咒曰

跢侄他(一)诃(去音)哩诃(去音)哩(二)无诃(去音)[口*梨](三)句诃(去音)[口*梨](四)萨婆突瑟担(二合)(五)瞻波夜弭(上)(六)夜跋竭烂(二合)地(七)那文社弭(上)(八)莎(去音)诃(九)

其法以咒咒袈裟角一七遍已结作。一结即得。护身法成就竟

    发遣马头观世音印咒第十四

依前归命礼拜发遣马头观世音菩萨咒曰

跢侄他(一)萨啰波罗萨啰(二)社耶毗社耶(三)跋折啰句啰三婆(去音)皤(四)莎跋那(五)迦车目睹死(六)莎(去音)诃(七)

其法手把素啰毗布瑟波(二合此云柏花)咒一遍已。一打像上。如是七遍马头菩萨即归去也

    画作像法

取新瓦瓶未曾用者。染作青色。于其瓶上。画作马头观世音像。其像身高。如来一搩手。(等人一肘)画作四个欢喜之面。左边一面画作黑色。眼睛绿色狗牙上出。右边一面画作赤色。名吃咒面。当中前面。作菩萨面。极令端正。画作白色离像顶上悬于空中。画作青面。口吐宝珠其四头上各戴宝冠。其宝冠上皆化佛坐。菩萨左手把于莲华。屈肘向上。拳在髆前。右臂垂下。五指皆申施无畏手。两手腕上皆作宝钏。其像项下着宝璎珞。身分庄严如余处说观世音身庄严之法。其像立在宝莲华上。作此像已。豫从白月十日起首。食大麦乳糜。后十三日十四日十五日。三日三夜断绝不食。取婆迦比遮香乾陀那句利华。咒此二物。一咒一投当前面上。至八千遍。其面口中放出光明。其光围绕咒师身已。还入像口。于其口中出如意珠。即当收取。取此珠已。即得十四千岁寿活。寻得七宝转轮圣王。命终以后生安乐国。从观世音足下而生

又有一法。当乞食吃。吃大麦乳糜。诵七万遍。一万遍时毗那夜迦即得被缚。第二万遍咒法成就。第三万遍即得安善那。摩那炽啰药法成就。三日三夜不食作法手把其药。正咒药时。药中若现三种相者。即知药成。言三相者。谓暖烟焰即得成就安陀啰陀那。升空而去。即得成就持咒仙人。自在得入阿修罗窟。第四万遍离地四指而行自在。第五万遍即得随意升空而行。第六万遍即得千岁活。咒师成就咒仙。随其所作任运皆成。一切所呼唤者皆来。第七万遍咒师即得头发变作螺髻成就。随其所须应念即至。亲近承事于观世音。即知三世一切众生死此生彼。即得成就

又法若欲打西(去音)若(若耶反)者。马头像前三日三夜断食。香摩坛上。种种香华以净饮食乳粥果等种种供养。捣娑阇啰娑香。以白蜜和为八千丸咒一丸。香咒一遍已。投火中烧如是一一乃至香尽。彼西若众。寻即初见变为乌头。更经少时。转为何耶揭哩婆头咒师奇上向彼众时。一切西若悉皆散灭

又法先以大麦与牛吃已。取粪中麦。洒干捣煮为乳糜。从白月一日食此乳糜。至十三日即断不食。马头像前以涂香涂地。散种种华。烧诸名香。种种饮食供养毕已。取迦比阇香捣为细末。水和为丸数满八千。取迦他罗木为柴然火。取一香丸。一咒一投于火中烧如是乃至八千丸。尽其炭变为苏跋那金。重百千两

又法若欲吃他咒者。取己身中少许血已。和白芥子为八千丸。黑月十四日一日不食。取佉陀啰木炉中然火。取前白芥子丸。一咒一丸投火中烧。如是乃至芥子丸尽。一切诸咒悉皆吃尽(吃者外国语也。即同大唐破灭。语训他者是外道也)

又法但诵咒行于旷野处及诸沙碛。所须饮食自然而至

又法日月蚀时取净牛酥。一两。新瓦钵宬。即把此钵仰看日月。咒钵中酥。乃至酥暖。或烟火出。当尔之时即饮此药。服此酥已。随欲诣处举意即至。若常诵此咒。一切怖畏得无所畏。所有障难悉皆解脱

又法若患路陀疮(患此疮者悉皆死也)及诸毒蛇之所咬者(此蛇人见即死)或患健毗吒鸡疮。此等诸疮。咒黄土泥满一千遍。涂其疮上即得除差一切怖畏心念即除

又法若人忽逢一切水难。心念即得不被沉溺。如是等法不可广说。随意即成。若造大曼茶罗者不得行欲

    作何耶揭唎婆像法

复次更有画作像法。取净白褺。不得截割。请一画师最巧能者。勿违其价。香汤洒浴着新净衣。与受八戒。日日如是。于清净处作一水坛。纵广四肘(水坛之法如余部说)咒师护身结界毕已。与彼护身。于其坛中。烧种种香散种种华供养已讫。于此坛内画作菩萨。其菩萨身。长佛一搩(长短正当次人一肘)总有四面。中菩萨面极令端正作慈悲颜。颜色赤白头发纯青。左边一面作大嗔怒黑色之面。狗牙上出头发使竖如火焰色。右边一面作大笑颜。赤白端正似菩萨面。头发纯青。三面头上各戴天冠及着耳珰。其天冠上。有一化佛结加趺坐。中面顶上作碧马头。仍令合口。菩萨项下着宝璎珞。项背圆光数重色作。左手屈臂。手当乳前把红莲华。其莲华与菩萨头齐。正临左髆。其华台上作一化佛。着绯袈裟结加趺坐项背有光。右手仰掌五指皆伸。臂肘平屈。其手掌擎真陀摩尼(唐云如意珠也)。其珠团圆如作白色。赤色光焰围绕其珠。于其右手。正当珠下雨种种宝。其左髆上着弊耶(二合)迦啰者摩(二合唐云虎皮)如着只支。当右腋下掩皮结带。更用虎皮缦其胯上。以外臂钏天衣裙等。皆如余处画菩萨法。如令菩萨端身正立红莲华上。空悬宝伞盖菩萨头。其上空中画作种种天音乐具。两边空中须陀会天舞蹈供养。画此像时用香汁画。皮胶不当用

    马头观世音菩萨受法坛

若有沙门若婆罗门诸善男子善女人等。意欲受持菩萨法者。准前应作四肘坛法。当觅胜地清净之所扫洒清净。复以香水牛粪泥地。悬于种种杂色幡盖宝铃佩镜。并诸金银种种间错严饰道场其道场。中立五色坛。纵广四肘。先下白色。次黄次赤次青次黑。而作四门。其坛中心作莲华座。安置马头观世音像。正当东门作莲华座。安十一面菩萨。正当北门作莲华座。安八臂观世音。其坛南方更无华座。作八龙王。何等为八。一名难陀龙王。二名婆素鸡龙王。三名德叉迦龙王。四名羯固吒龙王。五名般摩龙王。六名摩诃般摩龙王。七名商佉波罗龙王。八名鸠利迦龙王。此八龙王唯以糠米乳糜供养。以外余者种种饮食供养亦得然。四十五灯。先唤八个龙王安置。用马头菩萨身印来去咒曰

唵(一)阇(去音)耶毗阇(去音)耶(二)阿瑟吒(二合)那(去音)伽啰阇那(三)阿罗阇那(四)莎诃(五)

其坛西门如近南畔。安一火炉。以胡麻人稻谷华等。酥蜜相和竟诵菩萨心咒。咒前和物一遍。咒已投火中烧。一一如是。乃至满足一千八遍已。次请中心马头菩萨。次请北方八臂观世音菩萨。用菩萨身印法来去咒曰

唵(一)夜势夜输担(二)莎诃(三)

次请东方十一面菩萨。用华座印来去。安置座已。散种种华烧诸名香。沉水薰陆栴檀香等而供养之。咒师一日不食如不忍饥唯得食酥香汤洒浴着新净衣。入道场中而作供养。常得观世音菩萨忆念。亦于一切菩萨法中皆悉有验。若欲论议。当作此坛而供养者。皆得胜上不被他难。亦能难他。若病难差。作此坛已病无不差。若被毒药毒虫虎等之所伤者。若诵前咒无有不差。用酥木佉子(唐云芸台)捣以为末。极令微细。用酪(作酪残汁也)汁和。如和糗法。用马头观世音心咒。咒三七遍。与其病人空腹服之。腹内所有一切毒虫悉皆吐出。亦兼通用军茶利法结界供养(以下诸菩萨法)

    诸大菩萨法会印咒品　当部(印有九咒有十)

    大势至菩萨法身印第一

反叉后二指于掌中。竖二中指头相拄。以二食指。于中指背少屈。各捻中指头。以二大指并掩。在右中指中节上。大指来去

    又大势至菩萨法印咒第二

以二小指。[打-丁+必]于二无名指背。竖二无名指头相拄。又竖二中指头相拄。以二食指。各[打-丁+必]在中指背头相拄。以二大指并头。屈入中指下节边。大指来去咒曰

唵(一)跋折啰(二)婆折唎尼(三)瞿吒瞿致尼(四)盘陀盘陀(五)诃那诃那(六)驮迦驮迦(七)钵遮钵遮(八)呜[合*牛][打-丁+巿](九)莎诃(十)

是法印咒等。若有人能受持印咒。每月十五日香汤洒浴着新净衣。作法诵咒者。速证阿毗跋致。若更建立道场。日日香华供养。其福胜彼

    文殊师利菩萨法印咒第三

反钩二无名指右压左。在于掌中合腕。二小指二中指直竖头相拄。二头指曲。各捻中指背上节上。头指来去咒曰

唵(一)婆鸡陀那(去音)么(二)莎诃(三又本无莎诃)

此文殊师利印。六字咒功能。我今欲说。若有持此咒欲成就者。或食乳或食乳糜。或食菜或食果子食乳。应食此食。日别三时香汤洒浴。谓入五更以后为初时。日中以后是第二时。黄昏以后至初夜为第三时。于此三时各一度洒浴。时别各着一具净衣。是故亦须三具净衣。诵咒令满六十万遍。此为最初承事供养文殊师利

又若欲受持成就验者。先须画作文殊师利菩萨之像。其画像法。取好白褺勿令有毛发。亦不得割断卢缕。其彩色中不得用胶。应以香汁和画。其文殊师利之像莲华座上结加趺坐。其右手画作说法手。左手正当胸上仰着。画其像身作童子形。身黄金色。白色天衣遮脐以下。余身皆露。首戴天冠身佩璎珞。臂印钏等众事庄严。其左厢画观世音像。其身白银色。璎珞天衣庄严身分。极令华饰。莲华座上结加趺坐。左手执白拂。其右厢画普贤菩萨像。其身金色。璎珞衣服庄严身分。极令华饰。莲华座上结加趺坐。右手执白拂。正当文殊师利之上于。虚空中两边各。作首陀会天。手执华鬘。在空云内唯现半身。手垂华鬘。于其文殊师利像下右边。画作受持咒者。右膝着地手执香炉。其文殊师利等下。遍画作池水。其菩萨像两边。各画作山峰形。其画师自从起首欲画之时。日日与受八关斋戒。香汤洒浴着新净衣。然后画作。乃至画了。当觅有佛舍利塔处。即安文殊师利像。在塔东面。像面向西。若无大塔。应以小塔安置文殊师利像后以面向西。设种种香华种种饮食及果子等。三时供养。其道场内然于酥灯。作其道场要须预觅寂静之处。咒师唯令一人供给。若正在道场诵咒之时。所须香华饮食等供。弹指而索不得出言。布置种种诸供具已。取沉水香。截长二指一千八段。点都嚧瑟迦(二合)油(唐云酥合香是)烧于无烟佉陀罗炭。若无以紫姜木替。取前沉香。点前油中咒一遍已投火中烧。如是乃至尽千八段。一夜将晓明相出时。行者即见文殊师利。所有求愿皆悉满足。除淫欲事。以外所求悉皆不违行者所愿

又法当于像前取栴檀香。截长二指一千八段。还依前法咒火中烧。昼夜供养。是时文殊师利。即自现身当为说法。所有身患皆悉除愈。得菩萨地而得自在

又法当于像前。以瞿摩夷涂地。散众名华烧种种香。行者于涂地场内一边坐。诵咒满足一百八遍。如是乃至经于一月。得大聪明。悉能记持一切经论

又法日日随心常诵莫忘。定受业报亦令销灭

又法若日别能诵满一百八遍。临命终时决定得见文殊师利。随心所愿皆得受生。文殊师利为欲利益诸众生故。诸功能中略说少分。复次是法印咒。若有人患恶疮恶病。取龙脑香沉香甘松香多伽罗香栋树皮。是五种物总捣为末。以牛胆和而作团已竟。然后阴干。欲用之时日中暴干。仍以净布覆其药上。勿令见日。当以前印印其药上。亦以前咒咒药。满足一百八遍。更作小丸如弹丸大。于大盘中盛水和竟。用涂疮上。二十一遍涂之即差。若腹中有病。取淘粳米水。和煎药服。二十一度其病即差

    弥勒菩萨法印咒第四

反叉后二指于掌中。以二食指各在中指背。令头着中指甲下。以二大指竖捻二中指上节文。其二中指相离一寸半许。开头指来去

    又弥勒菩萨法身印咒第五

准前释迦金轮印。唯改开二中指。头相去一寸半许。头指来去咒曰

唵(一)妹夷帝[口*梨](二合)(二)妹夷帝[口*梨](二合)(三)妹怛啰(二合)摩那(上音)西(四)妹怛啰(二合)三皤鞞(五)妹怛噜(二合)婆(上音)鞞(六)莎诃(七)

是法印咒。若有受持诸佛菩萨金刚天等印咒法者。日日洒浴入道场中。诵咒作印。即得一切佛菩萨等皆悉欢喜

    地藏菩萨法身印咒第六

仰两手。二头指二无名指。各相钩右压左。二大指各屈在掌中。以二中指各屈。押二大指甲上。二小指又各屈在掌中。大指来去咒曰

唵(一)波啰(二合)末(平音)驮儞(二)莎诃(三)

    又地藏菩萨印第七

合两腕。二大指直竖。屈二头指压二大指头。二中指直竖。以二无名指。各[打-丁+必]于中指背上。二小指开直竖。是法印咒。若有人每以白月十四日黑月十四日。香汤洒浴。立地端身并两脚已。而作此印诵咒护身。灭罪疗病大好有验

    普贤菩萨法身印咒第八

准前佛品帝殊啰施顶印。上唯改开二中指。头指来去咒曰

唵(一)跋提[口*禮](二合下同二)跋提[口*禮](三)苏跋提[口*禮](四)跋陀啰(二合)跋智(五)盏陀啰(六)毗摩(去音)礼(七)莎诃(八)

是法印咒。若有人能于白月八日十三日十五日。香汤洗浴。独自房内不听他入。面向东胡跪当作此印至心诵咒二十一遍。发露忏悔得灭众罪

若以此咒。咒一切药二十一遍。用而服之身常无病。若常诵是咒。在在处处一切欢喜

    普贤菩萨为坐禅人却神鬼魔咒第九

咒曰

那谟啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟阿[口*梨]耶三曼陀跋达啰(去二合)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)跢侄他(六)跋提[口*禮](七)摩诃跋提[口*禮](八)阿底(都儞反)跋提[口*禮](九)鼻(上音)伽(上音)多啰阇西(十)摩诃鼻(上音)伽(上音)多啰阇西(十一)莎诃(十二)

受持法者。烧熏陆香沉水香檀香等。供养普贤菩萨。于白月一日。对佛像前诵一千遍。若欲入定先诵七遍。即入定心住亦不惊动

    见普贤菩萨咒第十

咒曰

那谟阿[口*梨]耶三曼陀跋达啰(去二合)夜(一)菩提萨埵(去音)耶(二)摩诃萨埵(去音)耶(三)跢侄他(四)頞啰(上音)茶(徒皆反五)羯啰(上音)茶(六)阿啰(上音)茶(七)羯啰(上音)茶(八)莎诃(九)

此陀罗尼。昼三夜三。六时至心诵念不忘。悉皆销灭五逆重罪

又法从白月八日起首。洁净专心。诵咒至十五日。日日三时诵咒。唯宜得食三种白食。粳米乳粥饭乳酪等。其十五日。一日一夜总不须食。日日香汤清净洒浴着新净衣。在闲静处而作坛场。若十二肘或作九肘。纵广正等。唯除酒肉五辛葱蒜。自余种种上妙饼食及果子等。备设供养。竖幢竿子悬五色幡盖。又以种种时非时华。遍散坛中。烧沉水香薰陆栴檀香供养。咒师面向东坐。相续诵咒至夜半时。圣者普贤菩萨若来现身。尔时即得禅定三昧。寂静山居或得闻持不忘。身体轻便。亦能速行亦见伏藏。所求修道方便疾得开悟

    普贤菩萨灭罪咒第十一

咒曰

支波啄(决定一)毗尼波啄(断结二)乌苏波啄(生尽三)

此咒平旦七遍夜七遍诵此咒。去厌魅野道蛊毒。能得身心慧三解脱。后生不受生死身。得法身常身。境内外国怨贼。一切恶人。一切恶鬼神。一切盗贼。虎狼师子毒虫恶兽。闻此咒声。皆口噤不相恼乱。恶梦灾殃鸟鸣百怪自然销灭。此咒功能说不可尽

    虚空藏菩萨法身印咒第十二

仰二手。反钩二无名指。二小指各屈掌内。二中指相背着竖。二头指仰直舒。右压左。二大指舒。压头指上头相拄。大指来去咒曰

唵(一)伽(上音)伽(同上)那健阇(二)婆卢吉帝(三)莎诃(四)

是法印咒。若有人能常乐诵持此印咒者。所须财物悉皆如意。若以此印印水咒已。七日服之除一切病。其水入腹喻如[飢-几+氐]糊。晨朝向暮各服一升。至于后日服一升半。亦可二升三四五升。每饮水讫。礼十方虚空佛七拜。行道七匝。若有人服此咒水。满一百日者。悉除身中一切诸病。仍即证得阿罗汉道。心心常念虚空藏菩萨不得废忘。是咒力故

    又虚空藏菩萨咒水咒第十三

咒曰

那谟啰(上音)怛那(二合)哆啰(二合)夜耶(一)那么阿迦舍揭婆(去音)耶(二)菩提萨埵(去音)耶(三)摩诃萨埵(去音)耶(四)摩诃迦嚧尼迦(去音)耶(五)跢侄他(六)毗(上音)么黎(七)摩诃毗(上音)么黎(八)郁么黎(九)摩诃郁么黎(十)休么黎(十一)摩诃休摩黎(十二)萨婆黎(十三)摩诃萨婆黎(十四)只唎剃(十五)莎诃(十六)

当用此咒咒于净水四十九遍。与病人服。若多人患咒一盆水。人人各与二升服之。或在身中或在身外。或在生藏上或在熟藏下。头痛目眩身痛心痛寒热不调。闻是虚空藏菩萨咒水星菩萨咒。八万鬼神不得娆害其身。此大神咒。能令病苦悉得除愈

尔时观世音菩萨摩诃萨等。从是佛会各出本意。而说法印咒品功德大威神力不可思议。诸佛赞言善哉善哉。汝等能为善护念故。设此方便威神自在。广救众生离诸贪着。除其罪障去诸烦恼。发大慈悲。殷勤教诲感悟发觉。我成印可尔时会众皆悉欢喜作礼而去

佛说陀罗尼集经卷第六(观世音等诸菩萨法卷下)佛说陀罗尼集经卷第七(金刚部卷上)

        大唐天竺三藏阿地瞿多译

    佛说金刚藏大威神力三昧法印咒品第一(印有五十七咒有三十二赞文有一十八印十一咒是主余者伴)

如是我闻。一时佛在毗富罗山。与阿僧祇诸大菩萨摩诃萨众并及无数诸阿罗汉天龙八部。前后围绕俱共会。说陀罗尼印秘密法藏

尔时会中有一菩萨摩诃萨。名金刚藏。在大众中即从座起。五体投地顶礼佛足。礼佛足已前白佛言。世尊我有眷属十四部众一一眷属各有无量徒众。相随现在会中。为我驱使。从昔已来曾持咒法。深奥明了严秘清净。是故而共赞成我法。称我名为摩诃跋折罗波尼啰阇。以是名故称为上首。我等亦愿坚成助护佛之正法。是诸眷属。在我左右行列威侍。说诸方便多所利益。为欲降伏一切诸魔恶鬼神故。唯愿世尊证明我众。听许我称眷属名字。方敢称名

尔时世尊告金刚藏。善哉善哉汝今愍念诸众生故。称其名字我亦印可。汝今随意称其名字。时金刚藏蒙佛听许。称其名曰。跋折啰苏摩诃。跋折啰苏皤(二合)私地(二合)迦啰。跋折啰苏婆(去音)呼跋折啰迦尼矩嚧驮跋折啰阿蜜哩多军茶利。跋折啰乌刍沙摩。跋折啰吒诃娑。是菩萨等皆居我左。跋折啰摩么鸡。跋折啰嚧醯多木企(平音)跋折啰商迦罗。跋折啰鸯俱尸。跋折啰母瑟低。跋折啰施迦啰。跋折啰尼蓝婆罗达啰。是菩萨等皆居我右。是诸会中。若天若人及诸魔王并鬼神等。闻是我称金刚名字。各各无色皆悉默然。心怀恐怖忧愁不快。惧有大事恐失性命时金刚等遥知彼意。虑在会中而生轻慢。鬼神暴乱不遵敬法。又恐谤毁堕于三途。受诸苦恼。而告彼言。我有密意具诸法相。佛已知之助成印可。非是汝等所知境界。是故称云秘密法藏大陀啰尼神咒法印。利益无量如佛所证。时佛赞言善哉善哉。尔时金刚菩萨众等。蒙佛赞成欢喜踊跃。顶礼佛足绕佛三匝。告彼一切魔鬼等言。我等今以法成。幸蒙十方一切诸佛同时印可利益一切。汝等今者莫惊莫[懦-而+((看-目)*月)]莫起恶念。在此会中若天若人。若有沙门若婆罗门。若诸人王若天帝释。并及八部鬼神部众人非人等。若善男子善女人。及诸外道仙人众等。悉皆谛听。我今上佛难思议深秘密法藏可贵教法。汝等皆当信受共护是经。即是同于诸佛大乘妙藏希有之法。即是成就陀罗尼印神咒法门。如来慈悲设诸方便。救护一切众生之类。汝等若有故生违逆。而不随顺我正法者。破汝等头而作七分如阿梨树枝。大众人民闻佛所说。应皆欢喜信受奉行

    画金刚藏菩萨像法

一切金刚藏菩萨像。通身黄色。而以左脚偏加。斜垂右脚。欲似下座而复起形。在于百宝莲华座上。如令斜身面向右视而坐。头戴七宝庄严华冠。身有重光。其像背倚宝绣枕上。其像左手屈臂覆左髀上。右手屈臂在右膝上。以手大指头指相捻。而屈中指及无名指在于掌中。小指直竖。其像颈下有宝珠璎珞。像两臂腕各着宝钏。以单素白褺络其膊上。兼二色绦附其褺上。复以宝绦系脐腰上。其绦当肚。结绦之上作一黄色。圆如钱大。以朝霞锦缦其胯上。着黄白色华褺之裙。其裙青里脚踁映露。宝绦为带以系其腰。像左右厢。各有一大侍者菩萨立莲华上。通身黄色。以朝霞锦缦于腰跨。连覆膝上。总同头戴七宝华冠。其左厢侍者菩萨。唯以左手屈臂。近右乳房把于白拂。拂头正当临左膊上。右手申臂少曲在髀。手指少卷。臂腕有钏。其右厢侍者菩萨。华冠衣服与其左厢菩萨一种。唯以左手屈臂。近左乳房把跋折啰。右手屈臂向上。腰间仰手手把白拂。散悬其拂拂头垂下。其像左厢。近像髀侧有一菩萨。通身碧色。于其头上出三股跋折啰形。其跋折啰下有绯缦。缦其头上。次下复有黄缦。缠头。覆脐鬓额唯出面眼。其眼睛角如带。少赤似斜看视。其像形状如嗔怒相。以两手臂相交叉着。以右押左附入腋间。其脚偏交侧坐。竖左脚髀。其髀间出一赤蛇。绞肚及脚。髀间出头。向左臂肘。看映像身。其像身坐赤莲华上。其像左右厢各有四菩萨。上下皆坐而作威仪。助金刚藏降伏一切。次左上一菩萨通身黄色。头戴华冠耳有白环。其像顶后有圆赤光。以华白褺绞其右臂。向后而出左腋间上。绞络其膊。右手屈臂在右髀上。以大母指头指相捻。中指无名指屈在掌中。小指直竖。左手屈臂。横在左脚髀[桼-木+(日*木)]间。覆手把一物。物作绿色。其物向上。头少渐尖。向下渐粗方而且圆(如唐靴箄)中心一道青色。竖头向其身上。着朝霞裙偏加而坐赤莲华上。次下一菩萨通身黄色。头戴华冠作青圆光。其像两耳各有宝珰。赤裹唇白穿在耳中。以华白褺袜绞。肚上。右手屈臂以大母指头指相捻。余三指散。以手覆在右乳房上。左手屈臂。正当押在左髀膝间。仰承把前菩萨手中所把似靴箄者。着朝霞裙。偏跏而坐青莲华上。次下有二菩萨前后并坐。后一菩萨通身黄色。头有少许。作青圆光。耳有白环头戴鬘华。其乳房大。以华白褺横袜奶上。右手屈臂。以大母指头指相捻。三指握拳。左手屈臂舒展手掌。把前菩萨手中所把似靴箄者。着华黄褺裙。双膝跪坐赤莲华上。次前一菩萨通身黄色。回面向左。状似共后菩萨语形。头有金线一道。绞髻作赤圆光。左一耳中穿一宝珰。状如瓦桶。赤裹白唇作赤圆光。右手屈臂近乳房侧。屈其中指及无名指在于掌中。大指头指小指散竖。仰其手掌。左手屈臂。以手仰在于左膝上。还承把前菩萨手中似靴箄者。其箄向身。头傍偏有似作钩形。向外少曲臂腕有钏身着朝霞裙。偏跏而坐紫莲华上。其像左厢上一菩萨。通身黄色。其头髻上以少赤色绞之。向后作赤圆光。耳有一双赤色宝物。短小如櫡。插在耳中。其物两头各有白点。以绿色褺络其膊上。着华白褺裙。映出腰间少许朝霞。左手屈臂在左膝上。仰掌向身。以大指食指两指竖。挟一跋折啰。仰其手掌。右手屈臂舒掌。才近左髀脚胫之间。交脚而坐赤莲华上。次下菩萨通身红色。头戴花冠作青圆光。耳有白环形貌肥满。身着间彩色褺。缦跨。又从右腋下及膊上。有一道间褺。向后而出。绞左臂肘间。右手屈臂在右膝上。手掌向身。以大指头指挟一只箭。羽向上竖。左手屈臂近其肚上。手把一块黄色宝物。两脚相拄。恭身而坐赤莲华上。次下有二菩萨前后并坐。后一菩萨通身黄色。头上有金华冠作青圆光。耳有白环。以华白褺络其膊上。右手屈臂在右膝上。舒掌向外。以手把前菩萨手中所把似靴箄者。右手屈臂向前竖之。屈无名指竖其大指头指小指。其身上着黄华褺裙胡跪而坐赤莲华上。次前一菩萨通身黄色。头有少许黄菊华冠。右一耳中有白宝环。回面向后。状似共后菩萨语形。中乳房大。以轻白褺络其膊上。右手屈臂。引向外边把一黄物。其所把物状似断绳。其物两头有小菊华。相连成绦。俱垂向下。左手屈臂在于心上。手掌向外。以大母指头指相捻。中指无名两指皆屈。小指直竖。着朝霞裙。交脚而坐青莲华上。其像侧相。布以绿地。像上侧相两边。画着须陀会天。在青云间。各以华鬘两手垂把。来趣像上而作供养。其像两边有贝多树及山形等。其像华坐下着宝池。次右厢着一小童子。头戴华冠通身黄色。以杂彩褺间色缦跨峻跪而坐。将以华鬘来助供养

    金刚啰阇一切见法印咒第一

仰右手掌。以捺左手掌背。即以右大指。逆叉左小指下。以左大指叉右小指上。手背相着。余三指皆直申博手背。咒曰唵(一)跋折[口*路](二)波婆(去音)夜(三)莎诃(四)

是法印咒。若作金刚法。先以此法而作供养。一切金刚皆生欢喜

    金刚藏大心法印咒第二

反钩二无名指在掌中。右押左合掌。二中指二小指直竖头相拄。小曲开二头指。二大指直竖并着咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟室旃(二合)茶跋折啰波拏曳(二)摩诃药叉斯那波多曳(三)唵(四)跋折啰战茶(五)萨婆突瑟吒(二合)安驮迦(上音六)诃(上音)那驮诃钵者思(二合上音七)唬呜[合*牛](八)泮泮泮泮(九)

是法印咒。名金刚藏大心法印咒。一切皆用。若人欲作金刚法者。先作此印诵咒护身。一切无畏。若治一切鬼病时气牛马等患疫病之时。于城门外作大水坛。坛中心着一大水尊受四五升许。满盛净水。以此印咒一百八遍。其坛四角安四盘食。于坛四边散种种花。其坛左右各安一柱。柱上横延绳子一条。于其绳上悬青柳枝。于左柱边布着一座。咒师坐上诵咒。坛中饮食尽擎弃却。将其水尊移着柱下。驱患牛马。过于坛中心。咒师取其柳枝咒。以柳枝取其尊中水。次第洒其牛马身上。其病即愈

    金刚藏结界法印咒第三

仰两手以四指相钩。仍以右钩左。即以大指。各捻自无名指甲上咒曰

唵(一)枳唎枳唎(二)跋折啰药叉(三)盘陀盘陀(四)[合*牛](五)诃(上)(六)

是法印咒。若作金刚法。当作此印咒。结界护持然后作法。一切无畏。若以是咒印。或咒灰水白芥子等。皆须以印印拄。咒之三遍七遍。并皆得用。若于四方及之上下。所有一切诸恶鬼神。悉散出去。后作前印更重结界。起立正面向东。从身左边。以左脚头在前竖着。次以右脚横博左跟。如丁字形而行右转。每至一会一匝。头时及之门户皆作金刚大嗔形势。怒眼[齒*堯]齿面作嗔色。如是三匝。后用军荼利大身法。重结其界是法成就

    金刚藏法身法印第四(亦名五股印也)

反钩二无名指在掌中。右押左合掌。以二中指二小指。直竖头相拄。二头指小曲。附中指侧。二大指直竖并着。头指来去(咒同前护身咒)

是一法印若有人受持金刚法者。日日洗浴着新净衣。而作此印诵前护身。咒在于佛前供养一切诸佛菩萨。诸佛菩萨常生欢喜。感得十方一切金刚。常来加护助行者力

    金刚藏心法印咒第五

反叉左右头指已下四指在掌中。左大指直申。右大指屈入掌中合腕咒曰

唵(一)跋折啰直迦(二)三摩咩鸠鲁(轻呼三)莎诃(四)

是法印咒。若欲作一切金刚法者。先请金刚安置坐竟。即作此印诵咒后。作金刚法者皆得有验

    金刚藏散华法印咒第六

两腕侧并二大指。各捻二小指甲上。以二无名指侧头相拄。二中指头指各直向前。磔竖不相近咒曰

唵(一)跋折路(二)波婆(去音)夜(三)莎诃(四)

是法印咒。若欲供养金刚。无香华时。当作此印而诵咒者。一切金刚皆悉欢喜

    金刚藏吉唎法印咒第七(亦名须婆印咒唐云印王)

反叉后二指于掌中。竖二中指头相拄。两头指各屈在中指背。离中指一分许不着。并二大指。各捻中指中节上。头指来去咒曰

唵(一)苏雄(二合去音)婆(上音)儞(二)苏雄(二合去音)婆(上音三)呜[合*牛]吽吽吽(四)泮泮泮泮(五)莎诃(六)

是法印咒。若能日日在于佛前及道场所。而作此印诵咒之时。常得一切金刚欢喜。若供养竟。发遣一切佛菩萨已。咒师即以右手大指与无名指。捻取少灰咒之七遍。用点顶上及左右膊心颈眉间发际等上。名作护身。一切无畏。一切鬼神不得近人。又以此印治一切鬼病。若欲卧时洗手漱口。即用此印咒三七遍。护身卧者。夜卧之处一切不畏。若人夜梦共女交通失不净者。取五色线而作咒索。一咒一结如是结满一百八结。着新净衣。用前咒索系其腰上。护身诵咒而卧眠者。即无此事。又用此法而作结界。又作此法一切欢喜

    金刚藏咒王印咒第八

反叉后二指在掌中。并竖二中指头相拄。小曲二头指。各在二中指背。头当中指第三节背。莫着少许。并二大指头捻中指第二节。头指来去咒曰

唵(一)苏皤(二合)悉地(二合)迦啰(二)啰(上音)叉(初沙反三)莎诃(四)

若咒师日日作一切供养法时。发遣已竟。以右手大指无名指。捻灰少许咒七遍已。如前点顶左膊右膊心上颈下眉间发际。而护身者一切无畏

    金刚藏大身法印咒第九

左右二手总反叉。后四指在掌中。以二大指屈入掌中。露节背。二肘向下相拄咒曰

那(上音)谟(上音)跋折啰西(上音)若(若冶反下同)耶(一)萨婆帝哩(二合)卢迦(吉阿反)奢阇(二合)若耶(二)钵罗涉筏(二合)唎多奢闇(二合)若耶(三)跋折啰迦那迦(四)目底伽棱(轻呼)吉唎(二合)多(五)设唎(二合)啰(去音)耶(六)摩诃婆罗(去音)耶(七)摩诃毗陀(地夜反)耶(八)翳醯翳醯(九)紧之啰也栖(十)婆伽婆(上音)底(十一)跋折啰跋尼必唎(二合)曳(十二)摩诃跋折啰娑儞醯(十三)阿那(去音)夜阿那(去音)夜(十四)伽罗曳囊卑迭(十五)羝登(大登反)揭罗詌(十六)阿那(去音)夜阿那(去音)夜(十七)试揭嚂(二合下同)试揭嚂(十八)曳迟提(去音)婆(十九)那(去音)伽(二十)药叉(二十一)乾闼婆(二十二)阿素啰(二十三)迦噜荼(二十四)紧那(上音)啰(二合)(二十五)摩睺啰伽(二十六)啰刹娑(二十七)毗舍遮(二十八)鸠槃茶(二十九)忧摩陀(三十)阿婆三磨(二合)啰(三十一)毗那夜迦(三十二)布单那(三十三)夜多啰(二合)悉铁(二合)多(三十四)夜多啰(二合)怛那(二合)怛杜卑(三十五)阿那(去音)夜阿那(去音)夜(三十六)施揭嚂施揭嚂(二合上下皆同三十七)俱卢俱卢(三十八)末卢都卢(三十九)讫柳(二合)嘘拏(二合)讫柳(二合)嘘拏(二合)(四十)摩他摩他(四十一)钵他钵他(四十二)跛陀跛陀(四十三)驮(重呼)摩驮(重呼)摩(四十四)富罗富罗(四十五)娑(上音)陀(上音)娑陀(四十六)棱(轻呼)伽棱(同上)伽(四十七)阿比舍阿比舍(四十八)跋折啰西(上音)若(尼遮反四十九)阿知若(二合)波夜提(五十)莎诃(五十一)

是法印大咒。通一切用。若有人能日日洗浴。入道场内。佛菩萨前。作印诵咒供养之时。是人感得一切诸天及诸魔王及鬼神等。若闻是咒。一切皆发菩提之心。慈悲柔善不生恶念。是诸金刚威神力故。亦通疗治一切鬼病。一切诸佛菩萨等众皆大欢喜。又若病人口中血出。若妇人身月水不绝日日数来。印粳米咒。洗取其汁。汁中和蜜。与妇女服即得除愈。咒之三遍

    金刚藏头法印第十(诵前大咒)

反钩二无名指在掌中。右押左合掌。以二中指二小指竖头相拄。屈二头指头。以押二大指甲

是一法印。若有人患头痛者。应作此印诵前咒。打头痛即差

    金刚藏顶法印第十一(诵前大咒)

准前头印。上唯改二头指。捻着二中指背上第三节

是一法印。若人欲步远道行者。先私房中作此印已诵前大咒二十一遍。即以此印摩自脚底。然后行者脚即不痛。若骑马去者。亦依前法印摩马脚。然后行者马脚不痛

又若在道及一切处。欲吃食时。先以碗中满盛净水。兼着少食。搅水食咒。泮与鬼等一切众生悉令饱满。数数诵咒然后去者。一切水陆道路中贼。禽兽等难即无所畏

    金刚藏口法印第十二(诵前大咒)

准前顶印。上唯改。于二虎口中。各出二无名指头。二大指并小屈头。二头指相离。复勿着于大指头。作此印已。起以左脚指头向前。右脚指头向右。斜身而立(如唐丁字)即举此印当右乳上。莫令着乳。面向左斜。开口又大张眼。大杀怒形如金刚面

是一法印。可用降伏一切天魔及诸外道。一切大力鬼神见者。皆生恾怕一时散灭。亦可疗治一切鬼神病者大验

若十月十三日腊月十五日。于净室中庄严道场。而作水坛悬诸幡盖。于坛中心着一水罐。满盛净水中着五谷。青柏竹叶塞其罐口。以绢片束。然后安金刚像。结界护身。复安火炉。取薰陆香沉水香安悉香三种。捣和为丸。大如小枣一千八个。至日午时。咒师洗浴着新净衣。入于道场结界护身。请金刚王安置坛中。种种供养。于火炉中画作华座。于华座上请金刚王。安置座已。取上香丸。一丸一咒投火中烧。如是烧尽一千八丸。金刚像上金刚王现。问行者言汝欲何法。是时行者即把香炉。随意答者即得大验

金刚藏降魔法

    金刚藏跋折啰法印咒第十三

先以右手大指。捻小指无名指中指等甲上。左手亦然。相环竖二头指　咒曰

唵(一)[虎*牛][虎*牛](二)阇(三)

是法印咒。疗一切鬼病用之大验

    金刚藏缚法印第十四(诵前大咒)

准前顶印。上唯改二头指。向中指后。绞头相捻着

是一法印。若疗病时。用此印缚一切鬼神。诵前大咒鬼病即差

    金刚藏箭法印咒第十五

左右头指相逆钩之。以中指已下三指。握大指为卷。以右腕背。押左腕上。其两头指头。形如箭筈。跪地咒曰

摩婆鸡那(去音)悉底(二合)羝跛范(布荫反一)跋折啰波(去音)尼(二)阿罗詌(三)跢侄他(四)目[仁-二+企]卑呬(喜伊反下同)尼(五)都呬尼(六)跋啰摩(去音)唎(七)富啰末唎(八)阿吒(九)末吒(十)摩吒尼(十一)都啰都啰(十二)都吒都智尼(十三)莎诃(十四)

是法印咒。若人患一切鬼病。作此印已。左膝跪地。印当痛处。咒师心中。作破鬼想。与其诵咒皆悉除差

    金刚藏槊法印咒第十六

屈右手无名指小指。以大指押甲上。中指头指直竖。左手亦尔。屈右臂。手腕覆当胸上横着。左臂直申向左。一如执槊形咒曰

唵(一)帝哩(二合)布啰(二)那舍尼(三)莎诃(四)

是法印咒。若人患神鬼等病者。用结此印。即起以左脚斜立。如捉槊形。心作破鬼想。至心诵咒鬼病即差

    金刚藏刀法印第十七(诵前槊咒)

准前槊印。上唯改左手。屈臂向身。当胸上横着。指头向右肩。右手申臂向上。腕向前立地。是一法印。若人患鬼神等病。当结此印。即起立以右脚斜立。似向病儿斫之即差

    金刚藏可吒(二合)傍伽印咒第十八(亦名期克一切鬼印咒上可字全吒字半音)

以左右二手后三指。俱把卷。以大指押中指节上。头指直竖。以左手印。中立着跋折啰。屈肘覆掌。当心上横着。以右手侧直竖之。当右肩外。起立乃左脚向左。曲膝立之。右脚直立溢身面向左咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟(上同)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉斯那波跢曳(三)跢侄他(四)唵(五)加吒加吒(六)摩吒摩吒(七)盘阇盘阇(八)吉唎(二合)吒吉唎(二合)吒(九)阿比舍阿比舍(十)者啰者啰(十一)朱摩(去音)耶朱摩(去音)耶(十二)朱嚂讫柳(二合)嘘拏(二合)(十三)莎诃(十四)

是法印咒。若人患鬼神病者。当作此印。以起嗔色。当病人前。立诵咒者。是诸为病鬼神等类。悉皆散走

又咒钵。时取一净铜碗。满盛净灰。咒三七遍。令一小儿净洗浴已。着新净衣峻坐其上。当令两手牢捺碗唇。咒师右手把香炉。烧安悉香咒之弹指。如是数数诵咒弹指。更加诃之。若欲捉贼。随所疑人坐钵四边。若钵至身更咒不去。当知此人即是贼也。如其身无。以意标记贼坐之处。所咒之钵随意住处知即是贼。若总不知处。随钵至处知即是贼

    金刚藏眷属法印咒品第二(丹无第二)

    金刚摩磨(去音)鸡法印咒第十九(名金刚母丹第一)

以二无名指头指。各右押左屈在掌中。二小指各并直竖头相拄。以二大指齐并竖之。勿令与头指相着。大指来去咒曰

唵(一)孤兰怛哩(二)盘陀盘陀(三)莎诃(四)

是法印咒。名为金刚母法。若作金刚法。乃至欲作军茶利等金刚法者。先请此母安置供养。即得一切金刚欢喜行法有验

    摩磨鸡法幢印第二十(丹第二不见咒)

左右中指以下三指。屈在掌中。左头指少曲竖。右头指大曲竖。头离大指二分许。并竖二大指

    摩磨鸡戟印第二十一(丹第三不见咒)

左右头指中指小指。反叉在掌右押左曲竖。二无名指头相拄。二大指向外相叉。右押左合腕

    金刚母瑟羝法印咒第二十二(丹第四亦名金刚儿法亦名使者法亦名摩帝那法)

以两手相背。以右腕押左腕。以头指中指无名指。各押大指为卷。两手俱同。以二小指逆相拓绞咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那(上音)谟(上音)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那波跢曳(三)摩羝跋折唎(四)跋折唎尼(五)跋折啰嚟(六)三摩(去音)罗(七)三摩(去音)炎(八)毗离毗离(九)支离支离(十)主噜主噜(十一)加吒加吒(十二)那(上音)谟(上音)苏都(二合)羝(十三)摩诃社地阿目剑迷(十四)羯网俱(上音)嚧(十五)诃(上音)那诃(上音)那(十六)驮(去音)诃驮(去音)诃(十七)般者般者(十八)跋折啰驮(去音)唎(十九)跋折哩尼(二十)虎噜虎噜(二十一)悉陀室旃(二合)茶(二十二)跋折啰傍(去音)尼(二十三)啰(上音)怛若(二合)波夜提(二十四)莎诃(二十五)

是法印咒。名为金刚儿法。若有人能日日诵是咒。满十万遍者。当于道场作四肘水坛。其坛无门。于坛中心作一华座安母瑟羝金刚。着五水罐。四角各一中心一罐。其罐口中。皆以柏叶梨枝塞之。以生绢三尺束其柏叶。唯烧安悉香。然十盏灯。种种饮食共盛十盘。坛西面外如近南边。安着火炉。胡麻稻谷华相和。烧之供养。请母瑟羝安置座已。咒师手把胡麻等物。诵咒一遍一投火中。如是数满一千八遍。即得灵验。一切鬼病亦悉除愈。如不差者三日作法。第三日夜缚三草篆。其草篆中多插松明。与作大法。种种法尽。将其病人至于宽处。面向西坐。咒师把草以拄取火。急急诵咒咒声莫绝。把火右绕病人三匝。令病人举头看咒师。咒师两手把火。面作嗔色。至心诵咒。以草火略病人头上。窜过后更续拄火。度与咒师。咒师把取依前绕窜。尽三草竟。其病当时决定即差。与作护身。若是鬼神病无不差者。如不差者即是业报也

    金刚商迦罗大心法印咒第二十三(丹第五此是金刚藏大女法印有十咒有四)

反叉两手中指以下三指。在掌中右押左。并竖二大指。附着右中指上。以二头指。双屈中节。头相去一分许。不相到。又去二大指亦一分许。不相着头指。合腕。大指来去咒曰

那(上音)谟啰(上音)怛那(二合)跢啰(二合)夜耶(一)那(上音)谟(上音)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉(初沙反下同)栖那波跢曳(三)那(上音)谟跋折啰商迦罗(去音)耶(四)拔折啰波尼(去音)写(五)磨(去音)怛[口*梨](二合)怛写那无悉讫梨(三合)埵(六)一昙阿毗舍南(七)跛啰(二合)薄叉咩(长音八)曳那毗勤叉(九)阿毗室哩(二合)底(十)跛罗耆婆(十一)醯(上音)哩跋折梨(十二)徙哩跋折[口*梨](十三)阿那(去音)夜跋折[口*梨](十四)悉怖(二合)吒耶拔折[口*梨]那(十五)啰(上音)叉啰(上音)叉(十六)么么(十七自名)阿谟迦(上音)写(十八他名)徙殿睹曼跢啰(二合)跛陀(十九)莎诃(二十)

是法印咒。名为金刚藏大女心法。若有人能受持者。可于佛前日日烧香。供养诵咒满十万遍。得种种利益。亦能除灭一切诸病。悉皆有验

    又商迦罗心法咒第二十四(丹第六用前印)

咒曰

唵(一)拔折啰(二)跋折唎儞(三)婆伽婆(去音)底(四)跛折啰商迦礼醯(上音五)盘陀盘陀(六)僧伽吒耶(七)跋多啰啰(上音)帝(八)莎诃(九)

是一法咒。若人欲作商迦罗法及疗病者。日日供养烧安悉香。亦着饼果种种盛盘。至夜然灯。于道场中即作身印。应当至心诵此咒。满一百万遍。其法即成。后但欲用。举心作印诵咒即来。若不遣去。终不去离。若欲发遣。须诵此咒发遣。即知大大有验

    商迦罗小心法印咒第二十五(丹第七)

仰右手四指。屈密相着。以大指近头指相附。一如盛水不漏咒曰

唵折跋啰商迦(上音)里(二)诃(上音)那(上音)诃(上音)那(上音三)盘陀盘陀(四)讫柳(二合)嘘拏(二合)讫柳(二合)嘘拏(二合)(五)[合*牛](六)泮泮(七)莎诃(八)

是法印咒。若有人卒得鬼病。不知好恶痛痒之处。以印盛水诵咒七遍已。泮打病人面及心上。但有痛处皆得除愈。其人便得苏息平复如故。大大有验

    商迦罗法身印第二十六(丹第八诵前小心咒)

反叉两手中指无名指小指。右押左在掌中。并竖二大指。又屈二头指中节。头相拄。以押二大指头合腕。大指来去

是一法印。若人欲作商迦罗法。先作此印诵前小心咒。以印护身。然后方作余法。无畏亦得诸验

    商迦罗头法印第二十七(丹第九从此以后五印皆诵前大心咒若作坛时即诵后大咒有验)

准前身印。上唯改二头指头。右押左。侧着左大指上合腕

是一法印。若有人病头痛者。作此法印印其痛处。数数咒之。后用柳枝打病即差

    商迦罗锁法印第二十八(丹第十)

准前身印。上唯改各屈二头指。甲背相着。即于二大指背上。着之合腕

是一法印。若有人被鬼神著者。作此法印诵咒。锁着一切鬼神。其病即差

    商迦罗疗病法印第二十九(丹第十一)

准前身印。上唯改各屈二头指甲相着。又以二大指。并押于二头指侧上合腕

是一法印。若有人患一切鬼病。即作此印诵咒疗之。其病速差

    商迦罗缚一切鬼法印第三十(丹第十二)

准前身印。上唯改申二中指。头相着。二大指并竖。二头指各屈中节。头相拄。以押大指头上合腕

是一法印。若有人患心腹刺痛。以此法印至心系念。印其痛处一心诵咒。一切鬼神皆死病差

    商迦罗大结界法印第三十一(丹第十三)

准前身印。上唯改开头指。小曲竖之。如牛角形

是一法印。若有作坛供养疗病。手结是印。从坛西门却退而行。即以此印抱于左膝。一脚绕坛行至一角。即旋一匝。四角皆然。次入坛中心。以头指相拄作印。印坛中心。诵小心咒七遍已。后作军茶利法。一切无畏

    商迦罗罥索法印第三十二(丹第十四诵前小心咒)

准前结界印。上唯改各屈二头指。其头各入于大指内根底合腕

    金刚商迦罗大咒第三十三(丹第十五)

咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那(上音)谟(上音)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那波跢曳(三)那(上音)谟(上音)跋折啰商迦罗(去音)耶(四)迟泮多跢耶(五)摩诃婆罗(去音)耶(六)毗陀(地耶反)啰阇(上音)耶(七)婆(二合)罗涉婆(二合)哩多(八)摩诃迦利曳(九)赞檀那陀摩迦露摩(上音)曳(十)难地鸡湿婆(二合)啰(十一)商俱吒(二合)羯剌那(十二)比唎(二合)耶曳(十三)毗陵岐唎致么(十四)奴知(二合)若跢曳(十五)提婆(十六)那(去音)伽(十七)药叉(十八)乾闼婆(十九)阿素啰(二十)伽[口*路]罗(二十一)紧那(去音)啰(二十二)摩休啰(上音)伽(二十三)[口*梨]师伽(去音)那(二十四)布自多(去音)曳(二十五)阿徙母娑罗(二十六)跋折啰婆(去音)罗首波赊(二十七)苛吒(二合)谤伽(二十八)侄唎(二合)首罗(二十九)赊吉羝(二合)(三十)佉頞伽(二合)波赊(三十一)婆啰(二合)输诃(上音)悉多(二合去)曳(三十二)婆衍那伽(去音)曳(三十三)侄哩(二合)儞跢啰曳(三十四)遮咄波多啰(二合去)曳(三十五)遮咄邓瑟吒(二合)吒吒曳(三十六)乌噜陀鸡师曳(三十七)婆罗涉婆哩(二合)多(三十八)儞多罗曳(三十九)尸皤(二合)娑(去音)那婆私儞曳(四十)迦婆罗诃悉陀(二合去)曳(四十一)部多闭[口*例](二合)多(四十二)茶枳尼毗[口*梨](二合)夜曳(四十三)夜摩婆岐儞曳(四十四)伽迦(上音)那昨[口*梨]儞曳(四十五)期罗于瑳迟迦曳(四十六去音)啰嚧迟啰(四十七)婆娑奴立多(上音四十八)伽怛唎(二合)曳(四十九)那(去音)啰那(去音)唎(五十)波首摩醯(去音)赊(五十一)婆娑(长引)悉痴(痴阿反二合)末侘(茶诃反五十二)斫迦唎(二合)拏(五十三)迦婆罗诃悉陀(二合去)曳(五十四)思蝇(二合)伽(五十五)毗耶(二合)羯(二合)(五十六)地比迦(五十七)摩利谢噜噜迦(五十八)婆休毗比陀(五十九)羯唎多(六十)部多波罗诃悉多(二合)(六十一)吒诃婆那陀(去音)曳(六十二)摩达唎(二合)伽那(六十三)布自多(去音)曳(六十四)那么悉羝(六十五)翳(去音)醯翳(去音)醯(六十六)婆伽婆(去音)帝(六十七)跋折啰谤儞摩羝那(六十八)跋折啰写那摩羝那(六十九)跋折啰设儞摩羝那(七十)跋折啰央俱(去音)施摩羝那(七十一)跋折啰谤尼摩羝那(七十二)跋折啰商迦啰耶毗知耶(二合)摩羝那(七十三)跋折啰商迦罗毗知耶(二合)啰阇摩羝那(七十四)登施摩(二合)罗(七十五)三么焰婆伽婆(去音)帝(七十六)萨多陀吉唎担(七十七)倍娑量怛他伽(上音)多(七十八)娑弥辈(七十九)提婆(八十)那(去音)伽(八十一)药叉(八十二)乾闼婆(八十三)阿素啰(八十四)伽[口*路]罗(八十五)紧那(上音)罗(八十六)摩休啰(上音)伽(八十七)悉驮毗知耶(二合)陀啰(八十八)三摩婆曳(八十九)担三摩罗醯(九十)羝那萨羝那(九十一)羝那三摩曳那(上音)醯(九十二)婆伽婆帝(九十三)伽罗赊(九十四)伽罗赊(九十五)伽罗赊(九十六)羯吒(九十七)羯吒(九十八)羯吒(九十九)么吒(一百)么吒(一百一)么吒(一百二)泮(一百三)泮(一百四)泮(一百五)跋折啰商迦罗耶(一百六)莎诃(一百七)素跋折啰商迦罗耶(一百八)莎诃(一百九)迦利曳(一百十)莎诃(一百十一)摩诃迦利曳(一百十二)莎诃(一百十三)迦唎迦唎(一百十四)摩诃迦唎曳(一百十五)莎诃(一百十六)摩利曳(一百十七)莎诃(一百十八)摩诃摩利曳(一百十九)莎诃(一百二十)摩利摩利(一百二十一)摩诃摩利曳(一百二十二)莎诃(一百二十三)翳(去音)醯翳(去音)醯(一百二十四)婆伽婆(去音)帝(一百二十五)跋折啰商迦礼(一百二十六)施迦嚂(一百二十七)伊昙咩(一百二十八)羯网俱噜(一百二十九)跋折啰商迦罗(一百三十)阿知若(若冶反二合)波夜底(一百三十一)莎诃(一百三十二句)

是大法咒。用前五印作法受持。即得成办。若诸持戒行者。能发慈悲怜愍一切。广为救护可立道场。日日洗浴着新净衣。对佛菩萨前设弘誓愿。愿我救度一切众生。及能拔除自身苦恼。启白已竟烧安悉香。及着华水饼果油灯种种供养。以至诚心七日七夜诵此大咒。及以时时作前五印数数忏悔。日满以后即记遍数。要数满足十万遍。掐珠为记。遍数满已。然后取日作受法坛。供养作法竟。于后即得种种有验

商迦罗受法坛

若人欲得跋折啰商迦罗验者。先日日作种种供养。烧安悉香。请商迦罗安置坐竟。当诵心咒满十万遍。发愿救护一切众生。然后豫觅清净之处。置立道场一如上法。其法当取月十五日。香汤洗浴着新净衣。于道场所悬诸幡盖。及供养具华香等物备办已竟。其道场中作四肘坛。用白赤黑三色作之。坛中心安商迦罗像。若无像者。作印请唤商迦罗。坐莲华座上。安置亦得。或于地上画着亦得。东方画着跋折罗形。北方画着铁连锁形。南方画着可吒谤伽印形。其印形者。画作人面形。其面头上画着跋折啰形。立着头上。勿作其身形代其。身者画作杖形其杖。头上着彼面形。作其杖形如锡杖茎。其面头上画作头发。散垂下之。右耳画着金钏。形如坛法上火天神面上着金钏。似细腰鼓。西方安咒师座。于其坛上安八盘食。种种上味饮食共盛。灯十二盏水罐九口。其罐各别满盛净水。用青柏叶梨枝竹叶塞其罐口。各以三尺生绢系枝。其坛中心着一水罐。四门四角各着一罐。坛西门南安一火炉。颇俱木柴取两三朿(唐云谷木)胡麻粳米酥蜜相和。用前心咒一百八遍。亦用此咒咒安悉香一百八遍。拟烧供养。种种办已。月十五日。咒师更以香汤洗浴着新净衣。入道场中作印护身结界已竟。烧香发愿法事已讫。作印诵咒。请商迦罗金刚安置。即以种种香华供养。作供养竟。更请商迦罗坐火炉中。咒师心想。于火炉中有大莲华。商迦罗身坐莲华上。作是想已。取前所咒胡麻粳米酥蜜食等。于火炉中然颇俱柴。少分取前所和胡麻等物。一咒一烧。如是烧咒一百八遍。又咒安悉香。一咒一烧如是烧满一百八遍。后烧酥蜜一咒一烧一百八遍。如是香华香水等物。种种饮食供养已竟。其道场西。去坛可有三四步地。作一水坛。其坛之上着一床子。令受法人坐床子上。即擎水罐灌。其顶上。令受法人心口发愿。愿我弟子某甲。当行商迦罗金刚法。救护一切众生之类。愿诸金刚。皆赐弟子某甲种种信验。发是愿已。即与护身着新净衣。将入道场三礼佛讫。更与护身作印诵咒发遣已竟。从此以后种种用之皆得效验。若欲疗病。犹如猛火烧于干草。若汤沃雪有如是力

咒师若欲治病者。于病人边作二肘水坛。咒白芥子散于十方结界。坛中心着一盘饼食。着一钵饭一钵净水。病人于坛西门边住。面向东坐。咒师手把白芥子。咒三七遍以打病人头上。然后火烧白芥子。并咒三七遍已。更诵大咒。以柳枝打病人者。其病即差。若一日不差三日作法。决定即差(从此以下央俱施法)

    金刚央俱施法身印咒第三十四(丹第十六名金刚藏小女法有七印唯有二咒)

反叉二无名指二小指。在于掌中。竖二中指头相拄。以二头指[打-丁+必]在二中指背后。当第三节下头相拄。并二大指。各附中指上合腕。大指来去咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那(上音)谟(上音)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那波跢曳(三)唵(四)跋折啰央俱施(五)阿迦(上音)茶(六)毗迦(上音)茶(七)阿迦[口*梨]沙(上音)耶(八)跋折啰央俱施那(九)莎诃(十)

是法印咒。名为金刚王小女法身印咒。若人欲作央俱施法事供养者。先以此印。诵咒护身及结界已。又作是印即诵此咒。请央俱施坐。种种供养。即得一切金刚欢喜

    央俱施口法印第三十五(丹第十七诵后大咒)

以左右小指。内双直竖右无名指。[打-丁+必]在左无名及中指背已。即向头指中指岐间入。又以左无名指。从右中指无名指岐间出之。即入食指中指间。二中指直竖头相拄。二食指各屈。钩无名指头。并二大指。直竖头相拄。与二小指相离半寸许

是一法印。制伏一切鬼神言语妄说谄曲。作此印已诵后大咒。更不敢语神病即差

    央俱施牙法印第三十六(丹第十八亦名急缚鬼印)

并竖二小指头相着。反叉二无名指。在于掌中右押左。头向虎口出。并竖二中指头相着各。[打-丁+必]二头指。在中指背上。头当第三节捻之并竖二大指合腕

是一法印。有人病患。所有痛处。当作此印诵后大咒。以印痛处其病即差

    央俱施钩法印第三十七(丹第十九诵前心咒)

屈左右二小指于掌内。以大指押其甲上。直申中指。才屈头指附中指侧上举臂。当眼耳中间。指头横着向前勿着面

是一法印。若有鬼神难调屈伏。不受追唤者。当立地作印。诵前心咒七遍追唤。应声而至。到已任为别法。示语降伏。事了然后发遣。持法之人必须解此。其法印咒于师大要

    央俱施索法印第三十八(丹第二十诵后大咒)

二手掌相背着。以二无名指相交。申之如绳。二中指亦尔。二小指各屈如钩。又各屈二大指。更屈二头指。各钩二大指上。状如钩形是一法印。若有鬼神。心生违逆不从佛法者。先应用前钩印唤来。来已即当作此印法诵后大咒。缚之勘问。鬼神皆伏不敢纵暴是法大验

    央俱施口印第三十九(丹第二十一亦名解放印)

以二小指。内双直竖。右无名指。[打-丁+必]左无名指中指背。向头指中指岐间入。左无名指。从右中指无名指间出之。即入食指中指岐间入。二中指直竖头相拄。二食指各屈。钩无名指头。并二大指。直竖头相拄。与小指离半寸许(是印与前不空罥索口印无别)是一法印。欲解放其前所缚鬼。用前心咒放之

    央俱施疗病法印大咒第四十(丹第二十二亦名缚鬼印诵后大咒)

准前身印。上唯改二头指。各当中指第二节前文。着之。又各屈二大指头。入掌中合腕是一法印。若欲降伏一切鬼神。及欲疗治一切病者。当作此印印其病处。诵后大咒七遍。即差

央俱施大咒咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟(同上)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那波跢曳(三)唵(四)跋折啰央俱施(五)迦比罗鸡施(六)跢智跢智(七)遮智遮智(八)粗智母智儞(九)迦嚧迦(上音)知(十)摩嚧迦(上音)知(十一)武知跋折唎(十二)摩诃毗住噜例(十三)豆鸠豆鸠(十四)素武素武(十五)素噜素噜(十六)娑啰娑啰(十七)毗娑啰毗娑啰(十八)呜[合*牛]呜[合*牛](十九)呜[合*牛]呜[合*牛](二十)泮泮泮泮(二十一)郁住呼(二合)迟羝(二十二)诃罗诃罗(二十三)凭(比应反)伽(去音)例(二十四)遮智毗遮智(二十五)娑婆(去音)罗(二十六)毗狄(去音)例萨婆地婆那(去音)伽(二十七)波啰(二合)诃啰(去音)那(二十八)么夜三么地(二十九)[口*梨]地(二合)陀翼计治(二合下同三十)素狼(去音)计冶(二合)(三十一)俱狼(去音)计治(二合)(三十二)跋折啰胡泥(上音三十三)跋折啰迟唎驮娑(上音)罗波罗诃啰(上音)若(若冶反三十四)啰(上音)怛那(二合)跢啰(二合)夜地(三十五)羯啰(二合)磨致唎(二合)[怡-台+孚]羝(三十六)跋折啰陀(去音)啰(三十七)毗湿婆(二合)娑(上音)儞(三十八)阿跋啰智诃(上音)跢(上音三十九)跋啰摩啰(二合)陀(去音)儞(四十)跋折啰央俱施(四十一)阿怛若(二合)波夜底(四十二)莎诃(四十三)

是大法咒。异常操烈。不可卒诵。疗病至验。若有人能受持者。必须净身。护持戒行。无至染着。远离尘俗及诸秽污一切杂思。若能如是护持行者。当于日日香汤洗浴着新净衣。入道场中。烧安悉香及种种物。饮食供养结界护身。七日七夜诵是咒。满十万遍已。然后更入金刚受法坛竟。于后用法疗病之时。当立水坛。烧安悉香。多少饮食而供养已。作印诵咒疗病即差。若咒师向鬼病人边。正到之时。鬼避去者。咒师即立地。作前央俱施身印。唤其鬼神近着治之。其病即差

金刚藏随心法印咒(印有十一咒有四)

    金刚随心身法印咒第四十一(丹第二十三)

竖右手。从中指以下三指。直竖并相着。屈头指上节。附着中指上节。又以大指屈。押中指下节文。头指来去咒曰

唵(一)枳唎枳唎(二)跋折啰摩罗(去音)耶(三)鸡利系罗(去音)耶(四)莎诃(五)

是法印咒。若欲作大法请随心金刚。先作此印。并诵此咒。请坐供养。即得一切金刚欢喜。后用诸法悉皆有验

    金刚随心掷鬼法印第四十二(丹第二十四诵前小心咒)

以左手无名指。共大指相捻。向上掷手。即成掷印

    金刚随心轮法印第四十三(丹第二十五诵前小心咒)

平右手掌。向下摩病人头上。即成轮印

    金刚随心槊法印第四十四(丹第二十六诵前小心咒)

以右手小指。直竖。余三指屈向掌。以大指押上

    金刚随心降魔法印第四十五(丹第二十七诵前小心咒)

以右手押左手背。仍以右大指向左小指下。左大指向右小指上。皆上下相叉

是四法印。皆诵前小心咒。悉能降伏一切诸魔。一切大毒恶鬼神等。亦能摧碎百千万亿野叉罗刹。及行病鬼。并诸外道劳度叉等。皆悉退散。若有病者。以印作法诵咒。印病即当除差

    金刚随心缚鬼法印咒第四十六(丹第二十八)

以左右手后二指。向内相叉右押左竖。二中指头相拄。以二食指[打-丁+必]在中指背。头相掩。以二大指附着二中指下节文咒曰

唵(一)跋折啰但地(二)陀啰尼车夜多(三)湿闭(二合)底(四)呼卢呼卢(五)曼怛啰(二合)跛陀(六)莎诃(七)

是法印咒。若有病者。当用此印诵咒。缚鬼已。次更咒白芥子一咒一烧。如是烧满一百八遍。一切鬼神皆悉退散更无住者。病即除差

    金刚随心大法身印咒第四十七(丹第二十九)

先以右手。把左臂肘后。复以左手。把右臂肘后已。起立举印。安头上。勿令着头。并脚齐指端身咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟(同上)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那波跢曳(三)跢侄他(四)只跢啰(二合)(五)只跢啰(二合)(六)迦比啰冰伽(去音)罗(七)忽嚧(二合下同)跛娑皤嚟拏(上音八)忽嚧扑拏阿伽(上音)车(九)莎诃(十)跢侄他(十一)娑(上音)罗(上音)娑罗(十二)徙唎徙唎(十三)素噜素噜(十四)诃(上音)啰(上音)诃啰(十五)醯唎醯唎(十六)虎噜虎噜(十七)跛啰(上音)跛啰(上音十八)比哩比哩(十九)布噜布噜(二十)么啰(上音)么啰(上音二十一)蜜哩蜜哩(二十二)姥噜姥噜(二十三)者啰(上音)者啰(上音二十四)只哩只哩(二十五)主噜主噜(二十六)冶啰(上音)冶啰(上音二十七)逸哩逸哩(二十八)愈噜愈噜(二十九)伽啰伽啰(三十)只(去音)哩只(去音)哩(三十一)瞿(去音)噜瞿(去音)噜(三十二)迦(上音)啰(去音)迦(上音)啰(上音三十三)枳哩枳哩(三十四)矩噜矩噜(三十五)跢啰(上音)跢啰(上音三十六)底哩底哩(三十七)睹噜睹噜(三十八)罗(上音)瞿(上音)罗(上音)瞿(上音三十九)诃(上音)那诃(上音)那(四十)驮(去音)诃(上音)驮(去音)诃(上音四十一)跛者跛者(四十二)讫柳(二合)嘘拏(二合)讫柳(二合)嘘拏(二合)(四十三)跢么跢么(四十四)嗔驮嗔驮(四十五)么他(上音)么他(上音四十六)频驮频驮(四十七)制厌(二合)婆制厌(二合)婆(四十八)盘阇盘阇(四十九)盘驮盘驮(五十)么唎驮么唎驮(五十一)跛啰(二合)么唎驮跛啰(二合)么唎驮(五十二)唠驮啰(上音)唠驮啰(上音五十三)诃(上音)那诃(上音)那(五十四)萨婆比知那(上二合)毗那药迦[合*牛](二合)(五十五)婆(上音)施迦噜迷(五十六)萨婆悉怛哩(二合)(五十七)补噜(二合)沙(上音)(五十八)跢啰(二合)迦(上音)(五十九)陀唎迦(去音)那[合*牛](二合)(六十)虎噜虎噜(六十一)徙驮室旃(二合)荼皤阇啰达(去音)啰(上音)(六十二)跋阇啰波拏曳(六十三)罗(上音)肾若(若冶反)波夜底(六十四)莎诃(六十五)

是法印大咒。能伏一切若天若龙。若诸外道若神若鬼。若药叉若罗刹若乾闼婆鸠槃荼等。种种杂类为不善者。及与人作病患鬼神为障难者。闻是咒声。皆悉倒地闷绝而死。虽有苏者。远走他境。不敢侵暴作诸留难。一切之法起心作者。立皆成办诵咒之时。必须当作后大身印。须与嗔色。为此悉能摧伏一切。大有灵验

若人欲得受持此咒。应当诣于舍利塔前。以好香花供养金刚。日月蚀时当诵此咒。乃至日月还放复生。方可休息。其法即成。一切所求疾得称遂。若欲作法。烧安悉香。种种妙花饮食供养。庄严坛法如下所说

    金刚随心疗一切难伏鬼病大法身印第四十八(诵前大咒)

先以左右手。各屈头指已下四指。作卷入掌中。竖二大指已。起立。举右手印。努向头上。以向下打一切鬼势。以左臂覆。正当心上。莫令着心。又以左脚直努而斜。以右脚屈膝溢身。向右努之。面向左看。而努两眼。是一法印。若作伏除一切天中飞行大魔罗刹鬼神。及有上下四方住者。作此一法。一切皆灭无能成办作障碍事。治病处用作是法时。咒声莫绝仍起嗔色。一切有验

    金刚大嗔结界法身印第四十九(丹第三十一诵前大咒)

先以左右手中指以下三指。向外相叉。令指博着手背。竖二头指。屈二大指。努勿着头指已。起立举印。向右膊上。而斜努左脚。屈右膝才溢身。向右作大嗔面

是大法身印。名大嗔法。若坛结界用护其处。一切诸鬼神天魔等众。皆悉倒地。各当散走而出境外

    金刚随心大嗔法身印第五十(丹第三十二诵前大咒)

先以左右手。从中指以下三指。皆向外相叉。令指皆着手背。又以二头指。向里相叉。右押左。并二大指各附二头指上已。起立举印。在右膊上。斜努左脚。屈右脚膝。努溢身向右。面向左视怒眼

是大法身印。悉能摧伏一切恶魔鬼神等难。亦用治病。若以此法降伏一切鬼神天魔。皆自被缚。悉靖自死身为微尘。是三法印。皆共同诵前大咒已。通一切用种种法事。悉皆有验

    金刚藏密号法印咒第五十一(丹第三十三)

以右手叉腰。四指向前。母指向后。屈左肘在左膊上已。屈中指无名指在掌中。又竖大指头指小指已。侧头向左边。顾眄瞻视已。便作一声。状如弹舌在于颊。里作一声。已即宽步大。行右绕坛。外诵赞咒文咒曰

室哩(二合)智跋折啰谤尼婆罗(上音)驮(一)摩诃毗知耶(二合)啰阇(二)波啰(二合)殿(殿烂反)多罗(三)摩诃战茶毗知耶(二合)啰阇(四)翳(去音)醯翳(去音)醯(五)婆伽畔(六)试伽囒(上音七)

是法印赞咒。若作一切坛法之时。种种安置已。当作此法密号一切金刚。其法每须三回作声。三度宽步。绕坛诵赞。感得十方一切金刚。一时来到助成其法。种种作者皆当有验

    金刚随心大恶都身印第五十二(丹第三十四)

右手小指入左手小指无名指岐。从后而入。右无名指在掌内。直出左手中指无名指岐。又捉其二大指。并押中指侧

此印降伏八部一切所有诸鬼神等。都缚。八部诸大恶鬼。都摄一千六百诸金刚印

    都身印第五十三(丹第三十五)

右手无名指。入左手无名指背。右中指小指在下。列左腕。右手头指。相拄左手小指头。右手中指。共左手头指相钩。右手小指。共左手头指相钩。左大指入右小指无名指岐。右大指。押左头指第二节背下

此印总缚一切诸鬼。又摄六百诸小印等

    身印第五十四(丹第三十六)

右手中指。入左手无名指背。横出列左腕。右手头指拄左手小指。右手大指拄左手头指。右手无名指小指。向左手掌中。及出左大指。向外掌出

此印总摄八百小印。此印亦用缚一切鬼

    又召请随心印第五十五(丹第三十七)

以右手掌。押左手背。向下相叉。左手五指来去

    棒印第五十六(丹第三十八)

反叉二小指。在掌中。无名头指相叉。右押左合腕。二大指并押二头指上

    捉疰印第五十七(丹第三十九)

右手四指把卷。大指押上。左手亦尔。右捉矛助。左手捉痛处(大恶都身印以下六印与大隋大业八年十二月八日三藏昙摩岌多于洛阳上林苑译印文异印同)

    金刚藏受法坛

若有沙门若婆罗门善男子等。专心爱乐我是秘密法藏神咒功德之时。可于十月十三日或复腊月十五日。清净之处。或于露地或在室中。当净修理其地。如上所说佛菩萨法。一种无别。庄严道场悬诸幡盖。种种宝物庄严之具。具办种种华香之类。于道场中作方四肘五色法坛。其坛四角四门。各着一口新净水罐。其坛中心作莲华座。其坛中心亦着一罐。其火炉边亦一水罐。其五罐等各满盛净水。兼着五谷。于其罐口。各以柏叶梨枝塞之。仍各生绢三尺系上。迎金刚像。安着中心水罐之后。若无画像。作印法请金刚。安置亦得无咎。次第安置四十九灯。五十盘中盛种种食。又以薰陆香沉水香安悉香。是三种捣共和为丸。大如小枣。一千八丸。及烧胡麻粳米酥蜜乳酪等物。其坛西门南置火炉。其炉入地作之。四面各一肘深一肘。其火炉中画作莲华。种种办讫。香汤洗浴着新净衣。入道场中。作印护身结界毕已。作印召请金刚菩萨。安置坐竟。先作华香法事供养。次作诸法印咒供养。次烧胡麻粳米酥蜜相和供养。一如上法。然后取前香丸。用大心咒。一一各别咒七遍已。投火中烧。如是烧尽一千八丸。当尔之时。金刚像上。现金刚藏王菩萨之身。问行者言。汝欲何法。是时行者即把香炉随意报答。时金刚藏王满其愿已。忽然不现。行者当时即得其验。供养毕已。次第取其坛中水罐。出道场外。诣水坛上。次第灌其受法人顶。各灌顶已。着新净衣。引入道场顶礼佛已。与作护身一如上法。发遣金刚藏王菩萨扫除处所。残食散施一切众生。尔时佛告金刚藏等菩萨摩诃萨众言。汝等眷属今献诸咒。微妙甚深希有秘密法藏。得有如是利益之事。我亦从昔已来。曾学是法皆得成就。汝等亦须坚持梵行常无退转。得无生法忍归佛法僧。恒巡六道而作护念。劝发菩提莫辞劳惮。由是汝等誓愿力故。我等赞成一切欢喜。时诸大众闻佛印可。皆大欢喜作礼而去

佛说陀罗尼集经卷第七佛说陀罗尼集经卷第八(金刚部中卷)

        大唐天竺三藏阿地瞿多译

    金刚阿蜜哩多军茶利菩萨自在神力咒印品(印有二十一咒有十五十四咒是主一咒是伴)

尔时世尊。与军茶利乌枢沙摩等。共会宣说是。大自在威力陀罗尼法印神咒。时三千大千世界六种震动。毗那夜迦诸恶鬼神等不信敬者。生大惊怕。欲走入山不得而去。复欲入海亦不能去。无处藏避。走至佛所头面着地请佛救护。佛言住住。汝等莫怕。金刚打尔头作七分。汝等曾闻。摩诃毕伽那王。昔在于彼悉遮山中。已被金刚打杀摧碎。汝忆此不我此金刚有大力故。若复有人。诵持诸佛般若菩萨金刚天等咒法印等。日日供养广为忏悔。及欲救护一切众生厄难之时。汝等鬼神皆护助力不得恼乱。若有人等忆念此咒印等法者。汝等好看。勿使一切恶鬼神等得便恼乱。若复有人误食酒肉五辛等味。错食不净鲜血食者。汝等亦忍不得恼乱。汝等若能不违我语。当令汝等得免如是怖畏之难

尔时伽那王白佛言。世尊若有人等。诵持诸佛般若菩萨金刚天等神咒印坛。常能护行诸佛法要。广设供养。我等眷属受佛教敕。不令一切恶鬼神等作诸障碍。若复有人诵持佛咒。及作印法曼茶罗者。常能供养十方诸佛般若菩萨金刚天等。我等护念。若令诵咒人起种种想。或令其病。或令眼闇。或念财色。由是想念。不令众生日日入坛。而诵佛等陀罗尼咒。及作法印。设使诵持。徒然无验。皆由诸想不能成就。若复有人。或以烧香散花设食作诸供具。为欲供养。遂被鬼神偷盗将去。使诵咒人作法不成。如是等事我悉拥护。所有恶魔鬼神等辈随逐人者。我悉遮护不令随逐。或复有人诵持我佛正法咒印。有时误犯错食杂味。及其食中有诸不净辛荤。血器臭秽气者。或复设与女人交杂。我悉不为障难所恼。皆由我护行法人故

尔时金刚藏言。若复有人受持诸佛法印咒者。恐诸不净之所染着。惧犯前事。当勤洗浴。时宣禁戒。每日平旦诵咒七遍。食时亦尔。即破一切所有障碍。所作之法一切无畏悉皆成办

尔时金刚军茶利菩萨等。于佛会中。说此秘密方便法已。一切诸佛菩萨摩诃萨等。皆悉印可同时赞成。我等心愿。如汝所言。汝等皆当信受作礼敬奉修行

金刚藏军茶利菩萨自在神力法印咒品

    军茶利香炉法印第一(用小心咒)

仰左右手掌。两手中指无名指小指。直向上竖。背各相着二头指斜直头相柱二大指舒颊头指第二节。咒曰

唵(一)阿(上音)蜜哩(二合)帝(二)呜[合*牛](三)[打-丁+巿](四)

是法印咒。若作一切金刚法事。先以此印印香炉已。诵小心咒满三七遍。然后烧香一切欢喜

    军茶利香水法印第二(用小心咒)

右手五指相博。并直竖向前。以左手向外。握右手腕下。是一法印。若于供养法会坛中。以宝盆宬水。而着杂华及香末等。作此印已。印之咒水安置佛前。一切欢喜

    军茶利护身法印第三(用大心咒)

相叉二小指于掌中。以二无名指。双屈入掌中。捺于二小指叉上。合腕。竖二中指头相拄。两头指小屈曲。当中指背上节后。勿着之咒曰

唵(一)户嚧户嚧(二)底瑟吒(二合)底瑟吒(二合)(三)盘陀盘陀(四)诃(去音)那诃(去音)那(五)阿(上)蜜哩(二合)帝(六)乌[合*牛][打-丁+巿](七)

诵咒七遍。是法印咒。若但有人。常欲受持金刚法者。每日平旦洒手面已。即以右手掬于净水。咒七遍竟。向东散却。三遍[打-丁+巿]之。后[打-丁+巿]己身。即入房内作护身法。护身法者。当烧香已。结印不解。口诵心咒。将印顶戴。次印左肩。次印右肩。次印心前。次印颈下。次印眉间。次印发际。次印顶上。次印顶后。如是八处各三遍印。是名护身法。凡人欲作金刚法事。先印香炉。烧香已竟。手把香炉。启告十方一切诸佛。般若菩萨金刚冥圣诸天业道。一如上法。启告已讫。即作此法然后行用。一切无畏。至于作法诵咒无难

    军茶利辟除毗那夜迦法印咒第四

左手大指屈横在掌中。以左中指及无名指。握其大指。又以头指及小指。努屈向外。使头指头到中指中节侧。令小指头到无名指中节侧。即舒其臂。向右转之诵咒七遍。正作法时。以右手大指。捻小指甲上。反叉腰右侧。三指头申向前咒曰

唵(一)虎[合*牛](二)诃(上音)那(上音)社那么他(三)毗驮崩(二合)娑(上音)夜(四)乌蹉(二合)驮(去音)耶(五)呜[合*牛][打-丁+巿][打-丁+巿](六)

是法印咒。悉能辟除一切药叉毗那夜迦。若佛若般若若菩萨若金刚。随其欲作法会之所。皆须先作此印诵咒。一切诸恶悉即散去。成办诸事一无怖畏。犹如国王动止仪式。先当辟除然后动止。此亦如是。此印及咒。若房内用印。向头上右转三匝。诵咒七遍。若作坛时。作步臂行。绕坛三匝。从外行之。先起右脚次举左脚。咒三七遍多诵亦好

    军茶利金刚一字降魔王印咒第五

二小指掌中相钩。右压左。二无名指于中指背后相交。二中指直竖头侧相拄。二头指钩二无名指头。二大指捻二中指。头齐。以二中指大指头。拄顶上。面作嗔色咒曰

唵(一)猪嚧嚧嚧嚧(二)[合*牛][合*牛](三)[打-丁+巿](四)

若造一切曼荼罗处。先结此印诵咒。绕坛行道七匝。一切魔王普皆归伏

    军茶利结地界法印咒第六

先以右中指。于左头指中指岐间。向背出头。次以无名指。于左小指岐间亦尔。左中指内向。右头指中指岐间向内出头。次以左无名指。于右小指间亦尔。两小指头指竖合头。二大指亦合头。头向下。若作法时大指合头着地。翼两臂肘咒曰

唵(一)吉唎吉唎(二)跋折啰覆知(二合)(三)盘陀盘陀(四)呜[合*牛](五)诃(上音六)

是法印咒。能除地中彻金刚际。一切诸恶鬼神等辈。若处法会坛场之所。当作此印。诵咒七遍以印拄地。能令地上及于地下乃至彻金刚际。所有一切诸恶鬼等。皆悉散去无能作害

    军茶利结四方界法印咒第七

准前地印。唯改开二大指相去二寸。指头向身直竖。努指向右转之咒曰

唵(一)萨啰萨啰(二)跋折啰(三)波啰(二合)迦(去音)啰(上)(四)呜[合*牛](五)[打-丁+巿](六)

是法印咒。能除四方一切恶魔诸鬼神等。若处法会坛场之所。当作此印诵咒七遍。即以此印向于四方。随日右转。所有一切药叉鬼等皆悉退散

    军茶利结虚空界法印咒第八(亦名上方结界)

准前地印。唯改二大指。各附着头指侧上。即以此印向于头上。右旋三匝咒曰

唵(一)毗悉普(二合)吒啰(上音)叉(上音二)跋折啰(三)半阇啰(四)呜[合*牛](五)[打-丁+巿](六)

是法印咒。能除虚空上至有顶。一切诸魔恶鬼神等。不敢恶念。即以此印举向头上。右旋三匝诵咒七遍。天上虚空一切飞行药叉鬼等。皆悉退散。若大道场法坛之会。皆须如是三遍七遍印咒结护。第一先当择得胜地。未立规郭。即为一遍结界辟除。第二治地平正坚实。香泥涂地。且将少分名香好花供养之时。又作一遍结界辟除。第三竖立拄额。规郭。悬诸幡盖铃佩等已。又将少分名香好华。而为供养行道之时。又作一遍结界辟除。第四布置色粉花座。开诸位地。又作一遍结界辟除。第五将灯入坛安已。又作一遍结界辟除。第六将于水罐华香饮食酥蜜胡麻粳米等供。所有一切供养之物。尽入道场总安置讫。亦作一遍结界辟除。第七欲请诸佛般若菩萨金刚天等。未请以前复作一遍结界辟除。结界中间。一一皆结大身法印。把跋折啰护界。降伏大魔众已。次第而作一一身法。次以右手把于香炉。右绕三匝。作结护界心标供养。一切动止威仪皆须具诸法相。于后所为供养。一切诸佛般若一切菩萨一切金刚一切冥圣一切诸天一切业道皆大欢喜。然后一一各作本印。诵其本咒迎请供养。是结界法。犹如国主人王动止法用威仪。一种无异

    军茶利身法印第九(用小心咒)

相叉二小指于掌中。以二无名指。双屈入掌中。捺于二小指叉上。合腕。竖二中指头相拄。二头指屈捻中指上节上。二大指并头。捻中指中节上。头指来去

是一法印。若人欲作军茶利法而为供养。及欲治病。皆作此印请唤来去

    军茶利香花供养法印第十(用大心咒)

以二无名指二小指。相交叉右压左在掌中。仍屈向腕。即舒中指。斜头相拄。以二头指。各捻中指第三节上。以二大指各附二食指侧。合腕

是一法印。若在在处处道场法坛。当作此印。将以一华及。一丸香而置印中。作是印已诵咒供养。若无香华。直作是印而供养者。一切金刚皆悉欢喜

    军茶利饮食供养法印第十一(用大心咒)

准前香花印。唯改二小指二无名指。挺在掌中开掌

是一法印。若于坛上拟献饮食。皆以此印印一一盘。一一咒已。然后入坛安置供养。若无饮食。直作此印而为供养。亦得一切金刚欢喜

    军茶利灯法印咒第十二

以右手后二指。屈在掌中。直竖中指。其头指亦屈向掌中。大指屈中节。压头指上节上。大指头侧。捻中指中节上咒曰

唵(一)毗嚧吉儞(二)莎诃(三)

是法印咒。若于坛中及道场内。为供养者。一一灯上皆作此印。印之诵咒然后安置

    军茶利头法印第十三(用大心咒)

准前身印。唯改二头指。平屈中节。各捻大指头使头相拄。大指离中指并竖

是一法印。若人头痛。作此印已印其痛处。咒柳枝打其病即差

    军茶利顶法印第十四(用大心咒)

准前身印。唯改二头指。各[打-丁+必]在中指背。指头相拄。中指在内

是一法印。亦名缚鬼印。若作是印随意欲缚。一切鬼神应时被缚。鬼病即差。若欲解放。解其头指。将中指内来。已心想放之。即解。又若有人患头痛者。作此印已。印其痛处诵大心咒。又咒柳枝打其痛处。其痛即差

    军茶利牙法印咒第十五(用大心咒咒病亦得)

以左手小指[打-丁+必]于无名指根背上。次以中指屈。从无名指。后[打-丁+必]压小指背上。仍屈其上节。与无名指相侧着。次以食指屈中节。压着小指甲。指头向掌。与无名指相侧着。次以大指。斜捺头及中二指甲上。亦与无名指相侧着。无名指直竖向上。去一切毗那夜迦。作此印咒七遍。三回右转。右手把拳打转拳咒曰

唵(一)乌吽(二)诃那杜那(三)末他毗阇(四)结舍夜(五)蹉啰夜(六)[打-丁+巿](七)

是法印咒。若人卒得心痛鬼疰及中恶者。即作此印印其痛处。即诵此咒四十九遍。其痛即差。或诵大心咒四十九遍。其痛立愈。此法大验。若治鬼病。缚鬼之时。病人口中即吐出血。治一切病。若用牙印数数诵咒。向官府所。官人欢喜忧事解散

    军茶利跋折啰总印第十六(用大心咒)

以左手大指捻小指甲上。余中头无名二指皆直竖。向上磔散

是一法印。但为法会坛场之处。所有拟献香花灯明所有饮食一切供具。一一皆以此印印之。若有跋折啰。用跋折啰一一印之不须此印。若无跋折啰。方用此印印诸供具。一切诸恶鬼神等辈。不敢犯触。作此供养。金刚欢喜。大小心咒皆通用得

若妇人患月水恒出。及男女人鼻孔血出者。取啰(上音)娑善那。人苋菜根。各取二两。粳米泔汁及蜜共和为丸讫。诵前心咒二十一遍。分为小丸。大如梧子。如法服之其病即差。此名阿伽陀药

更有一方。名同。取沙糖郁金华及酥。捣和如膏相似。若患鼻塞及鼻中臭。又不得臭香臭等气。即以前药灌之即差

若患半日头痛。即以前药摩之即差

若人患眼。即以药摩眼瞽上下。其眼即差

又若有人旦起头痛。日西便好。摩之即差。余准可知。若人不能食。萎黄眼黄腹中气块大。喘息不得咽喉大痛。取石盐　阿魏药　诃梨勒　茴香子　干姜　荜　钵　胡椒

七味等分各取半两共捣为末。用沙糖和以为丸。丸如枣大。空腹一服服别一丸。无所禁忌。大肥好颜色丰足气力。皆以牙印印上诸药。咒百八遍然后方服

    军茶利大心咒第十七

咒曰

唵(一)户卢户卢(二)底瑟吒(二合)底瑟吒(二合)(三)盘陀槃陀(四)诃(上音)那诃那(五)阿(上音)蜜哩(二合)帝(六)呜[合*牛](七)[打-丁+巿](八)

    军茶利中心法咒第十八

咒曰

唵(一)杜那杜那(二)呜[合*牛](三)呜[合*牛](四)[打-丁+巿](五)[打-丁+巿](六)莎诃(七)

    军茶利小心法咒第十九

咒曰

唵(一)阿(上音)蜜哩(二合)帝(二)呜[合*牛](三)[打-丁+巿](四)

是小心咒。若人中毒卒死者。手捻耳挽口。就耳咒二十一遍。咒水七遍。咒水散面二十一遍。与服即稣。名甜水。闪子被箭。诸天用此咒水。与其洒疮即得疮差。亦得解污洒浴身体。入佛堂用皆得。佛前诵一千遍(通师本有莎诃)

是三法咒。护身作法。乃至一切香花果子灯油饮食。治病坛中诸供养具。及诸法事。皆用此咒咒之。即得一切成就

    军茶利大护身印第二十(用后大咒)

起立正面向前。以左大指押小指甲上。余三指直磔竖。捺右腋边臂上。次以右手。法同左手。亦捺左边臂上。然后缩左脚。以掌捺右膝上。怒眼怒口作大嗔形

是法身印。但立坛之处。皆作此印镇于四方。及镇四门作法皆成。若欲治病去。先于房内作此印法。护身而去。若病人见生惊动者。其病易差。若不惊动其病难差。若可可病。遥见即差。若病人家。遣使问师。师作此印诵咒卧时。梦中若见佛及菩萨金刚天等。其病得差。咒师即去。若见驴马等及裸形人如外道等。其人即死。咒师莫去若见铜碗铁等物者其病不差咒师莫去

    军茶利大嗔法身印第二十一(用后大咒)

起立以左脚。指向左。邪屈膝立之。右脚指向前。身侧立。先以右手。屈大指在掌。以后四指把拳。压在左腋下。次以左手亦如右手把拳压在右腋下。头少向右边。向左亦得。眼侧看。作大嗔形

是法身印。若有一切难治之病。诸恶神鬼不伏退者。当作此印绕病人三匝。斜身膝如跪地。起大嗔色。诵后大咒。咒声莫绝。三匝绕作。一切皆散病即得差。如其不差即非鬼病。若其病人不至心者。其病不差。若作坛处结界时用。大有灵验

    军茶利大降魔法身印第二十二(用后大咒)

起立乃缩两膝。脚跟相拄。以左手虎口。反叉腰。四指向前。母指向后。右手把跋折啰。竖臂大努。若无跋折啰。即握作拳。如金刚把杵。作大嗔面。诵后大咒。若竖大指名把斧印。是法身印。但作坛处及治病所。当作此印降伏一切恶魔鬼神随其所为。金刚法事悉皆成办

    军茶利三眼大法身印第二十三(用后大咒)

仰两手掌。后三指相叉右压左。以二头指。斜竖头正相着。各屈大指捻中指侧上。节反掌。掌向外将上。以头指指头向下。齐眉上着。起立以右脚正蹋地。缩左脚正齐右膝。脚掌向下如蹋势。以脚跟拄着膝上。即努眼视作大嗔面。头如向前

是法身印。若作一切坛法之所。结此印已。一脚行道绕坛三匝。一切无畏所作皆成。若治病处。于病人边作是印已。诵后大咒其病即差。一切坛处不解如是一脚行法。一切坛法皆悉不成

    军茶利大法咒第二十四

咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟(同上)室旃(二合)茶跋折啰波(轻呼)拏曳(二)摩诃药叉栖那波跢曳(三)那谟(同上)跋折啰骨(平音)嚧(二合)。驮(去音)耶(四)儞知夜(二合)钵罗涉筏(二合)唎多(五)婆(去音)罗地富多(六)屋伽啰(二合)邓瑟都(二合)嚧嚧地(二合)羯吒(七)皤耶鞞罗皤(去音)耶(八)阿(上音)私谟娑(上音)罗(九)跋折啰婆(去音)罗(十)输婆(去音)舍诃悉驮(去音二合)耶(十一)跢侄他(十二)唵(十三)户卢户卢(十四)阿(上音)蜜哩(二合)多军茶利(十五)佉佉佉佉(皆上音十六)呵那呵那(十七)诃(上音)驮诃(上音)驮(十八)呵醯呵醯(二醯皆上音十九)底瑟吒(二合)(二十)底瑟吒(二合)(二十一)(底同都尔反)诃那诃那(二十二)驮诃驮诃(二十三)跛者跛者(二十四)讫柳(二合)嘘拏(二合)(二十五)讫柳(二合)嘘拏(二合)(二十六)盘陀盘陀(二十七)揭嘞(二合)阇(二十八)揭嘞(二合)阇(二十九)怛嘞(二合)阇(三十)怛嘞(二合)阇(三十一)毗悉普(二合)吒(上音)耶(三十二)毗悉普(二合)吒(上音)耶(三十三)婆伽梵(三十四)阿(上音)蜜哩(二合)多军茶利(三十五)慕郁(二合)檀茶(平音)耶(三十六)跋折唎拏(三十七)萨婆睹瑟吒(二合)比怛那(二合)(三十八)毗那耶伽(去音)那(三十九)儞波啰(二合)拏(去音)耶(四十)摩诃伽那钵底(四十一)是比弹(去音)陀羯啰(去音)耶(四十二)呜[合*牛]呜[合*牛](四十三)[打-丁+巿][打-丁+巿][打-丁+巿](四十四)唵(四十五)俱嚧陀(四十六)迦拏曳(四十七)莎诃(四十八)

是大法咒。若有法坛及疗一切诸鬼神病。皆须作前四种身印结护界已。一切魔鬼悉皆降伏四散驰走。若有人能如法受持。诵是咒满十万遍者。一切皆得随意成办。治病大验如前所说。四种身印同用是咒。作诸法事悉得成办。唯不至心一无所验

    又军茶利大咒第二十五

咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟(同上)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那跛哆曳(三)那谟毗摩罗涉伐啰(二合四)迦那迦沙怒迦迦那(五)阿蜜哩(二合)多三婆皤(上音)曳(六)啰(上音)怛那(二合)迦(去音)那谟量怒唎婆(去音)罗(八)毗唎(二合)耶夜跋折啰傍(上音)儞(九)毗唎(二合)耶夜跋折啰傍(上音)儞(十)睹啰诃(十一)毗迦耶提婆(十二)那(上音)伽(十三)药叉(十四)啰刹娑(十五)婆(去音)罗跋底儞那(十六)唵(十七)阿(上音)蜜哩(二合)多军茶利(十八)却却却却(十九)却那却那(二十)却号却号(二十一)底瑟吒(二合)(二十二)底瑟吒(二合)(二十三)拔那拔那(二十四)诃那诃那(二十五)驮诃驮诃(二十六)钵吒钵吒(二十七)萨婆比怛那(二合)毗那夜迦耶[打-丁+巿](二十八)舍咄噜(二合)唎陀阎[打-丁+巿](二十九)药叉[口*梨]陀阎[打-丁+巿](三十)罗刹娑[口*梨]陀阎[打-丁+巿](三十一)摩罗摩啰刹娑[口*梨]陀阎[打-丁+巿](三十二)萨婆羯啰(二合)诃[口*梨]陀阎[打-丁+巿](三十三)萨婆者迦吒迦[口*梨]陀阎[打-丁+巿](三十四)萨婆婆榆没咄鼻标[口*梨]陀阎[打-丁+巿](三十五)跢侄他(三十六)陀诃陀诃(三十七)钵吒钵吒(三十八)阿比奢(三十九)阿比奢(四十)唵唵唵(长引三同四十一)[打-丁+巿][打-丁+巿][打-丁+巿](四十二)跋折啰波儞(四十三)啰(上音)怛若(二合)波夜底(四十四)莎诃(四十五)

是一大咒。悉能辟除一切障难。若人意欲受持此咒。日日香汤净洒浴已。着新净衣自护身竟。入道场中而作水坛。纵广四肘。严饰坛法如余部说。庄严已竟即作结界。其坛中心安军茶利金刚之座。若有其像将迎安置。若无其像标心作印请坐亦得。散种种华烧安悉香。数数诵咒满十万遍。以后净处作五色坛。严饰如前余部中说。入此檀中散种种花烧种种香。种种饮食灯明等供而用供养发愿。诵咒咒酥蜜等火炉中烧。若百八遍若千八遍供养。乃至一七二七日。数满已即果所愿。以后随心所作皆成。治病大验。降伏一切恶魔鬼神。恶人非人不能为害

    军茶利三摩耶结大界法印咒第二十六(亦名一切佛摩诃三昧耶印咒)

以二小指二无名指。交叉右压左。挺在掌中。直竖二中指。斜舒直头相拄。以二头指各屈。捻中指第三节背。以二大指各附博二头指边侧。开掌咒曰

唵(一)商迦(上音)礼(二)摩诃三昧焰(上音三)盘陀盘陀(四)莎诃(五)

是法印咒。若有建立道场坛所。请一切佛般若菩萨金刚天等欲供养者。圣众若到一一各作华座印咒。承迎安置本位总竟。然后作此法印诵咒。以印右转三遍七遍。皆得称为静警。是名内外严密之法。作是法已。圣众皆安坐受供养。咒师不解作此法者。多有诸恶魔神外鬼毗那夜迦等之所得便。即不安隐。治病亦尔。而作种种供养法事。总事已竟。又作是印更咒七遍。但诵前咒。盘陀盘陀次下更加文阇文阇。始云莎诃。以印左转。转至三匝诵咒七遍。此名解散亦名开锁。若不依是法用之者。咒师得殃。譬如国王命诸群臣而为宴会。遣诸兵将守捉街道。门户牢密无人得入。事毕将散。亦复如是

    军茶利使者法印咒第二十七

印与般若使者印同。大指来去咒曰

唵(一)[口*戶]噜[口*戶]噜(二)揭啰阇(三)揭啰阇(四)诃那诃那(五)莎诃(六)

是一法咒。若欲使其使者治病。即诵此咒。若留使者遣看病者。亦诵此咒。若用军茶利法治病之时。即遣使者看其病人。若军茶利住。使者得去。若军茶利去。使者即住如是更互皆悉有验

    军茶利金刚受法坛

若欲受持军茶利法。先画其像。遍身青色两眼俱赤。揽发成髻。其头发色黑赤交杂。如三昧火焰。张眼大怒。上齿皆露而咬下唇。作大嗔面。有二赤蛇两头相交。垂在胸前。头仰向上。其两蛇尾各穿像耳。尾头垂下至于肩上。其二蛇色如黄侯蛇。赤黑间错。其像有八臂手。右最上手把跋折罗。屈臂向上。下第二手把长戟拄。屈臂向上。其戟上下各有三叉皆有锋刃。一头向上一头拄地。下第三臂压左第三臂。两臂相交在于胸上。右手中把两个赤蛇。其蛇相交。各向像面。左手亦把一头赤蛇。两手各作跋折啰印。两手大指各捻小指甲。余指皆申。即以左手压右腋前。次以右手压左腋前。即是身印。下第四臂仰垂向下。勿着右[膫-(日/小)+(夸-大)]。五指皆申施无畏手。左上手中把金轮形。屈臂向上。轮有八角。毂辋成具。下第一手中指以下三指各屈向掌。大指捻中指上节侧。头指直竖。向上申之。屈其臂肘。手臂向左。下第四手横覆左[膫-(日/小)+(夸-大)]指头向右。八手腕中皆着金钏。以紫色地散花锦天衣。络髆项背。令其天衣头。分左右各垂向下。将以绿表肉红裹带。用系其腰。虎皮与锦。鞔其两[膫-(日/小)+(夸-大)]。其两脚胫各有赤蛇。绞其脚胫。其两蛇色赤黑间错。仍令其像立于七宝双莲花上。其右脚指还向右边。其左脚指还向左边。其像左边踝子以下。画一鬼王。身似人形躯貌粗大。作白象头。屈膝跪坐。举头向上瞻仰像颜。其鬼右手把萝卜根。屈臂向上。左臂平屈。展手仰掌把欢喜团。其手两腕皆着金钏。其鬼颈下着金缨络。将以绿带系其腰上。以朝霞锦鞔其两[膫-(日/小)+(夸-大)]。画此像已。觅一净房。佛堂亦得。当于其中烧香启白。掘去恶土瓦石粪等。更将余处净黄土来。填其掘处。坚筑令平四面正等。咒师即以香汤洗浴着新净衣。施主亦然。与其建立忏悔罪障受法道场。其道场地先以香泥涂之一遍。次即结界作法事讫。次以佉陀罗木作橛四枚。枚别各长横量八指。用大心咒。咒其橛子一百八遍。即于其地四角钉之。其四角橛。一钉已后永莫拔却。咒白芥子亦复如是。即于四方及其中央。各穿作孔深一搩许。埋其芥子。后以牛粪香汤和已更涂其地。涂一遍已又更结界。次立道场随意阔狭。悬诸幡盖及诸宝物。极令严净。更作一遍结界法事。即以少分花香。供养行道已竟。发遣金刚。既发遣已。当道场中。以五色作四肘法坛。言五色者。所谓一白二黄三赤四青五黑。欲作坛时。更以种种名香和水。以大心咒咒其香水一百八遍。用涂其地待湆干。即用粉绳而拼其地。四方正等作规界已。先下白粉。次黄后赤次青后黑。其坛中心作莲花座。安军茶利金刚形像。东面安置三跋折啰。南面北面亦如东面。四角各安二跋折啰。各相交叉(如十字形)。于西门内南北两相。各别安置二跋折啰。其上各安饮食供养。其食皆须种种饼果具足十盘。四面四盘。四角四盘。中心一盘。外着一盘施与一切诸鬼神等。灯五十二盏。若不办者用十六盏。中心四角。各着一盏。外院四角各一盏灯。四门两边各一盏灯。四角各竖一口大刀。四门当中各竖一箭。中心仰着明镜一面。咒师在于西门面向东坐。咒师南边安一火炉。拟烧酥蜜乳酪胡麻粳米等物。其咒师前敷净布已。布上安置种种香花及饮食等。总安置竟。更结界已。咒师诵咒印其香炉。手把香炉烧香启白。法用如前。即作护身辟除结界召请等法。一依如前十一面说。即把香炉。先当供养阿弥陀佛。次当供养东方一切诸佛菩萨金刚天等梵释四王。乃至十方亦复如是。总供养已。放着香炉至心三礼。次散一切上妙香花。次当行道。次烧酥蜜饮食等物而为供养。若其日日无有香花饮食等物可供养者。即作一切供养之印而供养之。其印如前般若部说咒曰

唵(一)萨婆菩驮阿提瑟耻(二合)帝(二)悉颇(二合)啰醯(上音)迷(三)伽伽那(去音)剑(平音四)娑缦驮(五)莎诃(六)

次作般若印。当心上着。口说三业所犯之罪发露忏悔。正坐莫动。数数礼佛口赞叹云。诸佛智慧大勇精进。那罗延力般若波罗蜜多等功德之行。次发愿云。愿弟子等若在人中。常闻大乘法及陀罗尼印等法藏。不见恶事不闻恶法。不遇外道诸恶人等。不遭九横。若命终时十方净土随意往生。常见诸佛。一切众生亦复如是。发是念已诵大心咒一千八遍。及次第作当部法印而为供养。从此已后日日每旦洗手面讫。口嚼杨枝揩齿净已。诵小心咒咒手中水。满七遍已向东散之。如是三遍。然后更咒手中净水。满七遍已散洒头上。后为洗浴。如其缘事不得洗浴。直作洒水法事结净。然后入房作护身竟。入道场中如是供养。如不能办日日饮食。空用香花作供养印。供养亦得。要须夜别一时供养忏悔。日别三时诵咒。乃至满足一百万遍。数满足已散去法坛。更作泥饰还如初时。安置法用一夜供养作法。事竟擎取其坛中心水罐。出于道场西门之外。又更别作一小方坛。坛上安置一小床子。令受法人坐床子上。以水灌于受法人顶。当灌顶时。其受法人心口发愿。灌顶毕已。着衣入于道场之内。一一次第作印发遣。是故常得军茶利金刚护念。一切行用皆有灵验

    军茶利金刚救病法坛

若有人着鬼神病者。于病人家。如法庄严道场毕已。即着施主上好衣服。与作四肘二色彩坛。一白二赤。坛开四门。五方各画二跋折罗(十字交着)其坛四角各竖长刀一口。四门各竖好箭一只。中心安镜一面仰着。种种饮食共宬十盘。四面四盘四角四盘中心一盘。坛外一盘施与一切鬼神。灯十二盏。香水娑罗一。坛外西南。别泥一所小圆坛子。着一盘食安一盏灯。与一切鬼神。大坛中心着一水罐。满宬净水。以青柏叶青竹柳叶。以生绢束插其罐口。限三日内。在于坛所诵前大咒。以病人差为限即止。唯烧安悉香。若不诵咒病人还房。若诵咒时还入坛内。咒师病人俱断一切酒肉五辛。若其食者作法不成。若不如法不净洁者。咒师病人二人俱被毗那夜迦鬼王所打。不能辟除。不如元来不为作法。一切所有香华香水饮食等物。皆咒七遍。坛中所用一切物等。皆亦如是咒七遍已然后入用。若如是者作法即成

军茶利金刚治病法。用大心咒中心咒小心咒。大心咒曰

唵(一)户卢户卢(二)底瑟吒(二合)底瑟吒(二合三)盘陀盘陀(四)诃(上音)那诃那(五)阿蜜哩(二合)羝(六)呜[合*牛](七)[打-丁+巿](八)

中心咒曰

唵(一)杜那杜那(二)诃(上音)那诃那(三)呜[合*牛](四)[打-丁+巿](五)

小心咒曰

唵(一)阿蜜哩(二合)羝(二)呜[合*牛](三)[打-丁+巿]

金刚军茶利。在于佛前说此咒时。一切鬼神皆悉战栗地皆震动。若人病患吐食不下。数数低头头旋倒地。是伏尸鬼入人身中令人作病。以酥和娑罗树脂香。咒七遍已火中烧之。熏病人身其病即差。若不差者。以白芥子咒七遍已。绕身七匝乃烧火中。如是烧满二十一遍其病即差。作此法者金刚大欢喜。若人患心东西狂走。或脱衣坐。或乱发髻。或取尘土以污其身。复欲行房。数数吃食皆言不饱。或欲相打或欲相杀。赴入水火不避直进。或向汤水即堕其中。如是种种多端状者。决定知是鬼入身中令作此病。是时咒师。即与其作二肘水坛。手执香炉。供养十方一切诸佛。烧安悉香及薰陆香二种皆得。病人头上作护身印。数数诵咒其病即差。一日不差二日即差

若患风热病数数惊忙。或出或入心志不定。又复数数视妇女时或好或恶。如是病者。以娑罗树香咒烧即差。若无此香。当取牛黄和白芥子咒烧。即差。其药常须随身带行。天使者鬼所作之病。烧前香者即得除差。烟火之鬼。若人诵持一切诸佛菩萨金刚天等咒者。其鬼常随伺求人便。入人身中作业不成。令人不好。种种作法不成就者。人定以后即用净酥。然一盏灯咒三七遍。将此灯盏安置床底以钵覆灯。用左脚蹋覆灯钵上。诵咒七遍所在治病。不畏一切诸鬼神等不能障碍。若不作此咒。即令咒师心意所作转变不定

若人患眼泪洟唾俱出眠卧出声。如是病者。还作上法其病即差

若病人家遣使。请唤咒师来时。使到师边。若其面向西南西北。此病不差。亦不得去。咒师莫去。若被贵人唤不得已去者。自作护身印。至心诵咒二十一遍然后乃去。到于彼处即放还来。更不留连。若下凡人不去最好。去而无益即失名闻

若病人家使到师边。若其使者。以举左手数数摩面。咒师莫去若去不来。贵人贱人同如前法

军茶利像宜置南方面向北坐。咒师对像面向南坐。治病处作二肘水坛。其坛中心安一火炉。咒布瑟波(二合唐云花也)迦啰毗啰华二十一遍。投火中烧。如是烧满一百八遍。所有病痛治无不差。作此法者。一切鬼神总皆被缚不敢作恶。咒水七遍。先须遍洒咒师顶上。如是七遍。然后乃往向病人所。又咒净水二十一遍。散病人顶一遍即差

若人患眼闇。取迦啰毗啰树脂(唐云羊踯躅也)。咒三七遍以涂眼上。患眼闇人即得见明也(若采其叶即脂汁出)

又有一法。以佉陀啰木作橛四枚。各长八指。橛别各咒二十一遍即将此橛。钉着病人所住宅内四角结界。若无此木。咒白芥子二十一遍。散病人宅四角四面结法如前

若欲治病。至病人处烧安悉香。咒云诃诃诃。三声诃已其病即差

若被毒药入腹中者。手执刀子。至心咒满一百八遍。以此刀子遥画彼人身上。即差

若欲远怨家。咒布瑟波(二合)一百八遍。依于前法对于像前。一咒一烧其人远去

又有一法。黑月八日。近窗门作四肘水坛。其中安像。以净泥作摩奴沙形。身长一肘。令其仰卧头南脚北。咒白芥子于火中烧。仍打其形。即得随意远远揭车。若欲令彼还复旧者。取白芥子共布瑟波。咒一百八遍。投着栴檀香水之中。如是满足一百八遍。称前人名口云急差。一遍一称即得差愈。若求咩古者。洒干姜毕钵摩唎遮(唐云胡椒)总捣为末。以蜜腊作摩奴沙形。以咒前药。内其腹中。火前炙其摩奴沙形。口云试迦嚂试迦嚂阿伊舍阿伊舍。如是日日三遍作法。乃至八日。即阿伊舍。妇人丈夫一种通用

若知伏藏处。以跋折啰。日日三时时别诵咒一千八遍。即打其上。如是作法三日即出。若不出者。于其打处。即有声出。掘之即得。不知莫作。作即不得。徒费功矣。若伏藏不出。七日作法。饮食供给诵咒即出若欲食时。未食以前。为军茶利出种种食少分出已。心中密诵军茶利心咒七遍。其军茶利常随咒师所在之处。悉皆拥护。若能日日作此法者。金刚军茶利心大欢喜。常不远去一切处护。治病大验若畜生病。随其种类还取其骨。咒一遍已投火中烧。一日三遍旦暮中时。以差为限跋折啰(二合)吒诃娑印咒法(唐云大笑金刚)

    跋折啰吒诃娑身印咒第一

先以二中指。各[打-丁+必]在二无名指背上。二无名指头相拄。二小指开头直竖。相去一寸许。二大母指压二无名指第二节侧文。合腕。二头指屈头相拄。头指来去咒曰

跢侄他(一)唵(二)跋折啰　吒诃娑那(上音)摩(三)[王*垔]醯[王*垔]醯(四)莎诃(五)

    护身印第二

准前身印。以二小指屈头相拄。印于顶上。亦诵身咒(如余部中护身之法)

    结界印第三

先以右手中指无名指头指。反钩左手无名指中指头指。二大母指各捻二小指甲上。亦诵身咒。以印印水。咒七遍已洒散十方普遍结之。名大结界

    辟除毗那夜迦印第四

准前结界印。上以二小指反相钩。二大母指移。捻二头指甲上。亦用身咒

    跋折啰吒诃娑大咒第五

那(上音)谟啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟室旃(二合)茶跋折啰波拏曳(二)摩诃药叉西(去音)那钵跢曳(三)阿钵啰(二合)底诃跢(四)皤罗跋啰(平音)羯么夜(五)矩噜驮罗阇(去音)夜(六)阿他都跋折啰波儞写(七)跋折啰吒诃三那(去音)么(八)[口*梨]陀(上音)野[合*牛](九)摩跋帝钐弭(上音十)萨婆羯么迦(上音)嚂输(上音)婆[合*牛](二合)(十一)似摩盘誓(十二)陀啰尼盘誓(十三)讫哩智(智治反)迦躯唎驮(上音)制(平音)陀(去音)南(上音十四)萨婆伽(上音)啰(上音)诃跛娑(上音)摩啰(上音)掣(平音)陀(去音)南(上音十五下同)多茶(上音)南萨婆那(去音)伽(去音)南(十六)婆(上音)皤奴瑳陀(上音)南(十七)毗(上音)讫唎誓(十八)俱啰(上音)拏[合*牛](十九)摩啰(上音)拏[合*牛](二十句)嚧沙(沙可反)拏[合*牛](二十一)怛啰娑(上音)那(上音)[合*牛](二十二)输沙(少可反)拏[合*牛](二十三)跢侄他(二十四)阇(上音)皤罗阇皤罗(二十五)么罗(上音)么罗(二十六)迦(上音)罗(上音)迦啰(二十七)皤罗皤罗(二十八)盘阇(上音)盘阇(二十九)愈噜愈噜(三十)剑波剑波剑波波夜(三十一)频驮频驮(三十二)跋折唎拏(三十三)萨婆跛那伽那[合*牛](三十四)矩嚧瑳陀(上音)那[合*牛]迦噜弭(三十五)跋折唎拏(三十六)虎[合*牛]虎[合*牛](三十七)颇吒(二合)颇吒颇吒(三十八)怛啰(上音)娑怛啰娑(三十九)怛啰(上音)娑(上音)夜怛啰娑夜(四十)萨婆突瑟吒(上二合)(四十一)钵啰突瑟吒(二合)那[合*牛](四十二)嗔驮嗔驮(四十三)跋折唎拏(上)(四十四)唎陀(上音)夜[合*牛](四十五)陀啰夜骞茶(四十六)骞湛雉噜(四十七)虎[合*牛]虎[合*牛]虎[合*牛](四十八)颇吒(二合)颇吒(四十九)诃那诃那(五十)萨婆舍睹噜拏[合*牛](五十一)唎陀夜[合*牛](五十二)陀啰夜(五十三)跋折[口*梨]拏(五十四)虎[合*牛](二合)虎[合*牛](五十五)颇吒(二合)颇吒(五十六)陀诃陀诃(五十七)萨婆蒲陀(去音)那[合*牛](五十八)末唎摩[合*牛](二合)多茶夜(五十九)跋折唎拏(六十)虎[合*牛]虎[合*牛](六十一)颇吒(二合)颇吒(六十二)跋遮跋遮(六十三)萨婆药叉啰刹娑那[合*牛](六十四)[口*梨]陀(上音)夜[合*牛](六十五)阇婆罗(去音)夜(六十六)跋折啰阇婆梨那(六十七)虎[合*牛]虎[合*牛](六十八)颇吒颇吒(六十九)娑(上音)末啰娑末啰(七十)[口*梨]陀(上音)夜[合*牛](七十一)跋折啰吒诃三那么(七十二)迦啰铄迦啰铄迦啰铄(七十三)揭啰娑揭啰娑(七十四)末他末他摩他跋夜(七十五)跋折[口*梨]拏(七十六)萨婆突瑟吒(二合)只跢(七十七)萨婆钵啰地(地夜反)唎涕(去音)迦(七十八)钵啰(上音)谛(谛耶反)弭怛啰(上音)(七十九)阿醯跢只跢(八十)波跛只跢(八十一)唠陀啰只跢(八十二)乌阇诃啰(八十三)皤罗诃啰(八十四)毗沙愈伽诃啰(八十五)阿愈诃啰(八十六乌字以下诃字皆去音)帝钐未唎摩奶(奴绮反)(八十七)嗔陀弭跋折唎拏(八十八)试揭嚂(八十九)[口*梨]陀夜[合*牛]嗔陀弭(九十)跋折唎拏(九十一)[口*梨]陀夜[合*牛]谟蓝嗔陀弭(九十二)跋折唎拏(九十三)萨防伽钵啰

张伽(上音)儞嗔陀弭(九十四)跋折唎拏(九十五)阇皤离羝那(九十六)雉噜蹄(去音)那嗔陀弭(九十七)萨婆揭啰(上音)诃拏[合*牛](九十八)虎[合*牛]虎[合*牛](九十九)颇吒颇吒(一百)者罗者罗(一百一)旃茶旃茶(一百二)跋折啰　驮啰(一百三)尼罗尼罗(一百四)尼罗皤娑那(一百五)苾矩智(一百六)矩噜驮啰(上音)阇(一百七)娑末啰娑末啰(一百八)唎陀(去音)夜[合*牛](一百九)跋折啰(二合)吒诃三那(去音)么(一百十)萨婆蒲跢(一百十一)婆夜[合*牛]迦嚂(一百十二)萨婆啰(上音)叉(一百十三)摩愈波罗钩(一百十四)阿蜜哩哆梨陀(去音)夜[合*牛](一百十五)皤罗皤罗(一百十六)者罗者罗(一百十七)者矩者矩(一百十八)卑茶(上音)夜卑茶夜(一百十九)占婆(去音)夜占婆夜(一百二十)悉昙(二合)婆(去音)夜悉昙婆夜(一百二十一)萨婆揭啰(上音)诃拏[合*牛](一百二十二)跋折唎拏(一百二十三)谟郁驮(二合)[合*牛](一百二十四)多茶夜(一百二十五)姥虎姥虎(一百二十六)颇吒颇吒(一百二十七)涂摩涂摩(一百二十八)阇皤罗阇皤罗(一百二十九)波吒夜波吒夜(一百三十)跋折唎拏(一百三十一)萨婆突瑟吒(二合)那[合*牛](一百三十二)婆徙弥矩噜(一百三十三)虎[合*牛]虎[合*牛](一百三十四)颇吒颇吒(一百三十五)阿是跢跋折啰夜(一百三十六)莎诃(一百三十七)阿跛啰提诃(上音)跢(一百三十八)跋折啰夜(一百三十九)莎诃(一百四十)阇皤离跢(一百四十一)跋折啰夜(一百四十二)莎诃(一百四十三)阿谟伽(一百四十四)跋折啰夜(一百四十五)莎诃(一百四十六)跋折啰吒诃娑夜(一百四十七)莎诃(一百四十八)那(上音)谟悉睹(二合)提(一百四十九)莎诃(一百五十)

此咒法云。于舍利塔前。种种香花供养毕已。候日月蚀时。诵此跋折啰吒诃娑咒。乃至日月还放如故。然后方休。其法即成。一切所求诵之。皆得称果所愿

若人欲作萨婆菩多鞞舍那[合*牛]。作五色坛。四方正等纵广四肘。牛粪涂地洁净坛已。烧安悉香散种种华。供养毕已。令一童子坐此坛前。咒此童子疑事即决

若一切恶风及恶雹雨损五谷时。执金刚杵连续诵咒。遥拟打之。应时即止。咒师不得大嗔心诵。令彼恶龙徒众碎灭

又如法持此咒之时。啰阇敬信舍施修福。作此法时。取毕钵罗树。尼俱陀树。优昙钵罗树。三种之中随得一种。截长一肘。火然此木。取白芥子和于酥中。一遍咒已投火中烧。如是乃至三日三夜。即得成就。威德具足众人爱敬而得供养。烧此木时作井栏累。如是三木皆有白汁。名啰阇苾唎叉(唐云王树)

若欲求财物。以酥相和苏么那华。咒烧。即得地中野物。其心若至亦见伏藏。或梦中见其物所在。若欲调伏一切恶人怨人者。取十字道交头土已。和白芥子咒烧。经于一日一夜。一切怨人悉皆欢喜无不归伏。又法一切狂病。咒黑羊毛。令净童女搓此羊毛。以为咒索。咒结索已。系其顶上一切狂病应时除愈。又治一切压蛊野道猫鬼等病。以水溲面。作人形已。连续诵咒。以金刚杖分割其人。片片散却烧安悉香。一切压鬼所恼乱事。皆悉破坏不能为害

又得一切蛊毒药人。病欲死者。执金刚杖咒水三遍。与服即差。又人若患一切恶。疮漏疮豌豆疮热肿瘑疮等。取白土画作曼茶罗。连续诵咒。分分割破此曼茶罗。一切恶疮悉皆除愈

又一切起尸恶鬼作病。烧安悉香咒黑羊毛。作索结已系其项上。又咒病人耳孔之时。即得解脱。若其不差。又以嗔心咒金刚杖。以杖打地。其作病鬼皆来首伏。合掌乞命云。更莫打。今日身心五支碎痛。但乞放舍更不敢来。又欲得学一切经论一切伎艺。日日旦起诵咒一遍。系心不绝其法即成。一日诵得五百偈经。一切所求但嗔怒诵。无不谐允其金刚杵横九指长。若用赤铜若白檀作。若枣木心随一皆得。其中紫檀最为第一。跋折啰吒诃娑功能如此。所治之病如汤沃雪。亦如猛火烧诸干草

佛说陀罗尼集经卷第八佛说陀罗尼集经卷第九(金刚部卷下)

        大唐天竺三藏阿地瞿多译

    金刚乌枢沙摩法印咒品

    乌枢沙摩(二合)护身法印咒第一(唐云不净洁金刚印有十七咒有四十二)

两手掌向身。相叉中指及无名指。头博着掌上。小指斜竖头相拄。屈二头指相钩右压左屈二大指捻头指上节横文咒曰

唵(一)跋折啰(二)俱噜驮(三)摩诃娑(去音)罗(四)诃那驮诃(五)跛者毗驮崩(二合)写夜(六)乌枢沙摩(二合)(七)俱噜驮(八)呜[合*牛][打-丁+巿](九)

是法印咒。若人欲作火头法事。先以此印诵咒七遍。护身然后行用乌枢沙摩法。皆悉有验。用此印咒治一切病诵十万遍然后行用

    乌枢沙摩身印咒第二

以右手无名指小指。从左手无名指背后。入中指无名指岐间。以右大指押右无名小指甲上。握左无名指小指。次屈左无名小指。复以左大指。押左无名小指甲上。作环相钩。各竖两头指及中指。头相拄头指来去咒曰

唵(一)跛折啰(二)俱噜驮(三)摩诃婆(去音)啰(四)诃那驮(去音)诃(五)跛者毗枳啰(六)毗驮崩(二合)写夜(七)阇置啰(八)蓝蒲陀啰(九)乌枢沙摩(二合)(十)俱噜驮(十一)呜[合*牛][打-丁+巿][打-丁+巿](十二)莎诃(十三)

是法印咒。若入道场作法之时。日日供养。皆以此印护身结界已。还用此印唤请金刚。若欲取验。于清净处烧安悉香。七日七夜诵是咒。满十万遍已。一切皆验。兼用治病亦得效验。治病时节。从平旦一上。日中一上。黄昏一上。每日如是三时各诵一千八遍。或诵一百八遍亦得。除此三时不得浪诵。若诵持时。不作遍数惟多弥好。别受余福。一百日内更不得出道场外。宿行淫破戒若破戒行。众神不护不助其力。亦无大验。若欲出行大小便时。勿着净衣上厕。食时亦尔。若大小便及吃食竟。必须香汤净洒浴已还着净衣。入道场中诵持本业。若欲对面亲见金刚乞愿之时。每夜作军茶利欢喜法者。必定得见。行者当见金刚之时。勿生恐惧。若心怖畏。即令其人失心荒乱。所以者何。其人若能使得金刚。即能制伏一切鬼神。是故一切诸鬼神等。见其临欲成就大验。来相恐怖令其退坏。当须强心牢固其志勿心动转。求见身法如下所说

此咒乃是八部鬼神皆悉集会异口同说。不问吉凶黑白二月。斋与不斋。若净不净食与不食。先诵是咒满十万遍。即得法成。一切所求皆悉得力。又用白汁木柴然火。又取此木细枝。截为一千八段。长短随意。段别皆共白芥子咒。各咒一遍投火中烧。如是数满一千八遍。即得贵胜。上至天王皆悉欢喜。又法不问净与不净。若昼若夜但诵咒满三十万遍。即一切处无有障碍。仍用胡麻和酥相搅。取其少分咒一遍已投火中烧。如是满足一千八遍。即咒法成。又法高山顶上。更诵是咒满十万遍。一切去处但作[合*牛][合*牛]。弹指作声。更无恶人而能当头为作障恼

又法每日平旦日中黄昏三时。各诵一百八遍。夜眠卧时。诸天爱护一切诸人亦常爱念。又法但是一切鬼神病者。以石榴枝咒三七遍。用打病人其病即差

    乌枢沙摩结界法印咒第三

准前大护身印。惟开二头指。于中指背后。离三分许咒曰

那(上音)谟(上音)室旃(二合)茶跋折啰波拏曳(一)摩诃药叉栖那跋跢曳(二)跢侄他(三)唵(四)萨啰毗萨啰(五)尼文者醯(上音六)那吒那吒(七)萨哩毗萨哩(八)伽(上音)鞞毗伽(上音)鞞(九)阿(去音)车底迦(十)摄跋(二合)遰那(十一)莎诃(十二)

是法印咒。若作法事。以此印结四方上下虚空等界。咒三七遍。若用是法治病。诵咒二十一遍。弹指亦应二十一遍。去病有验。若人夜卧心惊怖者。亦如上法咒三七遍。二十一遍弹指卧者。永无惊怖

    乌枢沙摩欢喜法印咒第四

以左手大指。屈指头。拄无名指第三节文。以四指作拳咒曰

唵(一)摄跋(二合)啰(二)摄跋(二合)啰(三)承伽摩夜(四)承伽摩夜(五)迦罗迦罗(六)婆罗婆罗(七)呵罗呵罗(八)娑罗娑罗(九)钵罗钵罗(十)社罗社罗(十一)末罗末罗(十二)娑罗娑罗(十三)莎诃(十四)

是法印咒。若作火头金刚法用诵咒之时。护身结界。请唤火头金刚安置。先作此印诵咒。即得一切欢喜。若有人患恶疮者。以此印摩疮上诵咒。其疮即差。持此印咒。一切行处不作留难。一切诸人见者欢喜

若食毒药。当作此印绕身头上诵咒。即差

    乌枢沙摩供养法印咒第五

准前身印。惟改以二头指捻中指甲际上咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)唵(四)入鞞入鞞(五)摩诃入鞞(六)主罗主罗(七)企罗企罗(八)娑罗娑罗(九)诃罗诃罗(十)驮诃驮诃(十一)莎诃(十二)

是法印咒。欲作法事请唤火头金刚安置。当作此印诵咒供养。即得种种利益有验

    乌枢沙摩治鬼病印咒第六(一名杀鬼印咒)

准前身印。唯改以右头指中指向内。揩之左头指中指头。咒曰

唵(一)跋摄啰俱噜驮(二)摩诃婆罗(三)啰(上音)怛那(二合)毗补史多(二合)(四)奢唎啰(去音)夜(五)嗔陀嗔陀(六)呜[合*牛][打-丁+巿](七)莎诃(八)

是法印咒。咒师若欲治病去时。先以右手无名指大指。捻取净灰咒七遍已。点自顶上眉间喉上左膊右膊及点心下。护身而去。与治病已。然后于彼病人身上。依如前法与作护身。病鬼不得近病人边。亦不得入其家门户

    乌枢沙摩跋折啰法印咒第七

准前身印。惟改二头指。屈各向掌中。垂下入头咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)儞罗婆萨那(去音)耶(四)钵罗　涉筏(二合)哩多(五)摩钩吒夜(六)涉筏(二合)哩多(七)儞多罗(去音)夜(八)底哩补罗耶伽(去音)罗(九)毗驮崩(二合)娑(上音)夜(十)迦罗(去音)夜(十一)跢波跢波(十二)钵罗钵罗(十三)涉筏(二合)啰涉筏(二合)啰(十四)乌迦(上音)目佉(十五)普吒普吒(十六)娑啰娑啰(十七)毗娑啰毗娑啰(十八)乌底瑟吒(二合)乌底瑟吒(二合)(十九)婆伽毗(二十)乌枢沙摩(二合)俱噜驮(二十一)阿谟迦(上音)写(称他名二十二)涉筏(二合)哩拏(二十三)讫柳(二合)嘘拏(二合)(二十四)莎诃(二十五)

是法印咒。若欲除病。可作此印印其病上数数诵咒。声声相续可满千遍。病即止差。又咒烧死人灰一百八遍。即散于恶比止门底。人蹋行之即着热病。若欲放差。取黑沙糖咒三七遍。抄比止名烧即得差

又法欲入阿修罗宫殿。当诵此咒二十万遍。即能得入。又法咒牛乳苏火烧。并抄病人名烧火中。其病即差

又法毒药人血相和。一咒一烧一百八遍。一切鬼死。又取苦栋叶。一咒一烧一百八遍。一切鬼病皆得除差

    乌枢沙摩掷法印咒第八

准前身印。惟改屈二头指中节。相向垂头咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)钵啰摩驮噜那(四)摩迦啰目佉(五)多吒多吒(六)毗摩毗摩底夜(二合)(七)阿伽(上音)茶阿伽(上音)茶诃(上音八)罗诃(上音)罗(九)啰(上音)罗啰(上音)罗(十)多波多波(十一)多跛夜多跛夜(十二)莎诃(十三)

是法印咒。若欲治病。咒师可作此印诵咒病人宅中咒白芥子二十一遍。周匝散之以为结界。然后作水坛。坛中心着盛五谷盆。言五谷者。一粟二大麦三青稞四小豆五稻谷。皆拟后用。着数槃食十六盏灯次唤病人于坛外坐。其坛中心着一火炉。咒师作印。把白芥子以绕病人头上一匝。一咒一烧二十一遍。后将水碗来着坛上。取火烧残白芥子并灰及与少许饮食。相和着水碗中。写于坛上五谷器中。即舆此器出外。[打-丁+巿]与鬼神食竟。口云令此人病差讫。然后发遣。其病即差

    乌枢沙摩罥索法印咒第九

准前身印。惟改头指。苾在中指后。头相拄咒曰

唵(一)阿儞尼(二)摩儞尼(三)讫儞尼(二合)嘘拏(二合)杜范(补甘反四)莎诃(五)

是法印咒若欲除病。知是鬼神所为不降伏者。可作此法诵咒缚之。当即远送去后与作结界法事。所病鬼神更不得入

    乌枢沙摩轮法印咒第十

左右头指无名指。向内交叉。左右中指竖头相拄。大指小指舒之。头相拄开腕咒曰

唵(一)跋折啰俱噜驮(二)摩诃婆(去音)罗(三)涉婆(二合上)羝冰揭礼(四)钵罗　娑啰(去音)夜(五)钵罗婆啰(六)莎诃(七)

是法印咒。若人患冷病。咒师手把草火。火上[打-丁+巿]米粉等法用具如军茶利法。又以此火于。病人宅四边绕之。数数诵咒为结界者。其病即差

    乌枢沙摩大身斧法印咒第十一

起立地。屈左膝以左手把右脚大指。其肘节即当膝上。安置其身端立。右手作斧印。印中把斧。大指当斧柯。屈肘。印当乳房。去乳五寸许。若无斧者。直作斧印亦得咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆罗(三)[口*梨]婆(去音)瑜(四)摩诃曼[口*梨]耶(五)婆罗跋罗(六)迦啰摩(七)婆(上音)罗婆(去音)罗(八)钵罗娑罗(去音)夜(九)莎诃(十)

是法印咒。若人卒患气疰鬼疰背气背膊重等。病可作此印诵咒打其所痛之处。当时即差

    乌枢沙摩槊法印咒第十二

准前身印。惟改头指。捻中指上节上咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)跢侄他(四)医(去音)醯(上音)医醯(五)迦比啰冰揭啰(六)屋伽啰帝阇(上音七)忘(轻音)娑输儞跢(八)部社那布噜槃(上音)多婆(九)室[口*闌]讫柳(二合)嘘拏(二合)(十)萨婆迦阎(十一)阿杜那(十二)毗杜那(十三)涉筏(二合)唎涉筏(二合)唎(十四)摩诃涉筏(二合)唎(十五)阿目剑(平音十六)涉筏(二合)唎拏(十七)讫柳(二合)嘘拏(十八二合)渴(去音)伽手罗(十九)驮奴达啰(二十)普吒普吒(二十一)普吒夜普吒夜(二十二)阿谟迦(上音)写(称他某甲二十三)萨婆奢唎[口*闌](二十四)阿杜那(二十五)毗杜那(二十六)萨婆驮(去音)敦(二十七)涉筏(二合)啰(去音)夜(二十八)孤婆夜(二十九)莎诃(三十)

是法印咒。若欲除病。病人边作四肘水坛。坛中心着一盘饮食。东南北方各一盘食。咒师坐西方。咒师左边令病人坐咒师前。复安火炉烧白芥子。一咒一烧一百八遍。其病即差。若一日不差三日作法。决定得差。如其不差知非鬼病。宜白日作。勿夜作法

乌枢沙摩像一躯。南边安置火炉。取白芥子及赤色华并自身血。少分交和。欲令舍睹噜热病困者。以前件药。一咒一烧一百八遍。舍睹噜即困。若欲令差。取沙糖和水及与白华。一咒一烧一百八遍。称其那(去音)摩。遍遍皆称著者即差。以后毒心自然消灭

    乌枢沙摩头法印咒第十三

准前身印。惟改右头指。捻中指上节上。左手头指。开向中指前曲之咒曰

唵(一)安那梨(二)俱那梨(三)讫哩(二合)瑟拏(二合)冰揭梨(四)苏薄鸡(五)讫嚧(二合)多婆萨泥(六)莎诃(七)

是法印咒。悉能疗治一切鬼病。大大速验

    乌枢沙摩顶法印咒第十四(未见功能)

准前头印。惟改左食指。压中指外第二节文咒曰

那(上音)谟伽莫都(一)跋折啰　俱噜驮写(二)唵(三)骞伽唎鸡(四)徒摩施溪(五)莎诃(六)

    乌枢沙摩口法印第十五

准前身印。惟改左头指。向左中指后少曲。右头指向右中指前少曲之。咒用前供养咒

是法印咒。若妇人产。腹中儿死不得出者。手掬取少水。和少许阿魏药。诵前供养咒一百八遍。与其令服死儿即出

    乌枢沙摩跋折啰母瑟知法印咒第十六

左手大指。捻无名指下节。以余四指。握作拳咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)婆嚧婆嚧(四)四离四离(五)娑摩娑摩(六)钵罗　婆诃诃(上音七)莎诃(八)唵(九)地力(十)呜[合*牛][打-丁+巿](十一)

是法印咒。若作此印诵咒。即得一切欢喜。无所障碍

    乌枢沙摩解秽法印第十七

以二小指相钩掌中。二无名中指食指。直竖相博。二大母指。安在掌中二小指上。合腕咒曰

修利摩利(一)摩摩利摩利(二)修修利(三)莎诃(四)

是法印咒。印中着水。咒七遍已洒面。然后诵持诸余咒法。行咒法人。若见死尸妇人产处六畜产生血光流处。见如是等种种秽时。即作此印诵解秽咒。即得清净所行咒法悉有效验。若不尔者。令人失验。及被殃害面上生疮。解秽神咒必不得忘。行者每日以香熏身。于道场东壁。张金刚像。敷金刚净座坐。用吉祥草。如无此草白茅代之。咒师身着赤衣用赤坐具。然后坐于菖蒲席上。又取黄蔓菁子及白芥子。咒七遍已散着四方。一切恶鬼天魔之神不得娆乱。咒师向金刚前。以两手散赤色紫色二种色华

    散华咒第十八

咒曰

唵(一)苏鸡罗(去音)夜(二)莎诃(三)

更有一本咒曰

唵乌[合*牛](一)涉筏(二合)啰(去音)耶(二)莎诃(三)

    乌枢沙摩大咒第十九

咒曰

那(上音)谟(上音)啰(上音)怛那(二合)跢啰(二合)夜耶(一)那谟(同上)室旃(二合)茶跋折啰波拏曳(二)摩诃药叉栖那钵跢曳(三)那谟跋折啰(二合)噜陀写(四)阿钵啰(二合)底诃(上音)多(五)奢珊那(上音)写(六)摩诃嚧山那(上音)写(七)跋折啰檀昙(八)钵啰(二合)[卄/博]叉(上音二合)弥(九)阿底俱噜嚂(去音十)钵啰(二合)摩驮路男(上音十一)冰伽嚂(十二)迦卑嚂具嚂(十三)摩啰(上音)南(上音十四)多啰萨南(上音十五)多他医迦遮啰(上音)底(十六)药俱噜驮(十七)僧伽啰(上音十八)迷多罗迦昧曳(十九)曳那俱噜遰那(二十)檀茶那陀那(上音)婆(二十一)毗武企吉哩多(二十二)多么剑(二十三)三钵啰(上音二合)薄叉(上音二合)弥(二十四)阿底唎(二合)必昙(二十五)噜地啰迷陀(去音)榆(二十六)旦茶旦茶(二十七)摩诃旦茶(二十八)跋折啰旦茶(二十九)摩诃婆(去音)罗诃那(上音)弥(三十)萨婆舍睹噜(二合)尼(三十一)奈奢奈奢(三十二)那舍夜那舍夜(三十三)户卢户卢(三十四)遇卢遇卢(三十五)讫柳(二合)嘘拏(二合)(三十六)檀茶檀值拏(三十七)槃者槃者(三十八)摩他摩他(三十九)跋折啰檀值那(四十)摩啰(上音)夜摩啰夜(四十一)焰摩檀值那(四十二)阿那(上音)夜阿那(上音)夜(四十三)迦罗波施那(四十四)阿那(上音)夜阿那(上音)夜(四十五)婆噜那波施那(四十六)多茶夜多茶夜(四十七)药叉檀值那(四十八)部菩乌枢沙摩(二合)俱噜驮(四十九)阿跛唎弥多婆(去音)罗(五十)波罗羯摩婆榆补陀罗(二合)(五十一)摩怒都毗冶(二合)阇皤(五十二)者吒者吒(五十三)钵吒钵吒(五十四)摩吒摩吒(五十五)波夜摩奴(五十六)频驮频驮(五十七)毗频驮毗频驮(五十八)跋折唎拏(五十九)多茶(上音)夜多茶(上音)夜(六十)药叉檀值那(六十一)诃(上音)那诃(上音)那(六十二)婆那婆那(六十三)毗沙拏(六十四)阿底毗沙拏(六十五)呵陀呵陀(六十六)跋折啰　郁噜摩(六十七)跋折罗　那(上音)迦(六十八)跋折啰　计奢(六十九)跋折啰　目佉(七十)诃(上音)娑诃(上音)娑(七十一)跛夜么奴(七十二)文遮吒吒诃(七十三)僧毗吉唎跢目呵(七十四)摩娑弥陀摩阇(七十五)户卢地必唎耶(七十六)医醯(上音)阿目剑咩(七十七)摩诃钵施儞鞞陀(七十八)耶弥多婆婆(七十九)跋折啰　值那(八十)呜[合*牛][打-丁+巿](八十一)摩诃婆(去音)罗(八十二)诃(上音)那诃(上音)那(八十三)钵遮钵遮(八十四)摩他摩他(八十五)毗驮(二合)崩写夜(八十六)那舍夜那舍夜(八十七)摩啰(上音)夜摩啰(上音)夜(八十八)多啰(二合)珊那(去音)夜(八十九)呜[合*牛][打-丁+巿](九十)摩啰(上音)那(去音)夜(九十一)呜[合*牛][打-丁+巿](九十二)儞略耶(二合)嚧山那(去音)夜(九十三)呜[合*牛][打-丁+巿](九十四)阿时夜(二合)耶(九十五)呜[合*牛][打-丁+巿](九十六)俱噜啰　跋折啰　跛尼(九十七)阿(上音)若波夜智(九十八)莎诃(九十九)

是一法咒。名乌枢沙摩金刚大法神咒。若人能诵满十万遍。日日相续烧安悉香。请金刚坐。供养毕已。数数诵咒并用诸印。一切所作种种法事。无不成办皆得效验

    画乌枢沙摩像法咒第二十

令处女子织作白亵。若织作绢等先咒牛尿一百八遍咒曰

唵(一)跋折啰　地力(二)呜[合*牛][打-丁+巿](三)莎诃(四)

咒牛尿已。用洒亵等。黑月八日九日若十四日。净好泥地而作一坛。取一佛像。以香水洒安置坛中。供养种种香华饮食。然八盏灯。唤一画师最能画者。随其所索多少即与。不得还价。日日与其受八戒斋。香汤洒浴着新净衣。与其博士作护身印。然后画作火头金刚。其像身长可佛一肘。二尺三寸半。除其光座。更作高大亦珍精好。和彩色。用薰陆香汁不用皮胶。取一水罐着坛中心。日日当设一七人斋。若不办者一人亦得。其像色青而有四臂。右手向髆把跋折啰。左手向肩而把赤索。其索盘屈状似盘蛇。右手舒下。仰大指博头指。直下舒。其余三指才屈向上。左手屈臂向上手把数珠。用中指头而掐其珠。面貌端正极令姝妙。画二龙王络左髆上。其二龙头相钩仰视在于胸前。尾在背上。俱纯赤色又四龙王并作青色。各绞一臂。又二龙王亦皆青色。各绞脚胫。其像头上一白龙王。绞盘竖头。其像腰下虎皮缦胯。头发火焰。悉皆使竖。非但头上。项背亦有火焰之光。其头光上左右。各画一莲华座。左莲华上作阿閦佛像(一本云释迦佛)结加趺坐。左手仰掌横在齐下。右手仰掌在右膝上。指头总垂。右莲华上作阿弥陀佛像。结加趺坐手作阿弥陀轮印。谓左手仰掌。大指无名指两头相拄。食中小三指。皆舒展之。右手同前。作但以此手覆左手上。二手大指无名指甲。齐之相拄。其佛像上画作诸天散华之像。其上作云如电光色。其金刚像底画作海水。中有莲华。于其华上。立金刚着。海中画作八个阿修罗王。左边四个右边四个。其八王形皆作低头礼拜之形。其金刚底右边。复画咒师形像。手执香炉胡跪供养。作此像已。咒师日日烧安悉香。供养金刚发露忏悔。于水坛中。先诵咒满十万遍已。所愿皆随。若意欲入阿修罗宫殿中者。即诵咒满二十万遍。即能得入。以后即作色坛供养

    乌枢沙摩金刚供养坛结四方界法咒第二十一

结四方界咒咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)阿杜罗地钵底(四)底瑟吒(二合)(五)莎诃(六)

当以此咒咒三七遍。周匝四方而作结界

    火结界咒第二十二

咒曰

唵(一)跋折啰　俱噜驮(二)摩诃婆(去音)罗(三)跋折啰(二合)盎　矩罗(四)拔折罗佬佬(五)跋折啰钵罗　诃(上音)[口*闌]那(六)跋折唎那(七)地沙毗地沙(八)底瑟吒(二合)(九)阿羯嚂(二合)摩(十)莎诃(十一)

是一法咒。取一炬火咒三七遍。周匝结界及用护身。治一切病大有灵验

    咒水和粉泥咒第二十三

咒曰

唵(一)跋折啰(二)跋折唎尼(三)跋折啰　输达(上音)尼(四)跋折啰　输达儞鸡(五)莎诃(六)

是一法咒。以水和粉。及作香泥咒三七遍然。后涂地作四肘坛种。种色粉皆得通用

    咒水咒第二十四

咒曰

唵(一)跋折啰达啰(去音)夜(二)莎诃(三)

是一法咒。用无净水一切处用

    灭除罪咒第二十五

咒曰

唵(一)室唎(二合)夜耶(二)室唎(二合)阿啰(上音)夜(三)摩诃婆卑怛啰(二合)夜(四)莎诃(五)

是一法咒。作坛断食。一日及二三日诵此咒者。灭一切罪。诸佛菩萨金刚天等皆大欢喜

    咒索咒第二十六

咒曰

唵(一)涉筏(二合)啰夜(二)莎诃(三)

是一法咒。咒索散华

    咒跋折啰咒第二十七

咒曰

唵(一)[口*梨]醯(虚弃反)跢曳(二)鹘噜醯(平音)多湿婆(二合)夜(三)呜[合*牛][打-丁+巿](四)

是一法咒。咒跋折啰一百八遍。钉檀中心

    火结界咒第二十八

咒曰

唵(一)地毗频徒(二)萨毗提婆(三)萨婆羯啰(四)悉钵(二合)婆陀室者(二合)曳(五)莎诃(六)

是一法咒。作坛之时。咒于炬火三七遍已。绕坛四面周匝结界

    大结界咒第二十九

咒曰

唵(一)钵罗　娑啰(二)阿羯那曳(三)莎诃

是一法咒。作檀之处用结大界

欲作坛者。先觅闲静清净之处。好堂室内作四肘坛。六肘之内掘去种种骨木瓦石。然后将其别净土来。筑令坚实极使平正。于其地上作四肘坛。拼粉绳法如上佛顶等部中说。欲受法者。香汤洒浴着新净衣。上方下方及与四方。悬诸旛盖铃带宝华佩镜等物。皆如余部法中所说。庄严下方用五色粉。所用釆粉一一皆咒一百八遍。然后方用一切坛法。用粉皆然。若不咒粉作法不成。五色粉者。一白色。粳米粉是。二黄色。若郁金末若黄土末。三赤色。若朱沙末赤土末等。四青色。若青黛末干蓝淀等。五黑色。若用墨末若炭末等。其粉皆和沉香末用

    咒白粉咒第三十

咒曰

唵(一)阿揭那(去音)曳(二)湿闭(二合)驮(去音)夜莎诃(三)

    咒赤粉咒第三十一

咒曰

唵(一)阿揭那(去音)曳(二)阿罗(上音)驮夜(三)莎诃(四)

    咒黄粉咒第三十二

咒曰

唵(一)阿揭那(去音)曳(二)卑驮(去音)夜(三)莎诃(四)

    咒青粉咒第三十三

咒曰

唵(一)阿揭那(去音)曳(二)可唎驮(去音)曳(三)莎诃(四)

    咒黑粉咒第三十四

咒曰

唵(一)阿揭那(去音)曳(二)居唎(二合)瑟那(二合去音)夜(三)莎诃(四)

是五法咒。若欲作坛。把跋折罗各印其粉。各诵本咒一百八遍。如是咒竟依法安置。作四肘坛。先以白粉布为界道。坛开四门。其坛中心作莲华座安置乌枢沙摩像。东门更作一莲华座。安跋折啰施可啰。南门亦作一莲华座。安弥噜室[口*陵]伽。北门复作一莲华座。安汉陀释吉智。西门安置跋折啰杜地。其西门外安咒师座。东北角安提头赖吒天王。东南角安毗卢茶迦。西南角安毗嚧博叉。西北角安鞞沙门天王。此四天王亦通供养。皆与一切佛菩萨等。作法时。用灯十六盏百味。饮食作十二盘。烧安悉香种种供养。坛西门外近西南角可八指地。作一火炉。拟烧酥蜜胡麻香等。其日咒师可诵大咒一千八遍。若作此法者。感得火头金刚欢喜。作一切法皆得大验。又请金刚火炉中坐。烧于酥蜜胡麻稻华。咒一百八遍。火头弟子各诵其咒一百八遍四天王咒各诵七遍

    乌枢沙摩唤使者法印咒第三十五

二大母指各押小指甲上。二头指无名指并直竖。二中指头相拄合腕。大指来去咒曰

伊利弥(一)伊利弥(二)利弥利弥利(三)莎诃(四)

是法印咒。若欲行印治病之处。于病人边。先须烧香作是印咒。唤于一切鬼神。安置。然后行印诵咒疗病。皆有大验

    呜枢沙摩咒水洒面咒第三十六

咒曰

那(上音)谟(上音)跋折啰　俱噜驮夜(一)唵(二)遮智能尼(三)莎诃(四)

是一法咒。咒水七遍。以用洒面一切欢喜

    乌枢沙摩止啼咒第三十七

那(上音)谟(上音)摩跢唎(二合)伽那(上音)写(一)跋折啰　俱噜驮夜(二)跢侄他(三)朱噜提(四)朱噜提(五)朱主噜提(六)莎诃(七)

是一法咒。于素帛上。抄是咒文。咒索中心系是咒文。还以此咒。一咒一结一百八结。小儿女子夜啼哭时。以系颈下。不畏一切诸鬼神等。不复更啼。儿得长命

    乌枢沙摩调突瑟吒咒第三十八

咒曰

那谟(二皆上音)婆伽婆都(一)跋折啰　俱噜驮夜(二)跢侄他(三)医醯(上音)医(上音)醯(四)摩诃婆罗(五)阿目剑(六)涉筏(二合)唎拏(七)讫柳(二合)嘘拏(二合)(八)户嚧户嚧(九)咄吒咄吒(十)莎诃(十一)

是一法咒。欲调伏前人唤来。去不来时。即突瑟吒。取黑羊毛而作咒索。以紫橿木削作橛子。长横八指。取前咒索缠谷树上。咒橛及索一百八遍。钉其树上。即着钵啰(梵言丹云病癞)若欲令愈。拔去其橛。咒于牛乳一百八遍。内其孔中。即得还服

    乌枢沙摩率都(二合)提咒第三十九

咒曰

唵(一)跋折啰　俱噜驮夜(二)迦(上音)子野(二合)(三)(下同)毗迦(上音)子野(四)阿谟迦(上音)写(五)俱噜昙(六)悉耽(二合)婆夜弭(七)莎诃(八)

是一法咒。若前人嗔。数数诵之前人欢喜

    乌枢沙摩调伏咒第四十

咒曰

唵(一)跋折啰　俱噜驮夜(二)古卑毗古嚧木溪(三)莎诃(四)

是一法咒。咒坏瓦钵一百八遍。盖恶比止追央久利(此四字梵言也)即不能出追央久梨。若欲出者去钵即出

    乌枢沙摩那瑜伽咒第四十一

咒曰

唵(一)跋折啰　俱噜驮夜(二)乌古离(三)弥古离(四)支刹离(五)誓蜜离(六)阿姥俱(七)阿谟迦写(八)提毕瑟都(二合)(九)婆(平音)婆(上音)都(十)毗叱叱(平音)瑟都(二合)(十一)莎诃(十二)

是一法咒。咒稻谷糠一百八遍。近于南壁安金刚像。像面向北。咒师面向南坐像前。即作一小水坛。坛中着一火炉。咒前稻糠。一咒一烧一百八遍。抄彼那摩(梵音)作是法已两人比智(梵音)欲相好者。取薰陆香和白色华。咒烧火中即得瑜伽

    乌枢沙摩目佉槃陀那咒第四十二

咒曰

唵(一)娑诃(上音)那(二)娑诃(上音)那半那(三)迦郎(轻呼)古哩(二合)多(四)设唎啰(去音)夜(五)莎诃(六)

是一法咒。咒灰若土二十一遍。望恶比止目佉萨之。即得目佉盘陀那。若欲令好。咒水二十一遍。望目佉泼即得平复

    乌枢沙摩咒法功能

若有苾刍优婆塞等。意欲受持乌枢沙摩金刚咒者。当作水坛。每日平旦以诸香华。发心供养十方诸佛般若菩萨金刚天等。心口发愿然后一坐。诵咒即满八百遍。日中黄昏中夜各八百遍。准前供养。诵咒之时。皆不得共傍人戏笑交头乱语。咒师面作极大嗔颜。初受此法必须坚固。若能诵咒满十万遍。心心继念不断绝者更莫余缘。一切所为无不成办。其供养香纯烧安悉香。用赤色华。紫华亦得。掏赤数珠。琉璃珠亦得中用。复着赤衣坐菖蒲席。席下敷[疊*毛]。安置讫已。咒水七七遍。[打-丁+巿]散四方上下。结界后咒白芥子七七遍已。遍散四方上下结界。次请金刚及眷属等。安置座已。取一火炉。西门外南咒师前着。取稻谷华和好牛酥。于火炉中然谷木柴。以柳枝策咒一遍已。火中烧之满八千遍。尔时咒神下来现形。或梦中见其咒神形。正见神时咒师莫怖。身毛不动安然定想。随心任意种种发愿。得此验已。可诣高峻四绝山顶。更作坛场。如法供养。诵咒满足十万遍竟。高声大叫。诸仙人门。阿修罗门皆悉自开。又取蔓菁子半升。取自身血和蔓菁子一捻一咒火中烧之。满八千遍竟。阿修罗女及仙人女等。出迎行者入内供养。常与甘露饮其行者。齿发皮肤并自脱去更得新生。其人身形如似金色。持咒人得一千年活。力如金刚。一千年后命终即生忉利天上。自身即为忉利天王

又一法者。日月蚀日作一水坛。纵广四肘。牛粪涂地烧安悉香。散杂色华。将金刚像当中央着。又取好酥赤铜器盛。着于像前。咒师面向东坐。对像诵咒。至日月满依旧即休。然后自取其酥服之。得大聪明。所为诸事皆获大验火头金刚降魔器仗当用净好熟镔铁。作金刚杵。杵长一尺。其杵两头作六楞峰。纵广二寸细腰四楞。状如金刚力士把杵。作轮法者。毂辋具足状如车轮。轮阔一尺纵广皆然。中隔六楞峰亦六峰。外十二楞峰亦十二。周匝有刃。次作斧者。两头有刃身长六寸。柯长二尺。作刀一口。又须作槊一张。长四尺许木身铁峰。其所用铁。皆须预咒一百八遍护净结界。作器仗讫。各咒其物一百八遍。各咒已竟。当于受法坛中着之。日夜依前遍数诵咒。要候器仗见大神通威力为限。若器仗上现于热相。手不可近者。当知此法已成就竟。其诵咒人得千岁活。若烟出者。其诵咒人得万岁活。若火焰出者。其诵咒人飞上天上。若作此法。必须就诣闲静之所。及之山间高峰顶头。若小小求。于净室内作法亦得。若欲求仙及取大验。必入山间高顶之上作之。定得最胜大验

又有一法。咒水白芥子等。散于十方结界。以后一切恶魔恶鬼神辈。不得娆乱。诵咒之人诸法之中皆不许染。惟乌枢沙摩金刚法通若染若净。无所禁制。若人能去诸贪杂染。其法更好。所有功能不可具论

    乌枢沙摩金刚法印咒品一卷

    大青面金刚咒法大咒第一

咒曰

那(上音)谟啰(上音)哆那(二合)跢啰(二合)夜耶(一)那(上音)谟室毡(二合)荼跋折啰　波拏曳(二)那谟尼蓝婆罗跋折啰　婆拏(三)摩诃药叉西那钵多曳(四)多侄他(五)殑伽尼提婆嚧俱北姝(六)勃特俱致那(七)聿多室多婆诃(八)娑多罗(九)阿褥巨攘帝(十)毗吉带(十一)邓瑟吒(二合)啰(十二)迦啰啰嚧柸(十三)应伽啰施毗室奢(十四)娑那(去音)伽啰(去音)耶(十五)瞿啰那(去音)伽耶(十六)婆素溪毗铺瑟多(二合)伽啰那(去音)伽耶(十七)吉瑟多(二合)曳也儒(十八)毗媲多耶(十九)睡唎多婆承(二十)巨摩惧吒(二十一)僧俱质多啅(震引声二十二)何啰啰吒吒吒吒曳(二十三)特设娑带(入二十四)特阿特嚧瑟吒(二合)啰(二十五)吉利丹多(入)卢波耶(二十六)毗殊什婆(去音)耶(二十七)牟呼陀啰耶(二十八)那若迦薄叉那耶(二十九)帝哩(二合)嚧迦耶(二合)(三十)婆蝇迦啰(去音)耶(三十一)娑婆(二合)那(去音)迦耶(三十二)蜜都(去音)迦啰(去音)耶(三十三)乙孕殑伽尼(三十四)提婆嚧俱北姝(三十五)鼻地(第音)婆伽鼻地(三十六)薄瑟多佛地(三十七)阿波多耶操(去音)弥(三十八)多侄他(三十九)虎[合*牛]虎[合*牛]虎[合*牛][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿](四十)那伽毗陀啰那耶[打-丁+巿](四十一)那俱乌瑳陀那耶[打-丁+巿](四十二)尼蓝婆萨啰那耶[打-丁+巿](四十三)胡嚧摩诃尼那耶[打-丁+巿](四十四)宫盘茶乌瑳陀那耶[打-丁+巿](四十五)伐[口*禮](二合)多毗舍遮那舍那耶[打-丁+巿](四十六)药叉毗舍遮那舍那耶[打-丁+巿](四十七)虎[合*牛]虎[合*牛]虎[合*牛][打-丁+巿][打-丁+巿][打-丁+巿](四十八)阿钵唎底诃多婆罗(四十九)帝哩(二合)卢迦(五十)婆蝇迦啰(五十一)室毡(二合)茶跋折啰　波拏曳(五十二)啰质攘波耶底(五十三)莎诃(五十四)

受持此咒。于三七日斋戒洁净。香汤洒浴着新净衣。净持一室。以净牛粪取得蒸之除去臭气。又更蒸已。和黄土泥用摩作坛。其坛纵广一丈二尺。或作丈六旛。灯依图作五色座。又依图法。以五色粉布坛地上。作此坛已。坛西南坐面向东北。至心诵咒。日别六时时各一百二十遍。诵满三七日。绕坛行道。诵咒限满。遍数足已。然后疗病万不失一。诵至千遍霖雨过多。止雷风雨刻时即定。诵至千遍于大刀上鲜血流出。咒刀千遍以刀指云云中血下。咒树千遍树有华果。若于山野孤行之时。若为山精老魅虎豹师子熊象如是等兽。所恼乱者。皆诵此咒以手指之。悉皆降伏不敢为害。若诵此咒至二百遍疗病之时。病无轻重应声即愈。若服有人正发热时。为其诵咒至一百遍即得止热。若人眼中有白晕漫。诵咒百遍即得除差。若患猫鬼野道病者。诵咒千遍猫鬼即现一切人见。若鬼魅病诵咒欲至六七百遍。亦现魅身令人总见。若患时气天行病者。以桃杖打之其病即差。若被压蛊为其诵咒至二百遍即得除愈。若患骨蒸伏连传尸气病者。诵咒千遍其病即愈。又若妇人月水不通。诵咒欲至六七百遍。其病即愈还得宣通。若带下病依前法咒其病即愈。若患风狂癫痫等病。咒至千遍其病即愈。若患神病。或慈或嗔喜歌喜笑或唱叫唤。亦依前咒其病即愈。若遍身浮肿土气等肿。亦依前法咒即除愈。若患一切大肿持肿。咒苏摩肿其肿即愈。若夫妻相憎犹如水火。咒五色缕一咒一结成一七结。系臂肘后诸亲皆喜。若有县官口舌诤讼。咒五色缕一咒一结成一七结。亦依前法即得解脱。若恶人恼乱亦依前法即自调伏。此但略说未尽功能。惟须好心直行之人。乃可相与。除此以外勿妄传之。若惟须握固与人诵咒定得成验。一诵直至三七遍时。即须震声。无问多少即得成验。凡欲疗病。先诵五方药叉名字并诸眷属。令其入室。所疗病家必不得食酒肉五辛。若其食者大损病人。请神之时。方别各唤不出口。阴唱急来。一七声呼。其神即来。若遣神去时。口中阴唱那罗干。二七声唱勿大声咒。护身之

    药叉心咒第二

婆帝吒(一)摩诃摩诃噜(二)乌呼乌呼(三)罗阿昼吒帝(四)莎诃(五)

于病人家。初欲疗病。诵咒先须谨请五方药叉。先请东方为首。谨请东方青帝药叉。身长三丈二尺口吐青气。并诸眷属入此室内。坛言坛内家言家内。余者准此。当于此坛东北角。立药叉身形

    药叉立身印咒第三

以右脚直。左脚踏着地。相离一肘许。以左手三指直竖。以大指捻小指甲上。叉腰。四指向前。以右手五指拓面上是。面作嗔色。结界绕坛。右转一度一咒。即说咒曰

唵(一)帝婆药叉(二)盘陀盘陀(三)诃诃诃诃诃(四)莎诃(五)

    唤罗刹身印第四

二手合掌。二小指相钩。二大指并相着合腕。头指来去

    药叉钩印第五

准前身印。以右手头指。在中指第三节上。名药叉钩。结此当心上。右转行道。一切药叉并诸眷属。悉皆欢喜恒为守护事于咒师

    药叉火轮印第六

左中指拄右头指。右中指拄左头指。二无名指屈于掌中。二节相背。二大指二小指。并直竖头相拄。诵大心咒

    药叉身印第七

三药叉疗一切鬼病。当依身印。其身印与君茶利立身印同。二大指屈于掌中。二无名指压二大指甲上。头指中指小指。并直竖头相拄。翼二肘。去乳房五寸诵大身咒

    药叉追天鬼印第八

与摩诃摩瑜[口*梨](唐云孔雀王也)集天众印同。自八指反相叉在掌中。二大指亦屈头入于掌。惟右手中指直竖来去。诵孔雀王大身咒

    降伏魔印第九

准前惟改二中指。直竖头相拄。安印顶上。翼二臂。亦是摩瑜[口*梨]降伏魔印。诵大身咒火轮印左中指拄右头指头右中指拄左头指头二无名指屈于掌中二节相背二大指二小指并直竖头相拄诵大心咒

    欢喜咒第十

那(上音)谟枳唎(一)俱摩唎(二)休溜叉溜(三)莎诃(四)

若官府嗔。及有余人嗔怒之处。急把左手。中自为棓咒七遍者。即大欢喜。嗔心消灭大大有验

    弓印第十一

右大指压左大指。右头指中指屈。当左大指上。左头指中指直竖向上。二无名指二小指并屈在掌中

    箭印第十二

其箭印。二大指直竖。左头指屈当左大指上。右头指向上少屈。右中指屈。与左头指头相近。左手中指下三指。右手无名指及小指。并屈在掌中

    大弩印第十三

二大指直竖。二中指直上头相拄。二头指少曲。头当中指上节侧傍。二无名指二小指并叉。头出在外

    刀印第十四

二大指直竖。右头指曲。离右大指半寸许。左头指向上少曲。二手中指下三指。并屈在掌中

    缚大力鬼印第十五

二大指直竖。左头指屈头。在左大指根内。右头指少曲。二手中指下二指。总屈在掌中

    食印第十六

二大指屈头向下。二头指直竖。二中指亦竖少曲。二无名小指。并屈在掌中

    牙印第十七

二大指向上直竖。二中指直竖。左头指竖少曲。右头指屈当右大指上。二中指直竖。头相去半寸许。二无名指及二小指。并屈在掌中。欲得验者。先须作坛。其坛纵广一丈九尺。其坛外院惟开东门。北面南西三面无门。去其外院一肘半许。更作一重而开四门。中央更作一小方坛。不须开门。其中作一大莲华座。其坛两重。并以五色粉庄严阶道。外院安箭面别十只。一一箭上并各随方以五色线缠。刀十八口。内院不须更别安箭。刀三十口竖坛四方。外院内食二十二盘。四面各安新净水罐。罐中各插杂树枝等。皆并叶用。其中院内四向。各安二盘饮食并一水器。其方座前。安一盘食着一水器。香炉六具。咒师在西方。手执香炉先当至心奉请五方五帝药叉。各领八万四千眷属。入此坛内使我咒句如意得成一日三时夜复三时。一一时中各诵前咒三十一遍。如是七日作法即成。欲知成者。刀动水动即知成验。诵咒之人得此相者。自此以后所作皆成。若欲疗治鬼神病者。诵咒不过三五遍时其病即差。遣缚即缚遣放即放随心所作皆得成就

    画五药叉像法

一身四手。左边上手把三股叉。下手把棒。右边上手掌拓一轮。下手把罥索。其身青色。而大张口狗牙上出。眼赤如血而有三眼。顶戴髑髅。头发耸竖如火焰色。项缠大蛇。两膊各有倒垂一龙。龙头相向。其像腰缠二大赤蛇。两脚腕上亦缠大赤蛇。两膊各倒垂一龙。龙头相向。腰缠大赤蛇。所把棒上亦缠大蛇。虎皮缦胯。髑髅璎珞。像两脚下各安一鬼。其像左右两边各当作一青衣童子。发髻两角。手执香炉。其像右边作二药叉。一赤一黄。执刀执索。其像左边作二药叉。一白一黑。执槊执叉。形状并皆甚可怖畏。手足并作药叉手足。其爪长利。画作像已。日月蚀时急作一坛。随力多少办食果子。供养诵咒乃至日月平复即休。受法不食五辛酒肉。若其食者无有神验。神性急恶恐损害人。宜须慎之

欲诵咒时安像坛中。从西南着。手执香炉人门上立。至心奉请一切诸佛诸大菩萨一切贤圣。天龙八部诸天童子大力药叉。愿以大悲天眼天耳及他心智。悉皆证知弟子今日。诵五药叉大威神咒。使得成就无有障碍。作此语已。发大声诵咒一七遍。即当闭目存思作想。此咒音声遍至十方无边法界一切金刚药叉等前。以为召信。专想作念。五方药叉及诸眷属皆作来意。然后安坐更当诵咒满三七遍。若能诵至七七遍者最为第一。若咒神来时。咒师自身坐不安隐。身毛皆竖。复欲倾倒绕身四畔。欲似有人忽来相逼。若有如是相者。即知咒神将及诸眷属一切皆来。咒师须作一金刚杵长二尺许。以右手把杵杀打地上。连续诵咒。左手叉腰。如此咒者。其咒神不过三遍五遍即来。若无大要不宜急唤。若不要急辄而急咒。恐畏神嗔必有损伤。若有怨家数相恼乱。当立一坛。坛上作彼舍睹嚧身。以烧死人炭灰作之。即杀诵咒以杵打之。如是不过三七遍下。彼舍睹嚧即自母陀。以外一切诸病患等。任意皆得不劳繁录。作杵法者。合金银铜三物。共和铸作其杵。杵有八楞。形如金刚力士把杵。杵长尺二。若无如上三种物者。当取东引桃根作之

大青面金刚咒法竟(此下二咒品次录无唯南本有未知何咒)

唵(一)筏折罗　俱嚧陀(二)摩诃婆罗(三)儞罗婆娑那耶(四)钵罗　耳缚哩多(五)摩拘吒(引)夜(六)耳缚哩多(七)儞多罗夜(八)底哩补罗耶伽罗(九)费陀梵娑夜(十)迦罗夜(十一)跢波跢波(十二)波罗波罗(十三)耳缚罗耳缚罗(十四)乌迦目佉(十五)普吒普吒(十六)娑啰娑啰(十七)费娑罗费娑罗(十八)乌底瑟吒乌底瑟吒(十九)婆伽婆(二十)乌刍渗摩俱嚧陀(二十一)阿谟迦写(称他名二十二)耳缚哩多(二十三)吃哩阿拏(二十四)莎缚诃(二十五)

    解秽咒

苏利摩利摩摩利摩利苏苏利莎诃

佛说陀罗尼集经卷第九佛说陀罗尼集经卷第十(诸天卷上)

        大唐天竺三藏阿地瞿多译

    佛说摩利支天经一卷

如是我闻。一时佛在舍卫国祇树给孤独园。与大阿罗汉千二百五十人俱。复有无量大菩萨众。弥勒菩萨。曼殊室利菩萨。观世音菩萨。而为上首。及摩利子等诸天龙八部前后围绕。尔时舍利弗即从座起。偏袒右肩右膝着地。合掌向佛而白佛言。世尊于未来世末世众生。作何等法得脱诸难。佛告舍利弗谛听谛听。我今为汝说于此事

尔时会众欢喜踊跃重劝请佛

尔时世尊告诸比丘。日前有天名摩利支。有大神通自在之法。常行日前。日不见彼彼能见日。无人能见无人能知。无人能捉无人能害。无人能欺诳无人能缚。无人能责其财物。无人能罚。不畏怨家能得其便

佛告诸比丘。若有人知彼摩利支天名者。彼人亦不可见亦不可知。亦不可捉亦不可害。亦不为人欺诳亦不为人缚。亦不为人责其财物。亦不为人责罚。亦不为怨家能得其便

佛告诸比丘。若善男子善女人。知彼摩利支天名者。应作是言。我弟子某甲知彼摩利支天名故。无人能见我无人能知我。无人能捉我无人能害我。无人能欺诳我无人能缚我。无人能责我财物。无人能责罚我。亦不为怨家能得我便。此咒有大神力。所作成就破一切恶。若用结界。百由旬内一切诸恶无敢入者。尔时世尊即说咒曰

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)怛侄他(四)遏啰迦末斯(五)摩啰迦末斯(六)苏途末斯(七)支钵啰末斯(八)摩诃支钵啰末斯(九)摩唎支夜末斯(十)安怛陀那夜末斯(十一)那谟粹都底(十二)莎诃(十三)

又别本云

那谟佛陀耶(一)娜谟达摩耶(二)娜谟僧伽耶(三)哆侄他(四)遏啰迦摩斯(五)末迦摩斯(六)阿豆摩斯(七)至婆啰摩斯(八)安檀驮那夜摩斯(九)摩唎支婆啰摩斯(十)娜谟率都羝(十一)莎诃(十二)

(注云梵本多同前本。西国诸德诵前者多。古今受持相传得验。前后两咒无不有效。然则文句周悉前本周匝。决定是非非九境界。用前用后任自所便。以下佛言)

王难中护我。贼难中护我。行路中护我。失于道路旷野中护我。昼日护我。夜中护我。水难中护我。火难中护我。罗刹难中护我。茶枳儞鬼难中护我。毒药难中护我。佛实语护我。法实语护我。僧实语护我。天实语护我。仙人实语护我

怛侄他(一)阿啰拘隶(二)阿啰拘隶(三)鸡栗底(丁以反四)萨婆迦啰醯蔽(蔽亚反下同五)萨蒲跛突瑟[齒*齊](二合)蔽(六)萨婆伊都波达啰鞞蔽(七)啰(上音)叉啰叉(自称名字八)莎诃(九)

又别本云

哆侄他(一)阿啰躯唎(二)阿啰躯唎(三)吉唎的(知约反四)落叉落叉(五)我萨婆婆油(六)钵陀(上)啰菩娑伽夜栖(斯亚反)稗(七)莎诃(八)(注云梵本多同前本。论验相传两本无殊。其中委悉。准前可知)

    奉请摩利支天咒

一名摩利支天身咒咒曰

娜谟啰跢那(二合)跢啰(二合)夜耶(一)摩唎支[口*梨]驮(去音)耶(二)摩婆(上)帝移沙(上音)弥(三)跢侄他(四)婆(上)啰(去音)梨(五)婆驮梨(六)婆啰呵目溪(七)萨婆(上)徒瑟誓(去二合)(八)槃(上)驮槃(上)驮(九)娑婆诃(十句)

佛告诸比丘。若有人识彼摩利支天菩萨者。除一切障难王难贼难猛兽毒虫之难水火等难。若人欲行此法者。一切法中此法最胜。持此咒者。面向百踰阇那。一切鬼神恶人无能得其便者。若于难中行时。晨起诵前身咒。咒一掬水四方散洒。及洒自身。若衣襟若衣袂若袈裟角一咒一结总作三结。即往难中行。连续诵咒(前二大咒)而行。所有一切事难军防主者。悉皆迷醉都无觉知之者

若人欲得供养摩利支天者。应用金若银若赤铜若白檀若赤檀等。随力所办作摩利支天像。其作像法。似天女形。其像左手屈臂向上。手腕当左乳前作拳。拳中把天扇。扇如维摩诘前天女把扇。于扇当中作西国。卍字。字如佛胸上卍字。字四曲内。各作四个日形一一着之。其天扇上作焰光形。右手申臂并申五指。指头垂下。身长大小一寸二寸乃至一肘。其中最好者一二寸好。其作像人。遣最好手博士受八戒斋。日日洒浴。着白净衣作之。其价直者随博士语。不得违价。其像左右各作一侍者。其侍者亦作天女形。种种严饰。作此像已。若比丘欲行远道。于袈裟中裹着彼像。若是优婆塞。头髻中藏着于像。大小行时离身放着。不得共身上屏大小行

次说印及坛法

    身印第一

反叉二小指二无名指。在掌中右压左。二头指直竖头相拄。以二中指。各[打-丁+必]在二头指背上头相拄。二大指并竖。各博头指侧。大指来去

    头印第二

准前身印。各屈二中指上节头。向大指垂。甲相背。即是头印

    顶印第三

准前身印。唯改二大指。屈上节头入掌中。即是顶印。若比丘欲行远道。于袈裟中裹像。若俗人头髻中着像。即作此头顶印。以安像头上。二十一遍诵咒行道。所至之处无有怖畏

    护身印第四

准前身印。惟改开二头指二分许。即是护身印。用之护身

    欢喜印第五

左手大指头。压无名指第一节文。又以余四指把拳。即是欢喜印若作此印诵咒。罗阇及沱屈边者。即前人欢喜

    摩奴印第六

左手屈臂。掌向于胸前。以头指已下四指把拳。以大指压头指甲上。少开掌中作孔。以右手甲掌。从左手节上向。手掌摩之。到于孔上。即以右手覆盖孔上。心想念之。左手掌是摩利支心。右手掌是摩利支身。于左手掌心中。我身藏隐在摩利支天心内。斯文藏我身着。摩利支在我顶上护我身(此是好知印)

    使者印第七

以左手四指屈。以大指捻二中指头。使作孔。以右手指。于左臂腋下。不覆手。五指并展。诵咒七遍。即以此手合左孔上咒曰

那谟摩唎支曳(一)萨婆萨埵(二)阿咥唎沙哩(三)莎诃(四)

佛语诸持咒行者。若欲专求是摩利支天法。觅诸利益现神验者。依前诵咒满遍数已。腊月十五日作受法坛。若欲作坛。预于其月十一日旦。觅知好处修理其地。除去恶物一如上法。坚筑平正。即作护身结界法事。若作护身。预起是月。从十一日日别一遍。诵咒三遍。依前印法以护自身。三遍结界。其结界法。还用以前护身印法。作印诵咒。至五遍竟。以印右转即成结界。至十四日晨朝。更作一大结界。咒灰七遍。遣于四方。为结内界。又作泥团数满十枚。一一各咒一七遍已。掷着八方及上下方。是名大结界。如此结界护已。即取香水和土作泥。遍涂坛地。立道场已。悬诸幡盖种种宝物。以五色线绕坛四面已。次将少分香华。入道场中烧香作印。唤摩利支天供养行道。然后发遣。至十五日晨朝。更取净牛粪和香水泥。泥道场地更结界已。又用种种名香和水。兼少净土更涂坛地一遍。待干。取五色粉遍布坛地极令庄严。作四肘坛。其坛中心作莲华座。于其座上即安摩利支天之像。东面安置使者之座。名婆多罗室唎夜。南面安置使者之座。名摩利儞。北面复安使者座处。名计室儞。西门安置咒师坐处。至夜然灯二十五盏。将五水罐。中心一罐四角各一。安置罐竟。种种香华饼果饮食。而为供养。庄严水罐如余部说。安置种种诸供具竟。咒师坐青草上。然后作印唤摩利支天等。以作其印种种供养。及出坛外。将诸饮食散施一切诸鬼神等。散施竟已。咒师手把青草诵咒。以草从头向脚。摩之一百八遍作护身印。于其印中又把青草。向顶上着。遣一弟子将坛中心水罐。灌受法人头顶印上。与灌顶竟。着新净衣。将入道场与作护身。一心念佛礼拜摩利支天之像。作是法坛。咒师自身受法弟子。惟食粳米乳粥为食。事讫发遣。于后扫除坛处。泥涂摒当总竟。献残饮食。咒师自身受法弟子皆不得食。作是法已。然后行用一切大验。初欲受法证效验者。必须作坛及其手印。若不如是徒丧其功。且作水坛。净治一室牛粪涂地。方圆一肘或二肘或四肘。中心安摩利支像。行者日日洒浴。若不洒浴者。应当洒手漱口入道场。咒师在此坛西坐。正面向东。唤摩利支安置坛中。烧安悉香及诸好香种种供养。日日诵咒一坐一百八遍。或一千八遍若一万八千遍。咒师以手撮取胡麻粳米相和。于坛前着火炉中烧。一撮一咒烧。如是满一百八遍一千八遍。心心相续勿缘余事。从月一日至十五日。随力供养饮食酥蜜乳酪果华香灯明。惟除酒肉五辛。欲满十万遍倍加供养。如是乃至足十万遍竟。然后于好处所。撩理于地。拔却恶物瓦砾骨毛等已。坚筑于地使平坦之。作此坛日者。腊月十五日为胜。又法庚子日正月一日。余月取建日为始。以五色作坛坛之中心着摩利支座。上遗五色粉而作华座并形或印。东面着使者。名婆多罗室利夜。北面着使者。名计室儞。南面着使者。名摩利儞。然后咒师从摩利支至摩利儞。次第唤之。各随本座而安置之。安置既竟。当以香华饮食八盘十六盏灯。倍胜于前种种供养已。咒师在西门外。面向东坐。诵咒一千八遍。种种供养。如是满七日。然后发遣之。更有别法。日月蚀日作此坛法者。得大验。上来已说作坛供养受持法竟

又更有法。如其作坛之日。及于余时。旦起。洒手面讫。诵除障难咒。咒水散洒四方上下及自身上。至诵咒处。以此一咒。咒牛粪涂坛。所献饮食及灯火华香。咒师浴水护净之衣。用此佛伽那钵帝一咒。咒上诸物咒曰

那谟粹都底(一)羯吒羯吒(二)末吒末吒(三)讫柳(二合)嘘拏(二合)(四)讫柳(二合)嘘拏(二合)(五)畔阇畔阇(六)南无粹睹底(七)鹘嚧陀罗(八)婆遮尼曳(九)莎诃(十)阿步多毗头(十一)乞叉摩质多(十二)曷啰嚩娑摩伽掣都(十三)诃诃耶(十四)摩诃诃悉都(十五)达厕日襄(十六)波罗拘波耶寐(十七)句嚧句嚧(十八)主嚧主嚧(十九)慕嚧慕嚧(二十)曩慕那摩(二十一)莎诃(二十二)

诵此咒者。一切咒验悉皆速成。一切善事如意所营。一切愿事皆得如意。如其作上诸事不遂心者。咒者即知定有障难。即于白月若黑月或八日或十五日。牛粪涂地设饮食华果。烧安悉香。取白线咒之。一遍一结如是作四十九结。系之左臂。所有障难鬼神尽皆被缚。更不得作障难(以下本法)

若人欲行东西远行在路者。先作水坛。唤摩利支天安置。取稻谷华和酥蜜。火烧一千八遍。并诵咒。随欲趣处去者。大吉得大灵验又更有法。七日之中日日作水坛。唤摩利支天安置。复着火炉。然谷木火。于其火中烧粳米胡麻一百八遍。并诵咒日日三时。时别一百八遍。乃至七日作此法竟。向啰阇及臣边者。前人喜欢

更有法。若欲论义。依前法火烧梨枝一百八段。段别一尺并咒。如是七日。作此法者得大聪明论师

又法欲往山中。依前法火烧苏。一百八遍并咒去者。一切禽兽毒虫不得侵害

又法若人欲得见摩利支者。依前法。以谷木柴然火。取天木香二十一段。以酥蜜酪涂之。火烧并咒二十一遍。日日惟吃粳米饭乳酪三种。不得食余物。七日之中日日倍胜种种供养。如是七日作此法时。于第七日。摩利支身现入道场。问行者言。某甲汝今欲求何愿。是时行者随意答之。时摩利支听许。与愿归去者。即知得验诸天欢喜

又法七日之中。日日三时。火烧槐香草白菖蒲白芥子三种。并咒已。向啰阇边去。前人欢喜又法欲向官人边去者。依前法火烧白芥子。日日三时时别一百八遍并咒。七日惟食粳米乳酪三种。不得食余物。如是七日讫。向官人边者前人欢喜

又欲依前法。火烧梨叶日日三时。时别一百八遍并咒。如是满七日者。治一切鬼病时大得验

又法依前。取大麦好去皮。捣细筛为末。以蜜和作团。大如李子。一百八个。七日之中。行者初日全不吃食。其余六日任意食之。日日火烧所搏大麦。并咒一百八遍。作上欢喜印。如是尽烧一百八团讫。以水灭火。于其烟上熏两手掌。诵咒二十一遍。愿云使我之手作一切法。成种种得验者。一切得验前人欢喜

又法依前。烧阿末罗叶一百八遍并诵咒者。疗一切鬼病咒即得差

又法若人热病。取好青草拟口。诵咒二十一遍。以摩病者五十四遍。并咒者即差

又法日日三时。诵咒一遍三遍作大护身。三遍作大结界。五遍诵咒者。所爱摩奴沙任意即得。六遍诵咒护身结界。夜入冢墓一切不畏

又法若欲远行。先于私房。七遍火烧熏陆香并咒者。着道之时数数诵咒行者。路中若逢贼难鬼难等。皆不得近悉自离人

又法依前。白月八日于净室中。取好香华与粳米饭少少。火烧诵咒一千八遍。行者一日不食着净洁衣。作此法去者。前人尊重恭敬供养。一切鬼神亦皆敬畏

又法取牛粪。未落地时以器承取来。莫令着地。即用和水而作水坛。其坛中心着佛像或佛舍利。构取母犊并黄牛乳。作苏宬金钵中。以右手无名指。搅之于酥。并咒。其苏之上火若出者。即应自知得大聪明。一日诵千偈。若火不出唯烟与暖者。小小聪明。若不得烟暖者。自身伏地拟口于酥器边。以右手无名指。为箸吃酥。即得少少聪明

又法于城东外。好撩理地。作四肘坛。取塼坏五个。中心着一四面各一。又以四水罐宬水。以柳枝塞口。于四面塼坏上着之。又取紫檀磨研水中。即以其水洒于坛上。复以赤华供养于坛。复以胡烟脂四枚。各着四水罐边。复以五色线绕坛四面。坛四面外以种种香华饮食祭。泼与诸鬼神。于坛西门敷青草座。咒师着好净衣。结加趺坐于青草上。唤摩利支及诸使者。安置种种供养。咒师手把青草诵咒。以草从自顶。向脚摩之一百八遍。咒师手作摩利支身印。印中把青草。向自顶着。遣一弟子将坛上以四水罐。一一灌于咒师顶上竟。然后咒师着好净衣。作护身印。念佛礼佛礼摩利支讫。取龙华与龙脑香及酥合香三种。七日之中。咒师惟食粳米牛乳粥。不得吃余物。日日咒于上三种药一百八遍。乃至第七日。将彼药按自顶上右肩左肩心上咽上额上者。得验此语不开

又法依前。若人患痔病。取黑线作咒索。令其病者头东脚西卧于床上。以上咒索系病者腰。又以别咒索系其床脚。并咒。如是作此法并咒二十一遍者。痔病即差

又法若人患颈。治法如上。惟改前系腰索。系其颈上为异

又法人家鬼神暴乱疫病死亡不息。又求上善事不获所愿者。取江水两边泥土。以作一百鬼形像。其中鬼王名毗那夜迦。此鬼王头者。作白象头形。其余诸鬼头。各别作诸禽兽形。其身手脚总作人形。大小可长四指。或八指许作之。取紫檀木于水研之。用以其水和泥。涂于地作坛。以五色土。于坛之上作鬼坐处。中心一座。北面二座。南面二座。东面二座。西面一座。于中心座上。着于鬼王像。其余六座总分着九十九鬼像。以诸香华及灯七盏酥灯诸饮食等种种供养。并取安悉香和酥火烧。用以供养。咒师坐于西门面向东。诵摩利支咒七遍。以五种色线咒二十一遍。然后取坛中三面诸鬼像。聚于中心鬼王边。一处着之。以其五色线。总缚着彼百鬼像讫。取犊子粪一百八搏。一一火烧并咒。烧一一搏时一诵咒莎诃。于先唱云缚一切鬼。然后云莎诃。如是人人尽一百八搏竟。然后别掘地深至人腰作孔。将彼所缚诸鬼像并坛饮食。着于孔中。以诸香华种种饮食。供养彼鬼。然后以土塞于孔上。平地。后永不出。若咒师业病临死之时。心中作放彼鬼得脱。若作此法。即得摩利支来速疾大验

复次于前水坛诵咒了。不共人语。即入房内卧。或于夜中得异境界。勿向人说。惟师弟子二人评论善恶。满十万遍后若无境界。取稻谷华和胡麻。烧如前法。亦无境界更不须饮食。惟散华诵咒。每至八日十五日二十三日。随咒师所食奉上。连续诵咒自责忏悔。必得如愿。从初三七日后。一七日一度试咒力。方知渐进

又法一生之中。日日惟食粳米乳粥。数数诵咒。得大聪明。四姓之中婆罗门大爱念。若火烧酥酪乳者刹利爱念。若火烧大麦酪乳者毗舍爱念。若火烧胡麻滓者首陀爱念

又法若人鬼病口合不语者。咒水二十一遍七遍。[打-丁+巿]入之即语

又法鬼病口合不语者。以袈裟角诵咒二十一遍。打之即语

又法右手以大指无名指捻灰。咒之七遍四方散之。即成结界

又法以泥作丸。丸为十个。各掷一方作大结界。随掷远近即成界量

又法若妇人难产。咒胡麻油七遍。以摩脐上即得生儿

又法若共论义得胜时。被他相嗔。一候相言。又共他斗诤被他相言。枷锁官边问罪是非时。取白昌蒲咒二十一遍。右臂系之。以左手作欢喜印。并咒去之者。即得大胜之理。若数数诵咒种种得验

又法若人被毒虫螫者。咒师取五色线。作咒索二十一结。并咒以系自右臂上讫。向被螫人边去。取柳枝咒之。数数以手摩彼人。即差。又法若人被恶毒蛇所螫。临欲死。时咒师以自手掬取水。拟口七遍。诵咒以其水。泼于病者二十一遍并咒即差

又法若火烧苏一百八遍并咒。一切禽狩毒虫不得侵害

又法若人身生恶疮者。黄土和泥。于疮上二十一遍并咒即差

又法若畜生遇时气病者。于城村坊正中央。然谷木柴火。以牛乳火烧并咒即差(夜作此法)其明日午时还然谷木柴火。取白芥子油。与白芥子相和。火烧一千八遍并咒者。即大差

又法取具嚧陀木一千八段(此木似菩提树)一各咒已。咒一遍火中烧尽。一切鸠盘荼药叉等鬼神皆悉欢喜

又法若火烧冬瓜少少。一千八遍并咒者。一切魍魉皆悉欢喜

又法若取冢墓之树木。一千八段与胡麻相和。火烧一千八遍并咒者。一切大恶鬼神欢喜

又法若取菩提树枝一千八段。一一涂酥。火烧一千八遍并咒者。四大天王欢喜爱念又法若癫病者。咒师取一切五谷相和。以手掬取咒之火烧。如是一千八遍者。鬼神欢喜。即得治病

又法若取安悉香。捣之为丸。涂酥火烧一千八遍并咒者。摩醯首罗及傍边天一切欢喜若依前法。作水坛种种供养。坛中心着佛像或佛舍利。取啰迦沙弥陀木(此是菩提树之别名)三千八段。与酪酥蜜中涂之。一一火烧。各一段一咒。如是尽三千八段。作此法者。灭除行者五逆四重罪。而得清净。亦得咒验。又法若行者。依前法作水坛等。从白月八日至十五日。日日取紫橿木一千八段。一一涂酥并咒火烧者。摩利支天即来入道场。遂其所愿。行者眼见摩利支身。得大灵验。若其不来。要心忏悔。渴仰于摩利支天。一日不食作种种供养者。必来现身。得摩利支种种大验。又法若欲得钱财者。黑月十四日至十五日两日之中。日别三时取胡麻粳米稻谷华三种。火烧并咒一百八遍者。即得钱财称心如意

又法若欲得缚魔者。七日之中日日取苦楝树枝。一本云菩提树枝。一千八段。一一涂于白芥子油。咒一遍火中烧者。即得缚魔

又法若咒师或俗人行此咒法时。被比止搦将去枷锁缚。数数诵此咒者。缚永不得

又法若欲得阇啰迦者。七日之中。日日三时取名香捣之为丸。一千八个。一一涂酥。并咒烧去者。即得如意

又法若人相嗔。取胡麻油滓。和粳米糠。火烧一千八遍并咒者。前人欢喜

又法若取胡麻。火烧一千八遍并咒者。前人爱念欢喜

又法若欲得钱财者。七日之中日日取古淄草(一本云固漏草)茎长六指。一千八段。一一火烧并咒者。即得钱财

又法若欲向他索所爱物者。取白菖蒲咒之一千八遍。系自臂上去。从乞之无所不得

又法三七二十一日。日日三时取安悉香捣之为丸。一千八个。用涂酪酥蜜中。一一火烧并咒者。向啰阇及官人边去之。前人欢喜爱念

又法若欲得作立罗奴斯者梵音(此云纲维)七日之中日日三时。取众名香捣之为丸。一千八个。一一涂酥火烧并咒者。即得如愿

又法若行者洒浴入道场。作水坛等。种种供养。唤摩利支天安置。日日诵咒。如是满十万遍。一七日中无有断绝。作此法讫。然后口云结界。一声即成。莫作手印及咒灰等。随行者愿皆得成就。一切难事不近其身。能破他人作法之事(他人恶人外道等也)由是天咒神力自在致令如是

尔时摩利支天白佛言。世尊我有别法。今欲说之。用紫檀木广三指长三寸。其木一面刻作摩利支像。似天女形。其像左右各刻作摩利支侍者。亦似天女形。复以别紫檀木。作盖盖之于像。作此像已。欲行远道。将于此像不离自身。隐着藏之。莫令人知。数数诵咒。若有所愿。即作水坛。坛中心安像。唤摩利支安置。以种种供养。复取莲华一百八个以供养之。其供养法。手取一一莲华。一一咒之用以供养。复以胡麻粳米。火烧一千八遍并咒讫。把像行时种种得验

(注云上件诸法皆作水坛等。种种供养如得验也。上来所言并咒者随其物数一一咒烧名并咒也。)

时摩利支说此法竟。世尊印可。善哉善哉汝今所说。我亦随喜。以能利益诸众生故。佛说是经已。告诸比丘比丘尼优婆塞优婆夷国王大臣及诸人民等。闻佛说是摩利支天陀罗尼。一心受持之者。是人不为一切诸恶所害。诸比丘若有人能书写读诵受持之者。若着髻中若着衣中。随身而行。一切诸恶悉皆退散无敢当者。是诸四众天龙八部。礼佛而退欢喜奉行

摩利支天经一卷

    功德天法一卷

(中天竺国菩提寺僧阿难律木叉师迦叶师等共瞿多法师于经行寺翻流行于唐国)

尔时功德天女白佛言。世尊学此法者。我当随其所须之物。衣服饮食卧具医药。及余资产。供给是人无所乏少。系念心住昼夜欢喜。正念思惟是咒章句。发菩提心。若众生于百千佛所。种诸善根。是说咒者。为是等故。于阎浮提。广宣流布是妙经典。令不断绝。是诸众生听是咒已。于未来世无量百千那由他劫。当在天上人中受乐。值是诸佛。速成阿耨多罗三藐三菩提。三恶道苦悉毕无余。世尊我已于过去宝华功德海琉璃金山照明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊所。种诸善根。是故我今随所念方。随所至方悉。令无量百千众生受诸快乐。若衣服饮食资生之具。金银七宝真珠琉璃珊瑚琥珀璧玉珂贝悉无所乏。若有人能称金光明微妙神咒。为我供养诸佛世尊。三称我名。烧香供养。供养已。别以花香种种美味供施于我。洒散诸方。当知是人即能集聚资财宝物。以是因缘增长地味。能令诸天悉得欢喜。所种谷米牙茎枝叶果实滋茂。树神欢喜。出生无量种种诸物。我时慈念诸众生故。多与资生所须之物。世尊于此北方毗沙门王。有城名曰阿尼曼陀。其城有园。名功德华光。于是园中有最胜园。名曰金幢。七宝极妙。此即是我常止住处。若有欲得财宝增长。是人当于自所住处。应净扫洒洒浴其身。着鲜白衣。妙香涂身。为我至心三称彼佛宝华琉璃世尊名号。礼拜供养烧香散华。亦当三称金光明经。至诚发愿。别以香华。种种美味供施于我。散洒诸方尔时当说如是章句作功德天身印诵大身咒。二无名指左右相钩于掌中。二小指直竖。头相离一寸。二中指直竖头相柱。二头指于二中指背上第二节。二大指并直竖。头指来去咒曰

波利富楼那(一)遮利三曼陀(二)达舍尼(三)摩诃毗诃罗伽帝(四)三曼陀(五)毗陀那伽帝(六)摩诃迦梨波帝(七)波婆弥萨婆诟(八)三曼陀(九)修钵梨富隶(十)阿夜那达摩帝(十一)摩诃毗鼓毕帝(十二)摩诃弥勒簸僧祇帝(十三)醯帝徙(十四)三博只希帝(十五)三曼陀阿陀(十六)阿[少/兔]纱罗尼(十七)(娑婆诃者云散去此咒求财物故无娑婆诃为是不着莎诃句也)

是名第一根本印是

    功德天华身印第二

准前惟改二头指直竖。相离二寸许。二中指相叉入掌。右压左头少屈。二小指头相拄。二大指头相拄。开腕相离四寸许咒曰

波置呼卢多(一)不梨帝那呼卢多(二)乌吒句呼卢多(三)那无呼卢多(四)不梨啼那呼卢多(五)呜奢副呼卢多(六)莎诃(七)

    功德天结界印第三

左右小指相叉入掌。二头指向外相叉。右压左。二中指直竖头相拄。二无名指。各捻二中指背上节。二大指头向身相拄。开腕三寸许(阙咒)

    功德天施珍宝印第四

左右中指无名指。相叉入掌。二小指向外相叉。右压左。右头指曲竖。左头指直竖。二大指屈入掌中。合腕(用诵大咒)

    功德天施一切鬼神种种饮食印第五

左右中指二无名指。相叉入掌。二小向外相叉。右压左。二头指直竖。向上相离二寸。二大指屈入掌中。合腕(用大咒)

    功德天花座印第六

右手头指以下三指。向上竖。似屈不屈。右小指向上直竖。头离无名指一寸半许。右大指屈在掌上。以左手把右手五指。左大指压右大指上。合腕掌(无咒)

    功德天下食印第七

右中指以下三指。仰竖向上。以右大指。捻头指上节侧。左中指以下三指把拳。左头指少曲向上。以左大指。捻中指中节侧。二手各仰磔开合腕(用大咒)

    功德天令疗病家闹印第八

右手大指。屈在掌上。头指以下四指。把拳拳头向上。以左手握右手腕上。大指案在腕背之上。若人每日以结此印。散华供养珍宝自至

    功德天心印第九

左右无名指小指。反叉在掌。竖二中指头相拄。以二食指头。各捻中指上节背。并竖二大指

    功德天供养印第十

左右小指相叉掌中。右压左。屈二无名指。握二小指。指头向身。竖二中指少曲。头离一分。二头指亦竖。指头离四寸。并竖二大指。各捻二无名中节背

    功德天欢喜印第十一

准前华身印。惟改二头指。于二中指背后。压甲上少许。当胸前咒曰

支不帝梨那(一)阿支不帝梨那(二)弥耆帝梨那(三)乌苏帝梨那(四)若副多帝梨那(五)[馬*斤]苏帝梨那(六)莎诃(七)

若有官事当结此印

功德天令咒师家人闹印。每日结此印。散华供养珍宝自至

    又功德天心印第十二

准前欢喜印。二头指于二大指甲上。二中指竖直。少屈头相拄咒曰

那耆富嚧卢(一)忧多罗富卢(二)龙若呼娑富楼(三)忧稗叉富卢(四)阿罗耆富卢(五)毗梨帝那富卢(六)殊知富卢(七)莎诃(八)

是灌顶章句。必定吉祥真实不虚。等行众生及中善根。应当受持读诵通利。七日七夜受持八戒。朝暮净心。香华供养十方诸佛。当为己身及诸众生。回向具足阿耨多罗三藐三菩提。作是誓愿。令我所求皆得吉祥。自于所居房舍屋宅。净洁扫除。若自住处若阿兰若处。以香泥涂地。烧微妙香。敷净好座。以种种华香布散其地。以待于我。我于尔时。如一念顷入其室宅。即坐其座。从此日夜。令此居家若村邑若僧房若露处。无所乏少。若钱若金若珍宝若牛羊若谷米。一切所须即得具足。悉受快乐。若能以己所作善根最胜之分。回与我者。我当终身不违其人。于所住处。至心护念。随心所求。令得成就。并当至心礼如是等诸佛世尊。其名曰宝胜如来。无垢炽宝光明王相如来。金焰光明如来。金百光明照藏如来。金山宝盖如来。金焰光相如来。大炬如来。宝相如来。亦应敬礼信相菩萨。金光明菩萨。金藏菩萨。常悲菩萨。法上菩萨。亦应礼敬东方阿閦如来。南方宝相如来。西方无量寿佛。北方微妙声佛

    功德天像法

取未嫁女年十五者。织绢一丈四尺。用功德天大身咒。咒黄牛尿一千八遍以尿洒其绢面上。从月八日至十四日。净好泥地。作四肘水坛。取释迦像一躯。安置坛中。供养种种香华饮食。然灯五盏。唤一画师上好手者。日日与受八戒斋。清净洒浴。亦与画师作护身印。先共画师断其功力。随所须者。咒师不得违价。其像身长一肘。一尺三寸五分。除其光座。更须高大亦弥精好。用薰陆香沉水香白檀香乳汁。和彩色。不得用诸皮胶。以功德天华身咒。咒其彩色。取五罐水着坛中心及四角。于坛门前作三七人斋。若无者七人乃至三人亦得。其功德天像。身端正赤白色二臂。画作种种缨络环钏耳珰天衣宝冠。天女左手持如意珠。右手施咒无畏。宣台上坐。左边画梵摩天。手执宝镜。右边画帝释天。如散华供养天女。背后各画一七宝山。于天像上作五色云。云上安六牙白象。象鼻绞马脑瓶。瓶中倾出种种宝物。罐于功德天顶上。天神背后画百宝华林。头上画作千叶宝盖。盖上作诸天伎乐散华供养。其像底下右边。复画作咒师形。着鲜白衣。手把香炉。胡跪供养。于白素紬上坐。以上功德天像法竟

又一像法。劫宾木作一天女形。身长一寸。咒师从正月一日洗浴。当于像前设种种供养。日日更加上好供具。如是至十五日满足。所欲求者皆得称意。欲散坛时。于坛中心烧阿波末唎伽草(此云牛膝草是)若欲作法时。正月三月七月。当以此月入坛。天女欢喜。余月并不得。若欲伏大力鬼时。先烧阿唎瑟迦(二合)柴(此云木患子是)

又法咒君杜噜香(薰陆香是)尼俱陀树叶。种种香华。又以黄牛苏然灯。每恒如是。取前件花果。诵咒一百八遍。一遍一度掷着火中。一日三度十五日满足出道场讫。一切财宝种种衣裳。五谷丰盈无所乏少

又法所有病人身上一切痛处。皆以乌羊毛绳。结作二十一结。系安痛处即得除愈。又法向病人床底。每夜烧摩那屎啰(此云雄黄)并白芥子盐等。鬼闻药气。而身劈裂退散驰走

又法取瞿嚧者那(此云牛黄)须曼华(此云相思是)捣为末咒之一百八遍。涂着额上前。一切障难自然散灭

又法取丁香叶龙脑。捣为末咒之一千八遍。用涂心上。又取一分以绯袋宬之安顶上。一切众生见者爱敬念

若欲令怨家病时。当于功德天像前。立一肘水坛。坛门边烧却陀啰木(此云紫檀木是)又取市死人臂骨。野芥子。诃梨勒。烧作灰。乳汁和。画作彼怨人形像。咒师诵咒。以右手把刀。左手执持。作嗔心诵咒一百八遍。又以左脚蹋画人心上二十一遍咒时加[合*牛][打-丁+巿]

又法咒师若欲得一切众生自来供养者。当于功德天像前。立二肘水坛。当坛西门。穿一肘火坑。咒师于坛门南坐。右手把方盐一百八颗。一颗咒一遍。掷火炉中。如是十五日。一日三时一时一千八遍。并烧酥蜜白胶沉水苏合香等。百味饮食自来供养。咒师无所乏少。又法若欲得见功德天者。当诣一大莲花池可。以左手执香炉。入莲华池。于其池中摘取一华。咒之一遍还掷着水中。如是满一万遍讫。尔时功德天当于七宝座。以自相好水中出现。尔时行者以银钵。满中盛龙脑香水。于其出处以水泼之。于是功德天而作是言。子欲令我作何等物。尔时行者即答。功德天神减少分施我。作是语已。功德天即自还去。于后行者去处。皆值财宝。求者称意。种种随心终不乏少

又法取贳弥木(此云狗杞是也)寸截一百八段。咒一遍掷着火中。每日三时。一时一百八遍。如是满足一百八日。于是行者。即得自悟三通智。又法或在寺中。若在房中。有舍利处。庄严道场。以功德天像。面向西着。寸截紫檀木。任婆木皮(此云苦栋)是二种物悉以酪酥蜜涂。涂一段木。咒之一遍。掷着火中。如是满一百八段乃止。一日三时如是二十一日。行者日得银钱五百文

又法取优钵罗华。若无此华。取初出青莲华。舍利波尼。鞞沙多波尼。摩陀那香。摩卢伽香。摩那叱啰以上六种。等分捣作末。以雪水和作丸。丸如小枣大。于金银合子。重宬药丸依如前法日夜诵咒不息。乃至药自然动。动即以药掷着口中。行者含讫。一切见者皆大欢喜。日行三千里可无所畏

又法欲得功德天每恒欢喜者。取那伽枳萨(此云龙华出昆仑山)须慰多。摩伽罗尼。三种等分捣为末。以雪水和药为丸。丸如小枣大。以金合子宬药。每日于功德天像前烧一丸。一切障难自然散灭

又法以舍离沙(此云合欢)树。一肘粗如指大。以娑罗树汁。涂合欢枝上。咒师手执枝。于天像前。数数诵咒。满一百八日。天女欢喜。所有患处。以此咒杖拄之即愈

又法须取谷麦小豆。咒之一遍掷着火中。令满一千八遍。一日三时。如是满足四十五日。一切家中谷麦豆。自然色别皆来聚集。又法欲除家内一切灾祸。取伽罗树枝。若无此木。取石榴枝。寸截。涂酥酪蜜咒之一遍。着火中烧满一千八遍。一切灾祸自然除灭。又法为除家内一切灾障。每月八日十五日。炭灰二物和酪。咒之一百八遍散宅四方。当宅中立诵咒一千八遍。一切恶鬼不敢前进。咒师欲得天女欢喜者。于像前作四肘水坛。坛中心穿一肘火坑。深七寸。画作十二叶莲华形。于中烧紫檀木桑木。柴长一肘。各一束。如是每日三度。于像前烧之。种种供养。并烧酥酪粳。米华荞麦华。诵大身咒至十万遍。依如此法。天女欢喜恒具大验。诵此咒不得行欲。诵此咒者得无所畏。若阿须轮鬼神龙神无能害者。说此咒已。阿难及诸比丘。皆前为佛作礼而退。此功德天女法竟

佛说陀罗尼集经卷第十佛说陀罗尼集经卷第十一(诸天卷下)

        大唐天竺三藏阿地瞿多译

    诸天等献佛助成三昧法印咒品

一时佛在毗富罗山大众会中。说诸金刚陀罗尼印秘密法藏神咒坛法。于是会中。有梵天王及天帝释摩醯首罗。日天月天星天地天四天大王火天等俱。是诸天王各有无量诸眷属。俱共会说法。叉有无量天龙八部诸大鬼神药叉罗刹诸眷属等。闻是金刚神通自在法咒功能。各大惊怕莫知走处。佛语止止汝等莫怕。此金刚法藏大有利益。汝等谛听我为汝等。说诸利益方便之事

尔时天龙八部众等。闻佛说已心生欢喜。各各惭愧悔诸罪过。从座而起五体投地。头面礼敬前白佛言。世尊我等眷属各有一百一十二大将。一一大将各领四万药叉眷属。一一药叉各领四百万亿鬼神。相共游行娑婆世界。满诸国土常伺人便。贪食血肉为诸横难。纵暴天下破坏正法。欺诳三宝恒作不善。我等愚痴不知诸佛慈悲。怜愍一切众生多诸利益。我等眷属各各不觉心口失念。发大誓愿归佛法僧。同诸天等献是神咒助护三宝。不敢违教从佛印可。对佛菩萨金刚等前。结诸要誓。我等从众所领眷属。在在处处如有寺舍道场。讲说大乘法轮。及有诵持陀罗尼藏神咒印者。所住之处若有恼乱。反加残害不相拥护。我等眷属即同欺犯负于三宝。我等皆当未来之世。誓愿不得成佛道果。愿佛证明印可法咒。我等亦当同诸佛等利益一切

    大梵摩天法印咒第一

仰右手掌。直申小指头指。屈无名指中指中节。头并向上竖之。大指附于头指侧上。大指来去咒曰

唵(一)输噜(二合)致(二)悉弥哩(三合)致(三)陀啰(上音)尼(四)鸣[合*牛]诃(上音五)

是法印咒。若有人等受持此法。修习是咒。供养梵天。欲得验者。日日洗手面讫。先胡跪地。于左腋中以侠澡罐。罐口向前。即以左手作此印已。写澡罐水。盛印掌中。口近其掌。咒水三遍自饮水讫。又更印中盛水。以拭自口诵咒三遍。又印中盛水咒之三遍。即用水泮自右脚上。次泮左脚上。复以右手大指无名指。捺自两眼两鼻口中右耳左耳竟。向自头上过手放之。若是好事。以头指。入中指头大指两指之间。即以头指向外放之。出声弹指。若是恶事。即以大指中指相捻。出声弹指。作此法者。种种得验。作法即成。论义得胜。若作都大道场之时。亦作印咒唤梵天。人助护供养。如能日日诵咒。供养一切佛等。一切有验

    帝释天法印咒第二

先仰两手。即以二无名指相钩。其二中指及二小指。各向掌屈之。二头指各斜竖。头相拄。以二大指亦斜竖。附博头指侧大指来去咒曰

唵(一)怯皤弭唎(二合)佉(二)怯皤伽弭唎(二合)佉(三)那罗阿姥肾穰(二合)(四)阿姥皤诃(五)阿佉殊姥佉(六)娑伽提(七)时那筏啰(二合)[口*息](八)莎(去音)诃(九)

是法印咒。若有人等。受持是咒印等。供养天帝者。种种有验。若在佛前。每日作意常供养者。是人恒得诸天卫护一切欢喜

    摩醯首罗天法印咒第三

合掌以二大指二头指二小指。皆相着竖。即以右手中指。叉在左手中指无名指芰出。又以无名指。复叉。在左无名小指芰出。以左手无名指。叉在右手无名指中指芰出。又以中指叉。在右手头指中指芰出。二手指相叉。以向外。各博着手背节间。大指来去咒曰

唵(一)毗跢啰(二合)萨尼(二)波啰(二合)末(平音)陀(去音)尼(三)嗔陀(去音)尼(四)频陀(去音)尼(五)莎(去音)诃(六)

是法印咒。若有人等日日受持此印诵咒。供养摩醯首罗天者。种种得验。每作是印诵咒。供养诸佛之时。一切佛等亦生欢喜。兼疗一切诸病有验

    摩醯首罗天求马古印咒第四

右手屈中指最下节。向掌内。其余二节直申。又以无名指。苾在中指背根。又屈小指头向掌中。又屈头指。以中节文押无名指甲。又屈大指。以大指文押头指甲。以其大指头。复押小指甲咒曰

唵(一)潜倍谋戏(二)莎(去音)诃(三)

若人欲得求马古者。七日之中全不吃食。日日作此印。印中中指上。以酥蜜涂之。数数诵咒。口云所求马古名字。急急来者。至第七日即来打门。夜时作法。莫听人知。若昼日作。牢闭门着莫听人知

又法以埿作四个像形。如天像长三四指。何等为四。一名阇夜。二名毗阇夜。三名阿自多。四名阿婆啰自多。又以埿作摩醯首啰天像。中央安摩醯首罗。右边安阇夜及毗阇夜。左边安阿自多及阿婆罗自多。前着火炉。取猫儿屎(此是西国鬼食饼名)及人爪甲与人头发。三种相和烧供养之。数数作印并诵咒已。口云所求马古名字急急来看。如是七日日日作法。至第七日即来打门从心所愿。此法吃食亦无所苦。于夜作法莫令人知。若其昼日欲作法者。牢闭门着莫令人见。若事了竟收取其像。藏着还用

    东方提头赖吒天王法印咒第五

侧左手掌。中指已下三指把卷。又屈头指中节。头亦小曲。又以大指直斜申。头勿捻着头指上。右手亦同。唯举腕下。着于左手臂上。大指来去咒曰

唵(一)地[口*梨]致啰(上音)瑟吒(二合)(二)啰啰啰(三)波啰(二合)末(平音)陀(去音)那(四)莎(去音)诃(五)

    南方毗噜陀迦天王法印咒第六

侧左手腕。以右腕侧着左腕根上。二掌相背。以二中指相钩申之如索。以二小指二头指二大指。各曲之。头指来去咒曰

唵(一)毗噜陀迦(二)药叉地波跢曳(三)莎(去音)诃(四)

    西方毗噜博叉天王法印咒第七

右手侧腕。以右手腕。着于左手腕根上。二手中指已下三指。各屈在掌作卷屈二大指头。各押中指甲上。以二头指相交如索申之。大指来去咒曰

唵(一)毗噜博叉那(去音)伽(二)地波跢曳(三)莎(去音)诃(四)

    北方毗沙门天王法印咒第八

左手侧腕。屈头指已下四指。在掌中作卷。又屈大指押头指上。右手腕亦侧之作卷。如左手法。唯以大指直申向上。于左手卷上累着。大指来去咒曰

唵(一)吠赊啰(二合)么那(二)檀那牝(平音)陀罗(三)莎(去音)诃(四)

是四天王法印咒等。若诸人辈。受持诸佛般若菩萨金刚天等法咒之时。因有供养都会道场法坛之所。并作此印诵咒唤天。安置供养。即得一切人等欢喜。是天王等。过去亦曾供养十方一切诸佛及诸菩萨并金刚等。其咒印法皆同。诸佛之所印可。并显像法具诸相貌。威侍佛所利益一切

    又四天王通心印咒第九

二手头中小三指。反叉合掌。二无名指竖头相拄。屈初节上。二大指还向内卷中。大指来去

作是像已。于道场北面向南边。作行安置竟。咒师南坐面向北方。即手作前法印各别作印。各诵其咒一一唤之。安置坐已。烧安悉香种种供养。次作通心印诵通心咒。咒曰

    又四天王通心印咒第十(咒用最后)

右手大指中指小指。皆竖向上。屈头指无名指。卷着掌上手掌向前屈肘向上(不是别来去法)

咒曰

那(上音)谟毗(上音)噜茶(上音)迦(上音)夜(一)那么毗(上音)噜跛叉夜(二)那么吠(轻呼)赊啰皤拏曳(三)那么提唎(二合)底啰(长音)瑟吒(二合)啰夜(四)跢侄他(五)坛茶(徒皆反)陀坛茶(六)坛吒(上音)[齒*齊]坛吒[齒*齊](七)跢摩唎(八)莎诃(九)

若能清净如法。受持是法印咒。四大天王将二十八部善神。来诣道场助护行者。治一切病。七日咒之悉皆除差

    四天王像法

提头赖吒天王像法。其像身长量一肘作。身着种种天衣。严饰极令精妙。与身相称。左手申臂垂下把刀。右手屈臂。向前仰手。掌中着宝。宝上出光

毗噜陀迦天王像法。其像大小衣服准前。左手亦同前天王法。申臂把刀。右手执槊。槊根着地

毗噜博叉天王像法。其像大小衣服准前。左手同前。唯执槊异。其右手中而把赤索

毗沙门天王像法。其像大小衣服准前。左手同前。执槊拄地。右手屈肘擎于佛塔

作是像已。于道场北。面向南边。作行安置竟。咒师南坐面向北方。即手作前法印。诵咒一一唤之。安置坐已。烧安悉香种种供养。及诵心咒咒曰

唵(一)渐婆罗(二)谢辇陀罗夜(三)莎(去音)诃(四)

是法印咒。名四天王通心印咒。若作像身。于道场中日日作印。对于像前诵上咒等。及诵心咒。得四天王欢喜垂恩。若能诵咒满十万遍。疗病大验多得钱财

    日天法印咒第十一

先背两手。中指无名指小指。等背竖使齐。以二头指斜直头相拄。以二大指侧屈。捻头指侧本节文。大指来去咒曰

唵(一)娑诃萨啰(二)啰(上音)湿迷(二合)(三)莎(去音)诃(四)

是法印咒。若有受持此印诵咒。日日供养日天子者。一切无病。若在佛前为供养者。诸佛欢喜

    日天子供养印第十二(不见别咒)

右手无名指小指屈在掌中。以大指捺无名指小指上节。中指直竖。少屈头指。指头侧着中指上节。即以左手四指。把腕。大指把着右手腕背。小指斜申屈。右臂肘直向上竖

    月天法印咒第十三

反叉二小指无名指。在掌中右押左。直竖上中指。头相着。以二头指。各押中指第三节上。以二大指。各捻掌中无名指两头。大指来去咒曰

唵(一)住住钵底(二)莎(去音)诃(三)

是法印咒。若作大道场都坛之时。当作此印诵咒供养。一切欢喜

    星宿天法印咒第十四

先仰右手。逆覆左手相叉。以右手无名指头。齐押左手中指内根节。以右中指。押左无名指内根节。复以左无名指。逆累押右中指内根节。以左中指头。捻右无名指内根节。总綟正如索。以二小指。直竖头相拄。以二头指斜直头相拄。以二大指向身。头相拄。开大指来去咒曰

唵(一)那刹跢啰(二)提婆跢曳(三)莎(去音)诃(四)

是法印咒。苦有咒师日日相续。对于佛前每作此印。诵咒供养者。身常无病。作都坛时亦通入数。诵唤供养一切欢喜

    地天法印咒第十五

合腕以二头指及二小指。反叉在掌中左押右。以二中指及二无名指。直竖头相拄。以二大指并竖。押二头指侧。大指来去咒曰

唵(一)婆孙陀哩(二)陀那陀若(三)钵啰(二合)婆(上音)啰怛(二合上音)儞(四)莎(去音)诃(五)

是法印咒。若有人等日日相续。受持此印至心诵咒。供养地天。得一切珍宝。若作都坛时亦通一位。唤而供养一切欢喜

    火天法印咒第十六

直竖右手后三指。头指少曲。以大指屈在掌中。头指来去咒曰

唵(一)阿耆那(去音)曳(二)诃弊(毗治反)歌弊(同上下同三)婆诃那(去音)夜(四)地弊地弊(五)地跋夜(六)莎(去音)诃(七)

是法印咒。咒师若作一切坛法供养之时。先唤火天坐于火炉华座中已。烧酥蜜等种种供养竟。即移火天于火炉边。安置坐之。然后以次请一切佛。及请般若一一菩萨一一金刚并请天等。安置火炉华座中已。烧酥蜜等及以五谷种种华香。并诸饼果香水等物。而为供养竟。一一次第还作本印。诵其本咒而送本位。供养遍已。作发遣印而令散之

    火天子助咒师天验印第十七

右臂屈肘。向上直竖。头指中指及无名指。屈头向掌头勿着掌。直竖大指。捻头指侧

    阎罗王法身印咒第十八

屈右手三指。仍稍出头指三分许。以大指博附着头指下节文。头指来去咒曰

唵(一)阎摩啰阇(二)乌揭啰(上音)毗[口*梨](二合)耶(三)阿揭车(四)莎(去音)诃(五)

是法印咒。若作大坛供养一切诸佛等时。即作此印诵咒七遍。其阎罗王即来受供。心大欢喜

    一切龙王法身印咒第十九(亦名优婆难陀龙王印)

以右肘头。在左肘内。复以右手后四指少曲以大指博头指少曲之。左手反曲向右手上。右手亦如是。两手相向状如蛇口。以二手四指。开合来去(咒用后咒)

    又有龙王法身印第二十

左右臂腕准前不改。但以左右小指无名指。反叉掌中。右押左。二中指直竖头相拄。以二食指拄中指背上节。以二大指少曲。各拄二食指内中节。头指来去(同诵后咒)

咒曰

唵(一)蒲只蒲只(二)蒲鸡蒲伽跋底(三)呜[合*牛]诃(上音四)

是法印咒。若作大会供养坛时。即作此印诵咒。唤入都坛会中。同供养者。即得一切皆悉欢喜。若欲祈雨。当具作坛供养作法。依祈即得降雨便足

    五方龙王华座印第二十一(不见别咒)

二手八指似曲不曲。皆向上竖。二小指头相离二分。二无名指及二中指。头各相离可二寸许。二头指头相去四寸。并竖大指二指相着

    五方龙王牙印第二十二(不见别咒)

屈右臂肘。直向上竖。屈无名指小指在掌。中指直竖。又屈头指。指头侧着中指中节。以大指捻头指头侧

    祈雨法坛

若欲乞雨。可就国中四望胜地。及好池泉有龙之处。近其池侧。修理平净。方面各取正五十步。着净衣服。置立道场竟。当中心作十二肘坛。八肘亦得。其坛四方。皆将皂布幕帏绕之。上方亦覆。于其幕内多悬皂幡。又以五色粉绕四畔。其坛界畔。唯作一重而开四门。坛之东门。将以埿作一龙王身。身长三肘。一身三首。其龙立地。龙身一肘在于坛内。二肘在外。次于南门。又以泥作一龙王身。身长五肘。一身五首。其龙立地。龙身一肘在于坛内。四肘在外。次于西门。又以泥作一龙王身。身长七肘。一身七首。龙身立地。龙身长一肘在于坛内。六肘在外。次于北门。又以泥作一龙王身。身长九肘。一身九首。龙身立地。一肘在内。八肘在外。次坛中心。又以泥作一龙王身。身长八肘。一身一首。龙头向东。五龙王前。龙别各安一大瓦瓶。瓶上各以白粉涂之。其瓶身上。以真牛黄各画四个须菩提像。结加趺坐。一一瓶。中口满着杂华若无生华以彩华充。其瓶项上花鬘绞络。其坛四角。各别安一赤铜水罐。其罐各受可一斗者。满盛净水。不须画饰。其口插柳柏枝。竹枝亦得中用。各并叶取。又各以生五色彩帛。系其枝上。共成一束。其彩色别各长五尺。其坛内外。多以埿作小龙子形。以为眷属。五龙王前。各以种种饼果饮食。一大牙盘盛而供养。其食日别换新好者。作是坛法乞雨之时。每日以煮五谷一石。散施地上鬼神等食。作法时共八弟子伴。悉曾经入都道场者。令入驱使。以外余人不得辄入。其作法人等。唯合得食干粳米饭粳米乳粥饼果子等。不得吃菜。香汤洗浴着新净衣。入坛作法。一上厕时一度洗浴。着新净衣。方入坛上。遣一咒师坐于坛内。多烧杂香至心诵咒。直护身作莫作结界。如是八人更互入坛诵咒。不得令其坛内空虚。日夜诵咒咒声莫绝。每至夜然一百二十盏灯。若欲出入来去之时。皆从西门出入来去。其余三门不得辄入。帏幕以外四面。　各别而开一门。门别各悬杂彩色幡。门别张幕多敷毡褥。供给香油饮食卧具。又请有德有行精进众僧。及自清斋。香汤洗浴着新净衣。入帏之内。转大云经。孔雀王经。大云轮经。六时绕坛行道礼拜。助祈雨人。若能如是作法乞雨。三日得雨。若不得者一七日内必得大雨

    那罗延天身印咒第二十三(亦名呼召印上下例然也)

以两手四指。反相叉。仰掌向上。指头向上直竖。二大母指各附二食指侧。大母指来去咒曰

跢侄他(一)唵(二)那罗延提婆那(三)讫柳(二合)嘘拏(二合)讫柳(二合)嘘拏(二合)(四)莎诃(五)

    那罗延天无边力印第二十四

准前印上回掌。向身合腕。以左手大母指。屈入右手大母指岐间。以右手大母指。押左手大母指。诵前咒。作此印咒。能移山覆海。不得与人结怨。必为报仇损于前人。慎之慎之

    乾闼婆身印咒第二十五

以二小指左右相叉。以二无名指。钩取二小指。在掌中。二中指直竖头相拄。二头指附二中指侧少屈。二大母指并散竖。大母指来去咒曰

唵(一)萨婆乾闼婆那(二)迦噜茶耶(三)畔陀畔陀(四)莎诃(五)

    紧那罗身印咒第二十六

以左右二中指无名小指。合掌相叉右押左。二头指竖头相拄。开掌一寸许。二大母指散竖。来去咒曰

唵(一)跋折啰(二)紧那啰伽(去音)耶(三)畔陀畔陀(四)莎诃(五)

    摩呼啰伽身印咒第二十七

以两手把卷。仰掌侧相着。先竖二头指。又以二大母指。各捻二中指侧文上。头指来去咒曰

唵(一)萨婆摩呼啰伽(二)伽啰吒耶(三)莎诃(四)

    摩诃摩喻唎印身咒第二十八(唐云孔雀王印用此结界缚魔)

先以左手中指。叉入右手中指背。左手头指无名小指。并把右手中指背。又以右手头指无名小指。把左手大母指。左手大母指。在右手大母指岐间。出头。与右手中指相捻。右手大母指押右手头指中指甲上。左手头指。直竖来去咒曰

跢侄他(一)唵(二)摩诃摩喻利(三)萨婆伽那钵地(四)畔陀畔陀(五)呜[合*牛]颇吒(二合)(六)莎诃(七)

    摩诃摩喻利集天众印第二十九(与遮文荼追天鬼印同也)师子王呼召咒法第三十

起立先以左手头指。屈第二节。又以左手大母指。押头指上。又以中指押大母指甲上。无名小指直竖。举手与左膊齐。又以右手大母指。屈入掌中。三指把卷又与右膊齐。回手掌向膊。头指直竖来去咒曰

跢侄他(一)唵(二)吼吼吼吼(三)呼呼呼呼(四)诃诃诃诃(五)莎诃(六)

作此印时一切鬼神一呼立至

    师子王护界印咒第三十一

与前军茶利金刚一字降魔王印同。唯改二中指头拄眉间咒曰

唵[合*牛](一)豆留豆留(二)[合*牛][合*牛][合*牛][合*牛](三)

绕坛三匝。发大声吼。诵此咒已。所有一切毗那夜迦。闻此咒音皆悉散灭

    伽噜茶呼召印咒第三十二

仰二手掌。右押左。以右手大母指。钩取左手大母指左手亦如之。左手中指无名小指。屈指在右手掌中。以右手中指无名指小指。押右手三指甲上。头指直竖来去咒曰

唵(一)跋折啰伽噜拏(二)嗔陀嗔陀(三)摩他摩他(四)[合*牛]泮(五)莎诃(六)

    大辩天神王呼召印咒第三十三

先以右手大母指。屈入掌中。中指无名小指把卷。又以左手向前。把右手腕。右手头指来去咒曰

跢侄他(一)唵(二)摩诃提婆布怛啰(三)却吒(二合)旁伽(四)贺悉跢(二合)曳(五)莎诃(六)

    焰摩檀陀呼召印咒法第三十四

以两手中指无名小指。正相叉。二头指竖头相拄。二大母指各附二头指侧。开掌如掬水法。大母指来去咒曰

跢侄他(一)唵(二)焰摩檀驮那(三)尸朋迦唎尼(四)跋折利杜堤(五)[王*垔]醯[王*垔]醯(六)莎诃(七)

    水天呼召印咒第三十五

以两手小指头。侧相博二无名指在小指后。指心相捻。二中指亦然。二头指苾捺二中指背第一节上。仰掌状如掬水法。以二大母指。各附食指侧。大母指来去咒曰

跢侄他(一)乌驮(去音)迦提婆那(二)[王*垔]醯[王*垔]醯(三)莎诃(四)

若欲作此水天印咒法者。当作纵广四肘水坛。坛开四门。其坛北面安水天座。安十六盘饮食供养。烧熏陆香。咒师洗浴着新净衣。面向北坐。诵咒满足一千八遍。祈雨先得。若入水中作此印法。履水如地

    造水天像法

以白檀木刻作其像。身高五寸。似天女形面有三眼。头着天冠身着天衣。璎珞庄严。以两手捧如意宝珠。身高二寸半作亦得。造此像已安木函内。以锦囊盛系于左臂。诸愿悉随次作身印

    水天身印第三十六

起立并脚。合掌当眉间。二头指押二大指头。作此印者水天身现

    风天法印咒第三十七

起立地。两脚相离二尺许。脚指并齐。左右中指屈中节在掌中。次以并二大指。各押中指侧上。钩左右头指无名指小指。头皆相着。三指侧皆开合腕。以二大指下节当额上着。指头向上咒曰

唵(一)婆遮鞞(二)阿揭车(三)莎(去音)诃(四)(印无来去法印出十一面咒是当部)

    阿修罗王法印咒第三十八

以左手中指等。屈指头离掌三分许。其头指曲。以大指亦稍曲。与头指相应。大指来去咒曰

唵(一)毗摩质多啰(二)阿苏啰(三)地波多曳(四)莎(去音)诃(五)

是法印咒。若作大都法坛之时。作此印咒唤入供养。一切欢喜

    遮文茶法印咒第三十九

以左右中指无名指。倒綟相绞。以二小指相叉。以二大指向上相叉。其二头指亦相叉。大指来去咒曰

唵(一)胡嚧胡嚧(二)遮文地(徒皆反三)莎(去音)诃(四)

是法印咒。若作大都法坛之时。作此印咒唤入供养。一切欢喜

    遮文茶天三博叉护身印第四十

二大指屈于掌中。二无名指押二大指甲上。二头指中指小指。并直竖头相拄。翼二肘。印去乳房五寸诵大身咒

    遮文茶天火轮印第四十一

右中指拄左头指头。左中指拄右头指头。二无名指屈于掌中。二无名指中节相背。二大指二小指。并直竖头相拄诵心咒

    遮文茶天伏魔鬼印第四十二

左右八指总反叉于掌中。唯二中指直竖头相拄。合腕安顶上。翼二肘诵心咒

    遮文茶天追诸天印咒第四十三

左右九指总反叉在掌中。唯右手中指直竖来去。二大指亦屈头于掌中。诵大身咒咒曰

那(上音)谟悉陀(去音)喃(上音一)那(上音)谟摩登伽(去音)喃(上音二)那(上音)谟悉陀(去音)耶(三)遮文茶耶(四)頞跢啰(二合)迦罗波泥(五)什婆娑那(去音)耶(六)提婆陀(去音)那婆不嗜陀(去音)曳(七)阿弥迦槃罗毗利耶(八)钵罗迦罗摩曳(九)药叉啰刹娑婆不嗜陀(去音)耶(十)拔啰不摩婆罗腊陀(去音)曳(十一)[口*梨]师伽那(十二)伽腻鞞阇伽拏(十三)瞢伽罗钵瑟吒曳(十四)湿摩舍那(十五)婆那婆悉泥曳(十六)咽醯(平音)曳醯(上音)婆伽婆帝(十七)遮文迟(十八)萨婆阿遏地(二合)悉啼(十九)诃啰诃罗(二十)颉利颉利(二十一)户卢户卢(二十二)遮罗遮罗(二十三)只唎只唎(二十四)主嚧主嚧(二十五)咽醯(平音)曳醯(上音)婆伽婆帝(二十六)遮文茶(二十七)阇婆罗阇婆啰(二十八)陀婆陀婆(二十九)涅唎吒涅唎吒(三十)弥利弥利(三十一)诃诃(三十二)醯醯(三十三)呼呼(三十四)勃驮勃驮(三十五)陀啰陀啰(三十六)提唎提唎(三十七)途嚧途嚧(三十八)伽吒伽吒(三十九)伽知伽知(四十)瞿都瞿都(四十一)诃啰诃啰(四十二)醯唎醯唎(四十三)呼嚧呼嚧(四十四)阿嚧诃阿嚧诃(四十五)暴噜诃暴噜诃(四十六)咽醯曳醯(上音)婆伽婆帝(四十七)遮文茶(四十八)安跢嚧迦罗波萨那裔(四十九)勃苏摸投休(二合)迟当仪(五十)伽罗伽罗(五十一)岐利岐利(五十二)瞿卢瞿卢(五十三)咽醯曳醯(上音)婆伽婆帝(五十四)必帝唎婆[(口*皮)/女]那[(口*皮)/女]悉泥裔(五十五)阿勘跋苏(五十六)谟途致当嗜(五十七)唵(五十八)遮罗遮罗(五十九)婆罗婆罗(六十)钵啰钵啰(六十一)森罗森罗(六十二)阿鼻赊阿鼻赊(六十三)阿婆阿婆(六十四)钵啰谟吒耶(六十五)婆伽婆帝(六十六)遮文茶(六十七)萨罗萨罗(六十八)跋罗跋罗(六十九)阿突那阿突那(七十)勃驮勃驮(七十一)俱嚧俱嚧(七十二)诃罗诃罗(七十三)伽罗伽罗(七十四)岐利岐利(七十五)瞿卢瞿卢(七十六)咽醯(平音)曳醯(上音)婆伽婆帝(七十七)遮文茶(七十八)萨皤遏贪(七十九)摩森娑达耶(八十)阿遮啰写(八十一)望不折耶(八十二)莎诃(八十三)(自咒亦名摩登伽咒)

    又遮文茶咒第四十四

咒曰

那谟悉陀那(一)摩登伽那(二)那谟悉陀夷(三)遮文茶夷(四)阿多啰迦啰波(二合)(五)婆娑那夷(六)提婆陀那婆不嗜多夷(七)阿尼诃多皤罗毗[口*梨]夷(八)波罗迦罗摩夷(九)药叉啰刹娑不嗜哆夷(十)跋罗(上音)摩(十一)跋罗腊陀夷(十二)[口*梨]师伽那(十三)毗阇伽罗(十四)瞢伽罗树师吒(二合)夷(十五)奢摩奢那皤悉泥(十六)咽醯曳醯(上音)婆伽婆帝(十七)遮文迟(十八)萨婆遏他悉弟(十九)诃罗诃罗(二十)爰利爰利(二十一)户卢户卢(二十二)遮罗遮罗(二十三)至利至利(二十四)注留注留(二十五)咽醯(平音)曳醯(上音)婆伽皤帝(二十六)遮文迟(二十七)阇婆罗阇婆罗(二十八)驮婆驮婆(二十九)多利吒多利吒(三十)四利四利(三十一)诃醯呼诃醯呼(三十二)佛提佛提(三十三)驮啰驮啰(三十四)地唎地唎(三十五)度嚧度嚧(三十六)伽吒伽吒(三十七)只致只致(三十八)巨诛巨诛(三十九)诃啰诃啰(四十)奚唎奚唎(四十一)户卢户卢(四十二)阿鲁诃阿鲁诃(四十三)波乌鲁诃波乌鲁诃(四十四)咽醯(平音)曳醯(上音)婆伽皤帝(四十五)遮文迟(四十六)阿多啰劫婆罗(四十七)皤娑那夷(四十八)勃苏摸投休迟当仪(四十九)伽罗伽罗(五十)只利只利(五十一)求娄求娄(五十二)咽醯曳醯(上音)婆伽皤帝(五十三)毕帝利伽拏(五十四)皤悉泥(五十五)唵(五十六)遮罗遮罗(五十七)婆罗婆罗(五十八)摩罗摩罗(五十九)波罗波罗(六十)阿鼻赊阿鼻赊(六十一)阿暮吒曳(六十二)波罗暮吒曳(六十三)咽醯曳醯(上音)婆伽婆帝(六十四)遮文迟(六十五)波罗波罗(六十六)阿度那阿度那(六十七)毗度那毗度那(六十八)屈娄屈娄(六十九)阿罗阿罗(七十)唏利唏利(七十一)休娄休娄(七十二)伽诃罗伽诃罗(七十三)只唏利只唏利(七十四)求休娄求休娄(七十五)咽醯曳醯(上音)婆伽皤帝(七十六)遮文迟(七十七)萨皤遏他摩摩(某甲七十八)娑陀夷(七十九)莎诃(八十句)

    又遮文茶咒第四十五

咒曰

那(上音)谟婆伽婆妒(一)嚧达啰耶(二)那谟悉陀喃(三)那(上音)谟婆伽婆帝(四)遮文茶裔(五)阿钵啰帝贺多(六)婆罗毗唎耶(七)钵啰羯么裔(八)摩诃啰刹赐裔(九)钵啰什婆履多奈耶那(去音)裔(十)阿带啰(上音)迦罗婆(二合)皤萨那裔(十一)摩奴沙摩乞此婆叉泥裔(十二)奈罗母制(十三)摩婆萨那裔(十四)底唎迦跛罗(十五)摩罗佉吒(十六)婆伽害罗昵裔(十七)郁驮(二合)鸡舍(十八)鼻[口*梨]俱(上音)知目佉裔(十九)摩醯湿婆(二合)罗婆罗腊陀裔(二十)阿苏啰那舍泥裔(二十一)药叉啰刹(二十二)此钵利鼻唎多(去音)裔(二十三)唵(二十四)遮文茶裔(二十五)驮啰驮啰(二十六)努卢奴努卢奴(二十七)揭哩(二合)阇揭哩阇(二十八唐云雷震)茂啰啰(二十九)带波带波(三十)什婆罗什婆罗(三十一)吉利吉利(三十二)妒卢妒卢(三十三)牟卢牟卢(三十四)摩诃么卢(三十五)阿毗舍阿毗舍(三十六)泥毗舍(三十七)萨婆遏贪(二合上音三十八)淼淼大野(三十九)婆伽婆帝(四十)遮文茶(四十一)度卢度卢(四十二)陀(去音)婆陀婆(唐云急走四十三)佉佉佉驮佉驮(四十四)制吒制吒(四十五)拔波拔波(四十六)吉利吉利(四十七)折波折波(四十八)婆伽婆帝(四十九)遮文茶(五十)萨婆提罗(上音)醯(五十一)骠谟制耶(五十二)莎诃(五十三)啰(上音)叉啰叉(五十四)淼淼阿阇履裔(五十五)写萨婆鼻驮(去音)那(五十六)鼻那耶泥鸡转(五十七)莎诃(五十八句)

    又遮文茶咒第四十六

咒曰

唵(一)遮文茶(二)必帝唎婆尼迦(三)罽波罗诃悉帝(四)茶岐尼罗迷(五)破破敷沙必唎耶(六)阿钵罗提诃多(七)缚陀钵吒(八)帝[口*梨](二合)输(去音)利迦那迦(九)跋折啰(十)浮瑟泥(二合)(十一)阿羯吒(十二)毗羯吒(十三)钵睹(吒鱼反)羯吒(十四)劬罗邓瑟智(二合)泥(十五)芒斯婆罗摩耶(十六)输蓝钵啰(十七)毗舍摩奴沙(去音十八)佉伽诃萨帝(十九)唵(二十)跛罗蒲瑟泥(二十一)遮罗遮罗(二十二)罽波罽波(二十三)醯醯(二十四)脯罗脯罗(二十五)阿鼻舍阿鼻舍(二十六)婆伽婆帝(二十七)那(上音)悉都(二合)提(二十八)莎诃(二十九)胡嚧都(吒鱼反)牟羯多(三十)莎诃(三十一句)

    又遮文茶咒第四十七

咒曰

那(上音)谟悉陀喃(一)那谟摩登伽喃(二)那谟悉陀夷(三)那谟遮文茶夷(四)阿钵啰底诃多(五)摩罗弥梨钵罗伽啰摩夷(六)那谟婆伽婆帝(七)遮文迟(八)摩诃啰刹西(九)钵罗阇婆利跢(十)那夷那(上音)延安多罗尼却波罗(十一)提婆萨那夷(十二)摩怒沙恾娑拔刹那夷(十三)唵(十四)陀啰陀罗(十五)室利室利奴(十六)伽阇婆伽阇婆(十七)伽多婆伽多婆(十八)吉利吉利(十九)都卢都卢(二十)暮卢暮卢(二十一)摩诃暮卢(二十二)阿毗赊阿毗赊(二十三)萨婆遏他(二合)么么(某甲二十四)婆陀夷(二十五)咽醯曳醯(上音)婆伽婆帝(二十六)遮文迟(二十七)吐吐(二十八)他婆他婆(二十九)呵陀呵陀(三十)婆吒婆吒(三十一)拔波拔波(三十二)吉利吉利(三十三)折波折波(三十四)咽醯曳醯(上音)婆伽婆帝(三十五)遮文迟(三十六)萨婆伽罗夷骠(三十七)暮者也(三十八)莎诃(三十九句前第二咒反与此咒受持法用并及功能如下所说)

若欲受持摩登伽咒法。先作一坛。纵广七尺。用牛粪涂地。方七尺七寸。当取一杖。随杖长短。量取七尺亦得。取柳枝长六尺及竹。口含净水。半噀余者咽去。初含水叩齿七遍。然后噀半。残半咽之即咒。咒钵亦然。若咒病人时。取灰。无灰取土及水。随得咒之讫。用灰水涂病人身。然后咒烧白胶香。地上画一鬼形。咒师手捉石榴枝。或用柳枝。即咒此枝打病人时。若鬼著者。即问姓名行病所由。若不语者。诵咒一遍以水洒之。即便自语。若以芥子代水亦得。结界之法。水及芥子或咒三遍或咒七遍。以散四方心中作念。齐若干步当拥护我

凡咒童男女。令遣看吉凶者。清净洗浴烧安悉香。手捉石榴杖。咒杖打地。若打四指地及打身上。即神着也

若一日疟。二日三日四日及七日者。当咒白线。一咒一结结三七结系头。即差。若人欲断厌[魅-未+勿]鬼者。捉镔铁刀大小随意。撝病人头上即便得差

若人欲得钱财宝货谷帛资生者。取七种谷用紫姜木。齐作井栏。以火然柴咒七种谷。一咒一烧紫姜火中。如是乃至一百八遍。即如心愿若人欲得妇女自在者。取胡麻咒烧之若人欲得驱遣一切恶鬼神者。可咒生肉烧于火上

若人欲除热病之时。烧青木香诵咒即差

若人欲除蛇毒之时烧皮诵咒

若人欲得钱财衣物者。烧苏曼那华诵咒即得

若人欲作那(上音)伽阿练那法。取烟支好墨胡麻油。和研涂童子手指甲之上。向日咒之。即见种种善恶境界

若有人忽得天魔罗鸡室陀鬼病。其状似风癫。或似狂人。或哭或笑。此是病状。经四十九日不疗。其人必死。咒师于城门外寂静之处东流水边。作四肘水坛种种供养。唤病人近坛门边。结火轮印诵前心咒。以右手把白芥子。散患人面上。鬼得芥子其身碎裂状如火烧。左手执柳枝打病人。数数作此法。及烧苏酪胡麻如是三日。咒神欢喜

又法所有痛处。以苏油摩病人体上。又咒涂心下。即得除愈

又法欲得大验时。于遮文茶像前。以种种香华然灯供养。穿一火坑方圆一肘。坑中画作莲花形。烧桑木柴一百八段。诵咒一遍一度投着火中。又烧苏酪粳米石蜜荞麦华芥子安悉香等。如是一千八遍。能令咒师得大珍宝。若能日日作此法。天神欢喜恒具大验。不为鬼神之所恼乱。所有行人诵遮文茶咒。不得食胡芹胡椒胡姜胡豆胡荽。以上五种皆不得食。若人食者令人失验

    又遮文茶印咒移肿法第四十八

以左右二手。中指以下三指各屈成卷。二头指头相拄。二大指各捻中指侧成卷。三指各背相着咒曰

唵(一)遮文茶(二)伊利弥利(三)莎诃(四)

受此法印。预前七日持斋戒已。当大斋日对佛像前。烧沉水香供养已竟。阴诵此咒二十一遍。次当叩齿二十一下。后阴唱杀。受持以后任意用之。男左女右。若禁男时。用左头指捻肿上讫。即取一骨书此骨头。着地。面上作肿移字。即诵前咒二十一遍。次当叩齿二十一遍。口阴唱杀。即将患人近树边立。以左头指书于树上。应时即移着于树上。大有神验。遮文茶咒功能略竟

    一切毗那夜迦法印咒第四十九

以二小指二无名指。相钩向内。即以二中指竖相叉。又以二头指各竖附中指。以二大指亦竖附近头指侧。大指来去咒曰

唵(一)薄迦啰准(去音)茶(二)阿地波多曳(三)莎(去)诃(四)

是法印咒。若作大都法坛之时。作此印咒唤入供养。一切欢喜

    又毗那夜迦咒法第五十

咒曰

那(上音)谟毗那夜迦(上音)写(一)诃悉知(二合)目佉(上音)写跢侄他(三)阿知耶(二合)(四)那知耶(二合)(五)殊播帝耶(六)乌悉昙(二合去)卑耶(二合)(七)悉婆(二合)巴钵耶(八)跛途萨耶(九)娑梨跛迟(十)莎诃(十一句)

欲作此法。先须造像。或用白腊及铜木等。若灌若刻作其形像。夫妇二身令相抱立。各长五寸七寸亦得。二身并作象头人身。其造像直不得还价。造其像已。白月一日于净室内。用净牛粪摩作圆坛。随意大小。当取一升清胡麻油。用上咒文咒其净油一百八遍。即暖其油。以净铜器盛着暖油。然后将像放着油中。安置坛内。用净铜匙若铜杓等。[戀-心+廾]油灌其二像身顶一百八遍。以后日日更咒旧油一百八遍。一日之中七遍灌之。平旦四遍日中三遍共成七遍。如是作法乃至七日。随心所愿即得称意。正灌油时数数发愿。复用苏蜜和糗作团。及萝卜根并一盏酒。如是日别新新供养。一切善事随意成就。一切灾祸悉皆消灭。其所献食必须自食。始得气力

    调和毗那夜迦法印咒第五十一

作帝殊罗施印。以二小指无名指。相叉于掌内。竖二中指头相捻。以二头指。各加中指背第一节下半分许。即是唤一切天。大指来去咒曰

唵(一)铄睹噜(二)波啰摩驮儞曳(三)莎诃(四)

调毗那夜迦法。但是诵咒人。梦中惊怖见诸畜生恶境界等。当知是毗那夜迦鬼王嗔。梦中觉已。即惭愧乞。莫嗔明日自有饮食劳谢。谢法以水摩地作二肘水坛。圆如盘大亦得。取蒸饼五颗萝卜根三颗。火烧熟。有华着华。并烧白胶熏陆香等安于坛中。咒师坛西面向东坐。诵大自在天咒一百八遍已。口云惭愧好去。如是语已。坛中杂物盘盛。出门向西弃却。西北亦得。口云

萨婆药叉啰阇　阿蔼舍诃　娑钵阇伽车

作是语已弃却即归

大自在天咒曰

唵(一)毗跢啰萨尼(二)波啰末唎达尼(三)嗔达尼(四)频达尼(五)莎诃(六)

诵一百八遍。即心欢喜。非但梦中但觉有魔事。即作前法定好

    一切药叉法印咒第五十二

以右手四指。向下钩左手四指。其二大指直努。二大指来去咒曰

唵(一)俱毗啰(二)莎(去音)诃(三)

是法印咒。若作大都法坛之时。作此印咒唤入供食。一切欢喜

    一切罗刹法印咒第五十三

以右手大指。捻小指无名指甲上。余三指皆竖。大指来去咒曰

唵(一)渴伽阿(二合)地波多曳(二)莎诃(三)

是法印咒。若作大都法坛之时。作此印咒唤入供养。一切欢喜

尔时诸佛。见是天龙八部诸鬼神王药叉罗刹乾闼婆阿素洛等。各献神咒多诸利益。成就希有大功德已。而告众言我皆印可。不违本愿任为方便。护持正法。不得轻慢我等正教。怜愍一切众生之类。尔时诸天王等蒙佛印可。皆大欢喜一时作礼。心无退转成就第一最胜功德

佛说陀罗尼集经卷第十一佛说陀罗尼集经卷第十二

        大唐天竺三藏阿地瞿多译

    佛说诸佛大陀罗尼都会道场印品

如是我闻。一时佛在舍卫国祇树给孤独园。与大阿罗汉众及诸菩萨摩诃萨。并诸金刚及诸眷属天龙八部六师外道人非人等。共会演说诸陀罗尼三昧神咒法印坛等秘密法藏。利益一切

尔时会中有一菩萨。名十一面观世音菩萨。并诸眷属从座而起。偏袒右肩右膝着地。合掌恭敬五体投地。顶礼佛足礼佛足已。却坐一面而白佛言。世尊诸佛慈悲善为方便。对诸圣众。说是总持三昧神咒法印坛等秘密法藏。从昔过去及现住世。十方一切恒沙佛等。皆因此法。得成圣果。是诸徒众深心乐着得未曾有。便于会中各说法咒而助护念。我等闻是心生欢喜。又有都会道场法坛。功德成就。度脱一切诸众生等速得成佛。若有沙门若婆罗门若优婆塞优婆夷诸善男子善女人等。虽心爱乐欲学受持一切诸佛及菩萨等说陀罗尼神咒法印。皆未曾入我都会坛。亦未能了秘密决法显之名字而得证成。恐有辄作法印等者。惧诸烦恼侵扰身心。如是人等不会我意轻而妄作。致使众魔动念。散乱咒力无效。是故我今欲护沙门及婆罗门并天人等。欲令洞达一切诸佛说圆具法无挂碍故。大众闻已实称非妄。佛言善哉善哉速为我说。而说偈言

  一一诸佛土　　心多乐着法
  广引秘密藏　　善说巧方便
  劝道诸众生　　慈悲自护念
  闻是陀罗尼　　一切皆归伏
  或有都法坛　　共会一切意
  从佛法印可　　证成断疑惑

尔时一切诸佛。菩萨摩诃萨金刚眷属天龙八部药叉鬼等。闻佛说此微妙偈已。皆大欢喜心无疑惑决定成信

尔时观世音菩萨。承佛威神告大众言。若有沙门若婆罗门若善男子善女人等。欲请秘密法藏要决。意欲成就及诸国王心生决定。欲求忏悔灭一切罪。愿乐见闻都大道场坛法事者。皆须预近春时三月。秋时三月。冬时三月。是上月也。就中起春三月一日。若秋九月生一日。冬十二月月生一日。如是最好第一上日。皆取上旬为始。乃至七日七夜法事总了。若欲作意成办法事。先须预访一清净所宽大院宇及有精丽大舍之处。乃至寺舍佛堂之所。乃于露地作之亦得。定知处已。至其白月一日平旦。阿阇梨与诸弟子。香汤洗浴着新净衣。将诸香华至其处所。阿阇梨把跋折罗。应当问彼诸弟子言。汝等必能决定。受我诸佛等说秘密法藏。不生疑惑不。徒众答言。我等于佛法中。决定诚信不生疑惑(如是重重三问三答)徒众答已。然后阿阇梨手印香炉及净水等。用马头印印其净水咒三七遍。而把香炉胡跪烧香。仰启一切诸佛般若菩萨金刚天等。及与一切冥圣业道。今此地者是我之地。我今欲立七日七夜都大道场法坛之会。供养一切十方世界恒沙佛等。一切般若波罗蜜多。一切大地诸菩萨众金刚天等。仰请诸佛领诸徒众。决定一切秘密法藏不可思议大法门故。取诸证成。我今欲作护身结界供养法事。在此院内东西南北四维上下。所有一切恶神鬼等。皆出去我结界之所七里之外。若善神鬼我佛法中有利益者。随意而住。作此语已

次用前水右绕。遍洒道场之地。次即作前军茶利法一度结界。其结界印咒。如军茶利部中所说更无别法。当结界时。任阿阇梨心。摽远近宽窄为界。其法坛量。若为帝王一百二十肘。若受法坛方十六肘十二肘等。若忏悔坛及治病坛皆作水坛。四肘以下一肘以上悉得通用。其肘长短。随其咒师臂肘长短以为量数。其地皆须方面齐等。若作水坛。亦不须择日月时节。其地随得。净处即作。平正地面。即须香埿涂其地上。即成坛法。仍须四角竖摽为记。若作大坛。如前结界四角竖摽。摽记已竟。唤人掘地出其恶土。若得上地掘去一磔。若得次地掘出一肘。若得下地掘出三肘。悉除其中骨发炭灰瓦砾礓石树根草木糠等恶物。尽诸恶物到好实地。然后将好土来。发底一度以香水[打-丁+巿]一度。着土。即用杵筑筑令平满。必须坚鞭。若得基高最为第一次第二日于晨朝时。阿阇梨及诸弟子。香汤洗浴着新净衣。四五弟子随阿阇梨入道场中。用力驱使庄严道场。其外威仪。四门四角皆须威严。门别各着一双神王。又左右厢悬神王幡。门门四口悬杂彩幡三十六口。门别如是。其幡新好长八尺者。四角各悬一神王幡。悬杂彩幡。门别四口(其幡竿亦准此)若在舍中唯开前后二门。前门两边着神王像。一双相对。后门两边亦着神王一双相对(皆新好者)其道场门左右两相。各竖四橛。绳子围绕。绳围之内以香泥涂为护净界。其中拟着一切供养

次阿阇梨更作一度军茶利法结界毕已。即作种种香埿一瓮。用柳枝搅。以诵般若大心咒咒曰

跢侄他(一)揭(去音下同)帝揭帝(二)波罗揭帝(三)波罗僧揭帝(四)菩提(五)莎诃(六)

其咒遍数。若为国王诵之满足一百八遍。若为三品以上诵之五十六遍。若为四品五品诵七七遍。若为六品七品诵五七遍。若为八品下及百姓诵三七遍。一切坛法皆如是咒。咒泥既竟用泥涂地。涂地之法随日摩之。涂地已竟。更作一度军荼利法结界如前。次第三日晨朝洗浴以净牛粪。取其牛粪莫令着地。将净器承取。以香汤和。咒如前已。遍地涂之。次将一绳子。量取肘数长短若干。临时看院宽窄为度。数结记定。于道场处四方挽之。下以白粉点之为记。阿阇梨先从东北角至西南角。挽绳定之。离柱四指下点为记。次从东南角至西北角。挽绳定之。离柱四指下点为记。正当中央绳相交处。又下点竟。各当点处穿一小孔。深一磔许。其中拟埋七宝五谷。其七宝者。一金二银三真珠四珊瑚五虎珀六水精七琉璃是名七宝。其五谷者一大麦二小麦三稻谷四小豆五胡麻是名五谷。其宝等碎五谷相和。以绢片裹。用五色线系头。将埋五孔之中。而于地外出其线头。长五指许。　此宝物等一下以后永不得出。从此而起金绳界地七宝合成。诸佛居上演说大乘转法轮处。即以此地将作佛堂最为第一。凡人居上一无利益次更结界。其结界法把跋折啰(唐翻金刚杵也)依军茶利法用结界三回。右行于其坛外。更作辟除毗那夜迦印法诵咒。如是次第四方上下总结界竟到夜着灯

次第四日晨朝结界亦如上说。即以牛粪香汤和泥。同前咒已。遣弟子等用手摩地。从东北角起首。向右逐日摩地。莫逆左摩。如是次第转摩遍地至东北角。于道场中。弟子行动一物以上布置法用。皆随逐日向右行之。不得逆日向左而行。其道场地纵广正等而开四门。四角竖椽。其椽深埋。四椽上头四面各别横着一椽。其椽悉须粗大一类。四面精细修削令方。竖者批上头横者凿孔。各相串钏。四方端直长短临时。看其道场阔狭大小。不可预定且约略准(以粗竹替椽等亦得)于其木上总缠彩帛。杂色间错。次取大幡。于上纵横八道盖之。东西南北四维相交。是名上方庄严之法。其大幡上东悬一双碧色幡子。南悬一双绯色幡子。西悬一双白色幡子。北悬一双深青幡子。中悬四口黄色幡子。皆各缀着大幡上悬(为知五方所王之气)次于四面各着大幡而作阑额。次于额上。四面皆着金铜泡花。及金银器宝镜等物。隔隔皆然。并饰四柱亦复如是。次第庄严。次延绳子四面围绕。系着柱上。而其绳上悬杂彩幡。众宝铃带及诸宝佩间错庄严。次于四面盘绕真珠。次着宝网种种严饰。严饰已竟。次于道场西门。如南相去二尺许地。穿作方坑四面正等。各长二尺深亦二尺。其坑当中留一土心。其土心上。以香汤和净牛粪泥作莲华座。必须加意精细撩理

又以紫彩而作一盖。亦用绯彩而作一盖。其二盖骨屈竹而作。各长九尺干。拟执将行从。覆阿阇梨入坛弟子。来去出入作威仪用。于其道场次东北地。去二三尺。更作四肘白水坛位

次道场外向西南地中庭亦得。又更别立四肘白坛。其坛四角竖四幡竿。竿上悬幡。填筑竿孔。清净扫拭。更作一遍大结界法。辟静道场。然灯烛烧种种香次第五日阿阇梨将二弟子。晨朝洗浴着新净衣。令一弟子捉一银钵宬香水泥。令一弟子捉一金钵宬香粉水。及把一条小细绳子。随阿阇梨从入道场。到道场所阿阇梨行道一遍赞叹作礼。遣捉香泥弟子入坛。从东北角以手摩地。如前摩法。如待泥处湆湆然然干次。阿阇梨与捉粉水香水弟子俱入道场。取绳量肘知其长短。从檀东北角向东南角。急挽定已各点为记。次移向西南亦点为记。次移西北亦点为记。以绳染粉。遣一弟子把绳子头。跪坐于坛东北角地。以绳子头着坛正角先点之处。着地急挽。阿阇梨把绳一头。向东南角。着坛正角先点之处。二人一时共相急挽。遣一弟子捻绳中央絣着地上。次东北角弟子起。向西南角坐。准前絣之。次东南角阿阇梨起。向西北角坐。准前絣之。次西南角弟子起。向东北角坐。准前絣之次于絣绳内离一肘地。更依前点。如是四角皆点记已。即于粉中染绳絣之。法用如前次取八肘绳子中屈。当坛外方先下点处。又屈一肘绳子正中。更以二肘绳。从坛一方中央点量。中点左右更点两处。次其一方门壁。去坛强五指许。次更屈门壁。向左右边五指许作。次其坛门左右两畔。宽五指作。次其门外边端直絣着。一方既尔三方亦然

次作中院。外绳四肘。其外院内与其中院外绳两间。开一肘道其中院门者。四方壁与向左右边。总作三指阔。其门外边绳子直拼法如前说。其中院内四方。各离外院内绳各一肘地。更絣粉绳。其坛中心作二肘院。莫作门成次第六日阿阇梨以五色线。随其受法人数多少。为结咒索。用马头观世音菩萨大心咒咒之。即说咒曰

唵(一)阿弥哩(二合)都知(二合)皤(去音)婆(二)[合*牛][打-丁+巿](三)

当用此咒一咒一结。如是满结五十四结。作咒索已。次将绢片。七宝五谷一处共裹。以五色线牢系其头。亦准人数。其日西时。阿阇梨与诸应入坛弟子等。总洗浴竟着新净衣。令弟子等作行列坐于道场外。如近西边次阿阇梨与诸弟子。作大结界护身法事。至日没后。阿阇梨入道场中。请佛般若菩萨金刚及诸天等。入坛安置。佛座中心。观世音等于北方座。金刚藏等于南方座。而以种种上妙香华五盘饮食。然十六灯。而作供养法事已竟次阿阇梨出道场。迎引弟子等。至于道场。近西门首行列而立。少分行香供养礼拜。作法事已次阿阇梨一一更与作护身印。诵咒印于一一弟子身上。如前。然后遣就席上跪坐各面向东。阿阇梨把。白芥子。咒打一一弟子头面心等三遍。然后用马头观世音菩萨印咒。更作护身法事如前次阿阇梨胡跪。具问最长弟子。汝等欲得受此法不。其弟子等答云。欲得如是等法。具问答已次阿阇梨把香水器。[打-丁+巿]于一一弟子头上。复以右手案于一一弟子胸上。口诵马头观世音菩萨心咒。与护持讫次以咒索。系于一一弟子左臂。次阿阇梨引诸弟子。退位而下自东阶而于西阶下。跪地而坐次阿阇梨即以娑罗树汁香水。次第与洒一一弟子前。右绕三匝。次用炬火右绕三匝。亦如前法。次与柳枝次与杂华。皆准前法。右绕授与诸弟子等。其弟子等受柳枝已。却缩跪坐嚼杨枝头。然后向前投其柳枝。阿阇梨一一看其柳枝堕处。若其柳枝嚼头向身即为大吉。若向南者即为不吉。若其嚼头向余方者即知平平。如是次第试验遍已。然后次第香水灌掌。及与饮之。人各三饮。一一弟子灌掌遍竟次阿阇梨以跋折罗。印水自饮。作法事已。引诸弟子升于道场。从西阶上于道场侧行列而坐。与作一遍行香法事讫。次阿阇梨语诸弟子。汝等卧去。若有梦相明朝向我各具说之。各各用心不得造次向他漏泄。作是语已次阿阇梨引弟子等。从东阶下各散归房次阿阇梨入道场内。启佛菩萨金刚等云。是诸弟子欲入坛来。各各取证。我弟子某甲与作法用总遍问竟。诸弟子等明日欲来入坛供养。愿佛般若菩萨金刚及诸天等。今夜大悲境界徒众。弟子某甲明日普请一切三宝及诸眷属。广为供养。愿大慈悲明日皆赴。受诸供养证明法事(如是三说)然后发遣坛内诸佛菩萨金刚。随缘旦散次阿阇梨向坛北边。着火炉已诵马头观世音大心咒。咒白芥子一咒一烧于火炉中。一百八遍。令诸弟子灭罪除障。次阿阇梨与曾入坛弟子二三人等。于一夜中以五色粉。敷置坛内庄严其地。其法用者先从内布。以白色粉。次黄色粉。次赤色粉。次青色粉。次黑色粉。四面布讫即至外院。从东北角右回作之。布五色粉亦如前法。四面布讫。以帝殊罗施之为座主。当中心敷大莲花座。座主即是释迦如来顶上化佛。号佛顶佛。如其不以佛顶为主。随意所念诸佛菩萨替位亦得。除其座主以外诸佛及菩萨等。皆在本位而受供养。自非诸佛般若及十一面等菩萨相替。余皆不得而作都会法坛之主余有疗病诸水坛等。及经一宿忏悔坛者。随其所应。以当部中佛菩萨等而为座主作供养者种种皆好。中心安置座主位已次于内院东面当中。安般若波罗蜜多华座(一)次右边安释迦牟尼佛座(二)次左边安一切佛心佛座(三)次于北面正当门中。安大势至菩萨座(四)次右边安观世音母座(五)次左边安观世音菩萨座(六)次于南面正当门中。安金刚啰阇座(七)次右边安摩么鸡座(是名金刚母八)次左边安摩帝那座(名金刚使者九)次于西面院门南。安普贤菩萨座(十)次院门北。安弥勒菩萨座(十一)次院东北角。安阿舍尼座(十二)次东南角。安跋折啰苏皤(二合)悉地(二合)迦啰座(十三)西南角。安跋折啰健茶。西北角安火神座。次外院东面北头第一。先安曼殊室利菩萨座(十四)以次南。安十方一切佛座(十五)次安栴檀德佛座(十六)次安阿閦佛座(十七)当院门中。安阿弥陀佛座(十八)次安相德佛座(十九)次安虚空藏菩萨座(二十)次安乌瑟尼沙座(二十一)次安十方一切佛顶座(二十二)当院北面从东向西第一。先安陀罗尼藏座(二十三)次安地藏菩萨座(二十四)次安马头观世音座(二十五)次安不空罥索座(二十六)次安一瑳三跋底伽座(二十七)当院门中。安随心观世音座(二十八)次安摩诃室唎耶座(二十九)次安六臂观世音座(三十)次安毗俱知观世音菩萨座(三十一)当院南面从东第一。安乌抠沙摩座(唐云不净金刚三十二)次安跋折啰吒诃娑座(三十三)次安跋折啰母瑟知座(名金刚儿三十四)次安跋折啰央俱施座(名为金刚小女三十五)次当院门。安苏摩诃座(三十六)次安跋折啰商迦罗座(名为金刚天女三十七)次安迦儞俱嚧陀座(三十八)次安随心金刚座(三十九)次安跋折啰阿蜜哩多军茶利座(四十)当院西面门南。安乌摩地毗摩座(四十一)次安尼蓝跋罗座(四十二)次安一切天座(四十三)次其门北。安摩醯首罗座(四十四)次安母郁(二合)陀吒佉座(此是正位四十五)次安毗[口*梨]齯唎知座(四十六)当院东北角。安婆[打-丁+翕]毗伽座(四十七)东南角。安母郁(二合)陀吒迦座(此是摄位四十八)西南角。安迦尼俱嚧陀(此是摄位四十九)西北角。安跋折啰室哩(二合)尼座(五十)至次外院东面北头第一。安毗那夜迦座(五十一)次安毗陀耶(二合)陀啰座(五十二)次安首陀会天座(五十三)次安提头赖吒座(五十四)剂院门北。安帝释弟子座(五十五)剂院门南。安帝释天座(五十六)次南。安月天座(五十七)次安跋摩天座(五十八)次安星天座(五十九)次安佛使者座(六十)当院北面东头第一。安伊沙那鬼王座(六十一)次安婆罗醯鬼座(六十二)次安遮文荼座(六十三)次安蓝毗迦座(六十四)剂院门东。安跋折啰健茶座(六十五)剂院门西。安毗沙门王座(六十六)次西。安俱毗啰药叉座(六十七)次安旃达波罗婆娑菩萨座(六十八)次安摩尼跋陀座(六十九)次安斯驮遏他座(七十)当院南面东头第一。安火天座(七十一)次安毗蓝婆咒驮座(七十二)次安那罗延座(七十三)次安弥嚧尸佉啰座(七十四)剂院门东。安毗楼茶迦座(七十五)剂院门西。安琰摩坛茶座(七十六)次西。安琰摩弟子座(七十七)次安紧那罗王座(七十八)次安毗舍遮王座(七十九)次安啰刹娑王座(八十)当院西面门南第一。安难陀龙王座(八十一)次安日天座(八十二)次安摩唎支座(八十三)次安阿素啰王座(八十四)次安阎罗王座(八十五)剂院门北。安忧婆难陀龙王座(八十六)次安地天座(八十七)次安毗楼博叉座(八十八)次安乾闼婆座(八十九)次安风天座(九十)当院东北角安枳唎枳唎俱嚧陀座(九十一)东南角。安跋折啰迻那座(九十二)西南角。安婆榆鞞伽座(九十三)西北角。安跋折啰尸佉罗座(九十四)

如前所说三重院中。各除四角摄位以外。次第各别作莲花座。略说十二肘坛法竟其十六肘如图中说。座数多少位隔宽窄。随其施主供具多少加减而作。是名下方庄严之法。次于火炉中以赤白粉涂饰莲花。次于坛东北可四尺地。作四肘坛。坛上纯用赤白二色粉为界道并作莲华座。次于中庭灌顶坛上。唯以白粉一色界。道作莲华座种种安置。诸位地竟。阿阇梨起立西门前。看于坛内诸坐分位。何者是好何者不好。何者周匝何不周匝。子细捡挍。不周匝处更报修理。更作一遍大结界法。把跋折罗种种结护。略供养竟。留曾入坛弟子守护。莫令余人辄入道场。说第六日庄严法竟。次第七日朝阿阇梨香汤洗浴着新净衣。以三尺黄裹自头顶。然后以四尺绯绕额系头。名为头戴天冠之法。次以前结五色咒索。系自右臂手腕下已。即作马头护身咒印。印自身上入于道场。次把跋折啰。即作金刚军茶利等大身印咒。三回右转于坛外边种种作法。次更作马头观世音印。并诵马头观世音咒。结十方界。次取金银瓶盥。一一各满盛净水已。一一盥中。着少五谷并龙脑香。及前绢裹七宝物竟。即以柳枝竹枝梨枝柏枝各并叶。塞诸盥瓶口。仍露七宝裹线头出。拟灌顶时一一弟子承着此宝。于其一一水罐塞中。各着一颗好石榴已一一水罐塞上。各以生绢三尺系其枝叶。次取四宝盘。二金盘中盛满香水。二银盘中盛满杂花。次以种种宝华果树。一一插趺。竖安坛上。次取十条五色宝烛。安铜檠上。行列堂门绳围之内次具食盘于铜盘上。一一盘中。各具盛着种种果食上妙果子。石蜜葡萄沙糖苏蜜乳粥等。次具灯盏一一着油各各然灯。次具金银叠合娑罗及铜钵。盛以酥蜜香油杂华。并其咒索白芥子胡麻人稻谷华八功德水。随其所应皆悉严备。兼铜香炉并宝子具。中央四门各各一具。次具六食盘。薄饼饱[飢-几+俞]饪头等饼种种具备。各二十枚总细切碎。以和乳粥杂果子等。总相和盛于一盘中拟烧供养。次以苏蜜乳酪清油。各盛器中。次具蜜浆一升于铜钵中。兼着银杓。次具熟五谷小豆青稞大麦谷大豆等。筐器中盛并着一杓着于堂前。次添二铜澡罐。一拟净用一拟污用。次具谷柴松明炭等。所有拟入道场用者。皆悉严整置堂门外两相绳内。次阿阇梨一一细看周匝以不。皆以手度入于绳内。外灌华香八功德水列在门西。蜡烛食盘灯柴炭等列在门东。次清乐两部。长笛箫笙筚篥琵琶击竹箜篌方响筝叶铜钹等各具两事。当道场门东西两边相对列坐。又遣二弟子入道场内。近西壁下而敷毡褥。如是办竟。次阿阇梨于门东西。更作法事护持令定。莫令一人辄在其处撩乱位坐次阿阇梨遣诸徒众。香汤洒浴着新净衣。各向道场中庭列坐。至日西时。阿阇梨发从堂外。手把香炉入道场中。右绕一匝行道已竟三礼。然后放香炉着。出自手取一金水罐。至坛西门胡跪至心。诵观世音十一面菩萨咒一百八遍。若请诸佛为座主者。随其当部各诵本咒一百八遍。入坛放着座主位上。续后弟子擎一一罐与阿阇梨。次于内院四角东面中心。各着一罐。又于外院四角各着一罐。又更外院东南北门各着一罐。其坛西门左右两边各着一罐。其西门罐于杂枝上盘五色线。斟酌围绕道场一匝。以度量已。即引其线绕于道场围之一匝。次将宝树入于内院。座主位上当于四角各着一树。四门当中各着一树。次着杂彩花果树等座别一树。次将五色宝烛。当于内院座主位前。着三宝烛。当于外院四面正中尊者位上。各着一烛。外院四角各着一烛。次着灯火。先于内院四角。夹座主位安四盏灯。余座各别着四盏灯。次着种种香华盘等。次着食盘。先于内院座主位前着四盘食。其余座前各着一盘。次着嚫施。其诸佛位及般若位。皆各着金及上锦绮罗等之物。诸菩萨前皆各着银及杂绫彩上色物等。诸金刚前。各着铜钱缦彩帛等。诸天等前皆各着钱一色之物(其宝物等任施主意施之多少)散道场日。其佛前物充作佛用。般若前物写般若经及诸经等。诸菩萨物作菩萨用。其金刚物及天等物入阿阇梨。仍如法用。其头冠绢及二伞盖并系水罐绢。亦入阿阇梨用。次严大香炉。先于内院座主位前着一香炉。以次外院当四门处着一香炉。更于外院当四门处各一香炉。次于西门近水罐边着大香炉。拟阿阇梨把擎来去作法事用。炉别各烧种种妙香皆令发烟。次于火炉边着一水罐。亦着食盘及灯各一。次阿阇梨转于四门立更子细看。必使周匝好捡挍已。阿阇梨手把香炉从坛外边。右绕一匝行道已竟即放香炉于本处着。次取西门外水罐之上五色线头。捉一头已引之右转。绕坛外边道场竿上。还到西门一匝系之。次一弟子坛西门外。为阿阇梨敷于毡褥。其座去坛门三尺许。前拟行列一切供具香花等物。次阿阇梨把香炉擎作梵赞呗。出迎香华供养之具。有四弟子舆供养具香水等器。从阿阇梨其阿阇梨手执香炉引入道场右绕一匝。坛西门外放着座前次第行列。一一香华盘[橾-品+ㄊ]供具。苏蜜乳酪并胡麻人。及诸余食柴炭松明。如是等物近火炉侧皆敷置竟。又以二盖倚道场侧。紫盖在北绯盖在南。又于道场东北外侧白坛之上。着五盘食并五盏灯。种种安竟。次阿阇梨出道场外。门左右相二神王前。各着香炉灯及食盘各着一事。次下堂阶到于中庭白坛之上。着灯四盏饮食四盘。次着宣台床子各一。是则众人灌顶坛位。次以音乐次第行列。道场门外两相而坐。次阿阇梨更作一遍捡挍周匝。既捡挍竟即入道场。于坛西门胡跪而坐。手把香炉又更启白。供养赞叹一遍声绝。门外诸乐一时动作(散花佛曲终即止)。次阿阇梨取盘内华着香水中。令少津液。即以此华安自掌中。作请佛印。先请内院中心座主。诵咒七遍去来之法如前所说。请来即作华座之印诵咒七遍。亦如前说。安置座已。即放其手掌中之华。次于内院东行。一一次第作印奉请。各诵本咒七遍去来。及座之法。具如上说华座之法。次请北行准上之法次请南行。亦准上法。次请西行。亦准上法。次至中外院。先从东行一一作印。各诵本咒七遍来去。具如本法。作华座印亦如上法。次请北行。亦准上法。次请南行。亦准上法。次请西行。亦准上法。次至大外院。先从东行一一作印。各诵本咒七遍来去。皆作华座安置如前。次请北行。亦准上法次请南行。亦准上法次请西行。亦准上法皆作华座安置如前。如其当部无印咒者。若请诸佛即用一切诸佛印法。若请诸菩萨通用一切菩萨印法。若请金刚亦用一切金刚印法。若请诸天亦用一切诸天印法。若请一切诸鬼神等亦用一切诸鬼神法。一一次第总奉请竟。次作三摩耶大结界法。印法如是。以左右无名指小指。相叉在掌中。竖以二中指。斜申头相拄。以二头指屈捻中指上节背。以二大指附捻头指根本文。咒曰

唵(一)跋折啰(二合)(二)商迦礼(三)三摩罗(四)三摩焰(五)盘陀盘陀(六)莎诃(七)

作此法印诵咒七遍。以印右转乃至三匝名大结界。安慰坐定。次取末香散于坛内诸佛菩萨金刚等上。次作散华法事一遍。次礼三拜行道三匝。以次令动门外诸乐(作阿弥陀佛曲曲终即止)次阿阇梨把香炉出。领六弟子。一一弟子各执一事。一人执华水。二人共舆煮熟五谷。一人擎食盘。一人擎蜜水盏。一人把炬火。随阿阇梨从后行之。普皆施与一切陪从并及守护诸鬼神等。乃至周遍施与一切饿鬼之类。悉令满足。四方上下总散施已。次阿阇梨洗手漱口。入道场中三礼拜已。更作赞呗作法事竟。门外动乐(作观世音曲曲终止)次阿阇梨把跋折啰。唤十弟子至堂前立。一人擎蜡烛。一人捉香炉。一人擎华盘。一人擎香盘。一人执巾。是五人等引阿阇梨在前而行。其阿阇梨在后而出。随五人后。又令五人一人把澡罐。一人擎三衣。一人擎白芥子盘。一人擎末香盘。一人擎安悉香盘。次后音乐各皆前后次第作行。从阿阇梨。阿阇梨执跋折啰。仍数轮转跋折啰。行作梵赞呗。往迎受法诸徒众等。时彼徒众等见阿阇梨来。起立作行。阿阇梨到已。香炉回引。于前立住。烛及香花音乐。皆各在于彼门两相行立次阿阇梨进到门侧。其把澡罐及白芥子擎三衣人。如是三人逐阿阇梨莫令相离。次阿阇梨口传佛教。宣示徒众而告众言。汝等皆愿见学如是秘密法不(徒众答云愿乐见学)次阿阇梨取澡罐水。右手中着。诵军荼利心咒咒其水已。一一[打-丁+巿]打徒众头顶。次用白芥子咒打徒众。亦如上法。如是一一次第打已。次阿阇梨还作梵赞。引诸徒众。令其徒众音乐后行。遣其音乐动声不绝。其徒众等各各心口思惟善事。向道场处。近堂阶下西南角立。定心跪坐令动音乐(曲终即止)次阿阇梨把白芥子。诵马头菩萨咒。咒七遍已三回打于一一头上。次作护身印。印于一一弟子身上。为作护身。印身之法如军荼利法中所说。次以澡罐水。与其一一弟子。洗手净漱口已。道场阶上正当门处。预敷毡席。准拟欲令音乐者坐。次阿阇梨引徒众等。升西阶上行立席上。即作三礼。皆与忏悔过现未来三业之罪。乃至丝毫不得覆藏。悉须发露令诸音乐在阶下行(曲终即止)。次阿阇梨入于道场。令其弟子取净毡席敷于堂内。放着香华蜡烛等器。其澡罐等且不须放。随后擎行供养作礼。仰启赞叹诸佛万行功德法事。而赞颂曰

  南无佛智慧精进　　那罗延力骨锁身
  此般若波罗蜜多　　八万四千法门藏
  万行功德之根本　　大慈悲父常普为
  一切六道众生类

作赞行道绕一匝已。三礼却缩出道场门。门外音乐一时俱动(曲终即止)。次阿阇梨更与徒众大护身法。以白芥子各打一遍。又作身印降伏心魔。次以操罐水。一一咒打诸弟子心。人各一遍。次作手印一一印之。次以香水一一洒身。次以香炉熏令护净。次用跋折啰一一印顶。次更与香水洗手漱口竟(止乐)次阿阇梨唤其徒众。从年长者。一一令就门边席上礼拜跪坐。次阿阇梨将用黄绢。以次与缦大弟子眼。取弟子手。与作观世音菩萨三昧印。印中着花已。阿阇梨牵弟子头。入于道场。坛西门前面向坛立。阿阇梨在门北立。弟子在门南立。次阿阇梨诵观世音三昧咒咒曰

唵(一)般母波婆(去音)夜(二)莎诃(三)

诵之七遍。教令弟子。散手中花任向坛内。华着佛等莲花座已。放眼去绢。令见位地礼三拜已。阿阇梨语。汝散花。着某佛般若某菩萨某金刚某天等位。随其所著。好记莫忘。散花竟者。在道场内门南。跪坐。待后弟子到来。即令却行而出坐于西边。诸余弟子一一准此总尽周遍。次阿阇梨亦准此法自散花已。次唤乐人上阶向坛。横列而坐作乐数曲。次阿阇梨严正威仪。领诸弟子礼启已一时行道绕坛三匝。依位而坐。次阿阇梨自取坛中座主位上水罐。却出到于坛西门外。遣一弟子手把绯盖。逐阇梨后。右绕道场。出至中庭灌顶坛上。从西门入到床子边正身而立。阿阇梨作灌顶法印。左脚丁立。仍去右脚三寸许。左膝直立。右手下垂而申小指。少曲头指。屈其中指及无名指。状如钩形。大指亦少曲。去中头指可二分许。左手亦尔。次把水罐。举两手擎。罐自顶上。口诵心咒七遍灌之。直向下注。当灌顶时心口发愿(云云)。竟即着净衣入道场内。道场门侧有一弟子。把紫盖覆阿阇梨头。至坛西门。右绕道场行道一匝

次阿阇梨更依次唤一一弟子。入于坛中。为取水罐准前却出。至灌顶坛从西门入。其执绯盖者。逐阿阇梨法从后行。覆于弟子至外坛所。次阿阇梨与作法印。捉擎水罐。阿阇梨问汝前散华着何佛位。般若菩萨金刚诸天及神鬼等。随其所报与作本印。顶戴印已。印头向上。掌中着华。以印承水。与诵本咒灌之顶上。弟子心口发愿如前(云云)。乃收罐中宝物之裹。以此宝物系前咒索。永不离身拟寿终时。须将此宝为信验。故与灌顶竟。即着净衣入于道场。加以紫盖迎礼法事。一准阿阇梨威仪进止。至坛西门。教令三礼依本位坐

次阿阇梨更入坛中。为取水罐一一准上。次第迎送灌顶法事。一无别异总周遍已。次阿阇梨礼拜供养。领诸徒众行道三匝还坐本处。次阿阇梨于坛西门。近火炉西端身而坐。其火炉中然谷柴已。次先应当作火天印。诵本咒唤坐火炉中。与烧香花苏蜜饮食胡麻人等。各七遍诵本咒烧已。阿阇梨心里记云。火天且出炉外边坐。今欲供养佛及般若诸菩萨等次作马头观世音。印诵本咒。请作莲花印坐火炉中。次阿阇梨把跋折啰。次第唤诸入坛弟子。一一来就于阿阇梨右边。作礼跪坐合掌。令其手捧跋折啰头。阿阇梨以右手。在弟子手上。握跋折啰。当用左手把胡麻人。诵本心咒七遍烧之次取苏咒三七遍烧。如是烧竟。令其弟子作礼而退依本位坐。自余弟子一一法事。如前无异总周遍已。还作本印诵心咒。送马头菩萨本坐处已。次请座主作其本印。诵本心咒作莲华印。坐火炉中。诵其本咒。烧诸香华并胡麻人苏蜜乳酪饮食杂果及油等物。供养已竟。还作本印。诵其本咒送至本位次从内院一一次第。请一一佛般若菩萨金刚天等。各作本印诵其本咒。作莲花印坐火炉中。诵其本咒一百八遍或七七遍。皆通得用。烧诸香花并胡麻人稣蜜乳酪饮食杂果及油等物。供养已竟。还作本印送至本位。如是诸位各各迎请。供养送法如前无异。凡奉请送。皆先从东面北头第一。乃至南头第一座位毕。东面竟。次从北面东头第一。乃至西头第一座位毕。北面竟。次从南面东头第一。乃至西头第一座位毕。南面竟。次从西面南头第一。乃至北头第一座位。一院既尔余院亦然。如是次第总周遍竟次为国主皇帝皇后。烧香华等诸物供养。为诵咒满四十九遍。次为太子诸王妃主。如是供养。亦诵咒满四十九遍。次为大臣文武百官。如是供养。亦诵咒满四十九遍。次为历劫过现诸师一切父母。供养诵咒四十九遍。次为一切业道诸官。供养诵咒四十九遍次为十方一切施主。供养诵咒四十九遍。次为十方尽空法界六道四生八难八苦一切众生。供养诵咒四十九遍。次为阿阇梨自身。供养诵咒。满足二十一遍次为道场处主人合家。供养诵咒遍数同前。自从国主乃至主人。总皆通诵观世音十一面菩萨大心咒。悉通一切供养法用次阿阇梨作一切佛般若菩萨金刚天等当部法印。不须诵咒。一一次第显示徒众而为供养。种种法事总周匝已。次作般若灭罪印。当心上着。口说过现三业之罪。一一具陈至心忏悔。永断相续坐莫动摇。诸弟子等数数礼佛。次阿阇梨作金刚藏军茶利赞欢道场成就满愿印。诵其神咒咒曰

唵(一)萨婆菩驮阿提瑟耻(二合)帝(二)颇啰醯(上音)迷(三)伽伽那(去音)剑(平音四)娑缦驮(五)莎诃(六)

如是诵满七七遍已。口出赞声而说颂曰

  那谟佛智慧精进　　那罗延力骨锁身
  此是般若波罗蜜　　八万四千法门藏
  万行功德之根本　　及陀罗尼普门藏

说是颂已各发愿云。愿弟子等一会徒众。一切蠢动众生之类。及诸业道。从今已去若在人间。常闻大乘甚深经法陀罗尼藏十方诸佛大悲名号。不见恶事不闻恶法。不遇外道不遭九横八难八苦。若命终时十方净土随意往生。常见一切诸佛。一切众生亦复如是。时徒众等齐称善哉。次阿阇梨唤诸弟子。一一次第与作护身。作护身竟。欲至明时。次阿阇梨手把香炉。引诸徒众行道三匝。作礼而退次阿阇梨仰启谢云。种种香花饮食供养。多不如法甚大惭愧。愿诸圣众以大慈悲布施欢喜。然后手作解印。以印左转咒七遍已。从座主以下一一各别作发遣印。及诵本咒各各发遣。与请无异。以印左转而散去之。名为去法。发遣尽竟。次遣一弟子收儭施钱绫绢等物。依前处分法用。遣一弟子收坛内食。次阿阇梨分作三分。一分送与寺内供养大众。一分施与贫穷乞儿。一分布施水陆虚空诸众生等。诸入坛弟子及阿阇梨并主人等。皆不合食。如其食者法皆无验既处分竟。次阿阇梨把于松明。领诸弟子等。一一次第巡行入坛示徒众云。此是某佛所坐之处。此是某般若此是某菩萨。此是某金刚此是某圣僧。此是某天此是某神。此是某鬼此是某龙。如是一一次第具悉示令记念。后以净泥悉扫除却坛上色座。莫到日出。所有余法皆亦如是。自外一切于后散除

尔时佛告诸菩萨摩诃萨。及诸金刚阿罗汉等诸大众言。我今此会。说诸微妙甚深秘密陀罗尼印法藏之时。乃有无量一切天人并八部众诸大鬼神。及诸外道眷属等俱。若苾刍若婆罗门优婆塞迦诸善男子人非人等。闻我说是法印神咒希有之事。莫不欢喜

尔时十方无量无数恒河沙等诸佛如来。并诸菩萨摩诃萨金刚密迹大阿罗汉声闻众俱。及诸天龙八部神等。各将香花饮食衣服种种伎乐。而散供养同时赞叹。遍满虚空。闻佛说已皆大欢喜。各出本意而说咒法。同诸利益。时会复有无量诸天。献诸咒法。称有神力护佛法藏威严一切。我亦印可。是故同入我密藏中。广设道场。具都坛法。列诸名字威临法位。若有人得遇闻是法。即能灭除一切众罪。何况更见广开法门陀罗尼藏。是名成就第一希有。是陀罗尼秘密法藏。实诚微细。亦难得见亦难得闻。亦难书写亦难得读。亦难受持。难解义趣方便之理。若有苾刍若婆罗门优婆塞迦善男子等。爱乐是经常修习诵。作诸法印广设道场。日日香花稣灯不绝。而为供养十方诸佛。威仪无缺恒为苦行。诵经念佛。普为法界一切众生。忏悔过现三业之罪。勤修是等功德法门。身心无倦昼夜精进。常修梵行慈悲护念怜愍一切诸众生等。能除行者尘沙等劫障难之罪。于一念中皆悉灭除。设复有人发菩提心。救诸疾病。深劝汝等。亦须方便慈爱一切苦恼众生。当知如是发心之人。现身常得种种果报。我与一切诸菩萨等。卫护行者日夜忆念不相舍离。无有横恶侵娆其身。若命终后十方净土随意往生。常见诸佛。若行此法。心生不善。于其众生恒为欺负。妄说谄曲贪求名利。于诸神鬼横作嗔呵。承大威风常行恶事。如是等辈被诸神鬼。常伺觅便。多遭横祸种种苦恼逼切其身。若命终时更相刑害。当堕地狱无有出期。汝等众生皆须谛听。受信我语决定无疑

尔时世尊说此语已。现坐会中一切大众。闻佛教诲一时称善。作礼而退

    佛说庄严道场及供养具支料度法(以下粗字皆是经本细字人意)

金铜铃带四十八道(各长七尺)　大佩二十八道(各长六尺)　小佩二十八道(各长四尺)　大镜二十八面(各阔一尺)　小镜四十面　琉璃泡华四百枚(各方圆一尺者)　彩色大幡一百尺者二十四口(四十九尺亦得新好者)　杂彩幡二百二十口(长一丈新好者)　真珠二百条(各长五尺)　朱网阔四尺长一丈(八扇)　金银瓶四十六枚(受一升者)　大铜[橾-品+ㄊ]四百枚(一尺五寸面者)　小铜[橾-品+ㄊ]二百枚(各七寸者)　银盘四面(各二尺五寸者)　杂金银器八十枚　金盘四面(阔二尺五寸者)　金银砂罗四十八枚(阔一尺以上者)　金杓一枚　银杓一枚　铜香炉宝子六具　金香炉宝子一具　金银娑罗二枚(受一升者一金一银)　七宝金银莲华五树(各高四尺新好严饰)　杂彩假华树一百(各新好者)　铜烛檠十二枚　金银盏屈卮等四十八枚　五色蜡烛十条　铜澡罐二十六枚(各受五升已上)　净布手巾三　澡豆一升　皂荚四十枚　炭灰一升　杨枝一束

若以如是种种宝具严饰道场。令其施主得于种种无量福德

好长椽一十六根(根别径头三寸各长二丈五寸斫削凿孔如法相串)　小竹竿六十枚(各长二丈粗三指许)　画金刚幡十八口　画神王幡二十四口　画四天王幡四口　杂彩幡一百口(各长一丈新好色者)　绳八十尺者十二条(各粗如笔管大)　五色线二十两(五色者紫青绯白黄各须等分色别络之于一籰上络之各令色目等别作不得和杂取长四百尺为一段残者五十尺为一段又须四段许足用之)　五色小幡子(并身共脚总长三尺阔五寸色别各二枚深青二浅青二绯二白二黄四口)　甲胄金刚八躯(各高五尺庄严新好色者)　甲胄神王八躯(各高五尺庄严新好色者)　生绢六十段(五尺为之)　净白布二丈　白练一丈　绯绫一丈　紫绫一丈　黄绫三尺　绯绫四尺　净线鞋两量(一量拟净用一量污用)　袜两量(一量拟净用一量拟污用)　袜带准此(自从线鞋乃至袜带人人各具)

如是种种彩物之具严饰道场。施主见获无量无边种种福德满足第一(以上是经)

净牛粪五升(不食糟豆犊子粪以净筐器承取名之为净)　龙脑香十五两　稣合香十五两　郁金香十五两　上好和香一斤　沉水香二斤　熏陆香二斤　安悉香二斤　白胶香一斤　檀香末二斤　檀札二斤　杂草香五斤　杂草华五斤　杂树华五升(若无剪彩帛充皆令新好)　稻谷华三升　荞麦华三升

如是种种华香供养。施主当获三业清净身常香洁。一切见者皆生欢喜。生生处处身常端正得大名闻

清乐音声两部(其乐人等令香汤浴着新净衣勿食熏杂)　金二两　银二两　珊瑚二两　水精二两　琥珀二两　真珠二两　波斯琉璃二两(量入法人多少买用令足)　稻谷　小豆　小麦　大麦　青稞(是五谷者于市乞取一升不合买拟共七宝和于绢片裹用)

将诸衣服及以七宝五谷音乐施用供养。悉除施主三业宿殃常得安乐(以上是经)

上好赤土细末一石　黄土细末一石　干蓝淀末一石　细炭末一石　粳米粉二石(粗罗)　胡麻人一升　白蜜一升(滤去恶物)　好牛苏七斤(滤去恶物)　清胡麻油一斗五升(拟烧供养)　白芥子一斗五升(量七日用充足)　松明二十斤　谷木柴五束(湿者干之)　炭一百五十斤　灯五百盏　油五斗(然灯处用)　作果食五百盘(种种色目皆须备具)　上好果子石榴三百颗　大栗五百颗　大干枣五百颗　干柿五百颗　梨五百颗　胡桃人五百颗　沙糖二十五两　干葡萄一斤半(已上果子不得虫恶破损皆须上好者取)　薄饼[(麩-夫+(焙-火))-來+(土/儿)][(麩-夫+主)-來+(土/儿)]饪头各五百枚　饧糖团五百颗

以外诸饼。随其国内人所尚者。除不净食以外。皆用。随时果子悉须具着

干粳米饭三升　粳米乳粥二升(以上赤土等五种色末准百二十肘料若十六肘以下诸坛以次准料)

以前食等。令作食人香汤洗浴斋戒洁净。勿令辄尝及弃捐之

青稞　小豆　粟　大麦　大豆

如是五种各熟二升。共盛净筐。并着小杓。蜜水二升盛银钵中。并着银杓。共熟谷筐相近着之。拟欲散施供养护界诸善神等(以上是经)。如此供具严净广办建立道场。复以种种衣服庄严。施设供养。能除施主四重五逆。及阿阐提百亿恒沙劫中所有一切恶罪。一念之中悉皆消灭。莫能成办恶业果报。其施主者现世具获六波罗蜜。三业清净生生之处具足神通。身相端严随意自在。所愿皆果。常得三宝护念施主。行住坐卧一切时处身心安隐。功德力故获斯大报

    普集会坛下方庄严十六肘图

中央一院纵广二肘。此院正中作莲华座。座上作轮。毂辐辋形皆悉具足。是道场主所坐之位。随其施主所乐佛等。为道场主。乃至般若及菩萨等随意安之

其次外院纵广四肘。一十二位。于其四角各作地印跋折罗形。形如金刚力士把杵。两杵相叉(状如十字)头枕四角皆青黑色。东北角印名稣摩诃

东南角印名稣皤(二合)悉地(二合)伽罗

西南角印名跋折啰健茶

西北角印名曰火神是等名为金刚地印。东面北头第一华座。名为佛母般若之位。莲花座上作如方印。两双线道交彻印角。其印一印一角。柱华座上。光焰围绕

第二华座是佛心位。莲花座上作佛头面。光焰围绕

南面东头第一华座。是金刚母摩么鸡位。莲花座上安跋折啰。光焰围绕

第二即是金刚王位。莲华座上作跋折啰。光焰围绕

西行南头第一座主。名首陀会天。莲华座上作火焰光

第二座主名跋啰摩天。莲花座上作火焰光北面西头第一座主。名观世音王。莲花座上作含莲花。光焰围绕

第二座主名观世音母。莲花座上作含莲花。光焰围绕其跋折啰皆作金色。诸光焰形皆黄赤色。以下皆然第一院竟(凡四角印名为摄位花座上者名为正位以下例然)次第二院。纵广八肘二十六位四角地印形状布置。如前所说。东北角印名婆揄毗伽。东南角印名阿耆尼俱嚧陀

西南角印名佉力伽陀施罗

西北角印名波陀尼差曳婆

东面北头第一座主。名微妙声佛顶。莲华座上安置钵形。光焰围绕

第二座主名阿弥陀佛顶。莲华座上作佛头顶光焰围绕

第三座主名一切佛顶。莲花座上作佛顶形光焰围绕

第四座主名释迦文佛。莲花座上作佛顶形光焰围绕

第五座主名阿閦佛顶。莲花座上作佛顶形光焰围绕

第六座主名南方宝相佛顶。莲花座作长方宝宝。东西陜南北长。作光焰围绕

南面东头第一座主。名乌枢沙摩(二合)莲花座上作跋折啰。其跋折啰细腰三楞。上下三股峰刃尖利。色如前说。光焰围绕

第二座主名跋折啰尸佉啰。莲花座上作跋折啰光焰围绕

第三座主名阿蜜哩多军茶利。莲花座上作跋折啰光焰围绕

第四座主名迦尼俱嚧陀。莲花座上作跋折啰光焰围绕

第五座主名波多啰跋折啰。莲花座上作跋折啰光焰围绕

第六座主名跋折啰央俱施。莲花座上作跋折啰光焰围绕

西面南头第一座主。名商迦罗。莲花座上作跋折啰光焰围绕

第二座主名乌摩提毗。莲花座上作跋折啰光焰围绕

次二肘地为道场门

次其门北第一座主名摩醯首罗天。莲花座上作跋折啰光焰围绕

第二座主名波履跢婆(二合)天。莲花座上作跋折啰光焰围绕

北面西头第一座主名六臂观世音。莲花座上作含莲花光焰围绕

第二座主名盘陀罗婆母。莲花座上作君迟瓶(傍开孔者名为君迟)光焰围绕

第三座主名九臂观世音。莲花座上作宝花茎。茎有五节。节节有牙状似藕梢。卧着座上头枕于西。光焰围绕

第四座主名马头观世音。莲花座上作含莲花光焰围绕

第五座主名摩诃税多观世音(唐云大白观世音)莲花座上作含莲花光焰围绕

第六座主名十一面观世音。莲花座上作宝瓶形光焰围绕。第二院竟

次第三院纵广正等一十二肘四十二位。四角地印形状布置亦如上说

东北角印名跋折啰苏[合*牛](二合)婆

东南角印名母郁陀(二合)吒迦(此是摄位)

西南角印名迦尼俱噜陀

西北角印名跋折啰室哩(合)尼(此是摄位)

东面北头第一座主名相德佛。莲花座上作佛形像光焰围绕

第二座主名阿弥陀佛。莲花座上作佛形像光焰围绕

第三座主名释迦金轮佛顶

第四座主名释迦转法轮佛

第五座主名栴檀德佛

第六座主名白光明佛顶

第七座主名无忧德佛

第八座主名十方一切佛

第九座主名毗婆尸佛

第十座主名放光佛顶

如是等座皆作莲花。莲花座上作佛形像光焰围绕

南行东头第一座主名跋折啰吒诃娑。莲花座上作跋折啰其色纯黄光焰围绕

第二座主名阿舍尼。莲花座上作跋折啰色状如前光焰围绕(以下诸跋折啰色同)

第三座主名尼蓝跋陀罗(此云青金刚也)莲花座上作跋折啰光焰围绕

第四座主名母郁(二合)吒伽(此是正位)莲花座上作跋折啰光焰围绕

第五座主名稣婆休。莲花座上作跋折啰光焰围绕

第六座主名稣跋折啰室哩尼(此是正位)莲花座上作跋折啰光焰围绕

第七座主名金刚印王。莲花座上作跋折啰光焰围绕

第八座主名惧嘻耶金刚。莲花座上作跋折啰光焰围绕

第九座主名跋折啰母瑟致(二合)莲华座上作跋折啰。傍作拳形。光焰围绕

第十座主名谟娑(上音)罗。莲花座上作细腰杵。状如金刚力士把杵。光焰围绕

西面南头第一座主。名他化自在天王莲花座上作跋折啰光焰围绕

第二座主名化乐天王。莲花座上作跋折啰光焰围绕

第三座主名兜率天王。莲花座上作跋折啰光焰围绕

第四座主名夜摩天王。莲花座上作跋折啰光焰围绕

次二肘地为道场门

次其门北第一座主。名乾闼婆。莲花座上作细腰鼓。光焰围绕

第二座主名孔雀王。莲花座上作光焰形

第三座主名伽噜茶。作莲花座形

第四座主名那罗延天。莲花座上作金轮形光焰围绕

北面西头第一座主名毗俱致。莲花座上作光焰形

第二座主名阿梨多(去音)梨(唐云随心)莲花座上作数珠形光焰围绕

第三座主名马头心。莲花座上作含莲花光焰围绕

第四座主名一瑳三跋提迦罗。莲花座上作光焰形

第五座主名阿牟伽皤赊。莲花座上作盘罥索光焰围绕

第六座主名四臂观世音。莲花座上作白莲花光焰围绕

第七座主名十一面观世音小心。莲花座上作含莲花光焰围绕

第八座主名十一面观世音大心。莲花座上作含莲花光焰围绕

第九座主名一切观世音心。莲花座上作含莲花光焰围绕

第十座主名摩诃室唎曳。莲花座上作含莲花其华红色光焰围绕。第三院竟次第四院纵广正等一十六肘五十八位。四角地印形状布置亦如上说

东北角印名枳唎枳唎俱噜陀

东南角印名跋折啰西(去音)那

西南角印名婆榆檀茶

西北角印名跋折啰尸佉罗

东面北头第一座主。名毗那夜迦。莲花座上作似椎棓。椎头向上竖华座上。椎头八瓣。柄随长短。从头向下可有数寸。作偃月刃。刃根着干。刃身起楞。椎头刃间。作两三节。如刀子口光焰围绕

第二座主名毗陀耶(二合)陀啰。莲华座上作咥[口*梨](二合)首罗头。光焰围绕

第三座主名首檀污跢菩萨。莲华座上作金刚台。金刚台上作敷莲花。其叶二分。一分下垂一分向上。其华叶上作光焰形

第四座主名弥勒菩萨。莲花座上作似槊锋。槊锋刃稍阔。细项腹大。纯黄金色。正中起楞光焰围绕

第五座主名文殊师利菩萨。莲花座上作光焰形

第六座主名虚空藏菩萨。莲花座上作灭罪印光焰围绕

第七座主名提头赖吒。莲花座上作金刚杵光焰围绕

第八座主名因陀罗誓多(唐云帝释侍者)莲花座上作咥[口*梨]首罗头。其色纯黄光焰围绕

第九座主名因陀罗(帝释异名)莲花座上作跋折啰光焰围绕

第十座主名为月天。莲花座上作月轮形其色纯白

第十一座主名普贤菩萨。莲花座上作光焰形

第十二座主名一切星宿天。莲花座上作似宝瓨腹大项粗。连珠绕腹。其瓨口上作青空色。如伞盖形。其中满点众多白点。光焰围绕

第十三座主名勃陀誓多。作佛塔形并基四重。光焰围绕

第十四座主名陀罗尼藏。莲花座上作宝藏形光焰围绕

南面东头第一座主名曰火天。莲花座上作宝瓨形。其瓨口上出于火焰

第二座主名摩伽啰脱阇菩萨。莲花座上作光焰形

第三座主名地藏菩萨。莲花座上作似宝瓶。而无瓶底。其瓶口头如二偃月。相拄仰卧。其瓶青色。偃月纯白。光焰围绕

第四座主名毗[口*樓]吒(上音)迦。莲花座上作咥[口*梨]首罗头(唐云二叉戟头)光焰围绕

第五座主名阎摩啰阇。莲花座上作咥[口*梨]首罗头。光焰围绕

第六座主名阎摩旦茶。莲花座上作于人形。头面似佛而眼稍大。着鱼鳞甲半身而出。光焰围绕

第七座主名随心金刚。莲花座上作跋折罗光焰围绕

第八座主名婆榆毗伽(此是正位)。莲花座上作金刚杵光焰围绕

第九座主名毗蓝婆咒驮。莲花座上作咥[口*梨]首罗头。光焰围绕

第十座主名功德天。莲花座上作如意珠光焰围绕

第十一座主名大辩天神。莲花座上作光焰形

第十二座主名弥嚧尸佉啰。莲花座上作咥[口*梨]首罗头光焰围绕

第十三座主名一切鬼。莲花座上作伏突刀光焰围绕

第十四座主名一切罗刹。莲花座上作竖剑形光焰围绕

西面南头第一座主名阿素啰王。莲花座上作竖角弓光焰围绕

第二座主名摩唎支天。莲花座上作天扇形。其扇中作西国万字。光焰围绕

第三座主名曰天子。莲花座上作日轮形纯黄赤色光焰围绕

第四座主名散脂大将军。莲花座上作竖剑形光焰围绕

第五座主名一切天。莲花座上作光焰形

第六座主名难陀那(去音)伽罗阇。形如蟒蛇。举头而视

次二肘地为道场门

次其门北第一座主名优婆难陀那(去音)伽罗阇。身相如前难陀形状。亦举头视

第二座主名曰地天。莲花座上作宝[賏/凡]形。满宬七宝光焰围绕

第三座主名毗[口*梨]齯唎知。莲花座上作光焰形

第四座主名紧那(上音)啰。作莲花座

第五座主名摩睺罗伽。作莲花座

第六座主名毗嚧跛叉。莲花座上作盘罥索光焰围绕

北面西头第一座主名曰风天。莲花座上作竖幡竿。竿上悬幡光焰围绕

第二座主名皤嚧那提婆(唐云天水)莲花座上作光焰形。莲花座下有水波文

第三座主名斯驮遏(去音)他。莲花座上作光焰形

第四座主名摩尼咒陀。莲花座上作光焰形

第五座主名旃陀波罗婆娑菩萨。莲花座上作青莲花。含而未敷光焰围绕

第六座主名俱毗啰药叉。莲花座上作咥[口*梨]首罗头。纯青铁色光焰围绕

第七座主名毗沙门王。当门安置。莲花座上作五节椎。八楞成就。状如宝柱。纯黄金色光焰围绕

第八座主名跋折啰揵茶(此是正位)。莲花座上作跋折啰光焰围绕

第九座主名商枳儞。莲花座上作似瓶形。而腹小瘦。中有竖楞。楞屮上。口如铎口。其色纯黄青光焰围绕

第十座主名蓝毗迦。作莲花座

第十一座主名遮文茶。莲花座上作似银钵。圆宝承底。其钵腹左边。偏开一眼。如神王目光焰围绕

第十二座主名婆罗醯鬼。莲花座上作竖剑形

第十三座主名伊湿伐(二合)罗。莲花座上作咥[口*梨]首罗头

第十四座主名伊沙那鬼王。莲花座上作咥[口*梨]首罗头。作纯黄色

此十六肘普集会坛有广有略。所言广者十六肘内。作二百九莲华座位。所言略者十六肘内。百三十九莲华座位。如前所说若为国王大臣长者。具有种种上妙供具七宝器等。阿阇梨有众多聪明快利弟子。应作广坛。若其施主乏少种种上妙供具七宝器等。阿阇梨无众多聪明快利弟子。应作略坛

已说十六肘坛法竟

普集会坛

佛说陀罗尼集经卷第十二


佛说文殊菩萨最胜真实名义经

    No. 1189 [Nos. 1188, 1190]

佛说文殊菩萨最胜真实名义经

        光禄大夫大司徒三藏法师沙啰巴奉　诏译

南无文殊菩萨

  吉祥持金刚　　能调难调伏
  勇猛胜三界　　自在秘密主
  目若青莲叶　　面满如莲华
  执持金刚杵　　以手掷复掷
  化现颦眉等　　无边执金刚
  亦有降恶魔　　威猛大怖畏
  放大杵焰光　　抛掷金刚杵
  大悲大智慧　　方便利群生
  或踊跃欢喜　　或现忿怒相
  皆遵诸佛教　　躬诣世尊所
  顶礼婆伽梵　　如来正等觉
  合掌心恭敬　　蹲踞而白言
  遍主愿慈愍　　饶益我等故
  当以幻化网　　令我证菩提
  无智诸愚痴　　烦恼困苦溺
  亦为如是等　　克证无上果
  究竟正等觉　　世尊调御师
  了达三摩耶　　诸根性欲等
  智身婆伽梵　　大顶言词主
  大智所出生　　文殊智慧埵
  宣扬最胜名　　深广寂静义
  大法无等伦　　初中护皆善
  过去佛已说　　未来佛当说
  现在佛今说　　三世皆如是
  大教幻化网　　持密金刚手
  无量众欢喜　　惟愿宣妙音
  佛说秘密语　　我等能受持
  决定心坚固　　至成等正觉
  为灭诸烦恼　　断除愚智故
  随顺差别机　　愿说最胜法
  密主金刚手　　仰白世尊已
  至成而合掌　　恭敬住面前
  尔时释迦佛　　最上两足尊
  而于面门中　　大舒广长舌
  遍满三界中　　降伏四魔众
  为除恶趣故　　唯然示微笑
  复出美梵音　　遍闻于三界
  称赞秘密主　　大力金刚手
  汝以大悲心　　广为利群生
  殷勤劝请说　　文殊智义名
  净除诸罪垢　　最上大义利
  赞言金刚手　　善哉大善哉
  为汝秘密主　　我今当善说
  一心应谛听　　唯然婆伽梵
  尔时释迦佛　　开示秘密法
  持密明咒种　　观照三部种
  世出世间种　　遍照世大种
  大印最上种　　乌瑟尼沙种

已上序分计二十四颂

  伽陀言词主　　六种密咒王
  不二相应生　　宣说无生法

阿阿(引一)壹医(引二)嗢污(引三)伊爱(引四)乌奥(引五)暗恶(紧呼六)悉提(二合)埵[口*紇]哩(二合)帝(一句)惹(引)拏穆哩(二合)帝啰舍普(紧呼)驮(二句)母驮囊(三句)怛啰(二合紧呼)陀股啰(二合)帝囊(四句)唵嚩日啰(二合)帝刹拏(二合)睹(紧呼)珂砌(引)怛(一句)钵啰(二合)惹(引)拏穆哩(二合)陀夷(二句)惹(引)拏伽(引)耶(三句)缚(引)吉(引)输嚩(二合)啰(四句)

阿啰跛左曩野帝那谟(紧呼)

已上幻化网究竟计三颂

  如是婆伽梵　　菩提阿字生
  阿字为最胜　　大义微妙字
  大生无生义　　远离于言相
  音声殊胜因　　能显诸言相
  大贪大供养　　众生皆欢喜
  大嗔大供养　　诸烦恼大怨
  大痴大供养　　痴心除愚痴
  大忿大供养　　大忿大怨害
  大欲大供养　　能除诸爱欲
  大欲及大乐　　大喜及大染
  大色及大身　　大相及大儿
  大名大广博　　广大曼茶啰
  持大智慧剑　　胜大烦恼钩
  大名大美誉　　大光大明照
  善智持大幻　　大幻成义相
  大幻最妙乐　　大幻施幻化
  大施最上尊　　尸罗持为最
  大忍辱坚固　　大精进勇猛
  大禅住正受　　大般若持身
  大力大方便　　大愿大智海
  大慈性无量　　大悲身殊妙
  般若具大智　　善巧大方便
  大神变大力　　勇健大速疾
  大神变遍闻　　大力大敌怨
  摧坏三有山　　执持金刚杵
  威猛大勇健　　大怖作大畏
  尊者最胜种　　上师密咒尊
  安住大乘理　　大乘理最胜

已上三十七菩提曼荼啰赞金刚菩提心八十六名计二十四颂

  大毗卢遮那　　大寂大牟尼
  从大密咒生　　大秘密理性
  得十波罗蜜　　住十波罗蜜
  净十波罗蜜　　十波罗蜜理
  十地自在尊　　十地安隐住
  十智清净我　　十智净坚固
  十相十利义　　牟尼十力尊
  周遍成利益　　具十大自在
  无始无戏论　　我及真如净
  真语与实语　　如语不异语
  不二说无二　　安住真实际
  无我狮子吼　　振外道恶兽
  行游于有义　　如来速疾意
  胜势胜冤胜　　大力转轮王
  众师众中胜　　众尊大自在
  大势咸崇重　　大教无能胜
  语主言词巧　　主宰无边词
  实语演实义　　宣说四圣谛
  不退阿那含　　声闻辟支佛
  虽种种出生　　同一真实相
  漏尽阿罗汉　　离欲胜根境
  无畏得安乐　　清凉无烦恼
  圆满明行足　　善逝世间解
  无我不执我　　安住二谛理
  超出轮回际　　所作皆已办
  纯一智所生　　慧刀而破坏
  正法法王光　　遍照于世间
  法王法自在　　宣说最胜道
  成就诸义利　　离诸分别相
  分别界无尽　　显微妙法界
  具福修福聚　　智慧出大智
  正智了无有　　修集二资粮
  常普胜相应　　禅定意微妙
  示身相不动　　三身胜根本
  正觉五身性　　周遍五智性
  五佛妙宝冠　　五眼净无著
  增长诸正觉　　最胜诸佛子
  智不生三有　　法能断轮回
  金刚一实性　　生作有情主
  虚空自然生　　大慧大智火
  大光而遍照　　智光大炽盛
  世灯大智炬　　大威大光明
  明王大神咒　　密咒大义利
  大顶希有顶　　虚空现众相
  诸佛无我性　　具世欢喜眼
  增长种种色　　供赞大仙尊
  持三部密咒　　最上三宝尊
  说最上三乘　　不空罥索胜
  执持金刚索　　金刚钩大索

已上毗卢遮那佛曼茶啰赞清净法界智一百八名计二十四颂令三句

  能怖金刚怖　　六面忿怒王
  六眼六臂力　　骨相咬利牙
  百面大笑相　　焰鬘德迦王
  金刚力怖畏　　金刚称及心
  大幻金刚腹　　金刚主能生
  金刚藏虚空　　不动一髻尊
  身披大象皮　　诃诃声大恶
  (呬呬声大怖大笑哮吼声)　　金刚喜笑声
  金刚大菩萨　　金刚王大乐
  金刚相大喜　　金刚咒吽吽
  执持金刚箭　　利剑断烦恼
  金刚金刚相　　金刚破他军
  炽盛金刚眼　　铦利炽盛发
  雨大金刚雨　　百目金刚眼
  身具金刚毛　　金刚毛遍身
  金刚爪铦利　　金刚藏皮坚
  金刚殊胜鬘　　金刚妙庄严
  诃诃吒大声　　六字金刚声
  文殊大音声　　遍彻于三界
  乃至虚空界　　音声最殊胜

已上不动佛曼茶啰赞大圆镜智七十一名计一十颂

  无我真如性　　实际无文字
  谈空大牛王　　深广大法音
  吹于大法螺　　击大法健稚
  不住于涅槃　　十方鸣法鼓
  无色现妙相　　意生种种色
  众色吉祥光　　现无余影像
  最胜大名誉　　三界大自在
  住最上圣道　　兴建大法幢
  三界童子身　　耆年世主相
  或三十二相　　端严胜三界
  了达世间师　　世间师无畏
  为世作依怙　　救护而无上
  受用虚空藏　　一切智智海
  劈破无明[穀-禾+卵]　　摧坏生死网
  净除诸烦恼　　出度轮回海
  戴智灌顶冠　　庄严正等觉
  断除三种苦　　得三种解脱
  远离一切障　　住等虚空性
  超出烦恼垢　　三世悉同然
  诸众生大龙　　现功德山顶
  解脱诸烦恼　　胜住虚空道
  持大如意宝　　众宝中最上
  广大成劫树　　最上大贤瓶
  饶益诸众生　　随宜而利乐
  净通非净通　　时三摩耶通
  了达众生根　　善巧三解脱
  功德通法通　　广大利吉祥
  吉祥最吉祥　　名称吉祥誉
  止息踊跃喜　　大[朕-月+日]复大乐
  恭敬而承侍　　喜称大吉祥
  大施最胜尊　　微妙堪归依
  大怖最上怨　　消除诸惊怖
  尸弃室[口*龕]呢　　若胝路垂髻
  五面五顶髻　　五维髻严花
  圆顶大勤息　　持最上梵行
  苦尽大苦行　　净住乔答摩
  梵行知梵行　　涅槃证梵行
  离缚解脱身　　解脱寂静性
  证寂灭涅槃　　速得妙圆寂
  决断苦乐边　　尽远离诸欲
  无胜无等伦　　无显亦无著
  不易随用遍　　无漏微细种
  无尘离尘净　　离失无过愆
  善觉悟佛性　　一切智通达
  超过识法性　　无二智可观
  圆成无分别　　三世正觉行
  正觉无始终　　最初佛无因
  一智眼清净　　如来妙智身
  大说自在说　　胜说说法王
  无上无比等　　无胜师子吼
  普观咸欣喜　　殊胜威光鬘
  妙光吉祥相　　手光遍炽盛
  为大良医师　　能除诸病苦
  亦是妙药树　　对治诸病怨
  端严超三界　　星宿曼茶啰
  周遍十方界　　普建大法幢
  及张大伞盖　　慈悲为道场
  吉祥莲华舞　　遍覆大宝盖
  诸佛大威光　　持诸正觉身
  诸佛大相应　　诸佛同一教
  金刚宝灌顶　　众宝自在主
  世间自在主　　诸执金刚尊
  一切佛大心　　而住诸佛心
  一切佛大身　　亦是诸佛语
  金刚日大明　　金刚月净光
  离贪等大贪　　众色炽盛光
  正觉跏趺坐　　持佛胜义法
  正觉莲华生　　摄持遍知藏
  持诸幻化王　　持明大觉王
  金刚剑大利　　清净最胜字
  大乘断烦恼　　大器金刚法
  金刚甚深义　　金刚慧了义
  圆满波罗蜜　　佛地为庄严
  清净无我法　　智月殊胜光
  大勤幻化网　　一切教中主
  最胜金刚座　　尽持诸智身
  大普贤妙慧　　地藏持世主
  诸佛大法藏　　化轮持种种
  诸性最胜性　　诸性持自在
  无生法群义　　持诸法自性
  大慧刹那间　　觉了一切法
  现证一切法　　能仁真实际
  安住清净性　　成正等正觉
  一切佛现前　　大智焰光明

已上无量寿佛曼茶啰赞妙观察智二百七十五名计四十二颂

  随身成妙义　　净除诸恶趣
  救诸群生尊　　度脱诸众生
  独破烦恼阵　　摧坏愚痴慢
  智胜持吉祥　　坚持可畏相
  运动百手臂　　举足舞蹈相
  吉祥百手臂　　周遍虚空舞
  或以一足案　　尽彼金轮际
  或舒足一指　　遍覆梵天界
  一义无二法　　胜义法无坏
  种种表色等　　心识俱相续
  于有相空性　　二种染着心
  舍离三有染　　成三有大乐
  犹如清净云　　亦如秋皎月
  妙如初日轮　　指甲赤铜光
  宝冠帝青色　　宝发大绀青
  吉祥摩尼光　　庄严化身佛
  震动百世界　　神足具大力
  正念持自性　　念住正定王
  七觉妙花香　　如来功德海
  了知八圣道　　成正等觉道
  一切众生类　　无著如虚空
  众生意中生　　速应有情意
  了知诸根境　　夺诸有情意
  了五蕴实义　　见五蕴清净
  安住出生际　　善巧而出生
  住向出生道　　普示出生法
  拔十二枝根　　十二相清净
  四圣谛义相　　八智从觉生
  十二真实义　　十六相实性
  二十正觉相　　诸佛皆了知
  诸佛变化身　　出现无量数
  一念皆现证　　刹那了诸义
  种种方便乘　　为利有情故
  虽说三乘法　　住果唯一乘
  烦恼界清净　　尽除诸业界
  已渡诸苦海　　相应行所生
  烦恼随烦恼　　习气尽断除
  大悲智方便　　有义利有情
  断除诸想义　　诸识法尽灭
  缘诸众生意　　了达众生心
  安住众生意　　随彼心趣入
  满足众生意　　令众生欢喜
  成就竟无乱　　远离诸谬解
  三义无疑智　　众义三德性
  五蕴义三时　　一念能分别
  刹那证菩提　　持诸佛自性
  无身身妙身　　了解身实际
  出现诸色像　　如意大宝幢

已上宝生佛曼茶啰赞平等性智一百四名计二十四颂

  诸佛悉了达　　无上大菩萨
  大咒离文字　　大咒三种性
  出生密咒义　　大点离文字
  大空五字门　　圆点空百字
  一切相非相　　十六半半点
  无支超算数　　住四静虑上
  通达定支分　　了知定本因
  三昧身最上　　受用身最胜
  化身亦复然　　持佛变化性
  普遍十方界　　化度诸有情
  所有天中天　　天主非天主
  长生天主师　　降魔大自在
  超出三有难　　唯一天人师
  名闻遍十方　　为大法施主
  以慈悲二法　　为坚固甲胄
  执智剑弓箭　　破烦恼贼军
  降伏大恶魔　　尽除四魔难
  亦降诸魔部　　正觉救世间
  应供应赞礼　　恒时当亲近
  恭敬堪承事　　稽首最上师
  一步越三界　　遍伏虚空界
  三明净无垢　　六道六念等
  菩萨摩诃萨　　神通超出间
  智慧到彼岸　　智证如如性
  自他觉圆满　　大补特伽罗
  喻所不能及　　智所不能知
  最上施法主　　宣示四印义
  人天堪恭敬　　引导三乘法
  清净最上义　　三界大贤分
  具足诸吉祥　　妙德胜吉祥

已上有义成就佛曼茶啰赞成所作智九十五名计一十五颂

  归命金刚大胜施　　归命真如实际理
  归命顶礼空性生　　归命无上佛菩提
  归命顶礼佛所爱　　归命顶礼佛所欲
  归命顶礼佛欣喜　　归命顶礼佛大悦
  归命顶礼佛正念　　归命顶礼佛喜笑
  归命顶礼佛正语　　归命顶礼诸佛心
  归命顶礼从无生　　归命顶礼诸佛生
  归命顶礼虚空生　　归命顶礼智所生
  归命最上幻化网　　归命诸佛大嬉戏
  归命一切一切智　　归命顶礼正智身

已上结赞大圆镜智清净法界智妙观察智平等性智成所作智如次各一颂

金刚手执金刚菩萨摩诃萨。我今说此文殊智菩萨摩诃萨清净不共最胜名义者。是诸世尊一切如来真实智身。汝应生大无上欢喜清净信解之心。所有身语意密未得究竟清净圆满。及诸地位波罗蜜门福智资粮。于最上义未了解者令得解了。未得证者令得证故。乃至一切如来法藏悉能摄持。是故我今分别解说。皆为开发究竟解悟而为摄受。金刚手执金刚菩萨摩诃萨。我以一切秘密咒本然法性。于根本性而为摄受

已上初轮功德计一十二颂句

金刚手执金刚菩萨摩诃萨。汝今当知最胜名义。是一切智智清净身语意三秘密门。真实能证一切如来正等正觉大三摩地。善入一切如来无上法界。是诸胜势降伏魔力。成就如来十力功德。具一切智一切种智诸法圣教。成就诸佛清净圆满福德智聚。出生一切诸大菩萨声闻缘觉三乘圣种。亦令人天安住大乘诸菩萨行。入正圣道皆得解脱不断佛种。复能增长菩萨圣众调伏外道。摧坏四魔摄持众生。决定成熟同归圣道。住三摩地行四梵行。而于禅那心住一境。成就瑜伽身语意业。亦能断除根本烦恼及随烦恼。即能离系一切结缚。解脱诸蕴息诸散乱。出生资具普济困苦。关恶趣门开解脱道。不复趣入轮回生死。转大法轮建立如来正教法幢旗幡伞盖。安住如来广大法教。速疾成就一切菩萨秘密行门。复能觉了勤修三昧一切菩萨。相应般若波罗蜜多了智菩萨空行无二。具足一切波罗蜜藏。圆满一切清净佛地。得四真谛圣智现前。一心安住四正念处。乃至圆满诸佛功德

已上第二轮功德计五十二颂句

金刚手执金刚菩萨摩诃萨。此最胜名义能除一切众生身语意业诸恶罪垢。亦能远离一切恶趣。及得断除一切业障。永不复生八无暇流息除八怖破诸恶梦一切怪相。消灭咒呾鬼魅留难。及离一切众魔怨结。增长善根福德利益。不复暂起非理作意。断除一切增上我慢我执见等。不生一切忧悲苦恼。亦是一切如来心藏。了知如实菩萨密行。了知成诸声闻缘觉大秘密行相印明咒。了知如实最胜法义。正念正知生大智慧。住安乐行色力自在。获得吉祥安隐清净最妙盛事得大。名誉美妙句偈称扬赞叹。亦能消除一切疾病及大恐怖。若复有人欲得清净即得清净欲得净除即得净除。欲得富饶即得富饶。欲得吉祥即得吉祥。欲得归向作所归处。未得道者令得道位。无救度者而为救度。无覆护者令得覆护。欲求国土令得国土。欲依仗者而为依仗。渡生死海为作舟航。能除病苦作大医王。于取舍法为了别智。亦为智光照破恶见愚痴暗蔽

文殊智菩萨摩诃萨。犹如意宝随其所欲利益一切皆令圆满。如实了知一切智智。具足五眼修诸财施无畏法施六波罗密。得四无畏安住十地。大福智藏三摩地门皆得圆满如实了知法性无二。如实了知色相差别。如实了知种种亿数色相清净。如来自性悉皆空故。此最胜名义无二法义。若有受持开示显发。则能利益一切众生。令离邪见烦恼稠林

已上第三轮功德计五十二颂句

金刚手执金刚菩萨摩诃萨。婆伽梵文殊智菩萨摩诃萨。一切如来智身最胜尊重无二名义如佛顶髻大摩尼宝。若善男子善女人乐修习者。依此最胜秘密行门。每日三时记念思惟句偈义理。文句圆正受持读诵无诸错乱。真实知法为人解说。依各各名一一谛观文殊菩萨智身。住普门行一心信受得胜解心。了知诸法最上胜义证无碍智。悉能了达彼三世事及无始时。复得一切诸佛及诸菩萨来现其前。出生开示一切法门。一切诸佛及诸菩萨。以身语意于根本性真实摄受。一切诸佛及诸菩萨。共所加持饶益摄受。获一切法无畏辩才。通达声闻罗汉缘觉所有诸法。而能观照无我自性。调伏诸恶大忿怒王执金刚等。救度世间作大利益。化现种种无量身相。有大光明具诸威力。复能成就一切咒印。现证三昧曼茶啰法。所有一切密咒明咒。诸大明王诸恶魔类频那夜伽诸恶魔怨般当机啰大无能胜。于昼夜中而常卫护。复有梵王帝释噜陀罗天那罗延天童子天大自在天迦哩底迦天大黑天傩底计说罗天焰摩天王水神火神毗沙门天诃利帝母乃至拥护十方世界神。于日夜中常当卫护。若行若住若坐若卧若睡若觉(或处禅定或出禅定)一切时中常当卫护。或独居止成居阓闹或居王城聚落村邑巷陌空舍四衢门厢山林江河一切住处。若净若秽放逸等处。恒当卫护常得安隐。复有天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗迦人非人等。及诸宿曜集主母众七母鬼众药叉女众毗舍遮女众一切鬼母。如是等众并诸眷属。增长寿命获大吉祥

已上第四轮功德计一十九颂句

金刚手执金刚菩萨摩诃萨。若有于此最胜名义如佛顶髻大摩尼宝。每日三时精进无懈。专一受持书富读诵正念思惟。文殊菩萨摩诃萨智身色相具足。由是力故不久速见菩萨化身。又复得见诸佛菩萨住虚空中化现无量种种色身。此大有情永不复堕一切恶趣。当来不生卑贱种族。不生边地诸根不具。又复不生诸邪见家。亦不受生无佛刹土。生值佛国不舍正法。永不生于长寿天中。不生轨馑斗战劫中。不生五浊恶世。生生世世远离王难盗贼怨对。不生贫穷及困苦处。不闻轻贱毁谤恶语。生生世世生贤善家尊贵人中。圆满色相端严具足。于世间中无不爱敬。凡所生处人皆喜见。出言诚实人所信受。得宿命智有大眷属。具大财富增益无尽。最上功德皆悉具足。六波罗密及方愿智力自性功德亦复具足。修四梵行圆满具足。正念正知于诸议论无有怖畏。言词明了辩才无碍。无懈怠心知足少欲复能安尉一切众生。如阿阇黎师长无异恭敬。承事工巧技艺神通智等。外论教典若文若义。昔所未闻悉皆洞达。戒足寿命诸行清净。常乐出家圆满近圆于一切智。永不忘失大菩提心。不复趣入声闻罗汉缘觉境界

已上第五轮功德计五十二颂句

金刚手执金刚菩萨摩诃萨。此最胜名义具足无量无边功德故。复能出生如是无量无边种种功德之聚。金刚手执金刚菩萨摩诃萨。若善男子真实受持最胜名义者。当知是人究竟福德智慧资粮。速疾圆满诸佛功德。不久成证阿耨多罗三藐三菩提。安住世间不般涅槃。为诸众生遍十方界。建大法幢击大法鼓。作大法王演说无尽无上妙法。即说咒曰

已上总结五轮功德

唵(引)萨哩嚩(二合)达哩摩(二合引一句)阿婆(引)嚩(二句)娑嚩(二合)婆(引)嚩(三句)尾秫(紧呼)驮(引四句)嚩日罗(二合)遏阿(引)暗恶(五句)钵啰(二合)讫利(二合)帝婆哩秫(紧呼)驮(引六句)萨哩嚩(二合)达哩摩(二合)曳睹陀(七句)萨哩嚩(二合)达他(引)誐多(八句)惹那迦(引)耶(九句)曼祖室利(十句)婆哩秫(紧呼)帝(引)驮(引十一句)穆婆(引)陀(引)曳帝(十二句)阿阿(紧呼十三句)唵(引)萨哩嚩(二合)达他(引)誐多[口*紇]哩(二合)陀耶(一句)诃啰诃啰(三句)唵(引)吽(引)[口*紇]哩(二合)婆伽梵(三句)惹那穆哩(引二合)帝(四句)婆(引)讫(引)湿伐(二合)啰(五句)摩诃(引)婆(引)拶(六句)萨哩嚩(二合)达哩摩(二合七句)伽伽拏(八句)阿摩辣素婆哩秫帝怛(引九句)达哩摩(二合)驮睹惹(引)那伽哩婆(二合)阿(十句)

  尔时吉祥金刚手　　欢喜踊跃而合掌
  稽首顶礼婆伽梵　　世尊如来正觉等
  复次尊者秘密主　　大金刚手忿怒王
  共同一切大众等　　赞叹秘密作是言
  世尊我等皆欢喜　　善哉善哉能善说
  慈悲利益及众生　　成就正等菩提果
  佛为世间大导师　　引示咸归解脱道
  宣说幻化网妙理　　皆是清净微妙道
  最上方广甚深义　　普为世间作利益
  此是诸佛圣境界　　一切如来尽宣说

已上流通分颂句

佛说文殊菩萨最胜真实名义经湖州路归安县大慈隐寺住持白云宗宗摄沈明仁于至大二年十二月初九日延庆司官海音都延庆使特奉　皇太子令旨江南白云宗送经来的沈宗摄回去有将最胜真实名义经佛说白伞盖陀罗尼经佛说坏相金刚陀罗尼经这经本好生刊板印造交大藏经裹入去流通者敬此敬惟皇太子殿下宿植善根深通　佛教敬遵　令旨依上刊雕流传天下仰祝皇图巩固　佛法流通凡有见闻同归善果者　至大三年三月　日白云宗宗摄沈明仁谨题


佛说文殊师利法宝藏陀罗尼经

    No. 1185A

佛说文殊师利法宝藏陀罗尼经

        大唐南印度三藏菩提流志译

如是我闻。一时婆伽梵在净居天宫。与大菩萨摩诃萨众。及无量净居天子。前后围绕供养恭敬尊重赞叹瞻仰如来。是时世尊正于众中。为诸大众说陀罗尼无量妙法。复为利益未来世中薄福诸众生故。便入三昧名曰演光。于其顶上放无量种种光明。其光旋环照无量无边诸佛世界。照已却来绕文殊师利童子。便入于顶。其光从顶入已。文殊师利即入三昧。名曰陀罗尼自在王。入此三昧。即从口中出无量种种色相光明。其光出已。便入金刚密迹主菩萨顶中。尔时金刚密迹主菩萨。即从座起偏袒右肩。右膝着地向佛合掌。恭敬顶礼瞻仰尊颜。而白佛言世尊往昔为我说如是言。我法灭后于赡部洲恶世之时。文殊师利广能利益无量众生当作佛事。惟愿世尊为我分别演说。于何处住复于何方而能行利益。矜愍拥护诸众生故。愿为说之

尔时世尊告金刚密迹主菩萨言。善男子乃能为诸有情发问于我。善哉善哉汝今谛听谛听善思念之。我今为汝分别演说。是时金刚密迹主菩萨闻佛语已欢喜踊跃。整理衣服一心受听

尔时世尊复告金刚密迹主菩萨言。我灭度后于此赡部洲东北方。有国名大振那。其国中有山号曰五顶。文殊师利童子游行居住。为诸众生于中说法。及有无量诸天龙神夜叉罗刹紧那罗摩睺罗伽人非人等。围绕供养恭敬。于是世尊复告金刚密迹主言。是文殊师利童子。有如是等无量威德。神通变化自在装严。广能饶益一切有情。成就圆满福德之力不可思议。复告金刚密迹主言。文殊师利有陀罗尼最胜极秘密心真言。并画像及漫拏罗印法。于后末世佛法灭时恶法增长。诸灾兴起如此之时。于当来世赡部洲中。薄福少智诸众生辈恶业增长。五行失序阴阳交错。风雨不调恶星变怪。天人修罗斗战竟起。天人减少修罗增长。种种诸灾。如此之时流行于世。恶鬼下降变为女形。与诸众生作种种病。所谓喉闭疔疮疥癞腹痛。疟病或一日二日三日四日。乃至七日一发。或患风黄痰病或三病俱起。头痛疮肿眼痛。大小便痢诸杂等病。其恶鬼神或变身。为虫狼虎豹师子之身种种诸兽。于世间中摄诸众生。啖诸精气威失力衰。如此之时赡部洲中。无量众生横遭枉死。纵有诸医不能救疗。如此世时一日之间有三十尾末啰数。是故金刚我今令汝转与众生。说此陀罗尼法使展转受持。何以故此赡部洲所有众生。常发菩提大善愿心。我辈何日能得离此烦恼苦海无明爱狱。是故令汝常教化广为流布。令于佛塔及三宝处发正信心。修学善业勿起非法。孝顺父母尊重师长。于诸贤善生奇特想。恒以花香百味甘膳。供养恭敬尊重赞叹。诵此最胜陀罗尼。七日七夜每日授八关斋戒。此诸陀罗尼亦须念诵。尔时如来大悲愍念。即说是广深智雷音王如来陀罗尼曰

曩谟尾补攞没地俨鼻啰孽哩耳哆逻若(子攞反)野怛他誐哆野　怛儞也(二合)他尾补攞孽耳帝尾补攞娑嚩(二合)[口*(隸-木+士)]尾补攞喻儞势阿曩攞细　阿曩攞娑誐底孕(二合)誐帝娑嚩(二合)诃

次说除一切障如来陀罗尼

曩莫萨嚩儞(引)嚩啰拏尾瑟剑(二合)毗儜哆他誐跢野　怛儞也(二合)他系冥系冥系莽系娑嚩诃

次说阿弥陀如来陀罗尼

曩谟弭哆婆(去)野怛他孽哆野　怛儞也(二合)他阿蜜哩都纳婆(二合)吠(征闭反)阿弭哆三(去)婆(去)吠(亦如前)阿弭哆尾讫囒(二合)帝娑嚩(二合)贺

次说功德处如来陀罗尼

曩谟虞(上)拏(引)迦啰(引)野怛他孽哆野怛儞也(二合)他誐誐曩(引)[口*(隸-木+士)]誐誐曩三(去)婆(去)吠誐誐曩吉底(丁以反)羯[口*(隸-木+士)]娑嚩(二合)贺

次说遍覆香如来陀罗尼

曩莫三(去)满多彦(上)驮(引)野怛他孽哆野怛儞也(二合)他(引)三(去)么(引)三铭娑嚩(二合)贺

次说难胜行如来陀罗尼

曩莫阿跛啰(引)尔多尾讫啰(二合)么么孽尔多誐(引)弭宁怛他(引)孽跢野怛儞也(二合)他么么铭娑嚩(二合)贺

次说除慢如来陀罗尼

曩谟么曩娑担(二合)婆(引去)野怛他蘖哆野怛儞也(二合)他么弩(鼻声)尾舜(入)递么弩(鼻声)尾戎(引)陀宁娑嚩(二合)贺

次说断一切障如来陀罗尼

曩莫萨嚩没驮　冒地萨怛嚩南　曩莫萨嚩宁(引)嚩(十)啰拏尾史剑毗抳怛他蘖哆夜啰贺帝三藐三(去)母驮野　怛儞也(二合)他湿吠帝迦啰陛入嚩(二合)里底曳娑嚩贺渐婆宁　娑担婆宁　谟贺宁娑嚩贺报(引)拏哩(引)迦(引)野娑嚩贺护铭达摩达摩进哆曳娑嚩贺达[口*(隸-木+士)]尾达[口*(隸-木+士)]迦罗尾孕迦噜哆曳娑嚩贺扇帝诘(上)宁儞(入)嚩(引)跛抳娑嚩贺杜噜杜噜尾杜噜地曳娑嚩贺钵纳么娑嚩[口*(隸-木+士)]钵纳么三婆吠抧迦[口*(隸-木+士)]呬单迦哩(引)曳娑嚩(二合)贺

次说月光菩萨陀罗尼

曩莫萨嚩没驮　冒地萨　怛嚩南怛儞也(二合)他战捺啰钵啰陛战娜曩主啰拏罽逻娑嚩底萨嚩没驮地瑟耻跢拏谟儞(泥以反)帝娑嚩(二合)贺

次说文殊师利菩萨陀罗尼

曩谟阿(引去)哩夜(二合)曼祖(祖鲁反)室哩曳冒地萨怛嚩(二合)野怛儞也(二合)他惹(子礼反)曳惹曳若野腊吠惹野摩贺么娑嚩(二合)贺

次说观自在菩萨陀罗尼

曩谟阿(引)哩夜(二合)缚路枳帝湿嚩(二合)啰(引)野冒地萨　怛嚩野　怛儞也(二合)他誐誐曩(引)滞誐誐曩三母蘖帝誐誐曩尾讫囒帝曀尔铭尔么惹铭尔娑嚩(二合)贺

次说普贤菩萨陀罗尼

曩谟阿(去)哩野(二合)三(去)满多跋捺啰(二合)野冒地萨怛嚩(二合)野　怛儞也(二合)他　系跋捺[口*(隸-木+士)](二合)摩贺跋捺[口*(隸-木+士)](二合)阿底跋捺[口*(隸-木+士)](二合)尾誐多啰(引)惹(子攞反)细摩贺尾誐多啰(引)惹细系縻嚩底羯么(引)嚩啰拏(鼻声)尾戍(引)陀宁娑嚩(二合)贺

次说弥勒菩萨陀罗尼

曩谟阿(引)哩野(二合)昧怛哩(二合)夜野冒地萨怛(二合)嚩野怛儞也(二合)他昧怛哩(二合)昧怛哩(二合)昧怛啰么(引)曩细娑嚩(二合)贺

次说虚空藏菩萨陀罗尼

曩莫阿(引)哩野(二合)乞洒(二合)野么多裔　冒地萨怛嚩(二合)野怛儞也(二合)他阿(引)乞洒(二合)裔普阿乞洒(二合)曳普阿乞洒(二合)野羯么尾戍(引)陀宁普娑嚩(二合)贺

次说无尽意菩萨陀罗尼

曩莫阿(引)哩野(二合)乞洒(二合)野么多裔冒地萨怛嚩(二合)野怛儞也(二合)他阿(引)乞洒(二合)裔普阿乞洒曳普阿乞洒曳普阿乞洒野羯么尾戍(引)陀宁　娑嚩贺

次说维摩诘菩萨陀罗尼

曩莫阿(引)哩夜(二合)尾么攞吉多曳冒地萨怛嚩(二合)野怛儞也(二合)他(引)言底跢萨嚩尔乃啰底吉底哆萨嚩尔嚩曰啰(二合)迦[口*(隸-木+士)]嚩曰啰(二合)婆吠嚩曰啰(二合)陛娜迦[口*(隸-木+士)]娑嚩(二合)贺

次说除一切障菩萨陀罗尼

曩莫萨嚩[寧*頁](引)嚩啰拏(鼻)尾瑟剑鼻抳(尼贞反)冒地萨怛嚩(二合引)野怛儞也(二合)他(引)萨嚩(引)嚩啰拏(鼻)尾瑟剑鼻娘娑嚩(二合)贺驮睹尾迦娘娑嚩(二合)贺迷伽(重)尾娑普吒泥娑嚩(二合)贺阿(去)嚩止多迦(引)曳娑嚩(二合)贺么攞捺那埿娑嚩(二合)贺冒地孕誐娜娜埿娑嚩(二合)贺羯么儞(宁逸反)嚩(引)比多迦曳娑嚩(二合)贺[目*壹]迦(引)啰(引)么(引)曳娑嚩(二合)贺庾(去)誐佐(引)曳娑嚩(二合)贺萨嚩没驮毗色讫多(引)曳娑嚩(二合)贺没啰憾铭跛虞(上)茶(引去)曳娑嚩(二合)贺萨嚩达摩鼻色讫多(引)曳娑嚩(二合)贺萨嚩没驮鼻瑟跓跢曳娑嚩(二合)贺[目*壹]迦失[口*呂]誐(引)曳娑嚩(二合)贺阿失陵誐(引)曳娑嚩(二合)贺阿步(引)跢曳娑嚩(二合)贺阿三(去)步(引)跢曳娑嚩(二合)贺萨嚩耨躯(去引)钵舍满泥娑嚩(二合)贺

次说月光童子陀罗尼

曩莫战捺啰(二合)钵啰(二合)婆(引去)野矩么(引)啰步跢野怛儞也(二合)他钵啰(二合)陛钵啰(二合)婆(去引)嚩底达摩尾舜(入)地婆靺(上)睹铭娑嚩(二合)贺(引)

尔时佛告金刚密迹主菩萨言。若有善男子善女人。念诵此十八天陀罗尼者七日七夜。彼人所有过去现世三业等罪。乃至一切诸障悉皆消灭身心清净。所有世间风黄疾病。及诸余病患悉得除差。一切鬼神布单那鬼颠狂鬼夜叉罗刹执鬼毗舍阇鬼。拏枳儞鬼并噏人精气。诸余一切鬼神。常去此人十二由旬。及饥荒疫病并他病。风雷闪电霹雳之患不相损害。若男子女人身有灾厄。当于宅内安置舍利塔并佛形像。画文殊师利童子像。烧种种香沉水香白胶等香。然灯散花上妙果瓜众味珍羞。每日供养七比丘食。书写受持读诵此经依法修行。勤心念诵绕塔行道。所有诸患及余灾厄悉当除灭。尔时世尊复告金刚密迹主菩萨言。此文殊师利法藏中有真实法最殊胜法无有比法。能为众生作如意宝。能令所在国土十善勤化。若国王行十善者。国王所作悉皆圆满。此八字大威德陀罗尼者。乃往过去无量百千恒河沙诸佛所说。为拥护一切行十善国王。令得如意寿命长远。福德果报无比逾胜。诸方兵甲悉皆休息国土安宁。王之所有常得增长。此陀罗尼能利益怜愍一切有情诸众生故。能断三恶道能作一切安稳法。如佛现在处世无异。此是文殊师利菩萨身。为利益众生故。现是身为咒神像。能圆满一切意乐等事。若人能暂时闻忆念此陀罗尼。即能灭四重五逆等罪。何况常念诵之。尔时世尊说此语已。金刚菩萨复白佛言。世尊向者如来所说八字大威德陀罗尼。何者是。唯愿说之。尔时世尊告金刚密迹主菩萨言。汝今谛听谛听我当为汝说。此八字名大威德秘密心陀罗尼。如佛住世一无异也。能与一切众生。于黑暗中作大明灯。尔时如来即说陀罗尼曰

曩莫阿跛哩弭跢庾枳娘(二合)曩尾[寧*頁]失者(二合)野啰(引)惹(子礼反)奈啰(引二合)野怛他(去)蘖哆野曩谟曼租(子鲁反)失哩(二合)曳矩么(引)罗步哆野怛儞也(二合)他唵恶(引声)尾(引)啰吽(引)佉(上)佐(上)[口*洛]

于是世尊告金刚密迹主。言是八字最胜大威德心真言者。所住之处如佛在世无有异也。能现诸佛种种神力不可思议。亦能作大神通变化。我今略赞此陀罗尼少分功能。我若具说。无量俱胝那庾多百千大劫说不可尽。金刚密迹主。此陀罗尼若男子女人不能办作承事供养法者。在家迫迮作种种家业。但能忆持不忘。依时念诵。随分不阙供养少多。亦得成就。除不至心不正信心。不发大乘菩提之心。兴行诽谤于三宝所起不善心。行诸恶业。此等之人一切小法犹不成就。况复大法能成就之

尔时佛告金刚密迹主言。若有善男子善女人。能念诵此陀罗尼一遍即能自护。两遍能护同伴。三遍即大拥护。住十地菩萨不能越过。何况诸小类众生。若诵四遍即得拥护合家大小。五遍即能拥护一切眷属。六遍即能拥护一切城邑村坊等。诵七遍即能拥护一切众生。若欲着衣裳时当加持七遍。能除一切恶毒及诸灾难。若洗手面时当加持水七遍。能令众人生贵仰心。所有诸恶鬼神见者悉当降伏。一切诸人皆复敬重。降彼恶心生欢喜心。若人患身体支节疼痛。加持暖水一百八遍。洗浴即得除愈。若每日早起以水一掬加持七遍饮之。在身所有正报悉得消灭何况无灾厄者。及诸三业亦得消荡。并得寿命长远。若加持饮食七遍吃者。一切诸毒不能为害。若见恶人及见怨家。当须念诵此真言。所有怨家起恶心者。当自降伏除摄嗔心慈心相向。有恐怖处当至心念此真言即得除怖。若欲卧时诵此真言一百八遍。即得好梦知善恶事。若有人患诸疟病。其持诵人视患疟人面。切诵八字真言一千八遍即得除愈。若欲入阵时。当以牛黄书此真言纸素上。带着身上。一切刀杖弓箭鉾斧不能为害。若入阵时画文殊师利童子像及真言。于象马上置安。军前先引。诸军贼等不能为害自然退散。其画像作童子相貌。乘骑金色孔雀。诸贼见者悉皆退散。若常念诵。所有五逆四重等罪悉得消灭。常得面睹文殊菩萨。行住坐卧常须念诵忆持不忘。每诵一百八遍勿令断绝。常得一切众生归伏。若加持发髻七遍。一切众生见者悉皆降伏恶人退散。若能每日三时念诵一时一百八遍。所作称意所求如意诸愿悉得随心。一切皆得圆满具足。得大富贵所行自在。临命终时得普门三昧。及得亲见文殊师利菩萨。尔时佛告金刚密迹主菩萨言。善男子此文殊师利陀罗尼。若有国王王子妃后公主及诸官贵。能书写于宅中著者。得大富贵所有诸灾悉皆消灭。所求诸愿皆得圆满。常得善神围绕加护。不令鬼魔来相娆恼。尔时佛复告密迹主言。此秘密陀罗尼不可思议。诸佛威德亦不可思议。尔时释迦牟尼如来复告金刚密迹主言。此八字秘密威德大陀罗尼。复有画像法利益一切。诸修行十善国王者说。若有善男子善女人。持此陀罗尼用少功夫得大覆护。复能拥护诸王子妃后宫人婇女百寮辅相。及诸士女并之国士。一切人民所有田宅。如此之类悉皆安乐。凡此画像若有人但能所在处安置者。于中有王贼水火刀兵劫贼。及诸灾难并得除息。乃至非时疫病旱涝不调。虫霜损害咸当除灭。常得依时龙王降雨苗稼丰熟。国人康悦无诸灾难

尔时金刚密迹主菩萨摩诃萨。白佛言世尊。向者所说广大画像等法。当云何作唯愿说之。尔时世尊告言。善男子凡欲画像。先觅上妙细白叠。次须简择日月吉宿良曜太白直次。刻分吉祥时善。然后画像。于清净处以香汤扫洒。取衢摩夷而涂其地。悬诸幡盖烧龙脑等香珍馔供养。其叠须阔八肘长十二肘。先于中画释迦牟尼佛。坐七宝莲华座如说法势。于佛右边画文殊师利。如童子相貌顶戴宝冠。项着璎珞种种庄严。身如郁金色面貌熙怡瞻仰如来。次右边画观自在菩萨。次画普贤菩萨。虚空藏菩萨。无尽意菩萨。次于释迦牟尼如来左边。画弥勒菩萨。次画无垢称菩萨。次画除一切障菩萨。次画月光童子。次画金刚藏菩萨。已上菩萨等。各于七宝莲华座上。皆须画本形。乃至手执。并依本法画之。勿使漏脱。复于释迦如来上。画七佛。所谓广大智甚深雷音王如来。除一切障如来。阿弥陀如来。功德处如来。普香如来。难胜勇雷音行如来。心不动如来。此七佛皆须次第画之。其身皆作金色各如说法相。其画像上两角。各画一天仙。顶戴花鬘各一手执花一手散花。半身隐于云中。形貌端正种种七宝以为璎珞庄饰其身。其释迦牟尼佛莲华下。画二龙王。一名难陀二名忧波难陀。其二龙王并于无热恼池中出半身。以手托共执释迦如来所坐莲华茎。作珍重用力势。其龙王并作人面。头上各画七个蛇头。头皆白色身作人形。种种杂宝以为严身。皆仰瞻视目睹如来。文殊师利下。画野漫德迦忿怒王。仰观文殊菩萨。如授教势。弥勒菩萨下。画持明人。以本相貌手执香炉[跳-兆+互]跪而坐。瞻视世尊如听法势。画像四边。散画龙花及诸妙花。下左边画梵天王魔醯首罗天四天王天。次画四个阿素罗王。次画四个执鬼神曜王。右边画那罗延天帝释天四天王天。次画四阿素罗王。次画四个执神王。已上各依本形貌。皆须执持器仗不得差错。次画九个执神。其身半隐合掌向佛观如来相。说此像已。尔时如来便以赞颂而说偈言

  此妙画像法　　最殊胜功德
  往昔诸如来　　广赞不思议
  我今言少分　　说是不思议
  若有诸智者　　能起一念心
  依法画此像　　获福德无量
  供养生恭敬　　所有俱胝劫
  四重五逆等　　极深诸恶业
  念此像功力　　刹那即得灭
  世间中所有　　诸恶趣众生
  不信有三宝　　常修破戒行
  谤毁诸佛法　　不惧一切罪
  堕于生死中　　住黑暗泥黎
  经于无量劫　　轮转受诸苦
  若遇此画像　　发起菩提心
  忻乐暂瞻视　　或少刹那顷
  情怀不散乱　　一心而观仰
  此诸恶业辈　　一切皆当灭
  获果福无量　　何况行善业
  能修清净果　　复有妙相好
  具足菩萨行　　广为诸有情
  善行勤精进　　尊重生恭敬
  过去所有佛　　及现在未来
  能于俱胝劫　　一心广供养
  诵此陀罗尼　　及画像之人
  彼等获果报　　其福不可说
  恒河所有沙　　应得知其数
  此诸福德力　　不可知其数
  彼等沙数佛　　声闻及缘觉
  并诸菩萨众　　贤圣及八部
  勤供养多劫　　若睹此画像
  其福过于彼　　若受持此经
  或当恭敬礼　　劝叹供养者
  及劝诸余人　　乃至生随喜
  常当不废忘　　是人于诸法
  及诸陀罗尼　　决定皆成就
  纵使世真言　　并诸余部法
  若于此像前　　一心不异念
  瞻仰生恭敬　　悉地无有疑

尔时世尊复告金刚密迹主言。此八字大威德陀罗尼法中。有秘密最胜不可思议坛。于诸法中最殊胜。若有善男子善女人。能依法受持读诵书写修行者。现世成就一切吉祥。诸事圆满愿不唐捐。寿命延长众人恭敬生爱重心。命终生诸佛前。若生天人中。尊贵豪富大族家生。尔时金刚密迹主菩萨。复白佛言世尊。向者所说于此法中有秘密漫拏罗法。其事云何。唯愿如来为我广及未来众生。依此修行出离尘劳。尔时世尊告金刚密迹主菩萨言。善哉善哉善男子。汝今谛听当为汝说。若有善男子善女人等发敬重心。欲作此漫拏罗法者。先须简择殊胜清净成就之地。当于彼处深掘其地。除去瓦砾沙石荆棘毛发灰炭诸杂恶不净等物。然后方可量取其地满于八肘或四肘作之。取好净土坚筑令平。取牛粪香等依法涂治。其漫拏罗作三重界院。皆须五色画之。令鲜好明净。勿使闇晦。阔狭得所。凡画坛法。一切先从东面起首。画五顶印。次画忧钵罗花印。次画牙印。次画文殊童子面印。次画槊印。此等印。漫拏罗内东面画之讫。次画莲华印。次画忧钵罗花印。次画幢印。次幡印。次伞盖印。次画乌头门。次车辂印。次白象。次马。次峰牛。次水牛。次(迦半悉娑缚)吉祥印。次孔雀印。次羖羊。次白羊。次人。次童男。其已上印等。皆须门外次第分明画之。如是三重漫拏罗外。外院更画药叉将

东摩尼拔娜罗(二合)大将(号宝贤)南布拏(满贤)拔娜啰(二合)大将。次画尾噜博乞叉(西方神)微瑟啰嚩拏(梵名北方神)

一切诸天神日月七星二十八宿。及佛侍者。诃哩底母神(梵名)

此漫拏罗法。若为啰惹作者。于宅内作之。若欲求象即于象坊作之。若欲求马于马坊作之。若被毒蛇所螫于大池边。或知有龙处作之。若患疟病一日二日三日乃至七日。当于所住村坊舍宅处近南作之。若被鬼魅罗叉所著。当于空室或尸陀林边作之。若毗舍阇鬼所著。当于萆麻树下作之。若一切鬼神及诸执鬼所著。当于死人室中。或于新生孩子室中作之。若被诸毒所害者。当诵此八字真言加持水七遍与饮。其毒即除。若有畜生被疫病所著。当于果树下作之。若欲得苗稼好者。当于园苑中作之。若有妇人患诸恶病。或被鬼神迦楼罗干达婆等。噏嗍其身饮其精气成诸病疹。当于河边或于山顶作之。或着一切病及拏枳儞鬼。于空闲净处或有流水处作之。此等法则当须日中或夜半作之。欲除漫拏罗之时。当诵前八字真言除之。其漫拏罗内物。当送水中散施或施贫儿。即所求诸事并得圆满。尔时世尊即说偈言

  此大陀罗尼　　威力不可说
  若人常受持　　能除一切病
  所作诸余事　　一切皆圆满
  及得寿命长　　若得见此坛
  诸罪悉当灭　　若求世间乐
  富贵自在力　　或能厌世间
  欲求出生死　　超过于苦海
  学习菩提行　　摧伏诸魔军
  若入此坛者　　必获如是福
  此大秘密法　　为信法国王
  执政行平等　　当须广为说
  若无信恶人　　假使得珍宝
  其价直大千　　或以三千界
  于中所有宝　　亦不得为说

尔时释迦牟尼佛。复告金刚密迹主菩萨言。此八字陀罗尼印名大精进。能速圆满一切意乐。能增长一切吉祥。事事成就金刚密迹主白佛言世尊。其印云何唯愿如来为我宣说

尔时世尊告金刚密迹主言。凡欲作印。先须净水洗手。用白檀郁金龙脑沆水及诸上妙好香。石上以水磨之相和。以涂其手揩令入肉香洁。然即广发其愿顶礼诸佛(而作是言)

敬礼婆罗王佛(梵名)娑(引)礼捺啰啰(引)惹

敬礼开敷花王佛(梵名)三矩苏(上)弭多

敬礼宝幢佛(梵名)罗怛曩计都

敬礼阿弥陀佛(梵名)阿弭跢婆(去)野

敬礼无量寿智佛(梵名)阿弭跢庾抧娘曩

敬礼山王佛(梵名)势礼奈啰惹

敬礼作日光佛(梵名)儞崩(去)迦啰

敬礼极安隐佛(梵名)苏(上)乞史么

敬礼善眼佛(梵名)苏(上)宁怛啰

敬礼法幢佛(梵名)达么计都

敬礼光鬘佛(梵名)不[口*禮]婆(去)么(引)里

此等诸佛最大殊胜。及无量诸佛并当顶礼。念诵了便结大精进手印。其印合两手八指反用叉。皆在掌内。以二大母指少屈。相并押二头指上。此名大精进印。其印是一切诸佛所说。其真言是八字。次说如意宝印

以合两手相叉。竖二头指少曲头相柱。其二大母指入掌内。相叉右押左。此名大精进如意宝印。即说大精进如意宝真言曰

唵帝祖(子鲁反)入嚩(二合)罗萨嚩啰他(二合)娑(去引)陀迦悉地也(二合)悉地也(二合)进跢么抳啰怛曩(二合)吽

若诵此真言及结其印。能广作一切事业。若欲庄严身上着衣之时。加持衣七遍着之。即得护身常得众人恭敬。若欲入阵战斗之时。所有器仗并皆加持一千八遍。随身将入即得降伏。其贼自然退散。若欲降伏一切怨敌。以真言加持衣着之即得降伏。又法取珠珍或靺羯或金银或诸杂宝。以加持一百八遍。刻作童子形安置幢上或安身上或于马上。将入军阵三军前行。彼贼遥见自然降伏。如是等法无量无边不可称数。其二印者当须依教清洁持用。得长命报能除一切病。破一切魔及频那夜迦。及诸恶人亦不能作诸障难。常得一切圣众咒神现前。所求意愿疾得悉地。常得一切诸佛菩萨。与文殊师利童子。冥加护助相逐作伴。乃至不退转地速证菩提。尔时金刚藏菩萨。偏袒右肩右膝着地合掌曲躬。向释迦如来作如是言。善哉希有甚奇特。如是大陀罗尼法藏。今于赡部洲中广行流通。为诸国主及小王大臣并诸人民广说利益。世尊此陀罗尼。有何功力能作何事。若有善男子善女人。能受持读诵书写思惟。为他说获何福德。唯愿如来为我宣说

尔时世尊告金刚密迹主菩萨言。若有善男子善女人。及国王王子并一切有情。闻此陀罗尼法要。能受持读诵书写忆念。或自作或劝他。或生随喜或能广为他叹颂功德。如此说听之人。决定速证阿耨多罗三藐三菩提。于其中间不复退转。此陀罗尼所行之处。当知文殊师利菩萨。在于彼处流传斯法。及有菩萨声闻缘觉。苦行大仙并持明仙等。及天龙夜叉乾闼婆阿修罗紧那罗摩呼洛伽人非人等于中止住。常当围绕赞叹。供养恭敬尊重此经。密迹主此陀罗尼经名如来法藏。若有善男子善女人。受持读诵书写尊重赞叹。及以种种香花涂香末香。伞盖幢幡钟鼓螺磬。种种诸杂微妙音声歌咏赞呗。及上妙衣供养恭敬者。当知此人现世获得十种果报。何等为十。所谓一者国中永不为他方怨贼来相侵娆。二者不为日月星辰二十八宿。诸恶变怪而起灾患。三者不为国中有大灾横恶鬼神等而行疫障。四者不为风火等难。五者永不为一切怨家而得其便。六者不为诸病所逼。七者不为横死着身。八者不为非时卒风暴雨所损。九者不为旱涝不调。十者不为虎狼虫兽诸恶杂毒有所损害。善男子此经若所在处。及有人念诵处。当获如上十种果报

尔时世尊为诸大众重说偈言

  供养救世者　　此法藏最胜
  受持及读诵　　此中文殊说
  彼等随意满　　大富贵饶财
  名称遍十方　　圆满福具足
  若人于此经　　取一真言诵
  即得不空果　　吉祥诸愿满
  若有诸国王　　统师欲斗战
  书此陀罗尼　　于顶上安置
  一心常忆念　　不为怨敌害
  一切诸刀杖　　亦不着其身
  若入军阵中　　画此文殊像
  乘骑孔雀上　　安置于旗上
  或使人执行　　诸贼遥望见
  自然当退散　　或以金银等
  造作童子像　　种种妙庄严
  置之旗幡上　　将入战阵中
  三军前引行　　诸贼遥望见
  应时悉退散　　或悉失本心
  归款自降伏　　人主人非人
  诸天仙等类　　夜叉及罗刹
  乾闼紧那罗　　布单与羯吒
  鬼母及龙神　　虫狼与虎豹
  师子诸象类　　一切恶毒等
  见之尽归伏

尔时世尊告金刚密迹主菩萨言。善男子诸佛威德。及诸菩萨神通变化。如是威力不可思议。此法宝藏亦不可思议。是故金刚常须精勤恭敬忆念。乃至国王人民百官。苾刍苾刍尼乌波索迦乌波私迦并诸法师。常须忆念深生难遇。此陀罗尼法宝功德不可思议。此法与一切众生广行流通。从国至国乃至村坊。有人住处递相传受。于大众中必须供养。恭敬尊重为他演说。及教他人展转。令人受持读诵。若能如是获福无量说不可尽。乃至他国闻有国王并善人。爱乐大乘修行善事。亦须往彼劝令依法受持书写读诵。若拥护结界一切诸处。亦须应用此陀罗尼。若有法师受持读诵此陀罗尼经者。常须恭敬当如敬佛无有异意。所须衣服卧具饮食汤药。乃至四事勿令乏少悉皆充足。于法师处生大尊重珍敬之心。当兴广大不思议意。密迹主若有人闻此宝藏经。不能受持读诵书写为他演说。及不流传使他人知。复不恭敬供养持此陀罗尼法师。亦不敬阿阇梨。亦不能发无上菩提之心。又复生疑不信之者。如此人辈当获大罪。如犯四重五逆罪等无有异也。一切诸佛及诸菩萨。常当舍离难为救护。密迹主于后末世。若有善男子善女人。诽谤是经及出粗语。言此经非法非佛所说。当知是人佛法中怨。命终已后决定堕阿毗地狱。一切诸佛菩萨悉当远离

尔时金刚密迹主菩萨摩诃萨。闻佛说是陀罗尼法已。即于佛前欢喜踊跃。顶礼世尊以偈赞佛

  广饶益有情　　说此最胜法
  亦为利益我　　亦利诸众生
  令获大安乐　　如来最胜尊
  称叹诸佛德　　一切真言义
  能勤修行者　　希有未曾有
  说法利众生　　我今当顶礼
  最胜大菩萨　　如教顶戴行

尔时释迦如来。告金刚密迹主菩萨言。善哉善哉汝今已能摄诸有情作大利益。密迹主我今此法付嘱文殊师利法王子手。令后末世于赡部洲广为有情宣传流布。尔时文殊师利童子。即于佛前欢喜踊跃。熙怡含笑而白佛言。世尊今蒙如来于大众中付嘱于我。我当受持。世尊如来入涅槃后我于未来世。令诸众生依教受持。广行流布尝不断绝。于是世尊说是法时。无量无边诸众生等。闻此法故皆得离诸忧苦。无量众生发阿耨多罗三藐三菩提心

尔时世尊说此经已。文殊师利菩萨及金刚密迹主菩萨。并诸天等龙神八部一切大众。同声赞叹未曾有也。顶礼佛足欢喜踊跃一心奉行

佛说文殊师利法宝藏陀罗尼经


佛说文殊师利一百八名梵赞

    No. 1197

佛说文殊师利一百八名梵赞

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

  我今宣说　　文殊师利　　一百八名
  殊胜功德　　一日三时　　受持读诵
  所求意愿　　决定现前　　依法课持
  身恒清净　　罪障消除　　或入军阵
  诸怖畏中　　文殊现身　　为作守护
  若常诵念　　速证菩提

    梵赞第一

钵啰(二合)尼钵怛也(二合)牟儞母里驮曩(三合一)酥钵啰(二合)三儞曩唧多娑(引二)嚩叉也(二合引)摩也(二合)阿儞也(二合)曩摩(引)儞(三)三没泰啰睹嚩啰尼旦(四)

    梵赞第二

酥鲁布鲁波驮里左(一)萨里嚩鲁布贺也(二合)冻多啰(二)萨里嚩(二合)洛叉拏三布啰拏(二合三)曼祖室里(二合)陇多摩室里(二合)野(四)

    梵赞第三

阿进怛也(二合)进怛也(二合)尾誐多(一)阿进怛瑜(二合引)部多尾羯啰(二合)莫(二)阿进怛也(二合)萨里嚩(二合)达里摩(二合引)拏(三)阿进怛瑜(二合引)摩(引)曩娑萨怛(二合)他(引四)

    梵赞第四

戍儞也(二合)多(引)婆(引)尾多(引)怛摩(二合)喃(一)戍儞也(二合)达里摩(二合)娑满地多(二)戍儞也(二合)摩地母讫底(二合)室左(二合三)戍儞也(二合)怛里(二合)婆嚩祢(引)舍迦(四)

    梵赞第五

萨里嚩(二合)倪也(二合)萨里嚩(二合)捺里世(二合)左(一)萨里嚩(二合)部弥钵底里尾(二合)部(二)曼祖室里(二合)嚩舍嚩里底(二合)左(三)钵纳摩(二合)讫叉(二合)钵纳摩(二合)三婆嚩(四)

    梵赞第六

钵纳摩(二合)紧惹敢(切)迦嚩啰拏(二合)室左(二合一)钵纳摩(二合)波里焰(二合)迦摩(引)娑曩(二)儞路怛波(二合)罗驮啰布多(三)波尾怛啰(二合)设(引)多摩(引)娑曩(四)

    梵赞第七

钵啰(二合)怛也(二合)迦没度(引)没驮娑怛鑁(三合一)阿祢没度(引)儞噜左也(二合)帝(引二)乙里(二合)弟[牟*含](引)么尸多钵啰(二合)钵多(二合三)室赞(二合)睹萨怛瑜(二合)波那舍迦(四)

    梵赞第八

路迦播(引)罗娑贺娑啰(二合)乞叉(二合一)伊湿嚩(二合)啰娑怛鑁(三合)钵啰(二合)惹钵帝(引二)尸嚩娑怛鑁(三合)萨里嚩(二合)部多(引)喃(引三)娑怛鑁(二合)尾都虞拏娑誐啰(四)

    梵赞第九

乙里(二合)史娑怛鑁(三合)奔尼也(二合)室里(二合引)瑟跓(二合)左(一)济瑟跓(二合)惹底娑摩(二合)啰娑怛(二合)他(引二)尾曩野俱(引)尾儞(引)多(引)左(三)喏曩补怛噜(二合引)喏曩怛摩(二合)惹(四)

    梵赞第十

婆(引)睹娑贺娑啰(二合)啰湿弥(二合)娑怛鑁(三合一)酥(引)摩娑怛鑁(三合)左物里(二合)贺娑钵(二合)底(二)驮曩努(引)嚩鲁拏室载(二合)嚩(三)娑怛鑁(三合)尾瑟拏(二合)娑怛鑁(三合)摩呬湿嚩(二合)啰(四)

    梵赞第十一

阿难睹(引)曩誐啰(引)惹娑怛鑁(三合一)娑建(二合)度细(引)曩(引)钵底娑多(二合)他(引二)吠摩唧怛啰(二合)酥里捺啰(二合)娑怛鑁(三合三)婆(引)摩设讫啰(二合)多那娑怛(二合)他(引四)

    梵赞第十二

萨里嚩(二合)祢(引)嚩摩瑜尾啰(一)萨里嚩(二合)祢吠(引)曩摩塞讫里(三合)多(二)路(引)迦达里摩(二合)摩罗(引)底睹(三)娑怛鑁(三合)路计(引)左(引)誐啰(二合)补那誐(二合)罗(四)

    梵赞第十三

路迦誐也(二合)路迦尾誐也(二合)睹(一)惹帝喃(引)钵啰(二合)嚩鲁嚩啰(二)嚩啰努罗野曩怛啰(二合)拏(三)阿度里(二合)沙瑜(二合)摩啰迦里弥(二合)赧(四)

    梵赞第十四

俨鼻啰室左(二合)曩嚩儞也(二合)室左(二合一)迦罗也(二合引)拏弥怛啰(二合)三播那(二)吠捺也(二合)娑恒鑁(三合)舍罗也(二合)罕里多(二合)左(三)曩啰难摩也(二合)酥娑(引)啰体(四)

    梵赞第十五

摩底[牟*含]誐底[牟*含]室载(二合)嚩(一)没弟[牟*含]室左(二合)尾左乞叉(二合)拏(二)奔拏也(二合)鑁羯罗波(二合)没里(二合)乞叉(二合)室左(二合三)冒地孕(二合)誐补涩波(二合)曼尼多(四)

    梵赞第十六

尾目讫底(二合)颇罗三半曩(一)阿娑啰(二合)野萨里嚩(二合)儞呬喃(引二)摩努贺鲁摩努誐也(二合)室左(二合三)阿曩里具(二合)没啰(二合)憾摩(二合)左里赧(四)

    梵赞第十七

计睹娑怛鑁(二合)誐啰(二合)贺室里(二合)瑟吒(二合)娑怛鑁(三合一)里史鼻母儞布誐嚩(二)曜嚩啰(引)惹鼻史讫多(二合)怛鑁(三)那舍部弥湿嚩(二合)噜钵啰(二合)部(四)

    梵赞第十八

娑(引)里他(二合)嚩护誐拏室里(二合)瑟吒(二合一)儞里嚩(二合)尼所(二合)多摩祢舍迦(二)佉娑摩(二合)摩地也(二合)羯罗波(二合)娑怛鑁(三合三)怛嚩(二合)帝[口*爾]嚩(引)喻里嚩左(四)

    梵赞第十九

怛鑁(二合)进多(引)摩尼萨怛嚩(二合)喃(一)萨里嚩(二合引)舍波里布啰迦(二)曩谟窣睹(二合)帝(引)摩贺尾儞也(二合三)萨里嚩(二合)部多曩摩塞讫里(二合)多(四)

佛说文殊师利一百八名梵赞


佛说无二平等最上瑜伽大教王经

    No. 887

佛说无二平等最上瑜伽大教王经卷第一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

    无二平等最胜大仪轨王影像分第一

如是我闻。一时世尊。在他化自在天宫。与九十九须弥山量微尘数菩萨摩诃萨众俱。此诸菩萨一一皆是金刚萨埵金刚眷属。其名曰金刚手菩萨摩诃萨。普贤菩萨摩诃萨。观自在菩萨摩诃萨。虚空藏菩萨摩诃萨。金刚拳菩萨摩诃萨。起平等心转法轮菩萨摩诃萨。虚空出生菩萨摩诃萨。破诸魔菩萨摩诃萨。如是等大菩萨摩诃萨而为上首。时彼天宫由诸如来威神加持。具足种种最胜严饰。幢幡伞盖殊妙珍宝。悬铃珠璎交络垂布。大摩尼宝出现光明。有种种色广大照耀。犹如月轮清净圆满。而佛世尊常所安住。一切如来金刚加持三昧正智。受一切如来金刚灌顶。顶戴宝冠处三界法王位。证一切如来一切智智相应自在。圆满一切如来平等印契。成就一切如来最胜事业。安住大悲大毗卢遮那如来。常住三世平等金刚身语心业。尽诸有情界。能满一切愿。为一切如来共所称赞。受一切如来劝请说法

复有殑伽沙数等诸佛如来。从十方界来集此会。犹如胡麻满阎浮提。是诸如来各于彼彼佛刹。亦常说此无二平等秘密法门

尔时金刚手大执金刚者。安住一切如来心。修习一切如来行。随一切如来身所行。顺一切如来心所作。如是总摄本部相应依本法住。于此会中隐身不现。是时十方所集一切如来。既于会中不见金刚手菩萨。即时异口同音说伽陀曰

  大哉金刚手　　如我等父母
  不现此会中　　大士今何往

彼诸如来作是说已。各各于其大金刚宝加持法中。默然而住

尔时金刚手大执金刚者。即从一切如来五处而出。以自身相现大毗卢遮那佛相。复从一切如来心。现大月曼拏罗。有百千种圆光照耀。如是现已。复从一切如来心。现大日曼拏罗。量广无数百千世界。还复本身。于其中间安详而坐

尔时所集一切如来。即时各各向金刚手菩萨。合掌顶礼劝请说法。说伽陀曰

  善哉金刚最上法　　善哉金刚清净眼
  善哉金刚最胜智　　普摄诸佛一切智
  我等劝请金刚手　　普为诸佛作利乐
  宣说自他智所生　　最上大乘秘密法

尔时金刚手大执金刚者。白诸如来言。诸佛如来不应劝请。令我宣说秘密法门。诸如来言何因缘故而汝不说。金刚手言诸佛当知。今此大会诸菩萨摩诃萨众中。或有闻说如是大乘第一义谛秘密法已。乃有多种破坏等相。诸如来言。我等各以神力加持会众。复令悉成大金刚众。汝今但当施作佛事

尔时金刚手大执金刚者。熙怡微笑瞻仰诸佛。赞诸佛言善哉善哉。即入一切如来大轮光明普照一切如来心三摩地。从是三摩地出已。于其四方现四大日曼拏罗。东方名持无尽色大日曼拏罗。南方名如意宝金刚大日曼拏罗。西方名无量金刚大日曼拏罗。北方名不空三昧金刚大日曼拏罗。如是现已。乃为一切如来一切菩萨众会。宣说无二平等最胜大仪轨王秘密法门。其所宣说与一切菩萨如理相应。令一切菩萨成就一切如来最胜功德神通事业。普遍众会。乃至尽十方界一切佛菩萨如理而住。譬如虚空光明遍照三千大千世界。所有一切日轮光明。随量而照亦悉周遍。所有一切如来光明金刚手菩萨光明亦复如是。光光混融平等照耀。如实观者如理而住

尔时一切如来。即以一切如来普贤出生供养云海。供养金刚手菩萨。作供养已。彼诸如来默然而住

尔时金刚手大执金刚者。即入观照一切菩萨心智部出生一切如来最上秘密破诸暗因自三摩地。从是三摩地出己。宣说智部三摩地法门

  当住禅定心　　观清净乳海
  中有大莲华　　如水精月光
  观自心种子　　与自法相应
  由是观想成　　自心曼拏罗
  而此曼拏罗　　纵广一肘量
  四方及四隅　　四宝胜庄严
  依法而想成　　住心不散乱
  周匝有光明　　炽盛普照耀
  彼中依法仪　　观自身清净
  离我等分别　　即想成佛身
  如是观想已　　成就曼拏罗
  次依智部仪　　大明如是称

唵(引一句)萨哩嚩(二合)怛他(引)誐多(二)倪也(二合引)那莎婆(引)嚩(引)怛摩(二合)酤(引)[亢*欠](呼郎切三)

  大明所用印　　并依智部仪
  而此大明力　　能灭一切罪
  观想有百千　　无垢最上光
  复依智部仪　　观想明王等
  微妙白净光　　依法想安布
  所作依此说　　异此非观想

此名一切如来金刚灌顶法门

  住自心坚固　　出相应光明
  观想佛影像　　及金刚手相
  诸求悉地者　　依金刚手法
  彼依法相应　　悉地不难得
  若依此法者　　如理而观想
  自影像不动　　即成金刚手
  诸有知法者　　依法而观想
  乃至彼虚空　　亦无过越罪
  佛相与自相　　同一相应相
  彼定心相应　　诸所作成就
  自影像佛相　　智者五处观
  依相应法门　　想金刚萨埵

此名一切如来主法门

  想自心大明　　出焰鬘部光
  中现金刚杵　　摧破一切恶
  自心心所作　　想成菩提心
  出现五光明　　供养一切佛

此复名一切如来主法门

  观五曼拏罗　　周匝焰光明
  普遍佛影像　　想大明成就
  定心观自身　　离取相分别
  谛想自影像　　等诸佛无异
  自心菩提心　　想相应出生
  金刚手庄严　　出生诸仪法
  若住相应观　　观金刚手者
  但当依法仪　　想诸佛影像
  欲观佛影像　　当谛观文字
  观文字真实　　即见佛影像
  然于文字中　　观影像离相
  若如是观时　　成相应观想
  先住心一处　　想日曼拏罗
  观自身清净　　在曼拏罗中
  次想遍虚空　　普现曼拏罗
  依法如是观　　即观想成就
  彼日曼拏罗　　若观想相应
  即彼金刚手　　观想而成就
  若彼金刚手　　依法相应者
  即诸佛影像　　观想得相应
  又日曼拏罗　　若观想相应
  四印曼拏罗　　亦观想成就
  若住心一处　　或复遍世界
  乃至尽虚空　　依法无过越
  四印曼拏罗　　即观想相应
  彼日曼拏罗　　观想亦成就
  若日曼拏罗　　观想相应者
  即诸佛影像　　观想亦相应
  由如是依法　　观诸佛影像
  亦如是观想　　四印曼拏罗
  若如是相应　　四印曼拏罗
  即如是观想　　彼诸佛影像

此名金刚手菩萨法王法门

  观一切仪轨　　想莲华相应
  摄观想等法　　异此非相应
  当观想自身　　善住坚固心
  从菩提心生　　想现佛影像
  此最上秘密　　金刚寂静教
  大利智慧光　　平等而照耀
  若依法观想　　能满一切愿
  想金刚萨埵　　是名金刚法

此名普贤持金刚法门

尔时普贤菩萨摩诃萨。观察众会。即雨一切菩萨供养云海。满虚空界。供养金刚手大执金刚者。作供养已。又复至诚顶礼归命依法而住

尔时所集一切如来。复于会中雨一切如来供养云海。供养普贤菩萨摩诃萨。作供养已。从金刚菩提心。出现照一切如来相圆满光明。普遍照耀。是时普贤菩萨摩诃萨即现自影像光明。其光名为一切如来坚固用智部破暗因。于是光中隐自身相。现毗卢遮那佛相。即说一切如来三昧真实智部三摩地法门

  知法者了知　　彼一切所作
  禅定相应相　　真实清净法
  想日曼拏罗　　最上千肘量
  内有月轮坛　　中观想嚩字
  字周匝复观　　四方曼拏罗
  纵广一尺量　　有种种色光
  彼焰光普遍　　想诸佛影像
  四方及四隅　　各观想唵字
  彼字一一现　　种种微妙色
  次当依法仪　　于曼拏罗中
  如理而谛想　　毗卢遮那佛
  及曼拏罗中　　所有诸贤圣
  日曼拏罗中　　想月曼拏罗
  中复想自身　　大喜乐法生
  从微妙心现　　净月曼拏罗
  大明文字相　　复想于心现
  次当想唵字　　普遍焰光明
  从是光明中　　出生诸仪轨
  然想佛影像　　及诸贤圣相
  彼即成观想　　四印曼拏罗
  自身诸所作　　皆诸佛法生
  五钴金刚杵　　依法想于心
  四印曼拏罗　　大明想于额
  即想成佛相　　周匝焰光明
  想过此世界　　复入别刹中
  观想一肘量　　妙月曼拏罗
  中观想自身　　金刚萨埵生

此名普贤智部最胜三摩地法门

  当依法观想　　日轮曼拏罗
  想自身清净　　现曼拏罗中
  次于其四隅　　想毗卢遮那
  后复想自身　　成金刚萨埵

此名金刚萨埵法门

  复次当依法　　分别十六尊
  作四分观想　　各依位而住
  自余诸贤圣　　各想心大明

此名持金刚法门

  复次当依法　　观想于自身
  有微妙吽字　　左旋而住心
  出现光明相　　能破诸魔恶

此复名一切如来主法门

  复想刹那中　　出生诸贤圣
  现影像光明　　普遍而照耀
  诸有文字相　　其量广无边
  想依法相应　　成金刚影像
  是中诸文字　　出生大明句
  此无数大明　　成就一切法
  从额至脐轮　　观想大明字
  此观想相应　　一切观无异

    无二平等最胜大仪轨王智部三摩地分第二

复次伽陀曰

  次想白色大莲华　　量如车轮妙清净
  中有日轮曼拏罗　　依法相应而观想
  复想自身于中现　　羯磨金刚所出生
  即成羯磨金刚身　　金刚萨埵等无异

此名金刚萨埵法门

  当观清净大乳海　　自身想现乳海中
  智观自身即佛身　　故现佛身满空界
  又观清净大乳海　　有种种色妙光明
  月曼拏罗现其中　　于中复想日轮相
  次观自身即佛身　　相应出生诸仪法
  由想自身遍一切　　周广一切世界量
  又想大海于心现　　日曼拏罗在海中
  依法观想诸佛相　　周匝光明轮围绕
  彼光明中现文字　　周广一切世界量
  吠泥邪等所作用　　依法相应而观想
  复次依法而观想　　月曼拏罗一肘量
  于中出现金刚剑　　能作世间成就法
  次想焰光白莲华　　表示菩提心庄严
  中想本部贤圣相　　左右安布踰始多
  如是依法而摄受　　自金刚法皆成就
  普遍一切世界中　　如是供养一切佛

此名普贤秘密法门

  又想日轮曼拏罗　　其量等一多罗树
  中想渐略大明字　　乃至一切相应生
  坚固安住自影像　　然当观想贤圣等
  心大明字各安已　　普用供养一切佛
  次想四印曼拏罗　　量各等七多罗树
  曼拏罗中诸贤圣　　各想心明字安布

此名金刚三昧法门

  次当观想曼拏罗　　其量等一俱卢舍
  中想自身成佛身　　及彼佛眼菩萨等
  一切皆从自心想　　大智所观而成就
  彼心如是得相应　　即成大士相应观
  又想自心曼拏罗　　量复等一俱卢舍
  观自影像无所生　　乃至虚空无过越
  自相应门坚固住　　观想于佛即相应
  佛相应门坚固住　　佛佛观想即相应
  观想相应菩提心　　其量广大遍一切
  一切贤圣从是生　　依法观想大明字
  观想相应妙莲华　　其量广一多罗树
  自心安住而不动　　想成自心曼拏罗
  又想自心曼拏罗　　其量广一多罗树
  想自影像现其中　　一切所作善坚固
  又想焰鬘白净光　　五六依次而观想
  想自影像处其中　　左右踰始多安布
  广大光明依法现　　自心白等余七色
  如是光明遍虚空　　于中想现诸佛相
  想自影像遍虚空　　一切皆从自心现
  自身佛身本相应　　一切相等依法用
  次当观想诸菩萨　　周匝遍满虚空界
  自相如理而相应　　诸佛菩萨同观想
  依法想召诸贤圣　　安住虚空曼拏罗
  自相真实理相应　　即成菩提心观想
  大明文字等相应　　如实观彼文字相
  从菩提心所出生　　炽盛光明而严饰
  从光出现诸仪法　　自影像与诸佛等
  自他影像悉相应　　焰鬘光明等照耀
  次想依法而出现　　佛眼菩萨等贤圣
  以彼彼心大明字　　月曼拏罗中安布
  金刚萨埵真实相　　遍入微妙光明中

此名持金刚法门

  又想金刚萨埵生　　自心影像曼拏罗
  是相如理观相应　　异此而观非成就
  又想金刚萨埵生　　日轮曼拏罗中现
  金刚钩索等诸相　　摄受弟子入坛场
  又想金刚萨埵生　　一切法从自心现
  以文字等假施设　　是故堕于文字数
  持诵乃至所作事　　一一住于禅定心
  若如是修即成就　　彼持明者名最胜

此名一切如来三昧法门

  从自影像而出生　　本部法中谛观想
  由想自心依法住　　一切魔怨皆破散
  此中如是求悉地　　诸观想等依仪轨
  日轮曼拏罗相应　　观想现诸明王相
  焰鬘部中所现光　　皆当观想忿怒相
  彼所说相依法仪　　是名决定真实语
  应当如是如理观　　异此而观非成就

此名一切如来普贤法门

  想自影像曼拏罗　　中有炽盛大光明
  其光广照诸世界　　皆从真实智心现
  自身复现莲华中　　清净光明所照耀
  是身虽现有相身　　自性平等而无著
  依法观想心文字　　是即金刚萨埵相
  金刚萨埵相平等　　是即观想诸佛相
  了知大明教出生　　当获一切悉地法
  是故大明最尊胜　　离大明教无有上

此名一切如来坚固勇猛法门

  当想日轮曼拏罗　　中现毗卢遮那佛
  思念彼佛心大明　　彼明成就一切法
  从此大明复出生　　希有最上秘密仪
  一切从心如理现　　犹月清净而照耀
  复想从自影像生　　金刚剑等成就相
  而彼出生依法仪　　想现广大光明聚
  具种种色甚微妙　　普照世界无边量

此名一切如来三昧眼法门

佛说无二平等最上瑜伽大教王经卷第一佛说无二平等最上瑜伽大教王经卷第二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

    无二平等最胜大仪轨王真实摄部三摩地分第三

尔时金刚手菩萨大秘密主。复入一切如来妙月曼拏罗。而复以自身相。现大毗卢遮那佛相。安住法界大曼拏罗中。如是安住已。还复自相。说真实摄部三摩地法门

  当想清净大乳海　　最上四宝所庄严
  优钵罗华现海中　　谛心想彼大明字
  智部曼拏罗相应　　此观想法复最上
  从忿怒相而出生　　相应光明善观照
  即彼光明遍一切　　想现金刚萨埵相
  依法复观自影像　　亦于光明中安住

此名摄部三昧金刚法门。本部大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多(二)僧屹啰(二合)贺倪也(二合引)那莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](三)

此大明王。从本部仪轨王出生。依本部仪轨观想。此中自影像者谓吽字相。一切观想法当依此而想。彼如是法仪皆吽字出生。此字微妙不可思议。于一刹那中出生诸贤圣。从自影像等现平等光明。自心种子成曼拏罗。彼心正思惟即诸法相应。彼文字相即法智相。是故如理相应观想。此名一切如来三昧金刚法门

  依法五处若相应　　观想五钴金刚杵
  从彼大明文字生　　观想金刚萨埵相
  依法出现大光明　　普遍佛刹而照耀

此名金刚手最上子法门

  自相金刚手相应　　即想金刚手幖帜
  当知诸佛影像生　　广大光明照世间

此名自影像智法门

  自心金刚手相应　　焰鬘炽盛所庄严
  从菩提心而出生　　广大光明照世间

此名自相利法门

  想此佛刹现光明　　焰鬘普遍而照耀
  从自相想金刚钩　　依自影像而安布
  依法钩召诸如来　　一切来入光明中

此名一切如来主法门

  于自影像众相应　　想彼大明诸文字
  依法出现大光明　　观想金刚萨埵相
  菩提心生自影像　　定心观想真实理
  由观真实理相应　　一切魔怨皆破散
  若有一切魔怨起　　作诸忿怒怖畏事
  当想菩提心出生　　广于世界现变化
  想日轮中现自相　　广大利光所庄严
  由是出生诸仪法　　羯磨金刚妙清净
  诸法本从相应生　　而善安住坚固心
  如理宣说诸法仪　　本来相应自平等
  优钵罗华中现相　　种种色光而普遍
  一切贤圣相相应　　如是应当最上观
  遍三界中大明句　　乃至虚空曼拏罗
  皆从诸佛影像生　　白色光明妙清净
  清净妙月曼拏罗　　于中依法而观想
  没捺誐啰相相应　　依法应常如是观
  想于[巾*(穴/登)]像亦如是　　金刚萨埵光明照
  自影像光极炽然　　摩摩枳等庄严相
  又想金刚萨埵生　　广诸世界变化事
  一一坚固智所现　　忿怒相应而谛观
  依法出现大光明　　与自影像光明合
  是故日曼拏罗中　　智观自相而无碍
  想五钴大金刚杵　　广于世界现变化
  忿怒影像所出生　　本部大明字庄严
  依法观想大轮相　　于其轮中想佛身
  相应光明而普遍　　如是名为相应观

此名金刚自性法门

  复于轮中想自身　　宝剑庄严光相现
  菩提心即光明鬘　　普遍出现神通相
  次于心想妙莲华　　梵光炽盛而严饰
  从菩提心所出生　　大明文字广安布
  优钵罗华想心现　　有种种色妙光明
  依法安住菩提心　　定中观想大明字
  又想于自心出现　　微妙帝青大光明
  大智相应所出生　　于中观想佛影像
  又复想自影像中　　现诸微妙炽盛光
  于心想现文字相　　彼文字中观影像

此名坚固智法门

  又当观想一肘量　　最上微妙曼拏罗
  中想自影像文字　　金刚焰光而普遍
  又当观想一肘量　　最上大智曼拏罗
  中想自影像出生　　定中持念大明句
  又当观想一肘量　　清净日轮曼拏罗
  中想金刚手出生　　定中持念大明句
  又当观想一肘量　　成就羯磨曼拏罗
  中想降伏诸魔怨　　定中持念大明句
  又想一多罗树量　　最上大智曼拏罗
  于中观想自影像　　即成毗卢遮那佛
  又想莲华曼拏罗　　其量等一多罗树
  想自影像于中现　　左右复观诸佛相
  又想微妙曼拏罗　　其量等一俱卢舍
  想自影像于中现　　普遍世界现变化

此名金刚大士法门

  又想净月曼拏罗　　其量等一俱卢舍
  想佛影像于中现　　左右踰始多安布
  应当想彼踰始多　　常现五种妙光明
  光中复现悦意华　　种种微妙香云等
  如是最上供养具　　观想供养诸如来

此名金刚眼法门

  依法观想踰始多　　其相黄色妙庄严
  佛座周匝各安布　　想从相应而出生
  如彼出生如所作　　观想金刚萨埵相
  金刚萨埵出生故　　依彼部法而观想
  又想一俱卢舍量　　大智微妙曼拏罗
  自他影像悉相应　　谛心观想于中现
  自依最上金刚法　　应观五色分五相
  白色当知大智部　　黑色表真实摄部
  红色名为莲华部　　黄色是名迦摩部
  左噜妙色为最上　　众庄严中表庄严
  妙色开敷大莲华　　即自金刚所作事

此名金刚大秘密主法门

  如是相应秘密法　　不相应者勿表示
  自相若住坚固门　　乃至他法亦成就
  作此相应观想者　　想现踰始多身相
  妙色最上众庄严　　见应爱乐勿生怖
  又想金刚萨埵相　　满此佛刹而遍现
  诸佛影像坚固事　　大金刚法而普摄

此名三金刚破法门

    无二平等最胜大仪轨王法部三摩地分第四

尔时金刚手大执金刚者复说法部三摩地法门

  一切所作依此说　　大曼拏罗即相应
  此中如是依法仪　　法部成就当观想
  取相分别应舍离　　乃住诸法相应相
  一切相应观想门　　法部大明如是称

唵(引一句)萨哩嚩(二合)怛他(引)誐多(二)达哩摩(二合)倪也(二合引)那莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](三)

  此明依法想念诵　　大三昧邪即相应
  从一切性所出生　　此中非性非无性

此名观自在法门

  当想清净妙莲华　　是华以表贪清净
  清净即成曼拏罗　　自清净相想中现
  又想大明王出生　　广大炽盛光明聚
  彼焰光明悉周遍　　光中想现观自在

此复名观自在法门

  自相想现月轮中　　种种色光而周遍
  其光一切悉照明　　乃至遍满虚空界
  次当于其自心中　　观想最胜大明相
  自相观想彼相应　　即诸佛智所庄严
  又想法曼拏罗中　　出现明王最胜相
  从观自在所出生　　广于世界现变化
  又于法曼拏罗中　　谛心观想观自在
  彼从金刚萨埵生　　广于世界现变化

此名普贤法门

  又于法曼拏罗中　　想现最胜观自在
  金刚萨埵真实生　　五处相应依法观

此复名观自在法门

  复次于心想微妙　　最上大法曼拏罗
  从净莲华所出生　　诸变化事如应现
  又复于心想微妙　　无垢大法曼拏罗
  中现妙色净莲华　　华中谛想诸佛相
  又于自心当谛想　　最上大法曼拏罗
  于中想现观自在　　是即观想五佛相
  又于脐轮当谛想　　最上大法曼拏罗
  于中想现观自在　　是即观想五佛相
  于法曼拏罗中想　　自相等一多罗树
  想从自相所出生　　曼拏罗中诸仪法
  其所出生诸仪法　　广作一切供养事

此名持莲华法门

  又想大法曼拏罗　　其量等一俱卢舍
  于中谛心想自身　　是即观自在身相
  又想莲华曼拏罗　　其量等一俱卢舍
  左右想现踰始多　　以诸印作供养事
  自心曼拏罗相应　　即法曼拏罗观想
  普遍一切世界中　　广现供养诸仪轨
  自心曼拏罗相应　　即想大轮曼拏罗
  依日曼拏罗仪轨　　想自影像入其中
  顶上观想大明字　　乃至虚空无过越
  观想五种妙莲华　　莲华无垢光明现
  应当依法而了知　　中方观想自影像
  东方想于佛影像　　从是出生而观想
  南方即彼摄部等　　所作平等而相应
  西方最上法所作　　北方迦摩部出生
  金刚轮于智部用　　金刚剑用法部中
  金刚杵作摄部法　　三叉通彼三部仪
  当知遍满虚空界　　随彼诸部所作法
  皆从圣剑金刚杵　　最上法等所出生
  迦摩焰光极炽盛　　乃至广大遍法界
  从金刚杵三叉生　　于自影像不破坏
  自心曼拏罗相应　　当知即于智部转
  大智曼拏罗相应　　当知即于摄部转
  妙法曼拏罗相应　　当知即于法部转
  妙月曼拏罗相应　　即于迦摩部中转
  日轮曼拏罗相应　　当于一切部中转

此复名持莲华法门

    无二平等最胜大仪轨王迦摩部三摩地分第五

尔时金刚手大执金刚者。以一切如来大金刚杵。安于智部等诸秘密部中。入彼大智相应曼拏罗。建立所作事。于其大曼拏罗中。安自影像相及诸佛菩萨贤圣等相。依法相应已。即说迦摩部三摩地法门

  一切所作依此说　　大曼拏罗即相应
  依法想者得成就　　异此而观非观想
  所有迦摩部法仪　　本部大明如是称

唵(引一句)萨哩嚩(二合)怛他(引)誐多(二)迦(引)野倪也(二合引)那莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](三)

  如是微妙大明句　　于法平等而相应
  从大莲华所出生　　清净光明悉周遍
  依此法想曼拏罗　　于中复想自影像
  迦摩焰光影像生　　广于世界现变化
  自相迦摩法相应　　乃至虚空无过越
  梵王影像所出生　　种种焰光普严饰
  从迦摩焰生影像　　广于世界现变化
  如是一一依法仪　　三种影像当观想

此名迦摩焰光法门

  又当观想妙莲华　　纵广可其一肘量
  于莲华中想光明　　梵王影像光中现
  又当观想大莲华　　最上一百八肘量
  从迦摩焰影像生　　观想三佛影像相
  又当观想大莲华　　最上一百八肘量
  那罗延天影像生　　华中观想诸佛等
  当知从佛影像生　　梵王影像变化事
  从法影像所出生　　那罗延天影像相
  金刚手相坚固用　　迦摩焰相从是生
  如应所作相应法　　普遍世界而出现
  又想大梵王影像　　其像广彼千肘量
  从是梵王心出生　　诸佛影像想中现
  诸佛影像依法现　　那罗延天相亦然

此复名迦摩焰光法门

  又想迦摩焰光生　　那罗延相千肘量
  从是心中所出生　　诸佛影像想中现
  所有一切佛影像　　迦摩焰法悉相应
  随所出生依法仪　　梨罗庄严而最胜
  乃至影像法相应　　彼踰始多即成就

此名最胜迦摩焰光法门

    无二平等最胜大仪轨王三昧最上智一切成就分第六

尔时金刚手大执金刚者复说此法门

  诸求悉地者　　于本部法中
  曼拏罗相应　　自影像出生
  依法想日天　　如本部仪轨
  住三摩呬多　　即相应成就
  大智观影像　　遍满虚空界
  想诸色相等　　住三摩呬多
  彼诸天等相　　当依法了知
  是即希有法　　非诸恶能破
  大印如是法　　此如理而说
  四种大明句　　依法而所作
  彼一切所作　　与三昧相应
  诸观想不离　　三摩呬多门
  而诸所起心　　为众生普利
  自相所观想　　内心而广大
  若于三昧法　　起疑惑心者
  佛说彼等人　　具下劣种性
  若了此法者　　应具大福德
  如是依法知　　异此非观想
  如泥中出生　　优钵罗华等
  彼一切应知　　即心相无垢
  菩提心坚固　　诸佛所摄受
  从金刚手生　　异此而非生
  地等诸大种　　随所依出生
  此清净亦然　　智部最上法

此名普贤法门

    无二平等最胜大仪轨王一切佛甚深秘密供养分第七

尔时金刚手大执金刚者。于一切如来坚固妙月曼拏罗相中。加持而住。是时普贤菩萨摩诃萨。即入一切金刚三昧出生大智加持三摩地。即于此三摩地中。转入一切相应三昧智加持三摩地。从是三摩地出已。说一切三昧相应秘密成就智出生无生法门

  佛影像出生　　种种色光明
  曼拏罗相应　　轮等成就法
  住三摩呬多　　想左拏迦量
  普遍曼拏罗　　住定心观想
  大明字安额　　依法一月中
  观想求成就　　或于两月内
  见华满空现　　是华甚殊妙
  想成曼拏罗　　此华为幖帜
  即表成就相　　想金刚萨埵
  如小麦分量　　焰鬘光庄严
  此出生相应　　五钴金刚杵
  想现于鼻端　　帝青等相应
  想如是色相　　优钵罗华等
  想成曼拏罗　　此一切所说
  皆智部法仪　　从法界法中
  出生而观想　　现广大光明
  遍满虚空界　　想相应莲华
  其华有八叶　　如枣之分量
  清净光普遍　　依法住定心
  勿起异思惟　　离初中后分
  平等而观想　　妙色莲华等
  想遍十方现　　依迦摩部法
  想现净光明　　又想彼三叉
  如小麦分量　　焰光明庄严
  表迦摩部相　　日曼拏罗现
  随应诸供养　　施戒忍辱等
  坚固义亦然　　是诸大明法
  悉平等加持　　自心大明光
  如月而普照　　入自心大明
  金刚杵平等　　余一切方隅
  非所作观想　　彼所说平等
  是即智部法　　彼三部和合
  金刚手德生　　依彼所出生
  所作住禅定　　不破羯磨法
  说诸相庄严　　彼优钵罗华
  智部摄部用　　迦摩部法部
  用钵讷摩华　　当依秘密法
  十十二十六　　于智部摄部
  法部如次用　　二十依法仪
  迦摩部中用

此名一切如来秘密三昧法门

  又依秘密法　　作庄严等事
  从佛所出生　　作平等供养
  栴檀香庄严　　即成羯磨法
  若疑惑心生　　破曼拏罗法
  一切平等事　　疑惑即不生
  若起疑惑时　　佛说不成就

此名一切如来心法门

  修行者依法　　沐浴而庄严
  于诸相分中　　无破无阙减
  若依此三昧　　即成就相应
  若越三昧门　　而不得成就
  此秘密法门　　是最上真实
  若通达无碍　　无疑怖成就
  当依法而画　　四肘曼拏罗
  依本部大明　　诵五洛叉数
  依法求成就　　异此而不成

此名一切如来光明法门

  从金刚萨埵　　真实所出生
  画胜曼拏罗　　纵广一肘量
  大忿怒明王　　甘露军拏利
  彼依法平等　　施最上成就
  坛中依法仪　　安金刚钩等
  以香华供养　　彼即得成就
  又于大海边　　或山间静处
  依法随力画　　本部曼拏罗
  以诸宝供养　　供养金刚手
  及观自在尊　　谛心而作法
  当于夜二时　　谓初夜中夜
  作法者入坛　　求真实悉地
  如是经半月　　所作得相应
  设极重罪者　　求此法亦成
  此法平等门　　离取相分别
  金刚手加持　　咸得胜成就
  秘密主出生　　诸世界平等
  得彼阿僧祇　　踰始多成就
  变现诸佛身　　等须弥山量
  从金刚手生　　作众生利益

佛说无二平等最上瑜伽大教王经卷第二佛说无二平等最上瑜伽大教王经卷第三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

    无二平等最胜大仪轨王一切如来智证最上秘密分第八

尔时十方来者一切如来。又复劝请金刚手菩萨大秘密主言。金刚手愿当宣说一切如来智证三昧。大明三昧。一切如来成就师子变化三昧。速证阿耨多罗三藐三菩提。大智平等法门

尔时金刚手菩萨大秘密主。闻诸如来如是言已。先以金刚杵安于自心。作加持已发如是言。诸佛不应重复劝请。令我宣说诸三昧法门。何以故。此法甚深最上秘密。是一切如来真实智印成就法门。有诸下劣根性者若闻是法。当有千种破坏等相。诸如来言。我等诸佛所共加持。汝今但当随应宣说

尔时金刚手菩萨大秘密主。安住一切如来心顶最上妙月曼拏罗中。宣说一切如来智证三昧大明三昧等法门

  所有阿僧祇诸佛　　不破真实相应门
  行者现生得佛身　　一切所作皆决定
  所有俱胝数诸佛　　不破诸佛智相应
  行者现生获悉地　　得成金刚萨埵身
  总摄一切众生聚　　如一广大莲华量
  三摩地等诸法门　　一切皆能获悉地
  总摄一切悉地法　　如一广大莲华量
  智者应当真实观　　悉从迦摩焰光生

此名自性清净法门

  观想遍满虚空界　　诸佛普现种种身
  不破如是真实相　　行者现生获悉地
  谛想自心真实法　　一切所作皆清净
  不破三昧本无生　　异此即非相应行
  自及一切众生类　　心本清净复光明
  虽种种性悉无染　　谛想心等真实门
  所有诸佛胜事业　　一一依法真实修
  一切大明清净生　　异此而修非成就
  是故大明最尊胜　　能成最上秘密法
  金刚萨埵清净生　　异此而修非大喜
  彼胜事业自在义　　所作所行悉平等
  智者如是如实知　　异此即名愚痴者
  行者应当如实知　　行住乃至饮食等
  不破诸佛三昧门　　即当速获悉地法
  所有供养香华云　　一切如义而所作
  九没啰拏门出生　　供养一切贤圣等
  常持本部秘密明　　即得金刚萨埵法
  此即一切佛世尊　　真实智证三昧门

此名一切如来智法门

  行者善住坚固心　　依彼曼拏罗法仪
  如常所用所作事　　一切随应离疑惑
  所作应当依此法　　如别所作非相应
  自成就法甚广大　　依彼智金刚所说
  若自若他诸法用　　乃至虚空所出生
  若于真理不相应　　彼于佛法不成就
  世间苦乐贪嗔痴　　离我相故悉平等
  了知贪嗔痴性空　　不离贪等自清净

    无二平等最胜大仪轨王金刚萨埵一切秘密三昧分第九

尔时金刚手菩萨大秘密主。复说一切如来大智因金刚萨埵一切秘密三昧法门

  修习瑜伽胜行者　　不应礼敬诸声闻
  但当礼彼诸如来　　即得相应成就法
  行者当于自影像　　依法定观真实理
  于自心轮等所作　　一切相应供养事
  若彼一切众生中　　有违越此秘密者
  即当头破作七分　　而复退失菩提心
  若于秘密门安住　　持诵所用秘密明
  金刚萨埵所出生　　于自影像谛观想
  佛为最上阿阇梨　　一切最胜常善护
  了知秘密真实者　　此阿阇梨佛无异
  观想诸佛阿阇梨　　从菩提心所出生
  我自影像观相应　　真实事业悉成办
  诸持明者当了知　　真实三昧而出生
  如是三昧等相应　　越三昧者不成就
  又当观想自影像　　从金刚手秘密生
  大印成就等相应　　所欲应修先行法
  若时若用等依法　　而此三昧为最上
  此常所作悉相应　　乃至善获诸悉地
  所欲应修先行法　　若时若用等相应
  而此三昧为最上　　于一切处常善护

此名大菩提心法门

  从自影像所出生　　于自影像住一相
  而自心量广无边　　具修大明先行法
  当知此三昧大智　　一切所作离诸过
  专注作彼拥护法　　所求悉地善坚固
  依法谛想诸如来　　定心思惟悉地相
  金刚萨埵出生门　　自心相应法成就
  行者常依此法仪　　日三时中作观想
  若异此法持诵者　　而彼所作非悉地
  影像影像无差别　　忿怒庄严炽盛光
  想从宝手而出生　　最上广大金刚宝
  依法平等作观想　　乃至得见悉地相
  若异此者即愚痴　　彼于秘密不成就
  最上大智妙宝冠　　众妙庄严善清净
  除此最上悉地门　　无复余法为胜上
  安住金刚手大轮　　于三有中无染着
  我已成就智金刚　　常宣清净法智句
  甘露军拏利等法　　依彼加持而安住
  虚空无量无边际　　我从贤善法中出

此名持金刚法门

尔时金刚手菩萨大秘密主。复说一切如来身语心大智大明清净真实金刚加持一切如来三昧法门

  复次此说心金刚　　观想金刚萨埵生
  彼心如是观想已　　即能入彼智金刚
  金刚自性清净义　　应善观察语金刚
  观想清净大智门　　大智随彼语业转
  金刚坚固不坏身　　金刚加持妙光照
  而彼诸佛自性身　　如是依法加持住
  依如是法得菩提　　金刚界中加持住
  于六月中依法修　　即获诸佛成就法
  贪法无生亦无染　　一切从彼金刚生
  如是真实仪轨修　　一切悉地皆圆满

尔时金刚手菩萨大秘密主。复说一切如来大智阿阇梨三昧

  应知三种智等生　　诸不正语非如义
  依正法仪如理行　　得佛阿阇梨成就
  应当想彼诸佛等　　周匝遍满虚空界
  想从大明所出生　　三摩呬多心爱乐
  所有爱乐法相应　　佛阿阇梨常观想
  微妙最上曼拏罗　　本部大明谛心念
  影像遍满虚空界　　于心观想现佛身
  此如是说如理行　　安住诸佛真实智
  又想妙月曼拏罗　　从影像相而出现
  依法持念本部明　　五处相应而观想
  住菩提心依法想　　诸分圆满悉爱乐
  入彼法曼拏罗中　　自心大明当持念
  所有最上妙宝冠　　想作广大供养事
  佛阿阇梨大乐门　　真实相应而供养
  依法持诵本尊明　　远离一切怖畏事
  此法刹那若相应　　于现生中得成佛

此名一切处平等利法门

    无二平等最胜大仪轨王一切三昧成就禅定曼拏罗分第十

尔时十方来者一切如来。复从一切如来身语心智庄严。出诸供养云。供养金刚手菩萨大秘密主。如是供养已咸作是言。大士愿说一切三昧智成就禅定真实最上曼拏罗

尔时金刚手菩萨。受一切如来劝请已。即入一切如来平等金刚加持三摩地。从是三摩地出已。宣说一切三昧智成就禅定真实最上大曼拏罗

  今说三昧智成就　　最上广大曼拏罗
  金刚大智所出生　　诸佛菩提如理说
  定心观想乳海中　　清净微妙莲华现
  种种璎珞遍庄严　　专注系念而观想
  曼拏罗量十六肘　　如佛阿阇梨法住
  其相四方及四隅　　四门依法想安布
  中想月轮曼拏罗　　复有阎浮树出现
  依法于其外四隅　　想布五钴金刚杵
  而彼五钴金刚杵　　想于五处作加持
  复当于彼月轮中　　依法想布诸佛位
  东方如彼本部仪　　安布阿閦如来等
  南方亦如本部仪　　安布宝生如来等
  西方无量寿佛等　　北方不空成就等
  随方色相依法仪　　住心真实而观想
  中方毗卢遮那佛　　观想出生诸法仪
  曼拏罗中诸法用　　依法次第当观想
  复次于其内四隅　　想布佛眼菩萨等
  甘露军拏利明王　　及诸明王四门想
  如是贤圣色相等　　观想各各依法仪
  方位次第想周圆　　并依金刚萨埵法
  当知从五光明出　　五法如意而具足
  佛阿阇梨三昧门　　所作并依三昧法
  又当想彼虚空界　　遍满一切佛世尊
  以秘密法普供养　　观想秘密依法说

    无二平等最胜大仪轨王大禅定分第十一

尔时金刚手菩萨大秘密主。复说不空三昧大禅定曼拏罗

  一切所作依此说　　佛阿阇梨大智门
  日轮曼拏罗相应　　一切依法而观想
  东方一切法最上　　安想金刚萨埵法
  南方究竟胜大明　　安想金刚萨埵法
  西方最上正觉智　　安想佛阿阇梨法
  北方诸散怛啰娑　　安想金刚萨埵法
  中方三界广平等　　安想大金刚影像
  诸方普想白色已　　中方复想于黑色
  观想踰始多妙相　　如金刚法所作事
  大自在金刚萨埵　　观想所有诸色相
  金色如应依法仪　　谛心观想佛影像
  一切如是依法仪　　观想忿怒明王相
  本部大明及五法　　普以大明作供养
  乃至遍满于虚空　　想现金刚萨埵相
  以诸大明供养已　　复用秘密法供养

尔时金刚手菩萨大秘密主。复入一切如来三昧生金刚加持三摩地。从是三摩地出已。复说妙乐法如来曼拏罗

  妙法曼拏罗相应　　一切依法而观想
  安住禅定相应心　　谛想诸法皆无我
  东方持妙法光明　　南方大智法广大
  西方妙法大自在　　北方胜上法声生
  中方妙法自在主　　如应观想依法仪
  诸方普想白色已　　复于中方想赤色
  本部法中法自在　　谛心四隅而观想
  马头忿怒明王等　　依法安想于四门
  五法一切想具足　　秘密供养法相应
  中心想现妙莲华　　周匝复想妙乐法
  满虚空界现珍宝　　想遍自法秘密门
  秘密供养三相应　　法阿阇梨如仪轨

尔时金刚手菩萨大秘密主。复入一切如来三昧金刚生坚固加持三摩地。从是三摩地出已。复说一切染法清净大禅定曼拏罗

  迦摩曼拏罗相应　　一切依法而观想
  东方帝释大光明　　观想种种净妙色
  南方开华大自在　　谛想自性即无性
  西方大法智清净　　谛心想于寂静相
  北方最胜复最上　　观想清净依仪轨
  中方迦摩焰相应　　依法观想自影像
  迦摩自在本部仪　　谛实观想心无我
  所有最上莲华手　　依法想安于四隅
  想彼五法皆具足　　如其所应作供养
  金刚萨埵所出生　　周匝依仪而观想
  迦摩秘密法相应　　出生最上诸供养
  迦摩阿阇梨作事　　摄受秘密供养等
  佛阿阇梨常所作　　彼曼拏罗贤圣尊
  金刚阿阇梨想已　　彼曼拏罗一切胜
  迦摩阿阇梨如义　　不复别说曼拏罗

尔时金刚手菩萨大秘密主。复入照一切如来心顶加持三昧金刚三摩地。从是三摩地出已。宣说照金刚萨埵心顶大禅定曼拏罗

  定心观想大乳海　　中有清净大莲华
  华中有水精宝山　　种种庄严甚殊妙
  山顶现法曼拏罗　　依法谛心而观想
  四方四隅及四门　　如次依法想具足
  中心大明妃出生　　依法观想转轮相
  东方谛心当观想　　依毗卢遮那佛仪
  南方坚固心观想　　依彼无量寿佛仪
  西方依法亦如应　　观想光聚王佛顶
  北方如理而谛想　　最上出生如是法
  想从法影像所生　　殊妙踰始多色相
  想彼善施成就法　　一切同一金刚相
  所有佛眼菩萨等　　四隅安想依法仪
  无能胜忿怒明王　　四门各各想安布
  观想金刚萨埵尊　　一切相应彼成就
  五法一切悉具足　　是即智相应供养
  从自秘密法出生　　所生供养等无异
  如是遍满虚空界　　想现一切顶轮相

尔时金刚手菩萨大秘密主。复入一切欲界平等归命金刚加持出生三摩地。从是三摩地出已。说一切部平等师子变化大禅定曼拏罗

  先想清净大乳海　　次复变现种种色
  于众色中有大山　　四宝庄严甚微妙
  山顶复想曼拏罗　　四方四隅及四门
  周匝现优钵罗华　　清净庄严而观想
  曼拏罗中想月轮　　轮中复有众宝座
  佛阿阇梨处其上　　入于相应禅定门
  彼日轮曼拏罗中　　明妃出生贤圣等
  依法谛心当观想　　各于四隅而安布
  彼甘露军拏利等　　忿怒明王炽盛光
  以忿怒相作庄严　　依法周匝想安布
  月轮曼拏罗明妃　　五处相应而出生
  金刚竭讷誐庄严　　焰鬘部光而照耀
  莲华妙乐主清净　　白色炽盛光明鬘
  最上清净甚微妙　　宝冠庄严想遍满
  金刚萨埵所出生　　佛阿阇梨最胜相
  种种妙宝所庄严　　依法谛心而观想
  金刚萨埵所出生　　众宝焰鬘大光明
  光中现优钵罗华　　依法当于东方想
  勿起异心当观想　　从金刚法所出生
  钵讷摩华平等光　　依法当于南方想
  迦摩金刚所出生　　赤色光明妙伞盖
  焰光周遍表庄严　　依法当于西方想
  广大金色智光明　　依法当于北方想
  本部明妃自在主　　四隅如应当观想
  所作应想秘密相　　种种妙宝表庄严
  爱乐适悦法相应　　观想如应生喜乐
  彼无能胜阿阇梨　　依法观想于四门
  如秘密作金刚步　　想从是门出三界
  所有一切影像相　　悉想金刚萨埵生
  佛阿阇梨常所行　　五法具足皆清净
  依法承事常作用　　此法是即生大喜
  又想自秘密出生　　常作最上供养事
  影像遍满虚空界　　观想如应作供养
  所有劫树大珍宝　　及彼如意宝清净
  依诸部法而分别　　如应观想彼色相
  彼彼影像如所说　　依法得受于灌顶
  彼相若当依法仪　　观想贤瓶而最上
  佛影像等同一相　　谛心想作诸供养
  行者若如理作法　　是即住于相应相
  是人现生得成佛　　所说决定无疑惑
  本部大明忿怒王　　如应善施成就法
  行人即于刹那间　　最上悉地得圆满
  诸三昧门秘密行　　佛阿阇梨法性门
  所说真实复一心　　随如是部出生相

佛说无二平等最上瑜伽大教王经卷第三佛说无二平等最上瑜伽大教王经卷第四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

    无二平等最胜大仪轨王出生大禅定分第十二

尔时金刚手菩萨大秘密主。复入一切虚空界智光照明三摩地。从是三摩地出已。宣说大三昧大士出生诸大明法门智部大明曰

唵(引一句)倪也(二合引)努(引)讷婆(二合)嚩(引)野莎(引)贺(引二)

说此大明已。阿僧祇百千佛刹皆大震动。又此大明若有闻者。即得广大记念辩才智慧

尔时金刚手菩萨大秘密主。复入普遍光明三昧金刚加持三摩地。从是三摩地出已。宣说摄部大明曰

唵(引一句)僧屹啰(二合)贺倪也(二合引)努(引)讷婆(二合)嚩(引)野莎(引)贺(引二句)

说此大明已。所有一切虚空界。自然出现广大炽盛。光明照耀普遍一切。互相映彻照见无碍

尔时金刚手菩萨大秘密主。复入自性清净三摩地。从是三摩地出已。宣说法部大明曰

唵(引一句)达哩摩(二合)倪也(二合引)努(引)讷婆(二合)嚩(引)野莎(引)贺(引)(二)

说此大明已。自然出现广大光明。遍照无边一切佛刹

尔时金刚手菩萨大秘密主。复入自性清净集吉祥生金刚加持三摩地。从是三摩地出已。宣说迦摩部大明曰

唵(引一句)迦(引)摩倪也(二合引)努(引)讷婆(二合)嚩(引)野莎(引)贺(引)(二)

说此大明已。自然出现广大光明。遍照无边一切佛刹。诸持明者各于诸部。当如是知起相应心住真实理。以自影像加持而住。一切所作谛心观想。复次当知诸部诸印随应相异。谓二臂合及指相合。是诸部通用印相。金刚相合是智部印相。宝相作缚是摄部印相。莲华相生是法部印相。羯磨部与法部无异。三叉相作缚是迦摩部印相。此名大明菩提心法门

    无二平等最胜大仪轨王胜大明教最初事业分第十三

尔时金刚手菩萨大秘密主。复入圆满一切愿三昧出生金刚加持三摩地。从是三摩地出已。宣说大三昧成就曼拏罗。而此曼拏罗最上广大。犹如虚空广大无量。此大成就等无有异。若欲画此曼拏罗者。当依本部法仪如理而作。应先布画[巾*(穴/登)]依法。加持五色线絣量界道。依次分布界道周正。随应大小依法而画。其曼拏罗作三重。四方四隅四门四楼阁庄严具足。四门各以祢踰贺而为严饰。画作空中雨珍宝相。如是安布画曼拏罗三重诸分位已。次当依法画贤圣相。内第一重曼拏罗中心画本部尊。东方画智部尊。南方画摄部尊。西方画法部尊。北方画迦摩部尊。如是四方画已。所有四隅并依常法如次而画。复次外第二重。东方画最胜佛顶大白伞盖菩萨。南方画持金刚菩萨。西方画持莲华菩萨。北方画颦眉菩萨。于其四隅当画佛眼菩萨。摩摩枳菩萨。白衣菩萨等。如是诸菩萨等。各结本部印如本法画。复次外第三重。东方画帝释天主。与欲界天子众及净居天子众。东南隅画诸五通大仙及火天众。南方画必隶多主七母鬼众。西南隅画必隶多主诸部多众。西方画水天主及诸龙众。西北隅画风天主及诸持明天众。北方画俱尾啰天大财主及诸夜叉众。东北隅画部多主及诸部多众。如是诸天等。应当各各依彼法画。复次于其四门。各画金刚锁菩萨。于第三重曼拏罗外四隅。各画五钴金刚杵。如是安布画贤圣已。当依法仪安置贤瓶。及香华灯涂等而作供养及献秘密供养。依法加持请求本尊贤圣欢喜。依法于其四门安置秘密供养具。作是秘密供养已。依大明教于须臾间。即得本尊善施欢喜。其持明者应当先为必哩焬迦啰。作出生供养。次为诃利帝母。后为一切部多众。作出生供养已。复以本部大明作护摩法。此曼拏罗最上胜妙如真实语能作成就。乃至与弟子授灌顶法。及种种事业悉得成就。此即金刚萨埵相应之法。诸佛最胜作用法门。佛阿阇梨如理宣说此三昧门。一切佛于三世道转。能作大灌顶。乃至虚空出生。如如意宝出生无碍。所有灌顶法我真实生。依止无碍亦复如是。若人得闻金刚萨埵名字及见身者。于七生中得最上地。若欲安住佛阿阇梨加持智海。其持明者应常供养诸佛大牟尼尊。即得佛阿阇梨摄受为本部弟子。如常所说五种三昧。应当一心如实观想。即得于大三昧曼拏罗中作成就行人。是即名为大如意宝真实出生

尔时金刚手菩萨大秘密主。安住一切如来心加持已。欲令一切修瑜伽行者。安住一切如来身语心业。劝请世尊大遍照如来。宣说最上成就法门

尔时世尊大遍照如来。即说一切如来三昧最上成就明教最初事业法门

  今说广大曼拏罗　　三十由旬为分量
  其相四方焰光明　　帝青大光复周遍
  虚空无碍遍一切　　禅定相应而观想
  又此阎浮大洲量　　想遍清净大乳海
  海中出现大莲华　　其华量如彼车轮
  华中想焰鬘得迦　　忿怒明王大笑相
  依法观想彼影像　　色相幖帜如常法
  或现颦眉忿怒容　　焰鬘部光极炽盛
  所有出生依法仪　　观想于彼等无异
  祢罗难拏大明王　　想忿怒坏三界相
  于一切佛法所摄　　安住诸佛真实智
  三种影像如所说　　观想遍满虚空界
  色相依法而出生　　自心观想离诸相
  自心及彼诸影像　　谛想皆是贤圣相
  复次渐略大明字　　彼中安想诸贤圣
  劫火大光依法仪　　住禅定心普观想
  月光清净复炽盛　　观想自身依常法
  皆从贤圣所出生　　彼中谛心而观想
  自心即现自影像　　依法观想无别异
  此中一切大明句　　善能圆满一切愿
  最初禅定如是说　　行者一心当观想
  劫火大光想炽然　　部主本尊常出现
  所有大明文句相　　当住禅定谛观想
  诸佛影像悉相应　　妙月曼拏罗中想
  复想从自心出生　　身诸毛孔现化佛
  一切遍满虚空界　　三种大明应观想
  五种光明相应现　　安想本尊依法仪
  大明王相法相应　　一切如理而安布
  想虚空界一切佛　　现身遍满无空缺
  先想本尊贤圣已　　一切观想悉周遍

    无二平等最胜大仪轨王办事分第十四

尔时世尊大遍照如来。复说一切秘密大明分别教相法门

  又当于其虚空中　　想现四方曼拏罗
  量广阿僧祇由旬　　最上广大而周遍
  应住禅定如理心　　想自影像于中现
  即是毗卢遮那佛　　五处相应如理住
  次想日轮曼拏罗　　普想贤圣现其中
  金刚萨埵自心现　　依法出生而观想
  又想日轮清净光　　炽盛遍满虚空界
  诸贤圣相悉相应　　依法次第想安布
  智者当知此部法　　是即真实清净教
  异此而非成就门　　远离秘密禅定行

    无二平等最胜大仪轨王大遍照如来一切大明金刚出生分第十五之一

尔时世尊大遍照如来。复说一切如来一切真实教持念法

  虚空无际无方隅　　当知自心亦如是
  外曼拏罗观想已　　自曼拏罗想无异
  自华随处即本尊　　观想真实相应法
  大印如理观想已　　不应观想别异法
  于自心中想微妙　　清净大智曼拏罗
  自影像现白色光　　表从大悲相安立
  所有大明文字句　　观想最初秘密法
  五钴金刚杵幖帜　　彼亦依法如是想
  从自影像出生法　　智者五处善安住
  而诸文字随相门　　想从禅定所出生
  文字章句如仪轨　　想以数鬘为记念
  随诸部法用差别　　智者应当如实知
  观想大智所出生　　一心持念即圆满
  彼一切佛所摄持　　于圆满法善宣说
  一字大明真实法　　自影像相应观想
  三字大明真实法　　想本部主所出生
  五字大明等摄持　　乃至文字出生法
  普现白色炽盛光　　焰鬘明照悉周遍
  从初依法而分别　　诸部所作诸事业
  青优钵罗华叶相　　普现帝青大光明
  随本部现广大光　　定心观想彼成就
  莲华妙乐主色相　　赤色焰光明普遍
  所现光明依法仪　　普遍世界而照耀
  黄色黄光极炽盛　　一切普现于黄色
  如应观想诸色相　　彼能成就皆决定
  从自影像而生起　　真实出生如所说
  观想自心现妙华　　即复想成曼拏罗
  彼中应当依法仪　　真实大印而谛想
  如正法句所出生　　真实大智当观想
  如应想从根本生　　一切诸佛供养等
  依法现诸变化事　　普遍一切世界中
  复次渐略谛观想　　无初中后皆如实
  妙月光明此相应　　如应观想大印法
  如理了知三部仪　　此即真实清净教
  所作事业悉和合　　观想所应依仪轨
  别法观想若未成　　当想妙乐法最上
  行者应入寂静舍　　安住相应禅定相
  一心于此谛观想　　诸佛身语心成就
  成就行人此真实　　专注求是悉地法
  谛想诸佛影像已　　宝冠庄严作供养
  佛阿阇梨出生相　　当于自心而安想
  本部大明最上印　　谛想于心而安住
  依法饮食等作用　　悉住相应自在相
  乃至色香等诸事　　皆是广大真实心
  佛阿阇梨自妙乐　　常与贤圣法相应
  此中一切依法作　　异此而修非成就
  所说一切大明句　　而能圆满一切愿
  大明善作诸成就　　真实秘密诸智门
  若破诸佛三昧门　　自他俱破法亦然
  一切所行所作事　　当知皆如不正语
  诸法皆从一切佛　　佛智出生而成就
  金刚萨埵相出生　　金刚萨埵法成就
  若于四行得相应　　普摄诸贤圣根本
  依法如理持本法　　此说名为持明者
  此法皆是一切佛　　真实秘密善无动
  此即最胜大明体　　观想如应而平等
  如实分别诸部法　　观想诸佛影像已
  如应观想彼轮相　　皆从自法真实生
  行者应当常观想　　金刚萨埵等贤圣
  三部平等依法仪　　乃至尽寿无退坏
  金刚萨埵所加持　　一切佛诸成就法
  一切大明大喜门　　三昧成就如实说

尔时世尊大遍照如来。复入一切如来如意宝平等金刚三摩地。从是三摩地出已。宣说一切如来出生金刚曼拏罗

  一切所作依此说　　当画三昧曼拏罗
  东方画彼阿閦尊　　本印现前当依法
  南方当画宝生尊　　一切依彼本部仪
  西方画无量寿尊　　如应亦依本部法
  北方依本部仪轨　　当画不空成就尊
  中方如实依法仪　　应画佛阿阇梨相
  次画五钴金刚杵　　焰鬘光明所庄严
  依法安布求成就　　如佛阿阇梨所作
  一切所作依本印　　青优钵罗华光明
  复画十一钴大杵　　依金刚法而安布
  于内曼拏罗四隅　　各各画优钵罗华
  当知四种大印者　　转轮王相此无异
  复于曼拏罗中画　　四宝四色表庄严
  随应复画诸天众　　及曼拏罗中贤圣
  四门各画诸明王　　色相皆依本部法
  所谓白黑及赤黄　　如次一一应当画
  安布诸贤圣相已　　行者当住禅定心
  各以贤圣本心明　　善成诸法破诸恶
  于其四门依法仪　　常作秘密供养事
  乃至饮食等所作　　皆住曼拏罗界中
  当知[口*爾]字为佛部　　[口*爾]惹字为金刚部
  惹阿字为莲华部　　阿恶字为迦摩部
  如是诸部根本字　　曼拏罗中常所作

此名一切如来金刚大曼拏罗

尔时世尊大遍照如来。复说成就近成就大成就等诸法门

  若欲修习成就者　　随应饮食秘密行
  彼心安住大明心　　是即相应三昧法
  若欲得近成就者　　当于一月依法修
  诸佛善施诸成就　　此即智金刚所说
  欲得大明大成就　　当于三月中修习
  最初平等行相应　　此即金刚手所说

尔时世尊大遍照如来。复说智部等成就三昧宝藏法门

  行者当观于己身　　即是毗卢遮那佛
  本部所用金刚轮　　得金刚轮持明成
  行者当观于己身　　即是毗卢遮那佛
  本部大明金刚剑　　得金刚剑持明成
  行者当观于己身　　即是毗卢遮那佛
  三叉大明本部华　　得三叉等持明成
  行者当观于己身　　即是毗卢遮那佛
  本部大明金刚钩　　得彼金刚钩成就
  行者当观于己身　　即是毗卢遮那佛
  本部大明金刚索　　得金刚索持明成
  又想从自影像生　　秘密大印等诸相
  如是持彼如意宝　　了诸部法善分别
  此三昧法欲成就　　应成就于成就事
  彼于现生得成就　　大明相应主宰法
  于三昧法不成就　　彼即不能得见佛
  若依四种法仪修　　观想相应住真实
  当知从自身所生　　自心影像相应相
  于影像中谛想已　　速得成就无别异
  优钵罗华甚清净　　本部大明亦复然
  月影像中依法观　　大智持明得成就
  复想心金刚出生　　大智持明得成就
  于其月影像光中　　谛心观想金刚手
  当知诸欲我清净　　如彼虚空净亦然
  于其月影像光中　　金刚莲华想出现
  次想清净莲华眼　　一切地中得自在
  于其月影像光中　　五佛如来想出现
  五种光明甚微妙　　周匝广现于佛身
  光中复出日光明　　羯磨金刚想心现
  本部大明至心念　　即得坚固金刚身
  于其月影像光中　　观想本部金刚杵
  观想五钴金刚杵　　即得不坏金刚身
  于其月影像光中　　现金刚焰庄严相
  金刚手即自影像　　观想持最上色相
  于其月影像光中　　现莲华焰庄严相
  观自在即自影像　　想持妙法大色相
  于其月影像光中　　现白色焰庄严相
  迦摩焰即自影像　　想持迦摩焰色相
  一字大明种智门　　出现大力明王相
  所有本部主印契　　及自印等当观想
  身语心诸大印门　　一一如应依法想
  当住真实三昧中　　谛想金刚手影像
  于其日影像光中　　自印如应当观想
  又于日曼拏罗中　　谛心观想自影像
  大明文字安于心　　依法所生离疑怖
  又想金刚萨埵生　　能生禅定出生法
  近成就法依本仪　　即得最上诸成就
  依法随宜于方处　　六月中作供养事
  如彼金刚萨埵仪　　即得三界胜成就
  行者随处作成就　　金刚萨埵所加持
  天人乃至诸部多　　所欲钩召皆来集
  行者应择寂静处　　或于旷野或山间
  所应钩召悉来已　　秘密供养依法作
  依彼金刚萨埵法　　若作所应钩召时
  持诵本部所用明　　当结本部大印契
  依法结本部印已　　一心持诵求相应
  行者当于中夜时　　如应所作皆成就
  想金刚钩安于心　　依本部法作相应
  劫火大光极炽然　　金刚钩想光中现
  想金刚钩安于心　　依法谛心而钩召
  焰鬘得迦忿怒王　　及彼马头明王等
  所有金刚杖明王　　及彼不动忿怒尊
  威光广现三界中　　作颦眉相而顾视
  大力忿怒大明王　　及彼甘露军拏利
  三界中起敬爱心　　勇猛复具大威力
  彼金刚香大明主　　与金刚手威力等
  而常称念佛如来　　安住三金刚不坏
  金刚那契大使者　　及彼金刚赞拏尊
  悉依金刚萨埵法　　普令三界阿吠舍
  假使诸毒满虚空　　一刹那间悉能坏

尔时世尊大遍照如来。复入一切三昧金刚三摩地。从是三摩地出已宣说焰鬘得迦大忿怒明王大明曰

那谟(引)嚩日啰(二合)倪也(二合引)那(引)野(一句)三摩野萨埵(引)野(二)唵(引)羯啰羯啰(三)俱噜俱噜(四)摩摩迦哩焬(二合)(五)伴惹伴惹(六)萨哩嚩(二合)尾觐那(二合引)捺贺捺贺(七)嚩日啰(二合)尾那(引)野岗(八)母(引)哩驮(二合)吒迦(九)[口*爾](引)尾旦(引)多羯啰(十)摩贺(引)尾讫哩(二合)多噜必尼(引)(十一)钵左钵左萨哩嚩(二合)讷瑟吒(二合引)那(十二)摩贺(引)誐拏钵底尔(引)尾旦(引)多羯啰(十三)满驮满驮(十四)萨哩嚩(二合)屹啰(二合)贺(引)(十五)杀捺目(二合)珂杀捺部(二合)惹杀吒左(二合引)啰拏(十六)噜捺啰(二合)摩(引)那野(十七)尾瑟弩(二合)摩(引)那野(十八)没啰(二合)贺摩(二合引)捺也(二合引)祢嚩(引)摩(引)那野(十九)摩(引)尾蓝末摩(引)尾蓝末(二十)虎卢虎卢(二十一)曼拏罗末提(引)钵啰(二合)吠(引)舍曳(二十二引)三摩野摩耨三摩(二合)啰(二十三)吽(引)吽(引)吽(引)吽(引)吽(引)吽(引)(二十四)发吒(半音)发吒莎(引)贺(引)(二十五)

说此大明已。世尊大遍照如来。即时安住如微尘数诸佛如来心月曼拏罗。乃现种种色遍满虚空界。复现自影像。亦遍虚空说是伽陀曰

  大哉一切大明法　　最上金刚不可坏
  一切如来坚固门　　得无等比甘露聚

尔时世尊大遍照如来。复入自性坚固三摩地。从是三摩地出已。宣说最上金刚心大明曰

唵(引一句)嚩日啰(二合)窟啰尾讫哩(二合)多(引)那那吽(引)发吒(半音二)

说此大明已。一切如来亦悉怖畏。时彼持妙法者说是伽陀曰

  大哉一切大明法　　我三昧门真实说
  乃至诸佛亦不破　　是即建立金刚幢

佛说无二平等最上瑜伽大教王经卷第四佛说无二平等最上瑜伽大教王经卷第五

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

    无二平等最胜大仪轨王大遍照如来一切大明金刚出生分第十五之二

尔时世尊大遍照如来。复入光照一切虚空界金刚三摩地。从是三摩地出已。说此大明曰

唵(引一句)嚩日啰(二合)骨噜(二合引)驮摩贺(引)末罗(二)贺那捺贺钵左摩他(三)尾枳啰尾特网(二合)娑野(四)嗢粗涩摩(二合)骨噜(二合引)驮吽发吒(半音五)

说此大明已。彼一切如来出现大轮光明。遍满虚空广照一切。尔时持金刚者说是伽陀曰

  大哉一切大明法　　是我最上金刚教
  诸佛因此证菩提　　我亦由斯得成佛

尔时世尊大遍照如来。复入一切虚空界自性光明金刚三摩地。从是三摩地出已。宣说不动尊大忿怒明王大明曰

那莫三满多嚩日啰(二合)赧(引一句)阿左罗阿左罗(二)贺那贺那(三)底瑟吒(二合)底瑟吒(二合)(四)阿(引)尾舍阿(引)尾舍(五)摩贺(引)满怛啰(二合)迦播(引)罗迦度弩度弩(六)珂(引)捺珂(引)捺(七)尾伽那(二合引)摩(引)啰野耨瑟啖(二合引)(八)荦(力角切)叉荦叉[牟*含](引)(九)俱噜俱噜(十)枳哩枳哩(十一)摩贺(引)尾沙摩嚩日啰(二合)(十二)萨普(二合引)吒野萨普(二合引)吒野(十三)唵(引)帝哩(二合)末里多囕昂多迦(十四)盎(引)[亢*欠](呼郎切反)[亢*欠](引)[亢*欠](引)(十五)阿左罗济(引)吒济(引)吒吽(引)吽(引)(十六)阿三满底迦怛啰(二合引)吒(半音)(十七)阿萨贺那莫莎(引)贺(引)(十八)

说此大明已。于是持众色者。安住一切三昧无生法一切如来心曼拏罗中。说是伽陀曰

  大哉一切大明法　　是我坚固真实生
  金刚自性不可坏　　诸法因生无生相

尔时世尊大遍照如来。复入一切如来金刚加持三摩地。从是三摩地出已。宣说大金刚颦眉菩萨大明曰

那谟(引)婆誐嚩多曳(二合引)勃哩(二合)俱吒也(二合引)曳(引一句)唵(引)勃哩(二合)俱致多囕誐(二)尾日林(二合)毗多嚩日啰(二合)(三)摩贺(引)末朗吽(引)发吒(半音四)

说此大明已。于是金刚手菩萨大秘密主。出现一切如来大法光明。安住一切如来清净法中。说是伽陀曰

  大哉一切大明法　　最上妙乐法所集
  金刚大智三昧门　　大明成就此无异

尔时世尊大遍照如来。复入普遍变化金刚加持三摩地。从是三摩地出已。宣说大力大忿怒明王大明曰

唵(引一句)嚩日啰(二合)骨噜(二合引)驮(二)摩贺(引)末罗(三)贺那捺贺钵左尾特网(二合)娑野(四)嗢粗涩摩(二合)骨噜(二合引)唐吽(引)发吒(半音五)

说此大明已。于是大持秘密者。安住一切如来秘密心。说是伽陀曰

  大哉一切大明法　　无上大智不破坏
  大士三昧正成就　　金刚如意宝无异

尔时世尊大遍照如来。复入一切如来不坏自性金刚加持三摩地。从是三摩地出已。宣说金刚甘露军拏利大忿怒明王大明曰

唵(引一句)朅朅(二)珂(引)呬珂(引)呬(三)底瑟吒(二合)底瑟吒(二合)(四)屹哩(二合)贺拏(二合)屹哩(二合)贺拏(二合)(五)满驮满驮(六)贺那贺那(七)誐哩惹(二合)誐哩惹(二合)(八)尾萨普(二合引)吒野尾萨普(二合引)吒野(九)度那度那(十)入嚩(二合)罗入嚩(二合)啰(十一)钵啰(二合)入嚩(二合)罗钵啰(二合)入嚩(二合)啰(十二)屹啰(二合)娑屹啰(二合)娑(十三)萨哩嚩(二合)尾伽那(二合)尾那(引)野岗(引)(十四)尾[寧*也](切身引)驮啰(十五)枳哩枳罗(十六)入嚩(二合)罗入嚩(二合)哩多(十七)虎多嚩贺室啰(十八)摩贺(引)陪(引)啰嚩(十九)尾祢哩踰(二合)沙桑亲那亲那(二十)桑频那频那(二十一)摩贺(引)嚩日啰(二合)驮罗(二十二)底瑟吒(二合)底瑟吒(二合)(二十三)满驮满驮(二十四)尾那(引)野迦纥哩(二合)捺焬(引)萨普(二合)吒野(二十五)巘驮哩嚩(二合)纥哩(二合)捺焬(引)萨普(二合)吒野(二十六)那(引)誐纥哩(二合)捺焬(引)萨普(二合)吒野(二十七)药叉纥哩(二合)捺焬(引)萨普(二合)吒野(二十八)没啰(二合)贺摩(二合)荦(引)叉娑纥哩(二合)捺焬(引)萨普(二合)吒野(二十九)萨哩嚩(二合)屹啰(二合)贺纥哩(二合)捺焬(引)萨普(二合)吒野(三十)萨哩嚩(二合)佐(引)睹哩他(二合)迦纥哩(二合)捺焬(引)萨普(二合)吒野(三十一)吽(引)吽(引)吽(引)吽(引)(三十二)发吒(半音)发吒(三十三)贺那贺那(三十四)捺贺捺贺(三十五)钵左钵左(三十六)尾俱哩嚩(二合)尾俱哩嚩(二合)(三十七)阿(引)尾舍阿(引)尾舍(三十八)摩贺(引)嚩日啰(二合)驮噜(引)倪也(二合引)钵野底莎(引)贺(引)(三十九)

说此大明已。于是大持金刚者生大欢喜。说是伽陀曰

  大哉一切大明法　　真实坚固无有上
  一切三昧从是生　　集真实法不破坏

尔时世尊大遍照如来。复入清净坚固三摩地。从是三摩地出已。宣说大金刚香菩萨大明曰

唵(引一句)伊呬曳(二合引)呬婆誐嚩底(二)摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(三)怛啰(二合)野(引)赧(引)啰怛那(二合引)曩(引)萨多曳(二合引)那(引)(四)葛茶葛茶(五)末朗祢网(六)摩呬(引)说囕(七)誐噜赧(八)尾瑟赧(二合)(九)俱摩(引)囕(十)没啰(二合引)贺摩(二合)赧(十一)印捺囕(二合)(十二)赞捺囕(二合)(十三)阿(引)祢多焬(二合十四)曳[牟*含](十五)嚩噜赧(十六)俱尾(引)囕(十七)特哩(二合)多啰(引)瑟吒囕(三合)(十八)尾噜姹岗(十九)商俱迦兰赧(二合二十)尾迦兰赧(二合)(二十一)帝哩(二合)迦兰赧(二合)(二十二)虞迦兰赧(二合)(二十三)萨吐(二合)啰迦兰赧(二合)(二十四)难祢计说囕(二十五)勃凌(二合)儗哩致(二十六)那野岗(二十七)尾那野岗(二十八)播唧岗(二十九)捺摩岗(三十)路贺岗(三十一)沙瑟祯(二合)祢(引)尾(引)珰(引)(三十二)室零(引)讷哩誐曩(三合三十三)迦(引)多也(二合引)以[寧*頁](引)(三十四)赞拏迦(引)多也(二合引)以[寧*頁](引)(三十五)摩贺(引)迦(引)多也(二合引)以[寧*頁](引)(三十六)翳(引)舍(引)[寧*頁](引)(三十七)乃哩鼎(引)(三十八)迦(引)陵(三十九)嚩日啰(二合)迦(引)陵(四十)野舍说[寧*頁](引)(四十一)苏迦(引)陵(四十二)婆捺啰(二合)迦(引)陵(四十三)阿(引)儗祢(二合引)曳焬(二合引)(四十四)嚩(引)野咩焬(二合引)(四十五)贺哩迦(引)嚩哩鼎(二合)(四十六)烁讫鼎(二合)(四十七)设多(引)称(四十八)印捺啰(二合)[寧*頁](引)(四十九)没啰(二合)贺摩(二合)[寧*頁](引五十)俱摩(引)零(引)(五十一)摩呬(引)说零(引)(五十二)吠瑟拏(二合)微(引)(五十三)苏苏婆誐(引)(五十四)佐(引)门拏(引)(五十五)劳捺哩(二合引)(五十六)嚩(引)啰(引)馨(引)(五十七)矫吠零(五十八)曳(引)佐(引)祢(引)三摩曳那底瑟啖(四合)底(五十九)旦(引)那(引)那曳舍(引)弥(六十)尸(引)竭啰(二合)屹哩(二合)贺拏(二合)屹哩(二合)贺拏(二合)(六十一)虎卢虎卢(六十二)祖卢祖卢(六十三)母卢母卢(六十四)达摩达摩(六十五)囕誐囕誐(六十六)布(引)啰野布(引)啰野(六十七)阿(引)尾舍阿(引)尾舍(六十八)婆誐嚩底摩贺(引)嚩日啰(二合)巘(引)驮(引)哩(六十九)悉驮室赞(二合)拏嚩日啰(二合)播(引)尼(七十)啰(引)倪也(二合引)钵野底(七十一)呬(引)(七十二)[亢*欠][亢*欠][亢*欠][亢*欠](七十三)吽(引)发吒(半音)莎(引)贺(引)(七十四)

说此大明已。彼一切如来即现大金刚相应云。遍满虚空。异口同音说伽陀曰

  大哉一切大明法　　广大秘密真实藏
  我等闻此胜金刚　　诸佛皆住阿吠舍

尔时世尊大遍照如来。复入一切如来妙善金刚三摩地。从是三摩地出已。宣说马头大忿怒明王大明曰

伊呬(引)呬摩贺(引)嚩日啰(二合)那契(一句)嚩日啰(二合)目契贺那贺那(二)捺贺捺贺(三)钵左钵左(四)囕誐囕誐(五)惹腊波(二合)惹腊波(二合)(六)阿(引)尾舍阿(引)尾舍(七)喝野屹哩(二合引)舞(引)倪也(二合引)钵野底莎(引)贺(引)(八)

说此大明时有大恶毒者。悉皆惊怖将至破坏。即时顶礼归命一切如来已。说是伽陀曰

  大哉一切大明法　　善能破坏一切毒
  我闻使者最上明　　得住诸佛清净法

尔时世尊大遍照如来。复入三金刚不坏金刚三摩地。从是三摩地出已。宣说无能胜大忿怒明王大明曰

[口*爾]那[口*爾]俱(半音一句)吽(引)吽(引)发吒(半音)莎(引)贺(引)(二)

说此大明已。于是世尊大遍照如来。雨一切众生种种乐具。广大周遍说是伽陀曰

  大哉一切大明法　　从大生法而出生
  为求成就佛菩提　　我故现处三有海

尔时世尊大遍照如来。复入法界变化金刚加持三摩地。从是三摩地出已。宣说金刚乌咄羯吒明王大明曰

唵(引一句)嚩日噜(二合引)咄羯(二合)吒(引)野吽(引)发吒(半音二)

说此大明已。于是持莲华者。化现一切如来最上宝冠。满虚空中说是伽陀曰

  大哉一切大明法　　从大明尊所出生
  我住一切佛静寂　　现是宝冠作供养

尔时世尊大遍照如来。复入一切轮作怖畏三摩地。从是三摩地出已。宣说金刚颦眉大明曰

唵(引一句)婆野那(引)设祢(二)怛啰(二合引)娑祢(三)怛啰(二合引)娑野怛啰(二合引)娑野(四)勃哩(二合)俱致(五)怛致(六)吠(引)怛致(七)税(引)帝(引)(八)税(引)多惹致祢莎(引)贺(引)(九)

说此大明已。于是持大寂静者。化现一切如来诸供养具。供养一切如来已。说是伽陀曰

  大哉一切大明法　　悉从诸佛秘密生
  法母成就最上义　　当知生法如是说

尔时世尊大遍照如来。复入智眼金刚三摩地。从是三摩地出已。宣说本部心大明曰

唵(引一句)[口*爾]那[口*爾]俱(半音二)

尔时世尊大遍照如来。复入一切三昧真实金刚三摩地。从是三摩地出已。宣说莲华部心大明曰

唵(引一句)阿卢力俱(半音二)

尔时世尊大遍照如来。复入一切大士金刚三摩地。从是三摩地出已。宣说佛眼菩萨大明曰

唵(引一句)噜噜萨普(二合)噜(二)入嚩(二合)罗底瑟吒(二合三)悉驮路(引)左祢(引)(四)萨哩嚩(二合引)哩他(二合)娑(引)达祢莎(引)贺(引)(五)

尔时世尊大遍照如来。复入自性清净三摩地。从是三摩地出已。说此大明曰

唵(引一句)商葛哩(引)(二)扇(引)底迦哩(引)(三)瞿吒瞿吒(四)瞿致祢(五)伽(引)多野伽(引)多野(六)瞿致祢吽(引)发吒(半音)莎(引)贺(引)(七)

尔时世尊大遍照如来。复入一切如来智生金刚三摩地。从是三摩地出已。宣说白衣菩萨大明曰

唵(引一句)税帝(引)(二)半拏啰嚩(引)悉祢(三)惹吒(引)摩俱吒驮(引)啰尼莎(引)贺(引)(四)

尔时世尊大遍照如来。复入诸佛变化三摩地。从是三摩地出已。说此大明曰

唵(引一句)吽(引)(二)逊婆祢逊婆吽(引)(三)屹哩(二合)贺拏(二合)屹哩(二合)贺拏(二合)吽(引)(四)屹哩(二合)贺拏(二合引)波野吽(引)(五)阿(引)那野呼(引)(六)婆誐鑁尾[寧*也](引)啰(引)惹吽(引)发吒(半音)莎(引)贺(引)(七)

尔时世尊大遍照如来。复入大法变化三摩地。从是三摩地出已。说此甘露生大明曰

唵(引一句)阿蜜哩(二合)睹(引)努婆(二合)嚩(引)野莎(引)贺(引二)

尔时世尊大遍照如来。复入灭诸烦恼金刚三摩地。从是三摩地出已。说此灭诸烦恼大明曰

唵(引一句)讫哩(二合引)舍(引)萨那(三)尾惹野郝(三)

尔时世尊大遍照如来。复入大三昧轮三摩地。从是三摩地出已。说此大法顶大明曰

唵(引一句)亲那亲那(二)贺那贺那(三)钵左祢钵多(二合)作讫啰(二合)吽(引)(四)

尔时世尊大遍照如来。复入一切如来最上光三摩地。从是三摩地出已。说此光聚大明曰

唵(引一句)入嚩(二合)罗入嚩(二合)罗(二)驮迦驮迦(三)驮啰驮啰(四)尾驮啰尾驮啰(五)亲那亲那(六)吽(引)吽(引)发吒(半音)莎(引)贺(引)(七)

尔时世尊大遍照如来。复入最胜金刚三摩地。从是三摩地出已。说此最胜顶大明曰

唵(引一句)亲那(二)贺那(三)捺贺(四)钵左(五)祢钵多(二合)作讫啰(二合)吽(引)(六)

尔时世尊大遍照如来。复入最上最胜三摩地。从是三摩地出已。说此最胜佛顶大明曰

唵(引一句)入嚩(二合)罗惹踰(引)瑟尼(二合)沙(二)入嚩(二合)罗入嚩(二合)罗(三)满驮满驮(四)捺摩捺摩(五)讷笼(二合引)讷笼(二合引)(六)郝郝(七)贺那贺那(八)吽(引)发吒(半音九)

尔时世尊大遍照如来。复入白色光明生金刚三摩地。从是三摩地出已。说此白伞盖大佛顶大明曰

唵(引一句)摩摩吽(引)祢(二)

尔时世尊大遍照如来。复入一切如来生金刚三摩地。从是三摩地出已。说此最上金刚多罗菩萨大明曰

唵(引一句)多(引)哩多(引)哩(引)(二)睹哩(引)莎(引)贺(引)(三)

尔时世尊大遍照如来。复入一切如来吼音金刚三摩地。从是三摩地出已。说此作忿怒事钩召三界大明曰

唵(引一句)迦尼度祢吽(引)发吒(半音二)

说此大明已即说伽陀曰

  此明能作忿怒事　　乃至余法亦能成
  观想真实法相应　　三种事业悉能作
  不动大忿怒明王　　焰鬘得迦三出生
  普遍诸佛刹土中　　不坏三界而善住
  马头大忿怒明王　　出现忿怒颦眉相
  若越金刚手法者　　此忿怒王能破坏
  大力大忿怒明王　　及彼甘露军拏利
  广大无比如虚空　　能调一切难调者
  诸忿怒王诸大明　　若人持诵一洛叉
  悉能钩召诸如来　　及作一切敬爱事
  颦眉一髻尊大明　　能作广大怖畏事
  金刚祢帝等勇猛　　能作相应最胜事
  迦尼忿怒大明句　　若人持诵一洛叉
  当起忿怒相应心　　速作忿怒破坏事
  光聚佛顶大明句　　相应观想彼最胜
  若人持诵三洛叉　　如勇健军善摧伏
  诸部秘密最上法　　彼一一法悉相应
  行者安住禅定心　　观想三摩地真实

    无二平等最胜大仪轨王一切大明三昧分第十六

尔时世尊大遍照如来复说一切大明随应三昧

  若作息灾增益等　　自影像相应谛想
  诸法皆从心智生　　最上智冠法自在
  自心圆满若相应　　诸佛影像当观想
  诸佛影像观想已　　出现种种宝光明
  所有忿怒大光明　　想从金刚萨埵生
  所有诸部大光明　　彼彼自性当观想
  观想法及观想心　　如次相应当观想
  依法观想本尊已　　彼五种色善清净
  部主本尊大明句　　应当观想最上顶
  今此一切大明句　　喜爱相应法无异
  一切成就如所作　　金刚智等供养事
  一切羯磨大明句　　自影像相当观想
  今此一切大明句　　大明三昧所出生
  诸佛利益悲愍心　　金刚无畏善宣说

    无二平等最胜大仪轨王一切如来一切大明遣魔分第十七

尔时世尊大遍照如来。复说一切大明遣魔法

  所有一切遣魔法　　诸佛真实智所生
  三种忿怒平等门　　金刚出生善宣说
  焰鬘得迦智部法　　马头明王大忿怒
  最上出生摄部法　　法部同彼智部仪
  随应持诵诸大明　　百千乃至阿庾多
  自心安住诸佛想　　依法当作遣魔事
  作者当用多罗叶　　以棘刺书彼大明
  尸陀林中依法仪　　如应当作遣魔事
  或于国城聚落中　　或于大自在天祠
  依法所用依法作　　一切魔恶皆除遣
  于七昼夜依法作　　诸魔若不调伏者
  忿怒金刚速破坏　　彼当头破作七分

    无二平等最胜大仪轨王一切如来秘密金刚萨埵承事分第十八

尔时世尊大遍照如来。复依金刚萨埵法。说弟子承事阿阇梨仪

  谓若见自阿阇梨　　与佛阿阇梨无异
  金刚加持所出生　　乃至尽寿常恭敬
  弟子所作应坚固　　不应处师床坐卧
  随师所住如所应　　若衣若履常安布
  不应师前作戏笑　　勿出无义利语言
  若时若法有所违　　此即不名为弟子
  若见一事极微小　　彼无利故不应行
  作者名为大愚痴　　当堕阿鼻大地狱
  若有毁谤阿阇梨　　及违秘密甚深法
  定堕阿鼻地狱中　　若干劫数受诸苦
  弟子随受师指训　　应如佛敕等无异
  若苦若乐悉当行　　乃至尽寿不违越
  弟子常生欢喜心　　闻师所说勿惊怖
  为欲趣学甚深门　　乃至尽寿当承事
  师前常作恭敬相　　不应以手置腰侧
  若求成就作法时　　不应称其师名字
  违者当堕地狱中　　若干劫数受诸苦
  想师同彼佛如来　　此即名为真弟子
  想师名字从佛生　　乃至尽寿无忘失
  如佛观想于师已　　彼一切罪皆解脱
  弟子若具如是德　　即能生长诸福聚
  闻师言说悉无疑　　所说皆同宝生佛
  闻异说者即愚痴　　当堕号叫大地狱
  若生欢喜听师说　　随所闻已能亲近
  请问如是大明等　　此甚深义云何学
  问已谛听师所宣　　不应正目观师面
  应当一心而谛受　　尊重阿阇梨仪法
  若违越者即愚痴　　当堕号叫大地狱
  常须承事阿阇梨　　如其所欲悉随顺
  违背师者破三昧　　六十劫中堕地狱
  于地狱中受诸苦　　如是轮转极长时
  于三昧法不能成　　是即名为愚痴者
  所有广大成就法　　金刚萨埵所宣说
  若欲修学求成就　　应具如是弟子相
  应当依彼阿阇梨　　随应所说诸仪法
  如是即得我清净　　真实法仪如理住
  彼阿阇梨所宣说　　速得成就无别异
  如佛所行如是行　　弟子应当常承事
  金刚萨埵最上法　　速得成就无别异
  即得成就一切佛　　最上真实承事法
  此即三界胜成就　　诸佛大智所出生

佛说无二平等最上瑜伽大教王经卷第五佛说无二平等最上瑜伽大教王经卷第六

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

    无二平等最胜大仪轨王一切如来大明如意宝分第十九

尔时世尊大遍照如来。复说一切事成就行

  一切秘密大明句　　能施一切众生乐
  执金刚王持明者　　一切最上尊自在
  无缺减法所出生　　所说亦离诸过失
  彼一切执金刚王　　一切最上尊自在
  以菩提心为自体　　最初称赞秘密行
  若越秘密三昧者　　彼当头破作七分
  所有贪法本无边　　能施一切大利乐
  彼执金刚大法王　　一切最上尊自在
  所有嗔法本无边　　金刚大智所宣说
  彼执金刚大法王　　一切最上尊自在
  所有痴法本无边　　从一切智所宣说
  最上寂静大法王　　遍照如来清净藏
  苦法乐法悉无边　　是中平等无分别
  如是寂静持明王　　遍照如来清净藏
  诸法本来无有边　　乃至尽寿常亲学
  彼执金刚最上王　　宣说一切最上法
  诸众生界亦无边　　假使尽寿不可说
  彼执金刚最上王　　一切最上尊自在
  于一切事若厌离　　乃至尽寿破所作
  彼持妙法最上王　　一切最上尊自在

尔时十方来者一切如来。闻大遍照如来宣说如是等一切如来智轮法性文字真实法门已。咸皆欢喜生希有心。即谓金刚手菩萨言。希有善男子。此诸法门名为一切智智主。若有不知此法者。于余法门岂能知邪

尔时金刚手菩萨大秘密主。安住大遍照如来心已。白诸如来言。我今乐欲宣说一切如来大明如意宝三摩地法门。诸如来言。秘密主普为悲愍利乐一切。应善宣说。时金刚手菩萨大秘密主。安住一切如来五处加持已。即说一切如来大明如意宝三摩地法门

  所有加持大明等　　当想诸法真实性
  最上依彼本法仪　　四相如应当观想
  行者先当于己身　　自影像相如应想
  广大遍满依法仪　　从自心义所生起
  清净妙月曼拏罗　　水精月光想周遍
  依法所作获成就　　于现生中得成佛
  又于日轮曼拏罗　　如应观想四种色
  本尊大明想其中　　现唵字相作黄色
  本部五种光明现　　想从我法所出生
  吽字相应现光中　　观想自影像清净
  从自影像相应出　　周遍阎浮檀金光
  诸相妙好悉周圆　　观想悦意中最上
  复想从彼佛影像　　出现五种净光明
  遍照如来影像光　　广大遍满虚空界
  依法定心观想已　　复于自心而安想
  出生妙色无等比　　如月清净诸相具
  遍照如来影像相　　想现种种净妙光
  无上寂静自宝髻　　戴五佛冠庄严相
  观想入于曼拏罗　　本部大明谛心想
  复想本尊佛影像　　及彼金刚萨埵相
  佛顶大明秘密法　　及诸明王等大明
  一切本部法相应　　出生持念依仪法

此名三金刚相应大遍照如来三摩地。复次世尊大遍照如来。宣说三金刚智金刚萨埵三摩地法门

  先想心月曼拏罗　　出现大明文字相
  唵字想即遍照尊　　种种光明悉周遍
  吽字金刚萨埵相　　焰鬘种种相庄严
  顶戴遍照如来冠　　手执本部金刚杵
  复想帝青大光明　　周匝广大而照耀
  一切所作依法仪　　如应观相求成就

复次金刚手菩萨。宣说无量寿如来圆满一切愿三摩地法门

  先当想心曼拏罗　　出现大明文字相
  中心应观想珰字　　即是本尊无量寿
  手持八叶妙莲华　　出现莲华妙乐光
  左右本部自影像　　应当观想金刚爱
  一切所作依法仪　　如应观想求成就

复次金刚手菩萨。宣说迦摩焰三摩地法门

  如先所说曼拏罗　　一切所作依仪法
  于中观想娑字相　　是即迦摩焰影像
  观想手执于三叉　　出现阎浮檀金光
  周匝想贺字相应　　心曼拏罗各安布
  法主影像观想已　　然后如应而作事

复次金刚手菩萨。宣说秘密护摩法门

  当知佛影像平等　　如应观想依法仪
  所有佛顶大明句　　忿怒明王诸大明
  一切羯磨大明等　　至心持诵作先行
  次当自心起相应　　想成妙月曼拏罗
  于中观想本部尊　　左右安布诸贤圣
  大明文字观想已　　诸相如应作观想
  金刚轮及金刚杵　　金刚莲华与三叉
  如意妙宝等诸相　　如应观想速成就
  又于妙月曼拏罗　　中想自心大明等
  左右妙月相相应　　中想黄色如应现
  自心圆满相应已　　次当安想于本尊
  此最上法作降伏　　一切如来共宣说
  日曼拏罗等安想　　依阿閦佛诸法仪
  于一切时观想成　　决定住寿经一劫
  妙月曼拏罗想已　　当想本部主大明
  最初住此禅定心　　乃想四种成就事
  而彼成就三界胜　　当获最上帝释宝
  本部印相及大明　　依法出生成就事
  复次当于虚空中　　观想清净曼拏罗
  中想日轮光明相　　大莲华复光中现
  于其曼拏罗周匝　　遍想妙月清净光
  本尊影像依法仪　　如应想彼不动相
  四宝庄严护摩炉　　依法当用护摩物
  随应想念于大明　　起寂静心护摩作
  五种曼拏罗相应　　中想吽字悉遍满
  出现羯磨部光明　　广大变化亦周遍
  于中安想诸贤圣　　从三三昧生影像
  彼最胜顶依法仪　　顶轮亦当如是想
  本尊大明所出生　　三摩呬多心观想
  八叶大优钵罗华　　纵广三十二指量
  又于法曼拏罗中　　依法观想彼无异
  想五钴大金刚杵　　青优钵罗华光现
  其量依法十六指　　想已决定得成就
  三叉二十六指量　　依法观想作黄色
  大轮莲华羯磨杵　　及如意宝依法想
  想已依法作加持　　速得成就无别异
  本尊大明所出生　　速得成就无别异
  大轮莲华及杵等　　依金刚法而观想
  观想最上成就法　　无别成就胜于此
  想独钴大金刚杵　　焰鬘光明周遍现
  一切羯磨大明句　　所说皆是真实语
  朅讷誐出焰鬘光　　羯磨部中所变化
  又想金刚曼拏罗　　其相纵广一肘量
  弩多唧吒等大明　　依忿怒仪而作法
  日轮曼拏罗相应　　依法想最上幖帜
  难拏没讷誐啰等　　观想相应作成就
  依法如是观想已　　复想持金刚色相
  此中一切大明句　　相应身语心观想
  大智所说作成就　　是即秘密金刚智

此名金刚萨埵法

  若欲成此胜悉地　　当知护摩诸大明
  秘密真实三摩地　　种种护摩仪轨事
  四种曼拏罗相应　　了知诸部诸事业
  唵字大明等分别　　依法观想得成就
  息灾护摩炉相圆　　作增益法应四方
  敬爱炉相如弓形　　降伏法用应三角
  炉中所燃火善相　　观想出生妙甘露
  谛心观想自色相　　及彼贤圣影像等
  所有部主本尊相　　从此金刚教出生
  如其所说作观想　　羯磨部作变化事
  依法当于其舌端　　想现吽字大明相

此名金刚萨埵法

  若作息灾护摩法　　应用蜜及乳等物
  若依智金刚部说　　摩贺带罗为最上
  行者当住善寂心　　观想金刚阿阇梨
  手执如意宝庄严　　此即清净最上教
  遍照如来大影像　　出生一切金刚众
  彼莲华部尊影像　　及迦摩焰金刚等
  安布大明文字已　　四种事业应分别

此名大执金刚尊秘密护摩法

    无二平等最胜大仪轨王集一切大明三摩地分第二十

尔时金刚手菩萨大秘密主。复入一切如来无缘三昧智金刚加持三摩地。从是三摩地出已。宣说一切三摩地集诸大明精妙法门

  诸佛金刚广大法　　从三昧门所出生
  一切大明无所缘　　此说名为禅定法
  所有一切佛三昧　　智部真实无所缘
  智曼拏罗法相应　　佛影像光普遍现
  唵字出现法光明　　此金刚法大坚固
  顶戴宝冠相相应　　白色最上妙清净
  四臂广目依法想　　羯磨部中变化事
  所有最上相应智　　曼拏罗生庄严相
  金刚萨埵众宝冠　　最上妙相诸佛藏
  妙法自在彼相应　　此即最上禅定法
  迦摩金刚相应等　　五种智通如所说
  迦摩藏摄彼胜上　　佛二足尊真实智

此名一切佛三昧智部三摩地

尔时金刚手菩萨大秘密主。复入执金刚三昧真实加持三摩地。从是三摩地出已。宣说一切金刚三昧精妙真实金刚三摩地

  金刚曼拏罗相应　　于中分别彼影像
  黑色复想忿怒容　　出现大恶可怖相
  四臂如应依法想　　二处平等而相应
  此金刚教大坚固　　安住金刚心成就
  能成就诸成就事　　金刚妙乐法所说

此名一切执金刚相应三摩地

尔时金刚手菩萨大秘密主。复入一切法最上三昧加持三摩地。从是三摩地出已。宣说一切法最上普遍吉祥三摩地

  妙法曼拏罗相应　　于中影像当安想
  持赤莲华大光明　　种种妙宝为严饰
  四臂亦依本部法　　如应观想彼色相
  二处平等悉相应　　此妙乐法大坚固
  语金刚等得成就　　自悲愿等亦成就
  一切金刚相应等　　如应观想皆成就

尔时金刚手菩萨大秘密主。复入一切三昧部真实加持金刚三摩地。从是三摩地出已。宣说金刚三叉最上三昧三摩地

  迦摩禅定曼拏罗　　于中影像当安想
  黄色复现寂静光　　观想现于三目相
  水精色光甚清净　　磨羯部中变化事
  所有四种胜仪轨　　依法观想作成就
  金刚安怛陀那法　　而能安住成就事
  此中一切大明句　　说名三摩地庄严
  所有金刚萨埵相　　而身语心善观想

金刚萨埵总说颂曰

  乃至一切境界中　　一切贤圣普称赞
  如是诸法悉相应　　出生仪轨得成就

此名金刚萨埵法

  分别自心大明字　　及本部诸贤圣明
  部主本尊大明句　　并本部中明王等
  一切羯磨大明法　　佛顶大明当观想
  此中一切大明句　　皆是秘密真实心
  若作息灾成就法　　应明本部中大明
  增益亦用本部明　　观想决定得成就
  若作敬爱当依法　　应当观想大佛顶
  此中一切大明句　　皆是秘密真实心
  若作息灾成就法　　应用本部中大明
  增益亦用本部明　　观想决定得成就
  若作敬爱当依法　　观想忿怒诸明王
  若作降伏诸事业　　想用降伏法大明
  若欲遣魔当依法　　观想本部大佛顶
  金刚橛等大明句　　观想金刚使者等
  若作息灾成就法　　应用本部中大明
  增益亦用本部明　　观想决定得成就
  若作敬爱当依法　　观想诸忿怒明王
  若作降伏观想法　　当用羯磨诸大明
  若欲遣魔当依法　　亦观想彼大佛顶
  金刚橛等大明句　　观想金刚使者等
  五种清净大光明　　于中依法当观想
  如所观想如实生　　异此即非成就法
  诸部事业若相应　　诸曼拏罗当观想
  分别大明文字相　　如应观想得成就
  依法当于自心中　　想诸微妙曼拏罗
  次第观想至顶轮　　此禅定法名最上
  白赤黑等色相应　　于一切处善分别
  一切大明所出生　　异此即非成就法
  彼吽字等诸大明　　莎贺发吒字圆满
  此中出生诸仪轨　　所作决定得成就
  三部法用吽字明　　唵字智部为最上
  大明文字等安布　　于额及心而观想

普贤菩萨持金刚者。即说颂曰

  依法四时而相应　　想金刚甘露影像
  近成就法此能成　　此成就法为最上
  本尊影像相应已　　大成就事悉能成
  佛顶影像若相应　　能成相应成就事
  本部贤圣相相应　　羯磨部中现变化
  分别微小金刚杵　　于三世佛善安想
  依法所作得成佛　　一切成就皆如意
  此诸成就无有上　　广大成就功德生

    无二平等最胜大仪轨王一切如来身语心清净自性金刚大智分第二十一

尔时十方来者一切如来。即现一切如来出生妙乐大庄严云供养金刚手菩萨大秘密主。作供养已。从语金刚出妙法音。称赞所说大金刚教秘密法门

  秘密清净大乘法　　智中胜智功德藏
  普遍大智无我门　　归命称赞秘密智
  秘密真实清净义　　无上行法如大海
  从普贤身而出生　　归命称赞金刚智
  最胜大智如所乘　　安住三金刚不坏
  已到彼岸大法门　　归命称赞菩提行
  一切众生胜上生　　悉令趣入诸佛智
  诸佛无上自性净　　归命称赞救众生
  清净法身大解脱　　如如意宝大自在
  一切众生解脱门　　归命称赞清净行

尔时会中有菩萨摩诃萨。名如意宝三昧金刚。前白金刚手菩萨大秘密主言。大士若有菩萨。于如是大功德法。乐欲求者当云何求

尔时金刚手菩萨大秘密主。告如意宝三昧金刚菩萨言。善男子若有菩萨。起离疑想当如是求。起离疑想者当求佛法。起离疑想者当求一切法。起离疑想者当于一切行中如实观想。善男子譬如住法云地菩萨。于一切如来法身一切如来报身一切如来化身。远离一切分别一切疑惑。于一切法中住如实见。此诸秘密大功德法。如实知者亦复如是。以要言之此秘密法。是即菩萨金刚大智。尔时一切如来闻是说已叹未曾有。即时出现一大人相。于众会中顶礼金刚手菩萨大秘密主。作如是言。大士如是第一义谛秘密大明诸行法门。于是法中。有生信者有不信者其义云何。金刚手言。譬如三千大千世界如微尘数一切众生。悉能证得无上菩提。是事可信为不可信。大士此秘密法门亦当如是见。如是见者离分别见。尔时一切如来所化大人。生大欢喜叹未曾有。即说伽陀曰

  大哉智大智　　出现大金刚
  世间诸盲人　　得智眼清净

尔时金刚手菩萨大秘密主。复入一切金刚无二平等三昧金刚三摩地。于是三摩地中。出现殑伽沙数百千俱胝那庾多光明。照东南方不可说不可说微尘数佛刹。是诸佛刹中诸大菩萨蒙光照者。悉得圆满三身大智。所有一切如来悉住菩提心。一切众生得入菩提自性无畏行门。安住如虚空平等金刚菩提诸法无相离戏论无所生清净最上金刚自性大智法门

尔时金刚手菩萨大秘密主。从三摩地安详而起。普告大众言。诸大士当于一切众生。起平等见如诸佛想。是时所化大人。还摄一切如来身语心宝藏中忽然不现。彼十方来者一切如来诸大菩萨。各各于其自心秘密相应法中如理而住。金刚手菩萨大秘密主。亦复于自身语心秘密相应真实法住

佛说无二平等最上瑜伽大教王经卷第六


佛说无量功德陀罗尼经

    No. 934

佛说无量功德陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。汝当谛听我今为汝及末法众生。宣说无量功德陀罗尼。汝当忆念勿得忘失。使于当来浊恶世中。与诸众生作大善利。阿难若有众生得闻此陀罗尼。每日晨朝诵二十一遍。是人于千劫中所积恶业悉皆消灭。见身获得安隐快乐。若人志心持诵一洛叉数。是人当来得见慈氏菩萨。若持诵二洛叉数。当来得见观自在菩萨。若持诵三洛叉数。当来得见无量寿佛。即说陀罗尼曰

那谟(引)啰怛那(二合)怛啰(二合)夜(引)野(一)那莫阿(引)哩也(二合)阿弥多(引)婆(引)野(二)怛他(引)誐多(引)野(三)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(四)怛[寧*也]他(引五)阿弥帝(引六)阿弥睹(引)讷婆(二合)味(引七)阿弥多三婆味(八)阿弥多尾讫兰(二合引)帝(引九)阿弥多尾讫兰(二合引)多誐(引)弥儞(十)誐誐那计(引)哩底(二合)羯哩(引十一)萨哩嚩(二合)讫梨(二合)舍(十二)刹炀羯哩(二合)曳(引)娑嚩(二合引)贺(引十三)

尔时阿难。得闻如来说是无量功德陀罗尼已。欢喜信受礼佛而退

佛说无量功德陀罗尼经


佛说无量门微密持经

    No. 1011 [Nos. 1009, 1012-1018]

佛说无量门微密持经(一名成道降魔得一切智)

        吴月支优婆塞支谦译

闻如是。一时佛游于维耶离国大树精舍。佛告贤者大目揵连。汝行请游三千大千世界比丘。为弟子行及菩萨行者使会。目连受教步须弥顶。以道神力周遍佛界声告使知。应时精舍有四十万比丘会。复现神足令是天下猗行比丘。悉会精舍稽首毕一面住。佛复告慧见菩萨敬首菩萨。除忧菩萨虞界菩萨。去盖菩萨窥音菩萨。殆弃菩萨众首菩萨。辩音菩萨慈氏菩萨。汝等行请十方无央数佛国诸一生补处。无所从生法忍。及不退转信解菩萨悉令会此。即皆受教而为感应。时有八百亿一生补处菩萨。三百亿得无所从生法忍菩萨。百亿不退转菩萨。六百亿信解菩萨。皆乘佛圣旨神足来会

贤者舍利弗见大众会。心念当问如来妙行。演现其要令诸菩萨。一切望毕得无碍辩。远闻十方无数刹土诸佛说法念不中忘。至于无上正真之道为最正觉。疾使菩萨得四清净。何等为四。一曰人净。二曰法净。三曰慧净。四曰佛国严净。亦疾使菩萨得四愿悦。何等为四。一曰身和悦。二曰言和悦。三曰意和悦。四曰灭和悦。已得四愿悦便入四持门。何等为四。一曰如文行入持门。二曰内深忍入持门。三曰解人根德入持门。四曰知行报善入持门。舍利弗思念。是菩萨清净无量慧地欲令佛说

于是佛语贤者舍利弗。赞言善哉意至。欲使诸菩萨疾成持行。若舍利弗菩萨行此持要句者。疾入无量之门得微密持。谓是无为无向如正意解。为应为灭内明顺道为履上迹。如微妙行不动寂静。无量无上微密无垢。清净自然惟无。惟无所著明光悦怿。果而大勇为美誉。动无动以正动近道。因能善与游无挂碍入诸法门。强而有势光大照。远解等意无不入不断持实。如是舍利弗行持菩萨非有数也。行无数法为不以知故。诸法断觉而不作不见合法离。不见起不见灭。不有去来现在之智。亦不知法。已成未成随佛念行不念相。亦不好不种姓。不群从不方土。不劳尽不以知无。不知不人净不法说。不我利不彼利。不法律不行不除。不念身不念人。于一切法行无受者名为念佛。为一切法之正归也。为是无畏持义之藏。妙愿已满上道已备。调静诸定一切德本。不由彼致自从法生。种姓相好其行自然。无邪行无断行。是为菩萨能学无量门微密之持。为不退转于无上正真之道。所以者何是从众生之行。而致无量得行之持。于是佛说偈言

  法空无望得　　为道莫自恣
  奉经而不乱　　则是疾得持
  是经义为妙　　持无极常念
  学闻斯慧者　　可得成道行
  菩萨得此持　　常行精进者
  十方彼诸佛　　说法辄得闻
  一切能受持　　执义正不忘
  意解如日明　　自恣微妙行
  至于无上法　　弘大持之门
  一切是得向　　为能拥护经
  正使一切人　　尽劫共难闻
  悉能解诸结　　其智不可极
  是坐上道者　　得为法王子
  常厚护持法　　内性好斯经
  菩萨所贵重　　十方佛亦爱
  名誉盖于世　　行此为无量
  八十亿诸佛　　终时悉得见
  一切皆授手　　接行此持者
  若于往千劫　　而为不善行
  一月可以除　　但当守此经
  菩萨所兴福　　亿劫来积聚
  善诵是持者　　一日可与等
  念意如强意　　思惟此上持
  向行众德本　　必成至觉道
  假使三界人　　一切悉为魔
  不能中得害　　唯行是经者
  是说幻如谛　　为极法之要
  诸佛自此出　　道意所由生
  昔吾学道时　　得决于锭光
  如恒沙等佛　　我悉于中见
  欲闻十方佛　　所说悉觉识
  当专习是经　　一切可疾得
  若愿严佛国　　合成弟子众
  光相及种好　　当从是经得
  能除放逸念　　七日专惟是
  八十亿佛臻　　共授以此持
  不以意思意　　亦不思无意
  意而不有思　　然后可得持
  宜熟解此经　　勿有忘于道
  得此持如海　　不复勤于财
  欲安诸天人　　一切愿无难
  此为道之座　　但当正意行

又舍利弗菩萨有四法行。疾得是持。何等为四。已厌恶于爱欲。己无贼害于众生。以一切有而为布施。以无疲厌昼夜乐法。复有四法行疾得是持。何等为四。能习山泽居内。行深法忍不慕彼利养。行无量施不惜躯命。复有四法行疾得是持。何等为四。一曰入八字义。八字义者谓迹敏惟弃悲调灭忍。常书持是。二曰诵说常以调意。三曰内性合是法要。四曰劝行大道之行。菩萨如此为疾得持。于是佛说偈言

  当弃欲苦行　　速舍愚痴地
  无自恣作恶　　恶令堕恶道
  是不作彼近　　不知利誉事
  爱眼视众人　　必贵如得色
  众人之有诤　　皆由贪为本
  故尽汲汲剧　　弃是乃得持
  欲法者昼夜　　舍异唯道求
  得持而心向　　是以常见经
  闲居习佛教　　住此不知彼
  深忍却放逸　　常如救头然
  法不猗知利　　亦不有身求
  见失当弃利　　人以利为行
  快哉得佛教　　舍家离众苦
  信者成道学　　敬佛法为智
  智士不贪利　　何况行法者
  佛从远斯成　　故当舍利求
  当思八字义　　善书持此经
  常诵用调已　　亦以开化人
  得坐大智署　　一切见十方
  无量佛在前　　劝成其道欲

又舍利弗菩萨有四德为是持。何等为四。一曰常念诸佛。二曰不有邪行。三曰疾除行盖。四曰得入无量门微密之持。有昔舍利弗往无央数不可计劫。时有佛名宝首曜王号如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛众祐。度人无量临灭度时。世有转轮王名光秉。其太子曰无念德首。年千八百岁。从佛得闻此持而即奉行。又七千岁未曾睡卧。又七千岁未曾起身爱。又七千岁未曾念财利。又七千岁一心念行未曾倾倚于是则见九十亿佛悉闻说法皆从受持。便作沙门积九万岁。以是无量门微密之持。解说众人于一世中。成就八十亿人。使行无上正真之道。诱进令出家立不退转地。彼时众中有尊者子名为月行。闻是法要尽心愿乐。以此德本值七十亿佛。皆从得上持逮诸菩萨无量之辩。其后三劫悉见诸佛。三劫末时月行得佛名曰锭光。号如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛众祐。又彼太子无念德首。讲说法者则今西方无量寿佛是也。此贤劫中诸菩萨闻是法愿乐者。皆得除后四十万劫生死之行。又是学者欲疾作佛。若得是经如有愿乐道行之意。则是当立不退转地。必为无上正真之道。何况书持诵行。一切人民莫能称量说其福也。于是佛说偈曰

  常修念佛者　　众邪不得便
  行盖用疾除　　得妙无量持
  闻经心愿乐　　书持敬讽诵
  天人莫能计　　福广无有量
  所生辄见佛　　信向不回动
  体解深经要　　疾觉斯上道
  得持恶道断　　不失定大财
  色好常见佛　　即至觉上道
  尊者子闻持　　即追识宿命
  见佛九十亿　　得道如其愿
  若欲疾成佛　　道力降众魔
  欲满百福相　　行此非有难
  如满恒沙刹　　积宝以布施
  比书持此福　　终不得为比

是舍利弗菩萨行持者。有八大神在雪山中。共视护之。其名曰勇决神果强神。饶裕神雄猛神。体行神清洁神。难胜神多安神。斯神必来。常当澡浴净其被服正色经行。慈念众生思是法要。神面不远必安定诵。复有八菩萨今在欲行天。常当存念。其名无爱天悦可天。智光天怀金天。积习天愿满天。星王天行审天。斯皆敏行此持者。当谛惟持而常恭敬。已如应行微妙法忍。无得轻试。说是法时恒沙等菩萨。皆得是持而不退转。六十垓天与人未发道意者。今皆发起无上正真之道。贤者舍利弗白佛言。当何名此经。佛言是法之要。名无量门微密之持。一名成道降魔得一切智。当奉持之。佛说是已皆欢喜受

佛说无量门微密持经


佛说无量寿大智陀罗尼

    No. 1389

佛说无量寿大智陀罗尼

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

那谟(引)婆誐嚩帝(引一)阿波哩弥多(引)喻(二)倪也(二合引)那酥尾儞室唧(二合)多(三)帝(引)儒(仁祖切)啰(引)惹(仁左切)野(四)怛他(引)誐多(引)野(五)遏啰贺(二合)帝(引)三藐讫三(二合)没驮(引)野(六)怛[寧*也](切身)他(引七)唵(引)萨哩嚩(二合)僧塞哥(二合引)啰(八)波哩秫驮达哩摩(二合)帝(引九)誐誐那三母讷誐(二合)帝(引十)莎婆(引)嚩秫提(引十一)摩贺(引)那野(十二)波哩嚩(引)哩(引)娑嚩(二合引)贺(引十三)

佛说无量寿大智陀罗尼


佛说无量寿佛化身大忿迅俱摩罗金刚念诵瑜伽仪轨法

    No. 1223

佛说无量寿佛化身大忿迅俱摩罗金刚念诵瑜伽仪轨法

        南天竺国三藏金刚智奉　诏译

  我今顺瑜伽　　金刚顶经说
  炽盛金刚部　　西方念诵法
  若有修行者　　依此而顶受
  先于阿阇梨　　而得灌顶已
  次应择净处　　河涧泉原中
  山峰阿兰若　　仙人得道处
  或在于僧房　　清净广庄严
  或所意乐处　　欲修悉地法
  精进而受持　　金刚诸部中
  此法甚深奥　　真言加持力
  降伏及敬爱　　想念于诸佛
  思惟于本尊　　真言力无比
  能摧大障者　　才持真言句
  化佛从口出　　种种吉祥事
  应念而自至　　归命无量寿
  愿以功德力　　速得超悉地
  广发弘誓愿　　次应礼诸佛
  及诸大菩萨　　陈说三业罪
  我从过去世　　轮转于生死
  今对大圣尊　　尽心而忏悔
  如先佛所忏　　我今亦如是
  无垢真言曰

唵娑嚩(二合)婆(去)嚩戌(引)驮萨嚩达(去)摩(鼻音)娑嚩(去)婆嚩戌(引)度含

  行者次应礼　　一切诸圣众
  密言一礼拜　　所集礼智聚
  如转一切经　　除疑心决定
  作礼真言曰

曩谟(引)没驮野(一)曩莫达摩野(二)曩莫僧伽野(三)户噜户噜(四)悉度噜(五)只哩婆吉哩婆(六)怛尸悉怛尼部(七)步噜尼(八)娑嚩(二合)贺(引)

  次结开门印　　二羽金刚拳
  吽声而举印　　触门警觉已
  能摧内外魔

真言曰

吽(引)吽(引)吽(引)

  军吒持水印　　定手先平舒
  禅押忍戒甲　　密明加七遍

真言曰

唵阿(去)密哩(二合)帝吽泮吒(半音)

  执持杨柳枝　　自身内外间
  净除烦恼垢　　洒净真言曰

唵睹噜睹噜洒(一)矩噜矩噜娑嚩(二合)贺(引)

  佛部半开敷　　进力辅忍愿
  禅智进力下　　当心想如来

密言曰

唵怛他蘖都纳婆(二合)嚩野娑嚩(二合)贺

  莲华三昧印　　十度散微屈
  檀慧禅智合　　一心应想念
  八叶观自在　　密真言曰

唵钵纳摩(二合)纳婆嚩野娑嚩(二合)贺(引)

  次结金刚部　　二羽反相背
  禅智檀慧钩　　心想执金刚
  左散习密言

唵嚩日嚧(二合)纳婆(二合)嚩野娑嚩(二合)贺(引)

  护身内相叉　　忍愿建如幢
  进力附如钩　　禅智押戒方
  印五处成甲　　真言

唵嚩日啰(二合)儗儞(二合)钵啰(二合)捻跛哆也娑嚩(二合)贺(引)

  次当地界印　　忍戒绕方愿
  入掌禅智合　　并檀慧进力
  禅智二着地

真言曰

唵枳哩枳哩嚩日啰(二合)嚩日哩(二合)部律满驮满驮吽泮吒

  方隅金刚墙　　前印开禅智
  侧竖如墙形

真言曰

唵萨罗萨罗嚩日啰(二合)钵啰(二合)迦啰吽泮吒

  次当请本尊　　定慧内相叉
  合腕中节出　　智竖成请召

真言曰

唵嚩日啰(二合)地力迦壹呬曳(二合)呬婆誐梵嚩日啰(二合)地力(二合)迦

  辟除障难者　　右慧押智度
  三股形叉腰　　定拳顶上旋
  左右成结界

真言曰

曩谟嚩日啰(二合)野贺曩钝曩尾特瞢(二合)娑瑜蹉啰野吽泮吒

  网印准前墙　　禅智捻进力
  根侧顶三旋　　成彼上方网
  金刚网真言

唵尾娑普啰捺落(二合)乞叉(二合)嚩日啰(二合)半惹啰吽泮吒

  火院慧掩定　　竖禅智右旋
  三匝成猛焰

真言曰

唵阿(去)三葬拟儞吽泮吒

  次结献华座　　二羽捧莲形
  微屈开八叶

真言曰

唵嚩日啰(二合)摩攞野娑嚩(二合)贺(引)

献阏伽水真言曰

曩谟三(去)满哆没驮南誐誐曩娑么娑么娑嚩(二合)贺(引)

  涂香舒定掌　　慧手握右腕

真言曰

唵微萨啰(二合)微萨啰(二合)吽泮吒娑嚩(二合)贺(引)

  献华仰相叉　　风合二空附

真言曰

唵部哩入嚩(二合)攞多诣娑嚩(二合)贺(引)

  烧香背竖合　　禅智附进力
  侧合习明句

唵微萨罗微萨啰吽泮吒娑嚩(二合)贺(引)

  献食仰相合　　微屈火风轮
  二空附风侧

真言曰

唵嚩日哩(二合)尼嚩日嚂(二合)计娑嚩(二合)贺(引)

  灯印定为拳　　忍竖禅指捻

真言曰

唵战尼宁饶瑳曩羯哩吽泮吒

  虚空普供养　　金刚掌安顶
  运心周法界

真言曰

曩谟三满跢没驮南(引)萨嚩他欠嗢努蘖帝娑普(二合)啰醯[牟*含]誐誐曩剑娑嚩(二合)贺(引)

  次以清雅音　　赞叹于圣尊

嚩日啰(二合)萨怛嚩(二合)僧蘖啰贺嚩日啰(二合)嚩怛曩(二合)摩弩怛嚂(二合)嚩日啰(二合)达么誐野尼嚩日啰(二合)羯[牟*含]迦噜婆嚩鲁跛儞伽么素伽娑

  次结顶发印　　定拳进禅捻
  置顶习真言

唵尸却写娑嚩(二合)贺(引)

  安坐不动摇　　等引而相应
  观自心华内　　威光盛日轮
  吽字成独股　　变成忿怒尊
  右直左微屈　　蹴踏于青莲
  身色如黄云　　发赤直竖上
  璎珞以严身　　缦跨用虎皮
  举慧上执杵　　定下施无畏
  摧伏天魔军　　神通力无比
  初说真言句　　五色祥云现
  化佛遍虚空　　诸天来散华
  乾闼紧那罗　　二十八部众
  及余诸大仙　　恭敬合掌礼
  谛想心不乱　　金刚童子大
  身真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室战(二合)拏(二)嚩日啰(二合)跛拏(鼻音)曳(三)摩诃(引)药乞叉(二合)细曩钵多曳(四)怛儞也(二合)他(五)唵摩贺嚩日啰(二合)俱摩啰(二合六)迦(引)抳度尼(七)吽吽泮吒娑嚩(二合)贺(引)

  随心持神契　　慧手虚心拳
  方苾于愿背　　力句方便指
  方押智指背　　智押慧亦然
  头指建如幢　　由是加持故
  能摄自在力　　无过胜上句
  随心真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野(一)曩莫室战拏(二鼻)缚日啰(二合)俱么啰(三)唵迦(引)抳度尼(四)吽(引)吽(引)泮吒泮吒娑嚩(二合)贺(引)

  忿怒心密印　　虚合于二羽
  水交入虎口　　风钩捻空下
  地轮竖如牙　　真实大悲心
  拔济三涂苦　　速得成悉地

真言曰

吽嚩日啰(二合)俱么(引)啰迦尼度尼吽吽泮吒

  次破不祥契　　内叉地水轮
  火屈而背甲　　风空竖契成
  经行及安寝　　存心结念时
  灾障恶梦消　　次神通互用
  前印开二风　　成就金刚法
  通达自在门　　主神乱录契
  地轮外相交　　风钩二地轮
  火水并竖合　　二空持火峰
  才结加持故　　天乐供养云
  随心成真实　　威怒定诸魔
  水交出火风　　火风屈成拳
  地空竖举心　　密契威神力
  摧猛兽利牙　　怨魔莫能敌
  次结录王印　　准前之乱录
  二空捻水根　　役使于四王
  大力善神等　　震动大千界
  金刚王护身　　火屈右空押
  水持于空轮　　地苾在水背
  请召于金刚　　令得坚固身
  不坏于三界　　能护于行者

真言曰

曩谟萨阇迦么唵伽尼度尼唵吽泮吒泮吒娑嚩(二合)贺(引)

  欲治身心病　　定慧金刚拳
  风轮头合圆　　二空安火侧
  真言七遍称　　嗔心想念时
  鬼神为障者　　摧伏而退散

真言曰

唵嚩日啰(二合)俱么啰(一)贺那贺那(二)那贺那贺(三)钵左钵左(四)亲那亲那(五)频那频那(六)蘖哩(二合)诃拏(二合)蘖哩(二合)诃拏(二合七)吽(引)吽(引)泮吒泮吒

  金刚欢喜印　　右羽虚心拳
  空押水风背　　檀忍舒印成
  名金刚常念　　诸天及世间
  敬爱生随喜　　能摧内外障
  次金刚掌叉　　慧手独股形
  愿方入于掌　　智慧而散开
  旋转举成印　　忿怒金刚叉
  如敌战修罗　　心真言曰

唵瞿噜瞿噜摄泮摄泮

  珠合于掌中　　真言以加持

真言曰

唵枳哩枳哩母捺哩左娑嚩(二合)贺

  行者念诵毕　　捧珠发大愿
  结三摩地印　　入法界三昧
  修旋陀罗尼　　诸法本不生
  自性离言说　　清净无垢染
  因业等虚空　　旋复谛思惟
  字字悟真实　　初后虽差别
  所证皆归一　　不舍是三昧
  兼住无缘悲　　普愿诸有情
  同得如是地　　出定结根本
  本明七遍已　　普供妙赞扬
  火院及结界　　顶左旋成解
  迎请向外拨　　加蘖车蘖车
  当结金刚缚　　二火如莲形
  从心至面散　　顶上合莲掌
  奉送真言曰

唵嚩日啰(二合)谟乞叉(二合)穆

  如前再护身　　普礼诸圣众
  随意任经行　　略陈于护摩
  成就悉地法　　炉对曼荼罗
  相望而别作　　方圆随所求
  半炉炽炭充　　以酥密安悉
  芥子檀薰陆　　沈苏合白胶
  乳粥和香药　　团为一百八
  诸法广如经　　一咒一掷火
  本尊并薄落　　喜欢满祈愿
  复次以乳粥　　白芥子胡麻
  粳米雄黄等　　白汁木和酥
  掷炉得现验　　使者火食法
  酥密乳酪等　　薰陆白胶香
  胡萝卜粳米　　求楼香沙糖
  石密柏叶等　　和捣一百八
  每团一咒掷　　入炉供使者
  诸天龙夜叉　　乾闼阿苏罗
  四王眷属等　　及频那夜迦
  欢喜随加护　　月八或十五
  常设炉供养　　种种华香食
  召集使者真言曰

曩谟啰怛曩(二合)怛罗(二合)夜(引)野曩莫室战(二合)拏嚩日啰(二合)跛拏曳摩贺药乞叉(二合)细那钵哆曳摩腾迦俱么啰唵迦尼度尼吽泮吒娑嚩(二合)贺(引)

  次画本尊像　　长一尺五寸
  而作丁字立　　足踏青莲华
  身作黄云色　　发赤上缭乱
  种种诸璎珞　　环玔以严身
  用虎皮缦跨　　左执拔折罗
  右下施无畏　　当作极迅形
  左画一金刚　　四臂黄云色
  执杵轮索刀　　右两臂使者
  一手作拳印　　次持劫钵罗
  腰臂胯龙缠　　前俱摩罗众
  八部众围绕　　上五色祥云
  诸天散妙华　　忉利天王军
  四王各使者　　及频那夜迦
  皆请命奉教　　画人净斋戒
  像毕广设供
  次别画像法　　身五尺八寸
  形作红莲色　　眼长于二寸
  衣服赭黄色　　脚踏金莲华
  右手拔折罗　　举上如拟势
  左持金莲华　　发少黄右旋
  独发笼头冠　　发上际二寸
  发中立化佛　　右锡左澡罐
  两边背一佛　　持锡杖金色
  圣者绕其身　　急云五色光
  作法念诵时　　对像作遍数
  如经之所说　　悲愍于有情
  若起于忿怒　　金刚即为现
  极忿迅之身　　能令见者怖
  行者一切时　　清净身语意

大忿怒金刚童子念诵瑜伽法一卷


佛说无能胜大明王陀罗尼经

    No. 1233

佛说无能胜大明王陀罗尼经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

尔时世尊。告舍利子阿难陀等。我今宣说无能胜大明王陀罗尼。为彼人天作利乐故。若有吠多拏及步多等。于此大明王起根本业作诸障难。乃至药叉罗刹娑。起暴恶业欲破此明王者无能破坏。即说咒曰

怛儞野(二合)他(引一)贺娑儞(引二)尾贺娑儞(引三)护鲁祖鲁鲁(四)娑嚩(二合引)贺(引五)

若有聪慧之人。于此明王心不疑虑尊重受持者。彼人于啰惹门或在师子中。在道路时或非道路。心常忆念。乃至魔王处及遇彼冤家。以此明王常自拥护无诸恐怖。即说咒曰

怛儞野(二合)他(引一)度弭(引二)度度弭(引三)度么(引)嚩谛(四)娑嚩(二合引)贺(引五)

若有女人。专注受持。复能书写戴于顶上者。彼人所有财物。恒常丰盈无有耗散。一切眷属皆得安乐。即说咒曰

怛儞野(二合)他(引一)惹嚩惹嚩(二)惹嚩儞(引三)娑嚩(二合引)贺(引四)

若有女人身怀其孕。久久不生受诸苦恼。受持此明皆得易生。即说咒曰

怛儞野(二合)他(引一)迦舍迦舍(二)尾迦舍(三)摩贺(引)迦舍(四)娑嚩(二合引)贺(引五)

若或有人于军阵中互相杀时。此无能胜而为拥护咸得安住。即说咒曰

怛儞野(二合)他(引一)吒吒跓(摘故反二)致跓(准上切三)娑嚩(二合引)贺(引四)

若或有人于迷醉时。或睡梦中乃至行住之时。彼步多众无能娆乱恒得安乐。又复有人以殷重心恒常受持讽诵宣说此无能胜。于昼夜中而为拥护。一心听闻。即说咒曰

怛儞野(二合)他(引一)贺啰(二)贺啰啰(三)娑嚩(二合引)贺(引四)

我今宣说彼恶魔罗恃其力势。现种种色相而来相持。菩萨见已止住其军。同彼兄弟而说此言。我千俱胝劫为求菩提。舍自身命及以男女。乃至财宝而无吝惜。发大誓愿修此精进难行苦行。为有情故起利他行。慈心悲愍觊得圆满。彼恶魔罗见此事已。来为我障。菩萨是时忆念此无能胜大明王陀罗尼。以彼明力令彼魔罗及大军众。悉皆退散。即说咒曰

怛儞野(二合)他(引一)伊底弭底(二)底罗弭罗(三)弭底弭隶(引)儞(四)娑嚩(二合引)贺(引五)

于是明王现女人相。来菩萨前合掌顶上。而说颂曰

  大智慧宣说　　如大光普照
  而我于今日　　降伏魔罗军
  如汝过去求　　无上正等觉
  乃得大无畏　　魔罗军降伏

我今以彼明力。破坏魔罗及大军众并诸眷属。即说咒曰

怛儞野(二合)他(引一)迦嚩置(引二)迦嚩吒(三)谟隶(引四)曩俱罗(五)俱贺罗(六)么(引)隶(引)儞(七)娑嚩(二合引)贺(引八)

尔时世尊而说颂曰

  如来正等觉　　令一切世间
  得无上果者　　毒药不能害
  器杖不能伤　　火亦不能烧
  至于眠睡中　　常不见恶梦
  若为王系缚　　及在贼手中
  或山崖巇崄　　乃至于江河
  一切恐怖难　　悉皆得解脱
  众罪及苦恼　　解脱而安隐
  明力及慧力　　而为大威德
  凡所作事业　　能速得成就

即说咒曰

怛儞野(二合)他(引一)素[口*(隸-木+士)](引二)素素[口*(隸-木+士)](引三)嚩啰(四)嚩嚩啰(五)摩曩婆嚩(引六)娑摩啰(引七)护隶(引八)娑嚩(二合引)贺(引九)摩隶(引十)娑嚩(二合引)贺(引十一)

佛言我先求菩提时。作六牙白象时。为彼猎师而作遮护。斯若真实愿诸有情。一切苦恼皆得除尽。我于过去之世为海中龟时。身备割截心无嗔恨。斯若真实愿诸有情。所有疾病皆悉除灭。即说咒曰

怛儞野(二合)他(引一)呬隶弭隶儞(二)度噜(二合)鑁跛能(去四)娑嚩(二合引)贺(引五)

佛言我过去世求菩提时。施于有情种种安乐。我昔为雉被猎师所获所要施与。起慈心观不生嗔恨。即说咒曰

怛儞野(二合)他(引一)鼻哩(二)度度度儞(三)摩贺(引)曩谛(引四)娑嚩(二合引)贺(引五)度度度儞(引六)呬致弭致(七)鼻致哩(八)娑嚩(二合引)贺(引九)

佛言我为忍辱仙人时。修忍辱波罗蜜多观。心不烦恼。观察一切有情由如赤子。我身出血而变成乳。我为求菩提一切施时。彼婆罗门来于我前。而乞其头以头施之乃以发索系缚于树。我于是时起慈悲心不生嗔恨。观婆罗门由如赤子。乃至妻妾皆悉施与我不求五欲乐不求王自在不求天富贵。真实为彼降伏魔罗及以眷属。乃至调伏一切冤家得最上位。为破彼故说大明大力。而能出生过去行菩提行。为降伏魔罗我今复说即说咒曰

怛儞也(二合)他(去声引一)企企[寧*頁](二)尾么那[寧*頁](三)尾度度度宁(上四)么贺(引)曩底(丁曳反)啰拏(二合)嚩底(五)么贺(引)嚩(引)啰他(二合)嚩底(六)醯醯醯(七)弭弭礼(八)始始抳(九)始抳始抳(十)悉哩抳(十一)弭哩抳(十二)么贺(引)弭哩抳(十三)礼礼[寧*頁](十四)弭里抳(十五)抳娑嚩(二合)罗跛(二合)嚩(引)儞[寧*頁](十六)底底[寧*頁](十七)蜜底哩抳(十八)萨(转舌)嚩迦(引)么(引)啰他(二合)娑(引上)达[寧*頁](十九)设咄噜(二合)达哩洒(二合)抳(二十)设嚩达[口*(隸-木+士)](二十一)么贺(引)达[口*(隸-木+士)](二十二)儞(泥翳反)跛多(二合)达[口*(隸-木+士)](二十三)乞刍(二合)噜(引上)跛谜(二十四)娑贺娑啰(二合)驮(引)[口*(隸-木+士)](二十五)尾么礼(二十六)乌仡啰(二合)底(丁曳反)乞瑟腻(三合二十七)么贺哆闭(二十八)设咄噜(二合)[哧*皮](引)佩孕迦(引)哩(二十九)布尔(仁除反)哆(上)底哩(二合)数路(去引)计数(三十)儞(泥逸反)底焰(二合)路(去引)计数尾戍噜(二合)哆(上引三十一)悉驮(引)佐底哩(二合)数(三十三)路(去引)计瑟嚩(二合)[寧*頁](泥逸反)尔哆(上三十四)没啰(二合)憾么(二合)难拏数(二合)跛谜(三十五)悉弟设讫底(二合三十六)塞建(二合)驮写也(二合)尾戍噜(二合)帝(三十七)

我为汝说。彼大明力威德精进。天与阿苏罗两阵相持时。天忆念此无能胜彼自降伏。汝天精进与一切阿苏罗。相持汝天寿命千年。伺其方便彼无能得。若无能胜真实力。成就往于梵天。如是恒常作种种事业而无能胜彼梵天威德。而供养故诸佛所说。即说咒曰

尾舍(引)礼(一)尾补礼(二)底(丁曳反)乞瑟腻(三合)苏底(准上切)乞瑟腻(三合三)阿仡[寧*頁](二合)娑(上引)儞哩(二合)势(四)阿谟(引去)契阿钵啰(二合)底贺帝(五)谜佉嚩(引)喻娑么(引)怛么(二合)计(六)么贺(引)钵啰(二合)陛(七)尾儞喻(二合)[寧*頁]陛(八)尾儞喻(二合)哆(上)啰(九)[寧*頁]陛乞洒(二合)抳(十)阿仡[寧*頁](二合)钵啰(二合)陛(十一)钵啰(二合)入嚩(二合)栗帝(十二)嚩(引)喻[革*(卄/(ㄇ@人)/戊)](无钵反)怛参(二合去)钵啰(二合)么啰那(二合)宁(上十三)入嚩(二合)栗哆(上十四)入嚩(二合)栗哆嚩(引)喻[革*(卄/(ㄇ@人)/戊)](准上切)怛参(二合去十五)钵啰(二合)么啰那(二合)宁(上十六)入嚩(二合)栗哆(上引)仡[寧*頁](二合十七)尾瑟拏(二合十八)尾嚩啰嚩[口*(隸-木+士)](十九)阿曩礼阿谟(引去)契(二十)龋[口*(隸-木+士)]婆讫怛(二合)哆哩乞始(二合二十一)毕佐蘖瑳么(引)曩(引)野(二十二)吠半底部(上)哆(上)噜挽(无汉反)底(二十三)祢嚩(引)素啰(二十四)药乞叉(二合)啰(引)乞叉(二合)娑(二十五)毕舍(引)佐(引)么贺(引)疙哩(二十六)娑(引)誐啰(引)抳(二十七)钵啰嚩(二合)哆(上)拶阑(上)底(二十八)剑半底(二十九)乞刍(二合)盘(上)底(三十)秫噜(二合)怛嚩(二合引)[寧*頁]那(上引)能(上三十一)么贺(引)末[口*楞](上三十二)设讫帝(二合三十三)啰设讫帝(二合)啰乞始(二合)抳(三十四)阿儞也(二合)部(上)哆(上)喃(去引三十五)么那部(上)哆(上)喃(去引三十六)怛啰(二合引)娑怛啰(二合)娑哆(二合)喃(上引三十八)设啰[哧*皮]祢尾娑(引)攞佐(引)哩抳(四十)贺哩冰(上)誐攞(引)乞始(二合四十一)啰讫哆(二合)乞始(二合四十二)啰讫哆(二合)[(廿/申)*蔑](无钵反)娑怛啰(三合四十三)驮(引去)哩抳(四十四)么贺(引)[薛/女]啰(二合)[口*枲](四十五)嚩啰祢(泥翳反)跛哆(二合四十六)帝孺设讫底(二合)塞建(二合)驮(四十七)嚩路野谜(四十八)尾曩(引)尸迦(引)谜(四十九)婆嚩设咄噜(二合)[哧*皮]娑嚩(二合引)贺(引五十)贺哩贺哩(五十一)冰誐攞(引)乞始(二合五十二)野娑尾儞喻(二合)哆(上)野(五十三)钵啰(二合)尾儞喻(二合)婆曳(五十四)度么么(引)里宁(上)曳(五十五)吠湿嚩(二合引)曩啰达啰(引)曳(五十六)阿尔(仁际反)哆野布哩(五十七)祢嚩那(引上)曩嚩僧(去)[薛/女]啰(二合)贺[哧*皮]野(五十八)唧致唧致(五十九)哩致[寧*頁]致(六十)枳里底里唧[寧*頁](六十一)醯醯醯醯醯醯醯醯(六十二)度噜尾度噜(六十三)唧哩[寧*頁]致计(六十四)娑啰尾娑(上)啰(六十五)跛啰嚩攞(六十六)惹惹惹惹(六十七)部染(仁昝反)钵啰(二合)娑(引)哩野(二合)左(上)娑嚩(二合引)贺(引六十八)

佛言我于后夜时日初出时。为于世间作最上修行圆满。成佛事业获得菩提。降伏魔军转于法轮。复有千俱胝净居天众来。于我前发甚深意。以柔软音请转法轮

佛告舍利子言。谛听舍利子。此无能胜明王利益安乐一切有情。舍利子昔过去之世。天与阿苏罗两相斗战。是时天众退散阿苏罗得胜。尔时帝释天主。即以此无能胜陀罗尼。书于金叶安旗帜头。复与相战。时天众得胜。阿苏罗军寻即退散。即说咒曰

怛(上)儞也(二合)他(去引一)没素谜(二)嚩素迦啰帝(三)曩(引)虞(上)那哩佐(四)迦播哩抳(五)娑嚩(二合引)贺(引六)

佛告舍利子。我不见有诸天及魔罗等。乃至人间沙门婆罗门。并阿苏罗一切鬼魅。阿跛萨么啰乾闼婆。药叉啰乞叉蘖路荼紧那罗。尾那夜迦布旦曩供盘拏。羯吒布多曩食生者等。于此无能胜大明王无敢违犯。如是大明王陀罗尼。若不见不闻者。乃是过去见在业所障故

尔时世尊说是陀罗尼一切成就已。时阿难陀舍利子天人阿苏罗等。一心受持欢喜奉行

佛说无能胜大明王陀罗尼经


佛说无能胜幡王如来庄严陀罗尼经

    No. 943

佛说无能胜幡王如来庄严陀罗尼经

        西天北印度乌填曩国帝释宫寺三藏赐紫沙门臣施护奉　诏译

如是我闻。一时世尊。在忉利天帝释宫中善法堂会。而于是时忽有阿素啰王。与诸眷属部领兵众。各各身被甲胄手执器仗。前后围绕来相战斗。讨伐忉利天宫。尔时帝释天主与诸天众。身严宝铠执持器仗与之共战。时阿素啰王兵众得胜。忉利天众退败怖散驰走

是时帝释天主。隐天主容仪现常人相。速疾奔驰往觐世尊。到佛所已顶礼佛足。而白佛言世尊。我今为阿素啰王将诸兵众来相战伐。忉利天众退散怖散驰走。以何方便救我此难。是时

佛告帝释天主言。汝当谛听吾为汝说。有陀罗尼名无能胜幡庄严。我于往昔为菩萨时。有佛号无能胜幡王如来。于彼佛所得闻此陀罗尼。从是已来我亦为他。广说是法得大征祥。而未曾有弹指之顷怖畏之事。是时佛复告帝释天主言。我今为汝说是无能胜幡庄严陀罗尼曰

怛儞也(二合一)他(去引)惹(仁左反下同)野惹野(二)尾惹野尾惹野(三)惹野嚩醯[寧*吉](四)僧(去)揭哩(五)钵啰(二合)[口*伴](上)惹宁磬(二合六)萨[口*栗]嚩(二合)设咄噜(二合)赧(引七)仁昝(二合)婆(去)野染婆(去)野(八)萨檐(二合)婆(去)野萨檐(二合)婆(去)野(九)谟(去引)贺野(十)谟(去)贺野(十一)婆(去)蘖嚩底(十二)惹野嚩(引)醯[寧*吉](十三)么他(去)么他(去十四)钵啰(二合)么他(去十五)钵啰(二合)么他(去十六)仡啰(二合)萨(十七)仡啰(二合)萨(十八)贺娑贺娑(十九)吽吽(二十)览冒那哩(二十一)怛哩(二合)宁怛[口*(黍-禾+利)](二合二十二)拶睹[口*栗]嚩(二合)讫怛黎(三合二十三)拶睹[口*栗]能(二合去)瑟致[口*(黍-禾+利)](三合二十四)拶睹[口*栗]步(二合)荠(二十五)遏始母设攞(二十六)怛哩(二合)戌(引)攞(二十七)嚩(武沫反)日啰(二合)驮(引)啰抳(二十八)啰(入)乞洒(二合)啰(入)乞洒(二合)[牟*含](引牟敢反二十九)婆(去)蘖嚩底(三十)贺曩贺曩(三十一)那贺那贺(三十二)钵左钵左(三十三)么他(去)么他(去三十四)钵啰(二合)摩他(去三十五)钵啰(二合)么他(去三十六)晻(引三十七)[口*癹](普沫反)吒(半音呼)[口*癹]吒[口*癹]吒(三十八)[口*伴](蒲敢反下同)惹[口*伴]惹(三十九)萨[口*栗]嚩(二合)萨怛啰(二合)[口*(瞀-目+力)](四十)特嚩(二合)惹仡[口*(黍-禾+利)](二合四十一)计谕嚟底(丁逸反下同)瑟姹(二合)底瑟姹(二合四十二)怛哩(二合)吒(去)坞虏揭(二合四十三)驮(引)啰抳(四十四)怛[口*束*頁](二合)路(引)吉也(二合四十五)么他(去)尾特吻(二合)萨野(四十六)波啰赛[寧*孕](宁孕反四十七)左攞左攞(四十八)唧理唧理(四十九)[口*祖][日*虜][口*祖][日*虜](五十)揭攞揭攞(五十一)枳理枳理(五十二)矩[日*虜]矩[日*虜](五十三)母左(引)吒野贺娑(五十四)尾特吻(二合)萨野(五十五)波啰萨怛啰(二合)嚩(五十六)孛啰(二合引)么野(五十七)没驮萨底孕(二合五十八)达[口*栗]么(二合)萨底孕(二合五十九)僧伽萨底孕(二合六十)沫底托啰(二合)么(六十一)萨底野(二合)嚩(引)儞曩(引六十二)萨帝曳(二合)曩(六十三)沫底讫啰(二合)莫(六十四)囕[口*(瞀-目+力)]捺嚟(六十五)矩吒矩吒(六十六)矩知夜(二合)矩知夜(二合六十七)噜捺囕(二合)么(引)曩野(六十八)尾瑟农(二合)么(引)曩野(六十九)赞捺囕(二合)素[口*栗]愈(二合)么(引)曩野(七十)怛[口*賴](二合引)路(引)吉野(二合引七十一)地钵底孕(二合)么(引)曩野(七十二)萨[口*栗]嚩(二合)儞吻(引)么(引)曩野(七十三)萨[口*栗]嚩(二合)药乞叉(二合七十四)啰(引)乞刹(二合)娑(七十五)蘖噜[口*嬭](七十六)紧曩啰(七十七)么护啰蘖么(引)曩野(七十八)尾特吻(二合)设药(七十九)么么(八十)萨[口*栗]嚩(二合)设怛啰(二合)嚩(无博反八十一)囕誐囕誐(八十二)囕誐(引)播野(八十三)囕誐(引)播野(八十四)惹嚩(二合)攞(八十五)惹嚩(二合)攞(八十六)补涩波(二合)沫(引)理[寧*吉](八十七)哩胝哩胝(八十八)怛哩(二合)吒怛理(二合)吒(八十九)孛哩(二合)矩致(引)穆佉(入九十)波啰赛涅矩路攃(引九十一)捺曩揭啰抳(引九十二)贺贺(九十三)醯醯(九十四)虎虎(九十五)呬呬(九十六)哩抳(尼政反)哩抳(同上九十七)哩拏么帝(九十八)仁曾(二合)度(引)特嚩(二合)仁跻(二合九十九)没驮(引)嚩路(引)枳帝(一百引)啰乞洒(二合)啰乞洒(二合一百一)么么(称名一百二)婆(去)誐嚩哆(引一百三)嚩路(引)枳帝(一百四)娑嚩(二合引)贺(引一百五)麌拏啰(引)惹(一百六)钵啰(二合)婆(引)细(一百七)娑嚩(二合引)贺(引一百八)素[口*栗]折(二合引)[口*栗]揭(二合一百九)尾么[口*(隸-木+士)](一百十)娑嚩(二合引)贺(引一百一十一)萨[口*栗]嚩(二合)仡啰(二合)贺(一百一十二)诺乞察(二合)怛啰(二合一百一十三)驮(引)弭(去引)揭啰拏(一百一十四)娑嚩(二合引)贺(引一百一十五)

佛告帝释天主言。此无能胜幡庄严陀罗尼。常于内外加护于我。汝应持是陀罗尼。以杂色彩作囊盛之系于旌旗之上。令汝所往之处。或与他敌相斗相骂相杀。或与他冤言词相竞一切之处无不获胜。汝应书写此陀罗尼。以囊盛之系于项上护持于汝。我亦为未来之世。世间仁王一切之处作其卫护。彼无能胜幡王如来。现天女相在于面前。施与无畏护持获胜。令彼冤敌军众散败。若是仁王复能书写流布受持。读诵此陀罗尼者。常获清净吉祥之事。诸外冤敌无能得胜

佛说是经已。帝释天主及诸天众。闻佛所说皆大欢喜。信受奉行作礼而退

佛说无能胜幡庄严陀罗尼经


佛说无畏陀罗尼经

    No. 1388

佛说无畏陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时佛告诸苾刍。汝等谛听我今宣说无畏陀罗尼。是陀罗尼能与众生息除诸难。苾刍若人得闻及受持者。是人所获功德无量无边。即说陀罗尼曰

唵(引)那莫阿(引)哩也(二合引)嚩路吉帝(引)说啰(引)野(一句)冒地萨埵(引)野(二)摩贺(引)萨埵(引)野(三)摩贺(引)迦(引)噜尼迦(引)野(四)怛[寧*也](切身下同)他(引)唵(引)目讫帝(二合引五)苏目讫帝(二合引六)砌(引)那儞(七)尾砌(引)那儞(八)儞哩摩(二合)梨(引九)莽誐梨(引十)苏莽誐梨(引十一)苏目契(引十二)尾目契(引十三)萨哩嚩(二合)跋野尾谟(引)叉尼(引十四)萨哩嚩(二合)跋踰(引)钵捺啰(二合)吠(引)毗药(二合)尾谟(引)叉尼(引十五)啰惹跋炀(十六)陬啰跋炀(十七)摩啰拏跋炀(十八)阿必哩(二合)野跋炀(十九)设萨怛啰(三合)跋炀(二十)阿屹儞(二合)跋炀(二十一)乌那哥跋炀(二十二)尾沙跋炀(二十三)波啰作讫啰(二合)跋炀(二十四)赛[寧*也]跋炀(二十五)设咄噜(二合)跋炀(二十六)阿设儞跋炀(二十七)赛那末[亭*也]誐都(引)嚩(引二十八)陬啰末[亭*也]誐都(引)嚩(引二十九)星贺末[亭*也]誐都(引)嚩(引三十)咩(引)竭啰(二合)末[亭*也]誐都(引)嚩(引三十一)药叉末[亭*也]誐都(引)嚩(引三十二)捺微(二合)波末[亭*也]誐都(引)嚩(引三十三)赞拏末[亭*也]誐都(引)嚩(引三十四)讫哩(二合)瑟拏(二合)萨哩波(二合)末[亭*也]誐都(引)嚩(引三十五)阿惹哥啰末[亭*也]誐都(引)嚩(引三十六)喝悉底(二合)末[亭*也]誐都(引)嚩(引三十七)三母捺啰(二合)末[亭*也]誐都(引)嚩(引三十八)哥(引)罗播(引)设末[亭*也]誐都(引)嚩(引三十九)儞誐拏满驮都(引)嚩(引四十)哥(引)瑟吒(二合)满驮都(引)嚩(四十一)拶哩摩(二合)满驮都(引)嚩(引四十二)尾沙讫啰(二合)蜜都(引)嚩(引四十三)讷哩僻(二合)叉都(引)嚩(引四十四)儞誐拏满驮都(引)嚩(引四十五)波啰设娑怛啰(三合)都(引)嚩(引四十六)萨哩嚩(二合引)[寧*也]乃嚩跋曳数(四十七)萨哩巫(二合引)钵捺啰(二合)微(引)数没节帝(引四十八)萨哩嚩(二合)跋野没节帝(引四十九)荦叉荦叉摩摩萨哩嚩(二合)萨埵喃(引五十)阿(引)喻啰(引)噜(引)倪(五十一)室哩(二合)炀嚩哩驮(二合)底(五十二)阿(引)哩也(二合引)嚩路(引)吉帝(引)说啰写(五十三)渴帝(引)尾喝帝(引五十四)喝丽(引)尾喝丽(引五十五)萨哩微(二合引)钵啰(二合引)爹哩体(二合)哥(引)谟(引)左儞(五十六)谟(引)叉尼(五十七)尾(引)哩也(二合)尼唵那莫莎(引)贺(引五十八)

尔时世尊说是陀罗尼已。复告诸苾刍言。若善男子善女人。闻此陀罗尼发志诚心。恭信供养读诵受持。若自手书若使人书。及为他说广宣流布。是人不为王难水火难。刀兵难冤贼难之所伤害。又复不为夜叉难禁缚难。雷雹难闪电难。大海漂没难蟒蛇毒螫难。师子狂象难猛虎恶兽难饥馑疾疫难。如是诸难皆不为害乃至怖畏悉皆解脱

尔时诸苾刍众闻佛所说。欢喜信受作礼而退

佛说无畏陀罗尼经


佛说无崖际总持法门经

    No. 1342

佛说无崖际总持法门经

        西秦沙门圣坚译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。菩萨万二千。尽一生补处应尊位者。皆从十方世界来会。悉得总持辩才无碍。执意坚固所言真谛。珍贵恭顺不放逸法。惭愧慈忍以为上服。诸佛妙法通达无碍。能为众生而作朋友。哀愍一切方便诱化。能使众生亲近敬爱。遍游十方诸佛世界神足无碍。能了一切众生之根。消伏诸欲坏裂魔网。已度魔界舍诸欲习。悉能总摄一切法性。敬奉诸佛如应行法。其所思念尽诸禅定。坐起行住不失威仪。其名曰无终鼓菩萨。无终幢菩萨。无终称菩萨。无终号菩萨。树王菩萨。知一切音声菩萨。名称幢菩萨。一切普幢菩萨。从无终幢菩萨。普意菩萨。一切普名称菩萨。普光菩萨。普号菩萨。普幢菩萨。一切普至菩萨。普德幢自在王菩萨。唱名称菩萨。集名称菩萨。集胜菩萨。普眼菩萨。普德菩萨。见无缺失菩萨。离缺失菩萨。已离缺失菩萨。具一切众生愿菩萨。不舍一切众生菩萨。常忧称菩萨。成就最上菩萨。一切德名称菩萨。其万二千菩萨。皆如是上首者也

尔时炎天王与六十亿诸炎天子来共会坐。兜术天王与八十亿诸天来共会坐。化乐天王与九十二那术百千诸天来共会坐。他化自在天王与五万五千那术诸天来共会坐。色界无数诸天来共会坐

尔时东方去此忍界。度九十二诸佛刹土尘数世界。有国名大力。其国有佛号集大力如来至真等正觉。有尊菩萨名日胜怨。与无央数亿百千菩萨。于彼佛刹忽然不现。来诸忍界。在于三千大千界上虚空中。立兴琉璃云普覆世界。雨阎浮檀金色之花。遍忍世界。一一菩萨复雨七宝众妙璎珞。如一佛刹微尘之数。一一菩萨复雨天文陀罗华。如一佛刹微尘之数。一一菩萨复雨若干天香。如一佛刹微尘之数。一一菩萨复雨天沉水香。如一佛刹微尘之数。一一菩萨复雨七宝拂饰。如一佛刹微尘之数。一一菩萨复雨天栴檀香。如一佛刹微尘之数。一一菩萨复雨若干色衣。如一佛刹微尘之数。一一菩萨复雨众妙宝盖。如一佛刹微尘之数。一一菩萨复雨妙彩宝盖。如一佛刹微尘之数。一一菩萨复雨马瑙宝盖。如一佛刹微尘之数。一一菩萨复雨赤真珠盖。如一佛刹微尘之数。一一菩萨复雨细琉璃盖。如一佛刹微尘之数。一一菩萨复雨珊瑚宝盖。如一佛刹微尘之数。一一菩萨复雨杂色众宝之幡。如一佛刹微尘之数。一一菩萨复以微妙未曾有偈。如一佛刹微尘之数。称扬赞叹能仁世尊

尔时三千大千世界。诸地狱苦痛皆悉休息。畜生慈心不相食啖。饿鬼安隐无饥渴想。一切人民贪嗔痴患皆悉休息。亦无饥渴寒热之苦。亦无昼夜风尘之患。其心寂然无迷乱想。亦无色声香味细滑心意烦恼。欲界诸天迷惑乱意悉皆休息

尔时胜怨菩萨立住阿迦腻吒天上。遥供养能仁如来。以若干众妙杂花敷饰捣香泽香杂色妙衣诸盖幢幡众宝璎珞。遍雨三千大千世界。复雨诸天龙神夜叉揵闼婆阿修罗迦楼罗紧那罗摩睺罗伽诸余天龙及四天下。普至三千大千世界。珍琦妙宝皆悉周遍

尔时胜怨菩萨。从上来下。前诣佛所稽首佛足绕百千匝。以摩尼珠金刚妙宝杂厕之衣。贡上佛已。于一面坐。胜怨菩萨于一一法义。普观三世一切诸佛所入法处。诸佛法中取一切之辩。所谓无断之辩。合偶之辩。辩达之辩。无碍之辩。极近之辩。无穷之辩。易解之辩。具足之辩。一切法性自然巧说言辞之辩。空无相愿分别演说泥洹之辩。诸思所熏一切解脱分别一切诸禅之辩。分别意旨议说之辩。于勤精进速舍言说之辩。成就神通坐起行步之辩。于一切表识上中下可说辩才。乃莫能伏言说辩才。于七觉分及八尊道求解辩才。演说禅智不高下之辩。善能分别法律之辩。如是诚谛实语之辩。如幻如化如热时炎。如水中月。如呼声响。如镜中像。演说一切法性皆悉如是。不生不起不灭之辩。极精微之辩。极深妙之辩。杂种之辩。极远之辩。诸欲之辩。分别一切众生心意欲趣最上之辩。愍众生之轮如雷雨充满之辩

尔时胜怨菩萨解诸佛世尊所说辩力。即从坐起更整衣服。右膝着地长跪叉手。而白佛言。唯然世尊。欲有所问。如来若听乃敢问之。世尊告曰。恣汝所问。吾当为汝具分别说。胜怨菩萨蒙佛听许。欢喜踊跃而白佛言。云何世尊。一切诸法岂有终始根原名字相貌可得。而言说不。于诸菩萨诸禅定法在所入处。言辞自在所问能答。有所准望辞无谬误不见准望。亦化众生得如是法。一切辩才无不成就。得总持者。所谓得无崖际。因斯总持得无崖际微妙之辩。普持一切诸佛所说。得无崖际总持之门。普持法界悉知入处。究竟了达微妙法性。明解诸入。明入五道。明于四谛。明入缘起诸法。明解众生所习。明解无明诸法。明入无性。明解见有我想。明解入无我想。明解入空性。明解入不空性。明解入于表识。明解入无表识。明入于愿。明入于无愿。明于吾我明于无吾我。明于所依仰明于无所依仰。明于有所起明于无所起。在在处处一切言辞

尔时世尊赞胜怨菩萨言。善哉善哉。胜怨。菩萨乃能慈哀一切众生。而问如来至真等正觉如斯之义。谛听谛听善思念之。吾当为汝具分别说。胜怨菩萨与诸大众。一心静意受教而听。佛告胜怨。何谓是名入无崖际。总持诸法者。因其总持得无极名称。以无极。名称为翼从。无极德法门。以无极德为翼从。无垢法门。以无垢为翼从。寂灭法门。以寂灭为翼从。快从法门。以快从为翼从。快称法门。以快称为翼从。快哀法门。以快哀为翼从。善像法门。以善像为翼从。无动法门。以无动为翼从。成就法门。以成就为翼从。审谛自成法门。以审谛自成为翼从。无品法门。以无品为翼从。喻花法门。以喻花为翼从。善从法门。以善从为翼从。无所游法门。以无所游为翼从。无隐法门。以无隐为翼从。入隐法门。以入隐为翼从。知足法门。以知足为翼从。善步法门。以善步为翼从。舍离法门。以舍离为翼从。无恶法门。以无恶为翼从。普明法门。以普明为翼从。游无崖际法门以游无崖际为翼从。生气法门。以生气为翼从。游无垢法门。以游无垢为翼从。坚固法门。以坚固为翼从。无谄法门。以无谄为翼从。珍重法门。以珍重为翼从。游极长法门。以游极长为翼从。意足法门。以意足为翼从。离生法门。以离生为翼从。轻举法门。以轻举为翼从。无疑法门。以无疑为翼从。除无崖际苦法门。以除无崖际苦为翼从。绝巢窟法门。以绝巢窟为翼从。离极巢窟法门。以离极巢窟为翼从。快美法门。以快美为翼从。软性乐法门。以软性乐为翼从。无颠倒法门。以无颠倒为翼从。无惊惕法门。以无惊惕为翼从。功巧过上法门。以功巧过上为翼从。不忘惊法门。以不忘惊为翼从。无根法门。以无根为翼从。善胜法门。以善胜为翼从。无所扪摸法门。以无所扪摸为翼从。一事法门。以一事为翼从。好聚法门。以好聚为翼从。目削法门。以目削为翼从。无作法门。以无作为翼从。止无念法门。以止无念为翼从。无所将至法门。以无所将至为翼从。无所来法门。以无所来为翼从。无面法门以无面为翼从。威神法门。以威神为翼从。所持法门。以所持为翼从。净意法门。以净意为翼从。善来法门。以善来为翼从。无意步法门。以无意步为翼从。法意法门。以法意为翼从。无所芸锄法门以。无所芸锄为翼从。无恐畏法门。以无恐畏为翼从。法性意法门。以法性意为翼从。如来意法门。以如来意为翼从。唱令意法门。以唱令意为翼从。无睡眠法门。以无睡眠为翼从。天意法门。以天意为翼从。龙意法门。以龙意为翼从。夜叉意法门。以夜叉意为翼从。乾闼婆意法门。以乾闼婆意为翼从。阿修罗意法门。以阿修罗意为翼从。迦楼罗法门。以迦楼罗为翼从紧那罗法门。以紧那罗为翼从。摩睺罗伽法门。以摩睺罗伽为翼从。大龙意法门。以大龙意为翼从。人意法门。以人意为翼从。非人意法门。以非人意为翼从。月意法门。以月意为翼从。日意法门。以日意为翼从。星意法门。以星意为翼从。虚空意法门。以虚空意为翼从。意无碍法门。以意无碍为翼从。离疑法门。以离疑为翼从。疑随法门。以疑随为翼从。将意法门。以将意为翼从。善称法门。以善称为翼从。宝意法门。以宝意为翼从。离忧法门。以离忧为翼从。长益法门。以长益为翼从。离爱法门。以离爱为翼从。离坏罗网法门。以离坏罗网为翼从。快来法门。以快来为翼从。审谛偶法门。以审谛偶为翼从。离乐巢窟法门。以离乐巢窟为翼从。无却法门。以无却为翼从。离美法门。以离美为翼从。好名德法门。以好名德为翼从。法自善法门。以法自善为翼从。轻驰法门。以轻驰为翼从。无虚伪法门。以无虚伪为翼从。离恶道法门。以离恶道为翼从。大威法门。以大威为翼从。离愿法门。以离愿为翼从。如莲花无污法门。以如莲花无污为翼从。无竟乐法门。以无竟乐为翼从。调伏意法门。以调伏意为翼从。大雄相法门。以大雄相为翼从。离数法门。以离数为翼从。离芸锄法门。以离芸锄为翼从。轻想法门。以轻想为翼从。自然合偶法门。以自然合偶为翼从。金行法门。以金行为翼从。众宝法门。以众宝为翼从。离害法门。以离害为翼从。广无崖际法门。以广无崖际为翼从。威神称法门。以威神称为翼从。广意法门。以广意为翼从。宽广法门。以宽广为翼从。大音法门以大音为翼从。离大界尘法门。以离大界尘为翼从。知时宜法门。以知时宜为翼从。离时法门。以离时为翼从。如剑法门。以如剑为翼从。游趣知足法门。以游趣知足为翼从。香熏游法门。以香熏游为翼从。知数法门。以知数为翼从。入无缺减法门。以入无缺减为翼从。都游法门。以都游为翼从。无烦恼法门。以无烦恼为翼从。游自调法门。以游自调为翼从。行及离后法门。以行及离后为翼从。游藏隐法门。以游藏隐为翼从。游影法门。以游影为翼从。已度法门。以已度为翼从。入离垢法门。以入离垢为翼从。净行法门。以净行为翼从。哀步法门。以哀步为翼从。离浊法门。以离浊为翼从。舍疑法门。以舍疑为翼从。喜像法门。以喜像为翼从。好像法门。以好像为翼从。伏步法门。以伏步为翼从。多楼泥竭[口*亭]法门。以多楼泥竭[口*亭]为翼从。游空净法门。以游空净为翼从。入步最胜法门。以入步最胜为翼从。高游法门。以高游为翼从。趣朋友法门。以趣朋友为翼从。王步法门。以王步为翼从。境界法门。以境界为翼从。如步法门。以如步为翼从。舍求法门。以舍求为翼从。如是舍离众疑见法门。以如是舍离众疑见为翼从。等趣法门。以等趣为翼从。不藏隈法门。以不藏隈为翼从。无讇呓言辞法门。以无讇呓言辞为翼从。不以言辞相伏法门。以不以言辞相伏为翼从。无求望法门。以无求望为翼从。无亲爱法门。以无亲爱为翼从。不轻举法门。以不轻举为翼从。无眴法门。以无眴为翼从。离忧法门。以离忧为翼从。离合聚亲友法门。以离合聚亲友为翼从。意无变法门。以意无变为翼从。意无断绝法门。以意无断绝为翼从。处闲静法门。以处闲静为翼从。初始唤法门。以初始唤为翼从。趣数法门。以趣数为翼从。游无数法门。以游无数为翼从。报恩法门。以报恩为翼从。舍疑法门。以舍疑为翼从。离众恐法门。以离众恐为翼从。散疑法门。以散疑为翼从。离重担法门。以离重担为翼从。面趣出家法门。以面趣出家为翼从。离度法门。以离度为翼从。定意具足法门。以定意具足为翼从。入明法门。以入明为翼从。破散睡眠法门。以破散睡眠为翼从。无所著法门。以无所著为翼从。入宝光法门。以入宝光为翼从。离言性法门。以离言性为翼从。弘广法门。以弘广为翼从。将趣最法门。以将趣最为翼从。入坚固法门。以入坚固为翼从。如是胜怨。若菩萨得总持之门。最解正隐。而于正隐如是隐。无隐离隐牢固极牢固。趣上意名称意功德意所将意极高意言语意解散意规行意无知意极坚意坚慧意无散意如性意不二意坚执意龙步意无呵意。妙善步极远步无欲意步动摇步无足步无意步舍担步安庠步无怨步无患步泥洹步如如步不倒步知行步善将步。离浊秽离迷惑离憍慢离言辞离忧想离强伏弱离缺失离非时离不坚固。如法步坚固。步心意步执意步佛觉步。如是无能坏步。法性极微无能坏步。成就入坚固无能破坏。坚如金刚。深入诸三昧门。悉入诸佛法门。如觉三世等解诸佛极微妙德

如是胜怨。当知诸法广大无有崖际。若菩萨已得此陀邻尼门。悉能总持一切诸佛之法。能以神足飞到十方一切世界。供养无量诸佛世尊。亦能总持声闻缘觉所说之法。亦能总持道俗经典。俗智道智。诸禅智业一切悉知。慧了三世而无挂碍。悉能总持一切言辞。悉能了知一切众生心之所念。能入一切无量深法极精微议无所不达。悉知一切诸所归趣。将接成就皆使应法。持心摄念所言诚谛不失威仪。皆悉能得一切菩萨方便之力。能以足指振动十方诸佛世界。其中众生无能觉知而生恐怖。一念之顷。能知三世一切诸法无所挂碍。皆悉平等无不通达。其人终无余行亦无异意。终不跪拜于余天神。极深微意所思不谬。能得无数亿千诸三昧门。所生之处常识宿命常得化生不由胞胎。生诸佛刹莲华之中。永离三涂八难之处

若有讽诵此总持者。世世生处天人所敬。禀受身体终无诸虫。在所生处常见诸佛。终不生于无佛世界。其人两手如摩尼珠。常出七宝而无穷尽。能净佛国成就众生。如应化度悉得其志。随意入化各得其所。亦能降伏外道异学裸形尼揵悉使入正。答难言辞功巧无比。所说无穷辩才无碍。一语能报万亿之音。其议不谬。得无极才智慧之宝。名称普至周闻十方无量世界。一切诸佛所说之法悉持不忘。得陀邻尼皆悉逮得无所恐畏。解了通达一切法性犹如虚空。而于无量诸佛世界一切微尘。尽知其数悉持不忘得总持门。通达法性犹如虚空。而于一切诸佛世界诸大海水。以一毛端欲渧知其数。为得几渧。尽知其数悉持不忘得总持门。通达法性犹如虚空。而于无量诸佛世界草木丛林须弥大地尽烧为灰。欲知灰尘之数。悉知其数忆持不忘得总持门。解达法性犹如虚空。而于诸佛一切世界。以足一指普令振动无不倾摇。能使还住不忘所持得总持门。解深法性犹如虚空。而于诸佛一切世界。能以一手悉遍覆之。亦以一毛之端周遍普覆不舍所持。逮得如是无量无边。一切诸佛悉在目前。总念忆持悉无所忘。得总持门

如是胜怨。其持是陀邻尼者。得百千诸总持门。无数百千诸三昧门。当知胜怨。其有讽诵此总持门。常令通利执览在心而不忘者。众鬼魍魉夜叉等辈。无能恐怖得其便者。一切诸魅及旷野鬼师子虎狼食啖人兽诸恶虫等。亦复不能恐怖其人。其人若行远涉长途。迳由崄路设遇贼难。衣毛不竖无恐怖想。如是胜怨。其有讽诵是总持者。于一切恐怖悉得解脱。若人为诸鬼魅所病。夜叉罗刹一切恶鬼之所执持者。悉得解脱。此总持门。若在家中若在空闲处。悉于其中而作大护。外道蛊鬼。若起死人鬼。若冢间鬼。若空闲鬼。其持此总持者。一切恶鬼无能得便。如是胜怨。此总持名所至到处。若在郡县村落国邑塔寺房舍之中。若经行处。所至之处。皆于其中而作大护。不为国王大臣君主所见恐怖。及余军马一切恐怖水火之中悉得解脱。持是总持者。若比丘比丘尼优婆塞优婆夷。若余俗人常当净洁身体香汁澡洗着净衣服。着净衣服已用好香华供养十方一切诸佛及诸菩萨。常当至心忆念一切诸佛世尊及诸菩萨。若有重病之人。当行此真言用加持病人。若人头痛若壮热若风若冷若热。如此三病合为一病。若一日热。若二日若三日若四日。若复常热。若得眼痛。若牙齿痛。若腹内痛。若背脊痛。若复黑[病-丙+(雍-〦)]一切恶疮。若彼痴颠。若从日月星宿随所得病。用此总持而加持之无不得愈。当知胜怨。若有得闻是总持经一百九十二遍者。此诸人等重病恐怖无不除愈。所以者何。过去诸佛皆用是真言拥护一切众生。当来诸佛亦用是真言拥护一切众生。今现在诸佛亦用是真言拥护一切众生。当知胜怨。此尊总持威神功德所感如是。多所利益无量众生。如是胜怨。其有讽诵此总持经执持不忘者。八十亿夜叉众皆当拥护诵总持人。一切伺求不得其便。尔时奢腊夜叉王与六万夜叉众俱。来诣佛所长跪叉手而白佛言。世尊。我当将诸眷属往诣彼所。拥护读诵此总持者。时奢腊夜叉王重白佛言。世尊。有大药树王。名曰威神德。今在雪山中。以其药王恩力所致故。普使阎浮提一切药草树木竹芦丛林诸树花果。皆蒙其恩而得增长无不成就。我当往雪山中取药王之精日日持来。密着诵总持人身中。令诵持总持者永无众病。令其欢乐无复忧恼。终不值遇诸恶之难。佛复告胜怨。四王天上诸天子求佛道者。将诸眷属往到彼所。守护宿卫持总持者。忉利诸天求佛道者。炎天兜术天化乐天他化自在天求佛道者。往到彼所。悉共守护持总持者。其人当入五阴种总持门。五阴种者。是名无所成就。于斯色阴无所爱乐。地种名为地。水种名为水。火种名为火。风种名为风。所以者何。无成就故地名之中求其性字都不可得。以无性故无所成就。如是水火风种。亦复如是无所成就。过去色亦不自说我是过去色。当来色现在色。亦复如是。能不自说当来色现在色。所以者何。性名等一无念知故。归一空故。若其无性则无所成就。如是地性水火风性。其性无所言说。过去色无所言说。如过去色无所言说。当来色亦无所言说现在色亦无所言说。所以者何。其性自然不可得故。从何所起。从无所起。无所起者则无所灭。已无所灭则无言教。如所言曰。过去当来今现在。其色阴聚求其本性都不可得。云何当有过去当来现在色耶。是故色阴痛想行识阴。但有名字耳。亦无坚固。如是入五阴种。亦入于总持。若入于总持则入于五阴。观五阴种性空。则得陀邻尼。所名陀邻尼求亦不可得。是故但假名字耳。数但字耳。讇言但字耳。所言但字耳。五阴亦字耳。亦不入色种。亦不入陀邻尼。亦不能得陀邻尼性。何以故。此事亦无有作者。但字为色耳。亦无能作四大之性故。不能得其集。无所集故名曰五阴。譬若胜怨。若干众事集会。乃至成起宫殿城郭。楼橹埤堄栏楯窗牖前后围绕。是名为城。此等诸事一一分散皆悉令尽。求索其城都不可得。如是胜怨。若干众事而共集会。名曰色种。求其本性亦不可得。所以然者。本性极微故不可得。何以故。眼性眼中求之不可得。何以故。由本无性故。诸法本无性故不可得。若无所得则无所成就。已无所成就。则无所起亦无所灭。已无所起则无有灭。已无起灭则无过去当来现在之言说。已无言说但假号耳。数但字耳。如是字中求字不可得。数中求数不可得。言中求言不可得。三世中求三世亦不可得。讇言呓语中求讇言呓语都不可得。一切诸法若无本性则无所有。若无所有则无所成就。若无所成就。亦无双起亦无双灭。无起无灭故。则于三世无所言说。无过去当来现在之言说。若无三世言说。则无有名字亦无无想。亦无无愿亦无无数言教。亦无讇语亦无众事。亦无无所从来。亦无无所至。亦无无所自称。亦不往来得道。亦不于声闻中住。亦不于缘觉中住。亦不于菩萨中住。亦不于佛中住。亦不在住中。非不在住中。法性如是非不如是。法性寂灭。而无其相亦不瑞应。是故名字但假号耳。何以故。亦无有法名曰最如。如是无有眼性。亦无色性亦无眼色意。入十八种性亦如是。当作如是解。何以故。但假号名字耳。如是胜怨。譬若地种在所异类方国人民辞章名字各异不同。虽名字殊异不离本性。如是胜怨。用何言辞始说法名。用何言辞入后法性。如是胜怨。法性极微已解法性。则入陀罗尼门。设着于眼情名曰入众苦情。若着眼色集故名曰苦集。观其本性苦集不可得。若其无性则无所有。若无所有则无所成就。若无所成就则无起灭。已无起灭则无过去当来现在。但有名字耳。言数但号字耳。诸法如是本性自空。本性空者则无有相。已无有相则无有愿。已无有愿则无游步。已无游步则无游戏。亦无戏过亦无调戏。若善男子善女人。解达诸法。如是不久当得总持法门。佛说是总持经时。此三千大千世界六种振动。一切诸天于虚空中作唱伎乐雨众天花而以供养。八万人民得法眼净。其一千人俱发无上正真道意。九十那术诸天众。悉逮得是总持法门。尔时阿难即从座起长跪叉手而白佛言。此名何经。云何奉持。佛告阿难。此经名曰一切无崖际诸法总持门。当奉持之。佛说经已。胜怨菩萨及诸异刹菩萨摩诃萨。诸来众会皆大欢喜作礼而去

佛说无崖际总持法门经


佛说息除贼难陀罗尼经

    No. 1405

佛说息除贼难陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在摩伽陀国。与诸大众围绕经行。到于庵罗树园侧韦提呬山帝释岩中。时尊者阿难。忽见大恶贼众遥远而来。见已生大恐怖。心怀忧恼身毛皆竖。时尊者阿难疾往佛所。到已合掌而白佛言。世尊我今遥见有大恶贼。唯愿世尊为作救护

尔时世尊闻尊者阿难言已。告阿难言汝怖贼耶。阿难白佛言甚怖世尊。佛言阿难汝勿得怖。我有陀罗尼能除贼难。是时尊者阿难闻佛语已心生欢喜。作如是言唯愿世尊为我宣说

尔时世尊即说大轮结界陀罗尼曰

怛[寧*也](切身下同)他(一)阿焬路哥(二)钵啰路计(三)伊该阿提钵底(四)藕(引)哩巘驮(引)哩(五)赞拏哩(六)摩登拟(七)惹虞哩(八)补哥细(九)

尔时世尊说是陀罗尼已。告尊者阿难汝今可往。以此陀罗尼。面十二由旬当作结界。令得安隐息除贼难。乃至刀剑器杖等悉不能侵。又复能令彼诸恶贼。不离本处旋如陶家轮。又复阿难若人遇贼难时。当用净白线。以此陀罗尼加持七遍。结作七结过难即解。所有贼众皆如禁缚不能为难

尔时世尊说是经已。尊者阿难及诸大众。闻佛所说皆大欢喜信受奉行

佛说息除贼难陀罗尼经


佛说消除一切灾障宝髻陀罗尼经

    No. 1400

佛说消除一切灾障宝髻陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。有陀罗尼名曰宝髻。能与众生作大利益。能灭众生极重罪业。阿难往昔帝释与修罗战时。天帝释退败奔走怖畏无量。于是疾速来诣佛所。哀告我言。世尊大慈愿垂愍察。我怖修罗不能安住。惟愿大慈赐我安隐。阿难我闻帝释作是语已。即告之言汝当勿怖施汝拥护。天主过去劫时。有佛世界名曰观照。彼土有佛名观自在如来。彼佛授我宝髻陀罗尼。是陀罗尼一俱胝佛异口同说。有大威力能降吉祥。若复有人书写顶戴读诵受持。我知是人灭一切罪增无量福。常自拥护及能利他。天主汝常忆念书写顶戴。令汝所作一切随心。此陀罗尼王亦名随求。能与众生最上善利。彼阿修罗当自息心。设来斗战退败降伏。我即为说宝髻陀罗尼曰

那谟(引)没驮(引)野(一)那谟(引)达哩摩(二合引)野(二)那莫僧伽(引)野(三)那莫飒钵多(二合引)曩(引)三藐讫三(二合)没驮(引)曩(引四)萨室啰(二合引)嚩哥僧伽(引)曩(引五)萨哩嚩(二合)没驮冒提萨埵(引)难(引)左(六)怛[寧*也]他(引七)唵(引)惹野割哩(八)没度(引)跢(引)啰尼(九)钵尾怛啰(二合)目诘(十)萨哩嚩(二合)莽誐罗驮啰左(十一)[口*爾](仁际切)暮(引)帝(引)那(引)那(引)朗哥(引)啰尾部(引)始帝(引十二)萨贺萨啰(二合)部[口*爾](引十三)萨贺萨啰(二合引)儞(引)底哩(二合十四)萨贺萨啰(二合)室哩(引十五)摩尼昆拏隶(引十六)散那(引)贺散捺提(引十七)尾唧怛啰(二合)冒(引)梨达哩(引十八)赞捺啰(二合)素哩也(二合)阿底哩(引)计(引十九)阿(引)哥(引)舍誐誐那左(引)哩尼(二十)莽誐罗室啰[口*爾]暮(引)帝(引二十一)钵尾怛啰(二合)讫哩(二合)多莽誐隶(引二十二)部(引)哩弥(引)驮(引)羯啰尼(引二十三)祖噜祖噜(二十四)税(引)多钵致(引二十五)弥(引)噜弥(引)噜(二十六)税(引)多(引)嚩那提(引二十七)虎噜虎噜(二十八)钵尾怛啰(二合)目诘(二十九)酤噜酤噜(三十)赞捺啰(二合)目诘(三十一)阿(引)儞爹嚩舍嚩哩底(二合)儞(三十二)[昝-人+几](仁敢切)婆儞(三十三)莽誐啰驮(引)啰尼(三十四)塞担(二合)婆儞(三十五)萨哩嚩(二合)尾[寧*也](引)达啰摩(引)帝(引三十六)谟(引)贺儞(三十七)阿谟(引)伽播(引)舍贺悉帝(二合引三十八)萨哩嚩(二合)跋野尾谟(引)左儞(三十九)啰(引)惹陬(引)啰(引)儗儞(二合四十)尾疏(引)那哥跋野钵啰(二合)设摩儞(四十一)哥(引)枯(引)哩那(二合)儞嚩(引)啰尼(四十二)唵(引)呬哩呬哩(四十三)惹(仁左切下同)野哥哩(四十四)嚩罗哥哩(四十五)达那哥哩(四十六)帝(引)惹塞哥(二合)哩(四十七)尾嚩(引)那钵啰(二合)设摩儞(四十八)没驮儞嚩(引)啰尼(四十九)钵啰作讫啰(二合)钵啰(二合)设摩儞(五十)钵啰赛[寧*也]儞嚩(引)啰尼(五十一)没度(引)跢(引)啰尼(五十二)钵啰(二合)部(引)多吠(引)逻摩尼摩尼(五十三)摩贺(引)摩尼(五十四)摩尼满驮儞(五十五)底哩(二合)路哥(引)路哥割哩(五十六)底哩(二合)补啰那誐啰(五十七)尾特网(二合)娑儞(五十八)钵啰赛[寧*也]尾捺啰(二合引)钵尼(五十九)萨哩嚩(二合)讫哩(二合)爹(引)哥哩摩(二合)儞素捺儞(六十)咩(引)提曩(引)钵啰(二合)设摩儞(引六十一)唵(引)唧隶(引六十二)蜜隶(引六十三)尾隶(引)娑嚩(二合引)贺(引六十四)唧里蜜里娑嚩(二合引)贺(引六十六)左诘里(六十六)左诘里娑嚩(二合引)贺(引六十七)赞拏(引)里弥致儞娑嚩(二合引)贺(引六十八)乌(引)哩驮(二合)计(引)室冰誐隶(引六十九)冰誐逻(引)嗤(引)捺提目诘娑嚩(二合引)贺(引七十)娑啰娑啰(七十一)悉哩悉哩(七十二)苏噜苏噜(七十三)扪左扪左(七十四)扪左(引)钵野(七十五)钵啰(二合)设摩野(七十六)没度(引)多(引)啰尼发吒(半音七十七)唧多儞哩摩(二合)罗哥啰尼发吒(半音七十八)阿苏啰儞哩伽(二合引)怛儞发吒(半音七十九)惹野羯哩发吒(半音八十)室哩(二合引)羯哩发吒(半音八十一)萨贺萨啰(二合)室哩(引)发吒(半音八十二)萨贺萨啰(二合)勃[口*爾](引)发吒(半音八十三)萨贺萨啰(二合)泥(去)底哩(二合引)发吒(半音八十四)萨哩嚩(二合)尾[寧*也](引)达啰那莫塞讫哩(二合)带(引)发吒(半音八十五)萨哩嚩(二合)设咄噜(二合)那(引)设儞发吒(半音八十六)萨哩嚩跋野尾谟叉尼发吒(半音八十七)钵哩作讫啰(二合)儞嚩(引)啰尼发吒(半音八十八)钵啰赛[寧*也]尾捺啰(二合引)钵尼发吒(半音八十九)萨哩嚩(二合)咩(引)提钵啰(二合)设摩儞发吒(半音九十)萨哩嚩(二合)屹啰(二合)呼(引)蹉(引)捺儞发吒(半音九十一)荦叉荦叉摩摩萨哩嚩(二合)没驮冒地萨埵(引)曩(引)帝(引)惹娑(引九十二)萨摩(引)多(引)必底哩(二合)赧(引九十三)萨讷呬底哩(二合)赧(引九十四)素钵娑他(二合引)以哥(引)曩(引九十五)萨波哩嚩(引)啰(引)赧(引九十六)帝(引)惹娑(引)萨哩嚩(二合)咩(引)提曩(引九十七)萨哩嚩(二合)设哩(引)囕(九十八)萨哩嚩(二合)跋踰(引)钵捺啰(二合)吠(引)毗药(二合九十九)萨哩嚩(二合)欲提(引)毗药(二合一百)萨哩嚩(二合)咩(引)提毗药(一百一)萨哩嚩(二合)讷讫哩(二合)帝(引)毗药(二合一百二)萨哩嚩(二合)讫哩(二合)爹哥(引)枯(引)祢(引)毗药(二合)娑嚩(二合引)贺(引一百三)萨哩嚩(二合)尾试(引)毗药(二合一百四)萨哩嚩(二合)哥(引)野唧多闭拏(引)毗药(二合)室左(二合一百五)荦叉荦叉摩摩娑嚩(二合引)贺(引一百六)

时天帝释得此陀罗尼已。欢喜顶戴忆念受持。常与眷属安乐而住。阿难此陀罗尼威力广大。不独降伏阿修罗王。乃至一切天龙夜叉乾闼婆迦楼罗紧那罗。及部多吠多拏等。恼乱众生者。以陀罗尼威力拥护不能为害。又复能除饥馑疾疫毒药夭殁。梦寐不祥恶魔惊恐。或复有人为求财宝。或求子息。持诵此陀罗尼者。悉得随意财富无量眷属增盛。阿难此陀罗尼功德殊胜。我若具说不可穷尽

尔时阿难闻佛说此陀罗尼已。志心受持礼佛而退

佛说消除一切灾障宝髻陀罗尼经


佛说虚空藏菩萨陀罗尼

    No. 1148

佛说虚空藏菩萨陀罗尼

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

那谟(引)尾补罗那曩(一)钵啰(二合)娑(引)哩多(二)那野那(引)嚩婆(引)娑(三)酥啰僻叉多(四)誐誐那曼拏罗(五)拽写(引)阿(引)哥(引)舍誐哩婆(二合引)野(六)誐誐那悟(引)左啰(引)野(七)萨哥罗部(引)嚩拏曼拏罗(八)嚩舍拽帝黎(二合引九)唵(引)莎悉帝(二合)末逻叱尾补啰三婆嚩(十)达哩摩(二合)驮(引)睹悟(引)左啰(引)娑嚩(二合引)贺(引十一)

佛说虚空藏菩萨陀罗尼


佛说玄师颰陀所说神咒经

    No. 1378

佛说玄师颰陀所说神咒经

        东晋天竺三藏竺昙无兰译

闻如是。一时佛游于罗阅只国中鹦鹉树间。是时有一异比丘。于竹园去罗阅只国。适在中间为蛇所啮。复为鬼神所著。复为贼所劫。见佛尔时即往到是比丘所。时玄师颰陀随佛俱往。玄师颰陀即白佛言。我有术甚神今欲为咒。佛言止止颰陀。汝所咒莫令有伤害。颰陀白佛言。后当国国相攻伐。贼贼更相劫。相增者复为相劫。鬼神更劫。毒毒更相害。若有比丘在山中树下坐。被五纳衣若露地坐。四辈弟子当令无有害我者。皆令安隐无有病痛如是

僧深味尼郁遮梨首利拔提　珊于兮披拔陀泥

如是咒。断口　语断诸迷断诸病痛。是诸阅叉皆作是迷　须摩菟　摩呵(一)曜沙难　摩诃(二)阅叉梵　摩曜摩诃(三)阅叉　因呵罗　其摩呵(四)阅叉呵只槃摩呵(五)

是诸阅叉在鬼神中尊。我字因偷诸欲病者害人者。我皆使不知人处。障蔽汝眼令不见一切人。皆使不得其便。当尔之时便呼言

来。逻持鬼神摩呵　逻持鬼神来。兜勒　摩诃兜勒　因持兜罗　来梵　摩诃兜罗　摩诃梵摩　兜罗　来阅叉兜罗　诃多　得　兜勒　首罗俱沙　兜勒　摩诃首罗沙兜勒

我字因偷诸怨家　相求便者我皆救之覆蔽两不相见。为绳索所缚。锁械所缚。乱意所缚。俱归命佛一切皆解脱。归命佛　时南无佛大吉

佛说玄师颰陀所说神咒经


佛说延寿妙门陀罗尼经

    No. 1140 [Nos. 1138, 1139]

佛说延寿妙门陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在摩伽陀国成正觉地金刚座大灵塔处普光明殿大菩提道场。与大声闻众千二百五十人俱。其名曰尊者舍利子。尊者大目干连。尊者大迦旃延。尊者大迦叶。尊者阿难。尊者罗睺罗。尊者护国。尊者离婆多。尊者周利盘陀伽。尊者憍梵波提。尊者跋罗堕舍。尊者迦留陀夷。尊者阿泥噜驮。如是等尊者皆是大阿罗汉。复有无量无边大菩萨众。其名曰

金刚幢菩萨摩诃萨。金刚藏菩萨摩诃萨。金刚手菩萨摩诃萨。金刚步菩萨摩诃萨。慈氏菩萨摩诃萨。如是等菩萨摩诃萨。皆是贤劫中大菩萨众。尔时金刚手菩萨摩诃萨。于大众中从座而起。诣世尊前合掌顶礼。而白佛言唯愿如来应正等觉。当为利益安乐一切众生故。宣说延寿妙门陀罗尼正法。此陀罗尼正法。乃与我及众生。作光明照。复为救护。使彼一切恶魔伺求便者及诸恶等。所谓恶心者嗔怒心者。极恶心者罪业心者。苦恼心者不慈心者。乃至天龙夜叉乾闼婆阿修罗迦楼罗摩睺罗伽。罗刹部多毗舍遮必隶多鸠盘荼人及非人。如是等诸恶心者皆不能侵。又复刀兵毒药一切疾病亦不能为害。又复行住坐卧或语或默。于一切处救护安隐。愿为我等宣说延寿妙门陀罗尼。何以故此陀罗尼有大威力。承此威力我于如来。常深尊重承事供养。及救护一切众生。世尊我今为诸众生作大利益。是故劝请世尊。若有善男子善女人求菩萨乘者。得此陀罗尼至心受持。是人当得如来覆护。或在战阵斗诤疾病中夭。如是等难皆不能侵害

尔时世尊即受金刚手菩萨请已。赞言善哉善哉金刚手。甚善甚善金刚手。汝为利益一切众生至诚劝请。汝今谛听当为汝说延寿妙门陀罗尼正法。金刚手若有善男子善女人。欲为受持读诵延寿妙门陀罗尼正法者。先须持诵如来灌顶陀罗尼。即说灌顶陀罗尼曰

噜酤没酤(一)噜割罗末尼(一)满驮儞(三)末里左末儞(四)末虎末虎里哥(引)莎(引)贺(引五)

尔时世尊宣说如来灌顶陀罗尼已。告金刚手菩萨摩诃萨言。此如来灌顶陀罗尼。能令众生身器清净。然后持诵延寿妙门陀罗尼。得无障难功德成就。即说延寿妙门陀罗尼曰

怛[寧*也](切身下同)他(引一)嚩日哩(二合)嚩日哩(二合)嚩日哩(二合二)嚩日啰(二合)达哩(三)嚩日啰(二合)嚩帝(四)嚩日啰(二合)嚩帝(五)嚩日啰(二合)嚩帝(六)作讫啰(二合)达哩(七)波哩提毗(八)儞毗哩(九)母哩割哩(十)虎虎哩(十一)傍誐哩(十二)毗毗(十三)哩哩始(十四)噜噜(十五)拶哩拶哩(十六)祖哩(十七)半拏哩(引)莎(引)贺(引十八)怛[寧*也](切身)他曼抳儞(十九)誐誐哩尼(二十)曼拏儞(二十一)苏钵啰(二合)曼拏儞(二十二)曳(引)计(引)唧摩摩播波哥(引)哩尼夜(二合引)悉帝(二合)钐那(引)设儞钵啰(二合)那舍儞莎(引)贺(引二十三)摩摩萨哩嚩(二合)播波钵啰(二合)那(引)设儞(二十四)遏哥(引)罗没哩(二合)怛踰(二合)钵啰(二合)帝尸达儞(二十五)萨哩嚩(二合)设咄噜(二合)儞嚩(引)啰尼(二十六)萨哩嚩(二合)讷莎钵那(二合)钵啰(二合)底尸达儞(二十七)怛[寧*也]他(引)曳(引)计(引)唧咄(半音)播(引)波哥(引)哩拏(二十八)悉帝(二合)钐那(引)设儞(二十九)尾那(引)设儞(三十)钵啰(一合)拏(引)设儞(三十一)满驮儞(三十二)亲那儞(三十三)亲那亲那(三十四)尾哩(引)弥哩(三十五)喝怛儞(引三十六)嚩哩(引)嚩哩(引三十七)毗(引)祢毗祢(三十八)毗哩毗哩(三十九)频祢频祢(四十)阿波哩娑啰尼(引四十一)左啰左啰尼(引四十二)左啰哥(引)拏曳(引四十三)没啰(二合)贺摩(二合)嚩(引)哩尼(四十四)印捺啰(三合)嚩帝(四十五)狄提(引)啰野尼(四十六)那谟(引)摩呬(引)说啰攞野儞(四十七)哩始畔惹(仁左切下同)儞(四十八)畔惹儞(四十九)哥(引)罗嚩(引)儞儞(五十)部(引)多嚩(引)儞儞(五十一)萨爹嚩(引)儞儞(五十二)萨爹割替(引五十三)萨摩嚩帝(五十四)苏摩钵啰(二合)毗(引)莎(引)贺(引五十五)摩摩祢(引)哩伽(二合引)喻瑟哥(二合)跢(引)野(五十六)怛[寧*也]他(引五十七)诃啰诃啰呬(引)际(引)莎(引)贺(引五十八)摩摩设咄噜(二合)钵啰(二合)底尸(引)达那跢(引)野(五十九)怛[寧*也]他(引六十)誐底多(六十一)钵底多(六十二)阿曳那(六十三)阿哩昝(仁感切)鼻那(六十四)割哩(二合)割哩(二合)那儞(六十五)没跢(引)拏儞(六十六)摩(引)哩誐(二合引)毗噜喝儞(六十七)虎沙嚩帝(六十八)补沙嚩帝(六十九)呬哩呬哩(七十)拽他阿屹儞(二合七十一)拽他阿波兰唧(七十二)拽他阿婆野(七十三)拽他(引)纥哩(二合)那野(七十四)末谟(引)波哩讷瑟吒(二合七十五)萨哩嚩(二合)讷瑟吒(二合七十六)钵啰(二合)底尸达那跢(引)野(七十七)

尔时世尊说是延寿妙门陀罗尼已。告金刚手菩萨言。此延寿妙门陀罗尼。乃是过去诸佛正等正觉。为利益一切众生故。常当受持为人宣说。是过去诸佛互相随喜发诚实誓。我亦如是为欲利益一切众生故。说此陀罗尼正法

尔时世尊说是语已。即于眉间放一大人相光。普照十方一切佛刹。而彼佛刹皆同一光。光所照处诸佛世尊各离本土。须臾之顷悉来至此娑婆世界。云集如来说法之处。是十方佛咸皆赞言。善哉善哉世尊释迦牟尼佛。为利益一切众生故。宣说延寿妙门陀罗尼正法。与诸众生作于明照。使令欢喜俾得记念。亦能除灭一切魔冤。此陀罗尼如佛所说我亦受持

复次若有善男子善女人。发至诚心常能受持此陀罗尼。于清旦时依法读诵者。是人获得二十种功德。若有爱药如是功德者。当勤精进依法读诵。如上功德决定获得。云何名为二十种功德。一者当持诸佛。二者承事供养诸佛。三者所有一切罪业悉皆消灭。四者深解妙法。五者获得长寿六者名称普闻七者获大富贵。八者获大势力。九者常得无病。十者具大精进。十一者诸天见重。十二者诸佛怜爱。十三者获得善行。十四者获得善利。十五者当作光明。十六者令得欢喜。十七者令得记念。十八者身具相好。十九者获无所畏。二十者具足一切善根

复次佛告金刚手菩萨。言此即一切如来正等正觉最上秘密法陀罗尼章句。是陀罗尼故我宣说。善除一切魔冤。一切诸佛咸皆受持

尔时金刚手菩萨发至诚心。向佛合掌白言世尊。我今承佛神力。欲为一切众生而作救护利益故。亦随喜宣说延寿妙门陀罗尼章句。世尊若复有人至心受持。于清旦时依法读诵。是人常得拥护。乃至诸魔伺求便者而不能侵。于一切处常得安乐。即说陀罗尼曰

怛[寧*也]他(引一)始诘始诘(二)哩唧哩唧(三)左左左左(四)苾苾苾苾(五)婆婆婆婆(六)噜噜噜噜(七)啰啰啰啰(八)[口*爾][口*爾][口*爾][口*爾](九)惹(仁左切下同)惹惹惹(十)屹哩(二合)屹哩(二合)屹哩(二合)屹哩(二合十一)屹啰(二合)屹啰(二合)屹啰(二合)屹啰(二合十二)纥哩(二合)纥哩(二合)纥哩(二合)纥哩(二合十三)诃诃诃诃(十四)摩摩摩摩(十五)诃那诃那(十六)萨哩嚩(二合)钵啰(二合)爹哩体(二合)岗(引十七)捺诃捺诃(十八)萨哩嚩(二合)设咄噜(二合)嚩(十九)钵左钵左(二十)萨哩嚩(二合引)呬带室拏(引)莎(引)贺(引二十一)

尔时世尊赞金刚手菩萨摩诃萨言。善哉善哉金刚手。此延寿妙门陀罗尼最上成就。当为利益安乐一切众生故。我亦受持。若复有人以此延寿妙门陀罗尼正法。于清旦时依法读诵及随喜者。是人常得拥护增长寿命

尔时会中有娑婆世界主大梵天王。向佛合掌白佛言世尊。我亦承佛神力。随喜宣说延寿妙门陀罗尼正法。若复有人于清旦时。依法读诵受持者。我当于此善男子善女人。于一切处常当拥护令得安隐。即说陀罗尼曰

怛[寧*也]他(引一)呬哩弥里唧里莎(引)贺(引二)没啰(二合)贺摩(二合)莎哩(引)莎(引)贺(引三)没啰(二合)贺摩(二合)鼻(引)莎(引)贺(引四)苏婆儗(引)莎(引)贺(引五)补瑟波(二合)散悉多(二引)哩(引)莎(引)贺(引六)

世尊若有善男子善女人。受持此陀罗尼者。所有一切恶魔及诸鬼神等伺求便者。使不得便。于一切处常当拥护。世尊我今为欲利益安乐诸众生故。复说陀罗尼曰

怛[寧*也]他(引一)唧哩嚩啰尼(二)奈摩兰尼(引三)哩致致尔(四)骜哩巘驮(引)哩(五)萨哩(引)摩贺那挽多噜尼(六)入嚩(二合引)啰(引)摩(引)里儞(七)作讫啰(二合)嚩(引)计(引八)设嚩哩(引)莎(引)贺(引九)

尔时会中有毗沙门天王持国天王增长天王广目天王等。各各向佛顶礼而白佛言。世尊我等四王承佛神力。亦欲利益安乐诸善男子善女人等。随喜宣说延寿妙门陀啰尼。此陀罗尼若复有人于清旦时。发至诚心依法读诵。我等四王常当拥护。使无障碍令得安隐。即说陀罗尼曰

怛[寧*也]他(一)补瑟闭(二合引)苏补瑟闭(二合引二)度摩波哩贺(引)哩(引三)阿哩也(二合)钵啰(二合)设悉帝(二合引四)扇(引)帝(引五)莽(引)誐罗也(二合)儞目讫帝(二合引)窣睹(二合)帝(引)窣睹(二合)帝(引)莎(引)贺(引六)

尔时世尊即舒妙色右臂。摩大梵天王及护世四王顶。而作是言善哉善哉。汝大梵王及护世等。为欲利益安乐一切众生故。及为护持佛法。善说如是陀罗尼微妙章句

复次佛告金刚手菩萨摩诃萨言。若有善男子善女人。发至诚心。常于清旦。依法读诵。如是等延寿妙门陀罗尼。是人当得一切如来加持拥护。乃至一切天王龙王夜叉王阿修罗王迦楼罗王乾闼婆王紧那罗王摩睺罗伽王持明天王。乃至一切人非人等悉皆爱重。于一切处常当拥护获得安隐

佛说是经已。金刚手菩萨摩诃萨及诸声闻。乃至大梵护世一切天人阿修罗乾闼婆人非人等。闻佛所说皆大欢喜信受奉行

佛说延寿妙门陀罗尼经


佛说一髻尊陀罗尼经

    No. 1110

佛说一髻尊陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时佛在王舍大城鹫峰山中。与无量菩萨摩诃萨俱。前后围绕

尔时观自在菩萨摩诃萨。与无数持明贤圣俱。前后围绕。来诣佛所到佛所已。五体投地顶礼佛足。礼佛足已绕佛三匝却坐一面。时观自在菩萨。白佛言世尊。有诸天及持明仙等。师信大梵者众。令欲降伏大梵天及诸天仙等。愿佛听许。欲令一切众生念善法故。欲令一切众生无忧恼故。除一切众生病故。及一切障难灾怪恶梦悉除灭故。除一切横病死故。欲除一切诸恶心者令柔软故。除一切诸魔鬼神障难不起故。世尊我今有根本心陀罗尼。能除一切众生罪业故。世尊我未曾见有若天若魔若释梵。若沙门婆罗门等。有能受持此真言者。若读诵书写流布。或以此法防护其身。若入军阵斗战。若为毒所害者。持此陀罗尼。一切诸难无所能为。如是之法一切诸佛所念。我此陀罗尼法。已经无量诸佛所说世尊我于因地。过恒河沙数劫外。有佛名百莲华眼顶无障碍功德光明王如来。我于尔时彼佛所。作大持明仙人中王。于彼佛所受得此陀罗尼。得已时。十方诸佛皆现目前。见佛现已。忽然即得未曾有智。当知此真言有如是神力。能利益无量众生。若有善男子善女人等。能昼夜殷勤受持读诵令不忘失。诵此陀罗尼时。更莫缘他境。每至白月十五日或黑月八日。洗浴其身著新净衣。受持此陀罗尼。作印护身。取净泥摩坛。方圆四肘结界已竟。请我一髻明王于坛中心坐。烧香散华种种供养。礼拜忏悔诵真言一百八遍。持此明者现身即得十种果报。何者为十。一者身常无病。二者恒为十方诸佛忆念。三者一切财物衣服饮食自然充足常无乏少。四者能破冤敌。五者能使一切众生发起慈心。六者一切蛊毒一切热病无能侵害。七者一切刀杖不能为害。八者一切水难不能漂溺。九者火不能烧。十者不受一切横死。是名为十。复得四种果报。何等为四。一者不被禽兽所害。二者不堕地狱。三者临命终时得见十方诸佛。四者命终之后生无量寿国。世尊我念过恒河沙数劫

尔时有佛名曼陀罗香如来。我于彼佛时为优婆塞名曰翳迦惹吒婆罗门。于彼佛所复得此法。常为百千万亿梵天说法。无不归伏者。一切诸佛大慈大悲大喜大舍智慧藏法门。以此真言力故。能救一切众生牢狱系闭杻械枷锁。临当刑戮水火等难。种种苦恼我恒救护。令得解脱一切夜叉罗刹斯等。由此法印陀罗尼力故。令诸夜叉罗刹斯等皆发善心。功德具足。即能发阿耨多罗三藐三菩提心。有如是力。设复有人犯四重五逆等罪。诵持此陀罗尼一遍者。所有一切根本重罪悉皆除灭。况复依法作印受持者。当知是人于万万亿那由他诸佛所。曾闻此法今还得闻。若善男子善女人。能受持忆念昼夜不忘者。是人心所求愿无不满足。每欲求胜上悉地。用白月八日或十五日。以香汤洗浴著新净衣。每上厕一度洗浴。如此净衣不得上厕。作此法时其日不食。作结界护身印。印已诵陀罗尼至于明旦。其道场中置本尊像。结请印诵真言。悬种种杂色幡盖。香华供养。初入道场中。必须珍重至心奉请十方诸佛。至心忏悔赞叹三宝礼拜已。于像前敷一座具。胡跪恭敬至诚发愿。作数珠印。捻已一心诵真言一千八遍。次执香炉烧香而言。此处无有种种供养上味饮食。惭愧谢之。世尊我由此等法印真言力。名号尊贵难可得闻。若有人称念百千俱胝那由他诸佛名号。复有暂时称我名号。彼二人福正等无异

尔时观自在菩萨白佛言。世尊善男子善女人。昼夜诵持我此明王翳迦惹吒真言者。得离一切苦恼一切障难怖畏。及三毒罪障悉得除愈。况复有人依法修行。当知是人即得阿耨多罗三藐三菩提如在掌内

尔时佛告观自在菩萨摩诃萨言。善哉善哉善男子。汝今能于一切众生。起大慈大悲心。而欲开示此大陀罗尼翳迦惹吒法印。若善男子由此法方便力故。悉能救脱一切众生所有病苦障难怖畏身语意业。乃至安立一切众生于阿耨多罗三藐三菩提。决定无疑。善男子此陀罗尼印等法门。我亦随喜。受汝此真言印等法。我今亦印可。善男子汝今说之

尔时观自在菩萨摩诃萨。蒙佛印可从座而起。顶礼佛足却坐一面。而入无能胜三昧。从顶化出翳迦惹吒罗刹王。三目四臂。所有八部鬼神。大力然顶鬼王等惊怖走散。各失本威莫知所在。愿见救护愿见救护。皆舍所有恶害之心。从今已往并诸眷属归依佛法僧宝

尔时翳迦惹吒降得然顶鬼王并诸眷属。来诣观自在菩萨摩诃萨所。合掌恭敬白观自在菩萨摩诃萨言。我有甚深秘密陀罗尼真言。能摧碎天魔。及恶药叉罗刹斯毒恶鬼神等。及诸疫病水火盗贼。亦能息诸冤敌。愿听许我说是陀罗尼。时观自在菩萨摩诃萨赞言。善哉善哉翳迦惹吒。善能调伏然顶鬼王及诸药叉罗刹斯等。汝有此秘密根本陀罗尼。听汝所说今正是时。时翳迦惹吒蒙大圣许说。生大欢喜。即绕观自在菩萨三匝。却坐一面。对无量诸大菩萨及无量金刚密迹。及八部鬼神一切药叉罗刹众前。即说真言曰

娜谋啰多娜(二合)跢啰(二合)夜(引)耶娜莫阿(引)哩耶(二合)嚩噜(引)枳帝湿嚩(二合)啰(引)耶冒地萨跢嚩(二合)耶摩诃(引)萨跢嚩(二合)耶摩诃(引)迦噜抳迦(引)耶娜谋翳迦惹吒耶摩诃(引)逻讫叉(二合)斯阿诃缬哩(二合)驮盐么么啰讫叉(二合)斯么么母佉写萨嚩迦哩夜(二合)你迦噜呬铭怛你也(二合)他唵阿难底惹耶娑嚩(二合)诃惹耶惹夜耶耶娑嚩(二合引)诃(引)摩诃(引)尾惹曳娑嚩(二合引)诃(引)摩诃(引)嚧比曳娑嚩(二合)诃萨嚩尾近那(二合)尾那(引)夜迦(引)难耶娑嚩(二合)诃赭攞耶拏瑟吒(二合)娑嚩(二合)诃啰讫叉(二合)啰讫叉(二合)娑嚩(二合)诃跛赊(上)诃塞哆(二合)耶娑嚩(二合)诃(引)

心真言曰

唵嚧[口*室]逻(二合)耶母涅哩(二合)宁曳惹吒惹吒曳吽吽吒娑嚩(二合引)诃

随心真言曰

翳呬曳(二合)呬翳迦惹吒么么穆佉惹耶娑嚩(二合引)诃(引)

时翳迦惹吒说此陀罗尼时。一切天宫魔宫。及诸龙神药叉罗刹斯诸恶毒害鬼神等。各各共领无量眷属。同诣其前同时出声。皆言乞命。我等眷属从今已往。永断恶心誓愿事从。日夜守护持此陀罗尼者。不令诸鬼神等得其过便。愿施我等无畏。愿得本心。时翳迦惹吒。当与诸鬼神作施无畏印。各得本心。礼观自在菩萨摩诃萨。次礼化身一髻尊。各还本宫。时翳迦惹吒白观自在菩萨言。我有成就七日供养作坛法。若有沙门婆罗门及善男子等。请于秘密法藏。决定要成就大验。若诸国王心生决定。忏悔众罪。愿欲见大道场法。先觅清净宽大院宇。及好寺舍佛堂之所露地亦得便是处已。以白月一日于晨朝时。阿阇梨及诸弟子。香汤洗浴将诸香华至其处所。阿阇梨手执金刚杵。次第问弟子等言。汝等决定欲学诸佛秘密法藏。莫生疑惑。徒众答言我等欲学诸佛法藏。决定诚信不生疑心。如是次第三问三答。如是答竟。次阿阇梨手印印香炉水等。诵真言已。手执香炉胡跪烧香。启白一切诸佛般若菩萨金刚诸天等。及与一切业道冥只。今此地者是我之地。我今欲立七日七夜大道场坛法之会。供养一切十方法界诸佛世尊。及般若波罗蜜多诸大菩萨众。金刚天等。领诸徒众。决定一切秘密法藏难思议法门故。取诸证成。我欲护身结界法事。在此院内东西南北四维上下。所有一切破坏正法毗那夜迦恶鬼神等。皆须出去结界之所七里之外。若护正法善神鬼等。我佛法中有利益者。随意而住。说此语已。次第依彼军荼利法。辟除结界。既结界已。即令掘去十肘地内一切恶土骨发炭糠瓦砾等物。若上好地掘深一磔若中一肘。下地二肘。若下下地掘深三肘。恶物尽去。将好净土和诸香末。坚筑令平基高最好。次第二日及第三日。以泥涂地。次第四日用牛粪香泥。涂其地竟。次将神线四方八肘一匝挽之。四角下点。更以神线。从东北角至西南角。从东南角至西北角。交叉挽之。其线叉中下点。掘地深一磔许。埋著五宝并及五谷。其五宝者。一金二银三真珠四珊瑚五虎珀。言五谷者一大麦二小麦三稻谷四小豆五胡麻。以一片绢共裹宝谷。以五色线系绢埋之。其五色线一头出地。长五指许。此宝物等永未得出。次作大结界。其结界法执跋折罗。右绕坛外急走三匝。辟毗那夜迦。种种结界。以印印地。东西南北上下。诵真言作印。启告辟除结界等法如初日说。依军荼利次第法用。次第五日结界法式如第四日。更用牛粪涂地。其涂地法手右旋摩。勿左旋摩。其余事法同第四日。次第六日阿阇梨洗浴。先入坛内取好聪明弟子二人。亦净洗浴著新净衣随后入坛。以檀香汤和白粉竟。于粉汁中染其神线。令一弟子把其线头案坛东北。正当角头先点之处。次阿阇梨把线一头。案坛东南。正当角头先下点之处。急挽著地。使一弟子捻线中央。拼著地上。次东北角弟子起。向西南角坐。亦如前作。次东南角阿阇梨起。向西北角坐。亦如前作次西南角弟子起。向东坐亦如前法。次先拼处。从外向内离一肘许。更依前法围绕拼之。次取八肘神线。屈中当坛一方。一著一一点。更屈二肘绳子。从坛一方中央点。量左右更点两处。次其一方门。辟坛绳五指许。次更屈门辟。向左右五指许。次其门左右两畔。宽五指许作。次其门外边。直画著。一方若余三方准知。次作中院。外绳四肘。其外院内绳。与中外绳。两绳之间开一肘道。其中院门四方辟与。向左右总作三指许。其门外边。神线拼法亦如前法。其中院内方。离外界一肘。更拼清神线。拼其坛。正中心作二肘院。更莫作门。次阿阇梨以五色线。一诵真言一结五十五结。用马头观自在陀罗尼。真言曰

翳曳呬薄伽梵阿哩耶(二合)嚩鲁吉帝湿嚩(二合)啰没陀没陀萨跢也摩弩娑么(二合)啰萨底耶(二合)么努萨么(二合)啰怛你也(二合)他曩柱曩柱枳尼枳尼呬尼呬尼弩噜努噜寐噜寐噜主噜主噜都噜都噜素噜素噜母噜母噜嚩啰嚩啰冒陀耶冒陀耶呬哩弭哩你知你悉殿都弭满跢啰(二合)钵娜莎嚩(二合引)诃(引)

次以绢帛。裹于五宝并五谷子。五色线系真言索上。随人多小一一裹之。次于坛四角各竖一竿。西门两竿。以线绕系四角竿上。于其线上悬杂色幡。其坛上方东西南北四维系幡。交络庄严。其坛外院西门南侧。离二尺穿作火炉。纵广深浅各二尺。作于其炉中。留一土台。台上涅作香泥莲以为座。次日没时。阿阇梨令诸弟子等洗浴竟。次阿阇梨作大结界。次日入时召请诸佛菩萨金刚。于坛中心著一佛像。北方观自在南方金刚。以种种香花五盘饮食十六盏灯。而供养之。次于西门外敷新净席。次阿阇梨唤诸弟子。作护身印。一一诵真言七遍。各各与印诸弟子顶及两肩心咽眉间发际脑后。护身毕已。令诸弟子就于席上。面向东坐。次取香花及白芥子。阿阇梨把白芥子念真言七遍。次第打诸弟子头上。三遍打竟。更与护身用马头观自在印。真言曰

唵贺也仡哩(二合)嚩三暮多阿弭帝吽

次阿阇梨胡跪。问于最长弟子。而云汝今欲得学此法否。弟子答云。欲得。如是次第问诸弟子法用如前。次阿阇梨擎香水。灌诸弟子一一头上覆之。以右手案诸弟子一一胸上。为诵马头观自在真言。次取真言索。各与系诸弟子臂。男左女右。次娑婆树汁香。次第与灌诸弟子身。右旋三转灌香水竟。次旋炬火亦如前法。次与齿木各长八指。次授与花竟。令诸弟子向东列坐。教诸弟子投华向前。次嚼齿木亦如前投。若其华头向人者好。背向东者知魔障出。向南北者为不台。齿木嚼处向身者好。背向东者知魔障出。余如法华法。次与洗手。各令饮金刚誓水。敬谢饮之。次阿阇梨入于坛内。白佛菩萨金刚等云。诸弟子等明日。更欲入道场来广作供养。诸佛菩萨金刚天等。请升本宫。后设供养愿皆降赴受众供养(如是三说)然后发遣坛内诸佛菩萨金刚及诸天等

次阿阇梨向坛边。面向南坐。著一火炉诵马头真言。烧白芥子一真言一烧一百八遍。时诸弟子即得罪灭

次阿阇梨与二弟子。于一夜中以五色粉敷置坛内。一依五方。色诸余贤圣座一依三部法。次作护身印用马头印

唵贺也惹吒吽

次把跛折罗。作阿蜜哩多军荼利身印三回。右转于坛外边

次作地结界。四方上下次第而作。并诵马头真言。缘坛内用阏伽水瓶各四方安。次以帛覆其弟子眼。阿阇梨心口发愿。以平等心普大慈悲心。所有福田皆回与一切众生已。此散花法一依三部法。华所著处更莫移改。所有火法及请贤圣。一依三部次第。次说翳迦惹吒独建坛法及真言契等法。广明如后

曩谋没陀(去)夜曩谋达摩夜曩谋僧(去)伽(去)夜娜莫阿唎耶(二合)嚩噜枳帝湿嚩(二合)逻耶冒地萨哆嚩(二合)耶摩诃萨哆嚩(二合)耶摩诃迦鲁抳迦耶跢你也(二合)他唵翳迦惹吒耶摩诃啰乞叉(二合)斯阿哩夜(二合)乃延钵啰(二合)么啰乞叉(二合)斯么么姥佉娑婆迦唎夜你迦鲁思呬阿难底娑嚩(二合引)诃(引)惹耶惹耶娑嚩(二合引)诃(引)萨婆尾近那毗那夜迦啰讫叉(二合)啰讫叉(二合)娑嚩(二合引)诃

随心真言曰

唵呜啰驮[口*室]啰姥涅哩(二合)尾吽吽泮吒(吒半音呼)娑嚩(二合引)诃(引)

凡欲受持我真言。先须舍贪爱及身口意业诸不善。出入护净。先须洗浴清净著新净衣。手执香炉端心正念。启告十方诸佛及大菩萨一切贤圣。弟子某乙今于此处欲建立坛场。所有一切善神唯愿拥护。所有不善之心者急离此界。夫择地要。须高山或是平原近水。及有花果之处最为上好。若在城邑寺舍净处即得。欲作坛时。先作军荼利结界护身。辟毗那夜迦障难。简地讫当作四肘坛掘深一肘。除去瓦砾并诸草秽毛发爪申。然后填好黄土筑令坚实。取佉陀罗木橛长十二指(三棱成者)四个。钉四角头。次用犊子粪未堕地者。其牛不得食糟。次用白檀香用摩坛四肘。内须二肘。高交四指。取沉香檀香用涂其上。中心用牛黄和白檀香。摩作一莲花座。状如轮形。当坐本尊。南边著马头观自在。北边著军荼利。后面安毗梨耶波罗蜜。坛下层安四门。东安大自在天。余门安跋折罗。其跋折罗无金铜者。取柳木及紫姜木。亦得。檀四角各安一瓶。满瓶盛水。用柏柳枝及花等覆上。灯八盏。以种种华果乳酪酥蜜饮食而供养之。四门前各安一香炉。烧安悉香及诸名香而供养之。真言师当洗浴著新净衣一日不食。面向本尊手执香炉。广发大愿忏悔。然后端坐正念。诵前根本真言十万遍。所有重罪业障皆得消灭。每趁遍数勿令间断。或趁一千八遍或一百八遍。课毕之后即共人言。当念诵时勿共人语。念诵了手礼拜发愿然后始出。次说火法。其西门南著一火炉方圆深共一。肘用胡麻生稻谷华等。酥蜜相和竟。诵马头随心真言。先请火天真言加前物。一遍真言一投火中烧。如是乃至一千八遍已。次请本尊翳迦惹吒。即能息一切灾难。欲求本尊现身者。用构枝及香酥蜜等。至第三日真言师取前件物。相和置坛中心著。礼拜行道赞叹。满四十九匝。然后胡跪。却请前件物。真言一百八遍。用根本真言。后欲投火时。诵心真言一千八遍。一诵一烧投在火中。乃至数满烧了启云。一切诸佛诸大菩萨金刚密迹释梵诸天一切诸仙。天眼他心宿命通者。当界善神。愿授弟子火法供养。火光炽盛无烟焰中作音乐声。或轮成(是大吉祥)

火焰未灭真言师勿起。便结加坐右点左净坐。至心想惹字。喻若红颇梨净无黡点。光明逼身。本尊即从西南角现身出。三目四臂。顶上有阿弥陀佛。狗牙上下出。垂左手。与真言师摩顶问之。求何愿。真言师不得心动喜悦及怕怖等。如是想不灭即是本尊。从三昧缓起合掌小低头礼白言。圣者弟子今有愿所求皆得。勿多言乞愿。其时便得一天华分付真言师以为信。圣者言我从今已往。常敕诸八部鬼神常加侍卫。亦令使唤无难。所求悉地出离生死。及大成就无不得者。如是求愿要在山门半年所置道场。勿令异色人见。亦不得更持别法。常念不空菩萨及十一面菩萨。临欲发遣诵此真言曰

苏佉苏佉誐车誐车惹吒曳娑嚩(二合)诃(引)

真言师不得戏笑中忘诵。当觉身轻如无骨肉。心如师子王。空界异香现。即知圣者宫。后起行道七匝。后执香炉。所有贤圣来至此处。供养多不如法。唯愿布施欢喜。次作根本契印。即成散众

独部期克印。左手为金刚拳。直竖力度。泥唎根本印。禅智进忍愿。等向内相叉。右押左。戒方竖头相拄。檀慧横相押真言曰

翳门惹邻吽

请印。檀慧戒方忍愿各外相附。二羽合。禅智头各拄檀慧下节文。屈进力附忍愿侧。如钩来去。请真言曰

阿呬野[牟*含]徒

次结花座印。禅智进力戒方檀慧。各头相拄开掌。忍愿相去八分许真言曰

唵惹吒些那

供养印。愿进头相拄。戒力于愿背头相拄。忍方于愿背。头相拄。慧度拄力度上文。檀度外横博智羽背。禅智侧并竖。并开虎口真言

唵你弭也(二合)布惹

忿怒辟尾那夜迦。用军吒利身印真言曰

唵贺那贺那吽

一髻尊降伏真言曰

唵吁噜啅惹曳娑嚩(二合)诃

真言师洗浴灌顶檀慧并竖。戒方屈入掌。忍愿头相拄。进力屈拄上节背。以禅智拄檀慧上文。用随心真言。曰捻数珠印用莲华部真言

十一面观自在印

唵阿噜力娑嚩(二合引)诃乞厕(二合)素怛啰(二合)惹闭吽

请火天真言曰

而曳(二合)底曳娑嚩(二合)诃(引)

以印用忍愿屈甲上文相合。戒方直竖头相拄。进力各独屈如钩。相去一寸。禅智微屈相离三分。檀慧直竖相去一寸。画像法右手执剑。右手执三股叉。左手斧。左手索。身立

佛说一髻尊陀罗尼经


佛说一切佛摄相应大教王经圣观自在菩萨念诵仪轨

    No. 1051

佛说一切佛摄相应大教王经圣观自在菩萨念诵仪轨一卷

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

  我今归命佛菩萨　　演彼相应大教王
  略述观音菩萨仪　　能成所作利群品

尔时世尊。为欲利益诸众生故。演说诸佛相应大教。佛言若阿阇梨及与行人。为欲修行菩提分法及种种成就者。当于观自在菩萨法而修习之。若修此法先求静处。依于仪轨专心不懈。修其先行令得精熟。然后依法作其观想及诵吽字。择地结界作法遣魔已。乃于彼处敷草而坐。时持诵人。将欲运心观想贤圣。先须净其三业。即诵净三业真言曰

唵(引)哥(引)野嚩(引)酤(半音)唧多(一句)嚩日啰(二合)莎婆(引)嚩(引)怛啰(二合)酤(引)[亢*欠](呼郎切二)

诵此真言已。复说譬喻伽陀曰

  譬如清净妙色莲　　虽生泥中不可染
  如是众生处烦恼　　悉得清净于三界

诵伽陀已。自想顶戴宝冠。内有无量寿佛。次于本心想出开敷白莲华。于彼华上想有月轮。于月轮中想现◇唵字。体如虚空唯真实大智。然后诵开慧真言曰

唵(引)唧多钵啰(二合)底微邓迦噜弥(一句)

诵此真言已。复想众宝化成八叶莲华。于彼华上想有月轮。于月轮中现出◇纥陵字。即是观自在菩萨本身。结跏趺坐其身赤色而有二臂。于菩萨左边想白衣菩萨。手持莲华。次想八方贤圣。第一于莲华东叶位。想现尾路吉你菩萨。手持红色莲华。菩萨真言曰

唵(引)尾路吉你阿嚩路哥野娑嚩(二合引)贺(引一)

于莲华南叶位。想现多罗菩萨。手持绿色莲华。菩萨真言曰

唵(引)多(引)哩(引一)咄多(引)哩(引二)咄哩(引)娑嚩(二合引)贺(引三)

次于莲华西叶位。想部哩尼菩萨。手持优钵罗华。花内有八辐轮。菩萨真言曰

唵(引)部(引)哩尼(一)摩贺(引)作讫啰(二合)嚩哩底(二合)你(引)吽(引二)

次于莲华北叶位。想现颦眉菩萨。手持黄色莲华。菩萨真言曰

唵(引)勃哩(二合)酤致(一)怛致(二)末吒(半音)吽(引三)

次于莲华东北叶位。想现钵讷摩(二合)嚩枲你菩萨。手持绯色莲华。菩萨真言曰

唵(引)摩贺(引)室哩(二合)曳(引一)摩尼钵讷弥(二合引)吽(引二)

次于莲华东南叶位。想现嚩日啰(二合)钵讷摩(二合)说哩菩萨。手持白莲华。菩萨真言曰

唵(引)嚩日啰(二合)钵讷弥(二合引)湿嚩(二合)哩驮啰钵讷弥(二合引)吽(引一)

次于莲华西南叶位。想现尾说钵讷摩(二合)菩萨。手持黑色莲华。菩萨真言曰

唵(引)尾湿嚩(二合)钵讷弥(二合引)纥哩(二合引一)

次于莲华西北叶位。想现尾说嚩日啰(二合)菩萨。手持羯磨杵。菩萨真言曰

唵(引)尾湿嚩(二合)嚩日哩(二合引)吽(引一)

次于莲华中心。复想观自在菩萨。现大妙色身。真言曰

唵(引)纥陵(二合引)钵讷摩(二合)那哩帝(二合引)湿嚩(二合)啰吽(引一)

如是诸大菩萨及微妙真言。若持诵人依法作其观想。及诵真言专注不退。是人当来速证佛果。设受五欲乐。亦能圆满十波罗蜜及总持门。乃至辟支佛十地菩萨佛寂静句。速得成就勿生疑惑

复次持诵之人。亦须常服五种大乘之药。所谓

冒地唧多羯哩布(二合)啰啰讫多(二合)赞捺那嚩日啰(二合)乌那哥等

若能常服如是之药。及持诵不辍。速离老病苦增长寿命。变于色相见者爱敬。现世获得成最上智

复次所有息灾增益敬爱降伏。乃至勾召除灭诸魔发遣。冤恶禁法打恶之法。乃至飞空自在及诸三摩地等。若修观自在法悉皆成就

观自在菩萨根本真言曰

唵(引)纥陵(二合引)钵讷摩(二合)那哩帝(二合)湿嚩(二合)啰吽(引一)

复次若持诵人。常念此观自在菩萨根本真言。日诵一百八遍。是人昼夜所作之罪悉皆销灭。若日诵五百遍。能除一切病。若日诵一千遍得寿命增长。若诵二千遍得众人恭敬。若持诵三千遍众人爱敬增长富贵。若持诵四千遍远离贫苦。若持诵五千遍能令一切冤家身心慌乱。若持诵六千遍能降诸冤家。若持诵七千遍能降四魔。若持诵八千遍能降诸天及天女。若持诵九千遍能降夜叉及夜叉女。若持诵一万遍能降天龙及人。若持诵二万遍诸隐身贤圣而作成就。若持诵三万遍能满一切愿。若持诵四万遍当得腾空自在。若持诵五万遍当得圣剑成就。若持诵六万遍当得持明天。若持诵七万遍得为世间主。若持诵八万遍当得铁轮王位。若持诵九万遍当得金轮王位。若持诵一洛叉数当得菩萨位。若持诵十洛叉数当得自在满十地位。若持诵五十洛叉数当证佛位。若持诵一俱胝数。当得具足极乐世界无量寿佛身口意等。利乐众生。尔时世尊复说白衣菩萨真言曰

唵(引)半拏啰嚩(引)枲你(一)嚩啰祢(引)吽(引二)

此白衣菩萨微妙真言。若人常能持诵。所有一切罪业悉皆消灭。若能依法专注。持诵满一七日。所有国城之内。一切人民皆悉奉重。若持诵一月获大富贵。如是持诵至一洛叉数。当得与菩萨威力无异

复次说尾路吉你菩萨真言曰

唵(引)尾路吉你(一)阿嚩路哥野娑嚩(二合引)贺(引二)

此菩萨微妙真言。若人依法持诵一万遍。当得圣剑成就。若持诵人有所求事。当取齿木加持二十一遍。揩齿而卧。所求之事梦中皆说。凡所说事悉皆真实

复次说多罗菩萨真言曰

唵(引)多(引)哩(引一)咄多(引)哩(引二)咄哩(引)娑嚩(二合引)贺(引三)

此菩萨微妙真言。若人依法持诵一洛叉数。是人能降三界一切天龙阿修罗持明天。及彼等女来为仆使无不随心。持诵人若欲作勾召彼天龙及女等来者。当想彼身赤色。于其心中有金刚钩。光明炽盛钩于彼心。又想以罥索系于项颈作怖畏相。凡所勾者随持诵时必定速至。有所求事悉得随心

复次说部哩尼菩萨真言曰

唵(引)部哩尼摩贺(引)作讫啰(二合)嚩哩底(二合)你吽(引一)

此菩萨微妙真言。若人持诵欲求成就者。先当用尾拏嚩(二合)嚩日噜(二合)那哥等药。涂曼拏罗如圆月相。然后随力备香花等。于中而为供养。持诵之人然后敷座而坐。一心专注持诵不懈。有所求事必获成就见受快乐。命终之后当得生于极乐世界

复次说颦眉菩萨真言曰

唵(引)勃哩(二合)酤致(一)怛致(引二)末吒(半音)吽(引三)

此菩萨微妙真言。若人持诵欲作调伏法者。当取冤家足下土及河两岸土。复用毒药芥子盐血。及尾拏嚩(二合)嚩日噜(二合)那哥等。同和为泥作冤家像。用人骨为橛钉像身分肢节。盛髑髅内用髑髅盖。于尸陀林中用烧尸火炙。诵真言加持经三七昼夜决定调伏

复次说钵讷摩(二合)嚩枲你菩萨真言曰

唵(引)摩贺(引)室哩(二合)曳(引)摩尼钵讷弥(二合引)吽(引一)

此菩萨微妙真言。若持诵时。当先以香华等五种供养已。方可持诵。能作一切处拥护。若于论义决定得胜。得大自在与观自在等。若以莲华一万数作护摩得为地主。若用莲华一洛叉数作护摩得轮王位

复次说嚩日啰(二合)钵讷摩(二合)说哩菩萨真言曰

唵(引)嚩日啰(二合)钵讷弥(二合引)说哩(一)嚩啰钵讷弥(二合引)吽(引二)

此菩萨微妙真言。若持诵人作心念时。便能降伏句召。若持诵七遍能拥护己身。若持诵千遍。能除毒药刀剑师子象蛇火贼禁缚海鬼等难。及除瘥珂哩枯(二合)那哥讷蹉哩弥(二合)多讷哩朗(二合)拟多等病。及辟除一切恶毒众生。若持诵一洛叉。增长寿命老复成少。身相圆满众人爱敬。若境内亢旱。当于彼处择地画作龙池。即于池前心念龙名。以白芥子及盐作护摩。即降大雨一境丰稔

复次说尾说钵讷摩(二合)菩萨真言曰

唵(引)尾湿嚩(二合)钵讷弥(二合引)纥哩(二合引)

此菩萨微妙真言。若人专注持诵。当得具足身口意业。能成种种之事。所谓禁伏法魑魅法钉橛法。钩他心法幻化法。乃至开修罗窟及隐身。飞空自在悉能成就

复次说尾说嚩日啰(二合)菩萨真言曰

唵(引)尾说嚩日哩(二合)吽

此菩萨微妙真言。若持诵人专注不懈依法持诵。常能拥护自他。及得一切敬爱。乃至获大辩才能胜他辩。又此菩萨能于地狱饿鬼畜生等趣。救度众生发大精进。如观自在菩萨。若有信重佛法者。菩萨当如其母常为拥护。佛言若复有人。于此一切如来摄相应大教王经观自在菩萨念诵仪轨。心无疑惑坚固修行。当得成就究竟之法。又复有人不入曼拏罗。乃至具烦恼兼薄福等。是人随意所欲行住坐立。或语或笑不间是事。恒发菩提心想真实理常当持诵。所作之法皆能成就。又复持诵之人发菩提心。服五种圣药所谓摩贺啰讫当(二合)羯哩布(二合)啰啰讫多(二合)赞捺那等圣药

依观自在菩萨仪轨持诵。及供养贤圣。是人虽不作佛像。亦能获得最上相应。成金刚萨埵菩萨之位。速证菩提。如是成就当有何相。彼菩提分法及波罗蜜总持门十地等自然成就。若人悉能依于一切佛相应法持诵者。即与一切佛无异

复次若持诵人心未寂静。不能了解相应之法。我今为彼说[巾*(穴/登)]像法。若持诵人欲画[巾*(穴/登)]者。先求巧妙画人。预令洁净身心修持斋戒。然用上好匹帛两头具茸者。长二肘量用上好彩色。于帛上画一月轮。于月轮中画众色八叶莲华。于华中心画观自在菩萨。身赤色三面六臂。顶戴宝冠内有阿閦佛。右面黑色微现忿怒相。左面白色。六臂依法执持于莲华。东叶位画尾路吉你菩萨。身白色。左手持赤色莲华。右手持金刚杵。南叶位画多罗菩萨。身绿色。左手持绿色莲华。右手持宝。西叶位画部哩尼菩萨。身金色。手持优钵罗华内有轮。北叶位画颦眉菩萨。身红白色手持黄色莲华及持利剑。东北叶位画钵讷摩(二合)嚩枲你菩萨。身金色。手持绯色莲华。东南叶位画嚩日啰(二合)钵讷弥(二合)说哩菩萨。身如虚空色。手持白莲华及持玻璃数珠。西南叶位画尾说钵讷摩(二合)菩萨。身秋月色。手持黑色莲华及持经法。西北叶位画尾说嚩日啰(二合)菩萨。身种种色。手持莲华次于叶外。四隅画戏鬘歌舞四亲近菩萨。次于四门位想◇[口*弱]◇吽◇鑁◇呼等四微妙字。变成钩索锁铃四菩萨。护于四门

复次说画像法。如前选择巧妙画人。于素帛上画观自在菩萨。身秋月色具相圆满。顶戴宝冠内有无量寿佛。有八臂。右第一手持数珠。第二手执宝杖。第三手执三叉。第四手作施愿印。左第一手执莲华。第二手执军持。第三手执罥索。第四手持般若经。以虎皮为衣龙为络腋。于莲华上或立或跏趺坐。于菩萨右边画持诵人。手持阏伽钵及香炉。作恭敬相

复说画像法。如宝陀洛迦山相仪。画观自在菩萨。身白色具圆满相。白衣装严。右手持数珠。左手搘揌作思念利益一切众生相。乘师子莲华座。左足垂下踏于莲华。右足在于莲华座上

复说画像法。如前于素帛上。画观自在菩萨。身红白色。十臂。右第一手持数珠。余四手作施无畏救众生难相。左第一手持双茎赤莲华。上有般若经。余四手亦作施无畏救众生难相。乘师子莲华座。垂下左足以莲华承。于菩萨右面画师子象火蛇。左面画贼禁缚海鬼等。如是八难众生遇之。作菩萨救度之相

复说画像法。如前用素帛。画观自在菩萨。处月轮中现种种色。有十三头。各戴宝冠内有无量寿佛。正面圆满。第十三面绿色现于马头。有百臂。手持种种羯磨器仗。或画百头千臂。亦复手持种种羯磨器仗。如是一切画像。皆于右边画持诵人。作胡跪恭敬。手持阏伽钵及香炉等相

如上诸[巾*(穴/登)]像。持诵之人随心所乐画于一相。一一皆须发最上殊胜之心。画得[巾*(穴/登)]已。即备办殊妙种种香华饮食及一切供具。于[巾*(穴/登)]前敷设。请阿阇梨依法作庆赞已。持诵之人然后自作洁净。于此[巾*(穴/登)]前安坐定心。诵观自在菩萨根本微妙真言。若离诸疑惑专注不懈。一切所作决定成就

复次阿阇梨为作庆赞。及与传授根本微妙真言已。彼持诵人以弟子礼。当以种种珍宝金银财物。乃至国城及与身命。皆可奉上阿阇梨以为答谢。何以故为如上法难得值遇。何况传授。是故虔心求阿阇梨愿施欢喜。又复此法不得传授容易之人。是人心不恭虔恐招恶报

佛说一切佛摄相应大教王经圣观自在菩萨念诵仪轨一卷

乙巳岁高丽国大藏都监奉敕雕造


佛说一切功德庄严王经

    No. 1374

佛说一切功德庄严王经一卷

        唐三藏法师义净奉　制译

如是我闻。一时薄伽梵。在王舍城羯阑铎迦池竹林园中。与大苾刍众五百人俱。菩萨摩诃萨千二百人。皆得陀罗尼辩才无滞。获无染智游无碍境。善权方便摄引众生。观察世间。心行平等。饶益慈悲意乐纯净。于诸佛所甚深妙法悉能咨问。其名曰慈氏菩萨摩诃萨。常勤勇菩萨摩诃萨。平等住菩萨摩诃萨。大慧菩萨摩诃萨。无边辩菩萨摩诃萨。勇慧菩萨摩诃萨。观自在菩萨摩诃萨。除疑菩萨摩诃萨。如是等诸大菩萨摩诃萨而为上首。并诸释梵护世四天王龙神八部。及诸外道数有六千。各将眷属悉皆云集。此等大众咸至佛所。礼佛足已右绕三匝。雨妙天花奏天音乐。烧众名香而为供养。尔时大众咸作是语。善哉善哉如来教法具大威德。有归信者能断烦恼。作是语已各坐一面。尔时世尊入能断惑离垢三摩地。入此定时大地即便六种震动。雨天细末微妙栴檀。及妙天花在处弥布。放大光明周遍世界。若诸有情堕恶趣者蒙光得脱。亦至一切天龙药叉八部之众。所居宫殿无不明照。闻天音乐及天妙香。彼诸天神见不思议希有事已。皆生是念谁作如是殊胜神力。令地大动雨天香花。放大光明照耀宫室。作是念已互相告曰。此是如来现大威德。非余天等能有斯瑞。我等今者应往竹园。诣世尊所礼拜供养听闻妙法。彼各持大嗢钵罗花拘物头花分陀利花苏健提花。曼陀罗华摩诃曼陀罗华。至世尊所顶礼双足。而为供养雨众天华。弥满大地积至干膝。瞻仰尊颜合掌恭敬复有他方无量菩萨。及执金刚菩萨庄严王菩萨。并万亿诸天持咒神王。见大光明各以威力。作妙庄严香华音乐。来至佛所。并诸眷属皆绕三匝。虔诚合掌礼佛双足为供养已。皆具威仪退坐一面

尔时慈氏等诸大菩萨。见诸大众皆云集已。作如是念我观大众咸至佛所。必当演说不可思议殊妙之法。咸皆寂虑伫听微言。是时世尊知诸菩萨一切大众心之所念。即从定起告庄严王菩萨言。善男子汝今宜去观此大地。何所见耶。时庄严王菩萨承佛教已。从座而起即观大地。既遍观已还至佛所。礼佛双足在一面立。白佛言世尊。我奉佛教观此大地。所有人天一切大众普皆云集唯愿慈悲为诸众生作饶益事

尔时佛告庄严王菩萨言。汝当一心听我所说我今当与六十四亿有缘众生。授无上菩提记。尔时执金刚菩萨即从座起。合掌向佛白言世尊。今有无量亿数天龙药叉及诸罗刹乾闼婆阿苏罗揭噜荼紧那罗莫呼洛伽人。及非人并诸外道。悉皆来集世尊今正是时。唯愿为说一切法功德庄严王经能销一切业障。能灭一切罪苦。能断一切魔业。未信有情令生敬信。除去饥馑常得丰乐。销诸疾病远离抂死。亦令有情永除追悔。悉得安隐常受快乐。世尊我往昔时曾于电光佛所听受此经。才得闻已一切妙法皆得现前。一切恶道悉皆关闭所有业障咸得销除。唯愿慈悲为众演说。作是语已世尊默然

尔时执金刚菩萨。亦复如是再三殷勤劝请为说。佛告执金刚菩萨言。善男子汝勿请我说一切法功德庄严王经。何以故我若说者。于后恶世当有众生。不能信受作如是语。此经非是如来所说。亦非赞毁此经。能招善恶二种之业然彼众生为悭贪故。不能恭敬供养是经。于说法师亦不亲近。谤毁是经广兴不信。于现世中造众恶业。未来之世堕地狱中受烧然苦。善男子如此经王。深可尊重犹如父母。复能灭除诸恶业障。然于五浊恶世。非是说时亦非听时。何以故勿当令彼一切外道及诸有情。堕于地狱饿鬼傍生长受诸苦。然此众生信心阙少。乐着诸欲勤营俗务贩卖诤讼。于此经典必起谤心。此等众生命终之后。堕八大地狱当受极苦

尔时众中有八万人。俱从坐起顶礼佛足。白佛言世尊。我等深心信是经典。尊重供养书写读诵广为他说。若有愚人不信此法。由慢法故亦当毁骂轻陵于我。我于尔时悉皆忍受。报此经恩终无恨忿。唯愿为说殊胜经典。所以者何此妙经王。于当来世利益众生如佛无异。作是语已退坐一面。执金刚菩萨白佛言。世尊云何菩萨摩诃萨求善知识。佛言善男子。求善知识应当如是成就四法。一者数往请问。二者起精勤心。三者意乐清净。四者尊重爱法。执金刚菩萨白佛言。世尊云何菩萨住阿兰若。佛言善男子成就四法住阿兰若。一者舍离俗家。二者远恶知识。三者尽舍财物。四者常摄自心

尔时观自在菩萨白佛言。世尊我不见有闻此经人堕恶趣者。世尊此经有大威德难可思量。世尊若有暂闻此经礼拜赞叹供养恭敬获无量福。何况书写读诵受持。种种香花而为供养。及说法师以衣食等而为供养。如是之人一切诸佛。共所护念为其授记。当得往生安乐世界。如是法师与佛无异。佛言善哉善哉善男子。我亦供养如是法师亦为授记。当得生于安乐世界速趣菩提。若复有人于诸佛所及此经典。尊重恭敬已。妙香花涂香末香。衣服璎珞种种音乐。幢盖缯旛而供养者。此人终无非时横死。无有怨贼兵战之怖。亦无父母妻子眷属朋友知识忧戚之苦。有所希求无不遂意。善男子诸佛出世。其事甚难。得闻是经更难于彼。若斯经典所在之处。城邑聚落兰若林中及余住处。当知此地即是诸佛世尊之所摄受

尔时执金刚菩萨白佛言世尊。观自在菩萨者。以何因缘名观自在。世尊告曰。常以净眼观察世间所有众生。慰喻成熟慈悲利益便得安隐。若称名者有所愿求咸令满足。以是因缘名观自在。复白佛言。若有众生但称观自在菩萨名者。尚得满足所求之事。何况有人供养如来及此经典。书写读诵广为他说。衣服香花而为供养。此人得福无量无边。观自在菩萨白佛言。世尊此经大有威德能作佛事。唯愿世尊更为哀愍诸众生故。为说陀罗尼咒。佛言善男子有陀罗尼。名曰胜妙。我昔为菩萨时。于胜妙世界妙音佛所。与诸大众共闻此陀罗尼咒。既受得已证十地法。无量众生悉皆获得无生法忍。尔时会中诸菩萨众。皆从坐起白佛言世尊唯愿慈哀怜愍。我等说此陀罗尼咒。尔时世尊以梵音声。即说咒曰

怛侄他　逝也逝也　逝耶缚诃(上)佉缚诃　逝也缚诃　忽鲁忽鲁钵头摩(引声)薜阿婆么梵谜萨啰萨唎泥(去)地哩地哩　地啰地哩提婆[多*頁]钵利波唎泥(去)瑜陀嗢多[口*束*頁]儞钵啰斫羯啰儞婆[口*束*頁]儞脯[口*束*頁]也婆伽梵我名某甲由佛加护一切所求咸愿圆满一切罪业皆悉销除　莎诃

佛言善男子此胜妙陀罗尼咒。能除一切罪障。能摧伏他军。永无饥馑疾疫灾难病苦之事。常能丰饶仓廪盈溢增益寿命。此陀罗尼咒是诸佛母。若有善男子善女人。信心顶礼恭敬供养。书写读诵受持此经。亦复供养持经法师。此人业障皆得消灭不遭横死。于现身中常受欢乐。父母妻子朋友眷属悉皆安隐。所有愿求无不遂意。执金刚菩萨复白佛言。世尊我亦敬心持是经典。若复有人以妙香花并诸饮食。供养此经及法师者。我亦随喜用心供养此经。在其国土王及诸人我皆拥护。令离衰恼所求遂愿。世尊我今发起勇猛之心。为彼国王及信受者。亦为宣说陀罗尼咒而为拥护。佛言善男子。汝能为诸众生利益安乐说陀罗尼我当随喜。尔时执金刚菩萨。以佛神力所加持故。说此陀罗尼咒

南么萨婆勃陀　怛他揭多喃(引)南么阿弥多婆也　怛他揭多也　南么萨婆菩提萨埵喃(引)南么萨婆莫喝地鸡弊(毗也反)怛侄他虎呼谜　虎呼谜　末底莫诃末底　跋折啰末底　侄栗茶跋折啰末底　怛他揭多　阿奴钵哩婆利帝　萨啰萨啰　阿瑜目企　苾哩俱[打-丁+致]　毗俱多目企　讫栗闭　讫栗波　鹿计　萨帝(丁也反)阿奴飒末啰薄伽梵跛折啰波儞萨婆波跛羯么赉也我某甲(自称己名)所有愿求皆得遂意当与我愿以佛陀实语达摩实语菩萨实语声闻实语莎诃

世尊若复有人欲入菩萨地愿见诸如来乐生净土。及希富贵财宝丰盈无病延寿者。应当持此微妙经典及以法师。书写读诵香花伎乐。衣服饮食缯盖幢幡而为供养。如是之人我当拥护所求愿满当起爱念犹如一子。世尊若复有人禀性痴钝欲求聪明。及护国土令与无疾疫者。当于白月八日起首。一日断食念诵此咒。至十五日乃至月尽。于中唯食三种白食。谓白饼乳酪。清净澡浴诵此神咒满十万遍。若有力者满三十万遍常可随力供养三宝。次令画师受八戒斋。身衣净洁而画其像。于其铺中安释迦佛像。处师子座作说法仪。右边安观自在菩萨。以诸严具而庄饰之。于莲花上立身有四臂。右边上手执梵本经。下手执数珠。左边上手执白莲花。下手把君持。左边安执金刚神。右手执金刚杵。左手遥承杵头。颜貌和悦璎珞严身。于其四边安护世四天王。此等尊像皆以缯带。盛佛舍利刺在身中。次于像前可作一坛随时大小。四面开门。以牛粪涂拭。种种香花散布其上。香炉五具别然五香。所谓沉檀苏合安息熏陆。于坛四门各安两瓶。或盛清水或复盛乳。灯盏十六随处安置。悬缯旛盖及众音乐。香水洒地香花饮食而为供养。于坛四角令人读诵此经。各各澡浴着鲜净衣食三白食。其所为人置花手中。令彼合掌说所求事。起慈念心随情发愿以花散佛。有所愿者皆得从心。于七日中我当为现殊胜相状。令见好梦共其言语。满彼求心除不信者。佛言善哉善哉。汝能愍诸有情说此咒法

尔时观自在菩萨。告执金刚菩萨言。此妙经典难可值遇。薄福众生于其国内。虽有此经不能得见。亦复不能书写读诵听闻受持。何以故由有恶魔为障碍故。复次善男子若有众生。书写读诵此经典时。有四恶魔而为恼乱。云何为四。一者情生懈怠。二者起不信心。三者于法师处不生尊重。四者心不能定。此人即应知是魔事。复有四种恶魔之业。云何为四。一者远离善知识。二者不如理作意。三者不解文字。四者唯见现在言无未来。造诸恶业心无怖惧说无因果。我说者是余皆非法。乐营俗务贪染所缠。如是众生当堕地狱。经无数劫受大苦恼

复次有四种魔云何为四。一者贪着财物。二者观近恶友。三者障碍法师。四者于法师说陈其罪过。是等众生由此业故当受贫穷。不见善友远离尊师。作邪见想说无因果。堕于地狱受诸剧苦。佛告大众我今再三实言告汝。勿为放逸轻此经典。一心信受莫生诽谤。尔时世尊欲重宣此义。而说颂言

  我曾宣说众经王　　令诸众生得正觉
  今更说斯真妙典　　汝闻恭敬善修行
  勿受当来极苦痛　　堕在地狱经多劫
  能于此经生信心　　世世常为我真子
  又复供养此经者　　当得生于净土中
  现无罗刹鬼神欺　　亦无众恶来侵扰
  若此经王所住处　　无诸灾厄能害人
  所有求愿悉随心　　安乐能至菩提岸

尔时四天王闻此颂已。悲泣流泪举身战掉。礼佛双足白言世尊。我等四天王若见守持此经法师。我当供养彼说法时。及诸听众皆当覆护。若有国王于此经典。书写读诵受持供养者。我当拥卫及彼国人由如一子。亦以衣服璎珞而供给之。令彼国界丰饶财宝无所阙乏。若战阵时常令得胜。念报佛恩我无懈怠。世尊若复有人闻此经典。不生信心供养法师者。我于是人无有方便。能为救脱但生忧恼。佛言善哉善哉汝护正法。能生如是殷重之心

尔时持国天王乾闼婆主。从坐而起顶礼佛足。合掌恭敬白佛言世尊。当来之世有诸众生。常行不善不信如来。于此经典不能供养书写读诵。亦不行施不信布施有现世乐报。世尊大慈为如是等不信人故。说此经典令彼受行。佛言善男子有二种事。令诸众生堕大地狱生死轮回。一者淫欲二者嗔恚。复有四法令诸众生生人天中云何为四。一者于诸众生心行平等。二者于三宝所起殷重心。三者所有资生皆悉能施。四者坚持梵行无所有缺。尔时世尊欲重宣此义。而说颂言

  布施能有大威神　　于三恶趣拔众苦
  众生悭贪痴所惑　　种种染欲恼其情
  闻此经典不敬受　　于佛法中无信施
  舍身当堕于恶趣　　当受无边大剧苦
  饶益国主及人民　　我说斯经具威德
  令离恶病众邪恼　　不被药叉等所害
  若有信经书写人　　供养能生无量福
  一切众生智如佛　　多劫说福不能尽
  若有经于多劫数　　供养一切诸菩萨
  不如于此妙经王　　暂时信心书一字
  持前功德比此福　　此为亿分不及一
  是故智人于此经　　一心奉行无懈怠

尔时观自在菩萨。白佛言世尊。当来之世若有善男子善女人。于此经典深生敬信。以妙香花及诸饮食衣服卧具。咸悉供养说法之师。及写此经读诵之者。此人现世必当获得无量福利。饶益其身离诸病苦。眼等六根清净无患。不遭水火饥馑厄难。亦无恶毒之所中伤。一切有情见者欢喜。命终之时见不动佛来相慰谕。告言善男子汝修善根其福无量。十方净土极乐世界随意受生

尔时观自在菩萨。白佛言世尊善哉善哉世尊。为欲哀愍赡部洲中诸众生故说此经典。当来之世广作佛事利益众生。此大明咒能除一切极重业障。佛言善男子。恶业众生其罪深重。不闻此经不能书写受持读诵。若有众生闻此经典。书写受持尊重供养。当知皆是佛之威神力故。若复有人于此经典。能为他人说一字者。供养此人与佛无异。何以故善男子。此经乃是过去七千诸佛之所宣说。一切菩萨悉皆随喜。诸天拥护是菩萨母

尔时执金刚菩萨。白佛言世尊。此之经典于未来世。当于何处具足流通。佛言善男子。此经当于海龙王宫及三十三天皆具足有。赡部洲中但有少分随处流通。佛言善男子。我今以此经典付嘱于汝。应当受持供养拥护与佛无异。在处流通勿令断绝。利益众生广为佛事。执金刚菩萨白佛言。世尊我今受佛教敕流布此经。亦复护彼持经法师。佛言善哉善哉善男子。此实是汝所作之事

复次观自在菩萨。白佛言世尊。我今至诚敬礼如是微妙经典。于说法者及书写人悉皆供养。世尊若有薄福之国无道君王。设有此经不能供养。及以法师此经隐没。彼国当有灾难恶事祸变现前。如是当知正法欲灭。智者见已殷心供养。佛言善哉善哉善男子如汝所说。假使有人满足千岁。以种种乐具。供养诸大菩萨及声闻众数若恒河沙。复以七宝同此沙数而为布施后舍自身。善男子如是之福比于供养持经之福。乃至一句一字百千万分彼不及一。何况尽能书写读诵。何以故此经及咒有大威力。若受持者了身无坚。如幻如梦知法无我。蒙佛授记得大菩提

尔时大众一切菩萨。及天龙药叉阿苏罗揭路茶人非人等。皆共一心同声赞佛善哉善哉。此是第二转大法轮。我等悉皆恭敬供养。此经所在国土城邑。亦当拥护并说法者。若有众生谤此经者。现身获得无量重罪。命终之后当堕地狱。我舍是人不为拥护。佛言善男子。我今亦以经典付嘱于汝。当来之世广为宣扬勿令断灭。此经有大利益安乐人天。增长福田离三恶趣。勿生疑惑常劝受持。佛说此经时。六万四千人。皆得无生法忍

观自在菩萨复白佛言。世尊若有众生。信心书写受持读诵供养此经者。此人命终当生何处得几所福。佛言善男子。汝能问此殊胜福事。此人命终永离恶趣常生净土。假使有人行菩萨行。舍头目手足及以妻子。亦复不如持此经典。此经在处其地方所。则为是塔皆应供养

观自在菩萨复白佛言。世尊当来之世持此经者。我为授记。消灭五逆极重罪障。九万劫中常受富贵。于八万劫作转轮圣王。佛言如是如是善男子。我忆过去无量劫。时有佛世尊名无边功德法智清净星宿王如来。我于尔时作婆罗门。于彼佛所得闻此经。受持读诵得法眼净。其同听者从是已来不堕恶趣。渐次当得无上菩提。善男子我于无量旷大劫中。为此法故舍诸财宝。头目手足妻子城邑。修净梵行无悔恼心。汝等亦当如是修习。是时大众闻说过去苦行之事。咸皆泣泪白佛言。希有世尊当来之世。有能受持读诵供养此经典者。得无量福。若有苾刍苾刍尼邬波索迦邬波斯迦等。于此经王不能读诵。陀罗尼咒不肯受持。亦复不能勤修六度。于苦恼者无怜愍心。如是之人于无量劫。堕生死海受诸苦恼。善男子譬如妇人身怀重孕乃至十月。时此妇人加诸病苦。支节酸疼犹如刀解不能饮食。欲产之时受大剧苦作如是念。我若免难永不淫欲常修梵行。才产之后还行恶法。便忘先时苦切之患。善男子当来之世愚痴众生亦复如是。不信此经亦不读诵布施持戒忍辱精进修定修慧。贪着俗情乐世间事。不行三业清净之因。此等众生堕地狱已始生悔心。如怀孕妇人身遭极苦。受苦恼已从地狱出。既得人身耽五欲乐。其地狱苦不能记念还造恶业。善男子譬如有人多饮药酒。饮已昏迷不知家处。佛法僧宝父母妻子。曾不忆念无恭敬心。由昏醉故遂往尸林险难之处。亦无怖畏惶惧之心。作如是念。岂有天龙药叉之类能怖于我。如是醉人虽于此时。委卧荆棘便生乐想。醉醒之后必怀迫悔。自知非法言我从今乃至命尽。更不饮酒作众过失。后遇恶缘还复耽饮同前造过。愚痴有情亦复如是。由贪染故多蓄珍财。作诸憍逸不念三宝。弃背尊亲亦不修行施戒忍等。不欲希求净佛国土。此等有情常处生死无涯海中。当堕地狱长受众苦。设得为人处胎之时。受众苦恼被苦逼身。便作是念我若得免此厄难者。更不作罪受斯极苦。恒修善业愿生净土。彼得人身由愚痴故。作众罪业还堕恶道。是故汝等当善修行勿为放逸是我要略之所教诫

尔时具寿阿难陀白佛言。世尊此经复有何名云何受持。佛言此经凡有五名。一名救一切众生苦厄。二名菩萨真实所问。三名神通庄严王。四名能成诸佛正觉。五名一切法功德庄严王。佛说是经已。诸大菩萨及声闻众。天龙药叉阿苏罗乾闼婆人非人等。皆大欢喜信受奉行

佛说一切功德庄严王经大唐神龙元年七月十五日

三藏法师义净奉制于洛州大福先寺新译并缀文正字翻经沙门婆罗门大德槃度读梵文

翻经沙门荆州大唐龙兴寺大德弘景证文翻经沙门大总持寺上座大宜证文

翻经沙门大荐福寺大德胜庄证义翻经沙门相州禅河寺大德玄伞笔受

翻经沙门溜州大云寺大德慧沼证义翻经沙门大唐龙兴寺大德智积证义

中大夫检校兵部侍郎臣崔湜润文大中大夫行给事中上柱国臣卢灿润文正字


佛说一切如来安像三昧仪轨经

    No. 1418

佛说一切如来安像三昧仪轨经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

尔时世尊入三摩地。名一切如来金刚安像三昧。从三昧起。说彼塑画雕造庄严一切佛。及诸贤圣之众。安像庆赞仪轨之法。欲造佛像。先得了知十种法则阿阇梨。复须善知佛身一切圆满之相。及停分大小之量。于息灾增益等。真言印法仪轨之事皆悉明了。然得于彼寺舍殿塔之内造诸尊像。若所造佛像仪相阙少。不得安像庆赞。若仪相不圆。令彼众生现世未来得大苦怖。是故一心求造圆满。若圆满已。令前知法阿阇梨。依真言仪轨。请佛安像供养庆赞。即得如来贤圣。降临随喜成就功德。若造像毕已经久时。而不行安像庆赞。于其后时反获不吉。设复有人供养礼拜。终无福利。如无智人人相不具。令彼世间而生轻慢。若阿阇梨请安佛像。而不知法及阙少仪轨。如酥入灰。欲作护摩必无果报。是故造像须具相圆满。令安像庆赞仪轨具足。令诸有情得大福报

尔时有一菩萨而白佛言。世尊佛身无相。犹若虚空遍一切处。云何今说令安佛像。佛言汝今谛听。我为久修行者。说彼法身无相无为。遍一切处犹在虚空。本自寂然不生不灭。云何安像。今为初发心众生。令彼得福作如是说安像庆赞结净之法。欲建曼拏罗。先拣吉星吉日。于结界胜地清净之处。陈设伞盖幢幡香华灯果。然令阿阇梨依法仪轨一心召请。先于结界地上下。五色粉絣线作曼拏罗。请五族如来及菩萨眷属等。须依此根本仪轨。不得依别仪请召。又阿阇梨入佛堂殿安像之时。须手腕及指。带钏镮等庄严于身。阿阇梨并弟子。一心观想如来一切圆满之相。然后合掌作礼瞻仰圣贤。以清净香花香水灯果依法仪轨献阏伽香灯。献已入定心离疑念。诵此真言三遍

三摩野萨怛鑁

三摩野萨怛鑁

诵此真言已而启请言。如一切佛安住睹史陀天。亦如佛在摩邪夫人胎藏。愿佛慈悲住此亦然。愿佛恒住弟子某甲。为发菩提心受此香花供养。请佛像已。复与施主弟子受戒。所有供养仪则等。一切须依阿阇梨言教不得怠慢。令彼施主得大果报。请召如来安住坐位。以香华灯果饮食。诵真言献阏伽供养。所有佛像面东安置。用黄衣盖覆。阿阇梨作观想。想佛如一聚火。诵此真言七遍掷白芥子

唵萨哩嚩(二合)播(引)波娑普(二合)吒那贺曩嚩日啰(二合引)野萨嚩(二合)贺

诵此真言已。复想如来如真实身诸相圆满。然以唵阿吽三字安在像身三处用唵字安顶上。用阿字安口上。用吽字安心上。若诵得本尊根本真言但安心上。若请召印或金刚印或钩印依法而作。若人无力随力令作。所用器物或金银宝玉铜石瓦器木器螺杯及树叶。皆得为阏伽供养。若法中使铜器作阏伽。最上如金石等。佛像故暗。涂香油在上。用草刷子洗刷令净。然用歌赞妓乐令童女歌舞等。复诵香油真言

唵萨哩嚩(二合)怛他誐多迦野尾戍驮你(引)娑嚩(二合)贺(引)

若贤瓶用五或八。以白檀香涂之。种种香水满彼瓶中而即加持。复令童女合线。染成五色上好新鲜缠瓶周回。复用五宝五药花果等入于贤瓶。诵最胜佛顶真言或白伞盖真言。摋白芥子以为加持。或念息灾真言亦得。若洗浴佛像。先涂香油复用尼俱陀树叶优昙树叶为粖。五谷五种净水以铜器盛之。洗浴佛像。然令弟子一切众人。诵于偈赞及诸歌乐。以为吉祥之音。适悦尊像如灌顶仪。则乃诵佛眼菩萨真言能除一切垢

唵萨哩嚩(二合)啰祖(引)波贺啰拏娑嚩(二合引)贺(引)

诵此真言已。阿阇梨言。如佛降生之时沐浴佛身。一切如来亦复如是。我今以清净最上之水洗浴佛像。复诵灌顶真言

唵萨哩嚩(二合)怛他(引)誐哆(引)鼻诜(引)迦三摩野室哩(二合)曳(引)吽

若是画像功德。以镜照彼所画功德。用前五种净水写于镜上。沐浴镜中影像。若前金银等像及所画[巾*(穴/登)]像

沐浴毕已即诵著衣真言

唵嚩日啰(二合)嚩(引)娑细(引)娑嚩(二合引)贺

次诵安耳真言

唵迦啰拏(二合)摩路(引)驮啰拏吽

次诵安发髻真言

唵萨哩嚩(二合)枳(引)娑阿嚩哆(引)啰拏吽娑嚩(二合)贺(引)

次诵安指甲真言

唵萨哩嚩(二合)输曩佉砌那曩啰惹娑嚩(二合)贺

次诵安髭须真言

唵萨哩嚩(二合)娑摩(二合)酥噜(二合)驮啰拏吽吽呬凌(二合)

次诵献涂香真言

唵嚩日啰(二合)巘弟(引)娑嚩(二合引)贺(引)

次诵安庄严真言

唵嚩日啰(二合)婆啰拏尾部瑟尼娑嚩(二合)贺

诵此真言已。依灌顶仪入曼拏罗。与佛像诵本尊三昧真言

唵吽怛落仡哩恶

诵此真言已。如是戴冠面东安置佛像。令彼施主得大福利

次用香花等供养。先诵献花真言

唵嚩日啰(二合)补瑟闭(二合引)吽

诵此真言已白言。此花最上或水中生或陆地生。我今志心供养愿佛纳受

次诵献香真言

唵嚩日啰(二合)度闭

诵此真言已白言。此香最上或自然香或和合香。我今志心供养愿佛纳受

次诵涂香真言

唵嚩日啰(二合)巘弟(引)娑嚩(二合)贺

诵此真言已白言。此是涂香最上殊胜愿佛纳受。次诵灯真言

唵嚩日啰(二合)祢闭(引)娑嚩(二合)贺

诵此真言已白言。此是灯供养或酥灯或油灯光明破暗。我今志心供养愿佛纳受。消除一切愚暗

次诵食真言

唵宾努波(引)旦钵啰(二合)底仡哩(二合)恨曩娑嚩(二合)贺

诵此真言已白言。此是食供养最上饮食色香美味一切具足。我今志心供养愿佛纳受

如是供养仪则既已周备。复为佛像开眼之光明。如点眼相似。即诵开眼光真言二道

唵作刍作刍三满哆　作刍尾戍驮你(引)娑嚩贺

唵你(引)怛啰(二合)波吒路(引)波贺(引)啰拏呬凌(二合)

次诵佛入定真言

唵祢[尾*(烰-子+日)](切身)你(引)曩三摩(引)地[尾*也](切身)曩必哩(二合)拏你娑嚩(二合)贺

诵此真言已。复令施主弟子入曼拏罗。阿阇梨白言。汝今请我安庆佛像。我今为汝所作仪轨悉皆周毕。宜应灌顶诵此真言

三摩野萨怛鑁

次作护摩。或一千或五百或二百五十遍。若护摩炉宜四方作。用有白乳汁者。湿柴入于炉内。复用酥酪蜜及五谷合和用作护摩。能与自身及一切弟子息灾增益。即诵作护摩真言

唵嚩日啰(二合)喻世(引)娑嚩(二合)贺

此是作护摩真言　次诵增寿真言

阿誐蹉贺哩宾誐罗祢钵哆(二合)[口*爾]贺嚩(二合)路(引)呬哆(引)乞叉(二合)祢(引)呬那那(引)波野伊难左弥(引)迦哩焰(二合)俱噜娑嚩(二合)贺

此是增寿真言

次诵息灾增益真言

唵嚩日啰(二合)布瑟吒(二合)曳娑嚩(二合)贺

此是息灾增益真言

次为火天于护摩炉。安置座位作其观想。观护摩炉三分之中。空其一分为火天座位

唵酥钵啰(二合)底瑟姹(二合)哆嚩日啰(二合)娑嚩(二合)贺

此是安置火天真言

次以香花等献护世及伊舍那天。即诵护世真言

印捺啰(二合)野娑嚩(二合)贺

诵此真言已。作其妓乐歌舞等发遣白言。上来广作佛事供养多不如法。所来梵天天子并诸天众等。为其施主依此仪轨。于一切处作大息灾增益。往彼佛刹复有请召愿赐降临。地水火风神等往本界中。发善心爱敬。所安佛像经百千劫。护持施主及子孙眷属。并阿阇梨一切弟子普获吉祥

若作坛法吉时者。正月二月三月四月五月十一月十二月。若所用日于白月。二日三日七日十日十三日十五日。黑月亦得。复须就吉星宿直日。即可作法。若翼星毕星斗星嘴星尾星心星鬼星箕星室星。此是最上吉星。求一切事皆得成就。若井星得作法成就所求必遂。兼得外来眷属。若尾星斗星嘴星。得人敬爱及得财物。若参星得息灾。若箕星得子孙长寿。若室星恒得美事成就。若鬼星得一切最胜。若心星房星得快乐称意。若木星水星金星吉善第一。若此三星和合直日。作安像庆赞仪则得最上福。若前第三第七第六第十及第十一星。此五星若与月合。同用大吉。若第二第六第十及第十一星与水星合。同用大吉。若第二第七第九及第十一星与木星合。同用作召请结净最善大吉。若第六第七第十星与金星合。同用大吉。若第一第三第五星能破财物。阿阇梨应如是善知星辰之力。如作法日若得星曜和顺。所作之事于刹那之顷必得成就。若安像庆赞获福最上。当得转轮王位大国王位无复疑惑。又若星曜相顺无一切障难。所安佛像塔庙。世世生生俱得成就人获福利。若造像工人及诸杂使之者。俱与财帛善言慰安勿令失所。方合仪法。所有供养如来余剩之食。若人食者皆得灭罪阿阇梨即教化施主。结缘增福施利所有金银财帛象马车乘。随力布施志心奉上。令阿阇梨欢喜。贤圣亦欢喜。复于比丘比丘尼优婆塞优婆夷。以其财食随力供养令福圆满。于初夜分作大妓乐歌舞幡华螺钹。及施主眷属围绕恭敬。曼拏罗内所有供养物色。并须舍与阿阇梨。不得别处破用。亦不得别比丘处施与。不合仪法。坛法既毕。即收坛物。若五色粉送入河中。用衢摩邪净水洗拭坛地。如法结净功德成就

一切如来安像三昧仪轨经


佛说一切如来金刚三业最上秘密大教王经

    No. 885

佛说一切如来金刚三业最上秘密大教王经卷第一

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会安住一切如来三摩地大曼拏罗分第一

如是我闻。一时佛住一切如来神通加持一切如来金刚三业一切如来正智出生变化清净境界。与不可数不可计一切佛刹须弥山量等尘数诸大菩萨众俱。其名曰金刚三昧菩萨。金刚身菩萨。金刚语菩萨。金刚心菩萨。金刚定菩萨。金刚最胜菩萨。金刚地菩萨。金刚水菩萨。金刚火菩萨。金刚风菩萨。金刚虚空菩萨。金刚色菩萨。金刚声菩萨。金刚香菩萨。金刚味菩萨。金刚触菩萨。金刚法界自性菩萨。如是等菩萨摩诃萨而为上首。是时有等虚空界一切如来。所谓大毗卢遮那金刚如来。阿閦金刚如来。宝生金刚如来。无量寿金刚如来。不空成就金刚如来。如是等一切如来。譬如胡麻。遍满虚空而无间隙。是诸如来。于虚空中一一出现

尔时世尊大毗卢遮那金刚如来。于大众中即入一切如来最胜自在大教三摩地。此三摩地。从一切如来庄严身入。于是三摩地中总摄一切如来身语心业。为大主宰。随顺一切所求义故。于一身中现诸影像作诸变化然复现本毗卢遮那佛身。从是身中出三摩地。由是变化故。即时出现佛眼菩萨。摩摩枳菩萨。白衣菩萨。多罗菩萨。如是等菩萨出生而住。又复出现色自性菩萨。声自性菩萨。香自性菩萨。味自性菩萨。触自性菩萨。如是等菩萨出生而住

尔时世尊阿閦金刚如来。于诸如来清净境界周遍十方广大圆满大三昧耶大曼拏罗中。以加持愿力故如理安住。自性观达种种色像。出生变化无边佛云。四方周密无所间隙。于中出现本尊曼拏罗。广大庄严住诸佛前。如是出现已。即于一切如来身语心金刚三业一切如来大曼拏罗中。如理安住

是时世尊大毗卢遮那金刚如来。阿閦金刚如来。宝生金刚如来。无量寿金刚如来。不空成就金刚如来。是诸如来。皆悉安住金刚菩提心。住菩提心已。即入一切如来现前安住金刚三摩地

又复安住一切如来吉祥清净大金刚地。乃至尽虚空界一切众生。一切皆得金刚萨埵而为加持。复得一切如来最胜妙乐

尔时世尊大毗卢遮那金刚如来。从一切如来身语心金刚三业所生三摩地出已。即现大持明人。得一切如来大明加持安住。乃至普遍无边而悉加持此持明人。从佛世尊菩提心。出现其三面住诸佛前。时诸如来一一皆现

是时世尊阿閦金刚如来等一切如来。从大毗卢遮那金刚如来心。出三摩地已。各作是言

  大哉一切佛　　悉转菩提心
  安住诸如来　　秘密胜无碍

又复世尊大毗卢遮那金刚如来。弹指召集一切如来。时诸如来即时出现真实三昧化诸宝云雨宝供具。供养世尊大毗卢遮那金刚如来。作是供养已顶礼恭敬咸作是言。世尊我等皆欲随自宣说一切如来秘密集会金刚精妙真实法门

是时世尊。大毗卢遮那金刚如来。即赞是言。善哉善哉诸佛世尊。善作善说是大希有。所有一切修秘密行诸菩萨众。得未曾有。悉令了达秘密真实广大法门。断诸疑惑。如是功德最胜无比。所有一切如来众会。一切如来灌顶金刚身语心秘密三业。一切如来加持所作。一切如来金刚三昧出生正句。一切如来最极妙乐无上胜义。乃至一切如来智现前智因果等法。随自宣说今正是时

尔时世尊阿閦金刚如来。受劝请已。即入一切如来大智光明阿閦金刚三摩地。从定出已住金刚三业。宣说金刚部最上精妙自根本心大明曰

唵(引一句)嚩日啰(二合)特哩(二合)俱(半音二)

说此大明时彼佛世尊。从一切如来身语心中。出现持明人。现黑白赤三种色相。与阿閦如来大印相应。安住最上根本一切如来金刚三业。此持明人于东方坐。是名金刚部主

又复世尊宝生金刚如来。即入一切如来宝生金刚吉祥三摩地。从定出已。以自三业。宣说宝部最上精妙自根本心大明曰

唵(引一句)啰怛那(二合)特哩(二合)俱(半音二)

说此大明时彼佛世尊。从一切如来身语心中。出现持明人。现黄白黑三种色相。与宝生大印聚集相应。入虚空界。安住虚空界一切如来金刚三业。此持明人于南方坐。是名宝部主

又复世尊无量寿金刚如来。即入大莲华教出生金刚三摩地。从定出已。以自三业。宣说莲华部最上精妙自根本心大明曰

唵(引一句)阿卢力俱(半音二)

说此大明时彼佛世尊。从一切如来身语心中。出现持明人。现赤白黑三种色相。与观自在大明主大印相应。安住最上一切如来金刚三业。此持明人于西方坐。是名莲华部主

又复世尊不空成就金刚如来。即入一切如来不空三昧金刚三摩地。从定出已。以自三业。宣说三昧句召部最上精妙自根本心大明曰

唵(引一句)钵啰(二合)倪也(二合引)特哩(二合)俱(半音二)

说此大明时彼佛世尊。从一切如来身语心中。出现持明人。现白黑绿三种色相。与不空金刚大印相应。安住一切如来金刚三业。此持明人于北方坐。是名三昧部主

又复世尊大毗卢遮那金刚如来。即入一切如来三昧出生金刚三摩地。从定出已。以自三业。宣说佛部最上精妙自根本心大明曰

唵(引一句)[口*爾]那[口*爾]俱(半音二)

说此大明时彼佛世尊。从一切如来身语心中。出现持明人。现黑白赤三种色相。与大毗卢遮那大印相应。安住最上根本一切如来金刚三业。此持明人于中方坐。是名佛部主

如是金刚部。宝部。莲华部。三昧部。佛部等。五部甚深秘密法门。是即五种秘密解脱成就

尔时世尊阿閦金刚如来。复入一切如来身语心持金刚调伏三昧三摩地。从定出已。以自身语心。宣说一切金刚部中一切上首明妃根本心大明曰

唵(引一句)讷尾(二合引)沙啰帝(二)

说此大明时彼佛世尊。从一切如来身语心。出现持明菩萨。住女人色相。于东南隅坐

又复世尊毗卢遮那金刚如来。即入一切如来调伏金刚三摩地。从定出已。以自三业。宣说一切如来部中一切上首明妃根本心大明曰

唵(引一句)谟(引)贺啰帝(二)

说此大明时彼佛世尊。从一切如来身语心。出现持明菩萨。住女人色相。于西南隅坐

又复世尊无量寿金刚如来。即入一切如来持莲华调伏金刚三摩地。从定出已。以自三业。宣说一切如来莲华部中一切上首明妃根本心大明曰

唵(引一句)啰(引)誐啰帝(二)

说此大明时彼佛世尊。从一切如来身语心。出现持明菩萨。住女人色相。于西北隅坐

又复世尊不空成就金刚如来。即入一切如来语言三昧金刚三摩地。从定出已。以自三业。宣说一切如来三昧句召部中一切上首明妃根本心大明曰

唵(引一句)嚩日啰(二合)啰帝

说此大明时彼佛世尊。从一切如来身语心。出现持明菩萨。住女人色相于东北隅坐

是四持明菩萨。一一皆从一切如来明妃三昧正智出生

尔时世尊大毗卢遮那金刚如来。复入遍照金刚三摩地。从定出已。以自三业。宣说安住一切如来大曼拏罗中。金刚大忿怒焰鬘得迦明王根本心大明曰

唵(引一句)野鬘(引)得讫哩(三合)咄(半音二)

说此大明时彼佛世尊。从一切如来身语心一切如来大明根本。出现大忿怒明王。于东门坐

复入一切如来现前正觉金刚三摩地。从定出已。以自三业。宣说安住一切如来大曼拏罗中。金刚大忿怒钵啰研得迦明王根本心大明曰

唵(引一句)钵啰(二合)研得讫哩(三合)咄(半音二)

说此大明时彼佛世尊。从一切如来身语心金刚三昧大明根本。出现大忿怒明王。于南门坐

复入一切如来法宝所作三摩地。从定出已。以自三业。宣说安住一切如来大曼拏罗中。金刚大忿怒钵讷鬘得迦明王根本心大明曰

唵(引一句)钵讷鬘(引)得讫哩(三合)咄(半音二)

说此大明时彼佛世尊。从一切如来身语心一切如来语业行。出现大忿怒明王。于西门坐

复入一切如来身语心金刚三摩地。从定出已。以自三业。宣说安住一切如来身语心曼拏罗中。金刚大忿怒尾觐难得迦明王根本心大明曰

唵(引)尾觐难(二合引)得讫哩(三合)咄(半音二)

说此大明时彼佛世尊。从一切如来身语心一切如来三业行和合。出现大忿怒明王。于北门坐

如是等大忿怒明王。咸各安住一切如来身语心大喜三昧耶大曼拏罗中

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会菩提心分第二

尔时一切如来。以金刚三业作大供养。供养毗卢遮那如来。作是供养已。咸各说是伽陀曰

  我各乐说精妙法　　最上金刚身语心
  及说无上大菩提　　一切如来秘密义

是时毗卢遮那金刚如来金刚三业大秘密主。闻诸如来说是伽陀已。默然而住

尔时会中有诸菩萨。咸各内心思惟是相。世尊知已。于大会中作如是言。诸善男子。若身若心有所生相。是为住相。身心离相当何所住。语言分别亦复如是。时诸菩萨闻是法已。皆悉安住一切如来坚固三业。离一切相犹如虚空。生大欢喜咸作是言

  大哉普贤大法界　　坚固无动身语心
  无生相应名所生　　一切生法皆如是

是时一切如来。各各安住坚固三业已。即入一切如来现前正觉金刚三摩地。从定出已咸作是言。菩提心者当知无性。性非无性。性亦非性。若了此性即了无性。如是了者。即能了达彼无上性。彼了达故即无所得。此即名为一切如来安住坚固身语心业

尔时世尊大毗卢遮那金刚如来。即入一切如来现前金刚三摩地。从定出已作如是言。当知菩提心者离一切性。若蕴若处若界无取无舍。诸法无我平等出生。而彼心法本自不生。是故当知我法自性即彼空性。如是了者。乃名坚固住菩提心

又复世尊阿閦金刚如来。即入一切如来无尽金刚三摩地。从定出已作如是言。菩提心者无法无法性。无生亦无我。此性如虚空离诸分别相。如是了者。乃名坚固住菩提心

又复世尊宝生金刚如来。即入一切如来法无我金刚三摩地。从定出已作如是言。菩提心者。即诸法无性离诸法相。从法无我实际所生。如是了者。乃名坚固住菩提心

又复世尊无量寿金刚如来。即入一切如来炽盛焰光金刚三摩地。从定出已作如是言。菩提心者即无生法。非性非无性。如虚空句相应而住。于一切法亦如是行。如是了者乃名坚固住菩提心

又复世尊不空成就金刚如来。即入一切如来现前住金刚三摩地。从定出已作如是言。菩提心者。是即自性净光明法。非彼菩提有相可得。亦非现前三昧可证。如是了者。乃名坚固住菩提心

尔时有菩萨摩诃萨。名曰慈氏。在大会中。闻诸如来各各以自三业。宣说秘密法性明句。及说菩提心法。生大欢喜叹未曾有。即于众中作如是言

  大哉一切佛　　大哉秘密法
  宣说妙法门　　真实清净义
  及说菩提心　　我归命称赞
  从无我出生　　一切佛菩萨
  已离诸疑惑　　无相亦无碍
  皆住菩提心　　我归命称赞
  普贤一切义　　从菩提心转
  及彼一切行　　菩提行所生
  坚固菩提心　　我归命称赞
  如来心清净　　是即菩提心
  身语业坚固　　名金刚三业
  佛菩提所归　　我归命称赞

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会金刚庄严三摩地分第三

尔时世尊大毗卢遮那金刚如来。复入一切如来变化大云庄严金刚三摩地。从定出已即说大明曰

唵(引一句)输[寧*也](切身)多(引)倪也(二合)那嚩日啰(二合二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](呼郎切下同三)

说是大明已。复说伽陀曰

  于虚空界中　　想佛曼拏罗
  光明云大严　　佛平等焰光
  五种平等光　　成平等圆坛
  五欲性解脱　　名五自在行
  住平等观想　　在佛影像中
  遍照尊大印　　三业相应住
  金刚身语心　　住大印观想
  阿閦尊大印　　出生相应行
  宝生尊大印　　无量寿智光
  不空成就印　　想佛曼拏罗
  现帝青大光　　住坚固三业
  持金刚大焰　　大恶可怖相
  现水精月光　　庄严发髻冠
  持炽盛大轮　　众庄严清净
  现紫金色光　　佛云照诸部
  九钴金刚杵　　执持而观想
  现珊瑚色光　　金刚焰严饰
  持大宝光明　　炽盛云普遍
  现莲华色光　　庄严发髻冠
  持炽盛莲华　　想莲华金刚
  此五种光明　　不空坚固相
  善持智慧剑　　想佛曼拏罗

说是伽陀已。复入一切如来法界自性三摩地。从定出已。复说金刚三业加持大明曰

唵(引一句)达哩摩(二合)驮(引)睹嚩日啰(二合)(二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](引)(三)

说是大明已。复说伽陀曰

  现五种大宝　　皆如芥子量
  无比复最上　　常住观相应
  此宝广大住　　无住复广大
  彼广大宝云　　即佛平等光
  现金刚大轮　　出现大宝云
  持大莲华藏　　执本部器仗
  复现菩萨云　　广大无边际
  作自在变化　　一切皆无碍
  于虚空界中　　现月曼拏罗
  自曼拏罗等　　想大轮圆满
  莲华曼拏罗　　想金刚自性
  宝曼拏罗生　　自性清净宝
  相应曼拏罗　　虚空相出生
  即佛最上性　　身语心成就
  此坚固出生　　具一切智相

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切如来心曼拏罗分第四

  尔时佛世尊　　大毗卢遮那
  复弹指句召　　一切诸如来
  是时诸如来　　又复皆云集
  劝请毗卢尊　　说曼拏罗法
  诸如来寂静　　诸如来出生
  最上法无我　　愿说曼拏罗
  一切相圆满　　一切相庄严
  普贤最上身　　愿说曼拏罗
  寂静法出生　　正智行清净
  普贤最上语　　愿说曼拏罗
  诸有情大心　　自性净无垢
  普贤最上心　　愿说曼拏罗
  尔时金刚手　　三界最胜尊
  救度三界者　　菩萨摩诃萨
  诸如来大心　　诸如来出生
  诸曼拏罗性　　次第而宣说
  我今说最上　　大心曼拏罗
  安住心金刚　　三业曼拏罗
  信解心为线　　称分量所作
  以智慧絣量　　住三业观想
  十二肘量作　　大心曼拏罗
  四方与四隅　　四门四楼阁
  中心置大轮　　圆满无所缺
  各住本尊印　　所作如仪轨
  轮中想金刚　　现帝青大光
  五钴大智杵　　光焰可怖相
  东方想大轮　　金刚光庄严
  南方想大宝　　现众宝光明
  西方大莲华　　现莲华色光
  北方大利剑　　出现炽盛光
  东南隅佛眼　　现青云色光
  西南隅智杵　　摩摩枳出生
  西北隅莲华　　出现开敷相
  东北隅青莲　　青云色净光
  复次于东门　　想没讷誐罗
  南门想宝杖　　金刚净焰光
  西门想莲华　　现炽盛剑光
  北门金刚杵　　及金刚瓶等
  如是观想已　　成心曼拏罗
  以金刚三业　　作广大供养
  若住身供养　　于身相无碍
  若住心供养　　了心性平等
  智者善安住　　具无量功德
  诸佛吉祥句　　虚空界庄严
  若世间供养　　香华灯涂等
  得圣贤欢喜　　诸菩萨敬爱

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切明句行分第五

尔时世尊大毗卢遮那金刚如来。金刚三业大自在主大执金刚王。一切处最胜自在。善说诸法一切行义及诸行相。于大众中作如是言。诸大士当知彼一切法离诸疑惑。真实出生若贪若嗔。及痴法等此三平等。了此法性。是即无上大菩提性。如是了知已得一切成就。假使世间旃陀罗辈及诸恶类。常起杀害诸众生心。若能以净信解修秘密者。如是等人皆得成就。而能安住大乘秘密

复次若有造无间业诸众生类。广造诸恶极重罪已。能起净信修秘密者。亦得一切最上成就。若有众生。造杀生业行不与取。受诸邪染起大妄语。造如是等诸恶业者。若能起净信解修秘密法。如是等人亦得成就。何以故。诸大士当知秘密法中。若染若净若怨若亲皆悉平等。若了知者。乃能安住最上大乘秘密法要。是即成就诸佛自性。以如是故于一切法得离疑惑。唯除毁谤阿阇梨者。如是等人。设使勤求于秘密法不能成就

是时会中有菩萨摩诃萨。名除盖障。闻佛世尊说是法已。怪未曾有。即白佛言。世尊云何于诸如来及大众中宣说此义。我昔未闻。为法非法语耶。愿佛世尊为我开晓

尔时世尊大毗卢遮那金刚如来。即告除盖障菩萨言。止止善男子。莫作是说。当知所说即诸法性。一切如来真实净智。诸法精妙胜义出生。如是名为菩提行句

又复会中。所有不可数不可计一切佛刹中。须弥山量等尘数诸菩萨众。闻佛说是法已。皆大惊怖迷闷躄地。各作是念。唯愿世尊加哀救护。令我等辈还复本座

尔时世尊大毗卢遮那金刚如来。知其念已。即入一切如来金刚三业虚空平等无二金刚三摩地。于其定中。以金刚三业神通加持。即时诸菩萨众。咸得醒悟离诸怖畏。而能各各还复本座

是时一切如来见是事已。皆大欢喜生希有心。咸以清净深妙法音。说是伽陀曰

  大哉最上法　　大哉法义生
  法无我真实　　归命金刚王
  身语心清净　　住虚空平等
  离疑惑无碍　　归命金刚身
  如来心最上　　三际道随转
  真如界离相　　归命如虚空
  虚空身真实　　虚空语善转
  虚空法清净　　归命无所喻

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会身语心加持分第六

尔时世尊阿閦金刚如来。复入一切如来身语心秘密三摩地。从定出已。宣说加持心大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多唧多嚩日啰(二合)(二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](引)(三)

又复世尊大毗卢遮那金刚如来。出彼定已。复入离尘金刚三摩地。从是出已。宣说加持身大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多迦(引)野嚩日啰(二合)(二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](引)(三)

又复世尊无量寿金刚如来。即入无二平等金刚三摩地。从定出已。宣说加持语大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多嚩(引)吾嚩(二合)日啰(二合)(二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](引)(三)

此三金刚。是诸如来大秘密句。离诸观想分别。安住一切真言行相

又复世尊宝生金刚如来。即入智灯金刚三摩地。从定出已。说此大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多(引)耨啰(引)誐拏嚩日郎(二合二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](引)(三)

又复世尊不空成就金刚如来。即入不空金刚三摩地。从定出已。说此供养诸佛大明曰

唵(引一句)萨哩嚩(二合)怛他(引)誐多布惹(引)嚩日啰(二合)(二)莎婆(引)嚩(引)怛摩(二合)酤[亢*欠](引)(三)

如是大明。当以五种无碍功德。具五种行供养诸佛。如是供养已。速得成就诸佛自性。即能安住一切如来金刚三业。是持金刚者

尔时金刚手菩萨摩诃萨大执金刚者。随喜一切如来各说大明已。亦自安住真言行门。于自身语心三业而悉静住。照达广大成就法门。心住无我生大欢喜。身语二业离诸有相。如是三业相应。犹如虚空平等安住。了达身语心业自性皆无所得。由是得与真言行相自性相应。非智所觉非心所观。远离有为诸行造作。而彼身语心相。与彼菩提自性相应。如是宣说大明仪轨

  时金刚手尊　　住诸佛光明
  诸佛一切智　　说最上观想
  当住虚空中　　想月曼拏罗
  现诸佛影像　　微妙行相应

应当观想如是

◇唵字

  当住于一心　　想芥子满空
  观想诸智句　　秘密智仪轨
  复住虚空中　　想日曼拏罗
  现诸佛影像　　一切句圆满

应当观想如是

◇吽字

  复住虚空中　　想轮曼拏罗
  出现佛眼相　　想金刚莲华
  复住虚空中　　想宝曼拏罗
  出现众宝相　　圆满而观想
  复住空观想　　莲华曼拏罗
  金刚相相应　　想莲华金刚
  复住空观想　　光明曼拏罗
  现诸佛善相　　最胜光围绕
  复现青莲相　　五钴金刚杵
  众宝如麦量　　住心而观想
  复想八叶莲　　如左拏迦量
  住心观想已　　回向大菩提
  轮等皆最胜　　如仪轨观想
  成就菩提句　　圆满诸功德
  大明行最胜　　安住佛菩提
  出生诸法句　　住金刚三业
  尔时金刚手　　为利诸众生
  说诸清净行　　秘密中最上
  于法分限中　　处尘染无著
  作秘密供养　　是名心供养
  若以甘露食　　得成胜义果
  最上真实法　　离相菩提心
  当以四种食　　常依法而食
  住三业秘密　　一切皆成就
  此四虽常食　　而勿生碍想
  离此四非法　　当了饮食性
  得诸佛敬爱　　及菩萨智慧
  诸相应行等　　速成就佛性
  欲界中自在　　及诸有所作
  得威光色力　　一切皆敬爱
  世有大名称　　睹者如光照
  一切佛秘密　　诸菩萨最上

此名一切秘密大明行金刚三业真实法门

佛说一切如来金刚三业最上秘密大教王经卷第一佛说一切如来金刚三业最上秘密大教王经卷第二

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会秘密精妙行分第七

尔时世尊大毗卢遮那金刚如来。又复宣说一切如来金刚三业大三昧耶。最上真实大明胜行三摩地法伽陀曰

  诸富乐所乐　　随意即当行
  获种种相应　　速成就佛性
  又复诸富乐　　所乐随意行
  得本尊相应　　成自他供养
  作苦行求法　　彼不能成就
  诸乐随意行　　斯为善成就
  假使求四方　　饮食而活命
  持诵不间断　　得成诸富乐
  善住身语心　　勤求大菩提
  远离夭横怖　　当不堕地狱
  佛菩萨所行　　最上大明行
  谓胜法文字　　成就诸富乐
  顺行诸乐境　　即五智自在
  菩萨常称赞　　诸佛善所作
  当知色三种　　成自他供养
  一切佛敬爱　　毗卢尊出生
  又复声三种　　供养诸圣贤
  一切佛敬爱　　宝幢尊出生
  又复香三种　　供养诸佛等
  一切佛敬爱　　无量寿出生
  又复味三种　　供养诸圣贤
  一切佛敬爱　　不空尊出生
  又复触三种　　供养于本部
  彼诸佛金刚　　阿閦尊所得
  彼色声香等　　心常离诸结
  一切佛世尊　　秘密真实说
  色声等明句　　谛心而观想
  复各于本部　　观想诸圣贤
  住佛念相应　　作法念观想
  观身语意业　　成金刚念观
  诸部念相应　　成忿怒念观
  贤圣念相应　　成就菩提观
  若住于身观　　即身相无碍
  若住心观想　　心离诸有着
  诸佛所爱乐　　住佛眼观察
  二处皆平等　　速成就佛性
  吽字及唵字　　发字等仪轨
  现五种光明　　想莲华金刚
  如月净光焰　　随意而观想
  佛念等相应　　观想求菩提
  云何佛念观　　谓遍一切处
  皆诸佛影像　　出现佛智云
  云何法念观　　谓遍一切处
  观想金刚法　　出现法智云
  云何金刚观　　谓遍一切处
  想金刚萨埵　　现金刚智云
  云何诸部观　　谓遍一切处
  现本尊影像　　及本尊智云
  云何忿怒观　　谓遍一切处
  想出忿怒声　　现忿怒智云
  云何菩提观　　及彼菩提念
  谓本金刚莲　　二处悉平等
  现智日金刚　　作金刚供养
  复云何得名　　曼拏罗念观
  谓二处平等　　妙莲华自在
  出生大相应　　曼拏罗自性
  云何身念观　　谓一切如来
  所有胜妙身　　五蕴性圆满
  彼佛身自性　　平等如是见
  云何语念观　　谓金刚法语
  平等如是见　　持最上法性
  云何心念观　　谓普贤大心
  普遍于一切　　住秘密根本
  平等如是见　　持金刚大心
  云何有情观　　谓诸有情心
  及彼身语业　　平等如是见
  皆离相平等　　一切如虚空
  复云何得名　　一切大明相
  谓即身语心　　念观相应法
  身住妙金刚　　语心亦如是
  作是平等见　　名最上持妙
  又复云何名　　三昧耶念观
  谓三昧文字　　清净诸仪轨
  如来所庄严　　得妙乐成就
  又复云何名　　般若波罗蜜
  三昧耶念观　　谓诸法自性
  清净大光明　　无生无所依
  无智亦无得　　无因无所生
  又复云何名　　彼无生念观
  亦诸法自性　　清净光明法
  如虚空离相　　亦复离文字
  无二非无二　　无垢而寂静
  又复云何名　　诸部供养观
  谓身心离相　　作平等供养
  与诸部相应　　成就甘露法
  得佛加持身　　及彼金刚心
  最上持法语　　皆如理所得
  身语心清净　　远离诸邪念
  成就持明行　　得金刚不坏

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会甘露三昧分第八

尔时世尊宝生金刚如来。安住一切如来金刚三业。于大会中。向金刚手菩萨最上自在执金刚者。称赞劝请作如是言

  大乘金刚士　　住空清净行
  普贤大供养　　愿说最上行
  贪嗔痴染性　　同入金刚乘
  与虚空平等　　无住大供养
  解脱道所归　　三乘共宣说
  佛大乐清净　　愿说供养法
  菩提心广大　　善转妙法轮
  身语心清净　　归命金刚乘
  尔时金刚手　　菩萨摩诃萨
  受佛劝请已　　即说供养法
  遍一切虚空　　现广大字相
  一切灌顶义　　摄金刚宝部
  安住三金刚　　身语心善乐
  诸佛出生法　　供养诸如来
  彼供养法者　　住身心平等
  离着而无碍　　当了诸法性
  遍大地方所　　一切皆清净
  离相而寂然　　无少法差别
  皆是诸如来　　神通慧所作
  秘密最上法　　从五部出生
  当住于虚空　　观想大智海
  自身处月轮　　具种种严饰
  住诸佛心智　　寂静金刚界
  想四宝庄严　　高广殊妙塔
  五种光明鬘　　清净而围绕
  复想大智海　　三世无住相
  广大不思议　　总摄一切法
  想自毛孔中　　现供养智云
  及五种莲华　　谓青莲华等
  生有三种华　　从圣贤所现
  迦哩尼迦华　　及末利迦华
  踰体迦妙华　　迦啰尾啰等
  一一皆殊胜　　妙香悉周遍
  想轮曼拏罗　　具种种庄严
  广百由旬量　　周匝悉圆满
  金刚及莲华　　轮并宝剑等
  以智慧观想　　一一于空现
  广俱胝由旬　　四方净严饰
  众宝所成塔　　自性净无垢
  以正智观想　　诸部供养因
  五种胜功德　　成供养云海
  宝衣净无垢　　供养求菩提
  作五种供养　　得贤圣欢喜
  种种最上宝　　想现而庄严
  彼一切妙宝　　得最上成就
  七宝严境界　　一切皆圆满
  安住于正慧　　种种义成就
  最上大印相　　佛曼拏罗中
  与诸触相应　　及诸味成就
  当住空观想　　宝严曼拏罗
  自体即佛身　　作广大供养
  彼最上秘密　　随顺一切法
  安住加持句　　是真实供养
  所有甘露味　　能资生智慧
  住诸佛三业　　成就金刚智

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会最上清净真实三昧分第九

  尔时金刚手　　复现空字相
  一切灌顶行　　一切胜自在
  身语心相应　　三业曼拏罗
  宣说最上法　　诸佛秘密智
  当住空观想　　金刚曼拏罗
  中现阿閦尊　　想执金刚杵
  大焰光炽盛　　五种光圆满
  三世佛出生　　金刚部变化
  身语心相应　　想最上金刚
  上首禅定法　　心平等成就
  众秘密金刚　　能破坏一切
  阿閦金刚生　　住诸佛境界

如是名为金刚部中阿閦如来真实三昧观想法

  尔时金刚手　　智解脱成就
  自性净无垢　　入大菩提行
  说真实三昧　　成佛菩提法
  当住虚空中　　想佛曼拏罗
  中现毗卢尊　　及想一切佛
  与诸宝相应　　成金刚影像
  从彼三金刚　　出一切妙宝
  平等如意珠　　现圆满宝海
  诸佛大牟尼　　出生诸佛子

如是名为佛部中毗卢遮那如来真实三昧一切部中大智观想法

  尔时金刚手　　说染性解脱
  秘密净无著　　莲华曼拏罗
  当住虚空中　　想大曼拏罗
  中现无量寿　　及诸佛供养
  秘密行相应　　及想一切教
  此最上金刚　　相应四三昧
  二根本相应　　能出生二种
  观想诸如来　　成就三金刚

如是名为莲华部中无量寿如来真实三昧观想法

  尔时金刚手　　金刚明句义
  无我智出生　　宣说如是法
  当住虚空中　　想佛曼拏罗
  现不空成就　　及观想诸佛
  一切佛无住　　离相诸语言
  真妄及影像　　皆住金刚句
  金刚手所说　　佛菩萨所生
  彼诸佛语言　　如空净无垢
  说大明成就　　秘密智所觉
  三昧句召部　　所作义真实

如是名为三昧句召部中不空成就如来真实三昧观想法

  尔时金刚手　　三金刚无住
  坚固不能坏　　宣说如是义
  当住空观想　　三昧曼拏罗
  中想宝生尊　　及现诸影像
  修瑜伽行者　　当了诸法空
  纵说非法语　　亦得住净智

如是名为众宝部中宝生如来金刚智庄严三昧观想法

尔时会中有菩萨。名诸佛三昧金刚幢。与不可数不可计须弥山量等尘数诸菩萨摩诃萨。闻诸如来说是法已。怪未曾有。即于会中出大音声。咸作是言。诸佛如来大秘密主。出过三界通达世间一切诸法。云何是中言非法语得成净智

是时世尊大毗卢遮那金刚如来。即告诸菩萨言。止善男子莫作是说。何以故。汝等当知彼最上秘密行即菩萨行。彼菩萨行即如来行。彼如来行即真言行。诸善男子。譬如虚空于一切处无所住相。虚空无住诸法亦然。诸法如是当何所住。不住欲界不住色界。不住无色界不住四大等。诸善男子一切法无住。此义寂静当如是知。诸佛如来知诸众生心所乐欲。随顺宣说一切法门。彼所说法犹如虚空离诸有相。如来三昧亦复无住。诸善男子。譬如有人持以箭茎钻木出火。勤加其力烟即渐生。而后非久火方得出。出已即灭彼所出火不住箭茎。不住其木不住人手。诸善男子。诸佛如来所有三昧亦复如是。一切无住非来非去。诸法亦然

是时诸菩萨摩诃萨。闻佛世尊说是法已。心生信解叹未曾有。皆大欢喜作是赞言

  广大希有最上法　　离相寂静如虚空
  破诸疑网清净门　　是故称赞真实说

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会观察一切如来心分第十

尔时世尊大毗卢遮那金刚如来。而复召集诸佛如来。普令安住大三昧耶金刚真实现证菩提坚固三业诸佛如来秘密法门。如是安住已。毗卢遮那即作是言。当说诸佛本部真实大明身语心业秘密最上成就等法

是时金刚手菩萨摩诃萨。于众会中现大威势。目烁光明炽然可怖。广视大会及十方界。出大音声作如是言

  金刚身语心　　住三业观想
  离疑惑无碍　　平等无所住

尔时世尊大毗卢遮那金刚如来。即入如来自性清净波罗蜜多教金刚三摩地。从定出已。向诸如来作如是言。阿閦佛等一切如来。各能宣说无数俱胝那庾多百千大明。出生一切成就事。现诸变化。于十方界神通自在。顺行诸法。于五境中游戏无碍。于真言行解脱相应。何以故。一切如来真言行法。出生彼诸大持明士。而能观察此诸如来身语心。秘密大明义。照达一切最上秘密大明心。常乐趣求一切如来身语心三昧。常乐趣求一切执金刚身语心三昧。常乐趣求一切持法身语心三昧。说是法已。即以自金刚三业说大明曰

吽唵(引)阿(引)莎(引)贺(引一句)

说此大明时。会中一切菩萨。闻已皆悉惊怖。咸各思念金刚手菩萨

尔时金刚手菩萨知是念已。即说一切如来大三昧法

  当住空观想　　庄严曼拏罗
  于中想吽字　　及自影像等
  金刚大光明　　广大不思议
  诸佛身语心　　当如是观想
  一刹那成就　　大金刚三业
  金刚王大士　　一切胜自在
  自坛法自明　　出生诸仪轨
  此摄一切明　　金刚精妙说
  现自持明人　　四处具色相
  三面相相应　　及想三种色

如是名为虚空金刚三昧法

  此复说最上　　金刚秘密心
  当住空观想　　微妙曼拏罗
  于中复观想　　五钴金刚杵
  观想常相应　　勿令有间断
  思念三金刚　　及彼金刚钩
  句召一切心　　及诸贤圣等

即说此大明曰

吽(引)唵(引)阿(引一句)发吒(半音)弱(仁作切下同二)

  此一切金刚　　佛菩提成就
  所有金刚部　　宝及莲华等
  观想金刚钩　　句召于诸部
  复观照自心　　作那吒迦法
  于七昼夜中　　作金刚事业
  成就身语心　　秘密智金刚
  观察诸施愿　　不令生怖畏
  施广大成就　　心生大喜爱
  成就佛菩萨　　一切真言行
  若越此法者　　当坏彼寿命
  尔时金刚手　　调伏三界尊
  最上大金刚　　出如是音声
  乃至持明者　　三金刚智圆
  二处得相应　　成诸供养事
  此诸佛成就　　大明三昧法
  入明妃自在　　想金刚相应
  成此法即名　　三昧曼拏罗
  尔时金刚手　　诸如来出生
  诸佛大灌顶　　复作如是言
  彼一切世界　　以此法句召
  住大印相应　　成就一切事
  佛真实变化　　无数亿金刚
  此名佛世尊　　菩提三昧法
  得成就菩提　　成三金刚相
  入金刚大士　　胜菩提心海

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切如来真实三昧最上持明大士分第十一

尔时世尊大毗卢遮那金刚如来。即入一切如来最上金刚持明大士三摩地。从定出已。宣说一切如来大明金刚最上明句。当相三金刚字最上大印。安住大智金刚一切菩提平等。所谓唵字为智本。即身金刚平等。阿字法无我。即语金刚平等。吽字不可坏。即心金刚平等。如是三金刚平等坚固而住。即一切如来身语心所出持明大士

当观想此

◇勃笼(二合引)(下同)字。即成虚空金刚心曼拏罗。一切金刚周匝围绕。于中复想广大金刚智云。即此勃笼字。是金刚智心

又复观想此

◇吽字◇唵字成金刚曼拏罗本部诸相一切圆满

又复观想此

◇盎字。成本尊曼拏罗。本尊贤圣诸相圆满

又复观想此

◇吽字◇阿字。成法曼拏罗

如是诸字中。等知勃笼字即无所住相。从三金刚观想出生。此等名为金刚秘密三昧心字。亦是三世诸佛最胜身语心。所谓唵字即诸佛最胜身

唵阿字即诸佛真实语。阿吽字即诸佛大智心。又复吽字亦即无上菩提。此即一切如来无上菩提。成就圣法无想智金刚诸佛正因果出生持明大士。如是乃得最上名称成就大明行现证三昧法三种金刚坚固不坏。此名一切如来身语心三昧真实智金刚加持正因三摩地法。此法能成就一切所修行。若有行人。修此法者。于寂静处住相应观。想如前字。是人于半月分速能成就金刚三业

复次行人当住虚空观想。金刚本尊最上曼拏罗。从根本大明出生。持明大士说唵字心成曼拏罗。出现五种大光明云。中想最上大毗卢遮那如来。而复出现无数佛身。金刚光明遍照一切。此名一切如来金刚秘密身语心业金刚光明庄严三摩地法。若有行人修此法者。于半月中速得成就最上胜身。与佛身等坚固不坏住寿三劫。随顺五境游戏无碍

复次行人当住虚空观想。金刚最上法曼拏罗。从根本大明出生。持明大士宣说阿字成曼拏罗。现大金刚五种色光。于中观想无量寿如来。从平等智正语三昧。说正法语离诸戏论。平等坚固金刚语业。此名一切如来金刚正语三昧出生三摩地法。若有行人修此法者。即得成就金刚语业住寿三劫。随顺五境游戏无碍

复次行人当住虚空观想。最上金刚曼拏罗。从根本大明出生。持明大士说吽字心成曼拏罗。现广大真实三昧五种光明。于中观想大智金刚宝生如来。一切金刚最胜无住。从金刚心出生三昧成就一切智功德海。为大导师发生正智。此名一切如来金刚秘密大心三昧最上三摩地法。若有行人修此法者。即得成就金刚心业住寿三劫。随顺五境游戏无碍

复次行人当住虚空观想

◇亢字。成大金刚平等智曼拏罗。现一切身等虚空界。皆从金刚智　平等出生。于须臾间变化诸佛菩萨广大供养。此名等虚空金刚三昧身语心安怛陀那出生庄严光明鬘三摩地法。若有行人修此法者。即得住劫三昧。诸佛菩萨亦不能见

复次行人当住虚空观想。金刚曼拏罗。从根本大明出生。持明大士说[亢*欠]字心成曼拏罗。现金刚等作诸光明。于中复想妙吉祥尊。是即报身。安住身语心业金刚三昧。久已安住菩萨十地。此名最上智月菩萨三昧金刚三摩地法。若有行人修此法者。即得一切成就

复次行人当住虚空观想此

◇飒疋零(三合引)字。从是字中出现智光。于是光中即现金刚萨埵身。量等虚空。此名等虚空界金刚三昧庄严三摩地法。若有行人。修此法者。得五种通及佛最上三昧通力。如是乃名一切成就

复次行人当住虚空观想

◇唵字。即成最上佛曼拏罗。于中想现阿閦如来。复现一切金刚大士想阿閦佛现于智相。皆从阿閦如来三金刚禅定三昧出生。此名阿閦如来三昧身现证菩提最上金刚三摩地法。若有行人修此法者。即得成就阿閦如来三昧身语心。常住金刚坚固。成就十方世界一切金刚供养事业

复次行人当住虚空观想

◇唵字。即成最上佛曼拏罗。于中想现宝生如来。及现虚空金刚。想宝生佛。现其宝相。皆从宝生如来三金刚禅定三昧出生。此名宝三昧自在最上金刚三摩地法。若有行人修此法者。即得成就宝生如来金刚三业。出现宝幢平等光明。成就菩提法无我智。秘密平等无所住相

复次行人当住虚空观想

◇唵字。即成最上佛曼拏罗。于中想现无量寿如来作施法相。从无量寿如来三金刚禅定三昧三种金刚甘露平等出生。此名无量功德金刚光明吉祥三摩地法。若有行人修此法者。即得成就无量寿身语心业。复得金刚寿命平等光明。能为众生说大乘道

复次行人当住虚空观想

◇唵字。即成最上佛曼拏罗。出现金刚大青莲华。中想不空成就如来现三昧相。从不空成就如来三金刚禅定三昧平等出生。此名不空成就三昧光明最上智出生三摩地法。若有行人修此法者。成就不空金刚身语心业。得金刚不空平等光明。出生吉祥智海利益一切众生

复次行人当住虚空观想

◇唵字。即成光明佛曼拏罗。于中想现毗卢遮那如来。现三身相出大金刚光明。皆从毗卢遮那如来三金刚禅定三昧平等出生。此名趣求菩提身语心最上金刚三摩地法。若有行人修此法者。即得成就毗卢遮那金刚三业。得平等光明大菩提智。成就三身坚固不坏

尔时世尊大毗卢遮那金刚如来。复说伽陀曰

  诸有修法者　　当起精进心
  往诣于山中　　或旷野空舍
  及两河岸侧　　尸陀林等处
  当住禅定心　　随所求作法
  当住虚空界　　想阿閦智等
  五种通相应　　想佛最上处
  此名为诸佛　　最上大三昧
  成就一切事　　大金刚智通
  五钴金刚杵　　五焰光庄严
  五处皆相应　　金刚通出生
  想自明大轮　　猛焰识盛光
  五种通相应　　金刚通成就
  想空金刚轮　　现平等佛光
  安住佛相应　　得佛身平等
  想曼拏罗中　　自身成毗卢
  安住唵字心　　观想根本识
  寂灭金刚心　　而常所出生
  吉祥如意宝　　诸佛胜成就
  复想曼拏罗　　中现阿閦尊
  安住吽字心　　现其心月相
  复想曼拏罗　　中现无量寿
  安住阿字心　　现金刚月相
  此最胜三昧　　三金刚不坏
  寂灭三昧智　　佛平等成就
  住虚空界中　　想自曼拏罗
  唵字身语心　　住坚固一劫
  于虚空中想　　金刚曼拏罗
  吽字身语心　　住坚固一劫
  于虚空界中　　想法曼拏罗
  阿字身语心　　住坚固一劫

如是名为诸佛金刚三劫智三昧。若于此法得相应者。即成金刚身语心业。住坚固身。如理语言离诸妄想。即得金刚萨埵成就

佛说一切如来金刚三业最上秘密大教王经卷第二佛说一切如来金刚三业最上秘密大教王经卷第三

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切如来金刚相应三昧最上成就分第十二

  尔时金刚手　　菩萨摩诃萨
  最上世所师　　最胜智成就
  三金刚三昧　　真实智所生
  从金刚语业　　宣说成就法
  等虚空三昧　　自性离疑惑
  自性清净法　　谓那吒迦想
  诸欲作法者　　当诣旷野中
  山间及树林　　华果茂盛处
  当观想蒙字　　成妙吉祥身
  住金刚三业　　广大无边际
  量广百由旬　　金刚光炽盛
  光中现诸相　　一切所庄严
  梵王帝释等　　不能见其身
  此名妙吉祥　　胜金刚三昧
  安怛陀那法　　最上三摩地
  若欲成此法　　以五种甘露
  和合三种铁　　而为虞梨迦
  三金刚不坏　　三金刚所生
  成就此法者　　得安怛陀那
  观想于自心　　诸佛所不坏
  于一刹那间　　妙吉祥出现
  诸佛无住相　　安住佛平等
  想从自心明　　本部法出生
  现三十六百　　须弥量大轮
  乃至微尘数　　炽盛金刚轮
  彼一切皆住

此名金刚轮三昧三摩地法

  复次从心明　　想现大金刚
  安住曼拏罗　　金刚无住相
  心金刚平等　　现三十六百
  一一须弥量　　乃至微尘数
  殊妙踰室多　　诸相悉圆满
  于其三界中　　为最上金刚
  彼噜捺啰天　　一切皆归命

此名金刚平等三摩地法

  复自心明想　　八叶金刚莲
  诸法无住相　　心法亦平等
  现三十六百　　一一须弥量
  乃至微尘数　　清净宝莲华
  供养一切佛　　最上曼拏罗

此名莲华平等三摩地法

  住三劫三昧　　随顺五种智
  十方一切佛　　作三密承事
  从自明观想　　剑现五种光
  行人执持已　　得持明自在
  三界大供养　　梵天等归命
  三千界勇猛　　最上秘密尊
  所欲行自在　　得金刚三业
  观想心金刚　　施如是成就

此名金刚剑成就三摩地法

  当观想唵字　　即成虞梨迦
  如左拏迦量　　中现本尊像
  住心而观想　　从本尊受已
  行人刹那间　　与诸菩萨等
  如日照虚空　　身紫金色相
  复次想阿字　　亦成虞梨迦
  如左拏迦量　　中现本尊像
  住心而观想　　从本尊受已
  行人刹那间　　成就菩提智
  如日照虚空　　身紫金色相
  复次想吽字　　亦成虞梨迦
  如左拏迦量　　中现本尊像
  住心而观想　　从本尊受已
  行人刹那间　　成就金刚身
  如日照虚空　　身紫金色相
  当住空观想　　种智曼拏罗
  中现毗卢尊　　想手持大轮
  轮持明成就　　安住大轮部
  此胜智成就　　金刚智所生
  如是大轮身　　相应而成就
  当住空观想　　金刚曼拏罗
  中现阿閦尊　　手执金刚杵
  大金刚持明　　安住金刚部
  金刚胜成就　　金刚智所生
  如是金刚身　　相应而成就
  当住空观想　　众宝曼拏罗
  中现宝生尊　　想手执妙宝
  大宝生持明　　安住大宝部
  最上宝成就　　金刚智所生
  如是大宝身　　相应而成就
  当住虚空中　　想法曼拏罗
  中现无量寿　　手执大莲华
  大莲华持明　　安住莲华部
  莲华胜成就　　金刚智所生
  如是妙法身　　相应而成就
  当住空观想　　三昧曼拏罗
  现不空成就　　手执大利剑
  大利剑持明　　安住三昧部
  三昧胜成就　　金刚智所生
  如是大三昧　　相应而成就
  所有诸成就　　谓三叉钩等
  依法而所作　　得金刚相应
  安住禅定心　　三业皆成就
  此即名诸佛　　大金刚三昧
  复说成就法　　诸有作法者
  当往四衢道　　或于独树下
  作金刚句召　　召集本圣土
  然当依仪法　　随意求成就
  三相应大明　　最上三金刚
  句召身语心　　诸佛大智慧
  风轮曼拏罗　　佛最上句召
  十方三昧生　　能句召一切
  住空想三昧　　金刚句召法
  毗卢遮那尊　　彼最上大轮
  佛无住句召　　金刚莲华等
  彼三昧部法　　住三界三昧
  具足一切相　　观想佛影像
  成就身语心　　句召等观想
  无数相应行　　善作一切事
  彼圆具诸相　　身金刚观想
  金刚舌相应　　语金刚平等
  三秘密供养　　诸供养中胜
  此即一切佛　　秘密精妙法

此名诸佛大秘密句召三昧。若有行人求诸成就者。当于五种饮食住三昧想。是人即得成就持明。具五种通安怛陀那。金刚句召一切成就。若五种食不能具者。随得一食亦住三昧。是人即得最上相应。诸佛如来所共加持。具一切相。自身语心。金刚坚固心智平等。戴金刚冠最上总持。彼一切佛同此三昧。能为他作最上三昧一切成就。此名一切平等智金刚三摩地法

复次宣说三金刚三昧最上成就法。当于自舌想其吽字。即是最上金刚三昧。如是舌根即与五种甘露相应。得三金刚不坏自性

又复当知阿字吒字。是即最上金刚种种相应。即得成就金刚萨埵。此名金刚甘露三昧三摩地法

又复修习三金刚三昧最上成就者。即得最上金刚三身成就。十方诸佛如意宝海。出净光明普遍世界金刚自在

又复修习轮三昧最上成就者。即于诸法平等顺行成就。殑伽沙等一切三昧。及一切最上持明法中。为大主宰。圆满一切胜妙三昧。住金刚身想。得安怛陀那如意自在。于一切处放千光明。悉能具足诸成就法。所有世间阿修罗干[寧*也]等。一切干[寧*也]众皆悉敬伏。而为摄受。善住殑伽沙等诸佛如来三金刚无住相。是名金刚成就。以金刚眼普见一切。如运自手作诸事业一切随意。彼金刚目观达亦然。又于殑伽沙等刹中。出大音声转诸胜义。于一切处一切普闻。成就金刚耳根胜义。是即金刚语业。又能成就金刚心业。于殑伽沙等刹中。了达一切众生心行等法。是名金刚心业。又能从彼那吒迦出生殑伽沙等身。住轮回劫中。现佛云庄严。作诸变化最上金刚出生。是名金刚身业亦即金刚神通法。又能于过去诸法。以三昧力悉能思念。此即名为金刚宿念

如是等名为三昧通。金刚眼耳心宿念成就神通等法诸佛神通。于诸佛身平等成就。常与殑伽沙等眷属围绕。善行金刚身语心业。于一切世界。顺行金刚三昧相应成就。而能出生成就大义。即得圆满四种三昧。了知金刚不坏事业。顺行三摩地相应观想。成就最上菩提。修习出世间法最上成就。入金刚乘。顺行诸法宣说大明。自在观想作大成就。依时依法从自大明观想金刚影像。戴金刚冠作自在相。即得成就大智金刚。于一切处常所亲近智甘露法。如是名为一切大明中真实义成就。若修习者。先当依法择其处所。或大旷野或复山间或寂静处。依彼仪轨作诸成就。而复常时勿令间断。即得一切成就。此名诸佛大成就法

复次行人常所亲近。金刚四种坚固事业观想。三金刚身速得成就。与彼四时依法相应。复于五处依法了知已。然立期限。或七日或半月。乃至一月。依法仪轨观想唵字。成智金刚。于中出生金刚三昧。如诸仪轨广大宣说。诸有修习瑜伽法者。当于日月时分如实了知。不令越法。如是即得最上秘密出生胜义相应成就

复次宣说出世间法最胜境界佛身成就伽陀曰

  佛身最上持吉祥　　三种金刚不破坏
  安住加持秘密句　　善作金刚不坏身
  十方一切佛如来　　三密金刚皆不坏
  安住加持秘密句　　善作金刚最胜身

复说出世间法最胜境界佛语成就伽陀曰

  诸佛法语大吉祥　　三种金刚不破坏
  安住加持秘密句　　善入金刚法语门
  十方一切佛如来　　三种金刚皆不坏
  安住加持秘密句　　从佛正语所出生

复说出世间法最胜境界佛心成就伽陀曰

  佛心金刚持吉祥　　三种金刚不破坏
  安住加持秘密句　　善住金刚广大心
  十方一切佛如来　　三种金刚皆不坏
  安住加持秘密句　　从佛心法所出生
  佛语金刚妙法语　　金刚萨埵语亦然
  若无智者越轨仪　　彼即一切皆破坏

    一切如来金刚三业。最上甚深秘密中。秘密诸佛大集会。金刚相应庄严三昧真实观想。正智三摩地分第十三

尔时执金刚最上智一切真实义出生金刚手菩萨摩诃萨。归命顶礼一切牟尼大导师。一切义坚固供养三昧真实智主。出金刚声作如是言

  大哉诸佛教　　大哉大菩提
  大哉寂静法　　大哉真言行
  毕竟无生法　　自性无所生
  离疑住真实　　正智所出生
  此诸佛所说　　一切明句法
  金刚智供养　　三金刚不坏
  诸佛智所得　　三金刚观想
  大相应持诵　　诸佛所加持
  诸部诸明句　　住身语心相
  大音持大明　　闻已入智海
  三世佛出生　　大金刚三业
  获得无等智　　金刚明观想
  复次金刚手　　虚空智所生
  最上最胜尊　　说金刚持诵
  持诸大明义　　三金刚妙相
  三坚固不坏　　三金刚善说
  变化有三种　　谓身语心业
  诸金刚持诵　　三金刚心出
  诸佛身语心　　住金刚坚固
  最上秘密法　　胜供养仪轨
  智金刚所说　　三金刚心等
  依法持诵间　　此菩提平等
  复次变化身　　别别三不坏
  身语心无我　　住广大智心
  念广大金刚　　毕竟而不坏
  此即一切佛　　智眼所观察
  身金刚菩提　　远离性非性
  此说诸佛身　　身持诵如是
  语三昧菩提　　离声非声相
  此说语金刚　　语持诵如是
  心三昧菩提　　住金刚心行
  此说心金刚　　心持诵如是
  随诸义持诵　　非自性所行
  三世佛亦然　　宝持诵如是
  身现变化云　　普遍诸佛刹
  坚固无来去　　名不空持诵
  秘密大明句　　最胜文字义
  出广大音声　　遍闻曼拏罗
  一切忿怒法　　三昧智所生
  彼忿怒持诵　　秘密如是说
  众生住痴海　　诸欲义随转
  一切处了知　　此佛部持诵
  众生住贪海　　贪金刚语生
  身心住亦然　　莲华部持诵
  众生嗔无住　　嗔金刚心生
  身语住亦然　　金刚部持诵
  三金刚三昧　　金刚三昧中
  如是众金刚　　那奔萨迦法
  一切秘密主　　了贪法实义
  菩提贪所生　　诸众生亦尔
  佛眼等大明　　常随转贪法
  成就贪自在　　顺行诸意道
  痴法平等生　　金刚持明王
  彼那奔萨迦　　施最上成就
  忿怒嗔法生　　常如害怨敌
  虽生即无住　　成就最上法

此名诸佛大士三昧

  复次说五佛　　诸部大明义
  当住心轮中　　观想大智轮
  大轮曼拏罗　　想大轮明义
  当住金刚心　　观想智金刚
  金刚曼拏罗　　想金刚明义
  当住宝部心　　观想大智宝
  众宝曼拏罗　　想众宝明义
  当住莲华心　　观想莲华智
  胜法曼拏罗　　想莲华明义
  当住三昧心　　观想三昧智
  三昧曼拏罗　　想三昧明义
  诸曼拏罗中　　安布五佛尊
  出现五种光　　菩提智所化
  广大一切明　　随转种种义
  三金刚不坏　　渐广复渐略
  身住身自性　　心住心自相
  语住正语言　　得最上供养
  大轮曼拏罗　　想五种金刚
  中现秘密主　　本尊影像等
  本部诸大明　　四种曼拏罗
  有其四种色　　观想心明义
  四金刚事业　　定金刚所作
  此一切大明　　胜秘密常住
  所有息灾法　　当知佛眼相
  彼增益法者　　莲华金刚相
  所有敬爱法　　现其广爱相
  诸调伏法中　　金刚忿怒相
  此一切教中　　三秘密三身
  一切大明中　　想那吒迦相
  若复于世间　　欲作成就者
  除彼不孝人　　及谤阿阇梨
  最上极恶等　　此诸众生类
  虽勇猛勤求　　而不能成就

此名诸佛大金刚智轮三昧

  三界诸众生　　住佛身观想
  破坏一切怨　　彼彼事成就
  空中想大轮　　五钴而四面
  具足一切相　　想金刚萨埵
  从三昧出生　　想三世佛轮
  以右手顺转　　诸佛大力轮
  十方诸众生　　佛广大身生
  彼和合相应　　即自身遍入
  复变化出生　　诸佛智金刚
  忿怒忿怒部　　大恶可畏相
  金刚手忿怒　　执种种器杖
  起破坏恶想　　破诸大恶者
  诸佛胜三身　　三金刚境界
  施一切成就　　救度诸痴闇
  七日中作法　　决定皆成就

此名诸佛大执金刚金刚智轮三昧三摩地行

  住空想大轮　　金刚光严饰
  中想毗卢尊　　圆具一切相
  三世三昧生　　金刚手大爱
  金刚杵焰光　　观想持于手
  十方诸众生　　金刚身出生
  彼和合相应　　即自身遍入
  谛听诸佛敕　　身语心相应
  最上金刚缚　　智出生变化
  吉祥金刚手　　最胜大三昧
  若有违此者　　决定皆破坏

此名金刚大轮佛敕三昧三摩地行

  住空想金刚　　佛曼拏罗中
  忿怒王大轮　　本尊金刚等
  一切众生类　　三世佛出生
  彼众生身入　　三身曼拏罗
  诸佛复从是　　变化所出生
  彼焰鬘得迦　　忿怒明王相
  三世诸众生　　起大怨恶心
  想忿怒破坏　　入金刚大智

此名一切三昧出生焰鬘得迦忿怒明王三身智金刚三摩地法

  身语心金刚　　自明义功德
  即最上三昧　　如佛敕所转
  大明义作护　　胜金刚智身
  彼一切金刚　　守护菩提义

此名诸佛三金刚三昧

  当住虚空中　　想大法金刚
  毗卢遮那佛　　最上身出生
  彼三身三昧　　何萨那仪轨
  当住虚空界　　想诸佛遍满
  自明文字智　　观想现心相
  复诸佛渐略　　观想心大明
  心金刚所作　　遍入于三身

此名诸佛坚固三业金刚宝大明作光明三摩地法

  观想金刚手　　具足一切相
  诸佛所行步　　如理而顺行
  平等步相应　　观想顶至足

此名诸佛自性清净金刚海平等步顺行三摩地法

  外曼拏罗中　　想现忿怒尊
  金刚羯磨步　　及想于顶相

此名诸佛三金刚秘密主禁伏一切外道邪明咒句金刚正语三摩地法

  三金刚出生　　忿怒金刚相
  出现深黄色　　想顶相高广
  如众山中王　　显出于一切
  诸佛勇健军　　能伏他军众
  违佛三昧者　　决定当破坏

此名一切如来三业出生降伏他军三摩地法

  住禅定正念　　警觉诸魔怨
  此名佛世尊　　吽字金刚橛
  五钴金刚量　　观想于心现
  诸佛勇健军　　能破坏一切
  违佛三昧者　　决定当破坏

此名调伏一切痴迷怨恶最胜三摩地法

  诸佛息灾法　　而常所利益
  若国土境界　　聚落城邑等
  是中凡所作　　有诸灾患者
  依仪轨作法　　远离一切苦
  虚空中观想　　五钴大金刚
  变化作诸事　　如意宝光明
  想现大法云　　施作灌顶法
  金刚禅定相　　随所作成就
  吉祥如意宝　　想金刚施法
  佛云大法云　　金刚手变化
  安住三劫数　　诸佛所加持

此名一切佛秘密身业无相息除一切众生苦恼金刚出生三摩地法

  依最胜定法　　思念而持诵
  与诸定相应　　住佛加持力
  金刚甘露法　　观想金刚橛
  十方曼拏罗　　炽盛光明相

此名诸佛三金刚三昧调伏世间息灾金刚三摩地法

  当住空观想　　息灾曼拏罗
  中想毗卢像　　安住于自心
  复想最上眼　　遍满于虚空
  复于自心中　　想圆光出现
  于自身毛孔　　出现诸佛云
  一一佛云中　　施诸灌顶法
  胜金刚三昧　　一刹那成就

此名诸佛三昧庄严云三摩地法

  住空想满月　　成外曼拏罗
  中现持法像　　安住于自心
  复想半拏啰　　遍满虚空界
  想圆光出现　　如意宝光明
  身语心无住　　作广大变化
  身诸毛孔中　　想宝云出现
  复想大法云　　作诸灌顶事
  最上定金刚　　作一切成就
  吉祥如意宝　　金刚成就法

此名法云三昧庄严三摩地法

  住空想金刚　　半月曼拏罗
  现金刚法像　　住自心大义
  诸佛菩萨等　　满空曼拏罗
  五种光相应　　入大法光明
  于一刹那间　　得诸佛成就
  妙吉祥相应　　成就诸事业
  得欢喜施我　　最上大灌顶
  诸世间敬爱　　出现而观照

此名宝云三昧庄严三摩地法

  当住空观想　　火焰曼拏罗
  于中复观想　　金刚啰刹娑
  执种种器仗　　现大忿怒相
  豺狼等诸兽　　迦迦等飞鸟
  想此等诸类　　亦现曼拏罗
  常食三种物　　谓噜地啰等
  此住佛三昧　　破坏诸恶者
  世间诸所有　　不信深妙法
  违诸佛三昧　　决定当破坏

此名金刚三昧云庄严三摩地法

  当住虚空中　　想吠噜左那
  处空而清净　　如秋月光明
  三面三种色　　谓白黑赤等
  顶戴宝髻冠　　一切所严饰
  复想嚩日哩　　三面三种色
  谓黑赤白等　　顶戴宝髻冠
  手持大光炬　　普照诸世界
  复想啰儗拏　　三面三种色
  所谓赤黑白　　顶戴宝髻冠
  若依法观想　　决定得成就
  复想路左曩　　救诸众生相
  三面三种色　　所谓白黑赤
  一切所庄严　　依法而观想
  复想大明妃　　朅惹泥怛哩
  现三面三色　　所谓黑赤白
  如本部仪轨　　依法而观想
  复想大明妃　　嚩吾泥怛哩
  现三面三色　　所谓赤黑白
  如本部仪轨　　依法而观想
  复想持金刚　　乌咄钵罗像
  现三面三色　　所谓黄黑白
  依法而观想　　得成就大智
  想焰鬘得迦　　大忿怒明王
  有六臂三面　　执本部器仗
  现大恶可怖　　利牙而忿怒
  现大黑色相　　依法而观想
  复想无能胜　　大忿怒明王
  大焰光三面　　出现大笑相
  有广大光明　　依法而观想
  复观想马头　　大忿怒明王
  想现其三面　　作极恶步势
  身赤如劫火　　常所出光明
  现大可畏相　　依法而观想
  复次当观想　　甘露军拏利
  大忿怒明王　　身大炽盛光
  及金刚火焰　　现忿怒威光
  作大可畏相　　依法而观想
  复观想吒枳　　大忿怒明王
  现三面三目　　具庄严四臂
  如本部仪轨　　依法而观想
  复观想大力　　大忿怒明王
  想现其三面　　作怖三界相
  调伏诸恶者　　威光大忿怒
  如本部仪轨　　依法而观想
  复次当观想　　彼儞罗难拏
  大忿怒明王　　三金刚出生
  想现其三面　　利牙而外出
  身出炽盛光　　作怖三界相
  如本部仪轨　　依法而观想
  复观想不动　　大忿怒明王
  金刚所出生　　想有其三面
  现可爱善相　　手持剑及索
  如本部仪轨　　依法而观想
  复想大明轮　　大忿怒明王
  现金刚三面　　出光明炽盛
  一字大顶相　　作普遍变化
  安住曼拏罗　　如仪轨观想
  复想降三界　　大忿怒明王
  三面炽盛光　　现广大怖相
  最上智所持　　禅定所出生
  现最胜顶相　　广大光明聚
  此三昧自在　　别别而观想
  如是十忿怒　　最上大明王
  如仪轨所说　　彼等诸相分
  及本部大明　　咸各现忿怒
  大我自在相　　调伏于一切
  此名胜金刚　　出生观想法
  复说三摩地　　最胜观想法
  当住空观想　　大轮曼拏罗
  中想大毗卢　　现本尊影像
  自心月清净　　现种种光明
  大圆镜出生　　三界曼拏罗
  安住菩提观　　一切所庄严
  诸佛大自在　　诸世间敬爱
  最上定金刚　　依法而观想

此名毗卢遮那金刚敬爱三昧出生三摩地法

  当住空观想　　金刚曼拏罗
  中现金刚尊　　金刚部影像
  自身忿怒相　　炽盛光可怖
  圆具一切相　　一切所庄严
  大智寂静句　　得金刚自性
  金刚大自在　　诸众生敬爱
  定金刚所照　　依法而观想

此名金刚三昧出生金刚行三摩地法

  当住空观想　　大法曼拏罗
  中现大法尊　　莲华部影像
  自身持善相　　一切所庄严
  光明云大轮　　想广大变化
  诸法大自在　　三金刚出生
  大智海庄严　　依法而观想

此名大法三昧出生大法行三摩地法

  当住空观想　　满月曼拏罗
  现佛眼菩萨　　本部中影像
  住女人色相　　现广大妙眼
  种种宝庄严　　诸分皆圆满
  想手持大轮　　敬爱于三界
  一切成就智　　轮如意宝光
  如本部仪轨　　依法而观想

此名佛眼三昧最上大手三摩地法

  当住空观想　　满月曼拏罗
  摩摩枳菩萨　　本部中影像
  住女人色相　　现广大妙眼
  如青莲色光　　诸分皆圆满
  持众色莲华　　三界所归敬
  成就佛菩萨　　秘密大金刚
  如本部仪轨　　依法而观想

此名虚空三昧光明云金刚大笑三摩地法

  当住空观想　　大法曼拏罗
  现白衣菩萨　　本部中影像
  住女人色相　　现广大妙眼
  莲华妙宝相　　诸分皆圆满
  手持赤莲华　　最上法出生
  金刚莲华爱　　一切所庄严
  如本部仪轨　　依法而观想

此名法智善作最上秘密金刚三昧法平等真实现证菩提金刚出现三摩地法

  当住空观想　　金刚曼拏罗
  中想多罗尊　　本部中影像
  住女人色相　　其身作黄色
  种种所庄严　　现广大妙眼
  诸分皆圆满　　持黄色莲华
  金刚定所生　　一切皆归敬

此名多罗尊最上大三昧三摩地法。复说十忿怒明王观想法

  想虚空金刚　　日轮曼拏罗
  现焰鬘得迦　　忿怒明王像
  有焰光炽盛　　大忿怒怖畏
  赤目而利牙　　手执大利剑
  顶戴毗卢冠　　心住金刚喜
  如是忿怒王　　三昧智金刚

此名焰鬘得迦变化光明庄严三摩地法

  想虚空金刚　　日轮曼拏罗
  想现无能胜　　忿怒明王像
  出焰光炽盛　　以蛇为络腋
  面现于白色　　大恶忿怒相
  戴阿閦佛冠　　心住金刚喜
  如是忿怒王　　三昧智所觉

此名无能胜金刚庄严三摩地法

  想虚空金刚　　日轮曼拏罗
  中观想马头　　忿怒明王像
  出焰光炽盛　　面现于赤色
  作广大变化　　现大恶步势
  戴无量寿冠　　心住金刚喜
  如是忿怒王　　持金刚三昧

此名马头明王出生三摩地法

  想虚空金刚　　日轮曼拏罗
  甘露军拏利　　忿怒明王像
  出焰光炽盛　　遍现金刚云
  面极恶黑色　　利牙而忿怒
  戴阿閦佛冠　　心喜相忿怒
  如是忿怒王　　三昧行所生

此名甘露军拏利三昧金刚三摩地法

  想虚空金刚　　日轮曼拏罗
  中观想吒枳　　忿怒明王像
  身出金刚光　　一切所庄严
  现大恶忿怒　　作大怖畏相
  戴阿閦佛冠　　欢喜心常转
  如是忿怒王　　三昧行所生

此名禅定金刚正智主三摩地法

  想虚空金刚　　日轮曼拏罗
  中观想大力　　忿怒明王像
  出焰光炽盛　　三金刚轮围
  忿怒持罥索　　想大力金刚
  戴阿閦佛冠　　欢喜心常转
  如是忿怒王　　三昧行所生

此名大力明王三金刚三摩地法

  想虚空金刚　　日轮曼拏罗
  现儞罗难拏　　忿怒明王像
  利牙而黑色　　常住忿怒相
  出焰光炽盛　　观想金刚杖
  戴阿閦佛冠　　欢喜心常转
  如是忿怒王　　三昧行所生

此名最上大金刚杖三昧三摩地法

  想虚空金刚　　日轮曼拏罗
  中现不动尊　　忿怒明王像
  纯一忿怒相　　持剑索器仗
  出焰光炽盛　　想不动金刚
  戴阿閦佛冠　　欢喜心常转
  如是忿怒王　　三昧行所生

此名金刚界平等步顺行三摩地法

  想虚空金刚　　日轮曼拏罗
  中现大明轮　　忿怒明王像
  诸相悉圆满　　轮光焰围绕
  住顶轮三昧　　作广大变化
  戴阿閦佛冠　　欢喜心常转
  如是忿怒王　　三昧行所生

此名大明轮明王三昧大力顶轮金刚三摩地法

  想虚空金刚　　日轮曼拏罗
  中现降三界　　忿怒明王像
  利牙焰光聚　　变化金刚云
  手出金刚光　　观想得成就
  戴阿閦佛冠　　欢喜心常转
  如是忿怒王　　三昧行所生
  此名降三界　　明王三昧观
  想三摩地法　　此诸忿怒王
  欢喜心常转　　灭忿怒相已
  安住诸佛轮　　皆从三摩地
  金刚智所生　　悉住曼拏罗
  作金刚成就

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会身语心未曾有大明句召尾日林毗多王最胜三摩地分第十四

尔时世尊大毗卢遮那金刚如来诸佛大秘密主。即入最上执金刚息灾三昧大三摩地。从定出已。以金刚三业。说此一切如来明妃佛眼菩萨大明曰

唵(引一句)婆誐嚩底(二)噜噜飒颇(二合)噜(三)入嚩(二合引)罗底瑟吒(二合)(四)悉驮路左儞萨哩嚩(二合)阿哩他(二合)娑(引)达儞莎(引)贺(引)(五)

说此大明时。一切闻者心生欢喜。皆悉思念诸佛金刚。而此大明能成就一切事。能圆满一切愿。能为世间作息灾法。所作事业无不成就。乃至欲舍寿命者。以此明力故复得寿命。此即金刚三昧正所宣说

尔时世尊。复入三身平等忿怒金刚离性非性金刚三昧三摩地。从定出已。以金刚三业。说此一切执金刚上首明妃摩摩枳菩萨大明曰

唵(引一句)商葛哩(引)(二)扇(引)底葛哩(引)(三)屈吒屈吒(四)屈致儞(引)(五)伽(引)怛野伽(引)怛野(六)屈致儞(引)莎(引)贺(引)(七)

说此大明时。所有三金刚不坏金刚大士。作熙怡眼瞻仰诸佛。欢喜思念心金刚如来。金刚拥护法常所相应。而能成就一切事业。常以大力作金刚护。普令一切远离怖畏

尔时世尊。复入大莲华三昧观照三摩地。从定出已。以金刚三业。说此一切法三昧上首明妃白衣菩萨大明曰

唵(引一句)葛致(引)尾葛致(引)(二)儞葛致(引)(三)葛啖葛致(四)葛噜吒尾哩曳(二合引)莎(引)贺(引)(五)

说此大明时。所有最上持法金刚大士。住欢喜心。思念法语金刚如来。成就金刚增益法。常所增益广大法藏。而此大明能成就一切事。诸有持诵者。速得成就法语金刚

尔时世尊。复入普遍金刚三摩地。从定出已。以金刚三业。说此羯磨大三昧上首明妃多罗菩萨大明曰

唵(引一句)多(引)哩(引)(二)咄多(引)哩(引三)咄哩(引)莎(引)贺(引)(四)

说此大明时。所有诸佛所生大士。住欢喜智。思念身金刚如来。诸佛金刚大勇健军。于众生界普令成就胜上事业。于刹那间悉令敬爱

佛说一切如来金刚三业最上秘密大教王经卷第三佛说一切如来金刚三业最上秘密大教王经卷第四

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会身语心未曾有大明句召尾日林毗多王最胜三摩地分第十四之余

尔时世尊大毗卢遮那金刚如来。复入一切如来身语心业金刚净光明云坚固三摩地。从定出已。以金刚三业。说此金刚忿怒焰鬘得迦大明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)朅朅(三)佉(引)呬佉呬(四)萨哩嚩(二合)耨瑟吒(二合)萨埵那摩迦(五)阿悉目娑罗钵啰戍播设贺萨多(二合引)(六)拶睹哩部(二合)惹(仁左切)(七)拶睹哩目(二合)佉(八)杀吒拶(二合)啰拏(九)阿(引)誐蹉阿(引)誐蹉(十)萨哩嚩(二合)耨瑟吒(二合)钵啰(二合引)拏(引)钵贺(引)哩尼(十一)摩贺(引)尾伽那(二合)伽(引)多迦尾讫哩(二合)多(引)那那(十二)萨哩嚩(二合)部多婆焬迦啰(十三)阿吒吒诃(引)娑那(引)儞祢(十四)咩(引)伽啰(二合)拶哩摩(二合)儞嚩萨那(十五)酤噜酤噜萨哩嚩(二合)葛哩[牟*含](二合)(十六)亲那亲那萨哩嚩(二合)满怛囕(二合)(十七)频那频那钵啰母捺囕(二合引)(十八)阿(引)迦哩沙(二合)野阿(引)迦哩沙(二合)野(十九)萨哩嚩(二合)部(引)旦(引)儞哩摩(二合)他儞哩摩(二合)他(二十)萨哩嚩(二合)耨瑟啖(二合引)钵啰(二合)尾舍野钵啰(二合)尾舍野(二十一)曼拏罗摩提吠嚩莎旦[口*爾]尾旦(引)怛迦啰(二十二)酤噜酤噜(二十三)摩摩迦(引)哩炀(二合二十四)捺贺捺贺(二十五)钵左钵左(二十六)摩(引)尾蓝末摩(引)尾蓝末(二十七)三摩野摩耨三摩(二合)啰(二十八)吽(引)吽(引)(二十九)发吒(半音)发吒(上同三十)萨普(二合)吒野萨普(二合)吒野(三十一)萨哩嚩(二合引)舍(引)钵哩布啰迦(三十二)呬呬婆誐鑁(三十三)紧唧啰(引)野悉摩摩萨哩嚩(二合引)啰汤(二合)娑(引)驮野莎(引)贺(引)(三十四)

说此大明时。所有诸佛如来皆悉称赞。一切众会皆悉惊怖。咸各思念心金刚如来。而此大明有大威力。诸有作是法者。当取葛波罗圆具无损者。若时若处依法安置。以此大明加持三遍。即能成就一切事业。乃至佛眼菩萨摩摩枳菩萨等。于刹那间亦能句召。此名诸佛心金刚

尔时世尊大毗卢遮那金刚如来。复入最上三昧光明三摩地。从定出已。以金刚三业。说此甘露军拏利大忿怒明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)那谟嚩日啰(二合)骨噜(二合)驮(引)野(二)摩贺(引)能瑟吒噜(三合)怛迦(二合)吒陪啰嚩(引)野(三)阿悉目娑罗钵啰戍播舍舍贺萨多(二合引)野(四)唵(引)(五)阿蜜哩(二合)多军拏梨(六)朅朅(七)佉(引)呬佉(引)呬(八)底瑟吒(二合)底瑟吒(二合)(九)满驮满驮(十)贺那贺那(十一)捺贺捺贺(十二)钵左钵左(十三)誐哩惹(二合)誐哩惹(二合)(十四)怛哩惹(二合)怛哩惹(二合)(十五)尾萨普(二合)吒野尾萨普(二合)吒野(十六)萨哩嚩(二合)誐啰(二合)贺尾伽那(二合)尾那(引)野岗(十七)摩贺(引)誐拏钵底[口*爾](引)尾旦多迦啰(引)野(十八)吽(引)发吒(半音)莎(引)贺(引)(十九)

说此大明时。诸佛如来皆悉称赞。一切众会生大惊怖。咸各思念身金刚如来。而此大明与彼一切大明相应。悉能成就一切事业。若依仪轨作是法者。即得诸佛大勇健军常所卫护

尔时世尊宝生金刚如来。即入诸佛光明金刚三摩地。从定出已。以金刚三业。说此无能胜大忿怒明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)吽(引)(三)[口*爾]那哩致吒(四)吽(引)吽(引)发吒(半音)发吒(上同)莎(引)贺(引)(五)

说此大明时。诸佛如来皆悉称赞。一切众会生大惊怖。咸各发起大菩提心。想彼所有大恶忿怒啰刹娑等迷闷惊怖此大明力悉能调伏。又此大明从彼金刚心所出生。悉能成就种种事业

尔时世尊无量寿金刚如来。即入无量寿出生三摩地。从定出已。以金刚三业。说此莲华出生金刚忿怒马头大明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)吽(引)吽(引)吽(引)(三)多(引)噜罗(四)尾(引)噜罗(五)萨哩嚩(二合)尾沙伽(引)多伽(六)入嚩(二合)隶多(七)尾萨普(二合)凌誐(八)阿吒吒诃娑计舍哩(引)(九)萨吒(引)跓钵啖迦(引)啰(十)嚩日啰(二合)苦啰儞哩伽(二合引)多(十一)左隶多(十二)嚩苏驮(引)多罗(十三)儞说(引)萨摩(引)噜睹怛叱(二合)钵多(二合)(十四)驮啰尼驮啰毗沙拏(十五)阿吒吒贺(引)娑(十六)阿钵哩弭多嚩罗钵啰(引)讫啰(二合)摩(十七)阿哩耶(二合)毗多(十八)部多誐拏(引)驮喻(二合)始多(十九)没[亭*也](切身)没[亭*夜](上同二十)喝野屹哩(二合)嚩(二十一)佉(引)捺佉(引)捺(二十二)钵啰满怛囕(二合引)亲那亲那(二十三)悉提孕(二合)弭儞舍(二十四)阿(引)尾舍野(二十五)萨哩嚩(二合)入嚩(二合)啰必舍(引)左(引)那(引)(二十六)萨哩嚩(二合)誐啰(二合)呬沙嚩(二合)钵啰(二合)底贺睹婆嚩(二十七)嚩日啰(二合)能瑟吒啰(三合)紧唧啰(引)野悉(二十八)伊[牟*含]萨哩嚩(二合)耨瑟吒(二合)誐啰(二合)[亢*欠]耨瑟吒(二合)萨哩半(二合)嚩(引)(二十九)度那度那(三十)摩他摩他(三十一)摩吒摩吒(三十二)钵吒钵吒(三十三)播吒野播吒野(三十四)满驮满驮(三十五)那吒那吒(三十六)没驮达哩摩(二合)僧伽(引)耨倪也(二合)旦羯哩忙(二合)酤噜尸(引)伽囕(二合)(三十七)喝野屹哩(二合引)嚩(引)野发吒(半音三十八)嚩日啰(二合引)野发吒(上同三十九)嚩日啰(二合)誐(引)怛啰(二合引)野发吒(上同四十)嚩日啰(二合)儞怛啰(二合引)野发吒(上同四十一)嚩日啰(二合)能瑟吒啰(三合引)野发吒(上同四十二)嚩日啰(二合)苦啰(引)野发吒(上同四十三)嚩日啰(二合)苦啰儞哩伽(二合)多那(引)野发吒(上同四十四)钵啰满怛啰(二合)尾那(引)舍那(引)野发吒(上同四十五)怛赖(二合)路枳也(二合)婆炀迦啰(引)野发吒(上同四十六)萨哩嚩(二合)羯哩弭(二合引)沙嚩(二合)钵啰(二合)底贺多(引)野发吒(上同四十七)嚩日啰(二合)酤罗怛啰(二合引)萨那(引)野发吒(上同四十八)吽(引)吽(引)吽(引)(四十九)发吒(上同)发吒(上同)发吒(上同)莎(引)贺(引)(十五)

说此大明时。诸佛如来皆悉称赞。一切众会生大惊怖。咸各思念金刚智主。即时于等虚空遍满一切境界中。出现金刚诃逻喝罗广大光明。于其一切非境界中。出现一切大恶忿怒王

尔时世尊不空成就金刚如来。即入三昧出生幢金刚三摩地。从定出已。以金刚三业。说此儞罗难拏大忿怒明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)翳呬曳(二合引)呬婆誐嚩(引)(三)儞(引)罗嚩日啰(二合)难拏(四)睹噜睹噜(五)罗虎罗虎(六)虎卢虎卢(七)诃(引)诃(引)(八)虞卢虞卢(九)虞罗(引)钵野虞罗(引)钵野(十)讫啰(二合)摩讫啰(二合)摩(十一)婆誐鑁嚩(引)喻尾儗那普旦尸伽囕(二合)(十二)捺贺捺贺(十三)捺啰捺啰(十四)嚩贺嚩贺(十五)钵左钵左(十六)钵吒钵吒(十七)摩吒摩吒(十八)播多野播多野(十九)摩吒摩吒(引)钵野摩吒摩吒(引)钵野(二十)萨哩嚩(二合)羯哩摩(二合引)尼(二十一)亲那亲那(二十二)频那频那(二十三)婆乞叉(二合)婆乞叉(二合)弭捺摩(引)写(二十四)噜地啰摩写(二十五)弭捺摩惹噜地啰必哩(二合)野(二十六)翳呬曳(二合引)呬婆誐鑁(二十七)萨哩嚩(二合)尾伽那(二合引)儞(二十八)萨哩嚩(二合)尾[寧*也]儞(二十九)萨哩嚩(二合)满怛啰(二合引)尼(三十)萨哩嚩(二合)母罗羯哩摩(二合引)尾(三十一)萨哩嚩(二合)母罗屹啰(二合)[亢*欠](三十二)贺那贺那(三十三)伴惹伴惹(三十四)摩哩捺(二合)摩哩捺(二合)(三十五)伊能弭迦(引)哩炀(二合)娑驮野(三十六)吽(引)儞罗(引)野儞罗嚩日啰(二合)难拏(引)野(三十七)睹噜睹噜尾伽那(二合)尾那(引)野迦那(引)舍迦(引)野(三十八)虎噜虎噜(三十九)儞(引)钵多(二合)赞拏(引)野(四十)萨哩嚩(二合)设咄噜(二合)赧(四十一)纥哩(二合)那野(引)儞闭拏野(四十二)亲那亲那(四十三)尾[寧*也](引)曩砌捺迦(四十四)尾[寧*也](引)曩尸瑟吒(二合引)摩耨三摩(二合)啰(四十五)三摩野嚩日啰(二合)驮啰嚩左曩(四十六)摩哩摩(二合引)尼儞讫哩(二合)多野(四十七)吽(引)贺那贺那(四十八)捺贺捺贺(四十九)睹噜睹噜(五十)虎噜虎噜(五十一)发吒(上同)发吒(上同五十二)吽(引)吽(引)(五十三)讫哩(二合)旦(引)多(引)曳(五十四)儞嚩哩始(二合)(五十五)尾捺啰(二合引)钵拏迦啰(引)野(五十六)贺那贺那(五十七)嚩日啰(二合)难尼那莎(引)贺(引)(五十八)

说此大明时。所有一切恶曜皆悉惊怖。咸各思念金刚萨埵。而此大明有大威力。若人持诵一百八遍。得大忿怒明王敬爱。悉能破坏一切魔恶。又能成就一切事业

尔时世尊阿閦金刚如来。即入普云吉祥三摩地。从定出已。以金刚三业。说此大力大忿怒明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)吽(引)吽(引)吽(引)(三)发吒(半音)发吒(上同四)唵(引)(五)乌誐啰(二合)戍罗播尼(六)吽(引)吽(引)吽(引)(七)发吒(上同)发吒(上同八)唵(引)(九)惹喻(二合)底儞哩那(二合引)捺(十)吽(引)吽(引)吽(引)(十一)发吒(上同)发吒(上同十二)

唵(引)唵(引)唵(引)(十三)发吒(上同)发吒(上同十四)摩贺(引)嚩罗(引)野莎(引)贺(引)(十五)

说此大明时。所有一切大力龙众皆悉惊怖。咸各思念三身金刚。而此大明若持诵相应者。即得成就一切事业。若亢旱时。依法诵此大明即能降雨。随诸境界皆得满足

尔时世尊大毗卢遮那金刚如来。即入遍调伏金刚三摩地。从定出已。以金刚三业。说此吒枳大忿怒明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)吒髻吽(引)弱(三)

说此大明时。诸佛如来皆悉称赞。一切众会生大惊怖。咸各思念三身金刚。若有持此大明者。即与金刚萨埵相应。成就金刚大明行。复能句召一切明句

尔时世尊大毗卢遮那金刚如来。即入清净无垢智金刚三摩地。从定出已。以金刚三业。说此金刚赞拏三昧不动大忿怒明王大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)阿左罗(三)济吒(四)拏拏吒拏吒(五)谟吒谟吒(六)吒吒(七)咄吒咄吒(八)贺贺(九)谟贺谟贺(十)萨贺萨贺(十一)那贺那贺(十二)底瑟吒(二合)底瑟吒(二合)(十三)阿(引)尾舍阿(引)尾舍(十四)摩贺(引)摩怛播罗哥(十五)度那度那(十六)底尼底尼(十七)佉(引)那佉(引)那(十八)尾伽曩(二合引)摩(引)啰野摩(引)啰野(十九)耨瑟啖(二合引)婆乞叉(二合)野婆乞叉(二合)野(二十)萨哩罔(二合引)酤噜(二十一)吉哩吉哩(二十二)摩贺(引)尾沙摩嚩日啰(二合)萨普(二合)吒野萨普(二合)吒野(二十三)吽(引)吽(引)吽(引)(二十四)怛哩(二合)嚩隶多(二十五)囕誐(引)那多迦(二十六)盎(二十七)[亢*欠][亢*欠][亢*欠](二十八)阿左罗(二十九)济吒(三十)萨普(二合)吒野萨普(二合)吒野(三十一)吽(引)(三十二)阿三摩底迦(三十三)怛啰(二合引)吒(半音三十四)摩贺(引)嚩罗娑(引)多野(三十五)三摩野满怛囕(二合引)(三十六)[亢*欠](三十七)[牟*含](三十八)戍[亭*夜](切身)睹路迦(三十九)窣睹(二合)沙也(二合)睹嚩日哩(二合)(四十)那谟萨怛嚩(三合)钵啰(二合)底贺多嚩隶(引)毗也(二合)(四十一)入嚩(二合引)罗(引)野(四十二)怛啰(二合)吒(上同)(四十三)阿萨贺那莫莎(引)贺(引)(四十四)

说此大明时。所有一切天及紧迦啰等皆悉惊怖。迷闷思念身金刚。即时出现无数大忿怒王。有大威力。所有大恶阿修罗众皆悉破坏。而此大明复能句召

尔时世尊大毗卢遮那金刚如来。即入尾日林毗多三昧金刚三摩地。从定出已。以金刚三业。说此一切执金刚三昧降三界大忿怒明王大明曰

唵(引一句)逊婆儞逊婆吽(引)(二)屹哩(二合)贺拏(二合)屹哩(二合)贺拏(二合)吽(引)(三)屹哩(二合)贺拏(二合引)钵野屹哩(二合)贺拏(二合引)钵野吽(引)(四)阿(引)那野虎婆誐鑁(五引)萨哩嚩(二合)尾[寧*也]啰(引)惹(六)吽(引)发吒(半音七)

说此大明时。一切干[寧*也]众大威力者皆悉思念金刚萨埵。皆依金刚萨埵大秘密主三昧步住。此大明力。能以金刚钩句召最上诸干[寧*也]众

尔时世尊大毗卢遮那金刚如来。即入大三昧真实出生金刚三摩地。从定出已。以自三业。宣说此大三昧三金刚秘密中正语三昧真实句

  所有诸佛三金刚　　观想金刚萨埵尊
  手持金刚钩及索　　句召最上一切佛
  诸佛身语业相应　　是即大金刚相应
  金刚萨埵大主宰　　决定句召常所作
  轮及莲华与金刚　　从三金刚而观想
  所有最上金刚钩　　普能句召一切明
  安住根本持明士　　一切金刚地寂静
  所有最上干[寧*也]众　　金刚钩入心相应
  风曼拏罗彼相应　　决定一切能句召
  想月曼拏罗　　现毗卢尊像
  想如理安住　　甘露法相应
  依本部仪轨　　诵本部大明
  数满五十遍　　决定能句召
  金刚钩大像　　平等炽盛光
  金刚曼拏罗　　满空干[寧*也]众
  现忿怒金刚　　安住金刚地
  执金刚器仗　　谓三叉及钩
  阿修罗干[寧*也]　　彼亦能句召
  当用皑哩迦　　或复朅致迦
  当于月出时　　诵大明加持
  句召法相应　　所有梵释天
  用皑哩迦等　　当书彼名字
  即时能句召　　随所求所作
  语金刚所说　　一切皆如意
  想焰鬘得迦　　大忿怒明王
  圆具一切相　　安住大轮中
  身赤如劫火　　观想金刚钩
  作大恶忿怒　　句召药叱尼
  此名三昧印　　一切大明句
  一切句召法　　如所说成就
  金刚手菩萨　　须臾能善说
  如是一切明　　究竟最上王

尔时世尊。即入普遍三摩地。从定出已。以金刚三业。说此嚩日啰播多罗大忿怒明王大明曰

唵(引一句)戍梨儞(引)莎(引)贺(引)(二)

说此大明时。所有一切大威力者。那誐干[寧*也]众惊怖迷闷。咸各思念诸佛菩萨。而此大明速能圆满诸成就法。彼干[寧*也]众作句召已。现殊妙相即时皆至。作诸成就

是时世尊。复入虚空出生三昧金刚三摩地。从定出已。以金刚三业。说此大法三昧金刚颦眉菩萨大明曰

唵(引一句)婆野那(引)舍儞(二)怛啰(二合引)西(引)怛啰(二合引)萨野(三)勃哩(二合)酤致怛致(四)吠多致(五)吠啰致(六)碎帝莎多(七)惹致(引)儞(引)莎(引)贺(引)(八)

说此大明时。所有一切持明天及天后皆大惊怖。咸各思念大智金刚。而此大明有大威力。从寂灭金刚最上出生。住三金刚智。于一切处普能句召。所有持明天后。以此大明亦能句召。而彼天后大力色相妙好严饰。于刹那间句召即至。作诸事业皆得成就。又此大明。若以忿怒持诵一洛叉数。一切事业速得成就

复次宣说一切忿怒王调伏怨恶作诸吉祥事大明持诵行。当所调伏者。即彼一切极恶众生。所谓谤阿阇梨及谤大乘。作诸魔事随顺邪明。坏佛种性不能勤求佛菩提道。又于十方一切众生身语心业。起破坏想生怨恶心如是等辈。即以此法而可调伏。若作调伏法者。当于一处想忿怒像。依法仪轨时处相应。于忿怒像前诵彼大明一百八遍。一切恶者决定句召。悉令调伏

又复若作调伏法者。先当择其处所。或于彼舍或于空室。乃至四衢道独树下等。当取摩耨沙阿悉底。长八指量而用作橛。以大明加持一百八遍。当用置于所调伏者阿哩挼哩。彼于半月中即当调伏。又法当用葛波罗圆满具足者。当书大明置于其内。默持往彼阿哩挼哩。或复以多罗树叶及余竹帛等。书忿怒大明。亦如前法置阿哩挼哩。彼即调伏。此名诸佛金刚因大三昧法

是时世尊。复入一切如来身语心金刚缚三摩地。从定出已。以金刚三业。宣说三界身语心金刚橛大明曰

唵(引一句)伽伽伽(引)多野伽(引)多野(二)萨哩嚩(二合)耨瑟啖(二合)发吒(半音)发吒(上同三)计罗野计罗野(四)萨哩嚩(二合)播谤发吒(上同)发吒(上同五)吽(引)吽(引)吽(引)(六)嚩日啰(二合引)计罗(七)嚩日啰(二合引)驮噜(引)(八)倪也(二合引)钵野底(九)迦(引)野嚩(引)讫唧(二合)多(十)嚩日啰(二合引)计罗野吽(引)发吒(上同十一)

说此大明时。所有一切大威德金刚。惊怖迷闷咸各思念。虚空金刚。而此大明即金刚橛。若欲作是金刚橛者。或用佉祢啰木或复铁等。依其分量如法而作。作已依法加持。而能调伏破坏一切。此即金刚萨埵部中炽盛广大平等光明三金刚身所出生法。若与毗卢遮那金刚如来大印相应。是即啰誐金刚。若住焰鬘得迦忿怒明王大印相应。即名三金刚橛。若与甘露军拏利忿怒明王相应。是即大恶忿怒出生金刚相应诸佛大主宰。诸修法者。当从心至足。想此金刚橛。却复从顶如前观想。即得尾日林毗多。而能安住禅定金刚。即得诸佛决定相应

尔时世尊大毗卢遮那金刚如来。即入身金刚尾日林毗多三摩地。从定出已。说身三昧安金刚橛大明曰

唵(引一句)亲捺亲捺(二)贺那贺那(三)捺贺捺贺(四)儞(引)钵多(二合)嚩日啰(二合引)左讫啰(二合)吽(引)发吒(半音五)

安金刚橛当诵此明。下彼橛时。依法仪轨作毗卢遮那佛步势。以左手大指执金刚橛。用右手钉入土。分寸如彼仪轨。此即金刚萨埵三金刚身出生正法安住三昧

尔时世尊无量寿金刚如来。即入语金刚尾日林毗多三摩地。从定出已。以金刚三业。宣说语三昧金刚橛大明曰

唵(引一句)纥哩(二合引)(二)唵(引)(三)普哩普(二合)嚩(四)

此即莲华部法亦如前说。钉金刚橛诵此大明。亦用左手大指执金刚橛。作无量寿佛步势。然想智金刚莲华出生正法安住三昧

尔时世尊阿閦金刚如来。即入心金刚尾日林毗多三摩地。从定出已。以金刚三业。宣说心三昧大明曰

唵(引一句)嚩日啰(二合引)啰(引)惹吽(引二)

此即金刚部法。如前仪轨钉金刚橛。然观想五钴金刚炽盛光明。作阿閦如来步势。当下橛时诵此大明。从三金刚无垢出生正法安住三昧。如是等身语心三昧。金刚橛大明仪轨等虚空界金刚出生。诸有作者依法而作。即能成就一切调伏

尔时世尊大毗卢遮那金刚如来。尽有情界而为所依。得大欢喜出大音声作如是言

  大哉秘密最胜句　　大哉所说真实义
  大哉寂静妙法门　　大哉金刚广大行
  诸佛所说金刚橛　　诸大菩萨所敬爱
  身语心业大金刚　　亦摄秘密金刚橛
  所有一切大明句　　真实金刚橛出生
  最上金刚身语心　　是即大明真实义

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切心真实金刚出生三昧分第十五

  尔时金刚手　　菩萨摩诃萨
  即于虚空中　　出现大文字
  一切智出生　　一切灌顶义
  复从语金刚　　宣说如是法
  修法者当想　　四方曼拏罗
  中现忿怒王　　甘露军拏利
  然于中观想　　干[寧*也]而作法
  彼色相殊妙　　诸分皆圆满
  若修此法者　　住真实三昧
  于一切无碍　　得最上成就
  彼五曼拏罗　　想五佛影像
  献最上供养　　秘密大明行
  毗卢尊影像　　金刚身语心
  禅定行相应　　诸佛平等光
  青优钵罗华　　啰惹迦大色
  想干[寧*也]亦然　　金刚手相应
  若依此仪轨　　能作相应事
  此诸大明中　　难行相应行
  于一刹那间　　金刚手平等
  一切法自在　　欲解脱随转
  修瑜伽行者　　欲求成就法
  于一切时中　　作金刚法想
  金刚法无我　　即安住十地
  善持语三昧　　一切胜自在
  所有诸种族　　所谓婆罗门
  刹帝利吠舍　　及彼首陀等
  乃至旃陀罗　　所生诸干[寧*也]
  随取而作法　　当勿生分别
  此秘密平等　　成就金刚法
  日入时作法　　日出时成就
  依本法仪轨　　如理而所作
  得金刚萨埵　　施最上成就
  三身大誓愿　　诸佛一切相
  放百由旬光　　遍照于一切
  二处若相应　　众相应平等
  此诸成就中　　难行三昧行
  彼五种甘露　　金刚成就食
  亦诸成就中　　难行三昧行
  若甘露平等　　二处亦相应
  出现佛菩提　　成最上真实

此名诸佛欲解脱三昧法

尔时世尊大毗卢遮那金刚如来。即入大三昧忿怒金刚三摩地。从定出已。以金刚三业。宣说一切如来作金刚怖忿怒大明曰

唵(引一句)纥哩(二合引)(二)瑟致哩(三合引)(三)尾讫哩(二合)多(引)那那(四)萨哩嚩(二合)设咄噜(二合)那(引)舍野(五)萨担(二合)婆野(六)吽(引)吽(引)发吒(上同)发吒(上同)莎(引)贺(引)(七)

当以此大明作忿怒调伏法。行人当取噜地啰等。置三角护摩炉。其炉分量大小如诸仪轨。复入罗嚩拏啰[口*爾]迦等物。燃以建吒迦而作护摩。作护摩时。称所调伏干[寧*也]名字。以前大明作护摩八千遍。日三时作或中夜作。而彼干[寧*也]速令句召一切调伏。既调伏已于三劫中。常持佛法及金刚手法。住佛三昧。远离愚痴增长寿命。诸有作法者。当于白月八日或十四日。往诣空舍或尸陀林中。用朅致迦。书彼设咄噜名字。依本仪轨用本部大明加持。或用母讷誐啰作调伏法。行人口诵吽字。即时出现炽盛大光猛焰可怖。所有一切设咄噜众及余恶者。皆大惊怖而悉调伏。思念金刚手菩萨诸佛金刚最上三宝。一切众生是所归趣。违佛法者决定破坏。所有金刚羯磨部帜盛光明曼拏罗中。本尊影像大明印相等依法所作。能令一切设咄噜众及诸恶者随顺调伏。一切令住佛菩萨想。若有违背佛正法者决定破坏。诸佛菩萨以善方便。调伏一切怨恶众生令住三昧宣说一切秘密大明心法。破坏诸恶。令诸众生与智相应。常住最上佛菩提想

若有行人以清净心。想于四处置踰室多。一切庄严诸分圆满。如彼莲华现开敷相。复想吽字大明。现五种光成金刚。相应自身语心业得金刚坚固。即得成就无上菩提。于刹那间与毗卢遮那光明同等。安住金刚萨埵大秘密主三金刚部。此名金刚萨埵出生金刚三摩地。诸有修习踰室多法得成就者。发猛利心当取束讫啰依法而食。彼于刹那间即与妙吉祥光明同等。隐身自在吉祥胜妙。身有光明如紫金色

若有行人发猛利心。取尾瑟吒及摩贺满蹉依法而食。即得成就大明胜行。诸佛不能见

又复行人发猛利心。当取说那诃耶摩贺。三种满蹉同处和合依法而食。即得成就胜行。诸佛不能见。若用尾瑟吒及三种铁合成虞尼迦。于二处相应者。于一切处诸佛不能见

又复行人发猛利心。取瞿满蹉及三种铁。合成虞尼迦。于二处相应者。即诸佛不能见

又复行人发猛利心。取钵啰拏作虞尼迦。于二处相应者。即诸佛不能见

又复行人。若取龙脑香及旃檀香。以三种铁作虞尼迦。于二处相应者。即诸佛不能见

又复行人。若取牛黄及沉水香。与三种铁作虞尼迦。于二处相应者。即诸佛不能见

又复行人。若取恭俱摩香。与三种铁作虞尼迦。于二处相应者。即诸佛不能见

如是了知一切平等。即得成就相应自在。得大印加持最胜吉祥。有大威力隐显自在。与诸佛光明同等。于三千大千界中最胜自在。乃至俱胝由旬刹中皆得金刚自在。欲色界中随欲所往一切无碍。是名诸佛大力三昧安怛陀那大金刚法

是时世尊说是法已发欢喜心。作熙怡眼观察众会。出微妙声作如是言

  大哉真实此正念　　大哉秘密文字句
  大哉自性本清净　　大哉诸法妙无垢

佛说一切如来金刚三业最上秘密大教王经卷第四佛说一切如来金刚三业最上秘密大教王经卷第五

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切心真实金刚出生三昧分第十五之余

  尔时金刚手　　菩萨摩诃萨
  最上执金刚　　三界最胜师
  复现大字相　　金刚清净法
  复出妙音声　　宣说如是法
  金刚士相应　　正觉金刚喜
  广大佛菩提　　欢喜持金刚
  金刚路左曩　　持乌瑟腻沙
  最上大忿怒　　想佛金刚像
  明王最上法　　观想宝生尊
  明妃广大法　　想无量寿尊
  一切明事业　　想不空大智
  一切大明句　　想金刚手尊
  所有药刹尼　　大明及教法
  从焰鬘得迦　　明王仪轨出
  一切相应行　　秘密大明等

此名诸佛大金刚三昧

  复说成就法　　建立曼拏罗
  修先行精熟　　行人当作法
  尔时金刚手　　诸法自在尊
  身语心成就　　最上智金刚
  或山林聚落　　或复寂静处
  金刚定相应　　依法而持诵
  金刚手菩萨　　大明行观照
  令种种事业　　随愿皆成就
  金刚法影像　　莲华部光明
  身语心金刚　　三部大仪轨
  三身入寤法　　决定皆成就
  诸有作法者　　择四种胜地
  坚固而作法　　得究竟成就
  金刚手菩萨　　最上等虚空
  所有入寤法　　及一切仪轨
  吽字金刚手　　贺字身金刚
  阿字持法尊　　此秘密明句
  酂字禁伏法　　出大可怖云
  此名诸禁伏　　秘密中最上
  若作此法时　　一切皆惊怖
  身起于虚空　　一肘二肘量
  或五八十二　　如是肘量数
  旋住于空中　　迷闷大怖畏

尔时金刚手菩萨摩诃萨诸佛大秘密主清净三身。又复宣说如是秘密调伏一切设咄噜法

若欲作调伏法者。行人当往尸陀林中取尸陀林炭。其作法者。即须作那屹那相而用作法。或用尸陀林灰亦可作法。以大明加持一千八百遍。所有一切设咄噜皆悉调伏。乃至三界亦能调伏

又法若用瞿满娑诃野满娑说那满娑等物。作三角曼拏罗。依法仪轨而作护摩。或用摩贺满娑如前作法

又法或作火坛。燃葛吒迦而作护摩。或于江河岸造诸形像如芥子量。以葛吒迦而为护摩。或用芥子及罗嚩拏带罗尾沙驮睹啰。如是等物同作护摩。或用阿悉帝祖啰拏及噜地啰尾沙等同作护摩。或用芥子与诸物和合同作护摩。如上所说诸护摩法当依仪轨。依法行步若坐若立。所有势分及处所等。依法而作。于刹那间决定成就。一切设咄噜乃至大恶啰刹娑等而自调伏。或得隐身自在。诸佛菩萨亦不能见

复次宣说作护摩大明曰

那莫三满多迦(引)野嚩(引)讫唧(二合)多嚩日啰(二合引)赧(一句)唵(引)(二)虎卢虎卢(三)底瑟吒(二合引)底瑟吒(二合引)(四)满驮满驮(五)贺那贺那(六)捺贺捺贺(七)钵左钵左(八)誐哩惹(二合)誐哩惹(二合)(九)怛哩惹(二合)怛哩惹(二合)(十)尾萨普(二合引)吒野尾萨普(二合引)吒野(十一)萨哩嚩(二合)尾伽那(二合)尾那(引)野岗(十二)摩贺(引)誐拏钵底(十三)[口*爾]尾多(引)怛迦啰(引)野吽(引)发吒(半音十四)

作护摩时诵此大明。以金刚身语心业坚固持诵。此即调伏一切魔众最上法观想。金刚手菩萨现大忿怒相。此名金刚手大忿怒三昧

复次行人观想诸佛遍满虚空。于刹那间破坏诸恶。及想一切执金刚者。诸大菩萨遍满虚空。破坏一切背佛三昧。住非族类诸恶众生。乃至一切啰刹娑等。种种恶者皆悉怖畏。而自调伏住金刚三昧。所有一切诸恶鸟兽。皆悉调伏安住三昧。所有一切大恶忿怒萨哩波等。现黑色相作大怖畏。以萨哩波而为食啖。此等决定而自调伏

此名调伏诸魔最上难行三昧

如是诸佛执金刚尊。金刚坚固禅定相应心金刚法。亦名诸佛金刚大忿怒三昧

尔时执金刚王金刚手菩萨摩诃萨。如虚空无相大寂默者。一切灌顶义成就正觉智金刚大士。作如是言

  大哉自性本清净　　摄彼金刚最上乘
  从彼无生妙法中　　出生诸佛一切法

复次宣说秘密金刚羯磨息除诸恶苦恼法。诸欲作法者。当取朅致迦或盎誐啰。画萨哩波相。其状极恶现黑光明。画二舌相大恶忿怒。如是画已。行人当想亢字。于中出现诃逻喝罗光明

复想火焰色相。行人当诵大明加持所有一切恶毒皆悉销灭

又复观想纥哩字。即能召集三界所有种种出生一切恶毒。常所恼害世间众生。行人依法以大明加持。于刹那间恶毒销灭

又复观想唵字作金刚视。所有一切曼努迦没哩室唧迦萨哩波等。常出一切恶毒害众生者。皆悉句召。依法加持所有恶毒皆悉销灭。普令安住大智金刚。入彼虚空金刚曼拏罗。此名息诸恶毒金刚三昧

又复观想吽字。心成大金刚现白色相。出光明云大光普照。犹如满月清净无垢。如实观想四处相应刹那安住。第二第三如是观想。彼萨哩波满虚空界。于刹那间恶毒销散无所施作。此名息灭一切毒秘密心法

又复观想阿字成八叶大莲华。于中想现五种光明。周匝遍满如月光明。清净无垢平等变化。此即安住定心大秘密句最上秘密智。行人如法观想已。即能销除诸恶病苦。所谓巘拏必吒迦卢多等。及余诸病皆悉销除。令诸世间远离苦恼

复次宣说息除内外诸病执金刚心秘密三部心最上大明句

唵(引一句)[口*爾]那[口*爾]俱(半音二)

唵(引一句)阿路力俱(半音二)

唵(引一句)嚩日啰(二合)特哩(二合)俱(半音二)

此大明句能成一切义能除一切苦。若有行人依法仪轨。专注一心如实观想众类影像。或嚩那啰相或说那相。以自身语心业。安住金刚轮作金刚步。以自身语心平等观想。观成就已。即得诸佛菩萨广大敬爱。住加持句施欢喜心。于自金刚身语心业。想诸佛云及金刚王广大胜云。破诸病苦令得解脱。十方诸佛金刚大士。想现忿怒破诸魔恶。与诸定心相应羯磨出生平等正念如前大明。若能相应持诵一百八遍。于七日中一切成就。所有自心大明仪轨亦复成就。此明销除一切病苦难行三昧

  尔时金刚手　　光明大智钩
  欲解脱金刚　　说一切梦相
  梦所见诸法　　即无生自性
  自性净真实　　即金刚自性
  若梦中得见　　求成就行人
  或作持诵相　　或入禅定法
  当得佛菩萨　　现身在其前

此名大梦三昧

  若梦中得见　　诸佛妙光明
  得最上菩提　　成就一切智
  当见报身佛　　出现在其前
  若梦中得见　　三界尊大士
  作诸供养等　　当决定成就
  诸佛及菩萨　　五种妙乐法
  若梦中得见　　供养诸尊像
  及金刚萨埵　　大秘密主像
  当得平等智　　金刚法大爱
  若梦中得见　　自身诸相分
  得秘密金刚　　最上大明称
  若梦中得见　　礼敬诸如来
  及诸大菩萨　　得金刚坚固
  若梦中得见　　一切干[寧*也]众
  诸分皆圆满　　种种妙庄严
  及童子童女　　具相好庄严
  见此等相者　　得所作成就
  若梦中得见　　十方一切佛
  安住佛刹中　　当得诸如来
  施以欢喜心　　圆满妙法藏
  若梦中得见　　诸佛转法轮
  及见诸如来　　入般涅槃相
  得三昧相应　　安住定金刚
  若梦中得见　　诸妙好园林
  及见诸干[寧*也]　　庄严而游戏
  得禅定三昧　　诸佛所加持
  若梦中得见　　诸佛及菩萨
  施诸灌顶相　　及作供养事
  当成就秘密　　最上持明王
  若梦中得见　　赞拏罗说那
  当得金刚手　　成就心无住
  如是种种梦　　金刚所出生
  彼最上成就　　金刚身语心
  此诸梦想行　　从自心所生
  若心住于定　　即诸法安住
  诸法安住故　　诸法等虚空
  无法无法性　　即入三昧心

尔时会中一切如来。闻金刚手菩萨如是宣说。叹未曾有。以诸佛三业咸各称赞。作是问言。云何梦想从自心生。云何自性及诸法性。诸法实义如虚空性

尔时世尊大毗卢遮那如来。即以金刚三业向诸如来作如是言。诸佛世尊。当知虚空与一切法。非和合非不和合。虚空无所行一切所向。及一切处无所出现。诸如来当知诸梦想法亦复如是。即彼一切法皆从梦中平等出生。如佛世尊一切如来亦同诸法。皆从梦中平等出生随顺安住。诸如来当知虚空无色相亦无所出现。无对复无碍。彼一切法离相无碍。亦复如是

又复当知诸佛如来所有一切法。身语心金刚三昧等。于一切处纯一自性随顺而转。所谓自心自性无所动转。若身语心住金刚界。即与虚空界无二平等。若诸佛如来安住虚空界。所有一切众生于虚空界亦如是住。不住欲界不住色界不住无色界。若法三界无所住。诸佛如来无所生。是故当知彼一切法无有自性。诸佛如来又复当知。所有菩提心。从诸如来智所出生。即彼菩提心。不于身住不于语住不于心住。是故菩提心一切无所住。菩提心无住故诸法何所住。诸法无住故一切无所生。由如是故一切如来正智出生大金刚句。诸佛如来又复当知彼梦想法。于三界中无所出现无所行。无所得无有实。非士夫等相非自他所见。是故三界所作一切如梦。如梦所见如梦出生。普遍十方一切世界。所有诸佛及诸菩萨。乃至一切有情亦复如是。一切如梦无我相可得。当如是住。诸佛如来又复当知。譬如大摩尼宝具诸功德。于众宝中而为最上。随诸众生有所希求。若金若银及余宝等。应所求心即能出现。当知彼诸宝等。不从心住不从摩尼宝住。一切如来一切法一切佛法亦复如是。诸有智者当如是知

尔时一切如来。闻世尊大毗卢遮那金刚如来说是法已。生大欢喜作熙怡眼。瞻察世尊大毗卢遮那金刚如来作如是言。希有世尊若虚空界平等安住。彼一切法及诸佛法。亦复如是平等安住。是时会中所有一切如来及诸菩萨咸作是言。世尊大毗卢遮那金刚如来。唯愿宣说一切大明及金刚一切成就等法。即此一切大明及金刚一切成就等法当于何住。尔时执金刚者大毗卢遮那金刚如来赞言善哉善哉诸佛菩萨能问此义。诸大士当知一切大明及一切金刚成就。当于金刚身语心住。何以故。彼诸大明及诸金刚成就。乃至一切佛法。皆于自身语心住。彼身语心金刚三业。不住欲界不住色界不住无色界。不住心身不住身心。不住语心不住心语。由是三业无所住故。彼一切法亦无所住。譬如虚空自性清净。诸法亦然。是时诸佛及诸菩萨复作是言。一切如来当于何住从何出生。毗卢遮那佛言。诸大士。一切如来于自身语心住从自身语心出生。诸佛又问心于何住。答曰如虚空住。又问虚空何住。答曰虚空无所住。是时诸佛及诸菩萨生希有心作是赞言。善哉善说自心法性诸行寂静。作是言已默然而住

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切曼拏罗成就金刚现证菩提分第十六

尔时一切如来又复云集。时诸如来即以金刚三业。劝请世尊大毗卢遮那如来。宣说甚深秘密法门。即时变化种种珍宝。妙庄严具供养世尊

是时世尊大毗卢遮那金刚如来。即入金刚大曼拏罗无畏三昧王庄严金刚三摩地。还从金刚身曼拏罗一切如来身语心金刚出已。作如是言

  复次今宣说　　身大曼拏罗
  金刚心所生　　胜诸曼拏罗
  其量十六肘　　其相作四方
  曼拏罗诸佛　　安住金刚身
  坛中画大轮　　尾提金刚相
  作金刚印法　　胜秘密大明
  轮中画毗卢　　及阿閦佛等
  于其坛四隅　　画本部贤圣
  又复于坛门　　画忿怒明王
  此依法画已　　即成曼拏罗
  行人当依法　　想秘密金刚
  持诵本大明　　作诸供养事
  此即秘密中　　难行三昧行

此名一切秘密大明三昧一切如来身金刚曼拏罗

是时世尊复入一切语三昧金刚云庄严三摩地。从定出已。以金刚三业。宣说金刚语曼拏罗

  复次今当说　　语业曼拏罗
  金刚心出生　　胜诸曼拏罗
  其量二十肘　　四方与四隅
  四门而具足　　金刚线絣量
  语曼拏罗句　　金刚功德聚
  金刚大法王　　出生诸大明
  于其曼拏罗　　中心画大轮
  及一切印相　　依仪轨而画
  于大轮中心　　画无量寿印
  此即金刚句　　作胜曼拏罗
  如仪轨所作　　勿令有破坏
  献秘密供养　　得金刚欢喜
  彼甘露三昧　　作供养成就
  此即名诸佛　　难行三昧行

此名一切如来金刚语曼拏罗

是时世尊复入普云金刚三摩地。从定出已。以金刚三业。宣说最上秘密中秘密心曼拏罗

  当画曼拏罗　　中画金刚手
  依本部仪轨　　秘密三业生

此名一切如来身语心秘密金刚智句最上甚深秘密中秘密出生心曼拏罗

尔时世尊复入一切如来一切曼拏罗出生轮庄严三摩地。从定出已。以金刚三业。宣说一切秘密曼拏罗法。及彼一切金刚曼拏罗印相。一切大明心秘密等法。今说曼拏罗絣线大明曰

吽(引)唵(引)阿莎(引)贺(引一句)

絣金刚线布五色粉时。当诵此大明。依法仪轨如理所作。速得成就诸佛菩提。从彼三昧仪轨出生贤圣大明住加持句。大曼拏罗胜法仪轨。毗卢遮那大主宰出生佛眼菩萨住身曼拏罗句。身金刚功德金刚法主宰出生自影像。此即一切大明中最上秘密。常住金刚萨埵大主宰出生。摩摩枳菩萨一切大明。皆从最上秘密出生。如是曼拏罗所用诸物。皆悉具足安住最上秘密。此即金刚大秘密最上希有忿怒王句召。献诸佛供养三时所作。供养三金刚无住。与彼三金刚相应即得大明。成就所有一切大明。献出生食施诸部多。五种甘露自心所生。如是三昧最胜无比。速能圆满诸佛菩提。若欲絣线作曼拏罗。当如是作。当絣线时观想毗卢遮那。及想金刚手菩萨金刚甘露等法金刚大光明。观想一切佛所有羯磨法。想彼金刚线是即五佛。乃名诸佛最上秘密未曾有。当知所用粉有二十五种。如仪轨说所有一切大明。当想金刚手菩萨。即得诸佛秘密最上菩提身语心三昧。观想于五处如是所作具足。即得三金刚不坏金刚所生。如金刚手菩萨所作一切惊怖。所有罥索及金刚钩。乃至一切金刚大明教法。皆从金刚手菩萨坚固正慧三摩地出生。所有作护摩法及彼大明。乃至护摩所用物等。作啰虎顶并如仪轨所作。于二处平等相应。作护摩八百遍。即得三种金刚不坏。此名诸佛护摩难行三昧行

如前所说是即大曼拏罗絣线法。所有絣线分量如仪轨说。既絣线已。作金刚界成曼拏罗。于曼拏罗中依法仪轨。置本尊毗卢遮那佛像及诸贤圣等。复于坛中依其方位置五贤瓶。作曼拏罗已。然后金刚阿阇梨。依法仪轨摄受弟子。既摄受已依法教授。作如是言。汝当安住金刚三业金刚萨埵加持身语心。然后引弟子入曼拏罗。当入曼拏罗时诵此大明曰

阿(一句)亢尾(引)啰吽(引)(二)

此名一切三昧身语心金刚大明。入曼拏罗已。当授金刚大灌顶秘密智法。当想诸佛满虚空界。以妙香等而为供养。复以妙音歌咏赞叹。观想大三昧云。遍满金刚大曼拏罗安住三金刚三昧。然后金刚阿阇梨以白芥子掷弟子身。掷已当取贤瓶授与灌顶。是时弟子受灌顶时。当想金刚萨埵。得灌顶已安住最上三昧。常住毗卢遮那坚固心法。诸有所作随顺正智。修习金刚身语心业。归命三界一切贤圣。所有阿阇梨一切语言。如教奉行。彼一切秘密灌顶法。如理修习。此即一切如来三密金刚出生正法。授诸弟子大金刚义。种种秘密菩提金刚。诸佛所授广大三昧。时彼弟子受灌顶已。当发最上大欢喜心。所有一切贤圣影像住相应心。阿阇梨然可指示大曼拏罗法。授与大明文字秘密句等。复说三昧誓作如是言

  彼杀盗淫妄　　诸染法自性
  住佛三昧者　　如实当了知

此名诸佛最上三昧常住法。令诸众生安住金刚相应。如理宣说一切大明句一切三摩地法。秘密大明王仪轨及余秘密甘露法。诸有行人依法作者。无上菩提而不难得。当知四圣大秘密法。是即一切秘密金刚。现女人色相安住大轮三昧。为诸众生起利益行。宣布一切金刚曼拏罗大明秘密仪轨。彼五种饮食依法而食。如是即得一切大明成就。是时阿阇梨作是说已。又复为其弟子。宣示大曼拏罗秘密行相。宣说金刚秘密句。即时口诵唵字。是即一切大明根本。于刹那间光明炽盛普照一切。此名诸佛大持明士秘密大明。亦即一切成就大三昧。亦即诸佛菩萨成就胜行。亦即安怛陀那大力精进金刚句召最上成就。曼拏罗中一切金刚事业

  住空想金刚　　纥哩字光明
  复观想诸佛　　遍满虚空界
  所有身语心　　与大明相应

此即身语心大明金刚加持秘密句

阿亢朅所谓

  金刚手影像　　莲华手大光
  无能胜影像　　安住秘密句

此即大金刚秘密句

  日轮曼拏罗　　中现阿閦尊
  于金刚大轮　　现毗卢遮那
  即于大轮中　　复现无量寿
  彼诸秘密心　　一切秘密义
  出现大光明　　照一切极苦

此即一切金刚秘密心

  阿字金刚杵　　及众金刚钩
  彼一切仪轨　　佛菩提成就
  诸有修法者　　诣山林旷野
  及余胜方所　　依法而修习
  彼于半月中　　得成就佛性
  彼三十六百　　如须弥山量
  碎微尘等数　　一切诸会众
  彼一切皆得　　成菩提金刚

此即诸佛金刚大笑三昧

  金刚手大智　　持大语金刚
  身金刚大相　　说紧迦啰法

此即金刚智轮四种大明。所谓三昧句三昧语言。三昧爱三昧拳等

  虚空广清净　　远离一切法
  现圆满妙相　　金刚未曾有
  所有一切佛　　普观诸众生
  平等如一子　　诸佛所摄持
  金刚手爱乐　　广大秘密心
  令住三金刚　　大执金刚者
  住空而观想　　大力妙金刚
  顶戴妙宝冠　　五嚩拏相应
  彼五处大明　　大金刚忿怒
  若愚若智者　　依法而观想
  彼于半月中　　得秘密成就
  诸秘密金刚　　金刚歌大义
  住空而观想　　佛大曼拏罗
  吽字金刚明　　想三金刚等
  唵字想于眼　　能观见一切
  及见诸佛相　　三身胜金刚
  所有饥渴等　　为世间大苦
  修习瑜伽者　　彼不生思念
  远离一切苦　　成就心金刚
  毗卢尊影像　　一切义正句
  嚩字金刚口　　唵字金刚眼
  彼唵鑁二字　　安住金刚舌
  一切处无住　　离诸苦寂静
  想智金刚光　　即如意妙宝
  随众生意愿　　一切所严饰

此名诸佛如意宝金刚

佛说一切如来金刚三业最上秘密大教王经卷第五佛说一切如来金刚三业最上秘密大教王经卷第六

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切曼拏罗成就金刚现证菩提分第十六之余

尔时世尊大执金刚者大金刚无畏大毗卢遮那如来。即入金刚大无畏无垢三摩地。从定出已。以自三业说是明句

尾(引)

说此明句已。复说伽陀曰

  想虚空金刚　　佛光曼拏罗
  现黄色金刚　　尾日林毗多
  诸相皆圆满　　一切所庄严
  顶戴诸佛冠　　住一切平等
  三金刚相应　　出生诸成就

是时世尊。复入普音金刚三摩地。从定出已。以大金刚观想句身语心业。说是明句

综(引)

说此明句已。又复说是伽陀曰

  想虚空金刚　　日轮曼拏罗
  遍满诸佛云　　三金刚自在
  于曼拏罗中　　想尊那菩萨
  身现白色相　　一切所严饰
  从金刚三业　　坚固而出生
  安住金刚手　　大士持明句

此名金刚三昧智光明三摩地

是时世尊。复入一切愿金刚大乐三摩地。从定出已。以等持金刚三昧身语心说是明句

欀(引)

说此明句已。又复说是伽陀曰

  想虚空金刚　　金刚曼拏罗
  想金刚出生　　一切佛如来
  中想宝藏神　　现大药叉相
  顶戴宝髻冠　　色相而善寂
  住五佛相应　　观想于五处
  得金刚甘露　　而现禅坐相
  复与金刚手　　欢喜而相应
  如是药叉主　　大力宝藏神

此名金刚三昧大富成就吉祥幢三摩地

是时世尊。复入金刚欲自在吉祥三摩地。从定出已。以一切药叱尼三昧句身语心业。说是明句

称(引)

说此明句已。又复说是伽陀曰

  想虚空金刚　　四方曼拏罗
  四宝所严饰　　香华等具足
  遍满虚空界　　现诸药叱尼
  三金刚出生　　想同一影像
  三金刚不坏　　安住禅定想
  妙金刚等持　　观想忿怒顶
  安住心明句　　金刚相应行

此名一切药叱尼平等行观想金刚三摩地

是时世尊。复入一切金刚大明尾日林毗多金刚三摩地。从定出已。以自三业说如是法

  身语心清净　　持诸佛色相
  如紫金色光　　作一切成就
  安怛陀那等　　平等妙光明
  药叉主成就　　持明天大尊
  诸金刚成就　　诸妙色成就
  诸大明成就　　普遍而出现
  佛顶诸成就　　如意宝妙光
  最胜佛菩提　　诸佛金刚光

此名诸佛圆满一切愿金刚三昧

尔时执金刚者一切如来大秘密主。成就一切如来身语心金刚大明行。大毗卢遮那金刚如来。又复以自三业说如是法

  身语心金刚　　身语心自性
  自相自所作　　如是皆成就
  佛眼句相应　　想金刚标帜
  大明印相等　　依教而善学
  诸如来秘密　　安住佛菩提
  当于四时中　　作秘密供养
  华果等诸物　　随所得随食
  此速得诸佛　　最上大智海
  期满六月数　　作法当成就
  一切部多众　　自他不能娆
  贪金刚自性　　依法而了知
  贪金刚大钩　　摩摩枳功德
  观想语金刚　　一切处成就
  自印相禅定　　三文字金刚
  此诸佛大智　　违越者破坏
  金刚大主宰　　金刚文字生
  所有阿苏哩　　那儗药叱尼
  乃至摩耨尸　　住三金刚智
  各依本部法　　作诸持明事
  如是诸大明　　秘密真实教
  三金刚出生　　入诸佛菩提

此名一切如来真实金刚持明三昧

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切如来三昧法金刚加持王分第十七

尔时一切如来又复云集。时诸如来又复各各以自三业。劝请世尊大毗卢遮那金刚如来说秘密法。作是赞言

  阿閦如来广大智　　金刚法界大希有
  三曼拏罗三坚固　　归命秘密妙法音
  毗卢遮那佛清净　　最上大乐金刚寂
  诸法自性净光明　　归命宣说金刚法
  宝生如来甚深妙　　如虚空界离诸垢
  自性清净本非相　　归命善说诸秘密
  无量寿佛大自在　　离诸疑惑金刚住
  了贪自性到彼岸　　归命莲华部所说
  不空成就佛正智　　能满一切众生愿
  自性清净住实际　　归命金刚最上士
  如是称赞寂静句　　一切如来共所宣
  诸修法者若称扬　　即与诸佛而同等

  尔时金刚手　　诸佛悲愍者
  复从语金刚　　说是秘密句
  大哉一切佛　　法界离文字
  自性本清净　　如虚空无垢

尔时诸佛大秘密主金刚手菩萨。安住一切如来身金刚三昧。从自身语心业说如是言

  彼四种三昧　　从佛智海生
  了饮食无碍　　此三昧最上

又复安住一切如来语金刚三昧。从自身语心业说如是言

  彼四种三昧　　语金刚大字
  了五种甘露　　此秘密出生

又复安住一切执金刚三昧。从自身语心业说如是言

  彼四种三昧　　亦即甘露法
  从金刚萨埵　　大威力所生
  身语心金刚　　大三昧出生
  住诸佛究竟　　金刚所摄持
  金刚手三昧　　金刚手大光
  于一刹那间　　得诸佛三业

又复安住一切缘觉三昧。从自身语心业说如是言

  善说于身法　　彼身金刚住
  说众生戒相　　住究竟平等

又复安住一切声闻学三昧。从自身语心业说如是言

  彼十善业道　　所作智金刚
  此诸三昧生　　而名劣解脱

又复安住一切梵王三昧。从自身语心业说如是言

  痴为诸业道　　作大怖畏相
  随顺佛菩提　　即得金刚身

又复安住噜捺啰天三昧。从自身语心业说如是言

  三界一切住　　三金刚所求
  欲性有三种　　最上三昧生

又复安住尾瑟努天三昧。从自身语心业说如是言

  众生住实际　　三金刚不坏
  入禅定金刚　　虚空金刚界

又复安住三金刚三昧。从自身语心业说如是言

  所有身金刚　　是即大梵天
  而彼语金刚　　即大自在天
  彼心金刚王　　即尾瑟努天
  如是等三天　　三金刚所住

又复安住一切药叉药叱尼三昧。从自身语心业说如是言

  常住贪欲法　　恣一切食啖
  不舍三金刚　　作极难三昧

又复安住一切龙王三昧。从自身语心业说如是言

  常乐辈戍[寧*也]　　嗤啰为饮食
  随所欲香境　　即所作三昧
  彼一切烦恼　　决定而随转

又复安住一切阿苏啰干[寧*也]三昧。从自身语心业说如是言

  现忿怒恶者　　华果为所乐
  安住金刚地　　难调大可怖

又复安住一切啰叉娑悉帝哩三昧。从自身语心业说如是言

  葛波罗盛香　　带罗及嚩舍
  此即部多众　　名广大三昧
  又复为吉祥　　所作大义利

又复安住一切拏吉儞三昧。从自身语心业说如是言

  彼噜地啰等　　而常为饮食
  拏吉儞三昧　　相应出生相
  自性无所生　　三界无所行
  住无行三昧　　得一切成就

此名三界一切金刚三昧平等三摩地。又复安住身业成就金刚三昧。从自身语心业说如是言

  身三种所作　　一切金刚生
  普遍众生界　　佛身常所作

又复安住语业或就金刚三昧。从自身语心业说如是言

  语业句无染　　三界净圆满
  是即语成就　　难行三昧行

又复安住心业成就金刚三昧。从自身语心业说如是言

  诸金刚意地　　金刚坚固想
  如所说三昧　　三金刚不坏

又复安住一切大明金刚真实三昧。从自身语心业说如是言

  所有佛菩萨　　缘觉声闻众
  身语心相应　　得最上成就

又复安住一切如来身语心金刚禅定三昧。从自身语心业说如是言

  彼金刚萨埵　　所有一切处
  安住身语心　　坚固曼拏罗
  三金刚禅定　　如理而相应
  安住诸大明　　真实持诵法

又复安住金刚大明成就三昧。从自身语心业说如是言

  众生界平等　　住金刚禅定
  三金刚最上　　金刚三昧生

又复安住近成就最上成就大成就金刚三昧。从自身语心业说如是言

  想金刚甘露　　遍满虚空界
  三金刚所授　　胜三昧常住

又复安住一切金刚安怛陀那三昧。从自身语心业说如是言

  所有秘密法　　四时作最上
  随顺彼三昧　　即金刚圆满

又复安住虚空持明三昧。从自身语心业说如是言

  身语心金刚　　观想禅定冠
  三金刚三昧　　不能生忿怒

又复安住一切持大明等羯磨三昧。从自身语心业说如是言

  身金刚坚固　　外金刚执持
  法金刚事业　　如仪轨所作

此名诸佛自性大金刚三昧

是时诸佛大秘密主金刚手菩萨。说如是等三昧法已。即于一切大执金刚身语心业金刚平等不思议界。默然而住。尔时会中有不可计不可数佛刹。须弥山量等微尘数菩萨摩诃萨。咸各顶礼一切如来已作是白言。云何诸佛大秘密主金刚手菩萨。于此一切佛菩萨大众会中默然而住

是时一切如来告诸菩萨言。诸善男子当知金刚身语心无所得诸文字。句自性亦无所得。所有一切如来身语心文字句。亦无自性亦非行相。以是义故默然而住。诸善男子此如来心亦如是住。彼身语心离文字。无所生无有相。如虚空无有实。一切皆是虚妄所摄

尔时妙吉祥菩萨等诸大菩萨。向诸如来作是白言。如是如是。世尊一切如来法界自性。无行无作非来非去。以是义故。语金刚所生诸文字句皆虚妄摄

是时会中有大菩萨。其名梵初。虽复已得大神通智。而于一切法相自性未能了知。闻是说已作是问言。云何金刚大我法等。金刚真实秘密文字。有所宣说

尔时诸如来告彼菩萨言。如所得法当如实住。梵初菩萨又复白言。诸佛世尊。我于身语心金刚秘密文字。虽如实所得。于彼金刚菩提尚未了知。愿诸如来为我开示。诸佛答言。善男子文字无自性真实无所生彼金刚菩提乃至众生界尽所摄受。普令一切安住诸佛金刚菩提。何以故。彼诸众生所得身语心金刚智。皆即三身金刚法性所作

尔时诸佛大秘密主金刚手菩萨摩诃萨。又复向诸如来及诸菩萨作如是言。法界无住诸法无我。自性清净从无住中金刚出生诸法仪轨。虽有所行而非所行。时诸如来咸各称赞金刚手菩萨作如是言。大士。所有一切如来身语心金刚一切成就。乃至三界一切法。依何语言而住。金刚手菩萨言。一切如来。金刚成就一切智智。乃至三界一切法。皆依金刚身语心住。诸如来言。身语心当依何住。金刚手菩萨言。如虚空住。诸如来言。虚空何所住。金刚手菩萨言。虚空无所住。空无住故诸法亦然。时诸如来生希有心作如是言。大哉大哉。金刚萨埵能善宣说。如是如是。若身语心无所有。而彼色相亦不可得

  尔时金刚手　　三界所尊敬
  一切佛称赞　　广大秘密主
  住三密坚固　　三金刚自在
  想持明大士　　说一切成就
  住空金刚界　　想佛曼拏罗
  中现身金刚　　观想金刚顶
  三面三身生　　不思议变化
  持金刚大轮　　速得大菩提
  诸部所有法　　观想此秘密
  若别法观想　　彼不得成就

此名持明大士金刚秘密法

  住空界观想　　部多啰倪众
  作如是欢喜　　现金刚三相
  若如是观想　　菩萨大敬爱
  而于七日中　　得三身成就

尔时诸佛大秘密主金刚手菩萨。复以自身语心业。宣说一切行人金刚秘密法

  自金刚三业　　三昧大印义
  想诸仪轨相　　得成就佛性

又复以自身语心业。宣说一切行人金刚秘密法

  设不结印相　　持诵诸大明
  此不越三昧　　得菩提成就

又复以自身语心业。宣说诸佛三昧秘密法

  彼五种甘露　　见勿生疑谤
  此三密金刚　　依法而所用

又复以自身语心业。宣说语金刚三昧秘密法

  所有三界中　　一切踰室多
  彼诸秘密法　　语金刚无谤

又复以自身语心业。宣说心金刚三昧秘密法

  所有诸三昧　　住三身金刚
  必利拏三昧　　心金刚无谤

此名诸佛三密金刚三昧

又复以自身语心业。宣说一切如来金刚秘密法

  五如来所转　　五蕴义平等
  彼金刚处法　　菩萨曼拏罗

又复以自身语心业。宣说三界三昧轮秘密法

  地大佛眼尊　　水大摩摩枳
  火大白衣尊　　风大多罗等
  虚空金刚界　　即金刚萨埵
  当知此诸大　　即现诸菩萨

此名一切如来宫广大自在金刚大士三昧

尔时世尊。住一切如来身语心业。大毗卢遮那金刚如来。即入一切如来平等行三摩地。从定出已。普观一切如来及众会已。默然而住

尔时慈氏菩萨摩诃萨。即起恭敬顶礼世尊大毗卢遮那及诸如来作如是言。所有一切如来身语心金刚秘密集会一切灌顶义。一切如来一切菩萨乃至金刚阿阇梨。当云何见。佛言善男子所有诸佛菩萨乃至金刚阿阇梨等。皆住金刚菩提心。当如是见。何以故。彼菩提心与阿阇梨无二无二相。善男子我今略说。所有十方世界诸佛如来及诸菩萨。现住说法教化众生者。而彼一切于三时中来诣阿阇梨所。诸佛菩萨变化供养云而为供养。作供养已还诸佛刹。时阿阇梨从语金刚亦出是言。一切如来是我父。一切如来是我母。一切如来是我师。慈氏当知所有十方一切诸佛如来及诸佛所行。乃至诸佛如来身语心。金刚所生一切福蕴。而彼福蕴皆从阿阇梨毛孔所生。何以故善男子。从彼菩提心出生诸佛智。真实所生真实而住。乃至一切智智相亦复如是

尔时慈氏菩萨摩诃萨。闻是说已生惊怖心。默然而住

尔时世尊阿閦如来宝生如来无量寿如来不空成就如来等。即时俱入一切执金刚成就勤求三昧金刚三摩地。从是出已咸作是言。汝诸菩萨今当谛听。所有十方一切如来三世智所出生秘密集会。而来供养金刚灌顶阿阇梨。又复恭敬称赞。何以故。诸善男子。金刚阿阇梨是大执金刚者。是即诸佛大智主

是时彼诸大菩萨。向诸如来发是问言。诸佛世尊所有一切如来身语心三密金刚成就。当依何住。诸佛答言。如来三密当依阿阇梨金刚身语心住。又问即此身语心复云何住。答言此即无所有无所著。时诸菩萨闻是说已。默然而住

尔时世尊大毗卢遮那金刚如来。又复告诸如来及诸菩萨言。谛听谛听诸佛菩萨。我今宣说一切佛菩萨金刚三摩地出生大曼拏罗法

是时诸佛及诸菩萨。皆悉恭敬作如是言。善哉大执金刚者。善说世尊善说善逝。大曼拏罗

尔时世尊大毗卢遮那金刚如来。说是伽陀曰

  如空净法界　　想佛曼拏罗
  四方净妙相　　观想定金刚
  金刚曼拏罗　　阿娑那轮等
  及种种供养　　依法常所作
  住阿阇梨心　　平等灌顶法
  想虚空界中　　诸佛皆遍满
  诸仪轨出生　　三种灌顶句
  得成就菩提　　为众生利益
  身语心成就　　诸成就中胜
  一切如来心　　即无上菩提

此名一切佛菩萨大轮三昧三摩地出生大曼拏罗

尔时诸佛大秘密主金刚手菩萨。复以自身语心业。宣说一切如来金刚相应金刚三业秘密大明曰

唵(引一句)吽(引)(二)怛囕(二合)(三)纥哩(二合引)(四)亢(五)

  当想虚空界　　秘密曼拏罗
  三密心出生　　想金刚萨埵
  现大忿怒相　　如青莲华色
  依法想四臂　　执持葛波罗
  现五种光明　　复观想自舌
  金刚定相应　　甘露法句召
  三叉金刚杵　　及金刚钩等
  与金刚相应　　成就诸佛身

又复以自身语心业。宣说金刚饮食三昧法

  若于饮食等　　依法而当食
  与甘露相应　　不越诸仪轨

又复以自身语心业。宣说一切如来最上三业供养法

  五种供养法　　作最胜供养
  此一切金刚　　难行三昧行

又复以自身语心业。宣说三业秘密供养法

  于二处相应　　当受彼甘露
  如仪轨供养　　得成佛菩提

又复以自身语心业。宣说一切如来三业行法

  众生界无边　　普遍平等持
  三金刚三昧　　令住大希有

又复以自身语心业。宣说一切行人最上三业行法

  身语心自在　　三密无住生
  诸所求成就　　违越者不成

又复以自身语心业。宣说一切行人金刚萨埵最上法

  当可一肘量　　作顶曼拏罗
  中现于唵字　　五甘露所出
  胜金刚相应　　刹那现光明
  身语心善住　　所作皆成就

又复以自身语心业。宣说一切持明秘密三业法

  诸有持明人　　远离诸有相
  勿生取着心　　造立塔庙等
  勿读诵经典　　勿建曼拏罗
  若自性相应　　斯即为最上

又复以自身语心业。宣说销除一切毒禁伏句召秘密法

  安住大轮中　　想白色焰光
  炽盛而周遍　　及黄色光等
  此即三金刚　　三昧大光明
  从彼三秘密　　种子所出生

又复以自身语心业。宣说一切如来身语心轮金刚和合作拥护大明曰

唵(引一句)虎鲁虎鲁(二)底瑟吒(二合)底瑟吒(二合)(三)满驮满驮(四)贺那贺那(五)捺贺捺贺(六)阿密哩(二合)帝吽(引)发吒(半音七)

  此大明安住　　金刚羯磨轮
  轮中现吽字　　中复书其名
  大明字正句　　依法常安住
  此即一切明　　三秘密无住

又复以自身语心业。宣说金刚安膳那法

  行人当往诣　　四衢或树下
  乃至天庙等　　作安膳那法
  当用葛波罗　　置噜地啰等
  黑月十四日　　于其中夜时
  诵本部大明　　加持八百遍
  得三种成就　　及安膳那法
  此即名诸佛　　普贤秘密行

尔时一切如来问金刚手菩萨言。诸菩萨摩诃萨。云何于诸秘密文字句当得具足。能于一切如来秘密三昧行。坚固信解如实观想

是时金刚手菩萨言。诸佛世尊若诸菩萨摩诃萨。于其三种秘密文字句得具足者。即能于彼一切如来秘密三昧行。坚固信解如实观想。诸如来言。何等为三。金刚手菩萨言。所谓一切如来身金刚。一切如来语金刚。一切如来心金刚。此等名为三种秘密文字句。若能如是得具足者。彼诸菩萨摩诃萨。乃能于彼一切如来三昧行。坚固信解如实观想。是时诸佛咸各称赞金刚手菩萨已。默然而住

尔时金刚手菩萨。告彼一切如来及诸菩萨言。诸大士当知此法甚深秘密希有。过去过不可较不可计微尘数等劫。从燃灯如来应供正等正觉出世已后。乃至迦叶如来出现世间。是等诸佛皆不宣说此秘密法。何以故。彼时众生无信解故。于此秘密功德句义不能了知。以是义故。于彼时中诸佛如来皆不宣说最上大乘秘密集会诸佛菩提法。乃至刹那罗嚩谟呼栗多。不得暂闻此秘密法。设于无数殑伽沙等劫中。勤劳苦切求佛菩提而不能得。由是于此大秘密法不得闻故。是故诸佛当知此秘密法甚为难得

尔时会中诸大菩萨闻是语已。即时各各涕泪悲泣。时诸如来告彼菩萨言。止善男子。汝等不应涕泪悲泣起三苦恼想。时诸菩萨白诸佛言。诸佛世尊我今云何能止悲泣。何能不生三苦恼想。我念众生无智所障。于三密句不生信解。乃至名字尚不得闻。诸如来言。诸善男子如所得文字句皆悉平等。非知可知非闻可闻。所有一切如来一切菩萨。于其秘密文字句。悉无所得皆无所觉。何以故。三密文字句自性清净故

是时诸菩萨摩诃萨闻是语已。默然而住

佛说一切如来金刚三业最上秘密大教王经卷第六佛说一切如来金刚三业最上秘密大教王经卷第七

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会一切如来三昧法金刚加持王分第十七之余

尔时佛眼菩萨摩诃萨。从一切如来身语心秘密出生。以自三业于大众中。欢喜称赞一切如来大秘密主金刚手菩萨。作如是言

  汝金刚手大自在　　善住最上金刚心
  随诸所欲及所求　　救度一切众生界
  欲乐自性真实法　　最上金刚大亲爱
  是故归命复称赞　　唯愿依法摄受我

尔时摩摩枳菩萨摩诃萨。从一切如来身语心秘密出生。于大众中欢喜称赞一切如来大秘密主金刚手菩萨。作如是言

  汝金刚手利众生　　善住金刚心大轮
  从佛菩提最上心　　出生金刚第一义
  诸贪法性贪平等　　我随所欲义亦然
  是故归命复称赞　　唯愿依法摄受我

尔时观自在菩萨摩诃萨。于大众中欢喜称赞诸佛大秘密主金刚手菩萨。作如是言

  汝金刚手大悲愍　　以金刚语广利乐
  随顺世间诸义利　　常所宣说世间事
  所有一切乐自性　　皆摄普贤真实行
  是故归命复称赞　　唯愿依法摄受我

尔时一切如来从金刚身语心业平等出生。一切如来极善乐意。欢喜称赞诸佛大秘密主金刚手菩萨。作如是言

  汝金刚手大利乐　　安住秘密胜三昧
  出生诸佛敬爱心　　平等悲愍于一切
  所有大欲功德藏　　具足一切胜珍宝
  故我欢喜复称赞　　随顺所欲而摄受

尔时诸佛大秘密主大毗卢遮那金刚如来。即入一切大欲性自在金刚吉祥三摩地。从定出已。即于一切如来出生正行大欲自性三昧中。默然而住

是时满虚空界一切如来。各以金刚三业安住最上甚深秘密中秘密金刚甘露大三昧行。是时空中出现其相。由是满虚空界所有一切众生。皆悉安住三身平等出生金刚吉祥触法自性。即得一切如来应供正等正觉三金刚智。皆住普贤清净法界。得一切如来身语心金刚灌顶

尔时诸佛大秘密主大毗卢遮那金刚如来。谓诸如来言。诸佛世尊今见是相。住诸佛法平等性不。诸佛答言。已见世尊已见善逝。此如是相一切皆是诸佛如来金刚智行

是时诸佛皆悉安住一切如来上首明妃秘密行已。作是赞言。希有世尊希有善逝。此如是名无贪文字句善往佛菩提道

尔时毗卢遮那金刚如来谓诸佛言。诸佛当知虚空金刚三昧自性平等。彼一切法非色蕴非受蕴非想蕴非行蕴非识蕴。非处非界非取相等。非贪嗔痴非法非非法。当如是住

时诸如来闻是语已默然而住

尔时大毗卢遮那金刚如来。复谓诸佛菩萨言。所有一切世界中一切菩萨。应当于此一切如来金刚三业最上甚深秘密正法。谛信谛受如理修习。何以故。此法甚深极难得故

是时世尊即于会中又告金刚法菩萨言。善男子汝于诸法已得自在。已受诸佛金刚灌顶。汝当受持此秘密法。时金刚法菩萨摩诃萨。受佛教敕已默然而住

尔时诸佛如来。复从自身语心金刚。入彼三金刚大士文字正句三昧而住。又复世尊大毗卢遮那身金刚如来。即于三界一切身金刚秘密三业行一切如来身平等中。默然而住

又复世尊无量寿语金刚如来。即于三界一切语金刚行一切如来语平等中。默然而住

又复世尊阿閦心金刚如来。即于三界一切心金刚行一切如来心平等中。默然而住

又复世尊阿閦心金刚如来。即于三界一切心金刚行一切如来心平等中。默然而住

    一切如来金刚三业最上甚深秘密中秘密诸佛大集会宣说一切秘密行金刚加持分第十八

尔时慈氏菩萨摩诃萨。在大会中见诸如来宣说一切如来灌顶身语心秘密法门。如所语言如彼三昧如实见闻已作如是言。大哉普贤清净法界。最上甚深身语心业。三种金刚秘密胜行。广大普遍心金刚法。一切众生出生三世。金刚自性得大菩提。金刚正句。诸佛金刚广大威力。大哉深妙此最上智。大哉寂静诸法根本。大哉最上大涅槃界。大哉止息诸轮回道。是时一切如来闻慈氏菩萨作是称赞已。告言慈氏如汝所言如是如是

尔时诸大菩萨摩诃萨众又复云集。各以最上秘密供养。供养一切如来已。咸各恭敬归命顶礼。异口同音作如是言。大哉深妙极难得闻。如是秘密大集会等秘密行相。于诸法中最尊最上。诸佛大导师语言皆如实住。坚固大智为利益众生。我等今者略有所问。愿佛慈悲为我宣说

是时一切如来赞言。善哉善哉诸菩萨摩诃萨。善作最上大功德利。所有一切秘密句义。恣汝所问

尔时诸菩萨摩诃萨皆大欢喜。作熙怡眼谛观诸佛。又复各各恭敬顶礼作是问言

  云何名秘密　　何名大集会
  云何所用法　　何名相应义
  真实有几种　　复几种秘密
  云何密中密　　最上复几义
  云何菩提心　　云何大明士
  佛部金刚部　　宝部莲华部
  及彼羯磨部　　此等诸部中
  彼微妙歌音　　当云何宣说
  痴法云何义　　嗔义复云何
  云何说贪法　　云何金刚咒
  云何大乐法　　云何诸正念
  云何焰鬘尊　　何名无能胜
  云何名马头　　何名军拏利
  云何普遍行　　云何大明行
  我见复云何　　憎嫉法何义
  云何真持诵　　云何深秘密
  云何诸仪式　　贪嗔痴大法
  众生云何作　　云何曼拏罗
  云何说印相　　云何说华果
  云何诸塔庙　　云何说智轮
  云何大明句　　云何祖捺那
  云何必利拏　　云何名句召
  云何大明缚　　云何名灌顶
  云何大明法　　云何五甘露
  何名五精进　　云何成就义
  云何最上法　　方便有几种
  何名乌卑夜　　当云何了知
  一切相应轮　　乃至秘密中
  种种仪轨等　　及诸所作事
  如是等诸法　　一一义云何

尔时一切如来闻诸菩萨发是问已。于须臾间默然而住

是时诸菩萨复白诸佛言。正觉善逝唯愿欢喜悲愍我等。如我所问为我宣说

尔时一切如来复谓诸菩萨言。汝等应当咸各安住金刚三业。善持诸法自性大智根本已。然当谛听汝所问义。是时诸菩萨众。闻诸如来无上语言。咸各顶受。即时安住金刚萨埵坚固三业。白诸佛言。善哉诸佛善哉善逝。我等谛听唯愿善说。作是语已默然而住

尔时一切如来皆住大悲加持愿力。异口同音答是问言

  身语心三种　　此名为秘密
  诸佛菩萨等　　此名为集会
  当知所用法　　秘密数如是
  谓五法及九　　十七与十三
  诸佛菩萨等　　宣说大成就
  四法十六法　　八法并十二
  阿阇梨事业　　彼等成就法
  六种及二种　　十五或十四
  彼喝姹等法　　近成就仪轨
  一三及与七　　十一及十五
  诸成就境想　　如仪轨所行
  诸如来事业　　摄受非摄受
  善调及难调　　诸众生行相
  所生一切处　　如金刚仪轨
  彼一切成就　　如诸教所说
  曼拏罗等相　　阿阇梨出生
  尊重大明句　　摄受诸弟子
  善说灌顶义　　授诸弟子法
  诸佛及菩萨　　善说而度脱
  慧方便等持　　此说相应义
  若自性智慧　　性相及方便
  彼所说离缚　　彼离缚三种
  阿陀啰自性　　同彼圣种等
  自性所作因　　不同诸圣果
  阿陀啰方便　　三种义摄受
  彼五部所作　　自性同一部
  彼金刚菩提　　说最上真实
  真实五部说　　三部秘密等
  诸秘密贤圣　　皆最上部摄
  无初而寂静　　离性及非性
  住大悲空性　　此名菩萨念
  自三业金刚　　得不坏自性
  与大明相应　　此说大明士
  五因心法等　　此说名金刚
  说总持妙歌　　识金刚部生
  彼十中过去　　实际所出生
  摄受诸有情　　诸佛诸佛法
  诸佛自性等　　此说佛部歌
  说心最上宝　　平等利一切
  受决定受法　　此说宝部歌
  诸相诸所欲　　诸一切皆具
  洛叉洛叉等　　此莲华部歌
  诸相诸所作　　识所生正慧
  心持诸行法　　此羯磨部歌
  说诸部无二　　诸法无二等
  嗔法识所生　　因心有其二
  诸色法境像　　彼缠缚自性
  意等所生受　　同所作自性
  想贪我法生　　随染一切相
  诸行常憎嫉　　缘所生我法
  菩提心自性　　一切处所生
  欲心自所说　　贪嗔等自性
  虚空三昧相　　现前业生果
  诸法无二智　　外我见为痴
  彼互相所合　　此说为嗔义
  贪力随诸相　　智金刚所说
  极乐自在报　　三处悉平等
  贪嗔痴亦然　　常住金刚乐
  诸佛大方便　　金刚手正念
  我法无所坏　　即无生自性
  彼诸性平等　　此焰鬘尊义
  我法非了知　　文字本清净
  一切三昧心　　此无能胜义
  我法非语言　　名色无自性
  一切三昧法　　此马头尊义
  我法离疑惑　　色自性寂静
  众金刚三昧　　此军拏利义
  彼非坏非知　　非语言离疑
  佛菩萨识心　　得成就大乐
  痴及最上痴　　身边所作等
  彼痴法尽已　　复名焰鬘尊
  嗔及最上嗔　　心边所作等
  彼嗔法尽已　　复名无能胜
  贪法最上贪　　平等持所住
  彼贪法尽已　　复名马头尊
  诸烦恼若尽　　诸金刚亦尽
  诸障尽智生　　复名军拏利
  彼一切烦恼　　一切业清净
  诸业清净故　　净业果出生
  贪染及执取　　为诸相所动
  因缚果亦缚　　六心因所生
  吒枳忿怒王　　所出有六种
  彼三昧金刚　　所出亦如是
  彼地等五种　　如实际所住
  彼等大明王　　色金刚六种
  此金刚诸念　　身语心金刚
  出生大主宰　　慧方便出生
  于彼蕴处界　　三法而取着
  相应无所依　　出生相应行
  一切净解脱　　离一切有相
  一切心行等　　此说普遍行
  诸有缘生法　　及诸根境等
  意法平等说　　诸相及诸义
  世间行信解　　所有三昧法
  一切金刚护　　此说大明行
  各各住自性　　非心意所行
  持诵若成坏　　此说诸大明
  众巧业金刚　　智种子所成
  菩提种无我　　持无我自性
  变化诸影像　　三世种子生
  说一切大明　　皆真实所出
  住自心加持　　安住三摩地
  彼诸灌顶法　　一切处供养
  大明明相应　　此说持金刚
  彼富乐四种　　自所加持等
  大无畏金刚　　现一一顶相
  心印及大明　　广大秘密法
  因果二印相　　果印因亦然
  非所观成就　　诸仪轨不生
  四分平等合　　持明士金刚
  一切身语心　　当观想三隅
  十辐黄色轮　　于中而观想
  彼十辐轮中　　相十忿怒王
  是即彼十智　　自在所出生
  想寂灭金刚　　出生最上相
  金刚炽盛光　　变化不动云
  智自性所生　　甚深秘密法
  无垢而寂静　　佛眼所观察
  二足金刚步　　即金刚贤圣
  举足下足等　　如仪轨所住
  诸所说成就　　如三昧仪式
  彼一切广大　　一切步所行
  色声生诸欲　　苦乐二种法
  常自心所集　　贪嗔痴所生
  贪金刚大贪　　金刚宝出生
  安住宝三昧　　诸欲性平等
  离有相非相　　诸分皆三字
  所作所断等　　及自所变化
  如是嗔及痴　　出生于三种
  非秘密印净　　所作金刚义
  从嗔轮出生　　嗔相应行等
  忿怒金刚破　　智金刚所成
  彼正觉所化　　相应义如是
  嗔金刚所作　　彼三界最胜
  于彼刹那间　　作诸破坏事
  痴轮所出生　　痴相应行等
  常弃舍一切　　所庄严珍宝
  想心如大海　　常出宝无尽
  一切愚痴行　　覆没而不现
  刹那间所作　　心金刚所住
  贪轮所出生　　贪相应行等
  心随一切染　　诸欲相应行
  喜乐妙喜乐　　诸所作嬉戏
  常施诸乐境　　随顺一切行
  三界诸所生　　天阿修罗等
  刹那随所欲　　此说名贪义
  曼拏罗灌顶　　最上胜事业
  诸佛所加持　　集诸成就事
  婆誐曼拏罗　　菩提心境界
  祢[亢*欠]曼拏罗　　出生诸仪轨
  一印及诸印　　乃至蕴处界
  彼印住平等　　曼拏罗所说
  钩杖及戍罗　　剑等安四隅
  吒枳与难拏　　大力及大轮
  乃至逊婆等　　此诸大忿怒
  金刚大明王　　六种转轮印
  地等诸贤圣　　自印曼拏罗
  剑及尾拏等　　播怛啰钵吒
  甚深秘密印　　六种大金刚
  诸佛及菩萨　　忿怒明王印
  及五种印等　　一大无畏尊
  诸部中仪轨　　妙华常所出
  而彼虚空界　　一切踰室多
  彼身语心业　　依诸部所作
  所有诸佛塔　　彼说无住处
  大智萨埵法　　此智金刚念
  文字种子生　　三金刚文字
  身语心真实　　必利拏光明
  十方普句召　　诸金刚大明
  一切金刚光　　彼诸金刚生
  宾拏噜卑相　　彼缚缚所说
  金刚身语心　　三业曼拏罗
  三业非印相　　曼拏罗仪轨
  灌顶有三种　　如此教中说
  彼贤瓶灌顶　　斯名为第一
  若秘密灌顶　　此说为第二
  智慧为第三　　次第亦复然
  最上大明生　　彼彼妙眼相
  妙华所庄严　　从秘密法生
  秘密中秘密　　所有灌顶法
  乃至授弟子　　一切大明等
  此一切金刚　　最上灌顶句
  诸大明成就　　诸最上事业
  深信深正慧　　成就妙爱法
  彼一行相应　　即平等三昧
  行人生尊重　　欢喜施诸法
  阿阇梨加持　　施已得成就
  痴法痴相应　　即痴法所集
  儞尸迦痴法　　痴金刚自性
  嗔法嗔相应　　即嗔法所集
  儞尸迦嗔法　　嗔金刚自性
  贪法贪相应　　即贪法所集
  儞尸迦贪法　　贪金刚自性
  慧法慧相应　　即金刚所集
  彼大明贤圣　　金刚秘密等
  二手互相授　　如来所证明
  弟子顶受已　　此阿阇梨法
  诸佛方便说　　此大明最上
  一切法无二　　清净光明相
  是故此相应　　依法常所作
  此诸佛所说　　最上大明行
  越此者愚痴　　不得上成就
  自性自身法　　五垢常所染
  后安住大智　　当念五甘露
  彼入嚩罗等　　见如是色相
  大明法相应　　彼五种甘露
  身起虚空中　　金刚吽字生
  还复从空下　　妙莲华出生
  唵字甘露法　　彼复入于中
  二秘密相应　　如水精色光
  是名密中密　　而为大智日
  普句召一切　　十方世界中
  同此甘露法　　五精进亦然
  观想而成就　　从三字出生
  及虚空种子　　彼别法不成
  安怛哩陀那　　此平等所转
  是最上所说　　佛菩提成就
  有四种方便　　菩提金刚等
  一切相应教　　彼常所相应
  成就为第一　　近成就第二
  成就性第三　　大成就第四
  此诸平等行　　是名四种法
  四金刚枳拏　　最上智甘露
  一菩提空性　　二种子所集
  三影像出生　　第四文字相
  此等名四法　　亲近所成就
  最上智甘露　　六种相应事
  六法若相应　　得最上成就
  所谓成就法　　最上成就生
  现食与禅定　　及彼持命法
  住三摩地念　　此六种相应
  有十种根本　　一切处自住
  现饮食所说　　别别欲饮食
  五欲法平等　　即五佛相应
  住禅定仪法　　彼禅定五种
  所谓寻与伺　　喜受与乐受
  及心一境性　　此名五种定
  秘密有三种　　彼寻伺相应
  有三种喜受　　乐受四种集
  自心五种住　　智出生尽知
  一切佛寂静　　诸欲性安住
  五智我自在　　五实际自观
  彼宾拏噌卑　　决定纯一法
  五色相大宝　　安住于正念
  安住自心明　　日轮中影像
  寂静现月宝　　安住持地念
  寂灭金刚等　　从取相所生
  五界诸有相　　菩提金刚观
  一阳焰明相　　第二为烟相
  三虚空明相　　第四灯焰明
  五世间常明　　皆虚空集现
  安住金刚道　　变化虚空界
  如念而观想　　彼相所变化
  此正念正知　　彼光明所生
  慧方便等持　　一切性平等
  心圆满相应　　影像中观想
  彼正智出生　　三摩地心想
  现饮食安住　　彼一切加持
  安住禅定智　　得五种通性
  彼决定影像　　菩萨所观察
  常住总持观　　金刚手平等
  正念善相应　　光曼拏罗生
  三摩地光中　　离一切障等
  心住心妙相　　月金刚相应
  作最上句召　　如心所作等
  大明相相应　　说菩提妙句
  自心曼拏罗　　想仪轨相应
  彼心智影像　　想最上成就
  现诸相相应　　彼六月观想
  诸欲最上乐　　一切处相转
  彼大智成就　　敬爱法所生
  诸部众相应　　彼金刚橛等
  敬爱法作护　　彼所作相应
  此大莲华教　　广大智所作
  踰室多变化　　一切所取等
  四种印围绕　　曼拏罗仪轨
  于中自所作　　渐略一切相
  作诸金刚地　　彼菩提观想
  四种微妙歌　　诸贤圣心现
  想三金刚地　　智身所观想
  彼种种色相　　如自心所住
  自因及自果　　种种灌顶义
  秘密大明法　　诸大明法印
  六种转轮王　　乌瑟腻沙相
  此大明王等　　四富乐大力
  一切欲了知　　金刚大主宰
  一切禅定轮　　及一切灌顶
  诸仪轨相应　　大智所摄受
  身语心金刚　　无二成就法
  如先所说色　　金刚持明士
  自身曼拏罗　　此说大成就
  大乌瑟腻沙　　无著相应相
  彼近成就法　　军拏利影像
  本尊相应法　　作大明成就
  彼大成就时　　佛影像主尊
  此一切金刚　　秘密胜相应
  此诸佛法分　　成最上成就
  别法不成就　　此最上所生
  千俱胝劫数　　称赞诸佛名
  求成就相应　　所生常亲近
  相应金刚莲　　此说近成就
  成就法所说　　谓吽发吒字
  自性寂静门　　是大成就义
  诸佛大胜尊　　大执金刚句
  诸佛鸟卑夜　　诸法诸法性
  所有羯磨相　　即相应无著
  曼拏罗出生　　诸所闻三昧
  先作三昧护　　金刚身语心
  乌瑟腻三昧　　如仪轨出生
  彼彼羯磨相　　自轮智光明
  如所说成就　　曼拏罗观想
  依法如所闻　　彼身所作住
  彼勿作破坏　　越诸观想法
  彼一切句召　　自轮金刚橛
  金刚橛大明　　不越诸步相
  勿生忿怒心　　当受诸佛敕
  作种种三昧　　勿破诸义利
  胜金刚成就　　禁缚等诸法
  忿怒王所出　　金刚橛大明
  顶心等诸处　　依法而观想
  远离诸苦毒　　及破坏诸恶
  而彼金刚橛　　一切皆相应
  如仪轨出生　　相应大明等
  成就诸事业　　持诵及出生
  及诸护摩法　　忿怒曼拏罗
  息灾寂静心　　增益增益意
  敬爱敬爱心　　忿怒忿怒字
  如是四种法　　摄一切成就

尔时一切如来答诸菩萨所问法已。令诸菩萨断诸疑惑。即得离疑身语心业。于自身语心皆得安住金刚坚固身语心法。是诸如来即时咸各默然而住

尔时彼诸菩萨摩诃萨。咸各称赞一切如来作如是言

  归命一切如来身　　顶礼归命一切语
  归命一切如来心　　顶礼归命诸所作
  身诸心业三金刚　　从彼三业而所得
  佛与众生无等等　　作何行法求成就
  一切诸佛无所坏　　成就行人大主宰
  云何远离诸罪业　　若远离已得何果

尔时一切如来。亦各称赞彼诸菩萨作如是言

  善哉菩萨摩诃萨　　善哉菩提大主宰
  善哉菩提大妙音　　善哉菩提大最上
  诸佛自在吉祥尊　　菩提金刚亲教师
  了一切想皆如幻　　即成即坏诸所作
  若了罪法非有罪　　于其福果亦复然
  若了罪福二俱非　　彼得趣向菩提行
  非彼语言为所依　　即得一切无所坏
  所有恶趣非所生　　彼大菩提不难得
  彼先所作罪业因　　此恶果报名地狱
  若彼地狱生无生　　此地狱果无所得
  所有无数诸法印　　安住菩提大金刚
  最上离取正了知　　无边众生相应住
  离取非取一切业　　彼诸所作非主宰
  彼正所作大成就　　一切事业皆平等

尔时一切菩萨摩诃萨。得闻诸佛宣说一切金刚大悲所生甚深正法。又复欢喜作是称赞

  善哉善哉世所尊　　善哉善哉大牟尼
  善哉善哉大妙法　　善哉善哉大悲者
  大哉普贤悲愍行　　最上广大净无垢
  作诸忿怒羯磨法　　令诸众生入佛性

尔时一切如来复告诸菩萨摩诃萨言。诸善男子汝等闻此一切如来秘密灌顶大集会法。勿生惊怖。又复于中勿生轻谤。应当安住三摩钵底。何以故。菩提金刚实际生故。嗔金刚性彼广大故。离缚大明所摄受故。是时诸菩萨摩诃萨。异口同音。又复称赞一切如来。作如是言

  三世金刚实际生　　寂灭离障而清净
  诸佛最上大自在　　归命金刚胜三业
  所有色受想行识　　六根六尘皆如幻
  地水火风及虚空　　归命菩提心所现
  彼贪嗔痴诸染法　　常行金刚法相应
  种种皆住于实性　　归命菩提心广现
  若取一切乐法相　　彼法自性无所动
  因果自性心所生　　离心有相诸法性
  贪等过失及诸障　　皆住金刚无所生
  而彼菩提心广大　　归命出现一切法
  此住清净无初等　　智慧方便法所生
  秘密灌顶常相应　　菩提金刚常归命
  若观此法为最上　　彼彼三种成就义
  行人决定当圆满　　菩提金刚常归命
  若作金刚成就法　　当离一切劣成就
  尊重诸佛生净信　　菩提金刚常归命
  今此秘密集会教　　若得闻者尚希有
  况复读诵若思惟　　尊重供养及书写
  此获功德无有穷　　菩提金刚常归命
  息灾等法诸仪轨　　大明印契及行相
  如理所作皆成就　　菩提金刚常归命
  今此最上秘密法　　若有见闻随喜者
  能生一念净信心　　所获功德无边际
  况复行人依此法　　修习秘密行相应
  此功德聚广已宣　　菩提金刚常归命

尔时一切如来。闻诸菩萨作是称赞已。咸各随喜赞言。善哉善哉诸菩萨众善说此语。于诸法中而为主宰最尊最上。从诸如来秘密集会秘密出生。作是言已。所有一切如来及诸菩萨摩诃萨众。咸各安住坚固三业。悉入金刚身语心性平等法中。默然而住。尔时身金刚如来。即复安住身平等法已。于一切如来身平等中默然而住。又复语金刚如来。亦即安住三界所有一切语行已。于彼一切如来语平等中默然而住

又复心金刚如来。亦即安住三界所有一切心法已。于彼一切如来心平等中默然而住

佛说此经已。一切大众闻佛所说。咸各欢喜信受奉行

佛说一切如来金刚三业最上秘密大教王经卷第七


佛说一切如来金刚寿命陀罗尼经

    No. 1135

佛说一切如来金刚寿命陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时佛在殑伽河侧。与诸比丘及大菩萨无量天人大众俱。尔时世尊告毗沙门等四天王言。有四种法甚可怖畏。若男若女童男童女。一切有情无能免者。所谓生老病死。于中一法最为遍恼。难可对治。所谓死怖。我愍是故说对治法。尔时四天王白佛言。世尊我于今日为获大利。唯愿世尊为众生故宣说是法。尔时世尊面向东方。弹指召集一切如来。作是誓言。所有十方一切如来应正等觉。为众生故。证菩提者咸皆助我。令我以一切如来威神力故。悉令一切众生转非命业。使增寿命。我昔未为众生转此法轮。于今方转。能令众生寿命色力皆得成就无夭死怖。如是南西北方四维上下。召集惊告亦复如是。尔时十方尽佛眼所到。若干世界一切如来皆悉赴集。遍满虚空数如微尘。尔时一切诸佛为加持故。异口同音。即说一切如来金刚寿命陀罗尼曰

怛胵他(一)者犁(二)者攞者犁(三)弥娜知萨嚩(二合)萨底(二合)稽(四)斫讫浪(二合)蘖南(五)钵啰(二合)舍满都萨婆路誐(六)萨婆萨怛嚩(二合)南(七)阿娜[齒*束](八)俱娜[齒*來](九)遮[口*(隸-木+士)]遮[口*(隸-木+士)](十)系么浇(牛矫反)哩(十一)系么儞铲尼(十二)系么尸弃(十三)矫啰微(十四)矫啰迷(十五)系俱啰微(十六)信啰[口*犁](十七)俱么底(十八)微舍么抳(十九)戍戍毗嚩(二十)阿者犁(二十一)弥者犁(二十二)么尾览么(二十三)户毛户毛(二十四)唵(二十五)么折啰谕师(某甲二十六)萨嚩诃

尔时十方佛所。一切执金刚菩萨异口同音亦说延命陀罗尼曰

吽(引)吽(引)尸弃萨嚩(二合引)诃(引)

如是一切如来及十方执金刚菩萨。说是陀罗尼已隐而不现

尔时毗沙门天王白佛言。我亦以佛神力。为一切众生加持护念。除非命故说陀罗尼

始尾(二合下同)帝(一)始尾怛犁(二)栗利

尔时毗楼勒叉天王又白佛言。我亦以佛神力。为多众生除夭命故。说陀啰尼

摩登霓(一)摩登儗尼(二)输么输么谋(三)

尔时提头赖吒天王亦白佛言。我亦为诸众生。除死怖故说陀罗尼

者[口*禮]者[口*禮](一)者啰[口*犁]

尔时毗楼博叉天王亦白佛言。我亦以佛神力故。令一切众生除非命故说陀罗尼

未临(一)么么么

佛告四天王言。若有读诵此经。日日受持乃至一遍。当敬彼善男子善女人。应如佛想终不堕三恶道定增寿命。若人每日。为一切众生转读此经。终无夭死短命之怖。亦无恶梦魇魅咒。咀恶形罗刹鬼神之怖。亦不为水火兵毒之所伤害。一切诸佛菩萨摄受护念其处。亦为佛所护持。尔时世尊说是经已。毗沙门天王等一切大众。皆大欢喜信受奉行

佛说一切如来金刚寿命陀罗尼经


佛说一切如来名号陀罗尼经

    No. 1350

佛说一切如来名号陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在摩伽陀国法野大菩提道场。初成正觉。与诸菩萨摩诃萨众八万人俱。复有八万四千大梵天子亦在道场。悉皆围绕瞻仰世尊

尔时会中有菩萨摩诃萨名观自在。从座而起偏袒右肩。右膝着地合掌向佛。而白佛言世尊。有一切如来名号陀罗尼。彼一切如来名号陀罗尼。乃是庄严劫贤劫星宿劫中。诸佛如来已说当说。我今承佛威力。亦为利益安乐诸众生故乐欲宣说。唯愿世尊加哀覆护

尔时世尊赞观自在菩萨摩诃萨言。善哉善哉观自在。汝能为利益一切众生发大悲心。如意宣说。时观自在菩萨蒙佛许已。复白佛言世尊。若人欲诵彼陀罗尼。先当至诚诵诸佛如来名号。所谓宝师子自在如来宝云如来。宝庄严藏如来师子大云如来。云师子如来须弥如来。师子吼如来师子利如来。梵音如来善爱如来。莲华上如来燃灯如来。莲华生如来逊那啰如来。持花如来持宝如来。法生如来日光如来。日照如来月光如来。无量藏如来无量庄严藏如来。无量光如来莲华藏如来。天妙音如来拘枳罗音如来。如是等诸佛如来名号。若人得闻为他宣说。是人六十千劫不闻恶趣之名。何况堕于阿鼻地狱。时观自在菩萨。说是诸佛如来名号已。即说陀罗尼曰

怛[寧*也](切身下同)他(引一)拶睹啰(引)尸(引)帝踰(引)惹(仁左切下同)那设多萨贺萨啰(二合引)尼(二)惹咤(引)婆(引)啰末酤吒(引)朗讫哩(二合)多(引三)驮(引)啰尼莎(引)贺(引四)萨哩嚩(二合)怛他(引)誐多母哩底(二合)多(五)驮(引)啰尼(引)莎(引)贺(引六)阿嚩路吉帝(引)说啰(引)野莎(引)贺(引七)萨哩嚩(二合)怛他(引)誐都(引)乌瑟腻(二合)沙(引八)驮(引)啰尼莎(引)贺(引九)萨哩嚩(二合)怛他(引)誐多婆(引)始多(十)达哩摩(二合)塞建(二合)驮(十一)驮(引)啰尼(引)莎(引)贺(引十二)萨哩嚩(二合)怛他(引)誐多婆(引)始多(十三)飒钵多(二合)驮(引)啰尼莎(引)贺(引十四)钵讷摩(二合)阿婆儞哥野莎(引)贺(引十五)阿瑟吒(二合)摩贺(引)跋野驮(引)啰尼莎(引)贺(引十六)税(引)多嚩兰拏(二合引)野莎(引)贺(引十七)萨哩嚩(二合)怛他(引)誐多那(引)摩驮(引)啰尼莎(引)贺(引十八)阿尸(引)帝钵讷摩(二合引)设儞哥(引)野怛他(引)誐多驮(引)啰尼莎(引)贺(引十九)钵讷摩(二合)贺悉多(二合引)野莎(引)贺(引二十)萨哩嚩(二合)满怛啰(二合)驮(引)啰尼(引)莎(引)贺(引二十一)

尔时观自在菩萨。说是陀罗尼已。复白佛言世尊。此一切如来名号陀罗尼。若有善男子善女人。受持读诵思惟记念。为他人说。是人所有五无间业悉得消除。命终之后生天为王。寿八十四百千俱胝劫数。然后得转轮王位寿六十中劫。过是劫已当得成佛。名曰莲华藏如来应供正等正觉

尔时世尊说是经已。八万菩萨摩诃萨众。及八万四千大梵天子。闻佛所说皆大欢喜信受奉行

佛说一切如来名号陀罗尼经


佛说一切如来乌瑟腻沙最胜总持经

    No. 978

佛说一切如来乌瑟腻沙最胜总持经

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在极乐佛刹大善法堂中。安庠而坐。尔时无量寿如来应正等觉。告圣观自在菩萨摩诃萨言。善男子所有一切众生。疾病苦恼及短寿者。为利益彼故。所有一切如来乌瑟腻沙最胜总持法门。若人受持读诵。速得无病长寿安乐

即时观自在菩萨摩诃萨。从座而起合掌恭敬。白佛言世尊。我今乐闻此一切如来乌瑟腻沙最胜总持法门。善誓善说

尔时世尊观察大会人天众已。入普照吉祥三摩地。从定出已。说此一切如来乌瑟腻沙最胜总持法门曰

唵(引)曩谟婆誐嚩帝萨哩嚩(二合)怛[口*束*頁](二合)路枳也(二合)钵啰(二合)底尾始瑟吒(二合引)野没驮(引)野帝曩莫(入)怛儞也(二合)他(引)唵(引)部陇(二合)部陇(二合)部陇(二合)输达野输达野尾输达野尾输达野阿三摩三满多(引)嚩婆(引)娑萨颇(二合)啰拏誐底誐誐曩莎婆嚩尾戍提阿毗诜左睹[牟*含](引)萨哩嚩(二合)怛他(引)誐多(引)酥誐多嚩啰嚩左曩(引)没哩(二合)多毗试罽摩贺(引)母捺啰(二合)满怛啰(二合)波奈阿(引)贺啰阿(引)贺啰阿(引)欲散驮(引)啰尼输达野输达野誐誐曩莎婆(引)嚩尾戍提(引)乌瑟腻(二合)沙尾惹(仁左反)野波哩戍提(引)娑贺萨啰(二合)啰湿弥(二合)散祖祢帝(引)萨哩嚩(二合)怛他(引)誐多(引)嚩路吉儞沙吒波(引)啰弥多(引)波哩布啰尼萨哩嚩(二合)怛他(引)誐多摩(引)帝捺舍部弥钵啰(二合)底瑟致(二合)帝(引)萨哩嚩(二合)怛他(引)誐多纥哩(二合)那野(引)地瑟吒(二合引)曩(引)地瑟致(二合)帝(引)母捺哩(二合)母捺哩(二合)摩贺(引)母捺哩(二合)嚩日啰(二合)迦(引)野僧贺(引)多曩波哩戍提(引)萨哩嚩(二合)迦哩摩(二合)嚩啰拏尾戍提(引)钵啰(二合)底儞嚩哩多(二合)野(引)欲尾戍提(引)萨哩嚩(二合)怛他(引)誐多三摩野(引)地瑟吒(二合)曩地瑟致(二合)帝(引)唵(引)牟儞牟儞摩贺(引)牟儞尾牟儞尾牟儞摩贺(引)尾牟儞摩底摩底摩贺(引)摩底摩摩多(引)苏摩底怛他(引)多(引)部多俱致波哩戍提(引)尾娑普(二合)吒没提戍提(引)呬呬惹野惹野尾惹野尾惹野娑摩(引)啰娑摩(二合)啰娑颇(二合)啰娑颇(二合)啰萨哩嚩(二合)没驮(引)地瑟吒(二合引)曩(引)地瑟致(二合)帝(引)戍提戍提(引)没提(引)嚩日哩(二合)嚩日哩(二合)摩贺(引)嚩日哩(二合)苏嚩日哩(二合)嚩日啰(二合)誐哩毗(二合)惹野誐哩毗(二合)尾惹野誐哩毗(二合)嚩日啰(二合)入嚩(二合引)攞(引)誐哩毗(二合)嚩日噜(二合)捺婆(二合)吠(引)嚩日啰(二合)三婆吠(引)嚩日哩(二合)嚩[口*爾]尼嚩日览(二合)婆嚩睹摩摩(此处称名)舍哩览萨哩嚩(二合)萨埵难(引)左迦(引)野波哩戍提哩婆(二合)嚩睹弥萨那(引)萨哩嚩(二合)誐底波哩戍提室左(二合)萨哩嚩(二合)怛他誐多(引)室左(二合)[牟*含]三摩(引)湿嚩(二合引)娑演睹没[亭*也]没[亭*也]悉[亭*也]冒达野冒达野尾冒达野尾冒达野谟左野谟左野尾谟左野尾谟左野输达野输达野尾输达野尾输达野三满多(引)哩谟(二合)左野三满多啰湿弥(二合)波哩戍提(引)萨哩嚩(二合)怛他(引)誐多纥哩(二合)那野(引)地瑟吒(二合)曩(引)地瑟致(二合)帝(引)母捺哩(二合)母捺哩(二合)摩贺(引)母捺哩(二合)满怛啰(二合)波祢(去)娑嚩(二合)贺

善男子此一切如来乌瑟腻沙最胜总持法门。能廷寿命消除罪业速得清净。若以素帛或桦皮上。书写此总持法门。安置塔中作广大供养。作供养已右绕千匝恭敬礼拜。随力供养获增智慧。若七日寿命延至七年。若七年寿命延七十岁。获得如是长寿安乐无诸疾病。得宿命通明记不忘。若戴顶上如前所获消除罪障

复次若以净帛及桦皮上。用牛黄书此总持及自名姓。用栴檀作塔。盛此总持安置房内。献广大供养旋绕千匝。诵此总持八百遍。消除众病延寿百岁

复次如无栴檀。当用净泥为塔。内画羯磨杵外画金刚界四门守护。中书自己名及安置总持。所获功德如前无异。或用牛黄书此总持。安净器内复以净器盖之。安置房中作广大供养。长得卫护无诸灾难

复次当用不着地瞿摩夷。作四方曼拏罗。以白花散上。燃酥灯四盏安坛四隅。焚沉香乳香。满钵盛阏伽水。复用白花作鬘。以此总持或安塔中或功德像中安于坛上。持诵之人以左手按坛右手持数珠。一日三时诵此总持二十一遍加持水三合以自饮之。能消诸病延寿百年。解诸冤结得妙音声获无碍辩。生生常得宿命神通。若将前加持净水。洒于王宫及自舍宅乃至牛马等所住之处。速得去除罗刹龙蛇之难。常得卫护。离诸怖畏。若有病苦以水洒顶。永得消除一切重病。如是无量赞大总持。如如所作必得成就

复用柳枝以此总持加持二十一遍即将揩齿获得无病聪明长寿

复用净器盛水。加持二十一遍。一日三时饮水三合。每一度饮加持一遍。除一切病安乐长寿

尔时圣观自在菩萨摩诃萨。绕无量寿佛三匝。合掌恭敬而白佛言。世尊云何善男子善女人。造佛形像及彼塔庙。护摩成就之法唯愿说之

佛告圣观自在菩萨。善哉善哉大无畏。一心谛听如汝所问当为汝说。尔时无量寿如来。亦入普照吉祥三摩地。从定出已。即说一切如来无量寿总持法门曰

唵(引)阿密哩(二合)帝(引)阿密哩(二合)帝(引)阿密哩(二合)睹捺婆(二合)吠阿密哩(二合)多尾讫[口*闌](二合)帝(引)阿密哩(二合)多誐(引)弥儞(去)阿密哩(二合)多喻哩那(二合)祢誐誐曩计哩帝(二合)羯哩(引)萨哩嚩(二合)吉梨(二合引)舍叉演羯哩曳(引)娑嚩(二合引)贺

时无量寿如来说此法门已。告菩萨言。若善男子善女人。用此法门加持净土。以水和泥复更加持。以泥作塔乃至相轮。次第加持及献供养。能得广大殊胜利益

复有最上塔庙之法。或以金银为塔琉璃为塔。钵讷摩啰誐宝为塔。乃至种种珍宝之塔。如法庄严高十二指安莲华座。于塔四面安护世四天王以手执幢。于彼塔前安帝释天主以手执弓。复安净居天子手执香花及涂香等。于塔左面安观自在菩萨。右安金刚手菩萨。各执白佛。塔仪如是。复次别画莲华。周围书此一切如来乌瑟腻沙最胜总持。安在塔内。用香水洒净。献妙香花作千种供养。若欲利益一切众生。延于寿命及增智慧故。常于白月八日昼夜洁净精持斋戒。然后于宝塔前诵此总持一千遍。每月如是满六个月获寿千岁。或志诚精进昼夜持诵得寿命长满洛叉岁。或日常持诵增寿无量。有大势力与天人阿修罗等无有异。腾空自在获斯功德。复有仪轨。于寂静处取其净土。以香水和泥用作于塔。或一二三四五乃至数满百千。书前总持安于塔内。作百千种广大供养。诵此总持七百遍。日增智慧延寿无量。或为一切众生枷锁系闭。诵此总持即得解脱

复次若有众生。于总持塔前倍兴供养。日日诵持满八百遍。发自利利他平等之心。如是依法消除八难。常得安乐延寿百岁。众人爱乐不久速得宿命神通。是人命终不生地狱畜生焰魔罗界恶趣之中。如蛇蜕皮即得生于极乐佛刹。获大果报受胜妙乐说不可尽。亦复不闻地狱之声。何况生彼

尔时无量寿如来。复说成就[巾*(穴/登)]像之法。令诸众生获寿无量。远离轮回解脱众苦。先用童女洁净合线。尺寸依法织成素帛。用上好彩色画彼乌瑟腻沙最胜总持功德形像并微妙字。用像安于塔内。身有千光坐莲华月轮一切庄严。面如满月像有三面三目八臂。右面善相金色。左面作忿怒相利牙青莲华色。正面圆满白色。右一手在心执羯磨杵。第二手执莲花上有无量寿佛。第三手执箭。第四手作施愿印。左第一手作金刚拳执索竖头指。第二手执弓。第三手结无畏印。第四手执宝瓶顶戴塔。于颈上安唵字。心上安阿字。额上安吽字。脐上安怛囕字。足上安讫哩字恶阿啰叉娑嚩贺为拥护。于真言下书已名字。于像两边画观自在菩萨金刚手菩萨。手执白拂。于像上面画净居天人降甘露雨。于[巾*(穴/登)]四面。画忿怒金刚不动尊明王吒枳明王儞罗难拏明王大力明王。各执剑钩金刚杵金刚杖令降恶魔。如是志心画于[巾*(穴/登)]像。若彼行人作此法时。先自志心于舍利塔前。经一昼夜精持斋戒。即于[巾*(穴/登)]像前献千种供养。从白月一日起首。诵此总持一洛叉。至十五日复献千种供养。于明旦时总持圣像化现人前。一切所求无不成就

复次将此总持[巾*(穴/登)]像。于寂静之处安置。用香水洒净献于供养。逐日诵此总持八百遍。复于每月一度献千种供养。诵总持千遍。得无量寿命无量威势腾空自在。日记千颂语不颠倒。能去有情一切重病。若人不能如前作法。只于自住房舍就。白月八日以香水洒净。安置[巾*(穴/登)]像随力供养。志心像前诵此总持七百至八百遍。每日三时复诵二十一遍。增长智慧无病安乐。延寿百岁得宿命通。若自不能作法持诵请他令作亦得长寿聪明智慧

复次护摩之法。为利益有情故。圆作火炉阔一肘深十二指。外用金刚杵界。以白檀香白土相和泥饰。用白花散于炉内。于炉四边安四盏酥灯。即以香花四面供养。复置阏伽瓶细妙如法。于其瓶顶缠白色衣。用花果树枝安于瓶口。树有白汁者。取青色枝长十二指。复用干柴同烧。即召请火天。请讫用酥三合。三度倾入炉内。随合诵火天真言加持。然后发送火天。即观想无量寿佛分明在于炉内。复诵乌瑟腻沙最胜总持法门。又如前作法。用酥三合倾入炉内。诵此真言曰

唵(引)阿弥多(引)喻哩捺(二合)那娑嚩(二合)贺(引)

当用五谷。以三指撮谷揾酥。称所求之愿诵真言一遍。抛向炉内。如是至八百遍。一日三时作法亦然。复诵一切如来乌瑟腻沙最胜总持。离一切病聪明长寿。随所愿求无不成就

或初八日于[巾*(穴/登)]像前。一日三时作护摩法。诵此真言一千遍。增寿千岁不得损害有情恒行布施。如是仪轨能降冤家。增长智慧得妙音声。若自不能作法请他令作。息除一切诸恶灾患

复次成就法。如前用五谷作护摩法。即诵乌瑟腻沙最胜总持一洛叉。作护摩已复诵一洛叉。能延寿命一洛叉。至俱胝岁或无量岁。腾空自在降伏魔冤。若求富贵吉祥。如前作护摩法。诵总持一洛叉永得大富贵。若求官位用莲华作护摩一洛叉得大官位。复有成就剑法。用前[巾*(穴/登)]像安于舍利塔前。献千种供养。诵此总持一洛叉。用五铁为剑安向塔前。复诵总持一洛叉加持于剑。加持剑已。即以右手执剑。得如意通变化自在。有大威势增寿无量。能为一切众生作于祸福

复次作法。如前用金刚杵轮三股叉等。皆得成就。获前殊胜无量功德。此大总持是一切如来心甚为希有。如前所作必得成就。若复有人。于此一切如来乌瑟腻沙最胜总持法门。每日三时持诵二十一遍。献供养已志心受持为他解说。令彼有情得大快乐长寿无病。具大智慧得宿命通。彼人命终如蛇蜕皮即得往生极乐佛刹获大果报。耳亦不闻地狱等声。何况生彼。佛说此经已。一切世间天人阿修罗乾闼婆等。闻佛所说皆大欢喜信受奉行

佛说一切如来乌瑟腻沙最胜总持经


佛说一切如来真实摄大乘现证三昧大教王经

    No. 882

佛说一切如来真实摄大乘现证三昧大教王经卷第一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚界大曼拏罗广大仪轨分第一之一

如是我闻。一时世尊大毗卢遮那如来。具足一切如来金刚加持种种最胜三昧邪智。获得一切如来殊胜宝冠三界法王最上灌顶。成就一切如来一切智智大相应主。能作一切如来一切智印平等增上种种事业。悉能圆满普尽无余诸有情界一切意愿。常住三世一切身语心金刚大慈悲者。为一切如来劝请称赞。在色究竟天王宫中。安处广大摩尼宝殿。彼有众色珠鬘璎珞。铃铎缯幡间错垂布。微风吹击出和雅音。半满月等众所庄严。与九十九俱胝大菩萨众俱。所谓金刚手菩萨摩诃萨。观自在菩萨摩诃萨。虚空藏菩萨摩诃萨。妙吉祥菩萨摩诃萨。起平等心转法轮菩萨摩诃萨。虚空库菩萨摩诃萨。摧诸魔力菩萨摩诃萨。如是等菩萨摩诃萨。而为上首

复有殑伽沙数等诸如来示现彼天。乃至遍满阎浮提中。犹如胡麻。而彼无量无数诸如来身。一一身中悉现无量无数佛刹。一一佛刹还复说此秘密法门

是时世尊大毗卢遮那如来。以一切如来互相涉入故。平等安住一切虚空身语心金刚。以一切如来无边故。为一切金刚界觉悟智大士。开发一切尽虚空界极微尘量金刚加持出生智藏。施设大金刚智大灌顶宝。尽一切虚空舒遍真如智。现成正等觉。以一切如来身自性清净故。即一切法自性清净。以一切如来不空事业胜所作故。遍一切虚空悉现诸色。普尽无余诸有情界。起善调伏一切胜行。广作一切无等无上种种事业。从是出生一切贤圣所谓

一切如来大菩提坚固大士。一切如来钩召三昧。一切如来爱乐智自在。一切如来善所作。一切如来大灌顶宝。一切如来日轮光明。一切如来大摩尼宝幢。一切如来大笑。一切如来大清净法。一切如来大智慧。一切如来大轮。一切如来秘密语。一切如来不空种种事业。一切如来大精进妙坚固铠。一切如来遍持护金刚药叉。一切如来身语心金刚缚智印。是诸贤圣总摄颂曰

  金刚萨埵普贤尊　　妙不空王金刚王
  摩啰谓即金刚爱　　金刚善哉极喜王
  圣虚空藏金刚宝　　大妙光曰金刚光
  妙宝幢即金刚幢　　大喜笑谓金刚笑
  能观自在金刚法　　妙吉祥智金刚利
  诸曼拏罗金刚因　　无言即是金刚语
  种种事业金刚业　　精进甲胄金刚护
  猛恶吞啖金刚牙　　坚固执持金刚拳
  标帜金刚钩箭喜　　宝日幢幡及大笑
  莲华剑并妙轮语　　羯磨甲胄怖坚持
  无始无终常寂静　　暴恶忿怒大安忍
  夜叉罗刹善无畏　　威势猛恶大富盛
  乌摩天主并世主　　坚固胜根大寂默
  护世空居与地居　　三世及彼三界等
  大种善作众生益　　一切设嚩宗祖等
  生死涅槃常如是　　正所流转大复大
  觉性清净大乘法　　于三有中常利益
  彼降三世寂静生　　寂静生主能调伏
  坚固主宰妙胜地　　大智波罗蜜多法
  一切菩萨解脱门　　一切如来诸胜行
  正觉善利诸佛心　　一切菩提无有上
  毗卢遮那最胜尊　　自然总持诸正念
  摩诃萨埵大智印　　三摩地生佛事业
  成就一切诸佛身　　觉悟众生常利益
  彼大根本即大黑　　而大贪染为大乐
  诸大方便大胜上　　一切胜宫大自在

尔时具德大菩提心普贤大菩萨。住一切如来心。时一切如来。示现遍满此佛刹中。犹如胡麻皆悉云集。诣一切义成菩萨坐菩提场所。即为示现受用身。告彼菩萨言。善男子若不能知一切如来真实智忍诸难行行。云何证得阿耨多罗三藐三菩提。是故汝今于此应起勇悍之意。成所作故

尔时一切义成菩萨摩诃萨。由诸如来为警觉已。即从阿娑颇那迦三摩地起。顶礼一切如来已作是白言。世尊如来愿教示我。云何所行云何是真实智忍

时诸如来异口同音。向彼菩萨咸作是言。大士汝应观察自心三摩地。如是所行是真实忍。当以自性成就大明。随所乐而诵大明曰

唵(引)唧多钵啰(二合)底微(引)邓迦噜(引)弥(一句)

时彼菩萨白诸如来言。以世尊一切如来教示我故。我见自心净月轮相。诸如来言。善男子心自性光明犹如遍修功行。随作随成。亦如白衣易成染色

尔时一切如来。以自性光明心智丰盛成所作故为彼菩萨。复说大明曰

唵(引)冒(引)地唧多母怛波(二合引)捺夜(引)弥(一句)

即以如是自性成就大明。为令发起大菩提心

时彼菩萨得诸如来教示发菩提心已。复白诸如来言。世尊如来如其所有净月轮相。我亦如是得见自心净月轮相。诸如来言。一切如来心从普贤心生。齐等坚固如善所行。以一切如来自普贤心。出生坚固成所作因。应于自心净月轮中思惟金刚相。说是大明曰

唵(引)底瑟姹(二合)嚩日啰(二合一句)

时彼菩萨白诸如来言。世尊如来我已得见净月轮中妙金刚相。诸如来言。汝坚固此一切如来大普贤心真实金刚。说是大明曰

唵(引)嚩日啰(二合引)怛摩(二合)酤(引)[亢*欠](呼郎切下同一句)

是时遍一切虚空界。互相涉入一切如来身语心大金刚界。以一切如来加持力。混入萨埵金刚中

时诸如来乃为具德一切义成大菩萨。立秘密名号金刚界。即以金刚大灌顶法而为灌顶

尔时金刚界大菩萨白诸如来言。世尊如来我见一切如来身即是己身。诸如来言。大士萨埵金刚诸相具足。如理应观诸佛影像。当以如是自性成就大明。随所乐而诵大明曰

唵(引)野他(引)萨哩嚩(二合)怛他(引)誐多(引一句)萨怛(二合)他(引)[亢*欠](二句)

时诸如来如是说已。彼金刚界大菩萨。以一切如来身即是己身。将成正觉。向一切如来遍顶礼已。作是白言。唯愿世尊一切如来加持于我。我所现成正等正觉。令得坚固一切所作。时诸如来即入金刚界如来萨埵金刚中

尔时具德金刚界大菩萨。于刹那中以一切如来平等智。现成正觉已。即入一切如来金刚平等最上智印秘密三昧。现证一切如来法平等智自性清净。成就一切如来一切平等自性光明智。是故成满如来应供正等正觉

时诸如来即从一切如来萨埵金刚中出。持虚空藏大摩尼宝。为作灌顶。从观自在法智。发生一切如来种种事业。善安立已。咸诣须弥山顶金刚摩尼宝峰楼阁中

是时金刚界如来。得一切如来所加持已。于一切如来师子座中。随诸方面如理安住

尔时阿閦如来。宝生如来。观自在王如来。不空成就如来。是诸如来。以世尊释迦牟尼如来。成一切如来所加持身。一切平等善通达故。向一切方普遍观察。于其四方随方而坐

尔时世尊大毗卢遮那如来。以一切如来普贤心证觉未久已。受一切如来虚空所生大摩尼宝最上灌顶已。待一切如来观自在法智最上波罗蜜多已。于一切如来种种事业不空无碍教中。圆满所作圆满意乐。为一切如来自身加持故。即入一切如来普贤大菩萨三昧。出生萨埵加持金刚三摩地。此名一切如来大乘现证三昧。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)萨埵(一句)

才出一切如来心时。即彼如是具德普贤大菩萨。成众多月轮同时出现。普净一切有情大菩提心已。于一切如来周匝而住。是诸月轮。从一切如来智金刚出。即入世尊大毗卢遮那如来心。以普贤性妙坚牢故。安住金刚萨埵三摩地。以一切如来所加持故。合为一体。成五峰光明鬘。尽虚空界周遍为量。是中出现一切如来身语心金刚所成金刚杵相。是相从一切如来心出已。住佛掌中。然后复从金刚杵中。现金刚相净妙光明。具有种种殊胜色相。普遍照耀一切世界。复从金刚光明门。出现一切世界极微尘量等如来像。遍满法界互相涉入。究竟一切尽虚空界。普遍一切世界云海。具足一切如来平等智通。发生一切如来大菩提心。成办普贤种种胜行。承事一切如来。往菩提场摧诸魔军。证成一切如来平等无上大菩提果。转正法轮。于普尽无余诸有情界。广作一切拔济利乐。成就一切如来三昧智通最上悉地。示现一切如来神通游戏。以普贤性于金刚萨埵三摩地妙坚牢故。合为一体。从是出生普贤大菩萨身。安住世尊大毗卢遮那如来。心说此颂曰

  大哉清净我普贤　　坚固萨埵自然生
  由彼坚固本无身　　金刚萨埵身出现

尔时普贤大菩萨身。从世尊心下。于一切如来前月轮中。如理而住复请教示

尔时世尊即入一切如来智三昧金刚三摩地。受用一切如来戒定慧解脱解脱知见。从大智方便大精进力。起大智三昧。转妙法轮。广为一切普尽无余诸有情界。拔济利益。为一切主宰普令获得适悦快乐。乃至得一切如来平等智通最上大乘现证三昧殊胜悉地等。即以一切如来成就金刚杵。授与一切如来大转轮王一切佛身宝冠缯帛所灌顶者普贤大菩萨双手掌中。然后一切如来。即为立名号金刚手。以金刚手灌顶法而为灌顶

尔时金刚手菩萨摩诃萨现高举相。右手戏掷彼金刚杵。安自心间作勇进势。说此颂曰

  此是一切大觉尊　　成就无上金刚杵
  今得授于我掌中　　金刚中住金刚相

尔时世尊。复入不空王大菩萨三昧。出生萨埵加待金刚三摩地。此名一切如来钩召三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)啰(引)惹(一句)

才出一切如来心时。即彼如是具德金刚手菩萨。乃成一切如来大金刚钩。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现大金刚钩相。住佛掌中。然后从彼金刚钩相中。出现一切世界极微尘量等如来像。作一切如来请召等事。于一切世界。施设诸佛神通游戏已。彼不空王性。于金刚萨埵三摩地。妙坚牢故合为一体。出生不空王大菩萨身。住于世尊大毗卢遮那如来心说。此颂曰

  大哉我此不空王　　金刚出生金刚钩
  普遍观察一切佛　　平等悉召作成就

是时不空王大菩萨身。从世尊心下。于一切如来右月轮中。如理而住复请教示

尔时世尊。即入一切如来请召三昧金刚三摩地。以是一切如来请召三昧。于普尽无余诸有情界。普遍钩召为作利益。悉令获得适悦快乐。乃至令得一切如来集会加持最上悉地。然后以彼大金刚钩。授与不空王大菩萨双手掌中。时诸如来。即为立名号金刚钩。以金刚钩灌顶法而为灌顶

尔时金刚钩菩萨摩诃萨。即以所授大金刚钩。普召一切如来。说此颂曰

  此是一切大觉尊　　最胜无上金刚智
  所有诸佛成就事　　最上悉地皆能召

佛说一切如来真实摄大乘现证三昧大教王经卷第一佛说一切如来真实摄大乘现证三昧大教王经卷第二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚界大曼拏罗广大仪轨分第一之二

尔时世尊。复入摩啰大菩萨三昧。出生萨埵加持金刚三摩地。此名一切如来随爱乐三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)啰(引)誐(一句)

才出一切如来心时。即彼如是具德持金刚者。成一切如来华器仗。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现大金刚箭相。住佛掌中。然后从彼金刚箭相中。出一切世界极微尘量等如来像。作一切如来随爱乐事。等以一切佛神通游戏。于一切世界广施作已。彼摩啰性。于金刚萨埵三摩地。妙坚牢故合为一体。出生摩啰大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我本自性净　　一切随染自然生
  由本清净离诸染　　是故以染而调伏

是时摩啰大菩萨身。从世尊心下。于一切如来左月轮中。如理而住复请教示

尔时世尊。即入一切如来随爱乐金刚三摩地。以一切如来摧伏金刚三昧。于普尽无余诸有情界。悉使爱乐。皆令获得适悦快乐。乃至得一切如来摩啰事业最上悉地殊胜之果。即以金刚箭。授与摩啰大菩萨双手掌中。时诸如来。即为立名号金刚弓。以金刚弓灌顶法而为灌顶

尔时金刚弓菩萨摩诃萨。以彼金刚箭。向一切如来作摩啰事。说此颂曰

  此是一切大觉尊　　染智清净无瑕秽
  以彼染法害清净　　是故常施诸安乐

尔时世尊。复入欢喜王大菩萨三昧。出生萨埵加持金刚三摩地。此名一切如来极喜三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)娑(引)度(一句)

才出一切如来心时。即彼如是具德持金刚者。成金刚善哉相。即入世尊大毗卢遮那如来心。合为一体。从是出现金刚喜像。住佛掌中。然后从彼金刚喜像中。出一切世界极微尘量等如来像。广作一切善哉等事。以一切如来神通游戏。于一切世界广施作已。彼极喜王性。于金刚萨埵三摩地。妙坚牢故合为一体。出生极喜王大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我此大善哉　　是即一切诸胜智
  若有能断分别者　　能生究竟大欢喜

是时极喜王大菩萨身。从世尊心下。于一切如来后月轮中。如理而住复请教示

尔时世尊。即入一切如来等喜金刚三摩地。以一切如来无上极喜智三昧。于普尽无余诸有情界。等作一切利益欢喜。普令获得适悦快乐。乃至得一切如来无上喜味胜悉地果。即以金刚喜像。授与极喜王大菩萨双手掌中。时诸如来。即为立名号金刚喜。以金刚喜灌顶法而为灌顶

尔时金刚喜菩萨摩诃萨。即以所授金刚喜像。向一切如来。作金刚善哉欢喜之相。说此颂曰

  此是一切大觉尊　　能转一切善哉相
  善作一切喜金刚　　金刚妙喜令增长

此是大菩提心。一切如来钩召三昧。一切如来随染智大欢喜。一切如来大三昧大士

尔时世尊。复入虚空藏大菩萨三昧。出生宝加持金刚三摩地。此名一切如来灌顶三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)啰怛那(二合一句)

才出一切如来心时。以一切虚空平等性。智善通达故。金刚萨埵三摩地妙坚牢故。合为一体。即彼如是具德持金刚者。成一切光明为出现已。是彼光明周遍照耀一切世界。成一切虚空界

尔时一切如来。所加持一切虚空界。混入世尊大毗卢遮那如来心。妙遍修故。从金刚萨埵三摩地胎藏所成一切虚空界中。出现大金刚宝像等。一切世界周遍为量。住佛掌中。然后从彼金刚宝像中。出一切世界极微尘量等如来像。作一切如来灌顶。等以一切如来神通游戏。于一切世界广施作已。彼一切虚空界性出生。于金刚萨埵三摩地。妙坚牢故合为一体。出生虚空藏大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我此妙灌顶　　金刚大宝胜无上
  由彼诸佛无所著　　是故名为三界主

是时虚空藏大菩萨身。从世尊心下。于一切如来前月轮中。如理而住复请教示

尔时世尊。即入一切如来大摩尼宝金刚三摩地。以一切如来圆满意乐三昧。于普尽无余诸有情界。悉令获得一切义利。及得一切适悦快乐。乃至得一切如来成就胜义。最上悉地。即以金刚摩尼宝及金刚宝轮金刚宝牙灌顶。授与虚空藏大菩萨双手掌中。时诸如来。即为立名号金刚藏。以金刚藏灌顶法而为灌顶

尔时金刚藏大菩萨。以彼金刚摩尼宝。安自灌顶处说此颂曰

  此是一切大觉尊　　灌顶一切有情界
  今得授于我掌中　　此即宝中安宝相

尔时世尊复入大威光大菩萨三昧。出生宝加持金刚三摩地。此名一切如来光明三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)帝(引)惹(一句)

才出一切如来心时。即彼如是具德持金刚者。成众多日轮。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现金刚日轮之相。住佛掌中。然后从彼金刚日轮相中。出一切世界极微尘量等如来像。放一切如来大光明。等以一切如来神通游戏。于一切世界广施作已。彼大妙光性。于金刚萨埵三摩地。妙坚牢故合为一体。出生大威光大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉无喻大妙光　　遍照一切有情界
  救世一切大觉尊　　能净一切清净者

是时无垢大威光大菩萨身。从世尊心下。于一切如来右月轮中。如理而住复请教示

尔时世尊。即入一切如来大光明轮加持金刚三摩地。以一切如来光明三昧。令普尽无余诸有情界。悉获无喻光明照触。及得一切适悦快乐。乃至得一切如来自心光明最上悉地。即以金刚日相。授与大威光大菩萨双手掌中。时诸如来。即为立名号金刚光。以金刚光灌顶法而为灌顶

尔时金刚光菩萨摩诃萨。即以所授金刚日相。普遍照耀一切如来。说此颂曰

  此是一切大觉尊　　能破一切无智闇
  于微尘数日光中　　此日光明胜增上

尔时世尊复入宝幢大菩萨三昧。出生宝加持金刚三摩地。此名一切如来圆满意愿三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)计(引)睹(一句)

才出一切如来心时。即彼如是具德持金刚者。成彼种种巧妙色相庄严幢幡为出现已。即入世尊大毗卢遮那如来心。合为一体从是出现金刚幢相。住佛掌中。然后从彼金刚幢相中。出一切世界极微尘量等如来像。建立一切如来妙宝幢。等以一切佛神通游戏。于一切世界广施作已。彼大宝幢性。于金刚萨埵三摩地。妙坚牢故合为一体。出生宝幢大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉无等妙宝幢　　我作一切义成就
  若欲诸愿圆满者　　令彼一切事圆满

是时宝幢大菩萨身。从世尊心下。于一切如来左月轮中。如理而住复请教示

尔时世尊。即入一切如来建立加持金刚三摩地。以一切如来如意王大摩尼幢建立三昧。于普尽无余诸有情界。悉令圆满一切意愿。获得一切适悦快乐。乃至得一切如来广大义利最上悉地之果。即以金刚幢。授与宝幢大菩萨双手掌中。时诸如来。即为立名号金刚喜。以金刚喜灌顶法而为灌顶

尔时金刚喜菩萨摩诃萨。以彼金刚幢。安立一切如来施波罗蜜多。说此颂曰

  此是一切大觉尊　　能满一切诸意愿
  此名如意大宝幢　　布施波罗蜜多法

尔时世尊复入常欢喜根大菩萨三昧。出生宝加持金刚三摩地。此名一切如来欢喜三昧。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)贺(引)娑(一句)

才出一切如来心时。即彼如是具德持金刚者。成一切如来大笑相。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现金刚笑像。住佛掌中。然后从彼金刚笑像中。出一切世界极微尘量等如来像。作一切如来希有事。等以一切如来神通游戏。于一切世界广施作已。彼欢喜性。于金刚萨埵三摩地。妙坚牢故合为一体。出生常欢喜根大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我此大喜笑　　一切最上大希有
  安立诸佛众利益　　是故常住妙等引

是时常欢喜根大菩萨身。从世尊心下。于一切如来后月轮中。如理而住。复请教示

尔时世尊。即入一切如来希有加持金刚三摩地。以一切如来希有出生三昧。于普尽无余诸有情界。悉令圆满无上诸根。获得一切适悦快乐。乃至得一切如来诸根清净智神通果等。即以金刚笑相。授与常欢喜根大菩萨双手掌中。时诸如来。即为立名号金刚喜。以金刚喜灌顶法而为灌顶

尔时金刚喜菩萨摩诃萨。以彼金刚笑相。于一切如来作大欢喜。说此颂曰

  此是一切大觉尊　　希有示现所出生
  此大欢喜智善作　　而彼他师不能知

此是大灌顶寻光轮。大利有情金刚大笑。一切如来灌顶大士

尔时世尊复入观自在大菩萨三昧。出生法加持金刚三摩地。此名一切如来大法三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)达哩摩(二合一句)

才出一切如来心时。即彼如是具德持金刚者。以自性清净法平等智善通达故。于金刚萨埵三摩地中。成正法光明。为出现已。是光遍照一切世界。混然成一净妙法界。而彼普尽广大法界。乃入世尊大毗卢遮那如来心。合为一体。周遍一切虚空界量。从是出现大金刚莲华相。住佛掌中。然后从彼金刚莲华相中。出一切世界极微尘量等如来像。施作一切如来三摩地智神境通。等以一切佛神通游戏。于一切世界广施作已。彼观自在性。于金刚萨埵三摩地。妙坚牢故合为一体。出生观自在大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我此第一义　　本来清净自然生
  所有诸法如筏喻　　是故清净而可得

是时观自在大菩萨身。从世尊心下。于一切如来前月轮中。如理而住。复请教示

尔时世尊。即入一切如来三摩地智金刚三摩地。以一切如来清净三昧。令普尽无余诸有情界。自他清净成诸利益。及得一切适悦快乐。乃至得一切如来法智神通果等。则以金刚莲华及正法转轮一切如来法身灌顶。授与观自在菩萨摩诃萨双手掌中。时诸如来。即为立名号金刚眼。以金刚眼灌顶法而为灌顶

尔时金刚眼菩萨摩诃萨。以彼金刚莲华妙开敷故。即贪清净。以自性无染善观察故。乃遍观察说此颂曰

  此是一切大觉尊　　觉悟贪染真实性
  今得授于我掌中　　是即法中安于法

佛说一切如来真实摄大乘现证三昧大教王经卷第二佛说一切如来真实摄大乘现证三昧大教王经卷第三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚界大曼拏罗广大仪轨分第一之三

尔时世尊。复入妙吉祥大菩萨三昧。出生法加持金刚三摩地。此名一切如来大智慧三昧。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)底(引)刹拏(二合一句)

才出一切如来心时。即彼如是具德持金刚者。成大慧剑。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现金刚剑相。住佛掌中。然后从彼金刚剑相中。出一切世界极微尘量等如来像。起一切如来大智慧。等以一切佛神通游戏。于一切世界广施作已。彼妙吉祥性。于金刚萨埵三摩地。妙坚牢故合为一体。出生妙吉祥大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉一切大觉尊　　即我名为妙音声
  由彼正慧无色故　　是故音声而可得

是时妙吉祥大菩萨身。从世尊心下。于一切如来右月轮中。如理而住。复请教示

尔时世尊即入一切如来大智慧金刚三摩地。以一切如来断结使三昧。于普尽无余诸有情界。令断诸苦悉获利益。及得一切适悦快乐。乃至得一切如来随顺音声大慧圆满最上悉地。即以金刚剑。授与妙吉祥大菩萨双手掌中。时诸如来。即为立名号金刚慧。以金刚慧灌顶法而为灌顶

尔时金刚慧菩萨摩诃萨。即以所授彼金刚剑。向一切如来作挥斫相。说此颂曰

  此是一切大觉尊　　般若波罗蜜多理
  能断一切胜怨敌　　灭除一切诸罪垢

尔时世尊。复入起平等心转法轮大菩萨三昧。出生法加持金刚三摩地。此名一切如来大轮三昧。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)呬(引)睹(一句)

才出一切如来心时。即彼如是具德持金刚者。成金刚界大曼拏罗等一切如来曼拏罗。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现金刚轮相。住佛掌中。然后从彼金刚轮相中。出一切世界极微尘量等如来像。乃起平等心转妙法轮。等以一切佛神通游戏。于一切世界广施作已。而彼起平等心转法轮性。于金刚萨埵三摩地。妙坚牢故合为一体。出生起平等心转法轮大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉金刚所成轮　　即我金刚最上法
  由才发起平等心　　即转无上妙法轮

是时起平等心转法轮大菩萨身。从世尊心下。于一切如来左月轮中如理而住。复请教示

尔时世尊。即入一切如来大轮金刚三摩地。以一切如来大曼拏罗三昧。于普尽无余诸有情界。悉令入于不退转轮获诸利益。及得一切适悦快乐。乃至得一切如来转正法轮最上悉地胜妙之相。即以金刚轮。授与起平等心转法轮大菩萨双手掌中。时诸如来。即为立名号金刚场。以金刚场灌顶法而为灌顶

尔时金刚场菩萨摩诃萨。以彼金刚轮。安立一切如来不退转性。说此颂曰

  此是一切大觉尊　　一切诸法清净者
  金刚不退转大轮　　此即名为菩提场

尔时世尊。复入无言大菩萨三昧。出生法加持金刚三摩地。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)婆(引)沙(一句)

才出一切如来心时。即彼如是具德金刚手。成一切如来法文字。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出现金刚念诵之像。住佛掌中。然后从彼金刚念诵像中。出一切世界极微尘量等如来像。放一切如来法光明。等以一切佛神通游戏。于一切世界广施作已。彼法自性性。于金刚萨埵三摩地。妙坚牢故合为一体。出生无言大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉自然大秘密　　我说此为秘密语
  如理宣说正法门　　所说语言离戏论

是时无言大菩萨身。从世尊心下。于一切如来后月轮中。如理而住。复请教示

尔时世尊。即入一切如来秘密语金刚三摩地。以一切如来语念诵三昧。于普尽无余诸有情界。悉令获得语密成就。及得一切适悦快乐。乃至得一切如来语秘密性最上悉地。即以金刚念诵像。授与无言大菩萨双手掌中。时诸如来。即为立名号金刚语。以金刚语灌顶法而为灌顶

尔时金刚语菩萨摩诃萨。即以金刚念诵像。与一切如来谈论。说此颂曰

  此是一切大觉尊　　名为金刚真念诵
  而彼一切佛如来　　是速成就大明者

此是金刚大法性智。一切如来转大轮智。一切如来随转论轮戏论之智。一切如来大智大士

尔时世尊。复入一切如来巧业大菩萨三昧。出生羯磨加持金刚三摩地。此名一切如来羯磨三昧。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)羯哩摩(二合一句)

才出一切如来心时。以一切羯磨平等智。于金刚萨埵三摩地善通达故。即彼如是具德持金刚者。成一切如来羯磨光明。为出现已。以是光明遍照一切世界。混成一切如来大羯磨界。而彼普尽一切如来大羯磨界。即入世尊大毗卢遮那如来心。合为一体。从是出生大羯磨金刚像。周遍一切虚空界量。住佛掌中。然后从彼大羯磨金刚像中。出一切世界极微尘量等如来像。广作一切胜事业。等以一切佛神通游戏。于一切世界广施作已。彼一切如来无边事业性。于金刚萨埵三摩地。妙坚牢故合为一体。出生一切如来巧业大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉诸佛妙不空　　而我一切事业多
  无功用心作佛事　　此即能转金刚业

是时一切如来巧业大菩萨身。从世尊心下。于一切如来前月轮中。如理而住。复请教示

尔时世尊即入一切如来不空金刚三摩地。以一切如来转大供养无量不空一切事业广大仪轨。于普尽无余诸有情界。令得一切事业成就。及得一切适悦快乐。乃至得一切如来金刚事业性神境智通最上悉地殊胜之果。即以彼羯磨金刚杵一切羯磨转轮一切如来金刚羯磨灌顶。授与一切如来金刚巧业大菩萨双手掌中。时诸如来。即为立名号金刚尾湿嚩。以金刚尾湿嚩灌顶法而为灌顶

尔时金刚尾湿嚩菩萨摩诃萨。以彼羯磨金刚杵安自心已。即安立一切如来住巧业性。说此颂曰

  此是一切大觉尊　　善作最上妙巧业
  今得授于我掌中　　于巧业中安巧业

尔时世尊。复入极难敌精进大菩萨三昧。出生羯磨加持金刚三摩地。此名一切如来善护三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)荦(力角切下同)叉(一句)

才出一切如来心时。即彼如是具德金刚手。成坚固甲胄。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出生大金刚甲胄像。住佛掌中。然后从彼金刚甲胄像中。出一切世界极微尘量等如来像。作一切如来善护广大仪轨事业。等以一切佛神通游戏。广施作已。彼极难敌精进性。于金刚萨埵三摩地。妙坚牢故合为一体。出生极难敌精进大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我此精进铠　　极坚固我坚固身
  由坚固性本无身　　故金刚身胜所作

是时极难敌精进大菩萨身。从世尊心下。于一切如来右月轮中。如理而住。复请教示

尔时世尊。即入一切如来坚固金刚三摩地。以一切如来精进波罗蜜多三昧。于普尽无余诸有情界。救拔利益。悉令获得适悦快乐。乃至得一切如来妙金刚身最上悉地殊胜之果。即以金刚甲胄。授与极难敌精进大菩萨双手掌中。时诸如来。即为立名号金刚慈友。以金刚慈友灌顶法而为灌顶

尔时金刚慈友菩萨摩诃萨。即以金刚甲胄。于一切如来作胜被甲。说此颂曰

  此是一切大觉尊　　最上大慈胜甲胄
  坚固精进大护身　　此即名为大慈友

尔时世尊。复入摧诸魔大菩萨三昧。出生羯磨加持金刚三摩地。此名一切如来方便三昧。即一切如来心。从自心出。说是大明曰

嚩日啰(二合)药叉(一句)

才出一切如来心时。即彼如是具德持金刚者。成金刚大牙器仗。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出生金刚牙像。住佛掌中。然后从彼金刚牙像中。出一切世界极微尘量等如来像。作一切如来暴怒调伏等事。以一切佛神通游戏。广施作已。彼摧诸魔性。于金刚萨埵三摩地。妙坚牢故合为一体。出生摧诸魔大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我此大方便　　是即诸佛悲愍者
  由众生利寂静故　　乃现暴怒诸所作

是时摧诸魔大菩萨身。从世尊心下。于一切如来左月轮中。如理而住。复请教示

尔时世尊即入一切如来极忿金刚三摩地。以一切如来能调难调三昧。于普尽无余诸有情界。施大无畏。悉令获得适悦快乐。乃至得一切如来大方便神境智通最上悉地殊胜之果。即以金刚大牙器仗。授与摧诸魔大菩萨双手掌中。时诸如来。即为立名号金刚暴怒。以金刚暴怒灌顶法而为灌顶

尔时金刚暴怒菩萨摩诃萨。即以所授金刚大牙器仗安自口中。向一切如来作恐怖相。说此颂曰

  此是一切大觉尊　　能调一切极难调
  大利金刚牙器仗　　大悲方便心所生

尔时世尊。复入一切如来拳大菩萨三昧。出生羯磨加持金刚三摩地。此名一切如来身语心金刚缚三昧。即一切如来心。从自心出说是大明曰

嚩日啰(二合)散提(引一句)

才出一切如来心时。即彼如是具德持金刚者。成一切如来一切印缚。为出现已。即入世尊大毗卢遮那如来心。合为一体。从是出生金刚缚像。住佛掌中。然后从彼金刚缚像中。出一切世界极微尘量等如来像。于一切世界普印一切如来智等及一切如来神通游戏。广施作已。彼一切如来拳妙缚性。于金刚萨埵三摩地。妙坚牢故合为一体。出生一切如来拳大菩萨身。住世尊大毗卢遮那如来心。说此颂曰

  大哉我妙坚固缚　　即我三昧坚固身
  以一切愿悉成就　　彼解脱者乃为缚

是时一切如来拳大菩萨身。从世尊心下。于一切如来后月轮中。如理而住。复请教示

尔时世尊即入一切如来缚三昧金刚三摩地。以一切如来印缚三昧。于普尽无余诸有情界悉令获得一切如来贤圣加持一切愿成就。及得一切适悦快乐。乃至得一切如来一切智。智印主最上悉地殊胜之果。即作金刚缚相。授与一切如来拳大菩萨双手掌中。时诸如来。即为立名号金刚拳。以金刚拳灌顶法而为灌顶

尔时金刚拳菩萨摩诃萨。即以金刚缚。于一切如来作妙缚相。说此颂曰

  此是一切大觉尊　　秘密印缚大坚固
  以一切佛速成就　　不越金刚大三昧

此是一切如来供养广大羯磨仪轨大精进坚固甲胄。一切如来大方便一切即智。一切如来大羯磨大士

尔时世尊阿閦如来。以世尊大毗卢遮那如来及一切如来智所成已。印一切如来智故。即入金刚婆罗蜜多三昧。出生金刚加持三摩地。此名一切如来金刚三昧。即一切如来印。从自心出。说是大明曰

萨埵嚩日哩(二合一句)

才出一切如来心时。即现种种金刚光明具德持金刚者。于是金刚光明门中。成一切世界极微尘量等如来像。以一切如来金刚波罗蜜多智印已。复聚为一体。从是出现周遍一切世界为量大金刚像。于世尊大毗卢遮那如来前月轮中。如理而住说此颂曰

  大哉一切正觉尊　　萨埵金刚我坚固
  由坚固性本无身　　是故金刚身出现

尔时世尊宝生如来。印世尊大毗卢遮那如来及一切如来智故。即入宝波罗蜜多三昧。出生金刚加持三摩地。此名金刚宝三昧即自印。从自心出。说是大明曰

啰怛那(二合)嚩日哩(二合一句)

才出一切如来心时。即现大宝光明具德持金刚者。于是宝光明中。成一切世界极微尘量等如来像。遍印一切如来智已。复聚为一体。从是出现周遍一切世界为量大金刚宝像。于世尊大毗卢遮那如来右月轮中。如理而住。说此颂曰

  大哉一切正觉尊　　我即名为宝金刚
  彼一切印一切愿　　是即灌顶坚固理

尔时世尊观自在王如来。印世尊大毗卢遮那如来及一切如来智故。即入法波罗蜜多三昧。出生金刚加持三摩地。此名大法三昧。即自印。从自心出。说是大明曰

达哩摩(二合)嚩日哩(二合一句)

才出一切如来心时。即现莲华光明具德持金刚者。于是莲华光明中成一切世界极微尘量等如来像。遍印一切如来智已。复聚为一体。从是出现周遍一切世界为量大金刚莲华像。于世尊大毗卢遮那如来后月轮中。如理而住。说此颂曰

  大哉一切正觉尊　　大法金刚我清净
  由本自性清净故　　令诸贪染悉无垢

佛说一切如来真实摄大乘现证三昧大教王经卷第三佛说一切如来真实摄大乘现证三昧大教王经卷第四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护奉　诏译

    金刚界大曼拏罗广大仪轨分第一之四

尔时世尊不空成就如来。印世尊大毗卢遮那如来及一切如来智故。即入一切波罗蜜多三昧。出生金刚加持三摩地。此名一切如来羯磨三昧即自印。从自心出。说是大明曰

羯哩摩(二合)嚩日哩(二合一句)

才出一切如来心时。即现一切羯磨光明具德持金刚者。于是羯磨光明中。成一切世界极微尘量等如来像。遍印一切如来智已。复聚为一体。从是出现大金刚羯磨像。周遍一切世界为量随向方面。于世尊大毗卢遮那如来左月轮中。如理而住。说此颂曰

  大哉一切正觉尊　　多业金刚即我是
  由一成于无尽故　　于有情界善作业

此是一切如来智三昧。大灌顶金刚法性一切供养。一切如来大波罗蜜多法门

尔时世尊大毗卢遮那如来。复入一切如来悦乐供养三昧。出生金刚三摩地。即一切如来部大明妃。从自心出。说是大明曰

嚩日啰(二合)逻(引)细(引一句)

才出一切如来心时。即出大金刚印具德持金刚者。于是金刚印门中。成一切世界极微尘量等如来像。复聚为一体。出现金刚嬉戏大明妃像。如金刚萨埵身相无异。具种种形色妙好威仪。众庄严具而为庄严。总摄一切如来部金刚萨埵明妃。于世尊阿閦如来曼拏罗左月轮中。如理而住。说此颂曰

  大哉我有无等比　　诸佛上妙之供养
  由知欲乐供养故　　乃能转彼诸供养

尔时世尊。复入一切如来宝鬘灌顶三昧。出生金刚三摩地。即一切如来部大明妃。从自心出。说是大明曰

嚩日啰(二合)摩(引)梨(引一句)

才出一切如来心时。即出大宝印具德持金刚者。于是大宝印中。成一切世界极微尘量等如来像。复聚为一体。出现金刚鬘大明妃像。色相庄严如前无异。于世尊宝生如来曼拏罗左月轮中。如理而住。说此颂曰

  大哉我此无等比　　是即称为宝供养
  而彼三界最胜王　　受教令故作供养

尔时世尊。复入一切如来妙歌三昧。出生金刚三摩地。即一切如来部大明妃。从自心出。说是大明曰

嚩日啰(二合)诣(引)帝(引一句)

才出一切如来心时。即出一切如来法印具德持金刚者。于是一切如来法印中。成一切世界极微尘量等如来像。复聚为一体。出现金刚妙歌大明妃像。于世尊观自在王如来曼拏罗左月轮中。如理而住。说此颂曰

  大哉庄严大妙歌　　我当供养诸见者
  由彼适悦供养故　　即一切法如响应

尔时世尊。复入一切如来舞供养三昧。出生金刚三摩地。即一切如来部大明妃。从自心出。说是大明曰

嚩日啰(二合)涅哩(二合)帝(引重呼一句)

才出一切如来心时。即现一切如来舞供养广大法用事具德持金刚者。于是一切如来舞供养广大法用事中。成一切世界极微尘量等如来像。复聚为一体。出现金刚舞大明妃像。于世尊不空成就如来曼拏罗左月轮中。如理而住说此颂曰

  大哉广大我供养　　广作一切供养事
  以金刚舞法用故　　安立诸佛妙供养

此名一切如来无上悦乐三昧。一切如来鬘。一切如来歌咏。一切如来作无上事业。即一切如来秘密供养

复次世尊阿閦如来。以对世尊大毗卢遮那如来供养事故。即入一切如来大笑三昧。出生金刚三摩地。即一切如来誐尼迦大明妃。从自心出。说是大明曰

嚩日啰(二合)度闭(引一句)

才出一切如来心时。即现种种香供养云海庄严周遍一切金刚界量具德持金刚者。于是种种香供养云海庄严中。出一切世界极微尘量等如来像。复聚为一体。出现金刚香大明妃像。于世尊金刚摩尼宝峰楼阁隅左月轮中。如理而住说此颂曰

  大哉我此大供养　　金刚大笑具端严
  由彼众生遍入故　　速得无上菩提果

尔时世尊宝生如来。以对世尊大毗卢遮那如来供养事故。即入一切如来宝庄严供养三昧。出生金刚三摩地。即一切如来钵啰帝诃陵大明妃。从自心出。说是大明曰

嚩日啰(二合)布瑟闭(二合引一句)

才出一切如来心时。即现一切华供养庄严周遍一切虚空界量具德持金刚者。于是一切华供养庄严中出。一切世界极微尘量等如来像。复聚为一体。出现金刚华大明妃像。于世尊金刚摩尼宝峰楼阁隅左月轮中。如理而住说此颂曰

  大哉我此华供养　　一切庄严妙所作
  由诸如来宝性故　　速得成就诸供养

尔时世尊观自在王如来。以对世尊大毗卢遮那如来供养事故。即入一切如来灯供养三昧。出生金刚三摩地。即一切如来讷顶大明妃。从自心出。说是大明曰

嚩日啰(二合引)路(引)计(引一句)

才出一切如来心时。即现一切灯供养庄严周遍法界具德持金刚者。于是一切灯供养庄严中。出一切世界极微尘量等如来像。复聚为一体。出现金刚灯大明妃像。于世尊金刚摩尼宝峰楼阁隅左月轮中。如理而住。说此颂曰

  大哉我此妙广大　　所成供养灯端严
  由是速具光明故　　即得见彼一切佛

尔时世尊不空成就如来。以对世尊大毗卢遮那如来供养事故。即入一切如来涂香供养三昧。出生金刚三摩地。即一切如来际微大明妃。从自心出。说是大明曰

嚩日啰(二合)巘提(引一句)

才出一切如来心时。即现一切涂香供养庄严周遍一切世界为量具德持金刚者。于是一切涂香供养庄严中。出一切世界极微尘量等如来像。复聚为一体。出现金刚涂香大明妃像。于世尊金刚摩尼宝峰楼阁隅左月轮中。如理而住。说此颂曰

  大哉涂香成供养　　我此微妙大悦意
  由诸如来遍涂香　　普熏一切清净身

此名一切如来遍入智大菩提分三昧。一切如来法光明。戒定慧解脱解脱知见胜妙之香。是即一切如来教令事业

尔时世尊大毗卢遮那如来。复入一切如来三昧钩大士三昧。出生萨埵金刚三摩地。即一切如来印众生。从自心出。说是大明曰

嚩日囕(二合引)酤舍(一句)

才出一切如来心时。具德持金刚者。成一切如来钩召三昧金刚印众。为出现已。于是一切如来钩召三昧金刚印众中。出一切世界极微尘量等如来像。复聚为一体。出生金刚钩菩萨身。于世尊金刚摩尼宝峰楼阁金刚门月轮中。如理而住。作一切如来钩召三昧。说此颂曰

  大哉一切正觉尊　　平等钩召我坚固
  由我普遍钩召故　　即得集会曼拏罗

尔时世尊。复入一切如来三昧引入大士三昧。出生金刚三摩地。即引入一切如来印钵啰帝诃啰。从自心出说是大明曰

嚩日啰(二合)播(引)舍(一句)

才出一切如来心时。具德持金刚者。成一切如来引入三昧大印众。为出现已。于是一切如来引入三昧大印众中。出一切世界极微尘量等如来像。复聚为一体。出生金刚索菩萨身。于世尊金刚摩尼宝峰楼阁宝门月轮中。如理而住。即引入一切如来。说此颂曰

  大哉一切正觉尊　　我金刚索妙坚固
  设入一切极微中　　亦复引入此三昧

尔时世尊复入一切如来三昧锁大士三昧。出生金刚三摩地。即一切如来三昧。缚一切如来讷多从自心出。说是大明曰

嚩日啰(二合)塞普(二合引)吒(一句)

才出一切如来心时。具德持金刚者。成一切如来三昧缚大印众。为出现已。于是一切如来三昧缚大印众中。出一切世界极微尘量等如来像。复聚为一体。出生金刚锁菩萨身。于世尊金刚摩尼宝峰楼阁法门月轮中。如理而住。于一切如来作妙缚相。说此颂曰

  大哉一切正觉尊　　我金刚锁妙坚固
  由缚一切解脱者　　为众生利还作缚

尔时世尊。复入一切如来遍入大士三昧。出生金刚三摩地。即一切如来一切印际吒。从自心出。说是大明曰

嚩日啰(二合引)吠(引)舍(一句)

才出一切如来心时。具德持金刚者。成一切如来普遍警觉印众。为出现已。于是一切如来普遍警觉印众中。出一切世界极微尘量等如来像。复聚为一体。出生金刚铃菩萨身。于世尊金刚摩尼宝峰楼阁羯摩门月轮中。如理而住。普遍警觉一切如来。说此颂曰

  大哉一切正觉尊　　此金刚铃我坚固
  由为一切主宰故　　亦复作彼诸仆使

此名一切如来三昧钩召。一切如来引入。一切如来妙缚。一切如来敬爱。如是等依一切如来教令所作

复次世尊大毗卢遮那如来。以加持力作弹指相。普遍召集一切如来。说此召集加持心明曰

嚩日啰(二合)三摩(引)惹(一句)

由是罗嚩刹那牟呼栗多中。即一切如来互警觉已。普遍一切世界云海。一切世界极微尘量等。诸如来并菩萨众。悉来集此大曼拏罗金刚摩尼宝峰楼阁。至世尊大毗卢遮那如来所。说是普礼大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多播(引)捺满捺喃(引)迦噜(引)弥(引一句)

以如是自性成就大明。随所乐诵普礼一切如来足已。说此颂曰

  大哉诸佛大普贤　　是诸菩萨妙敬议
  一切如来大轮坛　　影现一切如来像

作是说已。是时十方世界所来集会一切如来并诸菩萨。以彼一切如来加持力故。混入世尊大毗卢遮那如来心。复从一切如来心。各各出自菩萨众会。于世尊金刚摩尼宝峰楼阁。周匝围绕同住三摩地中。说此颂曰

  大哉一切正觉尊　　广大无始本来生
  由是一切微尘数　　同证清净一佛性

尔时十方一切世界所来集会一切如来。咸悉于此金刚界大曼拏罗中。以加持力。于普尽无余诸有情界。广作救护。悉令获得利益安乐。乃至得一切如来平等智通最上悉地殊胜果等。时诸如来。咸共劝请具德一切如来增上主宰自金刚萨埵无始无终大持金刚者。以是一百八名劝请称赞。颂曰

  金刚勇猛大正士　　是即金刚诸如来
  由普贤性金刚初　　圣金刚手我顶礼
  彼金刚王妙胜觉　　金刚钩即诸如来
  金刚最上不空王　　金刚钩召我顶礼
  金刚敬爱大妙乐　　而金刚箭善调伏
  魔欲最胜大金刚　　彼金刚弓我顶礼
  金刚善哉妙生胜　　金刚极喜即大乐
  最上金刚欢喜王　　彼金刚喜我顶礼
  金刚妙宝坚固利　　金刚虚空大摩尼
  金刚丰盛虚空藏　　彼金刚藏我顶礼
  金刚妙光大炽焰　　金刚圣日即佛光
  金刚圆光大照明　　大金刚光我顶礼
  金刚宝幢善利生　　金刚表刹妙欢喜
  妙宝幢相即金刚　　彼金刚刹我顶礼
  金刚喜笑大适悦　　金刚笑即大希有
  大喜大乐金刚初　　金刚妙悦我顶礼
  金刚妙法真实理　　金刚莲华妙清净
  观照自在金刚眼　　彼金刚眼我顶礼
  金刚利即大乘法　　而金刚剑大器仗
  金刚甚深妙吉祥　　彼金刚慧我顶礼
  金刚因即金刚场　　金刚妙轮大理趣
  如教善转金刚起　　彼金刚场我顶礼
  最上妙明金刚语　　金刚持诵善成就
  无言金刚胜悉地　　彼金刚语我顶礼
  金刚事业妙教令　　如金刚业善遍行
  金刚不空极广大　　金刚巧业我顶礼
  金刚守护大精进　　金刚甲胄大坚固
  最胜勤勇极难敌　　金刚精进我顶礼
  金刚药叉大方便　　金刚利牙大恐怖
  摧伏魔力胜金刚　　金刚暴怒我顶礼
  妙金刚拳大威力　　而金刚拳善解脱
  金刚坚固胜三昧　　彼金刚拳我顶礼
  如是百八寂静名　　若有常能受持者
  彼于金刚灌顶等　　一切所作胜成就
  如是最上秘密名　　大持金刚此称赞
  若有常伸歌咏者　　得与金刚手无异
  我所称赞如是等　　持金刚者百八名
  大乘现证三昧门　　此即流布妙理趣
  我所劝请汝圣等　　愿说最上自仪轨
  谓一切佛大智轮　　最胜金刚曼拏罗

佛说一切如来真实摄大乘现证三昧大教王经卷第四佛说一切如来真实摄大乘现证三昧大教王经卷第五

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚界大曼拏罗广大仪轨分第一之五

尔时具德持金刚者。闻诸如来劝请语已。即入一切如来三昧。出生金刚加持三摩地。说此金刚界大曼拏罗颂曰

  复次我今当演说　　最上广大曼拏罗
  其相犹如金刚界　　是故名为金刚界
  如教次第应安立　　曼拏罗中诸相分
  先以大萨埵大印　　普遍加持作观想
  于前印处即当起　　如理观视于诸方
  以高举相次第行　　金刚萨埵应念诵
  应取新线坚妙合　　称其分量而善用
  行人持线以抨量　　随力应作曼拏罗
  其坛四方及四门　　复以四刹而严饰
  及以四线而交络　　缯帛妙线等庄严
  于其四隅诸分位　　及诸门户相合处
  各各钿饰金刚宝　　次第抨外曼拏罗
  外坛中心如轮相　　复次渐入于中宫
  以金刚线善抨量　　设以八柱而间饰
  于彼金刚胜住处　　而复饰以五轮坛
  于是所立轮坛中　　如教安立佛形像
  于彼中心曼拏罗　　佛像周围当安布
  四胜三昧邪印契　　如其次第应图画
  以金刚步而渐进　　次第安四曼拏罗
  所谓阿閦佛等四　　一切佛像皆安立
  先画阿閦曼拏罗　　持金刚等众齐等
  次画宝生曼拏罗　　金刚藏等众圆满
  次无量寿曼拏罗　　金刚眼等众清净
  不空成就曼拏罗　　金刚巧业等应画
  于内轮坛诸隅分　　当画金刚明妃众
  其外轮坛四隅处　　应画佛供养等四
  然后于彼四门中　　安四护门大明王
  次复于外轮坛处　　各应安立大萨埵
  然后如其本部仪　　结胜三昧邪印契
  金刚阿阇梨入已　　开印普遍为惊觉
  次诵金刚警觉心　　阿字是为所教令
  作自加持称自名　　然后金刚作成就
  金刚阿阇梨次结　　萨埵金刚钩召印
  复作弹指遍警觉　　召请一切佛菩萨
  即刹那间一切佛　　金刚萨埵同集会
  遍满一切曼拏罗　　普遍召请咸来集
  然后次应结大印　　金刚萨埵乃亲近
  一遍应诵百八名　　依法次第而称赞
  既集会已施欢喜　　一切如来悉坚固
  金刚萨埵本法成　　作大慈友而安住
  然后于其四门处　　金刚钩等应作法
  胜大羯磨印等作　　以三昧法而安立
  胜三昧邪等诸印　　萨埵金刚等亦然
  应诵惹吽鑁呼明　　求大萨埵法成就
  然后佛等一切众　　并大萨埵咸集会
  依法钩召即遍入　　悉得相应而敬爱
  然作秘密供养事　　诸大我者悉欢喜
  如教利益诸众生　　能作一切成就事
  如是一切曼拏罗　　于中所有诸法用
  是即金刚阿阇梨　　如教所作诸事业

复次宣说金刚界中诸曼拏罗。所有弟子入坛法等广大仪轨。今先说彼弟子入曼拏罗仪。诸欲入者。谓应先于普遍无余诸有情界起救护心。悉令获得适悦快乐。及得一切最上悉地。诸有入此大曼拏罗者。不应拣择是严非器。何以故。世尊谓有有情造大罪业。彼或于此大曼拏罗见已入己。即得当离一切恶趣。世尊或有有情。受诸饮食五欲娱乐。世间义利坚着不舍。即以此世间之法而为先行。但能于此曼拏罗中随欲所作。亦得一切意愿圆满。世尊或有有情。爱乐戏笑歌舞饮食快乐等事。又复于此一切如来大乘现证三昧法性不了知故。入余天族坛中。为求一切意愿圆满。取着彼中爱乐快乐戏笑等事。乃于一切如来曼拏罗中受学法等。妄生怖畏而不能入。于彼恶趣坛路门中。生住着心。如是等类。若能于此金刚界大曼拏罗相应而入。为求一切适悦快乐胜爱乐事最上悉地者。亦得成就。即能转彼入诸恶趣现前道等。世尊或有有情。修正法者。爱乐一切如来戒定慧法最上方便悉地果等。为求无上佛菩提故。修习一切禅定解脱地位等法。遍历无量无边苦者。如是等类。入此金刚界大曼拏罗中。如来之果即能速证。不为难得。况余一切成就法等

复次宣说礼敬仪轨。谓先普礼四方一切如来。先作金刚合掌。全身委地礼东方如来。大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布儒(仁祖切)波塞他(二合引)那(引)野(引)怛摩(二合引)喃儞哩夜(二合引)怛夜(引)弥萨哩嚩(二合)怛他(引)誐多(二)嚩日啰(二合)萨埵(引)提瑟姹(二合)莎[牟*含](引切身下同三)

如前金刚合掌安于心间。即以颡礼南方如来。大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布惹(引)毗尸(引)哥(引)夜(引)怛摩(二合引)喃儞哩夜(二合引)怛夜(引)弥萨哩嚩(二合)怛他(引)誐多(二)嚩日啰(二合)啰怛那(二合)阿毗诜左[牟*含](引)(三)

如前金刚合掌复安于头。即以口礼西方如来。大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布惹(引)钵啰(二合)嚩哩多(二合)那(引)夜(引)怛摩(二合引)喃儞哩夜(二合引)怛夜(引)弥萨哩嚩(二合)怛他(引)誐多(二)嚩日啰(二合)达哩摩(二合引)钵啰(二合)嚩哩多(二合)野[牟*含](引)(三)

如前金刚合掌。从头渐下安于心间。即以顶礼北方如来。大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布惹(引)葛哩摩(二合)尼(引)怛摩(二合引)喃儞哩夜(二合引)怛夜(引)弥萨哩嚩(二合)怛他(引)誐多(二)嚩日啰(二合)葛哩摩(二合)酤噜(引)[牟*含](引)(三)

然后金刚阿阇梨。令金刚弟子以绯帛覆面。结萨埵金刚印。诵此大明曰

三摩野萨怛鑁(三合一句)

然后以二中指持于华鬘成印。即入曼拏罗。诵此大明曰

三摩野吽(引一句)

入曼拏罗已。然后授此誓诫言。汝今已得入一切如来曼拏罗中。当观我即从彼金刚智所生。由是金刚智故。汝即当得一切如来一切悉地。况余所有悉地法邪。若有不见大曼拏罗者。汝不应为说此三昧法。若为说者违越三昧。然后金刚阿阇梨。自结萨埵金刚印。安于金刚弟子顶。安已作是言。诸不应说人。汝为说者。以此三昧金刚摧碎汝顶。次以三昧。印水诵是心明加持。一遍然后授与弟子。令饮说此誓心大明曰

嚩日啰(二合)萨埵莎焬帝(引)[寧*也](切身下同一句)纥哩(二合)捺曳(引)三摩嚩悉体(二合)多(二)儞哩毗(二合)[寧*也]怛怛刹(二合)赧夜(引)夜(引)(三)[寧*也]祢突噜(二合引)夜(引)祢[牟*含]那野(四)嚩日噜(二合引)捺迦姹(五)

然以誓诫告弟子言。汝从今已后。想我即同金刚手尊。如我所作汝亦应作。汝当于我勿生轻慢。无令于汝返招殃咎。命终之后堕大地狱。复授誓诫心曰

萨哩啰(二合)怛他(引)誐多(引)室左(二合引)提底瑟姹(二合)当(引一句)嚩日啰(二合)萨都(引)弥(引)阿(引)尾舍睹(二)

然后金刚阿阇梨。即结萨埵金刚印。说是大明曰

阿焬多怛三(二合)摩踰(引)嚩日囕(二合一句)嚩日啰(二合)萨埵弥帝三蜜哩(三合)多(二)阿(引)尾舍野睹帝捺曳(二合引)嚩(三)嚩日啰(二合)夜(引)那末耨多囕(四)嚩日啰(二合引)尾(引)舍恶(五)

然后开前萨埵金刚印。复结忿怒拳。如大乘现证三昧等法。以金刚语随其所乐应当持诵。然作召入法。当召入时。从微妙智生。以是智故。即能如应觉了他心。知过去未来等事得心坚固。能于一切如来教中。息除诸苦。及得远离一切怖畏。得一切萨埵一切如来威力加持。得一切悉地现前成办。得未曾有欢喜适悦妙乐出生。于彼妙乐中。或得成就诸三摩地。或得成就诸陀罗尼。或得圆满一切意愿。或复得成一切如来。然后即用彼印。安于自心以解弟子。诵是大明曰

唵(引)底瑟姹(二合)嚩日啰(二合一句)捺哩(二合)厨(引)弥(引)婆嚩(二)赊(引)说都(引)弥(引)婆嚩(三)纥哩(二合)捺野弥(引)提底瑟姹(二合)(四)萨哩嚩(二合)悉亭左弥(引)钵啰(二合)野蹉(五)吽(引)(六)诃诃诃诃呼(引)(七)

次令弟子以所持华鬘。[打-丁+勉]于曼拏罗中。诵是大明曰

钵啰(二合)底(引)蹉嚩日啰(二合)呼(引一句)

然后华所堕处。即是本尊成就。次复以其华鬘。系弟子头上。诵是大明曰

唵(引)钵啰(二合)帝屹哩(二合)恨拏(二合)埵(一句)弥[牟*含]萨埵摩贺(引)末罗(二)怛夜(引)末驮夜(引)底(引)那摩贺(引)萨怛吠(二合引)那(三)钵啰(二合)底漆睹(引)婆嚩帝(四)尸(引)竭囕(二合)左(引)写悉[亭*夜](切身下同)底(五)

然后阿阇梨。为其弟子除去面帛。诵是大明曰

唵(引)嚩日啰(二合)萨埵莎焬底[寧*也](一句)作刍讷伽(二合引)吒那怛怛钵(二合)啰(二)乌讷伽(二合引)吒野底萨哩嚩(二合引)刍(引)(三)嚩日啰(二合)作刍啰耨多囕(四)呬嚩日啰(二合)播舍(五)

然令弟子于大曼拏罗中次第观视。弟子于曼拏罗中才观视时。即得一切如来威力加持。金刚萨埵安住自心。即见曼拏罗中。有其种种光明轮等诸神通事。入一切如来妙加持性。或见具德大持金刚者为现本身。或见如来等。从是已后。所有一切义利一切意愿。随欲所作皆得成就。乃至得成持金刚尊。及成一切如来。如是大曼拏罗。遍观视已。然后金刚阿阇梨。以金刚加持宝瓶香水。灌弟子顶。诵是大明曰

嚩日啰(二合引)毗诜左(一句)

然后阿阇梨。随以一印而为系鬘。作自标帜安双手中。如是告言。汝今已受诸佛如来金刚灌顶。得一切佛摄受于汝。汝当善得金刚成就。说是大明曰

唵(引)嚩日啰(二合引)提钵底埵(引一句)阿毗诜左(引)弥底瑟姹(二合)(二)嚩日啰(二合)三摩野萨怛鑁(三合三)

次当授与弟子金刚灌名。说是大明曰

唵(引)嚩日啰(二合)萨埵埵(引句)摩毗诜左(引)弥嚩日啰(二合)那(引)摩(引)毗尸(引)哥多(二)呬(引)嚩日啰(二合)那(引)摩(三)

若为弟子授金刚名。应加系字随用而呼。如上说入一切曼拏罗广大仪轨

复次问弟子言。汝爱乐义利出生悉地智邪。神通成办悉地智邪。持明成办悉地智邪。乃至一切如来最上成办悉地智邪。然后随其所乐如应为说。应先教示义利成办悉地印智。颂曰

  金刚影像先安立　　如应观想在心中
  随方观想彼地形　　是处即当见伏藏
  金刚影像遍图画　　如应观想在空中
  随所堕处乃应观　　是处即当见伏藏
  金刚影像住于舌　　智者随应如理观
  自言是处有伏藏　　如言随现即真实
  金刚影像遍所成　　如应观想于己身
  观其遍入随堕处　　是处即当见伏藏

彼等心大明曰

嚩日啰(二合)儞提(一句)

啰怛那(二合)儞提(一句)

达哩摩(二合)儞提(一句)

迦哩摩(二合)儞提(一句)

次当教示金刚神通成办悉地印智。颂曰

  金刚遍入所生已　　金刚水成金刚形
  如应观想速成就　　即能于其水上行
  金刚遍入所生已　　随其所宜自色形
  如应观想彼相应　　即得自身同佛色
  如前遍入己身已　　自身即同于虚空
  如应观想随所欲　　即得隐身而自在
  金刚遍入自生性　　观想自身如金刚
  然后腾踊而高升　　即能随意虚空行

彼等心大明曰

嚩日啰(二合)惹罗(一句)

嚩日啰(二合)噜(引)波(一句)

嚩日啰(二合引)哥(引)舍(一句)

嚩日啰(二合)摩[亢*欠](呼郎切一句)

次当教示金刚持明成办悉地印智。颂曰

  妙月影像遍图画　　上踊空中随意行
  观想双手持金刚　　金刚持明得成就
  妙月影像净周遍　　金刚大宝如应观
  随其所欲清净身　　于刹那中即腾踊
  升于净月轮相中　　手持金刚妙莲华
  观想金刚眼清净　　即得持明法成就
  次于净妙月轮中　　羯磨金刚当观想
  速持金刚妙巧业　　一切持明得成就

彼等心大明曰

嚩日啰(二合)达啰(一句)

啰怛那(二合)达啰(一句)

达哩摩(二合)达啰(一句)

迦哩摩(二合)达啰(一句)

次当教示一切如来最上成办悉地印智。颂曰

  巧业金刚三摩地　　思惟遍满虚空界
  随其所欲金刚身　　于刹那中即腾踊
  萨埵清净三摩地　　观想最上亦复然
  获得自在五神通　　速疾大智得成就
  金刚萨埵众所成　　犹如虚空极广大
  坚固随念速疾成　　自身即得持金刚
  诸佛影像众所成　　离障寥廓等空界
  于一切佛等持门　　是中证得诸佛果

彼等心大明曰

嚩日啰(二合)嚩日啰(二合一句)

戍驮戍驮(一句)

萨埵萨埵

没驮没驮(一句)

如是一切悉地智成办已

复次宣说秘密总持堪忍法门。先为宣说誓心明曰

唵(引)嚩日啰(二合)萨埵莎焬帝[寧*也](一句)纥哩(二合)捺曳(引)三摩嚩悉体(二合引)多(二)儞哩毗(二合引)[寧*也]怛怛刹(二合)赧夜(引)夜(引)(三)[寧*也]祢没噜(二合引)夜祢摩那焬(四)

次说誓诫言。汝今不应违越于此誓心三昧。无令于汝返招殃咎。勿使此身命终之后堕大地狱。然后教示秘密印智。颂曰

  金刚遍入发生已　　以金刚掌微细指
  一切等摄而齐拍　　山石尚能作敬爱
  金刚遍入法相应　　金刚妙缚能摧坏
  彼微细指和合时　　山石亦能遍警振
  即以如前遍入法　　彼金刚缚悉展舒
  而复诸指使遍开　　刹那能坏于百族
  微细遍入法相应　　所有诸指皆等摄
  以金刚缚而作解　　能夺一切极恶苦

复次宣说秘密成就。若男子若女人。谓应遍入于婆儗中。彼遍入已。想彼诸身普遍展舒

彼心大明曰

嚩日啰(二合)嚩舍(一句)

嚩日啰(二合引)吠舍(一句)

嚩日啰(二合)诃那(一句)

嚩日啰(二合)诃啰(一句)

授彼心已。然后教示本尊四种印智。复说此誓诫言。诸余未知。此一印者。汝当慎勿为其指示。何以故是彼有情。以不见大曼拏罗故。辄结是印者不得成就。彼即生疑返招殃咎。速趣命终堕于无间大地狱中。复堕恶趣。复次宣说一切如来萨埵成就大印智。是即一切如来现证菩提印。颂曰

  先从心智发生已　　次应观想金刚月
  自身即是诸佛形　　复当观想金刚界
  由此才获成就间　　即得智寿及力年
  一切随意悉能行　　乃至佛果不难得

次说结金刚萨埵成就大印。颂曰

  以高举相戏掷杵　　作金刚慢自在势
  安住身语心金刚　　金刚萨埵即已是
  由此一切能遍行　　一切欲主获妙乐
  寿力胜色及神通　　金刚萨埵等无异
  而彼身语心金刚　　如其图画顺修习
  具足所有标帜印　　即作大萨埵成就
  复次宣说于诸教　　能成及彼所成法
  诸成就者大事业　　今当次第而宣说
  日日先当依时分　　如应作自加持等
  诸成就法善作已　　然后随欲而自在

复说大印成就广大仪轨。颂曰

  金刚遍入发生已　　大印所作如仪轨
  其印如前法所结　　随应观想大萨埵
  彼智萨埵得见已　　即应观想于自身
  结印钩召遍入已　　作敬爱已得成就

彼心大明曰

嚩日啰(二合)萨埵恶

此是金刚遍入心

嚩日啰(二合)萨埵捺哩(二合)舍(一句)

此是大士随念心

惹吽(引)鑁呼(引)

此是大萨埵钩召遍入妙缚敬爱心。复次颂曰

  此三摩邪萨怛鑁　　遍入于彼后月轮
  观自身即萨埵故　　诵三摩邪萨怛鑁
  由彼萨埵大印故　　观想己身即彼身
  以金刚语妙成就　　即一切印皆能成
  若诵惹吽鑁呼明　　即能遍入一切佛
  起如善意妙相应　　即得广大胜成就
  复次我说羯磨法　　金刚羯磨胜无上
  诸佛随念妙悉地　　速疾得成正觉尊
  萨埵金刚妙成就　　获得一切印主宰
  大宝金刚成就故　　即为一切宝主宰
  妙法金刚由成就　　即能任持诸佛法
  羯磨金刚印相应　　能办金刚众事业
  金刚萨埵法成就　　由结萨埵大智印
  金刚钩召法相应　　持金刚者悉能召
  金刚妙爱大印智　　即能善爱一切佛
  金刚善哉法相应　　即得诸佛皆欢喜
  金刚宝印如仪轨　　即得诸佛授灌顶
  金刚妙光法相应　　金刚光明悉获得
  持习金刚幢相应　　即得一切愿圆满
  金刚大笑法相应　　得与诸佛同喜笑
  金刚妙法理相应　　即能任持金刚法
  由金刚利法相应　　即得诸佛胜妙慧
  持习金刚轮因故　　即能转彼大法轮
  金刚妙语若相应　　即得诸佛语成就
  金刚胜业成就故　　速得金刚胜事业
  金刚甲胄若被身　　得金刚身妙坚固
  金刚药叉由成就　　金刚药叉等无异
  以金刚拳妙缚成　　得一切印皆成就
  金刚嬉戏成就故　　即得金刚妙乐事
  金刚宝鬘法相应　　得一切佛施灌顶
  金刚妙歌相应故　　即得金刚妙歌咏
  金刚旋舞法相应　　普能供养一切佛
  金刚烧香法相应　　普施世间大适悦
  金刚妙华法相应　　能作世间敬爱事
  金刚灯明大印契　　以供养故得净眼
  金刚涂香妙相应　　能除一切诸苦恼
  金刚钩召法相应　　能作钩召诸胜业
  以金刚索相应故　　普令一切遍引入
  金刚锁法相应故　　即能堪任一切缚
  由金刚铃遍警觉　　一切遍入令欢喜

佛说一切如来真实摄大乘现证三昧大教王经卷第五佛说一切如来真实摄大乘现证三昧大教王经卷第六

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚界大曼拏罗广大仪轨分第一之六

复次今说一切如来金刚三昧印智法门。颂曰

  先作坚固金刚掌　　谓以十指互相交
  即此所说金刚掌　　不改便结金刚缚
  所有一切三昧印　　皆从金刚缚所生
  我今宣说成结仪　　彼金刚结为最上
  萨埵金刚坚固作　　竖二中指如牙相
  二中指间复微屈　　此名阿閦佛胜印
  大指中指如宝形　　复屈中指如莲相
  即以此印屈头指　　三佛之印应如次
  我今次第当演说　　中方最胜如来部
  所有三昧邪胜印　　成结事业皆成就
  先以二手如月相　　离二中指如金刚
  余诸指面皆不着　　此名萨埵金刚印
  头指如钩头指交　　复作善哉弹指相
  金刚萨埵此四印　　能成一切诸印众
  宝金刚印竖大指　　复以头指面相合
  不改前印以中指　　无名小指皆展舒
  竖无名指如幢相　　复以二小指相合
  即以此印作旋转　　而复安置于笑处
  复次展舒二大指　　彼二头指而微屈
  即此中指面相合　　是为金刚利剑印
  即此竖二无名指　　及二小指交如轮
  复次解彼大指缚　　然后展舒从口起
  小指大指面相合　　集会羯磨金刚印
  即以此印竖头指　　复次展舒于心住
  屈二头指如牙相　　二小指合而复解
  小指大指二中间　　屈二头指而相附
  竖二大指于心中　　即复展舒成鬘印
  即以胜掌从口散　　然后旋舞顶上合
  以金刚缚而下施　　复金刚掌而上献
  竖二大指而相附　　然后展舒如涂势
  由一头指先微屈　　复二大指而结缚
  大指头指二如锁　　然后金刚胜拳合
  次当说彼印成就　　金刚成就为最上
  先以自印安于心　　是为萨埵金刚定
  我今次说彼事业　　金刚事业为最上
  金刚界等诸胜印　　普遍集会诸如来
  曼拏罗中阿阇梨　　刹那加持于弟子
  由结萨埵金刚印　　得如执金刚无异
  由结金刚钩妙印　　即能普召一切佛
  妙爱金刚相应故　　尚能随爱等觉者
  由结金刚善哉印　　即得诸佛施欢喜
  以金刚喜妙相应　　诸佛咸赞善哉语
  由结宝金刚印故　　即获诸佛妙灌顶
  以结金刚日妙印　　得与佛光等无异
  由成金刚幢印故　　即能圆满一切愿
  金刚大笑法相应　　得与诸佛同喜笑
  遍持金刚法相应　　即得金刚法无异
  金刚利剑遍持故　　即能断除诸烦恼
  坚结金刚轮印故　　诸曼拏罗为主宰
  金刚结印相应故　　成就最上金刚语
  羯磨金刚印和合　　得同金刚羯磨事
  坚结金刚甲胄印　　即获金刚所成身
  由结金刚牙胜印　　能破一切魔恶者
  坚结金刚拳印故　　能令一切印顺伏
  由金刚戏得妙乐　　金刚鬘得胜庄严
  金刚歌得语威肃　　金刚舞得诸供养
  金刚香得大悦泽　　金刚华得妙端严
  世清净由金刚灯　　金刚涂香获妙香
  金刚钩能普钩召　　以金刚索能引入
  由金刚锁能善缚　　金刚铃故遍警悟

复次宣说一切法印

  金刚智摄一切佛　　能作坚固金刚界
  我今次第当演说　　彼诸法印如仪轨
  诵三昧邪萨怛鑁　　得为一切印主宰
  若诵阿那野萨嚩　　即能普召于诸佛
  阿呼苏佉若称诵　　能令诸佛生妙爱
  娑度娑度称念时　　悉得善哉咸欢喜
  若诵苏摩贺怛鑁　　诸佛即为授灌顶
  噜布儞廋多诵时　　获得胜妙法光明
  阿哩他钵啰必帝　　称诵即能满诸愿
  诃诃吽诃此笑声　　得与诸佛同喜笑
  若诵萨哩嚩迦哩　　所有非法皆清净
  耨佉砌那称诵时　　速能断除一切苦
  没驮冒地如是诵　　得为曼拏罗主宰
  诵钵啰帝摄没那　　能与诸佛同语论
  若诵苏嚩始怛鑁　　得一切处皆自在
  儞哩婆野萨怛鑁　　称诵刹那离怖畏
  若诵设咄噜薄叉　　而能吞伏诸怨敌
  若诵萨哩嚩悉提　　圆满一切成就法
  若诵摩贺啰帝语　　能得微妙最上乐
  噜波输婆称诵时　　即具庄严妙色相
  率噜怛啰燥契野　　称诵即能获妙乐
  若诵萨哩嚩布惹　　而得最上妙供养
  钵啰贺罗儞儞语　　随诵能生适悦心
  颇罗誐摩称诵时　　随应获得诸胜果
  若诵苏帝惹屹哩　　而能得彼大妙光
  苏巘唐儗称诵时　　得妙涂香常清净
  阿邪呬[口*弱]普钩召　　阿呬吽吽能引入
  呬萨普吒鑁能缚　　健吒恶恶能警动
  今说如上诸法印　　所有清净成就法
  于舌观想彼金刚　　一切事业皆成就

复次今说诸羯磨印成结仪则

  先作坚固金刚拳　　二羽等引而两分
  由此成二金刚印　　然后当说结仪则
  左金刚指而平受　　右手起立以成印
  此印名为觉最胜　　由此即成佛菩提
  阿閦如来触地印　　宝生如来施愿相
  无量寿尊胜定仪　　不空成就施无畏
  复次如应今演说　　所有羯磨印次第
  金刚萨埵等大士　　金刚事业皆随转
  高举势掷金刚杵　　二手复如持钩相
  然后相应如射法　　次善哉相住于心
  二手金刚灌顶相　　于心复示月轮形
  左手持箭右射势　　复次旋转向口散
  二手开莲右边住　　左剑安心挥斫相
  又复旋转如火轮　　二羽金刚从口散
  以金刚舞旋复解　　次从两颊于顶住
  小指甲胄头指牙　　二金刚拳复相附
  次作金刚高举相　　合掌顶礼心战悚
  先作系鬘次口散　　后金刚舞而旋转
  次以金刚拳仪则　　香等供养应如次
  此即一切佛供养　　如教分别供养印
  复以二头指如钩　　次二小指如大钩
  后复如索二如锁　　又二手背相逼附
  复次说上成就法　　金刚事业平等作
  众金刚成妙金刚　　于自心中应观想
  次说羯磨印事业　　金刚事业具种种
  是中由结智拳故　　即能遍入诸佛智
  由结阿閦佛印故　　获得坚固意无动
  以结宝生佛印故　　即能摄受他所作
  由结正法轮印故　　而善转彼大法轮
  以无畏印得胜速　　能与众生施无畏
  坚结金刚高举印　　即得金刚萨埵乐
  以金刚钩能普召　　刹那集会诸如来
  金刚箭印妙爱故　　金刚眷属尚能成
  由彼金刚大喜印　　诸佛咸施善哉声
  以结金刚大宝印　　即能从师受灌顶
  遍持金刚大日故　　得与金刚日无异
  由竖金刚胜妙幢　　即能普雨诸宝雨
  遍持金刚大笑故　　速与诸佛同喜笑
  金刚妙华遍持故　　即能善观金刚法
  坚结金刚利剑印　　速能断除一切苦
  遍持金刚轮印故　　即能转彼妙法轮
  由彼诸佛离语言　　金刚念诵即成就
  金刚舞印供养故　　诸佛尚能生妙爱
  以结金刚甲胄印　　乃获金刚真实性
  金刚利牙遍持故　　即彼金刚尚能坏
  以金刚拳摧一切　　善得诸印皆成就
  由金刚戏得妙乐　　金刚鬘故获妙色
  金刚歌得妙歌音　　金刚舞故生善爱
  金刚香得大悦泽　　金刚华感净庄严
  金刚灯供得妙光　　金刚涂香获香体
  彼金刚钩能普召　　而金刚索能引入
  由金刚锁善缚门　　金刚铃故遍警动

复次今说一切印相都结仪则

所谓先应结金刚缚。次以诸指摧拍自心。诵此心明曰

嚩日啰(二合)满驮[口*但]啰(二合)吒(半音一句)

然后乃可结一切印。即能于自身语心金刚中。而得自在

次结金刚遍入印。诵此心明曰

嚩日啰(二合引)吠(引)舍恶(一句)

由是心明。即能遍入。皆同亲友和合而住。然后即得密印三昧。诵此大士随念心明曰

摩贺(引)三摩邪萨都(引)[亢*欠](引句)

由是心明。于一切印悉得成就。此即都结一切印仪轨

复次宣说都成就仪

谓彼最先应结自印。以是自印观自身萨埵。诵此心明曰

三摩踰(引)[亢*欠](一句)

如是观自身萨埵已复用此大明加持

三摩邪萨埵阿提底瑟姹(二合)莎[牟*含](一句)

复次宣说诸成就仪

若欲求彼义利成就者。诵此心明曰

阿哩他(二合)悉提(一句)

由是心明。得印成就。获大义利

又若欲求神通成就者。诵此心明曰

哩提悉提(一句)

又若欲求金刚持明成就者。诵此心明曰

嚩日啰(二合)尾[寧*也](切身引)达啰(一句)

由是心明。随其所乐即得最上持明成就

又若欲求最上成就者。当以自印心明如理加持。即得成就

复次宣说一切印众通用法仪

谓即如应坚固所作。乃能于自身语心金刚中。得如金刚诸所作用。若所用印加持缓慢。或自欲解散。亦应坚固所作。诵此心明曰

唵(引)嚩日啰(二合)萨埵三摩邪(一句)摩耨播(引)罗野(二)嚩日啰(二合)萨埵堆奴(引)波底瑟姹(二合)捺哩(二合)厨(引)弥(引)婆嚩(三)苏都(引)沙踰(二合引)弥(引)婆嚩(四)阿耨啰讫都(二合引)弥(引)婆嚩(五)苏补(引)沙踰(二合引)弥(引)婆嚩(六)萨哩嚩(二合)悉提孕(二合)弥(引)钵啰(二合)野蹉(七)萨哩嚩(二合)葛哩摩(二合)苏左弥唧多室哩(二合)野酤噜(八)吽(引)诃诃诃诃呼(引)(九)婆誐鑁萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)摩(引)弥(引)扪左嚩日哩(二合)婆嚩(十)摩贺(引)三摩邪萨埵恶(引)(十一)

由是心明故。设有违背如来。毁谤正法。造是五无间业。及余一切恶作之人。于一切如来密印欲求成就者。于现生中亦得金刚萨埵坚固体性。随其所乐。若最上成就。若金刚成就。若金刚萨埵成就。乃至一切如来胜上成就等。一切成就皆悉获得。此即具德一切如来金刚萨埵。作如是说

复次宣说彼一切印都解仪则

  谓彼等如是　　彼彼所生印
  随彼彼处解　　应诵是心明

嚩日啰(二合)穆(一句)

然后从自心起结金刚宝印。安自灌顶处。以二头指作灌顶相。分手缠头。复作系鬘。即以此印成甲胄印。诵此心明曰

唵(引)嚩日啰(二合)啰怛那(二合)阿毗诜左萨哩嚩(二合)母捺囕(二合引)弥(引)捺哩(二合)池(引)酤噜(一句)嚩啰葛嚩际(引)那鑁(二)

然后解此甲胄系鬘印已。次当齐掌而拍。成金刚欢喜。印诵此心明曰

嚩日啰(二合)睹沙野(二合)呼(引一句)

以是印明解灌顶缚。作欢喜已。即得金刚坚固之体。与金刚萨埵等无有异

复次颂曰

  一称金刚萨埵名　　随其所欲得妙乐
  才称念间悉能成　　如金刚手之所说

此即具德普贤菩萨。作如是说

复次颂曰

  金刚萨埵等大士　　善作一切成就事
  随意持诵于此中　　一切教法得成就
  密句心印及诸明　　随其所乐诸理趣
  依教所说及自作　　于一切处皆成就

复次宣说四种秘密胜供养事。以金刚歌而为歌咏。彼彼大明曰

唵(引)嚩日啰(二合)萨埵僧屹啰(二合)贺(引一句)嚩日啰(二合)啰怛那(二合)摩耨多囕(一句)嚩日啰(二合)达哩摩(二合)誐(引)野乃(一句)嚩日啰(二合)葛哩摩(二合)葛噜婆嚩(一句)

然后若欲入曼拏罗者。先于内曼拏罗中。以是四明作金刚歌咏及金刚舞等。以二手掌结彼秘密四供养印。作供养事。次于外曼拏罗。作金刚香等四种供养。各安本处。次当启白一切如来。随所乐欲献香等供养已。复献上味诸饮食等一切乐具。后如其仪轨引弟子入。即授弟子一切如来成就金刚禁戒

  此是一切佛体性　　金刚萨埵手中住
  汝今应当常受持　　金刚萨埵坚固禁

复授是大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)悉提嚩日啰(二合)三摩邪底瑟姹(二合)(二)伊沙怛网(二合引)驮(引)啰野(引)弥(三)嚩日啰(二合)萨埵呬呬呬呬吽(引)(四)

然后告弟子言。汝于一切时。不应以此秘密法门说示他人。即为随应授誓心明。后于一切时。如应入曼拏罗。随力献诸供养。启白一切如来。作用事已。当结萨埵金刚印。从下向上次第而解。诵此心明曰

唵(引)讫哩(二合)都(引)嚩萨哩嚩(二合)萨埵(引)哩他(二合)悉提哩捺(二合)多(引一句)野他(引)耨誐(引)(二)[薩/女]蹉特网(二合)没驮尾沙焰(三)布那啰(引)誐摩那(引)野睹(四)嚩日啰(二合)萨埵穆(五)

以是心明。于一切曼拏罗中应如是作。及以三昧邪胜印。如应而解

    金刚秘密曼拏罗广大仪轨分第二

尔时世尊大毗卢遮那如来。入一切如来金刚总持三昧。出生金刚加持三摩地。于是三摩地中。从一切如来心。成具德金刚手大执金刚者殊妙色相。及普遍炽盛藏金刚总持三昧印。诸贤圣众为出现已。所有一切世界诸佛如来。金刚总持智悉成办已。乃现一切如来智印影像。安立一切如来金刚界大曼拏罗法用。于净月轮中依止而住。说此颂曰

  大哉无上菩提心　　而诸众生悉欢喜
  为令无畏顺伏故　　由斯示作明妃相

是时世尊大毗卢遮那如来。复入一切如来智印三昧金刚界加持三摩地。说此最上自心明曰

唵(引)嚩日啰(二合)驮(引)堆说哩吽(引)嚩日哩(二合)尼(一句)

尔时世尊阿閦如来。即入一切如来金刚萨埵三昧智印曼拏罗加持三摩地。说此最上自心明曰

唵(引)嚩日啰(二合)嚩日哩(二合)尼吽(引一句)

尔时世尊宝生如来。即入一切如来金刚宝三昧智印曼拏啰加持三摩地。说此最上自心明曰

唵(引)啰怛那(二合)嚩日哩(二合)尼吽(引一句)

尔时世尊无量寿如来。即入一切如来金刚法三昧智印曼拏罗加持三摩地。说此最上自心明曰

唵(引)达哩摩(二合)嚩日哩(二合)尼吽(引一句)

尔时世尊不空成就如来。即入一切如来金刚羯磨三昧智印曼拏罗加持三摩地。说此最上自心明曰

唵(引)葛哩摩(二合)嚩日哩(二合)尼吽(引一句)

尔时金刚手菩萨摩诃萨。即说一切如来大总持三昧印四大明曰

唵(引)嚩日啰(二合)萨埵玉呬野(二合)三摩曳(引)吽(引一句)

此明即是普贤

唵(引)玉呬野(二合)嚩日囕(二合引)酤尸吽(引一句)

此明即是如来钩

唵(引)玉呬野(二合)嚩日啰(二合)啰(引)诣(引)啰(引)誐野吽(引一句)

此明即是欲乐

唵(引)玉呬野(二合)嚩日啰(二合)驮(引)堆(引)说哩吽(引一句)

此明即是大善哉

是等名为金刚总持门

复次四明曰

唵(引)嚩日啰(二合)玉呬野(二合)啰怛那(二合)三摩曳(引)吽(引一句)

此明即是宝上

唵(引)嚩日啰(二合)玉呬野(二合)钵啰(二合)毗(引)吽(引一句)

此明即是宝光明

唵(引)嚩日啰(二合)特嚩(二合)惹(引)屹啰(二合)玉呬曳(二合引)吽(引一句)

此明即是胜幡璎珞

唵(引)玉呬野(二合)贺(引)娑嚩日哩(二合)尼吽(引一句)

此明即是大笑

是等名为宝总持门

复次四明曰

唵(引)嚩日啰(二合)达哩摩(二合)玉呬野三摩曳(引)吽(引一句)

此明即是金刚云生

唵(引)嚩日啰(二合)酤(引)舍玉呬野(二合)吽(引一句)

此明即是阿陀啰尼

唵(引)嚩日啰(二合)玉呬野(二合)曼拏梨(引)吽(引一句)

此明即是一切轮

唵(引)嚩日啰(二合)玉呬野(二合)惹(引)波三摩曳(引)吽(引一句)

此明即是转大千

是等名为法总持门

复次四明曰

唵(引)嚩日啰(二合)玉呬野(二合)葛哩摩(二合)三摩曳(引)吽(引一句)

此明即是胜成就

唵(引)嚩日嚩(二合)玉呬野(二合)葛嚩际(引)吽(引一句)

此明即是一切护

唵(引)嚩日啰(二合)玉呬野(二合)能瑟吒啰(三合引)驮(引)哩尼吽(引一句)

此明即是伏威光

唵(引)嚩日啰(二合)玉呬野(二合)母瑟致(二合)吽(引一句)

此明即是总持印

是等名为众总持门

尔时金刚手菩萨摩诃萨复说一切如来金刚秘密三昧印四大明曰

唵(引)玉呬野(二合)萨埵嚩日哩(二合引)吽(引一句)

唵(引)玉呬野(二合)啰怛那(二合)嚩日哩(二合引)吽(引一句)

唵(引)玉呬野(二合)达哩摩(二合)嚩日哩(二合引)吽(引一句)

唵(引)玉呬野(二合)葛哩摩(二合)嚩日哩(二合引)吽(引一句)

如是金刚波罗蜜等四秘密明。即彼一切如来秘密三昧大总持门三昧印摄。于金刚界主宰大曼拏罗炽盛月轮中。依止而住

复次金刚手菩萨摩诃萨。宣说一切如来秘密供养三昧四大明曰

唵(引)嚩日啰(二合)玉呬野(二合)啰底布(引)惹(引)三摩曳(引一句)萨哩嚩(二合)布(引)惹(引)钵啰(二合)嚩哩多(二合)野吽(引)(二)

唵(引)嚩日啰(二合)玉呬野(二合引)毗试(引)葛布(引)惹(引)三摩曳(引一句)萨哩嚩(二合)布(引)惹(引)钵啰(二合)嚩哩多(二合)野吽(引)(二)

唵(引)嚩日啰(二合)玉呬野(二合)诣(引)多布(引)惹(引)三摩曳(引一句)萨哩嚩(二合)布(引)惹(引)钵啰(二合)嚩哩多(二合)野吽(引)(二)

唵(引)嚩日啰(二合)玉呬野(二合)涅哩(二合)多布(引)惹(引)三摩曳(引一句)萨哩嚩(二合)布(引)惹(引)钵啰(二合)嚩哩多(二合)野吽(引)(二)

如是金刚嬉戏等四大明。各各本部标帜。具有光明。及彼自印。于金刚曼拏罗四隅而住

佛说一切如来真实摄大乘现证三昧大教王经卷第六佛说一切如来真实摄大乘现证三昧大教王经卷第七

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚秘密曼拏罗广大仪轨分第二之二

尔时具德金刚手菩萨摩诃萨复说秘密大曼拏罗颂曰

  我今次第当演说　　最上金刚曼拏罗
  其相同彼金刚界　　此说名为金刚密
  大曼拏罗法相应　　诸曼拏罗亦然画
  诸曼拏罗中依法　　应当悉画于佛印
  中方安处加趺相　　此名金刚界主宰
  金刚加趺金刚相　　此即金刚部金刚
  彼金刚宝加趺相　　如是名为自灌顶
  金刚莲华加趺相　　此说名为持寿命
  羯磨金刚加趺相　　是为巧业金刚法
  应当遍画莲华位　　又复悉画圆光相
  座中应画金刚杵　　及金刚钩而起立
  画二金刚相相合　　二手作拳善哉相
  复画宝聚有炽焰　　日光轮印亦复然
  胜幢炽盛光围绕　　诸齿行列金刚笑
  金刚中画莲华相　　利剑炽焰亦复然
  复画金刚大火轮　　及画舌相具光焰
  诸处遍画金刚杵　　应画金刚甲胄相
  依法次画金刚牙　　二手拳印如应画
  萨萨金刚等随画　　如大坛中所说仪
  悉画本印及标帜　　金刚戏等坛中画
  于外坛中如仪轨　　悉画本部自标帜
  慈氏菩萨等亦然　　随其所乐咸应画

复次宣说入金刚秘密曼拏罗仪

所谓金刚阿阇梨。先应自结萨埵金刚印。依教入曼拏罗中。作右旋绕。以所结印献金刚手尊。如其所说。于坛四门诵自心明。作解散已。复结金刚钩羯磨印。如教所说作事业已。即应顺向出曼拏罗。乃令金刚弟子。依金刚界大曼拏罗法用。如次而入。入已然后依法解拳。次当授与秘密成就金刚标帜教授金刚。秘密印智等法

复次此中。应教授金刚秘密身印智

  净月曼拏罗中住　　观想金刚作奋迅
  手足指面悉动摇　　金刚明妃尚生爱
  屈臂犹如持钩势　　观想金刚在头上
  手掌相击使振声　　想金刚钩作钩召
  又复应作射箭法　　起奋迅相射心中
  如应杀彼诸恶魔　　妙乐金刚自当得
  又应作缚系于臂　　从自心至遍自身
  彼金刚法用相应　　自得诸佛常卫护

即说如是等心明曰

嚩日啰(二合)啰(引)誐野呼(引一句)

嚩日囕(二合引)酤舍[口*弱](一句)

摩(引)啰摩(引)啰野发吒(半音一句)

满驮荦(力角切)叉[亢*欠](一句)

复次教授金刚秘密观视印智

  诸金刚视生妙爱　　所谓欢喜开华眼
  以其观视明妃故　　即能得彼常顺爱
  又复极恶动摇眼　　眼睫照明钩召相
  此说名为光明视　　一切世间悉钩召
  又复颦眉破坏相　　刹那能现忿怒势
  此名遍持忿怒视　　乃至三世尚降伏
  又作坚固慈爱眼　　犹如须弥诸山石
  此说名为慈爱视　　能破病毒及执魅

即说如是等心明曰

嚩日啰(二合)捺哩(二合)瑟致(二合)末吒(半音一句)

祢(引)钵多(二合)捺哩(二合)瑟啖(二合引)酤尸[口*弱](一句)

骨噜(二合引)驮捺哩(二合)瑟致(二合)系(引一句)

捺哩(二合)茶捺哩(二合)瑟致(二合)怛啰(二合)吒(半音一句)

复次教授金刚秘密语印智

  呼呼呼呼此称时　　刹那即得离语言
  令诸众生善爱兴　　得金刚语悉明焕
  [口*弱][口*弱][口*弱][口*弱]此称时　　一切声语得明焕
  普能钩召诸世间　　即得执金刚无异
  吽吽吽吽遍持故　　诸忿怒语得明焕
  杀害一切恶有情　　等同须弥诸山石
  [亢*欠][亢*欠][亢*欠][亢*欠]此称时　　诸微妙语悉明焕
  而能普护诸世间　　即得同佛金刚身

即说如是等心明曰

嚩日啰(二合)呼(引一句)

嚩日啰(二合)[口*弱](一句)

嚩日啰(二合)吽(引一句)

嚩日啰(二合)[亢*欠](一句)

复次教授金刚秘密心印智

  如应观想于自身　　所有诸相皆具足
  自身即是金刚手　　得彼诸佛生妙爱
  如应观想于自身　　所有诸相皆具足
  自身即是金刚藏　　而能钩召金刚手
  如应观想于自身　　所有诸相皆具足
  自身即是金刚眼　　以诸正法摧魔恶
  如应观想于自身　　所有诸相皆具足
  自身即是巧金刚　　得众金刚常卫护

即说如是等心明曰

嚩日啰(二合)播(引)尼嚩舍(一句)摩(引)那野萨哩嚩(二合)没谈(引)呼(引二)

嚩日啰(二合)誐哩婆(二合一句)嚩日啰(二合)播(引)尼孕(二合)尸竭啰(二合)摩(引)葛哩沙(二合)野吽(引)[口*弱](二)

嚩日啰(二合)泥(引)怛啰(二合)萨哩嚩(二合)达哩[牟*含](二合一句)摩(引)啰野吽(引)癹吒(半音二)

嚩日啰(二合)尾说荦叉萨哩嚩(二合)嚩日啰(二合引)[亢*欠](一句)

复次教授金刚秘密印智

  萨埵金刚遍持故　　于自心中观自身
  作金刚视普遍观　　一切世间遍警悟
  大宝金刚遍持故　　于自心中观自身
  作光明视普遍观　　钩召一切令顺爱
  妙法金刚遍持故　　于自心中观自身
  作忿怒视普遍观　　杀诸世间魔恶者
  羯磨金刚遍持故　　于自心中观自身
  作慈爱眼普遍观　　一切世间善作护

即说如是等心明曰

嚩日啰(二合)玉呬野(二合)三摩野阿(一句)

嚩日啰(二合)玉呬野(二合)三摩野呼(引一句)

嚩日啰(二合)玉呬野(二合)三摩野吽(引一句)

嚩日啰(二合)玉呬野(二合)三摩野[亢*欠](一句)

复次教授金刚秘密大印成结仪则

  从金刚掌所生印　　此说名为大秘密
  彼诸大印如次第　　成结之仪我今说
  二手大指相钩结　　复屈头指头相执
  竖二中指而向上　　此金刚界主宰印
  即此中指金刚相　　又复中指如宝形
  中指无名指如莲　　舒掌四印应如次
  一二头指如金刚　　又二大指皆藏摄
  弹指及头指如宝　　即复头指宝光相
  竖二无名指如宝　　即以此印向口转
  复以诸指头展舒　　竖二大指于中住
  展舒诸指如轮相　　即以此印从口散
  并竖大指如金刚　　竖二头指中间住
  开二大指复如牙　　后入掌中成拳印
  而复金刚秘密法　　从彼金刚缚所生
  复次法秘密标帜　　观想内心自相合
  羯磨秘密亦中住　　羯磨标帜应表示

今说法印次第。所谓最上秘密彼彼种子

阿(引)[口*弱]呼(引)索

唵(引)盎(引)怛啰(二合)郝

纥哩(二合引)谈[牟*含]囕

岗[亢*欠]吽(引)鑁

  二羽应结秘密印　　如教分别羯磨印
  乃至三昧邪胜印　　二羽所成亦如是
  次当宣说成就仪　　称三昧邪萨怛鑁
  若结自印即能成　　得一切欲胜妙乐
  若一若多诸密印　　一切余时不应结
  或成大事或密中　　智者和合如应作
  常时身住于此中　　金刚眷属自然生
  行人坚固妙爱心　　乃至尽寿不应舍

复次宣说彼一切印成结等事业

  金刚遍入发生已　　是中或自或他人
  若结诸印若解时　　随应诵是心明曰

嚩日啰(二合)吽(引)满驮(一句)

次说解印仪则

  由彼彼所生　　一切印次第
  于彼彼处解　　应诵是心明

唵(引)嚩日啰(二合)穆(一句)

次说坚固护身所作法仪

  结宝金刚坚固拳　　二头指结甲胄印
  从心至顶次第解　　随应诵是心明曰

唵(引)捺哩(二合)茶嚩日啰(二合)葛嚩左特哩(二合)吒(半音一句)

次说三昧缚仪

  随处如应遍解已　　当结坚固护身印
  解缚齐掌作摧拍　　即诵如是心明曰

唵(引)玉呬野(二合)三摩野多(引)罗萨(一句)

  金刚密句随意诵　　善修一切坛事业
  此中三昧法相应　　能作最上诸成就

    金刚智法曼拏罗广大仪轨分第三

尔时具德金刚手菩萨摩诃萨。复入一切如来微妙金刚智印三昧曼拏罗加持三摩地。说此最上自心明曰

唵(引)速(引)叉摩(二合)嚩日啰(二合)倪也(二合引)那三摩野吽(引一句)

尔时世尊阿閦如来。即入一切如来金刚萨埵微妙金刚智印三昧曼拏罗加持三摩地。说此最上自心明曰

唵(引)嚩日啰(二合)萨埵速(引)叉摩(二合)倪也(二合引)那三摩野吽(引一句)

尔时世尊宝生如来。即入一切如来金刚宝微妙智金刚印三昧曼拏罗加持三摩地。说此最上自心明曰

唵(引)嚩日啰(二合)啰怛那(二合)速(引)叉摩(二合)倪也(二合引)那三摩野吽(引一句)

尔时世尊无量寿如来。即入一切如来金刚法微妙金刚智印三昧曼拏罗加持三摩地。说此最上自心明曰

唵(引)嚩日啰(二合)达哩摩(二合)速(引)叉摩(二合)倪也(二合引)那三摩野吽(引一句)

尔时世尊不空成就如来。即入一切如来金刚羯磨微妙智印三昧曼拏罗加持三摩地。说此最上自心明曰

唵(引)嚩日啰(二合)葛哩摩(二合)速(引)叉摩(二合)倪也(二合引)那三摩野吽(引一句)

尔时世尊大毗卢遮那如来。即入一切如来微妙智金刚三摩地。于是三摩地中。从一切如来心。成具德执金刚者。微妙智金刚光明。为出现已。普照一切世界。于一切如来众及一切如来微妙智金刚三摩地三摩钵底中。坚固作已。复成一聚三摩地智妙金刚身遍观察已。合为一体。出生如来智身。于世尊大毗卢遮那如来心中。如理而住

是时具德金刚手菩萨摩诃萨。即入一切如来智心。如是入已。说此一切如来微妙智大三昧金刚大明曰

速(引)叉摩(二合)嚩日啰(二合一句)

说是大明时。从一切如来心中。出现具德金刚手菩萨摩诃萨。以一切如来微妙智金刚加持影像身。于一切如来鼻端而住。说此颂曰

  大哉一切正觉尊　　微妙金刚我广大
  由广大性微妙故　　普能舒遍于三界

时具德金刚手菩萨摩诃萨。作是说已。即于一切如来鼻端。以微妙金刚智相。舒遍一切如来身。如是舒遍已。又复遍周法界与虚空界合。由是微妙金刚智相舒遍普尽虚空界故。即于一切如来智金刚加持影像身中。如理而住。如是影像身。于刹那间。混入一切如来智金刚中。观察金刚法性已。即于一切如来及一切如来微妙智金刚三摩地中。如理而住。然后从一切如来金刚中说。一切如来三摩地智心明曰

嚩日啰(二合)那(引)毗怛他(引)誐多吽(引一句)

说是心明时。具德金刚手菩萨摩诃萨。复入自心微妙智。与一切如来身合。如是入已。于自心中成金刚影像。如理而住

是时一切如来。即说萨埵金刚等四大智心明曰

嚩日啰(二合引)怛摩(二合)葛(一句)

此即金刚萨埵智印

纥哩(二合)捺嚩(二合)日囕(二合引)酤舍(一)

此即一切如来集会加持智印

底瑟姹(二合)啰(引)誐嚩日啰(二合)钵啰(二合)尾舍纥哩(二合)捺炀(一句)

此即一切如来随爱乐智印

阿呼(引)嚩日啰(二合)睹瑟致(二合一句)

此即大欢喜智印

是等名为一切如来大金刚等持门

尔时具德金刚手菩萨摩诃萨。复入一切如来心微妙智。与自心合。如是入已。于自心中。以金刚加持影像身。如理而住。即此金刚影像相。说四心明曰

嚩日啰(二合)啰怛那(二合引)怛摩(二合)葛纥哩(二合)捺野(一句)

此即一切如来灌顶智印

嚩日啰(二合)苏(引)哩野(二合)底瑟姹(二合一句)

此即大光明曼拏罗庄严智印

嚩日啰(二合)特嚩(二合)惹(引)誐啰(二合)鑁(一句)

此即一切如来意愿圆满智印

纥哩(二合)捺野嚩日啰(二合)贺(引)萨(一句)

此即一切如来大喜出生智印

是等名为一切如来宝等持门

尔时具德金刚手菩萨摩诃萨。复入自微妙智。与自心合。如是入已。以金刚加持影像身。如理而住。即此金刚影像相。说四心明曰

嚩日啰(二合)钵讷摩(二合引)怛摩(二合)葛(一句)

此即一切法平等性智印

纥哩(二合)捺嚩(二合)日啰(二合)酤(引)舍(一句)

此即一切如来智慧印

底瑟姹(二合)嚩日啰(二合)作讫啰(二合)纥哩(二合)捺炀钵啰(二合)尾舍(一句)

此即入大轮智印

嚩日啰(二合)[口*爾]贺嚩(二合引)誐啰(二合)纥哩(二合)捺野(一句)

此即一切如来法语离戏论智印

是等名为一切如来法等持门

尔时具德金刚手菩萨摩诃萨。复从自心金刚心。入金刚微妙智。与金刚心合。如是入已。复以极微妙金刚影像身。加持而住。说此极微妙金刚影像等四心明曰

萨哩嚩(二合)嚩日啰(二合引)怛摩(二合)葛(一句)

此即一切如来巧业智印

纥哩(二合)捺嚩(二合)日啰(二合)葛嚩左(一句)

此即极难敌精进智印

底瑟姹(二合)嚩日啰(二合)药叉纥哩(二合)捺野(一句)

此即破一切魔境界智印

嚩日啰(二合)母瑟耻(二合)纥哩(二合)捺野(一句)

此即一切如来缚智印

是等名为一切如来羯磨等持门

尔时具德金刚手菩萨摩诃萨。又复舒遍微妙智相。与一切如来身合。从是出已。即现金刚手大菩萨身。复成金刚萨埵等大菩萨像。各各标帜安自心已。即复安立金刚界大曼拏罗相应法用。于净月曼拏罗自心等持等至中。依止而住

复次具德金刚手菩萨摩诃萨。为欲成办一切如来三摩地智神通事等。说此金刚智微妙智曼拏罗

  我今次第当演说　　最上妙月曼拏罗
  其相犹如金刚界　　金刚微妙故此说
  大曼拏罗法相应　　如教安立大萨埵
  金刚坛中画佛相　　佛曼拏罗如是立
  坛中遍画大萨埵　　自印安心如教说
  应作三摩地坐相　　二手当结金刚缚

复次宣说金刚微妙法曼拏罗钩召等仪轨。谓于大曼拏罗中依相应法。所有入等仪轨随应作已。然后授与大智标帜。当随自心所作事业

复次教授大印智法

  从舌及齶渐出已　　次复系想于鼻端
  微妙金刚乐触生　　即得心住于等引
  微妙金刚乐触中　　从是出生殊胜相
  是相广大舒遍故　　心亦广大遍一切
  随心所乐而舒遍　　广大即遍于三界
  复次渐略应旋复　　乃至鼻端而摄入
  从是已后诸所有　　常应观想妙等引
  坚固所作遍一切　　三摩地智即安立

即说如是等心明曰

速(引)叉摩(二合)嚩日啰(二合一句)

飒颇(二合)啰嚩日啰(二合一句)

僧诃啰嚩日啰(二合一句)

嚩日啰(二合)捺哩(二合)茶底瑟姹(二合引一句)

  若于有情起慈心　　与大坚固应同起
  由心广大法相应　　一切有情亦广大
  由慈广大相应故　　所起悲心亦复然
  一切有情利相应　　遍诸所行悉广大
  自性光明遍一切　　本来清净虚空等
  是中若法若非法　　普观清净悉欢喜
  所有一切极恶者　　彼等非佛菩提器
  以大舍心平等观　　亦为彼等皆摄受

即说如是等心明曰

摩贺(引)梅(引)怛哩野(三合)飒颇(二合)啰(一句)摩贺(引)葛噜拏(引)飒颇(二合)啰(引一句)

萨哩嚩(二合)戍驮钵罗(二合)摸(引)捺飒颇(二合)啰(一句)

萨哩嚩(二合)萨埵(引)三冒(引)驮野(一句)

复次教授一切如来随念智

  若处虚空若余方　　微妙金刚应和合
  若坐若起威仪中　　金刚影像常观想
  于一切处亦如是　　微妙金刚常和合
  而诸菩萨心金刚　　观想常住妙等引
  彼金刚手大影像　　于一切处常观想
  微妙金刚法相应　　如其所说依次第
  观佛影像遍一切　　所有诸相皆具足
  如其所说依次第　　随应观想妙等引

即说如是等心明曰

嚩日啰(二合引)目契(引)婆嚩(一句)摩贺(引)冒(引)地萨埵(引)尾舍(一句)

嚩日啰(二合)播(引)尼捺哩舍(二合)野莎噜半(一句)

没驮(引)努塞蜜哩(三合)爹(引)尾舍(一句)

  微妙金刚相应故　　即当观想于自身
  自身现月影像中　　净菩提心应观想
  复于净妙月轮中　　如应观想于自身
  自身即是金刚像　　萨埵金刚想无异
  微妙金刚法相应　　如应观想于自身
  自身萨埵金刚心　　萨埵金刚想无异
  如应观想于自身　　所有诸相皆具足
  自身即是佛影像　　诸佛菩提应观想

即说如是等心明曰

三满多跋捺啰(二合引)尾舍(一句)萨埵嚩日啰(二合引)尾舍(一句)

嚩日啰(二合)萨埵三摩(引)提倪也(二合引)那(引)尾舍(一句)怛他(引)誐都(引)[亢*欠](一句)

复次教授一切如来法性秘密印智

  我即等同于诸佛　　一称金刚秘密语
  金刚莲华二相合　　令诸有情同妙爱
  我即等同大金刚　　一称金刚秘密语
  金刚莲华二相合　　决定钩召诸世间
  我即等同金刚法　　一称金刚秘密语
  金刚莲华二相合　　普遍世间悉调伏
  我即等同巧金刚　　一称金刚秘密语
  金刚莲华二相合　　即能成就诸事业

复次教授一切如来智金刚加持三摩地印智

  微妙金刚法相应　　观想金刚住心中
  自身即是佛影像　　由是观故即成佛

复次教授金刚萨埵三摩地印智

  微妙金刚相应故　　心金刚等彼诸众
  金刚萨埵等应观　　能施一切自成就

复次教授一切如来部三摩地三昧印智

  从彼金刚缚出生　　等持三昧邪胜印
  十六大士应如次　　彼等缚印今当说

所谓加趺相。高起势。捻箭势。向心住相。头额处。背间。肩上。笑处。持口门心。剑心。开敷。从口散顶。胸处。面处。大指处。心前等

复次教授最上法印次第

吒计(引一句)

誐啰(二合)誐啰(二合一句)

末吒(半音一句)

阿屹啰(二合一句)

怛囕(二合)怛囕(二合一句)

盎盎(一句)

唐唐(一句)

怛哩(二合引)吒(一句)

特哩(二合)吒(一句)

勃哩(二合)吒(一句)

酤(引)舍(一句)

郝郝(一句)

嚩嚩(一句)

鑁鑁(一句)

发吒(半音一句)

屹啰(二合)萨(一句)

复次教授最上法羯磨

所谓诸欲作者。依三昧法。应结微妙金刚智拳。皆从二羽和合而作

佛说一切如来真实摄大乘现证三昧大教王经卷第七佛说一切如来真实摄大乘现证三昧大教王经卷第八

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚事业曼拏罗广大仪轨分第四

尔时具德金刚手菩萨摩诃萨。复入一切如来无上供养广大仪轨舒遍羯磨三昧金刚加持三摩地。说此最上自心明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)嚩日啰(二合)驮(引)埵耨多啰布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)三摩曳(引)吽(引三)

尔时世尊阿閦如来。入一切如来金刚萨埵无上供养广大仪轨舒遍羯磨三昧金刚加持三摩地。说此最上自心明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)嚩日啰(二合)萨埵(引)耨多啰布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)三摩曳(引)吽(引)(三)

尔时世尊宝生如来。入一切如来金刚宝无上供养广大仪轨舒遍羯磨三昧金刚加持三摩地。说此最上自心明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)嚩日啰(二合)啰怛那(二合引)耨多啰布(引)惹(引)(二)葛哩摩(二合)飒颇(二合)啰拏三摩曳(引)吽(引)(三)

尔时世尊无量寿如来。入一切如来金刚法无上供养广大仪轨舒遍羯磨三昧金刚加持三摩地。说此最上自心明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)嚩日啰(二合)达哩摩(二合引)耨多啰布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)三摩曳(引)吽(引)(三)

尔时世尊不空成就如来。入一切如来金刚羯磨无上供养广大仪轨舒遍羯磨三昧金刚加持三摩地。说此最上自心明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)嚩日啰(二合)葛哩摩(二合引)耨多啰布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)三摩曳(引)吽(引)(三)

尔时世尊大毗卢遮那如来。复入一切如来供养广大仪轨普尽法界舒遍羯磨三昧金刚三摩地。于是三摩地中从一切如来心。出现具德金刚手菩萨摩诃萨。普尽法界舒遍一切虚空界互相涉入故。即成一切众妙供养庄严广大仪轨流遍云海一切贤圣。是诸贤圣。从一切世界流遍云海。悉集一切如来大会曼拏罗中。从一切如来无上大菩提心。出生一切如来部随爱乐智成办普贤最上胜行。诣大菩提场。降伏诸魔军。以一切如来平等性。现成正觉一切如来大曼拏罗所生普遍三界最胜转正法轮。于普尽无余诸有情界。广作一切利益等事。示现诸佛神通游戏。时彼供养云海一切贤圣。依一切如来仪轨所说。各结本印作供养已。于金刚界大曼拏罗相应月轮中。依止而住。说此颂曰

  大哉诸佛我供养　　我作转诸供养者
  由诸佛性广大故　　即一切佛施成就

尔时具德金刚手菩萨摩诃萨。复说一切如来供养等羯磨广大仪轨。金刚羯磨曼拏罗大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)萨哩嚩(二合引)怛摩(二合)儞哩也(二合引)怛那布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)嚩日哩(二合引)阿(引)(三)

此即一切如来极妙乐

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)萨哩嚩(二合引)怛摩(二合)儞哩也(二合引)怛那(引)葛哩沙(二合)拏布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合引)屹哩(二合)[口*弱](三)

此即一切如来钩召

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)萨哩嚩(二合引)怛摩(二合)儞哩也(二合引)怛那(引)耨啰(引)誐拏布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)嚩(引)尼(引)吽(引)呼(引)(三)

此即一切如来随爱乐

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)萨哩嚩(二合引)怛摩(二合)儞哩也(二合引)怛那娑(引)度葛(引)啰布(引)惹(引)飒颇(二合)啰拏(二)葛哩摩(二合)睹瑟致(二合)恶(三)

此即一切如来遍欢喜

是等名为一切如来大供养

复次大明曰

唵(引)那莫萨哩嚩(二合)怛他(引)誐多(一句)葛(引)野(引)毗尸(引)葛啰怛泥(引)毗踰(二合引)嚩日啰(二合)摩尼唵(引)(二)

此即大主宰

唵(引)那莫萨哩嚩(二合)怛他(引)誐底(引一句)苏(引)哩曳(二合引)毗踰(二合引)嚩日啰(二合)帝(引)[口*爾]儞入嚩(二合引)啰呬(引)(二)

此即大光明

唵(引)那莫萨哩嚩(二合)怛他(引)誐多(一句)阿赊(引)波哩布(引)啰拏进多(引)摩尼特嚩(二合)惹(引)屹哩(二合引)毗踰(二合引)(二)嚩日啰(二合)特嚩(二合)惹(引)屹哩(二合引)怛囕(二合三)

此即大宝雨

唵(引)那莫萨哩嚩(二合)怛他(引)誐多(一句)摩贺(引)必哩(二合引)底钵啰(二合引)谟(引)[寧*也]葛哩(引)毗踰(二合引二)嚩日啰(二合)贺(引)细(引)郝(三)

此即大喜悦

是等名为一切如来灌顶供养

复次大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)嚩日啰(二合)达哩摩(二合)多(引)三摩(引)提毗窣睹(二合)奴(引)弥(二)摩贺(引)达哩摩(二合引)屹哩(二合)纥哩(二合引)(三)

此即大智歌

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)钵啰(二合)倪也(二合引)播(引)啰弥多(引)儞哩贺(二合引)赖窣睹(二合)奴(引)弥(二)摩贺(引)瞿(引)沙(引)耨诣(引)谈(三)

此即大音声

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)作讫啰(二合引)叉啰波哩嚩哩多(二合引)(二)萨哩嚩(二合)苏(引)怛囕(二合引)多那拽窣睹(二合)奴(引)弥(三)萨哩嚩(二合)曼拏梨(引)吽(引)(四)

此即遍入一切曼拏罗

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)散驮(引)婺(引)沙没驮僧倪(引)底毗哩誐(二合引)焰窣睹(二合)奴(引)弥(二)嚩日啰(二合)嚩(引)际(引)鑁(三)

此即密句行

是等名为一切如来法供养

复次大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)度(引)波弥(引)伽飒颇(二合)啰拏布(引)惹(引)葛哩弥(二合引)(二)葛啰葛啰(三)

此即大勇猛

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)补瑟波(二合)钵啰(二合)萨啰拏飒颇(二合)啰拏布(引)惹(引)葛哩弥(二合引)(二)吉哩吉哩(三)

此即大觉分

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)阿路(引)葛入嚩(二合引)罗飒颇(二合)啰拏布(引)惹(引)葛哩弥(二合引)(二)婆啰婆啰(三)

此即大明照

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)巘驮三母捺啰(二合)飒颇(二合)啰拏布(引)惹(引)葛哩弥(二合引)(二)酤噜酤噜(三)

此即大涂香

是等名为一切如来羯磨供养

复次宣说金刚事业曼拏罗。谓转普尽无余一切如来诸供养事

  我今次第当演说　　最上羯磨曼拏罗
  其相犹如金刚界　　金刚事业故此说
  大曼拏罗法相应　　依彼安布佛影像
  金刚萨埵等相应　　彼贤圣印依法画

次说金刚事业曼拏罗入等仪则。谓依金刚界大曼拏罗法用。随应当入。如是入已。谓弟子言。此一切如来供养三昧。汝日日中。常应供养十六大士。然当随力作诸事业。如是言已。乃为弟子除去面帛。即令观视曼拏罗中。授与羯磨本部标帜。尚得一切如来为作供养。况复余邪

复次教授大菩提心成办供养印智

  坚固菩提心出生　　我此观想于诸佛
  我以嬉戏供养故　　即得诸佛胜妙乐
  坚固菩提心出生　　我此观想于诸佛
  我以宝鬘供养故　　普供养已得灌顶
  坚固菩提心出生　　我此观想于诸佛
  歌音妙乐供养故　　由普供养得妙爱
  坚固菩提心出生　　我此观想于诸佛
  我以旋舞供养故　　尚得诸佛为供养

即说如是等大明曰

没驮(引)怛摩(二合引)[亢*欠](一句)

没驮摩毗诜左(引)弥(一句)

没驮窣睹(二合)底葛噜(引)弥(一句)

没驮布(引)惹(引)葛噜(引)弥(一句)

复次教授一切佛供养印智

  最上身语心金刚　　应作顶礼相应相
  以此供养一切佛　　定得一切常信礼
  彼一切佛大福聚　　从身语心金刚生
  我以随喜供养故　　由是即得速成佛
  彼身语心金刚体　　奉献如是微妙身
  诸佛一切供养中　　以此供养而供养
  所有一切胜善行　　从身语心金刚生
  以此回向供养故　　得与诸佛等无异

即说如是等大明曰

钵啰(二合)拏摩(引)弥(一句)

阿耨谟(引)儞(引一句)

没驮布(引)惹(引一句)

没哩拏(引)摩(一句)

复次教授法供养印智

  诸法自性悉明亮　　自性本来皆清净
  以如是法供养故　　即得诸佛胜妙乐
  相门施设言说已　　即一切法皆合集
  谓由如是法印门　　而能断除一切苦
  如是诸法遍一切　　因中此法即如来
  以正法轮供养故　　供养得成持法者
  于一切法自性中　　所说诸法如响应
  即以此法供养故　　而能速获正觉音

即说如是等大明曰

萨哩嚩(二合)戍驮(一句)

三满多跋捺啰(二合一句)

达哩摩(二合)作讫啰(二合一句)

儞瑟钵啰(三合)半左(一句)

复次教授三摩地印智

  彼身语心金刚中　　自身犹如微尘量
  悉想金刚影像相　　而能速得金刚身
  彼身语心金刚中　　自身犹如微尘量
  观想即遍一切佛　　而能速得妙法身
  彼身语心金刚中　　自身犹如微尘量
  观想金刚萨埵身　　金刚萨埵得无异
  彼身语心金刚中　　自身犹如微尘量
  观想即佛影像相　　速得成佛真实体

即说如是等大明曰

嚩日啰(二合)葛(引)野(一句)

达哩摩(二合)葛(引)野(一句)

萨埵葛(引)野(一句)

没驮葛(引)野(一句)

复次教授秘密印智

  彼一切身悉和合　　自然妙乐成供养
  以此奉献速能获　　金刚萨埵等无异
  真实妙爱相应故　　随应所向乐触生
  以此奉献于诸佛　　得金刚宝等无异
  坚固喜乐常相续　　随触随应胜乐生
  以此奉献于诸佛　　得金刚法等无异
  金刚莲华杵相合　　相应妙乐遍一切
  以此奉献作供养　　得金刚业等无异

即说如是等大明曰

啰底嚩日啰(二合一句)

啰(引)誐嚩日啰(二合一句)

必哩(二合引)底嚩日啰(二合一句)

葛(引)摩嚩日啰(二合一句)

复次教授一切如来供养羯磨大印智

  所谓心两胁及背　　两乳两肩喉与额
  两耳头顶至腰间　　如是十六处依法

复次教授一切如来供养羯磨三昧邪印智

  所谓坚结金刚缚　　是即大印相应法
  心等诸处如本仪　　安布供养于诸佛

复次教授一切如来供养羯磨法印智。所谓

唵(引)屹哩野(三合)药娑(引)

帝哩(二合引)囕[亢*欠]诺

亢商吽(引)呬

舍拏室桑

次说羯磨印。所谓依法如其次第。应以二羽作羯磨拳。随成诸印

    现证三昧大仪轨分第五

尔时世尊大毗卢遮那如来。以一切如来加持力故。宣说一切如来部所生。一切如来族大仪轨。广大法用摄一切成就事。一切如来印大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多母瑟致(二合)鑁(一句)

尔时世尊阿閦如来。以一切如来加持力故。宣说一切如来部所生。一切如来族大仪轨。广大法用摄一切成就事。一切如来印大明曰

唵(引)嚩日啰(二合)萨埵母瑟致(二合)阿(一句)

尔时世尊宝生如来。以一切如来加持力故。宣说一切如来部所生。一切如来族大仪轨。广大法用摄一切成就事。一切如来印大明曰

唵(引)嚩日啰(二合)啰怛那(二合)母瑟致(二合)怛囕(二合一句)

尔时世尊无量寿如来。以一切如来加持力故。宣说一切如来部所生。一切如来族大仪轨。广大法用摄一切成就事。一切如来印大明曰

唵(引)嚩日啰(二合)达哩摩(二合)母瑟致(二合)亢(一句)

尔时世尊不空成就如来。以一切如来加持力故。宣说一切如来部所生。一切如来族大仪轨。广大法用摄一切成就事。一切如来印大明曰

唵(引)嚩日啰(二合)葛哩摩(二合)母瑟致(二合)[亢*欠](一句)

尔时具德金刚手菩萨摩诃萨。以自加持及世尊毗卢遮那如来加持力故。宣说一切如来部所生。一切如来族大仪轨。广大法用摄一切成就事。金刚悉地四印曼拏罗

  我今次第当演说　　最上四印曼拏罗
  其相犹如金刚界　　金刚悉地故此说
  如大曼拏罗法用　　智者随应当抨线
  依法安佛影像等　　及画四印曼拏罗
  当于净妙月轮中　　金刚印等依法画

次说金刚成就四印曼拏罗中钩召等仪轨。谓当随应依法作。已入曼拏罗。诫弟子言。汝慎勿以此秘密法门。辄为他人开示教授。何以故。谓有有情。具诸恶见。复造罪业无善方便。不能了知众妙事业。以下劣精进故。于一切如来部曼拏罗中。虽复作已。返起思念怖不能入。彼等于是金刚成就曼拏罗一切如来印契曼拏罗一切如来部三昧真实曼拏罗中。不能广为普尽无余诸有情界。作彼救度利益安乐。乃至一切如来金刚最上成就建立事相。悉不能作。是故汝今勿得于此一切如来部三昧印契诸秘密中。不生净信。斯为破坏夭丧其命。无令当堕三恶道中。如是言已。即为弟子除去面帛。乃令观视曼拏罗中。然后为说一切如来部印契三昧

  所有所有结诸印　　随应随应大主宰
  依法持诵于心明　　观想自身亦如教
  若于如是智相应　　即得大士胜成就
  一切印于一切处　　如金刚手之所说

复次为说一切印秘密法

  敛摄调伏自诸根　　次应执持金刚拳
  是印若有随触者　　刹那得彼生妙爱

复次为说一切印法性

  微妙金刚所用法　　是中应结于智印
  如是仪轨若相应　　此即智印妙爱法

复次为说一切印羯磨法

  若歌若舞若饮食　　诸所行等诸乐法
  以此献佛及圣贤　　即羯磨印妙爱理

复次教授一切曼拏罗成就秘密印智

  先当安固于自身　　居座凝然而寂住
  状同塔庙不倾摇　　观想成自金刚界
  次结坚固金刚缚　　二手中指竖如牙
  小指头指面皆仰　　三昧中胜三昧印
  微妙金刚胜法用　　是中观想妙等引
  微妙金刚曼拏罗　　即三摩地自在理
  二羽应结金刚印　　执持金刚二坚固
  小指头指皆结缚　　即金刚身胜坛印

然后如金刚萨埵等所结四大印。依金刚界大曼拏罗中广大法用。所有阿閦如来曼拏罗等。一切曼拏罗四印法用。并如金刚成就四印曼拏罗画。各各应用本部印契。即得一切所作成就。若画诸[巾*(穴/登)]像。先于[巾*(穴/登)]面画如虚空色。然于诸处依法而画。如教安布彼曼拏罗。即得一切所作成就。从是已后。随所乐欲或入大曼拏罗作成就事。或于一日中起首修习。或复四日或十六日。随应所作。设有造五无间罪。随其所欲。一切爱乐饮食受用所行所作受诸快乐者。若求成就。于一年中尚能获得最胜成就。此即具德金刚手菩萨所说

尔时世尊大毗卢遮那如来。复入一切如来最上成就三昧金刚三摩地。于是三摩地中。以一切如来心。从自心出。说是一切如来大乘现证三昧大明曰

嚩日啰(二合)萨埵(一句)

尔时具德金刚手菩萨摩诃萨。广为救度利乐普尽无余诸有情界。乃至令得一切如来无上成就故。说此大乘现证三昧曼拏罗

  我今次第当演说　　最上萨埵曼拏罗
  其相犹如金刚界　　金刚萨埵故此说
  依大曼拏罗法用　　如次抨外曼拏罗
  应于净妙月轮中　　安布金刚萨埵相

然后如教所说。此中钩召入等仪轨。皆从一切如来智所出生。依法作已。诫弟子言。若有不见三昧。不能了知此诸秘密法者。不应为说。若为说者。极为破坏夭丧其命。无令当堕诸恶趣中

复次教授金刚萨埵最上悉地成就智印

  安处满月曼拏罗　　皆于大印中所摄
  金刚萨埵即自身　　如应观想速成就

复次教授一切曼拏罗秘密三昧印智

  应知三界中无别　　见贪可离斯为罪
  是故染净性真常　　此中知者无余事

如是大明曰

摩贺(引)三摩野喝那发吒(半音一句)

然后乃为授誓心明。及一切如来部曼拏罗广大仪轨三昧禁戒

复次教授金刚萨埵四大印等。如是成就法。如是[巾*(穴/登)]像等。一切圣像随意所乐。依法而作。即得一切所求成就。如是皆依金刚界大曼拏罗广大仪轨

尔时一切如来又复云集。称赞具德一切如来增上主宰大菩提心金刚界金刚手菩萨摩诃萨言。善哉善哉。即说如是金刚欢喜大明曰

唵(引)

复次颂曰

  善哉金刚大勇猛　　金刚大宝复善哉
  金刚妙法善难思　　善哉金刚众羯磨
  善能宣说此正法　　无上广大金刚乘
  如来所有秘密门　　大乘现证法中摄
  若闻金刚萨埵名　　尚得一切胜成就
  若以净心作法时　　即得诸佛胜妙乐
  所有相应金刚法　　即诸欲乐中妙乐
  求成就者于现生　　得乐无尽而无灭

佛说一切如来真实摄大乘现证三昧大教王经卷第八佛说一切如来真实摄大乘现证三昧大教王经卷第九

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    降三世曼拏罗广大仪轨分第六之一

尔时世尊一切如来又复云集。以一百八名。称赞金刚手菩萨摩诃萨大转轮王。颂曰

  金刚萨埵大金刚　　妙金刚尊善哉者
  金刚灌顶金刚光　　金刚胜幢我顶礼
  喜笑金刚大妙法　　金刚利剑大执持
  诸曼拏罗最上王　　远离戏论我顶礼
  金刚羯磨大作护　　暴怒药叉大摄伏
  坚固大印金刚拳　　一切印契我顶礼
  妙菩提心大菩提　　清净妙觉诸如来
  金刚智起大智门　　最上大乘我顶礼
  一切义利诸实义　　大勇猛义遍一切
  遍作自在一切智　　一切示现我顶礼
  金刚身妙胜金刚　　金刚精进金刚主
  大三昧邪实义生　　摩诃萨埵我顶礼
  金刚大钩大妙欲　　极妙胜乐大妙光
  金刚光明现光明　　佛大光照我顶礼
  胜金刚主金刚上　　胜大明上人中尊
  上首金刚大胜上　　无极大明我顶礼
  大金刚界大秘密　　金刚秘密妙秘心
  金刚微妙大禅那　　金刚事业我顶礼
  佛金刚胜佛中胜　　三佛菩提大智悟
  诸佛胜智大遍觉　　自觉觉他我顶礼
  为佛供养大供养　　萨埵供养妙供者
  广大方便大成就　　金刚成就我顶礼
  一切如来大智身　　一切如来胜辩才
  一切如来大爱心　　金刚金刚我顶礼
  行佛教敕佛胜主　　为诸佛子胜上生
  遍照尊胜一切师　　寂静威暴我顶礼
  一切如来大真实　　诸法实际大理趣
  一切波罗蜜多智　　第一义谛我顶礼
  广大普贤最胜行　　一切中胜平等智
  自伏诸魔降众魔　　一切通达我顶礼
  诸佛大智本大智　　金刚大智善调者
  众金刚身勇金刚　　顶礼归命金刚手
  金刚萨埵汝所说　　是即金刚坚固心
  由斯得彼诸如来　　礼拜供养咸恭信
  汝自在力成正觉　　能现一切如世父
  汝得一切善出生　　为诸如来所依止
  如是最胜称赞语　　以孝爱心善赞扬
  若以歌咏赞汝尊　　得执金刚等无异
  我今劝请汝圣尊　　善作诸佛妙爱事
  广为利益诸有情　　愿说本部所生法

尔时一切如来增上主宰具德金刚手菩萨摩诃萨。闻诸如来劝请言已。以金刚杵安于自心。白一切如来言。世尊如来非我所行。诸如来言。此何因邪。金刚手言。世尊如来。有大自在天等诸恶有情。一切如来犹尚不能调伏彼等。我今何能调伏于彼

尔时世尊大毗卢遮那如来。以一切如来所加持故。即入一切如来大方便智金刚三摩地。于是三摩地中。彼一切如来。普尽虚空界如微尘量。舒遍一切互相涉入。乃至须弥山顶。及彼金刚摩尼宝峰大楼阁中。时诸如来还复聚集。遍观察已。从世尊大毗卢遮那如来吉祥胜相心中而入

尔时世尊大毗卢遮那如来。以一切如来心自所加持。由一切金刚平等故。广为救度利乐普尽无余诸有情界一切有情。令得最上诸悉地故。为欲调伏一切恶者。以一切如来大悲方便三摩地智。遍观察已。复入一切如来大悲方便忿怒三昧金刚三摩地。于是三摩地中一刹那间。从一切如来心出。宣说一切如来心一切如来金刚三昧秘密心明曰

吽(引)

说是心明时。从金刚手心金刚中。出现具德执金刚者。遍身光明大炽焰藏。颦眉蹙面张目利牙。大忿怒相。执金刚钩利剑罥索等诸器仗。复有金刚火焰光明。遍聚其前。无数众妙色相庄严金刚手像。如是现已。为于一切世界调伏一切恶者故。住世尊大毗卢遮那如来周匝金刚界大曼拏罗相应月轮中。说此颂曰

  大哉方便善调伏　　具大方便中复大
  若以方便化有情　　现忿怒身即无染

尔时世尊大毗卢遮那如来。普观一切如来离戏论法性已。即入一切如来大忿怒金刚三昧金刚加持三摩地。说此一切如来金刚大智一切如来心本部最上大明曰

唵(引)逊婆儞逊婆吽(引一句)屹哩(二合)恨拏(二合)屹哩(二合)恨拏(二合)吽(引)(二)屹哩(二合)恨拏(二合引)播(引)野吽(引)(三)阿(引)那野呼(引)(四)婆誐鑁嚩日啰(二合)吽(引)发吒(半音五)

说是大明时。复从一切如来心。出现具德金刚手菩萨。舒遍一切世界云海。乃至一切如来菩萨众会。普遍加持钩召。悉入金刚三昧大曼拏罗中。如是入已。集诸三昧。复聚为一体。成大金刚忿怒之身。于世尊大毗卢遮那如来心住。说此颂曰

  大哉无上菩提心　　普遍贤善性清净
  若令有情得调伏　　即由忿恚生妙爱

是时大金刚忿怒身。从世尊大毗卢遮那如来心下。于一切如来前月轮中。依止而住。复请教令

尔时世尊一切如来。即入三昧钩召金刚三摩地。说一切如来三昧钩召一切如来心自心明曰

吽(引)吒枳[口*弱](一句)

说是心明时。舒遍一切世界云海。乃至三界主宰大自在天等。一切世间普尽无余。彼集会众而共围绕。以一切如来三昧金刚钩召故。悉召来诣须弥山顶金刚摩尼宝峰楼阁。佛会周匝围绕而住

尔时具德金刚手菩萨摩诃萨。执金刚杵于心戏掷。一切大会普尽三界。遍观察已。作如是言。汝诸圣者。当于一切如来教中。依我教敕护持而行。时大自在天言。汝今令我当云何行。金刚手言。汝当归命佛法僧宝。是为所行。汝诸圣者。若如是行。即得一切智智。时此世界极三界主大自在天。以彼三界胜主宰故。起高倨势现忿怒相。作如是言。汝金刚手大药叉王。我为三界主最大自在。若成若坏一切部多中。我得自在。是天中大天。云何令我依汝药叉王教敕而行

尔时具德金刚手菩萨摩诃萨。戏掷金刚杵。复授教敕言。汝大自在天极恶有情。今应速入大曼拏罗我三昧中。依教而住

是时大自在天。前白世尊大毗卢遮那如来言。世尊今此大士。云何于我大自在天授教敕邪

尔时世尊大毗卢遮那如来。普告大自在天等诸天众言。汝等应当归依三宝三昧戒中如是所行。若不然者。此金刚手菩萨大药叉王。现暴怒相极恶威猛。无令以彼胜金刚杵出火光焰。尽此三界悉使破坏

时三界主大自在天。以其三界主宰自智自在故。为具德金刚手菩萨。现大怖畏极恶忿怒大威猛相。出大炽焰大恶大笑。并自眷属同时出现。作如是言。金刚手今我极三界主。授汝教敕依我所行

尔时具德金刚手菩萨摩诃萨。复掷金刚杵熙怡微笑。作如是言。汝是羯吒布单那所生。以人肉尸灰杂恶为食。床座服饰而悉邪弊。如是所行。云何令我同汝教行

时大自在天起大忿怒相。以自威力复作是言。汝既然者。我亦守护自教。自三昧中依教而行

尔时具德金刚手菩萨摩诃萨大忿怒王。即白佛言。世尊此大自在天。恃自智力大富主宰高倨自在故。于一切如来清净教中。不生归信。我今云何随所能作

尔时世尊。即说一切如来心出生大金刚三昧大明曰

唵(引)儞逊婆嚩日啰(二合)吽(引)发吒(半音一句)

是时金刚手大菩萨。亦说自金刚心明曰

吽(引)

说是心明时。普尽三界所来集会大自在天等。皆悉覆面迷闷躄地发苦恼声。向金刚手菩萨归依求救。而彼大自在天等。既躄地已。诸识不行将趣命终

尔时世尊知如是事。即告金刚手菩萨言。金刚手汝今宜应以自所行。于此普尽三界众施其无畏。勿令此等咸失其命

时金刚手大忿怒王。听受世尊如是语已。告大自在天等众言。汝等若欲活其命者。应当归命佛法僧宝。依我教敕随顺而行。大自在天言。我若归命佛法僧宝。然汝教中所有教敕。我亦不知

尔时世尊大毗卢遮那如来。告大自在天言。汝今当知此一切如来增上主宰。一切如来父。一切如来教敕所作。一切如来最上子。具德普贤金刚手菩萨摩诃萨。为诸众生作调伏事故。受大忿怒王灌顶。所以者何。以汝大自在天等诸极恶众。一切如来犹尚不能寂静制止。由是菩萨。为令恶业诸有情等。皆悉调伏安住三昧。汝今宜应依我教敕三昧中住。大自在天言。世尊我今不能存活其命。愿汝救我。如汝所授我之教敕。我当随行。佛告大自在天言。若能归依金刚手菩萨。彼即是汝真实救护。余无护者。是时普尽三界所来会众。咸悉对向金刚手菩萨前。异口同音发苦恼声。作是白言。金刚手愿救护我愿救护我。今我死苦。唯愿摄护

尔时金刚手大菩萨。告彼众言。汝诸恶者。于我教中如教所行。无令我此大金刚杵发火光明。都为一聚。广大炽焰焚烧一切。悉为灰烬。时彼众言。汝即普贤一切如来心所出生。寂静善调利益一切有情。普施无畏。云何于我不为饶益

时金刚手大忿怒王。告彼众言。诸圣者我虽具普贤心。然由一切如来教敕所作。以汝极恶有情生罪业心。不于如来三昧住者。使我为彼调伏。令得清净。时彼众言。我等如是悉住三昧

尔时具德金刚手菩萨摩诃萨大忿怒王。且置大自在天。即为余天众等安慰令起。说此金刚起一切如来心大明曰

嚩日噜(二合引)底瑟姹(二合一句)

说是大明时。除彼大自在天。余三界众并诸眷属。前所躄地诸迷闷者。即时咸得安慰其心。获妙乐触远离怖畏。身毛喜竖。瞻仰具德金刚手菩萨。即能俱起

尔时世尊告金刚手大菩萨言。大士此三界主大自在天。何故不起于地。而此将非坏失命邪。时金刚手大菩萨。即为宣说护命大明曰

嚩日啰(二合引)喻(一句)

说是大明时。大自在天欲从地起。虽竭其力竟复不能。即白佛言。世尊于今何人为我师归。佛言我非汝师归。彼金刚手大士是所归处。汝今何不依彼教敕随应所行。大自在天言。世尊若汝非是我师归者。谁能救护诸恶有情。佛言为救护者。即彼金刚手。非我所能。大自在天言。所以者何。佛言彼金刚手是一切如来增上主宰故。大自在天言。我不解佛所说义。佛如来者为三界主。云何金刚手大士复增上邪。我竟不能晓明斯义

尔时具德金刚手菩萨摩诃萨。复告大自在天言。汝恶有情。何故不依我教敕行

是时大自在天。闻金刚手菩萨作是语已。复现暴怒大猛恶相。作如是言我宁趣死。终不于汝教中所行

时金刚手菩萨大忿怒王。从自心现执金刚阿耨左啰忿怒之像。说是大明曰

唵(引)播(引)那(引)葛哩沙(二合)拏嚩日啰(二合)吽(引一句)

尔时世尊大毗卢遮那如来。即举足心。亦现金刚阿耨左啰忿怒之像。周匝炽焰颦眉利牙。大面可畏。住金刚手大菩萨前。复请教令

是时金刚手大菩萨。为大自在天作清净故。说是大明曰

唵(引)播(引)那(引)葛哩沙(二合引)葛哩沙(二合引)野(一句)萨哩嚩(二合)嚩日啰(二合)达啰(引)耨左啰(二)建茶建茶(三)嚩日啰(二合)吽(引)[口*弱](四)

说是大明已。时大自在天及乌摩天后。偃仆于地双足上起。裸露形体丑恶之相。一切观者咸生戏笑。是时即以足心所现忿怒之像钩召。悉于金刚手前足踵而住。时具德金刚手菩萨摩诃萨。前白佛言。世尊此极暴恶天及天后。作何制止

尔时世尊即说大明曰

唵(引)嚩日啰(二合)讫啰(二合)摩呼(引一句)

说是大明已。金刚手大菩萨即举左足踏大自在天。右足踏乌摩天后。逼附乳间。说是大明曰

唵(引)嚩日啰(二合引)尾舍(一句)喝那野(引)怛囕(二合)(二)怛啰(二合)吒(半音三)

说是大明时。大自在天由逼迫故。举自千手打其千面。时彼摩尼宝峰楼阁之外。所有天众俱发大声。唱如是言。今我主宰大自在天。已为金刚手大士之所降伏

尔时世尊为大自在天故。起胜上大悲心。说一切佛慈护心明曰

唵(引)没驮昧底哩(二合引)嚩日啰(二合)荦叉(引)[亢*欠](一句)

说是心明时。彼大自在天即入三昧。入三昧已。诸苦皆息。又以金刚手菩萨足心触故。即时获得无上悉地胜妙灌顶及三摩地解脱总持神通智等。如是得入一切如来三摩地解脱总持门已。彼大自在天身。从金刚手菩萨足心而出。下方过三十二殑伽沙数极微尘量等世界。至一世界。名跋娑摩餐那。有佛出世。号跋娑弥莎啰儞哩瞿沙如来应供正等正觉。时大自在天出现本身。于彼佛前说伽陀曰

  大哉一切正觉尊　　诸佛大智无有上
  若法堕于文句中　　涅槃亦是假施设

说是伽陀已。还复本处

复次具德金刚手菩萨摩诃萨。告那罗延天等诸余一切三界主言。汝诸圣者。宜应咸入一切如来金刚三昧大曼拏罗。悉当护持一切如来所有三昧。那罗延天等言。如汝教敕我等奉行

尔时金刚手大菩萨。普告三界诸众会言。我今摄受汝诸圣者。汝等复当归命三宝受三昧戒。于我三昧中如理而住。时彼众言。我等奉教皆如是住。然汝三昧我所不知

是时金刚手大菩萨。即为普授自三昧法

  大菩提心出生已　　最上法仪如次第
  大智所应随力行　　三摩呬多汝善住

金刚手菩萨摩诃萨。普为大自在天等诸天众会。结入大三昧印。悉令如是依法所作。说是大三昧大明曰

唵(引)嚩日啰(二合)三摩野(一句)屹哩(二合)恨拏满驮三摩野(二)嚩日啰(二合)萨埵三摩野(三)摩耨三摩(二合)啰(四)萨哩嚩(二合)怛他(引)誐多三摩野萨怛鑁(三合)涅哩(二合)厨(引)弥(引)婆嚩(五)悉体(二合)噜(引)弥(引)婆缚(六)阿(引)贺(引)哩喻(二合引)弥(引)婆嚩(七)阿钵啰(二合)底贺(引)哩喻(二合引)弥(引)婆嚩(八)萨哩嚩(二合)葛哩摩(二合)苏左弥(引)唧多室哩(二合)焬酤(引)噜(引)(九)贺贺贺贺吽(引)(十)

说是大明时。所有一切三界众会。皆悉钩召。授与金刚忿怒帝哩帝哩印。依法而结。普令一切坚固而住

佛说一切如来真实摄大乘现证三昧大教王经卷第九佛说一切如来真实摄大乘现证三昧大教王经卷第十

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    降三世曼拏罗广大仪轨分第六之二

尔时具德金刚手菩萨摩诃萨。如其所说钩召天众。入曼拏罗已。一切皆如大曼拏罗法用次第。普令观视曼拏罗中。然后为授金刚宝灌顶及标帜已。一切如来广为有情作利乐故。悉与一切三界主众建立金刚灌顶名字。其名曰大自在天号忿怒金刚。那罗延天号幻化金刚。童子天号金刚铃。梵天号寂默金刚。帝释天号金刚器仗。如是等五。即金刚灌顶明王。又复飞行诸天主众。其名曰甘露军茶利号金刚军茶利。月天号金刚光。大胜杖号金刚杖。冰誐罗号金刚冰誐罗。如是等四。即金刚灌顶忿怒主。又复虚空行诸天主众。其名曰末度末多号金刚舜拏。作甘露号金刚鬘。最胜号金刚爱持。胜号最胜金刚。如是等四。即金刚灌顶誐拏主

又复地居诸天主众。其名曰守藏号金刚母娑罗。风天号金刚风。火天号金刚火。俱尾啰天号金刚大恶。如是等四。即金刚灌顶努多主

又复水居诸天主众。其名曰嚩啰贺号金刚钩。焰摩天号金刚葛罗。必哩体尾祖梨葛号金刚频那夜迦。水天号龙金刚。如是等四。即金刚灌顶际吒迦主

复次所有彼三界主后及母天众。为授金刚宝灌顶及本部标帜金刚加持已。一切如来为利乐故。悉与建立金刚灌顶名字。其名曰乌摩天后号忿怒金刚火。银色天后号金刚金色天。沙瑟耻天后号金刚童女天。梵天后号金刚寂静。帝释天后号金刚拳。如是等五。即金刚灌顶明妃

又复飞行诸母天众。其名曰甘露母天号金刚甘露噜呬尼母天号金刚光。持杖母天号金刚火杖。惹多诃哩尼母天号金刚宝带。如是等四。即金刚灌顶忿怒母天

又复虚空行诸母天众。其名曰摩哩尼母天号金刚隐没。吞伏母天号金刚吞伏。嚩舍那母天号金刚自在。那啰爹母天号金刚爱。如是等四。即金刚灌顶誐尼迦母天

又复地居诸母天众。其名曰寂静母天号金刚女使。风母天号速疾金刚。火母天号炽盛金刚。俱尾梨母天号金刚利。如是等四。即金刚灌顶女使母天

又复水居诸母天众。其名曰嚩啰曳号金刚口。左扪尼号金刚迦梨。亲那那娑号金刚布单那。水母天号金刚摩葛哩。如是等四。即金刚灌顶际吒母天

尔时具德金刚手菩萨摩诃萨。普为彼等一切天众入曼拏罗者。教授诸佛大智一切印契。及授金刚三昧誓心

  此金刚杵大金刚　　为一切佛所加持
  若有越此三昧者　　速坏本族如灰烬

大明曰

唵(引)喝那三摩野吽(引)发吒(半音一句)

次授摄心大印

  二手当结金刚印　　相结二头指如钩
  犹如系鬘捻箭势　　有所为事随心欲
  是印安于汝心前　　安已一切事成就
  得此三昧勿违越　　无令破坏于身命
  坚固复结金刚缚　　曲二头指而宛转
  复以二大指相合　　后二中指相逼附
  此即金刚大持明　　大缚三昧秘密印
  汝此三昧不应破　　破者即得违越罪
  二手应结金刚印　　次以二小指相结
  背屈二大指入中　　旋转头上而安置
  今此大士三昧印　　谓即金刚持明缚
  若作忿怒观视时　　随应安置于彼前
  坚固应结金刚护　　作金刚缚而相逼
  此即地行三昧印　　一切有情现护者
  若或为作救护事　　应以忿怒缚相合
  随欲救护诸有情　　当以此印安其背
  二手先结金刚印　　左手金刚头指逼
  如捻箭势次作已　　小指如锁即成印
  若有忿怒事起已　　以此三昧当作用
  是印随应安彼前　　即得一切胜成就
  二手先结金刚缚　　次以二头指坚固
  中指大指面相合　　此即金刚安立印
  是印旋转当于额　　安已随应作钩召
  若欲救令活命时　　此印即安于彼前

次说普尽三界摄心三昧。如上诸印。所用大明曰

唵(引)嚩里都(引)捺嚩(二合)里多嚩日啰(二合引)葛哩沙(二合)野吽(引)[口*弱](一句)

即此亦是系鬘金刚印。母天钩召大明

吽(引)嚩日啰(二合引)屹啰(二合)闭(引)拏野三摩野吽(引一句)

此是虚空行母天大明

唵(引)嚩日啰(二合)摩(引)啰(引)屹啰(二合)鑁(一句)

此是持鬘母天大明

唵(引)嚩日啰(二合)满驮[亢*欠](一句)

此是地居母天大明

唵(引)嚩日啰(二合)播(引)多(引)罗(一句)伴惹伴惹(二)吽(引)发吒(半音三)

此是水居母天大明

唵(引)呬(引)噜(引)葛嚩日啰(二合)三摩野(一句)萨哩嚩(二合)讷瑟吒(二合)三摩野母捺啰(二合引)伴惹葛吽(引)发吒(半音)(二)

此是一切母天众大明

尔时具德金刚手菩萨摩诃萨。白佛言世尊我已调伏一切恶者。一切如来已为建立灌顶名字。善哉世尊。复授我教令。今此诸恶者。所结曼拏罗。我当云何行

尔时世尊闻是语已。即说大明曰

唵(引)嚩日啰(二合)逊婆儞逊婆吽(引)发吒(半音一句)

时金刚手大菩萨。广为救拔利乐一切有情故。说此一切曼拏罗钩召大明曰

唵(引)嚩日啰(二合)三摩野(引)葛哩沙(二合)野萨哩嚩(二合)曼拏囕(引一句)嚩日啰(二合)达啰萨玷(二)摩(引)底讫啰(二合)摩吽(引)发吒(半音三)

如是大明所用印契

  二手当作金刚钩　　是印于心作旋转
  复二头指外如钩　　最上钩召曼拏罗

说是印明时。所有一切曼拏罗众。钩召悉集须弥山顶。周匝而住

尔时金刚手大菩萨。普告诸曼拏罗彼众会言。诸圣者汝等当行永不杀生。我以三昧摄受于汝。时外曼拏罗诸有情等。作是白言。大士我等诸恶有情。皆以食肉而为活命。如大士教敕。我命云何得存活邪

时金刚手大菩萨。即说极恶金刚忿怒大明曰

唵(引)讷瑟吒(二合)嚩日啰(二合)骨噜(二合引)驮(一句)喝那(二)捺喝(三)钵左(四)尾搏(引)娑野(五)尾计啰萨哩嚩(二合)讷瑟吒(二合)三摩野母捺啰(二合引)曼拏囕(引)(六)伴惹伴惹(七)摩哩那(二合)摩哩那(二合)(八)珂(引)那珂(引)那(九)波啰满怛啰(二合引)嚩日啰(二合)三摩野吽(引)发吒(半音十)

如是大明所用印契

  齐竖金刚忿怒指　　复以诸指甲相合
  指面相合亦坚固　　是印能调诸恶者

说是印明时。所有一切极恶曼拏罗众。合为一聚。将起种种破散之相。彼彼本部三昧亦破。是诸有情心如烧煮。极大逼迫发大号叫苦恼之声。向具德执金刚者前。合掌白言。大士愿救护我愿救护我。我命将终勿以见弃

尔时具德金刚手菩萨摩诃萨白佛言。世尊如是极恶曼拏罗众。我复令彼当云何行。唯愿世尊授我教令

尔时世尊。即说大明曰

唵(引)儞逊婆(一句)喝那(二)捺喝(三)钵左(四)屹哩(二合)恨拏(二合)满驮吽(引)发吒(半音五)

时金刚手大菩萨。亦说金刚暴怒大明曰

唵(引)摩贺(引)嚩日啰(二合)骨噜(二合)啰骨噜(二合引)唐播(引)多野(一句)萨哩啰(二合)讷瑟吒(二合)三摩野曼拏囕(引)(二)尾那(引)舍野(三)萨哩嚩(二合)讷瑟吒(二合)三摩焬(引)尾计啰尾抟娑野尾塞普(二合引)吒野(四)伴惹伴惹(五)萨哩嚩(二合)讷瑟吒(二合)三摩野母捺啰(二合引)满唐(引)屹哩(二合)恨拏(二合)(六)喝那(七)捺喝(八)钵左(九)萨哩嚩(二合)讷瑟吒(二合)三摩野萨怛网(二合引)嚩日啰(二合)三摩野吽(引)发吒(半音十)

说是大明时。所有一切恶三昧印曼拏罗众。复为一聚咸悉堕于大海之中

尔时金刚手大菩萨。复白佛言。世尊我已调伏一切恶者。复请世尊授我教令。所有一切拏枳儞等诸恶执魅者。我复令彼当云何行

尔时世尊即说大明曰

唵(引)喝那喝那(一句)嚩日啰(二合)吽(引)发吒(半音二)

时金刚手大菩萨。亦说钩召拏枳儞等诸恶执魅者大明曰

唵(引)嚩日啰(二合引)葛哩沙(二合)野尸(引)竭囕(二合)萨哩嚩(二合)讷瑟吒(二合)屹啰(二合)[亢*欠](引一句)嚩日啰(二合)达啰萨帝曳(二合引)那吽(引)[口*弱](一)

说是大明时。彼拏枳儞等诸恶执魅者。钩召悉来须弥山顶外曼拏罗。周匝而住

尔时金刚手大菩萨。普告拏枳儞等诸恶执魅者言。汝等当行永不杀生。受三昧戒。无令我此大金刚杵发火光明。都为一聚广大炽焰焚烧汝族。时拏枳儞等彼诸恶众。悉向金刚手大菩萨。合掌白言。大士我等皆是食肉之类。如汝教敕。我何能行

尔时世尊。告金刚手大菩萨言。金刚手汝今应以自所行法。为此一切极恶有情。起大悲心施其方便。时金刚手菩萨。即以大悲心。为一切有情救拔死苦。说是智印大明曰

唵(引)嚩日啰(二合)钵啰(二合)底屹哩(二合)恨拏(二合一句)纥哩(二合)捺野摩(引)葛哩沙(二合)野(二)拽[寧*夜](切身)焬萨睹(引)摩(引)娑(引)里提(二合引)那蜜哩(二合)野帝(引)(三)怛捺写纥哩(二合)喃儞瑟讫啰(三合)弥都(引)三摩野吽(引)[口*弱](四)

如是大明所用印契

  二手相合金刚缚　　二臂坚固住于心
  其诸指面如金刚　　于自腋间而振击

如是印明。即能摄取一切有情。纥哩那野而为所食。时拏枳儞等诸恶执魅者。闻是大明已。击手振声惊怖驰走。还本住处

尔时金刚手大菩萨。复白佛言。世尊我以一切如来所加持故。普为调伏一切恶者。唯愿世尊复授教令。所有一切彼疟疾等诸持病鬼。云何调伏

尔时世尊即说大明曰

唵(引)吽(引)发吒(半音一句)

时金刚手大菩萨。亦说钩召一切疟疾等鬼大明曰

唵(引)嚩日啰(二合)三摩野(引)那野(一句)萨哩嚩(二合)讷瑟吒(二合)入嚩(二合)啰(引)祢(引)那(引)舍野吽(引)发吒(半音二)

说是大明时。彼疟疾等诸持病鬼。钩召悉来须弥山顶外曼拏罗。周匝而住

尔时金刚手大菩萨。告彼等言。汝等当行永不侵娆一切有情。受摄伏戒。疟疾等鬼作如是言。大士我等诸鬼吸人精光以为活命。如汝教敕。我何能行

时金刚手大菩萨即为宣说清净自业智印大明曰

唵(引)嚩日啰(二合)葛哩摩(二合)尾输(引)达野(一句)萨哩嚩(二合引)嚩啰拏(引)儞(二)没驮萨帝曳(二合引)那三摩野吽(引)(三)

如是大明所用印契

  二手坚作金刚掌　　次当屈彼二头指
  余指皆竖复相交　　此印旋转破恶趣

如是印契随应显示已。汝诸疟疾等鬼。速当驰散。若不然者必坏其命。时诸鬼等受教敕已。依教所行各还本处

尔时具德金刚手菩萨摩诃萨。前白诸如来言。我为普令清净息除诸业障故。从自心出彼彼大明。愿诸如来复教示我。彼地狱等诸恶趣中。云何清净

尔时诸如来即说大明曰

唵(引)刹钵野嚩日啰(二合)莎(引)贺(引一句)

时金刚手大菩萨。亦说钩召号叫地狱等诸恶趣众大明曰

唵(引)萨哩嚩(二合引)播(引)野(引)葛哩沙(二合)拏(一句)尾输(引)达那嚩日啰(二合)三摩野吽(引)发吒(半音二)

说是大明时。所有号叫。大号叫。地狱等诸恶趣中。彼彼众类。钩召悉来须弥山顶外曼拏罗周匝而住

尔时金刚手大菩萨。普告彼等三恶趣中诸有情言。我今摄受汝等。汝等悉当归命三宝受三昧戒。我为汝说解脱一切恶趣大明印契。时彼众等异口同音作是白言。大士愿救护我。我等危逼苦切其心。我今如教敕。归依佛法僧

时金刚手大菩萨。即为宣说破一切恶趣大明曰

唵(引)嚩日啰(二合)播(引)尼尾塞怖(二合引)吒野(一句)萨哩嚩(二合引)播(引)野满驮那(引)儞钵啰(二合)谟(引)叉野(二)萨里嚩(二合引)播(引)野誐底毗药(二合)萨哩嚩(二合)萨怛网(二合引)(三)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)三摩野怛啰(二合)吒(半音四)

如是大明所用印契

  二手坚结金刚缚　　次二中指面相合
  余指入中面不着　　此印名为破恶趣

说彼大明时随结此印。即为表示所有三恶趣中一切有情。悉入外曼拏罗中。如理而住。是诸有情。于金刚手大菩萨所。得见如是秘密印已。即灭彼彼三恶趣业。悉从世尊大毗卢遮那如来足踵而生。彼恶趣处亦悉清净

尔时具德金刚手菩萨摩诃萨。复白诸如来言。世尊如来。我于普尽无余诸有情界。广为救度利益安乐。乃至令得一切如来最上悉地。由得最上悉地果故。即得一切如来授与金刚成就。此等皆是一切如来威神建立。而我今从一切如来复请教令。所有人趣之中。令住法者当云何行

尔时一切如来即说大明曰

唵(引)嚩日啰(二合)播(引)尼摩贺(引)曼拏梨(引)钵啰(二合)吠(引)舍野(一句)萨哩嚩(二合)讷瑟吒(二合)劳捺啰(二合引)儞嚩(引)啰野(二)播(引)闭毗药(二合)钵啰(二合)谟(引)叉野(三)讷哩捺里(三合)瑟致(二合)波哩夜(二合引)半那(引)喃(引)尾输(引)达野(四)那(引)舍野尾那(引)舍野(五)诃诃诃吽(引)(六)

时金刚手大菩萨。闻诸如来教敕语已。广为救度诸有情界。令得一切殊胜快乐最上成就。乃至得一切如来智神通果等。说此一切如来金刚三昧。出生三界最胜大曼拏罗

  我今次第当演说　　广大最上曼拏罗
  其相犹如金刚界　　一切成就中最胜
  此名三界最胜坛　　金刚三昧所出生
  诸佛菩提随转门　　一切恶者皆能破

即说抨线结界大明曰

唵(引)嚩日啰(二合)三摩野苏(引)怛囕(二合)摩(引)底讫啰(二合)摩(一句)

  其坛四方与四门　　及四楼阁众庄严
  四线抨量等无差　　缯帛珠鬘妙严饰
  其坛所有四隅分　　及诸门户相合处
  以金刚宝饰其间　　如次分布外坛界
  智者于中善分别　　金刚宝等妙庄严
  四方四门八柱间　　钿饰楼阁而殊妙
  金刚胜柱应安立　　五曼拏罗为严饰
  曼拏罗中依法抨　　五色随抨令圆满

即说抨线所用大明曰

唵(引)嚩日啰(二合)唧怛啰(二合)三摩野吽(引一句)

  其中分位安布已　　作法者住等引心
  依法注意开坛门　　彼金刚门开其四

即说开檀门所用大明曰

唵(引)嚩日噜(二合引)讷伽(二合引)吒野三摩野钵啰(二合)吠(引)舍野吽(引一句)

  所有四方佛形像　　随方依法应安布
  或金或银或土塼　　造立佛座当如教

即说普召一切如来大明曰

唵(引)嚩日啰(二合)入嚩(二合引)罗(引)屹儞(二合)钵啰(二合)祢(引)钵多(二合引)葛哩沙(二合)野(一句)萨哩嚩(二合)怛他(引)誐旦(引)摩贺(引)嚩日啰(二合)三摩野吽(引)[口*弱](二)

  东方佛前应安置　　火焰中有金刚杵
  南西北方焰亦然　　宝及莲华羯磨仗

次说安布金刚三昧诸印大明曰

吽(引)萨埵嚩日啰(二合)入嚩(二合引)罗(引)摩(引)罗吽(引)发吒(半音一句)

唵(引)啰怛那(二合)嚩日啰(二合)入嚩(二合引)罗(引)摩(引)罗吽(引)怛啰(二合一句)

唵(引)达哩摩(二合)嚩日啰(二合)入嚩(二合引)罗(引)摩(引)罗吽(引)纥哩(二合引一句)

[亢*欠]葛哩摩(二合)嚩日啰(二合)入嚩(二合引)罗(引)摩(引)罗吽(引)恶(一句)

  次作金刚步出已　　亦然当于彼佛前
  智者如应依法画　　金刚吽迦啰胜坛

即说如是金刚步大明曰

唵(引)嚩日啰(二合)吠(引)誐(引)讫啰(二合)摩吽(引一句)

如是依法。从金刚界等一切曼拏罗界出已。凡诸所往随欲无碍

佛说一切如来真实摄大乘现证三昧大教王经卷第十佛说一切如来真实摄大乘现证三昧大教王经卷第十一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    降三世曼拏罗广大仪轨分第六之三

复次宣说印智颂曰

  注意抨其坛界文　　依法应用金刚线
  若出若入分量中　　不应违越破三昧
  彼中应画大萨埵　　所谓金刚手圣尊
  彼尊乘大青莲华　　金刚吽迦啰胜相
  利牙外出极威猛　　复现忿怒喜笑眼
  举金刚步善妙相　　具彼焰鬘大光明
  左足平步现威势　　踏彼大自在天身
  右足如应画亦然　　乌摩天后乳间置

即说根本心明曰

吽(引)

  于其金刚手四面　　东布金刚忿怒尊
  皆具焰鬘大光明　　忿怒利牙而可畏

此等四大士心明曰

吽(引)

唵(引)嚩日啰(二合)萨埵骨噜(二合引)驮吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)骨噜(二合引)驮(引)葛哩沙(二合引)葛哩沙(二合)吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)哥(引)摩骨噜(二合引)驮啰(引)誐野吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)睹瑟致(二合)骨噜(二合引)驮娑(引)度娑(引)度吽(引)发吒(半音一句)

  以金刚步而渐进　　南布第二胜坛场
  彼安金刚灌顶尊　　及画忿怒众围绕

此等四大士心明曰

怛啰(二合一句)

唵(引)嚩日啰(二合)勃哩(二合)俱胝骨噜(二合引)驮(一句)诃啰诃啰吽(引)发吒(半音二)

唵(引)嚩日啰(二合)苏(引)哩野(二合)摩贺(引)入嚩(二合引)罗(引)摩(引)罗(引一句)骨噜(二合引)驮入嚩(二合引)罗野吽(引)发吒(半音二)

唵(引)嚩日啰(二合)骨噜(二合引)驮计(引)睹祢(引)呬吽(引)发吒(半音一句)

唵(引)嚩日啰(二合引)吒(重呼)贺(引)娑骨噜(二合引)驮郝郝郝郝吽(引)发吒(半音一句)

  以金刚步而渐进　　西布第三胜坛场
  彼中应画金刚军　　忿怒大士众围绕

此等四大士心明曰

纥哩(二合一句)

唵(引)嚩日啰(二合)达哩摩(二合)骨噜(二合引)驮尾那(引)设野(一句)尾输(引)驮野吽(引)发吒(半音二)

唵(引)嚩日啰(二合)的(引)刹拏(二合)骨噜(二合引)驮亲那吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)呬睹骨噜(二合引)驮(二句)钵啰(二合)尾舍钵啰(二合)吠(引)舍野曼拏览萨哩嚩(二合引)吽(引)发吒(半音二)

唵(引)嚩日啰(二合)骨噜(二合引)驮婆(引)沙嚩捺嚩捺吽(引)发吒(半音一句)

  以金刚步而渐进　　北布第四胜坛场
  中画金刚遍入尊　　金刚忿怒众围绕

此等四大士心明曰

恶

唵(引)嚩日啰(二合)葛哩摩(二合一句)

唵(引)嚩日啰(二合)葛嚩左骨噜(二合引)驮(一句)荦(力角切下同)叉荦叉吽(引)发吒(半音二)

唵(引)嚩日啰(二合)药叉骨噜(二合引)驮(一句)珂(引)那珂(引)那吽(引)发吒(半音二)

[亢*欠]嚩日啰(二合)骨噜(二合引)驮母瑟致(二合一句)娑(引)达野三摩野吽(引)发吒(半音二)

  复次于其坛四隅　　如其所说依次第
  同彼金刚界法用　　秘密供养应遍画

此等四大士心明曰

唵(引)嚩日啰(二合)逻(引)细(引一句)啰(引)誐野吽(引)发吒(半音二)

唵(引)嚩日啰(二合)摩(引)梨(引一句)阿毗诜左吽(引)发吒(半音二)

唵(引)嚩日啰(二合)诣(引)帝(一句)誐(引)那野吽(引)发吒(半音二)

唵(引)嚩日啰(二合)涅哩(二合)底(一句)嚩尸(引)酤噜(引)吽(引)发吒(半音二)

  以金刚步而渐出　　如应布外胜坛场
  于其外坛四隅中　　应安四供养贤圣

此等心明曰

唵(引)嚩日啰(二合)度(引)波布(引)惹(引)飒颇(二合)啰拏三摩曳(引)吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)补涩波(二合)布(引)惹(引)飒颇(二合)啰拏三摩曳(引)吽(引)发吒(半音一句)

唵(引)嚩日啰(二合引)路(引)哥布(引)惹(引)飒颇(二合)啰拏三摩曳(引)吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)巘驮布(引)惹(引)飒颇(二合引)啰拏三摩曳(引)吽(引)发吒(半音一句)

  金刚钩等四明王　　依法安布四门中
  如应施设外坛场　　外金刚部应如教

此等心明曰

唵(引)嚩日览(二合引)酤舍摩贺(引)骨噜(二合引)驮(引)葛哩沙(二合)野(一句)萨哩嚩(二合)三摩炀(引)吽(引)[口*弱](二)

唵(引)嚩日啰(二合)播(引)舍摩贺(引)骨噜(二合引)驮(一句)钵啰(二合)吠(引)舍萨哩嚩(二合)三摩炀(引)吽(引)吽(引)(二)

唵(引)嚩日啰(二合)飒普(二合引)吒摩贺(引)骨噜(二合)驮(一句)满驮满驮萨哩嚩(二合)三摩炀(引)吽(引)鑁(二)

唵(引)嚩日啰(二合引)吠(引)舍(一句)摩贺(引)骨噜(二合引)驮(引)吠(引)舍野(二)萨哩嚩(二合)三摩炀(引)吽(引)恶(三)

复次宣说降三世(亦名三界最胜)大曼拏罗入等仪轨广大法用。所谓先当金刚阿阇梨。自结金刚忿怒帝哩帝哩印。入曼拏罗。如是入已。即当启白一切如来言。世尊如来。我作忿怒敬爱法。应调伏者我为调伏。应摄受者我当摄受。唯愿世尊授我教敕。我当云何如应所行。作是言已。即以所结金刚忿怒帝哩帝哩印。如教所说安于自心。广作金刚钩等事业。作已复结众三昧印。然后即得一切如来威神建立。次作四种秘密供养。作已复献香等供养

复次宣说引金刚弟子入曼拏罗仪轨。谓金刚阿阇梨。以自所结金刚忿怒帝哩帝哩印。令弟子结。授是大明曰

唵(引)屹哩(二合)恨拏(二合)嚩日啰(二合)三摩野吽(引)鑁(一句)

然后络以青缯青帛缠顶。青帛覆面。引入曼拏罗。授是大明曰

唵(引)嚩日啰(二合)三摩炀钵啰(二合)尾舍(引)弥(一句)

入已。然后为结金刚遍入三昧印。授是遍入出生大明曰

唵嚩日啰(二合引)吠舍恶(一句)

作是遍入法已。由此遍入故。即得一切如来所共加持。于瞬息间。而能了知过去未来现在等事。不为魔恶所制。复得隐身他不能见。如是降三世法。得相应故。悉能随应调伏摄受一切有情。所有金刚手菩萨摩诃萨一切事业。皆悉能作。复能常作诸成就事。然后授彼誓心大明。次当为其去面帛已。乃令观视一切大曼拏罗。而彼弟子。才见曼拏罗时。即能灭除一切罪垢。善能降伏普尽三世。此降三世法相应故。所有大自在天等。一切天众悉能钩召。及作警悟禁缚敬爱调伏等事。得一切如来神力加持。金刚手菩萨摩诃萨。常时营卫。复得金刚手施成就法。然以金刚灌顶法。为授灌顶。即以金刚剑。授彼手中。复授是大明曰

唵(引)嚩日啰(二合)播(引)尼嚩日啰(二合)葛哩摩(二合)葛噜(引)婆嚩(一句)

然后乃名已授金刚灌顶者复授是大明曰

唵(引)嚩日啰(二合)骨噜(二合)驮埵(引)摩毗诜左(引)弥那(引)摩(引)毗尸(引)哥(一句)呬(引)嚩日啰(二合)那(引)摩(二)

谓所有名随诸所作。悉与呬声相应和合。然后为说大智出生颂曰

  金刚影像应遍画　　具大焰光安于心
  金刚忿怒法相应　　一切世间能警悟
  金刚宝相置于额　　如应遍画亦复然
  金刚忿怒法相应　　一切有情皆敬爱
  金刚莲华安于喉　　具有炽焰大光明
  金刚忿怒法相应　　一切有情悉调伏
  巧业金刚杵安顶　　具有炽焰大光明
  金刚忿怒法相应　　一切世间能卫护

复次宣说智印心明曰

吽(引)萨埵嚩日啰(二合)骨噜(二合引)驮(引)吠舍恶(一句)

呼(引)啰怛那(二合)嚩日啰(二合)骨噜(二合引)唐怛啰(二合一句)

吽(引)达哩摩(二合)嚩日啰(二合)骨噜(二合引)驮发吒(半音一句)

[亢*欠]葛哩摩(二合)嚩日啰(二合)骨噜(二合引)驮荦叉(一句)

复次宣说钩召天等印智

  彼金刚钩应遍画　　想吽字现手心中
  诸指动摇忿怒心　　钩召诸天此最胜
  彼金刚钩应遍画　　如应以自足心履
  从出生门过亦然　　决定钩召诸天众
  彼金刚钩应遍画　　从出生门而等起
  动摇诸指普能钩　　乌摩后等母天众
  彼金刚钩应遍画　　诸流注门履亦然
  彼中作用依法仪　　如应钩召此最胜

此等大明曰

唵(引)嚩日啰(二合)骨噜(二合引)驮(引)誐啰(二合引)葛哩沙(二合)野吽(引)发吒(半音一句)

唵(引)嚩日啰(二合引)讫啰(二合)[牟*含](引)酤(引)舍骨噜(二合引)驮(引)葛哩沙(二合)野吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)骨噜(二合引)驮难拏(引)誐啰(二合引)葛哩沙(二合)野吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)骨噜(二合引)驮(引)娑那(引)誐蹉(引)葛哩沙(二合)野(引)弥(一)帝(引)嚩日啰(二合)三摩野摩耨三摩(二合)啰吽(引)发吒(半音二)

复次教授四种印智

  作金刚步平稳势　　金刚警悟法相应
  一称吽字刹那间　　一切世间能警悟
  金刚语言为正语　　与四吽字悉和合
  诸佛世尊想于心　　决定一切尚能召
  金刚忿怒和合故　　金刚忿怒最胜观
  金刚吽字法相应　　世间诸恶皆能破
  意为甲胄身能护　　是中若自若他人
  彼大甲胄法相应　　一切世间能卫护

此等大明曰

唵(引)嚩日啰(二合)骨噜(二合引)驮哥(引)野(引)吠舍吽(引)恶(一句)

唵(引)嚩日啰(二合)尾祢踰(二合引)怛摩摩贺(引)骨噜(二合引)驮(引)那野呼(引)婆誐鑁(一句)嚩日啰(二合)吽(引)发吒(半音二)

唵(引)嚩日啰(二合)骨噜(二合引)驮捺哩(二合)瑟致(二合)诃那(一句)捺诃(二)钵左(三)尾那(引)舍野(四)吽(引)哥(引)梨(引)拏播(引)多野(五)嚩日啰(二合)三摩野吽(引)发吒(半音六)

唵(引)摩努(引)捺哩(二合)茶嚩日啰(二合)葛嚩左(一句)骨噜(二合引)驮荦叉吽(引)发吒(半音二)

复次教授普印一切有情印智

  金刚忿怒法和合　　如应所应身相合
  称诵金刚吽字时　　决定一切皆能印
  凡诸言论大语言　　一称吒枳吽发吒
  从是发现忿怒光　　以金刚杵现前破
  以金刚视普遍观　　金刚忿怒等持故
  随应所破恶有情　　彼彼即当坏其命
  意中所欲破诸恶　　住金刚心而谛观
  一切应称吽字明　　以自智印现前印
  随诸有情欲调伏　　发意是即为所印
  现前印印现前事　　一切事业能成就

此等大明曰

吒计(引)恶(一句)

吒计(引)[口*弱](一句)

吒计(引)吽(一句)

吒计(引)[亢*欠](一句)

此一一印。与四种羯磨四种印明。而悉相应

复次教授秘密忿怒印智

  一切身分皆相合　　吽字相应依法用
  莲华金刚杵相合　　所欲破者坏其命
  唇齿相合依法用　　吽字相应法中摄
  莲华金刚杵相合　　如应所应皆相向
  若依吽字相应法　　彼获乐受现滋泽
  莲华金刚杵相合　　即得苦乐二平等
  若依吽字相应法　　一切身分相逼附
  莲华金刚杵合时　　彼诸身分亦相合

此等心明曰

吽(引)恶(一句)

吽(引)[口*弱](一句)

吽(引)呼(引一句)

吽(引)[亢*欠](一句)

复次教授降三世大曼拏罗三昧真实大印智

  金刚界法相应故　　念佛三昧得成就
  若为有情利益故　　如应决定得成佛
  大自在天乌摩后　　随应依法画于地
  如其所画顺修习　　彼得萨埵印成就
  如是密印结中间　　即能降伏于三世
  速得成就最上明　　与降三世相无异
  炽盛曼拏罗中间　　如应图画顺修习
  以彼身语心金刚　　当结萨埵诸印契
  我今说彼羯磨法　　金刚羯磨为最上
  念佛三昧成就故　　如应速疾得成佛
  若结降三世大印　　即成降三世圣尊
  金刚寿命遍所行　　降三世相等无异
  金刚灌顶最上王　　世间一切法自在
  羯磨金刚大忿怒　　善作金刚众事业
  萨埵忿怒大坚固　　胜钩忿怒能普召
  大爱忿怒妙爱生　　善哉忿怒施欢喜
  颦眉善调伏一切　　日轮忿怒妙光明
  宝幢忿怒夺非利　　大笑忿怒破诸恶
  妙法忿怒坏非法　　金刚利剑断一切
  正因忿怒摧苦轮　　密语忿怒破非语
  羯磨忿怒善作业　　金刚作护能卫护
  利牙忿怒吞伏冤　　智拳忿怒施成就

复次宣说金刚三昧印成结仪轨

  二羽金刚所出生　　此说名为胜三昧
  我今如应说结仪　　而忿怒结为最上
  二臂相合如金刚　　小指如钩二相结
  二头指如期克相　　此名降三世大印
  即以头指面不着　　而复微屈如宝形
  复竖中指如莲华　　中指头指期克相
  复二头指如金刚　　即屈二指如钩相
  不改前印复相并　　即彼当作弹指相
  颦眉尊印拳相并　　头指日轮住于心
  次复舒臂顶上安　　头指向口如笑相
  又复头指甲相着　　右拳如应执剑势
  竖起中指如轮相　　二拳向口金刚语
  头指中指如金刚　　复以头指缠于颈
  又二头指如大牙　　二金刚拳后相并
  金刚嬉戏等相合　　彼如是印吽字摄
  彼诸法印亦皆然　　复于吽字相应摄

复次宣说金刚三昧印

  吽字所谓智金刚　　怛啰字即金刚藏
  纥哩字为金刚军　　恶字金刚众羯磨

复次法印次第如是所谓

吽(引)

呼(引)

怛览(二合引一句)

当

呬

呬(引)

祢(引)

郝

狄俱(半音二合一句)

提(引)

吽(引)

誐囕(二合一句)

讫哩(二合一句)

鑁

涅哩(二合一句)

恶

此等法印。即是金刚忿怒圣众善作成就

复次宣说金刚三昧诸羯磨印

  二羽应结忿怒拳　　金刚高举等相应
  所有羯磨印次第　　如大金刚部中说
  如应所应诸印相　　及彼左右羯磨众
  处处依法而安置　　彼彼诸印皆和合

此所谓一切印广大仪轨

佛说一切如来真实摄大乘现证三昧大教王经卷第十一佛说一切如来真实摄大乘现证三昧大教王经卷第十二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    降三世曼拏罗广大仪轨分第六之余

复次宣说降三世大曼拏罗中通用印相

  所有降三世印契　　谓即金刚胜三昧
  金刚吽字诸咒明　　刹那能施诸成就
  小指如钩二相结　　二金刚拳上复下
  此名三昧钩胜印　　刹那钩召于一切
  一切明中最尊上　　所谓降三世咒明
  普令一切敬爱生　　善作一切胜事业
  二金刚指头皆竖　　相合紧密而等引
  此印名为金刚起　　令诸死者得还命
  先二金刚头指竖　　次复结成金刚缚
  后当旋转顶间安　　增长寿命获安乐
  二羽当结金刚缚　　竖二大指入缚中
  坚密头指复微屈　　累足当作钩召势
  欲降伏者左足踏　　依法安布彼形像
  结降三世印相应　　于半月中得成就
  二羽应结金刚印　　是印此中相振击
  所应降伏有情身　　普令警悟而相击
  二羽应结金刚印　　复二头指而相缠
  是印自他为甲胄　　得一切时常作护
  平掌应作金刚缚　　紧密大指如金刚
  覆藏印起忿怒心　　得金刚部大成就
  萨埵金刚坚固作　　二大指并于中指
  小指开如金刚门　　利三昧印此所摄
  二羽应结金刚印　　屈二头指而钩结
  作捻箭势复如应　　钩召诸天此最上
  坚固应作金刚缚　　屈二头指而相合
  大指逼附中指间　　此即飞行三昧印
  二羽应结金刚印　　复以二小指相结
  后二头指背相并　　旋转亦为飞行印
  坚固应作金刚护　　以金刚缚而逼附
  此名地行三昧印　　一切所作不违越
  二羽当结金刚印　　金刚头指左逼附
  即复头指普遍开　　此能钩召地居众
  二羽应结金刚缚　　以二头指而坚密
  中指大指如金刚　　此印能破诸恶者
  二羽应结金刚印　　是印安心而等摄
  以忿怒拳逼附时　　能破邪外诸坛法
  左手金刚指藏摄　　右手头指而微屈
  后复忿怒悉遍开　　彼须弥山尚能坏
  左手金刚指藏摄　　右手头指而微屈
  起忿怒心悉钩召　　一切执曜皆敬爱
  二羽金刚缚相合　　二臂坚固安于心
  二头指置二腋间　　钩彼恶者心破坏
  复二头指面相向　　起忿怒意相逼附
  后二大指捻二根　　钩召破坏诸疟疾
  坚固应作金刚掌　　次复屈彼二头指
  后二大指亦相合　　是印能破诸恶趣
  先以二头指相结　　后金刚印入其中
  举印刹那能上腾　　诸有堕者亦能起
  又作坚固金刚缚　　次二中指面相合
  余四指面内不着　　是印刹那摧诸罪

复次宣说一切如来曼拏罗法中所用印相

  抨曼拏罗应先用　　结彼智拳金刚印
  次后执线用印同　　此说即彼抨坛印
  竖二头指而相合　　二羽当结金刚印
  是印五色以加持　　作光明视能普召
  二手金刚指皆竖　　次复坚固仰相合
  作彼忿怒打击相　　开坛门印此最上

复次宣说诸金刚部一切印成就法

  所作金刚步作已　　善转金刚忿怒语
  忿怒视复忿怒容　　一切事业皆成就

    忿怒秘密印曼拏罗广大仪轨分第七

尔时具德金刚手菩萨摩诃萨。复入一切金刚总持三昧出生金刚加持三摩地。宣说自部最上大明曰

唵(引)萨哩嚩(二合)嚩日哩(二合)尼嚩日啰(二合)摩(引)帝(引)阿(引)那野(一句)萨哩嚩(二合)嚩日啰(二合)萨帝(引)那吽(引)[口*弱](引)

说是大明时。即从具德金刚手菩萨摩诃萨心。出现金刚手像。一切身相。与金刚手菩萨摩诃萨。等无有异。即成金刚忿怒秘密三昧印。贤圣出现已。于一切世界。成办一切如来事业。复为成就具德金刚萨埵秘密明妃诸隐显事。由是身语心金刚印。影像成已。于世尊大毗卢遮那如来。降三世大曼拏罗相应月轮中。如理而住。说此颂曰

  大哉一切正觉尊　　秘密大智而无上
  为成如来妙乐因　　金刚明妃如应作

尔时金刚手菩萨摩诃萨。复说本部三昧印。金刚三昧秘密曼拏罗颂曰

  我今次第当演说　　最上金刚曼拏罗
  其相犹如金刚界　　忿怒秘密故此说
  依大曼拏罗法用　　如教抨诸曼拏罗
  五曼拏罗依法安　　各各布列秘密印
  金刚曼拏罗中间　　依法安布佛形像
  及彼忿怒三昧众　　智者如应依法画
  以金刚步而渐进　　布金刚手曼拏罗
  彼中周匝应先画　　金刚叉及金刚杵
  是中复画炽焰光　　如其所说依次第
  金刚杵及金刚钩　　金刚箭并弹指相
  以金刚步而渐进　　南布第二曼拏罗
  依法画宝金刚尊　　于大轮中而安置
  金刚颦眉即宝相　　金刚日轮并宝幢
  诸齿行列如金刚　　于其周匝应图画
  以金刚步而渐进　　西布第三曼拏罗
  微妙金刚莲华尊　　画彼莲华中安置
  于炽焰中复当画　　莲华剑及金刚轮
  彼金刚舌亦如应　　于其周匝当图画
  以金刚步而渐进　　北布第四曼拏罗
  依法中画金刚杵　　周匝亦画杵及光
  于其四面复当画　　炽盛紧密大焰光
  巧业金刚并甲胄　　金刚牙拳依次画
  坛隅及外所安置　　依法如应当图画
  我今次说彼最上　　诸印大明如次第

种子大明曰

剂

唵(引)嚩日啰(二合)骨噜(二合引)驮三摩曳(引)剂(一句)

唵(引)嚩日啰(二合)噜(引)钐(引)酤舍野(二合引)那野萨哩鑁(二合引)剂(一句)

唵(引)嚩日啰(二合)噜(引)尸(引)哥(引)摩嚩日哩(二合)尼(一句)嚩商弥(引)阿(引)那夜(引)呬剂(二)

唵(引)嚩日啰(二合)睹瑟致(二合)骨噜(二合引)提(引)都(引)沙野萨哩嚩(二合引)尼剂(一句)

此名金刚剂字曼拏罗

复次种子大明曰

[口*爾]

唵(引)嚩日啰(二合)勃哩(二合)酤致骨噜(二合引)提(一句)诃啰萨哩嚩(二合引)哩汤(二合引)[口*爾](二)

唵(引)嚩日啰(二合)入嚩(二合引)罗(引)摩(引)罗(引)钵啰(二合)毗(引一句)摩贺(引)骨噜(二合引)驮(引)屹泥(二合)入嚩(二合引)罗野萨哩鑁(二合)啰尾噜(引)尸(引)[口*爾](二)

唵(引)嚩日啰(二合)特嚩(二合)惹(引)誐啰(二合)计(引)喻(引)哩(引)摩贺(引)骨噜(二合引)提(引一句)祢(引)呬弥(引)萨哩鑁(二合)[口*爾](二)

唵(引)嚩日啰(二合引)吒贺(引)悉泥(一句)诃娑诃娑(引)吒吒贺(引)西(引)那摩(引)啰野[口*爾](二)

此名金刚[口*爾]字曼拏罗

复次种子大明曰

祢

唵(引)嚩日啰(二合)秫驮骨噜(二合引)提(引一句)喝那摩(引)啰野萨哩嚩(二合)讷瑟詀(二合引)祢(二)

唵(引)嚩日啰(二合)的刹拏(二合)骨噜(二合引)提(引一句)亲那嚩日啰(二合)酤(引)尸(引)那萨哩鑁(二合)祢(二)

唵(引)嚩日啰(二合)系(引)睹摩贺(引)骨噜(二合引)提(引一句)钵罗(二合)尾舍作讫囕(二合)钵罗(二合)吠(引)设野萨哩鑁(二合引)祢(二)

唵(引)嚩日啰(二合)[口*爾]喝嚩(二合引)摩贺(引)骨噜(二合引)驮(一句)婆(引)尸嚩(引)[外/曰]扪左祢(二)

此名金刚祢字曼拏罗

复次种子大明曰

纥泥(二合一句)

唵(引)萨哩嚩(二合)目契(引)葛哩摩(二合)嚩日啰(二合)尼摩贺(引)骨噜(二合一句)提(引一句)酤噜萨哩鑁(二合)纥泥(二合)(二)

唵(引)嚩日啰(二合)葛啰左骨噜(二合引)提(引一句)荦叉[牟*含](引)纥泥(二合)(二)

唵(引)赞拏骨噜(二合引)提(引)摩贺(引)药吒尼(一句)嚩日啰(二合)能瑟吒啰(三合引)葛啰(引)罗毗(引)沙尼(二)毗(引)沙(引)钵野纥泥(二合三)

唵(引)嚩日啰(二合)骨噜(二合引)驮母瑟致(二合)满驮纥泥(二合一句)

此名金刚纥泥字曼拏罗

次说曼拏罗隅金刚秘密供养贤圣根本大明曰

嚩日啰(二合)吽(引)朅[寧*頁](二合引一句)

嚩日啰(二合)吽(引)箜(重呼一句)

嚩日啰(二合)吽(引)鼎(引一句)

嚩日啰(二合)吽(引)悉鼎(二合引一句)

次说外隅歌乐供养贤圣大明曰

嚩日啰(二合)帝(引)帝(引一句)

嚩日啰(二合)詀吒(一句)

嚩日啰(二合)驮(引)冻(一句)

嚩日啰(二合)屯(引)驮(一句)

次说护门供养贤圣大明曰

嚩日啰(二合)[口*弱][口*弱](一句)

嚩日啰(二合)吽(引)吽(引一句)

嚩日啰(二合)鑁鑁(一句)

嚩日啰(二合)恶恶(一句)

复次此金刚部秘密曼拏罗中入等仪轨。即彼如是所有法用。皆如降三世大曼拏罗引入法仪。金刚阿阇梨如是入已。即以金刚秘密金刚部三昧印。对印小印智印。作彼现前执金刚供养事。所谓旋舞等诸作用。即彼如是旋舞对舞小舞智舞。是为作用印智。谓先以彼金刚界摄受心明及金刚歌。歌咏称赞一切如来。作已然后金刚阿阇梨应当开示萨埵金刚印。后以应用入印所应入者。现前引入

  当依金刚旋舞法　　即以二手忿怒指
  依法当于自心间　　结彼降三世大印
  然后旋舞如仪轨　　以彼金刚忿怒钩
  普遍钩召诸如来　　举金刚箭善射相
  由金刚箭善射故　　即得金刚喜成就
  次当解印如所说　　齐掌结缚而摧拍
  如是供养大仪轨　　当得金刚手欢喜
  由彼圣尊欢喜因　　刹那所乐事成就

此等三昧印大明曰

悉[亭*夜]嚩日啰(二合一句)

阿(引)那野嚩日啰(二合一句)

啰(引)誐野嚩日啰(二合一句)

娑(引)度嚩日啰(二合一句)

次当以彼对舞作用事供养

  亦如金刚旋舞相　　左手当执右手拳
  旋转还复额前安　　头指次应置于口
  旋舞又作日轮相　　是印旋转能普召
  次应竖立金刚幢　　作喜笑相金刚笑
  如是供养大仪轨　　能令国王等人众
  咸生敬爱惠威光　　或施财宝或欢喜

此等对印大明曰

阿(引)呬嚩日啰(二合一句)

入嚩(二合引)罗野嚩日啰(二合一句)

祢(引)呬嚩日啰(二合一句)

诃娑诃娑嚩日啰(二合一句)

  又复解其旋舞相　　二拳齐密而相合
  头指复安于心间　　顶礼意生于战悚
  次应又作旋舞相　　能断金刚利剑尊
  旋转其相复如轮　　是为旋转轮坛相
  以金刚语妙歌咏　　供养金刚手圣尊
  如是供养大法仪　　一切究竟得成就

此等小印大明曰

哥(引)野嚩日啰(二合一句)

亲那野嚩日啰(二合一句)

勃啰(二合引)摩野嚩日啰(二合一句)

没噜(二合引)呬嚩日啰(二合一句)

  次竖金刚忿怒指　　即复仰起面相合
  后复旋转置顶间　　头指还于口门住
  金刚羯磨依法用　　作诸事业胜坛场
  显示随应旋舞仪　　后复于自心安置
  依法次应作旋舞　　结缚是为金刚护
  相合二手金刚牙　　二金刚拳相逼附
  如是供养大法仪　　能成一切羯磨法
  如是四种供养仪　　解印如应依本教

此等智印大明曰

涅哩(二合)爹嚩日啰(二合一句)

荦叉嚩日啰(二合一句)

珂(引)那嚩日啰(二合一句)

满驮嚩日啰(二合一句)

复次教授忿怒金刚印智

  二手执彼金刚杵　　起忿怒意作破坏
  随欲破者某甲名　　以所执杵破其心
  下唇附齿而相合　　随欲破者应摧逼
  若有违越教敕者　　速当破坏其头顶
  金刚忿怒大观视　　二目随应瞬动间
  所欲破者即当观　　彼即二目俱破坏
  金刚忿怒相合故　　于自心中观自身
  以金刚缚逼附间　　即彼恶者心破坏

此等大明曰

吽(引)嚩日啰(二合)塞怖(二合引)吒姹(入声)

吽(引)目珂嚩日啰(二合)姹(入)

吽(引)嚩日啰(二合)泥(引)怛啰(二合)姹

吽(引)摩弩(引)嚩日啰(二合)姹(入)

复次教授大金刚部秘密印智。此中最先应结大印

  安布金刚忿怒拳　　二手小指相钩结
  左手三叉相背安　　此名降三世大印
  左手头指次展舒　　即以此指当上起
  后应旋转亦复然　　还于左面金刚住
  齐掌应作金刚缚　　起忿怒意而隐覆
  坚竖大指如金刚　　忿怒帝哩帝哩印
  作拳先屈二头指　　即复二指如钩相
  二头指面如金刚　　后二头指弹指相
  二头指面如金刚　　心中复示日轮相
  竖二头指顶间安　　旋转还至于笑处
  竖二头指紧密相　　二拳犹如执剑势
  相合二头指如轮　　竖二大指向口散
  次复应舒二头指　　后二头指缠其唳
  二手如牙口边住　　坚密二手成拳相

如是分别大印次第

次结金刚部秘密三昧印

  从秘密拳所出生　　此说是即诸三昧
  我今说彼成结仪　　而金刚结胜无上
  先以二拳安于心　　次复二拳置两胁
  钩召持箭悉左边　　后复从心而起散
  次颦眉尊宝旋转　　后当作彼日轮相
  舒臂亦应顶上安　　旋转还置于笑处
  二拳向口善安置　　次持利剑挥斫相
  下掷其轮表示相　　后复二拳向口散
  身曼拏罗顶最胜　　二肩次心复二胁
  作金刚护亦复然　　牙相坚固拳逼附
  外曼拏罗诸印契　　结中标帜如次第
  是即三昧金刚缚　　及金刚拳亦如是

复次宣说金刚部法印。所谓

发吒(一句)

设吒(一句)

摩吒(一句)

萨吒(一句)

啰吒(一句)

怛吒(一句)

提哩(二合)吒(一句)

喝吒(一句)

钵吒(一句)

怛啰(二合)吒(一句)

葛吒(一句)

嚩吒(一句)

酤吒(一句)

哩吒(一句)

朅吒(一句)

未吒(一句)

次结金刚部秘密羯磨印

  所有羯磨印次第　　谓金刚拳依法作
  依教随处如应安　　忿怒视即忿怒法

佛说一切如来真实摄大乘现证三昧大教王经卷第十二佛说一切如来真实摄大乘现证三昧大教王经卷第十三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚部法智三昧曼拏罗广大仪轨分第八

尔时世尊。复入一切如来金刚部三摩地智印加持三摩地。说此最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)速(引)刹摩(二合)嚩日啰(二合)骨噜(二合引)驮吽(引)发吒(半音二)

尔时金刚手菩萨摩诃萨。说此降三世微妙

金刚最上大明曰

唵(引)速(引)刹摩(二合)嚩日啰(二合)骨噜(二合引)驮(引)讫啰(二合)摩吽(引)发吒(半音一句)

尔时金刚藏菩萨摩诃萨。说此降三世微妙

金刚最上大明曰

唵(引)速(引)刹摩(二合)嚩日啰(二合)啰怛那(二合)骨噜(二合引)驮(引)讫啰(二合)摩吽(引)发吒(半音一句)

尔时金刚眼菩萨摩诃萨。说此降三世微妙金刚最上大明曰

唵(引)速(引)刹摩(二合)嚩日啰(二合)钵讷摩(二合)骨噜(二合引)驮(引)讫啰(二合)摩吽(引)发吒(半音一句)

尔时金刚巧业菩萨摩诃萨。说此降三世微妙金刚最上大明曰

唵(引)速(引)刹摩(二合)嚩日啰(二合)葛哩摩(二合)骨噜(二合引)驮(引)讫啰(二合)摩吽(引)发吒(半音一句)

尔时金刚手菩萨摩诃萨。从本部中所出生已。复遍安立金刚界大曼拏罗相应法用已。说诸大士大明曰

唵(引)嚩日啰(二合)萨埵(一句)速(引)刹摩(二合)倪也(二合引)那骨噜(二合引)驮吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日囕(二合引)酤舍(引)葛哩沙(二合)野(一句)摩贺(引)骨噜(二合引)驮吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)啰(引)誐(一句)骨噜(二合引)驮(引)耨啰(引)誐野帝(引)没囕(二合)吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)睹瑟致(二合一句)骨噜(二合引)驮吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)勃哩(二合)酤胝骨噜(二合引)驮(一句)诃啰诃啰吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)入嚩(二合引)罗(引)曼拏罗骨噜(二合引)驮(一句)苏(引)哩也(二合)入嚩(二合引)罗野吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)特嚩(二合)惹(引)誐啰(二合)骨噜(二合引)驮(一句)萨哩嚩(二合引)哩汤(二合引)弥(引)钵啰(二合)野蹉尸(引)竭啰(二合)吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)贺(引)娑骨噜(二合引)驮(一句)诃诃诃诃吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)葛哩摩(二合)骨噜(二合引)驮(一句)输(引)驮野吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)砌(引)捺骨噜(二合引)驮(一句)亲那频那吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)骨噜(二合引)驮(一句)摩贺(引)作讫啰(二合)亲那播(引)多野室啰(二句)钵啰(二合)尾赊纥哩(二合)捺野频那吽(引)发吒(半音三)

唵(引)速(引)刹摩(二合)嚩日啰(二合)吽(引)哥(引)啰骨噜(二合引)驮(一句)诃那播(引)多野嚩(引)吒摩(二合引)帝哩(二合引)拏吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)葛哩摩(二合)骨噜(二合引)驮(一句)萨哩嚩(二合)葛哩摩(二合)葛噜(引)婆嚩(二)萨哩嚩(二合)哥(引)哩也(二合引)尼娑(引)达野吽(引)发吒(半音三)

唵(引)速(引)刹摩(二合)嚩日啰(二合)葛嚩左骨噜(二合引)驮(一句)荦叉荦叉吽(引)发吒(半音二)

唵(引)速(引)刹摩(二合)嚩日啰(二合)药叉骨噜(二合引)驮(一句)诃那薄叉野萨哩嚩(二合)讷瑟詀(二合引)唧底多摩(引)帝哩(二合引)(二)嚩日啰(二合)能瑟吒啰(三合引)吽(引)发吒(半音三)

唵(引)嚩日啰(二合)速(引)刹摩(二合)母瑟致(二合)骨噜(二合引)驮(一句)满驮满驮吽(引)发吒(半音二)

复次金刚手菩萨摩诃萨。说此金刚部微妙智三昧曼拏罗颂曰

  我今次第当演说　　法曼拏罗胜无上
  其相犹如金刚界　　此说名为忿怒智
  依大曼拏罗法用　　如教抨诸曼拏罗
  以智金刚为中分　　是中应画佛形像
  次复于其佛周匝　　应画彼彼诸印契
  后以金刚步渐进　　依法布四曼拏罗
  所有降三世等尊　　如教次第当安立
  于其周匝亦随应　　布列金刚忿怒众

如是金刚部微妙智曼拏罗。一一如教广大安布已。依法随应入曼拏罗。入已为其弟子授誓诫言。汝得一切如来金刚忿怒。及金刚手菩萨摩诃萨灌顶已。汝善所行。当于普尽无余诸有情界。为作救度。乃至令得一切如来广大利乐最上悉地殊胜果等。汝今当知此金刚忿怒尚能摧伏。一切有情悉令清净。何况世间所有恶者。作是言已即去面帛。然后乃令观诸曼拏罗。观已依法授其金刚杵。次当教授金刚忿怒微妙智法

  微妙金刚坚固作　　金刚吽字相应摄
  此吽字法若相应　　彼诸恶者坏其命
  微妙金刚坚固作　　渐广法仪如教说
  由此渐广法相应　　彼诸冤敌皆摧坏
  微妙金刚诸法用　　金刚吽字相应摄
  渐广忿怒法相应　　彼诸恶者皆调伏
  复次渐略法亦然　　行人乃至随所欲
  一切渐略悉无余　　复令恶者还其命

此等大明曰

吽(引)

吽(引)那(引)设野嚩日啰(二合一句)

吽(引)尾那(引)设野萨哩网(二合引)嚩日啰(二合一句)

唵(引)速(引)刹摩(二合)嚩日啰(二合)钵啰(二合)爹(引)野那尸(引)竭囕(二合)吽(引一句)

  诸恶有情冤对者　　一切同成大坚固
  慈心广大若相应　　广大冤对悉破坏
  广大冤对相应故　　由斯乃有悲心起
  若彼悲心悉相应　　一切恶者皆破坏
  世间若法若非法　　彼等自性本清净
  如是观想彼有情　　以吽字法悉破坏
  一切极恶诸有情　　是等非佛菩提器
  为令彼等清净故　　以吽字法悉破坏

此等大明曰

吠(引)啰嚩日啰(二合)骨噜(二合引)驮吽(引)发吒(半音一句)

哥噜拏(引)嚩日啰(二合)骨噜(二合引)驮吽(引)发吒(半音一句)吽(引)尾戍驮嚩日啰(二合)骨噜(二合引)驮吽(引)发吒(半音一句)

吽(引)尾输(引)驮那嚩日啰(二合)骨噜(二合引)驮吽(引)发吒(半音一句)

  金刚影像应遍画　　若有破者当起意
  随意即堕彼舍中　　而彼恶者坏其族
  复次依彼微妙法　　如应观想心金刚
  大菩萨像想亦然　　恶者即坏于彼族
  世间背法造过者　　若男若女悉同然
  金刚手像观想时　　彼过失者皆破坏
  依法观想佛影像　　诸相具足用相应
  世间掌法背法行　　作观想已彼破坏

此等大明曰

吽(引)嚩日啰(二合)播(引)多(一句)

吽(引)冒(引)地萨埵钵啰(二合)播(引)多(一句)

吽(引)嚩日啰(二合)驮啰钵啰(二合)播(引)多(一句)

吽(引)没驮钵啰(二合)播(引)多(一句)

  微妙金刚依法用　　如应观想于自身
  自身即是月影像　　随欲破者皆能破
  依法观想于自身　　即是月中金刚杵
  起忿怒意欲破时　　随应刹那破其族
  如应观想于自身　　自身即是金刚手
  随欲破坏于何方　　彼方不久速破坏
  如应观想于自身　　自身即是佛影像
  若欲破其背法人　　彼人不久当破坏

此等大明曰

冒[亭*夜]屹啰(二合)钵啰(二合)播(引)多野吽(引一句)

萨哩嚩(二合)嚩日啰(二合)钵啰(二合)播(引)多野吽(引一句)

嚩日啰(二合)萨埵钵啰(二合)播(引)多野吽(引一句)

没驮钵啰(二合)播(引)多野吽(引一句)

复次教授金刚部法秘密印智

  金刚忿怒相合故　　自身应作缠绕相
  作吽字法缠绕时　　随何恶者当破坏
  微妙金刚相合故　　一入息间妙法成
  称彼吽字用相应　　乃至三世尚能坏
  微妙金刚法相应　　忿怒眼作金刚视
  随应观其恶者时　　彼即丧目或趣死
  于秘密门得入已　　起意随应作法用
  以心钩召等相应　　焰魔王尚生敬爱

此等大明曰

吽(引)嚩日啰(二合)嚩里多骨噜(二合引)驮摩(引)啰野吽(引)发吒(半音一句)

唵(引)速(引)刹摩(二合)嚩日啰(二合)说(引)娑(引)尾设播(引)多野吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)捺哩(二合)瑟致(二合)尾那(引)设野吽(引)发吒(半音一句)

吽(引)纥哩(二合)捺野(引)葛哩沙(二合)拏(一句)骨噜(二合引)驮钵啰(二合)尾设哥(引)焰纥哩(二合)捺焰(二)亲那亲那(三)葛茶葛茶发吒(半音四)

复次教授金刚部法曼拏罗印智。此中应先结彼大印

  金刚大智相应法　　悉具焰鬘大光明
  金刚忿怒即自身　　观想刹那皆成就

复次教授金刚部中法三昧印智

  所有三摩地智心　　谓即二吽字相合
  随处安布依法仪　　能作一切胜成就

复次教授金刚部法三昧法印智。所谓

发吒设(二合上半音)吒摩(二合上半音)吒娑(二合上半音)吒啰(二合上半音)吒多(二合上半音)吒特哩(三合上半音)吒喝(二合上半音)吒波(二合上半音)吒怛啰(三合上半音)吒葛(二合上半音)吒嚩(二合上半音)吒讫哩(三合上半音)吒(半音)哩吒(半音)朅吒(半音)末吒(半音)

如是十六大士法印次第

复次教授金刚部法羯磨印智

  法羯磨拳依法作　　随处作用悉相应
  如应羯磨印次第　　所作成就皆如教

    金刚部羯磨曼拏罗广大仪轨分第九

尔时世尊一切如来。悉入金刚羯磨三昧出生加持三摩地。说此大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多葛哩弥(二合引)说哩吽(引一句)

尔时金刚手菩萨摩诃萨。复次说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)达哩摩(二合)驮(引)睹飒颇(二合)啰拏摩贺(引)布(引)惹(引)葛哩摩(二合)尾提尾萨多(二合)啰三摩曳(引)(二)底哩(二合)路(引)哥尾惹焰葛哩(三)萨哩嚩(二合)讷瑟吒(二合引)捺(引)摩野嚩日哩(二合)尼吽(引)(四)

尔时金刚藏菩萨摩诃萨。复次说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)阿哥(引)舍驮(引)睹三摩嚩萨啰拏(二)摩贺(引)布(引)惹(引)葛哩摩(二合)尾萨多(二合)啰三摩曳(引)吽(引)(三)

尔时金刚眼菩萨摩诃萨。复次说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)达哩摩(二合)驮(引)睹飒颇(二合)啰拏(二)摩贺(引)布(引)惹(引)葛哩摩(二合)尾提尾萨多(二合)啰三摩曳(引)吽(引)(三)

尔时金刚巧业菩萨摩诃萨。复次说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)萨哩嚩(二合)路(引)哥驮(引)睹尾尾驮(二)摩贺(引)布(引)惹(引)葛哩摩(二合)尾提尾萨多(二合)啰三摩曳(引)吽(引)(三)

尔时金刚手菩萨摩诃萨。复以本部供养广大仪轨。贤圣从自心出已。于一切世界。普召一切如来。作敬爱妙乐事。成办一切羯磨悉地诸法用等。及一切如来神通事业。广施作已。于世尊大毗卢遮那如来金刚界大曼拏罗相应月轮中。依止而住。说此金刚羯磨三昧广大仪轨羯磨曼拏罗颂曰

  我今次第当演说　　最上羯磨曼拏罗
  其相犹如金刚界　　此名羯磨金刚法
  依大曼拏罗法用　　依次抨五曼拏罗
  中心依法应安布　　分列佛像当如教
  次复于其佛周匝　　施设最上三昧像
  以金刚步而渐进　　依次布四曼拏罗
  随方安四金刚尊　　如教所说当分布
  又彼周匝皆随应　　安大萨埵如仪轨

复次宣说羯磨曼拏罗羯磨印明曰

唵(引)嚩日啰(二合)萨埵悉提倪也(二合引)那三摩曳(引)吽(引)[口*弱](一句)

唵(引)嚩日啰(二合引)葛哩沙(二合)拏葛哩摩(二合)倪也(二合引)那三摩曳(引)吽(引)[口*弱](一句)

唵(引)嚩日啰(二合)啰底啰(引)誐葛哩摩(二合)倪也(二合引)那三摩曳(引)吽(引)[口*弱](一句)

唵(引)嚩日啰(二合)娑(引)度葛哩摩(二合)倪也(二合引)那三摩曳(引)吽(引)[口*弱](一句)

唵(引)嚩日啰(二合)勃哩酤胝嚩尸(引)酤噜吽(引句)

唵(引)嚩日啰(二合)苏(引)哩也(二合)曼拏梨(引)嚩尸(引)酤噜吽(引一句)

唵(引)嚩日啰(二合)特嚩(二合)惹(引)誐啰(二合)计(引)喻(引)哩(引)嚩尸(引)酤噜吽(引一句)

唵(引)嚩日啰(二合引)吒贺(引)西(引)嚩尸(引)酤噜吽(引一句)

唵(引)嚩日啰(二合)钵讷摩(二合)啰(引)诣(引)啰(引)誐野吽(引一句)

唵(引)嚩日啰(二合)的(引)刹拏(二合)啰(引)诣(引)啰(引)誐野吽(引一句)

唵(引)嚩日啰(二合)曼拏罗啰(引)诣(引)啰(引)誐野吽(引一句)

唵(引)嚩日啰(二合)嚩(引)杌啰(二合引)诣(引)啰(引)誐野吽(引一句)

唵(引)嚩日啰(二合)葛哩摩(二合)三摩曳(引)布(引)惹野[亢*欠](呼郎切一句)

唵(引)嚩日啰(二合)哥嚩左满提(引)荦叉荦叉吽(引一句)

唵(引)嚩日啰(二合)药叱尼摩(引)啰野嚩日啰(二合)能瑟吒啰(三合引)野(引)频捺纥哩(二合)捺焰摩目哥写吽(引)发吒(半音一句)

唵(引)嚩日啰(二合)葛哩摩(二合)母瑟致(二合一句)悉[亭*夜]悉[亭*夜]吽(引)发吒(半音二)

所有羯磨曼拏罗诸作用等。如教次第广施作已。然从金刚部胜羯磨智。出生诸法

佛说一切如来真实摄大乘现证三昧大教王经卷第十三佛说一切如来真实摄大乘现证三昧大教王经卷第十四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    金刚部羯磨曼拏罗广大仪轨分第九之余

复次教授如前法中息灾等印智

  吉木为柴并蜜用　　住等摄心作护摩
  金刚忿怒法相应　　掷彼胡麻摧诸罪
  复用前柴作护摩　　依法举火大炽燃
  常掷粳米作法时　　定于其舍得增益
  吉木为柴并蜜用　　行人作法火炽燃
  吉祥草及珊瑚枝　　与苏同用增寿命
  复用前柴作护摩　　依法举火大炽燃
  草并珊瑚枝和油　　随掷作已常卫护

此第护摩大明曰

唵(引)萨哩嚩(二合)播(引)波捺贺那嚩日啰(二合引)野莎(引)贺(引一句)

唵(引)嚩日啰(二合)补瑟吒(二合)曳(引)莎(引)贺(引一句)

唵(引)嚩日啰(二合引)喻尸(引)莎(引)贺(引一句)

唵(引)阿钵啰(二合)底贺多嚩日啰(二合引)野莎(引)贺(引一句)

  刺木为柴屈曲者　　棘刺同用火炽燃
  金刚忿怒等持心　　作护摩者能钩召
  复用前柴作护摩　　忿怒心燃火炽焰
  赤色华果掷炉中　　能令世间悉敬爱
  吉木为柴依法用　　忿怒心举火炽燃
  碎铁如尘掷炉中　　得金刚尊常营卫
  复用前柴作护摩　　等摄心举火炽燃
  以苦味果掷炉中　　刹那能坏诸恶者

此等大明曰

吽(引)嚩日啰(二合引)葛哩莎(二合)野莎(引)贺(引一句)

吽(引)嚩日啰(二合)嚩(引)誐野莎(引)贺(引一句)

吽(引)嚩日啰(二合)满驮野莎(引)贺(引一句)

吽(引)罗日嚩(二合)摩(引)啰拏(引)野莎(引)贺(引一句)

  酸木为柴依法用　　忿怒心举火炽燃
  酸味华果作护摩　　即成最上敬爱事
  复用前柴作护摩　　等摄心燃火炽焰
  以迦摩果掷炉中　　即成迦摩噜波事
  依法应用同前柴　　忿怒心燃火炽焰
  想取旷野无形华　　随掷即得隐身法
  复以前柴依法用　　等摄心举火炽燃
  想取空中行列华　　随掷即能空中行

此等大明曰

唵(引)嚩日啰(二合)嚩商葛啰(引)野莎(引)贺(引一句)

唵(引)哥(引)摩噜(引)波嚩日啰(二合引)野莎(引)贺(引一句)

唵(引)阿祢哩(二合引)舍嚩日啰(二合引)野莎(引)贺(引一句)

唵(引)嚩日啰(二合)朅左(引)哩尼(引)莎(引)贺(引一句)

  苦味坚劲木为柴　　等摄心燃火炽焰
  忿怒意爇金刚华　　得依金刚教令作
  复以前柴依法用　　忿怒心举火炽燃
  随取华鬘掷炉中　　使彼悉依教令作
  吉木为柴忿怒意　　等摄心举火炽燃
  掷彼金刚手华鬘　　依彼教令成所作
  复用前柴作护摩　　忿怒心燃火炽焰
  衣服作法掷炉中　　刹那令彼随教令

此等大明曰

吽(引)嚩日啰(二合)嚩商葛啰(引)野莎(引)贺(引一句)

吽(引)燥(引)哩嚩日啰(二合)嚩商葛啰(引)野莎(引)贺(引一句)

吽(引)嚩日啰(二合)播(引)尼嚩商葛啰(引)野莎(引)贺(引一句)

吽(引)没驮嚩商葛啰(引)野莎(引)贺(引一句)

复次教授秘密羯磨印智

  同彼所爱作法者　　安膳那用出生门
  和合设法置其中　　得乐触故生敬爱
  雌黄用于出生门　　作金刚缚而打掷
  随四种相作相应　　即获四种成就法
  牛黄安置出生门　　以秘密拳而逼附
  即于彼处炽焰生　　得与执金刚无异
  郁金用于出生门　　彼作萨埵金刚法
  隐覆彼中炽焰燃　　得与执金刚无异

此等大明曰

唵(引)虞呬也(二合)啰底嚩日啰(二合)嚩商葛啰悉[亭*夜](切身下同)吽(引一)

唵(引)虞呬也(二合)嚩日啰(二合)悉[亭*夜]吽(引一句)

唵(引)嚩日啰(二合)驮啰虞呬也(二合)悉[亭*夜]吽(引一句)

唵(引)嚩日啰(二合)虞呬也(二合)悉[亭*夜]吽(引一句)

复次教授金刚部羯磨大印智

  金刚事业依法用　　所有大印如次第
  金刚忿怒法相应　　以金刚拳善作用
  胜三昧印亦如是　　当依降三世指法
  所有法印用亦然　　即唵字等诸文字
  彼诸羯磨印次第　　以羯磨拳依法作
  金刚羯磨法相应　　作诸成就皆清净

    大金刚部广大仪轨分第十

尔时世尊。复入一切如来金刚三昧印加持三摩地。宣说自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)三摩曳(引)吽(引一句)

尔时金刚手菩萨摩诃萨。宣说自部金刚三昧印明曰

唵(引)嚩日哩(二合)摩吒(半音一句)

尔时金刚藏菩萨摩诃萨。宣说自部宝三昧印明曰

吽(引)勃哩(二合)酤胝嚩日哩(二合)啰吒(半音一句)

尔时金刚眼菩萨摩诃萨。宣说自部法三昧印明曰

吽(引)钵讷摩(二合)嚩日哩(二合)涅哩(二合)吒(半音一句)

尔时金刚巧业菩萨摩诃萨。宣说自部羯磨三昧印明曰

吽(引)嚩日啰(二合)葛哩摩(二合引)屹哩(二合)讫哩(二合)吒(半音一句)

尔时金刚手菩萨摩诃萨。复次宣说降三世四印曼拏罗

  我今次第当演说　　最上四印曼拏罗
  其相犹如金刚界　　金刚忿怒故此说
  依大曼拏罗法用　　如此抨诸曼拏罗
  降三世等随所应　　周匝当画于佛像

所有四印曼拏罗中。钩召等法广大仪轨。皆悉依彼大曼拏罗法用作已。行人依法应入四印曼拏罗中。入已教授秘密印智

  自当依法画四印　　清净法性曼拏罗
  与相应者同语言　　常得所作皆成就
  自当依法画四印　　清净法性曼拏罗
  同彼妙爱语言时　　由观视故得成就
  自当依法画四印　　清净法性曼拏罗
  妙相相应者转时　　即得妙乐事成就
  自当依法画四印　　清净法性曼拏罗
  同妙爱语乐合时　　即获一切胜悉地

此等清净法性印明

唵(引)萨哩嚩(二合)怛他(引)誐多秫驮达哩摩(二合)帝(引)呼(引一句)

唵(引)嚩日啰(二合)尾秫驮捺哩(二合)瑟征(二合)[口*弱](一句)

唵(引)莎婆(引)嚩秫驮目契吽(引一句)

唵(引)萨哩嚩(二合)秫驮哥(引)野嚩(引)吒摩(二合)那塞哥(二合)哩摩(二合)嚩日哩(二合)[亢*欠](一句)

复次教授四印曼拏罗中秘密中秘密印智

  此曼拏罗得入已　　五欲妙乐悉能成
  他相应者法合时　　即得最上成就事

此大明曰

呼(引)嚩日啰(二合)哥(引)摩(一句)

然后如教所说。以金刚宝莲华三叉印等。如是四三昧印广大仪轨。如应教授已。即当依此四印法用。作金刚歌乐及金刚萨埵嬉戏歌音歌咏。奉献一切圣贤。次以印对印小印智印。现前一切旋舞。作供养事。由是旋舞供养故。即得旋舞供养事业成就

  当依金刚旋舞法　　即以二手忿怒指
  依法当于自心间　　结彼降三世大印
  金刚旋舞亦复然　　左手当执右手拳
  旋转还复额前安　　头指次应置于口
  又复解其旋舞相　　二拳齐密而相合
  头指复安于心间　　顶礼意生于战悚
  次竖金刚忿怒指　　即复仰起面相合
  后复旋转置顶间　　头指还于口门住

此名四印曼拏罗

尔时金刚手菩萨摩诃萨。复说自部金刚忿怒三昧大明曰

吽(引)

复次说此曼拏罗

  我今次第当演说　　外界最上曼拏罗
  其相犹如金刚界　　应知此即降三世
  依大曼拏罗法用　　外曼拏罗应遍画
  彼中所画依法仪　　月轮中布金刚杵
  金刚杵即降三世　　依法执持于大印
  作金刚步妙威势　　色相随应如教说

所有外秘密曼拏罗中。一切所用仪轨广大作已。次说金刚降三世秘密印智

  此曼拏罗当入已　　以忿怒指而坚密
  出生门中作法时　　一切事业善成就

求成就大明曰

吽(引)嚩日啰(二合)三摩野讫哩(二合)咄(半音一句)

复次教授金刚降三世秘密成就印智

  此曼拏罗善入已　　最胜大印应安置
  金刚吽字和合时　　即能善作诸事业

彼成就大明曰

吽(引)嚩日啰(二合)三摩野吽(引一句)

如其所说四印。依法教授。成结仪则。然后从是出生诸成就事。随其曼拏罗如是[巾*(穴/登)]像等。诸有画者。作诸形像。应悉通用此成就法

尔时金刚手菩萨摩诃萨。向诸如来作是白言。世尊一切如来。愿加持我。我此部中所作法用。悉为一切有情随其所欲作利益事。普令获得诸成就故

尔时世尊一切如来。为欲建立此降三世大仪轨故。即复云集作是赞言

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

    三世轮大曼拏罗广大仪轨分第十一

尔时世尊一切如来。如是悉知金刚手菩萨摩诃萨已。咸作是言。金刚手汝今当依一切如来教令所行。彼大自在天以降伏故。久践足心。而今宜应举足放释

是时金刚手菩萨摩诃萨。白诸如来言。我首受于一切如来忿怒灌顶。使我调伏一切恶者。今此云何令我放释。尔时一切如来。为令普尽三世增上主宰大自在天得活命故。从一切如来心出是大明曰

唵(引)嚩日啰(二合)萨埵吽(引)[口*弱](一句)

此大明印

  坚固应作秘密钩　　诸指向外而舒展
  是印相合置顶中　　死者能令得还命

说是印明时。而彼下方跋娑摩餐那世界。跋娑弥莎啰儞哩瞿沙如来。忽从大自在天身中出现。说此颂曰

  大哉一切正觉尊　　诸佛大智无有上
  能令死者有情身　　去识还来得活命

尔时金刚手菩萨摩诃萨。即说此举足大明曰

唵(引)嚩日啰(二合)目(一句)

此大明印

  齐竖金刚忿怒指　　指面不着坚固住
  旋转还成二金刚　　从下渐起至顶上

说是印明时。金刚手菩萨摩诃萨。即举足心。彼大自在天。从是得起还活其命。时大自在天。由彼如来威神建立。得活命已。于彼世界当受灌顶。即于彼界。为诸有情作利益事。亦使调伏诸恶有情

尔时金刚手菩萨摩诃萨。从此足心出生大明。名为月足。是即一切如来菩萨智印。大明曰

唵(引)赞捺噜(二合引)多哩(引)三满多跋捺啰(二合)枳啰尼(引一句)摩贺(引)嚩日哩(二合)尼吽(引)(二)

此大明印

  坚固应作金刚缚　　小指大指二皆竖
  起是印住等摄心　　此说名为月光印

出是印明时。即从金刚手大菩萨足心。出现月上如来。如是出现已。时大自在天。举头置于金刚手大菩萨足。菩萨即为灌其半月顶相。得灌顶已。乃于金刚手大菩萨左面。如理而住。然后一切如来。以金刚叉授大自在天双手掌中。令与金刚手大菩萨作助伴者。复以金刚最上明灌顶法。而为灌顶。乃立其名号金刚最上明菩萨

佛说一切如来真实摄大乘现证三昧大教王经卷第十四佛说一切如来真实摄大乘现证三昧大教王经卷第十五

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    三世轮大曼拏罗广大仪轨分第十一之二

尔时金刚最上明菩萨摩诃萨。即以所受大金刚叉。如轮旋转。作妙旋舞供养事业。说此颂曰

  大哉一切正觉尊　　大菩提心无有上
  圣尊胜足若触时　　由斯我当得成佛

尔时金刚手菩萨摩诃萨。从金刚忿怒三摩地起。前白佛言。世尊我初手受一切如来大金刚杵。而复授我金刚手灌顶法。彼时大自在天等。悉处外界诸金刚部。今此建立降三世大曼拏罗已。如我所作。由斯因故。此等有情。悉得不退转于阿耨多罗三藐三菩提

尔时世尊大毗卢遮那如来应供正等正觉。即说一切如来大士顶轮大明曰

唵(引)嚩日啰(二合)萨都(引)瑟尼(二合引)沙吽(引)发吒(半音一句)

说是大明时。从一切如来顶中。出现具德金刚手大菩萨像。像中复现无数色光。普照世界。照已旋还。合于金刚手大菩萨上。然后乃成一切如来顶轮光聚。于是光聚中。出此一切如来顶轮大明曰

唵(引)那莫萨哩嚩(二合)怛他(引)誐都(引)瑟尼(二合引)沙帝(引)儒(仁祖切)啰(引)尸(引)那嚩路(引)吉多母(引)哩驮(二合)吽(引一句)入嚩(二合)罗(二)达哥达哥(三)尾捺啰尾捺啰(四)亲那(五)频那吽(引)发吒(半音六)

尔时金刚手菩萨摩诃萨。说此自部使者说自心明曰

唵(引)儞逊婆嚩日啰(二合)吽(引)发吒(半音一句)

复次金刚手菩萨摩诃萨。重说自心等大明曰

唵(引)吒枳[口*弱](一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)啰怛努(二合引)怛摩(一句)入嚩(二合引)啰野吽(引)发吒(半音二)

尔时金刚眼菩萨摩诃萨。说此自部最上大明曰

唵(引)莎婆(引)嚩秫驮(一句)嚩日啰(二合)钵讷摩(二合)输(引)驮野(二)萨哩网(二合引)尾祢踰(二合引)怛摩吽(引)发吒(半音三)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)葛哩谟(二合引)怛摩(一句)嚩日啰(二合)驮啰三摩野摩耨三摩(二合)啰(二)逊婆儞逊婆(引)葛哩沙(二合)野(三)钵啰(二合)吠(引)设野(引)吠(引)设野(四)满驮野三摩炀屹啰(二合引)贺野(五)萨哩嚩(二合)葛哩摩(二合引)尼弥(引)酤噜(六)摩贺(引)萨埵吽(引)发吒(半音七)

尔时金刚最上明菩萨摩诃萨。为礼敬奉献金刚手菩萨摩诃萨足故。说自心明曰

唵(引)逊婆儞逊婆(一句)嚩日啰(二合)尾祢踰(二合引)怛摩吽(引)发吒(半音二)

尔时忿怒金刚明王。为礼敬奉献金刚手菩萨摩诃萨足故。说自心明曰

嚩日啰(二合)戍(引)罗(一句)

尔时摩邪金刚明王。说自心明曰

唵(引)嚩日啰(二合)摩(引)野(引)捺哩舍(二合)野萨哩嚩(二合)吽(引)发吒(半音一句)

尔时金刚铃明王。说自心明曰

唵(引)嚩日啰(二合)健吒(一句)啰拏啰拏吽(引)发吒(半音二)

尔时寂默金刚明王。说自心明曰

唵(引)嚩日啰(二合)谟(引)那摩贺(引)没啰(二合)多吽(引)发吒(半音一句)

尔时金刚器仗明王。说自心明曰

唵(引)嚩日啰(二合引)喻驮捺(引)摩哥吽(引)发吒(半音一句)

如是等明王众

尔时金刚军拏梨金刚忿怒王。为礼敬奉献金刚手菩萨摩诃萨足故。说自心明曰

唵(引)嚩日啰(二合)军拏梨(一句)摩贺(引)嚩日啰(二合)骨噜(二合引)驮屹哩(二合)恨拏(二合)(二)贺那(三)捺贺(四)跛左(五)尾特网(二合)萨野(六)嚩日哩(二合引)拏母(引)哩驮(二合引)曩飒颇(二合引)罗野(七)频那纥哩(二合)捺炀(八)嚩日啰(二合)骨噜(二合引)驮吽(引)发吒(半音九)

尔时金刚光金刚忿怒王。说自心明曰

唵(引)嚩日啰(二合)钵啰(二合)婆(一句)摩(引)啰野(二)燥咩骨噜(二合引)驮吽(引)发吒(半音三)

尔时金刚杖金刚忿怒王。说自心明曰

唵(引)嚩日啰(二合)难拏(一句)多(引)拏野萨哩嚩(二合)讷瑟诂(竹咸切下同二合引)(二)摩贺(引)骨噜(二合引)驮吽(引)发吒(半音三)

尔时金刚冰誐罗金刚忿怒王。说自心明曰

唵(引)嚩日啰(二合)冰誐罗毗(引)沙野萨哩嚩(二合)讷瑟诂(二合引一句)毗(引)摩骨噜(二合引)驮吽(引)发吒(半音二)

如是等金刚忿怒王众

尔时金刚舜拏大魔主。为礼敬奉献金刚手菩萨摩诃萨足故。说自心明曰

唵(引)嚩日啰(二合)舜(引)拏摩贺(引)誐拏钵底(一句)荦叉萨哩嚩(二合)讷瑟致(二合引)毗踰(二合引)(二)嚩日啰(二合)达啰(引)倪焰(二合)播(引)罗野吽(引)发吒(半音三)

尔时金刚鬘大魔主。说自心明曰

唵(引)嚩日啰(二合)摩(引)罗誐拏钵帝(引一句)摩(引)罗(引)葛哩沙(二合)野(二)钵啰(二合)吠(引)设野(引)吠(引)设野(三)满驮野满驮野(四)嚩尸(引)酤噜摩(引)啰野吽(引)发吒(半音五)

尔时金刚敬爱大魔主。说自心明曰

唵(引)嚩日啰(二合)嚩尸(引)摩贺(引)誐拏钵多曳(引一句)嚩尸(引)酤噜吽(引)发吒(半音二)

尔时最胜金刚大魔主。说自心明曰

唵(引)嚩日啰(二合)尾惹野尾惹炀酤噜(一句)摩贺(引)誐拏钵底吽(引)发吒(半音二)

如是等大魔主众

尔时金刚穆娑罗金刚使者。为礼敬奉献金刚手菩萨摩诃萨足故。说自心明曰

唵(引)嚩日啰(二合)穆娑罗(一句)酤吒酤吒萨哩嚩(二合)讷瑟吒(二合引二)嚩日啰(二合)努(引)多吽(引)发吒(半音三)

尔时金刚风金刚使者。说自心明曰

唵(引)嚩日啰(二合)阿儞罗(一句)摩贺(引)吠(引)誐(引)那野萨哩嚩(二合)讷瑟詀(二合引)吽(引)发吒(半音二)

尔时金刚火金刚使者。说自心明曰

唵(引)嚩日啰(二合)阿那罗摩贺(引)努(引)多(一句)入嚩(二合引)罗野萨哩嚩(二合)跋悉弥(二合引)酤噜(二合)(二)萨哩嚩(二合)讷瑟詀(二合引)吽(引)发吒(半音三)

尔时金刚陪啰嚩金刚使者。说自心明曰

唵(引)嚩日啰(二合)陪啰嚩努(引)多(一句)薄叉野萨哩嚩(二合)讷瑟詀(二合引)(二)摩贺(引)药叉吽(引)发吒(半音)(三)

如是等金刚使者众

尔时金刚钩金刚仆使。为礼敬奉献金刚手菩萨摩诃萨足故。说自心明曰

唵(引)嚩日囕(二合引)酤舍(引)葛哩沙(二合)野萨哩嚩(二合一句)摩贺(引)际(引)吒(半音)吽(引)发吒(半音二)

尔时金刚哥罗金刚仆使。说自心明曰

唵(引)嚩日啰(二合)哥(引)罗摩贺(引)蜜哩(二合)怛融(二合一句)嗢怛播(二合引)捺野吽(引)发吒(半音二)

尔时金刚尾那野哥金刚仆使。说自心明曰

唵(引)嚩日啰(二合)尾那(引)野哥(引)写(一句)尾觐曩(二合)酤噜吽(引)发吒(半音二)

尔时龙金刚金刚仆使。说自心明曰

唵(引)那(引)誐嚩日啰(二合句)阿(引)那野萨哩嚩(二合)达那驮(引)[寧*也](切身下同二)呬啰尼也(二合)苏嚩兰拏(二合)摩尼目讫多(二合引)览哥(引)啰(引)祢(引)儞(三)萨哩舞(二合引)波葛啰拏(引)儞(四)嚩日啰(二合)达啰三摩野摩耨三摩(二合)啰(引)(五)葛茶(六)屹哩(二合)恨拏(二合)(七)满驮(八)贺啰贺啰钵啰(二合引)赧(引)(九)摩贺(引)际(引)吒(半音)吽(引)发吒(半音十)

如是等金刚仆使众

尔时金刚手菩萨摩诃萨。说此一切金刚部钩召三昧大明曰

唵(引)嚩日囕(二合引)酤舍(引)葛哩沙(二合)野吽(引一句)

次说引入大明曰

唵(引)嚩日啰(二合)播(引)设葛茶吽(引一句)

次说三昧缚大明曰

唵(引)嚩日啰(二合)飒怖(二合引)吒鑁(一句)

次说羯磨大明曰

唵(引)嚩日啰(二合)葛哩摩(二合)娑(引)达野讫哩(二合)咄(半音一句)

尔时金刚手菩萨摩诃萨。说此一切金刚部大曼拏罗

  我今次第当演说　　大曼拏罗胜无上
  其相犹如法轮坛　　依次抨诸曼拏罗

抨线大明曰

唵(引)嚩日啰(二合)苏(引)怛啰(二合引)葛哩沙(二合)野(一句)萨哩嚩(二合)曼拏览(引)(二)

  曼拏罗中应当用　　朅祢啰木作于橛
  其线二倍依法仪　　作已随量抨坛位

用橛大明曰

唵(引)嚩日啰(二合)计(引)罗(一句)计罗野萨哩嚩(二合)尾觐曩(二合引)吽(引)发吒(半音二)

  四线依法而和合　　如次应抨彼轮坛
  渐出抨其外界中　　亦复如前二倍作
  或复三倍随应作　　如次抨外曼拏罗
  彼诸隅分依本仪　　抨其隅界当如量

此即抨线仪轨

  然后随其所抨线　　用五种色净圆满
  左手作大金刚拳　　次第随意粉坛界

五色大明曰

唵(引)嚩日啰(二合)囕誐三摩野吽(引一句)

  坛中依法所成已　　阿阇梨住等引心
  次当注意开坛门　　彼金刚门开其四

开门大明曰

唵(引)嚩日噜(二合引)讷伽(二合引)吒野(一句)三摩野钵啰(二合)尾设尸(引)竭览(二合)(二)三摩(二合)啰嚩日啰(二合)三摩野吽(引)发吒(半音三)

  依法或用金或银　　或塑或绘于[巾*(穴/登)]像
  随应安布于四方　　四佛形像当如教

诸佛大明曰

唵(引)萨哩嚩(二合)尾咄(半音一句)

  复次于其佛四面　　应画秘密四大士
  中安金刚手圣尊　　作降三世忿怒相

四大士大明曰

唵(引)逊婆儞逊婆吽(引一句)屹哩(二合)恨拏(二合)屹哩(二合)恨拏(二合)吽(引)(二)屹哩(二合)恨拏(二合引)波野吽(引)(三)阿(引)那野呼(引)婆誐鑁(四)嚩日啰(二合)吽(引)发吒(半音五)

唵(引)嚩日啰(二合)勃哩(二合)酤胝骨噜(二合引)驮(引)那野(一句)萨哩嚩(二合)啰怛曩(二合引)系(引)发吒(半音二)

唵(引)嚩日啰(二合)捺哩(二合)瑟致(二合一句)骨噜(二合引)驮捺哩(二合)瑟吒野(三合引)摩(引)啰野吽(引)(二)

唵(引)嚩日啰(二合)尾说骨噜(二合引)驮酤噜(一句)萨哩网(二合)尾说噜(引)波多野(引)娑(引)达野吽(引)发吒(半音二)

  若下线时当注念　　不应出入违分限
  以金刚步依次行　　彼诸坛界皆依法

金刚步大明曰

嚩日啰(二合)吠(引)誐(一句)

  以金刚步而渐进　　东布第一曼拏罗
  依其次第如轨仪　　安摩耶等四明王

此等大明曰

唵(引)嚩日啰(二合)作讫啰(二合)吽(引一句)

唵(引)嚩日啰(二合)健吒吽(引一句)

唵(引)嚩日啰(二合)难拏岗(引)嚩吽(引一句)

唵(引)嚩日啰(二合)喻驮吽(引一句)

  以金刚步而渐进　　南布第二曼拏罗
  安布金刚忿怒尊　　军拏梨等四如次

此等大明曰

唵(引)嚩日啰(二合)钵啰(二合)入嚩(二合)里多钵啰(二合)祢(引)钵多(二合)嚩日啰(二合)吽(引一句)

唵(引)嚩日啰(二合)燥(引)藐吽(引一句)

唵(引)嚩日啰(二合)难拏吽(引一句)

唵(引)嚩日啰(二合)尾讫哩(二合)多吽(引一句)

  以金刚步而渐进　　西布第三曼拏罗
  金刚穆娑罗等四　　金刚使者依次第

此等大明曰

唵(引)嚩日啰(二合)穆娑啰吽(引一句)

唵(引)嚩日啰(二合)钵吒吽(引一句)

唵(引)嚩日啰(二合)入嚩(二合引)罗吽(引一句)

唵(引)嚩日啰(二合)屹啰(二合)诃吽(引一句)

  以金刚步而渐进　　北布第四曼拏罗
  金刚钩等四仆使　　如教次第当安置

此等大明曰

唵(引)嚩日啰(二合)能瑟吒啰(三合)吽(引一句)

唵(引)嚩日啰(二合)摩(引)啰拏吽(引一句)

唵(引)嚩日啰(二合)尾竭那(二合)吽(引一句)

唵(引)嚩日啰(二合)贺啰拏吽(引一句)

  以金刚步而渐进　　依法应画于四门
  金刚舜拏等魔主　　如其次第当安布

此等大明曰

唵(引)嚩日啰(二合)摩那吽(引一句)

唵(引)嚩日啰(二合)摩(引)啰吽(引一句)

唵(引)嚩日啰(二合引)哩他(二合)吽(引一句)

唵(引)嚩日啰(二合)阿室吽(引一句)

  以金刚步而渐进　　布外曼拏罗分位
  周匝应画诸母天　　如教次第当分列
  所有四金刚门中　　护门贤圣前所说
  而我说彼胜坛仪　　一一皆如仪轨说

如是三世轮大曼拏罗中。所有钩召等事业。一一皆依本教作已。金刚阿阇梨。应当自结金刚忿怒帝哩帝哩印。乃谓弟子言。我今从彼金刚三昧智所出生。汝不应以此三昧法辄为人说。无令返招殃咎坏失身命。命终之后堕大地狱。如是言已。复为授其誓心大明。后以所结金刚忿怒帝哩帝哩印。乃为表示。又作是言。若有违越三昧缚者。此金刚忿怒三昧。从顶发起破坏其身。是故应当依法所作

佛说一切如来真实摄大乘现证三昧大教王经卷第十五佛说一切如来真实摄大乘现证三昧大教王经卷第十六

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    三世轮大曼拏罗广大仪轨分第十一之余

尔时金刚阿阇梨。应结金刚持羯么印。此印大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)驮啰(一句)屹哩(二合)恨拏(二合)满驮三摩邪吽(引)(二)

次说其印相

  小指大指二相结　　二金刚手上复下
  此名羯磨三昧印　　善作一切胜羯磨

然后以金刚水。当为弟子授其灌顶。大明曰

唵(引)嚩日啰(二合)毗户哥(引)毗诜左(一句)嚩日啰(二合)驮啰怛吠(二合引)三摩野誐啰(二合)誐啰(二合)(二)

然后取以缯帛覆面。引其弟子入曼拏罗。授是大明曰

唵(引)钵啰(二合)尾设嚩日啰(二合)钵啰(二合)吠(引)设野(一句)嚩日啰(二合引)尾设(二)嚩日啰(二合引)提底瑟姹(二合)嚩日啰(二合)吽(引)(三)

入曼拏罗已。次当依法举华随掷。授是大明曰

唵(引)钵啰(二合)帝(引)蹉(引)提底瑟姹(二合)嚩日啰(二合)呼(引一句)

然后随其华所堕处。即是本尊成就。次当为其弟子除去面帛。如其次第普令观视曼拏罗中。复授誓诫言。不应以此三昧辄为人说。何以故为有一类邪见不信者。彼何知此诸佛世尊不空大智。亦不能受如来金刚部中。此金刚手灌顶三昧。但于余天而生信向。授誓诫已。次为授彼金刚标帜鬘灌顶。后以羯磨金刚杵。授其手中。乃为安立金刚名字。然后依彼金刚三昧大曼拏罗法仪。即为教授成结大印

  二羽坚作金刚缚　　次当展舒二头指
  复屈头节二相并　　此为大士顶轮印
  相合又作金刚缚　　竖二头指内中指
  此名光聚顶轮印　　即光聚佛胜三昧
  二羽应结金刚印　　小指大指二相合
  复以大指入缚中　　此名最上大明印
  最上大明所成故　　次结诸印善施作
  头指安心如二门　　此即名为缚心印
  即此无名指入中　　诸指如应当善转
  依彼金刚宝法仪　　转已还于口中住
  即此复作仰起相　　次第旋转住于心
  如是名为四华印　　此即莲华最上明
  即此复从于顶起　　于身旋转胜轮印
  此名金刚巧业印　　金刚羯磨善成就
  萨埵金刚坚固作　　小指相合如金刚
  此名一切佛心印　　是印能成一切事
  小指大指二相结　　左手中指如叉相
  此即三叉中一叉　　如是金刚印所摄
  金刚最上大明印　　此印即是金刚叉
  所有诸印次第宣　　摩邪金刚等施作

如是等佛菩萨印

  二羽坚作金刚缚　　左手金刚而逼附
  此即名为金刚拳　　一切金刚部中用
  二羽当作金刚相　　依法安布诸标帜
  一切金刚诸部中　　是印速疾能钩召
  以二头指背展舒　　复二大指执向下
  唵字印相顶间安　　布金刚相亦如是

如是等金刚明王大印

  复次舒二吉祥手　　二手相背亦复然
  又以半臂作拳相　　后复旋转口边住

如是等金刚忿怒王大印

  左手大指善安置　　又作系鬘依法用
  右手复如施财相　　头指作拳为剑印

如是等金刚大魔主印

  左手如执穆娑罗　　舒臂成印亦复然
  右手如现炽盛光　　作金刚拳后振动

如是等金刚使者印

  作高举面利牙相　　执仗复如击害势
  屈臂成印亦如应　　左右手作侵夺相

如是等金刚仆使印

  分别坛中诸印契　　左手皆如执金刚
  所有诸印次第宣　　如是羯磨善成就
  所有大士诸印契　　皆于自身作成就
  由彼观想自身故　　即得最上印成就
  大士顶轮印大护　　光聚大印施成就
  降三世印一切作　　一切钩召从心出

如是等佛印

  诸佛印得众悉地　　金刚最上明最胜
  而彼金刚叉大印　　即能善施诸成就
  摩邪金刚善成就　　金刚铃能遍警悟
  彼执杖相善寂静　　金刚器仗金刚破
  最胜炽焰调诸恶　　胜善光明摧一切
  胜杖击害亦复然　　彼怖畏眼作诸怖
  调伏杀害极最胜　　胜鬘善作众羯磨
  敬爱所欲皆能成　　最胜一切善摧伏
  穆娑罗能破诸恶　　彼钵吒相能善系
  最胜炽焰调诸恶　　药叉执持诸恶者
  利牙吞啖于一切　　金刚哥罗破诸恶
  作诸障难善障者　　侵夺一切侵夺者

    一切金刚部金刚曼拏罗广大仪轨分第十二

尔时世尊。复入一切如来金刚总持三昧出生加持三摩地。说此自部最上大明曰

唵(引)嚩日啰(二合)娑(引)尾帝哩(二合引)莎(引)贺(引一句)

尔时金刚手菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)驮(引)哩吽(引一句)

嚩日啰(二合)尾讫啰(二合)弥(引)吽(引)末吒(半音一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)啰怛那(二合)仵(引)帝哩(二合引)莎(引)贺(引一句)

尔时金刚眼菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)钵讷摩(二合)泥(引)帝哩(二合引)吽(引)癹吒(半音一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)葛哩摩(二合)葛哩吽(引一句)

尔时金刚最上明菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)输(引)罗(引)屹哩(二合引)莎(引)贺(引一句)

尔时摩邪金刚明王。说此自印大明曰

唵(引)嚩日啰(二合)作讫哩(二合引)唵(引一句)

金刚铃明王。说此大明曰

嚩日啰(二合)健致枳(引)吽(引一句)

寂默金刚明王。说此大明曰

唵(引)嚩日啰(二合)难拏哥(引)瑟耻(二合引)吽(引一句)

金刚器仗明王。说此大明曰

唵(引)嚩日哩(二合引)吽(引一句)

如是等金刚明王。三昧印明

尔时金刚军拏梨金刚忿怒王。说此自三昧印明曰

唵(引)入嚩(二合引)罗(引)嚩日哩(二合引)吽(引一句)

金刚光忿怒王。说此大明曰

唵(引)嚩日啰(二合)燥(引)摩曳(二合引)吽(引一句)

金刚杖忿怒王。说此大明曰

唵(引)嚩日啰(二合)难尼(引)吽(引一句)

金刚冰誐罗忿怒王。说此大明曰

唵(引)嚩日啰(二合)毗(引)沙尼(引)吽(引一句)

如是等金刚忿怒王三昧印明

尔时金刚舜拏大魔主。说此自三昧印明曰

唵(引)嚩日啰(二合)舜(引)尼(引)吽(引一句)

金刚鬘大魔主。说此大明曰

唵(引)嚩日啰(二合)摩(引)梨(引)吽(引一句)

金刚敬爱大魔主。说此大明曰

唵(引)嚩日啰(二合)嚩尸(引)吽(引一句)

最胜金刚大魔主。说此大明曰

唵(引)嚩日啰(二合)阿波啰(引)[口*爾]帝(引)吽(引一句)

如是等金刚大魔主。三昧印明

尔时金刚穆娑罗金刚使者。说此自三昧印明曰

唵(引)嚩日啰(二合)穆娑罗屹哩(二合)系(引)吽(引一句)

金刚风金刚使者。说此大明曰

唵(引)嚩日啰(二合)钵致(引一句)

金刚火金刚使者。说此大明曰

唵(引)嚩日啰(二合)入嚩(二合引)梨(引)吽(引一句)

金刚陪啰嚩金刚使者。说此大明曰

唵(引)嚩日啰(二合)屹啰(二合)系(引一句)

如是等金刚使者。三昧印明

尔时金刚钩金刚仆使。说此自三昧印明曰

唵(引)嚩日啰(二合)能瑟致哩(三合引)吽(引一句)

金刚哥罗金刚仆使。说此大明曰

唵(引)嚩日啰(二合)哥(引)里尼吽(引一句)

金刚尾那野哥金刚仆使。说此大明曰

唵(引)嚩日啰(二合)尾觐儞(二合引)吽(引一句)

龙金刚金刚仆使。说此大明曰

唵(引)嚩日啰(二合)喝啰尼吽(引一句)

如是等金刚仆使三昧印明

尔时金刚手菩萨摩诃萨。说此一切金刚部曼拏罗颂曰

  我今次第当演说　　最胜金刚曼拏罗
  其相四方与四门　　如次抨其外坛界
  依法安布中宫位　　东向为门法亦然
  彼中次第依法仪　　如应安置于佛像
  分列降三世尊等　　此四大士佛周匝
  曼拏罗前当依法　　普遍画彼金刚印
  复次于彼诸左右　　依法悉画本部印
  金刚舜拏等魔主　　应为四门守护者
  怖与吉祥并辩才　　讷誐等四居内隅
  外隅应当依法仪　　遍画如前贤圣印
  又复于外曼拏罗　　依法应画天等相
  其坛次第诸法仪　　悉如广大仪轨说

此金刚曼拏罗中。随所乐欲依法施作。所有金刚钩等。此部三昧羯磨作已。然后金刚阿阇梨。自结金刚持印。乃谓弟子言。汝不应以此三昧印。于不入三昧不见法者前说是法。无令破坏秘密三昧。作是说已。然后取彼羯磨金刚杵。安于金刚持印之上。依本法仪。引其弟子入曼拏罗。入已即当掷羯磨杵。随杵堕处。即得本尊三昧智印敬爱成就。由是因故。一切羯磨所作悉成。然后为其弟子除去面帛。普令观视曼拏罗已。说是秘密三昧印言。今此三昧印。常能作彼一切羯磨所欲敬爱者。一切皆得。如母如子如妻如女。悉来随顺。次为授是大明曰

唵(引)萨哩嚩(二合)誐(引)弥儞(一句)萨哩嚩(二合)薄翅(引)(二)娑(引)驮野虞呬野(二合)嚩日哩(二合)尼吽(引)癹吒(半音三)

如是大明。若诵一遍。即得一切所爱之者悉来敬爱。随意所作离诸过失。如所爱乐。获得一切受用成就。然后一切得净心性。发最上意。所应观察一切智印。余复能作一切事业。此即具德执金刚尊。作如是说

次当教授彼三昧印

  三昧忿怒指安顶　　坚固作缚住于心
  面眉还复口门散　　后复二羽置于顶
  左手金刚头指缚　　作三叉相而逼附
  此印成结依法仪　　得自最上明成就
  一切金刚诸部中　　皆左金刚头指摄
  我今说彼结印仪　　诸三昧法如仪轨
  诸头指逼如轮相　　金刚铃印亦复然
  唵字印相此还同　　师子耳摄器仗印

如是等金刚明王印

  炽焰印摄亦如是　　金刚光印摄还同
  杖拳印摄即如前　　最后印于口边转

如是等金刚忿怒王印

  彼波那印及鬘印　　金刚禁伏等钩相
  彼最胜印顶处安　　此四魔主护门者

如是等金刚大魔主印

  次当屈臂如轮相　　二手背转依法仪
  解脱印相炽焰光　　击害印于口边住

如是等金刚使者印

  二指内入安口门　　逼附还为打击势
  缠臂成印亦如应　　作险恶相侵夺印

如是等金刚仆使印

佛说一切如来真实摄大乘现证三昧大教王经卷第十六佛说一切如来真实摄大乘现证三昧大教王经卷第十七

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切金刚部法三昧曼拏罗广大仪轨分第十三

尔时世尊。复入一切如来法三昧出生金刚加持三摩地。说此自部最上大明曰

唵(引)嚩日啰(二合)尾咄(半音一句)

尔时金刚手菩萨摩诃萨。说此自法三昧大明曰

唵(引)唱那唱那吽(引)癹吒(半音一句)

尔时金刚藏菩萨摩诃萨。说此自法三昧大明曰

唵(引)喝啰喝啰吽(引)癹吒(半音一句)

尔时金刚眼菩萨摩诃萨。说此自法三昧大明曰

唵(引)摩啰摩啰吽(引)癹吒(半音一句)

尔时金刚巧业菩萨摩诃萨。说此自法三昧大明曰

唵(引)酤噜酤噜吽(引)癹吒(半音一句)

尔时金刚最上明菩萨摩诃萨。说此自法三昧大明曰

唵(引)吽(引)吽(引)癹吒(半音一句)

摩邪金刚等四金刚明王大明曰

唵(引)亲那亲那吽(引)癹吒(半音一句)

唵(引)阿(引)尾舍(引)尾舍吽(引)癹吒(半音一句)

唵(引)部(引)哩部(二合)嚩莎吽(引)癹吒(半音一句)

唵(引)亲那亲那吽(引)癹吒(半音一句)

四金刚忿怒王大明曰

唵(引)捺摩捺摩吽(引)癹吒(半音一句)

唵(引)摩(引)啰野摩(引)啰野吽(引)癹吒(半音一句)

唵(引)伽(引)多野伽(引)多野吽(引)癹吒(半音一句)

唵(引)婆野婆野吽(引)癹吒(半音一句)

四金刚大魔主大明曰

唵(引)摩捺摩捺吽(引)癹吒(半音一句)

唵(引)满驮满驮吽(引)癹吒(半音一句)

唵(引)嚩尸(引)婆嚩吽(引)癹吒(半音一句)

唵(引)惹野惹野吽(引)癹吒(半音一句)

四金刚使者大明曰

唵(引)毗踰(二合引)毗踰(二合引)吽(引)癹吒(半音一句)

唵(引)蛩蛩吽(引)癹吒(半音一句)

唵(引)入嚩(二合)罗入嚩(二合)罗吽(引)癹吒(半音一句)

唵(引)珂(引)那珂(引)那吽(引)癹吒(半音一句)

四金刚仆使大明曰

唵(引)唱那唱那吽(引)癹吒(半音一句)

唵(引)摩(引)啰摩(引)啰吽(引)癹吒(半音一句)

唵(引)屹哩(二合)恨拏(二合)屹哩(二合)恨拏(二合)吽(引)癹吒(半音一句)

唵(引)必嚩必嚩吽(引)癹吒(半音一句)

尔时金刚手菩萨摩诃萨。说此一切金刚部法三昧曼拏罗颂曰

  我今次第当演说　　大法三昧曼拏罗
  其相犹如三世轮　　此曼拏罗如是画
  是中一切依次第　　佛及执金刚等尊
  依彼法曼拏罗仪　　以心标帜普遍画

此法三昧曼拏罗中。如教所说依法作已。彼金刚阿阇梨。以金刚铃同结金刚持印。依法引弟子入曼拏罗。谓弟子言。若有不入此三昧中不知此部法者。汝勿为彼辄说此法。授誓诫已。即当振铃。复为授此誓心颂曰

  随此振铃大智声　　所作如应皆决定
  而此羯磨金刚杵　　所应破坏亦决定
  若不尊敬阿阇梨　　金刚助伴为非友
  恶者返向以慈心　　此作是为轮回道

说是颂已。乃为弟子除去面帛。次当显示法三昧印智

  佛及执金刚等尊　　如法曼拏罗所说
  一切有情寂静因　　此即金刚最上明
  若此世间如幻化　　苦如铃声亦复然
  寂静一切诸苦因　　金刚器仗此无上
  调伏有情胜忿怒　　彼善妙光决定破
  击害无胜金刚杖　　警怖一切邪见者
  冤敌无胜于骄倨　　系缚无胜金刚鬘
  世间敬爱所欲人　　破冤无胜胜魔主
  善破无胜胜调者　　周遍随转金刚风
  最胜大光火金刚　　受用无胜胜贪者
  大牙清净能警召　　一切死者能还命
  怖畏无胜尾觐那　　诸饮味中无胜水

    一切金刚部羯磨曼拏罗广大仪轨分第十四

尔时世尊。复入一切如来羯磨三昧出生金刚加持三摩地。说此自部最上大明曰

唵(引)嚩日啰(二合)葛哩摩(二合)钵啰(二合)嚩哩帝(二合引)儞三摩曳(引)吽(引一句)

尔时金刚手菩萨摩诃萨。说自羯磨最上大明曰

唵(引)嚩日啰(二合)尾逻(引)西(引)布(引)惹野吽(引一句)

尔时金刚藏菩萨摩诃萨。说自羯磨最上大明曰

唵(引)嚩日啰(二合引)毗尸(引)枳(引)毗诜左吽(引一句)

尔时金刚眼菩萨摩诃萨。说自羯磨最上大明曰

唵(引)嚩日啰(二合)诣(引)帝(引)誐(引)呬吽(引一句)

尔时金刚巧业菩萨摩诃萨。说自羯磨最上大明曰

唵(引)嚩日啰(二合)儞哩(二合)怛曳(二合引)吽(引一句)

尔时金刚最上明菩萨摩诃萨。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)尾祢踰(二合引)怛摩(一句)儞哩(二合)爹儞哩(二合)爹(二合)尾酤哩嚩(二合)尾酤哩嚩(二合)吽(引)癹吒(半音二)

尔时金刚忿怒金刚火大明妃。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)骨噜(二合引)驮嚩日啰(二合引)屹儞(二合)入嚩(二合引)罗野(一句)底哩(二合)输(引)览(二)频那纥哩(二合)捺炀嚩日哩(二合引)拏吽(引)癹吒(半音三)

尔时金刚呬摩大明妃。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)系(引)弥(引)亲那作讫哩(二合引)拏(一句)嚩日哩(二合)尼吽(引)癹吒(半音二)

尔时金刚骄摩哩大明妃。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)骄摩(引)哩(引一句)尸(引)竭啰(二合)摩(引)尾(引)舍野(二)健吒(引)摄没儞(二合引)那嚩日啰(二合)播(引)尼必哩(二合)曳(引)(三)嚩日啰(二合)三摩野摩耨娑摩(二合)啰(四)啰拏啰拏吽(引)癹吒(半音五)

尔时金刚寂静大明妃。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)扇(引)底(一句)惹波惹播(引)叉摩(引)罗野(二)萨哩鑁(二合引)摩(引)啰野扇(引)多祢哩(二合)瑟吒野(三合)吽(引)癹吒(半音三)

尔时金刚拳大明妃。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)母瑟致(二合一句)喝那喝那嚩日哩(二合)拏(二)频那频那(三)闭(引)拏野闭(引)拏野(四)萨哩嚩(二合)讷瑟吒(二合)纥哩(二合)捺野(引)儞(五)唵(引)逊婆儞逊婆吽(引)癹吒(半音六)

尔时金刚甘露忿怒王后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合引)蜜哩(二合)帝(引一句)萨哩嚩(二合)讷瑟啖(二合引)屹哩(二合)恨拏(二合)(二)满驮(三)喝那(四)波左尾驮鑁(二合)萨野(五)尾那(引)舍野(六)亲那(七)频那(八)跋悉弥(二合引)酤噜母(引)哩驮(二合引)那(九)多(引)拏野嚩日哩(二合引)拏(十)曳(引)枳(引)讷[牟*含](二合)阿穆葛写尾觐那(二合)尾那(引)野哥(引)(十一)娑担(二合引)那(引)摩野(十二)祢(引)钵多(二合)骨噜(二合引)驮嚩日哩(二合)尼吽(引)癹吒(半音十三)

尔时金刚光忿怒王后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)干(引)底(一句)摩(引)啰野燥咩噜(引)闭(引)(二)钵啰(二合)祢(引)钵多(二合引)耨啰(引)诣(引)拏(三)尸(引)竭囕(二合)塞怖(二合引)吒野纥哩(二合)捺炀(四)嚩日啰(二合)驮啰萨怛曳(二合引)那(五)摩贺(引)[口*爾]踰(二合引)嗟那(二合引)葛啰(引)罗(六)尸(引)多啰室弥(二合)嚩日哩(二合)尼吽(引)癹吒(半音七)

尔时金刚胜杖忿怒王后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)难拏(引)屹哩(二合引)伽(引)多野吽(引)癹吒(半音一句)

尔时金刚宝带忿怒王后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)弥(引)珂罗(一句)珂拏珂拏(二)摄没祢(二合引)那嚩尸(引)酤噜(三)祢哩(二合)瑟吒野(三合引)摩(引)啰野毗(引)沙尼吽(引)癹吒(半音四)

尔时金刚隐覆大魔主后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)尾罗曳(引一句)亲那(引)悉那(引)频那嚩日哩(二合引)拏(二)摩(引)捺踰(引)讷摩(二合引)捺野(三)必嚩必嚩吽(引)癹吒(半音四)

尔时金刚雹大魔主后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合引)舍儞(一句)薄叉野讷瑟啖(二合引)(二)嚩日啰(二合)捺舍泥烁讫底(二合)驮(引)哩尼(三)摩(引)耨沙满(引)娑贺(引)哩(引)(四)那啰噜提啰(引)舍嚩必哩(二合)曳(引)摩惹嚩娑(引)耨里钵多(二合)誐(引)帝哩(二合引五)阿(引)那野萨哩嚩(二合)驮那驮(引)[寧*也]呬啰尼野(二合)苏嚩兰拏(二合)祢(引)儞(六)僧讫啰(二合引)摩野嚩啰祢(引)薄叱尼吽(引)癹吒(半音七)

尔时金刚敬爱大魔主后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)嚩娑泥(引一句)阿(引)那野萨哩嚩(二合)嚩娑怛啰(三合)安那播(引)那(引)祢(引)那踰(二合)波哥啰拏(引)儞(二)尸(引)竭囕(二合)嚩尸(引)酤噜(三)伊难弥(引)钵啰(二合)野嗟(引)尾舍(引)尾舍(四)萨怛炀(二合)葛他野嚩日啰(二合)骨噜(二合引)驮驮(引)哩尼吽(引)癹吒(半音五)

尔时金刚自在大魔主后。说自羯磨三昧大明曰

唵(引)嚩日啰(二合引)嚩尸(引一句)阿(引)那野嚩尸(引)酤噜(二)萨哩嚩(二合引)悉底哩(三合)野萨哩嚩(二合)布噜衫(引)那(引)悉(引)酤噜(三)骨噜(二合引)唐(引)娑(引)驮野咩嚩贺(引)哩(引)毗踰(二合引)(四)毗踰(二合)多(引)啰野尾惹炀哥哩(五)嚩日啰(二合)钵多(引)哥(引)驮(引)哩尼吽(引)癹吒(半音六)

尔时金刚穆娑罗金刚女使者。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)讷(引)底(一句)阿(引)那野萨哩鑁(二合引)(二)曼拏罗钵啰(二合)吠(引)舍野(引)吠(引)舍野(三)满驮野萨哩嚩(二合)葛哩摩(二合引)尼弥(引)酤噜尸(引)伽囕(二合四)罗瞿罗瞿(五)怛啰(二合引)娑野(六)摩(引)啰野啰(引)吠(引)拏(七)嚩日啰(二合)朅椿(引)誐驮(引)哩尼吽(引)癹吒(半音八)

尔时金刚迅疾金刚女使者。说自羯磨三昧大明曰

唵(引)吠(引)誐嚩日哩(二合)尼(一句)瞿瞿瞿瞿摄没祢(二合引)那(二)摩(引)啰野尾枳啰尾驮鑁(二合)娑野(三)嚩日啰(二合)钵吒驮(引)哩尼吽(引)癹吒(半音四)

尔时金刚炽盛金刚女使者。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)入嚩(二合引)罗野(一句)萨哩鑁(二合)嚩日啰(二合)入嚩(二合引)罗野(引)(二)捺喝捺喝(三)跋悉弥(二合引)酤噜吽(引)癹吒(半音四)

尔时金刚猛利金刚女使者。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)尾葛致(引一句)钵啰(二引)尾葛致(引)钵啰(二合)尾葛吒(二)能瑟吒啰(三合引)葛啰(引)罗毗(引)沙拏嚩讫帝哩(三合引)(三)尸(引)竭囕(二合)屹哩(二合)恨拏(二合引)吠(引)舍野(四)薄叉野噜提囕必嚩(五)摩贺(引)药叱尼(六)嚩日啰(二合)播(引)舍驮(引)哩尼吽(引)癹吒(半音七)

尔时金刚面金刚女使。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)目契(一句)阿(引)那野嚩日啰(二合)能瑟致哩(三合)婆哩也(二合引)儞枳(引)(二)播(引)多(引)罗儞嚩(引)悉儞(三)珂那珂那(四)珂(引)呬珂(引)呬(五)萨哩嚩(二合)目契(引)钵啰(二合)吠(引)舍野(六)塞怖(二合引)吒野(七)摩哩摩(二合引)尼萨哩嚩(二合)讷瑟吒(二合引)喃(八)嚩日啰(二合)儞始多(引)悉驮(引)哩尼吽(引)癹吒(半音九)

尔时金刚哥梨金刚女使。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)哥(引)里(一句)摩贺(引)必哩(二合引)多噜(引)必尼(二)摩(引)耨沙满(引)娑噜提啰必哩(二合)曳(引三)伊呬伊呬(四)屹哩(二合)恨拏(二合)屹哩(二合)恨拏(二合)(五)薄叉野拏(引)枳儞(六)嚩日啰(二合)商葛啰萨哩嚩(二合)祢(引)嚩誐拏摩(引)底哩(二合)部帝(引)(七)喝啰喝啰钵啰(二合引)拏(引)(八)阿母葛写葛播(引)罗摩(引)罗(引)览讫哩(二合)多萨哩嚩(二合)哥(引)曳(引)(九)紧唧啰(引)野悉嚩日啰(二合)朅椿誐驮(引)哩尼(十)必哩(二合引)多摩(引)耨沙设哩(引)隶(引)尸(引)竭啰(二合)摩(引)吠(引)舍野(十一)钵啰(二合)吠(引)舍野(十二)满驮野(十三)摩(引)啰野(十四)嚩日啰(二合)荦(引)叉西(十五)吽(引)吽(引)吽(引)吽(引)癹吒(半音十六)

尔时金刚布单那金刚女使。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)布(引)怛泥(引一句)摩(引)耨沙满(引)娑嚩娑(引)噜提啰母(引)怛啰(二合)布哩(引)沙室梨(二合引)瑟摩(二合)(二)星贺拏葛哩(引)睹(引)(三)誐哩婆(二合引)贺哩拏野(二合引)(四)野(引)呬尸(引)竭啰(二合)弥捺摩写酤噜(五)嚩日啰(二合)娑(引)驮儞干驮(引)哩尼(六)萨哩嚩(二合)葛哩摩(二合引)尼弥(引)酤噜吽(引)癹吒(半音七)

尔时金刚摩羯哩金刚女使。说自羯磨三昧大明曰

唵(引)嚩日啰(二合)摩葛哩(引一句)誐啰(二合)娑誐啰(二合)娑(二)尸(引)竭囕(二合)尸(引)竭囕(二合)(三)钵啰(二合)吠(引)舍野(四)播(引)多(引)览薄叉野(五)嚩日啰(二合)摩葛啰驮(引)哩尼吽(引)癹吒(半音六)

尔时金刚手菩萨摩诃萨。说此一切金刚部羯磨曼拏罗颂曰

  我今次第当演说　　最胜羯磨曼拏罗
  依彼金刚坛法仪　　如应抨此曼拏罗
  诸曼拏罗最初位　　于中先安其佛像
  而彼左右行列间　　依法安布诸大士
  中画金刚最上明　　及彼明妃亦同画
  金刚嬉戏等秘密　　旋舞供养尊悉画
  彼中贤圣诸次第　　皆如轮坛法用作
  自印对印及旋舞　　随应次第如前画
  金刚香等四供养　　及彼金刚旋舞法
  四隅并其四门间　　如前所说依法作

此羯磨曼拏罗中。所有钩召等诸羯磨法。依法作已。如教所说。金刚阿阇梨。当结羯磨三昧印。乃谓弟子言。若有不见此部法者。汝不应为说此羯磨秘密三昧。无令汝等返招殃咎。作是言已。金刚阿阇梨复结自羯磨金刚持三昧印。作忿怒视。说此大明曰

唵(引)嚩日啰(二合)驮(引)哩也(二合引)吠(引)舍野(一句)满驮野(二)屹哩(二合)恨拏(二合引)波野(三)萨哩嚩(二合)葛哩摩(二合)悉亭钵啰(二合)野蹉吽(引)恶(四)吽(引)阿(五)罗罗罗罗嚩日哩(二合)(六)

然后依法引其弟子入曼拏罗。随其所应即以印及对印。作妙旋舞诸供养事。从是已后。彼身语心及所观察。一切事业皆得成就。然后为其弟子除去面帛。即当教授旋舞作用印智

  佛及执金刚等尊　　二羽和合胜三昧
  金刚嬉戏等供养　　是即金刚最上明
  彼一切明亦复然　　如其所说依次第
  旋舞作用胜供养　　供养羯磨曼拏罗
  金刚旋舞诸法用　　大印教授法亦然
  二羽和合胜三昧　　对印现前得解脱
  现前旋舞作用事　　供养一切大胜尊
  所谓大执金刚等　　决定羯磨皆成就

尔时金刚手菩萨摩诃萨。为令一切有情。皆悉安立于金刚部中。住不退转地故。前白佛言。世尊我持一切如来秘密法。已得灌顶受如来教敕。而此秘密其复云何

尔时世尊。即入一切如来秘密金刚三摩地。说此一切如来秘密颂曰

  随应所有诸法仪　　皆从有情自性出
  斯由为利有情故　　所作贪等皆清净

尔时金刚手菩萨摩诃萨。说自秘密法

  为利一切有情故　　以佛教法为正因
  由是杀害诸有情　　此中无罪亦无染

尔时金刚藏菩萨摩诃萨。说自宝秘密法

  为利一切有情故　　即与佛身自和合
  由是破坏于他心　　此中无罪亦无染

尔时金刚眼菩萨摩诃萨。说自羯磨秘密法

  贪性真乐无等比　　彼一切佛同所行
  所欲随行利有情　　如是行者得胜福

尔时金刚巧业菩萨摩诃萨。说自羯磨秘密法

  为利一切有情故　　以佛教法为正因
  遍作一切事业成　　彼得广多胜妙福

尔时世尊大毗卢遮那如来。为称赞金刚手菩萨摩诃萨故。说是颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

佛说一切如来真实摄大乘现证三昧大教王经卷第十七佛说一切如来真实摄大乘现证三昧大教王经卷第十八

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    调伏一切世间大曼拏罗广大仪轨分第十五

尔时一切如来又复云集。为劝请具德执金刚一切法主观自在菩萨摩诃萨故。说是一百八名颂曰

  莲华萨埵大莲华　　世自在王大主宰
  观自在王胜勇尊　　稽首归命金刚法
  胜妙法王大清净　　大意最上勇猛王
  大莲华生莲华身　　稽首归命莲华尊
  妙莲华光莲华生　　莲华清净善净者
  金刚莲华妙莲身　　归命莲华莲华主
  胜大光明大巧业　　广大善喻大胜身
  具大勇猛大无畏　　稽首归命大勤勇
  知有情心大乘法　　相应法及大父祖
  息灾净利寂静生　　稽首归命觉华秀
  法真实义持正法　　为清净法善作法
  是胜妙法大法门　　稽首归命正法轮
  觉智大士妙胜勇　　萨埵胜主法大士
  一切最上妙勇尊　　归命勇猛胜大士
  观照自在最上尊　　普遍观察大胜主
  为世光明利世间　　稽首归命世自在
  世间文字大文字　　最上文字字为喻
  一切文字字中字　　稽首归命文字轮
  莲华手复广大手　　施者普令安隐者
  即佛即法佛大尊　　稽首归命佛威德
  佛妙色相大色相　　金刚色相善相者
  大法光明胜妙光　　稽首归命世光耀
  莲华吉祥尊胜主　　法吉祥尊胜尊者
  最上大梵梵中尊　　稽首归命梵生子
  胜上法灯灯胜灯　　发灯光明普照者
  为光耀尊大照明　　稽首归命佛光相
  得佛灌顶最上觉　　为诸佛子大觉智
  大觉灌顶胜顶轮　　稽首归命觉中觉
  已具佛眼即大眼　　复为法眼大观视
  三摩地智一切主　　稽首归命金刚眼
  汝此一百八名赞　　若人全身恭敬礼
  或复观想或称扬　　彼人当得世自在
  今劝请汝无畏者　　大牟尼尊当善说
  本部出生妙相应　　法曼拏罗胜事业

尔时圣观自在菩萨摩诃萨。闻一切如来劝请语已。即向世尊释迦牟尼如来前住。以金刚莲华安于自心。说此颂曰

  大哉最上大清净　　我此金刚妙莲华
  如世大祖出生子　　此善加持本部法

尔时世尊大毗卢遮那如来。即入一切如来金刚法三昧出生加持莲华三摩地。说此一切如来法三昧。即一切如来心。从自心出。说是心明曰

纥哩(二合引一句)

说是心明时。从一切如来心出现莲华相。有无数色殊妙光明。其光普照一切世界。即以贪等清净法智。遍清净已。其光旋复从圣观自在菩萨摩诃萨心入

尔时世尊一切如来。同说自部法三昧最上大明曰

唵(引)嚩日啰(二合)钵讷谟(二合引)怛摩纥哩(二合引一句)

尔时金刚手菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)吽(引)癹吒(半音一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)啰怛奴(二合引)怛摩怛啰(二合一句)

尔时金刚眼菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)尾捺踰(二合引)怛摩纥哩(二合引一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)尾输(引)怛摩恶(一句)

尔时圣观自在菩萨摩诃萨。即入现一切色三摩地。说此调伏一切世间自心大明曰

唵(引)吽(引)纥哩(二合引)呼(引一句)

说是心明时。从圣观自在菩萨摩诃萨心。出现具德执金刚尊。如圣观自在菩萨摩诃萨相。安处莲华。结莲华印。众妙色相庄严具足。融现如来等一切大士体相。如是大菩萨像出现已。于一切世界现自色相。普尽无余诸有情界。广为一切有情如应调伏。作众事业已。还复金刚界大曼拏罗中。世尊释迦牟尼如来月轮周匝。依止而住。说此颂曰

  大哉一切正觉尊　　悲及方便为主宰
  所有恶趣若调伏　　彼即成就天趣果

尔时具德圣观自在菩萨摩诃萨。从自部出生已。为欲成办一切如来一切菩萨无畏现前最上悉地金刚法性神通智果故。说此调伏一切世间大曼拏罗颂曰

  我今次第当演说　　大曼拏罗胜无上
  其相犹如金刚界　　此说名为调世间
  其坛四方与四门　　及四楼阁而殊妙
  四线和合法相应　　缯彩珠璎为严饰
  彼曼拏罗诸隅分　　及诸门户相合处
  钿金刚宝以庄严　　依法应抨外坛界
  次当分其中宫位　　如教抨量作四方
  第二重坛门隅间　　应当布设莲华相
  分其八柱依法用　　八叶莲华应次画
  于彼莲华蕊中间　　随教安置佛形像

当依本教诵安像大明

  于佛周匝复当画　　莲华中安四标帜
  金刚杵宝及莲华　　众色莲华为第四

此等大明曰

唵(引)吽(引)提讫哩(二合一句)

  以金刚步而渐进　　依法东布曼拏罗
  中安观自在胜尊　　具足一切妙色相
  彼尊左右依法画　　金刚高举等大士
  所有佛等大士尊　　一一画执莲华相

此等大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多达哩摩(二合)吽(引一句)

唵(引)嚩日啰(二合)钵讷[牟*含](二合引)骨舍(一句)酤(引)舍驮啰嚩日啰(二合)萨埵吽(引)癹吒(半音二)

唵(引)摩(引)啰野摩(引)啰野(一句)钵讷摩(二合)酤苏摩(引)欲驮驮啰(引)谟(引)伽舍啰呼(引)(二)

唵(引)钵讷摩(二合)三婆嚩(一句)钵讷摩(二合)贺娑多(二合)娑(引)度吽(引)(二)

  以金刚步而渐进　　南布第二曼拏罗
  彼中应画本部尊　　顶冠中有如来像
  彼尊左右应遍画　　毗俱胝等诸大士
  各执莲华为标帜　　如其所说依次第

此等大明曰

唵(引)钵讷摩(二合)勃哩(二合)酤胝(一句)怛胝怛啰(二合)

唵(引)钵讷摩(二合)苏(引)哩也(二合)入嚩(二合)啰吽(引一句)

唵(引)钵讷摩(二合)摩尼计(引)睹驮啰(一句)赞捺啰(二合)钵啰(二合)喝逻(二合引)捺野(二)阿哩也(二合引)嚩路(引)枳帝(引)(三)嚩路(引)枳帝(引)说啰(四)祢(引)呬弥(引)萨哩嚩(二合引)哩汤(二合引)尸(引)竭囕(二合)三摩野吽(引)(五)

唵(引)钵讷摩(二合引)吒贺(引)赛哥(引)捺舍目珂目珂(一句)郝郝郝郝吽(引)(二)

  以金刚步而渐进　　西布第三曼拏罗
  本部大士依次第　　皆画安处莲华座
  彼尊左右应遍画　　如其所说依次第
  莲华光等大士尊　　依法次第当安布

此等大明曰

唵(引)多(引)啰(引)钵讷摩(二合引)嚩路(引)葛野[牟*含](引一句)三摩野萨埵吽(引)(二)

唵(引)钵讷摩(二合)酤摩(引)啰烁吉底(二合)驮啰(一句)珂讷诣(二合引)那亲那频那吽(引)癹吒(半音二)

唵(引)钵讷摩(二合)泥(引)啰建姹(一句)商珂作讫啰(二合)誐捺(引)(二)钵讷摩(二合)播(引)尼(引)(三)咩(引)竭啰(二合)左哩摩(二合)儞嚩娑那(四)讫哩(二合)瑟拏(二合)萨哩钵(二合)野倪踰(二合引)钵尾(引)多(引)(五)[口*爾]那左哩摩(二合)嚩(引)摩塞建(二合)度(引)怛哩(引)野(六)那(引)啰(引)野拏噜(引)波驮啰(七)底哩(二合)泥(引)怛啰(二合)扪左(引)吒贺(引)桑(八)钵啰(二合)吠(引)舍野三摩炀(引)祢(引)呬弥悉亭(九)阿嚩路(引)枳帝(引)说啰吽(引)(十)

唵(引)没啰(二合)贺摩(二合)钵讷摩(二合)三婆嚩(一句)惹波惹波(二)钵讷摩(二合)婆(引)沙吽(引三)

  以金刚步而渐进　　北布第四曼拏罗
  莲华四面依法仪　　当画持莲华叉相
  彼尊左右诸分位　　当画金刚舞等尊
  各执莲华为标帜　　此等大士如教画

此等大明曰

唵(引)钵讷摩(二合)那致(引)说啰(一句)那吒那吒(二)布(引)惹野萨哩嚩(二合)怛他(引)誐担(引)(三)嚩日啰(二合)葛哩摩(二合)三摩野(引)葛哩沙(二合)野(四)钵啰(二合)吠(引)舍野满驮野(引)吠(引)舍野(五)萨哩嚩(二合)葛哩摩(二合)悉亭弥(引)钵啰(二合)野蹉(引)嚩路(引)枳帝(引)说啰吽(引)(六)

唵(引)阿婆炀捺捺(引)嚩路(引)枳帝(引)说啰(一句)荦叉满驮(二)钵讷摩(二合)葛嚩[外/曰]三摩野[亢*欠](二)

唵(引)摩贺(引)钵啰(二合)赞拏尾说噜(引)波(一句)尾葛吒钵讷摩(二合)能瑟吒啰(三合引)葛啰(引)罗毗(引)沙拏嚩俱怛啰(三合二)怛啰(二合引)娑野萨哩网(二合引)钵讷摩(二合)药叉(三)珂(引)捺珂(引)捺(四)提俱(半音)提俱(半音)提俱(半音)提俱(半音五)

唵(引)钵讷摩(二合)母瑟致(二合)三摩野萨怛嚩(三合)满驮吽(引)癹吒(半音一句)

  以金刚步而渐进　　布曼拏罗诸隅分
  依金刚戏等法仪　　当画莲华戏等尊

此等大明曰

唵(引)钵讷摩(二合)逻(引)西(引)啰(引)誐野(一句)摩贺(引)祢(引)尾啰(引)誐布(引)惹(引)三摩曳(引)吽(引)(二)

唵(引)钵讷摩(二合)摩(引)梨(引一句)毗诜左毗尸(引)哥布(引)惹(引)三摩曳(引)吽(引)(二)

唵(引)钵讷摩(二合)诣(引)帝(引一句)誐(引)捺誐(引)捺(二)诣(引)多布(引)惹(引)三摩曳(引)吽(引)(三)

唵(引)钵讷摩(二合)儞哩(二合)怛曳(二合引)儞哩(二合)爹(一句)萨哩嚩(二合)布(引)惹(引)钵啰(二合)嚩哩多(二合)那三摩曳(引)吽(引)(二)

  以金刚步而渐出　　布外曼拏罗分位
  所有莲华香等四　　供养贤圣依法画

此等供养印明曰

唵(引)钵讷摩(二合)度(引)波布(引)惹(引)三摩曳(引一句)钵啰(二合)喝逻(二合引)捺野(二)钵讷摩(二合)酤罗捺曳帝(引)摩贺(引)誐尼(三)钵讷摩(二合)啰底吽(引)(四)

唵(引)钵讷摩(二合)补瑟波(二合)布(引)惹(引)三摩曳(引一句)钵讷摩(二合)嚩(引)悉儞(二)摩贺(引)室哩(二合)曳(引)(三)钵讷摩(二合)酤罗钵啰(二合)帝(引)贺(引)哩(四)萨哩嚩(二合引)哩汤(二合引)娑(引)达野吽(引)(五)

唵(引)祢(引)波布(引)惹(引)三摩曳(引一句)钵讷摩(二合)酤罗逊捺哩(二)摩贺(引)奴(引)爹(引)路(引)哥散惹那那(引)野(三)钵讷摩(二合)娑啰莎底吽(引)(四)

唵(引)巘驮布(引)惹(引)三摩曳(引一句)摩贺(引)钵讷摩(二合)酤罗唧(引)致(二)酤噜酤噜(三)萨哩嚩(二合)葛哩摩(二合引)尼弥(引)钵讷摩(二合)悉提吽(引)(四)

  次于莲华四门间　　依法当画四魔主
  彼等心印依次第　　如教所说应遍画

此等大明曰

唵(引)喝野屹哩(二合引)嚩(一句)摩贺(引)钵讷[牟*含](二合引)骨舍(引)葛哩沙(二合)野(二)尸(引)竭囕(二合)钵讷摩(二合)酤罗三摩炀(引)(三)酤舍驮啰吽(引)[口*弱]

唵(引)阿谟(引)伽钵讷摩(二合)播(引)舍(一句)骨噜(二合引)驮(引)葛哩沙(二合)野(引)吠(引)舍野(二)摩贺(引)钵戍钵底(三)野摩嚩噜拏酤吠(引)啰没啰(二合)贺摩(二合)吠沙驮啰(四)钵讷摩(二合)酤罗三摩炀(引)吽(引)吽(引)(五)

唵(引)钵讷摩(二合)飒怖(二合引)吒(一句)满驮满驮(二)萨哩嚩(二合)钵讷摩(二合)酤罗三摩炀(引)尸(引)竭囕(二合)吽(引)鑁(三)

唵(引)杀吒目(二合)珂娑那怛酤(二合)摩(引)啰吠(引)沙驮啰(一句)钵讷摩(二合)健吒夜(引)吠(引)舍野(二)萨哩嚩(二合)钵讷摩(二合)酤罗三摩野(引)(三)萨哩嚩(二合)母捺啰(二合引)满驮野(四)萨哩嚩(二合)三摩踰(引)弥钵啰(二合)野蹉(五)钵讷摩(二合引)吠(引)舍恶恶恶恶(六)

此调伏一切世间曼拏罗所有法用。皆如广大仪轨所说。谓彼最先莲华阿阇梨。自结金刚莲华三昧印。入曼拏罗已。依彼金刚界大曼拏罗法仪。作诸事业。说是心明曰

唵(引)钵讷摩(二合)飒怖(二合引)吒(引)提底瑟姹(二合)恶(一句)

阿阇梨所应施作。如是教敕。如是三昧印。如是自部灌顶法仪。执持莲华。自莲华名。莲华钩等。自部事业。一一如应依法作已。如羯磨印大士成就法。此亦如是作成就事。然后依法。将引莲华弟子入曼拏罗。先为弟子授誓诫言。今此所作是即莲华萨埵自部秘密。汝不应以此秘密法辄为人说。无令返招殃咎。身坏命终堕大地狱。然后令结三昧印。授是大明曰

唵(引)嚩日啰(二合)钵讷摩(二合)三摩野萨怛鑁(三合一句)

次令着以白衣白缯覆面。依法引入曼拏罗中。授是大明曰

唵(引)钵讷摩(二合)三摩野吽(引一句)

次当如教所说作羯磨已。除去面帛。阿阇梨执以莲华授其弟子。授是大明曰

唵(引)钵讷摩(二合)喝娑多(二合一句)钵讷摩(二合)达哩摩(二合)担(引)播(引)罗曳(引)底(二)

彼弟子言。何等是彼莲华法性。时阿阇梨以颂答言

  此莲华性即贪性　　而彼种性本无染
  观想一切清净因　　罪性亦然本无染

此即是为莲华法性。然后教授莲华部印智

  心中想画莲华相　　观想莲华现心中
  莲华吉祥敬爱成　　岂余所爱不成者
  想佛影像画于额　　依法观想而相续
  由彼观想坚固因　　速得相应灌顶法
  想佛影像住口中　　次复想现于舌端
  自部辩才大明妃　　即于口中而常在
  以等摄心善安布　　莲华想现顶轮中
  由想顶中现莲华　　诸冲飞者尚敬爱

此等大明曰

钵讷摩(二合)室哩(二合)炀嚩舍摩(引)那野呼(引一句)

钵讷摩(二合引)毗始(引)哥钵啰(二合)野蹉鑁(一句)

钵讷摩(二合)娑啰莎帝(引)输(引)达野吽(引一句)

钵讷谟(二合引)哩驮(二合)昂(引)嚩尸酤噜[口*弱](一句)

如是等莲华部印智

佛说一切如来真实摄大乘现证三昧大教王经卷第十八佛说一切如来真实摄大乘现证三昧大教王经卷第十九

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    调伏一切世间大曼拏罗广大仪轨分第十五之余

复次颂曰

  或居地上或空中　　观想最上净莲华
  是即一切有情类　　善作最胜敬爱事
  若在虚空若余方　　观想莲华胜无上
  随见随取悉如应　　即得隐身而自在
  或居地上或空中　　众色莲华想遍画
  随见随取悉如应　　即得成就众色相
  若在虚空若余方　　观想金刚莲华相
  彼刹那间取亦然　　即成莲华持明者

此等大明曰

唵(引)萨哩嚩(二合)惹誐捺嚩(二合)室多(引一句)倪也(二合引)那钵讷摩(二合引)尾舍恶(二)

唵(引)倪也(二合引)那钵讷摩(二合)底瑟姹(二合引)祢哩(二合引)商酤噜鑁(一句)

唵(引)三摩(引)提尾说钵讷摩(二合)底瑟姹(二合一句)吠说噜(引)必炀(二合)弥(引)捺哩舍(二合)野婆誐鑁(二)

唵(引)三摩(引)提嚩日啰(二合一句)钵讷谟(二合引)底瑟姹(二合)尸(引)竭囕(二合)纥哩(二合引二)

  曼拏罗等一切处　　观自在尊应遍画
  彼尊前结胜钩印　　是即马头明王印
  曼拏罗等一切处　　观自在尊应遍画
  不空索印若结时　　善作世间敬爱事
  曼拏罗等一切处　　观自在尊应遍画
  莲华锁印若结时　　即得现前事增长
  曼拏罗等一切处　　观自在尊应遍画
  莲华铃印若结时　　作诸警悟斯最胜

此等大明曰

唵(引)钵讷[牟*含](二合)骨舍(引)葛哩沙(二合)野(一句)萨哩嚩(二合)萨怛鑁(二合引)吽(引)[口*弱](二)

唵(引)阿谟(引)伽播(引)舍骨噜(二合引)驮吽(引)呼(引一句)

唵(引)钵讷摩(二合)飒怖(二合引)吒鑁(一句)

唵(引)钵讷摩(二合)健吒(引)吠(引)舍野萨哩鑁(二合)恶(一句)

  四莲华门四大士　　如应观想即自身
  由彼自身成就因　　刹那速得具众相
  观想莲华中莲华　　是即自身中身相
  由金刚法等持因　　即得真实文字句
  观自在尊胜冠中　　观想即是自身相
  自身即佛影像因　　与无量寿尊无异
  如应观想于自身　　即具等持众色像
  由彼等持众色因　　与观自在尊无异

此等大明曰

钵讷摩(二合)尾说(一句引)

达哩摩(二合)哥(引)野(一句)

钵讷摩(二合)没驮(一句)

阿毗尸(引)哥路(引)计(引)说啰(一句)

然后教授大曼拏罗一切印智

此中先当授大印智

  妙月曼拏罗中间　　随其所画顺修习
  大士安处于莲华　　观想彼即自身相

次授羯磨印智

  依法若结佛大印　　得与无量寿同等
  金刚莲华相合时　　与观自在尊无异
  若结佛灌顶大印　　得善逝尊妙灌顶
  莲华莲华中等持　　即得长寿而自在
  巧业色相善寂静　　得施大宝佛灌顶
  莲华萨埵等持门　　莲华忿怒胜自在
  金刚观自在成就　　最上莲华贪清净
  佛自在因得成佛　　金刚莲华善成就
  欲自在因成妙爱　　金刚善哉施欢喜
  毗俱胝尊忿怒寂　　莲华日光妙光照
  莲华妙月大威光　　金刚大笑妙悦乐
  最上成就多罗尊　　大利善分莲华剑
  泥罗建姹遍钩召　　白衣大尊善成就
  自在成就莲华舞　　无畏尊善施无畏
  利牙暴怒调诸恶　　莲华拳施成就者
  金刚嬉戏得妙乐　　金刚宝鬘施大财
  金刚妙歌获妙音　　金刚旋舞成妙乐
  妙香滋泽华庄严　　涂香妙香灯观视
  能善钩召马头尊　　彼不空索善敬爱
  莲华锁即成大缚　　金刚铃能遍警悟

复次教授莲华部中三昧印智

  相合二羽金刚缚　　竖二大指内相合
  此印名为法三昧　　能施一切佛正法
  相合二羽金刚缚　　头指无名中指竖
  此名佛最上明印　　是印能施成佛果
  相合二羽金刚缚　　合二中指如金刚
  此金刚最上明印　　是印能成金刚尊
  即此中指如宝形　　能施金刚宝成就
  中指紧曲依法仪　　莲华悉地此能施
  相合二羽金刚掌　　善作金刚众羯磨
  法金刚印相合时　　刹那成就诸三昧
  作金刚缚竖头指　　此印能施佛成就
  我今次第依法宣　　彼诸大士最胜印
  相合二羽金刚掌　　竖立中指亦复然
  小指大指二各开　　此名众色莲华印
  即此大指相钩结　　次屈二头指头节
  中指金刚冠安顶　　此即名为佛冠印
  二羽坚作金刚缚　　齐二大指而向下
  次以二头指微屈　　仰起即成等持印
  诸指齐竖而相合　　中指逼附如金刚
  开二大指如二门　　此名不空自在印
  二羽坚作金刚缚　　即以此缚而仰起
  次竖大指作莲华　　此名莲华佛胜印
  先二大指如金刚　　头指如钩又如剑
  二指入内作开相　　中指无名指紧屈
  齐竖诸指而相合　　次当屈彼二大指
  后以头指执头指　　莲华箭印作钩召
  齐掌复作仰起相　　作缚乃成善哉印
  此印能作大善哉　　故名莲华善哉印
  二羽坚固作齐掌　　屈二头指向于口
  复次小指二悉开　　此名莲华颦眉印
  二羽坚作金刚缚　　展舒诸指次于心
  诸指悉如妙光轮　　此名莲华日光印
  二羽坚固作齐掌　　次二头指如宝形
  舒臂渐向于顶间　　此名莲华宝幢印
  作金刚缚安头顶　　展舒头指向口笑
  由于自面现笑容　　即成十一面尊相
  莲华三摩地相合　　竖二大指而齐立
  此名莲华多罗尊　　胜印能施诸成就
  即此莲华多罗印　　头指作缚莲华剑
  由此莲华剑印成　　剑从多罗法安立
  坚密内曲如大莲　　次二大指依法用
  后屈头指如大螺　　作金刚缚成轮印
  二羽坚作金刚掌　　右唵字印缠绕相
  左头大指如持诵　　诸指开敷如莲相
  二羽金刚掌相合　　左右势分依法仪
  宛转自在旋舞成　　舞相安顶莲华母
  二羽坚作金刚掌　　诸指头开法亦然
  作旋转已成莲华　　依法安心坚固作
  二羽坚作金刚掌　　秘密药叉依法用
  展舒指掌悉如应　　向口莲华吞啖相
  二羽坚作金刚拳　　以二大指背藏摄
  依法屈入中指中　　此名莲华拳大印
  依彼金刚界法用　　以金刚掌而竖立
  诸胜供养诸明妃　　最胜三昧缚成印
  二羽坚作金刚缚　　次以二头指相合
  后亦相合屈于前　　此名马头尊胜印
  二手莲华掌相合　　次二头指互缠结
  此名不空索胜印　　头指大指后如锁
  二手莲华掌相合　　依彼金刚警悟法
  以二大指相逼附　　小指无名指入内

复次宣说莲华部法智印明

系(引)

屹哩(二合引一句)

必哩(二合引一句)

系(引)

室哩(二合引一句)

尸(引)

祢(引)

系(引)

诣(引)

提(引)

讫哩(二合引一句)

尾(引)

提(引)

隶(引)

瑟致哩(三合一句)

恶

次应二羽作莲华拳是为羯磨诸印次第

    莲华秘密印曼拏罗广大仪轨分第十六

尔时世尊复入一切如来法总持三昧出生加持莲华三摩地说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多达哩摩(二合)三摩曳(引)吽(引一句)

尔时金刚手菩萨摩诃萨说此自部最上大明曰

唵(引)嚩日啰(二合)三摩曳(引)吽(引一句)

尔时金刚藏菩萨摩诃萨说此自部最上大明曰

唵(引)摩尼啰怛那(二合)三摩曳(引)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自部最上大明曰

唵(引)钵讷摩(二合)三摩曳(引)吽(引一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)葛哩摩(二合)三摩曳(引)吽(引一句)

尔时具德圣观自在菩萨摩诃萨。说此自部三昧印曼拏罗颂曰

  我今次第当演说　　胜三昧印曼拏罗
  其相犹如金刚界　　此名莲华秘密法
  依大曼拏罗法用　　如次抨此曼拏罗
  彼中遍画妙莲华　　及画金刚界主宰
  于彼左右亦随应　　胜三昧印如前说
  所有法金刚等尊　　自明和合依法画

此等大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多达哩弥(二合引)说哩吽(引一句)

唵(引)达哩摩(二合)三摩曳(引)嚩日啰(二合)钵讷弥(二合)儞吽(引一句)

唵(引)没驮(引)毗始(引)哥啰怛那(二合)三摩曳(引)吽(引一句)

唵(引)多(引)啰(引)三摩曳(引)吽(引一句)

唵(引)尾说目契(引)吽(引一句)

  以金刚步而渐进　　布众色胜曼拏罗
  彼中应画莲华尊　　复以众莲华围绕
  于彼左右当依法　　次第安布莲华印
  莲华标帜画亦然　　彼诸圣尊即自印

此等大明曰

纥哩(二合引)

唵(引)钵讷摩(二合)怛他(引)誐帝(引一句)

唵(引)三满多跋捺哩(二合引一句)钵讷摩(二合)嚩日囕(二合引)骨舍酤(引)舍播(引)舍驮(引)哩尼吽(引)(二)

唵(引)钵讷摩(二合)啰底(一句)

唵(引)钵讷摩(二合)睹瑟致(二合一句)

  以金刚步而渐进　　南布第二曼拏罗
  依法画佛灌顶尊　　顶冠中有大莲华
  于彼左右当依法　　如前所说应次第
  莲华标帜具周圆　　安布最胜三昧印

此等大明曰

室哩(二合引)

唵(引)勃哩(二合)酤胝(一句)怛胝(二)吠(引)怛胝钵讷弥(二合引)吽(引)(三)

唵(引)钵讷摩(二合)入嚩(二合引)里(引)吽(引一句)

唵(引)燥弥儞钵讷弥(二合引)吽(引一句)

唵(引)钵讷摩(二合)贺(引)悉儞(一句)伊哥(引)捺舍嚩俱帝哩(三合引)(二)祢哩祢哩(三)壹胝(引)嚩胝(引)(四)左里(引)钵啰(二合)左里(引)(五)酤苏摩达哩(引)(六)壹里钵啰(二合)尾舍悉亭弥(引)钵啰(二合)野蹉吽(引)(七)

  以金刚步而渐进　　西布第三曼拏罗
  彼中应画妙莲华　　依法安布莲华印
  于彼左右当依法　　如前所说应次第
  莲华标帜具周圆　　如教悉画莲华座

此等大明曰

提(引)

唵(引)多(引)哩(引)咄多(引)哩(引)吽(引一句)

唵(引)提(引)吽(引一句)

唵(引)钵讷摩(二合)作讫啰(二合)商珂誐捺(引)驮(引)哩尼(一句)泥(引)罗建耻(引)(二)悉[亭*夜](切身下同)悉[亭*夜]吽(引)(三)

唵(引)半拏啰嚩(引)悉儞(一句)钵讷摩(二合)三婆吠(引)嚩捺嚩捺吽(引)(二)

  以金刚步而渐进　　北布第四曼拏罗
  莲华中复画莲华　　具有炽鬘本部光
  于彼左右当依法　　如前所说应次第
  莲华标帜画亦然　　一一莲华中安处

此等大明曰

悉帝哩(三合引)

唵(引)钵讷摩(二合)那哩帝(二合引)说哩(一句)布(引)惹野萨哩嚩(二合)怛他(引)誐担(引)(二)那吒那吒吽(引)(三)

唵(引)阿婆曳(引一句)钵讷摩(二合)葛嚩左满提(引)(二)荦叉[牟*含](引)吽(引)郝(二)

唵(引)摩贺(引)钵啰(二合)赞尼(一句)钵讷摩(二合)药叱尼(二)尾说噜(引)波驮(引)哩尼(三)毗(引)沙(引)钵野萨哩嚩(二合)讷瑟啖(二合引)(四)珂(引)捺珂(引)捺吽(引)癹吒(半音)(五)

唵(引)钵讷摩(二合)母瑟致(二合)恶恶(一句)

  以金刚步而渐进　　安布遍画佛供养
  莲华钩等诸印尊　　莲华标帜如次第

此等莲华供养尊大明曰

唵(引)钵讷摩(二合)啰底布(引)[口*爾](引)呼(引一句)

唵(引)钵讷摩(二合引)毗始(引)哥布(引)[口*爾](引)啰吒(一句)

唵(引)钵讷摩(二合)诣(引)多布(引)[口*爾](引)诣(引一句)

唵(引)钵讷摩(二合)涅哩(二合)多布(引)[口*爾](引)讫哩(二合)吒(半音一句)

唵(引)度(引)波钵讷弥(二合)儞吽(引一句)

唵(引)钵讷摩(二合)补瑟闭(二合)吽(引一句)

唵(引)钵讷摩(二合)酤罗逊捺哩(一句)达哩摩(二合)路(引)枳(引)布(引)惹野吽(引二)

唵(引)钵讷摩(二合)献提(引)吽(引一句)

莲华钩等尊大明曰

唵(引)钵讷[牟*含](二合引)骨舍野(二合引)葛哩沙(二合)野(一句)摩贺(引)钵讷摩(二合)酤罗(二)喝野屹哩(二合引)嚩三摩曳(引)吽(引)[口*弱](三)

唵(引)阿谟(引)伽播(引)舍骨噜(二合引)驮三摩曳(引一句)钵啰(二合)尾舍钵啰(二合)吠(引)舍野(二)萨哩嚩(二合)三摩炀(引)吽(引)(三)

唵(引)钵讷摩(二合)商葛罗鑁(一句)

唵(引)钵讷摩(二合)健吒(引)驮(引)哩尼(一句)尸(引)竭啰(二合)摩(引)吠(引)舍野三摩野(引)(二)杀吒目(二合)契恶(三)

此三昧印曼拏罗所有钩召等广大仪轨。依法作已。莲华阿阇梨。依法引其莲华弟子入曼拏罗。授誓诫言。汝不应以此秘密法辄为人说。无令于现生中堕在地狱受诸苦恼。言已复谓其弟子言。汝当观视此曼拏罗中。见何等光相。后当随应授汝。何等成就法门。若见白光。即当授汝最上悉地智法。若见黄光。即当授汝义利成办智法。若见赤光。即当授汝敬爱智法。若见黑光。即当授汝降伏智法。若见众色光相。即当授汝一切成就智法。如是教令弟子知已。乃为弟子除去面帛。然后随其根器。当为教授智所出生印智等法

如上所说。彼金刚界等一切曼拏罗中。悉当如是随其根器。依此拣择已。随应教授彼彼印智

佛说一切如来真实摄大乘现证三昧大教王经卷第十九佛说一切如来真实摄大乘现证三昧大教王经卷第二十

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    莲华秘密印曼拏罗广大仪轨分第十六之余

复次此中先当教授最上悉地成办印智。颂曰

  众色观自在大士　　如应观想即自身
  由彼观想大印门　　即得最上悉地法
  佛灌顶宝大三昧　　住等引心坚固作
  如应观想即自身　　获得最胜悉地法
  莲华大士莲华部　　如应观想即自身
  胜悉地法自若成　　即得坚固妙等引
  不空自在成羯磨　　自然成就所结印
  所求成就依法仪　　速得最上悉地法

此等大明曰

唵(引)钵讷摩(二合)萨都(引)[亢*欠]悉[亭*夜]呼(引一句)

唵(引)没驮(引)毗尸(引)酤(引)[亢*欠]悉[亭*夜][牟*含](引一句)

唵(引)达哩摩(二合)三摩(引)提啰[亢*欠]悉[亭*夜]呼(引一句)

唵(引)阿谟(引)只(引)说噜(引)[亢*欠]悉[亭*夜][牟*含](引一句)

次当教授义利成办印智

  如应观想于自身　　众妙珍宝在口中
  巧业自在大印成　　所作一倍获千倍
  如应观想于自身　　取彼一分真金宝
  胜大三昧坚固成　　所作一倍获千倍
  如应观想于自身　　妙真珠宝在口中
  观自在尊即自身　　所作一倍获千倍
  如应观想于自身　　一切珍宝遍所取
  二手羯磨印契成　　所作一倍获千倍

此等大明曰

唵(引)钵讷摩(二合)呬兰尼野(二合)屹啰(二合)捺吽(引)[口*弱](一句)

唵(引)钵讷摩(二合)苏嚩兰拏(二合)钵啰(二合)捺吽(引)[口*弱](一句)

唵(引)钵讷摩(二合)目讫多(二合引)钵啰(二合)捺吽(引)[口*弱](一句)

唵(引)钵讷摩(二合)萨哩嚩(二合)啰怛那(二合)钵啰(二合)捺吽(引)[口*弱](一句)

次当教授敬爱印智

  巧业自在大印契　　如应观想即自身
  现前所执妙莲华　　即彼随应得敬爱
  赤色莲华坚固持　　是即大三昧印契
  如应观想于自身　　得诸善爱者敬爱
  如应观想于自身　　随执莲华亦复然
  金刚观视遍所观　　一切世间悉敬爱
  羯磨印契依法用　　所执莲华依本仪
  以彼二手动转时　　得诸善爱者敬爱

此等大明曰

唵(引)尾屋吠(二合引)说啰钵讷摩(二合)贺(引一句)

唵(引)三摩野钵讷摩(二合)贺(引一句)

唵(引)踰(引)誐钵讷摩(二合)贺(引一句)

唵(引)葛哩摩(二合)钵讷摩(二合)贺(引一句)

次当教授降伏印智

  巧业自在大印契　　如应观想即自身
  现前莲华若断时　　所降伏者刹那灭
  坚固执持妙莲华　　胜三昧印即如是
  若作坚固破坏时　　所伏降者随名坏
  三摩地印妙相合　　随执莲华亦复然
  所执莲华若断时　　彼降伏者随名坏
  羯磨印契依法用　　所执莲华如本仪
  想现忿怒破坏时　　彼降伏者命当坏

此等大明曰

唵(引)摩贺(引)钵讷摩(二合一句)砌(引)捺野摩(引)啰野呼(引)发吒(半音二)

唵(引)三摩野钵讷摩(二合一句)飒怖(二合引)吒野那(引)舍野(二)啰吒(半音)发吒(半音三)

唵(引)达哩摩(二合)钵讷摩(二合一句)砌(引)捺野尾那(引)舍野提哩(二合)吒(半音)发吒(半音二)

唵(引)葛哩摩(二合)钵讷摩(二合一句)飒怖(二合引)吒野飒怖(二合引)吒野(二)[口*爾](引)尾檐阿写讫哩(二合)吒(半音)发吒(半音三)

复次教授法三昧秘密印智

  观想莲华善爱者　　金刚杵在莲华上
  金刚莲华胜合时　　善爱清净得成就
  观想莲华善爱者　　佛智宝在莲华上
  佛大智冠善爱成　　如应观想法成就
  观想莲华善爱者　　自莲华在莲华上
  莲华莲华胜合时　　善爱清净得成就
  观想莲华善爱者　　巧智杵在莲华上
  智杵莲华胜合时　　即得巧业成就法

此等大明曰

唵(引)嚩日啰(二合)钵讷摩(二合)三踰(引)誐(一句)娑(引)达野纥哩(二合引)(二)

唵(引)没驮末骨吒三踰(引)誐(一句)娑(引)达野室哩(二合引)(二)

唵(引)钵讷摩(二合)钵讷摩(二合)三踰(引)誐(一句)娑(引)达野提(引)(二)

唵(引)尾说钵讷摩(二合)三踰(引)誐(一句)娑(引)达野悉帝哩(三合引)(二)

复次教授如其所说莲华部秘密大印

  紧密诸指作合掌　　二指金刚忿怒相
  头指如宝及如莲　　作金刚缚亦如是
  二羽金刚缚相合　　竖二中指起如牙
  屈左头指当如应　　此名释迦牟尼印
  法金刚印安于心　　旋转还复置于额
  三摩地印安胁间　　后当旋转向顶上
  次结金刚界主印　　作莲华相如塔形
  中指相合依本仪　　此名佛胜莲华印
  即此大指如金刚　　头指如剑如钩相
  此名莲华执金刚　　秘密印契依本教
  即此当解二大指　　又以头指执头指
  妙爱印如缠绕形　　弹指善哉亦如是
  二羽坚作金刚缚　　竖二大指入缚中
  微屈头指二如门　　毗俱胝尊莲华印
  即此后当安于心　　又作日轮光明相
  即此作缚复如幢　　后应展舒向头背
  二羽坚作金刚缚　　屈彼二头指上节
  莲华及剑执如应　　头指作缚莲华合
  二羽坚作金刚缚　　左手大指入缚中
  右大指起执杖相　　诸指头起莲华印
  即此诸指复微屈　　小指莲华二相合
  右手当如执数珠　　右大指与头指合
  二羽坚作金刚缚　　小指莲华二相合
  竖二头指莲华眼　　顺次如应当旋转
  二羽坚作金刚缚　　小指莲华二相合
  微屈头指逼附中　　二大指作甲胄相
  即此大指二如牙　　复竖大指入缚中
  诸印次第我所宣　　胜三昧印为最上
  二手齐作金刚缚　　头指莲华二相合
  复二大指结其中　　此名秘密自在印
  即此不改金刚缚　　小指中指二相合
  大指金刚二如门　　顶冠中有如来像
  即此不改金刚缚　　大指莲华二相合
  作已还散于口门　　三摩地印安两胁
  即此不改金刚缚　　齐等相合向于口
  坚密诸指如本仪　　头指金刚二相合
  即此不改金刚缚　　头指莲华二相合
  钩结大指二如应　　屈二中指复相执
  即此不改金刚缚　　大指金刚二相合
  二头指如执剑钩　　二小指合莲华相
  即此复作缠绕相　　头指大指二相执
  左头指作起立时　　坚固善作钩召事
  即此前缚齐作已　　头指大指二相合
  依法弹指施善哉　　莲华欢喜大士印
  即此不改金刚缚　　以诸指头面相合
  二大指面相逼附　　竖二头指善安布
  即此日轮相安心　　莲华幢相置顶上
  旋转笑相向口门　　此即安立莲华笑
  齐掌当作金刚缚　　依彼法金刚法用
  小指大指如本仪　　此名多罗尊三昧
  即此不改金刚缚　　二头指执莲华剑
  掌心如轮亦复然　　持诵印契亦如是
  即此不改金刚缚　　以二头指而磔散
  次复作缚向于心　　此名秘密护印契
  即此不改金刚缚　　小指莲华二相合
  头指坚密二微屈　　开二大指如牙相
  即彼如是拳法用　　二大指面相逼附
  莲华秘密此大拳　　最胜三昧善分别
  如是等印余诸印　　莲华嬉戏等应知
  齐掌皆作金刚缚　　此如是缚成诸印

复次教授莲华法秘密印智

喝啰(二合引一句)

屹啰(二合引一句)

钵啰(二合引一句)

贺(引)

萨啰(二合一句)

娑(引)

捺(引)

郝

誐(引)

嚩(引)

讫啰(二合一句)

驮(引)

嚩

啰(引)

沙吒啰(三合一句)

穆

所有羯磨诸印次第。皆以二羽依法作拳

    智曼拏罗广大仪轨分第十七

尔时世尊。复入一切如来法智三昧出生加持莲华三摩地。说此自部最上大明曰

唵(引)达哩摩(二合)三摩(引)提倪也(二合引)那(一句)怛他(引)誐多吽(引)(二)

尔时金刚手菩萨摩诃萨。说此自部出生最上大明曰

唵(引)嚩日啰(二合)达哩摩(二合)吽(引一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)达哩摩(二合)啰怛那(二合)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自部最上大明曰

唵(引)达哩摩(二合)达哩摩(二合)吽(引一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)葛哩摩(二合)达哩摩(二合)吽(引一句)

尔时圣观自在菩萨摩诃萨。说此自部法曼拏罗颂曰

  我今次第当演说　　最上法智曼拏罗
  其相犹如金刚界　　此说名为法智坛
  依大曼拏罗法用　　当抨此诸曼拏罗
  彼中遍画如本仪　　大智金刚如来像
  彼尊左右诸分位　　画大萨埵如仪轨
  及画巧业主等尊　　皆三摩地集会相

此等大明曰

唵(引)倪也(二合引)那没驮吽(引一句)

唵(引)倪也(二合引)那尾湿吠(二合引)说啰吽(引一句)

唵(引)倪也(二合引)那没驮末骨吒吽(引一句)

唵(引)倪也(二合引)那达哩弥(二合引)说啰吽(引一句)

唵(引)倪也(二合引)那(引)谟(引)契(引)说啰吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)没驮吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)啰(引)惹吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)摩(引)啰吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)睹瑟致(二合)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)勃哩(二合)酤胝吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)苏(引)哩野(二合)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)赞捺啰(二合)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)摩贺(引)贺(引)娑吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)多(引)啰吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)酤摩(引)啰吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)那(引)啰(引)野拏吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)婆(引)沙吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)涅哩(二合)帝曳(二合引)说啰吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)荦叉吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)药叉吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)毋瑟致(二合)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)逻(引)西(引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)摩(引)梨(引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)诣(引)帝(引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)涅哩(二合)帝曳(二合引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)度(引)闭(引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)补瑟闭(二合引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)祢(引)闭(引)吽(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)巘提(引)吽(引一句)

唵(引)钵讷摩(二合)倪也(二合引)喃(引)骨舍吽(引一句)

唵(引)钵讷摩(二合)倪也(二合引)那(引)谟(引)伽播(引)舍吽(引一句)

唵(引)钵讷摩(二合)倪也(二合引)那飒怖(二合引)吒吽(引一句)

唵(引)钵讷摩(二合)倪也(二合引)那(引)吠(引)舍吽(引一句)

此莲华法曼拏罗中所有钩召等广大仪轨。依法作已。如前所说。当引弟子入曼拏罗。授誓诫言。汝不应以此三昧法辄为人说。无令返招殃咎。堕大地狱受诸苦恼

此等大明曰

唵(引)钵讷摩(二合引)哥(引)舍(一句)

唵(引)钵讷摩(二合)啰他(一句)

唵(引)倪也(二合句)那钵讷摩(二合)屹哩(二合)恨拏(二合一句)

唵(引)钵讷摩(二合)啰娑(引)野那(一句)

  观想种种妙色相　　众色莲华在于手
  执已若结大印时　　即得任持众色相
  观想种种妙色相　　莲华影像周遍画
  注意观想若如应　　即得任持广大色
  所有种种妙色相　　莲华影像当观想
  若在虚空若余方　　随欲色相皆获得
  观想种种妙色相　　所成莲华大影像
  乘彼莲华空中行　　随欲色相速成就

此等大明曰

唵(引)钵讷摩(二合)驮啰尾说噜(引)波(一句)钵啰(二合)嚩哩多(二合)哥(引)尾舍(二)

唵(引)尾说钵讷摩(二合)钵啰(二合)嚩哩多(二合)野[牟*含](一句)

唵(引)三摩(引)提尾说钵讷摩(二合引)尾舍(一句)

唵(引)尾说钵讷摩(二合引)萨奴(引)得叱(二合)波(一句)阿(引)哥(引)商尾说噜(引)波(引)提底瑟姹(二合)[牟*含](二)

  所有三摩地大印　　依法若能正一结
  随执莲华授与时　　彼即常施敬爱法
  所有大智三昧印　　依法若能正一结

次当教授智出生法

  观自在尊相合故　　观想莲华现于心
  得彼莲华三摩地　　刹那速疾能发起
  观自在尊相合故　　观想莲华现于额
  彼惯习法坚固成　　刹那即能空中行
  观自在尊三摩地　　观想莲华现于舌
  由彼速疾成就因　　刹那即能腾空去
  观自在尊三摩地　　观想莲华现于顶
  由彼速疾成就因　　刹那上踊而自在

此等大明曰

唵(引)钵讷摩(二合)倪也(二合引)那纥哩(二合)捺野(引)尾舍(一句)

唵(引)钵讷摩(二合)倪也(二合引)那(引)毗始(引)酤(引)尾舍(一句)

唵(引)钵讷摩(二合)倪也(二合引)那尾捺踰(二合引)怛摩(引)尾舍(一句)

唵(引)钵讷摩(二合)倪也(二合引)那乌瑟腻(二合引)沙(引)尾舍(一句)

  若在虚空若余方　　莲华影像当观想
  由此法仪成就因　　刹那即得隐身法
  若在虚空若余方　　莲华影像当观想
  自身想成彼莲华　　刹那即得隐身法
  若在虚空若余方　　莲华影像当观想
  随见随取彼莲华　　速疾成就隐身法
  若在虚空若余方　　莲华影像当观想
  见已想取莲华食　　刹那即得隐身法
  随应当执于莲华　　即得施诸敬爱法
  三摩地印善如仪　　依法若能正一结
  随应授彼智莲华　　而彼速施敬爱法
  所有羯磨三昧印　　依法若能正一结
  随欲授于敬爱时　　刹那速得施莲华

此等大明曰

唵(引)摩贺(引)钵讷摩(二合)呼(引一句)

唵(引)三摩野钵讷摩(二合)呼(引一句)

唵(引)倪也(二合引)那钵讷摩(二合)呼(引一句)

唵(引)葛哩摩(二合)钵讷摩(二合)呼(引一句)

复次教授智曼拏罗大印智法

  依法曼拏罗法用　　大印如仪作成就
  我今总略而敷宣　　最胜三昧印相合
  依法曼拏罗法用　　莲华位中安莲华
  法三昧拳二羽成　　所作羯磨如仪轨

佛说一切如来真实摄大乘现证三昧大教王经卷第二十佛说一切如来真实摄大乘现证三昧大教王经卷第二十一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    大曼拏罗广大仪轨分第十八

尔时世尊。复入一切如来法三昧出生加持三摩地。说此最上自心大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)葛哩摩(二合引)屹哩(二合)吽(引)(二)

尔时金刚手菩萨摩诃萨。说此自部羯磨出生最上自心大明曰

唵(引)吽(引)祢(一句)

尔时金刚藏菩萨摩诃萨。说此最上自心大明曰

唵(引)啰怛那(二合)葛哩摩(二合)三摩曳(引)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此最上自心大明曰

唵(引)钵讷摩(二合)葛哩弥(二合引)吽(引一句)

尔时金刚巧业菩萨摩诃萨。说此最上自心大明曰

唵(引)尾说葛哩弥(二合引)吽(引一句)

尔时圣观自在菩萨摩诃萨。说此自部羯磨曼拏罗颂曰

  我今次第当演说　　最上羯磨曼拏罗
  其相犹如金刚界　　莲华羯磨故此说
  依大曼拏罗法用　　如次抨诸曼拏罗
  于佛周匝诸分位　　画执莲华为标帜

此等大明曰

唵(引)钵讷摩(二合)部(引)哩尼吽(引一句)

唵(引)尾说葛哩弥(二合引)说哩吽(引一句)

唵(引)萨哩嚩(二合)怛他(引)誐带(引)说哩也(二合句)毗尸(引)哥(一句)钵讷摩(二合)尾祢曳(二合引)吽(引)(二)

唵(引)达哩摩(二合)葛哩弥(二合引)说哩(一引)倪也(二合引)那布(引)惹(引)三摩曳(引)吽(引)(二)

唵(引)阿谟(引)伽葛哩弥(二合引)说哩吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)没提(引)吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)嚩日哩(二合)尼吽(引一句)

唵(引)钵讷摩(二合)哥(引)弥儞(一句)摩(引)啰拏布(引)惹(引)葛哩摩(二合)三摩曳(引)吽(引)(二)

唵(引)钵讷摩(二合)葛哩摩(二合)睹瑟致(二合)吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)勃哩(二合)酤胝吽(引)怛啰(二合一句)

唵(引)钵讷摩(二合)葛哩摩(二合)苏(引)哩曳(二合引)吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)特嚩(二合)[口*爾](引)吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)贺(引)西(引)郝(一句)

唵(引)钵讷摩(二合)葛哩摩(二合)多(引)哩(引)吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)酤摩(引)哩吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)那(引)啰(引)野尼吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)没啰(二合引)吽弥(二合引)吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)涅哩(二合)怛曳(二合引)说哩吽(引一句)

唵(引)钵讷摩(二合)葛哩摩(二合)荦叉(引)三摩曳(引)吽(引一句)

唵(引)摩贺(引)钵啰(二合)赞尼伽(引)底儞(一句)钵讷摩(二合)能瑟吒啰(三合引)葛哩摩(二合)葛哩吽(引)(二)

唵(引)葛哩摩(二合)母瑟致(二合)伽(引)怛野吽(引一句)

唵(引)啰底布(引)[口*爾](引)吽(引)[口*弱](一句)

唵(引)阿毗尸(引)哥布(引)[口*爾](引)吽(引)呼(引一句)

唵(引)诣(引)多布(引)[口*爾](引)吽(引)驮(一句)

唵(引)涅哩(二合)爹布(引)[口*爾](引)吽(引)嚩(一句)

唵(引)度(引)波布(引)[口*爾](引)吽(引)恶(一句)

唵(引)补瑟波(二合)布(引)[口*爾](引)吽(引)怛啰(二合一句)

唵(引)阿路(引)哥布(引)[口*爾](引)吽(引)提(一句)

唵(引)巘驮布(引)[口*爾](引)吽(引)鑁(一句)

唵(引)喝野屹哩(二合引)吠(引一句)阿(引)那野吽(引)[口*弱](二)

唵(引)阿谟(引)伽播(引)舍骨噜(二合引)提(引一句)闭拏野吽(引)发吒(半音二)

唵(引)钵讷摩(二合)商葛罗满提(引)吽(引)发吒(半音一句)

唵(引)钵讷摩(二合)健吒(引)吠(引)舍野吽(引)发吒(半音一句)

复次此曼拏罗中所有钩召等法。皆依广大仪轨作已。如其所说。引弟子入曼拏罗。谓弟子言。善男子汝不应以此秘密法辄为人说。无令堕于大地狱中

然后为其教授智所出生忏悔智法

  所有观自在大印　　妙等引心当观想
  依法忏悔诸罪愆　　速得一切罪清净
  胜三昧耶印相合　　观自在尊三摩地
  一切无间重罪愆　　依法忏悔悉清净
  观自在尊三摩地　　妙等引心当观想
  依法忏悔诸罪愆　　彼一切罪皆散坏
  所有羯磨印次第　　依法若能正一结
  一切业障忏悔时　　得一切业皆清净

此等大明曰

唵(引)萨哩嚩(二合)播(引)波尾输(引)达那(一句)摩贺(引)钵讷摩(二合)(二)

唵(引)萨哩嚩(二合引)难多哩也(二合)尾输(引)达哥(一句)摩贺(引)三摩野钵讷弥(二合引)(二)

唵(引)萨哩嚩(二合)播(引)波钵啰(二合)那(引)舍那(一句)达哩摩(二合)钵讷摩(二合)(二)

唵(引)萨哩嚩(二合)葛哩摩(二合引)嚩啰拏尾输(引)达哥(一句)葛哩摩(二合)钵讷摩(二合)(二)

次当教授尽业障智法

  所有观自在大印　　妙等引心当观想
  秫[亭*夜]秫[亭*夜]此称时　　一切业障皆清净
  当结羯磨三昧印　　观自在尊三摩地
  没[亭*夜]没[亭*夜]此转时　　一切业障皆清净
  观自在尊妙等至　　观想彼尊正法印
  提提提提此说时　　一切业障皆清净
  次当遍结羯磨印　　观自在尊三摩地
  呬呬呬呬合称时　　一切业障皆清净

此等大明曰

唵(引)播(引)波刹野钵讷摩(二合一句)

唵(引)阿(引)嚩啰拏刹野钵讷摩(二合一句)

唵(引)儞(引)嚩啰拏刹野钵讷摩(二合一句)

唵(引)葛哩摩(二合)刹野钵讷摩(二合一句)

次当教授一切如来供养智法

  所有观自在大印　　妙等引心依法结
  唵唵唵唵此称时　　能转一切供养事
  当结最胜三昧印　　观自在尊三摩地
  部哩部哩部哩部　　称已得诸佛供养
  观自在尊妙等至　　净法莲华当观想
  系系系系合称时　　彼得一切佛供养
  莲华羯磨所成印　　住等引心依法结
  吠吠吠吠此称时　　彼得一切佛供养

此等大明曰

唵(引)唵(引)哥(引)啰摩贺(引)钵讷摩(二合一句)

唵(引)部(引)哥(引)啰三摩野钵讷摩(二合一句)

唵(引)系(引)哥(引)啰达哩摩(二合)钵讷摩(二合一句)

唵(引)际(引)哥(引)啰葛哩摩(二合)钵讷摩(二合一句)

次当教授成就智法

  结彼观自在大印　　住等引心称纥哩
  纥哩纥哩纥哩字　　即得观自在成就
  观自在尊三摩地　　结三昧印称室哩
  室哩室哩室哩字　　称已即得胜成就
  观想观自在等至　　妙等引心称狄俱
  狄俱狄俱狄俱字　　莲华忿怒得成就
  彼羯磨印相合故　　大莲华成而善妙
  悉悉悉悉合称时　　即得一切悉地法

此等大明曰

唵(引)系(引)悉[亭*夜](一句)

唵(引)室哩(二合)悉[亭*夜](一句)

唵(引)狄俱(半音)悉[亭*夜](一句)

唵(引)悉悉[亭*夜](一句)

次当教授羯磨秘密印智法

  观自在尊妙等至　　一切善爱者爱乐
  阿呼苏珂此称时　　彼得一切佛供养
  观自在尊妙等至　　一切善爱者喜爱
  称必哩曳必哩曳　　彼得诸佛常爱乐
  观自在尊妙等至　　一切善爱者悦乐
  阿呼啰帝此称时　　彼常获得妙乐事
  观自在尊妙等至　　一切善爱者悦泽
  苏珂苏珂此称时　　彼得快乐不散坏

此等大明曰

唵(引)萨哩嚩(二合)布(引)惹(引)钵啰(二合)嚩哩多(二合)那钵讷摩(二合一句)

唵(引)必哩(二合)底葛啰钵讷摩(二合)呼(引一句)

唵(引)啰底钵啰(二合)嚩哩多(二合)那钵讷摩(二合一句)

唵(引)摩贺(引)苏珂钵讷摩(二合)捺哩(二合)茶[亢*欠](一句)

次当教授羯磨大印。如教所说当紧密合掌成三昧印。然后作金刚事业。依曼拏罗法用。于一切处以此印安布。次当称怛啰字。即成莲华部羯磨法印。所有羯磨三昧法。坚固作已。彼羯磨印即得成就

尔时世尊。复入金刚法三昧印加持三摩地。说此自印大明曰

唵(引)嚩日啰(二合)达哩摩(二合)钵讷摩(二合)吽(引一句)

尔时金刚手菩萨摩诃萨。说此自印大明曰

唵(引)嚩日啰(二合)剂(引一句)

尔时金刚藏菩萨摩诃萨。说此自印大明曰

唵(引)嚩日啰(二合)啰怛那(二合)末酤胝(引)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自印大明曰

唵(引)达哩摩(二合)钵讷弥(二合引)提(引一句)

尔时金刚巧业菩萨摩诃萨。说此自印大明曰

唵(引)萨哩嚩(二合)目契吽(引一句)

尔时圣观自在菩萨摩诃萨。说此四印曼拏罗颂曰

  我今次第当演说　　最上四印曼拏罗
  其相犹如金刚界　　大曼拏罗等无异
  四印曼拏罗中间　　依法安布佛形像
  彼尊周匝诸分位　　当画金刚莲华等

此曼拏罗中所有钩召等法。悉依广大仪轨作已。如其所说。引弟子入曼拏罗。谓弟子言。汝不应以此秘密法辄为人说。无令受于极大苦恼夭趣命终

然后教授智出生法

  二手执持妙莲华　　一心遍取华妙香
  以此妙香普供养　　供已速得佛成就
  宝冠中有佛形像　　妙等引心安布已
  为起世间敬爱因　　现高举相而顺动
  莲华莲华大影像　　三摩地心所作已
  如教安坐依法仪　　意想杀害诸魔恶
  四门遍设于莲华　　依法作已手中持
  执已遍作警悟时　　如教复作旋转事

此等大明曰

唵(引)囐驮布(引)惹(引)屹啰(二合)娑(引)达野纥哩(二合引一句)

唵(引)钵讷摩(二合)末酤吒怛他(引)誐多(一句)嚩尸(引)酤噜萨哩网(二合引)(二)路(引)计(引)说啰那毗尸(引)哥三摩野呼(引)(三)

唵(引)钵讷摩(二合)钵讷摩(二合一句)摩(引)啰野萨哩嚩(二合)钵啰(二合)爹哩体(二合引)三摩(引)地倪也(二合引)那吠(引)俱(半音二)

唵(引)尾说钵讷摩(二合一句)萨哩嚩(二合)葛哩摩(二合)葛噜婆嚩(二合)罗梨卢梨卢梨吽(引)发吒(半音三)

次当教授秘密印智法

  随彼爱乐一切事　　此三昧能作成就
  此印能令难成法　　于刹那间得成就

此三昧大明曰

唵(引)娑(引)达野钵讷摩(二合一句)啰(引)誐三摩野恶(二)

次当教结此部大印等一切印相

尔时圣观自在菩萨摩诃萨。说此调伏一切世间大明曰

唵(引)萨哩嚩(二合)惹誐讷尾(二合)那野(一句)摩贺(引)萨埵(引)誐蹉尸(引)竭囕(二合)(二)吠(引)说噜(引)必野(二合)三捺哩舍(二合)野(三)摩摩左萨哩嚩(二合)悉驮野钵啰(二合)野蹉纥哩(二合)(四)

说是大明已。即说调伏一切世间曼拏罗颂曰

  我今次第当演说　　调伏世间曼拏罗
  依大曼拏罗法用　　外曼拏罗应遍画
  彼中宫位安莲华　　亦然依法周遍画
  而诸莲华悉开敷　　是华复具种种色

此曼拏罗中所有诸法用引入仪轨等。皆如广大仪轨所说

次当教授调伏一切世间智法

  此曼拏罗遍画已　　当知善调伏世间
  依法观想大印成　　持巧业尊等无异

次当教授调伏世间秘密印智法

  所有众色三摩地　　妙等引心当观想
  莲华金刚杵合时　　曼拏罗法得成就

然后教授结彼大印等诸印相。此中所有诸成就法[巾*(穴/登)]像法等。皆依一印曼拏罗法用所作成就仪轨

尔时一切如来又复云集。咸共称赞圣观自在菩萨摩诃萨。颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

    一切义成就大曼拏罗广大仪轨分第十九

尔时一切如来又复云集。咸共称赞已。得一切如来灌顶宝者。执金刚尊圣虚空藏菩萨摩诃萨一百八名。而伸劝请颂曰

  虚空藏尊利有情　　摩诃萨埵大光耀
  大宝复为妙胜宝　　稽首归命金刚宝
  得灌顶者大宝主　　广大清净大善妙
  觉智大宝清净身　　稽首归命宝中宝
  虚空虚空所出生　　一切虚空大虚空
  即虚空界具诸愿　　稽首归命诸胜愿
  宝中出生宝毫相　　即佛毫相妙如来
  一切上妙一切宝　　稽首归命宝所作
  妙宝胜宝复宝勇　　亦复为诸如来宝
  是大虚空最上宝　　稽首归命等虚空
  殊妙庄严大严丽　　众庄严相妙严者
  净利清净利有情　　稽首归命布施行
  最上清净妙法宝　　如来复为僧伽宝
  大灌顶者利世间　　稽首归命第一义
  布施广施最上施　　善舍胜舍能舍者
  利诸有情普利已　　稽首大利善利益
  如意宝王大威光　　布施波罗蜜多理
  是即如来大勇猛　　稽首归命一切觉
  是即如来大珍宝　　是即如来大光明
  是即如来大宝幢　　稽首归命大笑相
  如来最上灌顶者　　自灌顶者复大尊
  世间胜妙世间尊　　稽首归命世间日
  宝中极上复极上　　众宝庄严诸宝事
  为宝世间大世间　　稽首归命宝名称
  为妙宝勇复宝越　　摩尼金刚摩尼德
  胜妙光明宝照耀　　稽首归命一切宝
  大身宝杖宝自在　　能满一切誓愿者
  已得一切意乐圆　　稽首归命众宝聚
  尽有顶际大威力　　能施诸愿大誓愿
  一切具足大吉祥　　稽首归命金刚藏
  已受诸佛灌顶者　　汝寂静尊百八名
  若人称赞及受持　　彼得刹那灭诸罪
  我今劝请汝宝主　　善说自尊宝财藏
  诸佛灌顶最上尊　　真实出生秘密部

尔时圣虚空藏菩萨摩诃萨。闻诸如来劝请语已。即说一切如来灌顶三昧大明曰

唵(引)嚩日啰(二合)啰怛那(二合)吽(引一句)

尔时世尊大毗卢遮那如来。说此摩尼宝三昧最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(引)舍(引)波哩布(引)啰拏(一句)摩贺(引)啰怛那(二合)吽(引)(二)

尔时金刚手菩萨摩诃萨。说此自部出生最上大明曰

唵(引)嚩日啰(二合)啰怛那(二合)吽(引一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)摩尼吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自部出生最上大明曰

唵(引)钵讷摩(二合)纥哩(二合引一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)尾说啰怛那(二合)吽(引一句)

尔时圣虚空藏菩萨摩诃萨。即入一切如来灌顶宝三摩地。如是入已。周遍从彼如来心中。出现金刚摩尼宝相。广大光明普遍照耀一切世界。以一切如来灌顶法。普为一切有情作灌顶已。复聚为一体。其光旋复入具德虚空藏菩萨摩诃萨心。然后即从虚空藏菩萨摩诃萨心。出现具德金刚手尊。周遍具有炽盛光藏。众色金刚大摩尼宝。灌顶宝等妙庄严具。庄严其身。执大金刚净摩尼宝标帜印契。出现如是大菩萨身已。广为一切世界一切有情。雨大珍宝等。出生诸义利。普令一切悉欢喜已。其所现身还复世尊大毗卢遮那如来。周匝金刚界大曼拏罗相应月轮中。依止而住。说此颂曰

  大哉一切正觉尊　　一切真实珍宝藏
  汝此金刚宝部中　　出生世间诸义利

佛说一切如来真实摄大乘现证三昧大教王经卷第二十一佛说一切如来真实摄大乘现证三昧大教王经卷第二十二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切仪成就大曼拏罗广大仪轨分第十九之余

尔时圣虚空藏菩萨摩诃萨。从自部出生已。所有一切如来等一切胜愿。皆悉圆满。说此一切义成就大曼拏罗颂曰

  我今次第当演说　　大曼拏罗胜无上
  其相犹如金刚界　　此名一切义成就
  坛相四方与四门　　及四楼阁而庄严
  四线抨量依法仪　　珠璎缯彩广严饰
  其曼拏罗诸隅分　　及诸门户相合处
  钿金刚宝于其间　　外曼拏罗抨如次
  于坛中位依法作　　金刚妙宝所成宫
  八柱殊胜如本仪　　随教抨量而布设
  五曼拏罗妙严丽　　种种宝光炽盛照
  周匝自印而围绕　　彼中依法安佛像

此等大明曰

唵(引)没驮啰怛那(二合)吽(引一句)

唵(引)嚩日啰(二合)摩尼吽(引一句)

唵(引)嚩日啰(二合)啰怛曩(二合引)酤啰吽(引一句)

唵(引)嚩日啰(二合)啰怛那(二合)钵讷摩(二合)吽(引一句)

唵(引)嚩日啰(二合)啰怛那(二合)嚩哩沙(二合)吽(引一句)

  金刚步出东渐布　　成一切愿曼拏罗
  彼中应画金刚藏　　宝施愿相当如教
  彼尊周匝诸分位　　画诸宝印悉周遍
  及画大士依本仪　　随教所说如次第

此等大明曰

唵(引)萨哩嚩(二合引)[口*栗]他(二合)悉提钵啰(二合)捺吽(引一句)

唵(引)嚩日啰(二合)摩尼唧恨那(二合引)哥(引)舍誐哩婆(二合一句)婆誐鑁悉[亭*夜]悉[亭*夜]吽(引)(二)

唵(引)啰怛曩(二合引)酤舍(引)葛哩沙(二合)野(一句)萨哩嚩(二合引)[口*栗]汤(二合引)阿(引)那野尸(引)竭囕(二合)(二)萨哩嚩(二合)怛他(引)誐多萨爹摩耨三摩(二合)啰吽(引)(三)

唵(引)摩尼啰(引)誐嚩尸(引)酤(引)噜(引一句)萨哩嚩(二合引)[口*栗]汤(二合引)阿(引)那野阿(引)哥(引)舍誐哩婆(二合)吽(引二合)

唵(引)啰怛那(二合)目瑟致(二合)吽(引一句)

  以金刚步而渐进　　南布宝鬘曼拏罗
  彼中依法当正画　　执持最上宝鬘尊
  是尊周匝诸分位　　如教所说依次第
  画诸大士悉庄严　　各各执宝为标帜

此等大明曰

唵(引)啰怛那(二合)没哩(二合)瑟致(二合)怛啰(二合一句)

唵(引)萨哩嚩(二合)怛他(引)誐多(引一句)毗尸(引)哥啰怛那(二合)摩(引)罗吽(引)(二)

唵(引)摩尼苏(引)哩野(二合)吽(引一句)

唵(引)进多(引)摩尼特嚩(二合)惹(一句)萨哩嚩(二合引)舍(引)波哩布(引)啰葛(二)阿(引)哥(引)舍誐哩婆(二合)吽(引)(三)

唵(引)啰怛那(二合引)吒贺(引)娑(一句)喝娑喝娑吽(引)(二)

  以金刚步而渐布　　妙宝莲华曼拏罗
  彼中依法应遍画　　执持妙宝莲华尊
  是尊周匝诸分位　　画诸大士悉庄严
  执宝标帜随本仪　　如其所说依次第

此等大明曰

唵(引)啰怛那(二合)钵讷摩(二合)吽(引一句)

唵(引)爹(引)誐三摩(引)提(一句)倪也(二合引)那誐哩婆(二合)吽(引)(二)

唵(引)啰怛那(二合)酤(引)舍(引)屹啰(二合)吽(引一句)

唵(引)摩尼作讫啰(二合)钵啰(二合)嚩[口*栗]多(二合)野吽(引一句)

唵(引)啰怛那(二合)婆(引)沙吽(引一句)

  以金刚步而渐进　　北布宝雨曼拏罗
  彼中依法画本尊　　当作雨诸宝雨相
  是尊周匝诸分位　　画诸大士如本仪
  诸宝标帜各执持　　及彼手印如次第

此等大明曰

唵(引)啰怛那(二合)没哩(二合)瑟致(二句)钵啰(二合)嚩哩沙(二合)野(一句)萨哩嚩(二合引)[口*栗]他(二合)三钵努(二)婆誐鑁摩尼喝娑多(二合)吽(引)(三)

唵(引)摩尼布(引)惹(引)三摩野吽(引一句)

唵(引)摩尼满驮葛嚩左吽(引一句)

唵(引)摩尼能瑟吒啰(三合引)葛啰(引)罗摩贺(引)药叉(一句)喝啰喝啰(二)萨哩嚩(二合引)[口*栗]汤(二合引)毗(引)沙(引)钵野吽(引)(三)

唵(引)摩尼啰怛那(二合)满驮三摩野吽(引一句)

  以金刚步而渐进　　布曼拏罗诸隅分
  画宝嬉戏等四尊　　如教所说依次第

此等大明曰

唵(引)啰怛那(二合)啰底呼(引一句)

唵(引)啰怛那(二合)摩(引)梨(引)吽(引一句)

唵(引)啰怛那(二合)诣(引)帝(引)吽(引一句)

唵(引)啰怛那(二合)涅哩(二合)帝(引)吽(引一句)

  以金刚步而渐进　　布外曼拏罗最胜
  于外曼拏罗四隅　　画香供养等四尊

此等大明曰

唵(引)度(引)波罗怛泥(二合引一句)

唵(引)补瑟波(二合)摩尼(一句)

唵(引)啰怛那(二合引)路(引)计(引一句)

唵(引)摩尼巘提(引一句)

  所有曼拏罗四门　　护门贤圣依法画
  彼彼贤圣一门中　　钩索锁铃大明曰

唵(引)萨哩嚩(二合)啰怛那(二合引)葛哩沙(二合一句)阿(引)哩野(二合引)噜拏摩贺(引)萨埵(二)婆誐晚多摩(引)哥(引)舍誐哩婆(二合)祖(引)捺野(引二)葛哩沙(二合)野尸(引)竭囕(二合)呼(引)[口*弱](四)

唵(引)萨哩嚩(二合)啰怛那(二合)钵啰(二合)吠(引)舍三摩野(一句)钵啰(二合)吠舍野(二)萨哩嚩(二合)三摩炀(引)摩贺(引)摩尼啰(引)惹酤罗(三)啰怛那(二合)播(引)舍吽(引)(四)

唵(引)摩尼满驮吽(引)鑁(一句)

唵(引)摩尼啰怛那(二合引)吠(引)舍恶(一句)

此大曼拏罗中所有本部宝阿阇梨。如教所说入曼拏罗。依广仪轨。先为己身作拥护已。然后当取宝加持瓶水。与宝部弟子授于灌顶。令彼弟子结金刚宝三昧印。授是大明曰

唵(引)嚩日啰(二合)摩尼三摩野鑁(一句)

次当随取一色缯帛。与弟子覆面。勿令观视。当引弟子入曼拏罗。授是大明曰

唵(引)吽(引)钵啰(二合)尾舍摩尼啰(引)惹酤罗(一句)

入已谓弟子言。汝不应以此秘密法辄为人说。无令汝当堕大地狱。乃至于一切生中受贫穷苦。不得解脱。作是言已。显示三昧。复为彼说大乘现证三昧法门。然后宝阿阇梨。发金刚语向空问言。何处当有广大伏藏。云何能得。时彼具德虚空藏菩萨摩诃萨。悉为指说。作是语时。乃与弟子除去面帛。普令观视大曼拏罗。次复为说一切如来灌顶三昧。乃至最后。世尊如来来现其前。行人即当随力供养。然后一切所作事业皆得成就

次当教授智印颂曰

  所有金刚藏大印　　妙等引心依法结
  若处伏藏欲掘时　　随处即当见伏藏
  若结最胜三昧印　　随于有彼伏藏处
  是印相合逼附时　　自然踊起彼伏藏
  金刚藏尊三摩地　　妙等引心当观想
  随意知有伏藏处　　是处即当伏藏住
  若结羯磨所成印　　住金刚藏三摩地
  是印普遍警悟时　　随处即当见伏藏

此等大明曰

唵(引)摩贺(引)摩尼啰怛那(二合引)尾舍吽(引一句)

唵(引)摩尼啰怛那(二合)闭(引)拏野捺哩舍(二合)野吽(引一句)

唵(引)罗怛那(二合)三摩(引)提没噜(二合引)呬(一句)

唵(引)啰怛那(二合引)吠(引)舍捺哩舍(二合)野(一句)

  大印依法而相合　　是印于身作缠绕
  随彼所有宝藏处　　当知自三昧所现
  若结最胜三昧印　　当作警悟明开示
  随彼所有伏藏处　　大宝庄严悉皆得
  若结三摩地印契　　随警悟已智自说
  由说某处有伏藏　　大宝庄严悉皆得
  若结羯磨大印契　　由作警悟三昧法
  二手互相作缚时　　随处伏藏当出现

此等大明曰

唵(引)摩贺(引)啰怛那(二合)哥(引)野捺哩舍(二合)野啰怛曩(二合一句)

唵(引)阿(引)哥(引)舍誐哩婆(二合)摩尼啰怛那(二合一句)塞普(二合)吒塞普(二合)吒(二)野怛啰(二合)儞提(三)

唵(引)摩尼啰怛那(二合)倪也(二合引)那(一句)莎野没噜(二合引)呬(二)

唵(引)布那三摩野满驮(一句)捺哩舍(二合)野莎(二)

  依法若结于大印　　随起疑心获亦然
  由智如心了知时　　是处伏藏自然有
  随起疑心于某处　　即结胜三昧印缚
  后当解此印缚时　　随处即有伏藏现
  三摩地印依法结　　随起疑处决定得
  由智出生了知时　　随处常有伏藏宝
  疑处若有伏藏生　　是处当结羯磨印
  如教所说结印时　　伏藏分明即出现

此等大明曰

唵(引)儞提倪也(二合引)那(引)尾舍(一句)

唵(引)啰怛那(二合)三摩野扪左儞提满唐(引一句)

唵(引)达哩摩(二合)啰怛那(二合)没噜(二合引)呬儞驮(引)曩(一句)

唵(引)萨哩嚩(二合)葛哩摩(二合引)尼塞怖(二合引)吒野(一句)捺哩舍(二合)野儞驮(引)那满度(引)得叱(二合)波(二)

  本部大印当相合　　随行寻求诸伏藏
  若处依法警悟时　　是处即有伏藏现
  结彼胜三昧印契　　随行寻求诸伏藏
  若处印契坚固时　　是处即有伏藏现
  结彼三摩地印契　　随行寻求诸伏藏
  若处智所出生时　　是处即有伏藏现
  结彼羯磨所成印　　随行寻求诸伏藏
  若处羯磨印动摇　　是处即有伏藏现

此等大明曰

唵(引)摩贺(引)摩尼啰怛那(二合)波哩(引)叉(引)尾舍(一句)

唵(引)啰怛那(二合)三摩野祢哩(二合)枨捺哩舍(二合)野(一句)

唵(引)啰怛那(二合)波哩(引)叉(引)倪也(二合引)那(引)尾舍

唵(引)摩尼葛哩摩(二合)勃啰(二合引)摩野(一句)

次当教授秘密印智

  莲华金刚杵相合　　随行寻求诸伏藏
  依法观想大印时　　普遍警悟得伏藏
  结彼胜三昧印契　　善爱者爱亦复然
  若处印契坚固成　　是处即有伏藏现
  莲华金刚杵相合　　随行寻求诸伏藏
  依法观想智印时　　伏藏随时当转现
  依法结彼羯磨印　　莲华金刚杵相合
  若处彼印焕明时　　随处即有伏藏现

此等大明曰

唵(引)摩贺(引)摩尼三踰(引)誐(引)尾舍(一句)

唵(引)三摩野三踰(引)誐祢哩(二合)厨(引)弥(引)婆嚩(一句)

唵(引)儞提倪也(二合引)那(引)尾舍(引)尾舍三踰(引)誐(一句)

唵(引)萨哩嚩(二合)葛哩摩(二合)塞怖(二合引)吒三踰(引)誐(一句)

然后教授大宝部中一切印智法

所谓先说彼大印智法

  妙月曼拏罗中间　　如所画相顺修习
  依法观想大印时　　诸胜义利皆成就

次说一切大印所有功用

  结佛印故得成佛　　金刚藏印善成就
  胜宝钩印能普召　　彼宝爱印常善爱
  宝欢喜印常欢喜　　由宝观视摄大财
  宝鬘印善作灌顶　　宝日光印施威光
  宝幢印随所欲施　　宝笑印能作义利
  法宝印常施妙法　　胜舍当获最上利
  宝剑印作大快利　　宝轮印为增上主
  妙宝语印成就门　　能转宝雨大财聚
  宝供养印善供养　　宝甲胄印坚固护
  宝牙印取诸宝财　　宝拳印作诸成就

次说此大曼拏罗中三昧印智法

  彼金刚宝所成印　　能施一切印灌顶
  结大金刚宝印时　　金刚宝事皆成就
  二手金刚作羯磨　　得执金刚尊大财
  即此大指如金刚　　安心能施诸珍宝
  紧密头指作宝缚　　得观自在尊施财
  二手巧业大宝幢　　能施金刚羯磨宝
  竖二头指复背屈　　结二大指如金刚
  此名金刚界胜宝　　是印得成于佛宝
  金刚宝印此所说　　即彼金刚藏尊印
  是印依法结中间　　彼即得大金刚宝
  二手宝金刚相合　　竖二中指起如牙
  是印依法结中间　　悉得自他大灌顶
  即此中指无名指　　小指紧密依法作
  此名观自在心印　　是印能施诸财宝
  依彼金刚宝法用　　头指大指及小指
  二中指等皆相合　　竖无名指起如牙
  二手坚作金刚缚　　屈二头指如宝形
  舒大指面如本仪　　安心能施诸成就
  二手金刚缚相合　　合二中指如宝形
  此印名为宝标帜　　彼能施大摩尼宝
  即此复作钩法用　　屈二头指而相合
  此印钩召一切财　　摩尼宝钩亦如是
  即此复作勇力势　　右头指执左头指
  如箭召射依本仪　　钩召世间敬爱事
  即此复作善哉相　　头指大指各相合
  不改大指相合时　　并诸指头亦如是
  又二大指内缚中　　复以二头指如眼
  此印名为宝观视　　观已能集诸财利
  即此大指面相合　　成印当心而安置
  此名诸义成就鬘　　是印能施自灌顶
  二手宝光相安心　　是印能施大威光
  竖无名指顶间安　　此名广大胜幢印
  即此复作大笑相　　依法嬉戏而旋转
  此印名为大宝笑　　笑相能摄诸财利
  诸指头如宝莲相　　三摩地法摄诸财
  即此头指内缚中　　此印能施大财聚
  齐二大指而向下　　立二头指如宝形
  此宝剑印摄诸财　　勇伏世间大快利
  结金刚缚最上轮　　齐二大指入缚中
  二头指复如宝形　　此名转轮广施印
  即此诸指面相合　　是印齐平而竖立
  彼相合故语印成　　依自教摄诸财利
  大金刚宝印当结　　是印能雨诸宝雨
  诸指依法磔散时　　四方普雨诸财宝
  大金刚宝印当结　　顶间应作旋舞相
  如教所说供养时　　以诸珍宝普供养
  结一切义成就印　　依法颈处而相合
  此说名为宝缚印　　是即甲胄而善护
  即此一切成就印　　作吞啖相口处安
  此说宝牙如本仪　　作怖畏摄诸财利
  二手坚作金刚拳　　屈二头指依法用
  执二大指复如门　　此宝拳印施成就
  诸胜三昧供养印　　悉依金刚界印法
  如其所说宝法仪　　此胜三昧印分别
  二中指如宝形相　　此当如彼善分别
  所有一钩等法仪　　一切羯磨皆成就

复次宣说此大宝部诸法印智所谓

怛啰(二合一句)

屹啰(二合一句)

底哩(二合一句)

纥哩(二合引一句)

室哩(二合引一句)

翳

啰

郝

提(引)

提

讫哩(二合引)

嚩(引)

哩

茶(引)

药

恶

今此部中当作宝拳。以成一切羯磨印契

佛说一切如来真实摄大乘现证三昧大教王经卷第二十二佛说一切如来真实摄大乘现证三昧大教王经卷第二十三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    宝秘密印曼拏罗广大仪轨分第二十

尔时世尊。复入一切如来灌顶总持三昧出生宝加持三摩地。说此自印大明曰

唵(引)嚩日啰(二合)啰怛那(二合)窣都(二合引)闭(引)吽(引一句)

尔时金刚手菩萨摩诃萨。说此本部出生自印大明曰

唵(引)嚩日啰(二合引)毗尸(引)哥摩(引)罗(引)毗诜左三摩曳(引)吽(引一句)

尔时金刚藏菩萨摩诃萨。说此自印大明曰

唵(引)嚩日啰(二合)啰怛那(二合引)毗尸(引)计(引)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自印大明曰

唵(引)嚩日啰(二合)达哩摩(二合引)毗诜抂[牟*含](引一句)

尔时金刚巧业菩萨摩诃萨。说此自印大明曰

唵(引)啰怛那(二合引)毗尸(引)哥布(引)惹(引)三摩曳(引)吽(引一句)

尔时虚空藏菩萨摩诃萨。说此自部三昧印曼拏罗颂曰

  我今次第当演说　　最上自印曼拏罗
  其相犹如金刚界　　此说名为宝秘密
  依大曼拏罗法用　　如次抨诸曼拏罗
  彼中应当依本仪　　周遍悉画于佛印
  金刚界前复应画　　宝加趺坐相如仪
  南方宝鬘西宝莲　　北画宝及宝围绕

此等大明曰

唵(引)怛啰(二合引一句)

唵(引)摩尼三摩曳(引)吽(引一句)

唵(引)摩尼啰怛那(二合引)毗尸(引)哥摩(引)梨(引)吽(引一句)

唵(引)摩尼啰怛那(二合)钵讷弥(二合)吽(引一句)

唵(引)摩尼啰怛那(二合)没哩(二合)瑟致(二合)三摩曳(引)吽(引一句)

  金刚步出东渐布　　一切成就曼拏罗
  中画金刚宝如仪　　及大金刚摩尼珠
  于彼周匝诸分位　　与宝相合画诸印
  依其次第如法仪　　宝阿阇梨应遍画

此等大明曰

唵(引)萨哩嚩(二合引)[口*栗]他(二合)悉提钵啰(二合)祢(引一句)摩贺(引)嚩日啰(二合)啰怛那(二合)(二)摩尼啰怛那(二合)三摩曳(引)(三)摩尼萨哩嚩(二合引)哩汤(二合引)弥(引)(四)娑(引)驮野驮(引)啰尼吽(引)(五)

唵(引)摩尼啰怛那(二合引)葛哩尸(二合引一句)

唵(引)摩尼啰怛那(二合)三摩炀(引)酤舍也(二合引)葛哩沙(二合)野(一句)摩尼酤览[口*弱](二)

唵(引)摩尼啰(引)誐三摩曳(引)吽(引一句)

唵(引)摩尼娑(引)哩提(二合)吽(引一句)

  以金刚步而渐进　　南布第二曼拏罗
  彼中当画于宝珠　　及画二眼而圆备
  于彼周匝诸分位　　如教所说依次第
  画宝标帜悉具圆　　周遍及画于本印

此等大明曰

唵(引)嚩日啰(二合)摩尼啰怛那(二合)泥(引)怛啰(二合引)那野(一句)嚩尸(引)酤噜萨哩嚩(二合引)[口*栗]他(二合)三钵能(二)尸(引)竭囕(二合)祢哩(二合)瑟吒焰(三合引)骨尸(引)吽(引)(三)

唵(引)嚩日啰(二合)摩尼啰怛那(二合)摩(引)罗(引)毗诜左吽(引一句)

唵(引)摩尼啰怛那(二合)素(引)哩曳(二合引)入嚩(二合引)罗野萨哩网(二合一句)摩贺(引)帝(引)[口*爾]儞吽(引二)

唵(引)摩尼赞捺啰(二合)特嚩(二合)惹(引)屹哩(二合)吽(引一句)

唵(引)摩尼贺(引)西(引)贺娑吽(引一句)

  以金刚步而渐进　　西布第三曼拏罗
  彼中应当依法仪　　画宝莲华而周遍
  于彼周匝诸分位　　如教所说依次第
  画宝标帜悉具圆　　周遍及画于本印

此等大明曰

唵(引)摩尼三摩(引)提钵讷弥(二合)儞吽(引一句)

唵(引)摩尼啰怛那(二合)爹(引)誐三摩曳(引)吽(引一句)

唵(引)摩尼啰怛那(二合)三摩野酤(引)尸(引)吽(引一句)

唵(引)摩尼三摩野作讫啰(二合)吽(引一句)

唵(引)摩尼婆(引)沙(引)屹哩(二合)吽(引一句)

  以金刚步北渐布　　第四最上曼拏罗
  中画宝雨相如仪　　及金刚宝悉圆备
  周匝复画羯磨印　　一一皆如教所说
  画宝标帜依法仪　　于诸分位如次第

此等大明曰

唵(引)啰怛那(二合)没哩(二合)瑟致(二合)娑(引)驮野(一句)摩贺(引)摩尼吽(引)(二)

唵(引)摩贺(引)摩尼布(引)惹(引)三摩曳(引)涅哩(二合)多恶(一句)

唵(引)摩尼啰怛那(二合)三摩野荦叉[亢*欠](一句)

唵(引)嚩日啰(二合)摩尼能瑟吒啰(三合引)葛啰(引)罗(一句)贺啰贺啰吽(引)(二)

唵(引)摩尼三摩野母瑟致(二合)吽(引一句)

此宝秘密曼拏罗中所有法用。如教所说依法作已。引本部弟子入曼拏罗。谓弟子言。若有知异法者。汝不应以此秘密法辄为彼说。无令当受大贫穷苦。命终之后堕地狱中

然后为说宝三昧智所出生法

  入金刚宝三摩地　　想空中画金刚宝
  其宝复置自额间　　想已定成自在者
  当结胜三昧印契　　想空中画金刚宝
  其宝复置灌顶处　　想已即得宝灌顶
  入大法宝三摩地　　想空中画金刚宝
  于智宝处依法安　　想已得成大法主
  依法当结羯磨印　　想空中画金刚宝
  其宝置自分位中　　想已得成羯磨主

此等大明曰

摩贺(引)嚩日啰(二合)啰怛那(二合引)毗诜左[牟*含](引一句)

三摩野啰怛那(二合引)毗诜左[牟*含](引一句)

达哩摩(二合)啰怛那(二合引)毗诜左[牟*含](引一句)

葛哩摩(二合)啰怛那(二合引)毗诜左[牟*含](引一句)

  结彼大印当观想　　大金刚宝现心中
  其宝想已如本仪　　即得最上灌顶法
  妙等引心当观想　　金刚宝在于额间
  结宝金刚印如仪　　随处得成自在者
  入金刚宝三摩地　　想金刚宝在舌端
  观想谛心如本仪　　即得灌顶法王位
  妙等引心当观想　　金刚宝在于顶中
  结彼羯磨印如仪　　即成自在者事业

此等大明曰

唵(引)嚩日啰(二合)啰怛那(二合)纥哩(二合)捺野(引)毗诜左呼(引一句)

唵(引)嚩日啰(二合)啰怛那(二合引)毗尸(引)哥怛啰(二合一句)

唵(引)嚩日啰(二合)啰怛那(二合)倪也(二合引)那(引)毗诜左鑁(一句)

唵(引)嚩日啰(二合)啰怛弩(二合引)瑟尼(二合)沙(引)提底瑟姹(二合)[牟*含](引一句)

  依法想画[巾*(穴/登)]像已　　自身即是金刚宝
  如教观想大印成　　即得成就自在者
  依法想画[巾*(穴/登)]像已　　即是无上金刚宝
  观想萨埵金刚尊　　即得众三昧主宰
  依法想画[巾*(穴/登)]像已　　自身即是金刚宝
  如教观想法印成　　决定得为法中主
  依法想画[巾*(穴/登)]像已　　即是无上金刚宝
  观想羯磨印契成　　即得羯磨胜主宰

此等大明曰

嚩日啰(二合)啰怛那(二合)民摩(引)提底瑟姹(二合一句)

嚩日啰(二合)民摩钵啰(二合)底瑟姹(二合一句)

嚩日啰(二合)啰怛那(二合)民摩(引)尾舍(一句)

嚩日啰(二合)啰怛那(二合)民摩酤噜(一句)

  所有金宝或银宝　　观想即成金刚宝
  余宝所成亦复然　　想现于心得灌顶
  所有金宝或余宝　　即是无上金刚宝
  依法想现于额间　　即得国王大财宝
  所有金宝或余宝　　观想即是金刚宝
  依法想在于口中　　想已即得语自在
  所有金宝或余宝　　观想即是金刚宝
  依法想在于顶中　　即得一切羯磨主

此等大明曰

唵(引)嚩日啰(二合)啰怛那(二合)纥哩(二合)捺野(引)婆啰拏吽(引一句)

唵(引)嚩日啰(二合)啰怛那(二合引)毗尸(引)哥(一句)摩贺(引)[口*栗]他(二合)钵啰(二合)捺(二)

唵(引)嚩日啰(二合)啰怛那(二合)嚩(引)左塞钵(二合)底(一句)

唵(引)嚩日啰(二合)啰怛那(二合)摩贺(引)葛哩摩(二合)钵底(一句)

次说宝部三昧秘密印智法

  依法想大金刚宝　　彼宝即是出生门
  入已当得大印成　　观想如应获成就
  最胜三昧宝印契　　胜三昧即出生门
  彼印结已得法成　　于一切处获灌顶
  依法结大金刚宝　　法印观想亦如应
  彼宝即是出生门　　想已当得胜成就
  羯磨宝印依法结　　彼印即是出生门
  如教结已即得成　　无上羯磨胜印契

此等大明曰

唵(引)摩贺(引)悉提(一句)

唵(引)三摩野(引)毗尸(引)哥悉提(一句)

唵(引)达哩摩(二合)悉提(一句)

唵(引)葛哩摩(二合)悉提(一句)

次说结此曼拏罗中所有大印

  头指作宝金刚牙　　中指无名及小指
  相合舒展依本仪　　安顶上得胜成就
  二羽相合金刚缚　　以二头指相钩结
  大指无名如金刚　　眉间旋转得灌顶
  依彼宝金刚法用　　头指上节合如门
  即以此印旋转时　　当得最上灌顶法
  依彼法金刚法用　　即以大指及头指
  相结旋向于额间　　即得大法妙灌顶
  羯磨金刚二羽合　　额间依法作旋转
  即成一切灌顶鬘　　安已当得大灌顶
  宝出生印胜三昧　　从金刚界所出生
  结如宝相安额间　　安已即得大灌顶
  以二大指相钩结　　次二头指而相合
  头指复作如宝门　　成印得大金刚宝
  二羽相合金刚缚　　次复遍舒其宝拳
  以二中指如宝形　　即得宝鬘灌顶法
  二羽相合金刚缚　　以二中指如宝形
  头指无名指悉开　　作莲华相得成就
  复二中指如宝形　　自余诸指皆上起
  观想宝印法如然　　即得善妙眷属聚
  二羽相合金刚缚　　中指大指二相合
  无名小指二各竖　　安口成印当得宝
  即此头指如金刚　　便以头指作钩相
  头指执头指箭形　　后复齐掌施欢喜
  又二中指如宝形　　二头指作微屈相
  二无名指内如门　　复以二大指内覆
  即此日轮顺旋转　　舒臂还置于顶上
  成宝璎珞胜旛幢　　后复相合笑处散
  二羽相合金刚缚　　大指无名指面仰
  此印想成莲华形　　复二中指如宝相
  即此小指施愿相　　成印金刚剑法用
  是印还作金刚轮　　即此后于口边散
  宝金刚牙头指作　　自余诸指悉展舒
  是印当于顶间安　　即能雨诸珍宝雨
  即此金刚宝法用　　宝相安心而善护
  头指如执宝牙形　　中指相合为拳相

复次总说三昧印智法

  此如是等诸大印　　悉以金刚缚相合
  秘密秘密次第成　　四倍成就即当得
  金刚秘密如教说　　非时不应结印契
  我今复说法印门　　其印次第当如是

怛赖(二合一句)

屹赖(二合一句)

咍

揌

屹哩野(三合一句)

屹驮(二合一句)

特吠(二合一句)

呬曳(二合一句)

特赖(二合一句)

驮曳(二合一句)

讫赖(二合一句)

吠(武每切上同)

吉野(二合一句)

赖(转舌呼)

曳(重呼)

昧

所有此部秘密供养诸所用印。皆以胜拳依法而作

    智曼拏罗广大仪轨分第二十一

尔时世尊。复入一切如来灌顶智三昧出生加持三摩地。说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多(引)毗尸(引)哥倪也(二合引)弩(引)怛摩吽(引一句)

尔时金刚手菩萨摩诃萨。说此自部最上大明曰

唵(引)嚩日啰(二合)啰怛那(二合引)毗尸(引)哥三摩野吽(引一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)摩尼啰怛那(二合引)毗尸(引)哥倪也(二合引)那吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自部最上大明曰

唵(引)达哩摩(二合引)毗尸(引)哥倪也(二合引)那吽(引一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)萨哩嚩(二合引)毗尸(引)哥倪也(二合引)泥(引)吽(引一句)

尔时虚空藏菩萨摩诃萨。说此自部智曼拏罗颂曰

  我今次第当演说　　最上自智曼拏罗
  其相犹如金刚界　　此说名为自宝智
  依大曼拏罗法用　　如次抨诸曼拏罗
  画心标帜随本仪　　法曼拏罗胜作用

此曼拏罗中智大明曰

唵(引)萨哩嚩(二合引)[口*栗]他(二合)悉提摩尼倪也(二合引)那吽(引一句)

唵(引)摩尼倪也(二合引)那吽(引一句)

唵(引)摩尼倪也(二合引)曩(引)酤舍(一句)

唵(引)摩尼倪也(二合引)那罗(引)誐(一句)

唵(引)摩尼倪也(二合引)那睹瑟致(二合一句)

唵(引)摩尼倪也(二合引)那捺哩(二合)瑟致(二合一句)

唵(引)摩尼倪也(二合引)那(引)毗尸(引)哥(一句)

唵(引)摩尼倪也(二合引)那素(引)哩也(二合引一句)

唵(引)摩尼倪也(二合引)那特嚩(二合)惹(一句)

唵(引)摩尼倪也(二合引)那(引)吒贺(引)娑(一句)

唵(引)摩尼倪也(二合引)那钵讷摩(二合)吽(引一句)

唵(引)摩尼倪也(二合引)那爹(引)誐(一句)

唵(引)摩尼倪也(二合引)那酤(引)舍(一句)

唵(引)摩尼倪也(二合引)那作讫啰(二合一句)

唵(引)摩尼倪也(二合引)那婆(引)沙(一句)

唵(引)摩尼倪也(二合引)那嚩哩沙(二合)吽(引一句)

唵(引)摩尼倪也(二合引)那涅哩(二合)多布(引)惹(引)三摩野(一句)

唵(引)摩尼倪也(二合引)那荦叉(一句)

唵(引)摩尼倪也(二合引)那药叉(一句)

唵(引)摩尼倪也(二合引)那母瑟致(二合一句)

此曼拏罗中所有法用。皆如广大仪轨所说。依法作已。当引弟子入曼拏罗。谓弟子言。世间诸有不知法者。汝不应以此秘密法辄为彼说。无令返招殃咎速趣命终

次为教授宝部法智所出生法

  住三摩地依法画　　金刚藏尊[巾*(穴/登)]像等
  所求义利观想成　　即得本尊言与宝
  住三摩地依法画　　金刚藏尊[巾*(穴/登)]像等
  所求义利观想成　　即得本尊言与与
  住三摩地依法画　　金刚藏尊[巾*(穴/登)]像等
  等至想求正法门　　得本尊言与法智
  住三摩地依法画　　金刚藏尊[巾*(穴/登)]像等
  等至想求众羯磨　　得本尊言与事业

此等大明曰

唵(引)祢(引)呬萨哩嚩(二合引)[口*栗]汤(二合一句)婆誐鑁嚩日啰(二合)誐哩婆(二合)(二)

唵(引)祢(引)呬萨哩嚩(二合)啰怛曩(二合引一句)婆誐鑁嚩日啰(二合)誐哩婆(二合)(二)

唵(引)祢(引)呬萨达哩摩(二合一句)婆誐鑁嚩日啰(二合)萨怛萨(二合)埵(二)

唵(引)祢(引)呬萨怛葛(二合)哩摩(二合一句)婆誐鑁嚩日啰(二合)誐哩婆(二)

  若在虚空若余方　　妙等引心当观想
  彼虚空藏大士尊　　所求义利得圆具
  若在虚空若余方　　妙等引心当观想
  彼虚空藏大士尊　　所求妙宝得出生
  若在虚空若余方　　妙等引心当观想
  彼虚空藏大士尊　　所求正法得具足
  若在虚空若余方　　妙等引心当观想
  彼虚空藏大士尊　　所求羯磨藏成就

此等大明曰

唵(引)倪也(二合引)那誐哩婆(二合)祢(引)呬萨哩嚩(二合引)[口*栗]汤(二合引一句)

唵(引)倪也(二合引)那誐哩婆(二合)祢(引)呬啰怛那(二合引一句)

唵(引)倪也(二合引)那誐哩婆(二合)祢(引)呬萨哩嚩(二合)达哩[牟*含](二合引一句)

唵(引)倪也(二合引)那誐哩婆(二合)祢(引)呬萨哩嚩(二合)葛哩[牟*含](二合引一句)

  于心想画金刚藏　　妙等引心而谛观
  若或心有动摇时　　即得本尊施财宝
  于额想画金刚藏　　亦然依法而谛观
  若或头有动摇时　　即得本尊与灌顶
  口中想现金刚藏　　亦然依法而谛观
  若或口想作开时　　得本尊施语成就
  顶中想现金刚藏　　依法安布而谛观
  若或顶有光现时　　即得腾空而行往

此等大明曰

唵(引)纥哩(二合)那野誐哩婆(二合)祢(引)呬达曩(一句)

唵(引)啰怛那(二合引)毗尸(引)哥誐哩婆(二合引)毗诜左(一句)

唵(引)嚩(引)屹誐(二合)哩婆(二合)悉[亭*夜](一句)

唵(引)啰怛那(二合)誐哩部(二合引)瑟腻(二合引)沙(引)哥(引)商[薩/女]蹉(一句)

  所有金刚藏大印　　妙等引心当观想
  愿施我求成就门　　即得伊梨宝成就
  虚空藏尊三昧印　　妙等引心依法结
  愿施我求灌顶门　　即得弥梨宝灌顶
  金刚藏尊三摩地　　妙等引心当观想
  愿施我求正法门　　即得唧梨宝正法
  虚空藏胜羯磨印　　妙等引心依法结
  愿施我求众珍宝　　即得枳梨宝成就

此等大明曰

唵(引)伊梨(一句)

唵(引)弥梨(一句)

唵(引)唧梨(一句)

唵(引)枳梨(一句)

次说宝智秘密印智法

  莲华金刚杵相合　　观想即是金刚藏
  若在虚空若余方　　常得最上成就法
  莲华金刚杵相合　　观想即是金刚藏
  彩画严丽想如仪　　即得本尊施灌顶
  莲华金刚杵相合　　观想即是金刚藏
  彼所爱者善爱成　　一切世间皆敬爱
  莲华金刚杵相合　　观想即是金刚藏
  如尘影像满虚空　　决定得诸成就法

此等大明曰

阿(引)哥(引)舍玉呬也(二合)倪也(二合引)那娑(引)达野吽(引一句)

唧怛啰(二合)玉呬也(二合)倪也(二合引)那(引)毗诜左吽(引一句)

必哩(二合)夜(引)耨三蜜哩(三合)底倪也(二合引)那玉呬也(二合一句)

萨哩嚩(二合)路(引)岗啰(引)摩野吽(引)(二)萨哩嚩(二合)玉呬也(二合)倪也(二合引)那(一句)萨哩嚩(二合)悉提孕(二合)弥钵啰(二合)野蹉吽(引二)

然后应当如教所说结彼大印。即彼如是作成就事。后结金刚宝印。依金刚智大曼拏罗诸有法用。应当如教一一安布

次说此中法印次第所谓

萨

啰(引)

誐

娑

啰

帝(引)

计(引)

贺(引)

达

帝(引)

系(引)

婆(引)

葛

荦

乐

萨

所有此部诸羯磨印。如教次第随处安布

佛说一切如来真实摄大乘现证三昧大教王经卷第二十三佛说一切如来真实摄大乘现证三昧大教王经卷第二十四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    羯磨曼拏罗广大仪轨分第二十二

尔时世尊。复入一切如来灌顶羯磨三昧出生加持三摩地。说此自部最上大明曰

唵(引)萨哩嚩(二合)怛他(引)誐多葛哩摩(二合)毗尸(引)计(引)吽(引一句)

尔时金刚手菩萨摩诃萨。说此自部羯摩出生最上大明曰

唵(引)嚩日啰(二合)吽(引)哥(引)啰(引)毗尸(引)计(引)吽(引一句)

尔时金刚藏菩萨摩诃萨。说此自部最上大明曰

唵(引)萨哩嚩(二合引)哥(引)舍萨摩多(引)毗尸(引)哥啰怛泥(二合引)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自部出生最上大明曰

唵(引)达哩摩(二合)毗尸(引)哥啰怛泥(二合引一句)

尔时金刚巧业菩萨摩诃萨。说此自部最上大明曰

唵(引)尾说(引)毗尸(引)计(引一句)

尔时虚空藏菩萨摩诃萨。说此自部羯磨曼拏罗颂曰

  我今次第当演说　　最上羯磨曼拏罗
  其相犹如金刚界　　此说名为宝事业
  依大曼拏罗法用　　如次抨诸曼拏罗
  于其中间依法仪　　应当安布佛形像
  复当依诸大士法　　周匝悉画宝大士
  彼等所画依法仪　　所有大明如是称

唵(引)啰怛那(二合)布(引)惹(引)屹哩野(三合)萨哩嚩(二合引)[口*栗]他(二合)悉提(一句)嚩日啰(二合)啰怛那(二合引)毗尸(引)计(引)吽(引)(二)

唵(引)嚩日啰(二合)摩尼驮(引)[目*羅]尼三摩曳(引)吽(引一句)

唵(引)摩尼啰怛那(二合引)葛哩尸(二合引一句)葛哩摩(二合)三摩曳(引)吽(引)(二)

唵(引)摩尼啰怛那(二合)啰(引)誐啰底(一句)葛哩摩(二合)布(引)[口*爾](引)钵啰(二合)嚩[口*栗]多(二合)野(二)

唵(引)摩尼啰怛那(二合)娑(引)度布(引)惹(引)三摩曳(引一句)

唵(引)摩贺(引)摩尼啰怛那(二合)涅哩(二合)瑟吒野(三合)葛哩尸(二合引一句)

唵(引)摩尼啰怛那(二合)摩(引)罗布(引)[口*爾](引一句)

唵(引)摩尼啰怛那(二合)苏(引)哩也(二合引)路(引)哥布(引)[口*爾](引一句)

唵(引)摩尼啰怛那(二合)特嚩(二合)惹钵多(引)哥(引)布(引)[口*爾](引一句)

唵(引)摩尼啰怛那(二合引)吒贺(引)娑布(引)[口*爾](引一句)

唵(引)钵讷摩(二合)摩尼三摩(引)提三摩曳(引)吽(引二句)

唵(引)萨哩嚩(二合)爹(引)誐(引)耨悉蜜哩(三合)底(一句)三摩(引)提葛哩摩(二合)葛哩吽(引一句)

唵(引)摩尼啰怛那(二合)的刹拏(二合)三摩曳(引)亲那亲那吽(引一句)

唵(引)摩尼啰怛那(二合)作讫啰(二合)三摩曳(引)吽(引一句)

唵(引)摩尼啰怛那(二合)婆(引)尸(引)嚩捺嚩捺吽(引一句)

唵(引)摩尼啰怛那(二合)嚩哩沙(二合)尼吽(引一句)

唵(引)摩尼啰怛那(二合)葛哩摩(二合)尼吽(引一句)

唵(引)摩尼啰怛那(二合)葛嚩际(引)荦叉[牟*含](引一句)

唵(引)摩尼啰怛那(二合)能瑟致哩(三合引一句)珂(引)那珂(引)那吽(引)(二)

唵(引)摩尼啰怛那(二合)葛哩摩(二合)母瑟致(二合)吽(引一句)

唵(引)摩尼啰怛那(二合)逻(引)西(引)布(引)惹曳(引)呼(引一句)

唵(引)摩尼啰怛那(二合)摩(引)罗(引)毗尸(引)计(引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合)诣(引)帝(引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合)涅哩(二合)帝(引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合)度(引)闭(引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合)补瑟闭(二合引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合)祢(引)闭(引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合)巘提(引)布(引)惹野(一句)

唵(引)摩尼啰怛那(二合引)酤舍野(二合引)葛哩沙(二合)野[口*弱](一句)

唵(引)摩尼啰怛那(二合)播(引)尸(引)吽(引一句)

唵(引)摩尼啰怛那(二合)塞怖(二合引)胝(引)鑁(一句)

唵(引)摩尼啰怛那(二合引)吠(引)舍恶(一句)

此曼拏罗中所有法用。皆依广大仪轨作已。依法当引本部弟子入曼拏罗。入已谓言。汝不应以此秘密法辄为人说。无令建立业障深厚速趣命终。然后教授宝羯磨智颂曰

  所有金刚藏大印　　妙等引心依法结
  此印普作诸供养　　即得一切佛敬爱
  所有最胜三昧印　　三摩地心正一结
  供养一切佛世尊　　即得自部宝灌顶
  金刚藏尊三摩地　　妙等引心当观想
  供养一切佛世尊　　调伏世间为最上
  金刚藏尊三摩地　　当结羯磨所成印
  供养一切佛世尊　　刹那获得诸义利

此等大明曰

唵(引)啰怛那(二合)布(引)惹(引)嚩尸(引)酤噜(一句)

唵(引)啰怛那(二合)布(引)惹(引)三摩野(引)毗诜左(一句)

唵(引)啰怛那(二合)布(引)惹(引)达哩摩(二合)那(引)舍野钵鼎(一句)

唵(引)啰怛那(二合)布(引)惹(引)葛哩摩(二合)萨哩嚩(二合引)[口*栗]汤(二合)弥(引)捺捺(一句)

次说秘密印羯磨智法

  莲华金刚杵相合　　金刚藏尊三摩地
  供养一切佛世尊　　得诸世间悉敬爱

然后如其所说即得最上大印智成就。次说三昧印智法

  以大金刚宝相合　　于诸分位当安布
  金刚事业法相应　　如教所说依次第

次说此部法印智

唾

[口*弱]

誐

度

怛那(二合一句)

[口*弱]

睹

娑

哩摩(二合一句)

刹拏(二合一句)

睹

沙

哩摩(二合一句)

叉

叉

提

当以二羽作金刚宝。即成此部诸羯磨印

    一切如来真实摄一切仪轨随应方便广大教理分第二十三之一

尔时世尊。复入宝印三摩地。说此自部最上大明曰

唵(引)嚩日啰(二合)啰怛泥(二合引)怛囕(二合引一句)

尔时金刚手菩萨摩诃萨。说此自印大明曰

唵(引)嚩日啰(二合)摩(引)梨(引)吽(引一句)

尔时金刚藏菩萨摩诃萨。说此自印大明曰

唵(引)摩尼啰怛泥(二合引)吽(引一句)

尔时金刚眼菩萨摩诃萨。说此自印大明曰

唵(引)达哩摩(二合)啰怛泥(二合引)吽(引一句)

尔时金刚巧业菩萨摩诃萨。说此自印大明曰

唵(引)尾说没哩(二合)瑟致(二合一句)

尔时虚空藏菩萨摩诃萨。说自宝部四印曼拏罗颂曰

  我今次第当演说　　最上四印曼拏罗
  依前四印坛法仪　　如次分别此坛相

然后如教所说入曼拏罗。谓弟子言汝慎勿应辄说此法等

次为教授智出生法

  以大金刚宝相合　　住金刚宝三摩地
  成印安置于额间　　即得一切成就法

此大明曰

唵(引)嚩日啰(二合)啰怛那(二合)萨哩嚩(二合引)毗尸(引)哥(一句)萨哩嚩(二合)悉驮踰(引)弥(引)钵啰(二合)野蹉(二)啰罗啰罗吽(引)怛啰(二合)(三)

次为说示秘密印法

  世间所爱善爱者　　若男若女亦复然
  相合成印在额间　　即得秘密法成就

此成就大明曰

唵(引)嚩日啰(二合)啰怛那(二合)萨契尾[寧*也](切身引)达啰怛网(二合一句)钵啰(二合)野蹉尸(引)竭囕(二合)阿毗诜左(引)呬(二)诃诃诃诃怛啰(二合)(三)

然后如教所说教授结彼四种印契。亦然作彼四种成就

尔时虚空藏菩萨摩诃萨。复说此一切义成就大明曰

唵(引)嚩日啰(二合)摩尼达啰(一句)萨哩嚩(二合引)[口*栗]他(二合)悉亭弥(引)钵啰(二合)野蹉呼(引)(二)婆誐鑁嚩日啰(二合)啰怛那(二合)吽(引)(三)

次说此曼拏罗颂曰

  我今复次当演说　　大曼拏罗胜无上
  依一切义成就坛　　如前法用周遍画

次说秘密智印智法

  所有色等五欲境　　不舍离故受诸乐
  以此奉献佛世尊　　即得成就诸仪轨

所有四种印智法。即以如是[巾*(穴/登)]像等及大士印契。左月曼拏罗中。依法画已。当作所求成就事业

尔时一切如来又复云集。咸共称赞虚空藏菩萨摩诃萨。说是颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

尔时金刚手菩萨摩诃萨。宣说诸部大真实法广大教理

此中先当通说大印最上成就教理。颂曰

  所有如来大印契　　成结周遍等空界
  诸佛影像安立成　　从心中入而广大
  若有于此现生中　　欲求最上寂静法
  除成佛事外复无　　彼成就法能过上

次说如来部诸印最上成就教理

大印颂曰

  大印依法而相合　　此即大士尊所说
  一切教迹我悉随　　大士法用而观想
  若有于此现生中　　欲求菩萨胜善果
  己身辨事外复无　　彼成就法能过上

三昧印最上成就教理

  如执金刚成就法　　我此亦然作观想
  成佛菩萨外复无　　彼成就法能过上

法印最上成就教理

  所有自性清净语　　此即一切法所说
  得成佛事外复无　　彼成就法能过上

羯磨印最上成就教理

  诸种一切处清净　　一切事业亦清净
  成佛菩萨外复无　　彼成就法能过上

复次金刚手菩萨摩诃萨。宣说本部最上成就教理。先说大印最上成就教理

  佛智为利诸有情　　设诸成就方便法
  依法观想大印成　　于现生中得成佛

三昧印最上成就教理

  如执金刚成就法　　我此亦然作观想
  大印方便依法成　　刹那得成菩萨位

法印最上成就教理

  一切法本无文字　　是中戏论无所有
  此说即是胜法门　　观想得成菩萨位

羯磨印最上成就教理

  随有所作诸事业　　是中若净若非净
  悉以奉献佛世尊　　刹那得成菩萨位

复次金刚手菩萨摩诃萨。宣说莲华部最上成就教理

先说大印最上成就教理

  贪法本来性清净　　外事毕竟无所有
  此中离贪法亦无　　是即大乘中成就

三昧印最上成就教理

  惯习事谓大慈心　　坚固三摩地法用
  广大如教说相应　　刹那得成菩萨位

法印最上成就教理

  贪法自性本清净　　此教最初作是说
  贪波罗蜜得圆成　　刹那获成菩萨位

羯磨印最上成就教理

  所有一切见与闻　　若觉若知亦复然
  我及一切诸有情　　常令普尽苦边际

复次金刚手菩萨摩诃萨。宣说宝部最上成就教理

先说大印最上成就教理

  由一切佛灌顶我　　是故得成金刚藏
  而此观想遍无性　　刹那得成菩萨位

三昧印最上成就教理

  一切有情令得此　　随诸意愿悉圆满
  虚空藏尊等无差　　刹那得成菩萨位

法印最上成就教理

  充当己身弃舍已　　然复欢喜施珍财
  说法成印语庄严　　现生得成菩萨位

羯磨印最上成就教理

  若欲利益诸贫者　　出生财宝为最上
  勤求菩萨外复无　　彼成就法能过上

如上是为诸部诸印。得佛菩萨最上成就广大教理

复次金刚手菩萨摩诃萨。宣说诸部三昧成就教理

谓先通说一切如来三昧成就教理

  若与贪染相合故　　即彼贪染自清净
  乃是诸佛大印门　　此说名为智三昧

如来部三昧成就教理

  若不舍离诸欲贪　　即是三昧大妙理
  此如来部清净门　　诸佛尚不敢违越

金刚部三昧成就教理

  诸佛本无忿怒心　　利有情故现忿怒
  此大金刚部法门　　三昧无有违越者

莲华部三昧成就教理

  以彼自性清净智　　若欲作事随应作
  此大莲华部法门　　三昧无有违越者

宝部三昧成就教理

  所有若少若多性　　随所乐欲法亦然
  不空事业日常行　　此即是为施三昧

如上是为诸部三昧教理

复次金刚手菩萨摩诃萨。宣说诸部法成就教理

谓先通说一切如来法成就教理

  此中佛无法可说　　无说已即法尔字
  乃为佛法大印门　　是即大智最上法

如来部法成就教理

  贪染清净无复上　　是中常施诸法乐
  此如来部妙法门　　羯磨成就最上作

金刚部法成就教理

  诸佛教敕清净义　　救度有情利亦然
  无忿怒中忿恚生　　破诸魔恶得成就

莲华部法成就教理

  莲华处染而无染　　贪性亦然无所著
  此说若知外事无　　设作诸罪亦无染

宝部法成就教理

  平等布施无有法　　真实所行说亦然
  此宝部法外复无　　彼成就法能过上

如上是为诸部法成就教理

佛说一切如来真实摄大乘现证三昧大教王经卷第二十四佛说一切如来真实摄大乘现证三昧大教王经卷第二十五

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切如来真实摄一切仪轨随应方便广大教理分第二十三之二

复次金刚手菩萨摩诃萨。宣说诸部羯磨成就教理。谓先通说如来羯磨成就教理颂曰

  一切有情悉成佛　　或成菩萨亦复然
  如教所说依法仪　　能施羯磨胜成就

如来部羯磨成就教理

  布以四种胜供养　　四种相应法亦然
  随其四时作法仪　　当作羯磨成就事

金刚部羯磨成就教理

  为欲破灭恶有情　　随不善法亦应作
  此金刚部羯磨仪　　能与一切胜成就

莲华部羯磨成就教理

  诸有怖者施无畏　　如教所说法亦然
  此莲华部羯磨仪　　能施一切佛成就

宝部羯磨成就教理

  依法施彼宝灌顶　　圆满一切胜意愿
  诸佛诸有情亦然　　成就一切羯磨事

如上是为诸部羯磨成就教理

复次金刚手菩萨摩诃萨。宣说诸部法性智成就教理

谓先通说如来法性智成就教理

  金刚萨埵三摩地　　诸佛法性于中住
  即以是智成佛尊　　此外无别佛可得

如来部法性智成就教理

  依法观想于大印　　能成一切成就事
  此即如来部法门　　施彼法性胜成就

金刚部法性智成就教理

  三昧胜印依法结　　能成一切羯磨事
  依彼大印本法仪　　即得金刚胜成就

莲华部法性智成就教理

  所有法印本法用　　如其法仪转法印
  而此成就妙法门　　是即法性金刚法

宝部法性智成就教理

  依彼羯磨印法用　　羯磨金刚杵安心
  如是观想法性成　　即得一切胜羯磨

如上是为诸部法性智成就教理

复次金刚手菩萨摩诃萨。宣说诸部智印成就教理。谓先通说如来智印成就教理

  金刚萨埵三摩地　　净月金刚胜法用
  随诸色相现应知　　亦然世间随相现
  净中净胜智应知　　是相洁白而明亮
  染中染现忿怒身　　随诸色相彼身现

如来部智印成就教理

  依法大印而相合　　月曼拏罗妙光明
  随其自事若了知　　亦然悉知世间意

金刚部智印成就教理

  若在虚空若余方　　随现忿怒曼拏罗
  若如是相有所观　　彼如是意悉明了

莲华部智印成就教理

  微妙文字成行列　　想现虚空分位中
  随诸色相次第知　　彼如是相从心现

宝部智印成就教理

  应遍观察诸世间　　若如是相有对碍
  彼如是相亦然观　　而世间心悉明了
  此如是心相合故　　是中有去亦有来
  若所作中有动摇　　随所见相亦然现
  所有别别诸有情　　以等至心普观想
  彼彼所见亦复然　　而一切心悉觉了

此佛所说执金刚法门

如上是为诸部智印成就教理

复次金刚手菩萨摩诃萨。宣说诸部成就智教理

谓先通说如来成就智教理

  大士加持胜法用　　想己身即佛影像
  此如是智若相应　　即得最上佛成就

如来部成就智教理

  若在虚空若余方　　现黄白光曼拏罗
  中有自印大士身　　历然焕明而可见

金刚部成就智教理

  若如是相诸影像　　是中黑色随应观
  金刚部胜成就门　　速得所欲皆如意

莲华部成就智教理

  即彼虚空妙青色　　是中随见莲华相
  此大莲华部印明　　成就出生如是法
  宝部成就智教理
  若在虚空若余方　　即彼虚空净无垢
  渐广出现光明鬘　　见已速得成就法
  金刚萨埵等大士　　月曼拏罗妙光明
  随方如应现圣身　　成就时起自色相

如上是为诸部成就智教理

复次金刚手菩萨摩诃萨。宣说诸部神通智成就教理

谓先通说如来神通智成就教理

  金刚萨埵三摩地　　想现如来一切身
  观想一切菩萨等　　出现诸身亦复然

如来部神通智成就教理

  金刚萨埵大印契　　妙等引心依法结
  依此法作成就时　　即获五种神通事

所谓天眼智通等

  大印依法而相合　　是中发生于眼识
  随彼所有观察时　　一切极远尚能见

此佛所说金刚萨埵法门

  大印依法而相合　　是中发生于耳识
  彼一切事随所思　　一切极远能闻听

此佛所说金刚萨埵法门

  大印依法而相合　　是中发生于意识
  随诸有情若观时　　悉能了知彼心意
  大印依法而相合　　是中若自若他人
  能观彼相知彼心　　过去生事皆发现

此佛所说金刚手法门

  大印依法而相合　　随所乐起神通事
  是中若处若诸方　　妙等引心悉能现

此佛所说大菩提心法门

金刚部神通智成就教理

  所有降三世胜印　　妙等引心依法结
  依此法作成就时　　即获五种神通事
  现彼忿怒一切事　　如教所说依次第
  天眼智等法相应　　刹那成就诸神通

此佛所说金刚萨埵法门

莲华部神通智成就教理

  调伏世间最上印　　妙等引心而相合
  依此法作成就时　　即获五种神通事
  随其所说贪染法　　如教次第亦复然
  天眼智等法相应　　即能成就神通事

此佛所说观自在法门

宝部神通智成就教理

  彼一切义成就印　　妙等引心依法结
  依此法作成就时　　即获五种神通事
  遍作一切佛供养　　如教次第亦复然
  天眼智等法相应　　能见五种神通事

此佛所说虚空藏法门

如上是为诸部神通智成就教理

复次金刚手菩萨摩诃萨。宣说诸部真实誓诫成就教理

谓先通说如来真实誓诫成就教理

  如应真实随转已　　依教当作誓诫语
  斯大真实善护仪　　由此速得成佛果

此佛所说觉智法门

如来部真实誓诫成就教理

  今此誓诫三昧法　　从如来部所出生
  金刚真实善护门　　由此速得胜成就

此佛所说执金刚法门

金刚部真实誓诫成就教理

  执金刚者迅誓诫　　作已无敢有违越
  真实三昧善护门　　随所欲得胜成就

此佛所说执金刚法门

莲华部真实誓诫成就教理

  王法誓诫所作已　　大莲华部胜最上
  真实三昧善护门　　随所欲得胜成就

此佛所说法金刚法门

宝部真实誓诫成就教理

  诸佛供养善誓诫　　作已无敢有违越
  最上真实善护门　　由斯获得大灌顶

此佛所说佛供养法门

如上是为诸部真实誓诫成就教理

复次金刚手菩萨摩诃萨。宣说诸部三昧真实成就教理

谓先通说如来三昧真实成就教理

  诵三昧邪萨怛鑁　　本部中出一切印
  依法自结坚固成　　所作法无不成者

此佛所说大三昧真实法门

如来部三昧真实成就教理

  诵苏啰多萨怛鑁　　一切印契皆成就
  由自所结成就故　　是即大士真实语

此佛所说大三昧真实法门

金刚部三昧真实成就教理

  依法一称吽字时　　一切印契如次第
  是中自他印契门　　自结亦复令他结

莲华部三昧真实成就教理

  萨哩嚩秫驮称时　　是中若自若他人
  出生门等合相应　　于一切处不舍离

宝部三昧真实成就教理

  唵字如是作成就　　一切印契如次第
  一切世间胜亦然　　自然成此胜供养

如上是为诸部三昧真实成就教理

复次金刚手菩萨摩诃萨。宣说诸部印成就教理

谓先通说如来印成就教理

  佛印依法而相合　　应当思念于如来
  速疾能成悉地门　　诸佛菩提常安住

如来部印成就教理

  金刚萨埵大印契　　依法结已当观想
  想在金刚萨埵前　　速疾得彼胜悉地

金刚部印成就教理

  结彼胜三昧印契　　金刚萨埵三摩地
  中想金刚萨埵尊　　获得二倍成就法

莲华部印成就教理

  结彼法所成印契　　观自在尊三摩地
  中想观自在圣尊　　获得二倍成就法

宝部印成就教理

  依法羯磨印相合　　金刚藏尊三摩地
  中想金刚藏圣尊　　获得二倍成就法

如上是为诸部印成就教理

复次金刚手菩萨摩诃萨。宣说诸部一切成就法用教理

谓先通说如来一切成就法用教理

  自身当住于佛前　　应作念佛三昧观
  遍结一切印契成　　刹那得彼成就法

此佛所说觉智法门

如来部一切成就法用教理

  若作一切印成就　　随我所欲此观想
  金刚持诵法相应　　能成一切胜悉地

此佛所说金刚萨埵法门

金刚部一切成就法用教理

  金刚影像即自身　　妙等引心当观想
  一切印契结若成　　刹那即得成就法

此佛所说一切如来坚固法门

莲华部一切成就法用教理

  莲华影像即自身　　依法自身当观想
  诸智庄严成就门　　此大莲华部法用

此佛所说观自在法门

宝部一切成就法用教理

  依法观想于自身　　现摩尼宝焰光聚
  诸供养成悉地门　　此大宝部胜法用

此佛所说虚空藏法门

如上是为诸部一切成就法用教理

佛说一切如来真实摄大乘现证三昧大教王经卷第二十五佛说一切如来真实摄大乘现证三昧大教王经卷第二十六

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切如来真实摄一切仪轨随应方便广大教理分第二十三之三

复次金刚手菩萨摩诃萨。宣说诸部如来加持成就教理

谓先通说一切如来加持成就教理颂曰

  金刚界主胜印契　　妙等引心依法结
  心额喉及顶间安　　安已得佛加持力

此佛所说觉智法门

如来部加持成就教理

  萨埵金刚坚固印　　金刚萨埵三摩地
  心额喉顶安亦然　　安已即得加持力

金刚部加持成就教理

  金刚降三世印契　　妙等引心依法结
  心额喉及顶间安　　刹那普得加持力

此佛所说金刚尊法门

莲华部加持成就教理

  金刚莲华坚固印　　观自在尊三摩地
  心额喉及顶间安　　即得本尊加持法

此佛所说观自在法门

宝部加持成就教理

  结大金刚宝印契　　金刚藏尊三摩地
  心额喉及顶间安　　即得本尊加持法

此佛所说金刚藏法门

如上是为诸部加持成就教理

复次金刚手菩萨摩诃萨。宣说诸部灌顶印成就教理

谓先通说一切如来灌顶印成就教理

  宝金刚印二相合　　依法安置于额间
  此金刚宝所作成　　即得本部佛灌顶

此佛所说觉智法门

如来部灌顶印成就教理

  所有金刚界主等　　现前最上佛印契
  周遍四面四印仪　　随处系鬘作灌顶

金刚部灌顶印成就教理

  当作金刚灌顶鬘　　依法相合置于额
  由彼宝鬘灌顶因　　即得金刚灌顶法

莲华部灌顶印成就教理

  法金刚印二相合　　依教当于顶上安
  由此诸佛灌顶因　　即得观自在灌顶

此佛所说观自在法门

宝部灌顶印成就教理

  应结金刚宝牙印　　依法安置于额间
  由此诸佛灌顶因　　即得供养胜灌顶

如上是为诸部灌顶印成就教理

复次金刚手菩萨摩诃萨。宣说诸部三摩地成就教理

谓先通说一切如来三摩地成就教理

  所有一切诸佛相　　谓等引心结印契
  依法持诵诸咒明　　如应速得胜悉地

此佛所说觉智法门

如来部三摩地成就教理

  彼三摩地金刚法　　萨埵加持理相应
  持诵心印诸咒明　　速得所作皆成就

此佛所说觉智三摩地法门

金刚部三摩地成就教理

  贪性出生彼智法　　我此忿怒应观想
  持诵心印诸咒明　　速得所作皆成就

此佛所说执金刚法门

莲华部三摩地成就教理

  慈心广大相应行　　于心等处作成就
  观自在尊本部中　　持诵悉得施成就

此佛所说观自在法门

宝部三摩地成就教理

  所有诸欲三摩地　　妙等引心当观想
  持诵心印诸咒明　　一切所向得成就

此佛所说虚空藏法门

如上是为诸部三摩地成就教理

复次金刚手菩萨摩诃萨。宣说诸部供养印成就教理

谓先通说一切如来供养印成就教理

  如前香等诸供养　　妙等引心善作已
  然后所求成就门　　随意皆得悉地法

如来部供养印成就教理

  秘密供养四种法　　此说供养秘密门
  或己身等奉献时　　随作供养皆成就

此佛所说金刚萨埵法门

金刚部供养印成就教理

  忿怒金刚大供养　　此说忿怒秘密法
  以忿怒拳遍作时　　我本部法速成就

此佛所说执金刚法门

莲华部供养印成就教理

  甚深广大诸经中　　宣说秘密方便法
  奉献语意供养时　　速得本部法成就

此佛所说金刚眼法门

宝部供养印成就教理

  伞盖幢幡诸乐具　　尊重恭敬大供养
  得宝部中成就时　　或复得彼诸布施

此佛所说金刚藏法门

  本尊加持等和合　　金刚萨埵获无异
  四种神通胜智门　　金刚巧业彼成就

此佛所说金刚萨埵法门

如上是为诸部供养印成就教理

复次金刚手菩萨摩诃萨。宣说诸部神通智成就教理

谓先通说一切如来神通智成就教理

  三摩地即身中佛　　自神通即善逝尊
  于彼善能觉了时　　而菩提果得成就

如来部神通智成就教理

  所有天眼等神通　　妙等引心当观想
  五种神通自然生　　得成金刚萨埵尊

此佛所说金刚萨埵法门

金刚部神通智成就教理

  忿怒智通出生已　　妙等引心作成就
  五种神通自然生　　即得最上成就法

此佛所说执金刚法门

莲华部神通智成就教理

  贪法神通出生已　　妙等引心当观想
  五种神通自然生　　即得清净法成就

此佛所说金刚眼法门

宝部神通智成就教理

  供养智通出生已　　妙等引心当观想
  五种神通自然生　　即得任持诸悉地

此佛所说执金刚法门

如上是为诸部神通智成就教理

复次金刚手菩萨摩诃萨。宣说诸部大菩提智成就教理

谓先通说一切如来大菩提智成就教理

  金刚萨埵三摩地　　随念本部佛圣尊
  此佛菩提大智门　　如应观想得成就

此佛所说觉智法门

如来部大菩提智成就教理

  金刚萨埵三摩地　　所有大印当观想
  此佛菩提大智门　　如应观想得成就

此佛所说大菩提萨埵法门

金刚部大菩提智成就教理

  大忿怒王三摩地　　当结三昧邪胜印
  此佛菩提大智门　　如应观想得成就

此佛所说执金刚法门

莲华部大菩提智成就教理

  观自在尊三摩地　　作羯磨印当持诵
  此佛菩提大智门　　如应观想得成就

此佛所说观自在法门

宝部大菩提智成就教理

  金刚藏尊三摩地　　羯磨印契善所作
  此佛菩提大智门　　如应观想得成就

如上是为诸部大菩提智成就教理

复次金刚手菩萨摩诃萨。宣说诸部随爱乐成就教理

谓先通说一切如来随爱乐成就教理

  一切义利遍所作　　即自求佛菩提者
  念佛三昧法若成　　即得一切佛爱乐

此佛所说金刚爱乐法门

如来部随爱乐成就教理

  随诸境界所成已　　金刚萨埵作成就
  真实警悟法无虚　　速得所爱皆成就

此佛所说金刚萨埵法门

金刚部随爱乐成就教理

  如佛教敕作大利　　普为调伏诸恶者
  清净忿恚诸有情　　此即金刚随爱乐

此佛所说降三世法门

莲华部随爱乐成就教理

  贪法乃为观照慈　　悲心即是正法语
  一切无畏施有情　　即得诸佛随爱乐

此佛所说金刚眼法门

宝部随爱乐成就教理

  如应广施灌顶法　　及施诸妙珍财藏
  彼等得佛利相应　　此即诸佛随爱乐

此佛所说虚空藏法门

如上是为诸部随爱乐成就教理

复次金刚手菩萨摩诃萨。宣说诸部敬爱成就教理

谓先通说一切如来敬爱成就教理

  应知贪性勿厌离　　即清净乐施亦然
  利诸有情法相应　　此即诸佛敬爱理

此佛所说觉智法门

如来部敬爱成就教理

  己身妙乐欲顺行　　称苏啰多萨怛鑁
  金刚萨埵成就门　　真实警悟作敬爱

此佛所说普贤法门

金刚部敬爱成就教理

  佛为清净诸有情　　普令有情得无畏
  由于佛教作护持　　杀诸魔恶令敬爱

此佛所说降三世法门

莲华部敬爱成就教理

  观察贪性本清净　　譬彼莲华正开敷
  此中若染若爱时　　如应调伏作敬爱

此佛所说观自在法门

宝部敬爱成就教理

  为求诸佛灌顶故　　日日以大金刚宝
  安置顶间作法成　　即得诸佛敬爱理

此佛所说虚空藏法门

如上是为诸部敬爱成就教理

复次金刚手菩萨摩诃萨。宣说诸部破恶成就教理

谓先通说一切如来破恶成就教理

  不见有情有所利　　亦非佛性可清净
  身口意业所作中　　当得破恶法成就

此佛所说如实法门

如来部破恶成就教理

  以无所得一切成　　由无嗔恚忿怒生
  此大金刚摧击时　　速得破恶法成就

此佛所说金刚手法门

金刚部破恶成就教理

  无恶可制无忿怒　　亦无有情可调伏
  以己苦法皆施他　　即降三世破诸恶

此佛所说降三世法门

莲华部破恶成就教理

  法中无悲亦无慈　　无恶有情可清净
  于己违背语言中　　自得破恶法成就

此佛所说观自在法门

宝部破恶成就教理

  自本无财可能舍　　他财不取亦不求
  一切有情贫亦然　　自得破恶法成就

此佛所说圆满一切愿法门

  无所有法得相应　　我于诸佛不和合
  彼为救拔利益故　　速疾施我胜成就

此佛所说圣普贤法门

如上是为诸部破恶成就教理

复次金刚手菩萨摩诃萨。宣说诸部加护印成就教理

谓先通说一切如来加护印成就教理

  常不舍离诸有情　　我常供养于诸佛
  归命诸佛常所尊　　最上希有此加护

如来部加护印成就教理

  金刚萨埵胜名号　　一称中间能摄受
  此加护为广大门　　刹那常得施成就

此佛所说执金刚法门

金刚部加护印成就教理

  不以喜心诵咒明　　我即三界中最胜
  信奉降三世圣尊　　此与自他为加护

此佛所说降三世法门

莲华部加护印成就教理

  所有贪清净大慈　　常施一切无所畏
  观自在名称诵时　　最上希有此加护

此佛所说法金刚法门

宝部加护印成就教理

  昼日所作无虚过　　随其力修方便行
  常施佛及诸有情　　最上希有此加护

此佛所说金刚护法门

如上是为诸部加护印成就教理

尔时金刚手菩萨摩诃萨。前白佛言。世尊我向所说一切如来诸部最上成就教理。愿佛摄受。令诸有情于一切教中证法自在。速疾成就阿耨多罗三藐三菩提果

尔时世尊赞金刚手菩萨摩诃萨言。善哉善哉金刚手。汝善宣说如上法门。我今为汝加持摄受。即时一切如来又复云集。咸共称赞金刚手菩萨摩诃萨。颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

佛说一切如来真实摄大乘现证三昧大教王经卷第二十六佛说一切如来真实摄大乘现证三昧大教王经卷第二十七

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切如来真实摄诸部仪轨秘密法用广大教理分第二十四

复次金刚手菩萨摩诃萨。宣说诸部最上成就秘密教理

谓先通说一切如来最上成就秘密教理颂曰

  佛大菩提三摩地　　妙等引心当观想
  得彼菩提妙乐门　　作是思惟觉成就

此佛所说一切如来法门

如来部最上成就秘密教理

  萨埵金刚印安心　　我善爱者极爱乐
  捺哩墀婆嚩称时　　即得一切佛成就
  今此秘密相应法　　不成就者自业因
  玉呬婆哩野称时　　即得极上乐成就

此佛所说金刚萨埵法门

金刚部最上成就秘密教理

  若处随起忿怒心　　即结降三世印契
  此中秘密忿怒成　　一切佛尚生怖畏

此佛所说一切如来降三世法门

莲华部最上成就秘密教理

  三摩地印相合故　　如应观察金刚拳
  自他善爱者悉同　　得彼爱乐法成就

此佛所说莲华爱法门

宝部最上成就秘密教理

  莲华金刚杵相合　　此说即为最上乐
  复当以自出生门　　献一切佛速成就

此佛所说宝爱法门

如上是为诸部最上成就秘密教理

复次金刚手菩萨摩诃萨。宣说诸部三昧成就秘密教理

谓先通说一切如来三昧成就秘密教理

  诵三摩邪萨怛鑁　　一切善爱者爱乐
  不舍利益有情心　　常于诸佛起敬爱

此佛所说毗卢遮那法门

如来部三昧成就秘密教理

  贪性应知勿舍离　　一切善爱者敬爱
  金刚秘密三昧门　　此即加护法成就

此佛所说毗卢遮那法门

金刚部三昧成就秘密教理

  虽破世间所爱法　　身语意业悉爱乐
  降三世法成就门　　此三昧能施成就

莲华部三昧成就秘密教理

  贪清净故我清净　　非外计法清净同
  今此清净三昧门　　即得善护法成就

此佛所说观自在法门

宝部三昧成就秘密教理

  金刚宝印如前结　　即金刚藏三摩地
  为令摄伏恶有情　　此三昧法得成就

此佛所说执金刚法门

如上是为诸部三昧成就秘密教理

复次金刚手菩萨摩诃萨。宣说诸部法成就秘密教理

谓先通说一切如来法。成就秘密教理

  诸法自性本清净　　妙等引心当观想
  于一切事遍所行　　即得菩提智成就

此佛所说金刚界法门

如来部法成就秘密教理

  一切有情随爱乐　　亦不舍离诸境界
  爱与非爱清净门　　此秘密法得成就

此佛所说金刚秘密法门

金刚部法成就秘密教理

  鼻端想现吽字法　　一切恶者能破坏
  微妙金刚三摩地　　即得如应法成就

此佛所说法吽字法门

莲华部法成就秘密教理

  微妙金刚胜法用　　一切善爱者敬爱
  获得一切成就门　　入金刚法三摩地

宝部法成就秘密教理

  莲华金刚杵相合　　即能圆满诸意愿
  或余爱者或明妃　　悉得最上成就法

如上是为诸部法成就秘密教理

复次金刚手菩萨摩诃萨。宣说诸部羯磨成就秘密教理

谓先通说一切如来羯磨成就秘密教理

  金刚萨埵三摩地　　修者常念于诸佛
  随应入彼爱者身　　使彼善爱者敬爱

如来部羯磨成就秘密教理

  金刚萨埵三摩地　　入彼出生门亦然
  入已增广于彼身　　究尽一切皆敬爱

此佛所说金刚爱法门

金刚部羯磨成就秘密教理

  金刚降三世胜印　　妙等引心依法结
  作忿怒入出生门　　于彼复生摧破意

此佛所说金刚三昧成就秘密法门

莲华部羯磨成就秘密教理

  结法羯磨所成印　　金刚莲华三摩地
  依法入彼出生门　　入已诸爱者善护

此佛所说金刚莲华法门

宝部羯磨成就秘密教理

  羯磨金刚宝印结　　住金刚宝三摩地
  入诸爱者出生门　　刹那能作警悟事

此佛所说金刚宝法门

如上是为诸部羯磨成就秘密教理

复次金刚手菩萨摩诃萨。宣说诸部曼拏罗轮清净成就秘密教理

谓先通说一切如来曼拏罗轮清净成就秘密教理

  清净法轮普遍相　　依法作外曼拏罗
  明妃印众围绕成　　于彼中间安佛像
  是中入已依秘密　　刹那于彼佛像前
  启白圣尊我所求　　明妃成就常施我
  如是所说秘密法　　即一切部印理趣
  秘密成就悉能成　　是为诸佛无等理

此佛所说觉智法门

如来部一切曼拏罗清净成就秘密教理

  依法遍画曼拏罗　　其相犹如金刚界
  此如来部胜法仪　　即一切部胜理趣
  悉提迦摩速称诵　　此曼拏罗当入已
  称三摩邪萨埵呼　　金刚萨埵初成就
  依法诵此心明句　　一切悉地皆能成
  真实警悟法相应　　速得悦乐法成就

此佛所说金刚萨埵法门

金刚部一切曼拏罗清净成就秘密教理

  所有降三世胜相　　摄彼一切金刚部
  一切曼拏罗法仪　　智者应当依法画
  彼中入已速称言　　我求秘密成就法
  是法贪性所出生　　如是一切皆成就

此佛所说降三世法门

莲华部曼拏罗清净成就秘密教理

  调伏世间胜法仪　　一切莲华部中用
  智者画此曼拏罗　　彼中入已作是语
  应言贪法大莲华　　圣尊施我速成就
  如是言已法相应　　诸曼拏罗皆成就

此佛所说观自在法门

宝部曼拏罗清净成就秘密教理

  一切义成胜法用　　依此当画曼拏罗
  是为大宝部相应　　彼中入已作是语
  悉[亭*夜]悉[亭*夜]大萨埵　　具德一切法成就
  一切现爱悉地门　　意乐最上皆成就
  如是称说秘密语　　诸曼拏罗中入已
  得大悉地法圆成　　秘密供养胜无上
  从是已后自成就　　一切所作常得成
  若此秘密法速成　　真实警悟亦成就

此佛所说金刚萨埵法门

如上是为诸部曼拏罗清净成就秘密教理

复次金刚手菩萨摩诃萨。宣说诸部诸印秘密成就教理

谓先通说一切如来印秘密成就教理

  如来广大极微妙　　随所爱乐施诸乐
  真实随转如实言　　生毁谤者不成就

如来部大印秘密成就教理

  当结本部大印契　　如其所说依次第
  而此真实秘密门　　从金刚语所宣说
  金刚萨埵即我是　　金刚明妃住我心
  一切身分相合时　　勇起金刚高举相
  金刚高举大明妃　　真实警悟随爱乐
  一切身中坚固成　　如其所说速成就

此佛所说金刚高举法门

金刚部三昧印秘密成就教理

  悉[亭*夜]悉[亭*夜]等三昧　　三摩踰[亢*欠]我爱乐
  今此警悟速疾门　　随其所乐皆成就

此佛所说金刚三昧法门

莲华部法印秘密成就教理

  没[亭*夜]没[亭*夜]大萨埵　　本部善爱者爱乐
  今此警悟速疾门　　随其所乐随成就

此佛所说法金刚法门

宝部羯磨印秘密成就教理

  善爱者作众羯磨　　本部金刚我成就
  今此警悟速疾门　　随其所乐随成就

此佛所说虚空藏法门

如上是为诸部诸印秘密成就教理

复次金刚手菩萨摩诃萨。宣说诸部三昧。秘密成就教理

谓先通说一切如来三昧秘密成就教理

  为利益诸外见者　　故佛隐覆善爱法
  但当依法画印成　　此了知已即成就

此佛所说一切如来三昧法门

如来部三昧秘密成就教理

  善知一切有情意　　常施一切有情乐
  与诸有情为父尊　　即佛胜欲胜三昧

此佛所说一切如来法门

  今此一切佛世尊　　最上秘密未曾有
  若清净信能了知　　诸难成者亦成就

此佛所说执金刚法门

金刚部三昧秘密成就教理

  贪清净中难著者　　邪外非见执我者
  最胜三昧破彼心　　此了知已得成就

此佛所说执金刚法门

莲华部三昧秘密成就教理

  大种出生于一切　　是中何等说清净
  诸邪外者破相时　　决定秘密得成就

此佛所说金刚眼法门

宝部三昧秘密成就教理

  宝中善爱宝和合　　是宝秘密而聚集
  此善爱宝无上门　　如应观察得成就

此佛所说智积法门

如上是为诸部三昧秘密成就教理

复次金刚手菩萨摩诃萨。宣说诸部供养秘密成就教理

谓先通说一切如来供养秘密成就教理

  诸善爱者众围绕　　作诸适悦妙爱事
  奉献供养佛世尊　　即得供养法成就

此佛所说觉智法门

如来部供养秘密成就教理

  作妙乐事懈息已　　彼胜乐从乐事生
  四处礼敬供养时　　奉献诸佛速成就

此佛所说坚固法门

金刚部供养秘密成就教理

  结降三世三昧印　　善爱和合妙乐生
  以彼和合妙乐因　　奉献诸佛得成就

此佛所说金刚降三世法门

莲华部供养秘密成就教理

  想我即成观自在　　于所爱相善观察
  以彼观察胜乐因　　奉献诸佛速成就

此佛所说莲华眼法门

宝部供养秘密成就教理

  羯磨印契结成已　　诸庄严具以严身
  善爱和合供养时　　广大奉献得成就

此佛所说金刚宝法门

如上是为诸部供养秘密成就教理

复次金刚手菩萨摩诃萨。宣说诸部胜秘密供养成就教理

谓先通说一切如来胜秘密供养成就教理

  他所善爱秘密法　　是中无有能知者
  依法观想于佛身　　即得供养法成就

此佛所说觉智法门

如来部胜秘密供养成就教理

  相合金刚嬉戏法　　次系金刚妙宝鬘
  作彼金刚大歌音　　金刚旋舞为供养
  诸欲妙乐胜灌顶　　歌舞乐中生胜乐
  此外无别有法门　　秘密供养为上者

金刚部胜秘密供养成就教理

  如教所说诸法仪　　胜供养为密供养
  观想降三世圣尊　　即得供养法成就

此佛所说金刚秘密法门

莲华部胜秘密供养成就教理

  如教所说秘密法　　大法印契妙供养
  调伏世间印契成　　即得供养法成就

此佛所说观自在法门

宝部胜秘密供养成就教理

  如教所说秘密法　　羯磨印契妙供养
  一切义成法相应　　即得供养法成就

此佛所说金刚藏法门

如上是为诸部胜秘密供养成就教理

复次金刚手菩萨摩诃萨。宣说诸部开觉真实甚深秘密成就教理

谓先通说一切如来开觉真实甚深秘密成就教理

  从三摩地智出生　　所应成佛依次第
  萨埵爱乐法相应　　由斯速得无上法

此佛所说觉智法门

如来部开觉真实甚深秘密成就教理

  萨埵无始亦无终　　斯乃虚空出生相
  一切皆是普贤身　　妙欲一切世间主
  所有一切有情心　　彼坚固性即萨埵
  相合金刚等无殊　　决定同成金刚性
  建立萨埵法成已　　复成金刚萨埵尊
  即此具德大士身　　金刚萨埵是如来
  最初觉了自心已　　成佛菩提如教说
  即彼所成佛世尊　　出生一切如来部

此佛所说无始无终萨埵法门

  由是便成如来部　　即此说为金刚部
  净莲华部成亦然　　此复说名大宝部

此佛所说一切如来轮法门

如上是为诸部开觉真实甚深秘密成就教理

复次金刚手菩萨摩诃萨。宣说诸部印契标帜执持成就秘密教理

谓先通说一切如来标帜执持成就秘密教理

  即此具德萨埵尊　　金刚萨埵心中住
  相合三摩地法门　　是为成佛菩提者

此佛所说觉智法门

如来部标帜执持成就秘密教理

  金刚杵善觉了性　　胜钩乃表摄持法
  箭射厌离妙智门　　善哉是为欢喜相
  妙宝以为庄严具　　日轮是持光明相
  宝幢即表建立门　　笑相说为大悦乐
  莲华表贪清净法　　利剑断彼烦恼冤
  大轮境界法为因　　语即妙谈持诵相
  众妙金刚巧业性　　甲胄善护不破坏
  如牙极恶可怖形　　拳缚以表印法用
  如佛世尊法常住　　金刚萨埵遍所行
  金刚杵等标帜门　　亦然观想此成就

此佛所说一切如来标帜法门

如上是为诸部印契标帜执持成就秘密教理

复次金刚手菩萨摩诃萨。宣说诸部印缚出生成就秘密教理

谓先通说一切如来印缚出生成就秘密教理

  盘结金刚加趺相　　二手当作金刚缚
  金刚萨埵三摩地　　依法速疾得成佛

此佛所说觉智法门

如来部印缚出生成就秘密教理

  譬如世间王印契　　印已即成王教令
  大士秘密诸印门　　普印有情皆顺伏
  所有身语心金刚　　影像秘密胜法用
  即诸大士大印门　　此了知已得成就

此佛所说普贤法门

金刚部印缚出生成就秘密教理

  如彼极胜三昧印　　随其何等应结者
  悉无过越此法门　　亦然一切如来法
  佛及金刚萨埵等　　最胜印契三昧缚
  乃至尽寿不应违　　此了知已得成就

此佛所说金刚三昧法门

莲华部印缚出生成就秘密教理

  彼一切佛金刚语　　依法不应有违越
  是中若知此缚门　　知已即得法成就

此佛所说法金刚法门

宝部印缚出生成就秘密教理

  金刚教令大羯磨　　是中不应有违越
  而此教令羯磨门　　此了知已得成就

此佛所说坚固法门

如上是为诸部印缚出生成就秘密教理

尔时具德金刚手菩萨摩诃萨。前白佛言。世尊我此所说诸部法门。唯愿世尊加持摄受。即时一切如来又复云集。咸共称赞一切如来增上主宰金刚手菩萨摩诃萨。颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

    一切如来真实摄一切仪轨最上秘密广大教理分第二十五之一

尔时金刚手菩萨摩诃萨。宣说诸部最上法成就教理

谓先通说一切如来最上法成就教理

  所有佛法三摩地　　妙等引心当观想
  念佛三昧法相应　　即得无上法成就

此佛所说诸如来法门

如来部最上法成就教理

  金刚萨埵三摩地　　妙等引心当观想
  贪性随念法相应　　即得最上法成就

此佛所说一切如来三摩地法门

金刚部最上法成就教理

  于降三世胜相前　　依法观想亦复然
  由金刚手力所成　　即得降三世成就

此佛所说金刚萨埵法门

莲华部最上法成就教理

  调伏世间法圣尊　　于前观想亦如是
  诸相具足妙庄严　　遍作一切调伏事

此佛所说法金刚法门

宝部最上法成就教理

  一切义利成就相　　于前观想亦复然
  诸相具足法圆成　　即得具足胜财宝

此佛所说金刚手法门

如上是为诸部最上法成就教理

佛说一切如来真实摄大乘现证三昧大教王经卷第二十七佛说一切如来真实摄大乘现证三昧大教王经卷第二十八

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切如来真实摄一切仪轨最上秘密广大教理分第二十五之余

复次金刚手菩萨摩诃萨。宣说诸部法三昧成就教理

谓先通说一切如来法三昧成就教理。颂曰

  念佛三昧法成已　　此说金刚中金刚
  微妙金刚法相应　　即得最上佛成就

此佛所说觉智法门

如来部法三昧成就教理

  金刚萨埵三摩地　　观想微妙金刚性
  得成金刚萨埵尊　　金刚萨埵故此说

此佛所说金刚萨埵法门

金刚部法三昧成就教理

  于降三世胜相前　　随念彼尊亦复然
  吽吽吽吽此称时　　即得无上法成就

此佛所说降三世法门

莲华部法三昧成就教理

  所有调伏世间相　　观想微妙金刚性
  秫[亭*夜]秫[亭*夜]此称时　　即得最上法成就

此佛所说法金刚法门

宝部法三昧成就教理

  一切义成就胜相　　观想微妙金刚性
  悉[亭*夜]悉[亭*夜]此称时　　最上义利得成就

此佛所说法宝法门

如上是为诸部法三昧成就教理

复次金刚手菩萨摩诃萨。宣说诸部妙法智成就教理

谓先通说一切如来妙法智成就教理

  妙法本来无文字　　三摩地智所出生
  而彼诸法诸相门　　此说是为无生相
  如是秘密印法用　　智者彼中应观想
  一切文字智庄严　　刹那得成善逝果

此佛所说一切如来妙德法门

如来部妙法智成就教理

  欲知诸如来真实　　应当净信此深经
  若持若读信生时　　得彼无上法成就

此佛所说金刚萨埵法门

金刚部妙法智成就教理

  为利罪业有情故　　如佛教敕善施作
  破恶秘密法成时　　诸恶有情遍调伏

此佛所说金刚部法门

莲华部妙法智成就教理

  本来自性皆清净　　此说乃为第一义
  是中观想法无初　　速得诸法性成就

此佛所说观自在法门

宝部妙法智成就教理

  广施有情诸财利　　普令圆满诸意愿
  此为宝部施法门　　观想速得胜成就

此佛所说法宝法门

如上是为诸部妙法智成就教理

复次金刚手菩萨摩诃萨。宣说诸部三摩地羯磨成就教理

谓先通说一切如来三摩地羯磨成就教理

  诸佛三摩地羯磨　　是即成佛菩提者
  此中谛意观想时　　即得最上法成就

此佛所说觉智法门

如来部三摩地羯磨成就教理

  金刚萨埵三摩地　　是即广大胜事业
  巧施作利诸有情　　此中观想得成就

此佛所说金刚法门

金刚部三摩地羯磨成就教理

  普为清净罪业故　　乃作能摧诸罪者
  起诸有情破恶门　　生净信者得成就

此佛所说金刚出生法门

莲华部三摩地羯磨成就教理

  自先清净一切罪　　广为一切作净已
  然后起诸羯磨门　　此中观想得成就

此佛所说莲华法门

宝部三摩地羯磨成就教理

  诸贫匮者诸所求　　悉令意愿皆圆满
  我施一切诸义成　　此中成就无疑惑

此佛所说金刚宝幢法门

如上是为诸部三摩地羯磨成就教理

复次金刚手菩萨摩诃萨。宣说诸部微妙智成就教理

谓先通说一切如来微妙智成就教理

  微妙金刚法常住　　一切修习依法用
  是中诸相悉具圆　　即得五种神通法

此佛所说觉智法门

如来部微妙智成就教理

  非阿阇梨非弟子　　或复别异诸学者
  不应开示密印门　　及此秘密成就法

此佛所说执金刚法门

金刚部微妙智成就教理

  微妙金刚胜法用　　鼻端吽字法相应
  金刚忿怒等持门　　一切所作皆成就

此佛所说金刚法门

莲华部微妙智成就教理

  微妙金刚胜法用　　作金刚视法相合
  广大莲华等持门　　即得妙爱法成就

此佛所说莲华妙爱法门

宝部微妙智成就教理

  微妙金刚胜法用　　作光明视极微妙
  金刚大宝等持门　　得成召集诸财者

此佛所说金刚手法门

如上是为诸部微妙智成就教理

复次金刚手菩萨摩诃萨。宣说诸部眼智成就教理

谓先通说一切如来眼智成就教理

  若印契若三摩地　　二种成就法相应
  其犹空界净无瑕　　众星焕曜而观察
  智者于彼善了知　　我此观察即佛眼
  从是已后佛世尊　　一切仪轨得成就

此佛所说觉智法门

如来部眼智成就教理

  彼一切相无所有　　若情若器亦复然
  而彼影像随生时　　即于虚空界中见
  世间若来若去相　　金刚眼观悉清净
  此了知已供养时　　即得无上法成就

此佛所说金刚萨埵法门

金刚部眼智成就教理

  智眼乃于空中见　　左右顺次而旋转
  速疾于其虚空中　　还见如云而动散
  见已彼无动散相　　智印元从金刚生
  彼等诸印持结时　　即得智印眼成就

此佛所说金刚法门

莲华部眼智成就教理

  所有黑白及赤黄　　见是四色光轮相
  由彼秘密加持因　　即得金刚眼成就

此佛所说观自在法门

宝部眼智成就教理

  虚空中如宝形相　　如彼金等众珍宝
  由于空中观见时　　即得虚空眼成就

此佛所说金刚藏法门

如上是为诸部眼智成就教理

复次金刚手菩萨摩诃萨。宣说诸部最上羯磨成就教理

谓先通说一切如来最上羯磨成就教理

  羯磨曼拏罗法用　　供养一切佛圣尊
  妙爱快乐胜报圆　　相应即得佛成就

此佛所说觉智法门

如来部最上羯磨成就教理

  秘密供养遍所作　　我此妙爱当观想
  得彼最上法圆成　　获金刚爱胜威德

此佛所说胜欲法门

金刚部最上羯磨成就教理

  秘密供养遍所作　　我此忿怒当观想
  得彼最上法圆成　　得与降三世无异

此佛所说金刚手法门

莲华部最上羯磨成就教理

  当知欲染皆清净　　谛意观想法相应
  即此相应自相门　　以供养佛得成就

此佛所说观自在法门

宝部最上羯磨成就教理

  金刚高举相相合　　顶礼心生于战悚
  复常归命最上尊　　即得胜妙灌顶法

此佛所说金刚灌顶宝法门

如上是为诸部最上羯磨成就教理

复次金刚手菩萨摩诃萨。宣说诸部羯磨三昧秘密成就教理

谓先通说一切如来羯磨三昧秘密成就教理

  欲等一切胜妙乐　　此常安住我心中
  快哉利益有情门　　离染应知随宜说
  今此羯磨三昧法　　即彼如来三摩地
  观想供养佛世尊　　即得最上法成就

此佛所说觉智法门

如来部羯磨三昧秘密成就教理

  我此妙欲普贤性　　常施一切有情乐
  金刚萨埵等持门　　即得供养法成就

此佛所说妙欲法门

金刚部羯磨三昧秘密成就教理

  我此普贤忿怒法　　为诸有情作利益
  金刚降三世法仪　　即得供养法成就

此佛所说金刚手法门

莲华部羯磨三昧秘密成就教理

  我此普贤妙爱性　　自获一切胜妙乐
  调伏世间妙相门　　即得供养法成就

此佛所说金刚爱法门

宝部羯磨三昧秘密成就教理

  我此普贤自在性　　施诸有情大财利
  一切义成妙相门　　即得供养法成就

此佛所说一切义成就法门

如上是为诸部羯磨三昧秘密成就教理

复次金刚手菩萨摩诃萨。宣说诸部羯磨法性最上成就教理

谓先通说一切如来羯磨法性最上成就教理

  自三摩地被甲印　　从右起至于正面
  然后系鬘顶间安　　究竟常得善加护

此佛所说觉智法门

如来部羯磨法性成就教理

  依法当于地中画　　善爱相及出生门
  想其善爱者调柔　　然后令彼生敬爱

此佛所说金刚手法门

金刚部羯磨法性成就教理

  当以右手头指甲　　地中画一夜叉像
  次想打击彼眼门　　此能钩召善爱者

莲华部羯磨法性成就教理

  二手执持妙莲华　　观察贪性本清净
  金刚观视善爱者　　得彼现前生敬爱

此佛所说法金刚法门

宝部羯磨法性成就教理

  住金刚宝三摩地　　二手执持金刚宝
  宝吽字法若相应　　能破一切善爱者

如上是为诸部羯磨法性成就教理

复次金刚手菩萨摩诃萨。宣说诸部施作事业成就教理

谓先通说一切如来施作事业成就教理

  供养羯磨法相应　　随所有事当观想
  即以彼印表相门　　智者依法求成就

此佛所说觉智法门

如来部施作事业成就教理

  秘密供养法相应　　金刚萨埵三摩地
  随所有事依法仪　　速得秘密语成就

此佛所说执金刚法门

金刚部施作事业成就教理

  本部秘密大供养　　忿怒三摩地作已
  智者随事观想时　　速得所作法成就

此佛所说金刚忿怒法门

莲华部施作事业成就教理

  住观自在三摩地　　意中想作供养已
  智者随事观想时　　得彼一切事成就

此佛所说莲华法门

宝部施作事业成就教理

  住金刚藏三摩地　　香等供养施作已
  智者随事观想时　　刹那得彼诸成就

此佛所说金刚藏法门

如上是为诸部施作事业成就教理

复次金刚手菩萨摩诃萨。宣说诸部观想印契加持相应成就教理

谓先通说一切如来加持相应成就教理

  微妙金刚胜法用　　佛相应住等引心
  最上悉地得成时　　是为佛印成就者

此佛所说金刚手如来法门

如来部萨埵加持相应成就教理

  大哉萨埵一切身　　一切普集我身住
  我即萨埵此加持　　如应观想我成就

此佛所说一切如来大乘现证三昧。金刚萨埵法门

金刚部金刚加持相应成就教理

  如其萨埵印亦然　　即如其印我亦然
  如是观想法相应　　当求一切印成就

此佛所说执金刚法门

莲华部法加持相应成就教理

  妙法印契诸法用　　微妙金刚当观想
  一切皆是语印门　　即大萨埵三摩地

此佛所说观自在法门

宝部羯磨加持相应成就教理

  彼一切佛灌顶法　　供养三昧胜成就
  金刚羯磨求所成　　如应作此佛观想

此佛所说金刚羯磨法门

如上是为诸部观想印契加持相应成就教理

尔时世尊一切如来又复云集。咸共称赞具德一切如来转轮金刚手菩萨摩诃萨。颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

    一切如来真实摄一切仪轨胜上教理分第二十六之一

尔时金刚手菩萨摩诃萨即说颂曰

  诸恶见者离贪者　　此秘密法不相应
  以其利诸有情因　　我于此法故宣说

复次金刚手菩萨摩诃萨。宣说诸部作用成就仪轨

谓先所说如来部作用成就仪轨

此中根本心作用成就仪轨者。行人先当入大曼拏罗。普观视已。次应依法以香华灯涂。结彼彼印作供养事。然后以金刚语起首持诵。其持诵仪者。谓应随处依法而住。期满四月。日日四时如教所说。以香华等作诸供养。后以一切如来大乘现证三昧一百八名。诵念称赞一切如来。依彼四种礼敬法仪。结四佛印。向于四方礼四如来。奉献己身承事供养。称念如是四大明曰

唵(引)萨哩嚩(二合)怛他誐多(一句)布(引)儒(仁祖切)波萨他(二合引)那(引)野(二)阿怛摩(二合)喃儞哩野(二合引)怛夜(引)弥(三)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)萨埵(引)提底瑟姹(二合)莎[牟*含](引)(四)

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布(引)惹(引)毗户(引)迦(引)野(二)阿怛摩(二合引)喃儞哩野(二合引)怛夜(引)弥(三)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)啰怛那(二合引)毗诜左啰(引)(四)

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布(引)惹(引)钵啰(二合)嚩栗多(二合)那(引)野(二)阿怛摩(二合引)喃儞哩野(二合引)怛夜(引)弥(三)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)达哩摩(二合)钵啰(二合)嚩栗多(二合)野[牟*含](引)(四)

唵(引)萨哩嚩(二合)怛他(引)誐多(一句)布(引)惹(引)葛哩摩(二合)尼(引)(二)阿(引)怛摩(二合)喃儞哩野(二合引)怛夜(引)弥(三)萨哩嚩(二合)怛他(引)誐多嚩日啰(二合)葛哩摩(二合)酤(引)噜(引)[牟*含](引)(四)

然后随诸所欲。诸饮食等随意受用。无所舍离。但为求于自心成就。当于自身佛影像前。谛意观想。随其所欲。以金刚语持诵心明满八百遍。如应所求速得成就

此佛所说金刚萨埵法门

若欲求彼最上悉地法者。行人依法安布[巾*(穴/登)]像中。画世尊如来圣相。次当依彼四大士曼拏罗法用。随所爱乐色相庄严。画四大士安处月轮。其[巾*(穴/登)]四隅画本部贤圣。如是画已。行人当于彼[巾*(穴/登)]像前广设供养。如教所说。志心持诵满四月已。然后竟夜持诵至明旦时。即得一切如来真实等最上悉地之法

此佛所说执金刚法门

若欲求彼印成就者。行人于[巾*(穴/登)]像前。当结一切如来萨埵金刚印。随其意乐所求成就。当如教说不解是印。以金刚语持诵大明满百千遍。然后竟夜志心持诵。若疲倦时暂当止息。如本法仪旋复持诵。乃至最后炽盛光现。警悟发起语言表示。然后行人开前印缚。即得随欲色相隐身自在。一切事业皆悉能作。于一切印成结中间。如其所说一切成就

此佛所说执金刚法门

若欲求三摩地成就者。先应观想微妙金刚。后若三摩地门有所爱乐。即以相应心明修习先行。期满四月。然后竟夜端直加趺。正心摄敛寂静而住。至明旦时。即得如来等一切三摩地成就现前圆满。然后随所乐法皆得成就

此佛所说金刚萨埵法门

若欲求羯磨成就者。亦然依法持诵一月。志求成就。然当最后竟夜持诵。即得一切羯磨成就

次当宣说诸成就事业

诸有行人。依法若诵大明一遍。即于自他州城聚落悉能卫护

若欲作诸标帜警悟成就者。行人当结甲胄印契。以牛头旃檀香涂众标帜。或复不涂亦能成就。所谓金刚杵钩箭手相。宝日轮幢齿行列。莲华螺轮舌相。羯磨杵甲胄牙拳印等。如是诸标帜相。依法所作悉能警悟

若欲加持物像成就者。应当依法取孔雀尾作拂。以金刚杵破中成窍。色线缠缚。行人结彼萨埵金刚印。执所成拂。诵本大明依法加持。乃至得一切如来印契。警悟于彼。拂中见种种相。从是已后。彼孔雀拂。于行人身中依法出现一切色相

又复若以此孔雀拂加持一遍。动摇于身。即能出现一切色相

又复此拂能现世间一切所应如幻事业

又复此拂能现一切佛菩萨像。乃至十方一切佛刹。所有一切如来。并其众会降魔军等佛神通业。诸变化事皆悉能现。乃至佛身端严诸相具足。亦悉能现

又复若欲得敬爱成就者。行人当结一切如来萨埵印。依法持诵。乃至彼印炽盛光现。即法成就。从是已后。结前印时。即得一切如来来现其前作敬爱事。况余法耶

又复若欲求彼世间最上成就者。行人应当依法持诵。期满一月诵八千遍。然后结印竟夜持诵。乃至彼印炽盛光现。即法成就。从是已后。若结前印。即得世间最上持明成就

此佛所说执金刚法门

如上是为如来部作用成就仪轨

佛说一切如来真实摄大乘现证三昧大教王经卷第二十八佛说一切如来真实摄大乘现证三昧大教王经卷第二十九

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切如来真实摄一切仪轨胜上教理分第二十六之二

复次宣说金刚部作用成就仪轨

所谓行人依法修习。先行成已。然后随其意乐所求成就。即当持诵满一洛叉。数满足已。竟夜持诵至明旦时。得法成就。于一切有情。所应摄受所应调伏。皆悉能作

此佛所说执金刚法门

又若欲作成就法者。依法画[巾*(穴/登)]如教安置。作供养已。行人一切所欲如意受用。然后随其意乐所求成就。即当依法日日以金刚语持诵大明。期限一月满八千遍。过一月已。于[巾*(穴/登)]像前复设供养。行人当结降三世大印。依法竟夜持诵大明。乃至彼印自然出于吽字之声。至明旦时。大自在等诸天主众。及彼眷属来现其前。时持明者白言。汝天来此。如我所言愿施我作。随我所求使令成就。天等告言。随汝所欲我悉施汝。从是已后。行人即成普尽三界主宰。随其所欲。于须臾顷能令普尽三界皆悉动摇。复为一聚悉能成坏。于三界中微妙乐具悉能受用。一切所作皆得自在。所有一切天主妙爱者等。诸妙爱者亦悉随意。是中无有作娆恼者。时持明者若称吽字。即彼一切极恶天等皆悉堕落。然后持明者寿满百千劫

此佛所说执金刚法门

复次若欲求印成就者。如教所说。依法持诵满一月。后行人当结金刚降三世三昧印。竟夜持诵至明旦时。得印成就。从是已后如教所说。随结印时同称吽字。行人即能虚空中行。现众色相及能隐身。起幻化事。能作一切警悟钩召敬爱事业。能令一切生大欢喜。现前能取一切珍宝。能现广大炽盛威光。雨大宝雨发大笑相。普能清净一切有情。能作一切若断若破。复能如应转易时分。随其所宜能启一切真实谈论。能转一切事能善作加护。能制能禁能怖能杀。又能印持一切有情能为戏乐。能作一切施灌顶者。能令诸身自起歌咏。能令旋舞呼召引入。能令一切锁缚而住。诸如是等一切事业皆悉能作

此佛所说执金刚法门

若欲求微妙智成就者。行人当依金刚降三世三摩地发起以为先行。次应依彼持诵法仪。持诵一月志求成就。过一月后。即依如是三摩地法。竟夜持诵至明旦时。得成五智通。于一切有情。所应摄受所应调伏。皆悉能作

此佛所说执金刚法门

若欲求羯磨成就者。亦然依法持诵一月。当求成就。过一月后。竟夜持诵至明旦时。即得一切羯磨成就。从是已后作羯磨时。持诵一遍。随其意愿彼加护等一切羯磨。皆悉能作

此佛所说执金刚法门

如上是为金刚部作用成就仪轨

复次宣说莲华部作用成就仪轨

所谓行人依法持诵满百千遍。先行成已。然后依法当求成就。次应如教安置[巾*(穴/登)]像。当画具德谓伏一切世间大士圣相。于其四面。依四印曼拏罗法仪画四大士。四隅当画四贤圣相。于[巾*(穴/登)]像前依法持诵。过一月后。竟夜持诵至明旦时。调伏一切世间大士来现其前。随行人所欲得诸愿成就

此佛所说法金刚法门

若欲求印成就者。行人当结法金刚印。如法金刚仪持诵八千遍。日日四时持诵满已。然后竟夜结印持诵至明旦时。得印成就。从是已后凡结印时。如其所说即能调伏一切世间

此佛所说观自在法门

若欲求三摩地成就者。行人应当依法持诵。满一月已。然后竟夜随所爱乐三摩地门。依彼法仪志心持诵至明旦时。即得一切三摩地现前成就

此佛所说法金刚法门

若欲求羯磨成就者。亦然依法持诵一月。过一月后竟夜持诵。即能成就一切羯磨

此佛所说法金刚法门

如上是为莲华部作用成就仪轨

复次宣说宝部作用成就仪轨

所谓行人先当敬礼四方一切如来。次应持诵满百千遍。然后依法安置[巾*(穴/登)]像。依四印曼拏罗法用。画具德一切义成就大士圣相。设诸供养持诵一月。过一月后竟夜持诵。至明旦时。彼具德一切如来灌顶宝虚空藏菩萨摩诃萨。来现其前为施灌顶。行人得灌顶已。即成三千大千世界持明转轮主宰

此佛所说金刚宝法门

若欲求印成就者。行人当依羯磨金刚法用结金刚宝印。如教所说当求成就。即得一切意愿羯磨印成就

若欲求宝智成就者。行人依法如其次第。于金刚宝生三摩地中。观想虚空本无自性。是中云何能生于宝。即此众宝。又复云何菩萨身生。日日四时。于此三摩地门如应观想持诵一月。过一月后即依如是三摩地法。竟夜持诵至明旦时。一切如来悉现其前。随所乐欲施妙灌顶

此佛所说虚空藏法门

若欲求羯磨成就者。亦然依法持诵一月。过一月后竟夜持诵至明旦时。具德虚空藏菩萨摩诃萨。施彼行人一切义成就。然后一切事业皆悉能作

此佛所说执金刚法门

如上是为宝部作用成就仪轨

复次宣说诸部作用一切仪轨

此中先说一切心明作用仪轨

行人当作是言。随所意乐根本心明即一切成就

如是言已。随其所乐持诵心明。依法当作彼成就事。然后随应即得成就

一切印作用仪轨

行人当作是言。一切印契我所爱乐成就

如是言已即结三昧印。如所爱乐随其力能依法持诵。然后如教即得成就

一切咒句作用仪轨

行人当作是言。离戏论语当成悉地。我于一切如来成就法中。依法持诵如是言已。随所爱乐。持诵咒句。当得成就

一切大明作用仪轨

行人当作是言。此诸有情。具无明暗。愿得一切如来大明现证净戒所成。如是言已。随所爱乐持诵大明。依法所求当得成就

此佛所说圣执金刚法门

诸有行人。应当先以一切心明印契咒句及诸大明。随其所乐修习为因。然后依彼金刚持诵法仪。随应有情。即以心明印契咒句大明。依法持诵。若自若他。当求本尊一切成就

此佛所说金刚萨埵法门

如上是为诸部作用一切仪轨

复次宣说诸部通用广大成就仪轨。如来部通用成就有其四种。所谓义利圆满成就。神通成就。持明成就。大成就等

此中义利圆满成就者。行人若疑有伏藏处。即于是处依法结印。以自三摩地法。作金刚视观察彼处。若见金刚相动。应知是处即有伏藏。行人乃结金刚开发三昧印。依法启掘不久获得。随所乐取

此佛所说金刚萨埵法门

神通成就者。行人欲作法时当如是言。所有诸印。当求金刚神通成就

如是言已依法所作。此神通成就有其四种。所谓水上行坐等神通。出现如来等色相神通。如其意乐随即隐身神通。于虚空中行千由旬上下出没去来自在神通。此能于诸方千由旬量。如其所乐随意而行。旋转还来。又能过千由旬。一切有情意愿悉知。一切身相眼悉能见。一切音声语言耳悉能闻。又于诸方过千由旬。随其意乐一切妙爱者身悉能举来。一切金宝摩尼真珠等悉能摄集。毕竟无有能为障者。行人于彼金刚杵中尚能隐身。况余万夫力不敌邪。又复行人常得无病。常受诸欲乐。常具少年殊妙色相。彼一切如来及金刚萨埵。见已乃作供养获得无上金刚成就。当得寿命满四千岁

此佛所说一切如来金刚成就法门

持明成就者。行人但求印契成就。依法所作当得金刚持明成就。由成金刚持明转轮王故。即得诸欲随意受用。一刹那间能于千佛刹中旋转还复。受诸快乐颜容少丽同十六岁。发髻如螺。绀青旋润。由得一切如来及金刚萨埵大金刚持明成就故。即得住寿大劫

此佛所说一切如来持明法门

大成就者。行人依法以自印契心明当求成就。由得自印大士色相成就故。一刹那间能于十方一切世界。现众色相作众事业。彼一切如来及金刚萨埵。见已乃作供养。即于普尽无余诸有情界作利益已。还复本处。又能于一切世界。所有一切适悦快乐。一切相具随意受用。得与金刚萨埵大菩萨等无有异。当得寿命满一大劫

此佛所说一切如来大成就法门

复次金刚部通用成就者。有其四种。所谓降三世成就。一切灌顶成就。一切悦乐法成就。最上成就等

此中降三世成就者。行人当结降三世印。左足想踏大自在天。作成就事。乃至彼天出声号叫。然后行人当称吽字。称吽字时。所有大自在天等。一切三界增上主宰。并其眷属皆悉来集。住行人前作敬爱事。能与行人为其指使。从是已后。行人即成一切三界增上主宰金刚持明者。能起空。中及于三界自在游行旋转还复。所有极恶天等一切有情。以吽字法悉能调伏。如一切如来金刚降三世相。普尽三界一切悉依教令而转。彼一切如来及金刚萨埵。见已敬爱。寿命千岁

此佛所说降三世法门

一切灌顶成就者。当作印成就。谓结一切如来灌顶宝印。先作自身灌顶已。然后求彼四种灌顶成就。其四种者。所谓金刚灌顶。宝灌顶法灌顶。羯磨灌顶。若得金刚灌顶已。即成一切如来执金刚者。若得宝灌顶已。即成众宝增上主宰。若得法灌顶已。即成法王。若得羯磨灌顶已。当得世出世间一切羯磨成就

此佛所说一切如来灌顶法门

一切悦乐法成就者。谓以秘密供养常作供养一切如来。即得一切如来一切适悦快乐成就

此佛所说一切如来悦乐法门

最上成就者所谓得成就金刚尊

此佛所说执金刚法门

复次莲华部通用成就法者。有其四种。所谓随爱乐成就。敬爱成就。加护成就。莲华成就等

此中随爱乐成就者。如教所说。应当观想莲华妙爱已。能令一切如来随生爱乐。又于本部观自在尊。随起思念已。亦然能令一切有情悉生敬爱。又若住三摩地广布慈心。即能普为一切世间密作加护。又若安住本尊莲华三摩地。手执莲华已。当求成就事。即得妙色如观自在尊。诸相具足寿命四千岁

此佛所说一切如来莲华法门

复次宝部通用成就法者。有其四种。所谓一切如来灌顶成就。大威光成就。满诸愿成就。宝成就等

此中谓以自灌顶法奉献诸如来。施灯光明圆满布施波罗蜜多。随力作彼宝成就事。此等四种成就法用。悉应常时供养一切如来。不久当得所求成就

此佛所说一切如来妙宝法门

如上是为诸部通用广大成就仪轨

复次宣说一切仪轨中方便成就教理。是即大士根本无性法门

此中先说心明方便成就教理。颂曰

  如为调伏世间故　　随彼所应得成就
  此中方便印为因　　能施广大诸成就

印契方便成就教理

  离贪调伏于世间　　印契成就从贪生
  方便修习彼如应　　能作一切成就事

咒句方便成就教理

  世间若实有动乱　　咒句成就无所得
  由离戏论方便成　　乃作最上诸成就

大明方便成就教理

  此中若着无明相　　大明成就无所有
  由其方便广大门　　能施广大诸成就

如上是为一切仪轨中方便成就教理

复次宣说一切仪轨中福成就教理。是即一切如来法门

此中先说心明福成就教理

  四种供养依法作　　由是获得大福聚
  供养诸佛胜福门　　此中成就无疑惑

印契福成就教理

  秘密三昧为加护　　由是获得大福聚
  以此三昧加护因　　彼非福门亦成就

咒句福成就教理

  彼一切佛最初说　　如应获得大福聚
  法施平等此为因　　彼非福门速成就

大明福成就教理

  布施诸福中最上　　由是获得大福聚
  圆满施波罗蜜多　　速疾如应得成佛

如上是为一切仪轨中福成就教理

复次宣说一切仪轨中慧成就教理

此中先说心明慧成就教理

  法中无文字可入　　一切文字悉了知
  自语门及他语门　　观想如应得成就

此佛所说妙吉祥大菩萨法门

印契慧成就教理

  慧以决择立其名　　此即三摩地所说
  彼中印契成就门　　观想刹那得成就

此佛所说胜慧法门

咒句慧成就教理

  慧声随向立其名　　即三摩地戏论语
  彼中观想成就门　　如应咒句得成就

此佛所说金刚慧法门

大明慧成就教理

  大明咒句二差别　　是中差别无所有
  正慧观想此相应　　决定速疾得成就

此佛所说一切如来智慧法门

如上是为一切仪轨中慧成就教理

复次宣说一切仪轨中行成就教理

是即金刚手法门

此中先说心明行成就教理

  若作一切供养事　　即能增长于胜行
  彼众善法乃随增　　当得成就法圆满

印契行成就教理

  遍入多种秘密轮　　布设多种曼拏罗
  诸印供养胜行门　　增长广大成就事

咒句行成就教理

  依随喜等胜法用　　诵念正法亦复然
  广施多种供养门　　决定咒句得成就

大明行成就教理

  智明善断无明性　　布施波罗蜜多理
  由此胜行圆满因　　速疾依法得成就

如上是为一切仪轨中行成就教理

尔时金刚手菩萨摩诃萨。复说诸部标帜真实出生智成就教理

此中云何金刚出生颂曰

  即此具德大士尊　　一切心从自心生
  而彼身语心金刚　　坚固萨埵自然生
  诸大士中胜大士　　金刚成就从心出
  金刚萨埵此立名　　于彼金刚杵中住
  即此如是智相应　　是为诸佛无二理
  从自心出巧业门　　由斯众相皆成就
  一切世界微尘数　　如是一切佛圣尊
  彼等所有诸佛身　　皆从金刚萨埵出
  即此复生诸大士　　及彼所有诸标帜
  彼等大士标帜门　　一切同生此理趣
  此法若有听闻者　　能生净信或受持
  观想常生欢喜心　　速疾如应得成就

此佛所说金刚萨埵法门

如上是为诸部标帜真实出生智成就教理

复次金刚手菩萨摩诃萨。宣说诸部一切仪轨中出生大智成就教理

此中先说一切如来仪轨中出生大智成就教理

  诸佛无分别大智　　是智所生法常住
  无分别后起智门　　此分别说无分别

如来部仪轨中出生大智成就教理

  由无分别我分别　　此分别已分别生
  金刚萨埵大士尊　　说彼分别为方便

金刚部仪轨中出生大智成就教理

  譬如布设诸画像　　依画法仪作成就
  而彼所设作用门　　我此所说离分别

莲华部仪轨中出生大智成就教理

  贪性分别所出生　　是性莲华中安处
  此即长时住亦然　　如理出生诸成就

宝部仪轨中出生大智成就教理

  此宝本无分别性　　而彼威光自高显
  如是成就微妙门　　虽所出生无分别

此佛所说金刚宝法门

如上是为诸部一切仪轨中出生大智成就教理

复次宣说一切仪轨中心明出生智教理

  随意所乐诸法用　　即当随意求成就
  等持成就住于心　　此说是为心明法

印契出生智教理

  不可违越及破坏　　谓王最上印教令
  大士标帜众相门　　此说亦然如王印

咒句出生智教理

  不可违越及破坏　　如是秘密咒法门
  咒已秘密法能成　　是故此说为咒句

大明出生智教理

  最上语明成就理　　彼能破坏于无明
  明智解了法圆成　　大明由斯而建立

此佛所说执金刚法门

如上是为一切仪轨中心明等出生智教理

复次宣说一切仪轨中胜智出生教理

此中先说心明胜智出生教理

  智者持诵心明已　　若自若他法如应
  过未现在三世中　　一切得闻及得见

印契胜智出生教理

  谛意一结于印契　　如教所说依法作
  作已观察于世间　　一切应知如上说

咒句胜智出生教理

  依法一诵于咒句　　从自舌中所宣说
  过未现在三世中　　彼诸真实法成就

此佛所说观自在法门

大明胜智出生教理

  依法一诵于大明　　谛意相应而解了
  过未现在三世中　　彼金刚语如所得

如上是为一切仪轨中胜智出生教理

佛说一切如来真实摄大乘现证三昧大教王经卷第二十九佛说一切如来真实摄大乘现证三昧大教王经卷第三十

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

    一切如来真实摄一切仪轨胜上教理分第二十六之三

复次宣说诸部通用秘密身语心金刚印成就教理

此中先说如来部秘密身印成就教理。颂曰

  随处依法而安坐　　作加趺相求成就
  如其所画顺修习　　即得大士法成就

此佛所说金刚萨埵法门

金刚部秘密身印成就教理

  金刚步相依法作　　如其所画顺修习
  求成就起忿怒时　　此中成就无疑惑

此佛所说金刚降三世法门

莲华部秘密身印成就教理

  当作金刚加趺相　　二手结彼金刚缚
  三摩地身依法成　　当作莲华出生法

此佛所说莲华萨埵法门

宝部秘密身印成就教理

  行人或住或安坐　　或复随处而经行
  以金刚宝灌顶门　　作成就事无疑惑

此佛所说金刚藏法门

如来部秘密语印成就教理

  依法不动于舌端　　复以唇齿二相合
  以金刚语微出声　　持诵能作诸成就

此佛所说金刚语法门

金刚部秘密语印成就教理

  作云雷吼称吽字　　震发威怒甚深语
  忿怒破坏大金刚　　此即忿怒语成就

此佛所说金刚降三世法门

莲华部秘密语印成就教理

  当止微细出入息　　发微妙语极焕明
  一切依此持诵时　　成就三摩地智藏

此佛所说一切如来三摩地智藏法门

宝部秘密语印成就教理

  发彼极妙焕明语　　复常敬礼最上尊
  如应持诵依法仪　　一切所作速成就

此佛所说一切如来供养广大羯磨法门

如来部秘密心印成就教理

  世尊常以妙欲法　　普施一切有情乐
  金刚萨埵广大身　　此中观想速成就

此佛所说妙欲法门

金刚部秘密心印成就教理

  为利一切有情故　　设彼调伏诸恶法
  令于佛教作护持　　乃说忿怒成就事

此佛所说一切如来金刚降三世法门

莲华部秘密心印成就教理

  如其莲华本无染　　彼依止处即妙爱
  我此妙爱净亦然　　即得妙爱法成就

此佛所说莲华妙爱法门

宝部秘密心印成就教理

  何等随顺诸有情　　谓令成就一切事
  雨众宝雨悉周圆　　如应一切速成就

此佛所说虚空藏法门

如来部秘密金刚印成就教理

  行人或住或安坐　　或复随处而经行
  左手结印依法仪　　一切所作皆成就

此佛所说一切如来秘密金刚手法门

金刚部秘密金刚印成就教理

  行人随处依法住　　随处如应诸所作
  金刚忿怒指印成　　以衣盖覆作成就

此佛所说一切如来金刚忿怒王法门

莲华部秘密金刚印成就教理

  莲华拳印左手结　　复当盖覆其手印
  随处成结法相应　　速得莲华法成就

此佛所说观自在法门

宝部秘密金刚印成就教理

  左手当结宝雨印　　是印复当以盖覆
  随处所作依本仪　　如应即得宝成就

此佛所说虚空藏法门

如上是为诸部通用秘密身语心金刚印成就教理

复次宣说诸部通用秘密金刚萨埵印

  依彼大印胜法用　　本尊萨埵三摩地
  作金刚视金刚语　　速得最上成就法

此佛所说一切如来金刚萨埵法门

尔时具德金刚手菩萨摩诃萨。白一切如来言。世尊如来我此法仪。唯愿如来加持所行。时一切如来即复云集。咸共称赞金刚手菩萨摩诃萨。颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

尔时金刚手菩萨摩诃萨。即从座起。以一百八名称赞。劝请一切如来。颂曰

  大金刚界大萨埵　　利益有情最上主
  具大智慧释迦王　　稽首归命金刚身
  勇猛出生真实利　　作有情因大理趣
  大士胜利胜业成　　归命萨埵中萨埵
  具诸佛法广大法　　善转一切法轮者
  大语最上极妙明　　稽首归命大真实
  作大羯磨大加护　　一切羯磨成就者
  大勇最上大行尊　　归命萨埵正因主
  已得一切波罗蜜　　智一切智知觉者
  一切有情大方便　　稽首归命大胜慧
  具大悲心胜最上　　已运悲心悲主宰
  广施一切大慈心　　稽首归命诸善作
  释迦师子大能仁　　能中能者寂默尊
  通达世俗大调伏　　稽首归命胜轨法
  平等已达大法界　　清净法界大如来
  金刚尊复广大尊　　稽首归命勇猛聚
  为大光明大照曜　　广大精进大胜力
  大勇最极胜勇猛　　归命威勇寂静生
  大梵世尊自然生　　释迦无畏大寂默
  具一切身净牟尼　　稽首归命法中王
  无身现身最上身　　圆满三身修身者
  具一切身广大身　　稽首归命金刚身
  无语现语最上语　　圆满三语宣语者
  具一切语妙大语　　稽首归命金刚语
  无心现心最上心　　圆满三心心现者
  具一切心大金刚　　稽首归命金刚心
  无金刚现彼金刚　　最上金刚三金刚
  清净广大众金刚　　归命金刚中金刚
  胜出三有遍观察　　善逝主宰最胜者
  为三界中大法王　　稽首归命大遍照
  如来一百八名号　　若有闻者一称扬
  或读或诵发志诚　　彼人当得成佛果
  我今劝请佛圣尊　　为诸有情作利益
  从大悲心所出生　　广大法轮此应转

尔时世尊大毗卢遮那如来。闻彼一切如来增上主宰金刚手菩萨摩诃萨劝请语已。即白一切如来言。唯愿如来摄受所行。时一切如来即复云集。说此颂曰

  为利一切有情故　　一切世界一切处
  所应调伏众相门　　此大法轮随宜转

说是颂时。所有一切佛刹一切世界。普遍一切方处一切有情。悉见一切如微尘量曼拏罗中。世尊释迦牟尼如来。各住其前转妙法轮

尔时金刚手菩萨摩诃萨。即说颂曰

  为利一切有情故　　一切世界一切处
  所应调伏众相门　　大金刚轮随宜转

说是颂时。所有一切佛刹一切世界。普遍一切方处一切有情。悉见一切如微尘量曼拏罗中。世尊金刚界如来。各住其前转金刚界等一切金刚轮

尔时降三世菩萨摩诃萨。说此颂曰

  为利一切有情故　　一切世界一切处
  所应调伏众相门　　大忿怒轮随宜转

说是颂时。所有一切佛刹一切世界。普遍一切方处一切有情。悉见一切如微尘量曼拏罗中。世尊降三世如来。各住其前转一切如来大忿怒轮

尔时圣观自在菩萨摩诃萨。说此颂曰

  为利一切有情故　　一切世界一切处
  所应调伏众相门　　净莲华轮随宜转

说是颂时。所有一切佛刹一切世界。普遍一切方处一切有情。悉见一切如微尘量曼拏罗中。世尊法王如来。各住其前转莲华轮

尔时圣虚空藏菩萨摩诃萨说。此颂曰

  为利一切有情故　　一切世界一切处
  所应调伏众相门　　大妙宝轮随宜转

说是颂时。一切佛刹中所住一切有情。若细若大一切方面。皆悉见彼一切如来。在须弥山顶金刚摩尼宝峰大楼阁中。处于一切如来师子座上。转金刚界等一切法轮

尔时金刚手菩萨摩诃萨。说此颂曰

  圣尊为利有情故　　自身所行大方便
  最胜现降于人间　　大金刚轮随宜转

尔时世尊大毗卢遮那如来。复白一切如来言。世尊如来愿复云集摄受所行。是时一切如来等即复云集。从世尊大毗卢遮那如来心入。时世尊大毗卢遮那如来。以一切如来身语心金刚身。悉开觉已。告金刚手菩萨摩诃萨言。善男子我此心中一切如来。及彼一切金刚部曼拏罗。皆悉从我心中而入。汝今亦然从我心入

尔时金刚手菩萨摩诃萨。如佛言教随了知已。说此颂曰

  为利一切有情故　　遍一切处我所行
  一切诸佛入心中　　于身语心金刚住

说是颂时。普遍一切世界极微尘量等一切佛刹。彼彼现住一切如来。一一如来悉现充满一切世界极微尘量广大身相。皆从世尊大毗卢遮那如来心入

时金刚手菩萨摩诃萨。同彼一切如来及世尊大毗卢遮那如来。混一切身转一切语摄一切心。种子相续。一切身分一切分位一切相好一切毛孔。出生极微尘量一切曼拏罗。乃至一切金刚教等。从心入已如理而住

尔时世尊现成正觉。其未久间。以一切如来身语心金刚。于一切如来身自开觉已。从须弥山顶诣菩提场。到已。即于菩提树下随顺世间转其化事。执吉祥草说此颂曰

  大哉最上自利已　　广利有情一切教
  所应调伏勤勇因　　破彼邪外非见者
  世间所有不调伏　　一切暗冥诸恶见
  智光清净大利圆　　此中如应得成佛

说是颂时。欲界诸天。不了世尊此真实语。即作是言。今此沙门何故乃能为求菩提作是难事。悍伏疲劳忍受诸苦

尔时世尊即于是处敷草坐已。告彼天言。汝天圣者。依我所行宜应施我大菩提果。时欲界诸天亦复不能解佛所说。即时俱诣帝释天主所。到已于天主前具陈上事。是时帝释天主。即与欲界诸天主众。共诣色界天主大梵天王所。复陈上事相与言议。时大梵天王。与欲界色界诸天主众。并一切三界增上主宰大自在天共议斯事。是时大自在天即告普尽三界增上主宰那罗延天等一切天主言。汝天圣者。当知如来应供正等正觉。随顺世间转其化事。现成阿耨多罗三藐三菩提果。勿谓人趣及天趣摄。是故当知虽复生天天中所成毕竟不能证成佛果。彼善所行。我等宜应同往供养。时大自在天等诸天主众。寻即共诣大菩提场世尊如来所坐之处到已头面礼世尊足。前白佛言。世尊如佛教敕我等依行。唯愿世尊悲愍摄受。复请世尊起于草座。受我所献微妙胜座。于其座上证成阿耨多罗三藐三菩提果

尔时世尊告诸天主言。汝天圣者。依我所行即当施我阿耨多罗三藐三菩提果。诸天主白佛言。世尊非我所能施佛菩提。若我有其力。能我等岂不自证佛菩提果

尔时世尊为令了知如是义故。即说颂曰

  当知非色非无色　　非实非虚亦非净
  此佛菩提大智门　　实开觉已得成佛

彼诸天主等。于须臾间默然而住

是时世尊从草座起。复告诸天主言。诸天圣者汝能开晓此佛智不。诸天主等白佛言。世尊我等不能开晓佛智

尔时世尊处于胜座复说颂曰

  净意如应所开觉　　大菩提心坚固生
  如理观想于佛身　　金刚萨埵坚固作

时诸天主等。俱白佛言。如佛教敕我如是行。言已即时悉离佛会

尔时世尊。于其昼夜随顺世间。转诸化事降伏魔军。成阿耨多罗三藐三菩提果已。于普尽无余诸有情界。广为利乐一切有情。诸所作成普摄皆于自心而住。即以一百八名赞叹金刚手菩萨摩诃萨。颂曰

  金刚萨埵大萨埵　　无上大乘大主宰
  广大清净大光明　　稽首归命大尊胜
  圣金刚王大金刚　　金刚一切诸如来
  广大精进大勇尊　　稽首归命大方便
  金刚妙爱大清净　　一切悦乐大妙乐
  无始无终胜乐门　　稽首归命广大欲
  金刚善哉大欢喜　　如理作善胜喜悦
  广大欢喜大喜王　　稽首归命极胜喜
  金刚妙宝大自在　　自部灌顶大主宰
  具一切宝大善明　　稽首归命胜庄严
  金刚威光大光曜　　广大光明大明照
  具大炽盛胜光明　　稽首归命佛光相
  金刚宝幢大高显　　为大胜幢施财者
  具大宝杖虚空幢　　稽首归命施幢相
  作金刚笑大笑相　　具大庆悦大喜者
  最胜喜乐喜迅行　　稽首归命大法喜
  金刚胜法大妙法　　具一切法善净者
  为诸佛法胜法门　　稽首归命妙爱法
  即大智剑金刚利　　大慧复为智慧者
  为大利器断罪门　　稽首归命佛利剑
  金刚表刹广大轮　　为诸佛轮大伏藏
  一切吉祥胜法门　　稽首归命法轮因
  金刚妙语大语聚　　离戏论语大文字
  无文字中大诵持　　稽首归命佛真语
  金刚羯磨妙胜业　　善作事业大羯磨
  秘密供养大供养　　稽首归命佛供养
  金刚加护大胜铠　　最上甲胄大坚固
  广大真实大护门　　稽首归命觉精进
  金刚吞伏大忿怒　　警怖一切邪恶者
  一切佛大方便门　　稽首归命胜牙相
  大金刚拳大印契　　大三昧缚胜缚者
  胜妙印契大智拳　　归命金刚胜拳相
  瞻礼恭敬及供养　　彼诸如来常所作
  无始无终法门中　　大菩提心汝所说
  汝为诸佛胜依止　　即诸菩萨大勇猛
  于彼过去未来生　　为佛菩提最胜因
  归命金刚大萨埵　　归命金刚大妙宝
  归命金刚正法门　　归命金刚胜羯磨
  我所称赞汝胜名　　金刚自性故顶礼
  所生福聚施有情　　愿当得佛菩提果
  若人正心而称念　　最上一百八名号
  或但一称发志诚　　是人当得诸佛果
  此佛所说觉智法门

尔时一切如来异口同音。赞叹金刚手菩萨摩诃萨。颂曰

  金刚萨埵善哉者　　金刚大宝复善哉
  善哉金刚妙法门　　善哉金刚胜羯磨
  能善宣说此正法　　无上金刚秘密乘
  一切如来秘密门　　大乘现证法中摄

佛说此经已。一切如来并诸菩萨摩诃萨众。闻佛世尊及金刚手菩萨摩诃萨所说。皆大欢喜信受奉行

佛说一切如来真实摄大乘现证三昧大教王经卷第三十

此经一部。梵本四千颂。译成三十卷。总二十六分。自第一分至第五分。终并大乘现证三昧。摄第六分至第十四分终。并金刚三昧摄。第十五分至第十八分终。并法三昧摄。第十九分至第二十二分终。并羯磨三昧摄。自下四分。并诸部秘密教理所摄起

皇朝大中祥符五年八月十五日终八年四月十六日


佛说一切诸如来心光明加持普贤菩萨延命金刚最胜陀罗尼经

    No. 1136

佛说一切诸如来心光明加持普贤菩萨延命金刚最胜陀罗尼经

        大兴善寺开府仪同三司肃国公特进试鸿胪赠司空谥大辨正广智食邑三千户师子国三藏沙门不空译

如是我闻。一时佛在殑伽河侧。与诸大比丘僧菩萨摩诃萨天人众俱。尔时会中有普贤菩萨。住如来秘密三摩地。从三昧起。现大神通力。诸佛加持宣金刚寿命陀罗尼。令诸众生增寿命故无夭横死。亦令获得金刚寿命坚固不坏。成就菩提到不退地。尔时世尊于心转光明召集十方世界恒河沙诸佛。满虚空中。各放光明如因陀罗网。以光明照触普贤菩萨令宣说金刚寿命经

尔时普贤菩萨得诸佛心印。即住金刚寿命三昧耶。于身毛孔中放无量微尘等数光遍十方界。以自在神通力即说。陀罗尼曰

怛儞也(二合)他(一)者隶者攞者隶(二)尾曩知(三)娑缚(二合)悉底(二合)计(四)斫羯[口*束*頁](二合)誐尔(五)钵啰(二合)舍漫睹(六)萨嚩路誐(引)萨嚩娑怛嚩(二合)南(七)阿曩[齒*束](八)句曩[齒*束](九)摩贺曩[齒*束](十)者隶者隶(十一)系摩误憍(二合反)哩(十二)系摩儞铲祢(十三)系摩尸弃(十四)矫啰吠(十五)矫啰悌(十六)系俱啰吠(十七)俱啰[口*梨](十八)俱啰摩底(十九)微舍摩宁摩宁(二十)戍秫毗嚩(二合二十一)阿者梨(二十二)微者梨(二十三)摩尾览嚩(二十四)呼牟呼牟(二十五)唵嚩日啰(二合)谕晒娑嚩(二合)贺

说是陀罗尼已。大地山河悉皆振动。地狱摧碎宫震动。病苦众生当时苏息。会中有无量执金刚神。异口同音亦共宣说。诸大菩萨摩诃萨众悉助延命宣说陀罗尼令获金刚寿命

尔时十方尘沙诸佛心印加持。令普贤菩萨及四天王增得金刚寿命。尔时世尊弹指赞叹。汝能快善利益众生。若有善男子善女人。怖畏夭横非命及不祥事。即以沐浴着新净衣烧香散花。持我延命心真言。即增寿。若有病苦众生。求长寿故离于病苦。即建立道场。于清净屋舍。或就伽蓝。请三七比丘清净僧。转读此经各四十九遍。别持是陀罗尼满十万遍。即获寿命。病者即于夜梦自见殊胜境界。我此延命法先须彩书普贤菩萨。如满月童子形。五佛头冠。右手持金刚杵。左手持召集金刚铃。契鬘纵缓带坐千叶宝华。下有白象王象有三头。鼻卷独股杵。各具六牙。其象四足踏一大金刚轮。轮下有五千群象。各负其轮。于菩萨身放百宝光。光外尽白月轮众彩庄严尽得其像敬于清净处建立道场。令清净僧持是真言。及转此经乃至书写。及持金刚寿命陀罗尼满十万遍。即增寿命除夭横故

尔时四天王等承佛加持助普贤菩萨延命各立誓言。娑婆世界南赡部洲但有此经法流行之处。我等四王即为结护令无夭横。如有此经清净道场如不降赴。愿我失此威光损我果报。退失菩提心不得解脱

尔时十方如来加持一切执金刚菩萨。异口同音亦说延命陀罗尼曰

唵嚩日罗(二合)谕势吽吽尸弃娑嚩(二合)贺

如是说已。一切如来十方执金刚菩萨隐于虚中已不现

尔时毗沙门天王白佛言。世尊我亦以助佛神力加持护念除非命故说陀罗尼曰

唵嚩日啰(二合)谕势。湿吠帝湿吠帝湿吠多隶理娑嚩(二合)贺

说是陀罗尼已。令一切众生获得寿命无夭横故

尔时毗楼勒叉天王白佛言。世尊我亦以助佛神力宣说延命陀罗尼曰

唵嚩日罗(二合)谕势摩蹬儗摩蹬儗摩蹬儗儞输摩输谋嚩(二合)贺

说是陀罗尼已。获得寿命无夭横故

尔时毗楼博叉天王白佛言。世尊我亦以助佛神力故助宣延命陀罗尼曰

唵嚩日罗(二合)谕势者理者理者理隶

说是陀罗尼令诸众生获金刚寿命无夭横故

尔时提头赖吒天王白佛言。世尊我亦以佛神力宣说延命陀罗尼曰

唵嚩日罗(二合)谕势未临嚩嚩嚩娑嚩(二合)贺

说是陀罗尼已。令诸众生获金刚寿命无夭横故

尔时佛告四天王言。若有众生怖畏死难病苦夭横。有如是苦。但书写此经受持读诵。或别持此陀罗尼。或画普贤延命像。作此方法依月一日八日十五日。建立道场烧四十九灯。花香果药各置十六器散于坛上。合掌礼拜高声赞咏此陀罗尼。及忏悔往咎。不堕三恶道。舍此身获得金刚寿命更不轮回。若有比丘尼及四众。转读此经而不废忘。离于短命夭横之怖。及夜恶梦厌魅咒咀恶形罗刹鸟鸣百怪之属。亦不为水火兵毒之所伤害。一切诸佛及大菩萨摄受护念。亦得诸佛之所护念

尔时世尊说是经已。菩萨摩诃萨天人四众及毗沙门天王等一切大众。皆大欢喜信受奉行

佛说一切如来心光明加持普贤菩萨延命金刚最胜陀罗尼经


佛说一向出生菩萨经

    No. 1017 [Nos. 1009, 1011-1016, 1018]

佛说一向出生菩萨经

        隋天竺三藏阇那崛多译

如是我闻。一时婆伽婆。在毗耶离城大林精舍重阁讲堂。与大比丘众千二百五十人俱。皆是阿罗汉。心得自在无复烦恼。尽诸有结六通无碍。心得好解脱慧得好解脱。人中象王。为诸天人八部所敬。皆是大阿罗汉等。又与菩萨摩诃萨无央数众。具诸菩萨无量行愿。谛住诸佛功德之法。智慧成就犹如大海。福德庄严犹若山王。身心自在随类受身。为持如来方便密教。围绕世尊恭敬礼拜种种供养。瞻仰圣容妙音赞叹。唯悕如来甘露胜法。如是等菩萨摩诃萨皆悉云集

尔时世尊如师子王。普观大众知其心已。端身正意审谛思惟。作如是念我之命行久已舍离。实无生死之法能迁灭者。但我事讫住无所益。于此三月将入涅槃。如此胜法我今应说。不应秘藏令众不闻。作是念已即告长老大目揵连汝随我语。若干世界所有比丘。皆悉召命来集此会

尔时尊者大目揵连。顶受尊教唱言如是。即于此座现大神通身升虚空。如大象王至须弥顶至山顶已大音普告。其声遍满一千世界。当于是时四万比丘闻其音声。即以神力来集此会。见佛世尊头面礼足。右绕三匝却坐一面

尔时世尊以大悲力故威神力故。令尊者舍利弗感得生念。尔时长老舍利弗。作如是念今正是时。我当以大神通之力。遍至三千大千世界。所有比丘若声闻若辟支佛若大乘者。一切普集于此大会。作是念已即于此座现大神通。遍于三千大千世界。所有比丘若声闻若辟支佛若大乘者。一切启告来集大会。彼诸比丘及辟支佛一切菩萨大众。见佛世尊头面礼足。右绕三匝却坐一面

尔时世尊即告诸菩萨摩诃萨。所谓不空见菩萨。文殊尸利童子菩萨。断恶道障菩萨。断一切忧意菩萨。一切行彻到菩萨。一切障断菩萨。观自在菩萨。香象菩萨。辩聚菩萨。慈氏菩萨。如是等诸菩萨摩诃萨言。善男子汝随我语。各诣十方恒河沙世界。所有菩萨摩诃萨众。若一生若不退若无生法忍者。一切皆集于此大会

尔时世尊作是告已。是时诸菩萨摩诃萨众。各各端心听佛告敕。听告敕已皆大欢喜。唱言善哉善哉世尊。如是如是今正是时。彼诸菩萨摩诃萨众既受教已。以大神通力佛威神故。各至十方恒河沙世界。以佛威神普告一切诸菩萨众。彼诸菩萨闻佛世尊大悲命告。皆各踊跃喜不自胜。时有九十亿百千那由他诸菩萨众。皆是一生绍尊位者。来诣佛所。复有亿百千诸菩萨众。皆住于不退转地。复有三十亿百千诸菩萨众。皆悉得于无生法忍。复有八亿百千诸菩萨众。一切皆住信行地中。彼诸菩萨摩诃萨众相续而来来。已见佛五体投地。敬礼世尊一心合掌。绕百千匝却坐一面

尔时长老舍利弗以佛力故。了了知见彼诸菩萨并及此土一切大众。皆悉来集毗舍离城大林精舍重阁讲堂已。决定无疑作如是念。如来应供等正觉。应久知我心深思妙义。如是妙义我当问佛。令诸菩萨除灭疑心。得无碍智获无上辩。得见恒河沙等无央数佛。闻诸佛法皆悉能持。明了忆念终不中忘。乃至无上正真等觉。我今为欲令诸菩萨一切大众。获得四种清净法故。何等为四。所谓众生清净故。法清净故。辩才清净故。佛土功德庄严清净故。复欲令诸菩萨一切大众。得于四种心所乐作微妙之法故。何等为四。所谓身微妙故。口微妙故。意微妙故。方便善巧微妙故。复有四种陀罗尼。令诸菩萨一切大众皆得入故。何等为四。所谓字入门陀罗尼门。一切众生根行善巧入门陀罗尼门。业报善巧无作行入门陀罗尼门。甚深法忍入门陀罗尼门。如是等十二微妙法门。为欲令诸菩萨一切大众皆悉得故。作如是念此微妙义。我已心言思量简择。如我意者今欲问佛。世尊慈悲矜哀一切应听我问。作是念已即白佛言。唯愿世尊大慈大悲听我发问

尔时世尊以大慈悲故。不忽所愿默然听许。尔时长老舍利弗即如前念。如是心言如是思量如是简择。具白佛言。唯愿世尊广为众说。令彼菩萨一切大众。因是义故所有诸行皆得清净。善哉世尊唯愿广说。尔时尊者舍利弗如是白已。身心正念悲喜交怀。默在一面瞻仰尊颜。目不曾舍如渴思水。亦如饥蜂贪蜜不能自裁。彼诸菩萨一切大众亦复如是

尔时世尊虽知一切大众皆悉渴仰。为欲略示修行法故。告舍利弗言。汝等谛听善思念之。吾当为汝分别广说。舍利弗汝等当知。我今授汝入无边门陀罗尼。汝及诸菩萨一切大众。汝等若能于一切法。不作取舍无所许可。复能于是陀罗尼。初中后句一一坚持者。我当为汝分别广说。令汝依行获大利益自当证知。尔时舍利弗及一切菩萨摩诃萨众。俱发声言善哉世尊。愿闻受持如世尊敕。如是之行我能行之。善哉世尊唯愿说之。佛言谛听谛听即说咒曰

阿奶莫奶(一)阿企莫企(二)娑蔓多慕企(三)萨知耶啰米苏米(四)喻吉帝(五)尼嚧吉帝(六)尼卢吉帝百罗陛(七)伊隶迷隶醯隶(八)脚落弊(九)脚洛波弟(十)脚洛波细(十一)娑隶(十二)娑啰活帝(十三)醯洛醯隶(十四)醯隶醯隶隶(十五)醯罗醯隶(十六)真地之活帝(十七)遮隶遮罗奶(十八)遮啰遮啰奶(十九)阿遮隶(二十)安帝安多帝(二十一)迦啰奶阿啰奶(二十二)阿膻帝(二十三)涅利莫地(二十四)涅利槃利多泥(二十五)涅模利脚帝(二十六)腻辙利涅诃隶(二十七)尼呵啰毗摩隶(二十八)输檀泥(二十九)输槃泥(三十)尸洛输但泥(三十一)波啰脚利帝(三十二)槃利奶(三十三)波啰脚利底题波泥(三十四)婆婆毗婆槃泥(三十五)阿僧祇阿米(三十六)毗脯罗百陛(三十七)僧脚利史奶(三十八)地[口*梨]地地[口*梨](三十九)摩诃地地[口*梨]题波泥(四十)婆槃泥摩诃槃泥(四十一)迦梨吒泥摩诃迦唎吒泥(四十二)耶舍簿帝(四十三)遮隶阿遮隶(四十四)莫遮隶(四十五)娑蔓遮隶(四十六)陀利拏膻地(四十七)苏私须帝(四十八)阿僧伽尼诃隶(四十九)尼诃啰毗摩隶(五十)尼诃啰输檀泥(五十一)陀利茶萨地(五十二)苏米苏磨槃帝(五十三)私汤米(五十四)私汤磨槃帝(五十五)私多婆槃帝(五十六)陀利茶私汤米(五十七)私汤莫波啰钵帝(五十八)摩诃百啰陛(五十九)娑蔓多百啰陛(六十)毗布罗鹤啰睒寐(六十一)娑蔓多慕企(六十二)萨拔多啰奴伽帝(六十三)阿那车耶迟(六十四)百罗坻娑泥(六十五)陀啰腻儞陀泥(六十六)陀啰腻慕佉奴散地(六十七)佛陀(六十八)题熙啅帝(六十九)腻陀那(七十)瞿多利(七十一)苏婆呵(七十二)

尔时世尊。说是入无边门陀罗尼已。为欲令诸菩萨一切大众知修行利故。告舍利弗。汝当知之如是神咒。若诸菩萨摩诃萨欲修学者。当于诸法知非有为。亦非无为无想无得。无疑无舍无有许可无发无趣。彼得如是思惟时。寂灭念心而得增长。明见一切诸法。非作非非作。非合非非合。非生非灭。亦非过去未来现在。亦无灭想。不作一二不作取舍。亦无始起唯当念佛。若念佛时不作色念不作非色念。非相非非相。非好非非好。非戒非非戒。非定非非定。非慧非非慧。非解脱非不解脱。非解脱知见非不解脱知见。亦无出生非家非姓。亦无眷属。非行非非行。非得亦非证。无有烦恼阴界诸入。然于烦恼阴界诸入亦无有尽。非智非识无法无说。非自净非他净非众生净。非自利非他利非法非毗尼非行净。非身净非口净非意净。非前际净非后际净。非自作非他作。如是舍利弗是名菩萨摩诃萨。摄一切诸法皆入念佛三昧中。知一切诸法平等一味得无所畏心。名为真实修行陀罗尼者。一切诸愿皆得满足。决定直趣佛菩提故。一切善根无能伏者。以此陀罗尼力故。一切法藏诸行相好。种姓资粮善巧方便。速得成办。超过一切魔业境界。如是舍利弗。若菩萨真实得入此无边陀罗尼门者。毕当得至不退转地。速到无上正真等觉。何以故当知此中。即是决定一切诸佛。一切法诸功德藏故。复能出生一切众生分别之行。虽复决定出生如是功德。然此陀罗尼穷其体相无得实者。尔时世尊即为诸菩萨一切大众。而说偈言

  莫疑于空法　　于佛莫作异
  复不动法界　　速获陀罗尼
  应听如是经　　决定陀罗尼
  彼得智具足　　成就佛菩提
  诵此陀罗尼　　菩萨无所畏
  十方一切佛　　说法能听闻
  彼人证法理　　等于日光明
  达解无上法　　谛理辞庄严
  诵持此经故　　复得胜上法
  微妙陀罗尼　　一切现心门
  一切众一劫　　各问一切疑
  除断彼疑已　　而智无穷尽
  如是法王子　　临近佛菩提
  受嘱护法者　　爱乐此经故
  众生皆爱念　　诸佛皆怜愍
  名闻满世间　　诵持此咒故
  复持此咒故　　临欲命终时
  八十亿诸佛　　申手俱携接
  假令千亿劫　　造恶皆应受
  诵持此经故　　一月皆清净
  菩萨若亿劫　　勤习余功德
  诵持此经故　　一月尽超踰
  三界诸众生　　一切尽为魔
  诵持此经故　　不能作障碍
  如是念意行　　有胜陀罗尼
  普来现彼门　　乃至得菩提
  如此经所说　　是咒无有疑
  一切智所说　　是中得菩提
  闻此总持故　　然灯授我记
  即时见诸佛　　其数是恒沙
  是诸佛说法　　皆悉能解知
  勤诵此经故　　一切速成就
  所得净佛国　　诸大声闻众
  光相藏庄严　　因由此经得
  若不放逸者　　七日谛思惟
  八十亿诸佛　　为说陀罗尼
  所能思莫思　　莫思亦不思
  不思思思已　　速获陀罗尼
  如至大海中　　莫疑无财宝
  如得陀罗尼　　莫疑无乐报
  亲近菩提者　　当应力精进
  若得寂定处　　当亦得菩提

尔时世尊说此偈已。复告舍利弗言。我今复有四种修陀罗尼法。若诸菩萨能于是中具足修行者。决定当得入是入门陀罗尼。何等为四。所谓舍除贪欲断嫉妒心。于一切众生所。能舍一切施已不悔。日夜求法以法自娱。如是舍利弗。若菩萨能如是具足修行者。决定得入如是入门陀罗尼。尔时世尊欲重明此义。如说颂曰

  欲为臭秽魔所行　　亦是地狱之因缘
  既知罪业恶道本　　于他一切除嫉心
  名利恭敬亲友舍　　爱目平视诸众生
  形颜端正甚奇妙　　威光德大色从容
  一切有为诤讼本　　宜须舍离莫复存
  若能如是舍爱已　　得入如是入法门
  殷勤日夜求诸法　　专心正直乐菩提
  如是常能亲近法　　心门毕现陀罗尼

尔时世尊说是颂已。复告舍利弗。更有四法能具一切菩萨行故。得入如是入门陀罗尼。何等为四。所谓亲近山林阿兰若处得深法忍。名闻利养一切恭敬。所爱之处一切舍离。乃至没命终不中悔。舍利弗如是之法。能具菩萨所有诸行。得入如是入门陀罗尼。尔时世尊欲重宣此义。以偈颂曰

  山林阿练若　　正行之所叹
  虽复住彼处　　慎不毁于他
  修忍不放逸　　常如救头然
  不依于名利　　诈现诸异相
  值佛希有难　　舍家多苦本
  清净身口意　　恭敬佛法僧
  不求于名利　　处处知止足
  如鸟飞虚空　　一切无所依
  如是之人者　　毕不空于果
  无信无戒行　　于法不思惟
  是人去菩提　　犹如天与地
  是故修行者　　故须舍名利
  如是真妙行　　贤圣之所赞

复次舍利弗。复有四法善能具足菩萨行故。得入如是入门陀罗尼。何等为四。所谓八种字门。若能善入此字义者。得入如是入门陀罗尼。何等为八。所谓跛字逻字。莽字惹字。迦字陀字。舍字乞洒(二合)字。是八字。跛者即是真如。一切法无我入故。逻者相好非相好。如来法身入故。莽者凡夫法贤圣法。一如无二入故。惹者生老病死非生老病死。无生无灭入故。迦者业报非业报入故。陀者陀罗尼法本空。无相无愿法界入故。舍者定慧非定慧。一切法一如入故。乞洒(二合)者空一切法无尽不可破坏。本来寂静涅槃法入故

尔时世尊作如是言。如此八字若得意者。能入如是陀罗尼法本。如是陀罗尼法本修多罗。当善书写受持读诵若半月若一月。复以此法本转教余人令生欢喜。劝励修进助其威力。令使专志策勤不退。作是说已告舍利弗言。如是四法能成菩萨行故。得入陀罗尼门尔时世尊欲重宣此义。以偈颂曰

  当思八字意　　经及陀罗尼
  书写持读诵　　一月若半月
  复化诸众生　　欢喜令策进
  彼人近菩提　　常得胜上觉
  现见一切佛　　住在于十方
  学行得增长　　是故应精勤

舍利弗复有四法。能成菩萨诸福德故。于此陀罗尼中精勤不退。何等为四。所谓十方一切诸佛常当护念。无有一切诸魔恶业。能转一切诸恶业障。速令清净得无断辩才。舍利弗汝当知之。如是四法能成就诸菩萨福德故。于此陀罗尼中精心不退。尔时世尊欲重宣此义。以偈颂曰

  十方一切佛忆念　　若魔魔业不得便
  能转业障令清净　　速获无上胜辩才

舍利弗我念过去世时。广大无量无边阿僧祇劫。复过是数。是时有佛号曰宝功德威宿劫王如来应供等正觉明行足善逝世间解无上士调御丈夫天人师佛婆伽婆。尔时彼佛将入涅槃故广为大众说是法本陀罗尼。时有大转轮王名曰持火。七宝具足人民安乐。时王有子名曰不思议胜功德。生年十六从彼如来。闻是陀罗尼法本。闻已欢喜。即于七万岁中。精勤修习此陀罗尼法本。未曾睡眠亦不偃侧端坐一处。不贪财物不贪王位不乐自身。得值九十亿百千那由他诸佛。诸佛说法尽能听闻闻已能持。爱乐修习厌离家法。剃除须发而作沙门。作已复于九万岁中。修习此入无边入门陀罗尼皆善成熟。善成熟已复以此偈。广为众生分别显示。一生之中力精教化。令八十亿百千那由他众生。得发阿耨多罗三藐三菩提心。从是发心积功累德。皆悉住于不退转地。舍利弗汝且知之。当于是时有一长者名曰月相。彼有一子名无边光。从彼比丘闻是入无边门法本陀罗尼故。起随喜心。由此随喜善根因缘故。得值九十亿佛。得胜上陀罗尼。得胜上起信法门。有所言说人皆奉用。复得胜上相续无断辩才。超过一切诸菩萨众。于彼一切如来所经三劫中常皆供养。过三劫已得阿耨多罗三藐三菩提

舍利弗汝今当知。莫生疑心而作碍想。尔时月相长者子岂异人乎。即彼然灯如来应供等正觉是也。尔时不思议胜功德比丘说法者。岂异人乎即阿弥多婆耶如来应供等正觉是也。舍利弗我及贤劫中一切菩萨。闻此法本皆生随喜之心。我于尔时发增上随喜心故。以此善根因缘。四百万劫中所有烦恼。一切超过不能为碍。于九十亿佛边听闻正法。得胜上陀罗尼。复得胜上起信法门。复得胜上相续无断辩才

舍利弗汝当知之。若诸菩萨欲得速至阿耨多罗三藐三菩提者。假使不能具足修行。应须闻此陀罗尼发随喜心。何以故由此听闻随喜善根因缘。能与不退转地作其胜因。乃至得阿耨多罗三藐三菩提。亦复藉此善根作其胜因缘故。何况书写读诵受持。如法修行广为人说。赞叹劝励令其修学。此诸功德聚唯除诸佛乃能知之。一切众生无能称说。计挍思量所能知者。尔时世尊说是语已。欲重宣此义以偈颂曰

  闻经心随喜　　书写并读诵
  自持教人持　　是诸功德聚
  一切诸众生　　不能测量者
  现见一切佛　　获得希有信
  尽能知一切　　甚深修多罗
  速证妙菩提　　得见佛无减
  复得定神通　　妙色并资粮
  总持等无减　　乃至无上觉
  我忆过去世　　如是陀罗尼
  无边尔时闻　　得见恒沙佛
  随心所乐证　　成就然灯尊
  无边前生时　　弥陀为说法
  我及贤劫众　　往世皆随喜
  欲速证菩提　　摧伏于诸魔
  百福相具足　　修此法不难
  书持念诵福　　即是真佛子
  假使诸世界　　其数等恒沙
  一切满中宝　　持以供牟尼
  直以书持福　　能过是功德
  是经势力故　　必得佛不难

复次舍利弗。若菩萨于此入无边陀罗尼。精勤用意者。于彼雪山之中有八夜叉。日夜常来卫护此人。以其威力遍入彼人身诸毛孔。何等为八。其名曰勇健夜叉坚固夜叉。众多力夜叉那罗延力夜叉。实行夜叉无能降伏夜叉。长牙锋出夜叉善臂夜叉。如是等舍利弗。是诸菩萨若欲令彼八大夜叉来现身相者。当净洗浴着好净衣入经行道场。于一切众生边不起恶心。于此法本陀罗尼一心忆念者。彼八夜叉速现面门前。令是菩萨分明得见。复有八菩萨在欲界天中生。亦常护念彼行陀罗尼者。何等为八。其名曰所谓明彻天子普照天子。智光天子日光天子。劝请天子一切愿满足天子。星宿王天子宝意天子。如是等八天子常当护念。若行此陀罗尼者。要须精心用意如是。菩萨应发真实誓愿。知恩报恩日夜求法。以法自娱修甚深法忍。如是菩萨应须行施分布于人。随己所有以给于人。假令唯有此一物亦须施人。如是菩萨复须恭敬一切卑心下顺。专心一意学甚深忍。诸菩萨等。当应如是修行陀罗尼法本。尔时世尊说是陀罗尼法本时。于其众中有三十亿百千那由他恒河沙数等诸菩萨。皆于阿耨多罗三藐三菩提。得至不退转地。六十亿百千那由他天人等众。未发心者皆得发于阿耨多罗三藐三菩提心。尔时长老舍利弗白佛言世尊。当何名斯经。我等大众云何奉持。佛告长老舍利弗言。此经名为入无边法本陀罗尼。如是受持此经。亦名一向出生菩萨。如是受持此经。亦名降伏一切魔怨如是受持此经。亦名决定趣向一切智故如是受持。佛说此经已。长老舍利弗及诸声闻。菩萨大会天龙八部。一切大众闻佛所说欢喜奉行

佛说一向出生菩萨经


佛说瑜伽大教王经卷第一

    No. 890

佛说瑜伽大教王经卷第一

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    序品第一

如是我闻。一时世尊大遍照金刚如来。在净光天大楼阁中。彼之楼阁众宝装严清净严饰。金刚宝柱金刚铃铎。微风吹动出微妙音。复有种种殊妙供养。以金刚轮宝等而为装严。此是遍照如来种种变化所成。乃至如来大智所生诸佛。所谓阿閦佛。大宝生佛。无量寿佛。不空成就佛等

复次于四面门。出生诸菩萨众。及诸贤圣忿怒明王。及唧吒唧致。讷多讷帝。紧羯啰紧羯哩等无数眷属。彼佛安住三摩地。常不舍大智大慈大悲。发大精进救度众生。于彼会中复有无数天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等无数眷属。围绕世尊大遍照金刚如来

尔时世尊于会众中。顾视金刚手大菩萨已。放大光明普照众会。其光复还入于佛身

尔时金刚手菩萨摩诃萨。从座而起偏袒右肩。踊跃欢喜瞻仰尊颜。掷金刚杵右膝着地。合掌恭敬作礼世尊而白佛言。何因何缘放大光明。诸佛如来若无因缘非放光明。今见此光我等众会悉皆惊怪。唯愿世尊作师子吼。为我等故而与宣说

尔时世尊受金刚手菩萨请已。入大三摩地。其名大智变化瑜伽大教王。于一切教中最上最尊。所作之法不难成就。此金刚智大乐方便一切真实藏。善作最胜智慧方便。大乐金刚大变化金刚三摩地

尔时世尊从三摩地出已。说瑜伽大教王经三昧曼拏罗及种种法。所谓[巾*(穴/登)]像法观想法。持诵法作忿怒仪顾视法。三摩地法钩召法禁伏法打诸恶魔法。期克法病患法。热恼法成事法。究竟法灌顶法。阿阇梨仪相法摄受弟子法。如是种种秘密教法我今解说。汝等一切志心谛听

尔时彼一切如来及诸菩萨。乃至众会受教而听。尔时世尊而说偈曰

  先须亲近阿阇梨　　所作诸法皆能成
  若不亲近阿阇梨　　所作诸法不可就
  我今说彼阇梨德　　汝诸菩萨及众会
  应当志心而听受　　尊重律仪大智慧
  忍辱淳直无懈怠　　善解密句及相应
  粉坛仪式法则等　　能了真实十种义
  施诸众生常无畏　　恒乐大乘秘密法
  悉能了知诸外教　　持戒修行具律仪
  通达甚深大乘法　　能摄秘密真实义
  若能具足前仪法　　是故名为阿阇梨
  若无慈悲行利益　　亦无正信心懈怠
  破戒散乱不律仪　　见闻教法而诽谤
  如是愚恶无善根　　不堪行法为师教
  若具如前仪相法　　当为弟子亲教师
  此可粉坛为阇梨　　一切教法令指授
  所说密句皆能成　　弟子具德亦如是
  常乐禅定微妙法　　恭敬孝顺阿阇梨
  恒以供养诸贤圣　　云何承事阿阇梨
  如见诸佛等无异　　常持金刚阿阇梨
  当是宝生大如来　　如是阇梨大智海
  出如意珠施大财　　常赞阇梨大功德
  勿见过失及谤毁　　如是尊重得法成
  违法轻慢终不就　　若人蓦踏于师影
  彼人坏塔罪无异　　所作所求皆不成
  诸佛贤圣皆不许　　勿令毁谤阿阇梨
  乃至梦中亦不得　　若有愚痴谤阇梨
  常被诸魔来惊怪　　如是恶业愚痴人
  智者宜应常远离　　所说地狱阿鼻等
  堕彼地狱无出期　　谤阿阇梨获此果
  是故志心求菩提　　供养承事阿阇梨
  恭敬尊重常孝顺　　能施难思最上果

    佛说瑜伽大经王经曼拏罗品第二

尔时世尊大遍照金刚如来。顾视众会已。入大瑜伽智变化最上秘密金刚三摩地。从定出已。佛告金刚手大菩萨。汝今谛听。金刚手此瑜伽大教王经大曼拏罗王。一切曼拏罗中最上最尊。其名大智光明藏金刚能成曼拏罗。若复有人。于此曼拏罗中受灌顶者。彼人当受一切曼拏罗中灌顶法

佛告金刚手菩萨。若复有人见此曼拏罗中五色粉彼人得恭敬供养一切如来。若复有人入此曼拏罗中。彼人如入诸佛刹中。得一切如来授成佛记。时阿阇梨先用结界法。依法仪则拥护己身。及用一切庄严之具。严饰其身然后作忿怒。顾视本身忿怒明王。右手掷金刚杵。左手执金刚铃振动。作金刚步旋绕而行曼拏罗地。口诵吽字然后告言。我今发遣一切诸魔乃至天人阿修罗等。言已复想本身如忿怒明王。即诵此真言曰

呵波娑兰睹跋晚多(一)曳(引)枳[啣-止+山]祢(引)嚩(引)酥啰(二)药叉啰(引)叉娑(三)必隶(二合)多必舍(引)左(四)阿波三摩(二合引)啰部(引)多(五)拏(引)枳儞(引)乌娑多(二合引)啰迦(六)摩贺罗哥(七)摩贺里迦(引)(八)摩贺(引)哩提(二合)迦(引)讷左啰(九)钵哩沙(二合)那(引)誐噜拏紧那啰(十)紧布噜沙满怛啰悉驮(引)(十一)阿怛啰(二合)必哩(二合)体尾(引)钵啰(二合)祢(引)世(十二引)阿目迦(引)左(引)哩曳(二合)拏(十三)阿目迦室舍写(十四)三冒地波哩布兰拏(二合)阿哩汤(二合)(十五)萨哩嚩(二合)萨埵(十六)阿努怛啰倪也(二合)曩逻婆呬(引)都(十七)阿目迦曼拏罗啰(引)惹(引)曩(十八)摩(引)里诘多摩夜(二合)弥底(十九)怛祢(引)嚩讷嚩(二合)日啰(二合)达啰(引)倪也(二合)率噜(二合)埵(引)(二十)尸竭啰弥(引)嚩(引)波讫啰(二合)摩多(二十一)踰(引)曩钵讫啰(二合)摩底(二十二)怛写嚩日啰(二合)播(引)尼(二十三)钵啰(二合)入嚩(二合)里多(二十四)酤必多吽哥(引)啰嚩那曩(二十五)阿(引)祢(引)钵多(二合)钵啰(二合)必帝(二合)曩(二十六)摩贺(引)倪也(二合引)曩嚩日哩(二合)拏(二十七)谋(引)哩驮曩(三合)设多驮(引)(二十八)尾羯哩(引)欲哩底(二十九)

时阿阇梨诵此真言三遍已。如前作金刚步旋绕而行。结界发遣诸魔成金刚地。然后行如左舞踏势及右舞踏势。每舍珂曼拏罗势。平足立势龟步势。金刚嚩日噜咄羯哩沙拏势。翘足舞势旋网舞势。师子步势师子变身势。金刚锁势金刚索势。金刚忿怒势金刚钩势。金刚舞势金刚陪啰嚩势。金刚吠多梨步势金刚骨朵势。拶睹哩目珂地瑟吒那步。金刚军拏梨步。幻化步金刚塞怖吒步。大力钩步金刚牙步。金刚笑步金刚铃步。复作持剑势持金刚势持轮势持杵势持幡势持索势持莲华势持扙势作无畏势持钩势持牌势持枪势持弓势挽弓势射箭势。持频尼波罗旋绕而行势。施愿势持烁讫帝势。持羯诺野势顶礼势。入定势金刚坐势。莲花坐势结跏趺坐势。无畏坐势贤坐势。蹲坐势戏坐势。现前势背向势。时阿阇梨作如是一一行步坐势已。用无边无能胜明王。乃至大力明王等。即依法作橛打曼拏罗地。围结界十方如是作已。复想曼拏罗地即成金刚地遍满炽盛。如是观想已。时阿阇梨即称己名同诵吽字。如是微妙字于一切教中最上最尊。然后以本真言依法祈请地天。真言曰

怛网(二引)祢(引)尾娑(引)叱部多(引)悉(一)萨哩嚩(二合)没驮(引)努多(引)以曩(引)(二)左哩也(二合引)那野尾试(引)尸(引)数(三)部(引)弥播(引)啰弥多(引)苏左(四)萨哩嚩(二合)悉提钵啰(二合)没哩(二合)[亭*夜](引切身)哩汤(二合五)曼拏兰左隶(引)珂夜(引)藐憾(六)

时阿阇梨诵此真言三遍已。运至诚心复请召诸佛如来。真言曰

三满多(引)诃囒睹[牟*含](引)没驮(一)迦(引)噜拏呬多际怛萨(二)部(引)弥(引)波哩仡啰(二合)贺迦(引)哩也(二合三)萨补怛赖(二合)萨贺阿(引)誐摩(四)

时阿阇梨诵此真言三遍已。于曼拏罗地中间。以涂香作圆相曼拏罗。作此曼拏罗时。当诵大轮明王真言然后请召诸佛贤圣。献大种种殊妙供养。祈求诸佛而作欢喜。时阿阇梨出曼拏罗外于十方出生。然后弟子经宿入于曼拏罗中。依法作拥护以香水灌顶。复用涂香涂于心中。想已心中羯磨杵。右手系拥护线。与齿木揩牙。地铺吉祥草。加持已安座而坐。时阿阇梨与弟子受三归依。忏悔罪障回向发愿。乃至弟子以身命布施发大菩提心。即说三归伽陀曰

  我今归敬于三宝　　我佛旷劫超三有
  妙法能除烦恼根　　获成圣众离欲尊
  我昔所作诸罪业　　今对三宝至诚忏
  回施功德利群生　　誓愿求证菩提果

时受法弟子诵此伽陀满三遍已。阿阇梨复为弟子。随力随意开导说法。令彼至诚发大菩提心。然后如前依法。作于供养发送贤圣

时弟子于曼拏罗地右胁而卧。于其梦中必见境像。第二日阿阇梨用鲜净五色线絣曼拏罗。时阿阇梨观想其线。即真法界性遍照自性王如来。即一切如来藏。法界清净故离诸尘垢能净众生界。所用五色粉即五如来。观想已。阿阇梨先下粉。然后令弟子同作第一结界地。第二与弟子受三归。第三令弟子入曼拏罗。第四作发送法。其曼拏罗有三品法。上品千肘量。中品五百肘。下品五肘乃至二肘一肘。其相四方作四门四楼。中心作八辐轮安置遍照如来。东方安阿閦佛南方安宝生佛。西方安无量寿佛。北方安不空成就佛。复次于轮四隅安四亲近菩萨。东北隅安佛眼菩萨。东南隅安摩摩枳菩萨。西南隅安白衣菩萨。西北隅安多罗菩萨。复次于第二重曼拏罗安四菩萨。东方安萨埵金刚菩萨。南方宝金刚菩萨。西方法金刚菩萨。北方羯磨金刚菩萨。复次于曼拏罗四隅安四菩萨。东北隅安尊那菩萨。东南隅安宝光菩萨。西南隅安颦眉菩萨。西北隅安金刚锁菩萨。复次于第三重曼拏罗安十六大菩萨。东方位安四菩萨。慈氏菩萨妙吉祥菩萨香象菩萨智幢菩萨。南方位安四菩萨。贤护菩萨海意菩萨无尽意菩萨辩积菩萨。复次西方位安四菩萨。得大势至菩萨灭一切罪障菩萨破诸忧闇菩萨炽盛光菩萨。复次北方位安四菩萨。月光菩萨甘露光菩萨虚空藏菩萨除盖障菩萨。复次于曼拏罗东门安。焰鬘得迦明王。南门安钵啰研得迦明王。西门安钵讷鬘得迦明王。北门安尾觐难得迦明王。复次于其四隅安四明王。东北隅安不动尊明王。东南隅安吒枳明王。西南隅安儞罗难拏明王。西北隅安大力明王。复次于外曼拏罗外四隅中。各安置一金刚杵。内第一轮用白粉。画第二重曼拏罗用黄白青三色粉。画第三重曼拏。罗用五色粉。如是作大曼拏罗已。然后为弟子受灌顶法

复次别作二重曼拏罗。四方作四门。中心画八叶莲花。于彼莲花内东位安金刚杵。南位安宝。西位安莲花。北位安剑。如是作曼拏罗已。阿阇梨即自沐浴洁净斋戒。种种装严于身。时用阏伽瓶盛满香水。插诸花果枝叶。以鲜净衣盖阏伽瓶。阿阇梨依法加持其瓶。入五宝五药五谷香水充满。第一阏伽瓶名最胜瓶即是本尊。余有四瓶是即四亲近菩萨及诸护门。明王亦各有阏伽瓶。若不随诸贤圣位安置瓶者。只置五瓶。当用一切成就真言加持阏伽瓶。以阏伽水洒净诸众生然后献香花灯涂及种种饮食出生供养。复次于曼拏罗四隅。各安一阏伽瓶。第一最胜瓶安置曼拏罗心中。时阿阇梨以金刚钩本印及诵真言。请召诸佛如来入于曼拏罗时。阿阇梨复想献座。诸佛如来于曼拏罗内。各处本位而坐。复次想曼拏罗外。以金刚橛钉之而成结界。即用阏伽水香花等供养。各结本印。时阿阇梨赞叹诸贤圣。振金刚铃献种种音乐已。劳谢诸佛贤圣告言。我今求一切成就法言已。令弟子入曼拏罗内时。阿阇梨即诵五如来秘密真言。安置弟子身分五处。真言曰

唵(引)(一)[口*爾](人际反)曩尔(入)俱(半音二)

唵(引)(一)嚩日啰(二合)特哩(二合)俱(半音二)

唵(引)(一)啰怛曩(二合)特哩(二合)俱(半音二)

唵(引一)阿噜力俱(半音二)

唵(引一)钵啰(二合)倪也(二合)特哩(二合)俱(半音二)

如是真言等各结本印。安彼弟子五处以作甲胄。时阿阇梨以帛覆弟子面。引至坛前诵此伽陀曰

壹难睹曼拏朗娑(引)囕(一)嚩日啰(二合)倪也(二合)那写钵啰(二合引)钵曩(二)钵啰(二合)吠(引)始睹摩夜(引)室赊(三)萨哩嚩(二合)怛他(引)誐旦补囕(四)

诵此伽陀已。时令弟子结萨埵金刚印。抛花于曼拏罗中。诵此真言曰

唵(引)(一)钵啰(二合)帝(引)蹉嚩日啰(二合)呼(二)

诵此真言已与去除覆面帛。复诵此伽陀曰

壹难怛怛曼拏罗钵舍(一)室啰(二合)驮(引)昧遨那味(引)那左(二)没驮晚舍酤路半那(引)(三)母捺啰(二合)满怛[口*賴](二合)啰提瑟致(二合)旦(四)三半帝(引)萨哩嚩(二引)悉提(引)曩(五)三摩夜(引)机噜(二合引)婆尾设底(六)嚩日啰(二合)钵讷摩(二合引)屹啰(二合)逻里旦(引)(七)满底哩(二合引)沙嚩(二合引)啰(引)达曩酤噜(八)阿泥那纥哩(二合)那曳(引)那拽舍嚩日啰(二合)钵旦底(九)

诵伽陀已令弟子抛花。花落之处当为本尊。以香花灯涂。衣服幢幡伞盖印尘等殊妙供养。复用微妙音乐吉祥偈赞。时阿阇梨先用最胜阏伽瓶。与弟子灌顶销除尘垢。后与四亲近阏伽瓶灌顶已复。诵吉祥偈赞告弟子言

  我今振铃诸佛前　　诸佛遍满如芥子
  诸佛受持阏伽瓶　　施汝灌顶妙法门
  心曼拏罗真实智　　如是观想无相法
  汝今顶受此法门　　永出尘劳生死界

时阿阇梨诵此吉祥赞已。示于弟子设逻哥轮螺金刚杵经法。乃至金银等物。皆为除彼盖障。若无设逻哥等物。当结噜必尼印示与弟子。然后与三昧法。三昧真言曰

阿[寧*也](切身)钵啰(二合)勃哩(二合)底但网(二合)嚩蹉(一)[口*爾](引)尾帝(引)哩驮(二合)悉体(二合)毗萨那(引)(二)萨达哩摩(二合)冒提唧旦左(三)阿(引)左(引)哩也(二合)摩嚩摩[寧*也](切身)那(引)(四)嚩日啰(二合)婆(引)底哩(二合)数遨啰藐(五)讷瑟鹐(二合)昧帝哩(二合)尾啰(引)誐多(引)(六)钵啰(二合)那(引)[寧*也]必帝(引)嚩蹉(七)那迦(引)哩也(二合)昧羯那(引)左那(八)伊帝(引)那讫哩(二合)帝(引)那吠没驮(引)(九)那啰哥机噜(二合引)播(引)多(引)野帝帝(十)

时阿阇梨诵此三昧真言已。劝化弟子令施财宝以报师恩。或金银琉璃摩尼真珠珊瑚琥珀乃至身命等。复说颂曰

  弟子应当行孝顺　　报荷阇梨令欢喜
  师若欢喜法得成　　此外世间无有尊

时弟子闻此颂已。从座而起供养诸佛及阿阇梨。然后阿阇梨依法作护摩。其护摩供养物。持诵观想法。依息灾增益等仪。供养诸佛贤圣。然后发送贤圣及三世诸佛已。收彼坛中五色粉。弃掷江河中。于彼曼拏罗地以瞿摩夷涂之。曼拏罗所用之物。尽施阿阇梨弟子不得受。若有受者当破三昧。唯阿阇梨随意受用

    佛说瑜伽大教王经真言品第三

尔时世尊大遍照金刚如来。复入转真言轮金刚三摩地。从此三摩地出已。告金刚手大菩萨言。汝今谛听。今此真言精妙字。为汝演说志心受持。时金刚手菩萨。合掌向佛而白佛言。世尊善说善逝善说。为利益一切众生故。尔时世尊即说大遍照金刚如来根本真言曰

唵(引)阿(引)

复说阿閦如来真言曰

唵(引)吽(引)

宝生如来真言曰

唵(引)怛囕(二合)

无量寿如来真言曰

唵(引)纥唎(二合)

不空成就如来真言曰

唵(引)亢(引)

佛眼菩萨真言曰

唵(引)誐誐那路左儞(引)吽(引)

摩摩枳菩萨真言曰

唵(引)枳哩枳哩摩(引)摩计吽(引)

白衣菩萨真言曰

唵(引)羯致(引)尾羯致(引)(一)儞羯致(引一)羯鹐羯致(引)(二)羯噜吒尾哩曳(二合引)娑嚩(二合引)贺(引三)

多罗菩萨真言曰

唵(引)多(引)哩(引)咄多(引)哩(引)(一)咄哩(引)娑嚩(二合引)贺(引)(二)

萨埵金刚菩萨真言曰

唵(引)萨埵嚩日哩(二合)吽(引)

宝金刚菩萨真言曰

唵(引)啰怛曩(二合)嚩日哩(二合引)吽(引)

法金刚菩萨真言曰

唵(引)达哩摩(二合)嚩日哩(二合引)吽(引)

羯磨金刚菩萨真言曰

唵(引)羯哩摩(二合)嚩日哩(二合引)吽(引)

尊那菩萨真言曰

唵(引)左隶祖隶(引)(一)尊祢(引)娑嚩(二合引)贺(引)(二)

宝光菩萨真言曰

唵(引)啰怛努(二合)勒计(二合引)(一)啰怛曩(二合)入嚩(二合引)哩儞(引)娑嚩(二合引)贺(引二)

颦眉菩萨真言曰

唵(引)勃哩(二合)酤致(引)勃陵(二合引)

金刚锁菩萨真言曰

唵(引)嚩日啰(二合)室哩(二合)朅里(引)(一)吽(引)发吒(半音)娑嚩(二合引)贺(引二)

慈氏菩萨真言曰

唵(引)昧(引)

妙吉祥菩萨真言曰

唵(引)蒙

普贤菩萨真言曰

唵(引)三满多跋捺啰(二合)吽(引)

香象菩萨真言曰

唵(引)巘驮贺悉帝(二合)儞(引)吽(引)

智幢菩萨真言曰

唵(引)倪也(二合引)那计(引)睹(一)倪也(二合引)那摩底吽(引)(二)

贤护菩萨真言曰

唵(引)跋捺啰(二合)嚩底(一)跋捺啰(二合)播(引)罗吽(引)(二)

海意菩萨真言曰

唵(引)娑(引)誐哩(引)(一)摩贺(引)娑(引)誐哩(引)吽(引)(二)

无尽意菩萨真言曰

唵(引)恶叉曳(引)(一)吽吽(引)(二)恶叉野羯哩摩(二合引)嚩啰拏(三)尾输达儞(引)娑嚩(二合引)贺(引)

辩积菩萨真言曰

唵(引)钵啰(二合)底婆(引)儞(引)(一)钵啰(二合)底婆(引)那酤致(引)吽(引)(二)

得大势至菩萨真言曰

唵(引)娑他(二合引)弭(引)(一)摩贺(引)娑他(二合引)弭(引)(二)娑他(二合引)摩嚩底娑嚩(二合引)贺(引)(三)

除一切罪障菩萨真言曰

唵(引)萨哩嚩(二合引)播(引)野惹呬(引)(一)萨哩嚩(二合引)播(引)野输(引)驮儞(引)吽(引)(二)

破一切忧闇菩萨真言曰

唵(引)萨哩嚩(二合引)输(引)哥怛谟(一)儞哩伽(二合引)怛那末底吽(引)(二)

炽盛光菩萨真言曰

唵(引)惹(引)里儞(引)(一)摩贺(引)惹(引)里儞(引)吽(引)(二)

善财菩萨真言曰

唵(引)酥达那室哩(二合引)野吽(引)

月光菩萨真言曰

唵(引)赞捺哩(二合引)酥赞捺哩(二合引)(一)赞捺啰(二合)咩(引)嚩噜吉帝娑嚩(二合引)贺(引)(二)

甘露光菩萨真言曰

唵(引)阿弭多钵啰(二合)毗(引)(一)阿弭多末底吽(引二)

虚空藏菩萨真言曰

唵(引)誐誐儞(引)(一)誐誐那嚩啰噜左儞(引)吽(引)(二)

除盖障菩萨真言曰

唵(引)萨哩嚩(二合引)儞(引)嚩啰拏尾瑟刚(二合)鼻尼吽(引)

复说焰鬘得迦明王真言曰

唵(引)焰鬘(引)得迦吽(引)

钵啰(二合)研得迦明王真言曰

唵(引)钵啰(二合)研得迦吽(引)

钵讷鬘得迦明王真言曰

唵(引)钵讷鬘得迦吽(引)

尾觐难得迦明王真言曰

唵(引)阿密哩(二合)多军拏里(一)尾觐难(二合引)得迦吽(引)(二)

不动尊明王真言曰

唵(引)阿左罗吽(引)贺(引)

吒枳明王真言曰

唵(引)吒枳吽(引)[口*弱](仁作反)

儞罗难拏明王真言曰

唵(引)儞(引)罗难拏(一)摩贺(引)难拏吽(引)(二)

大力明王真言曰

唵(引)骨噜驮那吽(引)[口*弱](上同)

如是等诸大菩萨及大明王精妙字真言。安曼拏罗中。如是所说无数俱胝精妙字等。从三摩地生。时阿阇梨依法观想已。用金刚钩印请召诸佛如来。用金刚印请召诸菩萨及诸贤圣。用结轮印请召诸明王。用结索印请召诸唧吒唧致。用结钩印请召讷多讷帝等。此是瑜伽大教王请召仪则

佛说瑜伽大教王经卷第一佛说瑜伽大教王经卷第二

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    三摩地品第四

尔时世尊大遍照金刚如来。入大智力变化圆满三摩地。从定出已。告金刚手大菩萨言。汝今谛听。我今为汝说一切真言秘密三摩地法。所为持明者于曼拏罗毕竟了知。粉画佛像等依法观想。当得毕竟大智不难。证得无上菩提。何况所求成就之法今说三摩地法于本身想出◇唵字变成大智。以慧开引大智。变成大遍照如来。身真金色有其三面。善相圆满。顶戴宝冠垂于发髻身有六臂。二手结禅定印。左第二手持般若经。第三手持弓。右第二手持轮。第三手持箭。身光炽盛天人悉怖化佛如云。复摄化佛入遍照佛身。时阿阇梨念微妙字观想真理

复次说三摩地法。复想口中◇阿字。阿字变成无量寿佛。其身白色六臂三面。面各三目顶戴宝冠。冠有遍照如来而垂发髻。一切装严二手开莲花。右第二手持金刚杵。第三手持数珠。左第二手持般若经。第三手执军持。光明炽盛遍身普照。变化金刚杵。诸魔惊怖迷闷躄地。如是阿阇梨观想口金刚非久证菩提。此名一切相最上广大法藏三摩地

复说三摩地法。时阿阇梨想自本心而为月轮。月轮变成◇吽字吽字变成阿閦佛。身翡翠色八臂三面。面各三目顶戴宝冠。色相妙善一切装严。右第一手持金刚杵。第二手持利剑。第三手持钩。第四手持箭。左第一手持铃。第二手持般若经。第三手持罥索。第四手持弓。如是想阿閦佛遍满虚空。时阿阇梨若常以金刚定心观想。不久证大菩提。此名超老死大心圆满力金刚无边三摩地

复说三摩地法。时阿阇梨观想◇怛囕(二合)字变为大智。大智化成宝生佛。身现赤色四臂三面。面各三目善相圆满。顶戴宝冠身严众宝。结跏趺坐二手结禅定印。右第二手持金刚杵。左第二手持如意宝。遍满虚空悉现宝生如来。降大宝雨及化诸菩萨。此名宝生大智金刚三摩地

复说三摩地法。时阿阇梨观想◇亢字变为大智。大智化为不空成就佛。身现绿色四臂二手结禅定印。右第二手持利剑。左第二手持钩。变化诸佛如雨满空。悉作一切成就法。放大光明与智海无异。如是观想虚空藏大牟尼。彼人与虚空等离一切有为法。此名虚空性大智金刚三摩地。如是说五如来三摩地法已

复说四亲近菩萨观想法。时阿阇梨观想◇朗字变为大智。大智化成佛眼菩萨。身真金色一切装严。八臂三面面各三目善相圆满。右第一手作施愿印第二手作无畏印。第三手持金刚杵。第四手持箭。左第一手持罥索。头指竖立作期克印。第二手持宝树枝。第三手持数珠。第四手持弓。放赤色光明化佛如云。如是观想大智。金刚诸天惊怖。悉皆合掌作礼。如是观想佛眼菩萨。以菩提分力而为装严。此名佛眼变化大智金刚三摩地

复说三摩地法。时阿阇梨观想◇[牟*含]字变为大智。大智化成摩摩枳菩萨。身如优钵罗花色六臂三面。面各三目放赤色光明。右第一手作无畏印。第二手持金刚杵。第三手持箭。左第一手作期克印。第二手持罥索。第三手持弓。变化诸佛如雨满空。如是观想三身大力金刚。从于无相而现有相。此名幻生大智力甚深三摩地

复说三摩地法。时阿阇梨观想◇邦字变为大智。大智化成白衣菩萨。身现白色六臂三面。面各三目一切装严。右第一手作无畏印。第二手持金刚杵。第三手持箭。左第一手持莲花。第二手持数珠。第三手持弓。结跏趺坐观想。莲花。化佛如云满虚空界。如是观想此三摩地。是人当得最上菩提。此名莲花神通最胜佛智金刚三摩地

复说三摩地法。时阿阇梨观想◇当(丁江切)字变为大智。大智化成多罗菩萨。诸相圆满身现绿色。六臂三面面各三目结跏趺坐。放赤色光遍满炽盛变化。诸佛遍满虚空观想菩萨为一切众生之母右第一手作无畏印。第二手持金刚杵。第三手持箭。左第一手作期克印。第二手持优钵罗花。第三手持弓。此名降伏一切众生大乐智金刚三摩地

复说三摩地法。时阿阇梨观想四亲近菩萨。所谓萨埵金刚菩萨。宝金刚菩萨。法金刚菩萨。羯磨金刚菩萨。如前想已不久证大菩提。此名四圣谛欢喜三摩地

复说三摩地法。时阿阇梨观想◇尊字变成大智。大智化成尊那菩萨。七俱胝如来三身。赞说此菩萨真言成九字。亦成九分法成九大菩萨。身如秋月色众宝装严。诸相圆满能度一切贤圣。此菩萨二十六臂三面。面各三目。正面善相微笑。右面大青色作忿怒相。利牙如初月舌如闪电。左面黄色咬唇。此菩萨或坐或立如戏舞势。二手结本印安于心中。右第二手作无畏印。第三手持剑。第四手持宝璎珞。第五手持海甘果。第六手持箭。第七手持钺斧。第八手持宝棒。第九手持骨朵。第十手持钩。第十一手持金刚杵。第十二手作期克印。第十三手持数珠。左第二手持如意宝幢。第三手持莲花。第四手执军持。第五手持罥索。第六手持弓。第七手持烁吉帝。第八手持轮。第九手持螺。第十手作期克印。第十一手持贤瓶。第十二手持频尼波罗。第十三手持般若经。坐莲花座遍身光明。着阿蹉哥衣偏袒挂络腋。及种种衣服装严。变化诸佛遍满虚空。如是尊那菩萨具大神通力。诸天魔等见之惊怖。悉智皆向前合掌顶礼。如是阿阇梨若常观想持此真言。彼人不久证大菩提。若入此三摩地。刹那之间能除一切罪。何况别成就法。此名无边胜大智尊那大力金刚最胜三摩地

复说三摩地法。时阿阇梨观想◇囕字变成大智。大智化成宝光菩萨。身真金色结跏趺坐六臂三面。面各三目诸相圆满。面颜微笑众宝装严。二手持宝宝放光明。右第二手作无畏印。第三手持箭。左第二手作期克诸恶印。第三手持弓。身有赤色光明。化佛如云遍满虚空。如是观想此菩萨。最上妙法藏能除诸恶不久成菩提。此名宝云佛智光照三摩地

复说三摩地法。时阿阇梨观想◇勃零(二合)字变成大智。大智化成颦眉菩萨。能度诸怖畏身如秋月色。六臂三面面各三目。现喜怒相光明炽盛。右第一手持金刚杵。第二手持宝杖。第三手持箭。左第一手持罥索及作期克印。第二手执军持。第三手持弓。化佛如云。如是行住坐卧恒作观想。能除一切怖畏必得菩提。此名能除一切怖畏大智金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成金刚锁菩萨。此即诸佛母能降恶众生。身现绿色六臂三面。面各三目作微笑相众宝装严。右第一手持金刚杵。第二手持金刚锁。第三手持箭。左第一手作期克印。第二手持罥索。第三手持弓。化佛如云。如是观想金刚锁菩萨。彼人不久证大菩提。何况别成就法。此名金刚锁解脱大智金刚三摩地

复说三摩地法。时阿阇梨观想◇昧字变成大智。大智化成慈氏菩萨。四臂三面面各三目。于莲花上结跏趺坐。二手结说法印。右第二手作施愿印为利众生故。左第二手持龙花杖。变化诸佛及化菩萨如云满空。如是观想所获功德如前无异。此名慈氏力大智最胜三摩地

复说三摩地法。时阿阇梨观想◇蒙字变成大智。大智化成妙吉祥菩萨。作童子相具大辩才。智慧第一善说妙法。三面面各三目。头有三髻顶戴阿閦佛。于莲花上结跏趺坐。以种种花严饰其身。诸相圆满而作微笑。身有六臂。右第一手作施愿印。第二手持剑。第三手持箭。左第一手持般若经。第二手持优钵罗花。第三手持弓。化佛如云。如是观想得大胜利与前无异。此名大智慧光妙金刚三摩地

尔时世尊说此三摩地法已。复说诸菩萨摩诃萨观想之法。所谓香象菩萨。智幢菩萨。贤护菩萨。海意菩萨。无尽意菩萨。辩积菩萨。得大势至菩萨。除一切罪障菩萨。破诸忧暗菩萨。炽盛光菩萨。月光菩萨。甘露光菩萨。虚空藏菩萨。除盖障菩萨。如是等无数阿僧祇菩萨摩诃萨。若诸众生如前仪轨一一观想。诸微妙字变成大智。大智化成菩萨。各有三面面各三目。或四臂六臂等。各执幖帜神通变化。若人志诚持诵依法相续。彼人不久速得成就无上佛道。利乐一切有情

复说诸大明王三摩地法。时阿阇梨观想◇吽字变成大智。大智化成焰鬘得迦忿怒明王。以日轮为圆光炽盛如劫火。身色如青云身短腹大。六臂六足六面面各三目。正面开口作大忿怒相。金刚利牙出外舌如闪电。顶戴阿閦佛。右面出舌。左面咬唇作忿怒相。顶戴妙吉祥菩萨。右第一手持利剑。第二手持金刚杵。第三手持箭。左第一手持罥索及作期克印。第二手持般若经第三手持弓。虎皮为衣以八龙严饰。髑髅为冠发髻黄色。乘于水牛饰以莲花为座。而垂右足。下面诸魔悉皆惊怖。亦名能降焰魔王具大辩才。光焰赤色化佛如云。如是阿阇梨于行住坐卧常住此观。设复受五欲乐。心如虚空俱不染着。所获功德无量无边。此名成一切事大智金刚降伏焰魔王调伏诸魔三摩地

复说三摩地法。时阿阇梨观想◇钵啰(二合)字变成大智。大智化成钵啰研得迦忿怒明王。六臂三面面各三目。身黄色放赤色光。莲花上坐垂于一足。以八龙王装严其身。正面微笑顶戴阿閦佛。右面青色现忿怒相。左面白色以齿咬唇。右第一手持金刚杵。第二手持宝棒。第三手持箭。左第一手持罥索及作期克印。第二手持般若经。第三手持弓。如是观想变化神通已。及恒持诵是人。不久证大菩提。此名无能胜大智金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成钵讷鬘得迦忿怒明王。身现赤色八臂三面面各三目。正面微笑。右面青色出金刚舌现忿怒顾视。左面黄色利牙咬唇现忿怒相右第一手持金刚杵。第二手持宝杖。第三手持哥拏耶。第四手持箭。左第一手作期克印。第二手持般若经。第三手持莲花。第四手持弓。虎皮为衣以八龙装严。坐于莲花上而垂一足。有大威力复能变化无数诸佛。如是观想决定成就所作一切事。此名马头最胜金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成尾觐难得迦忿怒明王。身大青色六臂三面。面各三目顶戴阿閦佛。正面微笑。右面白色现忿怒相。左面如优钵罗花色。以齿咬唇现忿怒相。右第一手持利剑。第二手持钺斧。第三手持箭。左第一手持罥索及作期克印。第二手持般若经。第三手持弓。左足踏诸魔右足踏莲花。具大神通能除诸魔。化佛如云遍满虚空。如是依法观想。所作所求一切如意。此名除一切魔最胜金刚三摩地

复说三摩地法。时阿阇梨观想◇[亢*欠]字变成大智。大智化成不动尊忿怒明王。作妙眼童子相身翡翠色。顶戴冠内有阿閦佛。六臂三面面各三目。正面微笑。右面黄色现忿怒相。开口出舌舌如红莲。左面白色以齿咬唇现大忿怒相。右第一手持剑。第二手持金刚杵。第三手持箭。左第一手持罥索及作期克印。第二手持般若经。第三手持弓。放赤色光遍满照曜。坐莲花上垂于一足。而彼座下有大宝山。心念吽字能除诸魔。具无边神通。化佛如云遍满虚空。如是依法观想。彼人已践圣道不久成佛。此名一切如来证觉不动智变化金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成吒枳忿怒明王。身如青云色。六臂三面面各三目。顶戴宝冠冠内有佛。正面微笑。右面现忿怒相。左面白色以齿咬唇现颦眉忿怒相。二手结吒枳印。右第二手持金刚杵。第三手持箭。左第二手持般若经。第三手持弓。放赤色光遍满照曜。坐莲花上垂于一足。化佛如云遍满虚空。下有诸魔悉皆惊怖合掌作礼。如是依法观想当得最上大智。此名善钩一切众生最胜金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成儞罗难拏忿怒明王。身大青色六臂三面面各三目。正面微笑。右面黄色现忿怒相。左面青云色以齿咬唇。顶戴宝冠冠内有佛。右第一手持金刚杵。第二手持宝杖。第三手持箭。左第一手持罥索及作期克印。第二手持般若经。第三手持弓。赤色圆光遍满照曜。八大龙王而为严饰。坐莲花上垂于一足。化佛如云遍满虚空。如是依法观想所获功德如前无异。此名大智金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成大力忿怒明王。身如云色八臂三面。面各三目目作赤色。发赤竖立顶戴阿閦佛。正面微笑。右面金色作忿怒相。左面白色以齿咬唇。右第一手持金刚杵。第二手持宝杖。第三手持剑。第四手持箭。左第一手持罥索及作期克印。第二手持般若经。第三手持骨朵。第四手持弓。坐于莲花而垂一足。白轮圆光遍满照曜。作忿怒顾视。诸天睹之深生惊怖避走十方。化佛如云遍满虚空。如是依法志心观想。所获功德与前无异。此名大力大智最胜金刚三摩地

复说三摩地法。时阿阇梨观想◇勃龙(二合)字变成大智。大智化成大轮佛顶。身现金色有大圆光遍满照曜。三面面各三目。手作弹定印金刚莲花上坐。于其座下有大宝山。彼佛两边有四亲近菩萨。诸相圆满面现笑容。手持宝金刚杵。优钵罗花及莲花等。种种衣服而为装严。于大轮佛顶外复想轮围。于彼围内面有五色金刚光明普遍照曜。化佛如云遍满虚空。如是依法观想大轮佛顶。若人乐求生佛刹土。彼人决定随愿得生。非久之间速证菩提。此名装严一切佛刹大智大轮金刚三摩地

复说三摩地法。时阿阇梨观想◇惹字变成大智。大智化成大夜叉主。名宝藏神。身黄色二臂三面。顶戴宝冠内有五佛。于冠左边少有所损。坐于莲花上。座下有贤瓶满盛诸宝。右手持海甘子。左手持鼠囊。两边有四夜叉女。身貌端正众宝装严。降一切宝雨化佛满空。如是依法观想。欲求财宝不久遍地。现大财宝得大富贵。复想己手掌中出甘露水施宝藏神。此名施宝雨大智金刚三摩地

复说三摩地法。时阿阇梨观想◇[牟*含]字变成大智。大智化成日前菩萨。形容如十六岁。圆光炽盛身真金色。光明照耀踰于千日。以种种宝装严其身。乘七马车顶戴五如来冠。以大神通力拥护十方。六臂三面面各三目。正面圆满微笑。右第一手持金刚杵。第二手持针连线。第三手持箭。左第一手持罥索及作期克印。第二手持无忧树枝。第三手持弓。以神通力能禁缚一切诸恶众生。乃至缝彼眼耳口鼻等。如是常作观想。及持此菩萨根本真言。能降伏一切众生。能销除一切烦恼。乃至成无上菩提。此名隐身诸恶最上大智金刚三摩地

复说三摩地法。时阿阇梨观想◇邦字变成大智。大智化成钵兰拏赊嚩哩菩萨。身现金色坐于莲花上顶戴五如来冠。想降甘露雨。身有圆光炽盛照曜。以花鬘严饰六臂。三面面各三目现喜怒相一切装严。右第一手持金刚杵。第二手持钺斧。第三手持箭。左第一手持罥索及作期克印。第二手持贝叶树枝。第三手持弓能变。化忿怒明王如云偏空。而彼明王以炽盛光降诸恶曜。复作忿怒炽盛势。其明王顶戴阿閦佛。如是依法观想。能除诸魔惊怖及诸灾障。此名息除一切诸魔尘垢大智金刚三摩地

复说三摩地法。时阿阇梨观想◇惹字变成大智。大智化成穰虞利菩萨。作童子相头有七龙。龙头有如意珠光明遍照。顶戴阿閦佛及种种花。面现喜怒相以大龙系腰。坐于莲花上。身相金色放赤圆光。六臂三面面各三目。右第一手持金刚杵。第二手持剑。第三手作舞势及持箭。左第一手持罥索及作期克印。第二手持尾沙花。第三手持弓。如是菩萨复化五色虹光明遍满。如是持诵者。若见有情遭恶毒所害。观想诸佛满虚空中。手持甘露瓶灌于彼人顶。复想彼人口门有一◇[口*爾]字其毒即除永获安乐。如是依法观想。不久证大菩提。此名能断除一切烦恼及诸恶毒大智龙王金刚三摩地

复说三摩地法。时阿阇梨观想◇吽字变成大智。大智化成诃逻曷罗菩萨。身大白色八臂三面。面各三目。顶戴宝冠如半月相。冠内有佛相好圆满。面现笑容作贡高势。右第一手执金刚杵。第二手持数珠第三手持箭。第四手持三叉。左第一手持莲花。第二手持般若经。第三手持弓。第四手持髑髅。内安种种花一切装严身。而彼菩萨于宝山岩中。处红莲花座而垂一足。以虎皮为衣。如是依法观想。诸佛满空作大神通。及志心持诵。设不持斋戒随意饮食。亦得速成大觉菩提。此名能成就一切事诃逻曷罗大喜大智金刚三摩地

复说三摩地法。时阿阇梨观想◇索字变成大智。大智化成降大千界菩萨。彼菩萨能除一切有情诸恶及诸病苦。身有千臂千面。面各三目。今现略相而有八臂四面。面各三目身绿色。作贡高忿怒势。右第一手作施愿印。第二手持剑。第三手持钩。第四手持箭。左第一手持莲花。花内有摩尼金刚杵。第二手持罥索。第三手持弓。第四手持钺斧。发大精进力化本部佛。遍满虚空降千界魔。如是依法观想持诵真言力。以大炽盛光摄他象马军。及能成一切事。能作拥护及降伏等。此名观视大军拥护一切及降大千界大智金刚三摩地

复说三摩地法。时阿阇梨观想◇特网(二合)字变成大智。大智化成最上宝幢菩萨。身真金色现忿怒相。八臂四面面各三目。右第一手持剑。第二手持捣杵。第三手持轮。第四手持箭。左第一手持三叉。第二手持金刚杵。第三手持弓。第四手作期克诸魔印。如是依法观想此菩萨。不久证大菩提。此名降三界最上金刚三摩地

复说三摩地法。时阿阇梨观想◇钵囕(二合)字变成大智。大智化成大随求菩萨。八臂四面面各三目。身现金色具大威德。作贡高无畏势。右第一手持剑。第二手持轮。第三手持三又。第四手持箭。左第一手持金刚杵。第二手持罥索。第三手持钺斧。第四手持弓。坐于莲花上放大光明。如千日轮能除诸恶。此三摩地法。所有女人胎中子死者。时阿阇梨依法观想。自身为妙吉祥。持彼秘密曼拏罗内诸贤圣阏伽瓶灌女人顶。复想彼女胎中。所有非人薄福之子。以印及真言。为发遣净除罪障已。复想彼胎摄入福子。时彼女人得子安隐。此名观察一切胎藏随求大智最胜金刚三摩地

复说三摩地法。时阿阇梨观想◇网字变成大智。大智化成持世菩萨。其身金色诸相圆满。一切装严光明照曜。作贡高势身有六臂。右第一手作施愿印。第二手持谷穗。第三手持箭。左第一手持如意宝。第二手持弓。第三手降宝雨。乃至眷属及仆从紧羯啰夜叉等。亦悉降宝及五谷雨。如是依法观想此持世菩萨。能降财谷雨广七由旬量。不久速成菩提。此名降财谷雨广智金刚三摩地

复说三摩地法。时阿阇梨观想◇尾字变成大智。大智化成白莲罗刹女。身黑色腹大具大威势。有炽盛光如闪电相。坐莲花上垂于一足。有十八臂十二面。面各三目利牙出外。发髻赤黄色顶戴阿閦佛。髑髅为璎珞现大忿怒相。师子皮为衣龙为络腋。手持满血髑髅。及持剑钩轮金刚杵三叉。铃幡宝棒罥索钺斧等。复以众宝装严于身。能破诸恶有情。如是依法观想及持诵真言。为利益一切众生故。不久证大菩提。此名除灭一切恶观察佛刹最胜金刚三摩地

佛说瑜伽大教王经卷第二佛说瑜伽大教王经卷第三

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    真言大智变化品第五

尔时世尊大遍照金刚如来。观察一切如来已。入寂静无尘最胜金刚三摩地。于此三摩地出已。从金刚三昧。说一切如来母佛眼大菩萨真言曰

唵(引)婆誐嚩底(一)噜噜(二)塞普(二合)噜(三)入嚩(二合)罗(四)底瑟吒(二合)(五)悉驮噜左儞(引)(六)萨哩嚩(二合引)啰他(二合)娑(引)达儞娑嚩(二合引)贺(引)(七)

尔时诸佛如来及十地满心大菩萨众。闻此真言已悉皆欢喜。一切魔军惊怖迷闷。唯念大遍照金刚如来。今此真言具足大智。若有持诵之者能作种种成就事。乃至死者使令还命。难成能成

尔时世尊复入三金刚最上炽盛三昧金刚三摩地。从定出已。说诸佛母摩摩枳菩萨真言曰

唵(引)商羯哩(引)(一)扇(引)底羯哩(引)(二)崛吒崛吒(三)崛致儞崛致儞(四)哩伽(二合引)多野哩伽(二合引)多野(五)崛致儞娑嚩(二合引)贺(引)(六)

尔时诸佛如来闻此佛母真言已。皆大欢喜。唯念心金刚如来。此真言能成就一切息灾增益等法。能作拥护乃至能灭一切罪障

尔时世尊复入大乐无边莲花三金刚心变化三昧金刚三摩地。于定出已。从三金刚。说诸法母白衣菩萨真言曰

唵(引)羯致(引)(一)尾羯致(引)(二)儞羯致(引)(三)羯[舀*鳥]羯致(引)(四)羯噜吒微哩曳(二合引)娑嚩(二合引)贺(引)(五)

尔时诸佛如来闻此真言已。悉皆出定唯念心金刚如来。若人持诵观想。能作一切事能善拥护。乃至增长微妙法藏

尔时世尊复入觉悟诸天平等三金刚大乐金刚三摩地。从定出已。说诸佛母大智多罗菩萨真言曰

唵(引)多(引)哩(引)(一)咄多(引)哩(引)(二)咄哩(引)娑嚩(二合引)贺(引)(三)

尔时诸佛及诸菩萨。闻此真言皆大欢喜。唯念大遍照金刚如来。若人持诵此菩萨真言。能令世间一切有情而为仆从

尔时世尊复入一切如来最上智三摩地。于定出已。从三金刚。说此焰鬘得迦大忿怒明王真言曰

那莫悉底哩(三合)嚩日啰(二合引)赧(引)(一)唵(引)朅朅(二)佉(引)呬佉(引)呬(三)萨哩嚩(二合)讷瑟吒(二合)(四)萨埵那摩迦(五)遏西母娑罗(六)钵啰输播(引)舍贺悉多(二合)(七)拶睹哩部(二合)惹(八)拶睹哩目(二合)珂(九)杀吒左(二合)啰拏(十)阿(引)誐蹉阿(引)誐蹉(十一)萨哩嚩(二合)讷瑟吒(二合)钵啰(二合)拏(引)钵贺(引)哩拏(十二)摩贺(引)尾觐曩(二合)伽(引)怛迦(十三)尾讫哩(二合)跢(引)那那(十四)萨哩嚩(二合)部(引)多嚩商羯啰(十五)遏吒吒贺(引)娑那(引)祢儞(引)(十六)咩(引)伽啰(二合)左哩摩(二合)儞嚩(引)娑那(十七)酤噜酤噜(十八)萨哩嚩(二合)羯哩摩(二合引)(十九)亲那亲那(二十)萨哩嚩(二合)满怛啰(二合引)(二十一)频那频那(二十二)钵啰母捺啰(二合引)(二十三)阿(引)羯哩沙(二合)野(二十四)阿(引)羯哩沙(二合)野(二十五)萨哩嚩(二合)部(引)旦(引)儞哩摩(二合)他(二十六)儞哩摩(二合)他(二十七)萨哩嚩(二合)讷瑟吒(二合引)钵啰(二合)吠(引)舍野(二十八)钵啰(二合)吠(引)舍野(二十九)曼拏罗末[亭*(尤-尢+曳)](切身三十)吠(引)嚩莎多[口*爾](引)尾旦(引)多羯啰(三十一)酤噜酤噜(三十二)摩摩阿迦(引)哩焬(二合)贺那贺那(三十三)捺贺捺贺(三十四)钵左钵左(三十五)摩(引)尾蓝末野(三十六)摩(引)尾蓝末野(三十七)摩摩三摩野摩褥三摩(二合)啰(三十八)吽(引)吽(引)发吒(半音)发吒(半音三十九)塞怖(二合引)吒野(四十)塞怖(二合引)吒野(四十一)萨哩嚩(二合引)赊(引)波哩布啰哥(四十二)呬(引)呬(引)婆誐鑁(引)(四十三)紧唧啰(引)野西(四十四)摩摩萨哩嚩(二合引)哩汤(二合)(四十五)娑(引)达野娑嚩(二合引)贺(引)(四十六)

尔时一切诸佛及十地菩萨。闻此大智种变化明王真言已。叹未曾有。唯念大遍照金刚如来。此出世大智神通变化焰鬘得迦忿怒明王。能降伏大恶众生。若持诵人欲作降伏诸恶法。当用一髑髅。选择不损坏无缝。两耳相通圆满者。或一缝至两缝。及耳不通者。亦可作法。得此髑髅已。持诵人依法诵五如来及四亲近菩萨真言加持。然后取恶人足下土。盛髑髅内。持诵人以足踏之。即诵焰鬘得迦明王真言。速得降伏

尔时世尊大遍照金刚如来。复入大不空最胜金刚甘露忿怒金刚三摩地。出此定已。从三金刚。说尾觐难得迦大忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)那谟嚩日啰(二合)骨噜(二合引)驮(引)野(二)摩诃(引)能瑟吒噜(二合引)咄羯(二合)吒(三)陪啰嚩(引)野(四)遏西母娑罗(五)钵啰轮播(引)舍贺娑多(二合引)野(六)唵(引)阿蜜哩(二合)多军拏里(七)朅朅佉(引)呬佉(引)呬(八)底瑟吒(二合)底瑟吒(二合引)(九)满驮满驮(十)贺那贺那(十一)誐哩惹(二合)誐哩惹(二合)(十二)尾娑怖(二合引)吒野(十三)尾娑怖(二合引)吒野(十四)萨哩嚩(二合)尾觐那(二合)尾那(引)野刚(引)(十五)摩贺(引)誐拏钵底(十六)[口*爾](引)尾旦(引)多羯啰(引)野(十七)吽(引)发吒(半音)娑嚩(二合引)贺(引)(十八)

尔时一切诸佛及大菩萨。闻此大忿怒明王真言已。叹未曾有。一切魔众悉皆惊怖。唯念大遍照金刚如来

若持诵人欲作发遣诸恶魔法者。当取旋风所吹树叶。于彼叶内画明王轮。如是画已。持诵者取恶魔足下土置于轮中。以足踏之。即诵明王真言。彼恶魔等速自远离

尔时大遍照金刚如来。复入宝光变化大智金刚三摩地。出此定已。从三金刚说。钵啰研得迦忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)唵(引)[口*爾]那哩征(知以反二)吒吽(引)吽(引)发吒(半音)娑嚩(二合引)贺(引)(三)

尔时诸佛及诸菩萨。闻此明王真言已。叹未曾有。唯念大遍照金刚如来。若人于此真言依法持诵。能降伏夜叉罗刹紧那罗部多娑健驮及宿曜等

尔时世尊复入甘露宝功德藏金刚三摩地。出此定已。从三金刚。说钵讷鬘得迦忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)唵(引)吽(引)吽(引)吽(引二)跢(引)噜罗(三)尾噜罗(四)萨哩嚩(二合)尾沙伽(引)怛哥(五)入嚩(二合)里多尾塞普(二合)陵誐(六)遏吒吒贺(引)娑计(引)萨哩(七)萨吒(引)跓(引)波(八)嚩日啰(二合)窟啰儞哩伽(二合引)多(九)左里多嚩酥驮(引)怛罗(十)儞湿嚩(二合引)娑(十一)摩噜睹(引)得叱(二合)钵多(二合)(十二)驮啰尼(引)达罗毗(引)沙拏(十三)遏吒吒贺(引)娑(十四)阿波哩弥多(十五)末啰钵啰(引)讫啰(二合)摩(十六)阿(引)哩也(二合)毗多部多誐拏(十七)没[亭*夜](切身)没[亭*夜](十八)贺野仡哩(二合引)嚩(十九)佉(引)那佉(引)那(二十)钵啰满怛啰(二合引)(二十一)亲那亲那(二十二)悉提孕(二合)弥(引)祢舍(二十三)阿(引)吠(引)舍野(二十四)萨哩嚩(二合)入嚩(二合)啰(二十五)必舍(引)左曩(引)(二十六)萨哩嚩(二合)仡啰(二合)呬(引)数(二十七)阿钵啰(二合)底贺睹(引)婆嚩(二十八)嚩日啰(二合)能瑟吒啰(三合二十九)紧唧啰(引)野洗(三十)壹难讷瑟吒(二合)仡啰(二合)贺(三十一)讷瑟吒(二合)萨哩那(二合)嚩(引)(三十二)突那突那(三十三)摩他摩他(三十四)摩吒摩吒(三十五)播(引)吒播(引)吒(三十六)播(引)吒野播(引)吒野(三十七)满驮满驮(三十八)没驮达哩摩(二合)僧伽(三十九)阿褥倪也(二合引)当羯哩莽(二合)(四十)酤噜尸(引)竭朗(二合)(四十一)曷野仡哩(二合引)嚩(引)野发吒(半音四十二)嚩日啰(二合引)野发吒(半音四十三)嚩日啰(二合)誐(引)怛啰(二合引)野发吒(半音四十四)嚩日啰(二合)儞(引)怛啰(二合引)野发吒(半音四十五)嚩日啰(二合)能瑟吒啰(二合引)野发吒(半音四十六)嚩日啰(二合)窟啰(引)野发吒(半音四十七)嚩日啰(二合)窟啰儞哩伽(二合引)多那(引)野发吒(半音四十八)钵啰满怛啰(二合)(四十九)尾那(引)设那(引)野发吒(半音五十)底[口*賴](二合)路枳跋炀羯啰(引)野发吒(半音五十一)萨哩嚩(二合)羯哩弥(二合)数(五十二)阿钵啰(二合)底贺多(引)野发吒(半音五十三)嚩日啰(二合)酤罗(五十四)怛啰(二合引)娑那羯啰(引)野发吒(半音五十五)吽(引)吽(引)吽(引)(五十六)发吒(半音)发吒(半音)发吒(半音五十七)

尔时一切大众闻此明王真言已。皆大怖畏。唯念大遍照金刚如来。持诵人欲解除一切毒者当依法想自手掌内有莲华。复想莲花中生于[亢*欠]字光明照曜。依忿怒明王三摩地观想。能解除三界一切恶毒

尔时世尊复入不空成就最上宝幢金刚三摩地。出此定已。从三金刚。说儞罗难拏大忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)唵(引)伊系曳(二合引)呬(二)婆誐鑁(引)嚩日啰(二合)儞(引)罗难拏(三)睹噜睹噜(四)罗虎罗虎(五)贺(引)贺(引)(六)仵鲁仵鲁(七)仵逻波野(八)仵逻波野(九)讫啰(二合)摩讫啰(二合)摩(十)婆誐鑁(引)(十一)嚩(引)喻吠(引)诣(引)那(十二)部(引)旦(引)尸竭朗(二合)(十三)那贺那贺(十四)那啰那啰(十五)嚩贺嚩贺(十六)钵左钵左(十七)必吒必吒(十八)播(引)吒野(十九)播(引)吒野(二十)末吒末吒(二十一)末吒(引)钵野(二十二)末吒(引)钵野(二十三)萨哩嚩(二合)羯哩摩(二合引)尼(二十四)亲那亲那(二十五)频那频那(二十六)薄叉薄叉(二十七)弥(引)那末写(二十八)噜提啰末写(二十九)弥(引)那末惹(三十)噜提啰必哩(二合)野(三十一)伊系曳(二合引)呬婆誐鑁(引)(三十二)萨哩嚩(二合)尾觐那(二合引)儞(三十三)萨哩嚩(二合)尾[寧*也](切身)儞(三十四)萨哩嚩(二合)满怛啰(二合引)尼(三十五)萨哩嚩(二合)谟罗羯哩摩(二合引)尼(三十六)萨哩嚩(二合)谟罗仡啰(二合)贺(引)(三十七)贺那贺那(三十八)伴惹伴惹(三十九)摩哩那摩哩那(二合)(四十)壹难弥(引)迦(引)哩炀(二合)(四十一)娑(引)达野吽(引)(四十二)儞(引)逻野(四十三)儞(引)罗嚩日啰(二合)难拏(引)野(四十四)睹噜睹噜(四十五)尾觐那(二合)尾那(引)野刚(引)(四十六)那(引)设迦(引)野(四十七)虎噜虎噜(四十八)祢(引)钵多(二合)赞拏(引)野(四十九)萨哩嚩(二合)设咄噜(二合)赧(引)(五十)纥哩(二合)那夜(引)儞宾拏野(五十一)亲那亲那(五十二)尾[寧*也](切身引)那(引)砌(引)那哥吽(引五十三)尾[寧*也](切身引)襄(引)室瑟吒(二合)羯哩摩(二合)(五十四)三摩(二合)啰三摩炀(五十五)嚩日啰(二合)达啰嚩左曩(五十六)摩哩摩(二合引)尾儞讫哩(二合)怛野(五十七)吽(引)吽(引)(五十八)贺那贺那(五十九)那贺那贺(六十)睹噜睹噜(六十一)酤噜酤噜(六十二)虎噜虎噜(六十三)发吒(半音)吽(引)吽(引六十四)讫哩(二合)旦(引)怛曳(引)(六十五)祢(引)嚩哩始(六十六)尾捺啰(二合)钵迦(引)野(六十七)贺那贺那(六十八)嚩日啰(二合)难尼(引)那娑嚩(二合引)贺(引)(六十九)

尔时世尊说此大忿怒明王真言已。所有一切佛刹悉皆震动。一切魔众悉皆惊怖。唯念大遍照金刚如来。若持诵人欲除诸魔者。当依法诵此真言八百遍及结本印。能除一切魔者

尔时世尊大遍照金刚如来。复入普遍变化装严金刚三摩地。出此定已。从三金刚。说大力忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)唵(引)吽(引)吽(引)吽(引)(二)发吒(半音)发吒(半音)发吒(半音三)唵(引)唵(引)沃仡啰(二合)输(引)罗播(引)尼(四)吽(引)吽(引)发吒(半音)发吒(半音五)唵(引)[口*爾]踰(二合引)底儞哩那(二合引)那(六)吽(引)吽(引)吽(引)(七)发吒(半音)发吒(半音)发吒(半音八)摩贺(引)末逻(引)野娑嚩(二合引)贺(引)(九)

尔时一切魔众闻此大力忿怒明王真言已。皆大惊怖。唯念大遍照金刚如来。若复有人于此真言印相依法持诵者。是人能作一切成就法。及能降雨亦能止雨

尔时世尊复入普遍炽盛金刚三摩地。出此定已。从三金刚。说吒枳忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)唵吒枳(二)吽(引)[口*弱](三)

尔时一切诸佛及诸菩萨。闻此明王真言已。叹未曾有。一切魔众悉皆惊怖迷闷躄地。若持诵人欲作降伏法者。当依羯磨法作魔形像以足踏之。现忿怒相当结本印诵此真言。即得降伏一切魔众。亦能解除他咒

尔时世尊复入利金刚炽盛光明金刚三摩地。出此定已。从三金刚。说不动尊大忿怒明王真言曰

那莫三满多没驮(引)曩(引)(一)唵(引)阿左罗际(引)吒(二)哥(引)拏拏(三)拏吒拏吒(四)谟(引)吒谟(引)吒(五)末吒末吒(六)怛吒怛吒(七)底瑟吒(二合)底瑟吒(二合)(八)阿(引)尾设阿(引)尾设(九)摩贺(引)满多波(引)罗(十)度那度那(十一)底尼底尼(十二)珂那珂那(十三)尾朅曩(二合引)摩(引)啰野(十四)摩(引)啰野(十五)讷瑟鹐(二合引)婆叉野(十六)婆叉野(十七)萨哩鑁(二合)酤噜酤噜(十八)枳哩枳哩(十九)摩贺(引)尾沙摩嚩日啰(二合)(二十)塞怖(二合引)吒野(二十一)塞怖(二合引)吒野(二十二)吽(引)吽(引)吽(引)(二十三)怛哩(二合)末里多囕誐难多哥(二十四)盎(引)盎(引)盎(引)(二十五)[亢*欠](呼郎切下同)[亢*欠][亢*欠](二十六)阿左罗际吒(二十七)塞怖(二合)吒野塞怖(二合)吒野(二十八)吽(引)阿三满底哥怛啰(二合)吒(二十九)摩贺(引)末罗舍(引)多野(三十)三摩羊(三十一)莽(引)怛囕(二合引)[亢*欠](引)曩(引)(三十二)输迭睹噜哥(三十三)窣睹(二合)设睹嚩日哩(二合)(三十四)那谟窣睹(二合)阿钵啰(二合)底曷多嚩哩(引)毗药(二合)(三十五)入嚩(二合引)逻野怛啰(二合引)吒(三十六)阿萨贺那莫娑嚩(二合引)贺(引)(三十七)

尔时一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽及诸魔军等。悉皆惊怖迷闷躄地。身如火燃受大苦恼。唯念大遍照金刚如来。若人依法持诵此明王真言。能钩召诸童女。及成就种种所欲之事。而此明王即是遍照如来

尔时世尊复入大威力炽盛光明三身金刚智金刚三摩地。出此定已。说降伏三界忿怒明王真言曰

唵(引)逊婆儞逊婆吽(引)(一)仡哩(二合)贺拏(二合)仡哩(二合)贺拏(二合)吽(引)(二)仡哩(二合)贺拏(二合)播野仡哩(二合)贺拏(二合)播野吽(引)(三)阿(引)那野呼婆誐鑁(引)(四)尾[寧*也](切身引)啰(引)惹吽(引)发吒(半音五)

尔时一切天人闻此明王真言已。心生惊怖迷闷躄地。唯念大遍照金刚如来。若人依法持诵此明王真言。及观想罥索金刚钩。能钩一切天女。此法于钩召法中最上最尊

尔时世尊复入大智变化大精进金刚三摩地。出此定已。思念最上菩提。所生三身诸佛。现大神通化佛如云。时诸化佛各各手执罥索及金刚杵金刚钩等。此法能请召一切佛。况诸菩萨时阿阇梨想自本身即真言相。此真言相即真实智。此智即是大遍照金刚如来。于月轮上结跏趺坐。身如月色相好圆满。如是依法观想持诵。悉能请召诸佛菩萨。若欲钩召一切童女及阿修罗女等。当称本名决定速来

复说三金刚所生嚩日啰(二合)播多罗明王钩召法。此明王能拥护下方世界。手持三叉金刚杵罥索钩等。能降伏阿修罗。能钩召一切众生。若持诵人欲作钩召法者。当用朱砂或白石或雌黄。日初出时向日而坐。先观想大遍照金刚如来。次想妙吉祥菩萨。次想焰鬘得迦大明王。手持金刚钩遍身光明。现大忿怒相已。即诵明王真言。加持朱砂等药。书所钩者名。乃至龙女夜叉女及那罗延天大自在天等。皆生惊怖速来现前。若不依法观想。持诵钩召之法终不得成。若依此教法持诵者。所欲之事必得成就。而说颂曰

  金刚萨埵大菩萨　　善能圆满金刚心
  依法持诵若相续　　所作之事皆成就

尔时世尊复入大智变化金刚三摩地。出此定已。从三金刚。说大忿怒金刚菩萨真言曰

唵(引)输(引)里儞娑嚩(二合引)贺(引)(一)

尔时一切龙女闻此真言已。悉皆惊怖身如火燃。唯念大遍照金刚如来。此大菩萨真言。若依法观想持诵。能钩一切龙及诸龙女。端正装严悉来现前

尔时世尊复入等虚空大海变化神通三昧三摩地。出此定已。从三金刚。说大尊那菩萨真言曰

那莫飒钵多(二合引)曩(引)(一)三藐讫三(二合)没驮(引)酤(引)致(引)曩(引)(二)怛[寧*也](切身)他(引)(三)唵(引)左隶(引)祖隶(引)尊祢(引)娑嚩(二合引)贺(引)(四)

尔时世尊说此尊那菩萨真言已。诸佛刹土悉皆震动。诸大菩萨悉出三摩地。一切魔众及诸夜叉阿修罗女等。心生惊怖受大苦恼如火燃身。唯念大遍照金刚如来。此菩萨真言。若复有人依法观想志心持诵。一切所求悉得成就

尔时世尊复入虚空藏最胜金刚三摩地。出此定已。从三金刚说大法甘露颦眉菩萨真言曰

唵(引)跋野那(引)设儞(一)怛啰(二合引)娑儞(二)怛啰(二合引)娑野(三)怛啰(二合引)娑野(四)勃哩(二合)酤致怛致(五)吠(引)啰致(六)税(引)帝(引)(七)税多惹致儞娑嚩(二合引)贺(引)(八)

尔时一切持明天及诸天等。闻此大菩萨真言已。悉皆惊怖身心颤掉。一切诸魔恐怖驰走。唯念大遍照金刚如来。此之真言若依法持诵。亦能钩召大威力诸龙及龙女。阿修罗及阿修罗女。夜叉及夜叉女等悉来现前。若持诵一俱胝。能降诸魔及善作一切成就法。若复有人毁谤阿阇梨。及毁谤大乘经典及至秘密真言等。于此最胜法而作持诵者。是人当被恶魔作诸障难。法不成就复自破坏。若人信重师法如佛。观想一切众生而行利乐者。是人所作所求一切成就。而复不久证大菩提

复说成就法。若持诵人欲作降伏法者。当用噜地啰染衣。着此衣已。观想本身即是明王。作忿怒相以二足踏魔形像。持诵明王真言。彼魔不久即自然除灭。或用娑里罗染衣。如前观想明王。作忿怒相以足踏魔持诵真言。彼魔亦自除灭。或用泯母怛啰(二合)染衣。如前依法观想。持诵真言踏于魔像。亦令除灭。或用跋三摩染衣。如前作大忿怒相。持诵真言一千遍。彼诸魔等悉皆除灭。若持诵者善了印相仪则。如前依法观想持诵。乃至三界有情悉能降伏

复次说持诵处所。谓七母居处或尸陀林中。或空舍内或天尊独居处。或一大树下或四衢道中。选择如是之地当作降伏法。持诵者先用人骨长八指者为橛。取彼降伏人足下土作彼形像。诵根本真言八百遍。加持橛已钉于彼像。然后持此形像。往彼人舍门外密埋地内。经半月间速来降伏。若不降伏速自破坏此不可解

复次成就法。持诵者先用一髑髅无损坏圆满者。于髑髅内而书真言。依法加持已。如前于降伏人舍门外密埋。或聚落中亦得。速能发遣彼降伏人

复次成就法。持诵者用贝多叶或桦皮或匹帛上。书于真言如前仪法。于彼人舍门外密埋。速得降伏

尔时世尊大遍照金刚如来。说此降伏法已。复入一切如来三金刚橛大智金刚三摩地。出此定已。从身口意三金刚。说一切三界大智橛真言曰

唵(引)朅朅(一)朅(引)怛野朅(引)怛野(二)萨哩嚩(二合)讷瑟鹐(二合引)发吒(半音三)计(引)罗野(四)计(引)罗野(五)萨哩嚩(二合)播邦(引)发吒(半音六)吽(引)吽(引)(七)嚩日啰(二合)计(引)罗(八)嚩日啰(二合)达噜(引)倪也(二合引)波野底(九)哥(引)野嚩(引)骨唧(二合)多(十)嚩日啰(二合)计(引)罗野(十一)吽(引)发吒(半音十二)

尔时一切诸佛及诸菩萨。闻此真言已叹未曾有。唯念大遍照金刚如来。此真言能除一切魔。时持诵人欲作法者。当用人骨为橛。或佉祢啰木或铁等可得为橛。橛既成就当用印相。所谓大遍照金刚如来根本印。或宝生佛印或焰鬘得迦明王印。或吒枳明王印。及大力明王印等。然后观想金刚萨埵菩萨遍身光明。即作除魔法。持诵者依金刚萨埵菩萨仪。想彼魔身从顶至足遍身钉金刚橛。乃至满虚空界皆是金刚橛。如是依法观想持诵三业相应。此金刚萨埵大菩萨能钉一切魔

尔时世尊大遍照金刚如来。复入身智变化金刚三摩地。出此定已。从身口意。说身金刚三昧无二真言曰

唵(引)亲那亲那(一)贺那贺那(二)那贺那贺(三)儞(引)钵多(二合)嚩日啰(二合)作讫啰(二合)(四)吽(引)发吒(半音五)

时阿阇梨作金刚印。观想遍照佛。复想此真言如金刚橛。作钉橛势。作法之间乃至诸佛皆出禅定叹未曾有。一切魔众悉皆降伏。若不依此当即破坏

尔时世尊大遍照金刚如来。复入大心大智金刚变化金刚三摩地。出此定已。从身口意三金刚。说大忿怒橛真言曰

唵(引)嚩日啰(二合)啰惹吽(引一)

时阿阇梨诵此真言已。想五股金刚杵遍满虚空。以此真言力降伏诸魔。复想作钉橛势。钉橛之间一切魔众悉皆降伏。若不依此法当即身坏

尔时世尊大遍照金刚如来。复入无量寿语三昧变化金刚三摩地。出此定已。从身口意三昧。说此钉橛真言曰

唵(引)纥哩(二合引)(一)唵(引)部哩普(二合)嚩(入)(二)

时阿阇梨诵此真言已。观想莲华印光明炽盛。以真言印相降伏魔冤。想如钉橛势。如是依法持诵。一切魔众悉皆降伏。若不依法必得除灭。此真实金刚橛。假使满虚空皆是诸魔冤。悉能钉之

尔时大遍照金刚如来。说此秘密观想钉橛之法。彼如来善利众生心大欢喜。而说颂曰

  秘密妙法第一义　　总摄甚深真实理
  最上难思寂静句　　是即金刚大智橛
  善钉一切邪魔咒　　乃至不受佛敕者
  如是诸佛钉橛法　　皆从真实妙智生

尔时世尊大遍照金刚如来说此颂已。复入一切微妙字金刚三摩地。出此定已。说日前菩萨真言曰

唵(引)摩(引)哩(引)唧曳(二合引)(一)祢(引)嚩多(引)曳娑嚩(二合引)贺(引)(二)

尔时一切佛及诸菩萨。闻此真言悉皆欢喜。此真言法能作一切事能除冤贼难。若人依法受持。于道路行一切诸恶不能得便

尔时世尊大遍照金刚如来。复入降诸恶魔善度一切众生大智力最胜金刚三摩地。出此定已。说降伏大千界菩萨真言曰

唵(引)摩贺(引)萨贺娑啰(二合)钵啰(二合)末哩那(二合)儞(引一)嚩啰悉地那(引)曳计(二)摩尼嚩日哩(二合引)(三)吽(引)发吒(半音)娑嚩(二合引)贺(引)(四)

尔时世尊说此真言已。一切佛刹悉皆震动。一切菩萨悉出禅定。一切诸魔悉皆惊怖。受大苦恼如火燃身。而白佛言我等诸魔。以真言大威力故悉受苦恼。从今已后所在之处。若有持诵此真言者。誓不于彼为其魔难。长作拥护令增寿命

尔时世尊复入救帝释降伏大力阿修罗最胜三摩地。出此定已。说最上宝幢陀罗尼曰

唵(引)婆誐嚩底(一)特嚩(二合)惹(引)仡啰(二合)计(引)喻哩(二)钵啰塞[寧*也](切身下同)尾特网(二合)萨那羯哩(三)莎塞[寧*也](切身)钵哩播(引)罗儞(四)乌勒哥(二合)目契(五)朅朅(六)佉(引)呬佉(引)呬(七)钵啰塞(引)[寧*也](切身八)阿难多部[口*爾](引)那(九)阿难多目契那(十)钵啰(二合)贺啰(十一)钵啰(二合)贺啰(十二)吽(引)发吒(半音)娑嚩(二合引)贺(引)(十三)

尔时世尊说此大宝幢陀罗尼已。所有佛刹悉皆震动。诸大菩萨悉出禅定。一切夜叉罗刹及诸魔众受大苦恼。唯念大遍照如来。俱白佛言世尊。我等魔众以大明力故。受大苦恼如火燃身。从今已后受佛三昧。愿作一切胜善之事

尔时世尊大遍照金刚。如来复入安隐一切胎藏变化金刚三摩地。出此定已。说大随求菩萨真言曰

唵(引)摩尼达哩(引)(一)嚩日哩(二合)尼(二)摩贺(引)钵啰(二合)底萨哩(引)娑嚩(二合引)贺(引)(三)

尔时世尊说此真言已。所有一切大恶魔冤。及诸大力鬼神等。常于人间侵害有情食彼胎子者。闻此大明悉皆惊怖如火燃身。往诣佛所悉皆礼足。白佛言世尊。我等诸魔受佛三昧。从今已后不害众生不食胎子。拥护有情为作安隐

尔时世尊大遍照金刚如来。复入持世大智金刚三摩地。出此定已。说持世菩萨真言曰

唵(引)嚩酥驮(引)哩(引一)摩贺(引)嚩酥驮(引)啰(二)没哩(二合)瑟致(二合)儞播(引)底儞(三)嚩酥娑嚩(二合引)贺(引)(四)

尔时世尊说此真言已。所有一切魔众悉皆惊怖。唯念大遍照金刚如来。而白佛言世尊。若人于此持世菩萨真言。受持读诵书写供养。及称菩萨名号者。我等魔众为彼众生。雨众珍宝令获富贵

尔时世尊大遍照金刚如来。复入一切方便调伏金刚三摩地。出此定已。说闪电炽盛光大罗刹女心真言曰

唵(引)劳(转舌呼)捺哩(二合)尼(一)钵啰(二合)酤必多赞尼(引)(二)摩贺(引)微(引)誐达哩(三)尾捺与(二合)[口*爾]吸微(二合引)摩呼(引)捺哩劳(同上)捺哩(二合)(五)割播(引)罗摩(引)逻(引)驮(引)哩尼(引)(六)惹吒(引)末酤吒曼尼帝(引)(七)那(引)那(引)钵罗(二合)诃啰拏达哩(八)吽(引)吽(引九)发吒(半音)发吒(半音十)萨哩嚩(二合)怛他(引)誐多三摩野摩褥娑摩(二合)啰(十一)酤噜酤噜(十二)吽(引)钵啰(二合)摩哩那(二合)野(十三)萨哩嚩(二合)设咄噜(二合)赧(引)(十四)输(引)尼当必嚩(十五)钵啰(二合)赞拏微(引)誐达哩(十六)钵左多钵左多(十七)尾枳啰尾枳啰(十八)舍(引)怛野吽(引)(十九)那贺那贺(二十)萨哩嚩(二合)设咄噜(二合)(二十一)萨哩嚩(二合)讷瑟鹐(二合引)儞讫零(二合)爹(二十二)钵啰(二合)娑(引)那野吽(引)(二十三)摩贺(引)微(引)誐嚩底(二十四)入嚩(二合)罗入嚩(二合)罗(二十五)吽(引)发吒(半音)(二十六)阿母刚弥(引)(二十七)嚩舍摩(引)那野娑嚩(二合引)贺(引)(二十八)

尔时世尊说此大闪电炽盛罗刹女心真言已。所有一切诸大魔冤悉皆惊怖。受大苦恼如火燃身。时持明人欲作此法者。先用尸衣。以血或赤土。于尸衣上画罗刹女形像已。焚安悉香用赤色花及赤饮食。出生供养已。持诵心真言八百遍。然后以此画像密埋于尸陀林地。及称冤家名。如是埋像之间。所有魔冤等悉皆禁。缚复成魑魅等法

尔时世尊大遍照金刚如来。复入诃利帝夜叉女善作欢喜众成就金刚三摩地。出此定已。说诃利帝夜叉女真言曰

唵(引)诃(引)哩(引)带(引)摩贺(引)药叱尼(引)拽(引)(一)诃啰诃啰(二)萨哩嚩(二合)播(引)炀(引)(三)萨哩嚩(二合)药叱尼(引)(四)钵啰(二合)吠(引)舍儞娑嚩(二合引)贺(引)(五)

尔时世尊说此诃利帝大夜叉女真言已。告诸众言。此真言能令诸夜叉女等。为持诵者作一切成就。时持诵者作此法时。观想忿怒明王八辐轮。轮中有诃利帝夜叉女。及轮八辐上有八大夜叉女。想已。复想自身以钩。钩召如是诸夜叉女等。皆来现前作成就事

尔时世尊大遍照金刚如来。复入销除一切病最胜智金刚三摩地。出此定已。说钵兰拏舍嚩哩菩萨真言曰

唵(引)必舍(引)唧(一)钵兰拏(二合)舍(引)嚩哩(二)萨哩嚩(二合)摩(引)哩钵啰(二合)设摩儞(引)(三)吽(引)发吒(半音四)

尔时世尊说此真言已。所有佛刹皆悉震动。一切夜叉罗刹能作魔者。皆悉惊怖迷闷躄地。时持诵者欲作息灾法。当用吉祥草脂麻乳汁。及吉祥花果树枝长十二指者为柴。依息灾护摩法作于护摩。复想此菩萨遍满虚空降甘露雨。所有魔娆悉皆除灭

佛说瑜伽大教王经卷第三佛说瑜伽大教王经卷第四

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    印相大供养仪品第六

尔时世尊大遍照金刚如来。告金刚手菩萨言。汝今谛听当为汝说三金刚大智所生秘密印相法。若持诵者依法结印。能灭一切罪业。复能观想真理。即得证于无上菩提。何况别求成就之事

复次作印相法。先以二手作拳。二拇指平竖立。此是大遍照如来安身印。不改前印。以左手拇指入掌内。右手拇指竖立。此是无量寿佛安语印

不改前印。以右手拇指入于掌内。左手拇指竖立。此是阿閦佛安心印

复以二手作拳。左手头指竖立入右拳内。此是大遍照金刚如来根本印

复次半跏趺坐垂左足。左手安脐轮。垂右手触地。此是阿閦佛根本印

不改前印。以右手作施愿相。此是宝生佛根本印

不改前印。以二手安脐轮如禅定相。此是无量寿佛根本印

不改前印。以右手作无畏相。此是不空成就佛根本印

复次以二手作金刚缚。二中指竖立如针。此是萨埵金刚菩萨印

不改前印。二中指微屈头节如宝形。此是宝金刚菩萨印

不改前印。二中指作环如莲花形。此是法金刚菩萨印

不改前印。二中指如羯磨杵。此是羯磨金刚菩萨印

复次以二手作合掌。二头指捻二拇指头如目形。此是佛眼菩萨印

复次以二手作金刚缚。二中指展舒。二头指捻中指第三节如金刚形。此是摩摩枳菩萨印

复次以二手合掌令十指头各不相着。微屈如莲花形。此是白衣菩萨印

复次以二手作合掌。二头指捻中指甲。二拇指入掌内如优钵罗花形。此是多罗菩萨印

复次以二手作合掌。二头指捻于中指中节如环。二拇指安二边。此是尊那菩萨印

复次以二手作金刚缚。二头指与拇指。各头节微屈。此是宝光菩萨印

复次以二手展舒。二拇指捏小指甲。余指不相着如金刚形。此是颦眉菩萨印

复次以二手作金刚拳。小指与头指相交如锁。此是金刚锁菩萨印

复次以二手作拳。二拇指与小指如针。二中指与无名指相背。二头指屈向拇指如环。拇指亦微屈如轮。此是焰鬘得迦明王印

复次以左手作金刚拳安心。头指竖立。右手如掴势。此是钵啰研得迦明王印

复次以二手作金刚拳。二小指相交如锁。二头指相背如针安于额上。此是钵纳鬘得迦明王印

复次以二手拇指。捏小指甲。余指如金刚形。二手相交安于髆上。此是尾觐难得迦明王印

复次以左手拇指无名指。与小指相捻指甲如剑鞘。右手如取剑势。此是不动尊明王印

复次二手作金刚拳。右手在上二拳相背。二小指相交如锁。二头指竖立如降伏势。此是吒枳明王印

复次以左手作金刚拳安心。头指竖立。右手展舒头指亦竖立如杖势。此是儞罗难拏明王印

复次以左手安心。右手作拳如挥拳势。此是大力明王印

复次以二手各作拳。头指拇指中指微展舒如开花势。此是慈氏菩萨印

复次以二手作合掌。头指捻无名指甲如优钵罗花势。此是妙吉祥菩萨印

复次以左手安脐轮。右手如象势。此是香象菩萨印

复次以左手作拳竖立如幢。右手如幡势。此是智幢菩萨印

复次处于贤座。二手合掌安心。此是贤护菩萨印

复次以二手展舒如龟行势。指钩于掌内。此是海意菩萨印

复次以左手作金刚拳安心。右手作施愿相。此是无尽意菩萨印

复次以左手作拳安于脐轮。右手作弹指。此是辩积菩萨印

复次以二手如圆满莲花形。此是得大势至菩萨印

复次以二手作磔散势。此是除一切罪障菩萨印

复次以二手作合掌如打掷势。此是破一切忧闇菩萨印

复次以二手指展舒如炽焰势。此是炽盛光菩萨印

复次以右手作施愿相。左手如月轮势。此是月光菩萨印

复次以二手如持阏伽瓶作灌顶势。此是甘露光菩萨印

复次以左手作金刚拳安脐轮。右手亦作拳。旋转扪摸虚空势。此是虚空藏菩萨印

复次以左手展舒。右手头指拇指安左掌中。此是除盖障菩萨印

复次以左手作金刚拳安心。竖立头指。右手亦作金刚拳。如挥拳势现忿怒相。此是钵兰那舍嚩哩菩萨印

复次以左手拇指与头指。如持物势。右手如持针势。此是日前菩萨印

复次以二手如蛇头形。安顶上如伞盖势。微现忿怒相。此是穰虞梨菩萨印能除一切毒

复次如前吒枳明王印。以二头指竖立。此是降三界明王印

不改前印。右头指如钩现忿怒相。此是金刚明王钩印。用此印法可请召一切如来

复次以二手作金刚拳。小指屈如牙。二手相交安口门。如牙及出舌现忿怒顾视。此是金刚牙明王印

不改前印。屈二小指二头指如钩势。现忿怒顾视。此是金刚拏吉儞印

复次以二手作金刚拳。二头指展舒。二手相交于头上磔散。此是曼拏罗印

不改前印。良久之间亦磔散手。此是开门印

复次以二手作拳。二拳相交以胁挟之。现忿怒顾视右绕而行。此是破一切恶曜印

复次以左手覆。舒右手覆安左手背。二拇指动摇。此是破阿修罗咒法。及降伏阿修罗女印

复次以二手拇指与小指相交如锁。余指如幡势现大忿怒相此是嚩日啰(二合)播多罗明王印

复次以左手作金刚拳头指展舒。此是金刚橛印

复次以二手作金刚缚。二头指展舒如钉橛势。此亦是金刚橛印

复次以右手作金刚拳如钉椎势。此是椎印亦成骨朵印

复次以二手作金刚拳。二头指展舒复如金刚缚势。此是一切如来金刚缚印

复次以二手作金刚拳。复作挥拳势。此是金刚讫啰(二合)哥左印

复次以二手如持月势。扪摸于面。复展舒现忿怒顾视。此是闪电炽盛罗刹女印

复次以二手相交如锁。头指与拇指竖立如持刀势。此是金刚刀印。此印能止风雨

复次以二手作拳。二头指屈如环现大忿怒相。复展舒二手。此是破坏他咒法印

复次以二手覆拇指入掌内。余指动摇如翅翼翘一足而立。出舌现忿怒顾视。连诵吽字依法行步。此是金翅鸟印。结此印时能解三界毒

复次以二手作金刚拳。复如四方射箭势。此是金刚箭印。此印能破坏他军

复次以二手作拳。二中指如针。复屈如宝形。二拇指展舒捻二头指甲如环。此是佛轮印。此印能救军阵之难

复次以左手作拳中指如针。右手如开敷莲花。此是诃逻曷罗菩萨印

复次以二手作拳。二小指相交。二头指如针。相背安于额上。此是呬噜哥明王印。此入尸陀林能破诸鬼神

复次以左手如持髑髅势。右手如持三叉势。此是自在天印

复次以左手展舒。指不相着如无畏势。拇指入掌内。右手作拳竖立。如持宝棒势。此是那罗延天印

复次以二手作展舒。如莲花形。此是大梵天印

复次以二手作花合掌。此是一切族母印

如是萨埵金刚等四亲近菩萨所结印相。当与灌顶印同。如是阿阇梨随曼拏罗。诸贤圣印法一一了知已。复于曼拏罗秘密供养圆满了知

所有戏鬘歌舞香花灯涂。随彼菩萨各各供养作献物势。如是种种装严。及种种殊妙衣服幢幡伞盖阏伽水等。悉皆各作献物势已。手持铃杵即振铃。而开曼拏罗门诵此真言曰

唵(引)嚩日啰(二合)健致(引)罗拏(一)钵啰(二合)啰拏(二)三钵啰(二合)啰拏(三)没驮叱怛啰(二合)左(引)里儞(引)(四)钵啰(二合)倪也(二合引)播(引)啰弥多(引)(五)那(引)捺莎婆(引)吠(引)(六)嚩日啰(二合)达啰纥哩(二合)那野(七)散都杀尼(引)(八)吽(引)吽(引)吽(引)(九)

时阿阇梨诵此真言已。以右手掷金刚杵。左手振金刚铃即以歌赞供养贤圣。如是依金刚大乘。作最上真实供养已。诸佛贤圣悉皆欢喜。彼诸如来即说颂曰

  若人断除诸疑惑　　常作菩提观想行
  恒以清净身口意　　供养圣贤为最上
  若人不断诸疑惑　　而复信重缘觉乘
  修习小乘声闻教　　彼人供养非最上
  依法供养诸如来　　圣贤欢喜叹希有

尔时诸佛如来。赞遍照佛言。善哉善哉能为众生。分别显示瑜伽大教菩提之法。而说颂曰

  金刚遍照圆明智　　随机开演大乘门
  能令除断贪嗔痴　　观想菩提微妙理
  善哉无上大乘法　　甚深方广济群生
  如是真实法宝藏　　彼佛大觉能宣演

尔时诸菩萨。闻诸如来出微妙音颂赞佛已。皆大欢喜。亦以伽陀赞遍照佛曰

  佛身无边无生灭　　无住无说无文字
  寂灭离相如虚空　　有相是佛方便说
  所说教相福含生　　引导令登菩萨位
  菩萨获居佛刹中　　皆因秘密三摩地

时诸佛及大菩萨。各以伽陀赞叹佛已

尔时大遍照金刚如来。说妙歌赞

嚩惹虎惹(引)拏壹(一)稣诃乌钵帝(引二)婆(引)嚩尾婆(引)网(三)末虎乌钵帝(引)(四)惹馨吠(武母切)噜阿努(五)钵茶谟刚[口*(隸-木+士)](引)(六)戌驮尾戌提(引)(七)[寧*頁]弥阿没提(引)(八)末虎尾诃噜微孕(二合)(九)满驮呼摩(引)朗(十)钵那摩诃当当(十一)摩(引)野惹(引)朗(十二)嚩(引)仵钵半际(引)(十三)耻乌路伊萨噜(十四)萨哩微(引二合)遏朅哩(引)盘(引)妮乌输萨噜(十五)祢拏阿努捺弥遏乌(十六)萨呬乌摩(引)儞(引)微(引)(十七)末虎尾诃哩提(十八)伊拏呬阿酤(引)微(引)(十九)穰呬遏拏啰(引)阿努(二十)稣啰遏萨诃(引)吠(引)(二十一)入舞(二合引)尾壹遏萨体(引)(二十二)萨冒提遏乌婆(引)吠(引)(二十三)那(引)呬拏喝体(二十四)羯哩洗嚩儒(仁祖切二十五)嚩(引)弥(引)健吒(引)啰尼阿稣萨儒(上同)(二十六)萨阿逻儞(引)微(引)(二十七)弥里阿(引)嚩儒(引)三摩夜(引)播(引)微(引)(二十八)割哩阿(引)割儒(引)(二十九)伊哥(引)陵誐拏(三十)嚩(引)嚩拏喝他(引)(三十一)微(引)阿努啰(引)阿拏(三十二)稣啰阿萨末他(三十三)帝(引)阿(引)酤(引)吠(引)(三十四)泼罗虎摩(引)隶(引)(三十五)怛馨左乌提(引)吻(微引切)达壹(三十六)苏啰阿(引)嚩拏(引)(三十七)儒伊馨倪(引)(三十八)伊馨儒(引)婆(引)晚帝(引)(三十九)稣啰阿嚩惹(引)虎(四十)帝(引)窣虎播(引)晚帝(引)(四十一)

尔时大遍照金刚如来。说此妙歌赞已。复说供养真言曰

唵(引)阿耨怛啰(一)萨哩嚩(二合)布(引)惹(引)弥(引)伽(二)乌讷誐(二合)帝(引)塞颇(二合)啰呬[牟*含](引)(三)誐誐那刚吽(引)(四)发吒(半音)娑嚩(二合引)贺(引)(五)

时持诵者诵此真言三遍已。想此供养遍满虚空。即成一切供养。献于一切贤圣皆大欢喜

    佛说瑜伽大教王经观想菩提心大智品第七

尔时一切如来及诸菩萨。异口同音劝请世尊大遍照金刚如来。唯愿慈悲演说。甚深无上大觉菩提心法

尔时世尊受彼请已而告众言。谛听谛听我今说之

佛言此菩提心即是身相。身相性空即真菩提。身既无别语相亦然。尔时诸佛如来闻佛说已。住一切如来身口意三密相中。心离取舍而说颂曰

  希有普贤身语心　　本无生灭亦无著
  体无文字及诸相　　远离戏论绝分别

尔时诸佛说此颂已。时世尊阿閦如来。入语相金刚三摩地。从定出已说菩提心。本离生灭湛然清净如虚空故。而说颂曰

  菩提心本无生灭　　性净无法无所受
  无著无染如虚空　　是即坚固菩提心

如是阿閦如来说此颂已

尔时宝生如来。入一切如来无相金刚三摩地。从定出已。说菩提心。颂曰

  此性本来无有性　　无相无为体凝寂
  此法源从无我生　　是即坚固菩提心

如是宝生如来说此颂已

尔时无量寿如来。入最胜炽盛金刚三摩地。从定出已说菩提心。颂曰

  法界本来无所生　　寂然无性亦无相
  洞达空理无边际　　此即菩提真实心

如是无量寿如来说此颂已

尔时不空成就如来。入无上智金刚三摩地。从定出已说菩提心。颂曰

  诸法自性皆清净　　本来寂静无所有
  亦无菩提亦无佛　　及彼众生并寿者
  有见如梦如幻化　　无见之见亦复然
  离有离无取舍亡　　是即坚固菩提心

如是不空成就如来说此颂已

尔时慈氏菩萨等诸大菩萨。闻诸如来以金刚身语心。说清净菩提心法。叹未曾有而说颂曰

  唯佛最上尊　　善说微妙法
  法从无我生　　稽首菩提心
  字从无字生　　佛从无相显
  一切如幻梦　　稽首金刚心

如是慈氏菩萨等说此颂已

尔时大遍照金刚如来。复说观想法。持诵者先跏趺坐。观想五趣处与非处。以净三业真言。普皆清净令住净。法然后想自本心为其吽字。吽字变成佛身。佛身即自身。现贡高势以金刚钩请召贤圣已。而现三昧作结界法。然后依法献座。及献阏伽等种种供养。令一切贤圣生大欢喜。然后自作相应法。此有三种。一祈求诸佛慈悲加护。想微妙字化成佛相。二起自本身清净菩提心成大智佛。三所成佛相及菩萨等。依法了知印相圆满。如是三种相应仪法具足。刹那之间神通变化成毕竟大智

复次持诵者先安住三昧已。发大菩提心洗除心垢。诵净三业真言。一刹那中心垢清净。以真言威力开发菩提心。观一切法如幻如化。本自性空无有坚实。依此菩提心想为月轮。于月轮上想有唵字为身金刚。次想阿字成语金刚吽字成心金刚。如是三字成金刚身语心已。想

钵字化成莲花。乘此莲花相好具足。想于佛身色相执捉仪法已。想自身作贡高势。我身即是金刚如来。一切装严圆光照曜。如是本身即是毕竟菩提大智。然后依五如来法。以真言印相为弟子甲胄器仗。即与授于灌顶。是时阿阇梨观想。诸佛遍满虚空作大神变。复想十方各有明王部领四兵一切诸佛及大明王。各结本印手持器仗。遍满十方作种种神变。此是五如来演畅瑜伽真理。四谛六度诸波罗蜜等如羯磨金刚。作大利乐救济众生

时阿阇梨观想。诸佛遍满虚空各坐莲花。诸相圆满一切装严。复想诸佛及彼花座相合为一。此则佛身一多无二。理事无碍法界同体。然后依法仪则。献戏鬘歌舞香花灯涂等种种供养。或作于观想。心有疲倦当即持诵。须正定身心离诸散乱。不急不缓文句周正。或持诵疲倦即持铃杵。依法掷杵振铃。而作供养已发送贤圣。乃至作己身拥护随意行住。或复再欲请召贤圣当用百字真言。时阿阇梨如是依法观想持诵。如天满月无有亏盈。不久之间证大菩提。此人圆满金刚乘成就羯磨法。亦如宝生佛等五部如来。为一切明主

佛说瑜伽大教王经卷第四佛说瑜伽大教王经卷第五

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    相应方便成就品第八

尔时世尊大遍照金刚如来。入一切如来智轮成就金刚三摩地。从定出已。说一切轮内外所作法

此瑜伽大教王经所作曼拏罗。随于本尊名号连金刚出生称曼拏罗名。然后作息灾增益敬爱降伏等法。当以本尊及诸菩萨。观想持诵已即作此法。若作息灾法。当依佛眼菩萨尊那菩萨。若作增益法。当依宝光菩萨白衣菩萨。若作敬爱法。当依多罗菩萨金刚锁菩萨。若作降伏法。当依颦眉菩萨摩摩枳菩萨

复次日前菩萨及钵兰拏舍嚩哩菩萨。此二菩萨亦能除灾。若人依此持诵必得成就

如是诸菩萨具大威力与佛无异。能作一切成就之法。时持诵者欲作身灾法。各观想本字。化成佛眼菩萨及尊那菩萨。相好圆满一切装严。手持甘露军持及数珠。以甘露军持灌于灾障人顶。如自清凉能除热恼。时持诵者想于自身即遍照如来。善能息除一切灾障

复次作增益法。时阿阇梨观想己身为宝生如来。身相金色广大圆满。复想宝光菩萨及白衣菩萨。亦作金色以手持宝兼执莲花。降甘露雨及雨珍宝。能作最上增益之法

复次作敬爱法。持诵者观想无量寿佛。身相赤色广大圆满。复想多罗菩萨金刚锁菩萨。身亦赤色手持罥索及金刚钩令人敬爱。即以钩索钩牵如是依法速得敬爱

复次作息灾法。持诵者观想。日前菩萨及钵兰那赊嚩哩菩萨。遍满虚空降甘露雨。即得灾障消除

复次降伏法。持诵者先想吽字。化成不空成就佛。身相绿色广大圆满。复想颦眉菩萨及摩摩枳菩萨。身相绿色遍身金刚光明。现大忿怒相降大天火。烧彼降人身而作惊怖相。如是观法相应。经刹那间。所降之人身得损坏乃至除灭

复次萨埵金刚等四菩萨。能与有情作灌顶法复有十六大菩萨。于最上曼拏罗能作一切成就法

复有诸大明王。依法观想能作降伏法

复次作外降伏法。持诵者取所降伏人足下土。及河两岸土尸灰尸衣。以朅啰母怛啰同和为泥。作所降人像。复用芥子毒药盐泯母怛啰等。同和涂彼像身已。观想彼像其心慌乱。风吹在于虚空。以金刚钩钩之。以罥索系缚。称所降人名。用骨朵打。以棘针遍身刺之。复用人骨为橛。或佉祢啰木橛。于所降人像头额臂心颈。如是五处钉之。即用利剑从足截断。用[寧*頁]摩木柴燃火已。现大忿怒相。以所截形像。于彼火内当作护摩。作此法时。或夜半或日中。所降伏人乃至诸佛圣力尚不能救。何况诸天而救护之

复次作内降伏法。持诵者依法。先解除所降之人拥护已。观想诸天明王现忿怒相。各持剑杖金刚杵。捣杵罥索轮弓箭等。以明王罥索缚降伏人牵往南方。行次之间复有明王。以金刚杵打之而作惊怖。即以利剑开彼人腹。出于肠胃已。即诵此明王真言曰

唵(引)吽(引)嚩日啰(二合)啰(引)叉娑(一)薄叉野薄叉野(二)

诵此真言已。复想金刚罗刹众。变为鸦野狐鹫鸟等。悉来聚集食彼降人。复想彼人乘于驝驼。在风轮上向南行之。复有明王随后打掷。如是观想。彼降伏人速得除灭

复次辟除法。持诵者依金刚舜拏明王相应法。用旋风所吹树叶。上书真言及所降人名。复取彼人足下土。与所书叶同处用足踏之。即诵本尊真言。速得辟除。乃至帝释天不能救护。何况诸凡人

复次辟除法。持诵者用獯狐翅。上书真言及所降人名。以净行婆罗门发缠之。即诵真言加持密埋地中。复想二大明王于彼打之。次想吽字化成微小金刚杵。入所降人身变成羯磨杵。有大炽焰打彼降人。身分肢节悉令干枯。又想诸金刚拏枳儞。悉来唼所降人身血。如是作法速得辟除。诵此真言曰

唵(引)嚩日啰(二合)拏(引)枳儞(一)阿目割写啰讫多(二合)阿(引)羯哩沙(二合)野吽(引)发吒(半音二)

诵此真言已依法相应。彼降伏人速得身分干枯。乃至除灭

复次降雨法。持诵者往西北隅。以香水涂四方曼拏罗已。用涂香点七点圆如星相。以净器盖覆。持诵者观想。曼拏罗七点涂香。成八角须弥山。化金刚杵周匝遍满。复想野字成大风轮寂然不动。如是依法能降大雨

复次降雨法。持诵者观想。八叶莲花上有八大龙王。所谓阿难多龙王酤哩哥龙王。嚩酥枳龙王怛叉哥龙王。摩贺钵讷摩龙王羯哩酤吒哥龙王。商珂播罗龙王钵讷摩龙王。如是龙王如是龙王各各依法色相装严及执捉等一一观想已。于夜分中往四衢道。用香水以左拇指涂四方曼拏罗。于四隅中画金刚钩等。时持诵者于曼拏罗前敷座而坐。复想八大龙王。真言与名同诵。如是依法能降大雨

复次降雨法。持诵者想前八叶莲花上有八大龙王。莲花中心有大忿怒明王。身光炽盛化金翅鸟逼逐诸龙。时持诵者诵吽吽字及龙王真言。如是观想持诵必降大雨

复次止雨法。持诵者观想自身如三昧火。于眉间化出不动尊明王。遍身炽焰光明如日。亦如大遍照如来身有六臂。右手持剑金刚杵箭。左手持轮罥索弓。复想化诸明王。及轮剑索弓箭金刚杵如雨满空。即诵本真言。如是依法相应。大雨即止及除魔怖

复次除魔惊怖法。持诵者用那啰噜地啰及净土。相和作魔冤形像已。诵橛真言二十一遍。依日前菩萨法。观想频那夜迦入于降伏人口。以捣杵打之。即诵杵真言曰

唵(引)宋婆嚩日啰(二合)(一)母娑隶(引)那祖兰拏(二合)野(二)那啰尾觐曩(二合引)吽(引)发吒(半音三)

如是依法持诵。一刹那中魔自惊怖退散驰走

复次降雨法。持诵者观想。帝释天三面四臂。身如月色乘八身千头白象。其象有千眼千牙。右手执金刚杵。左手持铃安于腰侧。色相圆满作大富贵相。四天女围绕在虚空中。利乐众生欲降甘雨。告诸龙言汝速降雨。复想金翅鸟逼诸龙王。以觜啄之令降甘雨。即诵此真言曰

唵(引)嚩日啰(二合)拏(引)啰(引)野那儞哩嚩(二合引)钵野(一)挽呬儞(二合)曼没弥(引)枿(引)吽(引)(二)

诵此真言已。即降大雨如瓶泻水

复次真言曰

唵(引)摩贺(引)稣珂嚩日啰(二合)底[口*弱]吽(引)(一)

持诵者诵此真言作金刚缚。依法观想。能成就最上利乐之事

尔时世尊大遍照金刚如来。说此真言观想微妙真实法已。心大欢喜顾视大众。而以大智调伏诸众故。持金刚杵入大乐三摩地。从定出已。以善方便引发大智故。以二手如莲花安于顶上。从自眉间放大光明。现身口意三密之相

尔时阿閦佛宝生佛无量寿佛不空成就佛。及十六大菩萨。乃至一切诸大明王等。入深法门通达三昧。时金刚手菩萨摩诃萨。合掌向佛白言世尊。有何因缘放大光明普照众会。唯愿世尊为我等说

尔时大遍照金刚如来。出大妙音告菩萨等言。汝今谛听当为汝说。此之光相。显于甚深秘密观想微妙法门有大利乐。成就金刚大智证菩提道。而说颂曰

  实相菩提非有无　　亦无二边无中道
  离相寂静如虚空　　三世诸佛何所证
  今说微妙大方便　　令彼悟入菩提心
  智离取舍观诸蕴　　唯显真空大道心
  最胜如来三身佛　　真心不向身中得
  一切诸法从心生　　所生诸法即菩提
  譬如幻师以幻心　　作彼种种幻化法
  如是皆从妄想生　　菩提心相亦如是
  金刚大智从心起　　善作无上菩提因
  烦恼疑惑染彼心　　随顺众生根性说
  我见愚人分染净　　不了四大假合身
  观想无为真性空　　究竟成就大菩提

尔时大遍照金刚如来说此颂已。告金刚手菩萨言。如是菩提本性清净而有二义。一非生烦恼诸蕴无实故。二性如虚空思议不及故。此真菩提诸佛共说。若人观想即住大智。能作羯磨成就之法

佛告金刚手菩萨。若有持诵之者。而常修习成就之法。虽复勤求终难得成。我今为汝说彼调伏之法。于大乐方便速获成就。持诵者当依金刚钩大菩萨法。金刚罥索具大力。金刚拳大猛利。金刚橛能破坏。金刚骨朵能捶打。金刚哥梨印大勇猛。如是等诸天见之悉皆惊怖。此是佛之三昧。若持诵者依法观想。诵于吽字。发金刚钩善入诸佛心。见此三昧悉皆速来。此法能请召诸佛菩萨。何况凡夫众生等。时持诵者欲求成就作此降伏法。观想以金刚缚缚之。以金刚哥利印作期克相。以金刚坚固拳挥打。复用金刚橛钉彼五处顶额颈心臂。以金刚骨朵而钉彼橛。如是依法。乃至大恶魔冤速自降伏。最上成就必得圆满。佛果菩提不久克证

尔时金刚手菩萨等一切大众。闻是秘密相应成就法已心大欢喜异口同音赞言。善哉善哉世尊。此大相应秘密深固幽远。能为众生分别开示。而说颂曰

  善哉无上大无畏　　遍照金刚大如来
  善说真实微妙法　　利益一切诸众生
  大力金刚清净钩　　能入大智诸佛心
  成就金刚最上乘　　通达秘密无为相
  若人依法而勤修　　不久圆证菩提果

时金刚手菩萨等说此颂已。大遍照金刚如来。即说金刚钩等真言

唵(引)嚩日啰(二合引)酤舍阿哥哩沙(二合)野吽(引)(一)

唵(引)嚩日啰(二合)播舍满驮吽(引)(一)

唵(引)嚩日啰(二合)哥(引)里怛哩惹(二合)野吽(引)(一)

唵(引)嚩日啰(二合)母瑟致(二合)仡哩(二合)恨拏(二合引)钵野吽(引)(一)

如是金刚钩等真言。清净微妙具大威力利益无量。若人依法持诵无不成就。于金刚大智中最为殊胜。不得传于邪见等非法之人

    佛说瑜伽大教王经护摩品第九

尔时世尊大遍照金刚如来。复入一切成就法仪行相应金刚三摩地。从定出已。说入寤成就法。时持诵者先于顶上想唵字。口中想有阿字。心中想有吽字。复想嚩字化成风轮。轮上有入寤者。能说世间一切之事。持诵者作贡高势。复想尊那菩萨即诵尊那菩萨真言曰

那莫飒钵多(二合引)曩(引一)三藐讫三(二合)没驮酤致(引)曩(引)(二)怛[寧*也](切身)他(引)(三)唵(引)左隶(引)(四)祖隶(五)尊祢(引)娑嚩(二合引)贺(引)(六)摩贺(引)尾哩曳(二合引)(七)阿钵啰(二合)底曷多舍(引)娑儞(引)(八)摩贺(引)末罗钵啰(二合)讫啰(二合)弥(引)(九)遏西播(引)舍钵啰输(十)仡哩(二合)系多曷悉帝(二合引)(十一)摩贺(引)骨噜(二合引)提(引)说哩(十二)沃仡啰(二合)噜闭(引)(十三)阿难多母契(引)(十四)萨贺(引)萨啰(二合)部[口*爾](引)(十五)阿[口*爾]帝(引)(十六)阿波啰(引)[口*爾]帝(引)(十七)阿具哩(引)(十八)讷哩那(二合)弥(引)(十九)萨贺娑啰(二合)恶翅(引)(二十)萨哩嚩(二合)怛他(引)誐多阿地瑟吒(二合引)那阿地瑟耻(二合)帝(引)(二十一)萨哩嚩(二合)祢(引)嚩多(引)曩(引)(二十二)满祢多布[口*爾]帝(引)(二十三)钵啰(二合)娑(引)提帝(引)(二十四)嚩日啰(二合)具尼(引)(二十五)嚩日哩(二合引)嚩日啰(二合引)嚩系(引)(二十六)嚩日啰(二合引)欲提(引)(二十七)嚩日啰(二合)哥(引)弥儞(引)(二十八)嚩日噜(二合引)儞弥(二合引)里多(引)翅(引)(二十九)恶叉曳(引)(三十)遏具哩(引)(三十一)具啰噜必尼(三十二)尾讫哩(二合)多捺哩舍(二合)儞(引)(三十三)嚩日啰(二合)吠(引)女哩也(二合引)朗讫哩(二合)多设哩(引)[口*(隸-木+士)](引三十四)唵(引)婆誐嚩底尊祢(引)(三十五)讷龙(二合)讷龙(二合)(三十六)咄龙(二合)咄龙(二合)(三十七)没龙(二合)没龙(二合)(三十八)窣龙(二合)窣龙(二合)(三十九)龙龙(四十)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)(四十一)阿(引)吠(引)舍野阿(引)吠(引)舍野(四十二)仡哩(二合)恨拏(二合引)钵野(四十三)仡哩(二合)恨拏(二合引)钵野(四十四)诃啰诃啰(四十五)娑啰娑啰(四十六)摩(引)啰野摩(引)啰野(四十七)诃那诃那(四十八)畔惹畔惹(四十九)摩啰摩啰(五十)摩(引)啰野摩(引)啰野(五十一)钵左钵左(五十二)那贺那贺(五十三)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合五十四)噎那讷瑟吒(二合)誐啰(二合)[亢*欠](五十五)入嚩(二合)囕伊哥(引)系刚(五十六)祢尾(二合)系刚(五十七)底啰也(三合引)系刚(五十八)左(引)睹哩他(二合)刚(五十九)祢爹入嚩(二合)囕(六十)母虎哩底(二合)刚(六十一)誐啰(二合)贺怖多尾多(引)拏(六十二)药叉荦叉桑(六十三)酤瑟(二合引)赧(六十四)喻儞[外/曰](六十五)羯哩摩(二合)[外/曰](六十六)娑他(二合引)嚩囕(六十七)[外/曰]誐忙(六十八)曳[牟*含]馨散底计唧讷瑟吒(二合)(六十九)当(引)萨哩嚩(二合引)(七十)娑达野娑达野(七十一)末哩那(二合)野末哩那野(七十二)输沙野输沙野(七十三)多(引)钵野多(引)钵野(七十四)嗢蹉(引)那野嗢蹉(引)那野(七十五)曷那曷那嚩日哩(二合)拏(七十六)娑啰娑啰难尼(引)那(七十七)摩(引)啰野摩(引)啰野朅尼儗(二合引)那(七十八)吽(引)吽(引)吽(引)(七十九)没龙(二合)没龙(二合)没龙(二合)(八十)吒龙(二合)(八十一)唵(引)拶隶祖隶尊祢(引)(八十二)萨哩微(二合引)钐(引)娑达野娑嚩(二合引)贺(引)(八十三)

时阿阇梨诵此真言时。持金刚杵振金刚铃。结金刚缚印以印动摇。次想唵字化成摩馨捺啰(二合)曼拏罗。复想曼拏罗中有八叶莲花。每一叶中有一阿字。莲花中心有四吽字。以二器物盛盖。于曼拏罗想如本尊降伏彼人。即诵本真言。复想嚩字以为界围。如是观想持诵。能禁缚一切众生乃至天人等

复次说护摩成就法。其火天总摄于诸天。而皆恒住护摩真实之理。善作种种事。此护摩能祭一切天。能作诸成就。若持诵者文句阙少仪法不具者。作此护摩即得圆满。是故三世诸佛十方菩萨。皆悉称赞护摩之法。欲作息灾增益敬爱三种护摩。当用钻木出火。若作降伏等护摩。当用旃陀罗舍中火及尸陀林内火。此护摩炉有四种相。一如圆月相。二如半月相。三四方相。四三角相。此四种炉各有护摩印法。于其炉内安轮金刚杵宝莲花等印相。于护摩炉外依法安幖帜。于炉右边安播帝哩窣噜嚩。及诸所用之物。周匝敷吉祥草。于炉左边安阏伽水钵。诵一切成就真言。加持阏伽水以自净手。依法燃柴请召火天。诵此请召真言曰

唵(引)伊系曳(二合引)呬摩贺(引)部多祢(引)嚩哩始(一)提惹散怛摩(二)仡哩(二合)系(引)埵(引)忽底摩(引)贺(引)囕(三)遏悉铭(二合)散儞呬妒婆嚩(四)唵(引)遏屹那(二合)曳(引)(五)祢[卑*也](切身)祢[卑*也](六)阿(引)尾阿(引)尾(七)摩贺(引)室哩(二合引)曳(引)(八)曷咩割咩(九)嚩(引)曷那(引)野娑嚩(二合引)贺(引)(十)

持诵者诵此真言。以二手合掌。右手拇指动摇已。用阏伽水。以左手微洒净于火内。即微作五供养。想东南隅火天来降。身短腹大遍身赤色。四臂四面面各三目。顶戴宝冠而垂发髻。坐火轮上遍身羯磨光。右第一手作施愿印。第二手持数珠。左第一手执军持。第二手持杖。身严众宝诸天眷属围绕。如是观想已。即请召火天入护摩炉。时阿阇梨以护摩物。三度掷于炉中而作护摩。即以阏伽水净手献供养已。回施功德劳谢火天。即告所欲成就之法。然后辩认护摩火焰善恶之相。若火焰白色或如伞盖幢形。或似阏伽瓶右旋者。此皆善相当成本法。阿阇梨见此善相。即诵微妙歌赞。诵此赞时以唵字为首莎贺字为尾。梵音相续嘹亮流美其法必成。若作息灾法当起慈悲心。若作增益法当起坚固不退心。若作敬爱法当起敬爱心。若作降伏法当现忿怒相起心食三界。如是阿阇梨各依法。持诵本部真言文句周正。献种种广大供养。于护摩仪一切了知。若作护摩先用酥满播帝哩作护摩。然后依法次第。若作息灾增益敬爱三种法。当用吉善物作于护摩。若作降伏法当用凶恶物作于护摩。如是瑜伽秘密之法。开观想门入真实际。利乐有情要妙之道。而说颂曰

  愚迷诸众生　　坚心造众恶
  如是罪业成　　云何得善果
  彼等愚迷者　　而无方便智
  于此秘密门　　弃背不修习
  深着于外境　　起妄想愚痴
  罪福无分别　　此法本清净
  无生亦无灭　　方便佛所说
  为净众生智　　如人欲泛海
  及彼江河等　　须仗于船筏
  方能到彼岸　　如是度轮回
  四流漂溺难　　须乘法行船
  而至菩提岸　　远离疑惑网
  成就甚深法　　如来所说道
  汝等勿生疑　　轻毁不信受
  沉沦生死海　　无有解脱时
  寂静于身心　　远离于惑染
  身口意相应　　出生方便慧
  除断我人心　　现证一切智

    佛说瑜伽大教王经嘱累品第十

尔时大遍照金刚如来。入最上成就金刚三摩地。从定出已。告金刚手菩萨言。汝当谛听我今说一切三昧中金刚最上大三昧成就法。此秘密成就真言观想相应仪则等。善能成就一切如来金刚身口意。永不退转

复次阿阇梨面前安轮。持诵本真言已。入遍照如来三摩地。以此持诵及三摩地威神之力即成圣轮。从地而起光明炽盛。即诵佛眼菩萨真言以手持轮。于刹那间即自变身。如遍照如来而无有异。转大法轮利乐有情。令得趣向三乘圣道

复次阿阇梨面前安金刚杵。持诵本真言已。入阿閦如来三摩地。以此持诵及三摩地威神之力即成圣杵。从地而起光明炽盛。以手持杵之间。即自变身如阿閦如来而无有异。诸佛菩萨悉皆围绕。持金刚杵行于三界。而住一切众生心施一切众生愿

复次阿阇梨面前安宝。持诵本真言已。入宝生如来三摩地。以持诵及三摩地威神之力即成圣宝。从地而起光明炽盛。复诵宝光菩萨真言。以手持宝光照十方。即自变身如宝生如来而无有异。持如意宝游行佛刹降大宝雨除诸众生贫穷之苦

复次阿阇梨面前安莲花。持诵本真言已。入无量寿如来三摩地。以持诵及三摩地威神之力即成圣花。从地而起光明炽盛。即诵白衣菩萨真言。以手持花。即自变身如无量寿佛而无有异。居极乐世界面如满月。持法甘露施一切众生

复次阿阇梨面前安宝剑。持诵本真言已。入不空成就如来三摩地。以持诵及三摩地威神之力即成圣剑。从地而起光明炽盛。即诵多罗菩萨真言。以手持剑。即自变身如不空成就佛而无有异。如月清凉游行佛刹。利乐众生除彼烦恼。如是轮等五种圣法。依教持诵皆得成就

复次世尊大偏照金刚如来。入平等住金刚三摩地。从定出已。顾视大众默然而住

尔时慈氏菩萨。即从座起偏袒右肩。合掌礼佛而白佛言。世尊若有阿阇梨。于此一切如来身口意秘密大瑜伽教中受灌顶者。诸佛菩萨当云何观。佛言慈氏彼诸如来及诸菩萨。观此受灌顶阿阇梨。如观菩提真心而无二相。何以故灌顶之法与菩提一故。佛言善男子汝今谛听。此阿阇梨所有十方诸佛及诸菩萨现在说法者一日三时来诣阿阇梨所。献大供养如佛无异。俱发声言。此阿阇梨即是我等诸佛父母。及为我等诸佛之师

复次善男子所有十方世界诸佛世尊现在说法者彼诸如来所有三业积聚无量福德。是等阿阇梨一毛孔福德何以故此阿阇梨受瑜伽灌顶已。与一切佛智相应。真心微妙无有等故

尔时慈氏菩萨闻佛说已。叹未曾有住立佛前。尔时阿閦如来宝生如来无量寿如来不空成就如来大遍照如来等。入金刚阿阇梨三昧相金刚三摩地。从定出已。告诸如来及彼菩萨言。谛听谛听所有三世诸佛。皆来诣阿阇梨所恭敬供养。何以故此金刚阿阇梨。即是一切如来。智主

尔时彼诸如来及诸菩萨。闻佛说已白佛言。世尊一切如来金刚身语心三密成就法。当依何住。佛言一切如来金刚身语心三密成就法。当依金刚阿阇梨身语心住

复次诸菩萨白佛言。世尊此金刚阿阇梨身语心当依何住。佛言当依虚空住。菩萨白言虚空当依何住。佛言依金刚阿阇梨心住。菩萨白言心依何住。佛言心本离相而无所住

尔时诸菩萨等闻佛说已。心念希有默然而住。佛告诸菩萨言。今此瑜伽大教有十种秘密真实之义。一曼拏罗。二三摩地。三印相。四行步。五坐位。六持诵。七护摩。八供养。九本事。十相应。此之十法大智所生。甚深秘密三世诸佛同共宣说。若诸学法弟子及受灌顶者。于阿阇梨恒行恭敬尊重供养。所有三密瑜伽之教。随自根性依法受持展转流传。利益安乐一切众生。佛言此瑜伽大教。汝阿阇梨等勿得传于无信根人及轻法愚痴之者。若传彼等法不成就及破昧。身坏命终堕大地狱。若复有人不依此妙法甘露精进焚修。是人不能除断一切烦恼。何况修诸苦行舍于头目手足等。若人于此教中。随修一法一行持诵精熟。住于寂静入三摩地。能断烦恼现证佛果

佛说此经已。诸菩萨等及天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说皆大欢喜信受奉行

佛说瑜伽大教王经卷第五


佛说雨宝陀罗尼经

    No. 1163 [Nos. 1162, 1164, 1165]

佛说雨宝陀罗尼经

        唐三藏沙门大广智不空奉　诏译

如是我闻。一时薄伽梵住憍睒弥国建吒迦林。与大苾刍众五百人俱。又与多诸大菩萨摩诃萨俱。时憍睒弥国中有一长者。名曰妙月。诸根寂静心意寂静。多有男女及多僮仆。净信成就。往诣佛所头面礼足。绕百千匝却住一面。合掌恭敬而白佛言。世尊欲问如来应正等觉。少有所疑事。惟愿大慈垂愍听许。尔时世尊告长者言。恣汝意问。当为汝说。令汝心喜。时彼长者闻是语已欢喜踊跃。世尊云何善男子善女人诸贫匮者可得富饶。诸有疾病令无疾病。尔时世尊告妙月长者言。何缘作如是问。时彼长者重白佛言。世尊我等在家多诸眷属。资财乏少难可支济。又多疾病。惟愿世尊开示法要。当令贫者永离贫穷。仓库财宝皆悉盈满。存济家中妻子男女眷属有来求者必生欢喜。为大施主。使诸仓库金银珍宝如意摩尼金刚诸珍商佉室罗赤珠码瑙金宝之类丰饶无有尽竭。周给亲属广修惠施饶益有情。尔时世尊告妙月长者言。善男子我于过去阿僧祇劫前遇佛世尊。名持金刚海音如来应正遍知。从彼如来受得此雨宝陀罗尼。受持读诵思惟计念随喜为他广说流布。由此陀罗尼威德力故。若善男子人与非人药叉罗刹毕隶多毕舍遮鸠槃拏乌娑多罗迦布单那羯吒布单那等起恶心者。不能为害。复有诸鬼啖人脂髓脓血涕唾大小便利欲来恼者。不能为障碍。佛告妙月。若有善男子心念手持书写。但闻名字受持随喜广为他敷演者。彼善男子善女人长夜安隐受诸快乐。为瑜伽资粮安隐丰饶故。若有人欲受持此雨宝陀罗尼者。应供养一切如来。一夜二夜或三夜。专心诵持。受敬净信三宝诸天悉皆欢喜。即雨财宝谷麦。为彼读诵法师故。即说陀罗尼曰

曩谟(引)婆(去声)誐嚩帝(一)嚩日啰(二合)驮啰(二)娑(引)誐啰捏(奴逸切)具洒(引)耶(三)怛他(引)[薜/子]多(引)野(四引)怛儞也(二合)他(引)唵素噜闭(五)跋捺啰(二合)嚩底(丁以切六)瞢誐阿左[口*(隸-木+士)](七)阿左跛[口*(隸-木+士)](八)嗢(鸟骨切)伽(引)跢儞(九)嗢陛娜儞(十)萨写嚩底(十一)驮(引)娘(上声)嚩底(丁以切十二)驮曩嚩底(十三)室唎(二合)么底(十四)钵啰(二合)婆嚩底(十五)阿(上声)么[口*(隸-木+士)](十六)尾么黎(十七)噜噜(十八)素噜闭(十九)尾么黎(二十)阿娜多悉帝(二合二十一)尾娜多悉帝(二合二十二)尾湿嚩(二合)计如(二十三)鸯矩[口*(隸-木+士)](二十四)瞢矩[口*(隸-木+士)](二十五)地地冥(二十六)度度冥(二十七)跢跢[口*(隸-木+士)](二十八)多啰多啰(二十九)嚩日[口*(隸-木+士)](二合三十)阿(引)[革*(蔑-戍+戊)]跢儞(三十一)步计屋计(三十二)吒计吒计(三十三)[革*(蔑-戍+戊)]啰洒(二合)尼(三十四)儞涩播(二合引)娜儞(三十五)婆誐挽(三十六)嚩日啰(二合)驮啰(三十七)娑(引)誐啰(三十八)捏具(引)衫(三十九)怛他(引)蘖跢么弩娑磨(二合)啰(四十)娑么(二合)啰娑么(二合)啰(四十一)萨嚩怛他(引)孽跢(四十二)萨底也(二合四十三)么弩娑么(二合)啰(四十四)僧伽萨底也(二合)么弩娑么(二合)啰(四十五)怛吒怛吒(四十六)布(引)啰布(引)啰(四十七)布(引)啰也布(引)啰野(四十八)婆啰婆(去声)啰婆(去声)啰抳(四十九)素瞢誐丽(五十)扇(引)跢么底(五十一)瞢誐攞么底(五十二)钵啰(二合)婆(引)么底摩诃(引)么底(五十三)素婆捺啰(二合)嚩底(五十四)阿(引)蘖蹉(引)阿(引)蘖蹉(五十五引)三么野么弩娑么(二合)啰娑嚩(二合引)贺(引五十六)阿驮(引)啰拏么弩娑么(二合)啰娑嚩(二合引)贺(引五十七)钵啰(二合)婆(去声引)嚩么弩娑么(二合)啰娑嚩(二合)贺(引五十八)驮哩(二合)底么弩娑么(二合)啰娑嚩(二合引)贺(五十九引)尾惹野么弩娑么(二合)啰娑嚩(二合)贺(引六十)萨嚩萨怛嚩(二合)尾惹野么弩娑么(二合)啰娑嚩(二合引)贺(引六十一)

佛告妙月长者。此名雨宝陀罗尼。以此陀罗尼威力。病患饥俭疾疫业障悉皆消灭。若善男子善女人先应供养一切如来。于一日一夜无间断诵持此陀罗尼。其家即雨宝如大人量。一切灾祸悉皆销灭。是故善男子当受持此雨宝陀罗尼。广为他人分别演说。善哉世尊。妙月长者闻佛所说欢喜踊跃。我今从佛受此雨宝陀罗尼。受持读诵广为他人分别解说。尔时妙月长者受佛教已。右绕世尊百千匝已。合掌恭敬头面礼足欢喜而去

尔时佛告具寿阿难陀。汝往妙月长者家。看彼长者诸库藏中种种财谷诸珍宝物及诸资具今悉盈满。尔时具寿阿难陀受佛教已。往诣憍睒弥大城往妙月长者家中。入已见诸库藏之中财宝悉皆盈满。见此事已心大欢喜踊跃而还。尔时具寿阿难陀怪未曾有心甚欢喜而白佛言。世尊以何因缘妙月长者家中库藏盈满。佛言。善男子妙月长者净信于我。受持此雨宝陀罗尼。为一切有情宣说。是故阿难受持此陀罗尼广为人说。我以佛眼观诸世间天人魔梵沙门婆罗门。于此受持雨宝陀罗尼者不能作其障难。何以故。如来不异语故。此真言句不可坏故。此陀罗尼无善根有情耳尚不闻。何况书写受持读诵。何以故。一切如来真语宣说。一切如来随喜。一切如来称赞。一切如来显扬。一切如来种植。阿难陀白佛言。善哉世尊。以妙伽他而说颂曰

  诸佛不思议　　佛法亦复然
  净信不思议　　果报亦复然
  寂慧一切智　　法王不生灭
  已到胜彼岸　　稽首佛勇猛

尔时具寿阿难陀。闻佛说此雨宝陀罗尼经。踊跃欢喜白佛言。世尊今此法要当何名。此经我等今者云何奉持。佛告阿难陀。此经名妙月长者所问。汝当受持。亦名能获一切财宝伏藏。亦名一切如来称赞雨宝陀罗尼教。汝当受持。时薄伽梵说此经已。无量苾刍及诸菩萨并诸天人阿苏罗等一切大众。闻佛所说皆大欢喜信受奉行

心真言曰

唵嚩素驮[口*(隸-木+士)]娑嚩(二合引)贺(引)

心中心真言曰

唵室唎(二合)嚩素娑嚩(二合引)贺(引)

小心真言曰

唵嚩素娑嚩(二合引)贺(引)

佛说雨宝陀罗尼经

（持世陀罗尼）

【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】　【◇】　【◇】【◇】

（雨宝陀罗尼）

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】　【◇】　【◇】【◇】【◇】


佛说造塔延命功德经

    No. 1026

佛说造塔延命功德经

        罽宾国三藏沙门般若奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大苾刍众及菩萨摩诃萨众俱。尔时波斯匿王在大众中。即从座起整理衣服。偏袒右肩右膝着地。礼佛双足合掌恭敬。而白佛言。希有世尊。相师占我。却后七日。必当寿尽。我为无常苦所逼恼。无所依仰来投世尊。唯愿世尊为我救护。云何令我得离忧苦。佛告言。大王善自安慰勿得忧怖。诸佛如来有善方便。能令大王获殊胜利近延寿命。当得阿耨多罗三藐三菩提。谛听谛听善思念之。吾当为汝分别解说。大王当知。若欲免离无常苦恼超入如来法身寿量。应先发心持佛净戒修最上福。能发此心延王寿命。王白佛言。唯愿世尊为我救护。所说发心持佛净戒修最上福。我便奉行亦令国人奉行此法。未知发心何等心。持何等戒何福最上。唯愿如来为我宣说。佛告大王言。发心者发四无量心。言持戒者持不杀戒。修上福者无过造塔。悲愍救护一切众生。诸天善神常来守护。不相舍离如影随形。发生大王无边福利。大王建立佛塔福利难思。三世如来所共称赞。我为大王略说因缘。王当谛听。乃往古昔有一小儿此地牧牛。有诸相师来共占相谓言。此牧牛儿却后七日必当寿尽。是牧牛儿又于异时。与诸小儿聚沙为戏。中有小儿摧沙为堆。言作佛塔高一磔手。或二或三至四磔手。时此小儿戏聚沙塔高一磔手。却后更延七年寿命。于聚沙时。有辟支佛持钵而行。时诸小儿以嬉戏心。将沙奉施言我施糗。时辟支佛引钵受之。以神通力沙变成糗。时诸小儿见此因缘。皆悉获得清净信心。时辟支佛与诸小儿悉授记莂作如是言。汝诸童子所造之塔高一磔手者。于未来世作铁轮王。王一天下。二磔手者作铜轮王。王二天下。三磔手者作银轮王。王三天下。四磔手者作金轮王。王四天下。时诸小儿以嬉戏心造如是塔感如是果。何况大王发至诚心。若有善男子善女人。以决定心如法造塔。乃至一肘量一磔手一指节一穬麦。所得功德无有限量。常有诸天雨花供养。是故大王。若善男子善女人欲造塔时。先于一切众生起大悲心而为先导。以菩提心而为根本。然后净地作坛供养。以瞿摩夷涂之烧香散花。面正东坐作是思惟。佛薄伽梵自利利他功德圆满。复能满足众生之愿。我今成就第一法身发菩提心。于薄伽梵所有造塔轨仪法则。一一次第如法奉行

第一采集妙华。以陀罗尼加持七遍。散布坛上供养如来。陀罗尼曰

  【◇】
曩　谟　萨　怛他(二合)　耶　埵　阿　耨　羯　多　跛
【◇】
罗　底　瑟耻(二合)　帝　布　数波　罽　答迷　怛
【◇】
他　蘖　多　耶　三　藐　三　母　驮　耶　怛　儞也(二合)
【◇】
他　补　涩闭　补　涩闭(二合)　苏　补　涩闭(二合)
【◇】
娑缚(二合)　贺(引)

第二埏埴作泥团时。作◇婀字观。此是如来法界身。先当归命作如是言

  【◇】
曩　谟　捺　阇　溺　崛刍(二合)　悉底(二合)　耶　捺
【◇】
嚩(平)　萨　嚩　怛　他　蘖　多　难　满　泥(上)　啰　怛
【◇】
曩(二合)　怛罗(二合)　演　输　梵　阿　閦　鞞　阿　弥
【◇】
陀　畔　差(子阿反)　薄　伽　梵　阿　哩也(引)　嚩　噜
【◇】
枳　帝　湿嚩(二合)　罗　耶　麌　噜

正埏埴时。以俱胝陀罗尼。加持其泥二十一遍。造一佛塔如造一俱胝佛塔。所获功德等无有异。是故此陀罗尼名为俱胝陀罗尼。陀罗尼曰

  【◇】
怛　儞也(二合)　他　唵　苏(上)佉涩茗(四合)　苏佉涩茗(四合)
【◇】苏佉涩么(四合)　阿　耨　羯　谛　讪　谛　讪

【◇】
谛　诞　谛　诞　谛　儞(平)　啰　拘　黎　曳(八)　戍
【◇】
嚩　提(九)　谛　主　嚩　提(十)　萨　嚩　母　驮(十一)　阿
【◇】
地　瑟姹(二合)　曩　阿　地　瑟耻(二合)　多　阿　母
【◇】
底　羝(十四)　娑嚩(二合引)　贺(引)

第三次于泥团作◇娑颇(二合)字观。当观此泥团犹如水精。又如颇胝迦宝。内外清净分明莹彻。以陀罗尼加持一遍。陀罗尼曰

  【◇】
唵　嚩　日罗(二合)　嗢　多　皤　嚩　耶　娑嚩(二合引)
)　◇
贺(引)

第四次涂赤土时。作火色观。即知一切世间出世间法。皆从微尘而得成就。作此观已。取干赤土遍涂泥团。观一切法本来无生毕竟空寂。作◇含字观。想此泥团如镕金色。然后造塔。以陀罗尼加持一遍。陀罗尼曰

  【◇】
唵　阿　罗　左　尾　罗　左　娑嚩(二合引)　贺

第五次以泥团入模时。用陀罗尼加持一遍。然后入模。陀罗尼曰

  【◇】
唵　嚩　日罗(二合引)　驮　都　蘖　陛　娑嚩(二合引)　贺(引)

第六次入法身真言时。用此陀罗尼加持一遍。然后入印子中。陀罗尼曰

  【◇】
唵　达　摩　驮　都　蘖　陛　娑嚩　贺(引)

第七次椎打塔印时。用陀罗尼加持一遍。然后椎打。陀罗尼曰

  【◇】　【◇】
唵　嚩　日啰(二合引)　补　特　伽　罗　拘　吒　耶　拘吒耶
【◇】
娑嚩(二合引)　贺

第八次椎打竟。以手作塔阶时。用陀罗尼加持一遍。安置塔阶。陀罗尼曰

  【◇】
唵　嚩　日罗(二合引)　喻　晒　娑嚩(二合引)　贺

第九次塔正从模中出时。用陀罗尼加持一遍。然后出之。陀罗尼曰

  【◇】
唵　达　摩　底　珠　娑嚩(二合引)　贺

第十次脱塔出模已安置塔时。用陀罗尼加持一遍。陀罗尼曰

  【◇】
唵　苏　钵罗(二合引)　底　瑟耻(二合)　多　嚩　日(入)罗(二合)
【◇】
娑嚩(二合)　贺(引)

第十一次安置塔座了。以手按塔顶上。以陀罗尼加持一遍。陀罗尼曰

  【◇】
唵　跛罗蓝(三合)　摩　哆　喃　曳(平)　娑嚩(二合引)　贺(引)

第十二次于塔上安伞盖时。以陀罗尼加持一遍。陀罗尼曰

  【◇】
唵　跛罗蓝(三合)　摩　婀　喻　晒　娑嚩(二合)　贺

佛告大王。若善男子善女人。以清净心依此轨仪造作佛塔。若自作若教人作。若复赞叹若当信受。所得功德与造佛塔等无差别。当知是人于此一生。不为一切毒药所中。寿命长远无有横死。究竟当得不坏之身。一切鬼神不敢逼近。五星七曜随顺驱使。一切怨家悉皆退散。随所生处身常无病。一切众生见皆欢喜。无净戒者净戒满足。不调伏者能令调伏。不清净者能令清净。破斋戒者斋戒复生。若犯四重及五无间极重罪业悉得消灭。无始劫来障累皆尽。若有女人欲求男者。即生勇健福德之男。四大天王常随拥护。造塔功德其福如是。若塔破坏变作微尘。风吹一尘散落他处。尘所经过山林河海。一切众生触斯尘者。永更不受杂类之身。舍身受生常得见佛。大王若善男子善女人。若于造塔及陀罗尼。想观分明一心忆念。永离水难火难王难贼难。刀兵等难无能伤害。若于旷野若空闲处。若于聚落及大会中。能以此经宣告大众。即为救护众生身命。所获福德量与空等。若于后世书写流通。塔虽未造造塔功德等无有异。我为大王及未来世一切众生。广开造塔延命功德。王当忆持

尔时波斯匿王及诸大众。闻佛所说皆大欢喜信受奉行

佛说造塔延命功德经

  中天竺三藏牟尼室利　　　说梵语

    西明寺大德赐紫沙门圆照　笔　授

    章教寺大德沙门鉴虚　　　润文

灵云校本云　贞享四丁卯稔中春二十三日一校了　　　　　　净严(四十九载)


佛说造像量度经

    No. 1419

佛说造像量度经

造像量度经序

乌朱穆秦部落。原任公工布查布。深通五明。精习三倚。心珠内含。慧月外照。悯夫世之造像者。离宗失迷。程式靡准。三会成咎。沦于极恶。致使如来妙胜。末由仰瞻。乃追[巾*(穴/登)]像之初。宏演胎偶之法。翻译量度经一卷。手加注释。积岁既成。请正于余。余惟在昔。释迦如来。为须菩提。说金刚般若波罗蜜经云。若见诸相非相。即见如来。又云。发阿耨多罗三藐三菩提心者。于法不说断灭相。夫真空冥冥。无我无人。一切有为。如梦幻泡。寻兹元理。荡荡难名。斯则神明变化。无可究其形容者矣。然而因现相乘。种种具足。色身融相。如虹斯彰。遍诸大千。普示觉利。刹刹尘尘。蚩蚩蠢蠢。闻香触光。欢喜无量。自汉以来。至于今日。范金铸形。搏土成像。俾诸眯曚。同著只眼。岂非法界之明灯。果海之宝筏哉。若乃宿根明净。智慧通流。瞻奉慈云。大启正觉。循是有相。以窥无相。眼耳鼻舌。如如空虚。人我众生。等无障碍。所谓以一茎草化丈六身者。逼塞遍满。随处涌现。我佛全体。于是乎在。譬如得鱼。自然忘筌。顾非是筌。鱼何缘得。释经功德。亦复如是。余乐其有善因也。为之订鱼亥。剃繁重。更付剞劂。流传四大。庶几四八庄严。随分圆足。八十妙好。放大光明。以是因缘。齐生忉利云尔

    时

乾隆十三年岁次戊辰秋七月中元吉日

    和硕庄亲王爱月居士题并书

造像量度经序

一切诸经所谓佛之身也(显密众典所载。二身。三身。四身。五身等。许多分别演说者)其说有二。一曰法身。二曰色身(色。犹相也。其约在有相无相。法身无相。报身住净土。体同虹霓。化身住秽土。躬与人同。俱有相)法身者。慧德之报。修习自觉自利之功行。圆满之极地。色身者。福德之果。能为觉他利他之方便。大权成就之至处。佛为救度众生。发菩提心。屡劫勤行精进。并修慧福二德。无毫停息。以当得甘露(获佛果。谓之得甘露)时至果报并结。究竟正觉焉。法身元体。如同虚空。无有著碍。遍一切处。不可分别清净智慧。色身融相。虽类人天。相好庄严。奇特超绝。世无可比。因其一切诸善福德具足故(言五部圆满报身。及百京最上化身也。其随类变化身。则无有定矣。虽分而言之谓二。合之可以为不二)众生若得见其躬。或闻其音。触其光。至于心所忆念者。具德无量饶益。其善远被慈愍。未得亲睹者。乃有造像之术遗于世间。作为方便第一福田。凡得见闻想触。但有接缘者。悉能消除身心之灾障。而令发二觉之心。引入无漏之境。利益不亚于原身也。其术世称为量度经传。流通圣方。及诸番地。自汉明帝初入于中华。迄今千有六百余年。虽信心瞻礼。频示形容。而工业仿效。实未尽真迹妙之矣。今有番学大人工某者。生平乐学习之业。怀弘济之念。寒暑不墆。益久弥勤因见佛像传塑。规仪未尽。乃特译出舍利弗造像经。亲加注述。弘缄具备。而属予考订。予细阅数次。喜自不胜。因规校一切。详加厘定。题诸经首。以记予随喜之志云耳

乾隆七年佛初转法轮日

敕封灌顶普善广慈大国师章佳胡图(克)突书于　敕建嵩祝禅林

    佛说造像量度经序

或问。佛有相耶。答。佛有相问。佛无相耶。答。佛无相。问。佛有相之中无相耶。答然。问。佛无相之中有相耶。答然。问。如何是佛有相。答。众生有相。佛焉无相。问。佛相众生相。一耶二耶。答。不一不二。问。如何是不一。答。佛以沙劫薰修。百千万行。相好庄严。圆成果海。众生旷古无明。性天未朗。所行所感。不出六道。故不一也。问。如何是不二。答。佛言。我昔曾为虫来。未成佛时。何异众生。今众生之中。忽然大悟。已有佛性。于生死海中顿超觉岸。前佛后佛。而无间焉。故无二也。问。如何是佛无相。答。佛未出世。相从何生。问。出世后如何。答。镜华水月。问。镜华水月是无耶。答。尔问镜华水月。问。毕竟如何。答。尔问毕竟。问。毕竟无问处。答。无问处亦无。嘘。灵山拈华之旨。少林分髓之机。全彰无剩矣。问。如何是佛有相之中无相。答。有不自有。因无而有。无不自无。因有而无。众生执有以成病。诸佛以无为药而治之。经云。三心不可得者是也。众生执无以成病。诸佛以有为药而治之。经云。于法不说断灭相者是也。然则有亦能成病。有亦能为药。无亦能成病。无亦能为药。有也无也。药也病也。在当人执与不执而已矣。经云。佛说一切法。为度一切心。我无一切心。何用一切法。是也。我则曰。佛现庄严相。为度六道生。六道证真空。庄严不可得。经云。即非诸佛。是名诸佛。即非庄严。是名庄严。即非众生。是名众生。是也。问。如何是佛无相之中有相。答。净法界中。本无色相。大悲示现。四八庄严。庄严者。非别所有庄严。即众生而庄严者也。何也。众生执贪欲。诸佛化贪欲而为解脱。众生卧无明。诸佛破无明而为般若。众生轮生死。诸佛超生死而为涅槃。譬如木中。本有火性。当其未假方便因缘。火何有也。及其方便施工。火从木出。可说无耶。众生佛性。亦复如是。当其迷时。无明云暗。智月未彰。三界茫茫。一大梦场。及其悟也。慧风大扫。云尽无方。性天本洁。智月本光。本洁本光者。不为无明云暗而无。不为无明云尽而有也。呜呼。三世诸佛。即三世众生。三世众生。即三世诸佛。不有众生。安有诸佛。不有诸佛。谁度众生。然则众生者。诸佛之苗也。诸佛者。众生之果也。当知众生。不可轻也。轻众生。轻诸佛也。诸佛。不可不学也。不学诸佛。众生不了也。众生要了者。当观诸佛之相好也。诸佛之相。有四八端严。八十妙好者。从百千三昧。无量妙行而来也。众生可有此相耶。可有此好耶。既无此相。又无此好者。定无百千三昧。无量妙行者也。要求诸佛之相好端严。当求诸佛之百千三昧。无量妙行。诸佛之百千三昧。无量妙行者。不离众生。自身自口自意而求也。众生之身口意。无明为首。便为十恶。智慧为首。番为十善。又以智慧为首。番而为十波罗蜜。十波罗蜜。十地等证。名为等觉。觉既等矣。必等于相。相觉不分。而入于妙。所谓妙觉。妙斯妙矣。妙妙圆明。所谓圆觉。圆觉者。佛果也。佛果者。方有四八端严之相。八十二种无上妙好者也。不有如是之相。安有如是之果。不有如是之果。安有如是之相。如是之佛果。如是之佛相。可说有耶。可说无耶。可说无相中有相耶。可说有相中无相耶。虽然。无方便中。假立方便。无佛相中。假立佛相。令诸众生。观佛相好。从何而生。经云。佛身者。法身也。从慈悲喜舍而生。众生即悟曰。慈悲喜舍。人亦能为。不肯为也。譬如周道皇皇。进亦无阻。退亦无阻。进退由人。非由道也。我等众生。何莫由斯道也。裹慈悲喜舍之粮。驾三十七助之车。御十八不共之骥。进取佛果。而证佛相。宁痴痴蠢蠢。甘忍尘劳。庄饰人天世趣。三恶业道之身相也耶。书曰。见贤思齐。祖曰。彼既丈夫。我亦尔。定光曰。佛昔曾为我。我安不成佛。胡不思之。胡不勉之。予因龙公之命。敬于经首。假立问答。论而序之。以发明人天瞻像之旨焉

    时

乾隆六年佛成道日比丘定光界珠谨题

    佛像量度经序

我佛广大劫来。天上人间。龙宫魔窟。胎卵湿化。鳞甲羽毛。尘尘刹刹。无往不入。故显示三十二相。八十种好。使情与无情。心明自性。体证金刚。婆婆和和。四十九年。三百余会。尘说刹说。炽然说。无间歇。又道未曾说著只字。正所谓佛与众生。皆具一体。同摄一用者也。佛之相好。始如优填王思佛。命匠塑之。佛对相云。无为真佛。实在我身。脱然会得。佛身即我身。我身即佛身。迄今三千年来。大光明下。普照支那。间有明一善。取一相。不昧正因。而佛之慈悲相好。奚啻四八庄严。八十妙好。不过尽众生之机见。权示导引。依相趋归。皆至如一善之所取焉。况观大地众生。说佛。学佛。语佛。彻见佛头脑目髓心肝毫发不爽。能使尽恒河沙众生著得只眼。如其人者。爰有大檀生缘。乌朱穆秦部落。自幼承

圣祖仁皇帝鞠育之恩。以为仪宾。因其通西土之语。世宗宪皇帝特留帝都。以为西番学总理。兼管翻译之事焉。其为人朴素鲠直。聪敏恭谨。出乎稠人之表。予得会。敕修大藏。乾隆元年同馆事。三年来。形骸相忘。脱非世比。亦深知熏习善种。无忘本得。虽处尘尘之中。无他所好。惟耽心梵册。酷嗜华言。窥颠末。察微芒。尽其平生力。是欲测佛智。于中拣阅佛说造像量度仪经一帙。远朝市。栖幽壑。穷究岁月。一心不问。考佛出作入息。差无漏明。差无背向。法相短长。毫发曲尽其妙。其精如佛在世之无异焉。时怀同归一善之忱。所患朝野边邦。明佛心依相归。或金银铜铁。香木泥瓦。绘素。种种不一。匠功巧拙。精粗收分。执相之讹。而人心之慢。是以见颜色而启敬之心。上格佛心。下契愚衷。功岂小补者哉。欲寿梓流通。问序于余。予讶然笑曰。纵具通身手眼。百千三昧。曷敢向佛头上著色乎。然傅大士云。夜夜抱佛眠。朝朝还共起。起坐镇相随。语默同居止。欲识佛性义。只者语声是。拈此一段。可表　大檀抱一式。历万古不磨之因。守一法。结千秋香飘之果。孰为佛耶。孰不为佛耶。镜华水月之想。幻化诸实之议。旨哉此也。瞥然一笑。直与三世诸佛。同一鼻孔出气。三世众生。同一体静观。则像由之所生。心佛亦然。夫复何赘。是为序

乾隆七年岁在壬戌佛诞日

    楚黄嗣祖沙门明鼎拜书于京都万寿符梦堂丈室

    佛像量度经序

从来修佛果者。六度为先。成佛因者。造像第一。昔如来住世。金相流辉。原有量度。古有造矿麦大像。且获福无疆。况志心造像。而不遵量度可乎。汉唐以来。此方国王大臣士庶缁流。造像供养者。不可胜纪。然造者多。而如法者少。皆未得其真尺寸者也。乌朱穆秦部落仪宾公。内通五明。留心佛典。创译
造像量度经。乃舍利弗之所请问。如来亲宣者也。其中所说。从顶至足。分寸节度。皆有法则。纵横大小。毫厘不差。未得流通于此土。今仪宾公。心存菩萨行。利济形于外。常翻译诸文。悉皆成章。意欲遗之无穷。又遇静觉国师。出佛像图式。及量度经。与其意相合。于是刊布流行。适灌顶大国师。抱恙就浴温泉。公往问讯。道经荒庵。思在藏馆同事接谈之情。故出所译经卷。示成人之美。善必同归。余因而序之。见其词清义畅。宛然有古昔房相之风。兼绘像图式。雅有法度。后之造像者。依式而行。无不感通。福田其有穷乎。法华经云。聚沙为塔。指爪画佛。皆为成佛正因。况志心造像。而遵量度者哉。自汉至今。世多讹谬相传。失其法则。公今刊布流通。遵佛量度。若有善信人等。发心造像。依此准绳。造绘圣容。即同世尊在世。亲见如来。将金璧交辉之圣像。演六度之精严。求得佛果。有何难哉。后之同志者。幸勿忽诸

乾隆七年佛出家日慈善比丘本诚记
造像量度经引

夫造像之艺。其来尚矣。梵志阿思陀(二合)仙子所作像传曰。人寿十万岁时。南洲有转轮王。名尾亚舍。尔时有儒童夭殇。其父被哀迷乱。负尸号而奔阙。妄犯启言。梵典颇载。轮王治世。民无非命。今臣息如是。其咎何归。速还吾子。莫污圣扬。如此缠绵不已。举朝无法解慰。稍生不宁。即时大梵天帝。为护国王。特遣毗首羯麻天子。授之以图画之术。物色儒童真容。而令活之。与其翁。上下俱得欢悦。梵天尝赞曰。山中妙高最。鸟中惟大鹏。人中如轮王。艺中是丹青。遂流传于世间。以为像艺之通原焉。惟佛像之本。则我佛中年之时。中天竺国瓶沙王。为遗远友。乞得世尊画容。为[巾*(穴/登)]像之始(时工被佛神光射眼。眩目不能注视。乃请世尊令坐河岸。而谨取水中影相为式。描得圣容。因被微波。由作曲弯长丝相。故名谓水丝衣佛。今你波罗国所出佛像。多有此样。其摹似乎唐吴道子观音石像)暮节。舍利弗创受造像量度。而优填王镂檀造世尊立像。是为如来胎偶之初。于是流布五天竺之境矣。其于土番。则唐之贞观中。创兴佛法。前后累使东土及天竺。征聘诸贤。而赉取众经。一切五明典籍(一声明。二因明。三医方明。四工巧明。五内明)继续翻译。准令国内公私立刹。各随其愿力学习之。夫三倚之造法。乃工巧明部所收。最为尊胜者也(三倚者。佛像为身倚。佛身之相也。神灵倚。结此寓之。以施人愿也。文字为语倚。佛语之相也。妙法倚。凝此存之。以备传教训也。塔幢为心倚。佛心之相也。道德倚。因此表之。以示显义理也。又倚者依也。众生依此三相而发信。见道明理。又倚此作福田也。梵语伽啼。华云倚。或翻因。谓圣凡相。结之因由也。或翻作迹。假此踪迹引诱后人也。亦通。又像为色身倚。文字及塔为法身倚。而庙宇附之。至于法轮铃杵等物。于一切工用之中。最为尊胜也)彼所出载经传颇多。而得其传授者。曼。堇。啾。三氏惟精。西来佛像。什有八九。靡非彼三家所出者(相有大同小异)而天下通称藏佛(藏翻江。其地有江故名。国中两大邑聚。一谓前藏。一谓后藏。)贤愚同宝。贵贱共持。岂非分量尽得合式。深有契于人心之故欤。余先在恩师

敕封弘教三藏广智法王宝榻前。亲受密集曼那罗尺寸时。并得佛像及塔之尺寸。附安藏法要集偈番本。虽未能熟习。亦自知珍惜之。盖慎藏而弗失者有年矣。今中土之佛像。有所谓汉式者。有所谓梵式者。其所谓汉式者。则汉武北伐匈奴。得休屠金人。安置于甘泉宫。孝明西迎沙门。受[巾*(穴/登)]像。创建洛都寺宇。其后渐盛遍蔓。自晋魏(北朝)六朝以至于宋。代与西国通和。公私往来。时时不断。故多得西国佛像。而唐之元奘法师。遍历五竺境。共十有七载。瞻礼世尊过化之地。综通其声教。大般若等经千有余卷。金玉佛像百什余躯。俱以大象载归。其像之精妙。皆阿育王等所造者焉。盖自汉以来。凡欲造佛像者。皆取西来像为模。工行家。祖述相传。此所谓汉式者也(或以谓唐式)其所谓梵式者。元世祖混一海宇之初。你波罗国匠人阿尼哥。善为西域梵像。从帝师巴思八来。奉敕修明堂针炙铜像。以工巧称。而其门人刘正奉。以塑艺驰名天下。因特设梵像提举司。专董绘画佛像。及土木刻削之工。故其艺绝于古今。遂称为梵像。此则所谓梵式者也(你波罗国。在印土之北。吐番之西。其风俗出巧工。盖阿尼哥更超群者也。故帝师特引来荐于帝也。巴思八者。华云圣。亦是号而非名也。名洛追建灿。华云慧幢。西番贵族。敏悟非凡。五明俱通。世祖中统元年。封国师。授以玉印。主统天下释门。后即封法号曰。皇天之下。一人之上。开教。宣文。辅治。大圣。至德。普觉。真知。佑国如意。大宝法主。西天佛子。大元帝师。因叔侄传系为吐番国总主。按本传。世祖初。命取明堂针炙铜像。示之于阿尼哥曰。此安抚王[袖-由+戢]使宋时所进。岁久阙坏。无能修完者。汝能新之乎。对曰。请试之。至元二年新像成。关鬲脉洛皆备。金工叹其天巧。莫不愧服。刘正奉者。姓刘名元。字秉元。蓟之宝坻人。其精艺非一。而独长于塑。又从阿尼哥国公学西天梵相。神思妙合。遂为绝艺。凡两都名刹。有塑土范金。抟换佛相。皆出元之手。天下无与比。官至昭文馆大学士。正奉大夫。秘书监卿)然迄今历代。竟未译出其经传。若有离宗失迷口授尺度久讹不归者。固无可评正矣。夫贵著贵相。贱露贱貌。里存外现。分毫不差。昔如来以宿因三十二种大功德圆满。具足三十二种妙相。而净息凡夫八十种妄想。因全备八十种随形好。示应化一切润严者也(八十种妄想者。贪属妄想四十种。嗔属三十三。痴属七种。出秘密集会大教王经疏)此其妙胜庄严。岂可以无师之学。谬为增损者哉。盖具几分之准量。则凝注几分之神气。有神气之力。以能引彼众生之爱敬心。因以其爱敬心之轻重之分。而因获其摄受利益之大小。此乃天理之自然也。经云。量度不准之像。则正神不寓焉。此岂工人之所易任者乎。然则尺寸量度之为要务也明矣。予平素留意于斯。然非用佛说经义。莫能证鉴。故每为之迟迟。适陕西洮州　敕赐禅定寺崇梵静觉国师喇嘛来朝。晤于公署。偶谈及此。训余曰。舍利弗问
造像量度经者最先详且该。子盍译而行之。予闻之喜。敬诺焉。于是月余。而国师赠经之模本。并图像五篇。俱择日而程其功。其中复有当资旁搜者。亦各遍揽采取。纳于经间空处述之。或别录类附于后。仰赖佛力。已获垂成。凡我同好。永远供为资粮矣。因效番王佛陀阿布提(二合)所作五明传略引。而书于经首。时

乾隆七年佛从忉利天下还日(依番九月二十二)

    番学总管漠北工布查布谨识

21093901.gif

  释迦佛裸体之相也

  凡佛像坏质以此为模式

21093902.gif

  释迦佛著衣之相也

  凡化身佛相除手印及坐法幖帜之外概以是作为通式

21094001.gif

  无量寿佛之像也

  凡报身佛像除手印坐相及幖帜之外皆以是作为通式

21094002.gif

  文殊菩萨之像也

  凡菩萨天男相者除非手印坐法及幖帜之外概以是作为通式

21094003.gif

  多啰菩萨像

  凡佛母天女相者除非手印等差别类其余以此式可为通用焉

21094004.gif

  本是世尊游化乞食之相也今亦为弥陀接引相凡造诸佛菩萨立像者依此尺寸则无有失差矣

  其双脚之按法乃依画像之为也胎偶则趺面对并向前而两踵间有四指而两巨指根相去须作八指之分焉

21094005.gif

  金刚杵式

  诸菩萨侍奉世尊在旁列立之像以此作式而有幖帜则其幖帜尖向上置于华心中

21094006.gif

  不动明王像也

  以为诸明王忿怒相式

21094101.gif

  如来满月面　　菩萨鸡子面

21094102.gif

  佛母芝麻面明王四方面

(发攒侧歪者乃是依画像之样也若胎偶则从前直往后斜倾之)

周身惟面目最要。故重出四面之像。而复详之。因经文得其尺寸。以图样明其运法。则引学之纲领备矣。夫辞之所不得诠。图之所未能尽者。则在乎学者思慧之力也

佛说造像量度经解

        大清内阁掌译番蒙诸文西番学总管仪宾　工布查布　译并解述

如是我闻。一时佛在舍卫国。祇树给孤独园。与诸菩萨声闻弟子。一切人天龙神。无量眷属大众俱。正乃世尊。因为母说法。将升忉利天土时也。尔时贤者舍利弗。向佛敬礼而作是言。世尊不住斯间。若有善人不胜怀慕。思睹世尊。愿造容像者。则其法如何为之。佛言。善哉舍利弗。我今暂升天土。未旋斯间。或示无余涅槃之后。若有善人。思睹瞻仰。及为自他利益作福田故。愿造容像者。则须遵准量度法为之。如来身量。纵广相称。如尼拘[口*落](二合)陀树。满自一寻。今其体肢大小节分。竖横制度。起从顶髻。略说于汝。谛听。善思念之纵广。犹竖横也。尼拘[口*落](二合)陀。树名。梵语也。华云无节。状如柳。此树。株身之高分。与其周围垂梢彼此间深里向竖横相等。佛身亦如是。从顶至脚底之纵分。与其平舒两肱。二中指尖相去间广分。无不相称。各满自己一寻也

于是世尊即说伽陀日　伽陀。梵语也。华云偈。义详辞约。为学者易持也

以自手指量。百有二十指。肉髻崇四指。发际亦如此　按西来专业像家量度法。微尘。发梢。虮。芥子。麦。后复增八倍。一麦分为一小分。二麦并布为一足。四足为指。又谓中分。十二指为搩(音桀。以手度物曰搩。俗谓大扎)亦谓大分。倍搩为肘。四肘为寻。即一庹(俗作托)也。以自手指量者。言现今所造佛像大小几许。即以自身手指量之。应得自己一寻之分量。即以自搩十搩。以自指百二十指之分也。肉髻。佛头巅顶上有肉块。高起如髻。形似积粟覆瓯。高四指。由其根下至发际之分量。亦如此四指也。若胎偶则多得半指。譬如现今欲造立像一丈二尺。则此丈二。即是本像之一寻。而其一寸。即本像之一指分。如是竖横各得百二十指。乃[巾*(穴/登)]像之比量。是为戒生大教王经中说量度法之义也○分别其节目。则肉髻。发际。颈喉。各纵四指。共凑成满一搩也。面轮。及自喉至心窝。由是至肚脐。由是至阴藏。各一搩。是上身之五搩也。牌枢(即胯骨也)膝骨。足踵。各纵四指。共凑一搩。股。胫。各二搩。是下身之五搩。合较满十搩。十搩即一寻。每搩十二指。十个十二。即一百二十。此乃比量竖纵之分法也。度横广之法。则自心窝而上。比至六指处(胎偶则六指零一足处)从正中横量至两腋。各一搩。由是顺手至肘以里。两臑各长二十指。由是至手腕两臂各十六指。由是两中指梢各一搩。共计亦百二十指也○若造坐像。其法阴藏中为正中。即身之半也。其下添四指处。平弹絣线(絣音伻。以绳直物也)而彼与梵絣([巾*(穴/登)]像之主。心准绳曰梵絣)相接处。即跏趺交会之下隅也。又加四指。为法身之下边。宝座之上面也。从趺会下隅起。直上立弹絣线。比至眉间白毫中之分量。与其趺坐双膝外边相去间阔分。长短平等。而两踵相离分得四指焉

面轮竖纵度。带半十二指。分三为额鼻。及颏俱得一　首面与四体。释典谓之五轮。带半。加半指也。言面之长。迳一搩加半指。将此一搩半指。分为两个四指。及一个四指半。三分。而自发际至山根之眉间白毫中心。额颅之崇作一个四指分。由是至准头。鼻之长得其一四指分。由是至颏下边。得其带半指之一分。依胎偶而言之也。若[巾*(穴/登)]像。则不加半指。只本分一搩。平分三分。而额。鼻。颏。各均得四指之分也。凡搩分多加半指者。皆是胎偶之比量法。是乃时轮大教王经中说制度之义也。夫胎偶者。有骨肉之相。因以凸高显露。故皮面须加每搩上半指也。面轮之半指在颔颏。上身之凑成一搩分上。应加之半指在发际。下身之凑成一搩分上。应加之半指在踵际。其余心窝。肚脐。阴藏。此三处各间加半指。股。胫。各加满指(此两骨节。本来各有二搩。故合而宜加满指之分也)是纵里向共总增出五筒满指分也。自胸中平量至两腋间之分各加半指。两肘各得三足零三分足之一。两手腕各有二足零三分足之二。两手头各加半指。如是广里向共增出五满指。合较纵广俱各得百二十有五指也。至于梵絣。与[巾*亭]木(胎偶之主心木也)之制。则更无有少异矣。密藏倚在脊尖尾骶之前。故数上身。以上六十指。脾枢虽贴于脊骨。而在密藏之上边。其因结援腿根。为足之生处。故数下身。以下六十指。然而须知其交接法为要(安[巾*亭]木法见装藏章)○鼻准上。胎偶则添一满指之分。而去其发际之半指。鼻柱高一指。亦不在正数之内。[巾*(穴/登)]像之准头。及颏下。亦各添半指。而不言增添何也。盖凡绘事笔法。借高铺地。凹凸增添。虽有几分增出之笔。仍有被所遮掩之分。因地面平坦故。虽有增添之划文。而无加益之实迹也

下分四指半。颏身只二指。广向十六足。深分迳四指　下分。即前说三分之末分也。言面之纵分。虽分三分。而上分为额。中分为鼻。各得四指之分。其末分为颔颏者。连嘴共有四指加半指也。颏身者。自下唇根至于颏下际也。其纵分只二指。而饱满光滑。旁旷而边圆。颏之广分宽里向十六足。即四指。若笑容则随宜增加分量。其自颏际至喉深分亦四指。有沿边叠折。似重颏之相焉○凡胎偶之凸凹分。除非颏际及梢尖等处可画之外。皆[巾*(穴/登)]像之所不得而用也

上唇长二指。宽有其半矣。中显频婆形。边角各一指。口长度四指。贤者须要知。牙齿数四十。坚密白净齐。下唇长六足。宽深亦如是。人中凹槽阔。三分指之一　从鼻柱根至闭口处。直量一指半。上唇之长分二指。宽有其半者。言二指之半。即一指也。唇之宽厚分三足。而人中槽下际凹入嘴唇边一麦之分。其外尖凸出一足之分。似乎频婆形。与前说之三足合为四足。即一指矣。频婆。梵语。果名。华云相思果。色丹而润。盖不但喻其形。兼唇之色而言之矣。两边角各一指。总口之长分有四指也。齿数具正四十(常人但有三十二。三十六齿)坚固齐密。洁净莹白。似乎[王*車][王*巨]。然平素不露牙齿也。下唇长指半。宽分。其边与齿根相去亦如是指半。而其一指即厚之分。上面有凹承上唇之凸尖。下面亦有微凹平且阔。合之形如弓弝。其边两弯垂外际。比上唇之宽分各多一麦。二唇吻之而竖里向直量则只得一满指。口之两角宽半麦之分。其梢向上翘起。如华瓣之尖。美妙含笑之容。具为口相也。人中槽阔。三分指之一。而深里向宜得一足零一麦之多半分矣

鼻宽二指量。准高指半矣。鼻孔圆且藏。窍阔有半指。双翘匀真圆。鼻柱横半指　鼻之宽阔。略量有二指。双目前角间为山根。高宽俱一指。浸长高而直美。鼻梁作略显不显之些微弓弯。准头圆满。高分连鼻柱一指半。鼻孔规圆。而睨视之不见窍孔。阔量半指。深分作一指。鼻之两翘弯回。规圆均美。凸凹真刻。厚分各得一足半。鼻柱及两孔各宽半指。共合鼻身宽二指一足也。鼻孔之边与鼻柱相齐。高分有一指焉

目间旷八足。长分应四指。白黑睛三分。各分得满指。黑珠作五分。正中是眸子。眼宽只一足。其胞有三指。式如莲华瓣。清莹金精色。印堂白毫地。广带半一指。眉如初月牙。中高长四指　双目之间旷空处。阔二指。自白毫而下。比至二指之地。向两旁横量各至一指处。为大眼角。胎像则加半指。因为山根之高分也。由是向外比两旁各去四指处。为小眼角。尖正对耳孔中间。两角各纵半指。合得一指之分。而余三指均分。其正中一指作黑珠。在两边之二指作白珠。又彼黑珠平分五分。而以其中分为眸子。色甚黑。而发金光如电(眸子边围画金圈以相之)眼之宽分只一足。为入定之相。形似长弓。其弝前面之宽。只一麦半之分。弝后面之宽分。才满一足。白珠虽有一指。只见其三足半之分。而近于眼两角之各得一麦分。则不得见焉。眼胞高一足。阔三指。形如莲华瓣。白睛珍珠色。黑睛绀青色。分明润美光滑。眼角肉淡红色。眼睫亦绀青色。而殊胜如牛王睫。长有一麦之分焉。印堂。安白毫之地也。自发际以下比三指处。作白玉毫清净柔软。右旋弯转而末向上。底盘圆满。广阔一指。由是而下。比三麦半之处起。向两旁横量各至足半处。即两眉前梢也。由是至后梢长四指。后梢对耳尖底一足。形似初二三之月牙。眉之中身宽处。有二麦之分。而两梢渐细也

耳广有二指。尖等眉中齐。洞门宽四足。窍孔得半指。耳朵高四麦。横分应满指。耳内上下略。四分指之一。连槽深分总。二指加半指。耳叶四指半。耳垂长五指。轮郭发际边。可爱尽难比　耳之前面横宽平量二指。画像相同。背面宽指半。其尖齐比眉之中。洞门阔一指。窍孔半指。俱圆而不显。耳朵。俗谓耳桩。遮揽洞门旁立。竖半指。横一指。而中有凹。正对小眼角。上凸圆而上凸匾。形如将开未开之华朵。洞门外耳槽横一指一足。胎偶则连其隰深分得二指。加轮郭之半指。共总二指半也。耳内上下。括而言之也。四分指之一。即一足也。分别而言之。则耳槽边厚一足。向里弯缘耳叶而下。至于离底根一指。斜对耳朵处。转起一凸。高亦一足。形类耳朵。复落弯回而为底根。闇合与耳朵根相连。槽边上身分作两岔。厚分各亦一足。其内枝渐细而尖伏入藏于耳轮纲边之下。外枝稍渐渐散没。从其岔处。上至耳尖一指半。阔一指一足。耳之轮纲上稍。自槽内与耳朵相隔窍孔。反勾而生起。稍稍增高加宽分以转上过耳朵之上。弯至耳根上边以上宽一足而边陵向里。弯而下至耳叶外边之半处以下渐减而细。不断不没。至于耳根底相对处以下绥然而为取焉(取之列切耳垂也)总说之。耳叶纵四指半。而直立。耳垂长五指。宽指半。而面向前。复言耳轮与发际之边。俱有高底进出曲弯折角美妙可爱。难以言辞可尽诠者也。凡此等处。当竭尽工力。随宜而致其美妙。乃为合法

首围面三倍。如宝盖适意。两耳面相去。十有八布指。复其背后间。相去十四指。合较周匝度。三十有六指。颈瓶广八指。圆二十四指

头相规圆。观之适意。似宝盖顶。对发际处围绕四十五指。普边增二指为纯发之分。两边与耳边齐。肉髻周十二指。其上无见髻相。宝髻高二指。周六指。桃形。金色。对两耳洞门处。横比之。迳十八指。画像则十二指。耳背根彼此相去十四指。共计三十二指。而两耳根盘各一指。鼻之高分得二指。共三十六指也。凡物之规圆者。其正中之横迳分几许。则其周围之量。必得若许三分。佛面纵横迳十二指。因对面之正中处。周围应准三十六指也。故启句曰首围面三倍也。[孛*頁]项规圆如瓶颈。广度八指。巨周二十四指。喉下有三级纹。自颔根以下。比一足半处作上纹。由是以下。一指零一足处作中纹。由是以下。二指处作下纹。俱圆弯而两梢渐细向上。合项之横以为长分焉

颈边至肩甲。平量十二指。手长总四搩。臑长二十指。臂有十六指。巨周亦如此。肩尖圆且满。根围二十四。从起中指尖。手头正一搩。掌纵应七指。广分是五指。掌肉平饱满。滋润光滑赤。显诸吉祥纹。螺轮华钩饰。将指之长分。前面得五指。此指梢节中。食指之尖至。屈指之长分。比将矮半指。小梅指头尖。至屈末半节。四皆具三节。甲盖半节矣。巨指长四指。其周亦如是。此指只两节。甲遮如前矣。巨指食指根。相去为三指。小指根以下。四指半至基

  自颈喉之根外边。横比至肩顶。十二指零二足。而若自颈之正中。向两旁横量。则各十六指。肩顶凸处。圆美满盈。阔四指。从肩顶以下。直至两腋。各六指。从腋斜至肩膀边九指。自肩至肘谓之臑。臑之长分。及其根之巨周。俱二十指。径宽分得其三分之一。若垂手势。则两肩横制边。各加四指。自肘至腕曰臂。臂之长分。及其根之周量。皆十六指。宽得其三分之一。手头。自中指尖至手腕也。长一搩。手肘三足零三分足之一。手腕二足零三分足之二(此两分。画像之所不用也)手掌纵七指。广五指。平坦充满。光滑色如丹砂。掌中心有千辐轮相。而其外围绕。具右旋螺贝。吉祥字。莲华。慈钩。慧剑。等诸般福德相。纹细密深且真刻。普遍散列为严饰。将指。中指也。其指在掌面之长分五指。此指者。即指将指而言之也。食指。二拇指也。其长。至中指末节之半。屈指。无名指也。其长分。比将指矮半指。此三指之生根大概相齐。而中指根节微乎高。小指根。比中指根矮半指。而其梢。与屈指末节缝过一足。以上三指。各具三节。而自掌面观之。节节长分一般。自背面。则将指上节长二指。中节长二指半。下节三指。手背一节长四指半。余三指亦如是推度。而随宜分为四节。指根巨周得其长制三分之二。指梢巨周得三分之一。巨指者。大拇指也。长周俱四指。只有两节。其根比食指根矮三指。而自其根至手腕五指。手腕巨周十二指。宽四指。从掌基里边。至将指根。纵分七指。广分。极宽处亦然。对生指处宽五指。掌基宽六指。诸指末节上半被爪甲盖之。甲形如[瓦*甬]瓦。色如红铜而明亮。其梢边离肉分一麦。而色亮白如琉璃无垢也。巨指下节与食指根。及余三指下节。俱以薄皮相连。如鹅王掌。表里明莹。并展不歉。指底面色与掌色同。指肚饱满光滑。字纹从中起。自左向右旋绕。指甲根边沿皮宽半麦之分。总言手长四搩。不露骨节。而柔和如意。屈伸悠然。犹如象鼻之弯转焉

项心脐乳间。带半十二指。自乳尖至腋。平量六指矣。两腋相去度。二十有五指。胸堂周围绕。正五十六指。自从双乳絣。十六指至脐。脐圆有折旋。深阔皆一指。此处腰围绕。四十有八指　自咽喉至心窝。由是至肚脐。各间俱一搩零半指。画像不加半指。乳尖阔二足。高满足。其圆光宽一足。周三指。酱色。由是至两腋各有六指。两腋相去间。前胸后背各二十五指。腋下胁肋厚分各八指。对此处周围六十六指。两乳相去间一搩(胎偶加半指。画像不用加处如前。后皆仿此)此处身之前后。各横阔二十二指半。两肋厚各满搩。共计周围六十九指。自乳尖以下二指处。身前后阔各二十指。肋厚各十指。共六十指。脐上比一指地。乃腰之极细处也。横阔十五指。巨周四十五指。自乳至脐十六指。两乳至两肩各一搩。脐之阔深皆一指。其孔圆自左右旋向内之折。而不显露。对此处身前后宽十六指。围绕四十八指焉

髀枢边向里。平量二十四指。从脐至阴藏。满搩加半指。阴藏如马王。密囊有四指　髀枢(胯骨)之上际。与脐分之横线下离四指。而下结连腿根两胯。彼此两外边相去阔二十四指。周围五十四指。自脐至阴藏一搩。对此处之阔二十五指。胯间为三角形。正中纵量八指。每角各方十指。其前角即按密藏处。后两角即为两臀尖处也。阳茎纵四指。其顶二指。周六指。向内缩藏不露。同马王阴相。密囊纵垂五指。阔四指。而亦不令显露。髀骰下边之制与胯下齐。臂尖圆之处。纵广俱八指。高分应三指焉

股奘三十二。长二十五指。近膝围绕度。二十有八指。连节膝四指。踝骨纵三指。鹿腨纤圆直。长二十五指。中间周围绕。二十有一指。踝围十四指。其边宽二指。以下四指踵。凸阔得三指。足底竖一搩。厚分有二指。四指俱三节。甲遮末半矣。将指惟二节。围绕五指是。长度满三指。食指亦如是。十六次八分。中屈及小指。大指厚六足。余渐止满指。指根连缦网。趺高如龟背。掌平满柔软。滋润色丹赤。轮螺吉祥字。诸妙相深微。如是如来相。一切福德备　两股之当中奘分。巨周三十二指。阔分得其三分之一。根之阔一搩。周三搩。长里向二十五指。即二搩。依胎偶而言之也。近膝处围绕二十八指。膝盖骨竖四指。阔九指。巨周应得二十七指。而凸阜上均得一指。故作二十八指也。腨腓肠也。直且纤圆。如鹿王腨。其长分同股之量。当中巨周二十一指。腓梢巨周十四指。踝骨纵广俱有三指。而不露。自踝后边横比之。揽筋宽二指。足踵纵分四指。其凸尖阔三指。盈满规圆。足底长一搩。将(足以大拇指为将指)食二指。肚面长二指。共一搩二指。生指根处宽六指。脚心中宽五指。踵底宽四指。趺高饱满似龟背。其生根。比踵之生根高半指。足底里边厚二指。向外渐薄。而至外边厚分只一指。将指旁边。及背面皆长三指。巨周五指。厚六足。食持长分与将指同。而厚分微浅。余三指亦随脚底渐次薄。而至于小指厚分只一满指为止。其各长分。则以食指平分为十六分。以此十五分量中指。以中指分为八分。以此七分量屈指。以屈指分为八分。以此七分量小指。巨周俱各以其长分比量。此四指。从底面观之似两节。而实三节。爪甲盖其末节之半。色形及缦网俱同手指。足掌平满柔软。滋润而色如丹砂。中心有轮相。其围螺贝吉祥字等诸般妙纹具全。与手掌相同。收尾总结之曰。如是如来殊特妙相。皆悉如来宿因屡劫。积功修行力。以自然感获一切福德。庄严全备。非但如世间红福果报。人天尊贵容貌。所得比喻者也○经文大旨。依义诠解。准法具明。至于周身骨节脉络。隐伏藏密。为粗为细。凸凹曲弯。增减各处。渐起稍落。不害均匀等。笔舌所难诠述者。则赖良师信徒之相得。授受之明爽。聪慧变通之功力也○右像法。乃是三世尊佛。弥陀。药师。七如来。八十八佛。贤劫千佛等。凡离尘修行相者(亦谓之化身相)一概以此为准式。若夫无量寿。及嚧舍那。毗嚧等五部如来。一切受用五欲秘密相者(亦谓之报身相)则宝髻作五股金刚杵之上半节。其崇高之分。及巨周分量。俱同前说宝髻之分量。发攒高十指。肉髻含于其中。而其根巨周十二指。肉髻上边处周十指。顶周八指。此两节俱被金带紧围。余发编作四绳。从两肩下垂。而其梢略过手肘。其余尺寸形相。一一同前也○衣服庄严。则三尊等化身佛相。皆宜著上下法衣。五衣著下身。七衣著上身。五部等报身佛相。以八件宝饰为庄严。何者为八件。一宝冠。即五佛冠也。二耳环。三项圈。四大璎珞。五手钏。及手镯。六脚镯。七珍珠络腋。八宝带也。谓之大饰。耳垂上前临优波罗华。冠左右下垂宝带脚镯上围绕碎铃戒指等。谓之小饰。随宜妙缯。云肩飘翻为上衣。杂色长短重裙为下裳○论座位则有备便之别。备者义制全备也。有通别二者之分。通者。即狮子宝座。诸佛及经函塔幢所通用也。别者。谓秘密五部主佛。各有宜用分别。如来部主毗卢佛。坐狮子王座。金刚部主阿閦佛。象王座。宝部主宝生佛。马王座。莲华部主弥陀佛。孔雀王座。羯磨部主不空佛。鹏鸟王座。若他佛及诸佛母。但知其所属何部。则随其部主而用之。详其义制。则狮子喻无畏之相。象大力相。马神足相。雀自在相。鹏无碍相。背光制。有云六拏具者。一曰伽噌拏。华云大鹏。乃慈悲之相也(鹏鸟与慈悲。梵名相近。故借其音而因以有形。表示无形之义。余皆仿此)二曰布啰拏。华云鲸鱼。保护之相也。三曰那啰拏。华云龙子。救度之相也。四曰婆啰拏。华云童男。福资之相也。五曰舍啰拏。华云兽王。自在之相也。六曰救啰拏。华云象王。善师之相也。是六件之尾语。俱是拏字。故曰六拏具。又以合为六度之义。其尺寸色饰。则西番书有上中下之分。且汉地旧有其式。故不具录。所云便者。则随便取用之辞。如莲华座。月轮垫。是也(怒相用日轮)形规圆。或随照跏趺之式亦可。座厚分十指。垫厚二指也

佛说此经已。贤者舍利弗。及诸弟子。一切大众。闻佛所说。皆大欢喜。信受奉行

佛说
造像量度经右经梵名。舍思多(二合)罗(一)尼拘[口*落](二合)陀波哩曼那罗(二)佛陀波罗(二合)底麻(三)罗乞善(二合)那(引)麻(四)译曰。舍思多(二合)罗。开示(谓经也)尼拘[口*落](二合)陀波哩曼那罗。纵广平等。如无节树。佛陀波罗(二合)底麻。佛像罗乞善(二合)那(引)麻相制名谓。顺其辞而合贯之曰。开示佛像。纵广平等。如无节树。相制名谓经。今掇其义而约名之云。佛说
造像量度经。按此经凡有三译。一疏。而是本乃西天三藏达磨多啰。与亚哩弄(地名)译师查巴建参同。在恭唐邑翻成者也。愚虽不肖。承诸善智师慈力。对勘诸经。以彼准此。修正其讹。填补其缺。但以辞达为务。至于纂述文义。以及附载同类编章。则悉遵时轮戒生二经。以为考正云尔

造像量度经续补

        乌朱穆秦奇渥温　工布查布　述

    一菩萨像

八大适子等。已成正觉。而由其往昔愿力。感化应身菩萨相者。彼像造法。南面正坐。与佛像无异。若夫陟位历地之菩萨(位大乘五位也一资粮位。二加行位。三通达位亦名见道位四修习位。五究竟位也。地。即十地)宜置旁列。与侍奉至尊诸像相类其制身之纵广。约等十搩。每搩十二指。共为百二十指。而为胎偶之增法。除非鼻准及颏下(各加半指)之外。可宜不加增处。不必加增。其必得加分处随宜加分。各致其曲。而俱不可令彀半指(像传有附载云。凡夫身量。竖八十四指。横九十六指为止。纵广不等。因其二万一千六百业息故盖一昼夜之吸呼二万一千六百息也内分十二节盖随十二时也每节分得息千八百。菩萨自发心进步行道时。业息渐灭。而随其灭几数。以慧息遂长几数。如是方得初地第三位欢喜地通达位则业息灭尽一节千八百而慧息长满一节千八百以是形于外相。得纵广相等百八指。如是渐进。践至第九善慧地。每地两息减增各一节。而形相各增二指。方至于第十法云地境。即如前减增一节。此共满十节。而形相指分共得百二十有四指。越尽十地而至究竟位极处。两息余末二节。一减一长皆尽满。而即得圆满报身。则外相增一指。共算足满百有二十五指之句。然而正传中。则总略之如前。今亦从之)发攒高八指。顶尖宝严二指。面形似鸟卵。具喜悦慈爱之容。目长三指。宽分一指。如莲华瓣。取长四指。两脾枢外边相去十九指。天男相无髭(如将足十六岁童相)服饰同报身佛像。而轻健。以华鬘为络腋焉

(附)佛之受用身。为净居天主。变化身。作秽土人师。菩萨之受生。亦莫不托于色欲两界。天人二种(若随类变化之应身不与)故论相者。一面二臂为本元。而秘密部所出。多面广臂诸异相。或借外相示内义(如怖畏明王相。其九面为示大乘九部契经义等类)或为调伏诸异怪。故现非常相(如啰叉鬼王。因具十头以自慢。时观音大士。特变十一面喜怒并具之异相。而折绌彼傲气等类是也。手足义亦然)亦可以类推也(时轮盛乐金刚使畏大悲观音等。多面广臂之数分法。诸家传授互有所异。然其义理不忒。明其一。则余者可推度而易知也)今单出一相。以为总轨之元式。如十一面千臂观世音(功德尼式。番王式等。有番汉数样。今择一合本足证者述之)身量同佛立像。而脐密间添四指。通身白色。元正面纵分同佛面。广十指。慈相。其右厢面蓝色。左厢面红色。此二面纵分同正面。而广分只得其半。外添鼻准高分一指(画像之谓也。若胎偶则横分只作八指。凸且扁。此三面谓之法身三面)第二层正面竖横同作八指。色黄白。悲相。发际三指(两眉微颦而无笑容)其右面正黄色。左面赤黄色。此二旁面纵分同正面。而广只得其半。外边添鼻分六麦分(胎偶则广分六指。此三面谓之增长三面)第三层正面七指。色赤白。喜相(具微笑容)发际同前而其右面绿色。左面紫色。此二面纵分同正面。而广分只得其半外添鼻分五麦(胎偶则广分作五指。此谓之报身三面以上三层。右三面皆作颦眉直视微怒相。左三面皆喜悦相)第四层单面。大怒明王相。竖横平六指。青色。发之崇分亦然(发稍旋凝如狮子鬃鬣)顶上弥陀佛头化身面相(红色。或作金色)颈一指。面轮五指。发际指半。肉髻一指。宝髻半指。每面分均分十二少分。依常制之各指。推扪比较。以度定各面之眉。目。鼻。口。及准头等。直曲宽狭。除弥陀面外。余十面皆俱三目(本教经曰目数千。又三十二)正面之两耳。贴在旁面之腮上(以上为画像之准也。胎偶则第二层三层正面之两耳。俱各向前移一分。即前说元正面之广分。胎偶作十指同义)知此一像。则一切具多面像者。可以依是推度矣。其广臂之布设法。自心窝而上比至六指处(胎偶则六指零半指处)从正中横量各一搩。至两腋竖绳。即作点记(上比肩顶三指。下比腋肢三指)再从两边之记号起。向外各去正五十指之地。画圆圈作环记。所作诸手。虽伸亦不得出此环记之外。手足虽多。根同生于一枢。其式约略似扇把横轴所拦。适手举者。余手从上向下排。适手垂者(里收者同)余手自下往上排(此式以经为征。且天竺国赍来像躯。多见如是。今汉番同俗。不管适手之举垂。但是余手。尽作由上向下者非是)千手者。法身八手。报身四十手。化身九百五十二手。共计满千手也。即从前说环记起。向里次第各蓦四指。复画五层圆圈。于是从前说两旁点记起。向外至于内圈。直拉絣线匀分六分(除却身质所占之分。两边各作三分。合算六分)第二层上两边各分作十二分。第三层各分十四分。第四层各分十六分。第五层各分作十八分。第六层(即前说外边总括环圆记也)两边各分作二十分。而以为底盘境框。复次始作法身八臂。二适手当心合掌(两掌不宜紧贴。中作虚之)余右第二手持白水晶念珠。左第二手执白莲华。右第三手执金轮。第四手作施愿印。左第三手执弓箭。第四手持军持(旧翻澡瓶。因其用而名之也。又有译作胡瓶者。对华言之也。今合其名实而直翻之曰顶沃。其纳口在腹。吐嘴在顶。颈长嘴小)除二适手。余六臂。俱排开。而画像不出内圈之外。胎偶亦依此推度之(内圈六分。即为此六也。手头须排均匀安置。其持数珠莲华之手。则对两肩外边。手头向里覆。而以指捻持之。执轮及弓箭手头略举之。余二手头略垂之)报身四十臂。从上向下排。右翼二十手。挨著次第。一擎执佛像(释迦佛之像)二如意宝珠。三日精珠。四青优波罗华。五锡杖。六白色金刚杵。七利剑。八铁钩。九白拂。左翼二十手。亦挨著次第。一宝殿。二宝箧。三月精珠。四红莲华。五钵盂。六金刚铃。七傍牌。八罥索。九杨柳枝。其左右第十两手。合拱前面作等融印(对拱脐下四指处。右仰左俯。两掌合。而以两巨指相把之)复从右第十一手。挨次排下。十一贤瓶(腹大而圆。颈之长分有其腹竖向三分之二。口向外卷)十二宝山。十三髑髅杖。(髑髅在杖上头)十四梵夹。十五钺鈇。十六金刚铁椎。十七作施无畏印。十八玉印。十九长枪。二十交杵。复从左第十一手。挨次排下。十一宝镜。十二玉环。十三右旋白螺(身质右旋。其衽则反回左转。按螺虫骨身。通是左旋。而衽回右转。今番僧寺庙。为乐器用者即是。谓之凡螺。亦谓逆转螺。不为贵。传云。螺身辄转生螺。连转五次者。即变右旋螺。谓之仙螺。亦谓顺运螺。在处大有吉祥。世间甚为罕有)十四五彩叠云。十五莲华心蕊。十六铁金刚橛。十七禾穗。十八蒲萄。十九钢叉。二十黄莲华。此四十手。不出内头一层圈外(两翼各二十手。根同一枢。历历均匀展如扇把。其像如千臂俱全者。此二十手俱由上至下。只排一行。若不作化身诸手。则起第十一手。复始排作一行。而后层诸手。次第安排。互现前层诸手隙间)次作化身手九百五十二臂。照前所画第二圈。两边直绳各有十二分。每分分作六分。除两边极下各一分不用外。其余每分作一手。共得百有四十二手。复次第三圈。两边直绳各有十四分。每分分作六分。除两边极下各一分不用外。其余每分作一手。共得百有六十六手。复次第四圈。两边各有十六分。如前分除之。共得一百九十手。又次第五圈。两边各有十八分。同前分除。共得二百一十四手。复次第六圈。两边各二十分。如前每分分作六分。而每分各作一手。则共得二百有四十手。合前诸手。是得满千手也。此九百五十二手。悉作施愿印(手掌侧仰之而少垂)掌中眼目。参差互见。一一分明(千手掌中。皆有一目)诸臂相皆极柔顺圆好。如正开之莲华。各不侵碍。数虽千名。而观者自不觉其多矣。法身八手。形如常制。报身四十手微细于法身(诸手长分相同。其宽奘分。则此四十手。比前八手奘二十分之去一分。以是递推。凡后层列手奘分。俱照前层诸手二十分之除去一分。只作十九分便得矣)胎偶者。其四十八手。但可收之无碍者。向前随宜收之。则后层诸手得松爽矣。故或举。或垂。或伸。或屈。左右对偶。意自相应。盖亦观其执物之势。随宜布置。不必尽以边圈为度。惟从前往背面。层层次第。离空皆令均匀。则不碍于背光(单作法身八手者甚多。四十八手者已属罕见。满作千手者更少矣。盖因不得其法。难作之故耳。本经虽有持明人依像修习时。不要务必待千臂全修之语。然而解义云。谓其千手乃为贤劫千位轮王。千眼即贤劫千佛焉。则面臂全具之功德自然大也)凡一切广臂相。俱以此为元式其有多足者。则自两元足外边。起两股根枢画余足边际。渐广之以至于足指尖。其足趺与诸指。但得分明现见。即是八件宝饰。及衣服等。俱同报身佛像(三层面宝冠。下层者不宜遮过上面嘴唇以上)而以仁兽皮为络腋(旧作黑鹿皮。未详其义。按仁兽。梵云吉哩二合斯那二合萨[口*辣]。华翻黑脊。盖因其毛皮而称之耳。常见西番国岁贡物件。有此兽皮。形似山羊而小。毛短薄。色多微黄。脊毛纯黑色。天性最慈。为人忘己。据使者言。捕时不事猎围。惟二人执兵。寻其栖处。既望见。诈为相斗状。喊声对骂。且作挥兵相击势。此兽见之。以为相害。遂欲解救。奔至隔立二人之间。至死不去。遂得而刺焉。本朝官译名谓之仁兽。其披法。则毛向外。头前尾后。斜披左肩上。以头皮遮著左乳。而将右边后腿皮。从像之背后由右腋下。挽过至像之前。与右前腿皮。互相交盘缚之。此一件服饰。诸经典未见他像所用。惟独观音及慈氏菩萨像有之)两足平立。两胯外边相去广量作二十四指

    二九搩度

佛之画像。及菩萨像量度。谓之十搩度。此九搩度者。自初地菩萨以下。总摄二种圣像之常制也(世间圣及出世圣)纵广相等各九搩。每搩十二指。合满百有八指。其分法。则面轮。自喉至心窝。由是至肚脐。至阴藏。各一搩。股与腨各二搩。共为八搩(九十六指)。发际颈喉各三指。(共六指)膝盖足趺各三指(共六指)合十二指。为一搩。通计九搩。此乃纵分之九搩百八指也。广分起心间。平至两腋左右各十指。两手臑各十八指(共五十六指)两臂各十四指(共二十八指)手头各十二指(共二十四指)合共得百有八指。斯即广分之度。而以搩分得九搩也。以右制为格局。而诸贤圣又各稍有差别。谨列于左

独觉像(如十二辟支佛等)头顶上微现肉髻。面目作于佛同。体肢之阔量周度。皆推模取准于前篇(后皆放此)

罗汉像(十八大圣徒。十六阿罗汉等)顶无肉髻。相貌或老或少。或善或恶。以及丰孤俊丑。雅俗怪异。胖瘦高矮。动静喜怒诸形。色。赤黄白黑俱可。目正鼻端。最忌根肢缺伤。然亦随其耦对。参差得宜为妙。此与前独觉像并著僧衣者也

佛母像。五行之真性。为五部佛母(亦谓明妃)或有佛菩萨被大慈力。以就世间之通情(众生通情。惟母恩重且周)特化女相者。或善信女人女神发弘誓。行大乘愿满成道者。俱通称佛母(经传虽有天女仙女之呼。然皆随其当时所现之装。有大小分之宜。其为像之尺寸。则更无有分别。予曾见一种尺寸书。有百二十五指。及百二十指等之分。猝见似乎有理。深详之间有谬乖之论。且不得其梵本。未知何人集纂。难以考信。故阙之)其像作十六岁童女相。乳瓶广八指。周三倍。胎偶则凸高分四指。坚实不倾(精气足而不摇之相。因无欲故也)乳尖珠高阔各一指。双瓶中间横二指。发作半攒。崇六指。向后倾之。余发下垂。而梢过手肘。面形如芝麻(或作卵形)目纵三指。广半指。似优波罗华瓣形。臂梢。胫梢。指尖。腰之极细处。俱比他像稍细。而肩顶亦作低二指。下身之广阔分。比本制诸像。稍加宽厚。衣服庄严同菩萨像。而总用正大窈窕之相方可

    三八搩度

戒教王经云。一切威怒像。通作八搩度。谓忿怒明王。及恶相护法神。乃以慈力。为降服世间纯阴毒种。特变猛烈之相者也。上品谓之明王(如十大明王)列于众者即为护法(如大黑神等)内中虽亦少有分别。然格局则同作八搩。竖横平等九十六指也。其分法。面轮颈。至心。至脐。至阴藏。各满一搩(共四搩)股胫各十八指。合三十六指。共为三搩发际膝盖。足趺。各四指。合为一搩。通计八搩。是为纵分(指分得九十六)广分从心间至两腋左右各十指。两手臑各十四指。两臂及两手头各十二指。合共得九十六指。斯即广分之度。而以搩分得八搩也。底座高一搩(莲华十指。日轮二指。日月层叠者。各得一满指。若有生灵。则其卧身区分作八指。而日轮作一指。华作三指。随宜加减。而俱不出一搩也)蹲立而足尖向外。右踡左展(亦有反此者)二踵直对间空三搩(有齐踡蹲踞者。惟留四指)须得蓄威蕴怒。山临岳发之势方妙(夺怒相具九势。身语意三门。各具其三。仙仙轩举状仡仡庄勇貌桓桓威武貌身之三也。大笑。叱吒。可畏。语之三也。慈悲。浩然。寂然。心之三也)面形男方女圆。三目大睁。红且圆。颦蹙两眉。头发竖立高一搩。上安顶严部主佛高四指。发眉髭胡皆赤黄色。炽然作火焰之状。张口呲牙。而卷舌。五髑髅为冠。冠高六指。横四指(髑髅身高亦四指。其上宝严二指也)璎珞庄严天衣同菩萨像。而虎皮为裙。蛇为络腋(间有宜乎别扮者。亦看其神之等差耳)背靠作烈火焰。此格内亦有二种。一微露和悦容(明王多用斯相)目长二指。宽指半。上下牙齿间空亦指半。通身不露骨筋脉络。腹垂遮股节。约三分之二(谓之夜刹怒相)二甚怒大恶相(护法多用斯相)眼目纵广平等二指。上下牙齿相去亦二指。鼻孔反豁。手足筋悉皆暴露。指甲尖似虎爪(谓之罗刹怒相)别有无上教经所载。中围轮王佛像(时轮。喜金刚。上乐明王等)亦可为奋怒相属(谓之仙人怒相)然而中土自来未经流传。故不更述(大略起于发攒。一切体肢量度。悉同佛报身相。而双眉微颦。三目长三指。宽十麦分。张口上下牙齿相去只得二麦分。髑髅为冠。而以五十新头为络腋鬘。女相则随髑髅为鬘象皮为衣有用人皮者。骨镂五印。骨珠璎珞以为庄严此间所说衣鬘以严乃无上教一切明王护法怒相之通用者也)

    四护法像

一切护法神。总归于男女二宗。男宗以大黑神为首。女宗以福女天为首(亦名功德天女。此乃据无上教而言也。若依通教。则属于主守国土神一天下有八大守土神)印土西番番僧诸刹。莫不以斯二尊为先。其造像之尺寸。则既明于前章矣(前说护法大怒相者。即此类也。二位并青色。黑神右手执钩刀。左手挚颅器。福女右手挥剑。左手同上。亦有黑神作官扮者)其余则西域约称曰道八十八神(八大天。八大龙。八大曜。二十八宿。四大天王。九大怖畏。十五镇方天。八大守土神)东土通尊护法二十诸天。其内虽有互见(如世间三尊及帝释。已入八大天中。复入镇方神之类)然亦因现各异。不得认为重复也(神通妙用。分而百千。合而为一。统摄既殊。因见自别。未可执一而论也)今取像传所载数尊。并遵中土风俗。参考而述之。以便于后世兴福家云(内中大底中土罕见者。各位名下。俱注其相)○其应入九搩格局者。大梵天(镇上方神)大自在天(镇东北方)那啰延天(亦算镇方神。青色微怒相颦目睁目而不张口也善扮右手擎执金轮。左手触胯执宝杖。以上谓之世间三尊)欲自在天(即魔王天。贤劫千佛之弟。琢磨千兄速成道者。红色善相。左手执弓。右手执箭作武扮)帝释天主(镇东方神。以上乃八天中五位也)多闻天王。持国天王。辩才天女。功得天女。韦驼天童。坚固地神。菩提树神。鬼子母天。摩利支天。日宫天子。月宫天女。水天(镇西方神。白色善相。两手持蛇索)娑竭啰龙王。风天(镇西北方神。绿色善相。手执风旗)○其应入八搩格局者。增长天王。广目天王。金刚密迹。散脂大将。火天(镇东南方神。红色善相。头发连鬓。胡须俱赤黄具宝冠耳环手钏。著缦衣。右手持念珠。左手持澡瓶)阎摩啰王。啰刹鬼王(镇西南方神。青色恶相。右手执利刀。左手持贼人首级)阿修啰王(亦算镇方神。黑绿色。武扮。右手执利剑。左手执圆盾)持瞢财王(镇北方神。黄色善相。武扮。而载宝冠。右手执宝杖。左手持财囊活鼠狼口吐珍宝者)金翅鸟王(人面。鸟嘴。牛角。腰以上人身。以下鸟体。头面青色。[孛*頁]颈至胸红色。而两手合掌于胸前。肚腹白色。腰以下黄色。翅尾绿蓝交杂。两角间严以侔尼宝珠。及具耳环项圈。璎珞臂钏。双翅展而欲举之状)六。搩制吉祥王菩萨(即邪引天也。乃八大天之一。又算镇方神数又为八大守土神之一。白色善相。象头而左牙拆。右手执钺。左手拏带叶萝卜。身量尺寸见于下)以此三十六尊。可为兼举一切护法总要。而八部鬼神无一不被总统也(八部鬼神者。一天。二龙。三夜刹。四香阴。五非天。六大鹏。七疑神。八腹行。复有言八部鬼众者。一香阴。二啖精。三甄卵。四饿鬼。五诸龙。六臭鬼。七夜刹。八啰刹。此乃世间鬼神之总略也)六搩制者。竖横平等。以六搩为度。一名侏儒量。即诸矮身像度也。今惟录吉祥王菩萨一尊。竖横各六搩。指分得七十二。其分法。则面轮一搩(象鼻不在分内)以下至心窝。肚脐。阴藏。各十指。而以搩分得二搩有半。足之股胫各一搩。膝盖。足踵。各三指。凑成半搩。通计共为六搩。指分七十二指。此纵分之量度也。广分胸膛横一搩。两手头各一搩。两臂各十指。两臑各八指。合成三搩。通计亦是六搩七十二指。而为广分之量度也(凡此格局分法。诸家互有不同。且多讹传。今细加校勘。悉正其误)

    五威仪式(兼载须知补遗)

威仪。言手印。幖帜。坐住势。及一切庄严也。东方金刚部主不动如来。蓝色。手印于图样中释迦佛手印同。谓之降魔印。幖帜则五股金刚杵。竖置左掌上。而大拇无名二指捻持之。南方宝部主宝生如来。黄色。手印右手作于图样中救度母右手同。谓之施愿印。左手如前正定印(即如释迦左手)幖帜麻尼珠置左掌上。西方莲华部主弥陀如来。红色。手印同图样中无量寿佛。谓之禅定印。亦谓等持印。幖帜红莲华。北方羯磨部主不空如来。绿色。手印左手如前正定。右手胸前。或乳傍。手掌向外略扬之。谓之施无畏印。幖帜五色交杵。捻执左掌上(五色交杵。上五峰红。下五峰白。左五峰绿。右五峰黄。中心蓝色)中央如来部主毗嚧如来。白色。手印二拳收胸前。左拳入右拳内把之。而二巨指并竖。二食指尖相依。谓之最上菩提印。具幖帜者。则二手等持如无量寿佛。去其宝瓶而安金轮是也。此五佛顶严。各作五股金刚。以具五部之义。或作麻尼珠顶严亦得(须知不可执泥)以上五印。略为诸佛手印之总纲(如造多佛像。而不知其手印者。内分五数为一[番*去]通用此五印。是古来传授。若有余零。则以下说别印补之)其有以左手作拳。巨指尖平入右拳内握之。起立当心。谓之毗卢大智印。不空佛施无畏印如前。而大拇无名二指相捻(大藏秘要。误作大小二指)余三指竖如幡相。乳傍手头向外覆之。谓拔济众生印。又释迦佛大乘法轮印。同图样中文殊菩萨手印(除去两边之华今释迦佛以此手印造者。人多误识为弥勒佛因其手印相同故也)又右手胸前扬掌。而巨食二指相捻。作画策指示之状。谓之说法印。右手作施无畏同前。而左拳执袈裟角。倾垂作如鹿耳于当心。谓之授记印。又期克印者(一名禁伏印。怒相多用)中指无名指并屈。以巨指掩之。食指微竖。小指作钩。此等甚多。详载大藏密要(维扬福国寺僧元度所集)等经传(化身像多用空手印。报身多用兼幖帜。然亦不可执泥)凡作一切印。手指俱须柔顺。一一相随。如新开华瓣。不宜作硬拙碍眼○八大适子者。一大智文殊菩萨(杏黄色。帜。梵夹收卷亦可)二大慈弥勒菩萨(色同上军持)三大悲观音菩萨(白色莲华)四大行普贤菩萨(红色。或浅蓝色。或白色。如意宝)五大势密主菩萨(绿色。金刚杵)六大力空藏菩萨(蓝色剑)七大愿地藏菩萨(黄色鲜果)八大勇除障菩萨(白色。宝瓶。右为多见错误故。因取通用一式。类载于此。若欲用双帜。则便取于他典可也即文殊加宝剑弥勒加龙华树枝之类)○十二辟支佛者。一消烦。二明积。三无畏。四勇调。五利慧。六山胜。七大声。八鳞角。九除毒。十示神。十一狮子吼。十二速意(出普明成就仪。缘觉像头顶上肉髻微现者。为其不数正量之说也。正作连发三指。而周其三倍。微偏近枕骨。禅宗语录第八祖佛陀难提。顶有肉髻者。盖是此类也)○十八圣徒者。一上行第一圣摩诃迦叶。二多闻第一圣阿难陀。三智慧第一圣舍利弗。四解空第一圣须菩提。五说法第一圣富楼那。六神通第一圣目犍连。七论议第一圣迦旃延。八天眼第一圣阿那律。九持戒第一圣优波离。十密行第一圣啰睺罗(以上称十大弟子)十一化俗第一圣优陀夷。十二火定第一圣索伽怛。十三苦观第一圣婆的性呵。十四乐静第一圣憍梵钵提。十五谨慎第一圣佛弟难陀。十六狮子吼第一圣阿说示。十七正辩第一圣婆摩罗夫。十八初度第一圣阿若憍陈如。是十八圣徒。皆数声闻。出毗尼十万品。今时知者极希。故特拈出以示后人(其列位次第。舍利目连二尊。手执振锡钵盂。站世尊两傍西域来式也以次十六尊两边列坐。而以陈如迦叶二尊为左右领首。普明就仪言。缘觉声闻印帜莫定。振锡钵盂等看其随宜云云。则用等持。施愿。施无畏说法。合掌等印。及执持振锡。钵盂。梵夹。念珠。澡瓶。清拂。蝇尘。如意。拄杖等。俱可也)十六罗汉。详法住记。与三藏教乘二法数(按西番十六罗汉像。俱有手印幖帜。并载公案。然总未得其梵本。故未敢录)○声闻。罗汉。虽居九搩之度。眼目长分只作二指。而宽分随其面相之所宜○人间转轮王身量。亦是纵广平等九搩。目分同上(长二指。宽一指)类乎帝释等天像。而其分别。惟可使具髻须。或作得老容。若作天男相。则不可也。因人王有老有衰。而天神止死不改童容故也(出阿思陀二合仙子像传)○庶人身体。竖里向三搩半。以指分八十四指。横量四搩九十六指(或反此者)所以谓之纵广不等。不具量度之相也(出无垢光论盖言其大概耳)今时竟有以为缘觉声闻像法。应随庶人身量之说者。何其谬之甚哉。夫世间福德报获轮王之身。尚且得九搩度。及具三十二相(经云。诸相虽具。不如佛相之显明焉)何况三生修具。漏尽脱尘以证圣果者乎。是知当从前说九搩度以为准制矣(遵黄冒祖庭斗率山寺祖传准量法也)○佛相坐式所云金刚跏趺者。即图样内释迦之坐相是也。左股上置右足。而左足入于右股下。谓之菩萨跏趺。两足少展而足胫左上右下。相交于二膝下者。谓之莲华跏趺。如图样内救度佛母坐法。谓之右舒相。反者左舒。左踡而右膝直立其边。谓之勇猛跏趺。坐高座而两足下伸者。谓之善跏趺(余见明王像章)○凡言善相者。其相貌庄严。俱同菩萨相。言恶相者。同明王相。官扮者。著大领宽袂袍。宝带朝靴。善相宝冠。忿怒相则用髑髅冠。武扮者。身著铠甲。宝带朝靴。头或盔或冠。看随其宜也○大黑神像。或用六搩度者有之。然今不从○发攒虽云菩萨作整攒。佛母作半攒。然尝见西域诸像。佛母有作整攒者。菩萨亦有作半攒者○一切诸像。用纯金色亦佳○佛法未入中土之前。已有诸方神像(如竉神龙王等类)相貌庄严。自仍旧制亦得。曾见西天佛子第五代传。引五隅总持经曰凡为鬼神贵乎方俗云云右所列格局制度。皆悉从经传考校详定兴福之家。但以钦遵莫违。则理义不忒。而功德具胜。若夫神佛菩萨。具大慈悲。善巧方便。随类应化。就缘收生。是其微机妙用。不可思议。岂得以是为等量哉

    六妄造诫

若不具尺寸之过恶如何。则出戒大教王经曰。口面(一○自人中根至颏尖为口面)颈(二)及腨(三)俱长为极恶(言三处皆过量分也)主人失本业。被遣外流落。腮边(一)胸膺(二)胁(三)齐塌愈甚忌(言三处皆不盈满也)常遇破败难。所为不适意。额颅(一)鼻(二)乳瓶(三)并歪是大过。奉者不长久。争讼被令堕。脊旁(一)胯(二)股肉(三)皆平不盈报。或损寿命限。恒逢盗贼恼。顶盖(一)背光(二)座(三)咸小狭窄愆。恩人多负义。福衰寿不坚(以上乃三会成咎所谓极恶也。若犯其一二虽不为极恶。亦是大过)眼耳鼻嘴唇额颏腮等处。不明或不正定遭种种辜。反目急喘状。犹如惊动势飘荡离故乡。所作常不利。手印幖帜错。忧愁相缠绵。别有宜戒者。一一叵尽言。智者须谨慎。因果不爽故。相勉莫莽卤。钦遵准量度[我*頁]恒辣(二合)子仙所作像传曰。造像慎忌三病俱凑之过。眼(一)鼻(二)手指(三)俱短。或口面(一)[孛*頁]颈(二)足腨(三)皆长。或额颅(一)耳叶(二)胸膛(三)俱狭窄也(一本胸膛作鼻子)犯则必出不测之大祸。而永不宁。竖横不等者。主田蚕被灾。身体肢根中有歪斜。则子弟多出偻挛躄缺之残疾。鼻塌出谬愎。一切相中眼目最为要。股根瘦者。[乃/女]胎多废半途圆处不圆。满处不满者。果谷屡不收。其余小处不合尺寸。则失物破财。像有拆断。则嗣族衰败。裂文应起盗贼。又阿思陀(二合)仙子像传云。量度不准像。正神不受寓。反别邪魔鬼。为所依而住。驳善助不祥。任意纵其欲。云云。所以是等之形像。宜重修理。或改造。先作阿哩伽(二合)仪轨。徙灵光。乃择日而塑像。所有旧像木偶者。净绵或净布缠绕。以净香油合密渍之。以火然化。而沈其灰于清渊。石泥等胎者。旷野净处。掘地仞许深窖。而谨藏之。若系金银铜铁等像。则可镕化。仍复合用于新像胚质。主掌是事者。乃已获仙位之人方可。若凡夫为之。则恐不利于本身也(上一则亦出[我*頁]怛辣二合子仙像传。所言已获仙位之人者。谓实受灌顶而究竟修练。咒数圆满者。乃指持明士人也。中土少有。或番僧中得之。若必用中土僧人。亦须道高德重。民赡神钦之士。若凡夫不能感动鬼神。所以或恐招祸也)右论特为佛菩萨之像。而他像次之。其所说罪辜之事。则明知故犯为极恶。不知而犯者。亦以为大过。其于过恶相反。即是吉利(譬如竖横平等。田蚕多收之类)当其善恶果报者。像前事奉持明人为上首。而功德主与工人次之。以及邻里乡党。俱有沾蒙也。近时有工家称梵式宗。乃其所为佛像。辄作长颈缩腮。狭胸宽目。所为罗汉像。眼目与佛相同处颇多。盖流源疏阔。失迷口传之故耳

    七徙灵略

阿哩伽(二合)仪轨者。即徙灵光之法也。凡重葺之举。先不作此法。而冒昧妄动者。即犯毁像废塔之罪。若当时幸遇持明士。准阿哩伽仪轨徙灵光。则彼自有广略作法。若用别僧。则先备改修之一切应用物件。至于巧工等齐毕。然后择日。而期辰前一日。按其各宗则例。作销灾吉祥道场。奉斋本宇佛祖天神。至于土地诸祠。及济一切贫乏。皆被丰足。祷祝之际。专发至诚虔心。健立志量。且思且诵曰

  我等诚心通明力　　如来威神加持力
  法界清净叵思力　　以此真正大势力
  诸愿为善功德事　　无碍自成尽如意

      (毕。坛主拈香。掌罄者鸣罄。三拜起。众胡跪合掌。坛主高声祝云)

(某甲)率领众等。实发道心。至诚仰启觉聪。俯垂鉴证。今特为重葺圣像。因具足福德瑞祥。以宝坛胜境巩固。而供用资粮增长。广摄遐迩不偏。普脱苦恼患难。教化炽盛无边际。众生欢乐永平安。所以敢举改容事。竭尽施主(某等)力。恭奉如来遗留敕。钦遵古德通画一。明日谷旦徙灵光。慈悲准允锡利益(作乐。观作欣然即许之想遂唪诵别赞颂等。照平素常例。令竟之)次日(即正日也)斋济道场同昨日。而唱谛力毕(即我等诚心云云六句也)用一明亮镜。坛主拱执像前。向像影对照。祝辞同前。而其中明日谷旦四字。改作今日此时四字读之。作乐时。坛主念惹(引)吽(引)婆母(二合)和(引○且诵且观作彼在像之智慧灵忽然离像犹若凤雏之解卵[穀-禾+卵]。即如流星孛入于镜中之想。复以红色净袱蒙裹。时一人亦拏一净袱。齐蒙像面。且诵安住咒)唵。苏巴啦(二合)底思茶(二合)跋阇啰(二合)耶。婆(引)诃(引○从此。彼镜不侧不倒。上下不错。正置于净处。以后凡礼拜供养事。辄作镜前。而不可作于残像前。至新像既成。而作安住之时刻。其镜蒙袱。总不得启开)

本录云。作徙灵之缘。为败像重新。及改修质相不佳之像。而其经过庆赞者(质。本体也。质不佳。言材料不好。相不佳。不合尺寸也)或为旧地有所不便之处。因择地迁移之类。必叵不动故是也。其正作之时。则人心合同。而财用备齐之期也。据此则除他故外。但疑其相之不佳。若不犯三病会成过格。且未露不祥之形迹。而资用力劣。则未可轻动。不过课诵大乘经典。[言*奉]持神明真言。以厌彼未萌之咎。及灭其人心之疑。或将大宝楼阁总持书写于墙壁。亦能镇灾致福

    八装藏略(安像总持附)

显密两教。俱有装藏之说。而悉言用舍利。中具二种。或曰四种法身舍利作第一。生身舍利次之。故西土风俗多用法身舍利。即五部大陀啰尼以为上首。一切经咒文辞是也。五大陀啰尼者。一佛顶尊胜咒(此咒世人多知之)二佛顶放无垢光明咒(在大藏忠字函)三正法秘密箧印咒(同上)四菩提场庄严咒(不字函)五十二因缘咒也(此亦知者多。一名因缘法颂。而维字函造塔功德经等出处不一。有译汉者。有以汉文音之。而未译语者)内有杂用安种字一文处。乃是五部元主如来。与六大菩萨之根本明灵种字也

顶上肉髻内◇。项喉内◇。心间衷◇。脐孔内【◇】。密处◇。额上◇。以上有[巾*亭]木。则顺书[巾*亭]木前面。无[巾*亭]木。则书于纸。而安中畿分藏各正位处。画像则就梵絣居中书之。又二目上二◇字。两耳上两◇字。鼻上中间◇。舌根当口◇。此五根种字(与斋问◇字满六根)皆书于草创之素底各处。以被彩粉涂盖。其[巾*(穴/登)]像之藏。亦应作如是。若已成者。则书于背面亦可。藏有五方之分。其中畿之藏。则顶上种字下。安楞严总持。项喉种字下或傍。安音声字母。心间种字下或傍。安一切智咒。脐间二种字上下及其周围。安金刚寿命心咒。密藏种字下。安巩固善住咒。其四方之藏。则前面佛顶尊胜。右边无垢光明。后面秘密箧印。左边菩提场庄严。此四咒之尾续。及中畿之下。俱安十二因缘总持。其下正中垫财神天地轮。座内安护法善神之真言。及一切吉祥颂偈(若护法像之座位内。则惟用吉祥偈)是等咒语。或用全部总持。或用小总持。或惟心咒。或用心中心。或本尊心咒。至于种字一文。坚固子一粒为止咒数亦不拘多少。只度21095101.gif
其腔量之宽狭而为之。若甚小之像。及衷实者。不用藏亦得。从印土来鉝麻像。不宜补添藏(鉝麻。番语。即白铜也。或曰响铜。西域有此铜山。昔迦叶佛亲游斯山加持而授记之曰。当来。迦牟尼佛出世时。彼教下人采兹铜作像。礼拜供养者。获无量功德云云。其试法。近处昊置个真坚固子。则即吸取焉。或触之则辄粘。盖同气相感故耳昊音泉放也)

21095102.gif
21095103.gif

按天地轮有两种。一前藏达赖剌麻宗派例。字头向内。即此式是也。合用天轮在上。而地轮在下。乃尊卑通道之理也。一后藏班臣佛宗派例。字头向外。而合用地轮在上。天轮在下。盖合地天泰卦之义也。两样俱可用。因其机在字头之向方故云

以上通用之制度。如胎偶之腔量甚广。则附用大宝广博楼阁善住秘密总持(息字函)等。一切吉祥真言。竭力安之更佳。藏中所用真言。或梵字。或汉文。皆宜横书。尽容于一行内。其余行另书他咒。或本咒前行。周而复始。惟不可一首总持。半途间断。折回来往复书。书字和用椒汁。则被虫不食云。或欲此外附安经卷整夹亦得。大乘经律论安在心间以上。小乘经律论则安心间以下。俱额向上竖置之(或有坚固子并装。则与郁金华同包束。置小净盒内。连盒随宜处安置。即所谓生身舍利者也。乃戒定慧之所熏修。甚不易得。其色有三。骨舍利色白。发舍利色黑。肉舍利色赤。获圣果者皆有。惟佛舍利槌击不破。弟子舍利。固分不及。又通称灵骨。或曰内分有二。一谓行道舍利。或翔空。或发光。一谓入定舍利。闭其灵形。不可得见。又骸骨与尸炭。谓身种舍。发爪及衣服拂珠等。被气所熏之物件。谓毛絮舍利。然斯二种。圣凡通具。惟本人之像中可用。若论通用之说。则传所云凡夫身体所出者不得用。建立相反者不得用。秽污者不得用。其真圣实仙之身体所出者。不轻易得。且难识别其是否。故惟用法身舍利。为便而佳也)今录全藏之要略。以为后人拟推之式。其用梵字。因其源从梵天处所。流传人间。且佛敕原文。具大摄受。凡见者。闻者。念者。触者。书写。读诵。佩带。礼拜。供养。右绕者。咸获利益。番汉传集。同作如此称赞故也。不熟梵者。以番字及汉文书之(梵番左始。汉文右起)慎勿脱落错误点窜(一切西番藏咒。皆用板印者。图其甚便也)不论其文。或自尾向上。或从头往下。紧卷之。以净糊封口(不得用皮角胶等物)形如爆竹。记其上下。不可颠倒。倒则犯火灾(出将达大师传)卷毕。以黄绢裹之。始终要洁净。持八阙斋为妙(书藏及装藏日)或当时忌荤酒。禁气恼等。一切不祥之事。发喜悦良善心。口诵十二因缘咒。或梵或汉。不能者默持他咒。或念佛名号。译汉因缘咒曰(见五异译中。取义净法师译)

  诸法从缘起　　如来说是因
  彼法因缘尽　　是大沙门说

按此颂。大小二乘。显密教俱有之。全包三藏深义。凡作善事。持诵此偈。则获无量功德。于是用五宝(金。银珍珠。珊瑚。青金石)五甘露(蜂蜜。石蜜。乳。酪。酥油)五药(菖蒲。仙人掌一种草根苦参。乌贼。藤梨[山/幹])五谷(稻。大麦。小麦。绿豆。白芝麻)五香(白檀。沉香。肉豆寇。龙脑香。郁金香即香红华也)细末合一处。复晒干之。以少分涂于天地二轮间。多分再加诸般香面。以窒一切空枵。为其不散不朽。不生虫蛀。坚固之本也○按[巾*亭]木。乃塔幢所必须。于像则非必用之物。然像之甚大者。用之更妙。其法如系现采。则先择珍产(栴檀。沉速。桧。柏等。无毒。无刺。而疆健者)若系购买。亦须重价易之或以礼善求。不可强索盗取。既得之。则记其本末而阴干之。作时本末不可颠倒(本往下。末向上。为正)长分勘新像之量。亦作百二十五指为度(言如来之像也。若他像亦以此推度)脐际分以上作圆而稍细。以下作方。尖不宜太锐。但得似塔之形乃妙。下根作五股半杵形(画作亦可)以朱粉涂之。所书之字。金为上彩粉为中。墨为下(他处亦如是差别)顶之一指入于宝髻内。项际下。即安手主心木。形圆。脐际下八指处。安足主心木。形方。足之主心木以下。梵[巾*亭]余四指。为密藏处。则内分之百二十五指自不差矣

(附)经云。圣像已成。即为人天共仰无上福田矣。而复用安住(即安像法)者。加被慧尊冥熏之力。神灵功德俱倍恒常焉。其法。同前徙灵章中演说。遇大持明仙士。则彼自然能遵如来安像三昧经(在大藏止字函)或广。或略。随宜而为。不待言外。叵不塞责之作。则上斋下施普济同悦吉祥道场。效前徙灵章作。而若其创造之像。则初祝之辞中重葺二字。改念创造二字。敢举改容事五字。改念今瑞像已成五字。徙灵光三字。改念安住像三字。次日。即照徙灵正日之法作。而其重葺像。则作乐时。坛主亲捧先所收灵之镜。去其蒙帐。对像照之。谨诵惹(引)吽(引)婆母(二合)和(引)而观作其智慧灵光从镜中瞥然出。而入润于像身之想。诵唵苏巴啦(云云咒亦同)若创造之像。则作乐时。坛主默观作自清净法界被本尊为首。一切圣会招住凝融入于像身之想。且诵安住像咒曰(即安像总持)

唵萨哩(二合)瓦怛他(引)伽怛麻你沙怛第巴嘚入嚩(二合)剌入嚩(二)剌达哩(二合)麻达睹[咻-木+(一/旦)]哩(二合)鞞娑(引)贺(引)

且诵且撒华米于像上(鲜华。或稻米)遂念招住凝融四字真言(即惹引吽引婆母二合和引四字也)念诵毕开光真言曰

唵拶克(二合)刍拶克(二合)刍萨满怛拶克(二合)刍尾刷达尼娑(引)贺(引)

请永住咒

唵苏巴啦(二合)底思(二合)茶跋阇啰(二合)耶娑(引)贺(引○观作永住。本像宝胎。以慈遍临众生。保护摄受之想)

遂唪诵别赞颂等。照著平素常例。而令竟之。当日会中。佛工为上客。而必厚资谢之。传云。凡像神灵喜住有二因。一具足量度。二工师欢悦。其不宜慎之乎。此方尝见装藏。捶银造心肝等。五藏六府。及竭力所获财宝珍物者。其念非不佳也。然无所凭据。且常招小人。令彼获无间之罪。彼此两生畏悔之心。依愚不用为妙。及开光不作佛事。而用乌鸡等物。盖非出内典者。宜永禁之可矣

    右二条。乃章佳国师语录中节取者也

    九造像福

二乘(大小)两教(显密)演示造像功德甚多。今惟就造像本经中节取两则。亦足以劝发净信善心矣。唐于阗三藏法师提昙般若等。奉制译出大乘造像功德经云佛言天主。诸有曾经作佛像者。皆于过去已得解脱。在天众中尚复无有。况于余处。唯有北方毗沙门子那履沙娑。曾于往昔造菩萨像。以斯福故。后得为王。名频婆娑罗。复因见我。今得生天。有大势力。永离恶道。优楼频螺迦叶。伽耶迦叶。那提迦叶。并曾于往世修故佛堂。由此因缘。永得解脱。憍梵波提。昔作牛身。追求水草。右绕精舍。食诸草竹。因见尊容。发欢喜心。乘兹福故。今得解脱。尸毗罗。曾持宝盖。供养佛像。阿[少/兔]楼驮。然一支灯。亦以供养。输鞞那。曾扫佛堂。阿婆么那。于佛像前。然灯施明。难陀比丘。爱重尊仪。香水洗沐。有如是等无量诸阿罗汉。皆悉曾于佛像之所。薄申供养。乃至极下如那伽波罗。于像座前。以少许黄丹。画一像身。而为供养。由此福故。皆永离苦。而得解脱。天主。若复有人。能于我法未灭尽来。造佛像者。于弥勒初会。皆得解脱。若有众生。非但为已而求出离。乃为欲得无上菩提。造佛像者。当知此则为三十二相之因。能令其人速致成佛。(又)答。弥勒菩萨言。弥勒。谛听谛听。善思念之。当为汝说。若有净信善男子善女人。于佛功德专精系念。常观如来威德自在。具足十力。四无所畏。十八不共法。大慈大悲。一切智智。三十二种大人之相。八十随形好。一一毛孔。皆有无量异色光明。百千亿种殊胜福德庄严成就。无量智慧明了通达。无量三昧。无量法忍。无量陀罗尼。无量神通。如是等一切功德皆无有量。离众过失。无与等者。此人如是谛念思惟。深生信乐。依诸相好而作佛像。功德广大。无量无边不可称数。弥勒。若有人以众杂彩而为缋饰。或复镕铸金银铜铁铅锡等物。或有雕刻栴檀香等。或复杂以真珠螺贝锦绣织成。丹土白灰。若泥若木。如是等物。随其力分而作佛像。乃至极小如一指大。能令见者知是尊容。其人福报。我今当说。弥勒。如是之人。于生死中虽复流转。终不生在贫穷之家。亦不生于边小国土。下劣种姓孤独之家。又亦不生迷戾车等。商估贩货屠脍等家。乃至不生卑贱技巧。不净种族。外道苦行邪见等家。除因愿力。并不生彼。是人常生转轮圣王有大势力种姓之家。或生净行婆罗门富贵自在无过失家。所生之处。常遇诸佛。承事供养。或得为王。能持正法。以法教化。不行非道。或作转轮圣王。七宝成就。千子具足。腾空而行。化四天下。尽其寿命。自在丰乐。或作帝释。夜摩天王。兜率天王。化乐天王。他化自在天王。人天快乐。靡不皆受。如是福报。相续不绝。所生之处。常作丈夫。不受女身。亦复不受黄门三形卑贱之身。所受之身。无诸丑恶。目不盲眇。耳不聋瞆鼻不曲戾。口不喎斜。唇不下垂。亦不[皴-皮+頁]涩。齿不疏缺。不黑不黄。舌不短急。项无瘤瘿。形不伛偻。色不斑驳。臂不短促。足不癵跛不甚瘦。不甚肥。亦不太长。亦不太短。如是一切不可喜相。悉皆无有。其身端正。面貌圆满。发绀青色。软泽光净。唇如丹果。目若青莲。舌相广长。齿白齐密。发言巧妙能令闻者无不喜悦。臂肘佣长。掌平坦厚。腰脾充实。胸臆广大。手足柔软。如兜罗绵。诸相具足。无所缺减。如那罗延天。有大筋力。弥勒。譬如有人。堕圊厕中。从彼得出。刮除粪秽。净水洗沐。以香涂身。著新洁衣。如是此人。比在厕中犹未得出。净秽香臭。相去几何。此事悬隔。无有等倍。弥勒。若有人于生死中。能发信心造佛形。像比未造时。相去悬隔。亦复如是。当知此人。在在所生。净除业障。种种技术。无师自解。虽生人趣。得天六根。若生天中。超越众天。所生之处。无诸疾苦。无疥癞。无痈疽。不为鬼魅之所染著。无有癫狂干痟等病。疠疟症瘕。恶疮隐疾。吐痢无度。饮食不消。举体酸疼。半身痿躄如是等病四百四种。皆悉无有。亦复不为毒药兵杖。虎狼师子。水火怨贼。如是横缘之所伤害。常得无畏。不犯诸罪。弥勒。若有众生。宿造恶业。当受种种诸苦恼事。所谓枷锁杻械。打骂烧炙。剥皮拔发。反系高悬。乃至或被分解支节。若发信心造佛形像。如是苦报皆悉不受。若[冠-寸+ㄆ]贼侵扰。城邑破坏。恶星变怪。饥馑疾疫。如是之处不生其中。若言生者。斯则妄说。尔时弥勒菩萨摩诃萨复白佛言。世尊。如来常说善不善业皆不失坏。若有众生作诸重罪。当生卑贱种姓之家。贫穷疾苦。寿命夭促。后发信心造佛形像。此众罪报。为更当受。为不受耶。佛告弥勒菩萨言。弥勒。汝今谛听。当为汝说。若彼众生作诸罪已。发心造像。求哀忏悔。决定自新。誓不重犯。先时所作。皆得销灭。我今为汝广明此事。弥勒。譬若有人宿行悭吝。以是缘故。受贫穷苦。无诸财宝。资用匮乏。忽遇比丘先入灭定。从定初起。即以饮食恭敬奉施。此人施已。永舍贫穷。凡有所须。悉如其意。弥勒。彼贫穷人先世恶业。及所得报。今何在耶。弥勒菩萨言。世尊。由施食故。先世恶业。皆悉灭尽。永离贫穷。大富充足。佛言。弥勒。如汝所言。当知此人亦复如是。由造像故。彼诸恶业永尽无余。所应受报。皆不复受。弥勒。业有三种。一者现受。二者生受。三者后受。此三种业中。一一皆有定与不定。若人信心造佛形像。唯现定业少分容受。余皆不受。尔时弥勒菩萨摩诃萨复白佛言。世尊。如来常说有五种业最为深重。决定堕于无间地狱。所谓杀父害母。杀阿罗汉。以恶逆心出佛身血。破和合僧。若有众生先作此罪。后于佛所生净信心。造佛形像。此人为更堕于地狱。为不堕耶。佛告弥勒菩萨言。弥勒。我今为汝重说譬喻。如或有人手执强弓。于树林中向上射叶。其箭彻往曾无所碍。若有众生犯斯逆罪。后作佛像。诚心忏悔。得无根信。我想微薄。虽堕地狱。还即出离。如箭不停。此亦如是。又如比丘得神足通。从海此岸到于彼岸。周旋四州无能碍者。此人亦尔。由先所犯暂堕地狱。非彼宿业所能为碍。尔时弥勒菩萨摩诃萨复白佛言。世尊。诸佛如来。是法性身。非色相身。若以色相为佛身者。难陀比丘。与转轮圣王。皆应是佛。以悉具有诸相好故。或有众生坏佛法身。法说非法。非法说法。后发信心而造佛像。此之重罪为亦销灭。为不得灭。佛告弥勒菩萨言。弥勒。若彼众生法说非法。非法说法。唯以口言。而不坏见。后生信乐。造佛形像。此先恶业。但于现身而受轻报。不堕恶道。然于生死未即解脱。尔时弥勒菩萨摩诃萨复白佛言。世尊。若有人盗佛塔物。盗僧祇物。四方僧物。现前僧物。自用与人。如已物想。世尊常说用佛塔物。及僧物者。其罪甚重。然彼众生作是罪已。深自悔责。起净信心而造佛像。如是等罪。为灭不耶。佛告弥勒菩萨言。弥勒。若彼众生曾用此物。后自省察。深怀愧悔。依数酬倍。誓更不犯。我今为汝说一譬喻。如有贫人先多负债。忽遇伏藏。得无量宝。还其债已。长有余财。当知此人亦复如是。酬倍彼物。又造佛像。免诸苦患。永得安乐。尔时弥勒菩萨摩诃萨复白佛言。世尊。如佛所说。于佛法中犯波罗夷。不名为生。或复有人作斯罪已。发心忆念诸佛功德而造佛像。于佛法中得再生不。又于今生第二第三第四生中。获证法不。佛告弥勒菩萨言。弥勒。譬如有人生被五缚。若得解脱。如鸟出网。至无碍处。此人亦尔。若发信心。念佛功德而造佛像。一切业障皆得消除。于生死中速出无碍。弥勒当知。乘有三种。所谓声闻乘。独觉乘。及以佛乘。此人随于何乘而起愿乐。即于此乘而得解脱。若但为成佛。不求余报。虽有重障而得速灭。虽在生死而无苦难。乃至当证无上菩提。获清净土。具诸相好。所得寿命。常无有尽。尔时会中有未发大乘心者。皆生疑念。如来过去为造佛像。为不作耶。设若作者。云何寿命而有限极。有病有苦。所居国土多诸秽浊。不得清净。时波斯匿王。承佛威神。即从座起。长跪合掌。白佛言。世尊。我见如来诸根相好。及以种族。皆悉第一。其心决定。无有所疑。然佛世尊。曾于一时。被佉陀罗木刺伤其足。又于一时遇提婆达多。推山迸石。伤足出血。昔复一时。唱言有病。命遣耆婆。调下痢药。又一时中。曾患背痛。令摩诃迦叶诵七菩提分。所苦得除。复于一时。曾有所患。使阿难陀往婆罗门家。乞求牛乳。往复一时。于婆罗村中三月安居。唯食马麦。复曾一时。乞食不得。空钵而还。如世尊言。若有人作佛像者。所有业障皆得除灭。离众苦恼。无诸疾病。世尊往昔为曾作像。为不曾作。若于昔时作佛像者。何因而有如是等事。佛告波斯匿王言。谛听谛听。善思念之。当为大王分别解说。大王。我于往世为求菩提。以众宝栴檀彩画等事而作佛像。过此会中人天之数。以斯福故。虽在生死未尽诸惑。然所受身坚如金刚。不可损坏。大王。我念过去于无量劫生死之中造佛形像。尔时尚有贪嗔等无量烦恼而共相应。然未曾于一念之间。以罪业故有四大不调。及恶鬼神诸少病苦。所须之物莫不充备。况我于今已得阿耨多罗三藐三菩提。而有如是不如意事。大王。若我昔时曾作佛像。今有残业受斯报者。我复云何作无畏说。言造佛像。决定能尽诸恶业耶。大王。我于过去。给施无量饮食财宝。云何今时乞求不得。而食马麦。傥令此事而有实者。云何我于无量经中。种种赞叹檀波罗蜜。说其福业终不虚也。大王。我是真实语者。不诳语者。我若欺诳况余人乎。大王。我已久断一切恶业。能舍难舍。能行难行。所舍身命过百千亿。已造无量诸佛形像。已悔无量诸罪恶业。岂得有斯毁伤病苦。食啖马麦。饥渴等事。若曾得胜果。今还退失。何假劝修此众福善。大王。诸佛如来常身法身。为度众生。故现斯事非为实也。伤足患背。乞乳服药。乃至涅槃。以其舍利分布起塔。皆是如来方便善巧。令诸众生见如是相。大王。我于世间现如是众患事者。欲示众生业报不失。令生怖畏。断一切罪。修诸善行。然后了知常身法身。寿命无限。国土清净。大王。诸佛如来无有虚妄。纯一大悲。智慧善巧。故能如是种种示现。是时波斯匿王闻此说已。欢喜踊跃。与无量百千众生。皆发阿耨多罗三藐三菩提心。尔时弥勒菩萨摩诃萨复白佛言。世尊。有诸女人。志意狭小。多怀嫉恚。轻薄谄曲。有恨不舍。知恩不报。设求菩提。莫能坚守。常欲诳惑一切众生。亦复为他之所诳惑。世尊。若此女人造佛形像。如是诸业得除灭不。当来得作勇健丈夫求佛果不。得生知恩报恩人不。得具智慧大慈悲不。于生死法能厌离不。除因愿力。得更不受女人之身。如瞿昙弥及佛母摩耶夫人不。佛告弥勒菩萨言。弥勒。若有女人能造佛像。永不复受女人之身。设受其身。则为女宝。尊胜第一。然诸女人有五种德。此女所得出过诸女。何等为五。一者生孕子息。二者种族尊贵。三者禀性贞良。四者质相殊绝。五者姿容美正。弥勒。一切女人。有八种因缘。恒受女身。云何为八。一者爱好女身。二者贪著女欲。三者口常赞美女人容质。四者心不正真。覆藏所作。五者厌薄自夫。六者念重他人。七者知人有恩。而已背逆。八者邪伪庄饰。欲他迷恋。若能永断如是八事。而造佛像。乃至成佛常作丈夫更受女身。无有是处弥勒。有四种因缘。令诸男子受女人身。何等为四。一者以女人声。轻笑唤佛。及诸菩萨一切圣人。二者于净持戒人。以诽谤心说言犯戒。三者好行谄媚。诳惑于人。四者见他胜已。心生嫉妒。若有丈夫行此四事。命终之后。必受女身。复经无量诸恶道苦。若深发信心。悔先所作。而造佛像。则其罪皆灭。必更不受女人之报。弥勒。有四种因缘。令诸男子受黄门身。何等为四。一者残害他形。乃至畜生。二者于持戒沙门。嗔笑谤毁。三者情多贪欲。故心犯戒。四者亲犯戒人。复劝他犯。若有男子先行此事。后起信心。造佛形像。乃至成佛不受斯报。常作丈夫。诸根具足。弥勒。有四种业。能令丈夫受二形身。一切人中最为其下。何等为四。一者于尊敬所而有烝秽。二者于男子身非处染著。三者即于自己而行欲事。四者炫卖女色而与他人。若有众生曾行此事。深自咎责。悔先所犯。起净信心。造佛形像。乃至成佛不受此身。弥勒。复有四缘。令诸男子其心常生女人爱欲。乐他于己行丈夫事。何等为四。一者或嫌或戏。谤毁于人。二者乐作女人衣服庄饰。三者于亲族女行淫秽事。四者实无胜德。妄受其礼。以此因缘令诸丈夫起于如是别异烦恼。若悔先犯。更不造新。心生信乐。作佛形像。其罪既灭。此心亦息。弥勒。有五种悭。能坏众生。何等为五。一者悭惜所住邻邑。由此当于旷野中生。二者悭惜所居宅宇。当作虫身恒居粪秽。三者悭惜端正好色。当感丑恶不如意形。四者悭惜所有资财。当受贫穷衣食乏少。五者悭惜所知之法。当有顽钝畜生等报。若悔已先业。造佛尊仪。则永离悭心。无前所受。弥勒。复有五缘。令诸众生生边夷之处。及无佛法时。何者为五。一者于三宝良田。不生净信。二者背实亏理。妄行教诫。三者不如理实。而有教授。四者破和合僧令成二部。五者极少乃至破二比丘令不和合。若永断斯业。造佛形像。则常遇佛兴。恒闻法要。弥勒。众生复有五种因缘。常被于人之所厌逐。乃至至亲亦不喜见。云何为五。一者两舌。二者恶口。三者多诤。四者多嗔。五者巧说相似之言。以行诽谤。后若发心造佛形像。悔先恶业。誓不重作。其所作罪。并得除灭。为一切人之所爱敬。何以故。诸佛有无量无边胜福德故。无量无边大智慧故。无量无边三昧解脱等种种希有功德法故。善男子。假使有人。以三千大千国土抹为微尘。复碎彼尘。一一尘分。等彼三千大千国土微尘之数。有如是等碎微尘数三千大千国土。设复有人。取一碎尘。以神通力。往于东方。一刹那顷。过彼所碎微尘数三千大千国土。第二第三后后刹那。皆亦如是。乃至终彼碎尘数劫。彼诸劫中所有刹那。一一刹那各为一劫。经尔许劫。刹那刹那。皆度如前碎微尘数三千大千国土。如是毕已。乃下此尘。是人还来更取一尘。复往东方。过前一倍。下尘而返。至第三尘。倍于第二。如是次第转倍于前。乃至尽此碎微尘数。如说东方。南西北方皆亦如是。是人四方所经之处。一切国土尽抹为尘。此诸微尘。一切众生共校计筹量。容可知数。于如来身一毛孔分所有功德。不可知也。何以故。诸佛如来所有功德。无有限量不思议故。善男子。假使如前微尘等数舍利弗等所有智慧。不及如来一念之智。何以故。如来于念念中。常能出现过前尘数三昧解脱陀罗尼等。种种无量胜功德故。诸佛功德。一切声闻辟支佛。于其名字亦不能知。是故若有净信之心。造佛形像。一切业障莫不除灭。所获功德无量无边。乃至当成阿耨多罗三藐三菩提。永拔众生一切苦恼。云云。是经惟示造如来佛像之胜功德。其一切诸像。皆依此次第而推度之。或曰。画传并未另载别像校量之说。夫因现感应随类变化。像虽殊异。然莫非如来之示现。又何疑焉


佛说栴檀香身陀罗尼经

    No. 1387

佛说栴檀香身陀罗尼经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊告阿难言。有陀罗尼名栴檀香身。是陀罗尼有大威力。能与众生广大福聚。若复有人得此陀罗尼。发至诚心读诵受持坚固不退。是人所有极重宿业悉得消灭。当来获得殊胜果报。又复有人欲见观自在菩萨者。先于清净之处持诵精熟。然后择吉祥日。日初出时用白檀香涂曼拏罗。于中焚栴檀香献殊妙花。即起首诵陀罗尼八千遍。得数满已即于曼拏罗前。铺吉祥草虔心而卧。如是经于七日。即得菩萨出现本身。令持诵人所求成就。又复有人以业报故。身患癞病及恶疮癣。即于佛前诵陀罗尼三遍。加持瞿摩夷及香泥。作曼拏罗供养佛已。然取曼拏罗香泥涂于已身。所患疮癞速得除瘥。乃至宿业亦得除灭。即说陀罗尼曰

那莫室赞(二合)那曩(引)誐野(一)怛他(引)誐多(引)野(二)阿啰曷(二合)帝(引)三藐讫三(二合)没驮(引)野(三)那莫室赞(二合)捺啰(二合)钵啰(二合)婆(引)嚩(引)野(四)酤摩啰部(引)多(引)野(五)那莫阿(引)哥(引)舍誐哩婆(二合引)野(六)冒地萨埵(引)野(七)摩贺(引)萨埵(引)野(八)那莫阿(引)哩也(二合引)嚩路吉帝(引)说啰(引)野(九)冒地萨埵(引)野(十)摩贺(引)萨埵(引)野(十一)摩贺(引)哥(引)噜尼哥(引)野(十二)阿(引)哩也(二合引)嚩路吉帝(引)说啰写(上)阿提瑟姹(二合引)儞(引)那(十三)儞(引)舍曳赊(引)弥(十四)怛[寧*也]他(引十五)尾誐底摩哩(引)唧计(引十六)讷哩驮(二合)摩弥(引十七)讷啰(引)努钵啰(二合)尾瑟致(二合引十八)赞捺曩(引)誐[口*爾](引十九)三满多波哩输达儞(二十)秫驮尸梨(引二十一)佐(引)哩怛啰(二合)嚩底(二十二)摩贺(引)钵啰(二合)多(引)闭(引二十三)萨哩嚩(二合)没驮阿提瑟致(二合)帝(引二十四)婆誐嚩底(二十五)播(引)波尾那(引)啰儞娑嚩(二合引)贺(引二十六)

尔时阿难闻佛说此大陀罗尼已。欢喜信受礼佛而退

佛说栴檀香身陀罗尼经


佛说智光灭一切业障陀罗尼经

    No. 1398

佛说智光灭一切业障陀罗尼经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时世尊在日月天子宫。复有智光如来真实如来金光聚如来。甚深声王如来忿怒如来宝月如来。及普贤菩萨摩诃萨妙吉祥菩萨摩诃萨。持地王菩萨摩诃萨金刚手菩萨摩诃萨。与如是等诸佛菩萨摩诃萨俱

尔时世尊。与诸如来及菩萨摩诃萨等。于彼宫内胜旛楼阁中。各各于坐阎浮檀金宝庄严师子之座。巍巍堂堂由如金山威光晃然互相照耀

尔时宫主日月天子。见是诸佛及大菩萨。威德炽盛超过诸天。生希有心欢喜踊跃。住立佛前内自思惟。今此诸佛及大菩萨。乃是一切众生界灯。必能照破诸恶黑暗。云何令我复得陀罗尼变化智。生于十方如彼威德。当与一切众生而作照明。是时如来及诸佛菩萨摩诃萨等。咸悉知彼宫主天子心之所念

尔时世尊谓宫主日月天子言天子汝可谛听我今为汝说佛菩萨名及陀罗尼。是时宫主日月天子受教而听。即说佛菩萨名曰　曩谟智光如来曩谟真实如来。曩谟金光聚如来曩谟甚深声王如来。曩谟我释迦牟尼如来。曩谟忿怒如来曩谟宝月如来。曩谟普贤菩萨摩诃萨曩谟妙吉祥菩萨摩诃萨。曩谟持地王菩萨摩诃萨曩谟金刚手菩萨摩诃萨。复说陀罗尼曰

怛儞也(二合)他(引一)三野体难作刍那那作刍钵啰(二合)婆度啰弥(引)蹉迦啰(二)伊伊体探娑酥啰那娑酥啰那(三)阿他娑伊蹉娑(四)吠(引)啰吠(引)罗(引五)波里拏(引)摩左噜没哩底(二合)儞(六)阿嚩尼阿啰尼(七)迦罗(引)波尼(引)迦罗(引)波尼(引八)睹噜度细睹噜度细(九)睹哩吐(二合)噜度细(十)啰(引)逊底逊底(十一)闭哩闭哩(十二)度噜度噜度噜度噜(十三)迦(引)罗迦(引)罗(十四)娑蹉(引)酥娑蹉酥(十五)诣罗诣罗(十六)诣罗(引)波野诣罗(引)波野(十七)贺酥噜贺酥噜(十八)驮酥逊度逊部细蹉酥阿他娑(引)波儞惹野噜哩(引)他酥哩(引)枳啰(十九)虞哩摩(二合)虞哩摩(二合二十)虞哩摩(二合)播尼计(引)鲁计(引)鲁(二十一)计(引)罗(引)播尼迦啰迦(二合引)哩(引二十二)楞度祢(引)度噜祢(引二十三)摩贺(引)度噜祢(引二十四)迦啰迦啰(二十五)枳哩枳哩(二十六)尾普细尾普细(二十七)度酥度酥(二十八)贺酥贺酥(二十九)贺娑播尼娑嚩(二合引)贺(引三十)

尔时世尊说是陀罗尼已。彼普贤菩萨摩诃萨。告宫主日月天子言。天子此陀罗尼乃是过去八十八俱胝诸佛同共宣说。如来大慈大悲。为欲拥护利益一切众生今复宣说。天子此陀罗尼。微妙希有难值难闻。譬如优昙钵花希有难见。又如如来出现世间希有难值。此陀罗尼亦复如是。天子若佛灭后正法灭时。或有众生造五逆罪。必当堕于阿鼻地狱。是人若得值遇此陀罗尼。能净身心勇猛坚固。于二十一昼夜。昼三时夜三时。心心相续无令间断。念此陀罗尼章句志心忏悔者。是人无间之业灭尽无余。天子又复是人以此陀罗尼章句威德力故。可使阿鼻地狱破为百分。乃至无有遗余。复令是中罪业众生亦得解脱。各各生于南阎浮提悉得人身复得闻知。此是诸佛菩萨。以陀罗尼功德之力救拔于我。何况持诵之人自身业耶

尔时普贤菩萨。复谓宫主日月天子言。天子我亦为欲利益安乐一切众生。末世之时持诵此陀罗尼者。亦说陀罗尼而为拥护。当令一切人非人等无能恼乱故。即说陀罗尼曰

怛儞也(二合)他(引一)度曩致摩贺(引)度曩致(二)酥噜酥噜娑嚩(二合引)贺(引三)戌羯啰(二合)尾戌驮儞驮啰娑嚩(二合引)贺(引四)祖度瑟钵啰(二合)祢闭睹噜娑嚩(二合引)贺(引五)钵纳摩(二合)么(引)隶儞(六)萨怛也(二合)罗帝(引)酥没啰(二合)帝(引七)酥多闭阿钵啰(二合)底贺没弟(八)酥噜酥噜娑嚩(二合)贺(引九)驮啰驮啰(十)驮啰焰底曳(引)娑嚩(二合引)贺(引十一)啰乞叉(二合引)哩尔(二合引)帝(引十二)度波波哩迦哩(引十三)左跓噜跓噜娑嚩(二合引)贺(引十四)驮(引)啰驮(引)啰摩贺(引)驮(引)啰尼寅(二合)底曳(引)娑嚩(二合引)贺(引十五)酥啰帝(引)酥没啰(二合)帝(引十六)阿钵啰(二合)底贺多没弟(十七)驮啰驮啰驮邻底曳(引)娑嚩(二合引)贺(引十八)曩谟(引)婆誐嚩帝(引十九)惹拏(二合)曩啰迦(二合引)野怛他(引)誐哆野悉殿睹弭(引)满怛啰(二合)播那(引)娑嚩(二合引)贺(引二十)

尔时日月天子。闻佛世尊及普贤菩萨摩诃萨。说是佛菩萨名及陀罗尼已。心中所疑皆悉除断。发菩提心誓不退转欢喜踊跃作礼而退

佛说智光灭一切业障陀罗尼经


佛说咒齿经

    No. 1327

佛说咒齿经

        东晋竺昙无兰译

南无佛南无法南无比丘僧南无舍利弗大目干连比丘。南无觉意。名闻边北方健陀摩呵衍山。彼有虫王名差吼无。在某牙齿中止。今当遣使者无敢食某牙。及牙根中牙根中牙边虫。不即下器中头破作七分如鸠罗勤蟮。梵天劝是咒南无佛。令我所咒皆从如愿

佛说咒齿经


佛说咒目经

    No. 1328

佛说咒目经

颓[敲-高+口]敷般[敲-高+口]敷　頞吒般[敲-高+口]敷　鸠离敷　鸠离比敷　鸠罗鸠[卄/(日*鳥)]比敷　沙离莎[卄/(日*鳥)]波提敷　伊离敷　伊罗移敷　伊腊鳖敷

若目痛咒七过即愈

佛说咒目经


佛说咒时气病经

    No. 1326

佛说咒时气病经

南无佛南无法南无比丘僧。南无过去七佛南无现在诸佛南无未来诸佛。南无诸佛弟子。令我所咒即从如愿

阿佉尼尼佉尼阿佉耶尼佉尼阿毗罗慢多利波池尼波提梨

南无佛南无法南无比丘僧。南无过去七佛南无现在诸佛南无未来诸佛。南无诸佛弟子南无诸师南无诸师弟子。令我所咒即从如愿。若人得时气病。结缕七过咒之。并书此上鬼神名字。若纸槐皮上。系着缕头。读是咒时。当斋戒清净澡漱烧香。正心乃说之

佛说咒时气病经


佛说咒小儿经

    No. 1329

佛说咒小儿经

罗那多罗　摩罗提离　耽波罗提利　吼楼寿　无楼寿　闻阇　輂叉輂差

南无佛南无法南无比丘僧南无过去七佛南无诸佛南无诸佛弟子　令我所咒即从如愿。若小儿头痛腹痛。当说七过即愈

佛说咒小儿经


佛说庄严王陀罗尼咒经

    No. 1375

佛说庄严王陀罗尼咒经一卷

        三藏法师义净奉　制译

如是我闻。一时薄伽梵。在布怛洛迦山。为诸人天一切大众演说法要。遍观十方以妙音声。告观自在菩萨妙吉祥菩萨言。善男子有经名一切如来所护观察众生示现佛刹庄严王陀罗尼。我昔初发心时。于花光显现如来所。与九十俱胝众生。一闻此法皆得如来智慧之分咸蒙授记。于诸佛刹当得作佛。我亦于中蒙佛授记。善男子我以佛眼。观见过去三万如来。为诸众生说此法要。汝观自在及妙吉祥。于说法时皆为导首

尔时世尊说是语已。现前大众菩萨声闻诸来听者。咸发信心供养彼佛。于时无量百千俱胝那庾多众生皆蒙授记。亦得菩萨胜妙等持。病苦悉除盖缠消灭。所愿满足善根成就。颜容端正财宝丰盈。国王大臣诸众生类见者欢喜。念慧神通无不圆备。于佛法僧得不坏信。寿命色力有大威势。无爱别离怨憎会苦

若有善男子善女人等。能于此经五轮着地生希有心。以诸花香璎鬘幡盖恭敬供养。归依赞叹读诵受持

若自书写若教人书。无量功德皆悉成就。见受持者生信敬心。亦于现身众德具足。皆得菩萨胜妙等持。口中恒出栴檀香气。其目皎净如青莲叶。于昼夜中见佛形像及大菩萨。若有五无间等业障之罪。悉皆消灭诸天卫护。命终之时得见诸佛菩萨心不错乱。必得往生极乐国土。我与斯人授记作佛。彼见我身恭敬供养。于妙菩提心不疑惑

若复有人于此法门。读诵受持供养恭敬。若自书写若教人书。及有得闻此经名者。当知此人即是菩萨应修供养

若复此人由先恶业。财命色力内外所资悉皆短乏。所求不遂亲爱别离。国土荒残王贼衰难。由此经力现身轻受。或暂头痛或得恶衣恶食。或遭骂詈及余毁辱。往诸业障即自消除。善男子彼持经之人应生此念。我昔流转生死海中。于诸有情造作众恶。不善之业日夜增长。今时觉了不敢覆藏。发露罪源诚心忏悔。于佛法僧起不坏信

若复彼人。曾于佛法僧宝独觉声闻父母师长作诸恶业。衣食果报皆当散尽。由经力故此业咸除衣食充足

若复彼人有捺洛迦受苦之业。爱别离苦生盲之苦。无根二根异熟之业亦皆消灭

又复由先嫉妒嗔恚恶业之力。当堕琰摩王界傍生饿鬼诸恶趣中。由经力故所有恶业无不消灭。一切福德悉皆增长

善男子若于方处有此法门。彼诸人等常为此经之所拥护。功德具足所求圆满。恒受富乐恶业消除。亦无横死及诸恶梦。无有病苦斗战常胜寿命延长。色力具足有大威势。一切世间人及天龙诸鬼神等皆随意转。不遭恶毒水火灾横。乃至由持神咒力故。常蒙诸佛之所授记

若善男子善女人。得闻如是神咒受持读诵。若自书若教人书恭敬供养。彼善男子善女人。皆获如前所说功德

尔时世尊说此语已。大地忽然六种震动。此诸大众以妙花香。涂香鬘盖胜妙衣服。奉上世尊同声唱言。善哉善哉我等云何。得闻如来所说神咒。尔时世尊即说咒曰

南谟萨婆呾他揭多喃(一)但侄他(二)勃睇(三)苏勃睇(四)卢迦毗卢计(五)卢迦伐底羯囒帝(六)萨埵阿伐卢羯泥(去七)萨婆呾他揭多阿提瑟耻帝(八)萨婆阿奢钵唎晡唎泥(去九)聚丁达囇(十)捺罗提婆布侍帝(十一)呾他揭多慎若那达睇(十二)呾他揭多阿提瑟侘泥娜(十三)萨婆卢迦速企婆跋睹(十四)萨婆羯磨钵唎钗耶野(十五)么么阿木羯写(自称已名十六)萨婆萨埵难者(十七)曷洛叉婆跋睹(十八)呾他揭多阿提瑟侘泥娜(十九)莎诃(二十但是口边作字者皆可弹舌道之)

善男子此之神咒。乃是三万如来之所宣说共所加护。我今亦复说此神咒。为欲利益一切有情。令得安乐常作拥护。除其病苦生诸佛国

若复有人作如是念。如佛所说神咒功德。我今云何而能成就。即于晨朝早起清净。于一切有情兴大慈悲发怜愍心。除诸嫉妒憍慢嗔恚。恭敬一心于佛像前。香花饮食广兴供养。礼十方佛心祈所愿。诵此神咒满一百八遍。于一一遍各咒一花。以一一花供养于佛。此人即便随所愿求。悉皆如意。亦于梦中得见诸佛。临命终时睹佛菩萨。舍身之后必得往生极乐世界。寿命色力悉皆具足。一切怨仇并生欢喜。说此咒时六万有情得无生法忍。永除诸障所愿满足

尔时世尊说此经已。观自在菩萨妙吉祥菩萨。一切大众闻佛所说欢喜奉行

佛说庄严王陀罗尼咒经


佛说最上秘密那拏天经

    No. 1288

佛说最上秘密那拏天经卷上

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

    最上成就仪轨分第一

如是我闻。一时佛在毗沙门宫。与大菩萨摩诃萨众俱。大秘密主金刚手菩萨而为上首。及无数天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。及释梵护世那罗延天大自在天。宝贤天满贤天力天大力天。难儞计说啰天摩贺迦罗天医主天。及诸天后等。各有无数百千眷属俱。复有大罗刹众。所谓金色罗刹主十头罗刹主。尾毗沙拏罗刹主宝密罗刹主。行密罗刹主无边密罗刹主。普遍密罗刹主上授罗刹主。恶牙罗刹主利牙罗刹主。乌姹播捺罗刹主象头罗刹主。如是等罗刹主各领百千俱胝眷属而来集会。复有大夜叉众。所谓人仙夜叉主阿吒嚩夜叉主。善调夜叉主发光夜叉主。善容夜叉主妙光夜叉主。妙目夜叉主尾瑟努夜叉主。妙发夜叉主恶相夜叉主。得胜夜叉主炽盛夜叉主。火顶夜叉主名称夜叉主。半唧迦夜叉主花授夜叉主。花髻夜叉主宝髻夜叉主。广财夜叉主善觉夜叉主。善行夜叉主妙臂夜叉主。妙严夜叉主珠牙夜叉主。酥哩野夜叉主日光夜叉主。日喜夜叉主露齿夜叉主。炽盛光夜叉主畏面夜叉主普照夜叉主。如是等夜叉主。具大威力腾空自在。各领无数百千俱胝。眷属而来集会。复有大持明天众。乃至诸大仙众皆来集会。大毗沙门天王与百千俱胝眷属围绕世尊。是时有天名曰那拏。色相殊妙面现微笑。手持日月及诸器杖。众宝严饰光踰日月。以难陀乌波难陀二龙而为络腋。得叉迦龙以为腰绦。有大威力如那罗延。亦来集会坐于佛前

尔时毗沙门天王从座而起。以诸宝华及钵讷摩华。俱母捺华奔拏利迦华。优钵罗华搔巘提迦华。嚩哩始迦华瞻卜迦华。曼陀罗华摩诃曼陀罗华。以如是等水陆诸华供养于佛。旋绕千匝礼佛足已。而白佛言世尊。我见此会大夜叉众大罗刹众。现种种相食啖人者。复见大菩萨众大持明天众及大仙众。乃至天龙夜叉罗刹阿修罗迦楼罗紧那罗摩睺罗伽如是等众皆来集会围绕世尊。此大祥瑞我未曾见。世尊今者欲说何法。为说秘密曼拏罗法。为说三昧之法。世尊今正是时愿广宣说

尔时世尊受毗沙门天王请已。而即告言。天王我见世间一切众生。于昼夜中有大惊怖。盖为无量大恶夜叉罗刹。伺求其便而作侵害。天王彼等大恶夜叉罗刹。今归依我于我教中。受三归依及受戒法。于诸有情不复侵害

尔时世尊如是。安慰毗沙门天王已。即入调伏夜叉炽盛普光三摩地。于其定中身放大光。其光普照三千大千世界。所有一切大恶夜叉。罗刹毗舍左部多。及诸恶龙乃至宿曜等。佛光照已悉皆警觉。其光回还绕佛三匝入于佛顶。复从面门出七色光入那拏天顶。时那拏天光入顶已。即现大身如须弥山。面忿怒相复大笑相。而有千臂。手持葛波罗及诸器仗。以虎皮络腋葛波罗而为庄严。光明炽盛具大威力。是那拏天现此身时。大地震动睹者皆怖。时那拏天合掌向佛。白言世尊我有心明。善能调伏阿修罗众。及一切夜叉罗刹部多毗舍左等。乃至大梵天王那罗延天大自在天咸令归伏。亦能句召一切天龙之众。世尊我此心明。是一切持明者最上成就之法。是故我今于此会中。欲对如来广大宣说。为诸持明者令得成就。速满一切众生心中所愿。世尊又此心明。于一切处念诵皆得成就。乃至得入一切曼拏罗及诸三昧。所有如来部金刚部宝部莲华部羯磨部。于此诸部所有一切曼拏罗。诵我心明皆得成就。及一切三昧曼拏罗印法皆悉得入。乃至得大总持。世尊于此诸部平等三昧曼拏罗法明言印相。惟愿世尊哀愍摄受听许宣说

尔时世尊告那拏天言。所有诸部平等三昧曼拏罗法明言印相。我亦随喜。汝那拏天为一切持明者速当宣说。时那拏天承佛圣旨。为利益故绕佛三匝。住立佛前即说心大明曰

阿他(引)都(引)入嚩(二合)里多忽跢嚩呼必(一)怛钵多(二合)葛那葛末尼室攞(二)翳呬曳(二合)呬酤必多阿吒吒贺(引)娑(三)末尼钵啰(二合)朗嚩贺(引)啰(引)嘌驮(二合)贺(引)啰啰唧当(四)[(曷-人+乂)*頁](许葛切)栗跢罗赞捺那(引)[薛/女]噜咄噜瑟哥(二合五)萨讫哩(二合)多散那桵设离囕(六)摩贺(引)弥噜曼捺啰驮啰(七)嚩啰严毗啰(引)苏啰[薛/女]拏儞苏捺囊(八)驮啰驮啰驮啰尼驮啰(九)严毗啰提啰毗啰毗啰(十)末毗啰末毗啰(十一)阿苏啰[薛/女]拏儞苏捺赧(十二)末哩捺(二合)囊怛哩惹(二合)囊(十三)尾萨普(二合)陵[薛/女]阿(引)儞爹吉啰拏(引十四)钵啰(二合)婆(引)耨啰唧多曼拏罗(十五)葛播攞嚩嚩唐(十六)惹吒(引)吒贺(引)娑酤朗(十七)儞哩末(二合)朗三勃啰(二合)忙(十八)娑[薛/女]啰苏迷噜钵哩嚩(二合)多(十九)多致多囕[薛/女](二十)萨[口*(隸-木+士)]罗室阿啰(二十一)驮睹晒罗播捺那葛囕(二十二)散祖兰拏(二合)那葛囕(二十三)阿谟伽挼(引)捺舍儞爹曼拏罗(二十四)设室吉啰拏毛[口*(隸-木+士)]驮啰(二十五)阿左罗尾末罗(二十六)萨葛罗儒萨那(二合引)捺讫哩(二合)多(二十七)阿嚩婆(引)娑酤朗(二十八)钵啰(二合)末他囊(二十九)阿苏啰婆嚩那酤罗那(引)设囊(三十)没啰(二合)[(曷-人+乂)*頁]民(二合)捺啰(二合)噜捺啰(二合)那末塞讫哩(三合)当(三十一)曼祢当布[口*爾]当阿哩唧当(三十二)萨哩嚩(二合)尾儞也(二合引)驮啰那莫塞讫哩(二合)当(三十三)[口*栗]沙摇沙地(三十四)悉驮巘驮哩嚩(二合)布[口*爾]当(三十五)摩贺(引)迷噜毗拏罗驮囕(三十六)嚩啰野虞钵微多驮囕(三十七)部穰[薛/女]多叉葛(三十八)嚩(引)苏吉娑[薛/女]啰(三十九)难奴钵难捺曼驮葛播罗(四十)迷珂攞朗讫哩(二合)多葛致(四十一)萨捺喻(二合)提哩(二合)多葛播攞朗讫哩(二合)多设离朗(四十二)室嚩钵啰(二合)拶[口*(隸-木+士)]多毛[口*(隸-木+士)]驮囕(四十三)嚩(引)喻钵嚩那微[薛/女]惹嚩(引)哩刚(二合四十四)拶睹囕[薛/女]作葛啰(二合)拶啰赧(四十五)珂[薛/女]拶啰赧(四十六)阿钵啰(二合)迷野嚩啰嚩日啰(二合)母萨罗(四十七)频尼朅捺誐(二合)妒末罗作讫啰(二合四十八)阿悉母娑罗怛哩(二合)戍罗(四十九)母捺誐(二合)啰钵啰(二合)贺(引)啰赧(五十)那拏酤钵囕(五十一)嚩啰酤钵囕(五十二)苏微商苏儞怛囕(五十三)苏嚩葛怛囕(三合五十四)苏虞呬也(二合)刚(五十五)悉驮细那(引)钵钉(五十六)那拏酤钵囕(五十七)摩(引)嚩[口*栗]怛(二合)拽设也(二合引)蜜(五十八)怛[寧*也](切身)他(引)唵翳呬曳(二合)呬婆誐鑁(引五十九)那拏酤钵啰(六十)[(曷-人+乂)*頁]娑[(曷-人+乂)*頁]娑(六十一)末娑末娑(六十二)酤噜酤噜(六十三)咄噜咄噜(六十四)祖噜祖噜(六十五)尾哩尾哩(六十六)唧致唧致(六十七)尾唧致尾唧致(六十八)嚩日朗(二合)嚩日啰(二合)嚩嚩日朗(二合六十九)吽吽吽(七十)虎多[(曷-人+乂)*頁]那[(曷-人+乂)*頁]那(七十一)尾特网(一合)萨野尾特网(二合)萨野(七十二)尾捺啰(二合引)钵野尾捺啰(二合引)钵野(七十三)嗢蹉(引)捺野嗢蹉(引)捺野(七十四)酤钵啰酤钵啰(七十五)那拏酤钵啰(七十六)嚩啰酤钵啰(七十七)酤钵啰酤钵啰(七十八)虞呬也(二合)酤钵啰(七十九)输婆酤钵啰(八十)药叉酤钵啰(八十一)虞呬也(二合)酤钵啰(八十二)末哩捺(二合)末哩捺(二合八十三)[薛/女]哩惹(二合)[薛/女]哩惹(二合八十四)那哩左(二合)那哩左(二合八十五)[(曷-人+乂)*頁]哩阿(引)那野[(曷-人+乂)*頁]那(八十六)[(曷-人+乂)*頁]哩[(曷-人+乂)*頁]哩路左那(八十七)啰讫多(二合)路左那(八十八)儞罗路左那(八十九)悉多路左那啰讫多(二合)路左那(九十)讫哩(二合)瑟拏(二合)路左那(九十一)尾讫哩(二合)多路左那(九十二)祢嚩也(二合)路左那(九十三)苏嚩兰拏(二合)路左那(九十四)悉地路左那(九十五)迷伽瞿数努婆(二合)嚩母努婆(二合)嚩(九十六)贺攞[(曷-人+乂)*頁]罗设没捺(二合)葛罗(引)钵野(九十七)呬呬那拏酤钵啰(九十八)系系那拏酤钵啰酤钵啰(九十九)萨啰酤钵啰(一百)阿(引)尾舍阿(引)尾舍酤钵啰酤钵啰(一百一)嚩啰酤钵啰(一百二)拶罗拶罗(一百三)毛[口*(隸-木+士)]驮啰(一百四)左(引)罗野左(引)罗野嚩日朗(二合一百五)罗仵罗仵朅捺昂(二合一百六)俱噜俱噜(一百七)阿吒吒贺(引)娑(引)俱朗(一百八)三俱罗俱朗(一百九)葛罗葛罗(一百十)吉[口*(隸-木+士)]吉[口*(隸-木+士)](一百一十一)俱路俱路(一百一十二)扪左扪左(一百一十三)设没捺(二合引)俱朗(一百一十四)那拏母捺誐(二合)啰(一百一十五)那拏酤钵啰(一百一十六)嚩啰嚩啰嚩日啰(二合)驮啰(一百一十七)钵捺摩(二合)驮啰(一百一十八)母娑罗驮啰(一百一十九)作讫啰(二合)驮啰(一百二十)朗虞罗驮啰(一百二十一)钵啰戍驮啰(一百二十二)播设驮啰(一百二十三)阿喻母娑罗钵啰(二合)贺(引)啰拏驮啰(一百二十四)驮啰尼驮啰(一百二十五)赞捺啰(二合)苏哩也(二合)摩(引)攞驮啰(一百二十六)诺叉怛啰(三合)跢啰(引)誐啰(二合)[(曷-人+乂)*頁]曼拏罗驮啰(一百二十七)挼捺舍(引)祢爹入嚩(二合引)攞帝惹葛啰(一百二十八)钵啰(二合)婆(引)耨啰唧多曼拏罗(一百二十九)娑(引)[薛/女]啰萨啰尾输杀拏葛啰(一百三十)末且末葛啰室戍摩(引)啰(一百三十一)讫哩(二合)多播(引)设驮啰(一百三十二)阿苏啰[薛/女]拏(引)囊(一百三十三)末哩捺(二合)那葛啰(一百三十四)供伴(引)拏药叉啰叉娑(一百三十五)纥哩(二合)捺喻那末(二合)捺那葛囕(一百三十六)萨怛鑁(三合)婆誐鑁那拏酤钵啰酤钵啰(一百三十七)那哩左(二合)那哩左(二合一百三十八)[(曷-人+乂)*頁]哩[(曷-人+乂)*頁]哩(一百三十九)[(曷-人+乂)*頁]哩路左那(一百四十)嚩啰路左那(一百四十一)路左那(一百四十二)尾讫哩(二合)多路左那(一百四十三)苏嚩兰拏(二合)路左那(一百四十四)悉驮路左那(一百四十五)阿(引)尾舍阿(引)尾舍(一百四十六)尸伽囕(二合)悉殿睹满怛啰(二合)钵捺娑嚩(二合引)贺(引一百四十七)

尔时那拏天说此明已。复白佛言。世尊我此心明。若有行人依法持诵得精熟已。悉能成就千种之事。若有行人欲止雷雹者。当用刀剑或石榴枝。或羯啰尾啰枝或水或灰。如是等物。以此明加持一遍。然可用之即得止息

又法若有行人。为彼诸恶夜叉罗刹所执持者。若遣除者当用安悉香。以此明加持一遍。然后焚烧熏彼执者。闻此香已彼即说事便得止息

又法若复行人。欲句召一切天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。及罗刹部多毗舍左等。当用安悉香。诵此明加持一遍。烧之句召即至。若欲发遣者。亦用安悉香诵此明。加持一遍如前焚之。发遣即去

又法若欲令钵说事及举动者。当用钵满盛烧瓦灰。安曼拏罗中诵此明。加持安悉香焚烧。复诵此明一遍。其钵作人言。为行人说事及能举动

又法若欲令阏伽瓶说事及举动者。当选纯白阏伽瓶洁净新好者。用白檀及恭俱摩香等。作涂香涂之。满盛净水及插妙华。诵心明加持一遍。安曼拏罗中烧安悉香。诵心明一遍。其瓶同前说事。复诵心明加持白芥子打瓶。其瓶即举离地八指。随意复还曼拏罗中

又法若欲令萨担婆举动者。先用白檀及恭俱摩香等。作涂香涂之。然后烧安悉香。弹指诵心明加持。其萨担婆自然举动复还本处

又法若欲令傍生说事者。当烧安悉香熏灰及白芥子。诵心明加持二十一遍已。然后复诵心明。以灰芥子掷傍生身彼即说事

又法若欲令童女说事者。当用不堕地瞿摩夷。涂四方曼拏罗已。然择一童女相貌端严肢体具足者。沐浴洁净着新白衣。坐曼拏罗中。以众华供养烧安悉香。彼即能说过现未来之事

又法若欲令童子说事者。当用白芥子与唧帝灰相和。诵心明加持一遍。烧安悉香熏已掷童子顶。彼即说事

又法若欲制火不热者。当用木柴诵心明。加持一遍。烧安悉香熏已内于火中。火即冷如雪

又法若欲制诸邪咒者。当用洁净白线。诵心明加持一遍。烧安悉香熏已。系行人左臂。一切邪咒悉皆制伏

又法若欲令没讷誐啰作成就法者。当用不堕地瞿摩夷涂曼拏罗。以没讷誐啰安曼拏罗中。用众华供养烧安悉香熏。诵心明加持一遍。此没讷誐啰能作成就之事。复能令随意举动。此没讷誐啰若入战阵自然得胜。乃至树林山石亦能摧坏。凡是行人所作之事悉皆成就

又法若欲令弓作成就法者。当用安悉香诵心明加持一遍。焚烧熏之。即能随意作成就事

又法若欲令三叉作成就法。同前作曼拏罗。然后诵心明一遍。加持安悉香焚烧熏三叉已。安曼拏罗中复诵心明一遍。时彼三叉即放光炽盛。举动离地向于四方。然后回还入曼拏罗中。作成就法随行人意

又法若欲令剑作成就法者。亦用安悉香诵心明。加持一遍焚烧熏之。亦能作一切成就之事

又法若欲令朅桩誐作成就法者。当用唧帝灰诵心明。加持一遍涂朅桩誐。即能作一切成就之事

又法若欲令葛波罗作成就法者。先依法涂曼拏罗己。即依法择取葛波罗洁净者。用白檀香涂之。安曼拏罗中。烧安悉香诵心明一遍加持。即所作成就能令举动。复能说三世之事

又法当用利剑诵心明。加持一遍烧安悉香熏。然后行人高声诵吽字加持彼剑。剑即出光腾空而起。复还本处。若入战阵彼敌退败

又法若欲令天祠形像迁动者。于彼像前烧安悉香。诵心明一遍。时彼天像随意迁动

又法若随方处地。行人疑有伏藏当欲取者。即于彼地作曼拏罗。烧安悉香诵心明一遍。伏藏出现

又法或用白芥子诵心明加持一遍。以此芥子随处掷之。或聚落中或空舍中。或天祠像前或塔庙之处。乃至山岩龙潭等处。随所掷处烧安悉香诵心明一遍。彼有伏藏皆悉出现

又法用白芥子诵心明加持一遍。以此芥子掷于象身。及烧安悉香熏。复诵心明一遍。彼象随行人意善能作事。或令破设咄噜亦得随意

又法若欲为人除疟病及作拥护者。用灰及白芥子水和。诵心明一遍加持。烧安悉香熏已戴于身上。疟病即差及得拥护

又法若欲止一切怖者。当用白线烧安悉香熏。诵心明加持一遍。戴于颈上诸怖即除

又法若欲除诸病者。当用安悉香诵心明加持一遍。焚烧熏病者身诸病即除

又法若欲设咄噜令得入嚩啰者。当用安悉香诵心明加持一遍。即可令千数设咄噜皆得入嚩啰

又法若欲令设咄噜左都哩他哥入嚩啰生者。当用忤摩娑与安悉香相和。诵心明加持一遍。称设咄噜名作护摩七遍即得左都哩他哥入嚩啰。若欲令止息者。亦用安悉香诵心明加持一遍。作护摩七遍即得止息

又法若欲令设咄噜。得屹啰贺执持者。当用安悉香。将设咄噜名与心明同诵。加持七遍已。掷入火内。即得屹啰贺执持。若欲令止息者。当用灰加持一遍。戴于顶上即得止息

又法若欲除诸疟病者。当用黑线诵心明加持一遍。系臂即差

又法若欲除诸疾病者。当用七种谷及白芥子相和。揾酥诵心明作护摩即差

又法若欲解诸毒药所中者。当用孔雀尾诵心明。加持已拂于彼身毒即解除。如上诸法皆用安悉香。诵心明加持悉得成就

佛说最上秘密那拏天经卷上佛说最上秘密那拏天经卷中

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

    成就仪轨分第二

尔时那拏天复说大明曰

那谟(引)啰怛那(二合)怛啰(二合)夜(引)野(一)那谟吠设啰(二合)嚩拏写(二)摩贺(引)啰(引)惹写(三)那谟那拏酤钵啰写(四)虞呬也(二合)哥地钵帝(五)那拏酤钵啰摩(引)嚩[口*栗]多(二合)拽沙也(二合引)蜜(六)噜半阿耨钵末噜半苏噜半(七)那拏酤钵囕酤钵啰(八)赞捺噜(二合)刚那[口*栗]多(二合)刚(九)呬末刚勃啰(二合引)末刚(十)那拏那拏(十一)那拏酤钵囕(十二)嚩啰嚩啰酤钵啰(十三)摩贺(引)虞呬也(二合)刚(十四)嚩[(曷-人+乂)*頁]嚩(二合)朗嚩[(曷-人+乂)*頁]嚩(二合)朗(十五)布卢布卢(十六)母布卢母布卢(十七)酤钵啰那拏酤钵啰娑嚩(二合引)贺(引十八)

是时那拏天说大明已。复白佛言。世尊我此大明是最上大无畏。善能调伏诸夜叉所作成就法。决定悉皆成一念此大明圆满最上事。若有行人诵此大明得精熟已。然后乃作种种之事。若人欲离散设咄噜者。当用佉祢啰木作橛长八指。以此大明加持一遍已。于设咄噜挼啰钉之。即速离散若欲解除者当出彼橛即得除解。又法若欲令设咄噜嗢讷摩多者。当用白芥子诵大明加持一遍已。掷彼屹哩诃中。彼即得嗢讷摩多。若欲除解者当用安悉香。诵大明一遍加持已。于彼屹哩诃中烧即得除解

又法若欲复作离散者。当用摩努沙阿悉帝作橛长八指。诵大明加持一遍。烧安悉香熏。复以此橛钉彼挼啰。于三夜中彼即离散

又法若欲破坏设咄噜者。当用阿欲末野没捺誐啰。同彼名字诵大明加持一遍已。钉于地中彼即破坏。若欲解除当出没捺誐啰。即得除解。或钉湿摩舍那中。彼设咄噜即部多执持。若出没捺誐啰即得除解。或钉舜儞也誐啰中。彼得毗舍左屹啰贺执持。出即除解。或钉屹啰摩挼啰前。彼印捺哩野即得禁缚。出即除解。或钉野中彼即离于本处。奔入山野犹如獐鹿。出即除解。如是等法诵大明加持一遍。烧安悉香皆速成就

又法若欲辟除夜叉罗刹者。当作四方曼拏罗烧安悉香。以没捺誐啰打曼拏罗。彼夜叉罗刹并诸眷属皆悉远去

又法若欲驱使夜叉罗刹者。当塑画彼形像。然后诵大明。加持没捺誐啰一遍已。用打形像。彼夜叉罗刹即现本身。随行人意作种种事。或有伏藏皆悉引示。乃至财谷悉皆供给。一切侍奉犹如僮仆

又法若欲求毗沙门供给者。当塑画彼像。烧安悉香熏诵大明。以没捺誐啰打之。彼毗沙门即现本身。当施行人一切所愿。财谷等事悉皆供给

又法若欲求毗沙门成就法者。当往有毗沙门像处。烧安悉香。以手按毗沙门足。诵大明七遍彼像即起。若不速起头破七分。又加持白芥子打掷像面。彼像即语行人。所问随意皆说。乃至引示有伏藏处。又复用白芥子及灰相和。诵大明加持七遍。安毗沙门像顶烧安悉香。复诵大明一遍。彼毗沙门天与百眷属。持诸财宝现行人前。所欲之事皆得成就

又法若欲求那罗延天成就法者。当就有那罗延天像处。行人烧安悉香。手按像足诵念大明像即行动。复诵大明加持白芥子打掷彼像。时像即语当施行人。一切所愿皆得成就。及能成就一切仪轨

又法若欲求大自在天法成就者。当择一葛波罗具法者。用白芥子诵大明加持七遍已。盛于葛波罗内安大自在天像顶。是时彼天当与行人一切成就。复于像前烧安悉香。诵此大明天像即语。告行人言汝所欲事我皆为作。乃至所须一切供给

又法若欲求梵天成就者。行人往有梵天像处。当用牛乳浴天像身。烧安悉香诵此大明。时彼梵天现于本相。立行人前谓行人言。随汝所求。一切仪轨成就之法皆悉与汝。所有浴天像乳行人自食。从此之后未闻之法皆悉得闻。多闻深广譬如大海。具微妙音如紧那罗。三业清净增寿千岁。乃至一切成就仪轨皆得成就

又法若行人欲降龙者。当塑作龙身安曼拏罗中。以香花供养。用葛啰尾啰枝诵大明加持一遍打彼龙身。复诵大明加持彼龙。即现本身降大甘雨。乃至承受一切事

又法若欲止雷雹者。当塑作龙身。用石榴枝诵大明。加持一遍已。打彼龙身雷雹即止

又法若欲止风者。当用扫帚诵大明加持已。安楼阁上其风即止

又法若破设咄噜者。当用葛啰尾啰枝烧安悉香熏。诵大明加持一遍打葛波罗。彼设咄噜即破。以此法破一切部多夜叉罗刹等亦得随意

如是大明所作成就法。皆须烧安悉香加持悉得成就

    最上成就仪轨分第三

尔时那拏天复说大明曰

那谟吠设啰(二合)嚩拏苏跢野(一)那拏酤钵啰(引)野(二)儞尾也(二合)尾摩(引)那拶哩跢野(三)呬末摩(引)攞毗拏罗设利啰(引)野(四)药叉啰(引)叉娑曼儞跢野(五)怛网(二合)婆誐鑁阿(引)嚩[口*栗]多(二合)拽沙也(二合)蜜(六)怛[寧*也](切身)他(引)末尼末尼(七)骨吒骨吒(八)骨吒骨吒(九)骨骨骨骨(十)钵啰钵啰(十一)布啰布啰(十二)酤钵啰酤钵啰(十三)那拏酤钵啰(十四)儞尾也(二合)尾摩(引)那昆拏梨(十五)咄致咄致娑嚩(二合引)贺(引十六)

是时那拏天说此大明已。复说成就法若有行人欲求诸夜叉成就者。当用尼拘陀树木作板。用上好彩色。于板上画彼所求夜叉像。如菉豆色面大恶相。利牙出口众宝严身。左手持葛波罗。右手作施愿。如是画像已。然后行人当自洁净唯食白食。于此像前诵大明八千遍。得数满已。夜叉现身立行人前。行人即献白食及阏伽等。夜叉即言所求何事。行人报言我求某事。夜叉即言令汝随意。乃至腾空自在随意行住。寿五百岁

又法若行人欲求罗刹成就者。先当择取湿摩舍那地。然后行人沐浴洁净依法着衣。于所择地置出生食及阏伽钵等。以噜地啰作护摩十二昼夜。满是日已。即彼罗刹出现本身。具大恶相而有四臂。手执三叉钺斧捣杵铃等。乘于师子住行人前。告行人言我今欲食。行人若见勿得怖畏。即手持食告罗刹言。此食依那拏天旨。当如法食。作是言已即献食及阏伽。罗刹受已告行人言。汝何所求。行人答言为我作一切事。罗刹即言如是如是。汝所欲事我皆为作

又法若行人欲求圣药成就者。当用雄黄以噜提啰相和。盛于依法葛波罗内。诵大明加持八百遍。随诵明时。以葛啰尾啰枝搅药若得葛波罗暖热炽盛。圣药即成。行人若用此药点额。成持明天腾空自在。点于心即得隐身。随意行住无有障碍。若点于眼一切伏藏皆悉得见。乃至得入阿修罗窟及入龙宫。若服此药延寿百千劫。变其身相如转轮王。具微妙音如紧那罗及如梵音。若用涂身身即坚固犹如金刚

又法行人欲成就圣药者。当用羖羊酥及黄牛酥相和。依法然灯。取其灯煤与搔尾啰药相和已。诵大明加持二十一遍即成圣药。若用此药点眼。是人获大威力睹者爱重

又法若求圣药成就者。当用牛黄诵此大明加持二十一遍。其药即成。若人以此圣药点于额者。是人获大威力睹者爱重。若服此药是人于一切论义得胜。乃至得成就一切事

又法行人若欲调伏设咄噜者。先当择得湿摩舍那地。于黑月十四日。坐于彼地作句召法。句召夜叉罗刹部多毗舍左等。烧安悉香诵大明二十一遍。数满足已。彼即现身立行人前。行人复诵大明。彼夜叉等告行人言。汝召我何作。行人报言汝等执某设咄噜。彼夜叉等即速往彼执设咄噜。若此执者无有能解。若行人为解亦自得病

又法若行人欲除设咄噜者。当烧湿摩舍那灰。熏那拏天足。以此灰作彼设咄噜像。以那啰阿悉帝橛。钉设咄噜纥哩捺野。复以左足踏彼形像。作忿怒心诵此大明。所有设咄噜伺其便者速得辟除

又法若行人欲降雷雹者。当用赤色葛啰尾啰木。依法作橛。诵明加持已钉于树下。彼所钉处当降雷雹。若欲止者出橛即止

如是诸法皆用安悉香加持焚烧。即一切法皆得成就

    最上曼拏罗仪轨成就法分第四

尔时那拏天复说最上大曼拏罗法。此曼拏罗能成一切天。乃至梵王那罗延天大自在天常来归依。乃至诸仙亦常称赞。诸佛菩萨皆为摄受。所有夜叉罗刹等皆得三昧。所有明言及一切仪轨皆悉得成。若有行人欲作此曼拏罗者。先当依法选择吉祥成就之地。然后于白月分吉曜直日。然可起首。行人先自沐浴洁净着新白衣。食白饮食已。然后用不堕地瞿摩夷作三重曼拏罗。外第一重纵广三十二肘。具足分量四方四门。其曼拏罗周遍圆满。内第二重以白檀香。作纵广八肘。内第三重用龙脑及恭俱摩香作纵广四肘。于此内第三重曼拏罗中心。画释迦佛。执金刚杵及轮等。于佛前画那拏天。具端严相有十六臂。持诸器伏众宝庄严。内第二重依法画诸大天。大梵王那罗延天大自在天等。于四隅画四大天王。外第一重画大夜叉主。于四门画满贤天宝贤天力天难儞计说啰天。如是画像已。然后先于佛前安四金钵。于外曼拏罗南方。依法安二十五阏伽瓶二十五香炉八银钵。乃至西北东方亦复如是。次安种种花果出生饮食等。花果各八百饤。燃灯八百盏。出生食八百分。别出生食三十二分。复献六十四味食一百八分。复安种种幖帜。又与幖帜相间安八百钵。次安剑三十二口幡一百八首。次安八没捺誐啰八三叉四轮四螺四设讫底三十二金刚杵四捣杵四铃四睹摩啰。及种种香花等。然后于四门四隅。各立一人身被甲胄手持器仗。于外四面用五彩。种种陈设装严。复排种种伎乐。每献食时动乐供养。如是仪则依法安布已。然后行人依法。一日三时献食出生。其食并须加持七遍方献贤圣。行人然后用安悉香白芥子香油相和。于曼拏罗前依法作护摩。彼那拏天即现本身。如前曼拏罗中相。礼世尊已告行人言。我今善来汝所愿求我今当与。即时行人奉献阏伽已。即说所愿。彼那拏天言随行人意。如汝所欲。为持明天或天帝释或护世转轮之位。乃至梵王大自在天那罗延天等。行人乃至欲求如那拏天亦得随意何况求世间长寿多闻珍宝财谷。一切众生崇重之事。或制伏邪法辩傍生声音。或取伏藏并得随意。乃至降龙入龙宫入阿修罗宫。或求圣药或隐身法。乃至天眼宿命之智。及夜叉罗刹等。如是种种成就之法皆悉随意。或不作曼拏罗者。行人但起上品勇猛坚固之心。持诵大明数满千遍所作皆成。行人如是得愿满已。即虔至劳谢一切贤圣已。即诵大明发送那拏天回还本处。大明曰

那谟(引)吠设啰(二合)嚩拏苏多(引)野(一)那拏酤钵啰(引)野(二)唵娑啰娑啰(三)尾娑啰尾娑啰(四)那吒(引)那吒(引五)[薛/女]蹉[薛/女]蹉莎婆嚩曩(六)那拏酤钵啰野他(引)苏珂萨怛网(三合七)药偁捺啰(二合)莎贺(引八)

行人用花诵此大明加持一遍。焚烧安悉香熏花献。那拏天即隐身不现

    最上成就画像仪轨分第五

尔时那拏天复说画像法。若行人欲画那拏天像者。当用新好素帛具茸头者。量方四肘。得此帛已。复依法选择殊胜处所。当令画人斋戒清净。然可作[巾*(穴/登)]起首。当用新净器内调和彩色。于[巾*(穴/登)]中心画那拏天作端严相。有十六臂各执器仗。于左右画大梵天那罗延天大自在天毗沙门天宝贤天满贤天力天大力天吉祥天大辩天。次下画诸天子及诸天仙。次外画大夜叉主。如是等依法画已。然后依法种种供养。行人欲作诸成就法者。于此像前诵大明一千遍。所作皆得成就

佛说最上秘密那拏天经卷中佛说最上秘密那拏天经卷下

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

    最上成就供养大明分第六

尔时那拏天。说献阏伽大明曰

那谟吠设啰(二合)嚩拏苏多(引)野(一)那拏酤钵啰(引)野(二)唵那拏酤钵啰坌惹莎贺(引三)

以此大明加持阏伽水七遍用献贤圣

复说结界大明曰

那谟婆誐嚩睹(一)那拏酤钵啰(引)野(二)吠设啰(二合)嚩那苏多(引)野(三)布哩网(二合引)儞商啰偁睹野摩(四)捺嗤那嚩(引)苏儞嚩(五)钵室唧(二合)摩(引)嚩噜妓(六)嗢怛啰(引)酤尾啰(七)阿度那(引)誐(引八)嗢[口*栗]特网(三合)儒底(九)尾儞输嚩(引)踰(十)必哩(二合)瑟吒(二合)多(引)萨哩微(二合)虞呬也(二合)哥(十一)荦叉酤哩网(二合)睹曼拏朗(十二)怛[寧*也](切身)他阿悉致梨(十三)钵啰(二合)悉致梨(十四)睹致睹致(十五)睹泥睹泥(十六)那拏那拏(十七)酤钵啰酤钵啰(十八)那拏酤钵噜倪也(二合)钵野底(十九)底瑟鹐(二合)睹摩(引)底讫啰(二合)忙(二十)曼拏罗莎贺(引二十一)

诵此大明。加持白芥子水七遍已当作结界

复说献香大明曰

那谟吠设啰(二合)嚩那苏多(引)野(一)那拏酤钵啰(引)野(二)多写那莫塞讫哩(三合)埵(三)唵萨啰萨啰(四)那吒那吒(五)拏拏拏拏(六)度致度致(七)那拏酤钵噜倪也(二合)钵野底莎贺(引八)

诵此大明七遍。加持香焚烧

复说护摩大明曰

那谟婆誐嚩睹(一)那拏酤钵啰野(二)吠室啰(二合)嚩那苏睹野(三)唵[(曷-人+乂)*頁]那[(曷-人+乂)*頁]那(四)入嚩(二合)罗入嚩(二合)罗(五)呬(引)那拏酤钵啰酤钵啰(六)入嚩(二合)罗酤钵啰莎贺(引七)

诵此大明。加持护摩物七遍作护摩

复说沐浴大明曰

那谟那拏酤钵啰(引)野(一)唵契梨契梨(二)契契梨(三)入嚩(二合)梨儞莎贺(引四)

诵此大明七遍加持白芥子水当作沐浴

复说洁净大明曰

那谟那拏酤钵啰(引)野(一)唵[(曷-人+乂)*頁]那儗哩嚩噜拏嚩底(二)药叉酤钵啰莎贺(引三)

诵此大明。加持水七遍当作洁净

复说花大明曰

那谟吠室啰(二合)摩那苏多(引)野(一)那拏酤钵啰(引)野(二)唵咄噜咄噜(三)布瑟波(二合)嚩底(四)母噜母噜(五)钵啰摩虞呬也(二合六)那拏酤钵啰莎贺(引七)

诵此大明七遍。加持花当用供养

复说涂香大明曰

那谟那拏酤钵啰(引)野(一)儞尾也(二合)尾摩(引)那拶啰(引)野(二)吉哩吉哩(三)三满多巘提(四)唵尾戍地莎贺(引五)

诵此大明七遍。加持涂香当献

复说灯大明曰

那谟那拏酤钵啰写(一)入嚩(二合)梨多帝惹驮啰写(二)入嚩(二合)罗睹(三)唵咄致莎贺(引四)

诵此大明七遍。加持灯当献

复说出生大明曰

那谟那拏酤钵啰写(一)吠室啰(二合)摩拏苏多写(二)唵尾葛吒野(三)尾惹野钵啰(二合)嚩啰(四)酤钵啰(引)野莎贺(引五)

诵此大明七遍。加持出生食

复说室珂嚩驮大明曰

那谟那拏酤钵啰(引)野(一)萨哩嚩(二合)儞嚩多满儞多(引)野(二)唵吉哩吉哩(三)酤钵啰酤钵啰(四)底瑟致(二合)底瑟致(二合五)室契莎贺(引六)

诵此大明七遍已。当作室珂嚩驮

复说拥护大明曰

那谟那拏酤钵啰写(一)唵祖噜祖噜(二)噜噜噜(三)酤钵啰酤钵啰(四)阿(引)讫啰(二合)摩设利囕(五)啰叉啰叉(六)摩摩萨哩嚩(二合)哥朗(七)度致度致莎贺(引八)

诵此大明。拥护己身及与他身。或用线或用水。或白芥子或灰或烧安悉香。以如是等物加持二十一遍当作拥护

    最上成就印相大明分第七

尔时那拏天复说印相法。此印相乃是最上成就之法。行人将欲作法结。印先须洁净两手。复用涂香已方可结印

那拏天根本印

两手作合掌。中指双起小指亦然。拇指如钩。中指复屈如环头指亦如是。此大印有大威德。善作一切事。乃至令诸类举动说事。及调伏夜叉罗刹等。亦可作句召。如是等事悉得成就。亦能成就一切法。结此印时诵大明曰

唵咄致咄致酤钵啰莎贺(引)

母捺誐啰印

又复前印以拇指头屈。中指如金刚安于顶上。结此印时诵大明曰

唵唧致唧致(一)唧唧致(二)母捺誐(二合)啰吽(三)

此印及大明能成一切事

那拏天心印

不改前印。以二手如金刚。头指屈如月。结此印时诵大明曰

唵咄噜致咄噜致莎贺(引)

此印及大明。能调伏一切夜叉罗刹。及诸龙乃至诸恶等

诸天心印

不改前印。屈二头指竖二拇指成印。结此印时诵大明曰

唵那拏哩尼(一)儞嚩惹野吽发吒(半音二)

此印及大明。能作一切成就法

一切夜叉罗刹心印

以二手平掌。头指中指拇指紧相着成印。结此印时诵大明曰

唵那谟窣睹(二合)帝部帝说啰(引)野(一)那拏酤钵啰写(引)努摩睹(二)摩贺(引)[薛/女]那(引)地钵底曩(三)吠设啰(二合)嚩赧苏多(四)吽唧致莎贺(引五)

此印及大明。善调诸曜及一切夜叉罗刹部多等。结此印及诵明时。彼夜叉等咸悉溃散。若不尔者头裂七分

诸天印

不改前印。开二头指舒二小指。结此印时诵大明曰

唵钵啰摩虞呬也(二合)葛(一)入嚩(二合)啰入嚩(二合)啰(二)钵啰(二合)入嚩(二合)啰吽(三)

此印及大明。亦能作一切成就法

那拏天心印

不改前印。以二头指如环。二中指如钩。磔开二小指成印。结此印时诵心明曰

唵[(曷-人+乂)*頁]啰[(曷-人+乂)*頁]啰(一)钵啰(二合)[(曷-人+乂)*頁]啰莎贺(引二)

尔时那拏天说是印明已。复言若有行人作诸成就法者。当须常行三密。所谓三昧及印相大明等。然可依法。作诸成就事所作皆成

    最上成就敬爱护摩法分第八

尔时那拏天复说大明曰

那谟那拏酤钵啰(引)野(一)吠设啰(二合)嚩那苏多(引)野(二)怛[寧*也](切身)他(引)誐啰(二合)悉(三)摩贺(引)誐啰(二合)悉儞(四)呬梨呬梨呬梨(五)弥梨弥梨莎贺(引六)阿母刚迷萨呬啰捻(七)萨苏嚩兰赧(二合八)萨契(引)儞也(二合)普[口*爾]闭野(引九)嚩萨怛啰(三合)朗哥啰(引)赧(十)嚩设摩那野莎贺(引十一)

若行人欲作护摩。当用嗢摩多木柴。及白芥子阿怛摩噜地啰等。诵大明同作护摩。一切所作皆得成就

又法若人欲得一切敬爱者。当用安悉香诵大明。加持二十一遍。焚烧熏身。一切见者皆悉敬爱

又法若行人欲于论义得胜者。当用菖蒲诵大明。加持二十一遍。含于口中。凡所论义一切得胜

又法若人欲入战阵得胜者。当用青木香诵此大明。加持二十一遍焚烧熏身。所向得胜

复说大明曰

阿嚩娑啰阿嚩娑啰(一)[薛/女]蹉[薛/女]蹉说婆嚩曩莎贺(引二)

若欲发送那拏天归还本处者。先诵前大明作护摩已复诵此大明七遍。时那拏天即还本处

    大明曼拏罗成就仪轨分第九

尔时那拏天复说大明曰

那谟那拏酤钵啰写(一)吠设啰(二合)嚩拏苏多写(二)摩贺(引)虞呬也(二合)紧捺啰(二合)写(三)弥尾也(二合)尾摩(引)那嚩(引)悉那写(四)阿他(引)睹那拏酤钵啰写(五)摩贺(引)虞呬也(二合)紧捺啰(二合)写(六)纥哩(二合)捺野摩(引)嚩[口*栗]多(二合)野沙也(二合引)弥(七)阿嚩(引)[(曷-人+乂)*頁]曩(八)阿(引)尾舍曩(九)布啰(引)钵曩(十)囕誐(引)钵曩(十一)噜捺(引)钵曩(十二)满驮曩(十三)摩(引)啰赧(十四)怛啰(二合引)萨曩(十五)多哩惹(二合)曩(十六)萨担(二合)婆曩(十七)[外/曰]婆曩(十八)谟歇曩(十九)萨哩嚩(二合引)蜜怛啰(二合引)赧钵啰(二合)摩他曩(二十)那谟那拏酤钵啰(引)野(二十一)那谟吠设啰(二合)嚩那野(二十二)那谟尾噜博叉野(二十三)那谟尾噜茶迦野(二十四)那谟特哩(二合)底啰(引)瑟吒啰(三合引)野(二十五)那谟惹致罗(引)野(二十六)那谟药叉[薛/女]那(引)野(二十七)那谟摩(引)尼跋捺啰(二合引)野(二十八)那谟布兰拏(二合)跋捺啰(二合引)野(二十九)那谟萨哩嚩(二合)尾儞也(二合引)满怛啰(二合)布[口*爾]多(引)野(三十)摩贺(引)钵啰(二合)[(曷-人+乂)*頁]啰那驮啰(引)野(三十一)毗摩那(引)捺(引)野(三十二)婆野钵啰(二合)捺野(三十三)入嚩(二合)梨多难那(三十四)钵啰(二合)[(曷-人+乂)*頁]啰那[(曷-人+乂)*頁]萨他(二合)野(三十五)苏尾摩罗儞室多(三十六)钵啰(二合)贺(引)啰那朗讫哩(二合)设哩啰(引)野(三十七)萨哩嚩(二合)儞嚩[薛/女]那耨倪也(二合引)多(引)野(三十八)赞捺啰(二合)苏哩也(二合)塞建(二合)驮达啰(引)野(三十九)那拏酤钵啰(引)野(四十)翳呬曳(二合引)呬(四十一)没啰(二合)撼摩(二合)萨底曳(二合)那(四十二)儞嚩萨帝曳(二合)那(四十三)嚩(引)踰部睹部埵(引四十四)钵啰(二合)尾设钵啰(二合)尾设(四十五)壹忙设利囕萨哩嚩(二合)祢嚩(引四十六)壹忙誐啰(二合)贺(引)摩(引)嚩(引)[(曷-人+乂)*頁]演冻(四十七)阿(引)尾设演冻(四十八)嚩埵(引)钵演冻(四十九)摩(引)啰(引)钵演冻(五十)野祢踰惹那设旦[薛/女]睹(五十一)野儞没啰(二合)撼摩(二合)路葛[薛/女]旦(五十二)野儞嚩(引)嚩噜那(引)罗炀(五十三)印捺啰(二合)[薛/女]睹嚩(引五十四)尾数努(二合)路葛[薛/女]睹必嚩(引五十五)苏摩苏哩也(二合)[薛/女]睹必嚩(引五十六)萨怛(二合)多娑怛网(三合)那拏酤钵啰(五十七)阿(引)葛茶野(五十八)阿(引)哥哩沙(二合)野婆誐鑁(五十九)那拏酤钵啰(六十)母捺誐(二合)啰母娑啰(六十一)作讫啰(二合)播尼啰(引)倪也(二合)钵野(引)底(六十二)布哩嚩(二合)儞商印捺啰(二合六十三)捺叉那儞室野摩(六十四)娑多(二合)他(引)儞室钵室左(二合)弥嚩噜奴那(引)誐(引六十五)嗢多哩那吠室啰(二合)嚩那娑捺(引六十六)翳帝儞设(引)播(引)罗(引六十七)阿(引)倪也(二合引)钵野多儞爹设(六十八)部部那拏酤钵啰(六十九)摩哩捺(二合)摩哩捺(二合七十)钵啰(三合)摩哩捺(二合)钵啰(二合)摩哩捺(二合七十一)酤钵啰酤钵啰(七十二)布瑟波(二合)酤钵啰(七十三)纥哩(二合)捺野酤钵啰(七十四)呼睹呼睹(七十五)母睹母睹(七十六)[(曷-人+乂)*頁]那[(曷-人+乂)*頁]那(七十七)捺[(曷-人+乂)*頁]捺[(曷-人+乂)*頁](七十八)钵左钵左(七十九)亲捺亲捺(八十)频捺频捺(八十一)贺(引)贺(引)贺(引)贺(引八十二)那拏酤钵啰(八十三)系系系系(八十四)那拏酤钵啰(八十五)布啰布啰(八十六)布啰野那拏酤钵啰(八十七)儞尾也(二合)酤钵啰(八十八)阿(引)倪也(二合)钵野睹虞呬也(二合)葛(八十九)那拏那拏那拏(九十)儞尼儞尼儞尼(九十一)吽吽(九十二)多致多致(九十三)睹致睹致(九十四)唧致唧致(九十五)唧钵致莎贺(引九十六)

此大明有大威力。若以此大明加持安悉香焚烧。作诸宿曜事皆得成就

又复行人先自洁净。然后诵此大明。加持安悉香二十一遍。以此香于那拏天昼像前烧及献白食。然行人诵此大明千遍。得数满已即画像摇动。及放光明报行人言。汝于那拏天仪轨曼拏罗成就法悉得成就。行人见此瑞已即奉献阏伽。自此以后行人所作一切成就

又法当用安悉香诵大明。加持已焚烧熏剑。及诵大明加持剑。即举动放光作种种事。乃至三叉轮金刚杵捣杵母捺誐啰等器仗。当如前法加持安悉香焚烧熏之。即皆举动放光能作种种事

又复用白芥子诵大明加持已打天像。复诵大明烧安悉香熏像即放光。乃至梵天那罗延天大自在天毗沙门天摩贺迦罗天等。亦如前法烧安悉香熏。及诵大明加持像皆放光

又复行人依法作曼拏罗。用香花等供养。复依法取阏伽瓶满盛香水。安于曼拏罗中。烧安悉香诵大明加持时。阏伽瓶自然举动乃至放光

又复如前作曼拏罗。以种种香花供养。然用明镜背上涂香已。安曼拏罗中。复用白芥子并谷花。诵大明加持已打于镜面。烧安悉香诵大明三遍。镜即举动放大光明。乃于镜中得见过去现在未来之事。亦得见于天界四天王天。下至龙宫等皆悉得见。至于自身及他人寿量亦能得知

又复行人先自斋戒洁净。着新好衣已。然后取一依法相好具足葛波罗。用香水沐浴极令清净。用涂香涂之。中间用香油涂已。然后行人以五色粉。依法作四方曼拏罗。于曼拏罗四门。安四阏伽瓶满盛香水。安四银钵盛出生食。安四钵花。安剑四口及五色幡。以如是等相间安布。仍于曼拏罗中心。安三葛波罗。然将前一葛波罗。诵大明加持七遍。置三葛波罗上。复烧安悉香诵大明。加持作三弹指。彼葛波罗即时放光。行人视之见如前镜中之事。乃至得见那拏天及诸眷属。与行人言。说行人所求悉得随意。如上曼拏罗乃至葛波罗等成就法。凡是男子女人。发勇猛坚固利乐之心。作此法者皆悉成就。除大五逆及谤毁佛法不识恩德者。不唯不得成就亦复不得见闻是法

又复行人欲入阿修罗宫及龙宫者。当依法诵大明二十一遍。烧安悉香皆悉得入。又复烧安悉香诵大明。及用白芥子打于龙潭。复用佉儞啰木作橛。钉龙潭中即便禁制。若欲如故。当出彼橛烧安悉香即得如故。若欲制伏怨阵。当用铁作橛依法诵大明。加持二十一遍。烧安悉香熏。钉一大树下怨阵即制。若取彼橛即得如故。若欲解诸宿曜执持者。当烧安悉香熏所执人身。诵大明加持白芥子及水。打洒彼身即得除解。欲除诸疟病者。当用五色线诵大明加持已。烧安悉香熏系患者身疟病即差

若欲解脱禁缚者。当诵大明八百遍。一切禁缚皆得解脱。若欲解脱枷锁。诵大明加持。焚烧安悉香熏白芥子。打之即脱。若欲迁雷雹于他处者。当用石榴枝。若欲止雨者当用葛啰尾啰枝

若欲求谷者。当用七种谷作护摩。即得随意。若欲降雨者。当用脂麻及粳米同作护摩。即得降雨。若欲辟除诸夜叉者。即用糠作护摩。若欲除诸病者。当用脂麻油作护摩。若欲以毒迁他处者。当用孔雀尾。欲求安乐者。但当至意持念即常安乐

如是大明。善作百千成就之法。当依法念诵及用安悉香。所作皆成此法于诸法中最为殊胜

佛说最上秘密那拏天经卷下


佛说最上意陀罗尼经

    No. 1408

佛说最上意陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在救鸽城牛头栴檀精舍。与大比丘众俱。及天龙八部恭敬围绕瞻仰而住

尔时世尊告阿难陀及诸大众言。我观此南阎浮提末世之时。一切众生由薄福故。有诸恶鬼神起诸灾难。恼乱众生使不安隐。有陀罗尼能为息灭及增吉祥。我今宣说汝等谛听。时阿难陀及诸大众。奉佛教敕默然而听

佛言阿难。过去世时此阎浮提有一比丘。名曰传教。于九月黑月十五日。北方游行去支那国不远及四由旬忽于路次见一神人远远而住。而此神人身长三十肘面圆四肘。彼传教比丘见此神人。身量恢伟颜貌熙怡。审谛观察此非他人。乃真实是妙吉祥童子。于是传教比丘诣神人前五轮著地伸其礼敬。作礼起已合掌瞻仰白神人言。云何妙吉祥童子现如是相耶。我今审知定非他圣。时彼神人告比丘言。诚如汝言我妙吉祥也。时传教比丘复白神人言。何故今日现此相耶。时彼神人告传教比丘言。汝知已否。今南阎浮提当有灾难。薄福众生得种种病受诸苦恼。比丘白言。今南阎浮提何故忽尔有此灾难。神人言。今妙高山南面有阿修罗。兴起恶心将诸眷属索天交战。时阿修罗。遮障日月及以星辰光明不现。复有无量极恶夜叉乾闼婆迦楼罗等。住妙高山南面。见阿修罗现是相已亦相党助。时天退败修罗得胜。时南阎浮提。忽见如是日月星辰光明隐蔽。诸不吉相处处出现。风雨非时旱涝兢作。五谷苗稼秀而不实。设有子实食乃无味。当令众生色力威光一切减劣。复有地居毗舍阇等诸恶鬼类。变易本形现其异相。或作师子虎狼或作狗犬之状。亦复现彼女人之相恼乱众生。令得种种之病使其苦恼。所谓瘿病风病痰吐之病。眼目病头痛病腹痛病乃至痔瘘病。又复疟病或频日或隔日或须臾或连月。或患疮癣或患疥癞诸恶疾病遍阎浮提。令诸众生受极苦恼。薄福人辈无有免者。至于耆年中年或少或幼。因是疫沴多从夭殁。比丘我以此事而怀伤愍。故现斯状告语人知。比丘我今告汝若有众生欲为自身及其眷属。乃至聚落迨于国界。禳殄灾沴增益福祥。先于三宝深生信重。然备名华珍果烧香涂香。种种供具而为供养。当须志心于一七日不食。日四时夜四时。勇猛专注持诵最上意陀罗尼而彼灾难必获殄灭。一切福祥而能增益。比丘若欲持诵彼最上意陀罗尼者先须。稽首称念南无广大甚深智慧振吼王如来名已。即诵陀罗尼。时彼神人为传教比丘。宣说最上意陀罗尼曰

怛你也(二合)他尾布罗誐里[口*爾]帝尾布罗湿嚩哩尾布罗喻你世阿罗誐帝莎贺曩谟萨哩嚩(二合)你嚩啰抳尾瑟剑比拏怛他誐多写怛你也(二合)他(引)呬(引)摩呬(引)摩贺摩呬莎贺曩谟虞拏(引)迦啰写怛他誐多写怛你也(二合)他誐誐曩迦哩誐誐曩三婆吠誐誐曩吉哩帝(二合)帝(引)莎贺曩谟啰怛曩(二合)娜誐(二合)多(引)曩谟怛他誐多写怛你也(二合)他(引)啰怛努(二合引)讷誐(二合)帝(引)啰怛曩(二合)三婆吠莎贺曩谟摩贺(引)阿[口*爾]多萨嚩(二合)弥你怛他誐多写怛你也(二合)他阿么摩呬(引)莎贺曩谟么(引)曩萨旦(二合)婆写怛他誐多(引)写怛你也(引)他(引)么(引)曩娑怛鑁(三合)秫驮钵纳摩(二合)莎哩钵纳摩三婆吠迦哩呬多迦哩曳莎贺曩谟萨哩嚩(二合)没驮冒地萨埵喃曩谟阿哩野曼祖室哩(二合)野怛你也(二合)他(引)惹曳(引)惹野罗没地(二合引)呬(引)摩呬(引)摩贺摩呬(引)莎贺曩谟阿哩野(二合)嚩路枳帝(引)湿嚩(二合)啰写怛你也(二合)他誐誐曩(引)茶曳(二合)誐誐曩尾讫阑(二合)多[目*壹]呬弥(引)莎贺曩谟阿哩野(二合)三满多婆捺啰(二合)写怛他誐多写怛你也(二合)他(引)呬(引)婆捺哩(二合引)摩贺(引)婆捺哩(二合引)阿蜜哩(二合)多婆捺哩(二合引)尾誐多啰惹细(引)莎贺曩谟阿哩野(二合)嚩日啰(二合)地波多曳多野(引)怛你也(二合)他(引)吉哩帝(二合)多萨哩嚩(二合)[口*爾]你(引)鼻(入)阿底吉哩帝(二合)多萨哩嚩(二合)[口*爾]你(引)鼻嚩日啰(二合)三婆吠(引)嚩日啰(二合)鼻(引)那迦(引)野莎贺曩谟萨哩嚩(二合)没驮冒地萨埵喃怛你也(二合)他(引)湿吠(二合引)多迦哩(引)鼻(引)入嚩(二合)罗你曳(引)莎贺萨旦(二合)婆你谟(引)贺(引)你半惹你奔拏哩迦(引)野莎贺摩贺(引)难帝难婆你曳(引)莎贺努啰尾努里曳(引)莎贺罗尾讫里(二合)帝(引)莎贺扇帝(引)悉吠(引)你嚩播尼曳(引)莎贺览谟(引)捺哩曳(引)迦(引)罗播(引)世(引)吉哩帝(二合)多莎贺阿惹拏(二合)曩尾驮摩你曳(引)莎贺驮(引)睹迦哩曳(引)莎贺弥伽迦哩曳(引)莎贺末罗鑁帝曳莎贺冒地孕(二合)誐难帝曳莎贺羯哩摩(二合)娑(引)驮你迦(引)野莎贺曀迦啰(引)摩(引)野莎贺阿瑜誐左哩尼曳(引)莎贺没啰(二合)[怡-台+咸]谟(二合引)播(引)虞茶(引同上)野莎贺萨哩嚩(二合)迦哩摩(二合)嚩啰拏鼻悉史讫多(二合)野莎贺萨哩嚩(二合)没驮(引)鼻三塞讫里(三合)多(引)野莎贺曀迦悉陵(二合)誐野莎贺阿悉陵(二合)誐野莎贺部多(引)野莎贺阿部多野莎贺萨哩嚩(二合)努具波三摩(引)野莎贺摩摩萨哩嚩(二合引)喃(引)左莎贺

尔时神人说此最上意陀罗尼已。告比丘传教言。汝今以此陀罗尼于南闇浮提十方之内。国邑聚落处处传说。使诸众生咸得闻知。当令此陀罗尼广宣流布。何以故。为与众生能增长功德故。能与众生除诸苦恼故。能于世间除诸灾难故。能令诸恶鬼神息灭恶心故。能令所在国邑聚落王及臣民。一切皆得安隐快乐故。比丘若有善男子善女人。欲以此陀罗尼恭敬供养受持读诵。息除灾难增长功德者。应当发至诚心归依三宝。于一七日中日别备诸香花饮食供养于佛。又日供七僧。又至中夜于自家庭。燃大炬火用为照燎持诵此陀罗尼。所有灾难当得解脱。比丘若善男子善女人能如是作者。当得自身解脱。比丘若二七日如是备种种香花饮食。供养佛僧一倍于前。是人所有父母同得解脱。比丘若于三七日能如是于佛法僧倍前。以种种香花饮食恭敬供养者。彼人所有男女并一切眷属同得解脱。比丘若四七日如是修持。倍倍于前精虔不懈者。彼人所住聚落一切人民咸得解脱。比丘以要言之。乃至七七日倍倍增胜于前供养奉佛法僧。彼人所获功德。上及国王下及人民。国界之内普得解脱。比丘当知我今告汝。汝持此法于此界他方。速疾传说使令流布。何以故。为能与众生消除种种苦恼。增长种种功德故。比丘若复有人得闻是法知其利益心不恭敬。又复不能广为人说。亦复不能自专读诵。比丘当知是人得匿法过同五逆罪。比丘若有众生得闻是法。不违我教躬自依法。受持读诵供养恭敬。复为他人依法修福。又能流布广利众生。比丘我即遥知先为此人往妙高山。至天人阿修罗乾闼婆迦楼罗所。以利益心降伏劝喻。为其说法咸令欢喜。使彼天人阿修罗等。息彼诤心互相恭敬。即得阎浮提界灾难息灭疫沴不生。诸恶鬼等各各潜隐。一切众生咸得安乐。时彼神人说是事已隐形不现。传教比丘遵奉传说

尔时世尊告诸大众言。彼妙吉祥童子于过去世。以方便力为诸众生说如是法。我为汝等今复宣说汝。等专心受持读诵。于未来世广令流布。消除灾难增益吉祥。时阿难陀及诸大众。闻佛说已咸悉欢喜。专心受持礼佛而退

佛说最上意陀罗尼经


佛说最胜妙吉祥根本智最上秘密一切名义三摩地分

    No. 1187

佛说最胜妙吉祥根本智最上秘密一切名义三摩地分卷上

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

  尔时大吉祥　　最胜金刚手
  具一切功德　　能调难调者
  三界中最胜　　最尊大无畏
  诸秘密部中　　自在为主宰
  正智莲华目　　眉相复如莲
  于佛世尊前　　戏掷金刚杵
  复于须臾间　　出现无边数
  金刚杵围绕　　当戏掷杵时
  即有俱胝众　　金刚光照曜
  面现颦眉相　　勇猛大无畏
  威德复殊胜　　调伏于一切
  具悲智方便　　自利利世间
  身心大欢喜　　得最上妙乐
  复现忿怒相　　佛世尊所作
  一切皆摄受　　普获于利乐
  是时金刚手　　顶礼正觉尊
  释迦牟尼佛　　合掌而白言
  一切众生类　　愚没生死泥
  起烦恼疑惑　　无由能解脱
  愿哀愍利乐　　我及诸众生
  令如理所得　　了知幻化网
  佛为世间师　　愿宣说正法
  利乐诸众生　　令得无上果
  诸佛大三昧　　最上真实智
  能了别众生　　诸根欲性等
  世尊正智众　　现乌瑟腻沙
  妙德真实智　　最上自然智
  了达甚深义　　一切广大义
  无等寂静义　　最上最胜义
  瑜伽大教中　　诸秘密名义
  圣三摩地分　　初中后皆善
  过去佛已说　　未来佛当说
  现在今世尊　　三世尽宣说
  今此幻化网　　我从是出生
  喜执大金刚　　善持一切明
  如我所得法　　爱乐而受持
  最胜坚固意　　住佛秘密心
  如众生意乐　　愿说最胜法
  灭烦恼无余　　令得最胜智
  如是秘密主　　金刚手菩萨
  作合掌恭敬　　劝请而前住
  尔时二足尊　　释迦牟尼佛
  从舌及面门　　出广大光明
  普照于十方　　清净诸恶趣
  三界光所照　　四魔悉调伏
  复出美梵音　　遍闻于三界
  称赞秘密主　　大力智金刚
  时佛作是言　　善哉执金刚
  吉祥最胜者　　勇猛金刚手
  汝大悲方便　　广为利世间
  是故劝请我　　说秘密法门
  此秘密名义　　妙德根本智
  最胜大吉祥　　能伏诸魔等
  我今当善说　　汝大秘密主
  住最上一心　　谛听佛所说
  时释迦牟尼　　即说如是法
  尽诸真言部　　持明大咒部
  观照三密部　　世间最上部
  世出世间部　　最上大印部
  乌瑟腻沙部　　如是等诸部
  总摄一切法　　是秘密名义
  六种大明王　　无二说其二
  是无生法句　　从彼而出生
  所谓

阿阿(引)壹翳嗢污伊爱乌奥暗恶

  此法安住诸智心　　三世诸佛所共说

复次大明曰

唵(引)嚩日啰(二合)低(引)刹拏(二合)耨珂砌(引)那(一句)钵啰(二合)倪也(二合引)倪也(二合引)那谟(引)哩多(二合)曳(引二)倪也(二合引)那迦(引)野嚩(引)诣(引)说啰(三)阿啰跛左那(引)野帝(引)那莫

  阿字为正智　　诸佛从是生
  复为诸胜相　　是最上字义
  大生无生义　　离饮食语言
  舍最上爱乐　　诸语业清净
  最上增胜贪　　诸众生染行
  最上增胜嗔　　诸烦恼大怨
  最上增胜痴　　愚迷为智障
  最上增胜忿　　大忿怒大怨
  最上增胜染　　为诸染所缠
  如是贪嗔等　　皆最上增胜
  秘密妙法门　　通达能远离
  执大智慧剑　　破诸烦恼顶
  现大色大身　　大相及大力
  大名大威德　　大广博圆满
  大欲大自在　　大喜及大乐
  大爱大名称　　大光大明照
  具一切广大　　出生大智慧
  了知大幻化　　成就大幻义
  得大幻妙乐　　识根本幻网
  大财大施主　　净戒最上持
  大忍辱大智　　发起大精进
  大禅定等持　　大慧坚固聚
  大方便大愿　　大力大智海
  大慈平等法　　大悲心增上
  大慧悉通达　　大方便广作
  大神通变化　　大行大速疾
  大神通自在　　大力大勇猛
  善度诸有苦　　大金刚执持
  大恶极忿怒　　作大怖皆畏
  大明破诸喑　　大咒最上尊
  大乘教济度　　大乘最上教
  法身大遍照　　大寂大牟尼
  大明咒希有　　大明咒自在
  得十波罗蜜　　依十波罗蜜
  净十波罗蜜　　十波罗蜜教
  十地自在尊　　十地善安住
  十智清净我　　十智净坚固
  十相十种义　　十力寂诸根
  最胜真常义　　十相最寂静
  远离诸戏论　　我及真如净
  如语真实语　　如理行无异
  无二说二语　　皆住真实际
  无我师子吼　　怖彼诸执相
  一切处解脱　　如来速疾意
  降伏诸胜怨　　如转轮大力
  众法中最上　　主宰及敬爱
  大威德大智　　诸教无能胜
  诸语中自在　　无边正语业
  真实语及义　　宣说四圣谛
  随顺声闻众　　不退阿那含
  及彼阿罗汉　　漏尽诸苾刍
  尊上复利根　　勇猛诸缘觉
  虽种种出生　　同一真实相
  皆以智慧剑　　断烦恼无余
  得安乐无畏　　善住真实际
  得明行具足　　善逝世间解
  无我相可生　　安住二谛法
  出度轮回际　　所作皆已办
  纯一智所生　　慧刀大猛利
  正法光明聚　　照世出世间
  法王法自在　　宣说最胜道
  分别成就义　　离诸分别相
  彼分别界尽　　显最上法界
  福语福所生　　大智智所作
  当起正智想　　二法从是生
  毕竟离众相　　相应定自在
  不动大主宰　　三身胜根本
  五身正智主　　五智大自在
  五佛冠妙严　　五眼净无著
  诸佛最胜尊　　出生诸佛子
  慧最上出生　　正法中所作
  金刚一实理　　世主最上生
  虚空自然智　　大智大慧眼
  大光明遍照　　大智光大日
  智光照世灯　　大光明炽盛
  最上咒明王　　大咒王所作
  大顶真实顶　　自在现众相
  诸佛无我性　　普照无边界
  于中现众色　　供养大仙尊
  持三部明咒　　大三昧咒法
  持最胜三宝　　说最上三乘
  最胜不空索　　金刚索大摄
  金刚钩大索　　大金刚能怖
  金刚阿閦佛　　即大圆镜智
  从是智所生　　一切方便门
  现大忿怒相　　其相有六面
  六眼及六臂　　圆满复大力
  利牙而外出　　大恶极可怖
  复现大笑相　　百眼所庄严
  现焰鬘得迦　　怖畏金刚相
  最上心金刚　　广大幻金刚
  最胜金刚部　　无喻金刚场
  不动一髻尊　　象皮为严饰
  诃诃声大恶　　呬呬声大怖
  阿吒声大笑　　金刚喜大声
  金刚士大士　　金刚王大乐
  金刚相大喜　　吽字金刚智
  持金刚智箭　　执金刚利剑
  现金刚巧业　　金刚破他军
  金刚火恶视　　金刚炽盛顶
  金刚大入寤　　百眼金刚照
  金刚诸噜摩　　一噜摩所摄
  俱胝那珂数　　住金刚娑啰
  圣金刚持鬘　　金刚宝庄严
  诃诃吒大声　　百字金刚声
  妙音声大吼　　普振于三界
  虚空界无边　　音声亦无碍
  真如无我相　　实际无挂碍
  空性离语言　　说广大甚深
  出大法螺声　　击大法健稚
  佛威力无胜　　十方鸣法鼓
  无色中现色　　种种色殊妙
  众色吉祥光　　现无余影像
  最胜大自在　　三界大主宰
  显示诸圣道　　建广大法幢
  于彼三界中　　出现童子身
  或现耆年相　　尊长大世主
  佛三十二相　　圆满而具足
  普遍三界中　　瞻仰生欢喜
  世间智功德　　世间行无畏
  三界中最上　　为主为依怙
  虚空藏出生　　一切智智海
  无明藏所集　　三有诸结缚
  灭烦恼无余　　出度轮回岸
  戴智冠灌顶　　正等觉庄严
  三苦等灭除　　三世得解脱
  远离一切障　　等虚空清净
  过去烦恼垢　　三世悉同然
  诸众生大龙　　现功德山顶
  一切得解脱　　如妙宝莲华
  彼大如意宝　　众宝中最上
  坚牢大劫树　　最上大贤瓶
  利一切众生　　皆方便所作
  净智净分智　　三昧智最上
  了别众生根　　具三种解脱
  功德智法智　　广大利吉祥
  吉中大吉祥　　获名称广爱
  具圣财大富　　大喜复大乐
  善义而善作　　喜称大吉祥
  最胜大誓愿　　作最上救护
  诸有大怖畏　　悉令灭无余
  妙顶功德顶　　最胜寂默顶
  五眼五髻尊　　五唧啰顶髻
  诸有大苦行　　执自见解脱
  以自所修行　　谓最上梵行
  自谓得大仙　　已得究竟法
  谓沐身外道　　一切见等执
  从梵天所生　　灭亦生梵天
  得离系解脱　　无碍寂静法
  证寂静涅槃　　得最上圆寂
  了苦乐边际　　贪等法灭尽
  无胜无比喻　　无相亦无著
  谓所得涅槃　　出过一切道
  如是等邪执　　皆不正解脱
  彼不能了知　　无漏种微细
  清净离尘染　　远离诸过失
  唯正智所觉　　一切智通达
  彼一切识法　　无二智可观
  离疑惑分别　　三世佛同体
  无初亦无后　　一智眼所观
  如来智顶生　　同体而无垢
  语自在大语　　胜语最上语
  无胜师子吼　　无上无比等
  普现身大喜　　或现火鬘相
  或吉祥妙光　　大光明炽盛
  一切胜自在　　离染法最上
  如无胜妙药　　治诸烦恼怨
  三界大吉祥　　众星曼拏罗
  建立大法幢　　表刹十方界
  一广大宝盖　　遍覆于世间
  慈悲二种法　　作大曼拏罗
  大吉祥莲华　　自在为严饰
  最上宝盖等　　周匝而庄严
  诸佛大主宰　　诸佛心自性
  诸佛大相应　　诸佛同一教
  金刚宝灌顶　　众宝自在主
  诸观自在王　　诸执金刚尊
  诸佛广大心　　诸佛最上意
  诸佛广博身　　诸佛真实语
  金刚日大明　　金刚净根本
  众色炽盛光　　照贪等自性
  正觉跏趺坐　　说妙法心义
  一切智智藏　　正觉莲华生
  众幻化中主　　持明大觉尊
  大金刚利剑　　断一切苦恼
  最上清净字　　金刚大法器
  金刚甚深义　　金刚慧所了
  具诸波罗蜜　　为大地庄严
  法无我清净　　正智根本心
  幻化网大教　　一切教中主
  最胜金刚生　　最胜大智聚
  大普贤妙意　　地藏世间主
  诸佛大法藏　　现众变化轮
  诸性胜自性　　诸性自性心
  无生法众义　　即诸法自性
  大慧刹那间　　证悟一切法
  现诸法三昧　　真实大寂默
  现证一切佛　　正等正觉尊
  发大智光明　　照无我自性

佛说最胜妙吉祥根本智最上秘密一切名义三摩地分卷上佛说最胜妙吉祥根本智最上秘密一切名义三摩地分卷下

        西天释经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

  此胜成就法　　能最上变化
  出现种种身　　清净诸恶趣
  与一切众生　　为主为所依
  一切众生界　　普令得度脱
  入烦恼战阵　　为勇猛坚固
  诸无智大怨　　破灭无有余
  勇猛心无退　　威胜大吉祥
  现无畏色相　　一切皆敬伏
  或现威势身　　百臂期克相
  或复作下足　　按地现舞相
  或现吉祥臂　　住空而自在
  或一足接地　　成大曼拏罗
  或舒足一指　　出过梵天界
  当了诸变化　　皆一法无二
  诸法中自在　　最胜第一义
  种种表色等　　皆神力所作
  一切心识法　　从方便出生
  过去诸有染　　成三有差别
  彼最上空性　　真实无所动
  如秋月初现　　云暗皆清净
  法界曼拏罗　　贪等不能染
  最上摩尼宝　　现帝青大青
  为最胜吉祥　　佛化所庄严
  现神足大步　　三界普振动
  所有三摩地　　正念持自性
  彼四念处等　　如实而分别
  开敷七觉华　　香闻于一切
  宣说八正道　　圆满诸智果
  如来功德海　　出生一切法
  普令诸有情　　成正等觉道
  一切众生类　　无著如虚空
  众生意所生　　众生速疾意
  众生根欲性　　彼一切差别
  了五蕴实义　　见五蕴清净
  一切化所作　　一切所化事
  一切化所说　　皆住真实际
  彼十二有支　　十二相清净
  四圣谛教相　　八智所觉了
  十二相实义　　十六相真实
  二十正觉相　　觉了一切法
  此等诸法相　　皆佛所化说
  出现诸化身　　令一切观察
  于一刹那间　　现一切三昧
  于一刹那间　　了一切心法
  宣诸乘方便　　普利诸世间
  虽显说三乘　　住一乘圣果
  烦恼界清净　　即诸业界尽
  度烦恼海已　　住诸法相应
  烦恼随烦恼　　断灭无有余
  起悲智方便　　自利利世间
  若一切想断　　诸识法即灭
  息众生意境　　出过众生意
  众生意安住　　诸心法平等
  众生意喜生　　众生意大乐
  成就最胜云　　能离诸云暗
  三世大觉尊　　为大功德聚
  五蕴三时义　　刹那尽观察
  刹那能证悟　　一切佛自性
  无著最上身　　是即身实相
  出现诸色像　　大摩尼宝幢
  诸佛正觉尊　　无上大菩提
  说三部大咒　　离文字分别
  诸明咒胜义　　无文字等相
  五文字大空　　百字相亦空
  一切相非相　　及十六相等
  无相无所动　　住四禅定心
  一切定分通　　三摩地所摄
  三摩地胜身　　一切身自在
  化身最上身　　诸佛所变化
  十方皆自化　　如理度世间
  所有诸天主　　天辅并天众
  及阿摩啰天　　乃至阿修罗
  如是等诸天　　佛神通变化
  一一皆调伏　　住诸佛三昧
  十方世界中　　一最胜导师
  为大法施主　　广度诸有海
  以慈悲二法　　为坚固铠甲
  执智慧剑等　　破烦恼大敌
  所有四种魔　　及诸魔眷属
  坏善法难调　　正觉悉调伏
  天魔归佛已　　悉舍我慢心
  作恭敬供养　　如来最胜师
  佛于三界中　　运神足大步
  开示三明法　　六通六念等
  菩萨摩诃萨　　过去世威力
  究竟波罗蜜　　了真实胜慧
  一切我自在　　胜补特伽罗
  喻所不能喻　　智所不能知
  最上法施主　　宣说四印义
  为利益世间　　出生三乘法
  第一义清净　　三世胜妙主
  诸所作吉祥　　妙德胜根本

  归命金刚大施愿　　归命真如实际理
  归命空性胜妙藏　　归命无上佛菩提
  归命佛所爱乐法　　顶礼归命佛智身
  归命诸佛大喜王　　顶礼归命佛大悦
  归命诸佛正念法　　顶礼归命佛大笑
  归命佛所说正语　　顶礼归命佛自性
  归命不从诸有生　　归命正智所出生
  归命虚空自性生　　归命出生一切智
  归命最上幻化网　　归命诸佛大嬉戏
  一切有情所称赞　　是故归命正智聚

复次金刚手菩萨大执金刚者。如我所说秘密名义。是即一切如来智顶。一切如来智身。妙吉祥根本正智所生。诸佛最胜不共功德清净圆满。最上称赞大喜乐法。广大神通威德胜义。身口意业秘密清净。诸波罗蜜诸地功德。清净圆满无所减失。福智所生彼一切法圆满清净。此名最上无比胜义。由此法故未得果者悉皆令得。是为一切如来无上法眼总持胜义。如实了知如理宣说

金刚手汝今当知此秘密名义。一切诸佛威力所持。是为最上大幻化义。诸咒法中大无能胜。最上白法圆满清净。乃至一切智智身口意秘密真实。能证一切如来正等正觉现前三昧。善入一切如来无上法界。一切魔力无能胜者。成就如来十力功德。出过菩萨所有十力。成就一切智智出过诸智一切法所归。普集诸佛教无垢清净。福智所生广大圆满。诸大菩萨以为眷属。增长炽盛虽处一切声闻缘觉人天刹中。随顺彼法而常安住最上大乘。出生菩萨无边胜行。毕竟通达诸圣道法。自得解脱已。复能出生变化一切道行不断佛种。具大智慧住菩萨族。摄受一切最胜语业。破坏一切诸外道教。作勇健军降伏四魔得无能胜。又能普摄一切众生。开示圣道出生一切法。常住三摩地行四梵行。而于禅那心住一境。成就瑜伽身语意业已。得断尽一切烦恼及随烦恼。即能离系一切结缚。大智所解脱。寂静一切心。止息一切障。断灭一切见。远离一切相。能闭一切不善趣门。于实谛道皆悉解脱摧生死轮。转大法轮立大法幢。安住如来广大法教。随顺机宜宣说诸法。速疾成就秘密行门。观察一切菩萨自性。圆满智慧波罗蜜门。觉了一切菩萨空性。证悟一切无二解脱。出生一切波罗蜜法。通达一切波罗蜜法。圆满清净一切地位。此秘密名义总摄声闻四圣谛法。及彼四念处乃至八圣道法。如是诸法差别。而以一心觉了无二。是名圆满诸佛功德

复次金刚手菩萨大执金刚者。此秘密名义是一切众生最胜身语意业成就行门。息除众生一切罪法。清净一切恶趣。断除一切业障。永不受生八难报处。息除八种大怖畏事。破坏一切恶梦不祥。不起一切不善境想。破坏一切极恶境界。远离一切魔业。一切非理作意不复暂起。断除一切我执见等。不生一切忧苦烦恼。增长一切福智善根。安住一切如来心真实。一切菩萨秘密真实。一切声闻缘觉秘密真实。一切印相明咒真实。随顺一切如理语业正念正知。此法又能于现世中。增长智慧无诸疾病。色力具足富乐自在。吉祥清净增长善法。得大名称歌咏赞叹人所爱乐。此秘密法有大利益。息除一切疾病大怖。一切邪妄使令真实。一切不善相皆令善相。一切不胜悉使殊胜一切不祥而令吉祥。诸无主者为作主宰。诸无依者而为依止。诸无救者为作救护。无归向者为作所归。处暗暝者为作灯明。无所趣者为彼开示真实正道。沉没生死海者为作舡筏真实济渡。为大医王疗治众病。以真实慧了性无性世智真实。照破一切痴暗盲暝。作大如意宝王随诸众生。有所求愿皆得圆满。又此秘密法是为真实一切智智妙吉祥智身。所得圆满清净出现智身。真实五眼所得六波罗蜜。真实圆满最上法施。无虚妄怖得十地法。安住真实福智所生。三摩地分圆满具足。安住一法离二法相。真如实际离诸有色无别法性。善住禅那真如实际。色相清净离诸妄相。如来自性正智出生。诸相大空色性无著于何有见。诸相离见即得诸法。是即真实秘密名义。谓从无二法性出生胜义。能持说者皆亦如是

复次金刚手菩萨大执金刚者。此妙吉祥根本智一切如来智身智顶纯一无二最上最胜秘密名义三摩地分。是大摩尼宝髻庄严。一切教中无能胜法。若有诸修真言行者。于此秘密真言行门乐修习者。当须选择吉祥胜地。随力随时作曼拏罗。安布毗卢遮那如来[巾*(穴/登)]像随分供养。最上一心谛实观想。所安圣像专注系念离诸散乱。然后以正语业日日三时。受持讽诵记念思惟。秘密明咒当持诵时。心语相应文句圆正无令杂乱。起信解心真实作意。于此秘密真言行门。如是修习得精熟已。即得一切所欲如意。了知诸法最上胜义。证无碍慧无二分别信心具足。悉能了知彼三世事。复得一切诸佛菩萨来现其前。开示出生一切法门。而能照达我法自性。如是瑜伽行人既成就已。即能作诸变化。现执金刚大忿怒王。能调一切难调伏者。救度世间作大利益。现众色身有大光明。复能成就一切。明咒印相三昧曼拏罗法。而作最胜大咒明王。所有一切极恶频那夜迦。乃至魔及魔族。于昼夜中而常卫护。于一切处不现其身而常随逐。不令诸恶伺得其便。复得一切诸佛菩萨加哀。建立一切身语意业常住正法。诸佛菩萨共所摄受。获一切法无畏辩才。通达声闻缘觉所有诸法。而能观照无我自性。所有梵王帝释。噜捺啰天那罗延天。童子天大自在天。迦哩底迦天大黑天。难祢计说啰天。火天水天风天诃利帝等。乃至十方护世。如是等一切天众。于昼夜中亦常卫护。令彼瑜伽行者行住坐卧常得安隐。常住三摩呬多离诸散乱。若独止一处若入多人众中。乃至或入王城聚落村邑巷陌空舍山林江河等处。若住若起于一切时一切所作。彼诸天等而常密护。又复昼夜若止自舍或居他处。复有天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。及诸宿曜并诸鬼众。所谓圣曜母众七母众。乃至药刹尼众啰刹西众。必舍唧众如是等众。咸各与诸眷属常来卫护。令其修习瑜伽行者。得最胜身色力坚固无诸疾病。寿命增长获大吉祥

复次金刚手菩萨大执金刚者。若有修习瑜伽行人。于此一切秘密名义三摩地分大摩尼宝髻。能日三时专注持诵记念勤修。而复住心观想本尊圣像。从妙吉祥正智起变化身。出现无边种种色相。如是观已。不久即现所观色相。又复即见诸佛菩萨。于虚空中出现无数种种色身。又复修习瑜伽行者。以是最胜法功德故。永不复堕一切恶趣。于当来世不生卑贱种族。不生边地不处下劣根性。不与诸根不完具者同所受生。又复不生诸邪见家。非佛刹土而不受生。佛不出世宣说正法亦不受生。永不生于长寿天中。永不生于五浊恶世。不生饥馑刀兵劫中。世世生中远离怨对贼盗等怖。凡所生处不受贫苦。名誉称赞所不能动。世世所生常生善族。人相具足端正圆满。于世间中人所爱敬。常受快乐离诸忧恼。凡所生处人皆喜见。出言诚谛人所信受。世世生生得宿命智。具大财富有大眷属。增长无尽一切众生最上功德皆悉具足。六波罗蜜自性功德亦复具足。修四梵行圆满具足。正念正知方便愿力皆得具足。通达一切清净教法。语业自在得大无畏。凡所对论词辩无碍。复能安慰一切众生。如阿阇梨师长无异。昔所未闻一切法分。乃至世间一切文典。及外论等皆悉通达。得大辩才戒足寿命。清净圆满。常乐出家具诸禁戒。于一切智永不忘失。大菩提心坚固不坏。出过声闻缘觉境界。亦不乐于彼等法中。金刚手诸修瑜伽行者。获如是无量功德皆悉具足。速疾成就大菩提果。此秘密名义复有无量无边大功德分圆满具足。假使无量劫中称扬赞叹不能穷尽

复次金刚手菩萨大执金刚者。诸佛如来以大悲方便出现世间。于此秘密名义已得圆满。福智所生成就阿耨多罗三藐三菩提。普集一切佛功德宝。无有少法而不圆满。广为一切众生。遍十方刹击大法鼓。普令安住无上正法。诸佛所说诸法中王。所谓如是大明曰

唵(引)萨哩嚩(二合)达哩摩(二合引)婆(引)嚩莎婆(引)嚩尾秫提(一句)达哩摩(二合)作刍(二)阿阿(引)暗恶(三)

一切法自性清净不生不灭一切如来智身妙吉祥清净根本所生。所谓

阿(引)恶

一切如来根本心。所谓

诃啰诃啰唵(引)吽(引)纥哩(二合引)

一切如来智顶一切如来胜语自在广大语业一切法无垢虚空清净法界智藏所谓

阿(引)

  尔时金刚手菩萨　　闻佛说是秘密法
  欢喜合掌从座起　　顶礼释迦牟尼尊
  及彼诸佛贤圣众　　最上金刚秘密主
  一切忿怒大明王　　普伸敬已作是言
  最上欢喜自在尊　　善哉善哉能善说
  慈悲利我及众生　　成就正等菩提果
  佛为世间大导师　　引示咸归解脱门
  宣说最胜清净道　　秘密瑜伽大教王
  最上方广甚深义　　普为世间作利益
  此即诸佛圣境界　　一切如来尽宣说

佛说最胜妙吉祥根本智最上秘密一切名义三摩地分卷下


佛说尊胜大明王经

    No. 1413

佛说尊胜大明王经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

尔时世尊告阿难言。阿难有尊胜大明王。乃是过去一切诸佛之所宣说。阿难彼七俱胝如来亦随喜宣说。我今复为未来世中一切众生宣扬显说。汝当谛听。阿难若有善男子善女人。闻此尊胜大明欲受持读诵者。先须清净身心。归命一切诸佛一切尊法一切圣众。又复归命大悲观自在菩萨摩诃萨。亦复归命拥护娑婆世界主。乃至一切持明天等。归命如是诸佛菩萨及圣众已。然后可诵。即说尊胜大明王曰

怛你也(二合)他(引)驮啰驮啰驮啰驮啰驮啰驮啰驮啰地里地里地里地里地里地里地里度噜度噜度噜度噜度噜度噜度噜酥噜酥噜酥噜酥噜酥噜酥噜酥噜摩啰摩啰摩啰摩啰摩啰摩啰摩啰摩啰弥里弥里弥里弥里弥里弥里弥里弥里母噜母噜母噜母噜母噜母噜母噜母噜拥护于我及一切众生呬隶呬隶呬隶呬隶呬隶呬隶呬隶呬隶呬隶护噜护噜护噜护噜护噜护噜护噜护噜护噜吉隶吉隶吉隶吉隶吉隶吉隶吉隶吉隶吉隶弥隶弥隶弥隶弥隶弥隶弥隶弥隶弥隶弥隶唧隶唧隶唧隶唧隶唧隶唧隶唧隶唧隶唧隶唧隶祖噜祖噜祖噜祖噜祖噜祖噜祖噜祖噜祖噜祖噜萨哩嚩(二合)部多钵啰(二合)底史(引)邓迦噜弥莎贺

一切冤家发恶心者极毒害者。若欲于我及他众生。作诸恶法使生诸病或欲障闭令眼不见令耳不闻。鼻不辩香口不能语。乃至一切身分咸欲系缚者。而彼冤家或自作或令他作。乃至彼类随喜之者悉皆破坏

睹噜睹噜睹噜睹噜莎贺

一切魑魅魍魉吠多拏旋风鬼。诸如是等一切鬼神。欲起恶心行不饶益者。退散四方远离而去

左啰左啰莎贺摩啰摩啰莎贺弥里弥里莎贺度噜度噜莎贺

一切人非人等发起恶心。禁制于我及他众生。使其狂乱或如痴迷。或已作或欲作皆悉解除

你隶你罗计世。莎贺闭帝闭多计世莎贺路(引)呬帝(引)路呬多计世莎贺阿嚩捺(引)帝(引)阿嚩捺(引)多计世莎贺湿吠(二合)帝(引)湿吠(二合)多嚩娑怛啰(三合)驮啰尼(引)曳(引)莎贺

王怖贼怖水火等怖。拏吉你怖毗舍遮怖。供畔拏怖羯吒布单曩怖。影鬼怖诸如是等恶鬼神怖或在道路或在旷野。昼夜行时一切安隐。又复冤家见面除解闻语除解。如亲眷属相见欢喜

怛你也(二合)他(引)护噜护噜尼吉尼吉里尼吉里尼莎贺

一切邪明截断破坏。或自焚烧犹如灰烬。或自伤害或自迷。乱或钉橛崩倒或隐没不现。或依空作法自然堕落。或有文字障碍不行。焰魔王界振动惊怖

怛你也(二合)他(引)娑吒娑吒[口*癹]吒[口*癹]吒[口*癹]吒[口*癹]吒[口*癹]吒部噜部噜母噜母噜莎贺

若魔若魔民以恶心相向。或自在天或夜叉夜叉女等。乃至一切食血者。食肉者食脂膏者。食精气者食涎沫者。诸如是等所执所缚悉皆解脱。乃至男女受胎处胎。初生之时皆得安隐

阿难此尊胜大明王是世间母。一切众生咸同其子。阿难若善男子善女人。得闻如是尊胜大明。能受持读诵者。是人无始已来所有罪业皆得除灭。一切吉祥而能增长。见者欢喜所作成就。又复善男子善女人。以此明王书于纸素。或顶或臂而常戴持。一切不祥悉皆远离。于睡梦中亦无恶境。火不能烧水不能漂。一切诸恶皆不侵害。又或掬水诵此明王。加持已吸在鼻中。所有在身宿业亦得除灭。复增善巧恒得安乐。一切邪明咒诅不饶益事。以此明王加持净水或线或白芥子。解除自退。阿难我先告汝。此大明王乃是过去七俱胝如来同共宣说。我今复为未来众生无福无德。有诸恶鬼种种恼乱不得安隐。是故宣说汝善受持当使未来流传不断。与诸众生而作恃怙

尔时世尊说是尊胜大明王已。尊者阿难欢喜信受礼佛而退

佛说尊胜大明王经


佛心经品亦通大随求陀罗尼

    No. 920

佛心经品亦通大随求陀罗尼卷上

        三藏菩提流志奉　诏译

如是我闻。一时佛住俱焰弥国金刚山顶。遍观十方皆如火色。尔时如来即嘘长叹。普视众生都无差途。善哉众生当何所救。思惟已讫。一切诸佛世界。及诸菩萨境界。上至三十三天。下至十金刚际及魔宫殿悉皆震动。其时即有过现未来一切诸佛。应念正思。复有诸菩萨等。住自心中而复不动。复有诸金刚领诸眷属执金刚事。不安其座游行十方复有诸天仙魔众怖走无处。尔时即有十金刚藏菩萨前整衣服。白佛言。世尊今者此瑞。为恶相耶为善相耶。尔时如来但自思念而复不答。其时会中有菩萨名金刚愍。告金刚藏菩萨言。是相不善。佛今悲愍入慈心三昧不名为善。且自净心待佛所宣。尔时复有德藏菩萨。问金刚愍言。云何名为慈悲三昧。即金刚愍告言。正是救摄之处。善哉善哉。其时各净身心。在须臾之间。见如来心遍诸众生。尔时如来从三昧起告言。诸善男子善哉善哉众生没尽。汝悉知不。我今诸众生不解我法不知我心。不到我际被魔所持。如何救得谁有方计护得。众生谁有方计摄得此毒。其时即有二十千万亿菩萨。皆是灌顶大法王子威德自在。来白佛言。世尊我有菩萨慈。佛言此非慈摄。复有百千万亿恒河沙数世界金刚密迹。一一密迹持四天下力士。前白佛言。世尊我能力摄。佛言金刚此非力摄。其时复有一切世界大自在天。能变身为佛来白佛言。世尊我有自在变化所摄。佛言非汝幻惑所知。于众会中有一菩萨名曰实德。白佛言世尊如是金刚菩萨天仙。皆悉不能摄持。佛今如何令诸众生得脱此难。尔时如来告实德菩萨言。唯有如来心中心之不能及。何以故。能令诸魔生大慈故。能令诸法随应现故。能令诸佛常不离故。能令诸菩萨为眷属故。能令诸金刚施威力故。能令诸天众常拥护故。诸大药叉罗刹成助法众故。能令一切诸大鬼神生欢喜故。能令所持诵者等佛力故。等佛心故。等佛智故。等佛威故。能令持者心所为作无不办故。能令所有障难皆断绝故。帝释梵王常扶持故。能令一切直至菩提无退转故。世间所有事业自明了故。乃至过去未来现在。一切世界有通无通有智无智有贤无贤。尽归伏故。尔时大会闻说此已。咸欲听受。于大众中忽起光明过百千日。尔时实德菩萨问佛言。此是何光何等因缘。答言此欢喜光从心中心生。世尊当知此光不可量不可称。不可赞叹亦无印可。何以故为同诸佛无印可故。同诸如来无所得故一切诸相亦无见故。守慎诸根无舍离故。使诸魔怨不得便故。能遮魔王诸道路故。以是因缘名心中心。尔时一切大众白佛言。世尊我从所修因缘及佛妙教。未曾闻有如是赞叹功德大威神力。唯愿如来为我等辈。宣说此句证修觉地。唯愿使我于中修行。尔时如来告诸菩萨诸善男子。今当宣说。证修佛地有十种持必定成就。何等为十

第一持心。于法无碍于佛生信于心平等。于众生生慈于色无著

第二持戒不阙。常摄在定修不妄语。好施众生断除憍慢

第三莫行恶。修不杀戒勿食恶食。慎莫自赞莫见他过

第四于诸求法莫生讥嫌。于诸佛教遮护过恶。于师僧中如父母想

第五若行愿教慎莫遗失。于诸贫富等心观察。须怀世谛而顺诸人

第六于佛句偈常须警察。所修诸法必须遍持。有所乞求应心即施。慎莫观察上中下根

第七所持契印。莫不净行莫非时结。莫为名闻利养而用。有所行法亦不得舍非众生

第八于一切所有莫生偷窃断非理恶莫行谄佞。于佛法要护如已命。乃至良贱莫存二心

第九所救诸苦际不至诚者。实莫退心。莫自轻法莫使他轻。须断已谤莫使他谤。必须质直常行耎语。劝存善道起大慈悲

第十断除邪行莫损虚空。志信坚固不辞疲苦。常劝不舍慕善知识。或于林泉清净之处发广弘愿。慎莫怯弱。念念存摄勿令邪见。常住大乘有善知识承迎礼拜

如是十事能断除者是持法证。决定直至无上菩提更不退转。欲修菩萨及金刚身满足不难。尔时诸菩萨闻说此已。白佛言世尊。如此愿行我今修学。唯愿如来起大悲心说此神妙章句。大众欣仰今欲受持。佛告诸善男子。乐说便说谛听谛听。尔时如来复以菩提心。契护于大众令心不动。即说咒曰

一切佛心中心大陀罗尼

唵跋啰跋啰糁跋啰糁跋啰印地[口*栗]耶微输达祢哈哈(二上六合同)噜噜遮[口*(隸-木+士)]迦噜遮[口*(隸-木+士)]莎嚩诃

第一先以左右二手。二无名指各屈钩。苾于中指后。以二大母指。各屈捻二小指甲上。二头指各屈。钩二无名指头。二中指直竖头指捻。合腕当于心上。其印即成。若人修持此契法者。得菩提心具足菩萨智。具足一切波罗蜜门。具摄在心。所有诸佛菩提及诸秘门。是此印摄。于净室授持此契经七日间。所有法要即现目前。于诸魔道及众生道及诸鬼神道。如是隐形伏匿。持此印契自然知处。更欲变形变亦不得。诸善男子。若得此契。应念即有十方诸佛云集其顶。应念即有十方菩萨求为侍者。应念即有十方金刚求为给事。应念即有十方诸天侍卫供养。诸魔眷属。悉舍本土来助法威。一切毗那夜迦求来供养。诸善男子欲降伏魔怨外道。先结此契咒三七遍。举在心上。回身起立左转一匝。其时大地震烈。其魔诸众陷入下方永不复出。纵有出者是佛慈愍。然始得出慎莫生嗔。持此咒者若生嗔者。十方浩沸非欢喜。时十方始安诸善男子。当佛之首诸法之母诸契之王。十方诸佛从此而生。如诸佛世尊无有过者。若不过者必须记持勿轻用也。量事大小用之。若持诸法。先以此契为首。不得此契诸法无主。纵有成就所有身心亦不决定。诸神不卫所作诸法多诸障难。慎之慎之莫不净用

第二菩提心成就契(一名十方如来同印顶契用前咒)

先以左右二手。中指相交右押左。于虎口中出头。二无名指并屈。押二中指背上。二母指各捻。二无名指后相拄头。二头指于二无名指背上头相拄。二小指直竖合。头相拄成。若善男子善女人。得此契持者。转业消障速证无上正等菩提。常持此契得闻持不妄。于诸法要自然通达。从久远来所未持者。应心所作皆悉契合。持法之时有诸外道及魔波旬。来欲恼者举心即退。欲有所须点契即来。乃至千变万化能惑人法。结契持心即现本形。地中伏藏龙宫宝处。若有所须以契指之应时即至。十方世界所有法要欲得成者。于初夜间结契持诵。不离本坐。便取睡眠十方世界所有要法。心所欲者即自教来。若求小通不经三日。若求大通不过七日。于梦寐中佛自印顶自护功力。若欲得见诸佛菩萨神鬼精灵金刚等。每结印之时将印印眼。至一千八十遍即见必须安心。勿使恐动令人失心。若诸恶灾害及本土者。以契咒之一百八遍。将契指天画成佛字。其灾即灭更不复生。若持此契时被诸魔恼。但言小贼不经再三其魔即退。世间小小诸病及难治不可识者。但结契咒满一日癫病亦除。除不至心。若于龙藏所须法要。结契诵咒呼龙王名。不经一宿其法自现。当见之时。诵持不得更不忘失。若得此法但自秘之。勿传非人慎之慎之。欲用此契量事大小。大事行小事。莫行用损其灵验。记之记之

第三正授菩提契(一名摄授诸秘门契亦名顶轮契同一切佛用)

先以左右二手。无名指于中指头指两间出头。次以二中指二头指。并头相捻。四指齐头相着。二大母指。捻二头指上节文。二小指并头直竖。合腕成印。若有善男子等。欲持佛菩萨金刚心法者。依从此契应念即得不动智遍十方界。是圣非圣是魔非魔。及诸天仙四果圣等诸大鬼神等。同时即将本心共同契合。世间所有事业。世辨非世辨。从此即和合同佛心。何以故。得佛三昧门故。诸佛秘藏从此摄故。诸佛顶轮从此成故。一切金刚依从住故。十方众圣来归命故。一切诸恶回向善故。所有诸恶自摄心故。一切诸障自消除故。天魔波旬自降伏故。裸形外道成过之女自求哀故。一切龙藏自开发故。诸伏藏神自布施故。龙王宝珠自现前故。阎罗天子五道开闭所有主。当自来忏悔故。一切诸法不得现前。依从此契即得现前故。一切诸佛菩萨逆顺诸门自了知故。一切菩萨威光不能遮此行人身故。小大愿求皆果遂故。若有善男子善女人得此契持者。于净心中慎莫惑乱。收心在定。先念三归发受戒心。然结此契。当结之时。即有十方地神。执持香炉供养此人。帝释梵王现其人前。为说愿教持印。大神立在左右。为作证明。灌顶轮王及执金刚神立在前后。手扶佛甲在行者身。诸金刚藏位立虚空。雨大宝华安慰行者。十方如来纵住十方。放白毫光照行者身。光中化佛执大法轮印行者。得印顶已。所有佛法自然了达。欲作此契烧三种香。一檀香二薰陆三沉香。各别烧。三世诸佛同现其前。欲召十方诸佛菩萨金刚诸天地神日月星宿五道巡官司命司察。结此契咒三七遍。运心遍十方经三遍匝一切即至。欲召十方宝藏及龙藏伏藏神等以契指天即现其前。欲使神鬼及诸金刚天神菩萨。乃至一切道力欲使令者。以契印口阴诵七遍或三七遍。应时现前任意使役。每日无问夜及晨朝。结契诵至千遍。十方如来自助其力。何况诸余一切外道及以内道。有诸法术有幻惑者。欲令破者举心即破种种诸病。于大悲心中欲作救护无有疑滞。诸有病苦来求救者身不能去。但结此契口言捡挍其病人边。即有圣者自变化身。救彼病苦还得除差。欲用此法必须消息记持。莫不净用。若不净用一切滞碍无有成者。若诸印法久持不得成者。结此契日持千遍。不经七日无法不成。所用即无滞碍。记之记之勿传非人。勤苦愿求经三七日。得佛菩萨

第四如来母契(又名金刚母亦名菩萨母又名诸佛教母亦名诸法母亦名诸印母又名自在天母又名契持母亦名总持母)

先以左右二手合掌。二小母指交屈入掌中。二头指钩。取二小母指头。二大母指。并押二头指中节。二无名指直竖头相捻。苾二中指向二无名指后亦相捻。四指头齐合腕成。其座须结跏。亦得验小声阴诵前咒。若有善男子善女人。欲持此契者。心念十方诸佛七遍。然后当结此契。其契每于大月十五日。结此契持得万遍。十方世界所有自在法门应身即现。乃至三十三天。须至即至更无滞碍。诸佛长生我亦长生。诸佛成道我亦成道。诸佛度人我亦度人。诸佛无碍我亦无碍。诸佛化身我亦化身。诸佛法身我亦法身。诸佛放光我亦放光。诸佛寂定我亦寂定。诸佛三昧我亦三昧。诸佛说法我亦说法。诸佛不食我亦不食。乃至种种诸佛所作之事皆悉能为能作。何以故。为于此中是八种母故。及八自在故。诸佛常说八自在故。我从此而生更无别处。有此契即能摄八方自在之力。一一方界皆有八方。一一方皆有八种随心。何等为八。一变化随心。二慈悲随心。三救苦随心。四说法随心。五逆顺自在随心。六摄诸要契自来相逐随心。七所有诸毒令向善。得至佛身无退转随心。八世间所有果报福德。能施即施能割所割能修即修。须成即成须破即破随心。善男子等如是随心事中。一一皆有百十恒河沙随心事不可具说。若有求者但于晨朝。结契求之无不可逐。若不果者诸佛妄语。若有善男子善女人。欲持此契者。欲求佛位者。欲求菩萨位者。欲求金刚位者。欲求天神位者。欲求现十方者。欲求生西方者。欲求下方自在生者。欲求十方自在生者。欲求世辨无阙短者。唯当至心思惟自念事日持千遍。七日之间即能得至。一离世界更不往来。何以故。为同佛身得佛神通故。为同佛心得佛慈故。为同佛眼得佛见故。为同佛力得佛持故。为同佛行行世间故。为得佛印亲印受故。为得诸佛同变化故。为得法身诸魔外道自降伏故。何以降伏。见二身唯见一身。见无二佛唯见一佛故。善男子当知此契。唯佛与佛。乃能记持。非诸圣也。唯诸菩萨愿力满者乃能记持。非初心也非诸金刚。佛受与者然始忆持。非小通也。善男子等若将此契。十方世界所有通灵。无不识知。无不摄受无不顶礼。无不归从无不加护。十方如来无不印可。宁于百亿恒河沙数世界。诸有大地尽皆灭没。诸须弥山王末为微尘。复有佛身迁转不定。当知此契不可说无有定相。何以故。岂有诸佛迁转身也。当知此契诸佛执持非菩萨手。若有菩萨不从佛受。能行此契无有是处。若有金刚不从佛受。能得此契亦无是处。尽于世界虽有诸天不得见闻。何以故佛不受故。善男子当知此契。欲同诸力无有校量。若能至诚持经三日。大地震动如佛出世。日月光明自然不现。何以故为此力故。善男子我此印契。久事我者即来付属。同我心者我亦付属。具大慈悲我亦付属。长养法性我亦付属。能度众生直至菩提我亦付属。依我经教记持在心我亦付属。能为众生作决定者我亦付属。能使众生修行戒行。所有魔事为作制约。不令退失我亦付属。善男子当知此契。佛额上光。结持之百遍举至额际即能放光。善男子当知此契如来心。结契持百遍自得佛心。善男子当知此契如来眼。持契百遍举至左眼即同佛见。举至右眼即同菩萨见。举至眉间即同金刚不坏神通自在见。善男子当知。此印如来神通变化。结契持之百遍举至左膊即同如来无边身。身通化自在观见众生在于身中。举至右膊即运转大地在于身中。善男子当知此契。即是如来神足无碍故。结契持百遍。上下八方应时示现。皆有七步纵迹。善男子当知。此契同于如来语。持契百遍举至于口。所说法要同如来音。无有碍滞皆合契经。善男子当知此契如来顶轮。结契持之百遍能与恶业众生作大福田。善业众生证果受记。当知此契假使一切诸佛同时出生。此契神力如诸佛力。善男子当知此契不可思议。若于愿持者必须珍重。勿妄宣传与诸非人。何以故我自保护故。若传非人即同谤我。若谤我者必无出离。若不出离云何得见十方诸佛。云何得闻十方诸佛名字。更何得见诸佛法身。诸佛永劫更无护念。一落地狱过十恒河沙劫始得出生。虽得出生经百千劫受无目身。当知此契必须记持勿轻用也。受法忏悔除难救苦。摄障度人降魔止毒用。纵有轻小事意用此法者多不成就。自当失验。若能依此诸验自成不假别持。使我广说句义重叠。遍于大地犹亦不尽记之不轻

第五如来善集陀罗尼契(亦名摄菩萨契亦名摄一切金刚藏王法身契亦名集一切陀罗尼神藏契亦名集一切威力自在契)

先以左右二手合掌交二中指右押左于掌中。二大母指左押右各捻本中指如环。二无名指二小指并竖头相捻。二头指捻二无名指上节文成。若善男子善女人等欲持此契。先当于晨朝时至心称念三世诸佛。面向十方说三归依法。清净澡手嗽口。然结此契闭心静坐。十方佛语心中自了。一一思惟证诸佛心。诸佛言音从此而出。言音既出十方世界。所有陀罗尼法门。及一切陀罗尼神。及百万亿金刚藏王百万亿世界菩萨摩诃萨。及诸佛陀罗尼藏龙藏日藏月藏地藏。阿修罗藏伏藏宝藏诸佛秘藏乃至诸佛所有一切慈悲藏等。自然开发皆自现前如云玉雨花。遍彻十方世界。所有陀罗尼藏即自了达。得了达已。一切陀罗尼法取用无滞。若善男子等欲持此法。须烧檀香薰陆香沉香等。须净衣服所发誓言。我今持此契法。普为一切众生设此誓已。即结此契持至一百八遍。即有一切诸佛。化身为百亿神。各严器仗及诸眷属围绕。咒者及百亿神军百亿鬼军百亿诸天仙众。一切水火风天。所有精只变怪无不来集。既云集已问言。何欲所作我不违逆。能为即为所须七宝千子隐形法式。及王化四天得大威力。所至之方自然调伏。若有不顺之者以契指之。应时契上化出兵众。身持火焰前后照彻过十方世界。一一兵身皆长千尺纵广正等。转轮圣王四天下用此契欲得法藏。持契在心即有持陀罗尼王。为说法要自然开解若降恶兽以契指之。应时契上即有五师子现。恶兽自然弭伏。如来昔于摩诃陀罗国降护财狂象用此契力。若欲移动山岳结此契咒一千遍。以契指山三遍指地三遍。于时地藏及金刚际。遍其山下涌出。金刚掷着他方。一切众生无觉知者。如来放光动地当用此契。若有灾疫流行恶风暴雨难禁制者。当结此契咒经七遍。轮转三匝灾疫停息。若有持一切陀罗尼久用功。夫不得效者当结此契在于顶上。得至最胜其力即成更无拥滞。善男子等。如来神力从此而生。如来契法住此而出。过去诸佛所有契集法藏从此集。诸佛所摄菩萨金刚神力。及诸天仙一切外道能为伏事者。皆以此契摄持。若一切法有诸众生不决了者。亦结此契指此人心自然了达。诸佛菩萨金刚所行神通。人不知者皆用此契。善男子各见所有一切陀罗尼。自证功力动大千界。不得此契能了知者无有是处。如我此契纵持诸法多有犯触。但得此契不惧犯触亦无退散。一切诸圣上及诸佛。下至种种隐形种种幻化常来供养。常持此契所有福力共诸佛等若修无上菩提之人。当持用有力。诸余贪诈小心勿妄宣传。纵传无效即起谤法。善男子当知此契是诸佛之身。能摄诸法自宣通故。善男子当知此契以如来身。能摄诸圣来作辅故。善男子当知此契如来心。摄诸藏门在意中故。善男子当知此契如来身。能摄一切菩萨金刚护世间故。善男子当知此契如来身。能令一切大神布世间故。善男子我此契即始一付属。我此契即流注贫下诸众生手。其此众生是我菩萨随念所生。得菩萨记我始付属。善哉善哉善男子。宁说诸佛同淫欲身。莫轻此契必须护持。何以故岂有诸佛成淫欲行不。诸佛若无淫欲。当知此契必同诸佛。若持此契。纵造地狱因堕于地狱。令地狱内诸受罪者应念生天。无有一人及受罪苦。释迦如来现病。入于地狱救诸众生。当用此契更无余契能与此等。若使我说劫劫相续说不可尽。记之不轻异

第六如来语契(亦名敕令诸神契亦名敕令魔王外道契亦名闻持不忘契亦名善说语秘门契亦名同一切众生言音契亦名一切逆顺而说无能违契亦名一切言音无错谬契)

先以左右二手合掌。以左右二无名指二小指叉于掌中。即以二大母指左押右捻二无名指小指甲上。二中指二头指并竖直申。总拆开二分计成。若善男子善女人。得此契时或得闻时或得见时。其人身上所有积劫重障难自然消灭。一切法要及非法要。出语赞叹即成实故。所出言音敕召诸事。告令十方应时十方同知闻故。心中所须诸法。但口告言我须此法。我须此力我须此宝。我须此药我须此食。若有一切所须但净心结契诵咒。至一千八十遍。所须之物应令即有所持物神自然奉送。善男子等若有三十三天闻此语音。谓如来语即来供养。十方药叉罗刹鬼神等恶心碜害者。闻此言音毒心即除。虽在十方即自求哀发弘誓愿。我乘佛教更不敢作恶。下方世界诸金刚藏。闻此言音踊出金刚座。扶持此人安其座上。维摩诘取东方金刚座用此契力。多宝如来从下方发来用契力。出言即得更无疑滞。何以故以佛言音遍十方故。以此言音同诸佛言音无有二故。以此言音同佛常决定故。所有诸法口所宣说。即同记持无错谬故。念念不退同佛记持常不阙故。言所出音。一切众生若得闻者皆解了故。是语非语口所说者如诸法音。一切众生皆信受故。所说教令众生记持不忘失故。纵有非语使诸众生。将为正法能护持故。有诸众生失念失心说错教命。我此言音能令得本心正定故。所习法要能令众生乐听闻故。所说言音无违越故。善男子若持此法。若行若坐或住或卧。先念三归然后结持此契得满百日。一切语言无不解了。若能至心不解了者。一切诸佛便为妄语。若使我喻此契力。无喻可喻无比可比。乃至过去未来现在一切诸圣。无有能知此契力者。持之得通不知根际。我今虽说而有付属。亦不知根际。当知久远佛力。递相付属递相承受。递相印可递相授记。如上之事从自在心中语契出生。不可轻用。记之慎之慎之。初心众生勿令见我如上印法。难可度量。消息不得轻用小小之事。若有用者令人失验。纵欲用时良事大小

尔时世尊说此法已。一切菩萨及诸金刚藏王。诸眷属等即欲修持其。天地大黑日月星宿失却精光。诸有神灵忽然沉没佛视此已便即微笑。以其语契指十方界天地大明。时诸菩萨各自现身。各各动摇天地大动。尽其神力亦不能止。其时如来却后安坐告大众言。我用定契此能安不。即舒左手四指向前。拓大指横着掌中。右手亦如左手安右膝上。应时一切大众及大地等并悉得定。善哉诸大众等。当知久远诸佛有如是力不可思议。一切菩萨心中始可安立。如上诸法决定加持。若无决定纵尽劫修有何成益

尔时实德菩萨白佛言。世尊如此定契有何加持。佛何不说。如若不说如病露现莫知方救

尔时佛告实德菩萨。我此定契一一诸佛从此得定。久远以来。唯诸佛有此定契。若诸菩萨一切金刚无此契也。若有此契即同诸佛。其此定力有言宣不。实无言宣。若无言宣如上诸法亦无言宣。谁人得到谁能言宣。唯我此身能为解了。唯过去诸佛能为解了。其诸菩萨能解了者。即同我身非菩萨也

尔时如来说此语已。下方有一菩萨名无碍通。从下方来佛前诵出。心住忧愍嘿然而坐所有宝座皆不现前。唯自长叹不赞叹佛。其时大众甚以惊愕。大众问佛佛即答言。此人普遍所以长叹。佛告无碍通菩萨。今有何事唯自嘘嗟。无碍通菩萨心始欢悦宝座始现。有大威光影闭大众。即下宝座整履衣服。住立佛前白佛言。世尊我于下方闻说佛心中心及如上契等。便即说持。今得此通今来至此。善哉世尊然我悲愍。当知不。佛言我以知竟。汝当听受付与众生。我所持以佛心持。若佛心持即曼荼罗也。无碍通菩萨言。世尊未得佛者。无决定者。攀缘多者。无慈悲者。其此众生欲入此中可得不耶。佛言无碍。我本说法只缘下劣。如有下劣欲得求者。结日轮坛其坛三院。逆日结之无诸供养。唯有美香戟羌三个。若无戟羌三刀亦得。三盏香三面镜三盆水。其坛纵广八尺第一院白。第二院朱。第三院青各如五方法。第一院中求佛位者求之。第二院中菩萨法求之。第三院中金刚求之。余一切诸天仙神鬼地神等法。于坛外求之举心即成。不假多日余有功。契不得传。凡现微功能。今且略说。但有勤修。诸有功法自然证得

尔时大众问佛言。世尊其此法契从谁授持。得谁灌顶得谁加护。今得此通遍满十方。能令一切尽皆降伏。能令一切诸法自然露现。谁人于佛修持此法得如说通。谁人得通佛自证见。我等今者欲请作其师范

尔时佛告大众言汝等今有疑且待须臾。自当得见汝自证问

尔时如来。于自心中结持语契。遍告十方一切心中心者。急来大众欲见

尔时多罗菩萨持菩萨心契眷属围绕从东方来变身为佛。一切大众作菩萨像身而现佛前。坚意菩萨从南方来。持菩萨成就契。化身作佛。一一眷属皆自变身作菩萨。心王师子吼王佛从西方来。持正授菩萨契。从彼国来。在路众生是心非心。以契指之总皆成佛。有远闻者得菩萨记。最胜如来下有一童子年十四岁。从北方来持如来母契。所经诸国有大夜刹军大黑鬼军。吐火神军大黑风窟及蛇男。如是等男以佛母契指之。皆发慈心随送童子得至佛所。如是恶兽并得佛心受菩萨记。师子音佛从下方来。持善集陀罗尼契。百万亿陀罗尼神眷属。飞腾虚空自来为证。上方香积如来下一童子身。并香世界一童子身。持佛语契从上方。飞空徐语而来。下方众谓是香积如来普光如来下阎浮提各白赍。花供养下至佛前乃是童子。尔时如来告大众言。善听如前所来并承受师。俱承佛力皆有大通久远成就。即未可为证。汝等善听更唤一人。佛即告言。光明童子善来。其时童子住在雪山。闻佛唤声即来至于我所。其时童子至大众中。大众讥诃如来唤汝。今眷属何在堪为我师。童子答言。我等眷属汝即是也。大众答言。我等共汝久不相识。云何当言是汝眷属。其时童子密持语契。指于大众除佛化身。诸余菩萨尽皆礼此童子。其时大众无觉知者。四众礼讫皆自告言。仁者我等今者请仁者为师。童子答言。如来语契实无虚妄。汝等大众一心持之。如我无异

尔时大众。同声白佛言。世尊其此童子。修此契法几久。当有如是力摄我满足之仁。佛言众等汝等今者。菩萨心未足。所以被摄大众。善听我为汝等说此因缘。我昔初住雪山修道。多有诸恶兽等。无有善心皆欲食人。我时在定忆念。我师空王如来所说此咒始宣一遍。其时诸恶虫兽皆得佛心不害于我。渐次忆念。其时虫兽得菩萨戒皆食草菜。于后有此童子。闻我山中供给。于我始经一宿。因我持次听得我咒。复经明日。盗我即本结。将即便出山更不事我。经七日间得如是力后过于我。即以神通欲摄于我。为我持故二不相摄。汝等当知。盗法中由有如是大力。何况正授。尔时大众闻佛说已。愿赐我法同此童子威神自在。佛言汝等却后七日当得此通。非人不信。即当忌失。当尔之时有诸外道隐形众中。佛知不制。于后欲持此契降诸菩萨。为恶心故结契之时。烧却身心自法亦失。善哉此法勿妄持之一切事业俱不废置。唯止恶心妒心持即无效。若无恶妒心速证不难。善哉世尊唯愿印可唯愿印可。速证佛地得如佛身。尔时如来为欲印可一切诸大众故。即以正授菩萨契指于十方以经三遍。即有黑风吹诸菩萨皆悉倒地。诸菩萨等从地而起即有赤色云现。雨诸一切细末栴檀之香洒大众身。次雨香水浴诸大众。浴大众已应时即得此通自在。得自在已具修此法经七日已普同佛身。佛初涅槃所授供养诸来化佛。是此契力

尔时大众得此契力。即共同声赞叹佛德

  善哉救世者　　普示大神通
  微小现十方　　俱获大功德
  佛身即凡体　　德力等十方
  微妙净法身　　下愚决定有
  亲族证此果　　咸遍于未来
  当愿凡夫音　　同佛语无异

尔时文殊师利法王子等。复以神通遍告十方而赞叹佛

  善哉圣师子　　慈光遍世间
  微妙净法身　　显现希有事
  久修而不了　　放光即菩提
  如此诸佛身　　是我大师力
  当知盲聋道　　无过此慈悲
  唯愿后觉人　　亦同我今日

尔时如来说偈曰

  一切诸身中　　莫过于佛体
  所有要妙法　　无过诸佛心
  将心示众生　　众生即佛体
  如此大圣力　　菩萨不能知
  有劫恒河沙　　我始一付属
  若能依修者　　即同我此身
  若有至诚者　　梦授与菩提
  我说梦中因　　汝等当善听
  若欲见法时　　必见化楼阁
  诸佛乘空往　　临顶即自安
  或见临大河　　陆船随手造
  或见高山上　　通自无根栽
  或见作浮图　　腾空自往来
  若见说法会　　身自为法王
  或见素像时　　舒手即严饰
  或见诸经卷　　引手即执持
  若见诸楼阁　　其身自安坐
  或见大江河　　入里无没溺
  如是诸法相　　即成得法因
  普示依持光　　必须依我觉
  若不依我此　　未见有菩提
  纵于契经中　　所习多疑滞

尔时大众闻此法已。欢喜奉行礼佛而退

佛心中心经卷上佛心中心印品中卷下(法别)

        三藏菩提流志奉　诏译

尔时阿难处大众中潜然忧愁。于其中间诸有经律一切藏门俱然掩闭。诸大金刚及诸菩萨。一切所有灵只游世界者。乃至诸大龙神仙众。及百千万亿世界四天王等。乃至释梵诸天。悉皆迷闷顿失精光。唯有诸佛能知广大因起。各各安坐皆自于身及心。放微细光。自想慰问

尔时毗卢遮那如来。复于身分更开异色无量威德大端严光。其光普照乃至有罪无罪等。如是众生皆得无怖。复于光中演说微细音声告诸佛言。诸大圣众此威光难知此威光难测。唯有大圣与我力等。与我心等与我慈等。与我悲等与我解等。与我知等与我辨等。乃至世界所有知量。能尽知者即能知此光明。所谓因缘而得种种知见

尔时阿难于其闷中。心有少省强自意持。即起问卢遮那言。世尊其此光者唯说诸佛耶。佛言是善男子。唯佛能知虽有菩萨未同佛见。其时阿难前礼佛足。五体投地眼中垂泪。以偈问曰

  世界有菩萨　　现身得为佛
  世界有菩萨　　能化无边身
  世界有菩萨　　能知佛所知
  世界有菩萨　　能解众生缚
  世界有菩萨　　遍入诸佛刹
  世界有菩萨　　种种示方便
  世界有菩萨　　堪忍入诸苦
  世界有菩萨　　摄众于己身
  如是诸菩萨　　皆是灌顶主
  示同诸佛身　　应念现诸境
  神通波罗蜜　　其实不思议
  能于急难中　　无畏大自在
  我观如是等　　与佛亦无异
  若具受持者　　同佛不思议
  诵持佛法藏　　一一皆遍了
  即此法云顶　　皆是满足位
  云何此人等　　不知此因缘
  若此不知者　　下愚何能了

尔时毗卢遮那佛。于光明中出大音声。叹阿难言。善哉佛子以是等菩萨虽有大慈慈不遍故。所以不知。虽有大悲悲不遍故。所以不知。虽有大忍忍不遍故。所以不知。虽有大通通亦不遍。虽有大力力亦不遍。虽有示现示现不遍。虽有无碍无碍不遍。如是不遍一一菩萨皆悉有之。若得遍者了见佛性。即能知我。此事佛性犹故未了。云何能知如来量处。阿难白佛言。世尊如是菩萨犹故不知。一切众生云何得解此理。佛言汝我此亲承第七佛释迦牟尼。次当宣说。一切众生自然得了。能奉持者。一切众生自然得解我之所说

尔时阿难。即问释迦牟尼佛言。世尊此事云何。我自亲承供养已经劫数。唯愿为我示现。及诸法要。我欲修行流注众生心际

尔时如来告阿难言。阿难我今示现如是神力。汝等递相告语慎勿惊怖。阿难即受如来语告大众言。大众当知大众当知。高声三告。其时阿难不觉身腾处虚空中。大众仰观见阿难身。谓是阿难得无碍通。其时音声遍至阿迦尼吒天所有世界尽皆知闻。阿难白佛言。世尊遍告已讫唯愿示现。尔时世尊。即以四十齿俱时齐密入慈愍定。计念心中心咒作是念已。复以右手中指指于南方。以足大指案于地。其时所有世界及非世界。所有地狱涌出虚空

复于上方世界所有诸雨。雨宝莲华破此地狱。其时世界无有一人受诸苦者。秽恶都尽俱得法眼见于如来。复有示现一切世界诸大药叉及罗刹王护梵帝释四天王等一切饿鬼及阿修罗王。如是之身皆得神通。所谓通者善通慈愍。普覆众生如佛无异

复有大通于虚空中雨微细雨。所有一切起愿求者皆得满足。缨重疾病承此闻力皆得除差。饿者饱满热者清凉

复有大通遍十方界所有众生。当尔之时一一皆论说佛心地

复有大通。若有众生在母腹者。处胎孕者。为儿者即能忆识过去心地。知所生处本所经事。并能记持

复有大通。十方世界诸恶灾毒永劫不起

复有大通。其通光明遍十方界。一一界量是佛及诸菩萨。乃至声闻四果等类。俱得明见无有疑滞。俱时皆能明遍三界。尽诸苦际同佛寿劫

复有大通。其通光明现五种色。一一色中五百万亿那由他殑伽沙化佛。俱将眷属大菩萨众升空而来。所是眷属皆能论说佛心中心所有法要。即自明解

复有大通。其通光明遍十方刹。其时大地动摇三十六遍。星宿日月应时堕落。遍于八方所有魔及魔民。皆舍魔业退其威神。即得佛通。佛通已俱能忆识本所受业。即生悔恨求哀忏悔自求出家。无有一人心不定者。佛告诸善男子。其此通光遍十方界有大威德。三明六通具八解脱。如法修者直至佛身更无异身。何以故。以诸佛心同时证故。以诸如来同印可故。我卢遮那者是佛母。常于此中自住持故。所有愿求自印可故。自满愿故自观察故。自与一切为灌顶师。所有学者自来证故。能知佛心者。广遣诸天来供养故。令诸金刚藏王密迹菩萨为绝灾变常覆阴故。又遣一切诸天不可识者求围绕故。乃至世界所有化形者变形者。种种伏匿者潜隐世间者。常来护卫故。上至释梵诸天药叉天众来从伏故。四海跋陀鬼子魔母恶鬼药叉等。一切非行。乃至如是等众无不顺伏者。必当如法依我佛心取佛心法。必当证效更无异法。而能成我此心事者

尔时阿难白佛言。世尊如此心法佛自依持。以大神通即得如法也。乃诸菩萨金刚久处佛行。亦至佛所即能学佛坚固住。决定不退得菩提证。如诸下愚欲乐求者云何得至。佛力广大威德玄旷。志行深[涳-工+豕]住大忍力然始得成。今者云何欲令众生修学此法。云何得如法云何证验云何能了见。众生心事当见之。时有何法则得辨邪正。复有何法令诸魔王等一切诸大恶王诸余变怪即自调伏。复有何法立证佛心。我闻契经所说。久受勤苦具修诸度。犹未即证。我今不知所趣。唯愿为我解说一切所有法要。证验成佛及世间所知

佛赞阿难善哉善哉。汝欲知者听受思惟。我今当说阿难其此佛身。世间有谁能识有谁自知。有谁行行一无差失。有谁能知尽生死际实无有知。唯佛与佛能知此事。阿难我此心咒。但行慈悲日持千遍得满千日。佛力自成所作自成。十地愿力不能回也

复有一法欲知验者。持十万遍外含一口。水心诵百遍应有所作以水噀之诸苦除灭。若得除者必定大验。持至百万遍噀。山得倒众罪得灭。诸有灾疫鄣。于世间作不祥者。于晨朝日噀一口水。得满三日灾疫即灭。能护大千世界地及虚空。欲定邪正者。取一铜镜无间大小咒经万遍持行。乃至邪正必定决了。若欲知此心彼心诸佛心菩萨心。金刚心诸天心四果圣人心。四海龙藏心及龙王心。天王心日月星宿心。药叉罗刹心一切鬼神王。乃至世间隐形伏匿心。及世间众生心并知所缘之处。案法华经庄严六根功德从此而生。佛子必定凡夫必定。菩萨必定金刚必定能作此法。余无能者。阿难复白佛言。世尊如修此法。有何坛界有何药木。有何供养有何香花。有何彩色有何知识。用何处所请具说之。佛告阿难。汝为颠倒为是正问。若是正问即此颠倒。若正者不应问。此如来心从色生。邪执法像法事法我都不为。唯有心法至心实际。阿难无有一法攀缘至如来处。心无异境唯一是实。阿难若一切事法能作佛者。何不于事放大光明于身心。若于身心当知事法一无事立。何以故我昔凡夫时。往尼佉罗山见诸咒仙作种种法。我于彼时近得此咒。才经七日其诸咒仙。不识我身为此恶人。作种种恶术欲降伏于我。尽其神力以经七日。殊无所获唯自燋枯。我时怜念即语诸仙。当知如汝力者。纵尽大劫不能害我。若害得者无有是处。诸仙齐来即语我言。汝得他心智耶知我有害。我即告言我得。诸仙问言既是得者我有何害。我即告言汝等并隈平章。此是恶人宜作某法。在并隈处作彼人形以刀刻之。其人即死不复前进传说我辈。其时诸仙闻说此事。心即憔悴即来顶礼于我。复问我言圣者云何知耶。我即答言仙众。汝等是妄我即是真。汝即是邪我即是正。汝即见有我即见空。汝即是枝叶我即是根本。汝即是虚我即是实。汝即是谄佞我即是直信。汝之有法从我而生。云何儿子反害父母。岂有枝叶相害于根。岂有虚伪害得真实。岂有萤火害得日光岂有微土能竭大流岂有毒药气能破甘露味。岂有罗刹损得佛身。岂有蚁子撼须弥山

尔时诸仙闻我此语。心生嗔怒共我捔力。以诸星术怖胁于我。我时须臾忆念定。即在心以气嘘天诵咒七遍。黑云遍空星宿不现日月无光。我复吹地其地动摇不安经七日。我复以心召唤十方佛。十方同时来至我顶。应时我身边所有与我同类。唯我能知诸佛亦不觉。我复以眼视于十方。其时仙众惶怖无计。求哀顶礼依附于我。复重忏悔唯愿救护令我无畏。我即以佛心观之即得无畏。即于我所受佛心中心法便得神通。阿难我此心法与十方所有诸恶心法为主。若人求一切事法及非事法是世谛法出世谛法。不依我此心法别得神通者。无有是处

尔时阿难复问佛言。如上所说有定印者其印如何。愿为宣说定印轨则

佛告阿难善听。先以结伽趺坐念我心咒一七遍。咒手然结定印。先仰左手搭于交脚。即以右手仰安左手上。以十指与脘骨齐。以右手中指捻大指上文成。若人诵咒一百八遍三度。踊身乃至地下虚空。及三十三天。皆悉抚心生善。一切诸大恶王。能害人者能障道者。皆使念佛令不谤佛。令诸众生得佛菩萨。永不退转识宿命智。如来常以此印召慕有绿。令其大地三十六种震动者常用此印。此印功力不可具说。所有持者但自知之

尔时阿难白佛言。世尊如来所持能如是。其未得佛心者云何持耶我见诸药或香或臭我见诸水或浊或清。我见日月或明或暗。我见所修或凡或圣。或佛或魔或想或像。或有或无或安或危或是或非。如上事者乃有无量。先后定境像颠倒幻化不一。云何如来以诸凡夫同佛持耶。若得佛持一一佛业。若非佛持即是魔业。云何如来以诸凡夫同一佛心。佛言阿难善哉善哉。一切凡夫能受持戒我此心者实同我心即同我力。若不得者。我受轮回六道生死。所说言教并是虚妄坠堕众生。当知我即是魔非如来也。阿难汝当有疑。阿难汝更听我所说。若有众生能持此法。即如来心如来心藏此人守掌当知此人即如来眼。所有瞻脉与佛齐等。当知此人如是求。手掌上安置是人故。当知是人是如来顶。如来顶上安置此人故。当知是人是如来心。如来心藏付属是人故。善男子当知是人是如来依。久远过去诸佛。依护此人广救世谛故。当知此人即是佛树。即是佛日永劫不灭。当知此人是佛金刚山也。假使世界千万亿恒河沙数。诸恶灾祥同时出现。大地倾覆。一切山河大海目真邻陀山铁围山大铁围山。及十宝山一时倾覆。龙藏浩沸天地变灭。星宿堕落众生都尽。此人不畏灭没破坏。无有一切诸恶能得其便。何以故佛日护故。于佛衣下自藏隐故。菩萨盖中自安身故一切金刚得佛所敕卫此人故。一切所有自恭敬故。若常持者。当知此人必得佛身不错谬故。阿难若有众生持我此法不得佛者。我即退位入阿毗狱更无寿生。佛誓以一切众生。及阿难身遍体血流大地坏烈日月不现星宿隐没。其时为阿难有疑心故现如是事

尔时阿难唯身及心莫知所守。其时如来见阿难心悔。即为阿难说除疑偈

  诸佛境界中　　小根所不及
  久远诸佛语　　菩萨不能知
  诸佛神通中　　是境见非境
  久远诸如来　　同我此一心
  此心非诸心　　此心即是佛
  若行此心事　　无不离世间
  过去诸佛心　　未来及现在
  中及菩萨等　　及于诸天身
  下愚凡夫类　　能持我此心
  速证无生忍　　更不住世间
  菩萨声闻众　　及余四果等
  上及于诸佛　　无不由是生
  持戒得圆满　　信施有得报
  存念常不退　　在在所生处
  常喜得逢迎　　所说诸言教
  皆是佛心智　　念念得果报
  皆亦由是生　　一一诸如来
  说量无穷尽　　一一佛神力
  复有无量方　　一一方面中
  复有无量佛　　一一佛神足
  皆从佛心起　　一一佛心中
  摄入心中心　　如此心中心
  说佛不可说　　一一不可说
  斯亦由是生　　世间非世间
  出世非出世　　善巧诸方便
  言说诸记论　　秘密陀罗尼
  他心自在定　　过去现在智
  未来得成果　　斯亦由是生
  魔王转轮王　　梵天自在等
  一切诸有力　　从佛心所转
  邪术与正印　　见闻即辨了
  如是圣心力　　广达众境界
  斯亦由是生　　如来印众道
  降魔度非人　　神变及自在
  视入诸非境　　为众断苦缚
  震动诸世界　　视入一缘中
  大慈满十方　　斯亦由是生
  一切众生类　　种诸福业等
  成熟不成熟　　他心自在智
  决了所生地　　一一遍十方
  一切诸众生　　闻音皆信佛
  是广长舌相　　斯亦由是生
  十方诸国土　　天上及下方
  乃至万刹土　　一一刹土中
  皆有万世界　　众生不可量
  闻音皆信佛　　如是舌相等
  斯亦由是生　　光音遍净天
  或及非世界　　有形无形等
  俱能含佛性　　有流及无光
  虚空影响类　　堕形中叐中
  承佛即归念　　不信及阐提
  斯法不断等　　俱得因缘者
  如是诸众生　　承光得离世
  此亦由是生　　下愚凡夫等
  能持佛心咒　　即同佛心地
  具六波罗蜜　　当获大神通
  遍照诸佛界　　即具六神通
  所说如诸佛　　举足及下足
  皆得大神变　　是语及非语
  问悉一音同　　纵是佛非身
  所说佛正智　　凡夫及圣行
  发念等菩提　　一切果位中
  皆是佛心力

佛告阿难。我此句偈如虚空花。以佛神力即便住虚空中成菩萨盖。其此盖下。复有百亿殑伽沙那庾多不可说不可说世界无边量化佛。复有如是不可说量法身佛。复有不可说量报身佛。一一眷属皆是菩萨唱导之首。复有不可说量菩萨。一一菩萨复有无量眷属。皆是人中唱导之师。皆是三地四地及八地等而共围绕。如是等佛及菩萨声闻缘觉四果圣人。一切诸天仙无量世界四天王。梵王帝释及阿修罗。及一切罗刹夜叉鬼神众。一切大威德者大神通者。大护念者大慈悲者大自在者。皆共围绕此盖。持心不退受佛中心法。其时即有大不可说不可说数地神。各持一千叶莲华。承此如上持咒人足。游腾十方现光明身。其光皆现紫磨黄金色。一一众生见此光者。即断有流得入佛定即见大千世界所起因缘所作事业。皆悉明了无不获果。其时阿难以偈叹佛

  善哉我师释迦文　　一音遍了大千界
  以一微音度脱了　　众生身分不觉知
  善哉如来自在光　　是臭非臭皆照触
  自心涌出甘露水　　灌洗得净不觉知
  善哉无畏自在心　　能以无畏怖诸虎
  野象毒龙皆自伏　　自然生慈不觉知
  善哉无畏神通王　　出语大千皆震动
  动以自然来归伏　　伏以其心不觉知
  善哉无量慈悲心　　能以慈悲流诸趣
  一切德慈修佛法　　所修慈者不觉知
  善哉无量善藏王　　广付善哉与众生
  所持善者得善定　　持善之人不觉知
  善哉无量宝幢王　　将此幢光阴世界
  众生蒙咒脱苦缚　　得离苦者不觉知
  善哉无量大法树　　能与大千作阴凉
  所有住阴离热恼　　得离恼者不觉知
  善哉无量大法镜　　照破一切黑冥暗
  得明心中出智慧　　具智慧者不觉知
  善哉如来一音声　　所闻持者得一味
  如是一味遍众生　　尔乃名为大慈悲
  我今下愚凡夫智　　若欲叹佛无穷尽
  具以微心少叹耳　　愿佛慈悲纳受之

尔时阿难偈叹佛以白佛言。世尊我今愚浅虽以叹佛。佛神德故我不能宣。世尊如是因缘。如是神力如是自在如是决定。我未闻见。如来因何今乃说尔。如来久知众生根性浅深皆不等学。何故昔时不说此智普及众生。而令有来往耶。佛告阿难我此心中心。常于我前我未出世此心出世。我未受生此心受生。我未得定此心先定。如是定慧力是佛住处。是佛行处是佛定处。佛思惟处佛觉悟处。佛行道处佛决定处。阿难一切菩萨金刚诸天。下凡夫诸余神鬼夜叉罗刹。星宿诸天幻术魔王。如是等能行我心即得我通。若不行我此心法者。欲贪我通无有是处

阿难白佛言世尊。如来心十地菩萨由不能知。纵有知者从佛退位然始知之。今众生欲修皆是下浅。而心不了愿决相貌

佛告阿难。我与汝说心中心相貌。不离一切众生。有十二种心。是佛心中心事。何者是耶。一者自身相苦而不辞苦。自心处苦而见一切众生受非苦时念念称说。大悲愍生决定心。自身不见苦于法无所得。能见众生苦救护以命。彻到得出离者是名第一心。二者观一切苦。如现前想而不动转。观一切苦作不定想。自身有苦如入三昧想。有诸恼乱来相及者。作入四禅想。一切怨家来作父母想。欲救诸苦观此苦人。如孝顺子向父母想。是名第二心。三者将自心事同他心行。将他心事同自心行。乃至一切身分与己身分等。一切所欲与己所欲等。一切邪心与正相等。世间一切法宝重如己命等。世间三光如己眼光等。乃至所有食饮妙药差身病等。是名第三心。四者于佛念处作成佛想。我当住持常不放舍。如毗沙门王掌舍利塔。如十金刚藏共持一金刚珠。如十世界跋折罗神共持一跋折罗杵。如十世界观一日光。亦如十方众生同一世界。是名第四。五者能于诸佛一一言句辨论。一一说法一一法树。一一印契一一神通及大小力用而叹己身于法堪作下劣想。一一思惟不入睡眠决定生心。为大千界是信非信但无所损。是名第五心。若能如是者。即得五眼清净明见世界。六者于六度中摄诸心。入慈定门摄毗那夜迦为六种善知识。第一毗那夜迦名为无喜。此人来时令人心中喜怒不定。多行杀法。师即以羼提波罗蜜。摄入慈忍定作慈忍王。第二毗那夜迦名为幻惑。此人来时心所动乱令人不定。于众法中亦不印受。于动乱时即以禅波罗蜜摄入。号为不动智。第三毗那夜迦名为妄说。此人来时多喜。于绮言中生决定心。于诳语中生直信。于清净中生贪欲心。生染污心令人颠倒。即以尸罗波罗蜜摄入号为善巧方便主。即令此人无所能为。第四毗那夜迦名为执缚。此人来时即令行者翻礼魔王。其此毗那夜迦常与一切魔王共为伴侣。所以现魔大身令归依。摄入信心转动惑乱。既觉知已。即以毗梨耶波罗蜜摄。号名为大方便王。第五毗那夜迦名为可意。此人来时令人悕望心成就专行劫剥广求财物将为粗用。先以财心后乃方施其人。常与饿鬼王居野。令此人常无厌足。无厌足已。此一切法力俱失。即以檀波罗蜜所摄。号为大施主王。从此摄已贪心亦尽。第六毗那夜迦名为作伪。其人来时纯辨非法不得正智。多见过患妄生法相。无利求利广行异说为众导首。于正法中起谤法心。即以般若波罗蜜所摄。号为智慧藏王。复有毗那夜迦名为断修。此人来时一切念心。俱时都尽惛惛重睡。复生众病发动外魔。为作内障令人怖惧。多起妄见念异法想。如是诸想即以无畏所摄但行大悲愿为眷属。其人即自臣伏。得臣伏已。物非呵责是为第六。七者于七菩提分我常勤求。所修功德常施一切。摄一切众生苦。我身待受令一切得见闻觉知。令一切众生去离魔境是名第七心。八者于八圣道中常无厌足。常生十信存十善行。不说非人过。不自赞不毁他。无想施不望报。常行施誓持法无疲厌。如愿教行不失本心。是名第八心九者不欺众不嫌法。不我慢不增上不执着不诳他。常行质直所修行愿一一记持。佛及僧宝接足承事。所礼尊像不轻慢礼一一如法是名第九心。十者须存十信具足。一者知佛常住在世有大神通。二者信法深远具大方便力有决定力。三者信佛慈愍广施法要拔济众苦。五者知佛于五垢中常现慈光。六者信佛于六贼中如父母。七者信佛于七孔常出佛音。八者信佛于六十二见无爱憎想。九者信佛于五浊世常度众生。说无碍心无有边际。十者信佛菩萨及诸金刚常现神力。能化众生一一成佛。若如是者名第十心。第十一心者。于诸法中一切言论义辨慎勿自赞。不赞已善不近豪贵不舍众善。深观菩萨如在目前。一切怖惧渐自降。摄章佛菩萨自然除尽。是名第十一心。第十二心者深观自身若有少慢自当加持。若有怠惰自当舍身。若有粗横舍豪贵友。若有多慢自须调伏。若有多诳观利刀境。若有多贪执火而居。若有多欲当观臭肉。若行污秽先观牢狱。若能如是者。是佛心中心法决定。佛心更无疑也。是名第十二心

尔时阿难白佛言。世尊如佛心中心。直是佛境界耶。及众生境界耶。若有众生境界同此十二心者。此心非众生行处。若众生行得如上事即无有疑。云何众生能行此心

佛告阿难。但自持之十方冥证非汝所测。汝若能测何名佛心中心耶

尔时阿难复白佛言。世尊如是法契言不虚妄。今欲所问佛当许不。佛言汝欲何问任汝所言。阿难问佛言。世尊其有众生。欲求脱苦欲求降魔欲求摄持。为有余法为用心中心耶。若用此心中心未见法则。佛告阿难。汝欲知法善听。复当为汝更说随心陀罗尼。即说咒曰

唵摩尼达哩吽泮吒(又一本呜吽摩纫驮唎（二）虎吽（二合二）泮吒[口*特]音又一本唵摩纫达哩吽泮吒)

若受持者不须择日。不择星宿日月。不问齐与不齐。于如来前或于像前或于净室或舍利塔前。随心所持香花尽心供养。于白月十五日洗浴清净着新净衣。随力所办供养。为护法故须三种白食。作一方坛随心作之。幡灯随力办。诵心中心及随心咒。各一千八十遍。于像足下便取睡眠。于晨朝时如来即为现身。及圣者金刚亦为现身。十方菩萨诸天即来围绕。一切行愿皆悉满足。若身自知犯触及有诸罪。诵至万遍。自得现佛清净光明之身。乃至一切诸法。但诵百万遍无尽知。无有别持之法。若有一切难伏怖畏之像。能怖人者。但以右手中指。屈入掌中。以大指押中指节上。阴诵随心咒。不过百遍自然降伏。毒害火灾以气吹之自然除灭。难灭能灭难除能除。若有一切障难之事。但以二手合掌。以头指无名指掌中相钓。小指大指中指掌中相着。合面向四方。各诵一百八遍。罪垢消除障难并尽。若有上毗那夜迦。欲令降伏者应声降伏。不伏者以右脚大母指按地。诵咒百八遍其时毗那夜迦。七孔流血自然降伏。十方世界所有通虚及持咒仙。及四跋陀及八龙藏界。所有秘法。一切诸有情类。应心呼召无不顺伏唯除恶法不入此中。若欲所求诸天香供养者。仰面看天。诵咒一百八遍。其香即下。若欲往十方佛刹菩萨境界。但以中指指天呼摩醯首罗相随天处不入。临命终时。十方诸佛临顶。自迎将已世界。欲求现身不死必佛世界者。但诵至十亿遍即得。必此天地更不改颜除不至心。若有至心不应此者。我即妄语。所有经教并是魔说非佛说之

复有一法欲求钱财者。取一熟钱开字当中节。密咒一百八遍。即展指指彼人心。其人开意任意多少。口道即随

若欲召呼臣公主妃后诸宰贵者。但取美香一颗抄人彼名。内相指下咒一千八十遍。即自奔来。若须谷麦取所须者三颗复安中指下。依前作法即得称心。若欲令一切欢喜者。屈中指入口咒一百八遍。将指指前人随顺不逆。悉皆欢喜复有一法欲召诸龙。但取井水捖咒经一千遍。写著有龙水中。其龙自来从伏敬事复有一法若天无雨。取龙脑及井水一捖。咒经一千遍置于日中。即白龙从捖而出应时雨下。若雨多时取金色赤土。于纸上画作一龙。咒一千八十遍放着井中。即有赤龙腾天应时即止

复有一法。谷麦一切苗稼不滋茂者。苏一斤咒一千遍。随风烧一切皆悉润。随时成就

复有一法。若世间疾病流行者。于赤纸上画取彗星形。咒一千八十遍。其病即除。其星形有六个小星。合成一星如木揭形

复有一法。若国家刀兵娆乱四边不宁。取一宾刀子。咒一千遍。随方所指即现神兵。无亿世界所有外难自然退散复有一法。若习一切伎艺文笔工巧内绝外曲。尽世幻术及佛菩萨金刚所行之处所缘境界者。每日晨朝持千遍。经一百日无不尽知

复有一法。若欲得海龙王宝诸佛如来所付龙藏要记者。但烧五种香。所谓檀沈薰陆及龙脑毕力迦等。于夜静时诵咒面向四方。各诵一千八十遍。其时即有四方龙王。所主藏物即自奉送

复有一法。若须地藏中宝。所修功德但言。我要此宝修营如是功德。以足踏地诵咒一千遍。其时十方地神发世诸物。来送行人供其所用。若为名利恶用。即不果遂

复有一法。若一切人相憎者。取五木花咒一百八遍。书其佛字各付一本。即自和敬永不相憎

复有一法。若人先持一切法无功效者。但取自身所著上盖衣。咒经千遍。与佛敷坐满其七日。即取将着。或复持行持法要即有效验。一切菩萨及金刚藏自然臣伏。驱策迅速。所索无滞。复有一法。若有病疫劫起流行。取七味毒药。所谓乌头附子狼毒芭豆虎珀光明沙龙脑香肉豆蒄。贪来咒一千遍以水渍之。取水洒病者身无病不除。若有率跛咒刀一千遍。将指患处应时舒展。永劫不加尽报无病

佛告阿难。若我说此法要穷劫不尽。所有所求者。依我上法求之无不果遂。诸有所作一切事业无问大小。尽皆成就满足无缺。若能常持直至菩萨得不退转。若能日日作此法者持此心者。能与世间作大树王。阴诸众生得离诸苦。能令一切皆得佛心。一切众生得不退者。皆犹此人持诵威力

尔时如来说咒法及功能已。一切菩萨及诸金刚天仙身光悉不现。惟有佛光遍阎浮提。其时诸天住虚空中自然回转。一切魔宫颀覆。须臾之间散灭无余。乃至大地六反震动。其时十方世界。所有菩萨持诸花幢。供养释迦牟尼佛。其诸花中所有音声皆说佛心中事。诸佛心中应现。随心所用不可思议。所持花香皆不可说。亦现不可说音声。所说神力皆亦不可说。其诸菩萨以佛心中心力亦不可说变现。其时十方菩萨。见佛光明遍阎浮提。各于心藏以偈叹佛

  善哉此光明　　是佛心中力
  魔王虽睹见　　散灭无形身
  善哉此光明　　是佛无碍力
  魔王自殄灭　　十方菩萨来
  善哉此光明　　是佛随心力
  其力及菩萨　　次及凡夫身
  婆馺婆楼那　　鬼子及神母
  诸天夜叉众　　同时来供养
  一切金刚众　　及与自在天
  香积诸梵王　　皆悉来归依
  一切诸星宿　　风火电嫚神
  四天龙藏等　　持花来供养
  四维上下界　　虚空及水际
  横流于十方　　皆叹心中心
  如来心中心　　尽劫说不尽
  假使百千海　　不与一毫等
  假使千世界　　不及七毛端
  满足萨婆若　　不及佛心际
  我等广修愿　　已经无量劫
  所有诸如来　　未悟心中心
  如来心中心　　唯佛乃能了
  菩萨虽赞叹　　不及一毛光
  十方现化事　　皆是心中心
  乃至于有顶　　亦是随心生
  诸佛说随心　　我亦随心学
  我既修学已　　愿佛存记之
  若得随心成　　俱时成正觉

尔时大众闻佛所说。一一合掌持佛心中心。如来见即以舒金色臂。普为印顶受菩萨记。其时大众得佛授记。欢喜奉修礼佛而去

佛说心中经卷下

康安二年九月十日。以东寺御影堂本加挍直误了　　　　　　贤宝(生三十)

天明二年壬寅六月十四日。以东寺观智院藏本。挍合朱书讫　洛北莲台寺慈忍

享和改元辛酉年六月。请得彼本以令他写之。当山明王院峰观。挍于本书间点国训。予更挍正施训冠疑。而上木后贤复对善本此经二卷见八家秘录并御请来录

                丰山总持院快道志

本云

享和三年癸亥三月二十六日一校间加笔削毕　　　　　　　　　　　　慈顺

文政三年庚辰四月十四日以右传校之本一校之了　　　　　　　　　　龙肝


伽驮金刚真言

    No. 1241

伽驮金刚真言

那慕　啰怛那　怛啰夜野　那莫　失旃荼嚩日啰(二合)　跛拏曳　摩诃[口*耶]乞叉　细那　跛哆曳　那谟　皤哦嚩底　阿哩也嚩日啰(二合)　哦驮哩　阿祢笴　啰思弥(二合)　娑哆　娑贺萨啰(二合)　钵啰(合)　日啰(二合)　哩哆　地钵哆(二合)　底惹者细　呜哦啰(二合)　毗摩皤耶儞笴曳　喻耆曳　毗沙么(二合)　皤耆儞曳　沙母佉曳　驮嚩(二合)　驮舍祢　怛啰(二合)曳　尾计[口*栗]那(二合)　计死曳　阿祢笴　尾尾驮　噜跛　吠娑驮啰　儞曳伊翳醯呬　皤哦嚩底　摩贺嚩日啰(二合)　哦驮哩　怛啰(二合)耶嚷　啰怛那(二合)[口*能]　娑底曳(二合)那　怛儞也佗　唵　阿笴荼　阿笴荼　嚩啰提畔　摩醯舍嚩(二合)楞　哦噜腾尾瑟弩(二合)　古摩楞　皤啰(二合)　贺么[口*能]　印[口*騰]楞(二合)　左[口*騰][口*楞](二合)　阿地噔(丁已)[口*耶]乞洗(二合)啰乞叉(二合)僧　部等　比舍噜苟畔澄　阿耆儞(二合)耶瞢(用比)　嚩噜[口*能]　古吠楞　地[口*栗](二合)哆啰瑟置[口*楞](二合)　尾噜荼亘　尾噜跛乞洗(二合上)僧　古笴[口*栗]能(二合)　底哩(二合)笴[口*栗]能　萨土(二合)　啰笴[口*栗]能(二合)瞿笴[口*栗]能(二合)　摩贺笴[口*栗]能(二合)　摩贺笴楞　那地计舍嚩(二合)[口*楞]　毗凌(二合)义哩　微那也亘　尾那耶亘　驮摩亘半左亘　卢贺亘　洒瑟微(二合)弟嚩　古吒也(二合)义哩亘　土力伽(二合)笴底也(二合)耶女(澄反)凌(二合)　摩贺笴底也(二合)耶女凌(二合)　伊(翳反)洒女凌(二合)　乃哩底养　耶娑悉尾(二合)女凌(二合)　笴哩　摩贺笴凌　嚩日啰(合)笴凌　主啰笴凌　阿哦儞(合)孕　嚩耶毗养(合)　洒哩笴嚩底　娑哆乞洗(合)　娑仡噔(二合)　印驮罗(二合)儞　嚩罗(二合)诃么(二合)儞姑么[口*夌]　么醯萨嚩(二合)[口*夌]　吠瑟拏(合)尾　苏皤[口*(強-ㄙ+口)]　左母娘(二合)　喽地[口*夌](二合)　嚩啰[口*與]　苟吠[口*夌]　曳吉儞(合)曳　娑么曳　底瑟咤(二合)底党　阿嚩[口*栗]多(二合)　已写弭　始渠楞(二合)　其[口*栗](二合)诃娜(二合)　其[口*栗](二合)诃娜　唵　遇噜遇噜　虎噜虎噜　主鲁主鲁　母鲁母鲁　驮摩驮摩　啰哦啰哦　布啰布啰布啰耶　布啰耶　阿尾娑阿尾娑　皤哦嚩底　摩诃嚩日啰(二合)哦驮哩　死驮失者(二合)[口*拏](地也)　摩诃嚩日啰(二合)　跛儞　罗若跛耶底　唵　乞哩(二合)　诃醯　诃诃诃　吽破吒　萨嚩(二合)诃

伽驮金刚真言


甘露军茶利菩萨供养念诵成就仪轨

    No. 1211

甘露军茶利菩萨供养念诵成就仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命金刚手　　密主大菩萨
  能说最上乘　　令速证菩提
  甘露军茶利　　能摧诸魔障
  以慈慧方便　　现大忿怒形
  成大威日轮　　照曜无边界
  修行者暗暝　　速得悉地故
  流沃甘露水　　洗涤藏识中
  熏习杂种子　　速集福智聚
  获圆净法身　　故我稽首礼
  我今依密言　　微妙理趣教
  说甘露仪轨　　阿阇梨先择
  修密言弟子　　净信三宝者
  爱敬于大乘　　渴仰瑜伽教
  好修菩萨行　　其心不怯弱
  求学相应门　　舍身命及财
  无厌倦吝惜　　族姓具诸根
  多闻护正法　　爱乐六度行
  愍念诸有情　　常被大誓甲
  尽度无边界　　一切有情类
  令疾证菩提　　阿阇黎若见
  如是法器人　　方便而劝诱
  先当为演说　　微妙菩萨道
  善巧般若理　　速疾菩提路
  然与授三归　　令发菩提心
  次授与三世　　无碍三种戒
  菩萨之律仪　　方引入轮坛
  授与本所尊　　持明诸灌顶
  应示曼茶罗　　告令三昧耶
  从今至成佛　　勿舍菩提心
  恭敬阿阇梨　　等同一切佛
  犹若执金刚　　于诸同学处
  深敬不轻慢　　从师受金刚
  及受金刚磬　　为求悉地故
  乃至菩提场　　常持不应舍
  亲对灌顶师　　具受本尊教
  决定无疑谬　　然后勇进修

修瑜伽者。从师受得本尊仪轨已。当于闲静处或于山林幽谷。诸教所说胜上之处。建立净室。或于精舍若于塔中。净治其地以瞿摩夷涂拭。又白檀香涂曼茶罗。或方或圆随意大小。以诸名花散于坛上。涂香烧香饮食灯明阏伽。随力所办陈设庄严。当于室中安本尊像。面向西。瑜伽者面向东。全身委地作礼奉献己身。诸佛菩萨摄受为主宰。密言曰

唵萨嚩怛他[卄/(阿-可+辛)/木]多布惹(引)钵啰(二合)袜多曩夜多么(二合)南儞哩夜(二合)多夜弭萨嚩怛他[卄/(阿-可+辛)/木]多室者(二合)地底(丁以反下同)瑟绽(二合)担(引)萨嚩怛他多[卄/(阿-可+辛)/木]讫穰(二合)喃阿(引)尾舍睹

诵此密言作是思惟。尽十方一切世界微尘刹土诸佛大海会。皆有自身。于一一圣众前舍身奉事。由密言加持故。蒙诸圣众皆悉摄受。又应五轮着地作礼。复想自身遍礼一切如来及菩萨足。密言曰

唵萨嚩怛他(引)孽多播(引)娜满娜南迦路弭

由此密言加持故。能令瑜伽者。不起于座遍至十方。真实敬礼一切尘刹海会诸佛如来。次应右膝着地。合掌当心闭目运心。遍观虚空有无量无边尘刹海会诸佛菩萨。集会降赴瑜伽者所。又想己身对一一诸佛菩萨前。持种种涂香粖香花鬘烧香天妙饮食灯明宝炬。奉献一切诸佛菩萨。不起此座。愍念尽无余有情界漂流六趣。由自心虚妄分别。迷于真理作诸不善。感招异熟种种苦果观于人天趣耽着五欲求不得苦。于诸天趣作变易苦。以妙觉花开敷菩提心。观于寒冰地狱。以焚香氛馥。远离寒冰之苦。于饿鬼趣中。以天妙加持饮食。愿彼等充饱。远离悭吝之业。观于修罗傍生趣色无色界。心器矫诳嗔恚之心更互残害。及耽着三昧味。以我般若灯明。悉除彼等惑缠。则于佛海会前。虔诚发露三世之障。随喜一切佛菩萨声闻缘觉。随喜三世福德智慧资粮。则观无量无边界杂染世界中一切有情类。皆证无上正等菩提。又想己身于一一诸佛菩萨前。请转无上法轮。久住于世莫入涅槃。瑜伽者即结跏趺坐。或半加随意而坐。修瑜伽者不应执着外净。常以胜义自性清净法水。洗涤身心如理相应。诵清净密言三遍

唵娑嚩(二合)婆(引)嚩秫铎(引)萨嚩达莫(引)娑嚩(二合引)婆(引)嚩秫度憾

如金刚顶瑜伽经中说

  身口意金刚　　菩提心为先
  净心为澡浴　　利乐修行者

即取涂香涂二手。合掌当心。即结如来部三么耶契。如未敷莲合掌。即以进力附忍愿上节。以禅智各附进力侧。结成印已诵密言。入瑜伽作意。观一切如来遍满虚空愿加持。我又想从印流出无量光明。照触尽无余一切有情。速证平等真如。以此佛三昧耶契。速证瑜伽。愿一切有情证得究竟大菩提。密言曰

曩莫三曼多没驮南(引)唵怛他(引)[卄/(阿-可+辛)/木]妒纳婆(二合)嚩野娑嚩(二合引)诃(引)

由诵结契作意。等同如来。当获具相三十二。无见顶相三身圆满。以此契安于顶上。随便解散

次结莲华部三么耶印　又芙蓉合掌当自心前。檀慧禅智并竖。余六度散开。屈如八叶莲华。结成印已诵密言。入甚深大悲瑜伽三么地。观满虚空界观自在菩萨。与无量持莲华者。愿加持我。复起此观。从印流出无量光明。照触六趣有情根本藏识中杂染种子。获得自他平等无缘大悲。速得如幻三摩地。随类六趣示现种种身。四无碍解脱。具六十四种梵音。圆音顿应一切有情。以成佛道。密言曰

曩莫剑么攞播拏曳唵钵纳谟(二合)纳婆(二合)嚩(引)也娑嚩(二合引)诃(引)

由此印密言加持故。等同观自在菩萨。当获十地十自在三种意生身。以此契安于自口上解散

次结金刚部三昧耶印　二手相背。檀慧禅智互相叉。结印成已诵密言。入菩提心三摩地。观遍满虚空界金刚手菩萨与军荼利。无量忿怒众集会。愿加持我。复想从印流出无量光明照触一切有情不定趣异生趣向二乘。速成大菩提。密言曰

曩莫三满跢嚩日啰(二合)赧(引)唵嚩日卢(二合引)纳婆(二合)嚩(引)也娑嚩(二合)诃(引)

由诵结契作意。不久当得金刚萨埵身口意金刚。能说密教令轮。以作尽无余有情上中下悉地。速疾顿证悉地。因便以此印当自心前解散

复作是念。尽无余世界中。有无量无边有情。虽发无上菩提之心。虽积集福德智慧资粮。阙瑜伽智慧方便加持妙法。退失善根诸魔得便。云何为彼引入解脱轮。为一一有情。说三密瑜伽微妙大乘。速疾顿获世间出世间殊胜悉地果报。发如是心。则成被大誓庄严甲胄。则结金刚明王最胜印。内缚忍愿并申。以进力二度屈如钩。当忍愿初节背。如三股金刚杵形。禅智并申直附忍愿侧。密言曰

唵嚩日啰(二合)[口*垠]儞(二合)钵啰(二合)捻(引)跛跢(二合引)也娑嚩(二合引)诃

以此印额左右肩心喉等五处。顶上散。由结此印诵密言作意。则成被金刚甲胄。身同金刚明王威光赫奕。无量无边金刚族使者侍。一切障难及不善心有情无能侵害。上于虚空界乃至下风轮际。所有空行地居下毗那夜迦等类。皆起慈心。不能为障碍修密言行菩萨

次应结金刚轮菩萨印诵密言。以入曼荼罗者受得三世无障碍三种菩萨律仪。由入曼荼罗。身心备十微尘刹世界微尘数三么耶无作禁戒。或因屈伸俯仰发言吐气起心动念。废忘菩提之心退失善根。以此印契密言殊胜方便诵持作意。能除违犯愆咎。三昧耶如故倍加光显。能净身口意故。则成入一切曼荼罗。获得灌顶三么耶。应结契诵七遍。二手内相叉。进力并伸。直忍愿缠进力初节前。各以峰相拄。禅智并伸直当心。诵密言曰

曩莫悉底哩也(四合)地尾(二合)迦(引)南(引)怛他(引)孽跢(引)南(引)阇尾啰尔尾啰尔摩诃斫讫啰(二合)嚩日哩(二合)娑跢娑跢娑啰帝娑啰帝怛啰(二合)以怛啰(二合)以尾驮么儞(三)畔惹儞怛啰(二合)么底悉驮(引)儗哩(二合)怛囕(二合引)娑嚩(二合)诃

诵密言时作是观念。尽虚空界遍法界三界生死六趣有情。速得入金刚界大曼荼罗。等同金刚萨埵大菩萨。次应身前想于下界风轮。想憾字黑色渐引形如半月。遍相称如风轮。当思真实句。所谓一切法离诸因缘

次应于风轮上想鑁字。白色光明。渐引圆满。大小如本水轮。当思真实句。所谓一切法自性离言说。又于水轮上想钵啰(二合)字门。变成金龟放金色光明。渐引广大无量由旬。当思真实义。所谓一切法胜义不可得以为方便。又于空中想欠字门。变成毗卢遮那如来。当思真实义。所谓一切法如虚空。佛身色如素月光。首戴金刚宝冠。璎珞严饰身。被天妙轻衣结菩提胜印。深起悲愍。一切有情被贪嗔痴烦恼火焚烧。积集无量不善极恶之业。想毗卢遮那佛。遍身流注甘露八功德水。色如珂灵。淋漓六趣一切有情烦恼之火。盈满金轮龟背为大香乳海故。当结成就海印。十度内缚仰右旋。诵此密言曰

唵尾么[口*路](引)捺地吽

为成就变化莲华故。当观囕字门。流散赤焰而成火轮。其形三角。渐引量同水轮。忽然之间。从金龟背踊出八叶大莲华。金刚为茎。广大无量由旬。于花台中观阿字门。当思真实义。所谓一切法本不生。从阿字门法界等流。踊出苏弥卢山王。为成就妙高山故。当结成就宝山王印。十度内相交为拳。相合竖。密言曰

唵阿者攞吽

由此印密言三么地故。便成苏弥卢山王四宝所成。七重金山周匝围绕。山间有八功德水。山王傍出四跳。四天王等天各住本方。无量眷属卫护金刚峰宝楼阁。其山纵广八万四千由旬。其地平正。为令坚密牢固如金刚下至空际。应结金刚橛印。戒从慧方背间入掌。忍入愿力间亦然。方愿峰从檀戒进忍间向外出。余度各以峰相柱。结成已诵密言。想印成金刚橛。流散无量威猛火焰。以大指向地钉之。一诵一钉至三遍便止。即成坚固地界。密言曰

唵枳里枳里嚩日啰(二合)嚩日哩(二合)[口*勃](引)满驮满驮吽癹吒(半音)

由此印密言加持故。设于念诵处道场地中。不依法除一切过患不祥。感招种种障难。由此印加持故成金刚座。天魔及诸障者不为恼害。少用功力速疾获大成就。随心大小称坛场地应知次结方隅金刚墙印

准前橛印。开禅智竖之。侧如墙形。应观印成金刚杵。从印流出无量炽盛金刚火焰。右旋印绕身三转。称坛大小即成金刚坚固之城。密言曰

唵萨啰萨啰嚩日啰(二合)钵啰(二合)迦(引)啰吽癹吒(半音)

由结印诵密言作意加持故。一切诸佛尚不违越。何况诸余难调者。毗那夜迦及毒虫利牙爪者而能侵凌

瑜伽者又应于须弥山顶观大宝殿。其殿无价摩尼所成。四方正等具足四门。其门左右有吉祥幢。轩楯周环。遍垂珠鬘璎珞。铃铎缯旛种种间错。而为庄严弥布殿中。微风摇激出和雅音。复于殿外四角及诸门角。以半满月等金刚宝而钿饰之。宝柱行列垂妙天衣。周布香云普雨杂华。复于其外有无量劫树行列。诸天竞奏众妙音乐。宝瓶阏伽天妙饮食。摩尼为灯。作此观已而诵此偈

  以我功德力　　如来加持力
  及以法界力　　普供养而住

说此偈已。即结大虚空库藏印。十度金刚缚。进力蹙如宝。禅智并申逼忍愿。檀慧戒方合如幢。结是印诵密言。想从印流出如上供具楼阁等。真言曰

唵誐誐曩三婆嚩嚩日啰(二合)縠(引)

以此密言印加持故。纵观不成。皆成真实广大供养。由此法尔所成故

又于宝楼阁中央观阿字两边观吽(引)字是甘露军荼利法身种子字

次于东方观吽(短声)字。是降三世法身种子。又于南方观怛[口*洛](二合)字。是忿怒金刚藏法身种子。又于西方观纥唎(二合)字。是金刚军童子法身种子。次于北方观恶字。是金刚揭抳(古译名金刚童子法身种子)

即结金刚因菩萨印。为令成就教令轮曼荼罗故。普令一切有情冥然入金刚界等曼荼罗故

瑜伽者则同入一切曼荼罗故。得受一切灌顶故。约事业所建立一切曼荼罗。成吉祥清净不增不减。一切如来称赞故。应结金刚因契及诵密语。二手各作金刚拳。进力檀慧互相钩结。印安于自口上诵三遍。则成入金刚界等教令轮一切曼荼罗。次安于顶上。则成受一切灌顶。复以印按于所建立事相。及观所成等曼荼罗上。则真实如金刚萨埵亲建立轮坛。诵此密语曰

唵缚日啰(二合)斫羯啰(二合)吽弱吽鑁斛

次结金刚宝车辂印

十度内相叉仰掌。进力侧相柱。以禅智各捻进力根下。想金刚使者驾御金刚宝车。乘空而往至于妙喜世界。诵密言三遍真言曰

唵睹噜睹噜吽

由此密语印加持故。七宝车辂至阿閦如来妙喜世界大集会中。请本尊甘露军荼利菩萨。并诸大忿怒菩萨眷属。无量诸供养菩萨围绕乘此车辂

次结请车辂印　准前印。以禅智向身拨忍愿。诵密言三遍密语曰

曩莫悉底哩也(四合)地尾(二合)迦(引)南(引)怛佗孽跢(引)南(引)唵嚩日朗(二合)儗(妍以反)儞也(曩也反二合)迦哩洒(二合)也娑嚩(二合引)诃

由此印密言加持故。众圣从本土来。至道场空中而住

次结请本尊三昧耶降道场印　十度内相叉作拳。禅度入掌。以智度向身招之。诵密言曰

唵嚩日啰(二合)特嘞(二合)曀系曳(二合)呬婆誐鑁阿密哩(二合)哆军拏哩娑嚩(二合引)诃(引)

由此密言印加持。菩萨不越本誓愿故。即赴集会于道场

次应辟除诸魔作障难者。当用降三世威怒眼印密言。于两目瞳人上。观呬(引)字变为日轮。流出无量威光。于一一光道上。有种种金刚火焰猛利杵。颦眉怒目右旋顾视菩萨大众。由此金刚威怒眼视。诸魔隐在大众中者。皆悉退散。以此瞻睹。本尊及圣众咸皆欢喜

次结上方金刚网印　准前墙印。以禅智各捻进力下节。结印成已。观印为金刚杵。又从印流出无量金刚杵。一一杵皆流出无边威焰。相续成网。顶上旋印三匝。诵此密语曰

唵尾塞普(二合)啰捺啰(二合)乞叉(二合)嚩日啰(二合)半若攞吽癹吒(半音)

由此网印密言加持故。即成金刚坚固不坏之网

次结火院密缝印　以左手掩右手背。竖禅智。结印成已。当作此观从印流出金刚炽盛火焰。诵密言三遍。右绕身三匝。想于金刚墙外。火焰围绕。诵此密语曰

唵阿三磨[口*垠]儞(二合)吽癹吒(半音)

又结大三昧耶印　十度内相叉为拳。并竖忍愿。屈进力如钩。在忍愿两边如三股杵形。以禅智附进力侧。右旋印三匝诵密言三遍。护于火院界外。诵密语曰

唵赏羯[口*禮]摩诃三么琰娑嚩(二合引)诃(引)

由此印密言加持故。如金轮王等佛顶经说。若有人诵持顶轮王等佛顶。五百由旬内修余部密言者。请本所尊念诵。圣者不降赴。亦不与悉地。由一字顶轮威德摄故。若结此大界。设邻近持诵顶轮王人。不能阻碍。不夺威力。所持余部密言皆速得成就

次结献华座印　二手芙蓉合掌。禅智各捻檀慧甲为台。余度如金刚。印成观印为金刚莲华。又想从印流出无量金刚莲华座。奉献本尊及圣众等。诵此密语曰

唵嚩日啰(二合)味(引)啰也娑嚩(二合引)诃(引)

由结此印诵密言故。本尊及营从。则真实各受得座已

  瑜伽者应办　　阏伽二新器
  商佉或金银　　杂宝及熟铜
  下至瓦木等　　充满盛香水
  时华泛于上　　二手捧当额
  即思惟本尊　　军茶利身色
  莹如碧颇梨　　威光逾劫焰
  赫奕佩日轮　　嚬眉笑怒容
  芽牙上下现　　千目视不瞬
  晃曜咸如日　　千手各操持
  金刚诸器仗　　首冠金刚宝
  龙璎虎皮裙　　无量忿怒众
  金刚及诸天　　围绕作侍卫
  观念分明见　　住于曼荼罗
  复观阏伽水　　流出霔本尊
  及圣众二足　　能以一渧水
  成阏伽云海　　普遍诸佛刹
  应诵后密言

曩谟啰怛曩(二合)怛啰(二合)夜也曩谟嚩日啰(二合)矩[口*路](二合引)驮(引)也唵婀蜜哩(二合)跢军拏里诃娑诃娑遏者吽癹吒(半音)娑嚩(二合引)诃(引)

由献阏伽香水故　速获清净妙法身

次结金刚涂香印　加持涂香奉献本尊及诸圣众。其印以左手握右手腕。舒右手五度扬掌。如施无畏势。结印成已诵密语。思惟从印流出涂香云海。遍至一切世界尽虚空界法界。遍满一切微尘佛刹大海会圣众前。皆有自身持涂香器。供养一一尊而成广大供养。诵此密语曰

唵巘驮莽里儞嚩啰泥钵啰(二合)底儗唎(二合)恨拳(二合)娑嚩(二合)诃(引)

由结印诵密言作意。速获五分法身。能除一切有情烦恼炎热

次结金刚花印　加持诸花奉献本尊及诸圣众。下至一花。皆成无量云海。周遍供养一切圣众。若无花但结此印奉献。其印以二手十度内相叉。圆屈进力峰相柱。禅智附进力侧。结印成已兼诵密语。复应思惟从印流出种种花云海。周遍一切世界虚空界法界。遍满一切微尘佛刹海会大众前而成广大供养。诵此密语曰

唵莽(引)啰(引)驮[口*禮]嚩日啰(二合)驮[口*禮]娑嚩(二合引)诃(引)

由结此印诵密言加持故。速获三十二相。能令一切有情菩提心花开发

次结金刚焚香印　加持焚香奉献本尊及圣众。以二手背相合。进力峰侧相柱。禅智各捻进力侧。结印成已即作是观。从印流出焚香云海。周遍一切世界尽虚空界法界。遍满氛馥。供养一切微尘刹土大海会。一一圣众前皆有自身。持种种和合香烧焯供养。诵此密语曰

唵度(引)么式契矩噜嚩日哩(二合)抳娑嚩(二合引)诃(引)

由结此印诵密言加持故。速获无碍智

次结金刚饮食印　奉献本尊及圣众。以二手合芙蓉掌。结印成已诵密语。又应思惟从印流出无量饮食云海。周遍一切世界尽虚空界法界。遍满一切微尘刹土佛大海会一一圣者前。成就无限广大供养。若以此印加持世间微少饮食。而成天甘露食云海。周遍奉献一切圣者。诵此密语曰

唵么攞么攞冥伽莽里儞钵啰(二合)底儗哩(二合)恨拏(二合)嚩日哩(二合)抳娑嚩(二合引)诃

由结此印诵密语故。速证三解脱味得法喜禅悦食

次结金刚灯印　奉献本尊及圣众。其印以右手作拳舒忍度。以禅押进甲。禅峰捻忍中文侧。右旋照。即作是观从印流出无量金刚灯云海。周遍一切世界尽虚空界法界。遍满一切微尘刹土佛海会大众前。成广大供养。以此印加持一灯。便成无量金刚灯云海。能周遍供养照曜一切佛刹圣众海会。诵此密语曰

唵入嚩(二合引)攞(引)莽(引)里儞捻跛式契娑嚩(二合)诃(引)

由此密语印加持故。速获如来净五眼　次结普供养印　供养本尊及圣众。二手十度初分相交。结印成已诵密语。思惟从印流出种种供养云海。天妙伎乐歌舞嬉戏等。天妙衣服饮食灯明阏伽贤瓶劫树宝幡幢盖诸宝等类。一切人天所有受用之物。众多差别供养具。如大乘契经所说供养之具。周遍一切世界尽虚空遍法界一切微尘刹土诸佛海会。一一圣众前皆有真实供养。诵此密语曰

曩莫萨嚩没驮冒地萨怛嚩(二合引)南(引)萨嚩他(引平)欠嗢娜誐(二合)帝娑颇(二合)啰呬[牟*含]誐誐曩剑(平)娑嚩(二合)诃(引)

供养已。了了观想本尊兼诸眷属。即诵此赞赞扬圣者无量功德

么诃么逻(引)也战拏(引)也尾儞也(二合)逻(引)惹(引)也娑(引)驮吠讷难(上)跢曩么迦(引)夜也曩么悉帝(二合)嚩日啰(二合)播拏曳

赞叹本尊已。然后布字令自身成本尊三么地。二手金刚缚仰安脐下。闭目澄心定虑。起大慈心于一切有情。愿诸众生速证本尊三么地。威德炽盛寿命神通等同圣者。即于自顶上想唵字。赤色具大光明照曜十方。次观婀字当心。色如珂雪内外照曜如大月轮。又观蜜哩(二合)字于两肩上。色如虹霓遍照一切世界。又观帝字于脐轮。色如皓素光明润泽。照于无边世界一切恶趣。次观吽字于两髀。其色如黄金光明照触无间恶趣。次观颇字安两胫。其色如玄云照触诸修罗速令悟正道。次观吒字安二足掌。素色其形如半月。流出光明照触诸外道。令舍邪见网归信于三宝。由此布字三摩地。自身变成本尊次说本尊身相应观。四面四臂。右手执金刚杵左手满愿印。二手作羯么印身佩威光焰鬘住月轮中。青莲华色坐瑟瑟盘石。正面慈悲。右第二面忿怒。左第三面作大笑容。后第四面微怒开口。即结本尊羯么印智押慧度甲。余如三股形慧手亦如之。右押左交臂

密言曰

唵婀蜜哩(二合)帝吽癹吒(半音)

由此密语印加持自身。等同甘露尊。随意所乐观念四臂八臂。乃至两臂千臂。住本尊瑜伽三么地。益须历然分明

次结金刚部母莽莫鸡印　二手内相叉。忍愿檀慧禅智并伸。如三股金刚杵形。结印成已当诵此密言曰

曩谟啰怛曩(二合)怛啰(二合)夜也曩么室战(二合)拏嚩日啰(二合)播拏曳么诃药乞叉(二合)细曩跛怛曳怛儞也(二合)他唵矩兰驮哩满驮满驮吽癹吒(半音)娑嚩(二合引)诃(引)

如前印自身五处。由部母印加持故。速得悉地现前。一切魔障悉皆远离。人间所有怨敌不善心者。皆得摧坏。发大慈心向瑜伽者。忽见恶梦或不祥事现。诵一百八遍。一切皆得消散获大吉祥。瑜伽者即观此圣者在本尊前坐莲华台。头冠璎珞如天女形。左手持五股金刚杵。右手施无畏势。即想从部母口中。流出金字本尊密言。行列具有光明。入瑜伽者口。于舌上右旋如华鬘。作如是观行已。顶上解散此印

次结本尊三昧耶印檀慧相交入掌。并屈戒方。押叉间。忍愿并申。进力屈如钩。柱忍愿初节后如三股金刚杵形。禅智并申。押戒方背处于忍愿间。诵此密言曰

曩谟啰怛曩(二合)怛啰(二合)夜也曩么室战(二合)拏么贺嚩日啰(二合)俱[口*路](二合引)驮(引)也唵户噜户噜底瑟吒(二合)底瑟咤(二合)满驮满驮贺曩贺曩阿蜜哩(二合)帝吽癹吒(半音)娑嚩(二合引)诃

当诵七遍了了分明观本尊。及自身为本所尊。由此印密言加持故。圣者不越本誓授与悉地。即捻珠安于两手中。如未敷莲合掌捧戴。诵金刚语菩萨密言加持七遍。密言曰

唵嚩日啰(二合)愚(上)呬也(二合)若(引)跛三么曳吽

由此密言加持念珠。即诵密言一遍移一珠。即为以诵密言一千遍。以二手大指头指。当心掏珠。余三指散直。左手引珠右手掏珠。如转法轮相。念诵一百八遍或一千遍。若不满一百八遍即不充祈愿遍数。念诵之时心不间断。观身为本尊。诵之时不应出声。不缓不急。至娑嚩(二合)诃字珠齐毕。数限满已还捧念珠加持安置

又结本尊三么耶印诵密言七遍。然后结部母印诵七遍。想从自口中。却流出本所持密言。金字行列入部母口。兼所持本尊密言遍数。及功德付与部母。收掌守护终不散失。然后结金刚缚定印。入本尊密言字轮实根三么地。即于两目瞳人上观囕字。色如灯焰。微屈颈闭目。以心慧眼照了心道。当于胸臆内观想圆满菩提心月轮。秉现在于身器。了了分明离外散动。由智慧定水澄净。得菩提心月影于中现。良久心专注一缘。即于圆明上。以心蜜言右旋一一字布列。意诵乃至三五遍。即观初唵字一切法本来无所得。与义相应时。但心缘理不缘于字。一道清净遍周法界。即入第二阿字门。即观一切法本不生。既观已即入第三蜜哩(二合)字门。一切法我不可得。即成平等真如自性成就恒沙功德。次应入第四帝字门。一切法真如不可得。谛观已。内有微细能缘所缘因缘法义。即入第五吽字门。一切能所不可得因无所得故果亦无所获。次入第六颇字门。一切法果不可得。由果无所得故即成究竟圆满法身。一切无漏法诸所依止。即观第七吒字门。一切法本不可得。由一切法无诤故一切法本不可得。由一切法无所得故一切法本不生。由一切法无生故一切法我不可得。由一切法无我故一切法真如不可得。由一切法真如无所得故一切法因不可得。由一切法因无所得故一切法果不可得。由一切法果无所获故即一切法离诤。由一切法无诤故。获得清净无戏论实相三么地。周而复始。由一念清净心相应故。获得无碍般若波罗蜜。无始时来一切障业报障烦恼障一时顿灭。十方一切诸佛及本尊现前。不久当获得随意所乐世间出世间悉地成就。现生证初欢喜地菩萨。后十六大生证无上正等菩提。则从定出。二手金刚合掌。运心观本尊及圣众。以微妙赞叹声调赞扬功德。又以五种供养如前运心而献之。又献阏伽心中所求悉地启白圣众。唯愿圣者不越本誓大悲弘愿。授与我悉地。则以火院密缝印密言。左转解前诸结界。则结车辂印想本尊及眷属乘车辂。向外拨忍愿。奉送圣众还归本土妙喜世界。密言如前

又结前金刚部母印以智度向外掷。诵此密语曰

唵嚩日啰(二合)孽縒孽縒婆誐鑁阿蜜哩(二合)跢军拏里娑嚩婆嚩南(引)补曩啰(引)誐么曩(引)也那娑嚩(二合引)诃

又结三部印诵密言三遍。结护身印已。礼佛菩萨随意经行。读诵大乘经典。以福回施一切有情。心中所求悉地。当愿众生速疾获得。瑜伽者吃食时以部主密言印。加持自身五处然后吃食。寝息时以部母印密言。加持自身五处。便易及诸秽处。用呜枢瑟摩金刚心密言印加持五处。诸魔不得其便。速得成就。乌枢瑟摩心密言曰

唵俱路(二合)驮曩吽弱

甘露军茶利菩萨供养念诵成就仪轨一卷


甘露陀罗尼咒

    No. 1317

甘露陀罗尼咒

        于阗三藏实叉难陀佛授记寺译

那谟皤哦嚩帝(一)阿弥哆婆耶(二)怛他羯哆耶(三)阿罗诃帝(四)三[卄/狼]三勃陀耶(五)怛儞也他(六)唵(七)阿弥哩帝(八)阿弥哩睹皤吠(九)阿弥哩哆参皤吠(十)阿弥哩哆羯陛(十一)阿弥哩哆徙悌(十二)阿弥哩哆帝艺(十三)阿弥哩哆尾羯囕帝(十四)阿弥哩哆尾迦哆哦弥泥(十五)阿弥哩哆伽哦曩(十六)枳栗底迦隶(十七)阿弥哩哆讷努吠(十八)萨嚩隶(十九)萨婆怛他(二十)萨陀弥(二十一)萨婆枳隶舍羯叉炎迦隶萨嚩诃(二十二)

佛说甘露陀罗尼经


供养护世八天法

    No. 1295

供养护世八天法

        青龙寺沙门法全集

苏婆呼经云。修真言行者。日日供养护方天神。则无灾难。于道场外八方。敷茅草或荷叶。或涂圆坛为十位。于帝释左右安梵天地天。若道场外无置位处。即于道场前闲净处为方界。于中在八方。中央安置梵天地天。以施十方天。食应用杂粥。所谓粳米油麻。先置一净叶令极清净。香美盛一器中。每坐先置一净叶或净荼碗。先以净瓶盛香水。然后胡跪合掌。召请十方世天

谨请东方憍尸迦天主与诸眷属来降于此。我所办供愿垂纳受

谨请东南方火天山等与诸眷属来降于此。我所办供愿垂纳受

谨请南方琰摩天主。罗刹主。天部多天王。水天龙王。风神王等。多闻天王。伊舍那天王。大梵天王

谨请地居所有诸大神王与诸眷属来降于此。我所办供愿垂纳受

伏愿冥加卫护于我。心想本方咨白

退请。次以梵名请世天

东北伊舍那眷属部多众戟印三昧拳火竖屈风背。伊舍那真言曰

曩莫三(去)满多没驮喃(引)噜(心)捺啰(二合)野娑嚩(二合)贺(引)

观想护方天王各从天宫降临来此。依本方位摽心令住

帝释印。内缚二风申如针。帝释天王真言曰

曩莫三(去)满多没驮喃(引)铄吃罗(二合)也娑嚩(二合)贺(引)

火仙。定掌火空相捻三角。惠竖四轮空度横在掌中。风屈三召。火天真言曰

曩莫三满多没驮喃阿碍曩(二合)曳娑嚩(二合)贺

焰摩。定惠合地风背入月。焰摩王真言曰

曩莫三满多没驮喃缚(无背反)嚩娑嚩多野(二合)娑嚩(二合)贺

罗刹恐怖形。西南方持刀。真言曰

曩莫三曼多没驮喃罗(入)吃察(二合)娑地跛多娑嚩(二合)贺

水天执罥索。真言曰

曩莫三满多母驮喃阿播钵多曳娑嚩(二合)贺

缚庾风天憧智拳地水竖。风天真言曰

曩莫三曼多没驮喃嚩(引)野吠娑嚩贺

多闻虚心合二地入掌交。空竖风侧屈一寸不相着。多闻天王真言曰

曩莫三满多母驮喃味室啰(二合)摩拏野娑缚贺

梵天持红莲三昧空持水。梵王真言曰

曩莫三满多母驮喃钵罗(二合)若钵哆曳娑缚贺

地神持宝瓶。地神真言曰

曩莫三曼多母驮喃钵啰(二合)体(丁以反)吠曳娑嚩(二合)贺

日天福智仰水入空持刹火轮欲相并水火自相持。真言曰

曩莫三满多母驮喃阿儞怛也(二合)野娑嚩(二合)贺

月天三昧手持于白莲华。空捻火初节。真言曰

曩莫三曼多母驮喃战捺啰(二合)野娑婆贺

称名敬白。护方天王十二宫神。九执大天二十八宿。业道冥宫本命宿主。我今遇此灾变。某事相凌敬谢天众。顺佛教敕。受我迎请。悉来赴会响此。单诚发欢喜心。为我某甲息除灾障。增长福寿。或云。从今日起首习真言。我承大圣护念力故。拔济我等一切有情轮回苦业。唯愿护世天主游空宿曜。顺佛教令轮施我无畏令安乐住

次应供养净香水。写少水叶上以献。真言曰

唵阿密哩(二合)帝吽泮吒

涂香真言曰。中名指弹少涂香献淡

曩莫三曼多没驮(引)喃(引)尾戍驮誐□纳婆(二合)嚩娑嚩(二合)贺

花鬘真言曰。相反仰莲掌置额右旋转

曩莫三满多没驮喃摩贺(引)妹怛哩也(二合)毗庾(二合)讷[(薩-文+(立-一))/木]帝娑嚩(二合)贺

焚香真言曰。地水火相背。二风侧相合。空捻风轮上节开

曩莫三满多没驮喃□摩驮怛嚩(二合)拏[(薩-文+(立-一))/木]帝娑嚩(二合)贺

饮食真言曰。密合

曩莫三满多没驮喃阿啰啰迦啰啰末邻(上)捺娜[方*耳]沫捺祢摩贺沫沥娑嚩(二合)贺

灯明真言曰。右羽为拳竖。火轮空押风捻火中节

曩莫三满多没驮喃怛他(引)[(薩-文+(立-一))/木]多(引)啰[吃-乙+日](二合)娑叵(二合)啰儜嚩婆(引)娑曩誐誐[猱-柔+弟]那哩也(二合)娑嚩(二合)贺

虚空藏菩萨普供养真言曰

曩莫萨嚩怛他[(薩-文+(立-一))/木]帝骠(一)尾湿嚩(二合)目契弊萨嚩他欠[嗚-?+?]娜[(薩-文+(立-一))/木]帝娑颇(引)儞[牟*含]誐誐娜钩娑婆(二合)贺

观想护方天王各从天宫降临来此。依本方位摽心令住。称名敬白。护方天王十二宫神。九执大天二十八宿。业道冥宫本命宿主。我今遇此灾变。某事相凌敬谢天众。顺佛教敕。受我迎请。悉来赴会响此。单诚发欢喜心。为我某息除灾障。增长福寿(或云。某从今日起首若干日来。诵某真言。其间守护道场。灭除障难。余事某白)我承大圣护念力故。拔济我等及一切有情轮回苦业。唯愿护方天主游空宿曜。顺佛教令轮故施我无畏令安乐住。请白了已。次应供养净瓶香水叶上以献。真言曰

曩莫三满多没驮(引)喃(引)印捺罗(二合)邪遏钳

次以中名指弹献少涂香以献即言献淡

次以一花置之于坐次。献花名补涩(二合)甘(补甘反)焚董□香。于座前梵语烧香。号之度(引)补甘(二合)

次卒一杓粥置于叶上。又言未临。次用小蜡烛[打-丁+乖]在粥上。梵云儞(引)补甘(二合)布(引)惹室哩(二合引)泥(去)嚩补怛啰(二合)写扇底俱噜娑嚩(二合引)贺

每位从水至烛献毕然向。其次其烛作意献诸位。未遍已来莫令烛灭。或须助伴驱使数人。各执一事以只供。若一一自取。恐烛不终法事似不吉祥。再白求事。或可施绕。或复安坐。念大吉祥真言三七遍。又念佛慈护真言一百八遍。将此持诵饶益诸天。愿诸天乐转更增胜。供献之间多不如法。唯愿慈悲施我欢喜。师应执炉遍乞欢喜求请无灾。说偈□明发遣天主诸天自在威神力。今□求者速成就。唯愿天主还本宫后。若请时垂哀赴

唵(引)吉里吉里嚩日罗(二合)目娑嚩(二合)贺(引)

次施一切鬼神食。苏婆呼经云。复次苏婆呼。若念诵人欲得成就作持诸法令无障难得悉地者。以诸饮食祭祀诸天修罗药叉龙王迦噜拏共命鸟羯吒布单那乾闼婆部多诸鬼魅等。或居地上或处虚空。令念诵人无诸难事。意愿所求皆悉满足。真言契印牢结护。右膝着地启请言曰

居妙高山诸天部多。居欢喜园及余天宫。或居日月。或居河海或陂泽泉井。或居村落。或居神庙。或居空室。或居天室。或住伽蓝制帝。或居外道草庵。或居家室。或居库藏。或住街巷。或居四□道边。或依独树。或在大路。或住冢间。或居尸多林。或寄住大林。或居师子大虫游行之处。或住大砂碛中。或居海洲诸上妙处。一切咨居与诸眷属降临来此。我所营办花鬘涂香饮食及妙灯明。愿垂影向。我所求愿事满足。其果即以铜器或净盆。置种种甘美饮食果子甜脆等。皆须擘碎。诵施焰口饿鬼食真言。起慈悲心。己手按盆。加持三二七遍。又念妙色身如来真言。加持水洒。又念普供养印明。至诚运求所礼花香饮食广多细妙。又念偈曰

  以我所修福　　普沾于鬼趣
  食已免饥苦　　舍身生乐处

即将障外或于宅□□方散施。或施长流水中。施与无名□鬼神食之。真言曰

曩莫三满多母驮(引)南(引)印娜啰(二合)耶(二)仡哩(二合)贺拏(二合)伊[牟*含](引三)遏钳(四)巘淡(五)补涩钳(补甘反)度(引)补甘(二合引)么临(八)儞(引)补甘(二合)布(引)若室哩(二合引十)泥嚩补怛啰(二合)写(十一)扇底俱噜娑嚩(二合引)贺(引十二)

总云。归命诸佛及帝释。受此遏伽涂香花鬘烧香粥食及妙灯明供养。吉祥天子与某甲作息灾。福智增盛。吉祥圆满。故言　娑嚩(二合引)贺

施十方天王真言印契等

凡受诸法及一期念诵毕及护摩灌顶等。皆须施诸天速得无难。颂曰

  观心法界生　　成本忿怒坛
  三隅娜誐形　　猛炽彻梵天
  三部次□□　　引索四召请
  成身诵三遍　　或复一□□
  事毕发愿已　　后结本方尊
  各诵本真言　　送圣护方天
  依法念诵毕　　歌赞发愿已
  解界送圣天　　方出道场外
  八隅涂圆坛　　而为十圣位
  于帝释左右　　置梵天地天
  或复于龙方　　梵地相对置
  日天月天位　　曜宿皆随转
  中位观四臂　　不动忿怒王
  两手金刚拳　　风地曲如钩
  以安口两边　　右钩左持索
  须弥山为坐　　身外现八峰
  利锐金刚轮　　洪满绀青色
  蓬头垂发索　　威焰如劫烧
  势如[(薩-文+(立-一))/木]噜拏　　赫奕无能对
  魔罗及钵底　　摄怖而奔窜
  乘昔大誓力　　现兹暴恶形
  吞哗诸障恼　　安慰修行者
  布列方位已　　供养以杂粥
  以粳米油麻　　菉豆相和煮
  然于诸坛位　　各置一瓷器
  先以净香水　　少倾于器中
  次奉以□□　　用指而弹指
  又奉诸名花　　次烧香□□
  然以一杓粥　　皆以殷重心
  各加持三遍　　次执小蜡烛
  用摄于粥上　　事未毕已来
  此烛勿令灭　　于圆寂字上
  加所求愿言　　圣力密加持
  所作皆悉地　　斯乃助修行
  独期愿亦得　　若欲请施时
  标心令安位　　依法而供养
  决定无疑念　　愿者皆成就
  九执日为主　　诸宿月为主
  梵地没捺啰　　今当次第说
  八叶钵头摩　　没啰贺摩印
  十度如阏伽　　地天没捺啰
  以定握惠腕　　惠竖舒五轮
  空轮入月横　　风状钩来去
  火天请送印　　将禅捻戒度
  向外以三弹　　是遣没捺罗

真言如经说

梵名叹如来十号功德

怛他誐姤(如来)啰[韓-韋+翕](应供)三藐三母驮(正遍知)尾儞耶(二合月)□□(行)播拏(足)索誐姤(善逝)路迦□□姤拏怛啰(二合无上士)补噜洒娜[方*耳]耶些罗体(调御丁以反)舍些跢(丈夫)泥嚩(天)难者摩拏史耶(人)南者母度(佛)薄誐鑁(世尊)

天供次第

先于道场外。敷茅或莲叶或青草等。涂圆坛并办备六种具蜡烛等。次着座三部被甲护身。次加持香水(用枳里枳罗印明二十一遍。散洒四方供物等)次用羯磨印加持七遍。次加持坛(用枳里枳罗明。七遍若二十一遍)次净地(如大仪)次五大愿并陈事由。及诵般若经典饶□□天等。次大轮金刚印明地坛等□观想坛中◇字变成独古杵。杵变成四臂明王(如护摩说)次四字明(如大仪轨)想本来住尊加被坛中尊冥合无二也。次随方召请诵大钩召印明。真言曰

曩莫三曼没驮(引)喃(一)阿(去息呼)萨嚩怛啰(二合)钵啰(二合)底诃谛(二)怛他[(薩-文+(立-一))/木]党矩奢(三)昌地折哩也(二合)钵哩布啰迦(四)娑嚩(二合)贺(引)

次诵梵名劝请　次胡跪诵漠语劝谒(如法全仪轨。若繁者不诵好也)　次诵四智赞

次捧阏伽奉献不动明王　次座印。次网。次炎。次涂花烧。如常念诵奉献不动尊　次一一供献诸天等(随方位各各可置一器每遏伽等日诵各各本明三　□□□□□□□□□□)

次普供养明。次结印加持五处。次不动慈救真言一百八遍。殷勤祈愿数了。如前结护忏悔。次事主天真言一百八遍。若一千八十遍。可念为灌护施主也。次念如来慈护真言一百八遍。又诵大吉祥天真言一百八遍(回向之义也)

次后供养奉献不动明王。次诵普供养明供养明王□海会尘刹诸尊护世天等。次四智赞及天龙八部赞。次回向。次解界。如例一一解。次阏伽。次发遣。次三部护身。如先初出道场了


供养十二大威德天报恩品

    No. 1297

供养十二大威德天报恩品一卷

        不空译

尔时普贤菩萨。观察人天哀愍一切。无间自说言。一切众生四大远变。有种种病或鬼魔来作种种病。迷倒世间减损寿命。云何对治如是内外种种损害。谓诸众生不知恩故。有如是违以何为恩。谓地水火风。日月诸天皆有内外养育之恩。云何得酬如是诸恩。谓四大种有其精。天及日月等也。供养是天有种种利。器界生界皆悉增力也。其矣为谁。其数几何。谓彼天数有十二也。地天水天火天风天伊舍那天帝释天焰魔天梵天毗沙门天罗刹天日天月天也。地天喜时有二利益。一者人身坚固色力增长。二者器界地种味力增长。此天嗔时亦有二损。一者人身乱坏色力减少。二者器界地味力皆违本。水天喜时有二利益。一者人身不渴。二者雨泽顺时。此天嗔时亦有二损。一者人身干渴。二者器界旱魃万物干尽。或雨大雨世界满水流损草不及与众生。火天喜时有二利益。一者人身热气随时增减。二者时节不逆此天嗔时亦有二损。一者人身热气非时增减。二者自然散火焚烧诸物。风天喜时有二利益。一者人身轻安举动随心意。二者器界安隐无有倾动。而随世间有冷风和不损情非情等。此天嗔时亦有二损。一者人身及音而不随意。二者大风吹满散破世间。或不吹风草木不顺时也。若有如是四大精。天嗔怒难者王及人民。入于如来五轮塔中。受持诸戒归依三宝。摄心而住应作是观。地依水生水性空故地亦无常。水依风生风性空故水亦无常。火依水风生水风空故火亦无常。风依虚空虚空无体故风亦无常。风空故火空。火空故水空。水空故地空。地空故地上所生。有情非情皆悉无常。作是观时。诸天嗔灭无所依住。尔时行者还作是观。虚空虽无尚有虚空。是故得名虚空。名必有体。所以虚空有故风亦有。风有故火水地等皆悉有体。作是观时诸天欢喜。威光倍增安稳而住。伊舍那天喜时诸天亦喜。魔众不乱也。旧名摩醯首罗也。佛言若供养摩醯首罗(唐云大自在)已为供养一切诸天。此天嗔时魔众皆现国土荒乱。天帝释者地居之主。注记众生所作善恶。此天喜时国土安稳人民不乱。此天嗔时刀兵相战。地居诸王皆悉安。焰魔天喜时人无横死疫气不发。此天嗔时人非时死疫气充满。梵天者上天之主众生之父。此天喜时器世间安稳无有乱动。何以故。劫初之时。此天成立器世间也。众生不乱以正治世。何以故。父王喜故。此天嗔时。世间不安有种种病。至于草木皆悉恼落。众生迷惑名如醉人。毗沙门喜时。药叉众喜不害人民。不行毒肿。嗔时皆乱。罗刹天喜时。诸啖完鬼随亦喜。不唾毒气不作恶行。此天嗔时皆悉乱现。日天喜时光不损物。人嗔不钝有情非情皆悉快乐。此天嗔时失度无光。虽有眼目不能见物。寒苦匆逼。月天喜时冷光增物人无热病。嗔时皆舍矣。日月互照有大利益时节和融。众生作事一一随喜。劫初之时人如色天而渐贪味减少身光。弥舍善心而作恶业。世皆不顺而有寒热。是故此日月天现世化梦也。如是诸天何时欢喜何时嗔怒。谓诸国王及诸人民。以非治世作不善业。杀盗常行而舍正法。尔时诸天皆生愁忧。愁忧即过便生嗔怒。若天灾欲起先有瑞怪。谓无云而雨矣。诸星随乱(无云而雨者。是诸天悲泣之泪也)若止恶业。以正治世诸天欢喜。皆悉来护妙香遍薰。善增恶减。若人了知如是大圣威德天等。以财之施严彼生身。后以法施显彼法身。兼行慈悲不杀生命。以是供养为报彼恩也。世有诸天鬼神其数甚多。何唯供养此十二天。安立国土万姓安乐。谓十二天总摄一切天龙鬼神星宿冥官。是故供养了知此十二天。即得一切天龙等护也。所以然者地天与地上诸神树下野沙诸鬼神。俱来入坛场同时受供。水天与诸川流江河大海诸神及诸龙众。俱来入坛场同时受供。火天与诸火神及诸持明神仙众。俱来入坛场同时受供。风天与诸风神无形流行神等。俱来入坛场同时受供。伊舍那天与诸魔众。俱来入此坛同时受供。帝释天与诸苏迷卢等一切诸山所摄天鬼等。俱来入坛场同时受供。焰魔天与诸五道冥官太山府君司命行疫神诸饿鬼等。俱来入坛场同时受供。梵天与诸色界静虑一切诸天。俱来入坛场同时受供。毗沙门天与诸药叉吞食鬼神等。俱来入坛场同时受供罗刹天子罗刹食血鬼众。俱来入坛场同时受供。日天与诸星众七曜诸执游空一切光神。俱来入坛场同时受供。月天与诸住空二十八宿十二宫神一切宿众。俱来入坛场同时受供。应如是观矣。如是天主亲对佛前。誓当荷负一切有情护持国界守护正法。若召请时不越本誓必定影向。未发遣之间。而住坛场不违行者。是故召请供养然后应迸谢。诸事疏而乞欢喜。召请之时用各别印明。或用总请印明亦得也。云何少施之物。若干天众及诸鬼神各得受用。谓由三种义之少供物一切受用。一由三密加持。谓运心法界实相妙供。二由大慈悲。三由彼诸天主福力多。如龙得少水以自福力遍洒诸国。咒于诸天所以满四天下人福。不及四王天一人福财。随持主志有增减。而诸天福多故。得乏少供遍与一切。譬如少火随薪有增减。少供亦尔。天福多故付彼成广。又纵虽色味下劣。由先三义皆成清净微妙醍醐。如耆婆悲一切即万物成药。尼健咒毒毒返成药。世间尚尔。况行者随顺佛教。起大慈悲作三密加持哉。又由天福而彼下劣供物。成清净微妙供如石磨男得石成王。作世女取沙为金。色夫人众不耽世财唯喜顺正。所以不轻少施而悦慈施也。若天不悦即请外金刚部主四臂不动忿怒明王供养归依。尔时诸天随顺教敕欢喜护持也。若供养时来位方何。谓东方帝释东南火天。南方焰魔西南罗刹。西方水天西北风天。北方毗沙门东北伊舍那。中央本尊四隅梵天地天日天月天。如是而住。云何供养何天为首。谓或依方位。始自东方回顺供之。或有别愿依息灾等法而供养之。若求息灾帝释为首。若求增益梵天为主。若求调伏大自在为首。若求敬爱毗沙门为首。余回顺供。或欲止刀兵帝释为主。若欲除药叉罗刹难者用毗沙门罗刹天。若欲除疫用焰魔天。若欲除旱魃洪水难者俱用水天。若欲除怨灾用风天。并于此天祈风难等。若欲调人用梵天王。水难用火天。火难用水天。降魔用伊舍那。或用火天。镇恶处用地天。并祈五谷也。若求官位帝释天。若求智日天若求定用月天。若欲除热寒病随用日月天(日天除寒月天除热)若有四大病。随用四大精天。如是为首。余次第回顺供之。为富用毗沙门。为贵更用梵天。其供养具各储一器。香水涂香时华五谷饭(若粥)腊烛等。插盛一器而供养之。烧香普薰清净如法。供养仪式各别印明。及彼画像种种法义如余部说。普贤菩萨为度众生。自问自答如是因缘。如是报恩如是祈愿。如是观法如是三密。如是方便如是大力。随意演说奉上世尊。世尊说言义理如是。善哉善哉如汝所说真实不虚。是十二天乃是往古诸佛。为度众生而来现也。是故行者不可依形势天。唯观彼天法身庄严。若人随顺我及汝说。供养是天。于此天像前讲读般若甚深经法。令此诸天皆大欢喜者。诸天欢喜故。一切众生皆得欢喜。得者一切众生喜。故诸佛亦喜。诸佛喜故。世出世间悉地圆满

十二天仪轨一卷


供养仪式

    No. 859

供养仪式

  略有二十四法则
  稽首毗卢遮那佛　　开敷净眼如青莲
  我依大日经王说　　供养所资众仪轨
  为成次第真言法　　如彼当得速成就
  又令本心离垢故　　我今随要略宣说

次择所法第一

  依于地分所宜处　　妙山辅峰半岩间
  种种龛窟两山中　　于一切时得安稳
  芰荷青莲遍严池　　大河流川洲岸侧
  远离人物众愦闹　　条叶扶疏悦意树
  多饶乳木及祥草　　无有蚊虻苦寒热
  恶兽毒虫众妨难　　或诸如来圣弟子
  尝于往昔所游居　　寺塔练若古仙窟
  当依自心意乐处　　舍离在家绝諠务
  勤转五欲诸盖缠　　一向深乐于法味
  长养其心来悉地(撰地法竟)

若得依前所说地。先须澡浴。沐浴有印明。真言曰(应诵三遍)

  【◇】
蓝　鑁

其手作印了。右转护自体。左转辟除众魔。后指八方及上下即是沐浴(沐浴法竟)若掘地。亦须密印真言。真言曰(应诵三遍)

  【◇】
南　么　三　曼　多　勃　驮　喃　诃

此真言印。或余经说。如是通用不违背。若能解了旋转者。诸有所作皆成就次若揣土时。亦须密印真言。真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃　剑(应诵三遍)

若欲加持地。先入法界心净除于世间。最下安大空。从空起风轮。乃至于地轮等香水海观

次若欲作量地。若从东北头住。向南度。从东南地至西南度。从此地至西北量。从北方即还本地。度量地如上毕

凡有一切供养具。依前列随日转下。更忿怒之像。喜怒与俱。持诵时。从初夜至三。从四更至半夜。初后加◇吽【◇】发◇唵字。后加◇吽【◇】发。持诵时。蹲踞坐曰之贤坐。若真言之初。以加持本心位降伏者。转加持白毫际摄召者。在◇字门。色如火光◇此唅字门。色加青黑。在风◇此阿字门。色加黄金◇加此鑁字门。色如白月光。持于下体(名为瑜伽座。持自脐上)增益者。吉祥座。若真寂灾者。莲华坐若真言之初后。◇纳◇么

持诵。言之初。以◇唵字后。加◇莎◇诃时从后夜至日初出时。持诵时。从日中至日没。悦乐之容。时淡泊之心

次若事法毕。则向道场坐

入佛三昧耶真言曰

  【◇】
南　么　萨　婆　怛　他(引)　蘖　帝　[口*驃]　微　湿嚩(二合)
【◇】
目　契(二合)　弊　唵　阿　三　迷(二)　怛履(二合)
【◇】
三　迷　三　么　曳(平)(三)
【◇】
莎　诃

当结三昧耶印。所谓净除三业。遍触诸支分。诵持真实语。才结此密印。能净如来地也次结法界生。密慧之幖帜。净身口意故。遍转于其身。真言曰(应诵三遍)

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　达　么　驮　睹
【◇】
萨嚩(二合)　婆　嚩　句
◇
痕(三)

如法界自性。而观于自身。或以真实语。三转而宣说。当见住法体无垢如虚空

次以金刚甲胄庄严于自身。当观所被服。遍体生焰光真言曰

  【◇】
南　么　三　曼　多　伐　折啰(二合)　赧(一)　唵(二)
【◇】
伐　折啰(二合)　迦　嚩　遮　吽

避诸魔除自障者。要诵彼真言已。当观无垢字。及余恶心类。睹之咸四散次忏诸罪根。须观◇嚂字门。色如日初出。烧除无始罪。真言曰

  【◇】
南　么　萨　婆　怛　他(引)　蘖　帝　[口*驃](一)　微　湿嚩(二合)
【◇】
目　契(二合)　弊(一)　萨　嚩(二合)　他(三)　欠(四)
【◇】
嗢蘖　帝　萨叵(二合)　啰　系　么暗(二合)(五)　伽　伽
【◇】
那　剑　莎　诃

如是真言印。顶戴加五支并及香花灯涂香末香等世间及出世间所有妙供具。便成三昧供。皆以印真言。是为三业清净

次结诸方界。以不动印真言。及去垢辟除。护持自身真言曰(应诵三遍)

  【◇】
南　么　三　曼　多　伐　折啰(二合引)　赧(一)　战　拏
【◇】
摩　诃　路　洒　儜(上)(二)　娑破(二合)　吒　也(三)　吽
【◇】
怛罗(二合)　迦(四)　悍　漫

定手住其心。慧手普旋转。应知所触物。即名为去垢。以此而左旋。因是成辟除。若结方

隅界。皆令随右转。所余众事灭恶净诸障

次以真言印而请召众圣。诸佛菩萨。说依本誓而来。真言曰

  【◇】
唵　嚩　折啰(二合)　萨　埵嚩(二合)　吽　吽
【◇】
醯曳　醯曳

诸佛救世者。以兹召一切安住十地等大力诸菩萨。及余难调伏不善心众生。其慧风幢。一诵一召是召请也

次奉三昧耶。以真言印。印相如上。观诸三昧耶教。真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　阿　三　迷(二)
【◇】
怛[口*履]　三　迷　三　么　曳(四)　莎　诃(入佛三昧耶印)

以如是方便。正示三昧耶。则能普增益一切众生类当得成悉地速满无上愿。令本真言主诸明欢喜。如是发愿

次辟除众魔。钩本尊。便入欢喜门。令生尊欢喜诵辟除真言。真言曰

  【◇】吽　泥　苏吽(二合)　婆　儞　吽

以慧手避从魔。真言并印左转。定手作钩留。即是留本尊也

次奉献阏伽水。所献阏伽水。先已具严备。以本尊真言。加持真言曰(应通诵十五遍)

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　伽　伽　那　三
【◇】
摩　三　摩　莎　诃

奉诸善逝者。用浴无垢身。次当净一切佛口所生子

次奉金刚座。即作莲花印。令坐真言曰

  【◇】
南　么　三　曼　多　勃
【◇】
驮　喃(一)　阿(引声急呼)

遍置一切处。觉者所安坐

次当辟除自身所生障。以大慧刀印。圣不动真言。真言曰

  【◇】
南　么　三　曼　多　嚩　折啰(二合)　赧　鑁(前不动剑印)

当观最胜金刚焰焚烧一切障。令尽无有余。智者当转作金刚萨埵身。真言印相应。遍布诸支分

次频诵真言。各说本真言及自所持明应如是作已。称名而奉献。一切先遍置清净法界心。所谓(前不动剑印)◇囕字门如前所献开示称名中

涂香时。以密印。用真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　微　输　驮
【◇】
健　杜(引)　嗢婆(二合)　嚩　莎　诃

次焚香供养真言曰(应诵三遍)

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　达　么　驮
【◇】
睹　弩蘖　帝(二)　莎　诃

次燃灯供养真言曰(当诵三遍)

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　唵　怛　他(引)
【◇】
蘖　多(引)　唎旨(二合)　萨叵(二合)　啰　儜　嚩　婆(去)
【◇】娑　那(三)　伽　伽　猱　陀　哩耶(二合)(四)　莎　诃

次杂食饮供养真言曰

  【◇】
南　么　三　曼　多　勃　驮　喃(一)　阿　啰　啰(二)
【◇】
迦　啰　啰　沫　邻　捺　娜　弭　沫　邻　捺　泥(三)
【◇】
摩　诃(引)　沫　[口*履](四)　莎　诃

次及余供养具。所应奉献者。依随此法则。净敬养众圣尊。复作心仪式。清净极严丽。所献皆充满。平等如法界。此方及余刹。普入诸趣中。依诸佛菩萨福德。而生起幢幡诸璎盖广大妙楼阁。及天宝树王。遍有诸资具。众香华云等。无际犹虚空。各雨诸供物供养成佛事。思惟奉一切诸佛及菩萨。以虚空藏明普通供养印。三转作加持。所愿皆成就次普通印。顶戴广供养。忏悔诸垢。一依本法座。便入三摩地。将以本种子。安置自体内。转成本尊身。真言曰(前普通供养印)

  【◇】
南　么　三　曼　多　勃　驮　喃　阿

次持诵法之念诵三落叉。三昧即现前。转成法界身。念诵既毕已遍数寄本尊。复献阏伽等诸供养等物。准初广作之。护尊及己身。所作既毕已。顶解三昧耶。护道场及己身。转读摩诃衍。印塔浴佛像。经涉人事。其若初后夜遍数同一等。午时减半数

凡持诵法。略有二种。一者依时。二者依相。依时者。谓所期数满。及定时日月限等。依相者。谓佛塔图像出光焰音声等。当知。是真言行者罪障净除之相也。若其法事竟。当诵此偈。偈曰

  诸法从缘生　　此法从缘灭
  彼法从因灭　　是大沙门说

凡作曼荼罗者。依前法也。若其度量分短之能造。最大三十六肘二十八肘十六肘八肘六肘四肘。极小二肘皆取受方福人身手肘量。形状如前。若为国王大臣长者。具有种种上妙具七宝器等

又阿阇梨。有众多聪明快利弟子。应作广坛。若其施主乏少。无七宝上妙供具。亦无众多聪明快利弟子。应作略法。随力所办凡所供养物。但除五辛酒肉等不净者。其供养器。皆用金银铜铁瓷等。余者悉不堪用。其坛内供养诸味等。一日一易。如果子等。三日一易亦得

凡欲易供养物及扫拭。先须发遣圣者启白尊容。然后扫拭涂香供养。行者口云。尊容暂出离道场。扫拭讫。涂香。复开座位。覆请已了。供养法如前

又复内院中央一院主。随其施主所乐佛等。为道场主。及般若乃至菩萨等。随意安置中。随主

供养仪式

灵云校本末云贞享三年四月廿三日一校

  并点烂脱了　净严(四十八载)


观世音菩萨秘密藏如意轮陀罗尼神咒经

    No. 1082 [Nos. 1080, 1081, 1083]

观世音菩萨秘密藏如意轮陀罗尼神咒经

        唐于阗三藏实叉难陀译

    除破一切恶业陀罗尼品第一

如是我闻。一时佛在伽栗斯山。与大菩萨众俱。尔时观世音菩萨摩诃萨。即从座起整衣服。胡跪合掌白佛言。世尊我有大陀罗尼法。名摩诃波头摩栴檀摩尼心轮。能于一切事所求皆得成就。若如来大慈悲许我说者。我当承佛神力。为饶益一切众生故说。所以者何。世尊此陀罗尼。有大神力犹如摩尼宝。亦如如意树能满一切愿。尔时世尊赞观世音菩萨言。善哉善哉汝已慈悲故。为众生能如是问。听汝无障碍。说此陀罗尼。观世音菩萨既蒙听许。即起合掌作礼还本坐处。谛观众会具大慈悲。即说咒曰

那(上)谟曷啰(二合)怛那(二合)怛啰(二合)夜耶(一)那谟阿唎耶(二)婆路咭帝摄伐(二合)啰耶(三)菩提萨埵跛耶(四)摩诃萨埵跛耶(五)摩诃迦卢尼迦耶(六)怛侄他(七)唵(八)斫迦罗伐底栴檀摩尼(九)摩诃钵头迷(十)嚧嚧底瑟咤(十一)遮伐啰阿曷啰(二合十二)舍鸣[合*牛]泮莎婆(二合)呵(十三)

已上是身咒

唵(一)钵头迷(二)栴檀摩尼(三)摩诃遮伐啰吽(引四)

已上是心咒

唵(一)伐啰(二合)哆(二)钵头迷(三)吽(引四)

尔时观世音菩萨。说此如意轮陀罗尼已。大地六种震动。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等宫殿悉皆震动。魔王及诸魔众生大惊怖。魔王宫殿皆悉火起。自余种类夜叉恶鬼。并皆惶惧仆面倒地。一切地狱门开。罪人解脱受天胜乐。尔时天雨宝华及种种宝庄严具。诸天音乐在虚空中。出种种声供养如来。尔时世尊以梵音声。说偈赞观世音菩萨摩诃萨言

  善哉善哉　　汝善男子　　愍念众生
  说陀罗尼　　能令众生　　得大胜益

尔时世尊复告观世音菩萨言。善男子能为诸众生故。说此大神通王陀罗尼法。时观世音菩萨白佛言。若有善男子善女人比丘比丘尼优婆塞优婆夷童男童女。于此生中欲求现报。当于昼夜一心精勤。不忘此陀罗尼者。亦不简择时日净与不净。若诵得已即有成验。凡所求事当诵一百八遍。即百千事成。更无别有神咒及此如意轮王陀罗尼者。所以者何。过去现在恶业重障悉能破坏。若能诵此陀罗尼。应堕阿鼻地狱即得解脱。五逆等罪亦悉灭除。何况其余恶业。及诸厄难一切疾病。若热病一日二日三日四日。若昼若夜若风黄痰癊等病。诵此咒者悉得除愈。若被蛊毒厌祷丁疮。疥癞瘑痒风狂头痛。及耳鼻唇舌牙齿咽喉。口面头脑胸胁心腹。腰背脚手头足等痛悉得除差。但是身中有病皆悉治之。若夜叉罗刹毗那夜迦。恶魔鬼神悉不能害。亦不畏刀兵水火恶风雨雹怨家劫盗恶王恶贼。终不能害亦不横死。及诸恶梦蚖蛇蝮蝎。守宫百足蜘蛛诸恶。毒兽师子虎狼悉不能害。兵斗战阵皆得胜利。若有官事诤讼皆得和解。若诵此陀罗尼一遍。如上等事悉得遂意。若日日诵此陀罗尼一百八遍。见观世音菩萨告言。汝善男子等勿怖。欲求何愿一切施汝。阿弥陀佛自现其身。见极乐世界庄严之事如经中说。亦见极乐世界诸菩萨众。亦见十方一切诸佛。亦见观世音菩萨所居住处补怛罗山。即得自身清净。常为诸王公卿宰相恭敬供养众人爱敬。所生之处不处母胎。生莲花上微妙庄严。在所生处常得宿命。始从今日乃至成佛。终不堕恶道常生佛前

    观世音菩萨秘密藏一切爱乐法品第二

尔时观世音菩萨怜愍众生。复说秘密如意心轮陀罗尼。但有所须皆悉自来财有二种。一者世间财。二者出世间财。世间财者金银等宝。出世财者福德智慧具二庄严。身心悦预众人爱敬。能救一切众生苦。慈心增长能与智者。乐具资生利益能加势力。唯此秘密藏境界。不得向余人说。若欲得此如意轮陀罗尼我最胜验者。至心一切时一切处。净与不净常应诵持。一无过咎所诵课充。复应称观世音菩萨名。及如意轮陀罗尼。并称彼人名字。或时思念。若王王子妃后公主婆罗门刹利毗舍首陀。若男若女童男童女种种外道。但欲亲觐者应称彼名。每至五更使得课充。若求最胜验者。或亲觐国王于七日中。每至五更诵一千八遍即得相见。若欲见妃后应诵九百遍。若欲见王子诵八百遍。若欲见宫人诵七百遍。若欲见公主诵六百遍。若亲觐婆罗门诵五百遍。若亲觐刹利诵四百遍。毗舍诵三百遍。比丘比丘尼一百遍。优婆塞优婆夷九十遍。童男童女六十遍。此名亲近课法。能成办一切事。财物奴马一切乐具有所爱乐者。或在远处意所求之如风疾至。凡欲为事但得课充其事即成。若欲见观世音菩萨。诵一千八遍。即见其真身一切成满。若欲见金刚应诵一万遍。即现其前怜念其人如父爱子。心所愿事悉能与之。若欲见诸佛及诸大众。诵一万三千遍即见。若七日七夜相续诵。凡所持咒神皆悉现前。各各自将已咒功能。施与其人常随拥护。第七日三千大千世界主。及天帝释。与诸眷属俱来皆与其愿。能依如前所说诵课法者。所求之愿皆得满足

    观世音陀罗尼和阿伽陀药法令人爱乐品第三

观世音菩萨复为怜愍众生故。说爱乐药法。令人见者生欢喜心。和合既了身上带行。最胜成就一切皆得遂意　牛黄　白檀　郁金香　龙脑香　射香　豆谷子　丁香　迦俱罗　莲华　青莲华　金薄

各等分。白蜜与药亦等分捣和。诵前咒一千八遍。用香或熏身熏衣。或涂眼胞上或点额涂身之时。若王及夫人太子。百官宫人男子女人等爱乐。钦兹道法发菩提心。身力财物皆悉不惜并能施之为其给使说不可尽。犹如日月一切悉欲乐见。诸事皆能成办。若人带持此药罪障消灭。一切厄难皆得解脱。若王势力强夺。水漂火烧种种刀杖诸毒。系缚烦恼皆得解脱。唯须至心。然此药不得辄内口中毒故

    观世音如意轮含药品第四

观世音菩萨怜愍众生。复说口含乐令一切爱乐

龙脑香　射香　郁金香　细捣和牛黄。以上三咒各诵一千八遍。以净水和之。作丸如梧桐子大。复诵三咒各一百八遍。阴干莫令风日到。是一一丸各诵前三咒各七遍。即著一丸内口中。若王辅相大众等类。共一人语时即生恭敬。财宝不惜。但所须者一切人皆与之。凡所说言一切信受。有所愿处并悉克从。著药口中时常须诵咒。观世音菩萨即与其愿。应以观世音菩萨像前。香水作方坛纵广四肘。用种种花置坛中。草木花但求可得者。烧白檀香取前丸药著坛中。竖四幢张白幔盖坛上悬四白幡。供养观世音菩萨。然后诵心咒心中心咒各诵一百八遍。诵身咒一百八遍然白栴檀香散花。尔时求愿一切皆获。取坛中药带。所向之处欲求皆得。有所言说亦悉信受。一切事皆得成就除不至心

    观世音心轮眼药品第五

时观世音菩萨怜愍众生故。说眼药法。令一切人见皆生爱乐欢喜　慢室迦拘竖　红莲花　青莲花　海水末　或乌贼鱼末　牛黄　郁金香　汉郁金　毕拨　胡椒　干姜

并等分捣细筛讫。前药有一两。即著射香龙脑香半两细研。观世音像前和合。其前三咒各诵一千八遍。于一切众生边皆起慈悲心。著此药置观世音菩萨足下。然后触著。即得用铜筋点药著眼头

治眼头一切病。翳障白晕流泪赤膜清盲头痛。每日一度著此药置眼中。一切眼病皆得除差。二日著治身中一切病。三日著治八十四种痫。四日著内外一切障不能障。五日著一切怨贼兵甲斗战皆得胜利。六日著一切恶业烦恼。四重五逆恶梦蛊道。悉能破坏终不堕三恶道七日著国王宰相一切大众。皆随顺恭敬信受爱乐。二七日著得大自在。三七日著则与国王宰相得相亲觐。四七日著所有夜叉并诸眷属为其给使。五七日著阿修罗诸龙夜叉罗刹皆为给使。六七日著有大力。飞空罗刹厌魅蛊道。乃至成佛常随卫护。七七日著摩诃迦罗神乃至八部神。皆来随从为其给使。八七日著众人不见。九七日著悉见一切伏藏十七日著阿修罗宫门自然开辟。宫中所有悉见出入无碍。十一七日著所有一切诸药。犹如火状对治悉皆现前。若求长命及大力者即得。十二七日著众山开辟。宝物出现随意取用。十三七日著龙宫自然开辟宝物出现。随所见者皆无障碍。十四七日著欲界诸天宫殿无不开者皆悉得见。十五七日著夜黑闇中犹如白日。十六七日著地下金地金刚地水轮风轮空轮悉见。十七七日著四天下所有地狱中众生悉见。已得见彼力故诸受苦众生皆得解脱。十八七日著其人德力如日。十九七日著见金刚真身诸愿皆满。二十七日著见大慈悲观世音一切愿皆得满足。二十一七日著飞腾虚空。见色界诸天宫殿皆悉开辟。复见十方诸佛菩萨及佛净国。若一年著得五种净眼。若能修此法者应当深信此教。怜愍众生不得生疑。法则难成如上所说

    观世音火唵陀罗尼药品第六

观世音菩萨怜愍众生故。说火唵吉祥法。能成一切事。能破一切烦恼罪障恶业。若有怨敌皆悉降伏。微建毗那夜迦嗔心即自歇息不复为害。众人咸生爱敬。穿地作炉辟方一肘。摩梨枝摩练遮白芥子酪蜜酥等分和合。沉檀香木柴各长十二指横量指。截之著炉中烧。以手抄取少许药。咒一遍放火中烧。如是满一千八遍。能破一切业障寿命长二百二十岁。相续七日能作唵法。寿命一千岁身即清净。能二七日作法。国王太子辅相凡庶归心恭敬三七日作法三十三天及诸眷属。并日月四天王天。与其眷属悉来为作卫护。勒叉金刚与大效验。观世音菩萨满其大愿若国土少雨。白芥子及酥以次咒之三日。火中烧即降雨。雨多不止取此炉中灰咒一百八遍。向四方上散雨即止若恶雹下暴风卒起。还用此灰咒一百八遍。向有云处遥散即止若常诵此咒力如那罗延。舍此身已即生极乐世界。在所生处常得宿命乃至成佛

尔时观世音菩萨白佛言。世尊此栴檀心轮陀罗尼如我所说。若比丘比丘尼优婆塞优婆夷若男若女受持者。必得成就勿怀疑。心所忆念一切事皆得。唯须深信不得生疑。尔时佛赞观世音菩萨言。善哉善哉大慈悲观世音菩萨摩诃萨。乃能说此微妙如意轮陀罗尼法。现阎浮提利乐诸众生等。若发心口诵即得效验。虽然汝依我教与诸众生。数数勤加策励示诲。使得效验为现其身。莫违我语我当随喜

尔时观世音菩萨白佛言世尊。我于无量劫来以慈悲心受寄众生常作拥护与其效验。佛自证知为众生故。说此如意轮陀罗尼。若有受持常自作课诵者诸愿皆得。我承佛力如是救苦众生。尔时观世音菩萨摩诃萨。说此如意轮陀罗尼经已。一切大众皆大欢喜信受奉行

观世音秘密藏如意轮陀罗尼神咒经

那谟喝啰怛那(二合)怛啰(二合)夜耶(一)那谟阿哩耶(二合)婆嚧枳帝舍靺(亡个切二合)啰耶(合)曝地(陀异切)萨怛靺(亡个切二合)耶(三)摩诃萨怛靺(同上二合)耶(四)摩诃个[口*路]尼(上声)个耶(五)怛侄他(六)呜吽(二合七)斫个啰(二合)筏底(多以切八)振多末尼(九)摩诃播特迷(二合十)噜噜底(多以反)瑟吒(二合十一)阇靺(亡个切二合)啰(十二)阿个哩沙(二合)耶(十三)虎(河古切)泮吒(短声)萨靺(二合)诃(已上根本身咒)

乌吽(二合)播特摩(二合)振哆末尼阇靺(二)啰虎吽(二合已上身咒)

乌吽(二合)筏啰陀耶播特迷(二合)虎吽(二合已上心中心咒)


观世音菩萨如意摩尼轮陀罗尼念诵法

    No. 1084

观世音菩萨如意摩尼轮陀罗尼念诵法

        三藏法师宝思惟奉　诏译

根本咒曰

那谟喝啰怛曩怛啰夜也(二)那摩阿唎也(三)婆噜吉帝说(长引声)婆啰吔(三)菩提萨埵婆吧(四)摩诃萨埵婆也(五)摩诃迦嚧尼迦吔(六)怛侄他(七)唵(八)斫迦罗(九)靺哩底(二合十)震哆摩尼(十一)摩诃钵特(二合十三)迷噜噜底瑟吒(二合十四)钵罗(十五)阿羯赠哩洒吔虎吽(二合十六)泮吒(二合半声十七)娑(引)嚩诃(十八)

若有善男子善女人持诵此咒。若每日平旦嚼扬枝始念诵。若诵此咒满十万。圣如意轮菩萨现身与所求愿

凡诵此咒。不简在家出家饮酒食肉有妻子。但诵此咒必能成就。诵此咒人不须作法。不求宿日。不求持斋。不须洗浴。不须别衣。但读诵皆悉成就。如经广说

根本印。先合掌二中指少屈。二头指头相柱。二大指并直竖当心上。诵七返散顶上之。若有召请。二大指来去。由此咒及印契力故。自身即如本尊威神威力。诸大力魔不得便

次心咒曰

乌唵(二合一)钵特摩(二合二)震多末尼(平三)啜罗(二合四)虎[合*牛](二合五)

次随心咒曰

呜唵(二合一)嚩罗陀钵特迷(二合三)企

次以右手逆覆左手。以右小指头押左大指头。以右大指头押左小指头。咒曰

唵(一)阿唎耶(二)婆路(圆平)吉帝摄跋(二合)罗(去音)耶菩提萨埵(去音)耶摩诃萨埵(去音)耶(五)摩诃迦嚧尼迦(去音)耶(二合)哆侄他(七)唵者揭唎(二合八同)者揭唎(九)摩诃者揭[口*梨]者揭[口*梨]他(去音)[口*梨](十一)者揭[口*梨](十二)驮罗(十三)娑诃(十四)

以印诵此咒三返散顶上

马头观音护身结界法印咒(此法用三)两手从中指以下三指向外相叉。各博著手背合掌。二食指直竖相去五分许。并二大指相著。各屈一节勿著食指头来去。咒曰

唵(一)钵啰毗迦悉跢(二)跋折啰(三)涉啰(上音)支莎诃

马头大法身印　两手食指以下三指向外相叉。指头各转著手背合掌。以二小指并竖相合。并二大指相著屈怒大指来去。咒曰

唵(一)杜那杜那(二)摩他摩他(三)可驮可驮可驮诃那揭唎婆(五)呜[合*牛]莎(去音)诃(七)

马头法身印　以二手食指以下四指向外相叉。头各著手背合掌。并二大指相著。各屈一节勿著食指大指来去。咒曰

唵(一)阿密唎都知(二合)婆(去音)呜[合*牛](去音)莎诃

次结界马头观音印作避除结界。二手合掌二头指二无名指屈入掌各相背。并二大指微屈勿著头指。即诵马头明王咒曰

唵阿密[口*栗](二合)妒纳婆(二合)吽发吒娑嚩(二合)诃

诵三返即以印左转三匝。避除一切诸魔皆自退散。以印右旋三匝。即成坚固大界

  已上护身之法亦用毗俱胝印地结

    观世音菩萨毗俱胝地结法

左右中指以下反叉。掌中右押左。指背搏掌。以二大指叙并相柱直竖。屈二食指相搏甲相背。以二大指柱地结咒

唵(一)倍移跢知(一)呜[合*牛]

凡上根中根下根念诵具经列。此法不出念诵法竟

诵此咒诸智者得大安乐。货食必定成就。富贵资具无不丰足。凡三世诸佛出世皆说此咒。此咒密不得妄说时露验皆散去。是故妄不可传。但阿阇梨可得。若非尔传。自他共堕三途。不简净不净念诵具如上列。若于女人怀中。但读诵必成大验。念诵之时当忆圣如意轮菩萨形相永作依怙。若男若女人系念诵此咒。应以后夜亦晨朝未食之时应诵。若千若百八遍随意多少。亦勿增减。诵十三千遍。得见一切诸佛菩萨大悲本尊。此咒一切咒之中最尊最上。念诵一遍其功德甚多。何况每日诵。其功德不可思。若满十万。亦世间出世皆悉成就。现世所求资财宝谷米果实随意成就。若欲一切人所爱念皆能成就。亦每日诵一千遍。现世肉身往入初地位皆能融通。速值遇诸佛如来。疾得三菩提。记画像法。若有众生诵此咒。应画像。其彩色中辄不得著胶。唯用薰陆香汁为胶。画像人受八斋戒。其菩萨形相造思惟之形。有六臂。其左上作金轮之手。中手执莲花。下手按山。右手作思惟相。中手执如意珠。下手执念珠。以右足以三十二叶莲花为坐。顶上有化佛。相好圆满而乘月轮。威光照耀如月中光。又右边画马头忿怒大明王像。威光炽然相好圆满。以上牙垂下。如上画像随意大小

    观世音菩萨如意摩尼轮陀罗尼念诵仪轨

诸尊法依修两界只行者心也。但金刚界五相成身五处我为莲花身者如意轮也。诚虽举五部中其一类择云莲花身可有其意欤。仍金刚智三藏如意轮仪轨依金刚界故。行人可向西(云云)纵依金刚界不可作大法。如此别法者可修三摩地法。依胎藏时者修随行法。但于别处独身被修行者以金刚界唱礼五悔依十八道令修业之。十八道是妙成就之轨也。不知案内世人轻之尤笑。仍不空三藏仪轨依十八道也(自可密之)至本尊印处者一切法先结大日印诵五字真言。其次结当时本尊印者也。是则先住大日法界宫。随檀越乐欲起大悲誓愿。出堂时本尊变化身成就施主心愿之意也。是大秘密口传也。护摩时被用心咒。所谓

唵[口*跛]娜摩振多摩抳入嚩啰吽赞迦摩攞(是如意轮也)

王本尊面者一切佛菩萨金刚可依息灾等法。但至此法摄依受行人向西行宜欤。前前人师多依此方修行也

                  金刚佛子兴然本


观世音菩萨如意摩尼陀罗尼经

    No. 1083 [Nos. 1080-1082]

观世音菩萨如意摩尼陀罗尼经

        唐天竺三藏宝思惟译

尔时观世音菩萨。白佛言世尊。我有明咒法大坛。名莲花峰金刚加持秘密无碍观世音莲华如意摩尼转轮心陀罗尼。观世音心最胜成就。世尊为能与一切众生愿成就故。于世尊前我今当说。唯愿世尊加护于我。为一切咒仙雨大宝雨。如大劫树如如意摩尼。当令一切众生所愿满足。佛言我已加持汝。今当说一切悕求皆令满足无能障碍观世音心秘密与愿。尔时观世音菩萨摩诃萨。往诣佛所顶礼佛足。右绕三匝于世尊前熙怡微笑。以大悲心说此咒王。咒曰

那谟喝啰怛曩(二合)怛啰(二合)[口*夜]吔(一)那摩阿哩吔(二)婆噜吉帝说(长引声)婆啰吔(三)菩提萨埵吔(四)摩诃萨埵吔(五)摩诃迦嚧腻迦吔(六)怛侄他(七)乌唵(二合八)斫迦啰(二合九)靺哩底(二合十)震哆末尼(十一)摩诃钵特迷(二合十二)噜噜(十三)底瑟姹(二合十四)啜啰(二合十五)阿羯哩洒(二合)耶(十六)虎[合*牛](二合十七)泮吒(二合半声十八)莎(引)诃(十九)此名根本咒

次说心咒咒曰

乌唵(二合一)钵特摩(二合二)震哆末尼(平三)啜啰(二合四)虎[合*牛](二合五)

次说随心咒咒曰

乌唵(二合一)嚩啰陀(二)钵特迷(二合三)虎[合*牛](二合四)

说此咒已。大地应时六种震动。一切天宫亦皆摇动。一切龙宫亦皆战掉。一切夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺落伽。种种皆大战掉。一切恶魔及频那野迦。作障碍者悉皆惊怖。一切魔宫无有光明。一切鄙恶众生恶龙恶鬼女夜叉女罗刹。诸极恶者伏面倒地。诸恶毒虫藏窜孔穴。一切地狱无不散坏。地狱众生悉得解脱皆生天上。于世尊前雨天供养花香衣服诸庄严具。于虚空中奏诸天乐。尔时世尊以加陵频伽美妙音声。赞观世音菩萨言。善哉善哉汝为利益一切众生故。当说此咒功能。观世音菩萨白佛言。世尊若有善男子善女人比丘比丘尼。若欲现前求诸利益愿即获者。此如意咒印应当勤修。不须作法不求宿日。不须持斋不须洗浴不须别衣。受持之时不须辛苦。但读皆即成就。诵者办诸事业。能作百千种种事业。无有余咒与此等者。初能销罪。往昔以来所积集者。所作事业皆令成就。我今当说但读及诵。即能成就无上之事。才读即令堕阿鼻者。皆得清净。五无间者销灭无余病者皆除。若有患者但读此咒即皆除差。一切诸毒咒术厌蛊皆不能害。一切诸疮不著其身。一切鬼神频那夜迦。诸毒刀杖风雨恶灾。魔军及贼他军王难怨家伺求。毒蛊猛兽皆不能为害。终不横死不作恶梦。战伐斗诤无不皆胜。此等诸事才读即成。唇内诵之满一百遍。观世音菩萨即于其日现彼人前。与其所愿皆令成就。又见一切诸佛如来。及见西方无量寿佛。极乐世界及菩萨会。补特勒伽山中观世音菩萨宫殿。其身清净贵人供养众人乐见。罪障盖缠无不清净。所生之处得宿命智。莲华化生一切妙具。皆自装严直至菩提。永离恶趣究竟成佛。罪恶消灭善道清净。才读诵者皆即成就

尔时观世音菩萨。复说最上秘密功能。若为利益哀愍一切众生。摄取令伏遮止恶人。令慈增长念诵即成。能与众生作大利益。令诸智者得大安乐。货食增长富贵资具。无不丰足色力滋盛。此咒秘密不得妄说。若欲真实成就无上如意摩尼大印念诵即成。若已食若未食若净若不净。每常诵念悉无过患。诵念之时当念忆观世音菩萨永作依怙。若贵若贱若男若女沙门外道。称其名字注心系念。而诵此咒应以后夜若平明时。男最贵者一千八遍。女最贵者一千十遍。第二贵男诵八百遍。第二贵女诵七百遍。第三贵女诵六百遍。若婆罗门诵五百遍。刹利四百遍。首陀三百。毗舍二百。比丘一百八遍。女人一百三十遍。丈夫一百五十遍。童男六十。童女九十。此念诵法无不归依。摄百由旬迅疾如风。诵八百遍观音真身现前令见。一切所愿皆能与之。一切众生明咒成就。诵十千遍。圣者执金刚真身现前令咒者见。如所爱子鞠养抱持。一切明咒皆令成就。凡有所欲愿与之令满。诵十三千遍得见一切诸佛如来。诵满七日诸咒仙王。皆以真身现咒者前。各以所成明咒授与。隐蔽其形随逐拥护。一切安乐无不现前。七日之内每日之中。于后夜时诵三千遍。帝释天王及诸天女。下来归依与明咒愿。如是等事但诵即成念诵法了

尔时复说见者伏法无上成就。若才用者一切随顺

牛黄　白檀香　郁金香　龙脑香　麝香　肉豆蔻　白豆蔻　丁香　红莲花　青莲花　金赤土

已上物等分。用白石蜜和之。此是转轮香。诵咒一千八遍而和合。烧以薰衣涂额涂眼睑上涂身。所去之处如日威光众所乐见。若在手者悉皆成就。一切众生若贵若贱。自身及财亦皆归伏

尔时观世音菩萨。为利益一切众生故。复说眼药之法成就最上。若有用者即得成就决定无疑　摩那叱罗　雄黄　迦俱婆婆树子汁　红莲花　青莲花　海沫(一名海浮石)　牛黄　郁金根(一名黄姜)　小柏根　胡椒　毕拨　干姜

以前件药。并捣研为极细末。以龙脑香麝香和之。诵心咒一千八遍。随心咒一千八遍。诵根本大咒一千八遍。以手取药触观世音菩萨足。即涂眼中已所有眼病。乃至有目青盲胎努肉悉得除差。第二遍涂。一切壮热头痛半头痛口病悉得除差。第三遍涂。一切猛恶鬼魅。及以瘨痫悉得除差。第四遍涂一切恶频那夜迦悉得消灭。第五遍涂一切怨家斗诤悉皆得胜。第六遍涂一切罪障诸毒。应堕地狱受无间罪悉得消灭。一切恶梦恶想不吉祥相。百千集会悉皆消灭。终不更起皆内眼药。第七日涂。才见一切男女贵贱道俗。内外眷属皆悉随伏。二七日涂。得大自在。三七日涂。当粟散位一切随伏。四七日涂一切夜叉夜叉女。及眷属悉皆随伏。五七日涂。罗刹女并眷属悉皆随伏。六七日涂幻术成者。能现种种身皆受驱使。乃至菩提随逐顺伏。七七日涂摩诃迦罗。及诸女鬼神眷属悉皆随伏。八七日涂。见隐形者。九七日涂。得见一切藏。十七日涂。一切窟宅门皆得入。十一七日涂。入诸仙药诸大园苑皆得成就。一切药物草木诸神悉即现形。十二七日涂。一切山闱门皆得入十三七日涂。乃至一切诸门无不得入。一切诸人无不得见。十四七日涂。欲界诸天宫殿无不开者悉皆得见。十五七日涂。夜见如昼。十六七日涂。远见地下所有诸事。十七七日涂世界之中诸有地狱悉皆得见。其受罪者皆得解脱。十八七日涂之。身有威德犹如日光。黑暗之中所有窟宅悉皆得见。十九七日涂之。圣者执金刚现来为证。二十七日涂之。观世音菩萨亲来现前为证而住。现其自身与一切愿。心所悕求悉令满足。二十一七日涂之。即得腾空无有障碍。及见一切诸佛刹土具见佛身。一切菩萨所住之处悉皆得见。满足一年秘密涂药五眼清净。等共众生如前秘说。悉皆具得勿生疑惑。如是成就但读及诵。悉皆当得一切如来转轮。如是摩尼观世音菩萨莲花清净名眼药成就了复次说最生降伏成就然火之法寿命增长。灭一切罪离诸盖缠。一切怨家无不降伏。一切障碍皆自消灭。一切众生自然归伏

白檀香　稻谷花(烧稻谷取花)白芥子(本无白字)酪蜜酥相和。咒一千八遍烧之。以香木然火。才作此已一切罪障无间皆自消灭。寿命一千岁。一七日烧得寿命二千岁。身得清净永离盖缠。二七日作法一切男女无不随伏。三七日作法三十三天诸有眷属。并日天等皆来随伏。一切所愿皆令满足。四天王等无不下来。为常护养持咒者故。圣者执金刚与愿成就。观世音菩萨为与愿者。所有悕求悉令满足。一切喜见无不自在

求雨法以酥和芥子。三夜烧之诸龙下雨。若雨过多即以其灰掷散空中雨便自止。又以此灰绕口。掷著火中满一百八遍。一切恶风雪雨悉皆不起。若常念诵一切诸处无有障碍。当得气力勇猛精进。舍身已后得生西方极乐国土。生生之处得宿命智。如是世尊若比丘比丘尼优婆塞优婆夷诸持咒者。此大如意摩尼转轮观世音心印读诵成就。应当受持读诵听闻。当得如是大福德聚得大善根。一切男女无不随顺。咒者恒常应当护口所作之事。终不退转得大供养。一切财宝无不皆得。一切众生愿皆满足

尔时世尊告观世音菩萨言。汝为利益一切众生。于阎浮提流转此法。无上心咒但读即成。应如是作。观世音菩萨应当护持一切众生。数数看视数令成就。一切众生令愿满足。观世音菩萨白佛言世尊我为利益护念一切众生故。我今受持为令一切愿成就故。读诵明咒诸愿成满。是故世尊我今诚谛。唯愿世尊慈悲加护

观世音菩萨如意摩尼陀罗尼经


观自在大悲成就瑜伽莲华部念诵法门

    No. 1030

观自在大悲成就瑜伽莲华部念诵法门一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

凡于此门中欲修习者。须知法式次第。若不备解仪轨。徒而为功推弃时日。由是参验诸经事法法门及瑜伽门。相会纽成一部。为彼初心求解脱者。得阶地位故。我修缉成就彼行。诸习学者。先应入于灌顶大三昧耶坛。受菩萨戒行起大悲意。舍身命财饶益有情。专心希于佛菩萨。身不著贪恚。勤心勇猛摄心不乱。慈悲喜舍未尝暂息。令无量众生度于彼岸。内外清净极令严洁。于诸长宿和上阿阇梨等处。常应尊重。心不谄曲语必诚言。有乞人来随分布施。不应空遣于四威仪及营诸务。如是刹那刹那时分澄念。谛观诸行悉皆无常。略而言之一切诸法犹如镜像。既知是已。当须被精进甲。持坏烦恼军。秘明咒剑破盖缠。出生死妄海。至菩提道场坐金刚座。决作是心不令退转。如是之人方应修习。此大乘界中发最胜法门。是故我今次第而说。诸欲念诵者。先净于地。净地之法其地或四肘或八肘或十二肘或十六肘等。于是量中随力取之。掘深至膝或深一肘。探去虫蚁及诸瓦砾发骨灰炭糠秕棘刺木根之属诸秽恶等物。已填满净土坚塞平治。后当于上起其精舍。净涂其室先定方面。若求除灾者。其室应当南向开门也。面向北坐。时当交两脚胫坐。若作求增益法者当开西门面向东坐。作结跏趺坐。若作嗔怒法者。当开北门面向南坐。蹲踞坐。唯以二足左押右上。若作友爱相亲之法者。当开东门面向西坐。坐时并两脚竖开二膝而坐。此名造精舍法及求事坐。印法如是。先有净室或于露地。或在石山等上但作其坛。亦得随所求事依前坐法而坐。起是室已先以牛粪如法涂饰。时先以咒咒之然后方用。初扫地时当诵是咒咒曰

唵(一)诃啰诃啰(二)啰儒揭啰(二合)诃啰拏(去)夜(三)娑嚩(二合引)诃

诵是咒三遍而扫于地。扫地已欲除扫地之时。复诵是咒咒曰

唵(一)税谛(二)摩诃(去)税谛(三)可达尼(四)莎嚩(二合引)诃(引五)

诵是咒三遍以除其土。除土已用牛粪涂坛。诵是咒咒曰

唵(一)羯啰丽(二)摩诃羯罗丽(三)莎嚩(二合)诃

诵是咒用为涂饰。若洗诸供养器及香水器时。当用是咒咒曰

娜莫悉底(二合一)曳坠肥(二合)迦南(二)萨婆怛他揭多南(三)唵肥罗耳肥罗耳(四)摩诃皤折哩(五)萨多萨多(六)娑啰谛娑啰谛(七)带[口*(隸-木+匕)]带[口*(隸-木+士)](八)尾驮么你(九)三伴阇你(十)多啰摩底(十一)悉驮刈囇(二合十二)底哩养(三合十三)莎嚩(二合引)诃

诵是咒三遍洗诸供具。所以诵是咒者。为欲净除犯三么耶法一切触秽之过咎也。若其供养之物。未供养中间总置一净处。诵是明咒作是印咒咒曰

唵(一)始佉哩(二)皤折哩阿(引)

是咒印相者。当以右手中指已下三指。握于大指为峰。直竖其头指即成。以此印印于其物上右转挥之。为防护一切香花灯及饮食等。然后往于浴处。其作是法时。或自作或令一弟子作之俱得。若欲结印之时。先结三三昧印已。然后方得结印。三昧相者。第一佛部三昧耶印　先以二手并侧。中指相著如常掬物。以头指各附中指上文。次以二大指捻头指下文即是。是印咒曰

唵怛他揭睹婆皤也莎嚩(二合引)诃(引)

诵是咒以是印安顶上。当想是印即是如来真身等无有异。见此印者即为见佛。次说莲花部三昧耶印。以二腕本相著。竖两手散开十指。以二大指并头相著。复以二小指亦然。即成结印。是以举安头上如近右边。当作是想此印即是菩萨圣自在咒曰

唵(一)钵头慕(二)婆皤耶莎嚩(二合引)诃(引)

次说金刚部三昧耶印。当以二手背。右押左逆相重已。后以右小指叉于左大指。又以右大指叉于左小指。即是印咒咒曰

唵皤折噜婆皤耶莎嚩(二合引)诃

当以是印举于头上如近左边。想是印即是金刚藏菩萨。作是三三昧耶印已。然后方通结于诸印。遵其秘藏明咒者。当依是次第即说其要。凡修行人。初晨朝之时未有所为。将欲出入应先结印念诵明咒已后方起行。是明咒咒曰

娜莫啰怛娜底哩(二合)夜耶(一)娜莫室战(二合)茶皤折啰波拏曳(二)摩诃药叉细娜跋多曳(三)娜莫皤折啰骨[口*路]驮也(四)邓瑟睹(二合)迦吒倍(去)啰皤(去)也(五)怛地他(六)唵(七)阿蜜哩多军茶里(八)佉佉珂奚珂奚(九)底瑟吒(二合十)畔陀畔陀(十一)诃那那诃(十二)刈[口*栗]阇刈[口*栗]阇(十三)肥悉怖吒耶肥悉怖吒耶(十四)萨婆尾近那微那夜迦誐拏跛底贰尾单多羯啰耶(十五)吽沛(十六)莎嚩(二合引)诃

是咒印相者应以两手。各用大母指捻小母指甲上。舒余三指已。即交臂右押左。各附膊上印成。心中应作是相。两脚如八字立。胀其腮咬右边唇。作其嗔状诵咒七遍。若欲缚诸作障碍鬼神等者。即作拳其两手。三指即缚。缚时应言畔陀畔陀。作是法已然后出房。若欲入诸触秽处。及上厕等亦应护身。是印相者以二手二小指二无名指。右押左向内相叉。二中指竖头相著。二头指附二中指上文。背稍去一分许。并竖二大指。捻其中指中文。即成护身印咒咒曰

唵皤折啰只你钵啰捻多也莎嚩(二合)诃

用此印印于五处。五处者头上二肩上心上及喉上。是名五处。此名护身法若往厕时应弹指三度。警觉然后上之弹指咒曰

唵枳里枳里啰嚩劳捺啰吽沛

一诵一弹指乃至三遍。若洗手时心中存想军茶利咒及形。然后洗手。洗手已漱口漱口印以右手中指无名指屈于掌中。大指头指小指直申承水。用三度漱之咒曰

唵柱柱丽矩嚧矩嚧莎嚩(二合引)诃(引)

用是印咒洗漱口已后。作净除身中隐形作障鬼神等法印者。以二手为拳。即各舒二头指。以右头指头。内于左拳中握之。左头指头内于右拳亦然咒曰

唵诃娜诃娜阿蜜哩谛吽沛

诵三遍。用从头徐徐摩之。向下三度为之。能令身中一切魔障悉皆消灭。想知诸魔等出已。后作缚诸魔印。当以左手向外招之。即以右手翻背于左手背上。以八指各相叉已。即左戾之。翻向心上总为拳已。并竖二大指当心安之。复以右肘内于左肘中。向外出之。以印安头上已。即开其印徐徐下之即成咒曰

唵枳里枳里鼻劳达啰钵啰讫[口*栗]底摩诃骨嚧陀肥阇夜你讫[口*閵]多吽沛畔陀畔陀莎嚩(二合引)诃

以是印咒力故。能令一切魔等被缚。复想自身被金刚甲。作是法已。若澡洗时应依咒律及悉地中洗浴法事。当知若但唯用军茶利小心咒。用自浴及自灌顶亦得咒曰

唵阿蜜哩谛吽沛

三部用印者。以右手大指捻小指甲上。余三指直舒即是。以是印咒洒身衣。咒水澡浴及著衣等。并得通用。若浴之时当一心忆佛菩萨等。勿令散乱。想于本尊与自身无异而浴。初想本尊及三宝等如在目前。用所浴水三掬而献。是印当以二手如常为掬。但以二大指与二头指头相捻。先奉于佛咒曰(通三)

唵谛囇谛囇勃陀耶莎嚩(二合引)诃(引)

次奉于法咒之(通三)

唵谛囇谛囇达摩耶莎嚩(二合引)诃

次奉于僧咒曰(通三)

唵谛囇谛丽僧伽耶莎嚩(二合引)诃(引)

次奉本尊咒之通三咒曰

唵遏[口*栗]钳婆伽伴钵啰底车伊漫莎诃

其奉本尊水时。或诵本咒亦得。是法已随力于所浴河水之中。念于本咒已。徐徐出。取衣著时诵是咒。以水洒衣然后取著咒曰

唵萨婆怛他揭多地瑟耻多阿摩至皤啰莎嚩(二合引)诃

洒水已。次欲著衣时诵是咒曰(通三)

唵肥摩罗跛哩皤[口*栗]多皤折哩吽

是咒印者。但以二手各为拳即是。若著一切衣服璎珞头冠环钏及诸严身具等皆诵是咒。作是法时不应起嗔。及邪思惟秽恶及一切不吉祥等皆不应视。若澡浴了趣精舍时。不应跣足而往。心想有八叶莲花以承其足。身与本尊形同。左右皆备天龙八部。前后围绕侍从行者。复观本尊想在面前俨然分明。所经路中生草木。及诸形像下至畜生形等。不应骑上而度。诸供养物及诸塔影尊像等影师僧等影皆不应踏。至精舍前。更须洗漱如法已而入。初欲入时。临开其户作一吽声而便入之。入室佛前作如是心。三世诸佛菩萨大法王等常住真身。我之肉眼不亲知见。愿以道眼见我归依。作是心已当以三业五体投地殷重而礼。亦当口言我今敬礼。礼已如常忏悔随喜广发大愿。誓修善等。即便烧香。以是香气遂除诸恶鬼神等烧香咒曰。从是以前法金刚等一切部用之

唵钵头弥你慕诃耶慕诃耶阇刈慕诃你莎嚩(二合)诃(引)

作是法已。复咒水散四方以为护结。是法咒曰

唵阿[口*路]力莎嚩(二合引)诃(引)

作是法竟。复作观法。先观一纥哩(二合)字。无量寿如来从是字起身相圆满。从如来身流出妙香乳水。乃成大海。于是海中想一钵啰字化成一龟。其形纵广无量由旬。色如黄金。于龟上想一莲花。其花八叶。叶有三重。其花想从一纥哩字起。于是花中想一苏字。是字两边各想有一吽字。是诸字等共作成一须弥卢山。山有八峰众宝合成。于此山中复观五室。是室外似有五而内是一相。是室中而想有于八大金刚柱。妙宝共成厕钿间错珍奇莹饰。上有摩揭鱼首玉衔宝琐。悬以金铃周垂璎珞帐。以宝帐觉花庄严。[糸*畏]佩网带委蕤交连。净光相映颇黎等宝以为其地。而于其上散布名花拘苏摩等。净戒涂香郁馥殊特。解脱烧香氛氲超升。智摩尼灯光彩昱耀。宝树行列香风微触芳含俱发。绮幡缤纷宝盘相杂。间以宝瓶。种种无量夜叉罗刹诸天等类。前后围绕奏诸音乐。及舞金刚舞赞金刚歌。瑞云弥漫。而于云中雨于无量出世香花。满虚空中历乱徐坠。种种芳馔香饮交罗。安置而为供养。行法之人应当如是澄渟谛观。与心相应皎如分明。入是观时应诵此咒(此通三部用及前想法亦通然有少别)

娜莫三曼多勃陀南(一)萨婆他(二)嗢刈(入)谛(三)悉颇啰(二合)呬漫(四)伽伽那縆(五)莎嚩(二合引)诃(引)

诵是明咒入诸三昧。随心所观皆悉成就。是佛诚言不应妄也。所以先作是观者为欲离于内外所缘令得清净。犹如虚空不著一切。复当净于身故。又诵是咒与心印俱咒曰(此明通三部用)

唵(一)萨婆皤婆输(上)驮(二)萨婆达摩(三)莎皤皤输(上)驮含

诵是明咒净身由已。复作是言。无量劫来沦流生死。溺烦恼泥不逢良友。而随妄心不能出离。于无上道不起祈求。是故令我发菩提心。当口称列阿字。所以称此字者。谓阿字者是无生义。趣空寂门。唯独此门能远尘垢。顺斯法者能除行者无量劫中微尘数罪。譬如净空明日普照。一切幽暗自然开晓。日者慧日空者咒空。以斯慧日照于咒空。深烦恼暗。以澄净心观于空界。遍满其中有如来形。大如胡麻相好周备。是诸如来皆悉在于行者之前。弹指警觉谓行者言。善男子汝若欲发菩提心者。应自观心。尔时行者得斯言已。应当踊跃从座而起。一一于诸如来之前五体投地一心敬礼。礼诸佛时应诵是咒咒曰(通三部用)

唵萨婆怛他刈多婆陀伴达那羯嚧弭

诵此咒想礼诸如来已。即自观心。观自心时当诵是咒咒曰

唵质多钵啰(二合)底吠陀羯嚧弭(通)

诵斯明咒。于自心中观于一月。形色圆素未全分明。即白佛言我已见心。犹如于月而未分明。佛言善男子善哉善哉汝已见心。应当诵是明咒重观其心。极令明净咒曰

唵菩提质多嗢怛波陀夜弭

诵是明咒观于心月。极清净已。复为坚固菩提心故。于其月上观一金刚莲花。观是花时应诵是明咒咒曰

唵底瑟吒(二合)跋折啰(二合)钵陀摩

诵此明咒用观于花于其花上。有一金刚。以是相故名曰金刚莲花。当作是心。即我此心与金刚莲花非异。渐渐开敷光炽盛满无尽。入是金刚莲花开敷三昧之时。复诵是咒曰

唵悉颇罗钵陀摩

诵是明咒观于是花。花之光明照于无量恒河沙数诸佛妙刹。于是光中衍韔。莲花部中随修行者所持是事天清润音声。咨屈如是一切方土如来。入是花中。是诸如来入斯花已。即复徐徐缩斯妙花。如旧无异。随力能现是身大小而住之。作是剑花三昧之时。应诵是咒曰

唵僧褐啰皤折啰钵陀摩

诵此明咒。敛花随其大小住已。复入金刚莲花之身。三昧金刚此莲花以成我身。入是观时复诵是咒

唵皤折啰钵陀摩句含三摩庾含摩诃三摩庾含

观是金刚莲花身已。即便观身自同于彼天状。所以先入观音者。谓欲坚固速发金刚之身。复愿生生必得圣者之身。入观咒印者。当以二手头指以下三指。向外相叉。以二头指以头相拄如莲花叶。并伸竖二大指咒曰(以前共三部用)

唵纥哩(二合)萨婆迦哩阿地瑟他(二合)莎漫纥哩(二合)

以是印咒印于四处。心上眉间喉上顶上。咒是为四处。次作自灌顶法。能令行者速得三昧之身。具足成就。是印相者。当以二手如常合掌已。即蹙头指已下四指。头拄偃其指背。作宝莲花形咒曰

唵地哩摩你钵头摩阿鼻诜者漫纥哩(二合)

诵此咒举其印拄于额上。便散分手绕头。至顶后已。寻身徐下。乃至于心住于心上。复以手为金刚拳。各伸头指令直。于右头指面想有一唵字。于左头指上想一恶字。即以二手绕身为擐甲法。作是法已。一切天龙人非人等。皆见行者是金刚身。被金刚甲。诸魔邪等不敢正视。退散驰走不能为害。作是法已。次复于其面前观本法像。自为其状如常相好。又如前说。妙高山观五宝。室中于中室内。一心谛观无量寿如来。具诸相好光明炽盛。于佛右边有观世音自在菩萨。左边大势至菩萨。若更持部中余菩萨等。应安是菩萨。稍近前右畔。如本法所说。一切天神使者。及一切菩萨等。皆随所乐安置。作是观已。即用随所持明咒字。想从头至足一一安布。亦随其义理方便而取。想布字竟。即立作宝车印迎圣者。前所观者名为法身相。今所请者名为慧身。屈彼慧身来就法体。由是义故先观后请。是印相者先以二手平仰向内相叉。以二头指头侧相拄。用以大指向内。拨其中指头。是名宝车印。想是宝车乘五色云。往于妙刹而迎圣者。是印咒曰

唵都噜都噜吽

诵此明咒以前印想往已。复以本部心及印。请圣者降赴。心印者以二手十指向内相叉为拳。即抽出右大指向内招之咒曰

唵阿[口*路]力莎嚩(二合)诃(引)

前用宝车往迎。次以法请至。相与宝车俱来。就行者所供养处。临至是处舍车就室。复用钩印咒召之。次屈入室。入已作欢喜印法。令诸圣者欢喜。欢喜已即设座令坐。坐印是莲花三昧印也。咒曰

唵弥啰弥啰耶莎嚩(二合引)诃(引)

设座竟。即上遏伽水而供养。用本尊咒印上之。上了寻便结界。先地界印。次四方结界。复结虚空界。是与诸部同。结界已。即结诸供养法等。复以香花饮食供养。供养食咒曰

唵萨婆怛他刈多啰娑啰娑愚嚧怛啰(二合)布阇三摩曳吽

作是供养已。即对圣者前忏悔发愿回向等。如常可知。即取数子安心念诵。执珠咒曰

唵皤折啰钵蜜怛啰三昧耶吽

诵七遍执珠念诵。念诵竟复忏悔。忏悔已发愿。发愿了即诵诸赞颂。歌咏如来及三宝本尊等无量功德。复结诸供养印等方便。上遏伽供养。供养已即解界。解界了即是咒了发遣咒曰

唵讫[口*栗]睹皤萨婆萨埵遏[口*栗]他悉地捺多曳他努伽刈车都含勃陀肥洒焰布娜啰伽摩娜耶唵钵头摩穆

诵是明咒结合莲花印。举安头上散之。复如前以宝车发遣。印咒发遣时向外拨之。诵斯咒时亦忆解自身所想布字。及用法已。然后礼佛而退念诵门竟

  愿我传斯妙法门　　遵修之者幸速成
  用此微善周法界　　三世利乐无穷尽

观自在大悲成就瑜伽莲花部念诵法门一卷


观自在菩萨阿么[齒來]法(此云无畏又云宽广)

    No. 1115

观自在菩萨阿么[齒*來]法(此云无畏又云宽广)

昔于阗国有清信士。精心持念观自在菩萨真言。愿见大圣弥历年岁不遂宿心。执志不易倍复精勤。后于一夕闻空中声曰。汝往邻国谒彼某王。行者依言即往彼国。闻王法令非常严酷。有犯必刑。修行者遂谒其王。因蒙汲引询问所欲白。以本求遂近入后宫。悉如佛刹土。王乃观自在菩萨也。行者白菩萨曰。大圣治化岂用于刑戮。大悲何在。菩萨告曰。此土众生刚强难制。吾愍诱道分身为王。所刑戮者皆化人耳。使彼犷俗畏威从风。政令若成吾当隐矣。行者被王留住数月。通悟大乘后乃辞归。默然而许。修行者白菩萨言。弟子有幸遇。大圣慈悲得见闻法。亲沐慈化十二季来方获斯验。于未来世求见菩萨者。宿心不易久受勤苦。空无所成。疑心一起谤法获罪。唯愿慈悲示未来法要。菩萨告言。我有阿么[齒*來]真言章句。今受与汝。供养简易。又时日不多。志心诵持。吾当现身满彼所愿。修行者既蒙教诲辞归本国流传。信士五天获验其数非一。但依教精修皆见菩萨。此五浊津梁苦海楫观自在阿么[齒*來]真言曰

曩谟啰怛曩怛啰夜野曩莫阿哩野嚩路枳帝湿嚩啰野冒地萨怛嚩野摩贺萨怛嚩(二合)野摩贺迦噜抳迦野怛你也他阿么[齒*來]钵啰么[齒*來]尾么[齒*來]多啰[齒*來]三钵啰比野[齒*來]伊里宁只里宁吉里宁阿噜贺宁你噜贺宁驮啰宁驮罗宁驮跛宁阿嚩多啰宁萨嚩多啰宁隶跛宁阿隶跛宁曩颇曩颇曩颇宁曩拏曩拏曩拏宁住(拏户反)住(准上)宁娑密栗殿睹铭阿舍么曩跛啰布哩驮宁演曩莫阿哩也嚩路枳帝湿嚩啰野娑嚩(二合)贺

复次若持诵此真言者。于闲净处或阿兰若。于舍利塔前置观自在菩萨随力供养清净洗浴。食净食独处道场。一日一夜持念。达晓大圣当见。诸愿满足。众人爱敬。得宿命智。能证十地三昧现前。若犯五逆重罪。两日雨宿当见

尔时彼王菩萨说是真言已告行者言。此真言有大神力。能灭众生一切业障。速获神验所求如意。若欲持此真言求见观自在菩萨者。结护加持供养仪轨并依大教苏悉地经。及金刚顶瑜伽所说次第。先须志心诵满千遍。于清净处或阿兰若。或于山林或清净伽蓝舍利塔前。如法建立观自在菩萨道场。置观音像。随其力分精诚供养。清净澡浴著新净衣。慎护三业勿忘喜怒。一日一夜独处断一切语。心不异缘专想观音。心不间断诵此真言。烧沉水香或烧五味和香。香烟勿令断绝。念念相续一心求见菩萨。于坛四角各置一烧。又各置一杯香水。一者石密浆一是净牛乳。一是郁金香水。一是如常白檀香水。其供养饼果粥饭等。平旦所献饭食。日别斋时尽须收却。送安净处施诸乌鸟。又下新造饮食供养。至暮间准前送却。又下新造成者供养乃至天明日夜之中不得辄有昏沉懈怠恐难得见。又想菩萨毫相之中有两道光明。一道直入诸地狱中。救苦众生令得解脱。一光来入修行者顶。想遍己身。众恶诸业皆悉消除。内外清净。如是观想念诵志心必见我。我当为彼现身满其所愿。汝可受持。设有曾犯五无间重罪者。两日两夜精勤念诵必当得见。何况本清净者。除不志心。无畏观自在菩萨画像法。一名阿么[齒*來]观自在菩萨像。如波罗密菩萨形。三目四臂乘白师子座头向左膝下首戴宝冠。以白莲花严饰前。二手执凤头箜篌。左一手掌摩竭鱼。右一手持吉祥鸟白色。左足屈在师子项上。右足垂下严以天衣缨络。通身光焰面貌慈悲。向左谛观其印以二羽合芙蓉二风如钩当心。每至娑嚩贺字。即动其钩。契诚心念一百八不散印为一坐之修行。须遣助伴持珠记数。如此一日三时并如此仪轨

观自在菩萨阿么[齒*來]法


观自在菩萨怛嚩多唎随心陀罗尼经

No. 1103b

观自在菩萨怛嚩多唎随心陀罗尼经

        唐大总持寺沙门智通译

如是我闻。一时薄伽梵。住极乐世界。尔时观世音菩萨摩诃萨。往诣佛所白佛言。世尊我有随心自在心王陀罗尼。能为未来一切众生作大利益。世尊若有苾刍苾刍尼邬波塞迦邬波斯迦。受持此陀罗尼者。速能成就三摩地门。速能成就诸陀罗尼门。无量无边世界业障。悉令清净。无量无边福德资粮积集善根增长能生无量无边智慧神通境界。能超过入方便。善增六波罗蜜满足。增长一切菩萨力无所畏十八不共。罗汉圣谛神足根力觉道。得定缘解脱三昧三摩钵底。能令见者声闻缘觉证于佛地。所修智慧威德力。成就聪明福德吉祥。勤精进经行。乃至辩才具足腾空隐形自在持咒仙位。世乐具足多财富贵。贤瓶如意安善那成就。疗一切病痛鬼魅悉能除遣灾疫消灭。能成一切善事。能灭一切罪障。善能成就无量无边陀罗尼三昧。获最胜广大法要。即说陀罗尼曰

曩(上声)谟啰怛那(二合)哆啰(二合)野(引)耶(一)曩(上声)谟阿(引)唎耶(二)嚩嚧枳帝湿嚩(二合引)啰耶(三)冒地萨怛嚩(二合引)耶(四)摩诃萨怛嚩(二合引)耶(五)摩诃迦嚧尼迦(引)耶(六)怛你也他(二合七)唵多唎多唎咄多唎(八)咄咄哆唎咄唎(九)娑嚩(二合)诃(十)

世尊此陀罗尼法。常为一切天龙夜叉乾闼婆阿苏啰迦楼罗紧那罗部多那毕舍多俱槃荼罗刹娑七耀诸苾达那毗那夜迦等之所供养吉祥赞叹礼拜。常为梵护世诸仙众。成就陀罗尼仙。供养随喜信受加持。获得梵行清净。称赞恭敬尊重供养。一切承事之具悉令满足。尔时观世音菩萨。复说受持之法。若有受持此陀罗尼者。应当洗浴清净著新净衣。并受律仪住于慈心。以大悲意乐真实语除于贪吝。于一切众生生利益心。安乐胜意舍嗔欲心。常当念诵勿令断绝。作广大供养。观自在菩萨像前散华末香华鬘涂香幢幡宝盖庄严。于菩萨像前一心坚固至意信向。观自在多唎随心陀罗尼每日诵一千八遍。不令断绝满三十万遍已。一切所为之事皆得成就。功德积集不被水火焚漂。一切恶毒不能侵害。若为四众说法。皆须烧香诵此真言七遍。能令所说通利无有障碍辩才无畏。又令一切天魔外道一切厌魅咒诅等事不能为害。寿命延长所有愿求随心所获。修真言者应当如是一一依前。每入道场当于像前。结跏趺坐以作加持。结莲华根本印诵前真言。随情梵音而以供养。音声调和。如从本尊口中流出。入行人身中。于其座前当观有大莲华。华上想有睹龙(二合)字。其字变成青莲华。乃至变成多利菩萨。种种庄严。宝冠上有观自在王如来。左持青莲华当于心上。右施诸愿无畏。念诵之时应当如是观。其本尊真言字。于净月中右旋如髻。犹水精珠列在明镜。光彻表里分明。声等摇铃勿今断绝。不缓不急才令自闻。气息调安详审记。如是满三十万遍已。即得成就诸愿如意。尔时观自在菩萨。即于梦中。示现以比丘身或婆罗门身或童男童女身。或现国王身或现大臣身。或现长者居士等身。赞言善哉善哉大士。汝已能摄护于教法。汝所愿成就更何所求。是时行者所须之愿。应当具说。即得成就一切吉祥果报

    印法第二

    总摄身印第一

以二手中指无名指小指。各向外相叉。合掌右压左。头指博著掌背。二大指并竖博相著。咒曰

诵前咒七遍。随心所作皆得成就

    召请印第二

以右手。向前把左手腕。于头上以左手四指来去。真言曰

唵　萨婆菩提萨埵嚩耶移醯堙醯娑嚩诃

此真言印烧安悉香诵七遍。请菩萨即来。于后若欲诵多利心真言。先作此法

    莲华台印第三

以二手相合仰掌向上。指各微屈如开敷莲华形。即诵真言曰

唵　萨婆跛啰鼻　瑟吒(二合)菩陀那　娑嚩(二合)诃

此真言印。能令无量菩萨皆来集会

    香印第四

以右手大指。捻无名指甲上。余三指直屈。又以左手附下。真言曰

唵　萨婆跛耶　布瑟婆伽耶　娑嚩(二合)诃

此真言印。能感得天龙八部皆来供养

    香水印第五

以两手中指无名指小指。各把大指如拳法。合腕。以二头指相拄。诵真言曰

唵　萨婆乌驮迦耶罗阇　娑嚩(二合)诃

此真言印法。供养恒沙诸佛菩萨

    护身印真言第六

先合掌。屈二小指甲相背。二大指附二头指。三指合头相拄。掌中开少许。当于顶上头指来去

真言曰

唵　阿唎多唎都多唎睹唎呬谰拏　夜揭啰鞞啰叉啰叉茫萨婆突弊也(二合)萨蒲跛达啰鞞弊也(二合)娑嚩(二合)诃此真言印诵满十万遍。降伏一切蛊道。除一切诸魔外道等辈不能为害。并用护身。又作此印诵前心真言。于舍利塔前。至心发露忏悔众罪消灭

    口印真言第七

准前心印。唯改二大指屈入掌中。并压二小指节上。真言曰

唵　毗婆施　伽伽那　娑嚩(二合)诃

此真言印已。口诵真言时除口业罪障

    大忏悔印真言第八

先以右手大指。捻中指甲上。余三指直舒。左手亦然。以右手大指甲。压左手大指上。正当心前。真言曰

唵　萨婆菩陀冒地萨哆嚩　耶娑嚩(二合)诃

此真言印忏悔。能除一切业障等罪悉皆消灭

    追唤一切大力鬼神天龙八部印第九

以右手捺左手背上。四指向下相叉。以右手四指来去。真言曰

唵　俱噜陀萨婆提婆耶　娑嚩(二合)诃

    大结界辟除频那夜迦印真言第十

以右手无名指。叉入左手无名指背上。右手大指。钩取左手小指。在左手掌中。压左头指及中指无名指甲上。以右手头指与左手小指头相拄。右手大指。压左中指背上捩右腕。真言曰

唵　萨婆药乞叉(二合)啰唎娑那盘陀盘陀陀娑诃

    随心印真言第十一

准前结界印。唯改右手头指。与左手小指相去七寸许。作此印者。诵前随心真言所愿皆得

    度魔王波旬入道印第十二

以右手中指无名指。相著屈在掌中。直竖余三指。舒手掌向胸。左手亦然。以掌向外托。作此印时。波旬领诸徒众。悉慕入道顶礼其足。诵前本心真言

    降伏外道六师印第十三

准前印。唯改大指。捻无名指及中指甲上。作此印时六师归伏。亦诵本真言

    菩萨五眼清净真言印第十四

以两手大指二头指相捻。二中指并竖头相拄。二无名指压二小指甲上。中间使当额上著。真言曰

唵　萨婆斫者刍陀罗伽啰耶娑嚩(二合)诃

作此真言印时。得见六道众生离苦解脱

    施甘露印第十五

以左手头指。与大指相捻。余三指直竖向外托。又以右手垂向下。直舒五指。此施甘露法。六道众生悉皆饱满解脱。亦诵本真言

    防难印第十六

以右手大指。叉右肋指头向后。余四指把拳。左手亦然。向前怒臂。作此印已。真言曰

唵　萨婆涂瑟吒(二合)耶嗔陀嗔陀　娑嚩(二合)诃

    自在印真言第十七

以左右手四指反相叉。又以二头指相拄。二大指相去直向上直竖。真言曰

唵　萨婆菩陀跢啰耶　摩啰耶　娑嚩(二合)诃

    三昧印第十八

正坐跏趺。以左手掌承右手背相压。当心前诵前心真言。即得能入灭尽禅定三昧

    召焰摩天王印第十九

以二小指反相钩右压左屈二中指二无名指。各压二大指甲上。竖二头指相去五寸。头指来去。真言曰

唵　萨婆焰摩啰阎　第毗耶娑嚩(二合)诃

作此真言印时。欲知罪人数量多少问其姓名王自将领诸官。从空而来具报行人

    召四天王印真言第二十

以二手四指反相叉。二大指屈入掌中令藏指头。头指来去。真言曰

唵　萨婆提弟婆羯啰　诃那娑嚩(二合)诃

作此印时。四天大王一时俱至。行人问四天下事悉皆知之

    清净持戒印第二十一

以右膝著地。举头向上。合掌当心。又以二头指压中指背上第一节。二大指各附二头指侧。真言曰

唵　萨婆波罗提药　乞叉(二合)呬[口*栗](二合)陀那婆嚩(二合)诃

作此印真言之时。无量无边世界一切众生之类。得清净戒

    随身隐形入道印真言第二十二

以右手大指。压无名指中指压上。头指及小指直竖。左手亦然。以左大指从下向上入右掌中。钩取左手中指无名指。右压左。真言曰

唵俱唎夜底萨婆迦唎耶　娑嚩(二合)诃

    唤五道等仙人印第二十三

以两手中指无名指小指。各把拳两手相合。二大指各附中指侧。头指来去。真言曰

唵　萨婆　讫唎(二合)多知耶(二合)羯摩婆耶瞿跢曳娑嚩(二合)诃

作此印真言时。一切仙人呼唤并至。问其仙人法事一一具陈

    灌顶清净印真言第二十四

准前五道印。上唯改二头指。各压二大指头。头指相拄。又以二中指直竖头相拄。向顶上著。真言曰

唵　提健婆慕哆啰　僧建　娑嚩(二合)诃

若作大曼荼罗道场时。以此印诵真言。灌顶无边众生皆得清净

    水难印第二十五

以两手中指无名指。相叉右压左。二头指及二小指直竖头相拄。二大指屈入掌。真言曰

唵　乌陀伽萨婆第婆乌陀伽　娑嚩(二合)诃

作此印真言法。水不能漂诸天归伏

    火难印第二十六

准前水印。唯改二头指小指。各相去一寸许。真言同前水难真言。能令火不能烧诸天归伏

    风难印第二十七

以右手中指无名指。叉入左手无名指背上。二头指小指随入。压左手无名指及中指心上。左手头指及小指。压右手中指无名指背上出。二大指相去直竖。反掌向外。用水难真言

作此印真言时。一切风难不能为害。风雨神王悉皆归伏

    天印第二十八

以右手大指。捻左手头指第二节。又以左手大指。捻右手大指第一节。余三指竖头指相拄。各相去一寸许。用前随心真言

作此印真言时。能见三十三天上事

    地印第二十九

准前天印。唯改以二无名指。平屈头指相拄。真言曰

唵　佉吒旁伽贺悉跢曳　娑嚩(二合)诃

作此印真言时。一切地神皆悉归伏

    贼难印真言第三十

以右手头指中指无名指小指。反钩左手四指。二大指各散直竖。真言曰

唵　萨婆图瑟吒(二合)跛啰图瑟吒(二合)那嗔陀耶娑嚩(二合)诃

作此印真言。一切贼难皆悉自缚不能为害

    王难印第三十一

准前贼难印。唯改右手大指。钩取左手大指即是。真言曰

唵　萨婆啰阇度瑟吒(二合)那娑嚩(二合)诃

作此印法时。一切王难刀兵等难不能为害

    施无畏印第三十二

起立以左臂直舒向下。五指亦舒向下。掌背向后。右手亦然。以掌向前。如施甘露右手印法。真言曰

跢侄他　阿唎跢唎睹跢唎睹唎　醯兰拏夜伽啰鞞啰叉啰叉萨婆耨契毗耶萨般达啰鞞毗耶　娑嚩(二合)诃

作此印真言诵十万遍。一切众生皆得无畏

    防毒难印真言第三十三

以两手四指反相叉。二大指头相拄。反掌向外。真言曰

唵　跛啰伽舍夜延盘陀盘陀娑嚩(二合)诃

若入山谷作此印时。一切毒蛇虎狼师子诸毒禽兽不能伤害。一切毒药亦不能害

    求聪明印真言第三十四

以两手大指。各捻二无名指甲上。二小指并直竖。搏二中指侧头相拄。屈二头指各附二中指侧第二文上。指头相去一寸许。作此印已正当心前。亦诵随心真言

若有钝根者。为作此印供养求愿则得如愿。昔颇梨国有一长者。家虽大富为性钝根。师为七日依法求愿。则得聪明日诵千偈。自余证验不可具陈

    破地狱印第三十五

以两手二中指无名指。各屈左掌中相背。二大指头指小指各相去半寸许。亦诵前根本真言作此印时。地狱门开受苦众生一时解脱。其焰摩王心生欢喜。观世音菩萨大慈大悲怜愍众生故此法印

    求生净土印第三十六

合掌当心。以二大指并拄心上。诵根本真言

作此印时。为彼一切诸众生等。临命终时作此法印一心。诵真言随欲乐生何佛国土随意往生

    救一切病苦众生印第三十七

以二头指。与二中指相钩右压左。二大指各屈在掌中。二无名指及小指头。手掌向内。诵前根本真言

若有一切病苦众生。为作此印法。无量众生所有病苦皆悉除愈

    取地中伏藏印第三十八

以两手四指。各反相叉在于掌中。并二大指并向下拄。地知有宝处。作此印已。诵根本真言一百八遍。其七宝神一时俱至随问而答

    求见观世音印第三十九

以二无名指及小指。各反相叉右压左。二中指并直竖头相拄。二头指各屈第二节及第三节两甲相背。二大指压二头指节上。亦诵前根本真言

作此印已。至心诵真言专心正念。尔时观音菩萨克当现身。行人见已忏悔众罪次求见佛

    见佛印第四十

准前印上。唯改以左手中指屈入右无名及头指岐间。右中指压左中指背上。真言曰

跢侄他　伊利多唎　娑嚩(二合)诃

若作此印诵真言满十万遍。十方诸佛。来问行人作何所为。便与摩顶授记

通师注云。为病经三七日。至求作此印法。现蒙摩顶授记。此事每不向人说唯自知耳。后一切法皆得成就。作此印时每有异香烟至。若能专诚当得作佛。不可思议。世人闻此未能生信。恐有生谤不欲流传。同修行人乃可知之。亦诵根本真言

    随心成就满足六波罗蜜印第四十一

当以两手反合。掌背相著。捩腕向外。二大指正当眉间。向下垂。真言曰

跢侄他　萨婆菩陀耶　萨婆跛啰肾壤波罗弭多曳唵　贺婆贺娑娑嚩(二合)诃

作此印时。起菩萨心普观一切众生类犹如赤子。作是念已至心诵满十万遍。由是法力一切众生皆悉具足六波罗蜜所愿满足。恒沙等一切世界诸佛世尊悉皆欢喜

    随心具一切功德印第四十二

左手大指屈入掌中。余四指把拳在右腋下。右手亦然。在左腋下右压左。诵根本真言

作此印法时。无量众生悉皆具足一切功德

    随心神足印第四十三

右手中指无名指屈在掌中。大指压无名指中指甲上。头指小指直伸。诵真言

作此印已。用摩两手足日驰千里。作此印时地神每将七宝华台承行人足。肉眼不见。但生大悲救护之心。莫为自求名闻利养。必定感得万神扶助。诵根本真言

    随心祈愿印第四十四(通后印用)

以右手大指屈而向掌。又屈头指离大指头四五分许。中指以下三指总伸相搏。以印横侧著于心上指头向右。作此印已即诵根本真言

若欲求愿。先作四肘水坛。悬诸幢盖种种庄严。于其坛中著随心像。像前列诸供养。诵前真言祈愿成就

    随心祈一切愿印第四十五(共同前)

右手大指屈向掌。又屈头指离大指头四五分许。中指总伸相搏。以印横侧著于心上指头向右作此印已诵根本真言

此法印欲求愿时。先作纵广四肘水坛。悬诸幡盖种种庄严。于其坛中著随心像。当其像前列著四碗。各盛一味石蜜沙糖乳蜜。如是次第各盛供养。散种种华烧沉水香供养。像前至心忏悔随心所愿祈请竟。像前作印。以袈裟覆或用净巾覆其印上已。至心诵真言满一百八遍更莫余缘。诵此真言竟。随心所愿悉得称意随大小。一日乃至七日作法。日日三时晨朝日中及黄昏时。依前法必果所愿除不至心。若非同心善知识请不流传。非其人殃及身。又未入灌顶者亦不得传

    随心解一切鬼金刚等印第四十六

以两手反合。掌背相著。当心嗔怒诵前根本真言二七遍已。急翻两手正合掌已。又诵七遍。印散开之。作此印法时。能破一切诸法皆悉不成。此印是观世音成道降魔印。非心行同大善知识。请不流传。非其人殃其身。又未入灌顶曼荼罗大法者亦不得传

    观世音菩萨印第四十七(掘多三藏译出印)

先以两手相合。十指头齐两腕相著。正当心上合掌令掌心空。诵根本真言

    总摄印第四十八

两手腕仰相叉。右大指压左大指。两手八指急怒把拳。真言曰

唵　萨婆那庾多慕陀罗耶盘陀盘陀　娑嚩(二合)诃

此总摄印明悉能一切印法(此是智通于玄奘三藏处受得此印)

    五眼清净真言

唵　萨婆斫刍　陀罗　伽啰耶娑嚩(二合)诃(此无印)

每日旦起随力供养。于像前至心诵此真言满十万遍已。去不假作余法。一切所求无不称遂。一切外法所有禁咒。以此咒之皆散不成。前三十万遍。此多罗真言法观音圣者誓愿力故。假令身上有五逆重罪。但能依法作之并得消灭。若得一度作坛法受持得验。已后随心诵三遍或一遍已皆得成验

    观世音说疗一切病坛法

坛方三尺。中城方二尺。内城方一尺。皆须先掘去秽土。即与净土作之。香汁泥令平净扫。以粉米种种杂彩色。和作莲华承观音像。最内院坛上四角。安四天王座。须方画坛上作。烧种种上妙好香沉水香。请佛及菩萨并诸善神总了。即散华讫。复座诵真言一百八遍。即须发愿作善讫。更起烧香。绕坛三匝讫。即更复座诵真言一百八遍。满一万遍。即起于南门侧立。真言钵令转。即知验。初受持法用。若往余处治病。随心念想作也。能作坛最胜治病速验

又法若作恶家。取死人脚胫骨。削作两把橛。咒一千八遍。著怨家门底三日。怨家自去。拔橛却还。不拔橛不还。于佛法作障难调伏者。请三宝力入佛道也。若欲得远相去离者。当取苦栋子咒一遍投著水中。如是满一百八遍。日别三时满七日已。即各相离不相侵犯。若人为恶欲令相去。如是作法称彼名

又法取石子四枚。随其大小可咒七遍安四方。则一切盗贼不过其家

又法取檀香木橛。咒一百八遍将身随行。或所到处险恶道路欲卧之时。则一切虎狼师子鸟兽等不敢来侵犯。若欲别行还拔此橛。所到之处欲卧时还复钉之除一切恶

又法取衣带咒三七遍结之。所有恶来向已者皆自停息

又法咒五色线七遍。一遍一结系自左臂。一切诤竞处皆悉得胜

又法失物不知去处。烧香志心诵咒七遍。卧去勿共人语。即于梦中神来。具说其人姓名。亦见其人形状。即知物处不得道说

又法咒菖蒲七遍鼻嗅之不睡少眠

又法若患蛊毒。咒水七遍饮之即得除差

又法咒水七遍。一切病者服之食饮亦然。万病悉得除差

又法若有人欲害己者。取镔铁刀子咒一百八遍。斫彼恶人行路不能为害

又法欲求钱财者。黑月十四日十五日二日之中。日日别三时。取乌麻粳米华二种。火中烧之一千八遍。一遍一烧即得财宝如意

又法若人相嗔。取乌麻滓与粳米糠相和烧咒之。一咒一烧满一千八遍。即皆欢喜

又法咒白鸽粪三七遍。用涂枷锁自然解脱

又法若人恶心。于室中净澡浴。取酒一斗咒三七遍。即召恶人随意。更咒一百八遍。其人闻酒气即自然醉

又法有诸恶人来者。取土咒七遍绕床围之。亦不能加害亦能免一切蚊子

又法咒水。散四方结界心住其中。一切诸恶并不能为害

又法若为官府及怨家恶人嗔怒。口含嚼菖蒲根。心中诵咒。当怒诵之即止。凡诵咒或对天或阴诵之任意。用力皆嗔色励气急诵之。所为皆验

又法若有恶人急性人诸恶贵人伺求者。于净室中澡浴清净。咒土七遍向四方散。则一切恶并息无余不能为害

又法若欲缚贼。随心诵咒。见贼之时取衫袂或衿。差度七遍急系手把。诵咒而过。一切贼盗之人皆悉不动

又法若有横作口舌论人是非。取菖蒲根烧作灰咒一百八遍以散人舍。其家大小自相斗诤不休解者。取一升井华水咒二十一遍。散著其舍即止

又法咒刀及杖七遍。若行者行夜宿时。刀杖画地周遍一匝。一切恶兽盗贼悉不得近

又法恶人妄作口舌加诸是非者。抄其姓名以帛纸朱书著脚下。彼人欲道则不得语。欲解之则却脚底名。咒之七遍平复如本

又法若贼来逼人。咒水七遍含水。向其方噀之。则恶人口鼻唇腹。皆似火烧之即止

又法凡欲诵咒咒师先礼三宝。于是手把香炉住佛前立。存念空中幽显。及注想诸天龙八部。若欲觉心力有异香。宜即诵咒。或把杨枝用拂打病人。皆得除差

又法咒木患柴火中烧之。则一切怨家散

又法于清净地。咒粳米饭一日三时满七日。师得种种财宝所求皆得

又法咒薰陆香三遍。掷火中烧之。平旦午时日暮各七遍。令人家五谷丰盈

又法取牛毛。一咒一烧满一百八遍。令人不能近女人。每咒一遍称彼人名即验

又法若治饶舌人以泥作饶舌人形状。桐木作橛咒之一千八遍。钉其口中即不得语

又法被蛇咬欲死。取水一抄咒七遍服之即起。若未起更咒咬处二七遍即差

又法若头痛者。即香汤洗头洗手。咒手二十一遍捻其痛处即止

又法咒油三七遍著耳中即差

又法患眼痛。取沉水香水洗眼即差。又咒三七遍。或薰陆香青木香或甘草等物。皆煮为汤洗眼。况二十一遍悉得除差

又法鼠恼人。咒灰七遍遗孔前。更咒水七遍泻孔中。乃至三日为之。鼠出散去绝不来

又法欲洗面。先取水咒七遍然后洗之。一切去处无问贵贱。见者皆悉欢喜所求如意

又法欲令一切恶人为慈悲心。咒饮食三七遍。与彼人食变恶作慈心

又法取土一把咒三七遍。安恶人门下。过七日其人变恶作善心

又法患疟发时。以水净杨枝于病人边。诵咒七遍即愈。若不信者欲令重发却诵此咒七遍。其人即发不能自解

又法有患病不语者取狗乳咒七遍。用涂其口即得语

又法一切疮等。咒荜茇干姜和蜜。捣之一百八遍。用涂疮上即差

又法取干姜胡椒荜茇。以上物等分为末。日别旦起取一方寸匕。诵咒二十一遍干服聪明。若患冷病者亦依此服皆差

又法若值恶邪魔之所恼乱者迷闷不醒。于其耳边急诵咒三七遍即差

又法若患鬼病口不得语。以袈裟角咒二十一遍。打即语

又法取苦栋木叶。火烧之咒一百八遍。病皆得除差苦栋子亦得

又法取苦栋子咒一百八遍烧之。则一切恶鬼神悉皆离远。不能与人作障难

又法行人遥见一切贵胜一切四众。去七步外诵咒一七遍。即生欢喜。勿令彼闻。欲去人家亦诵二十一遍念念诵之。仍称彼名。请善神三宝慈力。转前人善心向已

又法若患身体肿。用油咒三七遍。涂肿上即差

又法若患心痛。旦起取井华水和石盐。随多少咒之七遍。令病者服之。取吐并痛处即差

又法患眼膜。咒水三七遍洗眼。经七日即差

又法若患痢者。咒盐水三七遍饮之即差

又法若人身上生一切恶疮者。咒土二十一遍和泥疮上即愈

又法若人欲断谷者。取白蜡一方寸许。以粳米半升作粥。和蜡镕令调和。服之得七日。须咒二十一遍服之。亦可得三七日不饥

又法若有恶狗欲来咬人。急诵咒七遍。其犬亦不能行。若欲解咒七遍。望犬散之即解

又法若有女人。月水不绝日日来者。咒粳米洗取汁。并和蜜与女人服之。亦咒三七遍服即止

又法若有女人。儿死腹中不出者。可取水。手中著少许阿魏药。咒一百八遍。令服即出

又法若人患痔病连年月不差者。可取一钱胡粉三钱水银干枣七颗去核。三物捣碎作丸。以一片薄绵裹之内下部。不经三日五度即差。多作药者皆等分作之。咒三七遍内之即差

又人患[病-丙+帶]下不可咒赤石脂末饮和为丸曝令干以饮吞之咒三七遍日二服服则四十丸禁如药法病者冷多加干姜亦好各用二分

又法若人患胁内生核。咒油二十遍涂上即消

又法若有刀刺所伤痛不可忍。或从高坠下所伤。咒淤泥一七遍涂之即差

又法若人患白癞黄癞等病。若狂狗啮人。若身上生恶疮。若被箭射刀疮伤破。咒土三七遍和泥。以涂上皆差真实如是

又法咒酥一千八遍。用涂眼无睡矣食之不饥

又法若人眼患白膜一年以还。取荜茇著水中研之咒二十一遍著眼中即差

又法若耳聋。咒百八遍。若障重者以油及酥。煎桦皮青木香。每咒七遍过耳中。令服之即差

又牙痛。咒杨枝七遍嚼之即差

又法耳痛。咒桦皮节塞之即差

又法若有女人产逼欲死。展发咒七遍还结之即差。若不得食咒水七遍与饮即差

又法若患冷病。身肿体癖风冷等病。取菖蒲以白蜜和之。佛前烧香咒一千遍。空腹服之即差。能令人聪明。一部位大七八寸来诸法并是大慈悲观世音菩萨。白佛言世尊。此多利心咒功德威德势不可思议。安乐世间多所饶益。若四部受持之者一切爱敬。得生净土不离菩萨。昼夜诵持我常覆护。伏愿世尊垂哀听许。我以怜愍一切众生。即说随心造水天像法。以白檀木刻作其像。身高五寸似天女形。面有三眼头著天冠。身著天衣璎珞庄严。以两手捧如意宝珠。身高二寸半。亦得造此像已。安木函内锦囊盛系于左臂。诸愿随心坛摄一切坛
20046901.gif

此坛外院方三尺。中院方二尺。内院方一尺。皆须先掘去秽土。即著净土作之。香汁作泥令平。净筛石灰以和朱沙赤土或米粉等。作莲华承观音像。若无朱沙即用赤土亦得。最内院上四角安四天王座。须方画坛上作。唯得烧薰陆香及沉水香。先请佛诸菩萨及神王总了。即散华讫。复座诵咒一百八遍。即须发愿作善讫。更起绕坛三匝讫。即更复座诵咒一百八遍。至满一万遍即起。于南门侧立。咒钵令转即知验。先是初受持咒法用。若往余处治病。随念想作也作坛最验。若无澡罐铜鏂亦得。具杨枝水中

又法用白汁木柴烧灰。取粳米胡麻二种。捣取少许。咒一遍一掷火中。烧之满一千遍。一日三时作之。则自身增色力

又法于日未出时及日没后。以左手撮粳米。咒一遍一掷火中烧之。一一称其姓名。如是七夜满一千八遍。随心所念男女皆悉欢喜

又法咒酥一遍一掷火中。烧之满七遍。则一切禽兽皆悉归伏。欲经恶兽中行先作此法

又法取木患子木柴火中烧之。则令一切恶怨家消散。亦可准余法作之

又法用白乳汁木柴灰一斗大。以酪蜜酥相和。用涂松木。松明木香柴咒一段一遍掷火中。烧之满二十五遍。一日三时及大小便利皆洗浴。咒师持八斋戒。又云一日三时洗浴。一二设食供养。日日如是满七遍。随心所召天神即来。随人使令无敢违者

又法白芥子一枚。咒一遍一掷火中烧。如是满一千八遍一日三时。一切贵胜归敬

又法乳粥和酥。咒少许一遍一掷火中烧之。如是满一千八遍。则遏罗阇波你弭欢喜相信。余贵胜妃女亦同此。一切求善事皆吉。唯不得生染心。法不成就又法取阿利瑟迦木(本患是)咒一千八遍火中烧之。平旦午时日暮一日三时。如是三七日。咒师得种种财宝。又复波浪亦不被溺。或能水上行不没。又咒居噜香三遍掷火中烧之

又法于白月八日在清净地。咒粳米饭一撮子。咒一遍一掷火中烧之。如是满一千八遍。家内五谷常丰盈

又法咒菖蒲一百八遍口中含之。则一切言论处。及官府中理。若斗诤处皆得胜

又法咒师欲得供养十方诸佛。欲避一切障难。除一切病痛者。应作此法。若知有鬼病者。作四肘水坛。中心著火炉。烧柏树枝。数数诵咒即差。日日作到七日即差

此多唎咒法。观世音菩萨圣众誓愿力故。假令身上五逆七遮等罪。但能依法受持行用。一切罪障悉皆消灭。所作遂心并得成就。莫漫传之。受诸恶报畜生地狱之苦

又甘露印法

左右小指无名指直竖。附无名指侧上。头开三分许。以二头指[打-丁+必]中指背上。即并二大指屈入掌中。并头拄无名指节文。二腕相著。次以两腕跟当心上。著向下垂。一切疾病皆随印灭。诵咒而慈愍一切受苦饥饿者。作心印鬼神欢喜。一切皆得饮食饱满充足。大大有验。令一切众生无诸疾病。若常持此法印者。便超十地过诸佛刹。甚深微妙不可具论。是法真言能灭一切罪根。若善男子善女人。受持此真言者。现世得五种果报。一者生值世间常有宿命。辩才无碍恒得清净。二者令得佛眼。三者所生常得三十二相与我无异。四者常对佛前。五者世间行处皆得震动。尔时世尊赞观世音菩萨言。善哉善哉汝为一切众生令得安乐。尔时观世音菩萨说此真言法竟。一切诸大比丘比丘尼优婆塞优婆夷。及诸天龙夜叉健闼婆阿素罗伽噜茶紧那罗一切众生等。闻说此随心法竟。皆大欢喜发无上法忍作礼奉行

观自在菩萨怛嚩多唎随心陀罗尼经

【◇】【◇】【◇】【◇】


观自在菩萨大悲智印周遍法界利益众生薰真如法一卷

    No. 1042

观自在菩萨大悲智印周遍法界利益众生薰真如法一卷

        大唐特进试鸿胪卿加开府仪同三司封肃国公赠司空谥大辨正大广智不空三藏和尚译

我蒙毗卢遮那圣旨。而说观自在摩诃(大)枳娘曩(智)母怛罗(印)法。若有修瑜伽人。欲生西方极乐世界利益众生者。即从阿阇梨耶有智熟者。而受莲华金刚法仪。广陈供养作念诵法。于其坛中安置香炉。其香炉含摄观自在周遍法界之相。以何为相。即其香印应作纥哩(二合)文。智业不可得理。摄四种义【◇】合成一字。其梵文◇是也。贺字诸法因不可得。罗字清净无垢染。伊字自在不可得。恶字本不生不灭。是为顺义。本不生不灭。自在不可得。清净无垢染。诸法因不可得。是为逆义。逆顺相应显香印文。我作其图

20003301.gif

是妙香印名大悲拔苦。所以者何。依烧之次第。而显真实理。若烧尽时。表若顺若逆遂归空法也。处当观察。从纥哩(二合)一字。出生唵嚩日罗(二合)达磨等五字。一一字中出生无量字门。一一字门化作一切佛菩萨身。一一化身周遍法界利益众生。是故行者得无量福。悉地圆满蒙诸佛加被。是故行者获现世安稳无诸障碍。如妙莲华。见者爱惜。转已得生极乐上品莲中。其有利根智慧方便。现身见佛。得陀罗尼名。不染世也。所生之处身出妙香。遍十方国。众生得薰。皆证不退。如是功德不可具说。其香炉盖上。可雕嚩日罗(二合)达磨字。首加唵字以为五字(可旋顺)其盖中央应立三昧耶形。一钴杵上安开八叶莲华是也。如上五字围绕此三昧耶。三昧耶者是本誓之形也。若见此形作礼专念。即证莲华性。所以生极乐者更不染世。设交世间。度众生如莲华不为诸垢所染也。皆由过去本誓愿力故。证此果界也。是故行者立此三昧耶形。应专念之而作是想。是◇文之香烟成此三昧耶形。此形更为本尊形体。表因时本誓。遂为果时形色。是三昧耶义也。烧香之时结本尊契。诵是本真言印之。即得成就。其盖图如斯

  图
20003302.gif

(如上香印略说)
20003401.gif

得入此轮至无上菩提。若欲不间常诵真言。然而未离攀缘拟懈怠者。但依是妙印。应烧栴檀莲等香。如是每日作烧香法者。即成常业诵持金刚法明。何以故。如上真言字义。皆于此印香能显示故

根本印。二手金刚缚。二头指头合如莲华叶。二大指并立即成。真言曰

【◇】

若人持此一字真言。能除一切灾祸疾病。命终之后当得极乐上品之生。余诸所求世间出世大愿随持得成。何况依此教法而修行者。一切悉地不久圆满也

观自在菩萨薰真如香印法说已竟

观自在妙香印法一卷

享保龙集乙卯仲夏之谷。以净严和尚之点本。将仇校之寿梓。而以香烟辉真如◇云覆刹尘

大和长谷妙音院轮下沙门无等志


观自在菩萨广大圆满无碍大悲心大陀罗尼

    No. 1113A [cf. Nos. 1111, 1112, 1113B]

观自在菩萨广大圆满无碍大悲心大陀罗尼

        西天嗣祖禅师指空仇校

抳罗简陀缚啰摩讫哩多野贺罗贺罗陀啰尼那谟啰怛那怛啰夜野(一)那谟阿哩夜缚路枳帝莎啰野(二)普致莎埵野(三)摩诃莎埵野(四)摩诃迦[口*(尸@((貴-貝)/(?/女)))]尼迦野(五)萨嚩弗隐陀那[又/(尤-尢+曳)]多那加啰野(六)萨嚩缚缚沙舞怛啰叟沙那加啰野(七)萨嚩跛野叟祢[口*(尸@((貴-貝)/(?/女)))]多贺那迦啰野(八)萨嚩嚩野致钵啰僧缚那迦啰野(九)萨嚩伊地丐缚怛嚩波毗那沙那迦啰野萨嚩跛曳叟怛啰沙那野(一)多想那摩想乞里多野(二)曳等啊哩夜缚路枳帝莎罗(三)多缚尼罗简陀那(四)摩讫哩多伊应摩啊卧啰怛伊写尾(五)萨嚩竭摩阿啰他沙陀那叟跛沮多那迦啰野(七)阿惹伊应(八)萨嚩簿哆曩跛缚摩啰迦毗叟陀肯(九)多怛野他阿缚路计路迦(十)摩地路迦加地路迦(一)地加啰隐多醯么诃隶(二)摩诃普致沙埵醯(三)钵哩野普致沙埵醯摩诃迦[口*(尸@((貴-貝)/(?/女)))]尼加(五)沙摩啰讫哩多野(六)啊哩夜缚路枳帝莎啰钵啰摩每怛哩唧多(八)摩贺迦[口*(尸@((貴-貝)/(?/女)))]尼加(九)具[口*(尸@((貴-貝)/(?/女)))]具[口*(尸@((貴-貝)/(?/女)))]竭摩沙陀野(三十)毗张提奚提奚(一)缚罗迦摩似伽(二)毗项伽摩(三)枲陀野要计莎啰(四)逗[口*(尸@((貴-貝)/(?/女)))]逗[口*(尸@((貴-貝)/(?/女)))]毗惹野缚地(五)摩贺毗惹野缚地(六)陀啰陀啰堕啰尼莎啰左罗左罗毗摩罗摩罗舞啰地(八)阿哩野缚路枳帝莎啰(九)尔那乞哩瑟拏惹吒摩具吒囕缚毗囕缚钵啰囕缚(二)摩贺枲陀野毗多野堕啰(三)缚罗缚罗摩贺缚罗(四)摩罗摩罗摩贺摩罗(五)左罗左罗摩诃左罗(六)乞里瑟那卧罗罗拏乞哩瑟那缚沙昵伽多那[酉*益](七)缚怛摩诃瑟吒(八)左啰左啰尼沙左[口*(隸-木+士)]莎啰(九)那啰野拏缚啰[口*(尸@((貴-貝)/(?/女)))]缚陀哩[酉*益]你罗简陀[酉*益]摩诃罗诃罗毗沙昵尔多(二)路迦写啰加毗沙那(三)怛野曳莎毗沙那沙那(四)谟贺毗沙那沙那(五)吼[口*(尸@((貴-貝)/(?/女)))]吼[口*(尸@((貴-貝)/(?/女)))]摩贺缚怛摩那跛莎啰沙啰沙啰悉哩悉哩叟[口*(尸@((貴-貝)/(?/女)))]叟[口*(尸@((貴-貝)/(?/女)))]富陀野富陀野普陀野普陀野曳地[酉*益]你罗简陀曳奚[酉*益]摩贺枲陀野要计莎啰跛迦朋沙陀野毗张沙摩啰沙摩啰幢跛迦缚那路迦毗路迦帝莎啰多哆奚祢怛啰沙那加摩怛啰沙那野钵啰沙陀野莎贺枲陀野莎贺摩贺枲陀野莎贺枲陀野要计莎啰野莎贺抳罗简陀野莎贺嚩啰诃舞佉野莎贺摩贺那啰枲应伽舞伽野莎贺枲陀野毗多野堕罗野莎贺(四)缚怛摩诃瑟吒野莎贺乞哩瑟那萨缚乞哩度惹矫缚毗多野莎贺(六)摩贺迦啰摩具跢堕啰野莎贺(七)僧伽沙缚多抳啰那多那迦啰野莎贺(八)嚩摩沙简陀帝瑟耻多乞哩瑟拏尔那野莎贺(九)嚩伽啰左么抳背沙那野莎贺(十)路计莎啰野莎贺摩(一)贺路计莎啰野莎贺(二)萨嚩枲谛莎啰野莎贺那谟跛迦婆帝啊哩野缚路枳帝莎罗野(四)普致沙埵野摩贺沙埵野(五)摩贺迦[口*(尸@((貴-貝)/(?/女)))]抳迦(六)野多怛野他枲陀野隐杜祢曼怛啰缚多抳莎贺

    观世音菩萨施食

        西天嗣祖禅师指空译

    普请陀啰摩多钵哩(此云法施普请大众慈悲法施)

唵那谟啰怛那怛啰夜野(一)唵缚啰诃摩多野钵啰拏枲多钵啰拏摩具吒写(二)度啰左哩跛哩毗叟陀应(三)[口*(尸@((貴-貝)/(?/女)))]缚宾跢波野(四)致夜那啰摩致啰摩(五)叟啰那啰簿惹竭跛(六)杜瑟吒唧邓[登/乂]望肯路迦哆邓钵啰乞哩多沙野缚逗(八)弗隐地怛哩路迦那陀应怛哩簿缚那地罗肯(十)简地迦路啰啰写(十一)多多缚哩陀能俱哩夜多(十二)怛哩伽喻俱沙啰沙左(十三)俱摩哩摩地抳怛啰夜(十四)那奚抳怛啰野(十五)埵多跛迦地钵啰缚那写舞枳(十六)沙瑟怛啰简那野缚怛啰跛迦多曳朋沙多邓惹地叟摩啰摩那陀啰摩(十八)普致莎堕曳萨毗曳啰俱拏伊啰普枲邓摩诃尾跛哩缚沙多邓多邓缚里伊应俱哩野邓


观自在菩萨化身蘘麌哩曳童女销伏毒害陀罗尼经

    No. 1264

观自在菩萨化身蘘麌哩曳童女销伏毒害陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵。住舍卫国只陀园。与大苾刍众千二百五十人俱。又与无数菩萨摩诃萨。及天龙夜叉八部众等皆来云集

尔时如来告诸大众。我念往昔。住雪山北游香醉山。见一童女。百福相好庄严其身。鹿皮为衣。以诸毒蛇而为璎珞。将诸毒虫虎狼师子。前后围绕常为伴侣。饮毒果浆食毒草果。彼女见我作如是言。仁者听我宣说一大真言。能除世间一切诸毒。若人闻此咒及念我名者。不被一切诸毒所害。尔时童女为我说咒。我得闻已。常持此咒饶益有情。我今当说真言曰

怛儞也他唵(引)壹哩蜜帝(引)底(丁壹反)哩蜜帝壹哩帝哩蜜帝(引)努迷努么(引)哩(引)曳(引)讷泚讷蹉(引)哩曳得羯啰抳(尼贞反)嚩揭啰抳揭湿弭[口*(隸-木+士)](引)揭湿弭啰目讫帝(二合)恶只恶伽儞恶伽娜恶伽曩伽儞壹哩曳壹哩壹哩曳阿佉夜(引)曳姶(乌合反)播夜曳湿吠帝(引)湿吠多顿奶阿曩(引)努啰乞砂(二合)伺嚩(二合)诃

佛言诸苾刍。若人一闻此咒。却后七年远离诸毒。若人常念者。一切毒虫及诸毒药悉不能害。若有毒蛇来咬此人者。其蛇即烂坏。其有受持此咒法者。以白物先供养师。然后受之法必成就。勿于蛇边念此咒。其蛇即死死已令其苏活咒曰

怛儞也他伊哩弥哩誐啰弥左斫骨噜斫骨鲁斫骨论斫骨论誐啰弥抳句吒句吒曳帝娑普吒娑普吒曳帝那揭黎那伽折迦兰底哩壹掣啰佛沙尸怛啰卑怛啰悉普吒悉普吒伺嚩(二合)诃

若人念一遍。经年诸毒不中。若能常持非言外毒消灭。亦除内三毒。若恶疮发背痈肿等病。唾之念咒即差。一切恶兽来。但念七遍即过不能为害。若为中毒。处于中指上头第一节文。左右手绕疮。逆日转念咒三七遍即差。常念不得高声。高声则有毒虫必死。若恶虫死已。以此咒解之即活。念三七遍。解毒咒曰

怛儞也他壹哩弥哩议哩那伽斫伽兰底哩壹掣啰合沙鸡怛吒悉怛吒担吒悉怛吒伺嚩(二合)诃

若人患发背。逆日转绕倒书一匝即差。恶物自出大有神验

佛说是语已。大众欢喜授时而起

蘘麌哩曳童女销伏毒害咒经


观自在菩萨如意轮念诵仪轨

    No. 1085

观自在菩萨如意轮念诵仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

依灌顶道场经。说修陀罗尼法门。求速出离生死大海。应须先入诸佛如来海会灌顶道场。受灌顶已。发欢喜心。从师亲受念诵法则。后于净室。山林流水最为上胜。建立道场安置本尊。修真言者面向东方。应以瞿摩夷涂拭其地。以白檀香磨为香泥。以用涂坛。或方或圆随意大小。而于坛上散诸名花。烧香灯明供养。取二净器盛满香水。安置坛中以用供养。行者澡浴或不澡浴悉无障碍。但当运心思惟观察。一切众生本性清净。为诸客尘之所覆蔽。不见清净真如法性。为令清净。应当至心莲华合掌诵此密语真言曰

唵娑嚩(二合)婆(引)嚩戍度憾

由此真言加持力故。身口意业悉得清净。然后五轮著地。归命礼十方一切诸佛诸大菩萨方广大乘。右膝著地忏悔随喜劝请发愿以至心每诵此偈

  归命十方正等觉　　最胜妙法菩萨众
  以身口意清净业　　殷勤合掌恭敬礼
  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜
  一切世灯坐道场　　觉眼开敷照三有
  我今胡跪先劝请　　转于无上妙法轮
  所有如来三界主　　临般无余涅槃者
  我皆劝请令久住　　不舍悲愿救世间
  忏悔随喜劝请福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善友不厌舍
  离于八难生无难　　宿命住智相严身
  远离愚迷具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多恒炽盛
  四无碍辩十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是

次对本尊前。结跏趺坐或半跏坐。起大慈心。我修此法。为一切众生愿速证无上正等菩提。先磨诸香以用涂手。然后结于佛部三昧耶陀罗尼印。以二手虚心合掌。开二头指屈。辅二中指上节。二大指屈。辅二头指下节。其印即成。置印当心。想于如来三十二相八十种好。了了分明如对目前。至心诵此真言七遍真言曰

唵怛他(引)蘖睹(引)纳婆(二合)嚩(引)也娑嚩(二合)诃(引)

由结此印及诵真言故。即警觉一切如来。悉当护念加持行者。以光明照触。所有罪障皆得消灭。寿命长远福慧增长。佛部圣众拥护欢喜。生生世世离诸恶趣。莲花化生速证无上正等菩提。次结莲花部三昧耶印。以二手虚心合掌。散开二头指二中指二无名指。微屈如开敷莲花形安于当心。想观自在菩萨相好持妙莲花。即诵此真言七遍于顶右散真言曰

唵跛娜谟(二合引)纳婆(二合)嚩(引)也娑嚩(二合引)诃

由结此印及诵真言故。即警觉观自在菩萨等持莲花者。一切菩萨莲花部圣众悉皆欢喜。加持护念。一切菩萨光明照触。所有罪障皆得消灭。一切菩萨常为善友

次结金刚部三昧耶印

以左手翻掌向外。以右手掌背。安左手背。用左右大指小指互相钩。如金刚杵形。安置于当心。想金刚藏菩萨持妙金刚杵威光相好。即诵真言七遍于顶上左散之真言曰

唵嚩日嚧(二合)纳婆(二合)嚩(引)也娑嚩(二合引)诃(引)

由结此印及诵真言故。即警觉一切金刚圣众。加持拥护。所有罪障悉皆除灭。一切痛苦终不著身。当得金刚坚固之体。一切诸魔不能侵娆

次结护身被金刚甲胄印

以二手内相叉。右押左。竖二中指头相中屈二头指如钩形。于中指背勿令相著。并二大指押无名指即成。以印加持自身五处。所谓额次右肩次左肩次心次喉。于顶上散印。各诵真言一遍真言曰

唵嚩日啰(二合引)[日*銀]你(二合引)钵啰(二合)捻(奴揖反引)跛跢(二合)也娑嚩(二合引)诃

由结此印及诵真言。加持故。即成被金刚甲胄。所有毗那夜迦及诸天魔作障碍者。退散驰走。悉见行者光明被身威德自在。若居山林及在险难。皆悉无畏。所有水火等灾一切厄难虎狼师子刀杖枷锁。如是等事皆悉消灭。见者欢喜。命终已后不堕恶趣。当生诸佛净妙国土

次结地界金刚橛印

右无名指入左无名指小指内。中指入左中指头指内左亦如之。皆头外出。余指并头相拄。即想印成火焰金刚杵形。大指著地掣之。一掣一诵至三便止。随意大小标心即成坚固地界真言曰

唵枳里枳里(一)嚩日啰(二合引)嚩日哩(二合二)部哷(二合半音)满驮满驮吽(引)癹吒(半音)

由结此印及诵真言加持地界故。下至水际如金刚座。天魔及诸障者不为恼害。少加功力速得成就

次结方隅金刚墙印

准前地界印。开二大指直竖。侧如墙形。想印如金刚杵形。右绕身三转。标心大小。即成金刚坚固之城。诸佛菩萨尚不违越。何况诸余难调伏者。毗那夜迦及毒虫利牙爪者。不辅近真言曰

唵萨啰萨啰嚩日啰(二合引)钵啰(二合)迦(引)啰吽(引)癹吒(半音)

行者次应想于坛中八叶大莲花花。上有妙师子座。座上有七宝楼阁。垂诸璎珞缯彩幡盖。宝柱行列垂妙天衣。周布香云普雨杂花奏诸音乐。宝瓶阏伽天妙饮食。摩尼为灯。作此观已而诵此偈

  以我功德力　　如来加持力
  及以法界力　　普供养而住

说此偈已。次结大虚空藏普通供养印。以二手合掌。以二中指右压左外相叉。博著手背。以二头指相拄。反蹙如宝形。结印成已。诵真言四遍。普通供养真言曰

唵誐誐曩三(去)婆(去)嚩嚩日啰(二合引)斛(引)

由结此印及诵真言加持力故。所想供养真实无异。一切圣众皆得受用

次应结宝车辂印

二手内相叉仰掌。二头指横相拄。以二大指各捻头指根下。想印成七宝车辂。金刚驾御宝车。乘空而去至于极乐世界。请诸圣众即诵真言三遍真言曰

唵都噜都噜吽

由结此印真言加持故。七宝车辂至彼极乐国土。又想如意轮观自在菩萨及诸圣众眷属围绕。乘宝车辂至道场中。虚空而住

次结请车辂印

便诵请事辂真言。以二大指向身。拨二中指。头诵三遍真言曰

娜么悉底啰(三合)野地尾(二合)迦(引)南(引二合)怛他(引)孽多(引)喃(引)唵嚩日[口*朗](二合)[日*銀]你(二合引)羯唎沙(二合)也娑嚩(二合引)诃(引)

由此真言印加持故。圣众从本土来。至此道场空虚而住

次结请本尊三昧耶降至于道场印。二手内相叉作拳。左大指屈入掌中以右大母指向身招之。诵真言七遍真言曰

唵阿嚧(引)力迦(半音)阿孽车阿孽车娑嚩(二合引)诃

由此真言印加持。观自在菩萨不越本誓故。即赴集于道场受此供养

次应辟除诸作障者。结莲花部明王马头观自在菩萨真言印

二手合掌屈二头指无名指。于掌内甲相背。竖开二大指。微屈离头指。二小指二中指各各合竖即成。随诵真言以印顶上左旋三匝。想辟除诸作难障者。一切诸魔见此印已。退散驰走便右旋三匝即成。结界明王真言曰

唵阿密哩(二合)睹(引)纳皤(二合)嚩吽(引)癹吒(半音)娑嚩(二合引)诃

次结上方金刚网印

准前墙印。二大指捻二头指下节。诵真言三遍。以印顶上右转三匝。真言曰

唵尾娑普(二合)啰捺啰(二合)乞叉(二合)嚩日啰(二合引)半惹啰吽癹吒(半音)

由结此印真言加持故。即成金刚坚固不坏之网

次结金刚火院密缝印

以左手掩右手背。竖二大指诵真言三遍。右绕身三匝。想金刚墙外有三重火焰围绕真言曰

唵阿三莽嚚你(二合)吽癹吒(半音)

次献阏伽香水真言印

二手捧器当额奉献。想洛圣众足。诵真言三遍真言曰

曩莫三满多没驮(引)南誐誐曩娑莽娑忙娑嚩(二合引)诃(引)

由献阏伽香水故。行者获得三业清净。洗涤烦恼垢

次当结献莲花座印

二手虚心合掌。舒开左右无名指中指头指。屈如微敷莲花形。在宝楼阁内诸圣及本尊。各坐本位眷属围绕了了分别。诵真言三遍真言曰

唵迦么攞娑嚩(二合引)诃(引)

由结莲花座印加持奉献故。行者当得十地满足。当得金刚之座

次结普供养印

二手合掌以十指右押左。互相交上节即成诵真言三遍。想从印流出无量无边涂香云海花鬘云海烧香云海饮食灯明云海。皆成清净广大供养。即诵普供养真言三遍。真言曰

娜莫萨嚩怛他(去引)蘖帝(引)毗喻(二合引一)尾湿嚩(二合)目契(引)毗药(二合一)萨嚩他(引)欠揾娜[薜/子](二合)底娑颇(三合)啰呬(引)[牟*含]誐誐曩剑娑嚩(二合引)诃

次应诵赞叹偈

迦么攞目佉(一)迦么攞路(引)左娜(二)迦么攞(引)娑那(三)迦么攞贺娑跢(二合四)迦么攞(引)娑母你(五)迦么攞迦么攞(六)三娑嚩(七)娑迦攞么攞(八)乞叉(二合)啰娜(九)那么悉帝

次应思惟。想于自身中正当胸间。如满月形光明晃曜。月上有八叶莲花。于莲花胎中有如意宝珠。如红颇梨色。赫奕光明照无量世界。于光明中涌出本尊如意轮观自在菩萨具足六臂相好圆满住思惟相作是观已。起大悲心。即结如意轮根本印。二手合掌二头指屈如宝形。二中指屈相拄如莲花叶。合竖二大指即成。相如意轮菩萨如对目前了了分明即诵根本陀罗尼七遍。顶上散印真言曰

曩谟啰怛曩(二合)怛罗夜(引)也(二合)曩莫阿(引)哩夜(二合引)嚩[口*路](引)枳帝湿嚩(二合)啰(引)也冒(引)地萨怛嚩(二合引)也摩贺(引)萨怛嚩(二合引)也摩贺(引)迦(引)噜抳迦(引)也怛你也(二合)他(去引)唵斫讫啰(二合)[革*(卄/(ㄇ@人)/戊)]底振多(引)么抳么贺(引)跛纳铭(二合)噜噜底瑟姹(二合)入嚩(二合)攞阿迦啰洒(二合)也吽泮吒(半音)娑嚩(二合引)诃

次结如意轮心印

准前根本印。二无名指二小指右压左外相叉即成。诵心真言七遍顶上散之真言曰

唵跛娜么(二合)振跢(引)么抳入嚩(二合)攞吽

次结心中心印

准前心印中指外相叉。小指横竖即成。诵心中心真言七遍顶上散之真言曰

唵嚩啰娜跛纳铭(二合)吽

即持念珠蟠于掌中。以心中心真言加持七遍。然后持珠当心。次第记数念诵满一百八遍。或一千八十遍心住本尊三摩地。更莫异缘了了分明。遍数了了。珠安掌中。顶戴安置本处。然后结根本印心印心中心三印。即入三摩地观即观心圆明渐舒。廓周法界。不见身心成清净法界。乃至食顷。从三昧出。次结普供养印。献香花等及阏伽水。赞叹发愿。即结火院结界印。头上左转一遍即成解界。次结车辂印向外拨之。次结迎请印向外拨之。次结护身印印五处已。次结三部三昧耶印即出道场任意经行。读诵大乘经典回助心中所求上中下悉地。行者若能日日三时依此念诵。罪障消灭得大智慧。三昧成就本尊现前能获功德如经所述

观自在菩萨如意轮念诵仪轨一卷


观自在菩萨如意轮瑜伽

    No. 1086 [No. 1087]

观自在菩萨如意轮瑜伽一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  我今顺瑜伽　　金刚顶经说
  摩尼莲花部　　如意念诵法
  修此三昧故　　能如观自在
  先择其弟子　　族姓敬法者
  多人所敬爱　　智慧而勇进
  决定毗离耶　　觉慧常不舍
  尽孝于父母　　净信于三宝
  乐修菩提行　　于四无量心
  刹那无有间　　常乐大乘法
  住于菩萨戒　　恭敬阿阇梨
  一切诸圣者　　成就坚固力
  丈夫之勇猛　　善通相应门
  常乐寂静行　　智慧无所畏
  以戒常严身　　精修秘密乘
  敬依理趣道　　一心无所吝
  常乐闻妙法　　曾入三昧耶
  从师获灌顶　　既蒙印可已
  不久当成就　　弟子具此相
  方可为传授　　此即如意宝
  能成诸事业　　如经说处所
  山间及流水　　清净阿兰若
  随乐之涧谷　　离诸危怖难
  随力严供具　　行人面于西
  漫提自在王　　次礼余方佛
  以五轮著地　　如教之敬礼
  双膝长跪已　　合掌虚心住
  诚心尽陈说　　三业一切罪
  我从过去世　　流转于生死
  今对大圣尊　　尽心而忏悔
  如先佛所忏　　我今亦如是
  愿承加持力　　众生悉清净
  以此大愿故　　自他获无垢

密言曰

唵　萨婆婆　嚩输驮　萨婆达么　萨嚩婆嚩输度唅

行者次应随喜一切诸佛菩萨所集福智(思一切佛菩萨过去所修行功德如我自作而生欢喜)

  过现三世佛　　菩萨及众圣
  所集诸善根　　合掌尽随喜
  如我身所集　　欢喜无有异

次应右膝著地芙蓉合掌置于顶上。想礼一切如来菩萨足

密言曰

唵钵头么(二合)微(微古反)

礼诸佛已全跏半跏。或轮王跏。随意而坐

  作此坐印已　　观遍虚空佛
  己身各于前　　住彼众圣会
  止观从膝上　　旋舞当心合
  如莲之未敷　　想礼于诸佛
  次结三昧耶　　当心坚固缚
  檀慧禅智竖　　金刚莲花印
  通持莲花者　　警觉众圣已
  诵此密言曰

唵跋折罗钵头么三么耶萨怛梵(三合)

  由结此印故　　佛及善逝子
  诸大名称者　　妙观察摄受
  忆昔本誓愿　　对于遍照尊
  不违教令故　　加持使圆满

次结一切诸佛如来安悦意欢喜三昧耶印

  十度坚固缚　　忍愿中交合
  檀慧与禅智　　各相合而竖

密言曰

唵　三么耶乎(去引)苏啰多萨怛梵(三合)

  由示此印故　　诸佛及菩萨
  一切执金刚　　皆悉妙欢喜
  次当开心户　　入金刚智字
  观于二乳上　　右怛啰左吒
  如宫室户扇　　殊胜金刚缚
  三业同时发　　拍心开两字

密言曰

唵跋日啰(二合)满驮(平)怛罗(二合)吒(半音)

  无始熏种子　　所集之尘劳
  今以召罪印　　集之欲摧碎
  十度坚固缚　　忍愿伸如针
  进力屈如钩　　心想召诸罪
  想彼众罪状　　植发裸黑形
  及印刺于心　　触已诵密语
  三业相应故　　能召诸罪积
  诵此召集已　　方作摧碎法

密言曰

唵萨婆播波迦哩洒拏尾(入)输驮(入)娜三摩耶跋日啰(二合)吽若(入)

  召入于掌已　　方作摧碎法
  前印内相叉　　称[牟*含]缚诸罪
  忍愿俱伸直　　有怛啰吒字
  想为金刚杵　　相拍如摧山
  忿句及怒形　　能净诸恶趣
  诵已忍愿拍　　三七随所宜

密言曰

唵跋日啰(二合)播尼尾萨普吒也萨婆播也满驮娜你钵啰(二合)母乞洒(二合)也萨婆播也蘖底(丁以反)避药(二合重呼)萨婆萨怛挽萨婆怛他蘖多跋日啰(二合)三磨也吽怛啰(二合)吒(半音)

  以此相应故　　先佛方便说
  三业所积罪　　无量极重障
  作此摧灭已　　如火焚枯草
  有情常愚迷　　不知此理趣
  如来大悲故　　开此秘妙门
  次当结入印　　内如来智字
  二羽坚固缚　　禅智入于中
  以进力二度　　相拄如环势
  观前八叶莲　　其上置阿字
  二点严饰故　　妙字方名阿
  色白如珂雪　　流散千光明
  想以进力支　　捻字安心内
  三业齐运用　　诵此密言曰

唵跋日啰(二合)阿(引)味舍(平声)恶(入)

  既想入心中　　字相逾光耀
  此即法界体　　行者应是观
  不久悟寂静　　法本不生故
  三世诸如来　　金刚身口意
  皆以妙方便　　持在金刚拳
  以此阖心门　　智字获坚固
  便屈进力度　　住于禅智背
  以印触胸已　　即诵此妙言

唵跋日啰(二合)母瑟致[牟*含]

  行者住等引　　二羽坚固缚
  仰置于脐下　　禅智莲花形
  此名三昧印　　诵此密言曰

唵三摩地钵头迷(二合)纥哩(短)

  出息及入息　　住阿那波那
  想佛遍虚空　　弹指警觉我
  佛子汝云何　　成无上等觉
  不知诸如来　　实相之妙法
  既闻警觉已　　行者复白言
  云何名真实　　愿最胜尊说
  诸佛皆欢喜　　作如是胜言
  善哉摩诃萨　　能作如是问
  汝想于心中　　所内恶字门
  以字彻于心　　诵此密言曰

唵止(入)多钵啰(二合)底(平)味邓迦路弭

  当默诵一遍　　便想为月轮
  倍欲精进故　　复诵妙言曰

唵步提止(入)多母(去)怛跛(二合)陀夜弭(平)

  能令心月轮　　圆满甚清净
  中想妙莲花　　上安宝金刚

密言曰

唵底瑟姹么尼(上)跋日啰(二合)钵娜么(二合)

  引量同虚空　　周遍于三界
  复诵此妙言　　金刚语离声

唵萨颇(二合上)啰么尼(上)跋日啰(二合)钵娜么(二合)

  于此引妙莲　　流放千光焰
  一一光明中　　无量佛刹土
  刹中有妙莲　　想持宝莲者
  持宝莲胜幢　　幢中出妙声
  谁有薄福者　　当满一切愿
  住是寂三昧　　为利诸有情
  如是菩萨类　　皆住于等引
  从莲花胎藏　　放千妙光明
  皆为利众生　　檀波罗蜜等
  遍入诸三昧　　理趣善巧门
  为愍念有情　　作无量方便
  化身为种种　　从生及涅槃
  转大妙法轮　　皆从意宝出
  所说之妙法　　皆以轮成就
  以轮为妙智　　能断诸结使
  由转妙法轮　　此为福智路
  次皆正观察　　渐敛其智莲

密言曰

唵僧诃啰么尼跋日啰(二合)钵娜么

  所在诸如来　　皆入为一体
  犹如于明镜　　能现于万像
  法界自性体　　住于金刚莲
  即变其宝莲　　为真多菩萨
  手持如意宝　　六臂身金色
  皆想于自身　　顶髻宝庄严
  冠坐自在王　　住于说法相
  第一手思惟　　愍念有情故
  第二持意宝　　能满一切愿
  第三持念珠　　为度傍生苦
  左按光明山　　成就无倾动
  第二持莲手　　能净诸非法
  第三挈轮手　　能转无上法
  六臂广博体　　能游于六道
  以大悲方便　　断诸有情苦
  行者如是观　　坐于月轮中
  身流千光明　　项背皆圆光
  复想心月轮　　亦有宝莲花
  以是能坚固　　无动观已身
  为离诸妄想　　诵此密言曰

唵你哩(二合)茶(去)底瑟姹(二合)啰怛娜跋日啰(二合)钵娜么(二合)怛么(二合)句唅三摩喻唅摩诃三摩喻唅萨婆怛他孽多避三菩地啰怛娜跋日啰(二合)钵娜么(二合)怛么(二合)句唅

  以此法如持　　十度芙蓉合
  进力屈如宝　　印心额喉顶
  吽字想于心　　怛啰安于额
  讫哩当喉上　　恶字置于顶
  犹布此想故　　此身如金刚
  复诵此密语　　莲花语为声

唵啰怛娜跋日啰(二合)达磨纥哩(二合)

  次应结灌顶　　智者合莲掌
  进力如宝形　　禅智开相远
  置额诵密语　　心想佛灌顶

唵钵娜么(二合)苾哩俱胝多(入)致啰怛娜钵娜么(二合)避(入)晒罽啰阿避诜(去)者[牟*含]怛洛

  即以此妙印　　二手分两边
  如系莲花鬘　　徐徐前下散
  想垂白带势　　诵此妙言曰

唵钵娜么(二合)么隶(平)[牟*含]纥哩怛洛

  次当结甲铠　　二手莲花形
  从心绕向背　　从背当脐绕
  向腰及两膝　　渐上绕颈后
  从颈复当喉　　复于头后绕
  还来至额上　　却于顶后绕
  徐徐前下散

诵此秘密言

唵阿婆曳(平)钵娜么(二合)迦[牟*含]嚩制(平)满驮啰托洒(二合)[牟*含]吽(合口)唅(平)

  为喜诸佛故　　应拍莲花印
  二手结莲掌　　妙拍令欢喜

密言曰

唵钵娜么(二合)睹使縠(引)

  想于己身前　　观纥哩字门
  变为莲花王　　中有纥哩字
  怛啰安两边　　为金刚宝莲
  共变为所尊　　持真多妙宝
  如前己身观　　今所观亦然
  为令体无二　　次作呼召法
  十度未敷莲　　进力如钩势
  即诵此密语　　应为莲花音

唵钵娜么(二合)挚拏那(二合下同)曩(长口引)句舍吽(合口引)唵钵娜么(二合)枳惹(二合)娜补瑟比吽

  行者既召己　　次当结索印
  如前合莲掌　　进力拄如环
  此名莲花索　　能满诸意愿
  应诵此密语　　召入于智身

唵钵娜么(二合)至拏那阿母伽跛舍吽(合口引)

  既入于智身　　为令无倾动
  复当结莲锁　　应作决定心
  如前合莲掌　　进禅捻如环
  力智亦复然　　相结如钩锁

唵钵娜么(二合)至拏那塞怖(二合)吒吽

  为令妙欢喜　　结莲花铃印
  当以莲花捧　　禅智入掌中
  进力如环住　　诵此秘密语

唵至拏娜钵娜么(二合)阿尾舍耶吽

  次当诵莲花　　百字秘密言
  捧献阏伽水　　以郁金白檀
  龙脑兼诸花　　两手捧供养

唵钵娜么(二合)萨怛嚩(二合)三摩也(平)么努播罗(去)也(平)钵娜么(二合)萨怛嚩(二合)帝尾(二合)努波底瑟姹(二合)你哩(二合)拏护(二合)寐(平)婆嚩素睹瑟谕(二合)寐婆嚩阿努啰矩睹寐婆嚩素补瑟谕(二合)寐婆嚩萨婆悉地弭异(二合)钵罗也磋(昌苛反)萨婆羯么素者迷止多室利(二合)药矩路(三合)吽(合口引)诃(去下同)诃诃诃谷婆伽梵萨婆怛他孽多钵娜么(二合)么寐闷者(平)钵娜寐婆嚩么诃三么也萨怛嚩(二合)纥哩(二合)

  次以内外供　　供养莲花王
  所谓内供养　　芙蓉掌当心
  禅智并伸直　　名为莲花喜
  应诵此密言

唵挚拏(二合)那钵娜么(二合)啰细(引)吽

  次结花鬘印　　以此而供养
  不易前喜印　　二手捧向前
  想种种宝鬘　　遍满虚空界

密言曰

唵挚拏(二合)娜钵娜么(二合)么隶吽

  次应以歌印　　奉献智莲者
  复以前妙印　　屈掌挂诸度
  从脐渐至口　　散下如写势
  想紧那罗音　　供养诸圣者

密言曰

唵挚拏(二合)那钵娜么(二合)拟(研以反)帝(平)吽

  次应结舞印　　前印左右旋
  合芙蓉妙掌　　安于顶上散
  由是四供养　　能获大神通

密言曰

唵挚拏(二合)娜钵娜么(二合)你俚(二合)帝(平)吽

  作此四供养　　能成最胜事
  次结外供养　　喜心而献之
  运心无边界　　莲花焚香法
  诸佛诚言说　　为利诸有情
  莲掌向下散　　犹如焚香势
  诵此秘密言　　想香云供养
  周遍虚空界　　供养诸圣众

唵钵娜么(二合)挚拏(二合)娜度闭(平)吽

  次应结花印　　以三十二相
  庄严诸如来　　观妙色花云
  运心遍一切　　如前合莲掌
  上散如花势　　供养诸如来
  及诸善逝子　　想满虚空界
  花云妙芬馥　　宝树极端严
  诵此秘密语　　三业齐运用

唵钵娜么(二合)挚拏(二合)娜补瑟闭(平)吽

  众生无明覆　　离于智慧光
  为彼净除故　　应结智灯印
  以前莲花掌　　禅智竖相逼
  心想么尼灯　　遍照虚空界
  所出无量光　　诵此密言曰

唵钵娜么(二合)挚拏(二合)那你(你熠反)闭吽

  智者次应结　　解脱涂香印
  为净众生故　　献此尸罗香
  二手散莲掌　　当心涂香势
  十度成熏习　　香海遍虚空
  献佛及所尊　　诵此秘密语

唵钵娜么(二合)挚拏(二合)娜巘提吽

  内外供养已　　然后应顺念
  结秘密本印　　以对密言王
  先诵根本言　　分明七遍已
  平掌当于心　　忍愿如莲花
  进力摩尼状　　余度尽如幢
  诵根本密言　　思满有情愿

密言曰

娜么啰怛娜怛啰夜也那莫阿唎耶嚩噜吉帝湿伐啰耶菩地萨怛嚩(二合)耶么诃萨怛嚩(二合)耶么诃迦噜尼迦耶怛侄(你也反)他唵斫迦啰靺低真多末尼么诃钵娜迷噜噜底(丁以反)瑟姹(二合)入嚩攞阿迦哩洒(二合)耶吽发吒萨嚩(二合)诃

  次结心秘密　　依前根本印
  戒方檀慧缚　　名为本心印
  一切诸意愿　　应心之所念
  由结此印故　　皆悉得成就

密言曰

唵钵那迷真多么抳入嚩攞吽

  次结随心印　　二手坚固缚
  进力摩尼形　　禅智并而申
  戒方亦舒直　　檀慧相交竖
  诵此心中心

密言曰

唵末啰娜钵娜迷吽

  次想尊口中　　流出秘密言
  分明成字道　　五色光照耀
  间错殊胜色　　入于瑜岐口
  列心月轮中　　莹如红颇黎
  一一谛思惟　　顺理随觉悟
  住定而修习　　入于阿字门
  即入轮字观　　皆遍观诸字
  此名三昧念　　获智及解脱
  由此相应故　　不久成种智
  若常声顺念　　最胜妙奇特
  住于本尊观　　不应急躁心
  不高亦不下　　不缓亦不急
  智者离分别　　及诸妄想心
  若诵洛叉遍　　所求皆悉地
  二手持念珠　　颇胝与莲子
  螺珠及余宝　　无瑕光好者
  当穿一百八　　一一诵七遍
  心及心中心　　或毗俱多罗
  作此法加持　　穿贯珠鬘已
  当心一一度　　与莎诃齐声
  一千与百八　　随力而念诵
  四时或三时　　此法后夜胜
  如意轮经中　　本教佛所说
  若如是修习　　现世证初地
  过此十六生　　成无上菩提
  何况世悉地　　现生不如意
  随力念诵已　　重结三昧耶
  复为八供养　　发遣密言主
  二羽坚固缚　　忍愿莲叶形
  从心至面散　　顶上合花掌
  想尊虚空中　　复道还宫去

密言曰

唵钵娜么(二合)萨怛嚩(二合)纥哩穆

  发遣圣者已　　自住本尊观
  或于闲静处　　转读摩诃衍
  楞伽与花严　　般若及理趣
  如是等经教　　思惟而修习
  诵读经典已　　自恣行住坐
  乃至于寝息　　不间菩提心
  不久当悉地　　金刚藏所说
  此大悲轨仪　　不择日及宿
  时食与澡浴　　若净与不净
  常应不间断　　远离于散乱
  空闲寂静处　　不营诸世务
  念毕发誓愿　　结三昧耶印
  礼佛菩萨已　　随意而经行

观自在菩萨如意轮瑜伽一卷


观自在菩萨说普贤陀罗尼经

    No. 1037 [No. 1038]

观自在菩萨说普贤陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵住王舍城灵鹫山。与大苾刍众及大菩萨摩诃萨九十九俱胝众俱

尔时圣观自在菩萨摩诃萨。在彼众会从座而起。白佛言世尊我欲显说普贤陀罗尼。世尊此陀罗尼。我于月上光如来所受得。若菩萨乘者。才闻此陀罗尼。即得不退转。速疾承事一切如来应供正遍知者。能销灭一切业障获得安乐富饶。身得清净语业清净意得清净。通达一切大秘密海。能满一切大愿海。即见一切如来。我由闻此陀罗尼。便证无生法忍。获得首楞严三摩地。证得宝印三摩地焰炬三摩地海印三摩地普遍虚空三摩地。证得如是等恒河沙数三摩地门。复证得开无尽箧等八万四千陀罗尼门。由此证得具慧具行。得如是智慧。成就所闻之法。于诸佛所闻法无间承事供养。唯愿世尊许我为四部众说。佛言听汝宣说

尔时观自在菩萨摩诃萨。入金刚曼荼罗三摩地。即说陀罗尼曰

曩莫啰怛曩(二合)怛啰(二合)野耶(一)曩莫阿(引)哩耶(二合)嚩卢枳帝湿嚩(二合)啰(引)耶冒地萨怛嚩(二合引)野摩诃萨怛嚩(二合引)野(三)摩诃(引)迦(引)噜抳迦(引)野怛你也(二合引)他佉(上)誐吠佉(上)誐吠佉(上)我吠斫屈刍(二合)佉吠秫噜(二合)怛啰(二合)佉吠伽啰(二合引)拏佉吠尔贺嚩(二合引)佉吠迦(引)野佉吠么娜佉吠娑啰佉吠吠么佉吠戍穰(上)佉吠你弭多(上)佉吠钵啰(二合)抳驮曩佉吠三摩(引)他佉吠播(引)啰弭多(去引)佉吠冒地佉吠娑啰娑啰娑啰萨嚩没驮(引)地瑟耻(二合)帝婆啰婆啰婆啰达磨地瑟耻(二合)帝迦啰迦啰迦啰僧(去)伽(引)地瑟耻(二合)帝曩莫阿哩野(二合)嚩噜枳帝湿嚩(二合)啰(引)野冒地萨怛嚩(二合)野摩诃萨怛嚩(二合)野摩诃迦噜抳迦(引)野曩慕捺嚩(二合)曩嚩底(丁以反引)南冒(引)地萨怛嚩(二合)句(引)胝(引)南(引)阿地瑟耻(二合)帝睹[牟*含](引)阿(引)聿[口*栗]么(二合)懒者娜难(上)睹怛你也(二合)他苏啰鼻苏啰鼻母你母你摩诃母你么底么底摩诃么底曩莫阿(引)哩野(二合引)嚩卢枳帝湿嚩(二合)啰(引)野冒地萨怛嚩(二合引)野摩诃(引)萨怛嚩(二合引)野摩诃(引)迦(引)噜抳迦(引)野悉殿睹三满多跋捺啰(二合)驮(引)啰抳娑嚩(二合引)诃(引)

尔时观自在菩萨。说此陀罗尼时。九十二俱胝菩萨。证得首楞严三摩地。恒河沙数菩萨。证得微妙陀罗尼三摩地。我今说此陀罗尼功德。每于晨朝。诵此陀罗尼一百八遍。满二十一日。观自在菩萨即现其身。所求一切愿皆得满足

若人囚禁枷锁。七日诵持即得解脱。若人患疟。于左耳边诵患者即愈。若人患风邪魅病。酥油相和加持二十一遍。令服即得除差。若患齿痛。加持齿木二十一遍。令嚼即愈。若患耳痛。取叠花子油。并置于熟铜器中加持七遍。滴于耳中即愈。若患头痛肚痛。加持手摩扪即愈。若患鬼魅。结咒索加持一百八遍。令带即愈。若被拏吉你魅。加持油七遍。摩涂支节即愈。若患一切病。加持或手或柳枝摩拂即愈。如上诸法即未置功业随诵即效。若欲求见佛菩萨。证陀罗尼门三摩地门。神通隐形安膳那。药雄黄成就者。行者于舍利塔或佛像前。涂拭曼荼罗悬缯幡盖。散种种花烧檀香沉香薰陆香。燃灯一百盏广大供养。念诵者清净澡浴。著净衣服身持梵行。即诵此陀罗尼结方隅界陀罗尼曰

曩谟啰怛曩(二合)怛啰(二合引)野耶曩莫阿(引)哩野(二合引)嚩卢枳帝湿嚩(二合)啰(引)野冒地萨怛嚩(二合)野摩诃萨怛嚩(二合)野摩诃迦噜抳迦(引)野怛你也(二合)他止里满驮(引)铭(上)弭里满驮(引)弭止里弭里满驮(引)弭枲(引)摩满驮(引)弭枲(引)摩(引)铭羯室旨(二合)娜底讫啰(二合)么睹娑嚩(二合引)诃(引)

以此陀罗尼加持水二十一遍。于道场中散洒十方即成结界

我今说迎请陀罗尼。真言行者先诵此陀罗尼迎请已。然后念诵。陀罗尼曰

曩谟啰怛曩(二合)怛啰(二合)野(引)耶曩莫阿(引)哩野(二合引)嚩嚧枳帝湿嚩(二合)啰(引)野冒地萨怛嚩(二合引)野摩诃(引)萨怛嚩(二合引)野摩诃迦(引)噜抳迦(引)野怛你也(二合)他止里止里弭里弭里止里隶(引)翳呬婆誐挽曩(引)哩野(二引合)嚩卢枳帝湿嚩(二合)啰娑嚩(二合)诃(引)

此陀罗尼是我心真言。诵真言即成请召。行者从白月八日起首。乃至十五日。日三时时别诵一百八遍。三时澡浴三时换衣。其十五日作广大供养无限念诵。其日中夜观自在菩萨。来至道场现金色身。相好端严放百千光明。持诵者不应恐怖生勇健心。才见观自在菩萨。即得地位证得陀罗尼三摩地。即见东方阿閦如来南方宝幢如来西方无量寿如来北方天鼓音王如来。见四如来十方无量如来身广大威德。承于诸佛大悲愿力。久住世间。从此命终当生净妙佛刹。于一切处。供养承事诸佛如来

尔时世尊说是经已。菩萨摩诃萨并天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。皆大欢喜信受奉行

观自在菩萨说普贤陀罗尼经

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


观自在菩萨随心咒经(亦名多唎心经)

    No. 1103

观自在菩萨随心咒经(亦名多唎心经)

        大唐总持寺沙门释智通奉　制译

如是我闻。一时佛在王舍大城耆阇崛山中。与无量大比丘俱。复有无量天龙夜叉揵闼婆阿素罗伽噜茶紧那罗。各并眷属。复有无量无数比丘比丘尼优婆塞优婆夷恭敬围绕。尔时会中有一菩萨。名曰观世音自在。即从座起顶礼佛足。偏袒右肩右膝著地。合掌恭敬而白佛言。世尊我今欲说阿唎多唎心咒根本及印坛法。是咒威力不可思议。安乐世间多所饶益。若有天人受持之者。所有怨对恶障怖畏。皆悉止息。一切外学禁咒。碎散不能为害。随心所愿一切善业皆得成办。四足二足诸众生等。无不恭敬悉皆归伏。惟愿世尊哀垂听许。我以大悲怜愍一切诸众生故。说此根本印咒之法即说慕陀罗尼法

    随心印咒第一(亦名身印咒亦名都印咒)

二手中指无名指小指三指。向外相叉。合掌右押左。指头总抟掌背。并竖二食指相著。大指亦然。各抟食指。大指来去。即说咒曰

那(上)谟喝啰(上)怛那跢啰(二合)夜耶(一)那(上)谟阿[口*梨]耶(一)婆路(轻呼)枳帝摄婆(二合)罗(上)耶(二)菩提萨埵(去)耶(三)摩诃萨埵(去)耶(四)摩诃迦嚧尼迦(去)耶(五)跢侄他(六)唵(七)哆(去)唎哆利(八)都多(去)唎(九)都都多唎(十)咄唎(上)莎(去)诃(十一)

    奉请咒第二(用身印诵此咒)

哆侄他(一)阿伽(去)车阿伽(去)车(二)婆伽(去)畔(三)阿[口*梨]耶(四)婆路(轻呼)枳帝(五)摄婆(二合)啰(去)耶啰(去)跢那(二合)怛啰(二合)萨帝那(六)莎(去)婆诃(七)

用此咒咒安悉香一七遍烧。请菩萨则来。若欲诵前多唎心咒。先诵此咒七遍然后诵之

    启请印咒第三(此一印咒通请一切菩萨)

以右手向前。把左手腕。于头上以左手四指来去。即说咒曰

唵(一)萨婆菩提萨埵(去)那(二)湮(去)醯(上)湮(去)醯(上三)莎(去)诃(四)

    华台印咒第四

准前印。唯改仰两手掌向上。五指各向上屈少许。咒曰

唵(一)萨婆跛啰(二合)鼻(去)瑟吒(二合二)菩陀(去)那(三)莎(去)诃(四)

    香华印咒第五

以右手大母指。捻无名指甲上。余三指直展。又以左手掌承右手下。咒曰

唵(一)萨婆跛(去)耶(二)布瑟波(二合)伽耶(三)莎(去)诃(四)

作此法时。感得天龙八部皆来供养

    香水印咒第六

以两手中指无名指及少指。各把大母指如拳法。合腕以二头指相跓。咒曰

唵(一)萨婆乌驮(上)迦(去)耶(二)曷啰阇(三)莎(去)诃(四)此印供养恒沙一切诸佛菩萨

    护身印咒第七

先合掌。屈二小指甲相背。二大母指附二食指。余三指合头相跓。掌中开少许。当于顶上头指来去。咒曰

跢侄他(一)阿[口*梨](二)多[口*梨](去三)都多(去)[口*梨](四)都[口*梨](五)醯(上)谰拏(上)夜(弋可反六)揭啰(上)鞞(七)曷啰(上)叉(楚我反)曷啰(上)叉么阇(二合白称已名)萨婆突萨[目*皮]溪弊治(二合九)菩萨跛达啰(上二合)鞞弊治(二合十)莎(去)诃(十一)

作此印诵咒漏十万遍。一切诸魔外道等辈。人非人等无敢害者。用此护身。又作此印诵前身咒。于舍利塔前。至心发露忏悔众罪。能灭四重五逆等罪

    心印咒第八

准前护身印。唯改以二头指捻二大指甲头相跓。当于心上。咒曰

唵(一)萨婆嘻[口*梨](二合)陀(去)耶(二)菩陀(去)耶(三)莎(去)诃(四)

作此印已诵心咒时。悉能除灭三业众罪

    口印咒第九

准前心印。唯改以二大指。屈向二掌中。并二小指节上。咒曰

唵(一)毗婆(重呼上)施伽(去)耶(二)莎(去)诃(三)

作此印已。诵口咒时能除口业一切罪障

    大忏悔印咒第十

先以右手大母指。捻中指甲上。余三指直舒。左手亦尔。以右手大母指。押左手大母指甲上。正当心前。咒曰

唵(一)萨婆菩陀(二)菩提萨埵耶(三)莎(去)诃(四)

诵咒忏悔。能除一切业障等罪

    召唤一切大力鬼神天龙八部印咒第十一

以右手捻左手背上。四指向下相叉。以左手四指来去。咒曰

唵(一)俱噜陀(二)萨婆提婆(去)那(三)莎(去)诃(四)

    大结界辟毗那夜迦印咒第十二

先以右手无名指。叉入左手无名指背上。左手大母指。钩取右手小指。在右手掌中。以左手食指及中指无名指。钩取右手中指。并押右手无名指甲上。以右手头指。与左手小指头相跓。右手大母指。押左手头指中指背上綟左腕。咒曰

唵(一)萨婆药叉(二)啰叉沙那(三)槃陀槃陀(四)莎(去)诃(五)

作此印咒时。一切鬼神自然归伏

    随心印第十三

准前结界印。唯改以右手头指。与左手小指相去开一寸许。此名随心印作此印已诵随心身咒。所愿皆得

    为度魔王波旬入道丐慕印第十四

先以右手中指无名指。相著屈在掌中。直竖余三指。散舒手掌向胸前。左手亦然。以掌向外托。作此印时。魔王波旬领诸徒众。慕入佛道顶礼而退。诵身咒

    降伏外道六师印第十五

准前印上。唯改各以大母指。捻无名指及中指甲上。作此印时。外道六师悉皆归伏。诵身咒

    救见六道众生令离苦解脱印咒第十六

以两手大指二头指相捻。二中指并头相跓。二无名指各押二小指甲上。中间使开。当额上著。咒曰

唵(一)萨婆者刍陀(去)罗(二)伽啰(去)耶(三)莎(去)诃(四)

通师本诵身咒

    施甘露印第十七

以左手头指。与大母指相捻。余三指直竖向外托。又以右手垂臂向下。直舒五指向下垂。作此施甘露法。六道众生悉皆饱满离苦解脱。诵身咒

    防难印咒第十八

以右手大母指。叉右肋指头向后。余四指把拳。左手亦尔。向前努臂。咒曰

唵(一)萨婆图瑟吒(去二合)那(二)嗔(上)驮嗔(上)驮(三)莎(去)诃(四)

作此印咒法时。为伏一切天魔难降伏者。悉皆归伏无敢当者

    自在印咒第十九

以两手四指反相叉。又以二头指相跓。二大母指相去向上直竖。咒曰

唵(一)萨婆菩陀哆啰(去)耶(二)摩罗耶(三)莎(去)诃(四)

    三昧印第二十

正坐加趺。以左手掌承右手背相押。当心前诵身咒。即入灭尽定

    唤阎罗王印咒第二十一

以二小指反相钩右押左。屈二中指二无名指。各押二大母指甲上。竖二头指相去五寸许。头指来去。咒曰

唵(一)萨婆焰摩啰阇(二)第毗耶(二合三)莎(去)诃(四)

若人欲知地狱罪人数量多少问其姓名。王自将领诸师官从。自来具报行者

    唤召四天王印咒第二十二

以两手四指反内相叉。二大母指屈入掌中令藏指头。指头来去。咒曰

唵(一)萨婆第婆(二)羯啰(二合)诃(去)那(三)莎(去)诃(四)

作此印咒去时。四天大王一时俱来。行者各问四天下事。悉皆报知之

    持戒印咒第二十三

胡跪右膝著地。举头向上。合掌当心。又以二头指。押中指背上第一节上。二大指各附二头指侧。咒曰

唵(一)萨婆波罗(二合)提慕叉(二)嘻[口*梨](二合)陀(去)耶(三)莎(去)诃

作此印诵此咒时。无量诸类众生得清净戒

    隐身随形入六道印咒第二十四

以右手大母指。押无名指中指甲上。头指及小指直竖。左手亦尔。以右手大母指。从左手下下向上。入左掌中。钩取左手中指无名指。右押左。咒曰

唵(一)俱[口*梨]耶武(二)萨婆迦[口*梨]耶(三)莎(去)诃

作此印法时。随意隐没游行自在。一切如愿

    唤召五通等仙人印咒第二十五

以两手中指无名指小指。各把拳两手相合。二大母指各附中指侧。头指来去。咒曰

唵(一)萨婆讫唎(二合)知耶(二合二)羯摩婆罗(去)那(三)瞿跢曳(四)莎(去)诃(五)

作此印法时。一切仙人呼唤并至。问其仙法一一具陈

    灌顶清净印咒第二十六

准前五通印。上唯改以头指。各押大指头指头相跓。又以二中指直竖头相跓。向顶上著。咒曰

唵(一)提健婆(二)慕跢啰(二合)僧建(三)莎(去)诃(四)

行者若作三曼茶罗大道场已。用此法印诵咒灌顶。无边众生皆得清净

    水难印咒第二十七

先以两手中指无名指。相叉右押左。二头指及二小指直竖头相跓。二大母指屈入掌中。咒曰

唵(一)乌驮(上)伽(二)萨婆弟婆(三)乌驮伽(四上)莎(去)诃(五)

作此印法水不能漂。一切水天悉皆归伏

    火难印第二十八

准前水难印。上唯改二头指二小指。各相去一寸许。用水难咒

作此印法者火不能烧。一切火天悉皆归伏

    风难印第二十九

先以右手中指无名指。相叉入左手无名指背上。二头指及二小指随入。押左手无名指及中指心上。右手头指及小指。押右手中指无名指背上。出二大母指相去直竖。反掌向外。用水难咒

作此印时。一切风难不能为害。风雨神王悉皆归伏

    天难印第三十

先以右手大母指头指。捻左手头指第二节。又以左手头指大母指。捻右手大母指第一节。余三指竖头相跓。各相去一寸许。咒用身咒

作此印时。得见三十三天上事。一切天神悉皆归伏

    地难印咒第三十一

准前天难印。唯改二无名指。平屈头相跓。咒曰

唵(一)伽吒旁(二合)伽(二)贺悉跢(二合)曳(三)莎(去)诃(四)

作此印法时。一切地神悉皆归伏

    贼难印咒第三十二

以右手头指中指无名指及小指。反钩左手四指。二大母指各散直竖。咒曰

唵(一)萨婆图瑟吒(二合二)跛啰(二合)图瑟吒(二合)那(三)嗔陀(去)耶(四)莎诃(五)

作此印时。一切贼难皆悉自缚不能为害

    王难印咒第三十三

准前贼难印。上唯改右手大母指。钩取左手大母指。即说咒曰

唵(一)萨婆曷啰阇(二)图瑟吒(二合)那(三)莎(去)诃(四)

作此印法时。一切王难苦具刀杖等不能为害

    施无畏印咒第三十四(一名除怖畏印咒)

起立以左臂直舒向下。五指亦舒向下。掌背向后。右手亦尔。以掌向前。如施甘露右手印法。咒曰

跢侄他(一)阿(上)[口*梨](二)跢[口*梨](三)都跢[口*梨](四)都[口*梨](五)醯兰拏夜伽啰(上)鞞(二合六)啰(上)叉啰(上)叉么阇(二合七自称名)萨婆突契比冶(二合八)萨婆跢达罗(上二合)鞞比冶(二合九)莎(去)诃(十)

诵咒满十万遍。作此印时一切众生有恐怖者皆得无畏(古本阙咒今本中有咒)

    防毒难印咒第三十五

以两手四指反相叉。二大母指头相跓。反掌向外。咒曰

唵(一)跛啰(二合)伽舍(去)夜延(二)槃陀槃陀(三)莎(去)诃(四)

若入山谷作此印咒时。一切毒蛇虎狼师子。诸毒禽兽不能伤害。一切诸毒亦不能害

    求聪明印咒第三十六

以两手大母指。各捻二无名指甲上。二小指并直竖相搏。以二中指侧头相跓。屈二头指各附二中指侧第二文上。指头相去一寸许。作此印法正当心前诵身咒。若有钝根者。为作此印供养求愿则得如意。钝者七日为之。昔颇梨国有一长者。家虽大富为性钝根。师为七日依法求愿。则得聪明日诵千偈。自余证验更不具说

    破地狱印第三十七

以两手二中指无名指。各屈在掌中相背。二大母指头指小指。各相去半寸许诵身咒。作此印时。地狱门开受苦众生一时解脱。焰摩罗王心生欢喜。观世音菩萨大慈大悲怜愍众生故说此法

    求生净土印第三十八

合掌当心。以二大母指并跓心上(诵身咒)作此印法一心诵咒。随欲乐生何佛国土随意往生

    救一切病苦众生印第三十九

以二头指。与二中指相钩右押左。二大母指各屈在掌中。以二无名指及二小指。押二大母指头。手掌向内(诵身咒)凡一切病苦处。为其病者作此印法。无量众生所有病苦悉皆除差

    取地中伏藏印第四十

以两手四指。各反相叉在掌中。并二大母指并向下跓。地知有宝处。作此印已。诵身咒一百八遍。其七宝神一时俱至随所问答

    求见观世音菩萨印第四十一

以二无名指及小指。各反相叉右押左。二中指并直竖头相跓。二头指各屈第二节及第三节。两甲相背。二大母指押二头指节上。诵身咒

作此印已。至心诵身咒专心正念

尔时观世音菩萨克当现身。行者见已忏悔众罪

    求见佛印咒第四十二

准前印上。唯改以左手中指。屈入右手无名指及头指岐间。右中指押左中指背上。咒曰

跢侄他(一)伊(上)[口*梨](二)哆[口*梨](三)莎(去)诃(四)

通师本。若作此印诵此咒。满足十万遍时。十方诸佛来为行者摩顶授记。通师云。通为病经三日乃至七日。志求作印法。亲蒙摩顶授记。后一切法皆得成就。作此印时每有异香烟至

    随心成就满足六波罗蜜印咒第四十三

以两手反。合掌背相著。綟腕向外。以二大母指正当眉。向下垂。即说咒曰

跢侄他(一)萨婆菩陀(去)耶(二)萨婆跛刺(二合)肾若(若也反)波罗弭陀(去)曳(三)唵(四)贺婆贺婆(五)莎诃(六)跢侄他(七)弭哩弭哩多哩(八)莎(去)诃(九)

作此印时。起菩萨心。普观一切众生犹如赤子。作此念已。至心诵咒满十万遍。由是法力。一切众生皆悉具足六波罗蜜。所愿满足。恒河沙等一切世界。诸佛世尊皆悉欢喜

    随心具足一切功德印第四十四

以左手大母指屈入掌中。余四指把拳。在右腋下著。右手亦然。又向左腋下著。右押左诵身咒。作此印已诵身咒时。一切无量无边众生。皆悉具足一切功德

    随心神足印第四十五

先以左手中指无名指屈在掌中。又以大母指。押无名指中指甲上。头指小指直申展之。即诵身咒。作此印已。用摩两足日驰千里。作此印时地神每将七宝华台承行者足。凡夫肉眼不见。但生大慈悲救护之心。莫为自求名闻利养。必定感得万神扶助

    随心祈愿印第四十六(通师用印)

通法师用。并二手掌侧相搏。以二小指直竖向上。头指中指无名指并展相搏。二无名指侧相著。展二大母指来去。诵身咒。作此印时。当起四肘水坛。求一切愿悉皆满足

    祈一切愿印第四十七(共前印同)

左手大指屈而向掌。又屈头指须离大指头四五分许。中指已下三指总申相搏。以印横侧著于心上。指头向右。诵身咒

此一法印欲求愿时。先作纵广四肘水坛。悬诸幡盖种种庄严。于其坛中著随心像。当其像前列著四碗。其四碗中各盛一味。谓石蜜沙糖乳蜜。如是等物须各盛供养。散种种花烧沉水香供养像已。对像至心发露忏悔。随其所愿仰祈请竟。像前作印。以袈裟覆以净巾覆其印。作法已。至心诵咒满八百遍更莫余缘。诵此咒竟。随心所愿悉得称意。随事大小。一日乃至七日。日三时晨朝日中黄昏。依前法作印。必果所愿除不至心

    随心解一切神鬼金刚等法印第四十八

两手合掌。掌背相著。当心嗔怒。至心诵前身咒二七遍已。急翻两手正合掌已。又诵七遍。诵七遍已。即以两手急开之。作此印时。能破一切作法之人所作之法。皆悉不成。此印即是观世音菩萨成道降魔印法。同心善知识等请不流传。非其人若妄流传殃及其身。又云未经入三曼茶罗大法坛者慎勿令见

    观世音菩萨随心母陀罗尼印第四十九

二手合掌。十指皆竖。掌内少令空两腕相著。正当心此印。空心合掌运心。以十方世界中所有一切香华供具。尽用回向供养观世音菩萨等。观世音菩萨心无异。自然遍满广大供养

    总摄印咒第五十

两手腕仰相叉。右手大母指押左手大母指。两手八指急怒把拳。咒曰

唵(一)萨婆那庾多(二)慕陀啰(二合)耶(三)盘陀盘陀(四)莎(去)诃(五)

此总摄印咒。能总摄一切印咒等。若受持此咒者。尽一形不得食五辛酒肉葫荽芸薹。勿淫。清净梵行常念观世音菩萨名号。斋戒一心者。诵此咒满十万遍已。灭八万亿劫生死重罪。若满二十万遍。命终生无量寿国。面见观世音菩萨得四果位。乃至三十万遍已上。功德不可思议不可度量。后身成菩萨道渐进成佛

若每且欲起时。以净水洗手漱口诵咒。咒衣三遍讫著。所行往处坐卧处。不遇祸对。恶神见即远离。恶人百步不敢兴害

若欲食时。咒一切食食者。四百四病并得除差。力生十倍亦辟鬼神。若先被九十五种魔并鬼神等入身内者。或摄人心神不令念佛诵经。令人乐说空。令人贡高自大自赞毁他。论义觅胜欲得利养。欲得作人师法主。轻慢经像。贪嗔愚痴多睡多眠或喜或嗔。咒食咒水饮水。入其腹内。诸魔鬼神等并皆走出。心还清净除差

若欲远行。净洗浴身著净衣服诵咒一遍护自身。二遍护同伴。三遍曼茶罗法界四方皆结。五遍二足四足皆来归敬。六遍堪入尸陀林中恶罗刹鬼中无畏。七遍一切众生见者皆欢喜。若身中毒沉重不能动者。令童女搓綖作绳。诵咒咒绳。一遍作一结至七结。以系手臂及沉重上。即得身轻丰足气力

若中药欲死。咒水散洒其身头面立即得差

又法咒石子四枚。置住处四方结界亦辟一切。欲去即收持行

又法咒四方草。各结草为界亦辟一切。欲去解结

若行处被人陵者。咒白缕索。咒一遍一结乃至二十一结。其人则惛迷不能前进。离此恶人乃至恶贼。远行。咒一遍解去一结。解二十一结讫。其人还复如本。若不能解得罪。若无白缕。衣带草等并得

若有恶人。谤法恶心恶口恶性恶行。取其头发咒掷火中烧。其人被一切人恶眼视之。不解即伤命若。遭恶疮。咒净土和水涂之即差。肿亦准此

又法用白汁木然火。取粳米胡麻二种。和捣取少许。咒之一遍一掷。火中烧之满一千八遍。一日三时作之。自身增加色力

又法日未出时及日没后。以左手撮取粳米细糠咒之。一遍一掷火中烧之。一一称其姓名。如是七夜为之。满一千八遍。随心所念男女皆叹喜爱乐

又法取白芥子一枚。咒一遍一掷火中烧之。如是满一千八遍。则喝啰阇波弭欢喜敬信。诸余妃主亦同准此。一切所求善事皆吉。唯不得生染著心。若起染著心作法不成

又法取君杜噜香(熏陆香是)咒三遍掷一火中烧之。平旦午时向暮一日三时。如是满七日归得种种财宝

又法咒香华三遍掷火中烧之一日三度。如是满七日即得衣裳

又法白月八日持斋在清净地。咒粳米饭一撮。咒一遍一掷火中烧之。如是满一千八遍。则家内五谷常丰无乏

又法咒昌蒲根一百八遍口含之。则一切言论处。及官府申理处。若斗诤处皆悉胜他

又召法取安息香和酥为丸。丸别咒一遍一掷火中烧之。如是满一千八遍。则一切摩诃提婆大鬼王。并所管一切神鬼无不归伏

又法用前树王木柴烧之。馺馺咒雄黄。掷著火中烧之。其火变作金色亦如药色。如是七日大得金用

又云只此药成金也。仍取赤色乳牛犊子赤色者。令童女子构乳。作酪作生酥。投药上安火中冷即段取。此名秘法不可妄传。买此药时一问即取

又云不得还价上下。若依常法高下诤价作法不成

又法咒昌蒲根一千八遍。常系臂上行。则一切恶鬼不能侵损

又法咒昌蒲根一千八遍。持与贵人便得财物

又法欲得求财。取安悉香小颗。咒一遍一掷火中烧之。如是满一千八遍七日为之

又法疫气流行时。城邑四远皆病者。随得一处作坛场。四畔各量一箭地。于夜中作。白日三度散食。夜亦用。白汁柴然火。咒牛乳一遍一掷火中烧之。如是满一千八遍。到疫病者边悉除皆差。若能运心周普使一国界地蒙恩

又法早起随心称力办供养已。但佛像前至心诵咒满十万遍已去。不假更作余法。一切所求但至心诵咒无不称遂。一切外法所有禁咒。以此咒咒之皆破不成矣

又作咒法。有种种障难事起。不及时作取紫橿木。作小木丁子。取阿叉利草子作油。此土大有。须问胡僧涂一枚丁。咒一遍掷著火中烧之。满一千八遍。经三日作之。则毗那夜迦作障难鬼皆远散去

又法蛇脱皮和灰烧。亦得怨家远去

又法咒人头发火中烧之。则令怨家男不能男。亦令女不能女。又令众人恶眼视之

又法若妇人难产。取净油咒三遍。涂产门儿则易生

又法欲得大自在天左右顺已者。取白胶香一片。咒一遍一掷火中烧。至一千八遍所索不违

又法受八戒斋。一日一夜著净衣裳。涂地作坛场以箭量之使方。如前设食。取大麦生苗。满一千八茎咒一千八遍。初生二三叶者是。初生细柳枝。作人形像从头截之。乃至于足满一百八段行诵。勿断一分。更七遍咒之。即掷火中。乃至一百八段。即以左手舒著烟上熏之。掷著火内尽。以所熏手把拳。随意所选。好家欲来顺已者。随所好人。即以己眼观看彼面。已取。解放已拳。便即随顺所索不违

又法道场如前清净澡洗。还取树枝白汁出者为柴。咒之然火。一日三时。以熏陆香掷火中。乃至一千八遍。即得金钱一文。一一时咒一千八遍。乃至七日随意用之

又法道场如前至河岸边。作清净香花。一咒一掷水中。乃至一千八遍。作已。即称意得少多衣服

又法道场作法如前。取茴香子天门冬根白昌蒲白芥子大麦等分。和一处置一净器中。日三时一一时间咒二十一遍。经七七日已后。所有上人皆得随顺自己

又法欲得谷米无尽者。取稻谷一撮白汁木火中烧之。咒至一千八遍即得

又法若为他作功德。随意一切皆须请一切诸佛为护。须得净口诵此咒。咒曰

南无婆帝吒(一)那利帝吒(二)莎诃(三)

诵亦三七遍。凡欲诵咒作法者。当用白月八日十四日十五日作之。一切皆悉成就。行此咒法。食大麦乳糜。或以水和大麦糗。或纯果或单乞食或不食。如是七种。唯得食一种不得杂食。一日三时洗浴著白净衣不淫咒法。如是咒一遍护己身。二遍护他身。三遍作界场。四遍随自自想为界场怨恶不入。五遍二足四足悉被咒扑。六遍得入尸陀林。七遍众生爱已不起恶念

又法取青綖。咒一遍一结如是七结。系脐下绕腰[打-丁+親]身。除痔病下痢病。系项除一切病。人得毒药咒之亦差

若死咒水散洒之即起。若被他担。取水一抄咒七遍自服。咒被所担死人即起。若不起者咒十四遍即起。乃至德叉迦龙王毒所害者立差。又取昌蒲咒七遍。系著臂肘。在处即得胜

若妇人乳坚肿者。咒泥七遍涂之即差。咒綖七遍系著臂上。他合毒药与已不能为害。一切见不打。若他被毒亦能去。此多罗咒一切众生皆恭敬之。于净室中安置观世音像。悬以华鬘幡盖烧沉水香。一日一夜行道。诵咒七千遍勿令心乱。若欲灭罪。于像前胡跪静念。以香华供养诵咒千遍。灭万劫生死重罪。诵咒咒一切病人即差

若欲闻持不忘。取昌蒲去皮克记节。先手把。诵咒四十遍讫。置观世音像脚间。行道一匝一遍咒三十遍。即咬取一节讫。即出户不用多语。如是每日一度。如上经四十日。乃至节尽即得闻持。慎之不得见丧孝哭泣。若见即失

若欲见观世音菩萨者。于净室中。用黄土作坛。坛上安一盏灯。其灯用苏然。又取银盏于中著石蜜。及净水上以红华盖之。沐浴清净牢持斋戒。于室中诵一千遍。观世音菩萨即来。必见异相光明。随何等愿皆悉与之

又法咒马鞭及杖。三画地地上水流

君杜噜香(熏陆香是)

陀罗尼摄(十一)捉将来缚(五)勒(六)力(六)莎诃

此咒随心用摄鬼。此一印通于师三藏玄奘法师边亲受。三藏知此印阙故授与智通师中天竺国长年跋吒那罗延。与罽宾国沙门喝啰那僧伽。同三曼茶罗会受持此法。后因敕召入京。遂有大总持寺僧智通。闻解翻译。与数十大德求及此印法。遂流传翻译。通依作坛经七七日。如法受持愿皆满足。威力既异于常。亦不敢流传于世。亦有数百诵咒师僧。于通边求及此法毕竟不行。纵得者印法不过三。通作此法。观世音菩萨亲自现身。自外不能具述

谨依梵本翻出。总有四十七件。后同行者。请依法遵崇。咒文虽少功德弥多广说穷劫不尽

观自在菩萨随心咒经


观自在菩萨心真言一印念诵法(千手千眼轨出)

    No. 1041

观自在菩萨心真言一印念诵法(千手千眼轨出)

        大兴善寺三藏沙门大广智不空奉　诏译

夫修行者欲念诵时。先应诵清净真言七遍。真言曰

  【◇】唵　秫(诗聿反)　弟　耨　戌(引)　驮　曩(引)　野　娑嚩(二合引)

◇
贺(引)

由诵此真言。则获得三业清净。则成以功德法水洒浴身心。则结观自在菩萨印

二羽相叉作拳。以禅度出外直竖即成。诵心真言七遍。真言曰

  【◇】
唵　阿(去引)　嚧(引)　力　迦(半音)　婆嚩(二合引)
◇
贺(引)

由结此印及诵真言。即成三昧耶。又结前印诵真言三遍。以印左绕三匝。则成辟除一切诸魔障者。又结前印诵真言三遍。以印右转三匝则成结界

则想身前八叶莲华。又结前印诵真言七遍。以禅度向身招之

则观自在菩萨。并莲华部一切圣众。皆来集会。则以二手捧阏伽香水器。当额奉献诵真言七遍。想浴圣众

又结前印诵真言七遍。则成献莲华之座

又结前印诵真言三遍。则成涂香供养

又结前印诵真言三遍。则成华鬘供养

又结前印诵真言三遍。则成种种天妙饮食供养

又结前印诵真言三遍。则成灯烛供养

又结前印当心诵真言七遍。则想自身坐于八叶莲华台中。相好威光具足圆满等同观自在菩萨。于莲华八叶。每一一叶上。各有一如来入定。面向观自在菩萨。行者以如是观念极令分明。举印于顶上散

则取念珠蟠于掌中合掌当心。诵加持念珠真言七遍。真言曰

  【◇】
唵　尾　噜(引)　左　曩(引)　么(鼻声)　攞　娑嚩(二合引)
◇
贺(引)

则二手当心。各聚五指如未敷莲华形。当心诵真言。不缓不急历分明不应出声。寂静念诵每与真言后字声齐移一珠。于心真言句中去初后字。念诵之时勿令散乱。身心凝寂更不异缘。唯观本尊专注念诵。则观想身前八叶莲华上。有观自在菩萨相好圆满处月轮中。复观自身同彼观自在菩萨等无差别。念诵数毕。捧珠顶戴起慈悲心发大誓愿。一切有情所希望。世间殊胜上愿。速得成就则安珠本处

又结前印当心诵真言七遍。即成三昧耶

复以印加持自身五处。所谓额上右肩左肩心上及喉是名五处。各诵真言一遍。加持顶上散印

又结前印如前献五种供养。各诵真言一遍则成广大供养。则以二手捧阏伽水。当额奉献诵真言一遍

又结前印左转一匝则成解界

又结前印以禅度向外掷之诵真言三遍。举印安顶则成奉送一切圣众

又结前印加持。自身五处。各诵真言一遍。则成被甲。顶上散印

修行者如是依此秘密法要。精诚念诵作意修持。一切所为速得成就。世出世间诸愿圆满。业障消除三昧现前。不转此身腾空自在随意。即往十方净土历事诸佛。速成无上菩提

观自在菩萨心真言一印念诵法

八家秘录云

观自在菩萨心真言一印念诵法(仁)不空

此中仁者圆仁。即慈觉大师之讳也。此本则慈觉请来也


观自在如意轮菩萨瑜伽法

    No. 1087 [No. 1086]

观自在如意轮菩萨瑜伽法要一卷

        大唐南天竺国三藏金刚智译

  我今顺瑜伽　　金刚顶经说
  摩尼莲花部　　如意念诵法
  修此三昧故　　能如观自在
  先择其弟子　　族姓敬法者
  多人所敬爱　　智慧而勇进
  决定毗离耶　　觉慧常不舍
  尽孝于父母　　净信于三宝
  乐修菩萨行　　于四无量心
  刹那无有间　　常乐大乘法
  住于菩萨戒　　恭敬阿阇梨
  一切诸圣者　　成就坚固力
  丈夫之勇猛　　善通相应门
  常乐寂静行　　智慧无所畏
  以戒常严身　　精修秘密乘
  敬依理趣道　　一心无所吝
  常乐闻妙法　　曾入三昧耶
  从师获灌顶　　既蒙印可已
  不久当成就　　弟子具此相
  方可为传授　　此即如意宝
  能成诸事业　　如经说处所
  山间及流水　　清净阿兰若
  随乐之涧谷　　离诸危怖难
  随力严供具　　行人面于西
  漫提自在王　　次礼余方佛
  以五轮著地　　如教之敬礼
  双膝长跪已　　合掌虚心住
  诚心尽陈说　　三业一切罪
  我从过去世　　流转于生死
  今对大圣尊　　尽心而忏悔
  如先佛所忏　　我今亦如是
  愿垂加持力　　众生悉清净
  以此大愿故　　自他获无垢

密言曰

唵　莎嚩皤嚩输驮　萨婆达么　莎嚩皤嚩输度谽

行者次应随喜一切诸佛菩萨所集福智

  过现三世佛　　菩萨及众圣
  所集诸善根　　合掌尽随喜
  如我身所集　　欢喜无有异

次应右膝著地芙蓉合掌置于顶上想礼一切如来及菩萨足。密言曰

唵　钵头(入)么(二合)微(微吉反)

礼诸佛已全加半加或轮王加随意而坐

  作此坐印已　　观遍虚空佛
  已身各于前　　住彼众圣会
  止观从膝上　　旋舞当心合
  如莲之未敷　　想礼于诸佛
  次结三昧印　　当心坚固缚
  檀慧禅智竖　　金刚莲花印
  通持莲花者　　警觉众圣已
  诵此密言曰

唵　跋日啰(二合)钵头(入)么(二合)三磨耶萨怛鑁(三合)

  由结此印故　　佛及善逝子
  诸大名称者　　妙观察摄受
  忆昔本誓愿　　对于遍照尊
  不违教令故　　加持使圆满

次结一切诸佛如来安乐悦意欢喜三昧耶印

  十度坚固缚　　忍愿中交合
  檀慧与禅智　　各相合而竖

密言曰

唵　三么耶　呼(去)苏(上)啰哆　萨怛鑁(三合)

  由示此印故　　诸佛及菩萨
  一切执金刚　　皆悉妙欢喜
  次当开心户　　入金刚智字
  观于二乳上　　右怛啰左吒
  如宫室户扇　　殊胜金刚缚
  三业同时发　　拍心开两字

密言曰

唵　跋日啰(二合)满驮怛[口*落](二合)吒

  无始熏种子　　所集之尘劳
  今以召罪印　　集之欲摧碎
  十度坚固缚　　忍愿申如针
  进力屈如钩　　心想召诸罪
  想彼众罪状　　植发裸黑形
  反印刺于心　　触已诵密语
  三业相应故　　能召诸罪积
  诵此召集已　　方作摧碎法

密言曰

唵　萨婆播波迦哩洒拏　尾输驮娜　三磨耶　跋日啰(二合)　吽若

  召入于掌已　　施作摧破法
  前印内相叉　　称[牟*含]缚诸罪
  忍愿俱申直　　有怛[口*落]吒字
  想为金刚杵　　相拍如摧山
  忿句及怒形　　能净诸恶趣
  诵已忍愿拍　　七三随所宜

唵　跋日啰(二合)播尼(上)尾莎怖吒也　萨跢播耶满驮娜你钵啰(二合)母讫洒(二合)也萨婆播也孽底(丁以反)毗药(二合重呼)萨婆萨怛蔓(无繁反)萨婆怛他孽多跋日啰(二合)三磨耶吽　怛啰(二合)吒

  以此相应门　　先佛方便故
  三业所积罪　　无量极重障
  作此摧灭已　　如火焚枯草
  有情常愚迷　　不知此理趣
  如来大悲故　　开此秘妙门
  次当结入印　　内如来智字
  二羽坚固缚　　禅智入于中
  以进力二度　　相拄如环势
  观前八叶莲　　其上置阿字
  二点严饰故　　妙字方名恶
  色白如珂雪　　流散千光明
  想以进力支　　捻字安心内
  三业齐运用　　诵此密言曰

唵　跋日啰(二合)废(亡计反)舍恶

  既想入心中　　字相逾光耀
  此即法界体

  行者应是观　　不久悟寂静
  法本不生故　　三世诸如来
  金刚身口意　　皆以妙方便
  持在金刚拳　　以此阖心门
  智字获坚固　　便屈进力度
  拄于禅智背　　以印触胸已
  即诵此妙言

唵　跋日啰(二合)母瑟致[牟*含]

  行者住等引　　二羽坚固缚
  仰置于脐下　　禅智莲叶形
  此名三昧印　　诵此密言曰

唵　三么地　钵头(入)迷(二合)纥哩(引二合)

  出息及入息　　住阿那波那
  想佛遍虚空　　弹指警觉我
  佛子汝云何　　成无上等觉
  不知诸如来　　实相之妙法
  既闻警觉已　　行者复白言
  云何名真实　　愿最胜尊说
  诸佛皆欢喜　　作如是胜言
  善哉摩诃萨　　能作如是问
  汝想于心中　　所内恶字门
  以字彻于心　　诵此密言曰

唵　止多钵啰(二合)底(丁以反)味能(去)迦路弭

  当默诵一遍　　便想为月轮
  倍欲精进故　　复诵妙言曰

唵　母提止多　母怛跛(二合)娜夜弭

  能令心月轮　　圆满甚清净
  中想妙莲花　　上安宝金刚

密言曰

唵　底瑟姹　么尼(上)跋日啰(二合)钵头(入)么(二合)

  引量同虚空　　周遍于三界
  复诵此妙言　　金刚语离声

唵　萨颇(二合)啰么尼(上)跋日啰(二合)钵头(入)么(二合)

  于此引妙莲　　流放千光焰
  一一光明中　　无量佛刹土
  刹中有妙莲　　想持宝莲者
  持宝莲胜幢　　幢中出妙声
  谁有薄福者　　当满一切愿
  住是寂三昧　　为利诸有情
  如是菩萨类　　皆住于等引
  从莲花胎藏　　妙放千光明
  皆为利众生　　檀波罗密等
  遍入诸三昧　　理趣善巧门
  为愍念有情　　作无量方便
  化身为种种　　从生及涅槃
  转大妙法轮　　皆从意宝出
  所说之妙法　　皆以轮成就
  以轮为妙智　　能断诸结使
  犹转大法轮　　此为福智路
  次皆正观察　　渐敛其智莲

密言曰

唵僧(去)诃啰么抳(上)跋日啰(二合)钵头(入)么(二合)

  所在诸如来　　皆入为一体
  犹如于明镜　　能现于万像
  法界自性体　　住于金刚莲
  即变其宝莲　　为真多菩萨
  手持如意宝　　六臂身金色
  皆想于自身　　顶髻宝庄严
  冠坐自在王　　住于说法相
  第一手思惟　　愍念有情故
  第二持意宝　　能满一切愿
  第三持念珠　　为度傍生苦
  左按光明山　　成就无倾动
  第二持莲手　　能净诸非法
  第三手持轮　　能转无上法
  六臂广博体　　能游于六道
  以大悲方便　　断诸有情苦
  行者如是观　　坐于月轮中
  身流千光明　　项背皆圆光
  复想心月轮　　亦有宝莲花
  以是能坚固　　无动观己身
  为离诸妄想　　诵此密言曰

唵匿里(二合)茶(上)底瑟姹(二合)啰怛那　跋日啰(二合)钵头(入)么(引二合)怛么(二合)句谽三么喻谽摩诃三么喻谽萨婆怛多檗多避三菩地啰怛那跋日啰(二合)钵头(入)么(二合)怛么(二合)句谽

  以此法加持　　十度芙蓉合
  进力屈如宝　　印心额喉顶
  吽字想于心　　怛啰安于额
  纥哩当喉上　　恶字置于顶
  犹此布想故　　此身如金刚
  复诵此密言　　莲花语为声

唵啰　怛娜　跋日啰(二合)达么　纥哩(二合)

  次应结灌顶　　智者合莲掌
  进力如宝形　　檀惠开相近
  置额诵密言　　心想佛灌顶

唵　钵头(入)么(二合)苾句胝多(上)胝啰怛娜钵头(入)么(二合)避晒罽逻避诜者[牟*含]怛[口*洛]

  即以此妙印　　二手分两边
  如系莲花鬘　　徐徐前下散
  想垂白带势　　诵此妙言曰

唵　钵头(入)么么隶　[牟*含]纥哩怛[口*落]

  次当结甲铠　　二手莲花拳
  从心绕向背　　从背当脐绕
  向腰及两膝　　渐上绕颈后
  从颈后当喉　　复于颈后绕
  还来至额上　　却于顶后绕
  徐从脐下散　　诵此秘密言

唵　阿皤曳　钵头(入)么(二合)迦嚩制(平)满驮啰讫洒(二合)[牟*含]吽谽

  为喜诸佛故　　应拍莲花印
  二手结莲掌　　妙拍令欢喜

密言曰

唵　钵头(入)么(二合)睹使呼(去)

  想于己身前　　观纥哩字门
  变为莲花王　　中有纥哩字
  怛啰安两边　　为金刚宝莲
  共变为所尊　　持真多妙宝
  如前已身观　　今所观亦然
  为令体无二　　次作呼召法
  十度未敷莲　　进力如钩势
  即诵此密语　　应为莲花音

唵　钵头(入)么(二合)只惹(二合下同)娜句舍吽

  行者既召已　　次当结索印
  如前合莲掌　　进力拄如环
  此名莲花索　　能满诸意愿
  应诵此密语　　召入于智身

唵　钵头(入)么(二合)只惹娜母伽跛舍吽

  既入于智身　　为令无倾动
  复当结莲锁　　应作决定心
  如前合莲掌　　进禅捻如环
  力智亦复然　　相结如钩锁

唵　钵头(入)么(二合)只惹娜　塞怖(二合)吒吽

  为令妙欢喜　　结莲花铃印
  当以莲花捧　　禅智入于中
  进力如环住　　诵此秘密语

唵　只惹　娜　钵头(入)么(二合)尾舍耶吽

次当诵莲花百字密言捧阏伽器以郁金白檀龙脑香水捧而供养

唵　钵头(入)么(二合)萨怛嚩(二合)三磨耶么努播罗耶钵头(入)么(二合)萨怛嚩(二合)跌(丁吉反)废(亡兮反)怒跛底瑟咤(二合)匿里(二合)擢(持教反撮口呼之)迷(去)皤嚩素睹数(数俞反)迷(去)皤嚩阿努[口*落]讫睹(二合)迷(去)皤嚩素补数(同上)迷(去)皤嚩萨婆悉地(亭淫反)迷(去)钵啰拽车(去)萨婆羯磨素者迷(去)只多室唎(二合)药矩[口*路]吽诃诃诃诃呼(去)婆誐梵萨婆怛多蘖多钵头(入)么(二合)么迷(去)闷者钵头(入)弭(二合)迷(去)皤嚩摩诃三摩耶萨怛嚩(二合)[口*紇]哩(二合)

  次以内外供　　供养莲花王
  所谓内供养　　芙蓉掌当心
  禅智并申直　　名为莲花喜
  应诵此密言

唵　只惹(二合)娜钵头(入)么(二合)罗细(引)吽

  次结花鬘印　　以此而供养
  不易前喜印　　二手捧而前
  想种种宝鬘　　遍满虚空界

密言曰

唵　只惹(二合)娜钵头(入)么(二合)么隶吽

  次应以歌印　　奉献智莲者
  复以前妙印　　屈掌拄诸度
  从脐渐至口　　散下如写势
  想紧那罗音　　供养诸圣者

密言曰

唵　只惹(二合)娜钵头(入)么(二合)倪(鱼抧反)帝吽

  次应结舞印　　前印左右旋
  合芙蓉妙掌　　安于顶上散
  由此四供养　　能获大神通

密言曰

唵　只惹(二合)娜　钵头(入)么(二合)你[口*栗](二合)帝吽

  作此四供养　　能成最胜事
  次结外供养　　喜心而献之
  运心无边界　　莲花焚香法
  诸佛诚言说　　为利诸有情
  莲掌向下散　　犹如焚香势
  诵此秘密言　　想供养香云
  周遍虚空界　　供养诸圣众

唵　钵头(入)么(二合)只惹娜　度闭(平)恶

  次应结花印　　以三十二相
  庄严诸如来　　观妙色花云
  运心遍一切　　如前合莲掌
  上散如花势　　供养诸如来
  及诸善逝子　　想满虚空界
  花云妙芬馥　　劫树极端严
  诵此秘妙言　　三业齐运用

唵钵头(入)么(二合)只惹娜　补涩闭(平)吽

  众生无明覆　　离于智慧光
  为彼净除故　　应结智灯印
  以前莲花掌　　禅智竖相逼
  心想摩尼灯　　遍照虚空界
  无量光所出　　诵此密言曰

唵　钵头(入)么(二合)只惹　那你闭(平)

  智者次应结　　解脱涂香印
  为净众生故　　献此尸罗香
  二手散莲掌　　当心涂香势
  十度成熏习　　香海遍虚空
  献佛及所尊　　诵此秘密语

唵　钵头(入)么(二合)只惹娜巘提吽

  内外供养已　　然后应顺念
  结秘根本印　　以对密言主
  先诵根本言　　分明七遍已
  平掌当于心　　忍愿如莲叶
  进力摩尼状　　余度尽如幢
  诵根本密言　　思满有情愿

密言曰

娜么罗怛娜　怛罗夜也　娜莫阿唎耶　嚩鲁枳帝　湿嚩啰耶　菩地萨怛嚩耶　摩诃萨怛嚩耶　摩诃迦噜抳迦耶　怛侄他唵　斫迦罗靺(弹舌)低震跢么抳　摩诃钵头(入)迷噜噜底瑟吒入嚩攞　阿迦哩　洒耶吽泮吒　萨嚩(二合)诃

  次结心秘密　　依前根本印
  戒方檀惠缚　　名为本心印
  一切诸意愿　　应心之所念
  由结此印故　　皆悉得成就

密言曰

唵　钵头(入)迷震哆么抳　入嚩攞吽

  次结随心印　　二手坚固缚
  进力摩尼形　　禅智并而申
  戒方亦舒直　　檀惠相交竖
  诵此心中心

唵　嚩啰娜　钵头(入)迷吽

  次想尊口中　　流出秘密言
  分明成字道　　五色光照耀
  间错殊胜色　　入于谕岐口
  列心月轮中　　莹如红颇犁
  一一谛思惟　　顺理随觉悟
  住定而修习　　入于阿字门
  即入轮字观　　皆遍观诸字
  此名三昧念　　获智及解脱
  由此相应故　　不久成种智
  若当声顺念　　最胜妙奇特
  住于本尊观　　不应急躁心
  不高亦不下　　不缓亦不急
  智者离分别　　及诸妄想心
  若诵洛叉遍　　所求皆悉地
  二手持念珠　　颇知与莲子
  螺珠及余宝　　无瑕光好者
  当穿一百八　　一一诵七遍
  心及心中心　　及毗俱多罗
  作此法加持　　穿贯珠鬘已
  当心一一度　　与莎诃齐声
  一千与百八　　随力而念诵
  四时或三时　　此法后夜胜
  如意轮经中　　本教佛所说
  若如是修习　　现世证初地
  过此十六生　　成无上菩提
  何况世悉地　　现生不如意
  随力念诵已　　重结三昧印
  复为八供养　　发遣密言主
  二羽坚固缚　　忍愿莲叶形
  从心至面散　　顶上合花掌
  想尊虚空中　　复道还本宫

密言曰

唵　钵头(入)么(二合)萨怛嚩(二合)纥哩穆

  发遣圣者已　　自住本尊观
  或于闲静处　　转读摩诃衍
  楞伽与花严　　般若及理趣
  如是等经教　　思惟而修习
  诵读经典已　　自恣行住坐
  乃至于寝息　　不间菩提心
  不久当悉地　　金刚藏所说
  此大悲轨仪　　不择日及宿
  时食与澡浴　　若净与不净
  常应不间断　　远离于散乱
  不营诸世务　　念毕发誓愿
  结三昧耶印　　礼佛菩萨已
  随意而经行　　由是积福业
  解脱本愿力　　能令诸有情
  速获一切智　　此上四句愿
  金刚仪轨述　　为利众生故
  我今同结集

观自在如意轮菩萨瑜伽法要


广大宝楼阁善住秘密陀罗尼经

    No. 1006 [Nos. 1005, 1007]

广大宝楼阁善住秘密陀罗尼经卷上

        大唐天竺三藏菩提流志奉　诏译

    序品第一

如是我闻。一时佛在王舍大城。于初会时降伏拘胝魔军。及调伏一切外道。舍离生死度诸瀑流。是时那由他百千殑伽罗频婆罗魔军遍世界。于时世尊以佛神力。变此大地尽成金刚。令赡部洲有情之类不闻恐怖。时彼魔军雨诸兵仗。皆变为华。于王舍城四衢道中。自然从地涌出莲华。其华千叶七宝庄严。黄金为台琉璃为茎高至梵天。出种种光明普遍十方。于其华中自然出声。说陀罗尼名为善觉。咒曰

南谟十方如来(一)唵摩尼(二)拔阇梨(三)哩哆耶(四)跋阇梨(五)摩啰赛儞(六)微陀啰波儞(七)贺那贺那(八)跋阇逻揭鞞(九)多罗婆耶多罗婆耶(十)萨缚(上声下同)摩啰(十一)波(上呼)缚那儞(十二)吽(呼憾反下同)萨埵啰萨埵啰(十三)佛驮梅以谛戾(十四)萨缚呾他伽多(十五)跋阇啰迦嚧波(十六)地瑟耻柢(十七)萨婆奉(十八)

时彼莲华中。既说咒已复出妙声。其声遍三千大千世界言。善哉释迦牟尼如来。已度生死大海。殄灭魔军离烦恼尘。破无明[穀-禾+卵]然大法炬。由此陀罗尼威德力故。令此大地变成金刚降伏魔军

尔时金刚密迹菩萨。欢喜踊跃身毛竦竖。顶礼佛足白佛言。世尊今此明咒从何佛所最初而至。我从昔来未曾闻见。尔时佛告金刚密迹菩萨。有陀罗尼名广大宝楼阁善住秘密。由彼威力能令此界三千大千国土变为金刚。一切魔军所有兵仗皆成莲华。由彼陀罗尼威神力故降诸魔众。四衢道中涌出莲华。若不因彼陀罗尼威德力者不成正觉。不能降伏拘胝魔众。不能枯竭烦恼大海然大法炬。我于无量拘胝百千劫来。虽行难行苦行。犹故不能成菩提果。尔时闻彼陀罗尼故方成正觉。彼陀罗尼有大威力有大殊胜是真实法。于诸如来成就法身。能称彼咒名字。则为已称十方诸佛如来名号。若能读诵受持。则为供养礼拜十方诸佛如来

尔时执金刚手菩萨摩诃萨。以种种花种种香涂香粖香供养于佛。既供养已右绕三匝。顶礼佛足而白佛言。世尊此陀罗尼有大威力有大殊胜。唯愿世尊普为世界一切有情。不应以下劣法有所饶益。应以胜法而利益之。何以故此陀罗尼如佛真身故

尔时世尊告执金刚菩萨言。众生下劣不勤精进。多诸惑乱愚痴闇钝。耽着诸欲不信正法。不敬父不敬母。不敬沙门不敬婆罗门不敬尊者。由此不能得是陀罗尼。薄福少德智慧狭劣。如此众生不能得闻。不能受持不能生敬。此陀罗尼。能灭一切罪。是诸如来秘密之藏

尔时世尊告执金刚手大药叉将曰。善男子我今欲往东方过无量恒河沙数拘胝那庾他佛世界。彼有世界名宝灯。有一大城七宝严饰。其城四面广一由旬。多诸人众安隐丰乐。彼诸男子及诸女人童子童女。一切璎珞而以严饰。上妙宝冠自然而现。容貌端严有大威力。精进成就智慧通达。城中有王名曰妙宝。有八十拘胝大臣辅佐围绕。王大夫人名光明宝。有二十万宫人。皆如天女前后供侍。彼世界中所生华果。及诸香树皆是七宝。水生诸华皆是杂宝陆生诸华皆是黄金。国人寿命八十万拘胝岁。成就十善于佛法僧发大清信。彼王善法化世利益众生。彼世界中有佛。名妙种种色宝善住清净如来应正等觉。于彼世界广作佛事。与无量菩萨摩诃萨众及无量拘胝仙人前后围绕。彼之如来身紫金色。具三十二相八十随形好。圆光一寻其明赫耀。诸菩萨身皆紫金色。相好端严辩才无碍坐宝华台。常念广大宝楼阁善住秘密陀罗尼名。由彼陀罗尼威神力故。成就如是殊胜功德。彼佛世尊为诸众生。演说此陀罗尼法。彼诸众生由闻此陀罗尼故。常获安乐。离诸地狱饿鬼畜生阿素罗道。诸恶趣门悉皆关闭开净天路。彼诸众生皆发阿耨多罗三藐三菩提心。住大慈悲无诸怨敌如水乳合。彼佛世尊往昔久远行菩萨道时。修此陀罗尼法作如是愿。愿一切有情生我国者。悉皆决定得不退转无上正觉。若有众生闻此陀罗尼。受持读诵精勤修习。忆念不舍乃至闻名。或复手触或着身上或眼视见。或书帛素或书墙壁。一切众生若有见者。五逆四重诽谤正法。诽谤圣人屠儿魁脍。盲者聋者瞎者瘘者。哑者癞者痈者贫穷下劣。不定业者魔网缚者。堕邪见者毗那夜迦触者。恶星害者七耀害者。彼等诸人闻此陀罗尼名。决定证得无上正觉。或复受畜生身者。鹿鸟蚊虻飞蛾蝼蚁。胎生化生湿生种种虫等。彼诸众生闻此陀罗尼名者。必当决定证得阿耨多罗三藐三菩提无诸疑惑

尔时世尊说是语已。一切大众皆大欢喜身毛耸竖。是时天雨波头摩华俱牟头华。芬陀利华漫陀罗华。于虚空中有诸种种微妙天乐自然鼓作。时会大众各各皆见身有光明。于如来前自然涌出七宝妙幢。端严丽好人所喜见。幢有四柱四门及四阶道光明赫奕。幢四面上各有大宝。其光如日普耀世界。复有无量宝珠缀于罗网。无量宝铎而悬其上。鲜杂缯彩以为旛幔。多诸妙华间错严饰。是时大地六种震动。所谓动摇吼震踊没之相。诸天宫殿皆蒙光明。光所到处皆悉觉悟。四天王天明仙天等亦复如是。一切魔宫忽然光明皆大怖惧。诸毗那夜迦恐慑驰走。越出界外求哀恃怙

尔时世尊于两肩间现大白毫。其光普遍一切世界一切佛土。彼诸如来睹此光者。即便领悟说陀罗尼意。光既至已渐自收卷。于释迦如来顶上绕旋如没。十方一切诸如来等。咸皆同声赞叹释迦牟尼如来言。善哉释迦牟尼如来。汝今应往宝灯世界妙种种色宝善住清净如来所。赡仰亲近及广宣说大宝楼阁善住秘密陀罗尼法。何以故此陀罗尼有大威力有大殊胜。一切过去诸如来等共护念故。若人得闻此陀罗尼名字及手触者。彼人决定证无上正觉

尔时释迦如来。闻彼十方诸如来赞叹声已。复放无量拘胝百千万亿光明。告诸会中诸人等言。我今欲往宝灯世界。汝等速来今正是时。尔时如来从座而起诣七宝幢以手摩之。是时幢中忽然而出金刚妙座香洁殊胜。于此座上。复出七宝杂错上妙莲华。黄金为茎红宝为台。时佛世尊于莲华上敷座而坐。尔时世界皆大震动。如来便入大宝清净三摩地。既入定已佛神力故。将诸会众及诸菩萨天龙药叉乾闼婆阿苏罗羯楼茶紧那罗摩睺罗人及非人无量拘胝明仙眷属金刚密迹释梵诸天四天王等。上升虚空往诣东方。度无量恒河沙百千万亿拘胝佛刹。佛神力故须臾之顷。至宝灯世界从空而下。诣彼佛所恭敬问讯。少病少恼起居轻利。时释迦众以七宝所成千叶莲华即奉彼佛。时彼如来在深妙会中。舒金色手安慰释迦如来移于宝幢中坐。告释迦如来曰。汝已转大法轮降伏魔军。然大法炬建立法幢。击大法鼓吹大法蠡。于彼世界已作佛事证于所证。今复于此赡部洲中。再转法轮演诸法藏。作是语已彼诸佛刹十八种动。所谓一动摇二涌沸。三如波浪四震有声。五吼轰磕六觉一切有情。于一一动复各有三。所谓动遍动等遍动也。尔时天雨妙华现诸神变。于虚空中出自然音乐。诸大龙王雨大妙宝。种种妙香种种妙衣。种种璎珞上妙红宝。车磲真珠毗卢遮那摩诃妙宝。日藏珠月藏珠。日光珠月光珠吉祥藏珠。雨诸钵头摩华俱牟头华芬陀利华。漫陀罗华摩诃漫陀罗华。黄金华白银华。真珠妙琐缤纷而下。尔时诸天于虚空中出欢喜声。赞叹释迦牟尼如来言。善哉释迦牟尼如来。善哉释迦牟尼如来。欲于此时再转法轮。建大妙宝如意法幢于赡部洲中。所谓摩诃妙宝广大。宝楼阁秘密善住陀罗尼大咒法王。令于世间广大流布。尔时种种色清净善住宝如来应正等觉。于两眉间放大白毫出种种光明。其光普至十方世界一切佛土。彼诸佛等睹斯光者。咸皆证知将欲说此陀罗尼意。其光复至三千大千世界。及诸天宫龙宫一切地狱傍生阎摩罗宫阿素罗众。普皆蒙光。知佛世尊将欲说法。光既遍已渐复收卷。绕旋佛顶倏然如没

尔时十方世界无量恒河沙等一切诸佛。各于彼土与诸眷属现大神变。于虚空中化作七宝妙幢。于其幢中以赡部金为师子座。时诸佛等各坐其座同至会中。尔时种种色清净宝如来。见十方诸佛来至会中。与彼诸佛更相问讯。复以种种神变供养彼佛。既供养已还坐本座

时此会中有一菩萨摩诃萨名曰宝藏。从座而起诣种种色清净善住宝如来所。合掌顶礼白佛言世尊。今此会中十方诸佛诸大菩萨。天龙药叉乾闼婆阿素罗紧那罗摩睺罗人非人天仙明仙。执金刚菩萨而为上首。众会集已无量神变。唯愿世尊为诸大众。说广大宝楼阁秘密善住陀罗尼法。如是殷勤三请世尊为众说法。尔时种种色清净善住宝如来。告宝藏菩萨言。汝今可诣释迦牟尼佛所当为汝说。时宝藏菩萨摩诃萨。即诣释迦牟尼佛所。合掌顶礼右绕三匝。白言世尊。今请如来为诸大众。演说广大宝秘密善住清净陀罗尼法。为诸众生获利益故

尔时释迦牟尼佛。既见宝藏菩萨请已。告金刚密迹菩萨言。善男子汝今可持金刚杵。于大众中而扣其地。金刚密迹菩萨。便奉佛命持金刚杵。于大众中而扣其地。尔时大地应声裂破成四角陷。三千大千世界六种震动。时彼陷地忽然涌出七宝楼阁。其楼四角四柱四门。严丽殊特相好圆满光明赫奕。有四阶道高三由旬。纵广正等满五由旬。于其幢中有赡部金微妙宝塔。无量宝珠而为严饰七宝罗网而覆其上。无量宝铎悬于四角。妙花缯彩而为间错。彼妙塔中有三如来全身舍利。尔时十方诸佛如来。皆共供养塔中舍利。诸菩萨等亦同供养尊重赞叹。散花烧香涂香粖香。悬缯旛盖奏诸音乐。时诸天龙药叉乾闼婆阿素罗紧那罗迦楼罗人非人等。一切会众咸悉瞻仰奇异希有。言此宝塔从何而来。高声赞言奇哉希有。旋绕歌咏幢及宝塔。既旋绕已合掌顶礼。时彼幢中出微妙声唱言。汝诸大众可观空中。众闻此声咸观空中。复见大琉璃宝云在彼空际。其宝云中以金为字。书此广大宝楼阁秘密善住陀罗尼咒。于虚空中复出声曰。汝等咸可读此陀罗尼咒。出此声已。其十方恒河沙同来诸佛一一佛前皆现琉璃宝云。以金为字书此陀罗尼咒。复出如是声曰。南无释迦牟尼如来。今可开彼舍利塔门。彼宝塔中有三如来全身舍利。由彼舍利现大神变殊胜之相。彼全身如来于此会中。当具说此陀罗尼咒并漫茶罗成就明法

尔时十方同来诸佛咸作是言。唯愿释迦如来应正等觉。为诸大众开彼塔门。令诸众生见彼全身如来获大利益。所谓宝华王幢如来。妙宝金刚超王如来宝清净光明如来应正等觉。尔时释迦牟尼。即以神力诣宝塔前。舒金色手百福庄严右手开彼塔门。示彼如来全身舍利。时宝塔中全身如来。复赞释迦牟尼如来言。善哉释迦牟尼如来。今于赡部洲中再转法轮。汝可就此塔中升师子座。尔时释迦如来即升塔中。与诸全身如来同座而坐。尔时众中有金刚手菩萨摩诃萨。顶礼释迦牟尼如来。合掌恭敬白佛言世尊。今此塔中诸如来等。从何而有从何而来。佛言汝今谛听当为汝说。乃往古昔不可思议无量无数阿僧祇劫。此赡部洲中多诸人众安隐丰乐。五谷不种自然成熟。人无彼我亦无积贮。当此之时无有佛名。有一大山名宝山王。彼宝山中有三仙人。一名宝髻二名金髻三名金刚髻。彼三仙人系心专念佛法僧宝。复作是念。我等何时证无上正觉。度脱一切诸众生等。时彼仙众作是念已。须臾默然复起前念。由是念故即证慈悲欢喜一切众生种种楼阁三摩地。获于天眼观彼上方见净居天。复于空中有声言曰。善哉正士善哉正士。能发上愿求大正觉。汝曾闻不。有大妙法名广大宝楼阁秘密善住陀罗尼。往昔如来已曾演说。善为利益一切众生。诸有闻者决定不退无上正觉。一切佛法当速现前。一切三昧亦当现前。一切陀罗尼法门亦当现前。能善降伏一切魔军。然大法炬一切善种当得现前。成就六波罗蜜。一切地狱饿鬼傍生阎摩罗界阿素罗众。闻此咒者皆蒙解脱。生老病死忧悲苦恼永得超越。当来之世于此赡部洲。众生有于父母不孝顺者。不敬沙门者不敬婆罗门者不敬耆旧者。诽谤正法者诽谤圣人者应堕地狱者。诽谤诸佛者诽谤菩萨者。杀阿罗汉者造五逆罪者。杀婆罗门者杀牛犊者。抄劫窃盗者故妄语者。不与取者邪淫者。两舌者粗恶语者。经秤小斗者强夺财物者。负言背信者匿他财物者。一切恶业所摄者。彼等众生闻此陀罗尼。若读若诵若受持。若佩身上若书衣中。若置幢上若书夹内。若书素叠及墙壁牌板。乃至见者闻者及影中过者。或与执持咒人暂相触者。彼等众生由斯陀罗尼大威力故。决定当得无上正觉。能于现世获无量福。一切恶业皆得消灭。一切善根皆得圆满。一切魔军皆得调伏。一切众生见者欢喜。一切众生恭敬尊重。国王大臣及诸眷属见者欢喜。口所出言闻者皆信。手脚柔软音调和雅。离于贫穷不受世苦。毒药刀杖火灾等难永相去离。师子虎狼诸恶禽兽不能为害。无劫贼难无旃荼罗难。无魁脍难无罗刹难。无恶鬼难无邪魅难。无毒蛇难无疫疾难。乃至一日病二日病三日病四日病。疟病常病眼病。耳病鼻病舌病口病。齿病唇病喉病项病。手病背病腰病脐病。痔病痢病髀病脚病。丁病瘇病班病肚病。疥病疱病癞病癣病。头痛病偏风病。如此病等悉皆除灭。不盲不聋不哑不瘘。临命终时心不散乱不失正念。一切诸佛当来现前安慰其人。睡眠觉悟行住坐卧常得安乐或于梦中见百千万世界刹土诸佛如来并诸菩萨前后围绕。此陀罗尼有如是等无量无边不可思议力。时彼仙人得法欢喜欣庆踊跃。于其住处如新醍醐消没于地即于没处而生三竹。七宝为根金茎叶竿。梢枝之上皆有真珠。香洁殊胜常有光明。往来见者靡不欣悦。生满十月便自裂破。一一竹内各生一童子。颜貌端正色相成就。时三童子亦既生已。各于竹下结加趺坐。入诸禅定至第七日。于其夜中皆成正觉。其身金色三十二相八十种好圆光严饰。时彼三竹一一变成高妙楼阁。尔时便有广大宝秘密善住陀罗尼咒于虚空中以金书字。忽然而现四大天王。所谓宝髻龙主天王。宝藏鸠槃茶主天王。妙珠光摩祜罗主天王。各执持宝盖而覆其上。清净天人散诸妙珠。金刚药叉主天王与无量百千眷属执持妙华。而以供养同作是言。今佛世尊出现宝藏

尔时世尊告执金刚菩萨摩诃萨。昔三仙人岂异人乎。今此宝幢塔中三全身如来。是彼时三竹者今妙楼阁宝幢是。彼时地者今此地是。彼时世界者今此世界是。彼时仙人由闻此陀罗尼勤修习故。舍彼仙身成等正觉。昔时空中净居天者。岂异人乎则我身是。昔有贤者名曰净居。常勤供养彼三仙人。其净居者今妙种种色清净如来是。昔彼三仙既成正觉。为彼净居而授记曰。汝于来世当得作佛。号妙种种色清净如来

尔时十方同来诸佛。咸赞释迦牟尼如来言。善哉善哉能以如来境界善加护故。说此往昔因缘。示现如是秘密陀罗尼。是诸如来秘密之母。是诸如来秘密之心。是诸如来金刚之座。是诸如来秘密神变。是诸如来成就秘密六波罗蜜。是诸如来般若波罗蜜。是诸如来秘密坛场。是诸如来秘密之印。是诸如来秘密放百千万光。是诸如来秘密实相之藏。是诸如来秘密三摩地加护神变。是诸菩萨秘密庄严菩提心。是诸菩萨秘密佛地。是诸菩萨入秘密三摩地。此陀罗尼能除一切业障。汝今能说

尔时释迦牟尼如来。住正念智观察一切如来。复放百千万拘胝那庾他光明。所谓青黄赤白红紫杂色。普遍十方诸佛世界。光遍彼已还来佛所。右绕三匝没于佛顶。光既没已。时佛世尊以净梵音。于大众中说此陀罗尼咒曰

唵(一)萨婆呾他伽(上呼下同)多(二)摩尼舍多(三)儞毕低(四)社缚罗社缚(上呼下同)罗(五)达摩驮睹碣里鞞(六)摩尼摩尼(七)摩诃怛他伽多缬里摩尼(八)莎诃(九)

说此陀罗尼大明咒王。山河大地六种震动。十方如来同声赞言。善哉善哉释迦如来。善说此陀罗尼大明神咒。于虚空中现赡部金云遍覆十方。于其云中下七宝雨。杂以牛头栴檀上妙粖香充满世界。复雨优昙钵花而以供养。次雨俱牟头花芬陀利花苏乾陀花。曼陀罗花摩诃曼陀罗花。露遮花大露遮花。曼殊沙花大曼殊沙花。苏摩那花婆利师花。栴檀华瞻卜华而供养佛。一切魔宫炽然火起。一切魔众皆悉惊怖。一切毗那夜迦身皆流汗臭秽奔走十方。所有净信天龙药叉乾闼婆阿素罗紧那罗摩睺罗人非人等。各持供具供养如来。复有摩尼光思惟菩萨。与无量百千万亿俱胝菩萨。悉持种种妙宝而供养佛

复有金刚手菩萨。与无量百千万亿俱胝明仙。复以种种百千天衣而供养佛

复有四大天王。与无量百千万亿四天王众。以种种香华涂香粖香华鬘衣服旛盖而供养佛

复有梵天与梵众诸天而来供养

复有三十三天与百千万亿天子供养于佛。如是那罗延大自在天贤摩尼天贤满力天等同来供养

复有日月天子在于空中而供养佛。复有胜天女辩才天女。饷弃尼天女毗摩天女。金刚时天女花齿天女。使者天女百千万亿。各各以天严具供养于佛

复有鬼子母神。与百千万亿药叉女等。前后围绕而供养佛

复有无量乾闼婆众。以天音乐而供养佛

复有无量百千龙王集会。所谓娑竭罗龙王难陀龙王。优钵难陀龙王。婆鲁拏龙王善住龙王。宝髻龙王形貌圆龙王。以种种妙宝而供养佛

复有转轮王与无量百千万亿大臣宫人婇女前后围绕。于时大地变成金刚。于如来前从地涌出七宝莲华。其华千叶。于其华中有赡部金千辐宝轮。光明赫奕晖耀如日。其光遍覆三千大千世界。于轮脐中出微妙声作如是言。善哉善哉释迦牟尼如来。能说如是秘密陀罗尼。此陀罗尼明咒。能转无上最大法轮。能入菩提道场。是诸如来秘密明心。是诸如来真宝如理。唯愿世尊复更为说广大善住秘密楼阁陀罗尼心要之法。令一切大众咸皆觉悟无上菩提。此为根本。今正是时。愿垂速说。此咒能除一切恶道业障。能竭一切血泪苦海。能度一切生死旷野。能越一切烦恼瀑流。若不遇此陀罗尼大明咒王。终不能成无上正觉。此陀罗尼是诸佛种。是大法轮是大法炬。是大法幢是大法蠡。是大法鼓是金刚座。唯愿世尊广为众说此大陀罗尼王曼荼罗印法[巾*(穴/登)]法。今此会中天龙药叉乾闼婆迦楼罗紧那罗摩睺罗人非人等。咸皆瞻仰愿闻法要。尔时世尊闻是语已。即为大众广说陀罗尼秘要之法

    根本咒品第二

尔时世尊为诸大众。说此陀罗尼王。此咒能成就无上菩提。能除一切罪业身得清净。即说咒曰

那慕萨婆怛他揭多(去)南(去一)唵(二)肥布罗孽鞞(三)摩尼(去)钵腊(二合)鞞(四)怛他(上)多(去)那捺儞舍泥(五)摩尼摩尼(六)苏钵腊鞞(七)肥摩丽(八)娑孽啰钳鼻(去)囇(九)吽吽(十)什皤罗什皤罗(二合十一)勃陀嚩[口*路]枳羝(十二)麌醯夜(二合)地瑟耻(二合)多孽鞞(十三)莎诃(十四)

尔时世尊说此广大宝善住秘密楼阁陀罗尼已。于此大地六种震动。雨大宝雨及天妙华。一切大众咸皆欢喜。叹未曾有证不退转。是时十方诸如来等。同声赞叹释迦牟尼如来。善哉释迦牟尼如来。乃能说是入菩萨道场陀罗尼。大众闻已一切恶趣皆得消灭。念此陀罗尼名者。则为以诸微妙香华涂香粖香。供养十方一切诸佛。若能读诵即得不退转无上正觉。乃至百劫千劫百千万劫一切如来。不能赞叹尽其功德。此陀罗尼有大威力。一切魔王终不能为其障碍。一切怨家恶友鬼神。药叉罗刹人非人等不能为害。增长无量福德。若才念此陀罗尼者获福如是

尔时执金刚手药叉军将及四大天王。于其会中从座而起。恭敬合掌顶礼佛足。白言世尊我等常当拥护持此陀罗尼者。尔时世尊舒金色手。摩执金刚手菩萨及四大天王顶作是言。我今以此陀罗尼神咒付嘱于汝。若有持此陀罗尼者汝当拥护

尔时执金刚手菩萨及四大天王。白佛言世尊我等奉如来教。常护此大陀罗尼法明咒。亦当拥护彼受持者

    心随心咒品第三

尔时世尊为诸大众。说陀罗尼心咒曰

唵　摩儞　跋社　黎吽

尔时世尊复说随心咒曰

唵　摩儞　达哩吽　鏺吒

根本咒者不假简择吉祥星宿日斋戒。但诵满一万遍已。然后佛前或舍利塔前。于白月十五日洁净洗浴。着鲜净衣随力供养。然四盏灯散诸香华。受持咒者食三白食。便诵此咒八百遍。即于当处宿。天欲晓时。如来乃现其身。执金刚手菩萨亦现于前。所有愿者皆得圆满。若造五逆罪者作如是法。第三遍方得感现勿生疑惑。常于清旦诵八百遍。所求上愿皆得成就。毒不能害水不能漂火不能烧。贼不能伤病不能侵。无他恐怖常无重病。亦无眼病耳病鼻病。舌病口病齿病唇病。乃至一日病二日病三日病四日病无头痛。诸恶毒蛇虎狼禽兽。不能为害无邪魅难。此陀罗尼威力如是。能除一切怖畏能灭一切恶障。能生一切功德能成就六波罗蜜。成就如来所行之行。读此陀罗尼者。皆能成就一切事业若有人登大高山峰上诵此陀罗尼。尽眼所见处。所有众生灭一切罪业。亦离一切地狱业。得免一切畜生身。若入天庙中诵此陀罗尼者。使诸天神无不从命。若入龙池诵此咒者。一切龙神皆来归命。若于日前诵此咒者。日天子即当来现其人前。所求意愿皆能与之。若有于执金刚手菩萨前诵此咒者。执金刚手菩萨现于其前。所求愿者亦得随意。若有人取菖蒲根。诵此咒八千遍讫或佩或执。即令一切众生。见者欢喜所索皆得。若咒胡椒含于口中共他人语。所出言音皆悉信受。若有人咒白芥子一千八遍掷于虚空。一切恶风雷雹皆得消散。若咒食盐一百八遍。令净行婆罗门皆来率伏。若欲调伏刹利。取白芥子咒千八遍烧之。并可呼诸鬼神来共人语。亦能治一切鬼气。若天炎旱以黄牛粪涂地。尽作龙一身三首。其下作四方龙池。于龙池心中着金。其坛青色。黄丹画龙身上。于坛四角各置一满瓶水。复置四香炉。置四新瓦盆。一盆中着乳一盆着酪一盆置乳糜一盆置酥及沙糖。又别作四肘方坛以牛粪涂饰。复以糗粖画坛。坛内插箭四只。缠五色线悬五彩幡。烧四种香所谓安悉熏陆白檀苏合。于其坛内散七种谷。列五色食并诸花果。其诵咒人面向东方。取一芥子咒之一遍皆令掷。打画龙头上一咒一掷满千八遍龙即行雨。一切诸龙皆来率伏。若欲止雨取白芥子诵咒。咒之掷龙池中雨即便止。若欲止恶风雹雨。取佉陀罗木作橛。钉龙池边即得雹止。若欲缚毗那夜迦。取白芥子咒百八遍。安毗那夜迦头上。便不能作其障碍。以乳洗毗那夜迦即得解脱。所作诸业皆得成就。其持咒者常须清洁着鲜净衣。此是根本咒法

广大宝楼阁善住秘密陀罗尼经卷上广大宝楼阁善住秘密陀罗尼经卷中

        大唐天竺三藏菩提流志奉　诏译

    持心咒法品第四

持心咒者诵百千遍得见一切如来。若诵二百千遍得见一切佛土。若诵三百千遍得入一切坛场。悉得成就一切咒法。若诵四百千遍得于仙人中转轮王。若诵五百千遍得入一切阿修罗宫中。若诵六百千遍得见一切伏藏。若诵七百千遍即了过去知宿命事。若诵八百千遍即得宝印三摩地。若诵九百千遍得一切菩萨神变加持。若诵十百千遍得一切如来灌顶佛地。与一切如来同会。如是倍增而获无量殊胜功德。若造五逆罪诽谤圣人诽谤正法。应入阿鼻地狱者。诵咒一千遍。所作罪业悉皆消灭。得不退位悟宿命智。眼耳鼻舌身意六根清净。增长无量殊胜功德。兼获世间种种事业随意成就

复次说雄黄法。取好雄黄一小两许置赤铜器中。从月十三日身自洗浴。着鲜净衣吃三白食。谓酥乳酪。于世尊前咒十万遍。至十五日夜所咒雄黄现三种相。若暖若烟若光焰即得成就。若其暖时持咒之人身隐不现。阿修罗窟门开见一切宫殿悉皆得入。若意乐所作皆得成就。即得仙人转轮王位。取少雄黄点自额上。若见烟出即点眼上。当见一切菩萨宫殿住处。又见一切金刚种性。远离一切诸恶魔众。得达一切法藏。随所去处皆得通达。若见光焰即腾虚空。得见光焰陀罗尼三摩地。得入三十三诸天中王所欲皆得。若于山顶诵咒。得为一切众生尊重所求皆得。一切赡部人咸来恭敬。于水池边诵此咒一千八遍。一切诸龙皆悉降伏。取白芥子咒千遍散掷虚空。即便大雨降伏诸龙。若日日诵持即得种种殊胜吉祥。取一瓶水以因陀罗呵悉多药(白及药也)及钵罗奢(赤药也)白芥子。并郁金香紫檀白檀等香各一小两半。内前瓶中诵咒一万遍。取此香水洗浴一切大病患人皆得除差。及灭一切罪障。所有符书[示*厭]祷皆悉消灭。获得一切殊胜吉祥。若有妇人意欲求男。以此水洗浴即便生男。若有诸人诵持余咒无能验者。以此水洗浴即便有验。如是一切速得成就。及余事业亦得成就

    诵随心咒法品第五

诵随心咒者满一万遍。所有障碍诸鬼神等。悉来敬礼持咒者足。作如是言。救护我等勿断我命。所使我者决定得了。若诵二万一千遍者。即使得一切天龙为天中主。所出言辞天皆奉行。若诵三万遍一切药叉罗刹咸悉伏从(四万遍梵本阙)若诵五万遍所欲追摄。若天若龙若药叉若迦楼罗若紧那罗阿修罗摩睺罗。及仙人婇女沙门婆罗门刹利种种人等。以安悉香及白芥子烧之若诵六万遍得无垢三摩地。若诵七万遍得作仙人转轮王。若诵八万遍执金刚手菩萨及与眷属来现其前。若诵九万遍得诸菩萨施与无畏。若诵十万遍得尽见过去如来。随意所适无有随碍。得一切陀罗尼经论一切如来加持。令证无上菩提。及得种种出世间法皆得成就。诸佛如来无不随喜

    杂咒品第六

坛前欲坐诵此咒曰

唵摩尼军荼利吽吽莎诃

诵七遍然后坐。作余护持法

次结界咒曰

唵摩尼微射曳达罗达罗吽吽莎诃

诵此咒咒白芥子七遍。散于坛中便成结界

次结十方界咒曰

唵腻嚩[口*栗]多摩尼阿卢止啰枳[口*栗]底吽吽泮吒

诵此咒咒香水。和白芥子百八遍散洒十方

辟毗那夜迦咒曰

唵摩尼钵啰婆嚩儞贺啰贺啰吽泮莎诃

诵此咒咒灰水二十一。遍散于十方

顶髻咒曰

唵伐质啰摩儞帝瑟吒帝瑟吒吽吽泮泮

诵此咒七遍以咒自身手以摩自头顶

护衣咒曰

唵摩尼微布黎地唎吽泮吒

诵此咒咒香水洒衣上

洗手咒曰

唵[口*物][口*柱](丁廋反)筏底诃啰诃啰摩诃摩儞吽吽泮

诵此咒咒水。洗手及周洒身上

洗浴咒曰

唵苏涅隶摩罗伐底诃啰诃啰跛晚弭哩吽莎诃

诵此咒咒白芥子和水咒一百八遍浴身

次结护咒曰

唵摩尼达哩吽吽泮吒

诵此咒用结护。一切香华果等及所用之物。皆用此咒而结护之

结索咒曰

唵地哩地哩微摩罗迦哩吽吽泮吒

次散华咒曰

唵萨婆怛他伽多布社摩儞吽吽

所有香华皆诵此咒散之。散时亦诵

涂香咒曰

唵萨婆怛他伽多乾陀摩儞馺颇啰拏吽吽

诵此咒咒香涂坛

烧香咒曰

唵拾缚哩多摩尼阿勃罗古吒娑颇罗拏(上)微伽低吽

然灯咒曰

唵什缚哩多始佉哩陀嚩哩吽吽泮吒

坛外施一切天鬼等咒曰

唵钵啰嚩啰竭啰缚底娑啰娑啰吽吽

次上遏迦咒。亦于天神边。日别散糠米花。诵此咒散之。咒曰

唵摩诃摩儞布啰耶达啰达啰吽吽

次坛中日别献佛食诵此咒曰

唵摩诃摩儞微布犁吽吽婆啰婆啰吽吽

次献火食咒曰

唵什缚啰萨普啰伽伽那钵啰多啰尼吽吽

次把数珠咒曰

唵阿卢止啰摩儞钵啰缚多耶吽

以此咒诵七遍已。即成就一切如来无量百千咒法。若准摸坛界。以此咒咒绳七遍。可用拼界道

次结加趺坐咒曰

唵拔折啰摩儞迦啰紧枳唎枳唎吽吽泮吒

(此咒是前结加趺坐咒前咒是欲令诵时咒应知)

次念诵时咒曰

唵苏钵啰缚底多吠艺摩儞摩儞莎诃

启告诸佛愿知咒曰

唵萨婆怛他伽多喃缚庾社鞞多啰多啰吽吽摩儞迦那宁莎诃

次请一切诸佛咒曰

唵苏微布罗钵啰钵啰缚黎杜嚧杜嚧吽吽

次求愿咒曰

唵萨婆怛他伽多地瑟吒质多僧洛叉跋社黎吽吽

诵此咒时当作是念。愿一切诸佛等心拥护施坚固力

次求菩萨愿咒曰

唵苏微布罗缚多宁诃啰诃啰吽

诵此咒时作如是念。愿得妙广博藏放无畏光

请一切天龙咒曰

唵阿鼻娑摩耶拔质黎达啰达啰吽

当作是念。无边三末耶金刚执持不可动坏

次请四天王等咒曰

唵摩儞微迦缚低吽

侍者咒曰

唵湿婆摩儞呼嚧呼嚧吽

诵此咒用结护坛外供事弟子

入道场咒曰

唵萨婆怛他伽多拔折唎儞达啰达啰吽吽

当于道场侧跪地合掌。诵此咒已作如是念。愿一切如来以金刚力加持我

次献一切佛及一切菩萨诸天等咒曰

唵微啰微啰制伽伽那缚泗儞啰呼啰呼吽

所有一切香花饮食。皆诵此咒用持上之

次拥护身咒曰

唵摩儞苏婆儞微伽缚低阿啰叉多摩尼吽

次发遣诸圣咒曰

唵萨婆怛他伽多俱卢儞低娑摩啰微伽低什缚罗什缚罗吽莎诃

此咒通一切处用。所谓送尊上遏伽香花饮食等。此上并是心咒。皆有殊胜威力。若有用者先诵八百遍。然后作法。但念诵成就一切善业。消灭一切恶业。一切苦恼皆悉解脱。诸佛如来为决定授记。当得作佛。先世恶业受持此咒。悉皆消散速证菩提。获无量恒河沙等无量功德。速成正觉能转法轮

    结坛场法品第七

尔时世尊说坛场法。先择胜地然后作坛。其坛场作四门。以五色彩画。其彩于新器中和香。然后用之。其坛中心作一小坛。方圆二肘。以白檀香郁金香而涂饰之。其大坛四肘。以牛粪涂饰。其小坛中画一佛像。其佛前作一莲华。七宝庄严。于莲华台中画作一轮。轮有百辐。有辋有齐以金饰轮。轮外画焰光。其莲华茎如毗琉琉色。左边画执金刚菩萨。而作嗔相手执白拂(一本云左手把杵右手把钺斧)右边画宝光金刚菩萨。种种璎珞以为严饰。一手擎宝珠。一手执白拂(一本云把数珠)四角各画四大天王。身着衣甲手执器仗。种种璎珞而严饰之。作嗔怒相。其小坛中画七珍阶道。于其坛上悬缯幡盖。其坛大门向东而开。四角各置一金银瓶。或无金瓶。瓦瓶金涂。中盛满香水。及安妙花。银瓶无者。亦应如是满中盛乳。于小坛东门内南边。画吉祥天女。种种璎珞而以庄严。北边画饷弃尼天女。坛中门应画金刚使女神形。安八臂。种种璎珞以为严饰。手执刀杖。于小坛上悬种种幡盖。然三十二灯。种种花果散其坛上。于佛像前。置金香炉烧苏合香。于小坛外。置银香炉烧安悉香。于摩尼药叉前烧苏合香。于四天王前烧薰陆香及萨阇罗娑香(白胶香也)于吉祥天女前烧白檀香。于饷弃尼天女前烧安悉香。于金刚使女前烧萨罗计香(青胶香也)其诸天神各各别以饮食而供养之。其小坛四门外各立吉祥标。于其东门外画鬼子母神。有七鬼子围绕。于南门外画大自在天神。于西门外画花齿罗刹女。于北门外画毗摩天女。有七婇女围绕。于坛四边上插画三十二箭。其一一箭各画悬五色彩帛缠之。坛四面悬五色幡。应作七种油饼。于大坛外更置三十二净水盆。盆中安种种花。三十二净水瓶。瓶内各别安浆。三十二香炉。然一百八灯。悬一百八琉苏(花鬘是也)散种种粖香然种种香。所谓安悉。薰陆。悉必栗迦香(苜蓿也)栴檀。沉香。多伽罗(杜茎药也)苏合。萨罗计(青胶香也)五味香。龙脑香。麝香。郁金。紫檀等香。以为涂香。涂天神上。复以乳酪沙糖石蜜水各盛以八瓶。复以乳粥(所谓糠米菉豆胡麻牛酥相和作即是)糠米饭欢喜团(所谓少糖糠米[麥*牟]和蜜浆作之)各有八盆。复盛四瓦碗油四瓦碗酥。四瓦碗沙糖。四瓦碗油麻。四瓦碗果子。四瓦碗七种谷子。作种种食散于坛外。所谓[飢-几+夾]饼。煎饼。小豆煎饼(所谓菉豆末和蒱桃浆作之)油麻煎饼。无忧妙味饼。酥饼。沙糖饼。复于大坛西门外。置二香水瓶。并置所供养饮食。欲入道场时先诵此咒咒门两边香水瓶。咒曰

唵摩诃毗布罗(一)钵罗底(丁以反二)瑟耻多悉睇(三)阿鞞诜者(四)么吽(二合)萨婆怛他伽多鼻洒鸡(五)婆啰婆啰(六)三婆啰三婆啰(七)吽吽(八)

此咒加持灌顶瓶水。诵此咒者。能除先世以来所有恶业。令得身心清净。一切诸佛皆来。拥护摄受而为授记施其无畏。所有事业。能令成就得入如来三摩地。悟甚深法。忍登佛道场成等正觉

    画像品第八

尔时世尊告诸大众。我今说画像法。而能成就一切事业。应取新白[疊*毛]未割线者。或一肘或二肘三肘四肘。乃至七肘四方令等。画一如来。坐师子座作说法像。于像右边画执金刚菩萨。为赤白红色。有十二臂皆执刀杖。有四面。正前一面端正欢喜。左边一面作嗔相。右边一面有牙上出。又一面皱眉可畏相。又怒两目。以种种璎珞而严饰之。坐莲花台半加而坐。如来左边画摩尼金刚菩萨。有四面前面欢喜。右面青色。作摩诃迦罗天面。左面缘色。半作师子面半作人面。后面嗔相。皱眉露齿作浅绿色。有十六臂。右手把如意珠作奉佛相。左手持莲华。一手施无畏。谓仰展五指如低。二手合掌。余手皆执诸器杖。所谓三锋槊轮刀金刚杵华箧数珠澡瓶利剑经夹宝塔须弥山。于莲华台上半跏而坐。于其座下。作饷弃尼天女。有八臂。胡跪合掌作供养佛相。金刚手菩萨座下。作吉祥天女。胡跪执种种宝器。供养如来相。于吉祥天女后。画使者天女。作笑面。有四臂。种种璎珞而为严饰。手持刀杖。使者饷弃尼天女后。画花齿罗刹女。身着素服。以手持花瞻仰如来。于大像前画作七宝莲华。而有千叶。琉璃为茎。其上作千幅轮有辋。四面皆艳光。其下画作四天王。种种严饰手执刀杖。七宝莲华下作七宝池。于池岸上作多众仙人。皆悉胡跪。或持花或持宝。或手持香炉或手持数珠。各异严持瞻仰如来而为供养。于大像上。画梵天帝释大自在天。散花供养。勿以皮胶和于彩色。其画像人应受八关斋戒。诵咒之者。着新净衣食三白食。于月八日。在如来前如法诵念。至十五日令满一亿遍。乃见自身而发光明。便悟无障碍慧眼。证清净摩尼三摩地。于诸仙人得轮王位。亲见一切如来。若诵一遍不堕一切恶趣。离诸贪嗔痴无诸嫉妒。成一切功德。摄受一切善根。诸佛如来之所护念。常来安慰。能摄一切诸天。一切天龙药叉乾闼婆迦楼罗紧那罗摩睺罗伽人非人等。皆来供养。国王大臣常应恭敬。在于人间游行无畏。诸波罗蜜皆速成就。其有但受持读诵者。无量功德。若能如法结坛场画像备诸坛法。彼人功德与佛无异。为诸人天之所敬养。诸佛如来授记此人。决定证于无上菩提。不复受胎藏之身。所生之处皆莲华中。常于佛前。与诸菩萨同坐一处

    护摩品第九

尔时如来。复为诸大众说护摩法。先须清净身心修净梵行。然后作法。于一一法速令成就。发广大利益诸众生心护摩供养咒食烧之。诵此咒曰

唵萨嚩(二合)诃钵底[口*勃]路(二合)暴婆(去)吽吽泮吒莎诃

诵此咒时。应以油麻白芥子和酥。一咒一烧满八千遍投之。能令一切咒法速得成就。伏诸一切障碍鬼神。一切恶鬼恶业恶友怨家。皆得调伏。一切恶梦灾怪不祥之事。自然消散。以安悉香白芥子和酥。一咒一投火中。烧之满八千遍。一切鬼神欲来恼者。头自裂破。一切病患速得除愈。复以酥和白芥子诵咒。一咒一烧满八千遍。得所住处无诸怨敌。若以天木香(松木是也)和酥。一咒一投火中烧之满八千遍。得斫迦逻啰阇住处。所念皆成。若以娑罗树香(松梢也)和酥及白芥子。于山峰上以咒烧之。如前遍数。诸阿素啰门自然而开。此人得作明仙王。若以乾陀啰树(安悉香树也)或以龙花蕊香和白芥子油。于龙池边一咒一烧满八千遍。能降伏一切诸龙。须使皆得。须雨即雨。更无雷雹之难。以杂谷子及供养佛净斋食。若为自他称名诵咒。一咒一烧满八千遍能令五谷丰熟以白盐诵咒。一咒一烧满八千遍。一切药叉女皆来礼足言。勿伤我命随意驱使。以苏和糠米。一咒一烧满八千遍。得大富贵。以胡椒对日。日东方时诵咒满八千遍。一咒一烧。其人常得诸天拥护恒为利益。若于吉祥天女前。以油麻和白芥子烧之。得大财宝。若以遏迦木(谓杜仲木也)长一尺截之。一咒一烧满八百遍。得一切诸佛菩萨。悉知是人离诸业障。于一切世间出世间明咒。皆悉了悟。无诸疾病。于诸怨敌而得最胜。世间烦恼不能染着。由此明咒力故。诸有善业皆得成就。一切恶梦不祥之事。皆得消散。一切邪魅[示*厭]祷之横。皆不着身。不堕邪见杂恶道中

尔时佛告金刚密迹菩萨此陀罗尼王法有大威德。是一切诸佛如来心。是诸佛母。是诸如来转大法轮。是诸如来入菩提路。是诸如来智慧法炬。是诸如来鸣大法蠡。是诸如来坐金刚座。是诸如来降伏魔军。是诸如来最胜秘密。能除赡部洲众生所有烦恼。能竭赡部洲众生地狱饿鬼傍生之业。能除赡部洲众生生老病死忧悲苦恼

尔时世尊复告金刚密迹菩萨。我以佛眼观诸如来。不能说此陀罗尼所有功德甚深妙法。此陀罗尼有如是最胜殊妙。非诸譬喻之所能尽。薄福少德下贱众生。永不闻此陀罗尼名字。况复得见受持读诵。若有闻见此陀罗尼者。是人已曾亲近恒河沙诸佛菩萨。佛告金刚密迹菩萨。此如来心难解难。入若有善男子善女人。于百千万劫。供养八十俱胝无量恒河沙诸佛菩萨。饮食衣服房舍卧具。百种汤药幡盖香花涂香末香。复以七宝满三千大千世界。于日日中奉施诸佛。金刚菩萨于汝意云何。是善男子善女人功德多不。金刚密迹菩萨白佛言。世尊此人功德无量无边。不可胜数。佛言若于如来心陀罗尼。能读诵满一遍者。此人功德胜前功德。诸佛如来说不能尽。若有善男子善女人。虽不读诵但心念者。亦得如上无量功德

尔时如来说是言已。众中天龙药叉乾闼婆迦楼罗紧那罗摩睺罗伽人非人等。一切大众踊跃欢喜。发声叹咏五体投地。合掌向佛白言世尊。佛出世间甚成希有。今佛世尊于赡部洲。能善建立置秘密陀罗尼心法

尔时十方同会诸佛菩萨。咸赞释迦如来言。善哉善哉。既同赞已各还本土。尔时释迦牟尼世尊。以佛神力还娑婆世界

广大宝楼阁善住秘密陀罗尼经卷中广大宝楼阁善住秘密陀罗尼经卷下

        大唐天竺三藏菩提流志奉　诏译

    印法品第十

尔时金刚药叉主菩萨。踊跃欣庆身毛皆竖。于仙人会中持杵挥空。以种种香花衣服。与诸仙人往诣佛所。顶礼佛足右绕三匝。以诸香花而散佛上。偏袒右肩右膝着地。白佛言世尊。如来今于人间。然大法炬建立陀罗尼法。若有见闻此陀罗尼者。与佛无异。如此众生。决定当得无上正觉。舍离一切诸恶业障。唯愿世尊为诸众生。说陀罗尼印法。此之手印如何而作。如何安手如何安臂。复更云何以手按手。云何而作心印。云何舒臂云何住念。云何安慰坛神。云何能得诸如来之所加护。云何请佛坐金刚座。云何请诸如来。而为灌顶转大法轮。云何得胜持印之法。云何作转轮王印。云何作如意宝印。云何作四天王印。云何作吉祥天女印。云何作饷弃尼天女印。云何作金刚使者天女印。云何作安置诸天印。云何作呼召诸天印。云何作根本印。此诸印法我先不解。世尊慈悲为我解说。若解此印。速能成就诸功德故。若有见者获福无量

尔时世尊于大众中。舒百千万亿俱胝庄严功德手。覆金刚菩萨顶上。安慰金刚密迹曰。大药叉主汝今谛听。我为汝说陀罗尼印法。付嘱于汝。为诸未来一切众生。汝应受持为我流布。当加敬护。犹如诸佛同入如来道场之想。同见如来转大法轮。亦如守护诸佛舍利。勿以此法于后世时。妄相付与下劣贱人恶性众生。破戒众生懈堕众生。邪见众生小乘众生。贪欲众生我慢众生。如斯之类不须为说。此陀罗尼如来舍利若有薄福众生。闻我此法便令损坏。当知此等。如毁谤佛无有异也。是故金刚主菩萨。应勤加护勿妄传授。此咒所在之处如佛无异

尔时金刚手菩萨。顶礼佛足白佛言世尊。如是如是世尊。我当专心恭敬供养以报佛恩。唯愿世尊为我演说悟作印之法。令诸学者得法成就

尔时世尊知众渴仰作印之法。便为说言。应于佛坛中作四佛心印咒。复作四圣金刚心印咒。以此二印启请诸佛。勿用别印。若持印咒者。应净洗浴着鲜洁衣。以五种牛净物用护其身。复以涂香遍拭其体。以白檀香涂其手掌。复以郁金香再涂其上。以五色咒索交结其身。复想自身为本圣尊。或于佛前有舍利塔前。面向东坐端意寂静。发慈悲心念根本咒心。咒随心咒亦复如是。常以香花供养诸佛。于执金刚观世音曼殊室利弥勒菩萨等前。亦应如是供养。礼十方诸佛贤圣作。如是启请曰

稽首十方过去未来现在一切诸佛及诸菩萨。我今尽皆礼足尊重供养。作是言已便结宝莲花印咒。用请佛菩萨一切坛神诸天等坐之。即说宝莲华咒曰

唵摩尼(一)缚驲啰(二)钵啰缚离麌呬耶(三)钵豆摩摩尼(四)钵罗鞞(五)莎诃

印相以二手虚中合掌。令如合莲华相。即复开头指中指无名指。二大小指头相拄。如大开敷莲华形。诵前咒次第布于坛中。请圣坐之

次说普光明宝清净一切如来心印咒法

佛言。先以右手大拇指。与头指相拄。余三指展之。次以左手展其头指。屈其大拇指。余三指压之。二手聚于心上。在于佛前寂静而住威仪齐整。应以慈眼观于众生。身不动摇安然禅定。诵印咒曰

唵萨婆怛他伽多纥哩陀耶摩尼涉缚逻尼阿吠瑟吒耶吽

诵此咒兼作手印已。即得一切如来心印成就获福德身。若有善男子善女人。以七宝满三千大千世界。及以衣服涂香末香。杂花璎珞幢幡花盖。供养无量百千万亿恒河沙微尘等数诸佛世尊。所得功德可思量不。甚多世尊不可思量

佛言。若有善男子善女人。诵此陀罗尼咒及作印法。满一遍者。所获福德百千万倍。多前功德非诸如来以佛智力挍量能尽。若诵持一遍。犹得如是无量功德。况复如法作坛。若有心念地狱饿鬼傍生恶趣诸苦恼者。彼等众生悉蒙解脱。得生极乐世界。亲见一切诸佛如来。此印名曰普光明宝清净如来心印。即为六十四恒河沙那庾多百千万诸佛菩萨。摄受诵持之者。与诸菩萨得为眷属。一切诸天常来拥护四天大王之所。侍卫吉祥天女辩才天女饷弃尼天女。日夜利益。作此印时。诸有药叉罗刹欲来恼者。皆自驰散。如不去者头破作七分。若有刀仗伤者。病瘦困者。命业尽者。得见此印。寿命增长无诸疾苦。持一切咒者。若见此印咒则得成就。所有坛法亦速成就。若有百千万亿手印之法。此印成已彼印即成。诸佛如来悉为授记。决定当得无上菩提。若法成时。三十三天所有宫殿皆自震动。诸天欢喜潜相扶卫。辩才色力皆自增长。有大威德众人恭敬。所出言词闻者生信。具宿命智。一切世论自然明了。命终之后。生华台中相好端严。由印力故速证菩提

次说一切如来心印咒。亦名安慰一切如来印咒法

佛言。先以左肘当[膫-(日/小)+(夸-大)]。平展仰掌。即屈二无名指二小指头相拄。两指端仰侧当于心。小低头。微开其眼。少敛其眉。齿咬下唇目视其身。继心念佛不令散动。诵持此咒二十一遍即说咒曰

唵萨婆怛他伽多钵啰缚啰迦啰摩尼吽

作此法时。即为得入十方一切诸佛法藏。等无有异。亦为入于一切诸佛曼荼罗。即为摄入一切诸佛眷属。如是人者。百千劫来重罪恶业荡尽无余。亦如已作十方诸佛坛印一等。若为十方所有一切作障碍者。若恶魔恶龙毗那夜迦等。如被咒师脚踏无异。其诸魔等如被火烧。十方一切诸族种类所作障难。咒师但当以念佛心结此印者。是诸种族悉以胸膺着地求哀归命当是之时其诸族等。见印闻咒而更蒙益其恶心者。自来改悔获大福聚

次说一切如来普光大宝会秘密印咒。亦名一切如来加护心印咒法

佛言应舒右臂仰置右膝上。以大拇指捻中指甲上。以左手仰横心上。以大拇指压无名指中指甲上。舒头指及小指。发慈悲心开目而住。专诚念佛诵此咒曰

唵萨婆怛他伽多毗三菩檀娜跋阇梨吽吽

作此印咒法已即得一切如来之所护念。唱言善哉善哉。舒手摩顶犹如赤子。所有业障悉皆散灭。菩萨诸天恭敬拥护。药叉恶鬼不能侵欺。见此印已。悉生慈悲心自然调伏。诵此咒时诸见闻者皆生佛想。若男子女人得见。受持读诵此印咒法者。彼人已为亲见六十二那庾多百千万俱胝诸佛如来。等无异也。决定无疑。所有余法如上所说。一切愿者皆得圆满。若念六趣众生。一遍作此印咒法。彼诸众生无足二足四足多足。皆得解脱。来生决定成等正觉。一切诸天常来拥护。若欲令一切坛场法成就者。亦速成就之

次说一切如来璎珞印咒法

佛言应以两手相交。右腕压左腕。令两手背相着。以二手中指无名指相钩。各屈二手头指小指。以大拇指压之。结加趺坐以印当脐上。倾身向右。竖其两眉清目而视。心念诸佛发慈悲心。欲结印时先称唵字。交腕相钩时称吽吽声。结印竟云泮吒。复诵印咒曰

唵萨婆怛他伽多地瑟奼那摩尼摩尼吽吽泮吒

作此印咒能加护菩提道场。加护转大法轮加护佛菩提身。令不动摇如须弥山。一切如来护念此人。皆为授记。身心清净内外明彻。犹如日光宝珠。解脱烦恼积聚功德。其作手印之处。即是舍利之塔。此地当有诸佛成道。当有无量众生蒙如来授记。若恶鬼神来此地者。皆自退走。若有得见此印咒者。灭无量罪不入八大地狱。所有善愿速即圆满。成就一切坛场印法

次说一切如来师子座印咒法

佛言应先结加趺坐。于心前作金刚合掌印已。即各屈左右手头指。各与大拇指相捻拄。屈二中指头相拄。二小指相交入掌中。二无名指相拄。以帛覆印曲躬向前。令印拄地及拄两膝上。印所触地皆为金刚。此是一切如来金刚座印。一切天魔恶鬼神等。不能恼害自来降伏。天龙国王大臣咸来恭敬。诸佛如来加持护念。以佛神力严饰清净。此金刚座印。若有人结此印咒者。则为施与无量恒河沙诸佛如来金刚座已。若为地狱饿鬼傍生阿苏罗作此印者。彼诸众生皆速解脱。当得清净金刚之身。即说咒曰

唵萨婆怛他伽多钵啰缚啰摩尼户嚧(二合)指黎吽吽泮吒

次说一切如来成就大宝灌顶印咒法

佛言应先合掌。然后开左右头指。复以左右中指。各与无名指相拄。复屈二大拇指。压二小指甲上。结加趺坐顶戴手印。诵此咒曰

唵萨婆怛他伽多毗布罗三婆鞞吽吽

若有善男子善女人。作此印咒法已。即得八十亿恒河沙微尘数诸佛如来。以佛神力而为灌顶。与其授记。成就一切曼荼罗印法。获无量无边不可思议功德。无量金刚菩萨及诸明仙。亦来灌顶。一切天龙药叉乾闼婆阿苏罗迦楼罗紧那罗摩睺罗伽。及四天王皆来灌顶。于明仙中为最上转轮王。于诸如来为灌顶最尊子。得入如来秘密会中。若欲隐其形质。一切怨家不善知识。及诸龙药叉诸鬼神等。皆不得见如观虚空。其持咒人能往十方一切世界。于诸如来前。以大神变化作七宝供具。香花衣服雨宝冠盖。如天垂云而以供养。由咒力故。成就如是殊胜功德

次说一切如来降伏炽然大魔军智炬转法轮神变加护印咒法

佛言应先屈右手头指。拄大拇指头侧节。舒三指而掩于心上。次屈左手大拇指于掌中。微拳四指如莲华叶。以左手大拇指。拄右手大拇指。结加趺坐兴慈悲心。安住寂静然后乃作此印。作此印已则能转大法轮。当此之时三千大千世界。决定六种震动。诸佛菩萨皆以慈眼观持咒人。大力金刚神虚空明仙常来随从。四天神王在四面立。而为拥护昼夜侍卫。若转法轮时。一切如来而为加护。摧灭魔军无诸障碍。其持咒人能现世转法轮。坐菩提道场众所尊重。其有切德。亦如诸佛菩萨转大法轮。身心清净怜愍一切众生。然后作此咒印。作此法时先颦两眉。合其口齐上下齿。观如来实相心念转法轮。作此法已。能破一切魔王及诸障碍者。能然大法炬建大法幢。击大法鼓鸣大法蠡。能师子大吼增长功德[卄/積]。当与八十亿恒河沙诸小咒力等无有异。一切诸佛赞言善哉。并为授记。咒曰

唵萨婆怛他伽多三摩耶摩尼跋社黎吽吽

次说得胜符印咒法

佛言应以右手头指。拄大拇指头。舒余三指。左手亦然。复以覆左手重于右手上。当于脐上。面作嗔相自观己身。以右脚安左髀上。令右脚大拇指拄地。以眼斜顾诵咒结印。作是法已。即能降伏一切魔军而得强胜。摧诸毗那夜迦毗那夜迦女。能隐其形。一切有情及诸药叉罗刹等不能得见。一切怨敌不能为害。能破一切地狱。饿鬼傍生等苦。离诸恶业及贪嗔痴。其作法人获福如是。于一切处常得尊胜。所作事业永无障难。离诸病苦速得菩提。十方诸天皆为拥护。即说咒曰

唵萨婆怛他伽多社耶微社耶阿尔多跋社黎吽吽

次说如来转法轮印咒法

佛言应先拳右手四指。压大拇指上。然后微拳左手似握物相。覆重右手上。手面向下安之。是名如来转法轮印。一切如来悉皆随喜。作是印已。如是恒河沙百千万俱胝如来咸皆欢喜。令受持者所有上愿悉皆成就。恒见诸佛转大法轮。得仙人围绕。一切咒法及手印坛法。恒得现前。十方诸天昼夜拥护。即说咒曰

唵萨婆怛他伽多达摩驮都摩诃摩尼试佉黎曷罗曷罗吽吽泮吒

次说一切如来虚空宝三昧耶金刚母印咒曰

唵萨婆怛他伽多三末耶末尼拔折啰吽

印相以二手相叉右压左。即以二中指合头相拄。蹙其上节犹如宝形。以印当心诵咒。举印置顶上。作是法时。尽虚空际一切诸佛如来。一时弹指皆称善哉。若闻声者。当知是人罪障灭尽。速得虚空宝三摩地。成就无障碍智

次说圣者执金刚菩萨印咒法

佛言应先以二手大拇指。各捻无名指。复以二中指相钩。二头指相拄。二小指磔开之。举其右肘垂其左肘向下努目。嗔相口急衔下唇眼视左肘。喉中出声吽。心想执金刚菩萨。半跏而坐。以右脚压左髀上。稍展左脚。诵此咒曰

唵萨婆怛他伽多摩诃跋折啰(二合)嚩焰驮啰驮啰吽吽泮吒

作此法已。所有诸天皆悉战惧宫殿震动。药叉罗刹及鬼神。毒龙毗那夜迦等。皆悉伏面于地。口称救护殁灭消散执金刚菩萨常为喜悦。所愿成就获福无量。便得为明仙主。其作法时。香汤沐浴着鲜净衣。以香涂身。一切如来共观此作印。坛场之地所有诸神皆大欢喜

次说思惟宝金刚菩萨印咒法

佛言应如前二手唯磔开。二头指不令相着。又改结加趺坐。以印当心发大慈悲。净目瞻视一心诵咒。即说咒曰

唵杜嚧杜嚧摩尼摩尼摩诃摩尼密[口*賭](丁庾反)多末尼莎诃

作此印法者。口出善言所愿成就。思惟宝金刚菩萨甚大欢喜。护念咒者如母念子。所求皆得

次说四天王印咒法

佛言应以右手叉腰。举其头指。以左手小指压其大拇指。竖余三指安于脐上。其持咒人应以慈心。而现嗔相注睛而视。诵此咒曰

唵嚧迦波唎低社耶社耶吽

作此印咒用请四天王。即得速来最胜拥护

次说吉祥天女印咒法

佛言应先舒其两臂。然后合其两手掌相着。并二大拇指。相去一寸诈微曲。二头指如钩。以余三指。两两相拟如莲华形。作已诵此咒曰

唵毗摩啰檗啰伐底三婆啰吽

作是法时。心所乐者皆得如意

次说饷弃尼天女印咒法

佛言应举右手近左乳边微为拳。展舒头指。覆其左手置左膝上。曲身向前努目而视。诵此咒曰

唵砀瑟[打-丁+致]哩尼味萨啰吽

作是法时。饷弃尼天女速来拥护。作法之者。随意所作皆得成就

次说金刚使者天女印咒法

佛言应屈左手臂肘及肩向上斜努。以手掌斜掩两乳房间。复屈右手掩左手上。低肘向下引颈向前。微曲其身。诵此咒曰

唵阿竭儞(一)怛他啰(二)满遮吒吒诃悉儞(三)吽(四)

作此法请金刚使者天女。欢喜速来住咒者所。任意作法悉得成就

次说请住坛中诸神等印咒法

佛言应以二手十指。反相钩掩于脐上。立地。以右脚直竖踏地。左脚横向左斜踏地。如世丁字。诵此咒曰

唵(一)三漫多迦啰(二)钵哩布啰尼(三)驮迦驮迦(四)吽泮(五)

作此法时。其诸神等周遍云集。满所愿求坚固护念。作法之者速得成就

次说莲华齿天女印咒法

佛言应以二手掌相。着微屈十指如莲华相。举印置左肩上。然后渐渐以印向下。近于心左而住。诵此咒曰

唵娑啰娑啰毗婆啰吽吽

诵此咒时。以大拇指向内招之。使者花齿速来拥护令法疾成

次说根本印法心印法随心印法

尔时执金刚菩萨白佛言。世尊云何根本印。云何心印。云何随心印。唯愿世尊为我演说。佛言根本印者。先以右手头指。与大拇指相拄。以头指捻大拇指甲侧。左手亦然。二手合掌当心。屈二中指相拄犹如宝形。二无名指相着如独钴杵形。直舒二小指相去少许。根诵本咒

佛言心印者。应以右手大拇指。与无名指相拄。舒余三指掩于心上。复以左手大拇指。与小指相拄。舒余三指覆左膝上。直展指头。名为安慰手。诵上心咒

佛言随心印者。应以右手大拇指。与无名指相拄。余三指展之。仰安右膝上。复以左手大拇指。与小指相捻。余三指展之。横仰心上。诵前随心咒

作此印已。所有愿者速得成就。一切恶业自然消灭。此印能成无上正觉。若复有人。随所在处结是三印。当知此地如有佛塔全身舍利。持是法者。十方一切诸天护世四天王等。供养恭敬此人如供养如来舍利等塔。无有异也。一一印法所有功德。说无穷尽。作一法印时。则得以诸香花幡盖。涂香末香衣服璎珞。雨诸七宝百味饮食汤药卧具。供养无量无边恒河沙诸佛。便与如来同一法会。得佛授记赞言善哉。是诸如来皆来问讯。慈眼视之。执金刚菩萨四天王等。与其眷属昼夜卫护。当知此地则为是塔。若有众生住此地者。决定得不退转位。是故执金刚菩萨。若有善男子善女人苾刍苾刍尼优婆塞优婆夷。应生尊重心。常当读诵受持书写。供养礼赞获福无量。成就诸戒成就大精进。咸就大忍辱成就大禅定。成就大檀那成就大智慧。成就洪流功德成就六波罗蜜。若有得此陀罗尼咒印坛场法者。成就如是广大功德。佛说是经已。一切大众皆大欢喜信受奉行

广大宝楼阁善住秘密陀罗尼经卷下

    杂咒品第六

坐坛咒曰

唵摩尼军荼利吽吽莎诃(诵七遍然后作余护持法)

结界咒曰

唵摩尼微(微者殄)者曳达啰达啰(执义)吽吽莎婆诃

此结界咒用白芥子咒七遍以。散坛中便成结界法结十方界咒曰

唵(一)腻(如夜切)缚(上声)离多(二)摩尼(三)阿卢(二合)止啰(妙义四)枳唎底(胜义五)吽吽鏺吒

此结十方界咒以香水和白芥子。咒八百遍散洒十方

缚毗那夜迦咒曰

唵(一)摩尼钵啰(光义)婆皤儞(二)贺罗贺罗吽吽[打-丁+(姊-女)]莎婆诃

其咒用灰水诵咒二十一遍散于十方则令一切毗那夜迦悉皆被缚无能作难

结护身咒曰

唵跋质啰摩儞(一)帝瑟吒帝瑟吒(二)吽吽[打-丁+(姊-女)]

诵此咒七遍咒自身手以自摩头

结净衣咒曰

唵　摩尼微布梨(一)地唎地唎(二)吽[打-丁+(姊-女)]吒(三)

此咒香水洒衣上

洗手咒曰

唵　微唯(丁庾切)筏底(一)诃啰诃啰(二)摩诃摩儞(三)吽吽[打-丁+(姊-女)]

若欲洗手时咒水洗手用洒身上

洗浴咒曰

唵苏[咑-丁+(曰/工)](宁结切一)摩罗伐底(二)诃啰诃啰(三)跛半弭离弭离吽莎诃

用白芥子和其净水咒八百遍以浴身

洒水及洗衣咒曰

唵摩尼达哩吽吽[打-丁+(姊-女)]吒

此是结护咒一切香华果等及所用物皆用咒索白

[疊*毛]线咒曰

唵地哩地哩微么罗(能义)迦哩(者义)吽吽[打-丁+(姊-女)]吒

散华咒曰

唵萨婆多他伽多(一)布阇摩布阇摩(供义二)儞吽吽

此散华咒咒华二十一遍散华时亦诵

涂香泥坛咒曰

唵萨婆多他伽多(一)乾陀摩儞(二)娑颇啰拏(如夜叉六炽盛)吽吽

诵此咒咒香涂坛

烧香咒曰

唵拾缚利多(一)摩尼(二)阿筏啰句吒(云台也三)娑颇啰拏(四)微伽低(五)吽

然灯咒曰

唵拾(然摄切)缚利多(一)始佉哩(二)陀缚利(三)吽吽[打-丁+(姊-女)]吒

坛外施一切天神鬼等食祭祀食咒曰

唵钵啰缚啰(一)竭啰缚底(二)娑罗娑罗吽吽

散粳米华献诸天又用咒粳米于神边供养咒曰

唵摩诃摩儞(一)布啰耶(二)达啰达啰(三)吽吽

此供养遏迦坛内日别献佛食咒曰

唵摩诃摩儞(一)微布犁(二)吽吽(三)婆啰婆啰(四)吽吽

献火食咒曰

唵拾(然摄切)缚啰(一)萨普啰(二)伽伽那(三)钵啰钵啰(二合)多啰尼吽吽

把数珠咒曰

唵呵嚧止啰一摩儞钵啰缚多耶(二)吽

以此咒诵七遍已即成就一切如来无量百千咒法若准模坛界咒绳七遍乃可施用

次结跏跌坐咒曰

唵　拔折啰摩儞(一)迦啰紧迦唎迦唎吽吽[打-丁+(姊-女)]吒

念诵咒时咒曰

唵苏钵啰缚底多(一)吠艺(二)摩儞摩儞(三)莎诃

先诵此咒然后持余

启告诸佛愿知咒曰

唵萨婆多陀伽多南缚与社鞞(一)多啰多啰吽吽(二)摩儞迦那宁(三)莎诃

此咒初系念时诵之

请一切诸佛咒曰

唵苏微布罗(一)钵啰钵啰(二)缚梨(三)杜嚧杜嚧(四)吽吽

求请一切菩萨愿咒曰

唵萨婆多他伽多　地瑟吒质多僧伽(一)拔社梨吽吽

求请菩萨眷属咒曰

唵苏微布啰(一)缚多宁(二)诃罗诃罗吽

此咒用请一切诸佛及菩萨等眷属

追一切诸天及龙咒曰

唵　阿鼻娑(萨音)摩(咩音)耶(一)拔质梨(二)达啰达啰(三)吽

请追一切诸天及四天王咒曰

唵摩儞微迦缚低吽

已上法若请佛菩萨请神及四天王安于座上一一皆以其身本咒请安之

侍者咒曰

唵署(莘羽切)婆摩儞(一)呼嚧呼嚧(二)吽

此咒用结护坛外供事人欲入时诵之

入坛场咒曰

唵娑婆多他伽多(一)拔质唎儞(二)达啰达啰吽吽

此咒临入坛时门前礼拜已胡跪合掌诵之即入坛中

一切祭祀咒曰

唵微罗微罗制(一)伽伽那缚希(音四)儞(二)罗呼罗呼(三)吽

此咒献一切佛及一切菩萨天神香华饮食时用

又是时讫已送一切佛菩萨咒获身咒曰

唵摩儞(一)苏婆儞(二)苏婆儞(三)微伽缚低(四)阿啰叉多(五)摩尼吽

诵此咒时愿一切佛菩萨一切天神加被

发遣诸天咒曰

唵萨婆多他伽多俱庐儞低娑摩啰微伽低什缚罗什缚罗吽　莎诃

此咒通一切处用。此中心咒有殊胜威力。若有用时先诵八百遍。然后作法但念诵。成就一切善业消灭一切恶业。一切苦恼皆悉解脱。诸佛如来为决定授记当得作。佛先世恶业受持此咒悉皆消散速证菩提获无量恒河沙等无量功德。速成正觉能转法轮(已上杂咒并是心咒中作法用之余准此)

广大宝楼阁善住秘密陀罗尼经卷上

广大宝楼阁善住秘密陀罗尼经卷中

        唐三藏法师菩提流志奉　诏译

    结坛场法品第七

尔时世尊说坛场法。先择胜地然后作坛。其坛场作四门以五色彩画。其彩于新器中和香然后用之。其场中心作一小坛方圆二肘。以白檀香郁金香而涂饰之。其大坛四肘以牛粪涂饰。其小坛中画一佛像。其佛前作一莲华七宝庄严。于莲华台中画作一轮。轮有千辐有辋有脐。以金饰轮轮外画焰光。其莲华茎如毗琉璃色。右边画执金刚菩萨。而作嗔相手执白拂。又可右手把杵左手把钺斧。左边画宝光金刚菩萨。种种璎珞以为严饰。一手擎宝珠亦可一手把数珠一手执白拂。四角各画四天大王。身着衣甲手执器仗。种种璎珞而严饰之作嗔怒相。其小坛中画七宝阶道。于其坛上悬缯旛盖。其坛大门向东而开。四角各置一金银瓶。或无金瓶瓦瓶金涂。中盛满香水及安妙华。银瓶无者亦应如是。满中盛乳。于小坛东门内南边。画吉祥天女。种种璎珞而以庄严。北边画饷弃尼天女。坛中门应画。金刚使女神。其神形安八臂种种璎珞以为严饰手执刀仗。于小坛悬种种幡盖。然三十二灯。种种华果散其坛上。于佛像前置金香炉烧苏合香。于小坛外置银香炉烧安息香。于摩尼药叉前烧苏合香。于四天王前烧薰陆香及萨阇罗娑香(白胶也)于吉祥天女前烧白檀香。于饷弃尼天女前烧安息香。于金刚使女前烧萨罗计香(青胶也)其诸天神各各别以饮食而供养之。其小坛四门外各立吉祥标。于其东门外画作鬼子母神。有七鬼子围绕。于南门外画大自在天神。于西门外画华齿落叉女。于北门外画毗摩天女。有七婇女围绕。于坛四边上插三十二箭。其一一箭各以五色线缠之。坛四面悬五色旛。应作七种油饼。于大坛外置三十二净水盆。盆中安种种华。三十二净水瓶。瓶各各安浆。三十二香炉。然一百八灯悬一百八流苏(流苏者华鬘也)散种种粖香然种种香。所谓安息薰陆悉必栗迦(云苜蓿香)栴檀沉香多伽罗苏合萨罗计(青胶香也)五味香龙脑香麝香郁金紫檀等香。以为涂香涂天神上。复以乳酪沙糖石密水。各盛以八瓶。复以乳粥乳粥。者粳米菉豆胡麻酥相和煮之。粳米饭欢喜团(欢喜团者炒粳米糗)和石榴浆各有八盆。复盛四瓦碗油。四瓦碗酥。四瓦碗沙糖。四瓦碗油麻。四瓦碗果子。四瓦碗七种谷子。作种种食散于坛外。所谓[飢-几+夾]饼煎饼小豆煎饼豆黄末和蒲萄浆作油麻煎饼无忧饼妙味饼酥饼沙糖饼。复于大坛西门外置二香水瓶。并置发祠食。欲入坛时先诵此咒(咒门两边香水瓶)取香水一掬咒洗已自洁净能令诸秽悉皆清净既严结已则入道场咒曰

唵摩诃毗富罗(一)钵啰底(二)瑟耻多悉睇(三)阿鞞诜者(四)摩唅萨婆呾他伽多鼻洒鸡(五)婆啰婆罗(六)三婆罗　三婆罗(七)吽吽

又当知应入坛物饮食香华衣服水土果子一切等物。皆以此咒咒三七遍。洗止然始将入。诵此咒者能除先世以来所有恶业。令得身心清净。一切诸佛皆来拥护摄受。而为授记施其无畏。所有事业能令成就。得入如来三摩地悟甚深法忍。登佛道场当成正觉

    手印咒品第八

尔时世尊为诸大众说手印咒法。佛言应于佛坛中作四佛心印咒。复作四圣金刚心印咒以此二印启请诸佛。勿用别印

第一即诸佛心印法咒曰

唵萨婆呾他(一)缬哩多耶(二)摩尼步婆逻尼(三)阿费瑟吒耶(四)吽

第二复说诸如来入坛咒曰

唵萨婆呾他(一)钵逻缚啰碣罗摩尼(二)吽(请佛已诵此咒)

第三安慰如来咒曰

唵　萨婆呾他伽多(一)毗三步陀那(二)跋逝梨(三)吽

第四请如来加护心印咒曰

唵萨婆呾他伽多(一)钵逻缚啰(二)摩尼(三)嚧指梨(四)吽吽[打-丁+(姊-女)]

复次如来重说建立咒曰

唵萨婆怛他伽多地瑟侘耶摩尼吽[打-丁+(姊-女)]

第五请如来坐金刚师子座印咒曰

唵萨婆呾他伽多(一)毗富罗三婆鞞(二)吽吽

第六请如来灌顶印咒曰

唵萨婆呾他伽多(一)三摩耶(二)摩尼跋阇梨(三)吽吽

第七请如来转法轮印咒曰

唵萨婆呾他伽多(一)社耶毗社耶(二)阿枳多跋阇梨(三)吽吽

第八带胜符印咒曰

唵萨婆呾他伽多(一)达摩驮都(二)摩诃摩尼始佉梨(四)曷啰曷啰(五)吽吽

第九如来转法轮印咒曰

唵萨婆呾他伽多(一)摩诃跋阇啰阿缚耶(二)驮啰驮啰吽吽[打-丁+(姊-女)]

第十请执金刚手菩萨印咒曰

唵杜卢杜卢(一)摩尼摩尼(二)鼻女頞摩尼(三)萨婆诃

第十一请圣摩尼金刚菩萨以如意宝印咒曰

唵露迦波利低社耶社耶吽

第十二请四天王咒曰

唵毗富罗(一)竭啰伐底(二)三跋罗(三)吽

第十三请吉祥天女印咒曰

唵碣瑟[木*致]哩尼(一)毗婆罗(二)吽

第十四呼饷弃尼天女咒曰

唵阿伽摩耶(一)婆啰闻遮吒(上声二)诃斯[方*尼](三)吽

第十五请金刚使者天女神印咒曰

唵三漫多伽啰(一)波布啰尼(二)驮迦驮迦吽吽[打-丁+(姊-女)]

第十六呼所住坛中天神等印咒曰

唵婆啰娑啰毗娑啰吽吽

第十七莲华印咒法

    画像品第九

尔时世尊告诸大众。我今说画像法。而能成就一切事业。应取新白[疊*毛]未割线者。或一肘或二肘或三肘或四肘乃至七肘。四方令等画一如来坐师子座作说法像。于像右傍画执金刚菩萨。为赤白红色。有十二臂皆执刀仗。有四面正一面端正欢喜。左一面嗔相。右一面有牙上出。又一面皱眉怒目可畏相。以种种璎珞而严饰之。坐莲华台半结跏而坐。垂一脚也如来左边画摩尼金刚菩萨。有四面前面欢喜。右面青色青色者作摩诃迦罗天面。左面作师子面绿色半作师子半作人面。后面嗔相皱眉露齿色作浅绿色。有十六臂右手把如意珠作奉佛相。左手持莲华。右手施无畏无畏者仰展舒相如低。二手合掌。余手皆执诸仗所谓三锋槊轮刀金刚杵华箧数珠澡瓶利剑经夹宝塔须弥山。锡杖罥索铁锤于莲华台半跏而坐。于其座下作饷弃尼天女。有八臂胡跪合掌作供养佛相。金刚手菩萨座下作吉祥天女。胡跪执种种宝器供养如来于吉祥天女后画作使者天女。作笑面有四臂。种种璎珞而为严饰。手持刀仗。饷弃天女后画作华齿罗刹女。身着素服以手持华瞻仰如来。于大像前画作七宝莲华。而有千叶琉璃为茎。其上作千辐金轮。有毂有辋四面皆焰光。其下画作四天王。种种严饰手执刀仗。七宝莲下作七宝池。于池岸上作众多仙人。皆悉胡跪。或各各手执华宝香炉。或手持数珠。各异严持。瞻仰如来而为供养。于大像上画梵天帝释大自在天散华供养。勿以皮胶和于彩色。其画像人应受八关斋戒。诵咒之者着新净衣食三白食。月八日在如来前如法诵咒。至十五日令满一亿遍。乃见自身而发光明。便悟无障慧眼证清净摩尼定于诸仙人得轮王位。亲见一切如来。若诵一遍不堕一切恶趣。离诸贪嗔痴无诸妒嫉。成就一切功德。摄受一切善根。诸佛如来之所护念常来安慰。能摄一切诸天。一切天龙药叉乾闼婆迦楼罗紧那罗摩睺罗伽人非人等皆来供养。国王大臣常应恭敬。在于人间游行无畏。诸波罗蜜皆速成就。其有但受持读诵者得无量功德。若能如法结坛场画形像备诸坛法。彼人功德与佛无异。为诸人天之所敬养。诸佛如来授记。此人使定证于无上菩提。不复受胎藏之身。所生之处皆莲华中。常于佛前与诸菩萨同坐一处

    火祭品第十

复次如来为诸大众说火祭法。于一一法中欲求一切验效者。能令作者成就。利益诸众生者。佛告诸诵咒者先须清净身心作净梵行。然后咒食烧之供养祭火诵此咒曰

唵　萨婆诃(一)钵底(丁以切)勃[口*路](二)薄婆(三)吽吽[打-丁+(姊-女)](四)莎诃

诵此咒时。应以油麻白芥子和酥。咒八千遍一咒一投于火中。能令一切咒法速得成就。伏诸一切障碍鬼神。一切恶鬼恶业恶友怨家皆得调伏。一切恶梦灾怪不祥之事自然消散。以安息香白芥子和酥。咒八千遍投于火中。诵咒满八千遍。一切鬼神欲来恼者头自裂破。一切病患速得除愈。复以酥和白芥子诵满八千遍当得王位无诸怨敌。若以天水香(松木也)和酥。投于火中诵咒八千遍。当得转轮王位。所愿皆得。若以娑罗树香(松梢去声)和因垢罗酥及白芥子。于山峰上以火烧之诸阿素啰门自然而开。此人得作明仙王。若以乾陀啰树香(安息香也又可那伽鸡萨龙华叶也)和白芥子油。于龙池傍诵以八千遍。烧之能伏一切诸龙。须使皆有须雨即雨。更无雷雹之难。以杂谷子又可供养佛净斋食。若为自他称名诵咒满八千遍。火中烧之能令五谷丰熟。以白盐诵满八千遍。火中烧之一切药叉女皆来礼足。言勿伤我命随意驱使。以酥和粳米诵咒八千遍。于火烧之得大富贵。以胡椒对日日东方时。祠火咒八千遍其人常得诸天拥护恒为利益。若于吉祥天女前。以油麻和白芥子烧之得大财若以遏迦木(云杜仲长一尺八百叚)诵咒八百遍。火中烧之得一切诸佛菩萨。悉知是人离诸业障。于一切世间出世间明咒皆悉了悟。无诸疾病于诸怨敌而得最胜。世间烦恼不能染着。由此明咒力故。诸有善业皆得成就。一切恶梦不祥之事皆得消散。一切邪魅厌祷之横皆不着身。不堕邪见杂恶道中。尔时佛告金刚密迹菩萨。此陀罗尼王法有大威德。是一切诸佛如来心。是诸佛母。是诸如来转大法轮。是诸如来入菩提路。是诸如来智慧法炬。是诸如来鸣大法蠡。是诸如来坐金刚座。是诸如来降伏魔军。是诸如来最胜秘密。能除赡部洲众生所有烦恼。能竭赡部洲众生地狱饿鬼傍生之业。能除赡部洲众生生老病死忧悲苦恼

尔时世尊复告金刚密迹菩萨。我以佛眼观诸如来。不能说此陀罗尼所有功德甚深妙法。此陀罗尼有如是最胜殊妙。妙非诸譬喻之所能尽。薄福少德下贱众生。永不闻此陀罗尼名字。况复得见受持读诵。若有闻见此陀罗尼者。是人已曾亲近恒河沙诸佛菩萨。佛告金刚密迹菩萨。此如来心难解难入。若有善男子善女人。于百千万劫。供养八十俱胝无量恒河沙诸佛菩萨。饮食衣服房舍卧具。百种汤药旛盖香华涂香粖香。复以七宝满三千大千世界。于日日中奉施诸佛。金刚菩萨于汝意云何。是善男子善女人功德多不。金刚菩萨白佛言。世尊此人功德无量无边不可胜数。佛言若于如来心陀罗尼。能读诵满万遍者。此人功德胜前功德。诸佛如来说不能尽。若有善男子善女人。虽不读诵但心念者。亦得如上无量功德。尔时如来说是言已。众中天龙药叉乾闼婆迦楼罗紧那罗摩睺罗伽人非人等。一切大众踊跃欢喜。发声叹咏五体投地。合掌向佛白言世尊。佛出世间甚成希有今佛世尊于赡部洲。能善建立置秘密陀罗尼心法。尔时十方同会诸佛菩萨。咸赞释迦如来言。善哉善哉。既同赞已各还本土。尔时释迦牟尼世尊。以佛神力还娑婆世界

    普光心印品第十一

尔时金刚药叉主菩萨。踊跃欢喜身毛皆竖。于仙人会中持杵挥空。以种种香华衣服。与诸仙人往诣佛所。顶礼佛足右绕三匝。以诸香华而散佛上。偏袒右肩右膝着地。白佛言世尊如来今于人间。然大法炬建立陀罗尼法。若有见闻此陀罗尼者与佛无异。如此众生决定当得无上正觉。舍离一切诸恶业障。惟愿世尊为诸众生说陀罗尼印法。此之手印如何而作。如何安手如何安臂。复更云何以手按手。云何而作心印云何舒臂。云何住念云何安慰坛神。云何能得诸佛如来之所加护。云何请佛坐金刚座。云何请诸如来而为灌顶转大法轮。云何得胜持印之法。云何作转轮王。云何作如意宝。云何作四天王。云何作吉祥天女。云何作饷弃尼印。云何作女使者印。云何作安置诸天。云何作呼诸天。云何作根本。此诸法我先不解。世尊慈悲为我而说。若解此印速能成就诸功德故。若有见者获福无量。尔时世尊于大众中。舒百千万俱胝庄严功德手。覆金刚菩萨顶上。安慰金刚密迹曰。太药叉主汝今谛听。谛听我为汝说陀罗尼印法付嘱于汝。为诸未来一切众生。汝应受持为我流布。当加敬护犹如诸佛。同入如来道场之想。同见如来转大法轮。亦如守护佛诸舍利。勿以此法于后世时。妄相付于下劣贱人。恶性众生破戒众生。懈怠众生邪见众生。小乘众生贪欲众生。我慢众生如斯之类。不须为说此陀罗尼如佛舍利。若有薄福众生闻我此法便令损坏。当知此等如毁谤佛无有异也。是故金刚菩萨。应勤加护勿妄传授。此咒所在之处如佛无异

尔时金刚手菩萨。顶礼佛足白佛言世尊。如是如是如世尊所说我当专心恭敬供养以报佛恩。唯愿世尊为我演悟作印之法。令诸学者得法成就

广大宝楼阁善住秘密陀罗尼经卷中

广大宝楼阁善住秘密陀罗尼经卷下

        唐三藏法师菩提流志奉　诏译

    手印品第十二

尔时世尊知众渴仰作印之法便为说言。若持咒者应净洗浴着鲜洁衣。以五种牛净物用护其身。复以涂香遍拭其体。以白檀香涂其掌。复以郁金香再涂其上。以五色咒索而系其臂或于佛前舍利塔前面东向坐。居寂静处发慈悲心。念根本咒随心咒心咒。亦复如是常以香华供养诸佛。于执金刚观世音曼殊师利弥勒菩萨等亦应如是供养。礼十方诸佛贤圣。作如是启请曰

第一稽首十方过去未来见在一切诸佛及诸菩萨。我今尽皆礼足尊重供养

便说咒曰

唵牟尼摩尼(一)嚩啰(上义)钵啰缚离(上义二)麌呬耶(三)钵逗迷(四)摩摩尼钵啰鞞摩尼(五)莎诃

此咒名结莲华坐咒。一切佛菩萨天神坐华上。诵此咒结之

印相以二手于中合掌。令如合莲华相。印复开头中指无名指。二大小指头相拄。如大开敷莲华形。诵前咒。次第布于坛中请圣坐之前之十五道皆在此用然后结印作法

    第二普光宝清净如来心印法(梵云因钵[口*路]婆)

诵此咒已便作手印先以右手拇指。与头指拄。余三指展之。次以左手展其头指。屈其拇指余三指压之。二手聚于心上。在于佛前寂静而住威仪齐整。应以慈眼观于众生身。不动摇安然禅定诵。印咒曰

唵萨婆呾他伽多耶(一)摩尼涉缚逻尼(二)阿吠瑟吒耶(三)吽(呼憾切下同)

诵此咒兼手印已。即得一切如来心印。成就获福德身。若有善男子善女人。以七宝满三千大千世界。及以衣服涂香粖香杂华璎珞幢幡华盖。供养无量百千万亿恒河沙微尘等数诸佛世尊。所得功德可思量不。甚多世尊不可思量。佛言若有善男子善女人。诵此陀罗尼咒及作印法满一遍者。所获福德百千万倍。多前功德非诸如来以佛智力格量能尽。若诵持一遍。犹得如是无量功德。况复如法作坛。若有心念地狱饿鬼傍生恶趣诸苦恼者。彼等众生悉蒙解脱。得生极乐世界。亲见一切诸佛如来。此印是普光宝清净如来心印。即为六十四恒河沙那庾他百千万诸佛菩萨摄受。诵持之者与诸菩萨得为眷属。一切诸天常来拥护。四天大王之所侍卫。吉祥天女辩才天女饷弃尼天女日夜利益。作此印时诸有药叉罗刹。欲来恼者皆自驰散。如不去者头破作七分。若有刀仗伤者病瘦困者业命尽者。得见此印寿命增长无诸疾苦。持一切咒者若见此印咒则成就。所有坛法亦速成就。若有百千万亿手印之法。此印成已彼印即成。诸佛如来悉为授记。决定当得无上菩提。若法成时。三十三天所有宫殿皆自震动。诸天欢喜潜相扶卫。辩才色力皆自增长。有大威德众人恭敬。所出言词闻者生信。具宿命智一切世论自然明了。命终之后生莲华台相好端严。由印力故速证菩提。若欲作印当洁身净服龙脑檀麝涂两手然后恭敬作之

一切如来普光大宝会秘密印法(梵名波罗萨罗摩尼矩醯摩诃母陀罗尼)

    第三一切如来加护心印咒

佛言应舒右臂仰置右膝上。以拇指捻中指甲上。以左手仰横心上。以拇指压无名指中指甲上。舒头指及小指发慈悲心开目而住。专诚念佛诵此咒曰

唵萨婆怛他伽多(一)毗三菩坛娜(觉义二)跋阇梨(三)吽吽(四)

作此印咒法已。即得一切如来之所护念。唱言善哉舒手摩顶犹如赤子。所有业障悉皆散灭。菩萨诸天恭敬拥护。药叉恶鬼不能侵欺。见此印已悉。生慈悲心自然调伏。诵此咒时诸见闻者皆生佛想。若男子女人得见受持读诵此印咒者。彼人已为亲见六十二那庾他百千万俱胝诸佛如来等无异也决定无疑。所有余法如上所说。一切愿者皆得圆满。若念六趣众生。一遍作此印咒法。彼诸众生无足二足四足多足。皆得解脱来生决定成正等觉。一切诸天常来拥护。若欲令一切坛场法成就者。亦速成就

    第四一切如来璎珞印法

佛言我今说璎珞手印法应以两手返掌于外互以中指无名指相钩。各拳其拇指结跏趺坐以印当脐倾。身向右竖其两肩。清目而观心念诸佛发慈悲心。欲结印时先称唵字。交腕相钩时称吽吽声。印竟云泮吒。复诵后印咒诵此咒曰

唵迦岚(一)迦烂者(二)吽迦烂[打-丁+(姊-女)](三)迦烂者(四)

又一咒

唵吽吽泮

此咒印能加护菩提道场。加护转大法轮加护佛菩提树。令不动摇如须弥山如来护念此人皆为授记。身心清净内外明彻。犹如日光宝珠。解脱烦恼积聚功德。其作手印之处即是舍利之塔。此地当有诸佛成道。当有无量众生蒙如来记。若恶鬼神来此地者。皆自退走。若有得见此印咒者。灭无量罪不入八大地狱。所有善愿速即圆满。成就一切坛场印法重说咒曰

唵萨婆怛他伽多(一)地瑟咤那(建立义二)摩尼摩尼吽吽[打-丁+(姊-女)](三)

    第五一切诸佛心印法

一切诸佛心印右肘当跨平展仰掌。屈无名指小指。与大指头拄两指端仰侧。当心小低头。微开其眼少敛其眉。齿咬下唇自视其身。系心念佛不令散动。诵持此咒二十一遍。即说咒曰

唵萨婆怛他伽他伽钵啰(二合)答比罗迦啰摩尼[合*牛]

结此咒者。即为得入十方一切诸佛法藏等无有异。亦为已入于一切诸佛曼陀罗。即为摄一切诸佛眷属。如是百千劫来重罪恶业消灭荡尽无余。亦如已作十方诸佛坛印一等。若为十方所有一切作障难者。若魔恶龙比怛野迦等。如被咒师踏头无异。其诸魔等如被火烧。十方一切诸族种类所作障难。咒师但当以念佛心。结此印者是诸种族。悉以胸膺着地求哀归命。当是之时其诸施等。见印闻咒而更蒙益。舍其恶心获大福聚

    第六一切如来师子座印法

佛言我说一切如来师子座印。此印咒在如来加护心印咒上。名安慰如来印咒法应结跏趺坐。于心前作印如金刚锋屈右手头指。与右手拇指相拄左手。亦然复合两手令两中指头相拄。令两小指相交至于掌中。各舒两无名指以帛覆手曲躬向前。令印拄地及两膝上。印所触地皆为金刚。此是一切如来金刚座印。一切天魔恶鬼神等。不能恼害自来降伏。大龙国主咸来恭敬。诸佛如来常加护念。以佛神力严饰清净。此金刚座。若有作此金刚座印者。则为施与无量恒河沙诸佛如来金刚座已。若为地狱饿鬼畜生阿素罗作此印者。彼诸众生皆速解脱。当得清净金刚之身。即说咒曰

唵萨婆呾他伽多(一)钵啰缚啰摩尼(二)户嚧指黎(三)吽吽泮

    第七一切如来成大宝灌顶印法

佛言我今说一切如来成大宝灌顶印法应先合掌然后开左右头指。复以左右中指与左右无名指头两两相拄。复屈其左右拇指压左右小指甲上。拄拇指中节即结跏趺坐顶戴手印。诵咒曰

唵萨婆呾他伽多(一)毗布逻(广义)三婆鞞(生义二)吽吽

若有善男子善女人。作此印咒法已。即得八十亿恒河沙微尘数诸佛如来。以佛神力而为灌顶。与其授记成就一切曼茶罗印法。获无量无边不可思议功德。无量金刚菩萨及诸明仙亦来灌顶。一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。及四天王皆来灌顶。于明仙中为最上转轮王。于诸如来为灌顶最尊子。得入如来秘密会中。若欲隐其形质。一切怨家不善知识。及天龙药叉诸鬼神等。皆不得见如观虚空。其持咒人能往十方一切世界。于诸如来前。以大神变化作七宝供具。香华衣服雨宝冠盖。如垂天云而以供养。由咒印力故成就如是殊胜功德。故名此印。名达摩羯啰。阿地瑟旦。摩诃母侄啰。阿世伽母达啰南

    第八一切如来降伏炽然大魔军智炬转法轮神变加护印法

佛言我今说如来降伏炽然大魔军智炬转法轮神变加护印法先屈右手头指拄大指头侧节。舒三指而掩心次屈左手大指于掌中微拳。四指如莲华叶。以左大指。拄右大指。结跏趺坐兴慈悲心安住寂静。然后乃作此。印已即能转大法轮。当此之时三千大千世界。决定六种震动。诸佛菩萨皆以慈眼观持咒人。大力金刚神虚空明仙常来随从。四天神王在四面立。而为拥护昼夜侍卫。若转法轮时一切如来而为加护。摧灭魔军无诸障碍。其持咒人能见世转法轮。坐菩提道场众所尊重。其有功德亦如诸佛菩萨转大法轮。身清净心清净怜愍一切众生。然后作此咒印。作此法时。先颦其两眉合其口齐其上下齿。观如来实相心念转法轮。作此法已。能破一切魔王及诸障碍者。能然大法炬建大法幢。击大法鼓鸣大法蠡。能师子大吼增长功德。即当与八十亿恒河沙诸小咒力等无有异。一切诸佛赞言善哉并为授记。咒曰

唵萨婆呾他伽多(一)三摩耶(二)摩尼跋社嚟(三)吽吽(四)

    第九得胜印法(梵名阿波罗至多母达罗)

佛言我今说胜印法应以右手头指。拄大拇指头。侧舒余三指。左手亦然。后复以左手重于右手上。当于脐上面作嗔相自观己身。以右脚安左髀上。令右脚拇指拄地。以眼斜顾诵咒作印。作是法已即能降伏一切魔军而得强胜。摧诸毗那夜迦能隐其形一切有情及诸药叉罗刹等不能得见。一切怨敌不能为害。能破一切地狱饿鬼傍生等苦。离诸恶业及贪嗔痴。其作法人获福如是。于一切处常得尊胜。所作事业永无障难。离诸病苦速得菩提。十方诸天皆为拥护。即说咒曰

唵萨婆呾他揭多(一)社耶微社耶(二)阿尔多跋阇梨(三)吽吽

    第十如来轮印法(此名一切诸佛转轮圣王母达罗亦是十方一切诸佛母达罗)

佛言我今说如来印法应先拳其右手四指压拇指上。然后微拳。左手似握物相。覆重右手上。手面向下按之。此名如来印。法一切如来悉皆随喜。作是印已如恒河沙百千万俱胝如来咸皆欢喜。令受持者所有上愿悉皆成就。恒见诸佛转大法轮得仙人围绕。一切咒法及手印坛法恒得现前。十方诸天昼夜拥护。即说咒曰

唵萨婆呾他伽多(一)达摩驮都(二)摩诃摩尼(三)誐佉梨(顶义四)曷啰曷啰吽吽[打-丁+(姊-女)](五)

重咒曰

唵萨婆怛他揭多三末耶末尼拔折罗(二合)吽

一切如来宝三末耶金刚母印(元阙咒本)

    第十一金刚手菩萨印

佛言我今说转轮王印法。应以右手拇指与无名指相拄。左手亦然。复以右手中指与左手中指相钩。复以右手头指与左手头指相拄。仍舒其左右小指。右肘遍稍举上。左肘遍稍垂下。恒看左肘展其左脚。以右脚安左脚上。作怒目嗔相。衔其下唇。喉中发声云。吽心念执金刚神。并诵其咒。作此法已。三十三天所有诸天。皆悉战惧宫殿震动。药叉罗刹及鬼神毒龙毗那夜迦等。皆悉伏面于地口称救护没灭消散。执金刚神常为喜悦。所愿成就获福无量。便得为明仙主。其作法时香汤沐浴。着鲜净衣以香涂身。一切如来共观此印坛场之中。所有诸神皆大欢悦。咒曰

唵萨婆呾他伽多(一)摩诃跋阇罗(二)阿婆(二合)阎驮啰驮啰(我义三)吽吽[打-丁+(姊-女)]

    第十二真多摩尼金刚菩萨咒

佛言印同前。唯开其二手头指不相拄结跏趺坐。以印当心发大慈悲。净目瞻视心专念咒。口出善言所愿成就。执金刚菩萨甚大欢喜护念如此咒曰

唵杜嚧杜嚧(一)摩尼摩尼(二)摩诃摩尼费拄(丁庾切)多摩尼(三)萨婆诃(四)

    第十三四天王印咒

佛言应以右手叉腰。举其头指。以左手小指压其拇指。竖余三指安于脐上。其持咒人应作嗔相。注睛而视。诵咒曰

唵嚧迦(一)波唎低(二)社耶社耶吽(三)

    第十四吉祥天女印法(梵云施罗地缚印)

佛言应先舒其两臂。然后合其两手掌相着。并二大指相去一寸许。微曲二头指如钩。以三余指两两相拟如莲华形。作此法时心所乐者皆如愿。即说咒曰

唵毗摩罗(一)孽筏底(二)三婆啰(三)吽(四)

    第十五饷弃尼印法

佛言举其左手微拳四指舒右头指覆其左手。置左膝上作怒目相。稍前曲身。诵此咒曰

唵砀瑟里尼(一)味萨罗吽

女使者印法杜池印

    第十六大笑女使者印法

佛言舒举左手臂。臂肘及肩向上斜努掩两奶闲。复低右手掩左手上。引颈向前。微曲其身。诵咒曰

唵阿竭儞摩耶(一)恒地啰闻遮吒(二)阿萨尼信儞(三)吽

    第十七住坛诸神等印法

佛言我今说住坛诸神等法。仰交两腕以十指相钩。掩于脐上。立地以右脚踏左脚横向左斜踏地上诵此咒曰

唵三漫多迦罗(边义一)钵里布啰尼(圆满义二)驮迦驮迦吽[打-丁+(姊-女)](三)

    第十八莲华印法

佛言我今当说莲华齿天女印法。应微拳左右手掌相著作莲华相。以近左耳上。然后渐渐印向下近于心左而住。诵此咒曰

唵娑婆罗罗(一)比萨罗吽吽(二)

此莲华印坛中所有一切画莲华者。皆以此印印拄华上。有着瓶者亦印瓶上

    第十九根本印法

尔时执金刚菩萨。白佛言世尊。云何根本印。云何心印。云何随心印。唯愿世尊为我演说。佛言根本印者。以右手头指。与拇指相拄。以头指甲掏大指甲侧。左手亦尔。二手合掌当心。然后稍屈左右中指。令两头相拄。复展左右无名指亦令两相拄。各舒左右小指。作此印时应诵上说根本咒。作此印咒请四天王即得速来最胜拥护

    第二十心印法

佛言心印者以右手拇指与无名指相拄。舒余三指掩于心上。复以左手拇指与小指拄舒。余三指覆膝上。指面向下平直展之。名为安慰手。当说如上所说心咒

    第二十一随心印法

佛言随心印者。以右手拇指与无名指相拄。舒余三指仰安膝上。复以左手拇指与小指相捻。舒余三指以掩于心。又右手大指捻无名指端仰横当心。展舒三指。左手仰于左膝上。屈拇指一节余悉展之。作此印已所愿者速得成就。一切恶业自然消灭。此印能成无上正觉。若复有人随所在处结是三印。当知此地如有佛塔全身舍利。持是法者十方一切诸天护世四天王应当供养如来舍利塔等无有异也。一一印法所有功德说无穷尽。作一法时则得以诸香华旛盖涂香粖香衣服璎珞雨诸七宝百味饮食汤药卧具。供养无量无边恒沙诸佛。便与如来同一法会。得佛授记赞言善哉。诸佛如来皆来问讯慈眼视之。执金刚菩萨四天王等。与其眷属昼夜卫护。当知此地则为是塔。若有众生住此地者。决定当得不退转位。是故执金刚菩萨。若善男子善女人苾刍苾刍尼优婆塞优婆夷。应生尊重心常赞诵受持书写供养。获福无量。成就诸戒成就大精进。大忍辱成就大禅定。成就大檀那成就大智慧。成就洪流功德。成就六波罗蜜。若有得此陀罗尼咒印坛场法者获福如是佛说是经已。一切大众皆大欢喜信受奉行

广大宝楼阁善住秘密陀罗尼经卷下


广大莲华庄严曼拏罗灭一切罪陀罗尼经

    No. 1116

广大莲华庄严曼拏罗灭一切罪陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时佛在波罗奈国鹿野苑中瞻波无忧树下。与大比丘众万二千五十人俱。并慈氏菩萨等诸菩萨摩诃萨。及天龙夜叉罗刹阿修罗乾闼婆迦楼罗紧那罗摩睺罗伽人非人等。恭敬围绕而为说法。初善中善后善其义深远。梵行清净一切圆满

尔时波罗奈国。有大国王名曰梵寿。身心纯善慈愍有情。于彼大地一切众生养育如子。其王出城游行佛寺。至精舍门须臾顾视。有守门者而白圣众。梵寿大王今在门外将欲入寺。即时圣众速令知事僧排列花鬘。知事僧闻已开其殿门。求觅花鬘而无所有。于佛顶上见有花鬘。即取持行与尚座等。并诸圣众迎接国王。所持花鬘即以奉上。王即受之而戴头上。经须臾间忽然头痛。王自思惟云何如是。我今应是夏热出行致斯患苦。王乃即时礼辞圣众。回归宫阙告近臣曰。我患头痛今拟沐浴。汝宜速疾供办香水。王即解其一切庄严衣服即便洗浴。有一宫人善解供承洗王身体。沐浴久时头痛不愈。王乃出敕宣诏医人。医人即至王遂告言。我因夏热出城游行。于道路中而患头痛。即便沐浴其疾不愈。卿意云何。医人对曰。王之所患伤于内热。即用牛头旃檀涂其身上。王即依奏涂其旃檀亦不得差。于日夜分得大苦恼。应诸医人俱至王所。互相视之而发言曰。此疾所因不可测度深怀忧恼。王既如是我等作何方便得免王疾。言论之次王有一妹名酥钵哩(二合)野。发菩提心信重悲愍。见王患苦心生怖惧。以手摩顶而白王曰。云何怖惧如怯弱之人。王即告言酥钵哩野。我今不知。云何而得不苦不怖。妹复白言。王若如是请诣佛所。佛具大悲必为救济。王即告言汝所作意善哉善哉。我为忘失今即须往。寻敕重臣令速排列车辇骑乘。时御车者驾五百乘车。王与眷属并诸臣寮。出于城外。往瞻波无忧树下而诣佛所。于其中路有一女人负薪为活。手把柴檐生产路傍。王妹见已不忍视之。以手掩面迷闷倒地。王见如是即问其妹。云何苦恼汝为我说。其王皇后名酥啰逊捺吒。以意思惟而告王言。彼酥钵哩野迷闷倒地。为见路傍檐柴女人。生产其子苦恼甚深。彼妹心慈不忍见之遂乃如是。王既闻已即告皇后。罪业宿报不可逃免。王令宫人给赐财物。济彼贫乏速令归家。其妹迷闷以拂扇凉。还得稣惺而复发言。南无没驮野大王。贫女大苦我不忍见之。相次前行遥见园林。渐近精舍王乃下车。执酥钵哩野手入于园林。见佛世尊如妙金山。放大光明喻百千日。其王见已即放妹手。偏袒右肩脱其头冠。往诣佛前合掌恭敬。旋绕世尊顶礼佛足投地良久。时彼世尊舒金色臂。摩于头顶告彼王言汝起汝起。王闻佛敕应声即起。经刹那间头痛即愈。身心适悦王甚欢喜。时酥钵哩野与诸眷属同坐一处。王见于妹面色忧愁。而即问言云何愁恼令彼问佛。妹既闻已即从坐起偏袒右肩右膝著地。合掌恭敬瞻仰尊颜。白佛言世尊。大王昨夜甚患头痛。王诸眷属及大臣等皆怀忧恼。因是事已俱来佛所。于中路傍见一担柴女人。身著故衣头发蓬乱。声唤啼泣产生于子。我为见此得大惊怖深厌女身。世尊我等云何得免女身。又此大王所患头痛。名医救疗而不能痊。今蒙世尊手摩头顶。经刹那间即得安乐。有何因缘愿佛慈悲而为解说

尔时世尊闻是语已。于其面门放大光明。具种种色照于无边无量世界。而此光明复入于口。尔时尊者阿难。见佛光明普照世界。以佛威德心腹怀疑。即从坐起合掌恭敬。顶礼佛足而白佛言。世尊今日有何因缘。放大光明普照佛刹。唯愿世尊略为宣说。佛告阿难。于过去世此城之中。有大国王名曰持光。彼王皇后名曰无忧。王所爱重第二夫人名阿努播摩。其国界畔有一小国。统领兵众来侵大国。时持光王即统四兵。象马车乘并诸大臣。作于伎乐随从出城奔往讨伐。王在中路军兵暂止。时后阿努播摩。觉自怀妊将欲生产。说与宫人令彼内官。具以所事奏持光王。时彼内官奏斯事已。王即有敕令彼夫人却归宫内。夫人归已难为生产。即遣大臣拶哩迦。具以斯事速奏王知。王既闻已。即乘车骑反归宫阙。至夫人处问讯安慰。王见夫人生产苦恼。对三宝前焚香沥水祷祝发愿。其沥余之水赐夫人吃。是时无忧皇后心怀嫉妒。执于王手而告王曰。阿努播摩夫人。情性狂颠无其惭耻。裸形垂发神鬼无异。王闻如是惭而不顾。经须臾间阿努播摩。生其太子身真金色。相好端严福德圆备。即以太子奉上大王。王既见之心大欢喜。复经少时宫人相聚。有其一人说无忧皇后妒嫉之。言时阿努播摩夫人。忽闻其言即问宫人速令具说。时彼宫人不敢隐藏具述前事。阿努播摩夫人闻是说已。心如割切而发言曰。我何颠狂我何无惭。唱苦捶胸迷闷倒地。时彼宫人以水洒面执拂扇凉。久时不惺因此命谢。时诸宫人高声啼哭。王忽闻声惊怪异常。敕令内官往问所由。内官奉命问守宫门人。时守宫门者复问宫人。缘何哭泣王速要知。时彼宫人悲泪哽咽而即告言。今为阿努播摩夫人忽尔命终。是以哭泣宜速奏王。是时大臣闻是事已。心怀忧恼面戴愁容奔往王前。王遥见之知有灾恼。即问使曰莫是太子病耶夫人病耶。使曰今为阿努播摩夫人忽然命尽。其王闻已深怀痛恼。如树断根迷闷倒地。时诸大臣等以水洒面良久乃稣。群臣奏曰请王安心莫生忧恼。宫嫔美女其数百千。保益大王恒增欢乐。王闻是安慰即得平复。佛告阿难。昔日无忧皇后生嫉妒心者。今于路傍为担柴贫女生产者是。昔日阿努播摩夫人性行慈愍。今酥钵哩野是。阿难于意云何。若人多行贪心嫉妒。而于后世得不可爱大恶果报

佛告阿难。若梵寿王患于头痛者。为王入于园林。尚座令知事僧。取其花鬘迎接于王。时知事僧名曰净军。后生年少身心散乱性行粗猛。入彼殿中无别花鬘。即于佛顶之上。辄取花鬘用献国王。王既受已即戴头上。经刹那间而患头痛。致使群臣眷属悉皆愁恼。王闻佛言因果无谬。而即印言如是如是

尔时有一菩萨名曰大意。在大众中即从座起。偏袒右肩合掌向佛。白佛言世尊。若有众生于常住钱物。将为自用得何果报。佛言此人命终堕阿毗地狱。大意菩萨复白佛言。此人云何救济云何安慰以何为主。尔时世尊舒其右手。告观自在菩萨汝说汝说。汝有大悲心真言仪轨。能救度一切众生。若此众生入阿毗地狱者。今此真言善能救济安慰及为主宰。观自在菩萨闻是语已。即从座起合掌白言。世尊谛听。我有大悲心陀罗尼。能与一切众生作广大利益。世尊赞言善哉善哉。我今谛听以大金刚之印而以印之

尔时观自在菩萨摩诃萨复白世尊。我此大明陀罗尼。决定消除一切罪业。一切恶趣一切苦恼。复令众生安住菩提之道。今此真言微妙最胜。如大宝树能圆满一切愿。世尊复言观自在菩萨。汝但当说不思议广大莲华庄严曼拏罗陀罗尼心。令此无能胜大力真言。圆满有情一切之愿。尔时观自在菩萨。睹佛世尊第二第三作如是请。头面礼足住立佛前。说此大悲心陀罗尼

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩么阿哩也(二合)嚩路(引)吉帝(引)湿嚩(二合)啰(引)野冒地萨怛嚩(二合引)野摩贺(引)萨怛嚩(二合引)野摩贺(引)迦(引)噜尼迦(引)野怛你也(二合)他钵纳弥(二合引)钵纳弥(二合引)钵纳摩(二合)钵啰(二合)底瑟耻(二合)帝钵纳谟(二合引)那啰摩贺(引)曼拏罗弥喻呬娑啰娑啰迦啰迦啰枳哩枳哩俱噜俱噜摩贺(引)婆野三摩底杜曩杜曩尾杜曩尾杜曩呬哩孕(三合)摩贺(引)尾你曳(二合)输驮野输驮野萨哩嚩(二合)惹敢(二合)摩波览波啰(引)尼弥(引)没驮也(二合)没驮也(二合)摩贺(引)惹拏(二合)曩钵啰(二合)祢闭娑嚩(二合引)贺(引)

尔时观自在菩萨。说此大悲大明陀罗尼已。一切大地六种震动。一切天宫龙宫。及一切药叉健达嚩阿修罗迦楼罗紧那罗摩睺罗伽等。所居宫殿皆大震动。一切魔王得大惊怖心怀忧恼一切恶龙及诸鬼魅。迷闷倒地隐没不现。一切地狱有情。承真言光破罪苦暗。即得解脱往生天上。以天优钵罗花俱勿那花白莲华。曼陀罗花摩诃曼陀罗花。于其佛前持用供养。尔时世尊。发广大微妙梵音如迦陵频伽声。赞观自在菩萨。所说陀罗尼甚深不可思议。汝为一切众生。复说画像念诵广大利益曼拏罗仪轨。时观自在菩萨即奉教敕而说仪轨。须得清净童女。合于茸线复令持戒。结净之人织成疋帛。长其四肘三肘二肘或至一肘。用香水浸上轴令展令结净。持戒之人画于[巾*(穴/登)]像。于[巾*(穴/登)]中间先画观自在菩萨坐莲华座。天衣络腋头上戴冠。冠上有无量光佛。以诸庄严而严饰之。左手持莲华。右手作施愿印。于观自在左边。画吉祥菩萨手执白拂。右边画莲华吉祥菩萨。手执莲华。此二菩萨各坐莲华座。于[巾*(穴/登)]上面。相对画二天人手持花鬘。于[巾*(穴/登)]下面。画其地天手执莲华盖。画难陀跋难陀二大龙王。手捧观自在莲华座。于彼座下右边画持诵者。右膝著地手持莲华。于[巾*(穴/登)]四边空处。遍画莲华具种种颜色。复于[巾*(穴/登)]下面。画大海水及水族之类。优钵罗华俱勿那花白莲华一一开敷。复用疋帛画百叶莲华。作于四色安置[巾*(穴/登)]前。于彼莲华上献五供养。复用米粉或白面或香泥亦得。作一轮如大拇指量。又逐日献莲华八百。以白檀水揾过。复用白檀水作曼拏罗。用莲华印诵前莲华真言。献华至一洛叉。时用白月八日或十五日。结净斋戒作金莲华。或银莲华八百。作八种广大庄严。或为莲华盖莲华幡等而为供养。复于[巾*(穴/登)]内小画圣众。用五种饮食作大供养。以一合殊妙莲华献于圣众。然后作安像庆赞仪则。所有苾刍苾刍尼优婆塞优婆夷具信心者。以斋食供养如是修崇。所有自前破用他佛像前塔庙内常住财物。一切过罪悉皆除灭。业障清净亦不堕恶趣后生佛刹。临命终时坐见圣观自在菩萨。于广大莲华庄严曼拏罗楼阁中。作安慰之言勿怖勿怖。当生胜处不受女身。是时观自在菩萨说是语已。于大众中有一菩萨。名师子意即从坐起。合掌向佛白世尊言。若梵寿王不知是佛顶上花鬘而忽戴之。经刹那间尚感头痛得大苦恼等。若复有人知是佛像塔庙常住之物。将自使用之时得何果报。佛言师子意菩萨。善哉善哉能问斯事。若梵寿王心意清净。信重三宝误戴花鬘。而获现报得其头痛者。譬如洁净白衣下一墨点。众人见之其墨甚少。若未来世众生破用常住三宝之物。譬如青衣掷于墨器之中。所获重罪于诸余法无能救济

复次师子意菩萨。若有信心施主。舍其财利造于寺舍塔庙。或功德佛像或供养三宝。若是国王大臣。于彼僧处侵夺财物为已使用。令彼苾刍受其贫苦。减于威势退精进力。断绝持诵有如是失。彼诸王臣得大罪苦如前无异。若有苾刍虽有信解辩才智慧。而乐亲近国王重臣。广求财利我慢贡高破犯戒律。我今于此复以譬喻而明斯事。师子意菩萨譬如有人。饥御饮食食有毒药。其药或一两一分。乃至如芥子许。彼人食已决定命终。出家之人亦复如是。恃王威势诳求财利。所得供养非正命食。此人决定当获恶报。尔时师子意菩萨白世尊言。若有出家之人身披法衣。妄求财利我慢贡高。若王臣等敬重供养应无福利。佛言师子意菩萨莫作是说。譬如有人迷闷倒地。依人扶策即得身起。亦如大象陷彼泥中。而人不能起彼象身。须得别象扶翼而出。又如有人受灌顶王。或于后时失彼王位。凡常之人无能护卫。唯有力大臣威势强勇能复王位。师子意菩萨我教法中亦复如是。若有依法者不依法者。俱是佛子皆成利益。若生轻毁何处得福。尔时一切大众闻是语已。异口同音高声唱言。世尊我等今者蒙佛度脱大得忻庆。令一切众生得意愿圆满

佛言若有人。于此陀罗尼正法。若自书若使人书。受持读诵恭敬供养。所获福德殊胜最上。若复有人如是。见彼观自在菩萨摩诃萨所传。第二法轮大力陀罗尼正法之名。是人以为建法幢吹法螺深种善根。尔时梵寿王及一切大众。发净信心即从座起。合掌向佛而发誓言。愿我等今后。永不侵受佛寺塔庙圣众常住之物及一花一果。复于四大城门造四大寺。皆以七宝庄严愿佛证知。佛言如是如是宜作胜利。远离嫉妒得正寂灭。时梵寿王作是愿已。绕佛三匝与其眷属还归本处。复为百千众生说此正法。广行布施作大佛寺。时王妹酥钵哩野优婆夷。于王后宫为诸婇女五十万人。广说妙法发诚实愿。作是愿已是诸宫女。皆转女身而成男子。彼一切人见是事已皆大惊怪。于陀罗尼法信受依行。高声唱言唯佛唯法唯僧。最上福田是真归仗。若有供养受持此陀罗尼者。是人种佛善根得福最上。佛说此经已。诸菩萨摩诃萨及天人阿修罗乾闼婆人非人等。皆大欢喜信受而去

广大莲华庄严曼拏罗灭一切罪陀罗尼经


诃利帝母真言经

    No. 1261

诃利帝母真言经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时诃利帝药叉女。在佛众会从座而起。五体投地礼佛双足。而白佛言。我有心真言。由如真多摩尼宝能满一切意愿。为利益安乐阎浮提诸善男子及善女人。唯愿世尊哀愍听许。我今说之

真言曰

唵弩弩么(引)里迦(引)呬帝娑嚩(二合引)诃(引)

若有女人不宜男女。或在胎中堕落断绪不收。皆由四大不不能调适。或被鬼神作诸障难。或是宿业因缘不宜男女。应取白[疊*毛]或一肘或一搩手或长五寸随意大小。画诃利帝母。作天女形纯金色。身着天衣头冠璎珞。坐宣台上垂下两足。于垂足两边画二孩子。傍宣台立。于二膝上各坐一孩子。以左手怀中抱一孩子。于右手中持吉祥果。画师应受八戒。其彩色中不用皮胶。画像成已。净治一室严仪涂拭。以香涂作一方坛。置像坛中。以种种华散于坛上。复以甘脆饮食乳糜酪饭及诸果子阏伽香水。烧沉水香而用供养。像面向西持诵者面东。对像念诵每日三时。时别诵一千遍。取月生五日起首。先诵十万遍。然后对像前念诵。所求一切事皆悉圆满

又法女人欲得男女者。月经后澡浴。取黄乳牛母子同色者。构乳一升置银器中。以右手无名指搅乳。诵真言加持一千八十遍。然后取服。至七日内则得有胎

又法欲令他人欢喜敬爱者。或饮食果子或华或香。加持一百八遍。于真言句中加彼人名。将与彼人则得欢喜爱敬

又法若有人作留难口舌者。画彼人形左脚踏之。诵真言一千八十遍则得无难

又法欲令一切人欢喜者。取牛黄末置银器中。准前以无名指搅诵真言加持一百八遍。点于额上一切人见皆欢喜顺伏

又法若得新衣服。对像前加持一百八遍。然后取着一切人见亦皆欢喜敬爱

又法若有恶梦。诵真言一百八遍。则得恶梦消除

又法若月蚀时。取酥五两置金器中。以金筯搅。无令间断念诵加持。乃至月却得圆满为限。然后取一分供养诃利帝母。余者渐吃。即有胎孕所生男女聪慧福德　又法取牛膝根作齿木。加持一百八遍嚼及揩齿。所出言词令人乐闻。意欲所求他人之事皆得随意成就　又法欲得寿命长远者。取骨屡草嫩苗。揾苏蜜酪护摩七夜。夜别诵真言一千八遍。一遍一掷火中则长寿

又法欲得所为所作随意成就者。每月月生五日二十日。涂拭道场散华。种种饮食乳糜酪饭。及诸果子阏伽香水。烧沉香薰陆以用供养。先供养一切如来文殊师利菩萨普贤等一切菩萨。然后供养我诃利帝母。何以故。我本药叉女。如来授与我三归五戒菩提心律仪戒。对诸十地菩萨故。是先供养诸佛菩萨。供养已。对此像前诵一万遍。所求事业皆得满足

诃利帝母念诵法

爱子心真言曰

唵知(上)尾知(上)[寧*頁]娑嚩(二合引)诃

印合掌屈二大拇指入掌中。诵心真言供养讫。于顶上放二大拇指即散去。请召发遣皆放此印。以白檀香。横量六指作童子形。具足两手各把果子与人。头上作三髻角子。于闲净处安置。诵真言万遍。即现身问言。唤我何事。随心答之。取黄牛肉方寸。一加持一烧日三时。满四日得大自在随意

又法牛肉安悉香为丸。月八日三时念诵。烧上香一八遍。至十日已。夜半现大光相得大神力。安悉香为丸一加持一烧日三时。时别一千八遍五日调伏一切人

又法百草花一一加持散身上。得千人衣食

又法日诵真言烧苏合香七日。见地下金藏。以种种花果饮食坛中供养。日日如是得一切财宝

又法安悉和乳粥。一加持一烧七日。日三时时别一千八遍。现身共语供意问

又法被禁闭。诵一万遍即解脱。治病加持庵罗果芽乳中渍烧加持。除一切病

诃利帝母经


何耶揭唎婆观世音菩萨受法坛

    No. 1074 [cf. No. 901(Fasc. 6)]

何耶揭唎婆观世音菩萨受法坛

若有沙门。若婆罗门诸善男子善女人等。欲受持菩萨法者。应作四肘坛。当觅胜地清净之所扫洒清净。以香水牛粪泥地。悬于种种杂色幡盖宝铃佩镜。并诸金银种种间错严錺道场。其道场中立五色坛。纵广四肘。先下白色次黄次赤次黑。而作四门。其坛中心作莲华座。安置何耶揭利婆观世音像。东门作华座安十一面菩萨。北门作莲华座安八臂观世音。南方安八龙王。难陀龙王。婆素难龙王。德叉迦龙王。羯固姹龙王。般摩龙王。摩诃般摩龙王。商佉波罗龙王。鸠利迦龙王(八龙唯供粳米乳糜。余者以种种供养亦得)燃四十五灯。先唤八个龙王(用何耶揭唎婆身印来去)

唵阇(去音)耶毗阇(去音)耶(二)阿瑟吒(二合)那(去声)伽罗阇耶(三)阿罗阐都(四)莎诃(五)

其坛西门近。南安一火炉(以胡麻稻谷华等苏蜜相和。诵心咒投火中烧之。满一千八遍)次请中心何耶揭唎婆菩萨。次请八臂观音(身印来去)

唵(一)夜势夜辄担(二)莎诃

次用华座印来去。请十一面菩萨已。散种种花烧诸名香。沉水薰陆栴檀香等而供养之。咒师一日不食。若不忍饥唯得食苏。香汤洗浴著新净衣。入道场中而作供养。常得观世音菩萨忆念。亦兼通军荼利法结界供养也。当以真言印护身及结界。咒木七返或咒水七返。又以印咒水。或咒白芥子灰等七返。将木竖四角为界。芥子灰水散于十方闲成结界。二手外缚二食指直竖相去五分许。并二大指相著。各屈一节勿著食指。真言曰

唵(一)钵罗毗迦悉跢(二)跋折罗(三)涉筏(二合)啰啰(上音)支(四)莎诃

何耶揭唎婆解禁刀印(舒二手左手在外右手在内。以左掌著右手背。竖二手大指)

唵(一)阿娑忙义你(二)莎呵(三句)

何耶揭唎婆大法身印(二手外缚以二小指竖相合。并二大指竖相著屈。怒大指来去)

唵(一)杜那杜那(二)摩他摩他(三)可驮可驮(四)诃耶揭唎婆(五)呜吽泮(六)莎(去音)诃(七)

次何耶揭唎婆心印(二手外缚并二大指相著。各屈一节勿著食指。大指来去)

唵(一)阿蜜唎都智(二合)婆(平音二)呜[合*牛]泮(三)莎(去音)诃

次头印(二手外缚立二食指。头相拄各屈二大指节。小指头尖也)

跢侄他(一)斫迦罗[口*例]怖(二)斫迦罗(去音)乞叉[口*例]怖(三)斫迦罗跛昙摩叉唎怖(四)阿谟迦(去音)写(称彼人名五)始罗(上音)枳罗(上音二合六)跛罗舍网伽车(上音)睹(七)莎诃(八叉去沙反余处皆然)

次顶印(准前头印。唯改竖二食指头相著。列二中指在二食指前头相拄)

唵(一)室唎(二合)罗唎至(二)呜[合*牛]泮(三)莎(去)诃(四)

次口印(二手小指无名指内相叉二中指头相拄。并竖二大指。以右风捻右大头。左头指竖小曲在中指边)

唵(一)鹘噜嚧(二)鸠嚧驮那(三)呜[合*牛]泮(四)莎诃

次牙印(准前观世音不空罥索菩萨牙印。上准改二中指直竖头相著。二大指并竖博中指。先以左小指握右无名指背后。以右小指握左小指背)

南(上音)谟(上)啰跢那(二合)怛啰(二合)夜耶(一)南谟阿唎耶(二)婆卢吉帝(三)摄婆(二合)罗(去)耶(四)菩提萨埵(去)耶(五)摩诃萨埵(去)耶摩诃迦卢尼迦耶(七)跢侄他(八)跢罗(上二合)吒(九)跢罗(上二合)吒(十)末吒末吒(十一)嗔陀嗔陀(十二)频陀频陀(十三)呜[合*牛](十四)泮泮(十五)莎诃

何耶揭唎婆观世音菩萨大咒。又何耶揭唎婆别大咒(在别)是二咒者波帝吒悉陀波泮底(唐云随诵成验)虽不受持坛供养法随诵成验。若欲发遣何耶揭唎婆观世音者。手执素罗毗布瑟波(二合反又云柏花)咒一遍已。一打像上。如是七遍。即归去也真言曰

跢侄他(一)萨罗波罗萨罗(二)社耶毗社耶(三)跋折罗句罗娑三婆(去音)皤(四)莎跛那迦车目都起(六)莎(去)诃(七)


何耶揭唎婆像法

    No. 1073 [cf. No. 901(Fasc. 6)]

何耶揭唎婆像法

复次取净褺不得截割。请一画师最功能。勿还其价。香汤洗浴著新净衣与受八戒。日日如是。于清净处作一水坛。纵广四肘(水坛之法如余部说)咒师护身结界毕已。于其坛中烧种种香。散种种华供养已讫。于此坛内画作菩萨。其身长佛一磔(长短正当以人一肘)总有四面。中菩萨面极令端正。作慈悲颜颜色赤白头发纯青。左边一面作大嗔怒黑色之面。狗牙上出头发微竖如火焰色。右边一面作大笑颜。赤白端正似菩萨面。头发纯青三面头上。各戴天冠及著耳珰。其天冠上有一化佛结跏趺坐。中面顶上作碧马头仍令合口。菩萨颈下著宝璎珞。项背圆光数重色作。左手屈臂手当乳前把红莲花。其莲花与菩萨头齐正临左膊。其华台上作一化佛。著绯袈裟结跏趺坐。项背有光。右手仰掌五指申。臂肘平屈。其手掌擎真陀摩尼(唐云如意宝)其珠团圆如作白色。赤色光炎围绕其珠。于其右手正当珠下雨种种宝。其左膊上。著弊耶(二合)迦罗者摩(二合唐云虎皮)如著只支。当右腋下掩皮结带。更用虎皮缦其跨上。以外臂钏天衣裙等。皆如余处画菩萨法。如令菩萨端身正立红莲华上。空悬宝伞盖菩萨头上。其上空中画作种种天音乐具。两边空中须陀会天舞蹈供养。画此像时用香汁画。皮胶不当用。叉以苏木佉子(唐云芸台)捣以为末。极令微细用酪(作酪残汁也)汁。和如和糗法。用何耶揭唎婆心咒。咒三七遍已。其病人空腹腹之。腹内所有一切毒虫悉皆吐出。又画作像法。取新瓦杂瓶未曾用。瓶染作青色。其瓦瓶上画作阿耶揭唎婆观世音像。其像身高如来一磔(等人一肘)画作四个欢喜之面。左边一面画作黑色。眼精绿色狗牙上出。右边一面画作赤色。名吃咒面。当中前面作菩萨面。极令端正。画作白色。离像顶上悬于空中。画作青面。出口吐宝珠。其四头上各戴宝冠。其宝冠上皆化佛坐。菩萨左手把于莲华。屈肘向上捧在膊前。右臂垂下五指皆申。施无畏手。两手腕上皆作宝钏。其像项下著宝璎珞。身分庄严如余处说观世音身庄严之法。其像立在宝莲花上。作此像已。从白月十日起首食大麦乳糜。后十三日十四日十五日。三日三夜断食。取娑迦比遮香乾陀那句利华咒此二物。一咒一投当前面上至八千遍。其面口中放出大光明。围绕咒师身。已还入像口。于其口中出如意珠。即收取之珠已。即得十四千岁寿命。得七宝转轮圣王。命终以后生安乐国。从观世音足下而坐。又有一法当乞食吃吃大麦乳糜诵七万遍。一万遍时毗那耶迦即得被缚。第二万遍咒法成就。第三万遍即得安善那摩那炽罗药法成就。三日三夜不食。作法手把其药。正咒药时。药中若现三种相者。即知药成。三相者谓暖烟焰。即得成就安陀罗陀那。升空而去得成就持咒仙人。自在得入阿修罗宫。第四万遍离地四指而行自在。第五万遍则得随意升空行。第六万遍即得千岁活。咒师成就咒仙。人随其所作任运皆成。一切所呼唤者皆来。第七万遍咒师即得头发变作螺发成就。随其所须应念即至。亲近承事于观世音。即知三世一切众生死此生彼。即得成就。若又法若欲打西(去音)若(若耶反)者。何耶揭唎婆像前三日三夜断食香摩坛上。种种香花。以净饮食乳粥果等种种供养。捣娑阇罗娑香。以白蜜和为八千丸。咒一丸香一遍已。投火中烧。如是香尽。彼西惹众寻即初见变为马头。更经少时。转为何耶揭哩婆头。咒师奇上向彼众时。一切西惹众悉皆散灭。又法先以大麦与牛吃已。取粪中麦洗干诚捣煮为乳糜。从白月一日食此乳糜。至十三日即断不食。何耶揭哩婆像前。以涂香涂地散种种花。烧诸名香。种种饮食供养毕已。取迦比阇香捣为细末。水和为丸。数满八千。取迦地罗木为柴燃火。取一香丸一咒一投。于火中烧。如是乃至八千丸。尽其炭变为苏跋那金黄。重百千两。又法若欲吃他咒者。取己身中小许血已。和白芥子为八千丸。黑月十四日。一日不食。取佉陀罗木炉中燃火。取前白芥子丸。一咒一丸投火中烧。如是乃至芥子丸尽。一切诸咒悉皆吃尽(吃云外国语也。即同大唐破灭语训。他者是外道也)又法但诵咒。行于旷野处及诸沙碛。所须饮食自然而出。又法日月蚀时。取净牛苏一两新瓦钵盛。即把此钵仰看日月。咒钵中苏乃至苏暖。或烟火出。当尔之时即饮此苏服此苏已。随欲诣处举意即至。若常诵此咒。一切怖畏得无所畏。所有障难悉皆解脱。又法若患路陀疮(患此疮者悉皆死也)及诸毒蛇之所咬者(此蛇人见即死)或患健毗吒鸡疮。此等诸疮咒黄土泥。满一千遍。涂其疮上即得除差。一切怖畏心念即得除。又法若人忽逢一切水难。心念即得不被沉溺。如是等法不可广说。随意即成。若造大曼荼罗者。不得行欲

贺耶揭哩婆疗病印(二手内缚竖二中指头。相合并屈二大指。各以二头指屈握二大指甲根。头指甲皆背相著)

唵鹘噜嚧鸠卢驮(去音)那(三)呜[合*牛]泮(四)娑嚩贺

贺耶揭唎婆乞食印(仰左手各竖五指。将右手下向以中指无名指头。各各相拄著)

唵是那耶(二句诵二七遍)

已上二印可在解禁刀印之次。若作此法先当缚禁毗那夜迦。当对贺耶揭哩婆像前。取后木长八指截。烧火焰出。取安悉香作八百丸。一丸一咒一投火中。乃至香尽。毗那夜迦。即自被缚咒曰

归命跢侄他(一)主噜主噜(二)毗主噜主噜(三)伽跢耶莎(四)摩诃婆(去音)罗(五)萨婆毗知那毗那夜干(上音六)皤吒婆谟枯知(去音二合七)步跢(去音)耶泮(八)

若人夜失不净。取于白线咒八百遍。后作咒索。一咒一结为三七结。即用系腰。更不漏失。咒曰

归命多侄他(一)勃地勃地(二)素勃地(三)因达[口*梨](二合)勃地(四)摩迷输(上音)迦嚂(上音二合五)婆罗谋者都(六)莎(去)诃

又法咒袈裟诵一七遍。已结作一结。即得护身成就咒曰(归命)

哆侄他(一)诃(去音)哩诃(去音)哩(二)无诃(去)[口*梨](三)句诃(去)[口*梨](四)萨婆突瑟担(二合五)瞻婆夜弭(上六)夜跋竭[口*闌](二合)地(七)那文社弭(八)莎(去)诃(已上了写随诵成验之次)

贺耶揭哩婆仪轨一


吽迦陀野仪轨上

    No. 1251

吽迦陀野仪轨上

        金刚智

    么迦多闻宝藏吽迦陀野神妙修真言瑜伽念诵仪轨[阿-可+(俱/寸)][阿-可+梨]漫荼罗品第一

尔时多闻宝藏吽迦陀王。告一切众生言。我守护佛法僧。为覆护三界众生。又为南阎浮提五浊恶世若出家比丘僧比丘尼僧若在家优婆塞优婆夷等守护。有大陀罗尼法。并大缚一切恶偈咒。名曰根本普通真言如意宝珠真言大禁缚大秘密真言成万事真言大禁缚吽迦陀野相应忿怒偈咒。有善男子善女人。乃至畜生等。闻是真言等名字又我名字。归依此法。诵持真言密印法。生生世世不蒙一切灾难病患。不生诸恶国。不生堕十八地狱苦。不相无量怨敌。常值遇善友善知识。修行佛道。得无量福德。自在修得阿耨多罗三藐三菩提。是故多闻王。为一切众生说普礼法。彼印金刚合掌。彼普礼真言曰

唵迦陀(一)吽那迪(二合)尼(二)娑婆诃

次自身忏悔印。左右手作内缚拳。左右风各一立左以右风本付右风着左风下本自上七遍许放登即净三业也。是明曰

唵曩谟三满多冒驮喃(二)唵(三)嚩多么驮多曩(四)伽溜[方*耳]野吽(五引)

即由是印明。诸三业不净悉皆除。得诸佛智惠海即禅波罗蜜意

次即结圣者吽迦陀野入三昧耶护身印。即是精进波罗蜜具足。彼印二手合掌。二水并入掌中。叉二火未相柱。二风二火背相付钩形无去二地并立。二空入内并立。辟除结界并印五处。其五所者额右肩次左肩次心次喉。即印引顶上被散当心。即念此印大火聚相。即观罗字。真言曰

曩谟三满多冒驮南(一)唵(二)救娑兰(二合二一)唵(四)吠室罗么那野(五)唵(六)俱(七)[阿-可+梨](八)毗曳(二合)地梨(二合)智(九)吽支智卢(十)娑婆贺(引)

依此密印法。身口意业所有一切恶业重罪诽谤佛法僧大乘经典同一阐提罪。依此印明故悉除。又一切臭秽所。是依明法。所有不净悉灭除。得清净事业瑜伽。即念是吽迦陀野一面十手大密藏智大生印。若此印明一度结被。则生生世世无量生不堕。恶所。常值诸佛法僧。闻法得究竟果

次可结成万事相应心印。二手□。二大入内。二风作宝形。二空真并卧。风未付。即印五处。念于顶上吽之字。彼随心明曰

唵支智(一)卢(二)娑婆贺(引)

次念此真言印力。一切毗那夜迦等不祥。人不近来。即是一切如来大智印。是三法即此法三部三昧耶也。初自身净真言即法藏印。次火光印明。诸天密语藏。即当僧伽耶。次随心印语则此一切佛藏。然即行者身得金刚身。念加持香水真言曰

吽尾讫梨跢(一)都那伽多僧尼吽(二合三)度缚飒飒(四)吽(五)吽发吒(半音)

取杵加持散舍水明曰

吽(一)吽(二)吽(三)吽(四)

次可诵大禁结请向坛坚缚不祥偈曰

唵缚日罗(二合一)揭罗陀那多[栗-木+((一/(即-ㄗ))*(一/艮))]耶夜(二)南无毗娑么尼(三)修罗尾普(四)么陀罗耶(五引)社罗(六同)么贺萨埵耶(七引)唬侣(入引)阿罗(入引)达么尼(八引)唵(九引入)么尼么尼(引)[口*悉]哆(引)入入入(入引)婆耶(十引)[攸-ㄆ+(米/心)]多罗(入十一引)么贺(十二)迦罗耶(十三引)[口*悉]陀(入)吽陀罗耶(十四入)

唵治瑟吒婆耶(十五)唵(十六引)拔悉多(引)唬陀耶(十七引入)曩谟(十八引)

其土其州其国其寺比丘比丘尼在家等。某甲至心劝请。三世十方一切诸佛菩萨诸明王。声闻缘觉诸贤圣众等。上居地居诸护法护世四王十二天等。四方四角诸神王一切鬼王等诸夜叉大将众。不舍本誓。来入道场。证明知见诸修法事。是故我比丘比丘尼僧付等至心请向礼曩谟东方各领四悉多唬多耶。曩谟八大曼陀罗界会众。曩谟东方各领八万四千鬼神王。南方各领八万四千鬼神王。西方各领八万四千鬼神王。北方各领八万四千鬼神王。中央各领八万四千鬼神王。大神各领八万四千鬼神王众等。曩谟东方单陀利道断。南方单多梨道断。西方单埵梨道断。北方单荼里道断。中央单多里道断。大神单陀利道断。曩谟东方迦罗迦罗。南方迦罗迦罗。西方迦罗迦罗。北方迦罗迦罗。中央迦罗迦罗大神迦罗迦罗。曩谟东方那吒鬼神王。南方那吒鬼神王。西方那吒鬼神王。北方那吒鬼神王。中央那吒鬼神王。大神那吒鬼神王。十方各立四方亦复如是。曩谟护法圣众摩醯首罗。知足天二十八宿主护。毗沙门天王四大天王众天。三十三天。四分天。知足天。乐变化天。他化自在天。梵众天。梵善益天。大梵天。小光天。无量光天。极光天。小净天。遍净天。无量净天。自在天。无忧天。无烦天。无热天。福生天。广果天。善见天。善现天。色究竟天无边空处天。无边色处天。无所有处天。非想非非想处天。二十八天主护。毗沙门天王。三界覆护者坚牢地主。正了知大将。迦利底女五百眷属。金刚密迹。宝贤大将。僧真儞耶药叉大将。南无三十三天。禅那莫鬼。及紧那罗王。阿耨达龙王。沙竭罗王。阿修罗王。迦楼罗王。大辨天神。及大功德天。如是上首。诸天神等释提桓因及日月天。阎摩罗王。风水诸神。违驮天神。及毗纽天。大辨天神。及自在天。大神等大力勇猛大鬼神王。那罗延天等。诸鬼神等。散指为首。百千鬼神。摩尼拔陀大鬼神王。富那拔陀及金刚罗迦毗罗王。阿罗婆帝。宾头卢伽黄头天神。一一诸神。各有五百眷属鬼神。质多斯那阿修罗王。及乾闼婆那罗罗阇根那娑金色发神王。半祈鬼神。及半支罗主。雨大神。大饮食神。摩诃伽吒车钵罗婆有大威德婆那利神。昙摩跢罗摩竭娑罗针发鬼神。绣梨密多勒那翅者摩诃婆。及军陀遮鐱摩舍帝。复有大神奢罗密帝。醯摩拔陀。萨多踦梨。南无娜那多陀耶。曩谟日单捶拔游罗[口*悉]哆婆那。唵拔(长引)曩无金刚童子。一字顶龙王。梨车毗童子。及五亿八千眷属。其名曰师子光童子。师子惠童子。授法授童子。因陀罗童子。大光童子。大猛童子。佛护童子。法护童子。僧护童子。金刚护童子。虚空护童子。虚空吼童子。宝藏童子。吉祥妙藏童子。南无十罗刹女等。一切使者大将等。至心坚缚天神。坚缚地神。坚缚四方四角神等。坚缚明神等。坚缚大神。坚缚小神。坚缚恶神。坚缚一切恶灵。坚缚一切怨敌恶人等。坚缚恶人决定调伏。坚缚坚缚。唵拔逝罗坚缚婆四保侣保卢娑耶娑婆诃(长引浪音出引)

印即金刚拳。各膝上置。嗔目四方见。若有诵持此偈咒。是人消灭百八烦恼及六十二见。得无量福德自在。所以者何。此真言诸佛所称叹。从此真言中我心法。此大陀罗尼偈调伏诸恶事。若诵此偈时。可念诸大恶物毗那夜迦诸大恶鬼神王。众外道。天地四方魔鬼众。国内大小神等。皆悉禁缚。摄行者心内若一遍诵音频引嗔音降伏。音诵了即念吽字罗字欠字

洒净真言曰

唵第誐增伽(二合引)野吽(一)索缚伽(引佉)

若欲此法修。先当可择求佛前塔前僧房若河边林下兰若。又心所爱乐无难所。是为上悉地。是所行修真言者。当可令出髑髅死骨瓦石等恶苦秽物。然后行者至净所。取净土作坛曼陀罗等。而后修。真言法。若取土时。佛部以真言加持。然后取土作用坛。其坛扇底迦圆。补瑟微迦法四角。阿毗遮噜迦法八角。各八肘作。又作五三肘。加持作坛地真言曰

唵难驮难驮(一)娜智娜智难达婆里萨嚩贺(引)

若有受持真言法。作坛时先诵此真言一百八遍。地加持。及一切虫蚁诸类皆移避他所。其得即清净。即用作坛处了。作大法八大曼陀罗。其名曰一因曼陀罗界。二法入曼陀罗界。三入相曼陀罗界。四入藏曼陀罗界。五妙藏曼陀罗界。六证入曼陀罗界。七圆法曼陀罗界。八相应曼陀罗界也。是名八大曼陀罗界。即是八大曼陀罗。一一其释名。因曼荼罗者。即种子曼陀罗也。法入曼陀罗。即大坛三种有炉坛。入相曼陀罗。即行者护摩时。心念其尊体相。并嗔目念佛位体。即观念曼陀罗也。入藏曼陀罗者。即吉祥天等其眷属部类位列相也。即吉祥天女王。并九人天女众云也。妙藏世界即[俱/十/(口*口)]　曼陀罗也。是诸尊悉皆是界来集。定其本位列座。成就所修法。行者此界相明明了了人名阿阇梨。于此界不了了人不名阿阇梨。即此界成就世界。即此界名传法轮坛。证入界。即都钵等诸夜叉大将军座所也。圆法世界。即毗沙门王及二天[(女*丸)/木/心]怒相应八牙天等也。相应世界。即大日如来释迦四千不动尊观音弥勒菩萨等也。是名八大曼陀罗。行者先可视八大世界。先其相如法。又作如是曼陀罗了。次心观圆法世界。先中主毗沙门天身。着七宝金刚庄严钾胄。其左手捧塔。右执三叉戟。其脚下踏三夜叉鬼。中主名地天。又名欢喜天。左右名使女。左名尼蓝婆女天。右名毗蓝婆神王。三鬼相面好相体。左右女天其相好令具。又座下五大子有。各将军体钾胄被。手各持弓箭并有。又五行道天女有。又被钾胄。面体女相满作。又手持镰刀。又其天有。又被甲胄。嗔面。手执刀镰。各皆座石坐。是名十人大将众。吉祥天圆满好相。诸衣服庄严无比。天女左手持青莲华。右手施手无畏相。顶五宝庄严相。目毗沙门王爱相。细姣面白少赤相莲叶居。九人女众。又好相世无比等吉祥天。各手持宝刀。又将鉾。又持镜。各三人持物也。各莲叶居。又八牙相者背立。面色赤。衣色黑。目各面三。若半三目。若半二目。牙上方指自下方长白牙袖胁下牙各臆当指。一处手下方合掌。一所手上方合掌。下方合掌持独[月*古]。上方合掌持金刚[輪/金]。圆座上居。头天王方胄相。女发登返垂相也。各面甚可怖畏相。见人可[門@迷]惑。九人长众皆长牙。各甲胄被。面相怖畏也。各莲叶居。上方牙短。下方牙长。从座过。各手弓箭持。多闻主中央。吉祥王北方。八牙王南方。各使天众东方。即主王天等座下西方。东北角大自在天。次帝释天。次火天。即老[示*毛]夫相。身相赤。次并自在天。阎魔天。次罗剥天。次水天。次并梵天。次地天。次并风天。日天。次月天。次魔诃迦罗天王。合十二天。皆石座居。被甲胄。手各持独钴刀。但除火天王手持水瓶次手持竹杖身火绕相。是即名入藏曼陀罗。并圆法曼陀罗。行者是世界佛位明了视智。乃至作造曼陀罗如是

先毗沙门王身印。先二手合掌。风水二指指掌中入。地火空指各立并。五所天上四方结界。即念是依印加持故一切障难者毗那夜迦等恶鬼神悉皆走却。不能害行者人。一切所求成就。即成多闻智惠身体。彼明妃曰

曩漠三曼多冒驮南(一)唵(二)摩[口*車]都娑缚诃

次吉祥天女印。各手内缚。各风指立延。各方于乳上念即一切愿成就。乳海悉我行者从身止观中流出。一切众生施与。若为病即成善药。若为所望即成能便。若为饥馑即成饮食。若为贫穷人则成宝衣食。若为无女无夫无使人者皆如是成一一利益。即此乳海如是有相可观彼真言曰

唵(一)么贺室唎(二)提婆毗(三)娑婆贺(引)

次九人使者天女印。各手内缚。各风火延竖应调。左右三返舞喜悦相。即念我一切众生与安乐。是使者悉皆我为使人。即真言曰

唵(一)摩诃缚曰罗(二二)提婆毗(二)娑婆诃

次八牙天印。二手内缚。各风延各口从下于膝上三度引垂。即念长牙相一切相应魔降伏相。即明曰

唵[俱/寸]梨曳多罗吽娑婆诃

次九人大将等印。各作拳当心上。嗔目见尊像观曼荼罗。又是九人皆此我行人童子。念彼真言曰

唵多贺陀迦缚曰罗(二合)地儞(二合)曳娑婆诃次

十二大天总印。二手合掌。二火牙卧。五处印。即真言曰

曼漠三满多冒驮南(一)唵(二)伊阇陀罗野(三)阿誐阎(四)地利智曳(五)缚噜多野婆吠(六)婆毗利智(七)阿儞(二合)野敬多罗野(八)唵摩贺(引)迦罗曳九娑婆诃(十)

观想应曼荼罗界。即行者住清净法界中。念大日如来。即顶五宝冠被。种种璎珞庄严。面相圆满好相。作定印。大莲华王座

次南方弥勒菩萨。手持独钴并三钴。宝冠璎珞庄严。好相具足。妙莲华座

次南方四手不动尊。色绀发垂。水波甚可怖畏相。正手右持炼[輪/金]左持索。次左手持莲华。次右手持宝珠。须弥座。火光绕身。三十二相具足。忿怒相无比　次北方释迦牟尼佛。顶乌瑟相。法衣绕身。说法印相。新现三十二相八十种好相具足。妙莲花王座

次又北方观世音菩萨。宝冠庄严宝璎珞现前。左手持莲华。右手持如意宝珠。青莲华座。乃至造作又如是。先大日如来智印。次真言。是相应界总印。金刚金合掌顶上被衣各方散。念一切如来被甲胄真言印。彼明曰唵缚曰罗(二二)哆贺吽多罗多(二)娑婆诃(引)次观证入曼[泳-永+荼]罗世界。中央主都钵主多闻天王。弥王上居。山下三夜叉鬼女有。大天王腰大长大刀着。东方牛头有。正面可甚怖畏。顶上十一面怖畏形。各牛角出为出其庄严。又正面左右各一面有。其又畏相。衣服帝释天相也。莲叶居。左手执长大牟。右手持大刀。牛头方左金刚藏王神。天金床蹲踞。甲被。持国天衣服相。合掌。首之发天上登燃火。左方大鉾地立。座下左方授福鬼神王。大鬼形裸形首发燃火。以左手自头发取引。以右手大捧肩荷。藏王神为恭敬。牛头右方天神王主。宝冠璎珞天衣具足。并其形好相等观世音菩萨。四叶莲花居。即大日如来相应天相也。手印合掌。其居座下右方与官神王。其形体如授福神王天。但右手取发。左手持捧肩荷。南方中主右有三人。一迷迟天。甲胄相有。左手持铃。右手持铃。右手持五钴。次返赴须天。左手取铃。右手取独钴。次旁迟天。左右手用三钴。次中主左边即北方一费礼天。右手刀。左手金[輪/金]。次毛都王。右棒左刀。次费解王。左长鉾。右少鉾。已上六天皆石座立。次中主上行事女。金床上居。如吉祥女。左手箱。右手宝珠。其女右第一良侍天。左手鉾右[金*斧]。次赴须王神。左右持独钴。左方一达尼汉天。左右作拳。各牙当臆意左方鉾立。次侍相天。右刃左鉾。次四方东北角一渴都天王。左弓右二箭。次相光天。合掌左方鉾立。次魔王天。左鉾右刀未地付。次俱魔罗王。左刀右棒。左方鉾立。次德达天王。左弓右箭。左鉾立。次宅神摄天。左手持弓横当意。右手持用箭。乃至造作如是。即证入世界。始自良侍王至于宅神构天王。皆悉在右座蹲踞。皆甲胄被。面目不可见人众怖畏相。即大将军神王。此界证入世界总印。二手合掌。二地指开立。即印五处。念大意是大将众得加持守护。彼明曰

曩汉三满菩多南(一)唵(二)多佉曳(二)娑婆诃

次观法入曼陀罗尊体瑜伽像。即一面十手大王身。即由此身则多闻天王咒究意身则同等大日世尊诸尊。先其体样。色赤衣绀。袈裟青。目白。牙上下方三寸指。正手印。彼根本护身之印。左方第二手捧宝塔。次手持钴杵铃。次手持金[輪/金]。次手持箭与索。右第二手持宝镰。次手持大刀。次手持弓。次独钴与鉾。须弥上居。山下有鬼形。左方膝立。右方膝卧。四方护世四天王立为恭敬。但北方最胜太子有。正面端正好相具足。左右面畏相。右方面赤。左方面黑。顶上赤色。面喉咥细长。发燃状有。正手合掌。左第二右第二手取大刀。次左右第三手取三钴。次左右第四手持鉾。左右手中门大龙王太子与等镰金刚轮当口尾长于至太子足半垂。此太子如是居石上立。次吽迦王下十二神将有。其形甚怖畏。被甲胄。各持刀杖。若彼第一俱毗罗大将居若十二大将。于置次金刚密迹正了知大将有。其形力士裸形甚可怖畏相。正了知诸璎珞庄严持器杖。次下十罗刹女等有。形甚怖畏。被甲胄。各持刀杖。形体端正甚姣诸相具。各手持刀杖。如是造作曼陀罗。以是智行者一一是相观念。今例连其位。先三重作坛。第一第二院各又有三隔。西方第三院横长细。作五尊先中大日如来。北方释迦牟尼如来。观世音菩萨。南方弥勒菩萨。四臂不动尊。中央中院中主毗沙门天王。下方十大将。北方大吉祥天菩萨。下九人天女。南方八牙天王。并下九人长牙大将众。西方十二天。又隔外北方中主都钵王。东方牛头王。缚曰罗(二合)王。并授福神天主王天并与官神。南方良多罗王。毗菩多罗天伊俱罗王返罗天。米得王。北方达尼汉天。侍多罗天。礼王天。毛多婆罗王天。神足伽罗天王。中主上得自在军将天女。西方东北角缚佉罗陀天。相光天。魔王。多罗主。俱魔迦罗天王。德达自在王。天宅主军自在多罗[跳-兆+(田/(歹*寸))]王。东方中院即妙藏曼陀罗界来入坛。四角乍坛隔三重中台大金刚宝[輪/金]。四方十字羯磨。第二院西方军持瓶。南方一大三钴。北方大法螺东塔形。第三院东方师子王。南方大龙王。西方孔雀鸟王。北方罗刹形。四角宝香水瓶自中出莲花形。是名妙藏世界中大轮。名大日如来四方十字王名四大尊。第二院南方三钴三天身名。西方军持名一面十手王。北方大法螺名传法轮之相。行者住此三昧。请召诸尊。并奉供阏伽等。即是结螺印。念我真言行者吹是螺愿诸尊传大法轮。东方宝塔即大法藏也。第三院东方师子王即证入等诸大将众。南方龙一面十臂王一切龙王摄持随从相。西方鸟王法成就速相。北方罗刹王即多闻天降伏一切不祥恶事相也。行者能智是曼陀罗相像。行此世界。即又作随心曼陀良大密教并灌顶。行者住此世界。即又作随心曼陀良。又作心内曼陀罗。次第东方隔外北方院圆坛四方出莲花王四方出三钴杵前杵莲花形居中底于十字是即名扇底迦法入世界。次南外院三角作坛三之面角出独钴二方出莲花中于十字独钴。是名阿毗遮卢迦法入曼陀罗。是即八大曼荼灌样。观念造作又如是行者明智行者智是曼陀罗中妙藏世界所由因缘诸尊悉来。是坛成就法即是瑜伽道场也。行者得观智此世界相世即成就诸法诸大愿圣者印。左右地又伏水各掌内入左右以空各方水未着付。左右火指如柱姣未合本叉相直竖。左右风向天坛方未姣合竖印五处。彼大真言玉曰

曩莫三满多菩驮南(一)唵缚日罗(二合)萨罗曩(二)誐多[尸@地](二合)吽增隶罗三限吽(二合)索婆诃

依是真言印加持故。真言行者身同等萨埵等身。更勿所疑。诸佛不延是功德。若为病成药。若一切随所有物如意宝珠。又成就一切法故。如意宝珠明曰

曩谟三满多菩多喃(一)么贺(引)阿罗(引)阇野(二)唵皿[方*耳](三)苏母多罗(三)旃荼缚萨罗(二合)羯罗枳哩矩噜主鲁沙眤(四)达摩(二合)驮都娑婆诃

印。各作金刚拳。各火指牙入掌中各膝上(引)于置。即如意宝珠想。若持此法人。于诸众生发慈悲念。无生嗔诳谄害之心。若起嗔即失大神验。常护心勿嗔恚。又持此法咒人。于每日中。忆我多闻圣者及眷属赞叹。恒以十善共相助。我证菩提。由念彼天众。知是事已。皆大欢喜。共来护持。此咒人又持真言者。寿命长远经无量岁。永离三涂。常无灾厄又令得如意宝珠及以伏藏。神通自在。所愿皆成就。若求官荣无不称意。又解一切禽兽之语。是真言功德。得略如是。行者若欲作法。先当作曼荼罗地。先直心合掌。三昧心入三昧地无余念。思是地样。先有空轮。色杂形圆即缺字庄严为种子。次念风轮。色黑形半月样。感吽(二合)字为其种子。次思火轮。形三角色赤。罗阿(二合)字为种子。次念有水轮。即鑁字。色白形圆。次念地轮。其形体方。黄色。即以阿字为其大种子。即当意口论彼观三摩地明。即真言曰

曩谟三满多菩驮南(一)唵(二)欠[憑-馬+感]蓝鑁阿娑婆诃(引)

次观此八大曼荼罗地。如是即是金刚不破世界。诸尊常住世界。清净法界也。即大天王从此北方有城。名曰阿尼曼陀。其城七宝极不破世界诸尊常住世界妙世界无比。是大天住此界。见且结印诵真言者。不舍三昧耶。必来此曼荼罗。一切众生大愿成就。即诵请迦陀野偈。即颂曰

敬礼诸佛　敬礼天等　唯愿大王　此方下向　下向力故　护持坛等　所愿满足

又结净堂内印　左右地水并各方掌内入。又各方当空指以各方地水三中间着　左右火左火本着。左右火末右。又如是左右风作宝形堂内次净又印五处即成。依是真言印。所欲堂内皆悉净。诸无恶虫等之难。真言曰

曩谟三满多菩持喃(二)阿跛利多野(二合引)誐誐曩三摩三摩抳野吽(三)发吒

次宝庄严堂内印。左右手以头上于置随增波诃来去。真言曰

唵(一)三么耶(二)吽(三引)

次结治路印　左右手内缚地水二指叉卧。二火头合立直。二风左右直伏。右火末左以空着。左火末右以空着。先印五所。次坛中放于。真言曰

曩谟三满多冒驮喃(一)阿(二合)誐尼野度嚧吽发吒

次结四大天王结界印　二手小指屈入掌中。右押左竖。二中指无名指相离一寸二头指柱。二大指并屈入掌。真言曰

唵婆帝也畔驮含吽(一)[方*耳]菩溥娑婆贺(引)

依此结印。一切诸恶悉散远。此印上下各三返。次结四天王印。先以右手叉腰其举风指。以左手小指押其母指[金*餘]三指立安脐上。其持咒应以恶意而现嗔相。真言曰

唵嚧迦婆唎泥(一)社野社野社耶(二)吽索婆贺(引)

用此印真言。请四天王。即远来最胜拥护

次结摩诃室利提婆毗瑜伽成办所修法之印。二手合掌。二大母指并立风指侧去一寸许。微曲二小指头相押。屈水火各头相去如钩形即成。七宝迦摩罗真言曰

唵毗摩罗(一)[(薩-文+(立-一))/木]娑罗伐底(二)三婆罗吽(三)

次可结使者天女等印。屈右手掩左手上肘后引颈向微曲其身引地。诵此真言。即明曰

唵阿竭竭儞(一)但地啰(二)满遮吒诃悉作(三)吽发吒作吽

作此印。即请金刚使者提婆毗等。皆悉欢喜。速咒师所。至即任意。一切所作法悉得成就

次结请三昧耶印。先合掌十指内相叉。二水竖头相柱。二风竖微屈左空入右掌中押左火甲。右空越左空背入左掌中押火甲。二风随诃音相招。真心持此印法。即请召界会印。真言曰

曩谟三满多冒驮喃(一)唵(二)唵(三)吠室啰么那野(四)曳醯呬(五)索博贺(引)

依此印及诵真言七遍。天王眷属降临坛场。天王即慈悲就座。受小供养所请向从侣等各就本座位。受我供养。即胡跪手取香炉对天王前。至心奉请诸眷属夜叉罗刹。及大日释迦等诸佛菩萨金刚力士降临道场。为我证明。北方毗沙门天王道场。得成就法。身神通力。得大自在。所愿随意

次饮食印。左右手内缚。各地指竖末各相立。左右内缚开去五寸一寸三寸。奉供真言曰

曩谟三满多缚日罗(二合)赦吽尾讫梨[(田*田)/((止/天)*奓)]度佉多[合*牛](引)

次结上味印。左右手内缚左右风直坚中节边叉各末水牛如角。奉真言曰

南无尾秫多佉(二合引)野[山/兔]醯缚野(一)吽发吒(引)索缚佉(引)

次甘露王印。左右水火二指并作宝形。其二空各方二指中间舍柱如二姣竖。二二四地风各开去如柱竖直姣立。百遍许随意令转回。真言曰

唵多毗(引)智野吽(一)那索佉野尾秫第(三)吽誐誐曩(四)三么三么(五)吽(六)吽(七)发吒娑缚贺(引)

次大法全转印　左右地风开去如牛角。左右空水火掌中屈入。左手上向右向上。左右地风末(一)所合相。右火末左地风着。左火末右地末着。奉回明曰

南谟难机[跳-兆+(田/太)]佉那野(一)吽发吒索溥诃

次可结大密十二都合印。二手内缚顶上四方上下引之。真言曰

唵[跳-兆+俱]梨含吽(二合引)

次示现住自在八曼陀罗印。二手合掌。二二四风水外卧牙。即大宝一切成满无所不至印也。明曰

唵嚩曰罗(二合)钵那么三昧耶(一)萨怛鑁(二合)吽

次现三种身。赞曰

唵嚩曰啰(二合)曩(引)娑野泥伊(二合引)嚩(一)婆娑罗(二合)满耶太那野(引)南无卒都帝(引入)摩迦(引)么娑野(引)伊多都耶佉野(二合引入)曩迷(引)索伽多野(引入)娑冒跢尼焱(引)野[其*皮][(沅-兀+艮)/寸]多(上引)满多曩(音引)娑焱野[茶-木+(兔-(色-巴)+(白-日))]智(引)佉多(引)瞿尼野(引)曩漠卒都帝(引入)唵(一去)嚩曰罗(二合)入(目返)婆罗(二合引)嚩曰罗阿(引上)嚩娑罗(引)佉多(铃鸣如引)尼(入)婆(入)萨(上)[(阿-可+良)/寸](引)佉[少/兔]佉野(二合引)[最/寸]多野苏隶罗(引)阿野满哆婆喃(引)索多(去引)

曩多(去)曩谟誐野(引)曩谟卒都帝(引)

已说八大曼荼罗行相了是八大漫荼罗有部母。即分三身。所谓大日佛部。观音莲华部。不动尊金刚部。毗沙门王即佛部。八牙同部。吉祥证入等莲花部。一面十臂金刚部。如是分别摄。即佛部母真言曰

([咒-几+(俱/木)][咒-几+(阿-可+具)]一)圆[阿-可+梨](二)

即八大漫荼罗相[阿-可+利]字法入即息灾样。次莲花部母真言曰

[俞-刖+((阿-可+具)/寸)](一)[俞-刖+(俐/木)](二)

即敬爱增益相。金刚部母真言曰

[俞-刖+((阿-可+俱)/(木*歹*木))](一)[俞-刖+(俐/木)]([林/ㄙ]瞐二)

即阿毗遮卢迦火坛漫荼罗相也。彼[阿-可+(俱/寸)]字上在五口点。即是五如来相。父中于[哎-乂+(林/木)]字。即多闻王相。梨字上于置[圓/寸]字。即此漂息灾相。又莲花部母有[阿-可+(目/寸)]字上无点。即莲花相。梨字有一花点。即敬爱等相。即漂色。金刚部有[阿-可+(俱/木)]之宇上三角点。即金刚之相也。[阿-可+梨]字上有又一三角点。即此阿毗遮迦漂相。彼佛部真言。其声引样[阿-可+(俱/寸)]字上音引诵梨字上声引诵得意上音。莲花部[侍-士+俱]字彼音梨字波浪音频引浪。金刚部[侍-士+俱]字音恶洒声[打-丁+梨]字又如上。是即三部母真言音样也。即此八大法诸尊皆此流出此三部。佛部真言[阿-可+(俱/寸)][阿-可+梨]二字自中即[俱/寸]字即八大曼荼罗相。并供养法相也。彼[阿-可+(俱/寸)]字加五口点乃至林字。又此八大世界漂相有大树林。即生诸好叶。次生花次生果次果熟。生甘林即生诸味。利益有情。然即多闻王如彼大林。又[侍-士+俱]字如同彼大树林是[侍-士+俱]一字。即行者欲修真言心王时即生大树林。次于置心王中其[阿-可+(俱/寸)]一字。即念则生好青五色叶。次修真言者住心王阿娑颇那伽三昧无动念八大道场时。即生好相具足希有花。次行人修真言供养诸尊及大王时。又生果之实。又次行者至心其意八大漫荼罗运。通达诵真言王。欲所修法成就无他念。思彼尊相体。自心王城现住时。即所生果实生就。而后行者发广大无比大慈三昧。一切众生利益。所生功德回施法界众生。其罪苦烦恼障断除。念三时即成甘味。施随法界众生。一一其所生所罪。至一一利益安乐。即此[阿-可+(俱/寸)]字诵。本尊天王行人前现形。其人语云。我从随。行人心无所疑念。即毗沙门天王体相种子相也。彼五口点。即佛法僧护持相也。是即天王本三昧耶。其心坚固从中出是五佛。又彼五佛即利益众生。故显天王坚固心中。而行人如是[阿-可+(俱/寸)]字相了知。如法观智成就。此大心王法。是二字即种子曼陀罗云。即行者观能此法[侍-土+(阿-可+具)]字梨字。即此成就种子曼陀罗了。又莲华金刚各加大点。即得意字心如同俱彼点等漂莲华金刚相也。[阿-可+梨]字即如大山。诸大小河江海出此。[阿-可+梨]之法入漫陀罗大事相部母种子。[阿-可+梨]字即大吉祥女体相也。即念[阿-可+梨]字。天女王现立承事法之师。即是[阿-可+梨]字中出。又一法即是护摩法也。一向[阿-可+梨]字供养相应法也。即是二字合为曼陀罗部母真言。即从是二字中出是大密法。即行者口唱[俱/寸][阿-可+梨](二合)一遍。即得如是本誓。一一成就圆满事。故名曼陀罗母真言。若欲供养是曼荼罗。先设供养具始誓行者先至心善闻持未来有情可传授。先欲修法时。先可备供养相应物。于净室中瞿摩夷涂地。作大坛相应坛场。并又用金木土叶螺等器。随时饮食时果子时花香油灯苏煎饼乳粥等。酪苏蜜[飢-几+(釣-金)]捻头子团。种种甘味团。粥采种种物团。时草采时美并小头等。饼饭诸甘果。种种和合作药。种种香味欢喜丸。如法清净至心供养。常烧妙香诸名香。所谓安息旃檀龙脑苏合多揭罗薰陆松香等也。皆等也。皆等分和合。一所香炉等可烧。即又以真言等。白线又五色线加持之可身系。是糸诸事业必成就。先又敬礼三宝。及多闻伽陀野王所行法。其中间念。此依功德力能施令诸众生一切所愿成就。如是念礼了作法。香烟令不绝。诵前母咒等。昼夜系念。勿令他解。尔时多闻王有子。名禅腻师现童子。来至其所问言。何故唤我父。即报言。我为三宝供养供养为一切愿故请也。时其童子闻了。即还本宫白父言。今有善人发诚心三宝供养。满一切所愿诸念事请。其父报子言。汝速可至彼所言。汝曰曰与一百迦利沙波拏。若满十陈那罗。其持咒者见是相已。知可得成就。当独处净室。烧香三宝供养行法。念一切贫者令得宝物。于诸有情起慈悲念。勿生嗔恚诳谄害之心。若起少嗔心即失大神验。常护心勿嗔恚。若持此咒法人。于每日中忆我及男女眷属赞叹。恒以十善相助。彼诸天等福力增光明。普令证无上菩提。而彼天等见是事已。皆大欢喜。共来拥护。持咒者又寿命长远。经无量岁。永离三涂苦。无灾难死。又令得如意宝珠及以伏藏。神通自在。所愿皆成。若求官荣无不成。亦解一切禽兽之语。已说[阿-可+(俱/寸)]曼荼罗供养法竟

次又可说[仁-二+梨]曼陀罗法印

    吽迦陀野摩诃主布解梵字品第二

示现三动恶魔三天身梵字根本真言曰

唵毗地瑟陀[口/可][口*悉]者沙[口/可]

延命梵本真言曰

唵梵毗地瑟秫陀娑[口/可]

悲生梵本真言曰

唵梵毗地瑟地[口/可][口*悉]地[口/可][口*悉]沙[口/可]

尔时大日薄伽梵言。未来世众生早欲成就悉地。先从阿阇梨以应受梵字。虽行余法不知此法悉地难成就。所以者何。是三世诸佛肝心也。是释迦牟尼如来二瞳。一切圣人之命。多闻王福德藏。一切众生依报。若有众生。不知三世诸佛肝心而何得成佛道。若有众生闭释迦之瞳。何可被释迦护。若有众生。杀一切圣人之命。灭福德藏。闭诸尊瞳。当何得出地狱。若何得福德何得智惠之因。早欲成就世间出世间愿者。当受持梵本真言梵字。是三世佛肝心故。令受持一切众生。是三种梵本真言。三合二十八字。行者当得梵本意。偈曰

诸众生身兴一佛身。是故诸佛以此大愿说法时。为　根本种子

延命偈曰

三世诸佛　以不杀戒　是故是教　有智行者　来世众生　可传是戒

悲生偈曰

一切诸佛　诸众生等　与忍施法　当此教人　可行是心

是偈等。彼梵本真言心中心。乃至三聚净意又如是。此故行者以此偈心为观智根本。此偈功尽劫不能说。是偈是横竖无限。意任行者心又吉。观世音菩萨言。汝顺众生机为可说法。若有来世众生。修多闻迦野王之法者。即为延佛法寿命。若不持者为断佛法僧宝之寿命。若欲受持人。每日清旦。合掌一心诵母明千遍。即灭无始生死以来无量重罪。生生世世常遇诸佛之世。灭罪业故。若可堕六道依此功德不堕六道。化他故变化六道。受持一遍其功德尚多。何况晓夜三时一心精进。若行是法者。先当根本大咒十万遍诵。先多闻迦陀野根本大陀罗尼曰

曩谟三满多菩驮南(一)阿他佉噜菩怛罗耶(三)毗舍那药叉吠赊罗跋那阇耶(四)么迦瞿罗阇耶(五)夜叉地婆哩婆么哩耶(六)萨都哩耶婆赊耶(七)钵啰婆诃娜耶(八)喜摩泮钵啰娑耶(九)唵(十)多娑抳始晒毗娑罗么娜耶(十一)么贺(引)曷啰阇耶(十二)佉唎羯伽哆啰耶(十三)唵[口*車]都耶(十四)唵摩[口*車]都(十五)娑嚩贺(引)

晓夜三时之中。每时诵一千遍。若二十一遍。而母[女*忿]怒真言等念诵。当行者已灌顶阿阇梨所受法印。即受灌顶位。又欲受法。先勤修精进见好相。亦可试神验。若无好相。亦更忏悔得好相。又得神验竟。然后受法。若不灌顶。受法无功德。若随阿阇梨得受法。即受灌顶位即若不得印信。不得灌顶位。此相等不具足。不得传授。若不受得灌顶位。不名阿阇梨。以但心意为本曼陀罗。若此尽果阶业心意不相似。真言行人佛子行事。即此灭大神验。是难密印真言现世悉皆灭尽。而行者得此等之意受法传授。若有受法弟子出来。择其意行者心相威仪。若欲成就世出世悉地。随愿应作方圆等坛。种种设供具作法。三日五日七日九日十四日二十一日三十日九十日百日可为一期。秽处勿行。闲静之处如法念诵。勿以攀缘。若发攀缘。从境观行。息灾本尊曼陀罗向南西。行者为东北面。降伏向尊东北。行人向南西。又蹲踞。若为结跏趺座。敬爱等诸行法。如息灾作。若欲修法。先当作金刚[木*闕]。即形如独钴杵。本如鉾末。杵形即以大界加持金刚[木*闕]真言等加持。其作橛金刚木等真言。行者至信心作法印。又说摩诃多闻王心中大极密语。行者当可此偈句持。即偈曰

  假使有日月　　从空堕于地
  或大地倾覆　　设有如是事
  持明此必成　　不应少生疑
  除恚心行人　　此法易成就
  不假于持戒　　利益贫穷人
  一切人恭敬　　乃至寿命尽
  加陀王加持　　远离诸厄难
  药叉将护持　　当随受持者
  若能持是法　　诸法悉成就
  迅疾如箭射　　诸王恭敬是
  所求皆成办　　必得无尽宝
  千俱胝夜叉　　守护持明者
  能满诸大愿　　解脱诸恶趣

即梵本真言明曰

曩谟三满多(一)缚曰罗(二合)赦唵(三)阿婆罗耶(四)婆哆般舍儞耶(五)陀娑[口/可](六)唵跋折罗(二合)婆儞多毗使者(七)娑缚迦(引)

行者当可渴身支分。先作宝印。二手合掌于顶上诸支分令遍。彼初二十八字诵。即彼二十八字真言。则此我身璎珞。次当结天王梵本密语被甲印。即作金刚合掌。心上于置。念即此行人为身甲胄相也。彼偈意悉解知。用此梵本明。若欲无生忍者。观七真言梵字光明。自闭目念。有一金轮绕匝而现七种光明。一青如青琉璃。二黄如沙金。三赤如火挍块。四白如银。五红如颇梨。六青黄共合如玛瑙。七青白和合如车渠。如是光明从自口出入本尊口。即亦出入自顶中。如此相续。一切众生身悉入出。即闭目口诵三部母真言七真言。一[侍-士+俱]字。二[仁-二+梨]字。三二十八字真言。四天王梵本明妃。五大禁缚偈明。六如意宝珠明。七供养会真言等。云七种光明真言。行者得此意即明了观智。已说梵字相了

次说护摩扇底迦法。[卄/補]瑟征迦法。阿毗遮卢法相应事。当行者至心闻是大密相应大法。闻即信受

    吽迦陀野一面十臂摩诃神王[阿-可+梨]护摩品第三

修真言行者。当至心如法清净奉持。不生一切非法恶意行事。若有一切众生。欲修护摩法。先当结镇护自身印法则印。左右地水火内缚。风立末合作宝形。二空并卧付掌当口。念即是一切世间诸圣众一一护身印明。我悉皆被。即印五所。明曰

曩谟三满多缚日罗(二合)赦(一)钵荼罗吠(二)药娑多(三)娑嚩贺(引)

若入道场欲护摩时。先行道。先先行人可持一刀镰。彼道场作法印。右手取刀。左手挓腰。横行步。彼时于嗔目令有嗔声引。即彼明彼母部二字真言。当三种修法。或用右手作刀印念大刀。即明曰

[阿-可+(俱/寸)][阿-可+梨]

次天王一脚三眼印。左右作刀印。若用大刀。若小刀末引从心上牙左右替之。先作本座之大鬼神形。若未若尽其鬼形入堂道间居置。作咒印法。生忿怒想。彼鬼形踏过踰。即取置草座下。若座具等下。自者居其上。行法即就座。当刀臆上。诵根本咒三七遍。次结界阿阇梨身印。以左右手作拳。地卧二水叉伏。印五处。真言曰

唵誐誐嚩[糸*感]吽(二合引入)

次大坛法印　左右手作拳。二大指叉卧。坛中令遍。明曰

唵誐[跳-兆+也](二合一)[跳-兆+也]野[糸*感]吽(引入)

次大坛结印。左右手作拳。风指叉伏。坛上放。明妃曰

唵誐野(一)弟娑吽(二)索缚贺(引)

次四方上方下方结印。左右手作拳。空指一所合。明曰

唵弟誐(二合引)陀(一)吽(二)增婆[口/可]

次大智大印。左右以手合十指去立打火天王之打不祥魔恶事观知真言王曰

唵嚩多寸[(序-予+(林/路))/糸](一)陀[加/跛](二)吽(三)

一切诸大恶魔等令降伏印。法右手作大拳当意。念尔所由。真[言*伯]

唵恶惹(二合)佉吽

恶事恶相悉皆断烧印。左右手姣立并合当心于大上。咒曰

唵誐贺尼吽发吒(引)

次作结法印。左右水火内方卧。左右地指未调合姣竖。左右风如柱立去。左右母指并放。安坛中。真言[諻-王+去]

曩谟参漫多嚩娑啰(二合)难(一)诠陀娜[糸*感]吽(二合引)

尔时多闻王利益众生。犹无力诸大恶魔神等不能降伏。即入阿娑波那伽三昧。作是念云。我更无力大恶魔降伏。即得一切如来同力三昧智。降伏王体相其成体王。即得一切如来金刚身无碍智一切智聚无量福德藏紧固法界王三昧。即此以般若智为庄严三昧也智惠火绕身。般若智力镰成手持相。以般若为璎珞。以智慧镜为眼。以伏藏为座。右大恶魔鬼王为座持者。以慈悲为体身。以忿怒为面相。以降伏想为手。以智慧火为发相。用利益有情心为眉。三水波相以一切众生其灾患烧尽恶障除。无量恶魔鬼神等降伏。从随事为其下方指三寸牙相。何故牙白有三寸之相。经三世一切众生其过恶业障灾难怖畏生死轮回。若观是生界与无量净身三昧相也。一切恶人于佛法僧生恶事。亦放逸沙弥童男童女悉降伏。又不持戒比丘比丘尼等皆降伏。诸不信者伏悉令归依三宝故。如是以心为两足。袈裟色青是何相。一切众生若干大愿满足相。即檀波罗密相。初青物后必成黄。依此念。又地轮之相漂识。衣色黑绀。一切众生诸恶障碍不祥悉除相。衣风轮王漂相。身色皆赤。一切有情令得明镜开惠眼。并又一切众生为照诸闇事故。皆如是相为色相。又大天王心以师子迅疾力诸佛同心三昧也。金刚心为大王意。一切众生善恶事业皆闻知。是念即以为耳相。又诸佛如来一切智慧般若智火。悉皆以为其大火光相。以般若智心为宝塔。以般若道理为金刚[輪/金]相。以诸甘味药为素。以诸灭不净成净所是心为箭相。以般若威光为弓相。以般若妙说肝心为独钴。以一切众生所作恶事佛法僧诽谤诸一切众生罪业皆悉除。令闻诸佛授记音故。是想为金刚铃相。以一切魔障恶事悉皆辟除令无余故。是相为金刚鉾相。以一乘教利为一面之想。以四无量心为四大天体像。亦是王以十二印为大智藏心眼。以此印为金刚身体。若有行人。持是十二印。即现身得自在他心智。得无量自在身。先般若心为其依具。即一面十手根本大火光降伏灾难无所不至大陀罗尼曰

曩谟三满多嚩曰罗赦(一)陀贺(二)[跳-兆+ㄆ]地[口*梨][卄/娑]泄(三)佉佉(四)欠讫哩(二合五)唵(六)[阿-可+(俱/寸)][阿-可+梨](二合七)毗曳[跳-兆+也]知哩智陀贺(八)跛师[這-言+智]卢(九)吽发吒索缚迦(引)

大母心真言王曰

[阿-可+(俱/寸)][阿-可+梨]

摩诃王心中心咒曰

唵迦陀野吽索缚贺(引)

是三种真言说了。即时三千大千世界六种震动。是时大子等大惊曰。是何因缘。即王曰。我出世间事。但只有一大因缘也吽迦陀野仪轨中

    吽迦陀野[阿-可+(俱/寸)][阿-可+梨]护摩品第三之余(二卷)

即时是大力太子。诸天夜叉乃至鬼神一切善恶诸神等曰。是何因缘。即曰。我出现世事。但只有因缘也。其因缘者。只此真实语真言也。我众生利益大法藏也。又我眼也。我欲见时。此真言尽于坛中观念意清净行。我尔时一面十臂相现。行者教其生生世世重罪灭除。其所愿闻还本城。而即其大愿成就。又敕最胜太子曰。大梵天王帝释天等始。金刚密主大力士散指鬼神王。摩尼拔陀大鬼神王。总一三千大千界大小鬼神等。悉皆召宣命。而承教敕。城行去即召来敕曰。我汝等召事。我今无比势力众生利益佛与等无异。故汝等召。其所由因缘。娑婆世界众生。若男若女等。一心我念。并此大秘密真言持人。令此持真言者加持守护为故也。而汝等天鬼神王等。今日我说护摩大密相应法。汝等一心善闻。若持真言者修此法时。汝等当作大守护使者。即彼法印成就。即是天等悉皆承教命。即付胜地即合掌闻持。爰即大王说从十二印法咒始诸印真言法印。先住慈悲三昧。行者作结印法。先头之印。大金刚合掌。真言曰

曩谟三满多缚曰罗赦[蹲-酋+俱]梨[糸*感]吽(二合)

次面印　莲花合掌。真言如前

次眼印　左右手各作拳相。地指二立二眼令轮回。真言如前

次鼻印　左右地火各叉立。两水未一所相。二风三角作立鼻未付。真言如前

次耳印　左右手地水火风今四指去立。今一母指掌内入。左右耳付。真言如前

次口印　左右地风叉立。各左右水火并卧。二空如柱立观牙付口。念我金刚(金刚者一切不破处)身。真言如前

次舌印　左右手各风空未一所合。今三指延并立。二手好并相立观口内入。真言如前

次两肩印　左右手五指好相立各方肩付。指未付向口方。诵真言如前

次腰印　左右火指内方向二三节姣相下各指未两母指一所合。腰边令轮回。真言如前

次两乳印　左右地空指各四未并立三角作宝形。左右水火风地方付两乳上散。真言如前

次左右胁印　二手内缚。左右地指未相立两胁令轮回。真言如前

次半座印　右手五指并立少许屈如半莲华形观蹲踞。其真言如前(此八大曼荼罗)

皆悉依此十二印法。影向持法人所。昼夜无间守护持法人。消灭无量灾难病患。得无量福德自在及官位。尔时说护摩作法样。若有众生。家人厌魅咒咀。欲离此患。当持用护摩法。以此法调伏诸恶事。又欲消灭一切病患及诸恶事。应用此护摩法。若欲用此法。先坛样说有三火坛。一息灾。二增益。三调伏延命法摄息灾法。所望一切事。又摄敬爱法。增益而相应降伏法也。先坛圆。坛口[示*呈]一肘。总方一肘。火坛花缘广三指。下地坛表圆缘七指。四方付莲华。四角三钴。但火炉阿阇梨前花台于十字相于底。次深七指。增益坛。四方四角。坛口渡一肘。方一肘五指。花延三指。地缘七指。深半肘。四方三钴四角花付。前于十字杵伏底十字羯磨　次降伏坛。先于四角地坛一肘七指。次上作三角坛。于花缘三角口。又三角口渡一肘二指。方寸如前。深准上所说。三角付独钴杵。付二方师子面坛本于莲台。息灾坛色白。衣色一切皆用白色。敬爱如是所望用青色。增益用黄色坛。色又如是。降伏坛亦又绀色。衣一切物色如是用此色。必必调伏法也。若欲护摩时。用先最胜太子降伏大法印。先左手取大刀。以右手作拳。念四方打。若无大刀。若又用内印。先二手合掌。二地指三寸程开去。二大母指并如师子耳。此即大降伏印。行人至心观想。乃至此印一以一切所持用即成。如法事业。若加持诸物。行者得意用可此印明。即明曰

唵缚曰罗(二合)拟首耶(一)婆多知也(二合二)娑婆知耶(二合)那(三)矩驮矩驮(四)阿罗驮阿罗驮(五)苏噜儞苏噜儞(六)苏知噜知噜儞唅吽(七)泮(八)吒

此真言印加持。次四方世悉皆其所有。天地神等不安皆怖畏被缚。而行者以解脱心。乃至随心用结。毗沙门天王行步真言曰

唵步利(一)唵矩味唅吽(二合)泮吒(引)

若欲过患难。先作其佉罗都卢。先生老病死形如云色蛇形。若恶人持法人诽难。如是种种若鱼血。若又行法者佉血。以此等尽其色等。此名究意难。若魔一切灾难大鬼形作。若咒咀诸灾难。又作大恶蛇形。若恶人持法人诽谤。如是人当作其人形。又入心内名尽。若行者随心如是灾难形作。佛塔僧坊若行法所。先如是等难形以可踰。又以先印此形等加持。先印二小指无名指相钓向内直立。二中指及二大母指未向外卧延。二风指于掌中护身。若加持一切降伏印。真言曰

曩谟奢多罗耶(一)南无(二合)三勃陀(二)阿婆耶多罗耶(三)南无婆多婆奈曳萨嚩贺(引)

若一切恶人诸不祥灾难外道恶比丘等。皆悉欲降伏。如是作其一一形体。以此印明加持。又作骨角金刚橛长六寸五寸。又作法所作盘方九寸若七寸五寸。面悉图师子王。又四角有恶形鬼恶。中有十字大刀下。随心作恶形高三寸。鉴护摩坛前。其形体。横卧置。先用二橛其左右胁打加持。又用二橛其二足立打。用一橛其心上于打加持各百八遍竟。即其恶形悉摧碎如微尘。安掌内念其名等入火中。如是入已了。即彼盘密于阿阇梨座下。如是盘一用二种木调伏。佉多罗木若跋沙罗佉木。若花木等作盘。如是七日七夜护摩。室内难皆悉灭消。若人间恶事。若恶人皆悉不过证中死已修又伏从。若如是行者发慈悲行。息灾法又如故本如是自在大法更不传授。若修法有天地喜悦相。即行人梦见好相。若又有虚空声言。汝所行法悉皆成。皆成就了更勿生疑。若少生疑念。即失大神验。若无空又音。又无好相。大空大雨大云大雪失时节。其音出大风四方吹。如是相皆成就相也。更无生疑。又但阿阇梨人意也。如是相令现。即名摩诃娑阿佉梨。于阿阇梨有三种。如是有大异相人。名摩诃娑阿佉梨。又有于修法。必有其大神验者。名阿阇梨。又有于法信心人名持法者。悉皆具足人名摩诃阿那阇梨。悉皆此等相不具足人名摩诃嚩被者。但不依法不依世间出世一切无福一切无便人。名退陀佉那若阿阇梨。择伴侣人。先用其三种堪能。一福性。二世间出世。三意相戒律威仪作法。如是皆具足名善伴侣。若无福伴侣。其行法成行不行不成。由天王不受。是但至心修佛法。不当不至。彼贫人福如是。阿阇梨分可伴侣。此三德具足人名大伴人者。一具又名伴侣行者当行护摩。以般若智火为火。一切众生罪若烦恼障为薪。是火不天火地火人火龙火神火木火石火自然火。只如来极秘密般若心智火也。若燃火时。先用此印加持。火加持并木即成炎轮。左右合掌。左中指付右大母指未。右中指又付左大母指末。二无名指掌中节相背屈。二风指二小指皆直立头相柱。真言曰

唵(一)多近智(二)娑婆诃(引)

若行者持此法。初时随几现天等障。先其样一一如天等所念说。行者发大心。若嗔心闻当东方大雨雷现迷行者。当知是帝释天难。东南角大色大人相现。又如日光尽。应知是此火天王难。南方死形。尚又生甚怖畏。高声叫唤。手执大刀皆悉劓鼻。手执髑髅咸人血饮。头上火燃。当知即此焰摩天难。西南角两屎尿秽尊像。念种种形甚可怖畏。即是罗剥难。西方雷雨不安世界闻此龙难。西北方大恶风起。悉众生死了。乃至自又可死念。即是风神之难。北方大药叉及女夜叉来恼乱行者。即此我迦陀难。东北角象头猪头狗头异形各持火当知即此伊舍那天王难也。上方现诸天等现大威德自在相。当知上方天等难。下方地动及震裂。即知此下方天等难。行者当知成就时难。只但当大空中央现。当知成就相。若其方其角知观是成就相也。又此即此大德成就相。若梦内见。当知此是大法成就相也。行者此大难现。即念大日观世音等菩萨。即现吉相。若一切鬼神等怀恶意。欲乱持法者现种种难恶事。即行者结手印。其鬼神缚降伏手印。两手合掌。小指无名指各各屈入掌中。二中指头相柱立。二大指未各本相付。二大母指于其二大指上。真言曰

唵迦陀野吽泮吒

若欲护摩时。先火天请供养印真言如常。次七曜众印真言请。若用大日如来五字真言

一切请召印明。若用各本势印明。普通请界会印。二手内缚。二风立二空入内。以风指随索缚贺来去。真言曰

曩谟三满多菩驮南(一)阿多野吽(二)索嚩贺

就座印

二手作金刚拳。左手背上于右手各相背。二地背叉立风又叉立打坛上。真言曰

唵嚩曰罗佉吽(吽)

次拳华真言曰

唵吽

诸天等请真言曰

唵嚩曰罗(二合)婆多野曳枳素婆呵

若用各真言拳送印。彼就座印各风指开来去。真言曰

唵嚩曰罗(二合)佉多野吽索婆贺

若欲护摩供养又可诵请文曰

奉请(其方其天王)降临于我此所供养。愿垂纳受。是偈句。取香炉至心劝请。即诸天圣者悉皆来集坛所。又曼茶罗众请已竟。至诚心作礼而唱此言。即偈曰

  大悲救世尊　　善导一切智
  福持功德海　　我今稽首礼
  大力忿怒尊　　善哉持明王
  降伏难伏者　　我今稽首礼

如是礼了。即诵又善来圣者偈

  善来尊者　　愍我等故　　降临道场
  复垂哀愍　　当就此座　　受微献供
  大悲哀愍　　成本愿故　　而见道场
  悲我所能

梵本曰

缚树伽罗佉[少/兔]野

奉送偈曰

曩祢多尼莲华合

成就护摩阿毗遮卢迦一切成就忿怒金刚真言曰

唵虎鲁虎鲁战拏里摩嶝淣(枳反)莎缚诃

诸天嗔怒成就护摩真言曰

唵枳里枳里跋曰罗矩噜驮吽

行者。此印真言。更不可传恶行修人。若传即法悉灭尽。若有人护人护摩供养法印至心奉供。若起他念即法不成就。若此法之师起恶律行外道等事业。百日功木一日内灭无更余。若起善心律戒威仪。即百日功草木一日内悉皆圆满。此教行人者更无断食。若令身苦。我迦陀身又苦。同苦我令安加天势威光。欲行者身安无令辛苦。若我如是誓愿等成虚语。更不成正觉。又更不还本城。又护摩用七种木。一金刚佉木。二佉多娑木。三毗钵罗多木。四毗钵罗藏木。五时草。六坚寿木。七常荣[卄/形][卄/湅]等也。用如是木。即成就护摩。又用米立五谷。胡摩芥子赤芥子白芥子紫子饭粥五合也。盐油又用酢酒苏蜜酪。若彼紫子多用一时七粒若五粒若三粒若一粒。是一切物中相应物。一切愿成就种子也。从是中生一切愿坚寿木。念诸众生闇除授明事常荣木。念令施主安隐金刚佉木。令施主身常坚固念毗钵罗多木。施主愿速成念毗钵罗藏木。我木我行者并坛授清净爱念佉多娑木。并叶降伏相时草。福德相[卄/形][卄/湅]阿多佉木。皆是大降伏想行者知一一是。又作人形五鬼三鸟形三人形五种大鬼魔相鬼形不成事业神鸟形年不祥恶事人。即行者心念作护摩。若沙弥形童子形未得受戒者。七日护摩供。即得戒。若被盗人取财宝。又七日护摩供养。若被当盗事。七日护摩供养。尽其失物形安时烧。以嗔目见尊。诵失物名。又自血神芥子而打火即成就。若又其伴主件事出言言形作而涂目血彼像面上于盘。以刀切而烧火并又烧性名。若实事即自成息灾。若为人欲恶件言事出云。彼人七日内若相大难。若身命不全。皆悉被诸天神等降伏。心又一生相大难。死后堕地狱。若现世舌堕落。又彼失物出。若闻有所。若他耶心人取他所去悉令还持来分三。一分三宝。一分施并自断。一分彼盗人与而去。彼人命欲即发慈悲意即如本身命。若此持法人。恶人有诽谤事。现世舌切堕。手折足不具足。身意颠倒。更无有实心。诸天皆悉舍离。断其命。若又断世间分。若又断其大愿。若又断其一类结缘一众若干福分并其命根。若不断命贫穷常相刀镰轮弓箭王难。八大世界圣众。观世音菩萨等皆舍离此人。何护法天着发慈悲心。行者即如本。若如是弘誓舍不名护法天等。少无此持法者恶念。若放逸比丘沙弥。童子见吾一面十手想悉皆[山*雀]碎打如恶形鬼形。如地狱断分上流水留他所流。诸天鬼神等皆如是打除却罚。故更我不见。若善心比丘沙弥等持我即与大愿。我是一切众一切众生父也母也。财也辨也。多闻也智惠也。衣服也食也。便主也善药也。又此大毒大刀也。锁轮也火轮也。水轮也风轮也。如是行者心可调。若我持人无非威仪。念常座被赤色半袈裟。若欲降伏怨家。先作印。而作护摩。药叉立身金刚忿怒身印。以右脚直左脚踏右足。地相去一肘许。以左手三指直立。以左大母指捻小指甲上托腰。右手以五指付面上。嗔色音结界供坛右转。一度一咒。如是二遍。即咒曰

唵(一)帝婆药叉(二)盘陀盘陀(三)诃诃诃诃(四)吽娑婆诃

若此印明法即成如意结界无所他念但法成就非成就有行人意。又若军事国内满不安人民众。尔时国王大臣王子百官宰相。皆悉归伏我一面十臂之多闻王。尔时我即彼军主令伏。又法若欲降伏。作非小弓箭大刀坚。木皆用。以一当十。以十当百。以百当千。以千当万。如是知彼军人员作此弓等。即护摩七日若九日若二十一日若一百日必降伏。若王宫殿若深山若清净所。修此法。彼辈皆自然被箭大刀自然火皆死已。若伏各还本土。若彼是国王两相。各又令发慈悲利心更无如是事。若件法至心依军事。若一切事行法。我现身法成就。若国内三灾七难发。万民悉不安。乃至到死已天地不和。神鬼已灵皆发恶心疫病。如是有灾难。即念一国人民。我即修大密法。即皆悉留灾难。增长人民命福分。天地神鬼恶灵等。皆以般若自在心令降伏。更令无发。帝尺等天皆怀降伏悉一时此灾灭。若疫病灭。青木香和水加持。又修法所加持令饮。国内人民即得无量寿命福德。无所疑念。已证入世界主都钵王。若干牛头罗剥鬼神悉皆等神皆为眷属。悉皆令从魔取不违天王法教。若违此政。即牛头等神皆被般若火焚烧。更无他念。即失疫病令安乐。众生与无量财宝证入界主疫神主也。是利益众生故。现如是相故。少无疑念。若少生疑念。即失大神验。若欲法供养八曼茶罗界会诸尊。并又八牙天等供养。即成就法。又护摩时。又作五大天王。中央一面十臂。东提头赖吒天。南方毗卢勒叉天王。西方毗卢博叉天王。北方最胜太子。若如是修法时。即法阿阇梨放音高唱即曰

吽吃哩多陀迦野吽

是即请召请尊成就法相。若是行法时。经日无验。又作随心曼荼罗。中央弥勒菩萨。左方法音轮菩萨。右大妙相菩萨。四方四大天王。尔时即我多闻于北方。如是行即成就。若八曼陀罗无作此曼陀罗用。若持八曼陀罗是不持。若八曼陀罗前行是密法。即得如意成就。勿生疑。若我如是本誓失更不成正觉。若盗贼来人物来取。即财主至心念我。又大刀手即伏随。而即七日护摩。若人被咒咀。其咒咀人宅方我面向调伏法行即降伏。若死至即发悲心又生。若业尽临死。我七日护摩供养。三日若七日生。若卧病重更无余命。我七日护摩供养即与无量财宝寿命。若恶人于佛弟子起耶心。即闻其由。又作阿毗遮卢法。又时时讽诵。即悉皆摧碎降伏无余命根。若相大难若发行人慈即成息灾。若有恶人。于三宝物起取心。又三宝护法天等讽诵即辨其由。若有国王我持行法。我常至其所闻其政。若有恶事。我即成大王心。王即转恶成善政。国内人民令悦想。王加持令无诸灾难。大臣百官万民又如是。若本誓舍我不名护法天。又不成正觉。若有法师。我持而日日礼拜。心清净诵密语。即我悉皆成从人至所所随奉仕。若现世成童子形承事又加护。若法师檀等受事修法起贪欲心。于施等不清净即失法验。现世舌切手折头破吐血。又至大苦死。又清净心行法悉成就法。更无疑念。若作像等。有作人其欲多得。即现世得大蛇身。六根皆悉不具足。常常苦恼又至死。又作间至心华香供养作如是不作不又成造作功德。佛作师之布施。用妙华一轻不失是事。若不而不成功德。于受法师起恶人心一度。即不成法功德。生生世世不遇佛法僧。常随恶道地狱。若授恶意非戒律弟子法灭尽无余。是法此间希有法。又我心眼也。又法欲作大法印。即作妙藏曼荼罗一界行又成。又亦作中央释迦牟尼佛说法相像。左方吉祥天。右方毗沙门天王。作如是曼陀罗即相应曼荼罗也。又成就法若八曼陀罗。及我天王一切护法天欲供养。先当结香华印。二手无名指小指印交叉。二中指头柱以二头指中指背付二大母指付头指。真言曰

唵摩拏阿罗地(一)钵哆布罗迦(引二)也萨薄贺(引)

次饭食印。准前香华印。唯改二小指二无名指掌中各开印。真言曰

曩谟(引)惹岐帝(引)娑跛萨罗帝(引)哆吒罗哆吒罗攞延也悉婆萨嚩贺(引)

此契及以真言。若加持饮食供物奉献。即得无尽大法宝藏。若无饮食。恒对天王像前空结此契印。及诵真言。供养天王。亦得无尽福利。结王欢喜法药甘味胡麻油灯印。右手小指无名指掘在掌中。其中指直坚头指一屈向掌。以大母指付头指。以大母指未付中指本。真言曰

唵婆闭底[(匕/示)*(入/米)]萨嚩贺(引)

以契明供养天王。念神力光照耀自在念得天王欢喜。又结阿遮卢迦灯印。即辛香油苦华香油印也。右手内缚地指一立随百灯心奉供。真言曰

唵度曳尼罗(二合引)尾誐多野婆罗涕多(引)野吽增婆诃

灯器即用金银赤熟铜瓦等之中随得。持上新净布作灯炷

次入三昧耶住坛场印　莲华合掌。二大指去开竖。随增婆诃各来去。真言曰

唵誐婆尼(二合引)吽索婆贺(引)

阿毗舍卢迦三摩耶曰

唵阿三迷吽

金刚座印　二手内缚。调八节高出二大母指入内。即须弥念。真言曰　阿恶(二合)

阏伽印　莲华合掌中开左右空去开立真言曰

曩谟三满多冒他南佉[少/兔](二合引)婆尼吽索缚贺

次涂香印　二手合掌。各空风未一所合即掌大仰即成。真言曰

唵地誐尼(二合)[山*在][少/兔]野(二合)吽

次烧香印　金刚合掌。真言曰

唵阿野佉多吽

次净道场印　二手内缚。左右地水二掌中入各叉。二大头互。直右火甲上付左空。左火甲上付右空。二风头一所合直立。印五处。并又欲菩提道场苦秽烧净。真言曰

蓝

次结净使印　左右地水火掌内叉直立。左右风头合直卧延。左右空指去竖。随索婆诃来去。真言曰

多

阿毗舍卢迦持数珠印

右地风直立。水火空入内。即念成降伏体相用。若杂香珠数。真言曰

曩谟(一)阿娑野(二合引)满多那吽(二合引)增佉誐陀缚野唵(二)吽(三)曩褥(引)佉跨增木婆林野吽发吒素缚佉吽

扇底迦奉上法真言曰

唵誐誐尼吽(二合引)素满贺(引)

敬爱奉上法印　二手作奉。各火风并立左上于右印。即各指头叉如褭牙。真言曰

曩婆娑满多嚩萨罗佉曩野吽

次阿毗舍卢迦奉上真言曰

唵弟誐(二合引)多野(二合)吽缚沙罗野素缚贺(引)

若欲作息灾。当加息灾延命句诵得梨大母真言。若持念圣者迦陀大真言王。若持念根本大陀罗尼即成就。若有受持者当清净可念诵二十万遍。天王必成办所作事业。若为降伏他起心动念即成就降伏。若官职念我随汝心所愿。若入月一日若十四日若十五日般若肝心等于坛。又于一前阏伽供。又有饮食即奉供。若无如是从日必成就。若有人更无日分即与食况衣服。若法师至清净心令法久住故行此法。我天围绕恭敬供养。又有弥勒菩萨。其阿阇梨人授左手。俱一座上居。我天王足顶戴恭敬与。大法味。如是知即供养我。有众生作像等日日立礼。若念心不失。即如意得一切大愿。若前生报重不可得福德。因我八曼陀罗界会圣众俱。日日与一分食。况余事也。若有短命众生。我天持供。有前生报不得寿命长远。我当令得寿命长远。事观音弥勒等菩萨。又与寿命。若有女人求男。我七日护摩供养。即得如意男贵人。若有男人求女人。又我七日护摩供养。即得如意女人。况常恭敬供养造像界会。若有法师。我天王日日礼拜供养。常三时承事护摩供养。先其业障消除。其如意一切事成就。更意勿生疑念。况作像日日供养礼拜。若有法师。不护摩供养。常常日日欲供养。当作大法内供养印契。真言法。即成就所愿。若有法师。行法不着不净衣。若常时着不择衣净不净等。此法受。即阿阇梨即得印尽。即得诸天等守护。若不得时。即法灭尽更无余。法则尽了。此人佛法寿命断了一切如是言知了即印信句曰若干诸尊皆授此印法咒了即如是言名尽父若人于此法成少疑心我一切夜叉共此人摧伏大日如来皆依护法天其本愿成我护法天作障难于行者更无佛法德我此一切水火身也。若又发于行人少恶心人成于法咒疑念心。我当说杀法此人摧烧尽。此人神取加摩诃迦罗等内。更无余命。是杀法此八世界成就法也。具太子经说

    吽迦陀野梨杀药法引构八大曼陀罗大灵验法入供养品第四

若欲成就是八大曼陀罗之法者。当作八曼荼罗。若二寸若三寸若五寸。皆香木用灵木用作。始从东北角。北方安置中天药叉之形。皆形千即大夜叉并女。天地皆尽尊面员若干。若书梵字。前置大刀。并纳小刀。即大刀中自血出。天王身作笼于大刀。若香木并金等皆用。即念本尊天小刀即以结界并切散。即为五天王念此法八大法作了。最后大供养。前行从妙因皆行八大曼陀罗法。前已说曼陀罗行相。是法先取藤七寸切三枚。皆于坛中加持。并作夜叉女形。并作护摩本尊坛。烧念众生有腾并夜女。一切所作功德皆此藤结灭无余。洛行人令作重罪。又是女一切所生子皆食终食失令随地狱如是罪灭断。又更不有。欲行欲是法。当量自身行不而即自所更有何疑。取先切藤。真言曰

唵佉吽佉吽

先坛请五方王印通印。真言曰

唵婆帝吒摩诃噜唵吽(二合)阿罗尽帝娑婆诃

请是天龙成使者八方难止真言曰

唵阿婆罗帝婆婆多多娑诃

一切魔王七里之外避除真言曰

唵(一)毗摩罗(二)嚩打陵伽罗伽(三)伴(四)伴

次禁缚使者真言曰

唵(一)婆罗婆罗(二)伽梨南(三)喏卢喏卢(四)迦罗啫迦罗啫(五)迦奢陀那(六)娑[口/可](七)

次童子神取咒曰

唵(一)折婆罗给(二)哞哞(入三)发吒(四)毗利呿底只(五)

尾帝(六)娑诃

童子八处对已真言曰

唵(一)伽梨伽罗(二)伽罗尼那(三)婆罗喇呿(四)婆罗对(五)唵(六)婆尼婆尼(七)咄婆罗唅(八)

打童子面咒曰

唵(一)阿婆哞阿婆哞(二)阿娑么(三)皆染悉[口*(差-工+目)]噤啌哞枝吒(四)

结缚禁真言曰

唵(一)制婆啰夜(二)娑[口/可]

解神人神舌口法印真言曰

唵(一)输苏迷利(二)舌开口(三)毗梨夜娑[口/可]

八千总要顿缚恶人真言曰

嚩日啰怒瑟吒吽

四魔禁真言曰

唵毗心[牟*含]

金刚随身真言曰

唵(一)枳利枳利(二)瞂折啰摩罗(去)那(三)鸡利系罗(去)那(四)莎[口/可]

金刚随心大力缚鬼法真言曰

唵(一)瞂折啰但地(二)陀罗尼车夜多(三)湿闭底(四)呼卢(五)曼陀罗(二合)[乏-之+(犮-乂+又)]陀(六)娑[口/可](七)

诸大天孤随符真言曰

唵仪婆尼娑[口/可]

发遣符真言曰

唵毗啰伽尼娑婆[口/可]

一神咒曰

唵入身心召止娑[口/可]

鬼神取真言曰

唵恶魔町止召止来娑婆[口/可]

大鬼迷法咒曰

唵散保召也吉唎缚婆陀止召止婆陀娑唵阿佐利□尼苏婆[口/可]

如是作法。一切恶魔除后。即取盘。即取鬼神咒诵。并以刀随心结界　次恶人神取真言。以刀四方上下切。即念随意也　次大鬼迷咒观念　次金刚随身发大力心　次以大力心于盘藤如形　次八千总恶并四魔咒诵　次以刀结缚　次取童子神　次大八界向　次又取童子神于座下　次结童子面。如是中间作护摩供已　次一切作法了。以五色线符盘天解结取。随念为使者伏从　次随心发盘内如是恶者　次一切灾难消灭乞　次解界若请召等供养法　次只此一品法作　次可作若行人心有少不净即定所忍　又天界一切戒如是总皆伏从。即天王大极秘密心真言曰

天药魂破语令凤皇鶣鶄玉堂明堂金喜大德沙波哥

此咒此一切普通咒也。一切普通也。一切戒法此咒力不害具如前。但此品内真言不授传。见人面授。是法此是天王大恶心咒。但又此法等皆尽行。若略行又吉。先供养作法

次一一曼陀罗法。一一品中印真言尽行。但随几。若八大界行。即身飞空更不说。具如天王总恶经　次依摩诃室利提婆毗此八大界相应毕竟法说。此天是八牙天也。此八牙此八大相也。又此天王前。其一一牙观八界。即行其大法。八界此胜者说八曼陀罗。即先从供养界始一切教法皆尽具　次此天王供养具如是。但取不见。及恶人于法必失神验。千万金银更不用也

吽迦陀野成就法卷第二久安三年八月二十一日申时许书写了　　　　　　　　　　　　　一校了吽迦陀野仪轨下

    吽迦陀野相应天成就八界供养洗浴品第五(卷三)

我今依相应天。说五种种不思议法。先行者依法可具本尊像。所谓八牙王也。此八牙者。即八大曼荼罗表相。持独[月*古]左方上牙即妙因曼陀罗。次上右方牙法入曼陀罗。次持金[輪/金]左方上牙即入相曼陀罗。次右方上牙入藏曼陀罗。次持独[月*古]左下牙此妙藏曼荼罗。次右下牙证入曼荼罗。次持[輪/金]左下牙即圆法曼荼罗。次右下牙即此金刚曼陀罗也。金[輪/金]此一百五种毗沙门天王。行人心中集住即成。一面十手相。独股即其一一天三昧耶示召入引相也。行者一一入观即成。八曼陀罗界会一一身事略如是。若欲件八大曼陀罗法成就一一印契明咒成就当可用八牙王。若一切所望并难成事。皆可用八牙王。若一切病若又一切恶事。如斯等怖恐相。可持相应法。即此一百五天王一心体相。乃至夜叉身皆想应心也。先当欲行法。昌[卄/補]根种种名香名花皆捣筛一和合。即香炉烧。并成三十二味。手清净此末香取一器。若随入物加持。即于本所香器。件末香入左手掌。身五所匝绕。念五分法身。然即二手加净。次右手取香。以右手加持。即坛中放散舍。思三十二味皆坛上供具一切所设物。此味满足天王夜叉等皆欢喜成就法。即三十二味成办颂真言加持明曰

唵萨底悉体羝增婆诃

次颂此舍香明曰

跋者瞿嚧折娜(引)塞(去)毕力迦(去)莫诃婆伽(去)末捺[月*多]罗(引)尸梨洒(去)因达罗(上)唱迷多(引下)阇(入)莫迦(上引)苫[方*耳]室利(引上)薜(去)瑟得迦咄耆(引)窣多(去)恶揭噜旃檀娜(去)多揭罗素瞿者(引)恭(占反于去)矩麻曷罗(引)沙捺剌(去)陀捣(丁老反)路战娜苏立迷(引)罗(入去)苫[方*耳]哆钵恒(上折引)罗(去)嗢尸罗萨路(引)计世黎也(引)窭具攞(引)萨利(去)杀跛叶婆(引入)儞(去)娜伽难萨罗萨(上引)折罗(去)娑矩瑟(引)他缚迦梵(引)

次结坛场印　二手外缚。三度坛上放。并印五处之即被顶引散。各方明曰

唵缚日罗頞罗契娜也(一)泥[口*皿]洒[方*耳]丽只丽密全栘娑嚩贺(引)

次护身印　二手金刚合掌。二空入掌内。真言曰

唵缚日罗(二合)摩拏末都娑婆迦(引)

次请八牙王曰

至心金刚弟子(比丘比丘尼某甲等)

  至心劝请坛场主　　稽首敬礼世间尊
  于诸世中最为胜　　三种世间皆供养
  面貌容仪人乐观　　种种妙德以严身
  目如修广青莲叶　　福智光明名称满
  譬如摩尼照世间　　我今赞叹最胜者
  悉能成办所求心　　真实功德妙吉祥
  譬如莲华极清净　　身陀端严皆乐见
  众相希有不思议　　能放无垢智光明
  于诸念中最为胜　　犹如师子兽中上
  常以八牙自庄严　　各持独钴金刚[輪/金]
  长时慈念持念者　　端正乐观如满月
  言词无滞出和音　　若有众生心愿求
  善土随念令圆满　　帝释诸天悉供养
  皆共称叹可归依　　众德能生能念示
  一切时中起恭敬　　是故金刚佛弟子
  至信劝请是道场　　不能悲愿悉降临

次请铃印　二手各作拳。右火风并立相去。左风一立。右立二指摄其风指。当心振。是即惊觉

明曰

曩谟三满多冒驮南唵陀迪尼(引)誐誐尼那吽(二合)尾秫弟三么三么素嚩佉(引)

次受请印　二手相打鸣悦物意。真言曰

曼怛罗儞唵吽

次总八大界引入住善印。二手地水火风各内相叉立二指去来去。又地水火风八界。真言曰

曩满参满多伊度佉野吽曳素缚佉(七反)

次阏伽印　莲华中开仰左右空去开立奉。明曰

曩谟三满多冒驮喃佉[少/兔]婆尼吽素缚佉

次奉示三昧耶印　左风空相捻余三立舒。右作拳火风二立左掌七返若十五返打鸣。明曰

曩谟誐都婆伊[(阿-可+良)/寸]满[多/寸]曩吽(二合引)

次取杵加持油供具即股金[輪/金]。若净木用。咒曰

曩谟三[万/寸][蹲-酋+(大/田)][跳-兆+(打-丁+(匙-匕+寸))][騎-可+典]南(一)尾秫弟惹野(二)誐多野吽(三)素缚[壹-豆+(加/力)](引)

次取油器。当火上加持三遍。真言曰

唵[這-言+(加/寸)][陀/寸][跳-兆+梨](引)

次取箸天放油明。真言曰

唵誐誐曩三么三么耶吽

又若欲作法时。先未不作坛。天像浴真言加香水汤百五七遍。即洗天身。真言曰

唵苏[禾*莫]吽讫罗吠缚贺(引)

火上居油汤。汤加持百八遍。真言曰

唵素揭智(一)毗揭智(二)毗揭荼(三)伐底多(四)娑婆诃(五)

  若如法作洗浴时　　应作坛场方八肘
  可于寂静安隐处　　若随大小自意念
  应涂牛粪随法行　　于上普散诸花彩
  当以净洁随方器　　盛满美味并乳蜜
  当以净金器盛油　　于坛中洗浴天身
  彼坛场四门于瓶　　此所常烧安息香
  天王身洗灌誓念　　所行愿即随心念
  若有病苦诸众生　　种种方药治不差
  若依如是洗浴法　　并作八牙王像用
  常日夜念不心散　　专想殷勤生信心
  所有患苦尽消除　　解脱贫穷足财宝
  四方星辰及日月　　威神拥护得延年
  吉祥安隐福德增　　灾变厄难皆除遣
  若人欲得最上智　　应当一心持浴法
  增长福智诸功德　　必定成就勿生疑
  若求财者得多财　　求名称者获名称
  求出离者得解脱　　必定成就勿生疑
  无量无边诸功德　　随其内心之所愿
  若能如是依行者　　必得成就勿生疑
  当于净处作坛场　　香华供养可随时
  供养佛及八牙王　　求见天身皆遂愿
  应三七日诵件法　　可对八牙火皇前
  若其不见此天神　　更求净妙金刚处
  更用心可经九日　　于后夜中必见王
  昼夜不生解怠心　　自利利他无穷尽
  所获果报施郡生　　于所求愿皆成就
  若不遂意经三月　　六月九月或一年
  殷勤求请心不移　　天眼他心皆悉得
  若作法时先必八　　曼荼罗赞请伽陀
  用是即四无量说　　此赞时八界惊觉
  依此先可示现身中　　诸圣印二手合掌

二二四风水外卧即　念大宝灌顶印真言曰

唵缚日罗钵娜么三昧耶吽多罗陀萨怛鑁吽(二合)

次八大曼荼罗印。先可结金刚曼荼罗界印

二手各空风头一相柱。余三指延此立各耳侧赞明曰

唵缚日啰(二合)素乞瑳么竭么尼曩谟苏都底

次妙因曼陀罗界印　二手金刚拳。各水立柱心曰

唵婆婆罗啰缚日罗(二合)吽曼曩谟苏都帝

次证入曼陀罗界印　左手于腰。右手五指并立上曰

唵僧诃罗缚日罗吽曩谟苏都帝

次圆顿曼荼罗界印　二手各空入内指末各开立。二手指各口方付。嗔目见四方其曰

唵智瑟吒吠佉哩荼缚日罗(二合)吽曩谟苏都帝

次入藏曼荼罗界印　莲华合掌。喜悦貌顶被曰

唵么诃昧智怛哩耶缚婆罗那嚩日罗(二合)吽曩谟苏都帝

次入相曼荼罗界印　各作拳延风指口下引下三返曰

唵摩诃缚拏野娑婆罗乞缚日罗吽曩谟苏都帝

次妙藏曼陀罗界印　各手膝上于指末向下五指立直下曰

唵寂陀钵罗曼娜婆婆罗耶缚日罗(二合)吽曩谟苏都帝

次法入曼陀罗界印　金刚合掌。真言曰

唵摩护闭乞惹娑颇罗唵萨婆怛他萨多播娜曼娜曩迦路[方*耳]缚日罗(二合)吽曩谟苏都帝

次成作八界印　先作拳。于左右膝上。次母字于心上。次左拳于左腰。以右拳风立立先四方。次上奏所说八界如尊位画。先五如来界乃至入法界等。皆持心明念界位。明曰

[跳-兆+(脊-月+貝)][跳-兆+梨]

次结布种子印。件成坛敷。先二手作拳。钩地风水火延立二空水火中间卧水火未。向坛方布字。即真言曰

唵娜耆富嚧嚧

次自身为坚金刚。以先印顶。顺后腰腹二膝二肩目耳口面各三遍。指固印捧首如天衣结垂庄严。真言曰

唵跋折罗阿吽(二合)

次作定印。念八界成竟。次我所成界自身召入印。二无名指钩于掌中。二小指直立头去一寸。二中指立头相二头指中指上付。二大母指来去。明曰

唵缚日罗(二合)波利窃律那(一)遮利三曼陀达舍尼摩诃毗诃罗伽帝(四)三曼陀(五)毗陀那伽帝(六)摩诃伽利婆帝(七)婆娑弥萨多缚(八)三曼(九)佉钵利富[肄-聿+余](十)阿那达摩帝(十一)摩诃毗鼓毕帝(十二)摩诃弥勤僧祇帝(十三)萨缚佉多那(十四)三缚佉帝(十五)三曼阿陀(十六)阿[少/兔]婆罗尼吽娑缚贺(引)

次可诵此八界诸尊自身内住即住即成一聚一面十手钩索锁铃住心大陀罗尼。即明曰

唵[這-言+(跳-兆+自)]缚罗(一)入婆[(阿-可+良)/寸](二)吽入婆罗(三)伽[(跳-兆+自)/廾][(糸*甫)/木][(阿-可+良)/金](四)吽嚩逻入缚逻[(上/下)*寸](五)曩谟迦梨入缚[(阿-可+良)/寸](六)吽缚日罗(二合)入缚罗索缚贺

此二真言八牙大陀罗尼功德。能不可说也。一切时可是二咒用。又八牙心大密成就洗浴一切事。咒曰

唵摩诃室利佉吠索嚩诃

以是咒洗浴天身一万乃至十万遍。若欲诸愿可行此法。次可结通一切印心。二手内缚。火风立相柱二水二火背上付二空入掌。一切随心印用洗浴咒。若欲伏大力魔。可烧阿唎瑟迦木。若欲成就五谷。又丰盈时。君社噜香尼俱陀木种种香花牛苏等烧一切财宝无尽。八大世界惊觉立入正住印。左右地叉卧左右地中未左右以空于着左右水中节姣调左右地空中间着二火指末一所合姣立。二风去立如柱。随诃音来去。即可念结此印。一切诸佛般若金刚等。悉来大都坛住。并成办事即妃曰

唵智悉多誐多吽

是诸真言印以前诵此赞。先至本尊前。即成万事。次可诵。然后可结成诸余契等。并诵真言等。诸阿毗舍卢印明等。皆摄一面十手。如此尽八大会一一真言印不得阙。皆界界一会会会用持。若是赞者先入堂内未礼诸尊三匝行道得吉。总界界之印契亦吉。常常用此言。即曰

室哩(二合)智跋折罗婆尼婆罗(上二合)驮摩诃毗知耶(二合)罗阇(二)婆啰(二合)殿多罗(三)摩诃战荼毗知耶多罗阇佉曩(四)醯佉醯佉(五)婆伽畔迦野曩(六)缚日罗(二合)坚驮阿(七)

是若作一切坛法之时。种种安置已当诵。感得十方一切金刚一时来到。助成其法种种之事业。行者皆令得大验。是名相应身之赞。次解脱成就法。若有病人。身一切痛处。皆以乌羊毛绳结作二十一结。系安痛处。得除愈如箭。又火病那尼罗并白芥子盐鬼闻药气而切裂退散驰走。并结疗病印　右作拳。以左手取右腕。前自身召入真言用持也。又法瞿卢者那并须漫花未咒之一百八遍。涂着额上。一切障难然散灭。作坛法。若欲作法成就。一切坛法可知。其初毕用息灾用白色。始初夜日中毕。爱敬如同先护摩(此事随行人意用胜也)嚧迦。始午鸣鸟了。用迦罗品所望初眠毕后夜眠始用青色必用。作法时。芥子紫子胡麻皆并烧。若五谷合并饭粥皆烧。盐抱常荣松金刚木桧阿摄时草皆用烧。若有一切恶鬼事神事灵恶人盗事。若被盗事总用随意一切。此法并护摩供养。若有童子形。若未得戒形。皆用持此法护摩七日供养即得戒。具如逸多成就品解。诸天成就事业结施珍宝印诵母字。二手合内缚。二小指外叉。二风作宝形。二空开坚。曰

[跳-兆+具][跳-兆+利]

又法。取丁香龙脑未咒之一千八遍。用涂心上。一切众生受敬爱。又欲令怨家病时。于像前佉陀罗木叉取死人臂骨野生芥子诃利勒烧作灰。乳汁和作其怨人形咒之。以右手把刀。右手执持此形。作嗔心诵咒一百八遍。又以足踏人形心上二十一遍咒。即加吽泮之音即得验。又法。以粉纸作人形。心上其名姓写。护摩欲有验即死。又发慈心则生。又法。若欲得一切众生自来供养。盐一百八遍掷火。并苏。蜜白檀沉水苏合香百味饮食烧。一切人来供养。咒师无所乏少。又法。取苟把木一百八遍咒之火烧。即得三世通达。又法。取任婆木皮。以酪苏蜜涂烧二十一日。即得银钱。又法。取谷麦小豆咒之掷火一千八遍。如是四十五日。一切家内如是等宝皆集。又法。欲家内一切灾祸除。取伽罗树枝。若无此木取石榴枝苏酪蜜涂咒之烧一千八遍即除灭。若行此法无所畏。若阿须轮鬼神龙神无能害者。若行法时。必有一切毗那夜迦大小鬼神成障难。必用法乞无成障难。我成是中主。当法至弥勒菩萨所承威神力。可调是无量大障难鬼神等。必得成就。若持是法。我天王不舍此行人。若于此人发恶心诽谤邪见咒死之心。我当成守护大将。其人即杀。若不成是事。我不成正觉。若放逸僧若未得戒若童我像见。我必杀此放逸人。若见持意得成万事出像一面十手法如说恶人打杀。若持我持着赤色半袈裟。若不而不成法。若授此法时无恶意人授。若不授得无量罪报。若未熟机人不可传授。弥勒助成八牙法。但无印明。又可见一面之出像。如是说不生计事。若一念为疑。摄法入恶坛。若不得印尽书即得是法之大害命。传授如意人吉印信此天王也。若不用又夜叉法作八方神初发障难。如上所说。若欲作此大将等。当可作造一小坛。即初眠时可修。若欲成就夜叉将。具戒律共即成就。若于持法人生一切事恶三日内相刀杖害难。若欲成就毗那夜迦鬼神等。当可作此坛法。更人无便传。若多传即大恶障难失法利。具如上八牙相应法。若得即同国王位。即说大将法。即此毗那夜迦得承加持也

    一切毗那夜迦十罗刹女一切鬼神成就品第六

尔时毗那夜迦王十罗刹女散指大将金刚密迹大力士诸大小夜叉将鬼神等。承知弥勒观自在等奢摩地一面十手所白。我等可成作使者所摄夜叉将也。即我等一向随从大王宣事得皆毗沙门名。尔时毗曩野伽王若于大将解脱陀罗尼法印必得[((ㄙ/小)*欠)/(氘-气)]　劝请印。二[欣/(歹*〡)]水地相叉立。各二火风并相着。右火风上左火风上于二空。从诃音来去。真言曰

唵婆伽罗主[奴/奈]弥陀迦陀伽曳娑婆诃

十罗刹女等印。二手地水叉立。二火作三角未向坛方。二空地水二叉立中间付二风来去。曰

唵毗梨智(一)婆吽(二合)曳素伴佉

金刚力士诸大夜叉印。二手合掌。二水来去。曰

唵菩迦萨罗(二合)吽增缚哦

一切大小天神印。二手内缚。右风一立之来去。明曰

唵伽萝儞嚩吽(二合)素婆迦

一切大小地神印。二手内缚。左空立来去。曰

唵缚萨罗(二合)吽(一)曳醯讫素嚩[跳-兆+我]

一切鬼神印。二手合掌坛下打置。真言曰

唵菩萨吽素啖跒

供养加持真言曰

唵祢[月*首*月][?@(咠*皮)]辟(二)陊萝(三)[泳-永+夢]恨吽泮吒

夜叉喜悦真言曰

唵曩罗毗多吽

发遣印。左手作拳。上于右手弹指七遍。真言曰

曩谟毗多罗追驮(二合)追多吽素婆[示*加]

若供养时。黑饭三具坛上居下散米花。随心誓愿。能能乞誓。作发追印。若而供养。我等二十八部夜叉大将等。常其人守护。加固如法供养。即消灭诸难。若供养我法之师。若有人欲至害恼事。吾等为其人作大恶时其人常相不祥事常相国王缚力。若法之师道行。若一切处行经时常住时。常至其所。加固守护。顶其足不履地。上[篷-夆+本]天笠。四方作金刚铧加持恶鬼神等令伏随更无所畏。若人打时不答不报打只我等一心念。并屏我等作劝请印明。但意不恶念我等自念定。又其法师常常令得安隐快乐事。令得寿命。诸有鬼事。只念我等。又召吾等。宣事随心。但其法师更不恶念。若吾等如是供养。常作下使奉仕。一切应随。又一切军事有吾等供养。一切之事相应。更无生疑念。念无疑思时。我等现形。其人俱一切闻。可来灾皆悉消灭更无余。若如是供养。又勿生疑。而我等常侍从奉仕。右密印真言皆竟。但传授弟子。依其机有验。若有师着世间法授。不勘弟子。必有法灭。如是说世希有。依此更不传授。但随机僧之十三十四十五童十三十四十五。皆得意可授此。此间皆清净熟机时。更勿多传。又不得非戒律皆得能法之人。相应品已了

吽迦陀野卷第三久安三年二月十五一校了　伊贺阿阇梨御房　以御本申请书写了久安三年书了　次四年之二月十一二三　四五日间一校了　　　　俊然记之同年同月二十五日伊贺阿阇梨御房奉读三卷题□了　　　　　　　传领相觉


护命法门神咒经

    No. 1139 [Nos. 1137, 1138, 1140]

护命法门神咒经

        唐天竺三藏菩提流志译

如是我闻。一时薄伽梵。在菩提树下成正觉处大制多中。与大苾刍众千二百五十人俱。其名曰具寿舍利子。具寿大目揵连。具寿阿难陀。如是大声闻等而为上首。及与诸大菩萨众俱。其名曰金刚幢菩萨。金刚藏菩萨。金刚手菩萨。慈氏菩萨。如是等于贤劫中一切菩萨摩诃萨众而为上首

尔时金刚手菩萨摩诃萨。白佛言世尊。唯愿如来应正等觉。为诸有情说拥护寿命微妙法门。由此法门与一切有情。作大光明作大覆护。令彼有情得无所畏。一切怨仇诸恶知识。若天若龙若药叉。若罗刹若部多鬼。及鸠畔茶人非人等。彼终不能起于恶心而为娆乱夺其精气。若遇刀剑饮食毒药。厌祷诸患不能为害。若有众生行住坐卧。睡眠惛醉及以醒觉。于一切处我能守护。唯愿世尊利益一切诸有情故。演说如是种种神咒。如我常时于如来所亲近承事恒不舍离。我今守护一切有情亦复如是。于一切时为义利故。为安乐故为饶益故。是故我今劝请如来。拥护一切诸善男子善女人住菩萨乘者。勿令斗诤骂辱毁訾心怀怨结。及诸病苦非时夭横。金刚手菩萨摩诃萨如是请已。时薄伽梵告金刚手菩萨言。善哉善哉善男子。汝为利益诸有情故劝请如来。汝今谛听善思念之我今为汝演说护命法门。名为善门

怛侄(徒也反下皆同)他邬俱(一)莽(莫补反下皆同)俱(二)邬俱摩比(卑旨反)尼(三)畔柁儞(平声呼下皆同自此已下字注平上去入者皆依平上去入声呼之四)婆(上)罗者么儞(平五)婆(上)虎梨婆(上)虎梨(六)[打-丁+袲](乃可反)虎(七)虎虎梨(八)跋[多*頁](丁可反)耶(药何反下皆同九)莎(去声呼之下皆同)诃(十)

尔时如来说此灌顶陀罗尼咒已。于是世尊复说诸佛之所护念陀罗尼咒长寿法门

怛侄他跋折(常逸反下皆同)[口*梨](自此已下口边作字者皆转舌呼之)跋折[口*梨]跋折[口*梨](一)跋折啰柁嚟(二)跋折啰婆(上)底(丁履反下皆同三)跋折啰檗底(四)跋折啰柁啼(田脂反下皆同五)斫讫啰跋折[口*梨](六)斫讫啰柁[口*梨](七)么[口*梨](八)柁[口*梨]柁[口*梨](九)鼻[口*梨]鼻[口*梨](十)莽[口*梨]质[口*梨](十一)虎虎[口*梨](十二)朋(去)伽鼻鼻[口*梨](十三)始[口*梨](十四)[口*梨][口*梨]尸(十五)主主[口*梨](十六)噜噜旨(十七)婆(上)[口*梨]者(之可反下皆同)犁(十八)主[口*梨]莽[口*梨]者[口*梨](十九)曼茶(上声下皆同)[口*梨](二十)曼茶儞(二十一)萨婆播跋鼻那舍(尸可反下皆同)儞(二十二)萨婆噜伽钵啰奢末儞(二十三)阿迦罗蜜哩柱(丁庾反下皆同)钵啰底铩柁儞(二十四)夜(药个反下皆同)婆柱婆(思讫反下皆同)婆(上)奔(入)那奔(入)啰底铩柁儞(二十五)怛侄他曼茶儞(一)伽伽啰尼(二)谟茶儞(三)三钵啰谟茶儞(四)那舍(尸可反下皆同)儞(五)三钵罗那舍儞(六)萨婆毗(蒲也反)啼钵啰舍末儞(七)夜(药可反)婆杜娑(思讫反)婆(上)奔(入)那阿迦罗蜜哩柱钵啰底铩柁儞(八)

怛侄他那舍儞(一)那舍儞(二)畔柁儞畔柁儞(三)嗔(去声呼下同)陀嗔陀(四)鼻[口*梨]弭[口*梨](五)娑(上)[口*梨](六)诃怛泥(七)跋[口*梨](八)婆(上声下皆同)[口*梨]婆[口*梨](九)毗(上)啼(十)毗(上)[口*梨]毗(上)[口*梨]毗(上)[口*梨](十一)乌沙(师可反)[口*梨](十二)奢啰泥(十三)婆(上)啰婆噜泥(十四)婆啰迦茶曳(十五)婆啰喝(诃讫反)摩遮哩尼(十六)因达罗婆(上)底(十七)地地啰野尼(十八)纳慕莫醯湿筏啰啰曳儞(十九)纥唎师婆社祢(二十)播跛阇(时何反)[可*欠](呼可反)儞(二十一)迦(去)罗婆地儞(二十二)部多婆地儞(二十三)萨多(丁耶反)羯挮(二十四)素摩跋低(二十五)素摩奔(入)啰鞞(二十六)莎诃(二十七)

但侄他喝(如字下皆同)啰喝啰(一)呬(虚利反下皆同)犁(二)莎诃(三)怛侄他揭雉多(一)钵雉多(二)阿曳那(三)阿[口*梨]蟾跋泥(四)翳迦羯柁泥(五)补多(多讫反)啰茶喝儞(六)末伽(长声呼)毗卢喝儞(七)虎娑跋底(八)虎娑跋底(九)补娑跋底(十)补娑跋底(十一)呬梨呬梨(十二)也他(长声下同)阇(时个反)耶(十三)也他阿耆(耆逸反)儞(十四)也他钵嚂者(十五)也他跋监(十六)也他跋折嚂(十七)也他诃哩(诃讫反)柁监(十八)

佛告金刚手菩萨摩诃萨。此护命善门陀罗尼神咒。过去如来应正等觉。先所演说先已守护。发大誓愿真实建立。我今亦为利益悲愍一切有情。发大誓愿真实建立。是故说此陀罗尼咒

尔时薄伽梵放大人相眉间光明。其光普曜诸佛刹土。由佛神变诸刹土中一切如来见此光明。各从自土俱时发趣索诃世界。到释迦牟尼佛所。赞言善哉善哉释迦牟尼佛。乃能利益拥护一切诸有情故。说此法门陀罗尼咒。能作光明令得欢喜令得正念。是故我今称扬赞叹。若有善男子善女人。于晨朝时受持读诵此陀罗尼神咒句义。当获二十种功德。一者当得诸佛之所摄受。二者常为诸佛之所忆念。三者当得永离受恶趣业。四者当得长寿富贵。五者当得名称远闻。六者当得勇猛威力。七者恒常无病复能精进。八者常为诸佛之所覆护。九者复为诸天之所忆念。十者勤修善行。十一者当得光明欢喜正念。十二者当得诸相具足。十三者得无所畏。十四者当得具足尸罗。十五者当得成就一切善根。十六者当得诸天守护。十七者当得诸龙守护。十八者当得药叉守护。十九者当得一切世间之所敬爱。二十者速疾得阿耨多罗三藐三菩提。佛告金刚手。我今说此陀罗尼咒。即是诸佛如来应正等觉秘密之处。一切诸佛之所守护

尔时金刚手菩萨摩诃萨。白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人能受持此护命法门陀罗尼咒。于晨朝时当起读诵。世尊我常守护如是等人令无恼害

怛侄他尸弃(平声呼之下同)尸弃尸弃尸弃(一)旨旨旨旨(二)婆婆婆婆(三)鹘噜噜噜噜(四)恃恃恃恃(五)[起-巳+乞](其乞反)啰[起-巳+乞]啰[起-巳+乞]啰[起-巳+乞]啰(六)欯(许日反)[口*梨]欯[口*梨]欯[口*梨]欯[口*梨](七)[可*欠](呼可反)[可*欠][可*欠][可*欠](八)么么么么(九)末那末那(十)[可*欠]那[可*欠]迷(十一)萨婆钵喇多(丁也反)[口*栗]体(他旨反)迦(十二)柁诃柁诃谜(十三)萨婆设怛喇婆(十四)钵遮钵遮谜(十五)萨婆阿呬带史拏(十六)莎诃(十七)

尔时薄伽梵。赞金刚手菩萨摩诃萨言。善哉善哉善男子。汝今说此陀罗尼神咒。成就最胜有大义利。我为覆护诸有情故。于彼一切毛孔之中。施其威光令得安乐

尔时索诃世界主梵天王。即从座起向佛合掌恭敬。而白佛言世尊。我今亦为利益守护诸善男子及善女人。说陀罗尼神咒

怛侄他呬[口*梨](一)弭梨(二)旨梨(三)莎诃(四)勃啰黑(诃讫反下同)摩补[口*梨](五)莎诃(六)勃啰黑摩娑(思讫反)嚩[口*犁](七)莎诃(八)勃啰黑摩薜(九)苏揭薜(十)补涩波僧娑(思讫反)[多*頁][口*犁](十一)莎诃(十二)

世尊此神咒句。欲为拥护利益诸善男子及善女人。于晨朝时当起读诵

尔时天帝释白佛言。世尊我今亦为拥护利益诸善男子及善女人。唯愿如来垂哀护念。当说陀罗尼。若复有人能受持此护命善门。于晨朝时忆念读诵

怛侄他毗儞(平)婆啰尼(一)惮茶摩[口*娕*頁]茶(徒皆反二)旨胝胝儞(平三)具[口*梨]乾陀[口*梨](四)萨啰么诃儞(平)跋折嚂(五)多噜尼(六)驻(吒故反)罗摩履儞(平七)斫讫啰婆(上)鸡(吉夷反八)舍婆(上)[口*犁](九)舍么[口*犁](十)钵啰摩攞低(十一)[可*欠]那摩蚶(陀盐反)多啰尼(十二)苫跋[口*梨](十三)莎诃(十四)

尔时多闻天王持国天王增长天王丑目天王。合掌恭敬白佛言世尊。我等亦为拥护利益诸善男子及善女人。说陀罗尼神咒。若复有人能受持此护命法门。于晨朝时当起读诵

怛侄他补涩篦(比奚反一)苏补涩篦(二)杜摩跛[口*梨]诃[口*犁](三)阿[口*栗]耶钵啰舍悉低(四)扇低(五)儞[口*栗]目讫低(六)瞢伽(上)例(平七)呬啰尼(尼也反)揭鞞(八)窣堵低(九)娑(思讫反)多鼻低(十)莎诃(十一)

尔时鬼子母诃履底(丁履反)白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人能受持此护命神咒善门陀罗尼。于晨朝时当起读诵

怛侄他悉梨(一)斯悉梨(二)悉梨(三)斯悉梨(四)必梨(五)摩诃卑必梨(六)悉弭履斯(七)堀噜泥(尼皆反八下皆同)堀噜泥(九)堀噜泥(十)摩诃堀噜泥普(十一)莎诃(十二)

尔时五大山药叉军将。合掌恭敬白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼神咒。若复有人能受持此护命神咒法门陀罗尼。于晨朝时当起读诵

怛侄他遏[齒*束](卓皆反)普(一)跋[齒*束]普(二)橠[齒*束]普(三)矩[打-丁+袲][齒*束]普(四)摩[打-丁+袲][齒*束]普(五)曷啰门(上)茶[可*欠]低普(六)室[口*梨]普(七)朋(去)祁(祁奚反)普(八)么者犁普(九)莎诃(十)

尔时金刚手菩萨摩诃萨。白佛言世尊。我今亦为拥护利益诸善男子善女人故。悲愍摄受皆令安隐致诸吉祥。我当结界令离刀杖销诸恶毒。若复有人能受持此护命法门。于晨朝时当起读诵

怛侄他喝(诃讫反下同)[口*履]跋折[口*犁](一)喝[口*履]跋折[口*犁](二)呬呬呬呬(三)鼻(四)鼻私(五)么诃鼻私普(六)莎诃(七)

尔时大自在天子。合掌恭敬白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼神咒。若复有人能受持此护命善门。于晨朝时当起读诵

怛侄他虎卢虎卢虎卢虎卢(一)鲁鲁鲁鲁鲁鲁(二)萨婆部多奔(入)啰底(丁履反下同)铩柁南迦[口*路]弭(三)莎诃(四)

尔时童子军将。向佛合掌恭敬而立。白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人。能受持此护命神咒陀罗尼法门。于晨朝时清洁其身当起读诵

怛侄他呬梨(一)呬梨(二)呬梨(三)梨(四)梨(五)梨(六)梨(七)梨(八)梨(九)萨婆部多奔(入)啰底铩拖南迦路弭(十)莎诃(十一)

尔时月光天子。合掌恭敬白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人能受持此护命法门陀罗尼神咒。于晨朝时当起读诵

怛侄他应(乌蹬反)耆(耆西反下同一)朋(去)耆(二)障耆(三)呬儞(平四)地地(五)地地(六)旨旨普(七)莎诃(八)

尔时圣观自在菩萨摩诃萨。白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人能受持此护命法门。于晨朝时当起读诵

怛侄他[可*欠]低(一)毗[可*欠]低(二)儞(平)[可*欠]低(三)苏[可*欠]低(四)萨婆奔(入)啰多(丁耶反)[口*栗]体(他旨反)鸡(五)奔(入)啰多(丁耶反)弭怛[口*梨](六)输(上)提(七)目讫低(八)毗么梨(九)涅(乃逸反)么犁(十)奔(入)啰婆娑(思讫反)嚩[口*犁](十一)奔(入)啰婆娑(思讫反)迦(上)[口*梨](十二)奔(入)啰婆迦(上)[口*犁]普(十三)莎诃(十四)

尔时慈氏菩萨。白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人能受持此护命法门。于晨朝时当起读诵

怛侄他十筏犁(一)十筏犁(二)摩诃十筏犁(三)十筏犁(四)十筏履儞(平五)邬讫低(六)目讫低(七)闪谜(八)奔(入)啰闪谜(九)摩诃闪谜(十)闪弭(十一)三摩提(十二)摩诃三摩提(十三)三摩钵低(十四)摩诃三摩钵低(十五)十筏犁(十六)摩诃十筏犁(十七)十筏嚂婆谜普(十八)莎诃(十九)

尔时雪山大药叉军将。合掌恭敬而白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼神咒。若复有人能受持此护命法门。于晨朝时当起读诵

怛侄他邬禅婆(上)[口*犁](一)禅婆(上)[口*犁](二)奔(入)啰禅婆(上)犁(三)毗(毗耶反)跋低(四)莽(莫古反)[打-丁+袲]曳(五)三摩提(六)摩诃三摩提(七)三摩钵低(八)摩诃三摩钵低(九)儞(平)犁(十)儞(平)犁(十一)儞(平)罗计世(十二)计始儞(平十三)矩隶(十四)矩隶(十五)摩诃矩隶(十六)儞(平)罗矩隶(十七)悉提(十八)悉陀摩怒啰梯(十九)遏[齒*束](二十)跋[齒*束](二十一)[打-丁+袲][齒*束](二十二)拘[打-丁+袲][齒*束](二十三)三漫低(二十四)婆罗矩制(二十五)惮低(二十六)儞(平)罗计世(二十七)矩隶(二十八)摩诃矩隶(二十九)尼罗建低(三十)常具梨(三十一)虎世(三十二)牟虎世(三十三)婆罗常具梨(三十四)叵罗矩制(三十五)叵罗闷制普(三十六)莎诃(三十七)

尔时七山大药叉军将。合掌恭敬白佛言世尊。我今亦为拥护利益诸善男子善女人故。说陀罗尼。若复有人能受持此护命法门陀罗尼咒。于晨朝时当起读诵

怛侄他阿么犁(一)毗么犁(二)儞(儞逸反)么犁(三)瞢伽(上)例(去四)呬啰若(尼也反)揭鞞(五)萨婆阿喇他娑柁儞(平六)么迦室者(之可反)

儞(平七)庾讫低(八)毗啰逝(九)羯[齒*束](十)计株(吒拘反)剑(平)婆(上)犁(十一)勃啰喝(诃讫反)迷(十二)勃啰喝(诃讫反)摩娑(娑讫反)嚩[口*犁](十三)勃啰喝(诃讫反)摩悉提(十四)悉陀么怒啰替普(十五)莎诃(十六)

尔时金刚商羯罗大天女。合掌恭敬白佛言世尊。我今亦为拥护利益哀愍摄受诸善男子及善女人。说陀罗尼句。皆令安隐致诸吉祥。若复有人能受持此法门护命神咒。于晨朝时当起读诵

怛侄他跋折[口*(隸-木+士)](一)跋折啰(二)跋折[口*(隸-木+士)](三)摩诃跋折[口*(隸-木+士)](四)跋折啰么底(五)勃陀跋折隶(六)勃陀阿地瑟耻多跋折[口*(隸-木+士)](七)乌勃提(八)儞勃提(九)三勃提(十)婆虎勃提(十一)毗始瑟吒勃提(十二)勃提(十三)勃提(十四)勃提(十五)勃提(十六)勃提(十七)提胜伽弭儞(平十八)蟾伽(上)迷(十九)阿啰迷(二十)底啰迷(二十一)底犁(二十二)底犁(二十三)底犁(二十四)末耆(祁西反二十五)么健多伽弭泥普(二十六)莎诃(二十七)

尔时金刚军菩萨摩诃萨。合掌恭敬白佛言世尊。我今亦为拥护利益诸善男子及善女人。说陀罗尼句若复有人能受持此护命神咒法门陀罗尼。于晨朝时当起读诵

怛侄他呬呬跋折啰(一)呬呬跋折啰(二)醯醯跋折啰(三)也婆枳利枳利跋折啰(四)莎诃(五)

怛侄他安茶[口*犁](一)般(比寒反下同)茶[口*犁](二)失吠低(三)般茶啰婆私儞(平四)紧[打-丁+袲][口*(隸-木+士)](五)迦啰茶(茶皆反六)鸡庾[口*(隸-木+士)](七)伊(上)[可*欠]勃提(八)怛多啰勃提(九)部誓(十)部瞻伽(上)迷(十一)部瞻伽(上)迷(十二)部瞻伽跋底(十三)婆(上)曳(十四)婆(上)样耆(祁西反十五)婆(上)也[起-巳+乞]啰跋低(十六)鼻儞(平十七)鼻儞(平十八)始[口*梨](十九)跛梯(二十)尸摩跛梯(二十一)阿地多(丁耶反)跛梯(二十二)谛誓(二十三)谛誓跛梯(二十四)阿迦赊(尸阿反)跛梯普(二十五)莎诃(二十六)

尔时金刚使者。合掌恭敬白佛言世尊。我今亦为拥护利益诸善男子及善女人。所有诸障皆令销灭。若复有人能受持此护命法门陀罗尼神咒。于晨朝时当起读诵

怛侄他矩[齒*束](一)矩[齒*束](二)矩征(张履反)儞(三)矩吒矩吒[口*(隸-木+士)](四)莎诃(五)儞犁(六)儞犁(七)儞罗计世(八)莎诃(九)臂低(十)臂多(十一)臂多计世(十二)莎诃(十三)卢呬低(十四)卢呬低(十五)卢呬多计世(十六)莎诃(十七)阿婆柁低(十八)阿婆柁低(十九)阿婆柁多计世(二十)莎诃(二十一)漫恃瑟[齒*束](二十二)漫恃瑟[齒*束](二十三)漫恃瑟吒计世(二十四)莎诃(二十五)斫讫[口*(隸-木+士)](二十六)斫讫[口*(隸-木+士)](二十七)斫讫啰(二十八)斫讫[口*(隸-木+士)](二十九)跋折啰斫讫[口*(隸-木+士)](三十)莎诃(三十一)

尔时薄伽梵释迦牟尼佛。即申右手真金色臂。赞释梵四天王等言。善哉善哉汝等诸天。哀愍守护一切有情。我以威神拥护于汝。说此陀罗尼咒

尔时薄伽梵复告金刚手菩萨摩诃萨言。若有善男子善女人。能受持此护命法门陀罗尼神咒。于晨朝时受持读诵。是人当为一切诸佛及诸菩萨。乃至一切天龙药叉阿素洛揭路茶紧捺洛莫呼落伽之所拥护。时薄伽梵说此经已。金刚手菩萨摩诃萨。及释梵护世天人阿素洛健闼缚等。一切众会闻佛所说欢喜奉行

护命法门神咒经


幻师颰陀神咒经(亦云玄师颰陀所说神咒经)

        东晋西域三藏竺昙无兰译

闻如是。一时佛游于罗阅只国竹园中鹦鹉树间。是时有一异比丘。于竹园中去罗阅只国。适在中间道为毒蛇所啮。复为鬼神所娆。复为贼所见劫。佛见尔时便往到是比丘所时。幻师颰陀随佛俱往。幻师颰陀即白佛言。我有术甚大神妙。今欲为咒。佛言止止颰陀。汝所说莫使有所伤害。颰陀白佛言。后当来世。当国国相攻伐贼贼更相劫。相憎者复更相劫。鬼神亦更相劫。毒毒更相害。若有比丘在山中树下坐。披五纳衣若在露地坐。四辈弟子当令无有能娆害者。皆令安隐当令无有病痛如是

僧莎梨嗪呢　郁遮梨　首黎　首黎　拔提珊提波陀尼　阿裴耶　达予　乙致靪阇耶兮拔蹄楼[仁-二+師]陀僧莎傺鞯　散提波陀尼曼陀罗睺那　比阇睺那

如是祝　断口语断诸术断诸病痛。是诸阅叉皆作此术　须摩鬼　摩诃阅叉　瞿沙难摩诃阅叉　梵摩具摩阅叉　因阿罗具摩诃阅叉　阿只眵摩诃阅叉

是诸阅叉在鬼神中尊。我字因偷诸相求者。使诸欲病人者害人者。我皆使不知处。障蔽乱眼令不见。一切人皆使不得其便。当尔时呼言来。还持鬼神摩诃还持鬼神来。兜勒摩诃兜勒来。因持兜勒罗摩诃因持兜勒罗来。梵摩兜罗摩诃梵摩兜罗来。因持兜罗摩诃因持兜罗来。菩陀兜罗摩诃菩陀兜罗来。阅叉兜罗摩诃阅叉兜罗来。阿多得兜勒摩诃阿多得兜勒来。首罗瞿沙兜勒摩诃首罗瞿沙兜勒。我字因偷诸怨家相求便者。我皆救之覆蔽。使两不相见。为绳索所系缚。消灭所系缚。恶意所系缚。欲醉意所系缚。乱意所系缚。但归命佛一切皆得解脱。归命佛时言南无佛告起作礼而去

幻师颰陀神咒经


秽迹金刚禁百变法经

    No. 1229

秽迹金刚禁百变法经一卷

        北天竺国三藏沙门阿质达霰唐言无能胜将译

尔时金刚复白佛言。世尊若有善男子善女人。持我此咒无效验者无有是处。欲令山摧者。取白芥子三升上好安悉香。于山中疑有宝。取镔铁刀一枚。画四方为界。耳净巾一枚香炉一枚。烧安悉香先咒一千八遍。取白芥子四散及至七遍。作是法其山自摧。若有宝之处其藏神舍宝而出任意用之。若欲令海竭者。先咒一千八遍。以金铜作一龙形。掷于海中即时海竭。若欲令江河逆流者。取安悉香作一象形。无问大小掷水中咒一百八遍。登时逆流。令依旧者咒一净石掷之水中其水如故。若有雷电霹雳毒龙卒风恶雨者。即作止雷电印。以左手中指无名指小指并屈掌中。头指以大母指。捻头指中节上。诵咒咒之。以印遥指雷雹之处自止。若欲令一切鬼神自来归伏为给使者。取水三斗盛铜器中。以净灰围之。即作教摄录印。以二无名指并屈掌中。令背相倚。二中指头相捻。二头指及小指各如开华。以大母指捻中节。默咒一百八遍。其世界内所有诸恶鬼。并来云集自现其身。舍毒恶心任行人驱使。若禁山者所至之山。诵咒百遍大叫三声。即作业山印以右手无名指。屈于掌中。直竖中头大母等指。并直竖。向上印之七遍。即却行七步。后七印山。其山中即一切鸟狩并移出山。若作此印咒七遍。以印向空中印三七度。其空中毫尘不过。若欲令人不语者。书前人姓名。向口中含口。其人口不能言。吐出即语得。若诵一切诸咒先须作坛。若诵我此咒者即勿须作坛。但克一跋枳金刚榼杵。于佛塔中或于静室中。用香泥涂地随其大小。着种种香华供养。安杵坛中咒一百八遍。其杵即自动。或变作种种异物亦勿怪之。更诵咒一百八遍。其杵自去地三尺以来。或五六七尺乃至一丈以来。持法之人即须归依忏悔发愿。我于彼中即现真身。随行人意所愿乐者。并皆速得如意。我即与授菩提之记。即得身心解脱。先须诵十万遍满。然后作法若课未充不得效验

    印法第二

印此印方一寸八分刻之。咒一千遍。日白胶香度之。克印日勿令人见。用印印心。得心智自然智宿命智。持印百日。即得住种种大法门

印方一寸二分咒六百遍。以安悉香度之。带行令一切人爱乐得大自在永离众苦

印方一寸五分刻之。咒六百遍。以白胶香度之。用印印脚。便得飞腾虚空所向自在

印方一寸八分刻之。用白胶香度之。咒七千遍。用印印足。可日行三百万里无人得见

    神变延命法

印伏连。书心上即差。大吉急急如律令

印心痛。书之立即除差。大吉利急急如律令先咒七遍

鬼病。朱书吞之精魅鬼病之人。朱吞之七大书枚立瘥神验

若依法之人。取白檀绫二丈一尺七寸。白练裹之。置于地轮世界。令人延年得七十岁。若无人送者。即安自宅中庭。掘地七尺埋之亦得。又得聪明多智辩才无碍

此七道亦能治万病。吞之亦令人长寿益智大神验

此上七道用朱书纸上。吞之千枚令人延年。即得与天地齐寿。不得令人见之

此上七道若有人患一切病。以此符书之皆得除瘥。若人书符吞之者。延年益智大验效矣

此上七道若有人求种种珍宝者。以朱书此符吞之满七日。即有种种妙宝自然而至。若求他人财物。当书彼人姓名于符下。其人立即送物到

此上三符朱书床四脚上。常有八大金刚卫护悉不暂舍。惟须严净勿令污染之物入房。切须慎之

有大火灾起者。书符掷一枚咒一百八遍。向火中须臾灾自灭

火恶风起者。书此符咒一百八遍。掷向风中即止

有大水起者。书此符掷于水中。立即断流水不溺人矣

有大雨者。书此符咒之一百八遍。向雨掷之其雨立即自定之

此符朱书吞三枚。及可与他人书符。即有验效。若不尔者用诸符无验

尔时秽迹金刚说此符已。大众同声赞言。善哉大力士汝能说是大妙之法。令诸众生皆得解脱。尔时金刚顷白诸大众。当知我于汝等。此法若流行之处。我等大天常当护此行法之人助令成就。是时金刚复作是言。若有众生行此法者。我即往彼现其人前。所求愿者我亦施与。令彼得种种变现种种神通所作无碍。常须念我本师释迦牟尼佛。我即常随逐之。令一切法皆助成就。尔时金刚说此法已。大众倍加悲喜。及诸天龙大鬼神等。各奉圣言礼足而去

秽迹金刚禁百变经一卷(古经本咒四十三字。唐太宗朝人多持诵感验非一。除去十字今就录出。速获灵应无过是咒)唵[口*佛]咶　啒[口*聿]摩诃般啰(二合)　很那[得-彳+口]　吻汁吻　（醯）（摩）（尼）[口*微]咭[口*微]　摩那栖（唵）（斫）（急）（那）乌深暮　啒[口*聿]吽吽（吽）泮泮泮（泮）（泮）娑诃(真觉弹师所传神咒。与今经咒同。但梵音赊切字语少异)唵佛诟窟聿　摩诃般那很那诩　吻泮吻　尾劼尾　摩那栖　乌涩谟　窟聿吽吽吽　发发发　莎诃


秽迹金刚说神通大满陀罗尼法术灵要门

    No. 1228

秽迹金刚说神通大满陀罗尼法术灵要门一卷

        北天竺国三藏沙门阿质达霰唐言无能胜将译

如是我闻。一时佛在拘尸那国力士生处跋提河边娑罗双树间。尔时如来临入涅槃。是时有无量百千万众天龙八部人非人等。啼泣向佛四面哽咽悲恼而住。尔时复有诸天大众释提桓因等。皆来供养。唯有蠡髻梵王。将诸天女。依于四面围绕而坐。前后天女千万亿众。共相娱乐。闻如来入般涅槃而不来觐省。时诸大众为言。今日如来临般涅槃。是彼梵王何不来耶。其王必有我慢之心。而不来至此。我等徒众驱使小咒仙。往彼令取。作是语已策百千众咒仙。到于彼处。乃见种种不净而为城堑。其仙见已。各犯咒而死。时诸大众怪未曾有。复策无量金刚。亦令持咒而去。乃至七日无人取得。大众见是事倍复悲哀。尔时大众同声而说偈言

  苦哉大圣尊　　入真何太速
  诸天犹决定　　天人追唤得
  痛哉天中天　　入真如火灭

时诸大众说此偈已。倍复哽咽悲啼嗥哭。是时如来愍诸大众。即以大遍知神力。随左心化出不坏金刚。即于众中从座而起。白大众言。我有大神咒能取彼梵王。作是语已即于大众之中显大神通。变此三千大千世界六返震动。天宫龙宫诸鬼神宫皆悉崩摧。即自腾身至梵王所。以指指之。其彼丑秽物变为大地

尔时金刚至彼报言。汝大愚痴我如来欲入涅槃。汝何不去。即以金刚不坏之力。微以指之。梵王发心至如来所

尔时大众赞言。大力士汝能有是神力。取彼梵王来至于此。时金刚即报言。若有世间众生。被诸天恶魔一切外道所恼乱者但诵我咒十万遍。我自现身令一切有情随意满足。永离贫穷常令安乐。其咒如是。先发此大愿。南无我本师释迦牟尼佛。于如来灭后受持此咒。誓度群生。令佛法不灭久住于世。说是愿已。即说大圆满陀罗尼神咒秽迹真言曰

唵[口*佛]咶啒[口*聿]摩诃钵啰(二合)[口*恨]那[得-彳+口](三音)吻汁吻(四音)微咭微摩那栖(六音)呜深慕(七音)啒[口*聿][合*牛][合*牛]泮泮泮娑诃

时彼金刚说此咒已。复作是言。我于如来灭后常诵此咒。若有众生请愿受持此咒者。我常为给使者令所求如愿。我今于如来前说此神咒。唯愿如来于真中照知我等。世尊若有众生。多被诸恶鬼神之所恼乱。此咒者皆不能为害。永离苦难。世尊若有善男子善女人。欲救疗万病者。诵上咒四十万遍。见有病者治之有验。无问净与不净随意驱使。我当随从满一切愿。若欲令枯树生枝叶者。取白胶香一大两。涂树心。杨枝咒树一百遍。日三时至满三日即生华果。若欲令枯泉出水者。净灰围之。即井华水三斗置泉水中。于寅时咒一百八遍。水如车轮涌出。若欲令枯山生草木。取镔铁刀一口。于四方围山。咒三千遍七日满则生。若欲令野兽归伏者。取安悉香烧向有兽住处咒一千遍。其兽至夜间。并集持法人门首。归降如人间六畜相似。随意驱使永不相舍。若令夜叉自来归降者。取桃枝十翦齐截。取水一石煎取五斗。涝桃柳枝出。以丁香三大两乳头香三大两白胶香三大两。后和柳水煎取五斗。即置一破盆中。取一桃枝长三尺。搅水诵咒一百遍。一切夜叉罗刹皆来现。共行法人语。请求与人先为侍者。若令诸恶鬼神毒蛇蝎猛兽等毒以灭者。取净灰围所居穴孔。并自出来。当微出声咒之一百遍。其蛇等一切蛊兽。各灭毒心不敢伤人。速得解脱。若令恶狗不伤人者。取食一搏咒七遍与食。永不伤人复不出声。若令恶人来降伏者。书前人姓名置咒人脚下。咒之百遍。心念彼人其人立至。降伏舍怨憎之心。若欲人相憎者。书彼二人名号。于自足下咒二百一十八遍。其人等便相离背不相爱敬。若有相憎人令相爱敬者。即书取彼名姓。于自足下咒一百八遍。其人便相爱重永不相舍。若有未安乐之人令安乐者。取前人名字书足下。咒三百遍。当为彼人发大誓愿。我于彼时即自送。辩才无滞随行者意。所须之者并悉施与。若持咒人求种种珍宝摩尼如意珠等者。但至心诵咒自限多少。我即自送满其所愿。若欲治人病者。作顿病印。先以左手头指中指。押索文。印咒之一百遍以印顿病人七下立差。若病人临欲死者。先于禁五路印然后治之。即不死印目。如是先准印以无名指屈向掌中。竖小指咒之百遍其患速除

若治邪病者。但于病患人头边。烧安悉香诵之。咒立除之。若虫毒病者。书患人名字纸上咒之即差。治精魅病者亦如法。若治伏连病者。书患人姓名及作病鬼姓名。埋患人床下咒之。其鬼远奉名字自出现身。便令彼鬼看三世之事。一一具说向人其病速差。若有患时气病者。咒师见之即差。若欲令行病鬼王不入界者。于十斋日诵我此咒一千八遍。能除万里病患

秽迹金刚说神通大满陀罗尼法术灵要门一卷


火[合牛]供养仪轨

    No. 913

火[合*牛]供养仪轨

夫欲修行陀罗尼法。先须严饰道场。内外清洁衣服鲜净。离诸諠杂及诸戏论依念诵法则四时不阙若阙一时及违法则。即从违阙后起首。作法已前纵欲满功唯欠一时。其时亏缺亦总不成。要须终始无犯方论遍数。其遍数准当部本尊自有次第。遍数讫已自有境界。或恐念诵之时。违三昧耶心不专的妄有缘起所以不能相应故净境不即现前。专修行人每月随部。必须随力供养。阙供养故亦非相应(随部者谓如来部十五日菩萨部十四日金刚部八日诸天部五日药叉部四日也)供养法皆用日初出时。辨坛食甘美香脆饼食脂油细食。着衔蒸作乳粥酪飱。加之酥蜜。种种妙馔随力供养。皆别盘中种种奠豆作食之时。及将入道场。皆用军荼利心明及又印。印诸供具明曰

  【◇】
唵　阿[合*牛]　密[口*栗](二合)　多　[合*牛]　[打-丁+巿]　吒(半音)

事事皆咒三遍或七遍。所以免诸飞行罗刹之所盗窃。若不作意多有触秽。诸使者等不生随喜。遂障成就

夫结界护身必须迅速。不得迟疑犹豫。恐被揵疾药叉来相娆恼。是以结护及供养时极须严备。事须迅速。夫供养时。先须洗浴清洁。于道场外香水洒身。然后称◇吽字三声。即右手作金刚拳。观想圣众遍满道场。如影重重不相妨碍。即礼三拜(诵外仪九遍)

次诵大轮金刚真言(三七遍是忏悔法)

金刚合掌双膝着地。次想◇嚂字焚殄世界。令如灰尘。次想◇唅字犹如黑风。飘激令净无复尘净。次想◇鑁字门。想同乳水清彻皎镜。复于其上想◇苏字门成妙高山。山下乳海弥漫法界。山上平坦果林芬葩。水木清华澄湛照灼

次执香炉焚香运想。于妙高山上百宝广殿。宝柱无边宝刹悬幡。宝幢之上有半月轮。轮上耀魔尼宝珠。行列遍布矜羯罗网绞络其间(谓帝释纲皆是宝珠珠珠相射莹映明彻)复观◇阿字成窣睹婆。复想灵塔成大日尊。坐宝莲华。正中(谓正殿中)跏坐。四面罗列亿亿莲花。一一花中皆坐圣者。谓十方佛来作证明。菩萨金刚侍卫前后。二乘诸众无量无边。天龙充塞难可齐限。其上空际雅乐妙音。清冷悦情广作佛事。谓净居诸天作妙妙乐。诸众左右贤瓶阏伽(阏伽香水商佉坏也)香云宝花缤纷乱下。香餐珍膳流溢宝盘。芳果殊浆美味酷烈。宝衣制曳光曜中场。珠炬曦晖众色交映。如是运想已。次依念诵法至本尊真言。略诵多少(百八遍或三七)

次以虚空明妃及广大等真言加持饮食。此则名为法供养。供养讫依念诵法拨遣(一百八遍)其火[合*牛]法。一依前法护持及念诵法则。且其火法略有四种

第一扇底迦法应当北面。炉法圆作。其诸供具皆悉白色(大约普贤为主然当部自有对法也)此谓息灾灭罪。衣服及画像等皆悉白色

第二补瑟微迦法应当东面。炉法方作。其诸供具皆悉黄色(大约观音为主)此谓成就满愿及诸胜事

第三阿毗遮鲁迦法应当南面。炉法三角。其诸供具皆悉赤色(大约金刚手为主)

第四摈(必孕反)迦罗法应当西面。炉法八角如莲华叶。其诸供养皆紫檀色。此谓欲见大人求敬爱法

已前四炉皆方一肘(小尺一尺八寸)深则半之炉底一以泥捏作独股杵。杵长八指其圆炉及八角炉。即作羯磨跋折罗(谓十字跋折罗)炉唇皆作三重。从内高向外渐低。每重皆阔四指(都阔十二指)唇缘之上任画作花。如不能画。即观想作之。其火木及香花等物并置右边。每日三时(日出时人定时后夜时)时别一百八遍火木用谷木及夜合木桑木柏木松木等。其木每破削大如中指。长十二指。无令节类须条直取。中色小树。不用老枯树及有虫者。采取之时必须看有好相方采。若见不孝子及不具足人妇人恶禽兽等并不须采。即别觅之。每一时用一百八枚。于炉右边作并栏叠之

涂香法用白檀香一块半斤以来者。于石上用净水磨之。兼沉香少分更磨之。又用郁金少分。以沉香研磨令细。又用龙脑亦少分(如无龙恼郁金单用檀香亦得也)

阏伽法以净滤水取少计涂香。点净水中妙好净华。着此水中亦精须新净瓷碗盛之。又用香水一瓶当于坐前对炉置之(火供养左手执杵按之)

丸香法沉香二两。浅香八两。苏合三两。香附子一两。安悉香二两。熏陆香二两。青木香一两。[序-予+言]唐二两。白檀香二两。龙脑香一分。郁金香一分。麝香一分。已上三物。同一处研。甲香二两(浆水煮洗蜜和炒令干别捣之)右和合以炼蜜得所。最后入龙脑等三味(如乡土难得随得辨)

秣香法甘松二两。零陵香二两。芎藭二两。丁香一两。泽兰二两。沉香一两。好浅三两(已上共捣)苏合二两。龙脑郁金麝香(各半分别绢袋盛着诸秣中了)白芥子别盛

三味法酥蜜酪(每时各三四计酪则减半相和一铜盆盛之)

五谷法稻谷花(馓米油煮及染作紫赤黄等色名为稻谷华盛于一器)油麻菉豆小豆小麦粳米(已上相和别盛一器)

常合香法谓。龙脑如无。合白豆蔻子一两粒亦得(如无丁香亦得)供养火食炉食。及干枣栗黄沙糖。石蜜随力辨具

初供养召请结界护身。一如前列结界时。加地橛金刚墙金刚网金刚火焰无动刀印明等。召请时各各召请八方护法天王。各诵七遍。同用金刚召请印。先供养火天。明三味三杓五谷丸香安悉香等。然后运心普供养五部圣众。诵广大真言及虚空明妃真言等。次诵本尊真言烧火木。两头揾三味。诵一遍。即掷炉中。仍须定志安详不得卒暴矣。次投火木总毕。即烧五谷。每至娑嚩诃前加所祈法(谓某甲扇底迦娑缚诃也)数以香水遍洒诸物及火等。洒水时诵军荼利心中心明。初燃火真言曰

  【◇】
唵　部　哷惹嚩(三合)　逻(三七遍)

以扇扇火不得口吹。其火于寺内净处者不得取俗家煮炙荤秽之火。不然即须别钻取。仍不得口吹。用两香炉。军荼右边烧丸香及沉香。军荼左边烧安悉香或熏陆或白胶香。其供养物数随时丰约。丰则不可多烧。约则不可令阙。如不能供养辨。但于后夜及以晨朝运心广献。多诵广大及虚空明妃。亦得掷木烧火应看火相。火色法须白黄赤。若黑色及青色并恶。又听火声谓。音乐悦意声者善。若猪狗及以驴骡鸟枭等声者不善。又发焰掣曳流利者善。若熅勃烟郁冲人者不善。或爆吒迸散者。亦非善相。善相之法不令人热。其炭仍须端直调均。应用香水遍洗。皆长十二指以来。其八天真言及火天真言。已别录。具火色若吉。则可烧炉果子充供养。火色若不善即不须烧。烧火供养七日为限。如事不获已三七日亦得。此火供养法。以资念诵令速成就。其阿毗遮鲁迦等。亦不应为。为求成就妨大缘故。或于观想及梦寐之间所遇境界如经广明。此不具述。火法又不速成。即应加部母真言双诵。又经三七日来加部母真言不遂本志。即印塔每日一千遍。又经三七日必果志矣。其塔印长一肘。亦应自须筹量自力多少。业行精微虽有课数。而秉护粗疏亦非相应。事须三业调柔。事法淳熟自须观察与理相应自感圣者。犹如明镜自现镜像

火[合*牛]供养仪轨


火吽轨别录

    No. 914

火吽轨别录

东北方大自在天王明

  【◇】

曩　么　三　曼　跢　勃　驮　喃　唵　伊(去)
【◇】
舍　曩(去)　曳　娑嚩(二合引)　诃(引)(三七遍)

东方帝释天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　因(去)
【◇】
捺啰(二合)　也　娑嚩(二合引)　诃(引)

东南方火天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　阿(上)　蘖曩(二合)
【◇】
曳　娑嚩(二合引)　诃(引)

南方炎魔罗天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　焰　磨
【◇】
曳　娑嚩(二合引)　诃(引)

西南方涅哩底(丁以反)天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　啰(去)　羯叉
【◇】娑(去)　地　钵跢(二合)　曳　娑嚩(二合引)　诃(引)

西方水天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　嚩　噜
【◇】
拏　曳(去)　娑嚩(二合引)　诃(引)

西北方风天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　嚩(去)
【◇】
夜　吠　娑嚩(二合引)　诃(引)

北方毗沙门天王明

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　药　叉
【◇】
蜜　那也(二合)　陀　哩　娑嚩(二合引)　诃(引)

上方大梵天王明(帝释右)

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　跛啰(二合)
【◇】
惹(去)　钵跢(二合)　曳　娑嚩(二合引)　诃(引)

下方地居天王明(水天左)

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　跛罗(二合)
【◇】
智　谜曳(二合引)　娑嚩(引二合)　诃(引)

日天子明(帝释左)

  【◇】曩　么　三　曼　跢　勃　驮　喃　唵　阿(去)

【◇】
儞夜(二合)　多也(二合)　娑嚩(二合引)　诃(引)

月天子明(水天右)

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　战　捺啰(二合引)
【◇】
也　娑嚩(二合引)　诃(引)

诸星天子明(同月天位)

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　诺　叉
【◇】
多罗(二合)　悌　缚　跢　曳　娑嚩(二合引)　诃(引)

诸龙王明(同水天明)

  【◇】
曩　么　三　曼　跢　勃　驮　喃　唵　谜　伽(去)
【◇】
舍　拏　曳　娑嚩(二合引)　诃(引)

一切使者及诸鬼神等明(于东北方散施)

  【◇】
妣　止　妣　止　毗　舍　止　喃　娑嚩(二合引)　诃(引)
【◇】
遇(上)　遇(上)　部　多(去)　喃　娑嚩(二合引)　诃(引)

凡持诵不动尊真言。皆须作坛。坛法即后样是。皆以青色黑色花烧沉香安息香。随时果子饮食灯火香水供养。欲供养时。行者澡浴着新衣。先诵本尊真言结本尊印。以杓取香水洒诸供养物。然后供养名为净护。即诸魔不能秽恶。兼用虚空库心供养法。最不可思议。布置供养具讫。即诵三昧耶真言。辟除结界

毗卢遮那三昧耶真言(着座诵真言结印)

  【◇】
娜　么　三　漫　跢　没　驮　喃　唵　遏　三
【◇】
谜　底哩(二合)　三　谜　三　么　曳　萨缚(二合引)
◇
诃(引)

右结三昧耶印(合掌是也)印额左右肩心喉。各诵前件真言一遍

即结不动尊印诵不动尊真言七遍。左旋为辟除。又诵三遍。右旋为结界结界已

即结钩印(以二手内交竖右头指)请一切佛菩萨执金刚等。降集道场。钩印真言曰

  【◇】
娜　么　三　漫　多　没　驮　喃　阿(引入)　萨　嚩
【◇】
怛啰(二合)　钵啰(二合)　底(丁以反)　诃　多　怛　他(引)
【◇】
蘖　党(引)　拘　舍　步　地　折　哩野(二合)
【◇】
波　哩　布　洛　迦　萨嚩(二合引)　诃(引)

右诵一遍一钩三钩已。即观一切诸佛菩萨无量圣众等悉皆降集。然后坐礼拜忏悔发愿陈说所求

然后结毗卢遮那心印(以无名小指外交。竖中指屈上节。令头相拄以头指各微屈。以头附中指上节侧。大母指外交之)诵五字真言如后

毗卢遮那降伏四魔解脱六趣满足一切智智真言曰

  【◇】
阿(引)　味　罗　吽　欠

右对尊像结前印诵此真言七遍。然把数珠诵百遍。乃至千遍。多多益善。然后结不动尊印(即剑印是也)。诵不动尊真言。曰

  【◇】
娜　么　三　漫　哆　末　日啰(二合)　赧　战
【◇】
拏　摩　诃(引)　噜　瑟　拏　萨发　吒　野　吽
【◇】
怛啰(二合)　吒　桁(引)　莽(引)

右对尊像结前印诵此真言七遍。然后把数珠诵百遍。乃至千遍。多多益善

念诵了还须结本尊印又诵真言七遍。又殷勤发愿礼拜已。更结前三昧耶印诵三昧耶真言三遍。更结剑印左旋一匝解界已。观诸圣众各归所土。然后出道场。行住坐卧心念本尊真言。不令闲断

不动尊施食真言

  【◇】
娜　么　三　满　哆　末　日啰(二合)　赧　怛啰(二合)
【◇】
吒　阿　亩　伽　战　拏　么　诃　[口*路]　瑟
【◇】拏　萨发(二合)　吒　野　吽　怛啰(二合)　么　野

【◇】
怛罗(二合)　么　野　吽　怛罗(二合)　吒　桁(引)　莽(引)

右每食常出一分食供养。诵此真言一遍。于一切处常得拥护

澡浴真言

  【◇】
唵　主　萨嚩(二合)　诃(政和上处得之)

右以水一抄诵前真言七遍。加持一抄水洒身。即当洗浴。如前施八方食取豆果饼饭胡麻粳米涂香屑诸华等。和水安瓶盆中。以欢喜心四方散之。施诸天鬼神。涂香末香眷属。各以其真言施之

东北方自在天真言曰

  【◇】
唵　伊　舍　那　耶　娑嚩(二合引)　诃(引)

东方帝释天真言曰

  【◇】
唵　因　陀罗(二合)　曳　娑嚩(二合引)　诃(引)

东南方火天真言曰

  【◇】
唵　阿　哦那(二合)　曳　娑嚩(二合引)　诃(引)

东方琰魔王真言曰

  【◇】
唵　琰　魔　耶　娑嚩(二合引)　诃(引)

西南方罗刹娑真言曰

  【◇】
唵　罗　刹　娑　阿　地　钵多(二合)　曳　娑嚩(二合引)
◇诃(引)

西方诸龙水神真言曰

  【◇】
唵　嚩　鲁　拏　耶　娑嚩(二合引)　诃(引)

西北方诸风神真言曰

  【◇】
唵　嚩　耶　鞞　娑嚩(二合引)　诃(引)

北方诸夜叉真言曰

  【◇】
唵　药　叉　苾　地耶(二合)　钵多(二合)　耶
【◇】
娑嚩(二合引)　诃(引)

上方施诸类鬼神真言曰

  【◇】
唵　颙　伊　颙　伊　曼　娑　儞　步　多　南
【◇】
娑嚩(二合引)　诃(引)

下方真言曰

  【◇】
唵　比　止　比　止　毗　舍　遮　南　娑嚩(二合引)
◇
诃(引)

如上作法施已。当净手漱口还入坛中。礼佛菩萨如常念诵

  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画曼荼罗

  【◇】曩　莫　三　漫　跢　没　驮　南　唵　毕哩(二合)

【◇】
体　微曳(二合)　娑嚩(二合引)　诃(引)

火[合*牛]仪轨一卷

    护摩法

        揽字可观菩提心

先住

即请火天言

  我今奉请　　火天之首　　火中之仙
  先行宗敬　　降临此座　　纳受护摩

请火天真言曰

  【◇】
曩　莫　三　漫　哆　没　驮　南　唵　阿(上)　蘖曩(二合)
【◇】
曳　娑嚩(二合引)　诃(引)

又火天印咒。准根本印。唯改屈二中指如半环。势头勿相着。是一法印。请唤火天而供养之。若献供毕发遣火天。则却伸二中指头。印咒曰

  【◇】
娜　谟　皤　伽　嚩　底(一)　坞　瑟腻　莎　野(二)　翳
【◇】
呬曳(三)　谛　劯(儒照反)　摩　理　祢(奴礼反)　榱　起(其宗反)
【◇】
娜　曳　窣嚩(二合引)　诃(引)

是一印咒烧火天食。时之三遍先请火天烧食供养后乃烧食供养诸佛菩萨金刚及诸神咒等。火天咒言

  【◇】
唵　阿　起娜(二合)　曳　[(去*欠)/皿](乎合反)　写　合　写　缚
【◇】
歌　曩　野　莎嚩(二合引)　诃(引)

事已可火天发遣用前火天咒印

  火口东　　　　　　　　或本有此图

    火[合*牛]仪轨音义

的(韵会丁历反说文明也徐日光的然也增韵实也又端也又丁激反远貌明见也亦的字明也晓也)脆(清岁反易折也言香脆饼食者是胡脆饼欤)着衔蒸作(盖是饱[飢-几+俞]蒸饼等之类欤)柈(步干反盘也)奠(大见反定也置也荐也陈也调也)豆(大候反量名也尔雅食器也今上下合调置也)馔(上卷反饮食也)芬(孚云反香和也)葩(普加反草华之白也又葩字也今上下合盛也)严被(被备也同音故代用之)宝(古宝字也)餐(千丹苍千二反吞也无功而食禄曰素餐)酷(口告反熟也)烈(力折反威叶也果空敷荣谓之为酷烈也)低(当稽反也)块(口清口回二反也堛善逼反)泸(抚屡浮也滓陀武也)精(子清反好也明也善也灵也正也)抹(叵达叵结二反糜也糜正皮也饘也[示*祭]为糜碎[示*糜]止彼反碎也穰也精也今或糜也)抄(初教反掠也强取)馓(苏旱反饼也熬稻粻餭又作馓)菉豆(上音录王刍也)熅(郁文反烟熅无气郁烟也)勃(蒲没反健也盛也上府刍褒屡下贺邬缕也)爆(博教普角二反谓皮散起也)吒(都嫁反喷也上葩托铭驱下曩楼)畴(真流类也)课(告卧反诫也)秉(鄙直反执也)类(力对反丝节也)捏(乃结反捺搦也)

火坛有三。一安稳二富饶三除怨。初安稳。即于露地撩治一坛中画佛坐莲花坐。坛四面画般若菩萨声闻佛慈愍菩萨。画佛相好。画一朔。更画阿钵罗尔多净居天龙王。坛中以香花供养。于坛西南角作火坛。高四指。于中穿火坛。方一肘。取白土涂炉中央。台高四指。从轮一指。于中烧桑木或构木柿木。木长一搩手。取树枝头肥者苏蜜酪涂两头。一咒一烧。取大麦小麦苏蜜酪乳。一咒烧满一千八遍。一三时时别□□满七日。或半月一月即息寂静。着鲜白衣。于坛中念诵。即向火坛中作烧火法。用月一日起首。于黄昏作法。当尔之处净居天集会得成安稳法。面向北坐。茅萆席上。结加趺坐。烧火坛一日三时泥坛香花供养已。香自无针刺。用供养即得除灭一切灾厄。亦得长命。除一切病。有无□变怪。并作此法

次说富饶火坛法

若欲作火法者。先须撩治一坛中画佛。四面观音大势及诸大菩萨梵天王妙吉祥天诸大药叉诸仙大威德及诃利底母等。于此供养。此法用十五日起首。日欲昏时面向东坐。茅草圆席上。交□坐着净衣发欢喜心。此时诸天集。时彼人作法。诸天欢喜。即得成就。于此坛外南边作一大坛。方二肘。安修阔二指。穿土深一肘。中心台阔一搩手。高四指。用赤土坛。于台中从莲花之香供养。烧构木乳粥苏酪等。或乌麻和饭亦得。一日三时时别一千八遍。其木磔手取树枝柯指许。粗者苏蜜乳酪涂两头一咒一烧。满一千八遍或一百八遍。或七日或半月。如是作法。法即得成就

三说降怨火坛法

若欲降怨火法者。用黑月八日或十五日。或从夜半。于此时是诸恶鬼药叉罗刹集会时。即作三角坛。□□向南。用黑土扫坛一肘。高三指。□阔二指。中捉三叉取驴粪骆驰粪灰取三种物泥坛。若有怨家相恼嗔心即作此法。着赤衣或青衣。或更作大恶法取血染衣裳。胡蹲坐。是足相蹋。西向皱眉努眼咬齿。端身正直心出语。坛亦得取糠和芥子。一日三时泥坛。于其坛上龙臭花取棘针。木捻火苦练木埿□坛亦得。取糠和芥子取自身血和。一咒一烧满一千八遍。一日三时时加如是烧人骨头发如是等物。发愿嗔之。一咒一烧。称名彼。此是降怨法。令前人长病钱物散失。身死血出。身之节落人不喜见。又说都火坛法。深十六指。阔三十二指。东面着轮。南面三古叉。西面着龙。北面着跋折罗。中央着莲花。余供养。准前作之。又须□火星日起首

次说诸火天印法

次说诸火神印。次说成就时节。若用五月中作法决定有雨。若用三月中作法。决定有种种碍现。若用正月作法。决定有种种障碍。若用九月中作法。决之定有欻雷电。如是等月。皆须十五日有是等相现。决定成就

若作安稳法者。用各月十五日七日三日十三日。如是等日。并是鬼星日也。又日月蚀时最为第一。二月三月十月十一月作富饶法。四月五月作降怨法


极乐愿文

    No. 935

极乐愿文

        清字经馆行走福佑寺达喇嘛嘎卜楚萨木丹达尔吉译

  希有为众施行无尽德
  略念能令死主难远离
  恒观有情如忆独子者
  世尊无量寿佛前敬礼

  释迦牟尼历次中　　善所称赞之胜境
  往生极乐愿文词　　由慈悲故尽力说
  善恶被重无明障　　天人命为嗔械残
  爱索缚在轮回狱　　业水飘进三有海
  病老苦浪多推荡　　摧入死主海兽口
  常为不欲苦担压　　无依玷辱之号哀
  愿与心为证见者　　导引困苦独弥陀
  观音大势至菩萨　　并眷属前谨祷祈
  为我等故与多劫　　曾发胜誓愿莫忘
  如妙翅尊行虚空　　以慈神力而降临

伏愿自他三世。所缘二资粮海。普合一力为倚。我等临命终时。亲见接引弥陀。二大菩萨。并诸眷属围绕现前。尔时于佛眷属生极专之至诚。而无断命之苦。仍不失其信诚。并所见境界之念。将终之时。八大佛子。皆以神变来至。指引极乐之路。依教即往极乐胜境。从宝莲中。愿生大乘利根之种姓

将生之时。一切总持及诸禅定。无缘道心。无尽辩才等。无量诸胜功德。具足而得。即承无上导师阿弥陀佛。并十方诸佛菩萨。悉皆欢喜。愿受大乘之法敕。于彼诸法之义。刹那闲如理融通。即乘无碍神变。至方广佛刹。广行菩萨妙行。愿悉圆满

已生净土之时。起诸勇猛慈悲。以无碍神变。特至秽土。为诸众生。各如自缘。依法而教。愿悉安之于诸佛称赞清净之道。普行希有之行。皆速圆满。利益无边众生。愿皆易得佛果

  愿临命终时　　海会绕弥陀
  眼前明显见　　慈信盈我心
  将见中阴兆　　佛子即指教
  既生净土已　　来化秽土众

如此胜境。或未得生。惟愿生生世世。常遇佛教。在诸经论中。契悟闻思修。愿得清净之身

既得其身。于高类七德庄严。愿不远离

如是于一切时中。忆念前生。愿得宿命智

生生世世。凡见三有。皆生无益之心。而于解脱功德。即起夺意之念。在诸佛律中。愿得出家

既出家之时。于诸恶堕。毫无所染。圆守禁戒。行至无极门中。得大菩提。愿如大比丘阿閦佛

复于世世生生。在染净诸法中。如理融通。圆成之道。诸法文义。持不失忘之总持。愿悉丰足而得

如已所持。示于他时。愿得清净无碍之辩

复于生生世世。于楞严等诸定。肉眼等五眼。神境等六通。愿一切悉得无离

复于生生世世。以自生之力。分晰一切善恶之道。愿得广大之智慧

于染净诸法。细微差别。分晰如现。悉无杂滥。愿得利明之智慧

所有未悟误悟疑心之念。将生之时。则悉灭无余。愿得速见之智慧

以他不能测量之妙法文义不费钻研。愿得深密之智慧

总言泄露智慧之过。及离智之文义。悉能分晰。从方便正智中修菩提行。悉到彼岸。愿如至尊文殊菩萨

如是广大利明。速见深密之诸智慧。悉以易得。随缘所持。折伏邪说。能令智者欢喜。缘佛说诸法中。善能分辨讨论纂作。愿得智者之到彼岸

复于生生世世。凡执自利为要。于菩萨广大行中。若生退回。悉皆断灭。以勇猛心。更勤利他。皆到彼岸。从方便菩提中。行菩萨行。皆至无极。愿如胜观自在菩萨

复于生生世世。修行自他兼利。摧灭诸魔外道。及诸敌时。从方便勇力中。修菩萨行。皆至究竟。愿如秘密主金刚手菩萨

生生世世。以弃怠之精进。圆菩萨之妙行自初发心。至刹那闲。亦无怠惰。而从大精进中。得胜菩提。愿如无等释迦王佛

生生世世。息除修道之闲断。身心之诸病。时以微题名号。即能息灭身语意之痛愆。愿如药师琉璃光王如来

复于生生世世。如欲寿终无极。以微题名号。即能摧灭非时横夭。愿如无量寿佛

若寿障将至之时。即见救济无量寿以四业中。随业现身。而为调伏。既见身已。愿寿障尽消无余

而彼随度现身之时。即得识知是无量寿。生无造作坚固至诚承是力故。生一切处。愿得不离无量寿佛。亲为知识

复于生生世世。获得世出世闲。诸功德之本。具足性相大乘之善知识师。愿喜悦护持

随持之时。于善知识师前。得生无退坚固之信。愿恒使喜悦

刹那之闲。愿不令不喜

以善知识师指示。随其诸教。愿无不全受彼所教义。如理融化。而能修习。愿得至究竟

刹那之闲。愿不由恶友遣使

生生世世。于恭信因果。及厌离心。菩提妙心。并清净见悉得融通。行无勉强尝试之行。愿常不闲断

生一切处。从身语意所修诸善根。普皆全为利他。盖愿成清净菩提之因矣

  惟彼世尊妙胜果　　现今我若未证时
  愿得清净修道身　　世世忆念恒出家
  辩才禅定神通咒　　持无边诸功德藏
  悉得悲智无双友　　速修菩提至究竟
  将见非时寿天相　　无量寿佛身明现
  则断死主之勇猛　　愿速得持无死姓
  我愿世世无量寿　　亲为护持大乘师
  于佛赞叹道理中　　刹那之闲无退惰
  弃舍众生为自利　　分别之心亦不生
  修利他理无蒙昧　　方便智巧厚利他
  以我微念尊名号　　消诸侵犯罪业果
  转成丰足安乐因　　直步上乘之阶梯
  佛子解脱微作兆　　灭尽菩萨行之祟
  一切用度皆丰顺　　于意微思悉圆成
  释迦弥陀及慈氏　　文殊密主观世音
  善逝眷属实因缘　　是愿不虚速圆成

极乐愿文竟


加句灵验佛顶尊胜陀罗尼记

    No. 974C

加句灵验佛顶尊胜陀罗尼记

        朝议大夫兼侍御史武彻述

佛顶尊胜陀罗尼者。一切如来秘密之藏。总持法门。大日如来智印。吉祥善净。破一切恶道。大神力陀罗尼也。昔仪凤年中。佛陀波利所传之本。遍天下幡刹。持诵有多矣。彻自弱岁。则常念持。永泰初。自丧妻之后。倍益精心。求出离法。时有殿中侍御史蒋那者。常持诵此陀罗尼。异日于私室。条然而来曰。今得究竟道。非常难遇。彻敬问之。即尊胜陀罗尼也。命之令诵。而文句全广。音旨颇异。拜而诵之。乃曰。受之于王开士。开士受之于金刚智三藏。大师云。西国亦希有此本。吾将梵本来。故密授焉。坐中叹奇绝之事而罢。未获求本。俄而将刑殁世。常怀遗悔。追悔不及。每遇精士。即求问之。冀其万一。遂遇僧际公。果有此本文。开元中。五台山下。有一精修居士。姓王。有事远出行。去后父亡。回来不见。至心诵尊胜陀罗尼数十万遍。愿知见先考所受生善恶业报。精诚恳愿。殊无觉知。遂欲出山。见一老人。谓居士曰。仁者念持。寔为勤敏。然文句多脱略。我今授示全本文句。居士拜而而受之。乃云可诵千遍。殆然经数日。于夜中。忽闻环佩箫管之声。降自庭宇。此时居士惊起视之。见天人数十辈。共围绕一天仙。前谓之曰。汝识吾否。居士答曰不知。天仙曰。我是汝父。比年诵持尊胜陀罗尼。吾得尔之福力。然后数月已来。福倍于积岁。不知汝更得何本。以至于斯。吾今以汝之力故。获为天仙之王。则知汝所持念。功效不可量也。言讫上升。居士欢跃拜送。自尔尤加精进。后日至东京。有一专修学人王少府者。亦波利尊胜之本。诵持积数数万。忽于夜中。梦见一梵僧来。谓小府曰。贤者念诵。殊谓精诚。所叹本误文少。而功薄也。王少府稽首恳请真文。梵僧乃授之以广本文句。句口授讫。送僧出门。光景如昼回至床前。视室中僮仆犹卧。忽觉呼而责之。以明矣。僮仆云。今才夜半。忽然光灭及夕。王少府自异所见。闭目诵之。历历清畅。转益精勤。天宝初五台山人王居士。及王少府。咸在东都。俱不相识。忽然王少府暴亡。经七日而苏。城中好事者。尽问其故。居士乃王开士亦同诣问得再生之由。王少府云。吾初卧。忽见二使来云。追逐相随。行数十里。至一大树下。二使者憩。吾亦憩之。忽忆尊胜。遂即闭目。诵三七遍。举目回视。二使者已不知所之。须臾四人又至。跪而言曰。仁者奚为修行。有此利益。向来追者二使并得生天。王少府曰。吾但诵尊胜陀罗尼。四人曰。唯此功力之故也。请与弟子诵之。救拔苦难。王少府又冥目诵三七遍。开目又不见四人矣。顷刻之际。空中闻戈甲声。有一神人。紫服被戈甲。仪卫侍从甚盛。前跪而言曰。吾是五道冥司。颇称贵位。然终为神道所摄。愿得生天。彼六人者。以师法力之故。各得生天。今请迂(于音曲[這-言+丸])步。至弟子所居诵之。冀沾福荫之余也。乃相随至一陂宅。方圆数十里。皆是罪人枷锁杻械。囚缚决罚。讯问栲椋之所。神令王少府上高座。自于床下。跪而听之。王少府闭目志之。诵满四十九遍。举目四顾。一人不见。唯有断锁破杻弊械空枷而已。王少府惊悚。囚知所适忽然有四五人至云。王命速发遣。回乱我曹。扄文簿破我冥司。遂驱逐王少府令入一空谷中。便苏息再得生耳。实尊胜陀罗尼不思议之功力也。于是五台王山人及王开士。与王少府。既同业因。各陈其所持本。勘校文句。多少并同。如一本焉。彼此相庆贺。王山人曰。吾本受之于台山圣公。王少府曰。吾本受之于神僧。王开士曰。吾本受之于金刚智三藏。梵夹见存。三人惧然。共勘其本。音旨字数如一。故知众生闻法有时流传教法。亦有时叹真实世间希有。此即是金刚智三藏梵本译出者。令勘佛陀波所利传本。文句大同。多于旧本。九句六十九字。余悉波利。僧惠琳因修大藏目录。收未入藏经六百余卷。并遂略武彻所叙陀罗尼感应神验。亲自勘同。序之卷末。时元和十四年己丑岁。前朝蒋大夫行通事舍人张承福。及百济僧。各受持尊胜陀罗尼有功。曾为冥司所追。以真言威力不可思议。遂不受诸苦。兼济拔受苦群生。有传记。琳于成都府右经藏中得之。时如意二年三月二十三日。佛顶尊胜陀罗尼感应事

开元二十六年冬。有神都张绎长史。自小孝养父母。父母殁后。沉沦恶道。乃虔心报恩。每怀济度。遂即入山。持尊胜陀罗尼。志愿见亡父母。得安乐处。日夜勤诵。声声不绝。朝暮恳诚。六年念之。念中不曾见父母。疑咒无验。欲生退心。忽见一老翁仪容甚异。语云。非是咒无灵验。亦非君不尽心。斯乃去圣时遥。翻译多误。咒词脱略。遂失其征。老人即口授。令抄录一本。依此文句持诵。期满七日。必当见父。即依老人口诀。至心礼拜。举头失老人。不知所在。方贤圣耶。情乃惊愕。倍更虔诚。具依所教文本。专心诵持。始登六日。即亡父母遂来。恩爱未绝。拘头悲喜。幽明感会。情各怆然。口云。堕大地狱中。备遭诸苦。年月已深。乘儿精诚功力。近得生天。今从上界下来。与汝相见。威光稍别。示相由存。具述因缘。宛如平昔。凡是人孝之子。睹此感应。岂不留心圣教耶。但虚肠幅心。纵恣六情。追欢游乐。有何益焉。况目连释子救母之事。具在圣文。长史至诚有此感效也。后有僧传得诵念舍利。境界极多。来至东都。具戴灵事。颇为为人所知。后有好事者。请各流传。即释门弟子。也长庆三年四月中旬。前奉天县尉马扬秋满。移归[卄/補]阪。住东城石子坊旧第。持波利尊胜之本。一十五年。未尝堕慢。及到[卄/補]阪。经数月。忽然梦见一神人被甲。状貌甚异。云汝既精心持此真言。何不诣景福寺东廊坊。一持念僧。有尊胜灵验本。持之功九倍常。言讫惊觉。汗流透衣。明日便专诣寺寻僧。数日方遇。僧法名义[卄/追]。既见问之。此僧果久精心此门。远近依止。僧问曰。有何事相觅。坐讫。乃话所梦之事。[卄/追]曰大奇大奇。畜此本来无人知解。少公今日蒙神人指示。[卄/追]焉敢吝惜。乃命弟子出箧取至。真实教传受。将归。勘旧所持波利本。方知文句脱略。便依法修行新本。其神验颇异。兼更传尊胜瑜伽两卷。乃知圣教分明。作有法度。不可任其凡智也。因录记之。传同志者

    佛顶尊胜陀罗尼

曩谟(引)婆誐嚩(无可反下同)帝(引一句)怛[口*賴](二引转合古)路(引)枳也(二合)钵罗(二合)底(丁以反)尾始瑟吒(二合引)野(三)没驮(引)野婆(去)誐嚩帝(引四)怛儞也(二合)他(去引五)唵(引)尾戍(引)驮野尾戍驮野(六)娑么娑么三(去)满多(去)嚩婆(去引)娑(七)娑颇(二合)罗拏(鼻音)誐底誐贺曩(八)沙嚩(二合)婆(去引)嚩尾秫(请律反)第(九)阿(上)鼻诜(正谨反)左(一本六者)睹[牟*含](莫敢反引)素誐多(十)嚩啰嚩左(隹上)曩(引十一)阿蜜[口*栗](二合转舌)多(去引)鼻晒(所戒反引)罽(居又反引十二)阿(去引)贺啰(十三)阿(去引)庾(羊主反)散驮(引)罗抳(尼敕止反十四)戍(引)驮野戍(引)驮野(十五)誐誐曩尾秫弟(十六)邬瑟抳(二合引)洒尾惹(自攞反)野尾秫弟(十七)娑贺娑罗(二合)罗(罗字声转舌)湿茗(二合)散祖(一本云注)儞(左以反下同)帝(十八)萨嚩怛他(去引)誐多(十九)嚩卢羯儞(宁硕反二十)娑吒波(二合)啰蜜多(引二十一)波唎布(引)啰抳(二十二)萨婆怛他[(薩-文+(立-一))/木]多缬哩(二合)驮野(引二十三)地瑟吒(二合引)曩(二十四)地瑟耻(二合)多(二十五)摩贺(引)母[怡-台+奈][口*(肄-聿+(企-止+米))](二合转舌引二十六)嚩曰啰(二合)迦(引)野(二十七)僧贺多曩尾秫第(二十八)萨嚩(引)嚩啰拏(鼻引二十九)波耶突[口*栗](二合)揭底跛唎秫弟(三十)钵啰(二合)底[寧*頁][革*(卄/(ㄇ@人)/戊)](脱发反转舌)阿多野(去引)欲秫弟(三十一)三(去)么野(引)地瑟耻(二合)帝(三十二)么[寧*頁]摩贺么[寧*頁](三十三)怛闼多(去引)部(引)多(三十四)句(引)知跛哩秫弟(三十五)尾娑普(二合)吒没池秫弟(三十六)惹野尾惹野尾惹野(二合三十)娑么(二合)啰娑么(二合)啰(三十九)萨嚩没驮(引)地瑟耻(二合)多秫弟(四十)嚩曰[口*(肄-聿+(企-止+米))](二合)嚩曰啰(二合)[(薩-文+(立-一))/木]陛(引四十一)嚩曰览(二合引)婆(去引)嚩睹么么(自称名姓姓名若缘诸事诵亦称亦称之事)舍唎嚂[口*(薩-文+(立-一))]嚩萨埵南(四十三)者迦耶跛唎秫第(四十四)萨嚩誐底跛哩秫第(四十五)萨嚩怛他(去引)[(薩-文+(立-一))/木]多(去引)室者铭(四十六)三(去)么(引)湿嚩(二合)娑演睹(四十七)萨嚩怛他(去引)[(薩-文+(立-一))/木]多(四十八)三(去)么(鼻引)湿嚩(二合引)娑(引)地瑟耻(二合)帝(四十九)没地野(二合五十)尾冒(引)驮野尾冒(引)驮野(五十一)三满多跛哩秫弟(五十二)萨嚩怛他(去引)[(薩-文+(立-一))/木]多缬哩(二合)驮野(引五十三)地瑟姹(二合引)曩(引)地瑟耻(二合)多摩贺(引)母捺[口*(肄-聿+(企-止+米))](二合转舌引)萨嚩(二)贺(引)

加句灵验尊胜陀罗尼记一卷

    佛顶尊胜陀罗尼加字具足本

曩谟(引)婆(去引)誐嚩帝(引)怛[口*賴](二合引)枳也(二合)钵罗(二合)底尾始瑟吒(二合)野没驮(引)野婆(去)誐嚩帝(引)怛儞也(二合)他(引)唵尾戍(引)驮野尾戍(引)驮野娑(上)么(鼻)娑么三(去)满跢(去引)嚩婆(去引)娑娑颇(二合)啰拏(鼻)誐底誐贺曩娑嚩(二合)婆(去引)嚩尾秫第阿(上)鼻诜左都[牟*含]素誐跢嚩啰嚩左曩(引)阿蜜[口*栗](二合)哆鼻晒(引)罽(引)摩贺(引)曼怛啰(二合)跛乃(引)阿(去引)贺啰阿(去引)贺啰阿(去引)庾散驮(引)啰抳戍(引)驮野戍(引)驮野誐誐曩尾秫第邬瑟抳(二合)洒尾惹野尾秫第娑贺娑啰(二合)啰湿茗(二合)散祖儞帝萨啰嚩(二合)怛他(去引)誐跢嚩路(引)迦[寧*頁]沙(上)吒播(二合引)啰弭哆(去引)跛哩布(引)啰抳萨啰嚩(二合)怛他(去引)誐哆纥哩(二合)娜野(引)地瑟姹(二合)曩(引)地瑟耻(二合)多摩贺(引)母捺哩(二合引)嚩曰啰(二合)迦(引)野僧贺多(上)曩尾秫弟萨啰嚩(二合引)嚩啰拏(鼻引)播野讷[(薩-文+(立-一))/木]底跛哩尾秫弟钵啰(二合)底(去引)[寧*頁][革*(卄/(ㄇ@人)/戊)]啰跢(二合)野阿欲秫第三(去)么野(引)地瑟耻(二合)帝么抳么抳摩贺么抳怛闼哆(去引)部多句(引)致跛哩秫弟尾娑普(二合)吒没地秫弟惹野惹野尾惹野尾惹野娑么(二合)啰娑么(二合去)啰萨啰嚩(二合)没驮(引)地瑟耻(二合)多秫弟嚩曰哩(二合引)嚩曰啰(二合引)[(薩-文+(立-一))/木]陛嚩曰囕(二合引)婆(去引)嚩睹么么(称名)设哩嚂萨啰嚩(二合)萨怛嚩(二合引)难(上引)左迦(引)野跛哩尾秫第萨啰嚩(二合)誐底跛哩秫弟萨啰嚩(二合)怛他[(薩-文+(立-一))/木]多(去引)室者(二合)铭三(去)么(引)湿嚩(二合引)娑琰睹萨啰嚩(二合)怛他(去引)[(薩-文+(立-一))/木]多三(去)么(鼻引)湿嚩(二合)娑(去引)地瑟耻(二合)帝没地野(二合)没地野(二合)尾没地野(二合)尾没地野(二合)冒驰野冒驮野尾冒驮野尾冒驮野三(去)满跢跛哩秫第萨啰嚩(二合)怛他(去引)[(薩-文+(立-一))/木]哆纥哩(二合)娜野(引)地瑟姹(二合)曩地瑟耻(二合)多摩贺(引)母捺哩(二合)娑嚩(二合)贺

此陀罗尼本中天竺三藏善无畏将传此土凡漠地佛陀波毛来流传佛诸本并阙山是故具本译出流行


迦楼罗及诸天密言经

    No. 1278

迦楼罗及诸天密言经一卷

        罽宾国三藏大德般若力译

迦楼罗者。天竺方言。唐云金翅鸟。盖非敌体之名。乃会意而译也。然古今经论传之久矣。夫龙德隐微变化无极。忤之者祸至。奉之者福招。穷其受生。具胎卵湿化。无复他患。唯苦迦楼罗龙有四。生鸟亦四种。化生之鸟力制其余。湿生之龙不具胎鸟屈伏之势。例此以明。且沧海无涯。群龙游泳。将[口*彔]也鼓其羽翅扇波涛。水为涸流。龙无头寄恣其食不遑度宁。所以然者。一以鸟形环偻。一以法禁迦持。体质殊人。思虑岂异。降之际专注地水火风空亦如之翻覆互用。龙尚被制。其余可知。且世界之尊梵王居首。毗纽为次。大天其三。万神所依。四生彼仰。具悲愍心。演拔济法。以为迦楼罗傍生。羽族摄伏若斯凭之增修。可以救世。遂以金翅鸟为名。说十万颂教迹。三界之主。五大之神。具成真身。俱传本音。龙王受令。天帝惧威。岂鸟能之。乃圣力也。今略述迦楼罗妙门。次说诸天杂法。凡修行者皆须发无上菩提心。尊敬三宝

谨案。梵本云。大梵天毗纽天大自在天王。愍众生故。化成此身。居止妙高山侧金山之内淡水海傍。复说地水火风空五大之神而所共成。此身各有所施

    迦楼罗办事印第一

二手虚心合掌交指初分左押右即成。此印能办一切事。众印之首。能出生诸印。凡欲结契。先宜作之

    迦楼罗嘴印第二

二手屈大指小指左押右苾入掌。余六指各相并而合。如鸟嘴合腕即成

    迦楼罗加啰印第三

左手掌向外。微屈五指头即成

    迦楼罗萨波印第四(唐云蛇印)

虚心合掌。屈二头指。押背相着。并大指押之。二小指亦如头指。中名指相去一寸余。如蛇口也

    迦楼罗莽羯啰印第五(唐云鲸鱼印)

以右手无名指置左手小指名指间。以左手名指置右手名指中指间。以左头指钓右名指头。以右头指钓左名指头。二中指二小指各相合相并。二大指押中指侧即成

    迦楼罗跛迦叉印第六(唐云金翅鸟印)

二大指相交左押右。手背向上。余指散舒。以八指向上扇之即成

    迦楼罗心印第七

左手头中名三指把右小指。右三指握左小指。二大指各押头指侧。初开其印。大指相去三寸许。乃徐徐用力拘二小指。然合腕二大指相并为准。用力拘时。在其行病鬼神之身与我二小指无异。今当降伏之。其鬼神则被缚之。病者作鬼语求哀请命。当问其故教令赦。病差矣。若病薄庵蛇毒药厌魅之病者。准前用此印差。存[揭-曰]其支节亦得随意。若存拘作怖鬼。鬼神及冤敌悉效

迦楼罗纵毒不咬明

唵[合*牛]佉使(二合)跛婆

迦楼罗缚毒明曰

舍迦野啰嚩攞么讫多(二合)曩慕窣都(二合)帝(二)阿密哩(二合)多泯奴(三)底瑟吒(二合)尾沙么奴斯(四)么者攞(五)莎嚩(二合)诃

凡欲伏毒。先在己身广大圆满。便存己形如迦楼罗王。若不作此成身之观。但结莽羯啰印。而以护身亦得。又相受毒者身分广大。乃存姹字。作白璃璃色环绕其人。支分开节及心令毒不过。若不作此观者。乃结莽羯罗印。印其支节。诵缚毒密言三返。亦可受毒。乃取乌头等毒以不咬。密言加持七返。加持之时。将药近口。仍数转之勿息。当置前人手中。若从足纵毒。即置其人足下。行者仰右手掌微屈。四指直舒。大指存结使(二合)字在掌中。如火聚。想火渐炽。出一条盛焰。注人前定之处。药中便存其毒而出盛气。犹如青烟。入其身中。至缚处准存。烟气入时密诵佉字勿绝。即随意而取入毒所至处。习然如中风者。是其候也。须臾之间肉色变青。若遍身放者。但存姹字环其人心。乃纵之毒遍身准不中心也。治如都收毒法。若不收者。毒亦不差。人亦不死。但恐毒在体中攻击后。虽除之。损其支节耳。若毒所经历。诸疾销散。何必在久。不速收之。疗中风身。有不遂口。自斜膝痃癖脚气。气瘿疝气。腹内诸疾。皮肤[玄*頁]痹。皆愈愈患矣。纵毒时日。其八龙王及二王。纵每月一日起。直周而复始。至句力迦直日。即不可纵毒疗病。为其龙王有大毒故。必难收耳。每月八日十八日二十八日是也。凡人夜分不可纵毒。迦楼罗都收毒法如后

迦楼罗心密言

唵(一)佉使(二合)跛(二)莎嚩诃(三)唵(四)跛佉使(二合)莎嚩诃

地天真言

唵那谟婆伽嚩帝(二)怛埵(引)伽噜荼(引)也阿轸帝尾儞多也(四)阿跛啰(二合)茗也(五)怛唎(二合)娜舍也(六)莎嚩诃

水天真言

唵(一)那谟婆伽嚩帝(二)多怛嚩(二合)伽噜荼(引)也屈么噜跛婆娜哩(二合)舍也(四)吽僧诃啰(六)莎缚诃

火天密言

唵那谟婆伽嚩帝(二)多怛缚(二合)伽噜荼(引)也(三)唵(四)也他也他(引)未么也(五)底啰叹多他(引)未么也底(七)尾沙弭母耽(八)莎嚩诃

风天密言

唵(一)那谟婆伽嚩帝(二)多怛缚(二合)伽噜拏(引)也(三)未么拏(四)耳嚩三步多(引)也(五)三未么(六)萨嚩尾掺少沙也(七)跛啰(二合)嚩(引)莎嚩诃

虚空居天密言

唵(一)那谟婆伽嚩帝(二)多怛嚩(二合)伽噜荼(引)也(三)萨嚩尾掺目佉索佉索(二合四)佉索(二合)啰佉叉(七二合)耳嚩耳嚩(引)跛也(八)莎嚩诃

若欲疗一切毒者。先想己身一如迦楼罗王。广大圆满。又存患人形质。广博能容五大观。乃想虚空。而作黑色圆家无边。处病者额上。◇诃字在中。又存火大炽焰。三角而在其心。唵字处中。复想水大。如半月形。绿色而在其脐。◇跛字安中。又想风大。圆黄在其两膝。娑嚩(二合)处内。地大方白。在其足分。佉使(二合)字在左手大指头。水大及跛字在头指。火大并唵在中指。风大娑嚩(二合)在无名指。空观◇诃字在小指头。先闭目一心存讫。然用前五大天密言。各加持其指及迦楼罗印。诵迦楼罗心或五字密言勿绝。以印掌向外。去病人身五寸已来。从顶想以印撮其毒气。令徐徐下散。亦存其人额间贺字黑色虚空之观。随印而下斥遂其毒。若一度不差。再三为之。以差为限。如来痊著者。结莽羯啰印。或大印。或萨婆等印。散彼人身上。当差矣。若病人非遍身有毒者。彼身上不必具观五大。但从有毒之处。以虚空观疗之。又此法能疗一切毒蛇虫。及地毒并热毒肿。但诸疾有毒者皆愈。若自中毒。当正念作五字观。以◇诃字从顶趁之。结莽羯罗等三印散身上差矣

五字观者　贺空顶　唵火心　跛水脐　莎嚩(二合)风膝　佉使(二合)地足下

迦楼罗纵日毒法(白月十四日为之)但日光所及皆效千里万里益验

请降毒密言

唵(一)佉数(二合)佉晒(二合)佉使(二合)吽

令咬密言

唵(一)佉掺(二合)佉使(二合)诃

先诵请降毒密言七遍。然想其二龙王蛇王身马头常驾日天子之车日车。因之德转者有大毒耳。又欲每□毒。日初出时当起。是观存一青琉璃筒。从二龙王口。直柱前人口。又存二龙王口吐毒气。从青色大如十。有一佉字而作大色引其毒气。从筒内降入前人口中。遍入其身。仍诵佉字勿绝。一团既入缚。想一团从晨至暮。其人中毒治。法行者至其人所对面为除。除者如都收毒法。若损七人。行者身死慎之。或存其毒筒柱。其饮食中亦得。若先相识者。弥易为之。若欲救者。先存姹字观环其人心。若不尔任遍身纵之。又法应画一蛇。可长一尺已来。蛇口开中画佉字。准日毒法作观筒柱。蛇口内佉其引毒。佉与蛇口中佉相合。使引毒入蛇腹。每一团毒气入。即想毒从蛇尾半寸已下。便住变作毒。色青色也。想其蛇遍身毒满。口衔佉字。及人触犯蛇口在便咬之。当中毒。先以姹观环其人支节。然令触履蛇口。其作观时。诵佉字勿绝。画蛇时。诵入咬密言。为蛇自有毒故。但一食须作观。即验治。如都收毒法。迦楼罗疗疔疮法。先诵入指密言(亦名龙王欢喜密言)

阿(去)伽阐睹(一)摩诃那伽(引二)半曩伽室者(二合)摩诃尾沙(引)伽鲁荼写(四)伊上满尾念(五)呬哩呬哩(二合)么镫碍儞(七)莎嚩诃

若疗一切疔疮肿者。先想己身一如迦楼罗形。又于左手头指头想跛水观。龙王阿难陀通身白色在水中。唵火观在中指。龙王嚩素枳黄色在火中。娑嚩(二合)风观在名指。龙王德迦叉也(二合)迦作黑色在风中。诃空观在小指。龙王迦罗俱擿迦作黑色在空中。其右手头指及中名小指等四大观一同于左。乃于头指想龙王跛娜奔红莲花色在水中。于中指龙王摩诃跛娜荼浅红色在火中。于名指龙王钩佉播攞绿色处中。小指龙王俱力迦作五彩虎珀色在虚空中。二大指佉使地观。惹也在右大指。尾惹也在左大指。如前分明存想讫。乃以召龙王密言迦持其指一遍。然聚十指头。以入指密言迦持三遍。遂结跛迦叉印。观姹字环其人心。以即向上虚扇之。诵佉字念其大印即本尊翅也。今扇其肿令遍其人身。须臾之间肿遍其体。彼当闷乱而倒。疗法。想其右手指中龙天并入右手内。虽移入左亦勿离同类指及本观之内。乃结迦罗印。诵迦楼罗印心密言。以诃字空观。从彼顶上趁之即差

迦楼罗自眼药法。若欲自眼毒者。相一姹观环腰一环。心一环顶一环。额二膝各一环。二足二手腕二腿根二扇亦然。如是观行毕乃服之。毒气自销当亦无苦。凡迦楼罗收毒法。揽取掷向傍人身上。其人即中毒。疗病亦同。如此转移得五六人乃至多人。遂散在宣中其毒销灭。移六畜等上亦随意。其疗法一如救人。若移向树木等上。彼即枯瘁

又法若六畜及傍生之累有病者。如法疗之即差

又法若依前自中毒法。布五大观。以贺空从顶趁毒令下亦得。若倒布五大。以贺空从足向上趁亦得。想其毒于一处支节中出。或诸处出皆随意。若病轻者。当无所苦。若病状重者。毒出之处当微损其支节勿怪。若有黄水或诸恶汁出者。此其毒也

又收毒法

每用迦楼罗心密言。密言一遍一度。以手印虚撮掷之亦得。然不知审。作五大观已。除以手印。存贺字空。随印趁之。随手而愈欲毕。急撮掷之。随心而出。凡作法。先须结界护身已。乃凝神闭目。内作观之。既成已。如人画字。一画之后。便可行用。此一如之经一观之后。便可用。若徐以神视久久睹所修之观疗病大验不见亦得。又密言虽多。其成事者在于字观。宁作观而无密言。不可空诵密言而不作观法也

    迦楼罗部俱摩迦啰曩天密言(唐云兑耳天)

唵(一)那谟婆伽嚩帝(二)多怛缚(二合)伽噜荼(引)也(三)缬哩(二合)禁婆羯曩(五)摩诃啰(引)佉叉(二合)斯(六)尾沙跛啰(二合)多(引)跛那(七)[合*牛](八)娑(九)

此天其耳如兑。因之立名。其密言但诵得即验。便可行用。若遇地毒。密于其人耳中诵此密言三五遍即差。又结莽羯啰印。或大印或萨波等三。即散彼身上。即大除愈。

    迦楼罗部摩诃跛娜荼龙王心密言

唵(一)摩诃跛娜么(二合二)娑典丧(三)涅尾沙(四)索

此龙王有大威力能制众毒。今演心密言。先诵一千八遍即任行用。若疗病除毒者。如前都收毒法。用五大字之观并结印。用王此龙心密言助之。无不除愈。诸密言等先千八遍然可行。用诵万遍益验

    迦楼罗娑度曼荼罗(唐云善哉)

若欲修行迦楼罗法。先应作此言善哉坛。其法当验。于大海侧或有龙水处。先如法治地。以牛粪摩之。正方四肘。而开四门。用佉陀罗木橛四枚长一握。以唵或娑字加持三遍。用钉四角内半等许钉之令没。遂成结界。然用五色画之。其界外青。次内赤。次黄次白内黑。其五色界道各阔半寸许相邻。次涂之。当中画迦楼罗王。其像正面首北。通身金色。其八龙王及诸天。并金山淡水海。并须如次。后画像法尽之。仍布时花。次青色界道外四角各置一瓶。瓶须缠以杂倸。满盛清水。瓶口插时花。取四枚银盏盛须酪香水牛乳。于四门内任意布之。南门次于盏外置炉烧香供养。于此坛南二尺外。牛粪摩一方地。径二肘充火坛亦可穿炉。用娑铭那迦(去)瑟多(唐云棘。有[酉*多]枣者是)长一肘截充薪。行者于火坛南座。一称唵一进。苏蜜酪相和。于中一千八遍即成悉地。诸天敬礼本曾加护。一切事法当获大验。若教授弟子如法引入为其灌顶。凡作善哉坛时。于其坛侧西边作方坛径一肘。牛粪摩之。用苏牛乳及酪蜜。起团萝卜及诸饮食。以充供养毗那夜迦天王及诸眷属。烧众名香。以毗那夜迦天王散花蜜言。加持香花等七遍。然后献之。毗那夜天王及诸眷属受供养已。生大欢喜不为魔事。作法无碍皆得成就。凡梦贵人老僧。当知是迦楼罗王也。乃知得大加被。若梦少年僧。即诸龙王。梦黑色僧作忿怒形者。是俱力迦龙王也。皆是佳应耳。其本尊足下金山即须弥山外金山也。前水池即金山之傍淡水海也。存念之者应当知之

    迦楼罗画像法

画迦楼罗像者。应肘量渫善图画之。其匠清净沐浴。色不用皮胶。当作尊仪。其身分自脐已上如天王形。唯鼻若鹰嘴而作绿色。自脐已下亦如于鹰蠡骆。宝冠发鬘披肩臂腕皆有宝冠。环钏天衣璎珞。通身金色。翅如鸟而两向舒。其尾向下散。四臂二正手结大印。两手指头相交左押右。虚心合掌以印当心。余二手垂下。舒五指施愿势。其嘴胫及爪皆是彩金刚宝所成。金山上有一金架。金架上覆以锦衾。本尊于衾上正立作忿怒形。形露出牙齿。以伞覆之。首有圆光而戴宝冠。面上当中有佉数(二合)字。左耳中有啰佉森(三合)字。右耳中有啰佉谶(三合)字。额有唵佉沙(二合)字。左乳次上近肩有佉使(二合)字。右乳次上近肩有跛字。脐有佉索(二合)左膝娑缚字。右膝贺字。此十字此画像毕任以墨书之。若不达梵文者。不必书字也。金山前水池。中有红莲花。花千分二金茎。一左一右。而上各傍引四枝。其枝盘屈如半环。之内各有一莲台。台上有一龙王。形如天人。于花台中双膝而跪。或合掌恭敬。或持花散之。首光外各有数个蛇。头多不过土。少不减五蛇。色各依本状图之。于尊左右各各四龙王。左边惹野天王。即大自在天王也。通身青色。三面正面作天王形。右边头如夜叉形。而见忿怒相。露出牙齿。左边头作天女形。美貌红白。三面皆具天眼蠡髺宝冠。首圆光而作赤色。四臂左上手柱三股叉。下掌金君持瓶。右上手持花供养本尊。下持数珠当心。严以天衣璎珞。俨然而立。于右边龙王等次上。画尾惹野天王。即毗纽天王也。通身赤色而有三首。正面作天王形。右现师子相。左如猪头。蠡发宝冠。首光绿色。四臂左上手散花向本尊。下持蠡贝。右上手柱金棒。下手竖头指。指上有一金盘。盛乐妙花。天衣璎珞。依位而立。次惹野上。画铄羯罗(二合)唐云天帝释。通身黄色。面有三目。蠡髺宝冠。首有赤光。乘两牙白象。象作走势。覆以衾褥。半跏据上。左手执独股金刚杵当左膝。右手头指及大指捻一红莲花。供养本尊。具金宝环钏。以尾惹野上。画没罗(二合)含摩(二合)唐云梵天。三首并作天王形。衣白披偏袒右肩。合掌当心。掌中持一红莲花。蠡髺无冠。首圆光绿色。于双白鹅上交胫而坐。其鹅首相背。尾相近耳。次于八龙王外。画四大天。所谓左傍近下画地天。通身金色。两臂持花供养。次下水天。红色两臂。左罥索右持刀乘龟。右傍画火天。四臂右上数珠。次手施无畏。左上执君持。次执宝杖。于火聚中坐。身火色。次下风天。两臂右持播青色。凡画本曾左右诸天龙皆面向本尊作恭敬供养势。凡言蠡髺者。其发鬘皆垂下披于两肩。凡一切天王髺各有本色。龙王发悉皆黑色并为蠡髺。其本尊两傍龙王。最下者膝与本尊足齐。梵王帝释等首光与本尊首光齐。于其中间伦次书之使得其宜。又于梵天帝释次上。书日月天。日天作天王形。被甲于金车上交胫而坐。以四匹花聪马驾之。马首两左两右。日天左手持越斧下抚左边青衣童子头。右上手持三股长柄叉。下手抚右傍青衣童子首。车厢内日天前有一小童子。而作金色御马也。天王发黑色。蠡髺宝冠。身首皆有圆光。外以日轮环之。日轮赤色。文如车轮。二青衣童子并御马。于车厢内立。出胸已上。日天首光青。身光像色也。又月天形貌类日。左手柱铁斧。右手上柱兽面二股叉。下二手又抚左右二朱衣童子头。月天身首光外如日轮环之作黄色。有车轮文。又已初月从车厢两傍起向环外侥之。月作浅青色。其月之二尖处于环上当半而相柱也。有四苍鹅绕车而飞。其日月二天王车但有厢及轮谷而无辕也

    迦楼罗五大天观门

凡存念风天者。其尊相好择如众山。而青黑色。具足千头。有大猛健二千目一千臂衣黄。凡所坐处皆居野字上。以大龙王而为璎珞。诸龙王等睹风天音生大怖畏。皆目中火生。每有大声。其有闻者皆即降伏。其发上坚精神可畏。往返轻利犹如旋风。须臾之间无所不至。有大神力发树移山

凡存念火天者。颜色赫奕。难可方比。福德焰生起于千日。罗字是天王真身。千光俱起。皆有美声。化作圆光。光生千焰。而大轻利。有大炎势。火灾起时。能焚三千大千世界。此天之力等无有异

凡存念地天者。有大异相而大猛健。每行止时。如帝释乘象徐徐而进。有大威力。福德光焰如阎浮坛金。西貌有金刚光。位在天自在天以下第十一座。降伏十二日不令为哭。其力能游诸天聚毒如山。此天能制众生中毒。皆能蠲除令人怖畏。此天形貌超胜诸天。攞字充甲。亦如地大能载万物。一切天神不存念者所作不成

凡存念水天者。颜色犹如求虚。又如索月。如大海波浪。无穷无极。声可怖畏。嚩字绕腰。能销毒蛇并害其命。毒如大山皆能销之

凡存念虚空天者。阿(引)字存脐。日初没时。虚空作青黄赤白黑相。此则虚空色也。亦作虹色。亦如火色。亦如雪色。亦如骨鹂色。亦如红颇梨色。亦如碧颇梨色。亦如日初出时色。亦如月初出时色。亦如金色。阿(引)是虚空即迦楼罗身也

护身密言曰

唵(一)跛罗(二合)跛娜野(二合)弭(二)步啰(半音三)跛啰(二合)跛娜野(二合)弭(四)步嚩(二合)跛啰(二合)跛娜野(二合)弭嚩(二合)跛罗(二合)跛娜野(二合)弭(七)索摩(八)跛啰(二合)跛娜野(二合)弭(九)索哩瑰(二合)跛啰(二合)跛娜野(二合)弭(十)苨缚(引)跛罗跛娜野(二合)弭(十一)野佉叉(二合)跛罗(二合)跛娜野(二合)弭(十二)步多(引)跛啰(二合)跛娜野(二合)弭(十三)呬呬儞哩哩弭哩(十四)萨嚩啰佉掺(二合)迦哩沙夜(二合)弭(十五)扇底娑嚩(二合)娑底(二合)者冥娑嚩睹(十六)娑嚩(二合)诃

密已前言取清水。加持三遍。散己身上成护身。一切鬼神不敢侵恼

结界密言

唵(一)婆娑么(二合)磨里儞(二)地扇满驮(三)尾地扇满驮(四)阿(引)迦(引)舍满驮(五)幡多(引)攞满驮(六)唵(七)啰啰啰啰满驮(八)萨嚩麌呬野(二合)迦(引)南(引九)娑嚩(二合)贺

此密言充八方。及虚空并大地。结界取水或净灰。加持七遍。散向十方随意远近。即成结界。毗那夜迦及恶鬼神并皆被缚之不能相恼。所作皆成

净身密言

萨嚩悉地(一)唵(二)阿(去)伽阐睹(三)摩贺底啰他(二合四)萨嚩娑他(二合)那儞诃多(引五)娑那(二合)曩屈嚩睹冥儞居(六)疑伽信怒多贷嚩者(七)萨嚩播跛啰(引)契帝(八)阿(去)戍湿么攞迦(引)啰迦(引九)娑嚩(二合)贺(十)尾么攞目佉囇契(十一)娑

此密言每浴讫。取一掬清水。加持七遍。散己身上。并洒衣服。俱得清净。欲入坛念诵时用之

坚固坛门密言

唵(一)底瑟姹(二合二)娑嚩(二合)贺

凡欲作坛用之　此密言加持水七遍散坛上。即四门固。魔不能入

护坛密言

唵(一)呬里呬里(二)底瑟姹(二合)印娜罗(二合引)娑那(四)娑嚩(二合)诃

此密言欲作坛时诵七遍。一切恶鬼神不能为障

数珠密言

唵(一)塞娘伴惹那野(二)娑嚩(二合)诃

持数加持七遍

烧香密言

唵(一)驮迦驮迦(二)跛罗(二合)入嚩(二合)攞(二)跛啰(二合)入嚩(二合)攞(三)[合*牛]伴吒娑嚩(二合)诃

凡欲烧香。加持七遍供养。一切天龙欢喜

复次本曾所居有八重之城。严峻难越。皆诵密言。从外存想。使其周城皆正方。外院三股叉。城密言

唵(一)室哩(二合)建娜野(二)娑缚(二合)贺

次内轮城密言曰

唵(一)斫讫啰(二合)宁娑缚(二合)诃

次内城密言曰

唵(一)阿者里室者(二合)啰野(二合)娑嚩(二合)诃

大弱水城密言

唵惹里室者(二合)啰(引)野(二)娑嚩(二合)诃

灰城密言曰

唵(一)婆娑弭(二合)儞俱吒(引)野(二)娑缚(二合)诃

火城密言曰

唵(一)入缚攞目佉(二)入嚩(二合)攞诃迦(引)啰(三)娑嚩诃

棘城密言曰

唵多怛嚩(二合)建拏(引)枳宁娑啰娑嚩(二合)诃

铁枪城城内有甘露城。本曾在其中矣。其露城密言

唵(一)多怛嚩(二合)阿密哩(二合)多(二)嚩呬儞(三)娑嚩(二合)诃

加持身分诸密言

以右手成拳。舒大指柱顶。顶密言曰

唵(一)唵(二)娑嚩(二合)诃

指左目密言

唵(一)曩(二)娑嚩诃

右目密言

唵(一)满(二)娑嚩(二合)诃

额密言曰

唵(一)作(二)娑嚩(二合)诃

鼻密言

唵(一)鑁(二)娑嚩(二合)诃

辰际密言

唵(一)野(二)娑嚩(二合)诃

左肩密言曰

唵(一)驮(二)娑嚩(二合)诃

左膝密言

唵(一)阿(二)娑嚩(二合)诃

左乳密言

唵(一)伊(二)娑嚩(二合)诃

尻密言曰

唵(一)邬(二)娑嚩诃

阴密言曰

唵(一)污(二)娑嚩诃

脐密言曰

唵(一)凛(二)娑嚩诃

心密言曰

唵(一)临(二)娑嚩(二合)诃

左胁密言

唵(一)陵(二)娑嚩诃

左膊密言

唵(一)翳仰(二)娑嚩诃

右膊密言

唵(一)爱(二)娑嚩诃

左耳密言

唵(一)暗(二)娑嚩(二合)诃

右耳密言

唵(一)暗(二)娑嚩诃

已前二十二道密言。并舒大指柱其支分。诵本曾密言。一诵而作加持

头密言曰

唵(一)釰(二)娑嚩诃

面密言曰

唵(一)欠(二)娑嚩诃

腹密言曰

唵(一)验(二)娑嚩诃

已前三道密言。准前以大指摩其处而诵指

阴囊密言

唵(一)喃(二)娑嚩诃

指两足密言

唵(一)腩(二)娑嚩诃

指后心密言

唵(一)佉谶(二)娑嚩诃

已前三道密言。准前以大指指其处及加持

加持大指密言

唵(一)句噜(二合)句噜(二合)句噜(二合)娑嚩诃

以右手成拳。舒大指。用前密言加持七遍。乃任行用。柱诸支分摩之。被甲密言

唵(一)步噜嚩曰啰(二合)迦也(二)满驮满驮(三)迦嚩者(四)伽噜拏(引)妨跛野底(三)娑嚩诃

如前右手成拳。以大指转柱两肩当心及两膝。诵被甲密言七遍。即身如被甲坚固难摧。本尊被甲密言

曩莫多怛嚩(二合)索(上)嚩啰拏(二合)跛佉叉(二合)摩诃帝惹(三)尾曩多(引)矩攞曩拏(四)啰佉叉啰佉叉(二合)摩诃么攞(六)娑婆诃

诵此密言已。即同被甲一切天魔恶鬼不能破之。成金刚身密言

曩莫馺多馺多(一)抱拟儞(二)吽(三)佉(四)

诵此密言行者身如金刚。八龙王被甲密言

曩莫吠摩(一)嚩夜(二合)比儞(二)婀瑟吒(二合)那伽矩攞(引)儞(三)翳计矩路娑(引)宁驮野(二合)跛哩迦攞跛野(二合)娑嚩诃

诵此密言。八龙王当清净被甲。身如金刚。又令本尊八重之城坚固成就。与真无异

凡作一切法事者。应己身一同迦楼罗王。威德自在。坐红莲花数八叶。有一龙恭敬受命。第一龙王名阿难陀。二名嚩索枳。三名得迦叉(二合)迦。四名羯句樀迦。五名跛娜荼。六名摩诃跛荼。七名饷佉播攞。八名俱力迦。作是观已。然住作法。画像法。以应肘量渫。如法清净画楼罗王。以八龙王而为侍者。于净室中安置供养。当□福祐所作皆验。龙天归依

凡持此法师者。天上天下无能过之。众人不为冤敌。鬼神不敢近之。成就悉地。诸法中胜。杬娑(唐云鹅)磨攞(唐云根本)曼荼罗。此坛先如法地以牛粪涂拭。用白色画之。坛开四门。取一瓶盛满清水。口[打-丁+肅]莲花或安杂花。置于坛中。当请本曾应降赴者来受供养。乃手掬清水以加持密言三返。其密言曰

唵(一)湿废(二合)多跛佉使(二合)俱那契(三)娑嚩(二合)诃

用此密言加持水讫。乃洒坛上。遂结大印。一切业障皆得销灭。若自中毒及他人中一切毒。见此大印。皆得销除。诸契印大印相。二手指头相交。左押右。虚心合掌即成。此大印力分而有四种。云何为四种。两手大指天人分。二头指夜叉分。中指天女分。名指诸鬼分。小指诸龙分(已上为一分)两手掌大力夜叉分(已上为二分)两手背罗刹分(已上为三分)两手腕阿修罗分(已上为四分)凡治一切病。皆用左手。若欲纵毒。当用右手。甘露印。两手虚心合掌即印成。此印能销一切虫毒蛇毒。钩印。左手中名小三指作拳。以大指押三指作拳。以大指指押三甲上。竖头指于病人身上。虚招毒散矣。若厥钩出其毒者。以头指微屈而钓之。随意而出。若欲毒远去。以头指与大指向外禅之。随意而去

人钓印。若一切鬼神毒。结此印。印相。屈手头中名三指作拳。以大指甲上并二大指以二小指虚招病者被缚。欲问其故。皆自陈之。若欲速差者。结甘露印当心即差矣

复次若毒难治者。以左手头中名小四指把拳。竖大指。病者当起立。欲命倒者。以左手印掷向右大指中急。以右手四指握取右大指。即病者倒矣。其疾当愈

若疗一切毒者。命病人卧。行者舒右手五指。以掌向外招之。存作血色。掌去病者三尺。被传当起坐。又左手作白甘露色。准前掌向外招之。次于右手背后二寸许存出甘露。洒其病者身上。毒当消除。次结大印散彼身上。毒永不发。大印心密言

阿他(引)都(一)摩贺母娜哩(二合)娜哩(二合)娜野(二合)磨嚩啰多(二合)以沙弭(三)唵(四)囕(五)暗(六)翳呬裔(二合)呬(七)婆伽嚩底(八)母娜哩(二合)湿嚩(二合)哩(九)母娜啰(二合)惹娜儞(十)苨尾摩贺母娜哩(二合)湿嚩(二合)哩(十一)母娜啰(二合)惹那儞(十二)苨尾摩贺母娜哩(二合)湿嚩(二合)哩母娜啰(二合)惹那儞(十三)苨尾摩贺母娜哩(二合十四)娜啰(十五)尾娜啰尾啰野(十六)娜(引)伽缬哩(二合)娜野(十七)阿(引)羯磨(引)羯磨那伽施啰斯(十八)尾多啰(二合)娑野尾多罗(二合)娑野(十九)尾娑儞满驮尾娑儞满驮(二十)苨缚苨缚多(二十一)野佉叉(二合)啰(引)佉叉娑比(二十二)儞哩比沙(二十三)注啰伽(二十四)婆伽嚩底(二十五)睹噜睹噜(二十六)跛罗(二合)尾舍(二十七)阿(去)尾舍尾舍(二十八)诃啰诃啰(二十九)跛智昧娜野(二合)多(三十)播儞儞(三十一)婆誐嚩底(三十二)抱拟儞(三十三)嚩(引)斯儞(三十四)那伽罗(引)娘(三十五)釰跛釰跛(三十六)婆誐嚩帝(三十七)喻艺湿嚩(二合)哩(三十八)[合*牛]泮吒(半音三十九)缬哩(二合)娜野(四十)曩慕伽噜拏(引)野(四十一)裟诃娑啰(二合四十二)入嚩(二合)攞磨丽普(四十三)噜宁普(四十四)

结火印。诵此密言七返。想一十二日同时俱出。焚烧三千大千世界。并焚病者。其疾当差。世界初成。有一十二日。天龙禁其十一伏在地下。三灾若起。众日齐出。焚三千大千世界

起风密言

曩慕阿密哆跛佉叉(二合一)阿儞诃多伽底(二)唵(入)嚩(二合)季儞(四)娑嚩(二合)贺(五)

诵此密言七返。想风轮鼓怒。即随其意

起火密言

跛哩(二合)体尾驮睹(一)帝殊驮睹(二)缚(引)多驮睹(三)阿(去)迦舍驮睹(四)多讫叉(二合)迦(五)跛娜磨(二合六)庆贺跛娜么(二合七)饷迦播攞(八)多(九)迦(十)跛(十一)么(十二)沙(十三)唵(十四)睹噜满(十五)多哩泯弃棱泯娑(十七)

诵此密言七遍。想风吹火起火当炽盛

又疗蛇毒法

先观水火环绕病者。又想火大周围于水后存风大外包于大。如是分明观已。乃诵起风密言。想风吹火。复诵起火密言。想发成炎内前其水。水当失力涌沸。除其疾苦。地毒愈矣。风火地水空五大即本尊身也。当于己身。准自中毒法审作其观。又想己形一同本曾。乃心生忿怒顾视病人

又结甘露印。一切鬼气一切毒病皆悉除愈

又法存风大包其大大病者处中。想风吹火焚彼病者差矣

夫迦娄罗有五种力。第一存地法能禁众毒。第二火观能焚众毒。第三风观能起病入。第四水法能蠲众苦。第五虚空观能散众苦

降伏密言

曩莫伽噜拏(引)野(一)唵(二)娜诃娜诃(三)入嚩(二合)里儞(四)弱(五)弱(六)

结大印诵此密言。一切龙王不安其居生大怖畏诵密言时。兴忿怒心。一切天魔皆不安宁。病者除差

奉请大自在天王密言

唵(一)摩诃母娜哩(二合二)摩诃苨尾(三)摩诃摩儞斯(四)嚩日罗(二合)儞(五)播舍儞(六)娑嚩(二合)贺

诵此密言能请得大印之尊。加楼罗欢喜所作皆成。大印尊即大自在天王也

移毒密言

唵(一)摩贺母娜哩(二合二)湿嚩(二合)哩(三)播多野(四)婆伽嚩底(五)

诵此密言七返。一切毒及病随意而移

制止密言

唵(一)摩贺母娜哩(二合)湿嚩(二合)釰跛釰(三)婆伽嚩底(四)[合*牛](五)脚(六)

诵此密言七返。一切毒病及诸鬼病欲走不得

令诸密言

唵(一)摩贺母娜哩(二合)湿嚩(二合)哩(二)惹攞路(二合)惹攞跛(二合)野(三)娑嚩(二合)贺

诵此密言七返。一切中毒者及病者皆即下语

除毒密言

唵(一)摩贺母娜哩(二合)湿嚩(二合)哩(二)伊娑诃罗娑摩(二合三)

诵此密言七返。能除众毒

除鬼气密言

唵(一)摩贺母娜哩(二合)湿嚩(二合)哩(二)门者(引)跛野(三)娑缚(二合)贺(四)

诵此密言七返。一切鬼气散失

服毒药密言

尾沙羯满(一)跛啰(二合)嚩迦沙(引)弥(二)多多么(二合)啰驮担(三)多多冥(二合)三密哩(二合)驮担(四)多多冥邬跛多多(引五)娑嚩(二合)贺(六)

以此密言加持毒药七返。与人服之。命其人心想本尊。或存行者。或存日轮明净。毒亦随净。此三种但作一种观。即毒不能害。当消散矣

结毒密言

唵(一)阿(引)娑曩(二)娑婆(三)么(四)底瑟姹(二合五)娑嚩(二合)贺(六)

用此密言加持毒七返。令人服之。成十方结界。魔不能烧。当易收之

十方结界密言

唵(一)鬓伽攞娑么(二合)

诵此密言。能结十方界

加持密言

唵(一)哩睹娑典(二)没啰(二合)诃么(二合三)步啰(半音)步缚娑步缚娑嚩(二合)娑么(四)娑么野底娑么尾沙(五)

用此密言加持毒七返。令人服之。不伤害矣。仍治一切毒疮恶疮及诸恶病

禁毒蛇密言

缬临(二合一)娑多(二合)吒(二)尾多吒(三)湿废(二合)多吒(四)贺娑(引)[矢*臣]棱(五)密哩(二合)多迦母他跛野(六)弱弱(七)

若人中蛇毒者。于其耳中诵此密言七返差矣。其已死者亦可再活

五字密言

唵(一)跛佉使(二合三)娑嚩(二合)贺

此五字观密言。其修行者每日三时。各诵千返。皆沐浴盛服。绝荤血及兴慈善心。住本观尊。施设道场。对于画像供养礼敬。尊重赞叹。满足百日。于其中间独坐思惟而食。初夜星现。是其时三十万毕。即于是日便作大坛。用果木薪取苏密相和。又加持油麻日粳米安悉香进大中。如前三时各一千返。必获善应。其人当成殊胜悉地。身同本尊。威力亦等。所行众法无不火验。若求胜愿。准此而求。乃至仙天。长生隐形伏藏等随意。而愿欲见大天。亦为现形满一切胜愿

二十四字密言

伽伽(引)拟义麌遇艺□虞牛验虎婀(去)阿伊(上)缢邬访翳爱汗奥暗恶

诵此二十四字密言。一切鬼神及病者。见行人形同加娄罗

乌密言

曩慕伽噜拏(引)野(一)嚩呬比舍者(二)驮曩跋帝(三)母(四)

先以左手大指摩其手头指。用此密言加持七遍。乃结乌印。印左手头中名三指作拳。以大指捻小指中节文。舒小指。掌中想野字。诵此密言七遍。中毒人但心边暖者。用印加持皆愈矣

油麻密言

曩莫多多嚩(二合)伽噜拏(引)野(引)糸糸[矢*臣]素弭儞(二)母

准前摩指加持七遍。乃结油麻印。印相。左手屈头名小三指作拳。舒中指。以大指捻中指第二节文即成。若人为蛇蝎蜘蟵等伤。见此印除愈

清净密言

曩慕婆多多嚩(二合)伽噜拏(引)野(一)儞丽儞攞(二)翳斯儞(三)母(四)

准前加持指七返。结清净印。印相。左手大指屈入掌。以中指握之。舒余三指。即一切虫毒见此印皆差

獚爪密言

曩莫娑多(二合)多缚(二)伽噜拏(引)野(一)羯娜么底沙么(二合)

准前加持指七返。当结獚爪印。印相。聚五指甲即成。中蛇毒者见印即愈

降龙密言

那慕沙多(二合)多缚(二合)伽噜拏(引)野(一)尾沙句婆(二)母(三)

准前加持摩其指。乃结伏龙王印。印相。左手四指作拳。竖大指印成。有大龙王居处。为之皆降伏

召龙王密言

唵阿难(上)娜(一)缚(二引)素(三)枳(上)多讫叉(二合)迦(四)羯句擿迦跛娜么(二合六)摩诃跛娜么(二合七)饷迦播攞(八)句李迦(九)惹野(十)尾惹野(十一)娑嚩(二合)贺(十二)

此密言能召诸龙并眷属皆至

龙王欢喜密言

阿(去)伽阇睹(一)魔贺那伽(引二)半曩伽室者(二合二)摩贺尾沙伽噜拏写(四)伊(上)满尾念(五)四季四季(六)么镫拟儞(七)娑嚩(二合)贺

龙王既集。诵此密言七返。并诸眷属皆大欢喜。心自退成本尊身法。成身之法。当作观门上坐。唇齿但合。耳无所闻。目无所睹。乃闭目凝神。观念本尊。如在面前。想三度自结大印。于己身上散之。每度皆作礼敬本尊。又想高大金山。己身上散之。于山立礼拜供养本尊。行者心生喜悦。犹斯观门。诸天供养此人。又想己形类于本尊。金山上立。又存满月处空本尊居。念本尊从月降行者心。即己身与本尊合体。作真色衣金色衣

又成身法。凡世界安立八龙所持。若非其力难以经久。四王主冷四王主热。欲成身者。当诵召龙王密言七返。念诸王亲降。庄严己身。阿难陀娆顶白色。嚩素枳在左耳充珰作赤色。得迦叉(二合)迦右身充珰作黄色。迦罗俱擿迦于左膊作钏赤色。跛娜莽右膊为钏白色。摩诃跛娜莽充颈冠黄色。饷迦播攞在左胫黑色。俱力迦在腰作带五彩虎珀色。乃想己身一同本尊。金山上有大师子之座。高百由旬。纵广五十由旬。行者据座。身作金色。威光犹白

存想檀法

存坛有二白二黑。白色者安病人。黑色者行人自处。其法正座绕身。想檀开四门。梵天据东门而座。水天在南门。风天于西门。火天居北门。中位有千叶莲花。黄台红叶。台经一肘。上有攞字。想身如本尊。字上王立。次说白坛尊位。准前莲花台白变白乃存。病者于其台上。裸形而立。空中有水精瓶。甘露充满。涓然注沽病者。当观缚字在病者额。又一嚩字缚在在其足下。两耳各想一嚩字。观姹字环绕其首。所疾皆愈福如帝尺。其嚩字天王名么囕婆。通身白色□手三日执银胡瓶。盛满甘露供养行行者所疗病处。此天当洒甘露。救诸患难速令差矣

又法若毒中心者。此法可疗。黄坛白坛准前作观。乃想攞在病人心。啰在脐下。布二字已。于行者左手掌中。想八叶莲花。观嚩佉数(二合)佉叉(二合)污惹跛佉使婆嚩(二合)等八字各在一叶。又观贺跛二字白色。婆嚩(二合)碧色。贺黑色等四字。在莲台上。分明观毕。想莲旋转而诸叶上各放金色光。又想空中有满月。本尊于中而立。又念降于莲台上坐其莲。因大振动本尊身放百千光明。如日照耀。其光宛转流入白檀病人身中存。光入已结獚爪印。六度撮掷。又存以翅扇撮掷之。其毒永息。其白檀中病人跻下所布啰字。其字之神即大天也。天具三首八目两臂。身皆焰起

迦楼罗王持念经承安三年八月二十七日于劝修寺西山住房书了(比二十九)兴然本


坚牢地天仪轨

    No. 1286

坚牢地天仪轨

        中天竺国大那兰陀寺善无畏奉　诏译(亦名输娑迦罗三藏)

尔时坚牢地天及大功德天。俱共从座而起白佛言世尊。若有比丘比丘尼优婆塞优婆夷童男童女等常摄五根系念至心。我地天及功德天。礼拜恭敬供养及念诵我真言者。我恒常出地味资润彼人。令其身中增益寿命。是地精气充溢。行者身中得色力。得念得喜得精进。得大智慧得辩财。得三明六通。人天爱敬得无比无尽大福德。譬如轮王圣主福德。得在在处处行者所住之处。譬如忉利天园观。此生彼生及千生万生无极。得巨多广大福。得日日千万眷属掬养。亦无量无数有情艰难之类。活备资生库仓充溢七珍无限。象宝马宝及轮宝随心女宝。即不呼自来限死生。如是法行比丘。或以种种金银宝珠种种资生种种谷米具足供给。如是系念从初夜至中后夜。坐卧行立念法心无彼外缘。行者为营寺舍或造一屋或一树林或复衣食坐卧床铺。于病患汤药种种资生常供给之。彼得如是无乏少。已身得安稳无有忧愁。心常欢喜得好福田成就法器。如是施已。当来之世得大果报。深心乐法不生恶道不造恶法。我如是护彼人即得修慈悲心。如是种种胜妙善根增长不减。佛言善哉善哉。此是汝等精进之心。于大乘中速能增长福之力

尔时地神坚牢及功德天。相与白佛言。为欲利益安乐故说心真言。尔时佛告地神功德言。汝等善哉为利益一切众生欲说神咒。随汝恣意说。即说咒曰

曩莫三曼多母驮南(一)唵(二)钵罗(二合)婆(三)啰怛儞(四)设哩三曼多(五)阿驮阿驮(六)阿豆阿豆(七)比里底毗比里底毗曳(八)莎诃

若有人诵持此咒满足十万遍。为最初法诵咒供养地天者。富贵无极七珍无限。速成一切悉地

又次说根本身印

合掌以二头指及二小指叉在掌中。二中二无名直立头相拄。以二大指并立。押二头指侧大指来去。成办诸事业

复次说诸成就护摩之法。以稻谷华护摩。得五谷丰登成就

又法以阇底华护摩。蚕养千斤成就

又法以粳米护摩。得无尽福德及殖生生福田

又法一神居住之处。众人来集其所护摩。得巨多富

又法以大麦小麦护摩。富贵

又法以兢娄草护摩。得无数六畜财

又法大药叉住古墓前。以阇底华护摩。得大富

又法以含华护摩。得人爱

又法福神所住欲呼得者。以青马尾各绝截一寸二十一支。每时护摩念。福神必来付我身

又法青马屎。以前地天明加持二十一遍。即坛上及倍人乞大窖额上涂。即得如意富

又法以青马额发毛。福神祭二十一支。福神必悦授福

又法有福人家窖额上土取。腊月八日持来我所安置。必得富。取土时用前天咒二十一遍。须达多优婆塞。坛毕理优婆塞福宝光明优婆夷。行此法

又法土气强盛为。四众致刑罚。又以前明加持得除差

又法长者家碓下土取护摩。必得富

又法长者墓口里土取护摩。又得富

可画坚牢地神像法

男天肉色。左手持钵盛华。右手掌向外。女天白肉色。右手抱当心。左亦抱当股

地天仪轨一卷


建立曼荼罗护摩仪轨

    No. 912

建立曼荼罗护摩仪轨(法全)

初日以如来性加持自身。及供养警地神。择地中诸恶物。筑令坚实。第二日于坛内掘一肘。不动明加持五宝等。定圣尊位。五佛四菩萨白檀点位。第三日置瓶不动明加持一百八遍。第四日暮次香水真言一百八遍然后洒净。第五日护身供养。以不动或降三世一百八遍。次持地明。第六日夜师弟子沐浴。净衣诣坛如法供养。与印相应手按中胎。持明一遍一按乃至七遍。诸尊位亦准。第七日次教弟子。三归忏悔发菩提心

  稽首归命礼　　一切薄伽梵
  及法诸菩萨　　密迹大忿怒
  为利修瑜伽　　速成大悉地
  远离于诸过　　建立曼荼罗
  并陈护摩法　　善住瑜伽者
  先以净法界　　安立器世间
  观妙菩提心　　身同于萨埵
  色如碧颇梨　　住于羯磨轮
  以大真言王　　遍满身支分
  暗字在于顶　　欠暗左右耳
  在额名为恶　　糁索在两肩
  唅鹤作咽心　　嚂[口*落]为脐腰
  鑁嚩为髀足　　三处弟师坛
  如法以加持　　普遍成焰鬘
  遇良日时分　　宿曜悉相应
  食前吉祥相　　当拣择于地
  除去诸过恶　　先礼诸如来
  警发于地神　　应说如是偈
  (梵文如胎藏)
  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画曼荼罗
  长跪舒右手　　按地频诵偈
  以涂香华等　　供养佛菩萨
  及地神眷属　　洒以净香水
  然复治其地　　地神持次第

真言曰

  【◇】
唵　部(引入)　欠

  金刚缚开掌　　仰按习三七
  覆按亦复然　　即成坚牢地
  扫洒及涂拭　　(先七日前)
  日暮持香华　　独入置坛处
  面东执香炉　　诵启请地偈

  诸佛慈愍有情者　　唯愿存念于我等
  我今请白诸贤圣　　坚牢地天并眷属
  一切如来及佛子　　不舍悲愿悉降临
  我授此地求成就　　为作证明加护我(三遍)

  殷勤奉请已　　圣众普云集
  大日清净身　　周遍于法界
  十方佛亦然　　三业至诚礼
  双膝而长跪　　定持金刚杵
  当心直坚之　　慧手舒五轮
  平掌按于地　　如前警地神
  每诵已每按　　习于本真言(一百八遍)
  应至诚启告　　仰启诸如来
  诸大菩萨众　　声闻及缘觉
  天龙并八部　　此处灵只等
  我某甲(随求事告白之)　　依持明藏教
  持某尊真言　　为求无上道
  欲于此地中　　建立曼荼罗
  精修于念诵　　愿尊忆本誓
  许我此建立　　护助我勿令
  天魔恶鬼神　　恼乱作障难
  释迦坐道树　　降伏众魔怨
  我今亦复然　　若有诸障难
  愿诸佛菩萨　　当示我先相
  勿令于鬼神　　诈现于诳惑
  若无障难者　　愿见吉祥境
  寂默以安坐　　持本真言明
  一千一百等　　当离诸思想
  数毕已安眠　　专注菩提心
  月轮如意珠　　内外极明彻
  成就不成就　　悉于心镜现
  不善强作者　　恐招于自损
  先相善建立　　置坛处当中
  顿方各一肘　　掘之去瓦石
  却填筑平正　　验其虚实相
  若堪建立者　　不动母捺啰(二合)
  百八护其地　　然后应总掘
  锹印金刚缚　　禅智进力竖

真言曰(二十一)

唵儞佉那嚩苏(上)提娑嚩(二合)贺(引)

  拣去诸秽恶　　不堪净土替
  重重洒香水　　平实如净镜
  心坛置五宝　　谓金银真珠
  瑟瑟颇梨宝　　灵药谓赤箭
  人参与伏苓　　昌蒲天门冬
  稻谷大小麦　　菉豆胡麻等
  沉香檀丁香　　郁金龙恼香
  盛于金银器　　地天以结护(一百八)
  香水和瞿夷　　无能胜加持(或马头明王)

涂地真言曰

(从东北隅右旋涂拭莲子华蜀葵叶茅香墨土相和如法净揩磨令光净)

唵迦罗(引)黎(一)摩诃迦啰(引)黎娑嚩(二合)贺

扫地真言曰(再洒净香水)

唵贺啰贺啰祖仡啰(二合)贺拏野娑嚩(二合)贺

  白檀涂尊位　　办事明千遍
  次以慈悲眼　　观念诸众生
  习于甘露明　　想其自心位
  导师所住处　　八叶从意生
  莲华极严丽　　圆满月轮中
  无垢犹净镜　　于彼常安住
  真言救世尊　　金色具光焰
  害毒住三昧　　如日难瞻睹
  诸仁者亦然　　于其圆镜中
  自见其身相　　等同于佛身
(作此观先观外缘后引入己身)　行者在佛室
  顶髻百光明　　遍照无边刹
  善调于心气　　连诵阿字明
  一息乃至三　　尽力当念诵
  觉触心相应　　离一切分别
  从净法界体　　建立曼荼罗
  顶礼于世尊　　及般若佛母
  次调于彩色　　护以无能害
  运布诸圣尊　　而画庄严身
  次陈于护摩　　微密成就法
  即于新净室　　建立于道场
  陈设妙香华　　虔诚而供养
  依法以结净　　息灾与增荣
  敬爱降伏等　　威神莫能测
  能回天地心　　功用无涯际
  巨展含灵福　　其祀火诸坛
  加临而颇众　　随类求诸愿
  各各而差别　　护摩略二种
  谓即内及外　　言内护摩者
  以彼诸众生　　皆从业所生
  净除于业者　　即是得解脱
  能烧于故业　　所谓菩提心
  名曰内护摩　　如彼世间火
  烧物成灰烬　　今此则不然
  为己猛利智　　烧一切烦恼
  如劫烧之火　　无有于遗烬
  三处同一体　　大坛即护摩
  护摩即己身　　己身即火天
  火天即大日　　身口意和合
  三平等无异　　具足于三身
  量周遍法界　　不生亦不灭
  离言离言相　　生与于无生
  无非大日尊　　观于阿字门
(本不生义即是菩提心今欲显见以何方便而得见之)
  惑障所覆蔽　　入于猛利智
  周匝成光焰　　如劫火炽盛
  持刀及罥索　　焚烧业烦恼
  无明株杌等　　不复有遗余
  次观菩提心　　沐以大悲水
  当想遍身中　　流注白甘露
  洒于十方刹　　热恼诸众生
  滋长菩提芽　　次第生诸子
(即是五轮字成佛身)　即此名法身
  秘密内护摩
  复次世尊言　　我成菩提后
  演说十二种　　智火最为初
  名大因陀罗(即金轮别名作金刚杵形即方座但观四角坛中有本尊)
  菩提心慧光　　形方黄金色
(即表金刚座)　　其尊极端严
  焰鬘而围绕　　住寂三摩地
(此即是毗卢遮那亦内火法身义下皆准)
  观以诵密言　　能成一切事
  顺世方坛炉　　所供服皆黄
  第二行满火　　像形如秋月
  光晖普周遍　　身衣洁白色
  月轮曼陀罗　　持珠及军持
  除水火虫霜　　自他身疾病
  种种恶灾祸　　犹预不定心
  此火能净除
  第三名摩噜　　形色极黑燥
(如涂灰等降伏火)　　风轮半月坛
  执帛风吹势　　谓彼修行者
  疑心数进退　　为无始妄惑
  烦恼根未除　　常绕而缠缚
  以加暗障蔽　　数依此烧除
  散坏去重云
  第四卢醯多　　身形相端满
  三角光焰鬘　　色赤初日晖
  执刀微怒相
  第五没栗拏　　尊形浅黄色
  身上髭鬓发　　顶有大威光
  目左怒右笑　　色左赤右黄
  座左方三角　　定刀慧持杵
  能成二种事　　摄召息灾俱
  第六忿怒火　　尊形色如焰
  闭一目大吼　　狗牙上下现
  蓬头发上耸　　二事火风俱
  第七名温腹　　即大般涅槃
  迅疾极忿怒　　字具五色
  第八名费耗　　色如集众电
  极难可瞻睹　　坐金刚轮中
  能除遣重障　　及顶行眷属
  第九意生火　　此尊随意成
  普门种种身　　大力自在慧
  十名羯攞尾　　其尊侧右手
  净行唵印声

第十一(梵本阙名)

  十二谟贺娜　　尊形劫灾火
  道场降伏魔　　若诸有情类
  造恶不可止　　劝导转更增
  此火能净除　　方便以制伏
  迷惑使无知(意密)　　渐次引入道
  次陈四微密　　仪轨当修习
  本尊真言印　　身口意相应
  三位正和合　　而作诸事业
  由外引入内　　义理无差别
  息灾初夜起　　增益初日分
  中猛利降伏　　钩召一切时
  于夜作敬爱　　扇底迦寂灾
  聪明及长寿　　并除障难法
  五星所陵逼　　种种诸灾难
  口舌及斗诤　　王宫所逼迫
  内外不和顺　　七曜乖常度
  风雨不以时　　疫病及荒俭
  鬼魅诸不祥　　如是灾起时
  面北交髀居　　竖膝右髀先
  衣服当洁白　　食饮香华地
  灯烛亦复然　　月轮布真言
  文字亦宜白　　住三解脱观
  入空三摩地　　运心周法界
  豁然无一法　　须臾顷澄心
  灭除一切见　　为除于空执
  入无相三昧　　离彼一切相
  次无愿三昧　　于彼真如智
  离相本空寂　　亦无所愿求
  从三摩地起　　谛想心臆间
  圆明可一肘(即菩提心)　　犹如秋月光
  澄明仰在心　　次观本尊口
  所持秘密句　　分明成字道
  入于瑜岐口　　文字右旋布
  列于心月轮　　字字皆金色
  流出大光明　　身心不散动
  入于阿字门　　则于一一字
  思惟实相义　　此名三昧念
  先并归命诵　　三七乃除之
  从唵起为初　　与某甲除祸
  娑嚩贺最后　　本无临事加
  念诵以小声　　当须寂静意
  护尊忿怒相　　若作火坛者
  圆穿其炉形(或方)　　量一肘深半
  炉底泥作轮　　其轮具八辐
  一搩是其量(高一指)　　四节为周界
  涂坛纯白色(余香准)　　阶上祥茅草
  随日右旋布　　以本覆其苗
  或布众彩色　　彤辉极严丽
  一切缋事成　　烧沉香苏灯
  鲜妙诸华果　　饮食为供养
  月初至八日　　三余时护摩
  慈心生欢喜　　顾视于一切
  是略护摩处　　当持办事明(或不动)
  以吉理明王　　结护加诸物
  慧羽空押地　　舒余波罗蜜
  遍洒以香水

真言曰

唵吉哩吉哩嚩日罗(二合)吽泮吒

  欲作诸事业　　成就结坛法
  护身及弟子　　辟除诸障难
  由此印明故　　净居诸天子
  常来于其处　　观照令速验
  炉对曼荼罗　　外相望别作
  所供如大坛　　半炉烧炭充
  树中所出枝　　乳木干柴等
  掷于军荼中　　燧火勿以旧
  扇用非口吹　　即洒净香水
  燃炉诵后明

唵步入嚩(二合)攞吽

  火既发光焰　　忿怒王去垢
  契明遍加物　　每触皆称明
(前枳哩真言四轮背相叉旋转慧加定)　便于火焰中
  而想有啰字　　变成火光尊
  身色赤发黄　　三目具四臂
  遍身火焰光　　智者展右手
  空轮屈入掌　　押以地水火
  风曲钩呼召　　我今稽首请
  火天上首尊　　天中之大仙
  梵行所崇敬　　唯愿降临此
  纳受护摩供

奉请真言曰

唵翳系曳(二合)呬摩贺步多抳(去)嚩哩使(二合)持尾(二合)惹娑多摩仡哩(二合)呬怛嚩(二合)护底摩贺(引)嚂摩阿悉弭(二合)散儞呬睹婆嚩阿仡曩(二合)曳贺尾野迦尾野嚩贺曩(引)野娑嚩(二合)贺

  火天来赴坐　　印洒净于火
(以茅草作小束或三股印洒水于炉中净火)

真言曰

唵阿蜜哩(二合)帝贺曩贺曩吽泮吒

  散华于军荼　　献阏伽香水
  金刚拳舒风　　用搅阏伽水
  右转洒炉中　　想漱火天口

吉祥真言曰

唵嚩啰娜缚日罗(二合)昙

  护摩诸支分　　备在于右边
  二杓空器物　　苏蜜油柴等
  安在于其左　　当以护摩仪
  两手在双膝　　右旋而顺转
  定羽持珠杵(金刚拳)　　舒风并大杓
  小者慧手持　　三度取名苏
  灌其大杓满　　慧舍小执大
  句终沃火上　　投于火天口
  油蜜与乳酪　　乳粥五谷粥
  粳饭稻谷华　　次第皆三献
  甘果李子木　　蔷薇乳树等
  沉檀柏枫构　　量长一磔手
(或十指或四指粗如头指)　　两头皆揾苏
  投于军荼中　(三遍或廿一遍或一百八遍)
  丁香白檀沈　　熏陆龙脑香
  豆蔻白芥子　　及以苏合香
  半末半为丸　　丸以苏蜜和
  准前投于火　　三度皆如此
(或一百八遍或廿一遍又以小杓廿一遍沃火)

真言曰

阿仡曩(二合)曳贺尾野贺尾野嚩(引)贺曩野地比野地比野(扇底增益布瑟置)俱噜娑嚩(二合)贺

  贺字引其声　　却按声齐果
  行人在其左　　师以慧执杵
  地钩彼空轮　　令施火天食

寂灾护摩真言曰

曩莫三曼多没驮(引)喃(一)阿(去)摩贺(引)扇底蘖多(二)扇底迦罗(三)钵罗睒摩达摩儞(入)惹多(四)阿婆嚩娑嚩(二合)婆嚩(五)达摩三摩多钵罗(二合)钵多(二合)娑嚩(二合)贺

  请火天出炉　　东南方就位
  次应执香炉　　请于本宫曜
  及命业胎宿　　拳印风火钩
  供以归本位　　次请于本尊
  两手捧时华　　去垢及光泽
(或部主加持)　即当隔炉掷
  想华遍诸座　　如前再净火
  请尊入炉中　(各以本真言请一一供养或堂部并眷属)
  诚心而供养　　专注于圣众
  流出广大云　　饭食幢幡盖
  遍于微尘刹　　奉献圣天众
  光明所照触　　三恶诸有情
  息苦身心乐　　乃至护世天
  三遍护摩讫　　所供香华食
  总皆而相和　　为罗惹护摩
  眷属并百宦　　法界诸众生
  自身各三护　(以灭恶趣真言三五七遍出金刚顶经)
  最后炉四面　　饮食诸果子
  加持以护摩　　师出洗手已
  又复于净处　　祀于八方天
(一一供诸天等并如别文复取饭食置小盆中施于四方鬼神等)
  还来再祀火　　(及宿曜等皆三遍祀)
  欢喜辞诸天
  大天自在威神力　　能满众生无量愿
  令所求者愿皆成　(令求增荣及富饶令求爱敬愿皆成)
  稽首诸天归本宫　　后有至诚哀请时
  唯愿来此受供养

真言曰

吉理吉理嚩日啰(二合)目贺

  若求增长者　　名布瑟置迦
  喜悦心相应　　月九至十五
  五通及宝藏　　剑轮杵财物
  药丸眼药俱　　迁荣增寿命
  福智及名闻　　职任依王官
  吉祥胜安乐　　面东结跏趺
  衣服皆黄色　　增减真言句
  如前无复殊　　专注供养云
  周遍十方界　　及照诸有情
  皆获于荣盛　　富贵及延寿
  即此光明云　　于彼所住处
  雨七珍资具　　复雨天甘露
  灌注行人心　　炉方二肘量
  周圆深半肘　　底安三股杵(量准前)
  涂用檀郁金(白檀为烧香油麻油灯)
  光音及岁星　　荣友意宿等(前印)
  所供准前仪　　若求欢爱法
  名缚施迦罗　　喜怒心相应
  十六二十三　　召人及天龙
  鬼神非人类　　一切所敬爱
  家国及眷属　　怨敌诸朋友
  和顺而欢喜　　及求妙辩才
  天龙八部众　　诸佛及菩萨
  声闻因缘觉　　一切处护念
  所求愿满者　　面西半跏坐
  上求增长同　　与某甲摄某
  持明欢喜心　　护尊寂忿相
  金刚钩摄召　　钩云供法界
  次召三恶趣　　安置于人天
(想众钩入彼心召来)　欢喜华箭云
  射二乘厌离　　憎恚三重障
  及除怨害心　　令至极喜地
(射于五处额两乳心下分)　炉如八叶莲
  开敷具台蕊　　量一肘深半
  底安红莲华　　两重缘四指
(白色高一指)　所服红白黄
  押空举风轮　　每方各一点
  即成结大界　　吽字遍加护
(以宝物供养)　烧丁香苏合
  燃灯以果油　　乳刺果木柴
  赤华为供养　　焰中[亭*夜]曳啰
  红色绀青发　　梵子太白天
  成胎亲宿等　　遍护乞欢喜
  若作降伏法　　阿毗遮噜迦
  二十四月尽　　制鬼神恶人
  破坏正法眼　　及诸恶毒龙
  非时降暴雨　　霜雹损苗稼
  水旱以不时　　鬼魅遍流行
  处处现变怪　　人众不安宁
  所在横恼乱　　及行不忠孝
  此法能制除　　安乐世间故
  设此大方便　　兼利益于彼
  内起慈悲心　　外示大忿怒
  左足指押右　　面南坐蹲居
  诸色上青黑　　心中圆明观
  变同大日轮　　炽盛无与畴
  发辉如劫焰　　真言猛励称
  傍人如可听　　护尊寂静意
  即观忿怒尊　　遍身诸毛孔
  流出器杖云　　供养尽虚空
  一切忿怒尊　　雨于诸器杖
  落彼上所居　　火炉三角作
  独股杵置中　　量同缚施迦
  坛地涂赤黑　　刺树坐赤华
  黑华无香气　　散以充供养
(饭食以石榴汁染)　铁汁皂矾水
  黑华芥子柏　　各少置阏伽
  烧香用安悉　　芥子油为炷
  牛脂噜地罗(为灯)　　供养于圣尊
  忿怒遍加护

真言曰

吽吉理吉理缚日啰(二合)吽吽吽泮吒泮吒泮吒

  次第绕军荼　　铺臭恶刺草
  苦参炷炉中　　火着洒净水
  啰字成火天　　赤黑遍烟焰(请召准前)
  牛脂噜地罗(血)　　苏乳蜜麻油
  尾沙共相合(或用头酢)　　三七投军荼
  骨发恶木柴　　刺棘参尾沙
  揾于噜地油　　遍沃诵真言
  指示本方位　　启请镇荧惑
  参星与柳宿　　发愿歌赞咏

  大天忿怒威神力　　能满众生灭怨敌
  今求破敌灭怨仇　　稽首诸天归本宫
  后有至诚哀请时　　唯愿来降受供养

奉送真言曰

布尔都徒么野薄底也(二合)蘖蹉阿仡宁(二合)娑缚婆缚南补曩罗[卑*也]誐么(引)那野娑嚩(二合)贺

  解界如仪则　　政对于尊前
  频申动支节　　满唾及呜声
  如是之等事　　制之勿憍慢
  大教阿阇梨　　深行巧慧者
  欲求大悉地　　应须频护摩
  每满三洛叉　　一度火供养
  复次护摩相　　赤焰或金色
  如牛苏润泽　　香气焰无声
  焰上生重焰　　分散伞盖形
  所加持之物　　暖烟及光明
  于中发大声　　梵音师子吼
  雷鸣微妙响　　钟鼓雅乐声
  应知成就相　　若其火气冷
  色无于光润　　大星而送出
  或臭焰如烟　　知烬起入地
  当知内外障　　修初法息灾
(此与降伏成)
  或梦佛菩萨　　金刚或诸王
  部主真言主　　明王或三宝
  婆罗门居士　　自身持明句
  着新妙白衣　　身带诸璎珞
  美女严妙服　　怀妊或童子
  持香华瓶盖　　或恭敬供养
  围绕而行道　　食粳米酪饭
  甘露乳果华　　茂林若登山
  履塔及楼阁　　或乘车马象
  师子牛鹿等　　白鹤孔雀王
  金翅鸟与舟　　泛海清净水
  或腾空自在　　光焰遍于身
  在听法座中　　或处众说法
  得珠珍妙宝　　商佉轮剑杵
  善言而慰喻　　庆云并闪电
  微风雨天华　　薰香及沐浴
  此皆成就应　　觉已勿复眠
  若梦魁脍人　　猪驴馲驼狗
  或触或在近　　死尸亦复然
  恶鬼怖畏徒　　身着弊破衣
  女人丑恶形　　诸物不吉祥
  是障不成就　　或有妄念起
  违阙三昧耶　　地水内为缚
  火轮绕二风　　前合习大轮
  三七障皆销　　睡眠部母护
  部主护住处　　不祥诸恶梦
  百遍部母明　　凡欲吃食时
  持明奉本尊　　部主明真言
  加持食及食　　护摩如敬法
  微细明解之　　少分不相应
  众恶皆来集　　三俱胝数满
  常得见本尊　　心通解脱门
  智慧不可测　　世出世间愿
  所求皆满足

建立曼荼罗护摩仪轨

此轨法全【◇】集。【◇】之要路矣。是慈觉大师之请来(秘录云仁录外)也。然转写而误多。今挍所欠以寿于。梓。负识贤者庶更正之。维时元文星舍强圉大荒落季夏之日。炎旱异常恰如处甑。昼讲【◇】夜事挍阅。秖是为法。干干而已。丰山长谷轮下无等识


建立曼荼罗及拣择地法

    No. 911

建立曼荼罗及拣择地法

        上都大兴善寺沙门

        慧琳依诸大乘经集

谨案。苏悉地。苏婆呼。玉呬耶。大毗卢遮那成佛等经。略集拣择地建立曼荼罗法。修真言者依秘密教。持诵诸尊真言。求世间出世间二种成就者。先发不退大菩提心。求入诸佛海会大曼荼罗。从阿阇梨受菩提心戒。得灌顶已。禀学三密相应修行仪轨。昼夜依时如法念诵。身语意业常与法俱。远离攀缘妄情散乱。常观诸法实相清净圆明。深入瑜伽妙三摩地。善通理事离相修行。从灌顶阿阇梨亲受法要。明闲教中开遮方便。如是之人。方可建立诸曼荼罗利益自他。求一切悉地决定成就。若不具如上诸缘。不从明师亲受其法。不闲教意不可造次趣然建立非但粗动灵只不安。抑亦自招其咎。此教乃是一切如来瑜伽秘要。三摩地门密供养仪。内心自修甚深方便普贤愿行。意趣简妙近而难知。虽约事相而明运以瑜伽妙观。凡所施为无非佛事。明智君子善择所师。勿教我慢之流。不从师学寻文臆断。取相滞名殊不知瑜伽深旨。迷惑之甚也。此法大教虽即具明。修行者卒难寻检。又不明先后次第。今故纂集以传诸未悟。惟博学通人更为详定

苏婆呼经云。行者。若欲持诵真言速成就者。应于诸佛曾所住处。或于菩萨缘觉声闻所住之处。作曼荼罗。速得成就

苏悉地经云。若求上品悉地。应于如来八大塔处。菩萨生处。修苦行处。高山顶上海岛名山。大海岸上深山谷中。舍利塔前有形势处。自爱乐处。多花果处。大林薮中大龙池边。大河潭上清净泉池。无愦闹处大湫岸边。深山兰若多香木处。迥独大树影不移处。多圣迹处。如是等处名为最胜。力能成就上等悉地。若于大莲华池大河洲渚深岩窟中花园林中。足乳木处。往昔菩萨所游履处。清净兰若多泉池处。无苦寒处。无苦热处迥独高台无诸猛兽多麋鹿处。山腹有水无人到处。吉祥软草遍布地处。大河岸上清净伽蓝大佛殿中或林木茂盛多花果处。周匝有水土余剩处。国土人盛多慈悲处。城邑聚落多人信敬奉佛教处。往昔曾经转法轮处。或自所居宅舍清净之处。如是等处。名为殊胜。力能成就吉祥增福息灾敬爱等中品悉地若于旷野。神灵所居大冢墓间。尸陀林中最高山顶。诸大灵山执金刚前。大龙池边诸天祠中。大神庙中祠大祓处。阿修罗窟诸仙洞中。大陂大泽十字大路。大衢道边山岩龙窟。大盘石上佛塔处。土地有灵多圣迹处。如是等处。力能成就金刚部法辟除鬼魅。损坏怨敌摧伏天龙。诸曼荼罗等速得成就

玉呬耶经云。于岩崛中及山顶上先所净地。及于窟上或于楹上并与石上。或制底边佛塔中。及于河潭上近河洲渚如是之处作曼荼罗者。不须掘地及以治打。勿疑高下不平等过。随其地势拂治。洒水手按其地。及诵真言即成清净。或于作曼荼罗处。有其地过不得除者。但以真言加持而作清净亦通持诵。若为急速之事作曼荼罗。及作辟除鬼魅。所著并与自身灌顶作曼荼罗者。勿须细拣其地。随宜而作。都以枳里枳罗忿怒无对真言持诵香水。先洒其地及洒牛五净以为净地。又云其地处所下湿有水。即于其上密布净板。如法加持涂拭。清净作曼荼罗。亦得成就。又云净地之法。七日已前往于其处。如法护身及护弟子。供养地神及护其地。方起穿掘除去地过。若不去其地过而作法者。必难成就。是故当须除其地中骨石灰炭树根虫窠髑髅毛发及瓦砾等。尽去令净。应当细捣所掘之土还填其处打令坚实。复以牛液及诸香水散洒。令润泽已。还打极令平正。犹如手掌。即以香水调瞿摩夷。从东北角右旋而涂。复于曼荼罗中心。穿一小坑持诵五种谷及五种宝五种香五种药。安于坑中筑令平正。如是置宝及净治已。次应当作受持地法。三日已前。各用本部辨事真言。持诵香水。于日没时用洒其地。以右手按地。持诵曼荼罗主真言。以受持此名受持地法也

  已上苏悉地中说

又毗卢遮那经中云。秘密主。彼拣择地。除去砾石碎瓦破器髑髅毛发糠糟灰炭刺骨朽木等。及虫蚁蜣螂毒螫之类。离如是诸过。遇良日晨定日时分。宿直诸执皆悉相应。于食前时值吉祥相。先为一切如来作礼。以如是偈惊发地神偈曰

  汝天亲护者　　于诸佛导师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画曼荼罗

阿阇梨应诵梵本。彼应长跪舒右手按地频诵此偈。以涂香花等。供养诸佛菩萨及以地神。如是供养已。修行者须应归命一切如来然后治地。如其次第当具众德

又云秘密主。如是所说处所中。随在一地治令坚固。取未至地瞿摩夷及瞿模怛罗(二合)和合涂之。次以香水真言洒净。即说真言曰

【◇】【◇】【◇】

此真言加持香水。始终用。按诸经说。次第如上。今修行者师受相传不无委细。凡欲建立曼荼罗。先择其地。自量本所求愿。择取相应之处。先须从师禀受加持之法心无疑滞。然后善择其时。取良日吉辰。方可建立七日已前扫洒涂拭。用前真言加持香水遍洒令净。至日暮时烧香散花敷新净物。或布荷叶随其力分。所有香花饮食灯明阏伽等。供贤圣及以地神作请地法。修行者着新净衣。屏去余人独入置曼荼罗处。若是露地。应以缦幕围绕。或随时遮闭。各依本部修行真言次第。密加持自身。面向东方。手执香炉诵启请偈曰

  出毗卢舍那经文
  诸佛慈悲者　　存念我等故
  明日受持地　　并佛子当降

经文虽尔。言约义隐。阙请地神句。今以后偈相传与前意不异。文备义显。二偈总通。取舍随意。偈曰

  诸佛慈悲有情者　　唯愿存念于我等
  我今请白诸贤圣　　坚牢地天并眷属
  一切如来及佛子　　不舍悲愿悉降临
  我受此地求成就　　为作证明加护我

诵三遍或七遍。若能诵得梵本最善。梵云云如是殷勤奉请已。心想圣众悉皆云集。即观大日如来自性清净身。周遍法界。十方三世一切如来亦复如是。想自身如金刚萨埵菩萨。于一切如来前。以清净三业至诚礼敬。作此礼已。便即双膝长跪。以定手执金刚杵当心直竖。以慧手舒五轮。平掌按地诵前经中惊发地神偈七遍。每诵一遍一按于地。又诵地天真言百八遍。真言曰

【◇】

心想地神犹如天女。众宝庄严。与无量眷属各捧宝瓶。及持香花从地涌出忆本誓愿。不敢违佛教命来此证明。又诵如来慈护真言一百八遍。饶益地神。慈护真言曰

  【◇】
唵　没　驮　每(引)　怛哩(二合)　缚　日罗(二合)　罗
【◇】
乞洒(二合)　憾　娑婆　诃

修行者至诚焚香。启告贤圣及以地神言。仰启一切如来诸大菩萨缘觉声闻五类诸天坚牢地神及此处灵只等。我某甲依持明藏教受持某尊真言。为求无上菩提(若求别事一一具陈)欲于此地建立曼荼罗精修念诵。我所求事愿速成就。唯愿地神忆本所愿。许我建立曼荼罗护助于我。勿令天魔及恶鬼神作诸障难。如本师释迦如来坐菩提树。降伏众魔。我今亦尔。若有障难。愿诸佛菩萨示其先相。令我自辨善恶之肇。唯愿本尊及诸明王护念于我。勿使鬼神乍现其相诳惑于我。若无障难愿见吉祥殊胜境界。如是启告已。便于置坛处西边。如法护身静然安坐。诵本所持真言一千八遍。若真言文。广者应随自力或诵一百八遍下至诵三七五七遍。离诸思想一心正念。即于其处右胁面东南首举身如师子王。寂静安眠取其境界。若先来寝息处清净者。随自意乐亦通。不必要须此处。但一心专注观菩提心月轮了了分明。又于菩提心中观一如意宝珠。内外分明彻心无异想。便即睡眠。若先学禅寂之人。必须但臆但寂其心如前入观观如意宝。所有成不成相。悉于心镜中现。若先相不善不应建立。若强作者恐招自损。若先相善者方可建立

明日。即于所置坛处。当中掘之。须方一肘深亦一肘。简去瓦石。却填土筑。令平正验其虚实。若却填才满。土无余剩其地为中。求事小成无广大力。若却填不满。土少不足其地为下。虚怯不堪求事难成。若填满土剩其地吉祥。求事速成。有大力用。又须尝其土味辨其善恶。土味苦涩及以臭秽其地不堪。其味酸碱或有辛辣。当知其地。只堪建立金刚部中推坏曼荼罗。不堪成就吉祥等法其味淡薄。无诸恶味此处和善性兼缓慢。久乃成就。若土味甘美及香气最为殊胜。能成一切最上悉地大曼荼罗。又须观其土色与所求事。相应方可建立其土白色。与息灾成就相应。土若黄色堪为增益。土若青黑唯堪降伏。土若赤色即与钩召敬爱相应。余如苏悉地中广说。修行者如前观其境界及土虚实色味善恶已。若如前说。皆悉相应堪建立者。即以不动尊母捺罗(二合)真言一百八遍加护其地。然后总掘。不动尊真言曰

【◇】【◇】

掘地意者。恐地中有秽物。如前所说灰炭髑髅虫窠树根毒螫之类。或有古墓伏尸。若恶物苦多不堪建立。应当舍弃更求胜处。若无此过但掘深一肘二肘或深三肘。其土运出细打拣择。若穿至地床。未曾掘处知地必净。心复不疑不论深浅。即不须掘。若土色有杂不相似者。亦须除去别取河岸净土替之。如法填治。每填土一重。即以加持香水一洒乃至填满。皆如是作。填土满已筑令坚实。平如镜面其屋舍或经多年。曾被烟熏不清净者。应当泥拭极令清净。或以香水净土。遍涂屋舍及以墙壁。极令清净屋若新净。但以香水真言加持遍洒。即成清净。若欲起坛不用筑土为之。干已。必当破裂即不吉祥。应先一月两月已前。于清净处取好净土。以加持香水和泥作墼。一如塼不晒曝。令干勿使鸡犬人畜。履践污秽曝极干已。即用此墼平布作坛。取求事人肘指之量。制作方坛大小准教。六肘已下坛高四指十二肘。已下量高八指十二肘。已上准此增加。但一重平正更无层级。皆于东北隅稍令垫下。如法平涂及四边地干已。即五宝五药等安置坛中。五宝者所谓金银真珠瑟瑟颇梨。是为五种宝也。又取五种药。所谓娑贺揖啰娑贺祢缚建吒迦哩儗(霓以反)哩羯啰拏(二合)勿哩(二合)贺底当于外国估客处求觅。若无此药即以唐国所出灵药替之。所谓赤箭人参伏苓石昌蒲天门冬。又取五种谷子。所谓稻谷大麦小麦菉豆胡麻。又取五种香。所谓檀香沉香丁香郁金香龙脑香。已上宝谷香药等。各取小许共置一瓷合中。或于瓷瓶中。或金银器中盛之。以地天真言加持一百八遍埋于坛中心。勿令人知。当曼荼罗主位下埿平干已。又土砂涂如前。遍涂极令细滑。待干即以香水调瞿摩夷。泸洒令净。加持诸香末。以无能胜明王真言。或以大轮金刚真言加持一百八遍。无能胜真言曰

那莫三(去)满多母驮(引)南唵户噜户噜战拏哩么(鼻音引)蹬儗(霓以反)娑嚩(二合)贺

先涂坛上。次涂四边。皆从东北角右旋涂拭。又即以涂地真言加持随涂。诵涂地真言曰

唵迦啰(引)黎(一)摩贺(引)迦罗(引)黎娑嚩(二合)贺(二)

如是数数频涂三五遍。即用莲子草揩摩。或取蜀葵叶和小许墨汁。并捣香茅草相和。如法揩摩一两遍已。承湿扫令光净。如法正扫之时。诵扫地真言曰

唵贺罗贺罗罗祖(镞固反)仡罗(二合)贺罗拏(鼻音引)野娑嚩(二合引)贺(引)

既涂拭已烧香散花。诵无动明王真言千遍。辟除障者加护其处。手捧香炉至诚启告。即住大日如来观。观菩提心分明显现。于心月轮中观阿字。白色放大光明照无边界。便连诵阿字真言。一气尽力如是连诵。或一息三息乃至心得相应离一切分别入于清净法界。然后可止。即结金刚轮印。及诵真言加持自身及以坛上。此印从净法界体建立如是大曼荼罗。然后依教分布圣位。广略随意。或置一位或安五位或安九位或十七位。乃至二十九三十七等。无量无边种种差别。一一皆依本教建立。凡分布圣位。皆从心向外展转相从。三分减一。此即都说建立曼荼罗法。大纲如此愿例可知也。或有密从阿阇梨传受秘法。从心建立以智火烧除一切妄分别成净法界。于法界中。次第如法一一安布。乃至无量种种殊胜广大佛事。此乃心契秘传。苟非其人道不虚授。岂可形于翰墨悉者也。琳虽不才略陈小分大意。万不书一。惟达学通人照见其事也

建立坛法

灵云校本云　贞享四年中春廿夕一校了

                      净严(四十九载)


降三世忿怒明王念诵仪轨

    No. 1210

降三世忿怒明王念诵仪轨

        特进试鸿胪乡大兴善寺三藏沙门大广智不空奉　诏译

尔时诸佛菩萨一切贤圣现世间。利益一切有情。时为非顺正法相。损坏国土众生魔等。阿閦普贤大弘誓甚深故示现忿怒形相。白佛言。我在真言。于世间甚所希有。诸如来被听宣说真言。我等当守护诸佛教法饶益一切有情。尔时佛告言。善哉善哉忿怒王。汝听说降伏真言。则时示现四面八臂极恶大忿怒形相。说真言句颂。真言曰

唵苏(苏吽反)婆儞苏婆吽(短呼下同)蘖哩(二合)诃拏(二合)蘖哩(二合)诃拏(二合)吽蘖哩(二合)诃拏(二合)波耶吽阿那野斛(引)婆誐[口*梵]嚩日罗(二合)吽[口*半]吒

尔时普贤大士等。说此真言时。三千大千世界六种震动。所有天魔鬼界。于众生生损害者。皆悉恐怖非得安乐。各走集白忿怒尊言。唯愿愍念令我无恐惧。尔时忿怒王。皆令得安稳。则尚右足下踏大自在魔王。左足下踏魔妇人。于国土有情。皆令得快乐。诵此真言一遍。则无量无边魔界。各苦恼热病故。于行者生障碍者无得便者。变成行者仆从乃到妨难。行者　宜须护三业内外。此亦可辟除结界印身五处。作契仪则。可见金刚顶瑜伽教中。更不翻译。复不须作诸契法印。但威验皆在此真言。亦无有别咒。若欲修此真言者面东。像前忿怒坐。想我身则为不异本尊威怒王。则净三业。所谓吽字三遍。亦安法界。则二手坚固缚捧额上。左右三转亦成辟除结界。次至心合掌。礼拜忿怒尊诸圣众

若欲降伏一切恶人。作三角炉。坛向南。取恶木一遍一烧。满三百二十四遍。恶人自降伏生归依

又欲令恶人病疾者。作调伏坛诵根本真言。一千八十遍。烧赤黑二种芥子。一千八十粒一遍一烧。真言句中诵姓名。则洗长病而无死灭

若欲除病者。作息灾坛向东。烧白米一千粒一咒一烧真言句中。安除病宇则息病。归伏佛法。无有异心如此枝木

若欲顿灭恶人。炉中安恶人姓名形。以恶心诵咒一百八遍。以砂打恶人烧之。则死。若欲急苏。对忿怒王。以慈悲心诵一百八遍。不过时苏复无损坏

若欲胜军阵者。取香花木一百八枚。诵真言烧之。即虽魔敌军即时得胜。亦须五谷五香。若无者随在。莫恼不得

若欲入山林不遭恶禽兽毒虫者。二手掌内把随节之石咒二七遍。打投行道前。虽禽兽毒虫皆降伏。敢无有害损心

若欲被敬爱国王大臣者。作敬爱坛炉烧菊根一百八枚。一咒一烧一则敬爱自来

若欲济助重病人者。对像前咒香水一百八遍。急撮入病者腹怀内。则醒起

若欲留癫[病-丙+狂]病者。取龙水则咒一百八遍。洗二眼口舌等。自然消灭无有他病

若欲缚男女令问显一辞。取柘榴木一丈二尺加持一万遍。然后别处。以枝一咒一打。打人二七处。即万事随问皆显语。即想意计被解缚

若行者修此法时。七七日间。须断五谷味盐一心无余境满真言十万遍。尔时本尊现形。作大恶怖魔体。试谦行者心。是时慎勿生散发则法成就

尔时忿怒王说此真言时。一切天魔恶鬼等。皆大降伏。而信受归依佛道。各作将护者行者

次解结界。礼佛出堂场。任意读般若等之经

降三世忿怒明王念诵仪轨


金刚场陀罗尼经

    No. 1345 [No. 1344]

金刚场陀罗尼经

        隋三藏法师阇那崛多译

如是我闻。一时婆伽婆。住在雪山妙色聚落金庄严窟。与摩诃比丘僧其数满足一千人俱。尔时世尊着衣持钵。入妙色聚落普遍乞食。还至本处饭食讫。结加趺坐正念不动。尔时世尊入名一切法平等相三昧。入三昧已。诸比丘等顶礼佛足。忽然不见如来所在。各自相问。今婆伽婆修伽陀何处去耶。尔时首陀会及三十三天子。承佛神力来至佛所。时释天王及梵天王。作如是念。婆伽婆今在何处修伽陀今在何处。作身念已。观见佛身住在金窟入于三昧。时诸释天。来至佛所默然而坐。及首陀会诸天众等。亦默然坐。尔时世尊于三昧中现诸神通。佛神通力故。所有三千大千世界学菩萨乘者。初发菩提心者。或复久发菩提心者。或阿毗跋致者。或一生补处者。以得如来神通教故。来至妙色聚落到于佛所。佛神力故。去地一刃加趺而住。尔时文殊师利童子。入一切众生欢喜三昧。入三昧已。令诸大众得心欢喜。得心悦乐。得心安隐。得心希有。尔时弥勒菩萨摩诃萨。入一切法寂定三昧。入三昧已。令诸大众诸根寂定。尔时体相菩萨摩诃萨。共六万二千菩萨。向妙色聚落金庄严窟。到于佛所。即见自身及诸菩萨住在虚空。于虚空中结加趺坐。时观自在菩萨。共九万二千菩萨。从虚空中向妙色聚落金庄严窟。来到佛所不能下地。共诸菩萨于虚空中加趺而住。即入破散一切众生烦恼三昧。入三昧已。彼诸大众即灭贪欲痴等一切烦恼。尔时宝相菩萨摩诃萨。即入大庄严三昧。入三昧已。即于虚空普雨优钵罗华波头摩华俱物陀华分陀利华。映蔽日光。尔时世尊正坐三昧飞腾虚空欣然微笑。乃至放于青黄赤白金色颇梨等光明。亦复如是。尔时文殊师利童子。住在虚空合掌长跪整衣服。而白佛言。世尊。以何因缘欣然微笑。佛告文殊师利。我念往昔。此虚空中十千诸佛。同于此处为诸菩萨说金刚场陀罗尼法门。文殊师利。复白佛言。世尊惟愿如来。为诸菩萨重分别说金刚场陀罗尼法。尔时佛止文殊师利言。不须复说。此金刚场陀罗尼中。无有烦恼亦无涅槃。彼等欲入涅槃。金刚场陀罗尼中。无菩萨法及诸佛法。彼等欲得成佛。金刚场陀罗尼中。无有善法及不善法。彼等欲舍不善。金刚场陀罗尼中。无彼岸此岸。彼等欲达彼岸。金刚场陀罗尼中。无有成就诸佛刹者。彼等欲成就诸佛刹。金刚场陀罗尼中。无有魔及魔名字。彼等欲降众魔。金刚场陀罗尼中。无有声闻及声闻名字。彼等欲超过声闻法。金刚场陀罗尼中。无辟支佛及辟支佛法。彼等欲超过辟支佛位。金刚场陀罗尼中。无众生及众生名字。彼等欲化诸众生。金刚场陀罗尼中。无有利无非利。彼等欲求利。金刚场陀罗尼中。无有欲及欲名字。彼等欲离欲。金刚场陀罗尼中。无恼及恼名字。彼等欲离恼。金刚场陀罗尼中。无有痴及痴名字。彼等欲舍痴。金刚场陀罗尼中。无有智及无智。彼等欲证智。金刚场陀罗尼中。无有烦恼及无烦恼。无有净及不净。亦无有教及无教。无慈无悲无喜无舍。无施无悭。无戒无犯。无诤无忍。无进无迨。无禅定无乱心。无智无无智。无堕。无声闻无辟支佛。无诸佛无如来。无法无非法。无深无浅。无识无非识。无名字无证处。无烦恼无涅槃。无诸力。无菩提分。无诸根。无正念处。无正定处。无四如意足。文殊师利。金刚场陀罗尼。若修得者。不舍凡夫法。不取不执亦不远离。亦不建立。不须超过。不证不舍。不思惟舍。不胜不出。无有懈怠。不惮不护不悔不触。凡夫法中不起烦恼。所有布施亦不作相不作与相。亦不舍离诸佛法。亦不触凡夫法。诸佛法不离凡夫法。凡夫法不离诸佛法。亦不建立声闻辟支佛法。亦不在诸佛法。不舍凡夫法。不得护诸凡夫法。不得无动住诸佛刹。不得舍诸大愿。文殊师利。此金刚场陀罗尼中。无有分别。所以者何。欲嗔痴法一切平等。男女相同故。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗。一切法平等差别相同故。佛法僧声闻辟支佛。一切法平等同故。地狱饿鬼畜生平等同故。水大风大火大地大虚空大。一切法平等同故。眼耳鼻舌身意乃至一切法平等同故。文殊师利。金刚场陀罗尼。譬如东方所有虚空。南西北方所有虚空。及上下方所有虚空。皆悉平等同故。所谓虚空一体平等。如是文殊。是金刚场陀罗尼法。一切众生平等同故。作是语已。文殊师利复白佛言。世尊。云何欲是陀罗尼句。佛告文殊师利。欲者非从东方来恼诸众生。亦不从南西北方四维上下来恼诸众生。亦非内出。亦非外来恼诸众生。文殊师利。欲若内起恼众生者。众生永无有净。亦不得证诸法实相。文殊师利。所有诸法不去不来非内非外无有住处。是故欲名陀罗尼句。文殊师利。恼是陀罗尼句。文殊师利白佛言。世尊。云何恼是陀罗尼句。佛告文殊。恼者从诤竞起。彼诤竞者。非过去非未来非现在。文殊师利。过去诸法。若生不可坏者应是常法。文殊师利。未来诸缘无恼可生。现有诸缘。无所住故灭坏故。文殊师利。所有诸法本来不生。亦无未来及现在生。是三世净陀罗尼句。文殊师利。痴是陀罗尼句。文殊师利白佛言。世尊。云何痴是陀罗尼句。佛告文殊。痴者从无明起。不依地界不依水界不依火界不依风界及虚空界。乃至识界诸法无所依着。不可得恼不可得净。何以故。无著体。不得恼亦不得净。若无著体诸法得恼得净者。虚空亦应得恼得净。所以者何。虚空不为诸法所依。文殊师利。所有无明。无著处。无移处。无坏处。无现处。无碍不可见。无缚无解无边无自性故。如是虚空。可得说言彼恼彼净耶。文殊师利言。不也世尊。佛告文殊师利。无明者。如来所说。本来无有故名无明。此无明句。前际不可得。后际不可得。现在际亦不可得。文殊师利。所有诸法无有有者。不可得者。不可见者。无有知者。彼等颇得能解能缚不。亦能作障不。文殊师利言。不也婆伽婆。不也修伽陀。若如是义。云何世尊。无明见生恼耶。佛言文殊师利。譬如二木及人功等相揩火得出生。彼火热焰不从二木生。亦非人功生。而能得生。如是如是。文殊师利。无正定故而生欲恼烦恼痴烦恼。彼诸恼等不在内不在外不在两中间。如是文殊师利。所言恼者。云何得生云何名痴。诸法本来解脱。以能生恼故名为痴。诸法本来解脱。无有缚处。是故名痴是陀罗尼法门

尔时文殊师利白佛言。世尊。颇有一法。菩萨行已能入一切陀罗尼诸法门不。佛告文殊师利有一字法明门。菩萨得已能说千万字法门。而此一字法门亦不可尽。在在处处说诸法相。无有边际。得此诸法明时。自然得无障碍辩说。一切法不可穷尽。说诸法已。还复摄入一字法门。得无碍辩故。转能多说一句法门。增益增益说已。还复摄入一法门中。文殊白佛言。世尊。何者一字法门。佛告文殊师利。无有一切诸法。是名一字陀罗尼法门。文殊师利白佛言。世尊。云何名为陀罗尼句法门。佛言。文殊师利。一切诸法住调伏地。是故名为入调伏陀罗尼法门。文殊师利。天法门一切诸法。名陀罗尼法门。文殊师利白佛言。世尊。何故名天是陀罗尼法门。佛言。文殊师利。一切诸法住修行地故。名天相入陀罗尼法门

文殊师利。龙法门一切诸法。是陀罗尼法门。文殊师利言。世尊。何故名龙是陀罗尼法门。佛告文殊师利言。无有名字。一切诸法断名字道。无字假说字故。名龙入陀罗尼字法门

文殊师利。夜叉法门一切诸法。是陀罗尼法门。何故名夜叉是陀罗尼法门。佛告文殊师利言。尽相故。一切诸法本来不生故。名夜叉是陀罗尼法门。文殊师利。乾闼婆法门一切诸法。是陀罗尼法门。何故名乾闼婆是陀罗尼法门。以数过故。一切诸法无有边际。但取虚空边故。名乾闼婆相是入陀罗尼法门

文殊师利。阿修罗法门一切诸法。是陀罗尼法门。何故名阿修罗是陀罗尼法门。佛言。文殊师利。无定住一切诸法。不可以名字说。非色不异色相可行。非声不异声相可行。非香不异香相可行。非味不异味相可行。非触不异触相可行。非意不异意相可行。非佛不异佛相可行。非法不异法相可行。非僧不异僧相可行。非声闻不异声闻相可行。非辟支佛不异辟支佛相可行。非凡夫不异凡夫相可行。文殊师利。一切诸法。无行相无可行相可行。无起发故。是名阿修罗入陀罗尼法门。文殊师利。迦楼罗法门一切诸法。是陀罗尼法门。文殊师利白佛言。世尊。云何迦楼罗是陀罗尼法门。佛告文殊师利。一切诸法。无来无去故。无来非不来。无去非不去。不生不灭不漏不着不缚不解。不染不妄无染着处。住无建立本来无建立故。文殊师利。一切诸法。如虚空无有依故。名迦楼罗入陀罗尼法门。文殊师利。紧那罗一切诸法。是陀罗尼法门。文殊师利白佛言。世尊。何故名紧那罗是陀罗尼法门。佛言。离作道故。文殊师利。不可作作者无所有故。是名紧那罗相是入陀罗尼法门

文殊师利。摩睺罗伽法门一切诸法。是陀罗尼法门。文殊师利言。世尊。云何陀罗尼法门。佛告文殊师利。一切诸法离垢本来明净。一切众生。所不能浊亦不能净。此清净陀罗尼法门。所以者何。文殊师利。一切诸法。本来寂灭故。本来不生故。文殊师利。是名入摩睺罗伽陀罗尼法门

文殊师利。妇女法门一切诸法。是陀罗尼法门。文殊师利言。云何是陀罗尼法门。佛言虚妄故。文殊师利。一切诸法女根男根无定故。所谓非实物故。名妇女相入陀罗尼法门

文殊师利。男儿法门一切诸法。是陀罗尼法门。文殊师利言。云何是陀罗尼法门。佛言。文殊师利。一切处相无有故。本际已来不可得。乃至后际亦不可得。现在亦不可得。文殊师利。三际处无得故。是处无男无女唯假名说。所言名者宽广得名。彼色者四大合成。此诸法无有生处故。本来寂灭故。文殊师利。一切诸法是名男相入陀罗尼法门

文殊师利。地狱法门一切诸法。是陀罗尼法门。文殊师利言。世尊。何故地狱名陀罗尼法门

佛告文殊师利。地狱入何相。文殊师利言。世尊。地狱者入虚空相。佛言。文殊师利。于汝意云何。地狱者。为从自分别生。为自然生。文殊师利言。世尊。是凡夫等起分别故。见有地狱畜生饿鬼。无真实事。而诸凡夫受于苦恼。世尊。如我所见。无地狱见。无有苦见。世尊。如人眠睡梦堕地狱。而见自身在大沸镬。及无量人受诸苦痛。热恼逼身生大恐怖。即大惊唤。忽自唱言。大苦大苦悲哭失声。彼人父母及诸眷属问言。汝有何苦。彼人答言。我堕地狱令我痛苦。云何方问。汝有何苦。时彼父母及诸眷属。语彼人言。汝莫怖畏。汝于睡眠见此事耳。汝向睡眠不出家外。何故忽言受地狱苦。彼人即还得醒悟心。我所见事乃是梦耳。所自内心作如是见。悉皆非实还得欢喜。世尊。如彼梦人无有实事见堕地狱。如是如是。世尊。一切凡夫本无有欲。生女想分别。共相娱乐自生乐着。彼即念言。我是男也彼是女也。已生欲心即求五欲。为五欲故。共相斗诤结诸怨仇。散失财物更相杀害。以起颠倒生怨憎想。死入地狱经多千劫。世尊。如彼人梦。所有父母及诸眷属语彼人言。汝向睡眠本未曾出。云何而见受地狱苦。如是如是。世尊。诸佛如来。为四颠倒诸众生等。说于正法。是处无男无女亦无众生。无有受者。无养育者。及无富伽罗亦无我。是诸法皆颠倒。本无有故生是诸法。和合故生是诸法。分别故生是诸法。无有生处。是诸法无有物。是诸法不相着。是诸法如梦。是诸法如幻。是诸法如水中月。是诸法无有着处。是诸法无有染者。无恼者无忘失者。汝等莫妄分别。是诸众生闻如来法已。即厌于欲。见诸法性。远离诸烦恼。远离诸痴。见一切诸法本来解脱。见一切诸法无有障碍。见一切诸法寂灭。世尊。彼诸人等。已得虚空想定。舍身已后。于无余涅槃中而般涅槃。世尊。我见地狱苦相如是。尔时世尊赞文殊师利言。善哉善哉文殊师利。如汝所见。地狱应如是见。亦应如是分别。如汝所说。知见如是地狱已。得无生法忍。如文殊师利所得。说此语已。一万二千菩萨得无生忍法。同声唱言。希有诸佛行处。所谓于地狱法中得显诸佛法。时文殊师利白佛言。世尊。愿为我说入无二法门。得入无二法门已。令诸菩萨摩诃萨于一切烦恼中。说一切诸佛法。亦不作二相念。复得无碍辩说。一切无二相法。世尊。云何是入无二法门。佛言。文殊师利。汝谛听谛受善思念之。吾为汝说是平等名字无二法门。得法门已。诸菩萨于一切烦恼中一切诸佛法中。能作平等。复是一切烦恼分别。名陀罗尼法门。我今说之。文殊师利言。善哉世尊。愿为我说令我乐闻。文殊师利。无明是菩提是陀罗尼法门。文殊师利言。世尊。云何无明是陀罗尼法门。佛告文殊师利。以无有明故名为无明。以无明故是故不生。以无生故无烦恼。文殊师利。无烦恼者是名菩提。本性清净。无有着处无有生处。以是义故。文殊当知。如来常于处处经中。广说无明菩提无二法门。文殊师利。我昔已来不得无明。以是义故。我说无明。文殊师利。是名无明陀罗尼法门

菩萨得是智法门已。得捷急辩。得利辩。得无边辩。得不住辩。文殊师利。诸行是菩提是陀罗尼法门

文殊师利言。世尊云何诸行是菩提佛告文殊师利言。诸行者过于数。算数不可得。是故思惟不善处。无有边际。是故得有生。亦非此处去。亦非他边来。无来无去故。是故文殊师利。是名菩提入名行明陀罗尼法门

文殊师利。识是菩提是陀罗尼法门。文殊师利言。世尊。云何识是菩提。佛言。文殊师利。如来常说识如幻化。颠倒故生。文殊师利言。幻化者。从分别起。从和合起。依无实分别故。起是诸凡夫幻化相。菩提从分别生。从和合生。显示诸佛法执着诸法相。我等未来世当作佛。我等当教化诸众生。我等当得世间最胜。而菩提相犹如虚空。生分别已毁呰于他。文殊师利。我初不曾菩提树坐。已所得法。或名佛。或名辟支佛。或名声闻。或名凡夫。文殊师利。是故名识是陀罗尼法门

文殊师利。名色是菩提。是陀罗尼法门。文殊师利言。世尊。云何名色是菩提。佛言。文殊师利。名者。但假声言无有真实。文殊师利。色者。无有作者无造者。是中不可说言有我。无有我所即是菩提文殊师利是名色相入陀罗尼法门。文殊师利。六入是菩提是陀罗尼法门。文殊师利。如是等一切诸入。各各行中求不可得。眼不作是念我见色。耳不作念我闻声。鼻不作念我嗅香。舌不作念我尝味。身不作念我觉触。意不作念我知法。眼不知色行。色不知眼行。耳不知声行。声不知耳行。鼻不知香行。香不知鼻行。舌不知味行。味不知舌行。身不知触行。触不知身行。意不知法行。法不知意行。文殊师利。六入各各相违背。一切诸入无有识。各各无觉。各各自体空。文殊师利。真法相者实空。文殊师利。是名六入相是陀罗尼法门。文殊师利。触是菩提是陀罗尼法门。文殊师利言。世尊。云何触是菩提。佛告文殊师利。所言触者。是色触声触香触味触触触法触。文殊师利。所有色触。彼则有缘。若有缘。分别故生攀缘故住。文殊师利言。攀缘者犹如幻化。彼即颠倒。若颠倒即无有。若无有即不生。若不生即无灭无灭无生故即是菩提。文殊师利。是名触入陀罗尼法门

文殊师利。受是菩提是陀罗尼法门。文殊师利言。世尊。云何受是菩提。佛告文殊师利。受者有三种。乐受苦受不苦不乐受。文殊师利言。受者非内非外亦非中间。文殊师利。所有乐非内非外非中间者。即是无有。文殊师利。云何知诸众生而得受乐。文殊师利言。世尊。想颠倒故。诸凡夫妄取诸缘若乐若苦。识分别知非乐非苦亦如是。世尊。我见诸受性。如幻化本来不生。佛告文殊师利。以是义故。知受相者。入陀罗尼法门

文殊师利。爱是菩提是陀罗尼法门。文殊师利言。世尊。爱者非是一切烦恼根耶。佛言。于汝意云何。如人未有子时。爱子之心。为在内为在外为在他方。文殊师利言。世尊。彼人尚未有子。云何得有爱子心耶。佛言。文殊师利。是人后时。若因妇女和合生子。然后彼人生爱子心。于汝意云何。如是爱子之心。为从东方来。南西北方四维上下来。为在内为在外。文殊师利言。世尊。彼爱子心。不从十方及内外来。佛言文殊。如是爱者。谁之所作造者是谁。文殊师利言。世尊。如是爱者。无有人作亦无造者。但诸凡夫颠倒因缘。强生分别故有是爱。佛言文殊若无实者可名有耶。文殊师利言。不也世尊

佛言文殊。若法无有。可得说言有垢有净耶。文殊师利言。不也世尊。佛言。文殊师利。若法不从十方内外来者。是法非垢非净。文殊师利。是名爱相入陀罗尼法门

文殊师利。取是菩提是陀罗尼法门。文殊师利言。世尊。云何取是菩提。如来经中未曾说言取是菩提。佛言文殊。诸凡夫有取不。文殊师利言。世尊。有取。取色取声取香取味取触取法。如是取诸五欲。佛言。于汝意云何。可得色取声不。声取色不。文殊师利言。不也世尊。佛言文殊。颇有一法入诸法不。文殊师利言。不也世尊。佛言文殊。一切法不生故。无障碍故。彼诸法各各不能取。彼诸法各各不能染。亦不能说。亦诸法本来钝故。文殊师利。以是义故。汝应当知取是菩提。文殊师利。是名取相入陀罗尼法门

文殊师利。有是菩提是陀罗尼法门。文殊师利言。世尊。如来为诸声闻说法除灭诸有。如来云何今说有是菩提。佛言。文殊师利。有有者。然我曾说远离诸有故名有也。文殊师利。若复有人。见诸法无有。不见生灭。彼见诸有体如虚空。如是见者。不攀缘诸佛法。亦不舍凡夫法。文殊师利。以是义故。汝应当知有是菩提。文殊师利。是名有相入陀罗尼法门。文殊师利。生是菩提是陀罗尼法门。文殊师利言。世尊。如来经中为诸众生说远离生法。云何而言生是菩提。佛言。文殊师利。菩萨欲求生处。须观无生无灭处。不见生灭等相。以是义故。文殊师利。汝应当知生是菩提。若能入此相者。得捷疾辩利辩深辩无等辩无等等辩无住辩无尽辩。时文殊师利白佛言。世尊。何地菩萨能行如是甚深等法。佛言。文殊师利。若菩萨不住菩提。不发菩提心。不攀缘诸佛法。不成就诸佛刹。不远离贪欲嗔恚愚痴。不超越烦恼。不教化众生。亦于诸法不作二相。文殊师利。是诸菩萨住如是地。文殊师利言。世尊。若人能受持是金刚场陀罗尼。读诵解说。是人现在得几种功德。佛告文殊师利。若有人能受持是金刚场陀罗尼。读诵解说。心常思惟不令忘失。彼人生生世世。于正法中心无诽谤得无所畏。于现世中。诸天龙夜叉乾闼婆等常来守护是人。常于一切诸佛法中无有疑心。一切诸法中得分别智。文殊师利。略说是陀罗尼无量无边功德。我欲广说。于千万劫说不可尽。说是陀罗尼法本时。一万菩萨得是金刚场陀罗尼。复有初发心菩萨三万人。得顺诸法忍。佛说是陀罗尼法时。文殊师利童子。及诸大菩萨众。及诸声闻众。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说。顶礼佛足。欢喜奉行

金刚场陀罗尼经


金刚摧碎陀罗尼

    No. 1416

金刚摧碎陀罗尼

        宋契丹国师中天竺摩竭陀国三藏法师慈贤译

曩谟啰怛那(二合)怛啰(二合)夜野(一)曩谟室战(二合)拏嚩日啰(三合)播拏曳(二)摩诃药乞叉(二合)细那钵哆曳(三)怛你也(二合)他唵(引)怛啰吒野(四)怛啰(二合)吒野(五)咄噜(二合)吒野咄噜(二合)吒野(六)娑普(二合)吒娑普(二合)吒(七)娑醭(二合)吒野娑醭(二合)吒野(八)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(九)仡哩(二合)恨拏(二合)跛野仡哩恨拏(二合)跛野(十)萨啰嚩(二合)萨怛嚩(二合)[寧*頁](十一)冒驮野冒驮野(十二)三冒驮野三冒驮野(十三)勃噜(二合)么(十四)三勃噜(二合)么三勃噜(二合)么(十五)萨啰嚩(二合)部哆[寧*頁](十六)矩吒矩吒(十七)僧矩吒野僧矩吒野(十八)萨啰嚩(二合)设咄噜(二合十九)伽吒伽吒(二十)僧伽吒野僧伽吒野(二十一)萨啰嚩(二合)尾你也(二合)嚩日啰(二合二十二)娑醭(二合)吒嚩日啰(二合二十三)嚩日啰(二合)迦吒嚩日啰(二合二十四)嚩日啰(二合)么吒嚩日啰(二合二十五)嚩日啰(二合)么他嚩日啰(二合二十六)嚩日啰(二合)阿吒贺娑(二十七)[寧*頁]攞嚩日啰(二合)素(二十八)嚩日啰(二合)曳娑嚩(二合)诃(二十九)呬捕噜[寧*頁]哩捕噜(三十)伽哩(二合)抳短噜(三十一)弭哩柤噜(三十二)矩噜矩噜(三十三)嚩日啰(二合)尾惹夜耶娑嚩(二合)诃(三十四)枳[口*(隸-木+上)]枳攞野娑嚩(二合)诃(三十五)迦吒迦吒(三十六)么吒么吒(三十七)啰吒啰吒(三十八)谟吒曩(三十九)跛啰谟吒曩野娑嚩(二合)诃(四十)左啰抳左啰(四十一)贺啰贺啰(四十二)么啰么啰么啰野(四十三)嚩日啰(二合)尾惹啰拏野娑嚩(二合)诃(四十四)亲那亲那摩诃枳隶枳攞野娑嚩(二合)诃(四十五)满驮满驮(四十六)骨噜驮骨噜驮(四十七)枳隶枳攞野娑嚩(二合)诃(四十八)柤噜柤噜赞拏[口*(隸-木+士)](四十九)枳[口*(隸-木+士)]枳攞野娑嚩(二合)诃(五十)怛啰(二合)娑野怛啰(二合)娑野(五十一)嚩日啰(二合)枳哩枳攞野娑嚩(二合)诃(五十二)贺啰贺啰嚩日啰(二合)驮啰野娑嚩(二合)诃(五十三)钵啰(二合)贺啰钵啰(二合)贺啰(五十四)嚩日啰(二合)钵啰(二合)跋驮曩野娑嚩(二合)诃(五十五)么底悉体(二合)啰(五十六)嚩日啰(二合)素底悉体(二合)啰(五十七)嚩日啰(二合)钵啰(二合)底悉体(二合)啰(五十八)嚩日啰(二合)摩诃(五十九)嚩日啰(二合)阿钵啰(二合)底贺哆(六十)嚩日啰(二合)阿谟伽(六十一)嚩日啰(二合)曀呬(六十二)嚩日啰(二合)诚伽朗(六十三)嚩日啰(二合)野娑嚩(二合)诃(六十四)驮啰驮攞(六十五)地哩地哩(六十六)度噜度噜(六十七)萨啰嚩(二合)嚩日啰(二合)矩攞(六十八)摩嚩哩哆(二合)曩野娑嚩(二合)诃(六十九)阿母剑么啰野发吒(七十)娜么三满哆嚩日啰(二合)喃(七十一)萨啰嚩(二合)末攞(七十二)么嚩哩惹野(七十三)摩诃末[口*(隸-木+士)]迦吒(七十四)尾怛怛[口*(隸-木+士)]阿怛[口*(隸-木+士)](七十五)满拏攞摩曳(七十六)阿底嚩日啰(二合)摩贺末攞尾誐(七十七)啰拏啰拏(七十八)阿[口*爾]帝入嚩(二合)攞入嚩(二合)啰(七十九)底致底致(八十)底致孕(二合)誐[口*(隸-木+士)](八十一)娜贺娜贺(八十二)帝惹嚩帝(八十三)底[口*(隸-木+士)]底[口*(隸-木+士)](八十四)满驮满驮(八十五)摩诃嚩日[口*朗](二合)迦(八十六)入嚩攞野娑嚩(二合)诃(八十七)娜谟啰怛那(二合)怛啰(二合)夜野(八十八)娜谟室战拏(八十九)嚩日啰(二合)播拏野(九十)摩诃药乞叉(二合)细曩钵哆曳(九十一)唵贺啰贺啰(九十二)嚩日啰(二合)么他么他(九十三)嚩日啰(二合)度曩度曩(九十四)嚩日啰(二合)钵左钵左(九十五)嚩日啰(二合)驮啰驮啰(九十六)嚩日啰(二合)驮啰野驮啰野(九十七)嚩日啰(二合)驮噜拏驮噜拏(九十八)嚩日啰(二合)亲娜亲娜(九十九)嚩日啰牝那牝那(一百)嚩日啰(二合)吽发吒(一)曩谟室战拏(二)嚩日[口*洛](二合)骨噜(二合)驮野(三)护噜护噜(四)底瑟吒(二合)底瑟吒(二合五)满驮满驮(六)贺曩贺曩(七)阿蜜哩(二合)帝(八)吽发吒(半音九)

金刚摧碎陀罗尼


金刚顶超胜三界经说文殊五字真言胜相

    No. 1172

金刚顶超胜三界经说文殊五字真言胜相一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时金刚手菩萨摩诃萨等一切菩萨。皆于毗卢遮那佛前。各自说心真言印。于是曼殊室唎菩萨摩诃萨。从座而起白佛言。世尊我今为欲利益未来一切诸有情故。速得成就摩诃般若波罗蜜多。若人才诵一遍。如诵八万四千十二围陀藏经。若诵两遍。文殊师利普贤随逐。四众围绕加被。是慈无畏护法善神在其人前。阿难白文殊师利言。当说此真言。时有十万亿佛现。如是诸佛一一毛孔出十万亿菩萨。一一菩萨毛孔各出十万亿龙王。一一龙王毛孔各出十万亿龙女。一一龙女毛孔复出十万亿青象。一一青象毛孔各出十万亿白象。一一白象毛孔各出十万亿香象。一一香象毛孔复出十万亿山象。一一山象毛孔。复现十万亿宝院。一一宝院复现十万亿八功德水池。其池四宝合成。一一宝池皆出十万亿阎浮檀金光。复于一一光中皆现十万亿圆光。一一圆光化出十万亿天女。严持种种供养。如是殑伽沙数四众。一时共集大会。同音说此真言。现三摩地三昧。我今略说少耳。知其功德无量。即说五字真言曰

阿啰跛左曩

若善男子善女人。有能持此真言。才诵一遍即入如来一切法平等。一切文字亦皆平等。速得成就摩诃般若。为诸弟子受此心真言时。令结密印。以二手金刚缚。并建忍愿屈上节如剑形。印上承华散坛供养。然应告言。此心法门一切如来秘密最胜。慎勿轻尔为愚人说。破汝三昧戒。善谛思惟

阿者是无生义

啰者清净无染离尘垢义

跛者亦无第一义谛诸法平等义

左者诸法无有诸行义

曩者诸法无有性相。说言文字皆不可得义

以曩字无有性相故。左字无有诸行。以左字无诸行故。跛字无第一义谛。以跛字无第一义谛故。啰字无有尘垢。以啰字无有尘垢故。阿字法本不生义。善男子当观是心本来清净无所染着。离我我所分别之相。入此门者名三摩地。是真修习。当知是人如来印可。殊胜功德不可思议。若诵一遍能除行人一切苦难。若诵两遍除灭亿劫生死重罪。若诵三遍三昧现前。若诵四遍总持不忘。若诵五遍速成无上菩提。若能一心独处闲静。梵书五字轮坛。依法念诵满一月已。曼殊菩萨即现其身。或于空中演说法要。是时行者得宿命智。辩才无碍神足自在。胜愿成就福智具足。速能阶证如来法身。但心信受。经十六生决成正觉。若力不办建立坛场。香花供养及画本尊。以用香泥涂舍利塔。梵写五字真言。旋绕念诵五十万遍。文殊菩萨现其人前而为说法。当得宿命辩才。一切如来诸菩萨等。及执金刚恒沙圣众。常加护念速满诸愿。疾证菩提。广如金刚顶经说

金刚顶超胜三界经说文殊五字真言胜相一卷


金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼拏

    No. 1040

金刚顶降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼拏攞品一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时观自在菩萨摩诃萨。白佛言。世尊我欲于此降三世仪轨法王会中说自心真言。世尊若才称说一切如来。三昧现前一切怖畏厄难灾障。及诸病恼皆得消灭

尔时薄伽梵。告观自在菩萨言。善哉善哉汝应善说。时观自在菩萨摩诃萨。承佛圣旨即说自心真言曰

阿噜礼迦(半)娑嚩(二合引)贺(引)

适说此心真言时。一切如来从本刹土。云集苏迷卢顶毗卢遮那大会之中。围绕观自在菩萨摩诃萨复说自心真言大曼拏攞

  院位擘方设　　内四角四门
  善度最中央　　井形拼四道
  显成于八位　　分为八叶花
  是色应用朱　　中台观自在
  于彼一一叶　　图画大觉形
  中院不为门　　内外八线道
  微妙建立已　　阿阇梨当入
  应对曼拏攞　　结大莲花契
  端身定支节　　住于三摩地
  次结盎俱施　　奉请于圣者
  若一切有情　　入此曼拏攞
  虽处于凡位　　贪嗔罪垢灭
  犹如于莲花　　不为水所著
  胜生亦如是　　不为欲所染

阿阇梨即以大莲花印。屈进力度如钩。请观自在菩萨。莲花钩真言曰

唵(引)摩诃(引)跛娜摩(二合)吽惹

即时观自在菩萨便至道场现微妙色身。或放光明。阿阇梨次当如法引弟子入。是诸弟子应著白衣。复以白缯掩覆其服。又以净帛缠系其头。既引入已而说偈言

  犹如于莲花　　不为水所著
  胜生亦如是　　不为诸欲染

即应在手授与弟子莲花。右手授与念珠。又说偈言

  诸佛大莲花　　于诸曼拏攞
  最为其上首　　常须分别思
  身奉观自在

然后教印及三摩地门

    心真言莲花曼拏攞品

复次如前建立曼拏攞。行者应坐中台之上。入一切如来开敷莲花三摩地。诵一洛叉即得观自在身

    心真言三昧耶曼拏攞品

复以如前建立曼拏攞。应取一千莲花。一花一诵安中台以为奉献。然后引弟子入告三昧耶言(谓诸欲清净誓也)

    羯磨曼拏攞品

复次如前建立曼拏攞。以四种供养。复次成就像法。于清净绢[疊*毛]上。画观自在菩萨。坐苏弥卢顶八佛围绕。起白月一日于此像前。一切时无间断入三摩地念诵。乃至画像放光。于光明中流出观自在菩萨及诸如来。入行者眉间灌顶之处。坚固而住。即时行者体同观自在。刹那顷便见极乐世界。一切众生皆见去时寿命无量

我今又说成就之法。诵一洛叉。一切盖障皆得清净。诵二洛叉。所有五无间等一切诸罪尽灭无余。诵三洛叉。一切福德来集。一切如来等备具。一切成智现前

复次若结大印(谓五相成就)诵洛叉数。经夜无限念诵。比至晨朝一切如来入行者心。即体同如来。若入于口即体同观自在

复次成就事业。诵一遍护身。两遍护他及城邑聚落。三遍即能成办一切事业。若阿尾舍应烧檀香(加持八百遍炉中烧薰支分)若息诸鬼魅者。加呬唎(二合)字诵之。令一切有情顺。加持金刚花与之(赤花代之)令恶心不动。以白土止息之(真言首加书朱书之名后即卷置一瓶之中以白土实之安于一坑之中后土填之想室彼兑即安须弥山于其上下亦得耳)令悉底利敬爱。加持苏末那花。与之伏从。又欲令一切禽兽随处不动转白芥子令一切禽兽不能动。加持白芥子遥向掷之。欲有所示现。加持孔雀尾遥转。欲梦中知一切事。三念诵其夜见之。又欲除恶梦者。以油麻护摩。又欲止息口舌取鸡翅翎护摩。若处子婆誐蕊淫女月帛护摩。悉嚩始迦罗拏。若求一切事应广供养观自在。八日一日夜不食念诵满一切愿。又于观自在菩萨前。三时时别诵三遍。满三月菩萨满其所愿。又于佛像前三时时别诵三遍。满三月佛满其愿

    印品

合掌以二水二风交地空各开竖。二火相合是根本印。芙蓉合掌是为大莲花印。不易大莲花开竖地空。是禳夺诸罪印。又外叉金刚缚。合二风如莲花叶。二空竖相逼是三昧印。又分二手作莲花拳。便以慧拳旋绕定拳。作开八叶势是羯磨印(请如来)呬唎(二合)字观于心月莲。是法印。观诸法如莲花不著于水。诸法亦然不染欲等。是智印。莲花阿阇梨。欲授弟子阿阇梨位。以莲花授与弟子二掌中。又加持莲花鬘一千八遍。系弟子头上。加持

真言曰

唵(引)跛娜么(二合)么(引)攞(引)鼻诜左路(引)计湿嚩(二合)啰数索

由是得为莲花部中阿阇梨。我今说莲花部修行禁戒仪。则先供养观自在菩萨。应服一掬遇牟怛啰若少分摩夷。即一切清净。然观自身作观自在菩萨。日诵一千遍乃至七日。禁戒得成就。从此已后一切食一切处作。皆不为污染。我今说普通一切供养仪。则二手为金刚拳。各安于腰侧。向左小低头。是为恭敬礼。又二手从额分向后系鬘势。历度下垂带。是为献花鬘。又二手从于脐渐上至口写。是为献歌咏。又二手从口檀慧历展相旋绕上顶虚合掌。是献金刚舞。由是供养如来位尚不难得。况余悉地。何以故。一切乐不如此金刚萨埵故

金刚顶经降三世大仪轨法王教中观自在菩萨心真言一切如来莲花大曼拏攞品一卷


金刚顶经多罗菩萨念诵法

    No. 1102

金刚顶经多罗菩萨念诵法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命瑜伽自在王　　善住如幻三昧者
  普于净染诸刹海　　能示种种随类身
  我依莲华相应门　　开示多罗大悲法
  为令修习三昧者　　离于二乘无悲定
  速具神通波罗蜜　　即能顿证如来位
  行者应发普贤心　　从师具受金刚戒
  不顾身命起慈心　　乃能堪入解脱轮
  应从师受三摩耶　　契印密语如经说
  敬阿阇梨如佛想　　于同学所殷重心
  或于山间阿练若　　流泉浴池悦意处
  山峰石窟迥树边　　建立坛场如法则
  庄严精室置本尊　　随力供养一心住
  遍观十方诸佛海　　忏悔发愿皆如教
  为成三业金刚故　　当于二手舌心中
  吽字想成五智杵　　犹是加持能悉地
  次应结契名警觉　　二手皆作金刚拳
  檀慧相钩竖进力　　二度相拄名起印

真言曰

唵嚩日[口*路](二合)底瑟吒(二合)

  次应敬礼阿閦尊　　舍身求请不退转
  金刚合掌舒顶上　　全身著地以心礼

真言曰

唵(一)萨嚩怛他(引)孽多(二)布儒波萨他那夜(引)答么(二合)南(三)涅哩夜(二合)多夜弭(四)萨嚩怛他(引)蘖多(五)嚩日啰(二合)萨怛嚩(二合六)地瑟咤(二合七)萨嚩(二合八)[牟*含](引)

  次礼南方宝生尊　　舍身求请灌顶位
  金刚合掌当于心　　以额著地虔诚礼

真言曰

唵(一)萨嚩怛他(引)蘖多(二)布惹毗晒迦(引)耶怛么(二合)南(三)涅哩夜(二合)多夜弭(四)萨嚩怛他蘖多(五)嚩日啰(二合)啰怛娜(二合)阿毗诜者[牟*含](引)

  次礼观自在王尊　　舍身求请三摩地
  金刚合掌置顶上　　以口著地虔心请

真言曰

唵(一)萨嚩怛他(引)蘖多(二)布惹钵啰(二合)靺[口*栗]多(二合)娜耶(引)怛摩(二合)南(三)涅哩夜(二合)多夜弭(四)萨嚩怛他蘖多(五)嚩日啰(三合)达摩(六)钵啰(二合)靺[口*栗]多(二合)夜[牟*含](七引)

  次礼不空成就尊　　舍身求请善巧智
  金刚合掌安于心　　以顶著地稽首请

真言曰

唵(一)萨嚩怛他(引)蘖多(二)布惹羯么(上)尼阿怛摩(二合)南(三)涅哩夜(二合)多夜弭(四)萨嚩怛他(引)蘖多(五)嚩日啰(二合)羯么句嚧[牟*含](六)

  次观诸佛遍虚空　　当结持印普礼足
  禅慧檀智反相叉　　右膝著地置顶上

真言曰

唵嚩日啰(二合)微(入微一反)

  次以成就妙真言　　普愿众生同悉地
  一切如来称赞法　　当愿加持速成就

真言曰

唵(一)萨嚩怛他蘖多饷悉多(二)萨嚩萨怛嚩(三合)南(三)萨嚩悉驮药(四)三钵睍耽(五)怛他蘖多失者(引)地底瑟绽(二合)耽(六)

  次当结加端身坐　　净除三业令清净
  诸法本性清净故　　愿令自他悉无垢

真言曰

唵(一)娑嚩(二合)婆嚩戍驮(二)萨嚩达么娑嚩(二合)婆嚩戌度唅

  次结莲华三昧耶　　十度相叉坚固缚
  忍愿竖合如莲叶　　想身同彼多啰尊

真言曰

唵(一)嚩日啰(二合二)钵娜么(二合三)三么那(四)萨怛鑁(二合五)

  次结极喜三昧印　　定慧二羽坚固缚
  忍辱愿度中交合　　檀慧禅智竖相著

真言曰

唵(一)三么耶縠(引二)素嚩多(三)萨怛鑁(三合四)

  次当开心入佛智　　二乳加持怛啰吒
  结金刚缚当心前　　三掣开心如启扇

真言曰

唵(一)嚩日啰(二合)满驮(二)怛啰(二合)吒(三)

  次观莲台阿字门　　二点庄严成寂智
  禅智屈入金刚缚　　召字流入于心中

真言曰

唵(一)嚩日啰(二合引二)吠舍恶(三)

  次结密合金刚拳　　以此加持使坚固
  入印进力住禅智　　故能坚持不退失

真言曰

唵(一)嚩日啰(二合)母瑟知(二合)[牟*含]

  次结莲华摧魔印　　以此净除诸障难
  应以金刚合掌仪　　进力如牙竖禅智
  内住慈心现威怒　　右旋三匝成界方

真言曰

唵(一)摩诃战拏(二)尾始嚩(二合)[口*路]波尾迦吒(三)钵娜么(二合)能瑟吒啰(三合四)羯啰啰(五)毗洒拏(六)嚩吒怛啰(二合七)怛啰(引)娑耶(八)娑嚩(二合)[牟*含](九)钵娜么(二合)药乞叉(二合)佉陀(十)地(地力反下同)

  次应端身住三昧　　二羽相叉为定印
  空界尘身诸佛海　　警觉令观真实心

真言曰

唵(一)质多钵啰(二合)底(二)微邓迦噜弭

  即观阿字为月轮　　重以真言使明显

真言曰

唵冒地质多(二合)母怛波(二合)娜夜弭

  自心本性清净故　　应妙观察金刚莲

真言曰

唵底瑟吒(二合)钵娜么(二合)

  为成清净一相故　　渐令开敷同法界
  即得大悲三摩地　　悉能普净众生界

真言曰

唵(一)萨发(二合)啰钵娜么(二合)

  为令三昧纯熟故　　悉令延缩得自在
  渐敛智莲量己身　　普发净光照三昧

真言曰

唵(一)僧诃啰(二)钵娜么(二合)

  次以坚固妙真言　　加持能令不倾动

真言曰

唵(一)涅里(二合)茶(二)底瑟姹(二合三)钵娜么(二合)

  虚空所现诸如来　　悉入觉华为一体
  应知等同于诸佛　　坚固菩提誓愿身

真言曰

唵(一)钵娜么(二合引)怛么(二合)句唅(二)三么谕唅(三)么诃三么谕唅(四)萨嚩怛他蘖多(引)毗三冒提(五)钵娜么(二合引)怛么(二合)句唅

  即观妙莲为本尊　　其身净满绿金色
  摩尼妙宝为珠璎　　宝冠首戴无量寿
  右现殊胜与愿印　　左以定手持青莲
  住于三昧处月轮　　普放慈光照三界
  次以根本青莲印　　心额喉顶遍加持

真言曰

唵(一)多唎(二)咄多唎(三)吽

  次结宝印自灌顶　　二羽坚固金刚缚
  进力禅智如宝形　　额上加持系顶后

真言曰

唵(一)嚩日啰(二合二)啰怛那(二合引三)毗诜者[牟*含](四)萨嚩亩捺啰(二合)迷(五)涅哩(二合)值句嚧(六)嚩啰迦嚩制(七)娜[牟*含]

  二手如垂鬘带已　　便应自被坚固甲
  结金刚拳舒进力　　唵砧二字想指面
  心背脐腰及两膝　　喉额顶后皆三绕
  檀慧前散垂天衣　　即能坚固无倾动
  当以二羽三相拍　　是名莲华喜印仪

真言曰

唵(一)钵娜么(二合二)都使也(二合)縠(引)

  次应严净佛国土　　为欲奉事诸如来
  谛观无尽香水海　　妙莲上持华藏界
  摩尼宝殿以庄严　　出过诸天妙供具
  虚空诸天为第五　　所欲皆从虚空生
  心乐供养诸圣众　　愿令如意普圆满
  以此真实加持已　　当结金刚合掌仪

真言曰

唵(一)誐誐娜(二)三婆嚩(三)嚩日啰(二合)縠(引)

  宝地庄严华座上　　咄弄(二合)字门成本尊
  放净光明超日月　　莲华眷属悉围绕
  次以请召密方便　　召集尊身入智体
  定慧二羽坚固缚　　进力二度屈出钩

真言曰

唵(一)钵娜忙(二合)俱舍(引)迦哩洒(二合)耶(二)摩诃钵娜么(二合三)俱兰诃也仡唎(二合)嚩(四)三么焰吽(五)弱

  次结莲华索大印　　莲掌智入进禅中
  以此密印及真言　　召请本尊能引入

真言曰

唵(一)阿目伽播舍(二)句嚧驮(三)三摩曳(四)钵啰(二合下同)吠舍(五)钵啰(二合)吠舍耶(六)萨嚩三么延吽

  次结华手为锁印　　进力禅智相钩结
  以此莲华止留印　　能令本尊坚固住

真言曰

唵(一)钵娜么(二合)商迦犁[牟*含]

  次结莲华铃密印　　禅智屈入莲华掌
  以此密印及真言　　能令本尊妙欢喜

真言曰

唵(一)钵娜么(二合)健吒(二)驮哩(三)施伽啰(二合)摩(四)吠舍耶(六)三么耶(七)杀目佉(八)恶

  次以悦意妙伽陀　　捧持阏伽献香水
  妙音遍至无边界　　以此加持速成就

真言曰

娜莫曳娜萨帝娜(一)婆誐嚩底(二)冒地母陀啰(三)努多啰(四)嚩日啰(二合)达摩(五)钵啰(二合)谕拟娜(六)谛娜萨谛娜(七)悉[亭*夜][牟*含](八)唵(九)多利(十)咄多唎(十一)咄唎(十二)萨嚩(二合)诃(引)

  次应广设四内供　　华掌竖建禅智度
  以此莲华嬉戏故　　能满檀那波罗蜜

真言曰

唵(一)钵娜么(二合)啰底(二)布而曳(二合下同)縠

  次结莲华鬘密印　　以莲华掌前申臂
  由献华鬘供养故　　当满净戒波罗蜜

真言曰

唵钵娜么(二合)苾晒迦(二)布而曳(二合)啰吒

  次结莲华歌咏印　　华掌从脐至口散
  献此如来妙法音　　能满安忍波罗蜜

真言曰

唵(一)钵娜么(二合二)拟多布而曳(二合三)拟

  次结莲华舞供养　　华手旋舞置于顶
  由此密印及真言　　速具精进波罗蜜

真言曰

唵(一)钵娜么(二合二)涅哩(二合)底也(二合)布而曳(二合)讫哩(二合)吒

  次结莲华焚香印　　华掌下散如焚香
  由此梵香印威力　　当证静虑波罗蜜

真言曰

唵(一)度波钵娜弭(二合)你(二)吽

  次结莲华华供养　　莲掌上散如献华
  由献妙华庄严故　　速证般若波罗蜜

真言曰

唵(一)钵娜么(二合二)母瑟知(二合三)吽

  次结莲华灯明印　　禅智前逼莲华手
  以此灯明供养故　　当满方便波罗蜜

真言曰

唵(一)钵娜么(二合二)句啰(三)逊捺唎(四)达摩(引)噜计(五)布而曳(三合六)布惹耶(七)吽

  次结莲华涂香印　　散掌心上如涂香
  以此真言密印仪　　能满誓愿波罗蜜

真言曰

唵(一)钵娜么(二合二)巘提(三)吽

  次结本尊根本印　　以印加持自心上
  二羽智拳节相背　　进力禅智竖相合

真言曰

唵(一)钵娜么(二合二)多黎(三)吽

  次结不空多罗心　　以印加持于额上
  准前根本秘印相　　改竖檀慧令相著

真言曰

唵(一)尾补啰(二)多黎(三)吽

  次结本尊宝冠印　　以此大印置顶上
  准前心印竖忍愿　　进力远屈二度背

真言曰

唵(一)钵啰(二合)嚩啰(二)多黎(三)吽

  次结真实加持印　　以此能召于一切
  准前灌顶宝冠印　　唯以精进度去来

真言曰

唵(一)阿慕伽(二)多[口*梨](三)吽

  次结摧坏诸魔印　　以此能伏难调者
  准前灌顶宝冠印　　直申力度右旋绕

真言曰

唵(一)三么耶(二)多[口*梨](三)吽

  次以字门布己身　　唵字顶上哆安额
  [口*梨]字两目咄二肩　　哆字当心[口*梨]当脐
  咄字二膝[口*梨]二胫　　萨嚩(二合)左足诃
右足
  四明引尊入己身　　以此加持无二体
  应结青莲根本印　　称诵莲华百字明
  定慧二羽内相叉　　进力禅智竖相拄

真言曰

唵(一)钵娜么(二合下同)萨怛嚩(二合下同)三么耶(二)么弩播罗耶(三)钵娜么(二合)萨怛嚩(二合四)怛尾弩波底瑟吒(二合五)涅哩(二合)拏护(二合)寐婆嚩(六)素睹使谕(二合)寐婆嚩(七)阿弩啰讫睹(二合)寐婆嚩(八)素补使谕(二合)寐婆嚩(九)萨嚩悉地寐钵啰(二合)也瑳(十)萨嚩羯么素者寐(十一)质多室[口*梨](二合)药(十二)句路吽(十三)呵呵呵呵縠(引十四)薄伽梵(十五)萨嚩怛他蘖多(十六)钵娜么(十七)么寐闷者(十八)钵娜寐(引)婆嚩(十九)摩诃三么耶萨怛嚩(二十)纥唎(二合引声)

  称诵百字真言已　　不解前印念本明

真言曰

娜谟啰(一)怛那(二合)怛啰(二合)夜(引)也(二)娜莫阿哩也(二合三)嚩鲁枳帝(四)湿嚩(二合)啰耶(五)冒地萨怛嚩(二合)耶(六)摩诃萨怛嚩(二合)耶(七)摩诃迦噜抳迦耶(八)怛你也(二合)他(九)唵(十)哆[口*梨](十一)咄多[口*梨](十二)咄[口*梨](十三)萨嚩(二合)诃(引)

  复以真言加珠鬘　　顶上捧戴当心念

真言曰

唵(一)嚩日啰(二合)跛尾怛啰(二合)三么耶吽

  诵持数限终竟已　　复献阏伽诵妙赞
  重设八供发愿已　　解界想尊还本宫
  结前莲华三昧耶　　顶上散华便礼足

真言曰

唵(一)讫哩妒嚩(二入)萨嚩萨怛嚩(二合)[口*栗]托(三)悉地捺多(四)也他弩誐(五)蘖[土*差]特鑁(六)没驮微洒焰(七)布那啰誐(八)么那也都(九)唵(十)钵那么(二合十一)萨怛嚩(二合十二)穆

  以奉送诸本尊已　　加持灌顶被甲胄
  坚住本尊三摩地　　自恣住止或经行
  复应转读摩诃衍　　常令净业恒不间
  当得多罗亲现前　　所求胜愿皆圆满
  现世得入欢喜地　　十六生后成菩提

金刚顶经多罗菩萨念诵法一卷


金刚顶经观自在王如来修行法

    No. 931

金刚顶经观自在王如来修行法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今依金刚顶经。演金刚莲花达摩法要。先须入于灌顶三昧耶曼茶罗。发大菩提心。舍身命财饶益一切。勇猛精进随念相应。慈悲喜舍无有间断。如是之人方应修习。其曼茶罗画像等法广如余经所说。凡入精舍欲念诵时。先以五轮着地。顶礼本尊观自在王如来。次礼北方不空成就如来乃至无动宝生遍照如来。悉皆依法至诚敬礼。双膝而跪莲花合掌。忏悔三业一切过咎

  我从无量劫　　沦滞生死海
  今以清净心　　发露而悔过
  如诸佛所忏　　我今亦如是
  愿我及众生　　一切皆清净

密言曰

唵(一)馺嚩(二合)婆(去)嚩秝(入)陀(二)萨嚩达摩(三)馺嚩(二合)婆(去)嚩(四)秝(入)度澸(五)

次应随喜过现未来诸佛菩萨所集福智

  过去三世佛　　菩萨与众生
  所集诸善根　　合掌尽随喜

次应右膝着地。虚心合掌置于顶上。想礼诸佛如来及菩萨足。诵密言曰

唵钵纳摩(二合上)尾多(多字半音与尾字合呼)

礼诸佛已。依座印而坐入定思惟。观无量如来周遍法界。行者己身悉在彼会。然后结秘密三昧耶印。坚固缚以檀慧禅智。相合而竖。以此惊觉圣众。诵密言曰

唵(一)嚩日啰(二合二)跛娜莽(二合三)三昧耶(四)萨怛梵(三合五)

次应结一切如来欢喜悦意三昧耶印。准前印唯以忍愿入掌中。密言曰

唵(一)三莽耶呼(引二)苏(去)啰多(三)萨怛梵(三合四)

次结开心印。观二乳上有怛啰(二合)吒字。以金刚缚。三拍开之。密言曰

唵(一)嚩日啰(二合二)满驮(三)怛啰(二合)吒(四)

次结入智字印。于己面前。观一红莲华上有娑字。以坚固缚禅智入中。进力相拄。想捻其字内于心中。诵密言曰

唵(一)嚩日啰(二合引)吠舍(二)恶(三)

次结阖智字印。不易前印。进力拄禅智背。想阖心门。密言曰

唵(一)嚩日啰(二合二)母瑟致(二合三)[牟*含](四)

次结辟除结界印。戒方右押左外相交。忍愿相拄。以进力钩戒方。禅智捻檀慧头。密言曰

唵(一)阿密栗(二合)睹娜婆(二合)嚩(二)吽(三)泮吒(吒半音呼之四)

以此印左转三匝。辟除不善。右旋三匝。随意远近以为结界

次结三摩地印。二羽仰叉。进力相背而竖。禅智捻进力头。置于跏上。诵密言曰

唵(一)三么(引)地(二)钵娜名(二合三)颉哩(二合引)

其出入息一一明了。观虚空中无量诸佛。一时弹指警觉行者而告之言。汝今云何成无上觉。不知诸佛实相法要。行者尔时闻警觉已。白佛言云何名真实。唯愿如来为我解说。尔时诸佛告行者言。善哉善哉能作是问。汝想心中所内恶字莹彻于心。诵密言曰

唵(一)唧多钵啰(二合)底(二)味邓迦[口*路]弭(三)

当默诵一遍。便想为月轮。如在轻雾

为欲令其月轮得清净故。诵此密言曰

唵(一)冒地唧多母怛跛(二二)娜夜弭

诵已谛观心月极令清净。如处大虚廓无瑕翳。复于心月想一莲华。诵密言曰

唵(一)底瑟吒(二合二)嚩日啰(二合三)钵娜么(二合四)

想其莲花与月。渐渐而引周遍法界。量等虚空。诵密言曰

唵(一)萨颇(二合)啰(二)嚩日啰(二合三)钵娜么(二合四)

其引莲华中放无量光。随光流出无量无边际极乐世界。一一世界妙宝庄严。皆有观自在王如来。与圣众前后围绕。如是观已渐敛其莲华。诵密言曰

唵(一)僧贺啰(二合二)钵娜么(二合三)

如是一切世界诸佛如来。随华而敛量等本身。即变己身为无量寿佛身。红颇梨色放大光明。结三么地印金刚莲华座。想行者己身为如来已。复恐散乱而有退失。次作加持印而加持之。坚固缚以进力屈如莲叶。禅智并竖印心额喉顶随所印。想颉哩(二合)字。诵密言曰

唵(一)嚩日啰(二合二)达么(三)颉哩(二合)

次结灌顶印。莲华合掌进力相蹙如宝。檀慧竖相远。置于额上。密言曰

唵(一)钵娜么(二合二)啰怛那(二合引三)毗诜遮(四)萨嚩[牟*含](五)颉哩(二合六)怛[口*路](二合七)

次结莲华鬘印。以前印从额分手。绕至顶后。结莲华拳。如系华鬘势。徐徐前下散诵密言曰

唵(一)钵娜么(二合二)啰怛那(二合三)么(引)隶(四)[牟*含](牟含反五)

次结甲胄印。结莲华拳。前后绕身如擐甲法。诵密言曰

唵(一)阿婆耶(二)钵娜么(二合三)迦嚩制(四)满驮(五)啰乞洒(二合)[牟*含](六)吽(七)憾(八)

次结欢喜印。莲华合掌微拍三声。诵密言曰

唵(一)钵娜么(二合二)睹使野(二合)护(引三)

复于面前。观安乐世界。琉璃为地功德乳海。于其海中观颉哩(二合)字。变为微妙开敷莲华。即变其华为观自在王如来。色相庄严如前身观

次结莲华钩印。莲华合掌进力如钩。诵密言曰

唵(一)钵娜懵(二合引二)句舍(三)吽(四)若(五)

次结莲华索印。即以前印进力如环。诵密言曰

唵(一)钵娜么(二合引二)母伽播舍(三)吽(四)

次结莲华锁印。芙蓉合掌进禅相捻。力智亦尔。相钩成锁。诵密言曰

唵(一)钵娜么(二合二)塞怖(二合)吒(三)[牟*含](四)

次结莲华铃印。以莲华合掌。禅智入中进力如环。诵密言曰

唵(一)钵娜么(二合引二)吠舍恶(三)

次结莲华部百字密言。捧阏伽器。以郁金龙脑相和香水。而为供养。诵百字密言曰

唵(一)钵娜么(二合二)萨怛嚩(二合三)三么耶(四)么弩播攞耶(五)钵那么(二合六)萨怛嚩(二合七)帝尾(二合)弩波底瑟姹(二合八)涅哩(二合)擢(茶护反)茗皤嚩(九)苏睹洒谕(二合)茗皤嚩(十)阿弩啰讫睹(二合)茗皤嚩(十一)苏报洒谕(二合)茗皤嚩(十二)萨嚩悉簟寐钵啰(二合)也瑳(十三)萨婆羯么苏者茗(十四)唧多失唎(二合)药(十五)句嚧(十六)吽(十七)诃(十八)诃(十九)诃(二十)诃(二十一)护(二十二)薄伽梵(二十三)萨婆怛他孽多(二十四)钵娜么(二合二十五)莽茗闷遮(二十六)钵娜茗(二合)皤嚩(二十七)么诃三么野(二十八)萨怛嚩(二合二十九)恶(引三十)

次结莲华内四供养嬉戏印。芙蓉合掌禅智并竖诵。密言曰

唵(一)钵娜么(二合二)逻细(三)呼(四引)

次结莲华鬘印。即以前印。二臂俱申。诵密言曰

唵(一)钵娜么(二合二)么隶(三)怛啰(二合)吒(半音轻呼)

次结莲华歌印。以芙蓉合掌。屈拄诸度。从脐而上。至口方散。诵密言曰

唵(一)钵娜么(二合二)拟(妍以反)帝(三)拟(同上音四)

次结莲华舞印。以芙蓉合掌。左右而旋。于顶上散。诵密言曰

唵(一)钵娜么(二合二)儞哩(二合)谛(三)讫哩(二合)吒(半声四)

次结莲华外四供养烧香印。莲华合掌下散。犹如焚香。诵密言曰

唵(一)钵娜么(二合二)度闭(二合三)恶(四)

次结莲华散华印。莲华合掌前上散。犹如散华势。诵密言曰

唵(一)钵娜么(二合二)补瑟闭(二合三)唵(四)

次结莲华灯印。莲华合掌禅智竖相逼。诵密言曰

唵(一)钵娜么(二合二)儞(引)闭(三)儞(四)

次结莲华涂香印。十度作莲华合掌。当心分散。如涂香势。诵密言曰

唵(一)钵娜么(二合二)囐提(三)虐(四)

次结根本印。坚固缚以忍愿相拄。如莲叶形。诵密言曰

唵(一)路计什嚩(二合)啰(二)啰(引)惹(三)颉哩(二合四)

结根本印。诵明七遍已。然后执莲子珠。相应念诵。于四时中随力而作。若欲止时。重结根本印复诵七遍根本陀罗尼。次结八供养印。然后发遣本尊

发遣印。以前根本印。从脐至面方散。合掌于顶上。想观自在王如来复还本宫。诵密言曰

唵(一)嚩日啰(二合二)钵娜么(二合三)穆(四)

发遣本尊已。随意发愿。复以甲印护身。以马头明王结界印。左旋解界。随意经行往诸净处。读大乘大般若经华严涅槃及楞伽等经。行住坐卧常念本尊无令间断

金刚顶经观自在王如来修行法


金刚顶经金刚界大道场毗卢遮那如来自受用身内证智眷属法身异名佛

    No. 878 [cf. No. 879]

金刚顶经金刚界大道场毗卢遮那如来自受用身内证智眷属法身异名佛最上乘秘密三摩地礼忏文

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

初礼请佛梵叹依常

南谟常住三世净妙法身金刚界大悲毗卢遮那佛

南谟金刚坚固自性身阿閦佛

南谟福德庄严聚身宝生佛

南谟受用智慧身阿弥陀佛

南谟作变化身不空成就佛

南谟大圆镜智金刚波罗蜜出生。尽虚空遍法界尘刹波罗蜜等一切诸佛

南谟平等性智宝波罗蜜出生。尽虚空遍法界尘刹波罗蜜等一切诸佛

南谟妙观察智法波罗蜜出生。尽虚空遍法界尘刹波罗蜜等一切诸佛

南谟成所作智羯磨波罗蜜出生。尽虚空遍法界尘刹波罗蜜等一切诸佛

南谟一切如来菩提心金刚萨埵等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来菩提心金刚王等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来菩提心金刚爱等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来菩提心金刚喜等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来福德聚金刚宝等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来福德聚金刚光等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来福德聚金刚幢等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来福德聚金刚笑等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来智慧门金刚法等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来智慧门金刚利等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来智慧门金刚因等。尽虚空遍法界同一体性金刚界生身一切诸佛

南谟一切如来智慧门金刚语等。尽虚空遍法界同一体性金刚生身一切诸佛

南谟一切如来大精进金刚业等。尽虚空遍法界同一体性金刚生身一切诸佛

南谟一切如来大精进金刚护等。尽虚空遍法界同一体性金刚生身一切诸佛

南谟一切如来大精进金刚牙等。尽虚空遍法界同一体性金刚生身一切诸佛

南谟一切如来大精进金刚拳等。尽虚空遍法界同一体性金刚生身一切诸佛

南谟一切如来适悦心金刚嬉戏等。尽虚空遍法界一切供养云海菩萨摩诃萨

南谟一切如来大觉分金刚鬘等。尽虚空遍法界一切供养云海菩萨摩诃萨

南谟一切如来妙法音金刚歌等。尽虚空遍法界一切供养云海菩萨摩诃萨

南谟一切如来神通业金刚舞等。尽虚空遍法界一切供养云海菩萨摩诃萨

南谟一切如来真如熏金刚焚香等。尽虚空遍法界一切供养云海菩萨摩诃萨

南谟一切如来胜庄严金刚花等。尽虚空遍法界一切供养云海菩萨摩诃萨等

南谟一切如来常普照金刚灯等。尽虚空遍法界一切供养云海菩萨摩诃萨等

南谟一切如来常供养金刚涂香等。尽虚空遍法界一切供养云海菩萨摩诃萨等

南谟一切如来四摄智金刚钩菩萨等。尽虚空遍法界一切成办菩萨摩诃萨

南谟一切如来善巧智金刚索菩萨等。尽虚空遍法界一切奉教菩萨摩诃萨

南谟一切如来坚固智金刚锁菩萨等。尽虚空遍法界一切使者菩萨摩诃萨

南谟一切如来欢乐智金刚铃菩萨等。尽虚空遍法界一切随顺菩萨摩诃萨

如上金刚界大曼茶罗三十七尊。并是法佛现证菩提内眷属。毗卢遮那互体

南谟尽十方莲花藏世界海不可说不可说微尘刹土海会中。常住三世平等一切三宝。普为五类诸天世主九际出世父母诸善知识道场施主。尽无余界有情并愿断除诸障归命忏悔　至心忏悔

  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是

忏悔已至心归命顶礼大悲毗卢遮那佛　至心随喜

  又应深发欢喜心　　随喜一切福智聚
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜

随喜已至心归命顶礼大悲卢遮那佛　至心劝请

  复观诸佛坐道树　　己身各请转法轮
  一切世灯坐道场　　觉眼开敷照三有
  所有如来三界主　　临般无余涅槃者
  我皆劝请令久住　　不舍悲愿救世间

劝请已至心归命顶礼大悲毗卢遮那佛　至心回向

  忏悔随喜劝请福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善友不厌舍
  远离八难生无难　　宿命住智相严身
  远离愚迷具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多恒炽盛
  四无碍辩十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是

回向发愿已至心归命顶礼大悲毗卢遮那佛

已下次第如常

白众等各念此时清净偈

  诸法如影像　　清净无瑕秽
  取说不可得　　皆从因业生

金刚顶经金刚界大道场毗卢遮那如来自受用身内证智眷属法身异名佛最上乘秘密三摩地礼忏文亦名三十七尊礼忏文


金刚顶经曼殊室利菩萨五字心陀罗尼品

    No. 1173

金刚顶经曼殊室利菩萨五字心陀罗尼品

        大唐南印度摩赖耶国三藏金刚智奉　制译

尔时执金刚菩萨摩诃萨等一切菩萨。皆于毗卢遮那佛前。各各自说心陀罗尼印。于是曼殊室利菩萨摩诃萨。从座而起白佛言世尊我亦为欲利益未来一切有情。速得成就摩诃般若波罗蜜故。亦说心陀罗尼。尔时佛告曼殊室利菩萨摩诃萨言。善哉善哉善男子今正是时。汝应宣说。尔时曼殊室利菩萨。承佛告旨即说陀罗尼曰

阿啰跛者娜

若善男子善女人。有能受持此陀罗尼者。即入如来一切法平等。一切文字亦皆平等。速得成就摩诃般若。才诵一遍。如持一切八万四千修多罗藏。欲受持者。应先请入灌顶曼茶罗。彼阿阇梨白月十五日。于清净室涂一圆坛。以栴檀龙脑香泥涂地。即于坛心画曼殊室利菩萨。作童子形。右手执金刚宝剑左手持摩诃般若梵叶。坛轮四周。梵写阿啰跛者娜字。应以种种名香妙花尽心供养。其阿阇梨以金刚印如法念诵。为弟子灌顶已。然后授以心陀罗尼。令结秘印。以金刚缚。并建忍愿屈其上节。印上承花散而供养。便应告言。此心法门一切如来秘密之要。慎勿轻尔为他人说破汝三昧耶。我今为汝宣说其义。汝今善听谛思惟之。阿者是无生义。啰者清净无染离尘垢义。跛者亦无第一义谛诸法平等者。者诸法无有诸行。娜者诸法无有性相。言说文字皆不可得。以娜字无性相故者字无有诸行。者字无有诸行故跛字无第一义谛。跛字无第一义谛故啰字无有尘垢。啰字无有尘垢故阿字法本不生。阿字法本不生故娜字无有性相。汝知此要。当观是心本来清净无所染着。离我我所分别之相。入此门者名三摩地。是真修习。当知是人如来印可殊胜功德。受斯法已。日日四时于坛念诵。如上供养思惟心印入三摩地。若诵一遍能除行人一切苦难。若诵两遍除灭亿劫生死重罪。若诵三遍三昧现前。若诵四遍总持不忘。若诵五遍。速得成就无上菩提。一心念诵满一月已。曼殊室利即现其身。或于室中演说法要。是时行者得宿命智。辩才无碍自在神足。胜愿成就。速澄如来金刚法身。或于绢素如前画像。满五十万遍亦得成就。或以香泥涂舍利塔。梵写五字旋绕念诵五十万遍。曼殊室利现其人前而为说法。常得诸佛及执金刚菩萨之所护念。一切胜愿皆悉具足。曼殊室利心陀罗尼修行法要

凡修行者入精舍时。先从东门作礼菩萨。次礼南门乃至北门亦复如是。入精舍已。面于西方以对菩萨。复五体投地一心归命。然后手执香炉或捧妙花。运心供养一切诸佛。瞻仰菩萨生欣乐心。发露己身所有罪咎。恳诚悔过。次复赞叹如来功德。围绕七匝诵二十(丹七)遍已。复更胡跪发大誓愿。愿我始从今日闻心地已。誓不退转无上菩提。广度众生同曼殊室利大悲行愿。作是念已半跏而坐。放其身心坦然禅悦。即以涂香净其二手。请三部已。上下八方结金刚界

金刚火焰地界陀罗尼印

以忍度入力愿度间。戒度入慧力度间。以愿度从背上入进忍度间。方便入檀戒度间。檀慧进力禅智各头相拄。覆之向下。禅智拄地如钉橛。诵陀罗尼三遍。想如独股金刚。火焰杵彻金刚际。陀罗尼曰

唵枳里　枳里　跋日啰(二合)跋日[口*梨](二合)部哷(半声二合)满陀　满陀　吽泮

金刚火焰院界陀罗尼印

准前地印。豁开禅智。右旋八方诵陀罗尼三遍。远近随意。想金刚火城飞焰电旋。陀罗尼曰

唵萨啰　萨啰　跋日啰(二合)　钵啰迦啰吽泮

金刚火焰网界陀罗尼印

亦准前印。以禅智捏进力下文侧。顶上右旋诵陀罗尼三遍。想金刚火焰网上至有顶。陀罗尼曰

唵尾萨(桑纥反)　普啰　捺[口*洛](二合)　讫洒(二合)　跋日啰(二合)半惹啰吽泮

作此结界者。六欲魔罗及一切毗那夜迦。惶怖遁走无所容窜

次说瑜伽三昧耶陀罗尼印

福智圆满十波罗蜜和合坚固。建立忍愿安于心上。陀罗尼曰

唵　三摩耶　萨(桑讫反)　怛梵(二合)

作此法已。一切诸佛忆昔本愿。观察护念开心地门陀罗尼印

坚固缚已。于右乳上想怛啰字。于左乳上想有吒字。心口相应诵陀罗尼。齐散十度弹于心上。擘开两字如启户扇。以开其心。陀罗尼曰

唵　跋日啰(二合)满驮　怛啰(二合)吒

作此法者。即能开悟心地法门。不久当证一切三昧

入智字陀罗尼印

又于其前。观一莲华红颇梨色。中有阿字。光色炳晃如白摩尼。分明见已。以坚固缚禅智入中。进力如环其最相合。想捻其字内于心中。陀罗尼曰

唵　跋日啰(二合)　微(微计反)　舍恶

所以者何。即此恶字是一切如来寂静智义。亦在一切众生心行之中而未显现。今以如来智慧方便加持之故。照于其中。故修行者应当殷重生难遭想。如法修习

阖智字陀罗尼印

准前入印。唯屈进力拄禅智背。诵陀罗尼。以印当心作闭户想。陀罗尼曰

唵　跋日啰(二合)　母瑟致(二合)　鑁

作此法者。以得如来寂静智故。心生殷重而秘密之。当知行人速证寂静菩提之道

三摩地门陀罗尼印

二羽外相叉仰于脐下。端身正意息诸攀缘。其出入息一一明了。观虚空中无量诸佛相好具足。大如胡麻数如微尘。周遍法界。应当一一于诸佛前。五体投地一心归命。陀罗尼曰

唵　萨婆怛他[卄/(阿-可+辛)/子]多播娜曼娜能(去)迦[口*路]弭

尔时佛于行人前。一时弹指警悟行者而告之言。善男子汝发菩提心者。当观自心。而说陀罗尼曰

唵　止多钵啰(二合)帝微能(去)迦[口*路]弭

时修行者得是教已。踊跃欢喜顶礼诸佛。即诵密语。观于心中所内恶字犹如满月。未全显现如翳轻雾。于一念顷作是观已。白诸佛言我已见心。犹如于月而未分明。唯愿世尊慈赐方便。尔时诸佛同声赞言。善哉善哉善男子。如是如是我当复以此陀罗尼。加持于汝令得显现

唵　菩提止多母怛么(二合)娜夜弭

诵是密语。复观心月极明净已。于其月中观曼殊室利一字陀罗尼

[牟*含](牟含反下同)字如黄金色。化为猛利金刚宝剑。光明照耀遍于十方。入是三昧复诵陀罗尼曰

唵　底(丁以反下同)　瑟奼(二合)跋日啰(二合)底乞瑟(二合)拏昙

其月与剑极分明已。渐令广大周遍法界。量同虚空纯一无杂。无有自他一切诸相。即此剑者为于己身。能观之心在于剑中。亦为一体。入此三昧时陀罗尼曰

唵　萨颇啰　跋日啰(二合)底乞瑟拏

随力而住已。复观其剑渐渐而[僉*殳]。虚空诸佛随入其中。量同本身晃然而止。入是三昧时陀罗尼曰

唵僧(去)诃(上)啰　跋日啰(二合)底乞瑟拏

以一切如来入身剑已加持力故。即变己身为曼殊室利菩萨。身紫金色顶有五髻。项背圆光。左手执青莲华。右手执金刚藏梵夹行者己身为菩萨已。恐复散乱而有退失。复以陀罗尼印而加持之

菩萨三业陀罗尼印

坚固缚已。直竖忍愿屈其上节。陀罗尼曰

唵　耨佉泚(去)娜昙

以印心上次额及喉安于顶上。各诵一遍。此加持已。设心散乱本相不易。一切非人见修行者。与曼殊室利菩萨等无有异

五髻陀罗尼印

十度和合。戒慧。檀方。忍力。愿进各头相合。禅智并竖。诵陀罗尼。印于心上右左肩喉。安于顶上。各诵一遍作此法已。五方如来皆在于顶五髻之上。陀罗尼曰

娜么三曼多勃陀南　阿钵啰低诃多沙(上)娑娜南　怛侄他　唵啰啰娑(桑邑反)么啰阿钵啰底诃多沙(上)娑那　俱么啰[口*路]跛陀哩[尼*奚](尼奚反)吽吽萨泮吒莎缚诃

曼殊室利菩萨灌顶陀罗尼印

福智圆满。禅智入中。进力相蹙如摩尼宝。安于额上。陀罗尼曰

唵　啰怛娜句舍阿(上)[起-巳+乞]哩也(三合)吽

系宝鬘陀罗尼印

结灌顶已。开印二分诵陀罗尼曰

唵　啰怛娜　句舍[起-巳+乞]哩也(三合)么隶

额上三绕如系宝鬘。分手顶后。亦复三绕。向前而下。从檀慧散如垂带势。慈悲金刚甲陀罗尼印

二慧固已。进力侧交。进面想唵字。力面想中(住龙反)字。放绿色光。光不断绝如抽藕丝。当心三绕背亦三绕。次于脐上复至腰后。于结跏上复至坐后。却来当胸又于背上。又来当喉还向颈上。还来额上然至顶后。各三绕已向前而下。从檀慧散如垂天衣

先于坛中画像心上。想一[牟*含]字为金刚剑。化为真身菩萨。然后重请入于像内

请菩萨金刚钩陀罗尼印

二慧固已。以其观羽置止羽上。檀慧相钩。力度直竖进度如钩。陀罗尼曰

唵　跋日唡(二合)句舍若(入)

诵此三遍。进度三招。真身菩萨应念而至

金刚索陀罗尼印

准前请印。唯[打-丁+必]进力相拄如环。陀罗尼曰

唵　跋日啰(二合)　跛舍吽

当心结已诵陀罗尼三遍。想菩萨法身来入画像

金刚锁陀罗尼印

二慧固已。进力右押左相钩。拄禅智背中节。陀罗尼曰

唵　跋日啰(二合)　萨怖(二合)吒[牟*含]

作此法者圣者本身加持不散

金刚铃陀罗尼印

准前锁印。进力檀慧各反相钩。陀罗尼曰

唵　跋日啰(二合)　健茶呼(去)

作此法者。一切诸佛菩萨及本圣者皆悉欢喜

献遏伽水陀罗尼印

以郁金龙脑白檀香水。盛遏伽器。开佛部印捧而供养。陀罗尼曰

唵　跋日[口*路](二合)娜迦侘(入)

作此供养者。如以一切如来金刚甘露。灌一切众生顶。除灭有情无量业障。饮此水者除诸灾患

百字陀罗尼印

结前剑印陀罗尼曰

唵渴(弹舌呼)伽(二合)萨怛嚩(二合)三么也么奴播罗也渴(弹舌呼)伽(二合)萨怛嚩底尾(微号反二合)怒跛底瑟咤(二合)[寧*壹](宁壹反)[口*栗](二合)擢(上)迷(上)皤缚素睹数(数瑜反)迷(去)皤嚩阿努[口*落]讫睹(二合)迷(去)皤嚩素布数(数瑜反)迷(去)皤嚩萨婆悉[亭*音](亭音反)迷(去)钵啰(二合)曳车(去)萨婆羯摩素者迷(去)只多(上)室利(二合)药矩嚧(二合)吽诃诃诃诃呼(去)皤伽梵萨婆怛他孽多渴(弹舌呼)伽(二合)磨迷(去)闷遮渴(弹舌)霓(鱼枳反)迷(去)皤嚩么诃三么耶萨怛嚩(二合)恶(引)

诵此陀罗尼。能令圣者欢喜。坚固菩提所求胜愿能速成就

金刚嬉戏内供养陀罗尼印

坚固缚已。直竖禅智以印当心。陀罗尼曰

唵　磨诃啰底(丁以反)

作此法者。如以一切如来智慧。供养诸佛以为游戏

金刚鬘内供养陀罗尼印

即以前印向前申臂。如捧鬘供养势。陀罗尼曰

唵　[口*路]　跛输(去)鞞

作此法者。如以菩提花鬘而为供养

金刚歌内供养陀罗尼印

准前印。从脐而上至口方散。如歌发想。陀罗尼曰

唵　输嚧(二合)怛啰(二合)噪企曳(二合)

作此法者。如以一切如来密言歌咏。而为供养

金刚舞内供养陀罗尼印

准前印。如歌咏想。至口便散。右旋合掌于顶上散。陀罗尼曰

唵　萨婆　补而曳(二合平声)

作此法者。如以一切如来辩才而为供养

金刚香陀罗尼印

以坚固缚。向地而散。想如焚香。陀罗尼曰

唵　跋日啰(二合)度豍(方奚反下同)

作此法者。如焚世间一切妙香而为供养。能令一切有情得清凉果

金刚花陀罗尼印

以坚固缚向上散之。如散花势。陀罗尼曰

唵　跋日啰(二合)补涩豍

作此法者。同以世间一切妙花而为供养。能令一切有情速得具足三十二相

金刚灯陀罗尼印

如嘻戏印禅智急捏。陀罗尼曰

唵　跋日啰(二合)噜计

作此法者如以一切如来智灯而为供养。能令有情速得成就如来智慧

金刚涂香陀罗尼印

以坚固缚向心而散。陀罗尼曰

唵　跋日啰(二合)巘提

作此法者。如以尸罗智香而为供养。令诸有情速得清净戒身

八供养已。二羽相叉仰于脐下。谛观菩萨演五字陀罗尼。五色光明从口而出。入于行者心月之中。阿字当前。余四字右旋次第而布。一一思惟五字之义。是名三摩地念诵。若金刚念诵者。依前观字。急合口齿令舌微动。若言音念诵亦观心中一一字相。依字而转不缓不急。才令自闻。结前剑印诵七遍已。捧菩提珠当心而念。每日四时不令间阙。每时千遍或二千遍或五百三百。乃至百八勿令减是。设身疲极念恶趣众生。倍加精进慈悲喜舍。如是修习。当知行人满足六度。证诸如来一切三昧。常得曼殊室利及一切菩萨而为伴侣。胜上警诫难可预言。诸修行人自当证悟。举要言之精进修持。现于此生得证初地。后十六生当成阿耨多罗三藐三菩提。是故行人当应敬奉。若欲止时有二种法。一者发遣。二者召菩萨入于己身。若发遣者。一一依前八供养已。即以剑印诵陀罗尼

唵　跋日啰(二合)底乞瑟拏穆

即名发遣。若召菩萨者。依前四摄入自身已。复以八印而为供养。被金刚甲。复诵三昧耶陀罗尼。住四威仪任其所适。一切有情人非人等。亲近行者闻音见形。如亲奉曼殊所得功德。其于利益难可校量。世间胜事不求自获。若见诸人须致敬者。想彼人首戴如来形。然后拜跪。若不尔者陷彼众生。又复自犯三昧耶禁。若入触处欲散身者。复想菩萨入旃娜啰

金刚顶经曼殊室利菩萨五字心陀罗尼品


金刚顶经毗卢遮那一百八尊法身契印

    No. 877

金刚顶经毗卢遮那一百八尊法身契印

        善无畏三藏一行和上同译

一切如来入自己身密语

  【◇】
唵　萨　嚩　怛　他　揭　多　阿　毗　三　菩　提
【◇】
涅哩　荼(坚牢)　跋　折罗　底　瑟吒(一切如来正等菩提金刚坚牢安住我心)

  稽首毗卢遮那佛　　一切如来金刚顶

金刚萨埵大心

  【◇】
南　无　三　曼　哆　勃　陀　喃　唵　跋　折啰
【◇】萨　埵　摩　诃　三　昧　耶　莎　诃

    【◇】
金刚王　唵　跋　折啰　阿　閦　鞞　阿　鼻　诜
【◇】
者　鑁　莎　诃

    【◇】
金刚峰　唵　跋　折啰　阿罗　怛那　三　婆
【◇】
颇　莎　诃

    【◇】
金刚命　唵　跋　折啰　卢　计　摄伐　罗　阿
【◇】
罗　穰　莎　诃

    【◇】
金刚座　唵　跋　折啰　阿　目　佉　悉　地　莎
◇
诃

    【◇】
金刚首　唵　跋　折啰　萨　埵　莎　诃

    【◇】
金刚坛　唵　跋　折啰　阿罗　穰　莎　诃

    【◇】
金刚密　唵　跋　折啰　底　瑟吒　莎　诃

    【◇】
金刚持　唵　跋　折啰　蜜多　莎　诃

    【◇】金刚界　唵　跋　折啰　涅里　瑟[打-丁+致]　么　吒

【◇】
莎　诃

    【◇】
金刚观　唵　跋　折啰　萨怛梵　莎　诃

    【◇】
金刚喜　唵　跋　折啰　三　昧　耶　护　素　喇
【◇】
多　萨怛梵　莎　诃

    【◇】
金刚心　唵　跋　折啰　畔　驮　怛喇　吒　莎
◇
诃

    【◇】
金刚智　唵　跋　啰　吠　舍　阿　莎　诃

    【◇】
金刚意　唵　跋　折啰　母　瑟知　梵　莎　诃

    【◇】
金刚胜　唵　跋　折啰　[合*牛]　泮　吒　莎　诃

    【◇】
金刚契　唵　跋　折啰　质　多　钵罗　底　迷
【◇】
昙　迦　噜　弭　莎　诃

    【◇】
金刚月　唵　跋　折啰　菩　提　质　多　母　怛播
【◇】
那　夜　弭　莎　诃

    【◇】
金刚空　唵　底　瑟吒　跋　日啰　莎　诃

    【◇】金刚池　唵　萨颇　罗　跋　日啰　莎　诃

    【◇】
金刚广　唵　僧　诃　罗　跋　日啰　莎　诃

    【◇】
金刚秘　唵　跋　日啰　涅里　荼　底　瑟吒
【◇】
莎　诃

    【◇】
金刚坚　唵　跋　日啰　阿　怛摩　拘　含　莎
◇
诃

    【◇】
金刚尊　唵　跋　日啰　萨　埵缚　阿　地　瑟吒
【◇】
莎　诃

    【◇】
金刚甲(吽迦罗金刚藏)　唵　跋　日啰　那　咁　莎　诃

    【◇】
金刚语　唵　跋　日啰　都　使曳　护　莎　诃

    【◇】
金刚请　唵　跋　日啰　三　漫　若　若　莎　诃

    【◇】
金刚钩　唵　跋　日啰　阿　夜　兮　若　莎　诃

    【◇】
金刚索　唵　跋　日啰　阿　奚　吽　吽　莎
◇
诃

    【◇】
金刚锁　唵　跋　日啰　奚　萨普　吒　鑁　莎
◇诃

    【◇】
金刚铃　唵　跋　日啰　犍　吒　恶　恶　莎　诃

    【◇】
金刚铎　唵　跋　日啰　俱　舍　穰　莎　诃

    【◇】
金刚吟　唵　跋　日啰　萨　埵　僧　伽罗　诃
【◇】
莎　诃

    【◇】
金刚咏　唵　跋　日啰　娑　罗　娑　罗　鲁　波
【◇】
儞　莎　诃

    【◇】
金刚念　唵　跋　日啰　薄　伽　梵　素　喇　多
【◇】
莎　诃

    【◇】
金刚诵　唵　跋　日啰　喇　怛曩　莎　诃

    【◇】
金刚歌　唵　跋　日啰　奚　室　卢　哆　罗　燥
【◇】
歌也　莎　诃

    【◇】
金刚舞　唵　跋　日啰　奚　际　莎　诃

    【◇】
金刚戏　唵　跋　日啰　摩　诃　耶　莎　诃

    【◇】
金刚笑　唵　跋　日啰　贺　娑　缚　诃　莎　诃

    【◇】金刚香　唵　跋　日啰　钵罗　喝　罗　尼　莎

◇
诃

    【◇】
金刚花　唵　跋　日啰　迦　谜　莎　诃

    【◇】
金刚鬘　唵　跋　日啰　奚　卢　波　输　鞞　莎
◇
诃

    【◇】
金刚灯　唵　跋　日啰　素　底　若　拟哩　莎
◇
诃

    【◇】
金刚照　唵　跋　日啰　阿　罗　伽　耶　泥　莎
◇
诃

    【◇】
金刚室　唵　跋　日啰　婆　娑　度　那　莎　诃

    【◇】
金刚藏　唵　跋　日啰　三　昧　耶　萨　埵　阿
【◇】
莎　诃

    【◇】
金刚云　唵　跋　日啰　素　揵　荡　霓　莎　诃

    【◇】
金刚法　唵　跋　日啰　萨　埵　三　昧　耶　摩
【◇】
弩　波　罗　耶　莎　诃

    【◇】金刚雨　唵　跋　日啰　帝　乞瑟那　莎　诃

    【◇】
金刚生　唵　跋　日啰　罗　细　护　莎　诃

    【◇】
金刚牙　唵　跋　日啰　药　乞瑟　吽　莎　诃

    【◇】
金刚日　唵　跋　日啰　阿　莎　诃

    【◇】
金刚色　唵　跋　日啰　阿罗　怛曩　莎　诃

    【◇】
金刚宫　唵　跋　日啰　羯　摩　莎　诃

    【◇】
金刚城　唵　跋　日啰　弭　塞普　罗　捺　罗
【◇】
乞沙　唬吽　莎　诃

    【◇】
金刚橛　唵　跋　日啰　枳　罗　唬吽　泮　莎
◇
诃

    【◇】
金刚墙　唵　跋　日啰　縒　罗　縒　罗　迦　罗
【◇】
耶　吽　莎　诃

    【◇】
金刚网　唵　跋　日啰　摩　诃　萨　者　里　莎
◇
诃

    【◇】
金刚殿　唵　跋　日啰　尾　赊　护　莎　诃

    【◇】金刚幢　唵　跋　日啰　跋　折嚂　吽　莎　诃

    【◇】
金刚塔　唵　跋　日啰　跋　折隶　吽　莎　诃

    【◇】
金刚台　唵　跋　日啰　素　都　那　吽　莎　诃

    【◇】
金刚镜　唵　跋　日啰　达　摩　费　莎　诃

    【◇】
金刚水　唵　跋　日啰　入伐　罗　吽　莎　诃

    【◇】
金刚际　唵　跋　日啰　羯　摩　莎　诃

    【◇】
金刚轮　唵　跋　日啰　曳　都　莎　诃

    【◇】
金刚光　唵　跋　日啰　遏　利他　钵栗　那
【◇】
莎　诃

    【◇】
金刚焰摩德迦　唵　跋　日啰　波　舍　吽　莎
◇
诃

    【◇】
金刚业　唵　跋　日啰　散　地　耶　悉　多　莎
◇
诃

    【◇】
金刚定　唵　跋　日啰　底　穰　莎　诃

    【◇】
金刚慧　唵　跋　日啰　都　计　莎　诃

    【◇】金刚忍　唵　跋　日啰　达　里摩　莎　诃

    【◇】
金刚力　唵　跋　日啰　阿　罗　曳　莎　诃

    【◇】
金刚愿　唵　跋　日啰　贺　娑　耶　莎　诃

    【◇】
金刚因　唵　跋　日啰　拟　提　曳　莎　诃

    【◇】
金刚缘　唵　跋　日啰　补　瑟鞞　莎　诃

    【◇】
金刚论　唵　跋　日啰　杜　鞞　里　莎　诃

    【◇】
金刚义　唵　跋　日啰　萨部　吒　莎　诃

    【◇】
金刚净　唵　跋　日啰　萨　沙　耶　莎　诃

    【◇】
金刚受　唵　跋　日啰　怛　那　曳　莎　诃

    【◇】
金刚手　唵　跋　日啰　悉　地　耶　莎　诃

    【◇】
金刚锡　唵　跋　日啰　羯　磨　悉　地　沙　诃

    【◇】
金刚伞　唵　跋　日啰　阿　蓝　莎　诃

    【◇】
金刚身　唵　跋　日啰　怛里　都　莎　诃

    【◇】
金刚禅　唵　跋　日啰　萨　埵　里　莎　诃

    【◇】
金刚刹　唵　跋　日啰　阿　目　佉　悉　地　莎
◇诃

    【◇】
金刚仙　唵　跋　日啰　摩　尼　达　里　泮　吒
【◇】
莎　诃

    【◇】
金刚印　唵　跋　日啰　姥　涅里　提　莎　诃

    【◇】
金刚埵　唵　跋　日啰　怛摩　句　痕　莎　诃

    【◇】
金刚山　唵　跋　日啰　若　檗　里　莎　诃

    【◇】　【◇】　◇
金刚忿怒王　唵　跋　日啰　枳　里　枳里　唬吽
【◇】
莎　诃

    【◇】
金刚缚　唵　跋　日啰　怛罗　吒　莎　诃

    【◇】
金刚杵　唵　跋　日啰　瑟　那　琰　莎　诃

    【◇】
金刚场　唵　跋　日啰　菩　提　悉　怛摩　莎
◇
诃

    【◇】
金刚地　唵　跋　日啰　阿　那　萨　埵　里　莎
◇
诃

    【◇】
金刚宝　唵　跋　日啰　摩　儞　阿　素　佉　莎
◇诃

    【◇】
金刚觉　唵　跋　日啰　揭　鞞　莎　诃

    【◇】
金刚剑　唵　跋　日啰　羯　喇磨　莎　诃

    【◇】
金刚利　唵　跋　日啰　阿　閦　鞞　里　莎　诃

    【◇】
金刚拳　唵　跋　日啰　那　伽　吒　莎　诃

    【◇】
金刚箭　唵　跋　日啰　罗　乞叉　含　莎　诃

    【◇】
金刚磬　唵　跋　日啰　摩　儞　萨　埵　莎　诃

    【◇】
金刚渠　唵　跋　日啰　含　含　含　护　薄　伽
【◇】
梵　莎　诃

    【◇】
金刚瓶　唵　跋　日啰　都　浪　揭　提　莎　诃

    【◇】
金刚主　唵　跋　日啰　阿　侄　力　莎　诃

    【◇】
金刚声　唵　跋　日啰　涅里　帝　讫里吒　莎
◇
诃

    【◇】
金刚子　唵　跋　日啰　拟　提　拟　提　吽　莎
◇
诃

    【◇】金刚姥　唵　跋　日罗　呵　呵　呵　唬吽　唬

【◇】
吽　莎　诃

佛告金刚密菩萨摩诃萨。说此金刚尊悉地印契及密言字。住大寂静远离一切心。于月爱三昧白毫轮中。次第观照分明普现。一切如来金刚大摩尼如意之宝。同一法性一真法界一味如如。不来不去无相无为。清净法身照圆寂海

  如是八百金刚句　　本从三昧一法生
  观照真如不二门　　得入如来圆寂海
  善知出句及入句　　瑜伽悉地诸仪式
  菩提万行刹那修　　永离无始诸迷惑
  八万四千妙法门　　一字真言印契入
  恒沙功德不可算　　广度众生无限极
  人空法空自性空　　一真法界本来空
  十方调御诸等觉　　咸依如是金刚句
  一句一契一真言　　先从心轮顶上布
  两肩左右耳双尖　　白毫发际眉间注
  颈上二颊人中相　　唇齿眼齶咽喉中
  两臂十指波罗蜜　　胸前背后二双足
  脐轮次上金刚宫　　心王明月藏中住
  珠幢宝伞遍庄严　　无相无来亦无去
  二目莲华金刚灯　　喜戏涂香鼻根处
  安坐悉地金刚轮　　清净光明如满月
  如是身心一百八　　次第观想令明净
  顿悟秘密菩提契　　自在游行涅槃路
  安立世间悉地竟　　然依灌顶作持诵
  真是如来胜生子　　满足清白一乘法
  天魔军众见是人　　合掌称云救世者
  复言金刚不动智　　究竟成佛法身处
  瑜伽胜义品中说　　瞻仰由如世导师
  传薄伽梵秘密门　　八部龙天咸敬仰
  欲行欲坐念诵时　　出净入净语言相
  口含金色跋折啰　　二目么吒除宿障
  恒思明月镜中坐　　廓周法界虚空量
  心得自在无去来　　功德常行普回向

    入法身观门

  稽首毗卢遮那佛　　一切如来金刚顶
  于大法界道场中　　一心观想分明见
  妙高殊特大希有　　神通圣力登其上
  遍观十方诸佛刹　　如在掌内摩尼珠
  悟此三昧首楞严　　安住如来吉祥地
  稽首毗卢遮那佛　　一切如来金刚王
  自在光明寂灭海　　十方善觉称无上
  恒沙功德悉圆满　　无相清净等真空
  悟此三昧菩提契　　安住如来吉祥地
  稽首毗卢遮那佛　　一切如来金刚峰
  顶相无边不可见　　超出十方世界海
  千岩万谷摩尼宝　　映现琉璃水精器
  悟此三昧万像宝　　安住如来吉祥地
  稽首毗卢遮那佛　　一切如来金刚命
  寿量无穷不可算　　水鸟树林极乐地
  人于花内飒然生　　鸟出珠中法音咏
  菩萨沐浴金沙水　　一念十方受记竟
  悟此速疾不退观　　安住如来吉祥地
  稽首毗卢遮那佛　　一切如来金刚座
  海印恒沙悉地宝　　无边善逝登其上
  圆光法界无障碍　　如观水月镜中像
  师子顶戴满虚空　　七宝金莲珠伞帐
  悟此三昧悉地契　　安住如来吉祥地
  稽首毗卢遮那佛　　一切如来金刚身
  廓周法界无边量　　随方应现满虚空
  能以一身为多身　　复现多身一身相
  有身有相权来化　　非身非相是无为
  悟此三昧涅槃宫　　得入如来吉祥地

毗卢遮那悉地流出相应句陀罗尼

  【◇】
南　么　萨　婆　怛　他(引)　蘖　帝　[口*驃](毗庾反)(一)　微
【◇】
湿嚩(二合)　目　契　弊(毗也反)　萨　婆　他　阿　阿(引)
【◇】
暗　恶(四)

灵云校本末云　贞享三年五月三日校了　净严(四十八载)


金刚顶经一字顶轮王仪轨音义

    No. 958

金刚顶经一字顶轮王仪轨音义

文稽首至是故常归命。赞曰。此八颂初五句有五。谓一于初句言普贤者是理也。即是为一字摄在下诸佛故。或分为二佛。谓普贤与诸佛转轮王是也。或分为三佛。先二加现证大菩提是也。或分作四智。谓普贤者是大圆镜智即阿閦佛。次一句妙观察即阿弥陀佛也。次一句平等性智即宝生佛也。为转教敕轮一句成所作智即不空成就佛是。或分作五智。先四加法界体性智。所谓受名金刚界一句是也。自此下句配四方并中胎毗卢舍那佛也。从自顶流出。大金刚明王二句东方佛也。威光至围绕二句南方佛。为一切至轮王二句西佛。才现至皆殁北佛。至一体故中体佛也。次二句东佛。次二句南佛。次二句西佛。次二中体佛。成佛至同虚空北方佛也。次一中体佛。次二东佛。次二西佛。令顿一句南佛。是故常归命一北方佛也。今别释文音义也

烁(音释河河也饥须留)令(善也)故(实也)纂(衣良布)拣(可尔反)族姓(四姓也)骑(妓伊反乃留)蓦(婆句反川万太久)蔻(许其反)荤(鬼尔反)涤(知益反止良加须)磨(须留)拭(志忆反川波久)曼荼罗(梵语此云坛也)佩(波伊反川于布毛乃)啖(布久无)瑜伽(梵语此云相应)滑(果和反奈太良尔)侧(祖波无)押(于须)锋锐(上止加利下止志)素月(上白也)拇(于保由比)拄(左左布)克(能也)额(比太比音加久反)腕(太布左江牟反)腿(布都毛毛)脑后(千奈久保)股(毛毛)叉(阿左布)[月*坒](比左)美(口也)悉地(此云成就)伞(左尔反川加左)婵娟(上禅反下捐反太乎也加奈留状也)剧(甚也)调(志良部)修者(奈止止)微(无也)盘(和加奴)掏(取也)由(犹也)冤(蒬反阿太)晨(阿志太)午(马时)昏(由布户)暮(油布户)烬(毛江久比)洽(阿万子久)镇(于久)搜(阿奈久留)间(左加布)脐(保祖)馝(鄙列反)馞(保没反)师(川伊久左)帅(音水伊川伊久左公)台(以土高作此云台)阁(以木高构云尔)形服(与祖比)

一字顶轮次第将往堂。而手口净了。到室结坐。三密印(所谓以◇字手三遍舌三遍心密三遍诵了)

次以囕字净身及处皆烧净了

次以佛部心印于顶三诵

次以莲华部心印上右大指。就右耳处三诵

次以金刚部心印上左大指。就左耳处三诵了

次无能胜印加持了。然后作往堂仪。谓我身金刚萨埵等思之。然后入堂。礼佛烧香涂香。三部印作了

次普礼印言(立右足诵云)归命等　四无量观　菩提心言印　无能胜结护言印　三解脱观　五相观本尊本真言印(又名一字顶轮密言)　大日三字密言(亦名御身密言)　灌顶言印　供养言印　赞印　献阏伽　佛眼言印　又智拳本言(谓顶轮印又加此作御身印虽尔先作本言印)　观本尊及眷属(各以二印印四处)念珠言印念诵数了

次本言加持印四处。又加御身印也。然后作定印入观。观字义及月轮种等。出了　本言加持(重加三字加持)　赞言印供养(印言数如前二十一遍)阏伽归命等无能解界(但一遍左旋解之)　解脱印言　前三部心印了(数如前)

天明三丙午十月三日。于仁和寺皆明寺。以栂尾山法鼓台藏本写得之讫

                智积院僧东武慈忍

享和改元辛酉年秋八月初六夜。求右本写之。此音义者。和人施于和之音训。是故其反切等有难通。而鲁鱼之差不少。今挍正点国字以寿梓。于时同年冬十月

    和州丰初濑山总持院　快道　志

一挍了　　　　　　　　　　　慈顺


金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨

    No. 957

金刚顶经一字顶轮王瑜伽一切时处念诵成佛仪轨一卷

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

  稽首礼普贤　　诸佛转轮王
  现证大菩提　　受名金刚界
  为转教敕轮　　从自顶流出
  大金轮明王　　威光逾众日
  七宝具围绕　　为一切佛顶
  轮王之轮王　　才现奇特身
  诸圣众皆没　　显胜绝不共
  唯佛一体故　　则彼婆伽梵
  以自性智光　　成威曜日轮
  遍照无余界　　摧坏诸暗暝
  令菩提心生　　复以身口意
  一切金刚界　　成佛事业轮
  其量同虚空　　遍诸有情界
  烁断彼罪障　　妄执诸结使
  为演不共法　　赐髻珠七宝
  令顿证菩提　　是故当归依
  我依金刚顶　　瑜伽大教王
  为修瑜伽者　　纂集此微妙
  成佛理趣门　　自心成等觉
  深奥穿能量　　具以善诠示
  无相无言法　　毗卢遮那佛
  一字顶轮王　　殊胜秘密法
  瑜伽念诵仪　　修此三昧者
  现证佛菩提　　传法阿阇梨
  先简择弟子　　净信决定者
  宿殖诸善根　　族姓具相好
  孝忠义德备　　深教重三宝
  渴爱于大乘　　闻睹诸菩萨
  顺世诸方便　　随机化度事
  不生疑惑心　　乐修菩萨行
  勇进不怯弱　　护法行六度
  捐舍身命财　　无厌悔顾吝
  求学瑜伽教　　恒被大精进
  大慈誓愿铠　　欣三解脱门
  乐心四无量　　哀愍诸有情
  拔济心无间　　乃至令成佛
  灌顶师若见　　如此胜法器
  以种种方便　　慰诱先为说
  大乘秘密门　　三世诸如来
  皆因入此法　　速获一切智
  种种开示已　　教发菩提心
  授与佛性戒　　金刚坚固禁
  当引入轮坛　　灌顶受职已
  令瞻睹圣会　　告示三么耶
  从今至成佛　　莫舍菩提心
  敬仰阿阇梨　　如诸佛世尊
  所有言教诲　　应当尽奉行
  不寻求师短　　随见烦恼行
  观贪染本净　　于诸同学处
  不生嫌恨心　　敬如执金刚
  乃至诸含识　　亦不应轻恼
  诸天神仙等　　皆不应礼事
  勿不敬淩蔑　　所睹一切物
  不应故骑蓦　　为有同坛内
  诸圣所执持　　亲从阿阇梨
  对受诸仪轨　　印契及密言
  微妙三么地　　轮金刚杵铃
  及余诸道具　　为求成就故
  乃至登佛位　　恒持不暂舍
  于此教法中　　一字不应向
  未灌顶者说　　本尊诸教法
  除本受法师　　设诸同行人
  亦不得为说　　纵已得成就
  才说便散失　　现招诸殃祸
  中夭堕地狱　　是故常守护
  此三么耶禁　　诸佛共演说
  众圣皆保持　　应学勿违越
  及修外仪式　　洗濑嚼齿木
  啖豆蔻涂香　　令身口香洁
  不应食荤杂　　酒肉诸残触
  常洁身净服　　令内外无垢
  不应长爪甲　　居秽违教处
  内所谓六根　　用三密净除
  外谓诸仪轨　　法香水灌沐
  或外缘不备　　即以法净除
  此理趣最胜　　当观念囕字
  如下文广明　　净除内外垢
  不沐而成浴　　常服当净衣
  荡涤等虚空　　无垢如法界
  事理俱相应　　如来最称赞
  修习喻迦者　　从师受本尊
  瑜伽仪轨已　　明了无疑惑
  然乃勇进修　　于一切时处
  念诵皆成就　　若于闲静处
  名山随意乐　　高峰最殊胜
  或诸教所说　　诸佛称赞处
  若旧塔殿宇　　或创建精室
  依教净治地　　以牛粪遍涂
  极令细滑已　　又磨白檀香
  泥拭曼荼罗　　方圆随大小
  罗列诸圣位　　散时花庄严
  随力办供具　　涂香阏伽水
  焚香饮食灯　　幡盖铃佩等
  陈设坛四边　　若有本尊像
  室内面西安　　瑜伽者面东
  每初入道场　　想佛常住世
  以五轮着地　　如教归命礼
  复谛观诸佛　　遍满虚空界
  侧塞如胡麻　　即应发是心
  我今普礼献　　即取香涂手
  结一切供养　　最胜出生印
  先如常合掌　　当自心即以
  诸指右押左　　初分互相交
  成金刚合掌　　一切诸密印
  无非从此生　　故名虚空库
  结印诵密言　　安顶上运心
  想自身遍礼　　一一如来足
  复舍身奉献　　诵舍身真言
  诸佛菩萨众　　求请念加持
  诵一切金刚　　不空三摩耶
  诸佛事业心

  【◇】
唵　萨　嚩(亡可反)(下同)　勿(微一反)

  由此印密言　　等流自身遍
  十方无边界　　微尘刹土中
  诸佛大海会　　咸皆有自身
  如羯磨菩萨　　于一一尊前
  持诸供养具　　舍身奉献事
  皆蒙受加持　　悔喜劝请向
  依普贤行愿　　瑜伽花严等
  即结跏趺坐　　全半或轮跏
  皆以右押左　　端身定支节
  左手仰跏上　　仰右手安左
  即发大悲心　　拔济利安乐
  尽无余有情　　以此性成就
  菩提心密言　　随意念诵之
  发菩提胜心

  ◇
婀

  由适诵密言　　发菩提心故
  摧灭诸罪障　　获诸悦意乐
  等同一切佛　　超胜众魔罗
  不能为障碍　　应受诸世间
  广大之供养　　复次应谛观
  根尘识诸法　　自性本皆空
  又思伽他义　　一切如虚空
  虚空亦无相　　诸法相应故
  舒遍于一切　　诵此四句偈
  所睹彼彼境　　皆照空亦空
  由胜解空体　　自彻见本心
  皎洁如满月　　离能取所取
  自性光明成　　菩提体坚固
  复从月轮内　　踊出大法轮
  金刚之所成　　辐辋皆锋锐
  其色如檀金　　遍流大威光
  过聚尘数日　　依住月轮面
  金刚表极坚　　圆显福智满
  利为无戏论　　断坏诸妄执
  光表一切智　　除破诸愚瞑
  以是现轮形　　量同虚空故
  虚空诸如来　　尽入于轮内
  即观此智轮　　变成金轮王
  遍照如来身　　形服如素月
  以一切相好　　用庄严法身
  戴金刚宝冠　　轮鬘为首饰
  众宝庄严具　　种种拔饰身
  持智拳大印　　处于师子座
  日轮白莲台　　智拳印所谓
  中小名掘梅　　头指柱大背
  金刚拳乃成　　右握左头指
  一节面当心　　是名智拳印
  当诵此密言

  ◇
勃噜唵(三合以此国无字同故以三字声成一字急呼之)

  三密才相应　　自身同本尊
  能遍入佛智　　成佛犹不难
  获智寿力年　　得一切遍行
  现证大菩提　　故名觉胜印
  若修此瑜伽　　设现造无量
  极重诸罪障　　必能超恶趣
  克疾证菩提　　为显此最上
  甚深微密义　　故住此大印
  拳能坚执持　　诸佛智法海
  坚固不散失　　能成一切印
  故名金刚拳　　右执左头指
  十方刹土中　　唯有一佛乘
  如来之顶法　　等持诸佛体
  是故名智拳　　复观金刚轮
  庄严心月轮　　次结顶轮王
  胜身三摩耶　　印心额喉顶
  其印如前作　　坚金刚合掌
  即并竖中指　　由如青莲叶
  屈头指各安　　中指背上节
  当知印相义　　大指为结跏
  中指像佛身　　名小成光焰
  二掌日月轮　　腕表师子座
  是故名如来　　胜身三摩耶
  当诵此密语

  【◇】
唵　仆　欠

  此毗卢遮那　　佛三字密言
  共一字无异　　适以印密言
  印心成镜智　　速获菩提心
  金刚坚固体　　印额应当知
  成平等性智　　速获灌顶地
  福聚庄严身　　密语印口时
  成妙观察智　　即能转法轮
  得佛智慧身　　诵密言印顶
  成成所作智　　证佛变化身
  能伏难调者　　由此印密言
  加持自身成　　法界体性智
  毗卢遮那佛　　虚空法界身
  即分印为二　　金刚拳从额
  等引至脑后　　则竖二头指
  每处三相绕　　从小指历散
  如垂下天衣　　诵一切灌顶
  三么耶宝心

  ◇
怛囕(二合引)

  由此印密言　　即蒙虚空界
  一切佛世界　　以金刚宝冠
  轮鬘缯彩等　　与具足灌顶
  为悦圣众故　　二手当心前
  平掌三相拍　　应诵此密言

  ◇
谷

  由此拍掌仪　　轮王及眷属
  适悦而爱顺　　速满瑜伽者
  意愿悉地果　　当获坚固体
  次陈供养仪　　奉尊并圣众
  作金刚合掌　　仪式如前说
  安于自顶上　　诵虚空库藏
  大菩萨密言　　当作是思惟
  从印中流出　　诸供养云海
  阏伽众香水　　诸天妙伎乐
  歌舞嬉戏等　　涂香花烧香
  饮食灯贤瓶　　劫树诸宝类
  白拂伞台阁　　宝幢幡铃佩
  珠璎帐花鬘　　宫殿天男女
  及人天所有　　一切受用物
  于此瞻部洲　　及十方佛土
  水陆诸花等　　人天意乐者
  福感并变化　　婵娟花馝馞
  又以诸天人　　所有本体香
  和合变易香　　烧香涂抹香
  种种差别类　　气馥妙悦意
  复献诸人天　　所有本体光
  自性及差别　　殊胜悦意光
  三世三界中　　一切天供养
  众多种差别　　如金刚顶经
  及诸秘密教　　一切众大乘
  契经等所说　　广大供养具
  先奉献本尊　　并眷属等已
  次等引周遍　　十方诸世界
  尽虚空法界　　微尘刹土中
  诸佛大海会　　一一圣众前
  普供养而住　　复观察十方
  发如是愿言　　我今请诸佛
  未转法轮者　　愿速转法轮
  欲入涅槃者　　愿常住在世
  复兴如是念　　无边诸含识
  沦溺于六趣　　由自心虚妄
  感种种业报　　坏佛性不知
  深可悲伤愍　　我今云何救
  复作是思惟　　我所积福业
  应用拯济彼　　我由献涂香
  当获五法身　　愿从此等流
  五无漏涂香　　磨莹热恼者
  奋破诸地狱　　一切剧炎承
  献花故当得　　四八大人相
  复回向此福　　成妙觉花台
  舒光遍照触　　惊觉人天趣
  耽着诸欲境　　八苦所缠逼
  天乐变化苦　　愿彼诸天人
  菩提心敷荣　　获普贤常乐
  我由奉焚香　　得佛无碍智
  悦泽具端严　　回施此香云
  氛馥寒水苦　　献食获法喜
  禅悦解脱味　　回施饿鬼趣
  普雨诸微妙　　天甘露饮食
  愿食加持食　　皆悉得充足
  永离饥渴苦　　悭贪恶习业
  献灯得五眼　　以为般若灯
  照曜阿修罗　　永断矫诳心
  恚痴好斗诤　　傍生鞭挞逼
  互相害食啖　　愿得慈悲心
  常生人天路　　色无色界天
  耽着三昧味　　愿脱此惑缠
  献阏伽香水　　证平等性智
  三界法王位　　回施此降注
  金刚甘露水　　灌沐水居者
  永离傍生趣　　速获净法身
  及下彻无间　　一切诸地狱
  苦具碎如尘　　皆成清凉地
  受苦诸群品　　解脱生净土
  奉嬉常受悦　　献笑佛怜念
  奏歌得法音　　供舞得神通
  奉瓶得贤瓶　　能满悦意愿
  进宝获众宝　　由贡庄严树
  得佛衣觉树　　奉幢得雨宝
  能遍济贫乏　　供幡超胜魔
  献铃众归从　　奉璎获严具
  进鬘得宝冠　　上花得佛容
  复以此福聚　　回施于无尽
  无余有情界　　六趣四生等
  乃至以自身　　心口三金刚
  地水火风界　　周遍于无边
  等虚空法界　　与一切含识
  悦意受用之　　住此无缘悲
  常拔济利乐　　共彼同回向
  愿成大菩提　　应一切智智
  复作是观察　　一切法皆空
  三轮体非有　　当知无所得
  住是三摩地　　能真实拔济
  获无限福利　　所作速成就
  作是观念时　　诵最胜出生
  种种供养藏　　广大仪如来
  一切供养心

  ◇
唵

  由此密语印　　加持威力故
  纵观想不成　　于诸佛海会
  皆有如上等　　诸供养云海
  真实具成就　　由诸佛诚谛
  法尔所成故　　次当诵本尊
  一百八名赞　　作金刚合掌
  当心左低身　　是为敬礼仪
  应以美韵调　　唱此金刚歌
  次诵嬉戏密　　言印用前印

  【◇】
唵　嚩　日罗(二合)(诸同)　萨　埵　僧(上)　蘖啰(二合)　贺

  不改金刚掌　　合臂舒安额
  即是献花鬘　　清雅调称此

  【◇】
嚩　日罗(二合)　啰　怛曩(二合)　么　弩　跢(上)　囕

  前印从于脐　　渐上至口写
  是奏歌即诵

  【◇】
嚩　日罗(二合)　达　磨　誐(去)　也　奈

  当心右旋转　　金刚合掌已
  复安于顶上　　名进金刚舞
  如前诵复唱

  【◇】
嚩　日罗(二合)　羯　磨　迦　路　婆　嚩

  由陈是秘密　　瑜伽歌咏赞
  叹扬如来故　　成佛尚不难
  况求诸成就　　应知何以故
  所谓一切乐　　不如婆伽梵
  金刚萨埵乐　　是故速成就
  次以本部母　　佛眼印密言
  当心诵七遍　　印四或五处
  四心额喉顶　　五额左右肩
  心喉顶上散　　处各诵一遍
  其印如前作　　金刚合掌已
  并屈二头指　　甲合并竖大
  各押头指侧　　谓佛眼密言

  【◇】
曩　莫　三　满　跢　没　驮(引)　南　唵　没　驮(引)
【◇】
路　者　儞　娑嚩(二合)　诃

  由部母加持　　本尊并眷属
  皆共喜爱念　　瑜伽者纵有
  违犯阙法等　　矜愍不见过
  亦不凌逼他　　持诸密语者
  若不作此法　　不得微阙少
  况犯三么耶　　若不依瑜伽
  作事法念诵　　不对坛舍利
  非时处不净　　辄结印念持
  决定获殃咎　　修行诸尊者
  五百由旬内　　尊皆不降赴
  亦不赐悉地　　以轮王威德
  断坏诸法故　　所以一切时
  先作是加持　　何故事法仪
  不许非时处　　念诵求成就
  为轮王威德　　最胜无极尊
  不应无限约　　降赴非时处
  纯净无戏论　　教命不可犯
  是故不失期　　辄称诵启请
  瑜伽理趣门　　自心所建立
  自身为本尊　　集诸如来体
  加持为己身　　尽以虚空界
  为宫殿安住　　自身处于中
  住本尊瑜伽　　圣眷属围绕
  成大曼荼罗　　由是故无碍
  又为诸行者　　不达空无相
  如来体性故　　瑜伽中教王
  唯一平等净　　观身知空相
  即是自本尊　　由此胜解故
  于一切时处　　念诵获成就
  又作前智拳　　诵一字密语
  身观如前说　　心月中轮脐
  现一字金色　　舌端亦如是
  则是字为轮　　其轮为转轮
  持色如金容　　备七珍围绕
  宝轮宝在前　　余宝右旋置
  珠宝与无量　　摩尼众围绕
  次宝女亦与　　无边婇女俱
  马宝及象宝　　主库藏神宝
  各领自眷属　　无量众待立
  兵宝持金刚　　无能胜为师
  佛眼如来母　　共宝居八方
  如世金轮王　　具七宝眷属
  如来顶轮王　　以佛无上宝
  为眷属围绕　　作是观念时
  诵本尊密语　　一一遍谛观
  从自成佛身　　遍体毛孔中
  等流出一切　　世界微尘数
  如来身舒遍　　尽诸有情界
  拔济利安乐　　为转正法轮
  现神通游戏　　摧伏一切魔
  令现证悉地　　悦意受用等
  还来入自身　　住三摩地念
  乃至疲倦已　　或百八七三
  复结胜身印　　诵三字密言
  三七随所宜　　即取菩提珠
  盘置合掌内　　当心诵密语
  菩提心密语　　三遍或七遍
  捧珠安顶上　　诵金刚语心

  ◇
囕

  由以此密语　　加持念珠故
  所诵尊密语　　掐一珠过已
  一成一千遍　　二手当心前
  各撮聚五指　　从母初珠起
  一诵掐一遍　　与密言齐平
  至母珠却回　　不应越母珠
  蓦过越法罪　　万千或百八
  一数为常定　　不应有增减
  数限既终毕　　还捧合加持
  放置于净处　　敬珠由如佛
  不应轻弃触　　瑜伽珠经云
  珠表菩萨果　　中绝为断漏
  线贯表观音　　母为弥陀佛
  以是不应越　　由珠积功德
  速获成就故　　次陈前供养
  复结智拳印　　入前三摩地
  观念于一字　　思惟其字义
  诸法本无坏　　无尘亦无染
  清净如虚空　　清净如空故
  一切法无坏　　诸法不坏故
  一切法本净　　诸法本净故
  一切法无染　　诸法非染故
  空净不可得　　观字义相应
  心缘住于理　　不缘于其字
  同一体清净　　遍周于法界
  获得无戏论　　轮王实相定
  乃至于一念　　净心相应故
  获无上正智　　无始积罪障
  顿灭无有余　　十方诸如来
  本尊皆现前　　满所希求愿
  世间出世间　　一切皆与思
  乃至于现生　　成就本尊身
  复结身胜印　　诵三字密言
  即观菩提心　　思惟阿字门
  诸法本不生　　是名奢摩地
  谛观于字体　　是毗婆舍那
  此名为双运　　诸观皆如是
  又结胜身印　　于心额喉顶
  各一掣印开　　诵此解脱心

  ◇
勃噜唵(二合)目

  由此印密言　　圣众得离缚
  各归于本宫　　修习瑜伽者
  至于解脱地　　复结佛眼印
  诵佛母密言　　如前加持身
  又用本部中　　无能胜明王
  密言印自身　　五处如前法
  八指右指左　　掌内各交合
  大指开微屈　　少离头指侧
  诵此心密言

  ◇
吽(短呼)

  由作此加持　　于一切时处
  魔冤不能侵　　虎狼诸毒虫
  恶心人非人　　尽无能陵屈
  如来初成佛　　于菩提树下
  以此印密言　　摧坏天魔军
  若入便易处　　用触身忿怒
  乌刍瑟摩印　　右手如常拳
  翘大指加持　　五处如先说
  诵此心密言

  【◇】
唵　特嘞(二合)　迦

  由作此加持　　入一切秽处
  魔障不得便　　次明念诵时
  瑜伽教王中　　如来所称赞
  无有时方处　　当知不令间
  四时或三时　　二时乃至一
  无间一切时　　三谓晨午昏
  加夜半成四　　二时谓晨暮
  一时随得暇　　从初乃至终
  皆依此仪轨　　或无坛净室
  随处作念诵　　先当观囕字
  净身及净处　　安字于顶上
  发智火焚烧　　身处无灰烬
  清净如虚空　　才住此三昧
  百劫积重罪　　一念顿荡除
  夫人三摩地　　不计身心相
  及分别色等　　但谛观一境
  由是法加持　　净二界空空
  即于虚空中　　观婀字成殿
  如忉利天宫　　又于宝殿内
  如前初观念　　婀字成心月
  次第不复殊　　是佛不空体
  所疑不净者　　皆观览字焚
  由此法界心　　密言威力故
  所净如法界　　当知囕字义
  所谓一切法　　本净无垢染
  诸法清净故　　净染不可得
  阿字菩提心　　种智之本源
  是一切字母　　十方三世佛
  所说一切法　　无非此字体
  才念即同称　　一切如来法
  于眼观此字　　即能成天眼
  余四悉具足　　诸根例可知
  乃至于铁石　　安布谛观念
  能动及成金　　此性成密言
  三世佛法教　　皆广明此字
  其义说难穷　　粗陈其大略
  所谓余诸字　　皆瞻于梵字
  非是随方文　　念诵既终毕
  回于其福聚　　普令诸有情
  如我无有异　　复敬礼三宝
  悔喜劝请向　　出外转大乘
  乃至一四句　　印塔修众善
  以此积福业　　加持资粮故
  悉地速现前　　又演略仪轨
  如先诵婀字　　用发菩提心
  左趺押右股　　右足安左股
  是如来结跏　　即结智拳印
  身胜及灌顶　　拍掌已又陈
  金刚合掌仪　　诵唵字供养
  又部母加持　　住智拳念诵
  终毕如前仪　　又说略仪轨
  先用一切佛　　部心印密言
  印五处或四　　其印以八指
  右押左相叉　　交合于掌内
  并竖二大指　　着右头指侧
  诵一切佛心

  【◇】
唵　尔　曩　仍(入声)(而孕反)

  适以印此明　　加持自身时
  便同诸佛身　　即部母加持
  作智拳念诵　　坐如前全跏
  或作轮王坐　　交脚或垂一
  乃至独膝竖　　轮王三种坐
  或作普贤跏　　左掌承右腿
  右趺镇左髀　　普贤跏乃成
  是等坐随意　　即金刚合掌
  诵唵字供养　　数限毕复陈
  智拳诵一字　　昼用部心印
  夜以佛眼印　　印五处作护
  复次又开演　　极略念诵仪
  为修瑜伽者　　不好乐多法
  或众世务迫　　用广法恐阙
  先结智拳印　　即胜身加持
  次陈供养仪　　即便作念诵
  亦无所阙少　　若更极驱迫
  恐间阙时分　　但作智拳印
  诵本尊密言　　七遍或三遍
  即任行住坐　　随意作念诵
  若执珠记数　　一百八未满
  中间不应语　　若要语当观
  囕字于舌上　　纵语不为间
  或唯结身胜　　大三摩耶印
  便念诵亦得　　支分皆不阙
  何故此二印　　独用成具法
  以才结智拳　　能摄诸如来
  入住处随顺　　胜身三么耶
  适结此印时　　一切印已成
  十方三世佛　　所说之密印
  尽在此印中　　又一切如来
  同一聚密合　　成此一法身
  更无有二相　　诸佛皆随喜
  菩萨咸敬奉　　天龙人非人
  摄伏而归命　　由如是义故
  不待诸印助　　一成一切印
  若如常念诵　　当依广仪轨
  不应执此义　　而生懈怠心
  我于诸瑜伽　　大秘密经中
  搜括至纲要　　略集金轮王
  速成佛理趣　　瑜伽仪轨竟

一字顶轮王瑜伽念诵仪轨一卷

    长宽三季五月十三日

    于劝修寺西明院书了　　范乘

                一交了


金刚顶经瑜伽观自在王如来修行法

    No. 932

金刚顶经瑜伽观自在王如来修行法

        唐南天竺国三藏金刚智译

我今依金刚顶经。演金刚莲华达摩法要。先须入于灌顶三昧耶曼茶罗。发大菩提心。舍身命财饶益一切。勇猛精进随念相应。慈悲喜舍无有间断。如是之人方应修习。其曼茶罗画像等法。广如余所说。凡入精舍欲顺念时。先以五轮着地。顶礼本尊观自在王如来。次礼北方不空成就如来。乃至无动宝生遍照如来。悉皆依法至诚敬礼。双膝而跪。莲华合掌。忏悔三业一切过咎

  我从无量劫　　沦滞生死海
  今已清净心　　发露而悔过
  如诸佛所忏　　我今亦如是
  愿我及众生　　一切皆清净

诵此真言曰

唵萨嚩(二合)婆嚩秫驮(上声)萨嚩达么萨嚩(二合)婆嚩秫度憾

次应随喜过现未来诸佛菩萨所集福智

  过现三世佛　　菩萨与众生
  所集诸善根　　合掌尽随喜

次应右膝着地虚心合掌置于顶上。想礼诸佛如来及菩萨足。诵密言曰

唵钵娜么(二合)微

礼诸佛已。依座印而坐入定思惟。观无量如来周遍法界。行者己身悉在彼会。然后结秘密三昧耶。以六度头相拄。进力少屈押忍愿上侧文。禅智押进力下文。置于顶上。真言曰

唵怛佗誐睹讷婆嚩耶娑嚩(二合)诃

次结莲华部三昧耶陀罗尼印。即以二羽莲华合掌。禅智檀慧相拄头。六度头相去一寸。置于右耳上。诵真言曰

唵钵得么(二合)讷婆嚩耶娑嚩(二合)诃

次结金刚部三昧耶陀罗尼及印。即以檀智与禅慧。翻覆互相钩。初结在当心。妙言置左耳。进密语三度。言竟顶轮王散。真言曰

唵嚩日噜(二合)纳婆嚩耶娑嚩(二合)诃

次结金刚护身陀罗尼及印。即以戒方檀慧内相叉。忍愿二度建如幢。进力屈于忍愿背。去背三分如钩形。禅智二度当心竖。真言曰

唵嚩日啰(二合)儗儞钵啰(二合)捻跋哆耶娑诃

次结金刚火焰地界陀罗尼及印。即以忍度入力愿度间。戒度入慧方度间。以愿度。从背上入进忍度间。方便入檀戒度间。檀慧进力禅智各头相拄。覆之向下。禅智拄地如钉橛势。诵真言三遍想如独钴金刚火焰杵。彻金刚际。诵真言曰

唵枳哩枳哩么日啰(二合)么日[口*梨](二合)部律满驮满驮吽泮吒

金刚火城飞焰电埏院界真言印。准前地印。豁开禅智右旋八方。诵真言曰

唵萨啰萨啰么日啰(二合)钵啰(二合)迦啰吽泮吒

金刚火焰网界真言印。亦准前地印。豁开直竖禅智。顶上覆来去三度。想金刚火焰网。上至有顶。密言曰

唵尾萨普啰捺洛(二合)乞洒(二合)嚩日啰(二合)半惹啰吽泮吒

次结金刚焰火界印。以定慧侧相着。禅智直竖相去三寸。顶上右旋。想其墙网。诵密言曰

唵阿三忙儗儞(二合)娑嚩(二合)诃

此界成已。六欲魔罗及一切毗那夜迦。惶怖遁走无所容窜

次结观音宝车印。以二羽仰相叉转。以智禅招忍愿。向内三拨。诵真言想念本尊随愿至。当以入念密心中幻化浮泡心不已。密言曰

唵睹噜睹噜吽

次结八大莲华印。以二羽相叉。进力檀慧头相拄。禅愿智忍各相拄。八叶白莲一肘间想置车上三密语。真言曰

唵剑忙啰娑嚩(二合)诃

次结瑜伽秘密三昧耶印。以二手坚固缚。檀慧禅智各相合竖着。以印警觉。诵密言曰

唵嚩日啰(二合)钵娜么(二合)三么耶萨怛梵(三合)

次结一切如来安乐欢喜悦意三昧耶印

  十度坚固缚　　忍愿中交合
  檀慧与禅智　　头相合而竖

真言曰

唵三摩耶护(引)苏啰哆萨怛鑁(二合)

次结开心户。入金刚智字。观于二乳上。右怛啰左吒。如宫室户扇。殊胜金刚缚。三业同时发。指心开两字

真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒(半音)

  无始熏种子　　所集之尘劳
  今以召罪印　　集之欲摧碎
  十度坚固缚　　忍愿申如针
  进力屈如钩　　心想召诸罪
  想彼众罪状　　植发裸黑形
  反印刺于心　　触已诵密言
  三业相应故　　能召诸罪积
  诵此召集已　　方作摧碎法

密言曰

唵萨嚩婆嚩迦哩洒(二合)拏尾输驮娜三摩耶嚩日啰(二合)吽惹

  召入于掌已　　方作摧碎法
  前印两相叉　　称[牟*含]缚　　诸罪
  忍愿俱申直　　有怛啰吒字
  想为金刚杵　　相拍如摧山
  忿钩及怒形　　能尽诸恶趣
  诵已忍愿拍　　三七随所宜

唵跋日啰(二合)播尼尾娑普(二合)吒也萨哆播耶满驮娜儞钵啰(二合)母讫洒(二合)也萨婆播耶誐底毗药(二合)萨嚩娑怛蔓(二合)萨嚩怛他檗哆跋日啰(二合)三摩耶吽怛啰(二合)吒

  慈悲普悉会　　召入诸尘垢
  相拍摧诸魔　　一切皆以除
  清净如满月　　当观八叶莲
  想内于心中　　二羽肘相着
  仰竖如宝莲　　十度远相离
  微屈八叶运

密言曰

唵剑忙啰娑嚩(二合)诃

  以此相应门　　先佛方便故
  三业所积罪　　无量极重障
  作此摧灭已　　如火焚枯草
  有情常愚迷　　不知此理趣
  如来大悲故　　开此秘妙门

次当结入印。内如来智字。二羽坚固缚。禅智入于中。以进力二度。相拄如环势。观前八叶莲。其上置娑字。二点严饰故。妙字方召恶。色白珂雪。流散千光明。想以进力度。捻字安心内。三业齐运用。诵此密言曰

唵跋日啰(二合)吠舍恶

既想入心中。字想愈光耀。此即法界体。行者应是观。不久悟清净。法本不生故。三世诸如来。金刚身口意。皆以妙方便。持在金刚拳。以此阖心门。智字获坚固。便屈进力度。拄于禅智背。以印触胸已。即诵此妙言

唵嚩日啰(二合)母瑟知(二合)鑁

次结一切诸佛金刚闭心门印。即以八度内相叉。初起从右复转左。三度来去转户扇。想闭心门三密语。密言曰

唵钵娜么(二合)度闭恶

次结辟除结界印。即以二羽当心合。戒右押左外相叉。忍愿二度建如幢。次以进力勾戒方。禅智慧檀头相捻。密言曰

唵阿密[口*栗](二合)睹纳婆(二合)嚩吽泮吒

此法是大悲观世音化为马头明王。加被行人速成佛已。作斯结界左转三遍辟除不善。右旋三遍随意近远为结界

  次结加持已　　布字想真容
  所印置观音　　分明纥哩字
  此字皆须现　　并在月轮中
  便出白毫光　　还令而渐敛
  二羽合于心　　十度内相叉
  抽禅直竖押　　印顶及额上
  两眼先从右　　二膊印心脐
  膝中至左散

诵于密言曰

唵阿噜力娑嚩诃

结此印以布字于身上。即自身犹若大悲观世音如来。三十二相八十种好紫磨金色圆满身光如来加被。作是想已以手契。触顶上布唵字。触额上布阿字。触眼布噜字。右以一一依字次第。乃至两足皆以布之

  唵想安头上　　其色白如月
  放于无量光　　除灭一切障
  即同佛菩萨　　摩是人顶上
  阿字安额上　　其色遍金色
  为照诸愚暗　　能发深慧明
  噜安两目上　　色如绀琉璃
  能显诸色相　　渐具如来智
  力想安两肩　　其色如皎素
  犹心清净故　　速达菩提路
  娑嚩安心脐　　其状作赤色
  常能想是字　　速得转法轮
  诃字置两足　　其色如满月
  行者作是想　　速得达圆寂
  如是本字想念色　　便成大悲胜法门
  亦各本尊真实相　　能灭诸罪得吉祥
  犹如金刚坚固聚　　是名大悲胜上法
  若常修行如是法　　当知是人速悉地

诵三遍净契已。自心想观音大悲。千眼口中出大悲妙言文字。放五色光入行者口中自心月中右旋布置即诵本尊真言一遍。以右手无名指捻一珠颗。过周而复始。不急不缓亦不高声。分明称字而令自闻所观本尊及身上布字念诵记数。于一念中并须一时观见。不得有阙使心散乱。如观念疲劳。随心力念诵一百二百三百乃至七百一千限数常定。若有缘事亦必念诵不得减阙。若求解脱出离生死。作三昧瑜伽观行无有遍数。念者即想自心如一满月。湛然清净内外分明。以唵字安月心中以阿噜力娑嚩诃。从前右旋次第周布。轮缘谛观。一一字义与心相应。不得差错。唵字者是流注义。亦是不生灭义。于一切法中为最胜义。阿字者无生义。亦是一切如来法中寂静智。噜字者一切诸法无有行义。亦无起住义。力字者是一切如来无等觉义。亦无取舍义。娑嚩字者一切如来无等亦无言说义。诃字者无因寂静义。亦无住涅槃义。如上所说字义。皆是无所说文字义。既知无有文字。即观义理实无所说。周而复始无记无数。亦不断绝。不断绝者即是流注义不生不灭。由不生灭故即无有行。为无有行是故无相违。无相违故即无起住。为无起住即无等觉。即无取舍为无取舍即是平等。无有言说。为平等言说故即是无因寂静。无住涅槃。为无因寂静无住涅槃。即是不生不灭。一切如来最胜法门。名三摩地念诵

次结三摩地印。二羽仰相叉。进力相背而竖。禅智捻进力头。置于跏趺上。行者次修阿娑颇那伽三昧。端身正坐。身不摇动。舌拄上齶。止出入息。令其微细。谛观诸法。皆由自心。一切烦恼。如焰如化。无有真实。作是观已。唯愿诸佛。示我行处。诵此真言曰

唵三摩耶钵娜迷(二合)缬哩(二合引)

正坐之时。一一明了。观虚空中。无量诸佛。一时弹指。警觉行者。而告之言。善哉能作是行。汝想心中。所布恶字。莹彻于心。诵此真言曰

唵质多钵啰(二合)底味能迦路弭

  当念须见心　　圆满如净月
  复作是思惟　　是心从何生
  烦恼习种子　　善恶皆由心
  心为阿赖耶　　修净以为因
  为客尘所翳　　不能成菩提

即诵此真言

唵菩提质多母怛婆(二合)娜耶弭

诵此谛观心。极令澄清净。如处大虚空。而无有障碍。即于心中想一莲华。能令心月轮圆满益明。显住菩提坚固。复授心真言

唵底瑟吒(二合)跋折啰(二合)钵头么(二合)

想其莲华与月轮。渐渐而引周法界。量同虚空无有碍。即是平等真如门。汝于净月轮。观五智金刚。令普周法界。唯一大金刚。应当知自身。即为金刚界。密言曰

唵萨颇(二合)啰嚩日啰(二合)钵娜么(二合)

诵此真言。想莲华中出无量光明。无量光明出无量世界。一一世界妙宝庄严。皆有观自在王如来。与诸圣众前后围绕。以证自心。即获清净。当知自身。还为彼佛。众相具足。便于定中。遍礼诸佛。愿加持坚固。便说金刚心真言曰

唵僧诃啰钵娜么(二合)

诵真言次即具萨婆若智。成等正觉

次作加持秘印。忍愿六度外相叉。进力二度拄如莲。禅智并建想如幢。印心及额喉与顶。密言曰

唵嚩日啰(二合)达么缬哩(二合)

即想虚空诸如来。持虚空宝灌我顶。定慧和合金刚嚩。进力禅智如宝形。以印额上加持已。即成五佛冠在顶。密言曰

唵钵娜么(二合)啰怛那(二合去声)阿毗诜者(去声)萨嚩(二合)[牟*含]缬哩(二合)怛[口*洛](二合)

次结莲华鬘印。准前二羽当心。合禅智屈于本月中。忍愿六度各为拳。如系华鬘势徐徐垂下。密言曰

唵钵娜么(二合)啰怛娜(二合)么隶[牟*含](牟含切)

次结一切慈甲印

  二慧固当心　　以进力侧交
  进面想唵字　　力面想砧字

放绿色光。光光不绝。如抽藕丝。当心定已。智拳系鬘额后已。便复前垂舒进力。唵砧二度相萦绕。不绝绿光如系甲。心背齐腰两膝上。胸背喉颈顶额后。一一进力三旋绕。散掌前下如天衣。即能普护诸众生。一切天魔不能坏。密言曰

唵阿播耶钵娜么(二合)迦嚩制满驮啰讫洒(二合)[牟*含]吽憾(引)

次结如来欢喜印。定慧二羽当心合。进力二度外相叉。禅智二度当心竖。微拍三声启诸圣。真言曰

唵钵娜么(二合)睹使野(二合)护

应以成所作智三么地。想于己身前。见无量乳海。出生大莲华王。金刚为茎量周法界。上有宝楼中有师子座。于满月中现妙白莲。观海中缬哩字。变为开敷莲华。复变华为观自在王如来。无数菩萨前后围绕。以成眷属皆集其会

次结金刚王菩萨召集诸圣印。定慧二羽金刚拳。进度如钩独三屈。密言曰

唵钵娜么(二合)按(去声)句舍吽惹(平声)

诵此真言三遍已。即以进度三回招。真身菩萨满虚空。应念十方一时至

次结金刚索大印。引入尊身于智体。忍愿六度外相叉。禅进二度头相捻。诵此真言曰

唵钵娜么(二合)阿母伽播舍吽

即想菩萨法身。来入画像便为法身

次结金刚钩锁印。能令本尊坚固住。禅进力智相钩结。是名金刚能止印。密言曰

唵钵娜么(二合)塞普(二合)吒[牟*含]

诵此法已。圣者本身加持不散

次结金刚妙磬印。作此印已。能令诸圣皆欢喜。禅智屈入金刚缚。进力头屈拄如环。是名金刚喜印。密言曰

唵钵娜么(二合)吠舍护(引)

由此真言及印。一切诸佛菩萨。及本圣者皆悉欢喜

次结阏伽水真言及印。以二羽当心。合忍愿六度。仰直舒进力。屈捻禅智甲。密言

唵谛晒(引)晒母驮嚩(二合)诃

以此供养一切如来金刚。以甘露灌一切众生顶。灭除无量业障。因此供养阏伽故。浴诸圣众无垢身。以斯福利难可量。当得灌顶法云地

次结一切如来百字密言及印

唵钵娜么(二合)萨怛嚩(二合)三摩耶么努播罗耶钵娜么(二合)萨怛嚩(二合)怛微(二合)努婆底瑟吒(二合)涅哩(二合)擢(茶护切)茗皤嚩苏(上声)睹洒谕(二合)茗皤嚩阿努啰计睹(二合)茗皤嚩苏(上声)报洒谕(二合)茗皤嚩萨婆悉地茗钵啰(二合)也车萨婆羯么苏者茗质多失利(二合)药俱嚧吽诃诃诃诃护(引)薄伽梵萨婆怛他誐多钵娜么(二合)莽茗(去声)闷遮钵娜迷(二合)皤嚩摩诃三摩耶萨怛嚩(二合)恶(引)

由此摩诃衍百字密言加持故。设犯五无间罪及谤一切诸佛方等经典。如是等罪悉令消灭。以本尊坚住己身故。速获金刚萨埵位。及获菩萨诸佛位

次结金刚嬉戏印(内四供养)定慧和合金刚拳。禅智二度当心竖。一切嬉戏渐轮升。顶上散之契圣意。作此供养。一切如来。智慧供养。诸佛以此。为游嬉戏。密言曰

唵钵娜么(二合)逻细呼(引)

次结金刚华鬘印。不改前印捧引前。想捧宝鬘用严首。密言曰

唵钵娜么(二合)么隶怛啰(二合)吒

由此印真言供养。当获灌顶法王位

次结金刚歌咏印。前印从于脐渐上。至口方散。演妙清音。以娱圣会。密言曰

唵钵娜么(二合)拟帝拟(妍以切上同)

由此供养金刚歌。不久当具如来辩

次结金刚舞印。观妙妓云普供养。定慧进力各旋舞。左胁右胁复当心。一一进力三旋绕。真言不绝顶上散

唵钵娜么(二合)儞哩(二合)帝讫哩(二合)吒

由此妙舞供养故。当获如来意生身

次结焚香外供养印。作此普熏佛海会。和合金刚下散掌。想妙香云周法界。密言曰

唵钵娜么(二合)度闭恶

由以焚香供养故。即得如来无碍智。普周世界献妙香。获得诸上诸佛智

次结金刚散华印。以此庄严诸世界。缚印上散如华。芬馥华云遍法界。密言曰

唵钵娜么(二合)补瑟闭(二合)

由结金刚华供养。速证如来四八相。亦愿有情得成就。同于诸佛三十二

次结金刚灯明印。忍愿六度外相叉。进力屈拄如宝形。禅智二度各双屈。摩尼灯光照法界

密言曰

唵钵娜么(二合)儞闭儞(平声)

作此法者以如来智灯而为供养。能令有情速成如来智慧。以斯供养获得五眼清净

次结金刚涂香印。以用供养诸佛会。散金刚缚如涂香。香气周流十方界。普熏圣众及声闻。密言曰

唵钵娜么(二合)喭提[口*虐]

作此法着。以诸如来。智尸罗之香。而为供养。能令有情。速获清净。由斯福故具五分法身。次结根本印。次应谛想自身如同本尊。眷属围绕住于大圆镜智。即以定慧二羽金刚缚。忍愿二度建如幢。即诵观音根本明。身处月轮同萨埵。密言曰

唵路计湿嚩(二合)啰逻惹纥哩(二合)

次应歌咏种种赞叹。若赞叹时于晨朝洗洒涂手轮结妙音清雅而歌赞之。每日四时所谓晨朝午时黄昏夜半。念诵数珠各依本部。次献阏伽水。以降三世印左旋解界印。即结金刚解脱印。奉送诸圣

次结发遣印。以根本印。从脐至面。然以散之。合掌于顶上。想观自在王如来还本宫。诵密言曰

唵跋日啰(二合)钵娜么(二合)穆

发遣本尊讫随意发愿。复以甲印护身。以马头明王界印。左旋解界。任意经行。严持香华。读诵大乘。四威仪中。常念本尊。无有间断。若有众生。修此教者。现世之中。证欢喜地。过此十六生。成等正觉

金刚顶经瑜伽观自在王如来修行法


金刚顶经瑜伽十八会指归

    No. 869

金刚顶经瑜伽十八会指归一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

金刚顶经。瑜伽有十万偈十八会。初会名一切如来真实摄教王。有四大品。一名金刚界。二名降三世。三名遍调伏。四名一切义成就。表四智印。于初品中有六曼茶罗。所谓金刚界大曼茶罗。并说毗卢遮那佛受用身。以五相现成等正觉(五相者所谓通达本心修菩提心成金刚心证金刚身佛身圆满此则五智通达)成佛后。以金刚三摩地。现发生三十七智广说曼荼罗仪则。为弟子受速证菩萨地佛地法。第二说陀罗尼曼茶罗。具三十七。此中圣众。皆住波罗蜜形。广说入曼茶罗仪轨。为弟子受四种眼。说敬爱钩召降伏息灾等仪轨。第三说微细金刚曼茶罗。亦具三十七圣众。于金刚杵中画。各持定印。广说入曼茶罗仪轨。为弟子令心堪任。令心调柔。令心自在。说微细金刚三摩地。修四静虑法。修四无量心及三解脱门。第四说一切如来广大供养羯磨曼茶罗。亦具三十七。彼中圣众。各持本幖帜。供养而住。广说入曼茶罗法。为弟子说受十六大供养法说。四种秘密供养法。第五说四印曼茶罗法。弟子受四种速成就法。以此曼茶罗。求悉地成就。像如上四曼茶罗中所求悉地。于此像前求成就

第六说一印曼茶罗。若持毗卢遮那真言及金刚萨埵菩萨具十七尊。余皆具十三。亦说入曼茶罗仪。与弟子受先行法。修集本尊三摩地

次说降三世大品。有六曼茶罗如来成等正觉已。于须弥卢顶。转金刚界轮已。与诸菩萨。名号受职已。摩醯首罗等刚强难化。不可以寂静法而受化。尽虚空遍法界一切如来。异口同音。请以一百八名赞。礼金刚萨埵。如是诸天。不可以寂静法而受化。时金刚手菩萨受一切如来请已。即入悲怒金刚三摩地。现大威德身。以种种方便调伏。乃至命终。摩醯首罗死已。自见于下方。过六十二恒河沙世界。名灰庄严。彼世界中成等正觉。名为怖畏自在王如来。执金刚菩萨以脚按之。诵金刚寿命真言。复得苏。既受化已。金刚萨埵则说大曼茶罗。引入诸天。受金刚名号。诸天有五类

居上界天王。摩醯首罗等无量诸天及后

第二游虚空诸天日天子等无量诸天及后

第三居虚空天。魔王等无量诸天及后

第四地居天主藏天等无量诸天及后

第五地下嚩啰呬天等无量诸天及后。悉皆引入已。敕诸天建立诸曼茶罗。汝等赴会。所求一切悉地皆与成办。此等皆是外金刚部

第一说大曼茶罗仪则。皆具三十七。说降伏法及修神通法

第二说秘密曼茶罗。具三十七。说引弟子仪。此中诸音声及金刚歌舞

第三说法曼茶罗。具三十七。说引入弟子仪。此中说以慈悲喜舍。作阿毗遮噜迦法。微细金刚调心仪轨

第四说羯磨曼茶罗。具三十七。说入曼茶罗仪。令弟子学护摩仪轨。于无量佛菩萨所。成广大供养。速得悉地现前。说二十五种护摩炉随类所求法

第五说四印曼茶罗。具二十一。成就诸药法等。已上四曼茶罗中。成就法。于此曼茶罗中成就法于此曼茶罗像前求

第六说一印曼茶罗。具十七。说引入弟子及先行法。次为外金刚部众。说四种曼茶罗。各说本真言本印契献佛。佛为说教敕大曼茶罗。具三十七。说引入弟子仪。说为弟子使役外金刚部轨则。此中说大佛顶及光聚佛顶真言及契。亦通一字顶轮法

次说第二教敕三昧耶曼茶罗。彼诸天后等。各献本真言。佛为说曼茶罗。具三十七。说为弟子说修药叉药叉女法。广说诸仪轨

次第三说教敕法曼茶罗。诸天说真言献佛。佛为彼等说曼茶罗。具三十七。说引入弟子仪。为弟子说诸天之法印已。由此印不违越本誓

次第四说教敕羯磨曼茶罗。具三十七。说引入弟子仪。彼等诸天。各说本真言。佛为说曼茶罗。说诸天舞仪。说成就诸事业速疾法。次说遍调伏大品。有六种曼茶罗

第一大曼茶罗。具三十七。皆观自在菩萨变现。说引入弟子仪。此中说十六种成就速疾神通三摩地仪

第二说三昧耶曼茶罗。具三十七。皆观自在菩萨变现。说引入弟子仪。此中说钩召敬爱十六种三摩地

第三说法曼茶罗。具三十七。皆观自在菩萨变现。说引入弟子仪。此中说修心及求智慧辩才法十六种

第四说羯磨曼茶罗。具三十七。皆观自在菩萨变现。说引入弟子仪。此中说莲花部供养仪。及转罪障报。障盖缠业障法

第五说莲花部四印曼茶罗。具二十一。皆观自在菩萨变现。说引入弟子仪。此中说成就。先行法及成就先行如上四种曼茶罗法

第六说莲花部中一印曼茶罗。具十三。皆观自在菩萨变现。说引入弟子仪。此中说修本尊法。通修世间出世间法

次说一切义成就大品中。有六曼茶罗。第一大曼茶罗。具三十七。此中说引入弟子仪。由入此曼茶罗。除贫匮业。说求丰财。求佛菩萨位及世间荣位

第二秘密三昧耶曼茶罗。具三十七。此中说引入弟子仪。说求伏藏法。速满檀波罗蜜福德聚法

第三法曼茶罗。具三十七。此中说引入弟子仪。说宝部中修三摩地法。令心安住。令心堪任。令心调柔。令心自在。见虚空藏菩萨法

第四羯磨曼茶罗。具三十七。此中说引入弟子仪。说加持掘伏藏事业法。并说宝部中广大供养诸佛仪

第五四印曼茶罗。具二十一。说引入弟子仪。说修先行法。及说。四曼茶罗中悉地法

第六一印曼茶罗。具十三。说引入弟子仪。说修一尊法。及修诸药等三摩地。皆是则彼婆伽梵执金刚虚空藏变化。次都说如前一一曼茶罗中。秘密助成方便散诵。次后示释迦牟尼佛。降于阎浮提。变化身八相成道。皆是普贤菩萨幻化。一切如来还以一百八名。赞扬金刚萨埵。如是第一会

次说第二会。名一切如来秘密王瑜伽。于色究竟天说。具四大品。广说微细实相理。及广说降摩醯首罗摩。醯首罗天。以偈与金刚菩萨酬答

次说第三会。名一切教集瑜伽。于法界宫殿说。一切如来异口同音。问金刚萨埵菩萨。一百八问。金刚萨埵菩萨一一答。此经中说大曼茶罗。五部。一一部中五曼茶罗。各具三十七都成一大曼茶罗。一一尊各各说四印。所谓大印。三昧耶印。法印。羯磨印。各说成就法。此经中说一百二十五种护摩炉。一一炉所求各异

次说第四会。名降三世金刚瑜伽。于须弥卢顶说。金刚藏等八大菩萨。一一尊各说四种曼茶罗。初会说降伏摩醯首罗。及诸天入曼茶罗授职位授名号四种曼茶罗。所谓大曼茶罗。三昧耶曼茶罗。法曼茶罗。羯磨曼茶罗。及一一尊。说引入弟子仪及成就法。后都说诸尊三昧耶结印次第。及说秘密禁戒及秘密修行

第五会名世间出世间金刚瑜伽。于波罗奈国空界中。略说五佛曼茶罗。及诸菩萨诸外金刚部曼茶罗。一一曼茶罗具四种。各说引入弟子仪及求悉地法

第六会名大安乐不空三昧耶真实瑜伽。于他化自在天宫说。此经中说普贤菩萨曼茶罗。次说毗卢遮那曼茶罗。次后说金刚藏等。至金刚拳菩萨及外金刚部。说般若理趣。一一尊具说四种曼茶罗。各说引入弟子仪。授理趣般若波罗蜜多法及受四种印法。品中各说求世间出世间悉地法

第七会名普贤瑜伽。于普贤菩萨宫殿中说。此经中说普贤菩萨等。至金刚拳菩萨及外金刚部。一一尊各说四种曼茶罗。说引入弟子仪。说受四种印。修世间出世间悉地。此经中说修行人。无时无方。不依世间禁戒。以菩提心为先。无为戒为本

第八会名胜初瑜伽。于普贤宫殿说。普贤菩萨等。至外金刚部。各各说四种曼茶罗。说实相理。及分别诸曼茶罗仪则。稍广于第七会说。大略同

第九会名一切佛集会拏吉尼戒网瑜伽。于真言宫殿说。此中说立自身为本尊瑜伽。诃身外主形像瑜伽者。广说实相理。并说五部根源。并说瑜伽法。具九味。所谓华丽(金刚萨埵)勇健(毗卢遮那)大悲(持金刚)喜笑(观自在)嗔怒(金刚光)恐怖(降三世)厌患(释迦牟尼佛)奇特(金刚笑)寂静(瑜伽中毗卢遮那)说普贤菩萨等。至金刚拳。各说四种曼茶罗。及引入弟子仪。及受四种印。并说五部中歌赞舞仪

第十会名大三昧耶瑜伽。于法界宫殿说。普贤菩萨等至金刚拳。菩萨十六大菩萨。各各说四种曼茶罗。说引入弟子仪。受四种印法。此中说偈云

  愚童覆无智　　不知此理趣
  余处而求佛　　不悟此处有
  十方世界中　　余处不可得
  心自为等觉　　余处不说佛

第十一会名大乘现证瑜伽。于阿迦尼吒天说。毗卢遮那佛等。至金刚毗首羯磨菩萨。及八大供养四摄。出生同真实摄瑜伽。一一尊具四种曼茶罗四种印。广说实相理。心建立曼茶罗仪则

第十二会名三昧耶最胜瑜伽。于空界菩提场说。毗卢遮那等四部中上首菩萨。金刚拳等八菩萨及外金刚部。各各说四种曼荼罗四印等。八此经中。于自身上建立曼荼罗。说自身本尊瑜伽。广说阿字门通达于染净。有为无为无碍

第十三会名大三昧耶真实瑜伽。于金刚界曼荼罗道场。说十方一切佛异口同音。请金刚萨埵。唯愿说三昧耶真实教法。我等先已受讫。唯愿金刚萨埵。为诸菩萨既授请已。说普贤菩萨十七字真言。说适悦不空曼荼罗。具十七。亦说四种曼荼罗。说一百八道契。说通求世间出世间悉地。随此诸菩萨及外金刚部。各各说本曼荼罗本真言本契印竟。普贤菩萨说秘密中曼荼罗十七尊支分。各复入本尊身。共成五尊。同居一莲花台。说一字真言。从眼口及一切支分。变异即成印。但住大印结羯磨印。不待先行不籍结护加持。亦不假迎请。宿业罪障不能陵逼。亦不障碍速疾成就

第十四会名如来三昧耶真实瑜伽。此经中普贤菩萨十六大菩萨。四摄成一身。说四种曼荼罗四印。广说五部。互圆融如来部即金刚。莲花部即宝部。互相涉入。法界即真如。般若即实际。于假施设有异。于本即一体。次普贤后诸菩萨及外金刚部。各各说本真言本曼荼罗本印契

第十五会名秘密集会瑜伽。于秘密处说。所谓喻师婆伽处说。号般若波罗蜜宫。此中说教法坛印契真言。住禁戒。似如世间贪染相应语。会中除盖障菩萨等。从座而起礼佛白言。世尊大人不应出粗言杂染相应语。佛言汝等清净相应语。有何相状。我之此语。加持文字。应化缘方便。引入佛道。亦无相状。成大利益。汝等不应生疑。从此广说实相三摩地。诸菩萨各各说四种曼荼罗四印

第十六会名无二平等瑜伽。于法界宫说。毗卢遮那佛及诸菩萨并外金刚部等。各各说四种曼荼罗。具四印。此中说生死涅槃世间出世间自他平等无二。种心举目。声香味触杂染思虑住乱心无二。同真如法界。皆成一切佛身

第十七会名如虚空瑜伽。住实际宫殿说。毗卢遮那佛普贤菩萨及外金刚部。一一说四种曼荼罗。具四种印。此中修行者。与一一尊相应。皆量同虚空法身相应。离一切万物。法体光明量同虚空无来无去。此经中说虚空三摩地相应法

第十八会名金刚宝冠瑜伽。于第四静虑天。金刚萨埵菩萨请佛。为大梵天娑诃世界主。说五部瑜伽曼荼罗引入弟子仪。具三十七。亦说四种曼荼罗。具四印。下至外金刚部。为弟子。受学心念诵。于月轮上右旋列真言字。注心于一一字。实相理相应。周而复始。亦通成就世间出世间悉地。不假持珠遍数以为剂限。但证理门心不散动。住本尊瑜伽为限。此经中微细说不成就二十种相。及说邻近悉地多种相。瑜伽教十八会。或四千颂或五千颂或七千颂。都成十万颂。具五部四种曼荼罗四印。具三十七尊。一一部具三十七。乃至一尊成三十七。亦具四曼荼罗四印。互相涉入。如帝释网珠光明交映展转无限。修行者善达此瑜伽中大意。如遍照佛。一一身分。一一毛孔。一一相。一一随形好。一一福德资粮。一一智慧资粮。住于果位。演说瑜伽二乘不共佛法。说曼荼罗三昧耶法门事业。量同虚空。证者如上所说。各各分剂各不杂乱。圆证四身。所谓自性身。受用身。变化身。等流身。是能顿作利乐一切有情诸菩萨声闻缘觉及诸外道。名瑜伽金刚乘教法

金刚顶瑜伽经十八会指归

金刚顶瑜伽指归一卷


金刚顶经瑜伽文殊师利菩萨法一品(亦名五字咒法)

    No. 1171 [cf. No. 1175]

金刚顶经瑜伽文殊师利菩萨法一品(亦名五字咒法)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时文殊师利菩萨。在毗卢遮那大会中。从座而起顶礼佛足。白佛言世尊。我今说本五字陀罗尼。若有善男子善女人。才诵一遍者。一切如来所说法义修多罗藏。读诵受持等彼功德。毗卢遮那佛。告文殊师利言。随意说之

尔时文殊师利即说。明曰

阿啰跛者曩

才说此陀罗尼。一切如来所说法。摄入五字陀罗尼中。能令众生般若波罗蜜多成就。我今当说曼荼罗法。或十四日十五日。选择极清净处作曼茶罗。以瞿摩夷涂地。复以白檀香泥涂之。随意大小。于曼荼罗中。画文殊师利五髻童子形状。身如郁金色。种种璎珞庄严其身。右手把金刚剑左手把梵夹。坐于月轮中。于月轮四面。周旋书五字陀罗尼。阿阇梨对于此坛。结金刚剑印念诵。时文殊师利加持此阿阇梨。即得无碍辩才。仍为现身。一一解释此陀罗尼甚深义理。时阿阇梨即当礼拜出道场外。为弟子受菩萨戒。即以绯帛覆眼。引入坛场门次而立。时阿阇梨告弟子言。汝今获一切如来般若波罗蜜。自今已后不应向人而说此明。勿令破汝三摩耶法。此陀罗尼极应秘密。阿啰跛者曩者。是满一切愿义。何以故

阿字者乐欲菩提义。啰字者深着不舍众生义。跛字者第一义谛义。者字者妙行义。曩字者无自性义。乐欲菩提不舍众生。深入第一义谛中行行。修习诸法无有自性。若如是修满一切愿。此诸愿中证如来位及执金刚。不求当得

我今又说契印曼茶罗。坛中画金刚剑。四面各于本方。画八供养契及四摄契。对于此坛念诵。不久即当成就

我今又说三摩耶曼荼罗。坛中书五字及八供养四摄种子字。对此坛念诵而作是言。阿字门者诸法本不生。日日念诵。不久一切罪障消灭速得成就

我今又说羯磨曼荼罗。坛中安般若波罗蜜经卷。日日读诵念诵。以种种供养而供养之。不久即当成就

我今当说画像法。或白[疊*毛]绢素等中。画文殊师利菩萨。坐月轮中。轮内周旋书五字。四面画八供养及四摄。如大坛法。对此像前如法念诵而作是言。诸法自性成就。念诵数满五十万遍。即获无尽辩才。如文殊师利菩萨等无有异。飞腾虚空所求世间出世间事悉得成就

又念诵数满一俱胝。离诸苦恼。满二俱胝遍。五无间等一切罪障永尽无余。三俱胝遍。证悟一切诸三昧门。四俱胝遍获大闻持。五俱胝遍成阿耨多罗三藐三菩提

又法于舍利塔四面。周旋右转书五字陀罗尼。绕塔行道念诵勿令断绝。满五落叉遍

尔时如来及文殊师利执金刚等。于虚空中而现其身仍为说法

    金刚顶经瑜伽文殊师利菩萨仪轨供养法一品

  归命童真妙吉祥　　我依瑜伽说念诵
  身口意业金刚念　　如来甚深三密门
  行者应发普贤心　　从师应受金刚戒
  不顾身命起慈悲　　方可堪入解脱轮
  应从师受三么耶　　契印密语如经说
  敬阿阇梨如佛想　　于同学所殷重心
  或于山间阿兰若　　流泉浴池悦意树
  山峰石窟迥树边　　建立坛场如本法
  庄严精室置本尊　　随力供养一心住
  遍观十方诸佛海　　供养礼诸如来足
  为成三业金刚故　　当于二手舌心中
  应想五智金刚杵　　由此加持皆悉地
  次应结契名警觉　　二手皆作金刚拳
  檀慧相钩竖进力　　二度侧拄成觉悟

警觉真言曰

唵嚩日啰(二合)底瑟姹(二合)

  敬礼东方阿閦尊　　舍身求请不退转
  全身着地以心礼　　金刚合掌舒顶上

舍身求请加持真言曰

唵萨嚩怛他蘖多(一)布(引)儒跛娑他(二合引)囊(引)耶(引)答么(二合引)南(二)涅哩夜(二合引)多夜弥(三)萨嚩怛他(引)蘖多(四)嚩日啰(二合)萨怛嚩(二合)地瑟姹(二合)娑嚩(二合)[牟*含](心想吽字青色)

  次当敬礼宝生尊　　舍身求请灌顶位
  金刚合掌当于心　　以额着地虔诚礼

舍身求请灌顶真言曰

唵萨嚩怛他蘖多布惹毗晒迦(引)耶(引)答么(二合)南涅哩夜(二合)多夜弥萨嚩怛他(引)蘖多嚩日啰(二合)啰怛那(二合)毗诜左[牟*含](额想黄色)

  次礼观自在王尊　　舍身求请三么地
  金刚合掌置顶上　　以口着地虔诚礼

舍身求请三昧真言曰

唵萨嚩怛他(引)蘖多布惹钵啰(二合)靺多囊(引)答么(二合)南涅哩夜(二合)多夜弥萨嚩怛他(引)蘖多嚩日啰(二合)达么钵啰(二合)靺多野[牟*含](口想赤)

  次礼不空成就尊　　舍身求请善巧智
  金刚合掌安于心　　以顶着地稽首礼

舍身求请方便真言曰

唵萨嚩怛他蘖多布惹羯么抳阿答么(二合)南涅哩夜(二合)多夜弥萨嚩怛他蘖多嚩日啰(二合)羯么句噜[牟*含](顶想绿)

  次复敬礼十方佛　　想身遍在诸佛前
  观想五轮着地礼　　当结金刚三么耶

遍礼十方真言曰

唵萨嚩怛他(引)蘖多迦耶弭嚩(引)枳质(二合)多嚩日啰(二合)钵啰(二合)弩梅嚩日啰(二合)满娜南迦噜弭唵嚩日啰(二合)勿(微吉反)

  次诵成就妙真言　　所有众生求胜事
  愿诸如来悉加持　　速令成就无上道

成熟一切众生真言曰

唵萨嚩怛他(去引)蘖多饷悉铎(当各反)萨嚩萨怛嚩(二合)南萨嚩悉驮药三钵睍担怛他(引)蘖多室者(二合)地底(丁以反)瑟姹(二合)担

  次当结跏端身坐　　净除三业令清净
  诸法本性清净故　　令我此身净无垢

净三业真言曰

唵娑嚩(二合)婆(引)嚩舜(入声)驮(引)萨嚩达么(引)娑嚩(二合)婆嚩舜(入声)度谽

次金刚合掌十度初分交诵此真言曰

唵嚩日啰(二合引)惹里

深交诸度拳已成金刚缚诵此真言曰

唵嚩日啰(二合)满驮

  次当开心入佛智　　当于二乳想两字
  怛啰吒字皆白色　　其字想为二户扇
  二手当结金刚缚　　三拍当心开门户

开心真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒(半音)

  当观妙莲阿字门　　以印召入于心殿
  定慧为月金刚缚　　禅智在掌想字入

金刚入字真言曰

唵嚩日啰(二合)吠舍恶

  次当结闭心户印　　如前入印之幖帜
  进力屈在禅智上　　即得坚固不退转

金刚拳真言曰

唵嚩日啰(二合)母瑟知(二合)[牟*含]

  次结文殊三么耶　　十度相叉成满月
  直申忍愿金刚剑　　想身同等妙吉祥

三么耶真言曰

唵嚩日啰(二合)底(丁以反引)乞叉儜(三合)三么耶娑怛鑁(二合)

  次当结喜三昧印　　定慧为月坚固缚
  忍辱愿度中交合　　檀慧禅智竖相着

真言曰

奄三么耶谷(引)苏啰多娑怛鑁(三合)

  次结金刚降三世　　想身同彼无差别
  止观二羽金刚拳　　檀慧相钩竖进力
  左转辟除右结界　　悲心示现威怒形

降三世真言曰

唵逊婆儞逊婆儞(去)吽(短)仡哩(二合)衅拏(二合)吃哩(二合)衅拏(二合)吽(短)仡哩(二合)衅拏(二合)跛耶吽(短)阿囊耶斛(引)婆誐鑁嚩日啰(二合)吽(短)泮吒(半音)

  次结莲花三么耶　　为令观行成就故
  十度相叉作为月　　禅智檀慧竖相着

真言曰

唵嚩日啰(二合)跛娜么(二合)三么耶娑怛鑁(三合)

行者应修阿萨颇那伽法。修此法者。不动支节止出入息。令其微细勿使散乱。即应观于虚空一切诸佛。由如胡麻遍满十方。以金刚弹指告行者言。善男子。汝观本心。行者闻已即想自身礼诸佛足。礼毕谛观本心白诸佛言。心相无体云何修证

诸佛告行者言。善男子。汝观心中月轮如在轻雾。即诵莹彻菩提真言

谛观心月真言曰

唵质多钵啰(二合)底(丁以反)吠邓迦噜弥

行者应了了谛观。不久当见清净菩提心。离诸尘垢净如满月。即诵菩提心真言曰

唵冒地质多母怛跛(二合引)那夜(引)弥

想菩提月中有昙字。如金色辉曜。如日放大光明。便即变成般若波罗蜜剑。离诸分别能断烦恼。想为智剑真言曰

唵底瑟姹(二合)渴誐

想其智剑渐渐增大遍周法界真言曰

唵娑颇(二合)啰渴誐

想其智剑渐渐收摄等自身量真言曰

唵僧贺啰渴誐

为令智剑坚固不散复诵真言曰

唵涅哩(二合)荼底瑟姹(二合)渴誐

想空中如来尽入智剑同为一体。作是思惟。如彼诸佛体性我亦同然真言曰

唵(三)么喻(引)含摩诃(引)三摩喻(引)含萨嚩怛他蘖多鼻二(去)冒(引)地渴誐怛么(二合)句(引)含

想其智剑渐渐变成文殊师利童真菩萨。具大威德身着种种璎珞。顶想五髻。右手持智剑。左手执青莲花。花上有般若波罗蜜经夹。身色如郁金。心诵阿啰跛者曩一遍

  次结金刚智剑印　　止观相叉作满月
  忍愿皆竖如剑形　　印心及额喉顶上
  即成护身坚本尊

真言曰

唵嚩日啰(二合)底乞叉拏(三合)地瑟姹(二合)娑嚩(二合)[牟*含]

  次当灌顶结宝印　　二手相叉作为月
  进力反屈如宝形　　禅智二度下相捻
  置于额上分两边　　便结智拳如系帛
  两手向前徐徐散　　当知已系无垢缯

真言曰

唵嚩日啰(二合)啰怛曩(二合)莽隶鼻晒计啰鼻诜者娑嚩(二合)[牟*含]萨嚩母捺啰(二合)冥涅哩(二合)雉句噜嚩啰迦嚩制娜鑁

  次结宝剑自灌顶　　二手合掌屈进力
  禅智皆屈入掌中　　置于额上分两边

灌顶真言曰

唵啰怛曩(二合)俱舍仡哩耶(三合)吽(引)

  次复结于甲胄印　　二手皆作金刚拳
  置于心前竖进力　　左右二度想唵砧
  想流清光为绿色　　心前三转绕背后
  复至脐下及两膝　　又转至脐绕腰后
  从腰到心转两膊　　从膊至喉向颈后
  复从颈后至额前　　从额至脑结智拳
  徐徐散下如垂带　　上观旋转如舞势
  二手相叉成满月

甲胄真言曰

唵嚩日啰(二合)迦嚩左嚩日[口*梨](二合)句噜嚩日啰(二合)嚩日啰(二合)娜含

  次陈金刚拍掌仪　　二羽齐拍一相拍
  由陈拍印真言并　　能令圣众发欢喜
  速获本尊坚固体

欢喜真言曰

唵嚩日啰(二合)底(引)乞叉拏(三合)睹使野(二合)斛(引)

  次当行者座前观　　八叶莲花具须蕊
  上观师子妙高座　　座上复有七宝楼
  中想七宝莲花王　　上想昙字具威光
  遍照法界靡不周　　其字变为金刚利
  了了谛观如本形　　召请菩萨入想身
  二手作月进如钩　　想身同于彼菩萨

金刚钩菩萨真言曰

唵阿夜(引)呬弱

  次当结索入尊身　　结月禅押智入掌
  由此密印加持故　　变为一体无有差

金刚索真言曰

唵阿呬吽吽

  次当锁印令坚固　　作月四度犹如环
  由此秘印威力故　　悉令坚固而不变

金刚锁真言曰

唵系娑普(二合)吒鑁

  次结铃印令欢喜　　禅智八掌如铃铎
  令尊及众皆欢喜　　加持令速妙成就

金刚铃真言曰

唵健吒恶恶

行者次当两手捧遏伽想洗金刚利菩萨及诸眷属足。或以百字真言加持遏伽。而献遏伽真言曰

唵嚩日卢(二合)娜迦吽(引)

  次结曼殊羯磨印　　二羽皆作金刚拳
  禅羽置于自心上　　右手犹如执剑势
  由此羯么妙印力　　身获如尊等无异

羯么真言曰

唵嚩日啰(二合)底乞叉拏(三合)昙

  次结金刚利剑印　　结月忍愿申如剑
  由此金刚利妙印　　当获般若甚深智

金刚利真言曰

唵耨佉泚娜

  次复当结内供养　　结月当心竖禅智
  由结金刚嬉戏印　　速满檀那波罗蜜

金刚嬉戏真言曰

唵摩诃啰底

  次结金刚鬘供养　　依前嬉戏直申臂
  由结此印加持故　　当满净戒波罗密

金刚鬘真言曰

唵噜跛戍(引)鞞

  次结金刚歌咏印　　鬘至脐口垂下散
  由结金刚歌密印　　速获安忍波罗蜜

金刚歌真言曰

唵戍噜(二合)怛啰(二合)扫磎

  次结金刚舞供养　　二手拳旋如舞势
  由结舞印加持故　　速满精进波罗蜜

金刚舞印真言曰

唵萨嚩布尔

  次结金刚外供养　　二手作月向下散
  由结烧香印力故　　当证静虑波罗蜜

金刚烧香真言曰

唵钵啰(二合)贺攞(二合)儞(引)宁(上)

  次结金刚散花印　　结月向上如散花
  由此散花印加持　　速证般若波罗蜜

金刚散花真言曰

唵颇攞(引)誐铭

  次结金刚灯明印　　作月禅智头相着
  由结金刚灯明印　　当得方便波罗蜜

金刚灯明真言曰

奄苏帝惹(引)蘖哩(二合)

  次结金刚涂香印　　月当胸散如涂香
  由结涂香印加持　　速满誓愿波罗蜜

金刚涂香真言曰

唵苏健荡倪(倪以兮反)

行者次应诵一百八名赞供养本尊。又结金刚利剑印。于心上诵百字真言加持自身。假使过去世中造种种恶业五无间等一切罪障。由此百字真言加持故。一切罪障悉皆消灭。见身获得首楞严三昧。若心散乱数诵此明或一七三七乃至七七一百八遍。心离攀缘速得三摩地

百字真言

唵渴誐萨怛嚩(二合一)三么耶么努播(引)攞耶(二合二)渴誐萨怛嚩(二合三)底吠(二合)怒跛底瑟姹(二合四)涅哩(二合)住(茶护反)铭婆(去)嚩(五)素睹使喻(二合)铭婆(去)嚩(六)阿(上)拏啰讫睹(二合)铭婆(去)嚩(七)素布使喻(二合引)铭婆(去)嚩(八)萨嚩悉朕(提饮反)铭钵啰(二合)也瑳(九)萨嚩羯磨素者铭(十)质多失唎(二合)药句噜(十一)吽(引)诃诃诃诃斛(引)婆誐鑁(十二)萨嚩怛他蘖多(十三)渴誐么铭门(上)者(十四)渴倪(倪以反)婆嚩(十五)摩诃三摩耶萨怛嚩(二合)恶(引十六)

不散前印。谛观前有本尊。及想自身如本尊无异。了了谛观即诵五字陀罗尼。或以金刚语诵。或分明莲华语诵。或诵七遍三七遍。以印于顶上解散。次即把念珠当心念诵不缓不急。或一百八遍或一千乃至一万遍。念诵数毕。二手捧珠安于顶上。然后置本处。若三摩地念诵者。当心观大圆镜智。中布五字门。了了谛观。随义相应。心与般若波罗蜜合。此名三摩地念诵。若身疲懈。即结本尊剑印。诵五字陀罗尼七遍。复以八大供养供养诸佛。以妙音辞称扬赞叹。献阏伽水。以降三世印左旋解界。即结金刚利剑印。奉送诸圣。各还本宫。真言曰

唵讫哩(二合)睹(引)嚩(无莫反一)萨嚩萨怛嚩(二合)啰他(二合二)悉地捺多(引三)也他(引)努誐(引上四)蘖縒持挽(二合)没驮尾洒焰(五)布曩啰(引)誐(六)么囊(引)也都(七)唵渴誐萨怛嚩(二合)目(八)

作此法已。重以三么耶印诵加持明以印四处。然后灌顶。被金刚甲胄。依前四礼礼四方佛。忏悔发愿等。然后依闲静处。严以香花住本尊三摩地。读诵方广一切大乘经典大般若大品。乃至文殊般若等。随意经行

  若有智者依此法　　昼夜四时精进修
  见世证得欢喜地　　后十六生成正觉

文殊师利忿怒陀罗尼

唵嚩日啰(二合)底乞叉拏(三合)俱噜(二合)驮嗔那嗔那吽(引)泮吒

用此真言护身辟除结界。净诸香花及一切供具等并得

  当愿众生遇此教　　曼殊常为善知识
  速证般若善巧智　　疾成无上两足尊

五字陀罗尼

阿啰跛者曩唵嚩日啰(二合)底乞叉拏(三合)唵耨佉泚(去)娜唵渴誐蘖啰(二合)欠(平)唵渴誐萨怛嚩(二合)

金刚顶经瑜伽文殊师利菩萨法一品


金刚顶经瑜伽文殊师利菩萨供养仪轨

    No. 1175 [cf. No. 1171]

金刚顶经瑜伽文殊师利菩萨供养仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命童真妙吉祥　　我依瑜伽说念诵
  身口意业金刚念　　如来甚深三密门
  行者应发普贤心　　从师应受金刚戒
  不顾身命起慈悲　　方可堪入解脱轮
  应从师受三么耶　　契印密语如经说
  敬阿阇梨如佛想　　于同学所殷重心
  或于山间阿兰若　　流泉浴池悦意树
  山峰石窟迥树边　　建立坛场如本法
  庄严精室置本尊　　随力供养一心住
  遍观十方诸佛海　　供养礼诸如来足
  为成三业金刚故　　当于二手舌心中
  应想五智金刚杵　　犹此加持皆悉地
  次应结契名警觉　　二手皆作金刚拳
  檀慧相钩竖进力　　二度侧拄成觉悟

警觉真言曰

唵嚩日噜(二合)底瑟姹(二合)

  敬礼东方阿閦尊　　舍身求请不退转
  全身着地以心礼　　金刚合掌舒顶上

舍身求请加持真言曰

唵萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(一)布祖(镞固反引)跛萨他(二合引)曩(引)夜(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多(引)夜(引)铭(三)萨嚩怛他(去引)[卄/(阿-可+辛)/子]多嚩日啰(二合)萨怛嚩地瑟姹(二合)娑嚩(二合引)[牟*含](心中想吽字青色)

  次当敬礼宝生尊　　舍身求请灌顶位
  金刚合掌当于心　　以额着地虔诚礼

舍身求请灌顶真言曰

唵萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(一)布(引)惹(自攞反引)鼻洒(引)迦(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多(引)夜(引)铭(三)萨嚩怛他(去引)孽多(四)嚩日啰(二合引)啰怛曩(二合引)鼻诜左[牟*含](额想黄色)

  次礼观自在王尊　　舍身求请三么地
  金刚合掌置顶上　　以口着地虔诚礼

舍身求请三昧真言曰

唵萨嚩怛他(去引)孽多(一)布(引)惹(准上)钵啰(二合)袜怛曩(引)夜(引)多么(二合引)南(一)[寧*頁]哩野(二合引)多(上)夜(引)铭萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(四)嚩日啰(二合引)达么钵啰(二合引)袜怛野[牟*含](五引口想赤色)

  金刚合掌安于心　　舍身求请善巧智
  金刚合掌安于心　　以顶着地稽首礼

舍身求请方便真言曰

唵萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(一)布(引)惹(准上)羯磨抳阿(引)多么(二合引)南(二)[寧*頁]哩野(二合)多(上)夜(引)铭(三)萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(四)嚩日啰(二合)羯么矩噜[牟*含](引五想顶绿色)

  次复敬礼十方佛　　想身遍在诸佛前
  观想五轮着地礼　　常结金刚三么耶

遍礼十方真言曰

唵萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(一)迦(引)野嚩枳唧(二合)多(二)嚩日啰(二合引)钵啰(二合引)拏(鼻引)梅(三)嚩日啰(二合引)满娜南迦嚧(引)铭(四)唵嚩日啰(二合引)尾(微吉反或作勿呼)

  次诵成就妙真言　　所有众生求胜事
  愿诸如来悉加持　　速令成就无上道

成就一切众生真言曰

唵萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(一)饷悉哆(二合)萨嚩萨怛嚩(二合引)南(引三)萨嚩悉驮(引)药(四)三(去)跛极担(引五)怛他(去引)[卄/(阿-可+辛)/子]多室者(二合引)地(六)底(丁以反)悲绽(二合)担(引七)

  次当结跏端身坐　　净除三业令清净
  诸法本性清净故　　令我此身净无垢

净三业真言曰

唵娑嚩(二合)婆(去引)嚩秫(诗聿反)驮(引一)萨嚩达么(入引二)娑嚩(二合)婆(去引)嚩秫(准上)度(引)憾

  次结文殊三么耶　　十度相叉成满月
  直伸忍愿金刚剑　　想身同等妙吉祥

三昧耶真言曰

唵嚩日啰(二合)底(丁里反)乞叉儜(三合)三么耶萨怛梵(三合)

次金刚合掌十度初分交。诵此真言曰

唵嚩日[口*朗](二合)惹(自攞反)里

深交诸度拳已成金刚缚。诵此真言曰

唵嚩日啰(二合引)满驮

  次当开心入佛智　　当于两乳想二字
  怛啰(二合)吒字皆白色　　其字想为二户扇
  二手当结金刚缚　　三拍当心开户门

开心真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒(半音)

  当观妙莲阿字门　　以印召入于心殿
  定慧为月金刚缚　　禅智在掌想字入

金刚入字真言曰

唵嚩日啰(二合引)吠(微闭反)舍恶

  次当结门心户印　　如前入印之幖帜
  进力屈在禅智上　　即得坚固不退转

金刚拳真言曰

唵嚩日啰(二合引)母瑟(二合)鑁[牟*含]

  次结普贤三昧耶　　体同萨埵金刚故
  定慧和合金刚缚　　忍愿二度建如幢
  才诵本誓印真言　　身处月轮同萨埵

三么耶真言曰

唵嚩日啰(二合引)三(去)么(鼻)野娑怛鑁

  次结极喜三昧耶　　定慧为月坚固缚
  忍辱愿度中交合　　檀慧禅智竖相着

真言曰

唵三(去)么野斛(引)素啰多娑怛鑁(三合)

  次结金刚降三世　　想身同彼无差别
  止观二羽金刚拳　　檀慧相钩竖进力
  右转辟除右结界　　悲心示现威怒形

降三世真言曰

唵逊婆(去)[寧*頁](引)逊婆(去)吽(短)疙哩(二合)恨拏(二合鼻)疙哩(二合)恨拏(二合鼻)吽短疙哩(二合)舋拏(二合鼻)跛野吽(短)阿(去)曩野斛(引)婆(去)誐鑁嚩日啰(二合)吽(短)发吒(半音)

  次结莲华三么耶　　为令观行成就故
  十度相叉作为月　　禅智檀慧竖相着

真言曰

唵嚩日啰(二合引)跛娜么(三合)三(去)么野娑怛鑁(三合)

  次结召集诸罗印　　定慧二羽金刚缚
  忍愿二度建如峰　　进力如钩三召集

召罗真言曰

唵萨嚩播(引)跛羯啰(二合)拏(鼻一)尾戍(引)驮曩(二)嚩日啰(二合引)萨怛嚩(二合三)三(去)么(鼻)野吽(引四)

  次结金刚摧罪印　　三羽和合内相叉
  忍愿二度竖如幢　　一诵真言一摧拍
  自想无始诸罪业　　众多裸黑如鬼形
  诵彼摧罪妙真言　　以印摧拍令销灭

唵嚩日啰(二合)播(引)抳(一)尾飒怖(二合)吒野(二)萨嚩(引)播(引)野(三)满驮曩(引)[寧*頁]钵啰(二合)谟乞洒(二合)野(四)萨嚩(引)播(引)野[卄/(阿-可+辛)/子]底(丁以反)毗药(二合五)萨嚩萨怛鑁(二合)萨嚩怛(六)他(去引)[卄/(阿-可+辛)/子]多(七)嚩日啰(二合引)三(去)么(鼻)野吽(引)怛啰(二合引)吒(半音八)

  行者欲入金刚定　　先住妙观察智印
  定慧二羽仰相叉　　进禅力智各相柱
  以此妙印修等引　　即得如来不动智

行者次入四微细金刚观。应观出入息白如乳色。当自鼻端光明皎洁。知其远近变成五智金刚杵。从鼻而入令遍自身。诵此真言曰

唵素(引)乞央么(二合)嚩日啰(二合引)

即观此金刚杵。渐引渐广周遍法界。诵此真言曰

唵飒颇(二合)啰嚩日啰(二合引)

复诵次后真言。渐收渐敛量等己身。真言曰

唵僧(去)贺啰嚩日啰(二合引)

又以真言加持。令坚住不散。真言曰

唵担哩(二合)荼(去)底瑟姹(二合)嚩日啰(二合引)

次入四无量心观。初入慈无量心定。以殷净心遍缘六道四生。一切有情皆具如来藏。备三种身口意金刚。以我修三密功德力故。愿一切有情等。同普贤菩萨如是观已。即诵大慈三摩地真言曰

唵摩贺(引)昧(引)怛啰夜(三合引)娑颇(二合)啰

次应入悲无量心。三摩地智。以悲愍心遍缘六道四生。一切有情沉溺生死苦海。不悟自心。妄生分别起种种分别随烦恼。是故不达真如平等。如虚空超恒沙功德。以我修三密加持力故。愿一切有情等。同虚空藏菩萨如是观已。即诵大悲三摩地真言曰

唵摩贺(引)迦噜拏(上)夜(引)娑颇(二合)啰

次应入喜无量心三摩地智。以清净心遍缘六道四生。一切有情本来清净。由心莲华不染。客尘自性清净。以我修三密功德力故。愿一切有情等同观自在菩萨如是观已。即诵大喜三摩地真言曰

唵秫(诗聿反)驮钵啰(二合)谟(引)娜娑颇(二合)啰

次应入舍无量心三摩地智。以平等心遍缘六道四生。一切有情皆离我我所。离蕴界处及离能取所取。于法平等心本不生。性相空故。以我修三密功德力故。愿一切有情等同虚空库菩萨如是观已。诵大舍三摩地真言曰

唵摩护(引)闭乞洒(二合引)娑颇(二合)啰

瑜伽者。由修习四无量心定。诵四无量真言。于未来世所有人天种种魔业障难悉皆除灭。身中顿集无量福。聚心得调柔堪任自在。行者应修阿萨颇那伽法。修此法者。不动支节止出入息。令其微细勿使散乱。即应观于虚空一切诸佛。犹如胡麻遍满十方。以金刚弹指告行者言。善男子汝观本心。行者闻已。即想自身礼诸佛足遍礼。真言曰

唵萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(一)播(引)那满娜曩(引)迦噜(引)弭

礼毕。谛观本心白诸佛言。心相无体云何修证。诸佛告行者言。善男子汝观心中月轮如在轻雾。即诵莹彻菩提真言。谛观心月真言曰

唵唧多(上)钵啰(二合)底(丁以反)吠(微闭反)邓迦噜弭

行者应了了谛观。不久当见清净菩提心。离诸尘垢净如满月。即诵菩提心真言曰

唵冒(引)地唧多(上)母多跛(二合)娜夜(引)弭

想菩提月中有昙字。如金色辉曜如日放大光明。便即变成般若波罗蜜剑。离诸分别能断烦恼智剑。真言曰

唵底瑟姹(二合)渴誐

想其智剑渐渐增大遍周法界真言曰

唵娑颇(二合)啰渴誐

想其智剑渐渐收摄等自身量真言曰

唵僧贺啰渴誐

为令智剑坚固不散复诵真言曰

唵涅哩(二合)荼底瑟姹(二合)渴誐

想空中如来。尽入智剑同为一体。作是思惟如彼诸佛体性。我亦同然。真言曰

唵三(去)么(鼻)喻(引)含(一)么贺(引)三(去)么(鼻)喻(引)含(二)萨嚩怛他(去引)[卄/(阿-可+辛)/子]跢(引)毗三(去)冒(引)地(三)谒誐多么(二合)句含

想其智剑渐渐变成文殊师利童真菩萨。具大威德身着种种璎珞。顶想五髻。右手持智剑左手执青莲华。花上有般若波罗蜜经夹。身色如郁金。心诵阿啰跛左曩一遍

  次结金刚智剑印　　止观相叉作满月
  忍愿皆竖如剑形　　印心及额喉顶上

即成护身坚本尊真言曰

唵嚩日啰(二合)底(准上)乞央拏(二合一)地瑟姹(二合)娑嚩(二合引)[牟*含]

  次结文殊五髻印　　止观二羽外相叉
  檀方慧戒合如峰　　进愿忍智头相捻
  禅力三度头相合　　当诵根本妙真言

真言曰

娜莫三(去)满多没驮(引)南(引一)阿钵啰(三合)底贺多舍(引)娑曩(引)南(引二)唵啰啰娑磨(二合)啰(三)阿钵啰(二合)底贺多舍(引)娑曩(四)矩么(引)啰噜跛驮(引)哩抳(五)吽(引)吽(引)发吒(半音)娑嚩(二合引)贺(引六)

  行者次结一髻印　　定慧二羽内相叉
  忍愿二度合如幢　　相拄令圆如髻相

一字真言曰

体哩呬洷(四合引上字町逸反)

  行者次结三髻印　　止观十度当心合
  进力戒方屈入掌　　令其中节各相拄

三字真言曰

嚩(引)计(引)吽(引)

  次合定慧虚心掌　　火轮交结持水轮
  二风环屈如大空　　其相如钩成密印
  而用遍置自支分　　尔乃修行众事业

大圣文殊师利菩萨法身根本真言曰

娜谟萨嚩怛他(去引)[卄/(阿-可+辛)/子]帝(引)毗喻(二合引)啰曷(二合)毗药(二合一)唵矩么(鼻引)啰噜(转舌引)比抳尾湿嚩(二合二)三(去)婆(去)嚩(三)阿(去引)[卄/(阿-可+辛)/子]磋(错个反引)[卄/(阿-可+辛)/子]傞(仓何反引四)攞(勒可反)护攞护(五)悖噜唵(二合引)吽(引如牛吼)吽(引六)吽曩尔迦(半声不出口七)曼祖室哩(二合)野素室哩(二合)野(八)跢(去引)啰野[牟*含](牟敢反引九)萨嚩耨(奴谷反)契(引)毗药(二合)发(普末反)吒(半声下同)发吒(十)舍么(鼻)野舍么(鼻)野(上)阿(十一)蜜[口*栗](二合转舌)妒(引)纳娑(二合)务(引)纳婆(二合)嚩(十二)播(引)半么(鼻)曩(引)舍野娑嚩(二合引)贺(引十三)

  次当灌顶结宝印　　二手相叉作为月
  进力反屈如宝形　　禅智二度下相捻
  置于额上分两边　　便结智拳如系帛
  两手向前徐徐散　　当知已系无垢缯

真言曰

唵嚩日啰(二合)啰怛曩(二合)么(鼻引)罗(一)鼻晒(引)罽(引)啰(二)鼻诜(去)左娑嚩(二合)[牟*含](引三)萨嚩母捺啰(二合引)铭(四)涅哩(二合)雉矩噜(五)嚩啰迦嚩际(引)娜鑁

  次结宝剑自灌顶　　二手合掌屈进力
  禅智皆屈入掌中　　置于额上分两边

灌顶真言曰

唵啰怛曩(二合)句(引)舍(引)疙哩野(三合)吽(引)

  次复结于甲胄印　　二手皆作金刚拳
  置于心前竖进力　　左右二度想唵砧
  想流青光为绿色　　心前三转绕背后
  复至脐下及两膝　　又转至脐绕腰后
  从腰到心转两膊　　从膊至喉向颈后
  复从颈后至额前　　从额至脑结智拳
  徐徐散下如垂带　　止观旋转如舞势
  二手相叉成满月

甲胄真言曰

唵嚩日啰(二合)迦嚩左(一)嚩哩(二合引)矩噜(二)嚩日啰(二合引)嚩日啰(二合)含(三)

次陈金刚拍掌仪

  二羽齐拍三相拍　　由陈拍印真言并
  能令圣众发欢喜　　速获本尊欢喜体

欢喜真言曰

唵嚩日啰(二合)底(丁以反引)乞史拏(三合)睹使野(二合)斛(引)

  次结大海印　　二羽内相叉
  仰掌当于脐　　禅智微相拄

真言曰

唵尾么(鼻)路(引)娜地吽(引)

  定慧十度内相叉　　双建二臂肘相合
  当心直竖诵真言　　此名妙高宝山印

真言曰

唵阿左罗吽(引)

  次结金刚轮大印　　二羽各作金刚拳
  进力檀慧互相钩　　如彼坛场身四处

真言曰

唵嚩日啰(二合)斫讫啰(二合)吽(引)

  次结四摄印　　当诵四字明

弱吽(引)鑁斛(引)

  又结金刚遍人印　　止观和合外相叉
  禅智屈入于掌中　　呈印能令大圣现

真言曰

嚩日啰(二合)底(丁以反引)乞史拏(三合)恶

  不解前印诵真言　　能令行者分明见

真言曰

嚩日啰(二合)底(引)乞史拏(三合)担哩(二合)舍野(二合)

  又结三昧耶　　金刚剑大印
  称诵后真言　　我与本尊等

真言曰

三(去)么(鼻)喻(引)憾(一)摩贺(引)三(去)么喻(引)憾(二)

  次结四秋密　　诵此金刚句

唵嚩日啰(二合)萨怛嚩(二合)僧(去)疙啰(二合)贺(一)嚩日啰(二合)啰怛曩么(鼻)弩(鼻多)囕(二合)嚩日啰(二合)达磨誐(引)野乃(鼻引二)嚩日啰(二合)羯磨迦噜(引)婆(去)嚩

  次以四字明　　如前如四处

弱吽(引)鑁斛(引)

次以金刚王召集诸圣众

真言曰

唵嚩日啰(二合)三(去)么(鼻)惹弱(目攞反)

  次当行者座前观　　八叶莲花具须蕊
  止观师子妙高座　　座上复有七宝楼
  中想七宝莲花王　　上想昙字具威光
  遍照法界靡不周　　其字变为金刚利
  了了谛观如本形　　召请菩萨入想身
  二手作月进如钩　　想身同于彼菩萨
  次结金刚钩大印　　一切如来请召智
  定慧和合外相叉　　进度如钩独三屈

金刚菩萨真言曰

唵阿(去)野呬(声异反弱)

  次结金刚索大印　　引入尊身成智体
  前印禅度入定掌　　力智相捻如环势
  次当结索入尊身　　结月禅神智入掌
  由此密印加持故　　变为一体无有差

金刚索真言曰

唵阿呬吽吽

  次结金刚钩锁印　　能令本尊坚固住
  禅智进力相钩结　　是名金刚能止印
  次当锁印令坚固　　作月四度犹如环
  由此密印威力故　　悉令坚固而不变

金刚锁真言曰

唵系萨普(二合)吒(半音)[牟*含]

  次结金刚妙声印　　能令诸圣皆欢喜
  禅智屈入金刚缚　　是名金刚欢喜印
  次结铃印令欢喜　　禅智入掌如铃铎
  令尊及众皆欢喜　　加持令速妙成就

金刚铃真言曰

唵健吒恶恶

行者次当以二手捧阏伽香水奉献想。洗大圣金刚利菩萨及诸眷属足。或以百字真言加持阏伽而献曷伽。真言曰

唵嚩日嚧(二合)娜迦吽(引)

  次结文殊羯磨印　　二手各作金刚拳
  定羽置于自心上　　慧羽犹如执剑势
  由此羯磨妙印力　　身与本尊等无异

羯磨真言曰

唵嚩日啰(二合)底(引)乞叉拏(三合)昙

  次结金刚利剑印　　缚印忍愿伸如剑
  由此妙印加持故　　当获般若甚深智

金刚利剑真言曰

唵耨佉泚那

  次结青莲花妙印　　戒方檀慧合妙幢
  忍愿各缴戒方背　　进力各屈捻禅智

青莲花真言曰

唵恶(引)味(引)啰吽(引)佉(上)左[口*路](转舌呼)

  次结孔雀王座印　　定慧二羽内相叉
  檀慧并竖如尾形　　禅智相合犹如首

孔雀王座真言曰

  曩谟没驮野　　曩谟达摩野

曩谟僧伽野怛儞也(二合)他护护护护护护娑婆诃

  次结嬉戏内供养　　外缚禅智并捻进
  由此印力加持　　速满檀那波罗蜜

金刚嬉戏真言曰

唵摩贺(引)啰底(丁以反)

  次结金刚鬘供养　　依前嬉戏直申臂
  由结此印加持故　　当满净戒波罗蜜

金刚鬘真言曰

唵噜波戍(引)鞞

  次结金刚歌咏印　　鬘至脐口垂下散
  由结金刚歌咏印　　速获安忍波罗蜜

金刚歌咏真言曰

唵戍噜(二合)怛啰(二合)燥磎

  次结金刚舞供养　　二手拳旋如舞势
  由结舞印加持力　　速满精进波罗蜜

金刚舞真言曰

唵萨嚩布而曳

  次结金刚外供养　　缚印当心向下散
  由结烧香印力故　　当证静虑波罗蜜

金刚烧香真言曰

唵钵啰(二合)贺攞(二合)儞(泥以反引)[寧*頁]

  次结金刚散花印　　缚印仰解如散花
  由结散花印加持　　速证般若波罗蜜

金刚散花真言曰

唵拨攞誐迷

  次结金刚灯明印　　外缚禅智合如幢
  由结金刚灯明印　　当得方便波罗蜜

金刚灯明真言曰

唵素帝(引)惹(自攞反引)疙哩(二合)

  次结金刚涂香印　　月当胸散如涂香
  由结涂香印加持　　速满誓愿波罗蜜

金刚涂香真言曰

唵素巘荡儗(霓夷反)

修行者次应诵大圣文殊师利一百八名。赞扬本尊及诸圣众无量功德。赞曰

医(引)洒矩么(鼻)啰跛啰(引)啰他(二合)誐哆(去引)南(引一)悉地么(鼻)惹(自攞反引)野多(上)路(引)迦呬(馨异反)跢(引)南(引二)室嶷(二合)拽(延结反)枲(星以反)萨嚩呬(准上)帝(引)惹誐底(丁以反)钵啰(二合)抳(尼整反)哆(去)[口*(隸-木+士)](引三)秫(诗律反)驮睹[寧*頁]瑟姹(二合)睹谟(引)乞洒(二合)尾努(引)南(引四)萨底野(二合)娜夜(引)乞洒(二合)么(鼻)尾哩演(二合)嚩(引)呬多唧跢(去引五)每(引)怛啰(二合)啰(去引)娑娜娜曩啰跢(去引)曳(引六)悉地婆(去)吠(微闭反)娑娜帝数惹宁(引)数曩(引)娘羯埋左曩悉地母闭囇(引八)满怛啰(二合)嚩[口*(隸-木+士)](引)娑娜睹瑟置(二合)啰跢(去引)曳(引九)舍(引)娑[寧*頁](左)讫啰(二合)驮[口*(隸-木+士)]怛他(去)满祚驮[口*(隸-木+士)]嚩(引十)达啰洒(二合)以么(鼻引)啰钵啰(二合)袜(转舌)多(上)以斫讫囕(二合十一)素(引)比啰左讫啰(二合)驮噜(引)伊(去引)贺欲讫多(二合下都各反十二)嚩(引)左(引)儞(泥以反)弭野(二合)么(鼻)努(鼻引)啰么(鼻)拽写(引十三)嚩(引)里舍瓒睹尾嚩(无拨反)尔多[寧*頁]底野(二合引十四)捻(奴指反)弭野(二合)么(鼻)努(鼻)啰么(鼻)羯(转舌)拏素佉(去引)左(十五)毕[口*(隸-木+士)](二合)么抳夜(引)么(鼻)度啰(引)阿弩(鼻)矩啰(引十六)唧多么贺攞(二合引)娜[寧*頁]燥(引)企野(二合)钵啰(二合)娜(引)左(十七)满祚哩底娑母儞(泥以反引)啰野母驮(引十八)拽写曩舍(引)枳野(二合)钵啰(二合)娑(去引)嚩么(鼻)惹(引)难(十九)帝秕怛他(去引)[卄/(阿-可+辛)/子]多枳娘(二合引)曩尾势(引)洒(引二十)帝(引)数素跢(引)怛他部(引)弭钵啰(二合)尾瑟吒(二合二十一)捻(奴指反)弭野(二合)钵(二合)讫啰(二合)瑟吒(二合)怛他(去引)[卄/(阿-可+辛)/子]多僧(去)企野(二合引二十二)帝(引)秕素[口*(隸-木+士)](引)湿嚩(二合)啰路(引)迦钵啰(二合)尾瑟吒(二合引二十三)捻弭野(二合)钵啰婆(去引)嚩么(鼻)惹(引)曩么擽枳野(二合引二十四)噜(引)卑野(二合)阿噜卑野(二合)怛他(去引)阿(上)他部么(鼻引二十五)迦(引)弭曩捻弭野(二合)[寧*頁]哩(二合)惹(引)么(鼻)弩(鼻)惹(引)嚩喻(引)儗(霓以反)曩悉地[卄/(阿-可+辛)/子]跢(引)怛他(去)路(引)计(引二十七)萨嚩尾始瑟吒(二合)怛他(去引)曩啰穆企野(二合二十八)萨怛嚩(二合)么燥爙娑尾儞野(二合)底羯室质(二合二十九)喻(引)钵啰(二合)底惹(引)[寧*頁]睹怛写室哩(二合)夜(引)裔(引三十)曀(引)洒室哩(二合)药跛哩羯腊秕(二合)怛睹毗琰(二合三十一)曼祚哩底钵啰(二合)底惹(引)[寧*頁]睹没驮曼祚室哩(二合引)叶跛哩羯腊秕(二合)怛睹毗琰(二合三十三)曩(引)么(鼻)弭(鼻)演怛他布(引)啰嚩(二合)尔宁(引)毗(三十四)曀(引)洒讫哩(二合)跢(引)多(上)嚩僧(去)枳抳(二合鼻)多(上)羯腊闭(二合三十五)捻弭野(二合)么(鼻)曩(引)誐多没驮么(鼻)底(丁里反引)带(引三十七)曩(引)么(鼻)室噜(二合)抳(尼整反)叶跛哩娑多(二合)吠(微闭反引)秫(诗律反)度(引三十八)曩(引)娘么(鼻)弩(鼻引)婆(去)尾曀(引)迦么弩(鼻引)嚩(引三十九)怛写伊演始嚩扇(引)底婆(去)吠(引)阎(四十)冒(引)地嚩啰(引)婆尾阿仡啰(二合)尾始瑟吒(二合引四十一)满怛啰(二合)阿势(引)洒睹悉地婆(去)吠(引)夜(引四十二)嗢多么(鼻)喻(引)[寧*頁]誐底钵啰(二合)底隶(引)陛(引四十三)嗢多(上)么达么三(去)室啰(二合引)以[寧*頁]愿(四十四)尾觐曩(二合)尾嚩(无钵反)尔多悉地婆(去)吠(准上)野(引四十五)指必悉(二合)多满怛啰(二合)钵啰(二合)娑(去引)驮以萨鑁(无含反引四十六)乞洒(二合)不噜(二合上脯没合下转舌)娑[卄/(阿-可+辛)/子]攃底冒(引)地讷(转舌)泯(引)奈囕(二合四十七)腊写底冒(引)地[卄/(阿-可+辛)/子]始(引)母[寧*頁]穆全庾(二合引四十八)[卄/(阿-可+辛)/子]怛嚩(二合)[寧*頁]史(引)娜底萨怛嚩(二合)呬怛啰贪(二合四十九)没地野(二合)底冒(引)地钵啰(二合)袜(转舌)多以左讫囕(二合五十)曀(引)洒麌拏(拏数反鼻)迦体(丁以反)妒(引)尔曩穆憩(引五十一)曼祚室哩(二合引)演怛嚩(二合)以僧娑么(二合)哩曩(引)[牟*含](五十二)阿进底野(二合)麌拏(鼻引)迦体(准上)跢(引)尔曩穆憩(引五十三)捺(奴割反转舌)始睹[寧*頁]底野(二合)钵啰(二合)婆(去引)嚩(无钵反)怛嚩(二合)儞(泥以反引)阎(五十四)布(引)啰嚩(二合)誐萨嚩设带(引)尔曩穆憩(引五十五)羯腊跛(二合)婆(去引)奶(鼻引)野么烁枳野(二合)么僧(去)憩(引五十六)满怛啰(二合)[卄/(阿-可+辛)/子]跢(去引)多(上)嚩秫驮矩么(鼻引)啰(五十七)曼祚室哩(二合)演多(上)嚩满怛啰(二合)左哩(引)阎(五十八)婆(去引)史多萨嚩么势(引)洒迦没待(引五十九)曀(引)洒矩么(鼻引)啰他萨嚩誐跢(去引)吠(无辈反六十)舍(引)娑(上)曩睹毗野(二合)曩嚧(引)多么(鼻)地(引)啰(引六十一)秫驮嚩(引)娑(上)[寧*頁](上)[寧*頁]杀啰拏(二合)尔曩(引)吠(引六十二)萨怛嚩(二合)么势(引)洒多曳(引)伊(上)贺散跢(去引六十三)曩(引)讫啰(二合)弭满怛啰(二合)怛嚩(二合)儞(引)野迦娜(引)津(上)多(半音六十四)曩(引)比羯坦紫呬曳多(引)嚩满怛啰(二合)弭底(六十五)

行者诵赞叹已。结根本等印。加自身想。同妙吉祥菩萨。不解此印诵金刚．百字真言。假使过去世中造种种恶业。五无间等一切罪障。由此百字真言加持故。一切罪障悉皆销灭。见身获得首楞严三昧。若心散乱数诵此真言。或一七三七乃至一百八遍。速与三昧相应。百字真言曰

唵渴誐萨怛啰(二合一)三么野么弩(鼻)播(引)攞野(二)渴誐萨怛嚩(二合)怛吠(二合引)努(鼻)跛底瑟姹(二合四)涅哩(二合)濯(引)铭婆(去)嚩素妒(引)数(引)铭婆(去)嚩(六)阿努(鼻)啰讫妒(二合引)铭婆(去)嚩(七)素报(引)数(引)铭婆(去)嚩(八)萨嚩悉地淫(二合声)铭钵啰(二合)拽磋(九)萨嚩羯磨素左铭(十)唧多(上)室哩(二合)药矩噜(十一)吽(引)贺贺贺贺斛(引)婆(去)誐鑁(十二)萨嚩怛他(去引)[卄/(阿-可+辛)/子]多(十三)渴誐么(上引)铭门(上)左(十四)渴儗(霓以反引)婆(去)嚩摩贺(引)三(去)么野萨怛嚩(二合)恶(入引十五)

此真言有大威力。修行者设犯三昧耶。观念不次。或惛沉掉举所犯愆过。由数诵此真言加持故。能令行者具足上品功德。补前犯不成过增益。威力速与三摩地相应。不散前印。谛观前有本尊。及想自身如本尊无异。了了谛观。又宜此印当心。即诵五字陀罗尼曰

阿(上)啰跛左曩

修行者。以金刚语。或以莲花语。分明了了诵此五字真言。七遍或三七遍。加持四处顶上散印。即取念珠蟠于掌中。以千转真言加持七遍。真言曰

唵嚩日啰(二合)狱呬耶(二合)惹(引)跛三(去)么曳吽(引)

然后二手持珠。当于心前住本尊三摩地。念诵不缓不急。或一百八遍。或一千乃至一万。念诵数毕。二手捧珠安于顶上。然后置本处。若三摩地念诵者。当心观大圆镜智。中布五字了了谛观。随义相应心与般若波罗蜜合。此名三么地念诵。若身疲懈。即结本尊剑印。诵五字真言七遍。复以八大供养供养诸佛。以妙音词称扬赞叹。献阏伽水。以降三世印右旋解界。即结金刚利剑印。奉送诸圣各还本宫。发遣真言曰

唵讫哩(二合)妒(引)嚩(无博反一)萨嚩萨怛缚(二合)啰他(二合引)悉地捺跢(引三)拽(延结反)他(去引)努(鼻)誐[卄/(阿-可+辛)/子]攃陀鑁(二合)母驮尾洒阎(五)补曩啰誐(六)么曩(引)野睹唵嚩日啰(二合引)底(丁以反引)乞史拏(三合)穆

作此法已。重以三昧耶印诵加持。真言以印四处。然后灌顶。被金刚甲胄。依前四礼礼四方佛。忏悔发愿等。然后依闲静处。严以香花住本尊三摩地。读诵方广一切大乘经典大般若大品。乃至文殊般若等。随意经行

  般若大品乃二字　　昼夜四时精进修
  现世证得欢喜地　　后十六生成正觉

文殊师利忿怒真言曰

唵嚩日啰(二合)底乞史拏(三合)俱噜(二合)驮亲(上)那吽(引)发吒(半音)

用此真言护身辟除结界。净诸香花及一切供具等并得

  当愿众生遇此教　　文殊常为善知识
  速证般若善巧智　　疾成无上两足尊

文殊师利菩萨五字瑜伽真言仪轨一卷(兼增一真言附出)


金刚顶莲华部心念诵仪轨

    No. 873 [cf. Nos. 844, 875]

金刚顶莲华部心念诵仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命礼普贤　　金刚莲花手
  说修瑜伽法　　先应礼三宝
  长跪合莲掌　　运心对圣众
  陈罪应随喜
  次观一切法　　远离于尘垢
  应诵此真言　　器界皆清净

净地真言曰

唵啰儒(（引）)波誐哆(（引入）)萨嚩达摩(（引入声呼）)

  次当净三业　　观法本清净
  诵此真言明　　三业皆清净

净身真言曰

娑嚩(二合)婆(引)嚩秫驮(（引入）)萨嚩达摩(（引入）)

  由此真言故　　其身成法器
  于虚空观佛　　遍满如胡麻
  则诵遍照明　　历然见诸佛

观佛真言曰

欠嚩日啰(二合)驮睹

  吽字想于心　　变成五股杵
  应想遍身中　　所有微尘数
  为金刚萨埵　　金刚掌舒臂
  全身委地礼　　舍身遍法界
  奉献阿閦尊　　尽礼事诸佛

真言曰

唵萨嚩怛他(（引）)誐多布儒(（引）)波萨他(（二合）)曩也(（引）)怛摩(二合（引）)喃儞哩耶(（二合）)多夜(（引）)弭萨嚩怛他(（引）)誐多嚩日啰(二合)萨怛嚩(二合（引）)地瑟咤(二合)娑嚩(二合)[牟*含]吽

  次想怛[口*洛](二合)字　　于额金刚宝
  想身为宝形　　身中微尘数
  想成金刚藏　　全身以额礼
  金刚掌于心　　奉献宝生尊
  想于无边刹　　首持五佛冠
  灌一切佛顶

真言曰

唵萨嚩怛他(（引）)誐多布惹(（引）)毗晒迦耶(（引）)怛么(二合)喃儞哩耶(（二合引）)多夜弭萨嚩怛他(（引）)誐哆嚩日啰(二合（引）)啰怛曩(二合（引）)毗诜者[牟*含][口*洛](二合)

  观纥哩于口　　即想八叶莲
  观身为莲华　　身中微尘数
  想成金刚法　　全身以口礼
  金刚掌于顶　　奉献无量寿
  想遍诸佛会　　而请转法轮

真言曰

唵萨嚩怛他(（引）)誐多布惹钵啰(二合)嚩哩多(二合)那(（引）)耶(（引）)怛么(二合)喃儞哩(二合)耶(（二合引）)多耶(（引）)弭萨嚩怛他(（引）)誐多嚩日啰(二合)达么(引)钵啰(二合)嚩哩多(（二合）)耶[牟*含]纥哩(二合)

  恶字想于顶　　变为业金刚
  观身普金刚　　身中微尘数
  皆成金刚业　　全身以顶礼
  当心金刚掌　　奉献不空尊
  想于普集会　　观金刚业身
  而作大供养

真言曰

唵萨嚩怛他(（引）)誐多布惹羯磨抳阿怛么(二合)喃儞哩耶(（二合引）)多夜弭萨嚩怛他(（引）)誐多嚩日啰(二合)羯磨矩嚧[牟*含]恶恶恶

  次结金刚持大印　　禅慧檀智反相叉
  右膝着地置顶上　　一一想礼如来足
  舒指从顶如垂带　　从心旋转如舞势
  金刚合掌置顶上

真言曰

唵萨嚩怛他(（引）)誐多迦(（引）)耶嚩讫只多嚩日啰(二合)嚩娜南迦噜(（引）)弭唵嚩日啰(二合)勿(征一反)

  归命十方正等觉　　最胜妙法菩萨众
  以身口意清净业　　殷勤合掌恭敬礼
  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜
  一切世灯坐道场　　觉眼开敷照三有
  我今胡跪先劝请　　转于无上妙法轮
  所有如来三界主　　临般无余涅槃者
  我皆劝请令久住　　不舍悲愿救世间
  忏悔随喜劝请福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善友不厌舍
  离于八难生无难　　宿命住智相严身
  远离愚迷具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多恒炽盛
  四无碍辩十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是

  行者广大愿　　次应发胜心
  愿一切有情　　如来所称赞
  世间出世间　　速成胜悉地

真言曰

唵萨嚩怛他(（引）)誐多商斯哆(引（入）)萨嚩萨埵喃萨嚩悉驮药三波儞演(二合)耽(引)怛他(（二合）)誐多室者(二合)地底瑟姹(坼谏反)耽(引)

  么吒为两目　　应观为日月
  二手金刚拳　　各安于腰侧
  遍视空中佛　　诸佛皆欢喜
  所有香花等　　及余供养具
  因此目瞻睹　　去垢成清净
  辟除成结界

真言曰

唵嚩日啰(二合)涅哩(二合)瑟致(二合)么吒

  福智二羽合　　十度初交分
  名为金刚掌　　一切印之首

真言曰

唵嚩日囒(二合引)惹哩

  即彼金刚掌　　十度结为拳
  名为金刚缚　　能解结使缚

真言曰

唵嚩日啰(二合引)满驮

  即以金刚缚　　能净第八识
  亦除杂染种　　怛啰(二合)吒二字
  想安于两乳　　二羽金刚缚
  掣开如户扇

真言曰

嚩日啰(二合)满驮怛啰(二合)吒(半音)

  即以金刚缚　　禅智屈入掌
  檀慧戒方开　　想召无漏智
  入于藏识中

真言曰

嚩日啰(二合引)吠奢恶

  即以前印相　　进力拄禅智
  以附于心门　　无漏智坚固

真言曰

嚩日啰(二合)母瑟致(二合)鑁

  二羽金刚缚　　忍愿竖如针
  才诵真言已　　自身成普贤
  坐于月轮上　　身前观普贤

真言曰

唵三昧耶(引)萨怛鑁(二合引)

  行者次应结　　大誓真实契
  二羽金刚缚　　檀慧禅智竖
  忍愿交入掌　　指面令相合
  以二度刺心　　名为大悲箭
  以射厌离心　　极喜三昧耶
  警觉本誓愿

真言曰

唵三昧耶斛(引)苏啰多萨怛鑁(三合)

  行者次应结　　降三世大印
  二羽忿怒拳　　檀慧背钩结
  进力二背竖　　身想忿怒王
  八臂而四面　　笑怒恐怖形
  四牙炽盛身　　右足笪左直
  踏大天及后　　励声诵真言
  旋转于十方　　左转成辟除
  右旋成结界

真言曰

唵苏(（苏唵反）)婆儞苏婆吽(（短呼下同）)蘖哩(（二合）)诃拏(（二合）)蘖哩(（二合）)诃拏(（二合）)吽蘖哩(（二合）)诃拏(（二合引）)播野吽诃(（引）)曩野斛(（引）)婆(（去声）)誐鑁缚日啰(二合)吽发吒(半声（呼）)

  次结金刚莲　　二羽金刚缚
  檀慧禅智竖　　莲华三昧耶
  得成莲华部　　转轮之主宰

真言曰

唵嚩日啰(二合)钵娜摩(二合)三摩耶萨怛[口*梵](三合)

  阿赖耶识中　　违背菩提种
  次结法轮印　　摧彼厌离轮
  即前莲华印　　檀慧而交竖
  摧掣于自心　　即灭二乘种

真言曰

吽吒枳萨怖(二合)吒耶摩诃(（引）)尾啰(（引）)誐嚩日嚂(二合)嚩日啰(二合)驮啰萨帝曳(二合)曩坼(敕角反)

  即结大欲印　　二羽金刚缚
  禅入智虎口　　随诵而出入

真言曰

唵苏啰多嚩日嚂(二合)[口*弱]吽鑁斛(引)三昧耶萨怛[口*梵](二合)

  大乐不空身　　印契同于上
  普愿诸有情　　速证如来地
  修行瑜伽者　　应发如是心
  成就众生已　　次当召一切
  自成大深智　　菩提大欲满
  圆成大悲种

真言曰

唵摩诃苏佉嚩日囒(二合)娑驮耶萨嚩萨怛吠(二合)毗喻(二合)[口*弱]吽鑁斛(（入）)

  次结召罪印　　二羽金刚缚
  忍愿申如针　　进力屈如钩
  起大悲愍心　　来去而观想
  召诸有情罪　　自身三恶趣
  众罪召于掌　　黑色如云雾
  众多诸鬼形

真言曰

唵萨嚩播(（引）)波(（引）)迦哩洒(二合)拏嚩日啰(二合)萨怛缚(二合)三摩耶吽发吒(吒半声)

  次结摧罪印　　八度内相叉
  忍愿如前竖　　应观独股杵
  当应自身相　　变成降三世
  励声诵真言　　内心起慈悲
  忍愿应三拍　　摧诸有情罪
  三恶皆辟除

真言曰

唵嚩日啰(二合)播(（引）)尼尾萨普(（二合引）)吒(二合)耶萨嚩播(（引）)耶满驮那儞钵啰(二合)谋讫洒(二合)耶萨嚩播(（引）)耶誐底(丁以反)毗药(二合)萨嚩萨怛嚩(二合)萨嚩怛他(（引）)誐多嚩日啰(二合)三摩耶吽怛啰(二合)吒(半音)

  次净三业障　　令灭决定业
  二羽金刚掌　　进力屈二节
  禅智压二度　　结此业障除

真言曰

唵嚩日啰(二合)羯磨尾输(（引）)驮耶萨嚩嚩啰拏(（引）)儞母驮萨底曳曩吽(引)

  次成菩提心　　自他令圆满
  印如莲华契　　安于顶之左

真言曰

唵战捺嚧(二合（引）)多[口*梨]三曼多婆捺啰(二合)枳啰尼摩诃嚩日哩(二合)尼吽

  运心诸有情　　月上如来威
  速成如普贤　　瑜伽经所说
  应结跏趺坐　　支节不动摇
  应结等持印　　二羽金刚缚
  仰安于脐下　　端身勿动摇
  舌拄于上齶　　止息令微细
  谛观诸法性　　皆由于自心
  烦恼随烦恼　　蕴界诸入等
  皆如幻与焰　　如乾闼婆城
  亦如旋火轮　　又如空谷响
  如是谛观已　　不见于身心
  住寂灭平等　　究竟真实智
  即观于空中　　诸佛如胡麻
  遍满虚空界　　想身证十地
  住于如实际　　空中诸如来
  弹指而警觉　　告言善男子
  汝之所证处　　是一道清净
  金刚喻三昧　　及萨婆若智
  尚未能证知　　勿以此为定
  应满足普贤　　方成最正觉
  身心不摇动　　定中礼诸佛

真言曰

唵萨嚩怛他誐多波娜满娜南(引)迦噜弭

  行者闻警觉　　定中普礼已
  唯愿诸如来　　示我所行处
  诸佛同音言　　汝应观自心
  既闻是说已　　如教观自心
  久住谛观察　　不见自心相
  复想礼佛足　　白言最胜尊
  我不见自心　　此心为何相
  诸佛咸告言　　心相难可测
  授与心真言　　即诵彻心明
  观心如月轮　　若于轻雾中
  如理谛观察

真言曰

唵只多钵啰(二合)底吠邓迦噜弭

  藏识本非染　　清净无瑕秽
  由具福智故　　自心如满月
  复作是思惟　　是心为何物
  烦恼习种子　　善恶皆由心
  心为阿赖耶　　修净以为因
  六度熏习故　　彼心为大心
  藏识本非染　　清净无瑕秽
  长时积福智　　喻如净满月
  无体亦无事　　即说亦非月
  由具福智故　　自心如满月
  踊跃心欢喜　　复白诸世尊
  我以见自心　　清净如满月
  离诸烦恼垢　　能执所执等
  诸佛皆告言　　汝心本如是
  为客尘所翳　　菩提心为净
  汝观净月轮　　得证菩提心
  授此心真言　　密诵而观察

真言曰

唵冒地只多母驮波那夜弭

  能令心月轮　　圆满益明显
  诸佛复告言　　菩提心坚固
  复授心真言

唵素乞叉(二合)么嚩日啰(二合)

观五股金刚莲华真言曰

唵底瑟侘(二合)嚩日啰(二合)钵娜么

  汝于净月轮　　观八叶莲华
  令普周法界　　唯一大莲花
  应当知自身　　金刚莲华界

真言曰

唵嚩日啰(二合)怛么(二合)句(（引）)含

  自身为莲花　　清净无染着
  复白诸佛言　　我为莲华身
  时彼诸如来　　便敕行者言
  观身如本尊　　复授此真言

唵野他(引)萨嚩怛他誐多萨怛(（三合）)他(二合引)含

  既成本尊身　　结如来加持
  不改前印相　　应诵此真言

真言曰

唵萨嚩怛他(（引）)誐多(（引）)避三冒(（引）)地涅哩(二合)茶嚩日啰(二合)地瑟姹(二合)

  次结四如来　　三昧耶契印
  各以本真言　　而用加持身
  不动佛于心　　宝生尊于额
  无量寿于喉　　不空成就顶

真言曰

唵嚩日啰(二合)萨怛嚩(二合（引）)地瑟姹(二合)娑嚩(二合)[牟*含]唵嚩日啰(二合)啰怛曩(二合引)地瑟姹(二合)娑嚩(二合)[牟*含]唵嚩日啰(二合)达么(引)地瑟姹(二合)娑嚩(二合)[牟*含]唵嚩日啰(二合)羯么(引)地瑟姹(二合)娑嚩(二合)[牟*含]

  既以加持身　　次应授灌顶
  五如来印契　　各如三昧耶
  遍照灌于顶　　不动佛于额
  宝生尊顶右　　无量寿顶后
  不空成就佛　　应在顶之左

真言曰

唵萨嚩怛他蘖带(引)湿嚩(二合)啰耶(引二合)毗囇(引)迦吽唵嚩日啰(二合)萨怛嚩(二合引)毗诜遮[牟*含](引)吽唵嚩日啰(二合)啰怛曩(二合引)毗诜遮[牟*含]怛[口*洛](二合)唵嚩日啰(二合)钵娜么(二合（引）)毗诜遮[牟*含](引)纥哩(二合)唵嚩日啰(二合)羯磨(引)毗诜遮[牟*含](引)恶

  次于灌顶后　　应系如来鬘
  四方诸如来　　皆三昧耶契
  额前二羽分　　三结于顶后
  向前如带垂　　先从檀慧开

唵嚩日啰(二合)萨怛嚩(二合)么(（引）)攞(（引）)毗诜遮[牟*含](（引）)鑁唵嚩日啰(二合)啰怛曩(二合)么(（引）)攞(（引）)毗诜遮[牟*含](（引）)鑁唵嚩日啰(二合)钵娜么(二合)么(（引）)攞(（引）)毗诜遮[牟*含](（引）)鑁唵嚩日啰(二合)羯么么(（引）)攞(（引）)毗诜遮[牟*含](（引）)鑁

  次于诸有情　　当兴大悲心
  无尽生死中　　恒被大誓甲
  为净佛国土　　降伏诸天魔
  成最正觉故　　被如来甲胄
  二羽金刚拳　　当心舒进力
  二度相萦绕　　心背脐两膝
  脐腰心两肩　　喉项额又顶
  各各三旋绕　　徐徐前下垂
  先从檀慧散　　即能护一切
  天魔不能坏

真言曰

唵砧

  次应金刚指　　平掌而三拍
  由此印威力　　缚解解者缚
  便成坚固甲　　圣众皆欢喜
  获得金刚体　　如金刚萨埵

真言曰

唵嚩日啰(二合)睹瑟也(二合)斛(引)

  次结现智身　　二羽金刚缚
  禅智入于掌　　身前想月轮
  于中观本尊　　谛观于相好
  遍入金刚已　　本印如仪则
  身前当应结　　思惟大萨埵

真言曰

嚩日啰(二合)萨怛嚩(二合)恶

  次结见智身　　契印如前相
  见彼智萨埵　　应观于自身
  钩召引入缚　　令喜作成就

真言曰

唵嚩日啰(二合)萨怛嚩(二合)涅哩(二合)舍也(二合)

  次结四字明　　印如降三世
  初进如钩形　　次进力互交
  仍屈头相拄　　次应互相钩
  次腕合而振　　由此四明印
  召引缚令喜

真言曰

弱吽鑁斛(引)

  此三昧耶印　　当结金刚缚
  忍愿竖如针　　成本尊瑜伽
  诵三昧耶

萨埵鑁

  背后遍入赞捺啰　　于中等观萨埵体
  我三昧耶萨怛鑁

真言曰

三摩喻(（引）)唅摩诃三摩喻(（引）)唅

  次应想大海　　八功德之水
  于上想金龟　　七金山围绕
  想山间有河　　皆八德水成
  想种子并诵　　唅鑁与钵啰

真言曰

唵尾摩嚧娜地吽

  次想须弥卢　　皆以四宝成

真言曰

唵阿者攞吽

  上想宝楼阁　　则结金刚轮
  由此印威力　　则成诸轮坛
  二羽金刚拳　　进力檀慧钩
  于中应观想　　轮坛如本教
  即于宝阁中　　而观曼茶罗

唵嚩日啰(二合)斫迦啰(二合)吽

  次应诵启请　　不改前印相
  想白诸圣尊　　降此曼茶罗

启请曰

野(引)毗焰(二合引)涅(儞逸反)尾竭那娑(上)斫迦啰(二合)悉地写(去（声）)多亩陛靺[口*梨]嚩日啰(二合)军茶利系都毗焰(二合)哆(引)毗焰(二合)么(（引）)萨睹(（二合）)娑娜(（引）)曩莫

  次结开门契　　想开大坛门
  二羽金刚拳　　檀慧应相钩
  进力竖侧合　　每门诵真言
  应吽而擘开　　从东而右旋
  每方面向门　　若方所小狭
  即应观想中　　运心如本教

真言曰

唵嚩日啰(二合)娜嚩(二合)嚧嗢娜笳(二合)吒也三摩耶钵啰(二合)吠舍耶吽

  次结启请契　　启白于圣尊
  二羽金刚缚　　忍愿应竖合
  进力屈如钩　　中后而不着
  称名而启请　　三唱伽他曰

阿演(去（声）)都萨吠慕嚩乃迦娑(（引）)啰(引)钵啰(二合)拏(（引）)弭哆(引（入）)世沙迦[烈-列+菆](初句反)啰(（引）)摩啰(引（入）)娑(（引）)乞叉(二合)怛讫哩(二合)哆(（引）)难(上)哆婆嚩娑嚩(二合)婆(（引）)嚩(（引入）)娑嚩(二合)演慕髦难多婆嚩娑嚩(二合)婆(（引）)嚩(（引入）)

  次观佛海会　　诸圣普云集
  交臂作弹指　　指声遍法界

真言曰

唵嚩日啰(二合)娑摩惹[口*弱](（入自洛反）)

诸如来集会皆在于虚空诵一百八名赞礼曼茶罗众赞曰

嚩日啰(二合)萨怛嚩(二合)摩诃(（引）)萨怛嚩(一二合)嚩日啰(二合)萨嚩怛他(（引）)蘖多(二)三曼多跋涅啰(二合)嚩日啰(二合（引）)儞耶(（二合）三)嚩日啰(二合)播(（引）)儜曩牟(（引）)萨都帝(（四）)嚩日啰(二合)啰(（引）)惹苏没驮誐哩耶(三合（一）)嚩日[口*朗](二合（引）)矩舍怛他(（引）)蘖多(二)阿目(（引）)伽啰(（引）)惹嚩日啰(二合)儞耶(三（三合三）)嚩日啰(二合（引）)渴沙曩牟(（引）)萨睹(二合)帝(四)嚩日啰(二合)逻(（引）)誐摩诃(（引）)燥(（引）)企也(（二合）一)嚩日啰(二合)嚩(（引）)拏嚩商迦啰(二)么(（引）)啰迦(（引）)摩摩诃(（引）)嚩日啰(二合三)嚩日啰(二合)赭(（引）)波南牟(（引）)萨睹帝(四)嚩啰日(二合)娑(（引）)度苏嚩日啰(二合)蘖啰(（三合）一)嚩日啰(二合)都瑟[齒*來](（二合）)摩诃(（引）)啰谛(二引)钵啰(二合)母儞耶(（二合）)啰(（引）)惹嚩日啰(二合)儞耶(三)嚩日啰(二合)喝沙曩牟(（引）)萨睹(（二合）)帝(四)嚩日啰(二合)啰怛那(（二合）)苏嚩日啰(二合)啰他(一)嚩日啰(二合)阿迦舍摩诃摩尼(二)阿迦舍蘖婆嚩日啰(二合)茶(雉也反三)嚩日啰(二合)蘖婆曩牟(（引）)萨睹(（二合）)帝(四)嚩日啰(二合)帝惹摩诃(（引）)尔嚩(二合)啰(一)嚩日啰(二合)素哩耶(（二合）)尔曩钵啰(二合)婆(二)嚩日啰(二合)啰湿弥(（二合）)摩诃(（引）)帝惹(三)嚩日啰(二合)钵啰(二合)婆曩牟(（引）)萨睹(（二合）)帝(四)嚩日啰(二合)计都苏娑怛嚩(二合)啰他(（二合）一)嚩日啰(二合)特嚩(二合)惹苏睹洒迦(（二）)啰怛那(（二合）)计睹摩诃嚩日啰(二合三)嚩日啰(二合)也瑟[齒*來](（二合）)曩牟(（引）)萨都(（二合）)帝(四)嚩日啰(二合)贺娑(一)摩贺(（引）)贺娑(（一）)嚩日啰(二合)悉弭(（二合）)多摩诃(（引）)曩步多(二)必里(（二合引）)低(丁移反)钵啰(二合)母儞耶(（二合）)嚩日啰(二合)儗哩耶(三)嚩日啰(二合)必哩帝曩牟萨睹帝(四下同)嚩日啰(二合)达摩苏(上（声）)娑怛嚩(二合（引）)啰他(（二合）一)嚩日啰(二合)钵娜摩(（二合）)苏戎(（引）)驮迦(二)路(（引）)计湿嚩(（二合）)啰苏嚩日啰(二合)乞叉(二（合）三)嚩日啰(二合)儜(上（声）)怛啰(（二合）)南牟(（引）)萨睹(（二合）)帝(四)嚩日啰(二合)底(丁以反)乞叉(二合)拏(（三合）)摩诃也(（引）)那(一)嚩日啰(二合)句舍摩诃庾驮(二)曼殊室唎(二合)嚩日啰(二合)俨(吴甘反)鼻(（引）)哩耶(（二合）三)嚩日啰(二合)没第南牟(（引）)萨睹(（二合）)帝嚩日啰(二合)系睹摩诃曼茶(一)嚩日啰(二合)斫羯啰摩诃(（引）)曩耶(二)苏钵啰(二合)靺怛曩(二合)苏嚩日路(二合)啰他(（二合引）三)嚩日啰(二合)曼茶南牟(（引）)萨睹(（二合）)帝(（四）)嚩日啰(二合)婆(（去）)沙苏微(微一反)儞耶(（二合引）)蘖啰(一)嚩日啰(二合)惹波苏悉地那(二)阿嚩(（引）)遮嚩日啰(二合)微(同上反)儞耶(（二合引）)蘖啰(二合)(三)嚩日啰(二合)婆(（引）)沙南牟(（引）)萨睹帝(（四）)嚩日啰(二合)羯磨苏嚩日啰(二合)枳娘(二合)(一)羯磨嚩日啰(二合)苏娑嚩蘖啰(二合)(二)嚩日啰(二合（二）)目伽摩呼(（引）)娜哩耶(三)嚩日啰(二合)尾湿嚩(二合)南牟(（引）)萨睹(（二合）)帝(（四）)嚩日啰(二合)啰乞叉(二合)摩诃吠哩(二合)耶(一)嚩日啰(二合)靺摩摩诃涅哩(二合)茶(去（声）二)讷哩庾(二合)驮那苏微(同上反)哩也(二合)仡哩(二合)耶(（三合三）)嚩日啰(二合)尾(（引）)哩耶(二合)仡哩(二合)耶(三)嚩日啰(二合)尾哩耶南牟(（引）)萨睹帝(（四）)嚩日啰(二合)药乞叉(二合)摩呼(（引）)播(（引）)耶(一)嚩日啰(二合)邓瑟吒(二合)啰(（三合）)摩诃(（引）)婆耶(二)么(（引）)啰钵啰(（二合）)末儞(（二合）)嚩日啰(二合)蘖啰(（二合）三)嚩日啰(二合)战拏南牟(（引）)萨睹(（二合）)帝(（四）)嚩日啰(二合)散地苏娑宁(（上声）)地耶(（二合）一)嚩日啰(二合)满驮钵啰(二合)毛(（引）)斫迦(二)嚩日啰(二合)母瑟吒耶(（三合引）)蘖啰三摩耶(三)嚩日啰(二合)母瑟[齒*來](二合)南牟(（引）)萨睹(（二合）)帝(（四）)

  次结四明印　　印如降三世
  钩屈进度招　　索进力如环
  锁开腕相钩　　铃合腕以振
  各诵本真言

真言曰

唵嚩日[口*朗](二合引)矩舍弱嚩日啰(二合)播舍吽嚩日啰(二合)萨普(引)吒鑁嚩日啰(二合)吠舍恶

  次结金刚拍　　令圣众欢喜

真言曰

唵嚩日啰(二合)哆啰睹瑟使也(二合（引）)斛(（引入）)

  次入平等智　　捧阏伽香水
  想浴诸圣身　　当得灌顶地

真言曰

唵嚩日啰(二合（引）)娜迦吽

  次结振铃印　　右杵左振铃
  心入声解脱　　观照般若理

真言曰

唵嚩日啰(二合)健吒睹使也(二合)斛(引（入）)

  次结羯磨印　　于心而修习
  谛观心月轮　　而有羯磨杵
  应结金刚拳　　等引而两分
  左羽金刚拳　　以握力之端
  左拳安于脐　　右羽垂触地
  左拳如前相　　右羽为施愿
  二羽仰相叉　　进力竖相背
  禅智横其端　　左拳复安脐
  右羽施无畏　　是五如来契

彼彼真言曰

唵质多钵啰(二合)底微邓迦噜弭唵冒地只多母怛波那夜弭唵底瑟吒(二合)嚩日啰(二合)唵嚩日啰(二合引)怛摩句唅唵曳他萨嚩怛他(引)蘖多萨怛他(引)唅

  次当结羯磨　　四波罗蜜契
  各如本佛印　　而诵于真言

彼彼真言曰

唵萨怛嚩(二合)嚩日哩(二合)啰怛那嚩日哩(二合)

达摩嚩日哩(二合)羯磨嚩日哩(二合)

  次结十六尊　　羯磨契之仪
  左拳安腰侧　　右羽搊掷杵
  二拳交抱胸　　进力钩以招
  二拳如射法　　当心作弹指
  进力如宝形　　于心旋日轮
  右肘拄左拳　　二拳口仰散
  左莲右开契　　左手想持花
  右手如把剑　　覆拳进力拄
  于脐而半转　　并至口仰散
  先从禅智舒　　旋舞心两颊
  金刚掌于顶　　二拳被甲胄
  进力禅智牙　　二拳而相合
  十六大士印　　内外八供养
  并及于四护　　印相今当说
  二拳各腰侧　　向左小低头
  二拳以系鬘　　从额顶后垂
  二拳侧相合　　从脐至口散
  二拳生舞仪　　旋转掌于顶
  以金刚拳仪　　烧香等四印
  以降三世印　　钩锁等四摄
  并拳向下散　　仰散如捧献
  禅智竖如针　　开掌涂胸前
  进屈如钩形　　进力曲相捻
  二度便相钩　　合腕微摇动

彼彼真言曰

嚩日啰(二合)萨怛嚩(二合)阿(（引入）)嚩日啰(二合)啰(（引）)惹弱嚩日啰(二合)啰(（引）)誐护(（引）)嚩日啰(二合)娑(（引）)度索嚩日啰(二合)啰怛那(二合)唵嚩日啰(二合)帝惹暗(引)嚩日啰(二合)计都怛嚂(（二合引）)嚩日啰(二合)贺娑郝嚩日啰(二合)达磨纥哩(二合)嚩日啰(二合)底(引)乞叉拏(（三合）)淡嚩日啰(二合)曳都[牟*含]嚩日啰(二合)婆沙嚂嚩日啰(二合)羯磨剑　嚩日啰(二合)啰乞叉(二合)唅　嚩日啰(二合)药乞叉(二合)吽　嚩日啰(二合)散(引)地鑁　嚩日啰(二合)逻(引)细护(引)　嚩日啰(二合)摩黎怛啰(二合)吒(半音)　嚩日啰(二合)儗(引)帝儗(引（入）)　嚩日啰(二合)涅[口*栗](二合)帝讫哩(二合)吒　嚩日啰(二合)度箄婀嚩日啰(二合)补涩篦(二合)唵　嚩日啰(二合)路(引)计儞(引（入）)　嚩日啰(二合)　巘提虐　嚩日[口*朗](二合)矩舍弱　嚩日啰(二合)播(（引）)舍吽　嚩日啰(二合)萨　普(（二合）)吒鑁　嚩日啰(二合)吠舍斛(引)

  右心左按地　　绕轮坛四面
  各一称真言　　安立贤劫位

真言曰

吽(（引）)

  次结三昧耶　　于舌观金刚
  先合金刚掌　　便成金刚缚
  忍愿如剑形　　进力附于背
  忍愿竖如针　　反屈如宝形
  秘屈如莲叶　　面合于掌中
  檀慧禅智合　　是为五佛印

彼彼真言曰

嚩日啰(二合)枳惹(二合（引）)南阿(去引（入）)嚩日啰(二合)枳惹(二合（引）)喃吽嚩日啰(二合)枳惹(二合引)南怛[口*洛](二合)嚩日啰(二合)枳惹(二合引)南[口*頡]唎(（二合入）)嚩日啰(二合)枳惹(二合（引）)南恶

  次结三昧耶　　四波罗蜜契
  各如本佛印　　别别诵真言

彼彼真言曰

嚩日啰(二合)室哩(二合（引）)吽嚩日啰(二合)戛(百列反)唎怛嚂(二合)嚩日啰(二合)多(（引）)啰(（引）)[口*頡]哩(（二合）)佉靺日哩(二合)尼斛(引（入）)

  次结十六尊　　八供与四摄
  三昧耶印契　　忍愿竖如针
  小大开而竖　　次以金刚缚
  进力屈如钩　　因钩便交竖
  不解缚弹指　　大竖次反屈
  不改大与次　　舒六而旋转
  前二亦不改　　中缚下四幢
  不易前印相　　反开散于口
  由缚禅智竖　　进力屈如莲
  由缚竖忍愿　　屈上节如剑
  忍愿复入缚　　四竖五竖交
  由缚进力莲　　禅智开偃附
  六度叉而覆　　大各捻小甲
  进力针当心　　进力檀慧开
  小竖进力钩　　缚大捻小根
  进力拄其背　　缚偃竖禅智
  此印屈当额　　从脐口仰散
  旋舞掌于顶　　由缚而下散
  从缚仰开献　　由缚禅智针
  解缚摩于胸　　由缚进如钩
  禅入智虎口　　上四交如环
  禅智入掌摇　　四印而一缚

彼彼真言曰

三昧耶萨怛鑁(（三合）)　阿曩耶萨怛鑁　阿斛(引)苏佉　娑度娑(（引）)度　苏摩诃(（引）)怛鑁(（二合）)　噜褒儞庾(二合)多　遏他钵啰(二合)底(丁以反)呵呵吽壑　萨嚩迦(（引）)哩　耨佉砌那　母驮冒(（引）)地　钵啰(二合)底摄那　苏嚩始怛鑁(二合)　涅(儞逸反)婆也怛鑁(二合)　设咄噜(二合)薄乞叉(二合)　萨嚩悉地　摩诃(（引）)啰底(丁以反)　[口*路]波戍陛　输[口*路](二合)　怛啰(二合)燥(引)契(企耶反)萨婆布而(而移反)　钵啰(二合)诃逻(（二合）引)儞儞破逻(引)誐弭　素帝惹(引)吃哩(二合)素巘荡儗(鱼枳反)阿夜(引)呬弱阿呬吽吽　系萨普(引)吒鑁健吒恶恶

  次大供养契　　供养诸如来
  应结金刚缚　　印相从心起
  初结遍照尊　　羯磨之印仪

唵萨嚩怛他(（引）)誐多嚩日啰(二合)驮怛嚩(二合（引）)讷多罗布惹(（引）)娑发(二合)啰拏娑摩曳(（引）)吽(（引）)

次金刚萨埵羯磨印

唵萨嚩怛他(（引）)誐多嚩日啰(二合)萨怛嚩(二合引)褥多罗布惹(（引）)娑发(（二合）)啰(二合)努娑摩曳(（引）)吽

金刚宝羯磨印

唵萨嚩怛他(（引）)誐多嚩日啰(二合)啰怛那(（一合）引)耨多啰布惹(（引）)娑发(（二合）)啰拏娑摩曳(（引）)吽(（引）)

次金刚法羯磨印

唵萨嚩怛他(（引）)誐多嚩日啰(二合)达摩(（引）)耨多啰布惹(（引）)娑发啰(二合)拏娑摩曳(（引）)吽(（引）)

次金刚业羯磨印

唵萨嚩怛他(（引）)誐多嚩日啰(二合)羯磨(引)耨多啰布惹(（引）)娑发啰(二合)拏娑摩曳(（引）)吽(（引）)

次心上金刚缚密语曰

唵萨嚩怛他(（引）)誐多萨嚩(（引）)怛摩涅哩耶(（二合引）)怛那布引惹(（引）)娑发啰(二合)拏羯磨嚩日哩(二合)阿(引（入）)

右胁密语曰

唵萨嚩怛他(（引）)誐多萨嚩(（引）)怛么(（二合）)涅哩(二合)耶怛那布惹(（引）)萨发啰(二合)拏羯磨(引)矻哩(二合)弱

左胁密语曰

唵萨嚩怛他(（引）)誐多萨嚩(引)怛么(二合)涅哩(二合)耶怛那(（引）)努啰(（引）)誐拏布惹(（引）)萨发啰(二合)拏羯磨缚儜(匿擎反)护(引)

腰后密语曰

唵萨嚩怛他(（引）)誐多萨嚩(引)怛摩(（二合）)涅哩耶(（二合引）)怛那娑(（引）)度迦啰布惹(（引）)萨发(（二合）)啰拏羯磨睹瑟置(引)索(（入）)

额上密语曰

唵那莫萨嚩怛他(（引）)誐多(引)毗晒(引)迦啰怛宁(二合)骠(引)嚩日啰(（二合）)摩尼唵

心上旋转如日轮相密言曰

唵那莫萨嚩怛他誐多苏哩耶嚩日啰(二合)帝尔儞嚩日啰(二合)以翊(二合引)

顶上长舒二臂密语曰

唵娜莫萨嚩怛他(（引）)誐多(引)舍跛哩布啰拏真多(（引）)摩尼特嚩(（二合）)惹(（引）)吃唎(二合)骠嚩日啰(二合)特嚩惹吃哩(二合)怛嚂

口上笑处解散密语曰

唵娜莫萨嚩怛他(（引）)誐多摩诃(（引）)必哩(（二合引）)底钵啰(二合)母(（引）)儞耶迦黎骠(（引）)嚩日啰(二合)贺(（引）)西郝

口上密语曰

唵萨嚩怛他(（引）)誐多嚩日啰(二合)达磨多(（引）)三摩(（引）)地避(（入）)萨睹(（二合）)努(（引）)弥摩诃(（引）)达磨(（引）)吃哩(二合)[口*頡]唎(二合)

左耳真言曰

唵萨嚩怛他(（引）)誐多钵啰(（二合）)惹(二合)波罗蜜多(（引）)避(引)涅哩(二合)贺[口*(隸-木+士)](（二合）)萨睹(（二合）)拏(（引）)弥摩诃具沙(引)努霓淡

右耳真言曰

唵萨嚩怛他(（引）)誐多斫羯啰(二合引)乞叉(二合)罗钵唎(二合)靺怛那萨嚩苏怛[口*束*頁](二合引)多奈耶曳(引)萨睹努弭萨嚩曼茶黎吽

顶后真言曰

唵萨嚩怛他(（引）)誐多散驮婆(（去）)沙没驮僧儗(鱼以反)底(丁以反)避(引)誐(（引）)南苏睹(（二合）)努(（引）)弭嚩日啰(二合)嚩(（引）)利斫(（入）)

顶上真言曰

唵萨嚩怛他(（引）)誐多度播冥伽三(（去）)母捺啰(（二合）)萨发(（二合）)啰拏布惹(（引）)羯迷迦啰迦

右肩上真言曰

唵萨嚩怛他(（引）)誐多补涩波(二合)钵啰(二合)娑啰(二合)萨发啰(二合)拏布惹(（引）)羯迷枳哩枳哩(入)

右胯上真言曰

唵萨嚩怛他(（引）)誐多(（引）)[口*路]迦入嚩(二合)攞萨发啰(二合)拏布惹(（引）)羯迷跋啰跛啰(（入）)

复置心上真言曰

唵萨嚩怛他(（引）)誐多巘陀三(（去）)母捺啰(二合)萨发啰(二合)拏布惹(（引）)羯迷嚧矩矩嚧(（入）)

  次结散花契　　观察于十方
  言我今劝请　　诸佛转法轮
  复应作是念　　今此赡部洲
  及于十方界　　人天意生花
  水陆所有花　　皆持献十方
  一切大萨埵　　部中诸眷属
  契明密语天　　我为普供养
  一切诸如来　　而作事业故

密语曰

唵萨嚩怛他(（引）)誐多补涩波(二合)布惹(（引）)咩伽三(（去）)母涅啰(二引)萨发啰(二合)拏三摩曳(（引）)吽(引)

  又结烧香契　　而作是思惟
  人天本体香　　和合变易香
  如来羯磨故　　我今皆奉献

密语曰

唵萨嚩怛他(（引）)誐多度波布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳(（引）)吽(引)

  次结涂香契　　人天本体香
  和合变易香　　如是差别香
  如来羯磨故　　我今皆奉献

密语曰

唵萨嚩怛他(（引）)誐多巘陀布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳(（引）)吽(引)

  次结灯契已　　而作是思惟
  人天本体生　　及差别光明
  为作事业故　　我今皆奉献

密语曰

唵萨嚩怛他(（引）)誐多儞波布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳(（引）)吽(引)

  三摩耶宝契　　应作如是念
  此界及余界　　宝山诸宝类
  地中及海中　　彼皆为供养
  如来羯磨故　　我今皆奉献

密语曰

唵萨嚩怛他(（引）)誐多髦(（引）)特媵誐啰怛那(二合（引）)棱迦(（引）)啰布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳(（引）)吽(引)

  结嬉戏契已　　应作是思惟
  人天之所有　　种种诸戏弄
  玩笑妓乐具　　皆为供养佛
  而作事业故　　我今当奉献

密语曰

唵萨嚩怛他(（引）)誐多贺(（引）)写(斯那反)逻(（引）)写讫利(二合)拏(（引）)啰底燥(（引）)契耶(（二合引）)耨怛啰(二合)布惹(（引）)咩伽三母捺啰(二合)萨发啰(二合)拏三摩曳吽

  结萨埵三昧　　应作是思惟
  如是劫树等　　能与种种衣
  严身资具者　　彼皆为供养
  而作事业故　　我今当奉献

密语曰

唵萨嚩怛他(（引）)誐多嚩日[口*路](二合（引）)跛么三(（去）)摩地婆(（引）)嚩那(引)播(（引）)那冒(（引）)惹那嚩娑那布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳(（引）)吽(（引）)

  羯磨三昧耶　　而作是思惟
  于虚空藏中　　所有诸如来
  我为承事故　　想一一佛前
  而皆有己身　　以亲近侍奉

密语曰

唵萨嚩怛他(（引）)誐多迦(（去引）)耶涅哩(二合)夜怛那布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳吽

  达摩三昧耶　　而作是思惟
  我今即此身　　与诸菩萨等
  观得法实性　　平等无有异
  既作是观已　　而诵此密言

密言曰

唵萨嚩怛他(（引）)誐多只多涅哩(二合（引）)夜怛那布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳(（引）)吽

  宝幢三昧耶　　应观生死中
  一切众生类　　苦恼之所缠
  深生哀愍故　　我今为救护
  并护菩提心　　未度者令度
  未安者令安　　皆令得涅槃
  及雨种种宝　　所求令满足
  作是思惟已　　而诵此密言

密言曰

唵萨嚩怛他(（引）)誐多摩诃嚩日[口*路](二合（引）)捻(匿邑反)婆(（二合）)嚩娜那波(（引）)罗蜜多(（引）)布惹(（引）)咩伽三(（去）)亩涅啰(二合)萨发啰(二合)拏三摩曳(引)吽(引)

  次结香身契　　三昧耶涂香
  而作是思惟　　愿一切众生
  三业诸不善　　愿悉皆远离
  一切诸善法　　愿悉皆成就

密语曰

唵萨嚩怛他(（引）)誐多(（引）)拏多啰摩诃(（引）)冒(（引）)[亭*夜](（引）)贺啰迦尸(（引）)罗波(（引）)啰蜜多布惹(（引）)咩伽三(（去）)母涅啰(二合)萨发啰(二合)拏三摩曳(（引）)吽(（引）)

  结羯磨触地　　复应作是念
  愿一切众生　　慈心无恼害
  远离诸怖畏　　相视心欢喜
  诸相好庄严　　成甚深法藏

密语曰

唵萨嚩怛他(（引）)誐多(（引）)耨怛啰(二合)摩诃(（引）)达摩嚩冒(（引）)陀乞铲(二合（引）)底波(（引）)啰蜜多布惹(（引）)咩伽三(（去）)母捺啰(二合)萨发啰(二合)拏三摩曳吽

  斗战胜精进　　三昧耶甲胄
  而作是思惟　　愿一切众生
  修菩萨行者　　被坚固甲胄

密语曰

唵萨嚩怛他(（引）)誐多僧(（去）)娑(去)啰钵[口*梨]丁夜(二合（引）)誐努怛啰摩诃(（引）)尾(引)哩耶(二合)波(（引）)啰蜜多(（引）)布惹(（引）)咩伽三(（去）)母涅啰(二合)萨发啰(二合)拏三摩曳(（引）)吽

  结三摩地契　　北方佛羯磨
  应作是思惟　　愿一切众生
  调伏于烦恼　　随烦恼怨仇
  获甚深禅定　　而诵此密语

密语曰

唵萨嚩怛他誐多耨怛啰(二合)摩诃燥企耶(二合)尾(短呼)贺(引)啰[亭*夜]那波(引)啰蜜多布惹咩伽三母捺啰(二合)萨发啰(二合)拏三摩曳吽

  结遍照世尊　　羯磨胜契已
  而作是思惟　　愿一切众生
  成就五种明　　世间出世间
  智慧普成就　　而得真实见
  除烦恼障智　　辩才无畏等
  佛法严其心　　而诵此真言

密语曰

唵萨嚩怛他誐多耨怛啰(二合)稽(上)赊抳(尼曳反上)耶嚩啰拏嚩(引)娑那尾那也那摩诃钵啰(二合)惹(而耶反)波罗蜜多布惹咩伽三母涅啰(二合)萨发啰(二合)拏三摩曳吽

  胜上三摩地　　印契次应结
  二羽外相叉　　禅智令相捻
  仰安于怀中　　应作是思惟
  证法真实性　　空无相无作
  诸法悉如是　　观已诵密言

密语曰

唵萨嚩怛他誐多噳呬耶摩诃钵啰(二合)底(丁以反)钵底(丁移反)布惹咩伽三母涅啰(二合)萨发啰(二合)拏三摩曳吽

  次应合指爪　　而作是思惟
  我今出语言　　愿一切众生
  悉皆令得闻　　而诵此密言

密语曰

唵萨嚩怛他誐多嚩(引)涅哩(二合)夜怛那布惹咩伽三母涅啰(二合)萨发啰(二合)拏三摩曳吽

  如是广作佛事已　　次应谛心为念诵
  众会眷属自围绕　　住于圆寂大镜智
  当结金刚三昧耶　　而诵金刚百字明
  次诵金刚萨埵明　　或三或五或七遍

诵百字真言曰

唵嚩日啰(二合)萨埵嚩(二合)三摩耶摩努播攞耶嚩日啰(二合)萨怛嚩(二合)底尾努播底瑟吒(二合)涅哩(二合)浊(轻呼)弭婆嚩素睹使喻弭婆嚩阿努[口*洛]讫睹弭婆嚩素补使喻弭婆嚩(八)萨嚩悉地弭钵啰(二合)也瑳萨嚩羯磨素者弭只多室唎(二合)药句嚧呵呵呵呵斛薄伽梵萨嚩怛他誐多嚩日啰(二合)磨弭闷遮嚩日唎(二合)婆嚩摩诃三昧耶萨怛嚩恶

  次应捧珠鬘　　诵真言七遍
  复以加持句　　如法而加持
  端坐如仪则　　应以金刚语
  一千或一百　　随意而念诵

真言曰

唵嚩日啰(二合)萨怛嚩(二合)恶

  次结莲花三昧耶　　诵本真言七遍已
  即诵莲花百字明　　或一或三或至七

此莲花百字真言同上金刚百字真言唯改钵娜么及后种子字为[口*頡]唎(二合)也即是二羽捧珠鬘本真言七遍捧珠顶及心真言以加持

真言曰

唵嚩日啰(二合)噳呬也惹波三摩曳吽

  既加持珠已　　住等引而诵
  不极动舌端　　唇齿二俱合
  成就语密教　　金刚语离声
  循身观相好　　四时不令阙
  百千是为限　　又复应过是
  神通及福智　　现世同萨埵
  念诵分限毕　　捧珠发大愿
  结三摩地印　　入法界三昧
  行者出三昧　　即结根本印
  诵本明七遍　　复修八供养
  以妙音赞叹　　献阏伽香水
  以降三世印　　左旋而解界
  次结三昧拳　　一诵而掣开
  次结羯磨拳　　三诵三开手
  从彼彼出生　　所有一切印
  于彼彼当解　　由此真言心

真言曰

唵嚩日啰(二合)穆

  次结奉送印　　二羽金刚缚
  忍愿如莲叶　　指端安时花
  诵已而上掷　　为奉送圣众

真言曰

唵讫哩(二合)睹(（引）)嚩(（无博反）)萨嚩萨怛嚩(二合)啰他(二合)(一)悉地娜多(（引二）)野他(（引）)努誐(二)萨车特[口*梵](（二合）)勃驮尾洒盐(三)布娜啰(（引）)誐摩那野睹(四)唵钵娜么(二合)萨怛嚩(二合)穆

  次当结宝印　　二羽金刚缚
  进力如宝形　　禅智亦复然
  印相从心起　　安于灌顶处
  分手如系鬘　　次结甲胄印

真言曰

唵嚩日啰(二合)啰怛那(（二合引）)毗诜者[牟*含](（引）)萨嚩母捺啰(二合)咩捺啰(二合)哩墀(（引）)矩噜嚩啰迦嚩制那[口*梵]

  次应被甲已　　齐掌而三拍
  令圣众欢喜　　以此心真言
  解缚得欢喜　　获得金刚体

真言曰

唵嚩日啰(二合)睹瑟也(二合)斛(引（入）)

  奉送圣尊已　　当结加持契
  诵明加四处　　灌顶被甲胄
  又为指印仪　　如前四佛印
  忏悔并发愿　　然后依闲静
  严饰以香花　　住于三摩地
  读诵大乘典　　随意任经行

金刚顶莲花部心念诵仪轨


金刚顶普贤瑜伽大教王经大乐不空金刚萨埵一切时方成就仪

    No. 1121

金刚顶普贤瑜伽大教王经大乐不空金刚萨埵一切时方成就仪

  稽首礼大密　　从持金刚生
  密言易成就　　我说念诵仪
  密语有先应　　发心尽利乐
  无余有情界　　随意称诵此
  性成就密言　　应发菩提心

  (如上名愿菩提心)

唵萨嚩喻誐质多母答跛(二合)那夜弭

  由才诵密言　　发菩提心故
  弥除一切障　　获诸乐悦意
  不被众魔阻　　等同正遍知
  受诸世间供　　复观一切法
  色无自性空(以上名胜义菩提心)

  即彻见本心　　圆白如满月
  五峰素金刚　　踊立月轮面
  即观智金刚　　变成婆伽梵
  金刚萨埵身　　形服如皓月
  坐白莲华台　　五佛以严冠
  备饰装严具　　背炽然赤光
  依月轮中住　　又以五金刚
  装严心月轮　　如是观己身
  以二金刚拳　　左胯右当心
  名金刚萨埵　　慢印吽迦罗
  慧趺押定股　　名普贤结跏
  又结妙适悦　　三摩耶密印
  诸度聚应缚　　力智以为根
  禅形入彼门　　徐动安应逼
  念诵素啰多　　塞怛鑁密语
  由此印密言　　圣有入己体
  印心额喉顶　　便作三昧拳
  禅智并入中　　进力屈跓背
  诵唵嚩曰罗　　母瑟智鑁已
  [打-丁+行]为二业拳　　诵萨缚悉地
  复陈前幔印　　大乐金刚心
  密语吽迦罗　　次合金刚掌
  忍愿如莲合　　进力安初节
  顶额右旋置　　而成五佛冠
  密语次当演　　顶中遍照佛
  当诵唵仆欠　　阿閦佛发际
  当诵嚩曰啰　　萨埵成密语
  顶右宝生佛　　亦称嚩曰罗
  罗怛曩成旬　　后无量寿佛
  又诵嚩曰啰　　达磨密语成
  顶左诵不空　　成就佛密语
  嚩曰啰羯磨　　分佛身胜印
  为二金刚拳　　交臂当于额
  分拳至玉杬　　进力节相绕
  三系金刚鬘　　分手两耳傍
  从檀慧历散　　蕴藉垂缯带
  称诵嚩曰啰　　莽攞[牟*含]鑁已
  由此印等成　　受具足灌顶
  为说圣众故　　参差掌三拍
  诵嚩曰罗睹　　史也谷密语
  由拍金刚掌　　速成萨埵体
  次当遍安立　　眷属十六尊
  围绕大安乐　　眼前处于前
  二手持弓箭　　形服莲红色
  以二金刚拳　　弯弓如射仪
  诵弱嚩曰啰　　尔哩瑟致娑
  也计么吒句　　右计里枳罗
  交臂金刚拳　　右内把金刚
  月色形莲眼　　诵吽嚩曰罗
  计里枳隶吽　　后更持幢幡
  么迦罗为首　　慧拳竖臂肘
  定拳力智水　　形眼类青莲
  鑁嚩曰哩抳　　娑么啰啰吒
  诵此密语已　　二拳且腰侧
  向左小低头　　诵谷嚩曰啰
  迦冥涅嚩哩　　怛览密语已
  金刚幔居左　　意体莲华黄
  前右隅时春　　二手捧华盘
  形服莲华白　　二拳仰上散
  名华满空界　　当诵唵末度
  嚩曰啰具唵　　后右隅时雨
  持炉献焚香　　身色类悬云
  覆二向下按　　香云遍气馥
  诵彼密语唵　　嚩曰啰铭祗
  愚鲁愚鲁已　　后左隅时秋
  赤色持灯烛　　禅智并相逼
  金刚灯周擢　　即诵唵舍罗
  嚩曰哩揞句　　雨散拭自胸
  乃成涂香契　　诵唵嚩曰罗
  势始隶吽吽　　捧献涂香钵
  安住前左隅　　冬身莲衣黄
  于外曼荼罗　　四隅当安立
  华方名嬉戏　　覆二拳当心
  旋诵系啰底　　嚩曰啰尾攞
  悉尔怛罗吒　　扬掌指口旁
  笑诵系罗底　　嚩曰啰贺细
  贺贺迦罗也　　名笑住云外
  秋外金刚歌　　禅执梵箜篌
  定拳力微屈　　弯臂如箜篌
  慧拳进亦然　　禅定臂膊间
  歌唱系啰底　　嚩曰罗儗帝
  帝帝密语成　　旋舞轮诸度
  散拳还成拳　　左右颊转上
  金刚掌顶散　　诵系啰底嚩
  曰啰尔哩帝　　吠波吠波已
  舞处冬外隅　　如是四供养
  并同金色身　　檀慧相钩结
  交臂申力度　　屈进初如钩
  当诵嚩曰[口*朗]　　矩势弱密语
  持钩护前门　　即以进力跓
  如环成罗索　　又诵嚩曰罗
  播势吽密语　　执索守右门
  进力极拘结　　踀即成乃诵
  嚩曰啰商羯　　隶鑁密语已
  中踀住后门　　不改前印相
  当心微摇动　　名震金刚铃
  嚩曰啰健致　　谷密语诵已
  执磬护左门　　四摄尊形色
  应内四泥微　　如上十六尊
  成尔妙安客　　美艳备恣态
  处莲普贤跏　　皆依月轮住
  一切庄严具　　而用授饰身
  并载五佛冠　　裳莲随体色
  皆已染悦目　　瞻视持金刚
  如是安立已　　成□曼荼罗
  彼中如轮形　　八柱而严饰
  金刚胜柱间　　月轮而庄严
  彼外曼荼罗　　四方应四门
  四外门相应　　门户交合闻
  填饰金刚宝　　蔓荼罗诸角
  半月而庄严　　璎珞铃缯幡
  处处而悬烈　　微风吹摇激
  出和雅畅音　　周围金刚界
  虚空为宫殿　　蔓荼罗处中
  如是谛思惟　　一切时方住
  自心所安立　　自身为本尊
  如是等供养　　围绕献己身
  行住常随逐　　所见一切色
  观彼等皆空　　复思本尊身
  诵唵迦路目　　佉萨嚩达磨
  拏摩尔努半　　曩怛袜密语
  或草称唵字　　自胜解思惟
  涂香灯焚香　　华鬘及饮食
  衣服宝幡盖　　扇拂幡铃现
  歌舞胜宫殿　　遍诸虚空界
  我今皆变化　　一切胜供养
  众圣受用之　　即诵四赞王
  射抱幢幔印　　轮唱金刚欲
  萨嚩努逻誐　　苏佉萨怛莽
  曩婆放前仪　　怛鑁嚩曰啰
  萨埵跛啰么　　索啰跢妙陀
  婆嚩铭磨诃　　苏佉尔哩住
  縒啰也那幢　　钵啰底幡[(仁-二+爾)*也]
  悉地者攞具　　钵啰拏多慢
  由此金刚歌　　大乐随爱乐
  适悦为坚固　　皆得如意成
  以妙适悦言　　随分诵婀字
  诸法本不生　　当知如是义
  大乐体不空　　常诵吽迦罗
  金刚孕法印　　随意安密言
  吽迦啰或余　　每诵发光焰
  遍出毛孔中　　如素颇胝迦
  日现皓月光　　身口心金刚
  皆作是谛观　　成就诸教法
  金刚语念诵　　唇齿合无声
  微动舌念诵　　作如是修习
  乃至满一月　　或二或六月
  所观相皆现　　自获萨埵身
  安圣众身前　　以唵迦[口*路]献
  又陈八供养　　歌诵四赞王
  金刚嚩并合　　忍愿度如幢
  诵唵讫哩姤　　嚩萨嚩萨埵
  捺多也他努　　誐萨縒持挽
  没驮尾洒焰　　补曩逻誐么
  那色睹唵嚩　　曰啰萨埵目
  诵此密言已　　以印顶上散
  拳送诸圣众　　从顶而流出
  若欲一切时　　依此仪作意
  见一切色等　　皆想献本尊
  观身色空相　　即是我本尊
  作如是思惟　　即名胜解眼
  所睹彼彼色　　皆空观又观
  金刚萨埵身　　此乃已与尊
  当知皆本空　　即同为一体
  住如是瑜伽　　行住若坐卧
  随意念诵光　　十万遍终目
  尽夜不寝息　　念诵至晨朝
  又于一切时　　用前妙适悦
  三么耶及鬘　　各诵本密语
  自身成本尊　　心安系瑜伽
  后当于四时　　道场中念诵
  共满十万遍　　乃至末后夜
  准前不寝息　　至明念诵之
  不久当成就　　本尊体佛体
  克获尚不难　　何况诸悉地
  善贤阿阇梨　　集此微妙义
  我略说大经　　缵集极秘旨
  不入曼荼罗　　擅用结罪垢
  及诸教所说　　犯大重罪障
  无能除灭者　　结金刚萨埵
  大印尽能灭　　修此三昧者
  近意作诸法　　一切教不说
  皆随意成就　　才结大印时
  如来咸敬礼　　密语者即为
  诸佛之至宰　　大印威德力
  寂胜无伦疋　　不作诸仪轨
  唯结一大印　　无能为障者
  速疾得成就　　护本三么耶
  不令身心苦　　受乐取成就
  普愿诸有情　　信受入此法
  悉皆速成就　　金刚萨埵身
  遍照坚固体　　及诸随愿身

普贤瑜伽经大乐金刚萨埵成就仪轨

大历三年八月十四日西京青龙寺僧愿力书写梵汉字记

应德元年九月二十八日辰克于桂林房以前唐院唐本传写了件唐本千手仪轨在谛耳良　记之


金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪

    No. 1120A

金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  稽首礼大密　　从持金刚生
  开演微妙仪　　简要契真实
  瑜伽修习者　　愿兴利乐心
  十方尽无余　　一切众生界
  真言性成就　　随意称诵之

  【◇】
唵(一)　萨　嚩　瑜　誐　质　多(二)　母　答播(二合)　娜
【◇】
夜　弭

  由才发此心　　灭除一切障
  获安乐悦意　　超彼众魔罗
  即同诸如来　　世天皆供养
  知法无自性　　达胜义菩提
  思惟己体中　　普贤心若月
  身相归空寂　　涌现跋折啰
  五股洁白辉　　变同萨埵貌
  质素莲台尔　　五佛用严冠
  朱衣背赤光　　安住圆明内
  真言及自印　　其次建立之
  仁者应半跏　　左肢右足押
  智拳轮掷已　　用按于胸间
  [合*牛]为心真言　　定拳慢居[膫-(日/小)+(夸-大)]
  金刚身语意　　支分勿倾斜
  本尊大印成　　次结金刚掌
  竖合交初分　　密言如是称

  【◇】
嚩　日囒(引)　若　里

便为金刚缚。其明如后陈

  【◇】
嚩　日啰(二合)　满　驮

开缚摧拍心。应诵密言曰

  【◇】
嚩　日啰(二合)　满　驮(一)　怛啰(二合)　吒(吒半音呼)(二)

  次前金刚缚　　禅智檀慧间
  称遍入真言　　降临每加护

  【◇】
嚩　日啰(引二合)　吠　舍(一)　恶(二)

  不改次前契　　禅智进力加
  是名三昧拳　　真言如是诵

  【◇】
嚩　日啰(二合)　母　瑟知(二合)(一)　[牟*含](二)

  分彼拳作二　　左慢右安心
  身语意金刚　　形体依初观
  同前缚为准　　智与进如门
  禅逼于其中　　秘密三昧契
  印心额喉顶　　皆诵此真言

  【◇】
素　啰　多　萨怛梵(二合)

  金刚缚又陈　　忍愿成刀状
  进力捻刃侧　　依初第一文
  禅押于智端　　如结加趺势
  印顶心当想　　毗卢遮那佛
  俨然洁白辉　　诵此真言曰

  【◇】
唵　部　欠

  次当印其额　　应想阿閦鼙
  色青处于前　　称此秘明句

  【◇】
嚩　日啰(二合)　萨　怛嚩(二合)

  次按于顶右　　其名宝生尊
  黄色相端严　　真言如是诵

  【◇】
嚩　日啰(二合)　啰　怛那(二合)

  举置在顶后　　无量寿如来
  色赤殊特仪　　称此真言曰

  【◇】
嚩　日啰(二合)　达　磨

  复至于顶左　　不空成就尊
  绿色五佛周　　诵此秘明句

  【◇】
嚩　日啰(二合)　羯　磨

  次作宝鬘印　　灌顶以严身
  用二金刚手　　额前遂萦绕
  复分拳脑后　　如前又系鬘
  自檀慧徐开　　以羽两傍下
  若垂缯带想　　诵次复真言

  【◇】唵(一)　嚩　日啰(二合)　么　逻(引)　避　诜　者(二)　满(三)

  ◇
[牟*含]

  定慧羽皆舒　　俱拍契成就
  能悦一切圣　　真言如是称

  【◇】
嚩　日啰(二合)(一)　睹　使野(二合)(二)　斛(三)(引)

  金刚慢印明　　默心诵一遍

  【◇】
萨　梵　矩　噜(一)　野　他　素(上)　欠(二)

  复具明如上　　金刚萨埵冠
  以五佛色身　　安住相应印
  遍照薄伽梵　　契住如来拳
  次陈阿閦鼙　　定羽持衣角
  成拳按心上　　慧触地如仪
  施愿宝生尊　　智掌仰当乳
  无量光胜印　　定拳幔执莲
  慧拳似敷华　　又如无动佛
  智羽三幡相　　如拔济有情
  扬掌于乳傍　　不空成就印
  又作金刚缚　　开掌禅智合
  檀慧直如峰　　忍愿入于掌
  相合如箭状　　印心额及喉
  于顶亦如之　　皆用心密语

  ◇
[合*牛]

  大乐随心印　　用结护己身
  前印箭刺心　　诵后真言句

  【◇】系(一)　摩　诃　素(上)　佉　嚩　日啰(二合)　萨　怛嚩(二合引)

【◇】
夜　呬(二)　试　仡[口*臨](三合)(三)　摩　诃(引)　素(上)　佉
【◇】
嚩　日啰(二合)　目　佉　三　昧　耶(四)　摩　弩　播
【◇】
攞　野(五)　钵啰(二合)　亩　[亭*夜](二合)　亩　[亭*夜](六)　素(上)
【◇】
啰　多　萨怛梵(三合)(七)　摩　拏　啰　讫睹(二合)　茗
【◇】
婆　嚩(八)　素(上)　睹　瑟庾(二合)　茗　婆　嚩(九)　素(上)
【◇】
地哩(二合)　住　茗　婆　嚩(十)　素(上)　报　瑟庾(二合)　茗
【◇】
婆　嚩(二合)(十一)　婆　伽　梵(十二)　曩　曩(引)　儞　[寧*頁]　驮
【◇】
诺　萨　怛嚩(二合)(十三)　萨　嚩　悉　地　茗(十四)　钵啰(二合)
【◇】
野　车　翳　沙　怛嚩(二合引)(十五)　曩　讫哩(二合)　使野(二合)
【◇】
钵罗(二合)　吠　奢(十六)　三　昧　裔　啰嚩(二合)
【◇】
驮缚(二合引)(十七)　嚩　试　迦　噜　弭(十八)　昧　亩　娜啰(二合引)(十九)
【◇】
满　怛啰(二合)(二十)　跛　乃(二十一)　弱　[合*牛](二十二)
【◇】
[牟*含](二十三)　斛(二十四)

  诸尊当适悦　　警觉三昧耶
  诵至弱字明　　忍愿如钩状
  开钩已心毕　　本尊降道场
  众圣亦同臻　　依位俨而住
  忍愿便相拄　　如环索契成
  [合*牛]字罥入之　　二度极相绕
  锁成止诸圣　　懵字是其明
  上下徐动摇　　磐成称斛句
  念其音清畅　　能悦众圣心
  阏伽契乃陈　　坚住金刚掌
  忍愿遂相合　　进力若钩形
  禅智捻其根　　侧印称唵句

  【◇】
唵　迦(引)　噜　目　欠(一)　萨　嚩　达　摩　那　磨
【◇】
娜语(二合)(二)　弩　多半(二合)　曩　怛嚩(二合)　多(多半音)(三)

  便捧其香水　　称后阏伽明

  【◇】
跛　啰　摩　素(上)　佉(引)　舍　野(一)　娑　攞　里　多(二)
【◇】
尾　逻　娑　曩　弭　带　啰曩(二合)　么　弭　婆　伽
【◇】
梵　担(三)　弱　[合*牛]　[牟*含]　斛(四)　呬　呬　呬　呬(五)　钵啰(二合)
【◇】
底　车(上)(六)　矩　素(上)　满　惹　里　啰曩(二合)
◇
他(七)

  近额奉献之　　如仪浴众圣
  依前观满月　　皓白现坛中
  大圣处于间　　契住金刚慢
  复陈四尊位　　眼箭在其前
  色赤衣服然　　冠鬘以严饰
  二羽弯弓矢　　瞻瞩萨埵仪
  计里计罗尊　　色白居其右
  金刚拳二羽　　交抱三昧耶
  于后爱为名　　形服皆青色
  二拳竖慧臂　　肘以定羽承
  共执摩竭幢　　于左名为慢
  色黄拳在胯　　向左小低头
  羯磨印真言　　加持谛安立
  大圣金刚慢　　应诵心密言

  ◇
[合*牛]

  诸尊次复陈　　自眼箭为始
  二拳各坚固　　弯弓放箭仪
  密契相已成　　秘明如后诵

  【◇】
弱(一)　嚩　日啰(二合)　地哩(二合)　瑟知(二合)(二)　娑(去)　野
【◇】
计(三)　么　吒(吒半音)(四)

  准前拳二羽　　交臂抱于胸
  计里计罗尊　　当诵此后句

  【◇】
[合*牛](一)　嚩　日啰(二合)　计　利　吉　丽(二)　[合*牛](三)

  又改次前印　　慧臂直如幢
  定拳承肘间　　诵明名爱契

  【◇】
[牟*含](一)　嚩　日哩(二合)　儞(二)　娑么(二合)　啰(三)　啰　吒(吒半音)(四)

  二拳各居胯　　以头向左倾
  慢契相遂成　　真言如后诵

  【◇】
斛(一)　嚩　日啰(二合)　迦(引)　冥　湿嚩(二合)　哩(二)　怛嚂(二合)(三)

  次陈内供养　　初起东南隅
  捧华形服白　　金刚妙适悦
  金刚适悦性　　色黑执香炉
  金刚眼献灯　　色赤严饰尔
  末为涂香位　　金刚大吉祥
  形质皆以黄　　次陈其契相
  俱先二拳舞　　如仪遂结成
  以二金刚拳　　相并上掷散
  想妙华供养　　真言如后称

  【◇】
系(一)　嚩　日啰(二合)(二)　啰　底(三)

  普拳乃下掷　　念焚香云海
  普遍于一切　　诵如后真言

  【◇】
摩　诃(引)　啰　多　嚩　日哩(二合)(一)　斛(二)

  二拳禅智合　　如灯应运想
  广施为佛事　　密言如是称

  【◇】
唵　嚩　日啰(二合)　路　者　宁(三)

  并覆其二拳　　依胸两向散
  若妙涂香势　　当诵此真言

  【◇】
摩　诃　室唎(二合)　嚩　日哩(二合)　呬(三)

  外供养诸尊　　四隅又存想
  东南名喜戏　　二拳以当心
  笑处于西南　　二羽口傍散
  歌居于西北　　弹执其箜篌
  东北舞为名　　如仪旋转势
  形服皆金色　　真言契又陈
  覆并于二拳　　绕心应右转
  是名喜戏印　　其明如后称

  【◇】
系　啰　底　嚩　日啰(二合)(一)　尾　逻　赐　儞(二)　怛啰(二合)
◇
吒(吒半音)(三)

  如前印口傍　　自檀慧徐散
  扬掌极舒臂　　含笑诵真言

  【◇】
系　啰　底　嚩　日啰(二合)(一)　贺　细(二)　诃　诃(三)

  定臂如箜篌　　改进力微屈
  慧羽弹弦势　　为歌诵其明

  【◇】
系　啰　底　嚩　日啰(二合)(一)　拟　谛(二)　谛　谛(三)

  二拳舞于心　　顶上合便散
  其名舞契相　　真言句遂陈

  【◇】
系　啰　底　嚩　日啰(二合)(一)　儞哩(二合)　谛　吠　波
【◇】
吠　波

  四承旨居门　　形仪复当演
  初持钩青色　　严丽处于间
  南携索皆黄　　西执锁尚赤
  其北名为磬　　具绿色冠鬘
  秘契及真言　　复次今当设
  二拳背应逼　　檀慧反相钩
  进力皆极舒　　又稍屈进度
  微招是钩契　　其明如后称

  【◇】
嚩　日[口*朗](二合引)　矩　势(一)　弱

  前印进力交　　反以头相拄
  其中如环索　　称诵后真言

  【◇】
嚩　日啰(二合)　播　势(一)　[合*牛](二)

  改进力相钩　　开拳背交辟
  遂名锁契成　　密言如是称

  【◇】
嚩　日啰(二合)　饷　迦　丽(一)　[牟*含](牟感反)(二)

  如锁背相着　　动摇磬明曰

  【◇】
嚩　日啰(二合)　健　[齒*來](一)　斛(二)

  大圣所严饰　　华座及衣服
  并余见前尊　　其色随身相
  殊形具众德　　首戴五佛冠
  将建漫茶罗　　诸位先存想
  月轮圆明现　　其中观念之
  半加面本尊　　适悦目瞻仰
  又宣三昧印　　本尊前所陈
  彼契及真言　　如仪勿差谬
  余尊次当设　　亦眼箭为初
  准前所护身　　大乐随心印
  极屈其进力　　初分背相着
  禅智并押之　　契相当成就
  以禅押于智　　深交印乃成
  名计里计罗　　次陈摩竭相
  进钩于愿度　　力掘其智端
  戒方舒成针　　檀慧合而直
  禅智自相并　　各押进力傍
  爱契相已成　　不改次前印
  从外触其股　　先右左亦然
  内供养又明　　侧綟金刚掌
  上掷为华印　　下散成烧香
  禅智逼为灯　　涂香依胸启
  喜戏旋转礼　　笑契近口傍
  自檀慧徐开　　又结其歌印
  改力度微屈　　进虚拨于间
  定羽佉吒迦　　慧作三幡相
  当心乃旋舞　　八供养已周
  复结金刚缚　　改进度微屈
  徐招是钩契　　从缚索当生
  禅度智力间　　印成又为锁
  环进禅智力　　捻已便相钩
  又作坚固缚　　禅智戒方下
  当胸遂摇动　　为磬四摄成
  三昧耶真言　　同前羯磨句
  金刚萨埵位　　及行者所居
  皆有十六尊　　围绕端严住
  赞王如后述　　应当称诵之

  【◇】
萨　缚(引)　弩　啰(引)　伽　素(上)　佉　萨　怛莽(二合)　曩
【◇】
娑(去)(一)　怛梵(二合)　嚩　日啰(二合)　萨　怛缚(二合)　跋
【◇】啰　莫　素(上)　啰　多(入)(二)　婆　嚩　冥　摩　诃　素(上)

【◇】
佉　地哩(二合)　住　掣　野　诺(三)　钵啰(二合)　底
【◇】
跋　儞也(二合)　悉　[亭*夜]　者　攞　麌　钵啰　曩　多(入)(四)

  由此金刚歌　　大乐随爱乐
  适悦皆坚固　　当得如意成
  又诵次所陈　　最胜真实赞
  能才称念故　　速令悉地圆

  【◇】
摩　诃(引)　素(上)　佉(一)　摩　诃　啰(引)　伽(二)　摩　诃(引)
【◇】
嚩　日啰(二合)(三)　摩　诃　驮　那(四)　摩　诃　[口*娘]　那(五)
【◇】
摩　诃　羯　摩(六)　嚩　日啰(二合)　萨　怛嚩(二合引)　[亭*夜]
【◇】
悉　驮　冥(七)

  次陈眼印相　　自大圣为先
  余各异观瞻　　契名亦分别
  行人复应以　　金刚眼视尊
  大适悦金刚　　不空警悟印
  当观萨埵际　　兼兴大染心
  由此印加持　　当速疾成就
  慧作三幡相　　定羽佉吒迦
  如前当自心　　舞毕掷华势
  目半开笑面　　瞻仰于本尊
  大适意金刚　　不空箭印相
  法界体性智　　由此能住持
  大适悦目观　　本尊圣者貌
  大适悦视印　　少福者亦成
  速愿盻为容　　加持大成就
  复当令现证　　超胜外道流
  大适悦金刚　　幢幡庄严印
  扬眸徐顾眄　　定作佉吒迦
  慧当结三幡　　如前旋舞相
  亦作掷华势　　其名礼印成
  三界诸人天　　恭敬当供养
  次前五种视　　本尊[合*牛]字明
  金愿慢印并　　余皆羯磨契
  各诵真言句　　如前无复殊
  大圣所成身　　法界体性智
  如前贪染顾　　圆寂令睹之
  又以眼少开　　其睫当瞤动
  彼名曰明视　　用此请本尊
  遍入己体中　　身心爱染想
  奉事于圣者　　印力契真如
  智自性皆达　　萨埵因之住
  今修此方便　　故我当证成
  依教供养周　　次用辟除印
  金刚炽盛日　　三昧耶为名
  二羽内相叉　　八度互着掌
  舒禅智面合　　如杵乃虚拳
  左转能辟魔　　右旋遍结界
  吽声若雷震　　随意为提防
  自胜解思惟　　一切虚空界
  涂香灯饮食　　华鬘及烧香
  衣服盖幢幡　　扇拂歌宝铎
  妙舞并宫殿　　殊胜供养仪
  我今变化成　　众圣皆受用
  如前唵字句　　称诵运想之
  不瞬微笑容　　坚固爱乐意
  久观圣者体　　金刚眼乃成
  本尊大印陈　　萨埵三摩地
  唇齿应俱合　　金刚语离声
  不大动舌端　　能成诸教法
  方欲止息除　　复想供养仪
  并称唵字明　　如前当奉献
  一百八名赞　　次当称诵之

  【◇】
跋　啰　摩　[亭*夜](一)　摩　诃　萨　怛嚩(二合)(二)　摩　诃
【◇】
啰　多(三)　摩　诃　啰　底(四)　娑　满　多　婆　娜啰(二合)(五)
【◇】
萨　嚩(引)　怛摩(二合)(六)　嚩　日啰(二合)　檗　磨(七)
【◇】
跋　谛　跋　谛(八)　质　多　萨　怛嚩(二合)(九)　娑
【◇】
磨　[亭*夜]　仡啰(二合)(十)　嚩　日啰(二合)　嚩　日啰(二合)(十一)
【◇】
摩　诃　驮　那(十二)　娑　满　多　婆　娜啰(二合)(十三)
【◇】
折　哩野(引二合)　仡啰(二合)(十四)　魔　啰　魔　啰(十五)
【◇】
钵罗(二合)　末　娜　迦(十六)　萨　嚩　菩　提(十七)　摩
【◇】
诃　勃　驮(十八)　勃　驮　勃　驮(引)　仡啰(二合)(十九)
【◇】惹　摩　惹(二十)　嚩　日啰(二合)　吽(短)　迦(引)　啰(二十一)

【◇】
吽(短)　迦　啰(二十二)　路　计　湿嚩(二合)　啰(二十三)
【◇】
摩　尼　钵啰(二合)　娜(二十四)　摩　诃　啰(引)　伽(二十五)
【◇】
摩　诃　扫　佉野(二合)(二十六)　迦　摩　目　佉叉(二合)(二十七)
【◇】
摩　诃　驮　那(二十八)　怛哩(二合)　迦(引)　攞(二十九)
【◇】
悉怛哩(三合)　婆　嚩(三十)　悉怛哩野(四合)
【◇】
仡啰野(三合)(三十一)　怛哩(二合)　路　迦(引)　仡啰(二合)(三十二)
【◇】
怛哩(二合)　驮(引)　睹　迦(三十三)　萨他(引二合)　嚩　啰(三十四)
【◇】
钵啰(二合)　婆　嚩　微野(二合)　讫多(二合)(三十五)　苏(上)
【◇】
素　佶叉摩(三合)(三十六)　萨吐(二合)　攞　散　者
【◇】
焰(三十七)　让　伽　摩　钵啰(二合)　嚩　啰(三十八)　钵啰(二合引)
【◇】
跛谛(二合)　婆　嚩(三十九)　娑(引)　伽　啰　戍　驮
【◇】
那(四十)　婀　那(引)　地　儞　驮　那(引)　典　多　建
【◇】
多(四十一)　钵啰(引)　迦(半音三合)　萨　嚩　摩　悉体(二合)　多(入)(四十二)
【◇】缬哩(二合)　多亩(二合)　娜啰(二合)(四十三)　瑜

【◇】
伽　三　昧　药(四十四)　多　怛嚩(二合)　萨　多野(二合)(四十五)
【◇】
摩　诃(引)　摩　郝(四十六)　多　他(引)　伽　多(四十七)
【◇】
摩　诃(引)　悉　驮(四十八)　达　摩　羯　磨(四十九)　摩
【◇】
诃　勃　驮(五十)　娑　达　摩　娑　多羯(二合)　摩
【◇】
跋　他(五十一)　菩　提　质　多(五十二)　素(上)　慕　驮　迦(五十三)
【◇】嚩　日啰(二合)　矩噜(二合)　驮(五十四)　摩　诃　矩噜(二合)

【◇】
驮(五十五)　入嚩(二合)　逻　钵啰(二合)　攞
【◇】
野　那　摩　脚(五十六)　摩　诃　微　那　野(五十七)　弩
【◇】
瑟吒(二合引)　仡啰(二合)(五十八)　噜　娜啰(二合)　唠　娜啰(二合)(五十九)
【◇】
佶叉(二合)　孕　迦　啰(入)(六十)　萨　嚩　戍
【◇】
地(六十一)　摩　诃(引)　跋　娜摩(二合)(六十二)　钵啰(二合)　仡乳(二合)
【◇】
播　野(六十三)　摩　诃　那　野(六十四)　啰
【◇】
伽　戍　地(六十五)　娑　摩　[亭*也]　仡啰(二合)(六十六)　尾
【◇】
湿嚩(二合)　啰(引)　伽(六十七)　摩　醯　湿嚩(二合)　啰(六十八)
【◇】
阿(去)　迦(去)　舍　难　多野(二合)(六十九)　儞　睹
【◇】
吠(七十)　萨　嚩　勃　驮(七十一)　摩　诃　攞　野(七十二)
【◇】
尾　部　底　室唎(七十三)(二合)　尾　慕　啰　惹(引)(七十四)(上)　萨
【◇】
嚩(引)　舍(七十五)　跋　哩　布　啰　脚(七十六)　曩　么
【◇】
悉谛(二合)　悉睹(二合)(七十七)　曩　么　悉谛(二合)　悉睹(二合)(七十八)
【◇】曩　么　悉谛(二合)　悉睹(二合)(七十九)　曩

【◇】
牟　曩　莫(八十)　部　仡睹(二合)　恨　怛梵(二合)(八十一)
【◇】
钵啰(二合)　跋　[亭*夜](引)　冥(八十二)　嚩　日啰(二合)　萨
【◇】
怛嚩(二合引)　[亭*夜](八十三)　悉　驮　满(八十四)

  若持此赞王　　金刚法语诵
  所乐当成就　　速疾无与伦
  每日应及时　　称已离诸罪
  常脱一切苦　　净土当现前
  才诵众福圆　　增吉祥明盛
  复陈阏伽契　　侧印于器端
  首应亦随倾　　想礼称唵句
  捧献如仪则　　诵其本真言
  发愿毕结前　　金刚炽盛日
  左旋想解界　　又作坚固缚
  忍愿竖成针　　当心诵明曰

  【◇】
唵(一)　讫哩(二合)　睹嚩(入)(二)　萨　嚩　萨　怛嚩(二合引)
【◇】
啰托(二合)(三)　悉　地　啰娜(二合)　多(四)　野　他(引)　弩
【◇】
伽(引)　伽　车(上)　驮梵(二合)(五)　勃　驮　微　沙　焰(六)
【◇】
补　那　啰(引)　伽　摩　那　野　睹(七)　唵(八)　嚩
【◇】
日啰(二合)(九)　萨　怛嚩　穆(十)

  句毕近额上　　自锋乃徐开
  想众圣还宫　　护身随所适
  欲求先行者　　四时处道场
  诵满一洛叉　　次昼夜持念
  诸尊当覆护　　然加行精勤
  又演念诵门　　四威仪修习
  如前愿拔济　　无余界有情
  亦诵初所陈　　菩提心密语
  又当称婀字　　用妙适悦言
  了诸法不生　　如初住空观
  圆明五锋杵　　及成就己身
  同萨埵真仪　　分明谛观想
  半跏右押左　　金刚掌遂合
  坚固缚又陈　　开心遍入印
  三昧拳亦尔　　金刚慢印旋
  五佛印宝冠　　系鬘垂带想
  参差当拍掌　　三昧契护持
  又此印请尊　　降于己身内
  八供养云集　　如前安立之
  皆依于大空　　布位当观念
  分明罗列已　　金刚慢契陈
  其余供养尊　　皆用羯磨印
  今但标契号　　其相前所申
  皆诵本真言　　并运心供养
  观身色空已　　是真睹本尊
  如斯胜解之　　决定无疑惑
  因缘有情类　　悟本皆成空
  复建同尊仪　　如是瑜伽住
  凡遇庄严事　　悦意殊特流
  泯彼皆观空　　复次再安立
  皆成清净已　　想供养本尊
  并称唵字明　　同普贤受用
  又陈先行法　　随处而修习
  数满一洛叉　　如前昼夜诵
  若专精一月　　两月或半月
  警相当现前　　随意求成就
  乐登种佛位　　菩萨及本尊
  信已即彼身　　才决定便证
  虽障重懒惰　　此生速获之
  大乐微妙门　　仁者应尊奉

金刚顶胜初瑜伽经中略出大乐金刚萨埵念诵仪轨


金刚顶胜初瑜伽普贤菩萨念诵法

    No. 1123

金刚顶胜初瑜伽普贤菩萨念诵法一卷

        开府仪同三司特进试鸿胪卿肃公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命礼普贤　　法界真如体
  我今依大教　　金刚顶胜初
  略述修行仪　　胜初金刚界
  海会诸圣众　　垂慈见加护
  利益修行者　　是故结集之
  若欲求解脱　　彼于阿阇梨
  求受于灌顶　　若得许可已
  方依本教修　　拣择得胜处
  建立于轮坛　　即当想自身
  同彼普贤体　　色白如珂雪
  端坐入三昧　　舌上想五股
  净妙金刚杵　　密诵此真言
  同一法界净　　即诵真言曰

唵娑缚(二合)婆嚩戍度含

  由诵此真言　　身器皆清净
  即观虚空佛　　遍满如胡麻
  则诵遍照明　　历然见诸佛
  观佛真言曰

欠(平)嚩日啰(二合)驮都

  应满普贤行　　求成最正觉
  身心不动摇　　定中礼诸佛
  即诵真言曰

唵萨嚩怛他誐多波(引)娜满娜南迦噜弭

  本尊大印成　　次结金刚掌
  竖合交初分　　密言如是称

嚩日囒(二合引)惹(引)里

  便为金刚缚　　其明如后陈

嚩日啰(二合)满驮

  开缚摧拍心　　应诵密言曰

嚩日啰(二合)满驮怛啰(二合)吒(半音)

  次前金刚缚　　禅智檀慧开
  称遍入真言　　降临每加护

嚩日啰(二合引)吠舍恶

  不改次前契　　禅智进力加
  是名三昧拳　　真言如是诵

嚩日啰(二合引)母瑟知(二合)[牟*含]

  分彼拳作二　　左慢右安心
  身语意金刚　　形体依初观
  同前缚为准　　智与进力门
  禅逼于其中　　秘密三昧契
  印心额喉顶　　皆诵此真言

素啰多萨怛鑁(三合)

  金刚缚又陈　　忍愿成刀状
  进力捻刀侧　　依初第一文
  禅押于智端　　如结加趺势
  印顶心当想　　毗卢遮那佛
  俨然鲜白耀　　诵此真言曰

唵部(入)欠(平)

  次当印其额　　应想阿閦鼙
  色青处于前　　诵此密明句

嚩日啰(二合)萨怛嚩(二合)

  次按于顶右　　其名宝生尊
  黄色相端严　　真言如是诵

嚩日啰(二合)啰怛那(二合)

  举置于顶后　　无量寿如来
  色赤殊特仪　　称此真言曰

嚩日啰(二合)达磨

  复至于顶左　　不空成就尊
  绿色五佛周　　称此秘明句

嚩日啰(二合)羯磨

  次作宝鬘印　　灌顶以严身
  用二金刚拳　　额前遂萦绕
  复分拳脑后　　如前又系鬘
  自檀慧徐开　　以羽两傍下
  若垂缯带想　　诵次后真言

唵(一)嚩日啰(二合)么攞避诜左(二)满(三)[牟*含](四)

  定慧羽皆舒　　俱拍契成就
  能悦一切圣　　真言如是称

嚩日啰(二合)睹使也(二合)斛(引)

  金刚慢印明　　默心诵一遍

萨鑁矩噜野他(引)素(上)欠(平)

  复具明如上　　金刚萨埵冠
  以五佛色身　　安住相应印
  遍照薄伽梵　　契住如来拳
  次陈阿閦鼙　　定羽持衣角
  成拳按心上　　慧触地如仪
  施愿宝生尊　　智掌仰当乳
  无量光胜印　　定拳慢执莲
  慧拳似敷华　　又如无动佛
  智羽三幡相　　如拔济有情
  扬掌于乳傍　　不空成就印
  又作金刚缚　　开掌禅智合
  檀慧直如峰　　忍愿入于掌
  相合如箭状　　印心额及喉
  于顶亦如之　　皆用心密语

[合*牛]

  便捧其香水　　称后阏伽明

跛啰摩素(上)佉(引)舍野(一)娑攞里多(二)尾逻(引)娑曩弭带啰曩(二合)么(引)弭婆誐鑁担(三)弱[合*牛][牟*含]斛(四)呬呬呬呬(五)钵啰(二合)底(引)车(上六)矩素(上)满(引)惹里哩曩(二合引)他(七)

  近额奉献之　　如仪浴众圣
  依前观满月　　皓白现坛中
  大圣处于间　　契住金刚慢
  复陈四尊位　　眼箭在其前
  色赤衣服然　　冠鬘以严饰
  二羽弯弓矢　　瞻瞩萨埵仪
  计里计罗尊　　色白居其右
  金刚拳二羽　　交抱三昧耶
  于后爱为名　　形服皆青色
  二拳竖慧臂　　肘以定羽承
  共执摩竭幢　　于左名为慢
  色黄拳在胯　　向左小低头
  羯摩印真言　　加持谛安立
  大圣金刚慢　　应诵心密言

[合*牛]

  诸尊次复陈　　自眼箭为始
  二拳各坚固　　弯弓放箭仪
  密契相已成　　秘明如后诵

弱(一)嚩日啰(二合)地哩(二合)瑟知(二合二)娑(去引)野计(三)么吒(半音四)

  准前拳二羽　　交臂抱于胸
  计里计罗尊　　当诵此后句

[合*牛](一)嚩日啰(二合)计利吉丽(二)[合*牛](三)

  又改次前印　　慧臂直如幢
  定拳承肘间　　诵明名爱契

[牟*含](一)嚩日哩(二合)儞(二)娑么(二合)啰(三)啰吒(半音四)

  二拳各居[膫-(日/小)+(夸-大)]　　以头向左倾
  慢契相遂成　　真言如后诵

斛(一)嚩日啰(二合)迦(引)冥湿嚩(二合)哩(二)怛嚂(二合引三)

  次陈内供养　　初起东南隅
  捧华形服白　　金刚妙适悦
  金刚适悦性　　色黑执香炉
  金刚眼献灯　　色赤严饰尔
  末为涂香位　　金刚大吉祥
  形质皆以黄　　次陈其契相
  俱先二拳舞　　如仪遂结成
  以二金刚拳　　相并上掷散
  想妙华供养　　真言如后称

系(一)嚩日啰(二合引二)啰底(三)

  并拳乃下掷　　念焚香云海
  普遍于一切　　诵如后真言

摩诃(引)啰多嚩日啰(二合一)斛(二)

  二拳禅智合　　如灯应运想
  广施为佛事　　密言如是称

唵(一)嚩日啰(二合二)路(引)者宁(三)

  并覆其二拳　　依胸两向散
  若妙涂香势　　当诵此真言

摩诃(引)室唎(二合一)嚩日哩(二合二)呬(三)

  外供养诸尊　　四隅又存想
  东南名嬉戏　　二拳以当心
  笑处于西南　　二羽口傍散
  歌居于西北　　弹执其箜篌
  东北舞为名　　如仪旋转势
  形服皆金色　　真言契又陈
  覆并于二拳　　绕心应右转
  是名嬉戏印　　其名如后称

系啰底嚩日啰(二合一)尾逻(引)赐儞(二)怛啰(二合)吒(半音)

  如前印口傍　　自檀慧徐散
  扬掌极舒臂　　含笑诵真言

系啰底嚩日啰(二合一)贺(引)细(三)娑诃(三)

  定臂如箜篌　　改进力微屈
  慧羽弹弦势　　为歌诵其明

系啰底嚩日啰(二合一)拟(引)谛(二)谛谛(三)

  二拳舞于心　　顶上合便散
  其名舞契相　　真言句遂陈

系啰底嚩日啰(二合一)儞哩(二合)谛(二)吠波吠波(三)

  四承旨居门　　形仪复当演
  初持钩青色　　严丽处于间
  南携索皆黄　　西执锁尚赤
  其北名为磬　　具绿色冠鬘
  秘契及真言　　复次今当设
  二拳背应逼　　檀慧反相钩
  进力皆极舒　　又稍屈进度
  微招是钩契　　其明如后称

嚩日[口*朗](二合引)矩势(一)弱(二)

  前印进力交　　反以头相挂
  其中如环索　　称诵后真言

嚩日啰(二合)播(引)势(一)[合*牛](二)

  改进力相钩　　开拳背交臂
  遂名锁契成　　密言如是称

嚩日啰(二合)饷迦丽(一)[牟*含]

  如锁背相着　　动摇磬明曰

嚩日啰(二合)健[齒*來](一)斛(二)

  大圣所严饰　　华座及衣服
  并余见前尊　　其色随身相
  殊形具众德　　首戴五佛冠
  将建曼荼罗　　诸位先存想
  月轮圆明现　　其中观念之
  半跏面本尊　　适悦目瞻仰
  又宣三昧印　　本尊前所陈
  彼契及真言　　如仪勿差谬
  余尊次当设　　亦眼箭为初
  准彼所护身　　大乐随心印
  极屈其进力　　初分背相着
  禅智并押之　　契相当成就
  以禅押于智　　深交印乃成
  名计里计罗　　次陈摩竭相
  进钩于愿度　　力握其忍端
  戒方舒成针　　檀慧合而直
  禅智自相并　　各押进力傍
  爱契相已成　　不改次前印
  从外触其股　　先右左亦然
  内供养又明　　侧捩金刚掌
  上掷为华印　　下散成烧香
  禅智逼为灯　　涂香依胸启
  嬉戏旋转礼　　笑契近口傍
  自檀慧徐开　　又结其歌印
  改力度微屈　　进虚拨于间
  定羽佉吒迦　　慧作三幡相
  当心乃旋舞　　八供养已周
  次结金刚缚　　改进力微屈
  徐招是钩契　　从缚索当生
  禅度智力间　　印成又为锁
  环进禅智力　　捻已便相钩
  又作坚固缚　　禅智戒方下
  当胸遂摇动　　为磬四摄成
  三昧耶真言　　同前羯磨句
  金刚萨埵位　　及行者所居
  皆有十六尊　　围绕端严住
  又诵次所陈　　最胜真实赞
  能才称念故　　速令悉地圆

摩诃(引)素(上)佉(一)摩诃(引)啰(引)誐(二)摩诃(引)嚩日啰(二合三)摩诃(引)驮那(四)摩诃(引)枳娘(二合)那(五)摩诃(引)羯摩(六)嚩日嚩(二合)萨怛嚩(二合引)儞也(二合)悉地野(二合)冥(七)

  诵赞声毕已　　观念本所尊
  身心不散乱　　捧戴于珠鬘
  当心以加持　　而诵真言曰

唵嚩日啰(二合)虞呬也(二合)惹波三摩曳吽

  次诵本所尊　　持珠住等引
  不极动舌端　　唇齿二俱合
  金刚语离声　　分明观相好
  四时不令间　　百千已为限
  或复过于是　　真言如是称

唵嚩日啰(二合)萨怛嚩(二合)恶

  念诵分限毕　　捧珠发大愿
  即结根本印　　诵本明七遍
  复修八供养　　以妙声诵赞
  捧献阏伽水　　解界及诸印
  即结三昧拳　　一诵而掣开
  次结羯摩拏　　三诵三开手
  彼彼所生印　　一一自当解
  即诵真言曰

唵嚩日啰(二合)穆

  次结奉送印　　二羽金刚缚
  忍愿竖如针　　诵已而上掷
  而诵真言曰

唵讫哩(二合)睹嚩萨嚩萨怛嚩(二合)啰他(二合)悉地娜多野他努誐[卄/(阿-可+辛)/木]车特梵(二合)勃驮尾洒盐布那啰誐摩那野睹唵嚩日啰(二合)萨怛嚩(二合)穆

  次当结宝印　　二羽金刚缚
  进力如宝形　　禅智亦复尔
  印相从心起　　置于灌顶处
  分手如系鬘　　亦成甲胄印
  真言如是称

唵嚩日啰(二合)啰怛那(二合)毗诜者[牟*含]萨嚩母捺啰(二合)咩捺哩(二合)稚矩噜嚩啰迦嚩制那

[口*梵]

  加持被甲已　　齐掌而三拍
  令圣众欢喜　　以此真言印
  解缚得欢喜　　而诵真言曰

唵嚩日啰(二合)睹瑟也(二合)斛(引)

  奉送圣众已　　自作加持竟
  便出于道场　　任意自经行
  转读大乘典　　调息自身心
  心常想本尊　　仁者应遵奉

金刚顶胜初瑜伽普贤菩萨念诵法一卷


金刚顶一切如来真实摄大乘现证大教王经

    No. 865 [cf. Nos. 866, 882(1)]

金刚顶一切如来真实摄大乘现证大教王经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    金刚界大曼荼罗广大仪轨品之一

如是我闻。一时婆伽梵。成就一切如来金刚加持殊胜三昧耶智。得一切如来宝冠三界法王灌顶。证一切如来一切智智瑜伽自在。能作一切如来一切印平等种种事业。于无尽无余一切有情界。一切意愿作业皆悉成就大悲毗卢遮那。常恒住三世。一切身口心金刚如来。一切如来游戏处。住阿迦尼吒天王宫中大摩尼殿。种种间错。铃铎缯幡微风摇激。珠鬘璎珞半满月等。而为庄严。与九十俱胝菩萨众俱。所谓。金刚手菩萨摩诃萨。圣观自在菩萨摩诃萨。曼殊室利童真菩萨摩诃萨。虚空藏菩萨摩诃萨。金刚拳菩萨摩诃萨。才发心转法轮菩萨摩诃萨。虚空库菩萨摩诃萨。摧一切魔力菩萨摩诃萨。如是等菩萨。而为上首。与恒河沙等数如来。犹如胡麻示现。满于阎浮提。于阿迦尼吒天亦复如是。彼无量数如来身。从一一身。现无量阿僧祇佛刹。于彼佛刹。还说此法理趣。时婆伽梵大毗卢遮那如来。常住一切虚空。一切如来身口心金刚。一切如来互相涉入。一切金刚界觉悟智萨埵。一切虚空界微尘金刚。加持所生智藏。一切如来无边故。大金刚智灌顶宝。一切虚空舒遍真如智。为现证三菩提。一切如来自身。性清净故。自性清净一切法。遍一切虚空。能现一切色智。尽无余。调伏有情界行最胜。一切如来不空。作教令故。一切平等无上巧智。一切如来大菩提坚固萨埵。一切如来钩召三昧耶。一切如来随染智自在。一切如来善哉。一切如来灌顶宝。一切如来日轮圆光。一切如来思惟王摩尼宝幢。一切如来大笑。一切如来大清净法。一切如来般若智。一切如来轮。一切如来秘密语。一切如来不空种种事业。一切如来大精进妙坚固甲胄。一切如来遍守护金刚药叉。一切如来身口心金刚印智

  普贤妙不空　　摩罗极喜主
  空藏大妙光　　宝幢大微笑
  能观大自在　　曼殊一切坛
  无言种种业　　精进怒坚持
  金刚钩箭喜　　宝日幢幡笑
  莲剑妙轮语　　羯磨甲怖持
  无始无终寂　　暴怒大安忍
  药叉罗刹勇　　威猛大富贵
  邬摩天世主　　毗纽胜大寂
  世护虚空地　　三世及三界
  大种善人益　　诸设缚祖父
  流转涅槃常　　正流转大觉
  觉清净大乘　　三有常恒者
  降三世食乐　　主宰诸能调
  坚主妙地胜　　智彼岸理趣
  解脱觉有情　　行一切如来
  觉利益佛心　　诸菩提无上
  遍照最胜王　　自然总持念
  大萨埵大印　　等持佛作业
  一切佛为身　　萨埵常益觉
  大根本大黑　　大染欲大乐
  大方便大胜　　诸胜宫自在

婆伽梵大菩提心普贤大菩萨。住一切如来心。时一切如来。满此佛世界。犹如胡麻

尔时一切如来云集。于一切义成就菩萨摩诃萨坐菩提场。往诣示现受用身。咸作是言。善男子云何证无上正等觉菩提。不知一切如来真实忍诸苦行。时一切义成就菩萨摩诃萨。由一切如来警觉。即从阿娑颇娜伽三摩地起。礼一切如来。白言。世尊如来教示我。云何修行。云何是真实。如是说已。一切如来异口同音。告彼菩萨言。善男子当住观察自三摩地。以自性成就真言。自恣而诵

唵质多钵啰(二合)底(丁以反)微腾迦噜弭

时菩萨。白一切如来言。世尊如来我遍知已。我见自心形如月轮。一切如来咸告言。善男子心自性光明。犹如遍修功用。随作随获。亦如素衣染色。随染随成。时一切如来。为令自性光明心智丰盛故。复敕彼菩萨言

唵菩提质多亩怛波娜夜弭

以此性成就真言。令发菩提心。时彼菩萨。复从一切如来承旨。发菩提心已。作是言。如彼月轮形。我亦如月轮形见。一切如来告言。汝已发一切如来普贤心。获得齐等金刚坚固善住此一切如来普贤发心。于自心月轮。思惟金刚形。以此真言

唵底瑟姹(二合)嚩日啰(二合)

菩萨白言。世尊如来我见月轮中金刚。一切如来咸告言。令坚固一切如来普贤心金刚。以此真言

唵嚩日罗(二合)怛么(二合)句唅

所有遍满一切虚空界。一切如来身口心金刚界。以一切如来加持。悉入于萨埵金刚。则一切如来。于一切义成就菩萨摩诃萨。以金刚名。号金刚界。金刚界灌顶。时金刚界菩萨摩诃萨。白彼一切如来言。世尊如来我见一切如来为自身一切如来复告言。是故摩诃萨。一切萨埵金刚。具一切形成就。观自身佛形。以此自性成就真言。随意而诵

唵也他萨婆怛他誐多萨怛(二合)他唅

作是言已。金刚界菩萨摩诃萨。现证自身如来。尽礼一切如来已。白言。唯愿世尊诸如来。加持于我。令此现证菩提坚固。作是语已。一切如来入金刚界如来彼萨埵金刚中。时世尊金刚界如来。当彼刹那顷。现证等觉一切如来平等智。入一切如来平等智三昧耶。证一切如来法平等智自性清净。则成一切如来平等自性光明智藏如来。应供正遍知。时一切如来。复从一切如来萨埵金刚出。以虚空藏大摩尼宝。灌顶。发生观自在法智。安立一切如来毗首羯磨。由此往诣须弥卢顶金刚摩尼宝峰楼阁。至已。金刚界如来。以一切如来加持。于一切如来师子座。一切面安立。时不动如来。宝生如来。观自在王如来。不空成就如来一切如来。以一切如来。加持自身。婆伽梵释迦牟尼如来。一切平等。善通达故。一切方平等。观察四方而坐

尔时世尊毗卢遮那如来。不久现说等觉一切如来普贤心。获得一切如来虚空发生大摩尼宝灌顶。得一切如来观自在法智彼岸。一切如来毗首羯磨不空无碍教。圆满事业。圆满意乐。一切如来性。于自身加持。即入一切如来普贤摩诃菩提萨埵三昧耶。出生萨埵加持金刚三摩地。一切如来大乘现证三昧耶。名一切如来心。从自心出

嚩日罗(二合)萨怛嚩(二合下同)

才出一切如来心。即彼婆伽梵普贤。为众多月轮。普净一切有情大菩提心。于诸佛所。周围而住。从彼众多月轮。出一切如来智金刚。即入婆伽梵毗卢遮那如来心。由普贤坚牢故。从金刚萨埵三摩地。由一切如来加持。合为一体。量尽虚空。遍满成五峰光明。一切如来身口心。出生金刚形。从一切如来心出。住佛掌中。复从金刚。出金刚形种种色相。舒遍照曜一切世界。从彼金刚光明门。出一切世界微尘等如来身。遍周法界。究竟一切虚空。遍一切世界云海。遍证一切如来平等智神境通。发一切如来大菩提心。成办普贤种种行。承事一切如来。往诣大菩提场。摧诸魔军。证成一切如来平等大菩提。转正法轮。乃至拔济一切。利益安乐尽无余有情界。成就一切如来智最胜神境通悉地等。示现一切如来神通游戏普贤故。金刚萨埵三摩地。妙坚牢故。聚为一体。生普贤摩诃菩提萨埵身。住世尊毗卢遮那佛心。而说嗢陀南

  奇哉我普贤　　坚萨埵自然
  从坚固无身　　获得萨埵身

时普贤大菩提萨埵身。从世尊心下。一切如来前。依月轮而住。复请教令。时婆伽梵。入一切如来智三昧耶。名金刚三摩地。受用一切如来戒定慧解脱解脱知见。转正法轮。利益有情大方便力。精进大智三昧耶。无尽无余拔济有情界。一切主宰。安乐悦意故。乃至得一切如来平等智。神境通。无上大乘现证。最胜悉地果故。一切如来成就金刚。授与彼普贤摩诃菩提萨埵。一切如来转轮王灌顶。以一切佛身宝冠缯彩。灌顶已。授与双手。则一切如来。以金刚名。号金刚手。金刚手灌顶时。金刚手菩萨摩诃萨。左慢右舞。弄跋折罗。则彼金刚安自心。持增进势。说此嗢陀南

  此是一切佛　　成金刚无上
  授与我手掌　　金刚加金刚

尔时世尊。复入不空王大菩萨三昧耶。所生萨埵加持。名金刚三摩地。名一切如来钩召三昧耶一切如来心。从自心出

嚩日啰(二合)逻(引)惹

从一切如来心。才出已。则彼婆伽梵金刚手。为一切如来大钩。出已。入世尊毗卢遮那心。聚为一体。生金刚大钩形。住佛掌中。从金刚大钩形。出现一切世界微尘等如来身。召请一切如来等。作一切佛神通游戏。妙不空王故。金刚萨埵三摩地极坚牢故。聚为一体。生不空王大菩萨身。住毗卢遮那佛心。说此嗢陀南

  奇哉不空王　　金刚所生钩
  由遍一切佛　　为成就钩召

时不空王大菩萨身。从佛心下。依一切如来右月轮而住。复请教令。时婆伽梵。入一切如来钩召三昧耶。名金刚三摩地。受一切如来钩召三昧耶。尽无余有情界。一切钩召。一切安乐。悦意故。乃至一切如来集会加持。最胜悉地故。则彼金刚钩。授与不空王大菩萨双手。一切如来以金刚名。号金刚钩召。金刚钩召灌顶时。金刚钩召菩萨摩诃萨。以金刚钩。钩召一切如来。说此嗢陀南

  此是一切佛　　无上金刚智
  成诸佛利益　　最上能钩召

尔时婆伽梵。复入摩罗大菩萨三昧耶。出生萨埵加持。名金刚三摩地。一切如来随染三昧耶。名一切如来心。从自心出

嚩日啰(二合)逻哦

从一切如来心。才出已。即彼婆伽梵持金刚。为一切如来花器仗。出已。入世尊毗卢遮那佛心。聚为一体。生大金刚箭形。住佛掌中。从彼金刚箭形。出一切世界微尘等如来身。作一切如来随染等。作一切佛神通游戏极杀故。金刚萨埵三摩地。极坚牢故。聚为一体。生摩罗大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉自性净　　随染欲自然
  离欲清净故　　以染而调伏

时彼摩罗大菩萨身。从世尊心下。依一切如来左月轮而住。复请教令。时世尊。入一切如来随染加持。名金刚三摩地。受一切如来能杀三昧耶。尽无余有情界。随一切。安乐悦意故。乃至得一切如来摩罗业最胜悉地果故。则彼金刚箭。授与摩罗大菩萨双手。则一切如来。以金刚名。号金刚弓。金刚弓灌顶时。金刚弓菩萨摩诃萨。以金刚箭。杀一切如来。说此嗢陀南

  此是一切佛　　染智无瑕秽
  以染害厌离　　能施诸安乐

尔时婆伽梵。复入极喜王大菩萨三昧耶。所生萨埵加持。名金刚三摩地。一切如来极喜三昧耶。名一切如来心。从自心出

嚩日啰(二合)娑度

从一切如来心。才出已。则彼婆伽梵持金刚。为一切如来善哉相。入世尊毗卢遮那佛心。聚为一体。生大欢喜形。住佛掌中。从彼欢喜形。出一切世界微尘等如来身。作一切如来善哉相。作一切佛神通游戏极喜故。金刚萨埵三摩地。极坚牢故。聚为一体。生欢喜王大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉我善哉　　诸一切胜智
  所离分别者　　能生究竟喜

时欢喜王大菩萨身。从世尊心下。依一切如来后月轮而住。复请教令。时世尊入一切如来等喜加持。名金刚三摩地。已受一切如来等喜一切安乐悦意故。乃至得一切如来无等喜一切安乐悦意故乃至得一切如来无上喜味最胜悉地果故。则彼金刚喜。授彼欢喜王大菩萨摩诃萨双手。则一切如来。以金刚名。号金刚喜。金刚喜灌顶时。金刚喜菩萨摩诃萨。以金刚喜善哉相。欢悦一切如来。说此嗢陀南

  此是一切佛　　能转善哉相
  作诸喜金刚　　妙喜令增长

大菩提心。一切如来钩召三昧耶。一切如来随染智。大欢喜。如是。一切如来大三昧耶萨埵

尔时婆伽梵。复入虚空藏大菩萨三昧耶。所生宝加持。名金刚三摩地。一切如来灌顶三昧耶。名一切如来心。从自心出

嚩日啰(二合)啰怛那(二合)

从一切如来心。才出已。一切虚空平等性智善通达故。金刚萨埵三摩地。极坚牢故。聚为一体。则彼婆伽梵持金刚。为一切虚空光明。出已。以一切虚空光明。照耀一切有情界。成一切虚空界。以一切如来加持。一切虚空界。入世尊毗卢遮那佛心。善修习故。金刚萨埵三摩地。一切虚空界胎藏所成。一切世界遍满等量。出生大金刚宝形。住佛掌中。从彼金刚宝形。出一切世界微尘等如来身。出生已。作一切如来灌顶等。于一切世界。作一切如来神通游戏。虚空界胎脏。妙出生故。金刚萨埵三摩地。极坚牢故。聚为一体。生虚空藏大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉妙灌顶　　无上金刚宝
  由佛无所著　　名为三界主

时彼虚空藏大菩萨身。从世尊心下。依一切如来前月轮而住。复请教令。时世尊入一切如来大摩尼宝。名金刚三摩地。受一切如来圆满意乐三昧耶。尽无余有情界。获一切义利。受一切安乐悦意故。乃至得一切如来利益最胜荣盛悉地故。受彼金刚摩尼。与彼虚空藏大菩萨摩诃萨金刚宝转轮王。授与金刚宝形灌顶。安于双手。则一切如来。以金刚名。号金刚藏。金刚藏灌顶时。金刚藏菩萨摩诃萨。以金刚摩尼。安自灌顶处。说此嗢陀南

  此是一切佛　　灌顶有情界
  授与我手掌　　宝安于宝中

尔时婆伽梵。复入大威光大菩萨三昧耶。出生宝加持。名金刚三摩地。一切如来光三昧耶。名一切如来心。从自心出

嚩日啰(二合)帝惹

从一切如来心。才出已。即彼婆伽梵金刚手。为众多大日轮。出已。入世尊毗卢遮那佛心。聚为一体。生大金刚日形。住佛掌中。从彼金刚日轮。出一切世界微尘等如来身。放一切如来光明等。作一切佛神通游戏。极大威光故。金刚萨埵三摩地。极坚牢故。聚为一体。生大威光菩萨摩诃萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉无比光　　照耀有情界
  能净清净者　　诸佛救世者

时彼无垢大威光菩萨身。从世尊心下。依一切如来右月轮而住。复请教令。时世尊入一切如来圆光加持。名金刚三摩地。受一切如来光三昧耶。尽无余有情界。无比光。一切安乐悦意故。乃至得一切如来自光明最胜悉地故。金刚日授与大威光菩萨摩诃萨双手。则一切如来。以金刚名。号金刚光。金刚光灌顶时。金刚光菩萨摩诃萨以彼金刚日。照曜一切如来。说此嗢陀南

  此是一切佛　　能坏无智暗
  设微尘数日　　此光超于彼

尔时婆伽梵。复入宝幢大菩萨三昧耶。出生宝加持。名金刚三摩地。一切如来满意愿三昧耶。名一切如来心。从自心出

嚩日啰(二合)计都

从一切如来心。才出已。即彼婆伽梵持金刚。为种种色幢幡庄严形。出已。入世尊毗卢遮那佛心聚为一体生金刚幢形。住佛掌中。从彼金刚幢形。出一切世界微尘等如来身。建一切如来宝幢等。作一切佛神通游戏。大宝幢故。金刚萨埵三摩地。极坚牢故。聚为一体生宝幢大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉无比幢　　一切益成就
  一切意满者　　令满一切愿

时彼宝幢大菩萨身。从世尊心下。依一切如来左月轮而住。复请教令。时世尊入一切如来建立加持。名金刚三摩地。受一切如来思惟王摩尼幢。能建三昧耶。尽无余有情界。令一切意愿圆满。一切安乐悦意故。乃至得一切如来大利益最胜悉地果故。则彼金刚幢。授彼宝幢菩萨摩诃萨双手。则一切如来。以金刚名。号金刚幢。金刚幢灌顶时。彼金刚幢菩萨摩诃萨。以金刚幢。安立一切如来于檀波罗蜜。说此嗢陀南

  此是一切佛　　能满诸意欲
  名思惟宝幢　　是檀度理趣

尔时婆伽梵。复入常喜悦大菩萨三昧耶。出生宝加持。名金刚三摩地。一切如来喜悦三昧耶。名一切如来心。从自心出

嚩日啰(二合)贺娑

从一切如来心。才出已。即彼婆伽梵持金刚。为一切如来微笑。出已。入世尊毗卢遮那佛心。聚为一体。生金刚笑形。住佛掌中。从彼金刚笑形。出一切世界微尘等如来身。作一切如来奇特等。作一切佛神通游戏。常喜悦根故。金刚萨埵三摩地。极坚牢故。聚为一体。生常喜悦根大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉我大笑　　诸胜大奇特
  安立佛利益　　常住妙等引

时彼常喜悦根大菩萨身。从世尊心下。依一切如来后月轮而住。复请教令。时世尊入一切如来奇特加持。名金刚三摩地。受一切如来出现三昧耶。尽无余有情界。一切根无上安乐悦意故。乃至得一切如来根清净智神境通果故。则彼金刚微笑。授与彼常喜悦根大菩萨摩诃萨双手。则一切如来以金刚名。号金刚喜。金刚喜灌顶时。金刚喜菩萨摩诃萨。以金刚微笑。悦一切如来。说此嗢陀南

  此是一切佛　　奇哉示出现
  能作大喜悦　　他师不能知

大灌顶寻圆光。有情大利。大笑。如是一切如来大灌顶萨埵

尔时婆伽梵。复入观自在大菩萨三昧耶。出生法加持。名金刚三摩地。一切如来法三昧耶。名一切如来心。从自心出

嚩日啰(二合)达摩

从一切如来心。才出已。即彼婆伽梵持金刚。自性清净一切法平等智善通达故。金刚萨埵三摩地。为正法光明。出已以彼正法光明。照曜一切世界。成为法界。尽法界。入世尊毗卢遮那佛心。聚为一体。量遍虚空法界。生大莲华形。住佛掌中。从彼金刚莲华形。出一切世界微尘等如来身。一切如来三摩地智神境通等。作一切神通游戏。于一切世界。妙观自在故。金刚萨埵三摩地。极坚牢故。聚为一体。生观自在大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉我胜义　　本清净自然
  诸法如筏喻　　清净而可得

时彼观自在大菩萨身。从世尊心下。依一切如来前月轮而住。复请教令。时世尊入一切如来三摩地智。三昧耶出生。名金刚三摩地。能净一切如来。尽无余有情界。我清净。一切安乐悦意故。乃至得一切如来法智神境通果故。则彼金刚莲花。授与观自在菩萨摩诃萨正法转轮王。授与一切如来法身灌顶。灌于双手。则一切如来。以金刚名。号金刚眼。金刚眼灌顶时。金刚眼菩萨摩诃萨。则彼金刚莲花。如开敷莲花势。观察贪染清净无染着自性。观已。说此嗢陀南

  此是一切佛　　觉悟欲真实
  授与我手掌　　法安立于法

尔时婆伽梵。复入曼殊室利大菩萨三昧耶。出生法加持。名金刚三摩地。一切如来大智慧三昧耶。名一切如来心。从自心出

嚩日啰(二合)底乞洒拏(三合)

从一切如来心。才出已。即彼婆伽梵持金刚。为众多慧剑。出已。入世尊毗卢遮那佛心。聚为一体。生金刚釰形。住佛掌中。则从彼金刚剑形。出一切世界微尘等如来身。一切如来智慧等。作一切佛神通游戏。妙吉祥故。金刚萨埵三摩地。极坚牢故。聚为一体生曼殊室利大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉一切佛　　我名微妙音
  由慧无色故　　音声而可得

时彼曼殊室利大菩萨身。从世尊心下。依一切如来右月轮而住。复请教令。时世尊入一切如来智慧三昧耶。名金刚三摩地。断一切如来结使三昧耶。尽无余有情界。断一切苦。受一切安乐悦意故。乃至得一切如来随顺音声慧圆满成就故。则彼金刚剑。授与曼殊室利大菩萨摩诃萨双手。则一切如来。以金刚名。号金刚慧金刚慧灌顶时。金刚慧菩萨摩诃萨。以金刚剑。挥斫。说此嗢陀南

  此是一切佛　　智慧度理趣
  能断诸怨敌　　除诸罪最胜

尔时婆伽梵。复入才发心转法轮菩萨摩诃萨三昧耶。出生法加持。名金刚三摩地。一切如来轮三昧耶。名一切如来心。从自心出

嚩日啰(二合)系都

从一切如来心。才出已。即彼婆伽梵持金刚。成金刚界大曼荼罗。为一切如来大漫荼罗出已。入世尊毗卢遮那佛心。聚为一体。生金刚轮形。住佛掌中。从彼金刚轮形。出一切世界微尘等如来身。才发心转法轮故。金刚萨埵三摩地。极坚牢故。聚为一体。生才发心转法轮菩萨摩诃萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉金刚轮　　我金刚胜持
  由才发心故　　能转妙法轮

时彼才发心转法轮大菩萨身。从世尊心下。依一切如来左月轮而住。复请教令。时世尊入一切如来轮。名金刚三摩地。一切如来大漫荼罗三昧耶。尽无余有情界。令入得不退转法轮。受一切安乐悦意故。乃至转一切如来正法轮最胜悉地故。则彼金刚轮。授与才发心转法轮大菩萨摩诃萨双手。则一切如来。以金刚名。号金刚场。金刚场灌顶时。彼金刚场菩萨摩诃萨。以彼金刚轮。令一切如来。安立不退转。说此嗢陀南

  此是一切佛　　能净一切法
  是则不退转　　亦名菩提场

尔时婆伽梵复入无言大菩萨摩诃萨三昧耶。出生法加持。名金刚三摩地。一切如来念诵三昧耶。名一切如来心。从自心出

嚩日啰(二合)婆沙

从一切如来心。才出已。即彼婆伽梵。金刚手。为一切如来法文字。出已。入世尊毗卢遮那佛心。聚为一体。生金刚念诵形。住佛掌中。从彼金刚念诵形。出一切世界微尘等如来身。一切如来法性等。作一切佛神通游戏。妙语言故。金刚萨埵三摩地。极坚牢故。聚为一体。生无言大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉自然密　　我名秘密语
  所说微妙法　　远离诸戏论

时彼无言大菩萨身。从世尊心下。依一切如来后月轮而住。复请教令。时世尊入一切如来秘密语名金刚三摩地一切如来语智三昧耶。尽无余有情界。令语成就。受一切安乐悦意故。乃至得一切如来语秘密体性最胜悉地故。则彼金刚念诵。授与无言大菩萨摩诃萨双手。则一切如来。以金刚名。号金刚语。金刚语灌顶时。金刚语菩萨摩诃萨。以彼金刚念诵。共一切如来谈论。说此嗢陀南

  此是一切佛　　名金刚念诵
  于一切如来　　真言速成就

金刚法智性。一切如来智慧。大转轮智。一切如来语。轮转戏论智。此是一切如来大智萨埵

金刚顶一切如来真实摄大乘现证大教王经卷上金刚顶一切如来真实摄大乘现证大教王经卷中

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大监正号大广智大兴善寺三藏沙门不空奉　诏译

    大曼荼罗广大仪轨品之二

尔时婆伽梵。复入一切如来毗首羯磨大菩萨三昧耶。出生羯磨加持。名金刚三摩地。一切如来羯磨三昧耶。名一切如来心。从自心出

嚩日啰(二合)羯磨

从一切如来心。才出已。一切如来羯磨平等智。善通达故。金刚萨埵三摩地。即从婆伽梵持金刚。为一切如来羯磨光明。出已。以彼一切如来羯磨光明。照耀一切有情界。为一切如来羯磨界。其尽一切如来羯磨界。入世尊毗卢遮那佛心。聚为一体。量遍一切虚空界。则一切如来羯磨界故。生羯磨金刚形。住佛掌中。则从羯磨金刚形。出一切世界微尘等如来身。于一切世界。一切如来羯磨等。作一切佛神通游戏。作一切如来无边事业故。金刚萨埵三摩地。极坚牢故。聚为一体。生一切如来毗首羯磨大菩萨摩诃萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉佛不空　　我一切业多
  无功作佛益　　能转金刚业

尔时毗首羯磨大菩萨身。从世尊心下。依一切如来前月轮而住。复请教令。时世尊入一切如来不空金刚三昧耶。名金刚三摩地。转一切供养等。无量不空。一切业轨仪广大三昧耶。尽无余有情界。作一切悉地。受一切安乐悦意故。乃至成就一切如来金刚羯磨性智神境通果故。则彼羯磨金刚。授与一切如来金刚羯磨大菩萨。为一切如来羯磨转轮王。以一切如来灌顶。授与双手。则一切如来。以金刚名。号金刚毗首。金刚毗首灌顶时。彼金刚毗首菩萨摩诃萨。则安立羯磨金刚于自心。令安一切如来羯磨平等处。说此嗢陀南

  此是一切佛　　作种种胜业
  授与我掌中　　以业安于业

尔时婆伽梵。复入难敌精进大菩萨摩诃萨三昧耶。出生羯磨加持。名金刚三摩地。一切如来守护三昧耶。名一切如来心。从自心出

嚩日啰(二合)路乞沙(二合)

从一切如来心。才出已。即彼婆伽梵金刚手。为众多坚固甲胄。出已。入世尊毗卢遮那佛心。聚为一体。生大金刚甲胄形。住佛掌中。从彼金刚甲胄形。出一切世界微尘等如来身。一切如来守护仪轨广大事业等。作一切佛神通游戏。难敌精进故。金刚萨埵三摩地。极坚牢故。聚为一体。生难敌精进大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉精进甲　　我固坚固者
  由坚固无身　　作金刚胜身

时彼难敌精进大菩萨身。从世尊心下。依一切如来右月轮而住。复请教令。时世尊入一切如来坚固名金刚三摩地。一切如来精进波罗蜜三昧耶。救护尽无余有情界。受一切安乐悦意故。乃至得一切如来金刚身成就果故。则金刚甲胄。授与难敌精进大菩萨双手。则一切如来。以金刚名。号金刚慈友。金刚慈友灌顶时。彼金刚慈友菩萨摩诃萨。以金刚甲胄。被一切如来。说此嗢陀南

  此是一切佛　　最胜慈甲胄
  坚精进大护　　名为大慈友

尔时婆伽梵。复入摧一切魔大菩萨摩诃萨三昧耶。出生羯磨加持。名金刚三摩地。一切如来方便三昧耶。名一切如来心。从自心出

嚩日啰(二合)药乞洒(二合)

从一切如来心。才出已。即彼婆伽梵持金刚。为众多大牙器仗。出已。入世尊毗卢遮那佛心。聚为一体。生金刚牙形。住佛掌中。从彼金刚牙形。出一切世界微尘等如来身。作一切降伏暴怒等。为一切佛神通游戏。一切魔善摧伏故。金刚萨埵三摩地。极坚牢故。聚为一体。生摧一切魔大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉大方便　　诸佛之慈愍
  由有形寂静　　示作暴怒形

时彼摧一切魔大菩萨身。从世尊心下。依一切如来左月轮而住。复请教令。时世尊入一切如来极怒金刚三摩地。一切如来调伏难调。尽无余有情界。施无畏。受一切安乐悦意故。乃至得一切如来大方便智神境通最胜悉地果故。则彼金刚牙器仗。授与彼摧一切魔大菩萨双手。则一切如来。以金刚名。号金刚暴怒。金刚暴怒灌顶时。彼金刚暴怒菩萨摩诃萨。以彼金刚牙器仗。安自口中。恐怖一切如来。说此嗢陀南

  此是一切佛　　调伏诸难调
  金刚牙器仗　　方便愍慈者

尔时婆伽梵。复入一切如来拳大菩萨摩诃萨三昧耶。出生羯磨加持。名金刚三摩地。一切如来身口心金刚缚三昧耶。名一切如来心。从自心出

嚩日啰(二合)散地

从一切如来心。才出已。即彼婆伽梵持金刚。为一切如来一切印缚。出已。入世尊毗卢遮那佛心。聚为一体。生金刚缚形住佛掌中。从彼金刚缚形。出一切世界微尘等如来身。出已。于一切世界。一切如来印缚智等。作一切佛神通游戏。一切如来拳善缚故。金刚萨埵三摩地。极坚牢故。聚为一体。生一切如来拳大菩萨身。住世尊毗卢遮那佛心。说此嗢陀南

  奇哉妙坚缚　　我坚三昧耶
  成诸意乐故　　解脱者为缚

时彼一切如来拳大菩萨身。从世尊心下。依一切如来后月轮而住。复请教令。时世尊入一切如来三昧耶。名金刚三摩地。一切如来印三昧耶。尽无余有情界。令一切如来圣天。现验一切悉地。受一切安乐悦意故。乃至得一切如来一切智智印。主宰最胜悉地果故。则彼金刚缚。授与一切如来金刚拳大菩萨摩诃萨双手。则彼一切如来。以金刚名。号金刚拳。金刚拳灌顶时。彼金刚拳菩萨摩诃萨。以彼金刚缚。缚一切如来。说此嗢陀南

  此是一切佛　　印缚大坚固
  速成诸印故　　不越三昧耶

一切如来供养广大仪轨业。一切如来大精进坚固甲胄。一切如来大方便。一切如来一切印缚智。如是一切如来大羯磨萨埵

尔时不动如来。成就世尊毗卢遮那一切如来智已。印一切如来智故。入金刚波罗蜜三昧耶。所生金刚加持。名金刚三摩地。一切如来金刚三昧耶。名一切如来印。从自心出

萨怛嚩嚩日离

从一切如来心。才出已。出金刚光明。从彼金刚光明门。即彼婆伽梵持金刚。为一切世界微尘等如来身。印一切如来智。复聚为一体。等一切世界量。生大金刚形。依世尊毗卢遮那佛前月轮而住。说此嗢陀南

  奇哉一切佛　　萨埵金刚坚
  由坚无身故　　获得金刚身

尔时世尊宝生如来。印世尊毗卢遮那一切如来智故。入宝波罗蜜三昧耶。所生宝金刚加持。名金刚三摩地。金刚三昧耶。名自印。从自心出

啰怛那嚩日离(二合)

从一切如来心。才出已。出宝光明。从彼宝光明。即彼婆伽梵持金刚。为一切世界微尘等如来身。印一切如来智。复聚为一体。等一切世界量。生大金刚宝形。依世尊毗卢遮那佛右月轮而住。说此嗢陀南

  奇哉一切佛　　我名宝金刚
  于一切印众　　坚灌顶理趣

尔时世尊观自在王如来。印世尊毗卢遮那一切如来智故。入法波罗蜜三昧耶。所生法金刚加持。名金刚三摩地。法三昧耶。名自印。从自心出

达摩嚩日离(二合)

从一切如来心。才出已。出莲花光明。从彼莲华光明。即彼婆伽梵持金刚。为一切世界微尘等如来身。印一切如来智。复聚为一体。等一切世界量。生大金刚莲花形。依世尊毗卢遮那佛后月轮而住。说此嗢陀南

  奇哉一切佛　　法金刚我净
  由自性清净　　令贪染无垢

尔时世尊不空成就如来。印毗卢遮那一切如来智故。入一切波罗蜜三昧耶。所生金刚加持。名金刚三摩地。一切三昧耶。名自印。从自心出

羯磨嚩日离(二合)

从一切如来心。才出已。出一切羯磨光明。从彼一切如来羯磨光明。即彼婆伽梵持金刚。为一切世界微尘等如来身。遍印一切如来智。复聚为一体。等一切世界量。面向一切处。生大羯磨金刚形。依世尊毗卢遮那佛左月轮而住。说此嗢陀南

  奇哉一切佛　　我名业金刚
  由一成一切　　佛界善作业

一切如来智三昧耶大灌顶。金刚法性。一切供养。如是一切如来大婆罗蜜

尔时世尊毗卢遮那佛。复入一切如来适悦供养三昧耶。所生名金刚三摩地。一切如来族大天女。从自心出

嚩日啰(二合)逻西

从一切如来心。才出已。出金刚印。从彼金刚印门。则彼婆伽梵持金刚。为一切世界微尘等如来身。复聚为一体。为金刚嬉戏大天女。如金刚萨埵。一切身性种种形色威仪一切庄严具。摄一切如来族金刚萨埵女。依世尊不动如来曼荼罗左边月轮而住。说此嗢陀南

  奇哉无有比　　诸佛中供养
  由贪染供养　　能转诸供养

尔时世尊毗卢遮那。复入一切如来宝鬘灌顶三昧耶。所生名金刚三摩地。一切如来族大天女。从自心出

嚩日啰(二合)摩犁

从一切如来心。才出已。出大宝印。从彼大宝印。则彼婆伽梵持金刚。为一切世界微尘等如来身。复聚为一体。为金刚鬘大天女。依世尊宝生如来曼荼罗左边月轮而住。说此嗢陀南

  奇哉我无比　　称为宝供养
  于三界王胜　　教敕受供养

尔时世尊毗卢遮那。复入一切如来歌咏供养三昧耶。所生名金刚三摩地。一切如来族大天女。从自心出

嚩日啰(二合)霓(愚以反)帝

从一切如来心。才出已。出一切如来法印。从彼一切如来法印。彼婆伽梵持金刚。为一切世界微尘等如来身。复聚为一体。为金刚歌咏大天女。依世尊观自在王如来左边月轮而住。说此嗢陀南

  奇哉成歌咏　　我供诸见者
  由此供养故　　诸法如响应

尔时世尊毗卢遮那。复入一切如来舞供养。所生名金刚三摩地。一切如来族大天女。从自心出

嚩日啰(二合)儞哩(二合)帝曳

从一切如来心。才出已。出一切如来舞广大仪。从彼出一切如来舞供养仪。则彼婆伽梵持金刚。为一切世界微尘等如来身。复聚为一体。为金刚舞大天女。依世尊不空成就如来左边月轮而住。说此嗢陀南

  奇哉广供养　　作诸供养故
  由金刚舞仪　　安立佛供养

一切如来无上安乐悦意三昧耶

一切如来鬘。一切如来讽咏。一切如来无上。作供养业。如是一切如来秘密供养

尔时世尊不动如来。奉答毗卢遮那如来供养故。入一切如来能悦泽三昧耶。所生名金刚三摩地。一切如来婢使。从自心出

嚩日啰(二合)杜闭

从一切如来心。才出已。则彼婆伽梵持金刚。为种种仪烧香供养云严饰。舒遍一切金刚界。出已。从彼烧香供养云海出一切世界微尘等如来身。复聚为一体。为金刚烧香天女身。依世尊金刚摩尼宝峰楼阁隅左边月轮而住。说此嗢陀南

  奇哉大供养　　悦泽具端严
  由萨埵遍入　　速疾证菩提

尔时世尊宝生如来。奉答毗卢遮那如来供养故。入宝庄严供养三昧耶。所生名金刚三摩地。一切如来承旨大天女。从自心出

嚩日啰(二合)补涩闭(二合)

从一切如来心。才出已。即彼婆伽梵持金刚。为一切花供养严饰。舒遍一切虚空界。出已。从彼一切花供养严饰。出一切世界微尘等如来身。出已。复聚为一体。为金刚花天女形。依如来金刚摩尼宝峰楼阁隅左边月轮而住。说此嗢陀南

  奇哉花供养　　能作诸庄严
  由如来宝性　　速疾获供养

尔时世尊观自在王如来。奉答世尊毗卢遮那供养故。入一切如来光明供养三昧耶。所生名金刚三摩地。一切如来女使。从自心出

嚩日啰(二合)路计

从一切如来心。才出已。即彼婆伽梵持金刚。出一切光明界供养严饰。舒遍尽法界。从彼一切光明界庄严具。出一切世界微尘等如来身。出已。复聚为一体。为金刚光明天女身。依世尊金刚摩尼宝峰楼阁隅左边月轮而住。说此嗢陀南

  奇哉我广大　　供养灯端严
  由速具光明　　获一切佛眼

尔时世尊不空成就如来。奉答毗卢遮那如来供养故。入一切如来涂香供养三昧耶。所生名金刚三摩地。一切如来婢使。从自心出

嚩日啰(二合)巘题

从一切如来心。才出已。则彼婆伽梵持金刚。出一切涂香供养严饰。舒遍一切法界。从彼一切涂香供养严饰。出一切世界微尘等如来身。出已。复聚为一体。为金刚涂香天女身。依世尊金刚摩尼宝峰楼阁隅左边月轮而住。说此嗢陀南

  奇哉香供养　　我微妙悦意
  由如来香故　　授与一切身

一切如来智遍入。大菩提支分三昧耶。一切如来光明。戒定慧解脱解脱知见涂香。如是一切如来受教令女

尔时世尊毗卢遮那如来。复入一切如来三昧耶钩三昧耶。所生萨埵。名金刚三摩地。一切如来一切印众主。从自心出

嚩日啰(二合)矩赊

从一切如来心。才出已。则彼婆伽梵持金刚。出一切如来一切印众。从彼一切如来一切印众。出一切世界微尘等如来身。复聚为一体。为金刚钩大菩萨身。依世尊金刚摩尼宝峰楼阁金刚门中月轮而住。钩召一切如来三昧耶。说此嗢陀南

  奇哉一切佛　　钩誓我坚固
  由我遍钩召　　集诸曼荼罗

尔时世尊复入一切如来三昧耶。引入摩诃萨埵三昧耶。所生名金刚三摩地。一切如来印入承旨。从自心出

嚩日啰(二合)播赊

从一切如来心。才出已。则彼婆伽梵持金刚。出一切如来三昧耶引入印众。从彼一切如来三昧耶引入印众。出一切世界微尘等如来身。复聚为一体。为金刚索大菩萨身。依世尊金刚摩尼宝峰楼阁宝门间月轮而住。引入一切如来。说此嗢陀南

  奇哉一切佛　　我坚金刚索
  设入诸微尘　　我复引入此

尔时世尊复入一切如来三昧耶。锁大萨埵三昧耶。所生名金刚三摩地。一切如来三昧耶。缚一切如来使。从自心出

嚩日啰(二合)萨普(二合)吒

从一切如来心。才出已。则彼婆伽梵持金刚。出一切如来三昧耶缚。为印众。从彼一切如来三昧耶缚印众。出已。出一切世界微尘等如来身。复聚为一体。为金刚锁大菩萨身。依世尊金刚摩尼宝峰楼阁法门中月轮而住。说此嗢陀南

  奇哉一切佛　　大坚金刚锁
  令诸缚脱者　　有情利故缚

尔时世尊复入一切如来遍入大菩萨三昧耶。所生名金刚三摩地。一切如来一切印僮仆。从自心出

嚩日啰(二合)吠舍

从一切如来心。才出已。则彼婆伽梵持金刚。为一切如来印主。出已。从彼一切如来印主。出一切世界微尘等如来身。复聚为一体。为金刚遍入大菩萨身。依世尊金刚摩尼宝峰楼阁羯磨门中月轮而住。说此嗢陀南

  奇哉一切佛　　我坚金刚入
  为一切主宰　　亦即为僮仆

一切如来三昧耶钩召。引入缚调伏。如是一切如来教令

尔时世尊为一切如来召集故。作金刚弹指相。说此一切如来召集加持心

嚩日啰(二合)三摩惹

由刹那攞嚩须臾顷。一切如来弹指相警觉已。遍一切世界云海中。一切世界微尘等如来并菩萨。集会曼荼罗。集已。往诣金刚摩尼宝峰楼阁世尊毗卢遮那如来所。至已。说礼一切如来足心

唵萨嚩。(二合)怛他孽多。播那满娜曩迦噜弥

由此性成就真言随意念诵。礼一切如来已。说此嗢陀南

  奇哉大普贤　　菩萨之敬仪
  是如来轮坛　　影现于如来

时十方一切世界集会如来。说已。由一切如来加持。一切菩萨。集会曼荼罗。入毗卢遮那佛心。从彼一切如来心。各各自菩萨众曼荼罗。出已。依世尊毗卢遮那佛金刚摩尼宝峰楼阁周围作坛三摩地而住。说此嗢陀南

  奇哉一切佛　　广大无始生
  由一切尘数　　获得佛一性

尔时婆伽梵一切如来。复作集会。令金刚界大曼荼罗加持故。得尽无余有情界。拔济一切利益安乐故。乃至一切如来平等智。神境通三菩提。最胜成就故。奉请婆伽梵一切如来主宰金刚萨埵无始无终大持金刚。以此一百八赞而请

  金刚勇大心　　金刚诸如来
  普贤金刚初　　我礼金刚手
  金刚王妙觉　　金刚钩如来
  不空王金刚　　我礼金刚召
  金刚染大乐　　金刚箭能伏
  魔欲大金刚　　我礼金刚弓
  金刚善萨埵　　金刚戏大适
  欢喜王金刚　　我礼金刚喜
  金刚宝金刚　　金刚空大宝
  宝藏金刚峰　　我礼金刚藏
  真刚威大炎　　金刚日佛光
  金刚光大威　　我礼金刚光
  金刚幢善利　　金刚幡妙喜
  宝幢大金刚　　我礼金刚刹
  金刚笑大笑　　金刚笑大奇
  爱喜金刚胜　　我礼金刚爱
  金刚法善利　　金刚莲妙净
  世贵金刚眼　　我礼金刚眼
  金刚利大乘　　金刚剑仗器
  妙吉金刚染　　我礼金刚慧
  金刚因大场　　金刚轮理趣
  能转金刚起　　我礼金刚场
  金刚说妙明　　金刚诵妙成
  无言金刚成　　我礼金刚语
  金刚业教令　　金刚广不空
  业金刚遍行　　我礼金刚巧
  金刚护大勇　　金刚甲大坚
  难敌妙精进　　我礼金刚勤
  金刚尽方便　　金刚牙大怖
  摧魔金刚峻　　我礼金刚忿
  金刚令威严　　金刚能缚解
  金刚拳胜誓　　我礼金刚拳
  若有持此名　　百八寂静赞
  金刚名灌顶　　彼亦获如是
  若有以此名　　赞大持金刚
  正意歌咏者　　彼如持金刚
  我等以此名　　一百八名赞
  愿大乘现证　　遍流大理趣
  我等赞汝尊　　愿说最胜仪
  一切佛大轮　　胜大曼荼罗

尔时婆伽梵大持金刚。闻一切如来请语。入一切如来三昧耶所生加持金刚三摩地。说金刚界大曼荼罗

  次当我遍说　　胜大曼荼罗
  由如金刚界　　名为金刚界
  如教应安坐　　于曼荼罗中
  大萨埵大印　　思惟应加持
  住印则当起　　顾视于诸方
  倨傲而按行　　诵金刚萨埵
  以新线善合　　应量以端严
  以线智应抨　　随力曼荼罗
  四方应四门　　四刹而严饰
  四线而交络　　缯彩鬘庄严
  隅分一切处　　门户于合处
  钿饰金刚宝　　应抨外轮坛
  彼中如轮形　　应入于中宫
  金刚线遍抨　　八柱而庄严
  于金刚胜柱　　应饰五轮坛
  于中曼荼罗　　安立佛形像
  佛一切周围　　曼荼罗于中
  四胜三昧耶　　次第而图画
  金刚进而步　　于四曼荼罗
  阿閦毗等四　　安立一切佛
  应作不动坛　　剂金刚持等
  金刚藏等满　　宝生曼荼罗
  金刚眼净业　　无量寿轮坛
  应画不空成　　金刚巧等坛
  安立于轮隅　　应画金刚女
  外坛于隅角　　应画佛供养
  门中一切处　　守护门四众
  安立于外坛　　应画摩诃萨
  即胜三昧耶　　结印如仪则
  金刚师入已　　摧印而遍入
  此诸遍入心
  ◇恶请敕如本教　　自身加持等
  作已称自名　　应以金刚成
  萨埵金刚钩　　金刚师则结
  召集作弹指　　应请一切佛
  刹那顷诸佛　　并金刚萨埵
  应满一切坛　　集会曼荼罗
  则速疾大印　　观金刚萨埵
  一遍称百八　　由结集则喜
  如来皆坚固　　金刚萨自成
  慈友而安住　　诸门一切处
  钩等而作业　　以大羯磨印
  安住三昧耶　　以印三昧耶
  萨埵金刚等　　应成大萨埵
  诵弱吽鑁斛　　则不等一切
  召集大萨埵　　钩召引入已
  缚已令调伏　　则以密供养
  令喜大威德　　应自有情利
  愿作一切成　　如是诸坛中
  金刚师事业

金刚顶一切如来真实摄大乘现证大教王经卷中金刚顶一切如来真实摄大乘现证大教王经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大监正号大广智大兴善寺三藏沙门不空奉　诏译

    大曼荼罗广大仪轨品之三

次当广说金刚弟子。入金刚大曼荼罗仪轨。于中我先说令入尽无余有情界。拔济利益安乐。最胜悉地因果故。入此大曼荼罗。是器非器不应简择。何以故。世尊或有有情作大罪者。彼入此金刚界大曼荼罗。见已入已。离一切恶趣。世尊或有有情。诸利饮食贪欲染着。憎恶三昧耶。为先行等。如是等类。随意爱乐入已。则得满一切意愿。世尊或有有情。爱乐歌舞嬉戏饮食玩具。由不晓晤一切如来大乘现证法性故。入余天族曼荼罗。于满一切意愿。摄受无上。能生爱乐欢喜。一切如来族曼荼罗禁戒。怖畏不入。为彼入恶趣坛路门。应入此金刚界大漫荼罗。为令一切适悦最胜悉地。安乐悦意受用故。能转一切恶趣现前道故。世尊复有住正法有情。为一切众生。求一切如来戒定慧最胜悉地方便佛菩提故。久修禅定解脱地等。劳倦彼等。入此金刚界大曼荼罗。才入已。一切如来果尚不难。何况余悉地类

次当且先以四礼。礼一切如来。全身舒臂。金刚合掌。以心臆着地。礼东方真言曰

唵萨嚩怛他蘖多布儒(开口角唇呼)跛萨他(三合)哪耶怛么(二合)南儞[口*栗](二合)耶多夜弥萨嚩怛他蘖多嚩日罗(二合)萨怛嚩(二合)地瑟姹(二合)萨嚩[牟*含]

即前金刚合掌住心。以额礼南方真言曰

唵萨嚩怛他蘖多布惹(引)毗晒迦耶怛么(二合)南涅哩(二合)夜多夜弥萨嚩怛他蘖多嚩日罗(二合)啰怛那(二合)毗诜遮[牟*含]

即前金刚合掌。安于头。以口着地。礼西方真言曰

唵萨嚩怛他蘖多布惹钵罗(二合)靺[口*栗](二合)多那夜怛么南涅哩夜多夜弭萨嚩怛他蘖多嚩日啰达摩钵啰靺[口*栗]多(二合)夜[牟*含]

即前金刚合掌当心。以顶着地礼北方真言曰

唵萨嚩怛他蘖多布惹羯磨尼(轻呼)阿怛么南涅哩夜多夜弭萨嚩怛他蘖多嚩日啰羯磨句[口*路][牟*含]

则以绯缯角络披以绯帛覆面。令弟子结萨埵金刚印以此心

三摩耶萨怛鑁(二合)

则以二中指。令持花鬘。以此心真言。令入三摩耶吽。入已作是言

阿儞也(二合)萨怛鑁(二合)萨婆怛他蘖多句犁钵啰尾瑟吒(二合)萨多(二合)娜悍谛嚩日啰枳若(二合)那母怛跛(二合)那以使也(二合)弭曳那枳娘(二合)泥那怛鑁萨婆怛他蘖多悉地啰比避啰(二合)钵旦(二合)嘶金(吉溪反)布那啰惹悉驮药啰惹那遮怛嚩耶涅哩瑟吒摩诃曼茶罗写也(二合)嚩羯哆(二合)尾阎(二合)么提三摩渝尾也(二合)他儞渧(丁翼反)

金刚阿阇黎。自应结萨埵金刚印。反安弟子顶。作是言。此是三昧耶金刚。摧汝顶不应说。加持誓水一遍。令弟子饮誓水真言曰

嚩日啰萨埵萨嚩延谛儞耶(二合)纥唎那曳娑摩嚩悉体(汀以反)哆捏(尼逸反)避儞也(二合)萨怛乞叉(二合)喃夜耶儞也(二合)儞没噜(二合)耶儞难那(去)阎嚩日[口*路]娜迦坼

则告弟子。自今已后。汝观娑跢我。如金刚手。我所应言。汝当如是作。汝不应轻慢于我。勿令汝招灾祸。死已。当堕地狱。作如是语已。唯愿一切如来加持。愿金刚萨埵遍入。金刚阿阇梨。应结萨埵金刚印。作是言

阿衍怛三摩欲(开口呼)缚日嚂(二合)嚩日啰萨怛嚩弭底(丁以反)萨密哩(二合)耽阿尾舍野都谛曳嚩(二合)嚩日啰枳娘那摩弩怛嚂嚩日啰(引)吠奢恶

则结忿怒拳摧萨埵金刚印。随意金刚语。诵大乘现证百字真言。则阿尾舍。才阿尾舍已。则发生微妙智。由此知他心。悟他心。于一切事知三世。其心则得坚固。于一切如来教中。悉除一切苦恼。离一切诸恶趣。于一切有情。无沮坏。一切如来加持。一切悉地现前得未曾有。生喜悦安乐悦意。由此安乐等。或成就三摩地。或陀罗尼门。或一切意愿。皆得满足。乃至成就一切如来体性

则结彼印。以解于弟子心。诵此心真言

底瑟姹(二合)嚩日啰涅哩浊咩婆嚩舍湿。嚩(二合)都咩婆嚩纥唎娜阎咩地底瑟姹萨嚩悉朕(亭淫反上)遮咩钵啰(二合)也车吽呵呵呵呵斛(引)

则以其花鬘。令弟子掷于大曼荼罗。以此心真言

钵啰底车嚩日啰斛(引)

随花落处。则彼尊成就则取彼花鬘。系弟子头上。以此心真言

唵钵啰底仡哩纥拏怛嚩弭[牟*含]

萨怛嚩摩诃么攞

由此则大萨埵摄受。速得成就。成入已则解面。以此心真言

唵嚩日啰萨埵萨嚩延帝儞耶(二合)灼乞刍(二合引)娜伽姹曩怛钵(二合)啰乌那伽咤野底(丁以反)萨嚩乞[口*芻]嚩日啰(二合)灼乞[口*芻]啰弩多嚂

则诵见真言

系嚩日啰波舍

则令弟子。次第而视大曼荼罗。才见已。一切如来加持护念。则金刚萨埵。住彼弟子心。则见种种光相游戏神通。由见曼荼罗。由如来加持故。或见婆伽梵大持金刚。示现本形。或见如来。从此已后。一切义利一切意所乐事。一切悉地。乃至获得持金刚及如来。示大曼荼罗已

则以金刚。加持香水瓶。灌弟子顶。以此心真言

嚩日啰毗诜遮

则随以一印系。鬘以自幖。帜安于二手掌。中诵心真言

阿儞也(二合)毗色羯多(二合)萨怛嚩(二合)么斯没代嚩日啰毗筛羯哆伊难帝萨嚩勃驮怛鑁(二合)吃哩纥拏(二合)嚩日啰苏悉驮曳吽嚩日啰地波底怛嚩(二合)么毗诜遮弥底瑟姹(二合)嚩日罗三摩耶萨怛鑁(二合)

则以金刚名。灌以此心真言

唵嚩日罗萨怛嚩(二合)左摩毗诜遮弭嚩日啰那摩毗筛羯哆儞嚩日罗(二合)么么

金刚某甲若与弟子受名号。应加系用呼之已。广说入一切曼荼罗仪。则问弟子言。汝爱乐出生悉地智耶。神通悉地智耶。持明悉地智耶。乃至一切如来智最胜悉地智耶。随彼所乐应说之则教义利悉地成办印智

  金刚形住藏　　当于心中观
  观已住于地　　则当见伏藏
  金刚形观已　　空中而遍观
  若见随堕处　　彼则是伏藏
  金刚形于舌　　智者应是观
  自言此处有　　语已成真实
  金刚形一切　　应当观自身
  遍入落于彼　　其处是伏藏

彼等心真言

嚩日啰儞地啰怛娜儞地达摩儞地羯摩儞地

次应教金刚悉地成办印智

  金刚入生已　　水成金刚形
  由观速成就　　于水上游行
  复生金刚入　　身色如自形
  修习于如是　　自然如佛形
  遍入于自身　　自身观如空
  随乐修习已　　则得安达怛
  金刚入自己　　观自如金刚
  乃至踊上升　　则得虚空行

如是等真言曰

嚩日啰喏攞嚩曰啰噜波嚩曰啰迦奢嚩曰罗么[牟*含]

次则教金刚持明悉地成办印智

  应观月形像　　上踊于虚空
  手攀于金刚　　得金刚持明
  升于月轮上　　应观金刚宝
  净身者随欲　　刹那成腾空
  升于月轮已　　手持金刚莲
  应观金刚眼　　则得持明位
  住于月轮中　　应观业金刚
  速获金刚巧　　则得诸持明

如是等心真言曰

嚩日罗达攞啰怛娜达攞播娜磨达攞羯么达攞

次则教一切如来最胜悉地成办印智

  住诸金刚定　　思于虚空界
  随乐金刚身　　刹那成腾空
  住诸净等持　　修习于最胜
  获得五神通　　速疾智成就
  观金刚萨埵　　遍于一切空
  速念坚固已　　则为持金刚
  一切成佛形　　观想于虚空
  由诸佛等持　　则得成正觉

如是等真言曰

嚩日啰嚩日啰述驮述驮萨怛缚萨怛缚没驮没驮

如上是一切悉地智成办

次当令弟子。持秘密堪忍法。初旦诵誓心真言曰

唵嚩日啰萨怛嚩(二合)萨嚩延谛儞耶(二合)吃唎那曳(平)萨摩嚩萨体(汀以反)哆捏(尼逸反)避儞也(二合)怛乞叉(二合)南夜耶儞也(二合)儞没噜(二合)耶儞难那(去)阎

则告如是言汝不应越此誓心真言勿令汝招灾祸夭寿。以此身堕地狱。则应教秘密印智

生金刚入已等引而手拍微细金刚掌山石尚敬爱

次是金刚拍印

  入金刚仪已　　金刚缚掌击
  以微细掌法　　山石尚遍入
  以如上入仪　　金刚缚舒展
  胜拍应等摧　　刹那坏百族
  微细遍入仪　　诸指以等引
  金刚缚而解　　能夺胜诸苦

次当说秘密成就于婆伽入身女人或丈夫一切想入已彼身令遍舒

如是等心真言曰

嚩日啰　缚笘嚩日啰尾舍嚩日啰诃那嚩日啰诃啰

即应授与心真言已。教自本尊四智印。以此仪则。告弟子言。汝慎于余人。未知此印一切。不应指示。何以故彼有情。不见大曼荼罗。辄结彼等。皆不成就。则生疑惑。招灾祸。速死堕于无间大地狱。堕于恶趣

次当说一切如来萨埵成就大印智

  从心智应发　　应观金刚日
  观自为佛形　　应诵金刚界
  由此才成就　　获智寿力年
  得一切遍行　　佛体尚不难

此是一切如来现证菩提印

次当说结金刚萨埵成就大印

  倨傲抽掷杵　　等持金刚慢
  身口心金刚　　成金刚萨埵
  由此遍行印　　诸欲生安乐
  通寿力胜色　　如金刚萨埵
  以三金刚仪　　如画顺修习
  幖帜印相应　　成就大萨埵
  我今说诸教　　能成及所成
  成就者大业　　我今次第说
  每日先依时　　及自加持等
  作已成如初　　然后应随意

次当广说大印成就仪则

  遍入金刚已　　大印如仪则
  身前应当结　　思惟大萨埵
  见彼智萨埵　　应观于自身
  钩召引入缚　　令喜作成就

如是等真言曰

嚩日啰萨怛嚩(二合)恶

此是金刚遍入心

嚩日罗萨怛嚩涅哩(二合)舍野

此是大萨埵观念心

弱吽鑁斛(引)

此是大萨埵。钩召引入缚令喜心

  诵三昧耶萨怛鑁(二合)　　遍入背后而月轮
  于中应观而萨埵　　我三昧耶萨怛鑁

  随彼萨埵印　　修习观自身
  金刚语以成　　能成就诸印
  诵弱吽鑁斛　　身中入诸佛
  应作善思惟　　令大印成就
  我今说事业　　金刚业无上
  由观佛成就　　速获佛自性
  成萨埵金刚　　为诸佛主宰
  由结宝金刚　　为诸宝主宰
  成就法金刚　　则能持佛法
  由业金刚印　　则为金刚业
  成金刚萨埵　　由结萨埵印
  能召持金刚　　金刚召相应
  金刚染大印　　能染一切佛
  令喜一切佛　　由金刚善哉
  奉施佛灌顶　　由宝印仪则
  速为金刚光　　由金刚光仪
  持习金刚幢　　则满一切愿
  由金刚笑仪　　共诸佛戏笑
  持金刚法已　　由金刚法仪
  得诸佛胜慧　　由金刚利仪
  持习金刚轮　　则能转法轮
  成就佛语言　　由金刚语仪
  速获金刚业　　由作金刚业
  擐服金刚甲　　获得金刚身
  成金刚药叉　　如金刚药叉
  一切印成就　　由结金刚拳
  以金刚嬉戏　　获大金刚悦
  由结金刚鬘　　从佛获灌顶
  金刚歌相应　　获得金刚歌
  由结金刚舞　　则供养诸佛
  悦泽皆一切　　由金刚烧香
  金刚花相应　　令敬诸群品
  由金刚灯印　　供养故获眼
  能除一切苦　　由金刚香仪
  由金刚钩召　　能作诸胜业
  能一切引入　　由金刚索仪
  金刚锁相应　　堪任一切缚
  由金刚入仪　　能成诸遍入

次当说一切如来金刚三昧耶智印

  坚固结合掌　　诸指互交结
  名为金刚掌　　极结金刚缚
  诸三昧耶印　　皆生金刚缚
  我今说结仪　　金刚结无上
  坚萨埵金刚　　中指竖如牙
  大中如宝形　　中指而反屈
  移指如莲叶　　中指于交合
  头指附中指　　名为第五佛

我今遍说如来族三昧耶胜印

  由结作成就　　二手如月形
  中指如金刚　　余指面不着
  金刚萨埵印　　头钩胜指交
  由如弹指势　　金刚萨埵四
  此为众印等　　宝金刚头指
  面合而反屈　　中无名小指
  舒展旋当心　　无名指如幢
  及与小指合　　复住于笑处
  则名彼等印　　竖齐二大指
  头指屈如莲　　则彼金刚剑
  中合屈上节　　则彼齐无名
  小指交如轮　　则解大指缚
  舒展从口起　　小大指面合
  集会业金刚　　则彼齐头指
  住心而舒展　　曲头指如牙
  小指亦复然　　大指小指间
  头指屈其上　　于心齐大指
  展臂名为鬘　　腾掌从口散
  作舞顶上合　　金刚缚下施
  自掌而上献　　齐头指相逼
  舒展如涂势　　由一头指屈
  二头指结缚　　大头端如锁
  如金刚拳合　　我今说能成
  金刚成最胜　　自印住于心
  萨埵金刚定　　次说作事业
  金刚业无上　　金刚界等印
  由集会如来　　坛师于弟子
  刹那成加持　　结萨埵金刚
  则成持金刚　　才结金刚钩
  能召一切佛　　欲金刚仪故
  尚染等觉者　　由金刚欢喜
  善哉声皆喜　　由结宝金刚
  从佛获灌顶　　由结金刚日
  如佛得圆光　　持金刚幢已
  则满一切愿　　金刚笑仪故
  共诸佛等笑　　持法金刚印
  等同法金刚　　遍持金刚剑
  得慧救世者　　持习金刚轮
  则能转法轮　　由金刚语故
  金刚语成就　　遍持业金刚
  等同金刚业　　坚作金刚护
  成身如金刚　　金刚牙胜印
  能摧诸恶魔　　坚结金刚拳
  顺伏诸契印　　由戏得喜悦
  由鬘得庄严　　由语语威肃
  得供由舞故　　焚香滋泽世
  由花色端严　　由灯世清净
  由香获妙香　　金刚钩召得
  金刚索得入　　金刚锁能缚
  金刚铃遍入　　我今说法印

  嚩日罗惹南通佛　　能作坚固金刚界
  次复我今当遍说　　法印胜契如本仪
  诵三昧耶萨怛鑁(二合)　　一切印契为主宰
  诵阿娜耶萨缚已　　即能钩召一切佛
  阿斛(引)苏佉称诵已　　染爱一切诸佛等
  娑度娑度是语已　　皆以善哉令欢喜
  苏摩诃怛鑁(二合)诵已　　则获一切佛灌顶
  噜褒儞庾(二合)多语已
  则获正法威德光　　诵遏他钵罗(二合)波
底(丁口反)　　能满一切殊胜愿
  呵呵吽壑作是笑　　获得如来微妙笑
  萨嚩迦哩是诵已　　能净非法皆清净
  [卄/耨]佉掣(之曳反)那诵持已　　能断一切苦受业
  勃驮冒地是言已　　于曼荼罗为主宰
  钵罗底摄娜诵已　　共预诸佛谈语论
  苏嚩始怛鑁(二合)诵已　　遍行一切而自在
  儞(尼逸反)婆(去)也怛鑁(二合)语已
  刹那则得无所畏　　诵舍怛噜(二合)薄乞叉
  能啖一切怨敌者　　萨嚩悉地是诵已
  获得一切妙悉地　　摩诃啰底得适悦
  噜波输陛亦复然　　室噜怛罗燥佉得乐
  萨婆布誓得供养　　钵啰诃罗儞儞悦
  颇攞哦弭获得果　　苏帝惹仡哩得光
  素巘荡儗得妙香　　阿夜呬弱成钩召
  阿呬吽吽能引入　　系萨普吒鑁大得
  健吒恶恶令震动

  我今说法印　　成就令清净
  于舌观金刚　　能作诸事业
  次说羯磨印　　应结金刚拳
  等引而两分　　成二金刚印
  次则说结缚　　持作金刚指
  右手安于左　　此印名觉胜
  能与佛菩提　　不动佛触地
  宝生施愿印　　无量寿胜定
  不空施无畏　　次今当遍说
  羯磨印次第　　金刚萨埵等
  能转金刚业　　左慢右抽掷
  安住持钩势　　相应如射法
  善哉于心住　　灌顶二金刚
  于心示日形　　右肘住左拳
  二掌及于口　　左莲右开势
  左心剑杀害　　旋转如火轮
  金刚二口散　　金刚舞旋转
  两颊住于顶　　甲胄小指牙
  二拳而相合　　应以金刚慢
  顶礼意战悚　　系鬘口下写
  旋转金刚舞　　以金刚拳仪
  应献烧香等　　一切佛供养
  分别供养印　　小指互相钩
  头指如上钩　　如索二如锁
  手背而相逼　　我今说成就
  金刚业作等　　应羯磨金刚
  于心而修习　　次说羯磨印
  金刚业种种　　由结智拳故
  能遍入佛智　　由结阿閦毗
  获得无倾动　　由结宝生印
  能摄受于他　　由结法轮印
  则能转法轮　　由无畏胜速
  施有情无畏　　坚作金刚鬘
  金刚萨埵乐　　由金刚钩召
  刹那集诸佛　　金刚箭令染
  尚能金刚妻　　金刚喜诸佛
  咸施善哉声　　结大金刚宝
  从师受灌顶　　遍持金刚日
  得如金刚日　　竖金刚幢幡
  则得雨宝雨　　遍持金刚笑
  速佛平等笑　　遍持金刚花
  则见金刚法　　坚结金刚剑
  能断一切苦　　遍持金刚轮
  能转于法轮　　所有诸佛语
  成以金刚语　　金刚舞供养
  尚令佛顺伏　　由披金刚甲
  获金刚坚实　　遍持金刚牙
  尚能坏金刚　　金刚拳能夺
  获得印成就　　金刚喜得悦
  金刚鬘妙色　　金刚歌妙语
  金刚舞令顺　　以香意悦泽
  以花夺一切　　灯供火炽盛
  金刚香妙香　　金刚钩能召
  金刚索能引　　金刚锁令缚
  金刚磬令动

我今广说一切印都结仪则

先当金刚缚。摧拍自心。诵心真言曰

嚩日啰满驮怛罗吒

则一切印缚。于自身口心金刚。得自在。即结金刚遍入三昧耶印。诵此心真言

恶

则成遍阿尾舍。如亲友加持。则三昧耶印。想念大萨埵。诵此心金刚真言

摩诃三昧耶萨怛无(无毛反)唅

由此真言。一切印皆得成就。此是一切印。成就广仪则我说都广仪则

初结自印。结已。自印萨埵。观自身以此心真言

三摩庾唅

则自印萨埵。观自身已。以此真言加持

三摩耶萨怛嚩(二合)地瑟姹(二合)萨嚩(二合)[牟*含]

则然后应成就。此是成就仪则

次说初欲求义利成就以此真言

遏他悉地

由此真言。随意得金刚成就

次说金刚悉地成就。以此心真言

嚩日啰悉地

次说持明成就。以此心真言

嚩日啰尾儞耶(二合)达啰

由此随意即得持明成就。欲求最胜成就。以自印真言。当求成就

我今说一切都自身口心金刚中。令作如金刚仪轨若印加持缓慢。若意欲解。则以此心真言。令作坚固真言曰

唵嚩日罗(二合)萨怛嚩三摩耶么努波(引)攞耶嚩日罗萨怛嚩怛尾怒波底瑟姹捏哩浊寐婆嚩苏都使庾寐婆嚩阿努啰羯都寐婆嚩苏布使庾寐婆嚩萨嚩悉朕寐钵啰也车萨嚩羯摩素者寐质多室哩药矩噜吽呵呵呵呵斛(引)婆伽梵萨嚩怛他蘖多嚩日啰摩弭闷遮嚩日哩婆嚩摩诃三摩耶萨怛嚩恶(引)

由此真言。设作无间罪。谤一切如来。及方广大乘正法。一切恶作。尚得成就。一切如来印者。由金刚萨埵坚固体故。现生速疾。随乐得一切最胜成就。乃至获得如来最胜悉地。婆伽梵一切如来金刚萨埵。作如是说　我今都说一切印解脱仪则

从彼彼出生。所有一切印。于彼彼当解。由此真言心　嚩日啰穆

从自心。起金刚宝印。安于灌顶处。以胜指自灌顶。分手缠头系鬘

次结甲胄以此心真言

唵嚩日啰啰怛那毗诜者[牟*含]萨嚩母捺罗(二合)咩捺哩(二合)摨矩噜嚩啰迦嚩制那鑁

被甲已。以齐掌。拍令欢喜以此心真言

嚩日啰睹使耶斛(引)

  由此心真言　　解缚得欢喜
  获得金刚体　　如金刚萨埵
  一遍诵金刚萨埵　　随意爱乐住安乐
  谗诵皆得速成就　　如金刚手之所说

婆伽梵普贤作如是说

  金刚萨埵等萨埵　　一切成就作事业
  随意念诵于此中　　于诸事业皆成就
  真言心印及诸明　　随乐修习诸理趣
  于教所说及自作　　皆得成就遍一切

次说四种秘密供养。应作以此金刚歌咏真言

唵嚩日啰(二合)萨怛嚩僧蘖啰贺嚩日啰啰怛那么努怛嚂嚩日啰达摩誐耶奈(引)嚩日啰羯磨迦噜婆嚩

于曼荼罗中。以此金刚赞咏而歌。以金刚舞。以二手掌及供养花。等作供养。于外曼荼罗金刚香等。供养已。安于本处。一切随力而供养。启白一切如来。随意香等供养已。已入曼荼罗者。随力已献大曼荼罗。一切滋味饮食安乐等一切资具。令充足受用。应受与一切如来成就金刚禁戒

  此是一切佛体性　　住于金刚萨埵手
  汝今应当而受持　　金刚萨埵坚固禁

唵萨嚩怛他蘖多悉地嚩日啰三摩耶底瑟姹(二合)翳沙怛鑁(二合)驮啰夜弭嚩日啰萨怛缚(二合)呬呬呬呬吽

则各各复告言。勿得说于余人。则诵誓心真言。先已入者。启白一切。如来结萨埵金刚印。从下向上解。以此真言心

唵(引)吃哩(二合)都嚩萨嚩萨怛嚩(二合)[口*栗]他(二合)悉地捺多也他努誐蘖他车驮[口*梵](二合)勃驮微洒阎补那啰誐么那也都嚩日啰(二合)萨怛嚩(二合)穆

如是于一切曼荼罗三昧耶胜印。而作解

金刚顶一切如来真实摄大乘现证大教王经卷下


金刚顶一切如来真实摄大乘现证大教王经b

    No. 874 [cf. Nos. 843, 875]

金刚顶一切如来真实摄大乘现证大教王经卷上

        唐特进试鸿胪卿三藏沙门不空奉　诏译

    深妙秘密金刚界大三昧耶修习瑜伽仪第一

  稽首薄伽梵　　大毗卢遮那
  能为自在王　　演说金刚界
  无边功德法　　成五解脱轮
  三十七智身　　我今归命礼
  瑜伽大教王　　开演一佛乘
  如来三密藏　　是乘无比喻
  最上最第一　　唯佛不共智
  相应成佛门　　为令悟入者
  圆成净法身　　三世薄伽梵
  皆依此法成　　是故诸如来
  敬礼如理法　　若修此法者
  善住于师位　　备族姓相好
  调柔心正直　　以戒常严身
  以戒常严身　　清净无所畏
  于此秘密乘　　决定深信解
  空有性相义　　随化道应知
  住大悲方便　　引接诸群品
  能令所依者　　顿获如来位
  已入金刚界　　诸佛大坛场
  生在如来家　　受法王灌顶
  瞻礼于圣会　　不舍菩提心
  恭敬阿阇黎　　等同一切佛
  所有言教诲　　皆当尽奉行
  于诸同学处　　不生嫌恨心
  敬如金刚手　　乃至诸含识
  亦不应轻恼　　诸天神仙等
  皆不应礼事　　勿应毁陵蔑
  所睹诸法具　　不应故骑骞
  为此大场内　　诸圣所执持
  亲从阿阇黎　　得传教灌顶
  明解三摩耶　　诸正遍知道
  通明广略教　　瑜伽身语心
  妙解曼拏啰　　了真言实义
  如是阿阇黎　　诸佛所称赞
  等同薄伽梵　　大毗卢遮那
  即是诸如来　　金刚莲华手
  虚空巧业尊　　故应坚守护
  本尊三昧耶　　倍过于身命
  常修外仪式　　洗漱嚼齿木
  啖豆蔻涂香　　令身口香洁
  不应食薰杂　　酒肉诸残触
  饮食离诸过　　不应与他人
  同床铺座卧　　常洁身净服
  令内外无垢　　不应常爪甲
  居秽违教故　　内所为六根
  用三密净除　　外谓诸仪则
  法香水灌顶　　或外缘不备
  即以法净除　　此理趣最胜
  当观念囕字　　净除内外垢
  不沐而成浴　　荡涤等虚空
  无垢如法界　　事理俱相应
  如来最称赞　　初起金刚定
  普觉诸群品　　行即如来行
  坐即如来坐　　诸入无言说
  一音遍法界　　后与大悲念
  利乐尽无余　　有情器世间
  严净如来土　　若自他建立
  胜大曼拏啰　　选地结坛场
  如经之所说　　上施妙天盖
  周匝悉悬旛　　瑜鬘铃佩等
  间错垂供养　　布散诸尊位
  散时华庄严　　贤妃阏伽水
  烧香华涂香　　灯明及饮食
  金银宝器盛　　及以净梵等
  真言香水洒　　复以烧香熏
  陈设坛四边　　谛心为供养
  修行瑜伽者　　每入曼拏啰
  观身如普贤　　足步蹈莲华
  趣于精室门　　闭户称吽字
  怒目除不祥　　即五体投地
  敬礼世尊足　　及一乘法僧
  即长跪合掌　　运心对圣众
  劝请愿回向　　具法者应入
  金刚三摩地　　◇字发智火
  烧除虚妄因　　情器等虚空
  名如理作意　　心如理成就
  是名为法性　　法安住法位
  是名为法界　　复加身口心
  成三密三身　　真言行菩萨
  应当善修习　　涂香遍涂手
  复用烧香熏　　结净器世间
  寂光华藏印　　即以定慧手
  观念离尘法　　真言如是称

唵(引)啰儒波誐怛萨嚩达摩(引)

  次当净三业　　观身本清净
  诵此真言明　　得三业皆净

净身真言曰

唵(引)萨嚩(二合)婆嚩秫驮萨嚩达摩萨嚩(二合)婆嚩秫度憾

  由此真言故　　其身成法器
  于虚空观佛　　遍满如胡麻
  则诵遍照明　　历然见诸佛

观佛真言曰

欠嚩日啰(二合)驮睹

  警觉诸如来　　檀慧相钩竖
  进力二相拄　　是名为起印

唵(引)嚩日啰(二合)底瑟姹(二合)吽

  吽字想于心　　变成五智杵
  应想遍身中　　所有微尘数
  为金刚萨埵　　金刚掌舒臂
  全身委地礼　　舍身遍法界
  奉献阿閦尊　　尽礼事诸佛

真言曰

唵(引)萨嚩怛他誐哆一布[口*祖]播(引)萨他(二合)曩野怛摩(二合)喃(二)祢哩也(二合)哆野弭(三)萨嚩怛他(引)誐哆(四)嚩日啰(二合)萨怛嚩(二合)(五)地瑟姹(二合)娑嚩(二合)[牟*含](六)吽(七)

  次想怛[口*洛]字　　于额金刚宝
  想身为宝形　　身中微尘数
  想成金刚藏　　全身以额礼
  金刚掌于心　　奉献宝生尊
  想于无边刹　　首持五佛冠
  灌一切佛顶

真言曰

唵(引)萨嚩怛他誐哆(一)布惹鼻晒迦野怛摩(三合)喃(二)祢哩也(二合)哆野弭(三)萨嚩怛他誐哆(四)嚩日啰(二合)啰怛那(二合)(五)鼻晒左娑嚩(二合)[牟*含]怛[口*洛](六)

  ◇观纥哩字于口　　即想八叶莲
  观身为莲华　　身中微尘数
  想成金刚法　　全身以口礼
  金刚掌于顶　　奉献无量寿
  遍想诸佛会　　而请转法轮

真言曰

唵(引)萨嚩怛他誐哆(一)布惹钵啰(二合)嚩哆曩野怛摩(二合)喃(二)祢哩也(二合)哆野弭(三)萨嚩怛他誐哆(四)嚩日啰(二合)达磨(五)钵啰(二合)嚩哩哆(二合)野娑嚩(二合)[牟*含](六)纥哩以(三合七)

  ◇阿字想于顶　　变为业金刚
  观身普金刚　　身中微尘数
  皆成金刚业　　全身以顶礼
  当心金刚掌　　奉献不空尊
  想于普集会　　观金刚业身
  而作大供养

真言曰

唵(引)萨嚩怛他誐哆(一)布惹迦磨抳阿怛摩(二合)喃(二)祢哩也(二合)哆野弭(三)萨嚩怛他誐哆(四)嚩日啰(二合)迦磨(五)俱噜娑嚩(二合)[羊*含](六)阿(入声七)

  次结金刚持大印　　禅慧檀智反相叉
  右膝着地置顶上　　一一想礼如来足
  舒指从顶如垂带　　从心旋转如舞势
  金刚合掌置顶上

真言曰

唵(引)萨嚩怛他誐哆(一)迦野弭嚩枳唧哆(二)嚩日啰(二合)钵啰(二合)拏每(三)嚩日啰(二合)满娜喃迦噜弥(四)唵(引)嚩日啰(二合)吻(尾一切五)

  归命十方等正觉　　最胜妙法菩萨众
  以身口意清净业　　殷勤合掌恭敬礼
  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜
  一切世灯坐道场　　觉眼开敷照三有
  我今胡跪先劝请　　转于无上妙法轮
  所有如来三界主　　临般无余涅槃者
  我皆劝请令久住　　不舍悲愿救世间
  忏悔劝请随喜福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善友不厌舍
  离于八难生无难　　宿命住智相严身
  远离愚迷具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多常炽盛
  四无碍辩十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是
  行者广大愿　　次应发胜心
  愿一切有情　　如来所称赞
  世间出世间　　速成胜悉地

合掌真言曰

唵(引)萨嚩怛他誐哆(一)商悉哆(入声)萨嚩萨怛嚩(二合)喃(二)萨嚩悉驮药(三)三播儞演(二合)耽(引)怛他誐哆(引)(四)室左(二合)地底瑟姹(二合)耽(去声引)(五)

  ◇摩◇吒于两目　　应观为日月
  二手金刚拳　　各安于腰侧
  遍视空中佛　　诸佛皆欢喜
  所有香华等　　及余供养具
  因此目瞻睹　　去垢成清净
  辟除成结界

真言曰

唵(引)嚩日啰(二合)涅哩(二合)瑟致(二合)么吒

  福智二羽合　　十度初分交
  名为金刚掌　　一切印之首

真言曰

唵(引)嚩日啰(二合)惹礼(引)

  即彼金刚掌　　十度结为拳
  名为金刚缚　　能解结使缚

真言曰

唵(引)嚩日啰(二合)满驮(引)

  即以金刚缚　　能净第八识
  亦除杂染种　　◇怛啰(二合)◇吒二字
  想安于两乳　　二羽金刚缚
  掣开如户枢

真言曰

唵(引)嚩日啰(二合)满驮怛啰(二合)吒(引)

  即以金刚缚　　禅智屈入掌
  檀慧戒方间　　想召无漏智
  入于藏识中

真言曰

唵(引)嚩日啰(二合)吠舍恶(引)

  即以前印相　　进力拄禅智
  以附于心门　　无漏智坚固

真言曰

唵(引)嚩日啰(二合)母瑟致(二合)鑁

  二羽金刚缚　　忍愿竖如针
  才诵真言已　　自身成普贤
  坐于月轮上　　身前观普贤

真言曰

唵(引)三摩野萨怛鑁(三合引)

  行者次应结　　大誓真实契
  二羽金刚缚　　檀慧禅智竖
  忍愿交入掌　　指面令相合
  以二度刺心　　名为大悲箭
  以射厌离心　　极喜三昧耶
  警觉本誓愿

真言曰

唵(引)三摩野斛(二合)素怛啰萨怛鑁(三合引)

  行者次应结　　降三世大印
  二羽忿怒拳　　檀慧背钩结
  进力二背竖　　身想忿怒王
  八臂而四面　　笑怒恐怖形
  四牙炽盛身　　右足笪左直
  蹋大天及后　　厉声诵真言
  旋转于十方　　左转为辟除
  右旋成结界

真言曰

唵(引)逊婆[寧*頁]逊婆[寧*頁]吽(一)屹哩(二合)贺拏(二合)屹哩(二合)贺拏(二合)吽(二)屹哩(二合)贺拏(二合)播野吽(三)阿曩野斛婆誐鑁(四)嚩日啰(二合)吽(五)发吒(引)(六)

  次结金刚莲　　二羽金刚缚
  檀慧禅智竖　　莲华三昧耶
  得成莲华部　　转轮之主宰

真言曰

唵(引)嚩日啰(二合)钵纳摩(二合)三摩野萨怛鑁(三合引)

  阿赖耶识中　　违背菩提种
  次结法轮印　　摧破厌离轮
  即前莲华印　　檀慧而交竖
  摧制于自心　　即灭二乘种

真言曰

吽(一)吒(引)枳(重声)娑普(二合)吒(引)野(二)摩贺尾啰誐(三)嚩日囕(二合)嚩日啰(二合)驮啰(四)萨帝曳(五二合)囊[口*圻](敕角切)

  次结大欲印　　二羽金刚缚
  禅入智虎口　　随诵而出入

真言曰

唵(引)素啰哆(一)嚩日囕(二合)[口*弱]吽鑁斛(二)萨摩野萨怛鑁(二合三引)

  大乐不空身　　印契同于上
  普愿诸有情　　速证如来地
  修行瑜伽者　　自成大深智
  菩提大欲满　　圆成大悲种

真言曰

唵(引)摩贺素佉(一)嚩日囕(二合)娑(引)驮野(二)萨嚩萨怛吠(二合)(三)毗喻(二合)[口*弱]吽鑁(引)斛(四)

  次结召罪印　　二羽金刚缚
  忍愿伸如针　　进力屈如钩
  起大悲愍心　　来去而观想
  召诸有情罪　　自身三恶趣
  众罪召入掌　　黑色如云雾
  众多诸鬼形

真言曰

唵(引)萨嚩播波(一)迦[口*栗]洒(二合)拏(二)尾戍驮曩(三)嚩日啰(三合)萨怛嚩(二合)(四)三摩野(五)吽(六)[口*弱](引)(七)

  次结摧罪印　　八度内相叉
  忍愿如前竖　　应观独钴杵
  当观自身相　　变成降三世
  厉声诵真言　　内心起慈悲
  忍愿应三拍　　摧诸有情罪
  三恶皆辟除

真言曰

唵(引)嚩日啰(二合)播抳(一)尾娑普(二合)吒(引)野(二)萨嚩播野满驮曩[寧*頁](三)钵啰(二合)谟讫囇(二合)野(四)萨嚩播波誐底毗药(二合)(五)萨嚩萨怛嚩(二合)(六)萨嚩怛他誐哆(七)嚩日啰(二合)三摩野吽(八)怛啰(二合)吒(引)(九)

  次应净业障　　令灭决定业
  二羽金刚掌　　进力屈二节
  禅智押二度　　结此业障除

真言曰

唵(引)嚩日啰(二合)羯啰摩(二合)(一)尾戍驮野(二)萨嚩嚩啰拏[寧*頁](三)没驮萨帝曳(二合)曩(四)三摩野(五)吽(六)

  次成菩提心　　自他令圆满
  即如莲华契　　檀慧禅智竖
  安于顶之左

真言曰

唵(引)赞捺噜(二合)多[口*梨](一)三满哆婆捺啰(二合)枳啰尾(尼皆切二)摩贺嚩日哩(二合)抳(尼盈切三)吽(四)

  运心诸有情　　月上如来威
  速成如普贤　　瑜伽经所说
  应结跏趺坐　　支节不动摇
  应结等印持　　二羽金刚缚
  仰安于脐下　　端身勿动摇
  舌拄于上齶　　止息令微细
  谛观诸法性　　皆由于自心
  烦恼随烦恼　　蕴界诸处等
  皆如幻与焰　　如乾闼婆城
  亦如旋火轮　　又如空谷响
  如是谛观已　　不见于身心
  住寂灭平等　　究竟真实智
  即观于空中　　诸佛如胡麻
  遍满虚空界　　想身证十地
  住于如实际　　空中诸如来
  弹指而警觉　　告言善男子
  汝之所证处　　是一道清净
  金刚喻三昧　　及萨般若等
  尚未能证知　　勿以此为足
  应满足普贤　　方成最正觉
  身心不动摇　　定中礼诸佛

真言曰

唵(引)萨嚩怛他誐哆(一)波娜满那喃迦噜弭

  行者闻警觉　　定中普礼已
  唯愿诸如来　　示我所行处
  诸佛同告言　　汝应观自心
  既闻是说已　　如教观自心
  久住谛观察　　不见自心相
  复想礼佛足　　白言最胜尊
  我不见自心　　此心为何相
  诸佛咸告言　　心相难测量
  授与心真言　　即诵彻心明
  观心如月轮　　若在轻雾中
  如理谛观察

真言曰

唵(引)唧哆钵啰(二合)底(一)味淡迦噜弭(二)

  藏识本非染　　清净无瑕秽
  长时积福智　　喻若净月轮
  无体亦无事　　即说亦非月
  由具福智故　　自心如满月
  踊跃心欢喜　　复白诸世尊
  我已见自心　　清净如满月
  离诸烦恼垢　　能执所执等
  诸佛皆告言　　汝心本如是
  为客尘所翳　　菩提心为净
  汝观净月轮　　得证菩提心
  授此心真言　　密诵而观察

真言曰

唵(引)冒地唧哆(一)母怛摩(二合)那野弭(二)

  能令心月轮　　圆满益明显
  诸佛复告言　　菩提心坚固
  复受心真言　　观金刚莲华

真言曰

唵(引)速乞叉(二合)摩嚩日啰(二合引)

观五股金刚真言曰

唵(引)底瑟姹(二合)嚩日啰(二合)

  汝于净月轮　　观五智金刚
  令普周法界　　唯一大金刚

渐广真言曰

唵(引)娑颇(二合)啰嚩日啰(二合引)

渐略真言曰

唵(引)僧贺(引)啰嚩日啰(二合引)

  应当知自身　　即为金刚界

真言曰

唵(引)嚩日啰(二合)怛摩(二合)句憾

  自身为金刚　　坚实无染坏
  复白诸佛言　　我为金刚身
  时彼诸如来　　便敕行者言
  观身为佛形　　复授此真言

唵(引)野他(引)(一)萨嚩怛他誐哆(二)萨怛(二合)他憾

  既见身成佛　　相好皆圆备
  诸如来加持　　现证实相智
  不改前印相　　应诵此真言

唵(引)萨嚩怛他誐哆(一)鼻三冒地涅哩(二合)嗏(二)嚩日啰(二合)底瑟吒(二合)(三)

  次结四如来　　三昧耶印契
  各以本真言　　而用加持身
  不动佛于心　　宝生尊于额
  无量寿于喉　　不空成就顶

真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)(一)地瑟姹(二合)娑嚩(二合)[羊*含](二)吽(三)

唵(引)嚩日啰(二合)啰怛曩(二合)(一)地瑟姹(二合)娑嚩(二合)[羊*含](二)怛[口*洛](二合)(三)

唵(引)嚩日啰(二合)达啰磨(二合)(一)地瑟姹(二合)娑嚩(二合)[羊*含](二)纥哩以(三合三)

唵(引)嚩日啰(二合)羯啰磨(二合)(一)地瑟姹(二合)娑嚩(二合)[羊*含](二)恶(三)

  既已加持身　　次应受灌顶
  五如来印契　　各如三昧耶
  遍照灌于顶　　不动佛于额
  宝生尊顶右　　无量寿顶后
  不空成就佛　　应在顶之左

真言曰

唵(引)萨嚩怛他誐带(一)湿嚩(二合)哩也(二合)鼻囇罽(二)鑁(三)

唵(引)嚩日啰(二合)萨怛嚩(二合)(一)鼻瑟左[羊*含](二)吽(三)

唵(引)嚩日啰(二合)啰怛曩(二合)(一)鼻瑟左[羊*含]怛[口*洛](二合二)

唵(引)嚩日啰(二合)钵纳磨(三合一)鼻瑟左[羊*含][口*紇]哩以(二)

唵(引)嚩日啰(二合)羯啰磨(二合)(一)鼻瑟左[羊*含](二)恶(三)

  次应灌顶后　　应系如来鬘
  四方诸如来　　皆三昧耶契
  额前二羽分　　三结于顶后
  向前如垂带　　先从檀慧开

真言曰

唵(引)嚩日啰(二合)驮怛味(二合)(一)摩攞鼻诜左[羊*含]鑁

唵(引)嚩日啰(二合)萨怛嚩(二合)(一)摩攞鼻诜左[羊*含]鑁

唵(引)嚩日啰(二合)啰怛曩(二合)(一)摩攞鼻诜左[羊*含]鑁

唵(引)嚩日啰(二合)钵纳磨(二合)(一)摩攞鼻诜左[羊*含]鑁

唵(引)嚩日啰(二合)羯啰磨(二合)(一)摩攞鼻诜左[羊*含]鑁

  次于诸有情　　当兴大悲心
  无尽生死中　　恒被大誓甲
  为净佛国土　　降伏诸天魔
  成最正觉故　　被如来甲胄
  二羽金刚拳　　当心舒进力
  二度相萦绕　　心背次两膝
  脐腰心两肩　　喉颈额又顶
  各各三旋绕　　徐徐前下垂
  先从檀慧散　　印能护一切
  天魔不能坏

真言曰

唵(引)砧

  次应金刚拍　　平掌而三拍
  由此印威力　　缚解解者缚
  便成坚固甲　　圣众皆欢喜
  获得金刚体　　如金刚萨埵

真言曰

唵(引)嚩日啰(二合)睹史野(二合)斛(入声)

  次结现智身　　二羽金刚缚
  禅智入于掌　　身前想月轮
  于中观本尊　　谛观于相好
  遍入金刚已　　本印如仪则
  身前当应结　　思惟大萨埵

真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)恶

  次结见智身　　印契如前相
  见彼智萨埵　　应观于自身
  钩召引入嚩　　令喜作成就

真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)涅哩(二合)舍也(二合)

  次结四明印　　召引入自身
  印如降三世　　屈进初如钩
  次进力互交　　仍屈头相拄
  次互相钩结　　次腕合而振
  由此四明印　　召引缚令喜

真言曰

[口*弱]吽鑁斛

  次陈三摩耶　　当结金刚缚
  忍愿竖如针　　成本尊瑜伽
  诵三摩耶萨怛鑁(三合)　　遍入背后而月轮
  于中应观萨埵体　　我三昧耶萨怛鑁

真言曰

唵(引)三摩庾唅(一)摩贺(引)三摩庾唅(二)

  次成就法界　　奉事诸如来
  有情器世间　　净妙为佛土
  胜上智观察　　内外无所有
  三世等虚空　　◇
  观念欠字门　　次发智风轮
  ◇　　憾字相应起
  当观轮围山　　◇
  剑字宝严饰　　又于虚空观
  ◇　　鑁字遍照尊
  大悲流乳水　　成香乳大海
  ◇　　海中观钵啰(二合)字
  字门成金龟　　其身之广大
  无量喻若曩　　◇
  背观[口*紇]哩(二合)字　　变为妙莲华
  八叶有三层　　赤色具台蕊
  皆悉有光明　　◇
  台中观素字　　出妙高山王
  四宝之所成　　四层及四峰
  七金山围绕　　山间复有海
  皆八功德水　　瑜伽者观念
  了了悉分明

欠憾剑鑁钵啰(二合)[口*紇]哩以(三合)素

成就海真言

唵(引)尾摩路(引)娜地吽

成就山真言

唵(引)阿左啰吽

  于妙高山顶　　观佛法界宫
  五智之所成　　五峰宝楼阁
  净妙超诸界　　种种胜庄严
  即结金刚轮　　轮坛之密印
  由此印威力　　则成诸轮坛
  二羽金刚拳　　进力檀慧钩
  于中现观想　　轮坛如来教
  即于宝阁中　　而观曼拏啰

真言曰

唵(引)嚩日啰(二合)作羯啰(二合)吽

  次应诵启请　　不改前印相
  想白诸圣众　　降此曼拏啰

启请真言曰

野便焰(二合)[寧*頁](一)尾觐曩(一合)娑作羯啰(二合)悉第(二)写哆亩鼻嚩[口*梨](三)嚩日啰(二合)俱拏[口*梨]系睹(四)毗焰(二合)哆毗焰(二合)摩(五)娑睹(二合)萨娜曩莫(入声六)

  次结开门印　　想开大檀门
  二羽金刚拳　　檀慧应相钩
  进力竖侧合　　每门诵真言
  ◇　　应吽而掣开
  从东而右转　　每方面向门
  若方所小狭　　即于观想中
  运心如本教

真言曰

唵(引)嚩日啰(二合)娜嚩(二合)噜(一)嗢娜伽(二合)吒野(二)三摩野(三)钵啰(二合)吠舍野(四)吽(五)

  次结启请印　　启白诸世尊
  二羽金刚缚　　忍愿应竖合
  进力屈如钩　　中后而不着
  称名而启请　　三唱此伽陀

真言曰

阿演(去声)睹萨吠步嚩(一)乃迦娑(引)[口*洛]钵啰(二合)拏(二)弭哆势沙迦(三)菆(敕句切)啰摩[口*洛](三合)萨乞叉(二合)怛讫哩(三合)怛(四)曩跢婆嚩(五)娑嚩(二合)婆嚩(入声六)娑嚩(二合)焰步(七)毛曩哆婆嚩娑嚩(二合)婆嚩(入声八)

  次观佛海会　　诸圣普云集
  交臂作弹指　　指声遍法界

真言曰

唵(引)嚩日啰(二合)三摩惹[口*弱](入声重)

  诸如来集会　　皆在于虚空
  诵百八名赞　　礼曼拏圣众

赞叹真言曰

嚩日啰(二合)萨怛嚩(二合)(一)摩贺萨怛嚩(二合)(二)嚩日啰(二合)萨嚩怛他誐哆(三)三满跢婆(引)奈啰(二合)(四)嚩日啰(二合)儞也(二合)(五)嚩日啰(二合)播抳(六)曩谟(引)娑睹(二合)帝(七)

嚩日啰(二合)啰惹(一)素没驮誐哩也(三合二)嚩日啰(二合)俱(上声)舍(三)怛他(引)誐哆(四)阿谟(引)佉啰惹(五)嚩日啰(二合)儞也(二合)(六)嚩日啰(二合)迦啰沙(二合)(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)啰誐(一)摩贺(引)燥企也(二合)(二)嚩日啰(二合)嚩拏嚩(三)商迦啰(四)摩啰迦摩(五)贺嚩日啰(二合)(六)左播(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)娑(引)度(一)素嚩日啰(二合)誐哩也(二合)(二)嚩日啰(二合)睹瑟[齒*來](二合)(三)摩贺啰帝(四)钵啰(二合)谟(引)儞也(二合)啰惹(五)嚩日啰(二合)儞也(二合)(六)嚩日啰(二合)贺啰沙(二合)(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)啰怛曩(二合)(一)素嚩日啰(二合)啰他(二合)(二)嚩日啰(二合)迦舍(三)摩贺(引)摩抳(四)阿迦舍誐婆(五)嚩日啰(二合)茶也(二合)(六)嚩日啰(二合)誐婆(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)帝惹(一)摩贺(引)入嚩(二合)攞(二)嚩日啰(二合)素哩也(二合)(三)喏曩钵啰(二合)婆(四)嚩日啰(二合)啰湿弭(二合)(五)摩贺帝惹(六)嚩日啰(二合)钵啰(二合)婆(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)计睹(一)素萨怛嚩(二合)啰他(二合)(二)嚩日啰特嚩(二合)惹(三)素妒洒迦(四)啰怛曩(二合)计睹(五)摩贺嚩日啰(二合)(六)嚩日啰(二合)拽瑟[齒*來](二合)(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)贺娑(一)摩贺贺娑(二)嚩日啰(二合)悉弭哆(三)摩贺(引)纳部(二合)哆必哩(二合)底(四)钵啰(二合)谟(引)儞也(二合)啰惹(五)嚩日啰(二合)儞也(二合)(六)嚩日啰(二合)毕哩(二合)帝(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)达啰磨(二合)(一)素萨怛嚩(二合)啰他(二合)(二)嚩日啰(二合)钵捺摩(二合)(三)素戍达迦(四)路计湿嚩(二合)啰(五)素嚩日啰(二合)乞叉(二合)(六)嚩日啰(二合)宁怛啰(二合)(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)底乞叉拏(三合一)摩贺野曩(二)嚩日啰(二合)句舍(三)摩贺(引)庾驮(四)曼祖室哩(二合)(五)嚩日啰(二合)俨鼻哩也(二合)(六)嚩日啰(二合)没第(七)曩谟窣睹帝(八)

嚩日啰(二合)系睹(一)摩贺(引)曼拏(二)嚩日啰(二合)左(引)羯啰(二合)(三)摩贺曩野(四)素钵啰(二合)啰怛曩(二合)(五)嚩日噜(二合)怛他(六)嚩日啰(二合)曼拏(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)婆洒(一)素尾儞也(二合)誐哩也(三合二)嚩日啰(二合)惹播(三)素悉帝那阿嚩者(引)(四)嚩日啰(二合)尾儞也(二合)(五)誐哩也(三合六)嚩日啰(二合)婆洒(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)羯磨(一)素嚩日啰(二合)惹拏(二合)(二)羯磨嚩日啰(二合)(三)素萨嚩誐啰(二合)(四)嚩日啰(二合)谟佉(五)摩护那哩也(二合)(六)嚩日啰(二合)尾湿嚩(二合)(七)那谟(引)娑睹(二合)帝(八)

嚩日啰(二合)啰乞叉(二合)(一)摩贺吠哩也(二合)(二)嚩日啰(二合)嚩摩(转三)摩贺涅哩(二合)嗏(去声四)讷欲驮曩(五)素尾哩也(二合)誐哩也(三合六)嚩日啰(二合)尾哩也(二合)(七)曩谟(引)娑睹(二合)帝(八)

嚩日啰(二合)药乞叉(二合)(一)摩护播野(二)嚩日啰(二合)能瑟吒啰(二合)(三)摩贺婆野(四)摩啰钵啰(二合)摩[口*栗]儞(二合)(五)嚩日噜(二合)誐哩也(二合)(六)嚩日啰(二合)赞拏(七)那谟(引)娑睹(二合)帝(八)

嚩日啰(二合)散第(一)素萨[寧*頁]地也(二合)(二)嚩日啰(二合)满驮(三)钵啰(二合)谟(引)左迦(四)嚩日啰(二合)母瑟吒野(二合)(五)誐啰(二合)萨摩琰(六)嚩日啰(二合)母瑟[齒*來](二合)(七)曩谟(引)娑睹(二合)帝(八)

  次结四明印　　印如降三世
  钩屈进度招　　索进力如环
  锁开腕相钩　　铃合腕似振
  各诵本真言

真言曰

嚩日啰(二合)矩舍[口*弱]

嚩日啰(二合)播舍吽

嚩日啰(二合)娑普(二合)吒鑁

嚩日啰(二合)吠舍阿(入声)

  次应金刚拍　　令圣众欢喜

真言曰

唵(引)嚩日啰(二合)哆啰睹史也(二合)斛(入声)

  次入平等智　　捧阏伽香水
  想浴诸圣身　　当得灌顶地

真言曰

唵(引)嚩日啰(二合)娜迦咤吽

曩莫三满多没驮喃(一)誐誐曩(二)娑摩娑摩(三)娑嚩(二合)贺(引)(四)

  次结振铃印　　右杵左振铃
  心入声解脱　　观照般若理

真言曰

唵(引)嚩日啰(二合)播抳吽

唵(引)嚩日啰(二合)健吒睹瑟也(二合)斛(入声引)

金刚顶一切如来真实摄大乘现证大教王经卷上金刚顶一切如来真实摄大乘现证大教王经卷下

        唐特进试鸿胪卿三藏沙门不空奉　诏译

    金刚界大曼拏啰毗卢遮那一切如来族秘密心地印真言羯磨部第二

  稽首薄伽梵　　大毗卢遮那
  能为自在王　　演说金刚界
  羯磨诸仪则　　印契及真言
  供养诸如来　　次结羯磨印
  于心而修习　　谛观心月轮
  而有羯磨杵　　应结金刚拳
  等引而两分　　右羽金刚拳
  以握力之端　　左拳安于脐
  右羽垂触地　　左拳如前相
  右羽为施愿　　二羽仰相叉
  进力竖相背　　弹指横其端
  左拳复安脐　　右羽施无畏
  是五如来契

彼彼真言曰

唵(引)嚩日啰(二合)驮睹鑁

唵(引)阿屈刍(二合)毗野(二合)吽

唵(引)啰怛曩(二合)三婆嚩怛[口*洛](二合)

唵(引)路计湿嚩(二合)啰啰(引)惹纥哩以(三合)

唵(引)阿谟佉悉第恶

  次当结羯磨　　四波罗蜜契
  各如本佛印　　而诵于真言

彼彼真言曰

唵(引)萨怛嚩(二合)嚩日哩(二合)吽

唵(引)啰怛曩(二合)嚩日哩(二合)怛[口*洛](二合)

唵(引)达啰摩(二合)嚩日哩(二合)纥哩以(三合)

唵(引)羯啰磨(二合)嚩日哩(二合)恶

  次结十六尊　　羯磨契之仪
  右拳安腰侧　　右羽搊掷杵
  二拳交抱胸　　进力钩以招
  二拳如射法　　当心作弹指
  进力如宝形　　于心旋日轮
  右肘拄左拳　　二拳口仰散
  左莲右开势　　左手想持华
  右手如把剑　　覆拳进力拄
  于脐而平转　　并至口仰散
  先从禅智舒　　旋舞心两颊
  金刚掌于顶　　二拳被甲胄
  进力檀慧互　　二拳而相合
  十六大士印　　内外八供养
  并及于四护　　印相今当说
  二拳各腰侧　　向左小低头
  二拳以系鬘　　从额顶后散
  二拳侧相合　　从脐至口散
  二拳如舞仪　　旋转掌于顶
  以金刚掌仪　　烧香等四印
  以降三世印　　钩索等四摄
  并拳向下散　　仰散如捧献
  禅智竖如针　　开掌涂于胸
  进屈如钩形　　进力曲相捻
  二度便相钩　　合腕微摇动

彼彼真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)恶

唵(引)嚩日啰(二合)啰惹[口*弱]

唵(引)嚩日啰(二合)啰誐斛(入声)

唵(引)嚩日啰(二合)娑度索

唵(引)嚩日啰(二合)啰怛曩(二合)唵

唵(引)嚩日啰(二合)帝惹暗(引)

唵(引)嚩日啰(二合)计睹嚂(二合)

唵(引)嚩日啰(二合)贺娑郝(入声)

唵(引)嚩日啰(二合)达磨纥哩以(三合)

唵(引)嚩日啰(二合)底乞叉拏(三合)淡

唵(引)嚩日啰(二合)系睹[羊*含](引)

唵(引)嚩日啰(二合)婆洒嚂

唵(引)嚩日啰(二合)羯磨剑

唵(引)嚩日啰(二合)[口*洛]乞叉(二合)唅

唵(引)嚩日啰(二合)药乞叉(二合)吽

唵(引)嚩日啰(二合)散地鑁

唵(引)嚩日啰(二合)啰细斛

唵(引)嚩日啰(二合)摩利怛啰(二合)吒(引)

唵(引)嚩日啰(二合)儗帝儗(入声)

唵(引)嚩日啰(二合)涅哩(二合)帝曳(二合)讫哩(二合)吒(引)

唵(引)嚩日啰(二合)度闭婀

唵(引)嚩日啰(二合)补涩闭(二合)唵

唵(引)嚩日啰(二合)路计溺

唵(引)嚩日啰(二合)巘第虐

唵(引)嚩日啰(二合)矩舍[口*弱]

唵(引)嚩日啰(二合)播舍吽

唵(引)嚩日啰(二合)娑普(二合)吒(引)鑁

唵(引)嚩日啰(二合)吠舍斛(入声)

  右心左按地　　绕轮坛四面
  各一称真言　　安立贤劫位

真言曰

吽(引)吽(短)

  贤劫千如来　　十六大名称
  先画弥勒尊　　次明不空见
  一切灭恶趣　　离一切忧暗
  香象勇猛尊　　虚空藏智幢
  无量光月光　　贤护光网尊
  次画金刚藏　　无尽慧辩积
  普贤大光明　　及余上首尊
  最初置阿字　　◇
  或书十六名　　金刚智种子
  圣天之仪轨　　依教而安立
  地居空行天　　巧智善安布
  诸尊悉地相　　次第应当明

彼彼真言曰

唵(引)昧怛哩(二合)野娑嚩(二合)贺(引)

唵(引)阿目佉娜[口*栗]舍(二合)曩野娑嚩(二合)贺(引)

唵(引)萨嚩播野惹憾娑嚩(二合)贺

唵(引)巘驮贺悉底(二合)娑嚩(二合)贺(引)

唵(引)戌啰野娑嚩(二合)贺(引)

唵(引)阿迦舍誐啰婆(二合)娑嚩(二合)贺(引)

唵(引)誐惹(二合)抳曩计妒娑嚩(二合)贺(引)

唵(引)阿弭哆钵啰(二合)婆娑嚩(二合)贺(引)

唵(引)赞捺啰(二合)嚩日啰(二合)钵啰(二合)婆娑嚩(二合)贺(引)

唵(引)婆捺啰(二合)播啰娑嚩(二合)贺(引)

唵(引)入嚩(二合)攞[寧*頁]钵啰(二合)婆吽娑嚩(二合)贺(引)

唵(引)嚩日啰(二合)萨啰婆(二合)娑嚩(二合)贺(引)

唵(引)阿乞叉(二合)摩底娑嚩(二合)贺(引)

唵(引)三满哆婆捺攞(二合)野娑嚩(二合)贺(引)

    金刚界大曼拏啰毗卢遮那一切如来族秘密心地印真言三昧耶部第三

  尔时薄伽梵　　大毗卢遮那
  能为自在王　　演说金刚界
  三昧之仪轨　　次结三昧耶
  于舌观金刚　　先合金刚掌
  便成金刚缚　　忍愿如剑形
  进力附于背　　忍愿竖如针
  及屈如宝形　　移屈如莲叶
  面合于掌中　　檀慧禅智合
  是为五佛印

彼彼真言曰

嚩日啰(二合)惹拏(二合)喃婀(去声)

嚩日啰(二合)惹拏(二合)喃吽

嚩日啰(二合)惹拏(二合)喃怛[口*洛](二合)

嚩日啰(二合)惹拏(二合)喃恶

  次结三昧耶　　四波罗蜜契
  各如佛之契　　别别诵真言

彼彼真言曰

嚩日啰(二合)室哩(二合)吽

嚩日啰(二合)娇哩怛嚂

嚩日啰(二合)哆啰纥哩以(三合)

佉嚩日哩(二合)抳斛

  次结十六尊　　八供养四摄
  三昧耶印契　　忍愿竖如针
  小大斗而竖　　次以金刚缚
  进力屈如钩　　因钩便交竖
  不解缚弹指　　大竖次反屈
  不改大与次　　舒六而旋转
  前二亦不改　　中缚下四幢
  不易前印相　　反开散于口
  由缚禅智竖　　进力屈如莲
  由缚竖忍愿　　屈上节如剑
  忍愿从入缚　　四竖五竖交
  由缚进力莲　　禅智开偃附
  六度叉而覆　　大各捻小甲
  进力针当心　　进力檀慧开
  小竖进力钩　　缚大捻小根
  进力拄其背　　缚偃竖禅智
  此印展当额　　从脐口仰散
  旋舞掌于顶　　由缚而下散
  从缚仰开献　　由缚禅智针
  解缚摩于胸　　由缚进力钩
  禅入智虎口　　上四交如环
  禅智入掌摇　　四印而一缚
  别别诵真言

彼彼真言曰

三摩野萨怛鑁(三合)　阿曩野萨怛缚(三合)　阿斛素佉　娑度娑度　素摩贺怛鑁(三合)　噜补儞庾(二合)哆　阿他钵啰(二合)底　贺贺贺吽郝　萨嚩迦哩　耨佉砌娜　没驮冒地　钵啰(二合)底舍左娜(二合)　素嚩始怛鑁(二合)　[寧*頁][口*栗]婆(二合)野怛鑁(二合)　设咄噜(二合)薄乞叉(二合)萨嚩悉地　摩贺啰底　噜播戍陛　戍噜(二合)怛啰(二合)嫂佉也(二合)　萨缚布[口*爾]　钵啰(二合)贺攞(二合)祢[寧*頁]　跛攞誐弭　素帝惹拟哩(二合)　素巘驮拟(入声)　阿野醯[口*弱]　阿醯吽吽　呬娑普(二合)吒鑁　佉吒恶恶(入声)

    金刚界大曼拏啰毗卢遮那一切如来族秘密心地印真言供养部第四

  敬礼毗卢尊　　能为自在王
  演说供养部　　供养诸如来
  次结供养契　　应结金刚缚
  印相从心起　　初结遍照尊
  羯磨之印仪

真言曰

唵(引)萨嚩怛他誐哆(一)嚩日啰(二合)驮怛味(二合)(二)弩哆啰布惹(三)娑颇(二合)啰拏(二合)(四)三摩曳(五)吽

次结金刚萨埵羯磨印　触地手

唵(引)萨嚩怛他誐哆(一)嚩日啰(二合)萨怛嚩(二合)(二)弩哆啰布惹(三)娑颇(二合)啰拏(四)三摩曳(五)吽(六)

次结金刚宝羯磨印　施愿手

唵(引)萨嚩怛他誐哆(一)嚩日啰(二合)啰怛曩(二合)(二)弩跢啰布惹(三)娑颇(二合)啰拏(四)三摩曳(五)吽(六)

次结金刚法羯磨印　法定手

唵(引)萨嚩怛他誐哆(一)嚩日啰(二合)达啰摩(二合)(二)弩跢啰布惹(三)娑颇(二合)啰拏(四)三摩曳(五)吽(六)

次结金刚业羯磨印　最上手

唵(引)萨嚩怛他誐哆(一)嚩日啰(二合)迦啰磨(二合)(二)弩哆啰布惹(三)娑颇(二合)啰拏(四)三摩曳(五)吽(六)

次心上金刚缚密语曰　入嚩手十六

唵(引)萨嚩怛他誐哆(一)萨嚩怛磨(二合)[寧*頁]哩也(二合)哆曩(二)布惹娑颇(二合)啰拏(三)迦啰磨(二合)嚩日哩(二合)(四)恶(五)

右胁密语曰

唵(引)萨嚩怛他誐哆(一)萨嚩怛摩(二合)[寧*頁]哩也(二合)怛曩(二)娑度迦啰(三)布惹娑颇(二合)啰拏(四)迦啰磨(二合)睹瑟致(二合)(五)索(六)

额上密语曰

唵(引)曩莫萨嚩怛他誐哆(一)鼻晒迦(二)啰怛宁(二合)毗喻(二合)(三)嚩日啰(二合)摩抳唵(引)(四)

心上旋转如日轮转相密语曰

唵(引)曩莫萨嚩怛他誐哆(一)舍播哩布啰拏(二)唧跢摩抳(三)驮嚩(二合)惹诣哩(二合)毗喻(二合)(四)嚩日啰(二合)驮嚩(二合)惹(五)拟哩(二合)怛览(二合引)(六)

口上笑处解散密语曰

唵(引)曩莫萨嚩怛他誐哆(一)摩贺必哩(二合)底(二)钵啰(二合)谟儞也(二合)迦[口*梨]毗喻(二合)(三)嚩日啰(二合)贺细郝(四)

口上密语曰

唵(引)萨嚩怛他誐哆(一)嚩日啰(二合)达啰磨(二合)(二)哆三摩地僻(三)萨睹(二合)弩弭(四)摩贺达啰磨(二合)(五)拟哩(二合)纥哩以(三合六)

右耳密语曰

唵(引)萨嚩怛他誐哆(一)钵啰(二合)惹拏(二合)播啰弭哆(二)鼻[寧*頁]啰贺[口*束*頁](三)萨睹(二合)弩弭(四)摩贺具洒弩猊淡(五)

左耳密语曰

唵(引)萨嚩怛他誐哆(一)作羯啰(二合)乞叉(二合)啰(二)播哩嚩[口*栗]哆(二合)曩(三)萨嚩素怛览(二合)(四)怛曩野曳(五)萨睹(二合)弩弭(六)萨嚩曼拏啰吽(七)

顶后密语曰

唵(引)萨嚩怛他誐哆(一)散驮薄洒(二)没驮僧拟底鼻誐喃(三)萨睹(二合)弩弭(四)嚩日啰(二合)嚩际作(五)

香顶上密语曰

唵(引)萨嚩怛他誐哆(一)度播铭伽三母捺啰(二合)(二)娑颇(二合)啰拏(三)布惹迦啰弭(二合)(四)迦啰迦啰(入声引)(五)

华右肩上密语曰

唵(引)萨嚩怛他誐哆(一)补瑟跛(二合)钵啰(二合)摩啰(二)娑颇(二合)啰拏(三)布惹羯啰弭(二合)(四)枳哩枳哩(五)

灯右跨上密语曰

唵(引)萨嚩怛他誐哆(一)路迦入嚩(二合)啰(二)娑颇(二合)啰拏(三)布惹羯啰弭(二合)(四)婆啰婆啰(五)

涂复置心上密语曰

唵(引)萨嚩怛他誐哆(一)彦驮铭伽三母捺啰(二合)(二)娑颇(二合)啰拏(三)布惹羯啰弭(二合)(四)俱噜俱噜(五)

  次结散华契　　观察于十方
  言我今劝请　　诸佛转法轮
  复应作是念　　今此赡部洲
  及于十方界　　人天意生华
  水陆所有华　　皆持献十方
  一切大萨埵　　部中诸眷属
  契明密诸天　　我为普供养
  一切诸如来　　而作事业故

密语曰

唵(引)萨嚩怛他誐哆(一)补瑟波(二合)布惹铭伽(二)三母捺啰(二合)(三)娑颇(二合)啰拏(四)三摩曳吽(五)

  又结烧香契　　而作是思惟
  人天本体香　　和合变易香
  如来羯磨故　　我今皆奉献

密语曰

唵(引)萨嚩怛他誐哆(一)巘驮布惹铭伽(二)三母捺啰(二合)(三)娑颇(二合)啰拏(四)三摩曳吽(五)

  次结灯契已　　而作是思惟
  人天本体生　　及差别光明
  为作事业故　　我今皆奉献

密语曰

唵(引)萨嚩怛他誐哆(一)儞播布惹铭伽(二)三母捺啰(二合)(三)娑颇(二合)啰拏(四)三摩曳吽(五)

  三昧耶宝契　　应作如是念
  此界及余界　　宝山诸宝类
  地中及海中　　彼皆为供养
  如来羯磨故　　我今皆奉献
  当诵此密语

密言曰

唵(引)萨嚩怛他誐哆(一)冒[亭*夜]焰(二合)誐啰怛曩(二合)棱(去声)迦啰(二)布惹铭伽三母捺啰(二合)(三)娑颇(二合)啰拏三摩曳吽(四)

  次结嬉戏契　　应作是思惟
  人天之所有　　种种诸戏弄
  玩笑妓乐具　　皆为供养佛
  而作事业故　　我今当奉献
  缚大捻小根　　进力拄其背

密语曰

唵(引)萨嚩怛他誐哆(一)贺写啰写(二)枳哩(二合)弩啰底(三)扫企也(二合)弩跢啰(四)布惹铭伽三母捺啰(二合)(五)娑颇(二合)啰拏三摩曳吽(六)

  萨埵三昧耶　　应作是思惟
  如是劫树等　　能与种种衣
  严身资具者　　彼皆为供养
  而作事业故　　我今当奉献
  诵此秘密言

密言曰

唵(引)萨嚩怛他誐哆(一)弩哆啰嚩日噜(二合)播摩三摩地(二)婆嚩曩播曩(三)部惹曩嚩娑曩(四)布惹铭伽三母捺啰(二合)(五)娑颇(二合)啰拏三摩曳吽(六)

  羯磨三昧耶　　而作是思惟
  于虚空藏中　　所有诸如来
  我为承事故　　想一一佛前
  而皆有己身　　以亲近侍奉
  当诵此密语

真言曰

唵萨嚩怛他誐哆(一)迦野[寧*頁]哩也(二合)哆曩(二)布惹铭伽三母捺啰(二合)(三)娑颇(二合)啰拏三摩曳吽

  达磨三昧耶　　而作是思惟
  我今即此身　　与诸菩萨等
  观得法实性　　平等无有异
  既作无有异　　而诵此密言

密语曰

唵(引)萨嚩怛他誐哆(一)唧跢[寧*頁]哩也(二合)怛曩(二)布惹铭伽三母捺啰(二合)(三)娑颇(二合)啰拏三摩曳吽

  宝幢三昧耶　　应观生死中
  一切众生类　　苦恼之所缠
  深生哀愍故　　我今为救护
  并护菩提心　　未度者令度
  未安者令安　　皆令得涅槃
  及雨种种宝　　所求令满足
  作是思惟已　　而诵此密言

密语曰

唵(引)萨嚩怛他誐哆(一)摩贺嚩日噜(二合)娜婆(二合)嚩娜曩(二)播啰弭哆(三)布惹铭伽三母捺啰(四)娑颇(二合)啰拏三摩曳吽

  次结香身契　　三昧耶涂香
  而作是思惟　　愿一切众生
  三业诸不善　　愿悉皆远离
  一切诸善法　　愿悉皆成就
  而诵此密言

密语曰

唵(引)萨嚩怛他誐哆(一)弩跢啰摩贺冒地也(二合)贺啰迦(二)试攞播啰弭哆(三)布惹铭伽三母捺啰(二合)(四)娑颇(二合)啰拏三摩曳吽

  结羯磨触地　　复应作是念
  愿一切众生　　慈心无恼害
  远离诸怖畏　　相视心欢喜
  诸相好庄严　　成甚深法藏
  当诵此真言

密语曰

唵(引)萨嚩怛他誐哆(一)弩跢啰摩贺达啰磨(二合)嚩冒达(二)乞产(二合)底播啰弭哆(三)布惹铭伽三母捺啰(二合)(四)娑颇(二合)啰拏三摩曳吽

  斗胜精进契　　三昧耶甲胄
  而作是思惟　　愿一切众生
  行菩萨行者　　被坚固甲胄

密语曰

唵(引)萨嚩怛他誐哆(一)僧娑啰播哩底也(二合)誐弩哆啰(二)摩贺尾哩也(二合)播啰弭哆(三)布惹铭伽三母捺啰(二合)(四)娑颇(二合)啰拏三摩曳吽

  结三摩地契　　华方佛羯磨
  应作是思惟　　愿一切众生
  调伏于烦恼　　随烦恼冤仇
  获甚深禅定　　而诵此密语

密语曰

唵(引)萨嚩怛他誐哆(一)弩跢啰摩贺扫企也(二合)尾贺啰(二)地也(二合)曩播啰弭哆(三)布惹铭伽三母捺啰(二合)(四)娑颇(二合)啰拏三摩曳吽

  次结遍照尊　　羯磨胜契已
  而作是思惟　　愿一切众生
  成就五种明　　世间出世间
  智慧普成就　　而得真实见
  除烦恼障智　　辩才无畏等
  佛法严其心　　而诵此密语

密语曰

唵(引)萨嚩怛他誐哆(一)弩哆啰枳礼(二合)舍惹拏(二合)野(二)嚩啰拏嚩娑曩(三)尾曩野曩(四)摩贺钵啰(二合)惹拏(二合)播啰弭哆(五)布惹铭伽三母捺啰(二合)(六)娑颇(二合)啰拏三摩曳吽

  胜上三摩地　　印契次应结
  二羽外相叉　　禅智令相捻
  仰安于怀中　　应作是思惟
  证法真实性　　空无相无作
  诸法悉如是　　观已诵密言

密语曰

唵(引)萨嚩怛他誐哆(一)虞(上声)醯野(二合)摩贺钵啰(二合)底播底(二)布惹铭伽三母捺啰(二合)(三)娑颇(二合)啰拏三摩曳吽

  次应合指爪　　而作是思惟
  二羽金刚缚　　进力禅智口
  我今出语言　　愿一切众生
  悉皆令得闻　　诵此秘密言

密言曰

唵(引)萨嚩怛他誐哆(一)嚩枳也(二合)[寧*頁]哩也(二合)怛曩(二)布惹铭伽三母捺啰(二合)(三)娑颇(二合)啰拏三摩曳吽

  如是广作佛事已　　次应谛心为念诵
  众会眷属自围绕　　住于圆寂大镜智
  当结金刚三昧耶　　而诵金刚百字明
  次诵金刚萨埵明　　三遍五遍或七遍

真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合)三摩野(一)摩弩播攞野(二)嚩日啰(二合)萨怛嚩(二合)怛味(二合)(三)弩播底瑟姹(二合)(四)涅哩(二合)嗏铭婆嚩(五)素妒瑟欲(二合)铭婆嚩(六)阿努啰讫妒(二合)铭婆嚩(七)素布瑟欲(二合)铭婆嚩(八)萨嚩悉朕铭(九)婆嚩钵啰(二合)野瑳(十)萨嚩羯磨素(十一)左铭唧哆室哩(二合)药俱噜(十二)吽(十三)贺(引)贺贺贺斛(十四)婆誐鑁(十五)萨嚩怛他(引)誐哆(十六)嚩日啰(二合)摩铭闷左(重声十七)嚩日啰(二合)婆嚩(十八)摩贺(引)三摩野(十九)萨怛嚩(二合)恶(二十)

  次应捧珠鬘　　诵真言七遍
  复以加持句　　如法而加持
  端坐如仪则　　应以金刚语
  一千或一百　　随意而念诵

真言曰

唵(引)嚩日啰(二合)萨怛嚩(二合引)

  二羽捧珠鬘　　本真言七遍
  捧至顶及心　　千转以加持

真言曰

唵(引)嚩日啰(二合)虞醯野(二合)惹播三摩曳吽

  既加持珠已　　住等引而诵
  不极动舌端　　唇齿二俱合
  成就诸密教　　金刚语离声
  循身观相好　　四时不令间
  百千是为限　　又复应过是
  神通及福智　　见世同萨埵
  念诵分限毕　　捧珠发大愿
  结三摩地契　　入法界三味
  行者出三昧　　即结根本印
  念本明七遍　　复结八供养
  以妙音赞叹　　献阏伽香水
  以降三世印　　左旋而解界
  次结三昧拳　　一诵而掣开
  次结羯磨拳　　三诵三开手
  从彼彼出生　　所有一切印
  于彼彼当解　　由此真言心

真言曰

唵(引)嚩日啰(二合)穆乞叉(二合)穆(入声)

  次结奉送印　　二羽金刚缚
  忍愿如莲叶　　指端安时华
  诵已而上掷　　为奉送圣众

真言曰

唵(引)讫哩(二合)妒嚩(入声一)萨嚩萨怛嚩(二合)(二)啰他(二合)悉第娜(二合)(三)哆野他(四)弩誐孽瑳驮鑁(二合)(五)没驮尾洒野(六)布曩啰誐(七)摩曩野睹(八)唵(引)嚩日啰(二合)萨怛嚩(二合)(九)目乞叉(二合)目(入声一)

  次当结宝印　　二羽金刚缚
  进力如宝形　　禅智亦复然
  印相从心起　　安于灌顶处
  分手如系鬘　　次结甲胄印

真言曰

唵(引)嚩日啰(二合)啰怛曩(二合)(一)鼻诜左[牟*含](二)萨嚩母娜囕(二合)铭(三)涅哩(二合)稚俱噜(四)嚩日啰(二合)迦嚩左曩鑁(五)唵(引)砧

  次结被甲已　　齐掌而三拍
  令圣众欢喜　　以此心真言
  解缚得欢喜　　获得金刚体

真言曰

唵(引)嚩日啰(二合)睹瑟野(二合)斛(入声)

  奉送圣众已　　当结加持契
  诵明加四处　　灌顶被甲胄
  又为拍印仪　　如前礼四佛
  忏悔并发愿　　然后依闲静
  严饰以香华　　住于三摩地
  读诵大乘典　　随意任经行

金刚顶一切如来真实摄大乘现证大教王经卷下


金刚顶瑜伽护摩仪轨

    No. 908

金刚顶瑜伽护摩仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  我今说护摩　　由此速成就
  由护摩业仪　　相应不间断
  如是一切事　　随明当应作
  随类作护摩　　无上成就业
  护摩说多种　　略说有五类
  广说大瑜伽　　于秘密教说
  我今则略说　　持明之游戏
  由护摩仪轨　　成就于族坛
  护摩五种事　　一一有多种
  息灾及增益　　第三为降伏
  钩召为第四　　第五是敬爱
  如是五护摩　　敬爱为最胜
  我今说军茶　　依瑜伽相应
  息灾炉正圆　　应当如是作
  增益应正方　　三角作降伏
  金刚形军茶　　钩召为最胜
  长作莲花形　　敬爱为相应
  已说五种类　　军茶业无上
  息灾初夜起　　增益初日分
  中日分应作　　降伏猛利法
  钩召一切时　　后夜作敬爱
  如是五瑜伽　　作业而等引
  面北作息灾　　增益向东方
  面南作降伏　　应面西而住
  仰视遍诸方　　是为钩召仪
  若敬爱相应　　应住面向西
  息灾结佛印　　增益宝幖帜
  金刚怒降伏　　金刚钩钩召
  大召而相应　　敬爱莲花部
  如是五瑜伽　　应作护摩事
  息灾烧甘木　　增益用果木
  苦木降伏业　　刺木为钩召
  花木说敬爱　　如是五种木
  瑜伽者应用　　息灾炉作轮
  增益三股杵　　降伏一股作
  钩召应作钩　　敬爱作莲花
  息灾炉应量　　横全竖半肘
  增益两肘量　　竖量应用半
  降伏军茶相　　三角各一肘
  竖量应半之　　钩召长一肘
  横竖各减半　　敬爱亦一肘
  横竖如钩召　　五种军茶坛
  应画作三重　　中院羯磨杵
  四隅画莲叶　　第二院四契
  谓四波罗蜜　　四隅内供养
  第三院应画　　八方天眷属
  四隅于四门　　外供养四摄
  中安遍照尊　　此息灾军茶
  余四军茶相　　三院皆如是
  增益于中院　　应画羯磨宝
  四隅画莲叶　　第二院应画
  宝生佛眷属　　第三院及门
  亦如前所说　　降伏于中院
  独股羯磨杵　　四隅画莲叶
  第二院应画　　降三世眷属
  四种忿怒相　　第三院及门
  亦如前所说　　而皆忿怒相
  钩召于中院　　应画金刚钩
  四隅画莲华　　第二院应画
  不动佛眷属　　第三院四隅
  八方及四门　　如初军茶知
  敬爱于中院　　画莲花羯磨
  四隅三股杵　　第二院应画
  无量寿眷属　　应画四种尊
  第三院四隅　　八方及四门
  所说亦如前　　此是五护摩
  瑜伽经所说　　修行者应知
  四契及四摄　　内外八供养
  布列在坛位　　阿阇梨今说
  行人南方坐　　金刚应在南
  宝部而在西　　法契当北面
  羯磨在东方　　嬉戏西南隅
  鬘应西北角　　歌契处东北
  舞印在东南　　烧香如嬉戏
  花供准鬘方　　灯应如歌咏
  涂香如舞位　　钩在金刚后
  索与宝部对　　锁应随法契
  铃如羯磨知　　随行人右旋
  诸坛当如是　　循环而安立
  息灾第二院　　四波罗蜜契
  金刚三股杵　　宝契如宝形
  法如独股杵　　上戴开敷莲
  羯磨羯磨杵　　嬉戏三股杵
  鬘如宝冠形　　歌应画箜篌
  舞独股羯磨　　钩为金刚钩
  索如盘索势　　一头半独股
  而在于中心　　锁如并两环
  其中如连环　　铃作金刚铃
  灯作蜡烛相　　涂香画香器
  烧香作香炉　　散花为花盘
  增益第二院　　宝生尊眷属
  光相如日形　　笑如横三股
  其中间安齿　　幢如竖宝幢
  降伏四忿怒　　萨埵三股杵
  王如并二钩　　善哉并双手
  以作弹指相　　爱如竖弓箭
  钩召第二院　　亦如降伏坛
  而无有增减　　敬爱第二院
  无量寿眷属　　法如法波罗
  利当为剑形　　语应画舌相
  因作日轮形　　中独股羯磨
  延命如增益　　炉外画甲胄
  如人被甲形　　而令双袖垂
  袖如三独股　　下如覆熏笼
  上作三峰形　　如三独股杵
  内外八供养　　及与四护等
  诸炉皆如一　　一一所画契
  皆坐莲花上　　而有火焰光
  八方天眷属　　亦如诸契等
  皆随行人座　　而起于东方
  帝释独股杵　　缯系左右飞
  火天画军持　　莲座上火焰
  焰摩两股叉　　其中安人头
  缯飞如帝释　　罗刹主画刀
  座焰如火天　　水天画罥索
  两头犹股头　　风天作幡旗
  而坐莲花中　　毗沙门作棒
  缯系亦如上　　舍那半三股
  莲座火焰光　　智者应善知
  审谛无错谬

其炉缘高两指阔四指。缘内炉口本地。阔两指。于中契印高两指。其炉近身。开竖项。阔四指长两指。次横长十指竖阔四指。次作莲花叶形令大小相称。从竖项至叶末都十二指。高下并与缘齐。五种炉并同。其治地法如大曼茶罗。掘地加持所用锹等印。二羽金刚缚。禅智进力各相并竖。真言二十一遍真言曰

唵儞佉那嚩苏(上)提萨嚩(二合引)诃

加持泥及瞿摩夷涂香等印。二羽合掌。屈进力戒方二节。相合。禅智并竖。去进力令如口形。真言二十一遍真言曰

唵阿(上)蜜哩(二合)都纳婆(上二合)嚩野吽发吒萨嚩(二合)诃

加持五色粉印及真言。并如瑜伽经所说。加持酥蜜酪乳及木五谷香花等。并以金刚羯磨菩萨真言。加持各七遍印二羽各以禅智捻檀慧甲。余三度磔开竖。如金刚杵形。即相叉右押左真言曰

唵嚩日啰(二合)羯磨捡

所烧护摩支。皆安右边。酥于莲叶台上。蜜酪乳乳糜饭等。近炉右边安。左边置二器盛香水(器用金银铜白瓷商佉等并通用香用白檀郁金龙脑等)二器一用洒净火及供养物等。一用圣众火天漱口。洒净印。禅捻檀甲余三度磔开竖。如三股杵形以洒水真言曰

唵阿蜜哩(二合)谛吽发吒

漱口印。右羽金刚拳。舒进度搅水。加持七遍讫。便屈四度作掬。抄水垂臂。合掌向身。右旋洒火真言曰

唵嚩啰娜嚩日啰(二合引)昙

息灾本尊火天及炉衣服食香花。皆用白。作吉祥坐。与慈心相应(交两脚竖膝右压左)

增益皆用黄。全跏坐。降伏皆用黑。蹲踞坐。钩召皆用赤半跏坐。敬爱色同钩召贤坐(跂物垂脚)

迎请从三昧耶至迎请。皆依本法。或随五种护摩。随部部主。五相成身迎请已。诵赞叹。以四摄安立圣众。围绕炉。然后献阏伽。各结本羯磨印安立。示本三昧耶。诵护摩真言一百八遍。然后取一花。以火天真言加持三遍或七遍掷火中。然后结火天印。以左羽握右羽腕。右羽舒掌向外。屈禅度横在掌中。进度如钩来去。招以迎请。献已以禅捻进度。即成发遣真言曰

唵翳呬翳呬摩诃部多泥(上)嚩哩使(二合)儞尾(二合)惹萨哆摩孽哩(二合)呬怛嚩(二合)虎帝摩诃啰么悉纸(平)珊儞呬都婆嚩阿誐那(二合)曳诃微也(二合)迦微也(二合)嚩诃娜耶娑嚩(二合)诃(引)

迎已以香水三洒。三漱口。然后用本真言。以大杓三满酌酥投火。想投火天口中。至于心莲花。真言曰(加持花亦用此)

唵阿誐那(二合)曳娑嚩(二合引)诃

即以此真言。小杓三投蜜酪乳。及木乃至香花等。想火天四臂右手无畏。第二手持珠。左手仙杖。第二手执军持。想从心遍身中。流出无量涂香云花云烧香云饮食灯明种种供养。供养一切佛菩萨缘觉声闻及一切世天。于火天真言娑嚩诃上。称所求事投之。然以大杓三满投供养。加持一花置本方坐处。请出炉还本座。然后三净火。以四字明迎请佛菩萨。各坐本座。三献漱口。以满三大杓酥献。然后复以杓三酌蜜酪乳乳糜饭。及木五谷花香等。各三投。想投圣尊口中至心。若作息灾法。五谷中须十倍加油麻。木用一百八枚。或五十四或二十一。真言曰

唵萨嚩播波娜诃那嚩日啰(二合)耶娑嚩(二合引)诃(引)

或有教中说。用本部母真言为息灾。或本尊真言。或毗卢遮那真言。皆娑嚩。诃上加所为。自他愿除一切灾语。心专注于炉中圣众。想圣众皆从心外。遍身毛孔。流出供养云海。至无边世界。供养一切佛。及除一切三恶趣苦恼。护摩已。以满三大杓酥。献圣众。所残五谷香花等。聚一器中。献十方世天。余炉并同

若作增益。如前迎火天。即献圣众三大杓木及香花等。并如前烧粳米。或欲延命烧屈蒌草。其延命炉如前增益炉。外作甲胄形。余香花等并如前。唯粳米屈蒌草。加余物十倍。增益真言曰

唵嚩日啰(二合引)补瑟吒(二合)曳(平)娑嚩(二合引)诃

延命契。二羽各金刚拳。舒进力相钩置顶上。想身为降三世。于印上想毗卢遮那佛。从身中流出天甘露。灌注行人身。延命真言曰

唵嚩日啰(二合)喻晒(师皆反)娑嚩(二合引)诃

于娑嚩诃上。加为自他愿增益或延命语。或当时心所愿。安如是语。心专注于炉中圣众。想从圣众心外。遍身毛孔中。流出供养云海。至无边世界。供养一切佛。及光明照触一切有情六道四生。皆获荣盛富贵及延寿命。即以此光明。想自宅中雨七宝及所资用物。又想天甘露。灌注自身周遍毛孔。若作降伏法。如前迎火天。或用蔓菁或芥子等油。或水牛酥或用噜地啰。先献圣众三大杓已。用无香花及臭花安悉香盐毒药等。或用铁末。或作彼形。段段截投之(芥子蜡盐毒药等作)

投火天时。即想从火天心外。遍身中。流出器仗投彼身上。想火天及本尊。皆作忿怒形真言曰

吽嚩日啰(二合)萨怛嚩(二合)耶发吒(半音)

于发上。加彼名号。或用本尊法。或用不动尊真言。或降三世真言。或文殊师利六足尊真言。想忿怒尊身中。流出器仗云海。供养尽虚空一切忿怒尊。即此器仗落彼上及家。若作钩召法。迎请火天。及所用木花等物皆如增益。唯花用有刺木赤花。或用本尊法中所烧物。真言曰

吽嚩日啰(二合)羯哩洒(二合)耶弱

于弱上。加彼人名。即想从本尊心外。遍身流出无量金刚钩。供养尽虚空一切佛菩萨贤圣。即想比钩。钩召三恶趣有情。安置人天善处。即以此众钩。入彼心召来

若作敬爱法。迎请及所用物并同上。唯花用赤色花。或用本尊法中所用物真言曰

吽嚩日啰(二合)勿舍野弱

于弱上。加彼名号。即想本尊身中。流出花箭。遍无量世界。供养一切佛贤圣。及射声闻缘觉厌离心及六道四生互增恚心。即以此众箭射彼人五处(所谓额两乳心及下分)凡诸炉。若无酥用乳亦得。若遥加持人。或抄名或取前人衣。标心而加持。供养圣众已。用大杓三满杓献圣众。并三洒三漱。即取小杓。以灭三恶趣真言。为一切有情。护摩七遍或二七或三七真言曰

唵嚩日啰(二合)波尼尾萨普吒耶萨嚩跛耶满陀娜儞钵啰谋讫洒(二合)耶萨嚩跛耶誐帝毗药(二合)萨嚩萨怛挽萨嚩怛他誐多嚩日啰(二合)三么耶吽怛啰吒(半声)

即心奉送圣众。还本座。即以四字明。引十方世天入炉中。依前三洒漱。即以所残香花五谷酥蜜等。投火各诵本真言一遍或三遍。各于萨嚩诃上。加所求事。即结圣众羯磨及三昧耶契。诵赞叹发愿。结降三世。左旋解界。即奉送如念诵法。即出道场。于道场外八方。敷茅草或莲叶或诸余青草。或涂圆坛为十位。于帝释右左。置梵天地天位。与八方而十。若道场外无置位处。即于道场前闲静处。为方界。于中布八方。于中央布两位。置梵天地天。以施十方天食。应用杂粥。所谓粳米油麻菉豆相和煮。令极清净香美。盛一器中。每座先置一净叶。循环率置叶上。先以净瓶盛香水。即泻少香水于叶上。以献。次以右手中无名二指。弹少涂香以献。次献一花置之于座。次献烧香。以炉焚香于座前。献诸座同此一炉。次率一杓粥。置叶上以献。次用小蜡烛或纸烛以献。便插粥上。从香水至烛。各以本真言加持三遍。每位从水至烛献毕。然向其次。其烛作意献。诸位未遍已来。不用令灭。须助伴或驱使。数人各执一物以供事。若一一自取。即烛必不终事。每位于萨嚩诃上。加所求愿语

东方天帝释真言曰

南莫三曼多没驮南(引)印捺啰(二合)耶娑嚩(二合引)诃(引)

东南方火天真言曰

南莫三满多没驮南阿誐那(二合)曳娑嚩(二合)诃

南方焰摩天真言曰

南莫三曼多没驮南焰摩耶娑嚩(二合)诃(引)

西南方罗刹主天真言曰

南莫三曼多没驮南(引)乃哩底曳娑嚩(二合)诃(引)

西方水天真言曰

南莫三曼多没驮南(引)嚩噜拏(引)野娑嚩(二合)诃(引)

西北方风天真言曰

南莫三曼多没驮南(引)嚩耶吠(微洗反)娑嚩(二合)诃

北方毗沙门天真言曰

南莫三曼多没驮南(引)吠室啰(二合)嚩拏娑嚩(二合引)诃(引)

东北方伊舍那天真言曰

南莫三曼多没驮南(引)伊舍那耶娑嚩(二合)诃(引)

上方梵天真言曰

南莫三曼多没驮南(引)没啰(二合)[厂@合](憨上)么宁(尼奚反)娑嚩(二合引)诃

下方地天真言曰

南莫三曼多没驮南(引)毕哩(二合)体(地以反)微曳(二合)娑嚩(二合引)诃(引)

七曜真言曰

南莫三曼多没驮南(引)孽啰(二合)醯湿嚩(二合)哩耶钵啰(二合)跛多而渝(二合)底(丁巳反)么耶娑嚩(二合)诃(引)

二十八宿真言曰

南莫三曼多没驮南(引)诺乞洒(二合)怛啰(二合)涅(宁吉反)那佉曳娑嚩(二合)诃(如是从东方至此归命并同)

于八方中。加两位。与上下天对。曜东宿西。诸献并同。若须别祀独用亦得。若护摩坛中。各依本方标心令住。亦不设位

次说三波多护摩法

安所成就物于酥器前。或物大。即安于右边或左边。行人自身。酥器。及物。并炉。圣众。如是为五集。循环次第应安立。取小杓满杓酥。加于所成物上。诵真言至萨嚩字。即举杓投火。与诃声俱下。便长引诃声。令杓却至物上。诃声方绝。遍别如此。若加持人。即安杓头上。若用本尊真言。无萨嚩诃字者。当加之而诵。余如上所说

次说杓相仪轨

  我今次应说　　注杓泻杓相
  于此住成就　　持诵者速疾
  注杓一肘量　　法木令坚密
  无孔穴应作　　口应妙端严
  横当四指量　　深量用一指
  形如吉祥字　　于中三股杵
  应令极端严　　柄围足人把
  近口与柄末　　应作莲花文
  泻杓长及圆　　并及刻镂文
  皆如注杓相　　木亦如前说
  或用佉陀罗　　口用禅上节
  旋匝为其量　　横应一寸余
  深量当半之　　于中作莲花
  亦或金刚杵　　我今已略说
  注泻二杓相　　是大仙所说
  求悉地应作　　持诵修行人

金刚顶瑜伽护摩仪轨一卷


金刚顶瑜伽护摩仪轨b

    No. 909

金刚顶瑜伽护摩仪轨

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

  我今说护摩　　由此速成就
  由护摩业仪　　相应不间断
  如是一切事　　随明当应作
  随类作护摩　　无上成就业
  护摩说多种　　略说有五种
  广说大瑜伽　　于秘密教说
  我今则略说　　持明之游戏
  由护摩仪轨　　成就于族坛
  护摩五种事　　一一有多种
  息灾及增益　　第三为降伏
  钩召为第四　　第五是敬爱
  如是五护摩　　敬爱为最胜
  我今说军荼　　依瑜伽相应
  息灾炉正圆　　应当如是作
  增益应正方　　三角作降伏
  金刚形军荼　　钩召为最胜
  长作莲华形　　敬爱为相应
  已说五种类　　军荼业无上
  息灾初夜起　　增益初日分
  中日分应作　　降伏猛利法
  钩召一切时　　后夜作敬爱
  如是五瑜伽　　作业为等引
  面北作息灾　　增益向东方
  应面南而住　　以作降伏事
  仰视遍诸方　　是为钩召仪
  若敬爱相应　　应住面向西
  息灾结佛印　　增益宝标帜
  金刚怒降伏　　金刚钩钩召
  大召而相应　　敬爱莲华部
  如是五瑜伽　　应作护摩事
  息灾烧甘木　　增益用果木
  苦木降伏业　　刺木为钩召
  花木说敬爱　　如是五种木
  瑜伽者应用　　息灾炉作轮
  增益三股杵　　降伏一股杵
  钩召应作钩　　敬爱作莲华
  息灾炉应量　　横全竖半肘
  增益两肘量　　深量应用半
  降伏军荼相　　三角各一肘
  钩召长一肘　　横深各减半
  敬爱亦一肘　　横深如钩召
  五种军荼坛　　应画作三重
  中院羯磨杵　　四隅画莲华
  第二院四契　　谓四波罗蜜
  四隅内供养　　第三院应画
  八方天眷属　　四隅于四门
  外供养四摄　　中安遍照尊
  此息灾军荼　　余四军荼相
  三院皆如是　　增益于中院
  应画羯磨宝　　第二院应画
  宝生佛眷属　　第三院及门
  亦如前所说　　降伏于中院
  独股羯磨杵　　四隅画莲华
  第二院应画　　降三世眷属
  四种忿怒相　　第三院及门
  亦如前所说　　而皆忿怒相
  钩召于中院　　应画金刚钩
  四隅画莲华　　第二院应画
  不动佛眷属　　第三院四隅
  八方及四门　　如初军荼知
  敬爱于中院　　画莲华羯磨
  四隅三股杵　　第二院应画
  无量寿眷属　　应画四种尊
  第三院四隅　　八方及四门
  所说亦如前　　此是五护摩
  瑜伽经所说　　修行者应知

其炉缘高两指阔四指。缘内炉口本地阔两指。于中契印高两指。其炉近身开竖项。阔四指长两指。次阔十指长四指。次作莲华形令大小相称。从竖项至叶末都十二指。高下并与缘齐。五种炉并同。其治地如大曼荼罗

法掘地持锹等印。金刚缚竖禅智进力。并真言二十一遍。真言曰

  【◇】唵　儞　佉　那　嚩　苏(上)　提　婆嚩(二合引)　诃(引)

加持泥及瞿摩夷涂香等印。二手合掌屈进力戒方二节相合。禅智并竖。去进力如口形。真言二十一遍。真言曰

  【◇】
唵　阿　蜜哩(二合)　都　纳婆(二合)　嚩　吽　发　吒
【◇】
娑嚩(二合)　诃(引)

加持五色粉印。及真言并如瑜伽经所说。加持苏蜜酪乳及木五种谷香华等。并以金刚羯磨菩萨真言。各各加持七遍。印二手各以禅智捻戒方甲。余三度开竖如金刚杵形。即相交右押左。真言曰

  【◇】
唵　嚩　日罗(二合)　羯　磨　捡(平引)

所烧护摩枝皆安右边苏于莲叶台上。蜜酪乳饭糜近炉右边安。左边应置二香水器。其器金银熟铜白瓷商佉并通用。香白檀香郁金龙脑等。二器一用洒火及供养物等。一用圣众火天漱口。洒净印。禅捻檀甲。三度竖开。真言曰

  【◇】
唵　阿　蜜哩(二合)　谛　吽　发　吒

漱口印。右手金刚拳舒进度。搅水加持七遍讫。右手作掬抄水。垂手向身右旋洒火。真言曰

  【◇】
唵　嚩　啰　娜　嚩　日啰(二合)　昙

息灾本尊火天。及炉衣服饭食花皆用白。作吉祥坐。两脚交竖膝右押左。与慈心相应。增益皆用黄全跏坐。降伏皆用黑蹲踞坐。以左足大指而履右足大指甲上。钩召皆用赤半跏坐。敬爱同钩召色贤坐跂物垂脚坐。迎请从三昧耶至迎请皆依本法。或随五种护摩。随部部主五相成身。迎请已诵赞叹以四摄安立圣众。围绕炉坛。然后献阏伽。各结本羯磨印安立。示本三昧耶。诵护摩真言一百八遍。然后取一花。以火天真言加持三遍或七遍掷火中。然后结火天印。以左手握右手腕。右手舒掌向外。屈禅度撗在掌中。进度如钩。来去招献已。以禅度捻进度。即成发遣真言曰

  【◇】
唵　翳　呬　翳　呬　摩　诃　部　多　泥(上)　嚩　哩
【◇】
使　儞尾(二合)　惹　萨　哆　摩　孽哩(二合)　呬
【◇】
怛嚩(二合)　虎　谛　摩　诃　罗　摩　悉泥(平)　珊
【◇】
儞　都　波　嚩　阿　哦那(二合)　曳　呵　微也(二合)
【◇】
迦　微也(二合)　娜　诃　娜　耶　娑嚩(二合引)
◇
诃(引)

迎已以香水三洒三漱口。然后用本真言。以大杓酌满三杓苏投火。想投火天口中至于心莲华。真言曰

  【◇】唵　阿　哦那(二合)　曳　娑嚩(二合引)　诃(引)(加持亦用此)

即以此真言小杓三投蜜酪乳。及木乃至香花等。想火天四臂。右手无畏。第二手持珠。左手仙杖。第二手执军持。想从心遍身中。流出无量涂香云花云烧香云。饮食灯明种种供养。供养一切佛菩萨缘觉声闻及一切世天。于火天真言娑嚩诃上。称所求事投之。然后以大杓三满杓供养。加持一花置本方坐处。请出炉还本座。然后三净火。以四字明迎请佛菩萨。各坐本座三献漱口。以三大杓满杓献。然后以小杓三酌蜜酪乳糜酪饭。及木五谷香花等各三投。想投圣尊口中至心。若息灾法。五谷中须十倍加油麻。木用百八或五十四或二十一。真言曰

  【◇】
唵　萨　嚩　播(引)　婆　娜　诃　那　嚩　日啰(二合)
【◇】
耶　娑嚩(二合引)　诃(引)

或有教中说。用部母为息灾。或本尊真言或毗卢遮那真言。皆娑嚩诃上。为自他愿除一切灾。心专注于炉中圣众。想圣众皆从心外。遍身毛孔。流出供养云海。至无边世界供养一切佛。及除一切三恶趣苦恼。护摩已。以满三杓献圣众。所残五谷香花等。聚一器中献十方世天。若作增益。先如前迎请火天。即献圣众三大杓并木香花等烧粳米。若欲延命烧屈蒌草。其延命炉如前增益炉。外作甲胄形。其粳米屈蒌草。比余物。挍十倍多

增益真言曰

  【◇】唵　嚩　日啰(二合)　补　瑟吒(二合)　曳(平)　娑嚩(二合引)

◇
诃(引)

延命真言曰

  【◇】
唵　嚩　日啰(二合)　喻　晒　娑嚩(二合引)　诃(引)

于娑嚩诃上加心中所愿之语。心专注于炉中圣众。想从圣众心外遍身毛孔中。流出供养云海。至无边世界供养一切佛菩萨。及照触一切有情六道四生。皆获荣盛富贵延命。即以此光明。想自宅中雨七宝及所资用物。又想天甘露灌注自我遍于毛孔。若作降伏。先如前迎请火天。用蔓菁或芥子油或水牛苏。或用噜地啰。先献圣众三大杓已。用无香花或臭花安悉香。盐毒药等。或唯用铁末或作么努晒。前人形段段截投之。投火天时。想从火天心外遍身中。流出器杖投彼人上。想火天及本尊皆作忿怒形。真言曰

  【◇】
吽　嚩　日罗(二合)　萨　怛嚩(二合)　耶　发　吒

于发吒上加彼人名。或用本法或用不动尊或降三世或文殊师利六足尊等真言。想忿怒尊身中流出器杖云海。供养尽虚空一切忿怒尊。即此器杖落彼家及身上。若作钩召皆如增益。唯花用有刺木赤花。或用本法中所烧物。真言曰

  【◇】
吽　嚩　日罗(二合)　羯　哩洒(二合)　耶　弱

于弱上加彼人名。即想从本尊心外遍身。流出无量金刚钩。供养尽虚空一切佛贤圣。即以此众钩钩召三恶趣有情。安置人天善处。即以此众钩入彼人心召来。若作敬爱法并同上。唯花用赤色花。或用本法中所用物。真言曰

  【◇】
吽　嚩　日罗(二合)　吠　舍　野　弱

于弱上加彼人名。即想从本尊身中流出花箭。遍无量世界。供养一切佛贤圣。及射缘觉声闻厌离心。及六道四生互憎恚心。即以此众箭射彼人五处。所谓额两乳心及下分(谓隐密处)

次说三摩波多法。安所成物于苏器前。或物大即安于左右边。随便处行人身。苏器盛物炉圣众。如是五集应巡环次第安立。取小杓满杓苏。加于所盛物上。诵真言至娑缚(二合)诃字。即举杓投火。与诃声俱下。便长引诃声令杓却至物上。诃声方绝。如加持人。即安杓头上。若用本尊真言。无娑缚(二合)诃字者。当加而诵。若遥加持人。或抄名或着前人衣。标心而加持。若无苏即用乳亦得。供养了。用大杓满杓三献圣众。并三洒三漱。取小杓诵灭恶趣真言。为一切有情护摩七遍。或二十一遍。心奉送圣众还本座。以四字明引十方世天入炉中。依前洒漱。即以所残香花苏蜜等投。各诵本真言一遍或三遍。各于娑嚩诃上加所求事。即结圣众羯磨及三昧耶。契诵赞叹发愿。结降三世印左旋解界。即奉送如念诵法。即出道场外。于道场八隅敷茅草或莲叶或余青草。或涂圆坛为十位。于东方帝释左右置梵天地天。若道场内无置处。即于道场前别为方界。即于中作八方。于中作两位置梵天地天

东方帝释。乘白象住五色云中。身作金色。右手持三股当心。左手托左[膫-(日/小)+(夸-大)]。左脚垂下。三天女各手持莲华。盘盛青莲华。或以盘盛杂华等。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　印　捺啰(二合)
【◇】
耶　娑嚩(二合)　诃(引)

东南方火天。乘青羊赤肉色。遍身火焰。右二手。一持青竹。一持军持。左二手。一扬掌。一持念珠。有二天女持天花。左右置苦行仙。垂左脚蹉右足。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　阿　哦那(二合)
【◇】
曳　娑嚩(二合)　诃

南方焰魔天。乘水牛右手执人头幢左手仰掌。有二天女侍。二鬼使者持刀持戟。赤黑色垂右脚。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　焰　摩　耶　娑嚩(二合)
◇
诃

西南方罗刹主天。乘白师子身着甲胄。右手持刀令竖。左手大指押中小二指赤肉白。二天女侍左右。二罗刹鬼持三股戟。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　乃哩(二合)　底曳(二合)
【◇】
娑嚩(二合)　诃

西方水天。住于水中乘龟浅绿色。右手执刀。左手持龙索。头冠上有五龙。四天女持妙华。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　缚　噜　拏　野
【◇】
娑嚩(二合)　诃

西北方风天。云中乘獐着甲胄。左手托[膫-(日/小)+(夸-大)]。右手执独股头创。创上有绯幡。二天女侍之并药叉众。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　嚩　耶　吠(微先反)
【◇】
娑嚩(二合)　诃

北方毗沙门天。坐二鬼上身着甲胄。左手掌捧塔。右手执宝棒。身金色。二天女持宝华等。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　吠　室啰(二合)
【◇】
嚩　拏　野　娑嚩(二合)　诃

东北方伊舍那天。旧云摩醯首罗天。亦云大自在天。乘黄丰牛。左手持劫波坏盛血。右手持三戟创。浅青肉色。三目忿怒二牙上出。髑髅为璎珞。头冠中有二仰月。二天女持花。真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　伊　舍　那　耶
【◇】
娑嚩(二合)　诃

上方梵天真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　没啰(二合)　[序-予+含](敢心反)
【◇】
摩(二合)　宁(尼奚反)　娑嚩(二合)　诃

中心置四臂不动尊。青肉色。二手各别作金刚拳。头指小指各曲如钩形。安口两角想如牙。右手持刀令竖。左手持索。半跏右押左坐盘石上。威焰光明遍身如火

下方地天真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　毕哩(二合)　体(地以反)
【◇】
微曳(二合)　娑嚩(二合)　贺

十方天供养杂粥。所谓粳米油麻菉豆。相和煮盛一器中。每座置净叶。先以净瓶盛香水。写少许置叶上献。次涂香以指弹献。次花烧香。次乐一杓粥。各以本真言加持三遍。即用小蜡烛或纸烛便插粥上。其烛作意令献。未遍来不得令灭。于娑嚩(二合)诃上加所求愿语

七曜真言曰

  【◇】南　莫　三　漫　多　没　驮　南　孽啰(二合)　醯

【◇】
湿嚩(二合)　哩　耶　钵啰(二合)　跛　哆　而渝(二合)
【◇】
底(丁以反)　罗　摩　耶　娑嚩(二合)　诃(引)二十八宿真言曰

  【◇】
南　莫　三　漫　多　没　驮　南　诺　乞洒(二合)
【◇】
怛啰(二合)　湿(宁吉反)　儒　那　儞　曳　娑嚩(二合)
◇
诃

于八方中两位与上下天相对。诸献并同。若别有所愿独用亦得。若护摩坛中。各依方标心令住

  我今次应说　　注杓写杓相
  于此作成就　　持诵者速获
  注杓一肘量　　佉木令坚密
  无孔穴应作　　口应妙端严
  阔狭四指量　　深当用一指
  如吉祥子相　　于中三股杵
  应作妙端严　　粗应足一把
  写杓一肘量　　木如前所说
  或佉陀罗木　　口旋一指量
  深量应半之　　于中作莲华
  亦用金刚杵　　如是大仙说
  求悉地应作　　护摩速成就

金刚顶瑜伽护摩仪轨

八家秘录云。金刚顶瑜伽护摩仪轨一卷不空译　贞元新入目录海仁运珍

护摩仪轨一卷　师子国三藏沙门阿目伽跋折罗译奉敕改名智藏　睿与前稍广

后智藏译既在明藏。然彼有烂脱无八天形像。此即不然。又文有具略。存两本可也。是故依宝历六丙子年。野山妙瑞师。于东寺四本校正之本。更校小池坊经库。康和五年之本。寿梓。时享和改元辛酉年五月。丰山偶居沙门　快道志


金刚顶瑜伽降三世成就极深密门一卷

    No. 1209

金刚顶瑜伽降三世成就极深密门一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命圣主宰　　普贤金刚手
  为降伏一切　　现吽迦啰身
  摧三世有毒　　令即证菩提
  是甚深秘密　　降三世瑜伽
  首依真实王　　礼净合缚摧
  入闭普贤印　　按心称本誓
  悦已又诵此

摩诃拘噜(二合)驮萨怛嚩(二合无保反)唅

  发言身即同　　降三世金刚
  四印加宝灌　　鬘甲二拟系
  拍掌同金刚　　即入三摩地
  谛观心阿字　　成月或日轮
  中生五智杵　　次请尊及佛
  入加三昧身　　又以本教中
  四印加已满　　五宝鬘甲拍
  陈内外供养　　赞咏已念诵
  若作圆具法　　以五相成身
  又普悦本誓　　忿四印五佛
  宝鬘甲拍等　　以吽迦啰印
  加心诵真言

吽萨怛嚩(二合)[革*(卄/(ㄇ@人)/戊)]日哩(二合)惹嚩(二合)罗么罗拘噜(二合)驮吽发吒(半声)阿地底瑟咤(二合)娑嚩(二合)[牟*含]

  次宝二风宝(余准此)
  法以火如莲　　业建火逼风
  额喉顶四印　　五佛大日用
  真实教王中　　金刚界自在
  诵此秘密言

唵嚩日啰(二合)惹嚩(二合)攞钵啰(二合)跛多(二合)羯洒也萨嚩怛他蘖多摩贺嚩日啰(二合)三么耶吽

  四佛同四印　　金刚佛真言

吽萨怛嚩(二合)[革*(卄/(ㄇ@人)/戊)]日哩(二合)惹嚩(二合)逻末罗拘噜(二合)驮吽(引)发吒(半音)阿鼻诜(去)左[牟*含]

  宝用金刚宝(余三准此)　　鬘甲印准前

鬘真言曰

唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)莽[口*(隸-木+士)]儞哩(二合)茶(去)

被甲诵此明

唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)[口*洛]乞叉(三合)儞哩(二合)茶(去)

  四摄八供养　　同金刚界仪
  唯现于拟叱

钩真言曰

唵[革*(卄/(ㄇ@人)/戊)]日[口*朗](二合)句舍么贺句噜(二合)驮羯洒耶沙(去)莽盐(引)吽惹(入)

索真言曰

唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)跛舍么贺句噜(二合)驮羯洒耶娑(去)莽盐吽吽

锁真言曰

唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)寒普(二合)吒么贺句噜(二合)驮羯洒耶娑(去)莽盐鑁

铃真言

唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)吠舍么贺句噜(二合)驮羯洒耶娑(去)莽盐斛

嬉戏真言曰

唵[革*(卄/(ㄇ@人)/戊)]日啰(二合)攞细么贺句噜(二合)驮羯洒耶娑(去)莽盐斛

  又前观智身　　自心流婀字
  面前成月轮　　即出生金刚
  五峰流猛焰　　生三悦我是
  又丈于世尊　　即召满空佛
  入金刚锁悦　　又称明显言
  金刚即变成　　吽迦啰金刚
  暴怒处月轮　　身流火光聚
  遍体玄青色　　大自在天王
  妃乌摩为座　　历然分明见
  即四印加持　　又示羯摩印
  满月已五灌　　宝鬘甲拍等
  施内外供养　　自住萨埵身
  扭掷金刚杵　　震动大千界
  诵百八名赞　　都请诸圣贤
  钩召索引入　　锁止铃悦喜
  四明召智身　　入自体无二
  又四加示誓　　满月已五灌
  宝鬘甲拍已　　又陈内外供
  即起平身立　　举右足左旋
  摄彼傲慢者　　大自在欲王
  扑至于地已　　定按于彼顶
  慧践彼王妃　　乌摩乳房上
  摧彼我慢故　　以足加于顶
  被害殒此已　　灰严界成佛
  住是三昧时　　极力频身蹋
  或身掉出污　　当知尊摄受
  定慧金刚拳　　二地结风背
  循身观相好　　历然见如前
  旋时诵足钩

真言曰

唵(引)迦(引)那(引)羯哩洒(二合)庾嚩日啰(二合)吽(短)

步蹋时真言曰

唵(引)嚩日啰(二合引)么(半)吽(短)

  又见自心月　　金刚具五峰
  中有所持明　　流射金刚火
  住是大三昧　　持根本真言
  或心一字明　　或业心中心
  擿枳王真言　　住定疲极已
  方坐诵赞叹　　陈供及发愿
  即作解脱法　　以本法四印
  四处掣开之

心上真言曰

唵(引)萨怛嚩(二合)嚩日啰(二合)惹嚩(二合)罗么(引)罗矩噜(二合引)驮吽(短)发吒(半音)目

  又以真实王　　四印掣开之

心上真言曰

唵(引)萨怛嚩(二合)嚩日哩(二合)吽(短)

  圣众还宫已　　即宝鬘甲拍
  护此常恒身　　四礼五向等
  余皆同诸教　　降三世瑜伽
  二羽印当心　　慧手持五钴
  努臂如下拟　　次箭剑直执
  定上五钴钩　　次弓次执索
  皆直引臂持　　四面正青色
  右黄左绿色　　后红咸忿怒
  自在天王妃　　为座如前说
  吽迦啰金刚　　作如是相好

金刚瑜伽降三世成就极深密门一卷


金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨

    No. 1125

金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如金刚顶经百千颂十八会瑜伽。演顿证如来内功德秘要。夫修行菩萨道。证成无上菩提者。利益安乐一切有情以为妙道。一切有情沉没流转五趣三界。若不入五部五密曼茶罗。不受三种秘密加持。自有漏三业身。能度无边有情。无有是处。五趣有情三界所摄。所谓欲界色界无色界。色无色界修行出三界道。别解脱定慧以为增上缘。其上二界由定地所摄故。欲界无禅是散善地。设有修定轨则。仍假藉头陀苦行。依七方便。由根羸劣。无学缘觉果尚自难成。何况十地大普贤地。及证成毗卢遮那三身普光地位。二乘之人虽证道果。不能于无边有情。为作利益安乐。于显教修行者。久久经三大无数劫。然后证成无上菩提。于其中间十进九退。或至七地。以所集福德智慧。回向声闻缘觉道果。仍不能证无上菩提。若依毗卢遮那佛自受用身所说内证自觉圣智法。及大普贤金刚萨埵他受用身智。则于现生遇逢曼茶罗阿阇梨。得入曼茶罗。为具足羯磨。以普贤三摩地。引入金刚萨埵入其身中。由加持威神力故。于须臾顷。当证无量三昧耶无量陀罗尼门。以不思议法。能变易弟子俱生我执法执种子。应时集得身中一大阿僧祇劫所集福德智慧。则为生在佛家。其人从一切如来心生。从佛口生。从佛法生。从法化生。得佛法财(法财谓三密菩提心教法)才见曼茶罗。能须臾顷净信。以欢喜心瞻睹故。则于阿赖耶识中。种金刚界种子。具受灌顶受职金刚名号。从此已后。受得广大甚深不思议法。超越二乘十地。此大金刚萨埵五密瑜伽法门。于四时行住坐卧四仪之中。无间作意修习。于见闻觉知境界。人法二执悉皆平等。现生证得初地。渐次升进。由修五密。于涅槃生死不染不着。于无边五趣生死。广作利乐。分身百亿。游诸趣中成就有情。令证金刚萨埵位。瑜伽者在闲静山林。或于精室或随所乐之处。当礼四方如来。以身供养诵本真言。由舍身故。则舍三业有漏之体。则成受三世无碍律仪戒。次于空中想一切诸佛菩萨众会。然后右膝着地。结金刚起印诵其真言。心当思惟。令一切如来不应贪现法乐住。唯愿哀愍不越本誓。加持覆护。当对圣众发露忏悔。随喜劝请复发五种大愿。则结金刚萨埵跏谓以右脚押左。当结定印诵无上正等菩提心。真言曰

唵(引)萨嚩(无可反)喻(引)誐唧多母答播(二合引)那野(引)弭

由诵此真言故。一切如来令瑜伽者。获得不退转能摧一切魔冤。是人等同大菩萨及诸如来。瑜伽者作是思惟。我应发金刚萨埵大勇猛心。一切有情具如来藏性。普贤菩萨遍一切有情故。我令一切众生证得金刚萨埵位

又作是思惟。一切有情金刚藏性。未来必获金刚灌顶故。我令一切有情速得大菩萨灌顶地。证得虚空藏菩萨位

又作是思惟。一切有情妙法藏性。能转一切语言故。我令一切众生得闻一切大乘修多罗藏。证得观自在菩萨位

又作是思惟。一切有情羯磨藏性。善能成办一切事业故。我令一切众生于诸如来所。作广大供养。证得毗首羯磨菩萨位

又作是思惟。一切有情既具四种藏性。获得四大菩萨之身。以我功德力如来加持力及以法界力。愿一切有情速证清净毗卢遮那身诵真言曰

唵(引)萨嚩(无可反一)怛他(去引)誐多商斯跢萨嚩(入)萨怛嚩(二合)南(引)萨嚩悉驮药三(去)波儞演(二合)怛他(去引)[卄/(阿-可+辛)/木]怛舍者(二合)地底(丁以反)瑟姹(二合)担

即结金刚合掌印

二手掌合十指相交右押左诵真言曰

唵(引)嚩惹烂(二合引)惹理

由结此印故。十波罗蜜圆满。成就福德智慧二种资粮

次结金刚缚印。准前金刚合掌。便外相叉作拳诵真言曰

唵嚩(入)惹啰(二合)满驮

由结此印即成金刚解脱智。次结金刚缚。三拍自心诵真言曰

唵(引)嚩(入)惹啰(二合)满驮怛啰(二合)吒

由结此印故。能摧身心所覆蔽十种烦恼。则召一切印。处在身心。随顺行者成办众事。一切印者。所谓大智印三昧耶智印法智印羯磨智印。次结金刚阿尾舍印。二羽金刚缚。屈禅智各置戒方间诵真言曰

唵嚩惹啰(二合引)吠(无闭反)奢恶

由结此印。令四智印发挥。有大威力速得成就。次结金刚拳三昧耶印。准前印屈进力捻禅智背诵真言曰

唵嚩(入)惹啰(二合)母瑟置(二合)鑁(无感反)

由结此印。能缚坚固一切印(一切印者是四印也)常于行者身心之中而不散失。次结三昧耶印。二手金刚缚。合竖二中指安于当心诵真言曰

三(去)每耶萨怛鑁(无感反三合)

结契诵真言已。于背后想有月轮以为圆光。身处其中。想金刚萨埵

由结此印及诵真言故。大智印等一切部中所结一切印。一切如来身口意金刚印。功不虚弃无敢违越。若诵一千遍结。一切印皆得成就。次结大三昧耶真实印。二羽金刚缚。忍愿入掌相交合。檀慧禅智面相合。如独股金刚杵。以忍愿触于心上诵真言曰

三(去)每耶解(引)素罗多萨怛鑁(三合同上)

由结此印触心故。金刚萨埵遍入身心。速与成就。意欲希望诸愿皆得。次结金刚萨埵大智印。即解次前印。二羽各作金刚拳。左手置于胯。右手调掷金刚杵势。置于心上。右脚押左诵真言曰

嚩惹啰(二合)萨怛舞(二合引)憾

诵已想自身为金刚萨埵。处大月轮坐大莲华。五佛宝冠。容貌熙怡身如月色。内外明彻。生大悲愍拔济无尽无余众生界。令得金刚萨埵身。三密齐运量同虚空

由持瑜伽大智印相应故。设若越法。具造重罪并作诸障。持彼大智印故。一切如来供养恭敬。若有人礼拜供养尊重赞叹者。则同见一切如来及金刚萨埵。当住此大智印。则于身前想金刚萨埵智身如自身。观以四印围绕。同一月轮同一莲华。各住本威仪执持标记。各戴五佛宝冠。瑜伽者专注身前金刚萨埵。心不散动即诵真言曰

嚩惹啰(二合)萨怛嚩(二合)恶

由诵此真言故。金刚萨埵当阿尾舍显现。次诵真言曰

嚩惹啰(二合)萨怛嚩(二合)捺哩(二合)奢

由诵此真言故。令定中见金刚萨埵。了了分明。即诵四字明曰

惹吽(引)鑁斛

由诵此真言故。金刚萨埵智身。令召令入令嚩令喜。与瑜伽者定身交合一体

次结素啰多印。二羽金刚缚。右大指入左虎口中。乃于心额喉顶四处加持。各诵真言一遍素啰多萨怛鑁(三合)

由此印加持故。四波罗蜜身各住本位。常恒护持

次结五佛宝冠印

二羽金刚缚。忍愿并竖合。屈上节如剑形。进力附着忍愿背。以印置于顶上。次置发际次置顶右。次置顶后次置顶左。各诵真言一遍真言曰

唵(引)萨嚩怛他(去引)[卄/(阿-可+辛)/木]多啰怛曩(二合引)阿毗洒迦恶(入引)

由结此印故。获得一切如来金刚萨埵灌顶位。次结金刚鬘印。二羽金刚拳。额前相绕结。二羽分。脑后又结。便从檀慧徐徐开。如垂冠缯帛诵真言曰

唵缚惹啰(二合)么(引)攞(引)阿毗诜者[牟*含]鑁

即结甲胄印。遍身擐甲。次结欢喜印。二羽平掌拍令欢喜诵真言曰

嚩惹啰(二合)暏瑟耶(二合)斛(引)

次结前金刚萨埵大智印诵根本真言曰

唵摩贺(引)素佉嚩惹啰(二合)萨怛嚩(二合)惹(入)吽鑁斛(引)鑁斛素刺多萨但鑁(三合)

次应结四秘密羯磨印。即诵金刚歌赞。此赞四句每结一印。当诵一句赞曰

萨嚩弩啰(引)誐素佉娑怛么(二合)曩萨怛鑁(三合一)嚩日啰(二合)萨怛缚(二合)钵啰(二合)莫素啰答(奴合反)婆嚩冥(二)摩贺(引)素佉涅哩(二合)住掣野诺(三)钵啰(二合)底跛[亭*也]悉地也(二合)攞钵曩多(四入)

次作欲金刚印。二羽金刚拳。左羽想执弓。右羽持箭如射势。即成此尊。印身称真言曰

萨嚩(引)弩啰誐素佉萨怛摩(二合)曩娑

次结计里计罗。印准前印。二拳交抱于胸。即成此尊。印身诵真言曰

萨怛鑁(二合)嚩日啰(二合)萨怛嚩(二合)跛啰莫素啰多(入)

次结爱金刚印。准前二金刚拳。左拳承右肘。竖右臂如幢势。即成此尊。印身诵真言曰

萨嚩冥摩诃(引)素佉涅里(二合)住掣野诺

次结金刚慢印。二金刚拳各安[膫-(日/小)+(夸-大)]。以头向左小倾如礼势。即成此尊。印身诵真言曰

钵啰(二合)底跛[亭*夜]悉地也(二合)左攞虞钵啰(二合)曩多(入)

次结五秘密三昧耶印。即结金刚萨埵三昧耶印。作金刚缚。屈忍愿入掌相合如前。禅智檀慧各相拄。如独股金刚杵。诵真言曰

素喇多萨怛鑁

由结此印诵真言故。神通寿命威力相好。等同金刚萨埵

次结欲金刚三昧耶印。准前印屈进力上节。甲背相合。以禅智并押其上诵真言曰

惹(入)嚩惹啰(二合)捺哩(二合)瑟致(二合)娑(引)野计么吒(去声)

由结此印故。能断微细无明住地烦恼。即结计里计罗三昧耶印。准前印右智押左禅相交诵真言曰

吽(引)嚩(入)惹啰(二合)计理(引)抧犁吽(引)

由结此印故。能拔济护持一切受苦众生界。皆获大安乐三摩地

次结爱金刚三昧耶印。准前印进力互相握忍愿。进力并合如眼势。竖戒方相合。檀慧亦然诵真言曰

鑁嚩(入)惹哩(二合)抳(轻)娑么(二合)啰喇吒

由结此印故。获得大悲解脱。怜愍一切有情犹如一子。皆起拔济安乐之心

次结金刚慢三昧耶印。用次准前触其二股先右次左诵真言曰

斛嚩惹啰(二合)迦(去引)迷湿拂(二合)哩怛囕(二合引)

由结此印故。获得大精进波罗蜜。刹那能于无边世界一切如来所。作广大供养

次住金刚萨埵三昧耶。诵印大乘现证百字真言曰

唵嚩日啰(二合)萨怛嚩(二合)三么耶么弩播(引)攞野嚩日啰(二合)萨怛嚩(二合)底尾(二合)弩跛底瑟姹(二合)涅哩(二合)住弭婆嚩素睹史喻(二合)冥婆嚩阿弩啰讫睹(二合)冥婆嚩素补史喻(二合)冥婆嚩萨嚩悉朕冥钵啰(二合)也瑳萨嚩迦么素左冥质多室利(二合)药句噜吽呵呵呵呵斛婆誐梵萨嚩怛他(引)[卄/(阿-可+辛)/子]多嚩日啰(二合)么弥闷左嚩日哩(二合)婆缚摩诃(引)三摩耶萨怛嚩(二合)恶

即入金刚萨埵三摩地。并结大智印。诵大乘现证金刚萨埵真言曰

嚩惹啰(二合)萨怛嚩(二合)

或住大智印。或持数珠无限念诵。勿令疲顿。由住三摩地诵此真言故。现世证得无量三摩地。亦能成本尊之身。一切如来现前。证得五神通。游历十方一切世界。广作无边有情利益安乐等事。瑜伽者行住坐卧。常以四眷属而自围绕。处大莲华同一月轮。金刚萨埵者是普贤菩萨。即一切如来长子。是一切如来菩提心。是一切如来祖师。是故一切如来。礼敬金刚萨埵。如经所说

  金刚萨埵三摩地　　名为一切诸佛法
  此法能成诸佛道　　若离此更无有佛

欲金刚者。名为般若波罗蜜。能通达一切佛法。无滞无碍犹如金刚能出生诸佛。金刚计里计罗者。是虚空藏三摩地。与无边众生安乐。拯拔无边众生溺贫匮泥者。所求世出世间希愿皆令满足。爱金刚者。是多罗菩萨。住大悲解脱。愍念无边受苦有情。常怀拔济施与安乐。金刚慢者。是大精进波罗蜜。住无碍解脱。于无边如来广作佛事。及作众生利益。欲金刚持金刚弓箭。射阿赖耶识中一切有漏种子。成大圆镜智。金刚计里计罗抱金刚萨埵者。表净第七识妄执第八识。为我痴我见我慢我爱。成平等性智

金刚萨埵住大智印者。从金刚界至金刚铃菩萨。以三十七智成自受用他受用果德身。爱金刚者持摩竭幢。能净意识缘虑于净染有漏心。成妙观察智。金刚慢者。以二金刚拳置[膫-(日/小)+(夸-大)]。表净五识质碍身。起大勤勇。尽无余有情。皆顿令成佛。能净五识身成成所作智。欲金刚者是慧眼。观察于染净分依他性。知一切法非有非无。金刚计里计罗者。以无染智。观察净分依他。与果德位中圆成不即不异。知一切法与菩提涅槃不即不异。金刚萨埵者。是自性身。不生不灭量同虚空。则是遍法界身。爱金刚者。以大悲天眼。观见一切有情身中普贤体不增不减。金刚慢者。以清净无碍肉眼。观一切有情处在异生位。虽尘劳覆弊本性清净。若与大精进相应。即得离垢清净。金刚萨埵者是毗卢遮那佛身。欲金刚是金刚波罗蜜。计里计罗是宝波罗蜜。金刚爱是法波罗蜜。金刚慢是羯磨波罗蜜。金刚萨埵者即彼薄伽梵阿閦如来。欲金刚者即是金刚萨埵。计里计罗者即是金刚王。爱金刚者即是金刚爱。金刚慢者。即是金刚善哉

金刚萨埵者即彼薄伽梵宝生如来。欲金刚者即是金刚宝。计里计罗者即是金刚日。爱金刚者即是金刚幢。金刚慢者即是金刚笑

金刚萨埵者即彼薄伽梵观自在王如来。欲金刚者即是金刚法。计里计罗者即是金刚利。爱金刚者即是金刚因。金刚慢者即是金刚语

金刚萨埵者即是彼薄伽梵不空成就如来。欲金刚者即是金刚业。计里计罗者即是金刚护。爱金刚者即是金刚药叉。金刚慢者即是金刚拳。内四供养者即彼四眷属。外四供养者亦彼四眷属。欲金刚以菩提心箭。钩召一切有情。安置佛道。计里计罗抱印。为大方便金刚乘。令证不染智。以爱金刚摩竭幢。为大悲金刚锁。经无量劫处于生死。心不移易。度一切众生以为其道。金刚慢者。以大精进为般若金刚铃。警悟在无明窟宅随眠有情。普贤曼茶罗不离五身。降三世曼茶罗即同金刚界。莲华部遍调伏曼茶罗依此例之。宝部一切义成就亦同此说

金刚萨埵五密即为如来部。是即金刚部。是即莲华部。是即宝部。五身同一大莲华者。为大悲解脱义。同一月轮圆光者。为大智义。是故菩萨由大智故。不染生死。由大悲故不住涅槃。如经所说。有三种萨埵。所谓愚萨埵智萨埵金刚萨埵。以金刚萨埵简其二种萨埵。修行得此金刚乘人。即名金刚萨埵。是故菩萨胜慧者。乃至尽生死。恒作众生利。而不趣涅槃。以何等法能得如此。是故般若及方便。智度所加持。诸法及诸有。一切皆清净。诸法及诸有名为人法二执。是故欲等调世间。令得净除故。有顶及恶趣。调伏尽诸有。由住虚空藏三摩地。于人法二执。皆悟平等清净犹如莲华。是故如莲性清净。本洁不为垢所染。诸欲性亦然。不染利群生利群生者。作安乐利益。事居大自在位。是故大欲得清净。大安乐富饶。三界得自在。能作坚固利益坚固利益者。菩提心为因。因有二种。度无边众生为因。无上菩提为果。复次大悲为根。兼住大悲心。二乘境界风所不能动摇。皆由大方便。大方便者三蜜金刚以为增上缘。能证毗卢遮那清净三身果位

金刚顶瑜伽金刚萨埵五秘密修行念诵仪轨


金刚顶瑜伽略述三十七尊心要

    No. 871

金刚顶瑜伽略述三十七尊心要

        大广智三藏和上于含晖院承明殿道场说

尔时毗卢遮那如来。于须弥卢金刚摩尼宝峰楼阁。至已。金刚界如来。以一切如来加持。于一切如来狮子座。一切面安立。时大菩提心不动如来。大福德聚宝生如来。三摩地妙法藏观自在王如来。毗首羯磨成就一切事业不空成就如来。一切如来加持自身。婆伽梵释迦牟尼如来。一切平等善通达故。一切方平等。观察四方而坐

夫修行者初发信心。以表菩提心。即大圆镜智纥哩娜野心。是众生内心。安吽字为种子。所变种子为月轮。于轮光明中。想五智金刚杵光明照彻。即易杵为金刚萨埵。即普贤菩萨之异名。此表东方阿閦如来金刚部也。即大圆镜智是也。次当礼南方福德聚宝生如来。想持摩尼宝瓶。想与一切如来灌顶。即虚空藏菩萨。执摩尼宝珠。成满一切众生所求之愿。由此福德聚功德。无量无边赫奕威光。所求预满。此乃宝生如来宝部所摄也。即平等性智也。次礼西方阿弥陀如来。表一切如来三摩地智。由初发心便能转法轮。辩无言说。理无涯际。语部所收。能令众生聪明利智。此乃西方法部所摄也。即妙观察智也。次礼北方不空成就如来也。以大慈方便。能成一切如来事业。及以众生事业。由毗首羯磨菩萨善巧智方便。能成就一切有情菩提心。毕竟不退。坐菩提道场。降伏众魔。多诸方便无令沮坏。亦能变虚空为库藏。其中珍宝满虚空中。供养十方微尘一切诸佛。此虚空库菩萨。即毗首羯磨菩萨之异名。行愿所成印。传坚固解脱之门。善能护持三密门之大印方便。此乃业部所摄。即成所作智也。其所礼四方佛仪轨。乃至真言。具在经中明说。应知其中方毗卢遮那佛。即如来部也。报身圆满。万德庄严。于须弥卢顶宝峰楼阁大摩尼宝殿。坐金刚台。成等正觉。降伏众魔。于诸毛孔放大光明。十方如来及诸圣众。咸来同证。十地满足菩萨。皆归此会。各处本方座位。住三摩地心。皆从毗卢遮那如来心内智中。流出无量无边秘密法门。菩萨修行相应三昧。瑜伽理智满法界心。此大菩提五智圆满。即毗卢遮那如来真如法界智。处中位也

次入十六大菩萨三摩地位

夫修真言行人。须知十六大菩萨三摩地次第各各不同。于三昧耶心。差别有异。且如金刚萨埵。东方为首。大菩提心。从初发意坚固勇猛。住三摩地智。自受用身光明赫奕。广照无边。执五智金刚杵。据其座位。傲慢自在。即金刚萨埵之事。经偈曰

  奇哉大普贤　　坚萨埵自然
  从坚固无身　　获得萨埵身

虽证萨埵正位。而见惑未除。一切有情将何引化。须行四摄法而济度之。四摄法者何。布施爱语利行同事等。而摄取之。所以金刚王菩萨。执双金刚钩。用为召集。而摄召之。即不空王菩萨妙用也。经偈曰

  奇哉不空王　　金刚所生钩
  由遍一切佛　　最胜能钩召

虽有钩召。然未具大悲之心。须发爱念一切有情。而兴救护。于是金刚爱菩萨。乃执大悲之箭。能射二乘计执之心。若能所未忘。岂为济拔。持此大悲弓箭。亦能杀害一切烦恼。直取菩提。即金刚爱菩萨。之行位经偈曰

  奇哉自性净　　随染欲自然
  离欲清净故　　以染而调伏

由斯胜行。极喜善哉。即获一切善法三种秘密心。善口善意善身。三善法门三业清净。赞善功德无量无边。即善哉菩萨之本事也。经偈曰

  奇哉我善哉　　诸一切胜智
  所离分别者　　能生究竟喜

已上金刚部四菩萨也

由斯善法。果愿未圆。须臾灌顶。庄严莹饰其体。即虚空藏菩萨。持摩尼宝瓶。复想一切如来发生大摩尼宝灌顶大菩萨。受位。乃至转轮王住位时。悉皆为之。利益恒沙。无边福德聚威德自在。此乃虚空藏菩萨之福智也。经偈曰

  奇哉妙灌顶　　无上金刚宝
  由佛无所著　　名为三界主

虽受灌顶。未获威光。须得日轮圆光。洞照千界。所以持金刚光明之日。赫奕晖焕。皎彻无涯。虽有微尘数日。莫能映夺也。此乃金刚威光菩萨之照彻也。经偈曰

  奇哉无比光　　照耀有情界
  能静清净者　　诸佛救世者

既光明广大。功业弥高。锡赉酬赏。须有檀施。即金刚幢菩萨建立。大摩尼幢上。安如意宝珠光。明照曜雨。摩尼百宝幢盖。缯幡微妙香华。而皆施与一切有情所须随意满足檀波罗蜜行愿。具大悲心。无量珍财。施无所施。所得无得之心。此乃金刚幢菩萨大悲愿力也偈曰

  奇哉无比幢　　一切益成就
  一切意满者　　令满一切愿

既蒙施利。喜悦成心。即获奇特之志。发言欢喜微笑悦乐。广度有情喜舍之心。能事备矣。此金刚笑菩萨。奇特之喜智也偈曰

  奇哉我大笑　　诸胜甚奇特
  安立佛利益　　常住妙等引

已上宝部四菩萨也

虽能满愿。由恐散动。散动具有六种散动(作意散动自性散动外散动内散动相散动座散动是名六种散动)不能制止心王。须修三摩地法。以住其心殊胜行门微妙理义大悲方便。而筏喻之。胜义菩提行愿因兹顿证。此乃观自在菩萨之悲智也偈曰

  奇哉我胜义　　本清净自然
  诸法如筏喻　　清净而可得

虽悟法圆满。结使烦恼。仍未遣之。于是文殊师利大菩萨。般若波罗蜜圆满。智慧无涯。遂乃操持智剑。划断缯网。除害四魔二乘确执之心而无所住。不居空有。永绝二边。能断一切有情结使之心。常住无为智慧圆明。即文殊般若之智慧也偈曰

  奇哉一切佛　　我闻微妙音
  由慧无色故　　音声而可得

由斯断惑。须妙法斯传。即才发心即转法轮菩萨。住三摩地心。起大悲愿行。转正法轮。轮辐光明动。大千界。三轮清净。于诸曼陀罗以主宰。于诸魔所而教令之。调伏有情正受三昧。即金刚场菩萨之智轮用也偈曰

  奇哉金刚轮　　我金刚胜行
  由才发心故　　能转妙法轮

妙法既转。须顿入无言语文字本空。真如法界。平等修多罗藏。怛沙法门圆满。悟大乘无无不开演。以兹胜法。共诸佛谈论。念诵律良一代真言备在此也。乃无言菩萨语智三摩地智也偈曰

  奇哉我秘密　　我名秘密语
  所说微妙法　　远离诸戏论

已上四菩萨法部也

虽通语智。而诸佛事业及众生事业。未成就之。即入一切业用善巧门之所成辨。广兴供养。利乐有情。以虚空为库藏。是中珍宝满虚空中。给济苍生。五种之施令无匮乏。十方如来一切诸佛微尘刹海。普心供养。即毗首羯磨菩萨善巧智也偈曰

  奇哉我不空　　我一切业多
  无功作佛事　　能转金刚业

既具事业。坚固精进。而妙用之。若不精修。魔即得便而生进退。所以被精进铠甲。持万行修心。守护法门。令不退转。即慈护广大。能除懈怠护坚猛之智。顿成究竟菩提。无不被矣。此乃难敌精进菩萨之大慈护也偈曰

  奇哉坚固甲　　我坚固固者
  由坚固无身　　获得坚固身

精进既具。天魔蕴魔。及烦恼魔等。须摧伏之。示金刚药叉形。作可畏色。炽焰赫奕。恚怒威猛。持金刚牙安自口中。能食一切有情无始无明。及诸执见。而摧灭之。作大悲方便。而能恐怖一切如来。此乃金刚药叉菩萨大悲方便之智也偈曰

  奇哉大方便　　诸佛之悲愍
  由有形寂静　　示作暴怒形

由斯威猛。解脱之理。而助成之。三轮菩际众生。秘密金刚而能济度。大权方便三密加持。秘印心传。住三摩地。一切法要而能解缚。脱苦与乐住四无量心。此乃金刚拳菩萨密印智也偈曰

  奇哉我坚缚　　我坚三昧耶
  成诸意乐故　　解脱者为缚

已上四菩萨羯磨部也

阿閦如来于内心。证得金刚波罗蜜。入金刚三昧耶加持一切三摩地智。自受用故。从五峰光明金刚菩提心三摩地智中。流出金刚光明。遍照十方世界。净一切众生大菩提心。还来收一聚。为令印一切菩萨。自受用三昧耶智故。成金刚波罗蜜菩萨形。持金刚杵于毗卢遮那如来前月轮而住。偈曰

  奇哉一切佛　　我坚金刚身
  由坚无身故　　获得金刚身

宝生如来于内心。证得虚空宝大摩尼藏功德三摩地智。自受用故。从虚空宝大摩尼藏功德三摩地智。流出虚空宝光明。遍照十方世界。令一切众生功德圆满。还来收一聚。为令印一切菩萨。受用三昧耶智故。成金刚宝波罗蜜菩萨形。持大摩尼宝。于毗卢遮那如来右边月轮而住。偈曰

  奇哉一切佛　　我名宝金刚
  于一切印众　　坚灌顶理趣

观自在王如来于内心。证得大莲华智慧三摩地智。自受用故。从大莲华智慧三摩地智。流出莲华光明。遍照十方世界。净一切众生客尘烦恼。还来收一聚。为令印一切菩萨。受用三昧耶自受用智故。成法波罗蜜菩萨形。持大莲华。于毗卢遮那如来后月轮而住。偈曰

  奇哉一切佛　　法金刚我净
  由自性清净　　令贪染无垢

不空成就如来于内心。证得羯磨金刚大精进三摩地智。自受用故。从羯磨金刚大精进三摩地智。流出羯磨光明。遍照十方世界。令一切众生。除一切懈怠成大精进。还来收一聚。为令印一切菩萨。自受用三摩耶智故。成羯磨波罗蜜菩萨形。持羯磨金刚。于毗卢遮那如来左边月轮而住。偈曰

  奇哉一切佛　　我多业金刚
  由一成一切　　佛界善作业

已上四波罗蜜大菩萨坚固之体。由若虚空。无能沮坏。为焰尘云雾能翳空界。日月之光犹为障碍。一切众生。本来自性清净。为客尘烦恼能所二相。缠染其心。不得自在。今此妄想。所有本体自空。了诸法不生。空有无碍

于是毗卢遮那佛。即住菩提心观。彻照圆明。流出适悦。庄严种种供养。此乃金刚喜戏菩萨大菩提心之妙用也。于不动如来曼荼罗左边月轮而住。偈曰

  奇哉无比有　　诸佛中供养
  由贪染供养　　能转诸供养

今具喜戏供养。毗卢遮那佛。于内心流出金刚宝鬘。严饰其体。即集众宝。用为庄严。宝聚光明福德圆满。五种施愿而能满足。于南方宝生如来曼荼罗左边月轮而住。偈曰

  奇哉我无比　　称为宝供养
  于三界王胜　　教敕受供养

宝鬘供养已。即毗卢遮那于内心。流出大悲方便。住三摩地心。发歌赞讽咏。而兴供养已。获得六十四种梵音住说法无碍。其音清雅。令众乐箫瑟箜篌。而能供养。此即音声为佛事也。法利言说。本体自空。真如凝然法界清净。此乃金刚歌菩萨供养语智也。于观自在王如来曼荼罗左边月轮而住。偈曰

  奇哉成歌咏　　我供诸见者
  由此供养故　　诸法如响应

虽具歌咏。而未获神通。即毗卢遮那佛于内心中。流出如来事业。及众生事业。作善巧智及自受用智。种种供养。结金刚舞印。广大仪轨。现大神通。妙舞庄严以为佛事。微尘佛刹供养恒沙。于三昧门出入无碍。此乃金刚舞菩萨妙用也。依不空成就如来曼荼罗左边月轮而住。偈曰

  奇哉广供养　　作诸供养故
  由金刚舞仪　　安立佛供养

已上四菩萨内供养也

阿閦如来于内心中。流出焚香菩萨。供养毗卢遮那如来。其香云海遍周法界。见闻觉知者。能生适悦。能遍入诸佛体中。悦乐欢喜。此乃金刚焚香菩萨作大佛事供养也偈曰

  奇哉大供养　　悦泽具端严
  由萨埵遍入　　速疾证菩提

香已供养。宝生如来于内心。流出微妙觉华。而奉献毗卢遮那如来。由金刚宝莲。其华开敷光明。厥色鲜美。福德之聚种种庄严。能施有情安乐之愿。此乃金刚华菩萨而妙用也偈曰

  奇哉一切佛　　能作诸庄严
  由如来宝性　　速疾获供养

华已供养。未获光明。即观自在王如来。于内心中。流出金刚智灯。承事供养毗卢遮那如来。光明照彻。获得如来五眼清净。内外障色。悉咸睹见。于内智灯。照一切法。本性清净由若摩尼。百光千明无能映蔽。智慧之日由斯灯焉。此乃金刚灯菩萨智照也偈曰

  奇哉我广大　　供养灯端严
  由速具光明　　获一切佛眼

灯既供养。未获清凉。即不空成就如来。于内心中。流出金刚涂香菩萨。执持香印。供养毗卢遮那如来。此妙涂香。能除一切有情郁热之疾。能获如来五分法身戒定慧解脱解脱知见。庄严其体。亦能证得清冷菩提之心广大圆满。此乃金刚涂香菩萨供养也偈曰

  奇哉香供养　　我微妙悦意
  由如来香故　　授与一切身

已上四菩萨外供养也

八供养已毕。四摄之事未圆。即毗卢遮那内心中。流出金刚钩菩萨。而召集之。夫为钩者。有四摄义。爱语布施利行同事。而能运度无量众生。复有难调众魔。而能折伏。亦能控制狂象。而皆顺从。即此大菩提心广大圆满。坚固猛利。决定不退。亦能召集一切贤圣。降临道场。能满一切真言行菩萨。速证悉地。此乃金刚钩菩萨召集之智也偈曰

  奇哉一切佛　　钩誓我坚固
  由我遍钩召　　集诸曼荼罗

既具钩义。引摄之事未圆。即毗卢遮那佛内心中。流出金刚索菩萨。能禁制一切烦恼无明忘想昏闇之心。能缚一切苦轮。令得解脱。复能等引禅定大菩提心。一切印众皆来聚会。微尘佛刹。咸悉降临曼荼罗道场共作佛事偈曰

  奇哉一切佛　　我坚金刚索
  设入诸微尘　　我复引入此

索义既辨。制止之理未行。即毗卢遮那佛于内心中。流出金刚锁菩萨。其锁是制止之义。能闭一切诸恶趣门。起大慈悲。于一切有情而生救护。能缚一切众印。及以如来使。俱由解脱得大涅槃。复令微尘海会如来。于此道场。住三摩地心。同密严佛会作大佛事。偈曰

  奇哉一切佛　　大坚金刚锁
  令诸缚脱者　　有情利故缚

虽具锁义制止之事。遍入理智而未圆通。即毗卢遮那佛于内心中。流出金刚铃菩萨。执持光明磬。而供养之。发生无量微妙之音。一切圣众闻者靡不欢喜。诸佛恶字种子。能遍入一切如来身心中。莹如明镜。于无量有情身田。中大种智。能于诸佛所。舍身而作僮仆。承事供养。于三摩地中。适悦欢乐。此乃金刚铃菩萨之妙响也偈曰

  奇哉一切佛　　我坚金刚入
  为一切主宰　　亦即为僮仆

此乃一切如来三昧耶。钩召引入缚调伏也。结三昧耶印已。能令修行人天诸三摩地佛性海中。适悦安乐由斯供养

次入五如来供养法。即入毗卢遮那佛观。结遍照尊如来印。观门即身心清净。圆满菩提。廓周法界

次入金刚萨埵三摩地印。坚固菩提心

次入虚空藏菩萨大宝印。获得一切众生所愿满足。无所匮乏

次入莲华三昧耶观自在菩萨印。由此清净无染着故。获得一切殊胜微妙之法

次入羯磨大菩萨三摩地。能成一切如来事业。众生事业所有修持。无不成就。此乃毗卢遮那及四大菩萨。即同五如来也

次当修行十六大菩萨供养。是诸大菩萨。为供养故。各持器械之印。布在身上诸支分间。能为如来作大佛事

初金刚萨埵持五智金刚杵印。以表坚固勇猛菩提心

次金刚王菩萨。持金刚双钩印。行四摄法。召一切如来及一切有情。无不云集。置之右胁。以为幖帜

次结金刚爱菩萨弓箭之印。能令爱念一切有情。又能射二乘见执之心。置之左胁。用为随。一切色相无所染着

次结娑度大菩萨欢喜印。一切如来及诸圣众。皆善哉弹指赞叹随喜。置之腰后。以表善哉

  已上金刚部四大供养也

次当结虚空藏大菩萨大宝印。能满一切有情所求。皆得。置之于额。雨种种宝。亦持摩尼宝瓶。与一切如来灌顶

次当结金刚威光大菩萨印。威光赫奕。能蔽千日。持金刚之日。面前旋转。如转日轮

次结金刚幢菩萨印。由如意宝幢。能满一切有情求愿。满足。置之直上。由若宝幢

次结金刚笑菩萨印。能令一切贤圣诸佛海会及天仙等。靡不欢喜。置之口已上。以表大喜笑也

  已上宝部四供养菩萨也

次当入莲华部三摩地。由此住观自在菩萨观。能令有情。于法无碍无所染污。即持莲华印安在口中。清净法音之所演化

次当入文殊室利菩萨智慧之观。当令有情。办明正法持智慧之剑。能破邪山。绝二乘见执之心。住法空无相无愿解脱门。安于右耳轮边。以为止住

次当入法轮清净观。能转无上之法轮。三转法轮。三大千。广度有情。即金刚因菩萨。持金刚轮器杖。安在左耳。以为幖帜

次当入无言三昧耶。一切万法皆离言语。言语性空本来常寂。亦无所说。即金刚语菩萨。持金刚舌。即安在顶后以表无言

  已上四亲近菩萨法部也

次业部十七供养。即金刚喜戏菩萨。能令有情适悦欢喜。持三钴之杵。安于顶上。成就一切如来事业。众生事业悉皆成就

次当金刚鬘印庄严之事业。众宝所成罥索宝鬘。以为严饰。此印安于额上也

次金刚歌菩萨。能成如来六十四种梵音歌赞吟咏。皆成殊胜。持箜篌之印。置在右肩。所出言音皆成妙法

次金刚舞菩萨。神通自在。变化十方。举动施为无非佛事。此四菩萨。北方四亲近大菩萨也。业部所管

次结外供养菩萨印。即金刚焚香。及金刚华金刚灯乃至涂香菩萨等。以为十七杂供养。金刚宝印供养。能令有情所求满愿。以金刚妓乐歌赞讽诵箫瑟箜篌微妙法音。以为供养

次结劫树印。能令诸有情。能满殊胜之愿。百千珍宝玩弄诸物。名衣上服凡有所须。于此树间皆得满足。无有乏少

次结羯磨三昧耶印。常作思惟。于虚空中。所有一切诸如来。我皆承事供养。一一佛前。想有此身瞻礼供养

次应入达磨三昧耶印。常作思惟。我今此身与诸佛菩萨身等。观法实性。无有差别更无异相。即同一切如来之身也

  已上修行三摩地法也

次行六波罗蜜法。运度有情。于四无量心弘誓愿发菩提心。即当证悟

次入六波罗蜜观行。檀波罗蜜者。为是宝部。所以亦由无住檀施。等虚空界一切有情所求之者。随意满愿。皆施与之。复于生死之中。愍念众生。为救护故。悉令满足。亦能护菩提心。未度者令度。未安者令安。亦能雨种种珍宝。广施有情。令使圆满富乐丰饶。令得解脱

戒波罗蜜者。三聚净戒。一摄律仪戒。二摄善法戒。三摄众生戒。亦云饶益有情戒。一切戒行。皆摄律仪所管。由持戒故。获得身口意清净果报。此即同毗卢遮那如来满法界身如如之体。亦云断德也。摄善法戒者。一切善法。皆属此戒。亦云智德。即是毗卢遮那如来圆满报身也。色相庄严。光明赫奕。据须弥顶。为诸菩萨说大乘经是。饶益有情者。即是释迦牟尼如来化身也。由如来于此世界愍念有情。作变化身种种方便。救度众生令登彼岸。即名恩德。由此三德之义。总而言之。戒波罗蜜之所摄化也

忍波罗蜜者有五义。一伏忍。二信忍。三顺忍。四无生忍。五寂灭忍。伏忍配东方。信忍配南方。顺忍配西方。无生忍属北方。寂灭忍配中央方。于此五方即五如来也。地前三贤伏忍。且初地二地三地。配于信忍。四地五地六地。配于顺忍也。七地八地九地。配在无生忍。十地满足配也。等妙觉者。配于寂灭忍。由持忍波罗蜜故。所生之处。令得端正果报眷属围绕。功德广大无量无边。不可穷尽。见闻之者。悉皆欢喜。恭敬随顺。喜悦从心此即忍波罗蜜之行相也

精进波罗蜜者。若人修行。不能精进勤行苦行。至求解脱者。魔即得便。堕在泥犁生死海中。巡环六道。无由得出。所以须被精进铠甲。摧懈怠之魔。万行精修。悉皆成就。威德自在由若日轮。三千威仪八万细行。皆由持此戒也。精进波罗蜜行相也

禅波罗蜜者。凡人修行。心多散乱为计属。即备六种散动。缠绕身心。念不安。不得解脱。所以须住心一境。更不缘异缘。于四种禅法中。住如来清净禅中。永除妄想。须住无住之住。常依离念之心。实相圆明。廓周法界。大菩提路由此致焉。此禅波罗蜜也

智慧波罗蜜者。智能了别。慧乃由辨明。由如明镜能鉴众色。大小乘法无有差谬。除其我执二相。住大乘心。圆满菩提。证真如际。即是如来平等法身。修行者结六波罗蜜印。诵六波罗蜜真言。住六波罗蜜观门。即同一切如来解脱如如智也。法身。由此六种方便。即入三空解脱门。所为空无相无愿解脱门。一切万法举体皆空。无一事而不真。无一物而不实。真空妙有。实相圆明。即诵愚[口*皿]耶真言。即是毗卢遮那如来正体圆智也。由斯胜上之义。转便结如来口印。住三密门观。诵三秘密真言。一切有情无不解脱。所出法要。回施众生。见闻觉知悉超三界。结四大印。诵四种真言。诵百字明。住三摩地心。持珠念诵。持念毕已。诵种种赞叹。献种种名华。诵百字真言。即入尘刹佛海。运心广大。供养法事既毕。则从前羯磨三十七尊印。后便结三昧契及十六大供养乃至十七杂供养。已后献阏伽。回向发愿。然即入三昧耶。心住三摩地观门。念诵即经行。息念。转读大乘华严楞伽等经。思惟佛道。国师大三藏和上。于含晖院承明殿大道场。顷因余暇。披读梵经。忻然熙颜。法乐虚适。开大慈之户。诱诸童朦。大启良缘。令使知见。我之秘教浩汗无涯。法体幽微实难穷际。今且依瑜伽教迹。略为指南。真言行门。爰开理趣。今说能观。毗卢遮那佛报身是。所观四智如来也。能观是四方如来。所观是十六大菩萨也。能观是心。所观是境。八供养及四大护菩萨等。各具能所。虽具能所。能所之体本空。空有之理本无。中道之心斯契。今此建立金刚界三十七尊大曼荼罗。及贤劫千佛外金刚部二十天及四十天等。此为初原。展转相生无量曼荼罗也

今复建立降三世忿怒曼荼罗会三十七尊调伏法则。文殊乃至诸天外金刚部。稍异诸法。且依修证。略述指陈。于三昧耶心。出入无碍。精修理智。住菩提心。舒展无涯。廓周法界。或聚即入金刚光明峰内。若出虚空。遍满虚空。微尘海会如来。咸来同证。又传心印。指示微细观门。金刚一乘以为心要

又说护摩之法。获益无穷。凡所施为。须依师受。炉数坛所为不同义。苏蜜柴薪俱申妙用。至如供养香药饮食。息灾调伏法则又别。真言加句。引入道场法事。皆依本部。亦不同其揆也。今此启凿。令断众疑依此修行。必无差谬。即欲依经广说。义密难申。诸余轨仪。备在经内。且约金刚界三十七尊。修集要门。轮环钩带而敷演也。弟子等既蒙法施。喜跃增深。虔恭一心。伫立而听。依口钞写。而私记焉

次入空无相无愿解脱门者。所谓空者。一切法皆空。空之体亦空。空亦不可得也。无相者。地水火风男女等相。并青黄赤白。于此十相。一切万法举体皆空。以为一切相空不可得也。无愿者。凡所修道。绝三界希望之心。有所愿求。皆是有相。永绝妄想。断所愿求之心。无愿无求。是真解脱。由此三相空故。即入解脱法门。悟斯正理。即身有光明。廓周法界。即同毗卢遮那正体智也。皆由诵愚[口*皿]耶真言。结此密印。即入三密观解脱门。一境一心。即当证悟。次三秘密口印。由此三密。三业清净。观于此身满法界。微尘尽是一切诸佛。于一一佛前。皆有自身。于诸佛足下。礼拜承事。供养忏悔发愿四大印者。初金刚萨埵。想五智之杵。常在菩提心月轮上。其杵发无量光明。即成菩提心智也

第二宝印。即虚空藏菩萨金刚福德之聚。珍宝无穷。亦能灌顶一切如来。满众生愿也

次观自在菩萨。由斯印故。能令法界清净。入无言观门。于舌上。观五智金刚光明赫奕说法无碍。即入胜义菩提印也。第四羯磨印者。想羯磨金刚杵。结此杵印。在于月轮。心上旋转满法界轮。诸佛所愿皆得满足。承事供养无所阙乏。复于自身同于诸佛。一切供养无不满愿。即虚空库菩萨之所同事也

已上六段亲于阿阇梨所决译也

金刚界瑜伽略述三十七尊心要

贞享三年五月十五日

点之了印版原多书误文义叵辨拙解所及且训点之后之君子请寻善本校正之云　河南金刚乘佛子净严(四十八载)


金刚顶瑜伽千手千眼观自在菩萨修行仪轨经

    No. 1056

金刚顶瑜伽千手千眼观自在菩萨修行仪轨经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我依瑜伽金刚顶经。说莲华部千手千眼观自在菩萨身口意金刚秘密修行法。行者应从瑜伽阿阇梨处。求受菩提心律仪戒入大曼荼罗。受灌顶。位胜解行地。舍身命财。勇猛精进。怀悲愍心。不厌生死。决定求证普贤菩萨身。历侍诸佛。乐修胜义般若波罗蜜。具慈悲喜舍。饶益有情。或于山间胜地闲净之处。或于清净伽蓝及舍利塔前。修治精室涂拭坛场。周匝悬幡上施天盖。于坛西面安千手千眼观自在菩萨像。持诵者于坛东对像。敷茅荐为座。或坐被脚小床。坛上分布曼荼罗。列诸圣位。置二阏伽满盛香水。安四宝瓶于坛四角。每日取种种时花散于坛上。烧香涂香灯明饮食及诸果子。加持分布四边供养。每入道场虔诚作礼。发露忏悔随喜劝请回向发愿。即运心观想。遍满虚空一切如来。具诸相好皆入法界定。又观自身住佛海会中。即结警觉一切如来印。二手各作金刚拳。檀慧相钩。直舒进力二度。侧相拄。真言以印三举。真言曰

唵嚩日噜(二合引)底瑟姹(二合)

由结此印诵警觉真言。一切如来皆从定出。瑜伽者应作是思惟启告诸佛。我身少慧少福没于苦海。仗托诸佛威神之力。唯愿不舍大悲本愿。慈悲矜愍观察护念。拔济于我。彼一切如来各以神力加持护念。修瑜伽者获无量福身心自在

次应礼四方如来请求加护。先礼东方阿閦如来等一切如来。瑜伽者即以全身委地。二手金刚合掌长舒顶上。以心著地至诚敬礼。真言曰

唵萨嚩怛他(去引)孽多(一)布(引)儒(镞固反引)跛娑他(二合引)曩(引)夜(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多夜(引)铭(三)萨嚩怛他(去引)孽多(四)嚩日啰(二合)萨怛嚩(二合)地瑟姹(二合)娑嚩(二合)[牟*含](引五)吽

由结舍身印及诵真言。奉献供养礼敬故。瑜伽者由作此礼。乃至成佛常得金刚萨埵加持。令菩提心圆满

次礼南方宝生如来等一切如来。如前展身委地。金刚合掌下当心。以额著地至诚礼敬。真言曰

唵萨嚩怛他(去引)孽多(一)布(引)惹(慈攞反引)鼻晒(引)迦(引)夜(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多(上)夜(引)铭(三)萨嚩怛他(去引)蘖多(四)嚩日啰(二合)啰怛曩(二合)鼻诜(去)左娑嚩(二合)[牟*含](引五)怛[口*洛](二合)

由结舍身印及诵真言。奉献供养礼敬故。乃至成佛地地中。常得虚空藏菩萨受与灌顶福德圆满具诸相好。当为三界法王

次礼西方无量寿如来等一切如来。如前展身。金刚合掌置于顶上。以口著地至诚敬礼。真言曰

唵萨嚩怛他(去引)蘖多(一)布(引)惹(慈攞反)钵啰(二合)[革*(卄/(ㄇ@人)/戊)]怛曩(引)夜(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多(上)夜(引)铭(三)萨嚩怛他(去引)蘖多(四)嚩日啰(二合)达磨钵啰(合)[革*(卄/(ㄇ@人)/戊)]怛野娑嚩(二合)[牟*含](五引)纥唎(二合)

由结舍身印及诵真言。奉献供养礼敬故。乃至成佛常得观自在菩萨加持。智慧圆满转妙法轮

次礼北方不空成就如来等一切如来。展身如前。金刚合掌置于当心。以顶著地至诚敬礼。真言曰

唵萨嚩怛他(去引)蘖多(一)布(引)惹(慈攞反引)羯么抳阿(去引)多么(二合引)南(二)[寧*頁]哩野(二合)多(上)夜(引)铭(三)萨嚩怛他(去引)蘖多(四)嚩日啰(二合)羯么矩噜娑嚩(二合)[牟*含](引五)恶

由结舍身印及诵真言。奉献供养礼敬故。乃至成佛常得金刚业菩萨加持。于一切佛世界。成就广大供养业

然后结跏趺坐端身正念。不动支节闭目寂静。入四无量心观。即结定印

初入慈无量心定。以殷净心。遍缘六道四生一切有情。皆具如来藏。备三种身口意金刚。以我修三密功德力故。愿一切有情等同普贤菩萨。如是观已即诵大慈三摩地　真言曰

唵摩贺(引)昧(引)怛啰夜(三合引)娑颇(二合)啰

次应入悲无量心三摩地智。以悲愍心。遍缘六道四生一切有情。沉溺生死苦海不悟自心。妄生分别起种种烦恼随烦恼。是故不达真如平等如虚空。超恒沙功德。以我修三密加持力故。愿一切有情等同虚空藏菩萨。如是观已即诵大悲三摩地　真言曰

唵摩贺(引)迦噜拏(上)夜(引)娑颇(二合)啰

次应入喜无量心三摩地智。以清净心。遍缘六道四生一切有情。本来清净犹如莲华。不染客尘自性清净。以我修三密功德力故。愿一切有情等同观自在菩萨。如是观已即诵大喜三摩地　真言曰

唵秫(诗律反)驮钵啰(二合)谟(引)娜娑颇(二合)啰

次应入舍无量心三摩地智。以平等心遍缘六道四生一切有情。皆离我我所离蕴界。及离能取所取于法平等。心本不生性相空故。以我修三密功德力故。愿一切有情等同虚空库菩萨。如是观已即诵大舍三摩地　真言曰

唵摩护(引)闭乞洒(二合引)娑颇(二合)啰

瑜伽者由修习四无量心定。诵四无量心真言。于未来所有人天种种魔业障难。悉皆除灭。身中顿集无量福聚。心得调柔堪任自在

次结金刚合掌印。二手十度右押左。互相交即成　真言曰

唵嚩日啰(二合引)惹(慈攞反)里

由结金刚合掌印。速得满足十波罗蜜。得十自在

次结金刚缚印。即以前印十度外相叉。作拳即成　真言曰

唵嚩日啰(二合)满驮

由结金刚缚印。瑜伽者速得十地满足

次结摧十种障金刚缚印。如前金刚缚。以印三度掣拍心上。即成　真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒

由结此印。能摧灭心中十种惑障。则显现发挥身口意金刚

次结金刚遍入印。如前金刚缚印。禅智屈入掌。各捻戒方。置于心上　真言曰

唵嚩日啰(二合引)吠(微闭反)舍恶

由结此印。瑜伽者身中三密金刚皆得顺伏。加持不散

次结金刚拳三昧耶印。如前金刚遍入印。进力屈拄禅智背。即成　真言曰

唵嚩日啰(二合)母瑟置(二合)鑁

由结金刚拳三昧耶印。身口意金刚合为一体。修瑜伽者速得一切成就

次结三昧耶印。如前金刚缚。直竖忍愿相合即成。诵真言三遍　真言曰

唵三(去)么野娑怛鑁(三合)

即观自身等同金刚萨埵。处在月轮。又观金刚萨埵在身前。如镜中像。与身相对等无有异。由结此印诵真言观念相应故。即得于一切印为主宰

次结大三昧耶真实印。二手金刚缚。忍愿屈入掌面相合。檀慧禅智。直竖相合以忍愿头。频触心上　真言曰

唵三(去)么野斛(引)素啰多娑怛鑁(三合)

由结此印警觉瑜伽者身中金刚萨埵。以威神加持行者。速得成就普贤菩萨身

次结三世胜菩萨印。二手各作金刚拳。右手加左手上。檀慧反相钩。直竖进力。安印当心。诵真言三遍　真言曰

唵逊婆(去一)[寧*頁]逊婆(去引)吽(短声后同二)疙啰(二合)衅拏(二合)疙啰(二合)衅拏(二合)吽(三)疙啰(二合)衅拏(二合)跛野吽(四)阿(上引)曩野斛(引)婆(去)誐鑁嚩日啰(二合)吽(并短声)发吒

即入金刚忿怒威光炽盛三世胜三摩地。此菩萨有四面。皆忿怒。八臂各执器仗。左足踏乌摩。如丁字势立。遍身火焰炯燃如劫灾火。此即三世胜圣者三摩地观也。修行者应住菩提心。深起悲愍。灭除内外人天等障。即以印左转三匝辟除障者。便右转三匝随意大小结为方隅界。即印心额喉顶。各诵一遍顶上散印

由结此印诵真言。住此忿怒三摩地。身心所有烦恼业障。以金刚猛利。慧火焚烧悉尽

次结莲华三昧耶印。如前金刚缚。檀慧禅智竖相合。置于口上诵真言曰

唵嚩日啰(二合)跛娜么(二合)三(去)么野娑怛鑁(三合)

瑜伽者作是思惟。我今此身等同观自在菩萨。想左手当心执莲华。右手作开敷华势。住圆满月轮中了了分明。由结此印诵真言加持故。一切三摩地一切方便般若波罗蜜。速得成就

次结三摩地印。如前金刚缚。仰安跏趺上。进力屈中节竖拄背。禅智横相拄于进力上。即诵真言曰

唵三(去)么地跛娜铭(二合)纥哩(入引二合)

瑜伽者端身正坐俨然不动。想自身在一切如来海会。观一一佛身微细由如胡麻。相好具足了了分明。即入观自在菩萨观智。作是思惟。一切法本来清净我亦清净。于世间贪爱清净故。则嗔恚清净。于世间尘垢清净故。则一切罪清净。于世间一切法清净故。则一切有情清净。于世间般若波罗蜜多清净故。则萨婆若清净

瑜伽者作是观已。身心豁然清净。即诵通达心真言曰

唵唧多(上)钵啰(二合)底(丁以反)吠(微闭反引)邓迦噜(引)弭

瑜伽者诵无限数。当证二无我。显现如来藏。证圆满菩提心。即诵菩提心真言曰

唵冒(引)地唧多(上)母多跛(二合)娜夜(引)弭

即闭目澄心。观自身中正当胸间。有圆满清净洁白满月。一心专注更不易缘。于圆明上想有八叶莲华。于莲华胎中观纥哩(二合)字。如红颇梨色。即诵加持莲华真言曰

唵底瑟姹(二合)跛娜么(二合)

想其莲华渐舒渐大。乃至遍满小千世界及中千世界大千世界。其华具大光明。照曜六道众生灭除一切苦恼。彼等获得安乐悦喜。即诵引莲华真言曰

唵娑颇(二合)啰跛娜么(二合)

复想是莲华渐敛渐小。量等己身。即诵敛莲华真言曰

唵僧(去)贺啰跛娜么(二合)

又想空中一切如来。悉皆入此莲华中。合为一体。其莲华变成观自在菩萨。身红玻梨色坐莲华台上。首戴宝冠冠中有化佛。了了分明。以决定心如是观已。即诵自身成本尊瑜伽真言曰

唵嚩日啰(二合)达谟(引)含

由诵此真言加持故。瑜伽者自身与本尊身。等无有异

次结加持印。如前金刚缚。进力合竖屈如莲叶。禅智并竖即成。以印加持四处。所谓心额喉顶。各诵一遍　真言曰

唵嚩日啰(二合)达么(引)地瑟姹(二合)娑嚩(二合)[牟*含](引)

由结此印加持故。修行者威德自在离诸障难。本尊瑜伽速得成就

次结佛宝冠灌顶印。如前金刚缚。忍愿直竖。进力相拄如莲叶。安于额上。诵真言三遍

真言曰

唵怛他(去引)蘖多达么吽(引)

由结此印及诵真言。则获得无量寿如来宝冠灌顶

次结莲华鬘印。二手各作莲华拳。当额如系鬘。相绕三匝。即分顶后。亦绕三匝。两边徐徐下。如垂带势。从檀慧度。次第舒散十度。诵真言曰

唵跛娜么(二合)么(上引)黎达么纥哩(二合入引)[牟*含]

由结莲华鬘印。当得为莲华部中法王

次结金刚甲胄印。二手各作金刚拳。直舒进力。于二度端想唵砧(谪簪反)二字。即诵被甲胄真言曰

唵嚩日啰(二合)迦嚩左嚩日哩(二合引)矩噜嚩日啰(二合)嚩日啰(二合)含

随诵真言。以进力二度。初于心上相绕三匝。分至背后亦相绕。还却至脐相绕。次绕右膝。还至脐背相绕。次至腰后。却至心前。次绕右肩。次绕左肩。次至喉。复至颈后。至额前。后至脑后。每处皆相绕三匝。如前徐徐两边下。如垂带势。从檀慧度次第散十度。便以二手旋拳如舞。当心三度拍掌。即诵拍掌真言曰

唵跛娜么(二合)睹史野(二合)斛(引)

由结金刚甲胄印乃至成佛。于一切处一切生。常被大慈金刚甲胄庄严身心。求世出世间悉地速疾成就。内外诸障毗那夜迦不能侵娆。由诵真言金刚拍掌故。一切圣众悉皆欢喜

次于下方空中想憾(胡感反)字。其字如染玄色。渐舒渐广成大风轮。于风轮上想[牟*含](摸感反)字。白色。渐引渐大与风轮相称。变为水轮。于水轮上想钵啰(二合)字。金色。称其水轮成一金龟。于龟背上想素字。变为妙高山。四宝所成。又想剑(平)字。变成金山。七重围绕。则于妙高山上虚空中。想毗卢遮那佛。遍身毛孔流出香乳雨。澍七山间以成八功德香水乳海。于妙高山顶上。想有八叶大莲华。于莲华上有八大金刚柱。成宝楼阁。于莲华胎中想纥哩(二合)字。从字流出大光明。遍照一切佛世界。所有受苦众生遇光照触皆得解脱。于此大光明中。涌出千手千眼观自在菩萨。具无量相好炽盛威德。十波罗蜜菩萨周匝围绕。八供养菩萨各住本位。于宝楼阁四隅。有白衣。大白。多罗。毗俱胝等四大菩萨。各与无量莲华部众前后围绕。诸天八部以为眷属。如是观想无量圣众及本尊。极须分明勿令忘失次第

即结才发意转法轮菩萨印。二手各作金刚拳。进力檀慧相钩结。即诵真言曰

唵嚩日啰(二合)斫讫啰(二合)吽[口*弱]吽鑁斛(引)

即以印置于身前坛上。即成莲华部世调伏大曼荼罗。以印安于心上。即自身成大曼荼罗。以印触本尊像。彼像或画或铜或塑。皆成大曼荼罗。以印置身前空中。即满虚空界成大曼荼罗。修行者设有越法。误失三业破三昧耶戒。由结此印诵真言加持故。能除诸过皆得圆满

次结普请警觉一切圣众印。如前金刚缚。直竖忍愿。进力屈如钩即成。瑜伽者应以清雅梵音。诵警觉圣众真言遍。警觉本尊并十波罗蜜菩萨莲华部圣众　真言曰

阿(去引)夜(引)呬(馨异反)试伽囕(二合转舌呼)素蘖跢(引)枳娘(二合)吠(微闭反)誐多(入声)一钵罗(二合)拏(上引)弭旦(得安反)帝嚩啰萨怛嚩(二合)尾讫啰(二合)么(入声引二)迦噜(引)呬萨鋑嚩啰娜(引)摩贺(引)么攞(引入声三)阿(上)赞拏迦(引)萨怛嚩(二合)尾秫(诗律反)地迦(引)啰迦(引上四)怛怛[口*(隸-木+匕)](二合)难底(丁以反后同)啰阎底(同上)罗阎(五)尾啰阎尾啰阎(六)阿啰啰讫哩(二合)播(引七)么野娑嚩(二合)贺(引)

便结善召集佛菩萨印。即分前印。胸前交臂右押左。以忍禅愿智弹指。即想左手拓金刚干稚。右手执独股金刚杵。捶击声彻十方世界。诸佛菩萨一切圣众。闻已皆悉集会于曼荼罗上空中。瑜伽者即住观自在菩萨三摩地。即诵莲华部一百八名赞。普礼一切圣众诵赞叹曰

惹(自攞反)野睹没哩(二合鼻声)拏(上引)罗饷佉惹(准上)吒计舍迦罗(引)跛驮囕(一)钵娜么(二合)嚩[口*朗](引)誐拽瑟置(二合)怛啰(二合)野宁(引)怛啰(二合)娑贺娑啰(二合)步簪(自含反二)娑怛多那莫娑讫哩(三合)妒(引)秕尾你野(二合引)驮啰祢(引)嚩誐喃(三)阿贺么(上)嚩路(引)枳帝(引)湿嚩(二合)啰麌囕娑多(上)单钵啰(二合)拏多(入声四)跛娜么(二合)啰(引)誐[寧*頁](宁逸反)么(上)蓝(五)迦(引)么(上)啰(引)誐母答[牟*含](六)路(引)迦曩(引)他曼驮铭(引七)萨嚩秫(诗律反)驮悉地野(三合)左(八)

次结马头明王钩印。二手金刚嚩。进力屈如钩。向身招之。诵真言三遍　真言曰

唵贺野疙哩(二合引)嚩(一)摩贺(引)跛娜莽(二合)矩舍(引二)羯啰洒(二合)野试(引)伽囕(二合三)萨嚩跛娜么(二合)矩攞三(去)么琰(引四)跛娜莽(二合)矩舍驮啰(五)吽(引)[口*弱](六)

由结此印请召。一切圣众皆来集会

次结不空罥索菩萨印。二手莲华合掌。进力禅智金刚缚。右手智度入左手虎口中。即诵真言曰

唵阿(上)谟(引)伽(去)跛娜么(二合)播(引)舍(一)矩噜(二合引)驮(引)羯啰洒(二合)野(二)钵啰(二合)吠(微闭反引)舍野(三)么贺跛输(上)跛底(丁以反四)焰么嚩噜拏(上)矩吠(同前音引)啰(五)没啰(二合)憾么(二合)吠(引)洒驮啰(六)跛娜么(二合)矩攞三(去)么琰(引七)吽(引)吽(引八)

由结此印。一切圣众皆成引入大曼荼罗

次结莲华锁菩萨印。二手莲华合掌。进力禅智金刚嚩。各相捻如环。即诵真言曰

唵跛娜么(二合)娑怖(二合引)吒满驮(一)萨嚩跛娜么(二合)矩罗(二)三(去)么夜(引)炽(引)伽囕(二合三)吽(引)鑁(四)

由结此印。一切圣众以大悲本誓。于道场中各依本位。坚住不散

次结莲华俱摩罗印。二手莲华合掌。禅智屈入掌。各置檀慧戒方度间。即诵真言曰

唵杀穆佉(一)娑曩得矩(二合)么(引)啰(二)吠(准前音引)洒驮啰(三)跛娜么(二合)件吒夜(引)吠(引)舍野(四)萨嚩跛娜么(二合)矩攞三(去)么琰(引五)萨嚩母捺囕(二合引)满驮野(六)萨嚩悉驮喻(引)铭(引)钵啰(二合)泄嗟(七)跛娜么(二合引)吠(引)舍恶恶恶恶(八)

由结此印诵真言三遍。一切圣众皆大欢喜

次献阏伽香水。二手捧阏伽器。当额奉献。诵真言七遍。想浴一切圣众双足。真言曰

娜莫三(去)满多母驮(引)南(引一)唵誐誐曩(二)三(去)么(引)穇么娑嚩(二合)贺(引)

瑜伽者献阏伽时。心中所希望事。即发愿启白圣者。我所求悉地愿速成就

次结莲华喜戏菩萨印。二手莲华合掌。禅智并竖微开。安于心上即成。瑜伽者观想自身等同喜戏菩萨。想从心中流出无量喜戏菩萨。供养本尊及一切圣众

莲华喜戏真言曰

唵跛娜么(二合)逻(引)细啰(引)誐野(一)摩贺(引)祢(引)尾(二)啰(引)誐布(引)惹(自攞反引)三(去)摩野吽(引三)

由结此印诵真言供养故。不久获得如来地。住法圆现法乐住。证成无上菩提

次结莲华鬘菩萨印。即以前印舒臂向前。与自额脐。运想从额流出无量莲华鬘菩萨。供养本尊及一切圣众

莲华鬘真言曰

唵跛娜么(二合)么(上引)黎(一)鼻诜(去)左(引)鼻晒(引)迦(二)布(引)惹(慈攞反引)三(去)么野吽(引三)

由结此印诵真言供养故。获得相好具足。当为三界法王

次结莲华歌赞菩萨印。即以前印下至当脐。莲华合掌。徐徐渐上至口。以印从口向前下泻。想从口流出无量莲华歌赞菩萨。供养本尊及一切圣众

莲华歌赞真言曰

唵跛娜么(二合)拟(霓以反引)帝(一)誐(引)娜拟(准前引)多(一)布(引)惹(自攞反)三(去)么曳(引)吽(引三)

由结此印诵真言供养故。不久当具六十四种梵音四无碍辩。能于无量世界转大法轮

次结莲华舞菩萨印。二手各作莲华拳。先于胸右互相旋转如舞。次于胸左亦互相旋转如舞势。次于颊右次于颊左。如前旋转诵真言不间断。末后莲华合掌置于顶上。想从顶流出无量莲华舞菩萨。供养本尊及一切圣众

莲华舞真言曰

唵跛娜么(二合)[寧*頁]嘌(二合)底曳(二合一)萨嚩布(引)惹(准前引二)钵罗(二合)[革*(卄/(ㄇ@人)/戊)]多曩三(去)么曳吽(引三)

由结此印诵真言供养故。当得三种迅疾意成身。刹那顷于无量世界。作神通游戏。利乐有情广作佛事

次结莲华焚香菩萨印。二手莲华合掌。覆二掌向下散。想从印流出妙香云海。遍周法界。普供养一切如来海会

莲华焚香真言曰

唵跛娜么(二合)度(上引)跛布(引)惹(引)三(去)么曳(一)钵啰(二合)贺攞(二合引)娜野(二)跛娜么(二合)矩罗娜以帝(三)摩贺誐抳计(四)跛娜么(二合)啰底吽(引五)

由结此印供养故。获得如来无碍金刚解脱智

次结莲华华供养菩萨印。二手莲华合掌。向上如散华势。运想从印流出种种天妙华。普供养一切如来海会

莲华华供养真言曰

唵补涩跛(二合)布(引)惹(引)三(去)么曳(一)跛娜么(二合)嚩(引)悉[寧*頁](二)摩贺(引)室哩(二合)曳(三)跛娜么(二合)矩罗钵啰(二合)底贺哩(四)萨嚩(引)啰摊(二合引)娑(去引)驮野吽(引五)

由结此印供养故。获得百福庄严无边受用身

次结莲华灯烛菩萨印。二手莲华合掌。禅智竖相。运想从印流出无量摩尼灯光。普照一切佛刹

莲华灯烛真言曰

唵你(引)跛布(引)惹(引)三(去)么曳(一)跛娜么(三合)炬罗逊娜哩(二)摩贺怒(引)底野(二合引)路(引)揵散惹曩野(三)跛娜么(二合)萨啰娑嚩(二合)底吽(短声四)

由结此印诵真言供养故。获得如来清净五眼

金刚顶瑜伽千手千眼观自在菩萨修行仪轨经卷上
金刚顶瑜伽千手千眼观自在菩萨修行仪轨经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

次结莲华涂香菩萨印。二手莲华合掌。当胸上分散。如涂香势。想从印中流出涂香云海。普遍供养一切如来海会。即诵莲华涂香真言曰

唵巘驮布(引)惹(慈攞反引)三(去)么曳摩贺跛娜么(二合)矩罗(二)际致矩噜(三)萨嚩羯么(引)抳谜(四)跛娜么(二合)悉地吽(引五)

由结此印诵真言供养故。获得戒定慧解脱解脱知见五分法身

次结檀波罗蜜菩萨印。右手仰掌。屈愿度与智度相捻。余度皆舒。即诵真言曰

唵婆誐嚩底(丁以反)娜(引)曩(引)地跛帝尾娑[口*栗](二合)惹布(引)罗野娜(引)难娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫悭吝业种。获得三种施福。所谓资生施。无畏施。法施即檀波罗蜜圆满。现生获得富饶。资缘具足心得自在。寿命长远

次结戒波罗蜜菩萨印。二手内相叉。禅智直竖。即诵真言曰

唵试(引)攞驮(引)哩抳婆誐嚩底(丁以反)吽(引二)郝

由结此印诵真言三遍。即灭无量劫破戒业种。获得三种戒功德。所谓律仪戒。摄善法戒。饶益有情戒。即戒波罗蜜圆满。常以戒香庄严身口意业。所有违犯四重禁。苾刍苾刍尼犯八他胜罪。悉皆清净。当来随愿得生净妙佛刹

次结忍波罗蜜菩萨印。准前戒波罗蜜印。以进力相合如针。禅智并竖。即诵真言曰

嚩婆誐嚩底乞铲(二合引)底驮(引)哩抳吽发吒

由结此印诵真言三遍。则灭无量劫嗔恚业种。获得三种忍功德。所谓害怨耐忍。安受苦忍。谛察法忍。则忍辱波罗蜜圆满。仪容端严令人乐见。不相憎嫉皆来亲附。胜解尤深随念变化

次结精进波罗蜜菩萨印。准前忍波罗蜜印。进力坼开即成真言曰

唵尾(微一反引)哩野(二合)迦里吽尾(准前音引)哩裔(二合)尾(微一反引)哩裔(二合)娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫懈怠懒惰业种。获得三种精进。所谓被甲精进。摄善法精进。利乐有情精进。则精进波罗蜜圆满。身心安乐离诸疾疹无有苦恼。修世出世福智愿皆得成办

次结禅波罗蜜菩萨印。即结跏趺坐。左手仰掌于加趺上。以右手仰于左手上。以禅智二度甲相拄。即诵真言曰

唵婆誐嚩底萨嚩播(引)贺(引)哩抳摩贺(引)柰(引)底曳(二合引)吽(引)吽(引)吽(引)吽(引)发吒

由结此印诵真言三遍。即灭无量劫散乱业种。获得三种静虑。所谓安住静虑。引发静虑。办事静虑。即禅波罗蜜圆满。身心轻利所修神通速得成就。诸魔不能侵扰。一切业障悉皆消灭

次结般若波罗蜜菩萨印。左手平舒五指。仰置心下。以右手覆于左手上。即诵真言曰

唵地(引一)室哩(二合引)输噜(二合)多尾惹曳娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫愚痴业种。获得三种慧。所谓人空无分别慧。法空无分别慧。俱空无分别慧。则般若波罗蜜圆满。获得聪明智慧。悟解世间出世间法。博达五明甚深义理

次结方便波罗蜜菩萨印。右手慧方握智度。左手檀戒握禅度。二手相博忍愿相背直竖如针。进力平舒侧相拄。即诵真言曰

唵摩贺(引)每(引)怛啰(二合)唧帝娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫无善巧方便业种。获得二种方便善巧。所谓回向方便善巧。拔济有情方便善巧。即方便波罗蜜圆满。修持世间六波罗蜜。由此印真言瑜伽相应。少施功业福德广多。疾得成就。皆至究竟成无上菩提资粮

次结愿波罗蜜菩萨印。右手直竖五度。以掌向外作施无畏势。即诵真言曰

唵迦噜抳(尼贞反)贺贺贺糁

由结此印诵真言三遍。即灭无量劫恶愿业种。获得二种胜愿。所谓求无上菩提愿。利乐有情愿。即愿波罗蜜圆满。从初发心乃至成佛。于其中间。所求世间出世间殊胜上愿皆得圆满

次结力波罗蜜菩萨印。准前戒波罗蜜印。禅智进力忍愿皆竖。头相合。即诵真言曰

唵娜么[寧*頁]母你帝吽(引)贺贺贺吽(引)弱

由结此印诵真言三遍。即灭无量劫于世出世劣意业种。获得二种力。所谓思择力。修习力。于诸对治法。伏得诸烦恼断诸惑障。修道时决定胜解。一切天魔恶友不能移易。获得不退转

次结智波罗蜜菩萨印。二手外相叉作拳檀慧直竖。互交少分。屈进力头相拄令圆。忍愿直竖头相合。即诵真言曰

唵么么枳娘(二合引)曩迦哩吽(引)娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫俱生我执种俱生法执种。获得二种受用智。所谓受用法乐智。成就有情智。断二种障。所谓烦恼障。所知障。证得一切法如幻如阳焰如梦如影像如谷响如光影如水月如变化如因陀罗网如虚空。不久满足十地。住法云地为大法师

次结白衣观自在菩萨印。二手内相叉作拳。竖进力头相拄令圆。禅智并竖诵真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)娜莫阿(去引)哩野(二合引)嚩路(引)枳帝湿嚩(二合)啰(引)野(二合二)冒(引)地萨怛嚩(二合引)野(三)摩诃萨怛嚩(二合引)野(四)摩贺(引)迦(引)噜抳迦(引)野(五)娜啰舍(二合)曩娑钵(二合)舍曩(引)毗琰(二合引)嚩(引六)室啰(二合)嚩拏(鼻音)娑么(二合)啰抳(尼整反引)曩嚩(引)写(引)嚩拏(七)萨嚩萨怛嚩(二合引)南(引八)萨嚩弭野(二合引)地(上)吉蹉(上)迦(九)怛你也(二合)他(去引十)羯[齒*來]尾羯[齒*來]羯征羯[齒*來](十一)羯吒尾羯吒羯征羯[齒*來](十二)婆(去)誐嚩底(丁以反)尾惹曳(引)娑嚩(二合)贺

由结此印诵真言七遍。莲华部母圣者加持故。诸魔毗那夜迦不得其便。从初作先行时。乃至求成就时。念诵遍数奉献此尊。掌持设令出念诵处。设误失三业破三昧耶戒。所有念诵功课。定充先行成就数。功不虚弃。克获悉地。或有恶人无辜作留难者。想彼人在瑜伽者足下。诵真言二十一遍。所有作留难者。悉皆消散。慈心相向不能障碍

次结大白观自在菩萨印。二手内相叉。进力二度合竖微开。禅智并竖即成。真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)娜莫阿(去引)哩野(二合引)嚩路(引)枳帝湿嚩(二合)啰(引)野(二)冒(引)地萨怛嚩(二合引)野(三)摩贺(引)萨怛嚩(二合引)野(四)摩贺(引)迦(引)噜抳迦(引)野(五)怛你也(二合)他(去引六)湿吠(二合引)帝(引七)湿吠(二合)党(引)霓(引八)湿吠(二合)多(上)部惹(慈攞反九)湿吠(二合)多嚩(无拨反)悉怛隶(三合引十)湿吠(二合)多么(上引)隶(引十一)啰楞(去声呼)讫哩(二合)帝(引十二)惹(慈攞反)曳(引)尾惹(准上)曳(引十三)阿(上)尔帝(引)阿(上)啰(引)尔帝(十四引)萨嚩悉驮娜莫娑讫哩(三合)帝(引十五)呬(馨异反)里弭里枳里(十六)捺啰舍(二合)野娑(去引)驮野娑嚩(二合引)贺(十七)

由结此印诵真言三遍。无量劫积集十不善黑业。悉皆消灭。一切善品白法无漏圆寂。皆得圆满。瑜伽者真言久修持。忽生疑惑。欲知未来成不成善恶之事。于欲眠寝时。以衣覆头。以右手右旋摩其面。诵此大白真言二十一偏。即右胁而卧。离诸思想唯观念大白观自在菩萨。睡已须臾顷。即梦见老人或见国王净行。见白衣少年妇人。或见华果种种吉祥胜事。当知未来克获成就殊胜吉祥。若梦中见旃陀罗。身著垢弊破衣服。或见女人丑恶形容。或见不吉祥之物。当知所求事不成必有障碍

次结多罗菩萨印。准前大白印。进力头相合如针即成。真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)娜莫阿(去引)哩野(二合引二)嚩路(引)枳帝湿嚩(二合)啰(引)野(三)冒(引)地萨怛嚩(二合引)野(四)摩贺(引)萨怛嚩(二合引)野(五)摩贺(引)迦(引)噜抳迦(引)野(六)怛你也(二合)他(去声引七)唵跢(去引)[口*(隸-木+士)](弹舌呼后同八)咄跢(去引)[口*(隸-木+士)](九)咄咄[口*(隸-木+上)]娑嚩(二合)贺(十)

由结此印诵真言三遍。助本尊力。令修瑜伽者于诸有情。大悲尤深速获成就

次结秘句胝菩萨印。准前多罗印。进力微屈如莲叶即成真言曰

曩莫萨嚩怛他(去引)蘖帝(引)毗喻(二合一)啰曷(二合)毗药(二合)三(去)藐三(去)母弟(引)毗药(二合二)唵婆野曩(引)舍[寧*頁](三)怛啰(二合引)萨[寧*頁]怛啰(二合引)娑野怛啰(二合引)细(四)鼻哩(二合)矩胝怛胝(五)吠(微闭反引后同)怛胝吠(准上反)怛胝(六)吠(引)啰胝吠(引)啰胝(七)湿吠(二合)帝惹致[寧*頁]娑嚩(二合引)贺(八)

由结此印诵真言三遍。获得威德自在。诸障魔业不能侵扰

次结本尊千手千眼观自在菩萨根本印。二手金刚合掌。以忍愿二度相合。檀慧禅智四度坼开。各直竖即成。诵根本陀罗尼曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野(一)娜莫阿(去引)哩野(二合引)嚩路(引)枳(鸡以反)帝湿嚩(二合下无拨反)啰(引)野(二)冒(引)地萨怛嚩(二合引)野(三)摩贺(引)萨怛嚩(二合引)野(四)摩贺(引)迦(引)噜抳(尼贞反)迦(引)野(五)摩贺(引)尾(引)啰(引)野(六)娑(上声诸同)贺娑啰(二合引)乞洒(二合引)野(七)娑贺娑啰(二合)室哩(二合引)洒(引)野(八)娑贺娑啰(二合)播(引)娜(引)野(九)娑贺娑啰(二合)尔(慈以反引)贺嚩(二合引)野(十)娑贺娑啰(二合)步惹(自攞反引)野(十一)曀呬婆(去)誐刎(十二)阿(去引)哩野(二合引)嚩路(引)枳(准前音)帝湿嚩(二合)啰(十三)邬疙啰(二合)阿(上)底庾(二合)疙啰(二合十四)摩贺(引)坞疙啰(二合十五)摩贺(引)曩(引)那(十六)枳里枳里枳里枳里(十七)弭里弭里弭里弭里(十八)唧里唧里唧里唧里(十九)曩跓(胝鲁反)曩跓(准上)曩跓曩跓(二十)讫啰(二合)娑(上声下同)讫啰(二合)娑讫啰(二合)娑讫啰(二合)娑(二十一)矩噜(转舌下同)矩噜矩噜矩噜(二十二)曀醯(去引)呬(二十三)摩贺(引)尾(引)啰(二十四)么(上)懒娜娜(二十五)尾(引)哩演(二合引)娜娜(二十六)萨嚩迦(引)[牟*含](引)铭钵啰(二合)拽蹉(二十七)试(引)伽囕(二合重声呼)嚩陕铭(二十八)啰(引)瑟吒(二合)啰瑟鹠(二合转舌呼)娑啰(引)惹(自攞反)竞矩噜(二十九)娑(上)贺娑啰(二合)步(引)惹(准上三十)娑贺娑啰(二合)尾(引)啰(三十一)路(引)髻(引)湿嚩(二合)啰娑(去引)驮野(三十二)娑娜(引)悉朕(地淫反)铭婆(去)嚩(三十三)嚩啰努(引)婆(去)嚩(三十四)阿麌噜(引)婆嚩(引)弭(三十五)唵(引)曩谟(引)窣堵波(三合)帝婆(去)誐刎(三十六)阿(去引)哩野(二合引)嚩路(引)枳帝(引)湿嚩(二合)啰(三十七)钵啰(二合)没地野(二合)钵啰(二合)枲(引)娜[牟*含](三十八引)嚩啰努(引)么么(三十九)婆(去)嚩(引)呬娑嚩(二合引)贺(引四十)

诵此陀罗尼七遍已。顶上散印。由结根本印诵此陀罗尼。能作四种成就。事一者息灾。二者增益。三者降伏。四者敬爱钩召等所有希望。世间出世间果报。皆得满愿。本教中所不说成就法者。用莲花部中法。对此像前作必获成就

次结加持念珠印。即取莲子念珠安于掌中。合掌当心诵净珠真言。加持七遍。真言曰

唵尾嚧(引)左曩(引)么攞娑嚩(二合引)贺

即捧珠顶戴。然后以左手禅戒二度捻珠。右手智方二度捻珠。余六度直竖当心。相去二三寸许。以千转真言加持七遍。真言曰

唵嚩日啰(二合)狱呬野(二合)惹(自攞反引)跛三(去)么曳(引)吽(引)

即以二手各聚五度。如未敷莲华。以智方二度移珠。诵千手千眼陀罗尼一遍。与娑嚩(二合)贺字齐声移一珠。如是念诵不缓不急。不应出声称呼。真言字令一一分明。寂静念诵离诸散乱。一心专观本尊勿缘异境。或百或千常定其数。念诵毕已捧珠顶戴。至诚发愿安珠本处。修瑜伽者为求无上菩提。发大净信念念精诚。于诸有情深起悲愍拔济之心。于自希望成就悉地行愿。以决定心志不移易。昼夜精勤不惮劬劳。从初作先行念诵承事时。乃至求悉地成就时。时不应问断处所不移易。遍数不应阙。于一精室四时三时精诚念诵。对本尊像前。常办外供养物随自力分不令间断。如是依教修习。不久当获广大成就。如是观智念诵毕已。复结本尊印诵根本陀罗尼三遍

不解此印诵莲华部百字真言一遍。顶上散印真言曰

唵跛娜么(二合)萨怛嚩(二合一)三(去)么野么努(鼻)播(引)攞野(二)跛娜么(二合)萨怛嚩(二合三)怛吠(二合引)怒(引)跛底瑟姹(二合四)没哩(二合)濯(重声呼引)铭婆(去)嚩(五)素妒(引)数(引)铭婆嚩(六)阿努(鼻)啰讫妒(二合引)铭婆嚩(七)素报(引)数(引)铭婆嚩(八)萨嚩悉地淫(二合上声)铭钵啰(二合)拽磋(九)萨嚩羯磨素左铭(十)唧多(上)室哩(二合)药矩噜(十一)吽(引)贺贺贺贺斛(引)婆(去)誐鑁(十二)萨嚩怛他(去引)孽多(十三)跛那么(二合)么(上引)铭门(上声)左(十四)跛娜弭(二合引)婆(去)嚩(十五)摩贺(引)三(去)摩野萨怛嚩(二合)恶(入引十六)

由诵百字真言加持故。能令本尊三摩地坚住身中设曾犯五无间罪谤方广大乘经。一切罪垢悉皆消灭。现生所求殊胜悉地皆得圆满

复结八供养印。各诵真言一遍。复结十波罗蜜菩萨印。及白衣观自在等四大菩萨印。各诵本真言一遍。即献阏伽。心中所求希望随便启告。即结三世胜菩萨印。左转解界。即对圣众前。发露忏悔随喜劝请回向发愿

次结奉送圣众印。如前金刚缚。忍愿直竖相拄如莲叶即成。以一时华置于印端捻之。诵奉送真言一遍。顶上散印真言曰

唵讫哩(二合)垢(引)嚩(无博反一)萨嚩萨怛嚩(二合引)啰他(二合二)悉地捺跢(引)拽他(去引)努(鼻)誐(引四)孽攃陀鑁(二合)母驮尾洒阎(五)补曩啰(引)誐(六)么曩(引)野睹(七)唵嚩日啰(二合)跛娜么(二合)穆(八引)

又以此奉送印。加持心额喉顶。即结灌顶印。如前系鬘被甲金刚拍掌。各诵本真言一遍。然后礼佛随意出道场。常令身心和悦。住本尊瑜伽观。不应散乱。常乐修诸善品。每以香泥印塔助本尊瑜伽。于念诵处数须涂拭及洗浴佛像。旋绕有舍利窣堵波塔。深入六念三摩地。及三解脱门。如是众善所生有为无为福聚。回向一切有情。我所希望殊胜悉地。愿一切有情无诸障碍。皆获此成就

金刚顶瑜伽千手千眼观自在菩萨念诵法

我今复说四种成就法

所谓扇底迦法(息灾也白)报瑟置(二合)迦法(增益也黄)嚩试羯啰拏法(敬爱也赤)阿毗遮噜迦法(降伏也黑)

若欲作息灾法者。面向北坐像面向南。于本尊前涂拭圆坛。观本尊作白色。所献华果饮食并自身衣服皆作白色。涂香用白檀。烧香用沉水。然酥灯。以慈心相应。从月一日初夜时起首。至月八日一期满。每日三时澡浴三时换衣。至日满时或断食或食三白食。如是依法念诵。则能除灭灾难业障重罪。或五星凌逼本命宿时。感招种种灾祸口舌斗诤。王官逼迫家国不和。疾病饥俭鬼魅不祥。悉皆殄灭获得吉祥。身心安乐所求如意。修世出世行愿无碍成就

若作增益法者。面向东坐像面向西。本尊前涂拭方坛。观本尊作黄色。所献华果饮食并自身衣服等皆作黄色。涂香用白檀加少郁金。烧白檀香。然油麻油灯。以喜悦心相应。从月九日日出时起首。至十五日一期满。准前三时澡浴三时换衣。至日满时准前断食及三白食。如是念诵能迁官荣。及增寿命求福德聪慧名闻。或求伏藏丰财眷属象马。五谷成熟职仕王官。得势得力所求胜事皆得增益

若作敬爱法者。面向西坐像面向东。本尊前涂莲华形坛。观本尊作赤色。身著绯衣。所献华果饮食等尽皆赤色。涂香用郁金。烧香以丁香苏合香蜜和烧之。然诸果油灯。以喜怒心相应。从十六日后夜时起首。至二十三日一期满。至日满时澡浴断食法准前。如是念诵得一切人敬爱。若家不和国不和怨敌伺求方便。欲求彼此相敬和顺者。及令眷属朋友恩义亲厚。承事官长得善颜色恩爱亲者。依此法求必得和顺。又欲求说法辩才言音威肃。闻者喜悦圣贤加护。天龙八部一切欢喜者。当依此法精诚念诵。所求速得满愿

若作降伏法者。面向南坐像面向北。本尊前涂三角坛。观本尊作青色或黑色。身著青黑衣。献青色华臭华不香华。及蔓陀罗华等。饮食用石榴汁染作黑色。或作青色。涂香用柏木。阏伽用牛尿。以黑色华及芥子柏木涂香等。各取少分置阏伽木。烧安悉香。然芥子油灯。以忿怒心相应。诵马头明王真言。或莲华部使者一髻尊真言。从二十四日午时或中夜时起首。至月尽日一期满。满日澡浴断食法如前。如是念诵能调伏毒恶鬼神。及诸恶毒龙令国亢旱。或风雨霜雹伤损苗稼疫病流行。亦调伏恶人于国不忠。杀害无量有情破灭佛教谤正法。一阐提邪见恶人。及诸外道断善根者。及侵害传持正法者。及背师僧父母不念恩德作留难者。及诸恶兽虫狼师子怨敌恶人欲相损害者。如是等类作此法时。彼等起恶心者。如有觉触身心不安。或病或至不济。即劝彼令发善心。若能悔过自责永断恶心者。即为彼人作息灾法念诵。彼等即免灾难苦求出世间上上悉地。速满福德智慧二种资粮。及满足十地波罗蜜。超越三无数劫难行难进。又缘灭除内外诸障。修行者决定一缘本尊三摩地。三密相应心无间断。仗托诸佛菩萨大悲愿力助护。以三蜜成就资缘。四印相应。瑜伽者不应苦节邀期。令心神散乱于定不进。行住坐卧四威仪中令身心悦乐。念念与胜义瑜伽相应。于清净法界常作观行。无时无方无昼无夜。一道清净犹如虚空。于见闻觉知唯观真如。于名于相悉知阿(上)字。无缘大悲自他平等。常乐利乐无边有情。速令成就波罗蜜行。等同观自在菩萨。若能如是修持。或山间深谷殊胜岩窟清净伽蓝。于四月四时专精念诵。默断语言策励身心。不耽著睡眠懈怠。随瑜伽者根性利钝净信胜解差别。于其中间必获轻安三昧现前。即于定中见无数佛会。闻妙法音证得十地位诸波罗蜜。圆满身心转依。于后十六大生证成无上菩提。欲求出世间成就者。已曾入金刚界大曼荼罗受本尊持明灌顶。从阿阇梨具受契印真言瑜伽观行。依法画本尊像。随力大小随自爱乐。吉祥福地兼助伴知法弟子。及成就资缘具等。其弟子须孝敬于师善顺其意。净信深法住菩提心。堪助伴。于一种悉地共成心不移易求成就物有四种等类。一者轮钩釰杵钺斧。及棒锡杖等。二者雌黄雄黄牛黄及诸药类等。三者取河两岸土作诸禽兽形。所谓象马水牛鸡雁孔雀金翅鸟等。四者本尊像。成就依苏悉教法。而作成就轮等。及药物禽兽形本尊像等长短分量形貌。并及童女织成白[疊*毛]等。依其中间随堕其一而作成就。具满足真言先行遍数。然后共助伴知法弟子。限时限日限月限年。昼夜以大精勤。如人钻火不应间断。求三种相现。所谓暖烟光明等。瑜伽者欲近成就时。有种种障起。应作降伏息灾等护摩。随上中下成就物等。或执或涂身或乘或手。持飞腾虚空兼助伴知识。或有人见于成就者。或成就者见彼人。总得飞腾游诸世界。供养诸佛菩萨。皆寿命一大劫。获得初地百法明门。若但依此念诵法。或一时二时或三时四时。于一净室对尊像前。结契念诵常不间断。现生必获三业清净。所求世间荣华富贵。皆悉成就获得财宝丰饶。人所乐见。博达经论名闻十方。诸佛菩萨拥护加持。睡安觉安诸魔不能侵害。临命终时本尊现前。将往极乐世界莲华胎中。上品上生证菩萨位。受无上菩提记

金刚顶瑜伽千手千眼观自在菩萨修行仪轨经卷下

世尊圣者千眼千千千足千舌千臂观自在菩提萨埵怛嚩广大圆满无碍大悲心陀罗尼

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】

跛娜么(二合)萨怛嚩(二合)摩贺(引)萨怛嚩(二合一)路(引)计(引)湿嚩(二合)啰摩系湿嚩(二合)罗(二)阿(上)嚩路(引)枳帝(引)舍地(引)啰(引)疙哩野(三合三)嚩日啰(二合)达磨曩谟(引)窣堵(二合)帝(四)

达磨啰(引)惹摩贺(引)秫(诗聿反)驮(五)萨怛嚩(二合)啰(引)惹摩贺(引)么帝(六)跛娜么(二合引)多么(二合)迦摩贺(引)跛娜么(二合)跛娜么(二合)曩(引)他曩谟(引)窣堵(二合)帝(八)

跛娜谟(二合引)纳婆(二合)嚩素跛娜么(二合引)婆(去九)跛娜么(二合)秫(同前)驮素戌(引)驮迦(十)嚩日啰(二合)跛娜么(二合)素跛娜莽(二合引)誐(十一)跛娜么(二合)跛娜么(二合)曩谟(引)窣堵(二合)帝(十二)摩贺(引)尾湿嚩(二合)摩贺(引)路(引)迦(十三)摩贺(引)迦(引)哩野(二合引)摩护(引)跛莫(十四)摩贺(引)地(引)啰摩贺(引)味(引)啰(十五)摩贺(引)少(去引)[口*(隸-木+士)]曩谟(引)窣堵(二合)帝(十六)

萨怛嚩(二合引)舍野摩贺(引)夜(引)曩(十七)摩贺(引)喻(引)誐尾跢(引)么郝(十八)苫(去引)暴(引)饷迦啰秫(诗聿反)驮(引)啰他(二合十九)母驮跛娜么(二合)曩谟(引)窣堵(二合)帝(二十)

达磨怛怛嚩(二合引)啰他(二合引)萨达磨(二十一)秫(诗聿反)驮达磨素达磨讫嘌(二合入二十二)摩贺(引)达磨素达磨(引)疙哩野(三合二十三)达磨斫讫啰(三合)曩谟(引)窣堵(二合)帝(二十四)

母驮萨怛嚩(二合)素萨怛嚩(二合引)疙哩野(三合二十五)达磨萨怛嚩(二合)素萨怛嚩(二合)地哩(二合入二十六)萨怛舞(二合引)答么素萨怛嚩(二合)抧娘(二合二十七)萨怛嚩(二合)萨怛嚩(二合)曩谟(引)窣堵(二合)帝(二十八)

阿嚩路(引)枳多曩(引)他(去引)疙哩野(三合二十九)摩贺(引)曩他尾路(引)枳多(三十)阿(去引)路(引)迦路(引)迦(引)啰他(二合三十一)路(引)迦曩(引)他曩谟(引)窣堵(二合)帝(三十二)

路(引)迦(引)乞洒(二合)啰(引)乞洒(二合)啰摩[韓-韋+翕](引三十三)曩乞洒(二合)啰(引)疙哩野(三合)乞洒(二合)嚧(引)跛莫(三十四)阿(上)乞洒(二合)啰(引)乞洒(二合)啰萨嚩(引)乞洒(二合三十五)斫讫啰(二合)乞洒(二合)啰曩谟(引)窣堵(二合)帝(三十六)

跛娜么(二合)贺娑多(二合)摩贺(引)贺婆多(二合三十七)三(去)么(引)湿嚩(二合引)娑迦娜(引)野脚(三十八)秫(诗聿反)驮达磨摩贺(引)母驮(三十九)母驮(引)多么(二合)迦曩谟(引)窣堵(二合)帝(四十)

母驮噜(引)跛摩贺(引)噜(引)跛(四十一)嚩日啰(二合)噜(引)跛素噜(引)跛嚩(无拨反四十二)达磨(引)跛(引)迦素帝(引)惹(慈攞反引)疙哩野(三合四十三)路(引)迦路(引)迦曩谟(引)窣堵(二合)帝(四十四)

跛娜么(二合)窒哩(二合引)曩(引)他(引)曩(引)他疙哩野(三合四十五)达磨室哩(二合引)曩(引)他曩(引)他鑁(引四十六)没啰(二合)憾么(二合)曩(引)他摩贺(引)没啰(二合)憾么(二合四十七)没啰(二合)憾么(二合)补怛啰(二合)曩谟(引)窣堵(二合)帝(四十八)

你(引泥以反后同)跛你(引)播(引)疙哩野(三合)你(引)布(引)疙哩也(三合四十九)你(引)播路(引)迦素你(引)跛脚(五十)你(引)跛曩(引)他摩贺(引)你(引)跛(五十一)母驮(引)鼻色讫多(二合)母驮(引)疙哩野(三合五十三)母驮补怛啰(二合)摩贺(引)母驮(五十四)母驮(引)鼻晒(引)迦没(引)驮疙哩野(二合五十五)母驮母驮曩谟(引)窣堵(二合)帝(五十六)

母驮斫乞刍(二合引)摩贺(引)斫乞刍(二合引五十七)达磨斫乞刍(二合引)摩奚(上)乞洒(二合)拏(五十八)三(去)么(引)地抧娘(二合引)曩萨嚩婆嚩(二合五十九)嚩日啰(二合)宁(引)怛啰(二合)曩谟(引)窣堵(二合)帝(六十)

曳(引)曩萨嚩(引)多么(二合)曩(引)矫(鱼娇反引)喃(六十一)曩(引)么(上引)瑟吒(二合)舍多(上)达多嚩(六十二)婆(去引)嚩曳(引)窣堵(二合)努(鼻音)夜(引)娜嚩(二合引)秕(六十三)路(引)计(引)湿嚩(二合下无拨反)哩野(二合)么(上)嚩(引)补努(鼻声)帝(引)底(丁以反六十四)


金刚顶瑜伽青颈大悲王观自在念诵仪轨

    No. 1112 [cf. Nos. 1111, 1113]

金刚顶瑜伽青颈大悲王观自在念诵仪轨

        南天竺国三藏法师金刚智奉　诏译(一行笔受)

  稽首雄猛阿閦尊　　宝生如来虚空宝
  观音如来达磨法　　不空成就业金刚
  内外八拱十六尊　　四门亲护相应者

我依金刚顶瑜伽经。演说观自在王如来修行莲花达磨法要。欲上本尊楼殿曼荼罗塔寺。先诵陀罗尼获无量福。若不诵此陀罗尼者。随入寺舍殿塔。先有功德悉皆磨灭并尽。陀罗尼曰

曩谟(引)三(去)曼哆嚩(无钵反)日啰(二合)南(一)唵(引二)嚩(上同)日啰(二合)嶷跛吽(三)娑嚩(二合)贺

次结金刚开门印。即以二羽金刚缚诵吽吽吽三遍。由如雷音警觉一切如来大莲花族金刚族。自想同彼等。内外超无碍一念至意。次开门一一加持无碍诵此明吽吽(引)声如雷音。想观相承口已传授

凡欲修习瑜伽入三磨地。先须入于灌顶三昧耶曼荼罗。发大菩提心舍身命财饶益一切。勇猛精进随念相应慈悲喜舍无有间断。如是之人方应修习。其曼荼罗画像等法。广如余所说。凡入精舍欲顺念时。先以五轮著地顶礼本尊观自在王如来。次礼北方不空成就如来乃至无动宝生遍照如来。悉皆依法至诚敬礼。双膝而跪。莲华合掌忏悔三业一切过咎。诵此真言曰

  我从无量劫　　沦滞生死海
  今以清净心　　发露而悔过
  如诸佛所忏　　我今亦如是
  愿我及众生　　一切皆清净
  诵此密言曰

唵(一)萨嚩(二合)婆嚩秫(入引)驮萨嚩达摩萨嚩(二合)婆嚩秫(入)度憾

次应随喜过现未来诸佛菩萨所集福智

  过现三世佛　　菩萨与众生
  所集诸善根　　合掌尽随喜

次应右膝著地虚心合掌置于顶上。想礼诸佛如来及菩萨足。诵密言曰

唵(一)钵娜么(二合)微(微去反)

已上持地印

如金刚王印。礼诸佛已依座印而坐入定思惟。观无量如来同遍法界。行者己身悉在彼会

然后结秘三昧耶印以六度头相拄。进力少屈押忍愿上侧文禅智押进力下文。置于顶上。密言曰

唵　怛他檗睹(二)[口*納]皤嚩野(三)莎嚩诃

次说莲华部三昧耶陀罗尼印。即已二羽莲华合掌。禅智檀慧相拄。头相去一寸。置于右耳上。真言曰

唵(一)钵头牟(二)[口*納]皤嚩(二合)野(三)莎嚩诃

次结一切金刚三昧耶陀罗尼印。檀智与禅慧翻覆互相钩。初结在当心。妙言置左耳进。密语三度言竟。轮顶散。密言曰

唵(一)磨日噜[口*納]皤嚩野(二)莎嚩诃

次结一切金刚护身陀罗尼印。戒方檀慧内相叉。忍愿二度建如幢。进力屈于忍愿背去背三分。如钩形。真言曰

唵(一)嚩日啰拟你(二)钵啰(二合)捻发哆耶(三)娑嚩诃

金刚火焰地界陀罗尼印。以忍度入力愿度间。戒度入慧方度间。以愿度从背上入进忍度间。方便入檀戒度间。檀慧进力禅智。各头相拄。覆之向下。禅智拄地如钉栓势。真言三遍。想如独股金刚火焰杵彻金刚际。密言曰

唵(一)枳哩枳哩(二)嚩日啰么日梨(二合三)部哷(二合)满驮满驮(四)吽发吒

金刚火城飞焰电埏院界真言印。准前地印豁开禅智。右旋八方真言三遍。远近随意。密言曰

唵(一)萨啰萨啰(二)么日啰钵啰迦啰(三)吽发吒

一切金刚火焰网界真言印。亦准前地印。豁开直竖禅智。顶上覆来去三度。诵真言三遍。想金刚火焰网上至有顶。密言曰

唵(一)尾萨普啰(二)捺[口*落](二合)讫洒(二合三)跋日啰半惹啰吽(四)发吒

次结金刚焰火界印。即以定慧侧相著。禅智直竖相去三寸。顶上右旋。想其墙网外。火焰上至顶。密言曰

唵(一)阿三忙拟你莎嚩诃

作此结界者。六欲魔罗。及一切毗那夜迦惶怖遁走无所容窜

次结观音宝车印。即以二羽仰相叉转以智禅。以忍愿向内。三拨诵真言。想念本尊随愿至当入。念已密心中。幻化浮泡止不已密言曰

唵都噜都噜吽

次结八大莲华印。即以二羽相叉。进力檀慧头相拄。禅愿智忍各相拄。八叶白莲一肘开。相置车上三密语明曰

唵都噜都噜吽

次结八大莲华印。二羽腕相著。檀慧与禅智头相合而竖仰。想如宝莲八度远相离。微屈八叶华。密言曰

唵(一)剑忙啰(三合二)莎嚩诃

次说瑜伽。结秘三昧耶印。坚固缚以檀慧禅智相合而竖。此警以觉诵密言曰

唵(一)跋折啰(二合)钵娜么(二合)三摩耶萨怛[口*梵]

次结一切诸佛如来安乐欢喜悦意三昧耶印。十度坚固缚。忍愿中交合。檀慧与禅智相合而竖。真言曰

唵(一)三么耶吽(引二)苏啰(二合)哆萨怛鑁(三合)

次结开心户。入金刚智字观于二乳上有怛啰左吒。如空室户扇。殊胜金刚三业。同时发指心开两字。密言曰

唵(一)跋日啰(二合)满驮怛啰(二合)吒

无始薰种子。所进之尘劳。今以召罪印。集之欲摧碎。十度坚固缚。忍愿直如针。进力屈如钩。心想召诸罪。想彼众罪状。植发[(身*里)/黑]形。反印刺于心。触已诵密言。三业相应故。能召诸罪积。诵此召集已。方作摧碎法。密言曰

唵(一)萨婆播波迦哩(二合)洒拏尾输驮娜三摩耶跋日啰(二合)吽惹

召入于掌已。方作摧破法。前印内相叉。称[牟*含]缚诸罪。忍愿俱申直。有怛[口*洛]吒字。想为金刚杵。相拍如摧山。忿句及怒形。能净诸恶趣。诵已忍愿拍。三七随所宜

唵(一)跋日啰(二合)播尼(上)尾莎怖吒也萨跋播耶满驮娜你钵啰(二合)母讫洒(二合)也萨婆播也檗底(丁以反)毗药(二合重呼)萨婆萨怛蔓(无繁反)萨婆怛他蘖哆跋日罗(二合)三摩耶吽怛罗(二合)吒

  慈悲普悉会　　召入诸尘垢
  想拍摧诸魔　　一切皆以除
  清净如满月　　当观八叶莲
  想内于心中　　二羽肘相著
  仰竖如宝莲　　十度远相离
  微屈八叶莲

密言曰

唵(一)剑忙啰(二合)莎嚩诃

  以此相应门　　先佛方便故
  三业所积罪　　无量极重障
  作此摧灭已　　如火焚枯草
  有情常愚迷　　不知此理趣
  如来大悲故　　开此秘妙门
  次当入结印　　内如来智字
  二羽坚固缚　　禅智入于中
  以进力二度　　相拄如环势
  观前八叶莲　　其上置婆字
  三点严饰故　　妙字方名恶
  色白如珂雪　　流散千光明
  想以进力度　　捻字安心内
  三业齐运用

诵此密言

唵(一)跋日啰(二合)吠舍恶(入)

  既想入心中　　自想喻光曜
  此即法界体　　行者应是观
  不分悟寂净　　法本不生故
  三世诸如来　　金刚身口意
  皆以妙方便　　持在金刚卷
  以此阖心门　　智字获坚固
  便屈进力度　　拄于禅智背
  以印触胸已　　即诵此妙言

唵(一)跋日罗(二合)母瑟致(知[口*栗]反)[牟*含]

次结一切诸佛金刚闭心门印。即以八度内相叉。初起从右复转。左起三度来去户扇。想开心门。三密语妙言。曰

唵(一)钵娜么(二合)度闭恶

次结辟除结界印。即以二羽当心。合戒方右押左。外相叉忍愿二度建如幢。次以进力勾戒方。禅智慧檀相捻。真言曰

唵(一)阿密[口*栗]睹娜婆嚩吽发吒(半音)

作此法者。大悲观音化为马头明王。加被行人。速成佛已作此结界。左转三匝辟除不善。右旋三匝随意远近。以为结界

  次结加持已　　布字想真容
  所印置观音　　分明缬哩字
  此字皆须现　　普在月轮中
  便出白毫光　　还而令渐敛
  二羽合于心　　十度内相叉
  抽禅直竖抽　　印顶及额上
  两眼先从者　　二膊印心脐
  膝中至左散　　诵此密言曰

唵(一)阿噜力莎嚩诃

次结契以布自身上。即想自身犹若大悲观音。如来三十二相八十种好。紫磨金色圆满身光。如来加被如是相已。以手契触顶上布唵字。触额布阿字。触眼布噜字。右以二上依字次第乃至两足。皆以触布之

  唵想安头上　　其色白如月
  放于无量光　　除灭一切障
  即同佛菩萨　　摩是人顶上
  阿想安额上　　其色遍金色
  为照诸愚暗　　能发深慧明
  噜安两目上　　色如绀琉璃
  能显诸色相　　渐具如来智
  力想安两肩　　其色如皎素
  由如心清净　　速达菩提路
  娑嚩安心脐　　其状作赤色
  常能想是字　　速得转法轮
  诃字置两足　　其色如满月
  行者作是想　　速得达圆寂

  如是布字想金色　　便成大悲胜法门
  亦名本尊真实相　　能灭诸罪得吉祥
  犹如金刚坚固聚　　是名大悲胜上法
  若常如是修行者　　当知是人速悉地

诵三遍净契已以自在。想观音大悲千眼口中。出大悲妙言文字。放五色光入行者口裹。自心月中右旋布置。即诵本尊真言一遍。以右手无名指捻一颗珠。过周而复始。不急不缓不得高声。须分明称字而令自闻。所见本尊及身上布字念诵记数。于一念中并须一时观见。不得有关使心散乱。如观念疲劳随力而作念诵。或一百二百三百乃至四百一千遍。常取一数为定。如有缘事亦不得减数。至一百八已下。此名声念诵。若求解脱速出离生死。作此三摩地瑜伽观行。无记无数念者。即自心如一满月。湛然清净内外分明。以唵字安月中心。以唵阿噜力娑嚩诃从前右旋次第周布轮缘(去音)谛观一一字义与心相应不得差别。说三么地观念布字义。唵一字门者。是流注不生不灭义。复于一切法为最胜义。阿字门者。阿遮利耶。以金刚印如法念诵为弟子。灌顶已然授以心陀罗尼令结秘印。以金刚缚并建忍愿屈其上节。印上承华散而供养。便应告言。此心法门一切如密之要。慎勿轻尔为他人说。破汝三昧耶我今为汝宣说其义。汝今善听谛思惟之。阿字是无生义。亦是一切如来寂静智义。噜字门者。于一切法是无行义。亦是一切如来法中是无起住义。力字门者。一切如来无等觉义。亦是无住无去无取舍义。娑嚩字门者。是一切如来无等无言说义。阿字门者。一切如来无因寂静无住涅槃义。所说字义。虽立文字皆是无文字义。既无文字须谛观一一义相。周而复始无记无数不得断绝。不断绝者。谓流注不生不灭最胜义。由不生不灭义是故无行。为行义是故无相。为无相义是故无起住。为无起住义是故无等觉。为无等觉义是故无取舍。为无取舍义是故平等言说。会平等无无言说义是故无因寂静无住涅槃。为寂静无住涅槃义。是故不生不灭最胜无断。周而复始。此名三么地念诵次第大乘成就法门

次结三么地印。二羽仰相叉。进力相背。而竖禅智捻进力头置于跏上

行者次应修阿娑颇那伽三昧。端身政坐身勿动摇。舌拄上腭止出入息令其微细。谛观诸法皆由心。一切烦恼及随烦恼蕴界入等。皆如幻焰健闼婆城。如旋火轮。如空谷响。如是观已不见身心。住于寂灭无相平等。以为究竟真实之智。尔时即观空中无数诸佛。犹如大地满中胡麻。皆舒金色臂。弹指而警作是告言。善男子汝所证处。一道清净未证金刚喻三昧耶萨婆若智。勿为知足。应以满足故普贤成最正觉。行者闻警已。定中普礼佛足。唯愿诸如来。示我所行处。诸佛同音言

  汝应观自心　　既闻是说已
  如教观自心　　久住谛观察
  不见自心相　　复想礼佛足
  自言最胜尊　　我不见自心
  此为心何相　　诸佛咸告知
  心相难测量　　授与心真言
  如理谛观心

唵(一)三么地钵那迷(二合)缬哩(二合引)

其出入息一一明了。观虚空中无量诸佛。一时弹指警觉行者而告之言。汝今云何成无上觉。不知诸佛实相法要。行者尔时警觉已。即白佛言。云何名真实。唯愿如来为解脱

尔时诸佛告行者言。善哉善哉能作是问。汝想心中所内恶字。莹彻于心。密言曰

唵(一)质哆钵啰(二合)底味能(去)迦路弭

当默诵一遍。便想为月轮如在轻雾。为欲令其月轮得清净故

  念顷便见心　　圆满如满月
  复作是思惟　　是心为何物
  烦恼习种子　　善恶皆由心
  心为阿赖耶　　修净以为因
  六度熏习故　　彼心为大心
  藏识本非染　　清净无暇秽
  长时积福智　　喻若净满月
  无体亦无事　　即说亦非月
  由具福智故　　自心如满月
  踊跃心欢喜　　复白诸世尊
  我已见自心　　清净如满月
  离诸烦恼垢　　我执所执等
  诸佛皆告言　　汝心本如是
  为客尘所翳　　菩提心为净
  汝观净月轮　　得证菩提心
  授此心真言　　密诵而观照

唵(一)冒提质哆母簸(二合)娜耶弭

诵此谛观心月。极令清净如处大虚廓无瑕翳。复于月中想一莲华

  能令心月轮　　圆满尽明显
  诸佛复告言　　菩提为坚固
  善住坚牢固　　复授心真言

唵(一)底瑟他(二合)瞂折啰(二合)钵娜么(二合)

想其莲华与月渐渐。而引周遍法界量同虚空。汝于净月轮观五智金刚。令普周法界唯一大金刚。应当知。自身即为金刚界

唵(一)萨颇啰(二合)瞂折啰(二合)钵娜么(二合)

其引莲华中。放无量光流出无量无边极乐世界。一一世界妙宝庄严。皆有观自在王如来。与诸圣众前后围绕。如是观已渐敛其莲。以证心清净。自见身为佛

  众相皆圆备　　即证萨波若
  定中遍礼佛　　愿加持坚固
  一切诸佛闻　　金刚界言已
  尽入金刚中　　便说金刚心

真言曰

唵僧贺啰钵纳么

如是一切世界诸佛如来。随莲华而敛量等本身。即变色身为无量寿佛。身红颇璃色放大光明

  诸佛大名称　　才说是明已
  等觉金刚界　　便证真实智
  时彼诸如来　　加持坚固已
  还从金刚出　　普住于虚空
  行者作是念　　已证金刚定
  便具萨波若　　我成正等觉

为令证八地故。当结金刚三昧耶印。以金刚莲华座

  行者己身为如来　　复恐散乱而退失
  次作加持秘密印　　忍愿六度外相叉
  进力二度柱如莲　　禅智并建想如幢
  印心及额喉与顶　　各诵一遍已加持
  随所真言妙请印　　二想成[口*頡]哩(二合)字

密言曰

唵(一)跋日啰(二合)达么[口*頡]哩(二合)

  即想虚空诸如来　　持虚空宝灌我顶
  定慧和合金刚缚　　进力禅智如宝形
  以印额上加持已　　五佛智冠在其顶

密言曰

唵(一)钵娜么(二合)啰怛娜(二合)阿毗诜者萨嚩(二合)[牟*含]缬哩(二合)怛[口*洛](二合)

次结华鬘印。以前二羽当心。禅智屈于本月中。忍愿六度各为拳。从额分羽绕至顶后。结莲华拳。如系华鬘势。徐前下散。想如白带势。密言

唵(一)钵娜么(二合)啰怛娜(二合)么隶[牟*含](莫含反)

次结一切慈甲印。二慧固当心已。进力侧交。进面想唵字。力面想中(柱龙反)字。放绿色光。光不断绝如抽藕丝。当心定已。智拳系鬘。额后已便复前垂舒进。唵砧二度相萦绕不绝。绿光如系甲。心背脐腰而膝上胸背喉颈额后。一一进力三旋绕散。掌前下垂天衣。即能普护诸众生。一切天魔不能坏。诵此真言曰

唵(一)阿婆耶钵娜么(二合)迦嚩制满驮啰讫洒(二合)[牟*含]吽憾

次结如来欢喜印。定慧二羽当心。合进力八度外相叉。禅智二度当心竖。微拍二声。启诸圣一切天众。欢喜诵此真言。曰

唵(一)钵娜么(二合)睹便[里*巿](二合)护

行者次应以成所作智三么地。想于己身前观无尽海出大莲华王。金刚为茎量周法界。上想七宝楼阁中。师子座上净满月。中现妙白莲华。观娑字门。放大光明普照法界。为观音大悲。复于面前观安乐世界。琉璃为地功德乳海。于其海中观[口*頡]哩(二合)字。变为微妙开数莲华。即变其华为观自在王如来。色相庄严如前身观如来身色如月。首戴五如来冠。垂妙谷天衣。璎珞严身光明普照。无量无数大菩萨众。前后围绕以为眷属。行者为欲令一切如来咸集会故

次以金刚王菩萨三摩地。召集诸圣

次结莲华钩召印。定慧二羽金刚拳。进度如钩独三屈。诵此密言曰

唵(一)钵娜么(二合)句舍吽惹

诵此三遍。进度三招。真身菩萨。应念而至

次结金刚索大印。引入尊身于智体。忍愿六度外相叉。禅进二度各相拄。诵此真言曰

唵(一)钵娜么(二合)阿母伽播舍吽

相菩萨法身来入画像

次结金刚句锁印。能令本尊坚固住。禅进力智相勾结。是名金刚能止印。诵此密言曰

唵(一)钵娜么(二)塞普(二合)吒[牟*含]

作此法已圣者本身加持不散

次结金刚妙磬印。能令诸圣皆欢喜。禅智屈入金刚缚。进力头屈拄如环。是名金刚欢喜印。诵此真言曰

唵(一)钵娜么(二合)吠舍吽(引)

作此法者。一切诸佛菩萨及本圣者。皆悉欢喜

次结遏伽水陀罗尼印。以郁金龙脑白檀香水盛遏伽器中和香捧。而供养

次作阏伽契。即以二羽当心合。忍愿六度仰直舒。进力屈捻禅智甲。诵此密言曰

唵(一)谛囇勃陀(去)莎嚩诃

作此供养者。如以一切如来金刚甘露。灌一切众生顶。除灭有情无量业障。饮此水者除诸灾患。由结阏伽供养故。为捧阏伽众香水。想浴诸圣无垢身。当得灌顶法云地

次结一切如来百字陀罗尼印十度坚固缚。禅智并竖。密言曰

唵(一)钵娜么(二合)萨怛嚩三么耶么怒播啰耶钵娜么萨怛嚩怛微(二合)奴波底瑟姹(二合)沮哩(二合)擢(荼护)茗皤嚩阿努[口*洛]讫都(二合)茗婆嚩苏报洒谕茗皤嚩萨波悉簟茗钵啰(二合)耶车萨婆羯么苏者茗质哆失唎药句卢吽诃诃诃诃护(引)薄伽[口*梵]萨婆怛他羯哆钵娜么(二合)莽名闷遮钵娜迷(二合)皤嚩么诃三么耶萨埵恶(引)

由以摩诃衍那百字真言加持故。设犯五无间罪。谤一切诸佛及方广经修真言者。以本尊坚住己身故。现世所求一切悉地。所谓最胜悉地。金刚萨埵悉地。乃至如来最胜悉地

次结金刚嬉戏印。成就如来内眷属。定慧和合金刚。禅智二度当心竖。一切嬉戏渐论台。顶上散轮契圣意。诵此真言曰

唵(一)钵娜么(二合)攞细呼(引)

作此法者。如以一切如来智慧供养诸佛。以为游喜。由以嬉戏供养故。不久当证金刚定

次结金刚华鬘印。观妙鬘云普法界。不改前印捧而前。想捧宝鬘用严守。诵此真言曰

唵(一)钵娜么(二合)么隶怛啰(二合)吒(半音)

作此法者。如以菩提华鬘而为供养。由以金刚鬘供养。当授灌顶法王位

次结金刚歌咏印。赞扬如来诺福智。谛观相好运清音。以契如如真性理。岂此金刚歌咏印。以妙音声赞佛智。前印从脐至口散。演妙乐音娱圣会。诵此真言曰

唵(一)钵娜么(二合)拟啼拟(奸以反上同)

作此法者。如以一切如来密言歌咏而为供养。不久当具如来辩

次结金刚舞妙印。观妙妓云普供养。定慧二羽各旋舞。右胁左胁复当心。一一进力三旋绕。真言渐轮顶上散。诵此妙言曰

唵(一)钵娜么(二合)你哩(二合)啼讫哩(二合)吒

作此法者。如以一切如来辩才而为供养。由以妙舞供养故。当得如来意生身

次结焚香外供养。此普薰佛海会。和合金刚下散掌。想妙香云周法界。诵此真言曰

唵(一)钵娜么(二合)度闭恶(入)

作此法者。如焚世间一切妙香而为供养。能令一切。有情得清净果。由以焚香供养故。即得妙无碍智

次结金刚散华印。以此庄严诸世界。缚印上散如戏华。芬馥华云遍法界。诵此真言曰

唵(一)钵娜么(二合)补瑟闭

作此法者。同以世间一切妙华而为供养。能令有情速得成就如来具足三十二相。由结金刚华供养。速证如来四八相

次结金刚灯明印。普照佛会合光显。忍愿六度外相叉。进力屈拄如宝形。禅智前逼金刚缚。摩尼灯光照法界。诵此真言曰

唵(一)钵娜么(二合)你闭你(平上同)

作此法者。如以一切如来智灯而为供养。能令有情速得成就如来智慧。由以金刚灯供养。速具如来五眼

次结金刚涂香。以用供养诸佛会。散金刚缚如涂香。香气周流十方界。真言曰

唵(一)钵娜么(二合)巘提虐(入)

作此法者。如以一切如来智尸罗香而为供养。能令诸有情速得清净戒身。由结金刚香印。得具五分法身智。如是广作佛事已

次应谛观为念诵。先当一缘观本尊。四明引入于己体。智身与尊无有二。色相威仪皆与等。众会眷属自围绕。住于圆寂大镜智。定慧二羽金刚缚。忍愿二度建如幢。即诵观音根本明。身处月轮同萨埵。诵此真言曰

唵(一)路计湿嚩(二合)啰逻若颉哩(二合)

次说广大圆满无碍大悲心你攞建他陀罗尼曰

娜慕(一)啰怛娜(二合)怛啰(引)夜野(二合)娜谟阿(引)唎耶(二)嚩噜枳谛湿嚩(二合)啰野(三)冒提萨哆嚩(二合)野(四)摩贺萨怛嚩野摩诃迦噜抳迦野(六)萨摩满陀那(七)砌娜娜啰(二合)野萨么皤(去)嚩(九)三母努噜粗(去)沙(二)拏(十)迦啰(二合)野(十一)萨嚩弥夜(十二)提(十三)钵罗(二合)舍么娜迦啰(二合)野萨征(引)底喻(二合)跛捺啰(二合)嚩(十四)尾娜(引)舍娜迦啰(二合)野萨么皤曳数者怛啰(二合)拏迦啰(二合)怛写娜么塞讫哩(二合)哆嚩(二合十七)翳[牟*含](莫含反)阿唎耶(十八)嚩噜枳谛(十九)湿嚩啰(二合二十)怛啰(二合)你攞建咜那么(二十一)缬哩(二合)陀耶么魅哆以使夜(二合)弭(二十二)萨么唎他(二合)娑(去)驮喃戍皤(二十三)阿誓(上舌头呼)焰萨么步哆喃(二十四)皤嚩味(引)哩誐(二十五)尾戍驮(二十六)怛你也(你夜反)他唵(二十八)阿路(上)计(二十九)阿路迦么底迦兰谛(二合三十一)呬呬呵梨(三十二)摩诃菩提萨埵(二合三十三)醯冒提萨哆嚩(三十四)醯摩诃冒提萨哆嚩(三十五)醯钵(二合)哩耶(三十六)冒提萨哆嚩(三十七)醓迦(引)噜抳迦(三十八)娑摩啰(二合)[乞*乞]哩(二合)娜阎(三十九)呬(引)呬呵梨(四十)阿梨耶嚩噜枳谛(四十一)湿嚩啰(二合)么系泥嚩摩每怛啰(二合)质哆(四十三)摩诃迦噜抳迦(四十四)句噜句噜羯[牟*含](四十五)娑驮野娑驮野(四十六)尾念(引四十七)泥呬泥呬谜嚩蓝(二合四十八)迦懵誐摩(五十)尾养誐摩(五十一)尾誐么(五十二)悉驮喻倪湿嚩啰(二合五十三)度噜度噜尾耶底(五十四)摩诃尾耶底(五十五)驮啰(二合五十六)驮梨捺梨(二合)湿嚩啰(二合)者啰(二合)尾么啰(二合)母[口*栗]谛(五十七)阿利野(二合)嚩路枳谛(五十八)湿嚩啰(二合引)尔娜讫哩瑟拏(六十)惹吒么句吒(引)嚩嚂么(六十一)钵嚂么(六十二)摩诃悉驮尾你耶(二合六十四)末啰(二合)末啰么诃么啰(二合六十五)者攞者攞(二合)摩诃者攞(二合六十六)讫哩(二合)瑟拏(上)嚩哩拏(二合六十七)讫哩(二合)瑟拏博叉你(奴一反)伽怛那(六十八)醯波娜(二合)么(六十九)贺娑哆(七十)者攞者攞(二合)你舍者[口*(隸-木+士)]湿嚩(二合)啰(七十二)讫哩瑟拏萨波(七十三)讫哩(二合)呾野拟你吉浓(二合)波尾呾(七十四)翳醯曳摩诃嚩啰(二合)贺目佉(七十五)谛哩(二合)布攞娜诃抳湿嚩啰(二合七十六)那啰(引)野拏(七十七)噜波嚩啰(二合七十八)征誐驮梨醯(七十九)你攞建[女*它](八十)醯摩诃诃攞(二合)诃攞(二合)尾洒(八十七)你(奴一)誓(舌头呼)哆噜迦写(八十三)啰誐尾洒尾那(引)舍娜(八十四)你尾洒(二合八十五)尾那舍娜(八十六)谟贺尾洒尾娜舍那(八十七)护噜护噜(八十八)摩攞诃噜(八十九)诃隶摩诃跛娜么那(引)皤(九十)娑啰娑啰(二合九十一)徙唎徙唎(九十二)素噜素噜(九十三)没[亭*夜]没[亭*夜]冒驮野冒驮野(九十四)冒驮野谛(九十五)你攞(二合)建[女*它](九十六)翳醯曳醯(九十七)嚩摩贺悉他哆(九十九)僧(思孕反)贺目佉(二合)贺娑贺娑(二合)闷者闷者(二)摩诃吒(引)吒(上)诃僧(上三)翳醯曳醯(四)步(五)摩诃悉驮喻倪湿嚩(二合)啰(六)皤拏皤拏嚩簪(七)娑驮娑驮夜尾捻(八)娑摩啰娑摩啰(二合九重呼)担婆誐晚担(十)路枳哆(十一)尾路吉担(十二)哆他蘖担(十三)娜那呬谜(十四)捺舍娜(十五)迦摩泻(十六)捺哩舍喃(十七)钵啰(二合)诃逻(十八)娜耶摩喃莎嚩诃(二合十九)悉驮耶娑嚩诃(二合二十)摩诃悉驮娑嚩诃(二十一)悉驮喻倪(白只反)湿嚩罗(二合)耶娑嚩诃(二十二)你攞建[女*它]耶娑嚩诃(二十三)嚩诃嚩啰(二合)贺目佉耶莎嚩诃(二十四)摩诃摩诃娜啰(二合)僧(思孕反)贺目佉耶莎嚩诃(二十五)悉驮尾你也驮啰(二合)耶莎嚩诃(二十六)钵娜么(止今)贺萨哆耶莎嚩诃讫哩(二合)瑟拏萨波讫哩(二合)呾野拟你喻跛尾哆野娑嚩诃(二十七)摩诃罗句吒驮啰(二合)野娑嚩诃(二十八)者羯啰(二合)喻驮耶莎嚩诃(二十九)商佉摄驮你步驮娜耶莎嚩诃(三十)摩摩(ㄙ乙授持)塞健(二合)驮泥沙悉体呾(三十一)讫哩(二合)瑟拏忍娜耶莎嚩诃(三十二)弥(白夜反)伽啰(二合)折摩你(三十三)嚩萨摩悉弟湿嚩(二合)啰耶娑嚩诃(三十六)娜慕婆誐嚩帝(三十七)阿唎耶嚩路枳帝湿嚩啰(二合)耶(三十八)冒提萨哆嚩耶(二合三十九)摩诃萨哆嚩(二合)耶(四十)摩诃迦耶(四十一)悉电都冥(四十二)怛啰(二合)钵娜耶娑嚩诃(四十三)

定慧二羽。捧珠鬘加本真言七遍已。捧至顶上。复当心坚住等引而念诵。舌端微动唇齿合。逆顺身观相好。四时勤修不令间千百为限。复过一切神通及福智。现世同于遍照尊。行者念诵分限毕已。捧珠顶上勤发大愿。然后结三摩地印。入法界体性三昧。修习布字旋陀罗尼

  诸法本不生　　自性离言说
  清净无垢染　　因业等虚空
  旋复谛思惟　　字字悟真实
  初后虽差别　　所证皆归一
  不舍是三昧　　无住无缘悲
  普愿诸有情　　如我无有异

行者从三昧出。即结根本印诵本明七遍。复以大供养者。佛以妙音辞称扬赞叹献阏伽水。以降三世印右旋解界。印即结金刚解脱印。奉送诸圣依前忏悔。启自圣者。发心愿了

次结遣印。以前根本印从脐至面方散。合掌于顶上。想观自在王如来。复还本宫诵此真言。曰

唵跋日啰(二合)钵娜摩(二合)穆(入)

发遣本尊讫。随意发愿复以甲印。护身以前马头明王界印。左旋解界随意经行。往至静处严持香华。读诵大乘大般若经华严涅槃楞伽等经。行住坐卧常念本尊勿令有间。若有众生遇此教者。昼夜四时精进修习。现世证得欢喜地。后十六生成正觉。向所译者。略于向随顺说是如陀罗尼。一一字具含八万修多罗藏。无量百千旋陀罗尼门。一一门皆说甚深真如实相。是以历代翻传罕能宣释。又以不解其言。而俱得加被共呼为咒。不亦悲乎。曰陀罗尼或云真言。或云明王。有众多号。直呼为咒。即与咒咀有何等异。是则翻之误。又称传者。望无罪耶

千手千眼广大圆满妙身大悲宝幢陀罗尼

娜谟啰怛娜(二合)怛啰夜耶娜谟阿弥哆婆野哆他誐跢(二合)耶啰呵谛(二合)三藐三勃驮野(四)娜么阿利耶嚩路枳谛湿嚩(二合)啰野冒提萨哆嚩(二合)野摩诃迦噜抳迦野(五)那谟摩诃萨他(二合)么野钵啰(二合)钵哆(二合)野(六)摩诃萨哆嚩(二合)野摩诃迦噜抳野(七)那谟婆誐嚩(八)谛尾补攞(二合)尾摩那苏钵啰(二合)底瑟耻(二合)跢僧(思孕反)契野(九)素哩野(二合)舍哆娑诃娑啰(二合)底哩(二合)迦钵啰(二合)皤嚩皤悉哆母[口*栗]哆(二合)曳(十一)么诃摩抳摩矩吒(十二)君拏攞驮哩抳婆誐嚩谛(十三)钵那么(二合)跛拏曳(十四)萨嚩萨哆嚩(二合)跛哩谟者那(引)野(十六)跢你也他(二合)唵(十七)部哩(二合)部嚩(十八)摩诃迦啰(二合)拏(十九)萨跢摩底弭啰(二合)跛吒攞(二合二十)摩日啰(二十一)尾那舍娜迦啰(二合)野(引)啰誐娜未沙(二合)摩诃谟贺(引)惹(引)攞舍么(二十二)舍娑迦(二十三)路讫羌(二合)迦萨么跛嘢耨佉讷誐底(二十四)钵啰(二合)钵啰(二合)舍么那迦啰(二合)野萨嚩跢他誐跢娑么嚩陀那迦啰(二十五)萨嚩舍跛哩补啰迦(二十六)萨嚩萨哆嚩(二合)娑么舍嚩(二合)娑迦啰(二十七)伊醯曳醯(二十八)么诃冒地萨哆嚩(二合二十九)么啰娜跛那么(二合)路迦三步跛(三十)么诃迦噜抳迦(三十一)若吒摩(三十二)楞讫哩(二合)跢(三十三)始啰(二合)徙(三十四)摩抳迦那迦啰(二合)惹跢摩日啰(二合三十五)微[喵-卄+(斤*斤)]离耶楞讫哩哆(三十六)舍哩啰野(三十七)阿弭哆婆示那迦摩诃(二合)摩啰(二合)楞讫哩(二合)跢(三十八)钵啰(二合)娜啰(二合)那哩(三十九)么诃惹那舍跢娑诃娑罗(二合四十)毗攞(二合)使跢迦野(四十一)摩诃冒提萨跢嚩哆嚩(二合)尾驮么尾驮(引)舍野尾那(引)舍野(四十二)么诃演哆啰(二合)讫洒(二合)舍(四十三)迦嚩吒嚩么驮僧(思孕反)娑啰(二合)佉啰(二合)迦钵啰么他那(四十四)补噜沙钵娜么(二合)补噜沙那誐(四十五)补噜沙萨誐啰(二合四十六)未啰微惹野(四十七)微啰(二合)惹素难哆(四十八)哆哩勿哩跢(四十九)娜么娑么娑么(五十)度噜度噜钵啰(二合)舍娑野钵啰(二合)舍娑野只哩只哩尾哩尾哩(五十二)只哩只哩母噜母噜(五十三)萨母庾(五十四)门者门者婆誐嚩那(二合)唎耶(二合五十五)嚩路枳谛舍嚩(二合)啰(五十六)洛讫差(二合)么么(ㄙ乙受持)萨嚩萨哆嚩(二合)难者(五十七)萨嚩婆曳弊(毗也反)度那度那(六十)度噜度噜誐野(六十一)誐驮野誐驮野(六十二)贺娑贺娑(六十三)钵啰贺娑钵啰(二合)贺娑(六十四)尾驮讫晒(二合)舍嚩娑那(六十五)么么(ㄙ乙授持)贺啰贺啰(二合六十六)僧(上)贺啰度噜置度噜置么诃曼拏攞枳攞拏(六十八)舍跢(上)钵啰细迦嚩婆娑(六十九)尾尾沙舍摩迦(七十)摩诃冒提萨哆嚩(二合)驮娑嚩诃(八十二大句)

时宽延二秋七月谷旦。此经挍仇之。转写不少。希后贤决也。又运二师请来未【◇】乘无等


金刚顶瑜伽三十七尊出生义

    No. 872

金刚顶瑜伽三十七尊出生义

        特进试鸿胪卿大兴寺三藏沙门大广智不空奉　诏译

我能仁如来。悯三有六趣之惑。常由蕴界入等。受生死妄执。空华无而虚计。衣珠有而不知。于是乎收迹都史天宫下。生中印土。起化城以接之。由粪除以诱之。及乎大种姓人法缘已熟。三秘密教说时方至。遂却住自受用身。据色究竟天宫。入不空王三昧。普集诸圣贤。削地位之渐阶。开等妙之顿旨。从普贤金刚性海。出尘数加持色身。然后演普贤金刚语业之密言。示普贤金刚身业之密印。启普贤金刚意业之意慧。成有情金刚三业之度门。不达者。以为运动支节未殊於戏弄。持诵文身更成计着。安知夫入于此出于彼。用于浅成于深。亦由金刚手才乘狻猊忽奋王趾。适按丘陵已平。是不思议之源流。尚非三贤四果之境界也。岂区区常情所能臆中哉。故得之者。即五根而入正受。就万有而照大空。引佛界而普净众生。摄群情而都会一智。所以修行者。先住相似则受加持力焉。垢薄者。稍见于法明得三昧分焉。深入者。双了于空色。则有遍净体焉。乃习气盖障廓然无余矣。则寂照本源业用皆辨。法王自在义利平施。然知诸正觉尊本来常住。大菩提众。无不会同。外道隔于我执。二乘滞于空证。近情失于取舍。浅智惑于有无。是故是自破舟梁不可得而诣也。至如即尔普贤之心。深入圆明之智。乃是真言行菩萨。造瑜伽之大方也。然后能坚固心菩提。庄严心相开现心法藏。成就心神通。寂灭心戏论。于是发明知见成就众生。住相应门作诸佛事。是以由大圆镜智。厥有金刚平等现等觉身。则塔中方东阿閦如来也。由平等性智。厥有义平等现等觉身。即塔中方之南宝生如来也。由妙观察智。厥有法平等现等觉身。即塔中方之西阿弥陀如来也。由成所作智。厥有业平等现等觉身。即塔中方之北不空成就如来也。由四如来智。出生四波罗蜜菩萨焉。盖为三际一切诸圣贤生成养育之母。于是印成法界体性智自受用身。即塔之正中毗卢舍那如来也。四亲近菩萨。即彼四波罗蜜印焉。无量大悲体于是而生。无量方便拥护于是而出。于一切如来菩提坚牢体。而生金刚萨埵焉。于一切如来菩提四摄体。而生金刚王焉。于一切如来菩提无染净体。而生金刚爱焉。于一切如来随所称赞体。而生金刚善哉焉。则东方金刚威庄严界。不动如来四亲近菩萨也。以一切如来大戒忍辱波罗蜜之所成就焉。由一切如来大庄严义。而生金刚宝焉。由一切如来大威耀义。而生金刚日焉。由一切如来大满愿义。而生金刚幢焉。由一切如来大欢乐义。而生金刚笑焉。即南方宝光明功德界。宝生如来四亲近菩萨也。以一切如来无住檀那波罗蜜之所成就焉。就一切如来自在无染智。而生金刚法焉。就一切如来永断习气智。而生金刚利焉。就一切如来转大法轮智。而生金刚因焉。就一切如来离言说戏论智。而生金刚密语焉。则西方大莲华法藏界。无量寿如来四亲近菩萨也。以一切如来三摩地大慧波罗蜜之所成就焉。自一切如来善巧工艺门。而生金刚业焉。自一切如来大慈铠胄门。而生金刚护焉。自一切如来无畏调伏门。而生金刚牙焉。自一切如来住持成就门。而生金刚拳焉。即北方变化轮作用界。不空成就如来四亲近菩萨也。以一切如来不舍众生大精进波罗密之所成就焉。是十六大士手之所持。皆本三摩地之幖帜也。睹物求义其何远哉。至如遵众生界入六度门。则从一切如来体性海四智之中。而生金刚钩索锁铃等四摄菩萨焉。以能召请引持坚留欢喜之事。于一切道场。而奉诸教命。人天得之。而集解脱之众。圣贤用之。而接迷倒之流。则塔之四门之外。操其业用。住位者是也。由四菩萨智之所发起焉。是诸圣人不得晏然。于本所宫观。而疾甚覆掌。以应群方之请也。住真言修行者。若能入是三昧。便能兴此供养云海。而成就自他利行焉。则中方三十七尊之大义也。如此又住顶生三昧。而现顶生之身耳矣。今塔之上方。所以独有五轮王会者。盖以诸顶生身。皆摄入此无上五顶智焉。至如方不得而究者。佛之顶相也。是至胜之法亦然。不可得其际也。故称顶焉。其五顶王又一切真言尊宰割之主也。故称王焉。就五顶轮。而金轮为之最。不然孰知胜绝唯一法哉。故自观自在菩萨已下。摄怖归命矣。又下方有十六执金刚神。盖一切如来勇健菩提心所生化。亦明如来修行之时。有尘数心障烦恼。以是金刚慧破之。大觉之后。成尘数种类智门。以是金刚慧用之。故复现其暴恶可畏之身。操大威之智。以调伏难调。叱吒则大千震荡。指顾则群魔慑窜。所以鬼母怐惧而收迹。象头畏威而远引。彼大惑之主摩醯首罗。亦蒙被其害而成正觉矣。则知向时凭怒。适是大悲。此等金刚。厥有河沙尘滴数量。今举十六住焉。亦尘数之义不出于是矣。又其余所有大士天人。皆是随类喜见之身。而梯航于邪山苦海也。亦出于大日如来善巧业用门。故此率堵婆。可谓总领一乘之秘旨。何况权实之道于是全焉。至如普现色身等百千三昧。及四无量心饶益方便六波罗蜜运行次第。乃至不起于座游诸佛刹。供养承事利乐有情。以不可思议熏。而密移众生界。如是理用。余修多罗。或但有名目而无其法。至于作用。仪轨皆备。此教门既诸大乘故。难其授受。传法阿阇梨。纵择得其器。必授以菩萨性戒。入以大会法坛。取金刚界贤圣。摄持金刚乘甘露灌顶。然后示以入佛心阃阈焉。或不如此。则受行者无利。传度者获罪。故自佛已降。迭相付嘱。释师子得于毗卢舍那如来方授。而誓约传金刚萨埵。金刚萨埵得之。数百年传龙猛菩萨。龙猛菩萨受之。数百年传龙智阿阇梨。又住持数百年。传金刚智阿阇梨。金刚智阿阇梨以悲愿力。将流演于中国。遂挈瓶杖锡。开元七载至自上京。十四载遽得其人。复以誓约传不空金刚阿阇梨。然后其枝条付嘱。颇有其人。若冢峤相承。准此而已。按本教。其有得斯灌顶者。金刚萨埵恒住其身心。而藩屏心王。使至乎道。虽未证入。是从法生。得膺金刚名。已堕菩萨数。其有触视之者。则为菩提因观焉

金刚顶瑜伽三十七尊出生义

灵云校本末云

贞享三年五月初朔校之了

同二十四日再校了

行本文字多讹冀得善本正之净严(四十八)


金刚顶瑜伽三十七尊礼

    No. 879 [cf. No. 878]

金刚顶瑜伽三十七尊礼

        唐特进试鸿胪卿三藏沙门大广智不空奉　诏译

南慕清净法身毗卢遮那佛

南慕金刚坚固自性身阿閦佛

南慕功德庄严聚身宝生佛

南慕受用智慧身阿弥陀佛

南慕作变化身不空成就佛

南慕大圆镜智金刚波罗蜜出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕平等性智宝波罗蜜出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕妙观察智法波罗蜜出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕成所作智业波罗蜜出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来菩提心金刚萨埵菩萨等。尽虚空遍法界同一体性金刚界生身一切菩萨摩诃萨

南慕一切如来菩提心金刚王菩萨等尽虚空遍法界同一体性金刚界生身一切菩萨摩诃萨

南慕一切如来菩提心金刚欲菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来菩提心金刚善哉菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来功德聚金刚宝菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来功德聚金刚光菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来功德聚金刚幢菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来功德聚金刚笑菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来智慧门金刚法菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来智慧门金刚利菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来智慧门金刚因菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来智慧门金刚语菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来大精进金刚业菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来大精进金刚护菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来大精进金刚牙菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来大精进金刚拳菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来适悦心金刚嬉戏菩萨等出生。尽虚空遍法界同一体性金刚界生身一切供养海云菩萨摩诃萨

南慕一切如来离垢缯金刚鬘菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来妙法音金刚歌菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来神通业金刚舞菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来真如薰金刚焚香菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来胜庄严金刚华菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来常普照金刚灯菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来戒清凉金刚涂香菩萨等出生。尽虚空遍法界一切波罗蜜菩萨摩诃萨

南慕一切如来四摄智金刚钩菩萨等出生。尽虚空遍法界同一体性金刚界生身一切成办波罗蜜菩萨摩诃萨

南慕一切如来善巧智金刚索菩萨等出生。尽虚空遍法界同一体性金刚界生身一切奉教波罗蜜菩萨摩诃萨

南慕一切如来坚固智金刚锁菩萨等出生。尽虚空遍法界同一体性金刚界生身一切如来使者波罗蜜菩萨摩诃萨

南慕一切如来欢乐智金刚铃菩萨等出生。尽虚空遍法界同一体性金刚界生身一切如来随顺波罗蜜菩萨摩诃萨

普为梵释四王天龙八部帝主人王师僧父母。及善知识道场众等法界有情。并愿断除诸障。归命忏悔

至心忏悔。弟子众等。自从无始旷大劫来。至于今日。迷无我觉。计有我人。我许既兴。常缘我所。根尘浩绕。识阴奔波。击动身心。犹如电转。清净眼耳鼻舌身意。一念不觉。翻作六师。偷法王财。供边见贼。贼既炽盛。破涅槃城。残害法身。焚烧慧命。如此等罪。数越尘沙。从迷至迷。莫测终始。今始觉悟。深悔自惭。晓夜惊惶。身心战栗。永断迷觉。贪爱我人。投涅槃城。归安乐国。以无我觉。降伏六师。收法王财。纳三坚藏。资给慧命。增益法身。然法性灯。常照无尽。行愿理事。尘界不违。三宝三乘。誓当弘护。迷觉之罪。随忏消灭。忏悔回向已至心归命礼三宝

至心发愿。弟子众等。及法界有情。始从今日乃至无上菩提。念念坚固。念念胜进。身心自在。辩说无碍。于一念之中。具足一切种智。须知诸法毕竟空寂。而常度脱一切众生。同证涅槃。不以涅槃为证。发愿已至心归命礼三宝

金刚顶瑜伽三十七尊礼


金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨

    No. 1122

金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨

        唐特进试鸿胪卿三藏沙门大广智不空奉　诏译

  我以净三业　　为利诸众生
  令得三身故　　归命礼三宝
  金刚身语意　　遍满生死中
  秘密金刚界　　大悲依护者
  雄猛阿閦鞞　　最胜宝生尊
  大悲阿弥陀　　成就不空业
  此诸无上尊　　我皆稽首礼
  及萨埵金刚　　降伏于一切
  胜上虚空藏　　能授诸灌顶
  救世观自在　　显三昧瑜伽
  巧毗首羯磨　　善作密方便
  如上诸圣尊　　我皆稽首礼
  修行此法者　　常住本尊观
  行步践莲华　　至于精室门
  弹指三称吽　　右目置么字
  左目置吒字　　右日左成月
  流散金刚光　　入门而顾视
  诸魔咸消散　　以左金刚拳
  当心竖头指　　右手亦复然
  顶上三左旋　　指空及下界
  次复右旋转　　皆诵吽字明
  次思佛常住　　置礼三宝已
  方诵清净明　　二手未敷莲
  加心额喉顶

唵莎嚩(二合)婆(引)嚩秫铎萨嚩达莫(引)莎嚩(二合)婆(引)嚩戍度憾

  此明密义云　　诸法自性净
  我亦自性净　　由是加持故
  自他获无垢　　便于自心中
  观性成金刚　　三业已转依
  成三秘密门　　次作发悟契
  二拳檀慧钩　　进力侧相拄
  二举如钩势　　诵此秘密言

唵嚩日[口*路](二合)底瑟吒(二合)

  由此真语印加持　　诸佛不贪寂静味
  悉从定起赴集会　　观察行人同摄受
  次结金刚持大印　　檀慧禅智反相叉
  右膝着地置顶上　　想身遍满尘刹海
  敬礼一一如来足

真言曰

唵嚩日啰(二合)忽(微言切)

  由此金刚持印故　　一切正觉皆随顺
  为欲奉事诸如来　　舍身奉献阿閦佛
  金刚合掌舒顶上　　全身委地以心礼

真言曰

唵萨嚩怛他(引)孽跢(引)布儒(引)波娑他(二合)娜夜怛么(二合引)南(引)儞(引)哩夜(二合下同)多夜弭萨嚩怛他(引)孽多(引)嚩日啰(二合)萨埵(引)地瑟咤(二合下同)莎嚩(二合下同)[牟*含](引)吽

  由此真言身印故　　即得圆满菩提心
  次应敬礼宝生尊　　为奉灌顶承事故
  金刚合掌下当心　　以额着地而奉献

真言曰

唵萨嚩怛他(引)孽多布惹毗晒迦夜怛么(二合)南儞哩夜多夜弭萨嚩怛他孽多嚩日啰(二合)啰怛娜(二合引)毗诜左[牟*含]怛洛(二合)

  由此舍身供养故　　即获灌顶法王位
  为欲求请转法轮　　舍身供养无量寿
  金刚合掌置顶上　　以口着地奉其身

真言曰

唵萨嚩怛他(引)孽哆(引)布惹钵啰(二合)靺多娜(引)夜怛么南儞哩夜多夜弭萨嚩怛他孽多嚩日啰(二合)达磨钵啰(二合)靺多也[牟*含]纥哩

  由此真言求请故　　即获转妙法轮智
  次应敬礼不空王　　为求供养羯磨故
  金刚合掌当心上　　以顶着地而求请

真言曰

唵萨嚩怛他(引)孽多(引)布惹羯磨抳阿(引)怛磨南儞哩夜多夜弭萨嚩怛他孽多(引)嚩日啰(二合)羯磨句噜[牟*含]恶

  由是献身诚请故　　便能示现种种身
  次想己身佛海前　　忏悔随时劝请向
  如是并依略瑜伽　　即入本尊三昧耶
  跏坐端身入正受　　四无量心尽法界
  修习运用如法教

大慈真言曰

唵么诃昧怛[口*(隸-木+士)](二合)娑颇(二合)啰

  诵是真言时　　演心遍三界
  普施众生乐

大悲真言曰

唵么诃迦噜拏娑颇(二合)啰

  诵是真言时　　心遍众生界
  普门为拯济

大喜真言曰

唵萨嚩秫驮钵啰(二合)谟娜娑颇(二合)啰

  随类拯救已　　以此明加持
  一切有情类　　咸授与菩提
  如是利乐已　　方归法界性

大舍真言曰

唵么护闭叉娑颇(二合)啰

  念此真言时　　心住于平等
  不见有自他　　唯此一性相
  即是普贤性　　大菩提之心

次应二手旋舞。作金刚合掌印。十度初分相交是也真言曰

唵嚩日[口*闌](二合引)惹里

以此印便坚固缚。名胜上金刚缚。一切契皆从此生真言曰

唵嚩日啰(二合)满驮

便以禅智入满月。进力住其背。名金刚拳大

三摩耶印真言曰

唵嚩日啰(二合)母瑟胝(二合)[牟*含]

次分为二。作本尊三么耶契真言曰

縠(引)嚩日啰(二合)萨埵素啰跢萨怛鑁(二合下同)

  才结本誓印真言　　身处日轮同本尊
  次呈悦喜三摩耶　　能令众圣咸欢乐
  缚印忍愿戒满月　　檀慧禅智相合竖

真言曰

唵三摩耶谷(引)素啰多萨怛鑁(三合同上)

  次当开心门　　观于二乳上
  右怛啰左吒　　三掣金刚缚
  当心如启扇

真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒(半音)

  观前一肘间　　恶字素光色
  禅智入月掌　　以进力二度
  捻字安心内

真言曰

唵嚩日啰(二合)吠舍恶

  以前拳印明　　封闭心殿门
  密阖心门已
  分二当心前　　称吽举右嘘
  次吽举同左　　三吽相钩结
  吽发伸进力　　左转领辟除
  右旋成结界　　欲作此法时
  内住大悲心　　外示大威怒
  四面竖利牙　　八臂操利械
  遍身发猛焰　　作大叱喝相
  密迹金刚众　　受教而侍立
  次结莲华三昧耶　　本缚檀慧禅智竖
  由此真言密印故　　修习三昧速现前

真言曰

唵(一)嚩日啰(二合)钵娜么(二合)三么耶(三)萨怛鑁

  次除边转心　　令归平等智
  前印檀慧交　　真言最后字
  便掣密印开

真言曰

吽摘枳塞怖(二合)吒也(一)摩诃尾逻誐嚩日嚂(二合二)嚩日啰(二合)驮啰(三)萨帝娜咤(入声)

  才作此明印　　二乘发悲救
  凡夫入佛界　　佛出度众生
  皆由是加持　　获得普贤心

真言曰

唵素啰跢嚩日嚂(二合)弱吽[牟*含]谷(引)唵摩诃速佉嚩日嚂(二合)莎驮也萨嚩萨底吠(二合)瓢(毗药切)惹吽[牟*含]谷

  由是真言故　　咸住大悲心
  圣凡同受悦　　是名大凡二
  次召无始来　　妄见所生业
  缚忍愿如针　　进力傍如钩
  心想召诸罪　　罪状饿鬼形
  反印向心召　　诵此诚实语

唵(一)萨嚩播跛羯洒拏(二)尾戍驮娜(三)三么也嚩日啰(二合)吽若

  由是三密门　　尽集自他业
  称吽进力拄　　是索引入掌
  诵[牟*含]内相叉　　两两相钩结
  已缚诸罪业　　忍愿伸如幢
  布怛啰吒字　　观成金刚杵
  相拍如摧山　　忿句及怒形
  能净诸恶趣　　诵明忍愿拍
  或三或七遍

真言曰

唵(一)嚩日啰(二合)播抳尾塞怖(二合)吒也(二)萨嚩播耶满驮娜儞钵啰(二合)谟叉也(三)萨嚩播耶孽帝毗药(二合四)萨嚩萨怛挽(三合)萨嚩怛他孽跢(五)嚩日啰(二合)三么也(六)吽怛啰吒(三合吒字半音)

  由此相应法　　三业所积罪
  无始极重障　　作此摧坏已
  犹如劫火焚　　干草胡麻等
  如来大悲故　　开此极秘门
  次结秘密印　　散坏业障轮
  而成佛事业　　金刚按惹里
  进力屈背合　　禅智押其侧

真言曰

唵嚩日啰(二合)羯么尾戍驮那萨嚩嚩啰拏儞没驮萨帝那吽

  为欲显发自性故　　当以莲华三昧印
  置于头左诵此明

唵赞咄[口*路](二合)多(二合)[口*(隸-木+士)]三曼跢跋捺逻(二合)计啰抳摩诃嚩日哩(二合)抳吽

  由此法加持　　三毒咸消终
  自心大菩提　　当时便成就

  次入妙观察智定　　缚印仰置跏趺上
  进力相背竖头合　　禅智相拄押进力
  此名观自在王印　　端身正坐身无动
  舌拄上齶唇齿合　　心住大空无分别
  诸佛满空来警悟　　告言汝证一道净
  未证金刚瑜伽定　　便于定中礼佛足

余文广依瑜伽经所说。诵是真言。前所内心恶字。从字出无量赤光。右旋成日真言曰

唵质多钵啰(二合)底吠能迦噜弭

由是真言加持故。自心如日。由未分明。复诵此真言曰

唵冒地质多母怛跛(二合引)娜夜弭

由是真言加持。犹如盛夏日轮。光明晃耀。复于日轮中观白莲华。置本尊心字。素白光色。成本尊契。则是金刚智真言曰

唵底瑟咤(二合)嚩日啰(二合)

由是真言加持。自心智分明已。复诵此真言曰

唵嚩日啰(二合)怛么(二合引)句憾

此密义云。我是金刚则三业所成金刚也。复云我是金刚身。作是观时。此金刚亘周法界。一切诸佛咸入此金刚。合同一体。复加持令坚固真言曰

唵儞哩(二合)荼底瑟咤(二合)缚日啰(二合)

由是加持极竖牢不可倾动。则自知成金刚不可坏身。为欲成就本尊身诵是真言曰

唵也他羯磨俱[口*路](二合)驮萨怛(二合)他憾

次以前本尊三么耶印真言。加持心额喉顶

次作灌顶法。以金刚界自在印而置顶上。次额上次右后左真言曰

唵嚩日啰(二合)萨埵

次顶右宝曰

唵嚩日啰(二合)啰怛娜(二合)

次后法曰

唵嚩日啰(二合)达磨

次左业曰

唵嚩日啰(二合)羯磨

密印。本缚忍愿如刀。进力附是也。由是加持已。五如来冠在其顶。便分为二拳。至顶后进力三相绕。下散垂缯势。是名鬘灌顶。则为已系离垢缯真言曰

唵嚩日啰(二合)磨隶阿毗诜左[牟*含]

便以二手为拳。舒进力。于进指面想唵字。力度面置砧字。绿色白光。如抽藕丝。为钾绦索。从心三绕背后亦然。次脐及腰两膝又脐腰心背咽喉颈后额前顶后。皆三绕下散。如垂天衣。真言曰

唵嚩日啰(二合)迦嚩际嚩日哩(二合)句[口*路]嚩日逻(二合)嚩日啰(二合)憾

作是加持。则为已被三世如来大誓庄严慈悲甲胄。一切天魔不能为障。则能摧败一切魔军。作诸佛事利乐有情。为悦众圣速获成就。以二羽三相拍。真言曰

唵嚩日啰(二合)睹史也(二合)谷(引)

  由以拍印加持故　　一切众圣皆欢喜
  次复前观本尊心　　变为本尊妙身相
  如前自观今亦然　　为显法智体无二
  前观五相所成就　　所谓自性之法身
  今所观者是智身　　住是三么地秘门
  本缚禅智入于月

真言曰

唵嚩日啰(二合)萨埵恶(引)嚩日啰(二合)萨埵儞哩(二合)舍也(二合)

  由是加持故　　尊身则明显
  便召入自身　　次于所居处
  复观阿字门　　成妙高山王
  上有宝楼阁　　于是宫殿内
  复安本尊身　　眷属皆围绕
  种种供养具　　法界所有物
  皆悉满其中　　作是观念时
  诵此真言曰

唵誐誐娜三婆嚩嚩日啰(二合)谷

  由斯真言威德故　　一切供具皆充满
  所欲咸从空库生　　为欲奉事本尊故
  当往成所作智定　　如是观念加持已

当以不空王召集众圣

  定慧二羽金刚拳　　交臂抱胸屈进力
  弹指发声遍世界　　谛观佛海普云集

真言曰

唵嚩日啰(二合)三么惹若

  由以真言密印故　　本尊及与众圣等
  降临[土*則]塞虚空中　　次住平等性智定
  捧持阏伽众香水　　灌沐众圣无垢身
  应以金刚合掌印　　加持香水诵真言

唵跛啰么速佉舍也莎罗里多娜么带啰娜么弭带誐挽担若吽[牟*含]谷(引)呬(引)钵啰(二合)底縒俱苏么惹棱娜托

便以色召圣者。入殿内智身。以三世印。进召如钩真言曰

唵嚩日啰(二合)噜闭惹

召已。又用声引入智同一。以进力相拄如索是也。真言曰

唵嚩日啰(二合)摄泥吽

同一密合已。复以香止住。以进力度钩结如连锁是也。真言曰

唵嚩日啰(二合)巘第[牟*含]

固缚已。又用味悦喜。以进力面相合是也。真言曰

唵嚩日啰(二合)啰细(引)谷(引)

应以语言而为歌咏。次结本尊印及真言。又以二手如射。名曰意生曰

唵么努(引)娜婆(二合下同)嚩嚩日啰(二合)若

又以二交臂如抱。慧覆定。名触曰

唵嚩日啰(二合)计里枳罗吽

又以慧肘。极安定禅进。名爱缚曰

唵塞泥贺缚日啰(二合)[牟*含]

又以二腰侧。名意气曰

唵嚩日啰(二合)孽嚩谷

又以二如前耎射。名意生女曰

唵么努娜婆(二合)嚩嚩日哩(二合)呬(引)

又如前触。名适悦女曰

唵嚩日啰(二合)计里枳隶吽

又如前爱嚩。名爱结女曰

唵塞泥(二合)贺(一)嚩日哩(二合)抳(二)贺

又以前意气。名自在主女曰

唵嚩日啰(二合)孽尾(一)吽

又以止观上仰如华。名春曰

唵末度嚩日哩(二合)具唵(二合下同)具唵(二合下同)

又以止观下覆如香。名夏曰

唵嚩日啰(二合)迷只曳(二合)吒(入)吒

又以二加眼。名秋曰

唵舍喇嚩日哩(二合)恶(引)恶

又以二当心。转名冬曰

唵嚩日啰(二合)势始[口*(隸-木+士)]恶恶

四摄如前依次而用。次复以四明召尊入身已

复结本尊三摩耶大契。诵摩诃衍百字真言。由是加持无上菩提尚不难得。何况诸余成就。设犯五无间罪。才诵消灭无余。何以故。由本尊坚住己身故。真言曰

唵嚩日啰(二合)萨埵三么也么努播攞也嚩日啰(二合)萨埵底吠(二合)努播底瑟咤(二合)儞哩(二合下同)荼鸟(二合)弭婆嚩素睹史庾(二合)弭婆嚩阿努啰讫妒(二合)弭婆嚩素补史庾(二合)弭婆嚩萨嚩悉地孕(二合)弭钵啰(二合)也縒萨嚩羯磨素左迷质多室[口*(隸-木+士)](二合)药矩噜吽诃诃诃诃縠(引)婆誐挽萨嚩怛他孽多嚩日逻(二合)么冥闷左嚩日唎(二合)婆嚩摩诃三摩耶萨埵恶(引)

次以内外供养。供养密言王。固缚禅智竖。名戏嬉菩萨曰

唵摩诃啰底

才作明印。么诃啰底女适悦契诸圣。便伸臂向前合腕。名鬘菩萨曰

唵[口*路]波戌鞞

由是印真言。持鬘女使普遍佛刹海。雨散金刚鬘

以印从脐至口散。名歌供养菩萨曰

唵秫[口*路](二合)怛啰(二合)扫契

由是密印及真言金刚歌女有一切世界微尘数妓乐女。以美妙音声。周十方刹而为供养。得获如来无碍辩。便以二旋舞金刚合掌顶上散。名舞菩萨曰

唵萨嚩布而

由是供养获六神通次以缚下名焚香菩萨曰

唵钵啰(二合)贺逻儞儞

由是法故。得香云遍周一切佛刹。又以上散如华。名华菩萨曰

唵颇攞誐弭

由是得华云周遍一切佛刹。获如来三十二相。以禅智竖相逼金刚缚。名灯菩萨曰

唵苏底惹仡哩(二合)

由是得智光。普照佛界而为供养。获如来五眼。以缚当心涂香势。名涂香菩萨曰

唵苏巘荡儗

由是戒香普涂佛刹故。获得五分法身智。复以金刚合掌置于顶上。诵前虚空库真言。出生一切供养云海而为供养。复往本尊羯磨仪则。随力念诵。次执珠合掌捧于顶上。诵本明加持当心。一一与真言文句齐度。或万千百。昼夜四时精进修。念诵毕已。复以八供养及普供养等印。供养已。复结本尊及眷属印。复示三么耶。及发愿等。复降三世左旋解界。以缚印伸忍愿如针。心上掣开顶上合掌。想圣众还本宫观。名解脱印真言曰

唵讫哩(二合)妒(引)嚩萨嚩萨埵啰他(二合)悉地努多也他努誐孽縒特挽(二合)没驮尾洒焰补娜逻誐么娜也睹唵嚩日啰(二合)萨埵穆

作是法已。复如前加持灌顶被甲礼四如来。发愿忏悔等。身住本尊观。无间菩提心。方出道场。随心转经印塔及像随意经行

金刚顶瑜伽他化自在天理趣会普贤修行念诵仪轨


金刚顶瑜伽中略出念诵经

    No. 866 [cf. Nos. 865, 882]

金刚顶瑜伽中略出念诵经卷第一

        大唐南印度三藏金刚智译

  为利诸众生　　令得三身故
  身口意相应　　归命礼三宝
  金刚身口意　　遍满三界者
  能为自在主　　演说金刚界
  我尽稽首礼　　雄猛阿閦鞞
  降伏诸魔者　　彼宝现最胜
  及礼如理法　　归命阿弥陀
  成就不空者　　于金刚萨埵
  利益众生者　　归命虚空藏
  能授灌顶者　　依护大观音
  从瑜伽生者　　秘毗首羯磨
  至心我尽礼

我今于百千颂中。金刚顶大瑜伽教王中。为修瑜伽者。成就瑜伽法故。略说一切如来所摄真实最胜秘密之法。凡欲修行者。有具智慧者。明了于三摩耶真实咒法。于诸坛场中。从尊者阿阇梨受灌顶已。清洁其身。无所畏惧深大牢强。善调心勇志不怯弱。恭敬尊重众所乐见。哀愍一切常行舍施。住菩萨戒乐菩提心。具如是功德者。应依于师教勤修供养。三摩耶应当守护无令退失。于金刚阿阇梨不得生轻慢。于诸同学不为恶友。于诸有情起大慈悲。于菩提心永不厌离。于一切坛法中。具足种种智慧功德者。许入念诵设护摩受灌顶等法。于此金刚界大坛场。说引入金刚弟子法。其中且入坛者。为尽一切众生界。救护利乐。作最上所成事故。于此大坛场。应入者不应简择器非器。所以者何。世尊或有众生造大罪者。是等见此金刚界大坛场已。及有入者。一切罪障皆得远离。世尊复有众生。耽着一切资财饮食欲乐。厌恶三摩耶不勤于供养。是彼人等于坛场。随意作事得入者。一切所求皆得圆满世尊或有众生。为乐妓乐歌舞饮食。随意所行故。为不了知一切如来大乘。无问法故。入于余外道天神庙坛中。为成就一切所求故。至于一切如来部坛场戒。摄取众生事。能生无上爱喜者。怕怖畏故不入是彼等入住恶趣坛场道者。亦堪入于金刚界大坛场。为获一切喜乐最上成就。得意悦安乐故。及为退一切恶趣。所入道门故。于禅解脱等地勤修苦行。亦为彼等。于此金刚界大坛场。才入亦得。不难得一切如来真实法。何况诸余所成。若有诸余求请阿阇梨。或阿阇梨。见于余人堪为法器离于过失。广大胜解心行敦德。具足信心利乐于他。见如是类已。虽不求请应自呼取告之。善男子于大乘秘密行之仪式。当为汝说。于大乘教中汝是善器。若有过去应正等觉。及以未来现在依护者。所住世间为利益者。彼皆为了此秘法故。于菩提树下获得最胜无相一切智勇猛释师子。由获得秘密瑜伽故。推破大魔军惊怖娆人者。是故善男子。为得一切智故。于彼应作正念。持诵者如是多种。喜利彼已心生愍念。的知堪为弟子。应当为彼善遍开示常念诵时作法事处。诸山具花果者。清净悦意池沼河边。一切诸佛之所称赞。或在寺内或阿兰若。或于山泉间。或有寂静迥处净洗浴处。离诸难处离诸音声愦闹之处。或于意所乐处。于彼应当念诵

凡修瑜伽者初从卧起。即结发悟一切佛大契诵此密语

唵　跋折啰　底瑟咤

其契以止观二羽。各作金刚拳。以檀慧度二相钩。进力二度仰相拄。直申如针。以契自心上。诵前密语三遍。即念诸佛从三昧觉悟。应当观察一切诸法犹如影像。即思惟此偈义

  诸法如影像　　清净无浊秽
  无取无可说　　因业之所生
  如是了此法　　离自性无依
  利无量众生　　是如来意生

即从坐起欲行。即诵此密语

跋折罗　鞞伽

若止住处。即诵此密语

底瑟咤　跋折罗

若欲共人语。即想舌上有嚂字。即诵此密语

嚂网(亡可反)啰　跋折啰婆沙

若洗面时。诵此密语曰

唵　跋折啰　啰伽　逻伽耶　企蓝壤(人者反)嗟(七我反)婆含(二合)跋折罗都使野(二合)护(引)

每一遍诵密语辄用水洗面。如是乃至七度诵七洗。即得一切如来之所顾视。若诸魔等有暴恶者。于此人所皆生欢喜。亦可以密语加持水七遍用之。若欲嚼杨枝时。应先诵一切如来金刚微笑密语七遍已嚼之。此能破一切烦恼及随烦恼。密语曰

唵　跋折啰　贺娑诃(上)

结契法。以观羽作金刚拳已嚼之

若欲便转即作甲胄契庄严己身。即诵此密语

唵　砧(吒簪反)

以此密语拥护己身其契法。以止观二羽各结金刚拳。申进力度。于力度头想唵字。于进度头想砧字。于其心上结。以进力度三相绕之如系甲状。又移置背。复至脐腰。绕膝。咽喉项推额前项后。皆三绕如系甲状。即便垂下。从檀慧度次第解散。犹如天衣至心即止。若欲洗净时。即以止羽作金刚拳。竖申力度。结此契已诵吽字。先取受用土。夫持诵者求胜善事。多被恶魔障阂常伺其便。或在便转处或诸秽恶处皆为其害。应以密语结契等加护。勿令得便。欲入厕时。即想己身为嚂字。左右想吽字。又想其身金刚火齿具有光焰。即诵密语

唵　跋折啰　娜罗　摩诃努多湿嚩　(无可切)逻耶萨婆含(二合)婆悉弭句嚧萨婆努瑟詀(引)吽发

其契法以。止羽结嗔金刚拳。于彼应作怒眼。竖眉嗔貌恶瞻视。置于顶上及两肩心喉。即一切三界恶皆得消除。又诵此密语曰

唵　句嚧涅哩瑟致(上)奚(形伊反引)吽发

此密语及契。于一切处护身能远离诸恶。次于厕事了。出洗净讫已应结契诵密语。以金刚水善漱口。密语曰

唵跋折罗娜伽(上)吒

其契。以观羽结金刚拳。申愿方便慧等三度。即应漱口。漱讫已便当洗浴

夫洗浴法有四种。每日随意如法修行。一者住三律仪。二发露劝请。三者以契供养。四者以水洗浴。此四种法智者应行。若入水中应想天欢喜池。于其池中想。即以鑁字想如来部。以吽字想金刚部。以怛啰(二合)字想宝部。以缬唎(二合)字想莲华部。以婀字想羯磨部。如是作已又想。自所念诵密语天。住于本部。次想如来最上轮坛在于水中。并念想五部在轮坛上。以密语契等加净彼水。洗浴事毕。即以两手掬清净香水。诵所持密语加之。以供养一切诸佛诸大菩萨摩诃萨及本天等。既供养已即想彼轮尽入已身。想已如法出水住立岸边。以头冠等契庄严其身。以观羽金刚手光焰执跋折啰。以止羽执金刚光明磬。披微细缯彩绮服天衣。口含白豆蔻嚼龙脑香令口气香。以专注心于其中间起大慈悲。不嗔恚不爱染。不顾视秽恶及一切旃茶罗等。即想行步履八叶莲华。及出现三世供具。于自所持明。想最上广大供养。又思惟自所持密语真性深理。应往道场。欲入时复先以如上法诵密语。加水洗足嗽口讫已。从发初所结止羽金刚拳不散。置于心上。开门时即诵吽字密语。作嗔怒眼辟除一切障碍已。然后以尊重心住正念。礼十方诸佛及诸菩萨摩诃萨。于一切法得自在胜慧境界者。以五体投地敬礼已。次以双膝胡跪。忏一切罪及劝请随喜发愿回向功德等。任力所能言之已敬礼。次从坐起复以右膝着地。即结金刚持大契。诵此密语

唵　跋折罗　物(文一反)

其契法。以止羽覆于下。观羽仰于上。背相合舒。以定慧檀智等度互相叉之。诵此密语及结大契。能令诸佛欢喜。即得供养尊重礼拜一切如来及金刚萨埵等

次于一切如来及诸菩萨所。奉献己身。先于四方以此妙法。全身着地合掌舒手各礼一拜。初于东方诵此密语礼拜

唵　萨婆怛他揭多(一切如来)布儒(开口呼供养也)婆萨他娜耶(承事也)阿答摩南(己身也)涅哩耶多(奉献也)夜弥(我今也)萨婆怛他揭多拔折罗萨埵阿地瑟咤(守护)萨网(无可反)摩含(二合于我)吽

论曰梵存初后二字。余方例此。为供养承事一切如来故。我今奉献己身。愿一切如来金刚萨埵加护于我

又如上金刚合掌置于心上。向南方以额礼拜。即诵密语曰

唵　萨婆怛他揭多　布穰(而佉反供养也)毗晒迦耶(为灌顶故)阿答摩南(己身)涅理耶多(奉献也)耶冥(我今也)萨婆怛他揭多跋折罗阿罗怛那(宝也)毗诜者摩含(二合愿与我灌顶也)怛罗(二合重呼之)

论曰为供养一切如来灌顶故。我今奉献己身。愿一切如来与我金刚宝灌顶

又以金刚合掌置于头上。以口唇着地。向西方礼拜即诵密语

唵　萨婆怛他揭多布穰(而佉反)钵啰末多那耶(转也)阿答摩南涅哩夜多耶冥萨婆怛他揭多　跋折罗达摩(法也)钵罗伐多耶摩含(二合愿为我转金刚法也)奚哩(引二合)

论曰为展转供养一切如来故。奉献己身。愿一切如来为我转金刚法轮

又以金刚合掌从头下置于心上。以顶向北方礼拜诵此密语

唵　萨婆怛他揭多布穰羯磨尼阿答摩南涅哩耶多夜弭萨婆怛他揭多跋折罗羯磨句嚧(二合为我作事业也)摩含(二合)婀(引)

论曰为供养一切如来事业故。奉献己身。愿一切如来。为我作金刚事业。于四方如上法礼拜已。次随其欲为除灾害增益降伏阿毗遮啰等事差别。各依本方结坐。若欲为除灾者面向北方。应以结萨结跏坐而坐(谓补膝交脚坐是也)以慈悲眼分明称密语。不急不缓。以正念忆持而起首念诵。慈悲眼者。如须弥卢及曼陀罗山坚固不移。其眼不眴是名慈悲眼也。能除诸恶鬼神及诸疟病。即说密语

唵　涅哩茶涅哩瑟致(上)怛唎(二合)吒(半呼之)

若为增益者应面向东方。结莲花座而坐结跏趺也。以金刚眼顾视。复以金刚语言。而起首念诵。金刚顾视者。谓以爱重心欢悦之眼。以此瞻视皆蒙随顺。即说密语

唵　跋折罗　涅哩瑟底末咤

若欲降伏者应面向西结贤座而坐(并脚蹲坐臀不着地是也)即以明目而降伏之(明目者踊动数眴眼[耳*妾]是也)以此眼视者皆得降伏。即说密语

唵　涅哩瑟致(上)耶俱翅穰(而佉反)

若为阿毗遮罗者应面向南。以钵喇多里荼立(右脚正立。叙引左脚。如世丁字。曲身倚立身。是也)或以嗢俱吒坐(以右脚踏左脚上。蹲臀不着地。是也)作嗔怒眼举眉斜目。以此瞻视者。诸恶鬼神皆为摧灭。以嗔意怒眼而诵。即说密语曰

唵　句嚧陀涅哩瑟底(丁以反)奚(丁以反)吽发

凡以嗔语音诵密语者。谓如云荫称吽字。以嗔语诵降伏密语。即加吽发二字。皆须音旨分明。诵密语者。如发字是也。以嗔相作色。威怒分明诵之。若或结如来坐(全结加也)或结大菩萨坐(半结跏也)为一切众生净治故。欲求清净住于正念者。以心存念而诵此密语

唵　萨网(亡可反)婆缚(亡何反自性也)述驮萨婆达磨(一切法也)萨网婆嚩(亡何反)述(输律反)度含(我亦清净)

论曰梵存初字。以一切法自性清净。我亦自性清净。诵此密语已复以心念。是诸众生无始流浪生死。由悭贪垢秽黑闇所覆眼目不开。为除灭悭贪障碍故。令成就世间出世间诸悉地。已作是思惟讫即诵此密语

唵　萨婆怛他揭多　饷悉陀　萨婆萨埵南　萨婆悉陀耶(一切成就也)三跛睍(奴见反)谈(引)怛他揭多遏地底瑟咤憺

论曰梵存初字。一切如来所共称赞。为一切众生一切悉地愿皆成就。凡所障碍皆从心起。由往昔串习悭贪力故。为除灭障碍故。应当忆念菩提之心。修瑜伽者须臾作是思惟已应当观察。世间由暴恶怖畏妄想所摄。贪爱希望迷乱心行。为彼嗔火所焚。身常游行痴迷闇中。沉溺其心爱染泥中。以为虚妄憍慢昏酒常醉。止住邪见生死宅中。不遇善知识最上甘露味。由自所作种种妄想工巧所成无量差别。见诸众生无明垢重所覆。见如斯过无有依护。应当哀愍于彼。既生哀愍心已。与无量众生为救度故。若持诵者。应当现前作阿婆颇那伽三摩地。次说入三摩地法。若欲入定者。不应动身及诸支体。唇齿俱合两目似合。于佛像前应先思惟。当欲入定作是思惟。诸佛遍满虚空。犹如大地油麻津腻满中。于其身心严饰亦然。作是念讫。即结三摩耶等契。即于己舌心身手中想吽字。即想其字变为金刚。复想于右眼中想　摩字。于左眼中想吒(半音呼)又想摩字变为。月吒字变为。日即以金刚所成。眼应瞻仰一切。佛由此法瞻视者。得一切佛之所称赞。诵此密语

唵　跋折啰末吒

即以如上说金刚眼瞻视。并诵此密语讫。即得应降伏者皆常随顺。及有暴恶众生一切障碍毗那夜迦。由金刚法瞻视故。彼当消灭。次结三摩耶契。法令止观羽坚牢已。以诸度初分相交是名金刚合掌。置于顶。二羽本分心喉。为加持己身故。诵密语已次第置之密语曰

唵　跋折啰　若哩

复次其金刚合掌契。尽诸度本分加背。极牢结已。号为金刚嚩契。复置契于心上。诵此密语

跋折啰　盘陀(缚也)

又复结金刚嚩契已。竖忍愿二度为针。置于心上即诵密语

三摩耶　萨埵

此是发悟一切诸佛及诸弟子等密语契。次以其契针屈入掌中。以智定檀慧度竖如针。此名极喜三摩耶契。即诵密语

三摩耶护

复次结金刚缚已置于心上。想自心上有怛喇字吒字为心门户。掣金刚嚩契时想如开智门。即三遍诵密语三度掣之密语曰

唵　跋折啰伴陀(开义也)怛喇(二合)吒(上半呼之)

既于心开智门。即想门内有大殿。又想面前有婀字遍照光明。为生菩提心具大智故。令入已心殿中。即以正定意结金刚召入契。及结三摩耶契。结召入契法结金刚缚契已。以智定二度屈入掌中。是名金刚召入契。结契时即诵密语

唵　跋折啰　吠奢(召入也)婀(短呼也)

由此修行。瑜伽者即得生金刚召入智。此智慧能了过去未来现在一切所作之事。皆悉悟解未曾闻百千般契经。其文字义皆得现前。次准上。复结金刚嚩契已。及智定二度屈入掌中。以进力度置智定度背上。是名金刚拳三摩耶契。结此契时而诵此密语

唵　跋折啰　慕瑟致(上)鑁(亡凡反)

如上所说以婀字置于心中者。以鑁字常闭心殿门户此密语是一切如来金刚身语意。能执持故名金刚拳契。解此契讫。次即以止羽腕上置观羽。以檀慧度相钩。竖进力度作喝相貌。是名三界威力决胜契。亦名大力契。欲结此契。先应三遍称吽字结之。似云阴雷声。取密语最后称一吽发字。即说此密语

唵　苏母婆(二合)儞苏　母婆(二合)吽(重呼)讫哩呵拏(二合)讫哩呵拏(二合)吽讫里呵拏。波耶吽。阿那耶胡(引)薄伽梵　跋折啰吽(短声)发

此契于头上右旋三匝。若有诸魔作障碍者。见此契已皆悉远离。复得一切处拥护己身。又以此契触诸灯香花饮食等。一一皆称吽字。随触随得清净。复次金刚缚牢结已。双大母指及二小指竖合为针。是名金刚莲华三摩耶契。结此契时而诵密语

唵　跋折啰　钵头摩　三摩耶萨埵鑁(三合)

以此印置于口上诵真言者即。于莲花部中得为胜上。次复以上胜智观察。内外皆无所有。复观三世等同虚空。又想琰字为黑色境持地风轮界。复想剑字为围轮山以胜宝所饰。又于虚空想鑁字。为毗卢遮那佛。由具慈悲流注乳两边。轮围山便成甘露大海。于其海中复想般喇字以为龟形。其龟由如金色。身之广大无量由旬。复于龟背上想奚哩(二合)字其字变为赤色赤光莲花悦意殊妙。其花三层。层有八叶台蕊具足。于其台上想波罗(二合)吽剑等三字。以为须弥山。其山众宝所成而有八角。于山顶上又想鑁吽多啰(二合)奚哩(二合)恶(重呼之)等五字。以为大殿。其殿四角正等具足四门。其门左右有吉祥幢。轩楯周环四重阶道。于其殿上有五楼阁。悬杂缯彩珠网花鬘而为庄饰。于彼殿外四角之上及诸门角。以金刚宝之所严饰。想其外院复用种种杂宝铃铎映蔽日月。悬珠璎珞以为严饰。复于其外无量劫波树行列。复想诸天美妙音声歌咏乐音。诸阿修罗莫呼落伽王等。以金刚舞之所娱乐。于彼殿内有曼茶罗。于中以八金刚柱而为庄饰。于如来部轮中想三种子字。中央想心字。其字左右想阿(引声)字。以其三字成就天之微妙四面方等师子之座又于金刚部中种子字。三字之中想俄(重声)字。于其左右想吽字。以其三种子字所成金刚部。以象为座又于宝部中想三种子字。于其中央想么(重声)字。左右想怛啰字。以其三种子字所成宝部之中。以马为座

又莲花部有三种子字。于其中央想摩含(二合)字。左右想颉唎异(三合)以此三种子字所成莲花部中。以孔雀为座。又羯磨部中有三种子字。于其中央想剑字。左右想阿(短)字。以其三种子字所成羯磨部中。想迦楼罗为座。既想如上诸部座已。次想一切如来及十六大菩萨并四波罗蜜。施设四种内供养四种外供养。又为守四门。四菩萨随方安置。又如上所说。诸佛及大菩萨守门菩萨等。各各以本三摩地。各各自心。及随已记印相貌如下所说皆想从毗卢遮那佛身中出现。又想四面毗卢遮那佛。以诸如来真实所持之身。及以如上所说一切如来师子之座而坐。其上毗卢遮那。示久成等正觉。一切如来以普贤为心。复用一切如来虚空所成大摩尼宝。以为灌顶。复获得一切如来观自在法智究竟波罗蜜。又一切如来毗首羯磨。不空离障碍教令。所作已毕所求圆满。于其东方如上所说象座。想阿閦鞞佛而坐其上。于其南方如上所说马座。想宝生佛而坐其上。于其西方如上所说孔雀座。想阿弥陀佛而坐其上。于其北方如上所说迦楼罗座。想不空成就佛而坐其上各于座上又想满月形。复于此上想莲华座。每一一莲花座上佛坐其中

尔时金刚界如来。以持一切如来身以为同体。一切如来普贤摩诃菩提萨埵三摩耶所生名摄一切萨埵名金刚加持三摩地入已此一切如来大乘阿毗三摩耶心。名一切如来心。从自身心而出即说密语曰

跋折啰　萨埵

才说此密语时。从一切如来心。即是彼世尊。以为普贤月轮。出以净治一切众生摩诃菩提心已。各住于一切如来方面。于彼诸月轮中。而出一切如来。金刚智已。皆入毗卢遮那如来心中。以其普贤故及坚牢故。从金刚萨埵三摩地中以一切如来神力。以为同一密体。遍满虚空界量。具足光明以为五顶。以一切如来金刚身口意所成五股跋折啰。即成就已。又从一切如来心出。置于右掌中。尔时复从跋折啰。出种种色相。光明照曜遍满一切世界。又想于诸光明峰上。一切世界微尘等如来出现。既出现已。尽遍法界满虚空中。及一切世界周流海云。于一切如来平等性智神通。现成等正觉。能令发一切如来大菩提心。成就普贤种种行相。亦能奉事一切如来。眷属能令趣向大菩提场。复能摧伏一切诸魔。悟一切平等性。证大菩提转正法轮。乃至救护一切世界众生。成就一切如来神通智最上悉地等。现一切如来神变已。为普贤故。复为金刚萨埵三摩地极坚牢故。同一密体。成普贤大菩萨身已。住于毗卢遮那佛心。而高声唱是言奇哉曰

  我是普贤　　坚固萨埵　　虽非身相
  自然出现　　以坚牢固　　为萨埵身

尔时普贤大菩萨身。从佛心出已。于一切如来前。依于月轮复请教示。尔时世尊毗卢遮那。入一切如来智三摩耶金刚三摩地已。现一切如来户罗三摩地。慧解脱知见。转正法轮展转利益众生。大方便力精进大智三摩耶。尽遍一切众生界。救护一切。为自在主。一切安乐悦意受用故。乃至一切如来平等性智神通摩诃衍那。阿毗三摩耶。克果成就最上悉地故。一切如来以此悉地跋折啰。为彼普贤大菩萨应以一切如来转轮位。故以一切如来身宝冠缯彩而灌顶之。既灌顶已而授与之。尔时诸如来。以彼执金刚之名灌顶故。便号为执金刚。是时执金刚菩萨。屈其左臂现威猛力士相。右手执跋折啰。向外抽掷弄而执之。高声作是言曰

  此跋折啰　　是诸如来　　无上悉地
  我是金刚　　授与我手　　以我金刚
  执持金刚

此是金刚萨埵三摩地一切如来菩提心智第一

尔时世尊毗卢遮那。复入不空王大菩萨三摩耶。出生加持萨埵金刚三摩地已。从自心而出召请一切如来三摩耶。名一切如来心。即说咒曰

拔折啰　啰穰(而伽反上)

才说此密语时。于一切如来心中。则彼执金刚菩萨。以为一切如来之大钩。出已便即于世尊毗卢遮那掌中而住。尔时从彼大钩身中。出现一切世界微尘等如来。既出现已。钩召请入一切如来等事。及一切佛神变作已。由不空王故。及由金刚萨埵坚牢故。同一密合。以为不空王大菩萨身。成就已。住于世尊毗卢遮那佛心。而高声唱言奇哉曰

  我是不空王　　从彼金刚生
  以为大钩召　　诸佛成就故
  能遍一切处　　钩召诸如来

时彼不空王菩萨。从佛心出已。便依于诸如来右边月轮复请教示

尔时世尊。入一切如来钩召金刚三摩耶三摩地已。为一切如来钩召三摩耶。尽遍众生界。一切摄召。一切如来为一切安乐悦意受用故。乃至为得一切如来三摩耶智所持。增上悉地成就故。即于彼不空王大菩萨。如上于双手而授之。尔时一切如来。以金刚钩召名号。而灌顶之。是时金刚钩召菩萨。以彼金刚钩钩召一切如来已。而高声唱言曰

  我是诸如来　　无上金刚智
  能成就佛事　　最上钩召者

此是不空王大菩萨三摩耶一切如来钩召智第二

尔时世尊。复入摩罗大菩萨三摩耶。出生加持萨埵金刚三摩地已。即从己身。出一切如来奉事三摩耶。名一切如来心。即说密语

跋折啰　啰伽

才说此咒时。从一切如来心中。即彼世尊执金刚。以为一切如来花器仗。既出已同一密体。入于世尊毗卢遮那佛心中。于彼便以为金刚弓箭身。而住于掌中。即从彼金刚箭身。一切世界微尘等如来身出现已。为作一切如来奉事等。及一切如来神变。作已由至极杀故。复由金刚萨埵三摩地极坚牢故。同一密合。以为成就摩罗大菩萨身已。即住于世尊毗卢遮那佛心中。住已而高声唱是言奇哉曰

  我自性清净　　能以染爱事
  奉事于如来　　以离染清净
  染故能调伏

尔时彼摩罗大菩萨身。即从毗卢遮那佛心而下。于一切如来左边月轮中。而住已复请教示

尔时世尊。入一切如来爱染奉事三摩地加持金刚。既入定已。一切如来摩兰拏金刚三摩耶。尽遍众生界喜爱。一切安乐悦意受用。乃至一切如来摩罗业最胜悉地获果故。彼金刚箭为彼摩罗大菩萨。如上双手而授之。是时一切如来。皆号彼为金刚弓。以金刚弓名而灌顶之。尔时金刚弓菩萨摩诃萨。以其金刚箭杀一切如来时。即以高声唱如是言曰

  此是一切佛　　离垢爱染智
  以染害离染　　一切受安乐

此是金刚弓大菩萨三摩地奉事一切如来智第三

尔时世尊复入欢喜王摩诃萨埵三摩耶。所生萨埵加持金刚三摩地已。从自身心而出一切如来欢喜。名一切如来心即说密语

跋折啰　娑度

才说此咒时。从一切如来心。即彼执金刚以为一切如来善哉想已。同一密合。便入毗卢遮那如来心。既入心已。而为金刚欢喜体。住于双手掌中。尔时从彼金刚欢喜体中。出现一切世界微尘数等如来身。既出现已。作一切如来善哉等事。一切如来神变已作。以极欢悦故。复以金刚萨埵三摩地。极坚牢故。同一密合。便成欢喜王摩诃萨身。住于毗卢遮那如来心。而高声唱如是言奇哉曰

  我是最胜　　一切智者　　所共称说
  若诸妄想　　分别断除　　闻常欢喜

尔时欢喜王摩诃萨身。从佛心下。于诸如来背后月轮中住复请教示

尔时世尊入一切如来欢喜金刚三摩地已。一切如来无上极欢喜智三摩耶为尽遍众生界。一切欢喜一切安乐悦意受用故。乃至一切如来无上踊跃。获最胜味悉地果故。其金刚欢悦。为彼欢喜王摩诃菩提萨埵。如上授与双手尔时一切如来皆号之。为金刚踊跃。以其金刚名而灌顶之。于时金刚踊跃菩萨摩诃萨。以其金刚欢悦相。以善哉声令诸佛欢喜已。高声作如是言曰

  此是诸佛等　　善哉能转者
  此殊妙金刚　　能增益欢喜

此是金刚踊跃摩诃萨三摩耶一切如来作善哉智第四

以上四菩萨。并是金刚部中阿閦佛眷属。都号为一切如来摩诃三摩耶萨埵

尔时世尊复次从虚空藏心。出现摩诃菩提萨埵三摩耶。所生宝加持金刚三摩地已。此一切如来灌顶三摩耶。名一切如来心。从自心而出即说密语

跋折啰　阿啰怛那(二合)

才出此咒时。从一切如来心中遍满虚空。平等性智善决了故。金刚萨埵三摩地及坚牢故。同一密合。即彼执金刚以为流出光明。尽遍虚空。犹彼尽遍虚空光明照曜故。以尽遍为虚空界。尔时以诸佛加持力。一切虚空界。悉入世尊毗卢遮那心中。善修习故。金刚萨埵三摩地。以为遍虚空藏。周流一切世界等量。摩诃金刚宝所成身。安住如来掌中。是时从彼大金刚宝身中。出现一切世界微尘等已。而作一切如来灌顶等事。一切如来神变。于一切世间作已。以尽遍世界藏善出生故。以金刚萨埵三摩地极坚牢故。同一密合。成就虚空藏大菩萨。既成就已。住于毗卢遮那心。而高声唱如是言奇哉曰

  我是自灌顶　　金刚宝无上
  虽无住著者　　然为三界主

时彼虚空藏摩诃菩提萨埵。从毗卢遮那佛心下。向一切如来前。依于月轮复请教示

尔时世尊入大摩尼宝金刚三摩地已。一切如来有所乐求皆令圆满三摩耶。尽遍众生界。为得一切利益故。一切安乐悦意受用故。乃至得一切如来事成就最上悉地故。此金刚摩尼。为彼虚空藏大菩提萨埵。以为金刚宝转轮故。又以金刚宝藏灌顶。既灌顶已而双手授之。是时一切如来以灌顶之号名金刚藏。尔时金刚藏摩诃菩提萨埵。将彼金刚摩尼。于己灌顶处置已。而高声作是言曰

  此诸如来许　　能灌众生顶
  我是手授者　　及授与我者
  以宝而饰宝

此是宝生如来部金刚藏大菩萨三摩地一切如来灌顶宝智第一

尔时世尊。复入大威光摩诃萨埵三摩耶。所生宝加持金刚三摩地已。彼自出一切如来光明三摩耶。名一切如来心。从自身心而出此密语

跋折罗　帝壤

才出此密语时。从一切如来心。即彼薄伽梵执金刚以为大日轮。同一密合。入于毗卢遮那佛心。便成金刚日身。住于如来掌中。于时即从彼金刚日身中。出现一切世界微尘等如来身。出已放一切如来光明等事。一切如来神变作已。以极大威光故。金刚萨埵三摩地摩诃菩提萨埵身成就已。住于毗卢遮那心。而高声唱是言奇哉曰

  无比大威光　　能照众生界
  令诸佛依护　　虽复净即是
  净中能复净

时无垢威光摩诃菩提萨埵身。从佛心下已。即依于如来右边月轮中住复请教示

尔时世尊。入一切如来以圆光加持金刚三摩地已。一切如来光明三摩耶。尽遍众生界无比威光。为一切安乐悦意受用故。乃至一切如来自身光明。为最上悉地成就故。将彼金刚日。与彼大威光摩诃菩提萨埵。于双手而授之。是时一切如来。共号为金刚光明。以金刚名而灌顶之。尔时金刚照曜菩萨摩诃萨。以其金刚日照曜一切如来已。而高声唱是言曰

  此是诸佛智　　除灭无智闇
  以微尘等量　　超越于日光

此是金刚光明大菩萨三摩地一切如来圆光智第二

尔时世尊。复入宝幢菩萨三摩耶。所生宝加持金刚三摩地已。能满足一切如来所求三摩耶。名一切如来之心。从自心而出即说密语

跋折啰　计都

才出此密语时。从一切如来心。即彼薄伽梵执金刚。以种种殊妙杂色严具以为宝幢。出已同一密合。入于毗卢遮那心。便成金刚幢身。既成就已而安住于佛掌中。尔时从金刚幢身中。出一切世界微尘等如来身。出已。而建立一切如来宝幢等事。作一切如来神变已。以大宝幢故。金刚萨埵三摩地极坚牢故。同一密合。以为摩诃菩提萨埵身。即住于毗卢遮那世尊心中。而高声唱是言奇哉曰

  无比量幢　　我能授与　　一切利益
  满足悉地　　一切所求　　一切能满

时彼宝幢摩诃菩提萨埵。从佛心下已。依于诸如来左边月轮中住复请教示

尔时世尊。入一切如来建立加持金刚三摩地已。能建立一切如来思惟三摩尼幢三摩耶。为尽遍众生界。能圆满一切希求。一切安乐悦意受用故。乃至获得一切如来大利益最上悉地果故。彼宝幢如上授与双手掌中。是时一切如来以金刚表刹而名号之。复以金刚名号而灌顶之。尔时金刚表刹菩萨摩诃萨。以彼金刚幢。令一切如来。于檀波罗蜜相应。而高声唱是言

  此是诸如来　　希求能圆满
  名为如意幢　　檀波罗蜜门

此是金刚幢菩萨三摩地一切如来檀波罗蜜智第三

尔时世尊。复入常爱欢喜根摩诃菩提萨埵三摩耶。所生宝加持金刚三摩地已。从自身心。出此一切如来爱三摩耶。名一切如来心而说密语

跋折啰　诃婆

才出此密语时。从一切如来心。即彼薄伽梵执金刚。以为一切如来微笑。同一密合。便入毗卢遮那如来心而成金刚微笑身。于如来掌中而住

尔时从彼金刚微笑身。出现一切世界微尘等如来。一切如来希有事等。一切如来神变游戏作已。常爱欢喜根故。金刚萨埵三摩地极坚牢故。以为大菩萨身。既成就已。住于世尊毗卢遮那心中已。而高声作是言奇哉曰

  我是为大笑　　一切胜中上
  恒常善住定　　以为佛事用

尔时常爱欢喜根摩诃菩提萨埵身。从佛心而下。依于一切如来背后月轮中而住复请教示。于时世尊入一切如来希有加持金刚三摩地已。出现一切如来三摩耶。尽遍众生界。诸根无上安乐悦意受用故。乃至获得一切如来根净治智神通果故。彼金刚微笑。为彼常爱欢喜根摩诃菩提萨埵。如上授与于双手掌中。尔时一切如来。以金刚爱名而为之号。便以金刚名而为灌顶。于时金刚爱摩诃菩提萨埵。以其金刚微笑。于一切如来微笑。而高声唱是言曰

  此是诸如来　　示生现希有
  大智能踊跃　　二乘所不知

此是金刚爱摩诃菩提萨埵。一切如来微笑希有智第四

以上宝部中四菩萨。是一切如来大灌顶萨埵

尔时世尊复入观自在摩诃菩提萨埵三摩耶。出生法加持金刚三摩地已。从自身心。出一切如来法三摩耶。名一切如来心。而说密语曰

跋折罗　达摩

才出此密语时。于一切如来身中。即彼薄伽梵执金刚。由自性清净一切法平等性智善决了故。金刚萨埵三摩地极坚牢故。以为法光明。由彼法光明。出现一切世界周遍照曜。便成法界。时彼一切法界遍满虚空界。同一密合。入于毗卢遮那佛心中。周遍虚空界量。成大莲花身住于世尊手中。尔时世尊从彼金刚莲华身中。出现一切世界微尘等如来身。既出现已一切如来三摩地智神通等。一切如来神通游戏。于一切世界作已。观自在故。及金刚萨埵三摩地坚牢故。同一密合。以为观自在摩诃菩提萨埵身。成就已。住于毗卢遮那佛心中。而高声唱是言奇哉曰

  我是第一义　　本来自清净
  筏喻于诸法　　能得胜清净

时彼观自在摩诃菩提萨埵身。从佛心下已。依于一切如来前月轮中而住复请教示

尔时世尊。入一切如来三摩地智三摩耶。所生金刚三摩地已。能清净三摩耶。尽遍众生界自身清净。为一切安乐悦意受用故。乃至获得一切如来法智神通果故。即将彼金刚大莲华。如上授与观自在菩萨摩诃萨。为转正法轮故。为一切如来法身。灌顶已而于双手授之。尔时一切如来。复以金刚眼名号而为灌顶。于时金刚眼菩萨摩诃萨。彼莲花叶以开敷故。贪爱自性离清净无染污。作是观察已而高声唱如是言曰

  此是诸佛慧　　能觉了贪爱
  我及所授者　　于法而住法

此是莲华部金刚眼大菩萨三摩耶一切如来观察智第一

金刚顶瑜伽中略出念诵经卷第一金刚顶瑜伽中略出念诵经卷第二

        大唐南印度三藏金刚智译

尔时世尊。复入文殊师利摩诃菩提萨埵三摩耶。所生法加持金刚三摩地已。从自心出此一切如来大智慧三摩耶。名一切如来心。即说密语

跋折啰底　瑟那(三合)

才出此语时。于一切如来心。即彼薄伽梵执金刚。以为智剑而出已。同一密合。入于毗卢遮那佛心中。便为剑鞘。既成就已。住于毗卢遮那佛手中。于时从彼如来剑鞘身中。出现一切世界等如来身。一切如来智慧等。及一切如来神变游戏已。由极妙吉祥故。及金刚萨埵三摩地极坚牢故。同一密合。以为文殊师利摩诃菩提萨埵身。既成就已。往于世尊毗卢遮那佛心。而高声作是言奇哉曰

  我是诸佛语　　号为文殊声
  若以无形色　　音声可得知

尔时文殊师利摩诃菩提萨埵。从世尊心下已。依一切如来右边月轮中住复请教示

尔时毗卢遮那佛。入一切如来智慧三摩耶金刚三摩地已现一切如来断除烦恼三摩耶。为尽遍众生界。断除一切苦故。及一切安乐悦意受用故。乃至成就一切如来随顺音声。圆满慧最上悉地故。彼金刚觉。于文殊师利摩诃菩提萨埵。如上于双手授之。于时一切如来。以金刚觉而为名号。复以金刚名授其灌顶。尔时金刚觉菩萨摩诃萨。以其金刚剑。挥斫已。而高声唱是言曰

  此是诸如来　　般若波罗蜜
  能破诸怨敌　　灭罪中为最

此是金刚觉摩诃菩提萨埵三摩地一切如来智慧第二

尔时世尊。复入才发心。能转一切如来法轮摩诃菩提萨埵三摩耶。所生法加持金刚三摩地已。即从自心。出此一切如来法轮三摩耶。名一切如来心。即说密语

跋折啰　曳都

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为金刚界大坛场出已。同一密合。入于毗卢遮那佛心中。以为金刚轮身。即于如来手中住。于时从彼金刚轮身。出现一切世界微尘等如来身。出已由才发心能转法轮故。及金刚萨埵三摩地极坚牢故。以为才发心转法轮身。成就已住于毗卢遮那佛心。而高声唱是言奇哉曰

  于执金刚中　　金刚轮为上
  彼以才发心　　而能转法轮

尔时才发心转法轮。摩诃菩提萨埵身。从佛心下已依于一切如来左月轮中而住复请教示

尔时世尊。复入一切如来金刚眼轮三摩地已。一切如来大坛场三摩耶。为尽遍众生界。入不退转轮。一切安乐悦意受用故。乃至成就一切如来转正法轮最上悉地故。即彼金刚轮。而为彼才发心转法轮摩诃菩提萨埵。如上于双手而授之。尔时一切如来以金刚道场名而为之号。尔时金刚道场菩萨。以其金刚轮。为一切如来不退转故安立已。复高声唱是言曰

  此是诸如来　　能净治一切
  是名不退转　　菩提之道场

此是金刚道场摩诃菩提萨埵才发心能转一切如来法轮智第三

尔时世尊复入无言摩诃菩提萨埵三摩耶。所生法加持金刚三摩地已。即从自心出一切如来念诵三摩耶。名一切如来心即说密语

跋折啰　婆沙

才出此语时。从一切如来心。彼即以为一切如来法文字出已。同一密合。入于世尊毗卢遮那佛心。便为金刚念诵身而住于世尊掌中。尔时即从金刚念诵身。出现一切世界微尘等如来身。既出已而作一切如来法界性等一切神变游戏已。而自语言极坚牢故。同一密合。以为语言金刚菩提萨埵身已。住于毗卢遮那佛心。而高声作是言奇哉曰

  自然之秘密　　我为密语言
  若说于正法　　远离语戏论

尔时无言摩诃菩提萨埵身。从佛心而下。依于诸如来背后月轮中而住复请教示。于时世尊。复入一切如来秘密语言三摩耶三摩地。为一切如来语言智三摩耶。尽遍众生界。语言悉地成就故。一切安乐悦意受用故。乃至获得一切如来语言秘密性胜上悉地故。即彼金刚念诵。为彼无言摩诃菩提萨埵。如上授与双手。尔时一切如来以金刚语言名而为之号。于时金刚语言菩提摩诃萨埵。以其金刚念诵而与一切如来谈论已。而高声唱是言曰

  此是诸如来　　金刚之念诵
  于诸如来秘　　能为速成就

此是莲花部金刚语言摩诃菩提萨埵三摩地一切如来离语言戏论智第四

已上四菩萨是莲花部一切如来大智三摩耶萨埵

尔时世尊。复入一切如来毗首羯磨摩诃菩提萨埵三摩耶。所生羯磨加持金刚三摩地已。即从自身心。出现一切如来羯磨三摩耶。名一切如来心即说密语

跋折罗　羯磨

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切羯磨平等性智善晓了故。金刚萨埵三摩地极坚牢故。即彼薄伽梵执金刚一切如来羯磨光明而出现已。由彼一切如来羯磨光明照曜故。诸世界得成一切羯磨界。同一密合。便入毗卢遮那佛心。遍满尽虚空界量。由一切如来金刚羯磨界故。以为羯磨金刚身。而住于世尊掌中。尔时从彼羯磨金刚身。出现一切世界微尘等如来身。既现已。于一切世界一切如来羯磨等。一切如来神变游戏作已。一切如来无边羯磨故。复以金刚萨埵三摩地极坚牢故。以为一切如来毗首羯磨摩诃菩提萨埵身。即住于世尊毗卢遮那佛心。而高声唱是言奇哉曰

  诸佛羯磨不唐捐　　羯磨金刚而能转
  唯我住兹能广为　　以无功用作佛事

于时大毗首羯磨摩诃菩提萨埵身。从佛心下已。依于如来前月轮中住复请教示。尔时世尊入一切如来不空金刚三摩地已。为一切如来转供养等无量不空一切羯磨仪式广大三摩耶。为尽遍众生界。一切羯磨悉地。及一切安乐悦意受用故。乃至获得一切如来金刚羯磨性智神通最上悉地故。是彼羯磨金刚。为一切如来金刚羯磨摩诃菩提萨埵。为一切如来羯磨转轮故。复以一切如来金刚羯磨故。为其灌顶而于双手授之。尔时一切如来以为金刚毗首名而为之号。复以金刚名而灌其顶。于时金刚毗首菩萨摩诃萨。即以彼羯磨金刚置于心上。为令作用一切如来羯磨事已。而高声唱是言曰

  此是诸如来　　最上毗首磨
  我及所授者　　羯磨能羯磨

羯磨部中金刚毗首羯磨大菩萨三摩地一切如来所作事业智第一

尔时世尊。复入难胜斗战勇健精进摩诃菩提萨埵三摩耶。所生羯磨加持金刚三摩地已。入一切如来拥护三摩耶。名一切如来心。从自身心而出。即说密语曰

拔折罗　阿啰(二合)乞沙(二合)

才说此语时。于一切如来心。即彼薄伽梵执金刚。以为坚牢甲胄。而出已。同一密合便入世尊毗卢遮那佛心中。复为大金刚甲胄身。而住于如来手中。尔时从金刚甲胄身中。出现一切世界微尘等如来身。出已。一切如来拥护仪式广大羯磨等。一切如来神变游戏作已。由难胜斗战精进故。及以金刚三摩地极坚牢故。同一密合。以为难胜精进摩诃菩提萨埵身。成就已。住于毗卢遮那世尊心中。而高声唱是言奇哉曰

  精进所成甲坚牢　　坚牢于余坚牢者
  以坚牢故非色身　　能为最上金刚身

尔时彼难胜精进摩诃菩提萨埵身。从佛心中下已。依于诸如来右边月轮中而住复请教示。尔时如来。入一切如来坚固金刚三摩地已。入一切如来精进波罗密三摩耶。为尽遍众生界救护。一切安乐悦意受用故。乃至获得一切如来金刚身。最上悉地果故。彼金刚甲胄。为彼难胜精进摩诃菩提萨埵。如上于双手而授之。尔时一切如来。以金刚友名而为之号。复以金刚名号授其灌顶。尔时金刚友菩萨摩诃萨。以其金刚甲胄。而被一切如来已。而高声唱是言曰

  此是诸如来　　最上慈甲胄
  坚固精进护　　名为大亲友

金刚友大菩萨三摩地一切如来慈护甲胄智第二

尔时世尊。复入摧一切魔摩诃菩提萨埵三摩耶。所生金刚三摩地已。入一切如来方便三摩耶。名一切如来心。从自身心而出。即说密语曰

跋折罗　药叉

才出此语时。从一切如来心。即彼薄伽梵。以为大牙器。而出已。同一密合。入世尊毗卢遮那佛心。便成金刚牙身已。而住于如来掌中。于时从彼金刚牙身中。出现一切世界微尘等如来身已。一切如来调伏暴恶。一切如来神变游戏。由极摧一切魔故。及金刚萨埵三摩地极坚牢故。以为摧灭一切魔菩萨身已。便住于毗卢遮那佛心。而高声唱是言奇哉曰

  我是诸佛大方便　　有大威德应调伏
  若为寂静利众生　　摧灭魔故作暴恶

时彼摧灭魔大菩提萨埵身。从佛心下。依于诸如来左月轮中而住已。复请教示。尔时世尊。入一切如来暴恶金刚三摩地已。一切如来意调伏。粗恶三摩耶。为尽遍众生界无怖畏。一切安乐悦意受用故。乃至获得一切如来大方便智。神通最上悉地果故。以彼金刚牙器仗。为摧灭一切魔摩诃菩提萨埵。如上双手而授之。于时一切如来。以金刚暴恶名而为之号。是时金刚暴恶摩诃菩提萨埵。将彼金刚牙器仗。置于已口中。恐怖一切如来已。而高声唱是言曰

  此是诸佛现　　最上降伏者
  金刚牙器仗　　哀愍方便设

此是金刚暴恶大菩萨三摩地一切如来大方便智第三

尔时世尊。复入一切如来拳摩诃菩提萨埵三摩耶。所生羯磨加持金刚三摩地。入一切如来身口意金刚缚三摩耶。名一切如来心。从自心出已。即说密语曰

跋折罗　散地(重音呼)

才出此语时。从一切如来心。即彼执金刚。以为一切如来印缚。出已同一密合入于毗卢遮那佛心。而为金刚缚身已。而住于世尊掌中。于时从彼金刚缚身中。出现一切世界微尘等如来身。出已。为于一切世界。一切如来印缚智等。作一切神变已。由一切拳牢缚故。及金刚萨埵三摩地极坚牢故。同一密合。以为一切如来拳摩诃菩提萨埵身。成已。住于世尊毗卢遮那佛心。而高声唱是言奇哉曰

  我是三摩耶　　坚牢缚身者
  诸愿求成就　　虽解脱示缚

于时彼一切如来拳摩诃菩提萨埵身。从佛心下已。依诸如来背后月轮中住。复请教示

尔时世尊。入一切如来三摩地已。一切如来印缚三摩耶。尽遍众生界。一切如来大神力现验作事故。一切悉地诸安乐悦意受用故。乃至一切如来一切智智印。为生最上悉地果故。彼金刚缚。为一切如来金刚拳摩诃菩提萨埵。如上双手授之。于时一切如来。以金刚拳名而为之号。复以金刚名授其灌顶。尔时金刚拳菩萨摩诃萨。以其金刚缚。而缚之一切如来已。高声唱是言曰

  此是诸如来　　坚牢金刚缚
  若为一切印　　速疾成就故
  三摩耶极难　　羯磨能超度

金刚拳大菩萨三摩地缚一切如来身口意智第四

于羯磨部中。四菩萨三摩地。都名一切如来羯磨智。尔时阿閦如来。为毗卢遮那世尊。入一切如来智印故。金刚波罗蜜三摩耶。金刚加持金刚三摩地。已即从自心。出现一切如来金刚三摩耶。名一切如来印。即说密语曰

萨埵　跋折丽

才出此语时。于一切如来心。出现金刚光明。于彼金刚光明诸门。即彼执金刚。一切世界微尘等。以为如来身印。一切智同一密合。周遍一切世界量。以为大金刚身已。于世尊毗卢遮那前。依于月轮住。而高声唱是言奇哉曰

  诸佛与萨埵　　金刚极坚牢
  若以坚牢故　　非身金刚身

如来部中金刚波罗蜜一切如来金刚三摩耶智第一

尔时宝生如来。以为世尊毗卢遮那如来。入一切如来智印故。宝波罗蜜三摩耶。所生宝金刚加持三摩地。已即从心。出现此金刚宝三摩耶身印。即说密语曰

阿罗(二合)怛那(二合)跋折丽

才说此语时。从一切如来心中。出现宝光明。于彼宝光明。即彼执金刚。一切世界微尘等。以为如来身印。一切如来诸智。同一密合。周遍一切世界量。而为大金刚宝身。依毗卢遮那右边月轮中住。而高声唱是言奇哉曰

  诸佛金刚契　　我是宝金刚
  坚牢灌顶门　　说如来身印

如来部中宝波罗蜜一切如来金刚宝灌顶三摩耶智第二

尔时观自在王如来。以为世尊毗卢遮那佛。契一切如来智故。入法波罗蜜三摩耶。所生金刚加持三摩地已。即从自身。出现此法三摩耶身契。即说密语曰

达摩　跋　折啰

才出此语时。从一切如来心。出现莲花光明。于彼莲花光明。即彼薄伽梵执金刚。以为一切世界微尘数如来身。一切如来智契已。同一密合。一切世界周遍量以为金刚莲花身已。依于毗卢遮那佛背后月轮中住。而高声唱是言奇哉曰

  一切佛谓我　　清净法金刚
  若以性清净　　虽染而清净

如来部中法波罗蜜三摩耶所生加持金刚三摩耶智第三

尔时不空成就如来。为世尊毗卢遮那一切如来遍智契故。入一切波罗蜜三摩耶。所生金刚加持三摩地已。此一切三摩耶自已契。从自心而出。即说密语曰

羯磨　跋　折哩

才出此语时。从一切如来心。出现一切羯磨光明。于其一切如来光明。即彼薄伽梵执金刚。以为一切世界微尘等如来身遍契一切如来智已。复同一密合。遍满一切世界量。面向四方。以为羯磨金刚身已。依于世尊毗卢遮那左边月轮中住。而高声唱是言奇哉曰

  一切如来智　　我多种羯磨
  金刚若唯一　　尽遍佛世界
  能事业羯磨

一切如来三摩耶羯磨波罗蜜一切如来作佛事业智第四

都名一切如来摩诃波罗蜜。尔时毗卢遮那世尊。复入一切如来爱乐供养三摩耶。所生金刚三摩地已。此一切如来眷属。摩诃持明天女。从自心而现。即说密语曰

跋折啰　逻细绁(二合)

才出此语时。从一切如来心。出现金刚印。于其金刚印峰。即彼薄伽梵执金刚。以为一切如来微尘等如来身已。同一密合。为金刚喜摩诃持明天女。遍身似金刚萨埵女。殊妙色相形貌威仪。一切严具而为庄饰。一切如来部所摄。是为金刚萨埵女。既成就已。即依于阿閦鞞世尊左边月轮中住。而高声唱是言奇哉曰

  我无比供养　　余无有能者
  若以爱供养　　能成诸供养

一切如来喜爱密供养菩萨三摩地一切如来安乐悦意智第一

尔时世尊。复入一切如来宝鬘灌顶三摩耶。出生金刚三摩地已。此一切如来部。摩诃持明天女。从自心而出。即说密语曰

跋折啰　么隶

才出此语时。从一切如来心。出现摩诃宝契。从彼宝契。即彼薄伽梵执金刚。以为一切世界微尘等如来身已。同一密合。复为金刚鬘摩诃天女已。依于世尊宝生左边月轮中住。而高声唱是言奇哉曰

  我是无宝　　名宝供养　　若于三界
  为胜谛王　　即以供养　　而为教令

一切如来宝鬘灌顶供养一切如来觉分智第二

尔时世尊。复入一切如来歌咏三摩耶。所生金刚三摩地已。从自心。出现一切如来部摩诃天女。即说密语曰

跋折罗　倪(俄以切)坻

才出此语时。从一切如来心。出现一切如来法契。从其法契。即彼薄伽梵执金刚。以为一切世界微尘等如来身。同一密合。复为金刚歌咏摩诃天女。依于观自在王佛左边圆满月轮中。而住高声唱是言奇哉曰

  我是诸供养　　以为歌咏者
  虽能令欢喜　　假设如空响

一切如来歌咏供养菩萨三摩地一切如来偈颂三摩耶智第三

尔时世尊毗卢遮那。复入一切如来作舞供养三摩耶。所生一切如来部大天女。从自心而出。即现说密语

跋折啰　涅哩帝曳(二合)

才出此语时。从一切如来心。为一切如来作务种种广大仪式供养。出已。从彼一切如来舞供养广大仪式。即彼薄伽梵执金刚。以为一切世界微尘等如来身已。依于世尊不空成就如来左边满月轮中而住。高声唱是言奇哉曰

  广大一供一切供　　能作利益遍世间
  若以金刚舞仪式　　而能成就佛供养

一切如来舞供养一切如来无上供养羯磨智第四

已上四部。是一切诸如来密法供养

尔时阿閦鞞世尊。复为供养毗卢遮那如来。随外供养故。入一切如来能为滋茂三摩耶。所生金刚。名一切如来主香婇女。从自心出。即说密语曰

跋折罗　度鼙

才出此语时。复从一切如来心。即彼薄伽梵执金刚。以为无量种种庄严供养云集。以此无量众香云气严云。遍满一切金刚界已。又从彼众香供养严云海中。出现一切世界微尘数如来身已。同一密合。以为金刚香天身。依于世尊阿閦佛金刚摩尼峰楼阁左角边月轮中住。而高声唱是言奇哉曰

  我为天供养　　能令善滋茂
  若入诸众生　　速得证菩提

一切如来香供养能令滋茂菩萨三摩地所生金刚摄智第一

尔时宝生如来世尊。复为供养毗卢遮那世尊。随外供养故。入宝庄严具供养三摩耶。所生金刚三摩地已。从自心。出现一切如来承旨天女。即说密语

跋折罗　补瑟鞞(二合)

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切花供养庄严。出现。遍满虚空已。复从一切诸花供养庄严中。出现一切世界微尘等如来身。同一密合。以为金刚承旨天女之身。依于毗卢遮那世尊金刚摩尼峰楼阁左角边月轮中住。而高声唱是言奇哉曰

  我是花供养　　能为诸严具
  供养宝性已　　速获于菩提

一切如来金刚花供养菩萨三摩地一切如来宝庄严具供养三摩耶智第二

尔时观自在。王如来世尊为供养毗卢遮那如来。随外供养故。入一切如来光明供养三摩耶。所生金刚三摩地已。此一切如来女使。从自心而出。即说密语

跋折啰(二合)虏计

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切世界光明供养庄严。遍满法界。出现已。从彼一切光明供养庄严中。复出现一切世界微尘等如来身。同一密合。以为金刚光明天身已。于世尊金刚摩尼峰楼阁左角边月轮中而住。高声唱是言奇哉曰

  我是大供养　　以为清净灯
  若具法光明　　速得诸佛眼

一切如来灯光明供养庄严菩萨三摩地一名如来光明遍法界智第三

尔时不空成就如来世尊。为供养毗卢遮那世尊。随外供养故。入一切如来涂香供养三摩耶。所生金刚三摩地已。从自心。出一切如来婢使。即说密语曰

跋折啰　蹇提

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切如来涂香供养庄严。出现。从彼一切涂香供养庄严中。复出现一切世界微尘等如来身。同一密合。以为金刚涂香天身。依于世尊金刚摩尼峰楼阁左角边月轮中住。而高声唱是言奇哉曰

  我涂香供养　　是殊妙悦意
  若以如来香　　遍授一切身

一切如来涂香供养三摩耶菩萨三摩地是一切如来戒三摩地慧解脱解脱知见香等智第四

都名奉受一切如来教者天女

尔时世尊毗卢遮那如来。复入一切如来三摩耶钩三摩耶。所生萨埵金刚三摩地已。从自心。出现此一切如来一切群众印主。即说密语

跋折罗　俱奢若(短声)

才出此语时。复从一切如来心。即彼薄伽梵执金刚。以为一切如来一切群印。出现。从彼诸如来一切世界微尘等。出现如来身已。同一密合。复为金刚钩摩诃菩提萨埵身已。依于世尊金刚摩尼峰楼阁金刚中间月轮中而住。钩一切如来。三摩耶已。而高声唱是言奇哉曰

  我是诸如来　　坚固三摩耶
  若我钩召已　　祗奉一切坛

一切如来钩菩萨三摩地一切如来三摩耶钩召智第一

尔时世尊。复入一切如来三摩耶引入。摩诃菩提萨埵三摩耶。所生三摩地已。从自心。出现导引一切如来入印使者。即说密语

跋折罗　波舍(短呼)

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切如来引入群印已。即从一切如来引入群印。出现一切世界微尘等如来身已。同一密合。复为金刚罥索摩诃菩提萨埵身。依于世尊金刚摩尼峰楼阁宝门间月轮中而住。引入一切如来已。而高声唱是言奇哉曰

  我是诸如来　　金刚固罥索
  设入诸微尘　　复令彼引入

一切如来金刚罥索大菩萨三摩地引入一切如来智第二

尔时世尊。复入一切如来三摩耶。钩锁摩诃菩提萨埵三摩耶。所生萨埵金刚三摩地已。即从自心。出现一切如来缚诸如来心使者。即说密语

跋折罗　娑怖(二合)吒

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切如来三摩耶缚众印。而出已。复从彼一切如来三摩耶缚众印中。出现一切世界微尘等如来身。同一密合。以为金刚钩锁摩诃菩提萨埵身已。依于如来金刚摩尼宝峰楼阁法门间月轮中住。而高声唱是言奇哉曰

  我是诸如来　　金刚坚钩锁
  虽一切缚解　　为生故受缚

一切如来三摩耶钩锁摩诃菩提萨埵三摩地一切如来三摩耶缚智第三

尔时世尊。复入一切如来摄入。摩诃菩提萨埵三摩耶。所生萨埵金刚三摩地已。即从自心。出现此一切如来诸印童仆。即说密语

跋折罗吠舍(短呼之)

才出此语时。从一切如来心。即彼薄伽梵执金刚。以为一切如来诸咒群众。出现。即于彼一切如来诸咒群众中。出现一切世界微尘等如来身同一密合。以为金刚摄入身。依于世尊金刚摩尼宝峰楼阁羯磨门间月轮中住。而高声唱是言奇哉曰

  我是诸如来　　金刚摄牢固
  能为一切主　　亦复作童仆

一切如来摄入摩诃菩提萨埵三摩耶所生金刚三摩地名一切如来金刚摄入智第四

已上都名一切如来受教者。如上次第。尽诸部眷属。坛场主。及金刚萨埵为首。一切菩萨等。各各思惟本三摩地。自己形状服饰。所执记印。然后思惟自己所持明主菩萨色相。又想诸佛世尊。满虚空界。油麻等量。若自己身结加趺坐。置右手于左手上。舌拄上齶。住意于鼻端微细金刚大柱。以念绳系意。令作堪任。如调炼净腊。其心随调。种种任用。又若水精石云母等。本性明彻随其色影。而为变现。是心亦尔。本性清净。但由妄业耽着世间技艺工巧。随彼转变。一切妄想之所庄饰。宁可翻妄归真。修习实相。一切智智无上功德分别道用。如是以决定慧味。善巧意乐。勇猛威德。观察自心。散乱烦恼所薰。蕴入界等摄所摄远离。法无我相应。初始生。犹如阳焰幻化乾闼婆城。如空中响。如旋火轮梦妄。远离过于一百六十世间心。作是思惟已。于己身心自知可验。彼是知道者见道者真实所说。愚夫系着相者。终不了知。次须入观止出入息。初依瑜伽安那般那。系念修习。不动身躯。亦不动支分。名阿娑颇那伽法。久修行者。如是思惟时。入想己身住在虚空。一切诸佛遍满法界。以弹指印令从坐起。持诵者应思惟谛听诸佛告言。善男子无上正等菩提。速宜现证。汝若一切如来真实。未能了知。云何堪忍能修一切苦行。尔时听闻一切佛语已。即依仪式。从定而出。即结从坐起印。其印法金刚拳双结已。檀慧度互相钩进力度仰相拄。即说密语

唵　跋折罗　底瑟咤

以此印。起已。应观十方佛海一一佛前。己身住在足下。顶礼于一切如来。礼讫以此密语应当表白曰

唵　萨婆怛他揭多迦耶缚(旡我反)袪(二合)质多钵啰(二合)那莫　跋折啰　婆那[合*牛](二合)迦阿嚧迷

梵存初字。论曰以一切如来身口意。如是我金刚敬礼。次第敬礼一切如来已作如。是言愿世尊示诲。于我云何是真实法云何安住奉行。复应思惟一切如来。各面告如是言。善男子应以三摩地本性成就。随意念诵。当观察自心。即说密语

唵　质多钵喇底(丁里切)迷昙羯卢弭

诵此密语时。观于自心状如月轮已。复白一切如来。世尊愿教示于我。欲见月轮相。一切如来复告言。善男子此心本性清净。随彼所用。随意堪任。譬如素衣易受染色。本性清净心。增长智故。以本性成就密语。应发菩提心。即说密语

唵　菩提　质儋　郁波陀耶弭

诵此语时。应结金刚缚契。以此密语。即想彼月轮极清净坚牢。大福德所成。于佛性菩提。从所生形状。如月轮澄静。清净无诸垢秽。诸佛及佛子。称名菩提心。既见智所成月。即以心启告。显发于诸如来。世尊我见彼月轮。极清净尔时一切如来告言。汝当亲近。一切如来普贤之心。汝应善修习此一切如来普贤之心。坚牢故。于自心月轮中。想金刚杵形像。钝真金色。具放光焰。即是无垢清净佛智。又想其杵具五叉股。持诵师承一切佛旨。以其五叉股契。想置其杵中。而诵密语

底瑟咤　跋折罗

次说结契法。先金刚缚已。竖忍愿度相着。以进力度。于忍愿傍如曲叉。竖相去两大麦许。又以定智度及檀慧度。两两相合。竖如叉股。是名五金刚契次修瑜伽者。复以金刚羯磨契印。心想广展此金刚印。即说密语

娑婆罗　跋折罗

说结羯磨印法。以智定度。各捻檀慧度头。申余三度。如三股跋折啰。左仰右覆。右在上已。当其心上。摩转如轮。其次想自心是菩提心。身为金刚所成。以意念诵前密语。即自随意境界。而尽展金刚身。满一切虚空世界。其次以此密语。收摄其金刚。即说密语

唵　僧喝啰　跋折啰

其次彼金刚。以此密语而坚牢之。复说密语

唵　涅哩茶　底瑟咤　跋折啰

以此咒。坚牢已。持身如故。其次思惟于一切虚空界。所有一切如来。身口意金刚界。彼皆以诸佛神力加持。入于自身金刚中。作此念时。而诵密语

唵　跋折啰哆么(二合)俱含三摩愈含摩诃三摩愈含　萨婆怛他羯多　阿毗三菩提　跋折啰哆么(二合)

俱含

梵存初字。论曰我是金刚身。三摩耶身。摩诃三摩耶身。一切如来现证菩提。为金刚身。其次以专定心。想己身随一切相好。庄严披服交络缯彩。以一切佛冠。而受灌顶。以摩诃菩提萨埵身。而想自身。其次为欲超过诸天。色相坚牢故。自己所念诵天三摩地。加持灌顶。以此仪式应善思惟。次结印法。金刚缚牢缚已。直舒忍愿度是也。为瑜伽加持故。应置其印于心。次于额喉顶上。而说密语

唵　跋折啰　萨埵　阿地瑟咤　萨缚么含(二合)

以此瑜伽。加持自身。为金刚。凡加持契。各随本部。置其处已。于顶上解散之。又说自所念诵。天灌顶者。谓从心所起金刚宝印。置于额上而灌顶结灌顶印法。谓结金刚缚已竖智定度。进力二度头相拄。屈其中分如摩尼宝状。是名授灌顶印。而说密语

唵　跋折罗　阿罗(二合)怛那(二合)阿毗诜遮摩含(二合)

其次思惟自所念诵咒。天令入自身。而诵此四字密语

壤而(迦反上短呼)吽(重引)鑁(无凡反)护(引)

以此瑜伽加持。一切咒印速得成就

次执金刚菩萨所说。其灌顶印。分擘已各存本势。于额前。以进力度互三绕之。如系鬘法。顶后亦尔。结已。从顶上两边。至肚。起于檀慧度。次第散解之。诵此密语

唵　跋折　啰阿啰(二合)怛那么隶　阿毗诜者萨婆慕那罗(二合)冥涅哩　迟呬(平)句嚧末罗迦婆制那鑁(亡凡反)

余灌顶契。同用此法散之。次结金刚缚拍手印。而令欢喜。即说密语

唵　跋折啰　都屣扈

以此语法。解结契令得欢喜。当为金刚体性。或为金刚萨埵。此瑜伽方便。于十六摩诃萨。及弥勒等。诸余十地得自在者。彼大菩萨。各各自己三摩耶印等。三摩地之所加持灌顶。而以如上法。应当思惟修习次第。若复念诵如来部咒。或诵转轮者。即以如后所说法。应加持灌顶。其中修一切部瑜伽加持者。谓萨埵金刚印结已。置于心上结印法。结金刚缚已。竖忍愿度如针是也。而说咒曰

唵　跋折啰　萨埵　阿地瑟咤　娑婆摩吽

是名金刚部加持语契。复次若宝部结金刚宝契。结契法。结金刚缚已。以智定度面相捻。稍令曲屈。以忍愿度中分面相捻。偃曲如宝是也。置于额上即诵密语

唵　跋折啰　阿啰(二合)怛娜　阿地瑟咤娑婆么含怛啰

此名宝部金刚宝加持语契。次结莲华部三摩耶印。其结印法。结金刚缚已。竖忍愿度。稍曲相拄。如莲花叶。置于玉枕下而加持之。即说咒曰

唵　跋折啰　波头摩(二合)阿地瑟咤娑婆么含　颉唎

是名莲花部加持语契

次结羯磨部三摩耶印。其结印法。结金刚缚印以忍愿度。屈入掌中。以檀慧智定等度。竖如针。置于顶上而加持之。即说密语

唵　跋折啰　羯磨　阿地瑟咤　萨[口*網](亡可反)摩含(二合)婀

是名羯磨部加持语印　复次说一切部次第灌顶法。金刚部如上说。结金刚萨埵缚已。置于顶前以自灌顶。而诵此密语

唵　跋折啰阿毗诜者　摩含(二合)吽

宝部结如上说宝三摩耶印。置于顶右以自灌顶。而诵此密语

唵　跋折啰　阿罗怛那　阿毗　诜者　摩含　怛啰

莲花部结如上。说莲花三摩耶印。置于顶后以自灌顶。而诵此密语

唵　跋折啰　钵头摩　阿毗诜者　摩含颉唎

羯磨部结如上说羯磨三。摩耶契置于顶右以自灌顶。而诵此密语

唵　跋折啰　羯磨　阿毗诜者　摩含娜

既如上灌顶已。准前诵上四字密语。令入己身。复次如上说四印。于自头上。系灌顶鬘。次第应住于瑜伽。各依本部契。如上分止观羽。存本契势。于己顶上。系灌顶鬘额上顶后如前三绕他皆仿此

金刚部结萨埵金刚已。分为二。应以金刚纯宝所成鬘。系自头上。而诵此密语

唵　跋折罗摩罗　阿毗诜者　摩含鑁(平)

宝部结宝金刚契已。分为二。应以诸宝所成鬘。系自头上诵此密语

唵　跋折啰　阿啰怛那。摩隶　阿毗诜者摩含鑁(平)

莲花部结法金刚契。分为二。应以一切法所成鬘。系自头上。而诵此密语

唵　跋折罗　达摩　摩隶阿毗诜者摩含鑁(平)

羯磨部结羯磨金刚契已。分为二。应以一切羯磨所成鬘。系自头上。而诵此密语

唵　跋折啰　羯磨　磨隶阿毗诜者　摩含鑁(平)

次如上所说。灌顶鬘中间。于顶上。应置一切如来金刚界自在契。其契法。结金刚缚契已。申忍愿度。少屈相拄。以进力度。置忍愿度初分外傍已而说此密语

唵　萨婆怛他揭多　鼻三菩提　跋折啰阿毗诜遮摩　含鑁(平)

次想自身。以为一切如来宝冠庄饰已。如上诵四字密语

壤吽　鑁护(引)

诵此语令一切如来入于己身。次结金刚缚契。如上以手合拍。令欢喜。诵此密语

唵　萨婆　怛他　揭多　鼻三菩提　跋折罗都使野护

如是以一切如来身口意金刚差别契。修饰自身已。复想一想随形相如。庄严自身。而诵一切如来大乘阿毗三摩耶百字密语。而令坚固。即说百字密语

唵　跋折啰　萨埵三摩耶　么奴波逻耶。(金刚萨埵三摩耶愿守护我)跋折啰萨埵哆吠奴乌(二合)播底瑟吒(以为金刚萨埵)涅哩茶乌(二合)铭婆嚩(为坚牢我)素睹沙揄(二合)铭婆嚩(于我所欢喜)阿努啰(上)讫睹(二合)婆铭缚素补使榆(二合)铭婆嚩　萨婆悉地　含铭般啰野绰(授与我一切悉地)萨婆羯磨素遮铭(及诸事业)质多失唎耶(令我安隐)句嚧吽呵呵呵呵护(引)薄伽梵(世尊)萨婆怛他揭多(一切如来)跋折啰么迷闷遮(愿金刚莫舍离我)跋折哩婆嚩(令我为金刚三摩耶萨埵)摩诃三摩耶萨埵阿(去引)

如是坚牢已。一切如来身口意金刚加持。以观自身成等正觉

次复于一切如来前。而献自身。诵此密语

唵　夜他萨婆怛他揭多怛他含(如诸一切如来我今亦复如是)

复次以正定心。从上所说。观察自我身心。一切真实大菩提心。是色类种种功德庄严所生。善巧方便之所建立。意乐救拔。尽遍世界而为严饰。永尽远离一切分别。如上观已。即诵此密语

唵　怛他揭都含(我是如来)

复次我今。已入普贤摩诃菩提萨埵行位。证得无住涅槃。成就希有。自身胜解不可说示。于一切如来。我今敬礼白言。世尊愿加持我。现证等觉。愿为坚牢。作此祈请。已则想一切如来。入于己心萨埵金刚中而诵此密语

唵　萨婆怛他揭多阿毗三菩提涅哩茶(坚牢也)跋折啰　底瑟咤(一切如来正等菩提金刚坚牢安隐)

金刚顶瑜伽中略出念诵经卷第二金刚顶瑜伽中略出念诵经卷第三

        大唐南印度三藏金刚智译

复次如是思惟。我成等正觉。未久一切如来普贤心。一切如来虚空所生大摩尼宝而灌顶之。得一切如来观自在法智波罗蜜。一切如来毗首羯磨性。不空无障碍教令。所依希求皆悉成就圆满。我今应当于一切法界。周流尽虚空界一切世界。遍云海中。一切如来平等性智诸神通。为现证故。于一一世间安立之处。为一切众生故。应发一切如来大菩提心。成就普贤。种种奉事一切如来种族。诣大菩提道场。应当示现降伏一切魔军。证一切如来平等性智。摩诃菩提。应转法轮。降伏一切外道。乃至尽遍救护一切众生。应授彼等种种安乐悦意。应当成就一切如来神通种智最上悉地。及余引喻一切众生。示现童子。戏住王宫。踰城出家。现修苦行。外道来诣我所。复应思惟一切如来神变。复当示现。我亦未得一向离於戏论。我当决定以一切如来三摩地所生。能现一切清净一切世间戏论。为一切世界清净故。应以此法。观察一切如来部漫茶罗。所应作漫茶罗。于中如法式。坐修习加持自身。以为结摩诃菩提萨埵摩诃契(谓金刚萨埵契是也)具此契法加持已。而起。以止羽为金刚拳。观羽执跋折罗示。威猛相。普遍观察处置。称我跋折罗萨埵而按行之

其作坛处。或别作净室。或旧净室。择地等法。不异苏悉地说。及治地用瞿摩。涂净准常。次以搓紧合杂绳。具足端严。称其肘量。智者随其力能。以绳絣其坛。坛形四方。四门。以四吉祥庄饰。具以四道绳。缯彩幡盖。悬以庄严于诸角。分门阙出眺间。以金刚宝间错。而絣外坛场。若为阎浮提自在王。或为转轮王。应画坛场。周围过一由旬。大威德阿阇黎渐小亦应作乃至四肘量。智者观察应堪孚化者。随意度量。结其坛场。亦无过失。为欲利益应所化者。金刚萨埵置立坛场。号为金刚界等。如经所说。设于掌中。随意作彼等一切坛场。能作利益。何况地上。其为四肘坛法。四边椽各阔十二指。于其中。应布彩色。画贤劫等菩萨。谓名慈氏阿时多等。及守门供养者。或阔十指半。一麦又加半。其诸门量。取四肘中九分之一。入门稍阔。若画坛师。依如此法。画者。令诸摩诃萨埵皆为欢喜。其门外。须据门阔狭。取半引外。据取一倍。各各横屈。准上齐量。各各竖画。两边相望。横画为合。取其外围一面三分之一。从心环绕为轮。又取其中三分之一。从心如上。环绕为轮。其坛中央门子轮。纵横下八线道。跋折罗如殿柱。想以成八拄。庄严其大圆轮。亦跋折罗像。皆五色作。或一百八。或三十七。锋相拄接。从入门至东北角。竖吉祥门拄。如是外坛。智者以此法画已。于彼似月轮。入其中宫。布置金刚线道。以八柱而为严饰。竖于金刚柱上。各以五月轮。于内坛中央。各置佛像。于佛四面及诸坛中心。各次第画于四三摩耶尊胜者。复以金刚势。擘过入于四坛。金刚势者。以意擎举所画及于金刚线。若入若出。画坛人。不得骑蓦金刚线道。应诵密语举之。从下过。不失于三摩耶。即说此密语

唵　跋折罗(引)鞞伽(此二字本无)羯啰(二合)摩吽

阿閦等四佛。皆应布置。初从金刚方。画阿閦鞞坛。具以执金刚等四三摩耶尊胜者。想四方佛面。向毗卢遮那座。先画执金刚。在阿閦前。次画右。次左次后。诸部准此。次至宝方。宝生坛。圆满金刚藏等。次花方阿弥陀坛。清净金刚眼等。业方不空悉地坛。金刚毗首等。于鑁部中。各依本方。置四波罗蜜。轮内四隅。置四内供养。初从火天方。顺旋而作。终自在方。外坛四角线道之中。置外供养。作法同前。又四角外。作半跋折啰。于四门间。画四摄守门者。于外坛场中。应置摩诃萨埵具足一切相能为一切利益。具知法式。金刚阿阇梨以无迷乱心。应画诸尊首者。若无力能可画者。即以种种彩色。各各画其部印。胜具功德者尊首。皆悉置之。以一切宝。末为粉。或以种种驮睹粉(朱沙石绿空青等是也)或复以殊妙五色染米粉等者。应从内先下色。初下白色。次赤色次黄绿。皆在内院。其外院以黑为之。于五色中。各想字加之。白色中想着鑁字。赤色中想置琰字。于黄色中。想阿蓝字。于绿色中想览字。于黑色中想颔字。如是五字。各置于色中已。于彼思惟五种如来智(一谓法界性智也)以大悲意。为一切世间烦恼泥沈。溺五欲乐。令彼退转故。以瑜伽思惟。于如来五种智。我当令安立。结此印已。于五种色中。各各以印触之。其结法以二金刚拳。进力二度仰侧。如针相拄是也。即说密语

唵　跋折啰　质多罗(二合)三摩耶

诵此密语时。以明目视之。欲令其色显现。焰炽者。应诚实誓言加持。是诸众生多爱染色。诸佛复为利益众生故。随彼染爱。以诚言愿。此色等皆发焰炽。此结坛法。以粉作之。最为第一。欲取久固。画作亦得。次说画印法。于鑁轮坛中。画莲花台。座上置窣堵波。此名金刚界自在印。帝释方。轮坛莲花座上。画横金刚杵形。于横杵上。有竖跋折啰。此名金刚心印。琰罗方轮坛花座上。置宝珠。此名己身灌顶印。龙方轮坛中。画横跋折啰。上画莲花。此花法器仗印。夜叉方轮坛花座上。画羯磨跋折啰(形如十字皆有锋刃)此名一切金刚印。凡所画印。具有圆光。置于莲花上。又于金刚部本位。画金刚萨埵印。画二跋折啰。竖而相并。上下一股互相钩交。次又画二跋折啰。其形如箭。次画称善哉。作拳如弹指像。次画掌中宝珠而具光明焰。次画金刚日轮印。如上光明焰。次画宝幢。其上画火焰光。次横画双跋折啰中间画露齿像。次画跋折啰。腰有莲花及画金刚刀剑。具炽焰光。次画金刚轮辐金刚。次画其舌。具赫奕光明。次画羯磨金刚。周遍皆有头面。横画跋折啰。其上有半跋折啰。次甲胄像。领袖有半杵形次画横杵。上有二牙。次画横杵。上有二金刚拳。次画萨埵金刚等记验印。应画金刚喜戏等。复于其外。随依仪式。画各自印记。又于其门间。画诸守门者印记。如上所画印像等。皆下有莲花。上有光焰。次画弥勒等自印记。所应画者。皆随意画。又想千菩萨。各在诸方悉具严饰。以自语言印而安立之。然后住于坛门前。善遍观察已。于其坛空处界外。应用殊妙涂香涂之。于外坛之外。周围各阔一肘。或以二肘。以众妙涂香。细密涂之。其次为一切见验故。应各置自语言印。其坛师有大威德者。欲令自弟子。究竟安住于如来位者。应当决定。抄画金刚界摩诃萨埵等咒各置本位上。此等是自语言印。皆从金刚界门生。随其自羯磨相应。具有大威力。次第而说此密语曰

第一跋折罗驮都　第二阿閦鞞　第三阿啰(二合)怛娜(二合)三婆颇　四嚧计摄伐啰阿罗(二合)穰　五阿目伽悉地　六跋折啰萨埵　七跋折啰阿啰(二合)穰　八跋折啰阿啰(二合)伽　九跋折啰娑度　十跋折啰阿罗(二合)怛那　十一跋折啰底穰(而佉反)　十二跋折啰计睹　十三跋折啰贺娑　十四跋折啰达摩　十五跋折啰帝乞瑟那　十六跋折啰系睹　十七跋折啰婆沙　十八跋折啰羯磨　十九跋折啰阿罗乞沙　二十跋折啰药叉　二十一跋折啰散地　二十二萨埵跋折[口*(隸-木+士)]　二十三阿啰怛那跋折[口*(隸-木+士)]　二十四达磨跋折[口*(隸-木+士)]　二十五羯磨跋折[口*(隸-木+士)]　二十六跋折啰逻斯　二十七跋折啰摩囇　二十八跋折啰拟提　二十九跋折啰涅哩底　三十跋折啰杜鞞　三十一跋折罗补瑟篦　三十二跋折啰嚧计　三十三跋折罗建提　三十四跋折罗俱舍穰(而佉反)　三十五跋折啰跛赊吽　三十六跋折啰萨普吒鑁(平)　三十七跋折啰尾赊护

于弥勒等一切菩萨。唯纯抄一阿字。其色如雪或如月晕陀花色。或于彼等位。但抄金刚萨埵字。或抄彼等名字。十六大菩萨。第一画弥勒。其次不空见。次画能舍一切恶趣。复画乐摧一切黑闇忧恼。次画香象。复画勇猛。次画虚空藏。次画智幢。次无量光。次月光次贤护。次光网次金刚藏。次无尽意次辩积。次普贤次大光明。及画所有不退转者。诸有趣有者。乃至诸轮转有路。摩诃萨大威德者。其金刚阿阇梨。应思惟是等及余置外坛中。毗卢遮那等诸天。止住欲界者。意乐调伏烦恼者。及舍利弗等。无量诸比丘来诣者。皆思惟之。又想大自在天。共其妻眷属侍从众等。又想虚空天。欢喜自在天。及商主天有四妹者。摩诃迦罗难提系摄嚩罗。都没嚧罗陀天。及想诸曜等差别名字。又种种密语神王世间迦楼罗等。那罗陀天。梵天为首。天帝王天。及一切魔军并其侍从。于其坛外。各想其印。或画其形。或但书名。次明仪式。金刚阿阇梨如上所说。随位布置已。复依法住瑜伽。号为跋折啰吽迦罗。即说此吽三摩地法。复想自身。微有竖牙。以嗔怒面而笑。又想以左脚押大自在天。以右脚押大自在妻乳房。次结摩诃三摩耶契。而执花鬘。为阿阇梨自在者。哀愍利益诸众生故。应入坛场。即诵本密语。如法奉献诸佛花鬘。或以身或以心。一回右旋其坛。却至本处。以金刚仪式。复取其鬘。置自身顶上。诵本密语而髻之。复以住瑜伽。速疾而右旋。住夜叉方门。胜伏三界世间形相。以意而开四金刚门。即说结开门契。结二金刚拳并之。以进力度。仰相拄。檀慧度互相钩。以嗔怒意。竖进力度。拨开。此是最上开门契。复为利益诸众生故。应用此密语开门。密语曰

唵　跋折啰　糯嚧特伽(二合)吒耶　三摩耶钵罗(二合)吠舍耶吽

复以瑜伽住于诸门。从于夜叉方门。开已。次如法。开琰罗方门。其次转住。开于帝释方门。次如法开龙方门。诸开门仿此。当冲门而开。其次用殊妙金瓶。或以银瓶盛一切宝及妙香药。和水盛之。以妙枝条。插于瓶中。于其口上。以种种果子。及诸名花。以为严饰。复以涂香而涂之。以杂色缯彩。系其瓶项。作种种庄严已。应专一心以密语护之。于其本位各置一瓶。如其不办遍。于其四角及于入门。各置一瓶。布列香花杂果。种种供养。以次如上法。求请教令。加持自己等。既作已即结请会契。而称自名。启请一切如来及菩萨众会。愿垂降赴。三唱此伽他曰

  愿来一切诸有中　　唯一坚实秘密者
  用能折伏暴恶魔　　现证无边离自性
  我今钩召依教请　　愿周云海来集会

次结云集契法。结萨埵金刚坚牢契已。屈进力度。于忍愿度傍。稍屈相离如钩形。彼金刚契分已。即交臂以手。左内右外抱胸。便以两手。数弹指出。声召请一切如来。令使云集。即诵此密语

唵　跋折啰　三摩阇　穰(而佉反上)

从穰字生大身菩萨。名金刚云集。于虚空中。思惟以左右手。执金刚杵及揵捶。击之出声遍满虚空。尔时才出此方便。即从诸方一切世界。微尘数诸如来及与诸菩萨众会以金刚弹指方便。发悟一切世界周流云海。皆来集会。于修行菩萨行持诵门师前而住。以金刚钩钩招集。以金刚罥索。引入。以金刚锁锁住。以金刚磬。令生欢喜。次如上所说。诸座上各思惟。安隐而坐。次诵如上所说一百字密语。及以遏伽水而奉献之。次修习金刚萨埵大契。速疾诵最上一百八名一遍

我今敬礼一切如来普贤　金刚上首金刚萨埵　执金刚　摩诃金刚萨埵

我今敬礼如来不空王　妙觉最上金刚王

金刚钩金刚请引

我今敬礼能调伏者　魔罗诸欲　金刚爱染　摩诃安乐　金刚弓　金刚箭　摩诃金刚

我今敬礼金刚善哉　金刚欢喜　摩诃悦意欢喜王　妙萨埵上首　金刚首　金刚喜跃

我今敬礼金刚宝　妙金刚　义金刚　金刚虚空　摩诃摩尼　虚空藏　金刚富饶金刚藏　我今敬礼金刚威德　金刚日最胜光摩诃光焰金刚辉　摩诃威德　金刚光

我今敬礼金刚幢　善利众生金刚光善欢喜宝幢大金刚金刚宝仗

我今敬礼金刚笑　金刚微笑摩诃笑　摩诃希有乐生欢喜金刚爱金刚欢喜

我今敬礼金刚法　善利萨埵　金刚莲花善清净观世自在金刚妙眼金刚眼

我今敬礼金刚利摩诃衍那摩诃器仗文殊师利金刚藏金刚甚深金刚觉

我今敬礼金刚轮摩诃理趣金刚因大坚实妙转轮金刚起金刚道场

我今敬礼金刚语言　金刚念诵能授悉地无言说金刚上悉地金刚言说

我今敬礼金刚毗首　金刚羯磨金刚妙教善遍一切处金刚大宽广金刚不空

我今敬礼金刚守护　摩诃无畏金刚甲胄大坚固难可敌对上首精进金刚精进

我今敬礼金刚药叉　摩诃方便金刚牙甚可怖畏金刚上摧伏魔金刚暴恶

我今敬礼金刚密令　善现验金刚嚩善能解放金刚拳上胜三摩耶金刚拳

尔时以云集故。一切如来皆欢喜。便得坚固。又金刚萨埵自为亲友。能成一切事。次以大羯磨胜上等契思惟于瓶中出现莲花。具妙色香。随清净位处以修瑜伽次第而令坐之。结金刚缚契已。以定心分擘为二。次后结诸印并准此。以止羽金刚指。以观羽手。应执之。此名菩提最上契。能授与佛菩提。结此大印已。应当想毗卢遮那尊首。坐于坛中央。结加趺坐。有大威德。色如白鹅。形如净月。一切相好皆悉圆满。头具宝冠。垂发以缯彩轻妙天衣。绕腰披绁而为上服。一切明咒以为其体。能作无量神变。常以三昧金刚轮。遍满生死界。备大轮印已。而安置讫印记。如是思惟。世尊即能成就一切羯磨。即说密语

唵　跋折啰　驮都鑁

次复想。诸善逝以白黄色莲花。阿閦鞞宝生观自在及不空大牟尼。种种殊妙不空色。作是思惟。获无量果。应次第如法。安立本契。阿閦鞞名触地契。即说密语

唵　阿閦鞞吽

宝生名授所愿契。密语

唵　阿啰(二合)怛那(二合)三婆嚩　怛啰(二合)

无量寿名胜上三摩地契。诵此密语

唵　嚧计　摄缚(二合)啰啰阇颉哩(重呼)

不空名施无畏契密语

唵　阿慕伽悉悌恶(重呼)

复次结金刚萨埵等契明仪式者。一一次第想已而安立之。以威德意气。用二摇举之。谓结二金刚拳。止羽当心。观羽如弄跋折罗势。诵此密语

唵　跋折罗　萨埵阿(引)

用二。执竖钩交肘已。诵此密语

唵　跋折罗　穰

用二。状如放箭。诵此密语

唵　跋折罗　阿罗伽护(引)

又用二。金刚于心上。为善哉契。弹指。诵此密语

唵　跋折罗　娑度索

又用二。置额上为灌顶。诵此密语

唵　跋折罗(二合)阿罗(二合)怛娜(二合)唵

复用二金刚。置于心上。如转日轮诵。此密语

唵　跋折罗　底穰闇(引)

又用二。竖右肘于左拳上为幢。诵此密语

唵　跋折罗　计都　多蓝(二合)

即彼二拳指契。置于口。向上双散之。诵此密语

唵　跋折罗　何娑呵(上)

想止羽如拘勿头。以观羽擘开之。诵此密语

唵　跋折罗达摩颉唎(二合)

又用左。置于心上。如烦恼障。以右为剑。想以杀之。诵此密语

唵　跋折罗帝乞瑟那淡(引)

又用二。伸臂当前。转之如轮。诵此密语

唵　跋折罗　曳都摩含(二合)

又用二。从口而起诵此密语

唵　跋折罗　婆沙　阿蓝

又用金刚舞。两手相绕。触两乳两颊。置于顶上。诵此密语

唵　跋折罗　羯磨剑

又用以。胸前绕腰。如被甲像诵此密语

唵　跋折罗　阿啰乞沙(二合)唅(去)

又用二。展檀慧进力等度。置口两傍如牙。诵此密语

唵　跋折罗　药吃沙(二合)吽(引)

又用二拳。合相捺。诵此密语

唵　跋折罗　慕瑟　置鑁

又用二。小低头。金刚意气。以意申敬。诵此密语

唵　跋折罗　逻细护(引)

又用二以系鬘仪式。而系之头上。诵此密语

唵　跋折罗　么隶　怛罗(二合)吒(轻)

又用二置于心上。以口似变出。诵引下申臂。诵此密语

唵　跋折罗　拟(研以反)提拟提

又用二以作舞仪已。置于顶上。诵此密语

唵　跋折罗　涅哩帝曳(二合)讫哩(二合)吒(轻)

又用二。覆手开掌。向下按之。诵此密语

唵　跋折罗　杜鞞婀(引)

又用二开掌。仰而向上举之。诵此密语

唵　跋折罗　补瑟鞞　唵(短)

又用二相向。急捺持之。为灯。诵此密语

唵　跋折罗　嚧计祢(重)

又用二置于心上。摩其胸前。向外抽散为涂香。印诵此密语

唵　跋折罗　健提俄(重)

又用二相背。檀慧度相钩。竖进度如针。曲力度为钩。诵此密语

唵　跋折罗(二合)俱奢穰(而佉反)

又用二如上相背。相钩交进力度。相拄为罥索。诵此密语

唵　跋折罗　皤舍吽吽(重引)

又用二进力度。相钩为连锁。诵此密语

唵　跋折罗　窣普吒　鑁

又用二相背。檀慧度相钩。进力度初分。相交为磬。诵此密语

唵　跋折罗　吠舍护(引)

次作阿閦鞞四部契。又作四波罗蜜等契。次第用之。又于坛外。用仰止羽拳契。应所置摩诃萨埵诸萨埵等。触地运想。而安置之。次说成就一切契法。于自心中。想四面有。金刚杵。然后依仪式。结诸羯磨契。次称赞如上契之功德。由结大智拳契故。能入佛智由结阿閦佛触地契故。得心不动

由结宝生契故。能摄受利益

由结三摩地契。能持佛三摩地

由结离怖胜上契。能速施众生无畏复次由结金刚拳契意气故。易得为金刚萨埵

由结金刚钩故。能速钩引一切如来

由结金刚爱欲契故。设是金刚妻。自身亦能染着

由结金刚欢喜契故。一切最胜皆称叹善哉

由结大金刚宝契故。诸天人师为其灌顶

由结金刚日契故。得同金刚日

由结金刚幢契故。能注杂宝雨

由结金刚微笑契。故速得与诸佛同笑

由结金刚花契故。能见金刚法

由结金刚藏剑契故。彼能断一切苦

由结金刚轮契故。能转一切如来所说法轮

由结金刚语言契故。能得念诵成就

由结金刚羯磨契故。一切如来能随顺事业

由结金刚甲契故。得为金刚坚固性

由结金刚牙契故。设是金刚尚能摧碎

由结金刚拳契故。能得一切诸契。获得悉地

由结金刚喜戏可喜契故。常受诸欢喜

由结金刚鬘契故。得美妙容色

由结金刚歌咏契故。得清净妙音

由结金刚舞契供养契故。得一切随伏

由结金刚香契故。得悦意处

由结金刚花契故。得诸庄严

由结金刚灯供养契故。获大威光

由结金刚涂香契故。获得妙香

由结金刚钩契故。能为钩召

由结金刚罥索契故。而能引入

由结金刚钩锁契故。能系留止之

由结金刚磬契故。能生欢喜

复次说一切如来金刚三摩耶结契智。欲结三摩耶等契时。先须想于己心中。一切如来三摩地所生。大殊胜五股金刚杵己。身合二羽。初分相交。观羽押止羽。此名金刚合掌。极诸度本。互相握合。此名金刚缚契。凡诸三摩耶契。皆从此无上金刚缚所生。我今当次第。说诸三摩耶契法。作金刚缚契已。申忍愿度。窟其初分。相拄为刀。曲进力度于刀傍。此是毗卢遮那金刚界自在契密语曰

唵　跋折罗　哆尾(亡礼反二合)摄嚩(二合)颉哩跋尔哩(二合)儞吽(引)

次如本缚契已。合申忍愿二度。竖为茎。此名阿閦鞞佛三摩耶契密语曰

唵　跋折罗　跋折哩祢吽(引)

如本愿缚契已。屈忍愿度。初分相拄。智定度面。相拄为宝。此名宝生佛三摩耶契密语曰

唵　阿罗(二合)怛那(二合)跋折哩祢(二合)吽

如本缚契已。曲忍愿度。相拄为花。此名阿弥陀佛三摩耶契密语曰

唵　跋折罗　达谜祢吽

如本缚契已。屈忍愿度。入掌。申檀慧智定度如针。此名不空成就佛三摩耶契密语曰

唵　跋折罗　羯磨跋折哩祢(二合)吽

次说金刚萨埵等契。结金刚缚契已。想二掌为月轮。合申忍愿二度。竖檀慧智定度而不。合为五股金刚形。是名萨埵金刚契密语曰

唵　三摩耶萨埵

如本缚契已。曲进力度为钩。头指去二三分许。此名不空王摩诃萨埵三摩耶契密语曰

唵　阿娜耶　萨埵

如本缚契已。曲进力度中分。横相交。是名摩罗摩诃菩提萨埵三摩耶契密语曰

唵　阿胡苏(上)佉

如本缚契已。以智定度。捻进力度。各弹指为善哉。是名金刚踊跃萨埵三摩耶契密语曰

唵　娑度　娑度

如本缚。竖智定度。偃屈进力度。面相拄。此名金刚藏菩萨三摩耶契密语曰

唵　苏摩诃。怛嚩

如本缚。展檀戒忍慧方便愿等。开掌。此名金刚光菩萨三摩耶契密语曰

唵　嚧布呜(二合)儞瑜多

如本缚。以檀戒慧方便等度。竖合。此名金刚表刹(亦名金刚扶)菩萨三摩耶契密语曰

唵　遏唎他　钵腊底

即以上契。置两颊笑处。翻手解举散之。此名金刚可爱菩萨三摩耶契密语曰

唵　呵呵呵呵　吽呵(上)

如本缚。竖智定度。屈力进度。头相拄。此名金刚眼菩萨三摩耶契密语曰

唵　萨婆迦(引)哩

如本缚。申忍愿度。屈其初分。相拄如刀相。此名金刚剑菩萨三摩耶契密语曰

唵　努佉掣娜

如本缚。戒方便度合竖檀慧度相交。此名金刚轮菩萨三摩耶契密语曰

唵　[口*勃]驮蒲地

如本缚。开展智定度。从口向外申拓。此名金刚语言菩萨三摩耶契密语曰

唵　钵啰(上声)　底摄勃驮

如本缚。以智定度。押檀慧度。为羯磨跋折罗。此名毗首羯磨菩萨三摩耶契密语曰

唵　苏(上)婆施哆嚩

如本缚。竖进力度置于心上。此名勇猛菩萨三摩耶契密语曰

唵　祢(宁一反)婆耶　哆缚

如本缚。曲进力度。开檀慧度为牙。此名金刚夜叉三摩耶契密语曰

唵　舍咄噜婆乞沙

如本缚。以智定度。捻檀慧度本间。屈进力度于智定度背上。此名金刚拳菩萨三摩耶契密语曰

唵　萨婆悉地

如本缚。置当心已。竖智定度。此名金刚爱(即嬉戏妓也)密供养天三摩耶契密语曰

唵　摩诃啰底(丁里反)

如本缚。长申二臂为鬘。此名金刚鬘天三摩耶契密语曰

唵　噜　跛戍鞞

作金刚合掌契。从口引出。向下申臂。此名金刚歌咏天三摩耶契密语曰

唵　舜(入)噜(二合)怛啰(二合上)扫溪

即开前契。相绕如舞势已。合掌置于顶上。此名金刚舞供养天三摩耶契密语曰

唵　萨婆布逝

如本缚。覆二羽掌。下按之。此名烧香供养天三摩耶契密语曰

唵　钵啰曷逻儞宁(上)

如本缚。仰二羽掌。上举之。此名花供养天三摩耶契密语曰

唵　发逻伽(上)冥

如本缚契。竖智定度。此名灯供养天三摩耶契密语曰

唵　苏帝穰(而伽反)釳(鱼乙反)哩

如本缚。开掌摩其胸前已。各分向外。此名涂香供养天三摩耶契密语曰

唵　苏伽驮　霓(鱼夷反)

如本缚。曲进力度作钩。此名金刚钩菩萨三摩耶契密语曰

唵　阿耶(去)系(形以反)穰(而佉反)

如本缚。横定度已。以智度押之。头入掌内。此名金刚罥索菩萨三摩耶契密语曰

唵　阿系(形以反)[合*牛]

如本缚。以檀定度及慧智度。相钩穿之。此名金刚连锁菩萨三摩耶契密语曰

唵　系窣普吒彭(蒲碱反)

如本缚。以智定度。并入掌内。此名金刚召入菩萨三摩耶契密语曰

唵　健吒婀婀

次说如上诸三摩耶契功德

由佛随念契故。能速证菩提

由萨埵金刚契故。能为一切契尊主

由宝金刚契故。得一切宝主

由法金刚契故。得佛法藏

由羯磨金刚契故。能作一切事业

由萨埵契故。得成金刚萨埵身

由金刚钩契故。能召诸执金刚

由金刚爱染契故。能乐一切佛法

由金刚善哉契故。能令诸佛欢喜

由宝契故。得佛灌顶位

由金刚威光契故。得金刚威光

由金刚幢契故。能施满一切愿者

由金刚笑契故。能共一切佛笑

由金刚法契故。能持金刚法

由金刚利剑契故。得佛最上慧

由金刚轮契故。能转妙法轮

由金刚语言契故。得佛语言悉地

由金刚羯磨契故。速得最上成就

由金刚铠契故。得为金刚身

由金刚夜叉契故。得同金刚夜叉

由金刚拳契故。得成就一切契

由金刚嬉戏妓契故。获得大喜乐

由金刚鬘契故。得受佛灌顶

由金刚歌咏契故。得佛赞咏法

由金刚舞契故。得佛摄护赐以供养　由金

刚烧香契故。能荣洁一切界也

由金刚花契故。得令世间随顺

由金刚光明契故。得佛五眼

由金刚涂香契故。能除一切苦厄

由金刚都印主契故。能摄召一切

由金刚罥索契故。能引入一切

由金刚锁契故。能制缚一切

由金刚召入契故。能成就摄入一切

次以十六大供养契。应供养一切如来。结金刚缚已。随次第。依本处作之。以金刚缚。从心契之。次左胁右胁背后。次额口两耳顶后右肩及腰。既周匝已。还置心上。今次第说十六大供养契密语。其心上密语曰

唵　萨婆怛他揭多(一切如来)萨婆答莽(己身)祢(年一反)耶怛那(奉献也)布穰(而佉反供养)萨颇罗拏(普皆)羯磨

跋穰(而佉反)哩婀

论曰于一切如来。我尽以身奉献。普皆供养。作诸事业。置左胁契密语曰

唵　萨婆怛他揭多　萨婆答莽　祢耶怛那布穰窣发罗拏　羯磨釳(鱼乙切)哩穰(而迦反上)

论曰于一切如来。我尽以身奉献。普皆供养胜上羯磨右胁契密语曰

唵　萨婆怛他揭多　萨婆答莽　祢耶怛那　阿努罗伽(上)那(爱业也)布穰窣发啰拏羯磨婆宁[合*牛]护(引)

论曰于一切如来。尽以身奉献。普皆供养羯磨弓箭。腰后契密语曰

唵　萨婆怛他揭多　萨婆答莽　祢耶怛那　娑度迦啰(善哉也)布穰窣发罗拏羯磨睹所置(上欢喜也)娑(重)

论曰于一切如来。尽以身奉献。以善哉声。普皆供养欢喜事业　额上契密语曰

唵　娜么(与南无同)萨婆怛他揭多迦耶毗晒罽(平)　曷罗怛宁　瓢　跋折啰末祢　唵

论曰一切如来身所灌顶诸宝。我今敬礼金刚摩尼。于心上旋转。如日轮相。密语曰

唵　娜么萨婆怛他揭多素唎曳瓢(毗也反)跋折啰帝尔宁(威光也)入嚩啰(炽焰也)奚(形伊反)

论曰一切如来金刚日等。我今敬礼炽焰威光。置契顶上。长舒二臂。密语曰

唵　娜么萨婆怛他揭多阿(去)赊(式佉切)播哩布罗拏震哆莫儞突嚩穰(而佉反)釳哩瓢跋折罗突嚩穰(而佉反)姞[口*犁]怛嚂

论曰我今敬礼一切如来。如意宝珠。所求满足。金刚胜上幢。于口上笑处。解散金刚缚时。密语曰(如解契法)

唵　纳莫萨婆怛他揭多　摩诃奔(入)唎(二合)底(丁里反)钵罗慕地夜(二合)

迦[口*犁]瓢跋折罗荷斯诃

论曰敬礼一切如来作欢喜者金刚笑。口上密语曰

唵　萨婆怛他揭多跋折罗达磨陀(金刚法性也)三摩地毗萨兜茗(赞叹)摩诃达磨系唎

论曰以一切如来金刚法性三摩地。赞叹摩诃法音。左耳上密语曰

唵　萨婆怛他揭多钵罗穰(而佉反智慧也)波罗蜜多阿鞞祢(泥一反)呵唎窣睹努冥(赞叹)摩诃具沙努倪(我伊反)淡

论曰以一切如来般若波罗蜜多所出语言。随大音声赞叹。右耳上密语曰

唵　萨婆怛他揭多者羯罗(引)叉罗钵[口*犁]伐多儞萨婆苏(上)怛啰按(左杵)多娜曳萨兜努茗萨婆漫茶唎(一切道场)[合*牛]

论曰以一切如来文字转轮为首。诸契经理趣。赞叹一切道场。顶后密语曰

唵　萨婆怛他揭多　散陀婆沙(密语)勃陀僧　只底毗(歌颂也)　伽延窣睹努茗　跋折啰　婆唎遮(语言也)

论曰以一切如来。密语我今歌咏。赞叹金刚语言。顶上密语曰

唵　萨婆怛他揭多。杜婆(香也)暝伽(云也)三慕达罗(海也)窣发罗拏(普皆)布穰(而佉反供养)羯冥(事业)伽罗　伽罗

论曰以一切如来香云海。普皆供养事业。右肩密语曰

唵　萨婆怛他揭多　补涩波(花也)钵罗婆罗窣发罗拏布穰羯冥枳[口*犁]枳[口*犁]

论曰以一切如来种种妙花云。普皆供养。作事业故。右膝密语曰

唵　萨婆怛他揭多噜迦。入嚩攞　窣发啰拏布穰羯磨婆罗婆罗

论曰以一切如来光明炽焰。普皆供养。作羯磨故。如上作已复置心上密语曰

唵　萨婆怛他揭多　健驮(涂香也)三慕达罗窣发啰拏　布穰羯冥句嚧句嚧

论曰以一切如来涂香云海。普皆供养。作事业故

如是十六大供养契。所应作已。即结如上花契大印观察十方而作是言。我今劝请一切诸佛。未转法轮者愿转法轮。欲入涅槃者愿常住。在世不般涅槃复作是念。我今奉献此赡部洲及十方世界中。人天意生。乃至水陆所有诸花。皆持奉献十方一切摩诃菩提萨埵。及一切部中所住眷属。一切契明诸天等。我为供养一切如来。作事业故。诵密语曰

唵　萨婆但他揭多　补瑟波(花)布穰暝伽三慕达罗　窣发罗拏三末曳(平声此呼供养初名)[合*牛](鼻声引)

论曰以一切如来花云海。普皆供养

又结烧香契。作是思惟。以人天所有本体香。和合香。变易香(所谓以瞻卜等诸花或薰或浸变成此香)如是等差别诸香。为供养一切如来羯磨故。我今奉献。密语曰

唵　萨婆怛他揭多　杜婆(烧香也)　布穰暝伽。三慕达罗窣发罗拏三末曳(平)[合*牛]

论曰以一切如来烧香云海。普皆供养

又结涂香契已。应作是念。以人天所有本体香。和合香。变易等差别诸香。为供养一切如来羯磨故。我今奉献密语曰

唵　萨婆怛他揭多　健陀布穰暝伽三慕达啰窣发啰拏。三末曳(平)[合*牛]

论曰以一切如来涂香云海。普皆供养

又结灯契已。作是思惟。以人天所有本体。自生差别光明(谓宝珠等)悦乐意者。为供养一切如来。作事业故。我今奉献密语曰

唵　萨婆怛他揭多　儞婆(灯)布穰暝伽三慕达罗　窣发罗拏　三末曳[合*牛]

论曰以一切如来灯云海。普皆供养

结金刚宝契已。应作是念。于此世界及余世界中。所有宝山诸宝种类。及地中海中者。彼皆为供养一切如来羯磨故。我今奉献。密语曰

唵　萨婆怛他揭多部荡(庭悉反)伽遏啰哆那棱(去)伽那　布穰暝伽　三慕达啰窣发啰拏三末曳[合*牛]

论曰以一切如来觉分宝庄严具云海。普皆供养

结嬉戏契已。作是思惟。以人天所有。种种戏弄玩笑妓乐之具。皆为供养一切如来事业故。我今奉献。密语曰

唵　萨婆怛他揭多　诃写(息也反上)逻写(同上戏笑)讫哩陀　曷啰底扫佉(企伽反)阿努怛罗　布穰暝伽三慕达啰　窣发啰拏三末曳[合*牛]

论曰以一切如来所戏笑游玩最上喜乐云海。周遍供养

金刚顶瑜伽中略出念诵经卷第三金刚顶瑜伽中略出念诵经卷第四

        大唐南印度三藏金刚智译

结萨埵金刚契已。作是思惟。如诸劫树(西方国王长者以种种花香璎珞装挂树上布施一切此名劫树)能与种种衣服严身资具。彼等皆为供养一切如来作事业故。我今奉献。密语曰

唵　萨婆怛他揭多　阿努怛啰(无上)婆曰噜(二合)跛摩三摩地婆钵那跛那部折那网(无可反)萨那布穰暝伽三慕达罗窣发啰拏三末曳吽

论曰以一切如来无上金刚喻三摩地修习。上妙饮食衣服云海。普皆供养

结羯磨金刚契已。作是思惟。虚空藏中一切如来。为承事故。即想一一佛前。皆有己身。亲近侍奉。诵密语曰

唵　萨婆怛他揭多迦(去)耶祢(泥底反)耶怛那布穰暝伽　三慕达啰窣发啰拏三末曳[合*牛]

论曰以自身。奉献一切如来云海。普皆供养结达摩金刚契已。作是思惟。我今此身。与一切菩萨身等同无异。复应观察。诸法实性平等无异。作是观已。诵密语曰

唵　萨婆怛他揭多质多祢耶怛那布穰暝伽　三慕达啰窣发啰拏　三末曳[合*牛]

论曰以一切如来心奉献云海。普皆供养

结宝幢契已。复应观察。尽生死中一切众生。苦恼所缠。深生哀愍。我今为救护故。发阿耨多罗三藐三菩提心。是故若未度者。我当令度。未安慰者。当令安慰。未涅槃者。令得涅槃。及雨种种宝。随彼所求皆令满足。作是思惟已。诵此密语

唵　萨婆怛他揭多摩诃跋折噜嗢婆摩但那波罗蜜多布穰暝伽　三慕达啰窣发啰拏　三末曳[合*牛]

论曰以一切如来大金刚所生檀波罗蜜云海。普皆供养。结香身契已。作是思惟。愿一切众生身口意业一切不善。愿皆远离。一切善法。愿皆成就。作是念已。诵此密语

唵　萨婆怛他揭多　阿耨多啰摩诃部驮(田夜反)贺啰俱舍啰波罗蜜多　布穰暝伽　三慕达啰　窣发啰拏

三末曳[合*牛]

论曰以一切如来无上菩提所生善戒波罗蜜多云海。普皆供养。结触地契已。复作是念。愿一切众生成就慈心无相恼害。离诸怖畏。彼此相视心生欢喜。以诸相好庄严其身。成就一切甚深法藏。作是思惟已。诵此密语

唵　萨婆怛他揭多阿耨多罗摩诃达磨网(无可反)报陀　乞叉地波罗蜜多　布穰暝伽三慕达啰　窣发啰拏　三末曳[合*牛]

论曰以一切如来无上法大觉悟忍辱波罗蜜多云海。普皆供养。结金刚斗胜精进契已。作是思惟。愿一切众生修菩萨行。被精进坚固甲胄。作是念已诵此密语

唵　萨婆怛他揭多僧(去)娑啰诃钵哩哆(当迦反去)伽摩诃毗离耶波罗蜜多布穰暝伽三慕达啰窣发啰拏三末曳[合*牛]

论曰以一切如来不舍生死大精进波罗蜜多云海。普皆供养。结三摩地胜上契。作是思惟。愿一切众生尽能调伏烦恼随烦恼怨仇。获得一切深禅定相。作是念已。诵此密语

唵　萨婆怛他揭多阿耨多啰摩诃扫溪(企伽反)毗贺啰驮(田夜反)那婆啰蜜多　布穰暝伽三慕达啰窣发啰拏三末曳[合*牛]

论曰以一切如来无上大安乐住禅定波罗蜜多云海。普皆供养。结一切如来能授与一切众生愿者宝生契已。作是思惟。愿一切众生成就五种明处智。一切世间出世间智慧。普皆成就。得真实见。获得尽除烦恼所知障智。以辩才无畏等一切佛法。严饰其心。作是念已。诵此密语

唵　萨婆怛他揭多　阿耨多罗。戛(更辖反)囇(力揩反)沙(烦恼也)宁耶(所知也)嚩啰拏(障)婆萨那(习气也)弭奈耶那(能调伏也)摩诃钵[口*栗](二合)穰(大慧也)波罗蜜多布穰暝伽　三慕达啰　窣发啰拏　三末曳[合*牛]

论曰以一切如来无上调伏净烦恼习气大慧波罗蜜多云海。普皆供养。结胜上三摩地契已。应当思惟。诸法真实性相。皆空无相无作。一切诸法悉皆如是。作是观已。诵此密语

唵　萨婆怛他揭多　悟呬耶(密)摩诃钵哩钵底(修行)布穰暝伽　三慕达啰　窣发啰拏三末曳[合*牛]

论曰以一切秘密修行云海。普皆供养复应思惟。我今所出语言音声。令一切众生悉皆得闻。作是念已。诵此密语

唵　萨婆怛他揭多婆袪(语言也)祢耶但那　布穰暝伽　三慕达啰　窣发啰拏三末曳[合*牛]

然后以金刚言词。应作歌咏颂曰

  金刚萨埵摄受故　　得为无上金刚宝
  金刚言词歌咏故　　愿成金刚胜事业

复以金刚语言。应以清美音赞之颂曰

  于诸世界种类中　　能作尘数诸佛事
  如来示现大神变　　随应显现种种身
  无比不动常坚法　　悲体能除世间苦
  能授悉地诸功德　　无比等力胜上法
  无有譬喻等虚空　　少分功德尚无际
  遍众生界胜悉地　　无比无量尽能成
  常法清净由悲起　　愿力成就住世间
  能为利乐无边际　　大悲为体常遍照
  悲行不动不取灭　　游化三界授悉地
  诸不可量尽通达　　虽已善逝现希奇
  常住三世力无碍　　最上依怙无能超
  能授一切三摩耶　　愿我速成胜悉地

如是赞已。若更有余胜妙赞颂。随意赞之。其赞咏法。晨朝当以洒腊音韵。午时以中音。昏黄以破音。中夜以第五音韵赞之。如不解者。随以清好音声赞叹。常应每日四时念诵。谓晨朝日午黄昏夜半也。应持四种数珠。作四种念诵。作四种者。所谓音声念诵二金刚念诵(合口动舌默诵是也)三三摩地念诵。心念是也。四真实念诵如字义修行是也由此四种念诵力故。能灭一切罪障苦厄。成就一切功德。四种数珠者。如来部用菩提子。金刚部用金刚子。宝部用宝珠。莲花部用莲子。羯磨部用杂宝间错为之。行者若能随顺瑜伽。修行三摩地念诵者。则无有时分限数。于一切时。无间作之

次明供养饮食法。应以香洁种种饮食供养。若不能办。随力作已。复当心念。世间所有一一上妙饮食。种种珍果。蒲桃石榴诸非时浆。而作供养。若己身不获修供养者。即令明解此法弟子。如上作之。又以涂香烧香种种妙花灯鬘末利等(末利者以诸食饮果子等和水置瓶盆中是以施鬼神也)而作供养。复以幢幡缯盖上妙天衣。及余殊胜诸供养具。各以本密语加之。或加本部尊密语已(五部佛语是也)随其力能而供养之。行者欲求如来功德者。于坛场中。至心如上作供养时。当得亲见金刚萨埵。若不见者。更当至诚祈请。随行者为业力所感。或见诸佛或萨埵等已。即以其鬘而奉献之。尔时行者应自庆幸。以所献鬘置己顶上。加本部密语已。系其头上。当知是人。便能获得殊胜福报。行者修供养讫。即从坛出。取豆果饼饭胡麻屑诸花等。和水安瓶盆中。以欢喜心四方散之。施诸天鬼神眷属等。各以本密语施之。自在天密语曰

唵遏哩赊(始俄反)儞曳(平)萨婆诃

天帝释密语曰

唵遏移达啰耶萨婆诃

火神密语曰

唵遏姑娜曳(平)萨婆诃

琰魔王密语曰

唵琰摩曳(平)萨婆诃

逻刹娑密语曰

唵逻差(上)娑地婆哆曳(平)萨婆诃

诸龙及水神密语曰

唵婆啰那(平)萨婆诃

诸风神密语曰

唵缚夜微(亡子反)萨婆诃

诸夜叉密语曰

唵药乞叉苾陀(田迦反上)达犁萨婆诃

又于此方施诸类鬼神密语曰

密止密止毗舍遮南　萨婆诃　蛩蛩(愚勇反)部驮南　萨婆诃

如上作法施已。当净洗手漱口。还入坛中。礼一切佛及诸菩萨。如常念诵

次明与金刚弟子。入坛场灌顶法

其阿阇梨先已从师。如法具足受灌顶法。明解三摩耶轨则(其阿阇梨法度如则也)有是得者。应如是请。当具修威仪。于其师所。生如来想。合掌恭敬头面顶礼。手按师足。作是白言。尊者即是如来。即是执金刚。我今归依尊者。求学正等菩提。为金刚性净故。求学净戒律仪。惟愿尊者哀愍摄受。如诸最胜子。见有菩提种子众生。皆不舍置。我今已发菩提心。为欲建立不退转位故。求入曼茶罗。惟愿尊者慈悲教示令我尽见。受一切诸佛所共灌顶。被金刚宝莲花羯磨。及大部所有。诸胜妙事。愿皆摄取。悉授与我。令我身心清净。智慧明了。于大小乘有所深义。自然开解。于诸梵天帝释毗纽路陀等天。及彼部属鬼神茶吉尼等。我今为欲利益成熟一切众生施安乐故。愿我尽能摧伏彼等势力。愿我及一切众生。得离生死至涅槃处。如诸圣者相好具足入如来位者。云何当得。愿阿阇梨哀愍示诲。其阿阇梨知弟子堪与胜法。应当告言。如汝所请。我今依佛所教。能授与汝。应当一心谛听。心莫散乱。若散乱者。一切如来及金刚萨埵。所不加持

次教发露忏悔。令自称己名。我某甲从无始劫来。以身语意。广作众罪。无量无边。我今于诸佛前。悉皆至心发露忏悔。不敢覆藏。我今忏悔。誓不更作愿罪消灭(具如广文)彼一切如来及诸佛子。甚深难入二种资粮无量功德。利乐一切世间者。我皆随喜。次令归依三宝

  诸部莲座天人师　　得大解脱超三界
  功德圆满大悲者　　我皆至心尽归依
  最胜慧者所住处　　劣乘怖之比稠林
  能速灭除生死有　　我今归依最胜法
  能除贪恚痴蛇毒　　以慧得出生死宅
  起大悲心觉悟者　　敬礼归命众中尊

次教发菩提心。汝一心听。菩提心者。从大悲起。为成佛正因智慧根本。能破无明业报。能摧破魔怨。汝既能发大菩提心。应以心口相应发大誓愿。随我语说。我某甲为救度一切众生故。发无上菩提心。于三十七品助道法门。乃至六波罗蜜。誓愿具足无间修行。我所积集善根。悉皆回施一切众生。愿我及一切众生。皆得证悟甚深法门。心净广大。犹如虚空。以无功用。自在能办无量佛事。以平等大悲。种种方便。调伏利乐一切众生。皆令得入无余涅槃。于佛十力无畏不共法等。愿我与一切众生。悉皆同得。如是教已。令诸弟子各随尊卑。依次而坐。以清净恭敬不乱散心。合掌而住。其师或以密语。加其线索。系其左臂。或以涂香。或以心念。以此密语而护持之。密语曰

唵　摩诃跋折啰迦(上)嚩遮(日也)跋折哩句嚧(金刚作也)跋折啰跋折啰含(重引)

次以此密语。加涂香已。涂诸弟子掌中密语曰

唵　跋折啰　健提(涂香也)虐(鱼伽反上)

涂香之时告弟子言。愿汝等具得一切如来戒定慧解脱解脱知见之香

次以密语。加香白花。持以授。密语曰

唵　跋折啰　补涩篦(花也)唵

如是告言。愿汝得一切如来三十二大丈夫相

次持香炉。以此密语加之。熏弟子双手。密语曰

唵　跋折啰　杜鞞(烧香)　婀

如是告言。愿汝获得一切如来大悲滋润妙色。次以此密语。加灯已。令弟子视之。密语曰

唵　跋折啰噜伽儞(光明也)

如是告言。愿汝等获得一切如来智慧光明

次以如上笑仪式密语。加乌昙阿说他等树枝。以为齿木。复以摧破一切众生烦恼随烦恼。诸佛甚深智慧金刚剑密语。加其齿木。复令弟子。以掌中所受得花。令供养一切如来部中尊上首者。次授齿木。师自私记。勿令差错。令面向东嚼之。净洗漱已。所嚼齿木。当面掷之。师应观其齿木头所向处。以所嚼处为头。随所向方。多是其部。若向四隅。多是毗卢遮那部。若有立者。当知是最吉祥相。师既观已。施诸弟子。各随所安。应告之言。汝各端心而念。礼诸佛已。系心睡眠。求境界相。汝所见者。晨来具说。作是教已。令随意去。彼所见梦。晨于师所。如实说之。若境界颠倒。多妄想者。是不清净相。应取牛五种味。所谓乳酪酥粪尿等。相和净滤漉已。加金刚密语二十一遍。与之令服。若身心净者。取白檀水。同用金刚密语二十一遍令服。密语曰

唵　跋折啰　邬陀迦　咤

如法服已。至其夜分。引至坛室门外。教令发露忏悔一切罪障。随喜回向一切功德。教作如上四种礼拜法已

取赤色衣。与被。如着袈裟法。若出家人。合著乾陀色衣。以赤色帛。掩抹其眼。教与结金刚萨埵契。口授此心密语三遍。密语曰

三摩耶　萨怛鑁

即教竖忍愿二度为针。以诸白花鬘或种种香花鬘。挂其针上。次当引入坛场门中。三遍授此密语

三摩耶　吽

应告之言。汝今已入一切如来眷属部中。我今令汝生金刚智。汝等应知。由此智故。当得一切如来悉地事业。然汝亦不应与未入此等坛场人。说此法事。汝傥说者。非但违失汝三摩耶。自招殃咎耳。师应竖结萨埵金刚契。置弟子顶上告言。此是三摩耶金刚契。汝若辄向未入坛人说者。令汝头破裂。汝于我所。莫生疑慢。应当深生敬信。汝于我身。当如执金刚菩萨。我所教诲当尽奉行。若不尔者。自招其祸。或令中夭死堕地狱。汝应慎之。作是教已。汝今求请一切如来覆护。令金刚萨埵入其身心。其师又结金刚萨埵契。告言。此是三摩耶金刚。名为金刚萨埵。愿入汝身。以为无上金刚智。诵此密语

跋折啰　薜舍　跋折啰　薜舍婀

次结嗔金刚拳。以忍愿二度相钩。诵上大乘三摩耶百字密语。以金刚语言。唱已掣开上契。由此密语功能力故。令弟子入金刚智。证殊胜慧。由此智故。悉能获得觉了一切众生若干种心。能知世间三世事业。能坚固菩提心。能灭一切苦恼。离一切怖畏。一切众恶不能为害。一切如来同共加持。一切悉地皆得现前。诸未曾有安乐胜事。不求自得。汝当深自庆幸。我今为汝略说功德胜事。于一切地位三摩地。陀罗尼神通三昧。诸波罗蜜力无畏等。由此法故。悉皆当得。所有未曾见闻。百千契经甚深义理。自然能解。汝今不久。自当证得诸佛真实智慧。何况下劣诸余悉地。说是语已。问言。汝见何等境界。若彼见白相者。应教最上悉地智。见黄相者。教义理所生悉地智。见赤相者。教奉事供养悉地智。见黑相者。教阿鞞遮卢伽悉地智。见杂色者。教一切羯磨悉地智。若不见好色相者。即是罪障。应以钩罪障契。钩彼诸罪复以摧破诸罪契。而摧破之。钩罪契。经云。结金刚缚已。申忍愿为针。曲力进度于忍愿背作跋折啰股形。勿相柱着。又于进力度端。各想有穰(而伽反)宇。以钩曳彼身中所有罪障。诵此密语

唵　萨婆婆波迦(去)利洒儜　毗输驮那　三摩耶　跋折啰　[合*牛]穰　(而伽反上)

诵此密语时。想彼罪形。如鬼形状。黑色发竖即以二羽。诸度各各相钩。头入掌内。想以进力二度。钩夹彼罪。令入掌中。余度面各相捻。即申忍愿二度为针。于愿度端。想怛啰字。忍度端。想卓(知可反)字。又于字上。想生火焰。夹取彼罪。诵此密语

唵　跋折啰　跛宁(执也)蜜萨普吒耶(摧破)萨婆婀播耶(一切恶趣也)漫陀那宁(系缚也)钵啰(二合)慕乞沙耶(解脱)萨婆播波(一切罪障也)揭底弊(毗耶反趣中)萨婆萨埵缚(无可反)南(一切众生)萨婆怛他揭多跋折啰三摩曳(平)吽怛啰(二合)吒

诵此密语已。用力捻之。如弹指法。右上左下

论曰一切如来三摩耶。能解脱诸恶趣中一切众生。执金刚应摧破一切恶趣系缚

如是次第。摧破彼诸罪已。复想以诸佛光明。净彼身心。四方阿閦鞞等。上方毗卢遮那。皆放清净光明。下方想金刚雄(上)字。放嗔怒光明而摧灭之。如是作法时。能令彼等。必定得见善境界相。当知彼等罪障皆得消灭。若彼罪障极重。不见好相。师应为说真实伽他。令其觉悟颂曰

  普贤法身遍一切　　能为世间自在主
  无始无终无生灭　　性相常住等虚空
  一切众生所有心　　坚固菩提名萨埵
  心住不动三摩地　　精勤决定名金刚
  我今说此诚实言　　惟愿世尊扶本愿
  利众生事诸悉地　　慈悲哀愍为加持

说此偈已。复结金刚入契。诵婀字密语一百八遍契。经云。结金刚缚。以智定度。捻檀慧度本间。以进力度。少曲相拄是也如是作法已。又应问之。如无好相者。但可引入受三摩耶。不应与其灌顶　次当授此密语三遍

唵　钵啰　底车(授也)跋折啰护(引)

诵此。教掷所挂鬘于坛中。随彼因业。鬘所著处。即令念诵其部密语当知速得成就

次又授此密语三遍。令弟子所结三摩耶契。于其心上解之。密语曰

唵　底瑟咤(愿住也)跋折啰涅哩掉(茶路反坚固)暝婆摩(为我常也)舍(式饿反)湿伐睹暝婆摩(为我恒常也)缬哩驮耶冥(为我心也)遏地底瑟咤(愿为加持也)萨婆悉地(一切成就也)者钵哩野车(及愿授与也)户含(二合)呵呵呵呵护(引)

论曰愿金刚常住坚固。加持我心。愿授与我一切悉地即取彼所掷花鬘。加此密语

唵　钵啰底釳哩恨拏(摄授)怛嚩(无可反)缢摩含(二合)萨埵摩诃婆啰

论曰愿大力菩萨。摄授汝。诵此密语时。即以其鬘系彼头上。由系鬘故。得摩诃萨埵摄授速疾成就诸胜悉地

次诵此密语。解所掩眼物。密语曰

唵　跋折啰萨埵　萨嚩(无可切)焰帝提(为汝亲开目)斫具数(平眼也)伽咤那(开也)怛钵啰(专也)嗢伽咤野(令开)萨婆婀具毹(一切眼即)跋折啰斫具毹(金刚眼也)阿耨怛啰(无上也)系跋折啰吠舍(呼彼令观坛场也)

论曰金刚萨埵亲自专为汝。开五眼及无上金刚眼

次呼弟子。遍示坛中诸部事相。由此法故。为一切如来之所护念。金刚萨埵常住其心。随彼所求。乃至执金刚身。无不获得。渐当得入一切如来体性法中

次弟子灌顶。其灌顶坛。应在大坛天方门外。下至二肘。画粉作。四方正等。面开一门。于四隅内。画执跋折啰像。自在天方。名住无戏论。火天方角。名虚空无垢。罗刹方。名清净眼。风天方。名持种种绮丽衣。中央画大莲花。其花八叶。台蕊具足。花外周围。画月轮相。光芒外出。正方四叶。画四菩萨。各乘昔愿殊胜力者。帝释方叶。名陀罗尼自在王。琰罗方。名发正念。龙方。名乐利众生。夜叉方。名大悲者。四隅叶上。画四使者。自在天方。名修转胜行。火天方。名能满愿者。罗刹方。名无染着。风天方。名胜解脱。于花台上。想有婀字(义如前列)于婀字上。想一圆点(真如圆寂法身涅槃义也)余供养旛花庄严。一如大坛法式。应作是念。我今为某甲善男子灌顶。惟愿诸佛菩萨降临道场。受我供养。谛想所请佛菩萨众。皆来集会。移大坛中宝瓶。随本方角置之。又于坛周围界外。想四轮使四净人。持上宝瓶。住月轮中。帝释方人。想如普贤。琰罗方人。想如弥勒。龙方人。想如灭诸障碍。夜叉方人。想如离诸恶趣。即引所灌顶者。入帝释方门。坐莲台上。以种种杂花涂香烧香油灯旛盖清妙音乐。而以供养。如不办者。随力作之。所以尔者。是人坐佛位处故。复以种种歌咏赞叹。令其殷重生欢喜心。说此颂曰

  诸佛睹史下生时　　释梵龙神随侍卫
  种种胜妙吉祥事　　愿汝今时尽能获
  迦毗罗卫诞释宫　　龙王澍沐甘露水
  诸天供养吉祥事　　愿汝灌顶亦如是
  金刚座上为群生　　后夜降魔成正觉
  现诸希有吉祥事　　愿汝此座悉能成
  波罗奈苑所庄严　　为五仙人开妙法
  成就无量吉祥事　　愿汝今时咸证获

若更有余赞叹。随意作之。劝发胜心。令生利喜

次应与其灌顶。先想弟子顶有婀字。上有圆点。义同前释。字放光焰炽然赫奕。又想弟子心中。有月轮相。内有八叶莲花。台上亦有婀字。若得金刚部。于婀字内想有跋折啰。得宝部者。有宝珠。莲花部。有莲花。羯磨部。有羯磨跋折啰。毗卢遮那部。想窣睹波。师应想己身如毗卢遮那像。执弟子所得部瓶(如来部瓶。若是画像坛。即随有空处。置之。若手印坛。即于坛上。置之)各想其部物体在瓶水内。如跋折啰宝珠等。各令结其所得部契。置其顶上。诵其部密语七遍。而用灌之。金刚部密语曰

唵　跋折啰　萨埵阿毗诜者(灌顶也)吽

宝部密语曰

唵　跋折啰啰　怛那阿毗诜者　怛啰

花部密语曰

唵　跋折啰　达磨阿毗诜者　缬利

业部密语曰

唵　跋折啰　羯磨阿毗诜者　婀

于彼额上。想有攞字。色相如金。想两目上各有啰(上)字。其色如火。上生光焰。其二足间。想种种色为法轮相。八福庄严。次诵萨埵金刚心密语。加涂香已。涂彼胸前。所以作法加持者。为令弟子。成金刚萨埵故

次以如上所说。头上作五处置契法已。复结毗卢遮那契。诵本密语。置于彼心上。次喉次顶上已。即应谛想一切如来秘密胜上头加彼头上。即结如所说四种鬘。各随其部法。以系其额。若作阿阇梨灌顶法者。应次第如上法。遍用五瓶。以四种鬘。鳞次以系其额。如是作已。引出坛外。换去湿服。别着净衣。若是刹利居士。着本上衣。即于坛内。置下小床。以儭其湿。引入坐已师以观羽。执五股拔折啰。授其双手。应以种种方便言词。开诱安慰。为说颂曰

  诸佛金刚灌顶仪　　汝已如法灌顶竟
  为成如来体性故　　汝应受此金刚杵

说此偈已诵密语曰

唵　跋折啰　祢钵提(尊主)微(亡桂反体性也)怛鑁阿鞞诜者弭(我今灌顶)底瑟咤(住)跋折啰三摩曳萨怛鑁(汝为三摩耶也)

论曰汝已灌顶。获得金刚尊主竟。此跋折啰。常住汝所。为三摩耶

复收取金刚杵。若是宝部者。又于跋折啰上。想有宝珠。余部仿此。诵前偈时。应改初句金刚字。为宝珠字。诸部准此改之

次于弟子本名上。加金刚字。作名呼之。应诵此密语

唵　跋折啰　萨怛鑁磨含(二合汝也)阿毗诜者冥(我灌顶也)跋折啰　娜莽(以名号也)毗晒迦多(灌顶)系(呼声)跋折啰　那莽(某甲)

论曰我与汝灌顶讫。以金刚名号。与汝作字。汝名金刚某甲。若是余部。式加宝珠莲花等。作字呼之。其人若受阿阇梨法者。但以本所得部。为名。若须改旧名者。随意所乐。任择诸波罗蜜胜名作之

又以香花种种供具。供养所灌顶者。师应执小金杵子。如治眼法。拭其两目。而告之言。善男子世间医王。能治眼翳。诸佛如来。今日为汝开无明翳。亦复如是。为令汝等。生智慧眼见法实相故

次复执镜。令其观照。为说诸法性相。说此偈言

  一切诸法性　　垢净不可得
  非实亦非虚　　皆从因缘现
  应当知诸法　　自性无所依
  汝今真佛子　　应广利众生

次复收取金刚杵。师于弟子。当生恭敬。此人能绍诸佛种故。师应授以商佉。作是告言。自今已后。诸佛法轮。汝应转之。当吹无上法螺。令大法声遍一切处。不应于此法中而生疑怖。于诸密语究竟清净修行理趣。汝应广为众生方便开示。善男子谛听。若能如是作者。一切如来皆知此人能报佛恩。是故于一切时处。一切持金刚者之所卫护。令汝安乐

次应引起。至大坛前。为说三摩耶。令其坚固。告言善男子汝应坚守正法。设遭逼迫恼害乃至断命。不应舍离修菩提心。于求法人不应悭吝。于诸众生有少不利益事。亦不应作。此是最上句义。圣所行处。我今具足为汝说竟。汝当随顺如说修行。弟子应自庆幸合掌顶受

又执五股金刚杵。而授与之告言。此是诸佛体性。金刚萨埵手所执者。汝应坚护禁戒。常畜持之。弟子受已。授此决定要誓密语。令其诵之密语曰

唵　萨婆怛他揭多悉地　跋折啰三摩耶底瑟咤(愿住)翳沙(今也)怛嚩(亡可反)含(尤甘反于我)驮啰野冥(我今持也)跋折啰　萨埵系(形以反)系系系吽

论曰一切如来金刚萨埵成就三摩耶。愿住我所。我常守护。如是作法已。所有一切漫茶啰。秘密三摩耶智。师应教授。若弟子于三摩耶契。有退失者。师应遮制莫令毁坏。弟子于师。应恭敬尊重。莫见师短。于同学所。莫相嫌恨。应告之言。汝于一切众生。常生慈愍。哀矜示诲莫生厌离。为说偈言

  三界极重罪　　不过于厌离
  汝于贪欲处　　应生厌离心

欲令弟子坚持欢喜故。为说偈言

  此等三摩耶　　诸佛为汝说
  守持善爱护　　当如保身命

弟子受师教已。顶礼师足白言。如师教诲。我誓修行

复应为诸已灌顶弟子。令其圆满寂静法故。为除其灾障故。应与作护摩法。于灌顶坛火天方。不应绝远。作四肘坛。高一磔手。中凿君茶。径圆一肘。深十二指。好净泥拭。两重作椽。内椽高阔各一指。外椽高阔各有四指。底须平正。即于其底。泥作轮像。式跋折啰像。柄向南出。如世丁字。柄长四指。阔亦四指。横头长八指。高阔各四指。次外作土台。形如莲叶。次外敷师坐位。君茶周围布吉祥草。为圣众坐位。洒净香水。敷草洒水。皆顺转作。应以酥酪乳蜜乳糜饼果五谷者谓稻谷菉豆油麻小麦等是。取吉祥树为柴。如无此树。取有白汁树代之。谓谷桑等是。齐整短截。别取小枝如拇指大。长十二指。一百八枚。酥谷及柴。并置台右。若不能凿作君茶即以赤色画其形状。中安火炉。余如上若。师北面坐。引诸弟子。左次列跪。取先净火。或新钻者。以香水二具。置其台上。一供养佛菩萨。一供火天洒水作净。置君茶内。已诵此密语

南莫三漫多　跋折啰南怛[口*賴]旃茶摩诃路洒那萨发啰耶　[合*牛]唅(引)摩含(二合)

诵此密语三遍。净水洒火。并洒茅草诸供具等

次即然火。勿以口吹。当以物扇。取白檀香泥。遍涂君茶。以白香花。散台四面。于火焰中。想有啰(上)字。变为火天。白色发黄。三目四臂。右边二手。一执君持。一手执杖。左边二手。一作无畏相(直前舒掌竖掌向外)一捻数珠。想火天身遍生火焰。次执香炉。请佛菩萨。所请法式。如大坛中说。谛想诸佛菩萨。皆来赴会。坐吉祥草。其师观羽作无畏相。止羽握腕。如臂钏像。即召火天。诵此密语

唵　婀揭娜多曳(平)儞卑(必迦反)儞跛耶　儞嚩(无可反)湿尾穰(而佉反上)系哩　使萨哆三摩釳哩呬(上)怛嚩(无可反)婀虎低摩贺嚂婀萨民　散儞系睹婆嚩　唵　阿揭娜曳贺卑(卑迦反)劫弊(毗迦反)婆呵那耶儞卑(必也反)儞跛耶　萨婆诃

诵此密语时。想有火天。来依如上所想身中。即以香水。弹手洒火。次执祭杓。酌上酥油乳蜜等物。各三杓。以沃火中。以祭火天。或和杂一处。共酌三杓。亦得。祭时每杓诵此密语一遍。密语曰

纳莫三漫多勃陀南　唵婀伽娜曳(平)萨婆呵

师以止羽执金刚杵。以檀度。钩弟子观羽智度。别以小杓。如前沃火。人各各二十一杓。一一心念诸佛菩萨及火天。于五部中心密语。随喜诵之。一杓一遍。以用供养若须除灾者。诵此密语

纳莫三漫多　勃驮南　婀摩诃扇地(平)伽多摩诃扇陀迦罗钵唎舍忙达摩涅哩若(人者反)多萨破婆窣睹婆达摩三漫多　钵啰多萨婆诃

一一弟子准此作之。若阿阇梨法。加诵之至一百八遍。又以酥油乳蜜等。相拌和已。小杓酌之。数至一百八遍。沃火供养。每杓诵上大乘三摩耶百字密语一遍。若意欲别须供养诸菩萨等。即各随诵本心密语。或三七。七七。随意沃之。以上一百八枚小柴。一一两头。刺酥蜜中。时时投火。所作法已。次应供养给施如上所说座后外八方诸天神眷属等。准前诵密语法。酌沃火中。如是作已。师出洗手。还归本座。如前酌三杓。供养火天讫。告弟子言。汝已具足得灌顶法。假使以诸世间种种供养。不如己身奉施诸佛菩萨。汝应各发如是心。令诸弟子各自发愿已。师应手执香炉。遍供养佛菩萨及火天已。即诵密语。请归本处。即从座起。就大坛位。告弟子言。诸佛为利益一切众生故。说此殊胜福田妙法。汝应随力。各办香花。供养大众。能令汝得无量果报。复为供养一切如来及金刚部众。应以羯磨契。及三摩耶契如上供养。复以金刚赞叹密语。作四种密供养法已。诵此伽他曰

  金刚萨埵摄授故　　得成无上金刚宝
  今以金刚法歌咏　　愿为我作金刚事

复以金刚舞合掌。及金刚戏笑等。作密供养法

次应手执香花。供养外坛圣众已。告诸弟子言。汝等各随力能。供养诸佛。彼等修供养毕。为欲护诸弟子身故。应于诸佛菩萨所。请所献花香果饼等少分。各各分赐诸弟子。复令重作要誓。如上所说。不得辄说此法。作教诫已。令弟子各还本位。师即随力。如常念诵礼赞已。即请坛中佛菩萨。及眷属等。归本土。即竖结萨埵金刚契。诵此密语

唵　讫哩睹嚩(已作胜上也)萨婆萨埵(一切众生也)遏他(利益)悉提(成就)捺多(授与也)曳(入)他努(随愿)伽[木*奢]达凡(三合归还)勃陀蜜洒盐(佛国土)布那啰虐(鱼伽反上)么娜耶微(无桂反复垂降赴也)唵跋折啰　萨埵牟

论曰已作胜上利益成就。授与一切众生竟。愿一切诸佛菩萨。归还本国。若重请召。惟愿降赴

此契及密语。一切坛中。请佛菩萨诸部眷属还本处者。皆悉用

金刚顶瑜伽中略出念诵经卷第四


金刚顶瑜伽最胜秘密成佛随求即得神变加持成就陀罗尼仪轨

    No. 1155

金刚顶瑜伽最胜秘密成佛随求即得神变加持成就陀罗尼仪轨

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

尔时灭恶趣菩萨在毗卢遮那佛大集会中。从座而起合掌恭敬白佛言。世尊我为当来末法杂染世界恶趣众生。说灭罪成佛陀罗尼。修三密门证念佛三昧得生净土。何以方便重罪众生为拔苦与乐。我欲拔济一切众生苦。尔时佛告灭恶趣菩萨言。无忏无愧邪见放逸众生无拔济法。生受诸诸困厄。死堕无间地狱。不闻三宝名。何况不见佛。况复受人身。灭恶趣菩萨复白言。如来之方便不可量。如来神力无尽。唯愿世尊说秘密拔苦法。佛在一切众生父母。为五浊众生说决定成佛法。佛告灭恶趣菩萨言。我有秘密法。为世希有。灭罪成佛最胜第一。名曰随求即得真言。若有人才听是真言题名。若诵题名。人亲近。若诵题名。人一处住。是人一切天魔恶鬼一切善神王皆来守护。食五辛鱼害。亦淫姊妹。若一切女人畜生女诸毗那耶迦。不能为障碍。皆随顺昼夜守护。除灾难令得安稳。何况自诵。若具足诵。一切重罪悉皆消灭。得无量福德。死必生极乐世界。虽作极重罪。不堕地狱。杀父母。杀罗汉。破和合僧。出佛身血。烧经像。秽伽蓝。谤诸人。谤诸教。自是非他。如是作重罪。决定生极乐界。上品生自莲花中化生。更不受胎生。唯成佛近人先听是真言。成佛远人世世不听是真言。若男若女童男童女持是真言题名。当得安乐。无诸疾病。色相炽盛。圆满吉祥。福德增长。一切真言法皆得成就。若是真言题名若一字二字乃至十字。若真言之一句二句乃至十句亦一遍。金银琉璃玉中入真言顶戴。是人虽未入坛。即成入一切坛。与入坛者成其同行。等同诸佛无异。不作恶梦。重罪消灭。若有起恶心来相向者。不能为害。一切所作皆成就

佛说普遍焰满清净炽盛思惟宝印心无能胜总持大随求陀罗尼

曩莫萨嚩怛他(引)[(薩-文+(立-一))/木]跢(引)南(归命毗卢遮那佛身口意业遍虚空演说如来三密门金刚一乘甚深教)

曩谟曩莫萨嚩没驮冒(引)地萨怛嚩(二合)毗药(二合归命本觉心法身常住妙法心莲台本来庄严三身德三十七尊住心城普门尘数诸三昧远离因果因果法然具无边德海本圆满还我顶礼心诸佛)没驮达磨僧(去)只(岐曳反引)毗药(二合)(南无灭恶趣菩萨法界众生离苦得乐三途有情拔苦与乐之)怛尔野(二合)他(引其词曰)唵(引)尾补攞檗陛(引过去四恩成佛道)尾补攞尾么隶(引一切众生灭罪)惹(自攞反下同)野檗陛(一切众生施如意宝)嚩日啰(二合)入嚩(二合引)攞檗陛(一切众生断除烦恼)誐底(丁以反下同)誐诃宁(引一切众生所求成就)誐誐曩尾戍(引)达宁(一切众生慈悲覆护)唵萨嚩播(引)跛尾戍(引)达宁(引无佛世界一众生慈悲覆护)唵(引)麌噜拏嚩(无可反下同)底誐誐哩抳(尼以反一切众生断胎生苦)儗(妍以反)哩儗哩俨么哩俨么哩(一切众生施饮食)虐贺虐贺(一切众生施衣服)[薩/子]誐(引)哩[薩/子]誐(引)哩(一切众生令满众生波罗蜜)俨波哩俨波哩(一切众生满忍辱波罗密)誐底誐底誐么[寧*頁](顶宁反)誐[口*(隸-木+士)](一切众生满精进波罗密)麌噜麌噜抳(一切众生满禅波罗密)左黎阿左黎(一切众生满慧波罗密)母左黎惹曳尾惹曳(一切众生满方便波罗密)萨嚩婆野尾誐帝(引)[薩/子]婆三(去引)婆罗抳(一切众生满愿波罗密)悉哩悉哩[方*耳]哩岐(引)哩岐哩三满跢(引去)迦啰洒(二合)抳(一切众生满力波罗密)萨嚩设咄噜(二合引)钵啰(二合)沫他(上)[寧*頁](一切众生满智波罗密)啰乞洒(二合)啰乞洒(二合成就)么么(究竟)萨嚩萨怛嚩(二合)难(上引)左(一切众生合离怨)尾哩尾哩尾誐跢嚩啰拏(鼻)波野曩(引)舍[寧*頁](一切众生合离贪欲)苏(上)哩苏哩唧哩剑么(鼻)黎(引)(一切众生悉合离愚痴心)尾么黎(一切众生合离食难苦)惹曳(引)惹夜嚩奚惹夜(一切众生令离水难苦)嚩底婆誐嚩底(一切众生合离火难苦)啰怛(二合)曩(二合)么矩吒么(上引)逻(引)驮哩抳嚩护尾尾驮尾唧怛啰(二合)(一切众生令离兵贼苦)吠(引)洒噜(引)跛驮(引)哩婆誐嚩底么贺(引)尾尔野(二合引)祢尾(一切众生身心安隐)啰乞洒(二合)啰乞洒(二合成就)么么(究竟)萨嚩萨怛嚩(二合)难(上引)左(一切众生过去父母令成佛)三(去)满跢(引)萨嚩怛啰(二合)(一切众生七世父母令成佛)萨嚩播跛尾戍(引)驮[寧*頁](一切众生父母永断生死苦)护噜护噜(一切众生父母长寿)诺乞察(二合)怛啰(二合)(一切众生无病患)么(上引)啰(二合)驮(引)哩抳(一切众生令发菩提心)啰乞洒乞洒(一合成就)[牟*含](引决定)么么(究竟)阿(上)曩(引)他(上)写(引)怛啰(二合)拏(鼻)跛啰(引)野拏写(灭杀生罪)跛哩谟(去引)左野铭(引)萨嚩褥契(引)毗药(二合)赞尼(灭偷盗罪)赞尼(上)赞尼[寧*頁]吠(引)誐嚩底(灭淫欲罪)萨嚩讷瑟吒(二合)[寧*頁]嚩(引)啰抳设咄噜(二合)博乞洒(二合)钵啰(二合)沫他(上)[寧*頁]尾惹野嚩(引)呬[寧*頁](灭妄语罪)护噜护噜(灭沽酒罪)祖噜祖噜(灭自赞毁他罪)阿(去引)欲播(引)攞[寧*頁]苏(上)啰嚩啰沬他(上)[寧*頁](灭悭贪罪)萨嚩祢(引)嚩跢(引)布(引)呰帝(引灭嗔恚罪)地哩地哩(灭诽谤罪)三(去)满跢(引)嚩路(引)抧帝(引灭饮酒罪)钵啰(二合)陛钵啰陛(灭食五辛罪)素钵啰(二合)婆(去)尾舜(入)第(引灭害鸟鱼食罪)萨嚩播(引)跛尾戍(引)驮宁(引灭破戒罪具戒)达啰达啰达啰抳达啰达隶(引灭不教罪)苏(上)母苏(上)母(灭三毒罪)噜噜左黎(引灭三漏罪)佐(引)攞野努瑟鹐(二合)布啰野(灭三假罪)铭(引)阿苫(去引灭三引有罪)室哩(二合)嚩补驮难(上)惹野剑么(上)黎(引灭四识住罪)乞史(二合)抳乞史抳(灭四流罪)嚩罗祢(引)嚩罗能(上引)矩势(引灭四取罪)唵钵纳么(二合)尾舜(入)第(引灭四报罪)戍驮野戍驮野尾舜(入)第(引灭四缘罪)跛啰跛啰(灭四大罪)鼻哩鼻哩(灭四缚罪)部噜部噜(灭四食罪)懵(去)誐攞尾舜(入)第(引灭四生罪)跛尾怛啰(二合)穆弃(灭五住地罪)渴(佉糵反下同)儗抳渴儗抳(灭五受根罪)佉啰佉啰(灭五盖罪)入嚩(二合)哩多始隶(引灭五坚罪)三满多钵啰(二合)沙哩跢(引灭五见罪)嚩婆(去引)悉多舜(入)第(灭五心罪)入嚩(二合)攞入嚩(二合)攞(灭云情根罪)萨嚩祢(引)嚩誐拏(上灭六识罪)三(去)么迦啰洒(二合)抳(灭六相罪)萨底野(二合)嚩帝(引灭六爱罪)多啰(灭六行罪)跢(引)啰野[牟*含](灭六爱罪)曩(引)誐尾路(引)枳帝(引)攞护攞护(灭六疑罪)护弩(鼻声)护弩(灭七漏罪)乞史(二合)抳乞史(二合)抳(灭七儗罪)萨嚩仡啰(二合)贺薄乞洒(二合)抳(灭八到罪)冰(卑孕反)[卄/(阿-可+辛)/木]哩冰[卄/(阿-可+辛)/木]哩(灭八苦罪)祖母祖母素母素母(灭八垢罪)素尾左[口*(隸-木+士)](引灭九恼罪)多(上)罗多罗曩(引)誐尾路(引)枳[寧*頁](灭九治罪)跢(引)啰野睹[牟*含](引灭九上缘罪)婆(去)誐嚩底(灭十烦恼罪)阿(上)瑟吒(二合)摩贺(引)怛噜娜婆曳(引)毗药(二合灭十缚罪)三母捺啰(二合)娑誐啰(灭十一遍使罪)钵哩演(二合)担(上引灭十六知见罪)播(引)跢(引)攞誐誐曩怛览(灭十八界罪)萨缚怛啰(二合)三(去)满帝(引)曩(二十五我)治(泥以反)舍(引)满第(引)曩嚩日啰(二合)钵啰(二合)迦(引)啰(六十竟)嚩日啰(二合)播(引)舍满诞宁(引)曩(见谛思惟九十八使百八烦恼)嚩日啰(二合)入缚(二合)攞尾舜(入)第(二慧明三辛朗)部哩部哩(广四等心)[卄/(阿-可+辛)/木]婆(去)嚩底(五四住叶)[卄/(阿-可+辛)/木]婆(去)尾戍(引)驮[寧*頁](四恶趣灭得四无畏)锔乞史(二合)三布(引)罗抳(度五道)入嚩(二合)罗入嚩(二合)罗(拥五根)左啰左啰(净五眼)入嚩(二合)哩[寧*頁](成五分)钵啰(二合)袜洒睹祢(引)嚩(具足六神通)三满帝(引)曩(满足六度业)儞(泥以反下同)[方*耳]庾(二合引)娜计(引)曩(不为六尘惑)阿密[口*栗](二合)多嚩啰洒(二合)抳(常行六妙行)祢(引)缚跢(引)嚩跢(引)啰抳(引生生世世坐七净花)阿(上)鼻诜(去)左睹铭(引)苏(上)誐多嚩罗嚩左曩(洗尘八水)阿密[口*栗]多嚩啰嚩补晒(引具九断智)啰乞洒(引二合)啰乞洒(成就)么么(究竟)萨嚩(二合引)萨怛嚩(二合引)难(上引)左(成下地行)萨嚩怛啰(二合)萨嚩娜(引十一空解常以用栖心自在)萨嚩婆曳(引)毗药(二合能转中二行轮)萨冒(上引)钵捺罗(二合)吠(引)毗药(二合具足十八不共之法)萨冒(引)跛药霓(上引)毗药(二合圆满无量一切功德)萨嚩努瑟吒(二合)婆(去)野鼻(引)怛写(生生世世断憍慢障)萨嚩迦哩迦攞(引)贺(竭爱欲水)尾[薩/子]啰(二合)贺尾嚩(引)娜(灭嗔恚火焰)努娑嚩(二合)跛难(二合引)讷啰[寧*頁][方*耳]跢(引)瞢(上)[(薩-文+(立-一))/木]里也卢遮也跛尾曩(引)舍[寧*頁](永拔断痴想)萨嚩药乞叉(二合)啰乞叉(二合)婆(裂诸见罗网)曩誐[寧*頁]嚩(引)啰抳(善修人坚道)萨啰抳萨隶么罗么啰啰么嚩底(正向菩提)惹野惹野惹野睹[牟*含](引成就三十七品肋道法)萨嚩怛啰(二合)萨嚩迦(引)览(得金刚身)悉钊睹铭(引)[目*壹][牟*含](引)摩诃尾捻(引寿命无穷得)娑(去引)驮野娑驮野(永离怨恨无杀害心)萨嚩曼拏攞娑(引)驮[寧*頁](常蒙安乐)伽(去引)多(去)野萨嚩尾觐曩(二合)(闻名听声恐怖悉除)惹野惹野(所求满足)悉第(引)悉第素悉第(爱别离苦)悉地野(二合)悉地野(除灾安乐)没地野没地野(除病延命)冒驮野冒驮野布啰野(除官难)布(引)啰抳布啰抳(产生安隐)布啰野铭(引)阿苦(引去除伏怨贼)萨嚩尾儞也(二合引)尾誐多没(引)帝(引)惹(而济反)愈(引)多(上)哩(罗若令敬爱)惹夜(引)嚩底(诸人敬爱)底瑟吒(二合)底瑟吒(天人敬爱)三么野么努播(引)攞野(后妣敬爱)怛他(去引)[(薩-文+(立-一))/木]多(上)(妇人敬爱)纥哩(二合)乃野(女人敬爱)舜(入)帝(引婆罗门敬爱)[方*耳]野(二合)嚩路(引)迦野睹[牟*含](引宰官敬爱)阿瑟吒(二合)鼻摩贺(引)娜(引)噜拏(上)婆裔(引)毗药(二合)(大臣敬爱)萨啰萨啰(居士敬爱)钵啰(二合)萨啰钵啰萨啰(长者长者)萨嚩嚩啰拏(上)尾戍(引)驮[寧*頁]三(去)满跢(引)迦(引)啰满拏(尼贾反)攞尾舜(入)第(帝释帝释)尾[(薩-文+(立-一))/木]帝(引)尾[(薩-文+(立-一))/木]帝(引梵王梵王)尾誐多摩攞(大自在天大自在天)尾戍驮[寧*頁](天帝将军天帝将军)乞史(二合)抳乞史(二合)抳(童男童女童男童女)萨嚩播(引)跛(天龙天龙)尾舜第(引夜叉夜叉)么攞尾[(薩-文+(立-一))/木]多(引乾闼婆敬爱)帝惹嚩底(阿修罗阿修罗)嚩曰罗嚩底(迦楼罗迦楼罗)怛[口*束*頁](二合引)路枳野(二合)(毗卢遮那护念)地瑟耻帝(增益成就)娑缚(二合)贺(引息灾成就)萨嚩(二合)怛他[(薩-文+(立-一))/木]多没(引)驮(阿閦佛金刚波罗密护念)毗色讫帝(二合)(增益成就)娑婆(二合)贺(息灾成就也已下皆同故无注一句之内有三句初句佛名护念中句皆增益成就终句皆息灾成就假令萨嚩怛他檗多没驮阿閦佛金刚波罗密护念毗色讫帝增益成就婆娑贺息灾成就已下准是皆可知见)萨缚冒地萨怛嚩(二合引)毗色讫帝(二合)娑婆诃萨嚩祢嚩多毗色讫帝(二合引)娑婆(二合)诃萨嚩怛他(去引)[(薩-文+(立-一))/木]多(上)纥哩乃野(引)地瑟耻多纥哩(二合)乃曳娑婆诃萨嚩怛他(引)[薩/子]多三(去)么野悉第娑婆贺印捺[口*(隸-木+士)](二合引)印捺啰(二合)嚩底印捺啰(二合)[方*耳]野(二合)嚩路(引)枳帝(引)娑婆诃没啰(二合)憾铭(二合)娑婆贺没啰(二合)憾么(二合引)儞庾(二合)史帝(引)娑婆诃尾瑟拏(二合)曩莫塞讫哩(二合)帝(引)娑婆诃么系(引)湿嚩(二合)啰满儞(泥以反)多多(上)布尔(而此反)跢曳(引)娑婆贺(引)嚩日啰(二合)播抳么攞尾(引)哩野(二合)地瑟耻(二合)帝(引)娑婆贺地哩(二合)多(上)啰(二合引)瑟吒罗(二合引)瑟吒罗(二合引)野娑婆贺尾噜(引)荼(去)迦(引)野娑婆贺尾噜(引)播(引)乞洒(二合引)野娑婆贺尾(无每反引)室啰(二合)么拏(上引)野娑婆贺拶咄罗么贺(引)啰(引)惹(慈攞反)娜莫塞讫讫哩(二合)跢野(引)娑婆贺琰么野娑婆贺琰么(上)布尔(而呰反)多娜莫塞讫哩(二合)跢(引)野娑婆贺嚩噜拏(二引水天护念)野(增益成就)娑婆贺(息灾成就上下皆唯是知见耳)么噜(引)跢野娑婆贺么贺(引)么噜跢野娑婆贺阿跟曩(二合鱼讫反)曳(引)娑婆贺曩(引)誐尾路(引)枳跢(引)野娑婆贺祢(引)嚩誐奶(引)毗药(二合)娑婆贺曩誐誐奶毗药(二合)娑婆贺药乞洒(二合)誐奶毗药(二合)娑婆贺啰乞洒(二合)沙誐奶(引)毗药(二合)娑婆贺彦达嚩誐奶(引)毗药娑婆贺阿苏啰誐奶(引)毗药(二合)娑婆贺誐噜拏誐奶(引)毗药(二合)娑婆贺紧那啰誐奶毗药(二合)娑婆贺么护啰誐誐奶毗药(二合)娑婆贺么努晒(引)毗药(二合)娑婆贺阿(上)么(上)努晒毗药(二合)娑婆贺萨嚩[卄/(阿-可+辛)/子]啰(二合)系(引)毗药(二合)娑婆贺萨嚩娜乞洒怛礼(二合)毗药(二合)娑婆贺萨嚩部(引)帝毗药(二合)娑婆贺毕哩(引二合)帝毗药(二合)娑婆贺比舍际(引)毗药(二合)娑婆贺阿跛娑么(二合引)[口*(隸-木+士)](引)毗药(二合)娑婆贺禁畔奶(引)毗药(二合)娑婆贺唵(引)度噜度噜娑婆贺唵睹噜睹噜娑婆贺唵母噜母噜娑婆贺贺曩贺曩萨嚩设咄噜(二合引)喃(引)娑婆贺娜贺娜贺萨嚩讷瑟吒(引二合)钵啰(二合)讷瑟吒喃娑婆贺跛左跛左钵啰讷瑟吒(二合引)喃娑婆贺跛左跛左萨嚩钵啰(二合)窒剔迦波罗(二合)底野(二合)[方*耳]怛啰(二合引)喃(引)曳(引)么(上)阿(上)呬(奚异反)帝史拏(入)帝(引)钐(引)萨吠(微闭反引)钐(引)设哩(引)览入嚩攞野讷瑟吒(二合)唧跢(引)喃(引)娑婆贺入嚩(二合)哩跢(引)毗野娑婆贺钵啰(二合)入嚩哩跢(引)野娑婆贺儞(泥以反引)跛多(二合)入嚩(二合)逻(引)野娑婆贺三(去)满多(上)入嚩(二合)逻(引)野娑婆贺么(上引)抳跋捺啰(二合)野娑婆贺布(引)逻拏(二合)跛奈啰(二合)野娑婆贺么贺(引)迦(引)逻野娑婆贺么(引)底哩(二合)誐拏(上引)野娑婆贺药乞史(二合)抳(引)喃(引)娑婆贺啰乞洒(二合)枲(星以反)喃(引)娑婆贺阿(去引)迦舍么(合引)底哩(二合)喃(引)娑婆贺三(去)母捺啰(二合)儞缚(引)枲[寧*頁]喃(引)娑婆贺啰底哩(二合)左啰喃(引)娑婆贺儞(泥以反)嚩娑左啰喃(引)娑婆贺底哩(二合)散(上)地野(二合)左啰(引)喃(引)娑婆贺吠(引)逻左逻(引)喃娑婆贺阿(上)吠(引)逻左啰(引)喃娑婆贺[(薩-文+(立-一))/木]婆(去)贺隶(引)毗药(二合)娑婆贺[(薩-文+(立-一))/木]婆(去)散跢(引)啰抳娑婆贺护噜护噜娑婆贺唵娑婆贺娑嚩(无博反)娑婆贺仆(重声引)娑婆贺步嚩娑婆贺唵(引)步(引)罗步(二合)嚩娑嚩娑婆贺唧置唧置娑婆贺尾置尾置娑婆贺驮啰抳(尼整反下同)娑婆贺驮啰抳驮啰抳娑婆贺阿仡[寧*頁]娑婆贺帝祖(祖噜反引)嚩补娑婆贺唧哩唧哩娑婆贺悉哩悉哩娑婆贺没地野(二合)没地野(二合)娑婆贺悉地野悉地野娑婆贺曼拏(上)攞悉第(引)娑婆贺曼拏(上)攞满第(引)娑婆贺枲(引)么满陀[寧*頁]娑婆贺萨嚩设咄噜(二合)喃(引)渐(子琰反)波(引)渐波娑婆贺娑瞻(二合)婆(去)野娑瞻(二合)婆(去)野娑婆贺亲(去)娜亲(去)娜娑婆贺牝娜牝娜娑婆贺畔惹畔惹娑婆贺满驮满驮娑婆贺莽贺野莽贺野娑婆贺么抳尾秣(侍聿反)第娑婆贺素哩曳(二合)素(引)哩野(二合)尾秝第(引)尾戍驮[寧*頁]娑婆贺赞捺[口*(隸-木+士)](二合)苏赞捺隶(二合引)布(引)罗拏(二合)赞捺[口*(隸-木+士)](二合引)娑婆贺佉罗(二合)系(引)毗药(二合)娑婆贺诺乞察(二合)怛[口*(隸-木+士)](二合引)毗药(二合)娑婆贺始吠(引)娑婆贺扇(引)底(丁以反)娑婆贺娑嚩(二合短声)娑底野(二合)野宁(引)娑婆贺始鑁(无盲反)羯哩扇(引)底羯哩补瑟置羯哩么罗沫达[寧*頁]娑婆贺室里(二合)羯哩娑婆贺室哩(二合)野沫达[寧*頁]娑婆贺室哩(二合引)野入嚩(二合)攞[寧*頁]娑婆贺曩母呰娑婆贺么噜呰娑婆贺吠誐嚩底(丁以反)娑婆贺

是真言是为无数亿恒河沙诸佛智根本。无量诸佛是真言出。佛之成道由持是真言。故三世诸佛经无数万亿劫。毗卢遮那如来自法界智中尽无数劫求得。由是名随求即得真言。一切诸佛不得是真言不成佛。外道婆罗门得是真言成佛速。所以者何。昔摩竭陀国有一婆罗门。名俱博婆罗门。不见佛不闻法。不六婆罗蜜行。不四无量住。日日杀食猪羊熊鹿鹅鸭龟等类。各日日五十或一百生。二百五十年命过。即去人间到阎罗王宫。即阎罗王白帝释言。此罪人赐何地狱。罪轻重何。帝释告白。是人罪不可量。算数不可计。善金札无一善。恶铁札不可尽计。速阿鼻地狱可送遣。则狱卒请事投入。尔时地狱忽然为莲花池。弥满八功德水。其中在种种莲花。所谓青白红紫。而色胜诸莲。每其花上坐各罪人无诸之苦。则马头牛头阎罗王申云。此狱奇异。此罪人谬赐也。地狱变成净土。罪人不异佛。我见闻如是事者。尔时阎罗王往诣帝释宫。此俱博不罪人。神变如上说。帝释答云。二生之善无曾一尘许。不所知我。则诣佛界白释迦文佛言。俱博之善如何。神变如是。尔时佛告帝释言。俱博自生不作一善。唯可见人间之骸。帝释则来见人间葬所。俱博葬所西去一里有卒睹波。其中在此根本真言。朽卒睹波真言堕落地上。其文一字随风彼俱博系骸上。尔时帝释来。归奇异八地狱移每地狱如是遂成不受苦。尔时俱博并诸罪人皆共具三十二相圆满八十种好。一时莲花台藏世界成诸佛菩萨。上方世界之无垢佛是俱博也。灭罪之切能如是。何况自持。若至心持念人何罪有小许。以是真言名随求即得成佛自在也。求福德自在。求七宝自在也。因斯有七名。一者心佛心真言。毗卢遮那如来心智之中之智心故。二者一切佛心印真言。诸佛甚深智心印故。三者灌顶真言。灌顶持念者故。四者灌顶印真言。洗烦恼印菩提故。五者结界真言。除罪障避除诸魔故。六者佛心真言。佛之真实心智故。七者心中。无胜此法故。持念者亦复如是。如佛为诸法王最为第一。灭恶趣。此真言能救一切众生者。此真言能令一切众生离诸苦恼。此真言能大饶益一切众生。充满其愿。如佛能救一切苦恼众生。如寒者得火。如裸者得衣。如孤子得母。如度者得船。如病得医。如闇得灯。如贫得宝。如炬除闇。此真言亦复如是。能令众生离一切苦一切病恼。能解一切生死之缚。则为阎浮提人病之良药。若人有病。得闻是真言。病即消灭。若有善男子善女人。暂闻此真言。所有一切罪障悉得消灭。若虽为一切女人淫犯。不受胎生苦。所以者何。持真言者亲近供养。若男若女皆备佛身故。若能持念者。当知是人即是金刚身。火不能烧。当知如来以神通力拥护是人。当知是人是如来身。当知是人毗卢遮那如来身。当知是人是如来藏。当知是人是如来眼。当知是人被金刚甲胄。当知是人是光明身。当知是人是不坏身。当知是人是能摧伏一切怨敌。当知是人所有罪障悉皆消灭。当知是真言能除地狱苦。我为佛道。于无量土从始至今。广说诸法不可量也。而于其中是真言最为第一。不可比。三千大千世界虽一切众生杀害不堕恶趣。由是真言威力故。何况可受人间之苦难。常令七宝雨。无病患灾难。一切所求皆满足。身心安稳福寿无量。灭恶趣。已下有七小真言。是者不可持念。根本真言别名也。若有儿女子不堪持大真言者。随力受持耳。一一说真言

心佛心真言曰

唵萨嚩怛他(去引)[(薩-文+(立-一))/木]多没帝(引毗卢遮那如来九会世界)钵啰(二合)嚩啰尾誐多(上)婆(去)曳(四智如来)舍么野婆嚩(二合短声)铭(如来一切智)婆誐嚩底萨嚩播闭毗药(二合四智一切智)娑嚩(二合短声)娑底婆嚩睹母儞母儞(三十七尊)尾母[寧*頁]左隶(三十七尊一切智)左攞[寧*頁]婆野尾誐帝(贤劫十六尊)婆野贺啰抳(一切智)冒地冒地(众生度)冒驮耶冒驮耶(施众生智慧)没地哩没地哩(施众生良药)萨嚩怛他(去引)[(薩-文+(立-一))/木]多(施众生珍宝饮食)纥哩(二合)乃耶足(取欲反)瑟[齒*來](二合)娑嚩(二合)贺(施众生安乐)

一切佛心印真言

唵(引)嚩曰啰(二合)嚩底(三世诸佛)嚩曰啰(二合)钵啰(二合)底瑟耻(二合)帝(引)秣(诗聿反)第(引)萨嚩怛他(引)誐多母捺啰(二合)(一切智印成就六波罗密)地瑟姹(二合引)曩(引)地瑟耻(二合)帝么贺(引)母怛[口*(肄-聿+(企-止+米))]娑(二合)贺(一切诸法灵验现前成就)

灌顶真言曰

唵(引)母[寧*頁]母[寧*頁](一切如来皆集会)母[寧*頁]缚隶(流出智水)阿(上)鼻诜(去)左睹[牟*含](引一切如来归金色解)萨缚怛他(引)[(薩-文+(立-一))/木]他(智水灌顶)萨缚尾儞野(二合)鼻晒(引)四剡(引)(洗百六十身烦恼所知障)么贺(引)缚曰罗(二合)贺缚左(永断生死一切苦)母捺罗(二合)母捺哩(二合)带(引入我)萨缚多他(去引)誐多纥哩(二合)乃夜地瑟耻(二合)多缚曰隶(二合)娑婆(二合)贺(等同如来遍法界身)

灌顶印真言曰

唵(引)阿(上)密栗(二合)多嚩[口*(肄-聿+(企-止+米))](诸佛集会流出智水摩顶护念成就)嚩啰嚩啰(成就菩提)钵啰(二合)嚩啰(二合)尾秫第(成就等正觉)吽(断众生烦恼)吽(断众生所知障)发吒发吒娑婆(二合)贺(自他涅槃成就)

结界真言曰

唵(引)阿(上)密栗(二合)多尾路枳[寧*頁](成火焰)[(薩-文+(立-一))/木]婆(去)僧啰乞洒(二合)抳阿羯洒抳(尼贞及成铁盐垣及铁罗网)吽(避除鬼神)吽(杀害悉皆鬼神)发吒发吒(一切鬼神皆悉成微尘亦不生)娑婆(二合)贺(成就)

佛心真言曰

唵(引)尾么(上)黎(遍法界如来智)惹野嚩[口*(肄-聿+(企-止+米))](引)阿密栗(二合)帝吽吽吽吽发吒发吒(三界众生皆有佛性成就)娑婆(二合)贺(成就)

心中真言曰

唵(引)跛啰跛啰三(去)跋啰三(去)跋啰(如来智心利益众生)印捺哩(二合)野尾戍驮[寧*頁]吽(引)吽噜噜左初(引)(心佛及众生是三无差别)娑婆(二合)贺(引)

佛告灭恶趣菩萨言。此真言名随求即得真言。能除一切罪业等障。能破一切秽恶道苦。灭恶趣。此真言无数亿兢伽沙俱胝百千诸佛同共宣说随喜受持人如来智印印之。为破一切众生秽恶道故。为临急苦难堕生死海中众生得解脱故。短命薄福无救护众生乐造杂恶业众生故说。又此真言诸苦处之类。地狱恶道众生。种种流转生死苦薄福众生。不信失正道。如是皆得解脱。尔时佛告灭恶趣。以此真言付属于汝。此真言以威力能度一切众生苦海。灭恶趣。汝当持念观行守护勿令忘失。灭恶趣。若人须臾得闻此真言。千劫已来积造恶业重障。应受种种流转生死。地狱饿鬼畜生。阎罗王界阿修罗身。夜叉罗刹鬼神。布单那阿波沙摩罗。蚊龙龟狗蟒蛇。一切诸鸟及诸猛兽。一切蠢动含灵。乃至蚁子之身。不更重受。即得转生诸佛如来一生补处。菩萨同会处生。或得大姓婆罗门家生。或得大刹利种家生。或得豪贵最胜家生。灭恶趣。此人得如上贵处生者。皆由闻此真言故。转所生处皆得清净无退转。灭恶趣。乃至得到菩提道场最胜之处皆由赞美。是真言功德如是。以是因缘名随求即得真言

  次说密印等　　五如来蜜想
  以初印印心　　次即顶上置
  次印额眉间　　次两即两眉
  先右次左竟　　此即结了即
  我身成遍照　　于舌观金刚
  先合金刚掌　　便成金刚缚
  忍愿如钊形　　进力附于背
  忍愿竖如钵　　反屈如宝形
  移屈如莲花　　面合于掌中
  檀慧禅智合　　即成秘密印
  此五秘密印　　密之中之密
  秘之中之秘　　不可传不阿
  阇梨若有知　　法弟子随宜
  耳作坛法者

如法华仪轨。更不说

尔时佛告灭恶趣菩萨。汝今谛听。我当为汝宣说。受持此真言亦为短命诸众生说。当洗浴着新净衣。日日持念九遍。短命众生还得增寿。永离病苦。一切业障悉皆消灭。一切地狱诸苦亦得解脱。诸飞鸟畜生含灵之类闻此真言一经于耳。尽此一身更不复受。若遇大恶病闻此真言。即得永离一切诸病。亦得消灭。应堕恶道亦得除断。即得往生寂净世界。从此身已后更不受胞胎之身。所生之处莲华化生。一切生处莲花化生。一切生处忆持不忘。常识宿命。若人先造一切极重罪业。遂即命乘斯恶业应堕地狱。或堕畜生阎罗王界。或堕饿鬼乃至堕大阿鼻地狱。或生水中。若禽兽异类之身。闻此真言题名乃至一字一经于耳。如是等苦更不受。业障皆悉消灭。速生佛界。若人亲近一字持人。是人得大涅槃。复增寿命受胜快乐。舍此身已即得往生种种微妙诸刹土。常与诸佛俱会一处。一切如来恒为演说微妙之义。一切世尊即授其记。身光照曜一切佛刹土。此真言功力略如是。若有善男子善女人。于真言念念勿生疑。若有善男子善女人成疑惑者。世世不得真言灵验。现世得白癞病。我为利益众生。说此真言。为贫穷下贱众生。遗此如意摩尼宝。毗卢舍那如来一切智印甚深法藏。常持念人当如敬佛

随求即得真言仪轨

大唐青龙寺内供奉沙门昙贞修建真言碑本七十天真言

曩莫三曼多冒多南唵萨曰缚第婆多南曳继几

    元永二年十一月九日午时书毕

    于莲藏院西面点了极月二十八日

                            澄觉之


金刚峰楼阁一切瑜伽瑜只经

    No. 867

金刚峰楼阁一切瑜伽瑜只经卷上

        唐南天竺国三藏沙门金刚智译

    序品第一

如是我闻。一时薄伽梵金刚界遍照如来。以五智所成四种法身。于本有金刚界自在大三昧耶自觉本初大菩提心普贤满月不坏金刚光明心殿中。与自性所成眷属金刚手等十六大菩萨及四摄行天女使金刚内外八供养金刚天女使。各各以本誓加持。自住金刚月轮。持本三摩地幖帜。皆以微细法身秘密心地。越过十地身语心金刚。各以五智光明峰杵。出现五亿俱胝微细金刚。遍满虚空法界。诸地菩萨无有能见。俱不觉知。炽然光明自在威力。常于三世。不坏化身利乐有情。无时暂息。以金刚自性光明遍照清净不染种种业用。方便加持救度有情。演金刚乘。惟一金刚能断烦恼。以此甚深秘密心地普贤自性常住法身。摄诸菩萨。唯此佛利。尽以金刚自性清净所成密严华严。以诸大悲行愿圆满。有情福智资粮之所成就。以五智光照。常住三世。无有暂息平等智身。尔时普贤金刚手等十六大菩萨。从定而起遍照虚空。金刚自性成办清净光明。同声以偈赞曰

  大日金刚峰　　微细住自然
  光明常遍照　　不坏清净业

说此赞已。时金刚手菩萨。以右手五峰金刚。掷于虚空。寂然一体还住手中。说此金刚曰

  ◇
吽(引)

时金刚王菩萨。以所持钩掷于虚空。寂然一体还住手中。说此摩尼曰

  ◇

怛[口*洛](二合)

时金刚染菩萨以金刚白莲掷于虚空。寂然一体还住手中。说此莲花曰

  ◇
纥哩以(三合)

时金刚称菩萨以金刚箜篌掷于虚空。寂然一体还住手中。说此羯磨曰

  ◇
恶

时四大菩萨。同声告金刚界如来言。我今现此神通。为动一切有情本性。开显钩召彼愚童。令染爱诸佛妙法。成熟本有法身故。时虚空藏菩萨。复以手中宝瓶掷于虚空。寂然一体还来手中。说此金刚藏曰

  ◇
惹

时金光菩萨。以手中日轮掷于虚空。寂然一体还来手中。说此金刚光曰

  ◇
吽(引)

时虚空旗菩萨。以手中幢旗掷于虚空。寂然一体还来手中。说此金刚旗曰

  ◇
鑁

时虚空笑菩萨。以手中金刚旛掷于虚空。寂然一体还来手中。说此金刚旛曰

  ◇
鹄

时四大菩萨。同声告金刚界如来言。我今现此神通。为欲钩召一切有情。令入法界。以索引至金刚场。以锁坚诸藏誐。以铃适悦彼性。令快乐故。时观自在菩萨。以手中镜掷于虚空。寂然一体还住手中。说此金刚智曰

  ◇
阿(上声)

时妙吉祥菩萨。以手中钵惹夹掷于虚空。寂然一体还住手中。说摩尼行曰

  ◇
阿(引)

时转法轮菩萨。以手中轮掷于虚空。寂然一体还住手中。说莲花定曰

  ◇
暗(引)

时金刚言菩萨。以手中螺掷于虚空。寂然一体还住手中。说此羯磨曰

  ◇
恶(引)

时四大菩萨。同声告金刚界如来言。我今现此神通。为欲开一切有情本有不生性故。令修行万行满足故。令成就大菩提故。入不动如如智故

时金刚业菩萨。以手中绿宝掷于虚空。寂然一体还住手中。说此瑜伽曰

  ◇
伊(去声引)

时金刚护菩萨。以手中伞盖掷于虚空。寂然一体还住手中。说此瑜伽曰

  ◇

伊(引)

时金刚盖菩萨。以手中羯磨首掷于虚空。寂然一体还住手中。说此瑜伽曰

  ◇
污

时金刚持菩萨。以手中月掷于虚空。寂然一体还住手中。说此瑜伽曰

  ◇
奥(上声)

时四大菩萨。同声告金刚界如来言。我今现此神通。为欲出生一切法。令一切有情随其受用。为欲成就如来三身。为欲成就遍周法界一切有情身。为欲于生死中。得自在之乐故

时四方如来。为欲现证一切如来本有金刚(性故)同声说四种一字心密言曰

  ◇
吽(引)

时四波罗蜜菩萨。为欲利益一切有情。修行大悲行愿故。同声说四种一字心方便瑜伽曰

  ◇
唵

时内修供养天女使者。为欲显如来内神通游戏喜鬘歌舞等供养。同声说此四种一字金刚心

  ◇
鹄

时外供养天女使者。为欲令一切有情。诸行速得圆满故。说此四种一字心

  ◇

吽(引)

时四门使者天女。为欲摄入一切有情。至法界宫故。同声说此四种一字心

  ◇
吽(引)

时金刚界如来。复说窣睹波法界普贤一字心密言曰

  ◇
鑁

尔时金刚界如来。复告金刚手言。若有善男子善女人。受持此深密瑜伽金刚一切如来大胜金刚心瑜伽。成就三十七尊自觉圣智者。应用金刚界中三十七羯磨印成就。常当持普贤菩萨一字心明。与此出入息。随气相应。身语意金刚智。当速获之。速证普贤菩萨之身。此名普贤菩萨金刚萨埵三昧耶三十七智深密相应。大阿阇梨应作此法。若诸阿阇梨。曾入金刚界大灌顶。及受金刚界阿阇梨位。应修此法。常以一字齐运三业。当获得大普贤萨埵之身。尔时金刚界普贤如来。以偈赞曰

  大有金刚性　　光明遍照王
  清净妙莲染　　无为而作业
  金刚钩召起　　炽盛威三界
  决除无智闇　　被金刚甲铠
  染欲诸有情　　安乐行余益
  随机转法轮　　尽除诸盖障
  称赞令欢喜　　戏笑或悦意
  离言我所能　　三业持常寂
  持明阿阇梨　　思惟十六义
  诵一字心密　　三十七圆满
  常持此赞王　　结大羯磨印
  若作漫荼罗　　及画瑜伽像
  结窣睹波印　　诵明如四处
  普贤三昧耶　　屈进力如钩
  檀慧禅智合　　是名彼大印
  次诵一字明　　结大羯磨印
  时时不间断　　三十七圆满

    一切如来金刚最胜王义利坚固染爱王心品第二

尔时世尊。复入马阴藏三摩地。一切如来幽隐玄深。寂静炽然。光明勇猛忿怒威峻。师子吼音。振动电掣。天鼓鸣。香象王声。大金刚声。大商佉声。作如是等声。时金刚手及金刚持等菩萨。见如是相已。齐声赞曰

  诸佛甚奇特　　金刚振吼音
  欲说何法教　　愿如来敷演

时金刚界如来。告金刚手等言。金刚手有真言。名一切如来金刚最胜王义利坚固染爱王心真言。于一切瑜伽中。最尊最胜。速获悉地。能令一切见者。皆生父母妻子之想。所作之业皆得成就。所持诸余真言。若佛顶部。及诸如来部。莲花部。金刚部。羯磨部等。皆能持罚彼等真言。令速成就。若真言行人。持经三十万。遍一切真言主。及金刚界大漫拏罗王。皆悉集会。一时与成就。速得大金刚位乃至普贤菩萨位。尔时世尊即说明曰

  【◇】

唵　摩　诃(引)　啰　誐　嚩　日啰(二合)　瑟抳(二合)　沙
【◇】
嚩　日啰(二合)　萨　怛嚩(二合)　惹(引)　吽(引)　鑁　斛(引)

尔时世尊复说颂曰

  二手金刚拳　　相叉内为缚
  直竖忍愿针　　相交即成染
  是名根本印　　若持此真言
  及以密印力　　印心额喉顶
  如金刚顶身　　一切诸罪垢
  才结即当灭　　若息灾增益
  爱敬与降伏　　随其所爱者
  才诵此真言　　彼即当获得
  若毒若相憎　　才结诵当息
  加持食七遍　　我当降甘露

    摄一切如来大阿阇梨位品第三

尔时金刚界如来。复入一切如来眼色如明照三摩地。复说摄一切阿阇梨行位真言曰

  【◇】
唵(引)　嚩　日啰(二合)　素　讫叉么(三合)　□
【◇】
□　萨　怛嚩(二合)　吽　吽

若真言行者。持此明日日诵持。经一月所。是一切阿阇梨所修行法事。一切智慧。通达义利。善巧方便速当获得。一切如来常应覆护。金刚萨埵常为亲友。常住行人心中。所忆处便至。更不劳请召及以印契真言等。若常持此真言。一切诸明悉皆成就。诸持明仙常为小使。焰魔王水天火天风天主藏天大自在天那罗延天帝释天等。常为使者供给所须。一切意愿速获不久当得大金刚阿阇梨位法性大日之身。一切见者皆悉礼足。降伏欢喜。其印以定慧手。屈肘向上合掌。与肩齐。各屈戒方忍愿入掌。或坐或立皆成就

    金刚萨埵冒地心品第四

尔时世尊。复说一切有情本有金刚光明遍照。清净不染本来寂静。常恒三世无有休息。金刚坚固萨埵。真实大觉本来寂然炽盛。观一切有情金刚平等性。即说金刚萨埵菩提心明曰

  【◇】
唵　嚩(引)　日啰(二合)　句　舍　没　驮
【◇】
涅　哆　吽(引)

金刚手若有持此真言者。即当亲近诸佛为长子。于普贤中亦为上首。若日日持此真言七遍。即当见世替诸佛。现生救度有情。名大金刚萨埵。亦名大觉本有金刚。若有侧近置金刚界道场。及大悲胎藏。并诸部道场者。若诵此真言。彼诸漫拏罗王。悉皆亲近。尊近持明行者。何以故以能修于诸如来行愿力故。替诸佛行行救度有情故。以能供诸佛。同行行愿。于一切法。平等萨埵。其印二羽内相叉。各以禅智捻进力

    爱染王品第五

尔时金刚手复白佛言。世尊我今更说爱染王。一切如来共成就杂法悉地。及画像法

扇底迦(息灾)布瑟置(二合)迦(增益)嚩始迦啰拏伽多耶阿(敬爱)毗左噜迦法等(降伏)

尔时遍照薄伽梵。告金刚手言。我已说于一切如来所。曾修学。汝今为诸末法世中善男子善女人等。广说利乐。时金刚手以偈颂曰

  于白月鬼宿　　取净白素[疊*毛]
  画爱染金刚　　身色如日晖
  住于炽盛轮　　三目威怒视
  首髻师子冠　　利毛忿怒形
  又安五钴钩　　在于师子顶
  五色华髻垂　　天带覆于耳
  左手持金铃　　右执五峰杵
  仪形如萨埵　　安立众生界
  次左金刚弓　　右执金刚箭
  如射众星光　　能成大染法
  左下手持彼　　右莲如打势
  一切恶心众　　速灭无有疑
  以诸华鬘索　　绞结以严身
  作结跏趺坐　　住于赤色莲
  莲下有宝瓶　　两畔吐诸宝
  造像安于西　　行人面西对
  结大羯磨印　　及诵根本明
  兼示三昧耶　　一字心密语
  能成能断灭　　一切恶心众
  又结金刚界　　三十七羯磨
  及以本业明　　速成百千事
  萨嚩讷瑟吒　　及诸誐啰诃
  加忿怒降伏　　一夜当终竟
  诵本根本明　　结三昧耶印
  又令伽跢耶　　取红莲花蕊
  一百八护摩　　一宿即敬爱
  又令彼摄伏　　取白檀香刻
  金刚爱染王　　五指为量等
  长带于身藏　　一切有情类
  及诸刹利王　　摄伏如奴仆
  常结羯磨印　　诵大根本明
  增益一切福　　坚固如金刚
  若七曜凌逼　　命业胎等宿
  画彼形那摩　　置于师子口
  念诵一千八　　速灭不复生
  乃至释梵尊　　水火风焰魔
  顶行之恶类　　夜走无边方
  一切恶种惹　　净行苾刍众
  难调毒恶龙　　那罗延自在
  护世四天王　　速除令失命
  复说爱染王

一字心明曰

  【◇】
吽(引)　吒　枳　吽(引)　惹(入声)

  复说根本印　　二手金刚缚
  忍愿竖相合　　进力如钩形
  檀慧与禅智　　竖合如五峰
  名羯磨印契　　亦名三昧耶
  若才结一遍　　及诵本真言
  能灭无量罪　　能生无量福
  扇底迦等法　　四事速圆满
  三世三界中　　一切无能越
  此名金刚王　　顶中最胜名
  金刚萨埵定　　一切诸佛母
  复说扇底迦　　五种印相应
  戒方入掌交　　禅智相钩结
  檀慧合如针　　忍愿竖相捻
  进力各偃竖　　是名寂灾印
  进力捻忍愿　　四指头并齐
  是布瑟置迦　　母捺罗大印
  进力如莲叶　　印名伽跢耶
  进力捻忍愿　　上节蹙三角
  阿毗左噜迦　　当用此密印
  进力屈如钩　　随诵而招召
  金刚央俱施　　一切时作业
  大染金刚顶　　五密印说竟

    一切佛顶最上遍照王胜义难摧摧邪一切处瑜伽四行摄法品第六

尔时金刚手。复说一切处无不相应真言曰

  【◇】
唵　嚩　日啰(二合)　萨　怛嚩(二合)　惹
【◇】
吽(引)　鑁　斛

复白佛言。世尊此四行摄法。于一切处一切事世间染爱及世间一切法。皆生四摄行想。起慈钩悲引喜缚舍等。但于一切事处。皆生此四摄行法。于一切声闻独觉乘中。常起此等四行。诵四摄真言。结四种钩印。所谓四种钩以眼起慈于一切。以眼起悲于一切。以眼起喜于一切。以眼起舍于一切。真言行者常起四种心。但作世间一切事无违速证无上菩提。现生于一切法。证得平等无二无染无净无违无碍身。常住金刚萨埵三昧。以此四摄法。广作利乐一切有情。但于一切事处。生无违相。用此四种眼法。常于一切时。起坏二乘心。诵此坏二乘心真言曰

  【◇】
唵　摩　诃(引)　野　怛那(二合)　嚩　日啰(二合)
【◇】
萨　怛嚩(二合)　萨　嚩　达　磨　尾　戍　驮
◇
吽

常诵此真言。于一切时。观察自心。坏一切执着。观一切法本来清净。由此福德增长。于现生获得一切法清净金刚乘金刚性。增长一切福德。一切如来常所加护。一切金刚常以破业。令于现生证大金刚位处

    一切如来大胜金刚心瑜伽成就品第七

尔时金刚手。复说成就金刚萨埵。一字心大胜心相应。说此真言曰

  【◇】
吽(引)　苏悉　地

复次真言。若常诵持。得一切天人爱敬降伏。能令一切人见者欢喜。能成就一切心愿。悉皆圆满。速得成就金刚萨埵身悉地。现生世间。获得一切法平等金刚心。时会中诸地菩萨。各各以神力以福德威光。叹金刚手说偈言

  一切诸菩萨　　所不能见闻
  今演此法教　　善解我心密
  诸法无自性　　无愿无染净
  金刚一为乘　　不坏诸法教

时会中忽有一障不从空生。亦不从他方而来。亦不从地出忽然而现。诸菩萨各如醉不知所从来处。时薄伽梵面门微笑。告金刚手及诸菩萨等言。此障从何而来。从一切众生本有障无始无觉中来。本有俱生障自我所生障。无始无初际。本有俱本轮。时障者忽然现身。作金刚萨埵形。于顶上现一金刚轮。足下现一金刚轮。两手中各现一金刚轮。又于心上现一金刚轮。遍身放光。照触会中诸大菩萨。时金刚手白言。遍照薄伽梵。我今欲说此自生障金刚顶法。唯愿许我解说。时金刚手承佛圣旨。而说颂曰

  若诸真言师　　持诵真言法
  于一散乱心　　此障即为便
  能夺真言师　　所修功德业
  若持爱染王　　根本一字心
  此障速除灭　　不得少亲近
  常于自心中　　观一吽字声
  出入随命息　　不见身与心
  但观字因起　　等同于大空
  坚住金刚性　　全成金刚体
  速转自身分　　便同坚固身
  如秋八月雾　　微细清净光
  常住此等持　　是名微细定
  自性所生障　　无得此方便
  决定同金刚　　三界无能越

时自性障闻此语已。忽然不现

    一切如来大胜金刚顶最胜真实大三昧耶品第八

尔时遍照薄伽梵。复现种种光明。于顶上放金刚威怒光明。照诸菩萨。金刚手等皆各默然。复现身手。具十二臂。持智拳印。复持五山峰金刚莲华摩尼羯磨钩索锁铃智剑法轮十二大印。身住千叶大白莲花。身色如日。五髻光明。其光无主遍于十方。面门微笑。即说大胜金刚顶最胜真实大三昧耶真言曰

  【◇】
唵　摩　诃(引)　嚩　日啰(二合)　瑟抳(二合)　洒
【◇】
吽　怛[口*洛](二合)　纥哩(二合)　恶　吽(引)

说此明已复说颂曰

  十方净妙国　　三世及三界
  最尊独无比　　此大转轮王
  能摧诸佛顶　　能摄诸等觉
  亲近为眷属　　速成大悲地
  若末法世人　　长诵此真言
  刀兵不能害　　水火不焚漂
  莲华金刚手　　翼从而侍卫
  若诵一百八　　能灭百劫罪
  若诵一千遍　　能成满意愿
  若诵一洛叉　　得大金刚身
  若诵一俱胝　　得成遍照尊
  千佛来共护　　决定无有疑
  我今更说印　　金刚最胜心
  内坚十度缚　　忍愿屈如顶
  是名根本心　　最胜转轮印
  若常结此印　　金刚萨埵尊
  莲华摩尼王　　毗首羯磨尊
  一切诸圣尊　　咸来增覆护
  此人如金刚　　诸恶不能坏
  此身如光聚　　能破三界冥
  此人如莲华　　诸尘不能染
  此身如羯磨　　大作诸佛事
  身如遍照尊　　诸佛不能舍
  身如妙吉祥　　能成无尽慧
  身如金刚轮　　能转理趣轮
  持此真言印　　能成如是事
  如依触净处　　但结最胜印
  及诵根本心　　一切无不为
  随作皆成就　　一切愿皆满
  成就最胜尊　　金刚顶明曰

  【◇】
唵　嚩　日啰(二合)　萨　怛嚩(二合)　句　舍
◇
吽(引)

  成就金刚手　　最胜摩尼曰

  【◇】
唵　嚩　日啰(二合)　啰　怛那(二合)　句　舍　怛[口*洛](二合)

  成就金刚手　　莲华最胜心

  【◇】
唵　嚩　日啰(二合)　达　摩　句　舍　纥哩(二合)

  成就金刚手　　巧业最胜心

  【◇】唵　嚩　日啰(二合)　羯　磨　句　舍　恶(入声)

  成就金刚钩　　最胜者能钩

  【◇】
唵　嚩　日啰(二合)　萨　怛鑁　句　舍　惹(入声)

  成就金刚索　　最胜者能引

  【◇】
唵　嚩　日啰(二合)　啰　怛那(二合)　播　舍　吽(引)

  成就金刚锁　　最胜者能缚

  【◇】
唵　嚩　日啰(二合)　钵　纳么(二合)　娑破(二合)　吒
◇
鑁

  成就金刚铃　　最胜者能喜

  【◇】
唵　嚩　日啰(二合)　羯　磨　欠　吒　斛

  由持八大明　　能成百千事
  印如金刚界　　真言者当知
  一切难胜者　　应用此印明
  复次金刚剑　　密语应当知

  【◇】
唵　嚩　日啰(二合)　萨　怛嚩(二合)　底　讫叉拏(三合)
◇
吽(引)

  能坏无智城　　能生诸佛慧
  印同妙吉祥　　羯磨三昧耶
  复次金刚轮　　密语应当听

  【◇】
唵　嚩　日啰(二合)　斫　讫啰(二合)　吽(引)　惹
【◇】吽(引)　鑁　斛　吽

  二羽金刚拳　　檀慧与进力
  四度互钩结　　是名彼密印
  若真言行者　　不作曼拏罗
  但持此印明　　即同大安立
  一切漫拏罗　　自身一切支
  悉成诸佛聚　　无比不思议
  更无过上味　　复次四摄明
  密语应当说

  【◇】
唵　萨　嚩　怛　他(引)　誐　担　句　始　吽(引)
◇
惹(入声)

  【◇】
唵　萨　嚩　怛　他(引)　誐　多　播　舍　吽(引)
◇
吽(引)

  【◇】
唵　萨　嚩　怛　他(引)　誐　多(引)　娑普(二合)
【◇】
致　吽　鑁

  【◇】
唵　萨　嚩　怛　他(引)　誐　多(引)　尾　舍　吽　斛

  才诵此密言　　十六大菩萨
  从法界出生　　各持本幖帜
  次诵八供养　　及以四摄明
  即成大圆坛　　次诵本尊句
  八供及四摄　　密言次当说

  【◇】唵　萨　嚩　布　惹　惹(入声)　吽(引)　鑁　斛

  复次秘密主　　我此心最心
  更说秘密法　　佛名五瑜伽
  当观遍照主　　自身悉同等
  复当于自前　　观胜金刚宝
  住于炽盛日　　执妙大宝幢
  次右复当观　　金刚莲花钩
  住于黄色轮　　执钩大微笑
  次左复当知　　金刚宝大库
  住于绿色轮　　执持大圆镜
  次当复于后　　金刚大染莲
  住于红色轮　　执妙大红莲
  是名五瑜伽　　秘密最上味
  一切所希愿　　皆悉得圆满
  常作此瑜伽　　诵前八大明
  及以密印力　　皆悉成所愿
  不假请召印　　及诵香花明
  得最上成就　　现世速获之
  时会诸菩萨　　一切执金刚
  一心观佛心　　欢喜而安住

金刚峰楼阁一切瑜伽瑜只经卷上金刚峰楼阁一切瑜伽瑜只经卷下

        唐南天竺国三藏沙门金刚智译

    金刚吉祥大成就品第九

尔时金刚萨埵。复于一切如来前。说一切佛眼大金刚吉祥一切佛母心。出生一切法。成就一切明。能满一切愿。能除一切不祥。能生一切福。能灭一切罪。能令一切有情见者欢喜。能解一切众生语言。速成诸部顶轮。最胜无比奇特难胜。超过十地。摄一切诸佛菩萨金刚诸大天王。能成办一切难解之事。速疾无过。五部深密皆悉能成。一时齐证。时金刚萨埵对一切如来前。忽然现作一切佛母身。住大白莲。身作白月晖。两目微笑。二羽住脐。如入奢摩他。从一切支分。出生十儗誐沙俱胝佛。一一佛皆作礼。敬本所出生。于刹那间。一时化作一字顶轮王。执轮印。顶放光明。倨傲目视。现大神通。还来礼敬本所出生一切佛母真言。我所说一切顶轮真言。唯愿尊者。与一切众生。作大成就。我今唯愿尊者作大吉祥。令其成就。尔时本所出生一切佛母金刚吉祥。顾视一切方所。说根本明王曰

  【◇】
曩　谟　婆　誐　嚩　底　瑟抳(二合)　沙　唵(三)　噜
【◇】
噜　娑跛(二合)　噜(四)　入嚩(二合)　攞　底　瑟吒(二合)(五)
【◇】
悉　驮　路　左　抳(六)　萨　嚩　啰他(二合)
【◇】
娑　驮　[寧*頁]　曳(七)　娑嚩(二合)　诃(引)(八)

尔时佛母。告诸如来言。若有金刚生金刚子等。常持此明者。身如金刚山。如金刚杵。如金刚顶峰。如金刚界如来。如彼萨埵金刚。如彼莲华手。如彼虚空宝。如彼毗首羯磨。如彼四波罗蜜十六大菩萨四摄八大供养。如一切佛心。如一切佛化身。如百千俱胝不可说不可说佛设利罗。如佛真身。如佛举念。所作事业皆同一切如来。所出言便成真言。举动支节成大印契。目所视处便成大金刚界。身所触处便成大印。若常持者。当得如是金刚之相。若欲为大阿阇梨教授密法印等。当须先诵此明一千遍。一切诸佛菩萨金刚萨埵皆悉欢喜。一切有情见者如父母想。福如轮王七宝具足。寿命长久千万俱胝。若常持此明。金刚萨埵又诸菩萨常随卫护。得大神通。所作事业皆悉成办。急难之中如日升空。一切宿业重障七曜二十八宿不能破坏。得大安乐。若持百万遍得大涅槃处

我今更说观行密印漫拏罗法。当观自身如我形相。住大白莲。渐渐舒展遍大空界。或结根本印加持自身。住法界定速当获得一切智智。其印相。二手虚心合掌。二头指屈。附二中指上节。如眼笑形。二空各捻忍愿中节文。亦如眼笑形二小指复微开。亦如眼笑形。是名根本大印。若以印拭目及眉。兼竖拭眉间。想成五眼。又以印兼诵明。右旋拭面三遍。一切见者皆悉欢喜。尔时一切佛顶轮王。各以金刚轮。置于本所出生一切佛母足下。各成二轮。一承其足。一覆顶上。时一切佛顶轮王皆悉供养围绕诵妙伽陀一百八名大金刚吉祥无上胜。赞曰

  【◇】嚩　日啰(二合)　萨　怛嚩(二合)(一)　摩　诃(引)　萨

【◇】
怛嚩(二合)(二)　嚩　日啰(二合)　啰　惹(三)　摩　诃(引)
【◇】
啰　惹(四)　嚩　日啰(二合)　素　乞叉么(三合)(五)　摩
【◇】
诃(引)　素　乞叉么(三合)(六)　嚩　日啰(二合)　野　曩(七)
【◇】
摩　诃　野　曩(八)　嚩　日朗(二合)　句　舍(九)　摩
【◇】
诃　俱　舍(十)　嚩　日啰(二合)　止　多(十一)　摩　诃
【◇】
止　多(十二)　嚩　日啰(二合)　恶　乞刍　毗野(二合)(十三)
【◇】
娜　谟　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　三　婆　嚩　南　谟(引)　窣睹　帝

  【◇】
嚩　日啰(二合)　湿嚩　啰　南　谟　窣睹　帝

  【◇】
嚩　日啰(二合)　驮　怛鑁(二合)　南　谟　窣睹　帝

  【◇】
萨　怛嚩(二合)　嚩　日里(二合)　南　谟　窣睹　帝

  【◇】
萨　怛吠(二合)　嚩　日哩　南　谟　窣睹　帝

  【◇】
啰　怛曩(二合)　嚩　日哩(二合)　南　谟　窣睹　帝

  【◇】
啰　怛宁(二合)　嚩　日哩(二合)　南　谟　窣睹　帝

  【◇】

达　摩　嚩　日哩(二合)　南　谟　窣睹　帝

  【◇】
达　弭　嚩　日哩(二合)　南　谟　窣睹　帝

  【◇】
羯　磨　嚩　日哩(二合)　南　谟　窣睹　帝

  【◇】
羯　弭　嚩　日哩(二合)　南　谟　窣睹　帝

  【◇】
嚩　日啰(二合)　萨　怛嚩(二合)　南　谟　窣睹　帝

  【◇】
嚩　日哩(二合)　萨　怛吠(二合)　南　谟　窣睹　帝

嚩日哩(二合)啰[口*爾](精以切引)南谟窣睹帝

  【◇】
嚩　日啰　啰　惹　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰　啰　誐　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　啰　儗(研以切)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　娑　度　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　娑(引)　池　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　啰　怛那(二合)　南　谟(引)　窣睹(二合)
◇帝

  【◇】
嚩　日哩(二合)　啰　怛宁(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　帝　惹　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　帝　唧　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　计　都　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　计　帝　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　贺(引)　娑　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　贺(引)　细　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　达　摩　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　达　弭　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　底　乞史拏(三合)　南　谟(引)　窣睹(二合)
◇帝

  【◇】
嚩　日啰(二合)　底　乞史抳(三合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　系　都　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　斫　羯啰(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　婆(去声)　沙　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　鼻　始　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　羯　磨　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　羯　弭　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　啰　乞叉(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】嚩　日哩(二合)　哩　乞史(二合)　南　谟(引)　窣睹(二合)

◇
帝

  【◇】
嚩　日啰(二合)　药　乞叉(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　以　乞史(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　散　地　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　母　瑟智(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　啰　多(引)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　啰(二合)　帝　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　么　攞　南　谟(引)　窣睹(二合)　帝

  【◇】嚩　日哩(二合)　么　隶　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　儗　帝　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　儗　多　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　祢哩(二合)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　吠波　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　度　婆　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　度　[門@亡]　南　谟　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　补　瑟波　南　谟　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　补　瑟[門@亡]　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　儞　波　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　儞　波也(二合)　南　谟　窣睹(二合)
◇
帝

  【◇】

嚩　日哩(二合)　喭　驮(引)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　喭　弟　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　句　舍　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　句　势　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　播　舍　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日哩(二合)　播　舍　南　谟(引)　窣睹(二合)　帝

  【◇】
嚩　日啰(二合)　塞怖(二合)　吒(引)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日哩(二合)　塞怖(二合)　[齒*來](引)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】
嚩　日啰(二合)　健　吒(引)　南　谟(引)　窣睹(二合)
◇
帝

  【◇】嚩　日哩(二合)　吠　舍　南　谟(引)　窣睹(二合)　帝

【◇】
唵　嚩　日啰(二合)　室哩(二合)　曳　娑嚩(二合)
◇
贺(引)

  若持此赞王　　才一遍称诵
  诸佛悉云集　　三十七智圆
  若当诵两遍　　诸佛悉入身
  一切阿尾奢　　及以三界主
  若诵经三遍　　诸法皆成就
  若诵经四遍　　行住及坐卧
  所作皆安隐　　若诵经五遍
  人天所敬爱　　诵至于六遍
  能灭一切罪　　若诵满七遍
  能生无量福　　若有金刚子
  常持此赞王　　诸佛常卫护

说此语已。时本所出生大金刚吉祥母。复说画像曼拏攞法。取净素[疊*毛]。等自身量而图画之。凡一切瑜伽中像。皆身自坐等量画之。于中应画三会八叶莲华。中画我身。当于我前。一莲华叶上。画一切佛顶轮王。手持八辐金刚宝轮。于次右旋。布七曜使者第二华院。当顶轮王前。画金刚萨埵。次画八大菩萨。各执本幖帜。次第三花院。右旋各画八大金刚明王。又于华院外四方面。画八大供养及四摄等使者。皆戴师子冠。是名画像法。曼拏罗亦如此(法持阿阇梨云。八大菩萨如理趣经。八大金刚。如摄一切佛顶王经说又八供养及四摄等幖帜如金刚界。七曜形别授)

次说作成就法。于心宿直日。柳宿直日。昴宿直日。牛宿直日。不拣日月吉凶。于此宿直日。于一日之中不食。诵满一千八遍。所有心愿应时便遂。获大悉地。对像坛前作法。即得佛母成就现身

尔时佛母金刚吉祥。复说成就大悲胎藏八字真言曰

  【◇】
阿　尾　啰　吽　欠　吽　纥哩(二合)　恶

若诵满一千万遍。获得大悲胎藏中一切法一时顿证。其印如释迦牟尼钵印。以印从定起。旋转便结本三昧耶印。以二羽虚心合掌。复当心即成。尔时复说成就富贵金刚虚空藏钩召五字明王曰

  【◇】
鑁(一)　吽(二)　怛洛(二合)(三)　缬唎(二合)(四)　恶(五)

行者应画五大金刚虚空藏。于一圆明中。等自身量画之。于一圆中。更分为五。于中圆画白色虚空藏。左手执钩右手持宝。前圆中画黄色虚空藏。左持钩右执宝金刚。右圆中画青色虚空藏。左执钩右持三办宝。放大光明。于后圆中画赤色虚空藏。如前左持钩右持大红莲华。左圆中画黑紫色虚空藏。如前左持钩右持宝羯磨。是名五大虚空藏求富贵法。若画此像。于青色或金色绢上画之。其菩萨衣服首冠璎珞。皆依本色。跏趺坐。画此像已。对于坛前。无问时方。但诵五字明一千万遍。即得富贵成就。时时护摩。速获大悉地次当说印相

  毗首羯磨三昧耶　　忍愿相合峰如针
  是名法界虚空藏　　三昧密印应当知
  次改进力如三股　　是名金刚虚空藏
  复改进力如宝形　　是名宝光虚空藏
  又屈进力如莲叶　　印名莲花虚空藏
  戒方进力互相叉　　是名业用虚空藏

尔时复说金刚吉祥成就一切明曰

  【◇】
唵(一)　嚩　日罗(二合)　室哩(二合)(二)　摩　诃(引)　室哩(二合)(三)
【◇】
阿　涅(宁逸反)　底也(二合)　室哩(二合)(四)　素　么
【◇】
室哩(二合)(五)　阿　儗　啰　迦　室哩(二合)(六)　没　驮(引)
【◇】
室哩(二合)(七)　没啰　贺(引)　娑么(二合)　底　室哩(二合)(八)
【◇】
戍　讫啰(二合)　室哩(二合)(九)　舍　祢　始者(二合)
【◇】
啰　始制(二合)　帝　室哩(二合)(十)　摩　贺(引)　三　摩
【◇】
耶　室哩(二合)(十一)　娑嚩(二合)　贺(引)(十二)

复说妙吉祥破诸宿曜明曰

  【◇】
唵(一)　萨　嚩　怛啰(二合)(二)　三　摩　耶　室哩(二合)
【◇】
曳(四)　娑嚩(二合)　贺(引)(五)

复次行者。应用金刚子为珠。以绿金刚线穿之。对像前诵三百遍。一切希愿皆悉满足。其印相。二羽金刚掌。以檀慧内相钩。戒方双屈入掌。忍愿相合如峰。屈进力各捻忍愿上节。以禅智各捻忍愿初文。是金刚吉祥印

  内缚统指节　　并逼竖二空
  是名破宿曜　　一切不祥印
  当观妙吉祥　　而作降伏事
  结印诵百遍　　不久即成就

时本所出生一切佛母。复于顶上。放百千道杂色光明。于一一光中。出生无量金刚杵。勇健炽盛。于足下亦然。即说成就一切明真言曰

  【◇】
唵(一)　吒　吒　吒乌(短声)(二)　置　智　置　智　吒乌(短声)(三)
【◇】
吒乌(引)　吒乌(引)　吒乌(四)　嚩　日啰(二合)　萨　怛嚩(二合)(五)
【◇】
惹　吽　鑁　斛(六)　纥哩(二合)　鹤　吽　泮　吒(七)
◇
吽(八)

此真言能成就一切明。能摄伏一切天。能成办一切事。若欲知未来之事。即结印安于左胁。诵真言一百八遍。随印便睡。本尊阿尾奢。即于梦中见一切吉凶之事。其印以定慧手。作不动尊刀印。以刀刃互插掌中。即成。若欲诵一切真言。先诵此明三七遍。一切速得成就。若欲往诸方所。想前宿形。在足下按之。观自身如本尊。即得一切方处无碍无障。所作皆得成就。此吉祥明。能成办百千种事。意之所起皆得遂情。又法以藕丝为灯炷。熏成烟。取点眉中间。一切摩奴晒皆伏从爱敬。时诸佛顶轮王。各各还来。入萨埵佛母一一毛孔中。忽然不现。时大会众一时寂然

    一切如来内护摩金刚轨仪品第十

  复次金刚手　　我说内护摩
  谓净除固业　　令获菩提心
  端坐成月轮　　观水字光焰
  主身如佛形　　智拳住悲愍
  此名扇底迦　　如来内护摩
  复次触地仪　　因字金刚句
  发生猛利火　　烧除众不祥
  名金刚持地　　速悟无等觉
  复次施愿形　　如字摩尼句
  宝光净三业　　宝光坏诸业
  胜三摩地印　　清净无尘句
  染欲及诸垢　　结使皆清净
  业生拔诸有　　寂静无著言
  一切所能作　　得无碍染寂
  金刚手萨埵　　此名五种智
  如来寂灾密　　为诸菩萨说
  大悲波罗蜜　　起四无量心
  印明同四佛　　亦名佛息灾
  才谗一遍竟　　诸佛咸共言
  是真是佛子　　如来常所护
  能灭无等罪　　能生无等福
  能寂三世厄　　诸佛咸卫护
  复次金刚手　　更说密言句
  汝当寂心听　　五种如来智
  及四波罗蜜

  【◇】
唵(引)　嚩　日啰(二合)　驮(引)　睹　阿　儗儞(二合)　鑁

  【◇】

唵(引)　嚩　日啰(二合)　阿　乞刍(二合)　毗也(二合)
【◇】
阿　儗儞　吽

  【◇】
唵(引)　嚩　日啰(二合)　啰　怛那(二合)　三　婆
【◇】
缚　阿　儗儞　怛[口*洛]

  【◇】
唵(引)　嚩　日啰(二合)　路　计　湿嚩　啰　啰　惹
【◇】
阿　儗儞　纥哩

  【◇】
唵　嚩　日啰(二合)　阿　谟　伽　阿　儗儞(二合)
◇
恶

  复次一心听　　金刚萨埵明
  结本羯磨印　　因字生金刚
  满彼大空界　　遍此金刚火
  能召诸金刚　　摄伏为仆使

  【◇】
唵　嚩　日啰(二合)　萨　怛缚(二合)　阿　儗儞(二合)
【◇】
吽　恶

  复次金刚王　　本业三昧耶
  钩字生大钩　　遍钩等法界
  十方一切佛　　尽来为成就
  随心所爱乐　　速获无时限

  【◇】唵　嚩　日啰(二合)　啰　惹　阿　儗儞(二合)　吽

◇
弱(入声)

  复次金刚染　　本业三昧耶
  说字生欢喜　　声遍十方界
  一切佛菩萨　　尽为染爱妻
  三界世中天　　人王等敬爱

  【◇】
唵　嚩　日啰(二合)　啰　誐　阿　儗儞(二合)　吽　鹄

  复次金刚称　　本业三昧耶
  赞字生适悦　　得生受三昧
  遍于大空界　　自他生适悦
  大悦得平等　　诸冤悉退散

  【◇】
唵　嚩　日啰(二合)　娑　度　阿　儗儞(二合)　吽　索

  如上四寂灾　　诸佛甚深密
  所有三世苦　　速灭无有余
  复次金刚手　　金刚宝威光
  结本羯磨印　　如如生光明
  威德堕诸天　　及以王人等
  一切皆随顺　　增长自所求

  【◇】
唵　嚩　日啰(二合)　啰　怛曩(二合)　阿　儗儞(二合)
【◇】
吽　唵

  金刚光明威　　炽然自发光
  一切天主王　　释梵及人越
  日月三世有　　无能敢申睹
  彼等有所能　　尽皆得随顺

  【◇】

唵　嚩　日啰(二合)　帝　惹　阿　儗儞(二合)　吽　暗(引)

  金刚幢大军　　生字雨诸宝
  结彼本业印　　能召一切宝

  【◇】
唵　嚩　日啰(二合)　计　都(平声)　阿　儗儞(二合)　吽
◇
怛嚂(二合引)

  金刚笑菩萨　　喜字生音声
  结彼本业印　　能长一切爱

  【◇】
唵　嚩　日啰(二合)　贺　娑(引)　阿　儗儞(二合)　吽
◇
鹄

  如是四秘密　　诸佛密增长
  所求皆悉成　　增长自身佛
  三界天人见　　悉皆云是我
  生身化诸有　　遥礼无敢近
  复次金刚手　　莲华自在王
  清净自在字　　彻照三界冥
  地狱诸恶趣　　悉净如莲华
  结本羯磨印　　能伏如是苦

  【◇】
唵　嚩　日啰(二合)　达　摩　阿　儗儞(二合)　吽
◇
缬唎(二合)

  金刚猛利刀　　剑字放大光
  照彻三界暗　　能伏讷瑟吒

  【◇】唵　嚩　日啰(二合)　底　乞叉拏(三合)　阿　儗儞(二合)

【◇】
吽　谈

  金刚转轮者　　轮字化诸轮
  能杀那罗延　　及龙金翅鸟

  【◇】
唵　嚩　日啰(二合)　系　睹　阿　儗儞(二合)　吽　[牟*含]

  金刚语言诵　　密字化诸雹
  打破诸修罗　　及一切宿曜

  【◇】
唵　嚩　日啰(二合)　婆(引)　洒　阿　儗儞(二合)　吽　嚂

  系系金刚手　　如是四秘密
  诵结破诸天　　一切不祥事
  三世三界怨　　人及非人等
  所起恶心者　　彼皆悉化尽
  梵天那罗延　　自在日月天
  天主顶行众　　住空地底天
  由结四秘密　　诵明才一遍
  速灭无有疑　　此名内护摩
  金刚手复听　　羯磨金刚藏
  轮字发光明　　能令一切爱

  【◇】
唵(引)　嚩　日啰(二合)　羯　磨　阿　儗儞(二合)　吽
◇
剑

  结彼本业印　　金刚甲胄光
  甲字发光明　　能令一切爱

  【◇】
唵(引)　嚩　日啰(二合)　[口*洛]　乞叉(二合)　阿　儗儞(二合)【◇】

吽　憾

  金刚怖食啖　　牙字发光明
  见触皆清净　　悉令彼敬爱

  【◇】
唵　嚩　日啰(二合)　药　乞叉(二合)　阿　儗儞(二合)
【◇】
吽(引)　吽(引)

  金刚密持尊　　持字放光明
  结彼本业契　　能令一切爱

  【◇】
唵　嚩　日啰(二合)　散　地　阿　儗儞(二合)　吽　鑁

  由此四秘密　　金刚内护摩
  能一切敬爱　　无有不随顺
  上至诸如来　　下至一切人
  随顺悉无碍　　敬爱无息灭
  金刚阿阇梨　　应作如是法
  从初水字生　　至二十五尊
  皆以本种智　　发生成彼身
  威仪悉同等　　圆明为火焰
  自身口为炉　　逼至虚空界
  即此光明中　　掷诸不祥者
  恶人恶天众　　上至等觉尊
  速自本誓者　　掷于炉内烧
  疾得本成就　　焚诸等觉众
  能息一切厄　　诸火有情众
  能成长一切　　诸执金刚手
  摧伏一切怨　　一切明妃众
  能敬爱一切　　钩索锁铃四
  尽成钩召事　　乃至八供养
  还结彼业印　　及诵焰光明
  能成自他愿　　一切无不成
  我此内护摩　　往昔宝生佛
  于金刚界中　　度无量有情
  我今故演说　　金刚手善听
  为诸真言师　　广说成利益
  勿妄传授与　　未受具誓者
  兼无智慧人　　金刚内护摩
  我今当说竟

  【◇】
唵(引)　嚩　日啰(二合)　逻　细　阿　儗儞(二合)
【◇】
吽　鹄

  【◇】
唵(引)　嚩　日啰(二合)　摩　[口*(隸-木+士)]　阿　儗儞(二合)
【◇】
吽　怛啰(二合)　吒

  【◇】
唵(引)　嚩　日啰(二合)　儗　帝　阿　儗儞(二合)
【◇】
吽　儗(入声)

  【◇】
唵(引)　嚩　日啰(二合)　涅哩(二合)　帝　阿　儗儞(二合)
【◇】
吽　讫哩　吒

  【◇】
唵(引)　嚩　日啰(二合)　度　[門@亡]　阿　儗儞(二合)
【◇】吽　恶

  【◇】
唵(引)　嚩　日啰(二合)　补　瑟波(二合)　阿　儗儞(二合)
【◇】
吽　唵

  【◇】
唵(引)　嚩　日啰(二合)　路　计　阿　儗儞(二合)　吽
◇
祢(入声)

  【◇】
唵(引)　嚩　日啰(二合)　喭　驮　阿　儗儞(二合)　吽
◇
虐

  【◇】
唵(引)　嚩　日啰(二合)　句　舍　阿　儗儞(二合)　吽　弱(入声)

  【◇】
唵(引)　嚩　日啰(二合)　播(引)　舍　阿　儗儞(二合)　吽
◇
吽

  【◇】
唵(引)　嚩　日啰(二合)　娑普(二合)　吒　阿　儗儞(二合)
【◇】
吽　鑁

  【◇】
唵(引)　嚩　日啰(二合)　吠　舍　阿　儗儞(二合)　吽　斛

    金刚萨埵菩提心内作业灌顶悉地品第十一

尔时世尊复告金刚手言。我今更为汝说。成就金刚萨埵一字心极密无上深勇智光密言。而说颂曰

  持真言行者　　观身如佛形
  根本命金刚　　释论以为虚
  多罗为二目　　毗俱胝为耳
  吉祥为口舌　　喜戏为鼻端
  金刚观自在　　以成定慧臂
  三世不动尊　　以为两膝脚
  心为遍照尊　　脐成虚空眼
  虚空宝为冠　　相好金刚日
  以此十五尊　　共成一佛身
  如世月团圆　　佛性亦如月
  从初作成就　　乃至成悉地
  心心不间断　　成就十五尊
  是即极深密　　真言者当知
  金刚萨埵心　　菩提密言曰

  【◇】
吽(一)　斫　讫啰(二合)(二)　多　啰　斫　乞刍(二合)　渤哩(二合)(三)
【◇】
句　胝(四)　曼　殊　室利(二合)　曳(五)　嚩　日啰
【◇】
攞　细(六)　[口*纈]唎(二合)　吽(七)　悉　怛哩(二合)　路
【◇】
枳也(二合)(八)　左啰　吽(九)　鑁(十)　欠(十一)　室哩(二合)(十二)
【◇】
阿　迦　舍　么　[口*(隸-木+士)](十三)　帝　惹(十四)　吽(十五)

  诵此成就明　　作法成尊身
  然后入萨埵　　一字心密语
  作萨埵业印　　安立自身分
  以十五尊句　　密语种子字
  一一布支分　　而成大悉地
  金刚萨埵心　　一字密言曰

  ◇
吽(引)

  金刚阿阇梨　　教授诸弟子
  以绯缯掩面　　与彼作加持
  令次阿阇梨　　教彼萨埵誓
  置华于印中　　令彼散支分
  随华所堕处　　行人而尊奉
  教彼本明印　　令其作成就
  此名金刚手　　内作业灌顶
  极秘密中秘　　此名五部源
  金刚即宝光　　莲华即羯磨
  如和同一体　　即此身五佛
  右臂观音部　　左臂金刚业
  顶上摩尼属　　多罗毗俱胝
  并是羯磨部　　三世不动尊
  即名四摄智　　喜戏名供养
  虚空眼外持　　金刚光彼岸
  即名三十七　　最上极深密
  法佛密成就　　复次金刚手
  更说内火法　　息灾月为炉
  各如本尊貌　　种智发光焰
  焚烧一切罪　　五佛波罗蜜
  名为息灾事　　三世天人等
  并为护摩木　　掷诸忿怒天
  以为降伏业　　日月游空天
  名为增益事　　那罗延自在
  俱摩罗释王　　金刚尾近那
  名为逐他用　　水族诸天王
  金翅难陀龙　　名为吉祥业
  水天焰魔王　　七母八执曜
  名为胜他作　　皆用金刚手
  一字心密言　　及用本业印
  而用作加持　　但诵彼天明
  用金刚界钩　　摄彼至空中
  掷彼而为事　　此名最胜尊
  心地极密法　　名称阿阇梨
  彼觉成就近　　得如是光泽
  方可作此法　　而乃传与人
  勿妄作诸过

次说逊婆明王根本真言曰

  【◇】
唵　嚩　日啰(二合)　吽(引)　羯　啰　吽(短声)　吽(短声)
【◇】
吽(短声)　[寧*頁]　逊　婆　吽(短声)

  先住菩提大印已　　羯磨四印作加持
  以成三世大誓身　　两臂青色萨埵仪
  然后入忿怒王业　　二羽挣掷金刚杵
  至空却下承萨埵　　复次三旋金刚舞
  至空却下金刚王　　乃至善哉亦如是
  即能广作诸事业　　是名最初吽迦啰
  如前所结诵心密　　方应作此护摩业

所用护摩物其体同。此明皆从心流出。各随其本色。传之尔

又取黑盐护摩。能召一切天。随名呼之。能满所求事又取以乌牛粪护摩。能召一切妙吉祥菩萨。能成般若波罗蜜又法以黑沉香护摩。能令普贤菩萨。受与一切持明法

又法以黑华护摩。能令虚空库菩萨。受与一切杂事业

又法以黑土而作护摩业悉皆能召集一切地居天

  若以白色华　　护摩作供养
  一切吉祥天　　赐与金宝藏
  恣意而受用　　护摩白树汁
  能令诸母天　　受与妙仙药
  服寿命一劫　　若以檀香护
  驱使上界天　　护摩苏合香
  住空亦如是　　以麝香护摩
  役使游空天　　地居以牛黄
  地底用安息　　若常用沉香
  护摩而奉献　　十六大菩萨
  各速疾授与　　本本三昧耶
  若常以龙脑　　而作护摩业
  八供养菩萨　　受与三昧耶
  令速疾成就　　黄檀常护摩
  五部四摄等　　菩萨为侍者
  随意皆能办　　护摩以郁金
  五方诸如来　　不坏应身故
  常来作加持　　丁香作护摩
  一切莲华部　　曼拏罗皆集
  受与三摩地　　殊胜之灌顶
  护摩菩提叶　　一切金刚部
  曼拏罗皆集　　授降魔灌顶
  白莲华护摩　　宝部曼拏罗
  云集而授与　　法财灌顶位
  护以青莲华　　能令如来部
  五部曼拏罗　　如是等圣众
  授种种随类　　所业之灌顶
  如上之所说　　最胜护摩法
  百八诵真言　　加持而作业
  所作业与物　　获得如是报
  三业净柔软　　轻安受适悦
  大印三菩提　　速疾而成就
  又说息灾法　　取莲华智字
  及以虚空智　　合和为神线
  想系右臂上　　即能离诸过
  或取羯磨智　　及金刚因字
  和合为神线　　即能利乐身
  又取金刚部　　四尊种智字
  和合为色线　　即能降伏业
  又取摩尼部　　四圣密智字
  和合为色线　　即能增益事
  又取莲华部　　四圣种子字
  和合为四线　　即能一切爱
  又取羯磨部　　四尊密智字
  和合为四线　　即能钩召用
  此名内护摩　　依前火中作
  乃至三十七　　并依此法教
  金刚萨埵心　　及印炉光焰
  又法取青茅　　作一旋茅环
  钏于进力指　　能除众不祥
  钏于忍愿节　　能除一切苦
  钏于禅智度　　能夺那罗延
  钏于戒方指　　能令本尊悦
  授于一切愿　　及成就一切
  钏于檀慧节　　亲近诸悉地
  一切佛欢喜　　不违本誓力

    大金刚焰口降伏一切魔怨品第十二

尔时世尊复观一切未来世诸薄福有情。住大悲尽三昧。而说伽陀曰

  有佛名金刚　　大药叉吞啖
  一切恶有情　　及无情等物
  三世一切恶　　秽触染欲心
  令彼速除尽　　吞啖无有余
  汝金刚萨埵　　一心听此明
  广布诸有情　　金刚尽明曰

  【◇】
唵(一)　摩　贺(引)　药　乞叉(二合)(二)　嚩　日啰(二合)
【◇】
萨　怛嚩(二合)　弱(入声)　吽(引)(三)　鑁　斛(引)(四)
【◇】
跛啰(二合)　吠　舍(五)　吽(短)(六)

  此名金刚食　　主宰诸能摧
  菩萨化身天　　及正业受果
  诵此一千八　　随顺而摄受
  三千世界中　　上至有顶类
  若加持男女　　能令阿尾奢
  三世三界事　　尽能知休咎
  若诵一洛叉　　能令三界天
  所问吉凶事　　速令阿尾奢
  若欲食诸触　　先诵七遍明
  便食诸触物　　能令悉清净
  若与人食毒　　诵明三七遍
  掷印加彼器　　即成蘖噜拏
  啖食诸龙毒　　或观成本尊
  或印成本尊　　皆得摄彼毒
  若令人敬爱　　以印遥掷彼
  或想以印击　　彼皆如奴仆
  若作曼茶罗　　及画或观成
  当观吽一字　　成大羯磨轮
  放光焰金色　　复于脐轮中
  当股于五分　　观五大月轮
  一轮安五尊　　共为二十五
  用金刚界字　　羯磨印安布
  安于轮四隅　　放种种色光
  一隅四忿怒　　四隅十六护
  各持五峰杵　　作金刚掷步
  皆从吽字生　　身作四方色
  最中圆佛处　　四隅内供养
  次四方面前　　左右安二尊
  所谓钩等四　　及香华等四
  次后相对处　　安妙吉祥幢
  种种诸宝网　　缯衣珠鬘华
  轮铃拂商佉　　天女作众乐
  如是等安布　　皆从吽字生
  用前成就明　　安了诵一遍
  即能成真实　　坚固如金刚
  行人自为佛　　处于轮脐中
  四时不间断　　诵满三十万
  依前观行门　　速得本尊身
  若有诸恶人　　药叉罗刹主
  风雨龙山神　　七母诸宿曜
  海神江河神　　释梵日月天
  金刚尾伽那　　三界中天人
  俱依此观住　　彼见如人者
  作礼献所能　　受教而请命
  复次金刚手　　我今更说印
  戒方忍愿指　　内相叉为齿
  檀慧曲如钩　　进力及禅智
  犹如笑眼形　　是名根本印
  亦名根本心　　结护及供养
  扇底迦四事　　皆用此印作
  我今更说秘　　金刚药叉形
  六臂持众器　　弓箭剑轮印
  及萨埵羯磨　　五眼布忿怒
  三首马王髻　　珠宝遍严饰
  其余诸圣尊　　画如金刚界
  若欲治诸病　　应称十六吽
  结彼金刚业　　势如持金刚
  口诵所言约　　彼皆悉受命
  移大海须弥　　及取三界天
  开恶趣放罪　　所作皆称遂
  若欲得仙药　　及往极乐界
  知足天王宫　　随所意便得
  金刚萨埵汝　　更说阿尾舍
  取童男童女　　净浴新净衣
  令彼萨埵誓　　上安于白华
  加持令掩面　　再加一千八
  彼即阿尾舍　　彼身或住空
  所有三世事　　一切皆智者
  我说秘密句　　汝等善谛听
  底迦等五事　　秘句说真言
  圆寂大悲常　　是名寂灾句
  归依及莲华　　是名增益句
  忿怒破坏称　　是名降伏句
  敬爱伽跢耶　　金刚钩钩召
  是名五种密　　金刚语瑜伽
  欲令彼未来　　不依师授者
  于此法轻慢　　自述自师意
  迷设阿阇梨　　刚强大我等
  更说一字心　　秘中最胜密
  此名最胜密　　金刚身语心
  诸佛大悲身　　常在此字中
  随处诵一遍　　诸大果菩萨
  一切人天众　　悉皆礼彼人
  如前所作法　　或诵此密言
  一切速皆成　　不可思议力
  系金刚萨埵　　此名最秘密
  勿妄传与人　　当付智慧者

  【◇】
唵　吒　枳　吽　娑破　吒　钵啰　吠　舍　吽
【◇】
发　吒(引)

尔时大众十六大菩萨。及诸忿怒金刚等。皆悉礼佛依住。时佛菩萨等忽然不现。诸金刚等各各互相谓言。何故诸佛忽然不现。即于是时。遍于法界而有声言。善哉诸金刚等。我本无有言。但为利益说。时金刚手等亦复不现

金刚峰楼阁一切瑜伽瑜只经


金刚光焰止风雨陀罗尼经

    No. 1027

金刚光焰止风雨陀罗尼经

        大唐南印土三藏菩提流志译

如是我闻。一时薄伽梵与其大众前后围绕。游摩伽陀国。行在中路遇大黑云。叆叇弥薄岚颲恶风。雷电霹雳骤澍雹雨。语具寿庆喜言。汝当取一新净瓮子。满中盛水真言。摄逐如是婆修吉龙王。及诸毒龙恼乱世间。坏诸苗稼花果子实作灾害者。皆应摄逐俱入瓮内。止斯风云雨雹霹雳。便禁御之。汝受如是真言法等。依法作治

尔时如来说示东方止雨真言曰

怛他(宁也反)他(去一句)矩矩矩矩(二句)跛(北没反下同音二合)啰(凡攞字口傍作者弹舌呼之下例同)弭舍(书柘反下同音)塞(桑乙反)民禁(俱参反下同音)尾(二合)醯(去三句)补哩(凡哩字口傍作者弹舌呼下同)摩焰儞(奴枳反)始(四句)那(去)俨[口*論](去声弹舌呼之)陀(上)弭(弥井反五句)莎(二合)缚(无可反下同音)诃(六句)

南方止雨真言

努(轻呼下反)努努努米伽(上一句)满陀(上)满陀(上二句)满陀(上)祢(奴礼反三句)跛(二合)啰弭舍(书柘反)塞(同上)民(四句)禁(同上)尾(二合)醯(去五句)诺乞使拏焰儞(奴枳反)始(六句)那(去)俨[口*論](去声弹舌呼之)陀(上)弭(同上七句)莎(二合)缚诃(八句)

西方止雨真言

止止止止(一句)跛(同上二合)啰跛(同上二合)啰跛(同上二合)啰跛(同上二合)啰(二合二句)跛(同上二合)啰弭舍(同上)塞(同上)民(三句)禁(同上)尾(二合)醯(去四句)播室止摩焰儞始(五句)那(去)俨[口*論](去声弹舌呼之)陀(上)弭(同上六句)莎(二合)缚诃(七句)

北方止雨真言

那迷那迷(一句)虎虎虎虎(二句)暑(输主反)暑暑暑(三句)矩矩矩矩(四句)跛(同上二合)啰弭舍(同上)塞(同上)民禁(同上)尾(二合)醯(去五句)縒(桑哥反下同)婆(无何反下同)跢(多个反下同)娑(去)迷伽(鱼伽反六句)娑(去)缚(无可反上下同)哩洒(疏驾反七句)娑(去)弭窟(丁聿反下同)縒蘖惹(八句)縒舍聍(奴顶反下同九句)縒塞(苏碍反)养(宁养反十句)縒么攞婆(同上)歌娜(十一句)娑(去)那(去)誐(银迦反又音迦字斤攞反)建养(宁养反十二句)嗢(乌骨反)跢啰焰儞始(十三句)那(去)俨[口*論](去声弹舌呼之)陀(上)弭(同上十四句)莎(二合)缚诃(十五句)

十方止雨真言

怛地(宁也反)他(去一句)羯(二合)啰莽羯(二合)啰莽(二合)羯(二合)啰莽羯(二合)啰莽(三句)僧(去)羯(二合)啰莽僧(去)羯(二合)啰莽(四句)僧(去)羯(二合)攞莽僧(去)羯(二合)啰莽(五句)曝那(去)誐(同上)逻惹(六句)遏塞(同上二合)民禁(同上)尾(二合)醯(去七句)縒婆(同上)跢(同上)縒迷伽(同上八句)娑(去)缚(同上)哩洒(同上九句)娑(去)塞窟(同上)娑(去)孽(二合)唎惹(十句)娑(上)舍聍娑细野(同上十一句)娑(去)缚攞皤歌娜(十二句)娑(去)那(去)誐(同上)建养(同上十三句)跛(同上二合)啰弭舍跛(同上二合)啰弭舍(十四句)曝那誐(同上)[口*邏]惹(十五句)遏塞(同上)民禁(同上)尾(二合)醯(去十六句)勃陀(上)萨底(二合)曳曩(十七句)底瑟诧(魑价反)僧(去)[巿*犬](卢骨反)度枲(十八句)摩者攞(十九句)莎(二合)缚诃(二十句)

尔时如来说此真言已。告具寿庆喜言。汝先于佛前及迥路地。各净涂饰二肘漫拏罗。先置水瓮佛前坛上。执持杨枝。内水瓮中。奋声紧捷诵此真言。调旋搅水。摄取婆修吉龙王及诸毒龙。尽入瓮中。二十一遍当以水瓮露地坛中口到合地。则使非时。灾害瀑雨雷雹霹雳一时皆止。庆喜复有真言。止诸灾障热风冷风旋岚恶风。能护一切苗稼花果子实滋味

东方止风真言

怛地(宁也反)他(去一句)[可*欠]攞[可*欠]攞(二句)满陀(上)布哩么焰儞始(三句)讷瑟吒(上)只跢(同上四句)弭醯(去)侘(魑驾反)干(五句)那健那(去)誐(同上)婆(同上)旦(六句)米(引)伽(同上)婆(同上)旦(七句)缚(同上)哩洒婆(同上)旦(八句)蜜窟(同上)婆(同上)旦(九句)蘖喇惹婆(同上)旦(十句)旖(乌个反)舍聍婆(同上)旦(十一句)细养(同上)婆攞婆(同上)旦(十二句)娑(去)建养(同上)婆(同上)旦(十三句)莎(二合)缚诃(十四句)

南方止风真言

虎噜虎噜(一句)满陀(上)诺讫使拏(平)焰儞始(二句)讷瑟吒(上)只跢(三句)弭醯(去)侘(魑驾反)干(四句)那(去)健那(去)誐(同上)婆(同上)旦(五句)米(引)伽(同上)婆(同上)旦(六句)缚哩洒(同上)婆(同上)旦(七句)蜜窟(同上)婆(同上)旦(八句)蘖(二合)喇惹婆(同上)旦(九句)旖舍聍婆(同上)旦(十句)细养(同上)婆(同上)攞婆(同上)旦(十一句)建养(同上)婆(同上)旦(十二句)莎(二合)缚诃(十三句)

西方止风真言

抧理枳理枳理枳理(一句)满陀(上)钵室止么焰儞始(二句)讷瑟吒(上)只跢(三句)弭醯(去)侘(同上)干(四句)那(去)健那(去)誐(同上)婆(同上)旦(五句)米(引)伽(同上)婆(同上)旦(六句)缚哩洒(同上)婆(同上)旦(七句)蜜窟婆(同上)旦(八句)蘖(二合)唎惹婆(同上)旦(九句)旖舍聍婆(同上)旦(十句)细养(同上)婆(同上)攞婆(同上)旦(十一句)建养(同上)婆(同上)旦(十二句)莎(二合)缚诃(十三句)

北方止风真言

弭理弭理弭理弭理(一句)满陀(上)嗢(同上)跢[口*邏]焰儞始(二句)讷瑟吒(上)只跢(三句)弭醯(同上)侘(同上)干(引四句)健那(去)誐(同上)婆(同上)旦(五句)米伽(同上)婆(同上)旦(六句)缚哩洒(同上)婆(同上)旦(七句)蜜窋婆(同上)旦(八句)蘖(二合)喇惹婆(同上)旦(九句)旖舍聍婆(同上)旦(十句)细养(同上)婆(同上)攞婆(同上)旦(十一句)建养(同上)婆(同上)旦(十二句)莎(二合)缚诃(十三句)

具寿庆喜当以此等四方真言如前作法。则令一切灾障恶风坏苗子者皆悉止之

具寿庆喜复有真言。能止一切恶龙毒气卒风雹雨坏苗子者。止卒风雷雹暴雨真言

吒(上)吒(上)啰吒(上)啰(一句)抧理抧理(二句)皤啰皤啰皤啰(三句)弭理弭理(四句)者者者者(五句)底瑟诧(同上)僧(去)[巿*犬](同上)度枲(六句)莎(二合)缚诃(七句)

禁御毒龙真言

度度度度(一句)摩诃度度[口*邏]曳(二句)莎(二合)缚诃(三句)噜噜[巿*犬](同上)度枲嚗半娜誐(四句)縒婆(同上)跢(同上)縒迷伽(上五句)娑(去)婆(同上)哩洒(同上六句)縒蜜窋(同上)娑(去)蘖(二合)喇若(七句)娑(去)旖舍聍(八句)縒塞(苏碍反)养(同上九句)婆(同上)攞皤[可*欠]娜(十句)娑(去)那(同上)誐建养(同上十一句)莎(二合)缚诃(十二句)

具寿庆喜若欲修治此诸真言三昧耶者。先于十方佛像尊前。以众香水。团圆涂饰二肘漫拏罗。复于露处净地。涂洁二肘漫拏罗。取一数净一斗瓮子。满盛净水置佛前坛上。当以随时香花供养。惟以沉香白栴檀香薰陆香等。烧焯供养。手执杨枝内水瓮中。高声紧捷诵是真言。摄诸毒龙恶风暴雨灾害毒气。尽入瓮内禁御止之。二十一遍加持水瓮禁御切勒持斯水瓮。露地坛上口到合地。待风雨止寂净晴明。乃除去瓮

具寿庆喜复有饮光真言

那谟勃陀(上)野(杨可反下同一句)娜谟达摩野(二句)娜谟僧伽野(三句)怛地(宁也反)他(去四句)唵(近奥字音抬声呼五句)[可*欠]啰[可*欠]啰(六句)[可*欠]啰[可*欠][口*邏](七句)[可*欠][可*欠][可*欠][可*欠](八句)[可*欠][可*欠][可*欠][可*欠](九句)纳莫迦(近逻反)始野播野(十句)亸(都可反)詑誐誃(同上)野(十一句)旖啰[可*欠]羝三(去)藐三(去)勃陀(上)野(十二句)悉殿都(十三句)漫怛啰播那(奴个反十四句)莎缚诃(十五句)

具寿庆喜若有恶龙。联绵降下恶霖雨时露地涂洁护摩烧处。随时采取众妙香华一千八十朵。持用献佛。献供佛已便以此花。于其露地面西趺坐。奋声紧捷一诵真言加持一花。持用护摩烧一千八十遍即能制止十方一切恶龙毒气灾害霖雨灾障恶风一时晴止。除诸有情饥馑灾厄。护益一切苗稼花果子实。滋味具足成熟。若不晴者倍前加法。一设二设乃至五设。必定晴止。持真言者沐洁身服。断诸语论。以大慈心如法治法而得成就。具寿庆喜复有真言。力能遮止一切恶龙诸恶虫兽食苗子者。亦能除遣一切鬼神吸人精气者。悉皆驰散。能与世间一切有情。作大安乐。苗稼果实而常滋盛得大丰熟。根本灭诸灾害真言

娜莫萨缚(旡可反)亸(都可反下同音)咤(他可反)誐(银迦反又音迦字斤攞反下同)谛瓢(毗遥反一句)旖(乌个反)啰(凡攞字口傍作者皆弹舌呼之)喝弊(毗药反二句)三(去)藐三(去)勃悌弊(同上三句)娜谟皤誐缚谛(四句)舍(时柘反)枳野(二合扬可反下同)母娜曳(五句)亸詑誐跢(多个反下同音)野(六句)唵(近奥音喉中抬声引呼)入缚(二合)攞入缚(二合)攞(七句)只(虬曳反)哩皤缚娜(八句)[捐-口+(口/└)](宁立反)跛(比没反)跢米倪(九句)摩诃战拏(十句)娜(去)誐纥(恒没反)哩娜野(十一句)播吒(去)儞(十二句)虎噜虎噜(十三句)[可*欠]曩(轻呼)陀(上)[可*欠](十四句)播者播者(十五句)播者野播者野(十六句)萨缚萨写(息个反下同音)聍(十七句)那舍野那舍野(十八句)萨缚讷瑟吒(上)那(去)誐矩攞崩扇(十九句)缚啰跛(同上二合)啰缚啰(二十句)战拏谜倪(二十一句)摩诃缚攞播[口*邏]羯(二合)啰迷(二十二句)塞(桑邑反)怖哩跢(二十三句)涝(卢教反弹舌呼)捺(二合)啰薄(旡约反)讫得(都乙反二合)[口*(隸-木+士)](二十四句)么詑么詑(二十五句)入嚩(旡何反)罗么罗陀(上)哩抳(二十六句)战拏(上)废(无计反)誐缚底(二十七句)钵(二合)啰缚啰弭么曩(二十八句)驮哩抳[合*牛][合*牛](二十九句)缚攞缚底(三十句)废(同上)伽(鱼迦句)缚底(三十一句)娑(去)啰娑(去)啰(三十二句)弭娑(去)罗弭娑(去)啰(三十三句)跛(二合)啰娑(去)烂(弹舌呼)睹(三十四句)萨缚萨写(同上)跌(丁吉反二合)哩拏(上三十五句)婆(同上)娜塞(同上)播跢耶(扬可反三十六句)补涩跛叵攞(三十七句)钵怛(二合)啰散陀(上)啰抳(三十八句)旖播萨半睹(三十九句)萨缚那誐讷瑟吒(二合上四十句)萨缚皤缚娜(四十一句)弭誐跢米誐缚底[合*牛][合*牛][打-丁+巿](蒱未反四十二句)那(去)誐弭陀(上)啰抳[打-丁+巿](四十三句)入婆(同上)理聍[打-丁+巿](四十四句)入婆攞磨理聍[打-丁+巿][打-丁+巿][打-丁+巿](四十五句)

尔时如来说此真言时。世间一切诸恶毒龙宫殿火起。是诸毒龙为火所烧。皆悉头痛身肤烂坏。举节疼痛一时惶惧。往诣佛前头面礼足。合掌恭敬一时同声。白言世尊如来今者说此真言。令诸龙辈极大怖恼。世尊我诸龙等无有过罪。常为恶持真言法者。每皆恼乱我诸龙等。或缚或打或禁或逐。我等眷属今出本宫由斯我皆生大嗔怨。则便非时起大恶风卒暴恶雨雷雹霹雳。世尊以斯苦缘。损坏一切苗稼花果子实滋味。皆令减少。世尊是故持真言者。常于六趣一切有情。起大慈悲利乐之心。世尊以此起大慈悲威力。则令一切灾害疫毒恶风恶雨悉皆消灭。世尊我诸龙等。今于佛前各立誓言。若此真言所在方处有受持者。更不灾坏一切苗稼花果子实。若有常能如法书写如是真言。受持读诵依法结界。护诸苗稼花果子味。我诸龙辈。则当往中而皆守护。风雨顺时一切苗稼花果子实。皆令具足滋味甘甜。永不施行一切非时恶风暴雨雷雹霹雳霜雾毒气。而作灾害。及能遮止一切怨贼诸恶鬼神种种虫兽。不令侵暴一切众生一切苗稼花果子实。我诸龙辈各相敕语。不令损坏作诸灾害。是时如来告诸龙言。善哉善哉汝等。诸龙应当如是种种守护赡部洲界一切有情。获大安乐。尔时如来复谓具寿庆喜言。如是真言后末世时。能作护持一切苗稼花果子味。复能除遣一切疫毒疾病灾难。若有恶龙数数卒起灾气恶风雷雹暴雨。于是之时应当往诣高山顶上。或诣田中当作四肘方漫拏罗。香水黄土瞿摩夷。如法涂饰。幖郭界位。开廓四门。以郁金香泥。四面四角中央。图画八叶开敷莲花。以粳米粉染分五色。捻饰界道。四门庄彩。赤犊子新瞿摩夷。和白面溲。如法塑捏五龙王等。当坛东面。三头龙王。头上出三蛇龙头。南面五头龙王。头上出五蛇龙头。西面七头龙王。头上出七蛇龙头。北面九头龙王。头上出九蛇龙头。中央一头龙王。头上出一蛇龙头。是等龙王身量十二指。面目形容状如天神。皆半加坐八叶莲上。种种衣服如法庄严。四门四角置香水瓮。一一龙前置于香炉。置七种三白饮食盘。净磁瓮子盛乳酪酥。盛粳米糗。于五龙前。如法敷献。种种时花散布供养。以沉水香酥合香烧焯启献。加持稻谷花白芥子。溥散坛上五金刚橛。四是佉。陀罗木。一是镔铁。量等四指。如是五橛真言加持一百八遍。金刚木橛钉四面那伽质多。金刚铁橛钉中央那伽质多。坛四角竖十六肘竿幢素绢帛上写是真言。系四幢头。诵斯真言二十一遍。加持四幢而竖置之。面畏心悦观视十方。奋声捷利诵斯真言三十五遍。眼所及处则成结界。护祐十方田野园苑一切苗稼花果子实。乃至未除坛幢已来。常得拥护一切苗稼花果子。实不为一切蝗虫诸恶鸟兽恶风暴雨雷电霹雳诸恶毒龙。而作灾害殃坏损伤。令得国中所有一切五谷苗稼花果子实悉皆丰熟。一切龙王而皆拥护。又以真言加持净沙一百八遍。田中园苑皆遍散萨一切苗稼花果树上。如是加持亦当不为一切蝗虫二足多足种种虫兽。而作灾暴食。啖苗稼花果子实。又法当处田中园中。随其大小如法涂治护摩方坛。取构木榓木。本末端直两把量截。加持然火。当以大麦麻油粳米白芥子酥。日别三时一诵真言。加持一烧一百八遍。如是相续至满七日。则便除遣一切恶龙药叉罗刹诸恶鬼神。所游世间行诸灾者。悉皆驰散。及得一切蝗虫鸟兽。食人苗稼花果子者。亦皆除灭又法春二月三月。秋七月八月。高山顶上或于田中高胜望处。或仰天楼上。七日七夜如法清洁。涂饰八肘漫拏罗。四面面别竖一竿幢。四幢头上。系悬一丈六尺素帛长幡。于幡掌面。各画释迦牟尼如来形像。佛右画执金刚秘密主菩萨。左画阿伽悉底仙人。幡掌向下。写斯真言经文。紫檀木金刚橛四枚。长三把量。真言加持二十一遍。钉四幢下。幖结方界。以时众妙花香饮食果子。数献。寅时卯时辰时已时未时申时酉时亥时。观视十方田野苗稼。烧香启请十方一切诸佛诸大菩萨一切天仙龙神八部。降会加被。诵斯真言一百八遍。如是修治满七日夜。则得除灭一切恶风暴雨雷雹灾障。复得除灭二足四足多足蝗虫鸟兽。食啖苗稼花果子者。尽皆驰散。复得除遣一切毒蛇虎狼等难一切灾障悉皆除灭

具寿庆喜复有根本心真言

那谟勃陀(上)野(一句)唵(近奥字音喉中抬声引呼)呬(呼以反)里弭里(二句)战制(尼例反)弭哩理(三句)战制(同上)战抳蔓(无繁反)陀(上)野(四句)莎(二合)缚诃(五句)

具寿庆喜此心真言。若有人能信解受持高山顶上。以此真言加持石榴杖。一千八十遍。右手执杖左手结龙坐印。随十方面。观视天地。田野苗稼。奋怒大声一诵真言。一杖拟击期克止御。方别一千八十遍。则令一切恶毒龙辈。身毛悚竖战怖不安。毒心消灭。而便止除一切恶风恶雨毒气雷雹霹雳。又法三月一日八日。于其旷野高胜望处。净洁治地作四肘漫拏罗。香水黄土瞿摩夷精洁涂饰。白栴檀香泥重遍涂饰。幖列界道开廓四门。紫檀木金刚橛八枚。一时加持二十一遍。钉置四角四门。为界。新箭五只加持七遍。布插四面镔铁三叉戟。坛心竖置。五色线索加持七遍。四面围绕而为外界。四角中央置阏伽白栴檀香郁金香水。瓮口插诸枝花叶。四门中央各置香炉五盘。种种三白饮食。四门中央如法敷献。而复散布时诸香花。安悉香苏合香沉水香白栴檀香薰陆香烧焯供养。稻谷花白芥子如法加持。献散坛上。白芥子水加持七遍。散萨十方以为结界。于七日中。六时时别观视十方田野苗稼。奋声诵心真言一千八十遍。满七日夜。则得却后八个月中。周遍十方一踰膳那则。无一切药叉罗刹鬼神。诸恶虫类食啖苗稼花果实者。皆悉除散。持真言者当净洗浴以香涂身。着净衣服如法修习。西门跪坐。真言加持石榴杖一百八遍。右手把杖左手结龙坐印。左手大拇指横屈掌中。以中指无名指。屈押大拇指上。头指直伸微屈。小拇指直伸。是真言者绕坛八方。立诵真言各一七遍。即便面向云雨起处。一诵真言加持手杖。一发击敲恶风云雨。遣大山谷而下落之。如是发遣一千八遍。彼诸恶龙息灭毒心。风雨止之。若不止者又应准前倍复加法。彼诸恶龙悉皆头痛心痛身痛热沙着身。如刀割切身肢所苦。是诸恶龙生大怖惧。庆喜以此法故。赡部洲界一切恶龙。八个月中依法而住。降大甘雨。若有热风冷风暴雨雷雹霹雳。数数乱起作灾害者。紫檀木金刚橛一枚量长四把。真言加持一千八十遍。当坛心上一真言加持。一钉一百八遍。没入橛尽。恶风恶雨雷雹霹雳一时禁止。若须雨者当拔橛去。又以新净剑。真言加持二十一遍。右手执剑左手结龙坐印。当正立之观视云雨所起之处。一真言剑。一拟击敲恶云恶雨所起之处。则令彼诸恶毒龙辈。皆见火焰遍彻虚空。是诸恶龙悉皆怖惧战栗不安恶毒心息。又加持郁金香泥。剑两面上画大身蘖噜荼王。便加持剑一千八十遍。右手执剑左手结龙坐印。面向八方方别轮剑。奋怒大声诵心真言一百八遍。彼诸恶龙自宫殿中。皆见大身蘖噜荼王。搏逐于身。出自宫殿一时驰走。更不非时起诸恶风雷雹暴雨。当坛南面作护摩炉。加持踯躅花白芥子酥。如法护摩一千八十遍。十二个月不起非时恶风雷雹雨雪灾障。顺真言者遣雨则雨。又加持蜡。塑捏三头龙王。状若天神。身量八指。头上出三蛇龙头。着诸衣服周遍身上。纯金庄严。复当如法涂饰三肘漫拏罗。净瞿摩夷香水黄土净洁泥饰。白粉界道唯开西门。香花香水三白饮食敷置供养。一斗净瓮真言加持二十一遍。置坛心上。根本真言心真言。加持龙王一千八十遍。置龙瓮内。净帛四尺真言七遍。盖瓮口上。结龙坐印。二手合腕。磔开十指如莲花开敷。二大指二小指并相着。二头指相去四寸。一加持印。一印瓮口上。一百八遍。稻谷花白芥子真言七遍。散置坛上。烧诸名香启召供养。右手把石榴杖。一诵心真言。一称摩那斯龙王名。一加持杖。按瓮口上一千八十遍。当便与此毒龙王。授名摩那斯龙王。主诸毒龙。当誓愿言。摄御禁止一切灾风恶云恶雨雷雹霹雳诸恶毒龙。一时顺伏摩那斯龙王。俱来入瓮。则断禁止灾恶毒气。如是修治。则得一切诸恶毒龙灾风毒气恶云恶雨雷雹霹雳一时顺伏。而皆止之。作斯法已时。真言者诵心真言。一一遍后当称摩那斯龙王名。满三落叉(梵言落叉唐云十万)则得摩那斯龙王额诸眷属。一时变形为婆罗门身。现真言者前。是时当以阏伽香水。供献赞叹说诸佛名种种功德。闻已欢喜龙言。仁者有何相须。便告龙言。赡部洲中多为诸恶毒龙毒气恶风恶云暴雨雷雹霹雳。灾坏一切苗稼花果子实滋味。由是相须。龙言随意。若作法时。我即随至任为所使。降泽甘雨

尔时复有大身蘖噜荼王。从坐而起合掌恭敬。一心向佛曲躬而立。白言世尊我有金刚嘴光焰睒电真言。如是真言神力威猛。能烧能坏诸恶毒龙身心肤肉。亦能禁止一切灾害恶风暴雨雷雹霹雳。亦能增长大地一切卉木药草苗稼花果子实滋味。亦能禁伏诸毒虫类。今欲佛前于大众中。广为利乐一切有情心满足故。说惟愿如来慈哀加被尔。时如来便告大身蘖噜荼王言。我已加被汝金刚嘴光焰睒电真言。现在十方殑伽沙俱胝那庾多百千如来应正等觉亦已加被。汝大身蘖噜荼王。当速说之。为得治罚诸恶毒龙故。尔时大身蘖噜荼王得佛敕已。即说金刚嘴光焰睒电真言

那谟啰怛(二合)娜怛(二合)啰(凡攞字口傍作者皆弹舌呼之下例同音)耶野(扬可反下同音一句)那莫室战拏(上)跋驲啰(二合)播拏曳(二句)摩诃药[起-巳+乞](二合)叉(上)细那播跢(多个反下同音)曳(三句)那莫塞(桑乙反下同音)跌(丁吉反二合)[口*(隸-木+士)]路抧(经也二合)耶地播跢曳(四句)那么室者咄[(姊-女)*犬](卢骨反)諵(尼感反五句)摩诃啰肾(诸振反二反)[言*冉](如占反六句)唵(近奥字音喉中抬声引呼之七句)跋驲啰(二合)顿制(尼例反八句)顿制(同上)顿制(同上九句)摩诃顿制(同上十句)睹置睹置(十一句)跋驲啰始佉(去)啰顿制(同上十二句)么抳迦(近攞反下同反)娜迦弭质怛(二合)[口*邏]皤啰拏(上十三句)弭步使跢舍哩[口*(隸-木+士)](十四句)[合*牛][合*牛][合*牛](十五句)[打-丁+巿][打-丁+巿][打-丁+巿](十六句)那誐(银迦反又音迦字斤攞反下同音)[口*邏]惹弭捺(二合)[口*邏]缚(旡可反下同音)抳(十七句)纥(恒没反二合)哩娜焰弭塞[打-丁+巿]吒(上)野(十八句)跋驲啰(二合)顿制(同上)曩(十九句)[合*牛][合*牛][合*牛][合*牛][合*牛](二十句)[打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿](二十一句)入缚理跢跋驲啰(二合)顿制(同上)曩(二十二句)[可*欠]娜[可*欠]那(二十三句)誐(同上)噜拏(平)博迄洒(疏贾反)儞播谛曩(二十四句)皤塞弭矩噜(二十五句)讷瑟吒(上)那(去)健(二十六句)[合*牛][合*牛][合*牛][合*牛][合*牛](二十七句)[打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿](二十八句)暴暴(二十九句)半娜倪(鱼枳反下同音)捺(二合)啰(三十句)萨(桑邑反)[打-丁+巿]吒(上)萨(同上)[打-丁+巿]吒(上三十一句)萨(同上)[打-丁+巿]吒(知谏反)睹(三十二句)那誐废(无计反)喇么抳(三十三句)矩路陀(上)[口*邏]惹(三十四句)摩诃缚攞播啰讫(二合)啰么(三十五句)入缚(二合)攞入缚(二合)攞(三十六句)跛(北没反二合)啰(二合)入缚(二合)攞跛啰(二合)入缚(二合)攞(三十七句)[合*牛][合*牛][合*牛][合*牛][合*牛](三十八句)[打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿](三十九句)暴暴(四十句)誐噜拏(上)[口*邏]惹(四十一句)跋驲啰(二合)顿拏(四十二句)素(苏故反)袜(二合)喇拏博迄(二合)洒(同上四十三句)摩诃缚攞(四十四句)么抳迦娜迦(四十五句)弭质怛(二合)啰耄理陀(上)啰(四十六句)薄乞洒(同上)野暴(四十七句)讷瑟吒(上)那(去)健(四十八句)比嚩暴比嚩暴(四十九句)婆(无何反下同)庾缚罗[可*欠]干(五十句)[合*牛][合*牛][打-丁+巿](五十一句)输洒(同上)野输洒(同上)野(五十二句)暴始跢婆罗[可*欠]干(五十三句)誐噜拏(平)坞(乌古反二合)喇弭拏(五十四句)[合*牛][合*牛][打-丁+巿](五十五句)暴暴(五十六句)半娜娜倪(同上)捺(二合)[口*邏](五十七句)跋驲啰(二合)顿拏(五十八句)弭注喇拏野(五十九句)弭窋(丁聿反)入缚(二合)攞(六十句)[合*牛][合*牛][打-丁+巿](六十一句)满惹野满惹野(六十二句)萨播舍哩逻抳(六十三句)摩底羯(二合)啰么枲[牟*含](牟含反六十四句)暴半曩(轻呼)母捺(二合)[口*邏](六十五句)摩底跋驲啰(二合)顿制娜(六十六句)母(二合)喇陀(上)南(奴金反六十七句)塞(桑讫反)[打-丁+巿]吒(上)夜弭(六十八句)[可*欠]啰[可*欠]啰(六十九句)跛(二合)啰[可*欠]啰钵啰[可*欠]啰(七十句)[合*牛][合*牛][打-丁+巿](七十一句)摩詑摩詑(七十二句)萨缚那(去)健(七十三句)[合*牛][合*牛][打-丁+巿](七十四句)亸詑誐(同上)跢婆者娜(七十五句)摩怒塞(同上)么啰(上七十六句)[合*牛][合*牛][打-丁+巿](七十七句)跋驲啰(二合)播抳(七十八句)娑(去)么野(七十九句)摩努播攞野(八十句)[合*牛][合*牛][打-丁+巿](八十一句)跌(丁吉反下同音二合)[口*(隸-木+士)]路枳(同上二合)耶地播底(八十二句)婆者娜(八十三句)摩努播攞野(八十四句)[合*牛][合*牛][打-丁+巿](八十五句)娑(去)啰娑(去)啰(八十六句)塞(同上)么啰塞(同上)么啰(八十七句)娑(去)么野摩努播攞野(八十八句)跌哩喇怛娜萨底(二合)曳曩(轻呼八十九句)[合*牛][合*牛][打-丁+巿](九十句)莎缚诃(九十一句)纥(同上)哩(二合)跋驲啰(二合)顿拏(上九十二句)萨缚那(去)誐弭捺(二合)[口*邏]缚拏迦(斤逻反)[口*邏](九十三句)[合*牛][合*牛][打-丁+巿](九十四句)莎嚩诃(九十五句)跌(二合)哩(二合)喇怛娜摩怒播攞野(九十六句)[合*牛][合*牛][打-丁+巿](九十七句)莎缚诃(九十八句)没啰[可*欠]么怛拏诃跢野(九十九句)[合*牛][合*牛][打-丁+巿](一百句)莎嚩诃(一句)弭瑟努斫羯(二合)啰[可*欠]跢野(二句)[合*牛][合*牛][打-丁+巿](三句)莎缚诃(四句)摩醯湿缚啰(五句)跌(二合)哩戍攞[可*欠]跢野(六句)[合*牛][合*牛][打-丁+巿](七句)莎缚诃(八句)誐(同上)噜拏谛惹[可*欠]跢野(九句)[合*牛][合*牛][打-丁+巿](十句)莎缚诃(十一句)誐(同上)噜拏弭羯(二合)攞么(十二句)[可*欠]跢野(十三句)[合*牛][合*牛][打-丁+巿](十四句)莎缚诃(十五句)那(去)誐矩攞(十六句)那(去)舍那(去)野(十七句)[合*牛][合*牛][打-丁+巿](十八句)莎缚诃(十九句)萨缚舍儞匿(宁吉反)喇驮播迦(同上)野(二十句)[合*牛][合*牛][打-丁+巿](二十一句)莎缚诃(二十二句)萨缚婆庾三(去)薄乞洒(同上)迦野(二十三句)[合*牛][合*牛][打-丁+巿](二十四句)莎缚诃(二十五句)萨迦攞米伽(鱼伽反)舍儞(二十六句)儞摩啰拏野(二十七句)[合*牛][合*牛][打-丁+巿](二十八句)莎缚诃(二十九句)摩诃跋驲啰(二合三十句)入缚攞野(三十一句)莎缚诃(三十二句)萨缚讷瑟吒(上)弭那(去)舍迦野(三十三句)莎缚诃(三十四句)誐噜拏纥(同上二合)哩娜耶野(三十五句)莎缚诃(三十六句)誐噜拏顿拏野(三十七句)莎缚诃(三十八句)素钵(二合)喇拏博乞洒(同上三十九句)儞播跢野(四十句)莎缚诃(四十一句)唵(近奥字音喉中抬声引呼四十二句)度噜度噜(四十三句)莎缚诃(四十四句)唵(同上呼四十五句)母噜母噜(四十六句)莎缚诃(四十七句)唵(同上呼之四十八句)睹噜睹噜(四十九句)莎缚诃(五十句)唵(同上呼五十一句)哩哩哩哩哩(五十二句)虎虎虎虎虎(五十三句)[打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿](五十四句)莎缚诃(一百五十五句)

尔时大身孽噜茶王。说是真言时。乃有八十俱胝那庾多百千恶毒龙王。一时为火所烧。闷绝踠转于地。遍体流汗慞惶战栗俱时奔走投如来前。同声唱言苦哉苦哉苦痛若斯。白言世尊我等龙辈。闻此真言悉皆身肢为火所烧。受大苦恼。心识慞惶余命无忖。惟愿善逝救脱我等熟恼苦痛。世尊今此龙众。更不恼乱赡部洲中一切有情。一切苗稼花果子实终不损坏。世尊若此真言。所在方处。有能书写受持读诵如法修行恭敬供养者。我此龙辈一时往中。恭敬供养同于如来舍利制多尔时世尊告诸龙言。汝等勿怖应当常依此真言行。更勿恼乱赡部洲界一切有情。一切苗稼花果子实所有滋味。莫令减少。所有非时毒气恶风霜雹暴雨雷电霹雳更勿为之。汝诸龙等则得长夜获大安隐。无诸苦恼亦不慞惶。尔时如来复告大身孽噜茶王。汝当又说此真言法。尔时大身孽噜茶王。承佛告已则便合掌。白言世尊如是真言。独一能护诸有情界。一切苗稼花果子实药草滋味皆令增长。世尊赡部洲中。若有非时恶风恶雨雷雹霹雳灾害起者。持真言者往高山顶上。或仰天楼上或阿兰若。或诸城邑一切村落高胜望处。观视十方一切苗稼花果子实山谷湫河。奋怒大声诵此真言。方别七遍。眼所及处。所有非时一切恶障热风冷风颲风暴雨霜雹霹雳悉皆止息。不坏苗稼花果子实药草滋味白月八日高胜望处。净治于地。随其大小如法涂地。作漫拏罗。香水黄土和瞿摩夷。精细摩涂幖郭界院。开廓四门。新箭五只加持七遍。插竖四门坛中心上。紫坛木金刚橛四枚。五色线索缠系四橛。一时加持二十一遍。钉坛四角。加持香炉置坛心上。以安悉香苏合香。烧焯供养。加持稻谷花。散布坛上。四门当心敷置新净种种三白饮食。献设供养。加持白芥子香水五遍。溥散十方以为结界。东门趺坐颜畏心愉。奋声紧捷诵此真言一百八遍。复坐门阃。如是各诵二十一遍。日日如是至十五日。周圆十方一踰膳那。所有一切恶毒龙辈。欲起非时诸恶毒气热风冷风颲风暴雨霜雹霹雳者。则便禁止。并及一切药叉罗刹诸恶鬼神。行诸疫病灾害障者。悉皆驰散。亦及一切守宫百足蜈蚣蚰蜓鼬狸鼷鼠毒虫之类。一切蝗虫食人苗稼花果子实者。悉皆散灭。乃至未解坛界已来。常得依时降澍甘雨。一切苗稼花果子实。皆当茂盛滋味增长。如是真言若作诸法。诵持七遍法即成就又持蜡。摸捏大身蘖噜茶王。结加趺坐身量八指。两翅股开。首戴花鬘。面状神面。觜状鹰觜。右手把九头四足蛇龙王。左手执三头四足蛇龙王。纯金庄严彩色间饰。身诸衣服如天衣服。复随大小作漫拏罗。精洁涂饰。众妙缯帛作方座褥。敷置坛上。坐置大身蘖噜茶王像。持诸花香三白饮食。敷列供养。持真言者出入净浴。以香涂身着净衣服。食三白食。像前每日六时。时别结加趺坐。作大身蘖噜茶王观。烧安悉香诵念金刚觜光焰睒电真言二十一遍。四面面别八盏油灯。时真言者常不出坛。昼夜像前宵息睡眠。如是修习满三七日。或七七日。则得大身[卄/(阿-可+辛)/子]噜茶王梦中现身。一一教语种种事法。所求诸愿悉皆满足。任真言者种种命事。是像净处安置供养若天旱时即启持像。往龙湫所。居于岸沂。随心如法精饰。涂摩漫拏罗。置像坛上。以诸花香如法供养。坛前加持白芥子七遍。乃一加持一散湫中。一百八遍。随时降雨。若不雨者倍前加法。时诸龙等。则自宫内十方方面见大火起。复见无量蘖噜茶王。来入宫中。复见热沙从空雨下。复见湫水而欲枯竭。此诸龙王皆大怖畏。或降甘雨或走离湫

若有非时热风冷风颲风暴雨霜雹霹雳不晴止者。右手持大身蘖噜茶王像。观视云雨雷雹起处。观置是像。请现大身蘖噜茶王。飞空腾往。搏逐一切作诸恶风暴雨霜雹雷电霹雳者。面畏心悦奋怒大声。诵斯真言一百八遍。得周十方七踰膳那。禁止一切恶风暴雨雷雹霹雳灾害等障。若数数有大卒恶风灾殃起者。持蘖噜茶王像城门楼上或内门楼上。观置像。现腾往搏逐。奋怒大声诵斯真言一百八遍。一切诸毒恶龙神等悉皆驰走。世尊若修治者。常能晨朝日初出时。诵此真言三七遍者。是人则得一切诸法最胜成就

尔时复有大梵天王那罗延天王摩醯首罗天王及四天王。一时合掌从坐而起。诣如来前右绕三匝。于一面立一时齐声。白言世尊我等诸天亦有如是金刚雹锥焰真言。能摧一切恶毒龙王及龙种族。亦摧非时一切恶风灾水暴雨霜雹霹雳种种灾疠。成熟一切苗稼花果子实滋味。我等天王当为利益一切有情。欲如来前广演说之。惟愿如来加被我等。尔时世尊告诸天言。我已加被汝诸天王。我为利益一切有情。获大安乐。汝等当说

尔时诸天王众。得佛敕已。一时同声即说金刚雹锥焰真言

娜谟啰怛(二合)娜怛(二合)啰耶(余个反)野(扬可反下同音一句)那谟皤誐(鱼迦反又音迦字斤攞反下同音)缚(无可反下同音)谛舍抧(经也反)野母娜曳(二句)亸詑誐跢(多个反下同音)野(三句)娜么室战拏跋驲啰(二合)播拏曳(四句)摩诃药迄洒(疏贾反下同音)细那播跢曳(五句)摩诃缚攞播[口*邏]羯(二合)啰么野(六句)那么塞(桑乙反二合)跌(丁吉反下同音)[口*(隸-木+士)]路抧(同上)野(七句)母喇怛曳(八句)那么室者咄[巿*犬](卢骨反下同音)諵(尼感反九句)摩诃啰肾(诸振反二合)[言*冉](如古反十句)那谟跋驲啰(二合)舍儞(十一句)入缚(二合)理跢涝(卢教反)捺(二合)啰吒(上)[可*欠]娑(去)野(十二句)唵(近奥字音喉中抬声引呼十三句)么詑么詑(十四句)跛(北没反二合)啰么詑跛(同上二合)啰么詑(十五句)入缚(二合)理跢(十六句)弭讫(二合)哩跢(十七句)缚讫得(登乙反二合)啰(十八句)惹野惹野(十九句)摩诃缚啰(二十句)弭哩野(二十一句)播[口*邏]羯(二合)啰么(二十二句)矩噜陀(上)[口*邏]惹(二十三句)没(二合)啰[可*欠]迷(二十四句)素(苏古反)没(二合)啰[可*欠]迷(二十五句)没(二合)啰[可*欠]么莎缚[口*(隸-木+士)](二十六句)暴那(去)誐地钵羝(二十七句)弭縒(桑哿反)罗弭縒罗(二十八句)摩底没(二合)啰[可*欠]么但制(尼例反)娜(二十九句)暮喇驮南(奴金反三十句)播吒(上)野弭(三十一句)[合*牛][合*牛][打-丁+巿](三十二句)[可*欠]啰(上)[可*欠]啰(上三十三句)弭瑟努斫羯(二合)啰[可*欠]跢(三十四句)暴半娜倪(鱼抧反)捺(二合)啰(三十五句)摩底羯(二合)啰么(三十六句)么底弭瑟努(知矩反)斫羯[口*(隸-木+士)]拏(三十七句)始啰嗔陀(上)弭(弥井反三十八句)睹置睹置(三十九句)理理理理理(四十句)[合*牛][合*牛][打-丁+巿](四十一句)母虎母虎(四十二句)母呬(呼以反)演睹(四十三句)萨缚讷瑟吒(上)那(去)健(四十四句)塞(同上)破吒(上)野(四十五句)纥(恒没反二合)哩娜焰(四十六句)摩醯湿(二合)缚攞入缚(二合)理跢(四十七句)跌(二合)哩戍攞陀(上)啰(四十八句)[可*欠]那[可*欠]那(四十九句)[合*牛][合*牛][打-丁+巿](五十句)旖止母止睹置(五十一句)皤缚皤缚(五十二句)屈(俱郁反)数(疏古反)抳屈(同上)数(同上)抳(五十三句)折咄(二合)[巿*犬]諵(同上五十四句)摩诃[口*邏]肾(诸振反二合)[言*冉](五十五句)入缚(二合)理跢(五十六句)铄讫底(五十七句)陀(上)啰陀(上)啰(五十八句)[合*牛][合*牛][打-丁+巿](五十九句)塞(同上)怖啰塞怖啰(六十句)弭塞(同上)怖啰弭塞怖啰(六十一句)袜(二合)喇者袜喇者(六十二句)那舍野萨缚讷瑟吒(上)那健(六十三句)纥(同上二合)哩娜焰塞(同上)怖吒(上)野(六十四句)[合*牛][合*牛][打-丁+巿](六十五句)僧(去)[可*欠]啰(六十六句)讷瑟吒(上二合)舍[捐-口+(口/└)](宁立反六十七句)婆(同上)跢米健(六十八句)施跢尾(微吉反)窋(丁聿反六十九句)入缚[吙*蘭]跋塞(桑邑反)弭矩噜(七十句)矩噜矩噜(七十一句)[合*牛][合*牛][打-丁+巿](七十二句)莎(二合)缚诃(七十三句)娑么野么努塞么啰(七十四句)暴那(去)誐他(去)播羝(七十五句)弭驲懔(二合弹舌呼之)皤野弭驲懔(同上)皤野(七十六句)暴暴(七十七句)睹置睹置(七十八句)[合*牛][合*牛][打-丁+巿](七十九句)莎缚诃(八十句)跋驲啰(二合)舍[捐-口+(口/└)](同上)那舍野(八十一句)[合*牛][合*牛][打-丁+巿](八十二句)莎缚诃(八十三句)萨缚那(同上)誐纥(同上二合)哩娜野(八十四句)弭塞(同上)怖吒(上)迦(斤攞反)野(八十五句)[合*牛][合*牛][打-丁+巿](八十六句)莎缚诃(八十七句)勃陀(上)弭路抧跢野(八十八句)莎(二合)缚诃(八十九句)没(二合)啰[可*欠]么拏(上)野(九十句)莎(二合)缚诃(九十一句)弭瑟拏(知矩反)暮喇曳(九十二句)莎(二合)缚诃(九十三句)摩醯湿缚啰(九十四句)入缚(二合)理跢(九十五句)跌(二合)哩戍啰野(九十六句)莎(二合)缚诃(九十七句)折咄[巿*犬]摩诃啰惹(九十八句)縒么野陀(上)啰野(九十九句)莎缚诃(一百句)步惹誐野(一句)莎(二合)缚诃(二合)那(去)誐地播跢曳(三句)莎(二合)缚诃(四句)唵(同上呼五句)地利地利(六句)莎(二合)缚诃(七句)入缚理跢薄(旡约)讫怛(二合)啰野(八句)莎(二合)缚诃(九句)噜么[可*欠]哩(二合)洒(同上)拏野(十句)莎(二合)缚诃(十一句)母置母置(十二句)跛(同上)啰母置(十三句)莎(二合)缚诃(十四句)[打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿](十五句)莎(二合)缚诃(一百一十六句)

尔时诸天王等。说此真言时。一切诸恶毒龙神等一时热恼。踠转于地。身体烂坏肢节疼痛。悉皆惶怖投如来前。俱时唱言苦哉苦哉重苦若斯。白言世尊我诸龙众。今为世间诸天天王。毁坏我身断我识命。形体甚恶。羞是大众。惟愿如来救护我苦。世尊我辈龙众。从斯已去。誓不恼乱赡部洲界一切有情。不作灾害。尔时如来告诸龙言。汝等勿怖。汝诸龙众随此真言理教行门。赡部洲界一切有情。更勿恼乱。汝诸龙众则得安隐。永无恼苦

尔时诸天王等复白佛言。世尊此金刚雹锥焰真言。若当有人。暂能信解受持读诵一七二七三七遍者。则令一切诸恶毒龙举体热恼肢节疼痛。若每日时。高迥望处。加持白芥子二十一遍。散萨十方。则得周圆七踰膳那。不使诸恶毒龙神等。起诸恶风暴雨霜雹。又得一切恶毒龙辈。并及种族悉皆降伏。若有非时一切恶风暴雨霜雹雷电霹雳灾害起者。加持金刚杵一百八遍。轮掷舞杵。击拨一切灾风暴雨霜雹雷电。于大山谷而降下之。若每晨朝。居净室中面东趺坐。左手结龙坐印。诵此真言四十九遍。不间断者。则得方圆七踰膳那。常无一切诸恶毒龙。起灾恶风霜雹霹雳。作诸灾难。加持钟磬二十一遍。观视风雨雷雹起时。又一加持一打钟磬一百八遍。乃至二三百遍。则得一切恶毒龙辈身肢热恼悉皆坠落尔时如来高声告赞诸天王言。善哉善哉汝诸天王。能为利益赡部洲界现在未来一切有情。得大安乐

尔时如来说此语已。具寿庆喜一切天人药叉罗刹乾闼婆阿素洛[卄/(阿-可+辛)/子]噜茶紧那罗莫呼罗伽人非人等。闻佛所说皆大欢喜信受奉行

金刚光焰止风雨陀罗尼经


金刚光焰止风雨陀罗尼经b

金刚光焰止风雨陀罗尼经

        唐南天竺三藏法师菩提流志译

如是我闻。一时薄伽梵与其大众前后围绕。游摩伽陀国。行在中路遇大黑云。叆叇弥薄岚颲恶风。雷电霹雳骤澍雹雨。语具寿庆喜言。汝当取一新净瓮子。满中盛水真言。摄逐如是婆修吉龙王。及诸毒龙恼乱世间。坏诸苗稼华果子实作灾害者。皆应摄逐俱入瓮内。止斯风云雨雹霹雳。便禁御之。汝受如是真言法等。依法作治。尔时如来说示东方止雨真言曰

怛侄他(一)矩矩矩矩(二)钵啰弭舍塞(桑乙切)民禁(俱森切下同)鞞(三)补嘿摩焰儞始(四)那俨[口*論]陀弭(弥井切五)莎嚩(无可切下同)诃(六)

南方止雨真言

努努努努米伽(一)满陀满陀(二)满陀祢(奴礼切三)钵啰弭舍(书拓切)塞民(四)禁鞞(五)诺乞使拏焰儞(奴抧切)始(六)那俨[口*論]陀弭(七)莎嚩诃(八)

西方止雨真言

止止止止(一)钵啰钵啰钵啰钵啰(二)钵啰弭舍塞民(三)禁鞞(四)播室止摩焰儞始(五)那俨[口*論]陀弭(六)莎嚩诃(七)

北方止雨真言

那迷那迷(一)虎虎虎虎(二)暑(输主切)暑暑暑(三)矩矩矩矩(四)钵啰弭舍塞民禁鞞(五)娑嚩(无可切)哆娑迷伽(鱼伽切六)娑嚩哩洒(七)娑弭窟(丁聿切下同)娑檗惹(八)娑舍矃(奴顶切下同九)娑塞养(宁养切十)娑么攞嚩[可*欠]娜(十一)娑那誐建养(宁养切十二)嗢(乌骨切)怛啰焰儞始(十三)那俨[口*論]陀弭(十四)莎嚩诃(十五)

十方止雨真言

怛侄他(一)羯啰莽羯啰莽(二)羯啰莽羯啰莽(三)僧羯啰莽僧羯啰莽(四)僧羯攞莽僧羯啰莽(五)曝那誐啰惹(六)遏塞民禁鞞(七)娑嚩哆娑迷伽(八)娑嚩哩洒(九)娑蜜窟娑[卄/(阿-可+辛)/木]惹(十)娑舍矃娑细野(同上十一)娑缚攞嚩[可*欠]娜(十二)娑那誐建养(同上十三)钵啰弭舍钵啰弭舍(十四)曝那誐啰惹(十五)遏塞民禁鞞(十六)勃陀萨底曳(二合)曩(十七)底瑟侘僧噜度死(十八)摩者攞(十九)莎嚩诃(二十)

尔时如来说此真言已。告具寿庆喜言。汝先于佛前及迥路地。各净涂饰二肘曼拏罗。先置水瓮佛前坛上。执持杨枝。内水瓮中。奋声紧捷诵此真言。周旋搅水。摄取婆修吉龙王及诸毒龙。尽入瓮中。二十一遍当以水瓮路地坛中口到合地。则使一切非时。灾害暴雨雷雹霹雳一时皆止。具寿庆喜复有真言。止诸灾障热风冷风旋风恶风。能护一切苗稼华果子实滋味

东方止风真言

怛侄他(一)[可*欠]攞[可*欠]攞(二)满陀(上声)布哩摩焰儞始(三)讷瑟吒只多(四)弭醯侘干(五)那健那誐嚩旦(六)米伽嚩旦(七)嚩哩洒嚩旦(八)蜜窟嚩旦(九)檗喇惹嚩旦(十)阿舍矃嚩旦(十一)细养嚩攞嚩旦(十二)娑建养嚩旦(十三)莎嚩诃(十四)

南方止风真言

虎噜虎噜(一)满陀诺讫使拏焰儞奶(二)讷瑟吒只跢(三)弭醯侘干(四)那健那誐嚩旦(五)米伽嚩旦(六)嚩哩洒嚩旦(七)蜜窋嚩旦(八)檗喇惹嚩旦(九)阿舍矃嚩旦(十)细养嚩攞嚩旦(十一)建养嚩旦(十二)莎嚩诃(十三)

西方止风真言

抧理抧理抧理枳理(一)满陀钵室止么焰儞始(二)讷瑟吒只跢(三)弭醯侘干(四)那健那誐嚩旦(五)米伽嚩旦(六)嚩哩洒嚩旦(七)蜜窋嚩旦(八)檗喇惹嚩旦(九)阿舍[月*寧]嚩旦(十)细养嚩攞嚩旦(十一)建儞养旦(十二)莎嚩诃(十三)

北方止风真言

弭哩弭哩弭哩弭哩(一)满陀嗢跢逻焰儞始(二)讷瑟吒只跢(三)弭醯侘干(四)那健那誐嚩旦(五)米伽嚩旦(六)嚩哩洒嚩旦(七)蜜窋嚩旦(八)檗喇惹嚩旦(九)阿舍[月*寧]嚩旦(十)细养嚩攞旦(十一)建养嚩旦(十二)莎嚩诃(十三)

具寿庆喜当以此等四方真言如前作法。则令一切灾障恶风坏苗子者皆悉止之。具寿庆喜复有真言。能止一切恶龙毒气猝风雷雹暴雨坏苗子者。止猝风雷雹暴雨真言曰

吒吒啰吒啰(一)抧理抧理(二)皤啰皤啰皤啰(三)弭理弭理(四)者者者者(五)底瑟诧僧[敲-高+巿](庐骨切)度斯(六)莎嚩诃(七)

禁御毒龙真言

度度度度(一)摩诃度度逻曳(二)莎嚩诃(三)噜噜[敲-高+巿]度斯曝半娜誐(四)縒嚩跢縒迷伽(五)娑嚩哩洒(六)縒蜜窋娑檗喇惹(七)娑阿舍[月*寧](八)縒塞(苏得切)养(九)嚩攞皤[可*欠]娜(十)娑那誐建养(十一)莎嚩诃(十二)

具寿庆喜若欲修治此诸真言三昧耶者。先于十方佛像尊前。以众香水。团圆涂饰二肘曼拏罗。复于路处净地。涂洁二肘曼拏罗。取一新净一斗瓮子。满盛净水置佛前坛上。当以随时香华供养。惟以沉香白栴檀香薰陆香等。烧焯供养。手执杨枝内水瓮中。高声紧捷诵是真言。摄诸毒龙恶风暴雨灾害毒气。尽入瓮内禁御止之。二十一遍加持水瓮禁御切勒持斯水瓮。路地坛上口倒合地。待风雨止寂净晴明。乃除去瓮

具寿庆喜复有饮光真言

那谟勃陀耶(一)那谟达摩耶(二)那谟僧伽耶(三)怛侄他(四)唵(五)[可*欠]啰[可*欠]啰[可*欠]啰[可*欠]啰(六)[可*欠][可*欠][可*欠][可*欠][可*欠][可*欠][可*欠][可*欠](七)纳莫迦始野播野(八)怛他誐跢耶(九)阿啰[可*欠]羝三藐三勃陀耶(十)悉殿都(十一)漫怛啰播那莎诃(十二)

佛告阿难若有恶龙。降下霖雨多时不晴于其路地涂洁护摩烧处。随时采取众妙香华一千八十朵。持用献佛。献佛已讫便以此华。于其路地面西趺坐。高声紧捷一诵真言加持一华。持用护摩尽此华已一切恶龙毒气灾害霖雨恶风等障。一时晴止。除诸有情饥馑灾厄。护益一切苗稼华果子实。滋味具足成就。若不晴者倍前如法。一设二设乃至五设。必定晴止。持真言者沐洁身服。断诸语论。以大慈心如法治法而得成就。佛告阿难复有真言。力能遮止一切诸恶龙恶虫兽食苗子者。亦能除遣一切鬼神吸人精气者。悉皆驰散。能与世间一切有情。作大安乐。苗稼果实而常滋盛得大丰熟。根本灭诸灾害真言

那莫萨嚩(旡可切)怛他檗帝飘(毗遥切一)阿啰诃弊(毗药切二)三藐三勃悌弊(同上三)那谟皤誐嚩谛(四)舍枳耶(二合)母娜曳(五)怛他誐跢耶(六)唵入缚攞入缚攞(七)只(虬曳切)哩皤缚娜(八)[捐-口+(口/└)](宁立切)跛(比没切)跢米倪(九)摩诃战拏(十)娜誐纥(恒没切)哩娜耶(十一)播吒儞(十二)虎噜虎噜(十三)[可*欠]那陀[可*欠](十四)播者播者(十五)播者耶播者耶(十六)萨嚩萨写(息个切下同)矃(十七)那舍耶那舍耶(十八)萨嚩讷瑟吒娜誐矩攞崩扇(十九)缚攞钵啰嚩啰(二十)战拏谜倪(二十一)摩诃嚩攞播啰羯啰迷(二十二)塞(桑邑切)怖哩跢(二十三)涝捺啰薄讫得[口*(隸-木+士)](二十四)摩詑摩詑(二十五)入嚩罗摩罗陀哩抳(二十六)战拏[口*微](无计切)誐嚩底(二十七)钵啰嚩啰弭么曩(二十八)驮哩抳[合*牛][合*牛](二十九)嚩攞嚩底(三十)[口*微](无计切)伽(鱼迦切)嚩底(三十一)娑啰娑啰(三十二)弭娑啰弭娑啰(三十三)钵啰娑[口*闌]睹(三十四)萨嚩萨写窒(丁吉切)哩拏(三十五)嚩娜塞播哆耶(三十六)补涩跛叵攞(三十七)钵怛啰散陀啰抳(三十八)阿播萨半睹(三十九)萨嚩那誐讷瑟吒(四十)萨嚩皤嚩娜(四十一)弭誐跢米誐嚩底[合*牛][合*牛]泮(四十二)那誐弭陀啰抳泮(四十三)入嚩理矃泮(四十四)入嚩攞摩理矃泮泮泮(四十五)

尔时如来说此真言时。世间一切诸恶毒龙宫殿火起。是诸毒龙为火所烧。皆悉头痛身肤烂坏。举节疼痛一时惶惧。往诣佛前头面礼足。合掌恭敬一时同声。白言世尊如来今者说此真言。令诸龙辈极大怖恼。世尊我诸龙等无有过罪。常为恶持真言法者。每皆恼乱我诸龙等或缚或打或禁或逐。我等眷属令出本宫由斯我皆生大嗔怒。则使非时起大恶风猝暴恶雨雷雹霹雳。世尊以斯苦缘。损坏一切苗稼华果子实滋味。皆令减少。世尊是故持真言者。常于六趣一切有情。起大慈悲利乐之心。世尊以此起大慈悲威力。则令一切灾害疫毒恶风恶雨悉皆消灭。世尊我诸龙等。今于佛前各立誓愿。若此真言所在方处有受持者。更不损坏一切苗稼华果子实。若有常能如法书写如是真言。受持读诵依法结界。护诸苗稼华果子味。我诸龙辈。则当往中而皆守护。风雨顺时一切苗稼华果子实。皆令具足滋味甘甜。永不施行一切非时恶风暴雨雷雹霹雳。霜雾毒气。而作灾害。及能遮止一切怨贼诸恶鬼神种种虫兽。不令侵暴一切众生一切苗稼华果子实。我诸龙辈各相敕语。不令损坏作诸灾害。是时如来告诸龙言。善哉善哉汝诸龙等。应当如是种种守护赡部洲界一切有情。获大安乐。尔时如来复谓具寿庆喜言。如是真言后末世时。能作护持一切苗稼华果子味。复能除遣一切疫毒疾病灾难。若有恶龙数数猝起灾气恶风雷雹暴雨。于是之时应当往诣高山顶上。或诣田中当作四肘方曼拏罗。香水黄土瞿摩夷。如法涂饰。标郭界位。开廓四门。以郁金香泥。四面四角中央。图画八叶开敷莲华。以粳米粉染分五色。捻饰界道。四门庄彩。赤犊子新瞿摩夷。和白面溲。如法掜作五龙王身。当坛东面。三头龙王。头上出三蛇龙头。南面五头龙王。头上出五蛇龙头。西面七头龙王。头上出七蛇龙头。北面九头龙王。头上出九蛇龙头。中央一头龙王。头上出一蛇龙头。是等龙王身量十二指。面目形容状如天神。皆半加坐八叶莲华上。种种衣服如法庄严。四门四角置香水瓮。一一龙前置于香炉。置七种三白饮食盘。净磁瓮子盛乳酪酥。盛粳米糗。于五龙王前。如法敷献。种种时华散布供养。以沉水香苏合香烧焯启献。加持稻谷华白芥子。溥散坛上五金刚橛。四是佉。陀罗木。一是镔铁。量等四指。如是五橛真言加持一百八遍。金刚木橛钉四面那伽质多。金刚铁橛钉中央那伽质多。坛四角竖十六肘竿幢素绢帛上写是真言。系四幢头。诵斯真言二十一遍。加持四幢而竖置之。面畏心恍观视十方。高声捷利诵斯真言三十五遍。眼所及处则成结界。护祐十方田野园苑一切苗稼华果子实。乃至未除坛幢已来。常得拥护一切苗稼华果子。实不为一切蝗虫诸恶鸟兽恶风暴雨雷电霹雳诸恶毒龙。而作灾害殃坏损伤。令彼国中所有一切五谷苗稼华果子实悉皆丰熟。一切龙王而皆拥护。又以真言加持净沙一百八遍。田中园苑皆遍散撒一切苗稼华果树上。如是加持亦当不为一切蝗虫二足多足种种虫兽。而作灾暴食啖苗稼华果子实

又法当处田中园中。随其大小如法涂治护摩方坛。取构木榓木。本末端直两把量截。加持然火。当以大麦油麻粳米白芥子酥。日别三时一诵真言。加持一烧一百八遍。如是相续至满七日。则便除遣一切恶龙药叉罗刹诸恶鬼神。所游世间行诸灾者。悉皆驰散。及得一切蝗虫鸟兽。食人苗稼华果子实者。亦皆除灭

又法春二月三月。秋七月八月。高山顶上或于田中高胜望处。或仰天楼上。七日七夜如法清洁。涂饰八肘曼拏罗。四面别竖一竿幢。四幢头上。系悬一丈六尺素帛长旛。于旛掌面。各画释迦牟尼如来形像。佛右画执金刚秘密主菩萨。左画阿伽悉底仙人。旛掌向下。写斯真言经文。紫檀木金刚橛四枚。长三把量。真言加持二十一遍。钉四幢下。标结方界。以时众妙华香饮食果子。敷献。寅时卯时辰时巳时未时申时酉时亥时。观视十方田野苗稼。烧香启请十方一切诸佛诸大菩萨一切天仙龙神八部。降会加被。诵斯真言一百八遍。如是修治满七日夜。则得除灭一切恶风暴雨雷雹灾障。复得除灭二足四足多足蝗虫鸟兽。食啖苗稼华果子实。尽皆驰散。复得除遣一切毒蛇虎狼等难一切灾障悉皆除灭

具寿庆喜复有根本心真言

那谟勃陀耶(一)唵呬里弭里(二)战抳(尼例切)弭哩理(三)战抳战抳蔓(无繁切)陀耶(四)莎嚩诃(五)

佛告阿难此心真言。若有人能信解受持高山顶上。以此真言加持石榴杖。一千八十遍。右手执杖左手结龙坐印。随十方面。观视天地。田野苗稼。奋怒大声一诵真言。一杖拟击期克止御。方别一千八十遍。则令一切恶毒龙等。身毛悚竖战怖不安。毒心息灭。而便止除一切恶风恶雨毒气雷雹霹雳

又法三月一日八日。于其旷野高胜望处。净洁治地作四肘曼拏罗。香水黄土瞿摩夷净洁涂饰。白栴檀香泥重遍涂饰。标列界道开廓四门紫檀木金刚橛八枚。一时加持二十一遍。钉置四角四门。为界。新箭五只加持七遍。布插四面镔铁三叉戟。坛心竖置。五色线索加持七遍。四面围绕而为外界。四角中央置阏伽白栴檀香郁金香水。瓮口插诸枝华叶。四门中央各置香炉五盘。种种三白饮食。四门中央如法敷献。而复散布时诸香华。安悉香苏合香沉水香白栴檀香薰陆香烧焯供养。稻谷华白芥子如法加持。献散坛上。白芥子水加持七遍。散撒十方以为结界。于七日中。六时时别观视十方田野苗稼。奋声诵心真言一千八十遍。满七日夜。则得却后八个月中。周遍十方一踰膳那则。无一切药叉罗刹鬼神。诸恶虫类食啖苗稼华果子实者。皆悉除散。持真言者当净洗浴以香涂身。着净衣服如法修习。西门跪坐。真言加持石榴杖一百八遍。右手把杖左手结龙坐印。左手大拇指横屈掌中。以中指无名指。屈压大拇指上。头指直伸微屈。小拇指直伸。是真言者绕坛八方。立诵真言各一七遍。即便面向云雨起处。一诵真言加持手杖。一拨击敌恶风云雨。遣大山谷而下落之。如是拨遣一千八十遍。彼诸恶龙息灭毒心。风雨止之。若不止者又应准前倍复加法。彼诸恶龙悉皆头痛心痛身痛热沙着身。如刀割切身肢所苦。是诸恶龙生大怖惧。庆喜以此法故。赡部洲界一切恶龙。八个月中依法而住。降大甘雨。若有热类冷风暴雨雷雹霹雳。数数乱起作灾害者。紫檀木金刚橛一枚量长四把。真言加持一千八十遍。当坛心上一真言加持。一钉一百八遍。没入橛尽。恶风恶雨雷雹霹雳一时禁止。若须雨者当拔橛去

又以新净剑。真言加持二十一遍。右手执剑左手结龙坐印。当正立之观视云雨所起之处。一真言剑。一拟击敌恶云恶雨所起之处。则令彼诸恶毒龙等。皆见火焰遍彻虚空。是诸恶龙悉皆怖惧战栗不安恶毒心息。又加持郁金香泥。剑两面上画大身孽噜荼王。便加持剑一千八十遍。右手执剑左手结龙坐印。面向八方方别轮剑。奋怒大声诵心真。言一百八遍。彼诸恶龙自宫殿中。皆见大身孽噜荼王。搏逐于身。出自宫殿一时驰走。更不非时起诸恶风雷雹暴雨。当坛南面作护摩炉。加持踯躅华白芥子酥如法护摩一千八十遍。十二个月不起非时恶风雷雹雨雪灾障。顺真言者遣雨则雨。又加持蜡。掜作三头龙王。状若天神。身量八指。头上出三蛇龙头。着诸衣服周遍身上。纯金庄严。复当如法涂饰三肘曼拏罗。净瞿摩夷香水黄土净洁泥饰。白粉界道唯开西门。香华香水三白饮食敷置供养。一斗净瓮真言加持二十一遍。置坛心上。根本真言心真言。加持龙王一千八十遍。置龙瓮内。净帛四尺真言七遍。盖瓮口上。结龙坐印。二手合腕。磔开十指如莲华开敷。二大指二小指并相着。二头指相去四寸。一加持印。一印瓮口上。一百八遍。稻谷华白芥子真言七遍。散置坛上。烧诸名香启召供养。右手把石榴杖。一诵心真言。一称摩那斯龙王名。一加持杖。按瓮口上一千八十遍。当便与此素龙王。授名摩那斯龙王。主诸毒龙。当誓愿言。摄御禁止一切灾风恶云恶雨雷雹霹雳诸恶毒龙。一时顺伏摩那斯龙王。俱来入瓮。则断禁止灾恶毒气。如是修治。则得一切诸恶毒龙灾风毒气恶云恶雨雷雹霹雳一时顺伏。而皆止之。作斯法已时。真言者诵心真言。一一遍后当称摩那斯龙王名。满三落叉(此云三十万)则得摩那斯龙王额诸眷属。一时变形为婆罗门身。现真言者佛前。是时当以阏伽香水。供献赞叹说诸佛名种种功德。闻已欢喜龙言。仁者有何相须。便告龙言。赡部洲中多为诸恶毒气恶风恶云暴雨雷雹霹雳。灾坏一切苗稼华果子实滋味。由是相须。龙言随意。若作法时。我即随至任为所使。降澍甘雨

尔时复有大身孽噜荼王。从坐而起合掌恭敬。一心向佛曲躬而立。白言世尊我有金刚觜光焰睒电真言。如是真言神力威猛。能烧能坏诸恶毒龙身心肤肉。亦能禁止一切灾害恶风暴雨雷雹霹雳。亦能增长大地一切卉木药草苗稼华果子实滋味。亦能禁伏诸毒虫类。今欲佛前于大众中。广为利乐一切有情心满足故。说惟愿如来慈哀加被尔。时如来便告大身孽噜荼王言。我已加被汝金刚觜光焰睒电真言。现在十方殑伽沙俱胝那庾多百千如来应正等觉亦已加被。汝大身孽噜荼王。当速说之。为得治罚诸恶毒龙故。尔时大身孽噜荼王得佛敕已。即说金刚觜光焰睒电真言

那谟啰怛那怛罗夜耶(凡罗字口傍作者弹舌呼之下皆准此一)战拏跋驲啰播拏曳(二)摩诃药[起-巳+乞]细那播跢曳(三)那莫塞(桑乞切下同)窒(丁吉切二合)[口*(隸-木+士)]路抧耶(二合)地播跢曳(四)那摩室者咄噜喃(尼咸切五)摩诃啰肾[言*冉](如古切六)唵(七)跋驲啰顿制(尼例切下同八)顿制顿制(同上九)摩诃顿制(同上十)睹置睹置(十一)跋驲啰始佉啰顿制(十二)么抳迦娜迦弭质怛啰皤啰拏(十三)弭步使跢舍哩[口*(隸-木+士)](十四)[合*牛][合*牛][合*牛](十五)泮泮泮泮(十六)那誐(银迦切下同)啰若弭捺啰嚩(无可切下同)抳(十七)纥哩娜焰弭塞怖吒耶(十八)跋驲啰顿制曩(十九)[合*牛][合*牛][合*牛][合*牛][合*牛](二十)泮泮泮泮泮(二十一)入嚩理跢跋驲啰顿制(同上)曩(二十二)[可*欠]娜[可*欠]娜(二十三)誐噜拏博迄洒儞播谛曩(二十四)皤塞弭矩噜(二十五)讷瑟吒那健(二十六)[合*牛][合*牛][合*牛][合*牛][合*牛](二十七)泮泮泮泮泮(二十八)暴暴(二十九)半娜倪(鱼枳切下同)捺啰(三十)萨怖吒塞怖吒(三十一)塞怖吒(知诧切)睹(三十二)那誐废(无计切)喇么抳(三十三)矩路陀啰惹(三十四)摩诃嚩攞播啰讫啰么(三十五)入缚攞入嚩攞(三十六)钵啰入嚩罗钵嚩入嚩罗(三十七)[合*牛][合*牛][合*牛][合*牛][合*牛](三十八)泮泮泮泮泮(三十九)暴暴(四十)誐噜拏啰惹(四十一)跋啰顿拏(四十二)素袜喇拏博迄洒(四十三)摩诃嚩啰(四十四)摩抳迦娜迦(四十五)弭质怛啰耄理驮啰(四十六)薄乞洒野暴(四十七)讷瑟吒那健(四十八)比比嚩嚩暴暴(四十九)嚩庾嚩罗[可*欠]干(五十)[合*牛][合*牛]泮(五十一)输洒野输洒野(五十二)暴始跢嚩罗[可*欠]干(五十三)誐噜拏坞喇弭拏(五十四)[合*牛][合*牛]泮(五十五)暴暴(五十六)半那娜倪捺啰(五十七)跋驲啰顿拏(五十八)弭注喇拏野(五十九)弭窋(丁聿切)入嚩攞(六十)[合*牛][合*牛]泮(六十一)满惹野满惹野(六十二)萨播舍哩啰抳(六十三)摩底羯啰么死[牟*含](牟含切六十四)暴半曩倪捺啰(六十五)摩底跋驲啰顿制娜(六十六)母喇陀南(奴金切六十七)塞(桑讫切)怖吒夜弭(六十八)[可*欠]啰[可*欠]啰(六十九)钵啰[可*欠]啰钵啰[可*欠]啰(七十)[合*牛][合*牛]泮(七十一)摩詑摩詑(七十二)萨嚩那健(七十三)[合*牛][合*牛]泮(七十四)怛他誐跢嚩者娜(七十五)摩怒塞么啰(七十六)[合*牛][合*牛]泮(七十七)跋驲啰播抳(七十八)娑么野(七十九)摩努播攞耶(八十)[合*牛][合*牛]泮(八十一)窒[口*(隸-木+士)]路抧耶(二合)地播底(八十二)嚩者娜(八十三)摩努播攞耶(八十四)[合*牛][合*牛]泮(八十五)娑啰娑啰(八十六)塞么啰塞么啰(八十七)娑么耶摩努播攞耶(八十八)窒哩喇怛娜萨底曳(二合)曩(八十九)[合*牛][合*牛]泮(九十)莎嚩诃(九十一)纥哩跋驲啰顿拏(九十二)萨嚩那誐弭捺啰嚩拏迦啰(九十三)[合*牛][合*牛]泮(九十四)莎嚩诃(九十五)窒哩喇怛娜摩努播攞耶(九十六)[合*牛][合*牛]泮(九十七)莎嚩诃(九十八)没啰[可*欠]么怛拏诃跢耶(九十九)[合*牛][合*牛]泮(一百)莎嚩诃(一)弭瑟努斫羯啰[可*欠]跢耶(二)[合*牛][合*牛]泮(三)莎嚩诃(四)摩醯湿嚩啰(五)窒哩戍攞[可*欠]跢耶(六)[合*牛][合*牛]泮(七)莎嚩诃(八)誐噜拏谛惹[可*欠]跢耶(九)[合*牛][合*牛]泮(十)莎嚩诃(十一)誐噜拏弭羯啰么(十二)[可*欠]哆耶(十三)[合*牛][合*牛]泮(十四)莎嚩诃(十五)矩誐矩攞(十六)那舍那耶(十七)[合*牛][合*牛]泮(十八)莎嚩诃(十九)萨嚩舍儞匿(宁吉切)喇驮播迦耶(二十)[合*牛][合*牛]泮(二十一)莎嚩诃(二十二)萨嚩婆庾三薄乞洒迦耶(二十三)[合*牛][合*牛]泮(二十四)莎嚩诃(二十五)萨婆迦攞米伽(鱼伽切)舍儞(二十六)儞么啰拏耶(二十七)[合*牛][合*牛]泮(二十八)莎嚩诃(二十九)摩诃跋驲啰(三十)入嚩攞耶(三十一)莎嚩诃(三十二)萨嚩讷瑟吒弭那舍迦耶(三十三)莎嚩诃(三十四)誐噜拏纥哩娜耶野(三十五)莎嚩诃(三十六)誐噜拏顿拏野(三十七)莎嚩诃(三十八)素钵喇拏博乞洒(三十九)儞播跢耶(四十)莎嚩诃(四十一)唵(四十二)度噜度噜(四十三)莎嚩诃(四十四)唵(四十五)母噜母噜(四十六)莎嚩诃(四十七)唵(四十八)睹噜睹噜(四十九)莎嚩诃(五十)唵(五十一)哩哩哩哩哩(五十二)虎虎虎虎虎(五十三)泮泮泮泮泮(五十四)莎嚩诃(一百五十五)

尔时大身孽噜荼王。说是真言时。乃有八十俱胝那庾多百千恶毒龙王。一时为火所烧。闷绝踠转于地。遍体流汗慞惶战栗俱时奔走。投如来前。同声唱言苦哉苦哉苦痛若斯。白言世尊我等龙辈。闻此真言悉皆身肢为火所烧。受大苦恼。心识慞惶余命无恃。惟愿善逝救脱我等热恼苦痛。世尊今此龙众。更不恼乱赡部洲中一切有情。一切苗稼华果子实终不损坏。世尊若此真言。所在方处。有能书写受持读诵如法修行恭敬供养者。我诸龙等一时往中。恭敬供养同于如来设利罗塔。尔时世尊告诸龙言。汝等勿怖应当常依此真言行。更勿恼乱赡部洲界一切有情。一切苗稼华果子实所有滋味。莫令减少。所有非时毒气恶风霜雹暴雨雷电霹雳更勿为之。汝等诸龙则得长夜获大安隐。无诸苦恼亦不慞惶。尔时如来复告大身孽噜荼王。汝今当说此真言法。尔时大身孽噜荼王。承佛告已则便合掌。白言世尊如是真言。独一能护诸有情界。一切苗稼华果子实药草滋味皆令增长。世界赡部洲中。若有非时恶风恶雨雷雹霹雳灾害起者。持真言人往高山顶上。或仰天楼上或阿兰若。或诸城邑一切村落高胜望处。遍观十方一切苗稼华果子实山谷湫河。奋怒大声诵此真言。方别七遍。眼所及处。所有一切非时恶障热风冷风颲风暴雨霜雹霹雳悉皆止息。不坏苗稼华果子实药草滋味。白月八日高胜望处。净治于地。随其大小如法涂地。作曼荼罗。香水黄土和瞿摩夷。精细涂饰标郭界院。开廓四门。新箭五只加持七遍。插竖四门坛中心上。紫檀木金刚橛四枚。五色线索缠系四橛。一时加持二十一遍。钉坛四角。加持香炉置坛心上。以安悉香苏合香。烧以供养。加持稻谷华。散布坛上。四门当心敷置新净三白饮食。持用供养。加持白芥子香水五遍。普散十方以为结界。东门趺坐颜畏心悦。怒声紧捷诵此真言一百八遍。复坐门门。如是各诵二十一遍。日日如是至十五日。周圆十方一踰膳那。所有一切恶毒龙等。欲起非时诸恶毒气热风冷风颲风暴雨霜雹霹雳等。则便禁止。并及一切药叉罗刹诸恶鬼神。行诸疾疫灾害障者。悉皆驰散。及一切守宫百足蜈蚣蚰蜓毒虫之类。一切蝗虫食人苗稼华果子实者。悉皆散灭。乃至未解坛界已来。常得依时降澍甘雨。一切苗稼华果子实。皆当茂盛滋味增长。如是真言若作诸法。诵持七遍法即成就。又持蜡。摸掜大身孽噜荼王。结加趺坐身量八指。两翅股开。首戴华鬘。面状神面。觜状鹰觜。右手把九头四足蛇龙王。左手执三头四足蛇龙王。纯金庄严彩色间饰。身诸衣服如天衣服。复随大小作曼荼罗。净洁涂饰。众妙缯帛作方座褥。敷置坛上。坐置大身孽噜荼王像。持诸华香三白饮食。敷列供养。持真言者出入净浴。以香涂身着净衣服。食三白食。像前每日六时。时别结加趺坐。作大身孽噜荼王观。烧安悉香诵念金刚觜光焰睒电真言二十一遍。四面面别八盏油灯。持真言者常不出坛。昼夜像前消息睡眠。如是修习满三七日。或七七日。则得大身孽噜荼王梦中现身。一一教是种种事法。所求诸愿悉皆满足。任真言者种种命事。其像净处安置供养。若天旱时即启持像。住龙湫所。居于岸沜。随心如法精饰。涂摩曼荼罗。置像坛上。以诸华香如法供养。坛前加持白芥子七遍。乃一加持一散湫中。一百八遍。随时降雨。若不雨者倍前加法。时诸龙等。则自宫内十方方面见大火起。复见无量孽噜荼王。来入宫中。复见热沙从空雨下。复见湫水而欲枯竭。此诸龙王皆大怖畏。或降甘雨或走离湫

若有非时热风冷风颲风暴雨霜雹霹雳不晴止者。右手持大身孽噜荼王像。观视云雨雷雹起处。观置是像。请现大身孽噜荼王。飞空腾往。搏逐一切作诸恶风暴雨霜雹雷电霹雳者。面畏心悦奋怒大声。诵斯真言一百八遍。得周十方七踰膳那。禁止一切恶风暴雨雷雹霹雳灾害等障。若数数有大猝恶风灾殃起者。持孽噜荼王像城门楼上或内门楼上。观置像。现腾往搏逐。奋怒大声诵斯真言一百八遍。一切诸毒恶龙神等悉皆驰走。世尊若修治者。常能晨朝日初出时。诵此真言二十一遍者。是人则得一切诸法最胜成就。尔时复有大梵天王那罗延天王摩醯首罗天王及四天王。一时合掌从座而起。诣如来前右绕三匝。于一面立一时齐声。白言世尊我等诸天亦有如是金刚雹锥焰真言。能摧一切恶毒龙王及龙种族。亦摧非时一切恶风灾水暴雨霜雹霹雳种种灾疠。成熟一切苗稼华果子实滋味。我等天王当为利益一切有情。欲如来前广演说之。惟愿如来加被我等。尔时世尊告诸天言。我已加被汝诸天王。我为利益一切有情。获大安乐。汝等当说

尔时诸天王众。得佛敕已。一时同声即说金刚雹锥焰真言

那谟啰怛那怛啰夜耶(一)那谟婆誐(鱼迦切下同)嚩(无可切下同)帝舍抧(独也切)野母娜曳(二)怛他誐跢耶(三)那么室战拏跋驲啰播拏曳(四)摩诃药迄叉细那播跢曳(五)摩诃嚩罗钵啰羯啰么耶(六)那么塞(桑乙切二合)窒(丁吉切下同)[口*(隸-木+士)]路抧野(七)母喇怛曳(八)那么室者咄噜喃(九)摩诃啰肾[言*冉](如古切十)那谟跋驲啰舍儞(十一)入嚩理跢唠捺啰吒[可*欠]娑耶(十二)唵(十三)么他么他(十四)钵啰么他钵啰么他(十五)入嚩理跢(十六)弭讫哩多(十七)嚩讫得(登乙切)啰(十八)惹耶惹耶(十九)摩诃嚩攞(二十)弭哩耶(二十一)钵啰羯啰么(二十二)矩噜陀啰惹(二十三)没啰[可*欠]迷(二十四)素没啰[可*欠]迷(二十五)没啰[可*欠]么莎嚩[口*(隸-木+士)](二十六)暴那誐他钵羝(二十七)弭縒(桑哿切)罗弭縒罗(二十八)摩底没啰[可*欠]么但制(尼例切)娜(二十九)暮喇驮南(奴金切三十)播吒耶弭(三十一)[合*牛][合*牛]泮(三十二)[可*欠]啰[可*欠]啰(三十三)弭瑟努斫羯啰[可*欠]跢(三十四)暴半娜倪(鱼抧切)捺啰(三十五)摩底羯啰么(三十六)摩底弭瑟努(知矩切)斫羯[口*(隸-木+士)]拏(三十七)始啰嗔陀弭(三十八)睹置睹置(三十九)理理理理理(四十)[合*牛][合*牛]泮(四十一)母虎母虎(四十二)母泗演睹(四十三)萨嚩讷瑟吒那健(四十四)塞破吒耶(四十五)纥哩娜焰(四十六)摩醯湿嚩啰入嚩理跢(四十七)窒哩戍攞陀啰啰(四十八)[可*欠]那[可*欠]那(四十九)[合*牛][合*牛]泮(五十)阿止母止睹置(五十一)皤嚩皤嚩(五十二)屈(俱郁切)数(疏古切)抳屈(同上)数抳(五十三)折咄噜喃(五十四)摩诃啰肾(诸振切)[言*冉](五十五)入嚩理跢(五十六)铄讫底(五十七)陀啰陀啰(五十八)[合*牛][合*牛]泮(五十九)塞怖啰塞怖啰(六十)弭塞怖啰弭塞怖啰(六十一)袜喇者袜喇者(六十二)那舍耶萨嚩讷瑟吒那健(六十三)纥哩娜焰塞怖吒耶(六十四)[合*牛][合*牛]泮(六十五)僧[可*欠]啰僧[可*欠]啰(六十六)讷瑟吒舍[捐-口+(口/└)](宁立切六十七)嚩跢米健(六十八)施跢尾(微吉切)窋(丁聿切六十九)入嚩[吙*蘭]跋塞(桑邑切)弭矩噜(七十)矩噜矩噜(七十一)[合*牛][合*牛]泮(七十二)莎嚩诃(七十三)娑么耶么奴塞么啰(七十四)暴那誐他钵羝(七十五)弭驲懔(弹舌呼之)皤耶弭驲懔皤耶(七十六)暴暴(七十七)睹置睹置(七十八)[合*牛][合*牛]泮(七十九)莎嚩诃(八十)跋驲啰舍[捐-口+(口/└)]那舍耶(八十一)[合*牛][合*牛]泮(八十二)莎嚩诃(八十三)萨缚那誐纥哩娜耶(八十四)弭塞怖吒迦耶(八十五)[合*牛][合*牛]泮(八十六)莎嚩诃(八十七)勃陀弭路抧跢耶(八十八)莎嚩诃(八十九)没啰[可*欠]么拏耶(九十)莎嚩诃(九十一)弭瑟努暮喇曳(九十二)莎嚩诃(九十三)摩醯湿嚩啰(九十四)入嚩理跢(九十五)窒哩戍攞耶(九十六)莎嚩诃(九十七)折咄噜么诃啰惹(九十八)縒么耶陀啰耶(九十九)莎嚩诃(一百)部惹誐耶(一)莎嚩诃(二)那誐地跛多曳(三)莎嚩诃(四)唵(五)地利地利(六)莎嚩诃(七)入嚩理多薄讫怛啰耶(八)莎嚩诃(九)鲁么[可*欠]哩洒(同上)拏耶(十)莎嚩诃(十一)母置母置(十二)钵啰母置(十三)莎嚩诃(十四)泮泮泮泮泮(十五)莎嚩诃(一百十六)

尔时诸天王等。说此真言时。一切诸恶毒龙神等一时热恼。宛转于地。身体烂坏肢节疼痛。悉皆惶怖投如来前。俱时唱言苦哉苦哉重苦若斯。白言世尊我诸龙众。今为世间诸天王等。毁坏我身断我识命。形体甚恶。羞是大众。惟愿如来救护我苦。世尊我诸龙众。从今已去。誓不恼乱赡部洲界一切有情。不作灾害。尔时如来告诸龙言。汝等勿怖。汝诸龙众随此真言理教行门。赡部洲界一切有情。更勿恼乱。汝诸龙众则得安隐。永无恼苦

尔时诸天王等复白佛言。世尊此金刚雹锥焰真言。若当有人。暂能信解受持读诵一七二七三七遍者。则令一切诸恶毒龙举体热恼肢节疼痛。若每日时。高迥望处。加持白芥子二十一遍。散撒十方。则得周圆七踰膳那。不使诸恶毒龙神等。起诸恶风暴雨霜雹。又得一切恶毒龙神等。并及种族悉皆降伏。若有非时一切恶风暴雨霜雹雷电霹雳灾害起者。加持金刚杵一百八遍。轮掷舞杵。击拨一切灾风暴雨霜雹雷电。于大山谷而降下之。若每晨朝。居净室中面东趺坐。左手结龙坐印。诵此真言四十九遍。不间断者。则得方圆七踰膳那。常无一切诸恶毒龙。起灾恶风霜雹霹雳。作诸灾难。加持钟磬二十一遍。观视风雨雷雹起时。又一加持一打钟磬一百八遍。乃至二三百遍。则得一切恶毒龙辈身肢热恼悉皆坠落

尔时如来高声告赞诸天王言。善哉善哉汝诸天王。能为利益赡部洲界一切有情。得大安乐。尔时如来说此语已。具寿庆喜一切天人药叉罗刹乾闼婆阿素洛孽噜荼紧那罗莫呼罗伽人非人等。闻佛所说皆大欢喜信受奉行

金刚光焰止风雨陀罗尼经


金刚恐怖集会方广轨仪观自在菩萨三世最胜心明王经

    No. 1033

金刚恐怖集会方广轨仪观自在菩萨三世最胜心明王经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫增司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    序品第一

如是我闻。一时佛在宝峰大山宝间错峰宫殿之中。其处百千宝盖种种行树。悦意香华布散严饰。诸大阿罗汉大目乾连舍利弗阿难等。千二百五十人前后围绕。复与无量菩萨金刚手菩萨曼殊室利菩萨宝幢菩萨等为上首俱。复有毗沙门。满贤。半旨迦。梵王帝释那罗延天龙药叉。罗刹。必哩多。毗舍遮。紧那罗摩呼罗伽等百千眷属。周匝而住恭敬供养

尔时如来坐于杂宝间错大师子座。为观自在菩萨等。说菩提萨埵行门法要

时观自在菩萨摩诃萨大悲者。绕佛三匝偏袒右肩。右膝著地合掌恭敬。而白佛言世尊我由一法生爱乐欢喜。大悲勤勇心生利益安乐。加护有情。所谓自心明王之王。名三世最胜。我今欲说是法。佛言摩诃萨埵汝今说之。时观自在菩萨承佛教旨。即说自心真言曰

曩谟啰　怛曩(二合)怛啰(二合)夜也(一)曩莫婀(引)哩夜(二合)嚩路枳帝湿嚩(二合)啰(引)也(二)冒地萨怛嚩(二合引)也摩诃(引)萨怛嚩(二合引)也(三)摩诃迦(引)噜抳迦(引)也(四)怛你也(二合)他(五引)跛纳么(二合三称)播抳(六)娑啰娑啰(七)曀系曳(二合)呬(八)婆誐鑁(九)曩(引)哩夜(二合)嚩路枳帝湿嚩(二合)啰婀(引)噜力

复说头真言曰

曩谟啰怛曩(二合)怛啰(二合)夜也(一)曩莫婀(引)哩夜(二合)嚩路枳帝湿嚩(二合)啰(引)也(二)唵恶(引)

顶真言曰

唵恶(引)吽

眼真言曰

唵恶(引)入嚩(二合)攞

心真言曰

唵恶(引)发吒(半音)

甲胄真言曰

唵恶(引)满驮

剑真言曰

唵恶(引)怛啰(二合引)娑

排真言曰

唵恶(引)尾塞普(二合)啰

箭真言曰

唵恶(引)贺曩

网真言曰

唵恶(引)娜贺

墙真言曰

唵恶(引)捺啰(二合)乞叉(二合)

最上心真言曰

唵恶(引)纥哩(二合)娜庾(引)跢啰

警觉心真言曰

唵恶(引)纥哩(二合)娜庾(一)袒(引)娜南

心发生真言曰

唵恶(引)纥哩(二合)娜庾纳婆(二合)嚩(入)

轮真言曰

唵恶(引)钵啰(二合)塞颇(二合)啰

观自在菩萨才说三世胜等大心真言。三千大千世界六种震动。诸天从空雨微妙华。一切寒水地狱。皆得温适。乃至阿鼻地狱诸热地狱皆得清凉。光明照曜上至阿迦尼吒天。在于空中百千音乐不鼓自鸣。天龙药叉紧那罗等。咸皆赞叹如来及观自在菩萨。诸魔障者毗那夜迦等战掉号哭。诸天同音以伽他赞扬曰

  善哉善哉大悲身　　善哉利益拔苦者
  善哉善哉大萨埵　　善哉成就一切义

尔时观自在菩萨说是明王已。白佛言世尊此心真言。能息诸疾患能成就一切义利。能调伏能增益。能利乐能安住无相三昧。能令行于空义能开伏藏。能除一切蛊毒蜘蛛蛇蝎等毒。令一切有情敬念。能令已死者更生。能护师子虎狼熊罴贼难。能破厌祷咒诅。能成就如意珠贤瓶。雨宝轮剑。神线莲华鬘。澡罐念珠。能竭大海江河。能成办天诸饮食。能示现诸天宫殿恣其受用。能震动须弥山王。能招召一切树木。但心欲作随意皆成。我往昔宝鬘宝幢弥勒劫中已说之法。及未说者皆能成办

    成就事品第二

尔时观自在菩萨。白佛言世尊若有善男子善女人。若持若诵此心真言。虽未加功。于一切怖畏之中即能卫护。一切疾病皆不著身。所出言诃令人信受。令一切众生皆生敬念。一切天及鬼神药叉罗刹必里多毗舍遮乾闼婆摩呼啰伽等不敢侵犯。终无非命夭寿等事。不堕诸恶道中。一切时仓库盈溢。得大总持能除一切疾病。命终之后。当生有佛国土成就色相。我先所说马头观自在法门。皆以此真言成就。世尊修行者欲得悉地。先以五净净其身蕴。及涂饰处所。从师口授真言法则。且对佛像唯食于乳。以香花灯鬘饮食供养。乃至七日无限念诵。从此之后当画本尊。方圆一肘离诸毛发。画人应受八戒。新器调色勿用皮胶。中画阿弥陀如来。坐白莲华。右手住于施愿。右画观自在菩萨。身相白色虎皮为裙。白玻璃宝以为腰绦以黑鹿皮角络而披。住白莲花。左手持白莲华右手施愿。无璎珞臂钏。左画金刚手菩萨。身赤白色著种种宝璎珞。手持白拂作拂如来势。佛菩萨等皆顾视行人。行人于佛下画。右膝著地手执香炉。瞻仰圣者。像成已。若是在家行人具持八戒。三时澡浴三时换衣。应著清净白衣。从月一日起首。以白花供养佛像。于像前以香泥作一千窣堵波。于此窣堵波前作先行成就法

若诵一洛叉。一切天梵王摩醯首罗那罗延俱摩罗七母天及迦楼罗等皆大踊跃。则当入一切曼荼罗三昧耶。一切真言皆得成就。诵二洛叉。毗沙门王等一切药叉皆大欢喜。诵三洛叉。一切金刚部中真言皆得成就。诵四洛叉。一切如来部族真言皆得成就。行者先承事法已。对于像前诵一洛叉。第二于山间诵二洛叉。第三河岸边诵三洛叉。第四于窣堵波前诵四洛叉已。即受八戒。三日对于像前无限念诵。然后三日三夜不食。设广大供养。取莲华揾三甜。烧满一千。即从画像佛身之中。当出光明绕于行人。其光便入观自在顶。道场灯焰炽盛增长。于虚空中闻诸音乐。地便震动四方明显。行人当知真言悉地。即于此时求三种愿。所谓持明仙。无相三昧。斫羯啰靺栗底惹等。若得持明仙愿。为明仙中轮惹。身相美白发绀青色。便成二八童子之形。瞬目之间能往百千由旬。还来本处寿五百千岁。命终生安乐国。若得无相愿。一切无相三昧大中为首。意有所往。能疾一千由旬

复归常所。若得第三愿成。威德自在寿五千岁。又欲成就莲华。以紫檀刻一莲花纵广六指。日月蚀时。于七重白莲花上置之。安于像前。如法念诵至三相现。得暖相。为斫羯啰啰惹。力如千象寿百千岁。烟相。得无相三昧。于一切无相中成钵啰惹。于他财六分之中。得恣用一分不成盗罪。寿千岁。焰相。便证空义为持明仙钵啰惹。身如二八重子发绀青色。力如六千象。身光威德如百千日。寿千劫。命终生极乐世界。如是等澡罐神线念珠仙杖。花鬘轮剑棒没逊尼。镵钺斧槊牛黄衣。雌黄革屣印契金刚杵。佛顶钵盂袈裟伏突之类。皆如成就莲花得三种悉地

    成就如意宝品第三

欲成就如意宝。诵心真言五洛叉。即为先行成就。然后取一颇黎宝。如前成就莲花仪轨。于日月蚀时安于一莲花上。念诵乃至焰现。已后心有所求皆得满足

又莲花揾三甜。护十夜雨金

又欲成就贤瓶。如前法成之

又法欲得药叉敬服。苏末那花揾三甜。护十万即现其身(是悉底理也)

又法一切病者。若见若触此行人。皆得除愈

又欲除头痛。想己身为我。以手摩彼头。自患自摩。乃至眼耳心胁等痛法亦如是

又有患。服药加持七遍服之即愈

又婴儿为鬼魅所中。加持俱那卫花二十一遍散。卧处即安

又人癞。以吉里么罗长十指。截两头揾三甜护七日。取是灰和水。遍涂彼身即愈。七日总万遍烧万段木(苦练亦得)

又欲曩哦悉底利嚩施迦啰拏。以沉水香揾三甜护十万遍。即来与为兄弟。日送五百两金(师云木四指截)

又于我像前一诵一献白莲花。至十万枚一切病除

又欲药叉悉底利。如前长四指截白檀木。乃至十万。即七个来围绕行人作是言。欲我何所为。若以子事日供千人食

又欲天悉底利嚩试迦啰拏。安悉香揾三甜护十万。即来子事之。日供天食天衣服

又莲花揾三甜护三十万。一切伏藏皆现。得已给施一切众生

    疗一切病品第四

先像前持一洛叉。然取莲花揾三甜护一万遍。次白芥子和三甜护十万遍。一切疾患乃至决定业病皆除

又鬼魅所持者。以四瓶盛满香水。各加持万遍。从顶淋之便用澡浴即除

又寒热一日二日乃至四日等病。盐和三甜护万遍。然取此灰加持七遍。点病人额上即愈。但一切病皆如是作

又若有鬼魅乃至毗舍遮荼吉尼等所持者。心诵顾视即除

又加持右头指百八遍。挥被鬼魅所持者。便说所缘。心所欲皆能令作

又欲问三世事。取童男或童女。依法澡浴。涂一小坛。遍彼身以白檀龙脑香涂之。以末利花为鬘。系于头上。诵真言百八遍。即去地一肘说所问事(广州有此花香白而甘白色香甘或银钱苏末那等代之亦得)

又欲我梦中说三世事。莲华揾三甜护十万遍。又有为蛇所啮乃至诸病魅病等。随行人心所欲加持皆除

    一切有情敬念品第五

像前诵三洛叉。成先行法。然以香泥作窣堵波十万区。于前以苏末那花。揾三甜护万遍。即得悉地。已后一切时诵念便得丰饶

又欲啰惹敬爱。安悉香[桿-干+皿]三甜护万遍。即兼诸眷属如僮仆敬事

又令宰官如上。回香子揾三甜护万遍

又令一聚落有情如上。安悉香回香子相和。护一洛叉随意

由彼青莲华揾三甜护十万。一城所敬爱

由彼青莲华护万遍。一切城邑欢喜

由涂眼故见皆悦。百八加持安善那

由百八加牛黄故点额。所向皆敬爱

由诵真言二十一。加持菖蒲青木香。论议诤讼获胜。教命言辞人皆信受

由加衣鬘食果等。随所与人皆悦喜

由加安善那洛叉一切伏藏。涂眼见猿猴师子虎狼熊罴鼠狼野猫蛇鼠等。结索七结加持故。如是恐怖皆远离

    义利成就品第六

诵四洛叉。即先行成就。方以白色香华。[桿-干+皿]三甜护洛叉。即得悉地

由沉香或龙脑香护洛叉。日获千金钱

由郁金香护。行人便得无尽衣

大麦油麻菉豆稻和。护万遍得无尽食

由阿失嚩噜么十万护。得阿失嚩群

牛乳洛叉得群遇(引)

凡所欲物护彼类。求男女以油麻护。求大聪明菖蒲护。松木护金百叵攞。如上三皆洛叉数。千手千眼中有法。皆以此明成就之

    成就轨仪品第七

像前诵。五洛叉即成先行

沉香然火白莲护。洛叉多闻天王现。眷属同至行人前。至于财宝皆丰足

莲子揾三甜护三洛叉。吉祥天现为作丰饶吉祥事。杉木三甜护三洛叉。一切药叉现白言。今欲我何所。随行人求无不得

龙花蕊揾三甜护。三洛叉龙来伏从。青莲花揾三甜护。三洛叉现金刚藏。明仙无相与轮惹。此三及余求皆得。莲花揾彼三甜护。梵天像前三洛叉。梵王现与上三愿

摩诃迦罗天像前。苏末那揾三甜护三洛叉已。现为使方为成办于一切(大黑天也披象皮横把一枪一头穿人头一头穿羊)但于一切天像前。以彼所敬爱之花。护洛叉。皆来为使者

    普通成就品第八

尔时观自在菩萨。白佛言世尊我今说此明王诸族甚深微细轨仪法则。行人应先于一切有情起大悲心。孝顺父母尊长。愍念苦趣众生。净信于三宝。乐供养诸佛。远离饮酒放逸淫欲杀生妄语等事。成此真言。应当如是。先于白月五日加持五净百八遍。饮之。每一饮得半月清净(五净牛粪及尿各少分和酥乳酪银铜器随取一盛之加持白月五日者月生五日也)

加持五净真言曰

怛你也(二合)他(引)唵(一)也秫第(二)娑嚩(二合引)贺(归命同多利心真言)

即于好宿莲子百八枚。于精室中面东坐。一一莲子加持七遍穿之。加持真言曰

唵(一)阿没哩(二合)党誐冥(二)室利(二合)莽(引)里你(三)娑嚩(二合)贺(归命如加五净)

加持已。每至念诵时。常先二手捧珠加持七遍。真言曰

唵(一)素(上)么底室唎(二合)曳(二)娑嚩(二合)贺

念诵毕。又如此加持然安置之。念诵室遍以赤土泥饰。行人每于便痢处。忆念秽身真言曰

唵(一)嚩日啰(二合)俱[口*路](二合)驮(二)摩贺么攞贺曩娜贺(三)跛左末他尾枳啰拏(四)尾特缝(二合)娑也惹致攞蓝谟娜[口*路]粗涩么俱[口*路](二合)驮吽发吒

此真言于秽所成护。便利毕。即以甲胄真言被甲。真言曰

唵(一)度比度比迦(引)也度比钵啰(二合)入嚩(二合)里你婆嚩(二合)贺

又以军吒利真言。净内外诸障真言曰

曩谟啰怛曩(二合)怛啰(二合)夜也(一)曩莽室战(二合)拏嚩日啰(二合)播拏曳(二)摩贺药乞叉(二合)细曩(引)跛多曳(三)曩谟嚩日啰(二合)俱[口*路](二合)驮也你底也(二合)钵啰(二合)入嚩(二合)里多(四)俱[口*路](二合)驮(引)喻(引)孽啰(二合)能(去)瑟吒路(三合)得迦(二合)吒辈啰嚩(引)也阿斯母娑攞跛啰输播舍贺娑跢(二合引)也唵阿没哩(二合)多军拏里佉佉佉(引)呬佉(引)呬底瑟咤(二合)满驮满驮贺曩贺曩娜荷娜荷跛左跛左蘖惹蘖惹尾塞怖(二合)吒也尾塞怖(二合)吒也萨嚩尾近曩(二合)尾曩(引)也建摩贺誐拏跛底贰(引)尾旦(引)跢迦啰(引)也娑嚩(二合)贺

诵已即加持土。洗净。加持真言曰

唵嚩日啰(二合)驮啰吽

洗净已。然于河津或浴室中。如法澡浴讫。以三掬水献本尊。献水真言曰

唵枳里枳里吽泮吒

次结顶发真言曰

唵素悉地迦啰啰乞叉(二合)啰乞叉(二合)[牟*含]娑嚩(二合)贺

出浴所已。洗手漱口洒诸身分。真言曰

唵秫噜(二合)底娑没哩(三合)底(三)娑啰娑嚩(二合)底驮(引)啰抳吽鹤(引四)

如前品所说。心及诸器仗真言。应分明观于我身。即先诵莲华部三昧耶真言曰

唵曩莫萨嚩怛佗(引)誐哆(引)喃(引)跛纳谟纳婆嚩(引)也娑嚩(二合)贺(引三)

又说观自在菩萨念珠真言曰

唵(一)钵啰(二合)塞普(二合)啰讫[口*呂](二合)播览嚩曩满怛啰(二合引)怛磨(二合)迦吽发吒

又说观自在菩萨杖真言曰

唵娜难(引)多难(上)拏吽发吒(二)

又说观自在菩萨澡罐真言曰

唵(一)萨怛嚩(二合)没哩(二合)多(二)钵啰(二合)娜始鑁迦罗也(三)娑嚩(二合)贺

又说马头观自在菩萨真言曰

唵(一)阿没里(二合)都纳婆(二合)嚩吽发吒

又说白衣观自在菩萨真言曰

唵(一)迦致(知曳反下同)尾迦致迦吒孕(二合)迦致(二)娑嚩(二合引)贺

又说名称慧观自在菩萨真言曰

唵始吠扇(引)底迦哩吽迦啰致(准上)也势也戍么底娑嚩(二合)贺

又说月身观自在菩萨真言曰

唵赞捺啰(二合)赞捺啰(二合)么底素么底(三)悉哩(二合)曳具抳具抳攞攞攞攞布帝布多宁悉弟悉驮跛啰(引)讫啰(二合)冥娑嚩(二合引)贺阿弭多(引)婆素多娑嚩(二合)贺萨吠衫(引)阿(引)哩夜(二合)嚩路枳帝湿嚩(二合)啰娑嚩(二合)贺(引)

又说勇健观自在菩萨真言曰

唵(一)尾啰尾啰么底(二)素么底(三)捺舍也悉弟(四)娑(去引)驮也(五)唵(六)贺你谟荷你染婆你塞担(二合)婆你(七)娑嚩(二合)贺

即以下真言结本三昧耶契真言曰(师云以示圣者)

唵(一)商迦[口*禮]三么曳(二)扫冥曳(二合)萨嚩三么夜努钵啰(二合)尾瑟致(二合)娑嚩(二合引)贺

诵讫。即随意诵心真言已。然往于精室。在路中间不应嗔怒。一心念佛及观本尊。每日三时浴。皆应如是。别换衣。勿为争论。至精室门更洗足。诵辩才天女真言以加持水。漱口散洒然入于中

又结甘露军吒利契。兼诵真言。即以两手掬水。又诵辟除毗那夜迦真言。散洒十方真言曰

唵吽荷囊度囊么他尾特缝(二合)娑庾(二合)娑啰也吽发吒

次作地界结护真言曰

唵枳里枳里嚩日啰(二合)嚩日哩(二合)勃(引)满驮满驮吽发吒

又金刚橛真言曰

唵嚩日啰(二合)枳(引)攞吽发

以此真言净地及摄受地

次悦喜圣者真言曰

唵嚩日啰(二合)枳里枳里吽发

又以白衣观自在菩萨真言。加持神线臂钏等。真言曰

曩谟啰怛曩(二合)怛啰(二合)夜也曩莫婀(引)哩夜(二合)嚩路吉帝湿嚩(二合)啰(引)也冒地萨怛嚩(二合引)也摩贺萨怛嚩(引)也摩贺迦(引)噜抳迦(引)也(一切观音真言同此归命)怛你也(引)他(引)唵捺舍曩(引)毗焰(二合)嚩(引)室啰(二合)嚩拏娑么(二合)啰抳曳(二合)曩嚩(引)写(引)摩唅萨嚩萨怛嚩(二合引)南萨嚩尾夜地止枳怛娑(二合)脚怛你也(二合)他迦致尾迦致迦吒孕(二合)迦致尾迦致(知曳反余准此)婆誐嚩底尾惹曳娑嚩贺

迎请真言曰(即最初者是未加娑嚩(二合)贺)

次献遏迦真言曰

曀呬婆誐鑁你呬遏钳左三钵啰(二合)底(引)砌南布染(引)再嚩钵啰(二合)斯那冥娑嚩(二合)贺

迎请真言曰

娑嚩(二合)誐担婆誐挽(无满反)宁呬钵罗(二合)娑(引)那(引)那(引)写多(引)弭荷仡哩(二合)荷拏(二合)布惹(引)么娑么多(入)钵啰(二合)娑(引)难左地夜矩噜娑嚩(二合)贺

请已献本三昧耶。即兴心供养涂香等

涂香真言曰

伊冥巘铎(引)输婆你尾琰(二合引)输左药输左庾曩药么庾(引)你吠弥姤薄底夜(二合)钵啰(二合)底(引)仡哩(二合)呬也(二合)钵啰(二合)四那冥(三)阿(引下同)贺啰阿贺啰(四)萨嚩尾你夜(二合)驮啰布尔帝(五)娑嚩(二合)贺

献华真言曰

伊冥苏末曩素你尾药(引)输左庾(引)曩药摩庾(引)你吠你妒薄底夜(二合)钵啰底仡哩(二合)呬也(二合)钵啰(二合)四那冥阿(引)贺啰阿(引)贺啰萨嚩尾你夜(二合)驮啰布尔帝娑嚩贺

献烧香真言曰

阿衍嚩曩娑跛(二合)底啰素你尾喻(二合)巘驮(引)柱(引)度(引)跛乌多[牟*含]么夜你吠你妒薄底夜钵啰(二合)底仡哩(二合)呬也(二合)钵啰(二合)四那冥阿(引)贺啰阿(引)贺啰萨嚩尾你夜(二合)驮啰布尔帝娑嚩(二合)贺

献饮食诸药物瓜果等真言曰

奥沙地(引)曩(引)啰素呬也(二合)你也(二合)曀沙满怛啰(二合引)始怒荷微翼(二合)么夜你吠你妒薄底夜(二合)粖里[口*禮]沙钵啰(二合)仡哩呬也(二合)担(引)阿(引)贺啰阿贺啰萨嚩尾你夜(二合)驮啰布尔帝娑嚩(二合)贺

献灯真言曰

[口*洛]乞刍(二合)伽曩(二合)室左(二合)多暮尾驮么诺输薄么药你吠你姤薄底夜(二合)你(引)报焰钵啰(二合)底仡哩(二合)呬也(二合)担(引)阿(引)路迦也阿(引)路迦也萨嚩尾你夜(二合)驮啰布尔帝娑嚩(二合)贺

若无如上香花食等。即结契诵下真言。便成广大供养真言曰

曩谟三(引)曼多没驮南唵萨嚩他(引)欠嗢誐帝娑颇(二合)啰呬(引)[牟*含]誐誐曩剑娑嚩贺

次诵赞云海真言曰

曩谟萨嚩没驮冒地萨怛嚩(引)南(引)萨嚩怛啰(二合)僧(恩孕反)句苏弭多(引)毗穰啰(引)始你曩谟塞睹(二合)帝娑嚩(二合)贺

行人应去本尊四肘。坐以茅草。先观己身为军茶利金刚然观想本尊。即以种种赞叹。赞扬佛及我次金刚手菩萨。发露忏悔。次取念珠以前真言加持。捧而加持。即一心观我心心相续。或观真言文字轮环行列(凡文字随息增敬降怀等变色之)随意念诵限数毕已。其真言即诵部母真言献授之(师云想从自口出入部母口中作金色发愿云唯愿圣者授此真言加护勿令功用散失一切得妙)即又加持念珠安置本所。次应护摩。为令本尊炽盛威力故。精室门外应作军荼。四方为之。中作莲华。安悉香和酥。或回香子和三甜

护摩。请火天真言曰

曀系曳(二合)呬摩贺步多泥嚩哩史(二合)你尾(二合)惹娑跢么仡哩(二合)呬(引)怛嚩(二合引)户底么(引)贺啰么塞泯(二合)塞呬妒婆嚩阿讫曩(二合)曳娑嚩(二合)贺

火天入军荼已。献满三杓酥。即火威德炽盛。献真言曰

唵阿(引)讫曩(二合)曳贺尾也(二合)迦尾也(二合)嚩(引)贺曩(引)也你(引)比也(二合)跛娑嚩(二合引)贺

行人应于茅团上作吉祥坐(师云竖两膝以右脚加左脚交之)面东或北。炉四向敷茅。安护摩事物。应烧献之具。置之坐右。遏伽器及洒散炉上。与火天本尊漱口等二器。置于坐左。散洒洗漱已。即以三七大杓药酥。献火天真言曰

唵阿讫曩(二合)曳娑嚩(二合引)贺

献已又三洒水。又与火天漱口。应以文殊师利真言洒漱口水。真言曰

唵嚩啰娜嚩日啰(二合)昙(师云旋绕是漱口直溅是净火)

即以本心真言。用回香子和三甜。护摩一千八遍。复三洒散。又以火天真言三投酥。然诵发遣真言曰

布尔妒四磨夜薄乞叉也(三合引)蘖縒阿拟你(二合)娑嚩(二合)婆嚩南补曩啰比夜(二合)誐么曩(引)曳娑嚩(二合)贺

次以香花灯明饮食。献本尊已而奉送之。然出道场。印塔及读诵大乘经。供养苾刍等。涂拭曼荼罗。每日三时作斯业。穬麦菜乳以为常食。夜寝茅荐。真言加持。用郁金色或红色线。一诵一结至百八结。持以系腰真言曰

唵洛乞怆(二合引)矩噜拟抳娑嚩(二合)贺

结已又诵部母真言。加持七遍系之。然随意寝息。若近悉地。本尊摄受即梦善相。所谓见广大僧众。或见女人著诸璎珞。或见林木花果茂盛。或见象马牛及犎牛。或得念珠花鬘澡罐白花及代花供养粳米雌雄黄等。或见我于余部所说吉梦。当知此相去成就近。即应加行倍复精进。若失成就。梦旃陀罗毗舍遮鬼恶形状者。或见人身著垢弊衣。或见真言文句阙少。或见不具足人。若有如是之梦。应诵部之真言一百八遍。一切不祥之事皆得消灭。不久当得悉地。如此经中所说成就之法。除行淫欲及损害众生之人。余皆决定悉地。依此仪轨法则。犯五无间者尚得成就。况修行菩萨行人

    成就心真言品第九

我又说仪轨先行成就法。诵此真言。一一字满一洛叉(师云三十五万)然后画像。应令童女于清净处织[疊*毛]绢等。以帛覆口三时洗浴身著白衣。供给织者饮食等人亦须清净。织以白线机杼应新。诸难调伏信根不具足人。是恶流辈皆勿令见。于织处布散时花。转读大集经令会画人当受八戒。缘像所市一依所索。勿与画者有争竞心。其绢[疊*毛]等香水浸渍。蓝青雌黄及与紫矿。此中彩色是等皆除。白色应用白檀乌始罗龙脑香等。黄色应用苜蓿香萨计抳耶(百合代)龙等。赤色应用郁金香紫檀等。黑色应用多迦罗花青莲花酥合香等。身分及乳皆不应用。画者护持禁戒常思六念。先中央画菩提树。树下画阿弥陀如来。坐师子座以二莲承。身金色右手施无畏。佛左圣得大势至菩萨。佛右圣观自在菩萨。右手住安慰(即以风空头相捻竖余指作引手势)左手持莲花。身如秋箭色(白也)观自在下画多罗菩萨。上画四净居天子。作音乐供养。应画梵天手持曼陀罗花。画已安精室中依法供养。即于像前以莲花揾三甜。护一洛叉。然作一切事业。结根本印诵心真言。入城邑聚落。一切见者深生贵重。于像前供养莲花一洛叉(一诵一置于前)即见一切伏藏。欲掘取宝物。结白衣观自在根本印诵心真言。一切伏藏自然放光恣意受用

又山中采长年药。结一切惊怖诸鬼神印。即禁一切药露。诵心真言。必得延年药法成就

由马头印故应时山在空

由月身印故彼河等半流

由袈裟印故而河水竭涸

由六臂观自在印。阿修罗门开

由十二臂印。降伏舍[口*者*見]噜

由千臂印故。摄彼啰惹

由四面观音印。而随顺宰官

由白衣母印。钩召悉底唎

由护摩盐故。那哦皆敬伏。一切鬼魅病见触皆自除(已上并诵心真言)世尊此心真言犹如意珠。一切真言明王中尊。随意所念皆得成就

尔时观自在菩萨。复白佛言世尊。我今说最胜明王印契相

内缚火如针。风各屈火前如环。根本印。身真言曰

唵跛纳么帝[口*(隸-木+士)](二合)路枳也(二合)尾讫谰(二合)帝婆誐嚩底(三)吽吽发吒

由结此印离诸罪

如前根本印力召是为请。进屈申奉迎(请用初真言曰)

唵纥唎(入)

由结此印警觉。心真言即为应验

如前申二风。搏著二火背。是头印真言曰

唵恶(引)

如头移力度。申搏忍度背。是顶印真言曰

唵恶(引)吽

如头移二风。首相拄如环。是眼印真言曰

唵恶入嚩(二合)攞

如眼风申开。是甲印真言曰

唵恶满驮

如甲隐二风。是剑印真言曰

唵恶怛啰(引)索

禅拳空押风。是排印真言曰

唵恶尾塞普(二合)啰

智羽如常拳。空火各申直。是箭印真言曰

唵恶荷诺

十度内相叉如网。上右旋。是上方网界真言曰

唵恶那臛

内缚出二风。申开上右旋。是墙印真言曰

唵恶捺啰(二合)乞叉钵啰(二合)迦啰

如墙屈二风。首相拄如环。是最胜心印真言曰

唵恶(引)讫哩(二合)那庾多啰

不易申合风。是警觉心印真言曰

唵恶纥哩那庾租那南

不易以二风屈中节相跓。是心发生印真言曰

唵恶纥哩那庾(引)纳婆(二合)嚩(入)

十度外相叉。轮形磔开掌。是轮印真言曰

唵恶钵啰塞普(二合)啰

世尊如上等印三世胜明王之王。自支分生。兼真言加持已支分。即行人与我无异(师云如心即安心上余例可知)世尊行人每日三时。为除众罪故。结十波罗蜜契。结是等契。各诵本心真言一遍。则百千生所有诸罪悉灭。况现生罪而不灭耶

次即说十波罗蜜印相

智掌仰申垂。空捻水度甲。是檀波罗蜜印真言曰

唵波誐嚩底难(上引)曩(引)地跛帝吽尾徙[口*呂]惹布啰也么(引)南娑嚩(二合)诃

由此印故。一切怖畏之中皆得加护。檀波罗蜜圆满

内缚空如针。是戒波罗蜜印真言曰

唵施罗驮(引)啰抳婆誐嚩底吽臛

由此印设令破戒者。即成具戒清净之人

如戒风申合。风空相去离。是羼提波罗蜜印真言曰

唵婆誐嚩底迦乞羼(二合引)底哩吽发

由此印故。一切怖畏之中无有能损害。即得忍辱波罗蜜圆满

如忍风开直。是精进波罗蜜印真言曰

唵尾哩也(二合)迦哩吽尾(引)哩曳(二合)尾(引)哩曳(二合)娑嚩(二合)贺

由此印故。得精进波罗蜜圆满

结莲华坐已(结跏也)禅仰舒加上。智亦尔

加禅是禅波罗蜜印真言曰

唵婆誐嚩帝萨嚩播跛贺哩摩贺奈帝曳吽吽臛发

由此印故能除一切罪得禅波罗蜜圆满

二羽背相著。二火反相钩。二风申如针。是慈无量心印真言曰

唵昧底[口*禮](二合)昧怛啰(二合)只帝娑嚩(二合)贺

由此印故慈无量心圆满

智住施无畏。是悲无量心印真言曰

唵迦噜抳曳(二合)迦噜抳曳(二合)唵荷荷参

由此印故悲无量心圆满

地水内缚之。余六申合簇是喜无量心印真言曰

唵母你母你帝吽荷荷吽弱

由此印故喜无量心圆满

空地如连销内缚。风如针。是舍无量心印真言曰

唵验(引)验(引)娑嚩怛嚩(引)曩冥鑁唵吽发

由此印故舍无量心圆满

如舍火申之微开。屈二风首相柱如环。是智波罗蜜印真言曰

唵么么讫穰(二合引)曩迦哩吽娑嚩(二合)贺

由此印故智波罗蜜圆满

内缚风如针。是一切波罗蜜心印真言曰

唵吽纥唎(二合)吽臛

世尊由结此十波罗蜜印。当得十地满足。行者每晨朝结之。一切宿业罪障皆得消灭。一切众生见行人者。深生恭敬之心(如上心印于十二臂观音法中广说)

复白佛言。世尊我今说普通莲花部中印。虚空合掌已。散开水火风是。莲花部真言曰

唵曩谟萨嚩怛他(引)誐多(引)南(引)跛纳谟纳婆嚩(引)也娑嚩(二合)贺

智羽扬掌已。空捻于水甲是念珠印真言如上

(准重呼)钵啰塞普(二合)啰

禅拳直竖空是观自在杖印　禅拳竖空火。是观自在澡罐印　内缚竖二空。稍屈其上节。是马头印(上三印真言如前说)

内缚风申合。二空亦并竖。是第二心印

不易第二心

风相跓如环。是白衣观自在印真言曰

唵迦致尾迦致迦吒[口*孕]迦致娑嚩(二合)贺

内缚千眼印

世尊如是等印。成办一切义利。我于别法之中亦已宣说。亦能成就千手千眼法门

又白佛言世尊修行者成就真言法。为除诸障及加护本明故。应于精室壁上。画一方曼荼罗。所画之人受八斋戒。调诸彩色勿用皮胶。于中画一百叶开敷莲花。具足胎蕊。于胎中位书此真言真言曰

唵跛纳谟纳婆嚩(引)也娑嚩(二合)贺

于花右边画念珠。左边澡罐。华之上方画神线。下方画杖。以香花供养。于此坛前结一切印。由作如是法故。一切事业一切契印皆得成就。世尊我说此大力大勇健之法。若欲具说经。无量劫亦不可尽。是法往昔金刚藏菩萨已曾宣说。我部族真言金刚部族真言。皆依此法而得悉地。所有世天梵王那罗延大自在俱摩罗天母众天金翅鸟诸鬼神等真言。亦依此法而得悉地。由对此才诵。则成入一切曼荼罗。一切众生皆当敬念。一切五无间罪皆得消灭。临命终时。观自在菩萨即当现身前而为说法。命终之后生兜率天宫。不堕于三恶道。或有众生不信三宝。多诸悭吝。暂闻此经乃至读诵。彼等不久亦当成就。况于三宝净信之人。尔时如来赞观自在菩萨言

  善哉善哉大萨埵　　大悲住大萨埵位
  汝今说大真言王　　利乐净信众生故

观自在菩萨说此经已。诸大菩萨及阿罗汉。诸天龙药叉紧那罗摩呼啰伽等。皆大欢喜信受奉行

金刚恐怖集会方广轨仪观自在菩萨三世最胜心明王经一卷


金刚秘密善门陀罗尼经

        失译人名附东晋录

如是我闻。一时世尊安住菩提树下。与大弟子舍利弗目犍连等而为上首。复有无量诸大菩萨摩诃萨。其名曰金刚幢菩萨。金刚藏菩萨。弥勒菩萨。贤劫大士亦为上首。尔时金刚密迹菩萨。承佛威神发如是言。惟愿世尊分别演说善门陀罗尼当为世间作大照明。除灭怨害恶友毒心。若天龙夜叉罗刹鸠槃茶。人及非人诸大鬼神。啖人精气左道蛊毒。怨家诈谄伺人短者。如是无有救护之处。如来大慈当为除灭怖畏等事。安止众生于清净地。行住坐卧乃至梦中。常当守护不令忧恼。有是利故我今劝请。大悲调御当为说之。亦当救护大乘人心。令其坚固功德智慧不退之行。悉除怨害命不中夭。尔时金刚密迹菩萨劝请佛已。瞻仰尊颜心有顾念。尔时世尊大悲导师。发大雷音声遍世界。赞叹密迹菩萨。善哉善哉善男子。汝今真是菩萨之人。能为众生得安乐故。发如是问。我今亦为一切众生。当说此善门陀罗尼。尔时密迹喜未曾有。惟愿矜愍善分别之。于时世尊告大士言。谛听谛听善思念之。吾当为汝演畅其义。密迹言唯然受教。即说咒曰

多绖他　沤究牟究　摩比尼　摩陀尼　槃罗遮　吟那休　休休利　跋多　莎诃

尔时世尊说此灌顶陀罗尼已。复更宣说陀罗尼句

多绖他　跋阇　跋阇　跋阇达梨　跋阇波汦　跋阇毗汦　跋阇大地　遮迦罗跋时　遮迦罗达梨　达梨　达梨　跋梨　牟梨　遮隶　休休利　波伽　频毗梨　梨梨尼留留志　遮梨　周梨　牟梨　曼荼梨

此持名善能除灭一切过恶。亦除一切四百诸疾。复能令人命不中夭

多绖他　摩荼尼　伽伽罗尼　牟荼尼　僧波罗　牟荼尼　那奢尼　那奢尼　那奢尼　婆陀尼　蚩真兜　蚩真兜　毗梨　摩梨呵多尼　跋梨婆梨　婆地毗　地毗梨留娑梨　奢罗宁罗和宁　罗和那荼蛇　跋罗摩遮梨那　伊陀罗婆汦　地地罗蛇尼　那无摩　醯奢婆罗　梨师婆摩呼尼　波波阎摩呼尼　迦罗婆地　呼施婆地　苏摩婆汦　苏摩婆罗鞞莎呵　多绖他呵罗呵罗　希罗伊大摩婆遮婆伽婆莎呵　迦绖多阿[少/兔]那　阿梨阇婆尼　迦伽大尼　阿多荼呵尼　末伽毗　卢呵尼　休娑婆汦　呼娑婆汦　希利希利蛇他时蛇他祁尼　蛇他波兰遮　蛇他婆焰　蛇他婆岚　蛇他希利耽　莎诃

尔时世尊说此金刚秘密善门陀罗尼。欲令人天获大饶益永离苦难常处安乐。如是持者过去诸佛已说教化。未来今佛亦共宣说。佛告金刚密迹菩萨。善男子大悲愍念一切众生故我今说之。尔时世尊说此持时。于其肉髻无见顶上出大人相光照明赫奕。遍照十方无量世界。时诸佛土亦复自然。涌出光明艳色希有。殄灭一切所有幽冥。时十方人天异类。咸睹是相生希有心。皆作此念有何因缘。而现是相光遍世界。尔时诸佛告众会曰。善男子谛听有佛世界名曰娑婆。佛号释迦牟尼如来。大悲怜愍一切众生令安乐故。说是善门陀罗尼。是时众会闻其佛说释迦威德力皆同发声。赞叹释迦希有善哉。能于娑婆生大悲心。为安天人故说是持。此持希有乃是无相。真实智慧之所宣说。我等愿乐勤修行之。得是持已亦当如是。出生大悲教化众生。诸佛赞言善哉善哉善男子。欲行此善门陀罗尼者。常于晨朝啮木澡漱。烧香散华摄心读诵。不令驰骋于诸境界。所以者何此持乃是三世诸佛持说教化。汝等应当忆念如说修行。五辛酒肉所不经口。梵行居心除舍缘务。于寂静处然后读诵。能令行者得大功德无边智慧。欲行善门陀罗尼者当发誓愿。乃至成佛莫令废忘。恒于晨朝读之一遍。若求现愿七日七夜。勤而行之无不果遂。惟除过去有重罪者。于今少时不能令尽。其余诸业无不除灭。修一切诸善乃至涅槃。悉皆能得具足二十功德之利。何等二十。所谓长命尽寿名称资生。色力无病勇猛精进。诸佛护念其心调柔。诸天护助愿行善行。思甚深义精勤不怠。光颜怡悦相好具足。辩才无畏增满善根是故世尊说此金刚秘密深奥善门陀罗尼。汝应忆念至诚修行。所以者何如此持者。于诸持中最为吉祥

尔时金刚密迹菩萨。白佛言世尊。我今愍念拥护一切众生。令得安乐除诸哀恼。不令诸恶得其便也

多绖他　尼企尼企　志志志志　婆婆婆婆　留留留留　时时时时　迦罗　迦罗　迦罗　迦罗　希利　希利　希利　希利　破破破破　摩摩摩摩　呵那　呵那　呵那　呵那　大呵　大呵　大呵　大呵　婆[少/兔]　阿伽耶　希帝利　莎呵

尔时世尊赞金刚密迹言。善哉善哉大士。乃能说此大威神咒拥护一切。皆得安隐益其精气。不令诸恶人非人夺其精气者得其便

尔时大梵天王及诸眷属。即从座起偏袒右肩。合掌白佛言世尊。我今亦欲随喜佐助。受持读诵善门陀罗尼者。增长众生寿命色力除其衰患。使无伺求得其便者。惟愿世尊加哀护助得如所愿

多绖他　希利　弥利　汦利　莎呵　跋岚　阿摩　富梨　莎呵　跋岚　摩卑　婆罗　羯捭　弗波僧多梨　莎呵

若有善男子善女人欲行此持者。常于晨朝清净澡漱已至心读诵

尔时释提桓因即从座起。偏袒合掌白佛言世尊。我今亦欲拥护一切众生。不令诸恶人非人夺精气得其便也。即说陀罗尼句多绖他　毗尼婆罗尼　婆大罗摩陵持　挃致置　瞿梨乾陀梨　婆罗摩罗汦　呵那摩耽多罗尼　大罗摩利尼　遮迦罗婆翅　睒婆梨　睒婆梨　莎呵

行咒此法。常于晨朝清净已至心读诵。尔时四天王即从座起。偏袒右肩合掌向佛。而作是言我等亦欲拥护一切众生。不令诸恶人非人。伺其恶者得其便也

多绖他　弗罴修弗罴　头摩波梨呵离　阿利夜波罗汦　膻汦涅目汦　末伽梨多兜汦兜　莎呵

此咒常于晨朝清净已。至心读诵。尔时释迦牟尼佛。即举右手赞叹梵释四天王言。善哉善哉汝等。善能宣说诸佛所持陀罗尼句。尔时世尊告金刚密迹菩萨。善男子若有得闻善门陀罗尼心无疑惑。能于晨朝清净三业已。至心读诵所得功德不可称计

金刚秘密善门陀罗尼经


金刚秘密善门陀罗尼咒经

    No. 1138 [Nos. 1137, 1139, 1140]

金刚秘密善门陀罗尼咒经

        失译人名今附东晋录

如是我闻。一时佛在菩提树下元吉道场。告诸比丘大德舍利弗大德阿难。如是等诸声闻众及大菩萨。其名曰金刚幢菩萨。金刚藏菩萨弥勒菩萨。如是贤劫中诸菩萨摩诃萨等而为上首

尔时金刚密迹菩萨白佛言。世尊多陀阿伽度阿罗呵三藐三佛陀。唯愿世尊说善门陀罗尼。为诸众生而作照明。不令诸恶之所娆害。若天龙夜叉若罗刹。若鸠槃茶若人非人。若有夺人精气者。若刀杖若毒药若方道虫治。若食若饮若行若卧若睡若梦。若怨家斗诤共相言说。诵此陀罗尼。一切诸恶不能娆害尔时佛赞金刚密迹菩萨摩诃萨。善哉善哉金刚密迹汝今善听。当为汝说善门陀罗尼。欲求救护一切众生。即说咒曰

多狄吔　优久贸久　摩卑尼　曼陀尼　曼陀尼　婆啰　遮利尼休休　卢啝多　莎诃

是诸如来灌顶章句之所护持。尔时佛复重说是咒

多狄咃　啝只啝只啝只罗达利　啝耆罗啝帝　和耆罗脾帝　和耆罗达提　遮迦罗　啝耆利　遮迦罗达利达利达利贸利　遮利休休利多　伽脾陛利　利利尸利尸利留留之　遮利周利贸利曼茶利　萨婆波簸　脾那奢儿　鸱鸱兜毗离　摩囄呵多尼　跛离　婆离　跋提毗提毗离　抑娑离　奢罗毗　罗和泥罗　啝那茶移娑呵摩遮离拏　因陀罗和帝提提罗耶　南无摩醯首波　罗耶尼利　师梵浮尼　波波啖婆尼迦啰啝提　浮多啝提　萨夕迦[肆-聿+頁]　苏摩啝帝帝　苏摩钵罗莎呵　绖伽由迦多耶　多狄他　呵逻呵逻呵逻唏逻伊昙摩蒲遮　波伽婆　莎呵　多狄他　伽绖多婆绖多阿逸多阿利啖婆尼　迦伽怛尼　阿啰茶呵尼　末伽毗卢呵尼休婆啝帝　浮娑啝帝唏利唏利　耶他嗜　耶他阿斤尼　耶他波连遮　耶他婆炎　耶他唏　利多　阿炎婆嗜罗波尼。苏目佉他　罗尼钵但尼　多咃伽帝那　婆师多萨婆萨埵那末咃耶　迦留那多耶阿唅婆沙弥　耶咃帝弗婆枳　多咃伽帝　阿罗呵三藐菩提婆师多　阿提痴多　萨夕婆罗底尔那脾跋咃卑多

尔时佛告金刚密迹。吾欲利益一切众生说陀罗尼。如过去诸佛受持守护。我亦护持。尔时佛放顶上螺发光明。现大人相遍照十方。诸佛世界靡不周遍。诸佛各各同声赞言。善哉善哉释迦牟尼佛。快说是善门陀罗尼。为诸众生而作照明。我等亦当受持守护。赞言善哉善哉。若复有人受持读诵善门陀罗尼者。当于晨朝一切诸佛常当护念。若先所造罪报业障渐得除灭。是善男子复得二十种功德。一者长命。二者老寿。三者名称。四者远闻。五者大富。六者大力。七者端正。八者好色。九者相好。十者严身。十一者无病。十二者安乐。十三者诸佛护念。十四者诸天守护。十五者善根成熟。十六者精进。十七者无厌。十八者辩才。十九者解议。二十者善根成就。若有受持读诵。得如上所说二十种具足功德。尔时佛告金刚密迹。是陀罗尼皆是诸佛秘密藏法。汝好受持无令漏失。皆是诸佛之所住处

尔时金刚密迹菩萨白佛言。世尊我亦说陀罗尼守护是人。受持读诵善门陀罗尼者。不令诸恶得其便也。即说咒曰

写狄[肆-聿+頁]昙　式弃式弃　指指指指婆婆　婆婆留留　留留啫啫啫啫伽伽伽伽啼啼啼啼　破破破破　摩摩摩摩　诃那诃那诃那诃那　陀诃陀诃钵遮钵钵遮　莎呵

尔时佛复赞金刚密迹菩萨。善哉善哉金刚密迹。令汝咒术悉皆神验利益众生。若有夺人精神气者。为作守护使不得便。尔时梵天王从座而起。白佛言世尊。若复有人受持读诵善门陀罗尼者。我亦随喜说陀罗尼守护是人。令其所咒悉得神验。即说咒曰

多狄他　啼利　弥利　至利　莎呵　婆呵　摩富利　莎呵　婆呵摩脾　莎呵　波罗　迦卑弗　波散　哆离　莎呵

尔时释提桓因。从座而起白佛言。世尊我亦说陀罗尼守护是人。受持读诵一切诸恶不令得便。即说咒曰

写狄[肆-聿+頁]昙毗尼啝罗尼　啝陀摩逻持趾趾趾瞿利　揵陀利　波逻摩逻婆　阿那摩慎多逻尼　陀逻摩利尼　遮迦罗啝枳　檐婆利　檐婆利　莎呵

尔时四天王从座而起。白佛言世尊。我等四王亦说陀罗尼守护是人。不令诸恶得其便。即说咒曰

多狄他　弗卑修弗卑　豆摩簸梨　呵梨　呵梨　耶波逻奢帝　涅目帝　瞢伽梨兜　帝　兜低　莎呵

尔时释迦牟尼佛。申其右臂摩释梵护世诸现士顶赞言。善哉善哉快说是陀罗尼守护众生。常为诸佛之所护持。尔时佛复告金刚密迹菩萨。若有善男子善女人。受持读诵善门陀罗尼者。当于晨朝。一切诸佛及诸天神常随护助。求其短者使不得便。尔时金刚密迹菩萨。一切大众诸天及人乾闼婆阿修罗等。闻佛所说欢喜奉行

金刚秘密善门陀罗尼经(与丹本不同)


金刚萨埵说频那夜迦天成就仪轨经

    No. 1272

金刚萨埵说频那夜迦天成就仪轨经卷第一

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时金刚萨埵。说此最上第一仪轨。能于一切众生。作种种成就利益之事。乃至息灾增益敬爱调伏等无不成就。于意云何。此大金刚萨埵秘要法门。有大威德。志心依法必得成就。金刚萨埵言。若持明者降伏设咄噜。造频那夜迦天像。用芥子油涂彼天像。以羊毛合绳。系彼像项。持明者以身裸形。于木架上悬彼天像下焚尸柴火。炙彼天像。即诵大明称设咄噜名。午时作法至日没。彼冤速得禁缚。一切所为随行人意若欲止息。解下天像彼得如常

复用前像。以尼俱陀树乳浸过。复用阿[口*栗]迦树乳。涂彼天像。即诵大明及称设咄噜名　彼冤不久速患疥癞疾病。若欲除病。用浆水净洗像身。以酥涂之烧安悉香薰彼天像速得除差

复次成就法。用[寧*頁]摩木作频那夜迦天像。长三指二臂三目。顶戴冠发髻清润坐于莲华。用生产衣裹彼天像。将往大自在天祠内。幡竿上以索系悬。持明者称彼人名。即诵大明已。彼人速离本国。乃至百岁更不还家。首至命终。若欲令归。用酥蜜洗彼天像即得如故

复用前像。持明者依观自在教法先作观想。然后用摩度迦花粖涂天像身。复用毒药芥子盐及曼陀罗花等。和合一处烧薰彼像已。埋设咄噜舍内或彼聚落之中。持明者即诵大明。彼设咄噜悉得身心迷闷若欲救彼。用金刚净水沐浴彼像。即得如故

复用前像。持明者往大自在天祠前。作一坑以像合面埋之。即诵大明称设咄噜名已。彼得喑哑。若欲救彼。取出天像彼复如故

复用前像。用脂麻粳米[寧*頁]摩树叶。同入酒内细研。涂彼天像。以五净水洒净。用毛绳系于天像。将往空舍中。持明者裸形被发。即诵大明称彼人名。用左手牵拽天像。彼设咄噜速得系缚。枷锁在身作大怖畏。若人如是作法。假使帝释天主亦须惊怖。何况常人。若欲止息。以酒潠像复得如故

复用前像。用桦皮缠于像身。持明者密藏身中。往彼啰惹处。得大供养及财宝等。若密戴身中常日受持。于一切之处经行往来如捧王敕。见者恭敬承事供养。复用前像。于白月八日对天像前。依本法受三昧法。以饮食供养已。持明者左膝着地合掌供养。即诵大明求一切事随意成就。如是天像行人顶戴。入于啰惹仡哩贺时。彼啰惹及与眷属。恭敬瞻仰生大敬爱

复次成就法。用烧尸柴作频那夜迦天像。长十二指二臂三目。顶戴头冠触髅严身。以齿咬唇作忿怒相。着人皮衣。右手执利剑左手作奇克印。复用必隶多萎花鬘缠天像身。持明者以尸灰涂自身中。于卧床头边。用摩贺啰讫多作曼拏罗。烧摩贺满娑香。即诵大明时。彼天人现于人前。持明人献阏伽酒。天人欢喜即说过去未来现在之事。行人告曰于某甲人令生重病。如是言已。于三日内彼得疾病。乃至杀害发遣句召降伏等。随行人意皆得成就。若欲止息。用酥涂像烧安悉香薰。复得如故

复用前像掘地坑深至膝。以像面合下埋之。持明者着黄色衣及黄络腋。持诵大明称设咄噜名。彼处聚落人皆斗战。若欲止息。取出天像斗战自止

复用前像安置于酒肆幡竿之上。若人遥见彼竿其酒悉坏。持明者于幡竿上书彼人名。执往聚落次第循行。竿到之处其酒皆坏。若欲止息用羖羊角。洗彼天像复得如故。若欲求端正童女。以彼天像埋童女门。前彼之童女不乐嫁于别人

复用前像以芥子油涂彼天像。以尸火烧佉儞啰柴炙于天像。时彼童女生大热病梦嫁彼人。行人以乳汁沐像而得成就

复用前像以俱舍草绳系像。安彼牛栏内。以绳牵拽。所有牛畜悉皆生病。若欲止息用一器物满盛乳汁。安像在中复得如故

复用前像以绳系像。于市肆牵行。所有街市人民。悉皆裸形被发作舞

复用前像。持明者以左手密持。见负水女人。时自作舞旋转。彼女见之裸形负水及作舞旋。转经两个月。若欲止息用水浴像。即得如故

复用前像以尸衣缠裹。用尸火炙。称彼人名及诵大明。彼人速得大病无人救得。若以金刚净水沐浴天像。即得平复

复次成就法。持明者用佉儞啰木。作频那夜迦天像。四面八臂。右第一手执利剑。第二手执钺斧。第三手执金刚杵。第四手执箭。左第一手执三叉。第二手执契吒迦。第三手执拏摩噜迦。第四手执弓。如是作此像已。于二阵交战之时。以水沐浴天像兵战自止

复用前像以佉儞啰木粖。为埿彼天像已。用羖羊乳煮彼天像。即诵大明告所求之事。而彼天像于城邑聚落一切人民。悉皆托梦。有某甲持明人今来此处。宜应迎待恭敬供养。如是言已悉皆承迎如法供养

复用前像用萝卜枝叶捣如泥。涂彼天像已。复用浆水浸彼天像。即诵大明。得一切婆罗门敬爱

复用前像用脂麻粖白粳米讷哩嚩草。同和合如泥涂彼天像已。用钵罗舍木烧火炙。即诵大明。得刹帝利及啰惹等。皆生敬爱尊重供养

复用前像用沙糖涂像。以火炙即诵大明。复用鱼烟薰。即得吠舍首陀等悉皆敬爱

复次成就法。用[寧*頁]摩树上寄生木。作频那夜迦天像。长如大拇指。四臂三目。右第一手执利剑。第二手执钺斧。左第一手执罥索。第二手执欢喜抟食。蛇作络腋口出千牙。如是作已。用黑豆粖为泥涂彼天像。即诵大明已。以此像密埋他人门前。所有二足四足等见于大恶之相。蹴蹋惊怖无人可止。持明人得大财利即与止住

复用前像持明者加持已。密埋寺门外。令苾刍众作大恶梦悉皆惊怖。若取天像以浆水洗净即得如故

复用前像加持已。密埋牛栏内。令彼牛畜等见怖畏相终不入栏内。取出彼像即得如故

复用前像悬木架。下用荞麦秆火。炙彼天像。即诵大明。令诸寡女皆生敬爱

复次成就法。用吉祥果树上寄生木。作频那夜迦天像。二臂三目安牛角内。用毒药盐芥子及五种甘露药涂之。以帛缠裹。诵大明加持已密埋于淫舍门前。一切人民并皆不入

复用前像加持已。密埋于酒肆门前。并无一人入彼酒肆。乃至油醋店等一切行铺门首。埋此天像。顿无买卖人皆不来。若取出天像即得如故

复次成就法。用签木作频那夜迦天像。用毒药盐芥子及五种甘露药。同和如泥涂彼天像即诵大明已复用尸衣。上画八叶莲花安天像于莲花内。于他人舍下安置已。持明者未还本处。彼人速来敬爱

复用前像以尸衣裹。用佉儞啰木火炙彼天像诵大明加持。经须臾间起大风雨。若欲止息用金刚水沐浴彼像燃于酥灯。即复如故

复用前像以毒药涂之。持明者裸形被发。于木架上悬挂天像。以麦糠火炙已。用佉儞啰木橛钉彼天像。即诵大明称彼人名。须臾之间彼人速来。随行人意所欲成就

复用前像用杀羊毛为绳。系彼像项。持明者以绳牵像。或行或坐称彼人名。诵大明一百八遍。彼人速得热病。复以火炙彼天像于八时中经一时间即得命终

复用前像以俱舍草为绳。系彼天像悬于木架下。以煎油炙彼天像。即诵大明称彼人名。至一时已来。彼人速得禁缚身心惊怖。以水洗像即得如故

复用前像持明者用牛骨为橛。橛上作穴。以毒药芥子及天像同入橛内。或出行时系于臂上。即诵大明。得一切人见者欢喜。若入军阵禁彼器仗皆无作用。若有诤讼论其公理常得胜他乃至诸恶之人见者适悦

复次成就法用苏伴惹曩木根。作频那夜迦天像。以胡椒粖为泥涂彼天像。用末罗木津及芥子油灌于像口。以尸火炙已。用三辣味及芥子盐尸灰曼陀罗花果。同和如泥涂彼天像。于四衢道路深埋彼像。持明者观想焰鬘得迦明王。立作右舞势。用芥子油涂自身左足。蹋像诵此大明曰

唵(引)仡哩(二合引)瑟致哩(三合引)尾讫哩(二合)多(引)曩曩阿母迦摩(引)啰野吽疟

诵此大明已复诵大明曰

唵(引)迦(引)噜波吽发吒(半音)

诵此大明已。于七日至半月内发遣。彼冤速得大病不久命终。持明者运慈悲心。取出彼像复得如故

复用前像安置枯髑髑内。复用毒药填满已。用一枯髅髅盖之。以绳系缚悬木架。下用火炙像。持明者入于河内即诵大明。以前髑髅欿水。所有设咄噜等。或自走去或得重病。悉皆除灭并无踪迹。诵此大明曰

唵(引)迦(引)罗努帝吽发吒(半音)

诵大明已。时持明者志心依法必得成就。或持明者用烧瓦器灰涂自身。以尸衣裹头。往入海者江河内。以右手持前天像左手持人骨数珠。诵大明一阿庾多持明者得为地主。或为啰惹或为军主等

复用前像。持明者用俱舍草作指环。安像于环中。复坐俱舍草。持大明一阿庾多。得啰惹迦儞也敬爱或与大富贵。若彼不依。用苇绳系彼天像。煎浆水淋之。持诵者观想自身作焰鬘得迦明王。得啰惹惊怖与前迦儞也随行人意。如未成就。用黄腊裹彼天像。以针钉像。用佉儞啰木火炙彼像身。三日之内王与迦儞也同获快乐

复次成就法。用华铁作频那夜迦天像。用芥子油毒药和如泥。涂彼天像。以钳挟像于枯木火上炙。即诵大明。令彼冤人得大疾病。若持明者将于天像往他舍中。经须臾时却还本舍。于一日中供养。句召彼人速来现前。承事供给一切随意

复次成就法。用衢摩夷作频那夜迦天像。持明者安于枕而睡之。所有城隍聚落过去未来现在之事。悉能说之。若持明者以手持像入大军阵。枪剑器仗等悉不能伤。乃至一切恶人皆不能害

复用前像安于尸灰中。持明者以金刚水。洒净己身及饮彼水已。即诵此大明曰

唵(引)迦(引)罗噜波吽发吒(半音)

诵此大明已及称所求之事。时彼聚落人民一切心乱。如患风瘨罔知善恶。持明者若取出彼像。即得如故

复次成就法。用骚伴惹曩木。作频那夜迦天像。十二臂四足。手执种种器仗。粗忖捺哩虫皮为衣。以齿咬唇作大恶相。作此像已用水牛肉于尸火内诵大明。作护摩一万遍已。持明者食五种甘露药及涂自身。以左手持酒。右手持水。牛肉。观想自身如甘露军茶利明王。诸相具足交足而立。以利剑截断彼像。即时设咄噜等身皆两段。此成就法亦能于彼交战之处。托梦和劝速令息诤

复用前像。持明者以绳系像左足。悬于木架之下即诵大明。亦能降伏设咄噜等随行人意若解前像即得如故

复用前像用铁索系缚。密埋啰惹门前。彼舍仆从皆如绳缚而不能动。取出彼像即得如故

复次成就法。用菩提树上寄生木。作频那夜迦天像。长八指四臂三目顶戴头冠。右第一手执金刚杵。第二手持数珠。左第一手摸捺迦。第二手执建捺迦。作此像已。用瞿摩夷作四方曼拏罗。于曼拏罗内覆面安置天像。持明者以左足蹋像。一日三时持诵大明。至一月已复取天像安库藏内。能令库藏财宝盈满。复用左足蹋像。称名持诵。得成无尽藏永世受用无所乏少。若不用足蹋作于灾难。持明者即告像言。若不依我教。令焰鬘得迦明王大金刚杵破碎汝头。如是言已。复于库藏内一日三时。献阏伽香花等如法供养。复告像言休三昧住。此如劫火不得超越。如是言已行人持此天像。往田野中谷麦场内。乃至市肆行铺等所到之处。常念焰鬘得迦明王。一切财宝悉皆丰足受用无尽

复用前像。持明者若随身受持。将往诸处城邑聚落。乃至乘船江海经营求利倍获财利。无诸障难一切随心。如还于本舍常以香花饮食。及阏伽等如法供养。保护敬重如父母等。若不供养敬重必作灾难

复用前像。以绳系像悬木架。下用豆箕火炙。持明者裸形被发。作大忿怒相用毛绳打像。所求之事必得成就

复用前像用麦[(麥-大+十)*戈]火炙。从此后日日能得上味饮食。乃至所有眷属悉得充足。若不随意必为灾难。越于三昧成就之法

复次成就法。持明人用佉儞啰木作彼天像。长十指身有一十二臂。手执种种器仗立作舞势。二手持苏啰摩娑。如是作已。持明者往尸陀林。或空舍内或大自在天祠内。用左足蹋彼天像。一日三时持诵大明曰

唵(引)纥哩(二合)瑟窒哩(三合引一)尾讫哩(二合)多(引)曩曩(二)阿目岗(三)摩(引)啰野(四)满驮野(五)输沙野(六)乌蹉(引)那野(七)誐啰(二合)娑(八)誐啰(二合)娑野(九)唵(引)吽吽疟(十)

持明者诵此大明。加持天像满三个月。所有百由旬外设咄噜速令除灭。持明者所作成就

复用前像。用毒药芥子。盐曼陀罗子。同和如泥涂于像身。持明者用尸灰涂自身。饮酒少许。作忿怒明王大无畏相。以青石两片合像石中。行人如甘露军拏利明王安住其身。诵大明满三个月。所有设咄噜等。如帝释威力者亦须灭亡

复用前像用毛绳系彼像项。以物盖像头目已覆面。埋于尸灰之内。持诵大明称设咄噜名。持明者观想自身。如焰鬘得迦明王立于像前。刹那之间四大洲界。所有人民默然如哑。禁闭眼目都无所见。乃至啰左所有恶人杀其妻子。亦不能言如被禁缚。若欲止息取出天像即得如故

复用前像。于黑月十四日或八日。持明者往尸陀林中。用一髑髅满盛酒。以口潠像一日三时。即诵大明至第七日。啰惹及与眷属悉来。供给种种供养及财宝等

复用前像用桦皮缠裹。以像揾于乳蜜即诵大明。彼啰惹等作大敬爱如父无异

复用前像用米粉涂像。入酥内煎已。用佉儞啰木烧火。炙彼天像。得啰惹女承事供给

复用前像持明者　用铁针遍针像身。以芥子油灌彼像。悬一竿上诵大明已。持明者以此像竿立于他军阵前。彼军众等见大烟雾罔知方隅

复次成就法。用娑罗多迦木作一臼盛满乳汁。用佉儞啰木作杵。于杵头作童女相端正装严。以杵捣乳即诵此梵赞曰

阿三摩佐罗(引一)萨摩多(二)娑啰达哩弭(二合)拏(三)迦噜拏(引)怛摩(二合引)迦(引四)惹誐底耨佉贺(引)哩拏(五)阿三满多(六)萨哩嚩(二合)虞拏(七)悉地那(引)曳儞(八)阿三摩(引)左罗(引九)萨摩嚩啰(引)誐啰(二合)达哩弭(二合)拏(十)

诵此赞已。即捣乳至一日二日。降大风雨昼夜不绝满七日。若欲止息。烧安悉香其雨自止

复次成就法。用前天像令童女合线。用系天像头髻。以乳灌像及涂像身。持明者以其梵音。诵钵逻罗龙王得叉迦龙王等名已。用水乳毒药一处和合复令数人童男童女。涂药身上入江河内。手执铁棒打于水面。称前龙王名。即诵大明每日三时。如是作法十方世界闻大雷声。降澍大雨充满国界。若欲止息解彼天像发髻。用灰涂之须曳即止

复次成就法。用阿波摩哩誐木。作频那夜迦天像。长如拇指二臂三目。右手执秆捺迦。左手执谟捺刚。用阿罗讫多迦叶裹彼天像。以浆水煮。即诵大明已。持明者于道路行时。见有人来即自下路。以手旋转天像。彼路上人速得迷惑。罔知天地至于七日。若欲止息。沐浴彼像即得如故

复用前像。以牛皮裹之掷于井内。一切聚落皆有大水悉皆漂没。若欲止息。取出天像其水自止

复用前像。埋于酤酒家酒瓮之下。忽有水入漂流酒瓮人救不及。若取出彼像其水自止

金刚萨埵说频那夜迦天成就仪轨经卷第一金刚萨埵说频那夜迦天成就仪轨经卷第二

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

复次成就法用。白檀香作频那夜迦天像。长四指八臂三目六足。右第一手执剑。第二手执金刚杵。第三手执箭。第四手执剑。左第一手作奇克印。第二手执弓。第三手执朅桩誐。第四手执拏摩噜迦。如是天像用上好色装画。持明者以左手持像。往流至海者江河内水。至项颈已。即诵大明一洛叉。得见祥瑞复诵吽字。能引河水随行人流

复次成就法。持明者或见聚落内。及山野中有大火起。持明者作奇克印即诵大明。彼火速移别处

复次成就法。所有诸恶象马等。伤害于人难以禁止。持明者作奇克印克于彼舌。彼恶象等速自驰走。如鼠入穴更不可见

复次前像系于猿猴项上。即诵大明已。放往州城之内及彼野外。如是一切人民。各见没啰贺摩罗刹。皆悉驰走作大惊怖。若解下天像即得如故。复用前像系粗恶人项上。游行城邑一切人民。皆见必舍佐遍于舍宅。若解下彼像即得如故

复次成就法。用水牛角作频那夜迦天像。长四指四臂三目。右第一手持数珠。第二手执捍难迦。左第一手执三叉。第二手执谟那刚。面如满月白色。如法装画已。用猪毛为绳穿天像鼻。选一旃陀罗童子。以像系童子右足上。令彼经行城邑。所有人民悉皆禁口。如彼哑人扃户不出。经八日后方得出门皆作悲泣

复用前像安于船头。其船旋转犹如水轮终不前行。若去彼天像即得如故

复用前像以绳系于象马项上。乃至有千里脚者悉不能动。如彼塑像。若解去彼像即得如故

复用前像。如两阵交战之时。以像系于马项击大鼓声他兵闻者皆不能动如彼痴人

复用前像。用芥子油涂像。持明者收不落地瞿摩夷。作四方曼拏罗。于曼拏罗内烧猛火。炙彼天像已。用热水洒像。即诵大明称彼人名某甲速得热病。如是言已速得重病。若取天像以水沐浴即得如故。即诵此大明曰

唵(引)呬囕摩娑嚩(二合引)弭儞(引一)摩贺(引)誐拏钵多曳(引二)酷酷(三)尾酷酷(四)仡啰(二合)悉仡啰(二合五)悉疟吽发吒(半音六)纥哩(二合引)瑟窒哩(二合七)尾仡哩(二合)多(引八)曩曩(九)吽发吒(半音)娑嚩(二合引)贺(引十)

如是诵大明已悉得息灾。若诵发字当作杀冤法。诵吽字当作惊怖及禁冤。求雨止雨等悉皆同用

复次成就法。持明者用吉祥木。作频那夜迦天像长四指三目顶戴头冠。右第一手执金刚杵。第二手持数珠。左第一手执谟捺刚。第二手执萝卜。如是作已用猫儿皮。系像悬于木架上。用水牛血涂彼天像。至黑月八日或十四日。于四衢道中掘土一肘。深埋彼天像即诵大明。所有女鬼行过此路悉皆禁住。若欲止息取出天像复得如故

复次成就法。持明者于尸衣上。画四方曼拏罗。分为九位。每一位上书一誐字。中位书一誐字。及书彼人名。外画揭摩杵以为结界。外复画须弥卢山围绕。用黄色粉填于像腹。持明者依法。观想摩呬捺啰摩拏罗已。埋像于四衢道中。若他军至此悉能禁住。所有随身器仗并不能用

复次成就法。用米粉为抟。作频那夜迦天像。以水牛生酥填于像腹。复用[口*爾]踰(二合)底瑟摩油煎彼天像。即诵大明已。持明者食彼天像。诵此大明曰

唵(引)疟摩摩目契底(一)摩摩噜儞底(二)摩摩嚩舍摩(引)曩野(三)阿目刚疟娑嚩(二合引)贺(引)

若依此法志心持诵。能杀一切魔冤决定成就

复次成就法。用荞麦及三种蜜。同作频那夜迦天像。以芥子油煎彼天像取仆从脚下土。与像同埋于四衢道中。所有百由旬外或男或女。句召速来永不还于住处。持明人如是依法。亦能去除虎狼恶兽等难

复次成就法　用红粳米作频那夜迦天像。用蜜灌于像腹　复用红粳米作自妻形已。即诵大明。用水牛生酥涂彼天像及自妻形已。持明者即食彼二像。常得自妻爱敬亲近。承事而不暂离

复用前像用进唧迦果。填满像腹。即诵大明已。用油煎像亦自食之。或与他人论义常得胜他

复用前像以酥煎。复用米粉作一瓠子。用芥子油煎已。诵此大明。即用米粉像入瓠子内。埋于灰中称彼人名。经须臾间得大腹痛。若欲止息取出彼像即得如故

复次成就法。用萨惹啰娑药。作频那夜迦天像用沙糖涂彼像已。于瓦器内画八叶莲花。于莲花上书大明。连一吽字及誐字。书彼人名。用前天像安于莲花器内。复用一瓦器盖覆天像。持明者持此天像入于水内。至项颈已来。于泥下埋彼天像。所有彼人或在本国或在外方。悉禁彼口而不能言。如彼哑人

复用前像及盐。捣罗为粖。以芥子油煎。所有男子女人等狂乱放逸。用前药粖入于饮食内令彼食已。即宁静身心调柔

复次成就法。用白俱枳罗叉药根。迦羯惹伽药。啰惹树皮及白粳米。同捣罗为粖。用肉裹以酥煎已。持明人自食其药。若有哑者令彼能言。乃至罗刹部多毗舍佐等。所作执魅。亦能去除令彼远离一切所作。随行人意

复次成就法。用一人尸脚腨骨作一穴。入前四味合和之药。即诵大明。用左手执此腨骨之药昼夜经行。以药于自头上旋转。得隐身法无人能见

复次成就法。用尾毗多枳满惹药。酥嚩啰拏祖拏颇罗满惹药及噏铁。同捣罗用虾蟆脂和。作频那夜迦天像如一药丸复用蛇血和前药粖。别作一频那夜迦天像。亦如药丸持明者用二手各执天像一丸。复用瞿摩夷相并作二曼拏罗。广阔四肘或五肘。第一曼拏罗于四隅。各安剑一口。第二曼拏罗内安四剑鞘。持明者手执二像。渐渐起立作左舞势已。渐渐相并。二手所有第一曼拏罗四剑飞入第二曼拏罗内剑鞘之中。以像药为香烧薰[巾*(穴/登)]像。像乃震动法既成就。持明者能作广大希有之事。此成就法有大威力。一切所为皆得随意

复用前药及用毒柴药。依法句召无不来者。乃至江河大水亦须逆流而来。何况常人

复次成就法。用稗子作频那夜迦天像。于彼像腹填三辣药。以铁签签像用火炙热。以进佐药。重裹塑前像。即诵大明称彼人名。令彼有情闻于自身大臭秽气。或用芥子油煎彼天像。称名某甲我当食汝。言已即食。至一时之间。彼人速自降伏供给承事。若不降伏速得命终

复次成就法。用粟米或荞麦或稗子。作频那夜迦天像。即诵大明以利剑切断。于尸火内作护摩称彼人名。速得身分疼痛。此名下品成就法

复次成就法。用钵罗舍木烧火。以阿湿嚩他树枝。两头揾于三蜜作护摩一千八遍得啰惹敬爱。乃至转轮圣。亦生敬爱尊重供养

复次用阿哩瑟吒树枝烧火。以白芥子白粳米作护摩一百遍。亦得刹帝利降伏及敬爱等

复次用阿波摩哩誐药树枝烧火。以荞麦盐同作护摩一万遍。得吠舍降伏

复次用惹衍帝药树枝及粳米盐。同作护摩一万遍。得首陀降伏

复次成就法。持明人于白月一日起首持诵。至白月八日。用五种甘露作曼拏罗持明者观想。自身在曼拏罗中间睡。即持诵大明至七日内。时频那夜迦天现身而来告持明人言。汝起与汝成就法。时持明人寻时起已。用五种甘露药献阏伽。后第二日以上味饮食斋同三昧。持诵者三五人已求于成就。先择鬼宿直日或太阳太阴直日。用独牙象豗出白阿[口*栗]迦药根。作频那夜迦天像。长如拇指节二臂三目蛇为络腋。右手执萝卜。左手执碗器。身作金色鼻赤色坐宝莲华。顶戴头冠发髻青润。腹形广大诸相具足。安前曼拏罗内。持明者坚持斋戒。即诵大明六洛叉。如是精熟。得一切所愿皆获成就

复用前像。持明者以自顶戴。入啰惹舍中速得敬爱。或奉王事远出往来。一切所为常得已胜。乃至道路所有狼虎贼盗等。见此行人悉皆惊怖避路远去。如是持明者。能离一切怖畏。得啰惹等一切敬爱。供给承事悉皆丰足。若持明者依法仪轨。令法精熟必得成就。若不精熟终不能成

复次成就法。用杀羊肉作频那夜迦天像。用三辣药涂像以酥煎。即观想观自在菩萨已。食彼天像复饮于酒。所有阎浮提内一切人民悉皆狂乱。若用此法经刹那之间。一时止住至十二年

复用前像用鹿肉猪肉。以三辣药揾过。用芥子油煎已。作八大龙王。用人脂细研涂彼龙王。复用芥子油煎已。书彼名入像腹内。持明者用云母石贴己身上。观想己身如大力明王。即食彼天像及饮甘露药。不久之间降澍大雨

复依前法。持明者选于旃陀罗女。往尸陀林中如前食像。亦降大雨

复用前像。持明者往龙潭内。或山中有龙神居处。先观想自身。如焰鬘得迦明王已。即称彼龙名。我今食汝。如是言已不久之间即降大雨

复用前像以水牛肉作一龙王。入天像腹内。持明者往深山寂静之处。铺俱舍草安坐持诵已。观想自身如甘露军茶利明王。即食天像及饮甘露药。不久之间降大风雨

复用前像用噜呬鱼肉。裹阿波逻罗龙王像。入天像腹内用酥煎。持明者于舍利塔前或佛像。用五种甘露药作曼拏罗。以彼天像安曼拏罗中。用香华饮食如法供养。恭敬旋绕至七日内。降大风雨摧山拔树等。若依此法及诵吽字。能枯竭江海。如是频那夜迦天像秘密仪轨能成一切事。乃至那罗延天大自在天。悉能禁缚令彼降伏。若持明者于斯仪轨。寡识虚谬不善法教。设用志诚供养持诵。终不成就复生灾难。是故持明之人通达秘密。持法精熟依教修习无不成就

复次成就法。持明者于白月八日或十四日。收不到地瞿摩夷。作四方曼拏罗。以香华供养已。用白阿[口*栗]迦根。作频那夜迦天像。安曼拏罗内。复安阏伽瓶插华果绿枝。复献上妙饮食种种名华。持明者敷俱舍草座持斋三日。诵大明三洛叉。然后不食。诵大明四洛叉。如是精熟必得现前所求成就。若彼行人无我人分别。依法所作无不满愿

复次成就法。用赤檀香作频那夜迦天像。长如拇指节。用桦皮裹。密藏身内志心受持。得大敬爱众人恭敬。乃至彼人亲眷悉皆归仰。持明者观想自身如太虚空。观想虚空即是我身。我与虚空不一不异。凡所作法无诸魔难。于意云何既观色空平等。离诸分别无我无著。是名真持明者。成就一切微妙之法。纯一无杂不缺不剩。于最上道究竟解脱。如此行人设不依法及持诵印相。亦得一切所欲满愿。如佛说言无为大智。体离分别无有二法。若分别取相即为外法今此仪轨引发观智。能与众生出生胜行。是故行人依法仪。则作曼拏罗[巾*(穴/登)]像及彼护摩。二种圆满皆获成就

复次成就法。用尸骨作频那夜迦天像。长八指四臂三目。右第一手作施愿印。第二手执满髑髅血。左第一手执朅桩誐。第二手执人头。如是作像已。用三辣毒药芥子盐曼陀罗子。同和如埿涂彼天像。作三角护摩炉。烧佉儞啰木火。以人肉作护摩。于此火上炙彼天像。不久之间所有他军。自各驰走悉皆除灭

复用前像用毒药涂像。以尸火炙称彼名字。得吠多拏鬼执魅。彼人受大苦恼

复用前像用猿猴皮。裹于尸火中炙。称彼名者即得执魅

复用前像以沙糖芥子油涂。悬木架上。持明者称彼名字。令得大怖而自降伏。若欲止息取像用乳及水洗浴。即得如故

复用前像用人脂油涂已。烧天祠内萎华薰彼像。或男或女等速得敬爱

复用前像用鸡肉裹。煎脂麻油薰彼像已。于彼人门前埋于天像。彼人于舍内裸形被发。东西驰走如风狂人。复取出像即得如故

复用前像用黑鸱枭肉裹。烧人尸薰。持诵者于纸上书彼名字及书大明。然后裸形被发。以左手执彼天像称彼人名。用稗草秆打于天像已。至半夜中金刚拏吉儞。于设咄噜。身作大灾害。令彼惊怖受大苦恼。至明旦时未能除愈。若沐浴天像即得如故

复次前像以绳系彼像项。用三辣药涂已用油煎。持明者于黑月内。以皂帛皂线缠裹天像。用左手持像往诣诸处得隐身法。令一切人不能得见

复用前像于白月内。用白檀香粖涂彼天像。持明者身着白衣随意经行。亦得隐身无人能见。乃至天像不盖衣服亦不能见。持明者依频那夜迦天。如是作法必得成就

复用前像用五种甘露沐浴及涂像身。复用象马牛驴馲驼五种肉为香。烧薰彼天像或用狗肉为香亦得。如是香薰已。安像于曼拏罗内。持明者用左足蹋。即诵大明。称彼人名某甲为我作如是如是事。三称述已。随行人意作一切事

复次成就法。用人骨作频那夜迦天像。以八大龙王为严饰。复用不落地瞿摩夷及吠噜左曩。裹塑彼像。次用七处白蚁土裹塑。后用净土裹塑。以金刚净水洒净。用干吠噜左曩烧薰天像。以旃陀罗萎华献阏伽。即诵大明。于龙潭前作大音乐。用天像掷于潭内。经须臾间潭内出大音声犹如雷震。空中赞言善哉善哉。持明人闻是语已即还本处。未至之间降大风雨充满大地。时彼龙女化作人形。来问持明者善解妙法。有何所欲我当随意。持明者言如我所欲愿施成就。龙女复言满汝所愿。言已不现

复用前像用尸陀林中土涂彼天像。以逆刺棘针打于彼像。称彼人名所有象马等当生疾病。如是言已彼象马等即生疾病。若以酥人肉作护摩即得如故

复用前像用蜜涂像。于木架上倒悬以猛火炙。称彼人名而能息灾。若用乳煮得大增益。若用碱水煮得爱别离。用蜜沙糖煮得降伏敬爱

复次成就法。用人肋骨作频那夜迦天像。长八指八臂三目四足。右第一手执钩。第二手执髑髅。第三手执拏摩噜刚。第四手作施愿印。左第一手执朅桩誐。第二手执髑髅。第三手执钺斧。第四手执惹誐罗。如是作像已。持明人用五种药涂自身上。即诵大明一洛叉。随意所欲无不满愿。若持明者口诵大明。心冥真理依理起行离诸法相。能作一切出世间事。何况世间之事。所有众生见者恭敬。尊重承事犹如仆从。如是真实最上甘露广济有情。诸持明者如实了知

复次成就法。用人肋骨作频那夜伽天像。二臂一足一目髑髅为严饰。右手执三股金刚杵。左手作奇克印。如是作像已。持明者以右手持像。观想自身如虚空界。即诵誐字。能令大海离此岸地五牛吼远。持明者复往彼海诵于贺字。彼海转离远处。依如是法或遇狂象。即诵誐字象作恶声怖畏驰走。或遇虎狼贼难当诵誐字。亦复恐怖自然远去。复依前法持明者入江河内。观想空想大智想无尽智。作此观时彼河上面有水。于水下面广五由旬地无水流。持明者复入河内如前作观河即干枯水流别处

复用前法持明者入大自在天祠中。以左足蹋于天像。作大恶声诵于吽字。时彼天像即离本位。如虾蟆窜驰走而去

复次如前依法。持明人入于母鬼舍中作奇克印。于母鬼头上旋转已作奇克相。彼母鬼等即离本舍驰走十方。如前依法持明人入那罗延天祠中。用左手作奇克相。以左足蹋彼天像。像之身分自然破裂。如前依法。持明人入于佛殿内。作观想法已。佛及菩萨各自转身相背而坐

复次持明者。入频那夜迦天祠内。不得速出。至得成就。以手持天像出于舍外。入啰惹舍诵呬呬字。彼啰惹及其眷属胡跪合掌恭敬承事如仆从等。持明者言啰惹谛听。自从今后归依三宝信重佛法。于苾刍僧莫生轻慢。啰惹白言我依教旨。凡有所作随行人意

复次持明者如前作法。或遇大雨手持天像。于自头上旋转已顾视虚空。所降大雨忽然顿止

复次持明者欲要降雨。作龙王像。以五种甘露药及五种三昧药白蚁子土。作百头龙王。亦是频那夜迦天化。以此龙王安自卧床头边。烧人肉薰。刹那中间即降大雨。持明者作是念言。请龙王于某处地中降大风雨流澍漂溺。作是念已。是时龙王即往彼处。降大风雨随行人意。如是南阎浮提作法。余三洲中皆得降雨。此成就法能作一切事。频那夜迦天变化甘露军拏利明王。行菩萨行见诸有情。少闻小智少福少慧。于大秘密持明法门未能晓了。以慈悲利益故。说最上成就法真实不虚。不得越此三昧。此大明法亦不得于愚痴邪见人中为他宣说。彼得闻已心生疑惑而怀轻慢。彼人不久得大疾病。盲聋喑哑不可医救

金刚萨埵说频那夜迦天成就仪轨经卷第二金刚萨埵说频那夜迦天成就仪轨经卷第三

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

复次成就法。用五种甘露药五种三昧药。同和一处用涂自身。餐五味食。然后持明者观想自身本尊已。至黑月八日或十四日。用前天像入于酒器内。将往尸陀林中。三度白言尸陀林中诸鬼神等当来买酒。如是言已。时彼林中所有鬼神必舍佐罗刹及罗刹女等。各现本形悉来买酒。持明者见彼恶相不得惊怖。于酒内取出天像罗刹鬼等见此天像。一切倒地而即问言。持明者有何所欲。行人即问过去未来现在之事。或言随我所欲皆得成就。罗刹等言满汝所愿

复用前像以芥子油涂及用洒净。用佉儞啰木火炙。称彼人名即诵发吒字。除佛像功德。其余所有一切庙宇鬼神。及大自在天祠等。悉皆下泪遍身出汗。乃至龙神尼干天等塑画之像。作大哭声不住本舍。往彼修像施主处。托梦而言有某甲持明人。今来我舍破坏于我。我今驰走远避大难

复次用前像于国城中间。掘坑深至膝。以像覆面埋之。经一时之间。持明者得为城邑之主。若取埋像长为彼主

复用前像持明者。作一地坑安莲华座。用彼天像仰面安莲华上。如是天像常在坑内。持明者子孙等常为城邑之主

复次成就法。持明者以桦皮裹于天像。于啰惹门外掘坑埋之。时啰惹所有国事。不问他人唯问持明者。如是一切人间天上。悉为行人作成就事。持明者如是依法持诵。所有夜叉女等献阏伽已。当日即得成就法。若持明者了知频那夜迦天本像成就法。不久即得大持明天

复次成就法用前天像。持明者面向天像。持诵满一洛叉心念一洛叉。是名洛叉数。持明者先须冥契真理入秘密门。于一切明无不成就。长得作为世间之主。是故持明人了知出世真法。依频那夜迦天最上仪轨出世妙法行大乘行必得成就。若有毁本三昧谤阿阇梨。少闻少智心不真实轻慢三宝。如是下劣人等不得为说此法。若复有人持本三昧。达无相际持戒坚固喜舍慈悲。除小根声闻及阐提补特伽罗。依法修习无不成就

复次成就法。持明者用瓦师轮上泥。作频那夜迦天像。十二臂十二目六足。髑髅为装严人皮为衣。乘必隶多作大恶相。右第一手执输罗。第二手执钺斧。第三手执拏摩噜迦。第四手执刚迦罗。第五手执人头。第六手执剑。左第一手执剑。第二手执三叉。第三手执人肉。第四手执髑髅。第五手执骨朵。第六手作奇克印。如是频那夜迦天像。用六种色装画。诸天睹之怖畏。如来见之欢喜。持明者至黑月八日或十四日。用五种三昧药及五种甘露药。持明者即观想诸法。唯一真理体离分别。然后以此药作大供养。安像于自卧床头边。以饮食献于天像已。即自之决定成就而无虚谬

复次成就法用人骨作频那夜迦天像。四臂三面面各三目。顶戴头冠发髻青润。人皮为衣现大恶相奇克十方。持明者于彼像前。用吠噜左曩药作曼拏罗。用羖羊肉以芥子油煎已。而自作念。我今当食某甲及彼眷属血肉。如是念已即食羖羊肉等一日三时。如是作法三日之内。彼人速得身分干枯不久命终。如是成就之法。诸持明者志心修习所求随意

复次成就法。若有狂恶象马等奔冲伤人。及他军兵欲来侵害。用前频那夜迦天像悬挂竿上。即得禁止不敢伤害获得安隐

复用前像。持明者见彼国城聚落。有大灾难人民不安。用一器物满盛其乳。以三蜜涂像入此乳器内。用尸灰外画羯磨杵围界。以香华供养如法持诵。至第二日国城聚落。所有诸恶灾难悉得消除

复用前像持明者。以酥涂像用乳内煮。彼啰惹及其眷属皆生敬爱

复用前像持明者。用钵罗舍木为臼满盛酥蜜。复用阿罗羯多叶裹彼天像安此臼内。经一宿已取彼天像。称啰惹名。埋像泥中时啰惹及彼眷属。常作恭敬种种供养

复用前像持明者。用尸衣及人皮裹彼天像。入于军阵作奇克相他军见己心生恐怪。四散驰走无所禁止

复次成就法持明者。作于二象用头相对心自作念。今令二象斗战。令此象斗退彼象作念之间。象自相斗彼象即退随行人意

复次成就法持明者。令二童男或二童女使彼斗战。持明者心自作念。令彼童男为二啰惹相对斗战。愿此啰惹斗退彼人。作念之间。彼人即败此人得胜随行人意

复次成就法。用前天像以脂麻油涂。用末度梨虫皮缠裹天像。以麦[(麥-大+十)*戈]火炙。当称名者得必舍左执魅

复次成就法。持明人用水牛肉作油饼子。以酥煎。称设咄噜名而作心念。令拏吉儞母鬼食彼设咄噜。如是念已食于油饼及饮于酒。所有百由旬外设咄噜等。至半月内必得命终

复次成就法。用鸡肉作天像如乌形。以芥子油煎。称设咄噜名。第一日彼得热病。第二日作喘息大哭声。第三日即彼命终

复次成就法。持明者用人肉。作频那夜迦天像。如鹫鸟形。用芥子油煎已。持明者先食像右手。时设咄噜双手自落。次食像头腹脐轮等。彼人速得命终

复次成就法。持明者用杂肉。作频那夜迦天像八个。皆如雀形。至黑月八日或十四日。持明者食彼天像及少饮酒。至七日内彼设咄噜。有大势力如天帝释。亦须命终。若欲止息。用沙糖水洒设咄噜身即得如故

复用前像以素摩啰油涂。用猛火炙所称名者即得癞病。若欲止息用乳洗像即得如故

复用前像以猫儿血涂。用童子衣系像。安浆水器内悬挂架上。彼人即得鬼魅所执。若欲止息。以乳洗像即得如故

复次成就法。持明者用没啰憾摩野瑟致药根。作大自在天像。四臂二目顶戴天冠垂。发髻右第一手。持数珠第二手执满髑髅血。左第一手执三叉。第二手执朅桩誐。作此像已。用前频那夜迦天像。乘大自在天背。用三辣药涂之。持明者以迦啰尾啰树枝。打彼天像。称设咄噜名。令彼得大疾病

复次成就法。用孔雀肉作频那夜迦天像。如鲤鱼形。用盐及三辣药填像腹内。用芥子油煎。持明者裸形被发涂芥子油。独往四衢道中。食前天像饮酒少许。观想虚空大智遍满。如是作法至三日内。所有百由旬外设咄噜速得命终

复次成就法。持明者用人肉。作频那夜迦天像如鱼形。用酥煎以芥子填满像腹。持明者裸形被发。食前天像饮酒少许称名者。至二日内速得命终

复次成就法。用鸽肉作频那夜迦天像。如猫儿形。作二十一抟。用芥子油煎持明者当自食之。随抟饮酒少许所称名者。速得破坏

复次成就法。用鸠肉作二十一频那夜迦天像。如雀形。用红色麻油煎彼天像。至黑月八日或十四日。持明者往旃陀罗舍中。裸形被发行绕旃陀罗。食彼天像及饮酒所称名者。即自驰走不能还于本处。于三日内速得命终

复次成就法。用马肉作频那夜迦天像。至黑月八日或十四日。持明者着青色衣及青络腋。往设咄噜门前左胁而卧。食前天像及饮酒所称名者。经须臾之间速得命终

复次成就法。用旃陀罗等下贱人肉。作频那夜迦天像。长一磔手。用苦辣药填彼像腹。持明者于黑月八日或十四日。用尸灰涂身。裸形被发往尸陀林中。观想一切众生如彼虚空。然后食彼天像。五百由旬内所有设咄噜。经须臾间速得命终。持明者若作此法。乃至设咄噜。居大海底深山中隔大恒河。亦须命终勿生疑惑

复次成就法。用染师肉及皮作人肉。作频那夜迦天像。长一磔手。用辣油涂像以芥子油煎。于黑月八日或十四日。持明者以吠噜左曩药涂于自身。往皮作人舍内。左手持天像。于口左腮食彼天像。称设咄噜名而作是念。我今食某血肉。作念已即食彼像。所有设咄噜须臾之间即得命终

复次成就法。如前人肉作频那夜迦天像。长一磔手四臂如狗形。持明者用左手小指甲。掐破天像脐轮。以三辣药填像脐中。于黑月八日或十四日。往尸陀林中。用红麻油煎彼天像。持诵大明及称大恶设咄噜名。持明者渐渐食天像及饮酒。所有轻慢三宝谤阿阇梨。断善根灭佛法者。须臾中间速令命终。此无解法

复次成就法。用边方人肉作频那夜迦天像。长八指。用盐芥子涂像。以辣油煎。持明者往四衢道中。裸形被发。用辣油涂身而作是念。我今食彼某甲设咄噜血肉。作是念已。即食天像及饮血。经一夜内彼设咄噜。身血肉都尽唯有骨锁。至日出时即得命终。彼设咄噜在一由旬外当作此法

复次成就法。用前肉作七个频那夜迦天像。如油饼形。第一像用沙糖芥子涂。第二像用水牛生酥涂。第三像用羖羊生酥涂。第四像用黄牛生酥涂。第五像用郁金自然汁涂。第六像用酥糖滓涂。第七像用阿罗讫怛迦药自然汁涂。复次第一像用辣油煎。第二像用麻油煎。第三像用黄牛生酥煎。第四像用熟酥煎。第五像用羖羊生酥煎。第六像用红麻油煎。第七像前酥油内随取一般煎彼天像。持明者往四衢道中而自作念。我今当食某甲设咄噜。作是念已即食第一像。彼设咄噜经一时中命终。持明者裸形乘象。以二足展舒手持第二像。顾视设咄噜方位。作是念云。我今令彼设咄噜怖畏驰走。作念已食第二像。经七日内彼设咄噜怖畏驰走。持明者于月四日或五日八日。以一足而立作念云。我今当食某甲设咄噜。作念已即用二足立地。食第三像。至三日内能破坏设咄噜。持明者复作念云。我今当食某甲设咄噜令得大病。如是念已往彼舍中。裸形被发食第四像。于当日内得大疾病。持明者往四衢道中。并足正立作念云。我令禁缚某甲设咄噜。作是念已。刹那中间即得禁缚。持明者用不到地瞿摩夷。于淫女门前作曼拏罗。持明者作曼拏罗步。作是念云。我今当与某甲人作于息灾。如是念已即食第六像。当日即得息灾。持明者用吠噜左曩药及五种三昧药。作曼拏罗。用香华等。供养曼拏罗贤圣已。持明者发寂静心作念云。我今一日内作降伏敬爱法。如是念已食第七像及饮酒已。当日得一切见者。降伏敬爱供给供养

复次频那夜迦天持明者。随意作息灾增益等法。内心观想护摩无性之火。有大势力。是故教中所说内心护摩。能禁他军

复次持明者。先观想他军象马人物甲仗等。然后以右手无名指与拇指。安自舌尖上。复想彼军人马等入自腹内。如是想已。彼军人马等悉皆禁止。一无施勇

复次成就法。持明者欲破他军。用髑髅满盛尾谟怛罗室隶沙摩僧贺拏及酒肉等。持明者裸形被发乘独牙象。用右手持此髑髅。往奔他军处面向军住。以左手取髑髅内物。掷自舌上。以舌上物唾向他军。不过二十五唾。彼军人马等。各见五股金刚杵来打己身悉皆倒地

复次成就法。用象马牛驴及人肉等。持明者食此肉已及饮酒。复用前肉涂于自身。往彼阵前面向他军作舞。彼军见已悉皆禁止不能征战。自军获胜还。归已持明者复更作舞。以二手不住相拍彼军。自相交战驰走远去

复次成就法。用甘露药及钵啰他摩布瑟鞞多赞拏隶迦啰设多。画频那夜迦天像。四臂右第一手作施愿。第二手持啰讫多。左第一手执三叉。第二手执髑髅。复用净行人啰讫多。画一天像二臂三目。与前天像同挂竿上。立彼阵前。彼军见者悉皆惊怖四散驰走。经六个月不能归还本国

复次成就法。持明者见二军列阵将欲交战。如前作法。画二[巾*(穴/登)]像用头发为绳以二[巾*(穴/登)]相背缚之挂一竿上。于两阵中间掘坑深一人量。埋立[巾*(穴/登)]竿。彼军若见此竿。可一箭地悉皆驱走。或持明者执[巾*(穴/登)]竿右旋转之。时彼二军自然斗战。[巾*(穴/登)]竿若住二军亦止

复次成就法。用前药法画频那夜迦天像。一头四身各有四臂。四手执设咄噜头。余手执种种器仗作破坏相。持明者于黑月十四日。如前用甘露药及三昧药等。涂自身已。用物裹此[巾*(穴/登)]像。持明者手持[巾*(穴/登)]像。随意经行得隐身法乃至诸天亦不能见。何况凡人。持明者于此法中勿生疑惑。若生疑者是人破金刚萨埵敕。此成就法是频那夜迦亲说有大威力

复次成就法。持明者用猫儿肉鸡肉。同作频那夜迦天像。依前法煎已。食彼天像。于竟夜中思惟所作善恶之事。复观想自身作甘露军拏利。频那夜迦天依金刚萨埵敕。能作一切事

复次成就法。持明者于[巾*(穴/登)]像前用尸灰辣油。涂自身两乳。用尸火熨。当称名者即得疟病

复次成就法。持明者用吠噜左曩药涂于自身已。取前[巾*(穴/登)]像用帛裹已。称啰惹名。心念句召于彼。复用尸火熨二十二遍。至须臾时得啰惹等。速来供给随行人意

复次成就法。依法如前用牛血画频那夜迦天像。持明者用甘露药及三昧药。涂于自身手。持[巾*(穴/登)]像食于牛肉。次以手旋肉夜至明旦。所有见者悉皆敬爱

复次成就法。用牛肉及五种甘露药三昧药。同和作曼拏罗。用前[巾*(穴/登)]像铺展曼拏罗内。持明者[巾*(穴/登)]像上坐。食獯狐及乌肉已。称童女名顾视十方心作观想。从夜至旦法得成就。彼之童女不欲事于他人。爱敬持明者

复次持明者用人血。于尸衣上画频那夜迦天像。八臂四面四足。面各两目被头发。于天像一边。画啰惹形天像。右第一手执金刚杵。第二手执剑。第三手睹摩啰。第四手作无畏印。左第一手执髑髅。第二手执弓。第三手执罥索。第四手执契吒迦。如是画已用童女血出眼光。持明者于寂静处安彼[巾*(穴/登)]像。如法供养已。裸形被发加持红华。以华打像。得啰惹等尊重敬爱。持明者如前作法。用白华打像速得息灾。用黄华打像能作禁法。用青华打像能作调伏。用烟色华打像能作发遣。用黑色华打像能作观想。若以前法杀冤。乃至有大威力如帝释天亦须命终

复次成就法。持明者用羊肉安悉香及五种甘露药。同和作丸。持明者口含药丸手持[巾*(穴/登)]像随意经行。他人见者皆得魑魅。眼不见物耳不闻声。心无分别如憨痴者。乃至自家妻子男女。他人取去亦不顾录

复次成就法。持明者作频那夜迦天像。十二臂六足独髻。右第一手执拶噜迦。第二手执钺斧。第三手执输罗。第四手执箭。第五手作施愿。第六手执拏摩噜迦。左第一手执三叉。第二手执剑。第三手执朅桩誐。第四手执人头沥血。第五手执髑髅。第六手执人皮。如是画已。持明者安寂静无人处。乃至父母妻子男女及一切人。皆不得令见方得成就。持明者观想。食于人肉及火已。复言我令于某处聚落舍宅等悉皆焚烧。如是言已彼人舍宅悉皆焚烧

复次持明者于[巾*(穴/登)]像前。食于人肉牛肉已。及饮酒二十口。称设咄噜舍以火焚烧。言已即作哭声。经须臾间即得焚烧此名火难成就法

复次水难成就法。持明者令旃陀罗童女合线。净去除毛发等。织成匹帛长三肘阔一肘半具茸头者。当作[巾*(穴/登)]像。用旃陀罗童女血。于[巾*(穴/登)]四边画三重金刚杵为界。中间画频那夜迦天像。六臂六面。一面如焰鬘得迦明王作大忿怒相。一面作甘露军拏利明王相。一面作大黑神相。一面作频那夜迦天相。余二面作头明王相口出利牙复作一[巾*(穴/登)]。亦用童女血。画呬噜迦相。如是二[巾*(穴/登)]内书名字。相并悬挂持明者于[巾*(穴/登)]像前。观想十方有大水漂溺。如是想已。食水牛肉及人肉饮酒。如是此法于黑月八日起首。至后月八日法成。能作大水漂溺人物。水不能竭

复次成就法。用羖羊肉及鸡猪兔肉等。作频那夜迦天像。或二个或四个。持明者同前。肉及乳同研涂于自身。以辣油洗于手足。及涂头上。至黑月八日或十四日。持明者行次食前天像。至七日内。所有大水悉皆干枯

复次成就法。持明者于黑月十四日。持一狗头往尸陀林中埋之。于埋狗地上种白芥子。候熟收子。及曩泥左子红华子。麻罗钵怛啰药母娑多药。后用哩睹嚩底踰泥多。同合为眼药。若人得此药点眼速得隐身。能作种种事有大势力。犹如王子随意自在。所欲句召一切皆来见者欢喜

金刚萨埵说频那夜迦天成就仪轨经卷第三金刚萨埵说频那夜迦天成就仪轨经卷第四

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

复次成就法。持明者用牛肉人肉。同和为第一分。鸡肉羖羊猫儿馲驼等肉为等二分。象马驴狗鹫狐狼鼠牛肉等为第三分。弩摩赞拏拶哩摩迦罗肉等为第四分。如是等肉得周备已。持明者观想。自身即作五如来之体。或四亲近菩萨身。若依频那夜迦天法。我身即是一切如来之体。心离二相如虚空界。持明者无复疑惑。如是观想真实空法。人法俱无绝诸戏论。是名善作法者。若持明人乐大乘法心身寂静。三业相应无二智相。所作之法无不成就。依诸佛如来大智教相。用前四分药及吠噜左曩药。同作频那夜迦天像为四面。以酥煎。持明者着白衣。于其舍内就一隅坐。食此天像。当称名者速得息灾。若用前药作一人形长一磔手。于舍内经行之次。即食彼像。当称名者速得增益。复用前药别入一分金刚水。作于天像用麻油三辣药。同和涂彼天像。复用三辣油煎。持明者当称国城聚落人民婆罗门等名已。持明者作是念云。我今当食啖彼等。作是念已。以右揌牙嚼啖天像。如是一切所欲随持明人意

复次用前药。别入一分血同作天像如鸡形。后用干姜及荜茇粖填于像腹。用芥子油煎。持明者对佛像前。食彼天像及饮酒。所称名者得阿波娑摩啰病。若欲止息。令童男童女饮此乳。即得如故

复次用前药及甘露药。同和作男子女人二像。长一磔手。一像用酥煎。一像用辣油。煎持明者作念云。我今于某甲二人作爱别离苦。作是念已。从头食啖彼像。未食一半即得爱别离苦

复次成就法。持明者先作观想。观自心为匹帛想。帛为八幅轮。于轮中间有毗卢遮那如来及八大明。能作一切事。如是想已。然后依观画轮[巾*(穴/登)]像。持明者用街道中人弃故帛。及生产衣。或尸陀林中依。得此衣已作八幅轮。同啰惹娑嚩[口*(隸-木+士)]啰讫多。用吠噜左曩及甘露。于前帛上画毗卢遮那如来及八大明。如是画已。能作一切事。若用此[巾*(穴/登)]安曼拏罗南方作法。能除设咄噜。若安西方能作息灾。若安北方能发遣设咄噜。若安东方能作爱别离苦。若安东南隅能作一切事。若安西南隅能作魑魅于此曼拏罗方隅等。安前轮像。持明者所作之法决定成就。诸持明者随仪作法。须要了知二种曼拏罗。内心观空为出世法。外画作法即世间法。如是二谛真俗等观。是则善解如来最上大乘仪轨。能作一切方便利益之事

复次成就法。持明者用摩蹬伽女尸。行人于黑月十四日。往尸陀林中作八个佉儞啰木橛。以油及牛皮裹于木橛。打于八方。用尸坑内瓦砾尸灰尸炭。作三角曼拏罗。每角上画一三叉竖立。于曼拏罗中间画必[口*(隸-木+士)]多主。三面六臂眉赤黄色。眼目莹净利牙咬唇。作惊畏十方相。复于曼拏罗中。依法安前摩蹬伽女已。持明者以五如来三昧药。及吠噜左曩等药涂自身已。起首作成就法。持明者用五个鱼羖羊肉人肉。于曼拏罗前安坐。食鱼肉等及饮酒已。即诵大明求随意成就法。时摩蹬伽女经一时间作于大笑。时有鬼等所化鹫鸟野狐獯狐及鼠等。围绕曼拏罗作种种恶声持明者。见闻如是大恶祥瑞。不得怖畏即告彼言。善来汝女。持明者用五种三昧药及五甘露。献阏伽。彼女受阏伽已。现本相而住。持明者告彼女言。施我一切成就。所有圣剑圣钺斧。罥索骨朵频尼波罗轮。羯拏野枪捣杵旗幡。华鬘圣药眼药吠噜左曩药涂足药及啰惹位。乃至降伏夜叉夜叉女。部多部多女巘驮哩嚩女。天女龙女及罗刹女等。如是一切愿得成就

尔时持明者复献阏伽已。所欲之事悉得随意。诸持明人得成就已。勿为自身利益安乐一切众生。如是持明者清净勇猛心无畏者。于诸佛前安慰称赞唯发菩提心。诸佛见已赞美行人。善哉善哉汝能得于最上成就之法世间无有能破汝者

复次成就法。持明者先收一端正福相不捐坏者人尸。然后于黑月八日。或十四日。往尸陀林中或寺院内。用尸炭尸灰瓦砾人骨同为粉画一曼拏罗。作四方四隅安四门楼用必[口*(隸-木+士)]多鬘为严饰。以人肉为幢。安前人尸以红色华供养。然后求最上成就。持明者于黑月八日或十四日。裸形被发。用油及前药等涂于自身。即内观空智。不生不灭离于取舍。外观仪轨依法具足。如是于黑月八日或十四日起首作法。持明者手执利剑作大无畏相。以左足蹋前尸胁上专心顾视。如前持诵已食于酒肉。内心志求成就或半时一时二时中。于曼拏罗四门次第出现。必隶多及必隶多鬘内。亦有诸必隶多各各现自本形。作大恶贺贺等声。白持明者言。汝于此处求何成就当为我说时。持明者闻是语已作念。所求中间时诸必隶多悉皆起立。身长百千多罗树高作大恶相。持明者见此恶相不得恐怖。但依三时而住告彼频那夜迦天言。汝今善来依我所愿当施成就。所有十方夜叉罗刹鬼神等。降伏承事皆随我意。乃至啰惹之位。及彼圣剑宝棒箭钩种种圣药隐身。通入大龙宫降阿苏啰女。巘驮哩嚩女夜叉女天女持明天女等。种种所求之事与我成就。作是语已。时持明者所愿圆满。悉能句召降伏。阿苏啰等一切鬼神。一切天女及圣药等。皆得自在无有难作。如金刚萨埵而无有异

复次成就法持明者先择作法成就之地。或尸陀林中斗战之地。或努摩舍旃陀罗舍。或四衢道三衢道。或大自在天神祠内。如是等处当须寂静。持明者画一最上曼拏罗已。求一无损坏摩蹬伽女尸。装严其身。用尾目怛啰涂彼女尸。安于曼拏罗中心。于曼拏罗东西二方安拶噜迦。南北二方安贺娑多。周匝安乌那啰鬘。外画金刚界。围四隅安立四箭。持明者如是作曼拏罗已。食五种三昧药及饮酒已。独自作法。若用同伴人依法拣择。心无怖畏断除疑惑言行真实。乐行布施坚固不退。具大智慧明了秘密。先受灌顶住此三昧者。可得同作成就之法。若不具前行非三昧住者终不成就。譬如食风而无所济。因行既亏。果报宁有。是故持明者依此轨仪。持法精熟必得成就。时持明人于摩蹬伽女前起首作法。先用荤辛饮食。为十方鬼神出生已。即用毗卢遮那五如来等五种三昧药。以为饮食及涂自身已。发清净心勇猛无畏裸形被发。于摩蹬伽女左边而坐。食人肉羖羊肉饮酒。持明者于此饮食。心无二相离妄分别。食如非食作成就法。彼摩蹬伽女心思驰走。时持明者知此法成复作仪法。彼摩蹬伽女忽然而立。告持明者言。善哉善哉善解妙法。持明者闻已不得共语。时同作法人作大无畏相。问彼女言汝作何事。彼女答言持明者未有教旨我无所作。时摩蹬伽女。见彼默然作大戏笑。所有十方必隶多鬘一切亦作大笑。告持明者言。何不与意旨。如是言时同伴作法者。手执人骨剑亦作大笑。作金刚步经行十方。以剑盘旋。时一切鬼神等见大圣剑。满虚空界从空来下。各断本身作大怖畏。时持明者即诵发吒。当食人肉及羖羊肉饮酒。已前一切鬼神等告持明者言。救护我等。时持明者面向鬼神。以左手抚背而作安慰。如前复食。时摩蹬伽女言。汝得成就法。一切所欲随行人意。持明者即诵三吽字已。复食如前。时摩蹬伽女欢喜亲近推拓行人。持明者发菩提心。安住三昧心无二相。作此法已告同伴人言。汝持座来。彼人闻已诵纥哩纥哩字。而作欢喜之间。现自本身带甲骑马以手执剑。即取剑出鞘。作大忿怒利牙咬唇。诵三吽字时。持明者即舒右手向前接剑剑既入手具大神通。腾空往复一切自在。所有眷属及同伴人俱得神通。随持明者往诸天界。入彼八十俱胝持明天女宫中。彼诸天女与同伴人为眷属承事。当得灌顶王位。及其眷属当受快乐。腾空自在。于瞬息间从阎浮提界。往西瞿耶尼北俱卢洲东胜身洲已。复过七重大海及七金山。日宫月宫至妙高山上。乃至他化自在天那罗延天。如是复至昆仑山中。入补陀落迦山。见观自在菩萨。于菩萨处听闻妙法因缘成熟。得于世间最上成就。所有世间虚空界内圣剑持明天中。此持明人得为彼主

复次成就法。持明者用佉儞啰木为剑。或人骨为剑。以手执剑及婆哩也同三布吒已。于黑月八日或十四日。选风雨日作成就法。令持明者速得成就。若复有人杀十婆罗门。及屠杀牛羊等。乃至猎师种种杀害。如是罪恶之人。或遇善缘见闻佛教回心向善。依法仪轨作成就者。于半时中即得成就。除小根众生。不见佛不闻法。邪魔外道少智寡闻。不受佛敕不受灌顶。妄言我受灌顶及得师旨。不乐大乘毁谤真理。如是等人于此一切智智甚深秘密成就之法。不得见闻及随喜等

复次说成就法。持明者于黑月八日或十四日。起首作法。用染家女或皮作家女。或旃陀罗家女或拏摩等女。所用皆得。持明者往摩蹬伽舍中。用吠噜左曩等五种药。及酒人肉狗肉猪鸡等肉。复用啰惹莎隶啰讫多。如是同和作曼拏罗。阔五弓量形如圆月。用前具相摩蹬伽女。安曼拏罗中。令彼女手执利刀。及满髑髅血。于曼拏罗周匝作人肉幢。于四方各安一酒瓶。复用前肉安曼拏罗五处。持明者裸形被发。诵于吽字绕曼拏罗。次食于前肉。及饮酒潠彼女口。高声唱言。此地国城聚落所住鬼神等。我今请召饮食供养。如是三召已。持明者作舞时国城聚落所有部多及部多女。唧吒唧致罗刹罗刹女。刚冒[口*爾]儞必舍唧夜叉女等。悉来告言。童女汝今速起食此饮食。如是言已。童女即起与彼众会。同食饮馔皆生欢喜。告持明人言。呼我何作。复言汝为惊怖耶。求童女耶。汝即小根。无上品成就法。即得下品法。时持明者即作是念。我身即是频那夜迦天。依法承事作成就法。云何与我下品法。作是念已即诵吽字。献彼阏伽即皆惊怖。所有夜叉女巘驮哩嚩女。部多及部多女。必舍左。如是鬼神等。悉皆施与持明行人成就之法。各还本位已。持明者发大无畏心。坐摩蹬伽女身上。食于酒肉。至须臾间闻空中言。当求何事。持明者闻已观想所求之事。用左手小指按彼女身。时频那夜迦天白持明者言。汝得成就法。时持明者闻是语已。用左手抱彼女身。即得腾空神通自在。往巘驮哩嚩城。彼有无数百千那由多巘驮哩嚩。持明者得为彼王。此成就法若有不持斋戒。福德鲜薄作大罪业不得师教者。但能了知三昧通善仪轨者。作频那夜迦天成就法所作皆成。何况受持禁戒达师教旨岂不成耶

复次成就法。持明者用产衣。于衣上画频那夜迦天像。八臂三目顶戴冠发髻青润。右第一手持金刚杵。第二手执金刚锁。第三手执箭。第四手执钩。左第一手执输罗。第二手执弓。第三手执钺斧。第四手执罥索及骨朵。坐必隶多身上。食于冤家作惊怖三界大恶相。能守护诸佛三昧。能施行人一切成就。除小根众生不得成就。非此大乘仪轨之器。若持明者画前像已。于此像前依本法仪轨。着红色衣以红香涂身。献红色花。先于内心作护摩。求降伏敬爱。然后用阿钵摩哩誐木烧火用阿罗讫多迦叶八百。以酥揾过。作护摩八百遍。所称名者至三日内。速得降伏敬爱。若用钵罗舍木如前作护摩。所称名者即得热病。若要止息。用蜜作护摩速得如故。若用烧尸柴揾芥子油。作护摩八千遍。所称名者速自驰走不久除灭复用酥作护摩复得如故

复次用[寧*頁]摩木烧火。以獯狐乌及曼陀罗子辣油。同和作护摩所称名者。即得心风身分干枯。东西驰走不久命终

复次用尸柴烧火。以酥满杓作护摩一百遍。后用毒药盐芥子曼陀罗子[寧*頁]摩树叶。同和作护摩至七日满。所称名者得爱别离苦

复次用骨揾芥子油作护摩。至七日内彼得命终

复次用阿说他木烧火。以油麻荞麦。用毒药水同和已。作护摩八百遍。彼设咄噜速得恶疮疾病。若用象皮为粖。以酪同和作护摩亦得前病。此护摩仪是中成就法。诸持明者欲作此法。以慈悲为本利乐为先。饶益有情方便摄化可作成就。若用冤亲之见取舍之情而作此法。定不成就复招重罪

复次护摩成就法。为持明者出世之行。持明者先受五如来五种三昧药。当自食及涂身已。用前药于尸火内作护摩。所称名者速来敬爱。若用羖羊肉。持明者自食及涂身已。复用余肉作护摩。所称名者乃至啰惹。与其眷属及人民等。皆悉降伏尊重敬爱。复用人肉。持明者自食及涂身已。余者为香烧及作护摩。所称名者当得敬爱

复次持明者。食象肉及作护摩。所称名者得于魑魅。家财堕散。人物别离都无顾视

复次持明者食于马肉及涂身。余为香烧及作护摩。所称名者速得敬爱。如是作法若满七日。得设咄噜速离本国永不得还

复次持明者用驴牛等肉。自食涂身及作护摩。心所求愿悉得满足

复次持明者。用猪血鸡肉及五种三昧药。同和作护摩。所称名者得大怖畏。来求意旨欲作何事。随行人意

复次持明者。用孔雀鸡鸽头及指爪。及马胆水牛舌。同以尸柴烧为灰当用涂身。得天人夜叉等降伏敬爱

复用松脂必哩焰虞香。雄黄娑哩惹啰娑香象脂酥。以羖羊尿和合。阴干为香烧熏疟病者。所有隔一日二日三日四日。乃至隔一月者疟。及常发者疟速得消除。如是等香。是频那夜迦天秘密仪法作大利益。睹闻之者勿生疑惑

复次隐身成就法。用苏噜多惹曩药。侃惹哩吒及频婆果兔眼马汗沫。同和为香用尸火烧。香烟初起而得隐身。乃至天眼亦不能见何况凡人

复次隐身法。于黑月内用黑水牛胎衣。黑沉香黑牛马胆。用浆水和为香。以尸火烧。于黑月内游行。即得隐身如前无异

复次白月内隐身法。于白月内用白水牛胆及衣。及白沉香。亦用浆水和为香。如前法烧。持明者于白月内。而自游行速得隐身

复次成就法。用黄牛胎衣阴干。以麻油和为五丸。复用五种三昧药。揾彼五丸药。后用旃陀罗迦儞也切钵啰他摩布瑟波啰讫多。以燕脂揾过。复用三铁裹前药丸。持明者含药一丸随意游行。所在之处而得隐身。无人能见唯闻语声。若以药丸戴在身边。得啰惹心生敬爱

复次持明者。此频那夜迦天成就之法。若人不依仪轨受持我法。自非了知而生谤毁。非是上法得不成就。此是愚痴寡学根器浅劣。非法器者。我于千界所说经法。种种性相皆归一义。一义湛然入真实际。非世间心思量所及。是无上法与一切诸佛所说妙法。不增不减本来无二。是故佛说无上金刚萨埵频那夜迦天成就仪轨

金刚萨埵说频那夜迦天成就仪轨经卷第四


金刚上味陀罗尼经

    No. 1344 [No. 1345]

金刚上味陀罗尼经

        元魏天竺三藏佛陀扇多译

如是我闻。一时婆伽婆。依小雪山左庄严聚落金窟中住。与大比丘众万二千人俱

尔时婆伽婆。乞食食已。于金窟中结加趺坐。入一切法现起三昧。入三昧已。诸比丘众不见世尊。迭相谓言。今者世尊为何所在。今者善逝为何所在。尔时如来以威神力。令四十二净居天来至佛所。尔时释提桓因三十三天大梵天王。承佛神力下阎浮提。至世尊所。时净居天释提桓因三十三天大梵天王。不见世尊。皆作是念。今者世尊为何所在。作是念已。即见世尊在金窟中入寂灭定。时净居天释提桓因三十三天梵天王等。在如来前默然而住

尔时世尊从三昧起现神通力。令此三千大千世界所有一切诸菩萨等。乃至最初始发心者不退转者。乃至得受一生记者。皆悉来到庄严聚落。集金窟中至如来所。以佛神力住虚空中。去地一多罗树。尔时文殊师利童子知诸众生各心念已。即时入悦一切众生诸心三昧。于是文殊师利童子入三昧时。彼诸众生得未曾有快乐之心。尔时弥勒菩萨入一切法寂灭三昧。入三昧已。彼诸大众诸根寂静。尔时宝光菩萨。六十二亿菩萨围绕。向庄严聚落至金窟中。既到彼已。自见其身在虚空中。尔时观世自在菩萨。九万二千菩萨围绕。向庄严聚落至金窟中。既至彼已不能下地。唯在虚空。并诸菩萨坐莲华中。坐莲华已。得灭一切诸烦恼障清净一切众生三昧。即时能灭一切众生贪嗔痴等。尔时宝箧菩萨入大庄严三昧。入三昧已。于虚空中即有优钵罗花钵头摩花拘物头华分陀利华盖自然盖之。不藉日月自有光明

尔时世尊。于是向上在虚空中。自然而住正念不动。尔时文殊师利童子。在虚空中整服右肩合掌向佛。白言世尊。何因何缘。而今世尊在虚空中正念不动。尔时世尊告文殊师利童子言。文殊师利。我欲于此虚空界中为诸菩萨说金刚上味陀罗尼法门。文殊师利白佛言。世尊唯愿世尊。为诸菩萨说金刚上味陀罗尼法门

佛言。文殊师利。金刚上味陀罗尼中。无菩提无诸佛法。此诸菩萨欲成正觉。而金刚上味陀罗尼中。无菩提无菩提觉者分别。此诸菩萨怖畏世间欲入涅槃。而金刚上味陀罗尼中。无世间涅槃分别。此诸菩萨求觅善法。而金刚上味陀罗尼中。无善不善分别。此诸菩萨欲度彼岸。而金刚上味陀罗尼中。无此岸彼岸及到彼岸者分别。此诸菩萨欲净世界。而金刚上味陀罗尼中。无净世界分别。此诸菩萨欲降伏魔怨。而金刚上味陀罗尼中。无魔无魔怨能障分别。此诸菩萨欲灭阴魔烦恼魔死魔。而金刚上味陀罗尼中。无阴界入名字分别。此诸菩萨欲过声闻缘觉境界。而金刚上味陀罗尼中。无声闻缘觉分别。此诸菩萨欲度一切众生。而金刚上味陀罗尼中。无众生无众生分别。此诸菩萨欲除贪嗔痴等烦恼。而金刚上味陀罗尼中。无贪嗔等烦恼分别。此诸菩萨欲灭除闇。而金刚上味陀罗尼中。无明无闇分别。此诸菩萨欲学上上智。而金刚上味陀罗尼中。无上不上智分别。此诸菩萨欲除烦恼。而金刚上味陀罗尼中。无烦恼垢亦无有净。无调不调无此无彼。无慈无悲无喜无舍。无施无悭。亦无持戒亦无破戒。无忍无嗔。无进无怠。无定无乱。无慧无痴。无犯不犯亦无声闻。亦无缘觉。亦无如来无法非法。若浅若深。无智非智种种差别。乃至亦无证智差别。亦无世间亦无涅槃。乃至亦无菩提分法。无诸根力。无四念处。无四正勤。无四如意足

文殊师利。菩萨若欲学此金刚上味陀罗尼者。彼菩萨不应舍凡夫法。不应证不应舍不应过不念起。不修不舍不求乐而往无护。不应于凡夫法生于染相。不起施相。能离佛法更无有见诸凡夫法。文殊师利。金刚上味陀罗尼中。于凡夫法而有佛法及证佛法。而金刚上味陀罗尼中。无证不证。此金刚上味陀罗尼。复不在佛法中。此金刚上味陀罗尼。不舍凡夫不护凡夫法。不动诸佛世界。不起诸愿复不舍诸愿。何以故。文殊师利。此金刚上味陀罗尼法门。顺向贪欲嗔恚愚痴。顺向诸女顺诸丈夫。顺向诸天。顺向诸龙。顺诸夜叉罗刹。顺诸乾闼婆。顺诸阿修罗。顺诸伽楼罗。顺诸紧那罗。顺诸摩睺罗伽。顺向诸佛。顺向诸法。顺向诸僧。顺诸声闻缘觉。顺诸地狱饿鬼畜生。顺水顺风顺火顺地顺眼顺耳顺鼻顺舌顺身顺意。文殊师利。此金刚上味陀罗尼中。顺一切诸法。文殊师利。所有东方虚空界分。南西北方上下所有虚空界分。彼悉随顺入虚空界。文殊师利。此金刚上味陀罗尼句顺一切法

尔时文殊师利童子。白佛言。世尊。云何贪是陀罗尼句。佛言。文殊师利。言贪欲者。彼贪不从东方而来而染众生。非南西北上下方来而染众生。不从内生而染众生。不从外来而染众生。文殊师利。贪欲嗔痴皆是内心分别故生而见有染净。若有除染净者。则无有彼证不证法。文殊师利。若法不生。从本以来不在内外。以是义故。我言贪是陀罗尼句。文殊师利。嗔是内心忿怒而生。而彼忿嗔非是过去现在未来。文殊师利。若过去法而可生者。不能令净陀罗尼句。文殊师利。痴心亦非陀罗尼句

文殊师利白佛言。世尊。何者陀罗尼。何者陀罗尼句。佛言。文殊师利。痴是无明。从无明生一切诸法。不从地界。不着地界。不着水界。不着火界。不着风界。不着空界。不着识界。而非不着。然此诸法无染无净。文殊师利。若法有染者虚空亦应有染。何以故。以虚空界亦无诸法而与作障。文殊师利。所谓无明杂诸法者。复令过者彼无灭相。以空与作无障阂故。复不可见不可捉持。以非色故不可睹见。无缚无解无染无著。以得无量诸神通故。空无所有无一切物。文殊师利。在于世间而行世间诸烦恼事

文殊师利白佛言。世尊。无明无灭无不灭耶。佛言。文殊师利。无明是明。而佛如来说为无明。于本际中无有无明。以是故。言无明句也。于中际中亦无无明。于后际中亦无无明。文殊师利。若诸法中无无明者。云何言见。不着不染亦复不忘。然一切法而有净染复作障相。文殊师利白佛言。无有。如是世尊。无有。如是善逝。世尊。云何彼中无明而说令染。佛言。文殊师利。譬如钻火有燧钻草。人手功力众缘具故。先有烟出然后火生。而火不在燧中钻中。非草手中。众缘和合而生于火。文殊师利。无彼愚痴。而诸众生。生于我想贪嗔痴火。然贪等火。亦不在内亦不在外不在中间。然文殊师利。所说痴者。以何义故。名之为痴。一切诸法毕竟解脱。故说为痴。文殊师利。若一切法毕竟解脱。是则名为金刚上味陀罗尼句

尔时文殊师利童子白佛言。世尊。颇有法门。而此法门成就菩萨。令得一切顺向三昧。佛言。文殊师利。有一法门。菩萨成就彼法门故。则能通达一切诸事。喻如一字诠百千字。而于彼字不可尽也。随彼法门而说诸法。如是如是现诸法门。虽现如是无量法门。而不能尽无碍辩才。以得无尽乐说辩才。是故能现无尽辩才。于一法门句中。令入一切诸法门句。一切法门句中。令入一法门句

文殊师利白佛言。世尊。此法何色。佛言。文殊师利。一切法是天门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是天门。佛言。文殊师利。一切法住寂灭定。此是菩萨入天相法门陀罗尼句

文殊师利。一切法是龙门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是龙门。佛言。文殊师利。一切法以一字门故。从字所闻故。无字而说于字。此是菩萨入龙相法门陀罗尼句。文殊师利。一切法是夜叉门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是夜叉门。佛言。文殊师利。一切法入夜叉相。毕竟不生故。此是菩萨入夜叉相法门陀罗尼句

文殊师利。一切法是乾闼婆门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是乾闼婆门。佛言。文殊师利。一切法过诸算数。以无量无边过于虚空。此是菩萨入乾闼婆相法门陀罗尼句

文殊师利。一切法是阿修罗门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是阿修罗门。佛言。文殊师利。一切法顺遍一切门。不以名可到。非色可到。非声可到。非香可到。非味可到。非触可到。非法可到。非佛可到。非法可到。非僧可到。非声闻可到。非缘觉可到。非凡夫可到。文殊师利。一切法过诸到不到。以不起故。此是菩萨入阿修罗相法门陀罗尼句

文殊师利。一切法是迦楼罗门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是迦楼罗门。佛言。文殊师利。一切法毕竟不行。亦非不行。不去不来不生不灭不住不着无缚无解无住无往。文殊师利。一切法不住。住虚空界平等故。此是菩萨入迦楼罗相法门陀罗尼句

文殊师利。一切法是紧那罗门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是紧那罗门。佛言。文殊师利。一切法离作者故无作者无求者。无求而见者。此是菩萨入紧那罗相法门陀罗尼句

文殊师利。一切法是摩睺罗伽门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是摩睺罗伽门。佛言。文殊师利。一切法。离一切法垢永得光明。一切众生不能染不能净。以净陀罗尼门故。何以故。文殊师利。一切法毕竟寂灭性不生故。此是菩萨入摩睺罗伽相法门陀罗尼句

文殊师利。一切法是妇女门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是妇女门。佛言。文殊师利。一切法皆虚妄。是男门是女门。以离女门故。谓非事故。此是菩萨入妇女相法门陀罗尼句

文殊师利。一切法是丈夫门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是丈夫门。佛言。文殊师利。一切法。若于前际中际后际不见丈夫。文殊师利。离于三界不着三界。然于彼处无女无男。假立名字。然彼假名彼处寂静。而彼说染。然彼色依四大。依四大故不见生灭。一切诸法毕竟永灭。此是菩萨入丈夫相法门陀罗尼句。文殊师利。一切法是地狱门。此是陀罗尼句。文殊师利言。世尊。云何此陀罗尼句是地狱门。佛言。文殊师利。地狱以何顺相。文殊师利言。世尊。一切法虚空等相。佛言。文殊师利。于意云何。彼地狱从何所起。文殊师利言。世尊。一切法是自念起相。自妄念故。一切凡夫而自系缚。以系缚故则是地狱。虽非是有。而令受者受彼苦故。文殊师利言。世尊。譬如有人于睡梦中而见自身堕于地狱。堕地狱已。而见百千万火所烧。见捉其身掷镬汤中。彼人见身大受苦恼。见有大火之所烧逼而生怖怕。而口出言。极苦极苦。彼人诸亲来问其言。汝何所痛。彼人答言。我受地狱极大苦恼。大火烧我。复掷我身着镬汤中。彼如是语。嗔诸亲言。我受地狱受大苦恼。云何诸人而问我言。有何苦耶。诸亲语言。汝今勿怖汝以睡眠。汝今实不从此至彼。亦不从彼而至于此。彼人闻已。方自生念。我是睡梦。此是虚妄非是真实。虚假如幻。如是知见身心得安。世尊。如彼非有而说言有。而自说言我堕地狱。世尊。如是一切诸凡夫人。颠倒虚妄实不系缚而生女想。生女想已。见身共行。作如是言。我是丈夫彼是妇女。彼是我妇我是彼夫。彼人以起贪嗔痴等诸烦恼故。自心生于有所作想。以此因故。有斗诤等诸非法事。彼人如是起斗诤已。生大嫌恨。彼以如是颠倒想故。命终之后堕地狱中。于无量劫受诸苦恼。世尊。又如彼人。诸亲来言。是汝睡眠不去不来。世尊。一切凡夫亦复如是。有四颠倒妄见而说。而实于中无有丈夫亦无女人。无有众生及无命等。一切诸法皆是不实虚妄故。见一切法空本性不生而不可见。不可分别亦不可着。一切诸法如梦如幻如水中月。世尊。一切法中无有可染无不可染。世尊。一切诸法皆是虚妄。虚妄生故。是故如来说一切法离我我所。远离一切地狱门故。尔时世尊赞文殊师利童子言。善哉善哉。文殊师利。一切地狱应如是见。如汝所见如是分别。文殊师利。若如是见。无有地狱无地狱门。彼人则得无生法忍。说此地狱法门之时。九万二千诸菩萨等。一切皆得无生法忍。得是忍已。一时同声作如是言。善哉善哉。此是诸佛如来境界。而于一切无我法中。忽然而得一切佛法。尔时文殊师利童子白佛言。世尊。唯愿世尊。说诸菩萨入不二法门。菩萨得入不二法门故。则得一切诸法不二。而不执着。尔时佛告文殊师利童子言。文殊师利。是入一切诸法平等随顺法门菩萨得此正法门已。而于一切诸烦恼中见诸佛法。及得辩才善能说法。文殊师利白佛言。世尊。彼法门以何相。佛言。文殊师利。善思念之我为汝说。是法门名离一切烦恼。故我说此陀罗尼门。文殊师利言。善哉世尊。愿为我说。我顶戴受。佛言。文殊师利。无明是菩提。此是陀罗尼句门。文殊师利言。世尊。云何无明是菩提。佛言。文殊师利。以无无明故说无明。若无无明则亦无生。若无生者彼则无染。文殊师利。菩提无染。以性清净体鲜洁故。文殊师利。我见此事故说无明。是以不二说故。文殊师利。我不得无明是故我说无明。文殊师利。此是菩萨入无明相法门陀罗尼句

文殊师利。行是菩提。此是陀罗尼门。何以故。文殊师利。以一切法离一切算数相。无量无边不见边际。顺善不善。令入地狱饿鬼畜生。而不从此而至于彼。亦不从彼而至于此。而生彼此。文殊师利。一切法不过不来。无所至无所到。文殊师利。此是菩萨入行相法门陀罗尼句

文殊师利。识是菩提。此是陀罗尼门。何以故。文殊师利。如来说识而是虚妄。虚妄所作虚妄现故。文殊师利。如是一切虚妄法中若求诸法。说言我证佛法得成正觉度诸众生。我于世间最上胜者。彼人乃于虚妄法中妄念菩提。而起慢心欺陵于他。文殊师利。我坐道场时无有法可证。此是声闻法此是缘觉法此是凡夫法。文殊师利。此是菩萨入识相法门陀罗尼句。文殊师利。名色是菩提。此是陀罗尼门。何以故。文殊师利。名色非事故。而以声说。而无所说。色无作者故。若无作者。是即无前无中无后。文殊师利。如来说我是菩提。而彼于十方不可见故。文殊师利。此是菩萨入名色相法门陀罗尼句

文殊师利。六入是菩提。此是陀罗尼门。何以故。文殊师利。此诸入等。皆是入相。皆是空相是寂静相。非诸众生眼见色已。而言我见。如是耳鼻舌身意等亦复如是。不作是念。我能分别一切诸法。非以眼识知耳境界。非以耳识知眼境界。如是意知诸法境界。一切诸法非意境界。迭相违故。文殊师利。一切法无觉离诸心相。迭互相故一切法空。若一切法毕竟空者。是菩提相。文殊师利。此是菩萨入六入相法门陀罗尼句

文殊师利。触是菩提。此是陀罗尼门。何以故。文殊师利。所言触者。是色声香味触法相。文殊师利。若法有触彼缘故生。若以缘故生。若以缘成者。彼名缘成。若以缘成者彼是虚妄。若虚妄者彼毕竟无。若毕竟无彼则不生不灭。文殊师利。一切法无生灭相是菩提。文殊师利。此是菩萨入触相法门陀罗尼句

文殊师利。受是菩提。此是陀罗尼门。何以故。文殊师利。受者是三受。谓苦受乐受不苦不乐受。文殊师利。受不在内亦不在外不在中间。文殊师利。彼受若不在内若不在外不在中间者。彼中有众生生苦受乐受想。文殊师利言。世尊。一切凡夫颠倒系缚。而于不实法中生乐受苦受。世尊。一切法如幻。一切受性不生不灭。佛言。文殊师利。是故我说受是菩提。文殊师利。此是菩萨入受相法门陀罗尼句

文殊师利。爱是菩提。此是陀罗尼门。何以故。文殊师利。爱是能生烦恼因故。文殊师利。于意云何。譬如有人实未得子作生子想。然彼人子为内生耶为外生耶。彼人有不。文殊师利言。世尊。彼人本无子。云何起子想。佛言。文殊师利。于后彼人成大丈夫。而和合故方生于子。文殊师利。爱从何生。为从前际中际后际。为内生耶为外生耶。和合生耶。文殊师利言。世尊。爱不在内亦不在外。乃至无有诸方差别。佛言。文殊师利。此法谁说为方所觉。文殊师利。又复是爱谁造谁作。文殊师利言。世尊。爱离所作而无作者。文殊师利言。世尊。以四颠倒系缚。一切凡夫众生即起虚妄。佛言。文殊师利。于意云何。若法有者为有为无。文殊师利言。世尊。若是诸法毕竟无者。彼法云何有染有净。文殊师利言。不也世尊。佛言。文殊师利。诸法若有。诸方性相而不可见。亦不从内亦不从外。不染不净。文殊师利。此是菩提。文殊师利。此是菩萨入爱相法门陀罗尼句

文殊师利。取是菩提。此是陀罗尼门。文殊师利言。世尊。常说一切诸法无缚无解。是诸凡夫何所取耶。佛言。文殊师利。一切众生系着色声香味触等。及取五欲。文殊师利。于汝意云何。色能生声不。文殊师利言。不也世尊。佛言。文殊师利。于意云何。颇有一法能令与法能令法住能作障耶。文殊师利言。不也世尊。佛言。文殊师利。一切诸法毕竟不生无有障阂。彼法不作迭互相生迭互相语而无有业。而有彼说。以彼诸法毕竟痴故。文殊师利。以是义故。我说此取是菩提相陀罗尼门。文殊师利。此是菩萨入取相法门陀罗尼句

文殊师利。有是菩提。此是陀罗尼门。文殊师利言。世尊。如来本为灭诸有故说声闻法。佛言。文殊师利。有是有法。我所说者是力士相。是故我说是有法门。文殊师利。若见一切诸法非事如虚空相。则不复念一切佛法。文殊师利。是故我说有是菩提陀罗尼句。文殊师利。此是菩萨入有相法门陀罗尼句

文殊师利。生是菩提。此是陀罗尼门。文殊师利言。世尊。如来本以为过生故而说诸法。佛言。文殊师利。所言生者。菩萨摩诃萨求此生法而不可得。以其不生亦不转故。文殊师利。是故我说生是菩提陀罗尼句。文殊师利。此是菩萨入生相法门陀罗尼句。说菩提故。令诸菩萨速得辩才利疾辩才无障辩才

尔时文殊师利童子白佛言。世尊。世尊为住何地菩萨而说此法。佛言。文殊师利。若诸菩萨不求菩提不喜菩提。不发菩提心。不证佛法。不清净佛世界。不动贪嗔痴。若心不欲过于世间。亦不起心度诸众生。不降伏魔。不欲说法。而于彼法不作二相者。文殊师利。我今唯为住如是地诸菩萨等说此法门

文殊师利白佛言。世尊。若有菩萨能受持此金刚上味陀罗尼法门。若读若诵广为他说。如是之人得几许福。佛言。文殊师利。若诸菩萨于此金刚上味陀罗尼法门。若受若持若读若诵为他说者。如是之人如一切佛。以一切佛常以舍故。一切天龙夜叉乾闼婆等。常以供养而供养之。文殊师利。此金刚上味陀罗尼法门。具足成就无量功德。文殊师利。此金刚上味陀罗尼法门。不可穷尽

说此法门时。十千菩萨得此金刚上味陀罗尼法门。三万二千初发心菩萨得无生法忍。文殊师利童子及彼菩萨。天龙夜叉乾闼婆人非人等。闻佛所说皆大欢喜作礼而去

金刚上味陀罗尼经


金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨

    No. 1199

金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨法品一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时金刚手菩萨入三磨地。名金刚等至炽盛光焰。其光普照一切佛土。周遍焚烧三界。其中所有一切魔啰作障难者。一切尾曩也迦啰刹娑等。皆被是大火焚烧。[酉*交]楚遍入支体。苦痛绞结缠身。心迷闷绝。咸皆高声大叫。譬如世人遇大苦逼唱言密密。其声遍满三千大千世界。所有一切众生闻此声者。皆悉惶怖奔走。投佛咸作是言。世尊我等今并归命三宝。时金刚手菩萨从三昧起。告文殊师利言。汝云何见诸天帝释等来至于此。文殊师利菩萨语金刚手言。我不能知唯如来了。作是语已二大士便无言说

时金刚手菩萨复告文殊师利言。有大威怒王名圣者无动。我今说是心及立印故。一切大众咸来至此。时金刚手菩萨复告文殊师利言。善男子谛听无边功力勇健无边如来。奉事是不动尊大威怒王。复有六十万恒河沙俱胝如来皆蒙教示得成无上正等菩提。复有无量天龙八部等。恒常供养恭敬承事。若才忆念是威怒王。能令一切作障难者。皆悉断坏。一切障者不敢亲近。常当远离。是修行者所住之处。无有魔事及诸鬼神等。时金刚手菩萨从三摩地。警觉召集一切声闻辟支佛。一切天龙药叉乾闼婆阿素啰蘖噜拏紧那啰么护啰誐人及非人一切群生等。皆来集会。复抽撮彼群生众差别之心。合同一体等住三么地。名俱胝焚烧世界大威。唯成一大火聚。如七日光照。大马口等众流俱凑。吞纳无余尽成猛焰。说是大威怒王圣无动尊微妙心。亦如大马口吞啖一切众生若干种心。等成大火光界

曩莫萨嚩怛佗(引下同)孽帝毗药(二合下同)萨嚩目契毗药萨嚩佗(引下同)怛啰(二合)吒(半音)赞拏摩诃(引下同)[口*路]洒拏欠佉(引下同)呬佉(引)呬萨嚩尾觐南(二合引)吽怛啰(二合下同)吒(半音)憾(引下同)[牟*含](引下同)

才说妙真言。才一切众身如剑挥断。一时躃地犹如利刃断芭蕉林。亦如大暴恶旋岚猛风飘众树叶。吹掷大众置于轮围山间。唯除十地大菩萨等。一切佛国土三千大千世界。咸被大忿怒王威光焚烧。同一体相成大火聚。苏弥卢山摩诃苏弥卢山。铁围山大铁围山。一切大海皆悉枯涸。干烧成就灰烬。大众咸见

  欲作诸事业　　先结三么耶
  二羽齐轮合　　并建于二空
  由是加持故　　身即同如来

三么耶真言曰

曩莫三漫跢没驮南(引下同)婀三谜底哩(二合)三谜三么曳莎嚩(二合下同)诃(引下同)

次结法界印

  以二金刚拳　　二风侧相拄

真言曰

曩莫三漫跢嚩日啰(二合引)赧(引)达么驮(引)妒(引)娑嚩(二合下同)婆(引)嚩句谽(归命同前)

结转法轮印

  二羽反相叉　　二空峰相合
  加身分五处　　身同执金刚

真言曰

曩莫三漫多嚩日啰(二合)赧嚩日啰(二合)怛么(二合)句谽

次结大精进慧剑秘密印

  二手三补吒　　风屈初节合
  峰拄空上节　　由结是印故
  结使皆断坏

真言曰

曩谟三漫跢没驮南(归命)摩诃渴誐尾惹也达么散捺啰(二合下同)舍曩娑诃惹娑得迦(二合)也儞哩(二合)砌娜迦多佗蘖多地目讫底(二合)儞啰惹跢尾啰(引)誐达么儞乞厕(二合)跢吽

  剑印改二空　　出于风火间
  是名法螺印

真言曰

曩莫三漫多没驮南暗

  复次献华座　　名金刚莲华
  定慧芙蓉合　　水火俱散开
  犹如莲华叶　　二风屈附火
  初节之侧住　　奉诸佛菩萨

真言曰

曩莫三漫多没驮南(引)阿(引)

  二羽忿怒缚　　二风屈如钩
  是名钩密印　　能办摄召事

真言曰

曩莫三满多母驮南阿(引)萨嚩怛嚩(二合)钵啰(二合引)底诃跢怛佗(引)蘖党(引)矩舍冒地左里也(引)跛哩布啰迦娑嚩(二合)诃

次奉献阏伽

  以前商佉印　　诵是秘密言

曩莫三满多母默(引)南誐誐曩(引)三么三么娑嚩(二合)诃

  涂香供养印　　二羽芙蓉合
  风各如弹指　　空并押风轮

真言曰

娜莫三满多母驮(引)南尾秫驮巘度纳婆(二合)嚩娑嚩(二合)诃

  以前涂香印　　二空住风侧
  中节之下际　　名华供养印

真言曰

娜莫三满多母驮(引)南么诃昧底哩夜(三合)毗庾(二合)娜誐(二合)帝娑嚩(二合引)诃(引)

  二手三补吒　　地竖住水下
  二火屈上节　　和合少下水
  二风屈中节　　峰跓住空头
  名焚香供养

真言曰(亦有归命)

达么驮怛嚩(二合下同)弩誐帝娑嚩(二合引)诃(引)

  饮食供养印　　二手虚心合
  定慧空入掌

真言曰(有归命)

婀啰啰迦啰啰么邻(上)娜弭摩邻(上)娜泥摩诃么里娑嚩(二合引)诃(引)

  以前饮食印　　唯改二空轮
  并建离满月　　名灯明供养

真言曰(有归命)

怛佗孽跢啰止(二合)娑颇(二合)啰弩嚩婆(引)娑曩誐誐怒(奴奥反)那(引)哩曳娑嚩(二合引)诃(引已上真言一切同用剑真言归命)

  次结无动尊　　根本秘密印
  二羽内相叉　　轮轮各如环
  二空住水侧　　火峰住空面
  二空和合竖　　次宝山印相
  定慧内相叉　　二空入满月
  以二金刚拳　　定置慧拳上
  名头秘密印　　以印置于头
  二羽内相叉　　二空入满月
  风轮和合竖　　印眼及眉间
  是名眼密印　　次结口密印
  地轮内相叉　　水押地叉间
  二火并伸直　　空各加水甲
  二风加火甲　　以印置于口
  复次密印相　　二羽三补吒
  风空如弹指　　是名心密印
  复次三补吒　　二火建如幢
  风住火初节　　二水如宝形
  二地及二空　　各各而建立
  印心及两肩　　喉位顶上散
  次作恶叉波　　名师子奋迅
  不改前密印　　开竖慧风轮
  次结火焰印　　以慧手空轮
  加于水火甲　　风竖拄定掌
  右旋成界方　　左转名解散
  火焰轮止印　　定慧各为拳
  空出火风间　　二拳背相合
  能制止诸火　　次商佉密印
  定空加地水　　慧羽亦如之
  二火甲如针　　观风附火节
  止风开竖之　　不动渴诚印
  止空加地水　　风火并伸直
  是名三昧鞘　　慧手亦如之
  观风火轮入　　定空水地环
  轮面与月合　　即釰住定鞘
  抽出办诸事　　断结辟护等
  次结罥索印　　慧空加水火
  及地等三轮　　风建入定月
  止地水火拳　　空风拄如环
  是名索幖帜　　三钴金刚印
  观空加风甲　　三轮如金刚
  所有诸供具　　散洒作净除
  密印已说竟　　圣者无动尊
  说一切真言　　用前金刚印
  当诵是真言

曩莫三漫跢嚩日啰(二合引)赧(引下同此归命)吽尾讫哩(二合下同)跢尾迦吒尾羯啰(引)路啰特嚩(二合引)计舍吽嚩日啰(二合引)仡啰(二合引)仡啰吽发吒(吒半音呼下同)

此一真言用金刚印。能为成办一切事业

复次真言曰　用渴诚印

没莫三漫跢嚩日啰(二合引)赧唵婀左攞迦(引)拏没驮际吒迦吽吽佉(引)呬佉呬伊南(上)仡哩(二合上下同)啰怛曩(三合)[牟*含]贺(引)攞贺攞尾沙索(入)跛哆(二合)恶纥哩(引入)郝贺(引)发吒(吒半音)阿(引)哩夜(二合)左攞(引)孽縒紧止啰(引)也徒伊南(上)迦(引)哩养(二合)矩噜娑嚩(二合引)诃(引)

以此真言用前剑印。一切事业皆能成办次一真言用前索印

曩莫三满多嚩日啰(二合)喃暗播舍盆(去)若曩吽发吒(吒半音呼)

  真言用索印　　能成一切事
  复次心真言　　用金刚密印

曩莫三满多嚩日啰(二合引)喃婀左攞迦拏赞拏娑(引)驮也吽发吒(吒字半音)

  此之真言　　用金刚印　　能为成办
  一切事业　　次说不空　　圣者无动

威怒真言

曩莫三满多嚩日啰(二合引)喃怛啰(二合)吒(半音)阿慕伽赞拏摩诃路沙拏娑颇(二合引)吒也吽怛啰(二合)么也怛啰(二合)么也吽怛啰(二合)吒(半音)憾[牟*含]

  行者每食讫　　以是真言加
  残余置净处　　奉献无动尊
  次说圣无动　　大威怒之王

一字心真言

曩莫三满多缚日啰(二合引)喃憾(引已上诸真言归命同上)

  用是一字心　　真言能成办
  一切事业作　　通用一切印
  复次圣无动　　布字秘密法
  从顶乃至足　　一一安布之
  顶上安长欠　　而成于顶相
  顶相真言曰

曩莫萨嚩怛他孽帝毗药(二合下同)萨嚩目契毗药(二合)萨嚩他(引)唵婀左攞赞拏欠(引)

  企孕安头上　　成就尸佉髻
  头髻真言曰

曩莫萨嚩怛他孽帝毗药(二合)萨嚩目契毗药(二合)萨嚩他唵阿左罗企孕(二合)企孕(二合引归命如顶明)

  弃布于头左　　成一发索垂
  垂发真言曰

曩莫萨嚩怛他孽帝毗药(二合)萨嚩目契毗药(二合)萨嚩他(引)唵赞拏(已下真言首皆安之)弃

  长憾安于额　　成啰啰吒相
  毫相真言曰

憾(引)

  长呬布两耳　　成就金刚耳
  耳相真言曰

呬

  左眼布怛啰　　其字戴长声
  吒置于左眼　　半义不应全
  眼相真言曰

怛啰(引)吒(半音)

  长吽布两鼻　　布诵是真言

吽

  贺字第九转　　名护安于口
  诵是口真言

护(引)

  贺短加空点　　名憾布舌端
  成金刚舌相　　诵是舌真言

憾

  长莽布两肩　　诵是肩真言

莽

  莽短加空点　　名[牟*含]布于喉
  诵是喉真言

[牟*含]

  短跢安空点　　名瞻布两乳
  布诵是真言

瞻

  短么安空点　　名满安于心
  诵是心真言

满

  短吒并空点　　布于脐轮中
  大空严饰故　　而成就咤暗
  诵是脐真言

咤暗(二合)

  咤字第九转　　顶戴大空点
  安布于两胁　　诵是胁真言

咤唵(二合引)

  最初声吒字　　当用置于腰
  布诵是真言

咤

  贺字十二转　　名郝布两髀
  诵是髀真言

郝

  贺第十一转　　名憾布两膝
  布诵是真言

憾

  贺字第二转　　并以大空点
  名憾布两足　　诵足印真言

憾(引归命同前)

  是圣无动尊　　摩诃威怒王
  布字秘密法　　十九种真言
  并布诸支分　　修真言菩萨
  作是布置已　　自身成圣尊
  一切天素啰　　及十地菩萨
  不复能摇动　　一切天及龙
  八部诸鬼神　　于是等众中
  为自在啰惹

复次圣无动尊大威怒王。说大身真言曰

曩莫三漫跢嚩日啰(二合)赧阿慕伽曀呬婀钵啰(二合)底贺跢曀呬婀左攞际吒婀难跢迦(引)曩底瑟吒(二合下同)底瑟吒(二合同上)左(引)拏左(引)拏跢抳怛吒乌(二合)尾勒南(二合引)伽(引)哆也莽啰也佉(引)娜也萨跢单左茗婀拏满驮婀讫娘(二合引)矩噜婀娑荷驮曩(引)仡啰(二合)羯吒羯吒莽吒莽吒憾憾婀底么攞曀呬摩诃愚拏避洒拏捺吒捺吒婀尾舍(引)婀尾舍婀左攞制吒萨嚩怛啰(引)努跢[口*束*頁]迦际吒跢吒跢吒娜么娜么发吒(半音)发吒(吒半音)憾[牟*含](引)

圣者无动尊大威怒王。复说三。三么耶摄召真言曰

曩莫三漫跢(引)莫伽(引)钵啰(二合)底贺跢嚩日啰(二合引)赧婀钵啰(二合)底贺党(引)矩施婀曩也

吽婀慕伽摩诃么朗(引)矩施婀(引)曩也吽(引)摩诃底哩(二合)三么养矩施吽(引)怛啰(二合引)吒(半音下同)怛啰(二合)吒(半音)嚩日礼(二合)啰吒啰吒嚩日[口*禮](二合)迦吒迦吒嚩日礼(二合)曩吒曩吒嚩日礼跢呬跢呬党矩噜三么也嚩日啰(二合引)么诃么攞尾羯啰(二合引)茗婀(引)曩也施(引)伽囕(二合)娑佗(二合)跛也萨鑁(引)满驮也娑(引)[口*禮]么哩粖里儞慕止计慕左也满荡(引)婀难跢么么底儞婀三茗底哩(二合)三么也么诃么朗(引)矩施婀娑荷婀娑忙嚚儞(二合)吽荷啰荷啰婀三茗怛啰(二合)呬么阿么朗(引)矩施吽婀羯洒也婀三忙嚚儞(二合)娑嚩(二合引)诃(引一切皆同)

圣者无动大威怒王。复说护身结界三磨耶真言曰

曩莫三漫跢嚩日啰(二合引)赧怛啰(二合引)吒(半音)婀慕伽赞拏么诃路洒拏娑破(二合)吒也婀(引)曩也婀娑荷婀三忙嚚儞(二合)吽吽尾觐喃吽怛啰(二合)吒(半音)

圣者无动尊大威怒王。复说加护所住处真言曰

曩莫三漫跢嚩日啰(二合引)赧怛啰(二合引)吒(半音)阿慕伽赞拏摩诃路洒拏娑颇(二合)吒也萨嚩尾觐南(二合引)么么娑嚩(二合引)娑底(二合)扇(引)底始鑁茗婀左攞党(引)矩噜怛啰(二合)么也怛啰(二合引)吒(半音呼)憾[牟*含]

  复说无比力　　圣者无动心
  能成办一切　　事业之法门
  菜食作念诵　　数满十万遍
  断食一昼夜　　方设大供养
  作护摩事业　　应以苦练木
  两头揾酥烧　　八千枚为限
  已成初行满　　心所愿求者
  皆悉得成就　　发言咸随意
  所摄召即至　　欲验法成者
  能摧折树枝　　能堕落飞鸟
  河水能令谒　　陂池使枯涸
  能使水逆流　　能移山及动
  制止诸外道　　咒术力不行
  复次成就法　　候月蚀之时
  断食一日夜　　应以未至地
  黄牛瞿摩夷　　涂拭曼茶罗
  置大般若经　　以诸妙华香
  布散于坛上　　应取黄牛酥
  犊母同色者　　酥数满一两
  置于赤铜器　　以佉陀罗木
  搅酥作加持　　令现三种相
  暖能成敬爱　　烟相变颜色
  令寿命增长　　火光相出现
  足践于虚空　　得成就大仙
  复次于山顶　　不食而念诵
  满一洛叉遍　　能见诸伏藏
  取与皆自在　　次除死灾法
  以乳作护摩　　一千遍为限
  能除死灾难　　又除大死法
  以骨泸草揾　　酥乳蜜护摩
  满一千万遍　　能除大死难
  所谓国人民　　疾疫行夭折
  故名大死难
  复次成就法　　以酥酪蜜等
  莲华揾护摩　　满一洛叉遍
  莲华大吉祥　　天女而现前
  满修行者愿　　复次成就法
  入赴海河水　　深至于肩处
  于中作念诵　　满三洛叉遍
  得一大聚落　　随所护摩物
  得如是色衣　　若以稻谷护
  获得无尽谷
  又一护摩法　　以蜜攞嚩果
  护摩十万遍　　当获得惹位
  复次护摩法　　以比哩孕愚
  华护摩十万　　成就敬爱事
  又法以松木　　护摩十万遍
  得众人归敬　　又法以大麦
  护摩十万遍　　得成大长者
  次说无动尊　　画像仪法则
  于袈裟上画　　圣者无动尊
  右垂一索发　　左目而现眇
  右手操锐剑　　左手执罥索
  安坐宝盘山　　现叱咤喑鸣
  作怖三界相　　其身遍青色
  上言袈裟画　　或赤或乾陀
  褐色等缯彩　　是名为袈裟
  画像作成就　　置赴海河边
  修行者衣服　　所差色如像
  屏舍诸世务　　断诸异言说
  乞食作念诵　　满五洛叉遍
  数毕便断食　　满一日一夜
  应以战娜迦　　其形似毕豆
  和酥作护摩　　一万数为极
  无动尊现身　　奉事修行者
  犹如婆誐鑁　　得三摩地成
  与诸大菩萨　　得同共止住
  复次画像法　　取死人衣服
  画圣无动尊　　相貌如前说
  刺取自身血　　画无动像眼
  安像面于西　　真言行菩萨
  面东对像坐　　三时皆澡浴
  着所浴湿衣　　断语作持诵
  满一十万遍　　以诸杂饮食
  施一切鬼神　　黑月分八日
  断食一日夜　　取一未坏尸
  遍身者瘢痕　　诸根皆全具
  少年好丈夫　　得如是死尸
  当坐于心上　　念诵一万遍
  其尸即动摇　　明者不应怖
  尸口出妙莲　　便即须割取
  执之便腾空　　成就持明仙
  身状如梵天　　得为仙中王
  若对像三时　　念诵满六月
  随力办供养　　烧悼沉水香
  得成就惹位　　又法加幢幡
  一千遍满足　　能降伏他军
  若止诸冤敌　　画黄色大身
  四面手亦四　　口出现利牙
  作大暴恶形　　遍身成火焰
  作吞他力相　　所有战阵时
  置像于军前　　犹如以罥索
  作摄缚彼相　　令使他归降
  若欲成敬爱　　以盐作彼形
  称名而片割　　护摩七日内
  设有大威德　　咸来伏从之
  又一成就法　　若底花护摩
  满一十万遍　　得药厕抳来
  伏从持明者　　复次护摩法
  以旋风所飘　　叶作护摩事
  得彼着颠狂　　又摄召护摩
  盐作护摩事　　能摄诸天女
  及召仙女等　　又法安悉香
  作护摩事业　　得为国大臣
  又法画释迦　　牟尼如来像
  右边画文殊　　童子之形像
  左画金刚手　　菩萨微笑形
  于下画无动　　大威怒金刚
  着种种璎珞　　严饰身支分
  画毕于像前　　念诵五十万
  一切皆成办　　打贼用眼印
  诵吽字真言　　所有诸冤敌
  能使着颠狂　　真言者不舍
  乃至置殒灭　　复次成敬爱
  以烧死尸灰　　加持一七遍
  散于彼身上　　即敬爱成就
  又法以牛黄　　加持一七遍
  点置于眉间　　一切皆伏从
  无复违拒者　　复次观自身
  成本尊形状　　以真言文字
  布身诸支分　　一百由旬内
  所有难调御　　鬼神所持者
  皆悉能散坏　　又正报尽者
  能延六月住　　又法壁画剑
  以俱哩迦龙　　缠交于剑上
  加持一千遍　　剑中观婀字
  发生威焰光　　令病者看之
  便即阿尾舍　　问者皆实说
  若能于每日　　诵一百八遍
  无动尊常逐　　修真言菩萨
  每食余残者　　以置于净处
  奉献无动使　　随心获悉地
  又法于分怒　　诵吽字真言
  能止云雨等　　又法以刺木
  作护摩事业　　能止大风雨
  复能成众事　　复次画像法
  于袈裟上画　　应作青黑色
  发向左边垂　　作童真形状
  手操烁讫底　　或执嚩日啰
  眼睛色微赤　　威焰光赫奕
  坐于盘山上　　其山色赤黄
  着青色衣服　　作孩子相貌
  对此画像形　　结一切密印
  皆悉得成就　　先所思念事
  若旧若新等　　皆悉得成就
  所有隐形法　　轮剑飞空药
  若无是画像　　但于寂静处
  念诵皆成就　　又法或以镜
  中看一切事　　或辟画像上
  问看诸事等　　皆得随意应
  又法以无病　　童男或童女
  作阿尾舍法　　问三世诸事
  皆悉得成办　　复次说使者
  成就之法门　　起黑月一日
  对像三时念　　各一百八遍
  至白十五日　　月轮圆满时
  如前所演说　　最初承事法
  以苦练木柴　　及以白芥子
  从黄昏起首　　护摩至夜半
  使者即来赴　　不来尽一夜
  决定来出现　　来问持明者
  求乞进止等　　随意而处分
  皆悉依奉行　　若欲往天宫
  使者戴接往　　使取天帝释
  妃后婇女等　　亦皆能将来
  若所须宫观　　皆悉能成办
  若齿木净水　　涂扫等事业
  悉皆能为作　　所使令作者
  一切能成办　　如圣者所须
  皆使成办之　　若一夜护摩
  使者不出现　　彼即决定死
  圣者无动使　　法门说已竟

金刚手光明灌顶经最胜立印圣无动尊大威怒王念诵仪轨法品一卷


金刚寿命陀罗尼经

    No. 1134B [cf. Nos. 1133, 1134A]

金刚寿命陀罗尼经

        特进试鸿胪卿大辨正大广智三藏奉　诏译

尔时毗卢遮那如来。于色界顶第四禅成等正觉。即下须弥山顶。于金刚宝楼阁。尽虚空遍法界一切如来皆悉云集。前后围绕异口同音。唯愿世尊转妙法轮甚深秘密。所谓金刚界轮。降三世教令轮。遍调伏法轮。一切义成就轮。如是四轮从毗卢遮那心出。一一轮皆有三十七圣者。一一真言一一三摩地。一一契印威仪轨持。大悲愿力。于杂染佛刹。于净妙世界。或隐或显。转轮利乐度诸众生各各不同。毗卢遮那佛。受诸如来请已。欲转法轮。时即入三摩地。观见摩醯首罗大自在天。刚强难化执持邪见。非我寂静大悲之身堪任调伏。于是世尊入悲怒三摩地。从胸臆间出现五峰金刚大菩提心。流出四面八臂威德炽盛奇特难睹降三世金刚菩萨身。遍礼毗卢遮那如来及一切诸佛。唯愿世尊示教于我。何所作为。佛告降三世菩萨。汝今降伏彼难调伏诸大天等。令悉归依诸佛法僧发菩提心。寻即降伏一切诸天。尽皆归依佛法僧众。唯大自在天。特大威德而生拒敌。降三世菩萨种种苦治乃至于死(左踏大天右踏天后)于是毗卢遮那如来。入大悲愍三摩地已。即说金刚寿命陀罗尼。复入金刚寿命三昧耶。及结密印加持摩醯首罗天王。还复得苏重增寿命。归依诸佛发菩提心。灌顶受记证得八地位。金刚寿命真言

  【◇】
唵　嚩　日啰(二合)　喻　晒　萨嚩(二合)　诃(引)

佛告执金刚菩萨。若有善男子善女人。受持念诵每日三时时别千遍。过现所有恶业因缘短命夭寿。由持此真言故信心清净。业障消灭更增寿命。若有修习三摩地者。现生不转父母生身。获五神通陵空自在

次当诵护身被甲真言曰

  【◇】
唵　砧(讁簪反)　嚩　日啰(二合)　欲

次当观◇欲字。光明晃曜遍照。成大金刚寿命菩萨。次以四字明引请菩萨。降入坛中受诸供养。四字密言曰

  【◇】惹　吽　鑁　斛

尔时大众闻佛所说信受奉行

金刚寿命陀罗尼经

延宝四年五月。写栂尾藏本。律师净严天明元辛丑年写宇治慧心院本。慈忍今年得件本令写之。挍勘以印版。盖此经者。前经之略出。为不堪者唯示眼精。非是别本也　　和州长谷寺寓居劬劳释快道记

一挍加笔毕　　癸亥四月六日　慈顺


金刚寿命陀罗尼经法

    No. 1134A [cf. Nos. 1133, 1134B]

金刚寿命陀罗尼经法

        特进试鸿胪卿大辨正广智三藏奉　诏译

尔时毗卢遮那如来。于色界顶第四禅成等正觉。即下须弥山顶。于金刚宝楼阁。尽虚空遍法界一切如来皆悉云集。前后围绕。异口同音。唯愿世尊转妙法轮甚深秘密。所谓金刚界轮。降三世教令轮。遍调伏法轮。一切义成就轮。如是四轮从毗卢遮那心出。一一轮皆有三十七圣者。一一真言一一三摩地。一一契印威仪轨持。大悲愿力。于杂染佛刹。于净妙世界。或隐或显。转轮利乐度诸众生各各不同。毗卢遮那佛。受诸如来请已。欲转法轮时。即入三摩地。观见摩醯首罗大自在天。刚强难化执持邪见。非我寂静大悲之身堪任调伏。于是世尊入悲怒三摩地。从胸臆间现出五峰金刚大菩提心。流出四面八臂威德炽盛奇特难睹降三世金刚菩萨身。遍礼毗卢遮那如来及一切诸佛。惟愿世尊示教于我。何所作为。佛告降三世菩萨。汝今降伏彼难调伏诸大天等。令悉归依诸佛法僧发菩提心。寻即降伏一切诸天等。尽归依佛法僧众。唯大自在天。特大威德而生拒敌。降三世菩萨种种苦治乃至于死(左踏大天右踏天后)于是毗卢遮那如来。入大悲怒三摩地已。即说金刚寿命陀罗尼。复入金刚寿命三昧耶。及结密印加持魔醯首罗天王。还复得苏重增寿命。归依诸佛发菩提心。灌顶受记证得八地位

金刚寿命真言曰

  【◇】
唵　嚩　日罗(二合)　喻　洒　娑嚩(二合)　贺

佛告执金刚菩萨若有善男子善女人。受持念诵每日三时时别千遍。过现所有恶业因缘短命夭寿。由持此真言故信心清净。业障消灭更增寿命。若有修习三摩地者。现生不转父母生身。获五神通陵空自在

次说三摩地门。结跏趺坐闭目端身。二手重叠或结定印。安于脐下。于虚空中遍想诸佛了了分明。即自身中当其心上。观净满月光明莹彻。上有五股金刚杵形。舒炽渐大如等己身。变为降三世金刚菩萨。顶有毗卢遮那如来。从佛身上遍体毛孔中。出白甘露灌注自身。次心中复观。金刚萨埵菩萨。相好殊胜威德自在

次结金刚寿命加持甲胄密印。各以二手作金刚拳。以进力右押左。相钩安于顶上。即诵寿命真言七遍。安于额前分手系项。系项后已。直舒进力旋转如环。下至心上相缠如系甲势。次至背后复系。来至脐两膝腰后。当心二肩顶前顶后。复至额前重系项后。金刚拳系渐垂两手。徐徐而下如垂带势。当诵真言成被甲胄护身被甲真言曰

  【◇】
唵(引)(一)　砧(讁簪切)(二)　嚩　日啰(二合)　欲(三)

由结密印加持威力。身如金刚坚固难坏。离诸灾横见者欢喜。一切人民生大恭敬

次说护摩秘密之法。所谓除灾延寿增益。吉祥富饶辩才无碍。乃至疫疾风雨等难。依法作之一切愿满。护摩坛法有其四种。所谓方圆三角莲华。随其所求依方而坐。本尊形像依法画之。涂坛轨仪如余部说。我今略说除灾延寿建坛之法。净治一室堀深一肘。除去秽恶不净之物灰骨瓦石。净土填之。作一方坛量广三肘。瞿摩涂饰如净镜面掘地之时若得余宝。是大吉祥殊胜之相。所求诸愿速得成就。若有异物。当取河岸净土填之平治如法。以诸众香和瞿摩夷重重涂饰。于坛中心用白粉。作一肘半金刚甲胄。中央穿作一肘火炉。或深半肘随其所宜。若其不能穿之。取一火炉安于坛心亦得。印位华缘依位作之。设坛既了悬诸幡盖。安置金刚三世尊像。供养之物华果饮食布坛四周。护摩药物置行者前。又以四瓶置坛四角。面对本尊依法念诵。先办乳木长十指量粗如大指二十一。苏揾两头炉中烧。炭火炽盛。诵延命真言加持火木。每诵一遍一掷火中。火既炽已。于光焰中观作八叶莲华。于胎中当观字。光明晃曜遍照成大金刚寿命菩萨。次以四字明引请菩萨。降入坛中受诸供养。四字密言曰

  【◇】弱　吽　鑁　斛

即以右手作半金刚印。以水洒火令净。次取一器盛满融苏。取骨蒌草一千八茎乃至一百八茎。以揾其苏。诵寿命真言。随其草数。一诵一掷于其火中。既掷尽已。次复烧掷诸香乳酪。如前念诵课数毕已。满杓倾苏于火中。初后如是。若能于三长斋月或自生月乃至生日作是供养。能除灾难增益寿命。具大福智胜愿圆满。行来出入官位高迁。富饶财宝皆悉称意。若求男女并及聪明。当候大阳亏时加持牛苏服之。即得若加持九节菖蒲。令烟暖光等三相现已。而取服之即满其愿。日诵万言辩说无碍。若求陵空隐显自在。当以牛黄一依前法无间加持。三相现已涂足点额。游空自在。更求余一切诸愿。但于余部随心作之。悉皆成就无不遂者。亦使国土安宁无诸灾疫。风雨以时人民安乐。一切贤圣拥护其身。广说胜利不可穷尽。具如瑜伽经中广说

若作息灾延寿法。面向北坐当作圆坛。观诸圣众悉皆白色。身着白衣供养白食。诸供养具一切皆白烧沉香

若作增益富饶法者。面向东坐。身及圣尊及身衣服。并及供养食果器物。一切黄色烧白檀香

若作调伏法者。面向南坐。身及本尊衣服供具。一切尽皆深青黑色。烧安息香

若作敬爱法者。面向西坐。身及本尊衣服供具。一切尽皆赤色。烧苏合等香字。是普贤延命种子也

金刚寿命陀罗尼经法

仪轨震部卷二。大明藏杜函所入。金刚寿命陀罗尼念诵法。金刚智与沙门不空译经。与此经同本。而脱落不少。今得天永元庚寅年。延宝四年五月。天明元辛丑年五月。三传之本于智积院慈顺僧正所检阅。记其异冠。命工令寿。此本者。遍照金刚及慈觉智证三师之请来。实为善本。时享和改元辛酉年秋八月二十一之夜。校于灯下

            丰山总持院沙门快道志

  一校加笔了

  享和癸亥孟夏初六　　　　　慈顺


金刚寿命陀罗尼念诵法

    No. 1133 [cf. No. 1134]

金刚寿命陀罗尼念诵法

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今依金刚顶瑜伽经。毗卢遮那报身佛。于色界顶第四禅。成等正觉。即下须弥顶金宝峰楼阁。尽虚空遍法界一切如来。皆悉云集前后围绕。异口同音。惟愿世尊转微妙法甚深秘密四种法轮。所谓金刚界轮。降三世教令轮。遍调伏法轮。一切义利成就轮。如是四轮。从毗卢遮那如来心出。一一轮皆有三十七圣者。一一真言一一三摩地一一印契。威仪执持大悲愿力。于杂染佛世界。净妙佛世界。或隐或显轮转利乐。度诸众生各各不同。毗卢遮那佛受诸如来请已。欲转法轮时。即入三摩地。观见摩醯首罗天等刚强难化。执着邪见。非我寂静大悲之身。堪任调伏。于时世尊入忿怒三摩地。从胸臆五峰金刚菩提心。流出四面八臂威德炽盛赫奕难睹降三世金刚菩萨身。遍礼毗卢遮那及一切诸佛。唯愿世尊示教于我。何所为作佛告降三世菩萨。汝今调伏难调诸天。令归依诸佛法僧发菩提心。诸天尽皆归依。唯大自在天恃大威德。来相拒敌。降三世种种苦治。乃至于死。毗卢遮那佛入悲愍大悲三昧耶。说金刚寿命陀罗尼。便入金刚寿命三摩地。乃结印契加持摩醯首罗天。复还得苏。更增寿命。归依诸佛灌顶。授记证得八地。金刚寿命真言曰

唵嚩日啰(二合)喻晒娑嚩(二合引)贺(引)

佛告执金刚菩萨。若有善男子善女人受持念诵日各三时时别千遍。过去所有恶业因缘。短命夭寿。由持此陀罗尼故。信心清净业障销灭。更增寿命。若有修习三摩地者。现生不转父母生身。获五神通。凌虚自在。说三摩地门。结加趺坐端身闭目。二手重叠安于脐下。于虚空中遍想诸佛。了了分明。即于自身中当心观如满月。光明莹彻。上有五股金刚杵。形渐大如等身。变为降三世菩萨。顶有毗卢遮那佛。从佛遍身遍毛孔中。出甘露灌顶。注自身入于心中。复想金刚萨埵菩萨。即结金刚寿命菩萨陀罗尼印。二手金刚拳。以头指右押左相钩。安于顶上。诵金刚寿命陀罗尼七遍。安于额上。分手系项后。直舒二指。遍身旋转如擐甲胄势。甲胄真言曰

唵砧(讁簪反)嚩日啰(二合)欲

由加持此印故。获得身如金刚。不坏离诸灾横。见者欢喜生大恭敬

次说护摩除灾延命坛。治一净室。于东边安金刚寿命菩萨像。悬诸幡盖。像前作三肘方坛。掘深去瓦砾骨灰诸不净物等。如其地无诸秽物还取旧土填之。土若有余是大吉祥相。法易成就。若有秽物。即取河两岸净土填平。和诸香瞿摩夷涂。坛中心画以白粉。作一肘半金刚甲胄。中央穿一炉。深半肘。周围缘。如不欲穿者安火炉。行者火炉前坐。坛四面供养饮食诸果子等。坛四角安瓶。于炉中然炭。先办乳木长十指粗如大指二十一。茎以酥揾两头。诵金刚寿命真言。掷于火中。然炽盛已。即于火中想八叶莲华。于华胎中想阿字。光明遍照。成金刚寿命菩萨。次以四字四明。引请菩萨入火炉。受诸供养。即以右手半金刚印。以水洒火令净。次取一器盛满融酥。以骨屡草青者一茎。揾酥。诵金刚寿命陀罗尼一遍。掷于火中。乃至一百八茎或一千八茎。次后掷烧诸香乳酪。念诵已毕。以三满杓酥倾于火中。初后如是。若能于三长斋月或自本生日。作是供养。能除灾难增益寿命。国土安泰无诸灾疫风雨以时。一切贤圣拥护其人

金刚寿命陀罗尼念诵法


金刚童子持念经

    No. 1224

金刚童子持念经

净三业真言

唵秫弟(引)耨戍(引)驮曩(引)野娑嚩(二合引)贺(引)

二羽莲花合掌。诵前真言七遍。加持身心三业。妄念诸过悉皆清净

次结普礼一切如来印。右膝着地。二羽左覆右。仰背相着。以二信二惠反相叉安于顶上。口诵彼真言。身住此仪相。心想自身满于法界。二佛菩萨前有己身。至诚作礼真言

唵嚩曰啰(二合)尾(微次反短声)多(半音)

如是以三业齐运。礼观一切圣众及曼茶罗本尊像已。即结加趺坐或半加坐。澄定身心。结佛部三昧耶印。二羽芙蓉合掌。开手如掬物势。以二定辅于二念上节文侧。二惠捻二定下第一文即成。即念佛部三昧耶真言

唵怛他(去引)[薩/子]姤(引)[口*納]婆(二合)嚩(引)野娑嚩(二合)贺(引)

以印安于顶上。诵真言三遍。想印如佛形像。次结莲花部三昧耶印。二羽如前合掌微开。中间二进二念二定六指微曲。头相去各一寸许。二信二惠各并竖。如开敷莲花形。诵真言三遍。举印安于顶右右耳之上。想如观自在菩萨。莲花三昧耶真言曰

唵钵纳谟(二合引)纳婆(二合)嚩(引)野娑嚩(二合)贺(引)

次结金刚部三昧耶印。如前遍礼印安于心上。诵真言三遍。举印安于顶左左耳之上。想如金刚藏菩萨。金刚部三昧耶真言曰

唵嚩曰嚧(二合引)纳婆(二合)嚩(引)野娑嚩(二合引)贺(引)

以结护身印。二羽右押左。内相叉直竖。二念头相柱。二定微曲。于二念背不令相着。如三股杵形。二惠并竖。掌中押二进二信上即成。本经中或用根本印亦得。今取苏悉地经中通法真言即不[阿-可+文]。护身真言

唵萨嚩讷瑟吒(二合)嚩饷羯啰迦抳矩噜(二合引)驮啰乞洒(二合)啰乞洒(二合)[牟*含](引)娑嚩(二合引)贺(引)

由结此印。诵前真言。加持自身五处。先印额次右肩左肩心喉。是为五处。以真言威力加持自身。即成被金刚甲胄

次结辟除诸障系缚毗那夜迦印。二羽十度内相叉以屈二惠入掌。甲相背各捻二念指面。急握拳。心想毗那夜迦。作障难者皆被五系缚之。辟除真言曰

唵度曩尾度曩怛罗(二合)娑野戍(引)洒野萨嚩尾曩(引)野迦(引)南(引)吽(引)拨(普未反下同此)吒(半)娑嚩(二合引)贺(引)

次结被金刚甲胄印。即前印以二定直竖头相柱。以二惠各捻二定下第一文即成。以印如前加持自身五处。遍身自然被金刚铠甲光明赫奕。真言曰

唵纥哩(二合)迦抳野么娜贺吽(引)拨吒(半音)娑嚩(二合)贺

次结金刚墙印。即前甲胄印。开二定头。相去一寸许。开掌如墙形即成。真言曰

唵纥哩(二合)迦抳诺贺诺贺钵左钵左吽拨吒(半音)娑嚩(二合引)贺

以印顶上。空中右旋三匝。兼诵真言三遍。以此加持威神力故。周匝四方。随心远近结成金刚墙。界界光明照曜。一切诸魔不敢辅近

次结迎请圣尊印。二羽内相叉直竖。二定头柱。以二惠向身招之。请尊真言曰

唵度[寧*頁]婆(去)誐鑁(武点)迦[寧*頁]短噜(二合引)驮翳[酉*孟](引)呬吽(引)拨吒(半音)

不改此印。便诵后真言。迎请圣尊者眷属真言

唵娑跛哩嚩(引)啰么(鼻音反)嚩贺野婆(去)誐鑁(武敢反)迦[寧*頁]矩噜(二合)驮三(去)么耶么努娑么(二合)啰娑嚩(二合)贺(引)

次结都明王忿怒军吒利印。辟除诸魔恐随圣众潜隐在其中。以明王威神搜栋发遣。作障难者唯留圣者及自眷属。其印以二信右押左内相交。以二进双屈并押二信交上。以二念直竖头柱。以二定各微曲。于二念背后不相着。如三股金刚杵形。二惠并竖押二进上即成。随诵真言。以印空中左旋三匝。辟除奸魔栋择发遣。便即右旋三匝结成。金刚光明坚固大界。一切凡圣不合越此界故。违越者化三昧耶决定不安。众圣阴罚违越。众圣言誓故也。即诵军吒利真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野娜莫室战(二合)嚩曰啰(二合)播(引)紧(奴雅反)曳摩贺药叉细(引)曩(引)钵多(上)曳唵阿密[口*栗](二合)多军[奴/糸](上)里却却佉(去引)呬佉(上同)呬(声异反上同)底瑟咤(二合)底瑟姹(二合)满驮满驮贺曩贺曩[薩/子]惹[薩/子]惹尾飒普(二合引)吒野尾飒普(二合)吒野萨嚩尾近曩(二合)尾曩(引)野迦摩贺誐[奴/糸](鼻)钵底尔(引)尾[面/且](多懒反)得迦啰(引)野吽拨吒(半音)

便结上方金刚网印。即前墙印。以二惠开散直竖即成。以印顶上右旋三匝。诵真言三遍即成。金刚网遍覆其上。真言曰

唵嚩曰啰(二合)半惹啰吽(引)拨吒(半音)

次献阏伽香水浴圣尊印。用前迎请印。以二惠各捻二定根下第一文。以印当心。平舒如羸杯形。举印当额奉献。若有香水器。即以此印按之。加持三遍或一遍。然后捧而献之。真言曰

唵嚩曰噜(二合)娜迦吽(引)

次结宝山印。以独股杵印。[戚-小+谷]上节令平如上顶形。以二惠并竖押掌中诸度上即成。诵宝山真言曰

唵阿左罗吽(引)

次献莲花座印。即以前阏伽印。二惠头向外开竖。相去半寸许。如莲花形。真言曰

唵嚩曰罗(二合)尾啰(引)野娑嚩(二合引)贺(引)

次献五供养先结涂香印。即前独股杵印。以二惠微屈。捻二定下第一文。相去一寸许即成。涂香真言曰

唵迦抳矩噜(二合引)驮(一)萨嚩萨怛嚩(二合)婆(去)孕迦啰(二合)啰乞洒(二合)啰乞洒(二合三)萨嚩彦[肆-聿+犬](引)[寧*頁]娑嚩(二合引)贺(引)

次结献花印。即前独股杵印。出右惠即成。诵献花真言曰

唵迦抳补涩波(二合)母纳婆(二合)嚩吽(引)

次结烧香印。即前独股印。出左惠即成。诵烧香真言曰

唵迦抳矩噜(二合)驮坞[(薩-文+(立-一))/木]啰(二合)能(上声)瑟吒噜(二合)得羯(二合)吒佩(引)啰嚩仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)度(引)奔娑嚩(二合引)贺

次结献食印。准前独[月*古]杵印。出二惠及二信头相柱。余四度内相叉作拳即成。真言曰

唵迦抳吽(引)吽(引)娑嚩(二合引)贺(引)

次结灯明印。即前独股杵印。二惠向身并竖即成。诵灯明真言曰

唵迦抳儞波儞簸野吽(引)拨吒(半音)娑嚩(二合引)贺(引)

次结普供养印。二手合掌。右押左叉交上一节。即是想从此印流出。种种供养。云海化成七宝宫殿楼阁。衣服饮食上好天乐充满法界。供养一切圣众。今略举一二。若广说者。一如花严经中所说。供养即诵是供真言三遍或七遍。真言曰

唵阿(上)谟(引)伽么抳钵纳么(二合)入嚩(二合)罗钵啰(二合)[革*(卄/(ㄇ@人)/戊)]多(上)耶吽(引)

暨如上诸供养已。以右手轮掷金刚杵。诵本真言。于众圣前。心想如对至尊。作踏舞之势。仿像金刚萨埵。于如来前。掷弄其杵。因便加持自身五处。左手执取金刚铃。于额前三度摇振。表以天乐音声供养圣众令其悦喜。亦诵本真言。心住萨埵妙三昧地(此上用铃杵二真言及印。由来师受密传不戴于文。凡智有限。或传之不尽。或领受学者不明置有多种。先后着错不同。今故书之以草前蔽)修行者又虑恐承事供养之中。或有忘误疏遗犯三昧耶禁。或有多生宿业罪障由未消除。诵金刚部百字真言。以补前潜灭除诸过。得身心清净。与法相应。百字真言曰

唵嚩曰啰(二合)萨多嚩(二合一)三(去)摩野么(鼻努鼻)播(引)攞(勒可反)野(二)嚩曰啰(二合)萨多嚩(二合三)怛瞂(二合引)努(鼻引)跛底瑟姹(二合四)掜哩(二合)濯(引)铭婆(去)嚩(五)素姤(引)数(沙句反引)铭婆(去)嚩(六)阿努(鼻)啰讫姤(二合引)铭娑嚩(七)素布(引)数(引准前)铭婆嚩(八)萨嚩悉地淫(二合)铭钵啰(二合)曳(延结反)蹉(仓[口/可]反九)萨嚩羯磨素左铭(十)郎多室哩(二合)药矩噜(十一)吽(十二引)贺贺贺贺斛(引十三)娑誐鑁(武敢反)萨嚩怛他[(薩-文+(立-一))/木]多(十四)嚩曰啰(二合)么(鼻音引)[方*耳](引)闷左(十五)嚩曰哩(二合引)婆嚩(十六)摩贺(引)三(去)么耶萨多嚩(二合)恶(引十七[口/可]各反)

其印二手右押左。外相叉作拳直竖。二中指相合。此名三昧耶印。由结此印。加身四处。心额喉顶。及诵百字真言。能除无始已来一切重罪。破四重禁五无间业罪谤方等经。如是等罪悉皆消灭。何况误失小过而不清净。即结本尊印。二手合掌。以二无名左安前居下。右安后居上。押左名指背交指。于二中指背后。以二头指各钩取二名指头。二中指并竖合。二大指亦并竖。捻二中指中节。二小指合竖即成。诵根本真言。以印加身四处。真言曰

曩谟(引)啰怛曩(二)怛(二合)野(引)野曩莫室战(二合)拏嚩曰啰(二合)播(引)拏(鼻)曳摩贺(引)药叉(二合)细曩钵多(上)曳怛儞也(二合)他(去引)唵加抳度[寧*頁]吽拨吒(半音)娑嚩(二合)贺

又结第二根本印。即前最初护身印。是亦名独股杵印。此与多罗菩萨印同。第二根本真言曰

曩谟啰怛曩(二合)夜(引)野娜莫室战(二合)拏嚩曰啰(二合)播(引)拏(鼻)曳摩贺(引)药叉细(引)曩(引)钵多(上)曳(引)怛他也(二合)他唵度曩尾度曩(引)迦抳矩噜(二合引)驮萨嚩演怛啰(二合)抳吽(引)

次结头印。即前独股杵印。以二大指各钩二无名指头。于掌中捻其上节内即成。真言曰

唵吽(引)吽(引)么么拨吒

次结顶印。即前独股杵印。以二大指直竖相柱即成。真言曰

唵纥哩(二合一)战拏迦抳(二)诺贺钵左(三)吽(引)拨吒娑嚩(二合引)贺(引四)

次结心印。即前根本印。安于心上。以心真言加持一遍。真言曰

唵迦[寧*頁]吽拨吒

次捧念珠当心。以随心真言加持七遍。真言曰

唵迦抳度么(鼻)吽拨吒(半音)

二手当心。持珠念诵身端正坐俨然苦思。心住本尊威德妙观。即与画像如镜照形。不一不异。净无瑕秽。外想威光。心住慈悲妙观。愍念六道诸类四生轮回不息。我今发猛利勇信之心。至诚诵念神妙章句。心住本尊瑜伽观智。今我身心既得清净。回此功德神力加被遍用法界。普济有情。蒙此加持。皆如我身外。若依本经。更有十五余道。真言及以印契总合诵习。令便精熟。待至事相应时栋取用之。以备临事急难。补其不足。亦非常用具。在大经中说。此不重叙。临事若要。自捡取用之

大忿怒金刚童子念诵供养仪轨历应三年七月之比借他笔写之为令法久住也一交了　　悉地金刚经严(五八)


金刚王菩萨秘密念诵仪轨一卷

    No. 1132

金刚王菩萨秘密念诵仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今愍念一切求等觉者。或不知此秘密瑜伽速成佛法。于三大阿僧祇劫忍诸苦行。不至无上菩提。我愍是故。于金刚顶百千颂中。略说毗卢遮那如来自性成就法身金刚界大圆镜智流出他受用异名金刚王菩萨念诵仪轨。以三密修行大印等。能令真言行菩萨。速证如来等觉之位。获得萨婆若智。住大普贤地。于无尽生死界。调伏一切有情。悉令安住无上菩提。而无疲倦。先应简择通达金刚顶瑜伽阿阇梨。求受五部灌顶。或持明灌顶。若不解简择者则自坠失。既遇真实阿阇梨应生如来出现之想。所有上妙世间资具悉应奉献。何以故此最上乘法。三世诸佛所共遵承故。于此法中一一咨问。悉令晓悟曼荼罗法画像法自灌顶法息灾等五种秘密四印大印。一印五智成身三密加持秘密供养。皆须通达。若真言行菩萨。当住大菩提心。所作功德回向等觉果故。大悲利益速得成佛。若异此者。非但不得悉地。是名谤一切佛。决定堕三恶趣。若所为所作皆为菩提利益有情。意所求愿无不成就。真言者受法已。应建立道场安置尊像着新净衣。依瑜伽法四时念诵。乃至二时必不可阙。常与适悦三摩地相应。凡初入道场礼佛长跪。以二手如开敷莲华。此名净器界真言印真言曰

唵啰儒播蘖多(入)萨嚩达莫

不易前印诵净三业真言。加持四处真言曰(所谓心额唯顶上散即是)

唵娑嚩(二合)婆嚩输(输律反)铎萨嚩达么娑嚩(二合)婆嚩输度撼

次即结金刚起印。以二手金刚拳。檀慧互相钩。进力以头侧相拄。欲结此印。先于二手心舌。观五智金刚杵。以印三举。诵此真言警觉尽虚空界一切如来真言曰

唵嚩日嚧(二合)底瑟姹(二合)

每一举诵一遍已。即观诸佛数如恒沙满虚空界。然后长舒二臂于顶上。金刚合掌长展二足。以身委地。礼东方不动如来。以身奉献真言曰

唵萨嚩怛他蘖多布祖(引)钵娑他(二合)曩也(二合)答么(二合)南涅哩也(二合)多夜(引)弥萨嚩怛他蘖多嚩日啰(二合)萨怛嚩(二合)地瑟姹(二合)娑嚩(二合)[牟*含]吽

作如是念。为欲承事供养一切如来故。我今献己身。惟愿一切如来哀愍故。又敛二足。以金刚合掌置于心上。以额着地。礼南方宝生如来。以身奉献真言曰

唵萨嚩怛他蘖多布惹鼻晒迦(引)也答么(二合)南涅哩也(二合)多夜(引)弥萨嚩怛他(引去)蘖多嚩日啰(二合)啰怛曩(二合)鼻诜左娑嚩(二合)[牟*含]怛[口*洛](二合入)

作如是念。为欲供养一切如来求请灌顶。我今奉献己身。愿一切如来以金刚宝与我灌顶。又以合掌置于顶上。以口着地。礼西方无量寿如来。以身奉献真言曰

唵萨嚩怛他蘖多布惹钵啰(二合)靺哆曩也怛么(二合)南涅哩也(二合)多夜(引)弥萨嚩怛他蘖多嚩日啰(二合)达么钵啰(二合)靺哩哆(二合)也[牟*含]讫利(二合)

作如是念。我今为展转供养一切如来故。奉献己身。愿一切如来为我转金刚法轮又以金刚合掌置于心上。以顶着地。礼北方不空成就如来奉献真言曰

唵萨嚩怛他蘖多布惹羯磨尼阿(引)答么(二合)南涅哩也(二合)多夜(引)弥萨嚩怛他蘖多嚩日啰(二合)羯磨俱噜[牟*含]恶

作如是念。我今为供养一切如来作事业故。奉献己身。愿一切如来为我作金刚事业次以右膝着地。结金刚持印。以印置于顶上。想普礼一切如来及菩萨足。左覆右仰。大小指互相钩。是为持印真言曰

唵嚩日啰(二合)勿(微一反)

  次随喜劝请　　回向及发愿
  然后半跏坐　　二手金刚拳
  置于二膝上　　心舌及二手
  吽字腾金光　　犹如婆伽梵
  住于说法相　　身处净月轮
  如敷明镜坐　　光明遍法界
  普净有情界　　即以么吒眼
  瞻视虚空佛　　旋转视八方
  散射金刚焰　　结界及辟除
  处等金刚城

次住四无量心三摩地。于心月轮中观羯磨金刚。以大悲心断一切有情苦。观羯磨轮周遍法界真言曰

唵摩诃迦噜拏也萨颇(二合)啰

次运慈心。以羯磨轮遍有情界。与无量乐真言曰

唵摩诃每底哩夜(三合引)萨颇(二合)罗

次以喜心运羯磨轮。遍有情界真言曰

唵萨嚩输驮钵啰(二合)母那萨颇(二合)啰

次运舍心羯磨轮遍有情界。成就大舍真言曰

唵摩呼闭讫洒(二合)萨颇(二合)啰

次结金刚合掌印二手十度右压左互相交即成诵金刚合掌真言曰

唵嚩日[口*闌](二合)惹里

即以此前印。便为金刚嚩诵金刚嚩真言曰

唵嚩日啰(二合)满驮

次结开心印。先于右乳上想怛啰(二合)字。左乳上安吒字。想此二字如户扇。以前缚印拍心上。三掣开之真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒(半音呼之)

次当前一肘观八叶莲华。于其华上置恶字。放大光明如水精白色。即以金刚缚出二风。如捻取其字置心殿中真言曰

唵嚩日啰(二合)吠舍恶

安其字已历然在心

次以金刚缚。并屈二空入掌。以二风各屈拄二空背。以印触胸真言曰

唵嚩日啰(二合)母瑟致(二合)[牟*含]

以是闭心门已想其字分明住

次结普贤三么耶印。金刚缚申合二火真言曰诵一遍

唵三么耶萨怛鑁(二合)

次结悦喜三么耶印。如前缚。忍愿入掌交合。地空皆合竖。以此大欲箭。射彼三乘种真言曰

唵三么耶斛素啰多萨怛鑁(三合)

次结胜三世印。以二手金刚拳。檀慧背相钩。二风各正直真言曰

唵逊婆(去)[寧*頁]逊婆[寧*頁]吽(短呼下同)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)吽仡哩(二合)恨拏(二合)播也吽阿(引)曩也斛婆誐鑁嚩日啰(二合)吽泮吒(半音)

以是印左旋成辟除。右旋成结界

次结定印。二羽外相叉仰置齐下。以进力捻禅智真言曰

唵三摩地钵纳铭(二合)纥唎(二合)

端身正坐作是思惟。一切诸法从自心起。从本已来皆无所有。入寂灭定已。即复观虚空中无数诸佛。犹如大地满成胡麻不可称数。时彼诸佛各舒右手。弹指警觉告行者言。善男子汝所证者。一道清净未证一切智海。应当忆念菩提之心。成就普贤一切行愿。行者闻警觉已。自观己身。于诸佛前一一作礼。而白佛言。云何名菩提心。诸佛告言汝观心中字门。本性清净如净满月。授与真言曰

唵质多钵啰(二合)底吠邓迦噜弥

行者承旨默诵一遍。即观自心如净满月。尔时诸佛复作是言。善男子菩提之心体相如此。复授真言曰

唵冒地质多母怛波(二合)娜夜弥

行者默诵一遍已作是思惟。菩提之心体性竖固。即于月轮上观五智金刚杵真言曰

唵底瑟姹(二合)嚩日啰(二合)

观金刚犹如金色。放净光明在月轮中。犹如水精内外明彻。又观此嚩日啰(二合)广大周法界真言曰

唵萨颇(二合)啰嚩日啰(二合)

又观嚩日啰(二合)渐渐却敛所在虚空中诸如来合同一体。量等己身而止真言曰

唵僧贺啰嚩日啰(二合)

复应作是思惟。我今此身成金刚身真言曰

唵嚩日啰(二合)怛么(二合)俱撼

自知是五智金刚。则又变成本尊身。身有四臂。上二住端箭势。下右手仰当心持金刚杵。下左手为金刚拳。安左腰侧持金刚铃。颦眉口微笑白色。戴五佛冠绯裙天衣。半跏坐月轮中莲华上。即结根本印以二手金刚拳檀慧进力反相钩即是彼印诵真言曰

吒枳吽惹

以印加持心额喉顶四处已。即结金刚界自在印。坚固缚申二火。屈初分相拄。舒二风附背真言曰

唵步欠

当以印安于顶上诵前真言

次又安额真言曰

唵嚩日啰(二合)萨怛嚩(二合)

次安顶右真言曰

唵嚩日啰(二合)啰怛那(二合)

次安顶后真言曰

唵嚩日啰(二合)达么

次安顶左真言曰

唵嚩日啰(二合)羯磨

次以金刚拳当额。分向顶后。申二风三相绕。便自地轮历展。从两肩下为鬘带势。真言曰

唵嚩日啰(二合)么隶避诜者[牟*含]

次想唵砧二字在二风面。唵右砧。左出绿色光如抽藕丝。便以绿索于心上三绕。次背脐二膝。又却至脐次腰后次心。次右左两肩。次颈次额次顶。后便如前垂天衣势。并诵唵砧二字。次作悦喜契金刚缚三拍真言曰

唵嚩日啰(二合)睹使也(二合)斛(引)

即观净月轮中观斛字。变为本尊。便结金刚入印。缚已二空并入掌中真言曰

唵嚩日啰(二合)萨怛嚩(二合)恶

又诵此真言曰

唵嚩日啰(二合)萨怛嚩(二合)涅哩(二合)舍也

次以四印四明召入身。以前悦喜三昧耶。二火为四摄真言曰

弱吽鑁斛

前所观者为之法身。今所观者为之智身。相合表一体故。次应以此心供养门庄严世界

  坛中观白莲　　妙色金刚茎
  八叶具须蕊　　众宝自庄严
  常出无量光　　百千众莲绕
  其上复观想　　大觉师子座
  宝王以挍饰　　在大宫殿中
  宝柱皆行列　　遍有诸幢盖
  珠鬘等交络　　垂悬妙宝衣
  周匝香花云　　及与众宝云
  普雨杂华等　　缤纷以严地
  谐韵天妙声　　而奏诸音乐
  宫中想净妙　　贤瓶与阏伽
  宝树王开敷　　照以魔尼灯
  三昧总持地　　自在之婇女
  佛波罗蜜等　　菩提妙严华
  方便作众妓　　歌咏妙法音
  以我功德力　　如来加持力
  及以法界力　　普供养而住

即诵大虚空库明真言曰

唵誐誐那三婆嚩嚩日啰(二合)斛

诵三遍所生善愿皆得成就

次于坛中师子座上月轮中。观唵字成本尊。于本尊前安么字。为意生金刚。右安贺(引)为计里枳罗金刚。后安苏为爱乐金刚。左安佉为意气金刚。于西北隅安嚩为意生金刚女。东北隅安日啰(二合)为计里枳黎金刚女。东南隅安萨为爱乐金刚女。西南隅安怛嚩(二合)为意气金刚女。东门中安弱为色菩萨。南门中安吽为声菩萨。西门中安鑁为香菩萨。北门中安斛(引)为味菩萨。外院西北角安素为时春菩萨。东北角安啰为时雨菩萨。东南角安多为时秋菩萨。西南角安萨怛鑁(三合)为时冬菩萨。次于画像心安唵字。此字两边安弱字成本尊。即结钩索锁铃等印迎请

  二手金刚拳　　地轮反相钩
  二风各正直　　右风屈如钩
  结已诵真言　　以右风三招
  是为金刚钩　　即诵真言曰

唵嚩日啰(二合)矩势弱

  不易此前印　　二风面相合
  相蹙令如环　　是为金刚索

真言曰

唵嚩日啰(二合)跛舍吽

  不易于索印　　二风反相钩
  是为金刚锁　　即诵真言曰

唵嚩日啰(二合)萨怖(二合)吒鑁

  不改此前印　　二地及二风
  悉使面相合　　是为金刚铃

真言曰

唵嚩日啰(二合)健吒斛

  由结金刚钩　　即便降本尊
  由金刚索印　　能引于圣者
  由金刚锁印　　便能令止住
  由结金刚铃　　能悦喜诸圣

次应献阏伽。以金刚合掌印。平侧向左。与真言俱以按其器然献之。真言曰

唵跛啰么素佉舍也娑攞里多曩么带嘌娑啰弭多曩么弭婆誐挽耽弱吽鑁斛系钵啰(二合)底车句素漫惹吝曩托

次以左金刚拳置腰侧。右金刚拳仰当心。真言曰

斛嚩日啰(二合)萨怛鑁(三合)索啰多萨怛鑁(三合)

即以金刚王印。以左拳为执弓势。右为引箭势。是为意生金刚印真言曰

唵嚩日啰(二合)萨怛吠(二合)吽

次以二金刚拳。右押左交臂抱胸。是为计里枳罗金刚印真言曰

唵嚩日啰(二合)计里吉黎

次以左金刚拳承右肘。右拳竖之如幢相。是为爱金刚印真言曰

唵罗日啰(二合)儗里斛

次以二拳各安腰侧。是为意气金刚印真言曰(左顾为之)

唵嚩日啰(二合)蘖迷呬儞

次以前挽弓势。稍向下柔软为之。是为意生金刚女印真言曰

弱嚩日啰(二合)涅哩(二合)瑟致(二合)娑也计么吒

次如前抱势柔软为之。是为计里金刚女印真言曰

吽嚩日啰(二合)计里枳[口*(隸-木+士)]吽

次如前幢印。是为爱金刚女印真言曰

鑁嚩日啰(二合)抳萨么(二合)啰啰吒

次如前安二拳腰侧。是为意气金刚女印真言曰

斛嚩日啰(二合)迦迷失嚩(二合)哩怛囕(二合)

次以嚩上散。是为时春印真言曰

唵嚩日啰(二合)布瑟闭(二合)

次二下散。是为时雨印真言曰

唵嚩日啰(二合)度闭

次以缚以二空头相捻。以安二目间。是为时秋金刚印真言曰

唵嚩日啰(二合)路计

次以二涂胸。是为时冬金刚印真言曰

唵嚩日啰(二合)巘提

次以前钩。是为色印真言如前(已上同前唯女声字为异)

次如索。是为声印真言如前。次如前锁。是为香印。次如前铃。是为味印

色真言曰

唵嚩日啰(二合)央句始弱

声真言曰

唵嚩日啰(二合)跛势吽

香真言曰

唵嚩日啰(二合)商迦[口*(隸-木+士)]鑁

味真言曰

唵嚩日啰(二合)健[齒*來]斛

次如前金刚王印。以右拳向身旋转。三四高声诵真言。便能振动十方世界。一切佛菩萨加持行人。速与悉地真言曰

吒抧吽若

次以所舞拳安于心上。即能安慰十方世界真言曰

吽吒抧斛

次结根本印诵百字真言。或七遍或三遍或一遍。不解其印诵本真言七遍。即顶上散印百字真言曰

唵嚩日啰(二合一)萨怛嚩(二合)三么耶么努播攞也(二)嚩日啰(二合)萨怛嚩(二合)底尾(二合)努播底瑟宅(二合二)涅哩(二合)住(茶护反)弥婆嚩(四)素睹使喻(二合)弥婆嚩(五)阿努啰讫睹(二合)弥婆嚩(六)素补使喻(二合)弥婆嚩(七)萨嚩悉朕(提寝反)弥钵啰(二合)也瑳(八)萨嚩羯磨素者弥(九)质多室唎(二合)药句嚧(十)吽(十一)呵呵呵呵斛(引十二)薄誐鑁萨嚩怛他孽多嚩日啰(二合)么弥闷遮(十三)嚩日唎(二合)婆嚩(十四)摩诃三么也萨怛嚩(二合)恶(引十五)

次以二手捧珠顶戴。然后却至心诵。加持念珠千转真言七遍真言曰

唵嚩日啰(二合)虞呬也(二合)惹播三么曳吽(引)

次当与瑜伽所说念诵。四种念中应以金刚念诵最为相应。或万或千下至一百八遍。或过于万住心定数。已后一切时中取初数为定。数限毕已。复陈内外供养。奉献阏伽求自意愿。复结三世胜印及诵本真言一遍。以印左旋一匝解所结界。复结初三磨耶印。置于顶上诵金刚解脱真言。奉送圣尊及其眷属真言曰

唵嚩日啰(二合)萨怛嚩(二合)穆

奉送已。复结三昧耶印诵真言加持四处。灌顶被甲悦喜印等。出道场已于一切时但住大菩提心。或常持大印。即于现生得成等觉。何况诸果不成就耶。唯除不利益一切有情心。舍菩提心。余所求善愿无不克获

金刚王菩萨秘密念诵仪轨一卷


金刚药叉嗔怒王息灾大威神验念诵仪轨

    No. 1220

金刚药叉嗔怒王息灾大威神验念诵仪轨

        南天竺三藏金刚智奉　诏译

尔时金刚手虚空库菩萨摩诃萨。观察天宫诸大菩萨天龙等八部。而从座起偏袒右肩。白释迦牟尼佛言。乃往古昔无量俱胝大劫。为求法故。流转器世间。多有波旬王等令我多退佛法。唯愿薄伽梵。听示现权身说大威神验真言。佛言欲现何权身。答曰愿现大圣药叉金刚形。过去佛已现。现在佛今现。未来佛当现。我今非过去非现在非未来。现我自心三昧忿怒。而守护佛法愍念有情。佛言善哉大圣欲护持佛法愍念有情。仁者善可现权说大灵验真言。我与仁加持护念。俱共说真言慈护持者。即时未起座。现三面六臂大威忿怒为毒形。以七珍璎珞庄身。其身长大无量遍身火焰燃。如劫焰烟威猛。顾视四方如兽王象勇猛。诵真言先持行者。捧止羽为铃拳当乳上。以观羽作剑缚置膝上。以止羽共第一恶字反拳缩引。共第二鑁恶返观羽。羽即二手如凤威粕米势。共第三恶下止上观拍节出声。共第四感引二羽磨转。共五发吒互止观上下三返以拳缠身。置顶左三转成辟除。右三转成结界。后以印各押四合。嗔目怒口。甚怖畏体诵明真言曰

曩莫三满多没驮南(引一)阿冒迦(引)也(二)尾曩(引)也(三)恶(入四)毗只迦(引)也缚日罗庵(平引五)设咄嚧(二合)鑁恶(引六)达磨萨嚩(引)吒迦尔(若以反)尾伽哩咛(引)尾伽哩咛(引七)设咄嚧(二合)吽(引平)恶(入八)讫哩(二合)讫哩(二合九)伽[寧*頁](八)伽[寧*頁](入引九)伽伽[寧*頁](引十)感(入十一)呜祖(主于反)摩罗[寧*頁](引)设咄嚧吽(引十三)跋折罗跋折罗(十三)多伽[寧*頁](引)也(十四)多伽[寧*頁](引)也(十五)娑发吒(二合十六)娑发吒(二合十七)吽发吒(引二合十八)

尔时佛说此真言。三千大千世界六种震动。摩醯首罗等大自在力王众所居宫殿。皆悉散动不得安稳。悉云集来顶戴药叉金刚。唯愿大力尊哀愍。令得我无畏安乐威德。药叉王白佛言。此等魔王等。所忧恼如何愿何为。佛言犹暂令可愍此等得乐。即许此等已。即时魔王白忿怒王言。我俱共加神力守护佛法各退散。若有恶人怨结于善人起扰恼。法师应当画神验忿怒王像随意大少。作三角坛向人所居方。作恶心诵上大灵验真言。每日三时二十一遍。满三日已。恶人死亡眷属无残留。若欲苏生取莲花根捣末。以大悲三昧真言一日一夜不饮食。满一百八遍。即恶人及眷属苏。于佛法起归敬。二羽合拳屈进力。作谷口拨之。心起大悲。真言曰

曩莫三曼多没驮南(引)伽[口*尾]婆罗(二合)设咄嚧呜[合*牛](引平)莎嚩(二合)贺

欲得佛法大灵验。先像前作四肘方坛。坛中安白铜大器。盛满香水。从月一日迄十五日。烧香散花致诚礼敬。诵大灵验真言。昼夜无间不尝睡眠。全坚固精进。且不安居不安立留。十五日间无断绝。而满十万遍。药叉王自现身加持持诵者。即念怜愍有情故。示现妙形像。二世菩提何非成就。即随喜怖畏被此忿怒尊加持。时设诸恶人恶魔恶禽兽。乃至厌祷蛊术魑魅魍魉恶鬼神等。起恶心欲恼害行人。远近来向行人住处。则路中自所杀害。此神验卅里外围绕。令无诸障碍。又金刚药叉为施调伏故。说大威怒王根本大心真言(是咒印甚秘密故。非表仪轨。即在别卷。亲近阿阇梨。承事可习学。甚密故)诵此咒时。一切魔王鬼众。不得安稳怖惧之事。如大灵验真言无异。咒印别。若欲行此咒。如圣不动尊念诵仪轨。而作法先右膝着地。至心归命一切佛菩萨。忏悔无始生死罪障。随喜一切诸佛菩萨所集善根。劝请一切如来圣众。发菩提心供养诸佛即劝请真言曰

唵(一)嚩日啰(二合)药叉(二合)也多多那伽梨那(二)尾[卄/補]吒(引)吽吽莎嚩(二合)贺(引)

澡像真言曰

唵吽娑婆噜儞也(二合)唅

阏伽真言曰

唵阿颇罗(二合)底[寧*頁](引)吽

奉座真言曰

唵尾迦尼左罗尼(二)恶(入)

着衣璎珞真言曰

唵矩尼矩尼萨矩尼(引)也伊(牟)

献香花灯涂真言曰

唵摩尼(引)娜伽伽娜三摩三摩矩囐提恶莎嚩(二合)贺

赞叹药叉金刚曰

嚩日啰(二合)嗳咄罗药乞叉嚩日啰(二合)底哩[寧*頁]尾[卄/補]梨(二合)贺[寧*頁](引上)嚩日啰(二合)摩诃药乞叉(上)药乞叉(上)婆[寧*頁]伽[寧*頁]也(引平)恶(短)

生欢喜悦意。可诵此赞叹偈

  善哉善哉恶药叉　　怜愍有情我等类
  无伦比像化含灵　　何者宁为何恼法

加持数珠真言曰

唵缚日啰竖尼

奉送真言曰

唵尾讫洒(二合)耶吽恶(入)

上所说十种供养赞叹等真言。皆持用三股金刚杵。二羽中受钴当心诵一一真言。各应想流出威德。执持金刚钴。真言曰

唵(一)参瞂缚日罗(二合)醯[寧*頁]尾吠缚日罗(二合)恶

若欲一切障难解脱。合丸药二两。各把左右掌。踞著者而诵大灵验真言七遍。加持著者涂背后。一时解脱一切障难一切口舌横死短命等。若又欲急杀恶人。画人像姓名置调伏坛。最初角削竹钉穿立腹中。诵大灵验真言。以嚗恶卒怒心。咒一百八遍。一遍一打便毙。又欲急缚恶人令归佛道。以恶心诵大咒三遍。取黑石共后发吒。羽内回之自然被缚。又欲解免者。诵大慈三昧明三遍。便得本心即言。自今已后归依佛道。更不生起邪见不善心。又欲好女自得及令他得。松皮书好女姓名。系像前诵大慈三昧真言。七遍启白威怒王。如是每日三时系念。白启威怒王慈愍故。自乘好女意。不令生他心自从宫宅出跉来。爱着夫人。更无他念。宁他妻非他夫。夫厌妻妻厌夫。一心一向归后夫妇妻。俱常发菩提心。恒教化夫人矣。又欲得官位。像前至心烧香。设种种供养。三日三夜乃至七日七夜间。可诵大慈三昧。真言祈愿。所愿无一不成。则作增益法。自成就唯修行法时。随念向望方。细示方如护摩坛作法已。欲出道场诵此真言。发遣圣众。真言曰

唵嚩日啰(二合)药乞叉(二合)底那底他也(二合)毗吽吽恶

说此等种杂威德嗔怒法时。一切魔怨调伏加卫护。愿护持佛法。是故行者修习时。慎莫起恶心数损他。有智人善悟是秘道。辄乱不得诵咒。唯除耎和忍辱人。年满四十而得自顺顺他。智者若幼稚人行好习诵时不得解脱道。随自损损他深过。行者多应有慈悲利益一切有情界。出堂任意而转读大乘。住不退转地

金刚药叉念诵仪轨


金轮王佛顶要略念诵法

    No. 948

金轮王佛顶要略念诵法

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

诸供养仪轨。如余经中广说。今但晨暮修行。或四时三时常习不间故。略去重叠简其要略。行者欲作诸佛顶念诵。先结三部心印及诵真言。加持三业。佛部心印。二手右押左内相叉。二轮并竖真言曰

唵尔(慈以反下同)曩尔翼(去)迦(半音)

次结莲华部心印。即前印以左轮屈入掌真言曰

唵阿(去引)噜(转舌引)力迦(半音)

次结金刚部心印。即前佛部心印。屈右轮入掌真言曰

唵嚩日啰(二合引)地力(二合)迦(半音)

次结如来拳印。右手盖光高胜四指。握拳竖左轮。右手作金刚拳。握左轮甲真言曰

唵仆(引)欠入嚩(二合)啰吽(引胸喉中声如牛吼)

随诵真言。以印加持自身五处。身器清净与法相应。便以印加持道场中地。诵真言七遍。其处变成金刚界宫。自然而有众宝。严饰如佛净土

次结被金刚甲胄护身印。即前佛部心印。二光直竖头相拄。屈上节如剑形。二盖各附二光背。勿相着。以印加持额上右肩左肩心喉五处。各诵一遍真言曰

唵(一)斫羯啰(二合)[革*(卄/(ㄇ@人)/戊)](转舌)[口*栗]底(二合)钵啰(二合)舍弭多(二)啰捺啰(三合引)啰捺啰(二合引三)跋娑么(二合)攃(仓辣反)路瑟抳(二合)洒(四)啰乞洒(二合)啰乞洒(二合)[牟*含](引五)吽(引)发吒(上普钵反下吒半音)娑嚩(二合引)贺(引六)

次结迎请圣众印。二手仰相叉。以二盖头相拄如车辂。随诵真言。以二轮各拨二光。向身招之或三或七。想诸圣众乘此车辂来降道场。迎请真言曰

娜么娑怛[口*(隸-木+士)](三合转舌引)野(一)地尾(二合)迦南(二)萨嚩怛他(去引)誐跢(引)南(三)唵嚩日啰(二合)儗(霓以反)娘(四)羯啰洒(二合)野娑嚩(二合引)贺(引五)

次结办事佛顶印。辟除结界。即前佛部心印。直竖二光头相柱。屈上节如钩。随诵真言以印顶上左转三匝。辟除一切不祥诸作障者。便右旋三匝。即成结界办事真言曰

娜莫三(去)满多没驮(引)南(一)唵吒噜唵(三合)满驮娑嚩(二合引)贺(引)

次结大三昧耶印即前被甲印二。盖稍开如杵形。以二轮各附二盖下第一文真言曰

唵饷(商障反)迦隶(转舌一)摩贺(引)三(去)么(鼻音)阎娑嚩(二合引)贺

随诵真言。以印准前右旋三匝。随行人意远近。结为大界

次结部母佛眼尊印。二手合掌以二盖各捻二光背。令如眼形。双屈二轮入掌真言曰

娜莫三(去)满多没驮(引)南(一)唵噜噜(二字皆转舌)娑普(二合)噜(二)入嚩(二合)罗底瑟咤(二合三)悉驮路(引)左宁(四)萨嚩(引)啰他(二合五)娑(去引)驮[寧*頁](宁顶反)娑嚩(二合引)贺(引)

次结本尊顶轮王印。即前办事佛顶印。以二轮并竖。二盖平屈两节头相拄。于二轮甲上。结印当心诵真言七遍或一百八遍。又加持身五处各一遍。加持力故。身与本尊合为一体。一字轮王陀罗尼曰

娜莫三(去)满多母驮南勃噜唵(三合噜字弹舌为一音又引声从胸喉中出其音如击大鼓古译云步林者讹略不正也)

次结献阏伽香水印。即前大三昧耶印。以二盖附着二光背。二轮又安二盖侧下第一文。如商佉羸杯形。心想印中满盛香水。举印额齐。奉献香水。澡浴本尊及诸圣众真言曰

娜莫三满多没驮(引)南(一)唵遏(转舌)伽(去)啰贺(二合)遏伽(去二)苾哩(二合)野(三)钵啰(二合)底(丁以反引)砌那沫(转舌)俭娑嚩(二合引)贺(引)

次结普通供养印。二手虚心合掌。左右五顶各交上节。想从印流出无量香花饮食宫殿衣服。供养及诸圣众真言曰

娜莫萨嚩没驮(一)冒(引)地娑怛嚩(二合引)南(二)唵萨嚩怛啰(二合三)僧(去)矩苏弭跢(引四)毗吉娘(二合)啰(引)始[寧*頁](五)曩谟娑睹(二合)帝娑嚩(二合引)贺(引六)

次结普通佛顶印。即前普供养印稍深交至中节。如花在掌中。修行者若为事缘匆速。不能遍结十佛顶印。但结此印诵诸佛顶真言。普通。于修行人亦无过失真言曰

娜莫三(去)满多母驮(引)南(一)么(鼻声)钵啰(二合)底贺多舍(引)娑(上)曩(引)南(二)唵斫讫啰(二合)[革*(卄/(ㄇ@人)/戊)](转舌)底唵吽(引三)

次诵赞叹

满宁(宁定切引)史抳(尼整反引)萨嚩惹(白攞反)[卄/(阿-可+辛)/子](言揭反)地带(引)史抳(一)拽(延结切)舍娑尾(二合)步(引转舌)啰步(二合)嚩乃(鼻音)迦满(引)驮吠(敷闭反二)三(去)么(鼻)娑多(二合)尾儞也(二合引)地跛作讫啰(二合)么(鼻引)里宁(三)曩谟娑睹(二合)帝怛啰(二合引)怛哩作讫啰(二合)[革*(卄/(ㄇ@人)/戊)](转舌)底(丁以反)宁(四)

每念诵先。以五支。或以五相八相等观智。成本尊瑜伽(此法并在顶轮瑜伽极深密一一皆须从灌顶阿阇梨亲受)或于自身。想布一字安三处(顶舌心)以字威力能成佛顶轮王尊。又想曼茶攞中有香水大海。于海中心有妙高山。七重金山周匝围绕。于妙高顶上有八叶白色莲华。于一一叶上。右旋布列轮王七宝。所谓金轮象马珠女兵及主藏。当前第八叶。想安佛眼尊。十佛顶眷属前后围绕。先住此观已。然后持珠相应念诵。或百或千或至于万。常功限毕。捧珠顶戴诵部母尊。所有功业愿尊守护。又结根本印加身五处。又结普供养印如前供养。又以悦喜歌赞本尊。无量悲愿摄护我等。令得解脱悉地相应。广发弘愿利乐有情誓成正觉。次捧阏伽如前奉献。又结办事佛顶印。左旋解界。又结前迎请印。向外拨二中指。诵前真言去羯罗洒野句。应云尾萨惹野。即成奉送。又结被甲印诵前真言加身五处。又结三部心印。虔诚作礼发愿。任出道场或旋绕经行。转读大乘经典。作诸善业以助成就

金轮王佛顶要略念诵法


净琉璃净土摽

    No. 929

净琉璃净土摽

药师琉璃光如来。通身浅碧色。宝窟中百宝莲华。师座上大空三昧。放无数光明。一一光中。无量分身诸佛。悉大空三昧相。右臂扬掌调手开叶。左安脐下勾小指。号大宝琉璃药。其地绀琉璃色。尘数无量宝花树。树华叶形。或佛形。放无量光明。名佛波罗蜜。或菩萨形。生无量伎乐。名三昧总持。或金堂形。放无量百宝云。名菩提妙严。或宝塔形。生无量天众。名觉智树漠日雨轮树(津岛云功德智惠)无量百千幢幡行列。无量宝网宝鬘铃铎等庄严。佛前左右四性出家皆入定(所谓国王大臣波罗门居士)左第一重作金刚藏王菩萨。菩萨通身浅红青色。坐宝莲台上。右手真中掌中立三股金刚杵。左手屈臂五指[网-(ㄨ*ㄨ)+又]上。大指押小指爪上。以为尘数菩萨众侍者。所谓云香菩萨。华玉菩萨。金刚合掌菩萨。火头天相菩萨。仙相菩萨等。右第一重作莲花幢金刚手菩萨。通身浅青色。座宝莲花台上。左手执真陀摩尼。白宝莲华台上安金刚。右手作与愿印(屈中指)尘数菩萨众以为侍者。所谓青莲花菩萨。三股金刚杵菩萨。一股金刚铃铎菩萨等也。左第二重作日光菩萨。通身赤红色。左手掌安日。右手执蔓朱赤花貌。或开敷。或半开。或未开。或其宝果为之。尘数菩萨以为侍者。所谓持香炉持摩诃蔓朱赤花等菩萨也。右第二重作月光菩萨。通身白红色左手掌月轮。右手执红白莲花。尘数菩萨以为侍者。所谓持钩持钩铃等菩萨。白如来近后。作十弟子及二十一三十五等罗汉。各以无数声闻众以为眷属。上首各取物依本形契眷属等者各在承法右存法形作左右后仰左右后作无数仙人仙女等捧随时采花。佛前左右外院。作无量天众妓乐形。所谓坚达婆女琴天乐奉献貌。紧那罗自心金鼓乐貌。伽楼罗女笛天乐貌。地天女皆鼓乐貌。阿修罗女奉天鼓乐貌。摩睺罗女奉笙乐貌。大魔侣天众奉献舞天乐貌也。外院上下八方。作十二神将众。无数金刚童子众以为眷属也。所谓十二神将形

第一宫毗罗伊舍那方可畏大将。其色黄摽驾虎。执战荼剑。右手拳押左腰。或云作东北方

第二伐折罗因达方金刚大将。其色青眼赤驾[少/兔]。执三股伐折罗。左手屈风仰左。或云作东方

第三迷企罗阿揭拏方护法大将。其色带炎上青烟驾龙。执鉾上炎旗二手调之。或云作东南方

第四安儞罗阿揭多方护比大将。其色带炎上黄烟驾蛇。执战荼钺。左手拳申风指火珠也。或云作南方

第五安底罗阎魔罗方正法大将。其色赤放炎雷眼火发驾两翼马。左执代月卢。右执镜上炎也。或云作西南方

第六珊底罗涅哩坚底方罗刹大将。其色黄赤作罗刹像驾羊。左执镜右执战荼剑。或执代只哩也。或云作西方

第七因达罗涅哩底方帝使大将。其色黄色驾[荻-火+隹]。左执白拂。右执铃令瞻也。或云作西方北方

第八跋伊罗传瞢荼方狼龙大将。其色白错驾金翅鸟。左执如意珠。右执金刚铎。或云作北方

第九摩睺罗嚩庚方大将。或云折风大将。驾狗狗形可畏。所谓天狗。左拳申风指轮。右屈风其色如黑风。或云作上方

第十真达罗缚庚方折水大将。驾猪右执钩左屈地水其色如黑水。或云作下方

第十一招杜罗毗沙门方护世大将。又摩尼大将。驾鼠。右执如意珠。左执罥索。其色夏日黑云色也。或云作西方

第十二毗羯罗伊舍那方勤忿大将。驾牛即水牛也。手执宝弓箭。其色黑青。但稍灭前色。或云笑方

佛前内护作迦陵频伽白鹄。此鸟诸上首五之所说法音悉同音惕说。故号共命鸟也。净琉璃土可作消息已也

端题下云　元睿山本(云云)

                二校了

    长治二季六月二十五日奉写毕


九品往生阿弥陀三摩地集陀罗尼经

    No. 933

九品往生阿弥陀三摩地集陀罗尼经

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

尔时毗卢遮那如来。于大三摩地门大精舍。与大比丘众八万九千人俱。皆是大阿罗汉。慧善具足所作皆办。其名曰神力智辨观世音菩萨得大势菩萨。神通自在王菩萨净光无垢陀罗尼菩萨。大力普闻菩萨大庄严力菩萨。无量光菩萨慧善慧普光王菩萨。如是等大菩萨声闻大众。往诣佛所白言世尊。无量寿国在九品净识三摩地。是即诸佛境界如来所居。三世诸佛从是成正觉。具足三明增长福慧。其九品境界。上品上生真色地。上品中生无垢地。上品下生离垢地。中品上生善觉地。中品中生明力地中品下生无漏地。下品上生真觉地。下品中生贤觉地。下品下生乐门地。是名曰九品净识真如境。是内坐十二大曼陀罗大圆镜智宝像。其名曰一切三达无量光佛。遍觉三明无边光佛。智道三明无碍光佛。六真理智三明无对光佛。色善三明光炎王光佛。一觉三明清净光佛。普门三明欢喜光佛。入慧三明智慧光佛。光色三明不断光佛。明达三明难思光佛。五德三明无称光佛。智力三明超日月光佛。如是诸佛如来是真色具足。一切三世如来悲相所依。若有众生欲往生如是九品净土。奉视十二圆妙。日夜三时称如是九品净土名。赞十二光佛号。即永出三界火宅。定生真如。离有漏永入无漏。若人欲入如是三摩地境。具足佛慧净心洁身。观念大三摩耶实相真言。咒曰

唵阿密[口*栗]哆帝济伽蓝吽

善男子如是真言梵咒。此坐一切十方三世诸佛如来究竟理智。十二空愿根本。若我弟子欲利乐三界饶益人天。书写此经受持读诵者增长福乐。增益智慧辨才增长寿命色力。消除业障消灭万病。增长悲爱无不具足色善。何况至心书写读诵者。度三世无生变三界火宅。所诵得往生极乐界会九品净土。尔时大众闻佛所说。皆大欢喜信受奉行

九品往生阿弥陀经

建久四年四月八日。于栂尾山。以劝修寺慈尊院阿阇梨御房御本书写校讫　宽超之本　享和改元秋八月。请求智山慈顺僧正御本令写。便校以印版。瑜师阿弥陀大心抄云。此大心咒。出无量寿轨并九品往生经。又云。轨说大心咒胜能云。乃至九品往生经说同之。住心论愚草云。九品往生阿弥陀经云。此是阿弥陀如来根本大咒真言。才诵一遍者。则身中十恶五无间罪。一切业障皆悉消灭云云。然此本唯有小咒。无大咒说。定知脱大咒文。有文中不隐畅。读者应知。更待全本

            丰山长谷抖擞　快道　志

一挍加笔毕　　　　　　　　　　慈顺


救度佛母二十一种礼赞经

    No. 1108B

救度佛母二十一种礼赞经

纳摩阿(阿喇)鸦答(阿)喇叶

敬礼圣大悲藏观自在菩萨

  波答拉胜境　　绿色答(嘛)字生
  三世佛业母　　顶严无量光
  祈并眷属临

  诸天非天顶髻严　　恭敬跪捧两足莲
  度诸穷苦中之母　　致礼救度佛母前

唵敬礼尊圣救度母

绿
20047901.gif

色

  唵敬礼多哩速疾勇　　咄多哩者除怖畏
  咄哩能授诸胜义　　具莎诃字我赞礼

赤
20048001.gif

色

  敬礼救度速勇母　　目如刹那电光照
  三世界尊莲华面　　从妙华中现端严

白
20048002.gif

色

  敬礼百秋朗月母　　普遍圆照无垢面
  如千星宿俱时聚　　殊胜威光超于彼

黄
20048003.gif

色

  敬礼紫磨金色母　　妙莲华手胜庄严
  施精勤行柔善静　　忍辱禅定性无境

黄
20048004.gif

色

  敬礼如来顶髻母　　最胜能满无边行
  德到彼岸尽无余　　胜势佛子极所爱

金
20048005.gif

色

  敬礼怛啰吽字母　　声爱方所满虚空
  运足遍履七世界　　悉能钩召摄无余

赤
20048006.gif

色

  敬礼释梵火天母　　风神自在众俱集
  部多起尸寻香等　　诸药叉众作称叹

青
20048101.gif

色

  敬礼特啰胝发母　　于他加行极摧坏
  展左踡右作足踏　　顶髻炽盛极明耀

红
20048102.gif

色

  敬礼都哩大紧母　　勇猛能摧怨魔类
  于莲华面作频眉　　摧坏一切冤家众

红
20048103.gif

色

  敬礼三宝严印母　　手指当心威严相
  严饰方轮尽无余　　自身炽盛光聚种

红
20048104.gif

色

  敬礼威德欢悦母　　宝光珠鬘众光饰
  最极喜笑睹怛哩　　镇世间魔作摄伏

青
20048105.gif

色

  敬礼守护众地母　　亦能钩召诸神众
  摇颦眉面吽声字　　一切衰败令度脱

金
20048106.gif

色

  敬礼顶冠月相母　　冠中现胜妙严光
  阿弥陀佛髻中现　　常放众妙宝光明

赤
20048201.gif

色

  敬礼如尽劫火母　　安住炽盛顶髻中
  普遍喜悦半趺坐　　能摧灭坏恶冤轮

青
20048202.gif

色

  敬礼手按大地母　　以足践蹋作镇压
  现颦眉面作吽声　　能破七险镇降伏

白
20048203.gif

色

  敬礼安隐柔善母　　涅槃寂灭最乐境
  莎诃命种以相应　　善能消灭大灾祸

白
20048204.gif

色

  敬礼普遍极喜母　　诸怨支体令脱离
  十字咒句妙严布　　明咒吽声常朗耀

黄
20048205.gif

色

  敬礼都哩巴帝母　　足蹑相势吽字种
  弥噜曼陀结辣萨　　于此三处能摇动

黄
20048206.gif

色

  敬礼萨啰天海母　　手中执住神兽像
  诵二怛啰作发声　　能灭诸毒尽无余

金
20048301.gif

色

  敬礼诸天集会母　　天紧那罗所依爱
  威德欢悦若坚铠　　灭除斗诤及恶梦

黄
20048302.gif

色

  敬礼日月广圆母　　目睹犹胜普光照
  诵二喝啰咄怛哩　　善除恶毒瘟热病

青
20048303.gif

色

  敬礼具三真实母　　善静威力皆具足
  药叉执魅尾怛辣　　都哩最极除灾祸

  若有智者勤精进　　至心诵此二十一
  救度尊处诚信礼　　是故赞叹根本咒
  每晨早起夕时礼　　忆念施诸胜无畏
  一切罪业尽消除　　悉能超越诸恶趣
  此等速能得聪慧　　七俱胝佛所灌顶
  现世富贵寿延安　　当来趣向诸佛位
  有时误服诸毒物　　或自然生或合成
  忆念圣尊真实力　　诸恶毒药尽消灭
  或见他人遭鬼魅　　或发热病受诸苦
  若转此赞二三七　　彼诸苦恼悉蠲除
  欲乞男女得男女　　求财宝位获富饶
  善能圆满随意愿　　一切障碍不能侵
  佛母尊圣救度母　　及诸十方三世中
  所有诸佛并弟子　　我今一心敬赞礼
  花香灯烛及香水　　妙食妓乐等供养
  实献即于意所现　　皆愿众圣乐纳受
  自从无始直至今　　十不善及五无间
  由心烦恼故所造　　一切罪恶皆忏悔
  声闻缘觉诸菩萨　　乃至凡夫诸有情
  三世所积诸福善　　我皆随喜尽无余
  随诸有情一切愿　　宜其种种差别智
  应其大小通常类　　劝转一切妙法轮
  从今直至轮回空　　请常住世不涅槃
  为苦海中诸众生　　悉愿圣母慈眼观
  我今所集诸福善　　皆成无上菩提因
  惟愿不久于众生　　证得无上引导师
  尊圣佛母具大悲　　于我一切诸众生
  速净诸障满资粮　　愿令获得证菩提
  直至无上菩提位　　世世获得常安乐
  于修菩提一切处　　一切间断诸魔祟
  疾病一切天寿类　　并诸恶梦不利相
  八怖一切恼害事　　愿令急速尽消除
  世间及于出世间　　一切善乐于丰足
  增盛一切饶益事　　愿令获得自然成
  精进修行法增盛　　修汝常得见圣颜
  悟入空义菩提意　　愿令暂如朔月增
  彼佛众会咸清净　　我时于胜莲华生
  亲睹如来无量光　　现前受我菩提记
  我从住世所修佛　　三世一切佛业母
  一面二臂身绿色　　愿执优婆花吉祥
  佛母体微妙云何　　及于眷属共寿量
  境界及于号云何　　愿我等皆亦复然
  赞祝尔尊微善力　　我等随方所在处
  病魔贫争尽消除　　善祥增长祈皆赐

  礼供世尊母　　我以所积善
  世界诸众生　　皆生极乐界

  弃身过庄严相好　　弃语过获频伽音
  弃意过证一切智　　成胜吉祥功德瑞

圣救度佛母二十一种礼赞经竟


俱力迦罗龙王仪轨

    No. 1208

俱力迦罗龙王仪轨

        金刚智三藏

为此具最上利根人现身也。或为系持念行者必可现形。是为大日如来因位三毒烦恼行相而已

尔时大日如来金刚忿怒力士诸天等。为我行者现忿怒龙王身。畏彼之三毒烦恼。永离三途轮回苦业。此故可说我秘密咒。真言曰

【◇】

次俱力迦罗龙王现身印真言。二手作忿怒奉举二肩。真言曰

【◇】

次俱迦龙王不动明王真言印。二手金刚合掌。二火二空开散。二小指入掌中。真言

【◇】

心中心印。内缚二水二火开散。心中心真言曰

【◇】

不动如来大日如来龙王现身根本真言

【◇】

诵此真言。必现身往生十方净土。若拜尊容。至阿耨菩提终不堕三恶趣。此龙王火光三昧神通也。火天者此彼四智所语故。火天圣者火光三昧赫奕光明皆此火天身。能可念此龙王不思议神力。只有此法观本生法变大日成不动变不动成剑之上相◇字返成龙王。左右无名小指掌内相叉。二中指直立相跓。以二食指跓中指背上节。以二大指小曲各柱二食指内中节来去

曩莫三满多勃驮南俱里迦耶迦罗惹铭伽扇儞曳娑婆诃

次俱力迦罗龙王密修真言印。内缚二中指。二大指开散(此密印也)

【◇】

次俱力迦罗变身印真言(大日如来也)

二手合掌。二风二空端相着。二水开立。真言曰

【◇】

次金刚体身真言印

唵唅吽嚩曰啰么曳缚曰罗◇

次海三昧印真言

唵缚曰赦【◇】

次常住火光三昧印真言曰

唵拔折罗赦悍【◇】

若行者恒系此俱力迦龙王念。自然成护摩火光三昧。四臂明王皆此龙王用力常布行人身上阿字有其中剑遍含五字◇。遍体成无动尊金刚身。如是观已诵一字真言

那莫三曼多嚩曰罗赦憾

次金迦罗印真言(释迦此也)

印二手金刚合掌。二中指二大指入掌中即成真言

唵金迦罗那嚩曰罗◇

次誓陀迦印真言

二手内缚。二地二风开散小曲相成

唵嚩曰啰赦吽栖陀迦野娑婆贺

次莲花吉祥印真言(观音是也部主)

二羽合掌。二水二风内相叉

曩莫三曼多缚曰罗赦吽吽憾曳陀罗野莎[口/可]

此四使者加不动成五使者。大日如来五智成身此也

俱力迦罗仪轨


孔雀王咒经

    No. 984 [Nos. 982, 983, 985]

孔雀王咒经卷上

        梁扶南三藏僧伽婆罗译

礼佛法僧。礼七正遍知及声闻罗汉三果四向。礼弥勒等菩萨及成就正行。我当说此孔雀王咒。愿诸神众听我所言。有地行虚空行水行。天龙。阿修罗。摩娄多。伽娄婆。乾闼婆。紧那罗。摩睺罗伽。夜叉。罗刹娑。卑离多。比舍遮。部多。鸠槃茶。富多那。柯吒富多那。娑干陀。郁摩陀。车耶。阿钵娑摩罗。郁多罗柯。愿听我言

邬斜诃罗(梁言噏食)部多伽那(梁言神众)伽破诃罗(梁言食乳)捺耻(汤履反)罗诃罗(梁言饮血)婆娑诃罗(梁言食脂膏)网娑诃罗(梁言食肉)弭(亡比反)陀诃罗(梁言食胞)社多诃罗(梁言食生)恃毗多诃罗(梁言食寿命)跋利诃罗(梁言食藤)摩逻诃罗(梁言食髻发)干他诃罗(梁言食香)弗婆诃罗(梁言食花)颇罗诃罗(梁言食果)萨泻诃罗(梁言食种)阿欻底诃罗(梁言食火所烧)如是等谄恶可畏取他寿命。我今说此大孔雀王咒。愿去谄恶诸可畏。当与华香摩香邬斜诃罗。愿听我语当善爱慈悲。信佛法僧愿听我言

柯里　柯罗里　鸠槃峙(唐履反后皆同)伤已柅(奴履反后皆同)柯摩罗起柅　诃利底　诃利枳试　诃梨冰伽离

以慈悲信善心。愿听我言。如是信佛法僧

柯里　柯罗里　鸠槃峙　伤已柅柯摩罗起柅　诃梨底　诃梨枳试　诃梨冰伽离婪婢(脾米反)波罗蓝婢　柯罗波豕夜摩头底　夜摩洛叉死　部娑柅

愿受香摩香华食饮。愿守护我某甲。愿咒法成就娑诃(许贺反)

如是我闻。一时佛住舍卫国祇树给孤独园。时有比丘名曰娑底。年少新出家。受具足未久。始学毗尼为众破樵以营澡浴。樵孔黑蛇啮其右脚拇指。毒攻其身躄地吐沫转眼腾视。阿难见其苦痛。往至佛所具白佛言。云何治救。佛告阿难汝持我语。以大孔雀王咒为除恶毒。往至于彼摄受守护。令娑底比丘身得安乐。汝当结界从天持龙阿修罗伽楼多乾闼婆紧那罗摩睺罗伽夜叉罗刹娑卑离多毗舍阇部多鸠槃茶富多那娑干陀郁摩驮车耶阿钵摩罗郁多罗以稚柯若陀优已罗俾多罗不可使。食不调适恶唾恶影。恶见恶书恶渡恶喷。一日二日三日四日。乃至七日半月一月。或须臾或长恒。乍寒乍热风冷痰癊。或备三病寒热头痛。皆愿除差。或半头痛及不能食。眼痛鼻痛耳痛口痛。心痛头颊痛喉咽痛。齿风心风胸胁风背腹风。脾胫风手足风骨节风以佛神力愿除某甲身体病苦。日夜安隐快乐。说咒如是

伊致　毗致　箕致　熙利　婆致　尼致　阿智耶智　头伽智　阿梨娑求致　榜修比沙之尼　阿缕诃尼　波罗缕诃尼　軁缕诃尼　黳离(卢翅反后皆同)智(贞樏反下皆同)离底履　靡离靡离　底靡　头靡　头头靡一底蜜底馝担婢　毗摩离　吼溜吼溜　阿输母弃哿梨摩诃哿梨婆罗紧那枳试　苟漏苟漏怛不漏梨　拘诃漏　拘漏　杜娑贉婆　杜贉婆　头摩贉婆　瞿罗夜　左罗夜　熙狩　熙利熙利　弭(亡比反后皆回)利弭利征(张里反后皆同)底利底利　州漏州漏母漏母漏母漏母漏母漏休休休休休休休休休休　婆婆婆婆婆婆婆婆婆婆蛇(常罗反后皆同)罗蛇罗蛇罗蛇罗蛇罗驮摩驮摩尼　多波多波泥　驮诃　驮诃尼　座罗尼　馲头婢(房比反)　桀社尼　波里沙尼　沙普多尼　多波尼　波遮尼　诃里尼　甘波尼　末陀尼　曼雉尼　歌摩歌里　伤歌里　萨柯里　萨柯里　萨柯里座(俎戈反)罗尼头摩头摩利　婆狗修弥　瞿罗叉　波利鞞(吴音同)罗夜　婆里婆斗　提婆　娑漫底那伊利　基利婆诃

慈我毗留赖叉　慈我黳罗婆那象　慈我毗留博叉　慈我及黑瞿昙　慈我摩尼龙王　慈我婆修已龙王　慈我杖足龙王　慈我满月龙王　慈我难陀优婆难陀龙王(皆有色有称誉与天阿修罗共战大神通)慈我阿[少/兔]达多龙王　慈我婆楼那龙王　慈我曼蛇(常罗反后皆同)利柯龙王　慈我得叉多龙王　慈我阿难多龙王　慈我如是婆修木河龙王　慈我阿波罗视多龙王　慈我沈婆修多龙王　慈我摩诃摩祁虽龙王　慈我如是摩那虽龙王　慈我柯多高龙王　慈我阿波罗龙王　慈我敷伽槃龙王　慈我沙弥龙王　慈我驮地母珂龙王　慈我摩尼分陀利龙王　慈我毗衫波底龙王　慈我葛雉多柯龙王　慈我伤珂波陀龙王　慈我甘婆罗龙王　慈我娑多罗龙王　慈我于彼龙王　慈我婆羁多鳣龙王　慈我针毛龙王　慈我胸行主龙王　慈我主龙王　慈我里婆柯龙王　慈我如是满耳龙王　慈我蝤蛑面龙王　慈我鼓罗柯龙王　慈我修难陀跋死费多罗常龙王　慈我倚罗具多罗龙王　慈我蓝浮罗柯龙王　慈我非人龙王　慈我上人龙王　慈我里祁罗大龙王　慈我母之驎驼龙王　慈我地行龙王

如是依水依虚空依须弥山。一头二头彼常慈我。无足二足四足多足。一切神龙皆莫为害。慈我住地及一切众生。若动不动皆愿安乐一切无疾病。一切见贤善莫起恶心。慈念于我灭毒摄受。如是守护。礼佛菩萨礼寂灭解脱。礼已解脱。婆罗门欲除恶法皆当作礼。愿垂守护一切恐畏荒乱。一切灾害疾病。愿断一切恶毒一切不饶益。常现饶益。先时阿难于雪山南。名金光明孔雀王。住处朝起读诵此大孔雀王咒。昼必安乐。日入时读诵夜必安乐。说咒如是

吼吼吼吼吼吼。那伽离离离　淡婆离离离毗摩离离离　吼嘘(呼介反后皆同)吼嘘毗阇毗阇偷循求楼　倚罗弥罗伊利弭罗　踬利弭罗　踬利弭罗　伊利蜜渧丽底利蜜渧丽喜(许里反后皆同)利底利底蜜渧丽醰婢(亡俾反后皆同)叟婢睹叟睹瞿罗　支罗　遮波罗　毗罗　遮伊底利馝底利　栗底利

南无佛陀南(奴担反后皆同)　止利已死瞿途熙尼　南无阿罗汉多南诃罗拖罗愿雨于十方　南无佛陀南

彼孔雀王有时。以此大孔雀明王不作咒诵拥护安乐。而与多林孔雀女。从园至园从苑至苑从山至山。贪着于欲处憍迷多痴闷提携游行。放逸自憍入一山穴。于彼长夜怨家怨友常伺其便。以孔雀绳缚。彼孔雀王将至怨中心自作念。唯此大孔雀明王有咒如是

吼吼吼吼吼吼　那伽离离离　淡婆离离离　毗摩离离离　吼冶吼冶　毗阇毗阇偷修求喽　倚罗弥罗　伊利弥离　踬利弥罗　伊利蜜渧丽　底利蜜渧丽　熙利底利蜜渧丽　贉婢修贉婢　明修瞿罗　支罗遮波逻　毗罗遮一征(张里反)利馝底利　栗底利

南无佛陀南(奴担反后皆同)　止利已死瞿途熙那　南无阿罗汉多南诃利那利愿处于十方雨一切处南无佛陀南

是时从苦得脱安隐至其境界。说此咒句如是

悉提(途枳反)醯(呼枳反后皆同)薮悉提醯武　遮尼武叉尼木柢(都此反后皆同)毗木柢　阿摩离　毗摩离(都纸反)尼摩离　曼陀离　亡伽离　喜兰耳　治跋婢　赖那伽婢醯　摩牖里　跋陀离　修跋陀离　婆修跋陀离　娑满多　跋陀离　萨婆他娑陀尼　波罗末他娑陀尼　摩那死　摩诃摩那死　鷃部柢(都纸反后皆同)鷃哲部柢　鷃帚柢　阿罗是　毗罗是　阿摩里柢　阿摩隶　婆罗弥　婆罗娑离趺(方牟反后皆同)罗耐(奴翅反)趺罗那　摩弩脂　弥里多三恃婆底死里跋陀隶　旃(遮千反后皆同)陀隶　旃陀罗　波罗譬(敷俾反)修离易(易移反下皆同)修罗那干谛(都豉反)毗多颇易修跋抳　婆罗摩瞿屣　婆罗摩述柢(都此反后皆同)萨婆波罗底　诃柢娑诃

礼一切诸佛。愿守护我令得安隐。止咎止咎臭止母止娑诃。复次阿难余彼先时金光明孔雀王。已坐非余可知何故。唯我阿难先时名金光孔雀王。阿难此大孔雀明王。今我当说其心其咒如是

伊底　蜜底　底里　比里　蜜底　底里　蜜底　弭修醰婆醰波　修婆　止里　指死馝哿罗弥里

南无佛陀南(奴担反)止里　指死　波兰多母离　伊底诃罗　芦喜多　母罗　耽婆　掩(于甘反)婆苟底苟捺底鞠苟捺底　底罗　君社捺底　阿迮(张假反)伴侈盐

九月十月愿天降雨

伊里　弭里　指里　弭里　枳罗　弭里枳斗母离　头头摩　修头弥雉　陀里弥散(苏半反后皆同)斗跋谛(当翅反后皆同)部娑跋谛　部娑罗部娑罗　倚多　跋娑多　罗哿　诏哿罗诺摩里弭　罗珂罗摩起离　伊底萨阇离　耽鞞耽鞞　阿捺谛婆罗捺谛　阿那那捺谛　周遍周遍周遍周遍周遍周遍周遍

愿天降雨新水

那罗耶柅　波罗耶柅　诃里多里　君多里　蜜死底　已底里　蜜死底　伊里弭　悉陀牢斗　陀罗弥陀　曼多罗　我某甲　娑婆诃

阿难此大孔雀王心。以大孔雀王咒。若入国界至阿兰若。正路邪路诣王宫殿。劫贼斗诤水火怨恶。及处大众蛇啮饮毒。于一切怖畏应当忆念此咒。若风痰寒热和合。于四百四病若为一一病所触亦应忆念。若非意苦至亦应忆念。何以故阿难若人应遭囚系。但以罚而得解脱。若应鞭罚以杖捶解脱。若应杖捶搏耳解脱。若应搏耳嗔骂解脱。若应嗔骂诫勖解脱。若应诫勖不涉言解脱。如是解脱离一切病。阿难我不见天人魔梵及沙门婆罗门。不以此大孔雀王咒所摄护者。坦然安隐消除罚毒。结界结地无有敢往以作恐怖。或天或天父母天众女众。若龙若龙父母子女龙众女众。若阿修罗若修罗父母子女阿修罗众及女众。若伽楼陀若伽楼陀父母子女众。若乾闼婆若乾闼婆父母子女众。若厌鬼若厌鬼父母子女众。若紧那罗若摩睺罗伽。若夜叉若落叉娑。若卑离多若毗舍阇部多拘槃茶。富多那柯多富多那。娑干陀緼摩陀身耶阿钵娑摩罗等。皆亦如是常觅人方便。诵念此咒终不能得。若天等得人方便。终不复得。还彼天众以是现故。应当忆念其咒如是

熙利　熙利　基利眉(无梨反)利禁读第(唐纸反)醯(呼是反)木渧(阳豉反后皆同)修木渧　阿多那多修那多　修那多　提扶婆里婆斗　波罗摩　阿槃多艳(吴音同)阿罗婆罗　瞿(庚具反)杜喜多　伊里　弭里　馝恃里哿　柳头柯柳头柯　伊里　弥里　伊里　弥里　娑曼多妒　已栗埵　吼漏吼漏　熙里熙里已利已利　识绮那　母芟　负漏负漏　遮罗遮罗　止利止利　帚漏帚漏　毗底毗底　矢弃矢弃　伊致　伊致　弃弃弃弃弃吼受吼受吼受吼受吼受吼受吼受吼受吼受吼受　诃罗诃罗　诃罗泥(奴系反)剡埤(扶卑反)醯(呼豉反)

一切谄恶我皆降伏。我护某甲救济摄受。令得安隐快乐除罚除毒。结界结地

质多离　质多罗摩离　诃离　诃罗摩离颇离　颇罗摩离　叩漏叩漏　波罗波漏那毗利　阿漏母漏　伊移　诃担毗茤

一切谄恶牙毒根毒饭毒。以佛力一切消灭

修漏　修鹿枳　婆罗　婆落枳　婆朗枳毗(扶比反)利喜利

以七正觉及声闻众力。灭牙毒根毒饭毒

倚离　弭离　伊里　弭离　底里底里　弥离　底摩头摩头摩(唐苟反)薮苟婆　粽婆耽婆诃智　那智　斗罗君蛇　那智　婆里所斗提薄伊利　已死

一切九月十月慈我。及于一切众生

褒修智　褒陀罗尼　褒陀罗尼枳　婆陀枳婆陀哿母离　伊底奢婆离　斗婢斗婢　婆里扬哿离　阿跋智　波里跋智

南无世尊愿天雨新水

因陀罗　瞿弭母柯耶　一质多耶　瞿杜喜架耶　婆陵伽李柯耶　阿离多离　居多离　阿沙泥(奴翅反)波沙泥(奴翅反)波多尼拘离

南无诸佛世尊。毗贝尸佛依无忧树下。尸弃佛依分陀利树下。毗输佛依娑罗树下。拘孙牟尼佛依尸梨沙树下。柯那柯佛依忧昙婆罗树下。迦叶佛依若伽楼驮树下。瞿昙释迦牟尼佛依菩提树下。得菩提。于诸佛大神通。与诸天有信。时彼诸天皆大欢喜。常愿安隐其咒如是

伊里　弭里　已里　毗里　枳里　蒲里优头罗　修头牟第(途施反)部娑罗　吼吼　哿罗　哿罗是　哿罗是　哿罗杜母离　伊底舍遮多　苟斗履　那俾罗尼钵舍底　钵舍　钵舍底　柯俾罗末　沙斗　伊里婆　悉陀　牢斗陀罗眉陀　曼多罗　婆多　莎诃

阿难若有人。诵此大药叉名者。设有恶心欲相恼害。头破作七分如罗毗扶。说言如是

吉底母离　倚楼母离　娑曼多母离　阿智那智　苟薮那智　一涕(他离反后皆同)蜜涕波漏　阿罗吒个　摩罗吒个　伊利已止利　瞿头(当楼反后皆同)头诃檀陀　卯(吴音同)训头吼摩频那罢(亡俾反)多

礼诸佛两足尊。愿汝等安隐行路往还。一切昼夜心无伤愍。一切诸佛大神通。一切无漏诸罗汉。以此实语愿皆安隐。此大孔雀王咒如来所说。愿作救济摄受守护。寂乐安隐除诸罚毒。结界结地愿寿百岁见于百春。阿难诸大药叉。或住海中或住须弥山。或住高山密林大林。或住大小江河。川渠陂池。山冢四衢国村园苑。大路小路游戏之处。阿难药叉住于阿兰盘多国王处。以此大孔雀王咒。愿见守护寿于百春说咒如是

诃利诃利尼　遮利遮利尼　波罗摩尼　母诃尼娑担婆尼　剡婆尼　莎炎部莎呵

阿难东方提头赖吒。领乾闼婆王。众数非一千万。前后围绕守护东方天王。复有儿孙兄弟及大臣军主吏民大众。以此大孔雀王咒。拥护守视令其安隐百岁欢乐。说咒如是

受受漏　受受漏　受受漏　受受漏　受漏受漏是莎诃

阿难南方毗楼略。领鸠槃茶王。众数非一千万。前后围绕拥护守视南方天王。复有儿孙兄弟大臣军主吏民大众。以此大孔雀王咒。愿拥护守视皆见百春。说咒如是

鞞漏翅　鞞漏翅　阿蜜多罗　伽多尼　波楼那婆底　婢糅婆里尼　婢利那弗多罗翅　主咒毗咒莎诃

阿难西方毗楼博叉。领龙王。众数非一千万。前后围绕守护西方天王。复有儿孙兄弟大臣军主吏民大众。以此大孔雀王咒。拥护守卫令寿百春。说咒如是

罢(防俾反后皆同)部利　罢部利末底智　末底智　俱踬俱踬苾头摩底　楼楼楼楼楼楼楼楼　周周周周周周周周　遮遮遮遮遮遮遮遮(吴音同)莎诃

阿难北方名毗沙门。领药叉王。众数非一千万。前后围绕守护北方天王。复有儿孙兄弟大臣军主吏民大众以此大孔雀王咒。愿拥护守卫我某甲等令见百春。说咒如是

苏利苏利　失利失利摩底　熙利熙利　摩底　已里利　诃里利　彼漏彼漏冰伽离　周漏周漏团(吴音同)头摩底　诃多毗芟　坦头摩底莎诃

东方提头赖吒南方毗楼略。西方毗楼博叉北方鸠鞞罗。此四大天王。守护世间有大称誉。有大神通力能降伏怨敌。世无有抵无能胜者。阿修罗战。以此大孔雀明王咒。拥护我等愿见百春。说咒如是

多婆离　摩婆离　遮离　弥离　底罗弭离　伊施　鞞施　耽鞞　耽鞞

愿天雨一切

喜利弭里　耽鞞　斗斗鞞　遏智跋智　波罗摩头　捺智

愿天雨

咎漏伽兰多　安第(途翅反皆同)难第　斗斗难第槃檀第　粥翅木翅　伊哩底　尼里底　喜里喜里　吼漏吼漏　诃利弭里　斗离多多离　莎诃

汝阿难当诵取大药叉军主。名偈如是。鸠鞞罗大儿名先阇耶。乘人住弥(亡之反)伊罗国。常乞天实语。以此大孔雀王咒。拥护我愿见百春。说咒如是

波离　具罗柯智　摩登耆　旃陀利　富楼娑腻　止止里尼　瞿利　乾陀利　旃陀利　摩登耆　摩里尼　喜利喜利　阿伽底　伽底　乾陀利　俱耻柯罗　柯罗衣智诃底　喜利喜利箴(吴音同)莎诃

钩钩孙陀夜叉。住弗波多利弗国。阿难波实多(梁言不称)夜叉住偷那国。药叉名世罗住跋陀国。那婆夜叉住郁单越国。彼周罗波尼夜叉(梁言金刚手)住耆阇崛山。伽楼陀夜叉住毗富罗国。质多罗崛多夜叉住底季底木珂国。薄拘罗夜叉有大军大力。珂多夜叉优波珂多夜叉。皆住迦毗罗国释迦生处。柯摩履波陀斑足夜叉住毗罗国。摩醯首罗夜叉住毗罗多国。魔醯镞罗夜叉(梁言太白)止罗多国。毗里害(吴音同)波底夜叉住舍卫国。娑伽罗夜叉住娑枳多国。发阇罗牖他夜叉(梁言金刚仗)住毗沙罗国。诃梨冰伽罗夜叉(梁言师子青色)住末罗国。摩诃哿罗夜叉住婆罗那国。修陀里舍那夜叉(梁言善见)住赡波国。毗复紬夜叉住堕罗个国。陀罗秦持夜叉住堕罗波利国。毗纰(敷比反)舍那夜叉(梁言可畏)住担罗跋魔熟铜色国末陀那夜叉住沙耶遮国。阿多婆夜叉住于林中。迦毗罗夜叉住多谷国。婆修多罗夜叉住郁阇耶尼国。婆部底夜叉住婆兰底国。裘楼个夜叉住婆楼割车国。难陀夜叉住阿难陀富罗国。末离他罗夜叉(梁言持华鬘)陀瞿缕陀分夜叉皆住胜水国。阿难陀夜叉(梁言白牙)住波罗钵多国。叔柯罗荡屣多罗夜叉住修跋升难国(梁言善处)。如是夜叉从佛游化。地里陀那南手夜叉(梁言坚名)住末死底柯国。摩诃耆利夜叉(梁言大山)住耆利那伽罗山城。婆娑婆夜叉住鞞持舍国。柯底枳夜叉住鲁喜多个国。拘摩罗童子夜叉于世有称誉(梁言百肩)沙多婆吼夜叉皆住阐陀哿罗国。毗梨害(呼割反)罗他夜叉住迦陵伽国。头漏庾陀那夜叉(梁言大车不可系)住遏祁柰国。遏受那夜叉住遏受罗林。末陀柰夜叉住曼陀婆国。山顶者利苟多夜叉住摩罗婆国。苹陀罗夜叉住缕喜多国。萨婆跋陀罗夜叉住奢柯罗国。波利多柯夜叉住输底罗柯国。萨他婆诃夜叉陀尼莎罗夜叉皆住阿恃单阇耶国。苟多荡娑多罗夜叉婆修跋陀罗夜叉皆住婆莎底国。矢婆夜叉住矢婆富罗诃罗国。矢婆跋陀罗夜叉住矢沙那国。因陀罗夜叉住因陀罗婆驮国。弗沙波支(伧音)斗夜叉住尸罗不罗国。陀罗柯夜叉住陀罗不罗国。柯毗罗夜叉住跋那国。摩尼跋陀罗夜叉分尼跋陀夜叉。此二兄弟皆住婆罗摩底野国。波罗末陀那夜叉住乾陀罗国。波罗槃阇那夜叉住卓叉尸罗国。珂罗留(吴音同)摩夜叉住掣(昌葛反)陀世(设鸡反)罗国。底里堀多夜叉住阿[少/兔]诃底罗国。波罗朋哿罗夜叉住鲁楼个国。难提尺跋他那夜叉住兴咎跋他那国。婆比罗夜叉住婆各诃部弭国。哿罗诃比里野夜叉住婆哿国竭(苦葛反)施婆哿夜叉住摩偷罗国。哿输陀罗夜叉住朗柯国修里耶波罗婆夜叉住修那国。其梨刎陀夜叉住偷罗诃国。毗阇耶及鞞阇延多夜叉住粄头摩偷罗国。分那柯夜叉住摩罗耶山。紧那罗夜叉住鸡罗哿国。弭珂波腻夜叉住槃陀国。看陀哿夜叉住波底施(汤哿反)那国。僧哿利夜叉住比等伽罗国。速可婆诃夜叉住多郎伽底国。孙陀罗夜叉住那死柯国。阿僧伽夜叉波楼割旦(吴音同)夜叉难提哿夜叉比多难提夜叉毗罗夜叉。皆住哿罗诃多个国。蓝扶施罗夜叉住伽陵伽国。摩诃部阇夜叉住俱莎罗国。萨(苏括反)底个夜叉住萨(苏括反)底个吒国。波罗个夜叉住婆那婆死国。跋陀罗千陀夜叉住多踬莎干陀国。施那诃罗夜叉住莎陀富罗国。婆罗夜叉住鞞罗摩个国。比里耶陀里舍那夜叉住阿槃底国。矢看地夜叉住瞿竭(苦割反)陀那国。安阇那比里耶夜叉住鞞雉舍国。罢(亡俾反)矢体(畅底反)多个夜叉住掣(昌葛反)多罗伽罗国。摩柯蓝陀摩夜叉住底里不罗国。妣奢浴夜叉住倚哿觉叉国。阿蓝婆夜叉住遮漏贉婆罗国。摩诃颇伽夜叉住鸠婆利国。毗缕遮罗夜叉住释柯摩底国。遮罗底哿夜叉住阿喜掣(昌葛反)多罗国。柯比罗夜叉住甘比利国。薄鸠罗夜叉曼陀婆耶夜叉分那柯夜叉。皆住类恃诃那国。苨(奴枳反)伽弭婆夜叉住般遮利国。波罗婆夜叉住伽阇国。陀里陀诃陀[少/兔]夜叉住波那国。不蓝阇那夜叉住摇他国。拘婆罗个二夜叉王住苟鹿绮多罗国。摩呼楼可弭可罗二夜叉女有大名称。亦住于彼罢(亡俾反)底诃尼奈夜叉悉达夜叉。皆住阿耶底波耶国。悉陀抴(扬结反)多罗夜叉住莎鹿珂那国。莎偷那夜叉住莎偷那国。僧(苏拯反)伽波罗二夜叉(梁言师子力虎力)住拘底波里沙国。摩诃先那夜叉住阿摩罗不蓝阇耶国。弗波檀多夜叉住瞻波国。摩伽多夜叉住五山。瞿渝瞿夜叉具婆都夜叉修徒那夜叉住那伽罗国(梁言那竭)毗罗婆诃夜叉住莎枳多国。修可婆诃夜叉住哿底国。阿那抴(扬结反)阿那耶莎夜叉住高芟毗国。跋陀利柯夜叉住跋陀利柯国。部多木珂夜叉住波多利弗多罗国。阿输柯夜叉住倚哿者国。柯檐柯多夜叉住庵婆多国。悉太夜叉住阿罗柯国。弭(亡俾反)里头个夜叉住恃单阇耶国。刎阇枳舍夜叉住恶伽缕陀介国。摩尼柯摩那夜叉住先颇婆国。毗哿多哿多夜叉柯比罗夜叉。皆住跋莎升国。干他罗介夜叉毗已里底介夜叉。堕罗介夜叉尼罗耶夜叉。父楼婆夜叉未茶摩夜叉。已耶搔夜叉跋陀罗治夜叉摩诃耶舍夜叉。皆住鞞头罗不罗国。剡婆介夜叉住摩楼部弭国。毗哿多夜叉住频驮柯多国。提婆芟摩夜叉住鞞摩尼介国。曼陀罗夜叉住优陀罗陀国。波罗朋哿罗夜叉住劫宾国。瞻波柯夜叉住阇多修罗国。般之介夜叉住劫宾国。有五百子有大军大力。其最大者名般止介。住止那地(止那即中夏地也)娑干社夜叉(梁言无别头姓高式)住修多罗地。郁多波陀(梁言骆驼足)住鸠陈陀国。曼陀罗夜叉住曼陀罗婆那国。朗枳莎罗夜叉(梁言坚自在)住迦毗尸国。摩里止夜叉(梁言光明)住罗摩起罗国。挞摩波摩(梁言守法)住迦舍国。摩诃部社夜叉(梁言大肩)住婆诃梨国毗沙门王子杜那里娑婆(梁言有吉)一亿夜叉围绕住可罗国。莎多祁梨夜叉醯摩婆多夜叉皆住辛头莎伽离国。底里守罗波柅(囊子反)住底里夫那国。婆罗末陀那夜叉住歌陵伽国。般遮罗旃陀夜叉住陀罗美陀国。陀离奢罗夜叉(梁言财物自在)住师子国。叔歌罗木珂夜叉(梁言白面)住林中。矜歌罗夜叉(梁言何所作)住波多罗国(梁言地下)波罗颇莎罗夜叉(梁言最光明)住陀利国(梁言即分陀利华)萨(苏葛反)眉罗夜叉住遮摩罗国。波罗蚌哿罗(梁言作光明)夜叉住优罗舍国。冰伽罗夜叉住阿摩利摩国。跋螺社夜叉住婆芦堕林。摩多利夜叉住歌波陀国。薮波罗佛陀夜叉(梁言善见)住弗底利波智国。那罗鸠婆罗夜叉住柯毗尸国。波罗多国。伤柯罗夜叉住莎何婆他那国。毗摩质多罗夜叉住波罗婆国。冰伽罗夜叉住哿多柯国。介那木珂(梁言满面)夜叉住分那跋他那国。哿罗多夜叉住乌缠国。曼头陀罗夜叉住高莎罗国。摩柯罗堕阇夜叉(梁言[魚*(替-曰+貝)]鱼)住摩娄国。质多罗仙那夜叉(梁言种种军)住仆柯那国。罗婆那夜叉(梁言碧色)住罗摩他国。冰加罗夜叉住婆罗死耶国。波里耶持里舍那夜叉(梁言乐见)住毕底耶国。金毗罗夜叉亿万夜叉围绕住王舍城。瞿波罗夜叉住阿喜掣(昌葛反)多罗国。阿多介夜叉住阿底柯不罗国。难提夜叉(梁言欢喜)住难提国。婆利夜叉住伽蓝瞿沙国。毗沙门夜叉一亿夜叉军以自围绕。住提婆婆多罗那国。常在阿多盘多城此诸神通军主大力夜叉。常能降伏怨敌无能胜者。大有称誉。常与诸天及阿修罗共战。以此大孔雀王咒常加守护愿寿百岁。说咒如是

阿柯智　毗柯智　诃罗尼　诃罗尼　他罗尼　他罗他　勖翅勖翅　曝翅曝翅　诃那诃那诃那诃那诃那诃那诃那诃那诃那诃那

我某甲怨家陀诃陀诃陀诃陀诃陀诃陀诃陀诃陀诃陀诃

不饶益我波遮波遮波遮波遮波遮波遮波遮波遮波遮波遮

我仇头头头头头头头头头头

不饶益我诃诃诃诃诃诃诃诃诃诃

阇智阇智阇智阇智阇智阇智阇智阇智阇智阇智

愿除我怨家帚漏帚漏帚漏帚漏帚漏帚漏帚漏帚漏帚漏帚漏

熙利熙利熙利熙利熙利熙利熙利熙利熙利熙利

弥利弭利弭利弭利弭利弭利弭利弭利弭利弭利

剖漏剖漏剖漏剖漏剖漏剖漏剖漏剖漏剖漏剖漏

止底止底止底止底止底止底止底止底止底止底

奭翅　密(捕逼反)翅　织翅薄翅　矢里跋陀离　亡伽离三曼陀跋陀离萨婆罗他莎他腻　柯摩离　毗摩离　旃陀罗　波罗譬(敷臂反)　修利竿智　醰鞞(浮辟反)涂醰(浮臂反)波罗　养柯离

愿护我某甲及我眷属愿寿百岁

孔雀王咒经卷上孔雀王咒经卷下

        梁扶南三藏僧伽婆罗译

阿难汝当取二十八夜叉大军主名。守护十方国土

阿难东方四夜叉大军主住东方。常守护东方。其名如是

地呵(梁言长)修涅多罗(梁言善根)介那柯(梁言满)迦毗罗(梁言黄色)

以此大孔雀王咒。拥护我某甲愿寿百岁

阿难南方四夜叉大军主住南方。常守护南方。其名如是

僧(桑拯反后皆同)伽(梁言师子)优波僧伽(梁言师子子)偿起罗(梁言螺)旃陀那(梁言栴檀)

以此大孔雀王咒。常守护我愿寿百岁

阿难西方四夜叉大军主住西方。常守护西方。其名如是

诃利(梁言师子)诃利枳舍(梁言师子发)波罗赴(梁言自在)冰伽罗(梁言苍色)

以此大孔雀王咒。常守护我愿寿百岁

阿难北方四夜叉大军主住北方。常守护北方。其名如是

陀罗那(梁言持)陀罗难陀(梁言欢喜)郁庾伽波罗(梁言勤守)别伽那(梁言围)

以此大孔雀王咒。常守护我愿寿百岁

阿难四维有四夜叉大军主住四维。常守护四维。其名如是

般止柯(梁言五)般遮罗旃陀(梁言五可畏)莎多祁梨(梁言七山主)醯遮婆多(梁言雪山主)

以此大孔雀王咒。常守护我愿寿百岁

阿难下方有四夜叉大军主住下方。常守护下方。其名如是

部摩(梁言地)修部摩(梁言善地)柯罗(梁言黑)优波柯罗(梁言小黑)

以此大孔雀王咒。常守护我愿寿百岁

阿难上方有四夜叉大军主住上方。常守护上方。其名如是

苏摩(梁言月)修利(梁言日)恶祁尼(梁言火)婆牖(梁言风)

以此大孔雀王咒。常守护我愿寿百岁

阿难汝当取毗沙王诸兄弟千军主名。常守护众生。除世间灾害一切恼乱。为摄受世间周行世间。其名如是

因陀罗(梁言帝释)苏摩(梁言月)婆楼那(梁言龙)罗阇波底(梁言主世)颇罗堕蛇(是姓)伊奢那(梁言自在)旃陀那(梁言栴檀)柯摩施离沙多(梁言胜欲)已尼延(胡栴反后皆同)叉(梁言铃声)尼延他柯(梁言无怨)婆利摩尼(梁言珠力)摩尼遮罗(梁言珠行)波罗那驮(梁言大声)优波般止哿(梁言小五)莎多祁梨(梁言七山)醯摩婆多(梁言雪山主)介那柯(梁言满)珂陀罗鼓毗驮(梁言树名)瞿波罗(梁言守地)阿多波柯(梁言林)那罗罗阇社那里娑婆(梁言众牛王)般遮罗栴陀(梁言五可畏)修木珂(梁言善意)持罗珂(梁言美)质多罗仙那乾闼婆(梁言种种伎乐)底梨颇里(梁言三果)底里干多柯(梁言三刺)持罗珂释底摩多利(梁言调长槊)

此大夜叉总领诸军。有神通力有光明称誉。皆毗沙王兄弟王。常约敕此夜叉。常恼他不放。毗沙王兄弟以此大孔雀王咒。常守护我愿寿百岁愿守护。斗诤相击等愿守护。人非人所录。天龙阿修罗摩楼多伽楼多乾闼婆紧那罗摩睺罗伽。夜叉罗刹莎。波离多毗设遮部多鸠槃茶。富多那柯多富多那。莎于陀怨摩陀车耶。阿具莎摩罗郁多罗诺器(吴音同)多罗离波等所录愿常守护。食气食胎孕食血膋食肉食寿命。藤香华鬘种种华果。及火所烧愿守护。事业珂辜罗陀。厌鬼骑人鬼唤人鬼起风鬼。使鬼起尸鬼异声鬼兵鬼。恶食恶唾恶影恶见恶书恶渡。从此惊恐。劫贼水火军饥死非时死。地动虎狼怨家等。如是怖畏愿皆消除。头痛不能食。耳眼鼻口牙齿项颊。心胸颈胁腹背腓髀。手脚身体一切支节。如是处风愿皆消除。若一日二日三日四日。乃至七日十五日。月日天时所作寒热。及鬼所作。风冷痰癊和合所作。一切病痛及恶毒怖畏。是谓我怨一时愿灭

阿难此十二大女鬼。常守护菩萨入胎时生时生后时。云何十二其名如是

蓝婆　毗蓝婆　婆罗蓝婆　优蓝婆　诃梨底　诃梨枳矢　诃梨冰伽罗　柯梨　柯罗梨　甘曝其梨婆柯已　柯罗收陀利

此十二大女鬼有光誉神通。有大力常与提婆阿修罗战。以此大孔雀王咒。常守护我愿寿百岁

阿难复有八大女鬼。常守护菩萨入胎时生时生后时。云何为八其名如是

摩陀摩陀那　摩脱柯多　优波摩陀　波梨底　优阇诃梨　优阇诃梨尼　阿舍尼伽罗莎尼

以此大孔雀王咒。常守护我愿寿百岁

阿难复有七大女鬼常啖血肉兼恼触人。守护菩萨入胎时生时生后时。云何为七其名如是

恶伽芦持柯　洛起底柯　质多罗毗设止柯　分那跋雉里柯　恶祁尼洛起底柯　蜜多罗柯　里个里史洛起底柯

此七大女鬼有光称神通。常与大力提婆阿修罗斗。以此大孔雀王咒。常守护我愿寿百岁

阿难复有五大女鬼。常守护菩萨入胎时生时及生后时。云何为五其名如是

军叉　阿底军耻　难陀　苹细罗　迦毗罗

此五大女鬼有光明神通。以此大孔雀王咒。常守护我愿寿百岁

阿难复有八大罗刹女。饮血啖肉恼触于人。常守护菩萨入胎时生时及生后时。云何为八其名如是

牟诃　阿矢摩　等鸠释弃　枳矢尼　甘蒲侍　阿蜜多罗　虏喜多驮　柯罗逻

此鬼饮血啖肉。常取童男童女及初产妪家。恒随逐人。或入空处或唤人名字。恒噏人精气。无慈悲心。大可怖畏。此八大罗刹女有光明神通。以此大孔雀明王咒。常守护我愿寿百岁

阿难复有十大罗刹女。常守护菩萨入胎时生时及生后时。云何为十其名如是

诃梨底罗刹女　难陀罗刹女　杀冰伽罗罗刹女　赏起尼罗刹女　柯里个罗刹女　提婆蜜多罗罗刹女　军多罗刹女　军多堂屣多罗刹女(梁言白牙)蓝毗个罗刹女　阿那逻罗刹女

此十大罗刹女有光明神通。以此大孔雀王咒。常守护我愿寿百岁

阿难复有十二大罗刹女。云何为十二。其名如是

阿那底里个罗刹女　三勿陀罗罗刹女　老捺里罗刹女　波罗那陀罗刹女　苾陀施罗罗刹女　他[菟-(色-巴)+(〦-一)]施罗罗刹女　奢罗陀罗罗刹女　陀死陀罗罗刹女　灼柯罗陀罗罗刹女　灼柯罗婆陀罗刹女　毗纰屣那罗刹女(丹本注云少一女名当异译可畏罗刹女)

此十二大罗刹女。以孔雀王咒。常守护我愿寿百岁

阿难复有十二鬼母常恼触众生。云何为十二。其名如是

婆罗靡(亡至反)　留(吴音)持利　高摩利　鞞沙那毗医持利　婆罗喜　高莎利　婆楼尼野婆叶(杨獦反)婆夜　尼祁尼夜　摩诃柯利

以此大孔雀王咒。常守护我愿寿百岁

阿难复有一大比沙止罗刹妇。住于海边。闻八万里血香一夜周行。常护菩萨入胎时生时及生后时。以此大孔雀王咒。常守护我愿寿百岁。其名如是

诃离　珂离　丘离　摩离　弭(亡比反)离　母离末智　曼持底翅　吼楼　吼楼　吼楼　吼楼　漏漏　漏漏　弭利　弭利　弭利　萨(苏咄反后皆同)死底　萨死底　萨死底

护我某甲及眷属莎诃

阿难汝当取大罗刹女名。其名如是

迦比罗　波头罗　摩熙使　毛利个　多底个　座罗那　毗摩罗　陀罗尼　诃里旃陀逻　缕喜尼　摩梨止　吼多泥尼　婆楼尼　柯利　柯仑至　婆罗　伽罗莎尼　柯罗利　摩登耆　冰伽罗　盘偷逻　瞿利　干他利　鸠曼地　柯郎记　波罗尼　摩陀尼　阿奢尼　揭婆诃梨尼　楼持罗诃梨尼　檀兜罗　郁多罗莎尼　诃莎里柯　婆罗靡(亡主反)多多　柯波利　跋阇罗　陀逻莎干陀　多靡罗　婆利沙尼　揭阇尼　莎俯多尼　苾弟庾多尼　尝伽摩　郁罗柯母　起婆宣他罗　哿罗赖底里　野摩头底　阿婆罗　奢婆罗郁惰呵阇多　舍多婆吼　舍多涅多罗　伽多尼　末陀尼　末罗阇尼　末阇利　屣洛起尼舍遮梨　地婆娑遮利曼地底哿　哿罗他那　毗醯(呼翅反)他尼　阿死母婆罗他逻底里首　罗波尼　多摩罗　哿罗檀底　摩怒罗摩　檀陀熙沈婆　尼罗质多罗

此七十一大罗刹女有称誉光色神通。常与大力提婆阿修罗战。以此大孔雀王咒。常守护我愿寿百岁。其名如是

熙利熙利　弭(亡比反)利　怛陀　多跋智　鑮(蒲博反)翅(言以反)鑮翅呼离呼离陀罗陀罗　诃罗诃罗　遮罗遮罗　帚楼帚楼莎诃　那末萨婆　佛陀南(奴担反后皆同)莎诃　辟支佛陀南莎诃　阿罗汉多南莎　米徙遏(呼葛反)死野(即弥勒也)菩陀萨怛缚(二合)莎诃　萨婆菩地萨埵南(奴担反)莎诃　阿那钳靡(亡比反)南(奴担反)莎诃婆已梨多钳弭南莎诃　输卢多半那南(奴担反)莎诃　三藐伽多南莎诃　三藐波罗底半那南莎诃　婆罗摩耶莎诃　波罗阇波多易(难易之易后皆同)莎诃　伊沙那耶莎诃　恶伽那易莎诃　波野婢莎诃　波缕那耶莎诃　野摩耶莎诃　优边陀罗耶莎诃　鞞沙罗婆耶药叉地(途止反)波多易(难易)莎诃　陀里多赖多罗耶干挞婆地(途止反)波多易莎诃　毗楼他柯耶鸠槃茶地波多易莎诃　毗缕博叉耶那伽地波多易莎诃　提波南莎诃　那伽南莎诃　阿修罗南莎诃　摩楼多南莎诃　伽楼多南莎诃　干挞婆南莎诃　紧那罗南莎诃　摩睺罗伽南莎诃　药叉南莎诃　洛叉那南莎诃　彼离多南莎诃　比舍诈南莎诃　部多南莎诃　鸠盘茶南莎诃　富多那南莎诃　柯多富多那南莎诃　莎干陀南莎诃　蕴摩陀南莎诃　车耶南莎诃　阿贝莎摩罗南莎诃　郁(乌突反)　多罗柯那南莎诃　旃陀罗修里喻南莎诃　诺察多罗南莎诃　伽罗诃那南莎诃　竖底沙南莎诃　毗沙南莎诃　里史南莎诃　悉他南莎诃　悉他婆罗多南莎诃　悉他苾陀耶南莎诃　瞿里易莎诃　干他里易莎诃　尝求梨易莎诃　阿弭(亡比反)里多耶莎诃　遮彼底易莎诃　陀罗弭(亡比反)地易莎诃　奢婆里易莎诃　阿阇婆那耶莎诃　旃陀里易莎诃　摩当祁易莎诃　那伽喜里陀耶野莎诃　伽楼陀喜里陀耶野莎诃　摩捺虽尼易莎诃　摩诃摩捺虽尼易莎诃　奢陀叉梨易莎诃　摩尼跋陀罗耶莎诃　莎曼多罗跋陀罗耶莎诃　摩诃莎摩陀耶野莎诃　摩诃波罗底莎罗那耶莎诃　矢多婆那耶莎诃　摩诃矢多婆那耶莎诃　檀陀陀罗尼易莎诃　摩诃檀陀陀罗尼易莎诃　母止离那罗耶莎诃　摩诃母止邻那罗耶莎诃　阇延底易莎诃　潜底易莎诃　阿舍(伤戈反)哿里多耶莎诃　摩诃摩诱利苾陀耶罗阇莎诃

以此大明大咒大行大护。令我某甲灭恶事业。除厌鬼起死鬼。作声鬼兵鬼无头鬼。癫痫鬼怖人鬼。消毒噏气。恶食恶唾恶影恶见恶书恶度。辟县官除寒热。一日二日三日四日。乃至七日半月一月。或天时所作鬼作。风冷痰癊一切和合乍寒乍热。除头痛不能食。眼鼻颊齿领车颈耳。心胁背腹[月*客]膝风。手脚身体支节风痛。除诸执录一切毒病。愿日夜安隐愿佛垂施

那姥死斗佛陀耶　那姥死斗菩陀也　那姥死斗澘多耶　那姥死斗澘多也　那姥毗木多耶　那姥毗木多也　那姥死斗木多耶　那姥死斗木多也　婆罗摩　那婆喜多　波跘达摩　低(都离反)英那摩　那磨基栗埵　莎死底　莎死底

愿护某甲入胎时

阿难汝当取诸龙王名。其名如是

佛世尊龙王(龙取佛世尊为名下多如是)梵龙王。帝释龙王。海龙王。海子龙王莎伽罗龙王。鲸龙王。难陀龙王。优波难陀龙王。那罗龙王。优波那伽龙王。善见龙王。婆修已龙王。得解屣龙王。阿楼那龙王。婆楼那龙王。六体龙王。有吉龙王。吉羊毛龙王。吉增长龙王。吉贤龙王。大力龙王。斑斓色龙王。善肩龙王。须弥山龙王。日光龙王。月光龙王。舞龙王。声龙王。电龙王。破龙王。降雨龙王。无垢龙王。阿力柯龙王(梁言蜂头)。阿矢沙龙王(梁言马)。婆里龙王。柯矢沙龙王。马头龙王。牛头龙王。鹿头龙王。象头龙王。半白鹭龙王。人声龙王。种种龙王。种种军龙王。种种眼龙王。那母止龙王。母止龙王。母止邻陀龙王。声龙王。帝释龙王。山龙王。大山龙王。罗部罗龙王。虫龙王。无边龙王。金龙王。葛旦龙王。青色龙王。黄色龙王。倚罗贝多罗龙王。螺龙王。无半龙王。黑龙王。小黑龙王。天力龙王。毗[少/兔]龙王。毛被龙王。可畏龙王。罗刹龙王。山肩龙王。恒龙王。辛头龙王。薄丘龙王。死多龙王。益吉龙王。阿[少/兔]达多龙王。善迹龙王。瑿罗龙王。持地龙王。持山龙王。持光明龙王。贤龙王。善贤龙王。宝贤龙王。力贤龙王。珠龙王。珠顶龙王。雨黑龙王。雨黄龙王。雨赤龙王。雨白龙王。曼华龙王。赤曼龙王。独子龙王。贤衣龙王。鼓龙王。鼓声龙王。阿落渚龙王。戏儿龙王。毗头赖吒龙王。毗头略龙王。毗楼博叉龙王。毗沙门龙王。车面龙王。可畏龙王。瞿昙龙王。五龙王。五髻起龙王。滴龙王。小滴龙王。阿修哿龙王。柯罗哿龙王。婆里个龙王。摩尼得柯罗龙王。金纸尼龙王。金者那柯龙王。齿傍个龙王。黑瞿昙龙王。非人龙王。人龙王。根人龙王。上人龙王。摩等伽罗龙王。般他个龙王。上龙王。蓝扶罗龙王。胜龙王。香龙王。香色龙王。阿罗婆陀龙王。摩罗婆陀龙王。有意龙王。大有意龙王。葛雉多哿龙王。欢喜龙王。迦比罗世罗婆个龙王。郁波罗龙王。那珂柯龙王。跋他摩那龙王。木叉个龙王。浡地哿龙王。木叉浡地龙王。波罗木叉那龙王。甘婆罗琐多劳(慰劳之劳)二龙王。倚陀弭逃二龙王。难土波难陀二龙王。蔼[?/(冗-几+豕)](昌尔反)多龙王。摩诃修陀里沙那龙王。波陀罗柯龙王。师子龙王。阿陀里沙那木珂龙王。波里架多龙王。修木珂龙王。陀罗尼陀龙王。雨黑龙王。雨白龙王。青白龙王。雨小白龙王。

此诸龙王及诸龙王。于此地上或时作声。或时放光或时降雨或时熟稻。其常见佛受三归五戒。解脱金翅鸟怖畏。解脱热沙怖畏。解脱王事怖畏。常持于地住大宝宫。寿命长久有大神通力。富贵自在与诸眷属。常除怨嫉名誉远流。与天阿修罗战。彼诸龙王及儿孙兄弟大臣军主使吏群众。以此大孔雀王咒。愿常拥护令我安隐。若残食不残食若醉不醉。行住坐卧睡觉去来。若从于王寇乱荒饿非时节死。大地震动师子虎狼。一切怖畏皆得安隐。从天龙阿修罗摩睺多伽楼多乾闼婆紧那罗摩睺罗伽。药叉落叉波离多比沙者。部多鸠槃茶富多那柯多富多那。娑干陀蕴摩陀车耶阿贝摩罗郁娑多罗罗哿等。一切怖畏事业皆得安隐。柯若罗陀已罗那。起死鬼作声鬼使鬼。恶食恶唾恶影恶见恶书恶渡。执录怖畏皆得安隐。癣疥疽癞瘿瘤等诸病皆悉除差。日夜安隐。愿一切诸佛。常施我安隐

那姥死斗佛陀耶　那姥死斗菩陀也　那姥莎斗潜多耶　那姥莎斗潜多也　那姥毗木多耶　那姥毗木多也　那姥死斗木多耶　那姥死斗木多也　婆罗摩　那婆喜多　波跘达摩低(都离反)芟那摩　那磨基粟埵

愿守护我及我眷属

阿难此大孔雀明王。毗婆尸佛正遍知觉所说所随喜。其咒如是

阿罗智　柯罗智　摩提(途斯反后皆同)摩陀　跋罗提　阿婆离　沙婆离　斗离斗离　首离首离　部离部离　沙婆离　波罗那罗　吼止吼止吼止吼止吼止　母止母止母止　莎诃

阿难此大孔雀王。尸弃佛正遍知所说所随喜。其咒如是

一智　蜜智　口提　毗提　喜利弭(亡比反)利枳斗母离　庵婆离　庵婆罗波底　醰鞞　土醰鞞　喜利喜利　喜利　苟止苟止　母止母止　莎诃

阿难此大孔雀王。毗首抚佛正遍知所说所随喜。其咒如是

武利　武利翅　摩地　曼地尼只　诃离　诃离　伽离　珂离　颇离　颇里尸檀底　檀底檀底离　奢柯底　摩柯底那　智那底尼　矢利矢利矢利矢利　莎诃

阿难此大孔雀王咒。哿拘留孙佛正遍知所说所随喜。其咒如是

喜底　婆底　鸠底　母底　斗底修智　檀谛(当离反后皆同)檀戴(吴音同)檀底离　奢弭里　遮摩利　他伽利　遮伽利　干遮尼　干遮那婆底　婆离婆离婆离婆离婆离　檀谛悉他　莎诃

阿难此大孔雀王咒。柯那供正遍知所说所随喜。其咒如是

檀多离　多多离　多罗离　多罗都多离多离多离　毗离　毗阇易　苾受婆离　毗罗提毗罗提　毗罗阇毗罗阇　摩死　摩底　摩利　摩里尼　刎提　祁梨刎提　座离座离座离座离座离　跋陀罗波底悉地　莎诃

阿难此大孔雀王咒。迦叶正遍知所说所随喜。其咒如是

安陀离　干陀离　曼陀离　看陀离　剡浮剡浮那地　剡浮婆底　末谛末底尼翅　阿摩离　僧戏(香豉切)诃罗诃罗诃罗诃罗　波首波首波首波首波首　波底　悉地　莎诃

阿难此大孔雀王咒。我今释迦牟尼正遍知所说所随喜。其咒如是

喜利弭(亡比反)利已利弭(亡比反)利伊里离多罗武离　阿那喜　踏赴　陀踏赴　倚他柯　哿莎提　那罗苟多　已底利　菩地里翅　甘部　优陀里尼　婆娑婆　朗只多罗头义　婆罗泥(郎臂反)扶吁罗尼　波罗已里致　达杀智　弭(亡比反)利多利　伊致诃斯　阿婆隶摩基(姑祁反)隶　跋智　跋多　跋智　婆罗　耽毗　婆娄沙斗堤步　沙得柯罗斗　三曼底　那　耶他　修欬　施赊修　地赊修　多无陀绀婆婆斗　南无颇婆渧(都致反)伊利底移瞿杜喜柯易尸凌伽利柯移阿娄止　那娄止　那智那智　跋视罗那　跋视罗　优陀那　毗陵易　阿罗多易婆罗多易那罗那罗　钵赊耶尼　波梨赊尼易　莎诃　死檀斗　曼多罗波驮　陀罗尼驮　耶他

如汝啮莎底比丘常安隐。如是此大孔雀王咒。愿安隐护。一切众生愿得安隐

阿难此大孔雀王咒。弥勒菩萨所说所随喜。其咒如是

尸利尸利尸利跋陀竖帝(当利反后皆同)　竖帝　跋陀离　呵隶呵　呵梨尼　檀底赊波离尸弭(亡臂反)守罗波尼　菩提菩提菩提菩提萨埵　菩提波利　遮梨尼易

愿帝释护我头　金刚手及迦叶愿大力护我头　毗沙王护我腹　博叉王护我心　令我造一切善

柯罗　毗舍遮　地喜波帝　勒叉洛叉梵(摩监反)菩婆部底　莎诃

阿难此大孔雀王咒。梵一千世界主所说所随喜。其咒如是

喜利喜利呵利呵利弭利弭(亡比反)　利弭利弭利弭利　摩梨尼朋拘利　机利机利机利机利机利　摩利机里底　婆罗摩移(移徙之移)叉罗翅毗杜　诃毗杜　诃赴徙赴漏赴漏赴漏赴漏莎诃

厌杀毒害。佛力缘觉力阿罗汉力。阿那含力须陀洹力实语。梵杖帝释金刚毗纫。铁轮火烧龙绳阿修罗。幻龙电摩醯手叉娑干陀锡(锡音徙)大孔雀王咒等。所杀诸毒愿皆入地。令我某甲等皆得安隐。徙一切毒龙蛊等之及人所作齿啮电雨蛇鼠痈疽蛷螋。蚰蚣虾蟆蝇虻蜂虿。黠敛父个底履罗。人非人疑药等毒。愿渡诸毒皆入地中

阿难此大孔雀王咒。帝释天王所说所随喜其咒如是

地罗禅兜隶　作卑致　禅兜隶摩呵尼珂多尼　伽罗娑尼喜(吴音同后皆同)利矢利陀由底尸利　多楼那　僧喜呵呵呵呵呵呵僧醯　痴底　毗痴底　钩漏钩漏　摩罗刺(昌致反)兜陀兜陀死　婆陀婆陀死死利死利　迦比隶　迦毗罗母隶呵喜吼萨婆头使多　婆罗头使多南剡婆南　迦酉(吴音同)弭(亡比反)莎诃　多里陀世喜提(徒规反)鞞喜　郁邓(徒拯反)祁利　修罗波底　跋底跋阇罗　跋阇罗　跋阇罗　跋阇罗　跋阇罗　波多易　莎诃

阿难此大孔雀王咒四天王所说所随喜。其咒如是

座逻座罗奈　多波多波奈　陀磨陀磨奈　婆罗婆罗奈　已(吴音同后皆同)底已底比致比致娑罗娑罗诃罗诃罗　多罗底里　陀陀陀陀陀　婆婆婆婆婆　呵罗呵罗呵罗呵罗呵罗　悉地喜(吴音同后皆同)悉地喜悉地喜悉地喜悉地喜　萨(萨割反)死底萨死底萨死底萨死底萨死底

我某甲从一切捉人鬼兵。闇冥夜死持绳所缚鬼死罚下皆易有罚梵杖帝释杖仙人杖天杖龙杖阿修罗杖紧那罗杖摩睺罗伽药叉罚罗刹　俾礼多(梁言饿鬼)毗舍阇(梁言愿鬼)部多　鸠槃茶　富单那　柯多富多那　娑干多　怨摩他　车耶　阿钵莎摩罗　郁多罗柯鞞多罗罗阇　水火盗贼从一切讁罚。愿我及眷属皆悉安隐

阿难汝当取诸河王名。其名如是

辛头河王恒河王。薄丘河王死多河王。莎罗部河王阿恃罗婆底河王。阎母那河王苟诃河王。毗多莎多河王。沙多陀劳河王。毗波沙河王医罗婆底河王。旃陀波罗婆河王莎赖婆底河王。葛车比河王。波楼沙[少/兔]河王。柯毗梨河王多摩罗般尼河王。摩偷摩底河王别多罗婆底河王。忆口摩底河王捺摩陀河王。修蜜多罗河王苾沙蜜多罗河王。多摩罗河王般遮罗河王。修婆死斗河王波罗跋特利柯河王。多逋陀河王毗摩罗河王。此诸河王及余川流。乃至地上一切河。诸天龙阿修罗摩楼多伽楼陀乾闼婆紧那罗摩睺罗伽。药叉罗刹娑毕离多。比沙遮。部多鸠槃茶富单那柯多富多耶。娑干陀怨摩陀车耶阿钵莎摩罗郁多罗柯。噏人精气食肉食胎。饮血髓脂膏生藤寿命。乃至华鬘香华果种。火所烧食臭烂屎尿。唾涕涎淡残吐不净。诸啖食鬼种种可恶。以此大孔雀王咒。愿守护我令寿百岁

阿难汝当取诸山王名。其名如是　须弥山王。雪山王。乾闼摩陀那山王。百顶山王。珂特罗柯山王。金翅山王。持光明山王。尼旻陀罗山王。灼哿罗婆陀山王。摩诃灼哿罗婆陀山王。婆罗摩山王。抄梵摩山王。有吉山王。善见山王。善翅山王。大山王。宝处山王。已里美沙山王。珠颈山王。帝释山王。罢(亡俾反)摩质多罗山王。金刚处山王。曲随阿修罗山王。诃[少/兔]摩质多罗山王。电光山王。莎多那山王。月光山王。日光山王。毗头山王。频他耶山王。贤石山王。种种顶山王。摩罗耶山王。马耳山王。波里治多罗山王。善肩山王。珠迷山王。修仙那山王。梵喙山王。皮楼葛车山王。瞿诃那山王。摩罗质多罗山王。渴伽山王。莎多婆那山王王。刎阇山王。楼楼婆修山王。达陀罗山王。稽罗婆山王。摩醯斗山王

彼诸王。于地上住于彼

诸天龙阿修罗摩楼多伽楼陀乾闼婆紧那罗摩睺罗伽药叉罗刹沙彼离多比沙遮部多鸠槃茶富单那柯多富多那娑干陀　怨摩陀车耶阿钵莎摩罗郁多罗柯悉他苾陀他罗王等。及其眷属常住于彼。彼复以此大孔雀王咒。愿守护我令寿百岁。除一切恶纳一切善。诸佛护念日夜安隐莎诃

阿难汝当取诸星神名常行虚空。其名如是

基栗底柯　虏喜尼摩梨伽尸罗　阿陀罗　不奈那婆修弗沙阿沙离沙　此七星常于东门守护东方。亦以此大孔雀王咒。愿守护我令寿百岁

诃可　雨颇　求尼　诃莎多　质多罗　莎底　毗释珂　此七星常于南门守护南方。亦以此大孔雀王咒。愿守护我令寿百岁

阿[少/兔]罗他　拆沙他　牟蓝　弗婆莎他　郁多罗莎他　阿毗止　沙罗波那　此七星常于西门守护西方。亦以此大孔雀王咒。愿守护我令寿百岁

阿茶他　舍多毗沙弗婆跋陀罗　郁多罗跋陀罗离婆底　阿离尼　婆罗尼　此七星常于北门守护北方。亦以此大孔雀王咒。愿守护我令寿百岁

二十八星方方有七。如是七星及日月出没增减。常行于世间有大光明神通。我以至心愿亦随喜。此大孔雀王咒。愿守护我令寿百岁

阿难汝当取诸仙人名。成就诸行光明苦行。常住江河山林语言术艺为伐。有五神通飞行自在。我今当说其名如是

蔼沙多哿摩诃里史大仙人。婆摩个大仙人。婆摩提婆大仙人。婆里大仙人。末干陀耶大仙人。苾沙蜜多罗大仙人。婆悉他大仙人。迦叶波大仙人。毗栗他迦叶波大仙人。毗梨咎大仙人。鸯其罗婆大仙人。鸯其罗大仙人。鸯其罗莎大仙人。婆逻其罗他大仙人。阿底离大仙人。富赖沙他大仙人。死偷罗尸罗大仙人。阇摩度伽尼大仙人。提携波耶那大仙人。已栗沙那提波耶那大仙人。诃里底大仙人。诃里多耶那大仙人。娑瞢其罗大仙人。羼底婆持大仙人。已罗底大仙人。阿已罗底大仙人。求楼大仙人。补多柯大仙人。柯补多柯大仙人。蔼娑罗耶那大仙人。熙摩槃大仙人。虏喜着敧大仙人。夺(吴音)婆莎大仙人。鞞衫波耶那大仙人。槃米(摩底反)柯大仙人。摩陀那大仙人。罗部大仙人。斗姑卢陀那大仙人。毗梨害(吴音)娑波底大仙人。阿罗年尼大仙人。莎尼遮罗大仙人。部他大仙人。尚求梨大仙人。寒(吴音)那里大仙人。倚介尼陵伽大仙人。糜梨伽尸凌伽大仙人。竭罗伽大仙人。旦陀耶那大仙人。于婆耶那大仙人。毗摩摩登伽大仙人。劫毗逻大仙人。瞿昙大仙人。虏喜多娑大仙人。修涅多罗大仙人。婆陀诘罗大仙人。那罗陀大仙人。具婆多大仙人。阿已里米(摩底反)虏大仙人

阿难彼先仙人造四阿韦陀。常说咒术能使人善恶苦行成就。亦以此大孔雀王咒。愿守护我令寿百岁其名如是

诃梨　诃梨　诃梨　欺(吴音同)梨尼梨　修梨修利　喜利喜利　眉利眉利　蹋副陀蹋副　伽罗莎尼　摩他尼　陀诃尼　珂多尼　波遮尼　波多尼　诃那尼陀尼　陀罗尼　遮罗　遮罗尼　波多尼　牟诃尼　娑担　婆尼　剡婆尼　莎诃

阿难汝当取大毒名。其名如是

安陀罗　般陀罗　柯罗逻　枳由逻　部登伽摩　部多波底　频头波底　死里波底　底阇波底　底阇伽罗波底　耶奢波底　耶奢伽罗波底　阿罗逻多罗逻多　罗夺(吴音)多罗　檀多陀诃是罗　是蓝颇罗求刘之罗　檀兜罗　伊利已遮　基梨已遮奢多斗罗　毗拘利　那拘利　伊利已力起　多朗伽栗沙他　阿罗摩底　剡浮摩底　摩偷摩底　阿偷摩他底　柯摩离　毗摩离　军陀离　阿底　那底　薄枳　薄哿头底　跋娑那帔摩诃伽离斗瀶皮

阿难此大毒名。亦以此大孔雀王咒。愿守护我令寿百岁

阿难此大孔雀王咒。七正遍知所说如是

毗贝尸正遍知。尸弃佛。必沙部。柯罗拘散。柯那柯牢尼佛。今我释迦牟尼正遍知所说。弥勒菩萨所说。三千梵世主所说。帝释四天王。二十八乾闼婆军主。二十八鸠槃茶军主。二十八龙军主。二十八药叉军主。般止柯大药叉军主。诃梨底落叉女。及五百子等所随喜

阿难此大孔雀王咒。天龙阿修罗摩楼多伽楼陀乾闼婆紧那罗摩睺罗伽药叉罗刹娑彼离多毗设遮部多鸠槃茶富多那柯多富多那莎干陀怨摩陀车耶阿贝摩罗郁多那等。一切所录不可得度。若噏人精气乃至食吐食不净等不可度事。及起死鬼作声鬼兵鬼。恶食唾影见书度等。一日二日三日四日。乃至七日半月一月。一时一岁常恒寒热。乍寒乍热鬼神寒热。风冷痰癊和合寒热等。疥癞痈疖瘤瘿等病。蛊毒怖畏灾害恼乱温疫等。及一切病苦难可度脱。阿难以此大孔雀王咒。若人能以其名自守护者。一切疾苦不得侵近。若人应被执系以罚得脱。若应当鞭罚以杖得脱。若应得杖搏耸得脱。若应搏耸嗔骂得脱。若应得嗔骂戒勖得解脱。若应戒勖和然得脱。无王怖畏无劫贼怖畏。无水火怖畏。不溺水死毒不害身。器仗不伤悟觉常安。夜见善梦无诸苦乱。怨家恶友一切解脱。无复怖畏除初报业。阿难此大孔雀王咒。若时多雨若时枯旱。应当读诵。诸龙惊惧若雨即晴若旱即雨。善男子随意所愿。阿难忆此大孔雀王咒。能灭一切怖畏。何况悉能受持读诵若作百结等亦能灭除一切怖畏

阿难汝当受持。取此大孔雀王咒。为守护四众比丘比丘尼优婆塞优婆夷。离一切怖畏其咒如是

耶婆檀底　耶盘底　他底　他落已　斗楼斗楼弭　莎诃

贪欲嗔痴。为世三毒。如来已无。道谛所除。贪欲嗔痴。法谛所灭。如此三毒。众谛能杀。佛法僧力。愿守护我。以大孔雀王咒之所除灭。愿我安隐。世尊阿难闻佛所说。恭敬顶礼右绕三匝。往至莎底比丘所。结界结地以此大孔雀王咒。为莎底比丘亦说咒摄受守护。离诸毒苦寂然安隐。阿难为莎底比丘闻说咒已即能行步。时长老阿难及莎底比丘。共往诣佛头面礼足。却住一面具以白佛。是时世尊唤长老阿难。是故阿难汝当语四众比丘比丘尼优婆塞优婆夷。此大孔雀王咒。阿难白佛善哉世尊。尔时长老阿难受佛教已。即语四众及莎底比丘。亦于天龙药叉八部众等。闻佛所说悉皆随喜

孔雀王咒经卷下(二十六纸内第四行中准异译经少迦叶佛南北本无不敢添入)

结咒界法　帛尸梨蜜前出

以石灰燥土散地。为三重规界

从东北角至东南。角此是东方乾闼婆王所住处。提头赖将帅官属鬼神大将军守护东壁

从东南角至西南角。此是南方鸠槃茶王所住处。毗楼勒将帅官属鬼神大将军守护南壁

从西南角至西北角。此是西方大龙王所住处。毗楼博叉所将帅官属鬼神大将军守护西壁

从西北角至东北角。此是北方夜叉王所住处。毗沙门天王所将帅官属鬼神大将军守护北壁。咒竟解界

此中诸被系缚鬼神。我今解界听汝随意去

五尺刀五口　五色幡五枚　箭二十一枚　灯二十一盏　镜五面　安息香　薰陆香　香汤泥地　外道咒牛屎泥地　芥子烧火中　恶鬼即身上火然　画作鬼像　石留枝鞭之　恶鬼口中血流

    坛法


孔雀王咒经一卷(妙辟印幢陀罗尼经)

    No. 988

孔雀王咒经一卷(妙辟印幢陀罗尼经)

        姚秦龟兹三藏鸠摩罗什译

东方大神龙王七里结界金刚宅

南方大神龙王七里结界金刚宅

西方大神龙王七里结界金刚宅

北方大神龙王七里结界金刚宅

中央大神龙王七里结界金刚宅

如是三说

东方青帝大神龙王各领八万四千鬼持于东方

南方赤帝大神龙王各领八万四千鬼持于南方

西方白帝大神龙王各领八万四千鬼持于西方

北方黑帝大神龙王各领八万四千鬼持于北方

中央黄帝大神龙王各领八万四千鬼持于中方

东方檀殿军头广百步口开谷山十十五五合依吞

南方檀殿军头广百步口开谷山十十五五合依吞

西方檀殿军头广百步口开谷山十十五五合依吞

北方檀殿军头广百步口开谷山十十五五合依吞

中央檀殿军头广百步口开谷山十十五五合依吞

东方薄鸠深山沙罗佉收汝百鬼项着枷

南方薄鸠深山沙罗佉收汝百鬼项着枷

西方薄鸠深山沙罗佉收汝百鬼项着枷

北方薄鸠深山沙罗佉收汝百鬼项着枷

中央薄鸠深山沙罗佉收汝百鬼项着枷

东方大神龙王金刚密迹士普贤菩萨药王药上救脱菩萨入

南方大神龙王金刚密迹士普贤菩萨药王药上救脱菩萨入

西方大神龙王金刚密迹士普贤菩萨药王药上救脱菩萨入

北方大神龙王金刚密迹士普贤菩萨药王药上救脱菩萨入

中央大神龙王金刚密迹士普贤菩萨药王药上救脱菩萨入

东方大神龙王名诃头诃于佛大会时自言我当护是汝摩诃般若波罗蜜神咒

南方大神龙王名诃楼勒叉提于佛大会时自言我当护是汝摩诃般若波罗蜜神咒

西方大神龙王名那头华于佛大会时自言我当护是汝摩诃般若波罗蜜神咒

北方大神龙王名诃梨勒叉提于佛大会时自言我当护是汝摩诃般若波罗蜜神咒

清修菩萨入身求魔。净藏菩萨折髓求魔。火光菩萨把火求魔。月光菩萨放光求魔。持地菩萨掘土求魔。普贤菩萨迎其精神。观世音菩萨寻声往救

有八龙王。难陀龙王跋难陀龙王。娑伽罗龙王和修吉龙王。德叉迦龙王阿那婆达多龙王摩那斯龙王忧钵罗龙王。各与若干百千眷属。俱来入此室使我咒句如意成

有四紧那罗王。法紧那罗王妙法紧那罗王。大法紧那罗王持法紧那罗王。各与若干百千眷属。俱来入此室使我咒句如意成

有四乾闼婆王。乐乾闼婆王乐音乾闼婆王。美乾闼婆王美音乾闼婆王。各与若干百千眷属。俱来入此室使我咒句如意成

有四阿修罗王。婆稚阿修罗王佉罗骞驮阿修罗王。毗摩质多罗阿修罗王罗睺罗阿修罗王。各与若干百千眷属。俱来入此室使我咒句如意成。有四迦楼罗王大。威德迦楼罗王大满迦楼罗王。大身迦楼罗王如意迦楼罗王。各与若干百千眷属。俱来入此室使我咒句如意成

南方定光佛北方七宝堂。西方无量寿东方药师琉璃光。上有八菩萨下有四天王。南方大自在天王及诸眷属。夜叉大将鬼神王等。听我今欲说此咒章句。使我咒句如意成

告一切诸鬼神。上方下方东西南北四维上下。皆悉来集随我使令

南无大金色孔雀王神咒。摩诃般若波罗蜜神咒。观世音菩萨陀罗尼神咒。上至无色界诸天。首陀会天遍净天。光音天化乐天。他化自在天不憍乐天。兜率陀天焰摩天。忉利天释提桓因天。提头赖吒天王毗楼勒叉天王毗楼博叉天王毗沙门天王。及遍六王日月五星。二十八宿鬼子母。五罗官属散脂鬼神大将军。摩醯首罗二十八部诸大龙王等。拥护(某甲)之身。大梵天王三十三天。护世四天王。娑婆世界主梵天王。尸弃大梵光明大梵等。金刚蜜迹摩醯首罗。大金色孔雀王。鸠槃茶王大辩神王。那罗延王韦提希子阿阇世王。山神王树神王河神王海神王。地神王水神王火神王风神王。夜叉大将罗刹王。满善宝善车伽罗钵罗昙摩罗。钵罗檀吒罗阿伽蠡等。八大神王吒翅等七大神王。佉佉卢陀等诸大神王。荼罗等六大神王。识叉迦罗等十大神王。仙人鬼大幻持咒王等。皆当拥护(某乙)之身。即说咒曰(已上三纸七行经音指为伪经)

南无佛南无法南无僧。南无过去七佛等正觉。南无辟支佛南无诸佛南无诸阿罗汉。南无弥勒等一切菩萨。南无诸阿那含南无斯陀含南无须陀洹。南无世间正法者正向者。我礼彼众已欲行大金色孔雀王咒经。愿如意成吉

告诸鬼神等听。虚空在地及水居者。天龙阿修罗迦楼罗乾闼婆紧那罗摩睺罗伽。夜叉罗刹饿鬼毗舍遮浮陀鸠槃茶富单那乾陀温摩陀车耶阿钵摩罗郁多伽罗等。听我所说。鬼神所食。吸气鬼食石蜜鬼。食血鬼食胃鬼。食肉鬼食脂鬼。食命鬼食力鬼。食鬘鬼食华鬼。食果鬼食谷鬼。食气鬼食恶心鬼。食阴谋心鬼害心鬼。好夺他命鬼诸鬼神等。听我欲说大金色孔雀王咒经。与汝香华饮食汝等受之。若恶心阴谋心害心来食香气。若慈心善心信佛信法信比丘僧心者。听我所说。十四罗刹女。一名黑闇二名作黑闇。三名鸠槃茶四名白居。五名华眼六名取子。七名取发八名作黄。九名垂下十名极垂下。十一名伺便十二名阇罗使。十三名阇罗刹十四名啖鬼。汝等受我香华饮食。拥护(某乙)及诸眷属。使我咒句如意成吉

尔时佛告阿难。汝持如来大孔雀王咒。拥护(某甲)吉祥比丘。与结界咒使毒不能害。刀仗不能加众恶悉除愈。若天所为若龙所为。若摩楼多罗所为若加楼罗所为。若乾闼婆所为若紧那罗所为。若摩睺罗伽所为若夜叉罗刹所为。若饿鬼所为若毗舍遮所为。若浮陀所为若鸠槃茶所为。若富单那所为若黑富单那所为。若乾陀所为若温摩罗所为。若车耶所为若阿钵摩罗所为。若郁多罗伽所为若吉遮所为。若羯摩那所为若佉躯陀所为。若翅兰那所为若毗多茶所为。若脂摩所为若毗沙迦所为。若非法食若非法坐非法影非法视。非法举非法越非法触。若有热病一日二日。三日四日五日六日七日半月一月一时日发。若有鬼神热病风病。火病水病作霍乱烦热。若半身外痛。气逆胸咳痛咽喉痛。头耳痛齿痛。心痛胁痛背痛腹痛。腰痛臗痛。阴痛胃痛。肝痛手脚痛。一切支节皆痛。今悉除愈拥护(某甲)之身即说咒曰

昼安夜安　中间常安　昼夜安隐　诸佛所护　伊致毗致　阿致加致　豆加致　阿梨呵梨　婆求致　婆修卑　舍脂腻　阿楼呵腻　乌楼诃腻　伊致弥隶　帝隶　弥知隶　弥隶　弥知隶　头弥隶　伊致弥致　毗腊地　毗摩梨　休楼休楼　阿舍目陵迦致　摩诃迦致　婆枳那枳只　句楼吸破漏　度沙昙婆　摩昙婆　伊卫罗耶　毗罗耶　醯输醯隶　弥隶　弥底隶　周漏周漏周漏　度星差吼差吼差漏吼吼吼吼吼吼吼吼吼吼吼吼　婆婆婆婆婆婆婆婆婆婆婆婆　阇罗阇罗阇罗阇罗阇罗阇罗阇罗阇罗阇罗阇罗阇罗阇罗　摩陀摩陀摩陀摩陀摩陀摩陀摩陀摩陀摩陀摩陀摩陀摩陀(十二)弥多簸波多弥噬罗弥噬罗弥钝头鼻羯阇祢　婆祢沙弥　悕吒祢　多婆祢　婆遮祢　致婆祢　摩昙烛　迟致迦　摩迦祢　舍迦祢　迦迦祢　僧迦梨　噬啰祢　头末祢　婆究祢　求罗耶　毗罗耶　毗罗耶　莎诃

四天王及诸大鬼神王。亦以孔雀王咒。拥护(某甲)之身即说咒曰

阿迦帝　毗迦帝　阇罗腻阇罗腻　陀罗尼陀罗尼陀罗尼陀罗尼陀罗尼陀罗尼陀罗尼陀罗尼陀罗尼陀罗尼　吼翅吼翅吼翅　阿降阿降阿降　阿茶阿茶阿茶阿茶阿茶阿茶阿茶阿茶阿茶阿茶除(某甲)怨家

阿诸阿诸阿诸阿诸阿诸阿诸阿诸陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀呵陀陀陀陀陀陀陀陀陀陀

其有向某甲恶念者皆悉治之

钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘钵柘

向某甲求断者皆悉治之

豆豆豆豆豆豆豆豆豆豆豆豆豆豆豆

灭(某甲)怨家

诃诃诃诃诃诃诃诃诃诃诃诃　阇帝阇帝阇帝阇帝阇帝阇帝阇帝阇帝阇帝阇帝阇帝　周漏周漏周漏周漏周漏周漏周漏周漏周漏周漏周漏醯利醯利醯利醯利醯利醯利醯利醯利醯利醯利弥利弥利弥利弥利弥利弥利弥利弥利弥利弥利　睺漏睺漏睺漏睺漏睺漏睺漏睺漏睺漏睺漏睺漏　脂致脂致脂致脂致脂致脂致脂致脂致脂致脂致　醯翅醯翅醯翅醯翅醯翅醯翅醯翅醯翅醯翅　弥翅弥翅弥翅弥翅弥翅弥翅摩翅摩翅摩翅摩翅

得普贤吉祥普贤成一切事无垢净妙月贤日爱昙备社昙备毗蝇迦隶拥护(某甲)命受百岁得见百秋即说咒曰

大金色孔雀王咒经

尔时四天王白佛言。世尊我口当说是陀罗尼咒。用治一切众生疾病诸恶故。而说咒曰

三咩三摩　三咩阿跋地　毗首提跋地　尼萨隶

佛说旷野鬼神阿吒婆拘咒经。除众生苦患诸疾。尔时鬼神即说咒曰

头留弥　头留弥　陀咩多陀咩　头留咩　头留咩呤　尼利尼利　那罗那罗　尼利尼利尼利尼利　那罗[少/兔]富尼利　豆茶泞豆茶泞　摩诃豆茶泞　豆茶泞　究咤泞　摩诃究咤泞　多咤泞　摩诃多咤泞多咤泞咛咛咛咛咛咛咛咛咛咛　摩诃吒吒　阿毗利　阿毗利　摩诃阿毗利　阿毗利　阿毗利　摩诃阿毗利　阿婆阿婆　阿毗阿毗　阿婆阿婆　阿毗阿毗　陀徙陀徙陀徙陀徙陀徙陀徙陀徙陀徙陀徙　尼利尼　利　摩诃利尼利尼利尼利尼利尼利尼利尼利尼利尼利尼首娄首娄首娄首娄首娄首娄首娄首娄首娄首娄摩诃首留　仇娄　仇娄　摩诃　仇娄　仇娄　仇娄　仇娄　仇娄　仇娄　仇娄　仇娄　仇娄　茂留仇牟优仇牟　娄仇牟　仇摩　仇摩　仇摩　仇摩　希利　希利　希利　希利　希利　希利　希利　希利　希利　希利　伊持　伊持　伊持　伊持　伊持　伊持　伊持　伊持　伊持　伊持　伊持伊持　比持　比持　比持　比持　比持　比持　比持　比持　比持　比持　比持比持　呵罗　呵罗　呵罗　呵罗　呵罗　呵罗　呵罗　呵罗　呵罗呵罗　希尼　希尼　希尼　希尼　希尼　希尼　希尼　希尼　希尼　希尼　休尼　休尼　休尼　休尼　休尼　休尼　休尼　休尼　休尼　休尼　诃那　诃那　诃那　诃那　诃那　诃那　诃那　诃那　诃那　诃那　牟尼　牟尼　牟尼　牟尼　牟尼　牟尼　牟尼　牟尼　牟尼　牟尼　摩诃牟尼　牟尼　婆罗婆兰尼师　知路迦遮利神　时那　时那　时那　时那　时那　时那　时那　时那　时那时那　赖沙婆　时那　时那　时那　时那　时那　时那　时那　时那　时那　时那　赖沙婆　时暮修竭　多牟尼　那慕蛇修竭多牟尼迦罗摩阇竭提多蛇舍摩陀　摩　舍摩他摩目多咩提那比时多弥罗留师多弥牟尼那比阇那弥修竭都　多摩牟尼　那比阇那弥

世尊此陀罗尼句。为四部众令得安隐离诸恼患。众魔恶鬼盗贼水火。旋岚恶风罗刹恶鬼。热病冷病风病等分诸病。家业衰耗所向不利。恶兽卒暴。急诵此咒一切解脱。今当重说陀罗尼咒

娑离沙离毗林婆沙呵

速去速去速还汝本来处

孔雀王咒场。用牛屎涂地。用散七色华。幡四十九枚刀四枚镜四枚箭一百枚弓一张瓨七枚盛浆。黑羊毛绳十六寻。薄饼二十五番。然七油灯。酪一器糗浆一器。饭一器薄饼一器。安石榴一器华一器

孔雀王咒经


莲华部心念诵仪轨

    No. 875 [cf. Nos. 873, 874]

莲华部心念诵仪轨

净地

【◇】

净身

【◇】

观佛

【◇】

金刚起

【◇】

阿閦

【◇】【◇】

宝生

【◇】【◇】

无量寿

【◇】【◇】◇

不空成就

【◇】【◇】

金刚持

【◇】【◇】

证定

【◇】【◇】

遍观

【◇】

金刚掌

【◇】

金刚缚

【◇】

开心

【◇】

入智

【◇】

坚固智

【◇】

普贤三昧耶

【◇】

极喜三昧耶

【◇】

降三世

【◇】【◇】

莲花三昧耶

【◇】

法轮

【◇】【◇】

大欲

【◇】

大乐金刚

【◇】◇

召罪

【◇】【◇】

擢罪

【◇】【◇】【◇】

净三业

【◇】【◇】

菩提心

【◇】◇

普礼

【◇】

通达心

【◇】

证菩提心

【◇】

明显

【◇】

八叶莲花

【◇】

观身本尊

【◇】

诸如来加持

【◇】

四如来三昧耶

【◇】

【◇】

【◇】

【◇】

五佛灌顶

【◇】

【◇】

【◇】

【◇】

【◇】

四如来鬘

【◇】

【◇】

【◇】

【◇】

【◇】

金刚拍

【◇】

现智身

【◇】

见智身

【◇】

如来平等三昧耶

【◇】

【◇】

八功德水

【◇】

须弥山

【◇】

小金刚轮

【◇】

启请

【◇】【◇】

开门

【◇】

启请伽陀曰

【◇】【◇】

【◇】

佛海会

【◇】

东

【◇】【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】

西

【◇】【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】

北

【◇】【◇】

【◇】【◇】

【◇】

【◇】【◇】

【◇】【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

内口供养

【◇】

【◇】

外四供养

【◇】

【◇】

四摄

【◇】

【◇】

【◇】

已上羯磨会

五佛

【◇】

【◇】

【◇】

四波罗蜜

【◇】

【◇】

十六尊

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

八供养

【◇】

【◇】

【◇】

【◇】

四摄

【◇】

【◇】

遍照尊

【◇】【◇】

金刚萨埵

【◇】【◇】

金刚宝

【◇】【◇】

金刚法

【◇】【◇】

金刚业

【◇】【◇】

心上金刚缚

东

【◇】【◇】

右胁

【◇】【◇】

左胁

【◇】【◇】

要后

【◇】【◇】

额上　南

【◇】【◇】

心上

【◇】【◇】

顶上

【◇】【◇】

口上笑处

【◇】【◇】

口上密语　西

【◇】【◇】

右耳

【◇】【◇】

左耳

【◇】【◇】

顶后

【◇】【◇】

顶上　北

【◇】【◇】

右肩上

【◇】【◇】

右跨上

【◇】【◇】

置心上

【◇】【◇】

散□外四

【◇】【◇】

烧香

【◇】【◇】

灯

【◇】【◇】

涂香

【◇】【◇】

三昧耶

【◇】【◇】

戏嬉

【◇】【◇】

萨埵三昧

【◇】【◇】【◇】

羯磨三昧

【◇】【◇】

达磨三昧

【◇】【◇】

宝幢三昧

【◇】【◇】

□香身契

【◇】【◇】◇

羯磨

【◇】【◇】◇

斗胜精进契

【◇】【◇】【◇】

三摩地

【◇】【◇】◇

遍照尊

【◇】【◇】【◇】

胜上三摩地

【◇】【◇】

合指爪

【◇】【◇】

金刚拳

【◇】

三昧耶

【◇】

法印

【◇】【◇】

羯磨印

【◇】【◇】

金刚三昧

【◇】【◇】【◇】【◇】【◇】【◇】

莲华部三昧

【◇】【◇】【◇】【◇】【◇】【◇】

旋转真言

【◇】

奉送

【◇】【◇】【◇】

宝印

【◇】【◇】

【◇】

【◇】【◇】【◇】【◇】【◇】【◇】

【◇】

【◇】

【◇】

略念诵　行道及草草时念诵法

先护身自器世间至被甲　次结小金刚轮印真言诵之　次结根本印诵根本真言加持四处　次金刚合掌置顶上诵◇字二十一遍是供养法也　次结根本印念诵根本真言二十一遍以下不必捻珠数自兹以后随宜行耳

写本云

永长二季四月二十七日奉写了僧贤尊

请来之内以般若寺僧正手笔之本书之


六门陀罗尼经

    No. 1360 [cf. No. 1361]

六门陀罗尼经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在净居天上依空而住众妙七宝庄严道场。与无央数菩萨众俱。尔时世尊告诸菩萨。善男子若欲利益安乐众生。汝当受此六门陀罗尼法。谓我流转于生死中诸所受苦。勿令众生同受斯苦。诸有所受富贵世乐。愿诸众生同受斯乐。我所作恶若未先悔终不发言称无上法。我诸所有众魔之业若未先觉。终不举心缘无上法。我诸所有波罗蜜多所摄。一切世及出世广大善根。愿诸众生皆当速证无上智果。我证解脱亦愿众生皆得解脱。勿令住着生死涅槃。陀罗尼曰

忏谜忏谜(莫闭反)　羼谛羼谛　跋迭丽跋迭丽　稣跋迭丽稣跋迭丽　谛誓谛誓战迭丽战迭丽　战迭逻伐底(丁履反)低殊伐底　达磨伐底　萨缚结隶铄　毗输达儞　萨缚阿剌托　莎达儞　末诺僧输达儞莎诃

若有清信善男子善女人。能于日夜六时。读诵如是六门陀罗尼者。此人所有一切业障皆悉消灭。疾悟阿耨多罗三藐三菩提。时薄伽梵说是经已。一切菩萨摩诃萨及诸天众。闻佛所说皆大欢喜信受奉行

六门陀罗尼经


六门陀罗尼经论(附广释)

    No. 1361 [cf. No. 1360]

六门陀罗尼经论(附广释)

        世亲菩萨造

当知此陀罗尼经以六义故。说一慧圆满。二慈力清净。三自性清净。四令知他所作障。五摄一切菩提资粮。六彼果正智及真如也

复有异门。一于苦时摄取有情界。二于乐时摄取有情界。三于自断资粮障。四于他断资粮障。五积集一切资粮。六所集资粮为自利满及显利他满也

复有异门。从正遍知而退还者。有其六因。一弃背有情于生死苦不能安受。二于世富乐有执着心。三而积诸障。四随顺恶友之所倾动。五不集资粮。六而于诸有圆满等法。有习近心及未着心。对治彼故。随其次第而说六门

第一第二而则显其苦分位不舍有情成熟有情。第五即能成熟佛法。第三第四断除障故。即能成就自彼之二。第六显示声闻独觉不共之果清净法身无超过故。而能行于利生行故。是名住于尽生死际

复有异门。以四净心而当开示。一了法无我故。颠倒有情及流转苦而不倾动。二于富盛时而不起于有情之见迷等杂染。三与不清净因粗重之果能生之力而不随顺。四而能断除彼增长因。加行清净者当知。即于波罗蜜多相应善根而起加行。净心果者无上之智。加行清净者即是解脱。所谓转依。无上之智及于解脱而非加行清净果耶。是故经言。我诸所有波罗蜜多所摄一切世及出世广大善根。愿诸有情皆当速证无上智果等。作如是说。波罗蜜多若有圆满。唯清净心不能生长无上智果。是故说彼名为波罗蜜多之果。种类同故。无上之智当知即是净心果也。又彼二之果二俱所摄。净心加行更互相待为究竟故。谓由所有一切资粮无所得心修习回向即得正智。及于如来诸余功德是彼因故。若不如是。所修净心而空其果。又即彼二亦复名为而不住于流转涅槃。又彼二因平等智慧大悲所摄。谓即彼法之所成故。为取如是大功德故。菩萨所有一切善根应当如是而回向之。是故此则名为所有善根广大回向。如是所修六行之者。得六功德。如其次第。若有菩萨具足如是善根之者。一流转生死微薄受苦。彼不能坏。二而常唯受无尽广大富贵世乐。及能成熟无量无边有情之果。三以无障碍速摄善根。于善欢喜及有胜得解。四于诸菩萨而不见有微细忘误。善观断除。五速成资粮及能证得成种智定。六尽诸世界及有情界现利生事成就彼故

六门陀罗尼经论一卷

    六门陀罗尼经论广释

        尊者智威造

  敬礼圆满六度乘　　及以善巧六处者
  并能具足六神通　　然后广开六门义

经曰。如是我闻一时者。此即是其集经者辞。为欲显示如来所说诸余经等相连故也。若不如是不相连故。即便轻贱不生恭敬。又涅槃时世尊告曰。我灭度后。汝等善男子当结集法。应置如是我闻等辞结集一切。今欲随顺先言教故。为结集时。劝请菩萨而有请言。汝何所闻当如是说。菩萨答言。如是我闻。言如是者。是答辞也。言我者。非转闻故。言闻者。耳识持故。言一切者。谓于一时闻此法时言薄伽梵者。而能降伏贪等故也。言在净居天上依空而住者。谓于何处与十地自在及大自在诸天子等所住处也。为彼宫殿在色究竟上空界住故。言众妙七宝庄严者。为诸端严而庄饰故。何故住此处耶。为显此法非是异生同共有故。何故而偏告于菩萨。为表此法不与声闻等而共有故。言与无央数菩萨众者。有二因缘。菩萨无数。谓功德无数及数无数也。言利益安乐有情者。为欲令得增上之生及解脱故

此陀罗尼总摄义者。论曰。当知此陀罗尼经以六义故说。云何为六。论曰。一慧圆满。二慈力圆满。三自性清净。四令知所作障。五摄菩提资粮。六彼果。果有二种。正智及真如也

言一慧力圆满者。当知证得了于真如。是故经曰。谓我流转于生死中诸所受苦。于诸有情愿证平等。言一切有情平等者。谓一切有情真如之性。彼所受苦无知之相。作如是说。愿勿无知。明了证悟。言二慈力清净者。慈即力故。故言慈力。彼清净者。谓对治品不屈伏故。尔时于自所有诸乐。愿乐施他。乃可名为慈力清净。非唯愿乐。离苦解脱。是故经曰。我有所受富贵世乐。愿诸有情同受斯乐。言三自性清净者。谓自心清净。当知尽于恶趣染污及尽于业。是故经曰。我所作恶若先未悔。以无上忏悔愿忏悔之。言无上忏悔者。当知即是无所得心。言四令知他所作障者。谓他所作近所作也。令知所作障者。知彼于我作如是障。是故经曰。我诸所有众魔之业若未先觉。以无上觉知愿令觉悟。言无上觉知者。即如诸佛及诸菩萨如理知也。众魔业者。当知即是而能障于善法者也。言五摄一切菩提资粮者。谓是无上正等菩提一切资粮。即是因也。摄彼一切者。谓修习也。是故经曰。我诸所有波罗蜜多所摄一切世及出世广大善根。愿诸有情皆当速证无上智果。言波罗蜜多所摄一切者。谓与波罗蜜多相依故也。所有波罗蜜多回向无上正等菩提乃能成故。言六彼果者。谓彼菩提资粮果也。言正智及真如者。示彼果也。依等流果及离系果而宣说故。如经我证解脱亦愿有情皆得解脱。勿令住着生死涅槃。随次应知。此中离障智者。谓是解脱。愿速证得远离烦恼所知障智。有此意趣。不住生死及涅槃者。当知即是真如之性。彼于生死及以涅槃无别异故。如经说言。生死真如涅槃真如。于真如界无有差别当知彼则是诸如来清净法身是故建立彼即是其诸波罗蜜多果除彼。更无余果故也

论言复有异门者。谓第一第二经之文者。当知即于苦时乐时摄取有情界。随次应知。如经我所受苦。于诸有情愿证平等。我有所受富贵世乐。愿诸有情同受斯乐。于诸有情不证平等者。谓无所了。当知非得。言证者。谓了知故。犹如念性。即是其念此则显其彼所受苦所有无知愿勿生起。谓自所受苦与诸有情等同一想。为由此事而回向故。是故当知于受苦时摄取有情界。所受世间富乐之时。于自所有富乐之事悉乐施与诸有情者。此则名为于受乐时摄有情界

论曰三于自断资粮障者。如经我所作恶若未先悔。以无上忏悔愿忏悔之。谓自造罪从于自生所有诸障。以无上忏悔而断除故

论言四于他断资粮障者。如经我诸所有众魔之业。以无上觉知愿令觉悟。谓诸天魔而离于自是别心识。而从于彼所起障者名于他也

论言五积集一切资粮者。谓集一切诸资粮故。言一切资粮者。当知即是福之资粮及智资粮。彼谓应知即六度性。如有说言

  施戒福资粮　　智资粮是慧
  余三二种摄　　五亦智资粮

如是当知所集资粮悉皆回向无上正等菩提是故经曰。我诸所有波罗蜜多所摄善根。皆当速证无上智果

论言六所集资粮为自利满及显他利满者。此中且初依自利者。如经我证解脱亦愿有情皆得解脱。谓由依彼所证解脱令离烦恼所知诸障。为彼即是一切有情解脱因故。言显他利满者。如经勿令住着生死涅槃。若住生死或住涅槃。而不能作利有情事。诸染污法而摄持故。为无身故。随次应知。言显者。与上诸门一一相合

论曰。复有异门从正遍知而退还者有其六因。释曰。云何为六。所谓论言弃背有情于生死苦不能安受者。此是初因。对治此故。是故经曰。我所受苦于诸有情愿证平等。于诸有情心平等者。应知乃能于生死苦而能安受

第二因者。论曰。于世富乐有执着心。对治此故。是故经曰。我有所受富贵世乐愿诸有情同受斯乐

第三因者。论曰。而积烦恼及诸业障。对治此故。是故经曰。我所作恶若未先悔。以无上忏悔愿忏悔之。谓异熟障不可忏故

第四因者。论曰。随顺恶友之所倾动。言随顺者。谓无觉悟。言恶友者。谓诸天魔。言倾动者。谓令作恶障碍于善。对治此故。是故经曰。我诸所有众魔之业若未先觉。以无上觉知愿令觉悟

第五因者。论曰。不集资粮。谓不具足杂资粮也。对治此故。是故经曰。我有所摄根愿诸有情皆当速证无上智果。此亦显集智资粮故

第六因者。论曰。于诸有圆满等法。有习近心及未着心。言诸有圆满者。谓身资具相。当知即是天人所摄等声。即摄声闻独觉圆满法也。言习近者。于圆满法有悕望也。当知彼即以诸有爱及自利爱有未着心。对治此故。是故经曰。我证解脱亦愿有情皆得解脱。勿令住着生死涅槃。随次应知。论言。对治彼故随其次第而说六门者。谓有六种退还之因。对治彼故。以此六门证遍知。故如是六门证得遍知此中说故。此陀罗尼名为六门

论言第一第二等。为显异门。如经我诸受苦及我有所受富贵世乐也。是故论言。第一第二而则显其苦乐分位不舍有情成熟有情。云何知然。如是彼欲断除一切有情苦故。忍受其苦作饶益事。是故当知第一能显于苦分位不舍有情。自所有乐乐施一切诸有情故。是故第二于乐分位不舍有情。能除彼苦令彼受乐。是则名为成熟有情。若不如是。于阙资缘及苦所逼诸有情所。殊胜善心无由生故。云何名为成熟之相。言成熟者。令诸有情善根增盛

论言第五即能成熟佛法者。如经我诸所有波罗蜜多所摄善根也。言佛法者所谓力等。成熟彼者。谓能证得作用故也。彼得即由所修波罗蜜多悉皆回向菩提故得

论言第三第四断除障故即能成就自彼之二者。如经我所作恶及我诸所有众魔之业也。言断除障故者。谓能断除从于自他所生罪障故也。言即能成就自彼之二者。谓成熟有情。及能成熟诸佛之法。能成故也

论言第六者。如经我证解脱亦愿有情皆得解脱也。言声闻独觉不共之果清净法身者。谓一切种智及于真如。以解脱声而宣说故。言无超过故者。经言愿诸有情皆解脱故。言而能行于利生行故是名住于尽生死际者。经言勿令住着生死涅槃故

论曰复有异门者。此则示其第五异门。是故论言以四净心而当开示。释曰。云何为四。是故论曰。一了法无我故。此是第一。如经我所受苦于诸有情愿证平等。此言云何而能表于了法无我。是故论曰。颠倒有情及流转苦而不倾动。颠倒有情不倾动者。谓得自他平等性故。彼亦若无了法无我即不如是。生等流转一切诸苦不倾动者。亦如上说为利有情而乐彼故。彼亦了法无我之时乃能得故

论曰二于富盛时而不起于有情之见迷等杂染者。此是第二。如经我有所受富贵世乐愿诸有情同受斯乐。言迷杂染者。谓烦恼杂染等声。即摄业杂染也

论曰三与不清净因粗重之果能生之力而不随顺者。此是第三。如经我所作恶若未先悔。以无上忏悔愿忏悔之。言粗重者。谓从罪生能引等流及异熟果。即此名为处。不净因彼处自果。能生力者。谓能引其等流异熟之果力能也。不随顺彼因者。当知即是忏悔之法

论曰四而能断除彼增长因者。此是第四。如经我诸所有众魔之业若未先觉。以无上觉知愿令觉悟。言彼声者。引粗重也。余文可知。是故当知有四净心。唯独净心而不能证无上正等菩提。是故论曰。加行清净者当知。即于波罗蜜多相应善根而起加行。如经我诸所有波罗蜜多摄所善根。如是具说因圆满也

果圆满者。论曰。净心果者无上之智也。谓如上说四种净心。彼之果者是无上智。即是一切正遍知也。如经说言。彼当速证无上智果。论言加行清净者即是解脱者。为显果也。其相云何。论曰所谓转依。谓转烦恼所知障依阿赖耶识。如经我证解脱亦愿有情皆得解脱。论云无上之智及于解脱而非加行清净果耶者。谓当说彼。是其果也。云何是彼净心之果。论曰。是故经言。我诸所有波罗蜜多所摄一切世及出世广大善根。愿诸有情皆当速证无上智果等。作如是说。是故无上智果言净心果者。与理相违。虽作是说。无有相违。是故论曰。波罗蜜多若不圆满。唯清净心不能生长无上智果。是故说彼名为波罗蜜多之果。谓诸经说故。论说言种类同故。无上之智当知即是净心果也。言种类同者。是心心所种类因果故也。应知解脱事用得故理合。是彼如行之果。论言又彼二之果二俱所摄者。谓前各各别说其果。今说二俱具二果也。此复云何。是故论言。净心加行更互相待为究竟故。谓独净心或唯加行于彼无有。无上正等菩提因故。论言。谓由所有一切资粮无所得心修习回向即得正智。及于如来诸余功德是彼因故者。此亦显其二俱皆有彼二果也

言一切资粮者。所谓诸度此名加行。言无所得心修习者。无染善心而修习故。谓不染着我法故也。言净心者。如论说言。由回向也。论言若不如是者。施等不成遍知因故。如是显其净心加行彼一切果。是故决定应如是知。若不如是。所修净心而空其果。此我不欲

论言又即彼二亦复名为而不住于流转涅槃者。谓如上说智及解脱二种果法而不住于流转涅槃。如经勿令住着生死涅槃。云何知然。是故论言。又彼二因般若大悲平等所摄。谓即彼法之所成故。言彼二因者。谓净心加行。般若大悲平等所摄者。谓智及悲平等之性。即名智悲平等性故。彼二摄者。谓具足也。若无有智唯悲偏增不舍流转。如是智惠增多而无悲者即般涅槃。是故当知彼二平等不住于二。言谓即彼法之所成故者。谓智悲平等性之所成故。彼二果法不住流转及涅槃也。论言为取如是大功德故菩萨所有一切善根应当如是而回向之者。谓欲取证不住流转及以涅槃诸功德故。论言是故此则名为所有善根广大回向者。谓如所说以回向故。名大回向。于殊胜义而加行故。论曰如是所修六门之者得六功德者。谓如所说六种加行所证善根证六德故。论言如其次第者。第一获得第一之德。乃至第六获第六故。论言若有菩萨具足如是善根之者。谓具回向善根故也

论曰一流转生死微薄受苦彼不能坏者。此初果利。如经我所受苦。言彼不能坏者。谓不屈伏故

论曰二而常唯受无尽广大富贵世乐及能成熟有情之界者。第二果利。如经我有所受富贵世乐。此中成熟有情界者。即彼世乐而摄受故。论曰以无障碍速摄善根于善欢喜及有胜解者。第三果利。如经我所作恶。此中于善欢喜者。谓净心也。于善有胜解者。谓加行也。论曰四于诸菩萨而不见有微细忘误善观断除者。第四果利。如经我诸所有众魔之业。言善观断除者。谓善知已而修忘误对治法也

论曰速成资粮及能证得成种智定者。第五果利。如经我诸所有波罗蜜多所摄善根。言及能证得成种智定者。谓以其次而证种智。当知即是金刚喻定。彼亦而从资粮圆满乃能生长。非从余得。论曰六尽诸世界及有情界现利生事成熟彼果者。第六果利。如经我证解脱等。言尽诸世界者。谓不分别有情界故。言及有界者。谓所化生。言成就彼故者。为欲成其利有情事不住流转及涅槃故六门陀罗尼经论广释一卷

    (癸丑年十月上旬八日于沙州永康寺集译讫故□之也)


六字大陀罗尼咒经

    No. 1046

六字大陀罗尼咒经

        失译人名今附梁录

如是我闻。一时婆伽婆。住王舍城耆阇崛山中。与大比丘众五百人俱。尔时长老阿难。为旃陀梨女咒术所收尔时长老阿难。白佛言世尊。我今强为他收去。婆伽婆我今强为他收去修伽陀

尔时婆伽婆告长老阿难言。汝来阿难汝莫惊怖。阿难汝当受持六字大陀罗尼咒。为令四众利益安隐安乐吉祥行故。而说咒曰

斯(须何反)地(除隶反)梯(吐稽反)昙(徒绀反)安(于轲反)茶(徒嫁反)隶般茶(徒嫁反)隶葛罗驰(除寄反)稽由隶　萨帝　婆帝　耶[賒-示+米]婆帝　底阇婆帝　频头摩帝

阿难是咒。能令宿食不消寻得消化。能除吐下等病。能除风病。热病冷病杂病。能灭一切诸邪咒术。能灭起尸。能灭一切形像厌蛊。阿难若有人知此神咒姓名者。彼则不怖畏王难。不怖畏怨敌难不怖畏贼难。不怖畏火难不怖畏水难。若于城邑聚落及在旷野悉无所畏。亦不为他人伺求其过无过可说。若食毒药毒不能害转为利益

阿难此六字大陀罗尼咒乃是七三藐三佛陀所说。亦是梵王娑婆主说。释提桓因四大天王所说。亦皆随喜破诸咒术消伏起尸。一切形像厌蛊皆悉破坏断灭。长老阿难闻佛所说欢喜奉行

六字大陀罗尼咒经


六字神咒经

    No. 1180

六字神咒经

        南天竺国三藏菩提流志奉　诏译

唵婆髻驮那(上)莫

此文殊师利六字咒功能我今欲说。若有持此咒欲成就者。或食乳糜或食菜。或食果食乳。应食此食日别三时洗浴。谓入五更以后为初时。午时已后是第二时。黄昏已后至初夜为第三时。于此三时各一度洗浴。各别着一具净衣。是故亦须三具净衣。诵咒令满六十万遍。此为最初承事供养文殊。又若欲受持成就者。先须画文殊师利像。其画像法。取好白毡勿令有毛发。亦不得割断纑缕。彩色不得用胶。应以香汁和画。其文殊师利像。莲华座上结跏趺坐。右手作说法手。左手于怀中仰着。其像身作童子形。黄金色。天衣作白色遮脐已下。余身皆露。首戴天冠身佩璎珞臂印钏等。众事庄严。左厢画观世音像。其身白银色。璎珞衣服庄严如常。坐莲华上结跏趺坐。右手执白拂。右厢画普贤菩萨像。其身金色。璎珞庄严如常。亦坐莲华座右手执白拂。于文殊上空中两边。各作一首陀会天。手执华鬘。在空云内唯现半身。手垂华鬘。于文殊像下右边。画受持咒者。右膝着地手执香炉。其文殊师利等所坐华下遍画作池水。其菩萨像两边。各画在山峰。其画师从起首欲画之时。即日日受八戒。洒浴着净衣而画。乃至画了。若有舍利塔即安文殊像。在塔西面像面向西。若无大塔应以小塔安。文殊像前以面向西。设种种华种种饮食果子等。三时供养。道场内然酥灯。其道场要须在寂静处。唯令一人供给。若正在道场诵咒时。所须华香等弹指而索不得出言。取沉水香截为长二指。都卢婆香油(苏合香稀者是)无烟佉陀罗木炭。若无。以紫橿木替。又以沉香内前油中。于像前佉罗木炭火中烧尽一夜。至明相出已。即见文殊师利。所有求愿皆悉满足。除淫欲事。自外悉皆不违所求。又法于像前。取旃檀截断长二指还。昼夜烧供养。是时文殊师利即现身当为说法。所有身患皆悉除愈。得菩萨地自在。又法于像前。以瞿摩夷涂地。散众名华。行者于涂地场内一边坐。诵咒满一百八遍。经一月得聪明持一切经论。又法日日随心常诵莫忘。定受业报亦令消灭。又法若日别能诵满一百八遍。临命终时得见文殊师利。随心所愿皆得受生。文殊师利为利益众生故。于诸功能中略说少许

六字神咒经宋藏此函更有六字神咒王经菩提流志译者。丹藏则无。按开元录才函中。有六字神咒经菩提流志译者。云与陀罗尼集经第六卷文殊师利菩萨咒法及咒五首经六字陀罗尼等同本异译。捡之此经即是。更无六字神咒王经说咒十首菩提流志译者。今捡彼经。即是知函中失译人名今付梁录者耳。宋藏见彼题中有六字神咒之名。遂滥同焉重编于此才函之中。是一错也。而又妄安流志之名何耶。故今除之云


六字神咒王经

        开元拾遗失译人名附梁录

如是我闻。一时佛在舍卫国祇陀林中。尔时有一外道旃陀罗女。专行众恶符书厌祷。或事山神树神树下鬼神。日月五星南斗北辰。一切魍魉杂魔邪魅。厌惑尊者阿难陀及诸善人。如是等恒河沙数。即时如来因见阿难陀恍惚。及怜愍一切三世有情故。为说此六字神咒王经。先佛所说我今亦说。即说咒曰

安陀隶　钵陀隶　迦罗胝翅由隶　帝阇婆帝　频头婆帝　陀头隶　陀究帝隶　陀究摩帝　修摩帝　安陀罗槃陀罗　檀陀罗提兜罗　陀那延陀　曼陀婆帝　阿那阿那夜　摩豆摩婆帝　迦罗吒翅由罗浮蹬伽弥　帝闇婆帝　频头摩帝　阿罗婆伽帝　毗咤毗提腻　质吒毗提腻　质吒毗提腻　莎婆呵

若有为某甲作恶咒诅。若作已若当作。若天若魔若龙。若夜叉若罗刹。若饿鬼若鸠槃茶。若富单那若毗舍阇。若阿波摩罗若优波摩罗。若吉遮若佉伛陀。若毗陀罗若半毗陀罗。若沙门若婆罗门。若刹利若毗舍若首陀。若摩蹬伽若摩蹬伽女若旃陀罗若旃陀罗女。若奴若婢。若男若女。若外道尼乾陀若外道出家男女。如是等种种若能咒诅厌蛊。我今以此六字神咒王经。若天上作天上灭之。若天下作天下灭之。若上向作上向灭之。若下向作下向灭之。若壁上作壁上灭之。若著壁作著壁灭之。若云汉中作云汉中灭之。若虚空中作虚空中灭之。若地上作地上灭之。若地下作地下灭之。若八表外作八表外灭之。若六合内作六合内灭之。若随风飘中作随风飘中灭之。若四海大水中边作四海大水中边灭之。若江河淮济中边作江河淮济中边灭之。若陂塘中边作坡塘中边灭之。若杂水中边作杂水中边灭之。若山川溪谷堆阜坑中边作山川溪谷堆阜坑中边灭之。若五岳中边作五岳中边灭之。若大泽林薮中边作大泽林薮中边灭之。若大树小草中边作大树小草中边灭之。若草木根茎中边作草木根茎中边灭之。若大小道径中边作大小道径中边灭之。若大小四交道中边作大小四交道中边灭之若城堡坊村外门中边作城堡坊村外门中边灭之。若城堡坊村内作城堡坊村内灭之。若宫外内门边作宫外内门边灭之。若宫门中作宫门中灭之。若于冢墓中边作冢墓中边灭之。若家舍宅垣墙中边作悉皆灭之。若屋宕作屋宕灭之。若柱边作柱边灭之。若柱础边下作柱础边下灭之。若粪土中边作粪土中边灭之。若井窖碓磨中边作井窖碓磨中边灭之。若火炉中边作火炉中边灭之。若厕溷中边作厕溷中边灭之。若车乘具中边作车乘具中边灭之。若鞍马服饰中边作鞍马服饰中边灭之。若床铺衣被毡褥靴帽杂器中边作床铺衣被毡褥靴帽杂器中边灭之。若于一切饮食中边作一切饮食中边灭之。若侧近人作者及于一切处行住坐卧如是皆悉灭之。若昼作昼灭之。若夜作夜灭之。若昼夜常作昼夜灭之。此咒能断绝帝释咒道。能断绝梵天咒道。能断绝四天王咒道。及与一切所有邪鬼咒道方术悉皆能断。若有为某甲作恶厌蛊咒诅。及与毒药悉皆灭之。若佉伛陀若毗陀罗。若吉遮若富单那所为悉皆灭之。众恶都尽众善补处。愿此咒常吉。以此真实章句。使某甲昼安夜安昼夜常安。得寿百岁得见百秋。何以故世间最上无过于佛。天尊所尚众神奉仰。若有行恶咒道。若作已若当作。若中间作若成就若未成就悉皆灭之。及与一切众毒能害人者。此六字神咒王经所在之处。若读若诵受持忆念者。所有恶业重障皆消灭之。即说咒曰

佉胝佉住佉毗胝　缄寿　缄寿　多胝　婆胝　莎婆诃

若有为某甲作恶咒诅。若作已若当作。若天若龙若药叉若罗刹。及与一切能作恶咒诅者悉皆灭之。若佉伛陀若毗陀罗若富单那所为悉皆灭之。众恶都尽众善补处。愿此咒常吉。以此真实章句。使某甲昼安夜安昼夜常安。得寿百岁得见百秋。何以故世间最上无过于法。天人所敬众魔奉受离欲无著。即说咒曰

佉胝佉住佉毗胝　缄寿　缄寿　多胝　婆胝　莎婆诃

何以故世间最上无过于僧。良善福田贤圣所敬众善拥护。即说咒曰

佉胝佉住佉毗胝　缄寿　缄寿　多胝婆胝兜帝　阿祢帝　阿周帝　莎婆诃

若有为某甲作恶咒诅。若和合毒药若真若伪所作非法。若前身若今身行业众恶。一切重罪悉皆灭之。即说咒曰

摩休婆乌摩帝　乌摩陀徙陀祢　佉伛陀婆提徙陀祢　频头摩提　质帝质多提婆徙陀祢　阿鞞旃阿鞞　莎婆诃

若有人能诵持是六字神咒王经。假令咒枯树可得还生枝叶。何况人身。使某甲得寿百岁得见百秋。诸佛所说阿难所传。若人读诵通利悉皆自护。众恶远身恒与善俱。若咒他者能除彼人众苦恶患。读者断五辛至心鲜洁然后乃得行之。诸难凶祸无有遗余无不吉利。即说咒曰

呵呵遮唎　呵呵那弥　呵呵浮陀摩提　呵呵尼呵咜　尼劬沙　呵呵尼呵陀　佉伛陀　尼毗沙佉伛陀　伊祢弥祢　陀弊　陀陀弊　莎婆诃

敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣阿缚卢枳低湿伐罗摩诃萨埵。如是归命已。然后说是神咒。愿此咒常吉。敬礼圣阿缚卢枳低湿伐罗。观照我身(此一句如是三称)怜愍我故。即说咒曰

乌呵尼谟阿尼阿陀尼阿陀毗阿陀阇毗尼耽毗尼　安陀隶　钵陀隶　死卑提　安陀罗婆死尼　萨陆豆率吒　波罗豆率吒　质担阎婆夜　耽婆夜摩诃夜耶婆贸罗　提那贸遮提　卢楼质吒那陀死　卢楼卢漏质吒钵陀死　莎婆诃

此咒能护一切厄难。鲜洁无垢解脱光明观照缚一切贼行恶者无复迷荒念善者济度众难一切恶魔。现世护我身师子狂象虎狼豺犬猿猿。及诸恶兽欲害人者悉令被缚。我今为某甲及共行同伴。一切咒力所向之处行住坐卧愿悉平吉。即说咒曰

知醯唎　知唎　牧唎　摩蹬耆　旃陀唎叉罗叉罗罗耶　莎婆诃

敬礼三宝必愿此咒令大吉善用此咒法。当用之日洗浴鲜洁净除垢秽。身心恬怕不得行淫不食五辛饮酒啖肉。舌不恶语当以白缕手捉其綖。诵咒七遍一遍一结。作索成已若有官事被言。或逢斗诤更相咒诅。谗谤谋枉及一切众恶以此咒结著其人衣带中如上诸难悉皆灭之。事过之后。请佛法僧烧众名香。设斋请福深修悲敬报佛慈恩主自解结发大愿云我与一切四生永绝八难所愿从心。即说咒曰

醯豆摩帝耶舍婆帝　婆罗沙天婆帝　乌受婆帝　郁多罗尼　阿叉夜婆帝　阿[少/兔]膻帝目企婆罗婆目帝　婆罗婆枳豆莎诃

敬礼过去未来现在一切常住三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣阿缚卢枳低湿伐罗消伏毒害救苦大悲者。敬礼曼殊室利菩萨三曼多跋达罗菩萨。慈氏菩萨弃阴盖菩萨。寂根菩萨。慧尚菩萨。常不离世菩萨。首楞严三昧虚空藏。宝幢。孔雀王陀罗尼。六字章句。药王。药上。坚意。不污行等菩萨摩诃萨。各称其号。归依如是一切得道圣众。然后说此大陀罗尼神咒。即说咒曰

迦啰尼摩帝　毗输多尼　伽帝婆啰毗　耶舍首罗婆隶　陀提[少/兔]提散陀婆提　舍陀目佉　郁多罗尼　舍陀婆啰毗舍毗膻陀　迦唎奢　婆萨那婆伽帝　鸠舍罗婆婆尼　阿[少/兔]珊帝毗珊帝　知帝　阿知帝　汤那伽帝　阿汤那伽帝　阿婆娑唎　阿舍娑啰祢　婆罗祢目隶　牟啰牟啰婆陀隶　舍尼婆啰陆　须梨婆帝殊帝婆罗陆　须毗摩隶庵摩隶　莎诃

此咒能除一切闇冥。如来所持诸天敬受。善神护念梵天所解。帝释敬事护世所护。决了众圣诸仙受持和合众姓解脱系缚。一切诸天及人断诸烦恼降伏魔怨。制诸外道摧诸憍慢过诸法师谈论诤讼。无不获胜善根增长身心清净不舍大众。悦诸学法守护经典。甚深法藏利益三宝。愍念一切众生之类。庄严众义有如是等大利。益事名无尽藏陀罗尼章句非护能护若复有人能读诵书持。若使人书乃至以香华供养经卷者。得三十二无疑畏难。用此咒法者晨朝澡身漱口烧香深心顶礼。读诵三遍如是作讫所行之处言语谈说。四众瞻仰所向至方未尝不吉。众人贵敬见者欢喜。怨家降诺阿难陀汝等。应当一心奉持此陀罗尼章句。说是法时一切天龙八部鬼神闻佛所说皆大欢喜作礼而去

六字神咒王经


龙树五明论

    No. 1420

龙树五明论卷上

如来灭后一百余年。有王名阿谕伽。亦名阿育王。王阎浮提。诸国竞来问讯。问其除横之法。尔时阿育王国中人民。多患贫穷困饥寒裸露。不能存立。尔时大王至鸡头末寺。礼拜众僧。兼说人民贫苦之状。尔时众中有一比丘。名曰菟路知。出大众中而白王言。当如意宝珠济益众生。王言。云何当得如意宝珠。比丘言。应作十种法。一者求佛故。名得财物施与众生。二者求法故。三者供养僧故。四者安稳国土故。五者救人民故。大者巧埋塔寺故。七者威伏邻国故。八者为求帝释供具故。九者供养佛故。十者为诸人民作大富饶益故。当于正月一日。燃七灯。各各盏各一百二十盏在处供养天像。又作释迦如来像庄严。庶有诸声闻菩萨违绕。如行大王。当知如来功能不可思议。供养之者必得如意宝珠也。是故大王。供养于佛。供养佛者。悬缯幡盖。烧上妙香。以二月八日。入海采宝。去不逾月而得宝珠。又复当得如意珠。珠有二种。一者大如意。二者小如意。小如意者。求始得之。大如意者。自然雨宝于天地。大王当知求大如意者。心中求之。勿在外更觅他法。七法之中。无不有利益国土人民。所以者何。止见劫夺杀生之法。大作库藏。损害人民。不堪自然为乱。父子兄弟设入官手赐之家。更愿荒乱。乱不息国法[利-禾+(序-予+(共-八+(人*人)))]灭。谁共大王治南阎浮提。大王放赦狱中囚徒。年五十免其役。贫者令与富驱使以活性命。此是大如意以济众生。非是宝珠雨以济物。大王命终之后。国土分散。人民流死。如来正法旋于十方。城壁崩到。官为山野。王当三思民利之事。又令末世粟散诸王贪慕王法燃燃者。当燃灯法。勿燃灯如事灯。云何法灯燃。以一治法垂。示后代明不绝。尔时大王闻说是语。慈悲忏悔。入于官中七日不出。敕出大臣令求利益。于时有南天竺国比丘旧是外道慕法出家。如白王言。我昔寻外法中有利益人民之法。今日出家入佛法中。亦有利益众生之法。一者符能招财宝。随土而得。二者慕治众生病。随治即差。三者正法能令风雨顺时。龙王欢喜。王闻是语。敕用其法皆利一切众生。当如七月七日取山云竹七枚长七尺者。置画符中。其符曰。天帝教我利益众生。一切龙鬼随我使令。又取章柳刻作人形。作一坛以章柳置上。以绕坛侧然后咒曰

归依天帝释。风神来济众生。火神来起光明。雨神来百谷熟成。宝神来钱财集。地神来安稳众生。为某甲为某事令使。今年皆悉称。急急　如律令

诵之□遍。取章柳令埋著庭前。四方财物悉来集聚。其竹置宅四角。若其行时随身行。是利益民事。王得是语。令教万姓大有利益

又于正月一日。诵乞愿咒一千八返。国中大小平吉。诸恶鬼神不来绕乱。即说咒曰

多跌他　其帝其帝其[(匕/示)*(入/米)]帝　其多其多遽呼卢　弥遮弥遮攘攘其多　多利多利弥帝利　佉佉其怛罗佛姡　娑婆呵

诵一千八返。所作之事法得称意。一切恶鬼皆悉远离。护国土神见即欢喜。洁斋清净七日讫。乃书利民符。若城中若柱中若殿上。若带之能令邪鬼不来绕逼。所往之处皆悉欢喜。以朱沙书帛上广一寸。持以击虎。虎不能起。云何但击虎书作虎形。以符击之。乃至入山虎狼潜伏。取角楸广四寸长一肘。书置宅门上。七神欢喜。百恶消灭。以符书背上。旧病得差。与产妇带之。邪见走避产妇鬼神不能忓误书符置台园坜上。疫气不起。书符置山神所。风雨顺时。以符头上避兵。书符置心前来财。书符著足下能行。此符能竭海水。能崩山岳。仙人得之能□天地

凡人得之化作大仙药者。五月五日。取牛黄大如雀子。于姜四两。麻八两。黄芩一两。大黄五两。甘草二两。于七月七日。令童子捣之。以蜜和作丸用之。若人病悉[病-丙+虎]病吐病水病肠痛心四胑肿卒风头霍乱心闷方重噎不得喘息。取上件药丸。丸如小豆。两丸与服之。须臾之间而见病鬼奔走而去。兼复吐利发汗。宿食淡阴。积血微癖。产后带下痔不断。大小便利不通皆悉除愈。尔皆霜雨不歇六十余日。禾谷在地民不牧刈。是比丘为作求天法。而歇云除日。出城当门取绯六十尺。缝为三幅。画作一龙。有十二头。升天而上。复作金翅鸟。来食此龙。以焱烧紫檀木为火。取薰陆香一百八堁。诵上件咒。一遍烧一堁。尽即雨止。又复取虚中土门作狗形。置城四角上得雨止。又闭市四门亦得雨止。如是法药符术。皆能利民世帝之法

利民头二符。是品大仙为育王说利民符。为国土衰秏。疫病邪鬼入境。灾变侣生。饥馑争讼。妇女产难。悬官口舌。飞尸有疰者。俱奉敬三宝。忏悔自[怡-台+責]宿因。对现在诸佛形像前。以朱沙书素陈符。依灾时。治以除之

第一七佛大神符。符主人身百年之中。或老或少。多病痛注误劳冷。骨节疼痛。长病著床。喻阳病多饶温气。以素生绢一尺。真朱沙书此符佩之。百病去除。男左女右

第二神符。能除悬官口舌。以朱书符佩之。念解脱月菩萨。枷锁自得解脱

第三符主己身百年不逢殃祸。飞尸各注野道咒咀。以绢七寸朱书佩之。男左女右。当念婆薮大仙烧香诸恶远离

第四符主厌夫妻如水火自相咒咀。高声相讼不见生活。以绢七寸。书此符佩之大吉。男左女右

第五符主女儿不宜媒嫁至年高大。以绢一尺。真朱闭气书符。佩臂上。三公大贵敬来问之

吕后年二十五无夫主。得此符力。昔支皇后年三十未嫁。亦得此符力。即为天下之母。千金不传子。不宜骋使诸方为官数失复进当念太向大仙母烧香礼拜

第六符厌父母憎儿。儿不孝二亲迳日月。自相斗讼。咒咀赤口。如水火。以生绢七寸。朱书此符佩之。父子孝义毕千载。当念礼虚空大明星菩萨。烧香五旦礼拜

第七欲见贵人及服己者。以绢七寸。朱书此符佩之。三年自贵。男左女右。当念阿閦欢意佛。烧香礼拜

第八男人上年欲求官进职。贵人见之欢喜爱念。及求珍宝如意玉者。以绢朱书佩之。烧香礼拜多宝佛只菟大仙人

第九妇怀胎为所啖有未成。仍落坏胎。三四月。中道堕落。不能得之。或年三四岁。中道死已。以绢方五寸。朱书符佩之。令人大。当念耆婆大医。烧香礼拜

第十身不遭囹圄。笼烦禁闭。罗于九横。主人身在牢狱被囚禁。以绢朱书此符佩枷锁离身。贵人识。当念救脱菩萨。烧香礼拜

第十一主行来入出有所施作。不逢盗贼毒虫所伤。迳官不得卜问日月者。以绢书此符佩之往复取素见当欢喜。称意重之。外虎狼伏匿。盗贼避除。钱财横至。当礼山海惠佛

第十二主厌治生失利。行来不遇不逢善人。以绢一尺二寸。朱书此符。佩之大吉。治生得利。善人相值

第十三诸有病痛。小曰[病-丙+困]。大曰颠。药如前说。以此符佩吞。当礼拜观世音菩萨

第十四诸有病痛闭病以迳日月不差者。以绢七寸朱书。小曰[病-丙+困]。大曰颠。药如前说。以此符佩吞。当礼观世音菩萨

第十四家内数遭疫死。病相缠绕。无救护。及身自患。以绢七寸。朱书此符佩之。即自除也

当礼宝吉祥佛。烧香礼拜

第十五主身有邪气。飞厌病两肩沉重不差。以绢五寸。朱书此符佩之。即自除去。当礼虚空藏菩萨

第十六主妇人难产。及恶鬼舐头。以生绢真朱沙。当其月佩之。令儿长命。众人爱之。当礼药师留离光佛

第十七梦寤颠侧。有鬼执魂。厌密不觉。以楸板书之。安著床草。廗中夜以恶梦化为草。当符者死。值符者亡

第十八兄弟不恭顺。分畑割宅。无义异居。或和合共分。或一人欲为头分者。以生绢朱书符。佩之大吉利。福禄官品自至。治生有利。亦如本不分异。当礼实声佛。烧香礼拜

    龙树菩萨秘决图经

凡欲求神仙长生不老。颜色变异领使神鬼。皆须清净斋戒。修德行道。勤心供养。断口味身净依。不得嗔怒骂詈。死生之处立神坛。室内先置龙树座。□角面向闭杂果乳糜烧香。定檦记坛西南面。依后十二时天门地户。若有新果食。同时供养。净洁七日。行道讫。一切用印治病。皆依后十二时天门地户。依四时用印。万不失一

21095801.gif

凡欲受持符术法。先须安置十二辰神门。结檦为记。天门地户鬼门人门出正端。不得有曲。欲修印法。各从所到之门而出。万不失一

凡欲使之神愿求财宝匹帛。尚出阳门。欲攻击他人博戏斗诤。当出兵门。至他方远涉长路。当出会门。欲见天王尊贵。出贵门。欲发燋符印使役万神。当出解门。见鬼通塞。出天门。求官职如意。出禁门。求冀女妇。出阴门。禁符印。出天门。还入地户。如法修持。必有效验。井华泉水。洗浴逊口。出门六尺六步。叩齿三称大吉。慎勿返顾。万不失一。其不得妄传

21095802.gif

龙树十二时神符。杀鬼治病威动心神零。尚出神门。西向地户。先服七符。然后去之。子日出。先吞子符。丑日出门。先服符已。外准此法。不得人知。知印一切无验

咒前十二符。五神用心。彻绝音。三魂摄精。尽守母心。使我物妄五藏远寻七边。咒乃服毕。咽唾五过。叩齿五遍。勿令人知。见两妄字。谓皆应作妄字。若不用闭日。以月一日十五日二十七日。一月三服。一年役使验秘

夫治病。先服前十二时符。先诵咒笔咒。熟诵烧香。断口味。诵咒一千遍。任诵可诵者皆得。当立道场。坛前起受持意　春三月。用朱书。口齿闭气面东方。丙丁之日寅卯之时。吞之罕九符　夏三月。用黄笔书　秋三月。用黑笔　冬三月用青笔

其一切符皆依四时。欲服三大符。满四十九日。依十二时法出入诵行印。诸神吉凶皆达。病根元是何神鬼作。悉决生死。取东太药。春三月丙丁日寅卯时。密取柳根皮囊盛。未使见风。舍东北角玄阴千百日。味未日丁丙寅时。向东服之。四十九日。方寸匕服之。鬼神自附了了共语。知他病根。决定生死

又别要并色决秘。印背上政当指下。即是印心主病人心内有黑色。不吉大困不差死。有赤主周时差。日西小霓白色大吉。印字面左上角白色。主伯叔兄弟鬼　印字面左下角黑色。窖宅神　印字面右上角白色。姊妹子鬼　印字面右下角黑色。主神仙道急求谢之　印字面上并黑色主死。白色差迟。赤色大吉　印背左上角赤色。外亲家宿愿。左下角白色女鬼　印背左上角紫色。行来犯社宿愿为。右下角黑色。犯路伤亡客　印背上通有赤色大吉。黑色大恶。不问印背面黄色者。是印家定色无难色。病人大吉　前并是看病印辨色。秘之物传人别用印时日印符。子细后时别录

咒火咒

无弥婆婆底　无弥俱沙底哆写

无弥[馬*弗]婆僻　能泥漫婆　莎呵

凡欲咒火时。二七遍以舌舐火。令灭金诸苦。诵二遍护一切药且人。欲合药时。诸神鬼竞来取此药味。人服多不得力。由此凡欲合药诵前咒。诸鬼神不能便大验

观世音咒

那谟佛陀耶　那谟达摩耶　那谟僧伽耶　那谟阿利耶　婆路吉冢　摄婆罗耶　菩提萨埵耶　摩诃萨埵耶　摩呵迦留尼迦耶　那谟萨婆多他伽[土*豕]　毗喻多地他　唵萨婆婆耶　那奢腻　多罗婆腻　多罗赐毗鸠致　多致鞞多致　鞞多致　莎婆呵

诵治此咒者。能除一切障。或欲防护自身者。咒灰七遍。或涂顶上。或复涂额。或涂咽喉上。除一切障难。或为他人身障难。取其人顶上发十茎。咒之七遍。结一结。所有去处无有障难。若逼一切恐怖。心念此咒者。是诸恐怖皆远离。若人家中为优遭诸鬼不去者。死人胫骨作一栓。称家长一人名。咒之千八遍。打著地中。诸有恶鬼皆自去散。无复遗余。若有恐怨家恶心向人者。取人烧身灰。诣一冢间。咒其灰。一千八遍咒之。一遍撮其灰掷著中至一千八遍。乃至其诵咒人复路刑不得著。夜诵咒讫。意此怨家永无恶心。若有国土有蝗虫食禾谷者。行咒之人入水至脐。称其处禾田咒之。即不为虫得食。若有人欲结界时。可取紫橿木。如一指大长一把作四栓。咒之一百八遍打著四角。诸恶魍魉无得近者。夫欲意内造道场之法。可取净铜钵盛水。咒之二十一遍。用洒道场内。并舍内形以一切处悉洒。诸有恶物无得入者

若人住处有蛇者。可取白芥子。咒之七遍。散著四边。蛇皆散走无得近于住处

此咒诵已。一切作障碍鬼皆即时远去。若有护自身者。取灰诵咒七遍。咒灰散十方。若护他身者。咒彼头发七遍作髻。令一切众生即不能动者。当阴诵咒不出声七返。即皆不能动

咒饶舌人道人好恶事第五诵咒曰

婆帝吒　那利吒　婆耶帝吒　豆利豆利　留休留休　莎诃

若有一切饶舌人妇女小儿饶舌者。健道人好恶者。以相斗乱道人好恶事物者。于斋戒二七日服香三七日。于一净室中。清净取章柳根长三寸。刻住人形。室中取五色綖。以诵咒此章柳根二百返。一咒作一结。如是二百返作二百结。若有恶人道人好恶以咒之。称其名姓以咒。咒之二十返。彼饶舌人即以自柳[木*伯]舌长一尺唇青面白不鲜修不往。若隔远者。遥咒之亦得。法不食牛肉五辛芸薹

咒一切事巧法第六咒曰

南无婆耶帝　哆耶罗耶吒　那提帝吒　头尼利利那帝吒　摩耶帝头摩利　莎豆苗伏豆帝吒　萨耶留帝吒　牟帝吒　豆留帝婆帝　莎呵

论曰。若世人作诸巧作者。迟钝时于三七日。于净室中。燃层七枚。取五色綖作灯炷。以夜里诵咒七百返若有人解刻木者。解画者。妇女解针缕綖者。可一切有微巧者。作物大迟时。以咒木七七遍。更咒刻刀四十返。以刻楼阁堂殿。以刻诸杂物。以心心相续以刻木。以夜燃灯刻之。一夜即成莫疑。大速不可言。若解画者。以夜燃灯。咒笔十遍。一切杂色各二十遍。以画十丈大堂。一夜画之。夜即成竟。一切妇人亦尔。无难大作。皆大速不可言。力都是大神之力。若人欲作时。不得食酒肉五辛芸薹常法

诵咒咒酒与人食迷讹即醉法　咒曰

婆帝吒　那那吒　婆帝吒　波萨帝　莎呵

若有恶人。心急性人。有恶诸贵人时。一室中。净洁藻口。取酒一斗咒二十返。召呼诸贵。随意千万人来。以此酒与人食。闻气即大醉。作恶之人日中即作狗吠。不得余语。不解不休。此酒以人食之即[口*睪]。不知休法。不食牛肉五辛

诵咒饮食人服之得长生法　咒曰

南无阇耆帝　婆婆萨罗帝　豆吒罗那耶　私婆诃

论曰。若有好人。心意好长生之道。或王难不能得和合诸药。或居家贫乏者。但以人不知其法。修不得长生。但以好心第一断嗔悉调其形体。常以清净取杨枝洁取汁澡口。常作好心诵此咒绝熟。以依法莫食五辛酒肉芸薹。一切秽汗妇女产生一切六畜产生。一切莫往其所。若行见产生。皆前咒水洗目。乃诵此文。以一切凡食餐饭各咒三返以服之。若饮浆水。亦咒三返以服之。即是神药。一切五果新食皆咒三返乃食。常作法相续。即得长生莫疑。一切之食皆咒之服之者。终无恶神啖其精气。若十岁小儿作此法。终不能老。八十老公作此法者。得长生。取一切物食之者。即以咒勿得一食如妄必得长生也。万年不终真实无疑。勿妄传非其人。但以好心直行之人乃可相与。若服诸药。余皆咒之而服。大吉不可言。莫妄传非其人。但当咒之。而食尸虫自下目命割去死藉。万岁不终实是真人也。作此法年四十自然识宿命吉凶之事。无有不解释。伽能人在因地时。曾作孔雀明王。具陈咒术。在于经文。而且略述五三。不可具学。乌用胡音

诵咒起卒风　咒曰

婆帝吒　那利帝吒　那耶帝　留那耶　婆耶帝　任哆罗　豆头摩耶　帝波留　黄萨婆那　耶婆吒　波吒花　莎呵

若有侵凌人者。于三七日齐。二七日服香。于一清室中芳为坐具。五色綖诵咒一返作一结。如是作二十结以系臂上。若陵人者以至所住家。有凡屋取一把土。咒之十返。散其屋上。即有大风卒起。即发破屋。瓦砾竞下。一切衣服恶风吹去。若其人走出。风即起之大速不能得走。不解不住。法即牛肉芸薹皆不得食。若食与本不异。是故不得食也

咒盐食之得解渴法　咒曰

婆帝吒　那利帝吒　罗耶帝波吒　莎婆呵

若人欲作此法时。于五月五日七月七日。取五色綖。诸咒一返作一结。如是十返作十结。取五升盐咒十返。赍行在道路大渴时。取一升盐食之。即不渴。食之与水不异。虽言道咸人多不信。此都是咒力。复取盐咒二十返。一日即有千万诸贵来相唤取。欲休散著大巷烧之即止。复取杯咒之七返。安著庭中前以室中前以室中坐呼之还即来。复取五色綖咒之七返。以口含之。唾即火出。复已五色綖咒之一百八返。以系头上。余人见头上火燃。复取衣裳咒二十返著入河水。水不阴两。著之行亦得。复取浆水一升。咒之三返以饮之。粪如石子。小便如石渌大青。复取一升酒。咒五返饮之。即卧十日不起。复取鸡头。咒之四十返著酒中。一日即千万人来酤酒。复取瓶咒之七返。以铁捶打不破。取鸡柯草汁一合。咒之三返。以清折一食许即长五寸。取一抱土咒之一返。以有怨家以散著其家门下。恶家即自相骂不知休息。取一升米。咒之三返。即化为蚁子。取手巾一枚。取市死人血涂四角头。以咒三返掷著地。即成勉子。取蒸饼咒四返与犬食。犬死即长四尺。取水一升。咒之七返。以洗目毛即五寸。取睹肚咒二十返。与产妇食之。月中一日生一头睹。取雄黄一两。咒之七返。与犬食之。犬种粪赤如火。取涂一饼。咒之三返。色如金色。若人欲作时。取五色綖长六尺。作一事作一结。欲放时还以解结即得止也。法断芸薹牛肉。若食者作法不成。是故不食之好心无有成也

论曰。若世人得此咒。好纸写此大咒验好藏之。勿妄传。非其人法净澡口然后读之。勿以不净手取其文读之。体上即生恶创无疑也。此上咒大造。若其家有产者。诵前咒水洗目。然后读之。大吉不可言。若不尔者。目中生刺利取得目盲报。但好求之大验。心好直行尔乃可与。如不信者其与其方好藏之。勿妄传非其人。好藏之。大有真验

咒恶人法　咒曰

萨摩罗帝吒　那耶帝吒　罗那留帝吒　波耶帝吒　罗悉　莎呵

二十二字。月十五日。室中牛粪涂地。复以香涂地。五色綖一咒一结。合二十一结继臂。向人弹指自缚大言。我不干汝。无事干我。取章柳根。克作人形三寸许。咒十返。口中唾人成五綖。咒七返唾咄纯

须唤男女空来法

取生布手巾一枚。敦著北阴下。以清酒七盛鹿脯一段著手巾上。称彼人姓字。然后诵咒一百返。还旁称清都大神王名。令彼人来。神即取之

咒食与人法　咒曰

伽摩都斯　摩呵婆伽　弥多罗质多罗　南无修[豆*斤]毗　鸟豆婆毕囊钵悉昙　伽罗蓝阿罗无伽蓝　阿罗无伽蓝　阿罗无伽蓝　阿罗无伽蓝　莎婆呵

又求水法

人向东坐。合眼烧香。诵咒十遍。即得水

令树有子法

向树咒千返。即有子

治睡法

咒苏千返安眼中。即不睡

不饥法

咒苏千返食之。令人不饥

令人不识自身方

取小儿一头。共入水中。齐乳汁诵咒千返。即能随意自转人不识也

尔许多法

前一咒　诵此咒时。须烧香。有不须者。直合掌闭目。至心诵咒。无不从意。先净水漱口。称楼摩菩萨名也

释伽文佛作慰物沙菩萨时咒文

婆多[口*姪]咃　[沙/分]坻阿[沙/分]坻　索哥时　比歌时　缚罗具赖泥阿加坻

三佛陀咒神力不可思议(大验也)

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利那哆利蛇耶　南无栴茶婆逝娑尼[口*(尤-尢+曳)]　摩呵夜叉嘶那婆帝[口*(尤-尢+曳)]　哆侄他　婆罗婆罗　嘶利嘶利　修留修留　婆罗婆罗　毗利毗利　浮留浮留　休留休留　哞留哞留　周留周留　榆留榆留　婆罗婆罗　遮罗遮罗　陀罗陀罗　呵罗呵罗　瞿留瞿留　殊留殊留　洛瞿洛瞿　呵那呵那　呵那呵那　陀呵陀呵　波遮波遮　瞿师祢瞿师弥　[般/土]大[般/土]大　大摩大摩　嗔大嗔大　宾大宾大　味陀味陀　波罗大波罗大　胡留胡留　妒妒呴留呴留　呵那呵那　萨婆他婆伽　那伽夜叉　阿利叉娑　萨婆悉帝利　富留婆　陀罗迦陀利迦　婆[菧-氐+(坒/口)]呴留　萨菩波陀罗　波那赊耶　阿婆提呵哆　婆罗波伽暮　波利伽路阿婆帝　萨波呵哆侄地那[口*置]呴那[口*置]　那迷波罗那迷　伽斯波罗那伽斯　休留休留　嘶那　婆逝婆尼[口*(尤-尢+曳)]　阿他娑帝　萨波呵

此咒大神验。消伏众恶。万病皆除。恶龙恶鬼众毒无敢当者。若欲验咒功能。以柳木两段遣人各使头棭下侠之。咒此木能令相合。腰中自合。即知有验。咒法逊水洁净斋戒。先诵咒唯多即有验

金刚随心咒

南无喝逻呾那哆罗耶夜　南无室称荼利　婆折罗婆尼　摩诃药叉　移那波多易　多侄他　婆罗娑罗　私利私利　修留修留　阿罗阿罗　奚利奚利　云留云留　婆罗婆罗　毗利毗利　浮留浮留　摩罗摩罗　祢利祢利　牟留牟留　遮罗遮罗　质利质利　周利周利　耶罗耶罗　耶罗耶罗　私利私利　榆留榆留　伽罗伽罗　岐利岐利　瞿留瞿留　迦罗迦罗　吉利吉利　鸠留鸠留　多罗多罗　坻利坻利　质留质留　罗使罗使　急嗼金刚　呵那呵那(相)　陀呵陀呵(火烧)　波遮波遮　烧使熟(此是法)　其利其利　呵那呵那(提)　摩他摩他(火烟)　陀摩陀摩(火烧)　勤地勤地(啄)　嗔坻嗔坻(切)　频造频造(切断)　阎婆阎婆浮(提莫放)　槃阇槃阇(挽住)　槃陀槃陀(球)　摩他摩他　波罗波罗　摩他摩他　曷劳只觅曷劳只觅　呵那呵那　萨波毗毗勤那　毗那耶迦婆尸迦卢弥　萨婆悉坻利富留沙　陀利迦　陀利釰　于留于留　阿利[口*養]悉陀　室真荼利　波折利　波罗泥　阿利坻[口*養]　阿阎罗若波夜提　莎婆呵

咒人自持不饥不渴法

多咥他　摩登娑蓝伽　阿毗祝竭多罗罢恒合罗呵　溪[嚜-黑+面]溪[嚜-黑+面]　或嗘[嚜-黑+面]嗘[嚜-黑+面]嗘[嚜-黑+面]　瞻敛郁伽迦(俱伽反)　[豆*斤]漏罗婆呵　伊[方*耳]伊[方*爾]　[豆*斤]漏婆恒伽婆罗　婆娑婆陀　私婆呵

若人在旷野饥觐无声之卿。诵持此咒。若有生水。始生草木。咒满一百二十返。食此水草一食。七日日日不饥渴。度世禁法。皆同金人。一坐一百二十日。不觉日月移时。谓如食顷

佛眼咒法

讷谟萨婆菩昙　菩提萨埵毗耶　哆[口*致]他　唵　胡芦肆陀　芦遮[方*爾]　萨婆利他　萨[示*(面/且)]泥　莎婆呵

五明论抄卷上龙树五明论卷下

    咒事第一　龙树菩萨出二十法

论曰。一切恶人凌室人者。但诸好心。或在深山野泽。孤行独自。为诸恶人虎狼师子山精老媚一切恶鬼欲犯害人。但存心诵无不伏道而去　诵

那耶帝吒　罗那留帝吒　波罗耶帝罗　悉婆呵

论曰。若人欲作法时。于月十五日。净治一室。以牛粪涂地。复以香涂涂之。齐戒二七日。清净澡口。著净衣裳。入此室中。取五色綖。诵咒一返作一结。如是二十遍作二十结。以綖系臂。若以恶人或百人随其千万欲来相害者。以一檀指。口中但唱小子哢。我矣以一弹指。彼恶人即自缚以自鞭持。以四返弹指。时彼恶人即变作蛇头。即口中羊声叫唤。复取章柳根。克为人形。咒十返口中含之。以嗔诸恶人。以口唾之。即皆著疾不解终不休。取五色綖。咒亦七返。口中含之。若有含一吐。四十步地大香不可言。若一切多食恶病一吐气。此诸患者即愈。贼盗其物。其不能知所者。取一小儿年七岁者。咒此小儿七返。其小儿即道其所住处。若贼北葙。即北向咒之。贼即皆自缚来。东西南北一种随意所用。法不得食芸薹。酒肉五辛皆不得食之。妇女产生皆不得见。但好心精进咒人大验。勿妄传于世。世人多不信之。但咒[歹*(刃/一)]之。虽六尘寒识。即心中生信。不能不信。若不信者。勿与其法。好心用之大验

咒土如粳米饭中食不饥法　咒曰

波帝吒　那利帝吒　波耶帝罗帝吒　摩帝吒　唾利留摩耶罗　耶利帝吒　波耶帝吒那利帝　莎呵

论曰。若人好心山居。或饥饿世行。于道路大饥时。于月十五日。净治一室。取牛粪涂地。复以香燃灯。上取柳枝二十根。燃十二层灯。取土公字作灯炷。复取一升黄土。以诵咒复取五色。咒此黄土八百返作一结。如是乃至八千返。以复綖作结。以夜地燃灯咒此令断绝。然后将黄土著大巷头道中。若饥馑时。取一升土。以咒三十返。此土色不变。取土食之。味如粳米饭大美好。食之五斗余长者散与神祇。一食三日不饥。法不食牛肉五辛芸薹。一切恶物皆不得食之。若食者作法不成。土公字吕万

咒不食法

波吒那夜叉　波吒那提夜罗利　波帝吒　摩耶帝吒　莎呵

取禹余粮二升。赤石脂一两。白石英一两。朱沙一两。于一净室中。取禹余粮。茑蓰作末。去中恶物　取赤石脂作末。蓰之使细好。各作未和之。以诵此咒。咒此药二十返。以方寸匕日三食。一匕服令尽。即得十年不饥。气力丁强大奔不可言。作时不食酒肉。五辛芸薹皆不得食之也

咒作人至成法　咒曰

波帝吒耶利帝　利那耶吒　婆罗帝留吒　摩耶波所波所留　乳帝耶波帝　摩耶吒头摩　萨者罗耶　莎呵

若人欲作此法时。于七日齐戒。七日服香。于一净室中。取五色綖。复取章柳根切作末。取一升许。以绢罗之使绝细。以蜜半升和之作丸。以咒之二十返。咒一返结五色綖一结。如是二十结。取死人血涂上衣裳绝以大自然以言语。若以不作时。还以解结此胡小儿还如故。复取一大石如斗许大者。以水澡口诵此咒。咒此名四十返。自达入虚空中一丈。还自下地。法不食牛肉并酒肉五辛

浮流覆浮流覆　[口*木][梳-木+口]婪[梳-木+口]　[口*木][梳-木+口]婪[口*木][梳-木+口]　汨况流白况流白况流　无[口*木]无[口*木]无[口*木]无[口*木]　离流离流离流离流　豆豆豆豆　豆豆豆豆　豆豆豆豆　呵呵呵呵　呵呵呵呵　呵呵呵呵　吼吼吼吼　吼吼吼吼　吼吼吼吼　吒吒吒吒　吒吒吒吒　吒吒吒吒　啰啰啰啰　啰啰啰啰　啰啰啰啰　彼音耆　彼音耆　彼音耆　彼音耆　彼音耆　阿阿阿阿　阿阿阿阿　阿阿阿阿　娑娑娑娑　娑娑　沙呵沙呵　沙呵沙呵　多咥他　为耽他罗呵　叉首毗质多娑　呵沞地陀啰呵　居陆居陆　密伽罗沙　映贰映贰映贰　[口*(面/且)]陀娑毕邻陀闭殿　沙呵

凡有急难。欲安隐身。当密静之处结跏趺坐。三归命毗沙门天王。然后诵咒七七返。一延头一呼气。闭目重诵七七返。如是七返。作法即成。坐满一百二十日。不为灾之所。及世人莫能见之。亦不思食须起即去。欲坐还如前法此咒。不得食酒肉五辛十二属闾芸薹菜

    龙树菩萨五明印论第五

论曰。世间一切人愚痴弊恶抱疾者。多不值良医。救疗失所。恶鬼所惚为病。增剧至死不愈。及一切修道之人。被其王难走避无所故。以此五印。令一切有智之人习学。为一切众生疗治重病。及逊王贼水火之难。勤心习学作之莫忘。急难之时。无不得免。若作此五印法者。不得共一切妇女小儿同止眠卧。亦不得食五辛大[卄/衣]隔芸薹等

佛顶印

21096301.gif

佛陀　咒曰

娑婆罗　刹多耶　和头[儸-維+(電-雨)]　陀婆多耶　娑婆诃

论曰。若有人作此印者。以桃根木方四五寸。克画此星宿印文。以朱沙涂之令赤。诵咒咒七百返。以绯袋盛之。若欲入国王大臣长者居士婆罗门家。用此印印两脚掌。复印胸前。以印头戴。所欲去处皆不见形影。若欲现身。取其净水。咒三七返。洗手面并洗脚掌。去头上印。则自现身。若逢水难。诵咒咒印三七返。闭目取印。印水合眼而渡。则得过难。若遭恶人所逐。诵咒咒印三七返。提辈上安之。则自不见多人追不见。亦不可见所欲去处。无诸灾障。亦无恶人横来加害。此之印法作时甚验。莫妄传。若妄传者非其人也。有信之人乃可与之。无信之人实莫妄与

21096302.gif

南无勤大婆吒那野多　南无三摩达多婆耶罗　南无偈那勒多陀　娑婆呵

论曰。有人欲受持读诵此咒作印法者。净治一室。牛粪涂地。烧众名香。供养三宝。取白檀木。纵七寸横五寸。用克此星宿方印。以朱沙涂之。诵咒七百返。带之将行。欲治一切人病时。更以朱沙涂。咒三七返。随有病处。以印印之。无不得差。若至空山旷野险难恶处。诵咒咒三七返。以印向之。一切恶兽自然退散。无能为害。复若有一切畜生著其气。亦用此印印之。咒三七返。印其额上。以桃杖打之。所有病气自然除差。又以此印咒七七返。用朱沙涂之。纵使十人重立捉印。印前头一人此印重过。无有闺碍。若不驱重过。直咒手三七返摩印面。用印前人。其十人背上皆见印文。若欲至大臣长者家隐身不现者。诵咒咒印九百返。以朱沙涂。因左手捉在于胸前。所欲至处人皆不见亦不见。其形影。若到大臣长者家。欲与作镇怪。以朱沙涂印。诵咒咒印三七返。用印净纸安堂门壁上。其家不见此印其长者身。若欲眠卧即见种种不祥之相。及见野叉恶鸠槃荼等集在其家。终日常尔。其家处处求觅良医。阐恤厌[真*真]遣之。终不能得。若欲令其生信。方便到彼说法化之。令其调伏随人受化。然后与却壁上纸印。其家所有一切魃祥自然磨灭。长者回心敬顺三宝。有无所获得。若遭王难急厄之时。闭其门户不能得出。咒印七返。以向其门。即自开辟。无有障碍。自然免难。此之印法作时甚验。实莫妄传非其人也。复不食五辛酒肉大[卄/衣]隔忌芸薹等。甚秘之

21096401.gif

咒曰

南无呵阤婆利耶　南无娑伽偈多婆利耶　南无须陀和沙陀利耶　娑婆诃

若有作此印法。净治一室。香涂地。烧众香供养三宝。取赤枣木。纵五寸横三寸。用克此星宿印。以朱沙涂。诵咒咒九百返。所欲去处无不称意。若欲与一切众生除其病难者。当用此印将病人在一室。以香水浴身。随有病处以印印之。无不得差。若入山谷。亦以此印向之。一切师子虎狼蒺[卄/梨]诸狩不能为害。若有怨家求人长拒者。诵咒咒印三返。以印向之。彼即自调伏慈心向人不能侵近。若有妇女产生难者。以其朱沙用涂印面。捉印印净纸。与其妇女令吞。儿则易生。子捉印出体平整。不为恶鬼得其便。如是星宿印法。所用之处无不称愿。若欲作时。一切妇女小儿等不得见。亦不得同止眠宿。此法甚验。实莫妄传传者非其人。甚秘之

能除一切痛(左印之咒)

咒曰

安陀沙和罗耶多　修伽婆利沙多　唵多罗那陀　娑婆呵

菩萨乘空印

21096402.gif

论曰。若有人欲作菩萨乘空印法者。净治一室。取枣心木方匕四寸。用克此印。捉朱沙涂印面。诵咒咒七百返。欲治一切人病。无不得差。此印匕一切善神名字。有人常能诵持此咒并作印法者。我等圣人并诸善神皆当护助营卫。是人所欲作者。无不获益。若欲至一切国王长者家。持此印咒五七返。以左手捉在于胸上。此印自隐。所欲去处见者欢闻来迎逆。果愿皆得。我等善神恒为开道。一切所须无不获得。此法甚验。实莫妄传。甚秘之。若头戴即能垂空

21096403.gif

咒曰

南无勒那利耶　南无勒那帝耶　南无三漫陀帝利那　娑婆呵

若有男子及大比丘。欲作此方星宿印法者。净治一室。牛粪涂地。作其方坛。香水浴身。著新净衣。烧薰陆沉水鬼甲木香。供养三宝并诸善神。取桃木根方匕四寸。以克此印。烧五色缯作灰。以朱沙和捣。取井花水清净。诵咒咒七百返。用涂印面。恒受持将行。避一切障难。亦治一切病痛。若有人被恶鬼所持。乍寒乍热。随其痛处以药涂。咒之三七返。用印痛处。痛则除愈。若遭水难。咒印三七返。闭眼印踏而过之。不能为溺则过度。若一切比丘比丘尼忧婆塞忧婆夷。为王难共诸外道角试道力不及于他。持此印者。一心存念。咒印七百返。在于众中。外道所作。以印向之。其所作者皆不成就。复以此印向其国王。则大欢喜。心意柔顺。无不调伏。作此印法时。用左手提在于胸。印即自不现。作时慎莫令人见。若见作则不成。复以此印诵咒咒印四百八返。用印头戴。身即不现。随有去处无所障碍。此印法甚验。心有求者无不获得。甚秘之。实莫向一切不信人边妄说是非。有信者唤共同知。若作印。不得食五辛大[卄/衣]隔芸薹等。好秘之。勿妄传

五明论秘要隐法卷第二

如神印

21096404.gif

咒曰

噎利弥　弥利噎　娑婆呵

诵咒四十九返。用白綖四十九结。诵咒一返作一结。口中称隐隐。印即隐。欲解时。咒一返。解一结。乃至结尽休。印即现。甚秘。勿传于世也

论曰。若有男子及一切得信贤者。欲作此法者。净山中一净室内安置道场。用黑沉水香木方一寸。宾铁刀子一枚。于净室中安置。莫令人见。供养礼拜木及刀子。龙树菩萨。日夜六时行道礼拜。行者唯得菜食为甚。于道场中密克。至四十九日克令了。此神成已谚四十九事为要。此神印持行。印额上令人不见身。印两足渡海河。水如地不异。印口说法。闻者皆信。印发尺寸。印眼过去未来五道受

苦众生分明得见。印心知世间生死克时节。印耳闻一切唅类之音。印胸手足背上。人见欢喜已。印头戴诵咒四十九返。直见金刚身。所为如意

又正月一日日初出时。于净泉内。取印下泥面向东取。欲取泥时。自语泉言。我须此泥随我所用。寅卯日用泥。天旱之时。取此泥以印印之。取小豆许。于人间门下。土龙口中蹑作舌形。诸有龙处悉皆蹑著。画所印泥即休。向有泉处。其人面向东立。闭目口称。龙子天。今大旱。今是寅卯日。唯须大雨。天即大雨。欲使雨休。却土龙口中泥舌。还至住处。所面口言止。雨即止

又法。取朱沙涂印。左手印人。人则欢喜。右手印人。人见遂嗔

又法。于五月五日日未出时。取东引桃枝五寸。常持齐戒。于静山中净室中。面向东坐。闭气克为人形像讫。于室中安五寸高座似坛形。四面阶道。坛上广一尺。上安木人。行者著新净衣入室。脚逾北斗至木人前。口称参你于前口称木术神王礼三拜行道。白日菜食为齐。从旦至午。右转行道。脚逾依前法。从日没至尽夜。左转行道。明闇二时。继念在心。当有人来。共木人术神王语。日日如是百日行道。不得嗔。嗔法不成。一百日讫。取木术人清衣。带中盛之将行吉。其所用处随即得

论曰。若有人受持此五印及如神印法者。净治一室。牛粪涂地。作其道场。香水浴身。著新净衣。一上厕一洗浴。安其画像。悬缯幡盖。烧众名香。供养三宝。及请十方一切善神并诸菩萨。以其时非时花而散佛上。恒持齐戒。诵此咒。念念无其异想。亦不得共小儿妇女同止眠卧。在道场中亦无余念。至七七日。方可察用。在道场之内。心无恶想。里行平等。看诸众生如识子。想行无漏。傥行大慈悲。唯念苦趣。求此印法。所有言说恒论善法。实莫妄传。非言之行勿在其身。亦勿共诸小儿嘲譃论。若能如是受持读诵勤心作法行平等行者。我等圣人及诸善神大力鬼王。常来营护。心有所求无不获得。何以故。此人忆念受持读诵念礼不忘故。我等神王营卫。是人所有愿求悉皆称意。此之咒法功巧印法世间所无也。若有得者。甚令秘之。实莫妄传。若能生信恭养敬求觅者。看其行恤。然后与之。若不尔者。实莫向说。甚秘之。莫妄传非其人也

    五明论事印法　四印第四

龙树出

论曰。若有人隐于深山修集善法者。于四印中都皆有名。持此印不得长生者。无有是处。持此印者。勿往产生之处。此印一切好恶皆印知。天文星气一切星历属此印也。人若得者。持斋戒百日不食酒肉。五辛芸薹皆不得食。好心用之大验

金刚惓印

21096501.gif

金刚卷印

21096502.gif

论曰。若人持此金刚卷印主。一切恶人恶贼皆此印中摄。以枣心一本根方四寸刻之。取青帛作囊子盛。若有恶人随意千万人来。若一切豪贵以相侵凌者。取朱沙作末。以印素帛上。清净澡口含之。以有凌人者。以一呼天。即自向地自扑不知息。若多饶左右者。二呼之。都自扑不知休息。若以解时。口中但唤解放即得止。若有恶贼随意千万人来相害。取帛以印。结著臂上。以来害者以手指之。即头自顿地不知休息。若贼有刀釰以来害者。以一弹指。贼即自相缚取不解终不休。若有奴婢走者。取印印奴婢床上。至一日即自缚来取。复纸上印以博手上。以[打-丁+毛]铁[打-丁+毛]金银一切博石铜锡。亦如[打-丁+毛]泥无异。复取印印纸上。十一日服之。力当千万人。若有一切大力不当头者。以手一俟头即顿地。欲作时。不得食酒肉五辛芸薹。一切物都莫往。此印大验。莫妄传

金刚心印

21096601.gif

论曰。若有人好心长生者或老者。于一净室中。齐戒三七日。取枣心二寸克之。于四时八节。印纸上。杯盛水服之。即可长生。若人不可化者。以此印印彼人心上。其人即生信。若有人多嗔痴疾者。以印印彼人心上。其人虫当夜即下。若有癫狂疑病。但以取印印其病者心二七返者。即愈无疑。一切鬼神名字皆此印中有。但是病疾者。但取印印其人心上二七返。无有不愈。不得十二属肉一切五辛芸薹皆不得食。若食者作法不成。但以好心用之。一切六畜有病。但以印印心上二七返即愈。一切治患时。烧香用印。若五藏中患者。以印印心上。若耳聋目盲口哑鼻塞身上恶疮[病-丙+分]者。以印印雄黄。不问多少。印二七返。以涂疮[病-丙+分]上。不至一日即愈。以目盲口哑者。以印印雌黄末二七返。和水一升。于七日中不食酒肉五辛。以水洗目。日三令水尽。目盲口哑即愈。但一切微患一切魍魉妖媚。但以印印之。无有不愈。若有妇人产生难者。莫往其所欲救之者。取纸以印印之。与妇人服之。胎中小儿即手把此印来出。大速即不运。若欲与人治患者。教之预齐戒七日。然后与治。即差莫疑。若人卒得恶物欲死者。直以印印之二七返即愈。若欲召呼诸神问吉凶时。取青帛印之与人著大门上。门户口即来可问吉凶。竟还放使去。以印印水。和朱沙末。洗目即见。千里之事见。鬼此印大验。勿妄传非其人。好藏之。印纸上烧之。和两石水洗衣。永世无虮虱。法不食五辛牛肉芸薹一切毒虫。但以印纸掷之无不能害

金刚杵印

21096602.gif

论曰。若人持金刚杵印者。洁净斋戒百日。取枣心方二寸刻之。治一切恶虫狩。若虎狼师子。象马驼驴。恶蛇恶蟒。熊罴豺狼。一切有毒。此印录之。越海凌波者。以印印纸上。掷著水中。一切水精蛟龙。但一切有微毒者。蚊虻虮虱。亦皆摄毒。以印印纸上烧之。和两石水洗衣。即永世无虮。法不食牛肉芸薹

21096603.gif

佛地印

论曰。若有人欲修善道者。斋戒百日。取枣心五寸刻之。帛囊盛之。若有人拙钝烦恼。甚多学道难得者。取印印纸服之。日服一。以二年服之。即可飞矣。即得身通。得他心智通。若道人修大行者。取纸印纸上。三年服之。即现身得四沙门果。用此印者。不得食牛肉芸薹。产生之处勿往其所。此印用之。修道大速。若人修持佛道者。不可言。勿妄宣传非其人。在于世间好藏之大验

论曰。若人欲修持此四印法。慎莫嗔恚。不嗔最是道本。此印大有神验。此略说之。若依其本四印法。绝多难可宣传。欲破此印。各各用者应有一千头印。大难工巧。甚大难得学。世人得此印者。好藏之。若函若匮好处举之大验。勿妄传于世。但以心信之广博之士。乃可相与耳。勿往产生之处。第一莫往不净处。好清净处。好清净用心。慎莫轻之。慎之闭口

21096604.gif
21096701.gif

论曰。若人欲修持此印者。但好精心用之。无不成就。此符非世有此符。若得者。勿妄传神符

咒曰

婆帝吒　那利吒　梨婆耶　莎婆呵

论曰。持神符者。主断一切恶业不净者。以符持之。净一室中清净澡中。取帛素纸三寸。书之著衣领中。一切人见之者大喜大不可言。爱之与饮食好美者。若欲酒者。书此符纸上烧和酒。与彼大饮酒者饮之。即大好。一切酒肉五辛。此人断之。大孝慎不可言。复取兵死人血。书此符。口中唅之。有恶人来相凌者。以一唾之。彼恶人即著癫病。舌根自入腹中不得语。复取小儿未语冢上土七枚。有恶人或是四邻比舍者。以墨书纸上作此符。以符裹土。作帛囊子盛之。系著碓尾下。来舂者随意舂。并著恶人姓名。不至三日。彼人患著床卧不起不解终不休。此符大验。若郡县之官人或口舌横起卒来者。书此符并著彼人姓名啮之。官事即散解耳。复取朱沙末。和酒书此符。并著其恶人姓名。随意十人百人相凌者。取著脚底。彼恶人口即不得语。鼻中痛。唇青面白如血色。唇口反张。余人见者。恶口骂之。一切口舌但以厌之无不解。枷枝终不至身。人见者爱敬大重。诸王天子见之。亦大欢喜。持此符人莫食酒肉五辛芸薹。勿妄传也

论曰。若世人得此论者。当著好净处。家有此文。即有千万巧神来护之。若人当作诸工巧一切事物。好净治一室。一心诵咒作之。即成就无疑。此咒大验。勿妄说也。若有急事。直以念得力。作此法。勿往产生之处。清净用之。欲读之。取清净澡口。然后读之。此咒大神不可言。此皆略说其要。持此咒者。一贤人识之者。不见则思。人见之者。心生敬念。若人得之者好藏。勿妄传非其人。若有广博之士以求人者。心意信敬。乃可相与。若有人心意不信者。慎勿与说。好藏之。大验不可言。家有此咒。一得无患。口舌消除。有此论者。或在山阻间广野之处。即有神祇卫护。不令见恶。但好心清净。而用无不得力者。持此符法者。永不得食酒肉五辛芸薹。一切秽恶不得食之。若函若匮以诸净处著。此文求之必皆得力。勿妄传之。大验也

    五明论决

勿传视人。流传于世。龙树菩萨。马鸣菩萨。作五明论。出万余卷　凡人修此法者。皆取地员严丽。精室屋方侧勿令破坏。表里香汤涂绿色涂饰。净治道场。悬宝盖彩色神幡。以白土涂地。及屋壁上皆涂出。之以彩色画之。一日恒以香汤蒒上著宝花。道场中安室四角恒烧香。当安龙树菩萨马明菩萨金刚密迹八力神王等立形像。以五色幡盖神上事像庄严从意所著菩萨之前。以七香炉烧香。二菩萨当前两香炉。二金刚两香炉。八部神王二香炉。行者一香炉。安一板上安供养具。三时礼拜供养烧香。至心归命礼拜。恒洁斋结。一百日上旬香汤沐浴。一月三香汤自澡讫。清衣服。上下悉清净。勿令污秽出行。更觅衣服著不得出。此衣著日中斋时。奉香烧饼密枣果之属安神前。烧香至心礼讫。依时节盘将去。案之属悉不得浪人。用此碗盘等盛食。还自用献神讫。自食之。解斋亦然。百日此室中不出。不得浪人妇人小儿鸡犬丈夫牛驴马五行之器悉不得人。恒清净严丽香汤蒒上勿日烧香。夜燃灯恒不失之。二七日坐不出。三时礼拜。食盘奉献。烧香诵咒不绝。供养至心。不生异念。其菩萨遣神来。放赤光或紫光。其神满室。从人所使。欲与人疗患。烧香启语龙树菩萨马明菩萨。弟子某甲年尔许导患状。启讫。以此咒咒此患人。或大重三七返。以五色綖。以大重三七结下七结下七项。以金刚卷印印之二七。然后用金刚印印心所患处。印之遂轻重印之多少教。预治斋七日。至心礼敬拜。解上盖衣服。解靴鞋。不得唾此地。不得放气。不得大语大叩唤。不得骂詈。至心闭目归命礼拜。举舌向愕。清净用之。如不尔者。及增其殃。修此者不得饮酒肉不洁五辛。不得邪淫。不得妄语。不得食芸薹。不得偷盗。不得不孝。不得共供杂人眠卧。一向治斋。不脱衣。至心恒礼拜供敬诵咒念龙树菩萨。心恒念之。菩萨自来至。其色光明耀世间。其人遂当之愿乐仙得仙。乐道得道。乐智得智。乐声得声。乐巧得巧。乐富得富。乐贵得贵。从意所为。修之一月。财帛自聚。一切巧神来护之。绕室前后。至心念之。足衣食免死难苦。若治病之。预结斋七日。自将香来菩萨前。至心归命之。愿礼其龙树菩萨。病自愈。道场之中取净衣一具。手巾一枚。澡灌一枚。咒钵一枚。盛净水柳枝二七枚。金刚杵一枚。五色綖各长六尺。香炉坐具一枚。成香宝盖一枚。金锦袋成朱研一枚。朱笔一枚。朱沙一两。精纸百张。以启龙树菩萨马明菩萨。即书天帝神符与之。复以六神王符书痛上。以柳枝清净水咒之。以阿修罗禁之讫。以五色綖痛处结讫。以金刚心印印之讫。烧香更礼拜乞愿。如去其夜应神往与夜梦治明毕愈。若七日之中治斋不断。断酒肉五辛芸薹骂詈妄语邪淫偷盗杀生。如此犯之。病不逾过七日。从意所即差无疑大验

21096801.gif

天帝神符。朱书闭无明审书之。治人万病吞之。欲破此符。南斗六星主六律上属入人体中主六符莫问悉之轻烧香清净修之益验

太上六神王符。治万病符。烧香清净书之。若人患处书之。其病即散离身。明审书之。大有神验

21096802.gif

    服香方法

论曰。凡修行诵咒及以工巧声刻漏聪耳彻以服香药为咒。咒曰

菩阤[少/兔]婆多罗　乌摩种陀利　勒那勒那耽捍利　阿婆阿婆鸣嘶利　莎婆呵

白真[弓*(乞-乙+冉)]香一斤　沉水香一斤　熏六香一斤　青木香一斤　鸡舌香一斤　霍香一斤　零凌香一斤　甘松香一斤　穹穷香一斤　香附子一斤　百花香一斤(随时采阴干)　何梨勒一斤

论曰。于一净室。于净臼中。各别捣下蒒和以蜜。器中勿令见风日。于先断酒肉五辛及杂味芸薹。斋戒沐浴以香汤。著鲜洁衣裳。以水澡口匕返。正坐诵咒。咒香七返。以井华水服方寸七日三服。一咒七返服。三七日不出道场内斋戒服。满百日咨性自在。众神奉持。目见诸佛行即鲜香。二七日行十步闻香。四七日百步闻香。七七日目有见闻声芬香。众人敬爱。鬼神营助。任性所须于静处烧香。众神自至。服满千日。怙物即香。逆知十二属肉气及以鱼鳖。逆知彼气是真及以世间所有气者。尽能决之。以土坟以口三嘘烧其土。其土香甚切利。所有污秽之地及自死之处。以水逊之。其地皆香。诸人死未经七日者。以水逊之其尸乃至离散。常有香气切利。凡所有食井水取所服香之。以蜜和丸如弹。净澡口咒之百返。内井水中。其水皆香美食者令人能香。若有恶人被妖邪所著。以此香如弹丸咒之百返结安。病人咽前。其鬼邪散。若有虚亭野室多有恶鬼数害人者。以此香和蜜如弹丸。以火烧之。其室中所有诸恶皆悉消灭之

论曰。诸服香者。咒之根元。便鬼神之本。修行者慎见死尸。及产乳六畜产生乳血光。及妇女小儿。及鸡犬之声。常净身澡口。见污秽之时。必须咒解秽之。咒水三返。以洗面目。然后入室。不尔者法不成。及被殃害。体面生疮。诸行房室。不得诵咒。及入净室。非其人勿言传之。伤人慎勿流传于世

咃[敲-高+口]吒吒罗　咃[敲-高+口]卢楼离　摩诃卢楼离　阿罗摩罗　哆罗沙呵

若人睡。以此咒咒水千返。用洗眼洗面。即念之


略述金刚顶瑜伽分别圣位修证法门

    No. 870

    略述金刚顶瑜伽分别圣位修证法门序

夫真言陀罗尼宗者。是一切如来秘奥之教。自觉圣智顿证法门。亦是菩萨。具受净戒无量威仪。入一切如来海会坛。受菩萨职位。超过三界。受佛教敕三摩地门。具足因缘。顿集功德广大智慧。于无上菩提。皆不退转。离诸天魔一切烦恼及诸罪障。念念消融。证佛四种身。谓自性身受用身变化身等流身。满足五智三十七等不共佛法。然如来变化身。于阎浮提摩竭陀国菩提场。中成等正觉。为地前菩萨声闻缘觉凡夫。说三乘教法。或依他意趣说。或自意趣说。种种根器种种方便。如法修行。得人天果报。或得三乘解脱果。或进或退。于无上菩提。三无数大劫。修行勤苦。方得成佛。王宫生双林灭。遗身舍利起塔供养。感受人天胜妙果报。及涅槃因。不同报身毗卢遮那。于色界顶第四禅阿迦尼吒天宫。云集尽虚空遍法界一切诸佛。十地满足诸大菩萨证明。警觉身心。顿证无上菩提。自受用佛。从心流出无量菩萨。皆同一性。谓金刚性。对遍照如来。受灌顶职位。彼等菩萨。各说三密门。以献毗卢遮那及一切如来。便请加持教敕。毗卢遮那佛言。汝等将来。于无量世界。为最上乘者。令得现生世出世间悉地成就。彼诸菩萨受如来敕已。顶礼佛足。围绕毗卢遮那佛已。各还本方本位。成为五轮。本愿幖帜。若见若闻。若入轮坛。能断有情五趣轮转生死业障。于五解脱轮中。从一佛至一佛。供养承事。皆令获得无上菩提。成决定性。犹如金刚不可沮坏。此即毗卢遮那圣众集会。便为现证窣堵波塔。一一菩萨一一金刚。各住本三昧。住自解脱。皆住大悲愿力。广利有情。若见若闻。悉证三昧。功德智慧顿集成就矣

略述金刚顶瑜伽分别圣位修证法门

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时金刚界毗卢遮那佛。在色界顶阿迦尼吒天宫。初受用身成等正觉。证得一切如来平等智。即入一切如来金刚平等智印三昧耶。即证一切如来法平等自性光明智藏。成等正觉已。一切如来。从萨埵金刚。出虚空藏大摩尼宝。以灌其顶。令发生观自在法王智。安立一切如来毗首羯磨善巧智。令往诣须弥山顶金刚摩尼宝峰楼阁。集圣众已。于是毗卢遮那佛。加持一切如来。施设四方坐师子座。时不动如来。宝生如来。观自在王如来。不空成就如来。复加持毗卢遮那佛。然受用身有二种。一自受用。二他受用。毗卢遮那佛于内心。证得自受用四智。大圆镜智。平等性智。妙观察智。成所作智。外令十地满足菩萨他受用故。从四智中。流出四佛。各住本方坐本座。毗卢遮那佛于内心。证得五峰金刚菩提心三摩地智。自受用故。从五峰金刚菩提心三摩地智中。流出金刚光明。遍照十方世界。净一切众生大菩提心。还来收一体。为令一切菩萨。受用三摩地智故。成金刚波罗蜜形。住毗卢遮那如来前月轮

毗卢遮那佛于内心。证得虚空宝大摩尼功德三摩地智。自受用故。从虚空宝大摩尼功德三摩地智。流出虚空宝光明。遍照十方世界。令一切众生功德圆满。还来收一体。为令一切菩萨。受用三摩地智故。成金刚宝波罗蜜形。住毗卢遮那如来右边月轮

毗卢遮那佛于内心。证得羯磨金刚大精进三摩地智。自受用故。从羯磨金刚大精进三摩地智。流出羯磨光明。遍照十方世界。令一切众生除一切懈怠。成大精进还来收一体。为令一切菩萨。受用三摩地智故。成羯磨波罗蜜形。住毗卢遮那如来左边月轮

毗卢遮那佛于内心。证得大莲花智慧三摩地智。自受用故。从大莲花智慧三摩地智。流出莲花光明。遍照十方世界净一切众生。客尘烦恼。还来收一体。为令一切菩萨。受用三摩地智故。成法波罗蜜形。住毗卢遮那如来后边月轮

毗卢遮那佛于内心。证得金刚萨埵勇猛菩提心三摩地智。自受用故。从金刚萨埵勇猛菩提心三摩地智。流出五峰金刚光明。遍照十方世界。令一切众生。顿证普贤行。还来收一体。为令一切菩萨。受用三摩地智故。成金刚萨埵菩萨形。住阿閦如来前月轮

毗卢遮那佛于内心。证得金刚钩四摄三摩地智。自受用故。从金刚钩四摄三摩地智。流出金刚光明。遍照十方世界。以四摄法摄一切众生。安于无上菩提。还来收一体。为令一切菩萨。受用三摩地智故。成金刚王菩萨形。住阿閦如来右边月轮

毗卢遮那佛于内心。证得金刚爱大悲箭三摩地智。自受用故。从金刚爱大悲箭三摩地智。流出金刚箭光明。遍照十方世界。射害一切众生。于无上菩提。厌离心者。还来收一体。为令一切菩萨。受用三摩地智故。成金刚爱菩萨形。住阿閦如来左边月轮

毗卢遮那佛于内心。证得金刚善哉欢喜王勇跃三摩地智。自受用故。从金刚善哉欢喜勇跃三摩地智。流出金刚善哉印光明。遍照十方世界。照一切众生忧戚。于普贤行。生劣意者。令得身心以勇跃。智还来收一体。为令一切菩萨。受用三摩地智故。成金刚善哉菩萨形。住阿閦如来后月轮

毗卢遮那佛于内心。证得金刚宝灌顶三摩地智。自受用故。从金刚宝灌顶三摩地智。流出金刚宝光明。遍照十方世界。灌洒一切众生顶。获得菩萨不退转职位。还来收一体。为令一切菩萨。受用三摩地智故。成金刚宝菩萨形。住宝生如来前月轮

毗卢遮那佛于内心。证得金刚威光三摩地智。自受用故。从金刚威光三摩地智。流出金刚日光明。遍照十方世界。破一切众生无明愚暗发大智光。还来收一体。为令一切菩萨。受用三摩地智故。成金刚威光菩萨形。住宝生如来右边月轮

毗卢遮那佛于内心。证得金刚宝幢三摩地智。自受用故从金刚宝幢三摩地智。流出金刚幢光明。遍照十方世界。满一切众生意愿还来收一体。为令一切菩萨受用三摩地智故。成金刚幢菩萨形。住宝生如来左边月轮

毗卢遮那佛于内心。证得金刚笑印授记三摩地智。自受用故。从金刚笑印授记三摩地智。流出金刚笑印光明。遍照十方世界。不定性众生。授与平等无上菩提记。还来收一体。为令一切菩萨。受用三摩地智故。成金刚笑菩萨形。住宝生如来后边月轮

毗卢遮那佛于内心。证得金刚法清净无染三摩地智。自受用故。从金刚法清净无染三摩地智。流出金刚法光明。遍照十方世界。净除一切众生五欲身心。清净犹如莲花不染尘垢。还来收一体。为令一切菩萨。受用三摩地智故。成金刚法菩萨形。住观自在王如来前月轮

毗卢遮那佛于内心。证得金刚利剑般若波罗蜜三摩地智。自受用故。从金刚利剑波罗蜜三摩地智。流出金刚利剑光明。遍照十方世界。断一切众生结使。离诸苦恼。还来收一体。为令一切菩萨。受用三摩地智故。成金刚剑菩萨形。住观自在王如来右边月轮

毗卢遮那佛于内心。证得金刚因转法轮三摩地智。自受用故。从金刚因转法轮三摩地智。流出金刚轮光明。遍照十方世界以四摄摄一切众生。安于无上菩提。还来收一体。为令一切菩萨。受用三摩地智故。成金刚因菩萨形。住观自在王如来左边月轮

毗卢遮那佛于内心。证得金刚密语离言说三摩地智。自受用故。从金刚密语离言说三摩地智。流出金刚舌相光明。遍照十方世界。能除十方一切众生恶慧。令得四无碍解乐说辩才。还来收一体。为令一切菩萨受用三摩地智故。成金刚语菩萨形。住观自在王如来后边月轮

毗卢遮那佛于内心。证得金刚业虚空库藏三摩地智。自受用故。从金刚业虚空库藏三摩地智。流出金刚业光明。遍照十方世界。令一切众生。于一切如来诸菩萨所。成广大供养。还来收一体。为令一切菩萨。受用三摩地智故。成金刚业菩萨形。住不空成就如来前月轮

毗卢遮那佛于内心。证得金刚护大慈庄严甲胄三摩地智。自受用故。从金刚护大慈庄严甲胄三摩地智。流出金刚甲胄光明。遍照十方世界。能除暴恶恚怒众生。速获大慈心。还来收一体。为令一切菩萨受用三摩地智故。成金刚护菩萨形。住不空成就如来右边月轮

毗卢遮那佛于内心。证得金刚药叉方便恐怖三摩地智。自受用故。从金刚药叉方便恐怖三摩地智。流出金刚牙光明。遍照十方世界。降伏刚强难化众生安置于菩提道。还来收一体。为令一切菩萨。受用三摩地智故。成金刚药叉菩萨形。住不空成就如来左边月轮

毗卢遮那佛于内心。证得金刚拳印威灵感应三摩地智。自受用故。从金刚拳威灵感应三摩地智。流出金刚拳光明。遍照十方世界。令一切众生除其业障。速获世出世间悉地圆满。还来收一体。为令一切菩萨受用三摩地智故。成金刚拳菩萨形。住不空成就如来后边月轮

毗卢遮那佛于内心。证得金刚嬉戏法乐幖帜三摩地智。自受用故。从金刚嬉戏法乐幖帜三摩地智。流出金刚嬉戏幖帜光明。遍照十方世界。供养一切如来。及破凡夫贪染世乐。获得嬉戏法园安乐。还来收一体。为令一切菩萨。受用三摩地智故。成金刚嬉戏天女形菩萨。住毗卢遮那如来东南隅月轮

毗卢遮那佛于内心。证得金刚花鬘菩提分法三摩地智。自受用故。从金刚花鬘菩提分法三摩地智。流出金刚花鬘光明。遍照十方世界。供养一切如来。除诸众生丑陋之形。获得三十二相八十种随形好身。还来收一体。为令一切菩萨。受用三摩地智故。成金刚花鬘天女形菩萨。住毗卢遮那佛西南隅月轮

毗卢遮那佛于内心。证得金刚歌咏净妙法音三摩地智。自受用故。从金刚歌咏净妙法轮三摩地智。流出金刚歌光明。遍照十方世界。供养一切如来。能令众生。破除语业戏论。获得六十四种梵音具足。还来收一体。为令一切菩萨。受用三摩地智故。成金刚歌咏天女形菩萨。住毗卢遮那佛西北隅月轮

毗卢遮那佛于内心。证得金刚法舞神通游戏三摩地智。自受用故。从金刚法舞神通游戏三摩地智。流出金刚舞光明。遍照十方世界。供养一切如来。及破一切众生无智无明。获得六通自在游戏。还来收一体。为令一切菩萨。受用三摩地智故。成金刚法舞天女形菩萨。住毗卢遮那佛东北隅月轮

毗卢遮那佛于内心。证得金刚焚香云海三摩地智。自受用故。从金刚焚香云海三摩地智。流出金刚焚香。光明遍照十方世界。供养一切如来。及破除一切众生臭秽烦恼。获得适悦无碍智香。还来收一体。为令一切菩萨。受用三摩地智故。成金刚焚香侍女菩萨形。住东南角金刚宝楼阁

毗卢遮那佛于内心。证得金刚觉花云海三摩地智。自受用故。从金刚觉花云海三摩地智。流出金刚觉花光明。遍照十方世界。供养一切如来。及破一切众生迷惑。开敷心花。证无染智。还来收一体。为令一切菩萨。受用三摩地智故。成金刚觉花侍女菩萨形。住西南角金刚宝楼阁

毗卢遮那佛于内心。证得金刚灯明云海三摩地智。自受用故。从金刚灯明云海三摩地智。流出金刚灯明光明。遍照十方世界。供养一切如来。及破一切众生无明住地。获得如来五眼清净还来收一体。为令一切菩萨。受用三摩地智故。成金刚灯明侍女菩萨形。住西北角金刚宝楼阁

毗卢遮那佛于内心。证得金刚涂香云海三摩地智。自受用故。从金刚涂香云海三摩地智。流出金刚涂香光明。遍照十方世界。供养一切如来。及破一切众生身口意业非律仪过。获得五分无漏法身。还来收一体。为令一切菩萨。受用三摩地智故。成金刚涂香侍女菩萨形。住东北角金刚宝楼阁

毗卢遮那佛于内心。证得请召金刚钩三摩地智。自受用故。从请召金刚钩三摩地智。流出金刚钩光明。遍照十方世界。请召一切如来金刚界道场。及拔一切众生恶趣。安于无住涅槃之城。还来收一体。为令一切菩萨。受用三摩地智故。成守菩提心户金刚钩菩萨形。住东门月轮

毗卢遮那佛于内心。证得金刚引入方便罥索三摩地智。自受用故。从引入方便罥索三摩地智。流出金刚罥索光明。遍照十方世界。引入一切如来圣众。及罥索一切众生。沈于二乘实际三摩地智淤泥。安置觉王法界宫殿。还来收一体。为令一切菩萨。受用三摩地智故。成卫护功德户金刚罥索菩萨形。住南门月轮

毗卢遮那佛于内心。证得坚固金刚锁械三摩地智。自受用故。从坚固金刚锁械三摩地智。流出金刚锁械光明。遍照十方世界。令已入一切如来圣众金刚界道场。以大悲誓。系缚而住。及摧一切众生外道诸见。住无上菩提不退坚固无畏大城。还来收一体。为令一切菩萨。受用三摩地智故。成金刚锁械菩萨形。守智慧户。住西门月轮

毗卢遮那佛于内心。证得般若波罗蜜金刚铃三摩地智。自受用故。从般若波罗蜜金刚铃三摩地智。流出金刚铃光明。遍照十方世界。欢喜一切如来海会圣众。住金刚界道场者。及破一切众生二乘异见。安置般若波罗蜜宫。还来收一体。为令一切菩萨。受用三摩地智故。成金刚铃菩萨形。守精进户。住北门月轮

若依次第说。前后有差据报身佛。顿证身口意三种净业。遍周法界。于一一法门一一理趣一一毛孔身分相好。尽虚空界。不相障碍。各居本位。以成遍照光明毗卢遮那自受用身他受用身。若依二乘。次第而说。若不具修三十七菩提分法。证得道果。无有是处。若证自受用身佛。必须三十七三摩地智。以成佛果。梵本入楞伽偈颂品云。自性及受用。变化并等流。佛德三十六。皆同自性身。并法界身。总成三十七也

最初于无上乘。发菩提心。由阿閦佛加持故。证得圆满菩提心。由证菩提。外感空中宝生佛灌顶。受三界法王位。由观自在王佛加持。语轮能说无量修多罗法门。由不空成就佛加持。于诸佛事及有情事。所行利乐皆悉成就。由金刚波罗蜜加持故。证得圆满周法界遍虚空大圆镜智。由宝波罗蜜加持故。于无边众生世间及无边器世间。证得平等性智。由法波罗蜜加持故。于无量三昧陀罗尼门诸解脱法。得妙观察智。由羯磨波罗蜜加持故。于无量安立杂染世界清净世界。证得成所作智。由金刚萨埵菩萨加持故。刹那猛利心顿证无上菩提。由金刚王菩萨加持故。于诸有情利乐门中。被具四摄法门。由金刚爱菩萨加持故。于无边有情。无缘大悲曾无间断。由金刚善哉菩萨加持故。于诸善法。渴仰无厌。见微少善便为称美。由金刚宝菩萨加持故。证无染智。犹如虚空广大圆满。由金刚光明菩萨加持故。证得慧光。喻若日轮无不照曜。由金刚幢菩萨加持故。能满有情世出世间所有希愿。如真多摩尼宝幢。心无分别。皆令满足。由金刚笑菩萨加持故。一切有情若见若闻。心生踊跃。于法决定。受法利乐。由金刚法菩萨加持故。证得法本性清净。悉能演说微妙法门知一切法皆如筏喻。由金刚利菩萨加持故。以般若波罗蜜剑。能断自他无量杂染结使诸苦。由金刚因菩萨加持故。于无量诸佛世界。请一切如来转妙法轮。由金刚语菩萨加持故。以六十四种法音。遍至十方。随众生类皆成法益。由金刚业菩萨加持故。于无边佛刹海会。成大供养仪。由金刚护菩萨加持故。被大誓愿庄严甲胄。返入生死。广作菩萨。引育有情。置于佛法。由金刚药叉菩萨加持故。能摧天魔一切外道。能羸无始烦恼怨敌。由金刚拳菩萨加持故。于三密门无量真言三昧印契。合成一体。由金刚嬉戏菩萨加持故。于受用法。圆满快乐。得受用智自在。由金刚鬘菩萨加持故。得菩提分法花鬘。以为庄严。由金刚歌菩萨加持故。得如来微妙音声。闻者无厌。于圣德解脱。了觉诸法。犹如呼响。由金刚舞菩萨加持故。得刹那迅疾分身。顿至无边世界。由金刚焱香菩萨加持故。得如来悦意无碍智香。由金刚花菩萨加持故。能开众生烦恼淤泥觉意妙花。由金刚灯明菩萨加持故。获得五眼清净。自利利他照法自在。由金刚涂香菩萨加持故。得佛五种无漏净身。由金刚钩菩萨加持故。得召集一切圣众速疾三昧。由金刚罥索菩萨加持故。得如虚空无障碍善巧智。由金刚锁菩萨加持故。得佛坚固无染观察大悲解脱。由金刚铃菩萨加持故。得如来般若波罗蜜音声。闻者能摧藏识中诸恶种子

以此三十七内证无上金刚界分智威力加持。顿证毗卢遮那之身。从无见顶相。流出无量佛顶法身。云集空中。以成法会。光明遍覆如塔相轮。十地满足莫能睹见。冥加有情。身心罪障悉令殄灭。无能知者。虽不能觉知。能息诸苦而生善趣。从光明流出十六菩萨及八方等内外大护。展转出光。照触恶趣。以成窣睹波阶级。卫护诸佛窣睹波法界宫殿。成为相轮令身。现证金刚界如来毗卢遮那遍照之身也

略述金刚顶瑜伽分别圣位修证法门


啰嚩拏说救疗小儿疾病经

    No. 1330

啰嚩拏说救疗小儿疾病经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时啰嚩拏。观于世间一切小儿。从其初生至十二岁。并在幼稚痴騃之位。神气未足鬼魅得便。有十二曜母鬼游行世间。于昼夜分常伺其便。或因眠睡或独行坐。于此之际现作种种差异之相。惊怖小儿令其失常。噏取精气。因成疾病遂至殇夭。我见是事深所哀愍。我今为说十二曜母鬼。执魅小儿年月时分所患疾状。及说大明救疗之法。乃至作法出生祭祀仪则。若复有人闻我所说。有疾患者时持明人。依于我法而作救疗发至诚者。定获轻[廆-((白-日)/田)+(美-大)]安乐吉祥。十二曜母鬼名者所谓摩怛哩难那(一)苏难那(二)哩嚩帝(三)目佉曼尼迦(四)尾拏隶(五)设俱儞(六)布多曩(七)输瑟迦(八)阿哩也迦(九)染婆迦(十)必隶冰砌迦(十一)塞健驮(十二)

如是等十二曜母鬼。执魅小儿为求祭祀。我今各各说其执魅相状。若复小儿于初生日初生月初生年被执魅者。是摩怛哩难那母鬼所执。其小儿先患寒热。身体瘦弱渐渐干枯。心神荒乱身常颤掉。啼哭不食者。持明人于二河岸取土。作患小儿像。于四方曼拏罗内。面西安小儿像。复于曼拏罗设种种香华。及白色饮食乃至酒肉等。复设七座幢燃七盏灯。复用白芥子野狐粪猫儿粪安悉香蛇皮。以如是等药用黄牛酥。同和为香烧薰小儿。复用蓖麻油麻荆子。或用叶及荜茇罗树叶嚩啰迦药。如是五药以水煎之沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。诵大明曰

唵(引)曩谟啰(引)嚩拏(引)野(一)怛赖(二合)路枳也(二合)尾捺啰(二合引)钵拏(引)野(二)贺曩嚩日哩(二合引)拏(三)没啰(二合)憾摩(二合)难儞曩(四)摩(引)哩迦(二合)噜闭拏(五)摩(引)怛哩(二合)难那(引六)嚩啰嚩啰(七)输瑟迦(二合)输瑟迦(二合八)扪左扪左(九)俱摩(引)啰岗娑嚩(二合引)贺(引十)

如是诵大明加持已出于城外。以日中时面东。祭摩怛哩难那母鬼。所有祭食香华等物随处弃掷。所患小儿速得除瘥

复次小儿于初生后。第二日第二月第二年得患者。是苏难那母鬼所执。其小儿先患寒热作荒乱相。合眼不食手足畜搦腹内疼痛吐逆喘息者。持明人当用米粉一斗。作病小儿像面西。安曼拏罗中。复于曼拏罗设种种上妙香华饮食及酒肉等。复用白色幢四座燃灯四盏。复用安悉香蒜蛇皮白芥子猫儿粪酥。同和为香烧薰小儿。又同前用五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物即说大明曰

唵(引)曩谟啰(引)嚩拏(引)野(一)怛赖(二合)路枳也(二合)尾捺啰(二合引)波拏(引)野(二)赞捺啰(二合)贺(引)娑驮哩尼(三)入嚩(二合)[口*(隸-木+士)]多贺娑多(二合引)野(四)贺曩贺曩(五)那贺那贺(六)怛哩(二合)输隶曩努瑟吒(二合)屹啰(二合)贺(引七)儞讫哩(二合)多野儞讫哩多野(八)祖沙野祖沙野(九)贺曩贺曩(十)苏难那扪左扪左(十一)俱摩(引)啰岗娑嚩(二合引)贺(引十二)

如是诵大明加持已出于城外。以戍时面西。祭苏难那母鬼。所有祭食香华等物随处弃之。所患小儿速得除瘥

复次小儿于初生后。第三日第三月第三年得患者。是哩嚩帝母鬼所执。其小儿忽然惊悸。叫呼啼哭身体疼痛。寒热无恒头面颤动。顾视自身渐渐羸弱。不思饮食以至枯瘦者。持明人当用种种上味肉食及生肉生鱼酒等。设红色憧八座燃灯八盏。复用尾螺树叶安息香蛇皮蒜猫儿粪白芥子等。用酥同和烧薰小儿。及同前五药煎以水。沐浴小儿即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟啰(引)嚩拏(引)野(一)捺舍嚩那曩(二)赞捺啰(二合)贺(引)娑(引)野(三)钵啰(二合)入嚩(二合)[口*(隸-木+士)]多贺娑多(二合引)野(四)贺曩贺曩(五)那贺那贺(六)摩哩那(二合)野摩哩那(二合)野(七)努瑟吒(二合)屹啰(二合)[亢*欠](八)谟吒野谟吒野娑嚩(二合引)贺(引九)

如是诵大明加持已出于城外。以戍时面向北。祭哩嚩帝母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿于初生后。第四日第四月第四年得患者。是目佉曼尼迦母鬼所执。其小儿先患寒热。欬嗽吐逆身颤垂头。啼哭手搔两目顾视人面。不思饮食饶大小便者。持明人当于河两岸取土。作病小儿像。面西安曼拏罗内。复设种种香华。及生熟肉食并酒果等。又用红色幢四座燃四盏灯。复用兜罗子蛇皮猫儿粪牛角虎爪白芥子等。同和为香烧薰小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟(一)没啰(二合)憾摩(二合引)尾钵努(二合)摩呬湿嚩(二合)啰(二)塞刚(二合)那虎多(引)设曩(三)目佉曼尼迦(引四)贺曩贺曩(五)摩哩那(二合)野摩哩那(二合)野(六)儞讫哩(二合)多野(七)儞讫哩(二合)多野(八)佉(引)呬佉(引)呬(九)婆誐嚩帝(十)目佉曼尼迦(引)娑嚩(二合引)贺(引十一)

如是诵大明加持已出于城外。用戍时面向南。祭目佉曼尼迦母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第五日第五月第五年得患者。是尾拏[口*(隸-木+士)]迦母鬼所执。其小儿先患心神恍惚。多发嗔怒。寒热不恒欬嗽吐逆。身忽生疮如水泡相。眼视虚空不思饮食。渐渐羸瘦腹陷不现者。持明之人当造白色饮食及酒肉等。设白色幢五座燃灯五盏并种种香华等。复用安息香蒜蛇皮猫儿粪白芥子等。用酥同和。为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟啰(引)嚩拏(引)野(一)怛赖(二合)路迦也(二合)尾捺啰(二合引)波拏(引)野(二)尾拏(引)[口*(隸-木+士)]迦(引)尾拏(引)[口*(隸-木+士)]迦(引)谟乞叉(二合)野(三)谟乞叉(二合)野(四)贺曩贺曩(五)赞捺啰(二合)贺(引)细曩(六)扪左扪左(七)尾拏(引)[口*(隸-木+士)]迦(引)娑嚩(二合引)贺(引八)

如是诵大明加持已出城外。于日中时面西。祭尾拏[口*(隸-木+士)]迦母鬼。所有祭食种种等物随处弃之。所患小儿速得除瘥

复次小儿初生后。第六日第六月第六年得患者。是设俱儞母鬼所执。其小儿先患寒热或笑或啼。身体颤动而有秽气。不思饮食渐渐羸瘦者。持明人用米粉一斗。作病小儿像。面西安曼拏罗中。复设种种香华饮食酒肉及乳粥等。复设白色幢四座燃灯四盏。复用安息香蒜蛇皮猫儿粪白芥子酥。同和为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟婆誐嚩帝(一)啰(引)嚩拏(引)野(二)朗俱湿嚩(二合)啰(引)野(三)必哩(二合)多尾捺啰(二合)钵拏野(四)嚩日哩(二合)拏贺曩贺曩(五)设俱儞扪左扪左(六)俱摩(引)啰岗娑嚩(二合引)贺(引七)

如是诵大明加持已出于城外。于戍时面向南。祭设俱儞母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第七日第七月第七年得患者。是布多那母鬼所执。其小儿先患寒热身体疼痛。多大小便常拳二手。不思饮食渐渐羸瘦者。持明人用吉祥草作病小儿像。面西安曼拏罗中。复用种种红色华及造红色饮食酒肉等。复设白色幢八座燃灯八盏。复用安息香蛇皮尸发虎爪[寧*頁]摩树叶猫儿粪白芥子酥。同和为香烧熏小儿。复同前用五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟婆誐嚩帝(一)啰(引)嚩拏(引)野(二)朗俱湿嚩(二合)啰(引)野(三)必哩(二合)多尾捺啰(二合引)钵拏(引)野(四)俱摩(引)啰屹啰(二合)贺(五)儞讫哩(二合)睹(六)贺曩贺曩(七)祖兰拏(二合)祖兰拏(二合)娑嚩(二合引)贺(引八)

如是诵大明加持已出于城外。以戍时面向西方。祭布多那母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第八日第八月第八年得患者。是输瑟迦母鬼所执。其小儿先患寒热。作荒乱相身体疼痛。眼不见物垂头无力。身出秽气不思饮食者。时持明人用米粉一斗。作黑羖羊一头。以头向西安曼拏罗内。复用香华乳粥上味饮食及酒肉等。复设白色幢五座燃灯五盏。复用安息香娑惹啰娑蛇皮蒜白芥子猫儿粪酥等。同和为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟啰(引)嚩拏(引)野(一)怛赖(二合)路迦也(二合)尾捺啰(二合引)钵拏(引)野(二)入嚩(二合)罗入嚩(二合)罗(三)钵啰(二合)入啰(二合)罗钵啰(二合)入嚩(二合)罗(四)贺曩贺曩(五)吽癹吒(半音)娑嚩(二合引)贺(引六)

如是诵大明加持已出于城外。于戍时面向南方。祭输瑟迦母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第九日第九月第九年得患者。是阿哩也迦母鬼所执。其小儿先患寒热。身颤啼哭遍身疼痛。口吐涎沫吐逆不止。或垂头颈或目返视。不思饮食者。持明人用米粉一斗。作白色羖羊一头。用白色香涂羊。以头向西安曼拏罗内。复设种种香华上味饮食酒肉等。复设白色幢四座燃灯四盏。复用蛇皮为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟朗迦(引)地钵多曳(一)朗罽湿嚩(二合)啰(引)野(二)贺曩贺曩(三)钵左钵左(四)吽吽(五)癹吒(半音)娑嚩(二合引)贺(引六)

如是诵大明加持已出于城外。以戍时面向北方。祭阿哩也迦母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第十日第十月第十年得患者。是染婆迦母鬼所执。其小儿先患寒热。忽作恶声吐逆不止。多大小便。饶患眼目及患牙齿。不思饮食者。时持明人取河两岸土作小儿像。用牛黄涂像。面西安曼拏罗中。复设种种香华及上味饮食酒肉等。复用安息香鸡翅牛角蛇皮人骨猫儿粪白芥子酥。同和为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟婆誐嚩帝(一)嚩酥儞嚩(引)野(二)啰摩拏毗摩噜播野(三)贺曩贺曩(四)牛癹吒(半音)娑嚩(二合引)贺(引五)

如是诵大明加持已出于城外。以戍时面向南方。祭染婆迦母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第十一日第十一月第十一年得患者。是冰砌迦母鬼所执。其小儿先患寒热。身体颤动指节疼痛。啼哭吐逆不思饮食。仰视虚空渐渐羸瘦者。时持明人当用黑豆粉一斗作患小儿像。用赤檀香涂已面西安曼拏罗内。复以种种香华饮食及酒肉等。布作二十五分。设二十五幢烧二十五灯。复用鸽粪鸽鸰翅人发羖羊角猫儿粪白芥子以酥。同和为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟婆誐嚩帝(一)啰嚩拏(引)野(二)赞捺啰(二合)贺(引)娑(三)嚩也(二合)屹啰(二合)贺娑多(二合)野(四)入嚩(一合)罗入嚩(二合)罗(五)钵啰(二合)入嚩(二合)罗钵啰(二合)入嚩(二合)罗(六)贺曩贺曩(七)努瑟吒(二合)屹哩(二合)贺娑嚩(二合引)贺(引八)

如是诵大明加持已出于城外。以戍时面向西方。祭冰砌迦母鬼。所有祭食种种物等随处弃之。所患小儿速得除瘥

复次小儿初生后。第十二日第十二月第十二年得患者。是塞健驮母鬼所执。其小儿先患寒热。嗔目视人又如期克人相畜搦手足及畜腹肚。渐渐羸瘦。不思饮食者。持明人用大麦面作小儿像。面西安曼拏罗内。复以种种香华及上味饮食酒肉等。并设红色幢八座燃灯四盏。复用牛角白芥子安息香蒜蛇皮猫儿粪酥等。同和为香烧熏小儿。复用同前五药水沐浴小儿。即诵大明。加持如上曼拏罗中祭食及种种物。即说大明曰

唵(引)曩谟啰(引)嚩拏(引)野(一)怛哩(二合)布啰(二)尾曩(引)舍曩(引)野(三)能瑟吒啰(三合引)怛迦(二合)啰罗(四)婆(引)酥啰(引)野(五)赞捺啰(二合)贺细曩(六)贺曩贺曩(七)摩哩那(二合)摩哩那(二合八)难尼曩(九)尾捺啰(二合引)钵野(十)尾捺啰(二合)钵野(十一)塞健(二合)驮(十二)扪左扪左(十三)俱摩啰岗(十四)吽吽(十五)癹吒(半音)癹吒(半音)娑嚩(二合引)贺(引十六)

如是诵大明加持已出于城外。以戌时从于东方旋转四方。祭塞健驮母鬼。所有祭食及种种物等随处弃之。所患小儿速得除瘥

尔时罗嚩拏。说是救疗小儿疾病经已。欢喜而退

啰嚩拏说救疗小儿疾病经


马鸣菩萨大神力无比验法念诵轨仪

    No. 1166

马鸣菩萨大神力无比验法念诵轨仪

        金刚智奉　诏译

曩日释迦如来菩提树下坐大众集会中。时马鸣菩萨前白佛言。欲说我庄严佛法。及为成像末贫穷下贱裸形众生有情衣服。历无数劫行菩萨行。所得大神咒有大威德。色力无比。能于世间行殊胜事。无能碍挂。时即佛微笑告马鸣菩萨言。善哉大丈夫。汝速可说可说。唯然世尊愍念我听说。合掌欢喜从口中放大光明。说光中神咒曰

曩谟三曼多没他那迦迦马鸣吃哩吒啰佉吒啰佉莎缚诃

若欲受持此法。先从师尽财利布施供给。受习印契真言。则画作菩萨像。色相白肉色而合掌坐白莲华。乘白马着白色衣。以璎珞庄严身。首戴花冠垂右足。画像了泥坛。始自三月三日。东面像向西。以种种广大供具苏乳苏灯供养。二十八日乃至百日。须清净洁净。比丘及传法利生之师恩不已失时。我常檀那家及国土放大光明。成就锦绣罗绵财绢縺致之类。金宝积如山岳。世间受用咨(矣)

若有一国一人。修行我本誓故。普天率土民家皆悉如前所说。财利庄严具成就。一人莫乏有患。我本愿皆悉为庄严财宝。于若法至疑惑之心。发起不信之念。不成就一世之愿故。后世之果不定。好好以坚固之情归于法。非忌传授之德。我必日日时时加护念。圆满世间第一妙乐之财利。如向所说系念本誓。向宝坛前。作契印念诵。屈左中指无名指。以大母指押彼二指甲。舒头指及小指安心上。右手把数珠念真言。此名玉环成就一切所愿印。此契印末代愚学之妄不可记于文字。万人中撰十人。十人之中撰一人。许可(矣)

成就蚕养仪轨


马头观音心陀罗尼

    No. 1072B

马头观音心陀罗尼

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】

以隆　僧都本书写之件本大师御笔(云云)后日以般若寺僧正御手迹本比交以朱付点本也


曼殊室利菩萨吉祥伽陀

    No. 1196

曼殊室利菩萨吉祥伽陀

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

钵啰(二合)倪焬(二合)誐桑誐(一)酤里隶(引)讷婆(二合)嚩(二)冒地唧大(引三)曼儒(仁祖切)室哩(二合)曳(引)尾末罗(四)冒地窣珂阿毗世(引)盖(引五)拽讷莽(二合)誐罗[口*爾](仁卿切)那嚩哩(引六)速窣大(引七)窣儗当(八)怛讷莽(二合)誐朗婆嚩睹(九)帝(引)波啰摩诃毗世(引)盖(引十)室哩(二合引)嚩日啰(二合)萨埵誐拏(十一)曼拏罗三钵啰(二合)吠(武每切)世曳(二合引十二)逻(引)写(引)祢毗(十三)部嚩那娑(引)啰(十四)尾逻洗泥(去声呼)毗(十五)拽讷莽(二合)誐朗窣珂割囕(十六)钵啰(二合)嚩囕钵啰(二合)儗(引)当(十七)怛讷莽(二合)誐朗婆嚩睹(十八)帝(引)波啰摩阿毗世(引)盖(引十九)遏爹(引)多娑(引)耨(二十)拶哩多(引二十一)底(丁逸切)萨曳(引)啰世霜(引二十二)萨埵(引)尾冒[亭*夜](切身二十三)萨怛多酥誐多阿毗世(引)盖(二十四)钵讷莽(二合)誐朗酥啰嚩赖(引二十五)啰必大(引)钵啰(二合)儗(引)当(二十六)怛讷莽(二合)誐朗婆嚩睹(二十七)帝(引)波啰摩阿毗世盖(二十八)室哩(二合)满(引)帝哩(二合)路哥尾惹(仁左切)曳(引二十九)嚩啰曼拏罗屹黎(二合引三十)帝赖(二合引)路计也(二合)啰[口*爾]也(二合三十一)尾惹踰(引)怛摩(三十二)那(引)他细(引)酤(三十三)拽讷莽(二合)誐朗酥啰嚩赖(引三十四)飒钵啰(二合)拏帝(引)飒钵啰(三合)诣(引)当(三十五)怛讷莽(二合)誐朗婆嚩睹(三十六)帝(引)波啰摩阿毗世(引)盖(三十七)那(引)那(引)惹誐讷尾(二合)那野(三十八)萨噜(引)惹播(引)尼(引三十九)三没驮啰怛曩(二合四十)末酤吒(引)弥怛他(引)毗世(引)盖(四十一)拽讷莽(二合)誐朗哥末罗啰(引)誐(四十二)尾戍提诣(引)当(四十三)怛讷莽(二合)誐罗婆嚩睹(四十四)帝(引)波啰摩阿毗世(引)盖(四十五)阿(引)哥(引)舍誐哩婆(二合四十六)末尼啰怛曩(二合四十七)尾部(引)底啰弥(引四十八)萨哩嚩(二合引)哩他(二合)悉提(四十九)窣珂那写(五十)摩贺(引)阿毗世(引)盖(五十一)拽讷莽(二合)誐朗戍婆尾部(引)底羯赖(引五十二)窣诣(引)当(五十三)怛讷莽(二合)誐朗婆嚩睹(五十四)帝(引)波啰摩阿毗世(引)盖(引五十五)杀竹作讫啰(二合)嚩哩底(二合五十六)秫婆莽誐罗诣(引)底哥(引)踰(五十七)拽咄奔(二合)尼也(二合)啰怛曩(二合五十八)摩摩埵顿谅(五十九)末夜(引)钵当(二合)帝(引)那(引)窣睹(二合六十)萨哩嚩(二合)誐多部(引)弥(六十一)摩贺(引)阿毗世(引)盖(六十二)尾秫驮嚩啰计(引)哩底(二合六十三)萨曼儒那(引)他(六十四)

曼殊室利菩萨吉祥伽陀


曼殊室利菩萨咒藏中一字咒王经

    No. 1182 [No. 1181, cf. No. 1191]

曼殊室利菩萨咒藏中一字咒王经

        唐三藏法师义净奉　制译

尔时释迦牟尼佛。在净居天上。于天众中跏趺正念。普观大众而告之曰。汝诸天子。当至心听曼殊室利童子微妙之行。所谓坛场神咒作法。所须疗病护身。第一秘密最上咒心。一切如来所共宣说咸皆称叹。是大咒王。若有善男子善女人。能诵此咒者。则为受持一切神咒。汝诸天众。此大咒王无能违者。假使曼殊室利童子菩萨摩诃萨。此咒亦能随心自在引摄将来。令使现前为作众事。况复诸余菩萨。世出世间所有神咒。一切障碍悉皆除遣。有大勇猛有大威力。神验第一。诸咒中上一字中尊。此之一字悉能成就一切事业。悉能圆满所有善法。常在一切世出世间。咒术之上不可毁坏。是一切佛心。悉能满足所有求愿。汝诸天众。咸皆一心听此不可思议具大威力最上神咒。即说咒曰

唵叱洛呬焰(此有四字总成一字是故梵汉二体俱存)

汝等天众。此是一切秘密中胜一字咒王。一切有情无敢违者。一切鬼神不敢亲近。一切诸佛为吉祥事。一切咒中最能成立随意所为。一切世间作大尊胜。于求财者有大自在能令富盛。诸嗔恚中此令慈善。于诸含识悲愍为性。有违逆者皆悉顺从。要而言之。凡有所为悉皆成就。纵不作法入坛场等直尔诵持。手触彼时即便随意。咒衣着时。人皆爱乐见者欢喜若咒齿木用揩齿时。齿疼即差。若患眼时。取先陀婆盐研之为末。咒七遍已少置眼中。其痛便止。若患耳者。取象马粪聚上地菌。并苣蕂油先陀婆盐。各取少许咒之七遍。一处研使碎绞取汁暖之。渧耳孔中其痛便止。若有女人。将产之时。被胎所恼腹中结痛不能疾出。取阿吒留洒根或牛膝根。取无虫水磨捣令碎。咒之七遍涂在脐下。即能易出。若人被射。箭镞入身不能出者。可取陈酥咒一百八遍。令彼饮之其镞便出。若患宿食不消。腹中结痛上变下泻霍乱畏死者。可取乌盐或先陀婆盐或诸杂盐类。咒之七遍。研碎暖水令服便差。或复苦痢不能断者。取橘柚根及榠樝根。磨捣咒之七遍。和水服之即差

若是石女无产生法。欲求男女者。应取阿说健陀根。以酥熟煎捣之令碎。和黄牛乳咒二十五遍。待彼女人身净之时令饮其药。妻莫犯他男。夫莫犯他女。未久之间即便有娠。或复女人断绪无子。经三五年或复多年。或被他禁咒或由厌祷。或因诸病或他所恼或遭毒药。遇此恶缘遂无子息者。应取少许孔雀尾。安陈酥中箭之数沸。研令相得。投少石蜜量如枣许。咒二十七遍服之令尽。于后七日中日日常以石蜜和乳。每咒七遍饮之。女身清净诸病皆差即便有娠。若有女人月水不息。应以阿蓝部根或以蓝根一握捣之。和乳熟煎咒一百八遍服之即差。若患头痛者。应以乌羽咒之七遍。扫拂痛处即便永差。若人患疟。或一日二日三日四日发者。或常热病或暂时热病。应以乳粥和酥咒一百八遍。食之即差。若人被他厌魅蛊毒所中。应作反缘心。咒自己面一百八遍。观彼病人所患便差。若人被邪鬼羯吒布单那等诸鬼所著。或小儿诸病。但是一切非人所为共相恼者。应咒自手一百八遍。摩病人头即众病皆差。若人被蛇蝎所蜇或狂狗所伤。以气急吹疮上。咒之七七遍即差。若有人患癞病瘦病者。应洗浴洁净于闲静处。常诵此咒悉皆除愈。凡诵咒之人。常须远离恶人不净臭秽之处不近酒肉五辛。一心受持无不验者。若有一日常诵一遍。能护自身。若诵二遍能护同伴。若诵三遍能护一家。若诵四遍能护一村。若诵五遍能护一城。若诵百遍能护一国。若诵千遍能护四天下。以要言之略述如是。疗病护身随时利益。若更有余所为之事。皆随意作无不成就。尔时诸天大众闻佛说此一字咒王经已。欢喜奉行(若复有人志求解脱希大利益现望果证者当可至心依咒藏中作大咒法广说如经)

佛说一字咒王经


曼殊室利童子菩萨五字瑜伽法

    No. 1176

曼殊室利童子菩萨五字瑜伽法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

一曰　◇
[牟*含](用孔雀座印如上)

二曰　◇
体哩呬淫(四合)(如上)

次三字真言　【◇】
嚩(引)　计　吽

次五字真言有五种

一曰　【◇】
阿　啰　跛　左　曩

二曰　【◇】
唵　嚩　日啰(二合)　底(丁以反)　乞叉拏(三合一字呼)

三曰　【◇】
唵　耨　佉　泚(去)　娜

四曰　【◇】
唵　竭　誐　仡啰(二合)　欠(平)

五曰　【◇】
唵　竭　誐　萨　怛嚩(二合)

六字瑜伽真言有六种

  【◇】
唵　嚩(引)　计曳(二合)　乃　娜　莫

  【◇】
唵　嚩(引)　计曳(二合引)　啰体(二合引)　惹　野

  【◇】
唵　嚩(引)　计曳(二合引)　势(引)　晒　娑嚩(二合)

  【◇】
唵　嚩(引)　计曳(二合引)　骞(去)　惹　野

  【◇】
唵　嚩(引)　计曳(二合引)　[寧*頁]　瑟姜(二合引)　野

  【◇】
唵　嚩(引)　计曳(二合引)　么　曩　娑

次加持灌顶瓶真言曰

  【◇】
娜　谟　悉底哩野(四合)　地尾(二合)　迦(引)　南(引)
【◇】怛　他(去引)　誐　跢(引)　南(引)　纥哩(二合引)　萨　嚩

【◇】
母　驮(引)　曩　鼻　逻(引)　比野(二合)　啰　湿弭也(二合)
【◇】
鼻　晒(引)　罽(引)　啰　鼻　诜(去)　么(鼻引)
【◇】
弩　祢(引)　么　贺(引)　么(莫可反)　攞　嚩　底　味(引)　啰(引)
【◇】
左　隶　娑嚩(二合引)　贺(引)

菩提庄严成就真言曰

  【◇】
唵　噜　止　啰　么(鼻)　抳　钵啰(二合)　袜　多
【◇】
野　吽(引)

大圣曼殊室利菩萨赞叹曰

  【◇】
曼　祖　室哩(二合)　曳　曩　么　窣睹(二合)　毗焰(二合)
【◇】
矩(引)　么　啰　迦(引)　啰　驮(引)　哩　抳(二合)
【◇】
萨普(二合)　哩　多　枳娘(二合)　曩　儞　跛(引)　野(三)
【◇】
怛赖(二合)　路　枳野(二合)　驮挽(二合)　多　贺　哩
【◇】
抳(四)　嚩　日啰(二合)　底(引)　乞　史拏(二合)　么　贺(引)
【◇】
野　曩(五)　嚩　日啰(二合)　句(引)　舍　么　贺(引)
【◇】
庾　驮(六)　曼　祖　室利(二合引)　嚩　日啰(二合)
【◇】俨　鼻(引)　里野(二合)(七)　嚩　日啰(二合)　没　第　曩

【◇】
谟(引)　窣睹(二合)　帝

曼殊室利童子菩萨五字瑜伽法一卷


曼殊室利焰曼德迦万爱秘术如意法

    No. 1219

曼殊室利焰曼德迦万爱秘术如意法

        一行撰译

夫真言教源。自护摩法无上也。此之中秘密教爱法也。为求末世众生敬爱。说一印真言。能利众生故。先说像。其身六面六臂六足。乘水牛。所谓六面。顶上三面中面菩萨形柔软也。其面顶有阿弥陀佛。又六臂。所谓左一鉾二轮索三弓。右一剑二宝杖三箭。以彼弓铸势也。又六足。左三足立轮。右三足上彼轮下有木牛。牛四足立花座。复像背有火焰。如虹。又如吠琉璃。其火中当像右足下有寅神。次第十二神但未申对面。复次坛水圆坛。其坛中置轮可修行。增益敬爱息灾调伏。皆可置。其所口传又当身口传

复次说一印口传。咒曰

唵瑟底哩迦罗噜婆吽欠娑呵

以是印咒向佛。成普礼及次第观念

复说曼陀罗法。内院明王。明王背有法形文殊。外院东方召请童子。其形如童子。髻上生登以弓矢。东南方计设尼童子如上形。左拳右把三角鉾。左拳置腰。南方救护慧童子如上形。左投轮。右施无畏右足上。西南方乌波计设尼童子如上形。二手花钵。西方光纲童子。左拳置腰。右捧孔雀尾。西北方地慧童子。右手把三[月*古]。如金刚藏王。北方无垢光童子如上形。左拳置腰。右索上。东北方不思议童子。左拳置腰。右剑地上物打势也。一一身五色立轮。轮下一一有师子。如是说法。成就说法。高山顶造净室。四十九日无言。断火如法。百万遍满足。然后法成就获得

复次法成就说符

加法　口传　　　地符

天符

如是说已。末世众生信受奉行

焰摩德迦万爱法一卷保元二年七月二十三日。于劝修寺西明院住房　一校了　　　　　　　　　　　　　僧智海


妙臂菩萨所问经

    No. 896 [cf. No. 895]

妙臂菩萨所问经卷第一

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

    得胜师助伴速获悉地分第一

尔时药叉主金刚手菩萨。有大慈悲愍于后世。放千光明端心而住。于是妙臂菩萨。以持诵者于一切真言明。得成就义不成就义。一心敬礼彼药叉主金刚手菩萨。而发问言。菩萨我见世间有持诵人。斋洁清净精勤修行。于真言明而不成就。菩萨如日舒光无所不照。唯愿哀愍说彼因缘。云何彼持诵人。虽复精勤最上第一。于诸真言上中下法由不能成。云何修因而不得果。莫是罪障而未灭除。惟愿菩萨说彼修持。得成就义及不成就义。诸障难事。菩萨如佛所言。智慧之明能灭痴暗。痴暗不灭明慧可弃。云何能使诸持诵人。于诸修行而无疑惑。菩萨云何诵持。及护摩等所作事业。诸真言王及诸贤圣不与成就。惟愿菩萨以大悲心。一一显说令无疑惑。菩萨为是法力无能耶。为所作非时耶。为种性非性耶。为真言字句阙剩耶。为修持轻慢耶。为供养不具耶。惟愿菩萨。于种种事及彼障难一一开说。使诸行人皆得晓了

尔时金刚手菩萨。闻妙臂菩萨发如是正心利益言已。乃须臾间瞑。光明焰莲花眼。思惟观察已。告妙臂菩萨言。妙臂汝大慈悲利益众生。此心清净如夜满月。光明皎洁复无云翳。使诸行人不失正道。入佛境界到于彼岸。菩萨所作非求己乐。于他有情故无嫌害。见他苦恼如自苦恼。见他快乐自亦快乐。妙臂我观汝意为于有情。由若赤子问于此义。汝可谛听为汝解说。妙臂我今所说依于佛言。若有修行最上事业。修真言行求成就者。当须离诸烦恼。起于深信发菩提心。重佛法众信重于我。及复归命大金刚族。又复远离十不善业。于身口意凡所兴起。常离愚迷邪见等行。若求果报须有智慧。譬如农夫务其稼穑。于肥壤地而下焦种。虽功夫以时雨泽滂霈。以种子焦故无由得生。愚痴邪见亦复如是。凡诸行人所修事业。先须自心离彼邪见愚痴等事。不动不摇行十善法。乃至恒行一切善法。若有天魔阿修罗等。乃至罗刹种种鬼神之类食血肉者。以恶毒心行三界中恼害众生。于修行人使令散乱。若有行人乐于我法。修持诵习真言行者。彼等若见自然恐怖不能侵恼。若欲令彼种种大力天魔。及诸宿曜乃至种种鬼神。不能为障而降伏者。当须入彼三昧耶大曼拏罗。以其入彼诸天大力圣众所安住处。是故名为大曼拏罗。亦复须入大明王大真言等最胜曼拏罗。以其数入种种曼拏罗故。是为入彼诸佛菩萨大金刚族大明王等福聚之所。是为承事诸佛菩萨及明王等。便得如是佛菩萨等影之覆护。使彼作障天魔及阿修罗药叉。并诸龙鬼等无能侵恼。望持诵人所居之地不敢侵近。自然退散不为障难。所修上中下品成就之法。世间出世间一切真言等而易成就。盖以数数入彼诸曼拏罗及三昧耶等。承彼圣力而加护故。一切恶心自然破坏。既能入彼三昧耶大曼拏罗。仍须发勇猛心发菩提心。唯信于佛不信外道天魔等。若背此心持诵我法者。当得自坏。又复持诵行人求成就者先须求依阿阇梨戒德清净。无诸缺犯福德最胜者。若获此等阿阇梨禀受持诵。复自决志勇猛精进于所修持易得成就速获灵验。譬如种田须依好地。地既肥壤子实易得。若得胜师亦复如是。若或灵验难得是有宿业。应须随取胜地。或印沙为塔或积土等为塔。于中安像及藏舍利。当以种种香花灯涂妙幢幡盖。及以妓乐而为供养。复伸赞叹专注虔诚而作忏悔。忏悔毕已依前持诵。专注不间定获灵验。如是修行须具助伴。若无助伴修持是阙。譬如车行须全二轮。若阙一者。无由进趣。修行助伴亦复如是。若求助伴者。当求种族尊胜。形貌端严诸根不缺。心性调柔好修善法。智慧明利精勤勇猛。有大悲心恒乐布施。信重三宝承事供养。不归信于诸余外道及天魔等。此为住贤劫中。具足功德修行助伴。诸持诵人于诸修行。速获成就如此应知

    妙臂菩萨所问经选求胜处分第二

复次持诵行人。若欲修真言行求成就者。先求诸佛所说。佛及菩萨辟支声闻昔所住处。是为胜地。如是等处。常有天龙阿修罗等。而为守护供养恭敬。何以故以有天上人间。最圣丈夫曾所居止。得此地已持诵行人。亦要清净身心律仪具足。常此居止。若无此福地。秖得大河岸边或小河边或泉池侧。乃至陂泺有清流弥满。无诸水族毒恶之类。其侧亦得。其处但有莲华。乌钵罗花。及诸名花异果软草遍布。或是山中岩窟之所。是处清净。无诸师子猛兽可畏之类。得是处已。仍须垦掘深一肘量。除去荆棘瓦砾灰炭碱卤糠骨毛发虫窟之类。乃至掘深不能尽者。亦可弃之更求别处。如前垦掘一肘之量。别填净土于上立舍。用净土作埿内外埿饰。复以衢摩夷涂地于中坐卧。常在地上不用床榻之类。其室开门唯得向东向西或向于北。不得向南。如是造立舍已。随彼相应所作事业。于彼方所安置尊像。安尊像处先用种种妙香而涂饰之。其所尊像或以雕刻。或是铸成或是彩画。若是彩画先求净缕。拣去毛发织成其幅。量其大小长短相称。存两头缕不得截弃。既织成已。用香水渍渡复展令端正。然令画人蔬食澡浴。复受八戒内外清净运心起手。凡所用彩色。须求最上第一好者。无用皮胶。用诸香胶调和彩色。画像成已随应方面安置定已。用种种饮食香花灯涂作大供养。如无力广办随有供养。但要专注虔诚。信重赞叹礼拜供养。如是作已于此像前。所作所求速得成就。其持诵行人。将欲起首持诵。必先剃头澡浴着新净衣。其衣非用蚕丝亦不得白色。可用布及树皮草木之类。仍用赤土染坏其色。亦须受持乞食应器。其器可用娑罗木及于瓦器。乃至铜铁及匏瓠等。事持端正滑净光洁。不得疏漏及以缺坏。执此应器巡行乞食。凡乞食所可于聚落不近不远。多首陀处信重三宝。多有饮食之处。兼无外道婆罗门处。缘彼婆罗门执性无惭我慢所覆。又复外道若见行人。执持应器巡行乞食。修于佛法诵念真言者。便生嗔恚而欲障难。谓行人言。汝若本族婆罗门者。可修婆罗门法。奉行六法多闻净行。信重诸天为臣事王。亦须娶妻生男继种。若行此者是汝解脱。云何诵持释教真言信行佛法。行人若是刹帝利种。而作是言汝刹帝利种。应可奉行王法。绍继王位。云何诵持佛教真言。背自本宗而求解脱。乃至毗舍首陀之类。皆说本宗本事而得解脱。不合持诵佛教真言以求解脱。以嗔火烧心种种绮语。多作方便而为障难。恼乱行人使令退心。修正道者依时乞食。不同外道过午而食。凡乞食处勿往外道之家。及多外道之处。若论善恶因果之法。能造善法当证涅盘。若作恶业终堕苦趣。善恶之果非由种族。但为世间妄分别故

复次众生无始以来。垢秽之身不由食净得身心净。诸恶远离常修善法。以此方得身心清净。譬如有人。身患疮故求药涂疮。唯望除差不望余故。行人吃食但为除饥不为适悦。又如有人陷于难处。饥饿所逼杀子而食。为除饥苦非贪滋味。行人吃食亦复如是。吃食之法由如秤物。物非轻重秤自平正。行人吃食亦复如是。不得过量亦勿减少。但可支持勿伤饥饱。又如朽舍换柱所免崩摧。以油膏辖贵在前进。行人吃食亦复如是。但为支持非为滋味。是故佛言欲界有情依食而住。又复行人虽吃食饮支持于身。恒观此身由如芭蕉无有坚实。常此制心不住贪爱。凡乞食时持钵巡行次第而乞。常须思念世尊所说。以智慧方便调伏六根勿令散乱。所睹妙色及诸尘境。是魔境界欲惑人心。凡修行人而起方便。宁以热铁烧刺两目。不以乱心贪视妙色。乃至殊常种种尘境。随缘乞食而不住着。常作比观调伏其心。默然乞食巡行他舍。无上中下远离取舍。然不往新产之家及多人饮酒之处。男女迷醉爱染之处。众多小儿戏乐之处。诸男女众聚会之处。戏伎男女作音乐处。乃至有恶犬处。如是等处皆不应往。乞得食已持还本处。洗足敷座然后可吃。其食未吃先分三分。一分奉于本尊而为供养。一施无碍。一乃自食依时而食。食毕盥漱使令清净。又须日三澡浴先自清净。然以香花灯涂。种种供养赞叹礼拜。所献尊像一切食饮。切须洁净离诸荤秽。每持诵时坐吉祥草。凡所供养如不办广大。但随力分奉于香花。所谓零陵香阏哩迦(二合)吉祥果。没哩(二合)贺帝吉祥草仍及莲花和合供养使得适意。行人持诵或行或坐得通思念。唯除卧时不许持念。念诵讫已。恒于六时思念功德。心无间断祈于圆满

    妙臂菩萨所问经分别数珠持心离障分第三

复次欲等烦恼与心合故。说为轮回。根本烦恼若除。由如清净玻胝迦宝。若离轮回乃名解脱。又如水本清净。于一刹那间尘能浑浊。亦如有情心源本净。于刹那顷被诸烦恼而为染污

复次说于数珠。乃有多种。所谓菩提子金刚子。莲花子木患子。及与[王*車]璖诸宝锡镴铜等。随取一物为珠数一百八。如是得已。持诵行人常保重之。凡持诵时于本尊前。依法安坐调伏诸根。端身自在不得隈倚。系念本尊及真言印契。收摄其心勿令散乱。然取数珠右手执持左手仰承。每诵真言一遍乃掐一珠。所持遍数恒须克定勿令少剩。持念之法令唇微动。勿使有声亦不露齿。一心专注勿令散动。有情之界居凡夫位。心如猿猴贪着诸境乐而不舍。又如大海被风所激。生起波涛不能自息。凡夫睹境亦复如是。常须收摄不令散动。勿令心源而有波浪。持诵行人若是疲倦。将欲昏睡恐其失念。即起经行或观四方以适神思。或用冷水洗其面目。既得醒爽复座持诵。行人若是怖于劳苦。心有移动便作是念。此身无主因业所受。无依无定随业流转。轮回八苦何处得免。至于寒暑饥渴蚤虱蚊虻。如是苦恼处处皆有。又复贪欲若盛。作白骨及烂坏不净之观。嗔恚若盛作慈悲观。无明若盛作绿起观。又复若遇冤家观如亲友知识。或复亲友知识忽作冤家。行者若是遇此冤亲境时。莫起分别憎爱之心。当住平等无著正念。又出道场时。不得与婆罗门吠舍首陀等语。又复不应与不男之人女人等语。何以故盖非乐法之侣。可与助伴同事等语。或是入触便利等事。便须入水澡浴使其洁净。或献香花灯涂赞叹供养。乃至持戒精进持诵修行。一切善法皆悉回向阿耨多罗三藐三菩提。譬如众流皆归于海。既入海已咸成一味。集诸善因总趣佛果。无量福聚自然相随。譬如有人耕田种谷唯望子实不为[葶-丁+呆]干。既丰子实其于[葶-丁+呆]干自然而有。求趣佛果亦复如是。一切福乐不求自至。又持诵人不应为小而妨于大。或若有人来有来请便应答言。待我自得长寿。及其一切乐具此心满足。然后能满一切有情之愿

又复行人当要远离世之八法。所谓善称恶称得利失利。赞叹毁谤苦乐等事。如是之法不得在心。还如大海不宿死尸。乃至刹那亦不同处。又如室中然灯为防风。故飘鼓若免光明即盛。如持诵人持诵真言。亦须勤勇加行若立。善法增长亦复如是。又持诵人要在摄心。不得歌舞戏乐。我人憍慢邪见邪染。嫉妒懈怠懒惰睡眠。及入喜会迷醉邪论及无义论。以至嗔怒恶口两舌。如是等事皆须远离。又复不得吃供养残食及鬼神残食。行人唯得食三白。及树果菜根乳酪浆等。及大麦面饼油麻滓。及种种麋粥等。又持诵行人当须昼夜精勤如法持诵。常于诸佛法僧及遗身舍利。恭信珍重诚心忏悔。愿一切先罪悉皆消灭。每持诵时先依法请召。持诵了毕。依法回向发愿讫。然后发遣。或至夜分将欲眠睡。于本尊侧不近不远。地上敷吉祥草于草上坐卧。坐定后然。于一切有情起利乐心。作慈悲喜舍等观然后眠睡

    妙臂菩萨所问经说金刚杵频那夜迦分第四

我今分别说诸跋折罗量。其量或长八指或长十指。或十二指或十六指。或最长者不过二十指。如是五类无有过者。造跋折罗物或金或木。随所求事种种不同。若欲求佛法真明成就。用菩提木作跋折罗。若降伏地天及持明天。当用金作跋折罗。若求大富贵用鋀石作跋折罗。若降龙用熟铜作。若降修罗入修罗窟用宝石作。若欲成就一切法者。可用金银铜相和作。若欲成就长命吉祥及无病多财宝。乃至降诸宿曜者。可用佉祢啰木作。若欲降伏夜叉女者。可用末度木作。若欲降伏冤家用刺木作。若降害极恶冤敌者。可用人骨作。若欲成幻术者。用玻璃宝作。若欲令极相憎嫌者。用苦栋木作。若欲兴兵斗敌及降鬼神。用吠鼻多迦木作。若欲成就夜叉乾闼婆阿修罗者。可用柏木及松木作。若欲成就龙女爱重者。当以龙木作。若欲成就变形者。可用土及银作。若欲求财用无忧木作。若欲成就对敌得胜者。可用吉祥木及阿祖曩木柳木等作。若欲求成就意乐者。可用赤檀白檀作。如上所说造跋折罗。皆须五股不得缺减。小有破损即法不成。仍须事持光净殊妙端严可爱。若念诵时。先献涂香及妙香花而为供养。然后发广大慈悲之心。手执跋折罗依法专注。持诵本部真言如数满毕。不得少剩依时持诵。满毕数已。然将彼跋折罗安本尊足下。复以诸妙香花涂香等。乃至作礼而供养之。若持诵时手不执跋折罗者。其法终不成就。如再持诵依前次第而作不得亏阙。又若于供养具诸事法等有所阙者。当须一一作印。以供养之然可念诵

凡成就法有多种物。所谓雄黄雌黄牛黄黄丹。及眼药菖蒲等药。又有衣甲枪剑罥索三股叉诸器仗等。如是等诸成就法有三等验。所说本尊真言及仪轨中。乃至诸真言中成就之法亦不越此。复次世间有持明行人。持诵真言求成就处。便有作障频那夜迦。随持诵人伺求其便入其身中。使持诵人心如迷醉及发诸病。如是种种而作障难。彼作障者有其四部。一曰摧坏二曰野干。三曰一牙四曰龙象。于此四部各有无量频那夜迦而为眷属。于大地中随彼处处而作障难。第一摧坏部主名曰无忧。其部眷属有七俱胝。于其护世四王所说真言。有持诵者彼作障难。第二野干部主名曰象头。其部眷属有十八俱胝。于其大自在天所说真言而作障难。第三一牙部主名曰垂髻。其部眷属有六十俱胝。于其大梵天及帝释天。日天月天风天那罗延天。如是天等所说真言。有持诵者而作障难。第四龙象部主名曰母哩达吒迦。其部眷属有俱胝那由他千波头摩。于其佛教所说真言。有持诵者彼作障难。又有呵利帝儿名曰爱子。于其般支迦所说真言而作障难。又摩尼贤将子名曰满贤。于其自部所说真言有持诵者。彼子满贤而作障难。如是等诸频那夜迦。各于本部而作障难。不欲行人得其成就。或时变化作本真言主。来就行人之处而受供养。而彼本真言主来至道场。见是事已却还自宫而作是念。云何如来与彼所愿。不却此等。令于行人正修行者而得恼乱。使彼持诵功不成就。正使梵王帝释诸天及龙。不能破彼频那夜迦作障誓愿。唯除大明真言有大功力。能退如是诸作障者频那夜迦。诸修行人当依法持诵。得数满已。然更成就妙曼拏罗及以护摩。使作障难频那夜迦退散远离

妙臂菩萨所问经卷第一妙臂菩萨所问经卷第二

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

    说金刚杵频那夜迦分第四之余

复次行人于持诵时。及供养时乃至护摩时。若不依法及阙仪则。彼作障者而得其便。又复行人心不决定。而有疑惑。谓此真言而可诵邪。谓彼真言而可诵邪。若作是念。彼作障者即得其便。又复行人谈说世俗闲事。至于农田货易之类。于自修行无有义利。彼作障者而得其便。彼频那夜迦入行人身。步步相随伺求其短。作诸障难令法不成。譬如人行沿彼河岸。身在岸上影落水中。寸步相随不相弃舍。彼作障者入行人身。不相弃舍亦复如是。或有频那夜迦。于澡浴时得便入身。或有频那夜迦。于念诵时得便入身。或有于睡眠时得便入身。或有于献香花时得便入身。或有于护摩时得便入身。譬如日光照于火珠。以因缘故而得火生。彼频那夜迦在行人身。因得其短令行人心乱。遂起贪嗔无明之火。若频那夜迦于澡浴时。伺得其短入行人身。遂令行人起种种过患。忽觉饥渴思念饮食。或起懈怠懒惰之念。或耽眠睡或起嗔恚等事。若频那夜迦于献涂香时。伺得其短入行人身。遂令行人起诸过患。或思乡国生缘之处。或起懈怠之念。或起欲想分别妙境。若频那夜迦于烧香时伺得其短。破地而出入行人身。遂令行人起诸过患。或生嫉妒或发嗔恚。或起邪见或思邪淫等事。若频那夜迦于献灯时。伺得其短入行人身。遂令行人而发心病。心闷痛苦以至损心。若频那夜迦于献花时。伺得其短入行人身。遂令行人起诸过患。或身壮热或肢节疼痛。或与助伴相诤以至离散。若频那夜迦于念诵时。伺得其短入行人身。遂令行人起诸过患。或得病恼身体疼痛。或患腹肚下痢无恒。又复诸频那夜迦悉入身中。遂令行人起种种过患。魔既炽盛心遂迷惑。不辩东西见诸异相。或似念诵语不分明。或无事缘行往不定。或心不决便起邪见。或说无有生天亦无得罪。或言无有修行定无圣力。虚念真言妄受辛苦。无善无恶无因无果。乱言绮语种种无恒。或手折草木或弄土块。或睡时咬齿或妄起欲想。于彼女人而生爱乐。彼之女人不乐行人。或复彼乐自心不顺。竟其夜分不能睡眠。或复睡着即得恶梦。乃见舍哩努(二合)攞及师子狼狗所趁。或见驼驴猪豕猫儿野干之类。又见鹫鸟鹭鸶及獯狐等飞怪之禽。又复梦见裸形外道。以干湿骨而为庄严。或梦短小恶相之人。或梦身体白癞之人。或梦赤髭丑貌之人。或梦髑髅骨聚枯井枯池。或梦破坏屋舍人所舍弃。或梦恶人手持枪剑及诸器仗欲来侵害。若于梦中见如是事。即定知彼等诸频那夜迦而作障难。持诵行人即作甘露军拏利忿怒明王法。及念真言以为护身。使如上频那夜迦诸魔障等。悉皆解脱不能侵恼。若有常持此真言者。一切魔障无由得便

复次持诵行人。欲作法解除魔障求解脱者。先请清净有威德阿阇梨。可就山中或是池侧或林树下。或是聚落空闲之舍。或是清净四衢之道。得是处已。然用五色粉作曼拏罗。五色者即黄青赤白黑等。其曼拏罗量方四肘作四门。中作坑方二肘于坑内布吉祥草。于坑外四面。分布安置真言主明王座位。又于八方粉作本方天神。以四宝瓶或用四新瓦瓶代之。其瓦瓶不得用黑色。及太焦太生者。瓶内盛五谷五宝及香水令满。兼以赤莲花及杂树花枝等插于瓶内。复以五色线缠瓶项。安于四方为灌顶用。安置已。然可请召诸明王等。以上妙香花饮食及供具等而供养之。复以酒肉芦卜蔬果之类。供养八方天神。及诸作障频那夜迦等。然后彼着障人。于坛中坑内面东而坐。其阿阇梨取四方瓶。诵甘露军拏利忿怒明王真言百遍。加持彼瓶诵数满已。及依法作诸法事。然后以此瓶水灌着障人顶。彼着障人即得解脱。此曼拏罗非独解脱魔障。亦能灭一切罪增无量福。若能依法修持。无不获得果验者

    妙臂菩萨所问经分别悉地相分第五

尔时彼持诵行人。被诸魔障种种恼乱欲令退心者。既知是魔。即须作法而为除解。得除解已。身心安静无恼无垢。譬如明月得云退散。离于障闭朗然天际。住于空中照耀无碍。彼之行人持诵修行。获离魔障亦复如是。又复持诵不获成就者。譬如种子因地因时。风雨不愆溉润无失。乃可生芽以至成熟。若或种子不以其时不植于地。使彼芽茎无由得生何况枝叶及果实耶。持诵行人若不依法又不清净。于诸供养曾无虔洁。于其所诵真言文字或有阙剩。至於呼吸讹略不正。是以种种悉地而不现前。不获成就亦复如是。又如兴云降其雨泽。随众生福而有多少。随持诵人所施功勤。获得成就亦复如是。若是行人获其胜地兼依法则。至于所制亦无误犯。黑业消灭白业渐增。持诵所求即趣成就。若其如是一一无失。于诸成就得获无疑

复次行人于持诵之中有所阙犯。或是间断本诵别持真言。或将所诵真言授非同志。致其所诵虽满无成。便应复更虔心倍前专注。每日三时如法供养。洁净内外不失仪则。更诵一洛叉遍得数满已。便可作护摩法而为供养。当以大麦或用稻花。或以脂麻或白芥子或是莲花。随用一物以酥相和数足四千。或七千或八千乃至十千。又以忧昙钵罗木菩提树木。白赤阿哩迦木龙树木。无忧树木吉祥木。尔虞噜驮檐没罗木。佉儞啰舍弥木钵罗叉木。阿波末里誐末度木阎浮木。以如上木随取一木为柴。当使湿润者若干枯虫窍。或烧残者并不得用。其柴粗细如指。长十二指截已。以酥蜜酪揾两头。与稻花或脂麻芥子等。随取一物同烧作护摩。满上数已。前所阙犯还得清净。然后方可更求真言悉地得无障难

复次行人所持真言明主。或有余部而相禁缚。或截断或破坏。使其所求不得成就。即作本尊形像置本部尊足下。面相对诵诸部忿怒大威真言。复以酥蜜酪灌沐本尊。日日三时如是十日。彼诸禁缚自然解脱

复次行人于所持真言。所修行法自审无阙。所求悉地由不成者。必于其法有所亏阙。然非自知定得境界。但加精进日夜不懈者。本尊自然来于梦中说其障因。感应可期如海潮限。其实诸部真言明主。定不相破必无禁缚。譬如二人而作密友约其一言。自今已去勿往某舍。亦复与彼不交言话。而彼友人以相重故。终不往彼及与言话。持诵之法亦复如是。是故行人不得以真言明而相破坏。亦复不应互相禁缚。乃至护摩作非善业。又复行人不应于真言曼拏罗加减传授。亦复不得以此法彼法而相回换。亦复不应无故打缚有情。不应护摩损彼肢体。乃至致死害于有情。亦复不应摧灭鬼族及治罚龙类。亦复不应于一切鬼神星宿。妄作禁缚等事。亦复不应咒法。医治婴孩之病而妨大事

复次持明天及持明诸宗。所说得成就义具法不同。或说当具十法乃得悉地。所谓行人助伴所成就物精勤处所胜地时节本尊真言财力。具此十法悉地乃成。又余宗说具三种法悉地得成。所谓真言行人助伴。又一宗说四法得成。所谓精勤好日好时并及处所。又一宗说五法乃成。所谓本尊真言处所财力所成就物。又一宗说当具十法。又一宗说当具八法。乃至或说五法四法三法二法。各于本宗而说定量。唯佛教本宗我金刚族。当具二法悉地乃成。一者行人。二者真言。一行人者。具足戒德正勤精进。不于他人所有名利而生贪嫉。于己财物。乃至身命无所吝惜。二真言者。以所持诵本部真言之时。当令文句满足声相分明。所有欲求成就之法。皆悉具足不得阙少。又须得诸佛菩萨先所居处。得是处已如法持诵。决定获得意愿满足。成是二法定得悉地。复次行人持诵之法。喻若师子为饥所逼捉象而食。必先奋迅全施力势。或捉羊鹿小兽之类。所展力势与象皆同。行人持诵求彼成就上中下事。必须精勤勇猛如师子王。无有二相亦复如是

持诵行人于持诵时。若住城隍阛阓之处。当有蚤虱蚊虻[口*(一/巾)]啮身体。又或见闻女人装严衣服环钏璎珞种种之声。若住深山大林即有寒热无恒。或发病苦逼恼身心。又复或有猛恶之兽。欲来害人使起惊怖。若住海岸即见风鼓海水作大波涛。恶声恐人令生怕怖。若住江河陂池之侧。即有蛇虫毒蠚害人之类。持诵行人若在如是之处欲持诵者。必先了知如是之事皆为魔难。若遇是事当须可忍。勿使心缘而有散乱。或可别求胜处以进功行。不得因逢此境而生退屈。便须更发坚固勇猛之意。若或退心恐起邪念。邪念若起当被恶魔而得其便。智者方便与有情乐。勿令一切有情之类。因斯获罪当受苦果

复次持诵之者。不得太急亦勿迟缓。使声和畅勿高勿默。又不得心缘异境。及与人杂语令诵间断。又于真言文句勿使阙失。文句阙失。义理乖违。悉地难成因斯所致。喻如路人背行求进。离此过失速得灵验又如川流昼夜不息。持诵行人亦复如是。日夜不间功德增长。如彼江河流奔大海。又复行人或是心触染境。便起着想遂成懈怠。觉是魔事速须回心。当瞑两目作于观想。或缘真言文句或观本尊。系束其心令不散乱。后逢此境心若不动。此之行人得观行成就

又持诵行人欲求悉地。要在摄心定住一境。心若调伏身自安住。身既无挠心转快乐。身心一如名得三昧。持诵行人得斯定念。过现之罪悉皆消灭。得罪灭已身心转净。所作事业成就无疑。佛佛所言一切诸法心为根本。心不清净。当感贫穷丑陋之果。或堕地狱畜生。若心清净当得生天。及生人中受于快乐。乃至远离地水火风生老病死。无常无我败坏之乐。后得解脱寂灭涅盘之乐。又复诸法从心所生。非自然有亦非时节。非自在天生非无因缘。但缘无明轮回生死。四大和合假名为色。色非有我我非有色。色无我所我无色所。如是四蕴毕竟皆空。色如聚沫受如浮泡。想及行识如焰幻等。若能于法得如是见。名为正见。若起异见名为邪见

复次持诵行人。所持真言若得数足。争知所修近于悉地。若于睡时必得好梦。若是梦见自身得幢幡宝盖。引入上妙宫殿。或登楼阁或上高山或升大树。又或梦骑师子白象白马白牛。或犀牛黄牛舍里努罗等。又或梦闻空中作大雷声。又或梦中得人欢喜授与馨香花鬘鲜洁衣服。或得水生果子或五色莲花。或得佛像或得佛设利罗。或得大乘经典。或见自身处大会中。与佛菩萨同坐而食。又或见自身入于塔寺或入僧房。或见如来处于宝座。为天龙八部说法。自入会中亦坐听法。或见辟支佛说十二因缘法。或见声闻僧说四果证法。或见菩萨说六波罗蜜法。或见诸天说天上快乐。或见优婆塞说厌离家法。或见优婆夷说厌女人法。或见国王或见净行婆罗门。或见殊异丈夫。或见端严女人。或见大富长者。或见苦行仙人。或见持明诸仙。或见妙持诵人。或见自身吞纳日月。或见身渡大海及江河泉池。或即饮如上水都尽无余。或见头上火出。或见入大火聚。又复梦见大车满中载物。有牛及犊而共牵驾。或梦得白拂。或得革屣。或得刀剑或得妙扇。或得金宝[王*車]璖真珠璎珞。又复或见己之父母。或见端正童女众宝严身。乃至或得上妙饮食。若或得此如上吉祥好梦。应须策勤精进欢喜勇猛。何以故应知或于一月半月。或一日或一刹那间。必定获得广大悉地

    妙臂菩萨所问经知近悉地分第六

复次行人自审持诵有力倍生爱乐。于其染境心不攀缘。于诸违犯罪不生起。自无寒热饥渴苦恼等事。至于蚊虻飞虫乃至毒蛇血食之类皆不能害。又复饿鬼毗舍左羯吒布单曩等。皆亦不敢侵近行人之影。行人所有言教一一信受。又复倍觉聪明智慧。善解文字书疏言义。唯乐一切善法策勤精进。又复得见地中宝藏如无障隔。身体无病尘垢不染。身出香气一切爱乐。见者闻者悉皆欢喜。又复无诸乐欲女人来相媚惑。以其身心清净。得闻空中诸天言语。或得见彼天身。乃至得见阿修罗乾闼婆夜叉之类。持诵行人。若得如是吉祥相现便应喜庆。自知已近真言悉地。便须备办成就法事

复次行人欲起首悉地。先须具持八戒。四日或三日或二昼夜。仍须断食方求悉地

尔时妙臂菩萨。闻金刚手菩萨如是言已。须臾默然。即白金刚手菩萨言。菩萨先言不由断食而得清净。云何今日言令断食。又如佛言人之吃食由如膏车。车或不膏难以前进其事云何。时金刚手菩萨。以如雷音作如是言。我今不为令心净故而有是说。但为有情身本非净禀于精血。为骨为髓为肉为皮。头发身毛面目耳鼻。脂肪脾胃涎沫唾洟。乃至大小便利九漏交流。如是身分种种垢秽。皆依地水火风流转变化。若求悉地先当清净。不欲于成就时。令彼大小便利而有流出。故说断食而求清净。非为妨道说如是事。如是清净身得安乐。于成就时免其薰污

又复行人于此之时。忽生烦恼而有贪欲。便须以慧作其观想。乃谓此身不净所成。复假食味以为资持。若作如是想时。前所起念当时消灭。乃至于身命财全无吝惜。譬如夜分无量黑暗。日光出时一切都尽亦复如是。行者若是修持到此。应当自知悉地不远。复次如是知已。于白月八日或十四日或十五日。取净土及新净衢摩夷相和涂地。次用香涂地洁净。作贤圣位清净讫。以彼贤圣皆面东坐。以香花灯涂饮食等次第奉献。先献佛次献大金刚族本部明主。次献所持真言主。如是次第佛及菩萨乃至明主。一一供养赞叹已。复更发起大菩提心大慈悲心。为度一切生老病死苦恼众生。作是念已。复更转读摩贺三摩惹经及吉祥伽陀。如来秘密大智灯经。及转最上法轮经。如是经等或遍转读或随读一经。然后结八方界地界及虚空界等。彼界如世人住处外墙用遮其恶。结界防魔亦复如是。当令恶心作障天魔阿修罗。乃至一切鬼神等皆不得近。兼复念被甲真言用护自身。我先已说种种曼拏罗法。当以五色粉随作一曼拏罗。作已先随意作一护八方神。彼神能摧诸作障难者。又于曼拏罗四维。画金刚杵三股叉等。然后诵献师子座明咒茅座。安曼拏罗中心以所成就物。先用三菩提叶盛。后用四菩提叶覆盖安于座上。然用咒咒香水洒之以除魔障。然自坐左边诵相应真言。须臾间复用香水洒净。然后复以相应法护摩一千遍。专心诵持不得间断。直至三种相现是为得法成就。三种相者所谓热相烟相焰相。若得热相者当得世间一切爱重。若得烟相者当得隐身。若得焰相者当得变成微妙之身成持明仙。飞行虚空寿命长远。得悉地相如人至死。冷触入身周遍其体。又如中阴至于胎藏孕者自觉。又如世间诸有香气。人忽闻者香虽可得无有形影。又如火珠照以日光。日光入故火遂流出。诸有行人悉地入身亦复如是。前所成就是外诸物像。或是内心求成就者别有所表。彼持诵行人专注不间。必感灵验得悉地者。或见所供养像而得振动。或得像面毫光照耀。或得像身振动。或得空中降花。或时无云降微细雨。或降妙香或感地动。或闻天鼓自然之音。或见天人阿修罗等住虚空中。或闻诸天人等言语之音。或闻种种大庄严具璎珞环钏之响。或见灯焰增长明净金色。或其油尽灯焰转炽。或闻空中有声令说所求之愿。或觉身毛一切皆竖。或现如是相已。定审所求悉地成就。当以上妙净器盛满生花。及磨诸香水并着五宝。和合作阏伽水。[跳-兆+長]跪奉献本尊及诵真言。乃至以妙伽陀而伸赞叹。当发欢喜正信之心。精进不懈礼拜供养。如是作已。将所求事一一言说。圣心不间有求必应。得如愿已一心专注。而于本尊信乐赞叹。再以阏伽奉献供养。更念本尊真言。又念诸部发遣真言。当依仪轨诵真言已。礼拜请诸贤圣各还本位

    妙臂菩萨所问经说成就分第七

复次行人专注持诵精勤不懈。虽得如愿所作成就。但一切时恒须用意。何以故缘彼一切极恶鬼神以恶业故。于诸行人不欲成就。若其成就彼真言力威德及处。或百由旬或千由旬。诸魔鬼神不敢侵近。彼作是念此之行人今世后世。而于我所无饶益故。由是行人常须在意。譬如有人被甲乘象。复持弓箭及诸器仗上大战阵。彼诸怨敌见此威猛。退散远避无敢当者。持诵行人若常持诵于法无阙。乃至戒律无少违犯。戒喻于甲真言喻弓箭。勇猛如乘象。若具如是。恶魔鬼神不敢侵近亦复如是

复次行人求吠多拏成就者。于尸陀林中求不坏者。其尸仍须身分具足全丈夫相。又不得用背伛挛躄痤陋之者。亦复不用极肥极瘦诸不圆满。乃至无上中品相人尸皆不堪用。若是选得具上品相者最为第一。又复不得用因患气患疟。及患痢病及患恶疮。乃至因被水中陆地蛇虫所蠚。行毒遍身吐沫死者。如是之类皆不堪用。若是选得尸已。便须令助伴人执棒守护。尽日直至夜分。或只就尸林或别求空舍。或独树下或四衢道。或泉池侧或宝山中。若得如是上胜之地。彼吠多拏必能速疾可得成就。如上胜地随求一处可爱乐地。其地如仪得清净已。复以净土及衢摩夷。相和涂地地清净已。用青赤白黑及黄五色上妙之粉。作三昧曼拏罗。其曼拏罗种种名字我已先说。于诸曼拏罗中随作一种曼拏罗。于曼拏罗中排四贤瓶。瓶中。添水各各令满。或用苦水。然求随时蔓花。或种种异花插于瓶内。于曼拏罗如是作已。令彼助伴发勇猛心不得怖畏。先与尸净发。复用贤瓶水沐浴令净。然后用油涂摩。涂讫又用上好白衣装裹。如是毕已。然于所作曼拏罗中。铺吉祥草散种种花。令彼助伴同舁此尸安曼拏罗中。或头东或头北如法安置。后以涂香烧香名花花鬘。乃至酒肉种种之食而为供养。如不能广办但随力分亦得。然取与此曼拏罗相应之族。本部真言而为咒诵。又复于此本族真言明主。当起信心精虔奉重。依于仪轨专注持诵以求成就。复有一切潜行作障部多及龙必里多等。行人复以供养物等。先散四方四维乃至上下。施彼作障部多及龙必里多等。及先诵真言而自拥护并护助伴。令彼障等不能侵近。然后持诵以求成就。于持诵时若是尸立现诸恶相。即知是魔种种作障之类。行人审知是已。取白芥子和灰。诵佛顶王真言掷彼尸面。以真言大威力故。诸作障者驰散四方。障魔去已尸卧如初。若是尸立无诸恶相。即知是真言功力。所求成就决定无疑。若得如是便须自心决定。凡是行人先所求愿。而于此时一一皆说。或求示于伏藏。或求入修罗窟取圣药。或欲乘剑或求眼药。及降鬼神乃至求啰惹爱重。如是诸事并可成就。行人常时当须行最上行。用大真言力为自拥护。方得成就吠多拏法。何故如是。譬如猛兽虽猛少智。而被恶人之所伤害。行人若是不起上行不自拥护。当被诸恶魔障。而得其便亦复如是

妙臂菩萨所问经卷第二妙臂菩萨所问经卷第三

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

    召请钵天说事分第八

复次若欲召请钵天来下说事者。彼钵天下处而有数种。所谓手指铜镜清水火聚。平正地琉璃地。灯焰童子虚空中。及诸供养器等处。皆是钵天下处。若有行人请得来已。于前所说下处。自说天上人间过去未来现在。乃至具说超越三世善恶等事。若是行人请召之时。不依仪则于法有阙。或所诵真言文字讹略。或是阙剩又或不具正信。不读大乘经法。或不陈供养。设有供养随于处所不求清净之地。或时童子头面眼目或手或足。及诸身分无端严相。若如是者彼诸行人。虽复勤劳而钵天不下。非唯召请不来。而亦返得不吉祥事。若持诵行人欲作请召钵天者。当须修先行法。先行法者。谓先持诵钵天真言。一洛叉遍或三洛叉遍。然后取白月吉祥之日其日不食。求净土衢摩夷等相和。涂地作坛如牛皮量。此是下钵天处。若欲于童子下者。即将童子澡浴清净。着新白衣与授八戒。内外清净讫。坐坛中心面西而坐。以香花等而为供养。行人自亦于坛内。布吉祥草面东而坐。诵本天真言一心祈请定获成就。若欲令于镜中下者。先取好镜圆满无损缺者。用净灰揩拭七遍。或八遍或十遍。令其莹净安坛中心。钵天若下即于镜中现世出世之事。若欲令于指上下者。即先用紫矿水洗染大指。后用香油涂摩。彼钵天乃下。若欲令于水中下者。即取新水仍须滤过添于瓶内。钵天乃下于中现事。若欲令于空地及诸尊像前。灯焰火聚处下者。即先持诵真言加持净水洒之钵天即下。若于如上之处请得下已。即奉种种香花而为供养。令钵天欢喜。天欢喜已乃于梦中说善恶等事。若或具修诸法而天不下者。当更发大慈大悲利乐之心。一日不食复受八戒。于殊妙尊像前或舍利塔前。布吉祥草端身正坐。不动不摇一心专注。持诵本部母或本部主真言。一洛叉遍或二洛叉遍。得数满已再作此法。当诵忿怒王真言。及呼我唵字者。至于枯木亦可令入。何况人处。若欲令于童子处下者。当先求取童儿十人或童女十人。如数不足或八或六或四或二并通。须年十岁或十二岁。又须是身相圆满遍身血脉。及诸骨节悉皆不现。肤色鲜白头顶端正。发黑光润面如满月。眼目修长牙齿齐密。手臂纤长佣圆可爱。两乳隆起身毛右旋。心复之间有三约文。脐深平正腰细端直。乃至股肱膝腨踝指及跟。诸相端严悉皆具足。人所见者爱乐不舍。若得如是童子或童女。即取白月八日或十四日。或十五日或别吉祥日。即先令澡浴清净着新白衣。或着真珠之衣而为庄严。严饰毕已仍与授八戒讫。将于坛中面东而坐。行人其日自亦不食。澡浴清净着新白衣。具种种香花花鬘涂香烧香燃灯。及上妙种种饮食。供养本尊及护八方天神。又别置供养。奉献天人阿修罗及潜行鬼类。如是作已持诵行人。复以妙花。散彼童子。然后手执香炉念钵天真言。其真言首当先呼吽字。中间复加屹哩(二合)诃拏(二合)之句。至此以花投于童子。又呼阿鼻含字(三遍)又呼乞涩(二合)钵啰(二合)如是诵者。彼钵天须臾即来入童子身。亦须审知其相。若是来者其童子颜容熙怡。目视不瞬无出入息。即知是其钵天来已。便可烧香及献阏伽。心中当须忆念最胜明王真言。礼拜供养然可请问。尊是何天劳屈至此。我今于自于他。有所疑事愿为速说。仍须速问不得迟疑。而彼钵天一一皆说。多说三世善恶之事。若苦若乐得利失利种种之事一一皆说。如是说已宜应信受勿生疑惑。所问事毕速须依法供养。劳谢发遣请还本位

复次钵天自身来下。当有证验。可知彼天作童子相两目圆莹。于黑睛外微有赤色。面首端正颜容熙怡。视物不瞬无出入息。有意气大人之相。若如是者是真钵天来下。若是障魔来下者。其状亦如童子无出入息。颜容丑恶眼圆多赤。作嗔怒相张口怖畏。若睹是相当知是魔。罗刹及龙潜行鬼类。既审知已速须作法除遣。持诵行人即于坛所。读诵吉祥伽陀或大力明王经。及三摩惹经及秽迹忿怒明王真言。乃至大乘诸陀罗尼而发遣之。如是不去当诵师子座真言。用阿里迦木及波罗舍木为柴。[桿-干+皿]酥蜜酪并稻谷花或胡麻等。护摩百遍。然后诵忿怒军拏利真言护摩。三遍或七遍。彼障魔更不敢住自然退去。诸有智者。当须解了如是之法一一修行。若为是事勿令辛勤无所灵应

    妙臂菩萨所问经说诸遮难分第九

复次妙臂菩萨问金刚手言。行人修行持诵有何罪障不获悉地愿为宣说。当令未来诸修行人一一了知。于诸修行而无疑惑

尔时金刚手菩萨告妙臂菩萨言。妙臂若有行人。于过去世乃至今生。于身口意不能善护造诸重罪。是故修行法难成就。所谓杀阿罗汉及杀父母破和合僧。以嗔怒心出佛身血。及毁坏佛塔或杀菩萨。或强以不净行污阿罗汉母或使人或自作逼夺三宝财物。如是之过。佛说此为五无间罪。若有是过于法难成。何以故以此重罪。当堕地狱受苦一劫。乃平先罪方得出离。故说此人虽复勤苦。以业障故于诸真言终不成就。又复于诸如来所说经法。以其嗔心或火烧。或水溺或方便毁坏。或谤法身或杀持戒僧尼。或无故杀持戒男子女人。或以嗔心纵火焚烧伽蓝。若有此罪虽复勤劳亦不成就。若或于佛法僧。所兴损害心不限多少。我今说彼受报少分。如是之人当堕无间地狱。毕是罪报复生人间。以余业故设得人身生贫贱种。或遇善友劝发无上菩提之心。后又不定返却归依外道天等。彼外道天虽见归依。亦复不喜返生嗔害。若此之人持诵修行终不成就。若复有人从初发起无上菩提之心。从是之后诸天。及人宜应供养。何以故彼人即是荷担一切有情。能于有情施无畏故。乃至于三宝种能继嗣故。是以不应返礼诸天。又复不得作猛害之过及杀仙人。又复不应于真言明互相破坏。又或以嗔心故不供养真言明主。又或乃至以足践莲花及诸印契。又或无故手折草木之类。又复礼拜诸恶药叉之类。或吃供养残食及供养鬼神残食。或吃弃地之食。又或于畜生女行不净事。或与女人于伽蓝清净之处行不净事。或以禁咒或用药力害诸蛇虫。或乘象马牛驴。欲令急速强鞭支之。又于病患之人及苦难之人。不发慈悲救济之心。如是等人于真言明终不成就

复次行人譬如虚空不可量度。若复有人于三宝所而行损害。后感其报不可度量亦复如是。又复行人曾以罗网伤害有情。畜养猫儿捉杀虫鼠。乃至笼禁鹦鹉飞禽之类。如是之人不得成就。又不得受用供养佛物。又不得礼拜大自在天。及日天月天火天那罗延天。设使遭其苦难亦不应礼拜。彼诸天等所有教法不应持诵亦不应供养行彼法人。于彼等法不嗔不喜。亦不随喜彼法仪则。或有财宝欲行惠施者。即先发大慈悲心。先当礼拜一切诸佛。次礼菩萨缘觉声闻之众。何以故彼菩萨等。如月初生已超众曜。后渐圆满明照世间。彼菩萨等亦复如是。虽在地位终当取证无上菩提。是故应须礼拜如是之众。又菩萨等乃是荷负一切有情之者。所有发大慈悲欲救济者。宜应先礼此菩萨等。又复世间有可愍者。愚痴下劣有情。于菩萨等不肯礼拜。彼菩萨等具大精进神通难测。行人若不礼拜。非只所持诵法不获成就。亦乃轻于诸佛。何以故譬如世间一切果实从花而得。花喻菩萨果喻菩提。是故行人宜应信礼。若有菩萨为利益故。于贪欲者示现行欲。乃至于善人恶人实无爱憎之心。以慈悲故方便赞毁。云何行人于菩萨等不生信礼。彼诸菩萨或复示以种种真言明主之相。为欲随愿满足有情之心。是故应须信礼一切真言明主之师

    妙臂菩萨所问经说胜道分第十

复次持诵行人。于所修行勿生疑念。当以八正道常为资持。行此道者于真言行定获悉地。又复当来常生天上人间胜妙之处。过去诸佛修行此道得成正觉。现在未来诸佛世尊亦复如是。以身口意所修功德。常依佛言不生疲劳。如是修行名为正业。以其饮食汤药衣服卧具。诸所受用不生爱着是名正命。于自于他不赞不毁。远离嗔恚如避火聚。又如猛虎见火惊怖。惧诸过咎常令如此是名正行。不学占相男女吉凶等事。不学天文地理阴阳之法。乃至降龙及调象马。书算弧矢之艺。能远斯过是名正分别。不应往观斗象马牛羊鸡鹤飞禽之类。及诸男子相扑之戏。能离斯过是名正念。乃至不应言说王法国政。及地方论兵战相持之事。淫坊淫女耽着之论。亦不谈说谜语。亦不谈说往昔所经之事。乃至世间一切无益文字言论等事。持诵行人当须远离如是种种之过。又若持诵求悉地者。至成就间。不应时入城廓村落塔庙伽蓝。及外道所居神祠宫观。如是之处皆不应往。若为持诵事不获免。当于如上之处随求一处清净胜地。或即别求山间或是池侧。成就空舍或故神祠。或树下或河岸。乃至山泉之侧。离诸喧杂无人之处专心持诵。又复一年之内。唯除三月夏安居时不行余外。若春雨时并及余时。随意游处山林泉池。乃至如上一切胜处专心持诵。行人若是修先行法诵数虽满。夏安居时不得作成就之法。譬如苾刍夏安居时。一切不作安坐寂静。持诵行人亦复如是。唯于持诵不得间断。夏满之后如法护身方作成就

复次欲求悉地者。持诵数满须作护摩。作护摩炉亦有数种。所谓莲花相团圆相。三角相四方相。如是四种所用不同。并须虔心制造当令如法。欲作炉者先求净土及衢摩夷。相和作泥泥炉。炉须有唇极令牢固。亦须四面作基陛相。为供养圣贤之位。若作善事及求财宝。乃至息灾及爱重法者。须作圆炉。若为求一切事。至于童女给侍之类。须作莲花炉。若为调伏诸龙及一切鬼类。或令火烧或令苦痛者。须作四方炉。若为作恶法欲令冤家心生怖畏。驰走远避不敢来近者。须作三角炉。所造炉并须如法依仪制作。讫于炉四面遍敷吉祥草。应是护摩之物。并须安置炉外基下。有衢摩夷涂处。然后于彼炉边散种种花。涂香烧香诸饮食等。供养三宝及本部大金刚族。明主真言主等。供养讫然后于炉内生火。其火不得口吹。用扇子扇火。得火着已。先用稻花或用胡麻与酥相和。诵本部明主真言。一诵一掷或七遍或八遍。乃至或二十遍掷于火中。此名护摩供养明主。供养讫。然后依法护摩以求悉地。行人先自拥护。用忿怒军拏利真言。咒吉祥草或七遍或八遍或二十遍。结作络腋护身讫。然后敷吉祥草面东而坐。将酥蜜酪和白芥子。器内盛之以所用柴[桿-干+皿]两头诵本尊真言掷于火中一诵一掷。火初盛着先观火焰。知其吉祥及不吉祥之相。其火若是不扇自然而着。又得大炽无烟。复无燠声焰峰众起。一向右旋如日昭然无诸障蔽。其色如金或如珊瑚。或广或长相状多异。或如虹霓或如电闪。或如孔雀尾或如莲花朵。或如护摩杓或如金刚杵。或如三叉或如横刀。或如幢幡或如瓶螺。或如拂或如车。又或如诸乐器鼓笛等声。至于香气亦如烧酥。若得如是种种吉祥之相。当知速获广大悉地。又复其火初便难着。虽着多烟。其焰不能广大炽盛。渐却微劣以至烬灭。设得不灭与烟相兼无红赤色。又如日轮在于云中不能明显。或得火焰上腾。即作牛头之状或如驴马之状。或即大燠迸烧行人。或即火气如烧死尸。行人若是得此相状了知不吉。所求悉地定不成就。行人便须再以稻花白芥子酥蜜相和。即诵赤身大力明王真言。及秽迹忿怒明王真言等作护摩。前不吉祥相自然不现一切消灭。又复行人不应以刀剃三处毛。亦不应用药涂落。亦不应以手拔弃。譬如有人手持利刃。若无智慧速当自损。若人持诵不依仪法。非唯法不成就。亦当别招自损。若是行人持诵修行不依仪则。或不持戒或不清净。彼大明主终不嗔害。所有明主侍从眷属。见其过故便即损害

复次持诵行人。若欲持诵速悉地者。所有仪法不得纤毫阙犯。使诸魔障而得其便。当须随力办种种饮食香花果子等。当祭天阿修罗药叉。及龙揭路荼揭吒布单曩乾闼婆部多一切诸鬼魅等。以祈拥护不为障难。备祭食已。即须虔心一一呼名。启请愿各降临。受于供养助成悉地。即诵此启请真言真言曰

祢(引)嚩(引)阿酥啰(引)夜叉部[外/曰]誐(引)悉驮(引)哆(引)叉也(二合)酥波啰拏(二合引)羯吒布怛曩(引)室左(二合)巘达里嚩(二合)啰刹仡啰(二合)贺惹多野室左(二合)曳(引)计(引)唧部冒(引)尾曩扇帝祢尾也(二合)儞也(二合)悉带(二合引)迦惹努必里(二合)体尾多隶(引)憾讫里(二合)怛嚩(二合引)拏隶尾惹拏(二合引)波夜(引)弭旦(引)睹补怛啰(二合)捺奶(引)娑贺部里(二合)怛也(二合)僧契(引)酥噜(二合)怛嚩(二合引)伊贺演(引)睹阿努誐啰(二合)贺(引)啰探(二合)喻弭不里(二合)瑟致(二合引)儞挽帝部哆(引)曳(引)难那儞(引)曳(引)左酥啰(引)罗曳(引)数曳(引)冒(引)那夜(引)悉帝(二合引)啰满祢里(引)数曩誐里(引)数萨里吠(二合引)数唧曳(引)嚩扇帝娑里醋萨里嚩(二合引)酥左僧誐弥(引)数啰怛曩(二合引)罗曳(引)左(引)闭讫里(二合)多(引)地嚩(引)娑(引)嚩(引)闭多拏(引)诣(引)数左波罗嚩(二合)隶(引)数俱吠数湿嚩(二合)部里(二合)数左儞里惹(二合引)里(引)数曳(引)誐啰(二合引)摩具(引)世(引)布啰迦(引)曩儞(引)嚩(引)输儞也(二合引)罗闭(引)祢(引)嚩誐里(二合)呬(引)数曳(引)左尾贺(引)啰唧(引)怛也(二合)嚩娑他(引)室啰(二合)弥(引)数摩滞(引)数舍(引)罗(引)左供惹啰(引)赧(引)曳(引)部部里(二合)哆(引)唧多誐里(二合)呬(引)数扇帝啰他也(二合)酥尾体数左左怛嚩(二合)里数曳(引)再迦没里(二合)刹(引)数摩贺(引)钵体(引)数摩贺(引)舍摩(二合)舍(引)儞(引)数摩贺(引)嚩儞(引)数僧呬(引)怛里娑(二合)乞叉(二合引)尾喻(二合)史哆(引)酥曳左嚩扇帝具(引)啰酥摩贺(引)吒尾酥祢尾(二合)闭(引)数祢尾曳(二合引)数讫里(二合)哆(引)罗夜(引)室左(二合)祢(引)噜(引)舍摩(二合)舍(引)儞(引)儞嚩扇帝曳(引)左诃哩(二合)瑟吒(二合引)钵啰(二合)娑怛曩(二合引)娑啰(二合)惹巘驮摩(引)罗焰(二合)度波末邻祢波努帝左婆讫怛也(二合引)誐里(二合)恨赧(二合)冻部[外/曰]睹闭挽睹再鑁伊难左迦里摩(二合)娑颇楞祖产睹[目*壹]鑁睹讫里(二合)怛嚩(二合引)誐啰(二合)贺布惹喃睹祢誐里左(二合)曩怛吠(二合引)迦摩曩(引)睹俱里也(二合)印捺啰(二合引)睹嚩日哩(二合)娑贺部多僧契(引)伊[牟*含]睹誐里(二合)恨赧(二合)睹末邻儞悉里(二合)瑟吒(二合引)阿诣儞(二合)里也(二合)冒(引)乃(引)里帝部钵帝室左(二合)阿鑁(引)波底里嚩(二合引)喻嚩曩(引)地嚩室左(二合)伊舍(引)曩部哆(引)地钵帝室左(二合)祢(引)冒(引)乌里叹(二合)睹赞捺啰(二合引)里迦(二合)闭哆(引)摩贺室左(二合)祢(引)嚩(引)三摩娑哆(二合引)部尾曳(引)左曩(引)誐(引)驮啰(引)玉呬也(二合)誐奶(引)娑弥(引)哆(引)钵罗(二合)底钵啰(二合)底怛吠(二合)曩儞吠(引)那难睹娑嚩(二合)迦娑嚩(二合)迦(引)岁(引)嚩祢舍(引)酥部怛嚩(二合引)誐里(二合)恨赧(二合)睹睹瑟吒(二合引)娑嚩罗(引)娑赛(引)儞也(二合引)娑补怛罗(二合)那(引)里(引)娑嚩(二合)惹乃(引)娑弥(引)哆(引)度波末邻补瑟波(二合)尾隶(引)波难左部[外/曰]睹惹也(二合)伽览(二合)睹闭挽睹再鑁昧(引)怛啰焰(二合引)弥剑(引)悉弟弥[牟*含](引)祢扇睹[目*壹]鑁睹药萨里嚩(二合)儞拏(引)左啰(引)赧(引)迦噜(引)怛也(二合)惹娑览(二合)末邻迦里摩(二合)迦(引)里焰(二合)

妙臂菩萨所问经卷第三妙臂菩萨所问经卷第四

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

    分别诸部分第十一

复次我今于持明藏。分别佛菩萨等。乃至诸部所说真言印契等。如来所说三俱胝五洛叉真言。及说明主名字故名持明藏。又观自在菩萨亦说三俱胝五洛叉真言。而此部中真言主名曰马首。亦说自部。种种曼拏罗名字。复有七真言主。此一一真言主皆十二臂。或六臂或四臂。持不空罥索随意变现。或四面头戴宝冠。以如意宝而为庄严。光明晃耀如日照世。此等真言主并是马首曼拏罗所管。复有八明妃。所谓目精妙白君白观一髻金颜名称苾刍俱胝。此等皆是莲花部明妃。亦说七俱胝真言。并种种曼拏罗及诸手印。为利益一切贫穷众生。及摧伏一切作障潜行鬼类。复有十七真言王六十四眷属。又有八大心明王。又有诸大忿怒明王。甘露军拏利明王。最胜明王。大福德明王等。我此部名曰广大金刚族说八洛叉真言。复有大神名半支迦。说二十千真言。彼神有妃名弥伽罗。说十千真言。亦名半支迦部。复有大神名摩尼跋陀罗。说一洛叉真言。又有财主说三洛叉真言名摩尼部。复有一切天人阿修罗等信佛者。即于佛前说无量真言。此等散入诸部。或有入我大金刚部者。或有入大莲花部者。或有入阿閦毗也(二合)部者。或入半支迦部者。或入摩尼部者。如是或入非部所摄。如上所说种种真言之教。于此五部之内。诸有行人并可修行

复次世尊所说。有内胜最上妙宝。又复于此流出究竟法宝。从此转生八大丈夫不退众宝。如是三宝于三界中。最尊最胜为大福田。是故行人欲得灭罪生福。及本尊现前速成悉地者。于念诵时先应归命如是三宝。若有持诵我金刚部中真言者。初应归命三宝。次复先称那谟室战拏。跋折啰皤拏曳。摩诃药叉细那钵怛曳。然后即诵真言。其莲花部亦然。半支迦部摩尼部亦尔

复次持诵行人于持诵时。必先归命三宝。次复归命本部明主。然可持诵本修真言。若是行人不归信佛。又复唯信辟支声闻等法。信既不足及更内心。常怀悭吝嫉妒者。不得执持我教所说大跋折罗

复有比丘比丘尼优婆塞优婆夷等。以邪见谤此大乘妙真言教。言非正说是魔所说。我说此人是大愚痴。复谓我大金刚手是药叉类。非实本宗不肯信礼。乃至复不信礼诸大菩萨。若或持诵我妙真言者。非久之间必招自损。何以故然佛菩萨等。岂有恶心损恼有情。但缘部内一切眷属诸鬼神等。见此痴人执我大金刚族大跋折罗。兼持诵我教妙真言者。彼诸眷属即当嗔目视之。乃至破坏身命。若有四众修行行人。常时读诵方广大乘之教。又能为诸有情分别解说。具大精进转不退轮。一心趣向无上菩提者。当知是人持诵我教。必定速得意乐成就

复次我已前说佛菩萨等种种真言之教。汝应专心信受勿生疑念。我今复更为汝。说彼世间出世间外道。及天人魔梵等真言之教。汝当谛听。大自在天说十俱胝真言。那罗延天说三十千真言。大梵天说六十千真言。日天说二洛叉真言。帝释天众说一十八千真言。赞尼迦说八千真言。火天说三千七百真言。俱尾啰说三千真言。诸龙王说五千真言。鬼主说十二千真言。护世四大天王共说四洛叉真言。阿修罗王说二洛叉真言。忉利天主说二洛叉真言。如是天等各各具说种种真言印契。并曼拏罗仪轨等。可依法受持。若违本教。不唯真言不得成就。亦乃自招过咎

    妙臂菩萨所问经说八法分第十二

复次成就之法总有八种。所谓成真言法。成长年法。药成就法。出伏藏法。入修罗宫法。合成金法。土成金法。成无价宝法。此之八法说为三品。成真言成长年入修罗宫。此三为上品。成无价宝出伏藏土成金。此三为中品。合成金药成就此二为下品。若复有情智慧过人及有戒德。亦复乐修大乘之法。如是之人可求上品。若复有情虽具修行。未息贪欲可求中品。若复有情在愚痴者必求下品。诸有行人虽备受贫苦恒所不足者。应求中品不应求下品。若欲获得八法种种成就者。当须修福以为资持。若有福者求人天快乐。及一切爱乐延长寿命。威力特尊端正聪明法皆成就。若有行人不恋世乐爱乐修行。于三宝尊常在心念。真言法则恒具修持。复于念诵未尝间断。如是之人必能成就。及灭罪障解脱诸苦。又复能于现在及彼未来成诸快乐。唯佛所说真言威力更无异法。譬如天火下降及降霜雹。能伤草木无所免避。真言威力。能摧苦恼及诸罪障亦复如是。又如劫树能满有情一切意愿。真言之力能与有情一切悉地。及以富贵色力长寿亦复如是。又复菩萨观诸有情。或遭王难或水火难。乃至贼盗劫杀之难。一切怖畏苦恼逼身。菩萨于是即自变身。为真言王种种色相。救济有情令得解脱。又复有情虽处居家爱着妙境。于真言法及彼仪轨。虽则日有持诵。且非猛利精进。于久久时乃成先行之数。先行满已或验现前。乃于是时方离五欲具戒清净。入于静室更诵真言满一洛叉。然后不久即得所乐悉地

复次行人于持诵时或悉地时。入曼拏罗近诸贤圣。既修是法要须清净。澡浴之法先以净水。调和净土遍涂其身。然后入大水中随意洗浴。净手足已或面东或面西。蹲踞而坐作护身法。即以右手取水遍洒其身。不得令水有声。复以右手取水一掌。掌中之水勿令有沫。乃诵真言咒掌中水三遍吸三吸。亦勿令有声。然后用水以大指拭口两遍。及洒身上以为护身。如后忽觉齿中有其碜秽。又以手触或即欬嗽洟唾。或即觉气逆哕。更须如前咒水吸水拭口漱口。澡浴毕已即入静室。此后不得辄与人语。除助伴外应是男女在家出家之者。及外道婆罗门净行之者。童子童女及复耆年。乃至诸不男等。如是人等。悉不得共相言语及相触着。若相触着。又须同前洗浴及拭口漱口。若有行人恒乐清净。澡浴其身及乐持诵。及于有情普皆怜愍。亦不于他利养心生贪爱。乞食自居修真言行。如是之人妙陀罗尼自然获得

复次行人若求悉地。于念诵时或有人来。奉施上妙衣服金银珍宝。装严骑乘涂香烧香。乃至饮食及一切乐具。或多或少悉不得受

复次行人求成就时。凡是大小便利毕已。一一并须依法。用其水土重重揩洗以求清净。若其不食斯最为上。免使触秽薰于贤圣

复次行人将求成就。虑其罪障不获现前。即须预前重重念诵伸其忏悔。譬如夏热之时风摇众树。木相揩故火遂生着。功用不加自焚众草。如诸行人以精进风摇净戒树。生念诵火焚烧罪草亦复如是。又如冬时雪自凝积。日所照故雪自消散。行人清净戒日舒光。罪雪尽消亦复如是。又如室中千年黑闇。一灯倏照黑闇都尽。亦如行人千生之中所积黑业。忽从慧火燃念诵灯。明力威光烁黑闇业一切都尽

复次行人持诵修行。乃至护摩由不获悉地者。当以香泥和于净砂。或江河边或泉池侧。选其胜处印造成塔满一洛叉。想同如来舍利之塔。以虔心故行人自无始已来。所作罪障一切消灭。所求真言悉地。乃于今生定获现前

复次持诵行人求悉地者。以持戒为根本。然后运菩提心。发精进勇施正勤力。持诵真言常不懈退。于佛菩萨倍生恭信。譬如轮王具足七宝。方理国土而得安静。持诵行人奉戒清净。乃至于佛菩萨倍生恭信。若具此者息灭罪障当获悉地

复次行人修先行法以多为胜。持诵数满然作护摩。以护摩故即得本尊欢喜。是故行人于所求事。即得意乐成就。若复行人作摄喜人法者。意有所乐。乃至极远迨百由旬。自彼来者皆是药叉妇女。若复有人欲成就药叉女者。设得悉地非是殊胜。譬如世人炫卖女色与人为欲。本求财宝不求余故。彼药叉女亦复如是。变于身形求行人所。承事供给一切不违。本非情爱。但以真言力之所摄故。其药叉女来事行人。虽即共居事无违者。然恶心恒在常伺其短。候得过失即便损害。有愚痴者。而为欲故求此悉地。不唯自犯邪行之过。亦乃上违诸佛菩萨辟支声闻一切圣贤四大愿心。孰有智人坦作斯过。所有一切天人阿修罗夜叉及龙乾闼婆。乃至部多并诸鬼类。以信重佛故为利益故。于世尊前自说本明乞佛证许。佛以悲愿一切摄受。又复世尊为于未来一切有情无主无依。分别解说修真言行。使得上中及下三品之果。上品果者得神通。入修罗窟隐身自在。及变身为药叉女夫主。或成圣药。或即变身为密迹等。或作鬼国之主。或现忿怒之相。降诸鬼神及一切宿曜等。中品者为求长年。或求爱重或求贵位或求财富。下品者以法威力及咒药力。治诸天龙夜叉一切部多。潜行鬼类作执魅之病。或以咒力治一切毒。或禁或缚袪一切毒类。或除一切药毒之病

又复佛言于诸世间有毒无毒。蛇及众虫其类无量。略而言之总有四类。所谓一牙二牙三牙四牙。于此四类分八十种。内二十种举头而行。六种住即盘身。十二种虽蠚无毒。十三种为蛇之王。余外有半蛇半虫之类。又复有毒虫之类。所谓虾蟆蜘蛛及虞驮等。如是之类其数尚多。然此虫等毒有六种。一者粪毒。粪着于人即便毒发。二者尿毒。尿着人身即便毒发。三者触毒。随触人身即便毒发。四者涎毒。涎所沾人即便毒发。五者眼毒。眼视于人即便毒发。六者牙毒。随咬之处即便毒发。前所说言蛇四类者毒有深浅。一牙所咬者有一牙痕。此微有毒名之曰伤。二牙所咬者有二牙痕。有血流出名曰血污。三牙所咬有三牙痕。将极所伤名之曰损。此三类者虽毒可救。四牙所咬者有四牙痕。毒疾遍身定趣于死名曰命终。此第四类或承法力而有差者。然诸毒所中。若用药救不及真言之力。何以故譬如大火兴盛。若遇大雨其火便息。大真言力摄其毒类亦复如是。诸有智者善知如是种种诸毒。常时持诵大威真言。与毒共戏无所怖畏。何以故譬如师子与牛共戏亦复如是。复次有天魅阿修罗魅。药叉魅龙魅。乾闼婆魅饿鬼魅。乃至毗舍遮等种种之魅。或求祭祀或复戏弄或欲杀害。以如是故游行世间。常啖血肉伺求人过。又复或因嗔故击捉有情。或因饥饿恼乱有情。或令心乱或歌或舞或喜或悲。或即愁恼或即乱语。作如是等种种异相令人怪笑。即以金刚钩或甘露忿怒金刚等真言治之即得除差。又有预知彼等诸魅之性及疗治法。然可无畏行摧伏事。但以诸佛菩萨所说真言而加临之。何以故无有诸天真言之力。能破佛菩萨等真言之力

复次我今更说灭罪之法。若有行人欲修此法者。应就幽深清净之处成近江河。用香泥和砂造于制底。中安法身妙偈。彼梵天及一切天药叉持明大仙。乃至迦楼罗乾闼婆部多等类。　若有见者恭信礼拜。一切合掌作如是言。希有希有大慈悲者。愍念一切诸有情等。无依无住作如是事。希有希有微妙行人。愍念有情作如是事。以法威力故彼诸天等或见行人手执光明炽盛大金刚杵。或见手执坚固铁杵。或见手执猛利大轮。或见手执不空罥索。或见手执三钴大叉。或见手执锋利之剑。或见执棒或一钴叉。或见具执种种器仗殊特可畏。或见面相端严殊特。凡有见者欢喜爱乐。彼诸天等乃至部多等。而作是言我等归命尊者。不久必得持明大仙。乃至下及富贵等事。若有修行如是正法。彼人速获罪障消灭不受大苦。威耀世间如日出现。我等护持如是行人勿令心乱。乃至当获如意成就。诸梵天等作是语已。皆大欢喜头面礼足。各乘本坐退散而去

尔时金刚手菩萨告妙臂菩萨言。妙臂我今所说汝已听闻。可于世间流传救度。时妙臂菩萨禀受奉行顶礼而退。即于世间广为有情流传宣说

妙臂菩萨所问经卷第四


妙臂印幢陀罗尼经

    No. 1364 [No. 1363]

妙臂印幢陀罗尼经

        大唐于阗三藏实叉难陀奉　制译

如是我闻。一时佛在鸡罗娑山诸兽依处妙宫殿中。与大比丘众千二百五十人。又与无量菩萨摩诃萨俱。文殊师利法王子而为上首。靡不皆如童子之形。并贤护等十六丈夫

尔时世尊以正念智。为诸天人演说法要皆令欢喜。时大梵王及诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。各起合掌前白佛言。世尊有诸众生。由造种种罪恶业故。应堕地狱饿鬼畜生。阎魔罗界备受众苦。唯愿世尊大悲。为说除灭如是苦恼方便。令彼众生皆得解脱诸恶道难。时观自在菩萨摩诃萨。复与无量持咒大仙前后围绕。顶礼佛足白言世尊。惟垂愍念以善方便救诸世间。佛言善男子。有陀罗尼名妙臂印幢。若能常念诵习思惟。速得除灭五无间罪。富贵安乐大姓家生。尔时世尊即说咒曰

怛侄他迦(居伽反下同)啰迦啰(一)枳利枳利句噜句噜(三)娑啰娑啰(四)徙唎徙唎(五)苏噜苏噜　萨婆佛陀阿婆卢枳帝(七)陀啰陀啰(八)达摩阿婆卢枳帝(九)蔗啰蔗啰(十)僧伽阿提瑟耻帝(十一)跋啰跋啰(下啰字长声)阿佞迦(十二)佛陀俱胝婆瑟低(十三)[打-丁+親](初觐反)那[打-丁+親]那(十四)萨婆阿跋啰那(去声)儞寐(十五)萨婆毒佉阿婆那(去声)耶(十六)勃囇多勃囇多(十七)侄晒多侄晒多(十八)怛吒(搩迦反)怛吒(十九)萨普吒耶(余河反)萨普吒耶(二十)萨婆阿跋啰那阿播耶(二十一)突揭帝宁(二十二)苏婆呵(二十三)

善男子此陀罗尼。恒河沙等诸佛所说。阿难佛世难遇人身难得。受持此咒转复为难。善男子我念往昔。毗婆尸佛次第乃至迦叶如来。咸为我说此陀罗尼。普欲安乐诸众生故。于诸佛所皆亲听受。尔时世尊说此咒已。观自在菩萨摩诃萨等。及天龙八部一切众会。闻佛所说皆大欢喜信受奉行

妙臂印幢陀罗尼经


妙吉祥平等观门大教王经略出护摩仪

    No. 1194

妙吉祥平等观门大教王经略出护摩仪

        宋大契丹国师中天竺摩竭陀国三藏法师慈贤译

  归命一切佛　　诸大菩萨众
  我今说护摩　　种种之仪式
  先诵于真言　　加持其锹钁
  后应广分别　　加持真言曰

唵(引)[寧*頁]佉曩嚩苏弟(二)娑嚩(二合)贺

诵此真言加持锹钁。掘护摩炉。于掘炉前先取河水盛净器中。诵本部佛真言加持。以水洒地及净锹钁洒掘炉人。洒净真言曰

唵(引一)阿密哩(二合)姤(二)纳婆(二合)嚩野(三)吽(四)发吒(五)娑嚩(二合)贺(六引)

若依护摩法。于未掘炉前一宿。以上方明王真言加持生饭。供养土地及天龙八部。然可掘炉。其炉内土收于净处。然于河内取砂。先以真言加持其砂。真言曰

唵(引一)嚩苏么底(二)嚩苏室哩(二合)曳(三)唵(四引)

诵此真言加持已。其砂填于炉内。次用五[聲-耳+木]七宝四铁末擦于其上。方可用净墼。砌护摩炉勿用甎作。先诵金刚羯磨菩萨真言。加持净墼真言曰

唵(引一)嚩日啰(二合)羯啰磨(二合二)剑(三)

如是加持已。当用净墼如法砌之。护摩法者说其四种。其四种者。一讪底(此言息灾)二补瑟置(此云增益或云富贵)三嚩舍(此云敬爱)四阿尾左啰(此云降伏)此四护摩炉亦四种。其四种者。若求讪底当作圆炉。若求补瑟置(二合)炉如半月或作八角。若求嚩舍炉作四角。若求阿尾左啰炉作三角。此之四种随所应作。次说护摩炉量。略有三种。第一供养炉八肘。是八角炉也。量深二肘。第二供养炉一肘半。量深一肘半。四面共六肘。第三供养炉一肘。四面共四肘深亦一肘。随炉大小作三重缘。于炉前面第三缘上西边。量比正半。亦用净墼砌作九重至上渐小。于正半右边垒作层级。正半左边上下直砌。炉缘三重表为三界。其九层级表为九地也。如是作已当于炉内砂上墼下。采于七宝四铁末五谷。想如五种子及七宝四铁所成。七宝者(金银真珠水精玉琉璃琥珀)四铁者(金银铜铁)五谷者(稻糯大麦菉豆油麻)其五谷四铁末。诵毗卢佛真言加持。真言曰

唵(引一)嚩日啰(二合)驮(二)睹鑁

诵此真言已次念四波罗蜜菩萨真言。加持七宝末。真言曰

金刚波罗蜜菩萨

唵(引一)萨怛嚩(二合)嚩日哩(二合二)吽(三)

宝波罗蜜菩萨

唵(引一)啰怛曩(二合)嚩日哩(二合二)怛[口*洛](二合三)

法波罗蜜菩萨

唵(引一)达啰磨(二合)嚩日哩(二合二)纥哩以(三合三)

羯磨波罗蜜菩萨

唵(引一)羯啰磨(二合)嚩日哩(二合二)恶(三)

诵四明加持已。用采炉内。应用一切香末而和于泥。加持泥真言曰

唵(引一)嚩苏么底(二)室哩(二合)曳(三)室哩(二合)嚩苏弟(四)婆嚩(二合)贺(引五)

诵此真言已。当用香泥而泥于炉。如上次第布置讫。应于炉中谛想坛场运心安布。作讪底法当想佛身形如白色。复观己身形相亦尔。应于左手力度第二文上捻数珠。烧物供养。用水精数珠一百八个。面向东坐作补瑟置(二合)法。想佛金色自身亦尔。于愿度中节内捻数。珠用菩提子一百个。面向南坐。作嚩舍法。想佛赤黄色自身亦尔。于方度中节内捻数珠。用莲子九十个。面向西坐。作阿尾左啰法。想佛绿色自身亦尔。于力度第一文上捻数珠。用患子七十个面向北坐。若作护摩法随时四种所求之事。当于炉内各别想坛。随所作部主想安中方。若于四种护摩法外。如恒常供养。中方想阿閦佛。数珠或一百八或所用不定。其上想坛法广如大教说。如是运想已。应取吉祥草(用青妙细软草代之)当用于八结安于炉八方。表想净八位。又用草三结安布于炉中表净三宝位。又以吉祥草三结为一系。三系共九结。护摩最初烧而表净炉法。更用草二结。一结安灌顶瓶内。一结安右手戒度上。想如护摩杵。亦表净手法表为金刚手。其草结如金刚杵形。以四智真言加持真言曰

唵(引一)悉驮路左[寧*頁](二)萨嚩啰他(二合)娑驮[寧*頁](三)娑嚩(二合)贺(引四)

唵(引一)计哩计哩么么计(二)萨嚩啰他(二合)娑驮[寧*頁](三)娑嚩(二合)贺(引四)

唵(引一)湿吠(二合)帝(二)半拏啰嚩悉[寧*頁](三)惹致[寧*頁](四)萨嚩啰他(二合)娑驮[寧*頁](五)娑嚩(二合)贺(引六)

唵(引一)哆哩(二)咄哆哩(三)咄哩吽(四)娑嚩(二合)贺(引五)

如是加持已。当取所烧柴。如法干好者。可等于施主。一肘之手量。以香水洒之。诵毗卢真言。加持真言曰

唵(引一)嚩日啰(二合)驮睹(二)鑁(三)

作法加持已。安柴于炉内。根梢应顺用。若是刺木柴。法中不得用。如上布置已。当咒护摩柴。亦诵毗卢明。而用加持之。梵云半左萨曳啰瑟耻(二合此云五乳柴)表是五如来正种供养饭。所用五乳柴者。谓尼俱律陀树等。此方缘无但取不凋者及无果子柴。枝条令纤细。梢根揾于酥。三杖或五枝。或二十五枝。而投于火中。想供养于佛。当用五种谷。作法烧供养。诵金刚波罗蜜菩萨真言。先加持五谷。真言曰

唵(引)萨怛嚩(二合)嚩日哩(二合二)吽(三)

加持五谷已。次第而供养。表是食之根酥蜜乳酪等。亦诵于金刚波罗蜜真言。先用加持之。次以五般粥护摩烧供养。五粥者谓乳酪酥蜜沙糖乳糖粥。念法波罗蜜菩萨真言加持。真言曰

唵(引一)达啰磨(二合)嚩日哩(二合二)纥哩以(三合三)

如是加持已。表是净供养。当以根本波罗蜜真言。加持五般饭(与五粥同)真言曰

唵(引一)商迦哩(二)讪底迦哩(三)龋吒[寧*頁]伽吒野(四)萨嚩啰他(二合)娑驮[寧*頁](五)娑嚩(二合)贺(引六)

加持五饭已。表法亦同前。如上依法加持讫。当于炉上想一明王。身如舍利塔。又想诸佛皆于塔内。所作护摩运心供养。然可取火。其火想随所作。部主佛种子字为火。或用本明加持。或内想智火发大光焰。或想明王遍身火焰。变用烧物而作供养。燃其火已。或以净水及与涂香洒火作净。次下于水表为净水。方用酥蜜乳酪。及五柴五谷粥饭。先各五投火中。各别供养五如来。随彼如来各念本明。烧物供养五如来真言曰

毗卢遮那如来

唵(引一)嚩日啰(二合)驮睹(二)鑁(三)

阿閦如来

唵(引一)恶乞刍(二合)毗夜(二合二)吽(三)

宝生如来

唵(引一)啰恒曩(二合)三婆嚩(二)怛[口*洛](三合三)

阿弥陀如来

唵(引一)阿弭多婆(二)纥哩以(三合三)

不空成就如来

唵(引一)阿谟伽悉弟(二)恶(三)

先想供养五佛已。次下水供养。想与佛漱口

下水真言曰

唵(引一)讫哩(二合)噜娜地(二)吽(三)讫哩(二合)啰呜娜迦(四)唵(引五)

次以华供养乃掷于炉内。想华安佛顶上华供养真言

唵(引一)萨嚩怛他誐哆(二)补瑟跛(二合)布惹(三)

次用涂香献而洒于火中。想涂洒诸佛涂

香供养真言曰

唵(引一)萨嚩怛他誐哆(二)巘驮布惹

又以香供养。想于佛鼻入供养诸如来。烧香供养真言曰

唵(引一)萨嚩怛他誐哆(二)度播布惹(三)

次振铃念赞或诵伽陀一切临时

次烧五谷。念随所求者。部主真言加持烧物。如别无所求事。只念法舍利真言烧物

供养真言曰

唵(引一)达啰磨(二合)驮睹(二)誐罗陛(二合三)娑嚩(二合)贺

烧五谷已。当用酥蜜乳酪各三投火中。次应下水运想供养一如前法。次以粥供养先烧乳粥。次下烧粥随意。当烧粥时。取八所净器。或取八叶以涂香洒之。用粥饭盛于净器中。以十方天真言加持。于炉八方供养十方天上下二方。心想供养十方天。明次第当说。东方帝释天真言曰

曩谟三满哆没驮南(一)印捺啰(二合)野(二)娑嚩(二合)贺

东南方火天真言曰

曩谟三满哆没驮南(一)阿仡曩(二合)曳(二)娑嚩(二合)贺

南方焰摩天真言曰

曩谟三满哆没驮南(一)焰摩野(二)娑嚩(二合)贺

西南方罗刹主天真言曰

曩谟三满哆没驮南(一)铭伽舍曩野(二)娑嚩(二合)贺

西方水天真言曰

曩谟三满哆没驮南(一)嚩噜拏野(二)娑嚩(二合)贺

西北方风天真言曰

曩谟三满哆没驮南(一)嚩野吠(二)娑嚩(二合)贺

北方毗沙门天真言曰

曩谟三满哆没驮南(一)吠室啰末拏野(二)娑嚩(二合)贺

东北方伊舍那天真言曰

曩谟三满哆没驮南(一)伊舍娜野(二)娑嚩(二合)贺

上方梵天真言曰

曩谟三满哆没驮南(一)没啰(二合)憾么(二合)野(二)娑嚩(二合)贺

下方地天真言曰

曩谟三满哆没驮南(一)必哩(二合)替尾曳(二合二)娑嚩(二合)贺(二合)贺

此等十方天。先于炉八方。安置八坐位。梵天地天等。于炉上下想。然以瓶内水。泻供养饭内。次用香华涂。香随位而供养。各念本真言加持供养物。本明诵三遍安于本方位。然可烧粥供养。烧粥已。酥蜜乳酪等。各三投火中。下水次第一如前法。次以饭供养先烧于乳饭。次酥后酪饭。如是烧饭已。酥蜜乳酪等。各三投火中。下水次第并同前法。又以护摩柴。梢根揾于酥投于火中。又用酥蜜乳酪。各三投火中。如是次第讫然后起立。手执酥器并护摩匙。振铃念诵。用酥泻于火中。所有随喜人。各令涂手执华候念赞泻酥讫。各掷华于炉内。往火坛礼拜表供养圆满。次用净帛揩酥覆火烧之。想为佛衣如上了毕。应用净瓶绕炉下水。再想漱口作净。若作护摩时。运想应志心。供养勿须忙。所抄供养物。如庵摩罗果子许(此方如杏子大)所说护摩坛。当知七佛舌。俱胝诸天口。一切供养中。护摩最为上。所有烧不尽。五谷粥饭等。更用别饮食。及诸华果实。共盛一器中。用涂香洒之。复用烧香熏。先作钩召契。三昧耶莲华。及金刚缚印。次下水半振铃念加持饭真言。想供养天龙八部及火坛外诸天。运心皆供养。如是护摩供养已。然后奉送诸圣众。所集秘密殊胜福。普沾一切诸含识

妙吉祥平等观门大教王经略出护摩仪


妙吉祥平等秘密最上观门大教王经

    No. 1192

妙吉祥平等秘密最上观门大教王经卷第一

        宋契丹国师中天竺摩竭陀国三藏法师慈贤译

尔时世尊在舍卫国。于华林园中饮食讫跏趺而坐。时有弥勒菩萨等。白佛言世尊我等虽闻三乘甚深妙法。我有少疑欲当启问世尊。此法门外更有法不。世尊告曰善哉善哉。汝等何能于此而生此问。我有摩诃三昧耶秘密内法。依之修行能令大乘行者速得成佛。吾从成佛已来未曾宣说。弥勒菩萨等闻佛所说踊跃欢喜。绕佛三匝却住一面。右膝着地胡跪合掌。瞻仰世尊目不暂舍。尔时世尊入金刚定。而于眉间放五色光。于其光中而化五佛。于青毫光中化阿閦佛。于白毫光中化毗卢遮那佛。于黄毫光中化宝生佛。于红毫光中化无量寿佛。于绿毫光中化不空成就佛。复化金刚佛眼光明菩萨。金刚天眼光明菩萨。金刚法眼光明菩萨。金刚智眼光明菩萨。金刚禅定眼光明菩萨。此佛菩萨居第一院次第而坐。复化八大菩萨。金刚智光明眼藏菩萨。金刚智光明舌藏菩萨。金刚智光明鼻藏菩萨。金刚智光明舌藏菩萨。此四菩萨各居第二院门中而坐。金刚智光明身藏菩萨。金刚智光明心藏菩萨。金刚智光明智藏菩萨。金刚智光明慧藏菩萨。此四菩萨各居第二院四隅而坐。复有十二供养菩萨。金刚灯光明菩萨。金刚声光明菩萨。金刚香光明菩萨。金刚甘露光明菩萨。金刚衣光明菩萨。金刚幢光明菩萨。金刚舞光明菩萨。金刚涂香光明菩萨。此八菩萨次第。而居第三院内四门左右而坐。金刚散华光明菩萨。金刚贯华光明菩萨。金刚宝盖光明菩萨。金刚善哉光明菩萨。此四菩萨次第。各居第二院外四隅而坐。复化四菩萨。金刚光明钩菩萨。金刚光明索菩萨。金刚光明锁菩萨。金刚光明铃菩萨。此四菩萨次第。各居第三院内四隅而坐。于其光中复化十大明王。大慈金刚光明焰鬘怛迦慈明王。大悲金刚光明钵啰(二合)柅也(二合)怛迦悲明王。大喜金刚光明钵纳么(二合)怛迦喜明王。大舍金刚光明尾蘖曩(二合)怛迦舍明王。此四明王次第。各居第三院外门中而坐。金刚光明吒枳罗惹大爱明王。金刚光明[寧*頁]攞能(上声)拏大威怒明王。金刚光明摩贺摩攞大力明王。金刚光明阿(上声)左攞曩他无动明王。此四明王次第。各居第三院外四隅而坐。下方金刚光明嚩日啰(二合)播哆罗降三世明王。此明王居东方明王前面而坐。上方金刚光明坞瑟抳(二合)洒作乞啰(二合)嚩哩帝(二合)顶轮明王。此明王居西方明王前面而坐。此二明王布置如是。心想上下二方。尔时世尊于其光中。现如是神变。成大曼拏罗坛。现如是已。弥勒菩萨等从座而起。于其会中共相推问。如是不可思议大神变事曾见闻不。诸大菩萨等咸皆踊跃欢喜悲泪而言。此大神变甚深不可思议。未曾有法善哉希有。弥勒菩萨等咸生欢喜共说偈曰

  我等踊跃无上喜　　今睹五色大毫光

阿(上声)护素(上声)尾娑么(二合)野弭曩(上声引一)

  光中复现众圣贤　　依方坐成曼拏罗

阿(上声)护讪怛沫　底孕(二合)儞哩(二合)养(引二)

  得见希奇难思事　　我誓修行等遍知

阿(上声)护播啰么祢么曩(上声引三)

  慈悲为演秘密门　　稽首愿成无上觉

阿(上声)护僧(去声)娑啰僧(去声)怛底(引四)

尔时弥勒菩萨与诸大菩萨等。共说偈已白佛言。世尊我等已见如是大神变事。慈悲哀愍为我宣说。尔时世尊告弥勒菩萨等。善哉善哉汝等真大丈夫有大智慧。我此三昧耶秘密法门难信难解。汝等所问满吾所愿。弥勒菩萨等闻如是语从座而起。四门而拜坛场众共说偈曰

  我等从无始时来

野娜拏(上声)祢末底婆　坞儗(二合一)

  所有一切不善业

三(去声)么娑多(二合)僧羯攞(二合)跛三(去声)婆哩(二合)党迦吕商(上声二)

  世尊大慈哀愍我

怛儞舍夜弭微地嚩多(二合三)

  听我忏悔障消灭

摩贺讫哩(二合)跛曩(上声)补啰娑迦楞(上声四)

  一切诸佛及菩萨

三母驮冒地萨怛吠(二合一)

  八部龙王诸圣众

啰(上声)哩曳(二合)啰儞室者(二合)野怛讫哩(二合)党矩舍朗(二)

  我皆稽首归命礼

阿(上声)努谟儞也(二合)怛娜嚩势爽(三)

  咸愿速登无上觉

三(去声)弭野(二合)迦钵哩曩么野弭三(去声)冒兔(四)

  三昧耶法如影像

谜攞洒多(二合)么努沫哩努(一)

  世尊大慈早敷演

钵啰(二合)娑(上声)儞怛难(上声)怛娑怛(二合)讫哩(二合)补播养(一)

  诸佛秘密最上法

设啰喃钵啰(二合)野弭素(上声)我党(三)

  我今三业精进行

娜怛么努嚩哩(二合)底曩(上声)儞底养(二合四)

  大慈愿演离垢法

儞哩(二合)穆屈多(二合)塞(苏葛切)葛攞(二合)葛攞(二合)钵娜(一)

  我等所求菩提果

沫势洒萨怛嚩(二合)三(去声)钵那驮朗(二)

  普令悟解此法门

达啰[牟*含](二合)钵啰(二合)野弭设啰喃(上声三)

  增长菩提离诸趣

三(去声)么萨怛鑁(二合)悉底(二合)迦啰萨噜　喷(补憾切四)

  云何免离三涂苦

三(去声)弭野(二合)迦儞啰娑多(二合)曼捺娜(一)

  正遍知尊垂慈救

母怛么迦噜拏萨么啰闭(二合)多室哩(二合)讲(二)

  普愿众生咸出离

母儞哆(去声)儞谟钵啰(二合)尾瑟知(二合)江(三)

  我誓赞佛归依礼

檗妒悉弭(二合)设啰喃(去声)野底舍誐喃(上声四)

  愿证无生清净身

阿(上声)舍野尾播迦秫(入声)地野(二合一)

  所愿烦恼皆断除

萨嚩嚩哩(二合)底嚩萨曩萨母怛伽(去声)底(二)

  于菩提心恒不断

坞怛播(二合)娜野弭冒驮(三)

  以我功德自庄严

嚩儞穆讫帝(二合)尾都舍南(上声)唧哆(四)

  求佛菩萨菩提路

萨素(上声)怛素(上声)誐底迦啰么(二合)巘(一)

  十波罗蜜愿圆满

捺舍尾驮娜曩(上声)儞(二)

  获大清净妙法身

秫矩攞(二合)虞(上声)曩(上声)喷(补憾切三)

  我等云何同于佛

三母驮怛么(二合)三么娑党(二合四)

  应机演说大坛场

娑嚩(二合)婆(去声)嚩秫驮三(去声)么设哩(二合)妒娑弭也(二合)度曩(上声)

  世尊大慈怜愍我

讫哩(二合)播野嚩嚂弭野(二合)沫绮朗(二合二)

  令我断除诸障染

迹迦弭么(上声)儞哩(二合)瑟致(二合)惹攞跛哩曩(上声)驮冈(二合三)

  普证无上大菩提

三(去声)冒地唧哆沫睹朗(四)

  愿示我等曼拏法

尾婆(去声)弭野(二合)尾地儞底满底哩(二合)写多(一)

  得离虚妄证菩提

戌　娘(上声)娑嚩(二合)婆(去声)嚩尾啰贺(二)

  表示有无根本法

呬(上声)睹尾庾誐怛他儞张(二合)睹(三)

  精进奉持诸佛教

坞贺播誐么捺伽(上声)朗(四)

  同证无为寂灭乐

嚩(无求切)窣睹(二合)钵啰(二合)抳驮娜哩(二合)穆讫党(二合)

尔时弥勒菩萨等。共说偈已白佛言。世尊我等得见此坛。作何行愿修此法门。世尊告曰汝等先受五瓶灌顶。当为汝说秘要法门。弥勒菩萨等闻是语已。白佛言世尊。大慈哀愍。我等愿受灌顶。世尊告曰汝等求受灌顶。吾为汝等。加持五瓶四宝末五河水五香末五谷五种子五藏物五色彩五菩提叶五时华五吉祥草五色线五伞盖生饭三分。加持五瓶。中方水精宝瓶。白色表于佛。瓶表金刚根本波罗蜜菩萨。以菩萨真言加持一百八遍。真言曰

唵(引一)商(上声)羯哩(二)扇底羯哩(三)虞(入声)吒[寧*頁](四)佉(去声)吒野(五)萨嚩啰挞(二合六)娑(去声)驮野(七)娑嚩(二合)贺(引八)

加持宝瓶授大灌顶。获无生灭坚固之身

东方码瑙宝瓶。青色表于佛。瓶表金刚波罗蜜菩萨。以菩萨真言加持一百八遍。真言曰

唵(引)萨怛嚩(二合)嚩日哩(二合)吽(引)

加持宝瓶授大灌顶。获金刚不坏坚固之身

南方摩尼宝瓶。黄色表于佛。瓶表宝波罗蜜菩萨。以菩萨真言加持一百八遍。真言曰

唵(引)啰怛曩(二合)嚩日哩(二合)怛朗(二合引)

加持宝瓶授大灌顶。获诸珍宝圆满之身

西方珊瑚宝瓶。红色表于佛。瓶表法波罗蜜菩萨。以菩萨真言加持一百八遍。真言曰

唵(引)达摩嚩日哩(二合)[口*紇]哩以(二合引)

加持宝瓶授大灌顶。获自受用智慧之身

北方琉璃宝瓶。绿色表于佛。瓶表羯磨波罗蜜菩萨。以菩萨真言加持一百八遍。真言曰

唵(引)羯磨嚩日哩(二合)恶(引)

加持宝瓶授大灌顶。获五如来坚固之身

五波罗蜜菩萨印契

金刚波罗蜜菩萨

二羽金刚嚩。忍愿竖如针。名金刚心印

宝波罗蜜菩萨

不改前印相。进力附忍愿。掏忍愿上节。名金刚宝印

法波罗蜜菩萨

二羽金刚掌。如莲华开敷。进力相钩形。禅智亦如是。峰各不相着。名金刚法印

羯磨波罗蜜菩萨

二羽金刚缚。忍愿檀慧竖。是名羯磨印

金刚根本波罗蜜菩萨

二羽交八度。峰交指罅内。忍愿如宝形。禅智右押左。伸而附进力。二掌虚于心。是名本母印

加持四宝末。金银铜铁。以此四宝末未入瓶时。共盛一器。以宝生如来宝波罗蜜菩萨真言。各加持一百八遍。既加持已。分四宝末安五瓶内。授大灌顶获金刚身

加持五河水。檗誐河。琰母娜河。信度河。缚刍河。泥连缮那河。以此五河表五佛水。佛水法水宝水羯磨水智水。以此五水沐浴。凡夫无量劫来一切障染皆得清净。获五吉祥。佛吉祥法吉祥宝吉祥羯磨吉祥智吉祥。以此五水共盛一器。以无量寿佛法波罗蜜菩萨真言。各持一百八遍。既加持已。分其五水安五瓶内。授大灌顶获法王身

加持五香末。白栴檀香。红栴檀香。牛头香。工骨摩香。龙脑香。以此五香变为细末共盛一器。念不空如来羯磨波罗蜜菩萨真言。各加持一百八遍。既加持已分其五香安五瓶内表五佛香。佛香法香宝香羯磨香智香。以此五香授大灌顶。获得如来五分法身之香。所办事业皆得成就

加持五谷。稻谷青芝麻大麦菉豆。以此五谷共盛一器。以阿閦如来金刚波罗蜜真言。各加持一百八遍。既加持已安五瓶内。又此五谷地水火风空所成表。五佛种子。佛种子法种子宝种子智种子金刚种子。凡夫五种子于六道四生循环往来。五佛种子授大灌顶常住不灭

加持五种子。白芥子紫芥子黄芥子蔓菁子莳萝子。此五种子先以净水。各别淘泽共盛一器。以十大明王真言加持一七遍

尔时世尊即说十大明王真言

东方焰曼怛迦大明王真言曰

曩(上声)莫三满多(一)迦野嚩迦唧(二合)哆(二)嚩日啰(二合)南(三)唵(引四)佉佉佉呬佉呬(五)讷瑟吒(二合六)萨怛嚩(二合)那么迦(七)阿(上声)枲母舍攞(八)播啰戍播洒(九)贺娑哆(二合)野拶睹噜母(二合)佉(十)拶睹噜部(二合)惹(十一)舍吒拶啰曩(上声十二)阿(上声)蘖蹉(十三)萨啰嚩(二合)讷瑟吒(二合十四)播啰钵啰(二合)曩(十五)播贺哩(十六)摩贺尾(入声)觐曩(二合)佉怛迦(十七)尾讫哩(二合)哆拏曩(十八)萨啰嚩(二合)部哆婆(去声)养(上声)迦啰(十九)阿(上声)吒吒贺娑(上声二十)曩儞[寧*頁](二十一)弭野(二合)伽啰(二合)拶啰么(二合)[寧*頁]嚩萨曩(二十二)矩噜矩噜(二十三)萨啰嚩(二合)迦啰[牟*含](二合二十四)亲(去声)那亲(去声)那(二十五)萨啰嚩(二合)满怛[口*朗](二合)[乳-孚+牛]那[乳-孚+牛]那(二十六)播啰母捺啰(二合)阿(上声)羯哩(二合)舍野阿(上声)羯哩(二合)舍野(二十七)萨啰嚩(二合)部党(引)儞哩(二合)么闼(二十八)萨啰嚩(二合)讷瑟吒(二合)钵啰(二合)吠舍野钵啰(二合)吠舍野(二十九)曼拏啰沫地曳(二合三十)吠嚩娑嚩(二合)哆怛(三十一)喏尾哆跢(入声)迦啰野矩噜矩噜(三十二)么么迦哩养(二合三十三)娜贺娜贺(三十四)钵左钵左(三十五)么尾囕嚩么尾囕嚩(三十六)三(去声)么野么努(引)娑么(二合)啰(三十七)吽吽(三十八)癹吒(半音)癹吒(三十九)娑普(二合)吒野娑普(二合)吒野(四十)萨啰嚩(二合)讷瑟吒(二合)哩补董(二合四十一)迦啰迦啰(四十二)曀呬曀呬(入声四十三)婆誐鑁(四十四)紧唧啰野枲(四十五)萨啰嚩(二合)部党娑驮野(四十六)娑嚩(二合)贺(引)

此大明王心坦平等饶益有情。若有受持读诵此真言者。所求愿满阿閦如来化身

南方钵啰(二合)抳也(二合)怛迦大明王真言曰

曩莫三(去声)满多(一)迦野嚩迦唧(二合)哆(二)嚩日啰(二合)南(三)曩谟嚩日啰(二合)句噜(二合)驮野(四)么贺(引)捺[口*朗](二合)瑟吒坞(二合)怛迦(二合)吒婆(去声)野(五)鼻啰嚩野(六)阿枲母舍攞(七)播舍贺娑哆(二合)野(八)吽阿(上声)密哩(二合)哆君(上声)拏梨(九)佉佉佉呬佉呬(十)底瑟吒(二合)底瑟吒(二合十一)满驮满驮(十二)贺曩贺曩(十三)那贺那贺(十四)檗哩(二合)惹檗哩(二合)惹(十五)尾娑普(二合)吒野尾娑普(二合)吒野(十六)萨啰嚩(二合)尾勤曩(二合)尾曩野迦(十七)摩贺誐曩钵底喏尾耽怛(入声)迦啰(上声)野(十八)娑嚩(二合)贺(引)

此大明王有大威力。若有人等受持读诵此真言者。所作事业速得成就。一切天魔不能恼乱。毗卢遮那如来化身

西方钵纳么(二合)怛迦大明王真言曰

曩(上声)莫三(去声)满多(一)迦野嚩迦唧(二合)哆(二)嚩日啰(二合)南(三)唵(引四)吽(五)[口*爾]曩哩致吒(六)吽吽(七)癹吒(二合)癹吒(二合八)娑嚩(二合)贺(引)

此大明王有大神力。若有受持者。一切恶业自然消灭。凡所愿求无不果遂。宝生如来化身

北方尾屹曩(二合)怛迦大明王真言曰

唵(引一)吽吽(二)多噜攞尾噜攞(三)萨啰嚩(二合)尾舍佉哆曩(四)入嚩(二合)里哆(五)尾娑普(二合)陵(上声)誐(六)吒贺娑(上声)枳萨哩(七)萨吒吒坞(二合)播(八)嚩日啰(二合)屈啰儞佉哆曩(九)拶哩多(十)沫素驮哆啰(十一)[寧*頁]湿嚩(二合)娑(十二)么噜妒(十三)讫哩(二合)钵怛(二合十四)驮啰[寧*頁]驮啰(十五)鼻舍曩吒贺娑(上声十六)阿(上声)播啰弭哆(十七)么啰播啰羯啰磨(二合)写(十八)阿(上声)养(上声)弭哆部怛誐曩(上声十九)没地也(二合)没地也(二合二十)贺野仡哩(二合)嚩佉哆佉哆(二十一)播啰满怛[口*朗](二合)亲(去声)那亲(去声)那(二十二)悉惕孕(二合)弭尾舍(二十三)阿(上声)尾舍野(二十四)入嚩(二合)攞毕舍左曩(二十五)塞建(二合)驮仡啰(二合)呬数(二十六)钵啰(二合)底贺妒怛婆嚩(二十七)嚩日啰(二合)捺[口*朗](二合)瑟吒坞(三合)紧唧啰野枲(二十八)伊(上声)能(上声)讷瑟吒(二合)仡啰(二合)憾(二十九)讷瑟吒(二合)萨怛冈(二合三十)度曩度曩(三十一)儞哩(二合)么闼儞哩(二合)么闼(三十二)谟吒谟吒(三十三)满驮满驮(三十四)没驮达啰么(二合)惹拏(二合三十五)怛迦怛莽(二合)矩噜矩噜(三十六)始伽[口*朗](二合)贺野仡哩(二合)嚩野癹吒(半音呼三十七)嚩日啰(三合)野癹吒(三十八)嚩日啰(二合)么怛啰(二合)野癹吒(三十九)嚩日啰(二合)宁(引)怛啰(二合)野癹吒(四十)嚩日啰(二合)捺[口*朗](二合)瑟吒(二合)野癹吒(四十一)嚩日啰(二合)屈啰野癹吒(四十二)嚩日啰(二合)屈啰儞哩(二合)佉哆曩野癹吒(四十三)播啰满怛啰(二合)尾曩舍野癹吒(四十四)怛哩(二合)路枳野(二合)婆养(上声)迦啰野癹吒(四十五)萨啰嚩(二合)迦啰么(二合)娑嚩(二合)钵啰(二合)底贺哆野癹吒(四十六)嚩日啰(二合)矩攞怛曩(二合)萨曩野癹吒(四十七)吽吽(四十八)癹吒(半音)癹吒(四十九)娑嚩(二合)贺(引)

此大明王真言若受持者。一切毒药种种咒诅悉皆消散。阿弥陀如来化身

东南方吒枳啰大明王真言曰

唵(引一)吒枳朅吒野(二)萨啰嚩(二合)播野(三)作讫啰(二合)吽癹吒癹吒(四)怛啰(二合)吒仡啰(二合)吒(五)娑嚩(二合)贺(引)

此大明王真言若受持者。有大灵验交报不虚。此大明王内秘慈悲外现威猛。恒于六道度脱众生。不空成就如来化身

西南方[寧*頁]攞能(上声)拏大明王真言曰

曩(上声)谟三满多(一)迦野嚩迦唧(二合)哆(二)嚩日啰(二合)南(三)唵(引四)伊呬曳(二合)呬(入声五)婆誐鑁(六)[寧*頁]攞嚩日啰(二合)难(上声)拏(七)睹噜睹噜(八)护[口*呂]护[口*呂](九)虞(上声)[口*呂]虞(上声)[口*呂](十)虞攞钵野迦啰么(二合十一)婆誐鑁(十二)么庾尾儗(上声)曩(上声十三)部党始伽[口*朗](二合)娜贺娜贺(十四)么啰么啰(十五)贺啰贺啰(十六)钵左钵左(十七)沫吒沫吒(十八)播哆野播哆野(十九)沫吒沫吒沫吒播野(二十)萨啰嚩(二合)迦啰么(二合)抳(二十一)亲(上声)那亲(上声)那(二十二)薄讫啰(二合)薄讫啰(二合二十三)铭(上声)那沫写(二十四)噜地啰末写(二十五)弭儞也(二合)噜地啰沫惹闭野(二十六)噎呬曳(二合)呬(入声)婆誐鑁(二十七)萨啰嚩(二合)尾勤曩(二合)[寧*頁](二十八)萨啰嚩(二合)尾儞野(二合)儞(二十九)萨啰嚩(二合)懵(上声)攞迦啰么(二合)[寧*頁](三十)萨啰嚩(二合)仡啰(二合)憾(三十一)贺曩贺曩(三十二)畔惹畔惹(三十三)沫啰捺(二合)沫啰捺(二合三十四)伊(上声)难(上声)铭迦哩养(三十五)娑驮野(三十六)吽(三十七)[寧*頁]攞嚩日啰(二合)难(上声)拏野(三十八)睹噜睹噜(三十九)尾勤曩(二合)尾曩野迦护噜护噜(四十)儞(宁逸切)钵哆(二合)赞拏野(四十一)萨啰嚩(二合)设咄噜(二合)喃萨啰嚩(二合)嚩日啰(二合)喃纥哩(二合)娜野[寧*頁](四十二)闭多野亲(上声)那亲(上声)那(四十三)尾儞也(二合)喃砌那迦(四十四)吽(四十五)尾儞也(二合)喃始瑟吒(二合)喃(四十六)娑么(二合)啰萨摩野嚩日啰(二合)驮啰嚩左南(四十七)摩啰摩抳(四十八)[寧*頁]讫哩(二合)哆野(四十九)吽(五十)贺曩贺曩(五十一)那贺那贺(五十二)睹噜睹噜(五十三)吽(五十四)癹吒(二合)癹吒(二合)讫哩(二合)担跢野(五十五)儞嚩[口*栗]史(二合)尾捺啰(二合)跛拏迦啰野(五十六)嚩日啰(二合)难(上声)腻拏(五十七)娑嚩(二合)贺(引)

此大明王有大威力冤亲平等。一切天魔烦恼等皆悉降伏。若复有人受持读诵此真言者。一切疾病自然消散。若有国土灾难竞起。建置道场预申请召此大明王。凡有所求必获应效。阿閦如来化身

西北方摩诃么攞大明王真言曰

唵(引一)吽(二)癹吒(二合)癹吒(二合三)捣仡啰(二合)戍攞播抳(四)吽吽癹吒(五)唵(引六)乳(自绿切)底儞哩(二合)曩娜(七)吽(八)唵(引九)癹吒(二合)癹吒(二合十)摩贺么攞野(十一)娑嚩(二合)贺(引)

此大明王能除根本诸烦恼等。若有受持此真言者。令诸众生速得成佛。天龙八部夜叉罗刹不来挠害。阿閦如来化身

东北方阿左攞曩他大明王真言曰

唵(引一)婆(去声)野曩舍[寧*頁](二)怛啰(二合)萨[寧*頁](三)怛啰(二合)枲(四)怛啰(二合)萨野(五)勃哩(二合)矩致(上声六)吠怛致(上声七)尾啰致(上声八)尾怛啰(二合)致(上声九)湿吠(二合)帝(十)惹致[寧*頁](十一)萨嚩啰他(二合)娑驮[寧*頁](十二)娑嚩(二合)贺(引)

此大明王能令有情。发菩提心悟最上法。若有受持此真言者。滋胜善根乃至成佛永无退转。阿弥陀佛化身

下方嚩日啰(二合)播多罗大明王真言曰

唵(引一)逊婆(去声)儞逊婆(去声)儞(二)吽(三)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合四)吽(五)仡哩(二合)恨拏(二合)播野(六)吽(七)阿(上声)曩野斛(八)婆(去声)誐鑁嚩日啰(二合)吽(九)癹吒(二合)娑嚩(二合)贺(引)

此大明王能除一切邪魔妖怪。若有受持此真言者。一切天魔不能恼乱。获大吉祥恒垂加护。阿弥陀如来化身

上方阿瑟抳(二合)洒作讫啰(二合)嚩哩帝(二合)大明王真言曰

曩莫三(去声)满多(一)迦野嚩迦唧(二合)哆(二)嚩日啰(二合)南(上声三)唵(引四)戍(上声)礼儞(五)吽(六)娑嚩(二合)贺(引)

此大明王有大威力。若有受持此真言者。能令有情一切所有无有障碍。阿閦如来化身

尔时世尊以十大明王真言加持。既加持已。于五瓶内各置十粒。授大灌顶获于五方(信进念定慧)

加持五藏物。用一牛乳酪不得用别牛。及酥粪小便共盛净器中。以毗卢遮那如来及根本波罗蜜菩萨真言。亦加持一百八遍。于五瓶内各置少许。授大灌顶得越轮回获清净身。加持五色彩

  东青南黄色　　西红北绿色
  中方用白色

此五色彩表五佛身及以五旛。以金刚手菩萨真言。加持一百八遍。以此五旛安五瓶中授大灌顶。即获名称远闻。一切众生见闻随喜。所有烦恼自然消灭

加持五菩提叶(西方有五菩提树)

  无忧菩提树(阿输迦正梵语也)

  尸利沙菩提树(梵语室哩二合湿嚩二合正也)

  乌昙跋罗菩提树(梵语坞东末啰正也)

  尼俱陀菩提树(梵云枳也二合檗噜驮正也)

  毕钵罗菩提树(此即正梵语也)

将此五菩提树叶以真言加持。此土缘无。以此方香树叶秋树叶夜合树叶梧桐树叶柽树叶代之。表世尊于菩提树下金刚座上成等正觉。以此五叶安五瓶内念地藏菩萨真言加持一百八遍。与弟子灌顶。想此五菩提树下成等正觉。真言曰

唵(引)萨啰嚩(二合)抳嚩啰曩尾设剑(二合)婆(去声)曳吽(引)

加持五时华

此土亦无。以此方妙好时华代之。表五佛身。西方有四时不雕华。此方缘无。以随方华且应用之。华表庄严。念虚空藏菩萨真言加持一百八遍。真言曰

唵(引)朅誐啰婆(二合)野吽(引)娑嚩(二合)贺(引)

加持五吉祥草

矩舍(此言草)摩贺矩舍。室哩(二合)矩舍

世尊因地修行时。常卧此三草也。苾刍矩舍。悉党矩舍(此言白)世尊因地修行。常枕此二草也西天有五吉祥草。此土缘无。遂将此方五妙香草代之。先以五吉祥草真言加持一百八遍。方可用之。真言曰

唵(引)嚩日啰(二合)摩贺矩舍钵尾怛啰(二合)穆弃阿鼻诜(上声)左怛冈(二合引)

既加持已安五瓶内。与弟子灌顶获清净身。行住坐卧带持恒沐吉祥

又五吉祥草。凡护魔供养。先涂地坛然用五草。分为一十一位。先安八方草。稍向东及北。余方不得。次中安三位。八即表四佛四波罗蜜菩萨。中安三位草根向身。表三宝三身。余吉祥草以水洒坛。洒弟子身令入道场及洒涂香。是坛中所用之物。皆以五吉祥草洒之。表结其净及灭障染

加持界坛五色线。及系瓶口五色彩。青黄红绿白

以此五色线共于一处。以中方本尊随求真言。加持一百八遍真言曰

唵(引一)嚩日啰(二合)驮睹(二)嚩日啰(二合)素怛啰(二合三)半左[口*洛]讫啰(二合四)尾驮[寧*頁]曩(五)吽姹(上声引)

加持已。线表聪慧及表结界。一切天魔无能得入

加持五伞盖

  中白东青盖　　南黄西红盖
  北方绿伞盖

白伞盖瓶灌顶。灭十不善业为其白业。一切烦恼种子消灭无余

青伞盖瓶灌顶。获一切胜事悉皆圆满

黄伞盖瓶灌顶。获一切世间出世间珍宝圆满

红伞盖瓶灌顶。获一切吉祥悉能悟解一切诸法

绿伞盖瓶灌顶。获一切功德具足念

白伞盖真言一百八遍。真言曰

唵(引一)萨嚩怛他(去声)蘖哆(二)[土*祭]怛啰(二合)布惹铭伽三(去声)母捺啰(二合)娑颇(二合)啰拏(二合)三摩曳(三)吽(引四)

既加持已。运心以白伞盖。覆护六道苦恼众生令得解脱

  东门金刚阿阇黎　　南门宝金刚阿阇黎
  西门法金刚阿阇黎　　北门办事金刚阿阇
黎　　中方轮王阿阇黎(轮王表为主之义)

其五瓶口各安金刚羯磨杵。然再念随方本尊及随方波罗蜜菩萨真言。各加持一百八遍。其瓶并依随方次第安置

加持生饭三分

凡开道场预排生饭一分。道场外排一座位。振铃念东南方明王真言。加持此生饭五遍。表请召供养随处邪魔妖怪。加持已。生饭弃于大门外。与飞禽走兽而食。师自想身为东南方明王。真言曰

唵(引)吒枳吽[口*弱](入声引)

又生饭一分排一座位。供养随处土地。振铃念下方第九明王真言。加持五遍。师自想身为下方明王。真言曰

阿(入声)达嚩日啰(二合)达噜啰(上声)惹底哩(二合)路枳也(二合)仡啰(二合)努(鼻声)洒萨迦钵啰(二合)仡哩(二合)瑟吒(二合)尾啰毗末[土*祭]迦噜努楞迦啰尾仡啰(二合)怛(去声)

次用弟子十不善业生饭一分。及用弟子剪甲及垢腻置生饭中安弟子面前。振铃念南方明王真言加持五遍。以稻华打五遍。又用稻华时。右手执杵并稻华打弟子身。灭弟子身三障。灌顶师自想。身为南方明王真言曰

钵啰(二合)儗阳(二合)怛矩憾

次烧白芥子油。熏授法之者。念西方明王真言加持五遍。灭意三业。灌顶师右手把铃及杵。以左手执芥子。想弟子业如芥子。以金刚火烧灭无余。师自想身为西方明王。真言曰

钵纳么(二合)怛矩憾

次灌顶师以左手蘸金刚水。想弟子洗沐垢染之身。入金刚火烧之灭口四业。念东南方明王真言加持五遍。师自想身为东南方明王。真言曰

唵(引一)吒枳朅吒野(二)萨嚩播野(三)作羯啰(二合)吽癹吒(二合)癹吒(二合四)怛啰(二合)吒仡啰(二合)吒(五)娑嚩(二合)贺(引)

妙吉祥平等秘密最上观门大教王经卷第一妙吉祥平等秘密最上观门大教王经卷第二

        宋契丹国师中天竺摩竭陀国三藏法师慈贤译

尔时世尊既加持已。告弥勒菩萨曰。汝等愿受灌顶。先结曼拏罗大坛而受灌顶。尔时世尊既结坛已。即说五如来灌顶真言曰

唵(引)戌(上声)抳野(二合)多儗野(二合)曩(上声)嚩日啰(二合)娑嚩(二合)婆(去声)嚩答么(二合)句憾(引)

东门金刚水灌顶。是真法王子。南门宝莲华金刚水灌顶。得听秘密法自在无碍。西门智金刚水灌顶。获得三业清净圆满。北门羯啰磨(二合)金刚五甘露水灌顶。得越轮回戒法圆满堪为佛使。受四门灌顶已。弥勒菩萨等踊跃欢喜殷勤谢已。世尊告曰我复有中方根本智金刚水灌顶。能断烦恼所知二障。能证真理汝当复受。弥勒菩萨等闻如是语。依教奉行乃受灌顶。即说中方根本智金刚水灌顶真言曰

唵(引一)达啰磨(二合)驮睹嚩日啰(二合)娑嚩(二合)婆(去声)嚩怛么(二合)句憾(引二)

受灌顶已。弥勒菩萨等欢喜无量。共自叹曰

  我等今生获其果

阿(上声)儞也(二合)弭萨颇楞(上声)惹啰[牟*含](二合一句)

  精进讽诵世尊教

阿(上声)儞也(二合)弭萨颇楞(上声)答(入声)跛(一句)

  常习如来大正定

阿(上声)儞也(二合)弭萨颇楞(上声)地也(二合)曩(上声一句)

  必能永离轮回道

阿(上声)儞也(二合)弭尾(入声)[寧*頁]穆讫哩(二合)党(一句)

尔时弥勒菩萨等。共自叹已而白佛言。世尊此秘要最上法门。于何佛闻师何佛学。依之修行获大神通得大菩提。世尊告曰汝等有大智慧作如是问。汝等谛听当为汝说。我于过去无量劫中。与金刚大平等菩萨金刚大身菩萨。金刚大辩菩萨金刚大意菩萨。金刚大三摩地菩萨金刚大降魔菩萨而为上首。及十七大菩萨并无量菩萨等。向于大毗卢遮那如来所。闻如是法作如是观。秘密修行得成正觉。过去诸佛若不依此法门。无由得证于菩提。弥勒菩萨等闻佛所说。咸生欢喜复白佛言。世尊大慈大悲见垂哀愍。我誓修行求无上觉。唯愿世尊分别演说秘密法门。世尊告曰汝等谛听当为汝说。我生王宫至年十六。因游四门。见老病死及见沙门(别教广明)遂悟无常轮回不息。年至十七夜半踰城到毕钵罗林。于其林中一十二年苦行修行。每一年中苦行各别。一年林中持钵而食。林中多有树神。一年食其草根。一年食其杂果。一年食其杂叶。一年食其香汁。一年食冒悉底也(二合此言水中果也)一年食吉祥果(如此土香桃也)一年日食枣一颗。一年日三时饮水。一年日二时饮水。一年树下习禅。不起以手构者果叶而食。一年坐禅食气(如此土胎息休粮也)至第十二年极苦修行未成正觉。乃有过去毗婆尸佛等。垂大慈悲敕大弟子遂告吾曰。我是过去六佛大弟子也。奉佛教敕故来相告。太子如斯苦行修行。终未能证无上菩提。太子速离宴座食于乳麋。经于一月再诣本座必证菩提。言讫忽然不见。吾乃依教奉行却诣本林。而坐之次乃自思惟。空中告曰我苦行一十二年未证菩提。乃有圣者语我。我是过去六佛大弟子也。今日却诣本林。依何行愿作法法门得成正觉。言讫过去六佛应声即至。而告之曰大善男子若要成正觉。须诣菩提树。依过去诸佛秘密观门课诵修行。经一十二月决成正觉。吾闻说是已。依教奉行果证菩提。汝等若不依此秘密观门课诵修行。终不成于无上菩提。弥勒菩萨等闻如是已。发希有心白佛言。世尊愿为我等。速演妙法我等乐闻世尊告曰汝等谛听当为汝说。凡欲作观修秘密门。先以净器盛新净水安于面前。想此净水如耨达池。运心请来而作佛事。内想如佛掌中而降。念请水真言一七遍。真言曰

唵(引一)素(上声)噜素(上声)噜尾萨啰(二)娑嚩(二合)贺(引)

然以此净水运心加持。想水如净莲池。念此真言七遍。以右手搅之七匝。一切应用表于结净。真言曰

唵(引一)戍(上声)剔孕(二合)耨数驮曩(上声)野(二)娑嚩(二合)贺(引)

次想为五佛甘露水。以净六根及净三业真言曰

唵(引一)尾(入声)么路娜地吽萨(引二)

次想五佛甘露水安右掌中。想此智水从指五峰流出。如五佛降甘露水。又想如五河。念此真言三遍加持然自灌顶。次自饮吸三遍。表净五业。五业者地水火风空所成之身。先净自身然礼于佛。既礼于佛以前净水安于瓶内。用此真言加持一百八遍置于佛前。真言曰

唵(引一)儗野(二合)曩(上声)捺剑(上声)阿(入声)地底(入声)瑟姹(二合)娑嚩(二合)[牟*含](引二)

次至佛前安心而坐。想于诸佛念此真言五遍。真言曰

唵(引一)左哩唧致(二)娑嚩(二合)贺(引三)

次以二羽外相叉。掌心按于地。念净地真言三遍。想如金刚地。真言曰

唵(引一)冒阿(去声)佉(入声引二)

次以二羽十度峰相交。拳于罅内虚心合掌。禅智竖微开安于面前。念金刚宝楼阁真言三遍。想印如宝楼阁。真言曰

唵(引一)嚩日啰(二合)句噜(二合)地湿嚩(二合)哩(引二)

次二羽金刚缚忍愿竖。于额念◇唵字。想唵字。如宝楼阁身

次二羽金刚缚忍愿竖。进力曲微开左旋首三匝。念◇阿(去声)字。想阿(去声)字如宝庄佛阁

次二羽金刚缚先以忍愿竖进力曲微开。禅智竖微开。用安于心念◇吽字。想吽字如宝阁中空

次二羽外微相叉。安脐仰微开。念◇姹(入声)字想姹字如杂宝地

次以二羽背微交。面前直立想如界墙。此契不改左旋于首三匝。想印如轮摧于烦恼。念金刚结界真言七遍

唵(引一)嚩日啰(二合)钵啰(二合)迦[口*(隸-木+士)]曩(上声)嚩日啰(二合)满驮祢曩(上声二)唵(引三)砧(去声)吽嚩日啰(二合)啰(上声)乞啰(二合引四已上从净地至结界并执铃杵作印用之也)

次以左手执铃右手执杵。作莲华印齐于顶上礼。然可以杵仰手。立杵安脐铃安腰侧。念金刚铃真言五遍

唵(引一)嚩素(上声)么底(二)嚩素(上声)室哩(二合)曳(三)室哩(二合)伽姹(入声)祢娜祢怛睹哩[口*(尤-尢+曳)](二合四)阿(上声)仡哩(二合)萨(五)娑嚩(二合)贺(引)

次念金刚杵真言五遍

唵(引一)达啰磨(二合)驮睹蘖鼻(二)啰怛曩(二合)嚩日啰(二合)地瑟姹(二合)曩(上声三)地瑟耻(二合)帝(四)底(入声)瑟姹(二合)娑嚩(二合)[牟*含](上声)吽(引五)

念真言已铃执常式。杵掷三遍振铃三遍。半其铃杵安置盘中。然以右手洒。前净水真言与水坛同。次洒涂香加持三遍。真言曰

唵(引一)嚩日啰(二合)巘第[寧*頁]跛尾(入声)怛啰(二合)穆弃吽(引二)

然以右手横金刚杵用按于地。左手掐珠。念数珠真言三七遍。加持于地成佛华坛。以表结净。真言曰

唵(引一)嚩素(上声)么(上声)底室哩(二合)曳(二)娑嚩(二合)贺(引三)

次以前净器或瓶内水。以手散洒佛前供床。或于地上涂结水坛。以此真言加持三遍。真言曰

唵(引一)嚩啰嚩三(去声)部惹钵啰(二合)嚩啰三(去声)部祖(二)娑嚩(二合)贺(引)

次以华散于水坛上。凡散一华想一尊种智之字。先五如来次四波罗蜜后内八菩萨如经所说。次想外供养十二大菩萨亦如经说。此十二尊士用同处。合之为八布置华坛。即开十二合为八者

(灯供养镜供养)观自在菩萨　(琵琶供养歌音供养)金刚手菩萨(烧香供养)虚空藏菩萨　(饮食供养甘露供养)大悲菩萨　(衣供养舞供养)地藏菩萨　(散华供养)普贤菩萨　(贯华供养)妙吉祥菩萨(涂香供养)弥勒菩萨

此合为八。上诸尊位如布华时。各想本尊种智之字。加持一遍布置其华。种智之字次第当说。先想五如来种智字

唵(引)　吽　怛[口*朗](二合)　纥哩以(三合)　阿(入声)

想四波罗蜜菩萨种智字

囕　[牟*含](上声)　喷(上声)　党

想内八菩萨种智字

乞哩(二合)　日[口*朗](二合)　佉(上声)　仰(上声)　娑讲(二合)　颡　[牟*含](上声)　铭(上声)

想外八菩萨种智字

[口*弱](入声)　吽　鑁　斛　佉(上声)　[口*朗]　囕　[牟*含](上声)

余四菩萨无种智字。但念名号其名曰

  金刚镜供养菩萨　　金刚琵琵供养菩萨
  金刚甘露供养菩萨　　金刚舞供养菩萨

念此四菩萨名号。并前八菩萨种智字。想布华檀成十二尊

想十大明王种智字

药　钵啰(二合)　钵怛(二合)　尾(入声)　吒　祢(平呼)　么(上声)　阿(入声)　污(去声)　嚩(引)

想钩索锁铃四菩萨种智字

[口*弱](入声)　吽　鑁　斛

想种智字布置其华而成华坛。然以瓶净水

  二羽如莲华　　先以檀戒忍
  次用慧方愿　　以六峰相合
  用进力禅智　　稍曲似微开
  先于华坛外　　自己前安置
  好净器一只　　然捧于水瓶
  向外而下水　　注于净器中
  水虽注器中　　心专想坛中
  沐浴于圣众　　然念沐浴明
  真言诵一遍

真言曰

唵(引一)谟[寧*頁]嚩啰么(上声)哩唧(二)儞哩誐(二合)多(上声三)尾儞野(二合)誐曩(上声)羯啰(四)萨谟地哩(二合)戴羯攞势(五)抳野(二合)南(上声)没曩(上声)鼻晒罽(二合)戴(六)娑嚩(二合)居(入声)[口*(隸-木+士)]数婆(去声)细谟礼写怛(引)

  次以涂香契　　散洒于华坛
  当以散洒时　　志想于二羽
  涂摩遍照尊　　念涂香真言
  如经广所说
  次以粖香契　　抹于华坛上
  先想于佛顶　　次念粖香明
  真言念三遍　　奉献于如来

真言曰

唵(引一)嚩日啰(二合)祖(去声)哩[寧*頁](二合)末(引二)

  复以璎珞契　　二羽莲华印
  如系璎珞势　　先想从佛前
  后想于佛颈　　先以进钩力
  如系佛璎珞

念璎珞真言曰

唵(引一)啰(上声)怛曩(二合二)么矩吒(三)阿(入声)啰驮(二合)贺啰(四)布惹嚩日啰(二合五)吽(引六)

  次以五佛冠　　印契当下明
  先以曲檀慧　　次忍愿峰合
  后戒方进力　　禅智竖微开
  用安于顶上　　作想与本尊
  而戴于宝冠

真言曰(如经)

  佛耳具印契　　二羽金刚拳
  先须以进力　　安于右耳旋
  一匝钩一钩　　左耳同右耳
  想与本尊戴　　为耳庄严具

真言曰(如经)

  佛髆璎珞契　　二羽莲华印
  相交右押左　　禅智捻檀慧
  方伸舒六度　　各于一髆想
  安佛髆璎珞

真言曰(如经)

  次佛腕钏印　　二羽金刚拳
  先以舒进力　　以进旋左腕
  以力旋右腕　　想安佛腕训
  真言从璎珞　　乃至腕钏契
  随印各一遍　　又以贯华契
  禅智掐进力　　如把贯华势
  先想于佛额　　次想于后系
  真言如经说
  复以献衣契　　二羽向外开
  想与佛贯衣　　真言如经说
  次以伞盖契　　左羽金刚拳
  以立力指端　　右羽舒五度
  以平盖力峰　　如盖右旋转
  想盖华坛尊　　真言诵三遍

真言曰

唵(引一)萨嚩怛他(去声)蘖多(二)擦(仓刺切)怛啰(二合)布惹铭伽(三)三(去声)母捺啰(二合四)娑颇(二合)啰拏(五)三(去声)么曳(引六)吽(引七)

  次以然灯契　　右羽拳四度
  以忍直竖申　　左羽盛右羽
  想忍如慧灯　　右旋于坛上
  供养于如来　　真言诵三遍
  如经广所说
  次以一净器　　盛满三白食(三白食者粳米饭乳酪也)
  及添于华果　　置于白食上
  面向华坛前　　二羽捧供养
  念真言三遍　　以加持佛饭

真言曰

唵(引一)萨嚩怛他蘖多(二)祢尾儞野(二合三)布惹窣堵(二合)努野么萨(四)[口*弱]吽鑁斛(引)

加持已。先安净器置于面前。然以佛饭安左掌中。右手执瓶注于净水在于器中当下水时想献本尊而为漱口乃诵真言加持三遍一遍一注真言曰

唵(引一)阿没哩(二合二)姤(三)婆(去声)嚩野(四)萨娑嚩(二合)贺(引)

尔时世尊说是华坛已。告弥勒菩萨曰。修此观门学秘密行。先归命佛。然以右羽搊掷杵各三遍。次仰右羽于脐。置杵掌中上下直立。然以左羽振铃。念八大愿真言诵三遍

真言曰

唵(引一)没腾达啰[牟*含](二合)佐(二)僧(去声)伽(去声)佐(三)怛哩(二合)罗怛曩(二合)蘖罗(二合四)么努怛[口*朗](二合五)母免唧党(六)迦噜弭野(二合)扇(上声七)娑嚩(二合)钵啰啰闼(二合)钵啰(二合)悉驮曳(八)儞舍拏萨嚩播跛喃(九)奔抳野(二合)喃左努谟那喃(十)讫哩(二合)姤钵嚩僧(去声)左哩舍也(二合)弭阿(去声)哩野(二合)瑟姹(二合)誐播施达(十一)伊(上声)[牟*含]吠攞母播那野(十二)夜嚩怛(二合)啰底也(二合)啰誐弭[寧*頁](十三)夜嚩左萨素(上声)哩曳(二合)那曳(十四)阿(上声)底养(二合)多哩钵啰(二合)抳么驮(十五)钵啰写贺(引)啰喃(十六)阿(上声)没囕(二合)贺(呼浪切)左哩养(二合十七)怛娜(引)嚩迦(二合)鼻努(去声)么免播惹曩(上声)拏播拏尾迦攞萨拏(十八)么攞嚩啰曩迦儞哩(二合)底野(二合)儗怛嚩儞多(十九)阿儞也(二合)憾儞尾(二合)啰闭怛哩(二合)啰闭(二十)

  念真言竟　　然入坛场　　面向于佛
  坐想自身　　碎如微尘　　返收自身
  如金刚体

默念真言曰

唵(引一)啰祖(仁祖切)播誐哆萨嚩达啰磨(二合二)

默念净身三业真言曰

唵(引一)娑嚩(二合)婆(去声)嚩秫(入声)驮萨嚩达啰磨(二合)婆嚩秫(入声)度憾(引二)

默念净口四业真言曰

唵(引一)嚩枳也(二合)秫(入声)驮萨嚩达啰磨(二合)嚩枳也(二合)秫兔憾(引二)

默念净意三业真言曰

唵(引一)唧哆秫(入声)驮萨嚩达啰磨(二合)唧多秫(入声)兔憾(引三)

  三业清净已　　运心恶道中
  一切诸众生　　众罪诸障等
  消灭尽无余　　皆获清净身
  然想上方　　尽声至处　　成曼拏坛
  运心供养　　又想自手　　作金刚手
  足眼心等　　亦复如是　　以金刚身
  礼事诸佛　　然后又想　　目手五指
  取金刚智　　五甘露水　　自灌其顶
  洗涤五身　　十业六尘　　想凡夫身
  都无所有　　如净月轮　　轮上己身
  想吽字形　　犹如光明　　依月轮住
  如灯明量　　念此真言　　加持七遍

默念真言曰

唵(引一)冒地唧多母怛播(二合)那野弭(引二)

  加持想观竟　　复想吽字形
  而居月轮上　　如大光明聚
  想身光星散　　复成六菩萨
  每想一菩萨　　想为无量身
  供养于诸佛　　六菩萨供养
  想各献供养　　自在白伞盖
  金刚手声赞　　虚空藏众香
  大悲献饮食　　地藏奉名衣
  普贤用旋舞　　想献供养已
  再冥心恳告　　普赞求三宝

默念大伽陀真言曰

野娜曩(上声)祢么底婆(去声)舞蘖(上声一)萨么萨怛(二合)僧(去声)迦攞跛(二合)三(去声)勃哩(二合)党迦吕商(上声二)怛祢洒野弭尾弟嚩怛(三)摩贺(引)讫哩(二合)播南补啰萨迦囕(四)三(去声)没驮冒地萨怛吠(二合五)啰哩曳(二合)啰祢室者(二合六)野怛讫哩(二合)党矩洒[口*朗](七)阿(上声)努谟儞也(二合)怛娜嚩势饷(八)三(去声)弭也(二合)迦播哩曩(上声)么夜弭(九)三(去声)冒兔(十)尾攞洒么努么陵(上声)努(十一)钵啰(二合)娑(上声)祢多难(上声)怛萨怛(二合)讫哩(二合)播跛养(十二)舍啰南(上声)钵啰(二合)夜弭素(上声)誐党(十三)曩(上声)怛么(二合)么怒(上声)嚩[口*栗]底(二合)努(去声)祢底养(二合十四)儞哩(二合)没羯怛(二合)藏迦攞羯攞(二合)播曩(上声十五)么势洒萨怛嚩(二合)三(去声)钵娜驮[口*朗](十六)达啰[牟*含](二合)钵啰(二合)夜弭舍啰南(十七)萨么萨怛(二合)嚩萨怛尾(三合)迦(十八)啰萨噜[口*半](十九)三(去声)弭也(二合)誐(二十)[寧*頁](引)啰萨怛(二合)满驮曩(二十一)没多么迦噜曩(上声二十二)萨沫陵(二合)闭怛室哩(二合)江(二十三)没儞多儞铺钵啰(二合)尾瑟姹(二合二十四)誐妒悉弭(二合)舍啰南(上声二十五)野底洒誐南(上声二十六)阿(去声)洒野尾播迦秫(入声)地也(二合二十七)萨嚩勿哩(二合)底嚩萨没那誐(二合)底(二十八)坞怛跛(二合)娜夜弭冒驮(二十九)嚩弟穆屈(俱律切)底尾铺洒南荠多(三十)萨素(上声)怛素(上声三十一)誐带迦么陵虐(二合三十二)娜洒尾驮娜曩儞秫(入声)屈攞(二合)虞(入声)曩(上声)噜[口*半](三十三)三(去声)没驮怛么(二合)萨么(上声引)娑党(二合)娑嚩(二合)婆(去声)嚩秫(入声)地也(二合)萨么室哩(二合)妒娑弭野(三合)度曩(上声三十四)讫哩(二合)播夜嚩囕弭也(二合)萨迦囕(三十五)路迦弭么儞哩(二合)瑟致(二合)惹攞播哩曩怛罔(二合三十六)三(去声)冒弟唧多沫睹[口*朗](三十七)尾婆(去声)弭也(二合)尾地祢(去声)底(三十八)满怛哩(二合)写怛(三十九)戍(上声)儞养(二合)娑嚩(二合)婆(去声)嚩尾(入声)啰贺(四十)呬睹尾庾誐怛他(去声)[寧*頁]弭党睹(四十一)坞贺播誐么娜郄囕(四十二)嚩窣睹(二合)钵啰(二合)[寧*頁]驮曩(上声)祢哩(二合)穆乞党(二合引四十三)

  赞求三宝已　　又想吽字形
  形如大麦量　　复依月轮住
  然念虚空藏　　金刚智真言
  冥心念七遍

真言曰

唵(引一)戍(上声)抳也(二合)多儗也(二合)曩(上声)嚩日啰(二合)娑嚩(二合)婆(去声)嚩怛么(二合)句憾(引二)

  复想前麦量　　形若似微尘
  亦依月轮住　　默念观细相
  真言一七遍

真言曰

唵(引一)素(上声)佉么(二合)嚩日啰(二合引二)

  复想月轮上　　有小光明住
  默诵此真言　　应当一七遍

真言曰

唵(引一)底(入声)瑟姹(二合)嚩日啰(二合引二)

  想光明不动　　倏尔旋复去
  默念此真言　　亦应一七遍

真言曰

唵(引一)娑颇(二合)啰嚩日啰(二合引二)

  复想身而入　　依彼月轮住
  默诵此真言　　应须一七遍

真言曰

唵(引一)僧(去声)贺啰嚩日啰(二合引二)

  想身金刚碎　　将成大觉身
  默念秘密言　　加持一七遍

真言曰

唵(引一)嚩日啰(二合)吠舍吽(引二)

  复想小光明　　如同大觉身
  默诵秘密言　　亦应一七遍

真言曰

唵(引一)嚩日啰(二合)怛么(二合)句憾(引二)

  复想小光明　　为金刚之体
  亦如如来身　　等同无有异
  默唱此真言　　加持一七遍

真言曰

唵(引一)野他(去声)萨嚩怛他(去声)誐哆娑怛(二合)他(去声)憾(引二)

  既加持已　　然出观门　　出观门已
  然以右手　　执金刚杵　　左手执铃
  齐举顶上　　而作顶礼　　礼已舞印
  先五佛印　　四波罗蜜　　印已以杵
  指顶口心　　表指三坛　　指已以杵
  指顶五方　　及顶四隅　　右左二眼
  右左两耳　　次指鼻舌　　右左两肩
  次指心胸　　指已旋顶　　旋已至胸
  胸已舞印　　已上以杵　　凡指之处
  想八菩萨　　种智之字　　如经上说
  次金刚杵　　指右左髆　　及上下唇
  次脐及下　　想四明王　　种智之字
  次指于心　　及右左胫　　然左右腿
  指背上节　　然指右左　　二足脚面(下方)
  复指于顶(上方)　　以杵指处　　想六明王
  种智之字　　然执铃杵　　声表菩萨
  及表法语　　杵表于佛　　及表佛印
  默念秘密　　随求真言　　返想已上
  二十七位　　随方进力　　三旋一系
  随系真言　　默念一遍

随求真言曰

唵(引一)砧(去声)吽嚩日啰(二合)啰(上声)乞啰(二合引二)

妙吉祥平等秘密最上观门大教王经卷第二妙吉祥平等秘密最上观门大教王经卷第三

        宋契丹国师中天竺摩竭陀国三藏法师慈贤译

尔时世尊告弥勒菩萨曰

  既系念已　　再入观门　　先想顶内
  而作其坛　　即想安置　　顶内莲华
  其华八叶　　于莲华内　　想金刚地
  金刚地上　　想日月轮　　于日轮上
  想十二字　　月轮之上　　想十六字
  梵字之母　　出生诸法　　不可得故
  于月轮上　　想安唵字　　又观唵字
  想为菩萨　　旋复而去　　十方世界
  随意供养　　诸佛圣贤　　既供养已
  良久而来　　作轮子形　　复想一返
  为毗卢佛　　余四方佛　　次第想安
  悉皆同等　　先想种智　　及想梵号
  兼想五印　　四波罗密　　准四佛作
  而居四隅　　坐三重座　　无其月轮
  下至明王　　悉皆如是　　已上九位
  居第一院　　内八菩萨　　想种智字
  及想密号　　兼想印契　　于第二院
  四门左右　　次第分布　　外十二尊
  十明王等　　亦想种智　　及其密号
  兼想菩萨　　所执献物　　及想十方
  明王印相　　次第当说

东方明王印

  戒方背相钩　　禅智捻忍愿
  曲进伸力度　　檀慧似如钩
  向左而成印　　以牙啮下唇
  斜目视于印　　左足似如钩
  左脚斜直立　　而成钩召契

南方明王印

  戒方进力背相钩　　同前禅智捻忍愿
  檀慧如前亦似钩　　余相并同东明王
  亦号名为钩召印

西方明王印

  檀慧进力而相钩　　禅智押戒忍方愿
  印向左而安立势　　余相亦如东明王
  而号名为法定印

北方明王印

  戒方忍愿合相钩　　进力相钩亦复耳
  禅智以峰自相拄　　檀慧而伸合额左
  余相并同东明王　　号为降伏自在印

东南方明王印

  檀慧背相钩　　禅智捻忍愿
  戒方进力竖　　心左而安置
  斜目而视之　　余相同北方
  名为最胜印

西南方明王印

  檀慧内相钩　　戒方曲入掌
  忍愿似微曲　　进力次微曲
  禅智亦微曲　　仰印而向口
  张口牙须现　　努目而视之
  阔足而正立　　号曰为口印

西北方明王印

  禅智捻檀慧　　六度而直竖
  二羽而相交　　以右而押左
  努目而正视　　啮唇小偏立
  名为大力印

东北方明王印

  二羽外相叉　　印相如净地
  正啮于下唇　　努目正视印
  二足安立相　　似阔而正立
  号为无动印

下方明王印

  二羽内相叉　　禅智捻忍愿
  进力峰相合　　仰峰而向下
  印左努目视　　偏啮于下唇
  右存斜左足　　名为推障印

上方明王印

  不改前印相　　印峰举于上
  合印向额左　　努目似下视
  啮唇与立相　　同下方明王
  名为佛顶印

  此十大明王　　而居第三院
  依位想安布　　乃成顶内坛
  顶内佛坛竟　　观身为毗卢
  出观念佛坛　　至唵字默念

真言曰

没驮嚩日啰(二合)达啰室哩(二合一)满曩(二合)底哩(二合)嚩日啰(二合)鼻儞野(二合)婆(去声)尾曩(上声二)阿(上声)地瑟姹(二合)曩播能(上声)弭儞养(二合三)迦噜(去声)冻迦野嚩日哩(二合)曩(上声四)娜舍捺儗(二合)僧(去声)悉体(二合)哆(五)没驮屈(俱律切)鑁睹(六)迦野嚩日哩(二合)曩(七)唵(引八)萨嚩怛他(去声)誐哆(九)迦野嚩日啰(二合)娑嚩(二合)婆(去声)嚩怛么(二合)句憾(引十)

  默念佛坛已　　然想口中坛
  五佛四波罗　　内外十二尊
  十大明王等　　布置想次第
  亦如顶内坛　　唯想阿字形
  而成大法坛　　种智与密号
  印契执物等　　一同前观想
  而成无量寿　　出观念法坛
  至唵字默念

真言曰

达啰谟(二合)吠嚩迦播他(去声)室哩(二合一)满曩(二合)底哩(二合)嚩日啰(二合)鼻儞野(二合)婆(去声)尾曩(二)阿地瑟姹(二合)曩(上声)播能(上声)弭儞养(二合三)迦噜(去声)冻嚩誐嚩日哩(二合)曩(上声四)娜舍捺儗(二合)僧(去声)悉体(二合)哆(五)没驮屈(俱律切)鑁睹(六)嚩誐嚩日哩(二合)曩(上声七)唵(引八)萨嚩怛他(去声)誐哆(九)嚩誐嚩日啰(二合)婆嚩(二合)婆(去声)嚩怛么(二合)句憾(引十)

  默念法坛已　　然想阿閦尊
  成心坛位次　　唯观吽字形
  而成大僧坛　　诸佛大菩萨
  十大明王等　　想印及密号
  布置次第等　　并同顶内坛
  而成阿閦佛　　出观念僧坛
  至唵字默念

真言曰

唧哆嚩日啰(二合)达啰室哩(二合一)满曩(二合)底哩(二合)嚩日啰(二合)鼻儞野(二合)婆(去声)尾曩(上声二)阿地瑟姹(二合)曩(上声)播能(上声)弭儞养(二合三)迦噜(上声)冻唧哆嚩日哩(二合)曩(上声四)娜舍捺儗(二合)僧(去声)悉体(二合)哆(五)没驮屈(俱律切)鑁睹(六)誐哆嚩日啰(二合)曩(上声七)唵(引八)萨嚩怛他(去声)誐哆(九)唧哆嚩日啰(二合)娑嚩(二合)婆(去声)嚩怛么(二合)句憾(引十)

  想成三坛已　　安心寂不动
  即以金刚索　　系闭六根门
  随念随一系　　如彼金刚甲

真言曰

唵砧嚩日啰(二合)[口*洛]乞啰(二合)

  想成三坛已　　然可而出观
  应以殷重心　　归命三宝坛
  振铃诵密语

真言曰

曩(上声)谟没驮野(一)曩(上声)谟达啰磨(二合)野(二)曩谟僧(去声)伽野(三)阿婆(去声)吠婆(去声)嚩曩(上声)婆(去声)嚩(四)婆(去声)嚩曩(上声)祢嚩婆(去声)嚩曩(五)伊(上声)底婆(去声)舞么婆(去声)嚩写怛养(二合六)婆(去声)嚩南努播攞毗夜(二合)帝(七)阿(上声)儞野(二合)弭萨颇楞(上声)惹啰[牟*含](二合八)阿(上声)儞野(二合)弭萨颇楞(上声)多播(九)阿儞野(二合)弭萨颇楞(上声)地野(二合)南(十)阿(上声)儞野(二合)弭尾[寧*頁]谟乞哩(二合)党(引十一)

  归命三宝已　　然后再入观
  面前想一坛　　下是风火水
  土轮最居上　　土上四色铁
  先铁次铜银　　最后用其金
  上有三角土　　是为杂宝地
  然后而出观　　而以两手叉
  掌心按于地　　印成金刚地
  如此而安置　　然可再入观
  应观阿字形　　而在坛中住
  想字去其光　　复来为莲华
  次应想吽字　　而居莲中住
  作宝金刚地　　复想◇字
  (梵云没笼二合此言佛宝阁表大毗卢身)　　想为白光明
  光明去复来　　而作轮子形
  想轮为白光　　去乃而复来
  而成七宝阁　　内有曼拏罗
  而有三重界　　每界有四门
  四门各四色　　东白南青色
  西红北金色　　想于其坛中
  而有日月轮　　复想唵阿吽
  想于月轮上　　东西而安置
  从东唵阿吽　　先观唵字体
  想为八菩萨　　观自在为首
  想往十方界　　供养于诸佛
  次想阿字起　　想为八菩萨
  大悲而为首　　亦住十方界
  供养于诸佛　　次想吽字起
  想为八菩萨　　金刚手为首
  亦往十方界　　供养诸如来
  想唵八菩萨　　供养已而来
  想共为佛轮　　想阿八菩萨
  供养已而来　　想成八叶莲
  在于佛轮上　　想吽八菩萨
  供养已而来　　如半五杵形
  想居莲叶上　　想前三种智
  所起八菩萨　　去来并相次
  复想轮莲杵　　共出五色光
  亦想往十方　　良久而复收
  浑融于一处　　而居莲叶上
  然想四波罗　　依方位次第
  各居门中坐　　并右膝着地
  合掌俱向佛　　各申求救度
  一切诸众生　　然可再出观
  金刚波罗蜜　　而说大伽他
  赞想求阿閦　　说所求赞曰

怛冈(二合)嚩日啰(二合)唧哆(一)部嚩祢湿嚩(二合)啰(二)萨怛嚩(二合)驮姤怛啰(二合)夜呬[牟*含](三)啰(上声)底么努(上声)抳野(二合四)摩贺(引)啰他(二合)迦弭(五)迦么呬[牟*含](六)惹曩(上声)迦萨怛嚩(二合七)摩贺(引)仡啰(二合)[牟*含]兔(八)野捺尾(二合)亲(去声)细(九)喏尾睹么呬野(二合)曩(去声)闼(引十)

  次想宝波罗　　赞求毗卢尊
  为诸众生等　　说所求赞曰

怛冈(二合)嚩日啰(二合)迦野(一)嚩护萨怛嚩(二合二)毕哩(二合)夜抳野(二合)作仡啰(二合三)没驮啰达(二合)冒地(四)播啰么啰达(二合五)系(去声)多努捺哩(二合)势(六)啰(上声)儗(上声)曩啰(上声)誐(七)萨么养么么(八)迦么野写(九)野捺尾(二合)砌细(十)喏尾睹(入声)么呬野(二合)曩(去声)闼(引十一)

  次想法波罗　　赞求无量寿
  为诸众生等　　说所求赞曰

怛冈(二合)嚩日啰(二合)嚩左(一)萨迦攞萨(二)呬(去声)多努讲鼻(三)路迦啰达(二合)迦哩野(二合四)迦啰祢萨娜(五)萨钵啰(二合)勿哩(二合)多(六)迦么系(去声)[牟*含](七)苏(上声)啰多(上声)左哩野(二合八)萨满多跋捺啰(二合九)野儞尾(二合)砌细(十)喏尾睹么呬野(二合)曩(去声)闼(十一)

  次想羯磨尊　　赞求三宝身
  为诸众生等　　说所求赞曰

怛冈(二合)嚩日啰(二合)羯啰磨(二合一)萨么夜仡啰(二合二)摩贺呬多啰达(二合三)三(去声)冒地满舍(四)底攞迦三(去声)磨哆(去声五)努讲闭(六)迦么呬[牟*含](七)虞(入声)曩儞剔孕(二合八)么护啰怛曩(二合)仆党(九)野儞尾(二合)砌细(十)喏(入声)尾睹么呬野(二合)曩(去声)闼(引十一)

  四波罗蜜　　既赞求已　　再念三坛
  秘密真言(真言如经)　　亦至唵字　　默而诵之
  既诵毕已　　然可默念　　智心真言(三遍或五遍)

真言曰

唵(引一)唧多钵啰(二合)底吠腾迦噜弭(引二)

  默念真言已　　然可再默念
  金刚智真言　　观细相真言
  小光明真言　　金刚碎真言
  光明住真言　　金刚体真言
  各三或五遍　　此八尊真言
  如经前已说　　默念八尊已
  想成阿閦佛　　如随尊印契
  广如经下说　　既成阿閦已
  默说圆满明

真言曰

唵(引一)萨嚩怛他(去声)蘖多(二)迦野嚩迦唧哆(三)三(去声)昧曳(引)曩(四)嚩日啰(二合)地哩(二合)迦(引五)嚩日啰(二合)怛么(二合)句憾(引)嚩日啰(二合六)嚩日啰(二合)萨摩曳曩(七)阿(入声)地底(入声)瑟姹(二合)娑嚩(二合)[牟*含](引)吽(引八)

  想已阿閦已　　复想化毗卢
  而居阿閦前　　毗卢既成已
  默说成就明

真言曰

唵(引一)萨嚩怛他(去声)蘖多(二)迦野嚩迦唧多(三)三(去声)昧曳(引)曩(上声四)喏(入声)曩喏(入声)迦(五)喏曩(上声)怛么(二合)矩憾(引)喏曩(六)嚩日啰(二合)萨么曳(引)曩(上声七)阿(入声)地底(入声)瑟姹(二合)娑嚩(二合)[牟*含](引)唵(引八)

  想化毗卢已　　次想宝生尊
  宝生既成已　　默说圆满明

真言曰

唵(引一)萨嚩怛他檗多(二)迦野嚩迦唧多(去三声)三(去声)昧曳(引)曩(四)啰怛曩(二合)地哩(二合)迦(五)啰怛曩(二合)怛么(二合)矩憾(引)啰怛曩(二合六)嚩日啰(二合)萨么曳曩(上声七)阿(入声)地底(入声)瑟姹(二合)娑嚩(二合)[牟*含](八)怛[口*朗](二合引九)

  想化宝生已　　次想无量寿
  无量寿成已　　默说成就明

真言曰

唵(引一)萨嚩怛他(去声)蘖多(二)迦野嚩迦唧多(三)三(去声)昧曳曩(上声四)钵纳么(二合)地哩(二合)迦(五)钵纳么(二合)怛么(二合)矩憾钵纳么(二合)嚩日啰(二合)萨么曳曩(六)阿(入声)地底(入声)瑟姹(二合)娑嚩(二合)[牟*含](七)纥哩以(二合引八)

  弥陀既成已　　次想不空尊
  不空既成已　　默说圆满明

真言曰

唵(引一)萨嚩怛他(去声)蘖多(二)迦野嚩迦唧多(三)三(去声)昧曳曩(上声引)钵啰(二合)儗野(二合)地哩(二合)迦(五)钵啰(二合)儗野(二合)怛么(二合)矩憾钵啰(二合)儗野(二合六)嚩日啰(二合)萨么曳曩(七)阿(入声)地底(入声)瑟姹(二合)娑嚩(二合)[牟*含](八)阿(入声九)

  五佛既成已　　阿閦居中方
  毗卢在东位　　南方宝生尊
  西方无量寿　　北方不空尊
  名为阿閦坛　　五位本尊明
  念此五真言
  次四身菩萨　　阿閦四亲近
  四菩萨印契　　及用旋舞仪
  如下次第明　　先想界菩萨
  想起菩萨已　　默念成就明

真言曰

唵(引一)达啰磨(二合)驮睹(二)嚩日哩(二合三)娑嚩(二合)迦野嚩迦唧多(四)祢室者(二合)啰(上声)夜磨萨(五)唵(引六)没驮路左[寧*頁](七)吽癹吒(半音)囕(引八)

  想界菩萨已　　次想焰菩萨
  焰菩萨起已　　默念成就明

真言曰

唵(引一)达啰磨(二合)驮睹(二)嚩日哩(二合三)娑嚩(二合)迦野嚩迦娜多(四)祢室者(二合)啰(上声)夜磨萨(五)唵(引六)喏(入声)曩(上声)野怛祢(七)喏曩(上声)路左[寧*頁](八)吽癹吒(半音)[牟*含](九)

  想焰菩萨已　　次想甘露尊
  甘露起身已　　默念成就明

真言曰

唵(引一)达啰磨(二合)驮睹(二)嚩日哩(二合三)娑嚩(二合)迦野嚩迦唧多(四)祢室者(二合)啰(上声)夜磨萨(五)唵(引六)达啰磨(二合)野怛祢(七)达啰磨(二合)路左[寧*頁]吽(八)癹吒(半音)喷(引九)

  想甘露尊已　　次想力菩萨
  力菩萨起已　　默念成就明

真言曰

唵(引一)达啰磨(二合)驮睹(二)嚩日哩(二合三)娑嚩(二合)迦野嚩迦唧多(四)祢室者(二合)啰(上声)夜磨萨(五)唵(引)羯啰磨(二合)仡哩(二合六)萨嚩羯啰磨(二合)讲(七)嚩日啰(二合)乞[口*陵](二合八)娑颇(二合)啰嚩日哩(二合九)吽癹吒(半音)党(引十)

  想此四菩萨　　阿閦四隅坐
  先界次焰尊　　后甘露次力
  阿閦四亲近　　印相本尊明
  如下外供养　　次想阿閦尊
  自起十明王　　明王欲起时
  默念成就明

真言曰

萨伊(去声)嚩(一)嚩日啰(二合)达噜啰(上声)惹(二)唧多嚩日啰(二合三)娑怛(二合)他(去声)蘖多(四)娑普(二合)[口*陵](上声)誐(五)蘖诃(上声)曩(上声六)祢钵多(二合)室战(二合)拏(上声七)嚩日啰(二合八)摩贺钵啰(二合)薄(九)阿(入声)他(去声)悉铭(二合)婆(去声)始哆(十)么底哩(二合)曩(上声十一)娑普(二合)[口*陵](上声)誐(十二)蘖贺曩(上声)矩[口*朗](引十三)

  既想成就已　　想起十明王
  各各想其身　　印契如前说
  先想东明王　　默念真言曰

唵(引一)嚩日啰(二合)捺[口*朗]洒(三合)咄噜(二合)怛羯(二合)吒(二)婆(去声)野鼻啰嚩野(三)唵(引四)嚩日啰(二合)屈噜(二合)驮(四)吽吽吽癹吒癹吒癹吒(五)焰曼矩憾(引六)

  既想东明王　　想起东方立
  印相八尊别　　名号随各异
  前说成就明　　此明王身明
  八尊皆如是　　明王身真言
  至称癹吒处　　称名号各别
  既想如是已　　次想南明王
  默念身真言

真言曰

钵啰(二合)儗阳(二合)怛矩憾(引)

  南明王既起　　次想西明王
  默念身真言

真言曰

钵　纳么(二合)怛矩憾(引)

  西明王既起　　次想北明王
  默念身真言

真言曰

尾　仡曩(二合)怛矩憾(引一句)

  此四大明王　　各想四方位
  北明王既起　　次想东南方
  默念身真言

真言曰

唵(引一)吒枳吽[口*弱](入声引二)

  东南方既起　　次想西南方
  默念身真言

真言曰

唵(引一)[寧*頁]攞嚩日啰(二合)难(上声)拏(上声)吽(引二)

  西南方既起　　次想西北方
  默念身真言

真言曰

唵(引一)坞　仡啰(二合)戌(上声)攞野[牟*含](引二)

  西北方既起　　次想东北方
  默念身真言

真言曰

阿(上声)左啰讫哩(二合一)摩贺(引)钵啰(二合)薄(二)贺贺贺(三)斛(四)吽吽吽(五)癹吒(半音引六)

  此四大明王　　次第居四隅
  东北方既起　　想下方明王
  默念秘伽陀

真言曰

阿(入声)达嚩日啰(二合)达噜啰(上声)惹(一)底哩(二合)路枳野(二合)仡啰(二合)努(鼻声)洒萨迦(二)钵啰(二合)纥哩(二合)瑟姹(二合)尾啰毗末攃(三)迦噜拏楞迦啰尾仡啰(二合)怛(去声引四)

  既念伽他竟　　默念灵验明

真言曰

萨噜捺啰(二合)枲(星孕切)捺啰(二合)苏(上声)宾(去声)捺啰(二合一)萨赞(上声)捺啰(二合)哩迦(二合)惹(入声)满萨讲(二)怛[口*束*頁](二合)路枳野(二合)尾惹曳(上声)尾噜(三)虞(入声)呬野(二合)啰吒(二合)屈(君律切)里势湿嚩(二合)啰(上声引四)

  默念灵验已　　默念身真言

真言曰

唵(引一)嚩日啰(二合)播多攞野(二)贺贺贺斛吽癹吒(半音引三)

  既念身成就　　心想于下方
  若想坛场位　　居东方明王
  于后面而立　　次上方明王
  默念身真言

真言曰

唵(引一)曩谟(引)三(去声)满多(二)迦野嚩迦唧多(三)嚩日啰(二合)南(上声四)唵(引五)戍礼祢(六)吽娑嚩(二合)贺(引七)

  上方明王起　　心想于上方
  布置坛场位　　居西方明王
  后面而安立　　想十明王竟
  次钩索锁铃　　亦于阿閦尊
  次第而想起　　心想四菩萨
  次第各安居　　四方明王后
  若想布坛场　　而于四隅坐
  真言及印契
  先想金刚钩　　菩萨身而起
  既想身而坐　　而作钩召印
  二羽金刚拳　　前竖背相交
  以左押其右　　神力曲进度
  进度微渐招　　默念金刚钩
  菩萨真言曰

唵(引一)嚩日啰(二合)矩舍[口*弱](入声)[口*弱][口*弱]吽(引二)

  已想金刚钩　　菩萨身而起
  次想索菩萨　　二羽金刚拳
  仰进合力度　　进力竖相钩
  默念金刚索　　菩萨真言曰

唵(引一)嚩日啰(二合)播舍吽吽吽么吒(引二)

  既想金刚索　　菩萨身而起
  次想金刚锁　　二羽金刚拳
  仰伸于力度　　合进钩于力
  默念金刚锁　　菩萨真言曰

唵(引一)嚩日啰(二合)娑普(二合)吒鑁鑁鑁吽怛啰(二合)吒(引二)

  既想金刚锁　　菩萨身而起
  次想铃菩萨　　二羽金刚拳
  合力作钩形　　侧进钩力度
  默念金刚铃　　菩萨真言曰

唵(引一)嚩日啰(二合)吠舍斛(三遍)贺贺贺斛吽吽(引)癹吒(二合半音引)癹吒(准上)娑嚩(二合)贺(引二)

  请四菩萨坐　　复想梵印名
  印即菩萨身　　梵名印名曰

三(去声)昧耶母捺啰(二合一)羯啰磨(二合)母捺啰(二合二)达啰磨(二合)母捺啰(二合三)儗野(二合)曩(上声)母捺啰(二合四)

  梵名印契竟　　次想八菩萨
  想从阿閦尊　　而起八菩萨
  八菩萨欲起　　说诸大菩萨
  起时大伽他

室哩(二合)三(去声)满多跋捺[口*朗](二合一)儞惹噜婆(蒲憾切)矩曩(上声)微体夜(二合)野(二)暗么攞末底末庾(入声)朅(三)夜娑哆(二合)萨哩满驮迦哩(四)尾啰(上声)唧哆末怛谜跢(上声五)夜儞哩(二合)舍矩(上声)曩(上声)迦爽(六)虞(上声)噜惹曩(上声)么底满怛(七)演怛啰(二合)紧唧多(上声)那(去声)努(去声八)室啰(二合)闼夜底枳攞满(去声)驮演怛妒琰钵啰(二合)夜怛(引九)

  既说伽他竟　　想从阿閦尊
  先起观自在　　真言及印契
  种智字次第　　如下文广说
  观自在欲起　　先说成就明

怛怛啰(二合)儞(入声)弭野(二合)作屈吕(二合一)讫哩(二合)底蘖啰婆(二合)讫哩(二合引二)

  观自在既起　　次想金刚手
  成就身明曰

怛怛啰(二合)儞弭野(二合)戌噜(二合)怛噜(二合一)嚩日啰(二合)播抳日[口*朗](二合引二)

  金刚手既起　　次第居东门
  想面向本尊　　右左而安坐
  次想虚空藏　　成就身明曰

怛怛啰(二合)儞(入声)弭野(二合)伽啰(二合)曩(一)阿(上声)迦舍蘖啰婆(二合)佉(去声引二)

  虚空藏既起　　次想大悲尊
  成就身明曰

怛怛啰(一合)儞(入声)弭野(二合)[口*爾](入声)曷嚩(二合一)路迦娜闼夜(上声引二)

  大悲尊既起　　次第居南门
  想面向于佛　　右左而安坐
  次想地藏尊　　成就身明曰

怛怛啰(二合)儞(入声)弭野(二合)迦野(一)萨嚩儞嚩啰拏(二)尾始讲(二合)谜娑讲(二合引三)

  地藏尊既起　　次想萨埵尊
  成就身明曰

怛怛啰(二合)儞(入声一)弭野(二合)么曩(上声二)嚩日啰(二合)萨怛嚩(二合)颡(上声引三)

  萨埵尊既起　　次第居西门
  想面向本尊　　右左而安坐
  次想妙吉祥　　成就身明曰

怛怛啰(二合)儞(入声)弭野(二合)攞佉铭(二合一)满[示*具](左柤切)室哩(二合)曳(引)[牟*含](引二)

  吉祥尊既起　　次想弥勒尊
  成就身明曰

怛怛啰(二合)儞(入声)弭野(二合)尾哩曳(二合一)每(上声)底哩(二合)野铭(上声引二)

  弥勒尊既起　　次想居北门
  想面向本尊　　右左而安坐
  想八菩萨竟　　次想十二尊
  于前八菩萨　　想出十二尊
  诸菩萨供养　　所执华香等
  种智字次第　　如布华坛说
  密契及真言　　如下外供养
  若想地坛时　　已上诸尊位
  面并向本尊　　外布置坛场
  或粉或画时　　坛场诸尊位
  依方位皆坐　　若想三坛时
  如想地坛位　　想地坛既竟
  次想于二羽　　而作莲华形
  想往于上方　　捧接诸如来
  而居地坛位　　如水乳相合
  默念奉请明

真言曰

唵(引一)吒计阿迦嗏(去声)野(二)钵啰(二合)吠洒野(三)满驮野(四)姤洒野(五)吽[口*弱]吽鑁斛(六)贺贺吽(引七)

  默念奉请已　　或三或五遍
  更默念钩索　　锁铃及印契
  并明各三遍　　想请上方坛
  已降于坛内　　然可想自身
  求于阿閦尊　　我发菩提心
  令我为金刚　　萨埵阿阇黎
  默念大金刚　　坚固不退明
  或三或五遍　　想于东门礼

真言曰

唵(引)萨嚩怛他(去声)誐哆布[口*祖]播娑他(去声二合)曩(上声)野阿(入声)怛么(二合)南儞哩野(二合)哆夜弭萨嚩怛他(去声)誐陊(已下三说)嚩日啰(二合)萨怛嚩(二合)地瑟姹(二合)娑嚩(二合)[牟*含]吽(引)

  想东门礼已　　然可想自身
  求于宝生尊　　愿为金刚宝
  灌顶阿阇黎　　默念金刚宝
  灌顶秘密言　　想于南门礼

真言曰

唵(引)萨嚩怛他(去声)誐哆布惹鼻晒迦野阿(入声)怛么(二合)喃儞哩野(二合)哆野弭萨嚩怛他(去声)誐哆(已下三说)嚩日啰(二合)啰怛曩(二合)鼻诜(上声)左娑嚩(二合)[牟*含]怛[口*洛](二合引)

  既想观想已　　然可想自身
  求于无量寿　　愿我为金刚
  说法阿阇黎　　依法而修行
  广陈于供养　　而诵此真言
  想于西门礼

真言曰

唵(引)萨嚩怛他(去声)誐哆布惹钵啰(二合)嚩哆曩(上声)野阿(入声)怛么(二合)喃儞哩野(二合)哆野弭萨嚩怛他(去声)誐哆(已下三说)嚩日啰(二合)达摩钵啰(二合)嚩哆野娑嚩(二合)[牟*含][口*紇]哩以(三合引)

  既想说法已　　次应想自身
  求于不空尊　　愿我为金刚
  一切事业成　　羯磨阿阇黎
  坚固不生灭　　办事无有穷
  当供养于佛　　愿一切有情
  皆获悉地果　　而诵此真言
  想于此门礼

真言曰

唵(引)萨嚩怛他(去声)誐哆布惹迦么抳阿(入声)怛么(二合)喃儞哩野(二合)哆野弭萨嚩怛他(去声)誐哆(已下三说)嚩日啰(二合)迦么矩噜娑嚩(二合)[牟*含]恶(引)

  既想羯磨已　　次应想自身
  为中方轮王　　金刚阿阇黎
  若想四门时　　每门想留一
  传教阿阇黎　　轮王阿阇黎
  默诵此伽陀　　东门礼中方

真言曰

唵萨嚩怛他(去声)誐哆迦野弭嚩枳唧哆嚩日啰(二合)钵啰(二合)那铭嚩日啰(二合)满捺南(上声)迦噜弭(引已下三说)唵(引)嚩日啰(二合)尾怛(引)

  轮王阿阇黎　　为自在主已
  运心入地坛　　拟想入地坛
  默念百字明　　既诵百字已
  想坛如头冠　　既为头冠已
  安坐谛思惟　　返想头冠坛
  先想五方佛　　与自身灌顶
  既想灌顶已　　复想诸尊位
  各想本尊明　　及本尊印契
  若有心疲倦　　且想顶坛内
  一切诸圣贤　　尊位种智字
  次第而想布　　既想布已竟
  安心寂不动　　而居中方位
  良久而出观　　先念五佛赞
  歌咏于如来　　四方礼四佛
  东方礼中尊

阿閦如来

恶乞噜(二合)毗夜(二合)嚩日啰(二合)摩贺惹拏(二合)曩(上声)嚩日啰(二合)驮睹摩贺没驮底哩(二合)曼拏攞底哩(二合)嚩日啰(二合)誐啰(二合)具洒嚩日啰(二合)曩谟(引)窣睹(二合)帝(引)

毗卢遮那如来

吠噜左曩(上声)摩贺(引)秫(入声)驮(一)嚩日啰(二合)霜(上声)哆摩贺(引)啰帝(引二)钵啰(二合)讫哩(二合)底钵啰(二合)婆(蒲憾切)娑嚩(二合)啰仡啰(二合)誐[口*朗](二合三)儞吠(二合)洒嚩日啰(二合)曩谟(引)窣睹(二合)帝(引四)

宝生如来

啰怛曩(二合)啰惹素俨鼻啰(一)佉嚩日啰(二合)迦洒[寧*頁]哩(一合)摩攞(二)娑嚩(二合)婆(去声)嚩秫(入声)驮[寧*頁]哩隶(二合)播(三)迦野嚩日啰(二合)曩谟(引)窣睹(二合)帝(引四)

阿弥陀如来

嚩日啰(二合)密哩(二合)哆摩贺惹拏(二合)曩(一)[寧*頁]哩(二合)尾迦攞(二合)播朅嚩日啰(二合)达哩(二合二)迦啰誐播啰弭哆钵啰(二合)钵怛(二合三)婆(去声)洒嚩日啰(二合引)曩(上声)谟窣睹(二合)帝(引四)

不空成就佛

阿(上声)穆佉嚩日啰(二合)三(去声)部哆(一)萨嚩洒跛哩布啰迦(二)娑嚩(二合)婆(去声)嚩秫(入声)驮[寧*頁]哩[口*(隸-木+士)](二合)跛(三)嚩日啰(二合)萨怛嚩(二合)曩谟窣睹(二合)帝(引四)

  运心请地坛　　起置于顶上
  犹若戴头冠　　二坛如水乳
  和合一处坐　　安坐谛思惟
  赞叹五佛已　　执铃杵供养
  结契念本明　　下当次第说
  阿閦如来契　　二羽金刚缚
  左右而掣开　　二手旋舞仪
  左拳安于脐　　右羽垂触地
  下至诸尊位　　先缚后旋舞
  印契虽各别　　旋舞例准此

唵(引一)恶　乞刍(二合)毗夜(二合)吽(引二)

  毗卢遮那佛　　右羽金刚拳
  以握力指端

唵(引一)嚩日啰(二合)驮睹鑁(引二)

  宝生如来印　　左拳仰安脐
  右羽为施愿

唵(引一)啰怛曩(二合)三(去声)婆(去声)嚩怛[口*洛](二合引二)

  弥陀如来契　　二羽仰相叉
  进力竖相背　　禅智横其端

唵(引一)阿(入声)弭哆婆(去声)[口*紇]哩以(三合引二)

  不空如来印　　左拳复安脐
  右羽施无畏

唵(引一)阿(上声)谟佉(去声)悉弟恶(引二)

  金刚界菩萨　　二羽如莲形
  忍愿头相拄　　相次渐微开

唵(引一)悉驮路左儞吽(引)娑嚩(二合)贺(引二)

  金刚焰菩萨　　左羽侧安心
  微曲于愿指　　右羽逼左羽
  微曲于忍指　　亦侧不着左

唵(引一)计里计里么末计吽娑嚩(二合)贺(引二)

  金刚甘露契　　左羽仰安腿
  犹如掌物势　　右羽曲忍禅
  当心侧安置　　向心不触体

唵(引一)湿吠(二合)帝[口*半]拏啰嚩悉儞萨嚩达磨娑(去声)驮祢吽(引)娑嚩(二合)贺(引二)

  金刚力菩萨　　右羽曲忍指
  侧安当于心　　次以左羽来
  微曲于愿指　　亦侧不触右

唵(引一)哆唎咄哆唎咄唎娑嚩(二合)贺(引一)

  观自在菩萨　　二羽金刚嚩
  开手而仰散

唵(引)乞哩(二合)帝(上声)誐啰婆(去声二合)野娑嚩(二合)贺(引)

  金刚手菩萨　　左拳安腰侧
  右羽如施愿　　禅押于忍度

唵(引一)嚩日啰(二合)钵拏[口*(尤-尢+曳)]娑嚩(二合)贺(引二)

  虚空藏密契　　左拳安腰侧
  右羽在心侧　　以禅押忍度

唵(引一)朅誐啰婆(二合)野吽娑嚩(二合)贺(引二)

  大悲菩萨印　　左拳安腰侧
  右羽屈戒度　　右旋往心散

唵(引一)路计湿嚩(二合)啰啰(上声)惹野娑嚩(二合)贺(引二)

  地藏菩萨契　　二羽进力钩
  掣开而散印

唵(引一)萨嚩抳嚩啰曩(上声)尾(入声)设剑(二合)婆(去声)曳吽(引二)

  萨埵菩萨印　　左拳安腰侧
  右手于脐侧　　屈禅掏忍进

唵(引一)三(去声)满多跋捺啰(二合)野吽(引二)

  妙吉祥菩萨　　左拳安腰侧
  右羽禅捻忍　　两眼随手视

唵(引一)满祖室哩(二合)拏闼吽(引二)

  弥勒菩萨印　　左拳安腰侧
  右羽在心前　　掏忍指中文

唵(引一)每(上声)底哩(二合)野吽娑嚩(二合)贺(引二)

  此处应念　　十大明王　　真言印契
  广如别卷
  灯供养菩萨　　左手捧右羽
  忍指申供养

唵(引一)嚩日啰(二合)路计儞(引)吽(引二)

  琵琶菩萨契　　二羽作弹势

唵(引一)嚩日啰(二合)尾捺恶(引二)

  烧香菩萨契　　二羽执香炉
  如供养佛势

唵(引一)嚩日啰(二合)度闭吽(引二)

  饮食供养契　　二羽于面前
  犹如捧物势

唵(引一)嚩日啰(二合)阿(上声)[寧*也](二合)吽(引二)

  衣供养菩萨　　二羽金刚拳
  禅智捻进力　　翻旋于右羽
  想如着衣势

唵(引一)嚩日啰(二合)攞细吽(引二)

  散华菩萨契　　左羽如掌华
  右羽禅捻忍　　右羽向掌华
  犹如取华势　　想散佛顶上

唵(引一)嚩日啰(二合)补涩闭(二合)吽(引二)

  贯华菩萨契　　二羽于怀中
  犹如取华势　　想从佛顶上
  顶后而旋系

唵(引一)嚩日啰(二合)么[口*(隸-木+士)]野(二合)吽(引二)

  涂香菩萨契　　二羽向外旋
  直竖而外散

唵(引一)嚩日啰(二合)巘弟吽(引二)

  此八大菩萨　　在于第三院
  次第居四门　　右左而安坐
  次镜菩萨契　　左羽安腰侧
  右羽执于镜　　光外照于佛

唵(引一)嚩日啰(二合)捺啰播(二合)抳斛(引二)

  歌供养菩萨　　左拳安腰侧
  右羽忍进指　　直竖而相拍

唵(引一)嚩日啰(二合)儗(上声)帝誐吽(引二)

  甘露菩萨印　　想左羽掌内
  而掌甘露水　　右羽戒指弹
  想洒佛坛上

唵(引一)嚩日啰(二合)坞娜迦睹洒(引)萨(引二)

  舞供养菩萨　　二羽作舞势

唵(引一)嚩日啰(二合)儞哩(二合)帝吽(引二)

  此四大菩萨　　在于第三院
  次第各安居　　四隅而安坐
  秘密供养已　　更以饮食献
  华果及涂香　　种种而供养
  若不心疲倦　　不尽诸法式
  欲出于道场　　当念奉送明
  复自谛思惟　　仰启诸如来
  我运心供养　　内外诸法事
  或有误错者　　愿佛哀愍我
  再降甘露水　　洗涤一切罪
  悉皆令消灭　　再念百字明
  百字明既竟　　然念奉送明

奉送真言曰

唵(引一)讫哩(二合)姤嚩萨嚩萨怛嚩(二合二)啰他(二合)怛悉(二合)腾(三)那怛嚩(二合)野他(去声)拏誐怛(二合四)誐蹉特鑁(二合)萨嚩没驮尾洒演(五)尾贺啰特鑁(二合)野他(去声)素欠(六)野怛啰(二合)野怛啰(二合)萨母怛播(二合)南(上声七)母捺啰(二合)萨嚩萨么萨哆(八)母哩底曳(二合)嚩萨母左哩养(二合九)怛怛啰(二合)怛底哩(二合)嚩谟乞叉(二合)[口*(尤-尢+曳)](十)萨摩钵怛(二合十一)萨必哩(二合)曩(上声)惹拏(二合)曩萨怛嚩(二合十二)嗢萨他(二合)野满怛哩(二合十三)尾贺哩野啰他(二合)素欠(十四)野怛紧唧迦啰么(二合)[寧*頁](十五)迦哩(二合)哆儞奔儞养(二合十六)党萨嚩萨怛鑁(二合十七)播哩曩么[口*(尤-尢+曳)]多(十八)讫哩(二合)哆[寧*頁]迦啰摩(二合)[寧*頁](十九)素那噜曩[寧*頁](二十)钵啰(二合)迦舍[口*(尤-尢+曳)]曩(二十一)钵啰(二合)底蹉那[口*(尤-尢+曳)]哆(二十二)矩弭怛啰(二合二十三)三(去声)钵迦嚩舍迦那唧(二十四)啰讫帝(二合)曩懵(上声)祢曩(二十五)尾谟呬帝曩迦[口*(尤-尢+曳)]曩嚩枳野(二合二十六)么曩萨迦哩(二合)党弭(二十七)党萨嚩钵畔钵啰(二合)帝儞洒野弭(引二十八)

  金刚阿阇黎　　与弟子灌顶
  如上先想坛　　亦应诵密言
  所为四明王　　钵啰抳也怛迦
  真言用稻华　　打弟子五障
  钵纳么明王　　而烧白芥子
  熏授法之者　　一切诸烦恼
  吒枳啰惹王　　加持于净水
  以洒弟子身　　而除诸罪垢
  播多罗真言　　用加持生饭
  供养于诸天　　龙神八部等

说是秘密坛加持法已。告弥勒菩萨曰。愿授灌顶。先结大曼拏罗坛而授灌顶。尔时世尊即说五如来灌顶真言曰(真言如经)

  此法甚深秘　　不得妄宣传
  除逢智慧人　　乃可为演说

妙吉祥平等秘密最上观门大教王经卷第三妙吉祥平等秘密最上观门大教王经卷第四

        宋契丹国师中天竺摩竭陀国三藏法师慈贤译

尔时世尊。作如是观。说如是法。现如是神变已。会中复有金刚手菩萨从座而起。绕佛三匝却住一面。右膝着地合掌恭敬。白佛言世尊。我等闻如是法。见如是神变。学如是秘密法门。当有何果。尔时世尊闻如是已默而不答。世尊口中放六色光。遍覆三千大千世界。一一光中化无量佛。尔时金刚手菩萨。与诸众会皆见神变。咸生欢喜恭敬礼拜。经须臾顷其六色光。乃于世尊顶门而入。金刚手菩萨复白佛言。世尊有何因缘现如是光。世尊告曰汝当谛听吾为汝说。汝若依此法门而修行之。决成正觉亦放是光。能现如是大神变事得果圆满。金刚手若将来世国王大臣长者居士婆罗门等。若有国王灾难起时。依此大曼拏罗法。请具慈悲喜舍五阿阇黎师建此坛场。欲建坛场。先选殊胜及自爱乐之地。或华园地或左右水流之地。或郭外伽蓝之地。或旷野平川之地。或山崖中平地。如随处地之不净取尽不净杂土。取河中净沙填其坛地而作坛场。既选地已。阿阇黎师加持生饭先安土地。以净细索自方封量。随坛主力坛场大小。或四肘八肘十六肘二十一肘。既封量已。阿阇黎等着新净衣。以金刚橛四角钉之。先自于东南角至东北角。以锹各开少许坛土。然可令净人自方下手。取土直至水际。或力不及取至元土。然用四宝末[打-丁+宋]之。却着河中净土填之以成其坛。握上净人并令沐浴。着新净衣食三白食。如力不及净饭亦得。至坛圆满。其坛高一肘量。想半肘在坛之下。坛高半肘。于半肘内取二廷为高量一廷为水池。然以净土及野田乳牛粪。相和埿坛。随坛主力以盖殿堂。如力不及草舍亦得。而开四门。门去其坛相去四步。去坛二步以为坛界。界内供养。界外二步为行道处。然以乳牛野粪净水相和。净帚扫坛已。于坛堂外八方以净塼石埿八莲台。各安生饭一分。每日晨昏二时换其生饭。上下二方于本尊面前台内。共置生饭三分。然于四门莲台外。各安护摩炉。其炉东圆南三角西以半月形北用炉。四方各一阿阇黎以护摩供养。如力不及一二阿阇黎亦得。更或不及一阿阇黎。于本尊前莲台之外。面向本尊运心普供养坛场诸圣众。轮王阿阇黎等。凡建大坛开启道场。预选白月吉日二月八日十三日十五日。阿阇黎等并预结净香汤沐浴。上下新衣食三白食。阿阇黎等以自右手肘。量其肘量肘至忍峰。余横四指为一肘量。夫为坛法有三重界。四肘量坛。内一重界。方二肘量。第二第三各一肘量。八肘量坛。内方四肘。第二第三各二肘量。十六肘量坛。内方八肘。第二第三各四肘量。二十一肘量坛。内方十肘量。第二第三各五肘量。余一肘量第三界外为二龙王(地其二龙王首各句本尊)前外门左右而住。二龙尾各居本尊后外门。尾相绞住。阿阇黎无论大小坛。先用吉祥线念本尊真言加持一七遍。用朱砂染。据坛大小尊位拼量。用净水洒坛尊位。各以手摩。次涂香洒坛尊位。然布杂华亦想种智。次用六彩色末。[打-丁+宋]内院六佛位。东青南黄色。西红北绿色。中白紫二色。再以涂香洒。更用七宝末。[打-丁+宋]坛内外诸尊位。复布杂华烧香供养。五阿阇黎各于随门。每日寅午昏三时课诵供养。供养饭一十分。如前莲台供养。佛饭五分。预供养一月。如力不及。量时多少。随分供养。预算吉日开于粉坛。先于内院中安佛舍利塔。东释迦牟尼如来。左羽仰于心。微曲于方指。右羽竖右奶。微曲于戒指。名为最胜印。南毗卢遮那佛。西无量寿佛。北阿閦佛。此四佛及舍利。居坛内院次第粉布。复有八菩萨。观自在菩萨妙吉祥菩萨。金刚手菩萨虚空藏菩萨。大悲菩萨地藏菩萨。金刚萨埵菩萨弥勒菩萨。此八菩萨次第粉布。居内院四门外佛前左右而坐(印契如经)复有四天女。预排生饭四分。以六彩色[打-丁+宋]之。念普请四大天女真言加持一七遍(真言如经)法语天女主宝天女吉祥天女。降魔天女此四天女次第。粉居第二院内四隅而坐。法语天女左手捧经右羽执华。主宝天女左手擎宝器右羽如施宝。吉祥天女左手捧宝瓶。右羽把笔势如画吉祥相。降魔天女左手擎果实。右手执金刚轮。微啮于下唇斜目视果实。粉是相已。坛场主供养四天女。法语天女求智慧。主宝天女求富贵。吉祥天女求随愿。降魔天女求无障。五阿阇梨各遥想坛以水洒之。及洒涂香散华烧香。各于本尊而申供养。课诵加持满一昼夜。中门阿阇梨令坛场主。香汤沐浴着新白衣。入坛场内烧香散华忏悔发愿。回施坛场所有功德。普沾一切有情皆成佛道。然排五甘露水四铁末七宝末。共一两七分半共盛一器。四门阿阇梨各加持已。轮王阿阇梨最后加持。以吉祥草搅之。与坛场主吃。方令亲自然灯烧香果实香汤种种供养已。据内坛及第二院尊位。然灯各一香炉每门各排。佛左右菩萨饭三分供养。每隅生饭一分供养天女。满一昼夜已。次粉月轮形(白色)次日轮形(红色)次金刚轮形。随坛大小现羯磨半杵形。次粉随坛大小。现杂色莲华叶形。次粉随坛大小。现宝轮形如红光焰。次第三重界。自方四面各开一门。其界上粉诸[番*去]彩色。想如杂宝楼阁。然轮王阿阇梨教诲坛场主。汝唯生欢喜莫生轻慢。所有财宝尽心舍施。勿生悭吝供养坛场圣众。次坛四隅粉四天王。东南延寿天王。左手执螺右羽把剑。戴冠被甲坐宝山。收左足垂右足。西南隅护命天王。左手按宝瓶右羽把钺斧。戴冠被甲坐宝山。西北隅吉祥天王。左手扶童子右手把剑。戴冠被甲坐宝山。收左足垂右足。东北隅富贵天王。右手掌佛塔。先粉一宝匣内见杂宝。安右手。下右手以宝垂手施势。然东门内粉金刚王大天。西门内粉黑大天。南门内粉大自在天。北门内粉大大天。金刚王大天右手降金刚杵左手按左腿。一面三眼青白色。坐收左足垂右足。黑大天右手执三铦戟左手按左腿。一面三眼黑色。坐收左足垂右足。大自在天右手执奢刀横于左手。一面三眼金黄色。坐收左足垂右足。大大天一面三眼白色。右手以金刚杖头刺地。根搭右髆上。左手按左腿。坐收左足垂右足。然用金瓶九只。内院中心安一。四隅各一。内院四门界上各一。瓶内所用诸物色等。及各加持如经所说。各安白伞盖及各时华莲华等。各安瓶衣一对。第三界内如法画粉。想如宝楼阁。四隅各粉宝树。界外粉海水。水内画粉八大龙王。次有地位粉七金山。大坛粉已。再排佛饭及菩萨饭。与佛同等。余诸天位各排生饭。铃杵八副。于第三院界外四门四隅各安一副。涂香合子随铃杵各一。香炉八只。阏伽瓶八只亦随铃杵。安置其阏伽瓶各衣一对。复用净瓶八只各盛净水。亦安四门四隅。然合三十二种烧香。然八酥灯。各安四门四隅。然排六十四串贯华。每一串线一肘半量。复用五色线阑裹大坛。用前贯华分布线上。四门左右及四隅。安置以乳牛野粪。于坛场海水外。据坛上随方尊位。以乳牛粪涂成小坛。用水净之。次以涂香洒然散时华。想供养坛上随方圣众。请坛主所有供养香灯果实。并于小坛所各申供养。寅时沙糖酥乳酪粥等。每面各用十六净器。盛上件物等供养。斋时以粳米饭欢喜团等八十味饭。亦每面各用十六净器盛上件物等(供养昏时天龙八部生饭十分以粳米饭乳糖酥酪乳菜各用)少许以十净器盛之。四方四隅上下十方供养。然以瓦坏碗二只。先以黑盐盛一只内。次桦皮上书五佛种智字。求一切事成书毗卢佛种智字。求长寿书阿閦佛种智字。求富贵书宝生佛种智字。求智慧书无量寿佛种智字。求降伏书不空佛种智字。于种智字内书坛场主小名。书已安黑盘内以红盐覆。次一只合盐碗上。以红线上下绞二十一。匝白手帕子盖已用净水洒。次涂香净以杂华散。烧润乳香而申供养。轮王阿阇梨于本尊前。左手掌坏碗右手掏数珠。昏时念普请八大天真言加持一万遍(真言如经)或一昼夜。置坛中心舍利塔。所安置其碗。亦看坛主求事安置。至散道场后阿阇梨解碗线。当解之时想拔弟子出于六道轮回。盐与弟子吃。或水内置少许洗弟子手面。弟子当洗之时。自想洗六尘烦恼。或不解其碗别安功德堂内恒常供养。寅午二时烧檀香等。供养坛场圣众。夫为供养先佛次菩萨后一切天龙八部四大天王四大天等。常以生饭供养五阿阇梨。各想自身为随方佛敕天龙八部。受道场主种种供养。阿阇梨等粉坛成已。每日四时想往上方。请佛菩萨及大天等。入粉成坛依位而坐。如力不及。每日三时供养。开道场已至散道场。如或来日散。今日早晨五阿阇梨。共于坛西面向东坐。轮王于中坐。莲华阿阇梨南坐。宝阿阇梨次南坐。金刚阿阇梨于轮王北坐。羯磨阿阇梨次北坐。五阿阇梨各念随方佛真言一万遍。菩萨真言一千遍。口诵真言心专想佛菩萨身光赫奕。既课诵已。阿阇梨等各随方坐。振铃课诵献诸供养已。然各入观。想与道场主忏悔劝请随喜回向发愿。其阿阇梨等在于观中。或身森然或身汗出。或于梦中见吉祥事。或于空中赞叹吉祥事。或道场主自有上事皆是大吉祥也。然可出观同前。与道场主忏悔发愿等。及申供养不圆满事课诵误错。各于坛前为坛场主忏悔求吉祥事。至五更后阿阇梨等及道场主。各自沐浴及盥漱已。与道场主布置灌顶。道场主且令别净室中立。西门阿阇梨令道场主发菩提心。行慈悲喜舍授三昧耶法。种种教诲问道场主云。上来之事汝能持不(三问三答)宝生阿阇梨与弟子系夹罗缯帛。引弟子东门拜次南西北礼已东门礼中方及烧香已。令弟子开金刚合掌如捧物势。内捧时华令往坛上掷之。随华认尊。认已。金刚阿阇梨教诲弟子。心不贡高及不为未入坛场人说。说者获金刚罪。金刚阿阇梨与解缯帛已。宝阿阇梨引弟子往南门。令右膝着地胡跪合掌。弟子面向于坛。阿阇梨背坛而立。阿阇梨想自身为宝生本尊。以菩萨瓶灌顶。或以商佉水灌顶已。羯磨阿阇梨引弟子绕坛七匝五门礼拜。烧香饮食种种供养。然以种种施利献坛场圣众及诸天等。五阿阇梨施财任力多少勿量价利。羯磨阿阇梨令弟子于北门面向坛。右膝着地胡跪合掌。阿阇梨背坛而立。以杵指弟子身顶如经所说。想诸佛圣贤种智字已。最后指弟子心。自念本尊真言三遍。以金刚杵横弟子合掌手。以弟子禅智捻之。阿阇梨以忍指。安弟子合掌手心。余四度执弟子合掌手八峰。左羽振铃念五佛赞(赞如经说)阿阇梨自与贯华生饭一分。安弟子面前。所排香华灯涂种种供养。阿阇梨自与带冠。及前所排物等供养弟子。师自执镜于弟子面前。令弟子觑镜已。莲华阿阇梨云。弟子见镜中自己影像。须想自身。当灌顶时无常之身。如获常身想同佛身。语已弟子即起。莲华阿阇梨令弟子。念所认本尊真言。或常持诵或六月已。或弟子广求教法随意与之。斋时饭已。莲华阿阇梨与弟子说上来所授教法。至昏时五阿阇梨共排生饭十分。各于随门加持供养轮王阿阇梨加持供养上下二方已。道场主排五童男五童女。五金鞍辔马全五乳牛。并施五门圣众。每门施无税地并苗各四亩稻大小麦等。余苗不得。五床五褥新衣五对。鞋五緉五护摩子。铃杵五副绫罗杂经金银七宝等。并施五阿阇梨前。其阿阇梨等各背坛而坐。各自想身为随门本尊。受弟子施利。施利物等各置阿阇梨足边。弟子烧香先东门礼阿阇梨。礼已。师自右手接弟子右手。引往南门阿阇梨处。礼已。东门师引已。依本位而坐。下皆准此。引至北门礼已。北门阿阇梨以自右手接弟子右手。往东门礼中方阿阇梨已。令弟子东门右膝着地合掌而坐。五阿阇梨共在东门随方而立。自执随方瓶。弟子在中。五阿阇梨各想身在随方。念奉送圣众真言三遍已(真言如经)羯磨阿阇梨云。弟子须自想身居坛中心而坐。想坛如殿阁。五阿阇梨亦自想奉送圣众。居空一拍手声已来而住。五师各自执随方瓶齐灌弟子顶。中方师瓶灌弟子顶。口令弟子饮之。羯磨师云五师灌弟子顶。弟子想为五佛灌顶。五师当灌顶时。各想自身如前空中五佛。灌弟子顶已。令弟子起从东门拜坛场。每拜已。随门阿阇梨各捻坛上彩色末。与弟子摩顶。及与弟子自吃少许。随门师云弟子自想身为随方佛身。至北门拜。再至东门拜中方已。然谢五阿阇梨。后五师同聚坛彩色于中方白伞盖下。想为塔形。聚彩色时。五师各想如成佛塔。聚已五师随方各随分香华供养已。任意经行。至来日以彩色安净物中。结彩楼置在内。令净人沐浴着新衣舁。广排威仪幢旛螺钹音乐前引。后五阿阇梨及道场主。同送坛粉于河潬中。造佛塔形而开四门。每门作随方佛。中门想成佛形。五师各于随门。广作种种法事供养。满一昼夜三时课诵。及烧护摩供养。五师为弟子及眷属等。发愿忏悔回施功德。普沾一切众生同成佛道。既回施已。弟子送五阿阇梨归于精舍。至三日后五师再令弟子。于坛场处办随分供养。以乳牛粪而成小坛。上安钞锣中安舍利塔。以一净物抬塔令高。次以河水置钞锣中。当下水时五师各想沐浴五佛。然四方各排佛饭一分生饭一分。东方二分灯各一盏香炉各一。五阿阇梨各掷时华一百八遍置钞锣中。轮王阿阇梨以铁匙子献于乳饭。遍数临时。亦置水中想安佛口内。五师各振铃种种法事供养已。生饭弃净处佛饭赐贫士。钞锣内所有供养物等。来晨送于河中。至第七日五师再办随分供养。加持及祭土地已。五师自去坛埿皮送于河中。其坛上土。道坛主令净人送于净处

尔时释迦牟尼佛说是坛场秘密法已。告金刚手菩萨曰。若有国王大臣长者居士婆罗门等及诸四众。依法建此坛场受大灌顶行如是法者。是真法王之子。此诸人等所有曩劫五无间罪。十不善业一切重罪皆得消灭。国有灾难亦自殄灭。譬如积薪万束难消一星之火。十波罗蜜皆得圆满决定无疑。所获利益难可具宣。此法王子等诸佛如来皆共赞叹。此人不久决成正觉。命终之后生于西方极乐世界。得见无量寿佛。闻不退法与佛同等。若复有人以坛场内加持之水。沾洒人等依师教诲。行如是法命终之后。十方净土随意受生若复有人建此妙吉祥坛。依师灌顶教诲加持。才行是法此人现世。天龙八部恒来拥卫无不宗奉。四大天王亦来拥卫如护诸佛。此诸行人游履之处四大天王及诸眷属臣从。预布天衣而为履践。常与行人以为给使。此诸行人起大悲心未愿成佛。且愿于当来世作大轮王拥护佛法。常行十善利益众生。成愿作大小国王身。恒以正法化人。亦愿作大法师开人耳目。转大法轮出利众生。所愿乐者悉皆满足。尔时世尊复告金刚手菩萨。我说是法非吾所宣。乃是过去诸佛同共宣说莫生疑难。若复有人求如是法听闻受持者。先建妙吉祥坛。一一诸佛前及坛场圣众。各生殷重心各办诸供养。受大灌顶已而得听受持。所作利益事乃至极少分。并回施众生愿成无上果。若复有人不依师教诲不建此道场不受大灌顶。终勿令见闻亦勿得入坛场。若复有人窃盗听是法广招无量罪。若复有人受是法已。以二手捧传教师右足安自顶上。传教师曰汝自今后观一切众生常起大悲心。长者为父母想小者作弟妹想。所有一切香华灯涂诸供养物。运心供养坛场圣众。及供养一切众生。与供养佛勿得有异。悉皆平等乃至异类。先想诸佛在异类身。有白伞盖上有宝楼阁。及想沐浴佛。浴佛甘露水返浴于异类。承此诸功德。悉得离轮回皆获佛种子。若有于此法心生疑慢者。勿得为宣传。若有于此法不惜于身命。乃至殷重心志求于此法。传教阿阇梨勿生吝法心

妙吉祥平等秘密最上观门大教王经卷第四妙吉祥平等秘密最上观门大教王经卷第五

        宋契丹国师中天竺摩竭陀国三藏法师慈贤译

尔时世尊说是法已。会中有无尽意菩萨。从座而起绕佛三匝却住一面白佛言世尊。我等虽已见闻。未曾有此大粉坛作观修行秘密之法。我等只依此法门而修行之。复依何法而修行之。尔时世尊告无尽意菩萨言。我证菩提。复应受持过去诸佛同共宣说大曼拏罗坛场圣众真言。汝等受持速得成佛。汝等谛听当为汝说。尔时无尽意菩萨。白佛言。世尊大慈为我演说我等乐闻。尔时世尊即说请吾功德无尽真言曰

曩谟(引)没驮野(一)曩谟(引)达啰磨(二合)野(一)曩谟(引)僧(去声)伽(去声)野(一)曩谟(引)设枳也(二合)母曩曳(一)怛他(去声)蘖哆野(一)啰曷(二合)帝(一)三(去声)藐三(去声)没驮野(一)唵(引一)阿(入声)弭哆钵啰(二合)陛(一)尾补攞檗啰陛(二合一)钵啰(二合)嚩啰冒地萨弭(一)悉地也(二合)摩贺(引)蘖哩(二合)陛(一)睹拏睹拏(一)娑嚩(二合)贺(引)

尔时世尊说是真言已。告无尽意菩萨言。若有大乘行者。建此坛场请五阿阇梨。各于随门。献净水洒涂香散时华烧酥灯。并诸供养咸悉奉献。念此密言皆一七遍

尔时世尊复告无尽意菩萨言。汝应受持普请大曼拏罗坛场圣众真言。汝若受持能脱恶道救诸众生。若有行人建此坛场。请五阿阇梨随门念此真言凡献诸供养。恒想诸佛众诵此秘密言。普请真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜野(一)曩谟(引)阿(去声)哩也(二合)讫啰(二合)野么多(上声)曳(一)冒地萨怛嚩(二合)野(一)摩贺(引)迦噜抳迦野(一)怛儞也(二合)他(去声一)唵(引一)阿(上声)讫啰(二合)野(一)尾(入声)么黎(一)三(去声)满多讫啰(二合)野羯攞陛(一)蘖啰枲(星异切一)三(去声)母捺啰(二合)娑(去声)誐啰讫啰(二合)野悉地也(二合一)入嚩(二合)哩多(上声)三(去声)满多(上声引)讫啰(二合)野布啰儞(二合一)冒地唧哆楞(去声)迦啰讫啰(二合)野布啰儞(二合一)摩贺抳也(二合)曩(上声)娑(去声)誐啰讫啰(二合)野戌(上声)计(一)唵(引一)讫啰(二合)抳讫啰(二合)抳(一)怛他(去声)迦舍讫啰(二合)野钵啰(二合)嚩哩(一)冒地也(二合)冒地也(二合)冒驮野(引)冒驮野(一)阿(上声)讫啰(二合)野羯[口*(隸-木+士)](二合)洒尾(入声)秫(入声)弟(一)蘖誐曩讫啰(二合)养(一)誐(平声)誐曩迦攞跛(二合)讫啰(二合)曳(一)三(去声)满多(上声)迦攞戍(上声)悉地也(二合)悉地也(一)萨啰萨啰(一)萨啰嚩(二合)播跛嚩啰曩讪(所晏切)帝(一)钵啰(二合)讪(去声)么曩(一)吽吽吽(一)唵(引一)阿(上声)讫啰(二合)夜嚩(入声)啰曩(上声)尾穆讫帝(二合一)努噜努噜(一)誐曩尾(入声)誐帝三(去声)满多湿嚩(二合)娑(上声)羯哩(一)跛哩布啰拏(二合)摩努(去声)啰剃(一)怛啰怛啰(一)跢(入声)啰野睹[牟*含](一)么么(上声)湿嚩(二合)萨野(一)尾(入声)补攞蘖啰陛(二合)娑嚩(二合)贺(引)

尔时世尊说是真言已。复告无尽意菩萨。汝应受持内外结净真言。若复有人建置坛场请五阿阇梨随门默念此真言加持净水。将此净水以自手掌。自灌其顶及自饮已。能消灾横获大吉祥。及为道场主洒入坛路。及洒一切供养物等。默诵此真言加持。即说内外结净真言曰

唵(引一)尾誐多嚩啰曩(上声一)三(去声)满多跛哩数驮[寧*頁](一)唵(引一)么抳么抳(一)佉(上声)啰佉(上声)啰(一)乞叉(二合)野蘖贺祢(一)吽吽(一)娑嚩(二合)贺(引)

无尽意菩萨。复有普请阿弥陀如来阿閦如来毗卢遮那如来真言。及想三佛种智字亦应受持。若复有人建置坛场。请五阿阇梨。各想自身为释迦牟尼佛宝阁。然请三佛及想种智。念此普请真言一七遍

唵(引一)弭哩弭哩(一)弭哩弭哩(一)伽啰(二合)野伽啰(二合)野(一)讫啰(二合)野(一)讫啰(二合)野(一)暗陀(一)憾(閦一)暗(亚降切卢一)母[寧*頁]母[寧*頁](一)钵啰(二合)萨啰钵啰(二合)萨啰(一)讫啰(二合)曳(一)娑嚩(二合)贺(引)

佛告无尽意菩萨。复有普请八大菩萨及四大天四大天王四大天女真言汝当受持。若有众生恒时供养默诵持者。能殄障恼获大智慧。能开五眼利益无量。即说普请真言曰

曩么(引)啰怛曩(二合)怛啰(二合)夜野(一)曩么阿(去声)哩也(二合)嚩路枳帝湿嚩(二合)啰野(一)冒地萨怛嚩(二合)野(一)摩贺(引)萨怛嚩(二合)野(一)摩贺(引)迦噜抳迦野(一)伊(上声)呬曳(二合)呬(入声一)钵啰(二合)娑(去声)曩(上声)矩噜(一)怛儞也(二合)他(去声一)矩[口*(隸-木+士)]矩[口*(隸-木+士)](一)矩[口*(隸-木+士)]毗夜(二合一)娑嚩(二合)贺(引)

无尽意菩萨复有普供养八大菩萨真言。我今宣说。若有众生虔诚供养默诵持者。能令众生获四无碍辩增长福德。即说普供养真言曰

曩么(引)悉底(二合)踰迦曩(上声)闼野(一)路迦写呬(上声)多剑(上声)播夜(一)曩么(引)悉底(二合)尾湿嚩(二合)噜播野(一)萨嚩嚩誐毗喻(二合)曩谟曩么(引)

复次无尽意菩萨。我有归命供养金刚王大天真言汝当受持。若有众生香华供养默诵持者。能拔有情出于三界获大菩提。即说归命供养真言曰(如同上说)

无尽意菩萨复有归命供养大大天真言汝当受持。若有众生种种供养默诵持者。同于诸佛天龙侍卫。功德无量难可具宣。即说归命供养真言曰

唵(引一)曩(上声)么(引)始嚩野(一)扇(上声)多野(一)迦啰曩怛啰(二合)野(一)系多吠(一)[寧*頁]吠娜夜弭(一)左怛么(二合)南(上声一)怛冈(二合)蘖帝(一)播啰弭湿嚩(二合)啰(一)壹底(一)娑嚩(二合)贺(引)

无尽意菩萨复有归命供养大自在天真言汝当受持。若有众生恭敬供养默诵持者。能令有情得免轮回获大自在。亲自拥护求者遂愿。即说归命供养真言曰

唵(引一)曩谟(引)摩贺(引)儞(去声)嚩野(一)摩贺(引)背(蒲来切)啰嚩野(一)摩贺(引)么呬(上声)湿嚩(二合)啰野(一)萨嚩儞(入声)嚩多(一)布喏多(一)曩谟(引)塞讫哩(二合)跢野(一)娑嚩(二合)贺(引)

无尽意菩萨复有归命供养黑大天真言汝当受持。若有众生恒时供养默诵持者。所办事业皆得圆满。即说归命供养真言曰

唵(引一)曩谟(引)摩贺(引)迦攞野(一)底哩(二合)补啰(引)蘖啰(二合)娜贺曩野(一)萨嚩儞(去声)嚩阿(去声)婆(去声)养娜那(去声)野(一)萨嚩婆(去声)曳(引)毗药(二合一)怛啰(二合)拏(上声)迦啰(上声)野(一)萨娑嚩(二合)贺(引)

无尽意菩萨复有普请四大天王真言汝当受持。若有众生常当供养默诵持者。能殄障恼获大吉祥。富贵自在寿命延长。即说普请真言曰

唵(引一)曩谟(引)拶咄噜(二合)摩贺(引)路迦播攞野(一)尾噜拏(入声)迦(一)尾噜播乞叉(二合一)地哩(二合)怛啰(上声)瑟姹(二合一)矩吠啰能(上声一)伊(上声)帝曳(二合)爽(一)萨嚩儞(去声)嚩南(上声一)布紫也(二合)演底布曩布曩(一)萨嚩沫陵(上声一)萨嚩度播(一)萨嚩儞(入声)[口*半](一)怛体嚩(入声)左颇攞嚩(入声)娑怛啰(二合一)攃怛[口*朗](二合)左曼娜[寧*頁](一)钵啰(二合)抳钵底曳(二合一)惹(入声)蘖多(二合)虞(上声)噜(一)唵(引一)室哩(二合)吠(无昧切)室啰(二合)么曩野(一)补噜[牟*含](二合)蘖谜(一)曩么(引)萨(一)娑嚩(二合)贺(引)

无尽意菩萨复有普请法语天女主宝天女吉祥天女降魔天女真言汝当受持。若有众生随分供养默诵持者。四大天女恒与众生作大利益。凡办坛场或诸事业。悉垂加护皆得圆满。即说普请四大天女真言曰

唵(引一)恶乞叉(二合)么抳(一)三(去声)么曳曩(一)吽(一)阿(去声)哩也(二合)屈吕(二合)毗夜(二合一)细喻(二合)钵卑夜(二合)娜野(一)曩母曼祖室哩(二合)夜野(一)矩么啰部跢(去声)野(一)怛儞也(二合)他(去声一)唵(引一)室哩(二合)蘖哩鼻(二合一)么抳檗哩鼻(二合一)卑夜(二合)娜野檗哩鼻(二合一)三(去声)么三(去声)满多檗哩鼻(二合一)布惹嚩日哩(二合)抳(一)娑嚩(二合)贺(引)

无尽意菩萨复有法语天女真言汝当受持。若有众生恒默诵持或常供养。此人现世获大智慧明记不忘。即说法语天女真言曰

唵(引一)曩母(引)萨啰娑嚩(二合)帝(一)曩么(引)娑睹(二合)毗样(二合一)[革*(蔑-戍+戊)]啰儞夜(二合引)迦么左噜抳(一)尾儞也(二合)囕鼻(一)羯哩洒弭(一)悉地婆(去声)嚩睹铭娑(上声)娜(引一)娑嚩(二合)贺(引)

无尽意菩萨复有主宝天女真言汝当受持。若有众生常默诵持供养恭敬。此人现世少病少恼。无有非人得其魔便离诸灾难。即说主宝天女真言曰

曩谟(引)娑睹(二合)诃哩底也(二合)曳(一)捺舍儞誐路迦播攞室者(二合一)萨嚩吠阿(入声)怛囒(二合)拏羯哩(一)啰(入声)讫[口*朗](二合)矩噜满睹(一)萨嚩尾怛(一)讫哩(二合)惹拏(二合)贺啰[寧*頁](一)诃哩多曳(二合)萨(一)娑嚩(二合)贺(引)

无尽意菩萨复有吉祥天女真言汝当受持。若有众生供养恭敬默诵持者。此人现世富贵自在。于当来世获得身相圆满。即说吉祥天女真言曰

唵(引一)室哩(二合)悟哩(一)唵(引一)室哩(二合)攞佉弭(二合一)唵(引一)室哩(二合)野洒湿吠(二合)[寧*頁](一)唵(引一)室哩(二合)沫苏(上声)地沫苏(上声)驮啰(一)曩么(引)驮啰抳(一)室哩(二合)儞尾(一)野洒湿吠(二合)[寧*頁](一)娑嚩(二合)贺(引)

无尽意菩萨复有降魔天女真言汝当受持。若有众生供养恭敬默诵持者。此人现世凡办事业皆得成就。一切天魔不能得便。即说降魔天女真言曰

唵(引一)嚩日啰(二合)句噜(二合)地湿嚩(二合)哩(一)摩贺(引)赞(上声)致[寧*頁](一)摩贺(引)尾(入声)儞也(二合)湿嚩(二合)哩(一)摩贺(引)沫泗(上声)湿嚩(二句)哩(一)摩贺(引)饷企[寧*頁](一)摩贺(引)曩儞[寧*頁](一)尾湿尾(二合)湿嚩(二合)哩(一)么呬(上声)湿嚩(二合)哩(一)萨嚩啰达(二合)悉地羯哩(一)曩么(一)娑嚩(二合)贺(引)

无尽意菩萨复有加持饮食真言汝当受持。若未来世有传教师。以诸饮食各碎少许共盛一器。于坛前坐安左掌内。念此真言加持七遍。每至昏时往于坛外。而以右手十方俵散。为不能入曼拏大坛。诸天鬼神而为供养。依如是法所求遂愿。亦名随求真言。即说加持饮食真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜野(一)曩么阿(去声)哩也(二合)嚩路枳帝(一)湿嚩(二合)啰野(一)冒地萨怛嚩(二合)野(一)摩贺(引)萨怛嚩(二合)野(一)摩贺(引)迦噜抳迦野(一)怛儞也(二合)他(去声一)矩黎矩黎(一)矩黎毗夜(二合一)娑嚩(二合)贺(引)

无尽意菩萨复有遮一切恶魔消灾除横真言汝当受持。若未来世有传教师。以线一条生酥黄芥子相和。诵此真言加持二十一遍。线用阑界坛场。一切恶魔不能得入。若有病人而用此线系胭颈上。当系之时以此真言加持二十一遍病即除差。生酥黄芥子以火烧之。熏道场主灭其重罪。若有病人以此生酥及黄芥子烧之。熏病人鼻及所卧处其病即愈。当熏之时亦念此真言加持二十一遍。或以加持净水阑界坛场。亦念此真言邪魔不能得入。若有病人加持净水。念此真言二十一遍。以加持水洒其病人病即除愈。若有众生恒诵持者。所有灾患皆得消灭。即说消灾除横真言曰

唵(引一)怛儞也(二合)他(去声一)唧哩唧哩摩买(引)唧哩(一)睹拏(上声)睹拏摩贺(引)睹拏(一)入嚩(二合)黎入嚩(二合)黎摩贺(引)入嚩(二合)黎(一)呬(上声)礼呬礼摩贺(引)呬礼(一)娑嚩(二合)贺(引)

尔时世尊说是摩诃三昧耶秘密法已。弥勒菩萨等闻佛所说。踊跃欢喜信受奉行

妙吉祥平等秘密最上观门大教王经卷第五


妙吉祥平等瑜伽秘密观身成佛仪轨

    No. 1193

妙吉祥平等瑜伽秘密观身成佛仪轨

        宋大契丹国师中天竺摩竭陀国三藏法师慈贤译

凡欲课诵法事供养。先归命佛念八大愿。真言曰

唵(一)没腾达啰[牟*含](二合)左(二)僧伽左(三)怛哩(二合)啰怛曩(二合)誐啰(二合四)么努怛[口*朗](二合五)母兔唧党(六)迦噜弭也(二合)扇(上声七)娑嚩(二合)钵啰刺闼(二合)钵啰(二合)悉达曳(八)儞舍拏萨嚩播波南(九)奔抳也(二合)喃左努谟那南(十)讫哩(二合)妒钵嚩僧左哩舍也(二合)弭(十一)阿哩也(二合)瑟吒(二合下敕降切)誐播施达(十二)伊[牟*含]吠攞母播那野(十三)夜嚩怛(二合)啰底也(二合)啰誐弭[寧*頁](十四)夜嚩在萨素哩曳(十五)阿底养(二合)哆哩钵啰(二合)抳嚩驮(十六)钵啰写贺啰喃(十七)阿没囕(二合)贺左哩养(二合十八)怛那嚩迦(二合)鼻努么兔播惹那拏(十九)播拏尾迦攞萨拏(二十)么攞嚩啰那(二合)迦哩儞(二合)底耶(二合)儗怛嚩儞多(二十一)阿儞也(二合)憾儞尾(二合)啰闭怛哩(二合)啰闭(引二十二)

  初入道场　　面向于佛　　坐想此身
  碎如微尘　　返收摄身　　如金刚体

真言曰

唵啰祖波誐哆萨啰嚩达么(二合)

口四业清净

唵嚩枳也(二合)秫驮萨嚩达啰么(二合)嚩枳也(二合)秫度唅

心三业清净

唵唧哆秫驮萨嚩啰摩(二合)唧哆秫度唅

身三业清净

娑嚩(二合)婆嚩秫驮萨嚩达啰么(二合)娑嚩(二合)娑嚩秫度唅

  三业清净已　　运心六道中
  一切诸众生

报障业障烦恼等障。悉皆消灭获得清净。次想上方佛坛运心供养。又想自手作金刚手。足眼心等亦复如是。以金刚身礼事诸佛。然后又想自手五指。取金刚智五甘露水自灌其顶。洗涤五身十业六尘。想凡夫身都无所有。如净月轮轮上己身。吽字之形犹如光焰。依月轮住如灯光量念此真言加持七遍。真言曰

唵冒地唧多母怛跛(二合)那耶弭

复想吽字形。月轮上而住。如大光明聚。想身火星散。良久而复收。真言七遍

唵素佉么(二合)嚩日啰(二合)

  复想月轮上　　有小光明住
  而诵此真言　　应当一七遍

真言曰

唵底瑟吒(二合)嚩日啰(二合)

  小光明不动　　想身旋复去
  而念此真言　　亦应一七遍

真言曰

唵(引)娑颇(二合)啰嚩日啰(二合)

  复想身而来　　念真言七遍

真言曰

唵(引)僧贺啰嚩日啰(二合)

  复想身而入　　将成大觉身
  念此秘密言　　加持一七遍

真言曰

唵(引)嚩日啰(二合)尾舍吽(引)

  想小光明住　　如同大觉身
  诵此陀罗尼　　复应一七遍

真言曰

唵(引)嚩日啰(二合)怛么句唅

  又复观自身　　为金刚之体
  犹如如来身　　等同无有异
  三诵此真言

唵野多萨嚩怛他誐哆娑怛(二合)佉憾

次应右手执金刚杵。左手执铃作波罗蜜。菩萨持课杵表佛印。其杵五钴表如来。铃表四波罗蜜。菩萨谛想自身作宝生佛。掷杵三遍。次当舞转作莲华印。印已顶礼。礼已执杵。指顶口心。诵唵阿(去声)吽。三种智字。想顶作坛。先想安置顶内莲华。其莲八叶。安莲华已。次卧金刚。其金刚上有日月轮。于日轮上有十二字。月轮之上复有十六。梵字之母。出生之法。不可得故。于月轮上想安唵字。又观唵字旋复而去。良久乃来作轮字形。复想一返为毗卢佛。余四方佛次第安置。悉皆同等四波罗蜜。应念种智而居四隅坐三重座。无其月轮。下至明王。应皆如是。已上九位住第一院。内八菩萨念种智字。于第二院次第分布。外十二尊十明王等。亦念种智及其密号。处第三院依位安立。想坛毕已。观身为佛。即念佛坛。真言曰

没驮嚩日啰(二合)达啰室哩(二合)满曩(一)底哩(二合)嚩日啰(二合二)鼻儞也(二合)婆尾曩(三)阿底瑟吒(二合)曩播能(上声)弭儞养(二合四)迦噜冻迦野嚩日哩(二合)曩(五)那舍捺儗(二合)僧悉体(二合)哆没驮(六)屈嘌(二合)鑁睹(七)迦野嚩日哩(二合)曩(引八)唵萨嚩怛他誐哆(九)迦野嚩日啰(二合十)娑嚩(二合)娑嚩怛么句唅(十一)

次想口中法坛位。想阿字形。去而复来成宝莲华。复想一返为阿弥陀。同前观想。应念法坛。真言曰

达啰么(二合)吠嚩迦播他室哩(二合)满曩(一)底哩嚩日啰(二合)鼻儞也(二合)婆尾曩(二)阿地瑟吒(二合)娜播能弭儞养(二合三)迦噜冻嚩誐嚩日哩(二合)娜(四)那舍捺儗(二合)僧悉帝(二合)哆没驮(五)屈嘌(二合)鑁睹(六)嚩誐嚩日哩(二合)曩(引七)唵萨嚩(八)怛他誐多(九)嚩日啰(二合)娑嚩(二合十)婆嚩怛么(二合)句憾(十一)

次想心内僧坛位。观吽字形。去而复来即为金刚。想一返成阿閦尊。同前观行。当念僧坛。陀罗尼曰

唧哆嚩日啰(二合)达啰室哩(二合)满曩(一)底哩(二合)嚩日啰(二合)鼻儞也(二合)婆尾娜(二)阿地瑟吒(二合)娜播能弭儞养(三合三)迦噜冻唧哆嚩日哩(二合)娜(四)那舍那儗(二合)僧悉帝(二合)哆没驮(五)屈嘌(二合)鑁睹(六)唧哆嚩日哩(二合)曩(七)唵萨嚩怛他誐多(八)唧多嚩日啰(二合九)娑嚩(二合)婆嚩怛么(二合)句唅(十)

  想成三宝已　　安心寂不动
  即以金刚索　　系闭六根门
  随念随一系　　如被金刚甲

真言曰

唵砧(胝阴切)吽嚩日啰(二合)[口*洛]乞啰(二合引)

次应殷重心。归命三宝坛。即诵陀罗尼

娜谟没驮野(一)娜谟达摩野(二)娜谟僧伽野(三)阿婆吠婆嚩曩婆嚩(四)婆嚩曩泥嚩婆嚩曩(五)伊底婆吠摩婆嚩悉养(二合六)婆嚩喃努播攞毗夜(二合)帝(七)阿儞也(二合)弭萨颇楞(上声)惹啰[牟*含](二合八)阿儞也(二合)弭萨颇楞(上声)哆播(九)阿儞也(二合)弭萨颇楞(上声)地也(二合)喃(十)阿儞也(二合)弭尾[寧*頁]谟乞哩(二合)党(引十一)

  归命三宝已　　面前想一坛
  下是风火水　　土轮最居上
  土上四色铁　　铁上三角土
  是为杂宝地　　次以两手叉
  掌心安于地　　金刚不用坛
  如此而安置　　应观阿字形
  而在坛中住　　想字去复来
  在宝莲华上　　次应想吽字
  而住宝金刚　　复想勃弄唵
  字作七宝楼　　内有三重坛
  而复有四门　　四门各四色
  东白南青色　　西黄北金色
  想于其阁中　　而有日月轮
  复念唵阿吽　　想于月轮上
  又观唵字身　　化为佛轮形
  复应想阿字　　而成宝莲华
  复想吽字体　　而作智金刚
  然后想三字　　同去而复来
  而在坛中住　　五佛波罗蜜
  内外十二尊　　十大明王等
  种智与次第　　广如上所说

次以两手作莲华形。想往上方捧接如来。以此真言而诵三遍

唵(一)吒计阿迦嗏野(二)钵啰(二合)吠洒野(三)满驮野(四)妒沙野(五)吽[口*弱]吽鑁斛贺贺(引)吽(引)

  想请上方佛　　已降于坛内
  而念此真言　　运心东门拜

唵萨嚩怛他誐多(一)布祖播萨他(二合)娜野阿怛么(二合)喃(二)儞哩也(二合)哆野弭(三)萨嚩怛他誐哆(四)嚩日啰(二合)萨怛嚩(五)地瑟吒(二合)娑嚩(二合)[牟*含](六)吽

  想佛至坛已　　求宝瓶灌顶
  而念此真言　　运心南门礼

唵萨嚩怛他誐哆(一)布惹鼻晒迦野阿怛么(二合)喃(二)儞哩也(二合)哆野弭(三)萨嚩怛他誐哆(四)嚩日啰(二合)啰怛曩(二合五)鼻诜左娑嚩(二合)[牟*含]怛[口*洛](六)

  复想灌顶已　　归命于如来
  依法而修行　　广陈法供养
  而诵此真言　　想于西门礼

唵萨嚩怛他誐多(一)布惹钵啰(二合)嚩多曩野阿怛么(二合)喃(二)儞哩也(二合)哆野弭(三)萨嚩怛他誐多(四)嚩日啰(二合)达啰么(二合五)钵啰(二合)嚩哆野娑嚩(二合)[牟*含](六)纥哩以(三合七)

  次应想自身　　坚固不生灭
  办事无有穷　　当供养于佛
  愿一切有情　　皆获悉地果
  而诵此真言　　想于北门礼

嚩萨嚩怛他誐多(一)布惹迦摩抳阿怛么(二合)喃(二)儞哩也(二合)哆也弭(三)萨嚩怛他誐多(四)嚩日啰(二合)迦摩(五)俱噜娑嚩(二合)[牟*含](六)恶

  复恳告于佛　　我今当志诚
  随分而供养　　归命于如来
  而诵此伽陀　　东门礼中方

唵萨嚩怛他誐多(一)迦野弭嚩枳唧哆(二合二)嚩日啰(二合)钵啰(二合)拏梅(三)嚩日啰(二合)满那喃迦噜弭(四)唵嚩日啰(二合)勿(微一切五)

  次以五佛赞　　歌咏于如来
  四方礼四佛　　东方礼中尊
  名智金刚身

恶乞噜(二合)毗夜(二合)嚩日啰(二合一)摩贺抳也(二合)曩(二)嚩日啰(二合)驮睹(三)摩贺没驮(四)底哩(二合)曼拏攞(五)底哩(二合)嚩日啰(二合)誐啰(二合六)俱洒嚩日啰(二合七)曩谟窣睹(二合)帝(引八)

毗卢如来佛金刚身

吠噜左曩(一)摩诃秫驮(二)嚩日啰(二合)爽哆(三)摩诃啰帝(四)钵啰(二合)迦哩(二合)底(五)钵啰(二合)婆娑嚩(二合)啰(二合)仡啰(二合)誐囕(二合七)儞吠(二合)沙嚩日啰(二合八)曩谟窣睹(二合)帝(九)

宝生如来宝金刚身

啰怛曩(二合)啰惹(一)素俨鼻啰佉(二)嚩日啰(二合)迦沙(三)宁哩(二合)摩攞(四)娑嚩(二合)婆(去声)嚩秫驮(五)宁[口*(隸-木+士)]播(六)迦野嚩日啰(二合七)曩谟窣睹(二合)帝(八)

阿弥陀如来金刚甘露身

嚩日啰(二合)没哩哆(一)摩贺抳也(二合)曩(二)宁哩(二合)尾迦攞(二合)钵朅(三)嚩日啰(二合)达哩(二合)迦(四)啰誐播啰弭哆(五)钵啰(二合)钵怛(二合六)婆沙嚩日啰(二合七)曩谟窣睹(二合)帝(八)

不空成就如来金刚觉有情身

阿穆佉嚩啰(二合一)三部哆(二)萨啰嚩(二合)沙跛哩布啰迦(三)娑嚩(二合)婆嚩秫驮(四)[寧*頁]哩[口*(隸-木+士)](二合)播(五)嚩啰(二合)萨怛嚩(二合六)曩谟窣睹(二合)帝(七)

  赞呗五佛已　　运心想地坛
  起置于顶上　　犹若戴头冠
  二坛如水乳　　和合一处坐
  各各不分别　　安坐谛思惟
  结契念本明　　彼彼诸尊位
  下当次第说

  阿閦如来契　　左拳安于脐
  右羽垂触地

唵阿乞噜(二合)毗夜(二合)吽

  毗卢遮那佛　　右羽金刚拳
  以掘力指端

唵嚩日啰(二合)驮睹鑁

  宝生如来印　　左拳安于脐
  右羽为施愿

唵啰怛曩(二合)三婆(去声)嚩怛[口*洛](二合)

  阿弥陀如来　　二羽仰相叉
  进力竖相背　　禅智横其端

唵阿弥哆婆(去声)纥哩(二合引)

  不空成就佛　　左拳复安脐
  右羽施无畏

唵阿谟佉悉地恶

  金刚波罗蜜　　二羽金刚缚
  忍愿竖如针

唵悉驮路左儞(一)吽(二)娑嚩(二合)贺(引三)

  宝波罗蜜契　　不改前印相
  进力如宝形

唵计哩计哩(一)摩末计(二)吽(三)婆嚩(二合)贺

  法波罗蜜印　　二羽金刚掌
  开忍愿进力　　附忍愿上文
  禅智曲微开

唵湿吠(二合)帝(一)绊拏啰嚩悉儞(二)萨嚩达娑捺儞(三)吽(四)娑嚩(二合)贺(引五)

  羯磨波罗蜜　　二羽金刚缚
  忍愿檀慧竖

唵哆利(一)咄哆唎(二)咄唎(三)娑嚩(二合)贺(引四)

  菩萨二十尊　　印相应当说
  二羽金刚缚　　左右而掣开
  地藏菩萨契　　二手旋舞仪
  便成金刚缚　　仰手而开散
  下至诸尊位　　先缚后旋舞

唵乞哩(二合)帝(一)誐婆(去声)野(二)娑嚩(二合)贺(引三)

  金刚手菩萨　　左拳安腰侧
  右羽如施愿　　禅押于忍度

唵嚩日啰(二合)钵拏[口*(尤-尢+曳)](一)娑嚩(二合)贺(引二)

  空菩萨密契　　左拳复安腰
  右手在心前　　以禅押忍度

唵朅誐婆(去声)野(一)吽(二)娑嚩(二合)贺(引三)

  观自在菩萨　　左拳安腰侧
  右羽屈戒度　　右旋住心散

唵路计湿嚩(二合)啰(一)啰(上声)惹野(二)娑嚩(二合)贺(引三)

  除盖障菩萨　　二羽进力钩
  掣开而散印

唵萨嚩抳嚩啰那(一)尾舍剑(二合)婆[口*(尤-尢+曳)](二)吽(三)

  萨埵菩萨印　　左拳安于腰
  右手于脐侧　　屈忍禅掏进

唵三满哆跋捺啰(二合)野吽

  妙吉祥菩萨　　左拳复安腰
  右羽禅捻忍　　两眼随手视

唵满祖室哩(二合)拏闼吽

  弥勒菩萨印　　左拳安腰侧
  右羽在心前　　掏忍指中文

唵每怛哩(二合)野吽(一)娑嚩(二合)贺(引二)

  衣供养菩萨　　左拳安于腰
  以右羽面前　　弹忍指而散

唵嚩啰(二合)阿[寧*也]吽

  贯华菩萨印　　右左手怀中
  犹若取华势　　想安佛顶上

唵嚩日啰(二合)么哩也(二合)吽

  散华菩萨契　　左羽智捻愿
  右羽禅捻忍　　面前向外散

唵嚩日啰(二合)补涩波(二合)吽

  涂香菩萨契　　二羽执香炉
  如供养佛契

唵嚩日啰(二合)度闭恶

  灯供养菩萨　　左手捧右羽
  忍指伸供养

唵嚩日啰(二合)路计儞

  甘露菩萨契　　想左手掌中
  而有甘露水　　右手名指弹

唵嚩日啰(二合)坞那迦睹洒萨

  镜供养菩萨　　左拳安于腰
  右手于面前　　犹如执镜势

唵嚩日啰(二合)尾舍恶

  舞供养菩萨　　二手作舞势

唵嚩日啰(二合)帝吽

  歌供养菩萨　　左拳安腰侧
  右羽忍进指　　直竖而相拍

唵嚩日啰(二合)儗帝吽(引)

此处应用十大明王真言印契。广如别卷

  秘密供养已　　更以饮食献
  华果及涂香　　种种而供养
  若有心疲倦　　不尽诸法式
  欲出于道场　　当念奉送明
  复自谛思惟　　仰启诸如来
  我运心供养　　或有错误者
  愿佛哀愍我　　再降甘露水
  洗涤一切罪　　悉皆令消灭
  奉送真言曰

唵讫哩(二合)妒嚩(一)萨嚩萨怛嚩(二合二)啰他(二合)那悉腾(三)那怛嚩(二合)野他(去声)拏誐怛(二合四)誐蹉特鑁(二合)萨嚩没驮尾洒演(五)尾贺啰特鑁(二合)野他(去声)素欠(六)野怛啰(二合)野怛啰(二合)萨母怛播(二合)南(七)母捺啰(二合)萨嚩萨么萨哆(八)母哩底曳(二合)嚩萨母左哩养(二合九)怛怛啰(二合)怛怛哩(二合)缚谟乞叉(二合)[口*(尤-尢+曳)](十)萨摩钵怛(二合十一)萨必哩(二合)曩抳也(二合)曩萨怛嚩(二合十二)嗢萨他(二合)野满怛哩(二合十三)尾贺里野啰他(二合)素欠(十四)野怛紧唧迦啰摩(二合)[寧*頁](十五)迦哩(二合)哆儞奔儞养(二合)党(十六)萨嚩萨怛鑁(二合十七)播哩曩么曳哆(十八)讫哩(二合)哆[寧*頁]迦啰摩(二合)[寧*頁](十九)素那噜曩[寧*頁](二十)钵啰(二合)迦舍曳曩(二十一)钵啰(二合)帝蹉那曳哆(二十二)矩弭怛啰(二合二十三)三钵迦嚩舍迦那唧(二十四)啰讫帝(二合)曩懵(上声)祢曩(二十五)尾谟呬帝曩迦曳曩嚩枳也(二合二十六)么曩萨迦哩(二合)党弭党萨嚩钵畔钵啰(二合)帝儞沙野弭(引二合十七)

  金刚阿阇黎　　与弟子灌顶
  如上先想坛　　亦应诵密语
  所谓四明王

钵啰(二合)抳也(二合)怛迦真言用掏华打弟子五障钵纳么(二合)明王

  而烧白芥子　　熏授法之者
  一切诸烦恼　　吒枳啰惹王
  加持于净水　　以洒弟子身
  而除诸罪垢　　播多攞真言
  用加持生饭　　供养于诸天
  龙神八部等　　此法甚秘密
  不得妄宣传　　除逢智慧人
  乃可为宣说

妙吉祥平等瑜伽秘密观身成佛仪轨


摩登伽经

    No. 1300

摩登伽经卷上

        吴天竺三藏竺律炎共支谦译

    度性女品第一

如是我闻。一时佛在舍卫国。祇树给孤独园。与诸比丘。围绕说法。于晨朝时。尊者阿难。着衣持钵。入城乞食。分卫已讫。还祇洹林。于其路次。有一大池。聚落人众。游集其上。池侧有女栴陀罗种。执持瓶器。始来取水。长老阿难。往到其所语言。姊妹今我渴乏。甚欲须饮。见惠少水真。是时施女言。大德我无所吝。但吾身是栴陀罗女。若相施者。恐非所宜。阿难言。姊我名沙门。其心平等豪贵下劣。观无异相。但时见施。不宜久留。时彼女人。即以净水。授与阿难。阿难饮讫。还其所止。其去已后。此女便取阿难容貌音声语言威仪等相。深生染着。欲心猛盛。作是念言。若使我得向去比丘以为夫者。不亦善乎。复作是念。我母善咒。或能令彼来为吾夫。我当向母具宣斯事。时此女人。持水还家。诣其母所。而作是言。阿难比丘。是佛弟子。我甚爱乐。欲得为夫。如母力者。能办斯事。唯愿哀愍。必满我愿。母语女言。有二种人。虽加咒术。无如之何。何者为二。一者断欲。二是死人。自余之者。吾能调伏。沙门瞿昙。威德高远。波斯匿王。极生信敬。若脱知我将阿难来。栴陀罗辈。皆被残灭。且复瞿昙烦恼已尽。及其眷属。咸离欲秽。我昔曾闻。断生死者。宜加恭敬。如何于彼反起恶业。女闻是已。悲泣而言。若母不得阿难来者。我必定当弃舍身命。假令瞿昙而违我愿。亦复不能久留于世。设得之者。众愿满足。母闻斯言。惨然不悦。而告之曰。莫便舍命。我必能令阿难至此。尔时女母。于自舍内。牛粪涂地布以白茅。于此场中。燃大猛火。百有八枚妙遏迦花。诵咒一周。辄以一茎投之火中。其咒言曰

  阿磨利　毗磨利　鸠鸠弥　三磨祢　移　那婆头赐　频头弥车养

提菩跋利沙提　毗地踰多提揭阇提　毗三磨耶　磨罗阇　三磨提　跋陀夷阇

若天。若魔。若乾闼婆。火神。地神。闻我是咒。及吾祠祀。宜应急令阿难至此。作是语已。尊者阿难。心即迷乱。不自觉知。便行往诣栴陀罗舍。尔时女母。遥见阿难安详而来。告其女曰。阿难比丘。已来近此。汝今应当敷置茵褥。烧香散花。极令严净。女闻母言。欢喜踊悦。庄饰堂阁。安置宝座。净治洒扫。散众名花。尔时阿难。既到其舍。悲咽哽塞。泣泪而言。我何薄祐。遇斯苦难。大悲世尊。宁不垂愍加威护念令无娆害。尔时如来以净天眼。观见阿难为彼女人之所惑乱。为拥护故。即说咒曰

悉挮帝　阿朱帝　阿尼帝

于是世尊。说此咒已。而作是言。吾以斯咒。安隐一切怖畏众生。亦欲利安诸苦恼者。若有众生无归依处。我当为作真实归依。尔时世尊。复说偈曰

  戒池清凉净无垢　　能浴众生烦恼热
  若有智者入此池　　无明闇障永灭尽
  是故三世诸贤圣　　咸皆顶戴共称叹
  若我真实浴此流　　当令侍者速还返

尔时阿难。以佛神力。及善根力。栴陀罗咒。无所能为。即出其舍。还祇洹林。时彼女人。见阿难归。白其母言。比丘去矣。母告之曰。沙门瞿昙。必以威力。而护念之。是故能令吾咒断坏。女白母言。沙门瞿昙。其神德力。能胜母耶。母语女言。沙门瞿昙。其德渊广。非是吾力所可为比。假令一切世间众生。所有咒术。彼若发念。皆悉断灭。永无遗余。其有所作。无能障碍。以是因缘。当知彼力为无有上。尔时阿难。往诣佛所。头面礼足。在一面立

佛告阿难。有六句咒。其力殊胜。悉能拥护一切众生。能灭邪道。断诸灾患。汝今宜可受持读诵用自利益。亦安乐人。若比丘比丘尼。优婆塞优婆夷。欲利安己饶益众生。皆当受持六句神咒。阿难。此咒皆为过去六佛所共宣说。今我释迦牟尼三藐三佛陀。亦说是咒。大梵天王。释提桓因。四天王等。皆悉恭敬受持读诵。是故汝今宜加修习赞叹供养。无令忘失。即说咒曰

耶头多　安茶利　槃茶利　抧由利　他弥曷赐帝　萨罗结利毗槃头摩帝大罗毗沙　脂利　弥利　婆腻邻陀　耶陀三跋兜　罗布罗波底　迦谈必罗耶

佛告阿难。若有众生。受持如是六句神咒。临应刑戮。以咒力故。轻被鞭挞。而得免脱。若当鞭挞。此咒因缘。呵责得免。若应呵责。由此神咒威德力故。永无呵毁。坦然安乐阿难我不见沙门婆罗门。若天魔梵人。及非人。受持此咒。而被娆害。唯除定业。无如之何。时栴陀罗女。于夜过已。沐浴其身着新净衣首戴花鬘。涂香严饰。金银环佩。璎珞其体。徐步安详。向舍卫国。到城门已。住待阿难。阿难晨朝。入城乞食。女见其来。深生欢喜。随之而行。终不舍离。进止出入。恒随逐之。尊者阿难。见如是事。极怀惭愧。忧惨不悦。还出城外。至祇洹林。顶礼佛足。却坐一面。白佛言。世尊。栴陀罗女极娆逼我。行住进止而不舍离。唯愿世尊。慈加拥护

佛告阿难。汝莫愁恼。吾当令尔得免斯难。佛时世尊。告女人曰。汝用阿难以为夫耶。女言。瞿昙实如圣教。佛言。善女婚姻之法。须白父母汝今为问所尊未耶答曰瞿昙。父母听我。故来至此。佛言。若汝父母已相听许。可使自来躬见付授。女闻斯言。礼佛而退向父母所。修敬已毕。却住一面。白父母言。我欲阿难以用为夫。唯愿垂愍。与我俱往。亲自付之。于是父母往诣佛所。顶礼佛足。在一面坐。女言瞿昙。吾亲已至。尔时世尊。即问之曰。汝实以女与阿难耶。答言。世尊诚如圣教佛言。汝今便可还归所止。时女父母。礼佛而退。于是如来告女人曰。若汝欲得阿难比丘以为夫者。宜应出家学其容饰。答曰。唯然敬承尊教佛言善来便成沙门。鬓发自落。法衣在身。即为说法。示教利喜。所谓施论。戒论。生天之论。欲为不净出要最善。又此欲者。众苦积聚。其味至少。过患甚多。譬如飞蛾。为愚痴故。投身猛焰。而自烧害。凡夫颠倒。妄生染着。为渴爱所逼如逐焰之蛾。是故智者舍而远之。未曾暂起爱乐之想。时比丘尼。闻说是已。心喜悦豫。意转调伏。尔时世尊。知比丘尼心意柔软。离诸恼障。即为广说四真谛法。所谓是苦。是苦习。是苦灭。是苦灭道。时比丘尼。豁然意解悟四圣谛譬如新净白[疊*毛]易受染色。即于座上。得罗汉道。更不退转。不随他教。顶礼佛足。白佛言。世尊。我先愚痴。欲酒所醉。扰乱贤圣。造不善业。唯愿世尊。听我忏悔。佛言。我已受汝忏悔。汝今当知。佛世难遇。人身难得。解脱生死得阿罗汉。亦为甚难。如斯难事。汝已得之。于佛法中。获真实果。所谓生死已尽。梵行已立。所作已办。不受后有。是故汝今宜应精进。慎莫放逸

    摩登伽经明往缘品第二

尔时城中。诸婆罗门长者居士。闻佛度于栴陀罗女。出家为道。咸生嫌忿。而作是言。此下贱种。云何当与诸四部众。同修梵行。云何当入诸豪贵家。受于供养。如是展转。共议斯事。乃至闻于波斯匿王。王闻是已。极大惊愕。即便严驾。眷属围绕。前后导从诣祇洹林。下车去盖。徐步而进。顶礼佛足。退坐一面。佛知众会心之所念。欲决所疑。告诸比丘。汝等欲闻本性比丘尼往昔缘不。诸比丘言。唯然欲闻。汝今谛听。当为汝说。诸比丘乃往过去阿僧祇劫。于恒河侧有园。名曰阿提目多。花果繁茂。池流具足。园中有王。名帝胜伽。是栴陀罗摩登伽种。与百千万栴陀罗众。共住此园。诸比丘彼帝胜伽。有大智慧。高才勇猛。自识宿命。世所为事。无不通达。我当略说其五功德。一者博练四围陀典秘密之要。无不了达。二者善解诗书文颂字句长短。三者悉知诸论经纪度声彼岸。四者能解世俗祠祀咒术医药。五善分别大丈夫相。如是智慧。不可穷尽。其王有子。名师子耳。颜容端正。戒行清洁。其心调柔。仁慈和顺。众德具瞻。见者欢喜。摩登伽王。广教其子。经书咒术。己所知者。悉教授之。故师子耳。知见深远。亦如其父。等无有异。帝胜伽王。于夜卧中。忽生是念。我子色貌。最为殊胜。众德具足。人所宗仰。年渐长大。宜为娉妻。必当选择端正良匹。才德超绝。类如吾子。然后乃当而为求之。当是时也。有婆罗门。名莲花实。宗族高美。父母真正。七世以来。净而无杂。通四围陀。才艺寡匹。时有国王。名曰大与。总领天下。威力自在。以一聚落。封莲花实。令其统领。其土丰盛。人民殷富。彼莲花实女。名本性。德貌殊胜。犹师子耳。帝胜伽王。作是念言。唯莲花实。其女殊妙。吾当为子而求娉之。作是念已。至明清旦。乘大宝车。驾驷白马。栴陀罗众。前后围绕。出家北行。往趣其国。时莲花实所住处南。有一园苑。名曰悦乐。花果滋茂。树木敷荣。泉流浴池。净水盈满。异类众鸟。游戏其上。哀音相和。闻者欢悦。其园广博。甚可爱乐。犹如诸天难陀之园。摩登伽王。往彼园中。待莲花实。时婆罗门。亦于晨朝。驾驷白马。及与五百婆罗门。俱导从围绕。至园游观。彼婆罗门。于其路次。教授弟子技艺等事。且行诵习。而来诣园。帝胜伽王。见莲花实。安详而来。威德殊特。心生欢喜。以偈赞曰

  如日初出　　光明照曜　　大士威德
  亦复如是　　如雪山药　　众药中胜
  仁者高远　　更无能比　　德力深妙
  极为严显　　犹如秋月　　众星中最
  如梵天王　　智慧超胜　　悉为诸天
  所共瞻仰　　如天帝释　　一切恭敬
  端严殊绝　　更无能喻　　我但略赞
  汝之功德　　若广说者　　不可穷尽

说是偈已。即起奉迎。更相慰问。然后就坐。莲花实言。汝栴陀罗下劣之甚。而来至此。欲何所为。答言。仁者世有四事。宜应修习。何等为四。一者本所为事。忆而不忘。二者应当利安于己。三者饶益一切众生。四者务修婚姻之事。是以我今故来相造。吾有一子。名师子耳。颜容瑰玮。智慧微妙。欲为娉妻。仁女贤胜。意甚相贪。欲托姻媛。幸能垂意。而见许可。时莲花实。闻是语已。嗔毒炽盛。极生忿恚。颜容惨结。色貌颦蹙。而语之言。摩登伽种。人所轻贱。甚可猥恶。如毒如火。我今身是婆罗门姓。豪胜尊贵。更无过者。通达围陀。智慧无比。汝今云何欲来毁辱。如空中月萤烛光明。有目之士。咸知其异。栴陀罗种。比婆罗门。尊贵卑劣。亦复如是。今汝愚痴。不识贵贱不可求处。生心悕望。汝栴陀罗。自有种类。何故欲染清胜之人。且婆罗门。戒行不具。不能通达围陀妙典。诸婆罗门。不与交游。况汝凡贱乃生是意。急可速去。不宜久留莫使外人闻斯异言。时帝胜伽。闻是事已。语言。仁者金玉珍异。土木弊恶。贵贱异相。一切悉知。我今不见诸婆罗门。与栴陀罗。而有差别。何以故汝婆罗门不从空出。栴陀罗种独因地生。婆罗门者。从胎而有。栴陀罗种。亦复如是。而言殊胜。是事不可。婆罗门死。人所畏恶。栴陀罗终。亦无欲见。若言贵贱而有相异。何故生死而无差别。汝意当谓。栴陀罗者。造作恶事。凶暴残害。欺诳众生。无慈愍心。以是因缘。名为卑贱。我今当说汝婆罗门。所有恶业虚妄之事。起于诤讼。扰乱贤善。造为妖怪。占星观月。和合军阵。杀害众生。举要言之。一切恶事。皆婆罗门之所为作。汝婆罗门。性嗜美味。而作是言。若祠祀者。咒羊杀之。羊必生天。若使咒之便生天者。汝今何故不自咒身杀以祠祀求生天耶。何故不咒父母知识妻子眷属。而尽屠害。使之生天。不灭己身。但杀羊者。当知皆是诸婆罗门。欲食肉故。妄为是说。虚诳之人。而言尊胜。于理不可。婆罗门法。犯四种罪。名为极恶。非婆罗门。何等为四。一者杀害诸婆罗门。二淫师妻。三者盗金。四者饮酒。唯此四恶。名之为罪。自余杀害。都无果报。而汝法中。得杀罪者。由断他命。若杀余人。亦名断命。何故杀之。而独无罪。乃至饮酒。亦复如是。当知汝等愚痴无智。横生妄想。不可以此名为豪贵。又婆罗门。犯前四罪。至心忏悔。还可得灭。手持床足。着弊坏衣。以人髑髅。悬其首上。如是忏悔。满十二年。戒还具足。成婆罗门。如是愚痴。随逐邪见。而生憍慢。自谓尊豪。由是观之。姓皆平等。可以仁女见与吾子。时莲花实。闻是语已。倍增嗔恚。语帝胜伽。汝不思惟。妄作是语。汝为王者。应知三法。一国土法。二贵贱法。三贡税法。世有四姓。皆从梵生。婆罗门者。从梵口生。刹利肩生。毗舍脐生。首陀足生。以是义故。婆罗门者。最为尊贵。得畜四妻。刹利三妻。毗舍二妻。首陀一妻。如是分别。种姓各异。汝自卑贱。乃至不入是四姓中。而言诸姓无有异相。违返圣教。欲扰乱我。可宜速还。莫得复语。帝胜伽言。仁者若说世四姓者皆从梵生。而婆罗门。独从口出。是以最尊更无过者。诸婆罗门。何故亦有手足支节。及四威仪。音声语言。以此因缘。知无异相。假令异者。应当分别。譬如莲花有种种异。所谓水陆生花。优钵罗花。瞻卜香花。目多伽花。苏蔓那花。如是等花。其色差别。香气亦异。而汝四姓。不见异相。当知皆是妄想分别。譬如小儿于路游戏。收聚沙土。以为城舍。或复名曰是金是银酥酪米麦。而是沙土。不以小儿名因缘故。便成珍宝。汝亦如是。愚痴蔽心。起贡高想。尊贵下贱。不由汝言。即便成就。又婆罗门梵口生者。应当慈忍仁爱众生。云何杀害咒咀嗔忿。假令四姓皆从梵生。即为兄弟。云何共为婚姻之事。浊礼违理。禽兽无别。一切众生。随业善恶。而受果报。所谓端正丑陋。贫贱富贵。寿命终夭。愚痴智慧。如此等事。从业而有。若梵天生。皆应同等。何因缘故。如是差别。又汝法中。自在天者。造于世界。头以为天。足成为地。目为日月。腹为虚空。发为草木。流泪成河。众骨为山。大小便利。尽成于海。斯等皆是。汝婆罗门。妄为此说。夫世界者。由众生业。而得成立。何有梵天能办斯事。汝等痴弊。横生妄想。而言尊胜。人无信受。又婆罗门。命终已后。独得生天。余不生者。是则为胜。而汝经中。修行善业。皆生天上。若修善业。便生天者。一切众生。悉能行善。皆当生天。何故余人。而独卑劣。大婆罗门。譬如有人生育四子。各为立字。一名安乐。二曰长寿。三名无忧。四名欢喜。虽一父所生皆同一姓。而有四名差别之异。世间四姓。亦复如是。虽同业报烦恼性欲。而有四名。言婆罗门。乃至刹利毗舍首陀。名虽不同。体无贵贱。诸婆罗门。学围陀典。恭敬尊重。恃生憍慢。而复因之。以为定性。我今当说此围陀典。无有实义。易可离散昔者有人。名为梵天。修习禅道。有大知见。造一围陀。流布教化。其后有仙。名曰白净。出兴于世。造四围陀。一者赞诵。二者祭祀。三者歌咏。四者禳灾。次复更有一婆罗门。名曰弗沙。其弟子众。二十有五。于一围陀。广分别之。即便复为二十五分。次复更有一婆罗门。名曰鹦鹉。变一围陀。为十八分。次复更有一婆罗门。名为善道。其弟子众。二十有一。亦变围陀。为二十一分。次复更有一婆罗门。名曰鸠求。变一围陀。以为二分。二变为四。四变为八。八变为十。如是展转。凡千二百十有六种。是故当知。围陀经典。易可变易。大婆罗门。此围陀典当分散。时婆罗门性。为随散坏。当犹存耶。若今犹存。则不应言。诸婆罗门。因围陀故。性得决定。设随散坏。汝云何言婆罗门性真实不变。是故汝说我独尊贵余人卑劣。是事不然。又婆罗门。自恃智慧善能咒术。轻蔑他人。生豪贵想。然今汝等。所能知者。余人学习。亦得通达。当知一切皆悉尊贵。何故独称婆罗门耶。过去有仙。名婆私吒。其妻即是栴陀罗女。产生二子。长名为纯。二名为饮。皆获仙道。五通具足。变围陀典。作宅图法。汝能诽谤此二圣人。言非仙耶。而汝先言。栴陀罗种卑贱下劣。何故其息名为仙乎。昔捕鱼师。捕得一鱼。剖腹而观。见有一女。其色正黑。波罗势仙。与共交会。生育一子。名提婆延。五通自在。威德具足。如斯等比。岂非仙耶。过去久远。有刹利种。名曰毗摩。亦获仙道。神力殊胜。智慧深远。善于言辞。悉能教授。诸婆罗门。若斯之人。宁当下贱。有刹利女。名曰微尘。从婆罗门讇婆持尼。生育一子。名曰罗摩。有大神力。通诸经论。于盛夏月。共母游行。日光炎炽。大地斯热。爆其母足。不能前进。罗摩白言。上我肩上。然后可去。母于尔时。不纳其语。小复前行。犹患地热。罗摩誓曰。若我真实仁和孝敬。当令此日自然隐没。作是语已。日寻不现。母后采花。花皆合闭。母告之曰。汝今日没故花不敷。即复誓言若我仁孝。日当复出。立语已讫。日寻显曜。如是等仙。非婆罗门。神力变化。不可限量。岂可名为下劣人耶。以是因缘。诸姓平等。可以汝女用妻吾子。财币珍异。恣意相与

    摩登伽经示真实品第三

尔时帝胜伽王。语莲华实。仁者善听。我当为汝断邪见网。开真实路。净菩提道。起人天行。就汝法中。有五祠法。言斯祠者。是涅槃因。能生天上。何者为五。一杀害人取脂用祭。二者刑马亦以脂祭。三广大祭。四普开祭。五随所欲祭。此皆虚妄。无有真实。徒自疲劳。长众恶趣。有八善法。是真利益。必得生天。获众善报。何等为八。一者正信。二者修戒。三广行施。四乐智慧。五常恭敬同梵行者。六好多闻。七者防护身口意业。八常亲近诸善知识。如斯八事。是清净法。一切众生。皆应修习。前七法者。悉皆从于善知识所。而得闻之。是故汝今应当与我共为婚姻。就吾修学如斯妙法。勿生憍慢失此善利。今我复当更为汝说。诸姓所起。本末次第。汝闻是已宜除贡高劫初成时。诸众生类。悉能飞行。光明殊胜。肴膳美味。严身之具。自然而有。无造作者。其后福尽。众事消灭。是时众生。便修种植。疆界分别。生我人想。或复自恃田稼滋多。轻蔑余人。自言豪富。由是缘故。众皆名之为刹利种。复有众生。不乐居家。入于山林。修学禅法。着弊坏衣。乞食济命。清身洁己。奉修祠祀。由斯因缘。咸皆谓为婆罗门种。耕种垦植田猎渔捕。行如此者。名曰毗舍。劫盗贩卖。无悲忍心。如斯之等。名首陀罗。时复有人。于路游行。其车破坏。因便修治。名摩登伽。唯为农作。名曰田夫。往来市肆。名商估者。如是分别。为百千种。而其所趣。实真无异。但假施设为立名字。为欲记别诸姓不同。就婆罗门。亦复分别。所谓瞿昙。牍子憍蹉。憍尸迦。婆私吒。迦叶。蔓茶毗。如是七姓。复各分别。皆出十种。第八名烟。更无异姓。汝婆罗门。虽名一相。而得分别。劫初众生。亦复如是。根本无异。别为多姓。是故汝今应谛观察。为法利故。为断虚妄求真实故。宜以贵女用妻吾子。欲有所求。必相满愿。可速为婚。不宜久留

    摩登伽经众相问品第四

时莲华实。闻是语已。生大欢喜。得未曾有。语帝胜伽。善哉仁者所说诚谛。汝于往昔。曾为何等。智慧言辞。乃能若是。修习何行。作何功德。唯愿为我广宣分别。帝胜伽言。我念过去。曾为梵王。或为帝释。亦复曾为净盖仙人。为婆罗门。变一围陀。以为四分。于百千劫。作转轮圣王。如是生处尊豪富贵。于尔所时。修习慈悲禅定智慧。广化众生。施作佛事。莲华实言。仁者岂读婆毗多罗神咒不耶。答言曾读。汝今善听。吾当广说此咒本末。过去久远阿僧祇劫。我为仙人。名曰婆薮。五通具足。自在无碍。善修禅定。智慧殊胜。时有龙王。名为德叉。其王有女。字曰黄头。容色姿美。人相具足。我见彼女。起爱着心。生此心故。便失神通及禅定法。深自悔责。即说此咒。而此咒者。凡有三章二十一句。复有三章。唯有八句。汝今善听。吾当宣说

旦提他　庵　浮婆苏婆　旦娑婆斗婆利茹被瞿提婆　斯提么提由那　婆罗提那

此即名为婆罗门咒

庵阇致啰　多波薮浮埵　伽呵男婆那摩失多　干毗罗　旦多罗　毗利多婆艳提婆婆　失利　尸絺缄　萨阇男忧波男　婆罗陀斯磨

此即名为刹利神咒

庵　质多罗摩醯帝　毗舍斤若　阿他娑斤若　遏陀多　婆罗毗那

此即名为毗舍神咒

庵　阿多波　婆罗多波　示毗陀贪婆利沙赊耽波贳　陀贪　庵罗

此即名为首陀神咒

庵　有形必有欲　有欲必有苦　若能离此欲　定得梵天处

此即名为大梵天王婆毗罗咒

莲华实言。汝姓何等。曰姓三无。又问。仁者汝原何出。答曰。原从水生。汝师是谁。答言。吾师名迦蓝延。汝宗族中。谁为勇健。答曰。我门族中。凡有三人。最为雄猛。一名为独。二曰为屡。三者名曰婆罗陀阇。汝同师者。为是何人。答曰赞咏。又问。赞咏为有几变。答言六种。汝母何姓。答曰吾母姓婆罗设。如是仁者吾之德行。其事若此。故我先说一切众生贵贱不定。虽有尊贵。而为恶者。犹名下贱。若卑贱人能为善事便名豪胜。是故一切称尊贵者。由修善业。不以种族名为胜人。汝既知已。当除憍慢

    摩登伽经说星图品第五

尔时莲华实。问帝胜伽。仁者岂知占星事不。帝胜伽言。大婆罗门。过此秘要。吾尚通达。况斯小事。而不知耶。汝当善听。吾今宣说。星纪虽多。要者其唯二十有八。一名昴宿。二名为毕。三名为觜。四名为参。五名为井。六名为鬼。七名为柳。八名为星。九名为张。第十名翼。十一名轸。十二名角。十三名亢。十四名氐。十五名房。十六名心。十七名尾。十八名箕。十九名斗。二十名牛。二十一女。二十二虚。二十三危。二十四室。二十五壁。二十六奎。二十七娄。二十八胃。如是名为二十八宿。莲华实言。如此宿者。为有几星。形貌何类。为复几时。与月共俱。其所祭祀。为用何等。何神主之。有何等姓。唯愿仁者重为分别。帝胜伽言。若欲闻者。谛听当说。昴有六星。形如散花。于十二时。与月俱行。祭则用酪。火神主之。姓毗舍延。毕有五星。形如飞雁于一日半。与月共行。麋肉以祭。属于梵王姓婆罗婆。觜有三星。形如鹿首。于一日中。与月共俱。以果为祭。属于月神。即姓鹿氏。参有一星。一日及月须。酥以祭。系在日神。姓则安氏。井有二星。形如人步。唯于一日。与月而俱。祭必用蜜。属乎岁星。亦姓安氏。鬼有三星。形如画瓶一日与月而共同游。祭以桃花。属乎岁星。姓乌波若。柳宿一星。半日共月。不相舍离。祭之用乳。属于龙神。因姓龙氏。有此七宿。在于东方。其七星者。五则显现。二星隐没。形如河曲。一日及月。胡麻祭之。属于鬼神。姓宾伽罗。张宿二星。亦如人步。于一日中。与月俱行。以果用祭。其姓善氏。即属善神。翼有二星。形如人步。于一日半。共月而行。鲛鱼祭之。属婆伽神。姓憍尸迦。轸宿五星。形如人手。一日一夜。共月俱行。稗谷祭之。姓奢摩延。属咀吒神。角有一星。一日及月。以花为祭。属咀吒神。姓质多延。亢宿一星。酥麦糗祭之。一日及月。属咀吒神。姓曰赤氏。氐宿二星。形如羊角。于一日半。共月俱行。以花用祭。属乎火神。姓桑遮延。有此七宿。在于南方。房宿四星。形类珠贯。一日一夜。与月共俱。酒肉为祭。系于亲神。姓阿蓝婆。心宿三星。其形如鸟。一日及月。粳米祭之。属天地神。姓迦旃延。尾有七星。其形如蝎。一日一夜。与月共俱。果以祭之。属沙陀神。姓迦旃延。箕宿四星。形如牛步。一日一夜。而与月俱。尼俱陀果。以用为祭。属于水神。姓迦旃延。斗有四星。形如象步。于一日半。与月同行。桃花祭之。属凶恶神。姓伽罗延。牛宿三星。形如牛首。一时与月。而共同行。不须祭祀。属于梵天。姓于梵氏。女有三星。形如穬麦。一日一夜。共月而行。鸟肉用祀。属毗纽神。姓迦旃延。有斯七宿。在于西方。虚有四星。形如飞鸟。一日一夜。共月而俱。豆糜为祭。属婆薮神。姓憍陈如。危宿一星。一日及月。粳米为祭。属于水神。姓单茶延。室有二星。形如人步。一日一夜。与月共行。血肉祠祀。其宿属在富单那神。姓阇罽那。壁宿二星。形如人步。一日一夜。及月而行。以肉祭之。属于善神。姓陀阇延。奎一大星。自余小者。为之辅翼。形如半圭。一日一夜。共月而行。酪饭以祭。属富沙神。姓八姝氏。娄宿二星。形如马首。一日一夜。共月俱行。乳糜用祭。胃有三星。形如鼎足。一日一夜。共月而俱。胡麻为祭。属于阎神。其姓拔伽。有此七星。在于北方。大婆罗门。我已广说二十八宿。然此宿中。右于六宿。二日一夜。共月俱行。所谓毕井氐翼斗壁之等。复有五宿。但于一日。共月而俱。一参。二柳。三箕。四心。五者名危。唯有牛宿。半日及月。自余尽皆一日一夜。共月而行。东方七宿。初起于昴。南方七宿。初起七星。西方七宿。初起于房。北方七宿。初起于虚。又此宿中。七宿最胜。张室氐箕房井及亢。三宿凶恶。参柳与胃。四宿和善。翼斗壁毕。五宿柔弱。女虚危心。第五名尾。五宿常定。一觜。二角。三名七星。四者为柳。五者名牛。四宿速疾。昴觜娄鬼。而此诸宿。共月合行。凡有三种。一在月前。二在月后。三共月俱。今当为汝复说七曜。日月。荧惑。岁星。镇星。太白。辰星。是名为七。罗睺。彗星。通则为九。如是等名。占星等事。汝宜应当深谛观察

摩登伽经卷上摩登伽经卷下

        吴天竺三藏竺律炎共支谦译

    观灾祥品第六

帝胜伽言。仁者善听。吾当更说星纪所行善恶之相。月离昴宿。是日生者。有大名称。人所恭敬。月离于毕者。所生豪贵。众共赞叹。月离于觜。是日生者。喜多忿诤。含毒害心。月离参星。其日孕育。多恣饮食。美味具足。月离于井。其日生者。仓廪盈溢。牛羊殷多。月离鬼星。生者修善。月离柳星。生者多欲。月离七星。生者尊贵。月离张星。生者短命。月离翼星。生者持戒。月离轸星。生者奸盗。月离角星。其日生者。善知音乐。能造璎珞。月离亢星。生善算数。月离氐星。生为臣相。月离房星。生者能御。及善贩卖。月离心星。生者愚痴。其命短促。月离尾星。生多系胤。大有名誉。月离箕星。生者好定。月离斗星。生者富贵。月离牛星。生有名称。月离女星。生多荣宠。月离虚星。生则斗乱。月离危星。生者为将。月离室星。生为盗贼主。月离壁星。生者多能。和合馨香。月离奎星。生多卑贱。月离娄星。生能市牛马。月离胃星。生多屠杀。大婆罗门。我已广说月离于星生者善恶。今当复说

月离诸星置立城邑善恶之相。月离昴星。所立城邑。甚有威神。多饶财宝。或为大火之所烧害。月离毕星。所立城邑。其中人民。悉修善业。多饶财物。习诵经典。少于贪欲。月离觜星。所立城邑。妇女繁多。牛羊无数。香华璎珞。具足而有。月离参星。所立城邑。多有美味。及丰财宝。其中人民。皆悉愚痴。月离井星。所立城邑。甚有威神。多有财宝。饭食谷麦。不久亦当。而自磨灭。月离鬼星。所立城邑。虽有恶人。于后必善。仁孝修慈。延年长寿。多有风神。五谷少味。月离柳星。所立城邑。共中人民。悲怨者众。好生斗诤。多有臭秽。月离七星。所立城邑。其中人民。皆有智慧。及多财物。修戒行施。孝敬贞洁。月离张星。所立城邑。多有女人。香华美味。具足而有。药谷并茂。人民安隐。月离翼星。所立城邑。多饶财宝。人皆愚痴。为诸妇人之所欺陵。城邑长久。不可倾移。月离轸星。所立城邑。其中人民。多好诤讼。饶有牛马。月离角星。所立城邑。其中人民。尽为妇人之所陵逼。虽有财宝。为火焚烧。月离亢星。所立城邑。多有财物。人民殷多。贪残谄曲。月离氐星。所立城邑。多有威神。其中人民。善能祭祀。其后为兵之所残灭。月离房星。所立城邑。其中人民仁孝贞和。恭敬父兄。诵习经典。勤能祭祀

月离心星。所立城邑。丰饶财宝。所有人民。勤习经术。豪强炽盛。月离尾星。所立城邑。多饶财宝。及以美味。其中人民。性多暴恶。其后为土之所伤害。月离箕星。所立城邑。多有财宝。其中人民。贪欲愚痴。月离斗星。所立城邑。多饶财宝。五谷丰熟。其中人民。勤于习诵。唯好斗诤。月离女星。所立城邑。多饶财宝。无有粟麦。其中人民。少有疾病。善能和顺。月离虚星。所立城邑。其中人民。随顺妇人。多有衣服。严身璎珞。男女寡欲。月离危星。所立城邑。其中人民。意多谄曲。贪欲无厌。其后为水之所[漂*寸]流。月离室星。所立城邑。其中人民。皆悉安乐。性多姤嫉。好卑贱业。月离壁星。所立城邑。其中人民。渐渐增益。多饶财谷。好于布施。月离奎星。所立城邑。其中人民。丰饶牛马。财宝无量。月离娄星。所立城邑。其中人民。安乐无疾。男女端正。月离胃星。所立城邑。其中人民。臭恶不净。多喜诤讼。受诸苦恼。大婆罗门。今我所说置立城邑尽依星图善恶。必应宜观察而习学之。大婆罗门。月离于星。置立城邑。如上所说

吾今更宣月在诸宿天雨之想。夏月在昴。若有天雨。必多周遍。地上水深。二尺八寸。多即阴雨。十日乃止。夏月在女。及在室星。若有雨者。秋必多泽。火势猛盛。夏月在毕。若有天雨。二尺一寸。宜种下田。贼盗并起。唯有二疾。患眼与腹。秋获果实。夏月在觜。若天有雨。二尺八寸。秋水势盛。无有攻伐。行路清净。皆无所畏。人民安乐。夏月在参。天雨八寸。宜种下田。所有财物。当密藏隐。其年饶贼。应严兵仗。及有三疾。身热上气。咽喉疼痛。幼者多死。夏月在井。天雨四尺。于其年中。云雨极多。雨十四日。中间不息。兵刀连起。杀害滋多。夏月在鬼。若天有雨。一尺五寸。宜种下田。雨泽以时。秋稼成熟。贵贱交诤。禽兽暴乱。及有三疾。一疮二痈。三者患疥。夏月在柳。上天降雨。二尺一寸。宜种下田。恶风猛盛。邻国诤讼。诸稼成熟。夏月在七星。注雨九寸。秋多苗实。胎者伤夭。死亡者众。夏月在张。若天降雨。二尺七寸。其年秋实。为他所食。人民多疾。胎者安全。夏月在翼。有雨善恶。如在张说。夏月在轸。若天有雨。九尺二寸。其年诸稼为禽鸟所害。雨泽鲜少。秋不成实。夏月在角。若天有雨。二尺三寸。夏雨鲜少。秋则滋多。兵少止息。人民安乐。夏月在亢。若天有雨。二尺一寸。盗贼并起。高卑无异。夏月在氐。有雨四尺。高下皆成。兵火俱盛。禽兽殒伤。夏月在房。有雨二尺。秋苗成熟。人民相祸。仁义都弃。夏月在心。若天降雨。一尺六寸。其年多疾。不宜骑乘象马之人。及与刀兵。夏月在尾。天若有雨。一尺八寸。秋禾成熟。四方贼暴。有三疾起。一者患眼。二者患痈。三者患胁。花果繁茂。兵戈不兴。夏月在箕。有雨二尺。前旱后涝。秋则成熟。有二种疾。患腹与目。夏月在斗。有雨七尺。宜种高田。水极暴盛。其年药谷。悉皆成熟。有三疾起。如在鬼说。夏月在女。有雨三尺。水雨不时。秋水盛长依水居者。皆多死亡。刀兵流行。夏月在虚。上天降雨。一尺七寸。宜种下田。有痈疾生。刀兵乱起。夏月在危。有雨五寸。宜种下田。秋则成熟。内外兵乱。在城邑者。携将妻子。逃走他方。夏月在室。有雨三尺。初旱后涝。花果凋落。秋食不登。盗贼暴起。横病流行。妇人多死。夏月在壁。若天有雨。四尺五寸。水雨流溢。墙壁崩倒。有四种疾。患下目痛。咳嗽身热。幼死者众。宜种高田。花果敷茂。夏月在奎。若天有雨。三尺二寸。宜种下田。秋稼成熟。兵戈不起。夏月在娄。若天有雨。一尺二寸。宜种下田。兵盗并起。夏月在胃。有雨四尺。宜种高田。其年荒俭。刀兵必起。父违子逆。兄弟相害。如此皆名雨相善恶

时帝胜伽。语莲花实言。大婆罗门。今我更说日月薄蚀吉凶之相。汝今应当善谛着心。月在昴宿。若有蚀者。中国多灾。祸难必起。月在毕宿。而有蚀者。普遭患难。灾乱频兴。若在觜蚀。大臣诛戮。乃至参井。亦复如是。若在柳宿。依山住者。皆当灾患。及与龙蛇。无不残灭。月在七宿。若有蚀者。种甘蔗人。当被毁害。在张蚀者。怨贼降伏。在翼而蚀。近陂泽者。亦悉衰落。若轸蚀者。守护城邑。及防卫者。皆悉亡坏。在角蚀者。飞鸟毁灭。在亢蚀者。畜妻男子。亦当恼害。在氐而蚀。近水住者。皆有灾难。月在房蚀。商估之人。及以御者。一切皆当无利益事。在心蚀者。如在嘴说。在尾蚀者。行人多死。在箕蚀者。乘骑象马。若斯之人。亦当坠落。在斗蚀者。亦复如是。牛星蚀者。出家之人。及南方者。祸患滋多。在女蚀者。怨贼消灭。牧马之人。皆当残毁。在虚蚀者。北方之人。并悉破坏。在危蚀者。敢能咒术祠祀之人。皆当伤害。在室蚀者。为香璎人。亦皆毁坏。在壁而蚀。知乐者衰。若在奎蚀。诸乘船者。亦不利益。在娄而蚀。市马者死。在胃而蚀。田夫亡坏。此则名为薄蚀之相。如其体性。我已分别

帝胜伽言。仁者当听。我今复说月在众星所应为事。月在昴宿。应为祭祀。受于爵位。葺盖屋宅。买众杂畜。调习牛马。作金石器。造为温室。宜殖彤花。建立墙壁。迁居洗浴。着新净衣。不宜织总。诤讼系闭。应修道路。宜为金银铜铁之器。其日若雨。必不周遍。是日生者。性多躁急。武技长寿。勤于祭祀。月在毕日。宜应耕垦。婚姻盖宅。出财调兽。裁衣等事。不宜责敛斗战造酒。其日雨吉。生者慈悲。多欲贪味。丰有财物。寿命延长。月在嘴日。宜为市会。遣使涂舍。植树造盖。建殿治路。着弊故衣。莹饰璎珞。宜祭神祇。其日有雨。普皆周遍。生者怯弱。好眠多欲。聪慧有智。月在参日。宜应责敛。治井河渠。买于牸牛。压脂造酒。及笮甘蔗。甚忌凶事。其日雨者。水必流溢。生者好田。性甘肉味。月在井日。宜造瓶器。剃发受戒。移处异居。不应进药。其日雨吉。若有生者。多欲少食。好为众事。月在鬼日。宜服妙药。着新净衣。洗浴祭祀。置立臣位。贯身璎珞。剃发造盖。此日生者。为人贤善。寿命延长。月在柳宿。宜建凶事。造墙市肆。堰水立桥。其日若雨。多有蚊虻。后雨减少。此日生者。性多弊恶。好睡短寿。月在七星。宜植杂谷。立仓和怨。种芸造犁。祭祀尊灵。其日有雨。秋必成实。若有生者。爱亲好欲。长命多食。斗战必胜。不宜凶事。月在张宿。宜造璎珞。着新净衣。种植果木。造立市肆。宜为善事。葺宅雇人。此日生者。少发端正。其日有雨。秋多成实。月在翼日。一切事吉。是日生者。端严殊特。聪慧强识。亡失还得。其日有雨。秋稼成熟。月在轸宿。一切皆吉。宜调象马。授官造池。不利窃盗。其日有雨。必当流溢。生者勇健。盗而多智。长寿少病。月在角宿。宜当裁衣造于璎珞。阅军布阵。捡藏仓库。服药器。习船乘。作妓乐。营素画。其日有雨。必不周遍。此日生者。聪明多智。善能瞻相。恒好田猎。性多轻躁。寿命长久。情好贪欲。月在亢宿。宜调象马。造于乐器。婚娉嫁娶。不宜出外追逐怨恶。其日有雨后必多风。此日生者。聪明多疾。性刚武勇

月在氐日。宜为种植果及稻麻。造舍洗浴。不宜植豆。其日若雨。于后少水。此日生者。端正多智。少于继嗣。躁性贪味。喜乐善人。月在房宿日。宜出财物。亡者易获。其日生者。多赡亲戚。乐行福业。此日有雨。必当瀑涨。月在心宿。宜登天位。建立城邑。官事通易。亡者难获。其日生者。必为长子。多智长寿。通达经论。调伏象马。宜立宰守。被伤者死。不宜凶事。其日雨吉。月在尾宿。宜种果菜。责敛祭祀。疗治众病。身服璎珞。余者皆凶。宜造酒蘖。其日生者。多有继嗣。丰财长寿。所失难得。其日雨善。月在箕宿。宜治河渠。种植花果。建立园圃。宜出家人。自余皆凶。所失难获。在日生者。长寿端正。孝顺慈仁。月在斗宿。不宜忿诤。不服新衣。收敛祭祀。其日生者。孝敬寡言。博练众典。失者易得。其日雨善。月在牛宿。如斗星说。月在女宿。宜诵经籍。立臣祭祀。阅军出师。是日生者。少疾多智。聪明孝顺。其日雨吉。所失悉获。月在虚宿。众事皆善。此日生者。聪慧多识。饶财柔善。所失难得。其日有雨。于后少水。月在危宿。宜应进药。祭祀神祇。出财市易宜种麻麦。不应遣使置位植药。所失易得。其日生者。性多躁急。月在室宿。宜为凶事。伤失难得其日所生豪贵和睦。其性暴急。此日雨吉月在壁宿。不宜南行余事不吉。其日生者。尊贵长寿。名称高远。此日有雨。所亡滋多月在奎宿。宜出金银谷麦财物立仓造酒不宜营桥。造檗治路。和合香药着新净衣。其日生者。出家修福。怜愍众生。拯救穷乏。和协亲族其日宜雨所失还得宜造马厩。月在娄宿。宜造温室。置立马厩。调伏车马。出入财贿。宜植禾稼。当进妙药疗治众病。其日生者聪明端正。终获荣宠。少病刚武。其日宜雨。所失易得。月在胃宿。宜造凶事。班位雇人。不宜嫁娶。其日生者。强取财货。多伪少实。无量杂恶。贪欲谄曲。皆集其身。所失难得。病难除愈。不宜出游。乃至降雨。宜祭神祇。大婆罗门。吾今更说。地动之相汝应善听。凡地动者。必多兵起。其一地动。三大亦然。三月地动。不过一旬当有兵起四月地动者。亦如上说。五月地动二十五日便有兵起。六月地动七十五日便有兵起。七月地动。不过百日。便有兵起。八月地动。至六十日。便有兵起。九月地动。至九十日。便有兵起。十月地动五十五日便有兵起。十一月地动。不过百日。便有兵起。腊月动者。如上所说。正月地动。至九十日。便有兵起。二月地动。至三十日便有兵起。一岁之中。月月地动。地动之处城邑空旷。逃走他国。或依旷野。经十五年。而还其家。我今复说月在众宿地动之相。月在昴宿。而地动者。火势炽盛。焚烧城邑。金银工作。悉皆衰灭。生者尽死。月在毕宿。而地动者。怀孕妇人。胎多夭殇诸果凋落。饥馑疾疫兵刀相害。死者甚众及诸国王。亦当衰损。月在嘴宿。若有地动。药木不茂。隐山学士。勤祭之人。皆当死灭。月在参宿。有地动者。草木萎死苗稼毁落。行人小王。盗贼等死月在井宿。而有地动。依山住者工作之人。皆悉凋弊。月在鬼宿。而地动者。商主军师。远行估客。近山诸王皆当亡灭。多于灾雹。伤害苗稼月在柳宿。而地动者。龙蛇蛰虫飞鸟走兽。和合毒者。当被伤害。月在七星。有地动者诸王有灾。祭祀断绝豪姓大智作乐者衰。月在张宿。而地动者。四时调和。税夺人物。修戒者衰。月在翼宿。而地动者。诸商价人。依山住者。并大臣衰。月在轸宿。而地动者。凡师医人。军主善算。如斯之等。皆当残毁。月在角宿而地动者如轸所说。月在亢宿。而地动者。诸有盗贼。乐人屠者。行客象马。依山住人。皆当衰灭。月在氐宿而有地动。山崩木落恶风暴起。雹伤禾稼。月在房宿。而地动者。盗贼多死。谄媚人衰。父违子逆。不相随顺。月在心宿。而地动者。大王有灾乌鸟走兽。勇健者衰月在尾宿。而地动者。二足四足。在山穴者。皆当衰殄。其年荒俭。乳者干枯。山石崩倒月在箕宿而有地动在水诸兽。豪姓大富。有智慧者。悉皆衰灭。月在斗宿。而地动者。铜铁铅锡。造作之者。及诸贫贱。皆当衰尽。村营移徙。月在女宿。而地动者。王人诵人。小国王等。皆当衰灭。月在虚宿。而地动者。聚落分散。富人射人。长者等衰。月在危宿。而地动者。象马诸畜。多有疫死。乘御人衰。月在室宿。而地动者。畜养猪豕。屠杀杂类。依恃山河凶恶人衰。月在壁宿。而地动者。修福之人。及依水者。皆悉衰灭。月在奎宿。而地动者。刀兵大起。损害国土。客强主弱。月在娄宿。而地动者。兄弟相害。胎者夭殇。三灾流行。大恶云集。月在胃宿。而地动者。盗贼多死。果木不成。余如前说。三大之相。今当分别。地动之后。于七日中。若有赤云。日月无光。流星飞行。是名火动。非是灾怪。于七日后。若有大雨。宜多种植。其年丰实。无有灾恶。若地动后。七日之中。云东西行。形似鱼鳖。其色正黑隐蔽日月。是名水动。其年多水。宜植高田。其余灾异。如星所说。若七日后。有大风起。日月光赤。是名风动。其年兵兴。不宜出师。火甚炽盛。焚烧伤害。卯时地动。害诸国王。象马车乘。午时动者。害诸大臣。未时动者。害众杂畜及种田者。酉时动者。害诸盗贼及诸仆使。子时动者。害贫贱者及与妇人。月初旬动。害于商人。中旬动者。害豪胜人及童幼者。下旬地动。为灾鲜少

    摩登伽经明时分别品第七

大婆罗门。我今更说昼夜分数长短时节。汝当善听。冬十一月。其日最短。昼夜分别。有三十分。昼十二分。夜十八分。五月夏至日。昼十八分。夜十二分。八月二月。昼夜停等。自从五月。日退夜进。至十一月。夜退日进。至于五月。日夜进退。亦一分进。亦一分退。月朔起于初月一日。其月起于二月一日。节气起春。我当复说刹那分数。妇人纺綖。得长一寻。是则名为刹那时也。六十刹那。名一罗婆。三十罗婆。名为一时。此一时者。日一分也。凡三十分。为一日夜。此三十分。各有名字。日初出分。名曰四月。二月一日日初出时。人影长于九十六寻。第二影长六十寻。第三名富影。长十二寻。第四名屋影。长六寻。五名大富影。长五寻。六名三围影。长四寻。七名对面影。长三寻。第八名共。于日正中。影共人等。第九名尺影。长三寻。第十名势影。长四寻。十一名胜影。长五寻。十二大坚影。长六寻。十三婆修影。十二寻。十四端正影。六十寻。十五凶恶影。九十六寻。此是一日十五分名。日没名恶。二名星现。三名快摄。四名安隐。五名无边。第六名忽。七名罗刹。第八名眠。第九名梵。第十名地提。十一鸟鸣。十二名才。十三名火。十四影足。十五近聚。此是昼夜三十分名。是三十分名一昼夜。三十昼夜。名为一月。此十二月。名为一岁也。大婆罗门。今复说漏刻之法。如人瞬顷。名一罗婆。此四罗婆。名一迦啅。四十迦啅。名一迦罗。三十迦罗。则名一刻。如是二刻。名为一分。一刻用水盈满五升。圆筒四寸。以承瓶下。黄金六铢。以为此筒。漏水五升。是名一刻。如是时法。我已分别。今说里数由旬之法。七微尘名一细。七细名一尘。七尘为一兔毛。七兔毛名一羊毛。七羊毛名一牛毛。七牛毛。名曰一虮。七虮名一虱。七虱名一麦。七麦名一指。十二指名毗多悉提。二毗多悉提名一肘。四肘名一弓。千弓名一声。四声名一由旬。我今复说斤两轻重。十二麦名一大豆。十六大豆。名修跋那。重十二铢。二十四铢。名为一两。十六两。名为一斤。二两名一婆罗。二婆罗名一撮。二撮名一掬。六掬名钵悉他。二十四婆罗。名摩伽陀钵悉他。如是广说斤两数法。大婆罗门。我今复说月在众宿病者轻重。宜应善听。月在昴宿。有得病者。酪饭祭火。四日乃愈。月在毕宿。其得病者。以香祭火。五日后愈。月在嘴宿。有得病者。豆糜祭月。八日方愈。月在参宿。有得病者。当以乳糜祭四道神。十日得愈。月在井宿。其得病者。香花祭日。八日得愈。月在鬼宿。有得病者。花祭岁星。五日除愈。月在柳宿。得病多死。不宜疗治。月在七星。病者至困。以胡麻糜。祭其先人。八日乃愈。月在张宿。其得病者。香花祭神。七日乃愈。月在翼宿。至恶难差。月在轸宿。其得病者。香花祭神。五日除愈。月在角宿。其得病者。豆糜祭神。八日得愈。月在亢宿。其得病者。极恶难治。二十五日。乃可得愈。宜花祭神。月在氐宿。有病者重。经十九日。乃可除愈。宜花祭神。月在房宿。其有病者。经十五日。以酥祭神乃可得愈。月在心宿。有得病者。经十二日。极重难治。宜以香花祭天帝释。乃可得愈。月在尾宿。其得病者经三十日。胡麻祭神。乃可除差。月在箕宿。病经八日。应以麻糜祭于水神。月在斗宿。病经七日。宜以乳糜用祭诸神。月在女宿。病至难治。经十二日。花祭山神。乃可除愈。月在虚宿。经十三日。宜以酥糜香花祭神。月在危宿。病十三日。宜酥乳糜用祭水神。月在室宿。病者难治。月在壁宿。病经七日。花祭窖神。然后可愈。月在奎宿。病者必经二十八日。宜以香花祭于神祇。月在娄宿。病者必经二十五日。麦粥祭神。后可除愈。月在胃宿。病者难治。是则名为月在众宿病轻重相。大婆罗门。我今复说月在诸宿被囚执者解脱迟速。月在昴宿被囚执者三日必免。毕宿亦然。嘴星被执。二十一日。然后得免。参十五日。井宿七日。鬼宿三日。柳三十日。七星十六日。张宿十日。翼宿七日。轸宿五日。角宿七日。亢宿十日。氐二十六日。房十九日。心十八日。尾三十六日。箕十四日。斗牛女虚危室壁奎宿。皆十四日。而后得免。娄宿三日。胃宿被执。难可得免。是则名为月在众宿系闭迟速

我今复说黑子之相。妇人项上。有黡紫色。夫必为王。其色若黑。乳间有报。夫为将军。眉间有黑。报黡在颈。经历五夫。衣食不乏。颊上有黑。报黡在背。孤寡历年。夫难可得。耳上黑者。报黡在腰。强记博识。上唇有黑。报黡在手。为人欺诳。下唇有黑。报黡在下。性多淫泆。不乏饮食。颐上黑者。在下有报。自然肴膳无所乏少。大婆罗门。我今复说月会诸宿。六月中旬。月在女宿。未在七星。其一月中。昼十七分。夜十三分。尔时当树十二寸表。量日中影。长于五寸。七月中旬。月在室宿。未在于翼。昼十六分。夜十四分。影长八寸。八月中旬。月在娄宿。未在于亢。影十三寸。昼夜各分。为十五分。九月中旬。月在昴宿。未在于房。影十五寸。昼十四分。夜十六分。十月中旬。月在嘴宿。未在于箕。影十八寸。昼十三分。夜十七分。十一月中旬。月在鬼宿。未在于女。中影则有二十一寸。昼十二分。夜十八分。腊月中旬。月在七星。未在于危。影十八寸。昼十三分。夜十七分。正月中旬。月在翼宿。未在于奎。影十五寸。昼十四分。夜十六分。二月中旬。月在角宿。未在于胃。影十三寸。昼夜十五。为三十分。三月中旬。月在氐宿。未在于毕。中影十寸。昼十六分。夜十四分。四月中旬。月在心宿。未在于参。中影七寸。昼十七分。夜十三分。五月中旬。月在箕宿。未在于鬼。中影四寸。昼十八分。夜十二分。如是等。名月会宿法。我今更说出闰之要。于十九年。凡有七闰。五年再闰。其日五月至于十月尽。皆南行。夜增一分。日减一分。从十一月。至尽四月。皆俱北行。昼加一分。夜减一分。月形增损。由日远近。日月荧惑辰星岁星太白镇星。是为七曜。其岁星者。于十二岁。始一周天。其镇星者。二十八岁。乃一周天。太白岁半始一周天。荧惑二岁始一周天。辰星一岁。乃一周天。凡岁三百六十五日。日一周天。月三十日。乃一周天。此是七曜周天数法。我今更说二十八宿所主之者。昴主帝王。毕主天下。嘴主旷野并及大臣。参井亦然。柳主龙蛇依山住者。七星主于种甘蔗人。张主盗贼。翼主坐人。轸星主于城内居士。角主飞鸟。亢主出家修福之者。氐主水人及与虫兽。房主商价及以御人。心星所主。如昂嘴说。尾主行人。箕主乘骑。斗如上说。牛主南方赤衣盗贼。及戏笑者。虚主中土。危主医筮合涂香者。壁星惟主能作乐者。奎主乘船。娄当市马。胃主耕种。如是分别星纪所属。是时莲华实闻是语已。赞摩登伽。善者仁者。所言诚谛。今以吾女用妻卿子。不须财物。可为婚姻。诸婆罗门闻是语已。咸生嗔恚。而作是言。云何以女与此下贱。时莲华实告弟子言法无二相。悉皆同等。汝今勿生憍慢之心。语帝胜伽。汝可受水当与卿女。时摩登伽成婚姻已。欢喜而去。诸比丘。时摩登伽我身是也。莲华实者舍利弗是。师子耳者阿难是也。尔时女者今性比丘尼是。以于往昔日。曾为夫妻。爱心未息。今故随逐。说是经时。六十比丘远尘离垢。得阿罗汉。诸婆罗门得法眼净。佛说是经已。波斯匿王及四部众。欢喜奉行

摩登伽经卷下此卷第三纸第二十行。月离女星之上丹藏有注云。脱牛宿。挍曰下此注者曾未知西域唯用二十七宿。凡言脱者。言其容有而无。彼本不用经无理然。何云脱耶。如孰函文殊师利宿曜经中。凡有七段。重明宿曜。段段唯有二十七宿而无牛宿。景风注云。唐用二十八宿。西国除牛宿以其天主事之。斯其证也


摩诃吠室啰末那野提婆喝啰阇陀罗尼仪轨

    No. 1246

摩诃吠室啰末那野提婆喝啰阇陀罗尼仪轨(一卷)

        般若斫羯啰译

    画像品第一

若有善男子善女人。受持此陀罗尼者。先须画像。其画像时。彩色中辄不得着皮胶。唯用香汁。白月一日请匠清洁澡浴持斋受八戒。出入时须三具衣。若上厕即香汤沐浴。亦莫论手功多少。便取细白叠。若无白叠好细绢亦得。一丈五尺。画天王。身着七宝金刚庄严钾胄。其左手执三叉戟右手托腰(又一本左手捧塔)其脚下踏三夜叉鬼。中央名地天亦名欢喜天。左边名尼蓝婆。右边名毗蓝婆。其天王面作可畏。猛形怒眼满开其右边画五太子及两部夜叉罗刹眷属。左边画五行道天女及妻等眷属。广如大经说

    作坛场品第二

若欲作坛时。白月初一日起首作。八肘亦六肘八寸此是方坛。即简胜地深掘一丈。出骨瓦石等恶物。别处取净土坚筑平正。干已后便取黄土细攞。和白檀香末泥坛。削刮如镜面即取米粉染五色。画克坛上作三隔院。当中央画一金刚火焰轮又一本云画一火珠光炎上出四角头各各画十字形拔折罗。第二院中央画火珠光焰上出。东南面画三叉钴戟西南面画一君迟。瓶口中着莲华。西北面画一大螺。第三院中东面画师子王。南面画龙王。西面画孔雀王。北面画夜叉王柱杖立地。又坛四角各各着一香水瓶。其瓶口中着杂轻果子及花叶等。然后咒师洗浴着新净衣。于天王像前设种种香花饮食。供养讫咒诃梨勒一百八颗。咒一颗火中烧满。即每日送金一铤。与咒师无所乏少。若得金时。即日尽用供养三宝及贫儿。莫生悭吝心

    结界品第三

若欲结界时。先念摩诃毗卢遮那佛一百遍。然后结界。即发大愿言。我某甲顶戴五夜叉。脚踏诸罗刹。仰启尽虚空遍法界一切诸佛菩萨。金刚密迹力士一切诸善神王。天神王地神王山林河海日月五星二十八宿。阎罗法王五道将军太山府君司命司录。怨家债主冥官业道行病鬼王毗首羯摩天子。五方药叉大将三天童子七星七宿日月天子。难陀跋难陀和修吉等诸大龙王皆悉证知。我今某甲为欲成就大陀罗尼神验法门。唯愿如上一切贤圣护念加持。速得成就悉令欢喜(三遍启请)。又别请五方龙王四大天王二十八部诸鬼神。又别请五方药叉众。先诵心咒咒曰

婆帝吒(一)摩诃摩诃噜(二)乌呼乌呼(三)罗阿尽吒帝(四)莎诃

诵二十一遍即成结界若向人家治病之时。先须谨请五方药叉。东方青帝药叉。身长三丈二尺口吐青气　南方赤帝　西方白帝北方黑帝中央黄帝等。身长亦同青帝吐气依方。吐并请眷属

    手印品第四

    药叉立身印第一

以右脚直左脚踏地。相去一肘许。以左手三指直竖。以大指捻小指甲上托腰。三指向前。以右手五指。拓面上作嗔色。结界绕坛右转一。度一咒即说咒曰

唵(一)帝婆药叉(二)盘陀盘陀(三)诃呵诃呵(四)莎诃(五)

    唤罗刹身印第二

两手合掌。二小指相钩。二大指并相着合腕。头指来去

    药叉钩印第三

准前身印。以右手头指。在中指第三节上。当心上右转行道。一切药叉并诸眷属。皆悉欢喜常为守护事于咒师

    药叉火轮印第四

左手中拄右头指。右手中指拄左头指。二无名指屈于掌中。二节相背。二大指二小指并直竖头相拄。诵大心咒

    药叉身印第五

三药叉治一切鬼病。当依身印。与君荼利立身印同。二手两大指屈于掌中。二无名指压二大指甲上。头指中指小指并直竖头拄。翼二肘去乳房五寸诵大身咒

    大欢喜王印第六

以右手急把左手作棓。即诵咒咒曰

那(上)谟枳唎枳唎(一)俱么唎(二)休溜叉溜莎诃

若官事急大人嗔怒之时。诵此咒一七遍即大欢喜

    缚大鬼印第七

两手二大指直竖。左头指。屈着左大指根。内右头指少。曲二手中指下二。指总屈在掌中

    食印第八

两手大指屈头向下。二头指直竖。二中指亦竖少许曲。二无名指二小指并屈在掌中

    牙印第九

两手二大指向上直竖。二中指直竖。左头指竖少许曲。右头指屈当左大指上。二中指竖头相去半寸许。二无名指及二小指并屈掌中

    护身品第五

若欲护身之时。亦请五方药叉及大轮金刚。即诵大轮金刚陀罗尼二十一遍。并诵天王身咒亦二十一遍。便成护身咒曰

曩谟啰怛曩哆啰夜耶(一)曩谟吠室啰么拏野(二)摩诃啰惹野(三)怛儞也他　唵[山*(咒-几+方)]誐赦拏　赦拏　驱努驱努　摩诃啰惹　啰乞洒　[牟*含]　萨冒(上)钵捺啰吠毗药　莎缚诃

  诵此咒二十一遍即成护身法

    广大启请品第五

南谟　薜室啰末拏也　南谟　檀那驮也　檀泥说啰也　阿揭扯　阿钵唎弭哆　檀泥说啰　钵啰么迦留尼迦　萨婆萨埵　呬哆振哆　么么(自称名)檀那末拏　钵唎拽扯　碎阎摩揭扯　莎诃

诵此咒七遍已。次诵根本咒。若诵咒时。先当称名敬礼三宝及薜室啰末那天王。能施财物令诸众生所求愿满。悉能成就。与其安乐

又一本云呼召法者先安置于斗柄。前烧安悉香。其作法人中心坐。面向斗门身着黑衣。诵咒七遍称鬼神名字一遍。每诵咒一遍一称鬼神名字。乃至四十九遍。如是七日七夜。从月十五日起首乃至二十九日清净澡浴持斋。于坛上烧安悉香燃七盏灯。外着净水一盆作法。其鬼即现任得共语。各各鬼自说已能。随口抄录名字位次驱使所要。金银七宝等一切财物衣服。及药草海宝山珍天宫龙宫。五岳四渎所有贵物。人间所有奇异果子。又秘藏经论咒术方法。随所乐者皆取送来一无所碍

    求使者品第六

夫欲驱使鬼神之时。先须别作一位于坛外。着一盏灯一盆净水。一束净草布于地上已。造油饼四十枚。不着油饼四十九枚。散着草上。呼诸鬼神名字施食。然后可得驱使神鬼也。若欲广诵诸藏经论者。即呼诵使者

若欲能论义者。便唤论义使者

若求聪明智惠者。即唤聪明多智使者

若求地中伏宝藏者。即呼伏藏使者

若求入山坐禅及飞炼学仙者。即呼前当法使者

若欲龙宫宝物者。即呼龙宫使者

若求隐形升天宫变化法者。即呼隐形使者

若求禁咒鬼神及踏汤禁火法者。即呼禁咒使者

若求饮食钱财衣服及奇方者

若欲博识者

若欲求胜者

若求兴生求利者

若求种田。多望利者

若求高官位者

若求富贵者。即唤右司命使者

若欲知人死不死者。即唤左司命使者

若求镇宅攘灾压祷回凶成吉者。即呼北斗使者

若欲知地狱文案吉凶者。即呼五官使者

若求长生不死者。即呼太山使者

若欲求移山拔海者。即呼金刚使者

若求知他心及鬼神意者。即呼神通使者

若求水火刀箭毒药不能损者。即呼坐神使者

若求诸人爱乐者。即呼多魅使者

若求作大医王者。即呼神山使者

若求香气遍身薰者。即呼香王使者

若求乘神通飞行十方者。即呼自在使者

若求降伏恶魔者。即呼大力使者

若求伏怨家者。即呼持斋使者

如上所列二十八种使者若呼时。此一咒通呼咒曰

南谟佛陀罗尼　南谟法陀罗尼　南谟僧陀尼　南谟萨婆　摩诃揭罗　诃喝啰阇护助我吽吽[合*牛][合*牛]泮

唵(一)吠室啰末那野提婆喝啰阇陀罗尼摄录萨婆摩诃力揭啰诃神喝啰阇护助我吽吽[合*牛][合*牛]泮泮

唵(一)阿唎耶婆路枳帝　摄婆啰夜　陀罗尼[合*牛][合*牛][合*牛][合*牛][打-丁+巿][打-丁+巿][打-丁+巿][打-丁+巿]

唵(一)摩诃毉喝啰阇陀罗尼摄录[合*牛][合*牛][合*牛][合*牛]泮

唵(一)提婆喝啰阇陀罗尼摄录[合*牛][合*牛][合*牛][合*牛]泮

唵(一)瞿婆那伽神仙揭啰诃喝啰阇人喝啰阇摄录[合*牛][合*牛][合*牛][合*牛]泮泮泮泮

唵(一)摩诃力将军陀罗尼摄录[合*牛][合*牛][合*牛]急急

唵(一)药叉喝啰阇敕敕敕敕

唵(一)罗刹喝啰阇唤唤唤唤

唵(一)萨婆摩诃力喝啰诃神喝啰阇护助

我使役陀罗尼摄录陀罗尼如迟打头破作七分馺婆诃

如上九道陀罗尼各各诵二十一遍。即彼上二十八种使者无有不来也。其若呼召鬼神之时。要待夜暗。坛外着净草布地上。并一盆净水。油饼四十九枚。无油饼四十九枚。及杂果子等。然后入坛诵咒若见鬼神者。要须作重誓愿。然后与食抄其名字。可得使呼之

    说天王真言品第七

吠室啰末那野提婆喝啰阇质哆陀罗尼

唵(一)三曼哆勃驮喃　吠室啰摩拏耶莎婆诃

诵此真言二十一遍所求皆悉成就。又有根本印。以两手右押左手相叉。竖二无名指头相合。屈两头指如钩。若迎请时向身招。若发遣时向外拨。若念诵之时。结印当心诵一七遍已即顶上散然后取念珠。专心诵真言

又一本心真言

唵(一)渐婆罗(二)谢辇陀罗夜(三)莎诃

若诵此咒能满一切大愿一切贤圣皆大欢喜

又说天王身真言曰

那谟摩诃室利夜耶(一)娜谟吠室罗末那耶(二)摩诃药揭叉细那拔驮耶(三)怛侄他(四)唵(五)湿吠莎嚩诃(六)湿吠莎嚩诃　扇演抹底莎嚩诃　施晚怛利莎嚩诃　若耶拔底利胜莎嚩诃

若诵此真言满十万遍已后更加诵三日即成就。又若作法之时。从白月十五日黑月十五日。若于净房露地。天王像面向南。咒师面向北坐。烧薰陆香并供养乳粥。诵此三夜满一千八十遍。天王即现身。所求皆称福报无穷。若诸使者来勿须惊怕

若有人常于天王像前能诵此咒者。四大天王常不离左右。或于梦中共贵人同坐语话。即是天王加其咒师拥护事也。尔时咒师即发大愿于天王像前烧安悉香。诵咒一百八遍。所求一切事无不遂心

使者真言曰

南谟吠室啰拔那耶(一)摩诃药揭叉　细那拔驮耶(二)唵(三)萨缚羯啰那　尾戍达儜(四)莎嚩诃

若求贵人忆念。所求一切事皆得遂意者。即诵此咒一千八十遍。梦中天王使者。咒师耳边皆悉分明说

又须结手印。以左手竖头指已。下四指屈入掌中。以大母指押甲上节。着右耳边诵咒五十四遍。左耳亦然也

又说夜叉女使者真言曰

唵(一)药乞矣　儞那罗尾唎(三)莎嚩诃

若兼供养此使者。所有要事能得成就

次说多闻天王大心真言曰

阿他呿噜(二合)勃怛啰耶(一二合)毗沙那夜叉(二合)婆摩利耶(二)　婆莎那钵罗(二合)婆诃那耶(三)喜摩泮钵啰(二合)沙耶(四)　怛侄他(五)怛丽(二合)儞始丽(二合)　毗沙啰摩那耶(六)　摩诃曷啰阇耶(七)　佉蘖(二合)揭伽哆啰(二合)末叉睹　莎嚩诃(九)

若有人持诵此咒者。每日平且嚼杨枝。始念诵作坛供养如前说同。若诵此咒十万遍满天王即现身。若见天王之时。即取坛上饮食供养天王。便随行者所求愿者皆令满足。若行者不见天王时。即虚空中有声告言。汝但勤心诵咒。汝所求者我令满足。或有大风或唯有黑云起。其法亦得成就。若无上件诸验相者。更诵咒一七遍缚得人者其咒法必得成就

又说心真言曰

唵(一)枳尼枳尼(二)萨婆迦哩耶沙达尼(三)徙尼徙尼阿刺叉弥那舍耶(五)提毗室唎(六)薜室拏末拏耶莎诃

若有人常诵此咒。所求一切事速能成就

心中心咒曰

唵(一)毗噜迦耶(二)多赖耶(三)牟阇耶(四)萨婆独契瓢(五)萨婆奔诺(六)三婆罗(七)阿毗目枳(八)嗗噜莎呵(九)

若有人常诵此咒时天王不离咒师守护之

次说降魔陀罗尼曰

南无阿啼　南无利多　南无达利多　南无勒勒勒勒勒　谨请四大天王各领八万四千树林神若有恶人恶神恶鬼天魔地魔龙魔恼乱弟子者持勒南无勒鬼　南无首楞三昧为我缚鬼五欲五戒法忍多缚勒多缚勒急急急急如律令　南无佛陀耶　南无达摩耶　南无僧伽耶　怛侄他　唵(一)　应伽利　应伽黎　勒叉叉叉　捉捉捉捉　祢常勒在在在在在缚卢羯啼摄　莎诃

诵此咒一百八遍便缚一切恶魔恶鬼无有不得者小事不得用之

    求一切利益品第八

若求曷啰阇爱乐者。取小赤豆一百八颗。一颗一咒火中烧满一百八遍。即大王遣人。唤咒师如箭急急来

若求大官人敬重者。取白芥子一百八颗。一颗一咒火中烧满一百八颗。即大官敬如佛大欢喜

若求大官家妇人等来恭敬者。取蚁子土和檀香水。作泥丸一百八颗。一颗一咒火中烧满一百八遍。即其家遣人来问咒师。当须何物若有所须必不违惜。或时自身来恭敬咒师。若未见咒师时心常忆念也

若求一切人家恭敬者。当取苦楝子一百八颗。一颗一咒火中烧满一百八遍。即一切人家皆来。恭敬咒师如亲父母。心所愿求无不称意也

若欲求伏怨家者。取昌蒲根咒一百八遍讫。即摩自身面及口含。其怨家无有不伏者

若有恶人相恼咒师者。心念多闻天王形状。诵咒一遍。未满即彼恶人不能行动

若欲放舍。即作念放舍。彼人还依旧平复

若不欲得怨家共同乡坊住者。取苦练木一百八橛子亦得。一子一咒火中烧一百八遍满。即其恶人不能得住

若求诸天大欢喜拥护者。取苏蜜及果子。咒一百八遍火中烧。即一切诸天皆大欢喜

若欲远行时。咒谷木拄杖行。一切难处皆得安无有障碍

若求一切人爱敬者。咒胡麻一把。咒一百八遍火中烧。一切人尽来恭敬

若欲入山离一切恶禽兽及诸恶贼者。取白芥子一百八颗。一颗一咒火中烧及山中散掷。其一切恶禽兽皆悉隐藏。亦一切恶贱不能举头

若欲求乞雨者。取杏人一百八颗。一颗一咒更都咒二十一遍讫。即著有龙池水中当时雨下

若求止雨时。咒一把梧子火中烧。雨即止

若欲乞食时。先咒钵一百八遍。所到之处自然得一切饮食

若吃余者自然化去

若欲更须食时即至心向钵咒一遍。即一切饮食还依旧满足

若求见功德天女者。当一日一夜不吃食。于佛前烧苏合香。及咒白花一百八遍散于佛前。功德天女现身。其咒师所求一切财宝。及一切事皆得称心

若求避一切鬼神者。取白芥子把及苏。一枚一颗一咒满一百八遍火中烧。一切恶神无不伏也

若有恶人。于三宝所起不善心频频来恼乱者。咒自手二十一遍。称彼恶人名字遥打其身。彼人即发善心必不来恼乱。若欲改者咒师发慈心。向彼恶人前诵一遍还复如故

若欲降伏恶人者。咒苏酪一百八遍火中烧。彼恶人即生恭敬心

若欲求一切人恭敬者。取土咒三七遍散自身上。一切人见者无不敬仰

若欲求自大威德者。咒墨着额上。一切人见者无不敬爱

若求大福德人来恭敬者。当取灰咒二十一遍。涂自身上入大众。一切人见皆欢喜

若求远行不被恶兽伤害者。咒自左手。以四指掘大母指作拳。一无妨碍

若欲知童男童女鬼病所恼者。以泥作夜叉形。于镜前着咒一百八遍。问其惑人病人即自说神鬼名字

若有人着蛊毒者。咒水三七遍其毒虫即自然出来

若有人患鬼病者。咒五色线三七遍作三七结。系病人项上其病即除差

若有患心痛者。取石榴汁咒三七遍与病人饮病即差。或咒石榴枝打其病人亦得差。或黄土涂心上立差

若患野狐病者。咒五色线教童女合绳。咒一百八遍系其项上更咒。杨枝打病人即得差

若患腰及骨节病者。以一碗净水及宾铁刀。加持咒一百八遍。涂其痛处即得差

若求护自身及同伴者。取白芥子灰及水。咒二十一遍散于四方。即护自身及同伴皆得安乐

若欲求治臃肿者。取白檀香咒一百八遍。涂其臃肿上即得差

若头痛或半身痛者。咒苏乌麻油二十一遍。涂其痛处即得除愈

又法若患肿者。于舍利塔前。咒石榴黄及檀香一百八遍。涂其肿上。即得除差

若有患耳风者。咒苏三七遍。与病人食即得差

若有人患头顶者。咒大黄三七遍涂其痛处即得差

若有人患赤眼者。咒大黄二十一遍。涂其额上即得差

若人患气病者。咒青木香末二十一遍。和水服即差

若人患疮疥及癣病者。咒黎芦末三七遍。和油涂其病上即得愈

若人患疫病及疟病者。咒杨枝二十一遍。令其病人把行即得差

若人被蛇咬者。咒毕拨散三七遍。涂其咬处即差

若人被蝎螫者。咒干脯火中热烧拄其病处即除

若有妇人患乳肿者。咒油麻三七遍涂上痛处即除

若妇人带下病者。咒香水三七遍服即愈

若人卒患鬼气狂言癫走者。咒水三七遍令其服即得差

若人患心痛者。咒黄土二十一遍。涂其痛处即差

若人患鬼魅病者。咒石榴枝一百八遍打病人即差

若人欲得妇人爱念者。咒土三七遍散自身上。其人每日忆念心心不断绝

若人欲得妇人自来恭敬者。常诵咒二十一遍。咒灰散自身上。其妇人即日夜常思前人欲死。若得见面。死不肯去怜人欲死

若欲夫妇各自相离远者。取粳米咒三七遍。散其夫妇身上即时远去不相扰犯

若有夫妇相憎。欲令和会者。即于天王像前作坛。坛内画夫妇二人形。以种种饮食供养天王像。即取白芥子及菖蒲根末作丸。三百二十一。其一丸一咒称其夫妻姓名。即自然和睦更无别心

若欲知山间有阿修罗窟者。当取白芥子和自身血。一咒打满一千八遍。即山窟自开。其修罗女如火然。持种种香花来取咒师。若咒师入此窟内。寿命一大劫身力还如阿修罗身。亦如金刚无能损者若欲出时。亦得阿修罗女随从送出。还得到本处

若求隐身者。将此天王像。于舍利塔前以香泥涂地。以种种香花散彼坛内。亦须种种饮食供养天王像讫。取梨木作合子。取安悉香善那石各作末。和秦胶水作丸。盛合子中着坛上。即行者作一对新净衣。洗浴着衣天王像前坐。一日不食诵此咒一千八遍竟。亦不劳三事相现。但诵一千八遍讫。涂眼上亦涂脚掌心胸前两膊上讫。合掌至心。思念自身犹如虚空无有自身。作此想时行者即得隐身。日行千里一切事业皆得成就

若求降伏外道。及自身火不烧者。取自身血鱼血相和。嗔心诵咒三七遍。投火中经一食顷。不被火烧自身

若降伏外道者。结前身印作嗔心。默诵咒一百八遍。一切外道所有法术。皆悉破坏并不成就

若除毗那夜迦等一切鬼病者。烧安悉香作大嗔心。急急诵咒。把石榴子打病人。其一切鬼病天疫龙疫自然消灭

又若未作法时。其病人或歌或笑或坐或走。若大力鬼去后。以铜娑罗中着水和灰面。门外拨泻讫。烧安悉香诵咒一百八遍已。后更不来恼乱

又若以铜娑罗。中盛灰。灰中着白花亦得治病

又若解秽者。当作坛。以牛粪泥坛。方圆各阔狭两肘。取一童子净洁洗浴。着新白净衣坛上蹲坐。童子两手脚及捻娑罗上。以烧安香薰童子身诵咒。即娑罗动。即其童子自撝示有贼处

上来一切作法术中。未说手印法所以今时特说印法

以两手中二小指相钩。二无名指向外直竖。二中指二头指反相叉。二大母指向外直竖。手掌相背。此一色印通用如上所说作法术处也

吠室啰拏末那野经一卷


摩诃毗卢遮那如来定惠均等入三昧耶身双身大圣欢喜天菩萨修行秘密

    No. 1271

摩诃毗卢遮那如来定惠均等入三昧耶身双身大圣欢喜天菩萨修行秘密法仪轨

        鸿卢卿大广智不空三藏奉　敕译

若有佛弟子。比丘比丘尼优婆塞优婆夷四种弟子。若善男子善女人等。欲得修行此圣天菩萨法。令成就所求所愿随心如意者。先须尽珍宝入劳传法师并阿阇梨。为令得欢喜心。百味饮食。资具资财。衣服座具。随身之资具。供养劳令得欢喜心后。其微细秘密甚悉旨宗趣。问求具习觉。应修行秘密法。要道成就法奇舍身求道。尽珍宝入劳。谓资身衣服也。续命饮食。所以自身可被着衣服之料。自可食饮食之料。供养传法师知法阿阇梨。供养此尽珍宝入劳。谓先须以火一升胡麻油温。炭盆火网白铜多罗加持。大真言百八返。且温且加持。但印三股鉾也

根本大真言曰　身咒

曩谟尾那翼迦(二合)泻贺悉底(二合)母佉泻怛儞也(二合引)他唵娜(去声下同)翼迦(二合)娜翼迦(二合)尾娜翼迦(二合)尾娜翼迦(二合)怛啰(二合)翼迦(二合)簸哩(二合)怛啰(二合)翼迦(二合)饷(引)佉贺悉底(二合)饷(引生反)佉迦只多扇(上)底迦啰(二合)娑嚩(二合引)贺(引)

灌沐日中三返。平日旦四返。灌沐限七日为期。乞得成就悉地。以少心咒加持供物。其供物数萝福根欢喜团饼时果子等。唯现身贤圣供养奉。七日之内必验得。少心咒曰

唵只里虐娑婆贺(引二合)

每供养奉毕。诵赞叹颂曰

唵誐娜婆底洲底娑婆悉底摩诃誐驮转底洲底迦罗耶娑婆贺(引二合)

成就所求所愿如意圆满具足故。可令传法阿阇梨欢喜。然后一七日可修行。得四种成就悉地。息增爱调。此谓四种成就悉地法也。毗那夜经说。谓此圣天菩萨供养奉。有三种果报。上品供养奉。令得国王威德。中品供养奉者。令具七宝富饶令得下品供养奉。衣食不乏饱满具足自然也。上品供养奉者。令得传法人欢喜之心。秘密甚深□旨被教授。如法供养奉。中品供养奉者仪轨可见不悟具次第要道略供养奉。下品供养奉者。不灌沐油。只别殿令坐。所得每初分供养奉。此名为下品。像末佛弟子。自之心怀悭贪我慢爱惜之心。不成得传法知道阿阇梨得欢喜悦贺之心。委曲要深趣不问悟。亦自得疏略供养修行。诽谤深秘胜道。招取贫穷无福种子。天台智者阿阇梨止观心要记云。谓有福无智。此愚人不殊龙身鬼(云云)有智无福。此横惑者。非贤圣之心。世间甚自无福能无胜者。世中操者福德自庄严无过哉。谓所以此圣天菩萨供养奉　修行时。必令圆满福智也。定者福也。惠均等三摩身者。谓此法初终有两时。一者平旦。二者日中。此两时此平旦增益时也。日中吉祥时也。所以此圣天供养奉人者。福智圆满具足耳。亦毗尼宗有□所权教人者。百世无平等(云云)此法以酒供养附子。此毒物服医师得之除病安身药。和合人合得悦贺。酒此欢喜水妙药也。田夫令悦。此酒也。能饮人药成。恶饮人毒成。此天菩萨人心令得欢喜故。以酒供养此名欢喜水耳。现生国王贵君。如供养奉时。必获得灵验。所供遗咒师服无咎。饮法所制也。此法无制。像末佛弟子发诚心信念。至心殷勤供养奉。不可生起疑心。传法知法者问求具习悟信受奉行。不可疏略。次第法阿阇梨含受具不载。仪轨文能次第法受习觉悟供养修行信受奉行皆大欢喜

双身大圣天菩萨修行秘密法仪轨永历元年十月八日书了东寺之本也　　　　　　　俊乘记之建久四年四月廿九日书之了　　　　　　　　　　　　　宽　俊　　　　　　　　　　　　　一交了


摩利支菩萨略念诵法

    No. 1258

摩利支菩萨略念诵法

        大兴善寺三藏沙门大广智不空奉　诏译

先应结毗卢遮那佛印

次印相者。二手内相叉。并竖二大指即成。诵真言七遍顶上散。真言曰

曩莫三满多没驮南阿尾罗吽欠

次结摩利支菩萨根本真言印

次印相者。以二手内相叉。竖合二头指。二中指各纠持二头指令相捻。二大指并竖合即成。诵真言加持身五处。印额次右肩次左肩

次心次喉上。以各诵一遍。真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜耶(一)怛儞也(二合)他(引二)遏迦沫思(三)沫迦沫思遏度(引)沫思(四)旨跛啰沫思(五)摩贺(引)旨跛啰沫思(六)按怛驮娜沫思(七)摩哩制野沫思(八)曩谟萨都(二合)帝(九)[口*落]乞叉(二合)[口*落]乞叉(二合)[牟*含](引十)萨嚩萨怛嚩(二合)难(引)者(十一)萨嚩怛啰(二合)萨嚩波庾(引十二)跛捺啰(二合)吠毗药(二合)娑嚩(二合)诃(引十三)

次结摩利支菩萨心印。真言曰

曩莫三满多没驮(引)南(引)唵摩(引)利哩制曳沙嚩(二合)诃

次结心真言印相者。以左手虚作拳。头指大母指相捻如环。想自身入左手拳中。以右手覆左拳上。即想此印为摩利支菩萨形。想自身在摩利支菩萨心中不断绝。诵身真言应时获得殊胜加持。不被一切恶人为障碍者所见。一切灾祸皆不着身。一切口舌皆得除灭。虫狼虎豹水火盗则贼皆不能侵害。所求世间果报皆得谐偶。若修出世间法。即得禅定现前。智慧增盛获得闻持。不忘失菩提心法。诵真言时深起悲愍。为一切有情拔除苦恼。皆获无障解脱速证无上菩提道。应须秘密勿妄传授

摩利支菩萨略念诵法


摩利支天一印法

    No. 1259

摩利支天一印法

有二印。一者身印。二者隐形印也。先作身印当心诵真言七遍。加持身五处。谓五处者。一心二额三左肩四右肩五顶是也。身印相虚心合拳。以二中指指端屈缠着二头指端。是大金刚轮印也真言曰

  【◇】
唵(引)　摩　利　支　娑嚩　诃

次作隐形印当心念诵一百八遍。依此印真言加持力故。一切天魔恶鬼不善邪魔外道不得其便。亦无见其行者形体。虽求觅空尽邪力。不得持明行者形体。是故每七种所行时。以印真言可加持。七种所行时者。一睡眠时。二觉悟时。三沐浴时。四远行时。五逢客时。六饮食时。七行厕时。以身印加持五处。以身印想隐入金刚坚固智拳城中。其隐形印。左手作虚掌。拳之舒右掌五轮。覆其左虚掌拳上。不令间隙。其心身。真言曰

  【◇】
唵(引)　阿　尔　底也(引)　摩　利　支　娑嚩　贺

摩利支天一印法


摩醯首罗大自在天王神通化生伎艺天女念诵法

    No. 1280

摩醯首罗大自在天王神通化生伎艺天女念诵法

尔时摩醯首罗天王。于大自在天上。与诸天女前后围绕。神通游戏作诸伎乐。忽然之间于发际中化出一天女。颜容端正伎艺第一。一切诸天无能胜者。于大众中而作是言。我今为欲利益一切。有所祈愿丰饶吉祥富乐之事。随心悕求悉能满足。于诸业艺速能成就。我有秘密陀罗尼法要。今当说之即说陀罗尼曰

曩谟(引)[桿-干+皿]支摩貌施佉地尾钵罗(二合)钵地野(二合引)试(引)迦啰者噜婪(二合)怛儞野(二合)他(去引)湿嚩(二合)惹底[口*(隸-木+士)]吠啰摩惹哩儞吽(引)发吒(半音)娑嚩(二合引)贺(引)

是时众伎艺天女。说此陀罗尼已。告诸天众。若欲诵持我此陀罗尼者。先须建立道场如法严饰。种种香花以为供养。于二七日或一七日。受持斋戒断其淫欲。诵此陀罗尼满其万遍或十万遍。于其中间勿食酒肉薰秽。至心诵持天女现前种种加备。一切愿求皆悉满足。从此已后无有障碍。乃至妻子薰秽。亦不制断。若能净持最为速验。后有所用应令成就

若持诵时先须结界。或水或灰加持七遍。散洒四方随心远近。即成结界地。一切鬼神莫能博近。若诵至一千遍。能令天龙人及非人见即欢喜。若诵至二千遍。一切鬼神皆悉卫护。若诵至三千遍。草药精灵悉现其前。华果林神欢喜随从。若诵至四千遍。一切毗多罗鬼深生恭敬。若诵至五千遍。一切龙神眷属男女欢喜敬仰爱念无厌。若诵至六千遍。一切药叉眷属男女。欢喜随逐任其所使。若诵至七千遍。一切天王摩达噜等。并其眷属以给侍。种种驱役不以为倦。若诵至八千遍。一切持明五通仙人等。深生欢喜仰无尽。若诵满一万遍。乃至十万遍。一切天龙药叉乾闼婆阿修罗紧那罗摩呼罗伽人非人等。乃至塞乾陀天一切鬼神。生大欢喜随逐侍卫。常令行者丰饶吉祥

又法若欲祈止不以为难。若天旱时如法结界坛。护摩念诵诵此真言满一万遍。其雨应时即下。若雨过多恶欲止者。加持净灰一百八遍。空中掷之其雨即止

又法若有怨家兴起恶意。以用朱砂或其赤土。书名或书形。于左脚下踏之念诵。夜后作之一百八遍。无问远近彼怨自来求解怨结。心生和顺转生爱敬

又法若欲使役一切鬼神。皆当召集生愍念心。随分饮食加持一百八遍。而散施之。然后驱使速疾成办。常生欢喜终不离人

又法若欲钩召一切人民。随心所念无问远近。加持水七遍。散于四方望彼称诵一百八遍。无问识与不识。悉来奔就随心所为不敢违逆

又法若有怨家来欲相害。至心诵明一百八遍。彼即被打身契如火。若回心相伏。即与解之时。诵明七遍云放。即放其身即平复如本

又法若有夫妇。外心相背不相喜见。犹如火水相憎者。密书其名勿令知觉。一依前法左脚踏之。称名诵一千八遍。即相和顺转相怜爱如同胶漆。永更不生憎背之意

又法若有所爱宣妇。乃至诸天女婇及天帝释妃后眷属心所爱者。一依前法念诵召之。应时即至自来求之请为给侍。若不违之终不舍离

又法若欲钩召药叉女等。求其财宝随心召之。迅疾即至。一切所须悉皆奉献。请为妻妾或为给侍

又法若欲得一切贵人爱敬。称名念诵一千八遍。自来归敬以为仆使

又法若入官府。至心诵明七遍而至。遥仰善相使得随心。若见面时喜悦无量。有事求之即能相为

又法若有所爱女人。或其男子意相乐者。以加持胡燕脂或红蓝花汁。涂其二脚掌下。以火炙之二手掩上。称名念诵彼即立至。自来相求乃至深隐之处。直来相来见乃至命终不肯相舍(每称名时于娑婆二合贺句上加之除其发吒二字)。若是女人为求男子者。并依前法作之随心即至

又法若欲得令见诸鬼神身者。取尸陀林烧死人柴。护摩一明一烧。乃至一百八遍。一切鬼神悉自现身即得相见

又法若有所有一切财宝。随心所须至心持诵自然获得

又法若欲缚人问事。无问大小净与不净。心想本尊至心念诵。应时即缚问知三世之事。一切皆说无所不知。非但能缚一人。乃至百千万人至心诵之。随心应念一时即缚

又法若有家人逃走极远处去者。准前书名踏之。念诵其人回还奔走立至。若来迟者即以灰书彼形。每日三时作法。每诵真言一遍打之。一下乃至三七遍已。彼即恐怖如风即至

又法若欲疗治一切病者。取佉陀罗木。截作二十一段。诵明一投火中烧之。遍已但是疾病即得除差

又法若有患神病者。取阿魏药安悉香雄黄白芥子青木香若练叶等。并捣节相和作四十九丸。一诵明一投火中其病即差

又法若患狐魅病者。取雄黄白芥子芎藭独头萩犀角羖羊尿白马悬蹄驴马夜眼。并捣筛为丸。加持一百八遍。烧薰鼻孔之中。并涂身上狐魅消灭其病即差

如上所说利益之法悉皆神验。速疾成就。凡欲作法必须至诚。若不至心轻慢诵者无益法亦不成。若至诚心一遍便获效验。我今略说少耳。余法莫能穷尽。若欲持诵求其证验。先画我坛并画我像安置坛中。如法供养即疾证验即疾成就

    大自在天女画像法

先画摩醯首罗天王。三面六臂颜貌奇特端正可畏。从其发际化生一天女。殊妙可喜天上人间无能胜者。着天衣服璎珞严身两手腕上。各有镮钏左手向上捧一天花。右手向下作捻裙势。身形可长三尺。或随大小任取称量画像了已。如法安置坛中供养

    祈愿坛法

量高四指肘量随其处所大小。坛开四门于东门内烧安悉香。南门内烧沉水香。西门烧薰陆香。北门烧兜楼婆香。于坛中心安本尊像。于四角安刀一口悬明镜。于四门各须安箭两只。于南门两边安尾那夜迦位。于坛四缘周回随其力分。安置甜脆华果等以为供养

    次说火坛法

作护摩炉深十二指。炉可横量一肘。于坛傍作彼怨家形貌。以刀之割护摩念诵。以用皂夹刺柴烧诸毒药。一诵明一烧之。满四十九遍或一百八遍。即大验耳彼怨家即便消灭。若疗一切疾病亦如上法。作彼鬼神形状。断截烧之决死之病应时得愈

摩醯首罗大自在天神通游戏变化顶生众伎艺天女成就法印

二手合掌。二名指二中指。外相叉指面着其手背。二头指微蹙头似宝。二大指头并来去。即成诵请召明曰

曩谟(引)摩醯湿嚩(二合)罗(引)野(一)[桿-干+皿]支摩冒(引)试佉野曀醯(去引)呬娑嚩(二合引)贺(引)

结此印已。随诵此明七遍。请召本天与诸眷属。悉皆降至种种加备

次结神通摄召一切印。以右手中指直竖。次以名指苾在中指后。以头指钩召指头。以大指横押头小二指甲。以中指如钩势向外。钩向身来去。即是诵根本明。于娑嚩(二合)贺字上加所召者名请之

若结此印诵明摄召一切。悉皆立至。是神通摄召印。亦通一切处用

若逢怨恶人。欲相刑害。结印展其中指。望彼撝之自然散坏。诸恶鬼神指之消灭

结此印诵根本明。印心额喉顶即成护身。一切鬼魅不敢亲近。其法必须从师亲授。净室密持每念诵了。以净缯帛覆天形像。不得辄说此法。向余人。若妄泄之终身无效。慎之慎之

其天像或画或素总得。于坛中心安置本天形像。于天左右各安二女天。若坛中安坐位。形貌可喜。如天女形状。其像后又置二侍从女天位。唯于前面留火炉处所。烧诸香药奉献本天。如不能安火炉。着一宝盆。盛其香水着诸妙花献之亦得。于坛四角四门不能安其刀箭。但于坛外画之亦得。唯移镜安于坛内四角。如余部坛法。安羯磨杵处即得仰安之

若画坛时。于坛四面地上画作五色彩云。如捧坛从地踊出势

摩醯首罗顶生天女法


摩醯首罗天法要

    No. 1279

摩醯首罗天法要

尔时摩醯首罗天。于天上与诸天女游戏化乐作诸伎乐。忽然于发中化出一天女。容颜端正伎艺第一。诸天之众无能过者。而说咒曰

曩谟郁尔洒摩毗药(二合)尸佉地毗也(二合)钵啰(二合)钵底(丁以反)野式伽罗者僧(去)林僧(去)林但儞也(二合)他湿嚩(二合)诺底兼跋啰么诺哩儞吽泮吒(半音)

持诵此咒者。不问净与不净。有妻无妻。食五辛酒肉与不食。常诵持者。一切善愿悉得成就。况三业清净人早成悉地。更有何疑。若有人日没之时。诵此咒一百八反。即有效验

次画像法　先画摩醯首罗天像。容颜奇特端正殊妙。从发际化出一天女。端正第一垂妙璎珞。两手络环钏。左手捧天花。与天王相视喜媚之容。右手向下捻裙之势。于左膝上坐摩登伽天

次说手印相。二羽外相叉。左押右成缚。檀惠进力竖禅智申相合禅庾为请召。真言曰

唵尾跢罗娑(上)柅跛罗摩哩驮抳嗔驮抳嗔驮抳频驮尼频驮抳娑嚩(二合)贺

若有人日日受持此印真言。供养摩醯首罗天者。种种得验。亦每作是印咒。供养一切诸佛。诸佛生欢喜。兼疗一切诸病有验

若诵满一千反。令妇人生欢喜。若诵二千反。令一切人生欢喜。若诵三千反。得非人爱乐。诵四千反。一切毗那多罗鬼皆欢喜。诵五千反。一切龙女生欢喜心。乃至诵一万反。一切天龙药叉五通神仙皆悉欢喜。若人欲见本身者。取烧死人。残柴诵咒一百八反招之。即得见本身。又法若能降伏怨家者。取赤土画其形。书其姓名。以左脚踏之。诵咒一百八反。不论远近彼人自然来向所降伏。又法若欲令夫妇相爱。画其形书姓名。准前法踏之。即相爱敬。又法若欲欲得国王大臣一切诸人敬爱者。准前法作之。若疗鬼病者。取伽陀木。截作二十一段。咒二十一反。一咒一烧病差。若神病。取阿魏安悉香雄黄青木香苦练叶。各等分捣筛和水为丸。诵咒烧之病即差。若狐媚病。取雄黄安悉香芎藭独头萩[尸@羊]角羝羊尿白马悬蹄驴夜等。各分此八味为朱烧之。薰入鼻孔及涂身上。若欲成结界者。以水咒七反。散洒四方。随意远近如法成结界

摩醯首罗天王法要此法中摩醯首罗者东北伊舍那天也


末利支提婆华鬘经

    No. 1254

末利支提婆华鬘经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大阿罗汉二百五十人俱。复有无量大菩萨众。弥勒菩萨曼殊室利菩萨观世音菩萨而为上首。及末利支等诸天龙神八部前后围绕

尔时舍利子即从座起遍袒右肩。右膝着地合掌而白佛言。世尊。未来末世众生作何法得脱诸难。佛告舍利子谛听谛听。我今为汝说于此事。尔时众会欢喜踊跃重复劝请。时佛世尊即说此言。有天名末利支。常在日前行。日不见彼彼能见日即说咒曰

  南谟佛陀耶　　南谟达摩耶
  南谟僧伽耶

怛儞也(二合)他阿啰迦摩斯末迦摩斯阿豆摩斯支婆罗摩斯安达檀那摩斯摩利支波罗摩斯那漠率都羝娑嚩(二合引)贺

王难中覆护我。贼难行路难失路旷野。昼日夜中水难火难。罗刹难茶鸡支儞鬼难中毒药难。佛语真实法语真实僧实语。天实语仙人实语覆护我咒曰

怛儞也(二合反)他阿罗拘利阿罗拘利吉利的羝勒叉勒叉我某甲萨婆婆油(上)钵陀罗菩提婆伽夜栖(斯亚反)裨(毗)馺婆贺

佛言若有人欲行此法者。一切法中此法最胜。若人欲得供养末利支天者。应用金若银若赤铜若白檀若紫檀。应作末利支天形像。其造像法。一似天女形。身长大小一寸二寸三寸乃至一肘。其中最胜者一寸二寸为好。其作像又须得最好手博士。遣受八戒斋日日洗浴。着净白衣作之。其价直之者随博士语索不得违。作此像已。若苾刍欲行远道。于袈裟片中裹着彼像。若持五戒优婆塞。于头髻中盛着彼像。大小便时离身放着。不得共身上屏大小便利

次说印及坛法

交叉二小指二无名指。在掌中右押左。二头指直竖头相着。二中指各[打-丁+必]在二头指背上头相拄着。二大指并竖缚二头指侧。大指来去。此是身姥陀罗尼印准前身印。上各屈二中指上节。头向大指垂甲相背。又屈二大指上节。头向掌中。此是头顶印

若比丘比丘尼。袈裟中裹前像。若俗人头髻中着像。即作此头印以案像上。二十一遍诵咒行于道路。准前身印唯开二头指头二分许。即是护身印用之护身法

左手大指头押无名指第一节文。以余四指把拳即是欢喜印。若作此印诵咒向王臣边者。即前人欢喜左手屈臂牵向于前。以头指已下四指把拳。复以大指押头指甲上。次开掌中作孔。以右手申掌。从左手节上向。手掌磨之到于孔上。即以右掌覆盖指孔上。心里作之。左手掌是末利支心。右手掌是末利支身。于左手掌心中。我身随在末利支天藏我身着。末利支在我顶上护于我身。此是末利支印。口中数数诵咒者即得大验。行者不得吃饭。唯食大麦乳酪酥菜等。若不堪忍者自乞饭吃。不得吃于众僧之食。如是满足十万遍即得验也。于净洁道场中安末利支像。已行者日日洗浴。若不洗浴洗手漱口入道场。作身印唤末利支。安置已种种供养。日日诵咒一百八遍或一千八遍。如是乃至满十万遍讫。然后于好处所料理于地。拔去恶物树根瓦砾毛骨等已。坚筑于地使平坦之。其作坛日者腊月十五日。以五色作之。中心着末利支座。座上画着华座并像。式即东面安使者。名婆多罗室利夜。北面安使者。名计室儞。南面安使者。名摩利儞。然后咒师唤之安置。以香华饮食八槃灯十六盏。种种供养已。咒师在西门面向东坐。诵咒一千八遍。种种供养讫然后发遣之。更有别法日月蚀日。作此坛法者大得验也

若人欲东西远行在路者。先作水坛。唤末利支安置已。取粳米华和酥。咒一遍一烧满一千八遍并诵咒。随所欲去处趣者得大验

又更一法七日之中日日作水坛。唤末利支安置。复着火炉然谷木树火。于此柴火中。咒烧粳米乌麻一百八遍并诵咒。日三时时别一百八遍。乃至七日作此法讫。向王臣边者前人散走他

又更一法若欲论议。依前法火烧梨枝一百八段。一段一尺并咒七日。作此法者得大论师也

又法依前法火烧酥一百八遍并咒者。一切禽兽毒虫不得侵害

又法若人欲得见末利支者。依前法以谷树柴然火。取天木二十一段。以酥蜜酪涂之。火烧并咒日日。唯吃粳米饭乳酥三种。不得食余物。七日之中日日倍胜种种供养。如是七日作此法时。第七日中末利支身现。入道场问行者言。汝欲求何法。是时行者随意答之。时末利支听许归去即知得验。一切诸天亦皆欢喜

又法七日之中每日三时。火烧茴香草白菖蒲白芥子三种。并咒讫向罗阇边去者前人欢喜

又法欲向官人边去者。依前法火烧白芥子。日日三时时别一百八遍并咒。七日之中唯食粳米乳酪三种。不得食余物。如是七日讫向官人边去者前人欢喜

又法依前法。火烧阿末罗梨叶一百八遍并咒。如是七日治一切鬼病则得验

又法依前法。取大麦好捣(勿使末)以蜜和作团。大如李子一百八个。七日之中行者初日全不吃食。余六日任意得食。日日火烧所团大麦并咒。作上欢喜印如是尽烧一百八团讫。以水灭火后附其烟上薰两手掌。诵咒二十一遍。愿云使我之手作一切法种种得验者。即一切得验前人欢喜

又法若人热病。取好青草拟口。诵咒二十一遍。以摩病者五十四遍并咒者即差

又法日日一遍诵咒。三遍作大护身。三遍作大结界。五遍诵咒者所爱之人任意即得。六遍诵咒结界。夜入冢墓一切无畏

又法若欲远行。先于私房七遍火烧薰陆之香并咒讫。着道行之时数数诵咒行者。路中贼难鬼难等皆不得近也

又法依前法。白月八日于净室中。取好香花与粳米饭少少。火烧一千八遍。行法之人一日不食。着净洁之衣作此法者。前人尊重恭敬供养

又法取牛粪未落地时。以器承取莫着别处。即用和水作水坛。坛中心着佛像或佛舍利。复取母犊并黄牛乳作酥。盛着金钵中。以右手无名指搅之。于酥并咒。其酥之上火若出者。即知得大聪明一诵千偈。若火不出唯烟与暖者。即知得可聪明。若不得烟暖。自身伏地拟口于酥器边。以右手无名指为[槎-工+目]吃酥。即得少少聪明

又法于城东门外。好料理地作四肘坛。取坏塼五个。中心着一四面各一。又以四水罐盛水。以柳枝塞口。于四面塼上着之。又取紫檀摩研水中。即以其水洒于坛上。以赤花供养于坛。复以胡捻支四枚。各着四水罐边。复以五色线绕坛四面。于坛四面之外。以种种花香饮食。泮与诸鬼。于坛四门敷青草座。咒师着好净衣结跏趺坐于青草上。唤摩利支及诸使者安置。种种供养。咒师手把青草诵咒。以草从自头向脚摩之一百八遍。咒师手作字末利支身印。印中把青草向自顶着。遣一弟子将坛上四水罐。一一灌于咒师顶上竟。然后咒师着好净衣作护身印。念佛礼佛礼摩利支讫。取龙树花与龙脑香。及酥合香三种。七日之中咒师唯食粳米牛乳粥。不得食余物。日日咒于上三种药一百八遍。乃至第七日。将彼药安自顶上右肩左肩心上咽上额上者。得验。此语不问有别法用

又法依前。若人患痔病。取黑线作咒索。病者头东脚西卧于床上。以索系病者腰。又以引索系其床脚。并咒二十一遍者痔病即差。若人患颈治法。准上唯改前系腰。系其颈上为异

又法取江水两边泥土。以作一百鬼形像。其中鬼王名曰毗那夜迦。此鬼王头者作象头形。其余诸鬼头各各别作诸禽兽形。其身手脚总作人形。大小长短四指或八指许作之。取紫檀木以于水研之。用以其水和泥。于地作坛。以五色土。于坛之上作座处。中心一座北面二座。南面二座东面二座。于中心座上着于鬼王像。其余六座上总分着九十九鬼像。以诸香花及燃七盏。酥灯饮食等种种供养。并取安悉香和酥。火烧用以供养。咒师于西门坐面向东。诵末利支咒七遍。以种种色线咒二十一遍。然后取坛三面诸鬼像。聚就于中心鬼王边一处着之。以其七色线。总缚着彼鬼像讫。取犊子粪一百八团。一一火烧并咒。烧一一团时一诵咒。馺婆(二合引)诃(引)于前先唱云缚一切鬼。然后唱云馺婆(二合引)诃(引)如是尽一百八团竟。别处掘地深至人腰作孔。将彼所缚诸鬼像着于孔中。以诸香花种种饮食供养彼鬼。然后以上塞于孔上。坚筑以地平复。其鬼永不得出。若彼咒师业病临死之时。心中作意解放彼鬼。彼鬼得脱。若作此法者即得末利支大验。一切咒验

又法一生之中日日唯食粳米乳粥。数数诵咒得大聪明。四姓之中得婆罗门大爱念。若火烧酥酪乳者。刹帝利爱念。若火烧大麦乳酪者。毗舍爱念。若火烧乌麻滓者。首陀爱念

又法若人鬼病口全不语者。咒水二十一遍泮之即语

又法鬼病口合不语。以袈裟角咒二十一遍。打之即语

又法手捻于灰。咒之七遍散四方结界。又法以泥作弹丸十个各掷十方作大结界

又法若妇人难产。咒乌麻油七遍。以摩脐上即得易产

又法若共他论议得胜时。被他相憎嗔一只相言

又共他斗诤。被他相言枷锁官边。问罪是非之时。取白菖蒲咒二十一遍。系着右臂。复以左手作欢喜印并咒之。即得大胜之理。若数诵咒种种得验

又法若人被毒虫螫者。咒师取五色线作咒索二十一结。以系自右手臂上讫。向彼螫人边去。取柳枝咒之。数数以手摩彼人即差

若人被恶毒蛇所螫临死之时。咒师以自手掬取水。漱口七遍诵咒。以其水泮于病者二十一遍竟即差

又若人身生恶疮者。和泥涂于疮上二十一遍并咒即差

又若畜生遇时气病者。于城正中央然谷树火。以牛乳火烧并咒即差。夜里应作此法。其明日午时还烧谷树火。取白芥子油与白芥子相和。火烧一千八遍并咒即差

又法取俱噜陀木一千八段(此木相状似菩提树)一一火烧并咒各一遍者。一切鸠槃荼药叉等鬼神皆悉欢喜

若火烧冬苽少少一千八遍者。一切魍魉悉皆欢喜

若取冢墓之上树木一千八段。与乌麻相和火烧并咒一千八遍者。一切大恶鬼神欢喜

又法若取菩提树枝一千八段。一一涂酥火烧一千八遍并咒者。四大天王欢喜爱念

又法若人癫病者。咒师取一切五谷相和。以手掬取咒之火烧一千八遍者。鬼神欢喜即得治病

若取安悉香捣之为丸。涂酥火烧一千八遍并咒者。摩醯首罗及傍边天一切欢喜

若依以前法作坛。种种供养。坛中心着佛像或佛舍利。取喝啰迦沙弥陀木(此是苦练树之别名)三千八段。与酥酪蜜中涂之。一一火烧各一段一咒。如是尽三千八段。作此法者造四重五逆罪灭而得验

若行者依前法作水坛讫从白月八日至十五日。日日取紫姜木一千八段。涂酥火烧并咒者。末利支即来入道场遂其所愿。尔时行者眼见末利支身得大验

若一日不食作此法种种供养者。得末利支大验

又若欲得钱财者。黑月十四日至十五日两日之中。每日三时取乌麻粳米及粳米花三种。火烧并咒者即得钱财

又法若欲得缚魔者。七日之中日日取苦练树枝。一名菩提树。一千八段。一一涂于白芥子之油中火烧者。即得缚。若咒师或俗人行此咒法时。官府知之捉得者。被枷锁缚时。数数诵此咒缚永不得

若人相嗔取乌麻油滓与粳米糠相和。火烧一千八遍并咒者。即得前人嗔即欢喜。若取乌麻火烧一千八遍者。前人爱念欢喜

又法若欲得钱财者。七日之中日日取石榴草茎。长六指一千八段。一一火烧并咒者。即得钱财

又法欲向他人处索所爱物者。取白菖蒲咒之一千八遍。系自臂上乞之无所不得

又法二十一日日日三时。取安悉香捣之为丸一千八丸。用涂酥酪蜜中。一一火烧并咒者。向王百官边去者前人欢喜爱念。若欲得作纲维者。七日之中日日三时。取众名香捣之为丸一千八丸。一一涂酥火烧并咒者。即得纲维。又法若行者洗浴入道场作水坛等种种供养。唤末利支安置。如是满十万遍。作此法讫然后口云结界(莫手作印)。随行者所愿皆得成就。一切难事易得办之。然破他人作法之事

尔时末利支白佛言。世尊我有别法。今欲说者用好紫檀木广三指长三寸。其木一面刻作末利支形。作女天。其像左右各刻。作两末利支侍者。亦作女形。复以别紫檀木作盖盖之。作此像已。欲行远道。将于此像不离自身。隐藏着之莫令听人知。日日数数诵咒

若有所愿欲作水坛。坛中心安像。唤末利支安置。以种种供养。复取莲华一百八个以供养之。其供养法。手取一一莲华咒之用以供养。复以乌麻粳米火烧一千八遍并咒讫。把像种种得验(此语应知)上件诸法皆作水坛等。种种供养始得验之。末利支说此法竟。与诸天龙八部礼佛而退

怛侄他阿罗居隶阿罗居隶吉利帝底萨婆伽罗醯鼻(毗簸反)萨菩乌波涂瑟[齒*齊]鼻(反同前)萨婆伊底廋乌波达啰髀鼻(反同前)勒叉勒叉莫么(某甲)耶写莎嚩(二合引)诃(引)

有一本云。作天像法。其像二手。左一手屈臂向上平横。当左乳前把拳。拳中把拂。形如讲法师高座上所把形。于其拂中作西国万字文形。亦如佛像胸上字。字四曲内各作日形。一一着之着四个日形。其拂上作焰形。右一手申臂及指解垂下。其作像法。画像一种无别。其像身长一寸二寸乃至一肘

怛侄他阿罗拘梨阿罗拘梨鸡利底跢萨嚩(去)伽啰醯鼻(比可反)萨菩钵跢罗髀鼻(同上反)萨婆伊都廋钵跢啰鞞弊曷勒叉曷勒叉么么(某甲)夜写莎嚩(二合引)诃(引此一咒欲以挍言)

曼殊室利菩萨说咒曰

归命同千转头

那冒曼殊室利曳矩摩罗菩多夜怛侄他醯利底瑟吒(上二合)怛婆羯罗(上)趺途徙摩遮罗(上二合)莎嚩(二合引)贺

又若在道行逢贼时。咒手大母指急把指。遇贼无难。若咒衣袂或衣衿。左綟七遍急把诵咒而过

除睡咒

怛侄他伊底弥底只底比迦那膻底波陀耻莎嚩(二合引)贺(引)

若人坐中多睡时。于佛前至心诵七遍便少无也

毗沙门咒曰

那谟裴铄啰皤拏写摩诃曷啰阇写施鞞娑婆(二合引)呵(引)施皤跋趺犁娑婆诃

若咒净油七遍若二七遍。用涂卧所。乞财物等得如所愿

咒一切贼法

补鲁那补鲁那主噜诃主噜诃萨写娑婆(二合引)诃

更有咒缚贼咒

伽吒加吒僧伽吒我今为加吒终不为解加吒

又若被贼。烧香诵咒。若有疑者并称名。若不知者但当面诵咒咒之。贼即自缚自道盗物。得已然后解放大验也

末利支提婆花鬘经


牟梨曼陀罗咒经

    No. 1007 [Nos. 1005A, 1006]

牟梨曼陀罗咒经

        失译人名今附梁录

若欲受持牟梨曼陀罗。必须成验者。先护三业令极清净。复先定一所有舍利之塔者。即当拣择好时月日。所谓从白月一日至十五日为好时日也。若用一日作法者亦得。即当用其月十五日最为第一。香汤洗浴着新净衣。随其力分供养诸佛一切菩萨及金刚等。然灯四盏取其时花以为供养。当吃三种白食。日别绕塔及曼陀罗。行道一匝诵其一遍。如是满足一百八遍已。若睡来时但眠塔前。欲明相时佛及金刚便现梦中。得此感已随所有愿无不满足

又诵此陀罗尼满三万遍。五逆重罪即得除灭。若持此陀罗尼求至验者。不得怀诸贪心。应离欲染为一向心。如是诵持无不速验。若能日别诵百八遍者。一切所向无不获利。一切诸毒所不能害。为他行蛊毒亦不能害。水不能漂溺火不能烧。疾病疫疠不相污染。假使国内所有贼难灾祸亦不为害。而乃能令眼耳鼻等。及于口齿身诸少分亦无苦痛。乃至不为一日二三日诸热病等之所为害。一切蛇兽毒恶无更伤及诸厌蛊无终能害者。以要言之一切诸恶无所能为。当知此曼陀罗有如是等大威神力。能除一切诸怖畏事。能灭一切诸根本罪。能住一切诸功德住。能满一切波罗蜜行。乃至能令疾至无上正等菩提。若于高山顶上而诵之者。所有一切山谷水陆诸众生等。眼见境处及见咒师。其诸族类尽其报命。终更不堕于三恶道

若于天庙内诵此咒者。一切祅神咸来敬奉。若于有龙池中诵其咒者。一切那伽咸来敬奉

若于日前诵是咒者。素唎啰阇来下敬奉。若于金刚像前诵是咒者。金刚现身满其所愿

若咒昌蒲满八千遍而自服之。见曷罗阇。所向言说一切无违

若咒胡椒满八千遍而口含之。能令见者一切欢喜。所向教语无敢违者

若咒白芥子满八千遍散向空中。能令恶风恶雨。非时霜雹诸灾祸等。悉皆除灭

若咒食盐八百遍已食婆啰觅者。能令外道诸恶心者。恶心自灭悉来归事

若咒白芥子称曷啰阇名。一咒一烧八百遍已。能令曷啰阇屈曲随从无复违逆

若咒安息香八千遍。烧之熏着鬼病者。即自吐姓名。咒师诃遣其鬼无违

若欲祈雨。取青牛粪泥作一龙。一身三头朱染脊背金装胸臆。先作方坛。若高台平地随时作之。又以青绿涂画其坛。坛上施龙。其坛四角各一水瓶各一香炉。一烧薰陆香一烧栴檀香。一烧酥合香一烧安悉香。又接坛外更作一坛。纵广四肘牛粪涂上。四角安瓶。一盛水和乳一盛水和酪。一盛水和乳粥。一盛水和脂。又于坛内燃灯八盏。又以脚极实[口*梨](此云红蓝花未的)及糗庄严其坛。又于四角各插一箭。又以五色线系围箭上。又作五色旛子悬其箭头。又将七种谷散其坛内又用五彩庄饰供设坛上。又以当时所有种种花果尽设坛内。于是咒师面向东。咒取白芥子满八千粒。咒一遍打龙头上。如是咒打满八千已。大云四合即澍甘雨。从此已后一切那伽咸并敬奉

若雨过多咒白芥子满八百遍。投于有龙水中其雨即止。当此咒时一不得语

若祈雨时疾云暴风。苦雾卒雹乍聚乍散障其雨者。作佉陀罗木橛打于龙渊岸侧。则一切障难悉皆散去

若祈雨时被一切障难。令雨不得下者。当于坛内画一毗那药剑。取白芥子八百粒。粒咒一遍用打毗那药剑。如是满足八百遍已。能令一切作障难者。悉自被缚不复能障其雨即下。事既了已当用乳汁洗去画像。毗那药剑甚大欢喜。从是已后一切所求无不如意。其持咒者身及衣服。一切常须严肃净洁。其根本曼陀罗功德略说如是。即说咒曰

那么萨啰婆(二合)怛他竭多(去)喃乌唵(二合)毗布罗揭陛摩尼波[口*路]陛怛他多(去)达啰(二合)设儞(平)摩尼(平)摩尼(平)素钵啰陛毗末梨娑竭啰钳苾[口*梨]虎[合*牛](二合)虎[合*牛](二合)什伐(二合)啰什伐(二合)啰勃陀毗路吉帝炬醯(血桂反)耶地瑟耻多竭陛莎(引)诃

上是根本陀罗尼法

复次当说牟梨大曼陀啰功德。若有诵满十万遍者得见一切诸佛。诵满二十万遍者。得见一切菩萨行地。诵满三十万遍者。如入一切曼陀罗已。持一切咒无不通验诵满四十万遍者。得成一切持咒中王。诵满五十万遍者。得见一切修罗宫处。诵满六十万遍者。得见一切地下伏藏。诵满七十万遍者。得见现在未来一切事本。诵满八十万遍者。是人当得宝海三昧。诵满九十万遍者。得一切诸佛真行正业履妙觉地。诵满百万遍者。得一切诸佛授菩提记。若人犯五逆无间等罪。能诵是咒十万遍者。如上重罪一切除灭。而得入于不退之位。又得知于一切他心善恶。复得眼根清净耳根清净鼻根清净舌根清净身根清净。五根清净业以自庄严。若有诵满十万遍者。当获如上所说功德。灭于如上无尽重罪。至百万遍者。二十万各于其中。别得无量无边功德。一一功德倍胜于前

复次先当洗浴着新净衣。取其斛他(梵语)苏干得(石留黄未详定)于铜器中和水研之。置于佛前献三白食。从初八日至十五日。诵持是咒满十万遍。苏干得上当现三相。若暖相者取涂额上。随所去处如意即到。而持咒中为一切王。又更诵咒候于额上。烟相现时即于额上。取其斛他涂眼晴上。应时即见十方一切诸佛菩萨金刚所在住处。一切诸魔而于此人无敢恶视。一切法要悉皆圆满。一切功德无不成就。又其额上现火相者。则得什伐啰泥(去)南三昧。而于三十三天中。获大尊胜一切自在

复次若于山顶诵一万遍。即于赡部诸域一切族中。获大尊胜趣曷啰阇。若入有龙水内诵八千遍。一切那伽莫不恭敬。若咒白芥子满八千遍。散于空中能令雨下。一切那伽咸当敬顺若能日别诵持此咒。其人功德果报不可得思不可得说

复次取新净瓮满盛净水。随其土地种种花草及诸树等。皆取其芽嫩软颠头皆置瓮中。又取因陀罗诃塞多(云是人参似手未详)健(平)陀波啰(去)缚白芥子郁金花栴檀。以如是等诸上药物。总内水中咒一万遍。若在世间一切人等诸恶病痛。当与服之并以洗浴。一切病者悉得除差。一切诸罪悉得除灭。亦令一切恶人所作[示*厭]蛊自然消灭。又令一切众人皆生敬重。由是咒药力故。能令是人有大威德。若白癞病及诸癞等。服此水者及令洗浴。是诸恶疾即得除差。若有妇人小来不产。服此药水及以洗浴即得产生。若复有人一切不吉。所作坎轲常无福祐。服此药水及以洗浴。所向称心无不谐顺心。尔时世尊说心陀啰功德如是。即说咒咒曰

唵摩(上)尼(上)拔折[口*梨](二合)虎[合*牛](二合)

又随心咒咒曰

乌唵(二合一)摩尼达哩(二合二)虎[合*牛](二合三)泮吒(半声四)

复次当说乌波啰大曼陀啰功德。若有诵满一万遍者。能令一切毗那药剑诸魔眷属恶神鬼等悉皆俯伏。咒师足下以胸着地。求哀乞命咸各唱云。所有言教敬奉随顺。若诵满二万一千遍者。一切诸天之中而得尊胜。及诸龙等各来归向敬事承命。若诵满三万遍者。一切夜叉一切恶鬼。莫不敬顺归伏承事。若诵满五万遍者。所欲事务无问远近。随其作者称意成就。于彼欲界中阿修罗中。诸类众生一切之中。随意所作皆得信顺。若诵满八万遍者。一切金刚及眷属并诸部落。皆立其前敬待言教。若诵满九万遍者。一切菩萨喜心护念。若诵满十万遍者。蒙一切佛皆为现身。尔时告言汝善男子。所有愿者今当满足。十方净土随汝意往。所有一切陀罗尼咒。及一切法汝悉已办。我等一切诸佛。今当与汝阿耨多罗三藐三菩提记。一切功德一切果报汝今圆备。乌波罗大曼陀啰功德。如是当依次第。即说咒曰

    座咒六(诸本皆无已上次数)

呜唵(二合一)末尼军茶唎(二)虎[合*牛](二合)虎[合*牛](二合三)莎诃(四)

此上名座咒

    复次结坛咒七

唵　末尼比社曳　驮啰驮啰　虎[合*牛]呜[合*牛](二合)莎诃

若结坛时即诵此咒。咒白芥子七遍以散坛中

    复次十方结界咒八

呜唵(二合)什缚啜(引)栗多么尼　嚧质栗儞(平)虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

若结界时。取白芥子和香水咒一百八遍散。泮十方即成结界

    复次缚一切毗那夜迦咒九

呜唵(二合)末尼婆啰婆啰婆(去)儞诃啰诃啰虎[合*牛](二合)泮吒(吒半声)莎诃

若辟作障难者毗那药迦。取灰和水咒二十一遍散泮十方。则令一切毗那夜迦悉皆被缚。无有能为障难者也

    复次结护身咒十

呜唵(二合)跋折啰(二合)么尼(二合)底(丁里反)瑟吒(二合)底(丁里反)瑟吒(二合)虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

若欲护身。诵咒自两手满一七遍以自摩头

    复次结净衣咒十一

呜唵(二合一)摩尼毗布[口*梨](二)地(轻)[口*梨]地(上轻)[口*梨](三)虎[合*牛](二合)泮吒(吒半声)

    复次洗手面咒十二

呜唵(二合)毗(上)地余(平)伐低褐啰褐啰么诃么儞(平呼)虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

若洗手面时。咒水洗手面周洒身上

    复次洗浴咒十三

呜唵(二合一)苏儞[口*梨]么啰袜低(二)诃啰诃啰(三)跛波含(二合)必[口*梨]虎[合*牛](二合)虎[合*牛](二合)莎诃

若洗浴时。取白芥子和其净水咒一百八遍以浴其身

    复次洒衣咒十四

呜唵(二合)摩尼多(去)[口*梨]虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

    复次咒索咒十五

呜唵(二合)地(上)[口*梨]地(上)[口*梨]毗摩罗伽[口*梨]虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

    复次咒花咒十六

呜唵(二合)萨婆怛他揭跢步社摩儞(平)虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

    复次和香泥坛咒十七

呜唵(二合)萨婆怛他揭多健(平)茶末儞娑破(上)啰尼(上)虎[合*牛](二合)虎[合*牛](二合)

    复次烧香咒十八

呜唵(二合)什筏栗多末儞(平)阿钵罗句吒苏(上)破(上二合)啰(上)尼(上)毗迦知(上)虎[合*牛](二合)

    复次然灯咒十九

呜唵(二合一)社(上)嚩(上)[口*梨]跢迦[口*梨](二)多钵[口*梨](三)虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

    复次施一切天神鬼等食咒二十

呜唵(二合)钵啰伐啰阿揭啰(上二合)伐低娑啰娑啰虎[合*牛](二合)虎[合*牛](二合)

    复次献诸天粳米咒二十一

呜唵(二合)摩诃莫尼步[口*(隸-木+士)]野(上)陀啰(上)陀啰(上)虎吽(二合)虎吽(二合)

日别取粳米咒之于神边供养

    复次日别献食咒二十二

呜唵(二合)摩诃末尼(一)毗(上)末尼(二)虎[合*牛](二合)虎[合*牛](二合)颇啰颇啰虎[合*牛](二合)

    复次一切然火咒二十三

呜唵(二合)什(轻)筏(苻何反)[口*梨](轻)娑母啰迦(去音)那母陀啰(上)儞虎[合*牛](二合)虎[合*牛](二合)

    复次用白绳咒二十四

呜唵(二合)阿噜质[口*梨]摩儞钵罗(二合)皤啰哆唬[合*牛](二合)

若准模坛界咒绳七遍乃可施用

    复次结加坐咒二十五

呜唵(二合)跋折罗跛儞迦嚂鸡　只[口*梨]枳[口*梨]虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

    复次掏珠咒二十六

呜唵(二合)苏钵啰(二合)筏底(都企反)跢比计么儞么儞莎诃

    复次初系念咒二十七

呜唵(二合)鸡萨啰婆(二合)怛他伽跢皤怒阇皤(上)鸡他啰他啰虎[合*牛](二合)虎[合*牛](二合)么儞迦那(上)儞莎诃

    复次请一切如来咒二十八

呜唵(二合)苏毗布罗钵罗(二合)缚(半声)哩徒嚧徒嚧虎[合*牛](二合)虎[合*牛](二合)

    复次觉悟如来咒二十九

呜唵(二合)萨婆(二合)怛他伽跢(去)喃婆俞社吠怛罗怛罗虎[合*牛](二合)么尼迦那宁　莎诃

    复次请菩萨咒三十

呜唵(二合)萨毗布啰婆驮儞(去)诃啰　虎[合*牛](二合)

    复次请一切诸天及龙咒三十一

呜唵(二合)阿鞞三么耶　跋折[口*(隸-木+士)]　陀啰陀啰呜[合*牛](二合)

复次请四天王咒

呜唵(二合)么儞毗迦皤低　呜[合*牛](二合)

复次结护

呜唵(二合)输婆么尼　胡嚧　胡嚧　唬[合*牛](二合)(此上名咒第子咒)

复次入坛持咒

呜唵(二合)萨啰婆(二合)怛他伽跢　跋折利(二合)儞陀啰陀啰虎[合*牛](二合)虎[合*牛](二合)

复次送咒

呜唵(二合)比罗毗(上)啰时曳(二合)伽伽那婆呬儞啰吼啰吼　虎[合*牛](二合此上名咒一切处食供养咒)

复次送诸天咒

呜唵(二合)萨啰婆(二合)多他伽多屈罗嚧地(丁里反)低(轻呼)娑末啰比伽帝啜罗啜罗虎[合*牛](二合)莎呵(此上名发遣咒一切处用)

复次送贤圣已乞愿护念咒

呜唵(二合)末尼　苏[合*牛]　婆儞(平)毗迦(上)缚底洛叉多满虎[合*牛](二合)

其牟利曼陀啰。于[口*梨]大曼陀罗。乌波啰大曼陀啰。如是三咒功能略尔。若广说者不可穷尽

依前三咒作法毕已。随其一一欲持之者。要当先诵满八百遍。一切法事皆须明熟。自余作法一一须具。则令所作一切神验。若能如是受持之者。一切生死重罪皆悉除灭。一切烦恼大海皆悉枯涸。无上菩提疾至无疑。精勤诵念速登佛果。比至成佛已来功德无尽。以欢喜心而诵持者。必得不退之位。于一切世间能转法轮。乌波啰大曼陀啰功德如是。即说咒曰

乌唵(二合)么尼驮[口*梨]　虎[合*牛](二合)泮吒(吒半声)

复次入道场时。香水自洒洁净咒

呜唵(二合)摩诃毗布罗钵罗(二合)底(丁利反)瑟耻跢悉提阿鞞(去)诜(去)遮么那迦萨啰婆(二合)怛他伽多毗晒罽破啰破啰三破啰虎[合*牛](二合)虎[合*牛](二合)

若入道场时。取香水一掬咒已自洒。能令诸秽悉皆清净。既严结已则入道场

复次结莲华座咒

呜唵(二合)牟儞么儞　钵啰(二合)婆伐[口*梨]　矩醯破担　么尼波啰(二合)鞞莎诃(去)

尔时拔折啰半那。从座而起向于佛。足合掌恭敬白佛言世尊。唯愿说于母陀啰法愿具解。尔时世尊告金刚言若人诚愿行此法者。常当诵念牟唎曼陀啰于[口*梨]大曼陀啰乌波啰大曼陀罗。如是三咒精勤诵念勿令间断。又当常须供养金刚。供养观世音菩萨文殊尸利菩萨弥勒菩萨尊。又当日别香泥涂地。别烧名香并种种花。供养十方诸佛菩萨。一日三时至心礼拜。对十方佛一切菩萨金刚之前求哀忏悔。至诚殷重愿得咒验

复次谛听礼忏愿已当知

第一印者。先端身结加趺坐。即以手指作母陀罗。右肘当跨。屈其食指押大指端。展余三指次展左手印押右掌引当心上至心向佛一不倾动。想佛容旨慈悲护念。如是谛观令意不散。捧结其印至心诵咒。当令满足二十一遍即说咒曰

呜唵(二合)萨啰婆(二合)怛他揭跢忆唎大摩儞什伐啰(二合)伽儞阿比瑟跢(二合)耶虎[合*牛](二合)

结此印者即为得于十方一切诸佛心母陀啰无有异也。于佛无上菩提。获大功德福聚今为汝说。若有人于百千劫恒河沙劫。以七宝聚庄严供养。无尽供养所获福报。比于结印持咒功德。百千万分亦不及一。汝今当知若欲作印。应当洁身净服。以龙脑香檀香麝香涂其两手。然可恭敬。结如上印作是法者。能令恶业一切破灭。若有病人应死临命。得见此印其病即差还更增寿。其印威力功德如是。由是义故名为因钵[口*路]婆如意珠清净(名佛心印未详)

复次第二印者。左肘当跨平展仰掌。即屈无名小二指。以大指头柱两指端。仰侧当心小低其头。微开其眼小敛其眉。齿咬下唇自视其身。系心念佛不令散动。诵持此咒二十一遍。即说咒曰

呜唵(二合)萨啰婆(二合)怛他伽跢(呼答反)钵啰(二合)毗啰迦啰么儞虎[合*牛](二合)

结此印者。即为得入十方一切诸佛法藏等无有异。亦为入于一切诸佛曼陀罗也。即为摄入一切诸佛眷属。如是人者百千劫来重罪恶业。消灭荡尽无复余累。亦如已作十方诸佛坛印一等

若为十方所有一切作障难者。若魔恶龙比怛野(二合)陀啰等。如彼咒师踏头无异。其诸魔等如被火烧。十方一切诸族种类所作障难。咒师但当以念佛心结此印者。是诸种族悉以胸膺着地求哀归命。当是之时其诸族类。见印闻咒而更蒙益。消其恶心获大福聚。由是义故名为一切诸佛心印

复次第三印者。展右手仰着膝上。屈中指与大指甲相拄。少低身面。次展左手掩左肋。横当心平。以大指押中指无名二指甲。直舒招指及小指。作宽大眼专视不顾。慈悲三昧心莫异念身意不动。即诵咒曰

呜唵(二合)萨啰婆(二合)怛他伽跢阿鞞三勃陀跋折[口*梨]　虎[合*牛](二合)虎[合*牛](二合)

若结此印者。十方一切诸佛。同以善心共赞是人。加其福德。一切诸佛常共摄护。犹如慈母鞠所爱子。一切贤圣各命其人。呼云佛子汝今学习持此法故。当与一切诸佛作子。百千那由他俱胝恒河沙数诸佛皆大欢喜。以欢喜心摄受于汝。以是义故当知此印。与一切诸佛等无有异。故号此印名为波罗萨罗摩尼矩醯摩诃母陀啰(名广大摩尼秘密印)

复次第四印者。先当合掌各屈中指无名二指。双屈大指入于其内。长展二小指似如相着似如不着。当其心着如小曲身小低其头。扬举两眉大开其眼。如有瞻仰一心想佛。于一切众生起慈视心。念念相续一心一意勿令间断。便举印顶戴。当欲结印即诵咒曰

虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)　卍

欲解印时咒曰

呜唵(二合)萨啰婆(二合)怛他伽跢(一)阿地瑟旦么儞(二合)虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

如是结护有大威力。由是义故名为么诃么尼博啰破啰底瑟旦矩醯南摩诃母陀啰大摩尼周遍住秘密印

复次第五印者。当作盘龙结跏趺坐。合掌系念自想其身。犹如金刚等无有异。即以金刚手自摩其头。从顶至足

复作是念当愿此身速坐十方。犹如金刚犹如佛身。愿已合掌即当结印。以二大指二招指各头相拄。交二中指屈入掌内。舒二无名指令使直竖。交二小指还屈入掌内。便以其印拄地及左右二膝。又复从顶向下。左右用身摩之。讫已即以印当脐翼其二肘身如向前。屈低而坐即诵咒曰

呜唵(二合)萨啰婆(二合)怛他揭跢钵啰(二合)皤罗(二合)么尼噜止[口*梨]虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)

若结此印已。于所坐处十方周匝。悉为金刚无有疑妄。此人如得诸佛座处。彼一切魔诸恶人等不信佛者。无能有便得见其人。由此义故名为一切诸佛金刚师子座印

复次第六印者。结加趺坐先当合掌。屈二小指令背相着。屈二大指各捻小指第一节侧。交二无名指屈押二大指背上。屈二中指令背相着各已甲侧。押二无名指。其二招指。如令相离高过顶后。即诵咒曰

呜唵(二合)萨啰婆(二合)怛他揭多毗布罗三婆鞞虎[合*牛](二合)虎[合*牛](二合)

若结此印时。六十八千恒河沙数诸佛。即同授与一切诸佛一切伏(地遮反)远记。即授此人悉速验记。是故此印名为达摩羯啰阿地瑟旦摩诃母侄啰阿世伽母达罗南

复次第七印者。先合掌以两手掩心。右居其上。次以右手大指招指甲端相拄。便举左手聚其五指如合莲华。仰右手掌覆左莲手。拄于掌内作慈念观。即诵咒曰

唵　萨啰婆(二合)怛他揭跢　三么耶　么儞跋折[口*梨]　虎[合*牛](二合)虎[合*牛](二合)

一切佛同结此印方转法轮。结此印故十方世界六种震动。由是义故名为一切诸佛转法轮印

复次第八印者。先结加趺坐右脚押左。令左脚大指拄地端直正身。平展右掌掩左肋下横与脐准。即屈招指掏大指节。中圆若轮形仰置其手。次以右手还结此轮。仰右掌中作大精神。威风面状自顾其身。即诵咒曰

呜唵(二合)萨啰婆(二合)怛他揭多誓曳伐誓曳阿折跢伐折[口*梨]　虎[合*牛](二合)虎[合*牛](二合)

若结此印时。十方一切诸魔及其眷属作障难者。皆悉潜隐无能障难。一切怨家债主咸各摧伏。一切罪业无不除灭。由是力故名为阿波罗至多母达罗(名无能胜符印)

复次第九印者。先合掌已以右手四指作拳。以大指捺其右肋。即举置于左手掌中。次以左手向上舒指承之。握其右拳五指背上仰把右印。即诵咒曰

呜唵(二合)萨啰婆(二合)怛他揭跢达摩驮都摩诃么儞　释迦[口*梨]　诃啰　诃啰　虎[合*牛](二合)虎[合*牛]泮

此名一切诸佛转轮圣王母达罗。亦是十方一切诸佛母达罗

复次第十印者。先合掌已。双屈无名指令背侧相着。屈二大指令押捻二无名指背第一节。即交二中指屈于无名指上。小指招指直竖相着。即从右起徐徐高举过右肩上与头齐已。还即徐下而指于地。次屈竖右膝左脚踏地。怒眼嗔视咬其下唇。唱呷[合*牛]作声(作喉声)当自想念作金刚形状嗔怒之想。即诵此咒

呜唵(二合)杜噜杜嚧摩儞(上)摩儞(上)摩阿苾突庾(二合)么儞莎诃

若结此印三十三天悉皆震动。一切诸天及诸魔众。悉皆悚栗生大怖惧

复次第十一四天王印者。仰右手于脐上。屈其大指又屈招指。次屈小指。左手三指为拳。及大指向后以虎口背。约右跨上。招指直前大指向后宽大开眼瞻视之状。即诵咒曰

呜唵(二合)阿(上)噜噜迦摩哩地(上)社耶社耶虎[合*牛](二合)

复次第十二施啰地缚印者。先合掌已屈二大指。余八指悉合如莲华形。即诵咒曰

呜唵(二合)毗么罗枳哩地(上)三么啰虎[合*牛](二合)

复次第十三商企儞(平)印者。竖右手当右膊上。作半合掌状少屈大指。又少屈招指。余三指相搏齐屈如斸斤形。次展左手覆左髀上。匡其肘作可畏面。非恶眼邪视少低其头。即诵咒曰

呜唵(二合)邓瑟吒(二合)啰儞[王*垔]索啰　虎[合*牛](二合)

复次第十四杜地印者。覆展右手向地。次竖展左手当于肩上。掌向外着。即想见杜地面如胧长状。即说咒曰(名使者印)

呜唵(二合)阿迦儞怛底唎文阇遏地(二合)阿萨儞虎[合*牛](二合)

复次第十五坛中请诸天等一切时供养印者。仰相交如连锁。两腕当脐平展端身正立。前乃左膝似状若行。即以足按地。诵咒曰

呜唵(二合)三曼陀阿迦啰么哩怖啰儞吒迦吒迦虎[合*牛](二合)泮吒(吒半声)

复次第十六优钵罗补色波印者。以右手五指如合莲形状。举上与左齐耳。次以左手亦作如莲华形。竖当心上即诵咒曰

呜唵(二合)萨啰萨啰毗萨啰虎[合*牛](二合)虎[合*牛]

此莲华印也。坛中所有一切画莲华者。皆以此印印拄花上。有着瓶者亦印瓶上

尔时金刚白佛言世尊。若欲持是牟梨曼陀罗者。复欲持是于[口*梨]大曼陀啰者。复次持是乌波罗大曼陀啰者。其三印法云何成立。唯愿世尊为我说之。佛言谛听今为汝说。其牟[口*梨]曼陀啰母陀啰者。先以两手合掌当心。即各屈其大指。又屈招指令甲端相拄。其二小指力竖相合。其中指无名指各相交入内。其牟[口*梨]母陀啰者。法当如是诵持作法。如上所说

复次其于心印[口*梨]大曼陀啰母陀罗者。右手大指无名指头两相捻。余指直舒仰当心上。左手大指捻小指端。展其余指仰左膝上。其于[口*梨]大母陀啰法。当如是诵持作法如上所说

复次其乌随心波啰母陀罗者母陀罗者。右手大指捻无名指端。仰横当心展舒三指。其左手仰于左膝上。屈招指一节余悉展之。其呜波啰大母陀啰法。当如是诵持作法如上所说。又汝当知持此印者。一切世间所有事业无不成办。无有大罪不能灭者。其所获福利功德多少。除佛以外无能说者。若复有人随所在处结是三印。当知此地如有佛塔全身舍利。持是法者十方一切诸天护世四王。应当供养恭敬。此人亦如供养如来舍利等塔无有异也

复次为汝说烧供养咒。于一一法欲求一切令效验者。为欲利乐诸众生者。先应咒食烧之供养。护身口意极须清净。即说咒曰

呜唵(二合)莎(长)诃破吒布[口*路]步皤　虎[合*牛](二合)虎[合*牛](二合)泮吒(吒半声)莎诃

若用是咒咒乌麻及白芥子。并牛酥共咒八千遍。烧之供养一切咒法即得效验。又能除灭自身他身一切障难自他所有一切恶梦一切灾祸亦皆除灭

又取牛酥安悉香白芥子等共咒八千遍。一咒一烧如是烧已。一切伽嚛诃诸恶鬼神等。悉皆头破作于两段。治一切病悉得除愈。又烧牛酥共白芥子。即能降伏一切诸魔一切系那伐也

又取白芥子共牛酥咒之烧已。入一切娑那中(贼)无能见者。又取提婆达迦木(松木)涂牛酥。称曷罗阇名而咒烧者。彼曷啰阇即唤对面所求皆顺

又于山顶上。取稍(去)和因柘啰白芥子牛酥等。咒而烧者。即见一切阿素洛宫无有障碍。即得于一切持咒法中为曷啰阇

又以白芥子脂共那伽鸡萨咒而烧者。一切那伽悉皆归伏

又以供佛净斋食咒而烧者。若自为已若为他人。须各称名一一烧之能令五谷一切丰足

又咒盐烧之。即使一切药叉恶鬼神等。头着足下胸臆布地。求哀乞命一切归伏。所有言教顶戴信顺

又取粳米共牛酥咒而烧之。即令库藏满足。一切财物自然丰溢

又面向东方咒胡椒烧之。能令一切诸天咸悉欢喜。所求愿者无不称遂。一切诸天悉皆喜见是人

又若对失唎提缚(平)前。取黑胡麻白芥子咒而烧之。所求诸愿皆悉称意。又取阿加木八千段。各长一尺咒已烧之。一切诸佛及菩萨众。常以慈悲忆念是人。令其罪业一切消灭。令其咒法一切成验。一切病苦悉皆离身。一切世间诸苦烦恼悉皆殄尽。更不受于胎藏之形。诵持此咒威神力故。常得生诸佛净土莲华中生。常同诸佛受于快乐。烧此木故一切恶梦一切变怪。一切怨家皆当散灭。所有[示*厭]魅坏破人者。皆自消灭平复如故。所有一切诸魔厄难皆悉除灭。复次今说画像之法。取新白[疊*毛]未经割污者。随力小大辟方作之。其画匠者画竟已来。不食五辛酒肉淫欲等事。其盛彩色并须新器。不用皮胶当用香胶。[疊*毛]正中心画其佛。坐于师子座上。种种璎珞以为庄严。头上空中画作幢盖。其像形势如说法状。其佛右边画作十二臂金刚像。作红白肉色。手中各执种种器仗。当作四面。前正一面作慈悲面。左边一面作可畏嗔面。右边一面作狗牙上出嗔面。第四一面作皱眉可畏面发皆上耸。各以华鬘揽括束其发居莲华座。一脚屈上一脚垂下。其佛左边作摩尼伐折啰菩萨。当作四面有十六臂。右手把如意珠如奉佛势。左手把莲华。二手仰展舒五指相。两手合掌。一手把锡杖一手把轮。第三一手把合莲华第四一手把数珠(未详)第五一手把罥索第六一手把阿迦啰低(刀也)第七一手把两头铁锤第八一手把须弥山。第九一手把窣堵波第十一手把贝经夹。当前一面作慈悲面。右边一面作摩诃迦啰天面。左边一面作半师子面半人面状。第四面作皱眉露齿嗔面。其面作不浅不深绿色可畏相貌。一脚屈上一脚垂下居莲华座。其座下近前。作商企尼像。双膝跪坐。其有八臂手中擎华供养于佛。其右边金刚座下。作摩诃提婆尸罗提婆。其摩诃提婆。两手棒钵盛种种宝物奉上于佛。其摩诃提婆后。作莎杜地天。作笑面有其四手种种璎珞庄严其身。手中皆各执于器仗。其商企尼后。作补色波但地。着白色衣手中把华。仰瞻佛面。其佛座下别作七宝莲华。其华茎作吠琉璃状。具足百叶。其花中心作纯金之台。令极分明。其华下作四天王。以金为璎珞种种庄严。身被其甲铠。其华茎下作其池水。四栏楯杂宝填厕种种庄饰。池岸之上作多众白衣仙人。皆悉右跪仰瞻佛面。持香执华或掏数珠。各异严持而为供养。其佛幢盖之上作摩诃提婆及其眷属。又作梵天及其眷属。又作那罗延及其眷属。其诸天等各执种种异华等。翔扬空中施盖供养。布置模轨其法如是。复持咒人者身心口业。及其衣服极须护净唯三白食。从月八日至十五日。应当像前诵持是咒满十万遍。像即摇动。咒师身上便有火出。当此感已即得天眼。复得比皤(上音)陀么里阇哩跢啰三昧。于一切持咒。中作转轮王。十方三世诸佛皆悉得见。持此咒者能令一切诸恶道苦皆悉除灭。远离三毒所求一切功德。应愿成就无有障碍。蒙佛欢喜而为摄受。一切菩萨咨嗟赞叹。十方一切天龙夜叉健达缚阿素洛迦路洛紧那罗摩睺罗伽人非人等。咸当恭敬供养是人。于一切众生中而得自在。于一切事业中而得胜上。若能依法而修行者。当获如上尔所福德。若诵此咒若结其印。乃至若见若闻而能发心。信重欢喜生恭敬者。应当赞仰如是人等。如佛身想等无有异。如是人者世世常游诸佛净土。不入胎阴莲华中生。乃至成于无等等道。常不违离诸佛菩萨

复次常烧薰陆香供养诸佛。及烧塞北哩香(苜蓿香)栴檀香沉水香多伽罗香堵噜色迦香。烧如是香以为供养

复次泥涂坛法。当用麝香龙脑香郁金香白檀香紫檀等末。如是涂饰

复次结界之法。如前以说汝今谛听持咒之法。先须洗浴而供养佛。供养毕已其道场所。悉有护界地天之神。次当供养

复次欲权结界者。当先启白三宝。今为某事于此结界。若干日已来请权借用。所欲作法一切事者。皆于念佛心中作之。次当用塞溥陟莎悉底加印印之。此印阙而请移其地。所谓诸神次以波昙印安其神。于界外别处安置。其诸饮食各取少分奉施此神。应当如是日别供养

复次所有小咒日别用者。先当各诵八百遍已。然后可行用。依如是法决定有验。次当作十方结界已。跪于佛前披心陈说。一切恶念三业不善。根本罪业当悉忏悔。净三业已即发弘誓。愿我某甲今于佛前奉持是咒。若不果愿终不退意。作是誓已自量身力限其遍数。佛前端坐身心不动日日诵持要充其限。初日分时后日分时。当令充数功课勿阙。常以坚固不动之心而诵持之

复次其地初首结界作法毕以。第二即须别处作法。第三始得更于初地作法。若不经于别处间作法者。终不得重用初首之地。连次作法每诵遍数。充限讫已欲起之时。一一皆当启白于佛。白以念言愿我后来速满其愿。如是愿已作礼而退。从初入坛事毕以来。若不作披衣比陀耶(二合)达甲铠心者。即不得诵亦不能终其遍数。乃至礼佛供养乞愿。皆当观行心中作之。须向立法之所右厢。刈取达比草(茅草未详)端坐其上作慈眼视。不缓不急不小不大。温和容貌虔心正念。五逆等念一不攀缘。但一专注系心于佛。以不动意分明观佛。想佛相好光明赫奕矣。照见佛意大慈悲俨然犹如慈父愍护于我捧心渴仰倍自严励唯除手指自外勿动。当心着手转珠记数。若未充限终无间止。欲涕唾者右手捻记要不暂放。比未充数终不辍诵。每诵咒时常作念佛心中诵之。咒句文字分明呼唤。长短无失清浊典正。调和音声使令温润。乃至了声亦不阙谬

复次若有火烧而供养者。皆须白佛自盟其限。既此分剂即莫违阙。若不烧供养即不得诵咒

复次若于起贪欲心。而诵咒乞效验者。当来成于夜叉种子。若于无智心中而诵咒求索验者。当来成于鬼神种子。若于慈愍之心大慈悲心念佛之心。如是心中诵咒乞效验者。当来成于如来种智。所为所作得无障碍。一切成就如上所说

复次或欲睡眠频申欠呿謦[口*欬]洟唾。整身形供具。一切不安窃起缘虑。即勿诵咒。急当至心向佛瞻仰。竭诚专注凝想正观。心意清净乃可诵咒。若大小遗已。咒水一掬二十一遍想月临照。自洒头顶周身及衣。所有秽污一切清净

复次若有事难要须起往。而其遍数限由未足回还之际。日欲没时至心观佛。即诵此咒一百八遍。如是作法即当满数。若事难不了阙此日者。三倍诵咒功课如故

复次若所求愿未验已来。好床褥等不得坐卧。设已受用即当作法。日欲出时向东合掌。端身正立一心念佛诵咒八遍。增上慢障还得消灭。或起欲心想流出污露。应净洗浴心中念诵持咒一百八遍。净洁如故不失清净

复次当知用其木法。云何木者能令诸法速成吉验。云何木者能令诸法败坏无验。云何其火炉法云何其火相法。若不知者一切不成

住婆树木　迦兰蚩树木　佉陀罗木　拘底支木(云槐未详)。若善男子当知。用曷迦树木(云郁勃)毗醯唎勒木(云无)阿弥尸[口*梨]师木(云守宫槐木)罗丁(丁邻反)木(云蜀地有)阿弥罗木镇头迦木(云柿木)笃迦木(云栗木)铄迦米木。及其自余杂类木等。但是有刺树木并得用之。能辟怨家断除贼故。但是有乳树木并得用之。能发渴爱令亲辅故。当知次第。其必立皤木(云似梨此无)播啰师木(云胡桃)但是一切无刺树木。求安隐者用之。能令一切人心生柔软故。其注露多木牟素佉木(云甘草)居[口*陵](二合)迦等木(云李木)迦耽婆木阿输迦木舍唎般那木(蔷薇)波迦沙木。如是等木为求一切验者用之。能令所求一一成吉故

复次当知其诸木等。不得取用被烧燋者。自折堕者经拗折者。疮痕斫者已遭霜者被虫食者。有如是等不善相者并不应用。若无名法应当用之。其诸木类四种相状。如说所用不得错谬

复次当知第一上法第二中法。第三下法第四逐法。四法长短各有次第。用上法者长十二指。用中法者当长其十指。其逐法者当长八指。用下之法四指而截

复次当知其上法者。谓令一切未相亲友故。其中法者谓求持咒满大愿者。求人求财凡一切求令法验故。其下法者谓令一切人等敬重相怜愍故。其逐法者谓去一切怨家等故

复次其上法者当以脂涂。其中法者用乳酪涂。其下法者为怜愍故一种甜涂。其逐法者八脂血及毒药以是而涂

复次当知造其炉法。入地一肘掘出杂秽土。以牛五味净洒讫已。填覆净土欲求大愿为上炉者。辟方一肘四方作之。起四重缘泥之讫已。即以手印念佛诵咒。迎请五神安坐炉中。安炉神已咒烧供养。其自求验作中炉者。其炉辟方应二十指作三重缘。掘洒请神如上无异。欲求怜愍作下炉者。量高九指三角而作。面别各广一十八指。作其三缘余如上说。欲求趁逐为其炉者。辟方九指一重泥缘

复次当知欲烧食等供养者。面向东方心想观佛咒烧供养。若求胜上事伏其怨敌脱诸难者。面向东北咒烧供养若欲愿求恩福而作法者。面向东南咒烧供养。若为趁故而作法者。咒师面向南方烧供养诵咒。若求大愿故而作法者。咒师面向西南咒烧供养。若为愍念故而作法者。咒师面向西方咒烧供养。若为和于斗诤及疗病者。咒师面向西北咒烧供养。若为厌伏故而作法者。咒师面向北方咒烧供养

复次当知供养匙法。柄长一肘其面凹作。如并母指节外许大当知。若为一切好法。用其铜匙银匙金匙三种随用。若为一切恶法。用其杂生白锤铜匙

复次当知烧火善恶有其十种相。第一相者焰如初日。第二相者其色润腻。第三相者如水精色。第四相者如纯牛酥色。第五相者犹如金色。第六相者其火无烟。第七相者明炽掣焰若似语声。第八相者一烧至尽无残余者。第九相者其柴多少总令恰尽。第十相者先令着火烧地使热。又汝当知若应如是十种相者。当知所行之法皆悉成验。又汝当知若火焰不出。或烧柴不然或但出烟如是之时不应作法。当知其人死忧时至。又汝当知若火气冷或无润气。或火星迸出或出烟焰相连。或焰射入灰皆为恶相。当知作法无一成验。又汝当知若火中所出便秽臭气。或出诸恶臭气。或焰白色或无烟焰。黑斜射入地。如是相者当知有人作诸障难。又汝当知若火先起赤焰。次乃金色状。若炉中烧铁烂明。时时变色状似牛酥。时时复作金色之焰润泽等者。或如发辫索缕条别。当知作法所求之愿皆得成验

复次当知其诸相者云何第一。若火好色盛出香气或焰无声或电形焰。或焰上更抽别焰。如赤铁色如索发辫。焰头分散犹如伞盖。如是等相是名第一。尔时当知灵验不虚。如是等相或有现时或不出现。若后现者不似于前。当知不祥。即应停法勿复未定状供。已烧之火任自尽灭。又汝当知云何第二。若见火相两两相似即莫停住。此即成立一切之验。又是诸天见其效相。又汝当知若求佛法者云何得验云何不验。善男子当审观之。若火起焰如映大雪。为雪所映作异色状。或复起焰如秀花树。或复起焰如净金色。或复起焰如赤莲色。或复起焰如石榴华。当知所愿即得如意。是等相好最上灵验。又汝当知云何相者不得于验。若炭及焰。黑如蝇状如杂碎炭末而作黑焰或无润泽。其焰枯燥或出冷铁色焰之相。或复出烟或复出迸。如是等相当知无验。又汝当知于其火中出特牛声蠡贝鸣声。或如雷声称人情意温和之声。当知尔时所求必验。又汝当知若于火中。如山崩后碎石下声。如破铜器璺哑之声。有是相者当知其身即应合死。所求不遂意恶相乱故

复次咒师欲烧供养。先以牛尿和水。或以洒水用之洗浴然始作法。又汝当知若欲咒烧供养求满愿者。须烧真纯牛酥或酪或乳。或复果子或复胡麻。或食或花或叶或木。如上所说木等物。随其所应以三种匙拘以烧之。若欲于前三大咒门随求愿者。各以其咒咒食烧之。若当如是而供养者。一切天龙乾闼婆时方神等咸悉欢喜。令其咒师速得成验。而诸天等常当拥护。不令魔等一切障难

复次为汝说于柴相。一切善恶验柴可知。柴相恶者法即不成。是故当知云何柴者决定成验。云何柴者必不成验。所谓木先在树上枯干无皮。短曲瘦恶经剥皮者。或太长者或太粗者。如是柴等令法不成坏于吉验。当知用枯木者令人减寿。用无皮令人得病。其用短者令法难成即便失效。其用曲者令一切人恶见咒师其用瘦者及被剥者。减人相好令失福德。其太长者能破所愿。其太粗者横遭不祥。于一切法多有障碍。为如是故其恶柴等。枯干无皮短曲瘦恶皮。剥长粗皆不应用。速成验者应去如是恶柴等相。又今为汝。分别树枝所用之法其枝在树直上独生无有横枝。如是等者当为厌伏恶人令发喜心者用之。其树中心直上独枝。为求库藏珍宝快乐法者用之。其树根下傍生独枝。为趁法者用之。又汝当知其厌伏怨敌令嗔解者。长十二指齐头截之。其欲求于分望安乐者。应长八指齐头截之。其为趁者四指截之。其为无名取无皮者。长其四指如驴蹄截之。其欲令前人信顺已者须无皮端木五指截之。其为令相离乖背者。用无皮木六指长截。白芥子油涂之。其为趁者用无皮木七指截。蒲桃酒涂之。其有为求解脱一心出离生死者。长十一指齐头截之。其有为求所望安乐者。须用有皮端直者。其有为求压伏令和喜者。不得用无皮屈曲及驴蹄截者。又汝当知其为求所望安乐作法。用牛酥及甜物涂之。其为无名用者。以脂涂之。其为愿求一切如意事者。直以牛酥涂之

复次当知其木无挝节。为婆罗门故用。其木树心中独生无傍枝如挝者。为啰阇故用。其树中上生有挝节木。为事天神事神鬼人故用。其枝近根分有挝节者。为工匠故用其有乳树独生近根。分有丛生朴栋者。为或王婆罗门故用。其有多刺树青黑色。为工匠故用。又汝当知其四种树中。但有乳者。为求恩福令一切人善眼欢喜故用

复次当知其达吠草拟充坐卧者。须向东南上刈之。其草云何恶相。其黄者乾者杂者遭拆者。陈旧者两枝相交者怀妊者。如是等类皆不堪用。云何为好。其有赤色者有生软嫩滑泽润腻者。如是等草始可用之。须博地齐刈唯除其根。简择使净方可受用

又汝当知为求善眼欢喜求乞恩福者。须得如是好草。其为嗔故用者。须得半生半熟之草。其为无名故用者。草色须似白芥子者

复次今为汝说。若已得验若未得验。欲结坛者及肘法用。先当简地然始作坛。坛开四门。以五色土细捣罗末。以新瓦器。各以檀香麝香。涂已盛之置于坛内。又以瓦器二枚。一盛细檀末一盛郁金花。用前五色规画其坛。其中心坛方二肘作。以白檀涂之郁金散上。其坛之外更向西记。面别各量一十四肘。地用净土和牛粪涂之。其中心坛用七种色。画作莲华七宝杂庄。于其花上画千辐轮辋。轮外周围皆作火焰。其莲华茎如吠琉璃宝状作之。其上作佛。于佛左边画作金刚。右手把杵左手执钺斧。于佛右边画摩尼拔折唎菩萨。种种璎珞庄严。其身一手持如意珠一手把钵塞莫(云数珠)四角之位画四天王。身具牟甲种种璎珞庄挍威仪。或作可畏状。其未作坛时内外等坛。先当掘去一肘恶土。其中心坛稍如高作。复须幢旛伞盖悬竖庄饰。当以五色画坛四缘。坛外四方各作火炉各好柴如法燃火。炉别四角各安幢旛。五色缯彩周坛围绕。南面唯留一门出入。其外坛角东面各安幢旛。又以五香和水盛一金瓶中。各安妙花置于坛角。如无金瓶以小瓦瓶帖金亦得。又以银瓶四枚各满盛乳安于四角。其中坛门外右颊。画作摩诃提婆并毗摩提婆共一处着。种种璎珞以为严饰。左边门中画商企尼第三门中心。画作伐折啰杜地。有八臂手手别各把别别器仗。种种璎珞庄严其身。高举两手过其头上。张青绢状。其中坛四畔。以种种杂色殊美饮食而为供养。又以四瓶满盛香水并插好花。近于四边神处安着。燃三十二盏灯。其中坛莲华上安一金瓶满盛香水。种种果实种种谷麦悉内其中。以种种花亦插其中供养于佛。当于佛前烧酥合香。自余诸位各烧自香。中坛佛前安银香炉。拔折罗波腻烧俱嚧俱嚧杜婆(云安悉)摩尼拔折唎前烧突缩迦香(酥合)四天王前烧薰陆香。并烧萨社塞香突迦香。摩诃提婆前烧白檀香。商企尼前烧安悉香。社底堵(云使者)前别烧施罗枳香。中坛门别各安种种供养。东门画阿唎地(丁利反)并六个姊妹。右边西畔。画摩诃提婆并补色波但地。北边画毗摩提婆作羞怯形貌。其坛四边插箭三十二枚。以五色线系箭围之。此处四角须安五色缯旛。以种种花乱散坛中。种种杂果安之供养。又作七种饼以种种美味庄严饼上。又以三十二枚瓮子满盛香水。种种杂华亦置其中。又以三十二枚军持各盛别浆。又以三十二香炉。又一百八盏灯。又以一百八个花鬘。又着种种香水。所谓种种香薰陆香塞北哩香栴檀沉水香健多伽罗香施[口*洛]起香龙脑香麝脐香郁金紫檀香等。以如是香和水浴于诸天。又于诸天之前。各别烧其自分香。又以乳以酪石蜜颗。各别和浆。其乳浆者八瓶盛之。酪浆密浆果子等浆各八瓶盛。四种之浆各以八瓶盛之。又安八器乳粥。又取粳米菉豆胡麻牛酥。相和煮粥盛八器中。又以八器盛粳米饭。又以八器盛炒粳米糗稀和石榴浆。又取瓦碗三十二枚。四碗盛胡麻油四碗盛好酥。四碗盛果子石蜜(其颗浑盛)四碗盛石蜜浆。四碗盛胡麻米四碗盛诸果。四碗盛七种谷麦四碗盛蜜及种种斋食胡饼乳[飢-几+俞]等食。又以蒲桃浆和面作[麩-夫+并]。又以豆黄末和蒲桃甜浆作饼。又作糁胡麻饼等。又糁胡桃穰胡饼。又作糁胡榛子饼。又作糁颗子石蜜饼。又作糁石蜜饼。又作蒲桃煎饼。又作涂蜜饼。又随其所有皆得着之。其出入门两边各安一军持。满盛香水而咒之曰

唵(一)摩诃毗布罗(二)钵师底(都儞反)瑟致(二合)多(三)悉提(四)比诜(去)者(五)摩那迦(六)萨婆怛他伽多毗杀(所戒反)鸡(七)破啰破啰三破啰呼[合*牛]呼[合*牛]

复次当知其诸物等应入坛者香花饮食果子衣服。乃至灰土水火一切等物。皆以此咒咒水洒上。然始将入。若请佛请神及四天王安于座上。一一皆当以其身印本咒请而安之。其中坛造了已。即请菩萨金刚。一一皆以其身印本咒严固安于座上。请已却出更不得履践其上。其心坛了已即造外坛。请座都毕即当咒自坐处结护自身。若将他人入坛者。先令浣衣澡浴各与结净。引至炉边次第坐着。复次当知若有至心依教。具足为法但能至心。一度入此坛者。十方一切诸佛。同授是人清净之记。过去现在一切重罪皆悉消灭。若被[示*厭]蛊应破之者。一切障难咸得除殄。若重病者一入此坛即得除差。所被一切鬼神著者入此坛已亦即除差。若欲供养十方一切诸佛者。若欲供养一切菩萨者。若欲至取佛慧种子深植菩提根本者。若欲不退转坚牢者。应当依教入此法坛。若欲周匝供养摩诃提婆大自在天那罗延天梵天帝释三十二尊天者。但依此坛一施供养。即如各各供养诸天讫已。一切天等皆悉欢喜。若以此坛一供养者。亦如供养摩诃迦罗皤底(都儞反)迦云五兄弟天何唎地七姊妹。及四天王三十二摩怛罗达诸天等。则如具足供养讫已

复次当知建是坛已。欲请佛所求满愿者。或菩萨所而求愿者。或于如上诸天所而求愿者。皆悉成就一切果愿。如上所说无不得者。若有厄难年命不安。求其珍货难以谐偶。一切事意皆悉不吉者。入是坛已一切如意。若国内灾患疫病流注。恶鬼神等毒气满盛。设坛供养灾病便消。若国王畏怖邻敌使者。建是法已一切怨贼而自归伏。以是福力无为害者。或求名宦或求富饶建此坛者一切愿满。若能至诚入此坛者。现于今身即得无病。诸恶鬼神无得便者。常得一切钦慕赞上。所向顺意诸人敬伏。众所推最一切信受。一切时处获上福利。舍此身已生生之处。从一佛土至一佛土。恒于佛前宝花上坐。一切佛行皆得具足。不久即得无等等道

牟梨曼陀罗咒经一卷


那罗延天共阿修罗王斗战法

    No. 1281

那罗延天共阿修罗王斗战法

        宝思惟三藏译

尔时那罗延天在于须弥山顶上。集诸天大众梵天王及大自在天王天帝释等。亦有无量天龙夜叉乾闼婆紧那罗摩呼罗伽人非人等。亦有无数鬼神等。共会说法。其甘露妙药及和合安置瓶中。尔时阿修罗王变形入其瓶中。食其甘露妙药。于是那罗延天见阿修罗王入其瓶中。以其金轮就于瓶中侧之。其阿修罗王半身遂断。阿修罗作病者。取白芥子安悉香胡麻苏蜜相和。取佉陀罗木长□指。一百八段。一咒一烧。称彼□人名字。即得除愈

次说印法

护身印。二小指相叉。于掌中二无名指押小指上。又二中指直竖。二头指捻二中指上。二大指捻中指中节。右转三匝即名护身。然后作一切法事。无有障碍

刀印。左手小指名指□上节。大母指押小指无名指节上。中指头指直竖向上

轮印。定手风空相捻圆如轮状。上掷三度向所障处打□□一切阿修罗皆悉断

次火印。定手作金刚拳。右手直舒五指微动。以左头指柱右手心能烧一切设睹噜心烂以印大焰向彼指之。想火烧彼如是并护摩必使母陀也

那罗延法一卷　　　咸通五年七月五日比丘禅□□


难儞计湿嚩啰天说支轮经

    No. 1312

难儞计湿嚩啰天说支轮经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时难儞计湿嚩啰天。普观世间一切男女。因于生时值诸宫宿所感善恶。至寿命尽于其中间。或贵或贱或富或贫。有孝有忠好文好武。至于端严丑陋愚钝聪慧。疾病夭枉鱞寡孤茕。猛恶刚强温柔恭顺。言正行直识愧知惭。晓达天文明察世事。或重佛法乐修善事。或慕妖魔信邪造恶。又或好游山水遂性全真。又或乐作商估贸易宝货。或好布施或即悭贪。并乃表于相状显著身胑。为幢为螺作文作黡。一切美恶并禀一身。亦乃宿有因缘今值星曜。恐其未晓略为宣扬

复次天羊宫当火曜。直在娄宿胃宿全分昴宿一分。其日生者。相貌端严身胑细妙。孝于父母敬事尊长。多眷属饶仆从具。勇猛有精神有大福德。不奈饥寒。乐于法知惭愧。好布施心坚固。言行真实见解明了。合得君王爱重众人钦仰。眼傻贪色。多好游历一生多饶。齿疾及有癀病。寿或中夭于生后第四年合有火难。至年十八亦合中夭。至年二十五合有虎狼之难。亦主海中死当夭难时。若遇吉曜临照即延寿命至一百岁于八月内值火曜及昴星。直日夜半时命终。复次金牛宫当金曜。直在昴宿三分毕宿参宿各二分。其日男女生者。相貌端严身分长细。面有星黡合主大富常受快乐。多饶眷属亦多奴仆。气性刚强不宜妻妾。少小辛苦。晚年之后复得父母资财即受快乐。有精神善工巧见识明了。所作坚固好乐布施。贪爱食味饶患喉病。至二十五岁命合中夭。若于是时复得吉曜临照。变恶为善得延寿命至于百岁。后患风狂病。于九月中当水曜及毕宿。直日终于圣迹之地

复次阴阳宫当水曜。直在参宿二分嘴宿井宿各三分。其日男女生者。禀性柔善身相端正。所言真实谈对辩捷。于其交友分义长远。偏好香华贪爱食味。禀性滑稽厚于女色。目睹美丽神魂如失。于诸幻术见者爱乐。于成就法修习必得。若学禁龙及咒水法。于此二法最得精妙。少小辛苦至中年后方有名誉见者爱重。初生之后至第五年有中夭难。于夭难时。若遇吉曜临照变恶为善。得延寿命至八十岁。于十月内遇水曜及参宿。直日于日中时因疾命终

复次于巨蟹宫当太阴。直在井宿鬼宿柳宿全分。其日男女生者。身分长细禀性柔善。有智慧能忍事。孝顺父母最得父母怜爱。于手中足下合有莲华纹螺纹轮纹及吉祥果纹相。多有妻妾眷属又多奴仆。少年微贱晚岁丰富。乐法勇猛好于布施。供养贤圣及诸师长。性好远游。初生后至二十岁合于树上落下。因此伤夭。当此之时若遇吉曜临照。变恶为善得延寿命至八十岁。于十一月当参宿及金曜。直日夜半时命终

复次于师子宫当太阳。直在星宿张宿翼宿各一分。此日男女生者。为性急躁举措多嗔。生二三子每所怜爱过于己命。虽丰财宝心常知足。好乐供养一切贤圣。为人不拘散诞自足。偏好食肉亦好食鱼。或往他国亦不受饥寒。恒怖疾病不惧大水。年至十五有中夭难若遇吉曜临照。变恶为善得延寿命至于百岁。于十二月内当土曜及星宿。直日于殑伽河北岸而趣命终

复次双女宫当水曜。直在翼宿三分轸宿角宿各二分。其日男女生者。猴面广目肋下有黡。人见敬爱。乐法爱香华。年少微贱晚岁丰财。然多疾病偏饶患目。好在他国不宜妻妾。每睹美丽神魂失次。年至三十有中夭难。当夭难时遇吉曜临照。变恶为善得延寿命至八十岁。于正月内因患疮命终

复次天秤宫当金曜。直在角宿二分亢宿氐宿各三分。其日男女生者。为人孝顺福禄自如。禀性急躁多有嗔怒。然识见明达审察微细。复有气义又能刚忍。长于亲友滑稽好色。多游外国。或于非次得快乐事。合主手中有幢盖纹相。至二十二岁有中夭难。于夭难时若遇吉曜临照。变恶为善得延寿命至九十七。于二月内值火曜及房宿直日命终

复次天蝎宫当火曜。直在氐宿及房宿心宿各一分。其日男女生者。合主利根所学易成。为人气义虽丰财宝或聚或散。至年十八有蛇蝎虎狼之难。至年二十再有中夭之难。当夭难时若遇吉曜临照。变恶为善得延寿命至七十七岁。于三月内值火曜及房宿直日命终

复次人马宫当木曜。直在尾宿箕宿斗宿各一分。其日男女生者。合主身相端严兼有福黡。禀性柔善持戒坚固。凡所言说悉务真实。足智慧好论义。一生之中。常处大富。于年少时又得伏藏。至十八岁有中夭难。于夭难时若得吉曜临照。变恶为善即延寿命至七十七岁。于四月内值金曜及牛宿。直日因断食投水而终

复次摩竭宫当土曜。直在斗宿三分牛宿女宿各二分。其日男女生者。身相端直隐处有黡。为性惼急常多嗔怒目相奸傻。然有气义智慧不群。全忠孝多朋友。心勇猛乐斗战。爱歌舞好技术。复爱香华多有妻妾。年至三十有中夭难。当夭难时遇吉曜临照。变恶为善得延寿命至七十五。于五月内值土曜及危宿。直日命终

复次宝瓶宫当土曜。直在女宿二分危宿室宿各三分。其日男女生者。合主大富常受快乐。多有眷属亦多奴仆。而于父母志切孝养。虽有妻室不守财物。所生之子有夭殁者。眼目奸傻然有气义。凡事明察所为长久。性不悭吝唯好布施。所聚财物亦有破散。生怖虎狼。年至十八有虎狼之难。于有难之际若遇吉曜临照。变恶为善得延寿命至八十四。于六月内值太阳及奎宿。直日因患疮而终

复次双鱼宫当木曜。直在室宿壁宿奎宿各一分。其日男女生者。身分端正眼目奸傻。多有妻妾眷属复多僮仆。禀性急躁常多嗔怒。有筋力贪肉食。复好食鱼。然好布施及供养贤圣。爱香华好技术。贪着美色亦为女妒。言多真实亦合谤师。主患耳疾亦主长寿。年至十八有上树上墙堕落之难。若遇吉曜临照变恶为善。得延寿命至九十五于七月内值土曜及壁宿。直日因患疮而终

复说诸宿摄于三趣

所谓奎娄参井鬼轸亢房牛等九宿摄于天趣。胃昴嘴柳星角氐心尾等九宿摄罗刹趣。箕室张毕女危斗壁翼等九宿摄于人趣。若遇天趣诸宿照临生者。凡是男女皆处富贵。子孙昌盛一切吉祥最为第一。尔时难儞计湿嚩啰天。为于世间一切男女。说支轮已欢喜而退

难儞计湿嚩啰天说支轮经


能净一切眼疾病陀罗尼经

    No. 1324

能净一切眼疾病陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵。住迦毗罗卫国。释迦种族聚落。尔时有一释种。住车尼摩迦聚落。于佛净信于法净信于僧净信。归依于佛归依于法归依于僧。不疑于佛不疑于法不疑于僧。尽心于佛尽心于法尽心于僧。决定于等觉胜趣。其人眼所见色相而不得见

尔时乞晒摩迦释种。忆念如来作如是言。稽首佛世尊智炬陀罗尼能作光明者。归命善逝大悲者。护念摄受我令我眼清净

尔时世尊超越世间耳眼。以天耳闻以天眼见。尔时世尊告阿难陀言。汝往于释种所。以此陀罗尼明加护令净其眼。令彼拔济令彼摄受。令彼长养令彼结界。令彼眼无垢翳得离疾病。广令流布四部众苾刍苾刍尼优婆塞优婆夷及余有情。真言曰

怛儞也(二合)他呬里弭里黎枳呬里系帝护庾护庾护也么宁护鲁护鲁怒鲁怒鲁娑嚩(二合引)诃

阿难陀此陀罗尼明王。眼垢风垢黄病痰病三集病。我及某甲眼勿令痛勿令流泪。以罗汉实语禁戒实语。以苦行实语以诸仙实语。以缘生实语。苦实语集实语。灭实语道实语。辟支佛实语。我某甲愿令眼清净。七佛等觉已说。我释迦牟尼应供正遍知今说。四大天王亦说天帝释亦说。娑诃世界主梵王亦说。阿难陀我不见天世魔世沙门婆罗门趣。持此净眼陀罗尼者。患眼翳瞙浮晕。所谓令眼天作龙作。药叉作罗刹作罗刹女作。必舍支女作。鸠槃荼作鸠槃荼女作。起尸鬼作人厌祷作梵志厌祷作。无敢违越无不应效。具寿阿难陀汝今受此陀罗尼。将往释种聚落。授与乞晒么迦。传我语令昼三时夜三时诵持此陀罗尼。其阿难陀至彼授与乞晒么迦。乞晒么迦才闻此陀罗尼已。其眼脉已净。眼耳得见离一切诸垢。尔时世尊说是经已。天人阿修罗乾闼婆等。闻佛所说欢喜奉行

能净一切眼疾病陀罗尼经


念诵结护法普通诸部

    No. 904

念诵结护法普通诸部

        三藏金刚智授与灌顶弟子

凡欲念诵。先须护身结界澄想。观察本尊圣者。起慈悲心愍念有情。发大誓愿回向菩提。方可念诵(如经所说初后皆用)

  若初入道场　　先结三昧耶
  安自身顶上　　遍礼十方佛
  三世大慈尊　　所集诸善根
  合掌尽随喜

唵嚩日罗钵娜么微(入)

如是依法结护已。若有阙犯三昧耶。密持苏摩金刚言。忏悔时中诸过咎

曩莫悉哩也地尾迦南萨嚩怛他俄多南阿(引)含(去)尾罗耳尾罗耳摩诃斫羯罗嚩日哩萨哆萨哆莎罗帝莎罗帝怛罗曳怛罗曳尾驮么儞三畔惹儞怛罗么底悉驮阿讫哩曳窒哩焰莎嚩贺

佛部三昧耶契

  二羽侧相合　　忍戒檀相拄
  进力附忍愿　　禅智屈申附
  当想释迦尊　　分明在其所
  结已顶开散　　诵此密言曰

唵怛他蘖都嗢婆嚩耶莎嚩诃

念诵已安于顶想。此印成时。即是如来。应正等觉。三十二相。八十种好。具足庄严。处宝莲花。师子之座。令自心眼。分明想见。一切如来。在于顶会。莲花部三昧耶契

  檀慧二俱合　　禅智头相拄
  十度若敷莲　　当如观自在
  想之居顶右　　应作如是观
  诵此密言曰

唵钵头暮嗢婆嚩耶莎嚩诃

念诵已安于顶右。即令心眼想见观自在菩萨。身相圆满。作红赤色。天冠花鬘。众宝璎珞。具足庄严。冠中化佛。坐宝莲花。作说法相。又想诸大菩萨如侍佛侧同侍如来　金刚部三昧耶契

  止观背相加　　智檀与禅慧
  翻覆互相钩　　是名金刚持
  结已居顶左　　同彼执金刚
  诵此密言曰

唵嚩日路都婆嚩耶莎嚩诃

念诵已安于顶左。即令心眼分明想见。执金刚菩萨身色如浅碧玉色。手持跋折罗半跏而坐。又想见。无量金刚种族同侍如来。结三昧耶已。即想自身。全成吽字。此字想成。犹如火色。从字发生。炽然焰。愤烧身中。三毒烦恼。及随烦恼。一时顿尽。时火亦随灭。唯存吽字。融成皎月。在于心中。作是想时。不宜迟住。速转慧心。令其成就。无动金刚辟除难契

  愿力并竖端　　方慧如钩契
  智度捻如环　　定手亦如是
  即以忍进度　　穿入慧掌中
  是名无动剑　　用结方隅界
  拔刀右绕之　　辟除一切魔

曩慕三曼多嚩日罗(二合)[哧*皮][口*皮]罗(二合)战拏(尼皆反)摩诃路沙拏娑破吒耶吽怛罗(二合)吒诃莽

诵三遍已或七遍。以印右转三遍。即成结护。左转三遍。名曰辟除。是咒威力能大拥护十方大界。及以护身并净除处所。乃至三界犹能防护。况一方所。作是法随行者心念。咒印所及之处。能令种种异类及难调魍魉之属皆见炽然金刚威怒如大火聚周遍其处。此法功能甚大难说。于多劫中广说功能不可尽。是名无动金刚法。此法亦通五部结护(出毗卢遮那经)　一切如来擐甲头鉾契

  先诵密言已　　进力互相旋
  三遍旋绕之　　便言唵砧字
  进支想唵字　　力支想砧字
  各想青色索　　如被铠带之
  一切支节间　　并须旋绕系
  渐至于顶后　　先从檀慧垂
  是名金刚甲　　诵此密言曰

唵跋日啰迦嚩者跋日啰呴卢拔折罗嚩日哩那咁(引)

如是结已。一切天龙夜叉人非人等皆见行者。是金刚身被金刚甲。执金刚杵住金刚界。诸魔鬼神退散驰走不能为害。是名擐甲头鉾契(出金刚顶经)作是法已。即复虔诚三业。想礼十方一切诸佛及诸菩萨缘觉声闻。一心胡跪。手执香炉。想令净于法界。复想此香云右旋为台。花云妙香处处垂布。无量宝花行列开敷香气氛馥。于一一佛会中而为佛供养。作此想时。诵此明曰。重说偈言

  愿此香云遍十方　　歌音妙响空中满
  供养微尘等诸佛　　并诸菩萨及声闻
  唯愿三界大慈尊　　赐垂三昧自在力

曩莫三曼多母驮喃萨嚩他欠邬蘖帝萨颇罗呬[牟*含]俄俄那釰莎嚩诃

诵三遍已入诸三昧。随心所观皆悉成就。作是观者。欲令行人除烦恼障内外清净身故。复诵此陀罗尼心印咒加持之

唵萨嚩婆嚩输驮萨嚩达磨萨嚩婆嚩输度唅

作是念已。口称阿字。即以阿字是无生义法本不生。唯独此门能远尘垢。尘垢既净则无因缘。因缘既无则诸法寂静。以诸法寂静故。即亦真如法清净。从初门中具一切义。乃至四十二贤圣皆亦如之　金刚下方三昧耶契

  戒忍并竖端　　叉入愿方背
  即以戒忍度　　苾入观羽中
  余度各相捻　　由如三角形
  诵此密言曰

唵枳里枳里跋日啰跋日哩部罗畔驮畔驮吽泮吒(半音)莎诃

念诵已想成独股金刚杵。火焰彻下至金刚际。是法能令下方一切大力恶魔之属皆悉退散　金刚四方三昧耶契

  如前契不改　　禅智竖开峰
  绕身三辟之　　名曰金刚界
  随心想至处　　便成为界方
  诵此密言曰

唵沙罗沙罗跋日啰波罗(引)迦罗吽泮吒莎诃

念诵已以契右旋三遍挥之。随心远近成墙界。无量金刚护持此界。能令非类见是猛焰。如大火城四散驰走　金刚上方三昧耶契

  如前契不移　　禅捻进文侧　　智力亦如之

唵尾悉普罗捺逻乞叉跋日啰半惹罗哞泮吒
莎诃。念诵已举印顶上旒绕三遍。能令上
方一切恶魔鬼神种种异类之属。惶怖远走
无敢为障　请一切圣者宝辂契
  定慧内和合　　进力建如峰
  禅捻愿侧文　　智忍亦如是
  召集诸贤圣　　禅智内三招
  是名迎请契

唵都噜都噜莎婆诃

念诵已想。是宝辂往圣者所。于是辂上想有宝室庄严道场。于其室中有宝莲花师子之座。座上有无量众宝。而用庄严坐诸圣者。圣者欢喜一念顷间一时来至　召集一切贤圣契

  止观五指交　　以禅在智上
  对眉仰定慧　　进力状如钩
  三回弹指声　　是名为召集

唵跋日罗三摩阇惹

尔时召集菩萨住虚空中。手执揵椎及跋折罗击之出声。其声远至十方无量世界。一切诸佛数如恒沙。一切菩萨数如微尘。皆来集会住行者前。已决定心至诚无疑。圣者欢喜速来赴本愿故。即持遏迦以上诸佛及诸菩萨缘觉声闻　结佛部三昧耶契。捧遏迦器诵前普净法界明三遍。所以上阏伽者。今以净妙之水净诸尊处。以清净义故　设圣者花座契

  如前莲花契　　微屈似开敷
  心想妙莲花　　随位而敷座

曩么三曼多母多南唵钵头么微罗也莎诃

念诵已心想秘印出妙莲花。色香鲜洁。随位敷置座。诸圣者白言。圣者由本愿力不舍大悲。降此卑弊之处开无间等思。愿斯微供。愿垂加持满有情愿。次诵妙伽他而用赞叹之　结八方火院契

  二羽平舒掌　　慧加定羽上
  禅智直竖开　　名曰金刚火

唵阿三么只儞吽

念诵已以印右绕三遍。随心远近如大火城。一切魔障退散驰走　结十方天界三魔耶契

  定慧内相叉　　忍愿头相捻
  进力屈附背　　犹如三钴形
  禅捻进侧文　　智度亦如是

唵商羯[口*(隸-木+士)]摩诃三莽焰莎诃

念诵已右挥三遍普转八方四维上下。如大净天更无垢秽。密会之中广博严净。是名三昧耶法如是结已。经云假使轮王佛顶。及诸相违余真言者皆不得其便。即以种种香花饮食。奉献本尊及诸圣众。即发愿回向　部母护尊及自身契

  定慧三相合　　进力屈如钩
  捻于忍愿背　　犹如佛眼形
  禅智并竖开　　附于忍愿侧
  是名部母契

曩莫三曼多母驮喃怛侄他唵噜噜萨普(二合)噜入伐罗底瑟他悉驮路者儞娑罗嚩罗他沙达儞莎诃

念诵三遍已。以契围绕本尊圣者。是名护尊法。复用真言秘契加持自身四所。是名部母三昧耶法

如是结已每日四时如法念诵。所谓晨朝午时黄昏夜半是也。持四种念珠作四种念诵。一者音声念诵。二者金刚念诵合口动舌默诵是也。三者三摩地念诵心念诵是也。四者真实念诵如字义修行是也。每欲诵先须洗浴依法结护。诵军荼利小心真言。咒水洒散衣服上。旋浴所出不应跪脚想八叶莲花以承其足。次想自身相好同于本尊。欲开户时作一吽声。然入道场礼忏三业。从初三昧耶次第结之。然持本尊真言。全跏半跏随意而坐。二羽当心相去一寸。以珠相捻印成念诵。乃至限满一万。若一千八百四百二百。下至一百八。数减如上不成念诵。于一一时中不得散动及与他人语言。是名怛哩三昧耶念诵法。念诵毕以复陈忏悔。重结八供养。随心发愿无不成辨。复结三昧耶契。次第解之。至顶上散

次作结界及火院界。左旋解之。又以辂车召集契。以禅智二度向外拨之。即成拨遣。即结部母护身方可起去。一切诸天皆见此人身。皆同圣者。诸恶鬼神不敢为害。怨家债主奉心敬礼。一切有情日夜利益。是故智者安心。此门秘密为行。常行惠施。悲念苦恼有情。不应起嗔嫌之心。是名三昧耶念诵法。常于食上想有啰字以净于食。复想自身三钴金刚。当诵十力真言八遍。然后方食

真言曰

那莫萨嚩勃陀菩地萨多嚩(二合)南唵皤烟提帝孺磨利儞莎嚩诃

军荼利真言曰

唵呼噜呼噜底瑟吒底瑟吒盘陀盘陀何那何那阿蜜哩帝吽泮吒莎诃

一切如来喜戏内供养契

  止观外相叉　　禅智并端竖　　当心住供养
  一切诸如来　　供养菩萨印　　随奉所尊者
  愿速加持之　　唵摩诃啰底(丁以反)

一切如

来菩提鬘内供养契

  以此喜戏印　　向前直申之　　即成菩提鬘
  愿证如来觉

密言曰

唵嚧播戍鞞

一切如来金刚咏歌内供养契

  前印缩对脐　　渐上口当散　　奉金刚歌咏
  愿契微妙音

密言曰

唵室嚧(二合)多罗燥歌(轻)

一切如来金刚舞内供养契

  各作金刚拳　　禅支对心仰　　智回散檀慧
  同旋顶上舒

密言曰

唵萨嚩布际(轻)

一切如来焚香外供养契

  金刚缚下散　　如捻香焚之　　以如来香云
  遍法界供养

密言曰

唵钵罗曷罗尼(上)儞

一切如来花外供养契

  禅智外相叉　　仰面而散之　　以微妙花云
  普心持供养

密言曰

唵颇罗迦迷

一切如来灯外供养契

  即以金刚缚　　禅智竖逼之　　持如来惠灯
  普照众事业

密言曰

唵素底惹拟哩(二合)

一切如来涂香外供养契

  金刚缚心上　　散开似涂香　　持此妙栴檀
  等海云供养

密言曰

唵素犍荡(引)霓

如是供养赞叹竟。以本尊三昧观。令心不散。瑜伽行者以一切如来身口意金刚差别契加持己身。又想一切随形好。尽庄严其身。即应诵摩诃三摩耶印百字言。令身坚固。便结本尊三昧耶契　毗卢遮那法身三昧耶契

  禅智外相叉　　忍愿端竖屈　　进力于背上
  三节直竖之

真言曰(百字明也)。由以摩诃[銜-金+工]百字真言加持故。设犯无间罪。谤一切诸佛及方广经。修真言者以本尊坚住己身故。现世所求悉地。谓最胜悉地金刚萨埵悉地。乃至如来最胜悉地。不改金刚界大印。便诵本尊根本明

唵(一)摩折罗驮都(二)[牟*含]

  定慧二羽捧珠鬘　　如本真言七遍已
  捧至顶上复当心　　坚住等引而念诵
  舌端微动唇齿合　　逆顺循身观相好
  四时勤修不令间　　千百为限复过是
  一切神通及福智　　现世同于遍照尊

行者念诵分限毕已。捧珠顶上。勤发大愿。然后结三摩地印。入法界体性三昧。修习五字旋陀罗尼

  诸法本不生　　自性离言说
  清净无垢染　　因业等虚空
  旋复谛思惟　　字字语真实
  初后虽差别　　所生皆归一
  不舍是三昧　　兼住无缘悲
  普愿诸有情　　如我无有异

行者从三昧出已。即结根本印。诵本明七遍。复以供养供养诸佛。以妙音词称扬赞叹献阏伽水。以降三世印左旋解界。即结金刚解脱印。奉送诸圣。各还本土。印结前三昧耶印。忍愿承花至顶上散。真言

唵(一)讫哩(二合)妒缚(入声呼)萨怛缚嘌托(二合)(二)悉地捺多曳他努誐(引)(三)蘖瑳特鑁(四)没驮尾洒焰补那罗(引)誐么那(引)也都(五)唵(六)么折罗萨怛缚(二合)穆(七)

作此法已。重以三昧耶印诵加持明。以印四处。然后灌顶被金刚甲胄。依前四礼四方佛。忏悔发愿等。然后依闲静处严以香花。依本尊三摩地读诵方广大乘经典。随意经行

  若有众生遇此教　　昼夜四时精进修
  现世证得欢喜地　　后十六生成正觉

普通诸部净数珠契

二羽莲花掌　忍愿补开峰　余度尽相着　微以开敷势

唵嚩苏嚩底室哩曳莎波诃

结是印已。当取数珠。捧左契中念诵七遍。即名清净通五部执数珠契。念诵之时。若持佛部以进力捻珠。若持金刚部以忍愿捻珠。若持莲花部。以戒方度捻珠。略明三部念诵法要。宝部及羯磨部待后别释。凡念珠法。二羽当心相去一寸。以珠相捻即成念诵。此法于瑜伽中广说

又于阿阇梨授得此法。与前稍殊。唯以慧掌横仰。定羽覆上。以捻珠相捻近。即成十波罗蜜。念诵时。烧香散花献灯涂香供养等

烧香真言曰

唵跋折罗杜鞞阿

散花真言曰

唵跋折罗补瑟鞞唵

献灯真言曰

唵跋折罗卢计儞

涂香真言曰

唵跋折罗[口*犍]提伽

涂香及花烧香饭食灯明护摩。纵不辨余物。以是六种之物不应阙少。次当运想。此香烟作五色光明云台。流布遍满十方三世一切诸佛国土。作种种伎乐。出妙音声歌呗赞叹。作种种栴檀沉水上妙诸香。作种种肴膳汤药上妙众味。作种种衣服璎珞流泉浴池上妙诸触。作种种禅定智慧清净实相无量法门。悉充满法界以为佛事。供养十方三世诸佛一切三宝。摄受亦熏一切众生。发菩提心。于一一佛前悉见如此身供养等无有异。又愿云一切众生悉入我法界海中。了知如是供养从心想生无有自性。心不取着。此念成已。即便五体投地口自唱言。即当了知身口意业充满法界

    三摩地供养次第仪式

凡欲念诵。先结三昧耶契安自顶上。此等一一印。先从一切如来大丈夫相庄严身分支节所生。一一如来有无量俱胝百千印。一一印各有无量仆从。我今略说一印生差别印。随众法用一真言生一切真言。若广说如是流布教行。则有无量不假广说。何以故我于余部以广分别竟。于诸三部所说律法及成就印咒。皆任取用。行者不应食一切臭秽。余残宿食皆不应食。若食者不证悉地。乃至供养佛菩萨食。亦不应食之。亦不应食青黑等物。亦不坐佛床法床僧床和上阇梨父母等床。坐卧吃食乃至不得语食共人传器食。如毗那耶教中。我以广分别竟。如是等法略说少耳。若我住广劫欲演说不可穷尽。其所食器。纯用赤白铜梡等食。亦不手揩齿。咒者应知。正跏端坐如法默食。不得往死丧家初产生家不净人家旃荼罗家。亦不持残臭宿食供养及自食啖。每日三时自誓归依佛法大菩萨僧。发菩提心净治三业思惟六念。所谓三宝戒施天等。一心梵行清净莫如外道。发长甲铦则洁净。若发长则虮虱所生。随生障咎。梳洗多功。念诵数小。若发长甲铦里停垢秽。拈香烧香便污触。随生障咎。日月蚀时勿观论。亦勿讥谤和上阿阇梨。见有国土无主交乱。特勿住中修法念诵。勿住于神龙护地药叉罗刹常集住地。尸陀林无佛法地。虎狼住地多蚊虻地。无雨方地多饶风地。多贼住地屠杀住地。沽酒住地卖经像地。卖凶具地淫女地及众住地。皆勿住中营法念诵。悉不成就。善分别知。一切念诵品中。此法为最广成。小功小成。若请召法时。若念诵时。若作一切求愿法。应断一切善不善语。于念诵处结跏趺坐。想诸妙法成香水河身没澡浴。咒印印身。当观自身为佛菩萨等。涂香遍身。一切念诵不应摇动漫观听察。若有破坐动摇謦欬等。即重轮结浴印印身。持以净水洗手漱口如法念诵广成。小功小成。随上中下定成就故。总有三种所求。一为成就真言故。二为灭罪获福故。三为未来果故

三十七漫荼罗主名号密语　跋折罗驮睹　阿閦鞞　阿罗怛娜三婆颇　嚧计摄伐罗阿罗阇　阿目伽悉地　跋折罗萨埵(普贤菩萨)　跋折罗阿罗伽(摩诃大爱菩萨)　跋折罗阇(不空王菩萨)跋折罗娑度(欢喜王菩萨)　已上四菩萨东方阿閦鞞金刚部　跋折罗阿罗怛那(虚空藏菩萨)　跋折罗帝阇(大威光菩萨)　跋折罗计都(宝憧大菩萨)　跋折罗诃娑(常欢喜笑菩萨)　已上四菩萨南方宝生如来部　跋折罗达罗摩(观自在菩萨)　跋折罗底乞瑟那(文殊师利菩萨)　跋折罗计睹(才发心菩萨)　跋折罗婆娑(无言大菩萨)　已上四菩萨西方莲花部阿弥陀如来部　跋折罗羯磨(毗首羯磨大菩萨)　跋折罗阿罗乞叉(斗战胜精进大菩萨)　跋折罗药叉(摧伏一切魔大菩萨)　跋折罗散地(如来拳大菩萨)　已上四菩萨北方不空如来羯磨部　萨埵跋折哩(一切如来金刚波罗蜜三摩地灌顶智)　阿罗怛那跋折哩(一切如来金刚宝灌顶智)达磨跋折哩(一切如来金刚法波罗蜜三摩地灌顶智)羯磨跋折哩(一切如来羯磨波罗蜜作佛事业灌顶智)

已上四部波罗蜜　跋折罗啰斯(喜戏)　跋折罗摩[口*(隸-木+士)](鬘)　跋折罗只帝(歌咏颂)　跋折罗涅里底(舞羯磨智)　已上四种内供养　跋折罗杜鞞(香)　跋折罗补瑟篦(花)　跋折罗嚧计(灯)　跋折罗健提(涂香)　已上四种外供养　跋折罗俱舍阇(钩召集)　跋折罗跋赊吽(罥索引入)　跋折罗萨普吒梵(钩锁缚)　跋折罗毗赊呼(摄入召一切如来部事者)

八曼荼罗道场主名号　谒利(二合)诃钵得茫(引)没哩耶(观世音菩萨)　唵迷诃哩儞(弥勒菩萨)　阿迦舍揭婆耶(虚空藏菩萨)　而嚩起哩惹耶(普贤菩萨)　呜鑁摩罗(金刚藏菩萨)　室哩阇阿罗伽(文珠师利菩萨)　娑阿罗嚩(除一切盖障菩萨)　[起-巳+乞]哩阿罗茄(地藏菩萨)吽摩诃尾啰(毗卢遮那佛)

梵名十方佛　娜慕婆誐嚩帝阿屈閦鞞(东方)娜慕婆誐嚩帝阿输伽失里(东南方无忧胜)娜慕婆誐嚩帝啰怛曩三婆颇(南方宝生)　娜慕婆誐嚩帝瑟野胝(西南方宝施)　娜慕婆誐嚩帝阿弥陀婆(西方阿弥陀)娜慕婆誐嚩帝苏姑苏密多失里曳(西北方善开敷)娜慕婆誐嚩帝阿目佉悉悌(北方不空成就)娜慕婆誐嚩帝僧姑苏密多(东北方开敷)　娜慕婆誐嚩帝帝儒失里耶(上方光胜)　娜慕婆誐嚩帝吠卢遮那怛他誐多三藐三母驮耶(下方毗卢遮那)

梵名十号　怛他誐妒罗干(如来应供)　三藐三母驮(正遍智)尾儞耶(明)者罗(行)拏惨半那(足)素誐妒(善逝)路迦尾(世间解无上)娜弩怛啰补噜洒(丈夫)娜弭耶(调)些罗底(丁以反御)舍些跢(师)埿嚩难(天)摩拏史耶南者(人)母度(佛)薄誐鑁(世尊)

自在天真言。唵伊舍那耶

天帝释真言。唵因达罗耶

火天神真言。唵阿只那曳

琰魔王真言。唵琰摩耶

罗叉娑真言。唵罗叉娑地婆多曳

诸龙及水神真言。唵婆卢拏耶

诸风神真言。唵婆耶毗

诸药叉众真言。唵药叉苾地耶陀里

又于此方诸鬼神真言。唵比止比止毗舍遮南[功/虫][功/虫]部多南娑婆诃

尔时薄伽梵。从金刚轮建立世界。从金刚刹想有◇琰字成世界轮。所谓地轮风轮空轮。彼轮界尽皆黑色。复想◇剑字成金刚围山。纯以杂宝而用庄严。复于虚空轮想有◇[口*梵]字为毗卢遮那佛。从毗卢遮那佛脐中有普注大悲甘露乳流出。成甘露海满虚空法界轮。于海中复想◇波罗字。其字变为龟形。甲如金色。其身广大无量由旬。龟背上。复想◇[口*纈]哩字。其字变为黄色殊妙莲花。赤花鲜好。其花三层有八叶台蕊具足。又于花台上想有◇般罗◇吽◇梵。此三梵字为须弥山。众宝所成而有八面。于其山顶想有五梵字。便为大殿。其殿四方具足四门。左右有吉祥幢。轩楯周环四重阶道。其殿上有五峰楼阁。悬杂缯彩珠网花鬘绞络庄严。又于殿外四角之上及诸门角。以金刚宝间错庄严。殿轩阶。复以种种宝铃磬铎镮佩交映。微风摇拂清响和鸣。宝幡璎珞弥漫空中。微妙香花种种严饰。复于其外有无量劫波树绮错行列。诸天妙乐竞奏歌咏。诸阿修罗摩呼罗伽等主奏妙歌舞。于彼殿内有曼荼罗。八金刚拄以为庄饰　于如来部胜妙轮中有三种梵字。中想◇罧字。左右想◇阿字。即此三字变成师子之座。四面庄严。微妙第一

于金刚部中三种梵字。中央想有伽字。左右皆有吽字。以此三字变为象座。四面庄严。微妙第一

于宝部中。并三梵字。中央有娑字。左右想有怛罗字。以此字变成马座。四面七宝庄严。微妙第一

于莲花部中并有三梵字。中央有摩含字。左右皆有[口*纈]里字。以此三字变为孔雀座。四面皆以金刚莲花宝庄严。微妙第一

于羯磨部中并三梵字。中央有◇剑字。左右皆有阿(短)字。以此三梵字变为迦楼罗座。四面纯以宝庄严。微妙第一

尔时如来坐五种座已。及十六大菩萨并四波罗蜜。四种内供养。四种外供养。及四摄四菩萨等。皆本三摩地。各各想彼差别契记。此等事相皆从毗卢遮那如来身心出现。又观五部座上各有月轮。于月轮中有殊妙莲花。台蕊圆满具足。是诸如来坐此座已。未久之间成等正觉。悉得一切如来普贤之心。复用一切如来虚空所成大摩尼宝。以灌其顶。获得一切如来观自在法智。究竟波罗蜜。功用已毕所有圆满。获一切如来无碍事业功用方便智成就

行者如是观瑜伽故。即得发生金刚智。由此智故。能了过去未来现在所作事业。悉皆解悟。于未曾见闻百千摩诃衍文字句义皆自悟了

    求愿观想法

若求无分别者当观无分别

无记念。若求无相无色当观文字无文字念。若求不二法门者当观两臂。若求四无量当观四臂。若求六神通者当观六臂。若求八圣道当观八臂。若求十波罗蜜圆满十地应观十臂。若求如来普遍应地者应观十二臂。若求三十二相当观三十二臂。若求八万四千法门者应观八十四臂。如上观念当入一切如来三摩地门甚深方广不思议地。是正念处。是正真如。是正解脱

初起首念诵日。入道场时。若作息灾曼荼罗。于日没时起首作法。若作增益曼荼罗。于日出时起首作法。若作逐法曼荼罗。于日午时起首作法。若作降怨夜半起首作法

然诸曼荼罗。皆于日没之时起首作法。念诵门中此法最胜。若违此时必不成就。但是一切曼荼罗。勿于昼日起首。获大苦恼。勿于中夜作法。违本时故种种难起。自余诸时准此应知。初夜分时诸事寂静作法有验。诸天集会观作法。加被彼人。奉请诸尊即来降赴成所求愿。应作吉祥增益等事。智者应知

然诸曼荼罗皆于日没之时起首作法。明相未动要须拨遣。我今略说三种悉地成就处及成就相。其不成就者。一者恶国王处。二多贼处。三恶友同伴饥馑等处。皆不中住同修法行

复有三时不可作法。谓极寒时。暴雨时。极热时。如是等时不堪作法。又有三时堪可修法。善分别知。从五更至辰时。从午时至未时。从酉时至亥。如是时中大作念诵。皆得圆满其曼荼罗所观行。发愿云。一切释迦如来在净居宫。与诸菩萨集会之位。我今舍身为仆隶供养。一切诸佛唯愿摄受。乞我等作最上成就哀愍故(三称)。唯愿诸佛菩萨一切圣者。与我悉地。令我速出生死淤埿。至求圆满增上悉地(三称)。凡施设道场。先以香花以诸饮食及以缯幡。皆须如法勿使秽触。若使有触令念诵人数被魔得便念诵无验

发愿云　唯愿圣众　各以神力　住受供养　乃待周毕

我今当说一切作曼多罗秘密次第广略大小。都说彼等三千万曼多罗中次之法。总在之经。是故应知。我有密意具诸法相。非是汝等所知境界。是故称云秘密藏大曼多罗教　略说择地等相。日未出时穿地深三尺。当见其物。若如人者咒力能摧山覆海。若如兽者亦吉。若见玉者。其人即初会之人。若得金者。其人因明得大富贵。得刀杖弓箭之类。坛内见咒神。若得药者善能除病。若得铁石。其人不坚固。若得骨即不吉之相。即须忏悔受戒别取净地。穿深三尺去内恶土。别取净土节捣和香末筑之　次说欲成就大法时节法。先正月作法决定无障碍。二月作决定有种种障碍现。三月中作决定有风云。五月十五日起首作法决定有雨。九月作法决定有覢雷电。凡作法有是等现时决定得成。持者应知。或七日或十三日二十三日。如得鬼星日者更甚吉也。或日月蚀时亦为第一。若欲成就安稳法者。用二月三月作富饶法。十月十一月作降怨法。四月五月。我今略示。于大名山圣所居处。或仙神窟或空新室独处林泉。以斯等处一心空寂幽闲胜处。又于寂静处于山顶。或阿练若中或山窟中。或寺中林中或江河或河岸边。或先有圣人住处。速即成就　除灾灭罪坛应圆作(中心作轮)求愿坛应方作(中心作莲)逐法坛应三角作(中心作三股叉)求敬爱坛如莲叶作(中心作吽字)瑜岐行者修三摩地。随佛念诵要记。若念毗卢遮那如来。先观八叶莲花。想有阿字变为师子之座。座上有白莲花。复观鑁字成宰都波变成本尊毗卢遮那身。金色如阎浮坛。项佩光焰挂轻天衣戴五佛冠。光明殊妙照曜人天三界。召集十地菩萨摩诃萨。灌顶故现色身。宝璎珞庄严其身。住在胜妙色三昧。为欲超过诸天色相。住光明轮中。诵密言曰阿尾罗吽欠

一者行人观自身心中有毗卢遮那如来。想一阿字由如满月放白色光。如来于中坐白莲花。身作赤金色。便结本三摩耶契

二羽作金刚拳已。竖进度以观羽执之。由此契故能得诸佛授与三菩提记。复想毗卢遮那在曼多罗中结跏趺坐。相好圆满具大威德。色相鲜白如净满月。一切明光以为其身。宝冠庄严发辫拂肩被服天衣。轻妙缯彩以身语意三业秘密轮现作神变。行者作是思惟。密言曰

唵跋折罗驮都[口*梵]

若作观自在菩萨三摩地念诵者。于莲花中想缬哩字。其字光明由如莲花。放种种光变成观自在菩萨。身光辉焰。如红莲花色。顶上髻中有观自在王如来。宝冠璎珞庄严其身。左持青莲花当心上。右手如擗莲花叶。又观三昧门犹莲花不着尘水。不为爱染之所污累。当如是观讫。说本尊观自在三摩地心真言曰

唵跋折罗达摩[口*纈]哩

若作文殊师利菩萨念诵。于莲花中观一[牟*含]字。变为猛利金刀。其刀变成文殊师利菩萨。身色如黄金。顶有五髻。禅执青莲智执般若梵筴坐月轮中。金刚杵四面围绕。圣者于中乘杂色宝花放赤色光明。说心地真言曰

唵跋折罗底乞瑟拏淡娑婆诃

若念虚空藏菩萨。于莲花台中观怛罗字。变为红颇梨宝。火焰周遍。变成虚空藏菩萨。身如紫金色。顶戴五佛。左施无畏。右持青莲花。花中有红颇梨宝。菩萨于中乘青莲花。坐月轮中。诵真言曰

那么阿迦舍蘖婆耶怛侄他唵阿唎迦么哩母利娑婆诃

若念普贤菩萨者。于莲花台中观苏嚩字。变为金刀。成普贤菩萨。身白月色。顶有五佛威光赫奕。由如日轮。菩萨于中乘千叶莲花。放杂色光。坐月轮中。三钴跋折罗周遍围绕。诵真言曰

那么三曼多拔折罗吽

若念金刚藏菩萨。莲花台中观一吽字。变为跋折罗。成金刚藏菩萨。身如浅碧玉色。顶戴五佛。禅为金刚拳安置心上。智执拔折罗放火焰光。圣者于中乘宝莲花。三古金刚杵围绕月轮观。诵真言曰

跋折罗萨埵阿娑婆诃

若如意轮菩萨念诵。莲花台中观[口*纈]哩字。变为真多摩尼宝。间错殊妙由如日轮放大光明。变为真多菩萨。色如坛金。顶戴无量寿佛。具足六臂成六神通。菩萨应化六道。能令有情满足六度。在补怛罗迦山。思惟三昧(云云)

若多罗菩萨念诵于莲花中观睹弄字。变成青莲花。成多罗菩萨。身肉红色种种庄严。冠上有观自在王如来。左执青莲当心上。右施无畏满诸愿圣者于中乘宝莲花放白色光。能满诸愿。名曰随心。真言曰

唵多利咄多利咄利娑婆诃

尔时世尊入于普光明多罗三昧。以三昧力从其面轮右目瞳中放大光明。从光流出现妙女形。住殊胜妙色三昧。无价杂宝而为严身。无量诸天前后围绕。先于顶上想有唵字。次于额上想有多字。二目瞳中置于咄字。复安喉上想有多字。次以二肩布安利字。想在心上复安咄字。若在脐中又想利字。于两脾中想莎嚩字。又于胫上想有诃字。如是布字周遍于身。方请本尊来就法体。由是义故。先观后请。金刚三昧耶观。行人观心月轮中想有吽字。其吽字变为五古拔折罗。纯金如融真金聚。放赤色光由如火聚。光明赫奕周遍于身。以身口意金刚轮遍生死界。满月量中现作神变。其金刚轮。不定大小称满月轮。或观五古或观三古或观独古随意无碍。从自身毛孔支节间。出现微尘数拔折罗。一一拔折罗中。复能出种种异类身。能令行人随意调伏。皆能成就陀罗尼门三摩地门。雨诸器仗契印分付。其一一印皆从如来大丈夫相庄严支节所生。非是作法。何以故金刚体中本来具足。性自坚固离于分别。成就众生能满诸愿。若现金刚怖畏调伏。若现菩萨具足大悲。若现天身鬼神咸伏。若成就事业示现羯磨金刚。能令行人速得圆满

五方如来置安顶上。满月轮中坐大莲花。如大圆镜内外明彻体无自他。此是行人第一义谛。不空智中念诵义诀

八大菩萨。想布字及本尊色

普贤菩萨。白月色头上五佛观吽

曼殊师利菩萨。金色身五佛观[牟*含]

虚空藏菩萨。紫金色五佛观怛罗

观世音菩萨。红肉色如开敷莲花。五佛观[口*纈]哩

金刚藏菩萨。青色五佛观吽

弥勒菩萨。黄色五佛观昧

除一切盖障菩萨。莲花色五佛观莎

地藏菩萨。金色五佛观乞使

毗卢遮那三摩地瑜伽供养。次第法

  归命毗卢遮那佛　　开妙觉目如莲叶
  我今甄此相应法　　随其诵念次第要
  愿依凭此速成就　　自利利他远尘垢
  由是初心所发趣　　悉念方便向菩提
  诸进趣门虽无量　　无有能过于此者

尔时行人得阿阇梨灌顶已。于闲静处庄严道场。香泥涂地种种供养。极令清净。常令三业寂然无乱。起慈悲心。于诸有情总令解脱。以五曼荼罗一心作礼。想诸圣众如在目前。所有众罪诚心忏悔已。即观诸法自性皆空。观诸法空本来清净无所染着。思惟是已。诵密言曰

唵萨嚩婆嚩秫陀萨嚩达摩萨嚩婆嚩秫涂唅(重呼)

作法界观

  行者次修三摩地　　身口意业遍虚空
  思惟如来三业门　　金刚一乘甚深教
  我依瑜伽最胜法　　开示如实真言门
  即入普贤三昧耶　　体同萨埵金刚故
  定慧和合金刚缚　　忍愿二度建如幢
  身处月轮同萨埵

真言曰

唵(一)三摩耶(二)萨怛梵(三合下同)

当观。此身坐净月中。犹敷明镜而坐　安乐悦意三摩耶印

  以此妙喜印如来　　忍愿双峰入掌中
  禅智檀慧俱申直

真言曰

唵(一)三摩耶护(引)萨罗多(二)萨怛梵(三)

  由此妙印及真言　　一切圣众皆欢喜
  次当开心入佛智　　观于乳上怛罗吒
  金刚缚散拍心门　　二字转枢如启扇

真言曰

唵(一)嚩日啰满驮(二)怛罗(二合)吒

  八叶白莲一肘间　　炳现阿字素光色
  禅智俱入金刚缚　　召入如来寂静智

真言曰

唵(一)么日啰(二)微舍恶(三)

  次结如来坚固拳　　进力屈拄禅智背
  由此妙印相应故　　即得坚持诸佛智

真言曰

唵么折罗母瑟知(二合)[牟*含]

  次以威怒降三世　　净除内外所生障
  二羽交臂金刚拳　　檀慧相钩竖进力
  行者想身发威焰　　八臂四面竖利牙
  震吼吽字如雷音　　顶上右旋成结界

真言

唵(一)逊婆儞逊婆吽(二)纥哩衅拏纥哩衅拏吽(三)纥哩衅拏阿播耶吽(四)阿奈耶护(引)薄伽梵(五)么折罗吽发吒(六)

次结莲花部

  为令成就三么地　　定慧二羽金刚缚
  檀慧禅智和合竖　　由此真言密印故
  修行三摩速现前

真言曰

唵(一)么折罗钵娜么(二合)(二)三昧耶萨怛梵(三)

  行者欲入金刚定　　先住妙观察智印
  定慧二羽仰相叉　　进禅力智各相拄
  以此妙印修等引　　即得如来不动智

行者。次应修澄心宴坐月轮观。先须于一月中调伏身心。令心澄净然后方习外仪。又作是观。一切诸法本来不生。一切皆离能执所执。毕竟清净无所染着。思惟是已。想彼空中一切诸佛相好具足。数如微尘周遍法界。舒金色手弹指而惊告言。善男子应以三摩地。观察自心本性成就。当观自心。一一于诸佛前。五体投地一心归命。诵真言曰

唵(一)质多钵罗底(二)吠邓迦噜弭(三)

此名内证无漏清净究竟至极。悟入一切智海同于诸佛。此法秘密不令辄闻。欲入观时。诵此明曰

唵三摩焰萨怛鑁

诵密语已。即能具足一切诸佛菩萨清净律仪诸大功德

复观鑁字圆净无相。安心此字。莫像一切有相。自心凝净明朗内外明彻体无自他。欲入观时。诵真言曰

唵(一)菩提质多(二)母怛跛(二合)娜夜弥(三)

能令所观心月渐渐广大周遍法界。真言曰

唵底瑟吒么日罗

诵真言已。能令所观心月渐令广大周遍法界。尽前后际劫。一一尘毛等皆有诸佛道场众会。如因陀罗网重重无尽。作是观者。便证菩萨甚深智。故真言曰

唵质多钵罗底微能迦路弭

能令行者速证无上菩提。具一切诸佛第一义。真如智中流出。非是作法显现。如巧色摩尼能满诸愿。一切诸佛同声共说。思惟之时。唯是明朗不见身之与心。况无一物亦莫作空解。以无念等故说如虚空。法非空故。若久纯熟当自证知。作是观时。诵密言曰

唵嚩日罗(二合)满吒(上)蓝钵啰(二合)避舍迷

念此明者。即能证入一切灌顶曼多罗位。于诸菩萨秘密法门随意无碍。作是观时不须延促。务在证入。若能一一与心相应方大成就。一切时处作意。任运相应无所挂碍。一切妄想贪嗔痴等。不假断除自然不起性常清净。此真实法门。是一切众生自性清净心。若为大圆镜智。上从诸佛下至众生。悉皆同等无增减。但为无明妄想所覆。令其法体不得显现。作是观者便证解脱一切智三昧。名为地前三贤位。所有动作任运相应。自然进入初地生大欢喜。所以然者以观月为方便。具有三义。一者自性清净义。离贪欲垢故。二者清凉义。离嗔热恼故。三者光明义。离愚痴闇故。所以取月为喻亦莫作月解。世间月者四大所成毕竟破坏。众生自性清净心无生灭故。此是诸佛菩萨内证非二乘声闻外道所知境界。作此观者。一切佛法恒沙功德不由他悟。此一法摄无量法。刹那刹那悟入诸法中。自在无碍。从地至地渐次升进。学此观者。不得专守无念以为究竟。当须正念进趣方便。然后证入究竟清净法海

唵(一)萨婆怛他蘖多(引)(二)鼻三菩提(三)涅里荼么折罗底瑟奼(四)

  为令证入佛地故　　当结金刚三摩耶
  十度圆满外相叉　　忍愿如幢皆正直
  印心及额与喉顶　　各诵一遍以加持

真言曰

唵(一)么折罗(二)萨怛嚩(引二合)地瑟奼萨嚩[牟*含](三)

  即想一切诸如来　　持宝么尼灌我顶
  定慧和合金刚缚　　进力禅智如宝形
  以印额上加持已　　五佛智冠在其顶
  便分智拳顶后绕　　当绕已系

真言曰

唵(一)摩日罗罗旦娜(二合)(二)阿避诜者[牟*含](三)萨婆亩捺罗(二合)迷(四)涅里(二合)但呴嚧(五)嚩日罗迦嚩制(六)娜[牟*含]

行者。复应作是思惟。我今已成正觉。当于一切众生兴大悲心。于无尽生死中恒被大誓庄严甲胄。为欲净佛国土成就众生。历事一切诸如来等。悉令一切众生。坐菩提树降伏天魔成最正觉故。应被三世如来慈悲甲胄

  诵此密言已　　进力互相旋
  三遍环绕之　　便言唵砧字
  力支想唵字　　进支想砧字
  各想青色索　　如被铠带之
  初胸背脐腰　　亦三相旋系
  从胁渐至上　　向后复回喉
  还旋顶后间　　三回来去额
  既至顶后已　　坛慧等前垂
  是则金刚甲

唵跋折罗迦缚者跋日罗拘卢跋折罗跋日里(引)那咡(引)

次应结欢喜印

  定慧二羽三相拍　　由以喜印加持故
  一切圣众皆欢喜

真言曰

唵(一)嚩日罗睹使解(二)

佛说大轮金刚总持陀罗尼神咒经

那莫悉底里也地尾伽南三曼怛他我哆南唵尾罗耳尾罗耳摩诃斫揭啰末驲哩萨哆萨哆沙罗帝沙罗帝哆罗曳哆罗曳尾陀末帝僧闷惹帝多罗末帝枲陀誐哩怛罗琰沙婆诃大唐青龙寺东塔院一切经教本开成四年正月二十八日写讫

先结五股契。诵宝部百字明。以印加持四处之时。唯明了加五佛种子四字明诵之。是此引入之义也。意谓此五佛等引入我身义也　次结大日尊根本三摩耶印置顶　次结阿閦三摩耶印置额　次结宝生三摩耶印置顶右　次结西方三摩耶契置顶后　次结北方三昧耶印置顶左　各每置印。所谓五佛种子四字。次而后念诵本明。数随意定耳

尊像中台白色。前方赤色。右方赤黑色。左方黄色。后方青色。各左手令持剑。但中左后三尊。右手令持宝。前尊右手令持莲花。右方尊右手令持羯磨轮

久安四年九月二十一日巳刻许书之。同月二十三日奉受了　延宝二年七月二十六日仁和寺尊寿院御本奉书写了　桧尾山龙海　同年八月八日一挍了　净严

天明元年辛丑闰五月二十三日。以宇治慧心院藏本写讫。圆行录云。念诵结护法普通诸部一卷。安然金刚界对受记七云。金刚智念诵结护普通诸部。是苏悉地金刚顶二法合行。正出三部亦通五部　金事抄下。演奥钞五。理趣释秘要抄六等。往往引用此文　智积东武慈忍志　享和改元辛酉年秋八月。请求慈忍和尚挍本。当山慈心院传灯等挍验之。予复再挍以授工印板

    丰山长谷寺总持院沙门　快道志


毗俱胝菩萨一百八名经

    No. 1114

毗俱胝菩萨一百八名经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

归命一切如来应供遍知觉。我今说此一切如来心真言。若有天人持明仙众。归命供养一切诸佛。受持读诵及赞说真言通达法相。若称唵字是圆满义。若称曩字是离怖畏义。亦名破魔义。若称野字是破系缚义。若称娑字是降伏冤家障碍义。若称你字是破坏冤敌义。若怖畏者以真言力远离怖畏。即说陀罗尼曰

唵(引)勃哩(二合)俱胝怛胝吠(无每切)怛胝吠怛胝吠怛胝湿吠(二合)多惹胝你萨嚩(二合引)贺(引)萨嚩(二合引)贺(引)迦(引)啰(引)蓃数(引)倪也(二合引)能钵讷么(二合)褐萨睹(二合引)讷婆(二合)嚩(引)嚩啰(引)么罗怛啰(二合)野尾曩(引)舍(引)野尾婆(引)嚩怛啰(二合)尾母(引)左你(引)吽迦(引)哩(引)悉怛哩(三合)婆嚩喏嚩(二合)路么迦(引)噜么(引)罗伽(引)多你(引)萨嚩(二合引)贺(引)迦(引)哩(引)拏补瑟致也(三合)鑁惹迦(引)哩(引)昝么曩(引)舍南曩(引)么(引)佉也(二合引)闭多怛吠(二合引)曩勃哩(二合)俱(引)吒也(二合引)瑟吒(二合)设多你吠(无每切)尾你喻(二合引)多么(引)尾你也(二合引)驮哩(引)尾你焰(二合引)么啰你嚩(引)悉你(引)尾你也(二合引)倪祢嚩也(二合)噜(引)闭室哩(二合引)尾你也(二合引)啰(引)惹(引)波啰(引)喏(仁际切)多(引)阿喏多僧怛啰(二合引)娑(引)怛啰(二合)娑你(引)尾觐曩(二合)伽(引)多你钵讷莽(二合引)拟(引)钵讷么(二合)经惹梨计(二合引)钵讷母(二合引)讷婆(二合引)嚩尾舍(引)梨你(引)誐(上)哩湿吠(二合引)多么(引)逻并誐噜闭左并誐计(引)舍(引)拟你(二合)扪左惹(引)入嚩(二合)攞你(引)怛(引)波你唠(引)捺哩(二合引)俱么(引)哩(引)尾湿嚩(二合)噜闭抳(引)誐(上)么(引)哩(引)苏没啰(二合)多(引)设(引)多(引)索乞叉(二合引)多(引)捺多(引)喏多么蹉啰(引)地也(二合引)曩式罗么底钵啰(二合)倪也(二合引)虞拏倪也(二合引)虞拏娑(引)誐啰(引)多啰抳(引)多(引)啰抳(引)怛怛嚩(二合)倪也(二合引)怛怛嚩(二合)三婆嚩(引)钵讷么(二合)褐萨睹(二合引)讷婆(二合)嚩(引)也啰(引)驮迦尾(引)啰(引)嚩噜(引)多么(引)嚩啰那(引)嚩啰三布啰拏(二合引)那舍普(引)弥钵啰(二合)底瑟耻(二合)多誐哩喏(二合)多(引)铭(引)伽僧迦(引)舍尾你喻(二合)帝(引)惹(引仁臧切)迦三婆嚩(引)毛喏(引)惹致(引)惹吒(引)驮哩(引)没啰(二合)憾么(二合)尾你也(二合引)驮哩(引)嚩啰(引)驮啰抳(引)驮(引)啰抳(引)驮帝(引)那(引)曩尾你也(二合引)波啰(引)讫啰(二合)么拶睹哩普(二合)惹(引)拶睹哩能(二合)瑟吒啰(三合引)普惹(引)娑贺萨啰(二合引)波啰(引)喏多(引)拶睹哩嚩(二合)讫怛啰(三合引)你(引)迦嚩讫怛啰(三合引)左嚩讫怛啰(三合)洛乞叉(二合)波啰(引)喏多(引)怛哩(二合)你(引)怛啰(二合引)尾嚩也(二合)你(引)怛啰(二合引)左飒钵多(二合)洛乞叉(二合引)哩迦(二合)路左曩(引)半左路(引)左曩三布啰拏(二合引)沙吒鼻(二合)倪也(二合引)倪也(二合引)曩路(引)左曩(引)阿钵啰(二合)么(引)拏(引)钵啰(二合)么(引)拏(引)左济喻(二合引)么波(引)多(引)罗布(引)啰抳(引)速乞叉么(三合引)啰他(二合引)尾药(二合)讫多(二合引)俨鼻(引)啰(引)尾你也(二合引)那(引)你(引)湿嚩(二合)哩(引)波啰(引)阿拟你(二合)计尸(引)祢舍喏嚩(二合)梨(引)娑贺萨啰(二合引)哩唧(二合)哩喏嚩(三合)梨多(引)曩底(引)嚩贺你(二合)入嚩(二合引)洛(引)加散多(引)闭喏嚩(二合)梨灯(引)拟(引)娑迦曼拏路佉陵誐(二合)烁讫底(二合)驮啰(引)播舍(引)讫哩(二合)瑟拏(二合引)喏曩你嚩(引)枲你(引)恶乞叉(二合)素怛啰(二合)驮啰(引)尾你也(二合引)难拏钵讷莽(二合引)俱尸(引)娑啰萨颇(二合)啰仡哩(二合)呬(引)多(引)娑怛啰(三合)[目*壹]迦喏嚩(二合)攞(引)钵啰(二合)祢(宁挹切引)波你(引)那贺曩(引)么(引)攞尾觐曩(二合引)多(引)钵啰(二合)喏嚩(二合)罗帝(引)怛哩(二合)输梨你(引)阿喏(仁际切)镫惹野(引)惹野底(引)嚩湿吠(二合引)多钵讷莽(二合引)誐么(引)梨你(引)迦弥你(引)迦弥你(引)迦(引)么噜(引)闭(引)左悉地悉地嚩啰钵啰(二合)那尾怖史多(引)楞讫哩(二合)镫(引)拟(引)左你哩普(二合引)洒拏苏普洒拏(引)部多么(引)多(引)尾舍(引)洛乞史(二合引)钵讷么(二合)计娑啰么(引)梨你(引)普弥你(引)嚩日啰(二合)三鼻祢(引)作讫啰(二合)喏嚩(二合引)路洛迦(二合)播(引)多你(引)萨达哩么驮(引)啰抳(引)每(引)怛啰(二合)娑(引)尾孕(二合)怛哩(二合引)没驮么(引)多(引)左巘(引)驮(引)哩(引)捺啰(二合引)弥抳(引)赞抳舍(引)嚩哩(引)舍(引)嚩哩(引)母你(引)娑贺萨啰(二合引)羯哩么(二合引)么贺瑜艺羯哩么(二合)悉驮(引)怛哩(二合)尾讫啰(二合)么(引)钵啰(二合)珊曩(引)亩伽播(引)舍(引)左迦噜(引)拏(引)萨怛嚩(二合)嚩蹉攞惹誐底(引)驮(引)怛哩(二合)三半曩(引)你哩嚩(二合)抳(引)苏钵啰(二合)底(丁逸切)瑟耻(二合)多(引)萨嚩(二合引)贺(引)

此一百八名秘密真言。若有一心受持读诵。若自书写若为人解说。增寿吉祥端正福相众人爱敬。远离魔境出生死难。而彼天人阿修罗恭敬供养。复得天龙药叉乾闼婆阿修罗迦楼罗紧那罗誐噜拏等。持明仙众尊重赞叹。所有枷锁禁系自然解脱。师子虎狼诸恶饿鬼。冤家盗贼不能逼害。暴风猛火云雷雨雹。河海泛涨毒药重病不能侵损。若有念此毗俱胝名者。菩萨恒时救护。所有诸恶魔冤而来逼恼。是时菩萨密放身光。遍照虚空如百千日。其光炽盛烁殄魔冤。乃至天地悉皆清净。复令彼人智慧增长。于七生中得宿命通。生刹帝利族受国王身。从此命终往生西方极乐世界

毗俱胝菩萨一百八名经


毗卢遮那五字真言修习仪轨

    No. 861

毗卢遮那五字真言修习仪轨

        三藏不空金刚　诏译

夫修习成就毗卢遮那佛法。先应于闲净处以瞿摩夷涂地。香水散洒烧种种名香。散种种时花。当于寂静办喧闹。清净澡浴着新净衣结跏趺坐。或依类而坐。息灾吉祥坐面向北。增益莲花坐面向东。敬爱金刚坐面向西。降伏蹲踞坐以脚押脚面向南。随所爱乐依方而坐。即以香泥涂手。于顶上合掌礼敬一切诸佛。然于下方从风轮起想嚩字。以二点严饰。如金形放炽盛光。威猛赫奕金刚火焰坏破大地。上冲流出。则想此金刚火焰焚烧自身。乃至灰谢随四种法色。想灰成曼拏罗。即于曼荼罗中想一莲花。于莲花中想嚩字。转成金刚形。想己身为金刚所成

即结三昧耶印　二手作三普吒掌。竖二大指加持于五处。真言曰

那谟三曼多没驮喃阿三迷怛哩(二合)三迷三摩曳莎缚(二合)诃(引)

次结法界印　二手作拳。二大指在掌中竖。二头指。想啰字于顶上。思惟真实义。一切法尘不可得。真言曰

那谟三曼多没驮喃达摩驮都娑嚩婆嚩俱[合*牛]

次结次轮印　二手反相叉。二大指在右手掌中相着。观自身为金刚萨埵。合以加持。真言曰

那谟三曼多嚩日啰(二合)喃嚩日啰(二合引)怛摩俱唅

次结甲胄印　二手三普吒掌。二头指屈拄中指背上节。二大指并竖合在掌印五处。真言曰

那谟三曼多嚩日啰(二合)喃嚩日罗迦嚩遮吽

则于自身前想大莲华王。于莲华中想金色佉字。其佉字转成婆伽梵大勤勇尊。住之三摩地结剑印。即结如来钩印奉请本尊。二内相叉作拳。竖右头指如钩向身招之。真言曰

那谟三曼多没驮喃恶娑啰嚩怛啰钵罗底诃多怛多蘖俱舍冒地者哩耶钵哩布啰迦娑嚩(二合)诃(引)

圣众来已。即奉阏伽　二手捧当额想浴圣众真言曰

那谟三曼多没驮喃哦哦那三摩三摩娑嚩(二合)诃(引)

次献敷座印　二手虚心合掌。散舒屈六指如莲花形。真言曰

那谟三曼多没驮喃恶

次结圣不动尊印　二手各作拳。各竖头中指。各以二大指押无名指小指。左手为鞘。右手为刀。以刀左旋转辟除诸魔障。右旋转及上下成方隅界。真言曰

那谟三曼多嚩日罗(二合)赧战拏摩诃嚧洒拏萨叵吒耶吽怛啰吒[合*牛][牟*含]

复以刀印触香花求无垢令净。以成加护置于鞘中

次结毗卢遮那五字剑印　二手合掌屈二头指相着。如剑形。真言曰

那谟三曼多没驮喃阿尾啰吽欠

次结涂香印　右手掌向外。以左手。握右手腕如环。真言曰

那谟三曼多没驮喃尾秫驮巘涂纳婆吠娑嚩(二合)诃(引)

次结花印　二手内相叉。仰掌头指着。二大指安头指下节。真言曰

那谟三曼多没驮喃摩诃每怛哩耶(二合)毗愈(二合)娜蘖底娑嚩(二合)诃(引)

次结烧香印　二手中指无名指小指背合竖。头指直竖倾相合。大指在头指下节。真言曰

那谟三曼多没驮喃达摩驮睹嚩娜蘖帝莎嚩(二合)诃(引)

次结饮食真言印　当合定惠。掌五轮互相叉。是则持众物。普通供养印

那谟三曼多没驮喃阿啰啰迦啰啰末邻捺那迷娑嚩(二合)诃(引)

次结灯印。右手作拳。中指直竖。头指屈大捻。指博附中指。真言曰

那谟三曼多没驮喃多他蘖多哩纸萨叵啰拏嚩婆娑那哦哦那乌驮哩耶娑嚩(二合)诃(引)

所献涂香花鬘烧香饮食灯明。随四种法色。而以供养。由五种供养印。成于圣众集会普遍香花等云海供养

次结圆满印。二手虚心合掌安于顶上。真言曰

那谟三曼多没驮喃恶尾娑摩曳娑叵啰呬[牟*含]哦哦那剑达摩驮怛嚩迦舍三摩多耶娑嚩怛他蘖跛哩刹曼荼罗摩摩本惹末礼拏怛他蘖多地瑟姹那末礼那遮迷娑嚩(二合)诃(引)

由此真言印香花等云海供养。如实无即用五字。从下体布至顶。地水火风空。即想自身如金色毗卢遮那佛。遍光明头冠璎珞身着纱縠衣。即结剑印安于当心住三摩地。二手持珠。合于掌中诵真言七遍。加持安于顶上。真言曰

唵吠卢者那摩罗娑嚩(二合)诃(引)

然后二手当心。持珠念诵本尊言。遍数毕已。安珠于掌中。顶上合掌回向发愿。以此功德当愿众生速证毗卢遮那佛。放念珠已。然后结定印。端身正坐于顶中想白色闇字。于二目瞳人上想览字。即微屈头注心于胸臆闲想圆满月轮。于月轮上布列五字。想阿字在中央如黄金色。余四字右旋而安

五字真实义者

阿字一切法本不生故　尾字思义一切法言说不可得故　啰字一切法离尘故　诃字一切法因不可得故　佉字一切如虚空不可得故。名为心念诵

即结剑印诵七遍顶上散。复结五供养印。献阏伽赞叹。结不动剑印。左旋解界。结三昧印安于顶上诵三遍。想奉送圣众。礼佛而起随意经行。读诵大乘方广经典。以福回施一切众生愿速圆满心所求。世闲出世闲悉地成就也

毗卢遮那念诵一卷

延享改元夏用亡弟僧尊隆遗财而刻是轨以遂其宿志伏祈法乳永润法界云　藤原常香谨志

时延享元甲子秋八月念三丰山无等仇挍焉


毗那夜迦誐那钵底瑜伽悉地品秘要

    No. 1273

毗那夜迦誐那钵底瑜伽悉地品秘要

        含光记

古今诸师。深秘之故不载经中。或出真言不显其理。末代学者多被障碍。是故含光法师亲从不空智和尚。才受此法秘义。仍今聊举略记之

誐那钵底王真言曰(亦名毗那夜迦)

  【◇】
曩　谟　尾　那　翼　迦(二合)　泻　贺　悉　底(二合)
【◇】
母　佉　泻　怛　儞野(二合)　他(引)　唵　娜(去声)(下同)
【◇】
翼　迦(二合)　尾　娜　翼　迦(二合)　怛罗(二合)　翼
【◇】
迦(二合)　簸哩(二合)　怛罗(二合)　翼　迦(二合)　饷(引)(式尚反)
【◇】
佉　贺　悉底(二合)　饷(引)　佉　迦　只　多(有增加句可随所求事所谓息灾增益敬爱调伏钩召等有其梵名阿阇梨能可有分别但常途之时加息灾语可见本轨)
【◇】
娑婆　贺

若欲息灾。于娑婆贺上加扇底迦罗(二合)之句。若欲求财。于娑婆贺上加辅瑟置(二合)迦之句。若欲求爱。除前句加缚试羯罗拏之句。若欲伏恶。除前句加阿毗遮噜迦之句。若欲求延命。除前句加惹儞多之句。若欲钩召。除前句加鸯俱舍之句。如是诸语含众多悉地也

毗那夜迦生欢喜心双身真言曰

  【◇】
唵　儗哩(二合入)　虐(有增加句。如前准常途之时。加息灾句)　娑缚贺

行者常诵此咒无有障碍。是真言中显权实义。所以者何。儗哩者是观自在菩萨种子字也。菩萨现此身为其妇而劝进。令毗那夜迦不作障碍。有往昔因缘如余部说。是为权义。次虐者是毗那夜迦神种子。此常随魔也。云何常随魔。谓恒常随逐一切有情伺求其短。然天魔地魔不尔。唯时而来而作障难。毗那夜迦常随作障难。故名常随魔也。假使梵王及憍尸迦诸天龙等。不能破如斯障难。唯有观世音及军荼利菩萨。能除此毗那夜迦难也。经云若知身中有诸障难。所求善事多不如心者。应以香水浴此观世音像。复取此水咒一百八遍。以浴毗那夜迦像。复取咒之一百八遍。自洒我行者身。一切障难自然消灭。诸有所求无不如意云云用观世音十一面根本真言。而作前法也。军荼利菩萨。多有除毗那夜迦难之证文。如余部广说(见集经等)双身毗那夜迦调伏他恶真言曰

唵虐虐吽娑嚩(二合)贺

行者若欲缚恶人用此真言。若欲遣除恶人亦用此咒。此真言偏显两实义。是故以一字重为二字。寻其实即权。何故权。谓佛菩萨为降伏诸懈怠故。现此身也。诸有障难从懈怠起。若止懈怠者障难不起也。权即依实。是故一字重称也。实即显权。是故知之佛菩萨化也。佛者毗卢遮那佛即宣言。无所不至之身。我为化度随类众生。普贤最后现毗那夜迦也云云菩萨者观世音菩萨也。佛菩萨为男女天化度众生。今说毗那夜迦形有多种。或似人天或似婆罗门。或现男女端正之貌。即分四部摄众多类。如是种种作诸障碍。唯大圣天欢喜王。是权现之身。如上所说。为欲诱进诸作障者令入正见故。所以不似余毗那夜迦而现象头。此是示喻故。谓如象王虽有嗔恚强力。能随养育者及调御师也。誐那钵底亦复如是。虽现障身。能随归依人乃至归佛者。是故此天现象头也。毗那夜迦亦名毗那怛迦。此云象鼻也。其形如人但鼻极长。即爱香尘故也。唯今大圣天。其头眼耳鼻舌诸相皆似象。能随行者故也。此天者即誐那钵底。此云欢喜。非余毗那夜迦也。以慈善根力。令诸毗那夜迦生欢喜心。然后呵责令不作障。若嗔怒时即以其鼻。若近若远随意缠缚。是故胜余毗那夜迦也。毗那夜迦权实之义。既说已　次说手印相。二手外缚。二头指如宝形。是契相用前大真言又二手内缚。以右中指头指合竖立。交于左中指头指。是二指如右相合竖立。即左右头指各辅中指背。大指并立。是契用前第二真言　又准前印。改左右小指无名指为外缚。是契用前第三咒　次说像法。象头人身。左牙出右牙折。面少向左。其鼻向外瘘。身色赤黄有六臂。左上手把刀(金刚智言把剑)次手把果盘(金刚智言欢喜团)下手把轮。右上手把捧。次手把索。下手把牙。于此像前诵前大真言。所求皆成　又像有二天身相抱正立双象头人身。其左天着天华冠。鼻牙短。其目亦细着赤袈裟福田相衣。身白肉色。右天面目不慈。鼻长目广。不着天冠及福田衣。身赤黄色。唯以黑色衣而缠其颈肩。此天以面相着前女天面。作爱惜相。是像显权实相。于此像前持诵先第二真言善增恶灭　又像二形如先。相抱正立。唯以男天面系女天之右肩。而视女天背。亦以女天面系男天之右肩。而视男天背也。目细牙短为妇天。其二天并不着法衣天冠。而现本毗那夜迦身。于此像前持诵先第三真言。一切恶事皆悉消灭也。誐那钵底王真言要义印契画像法。说已　将修此法时。先应敬礼大毗卢遮那。次礼观世音。后礼军荼利即得效验。遍照与观音是其本尊身。军荼利是其调伏者。所以先归敬也。大广智言。若有毗那夜迦障难者。应修真言法。其真言法中有三部。三部即三尊。三尊即佛菩萨金刚。佛菩萨金刚即毗卢遮那观世音军荼利。是三部法。能制三业懈怠。除其懈怠故。障难永绝不起。是故欲修誐那钵底法者。先应敬礼毗卢遮那观世音军荼利。是三部尊。能除行者身口意懈怠故。现此毗那夜迦身也。非余障者。唯号誐那钵底也

毗卢遮那五字真言曰

阿尾罗吽剑

观世音十一面毗俱胝诸佛所说真言(种种梵号可见经中)不空译

唵娜罗娜罗地哩地哩度噜度噜壹知(陟奚反)嚩知者隶者隶钵罗者隶钵罗者隶矩苏铭矩苏摩缚隶壹里弭里止里止里致惹(引)罗摩跛曩也跛罗摩秫驮萨怛嚩摩诃迦噜尼迦(引)娑婆诃

军荼利菩萨除障难真言曰

曩谟啰怛曩(二合)怛罗(二合)夜(引)野曩莫室战(二合)拏嚩日罗(二合)钵拏曳摩诃药乞叉(二合)细曩钵多曳曩谟嚩日罗句噜驮野唵呼噜呼噜地瑟吒地瑟吒盘多盘多地诃曩地诃曩阿蜜[口*栗](二合)帝吽发吒

如上微妙秘义。末代智者应以秘之。应安梵夹中。于非器人勿妄传授放。何谓非器。所谓无智与不信。及恶人不守口人等。是非器人也。若于是等人前恣宣传者。恐有诽谤之罪。是故不撰器人者即有障难。所以今更加制言也。智者修之速得悉地

誐那钵底瑜迦秘要一帖

一渧酒成万斛咒

【◇】

大自在天咒曰　圣天仪轨文

唵毗跢罗萨尼婆罗末利达尼嗔达尼嗔达尼频达尼频达尼娑婆诃

宽文十一年六月十五日昼写挍合了

                          净　严

天明元辛丑年闰五月二十六日以澄辨阿阇梨本写　得竟翌年壬寅八月五日以法鼓台本挍之慈忍

享和二年壬戌初夏挍点铸梓行天下　　　　　　　　　　　丰山快道志


毗沙门天王经

    No. 1244

毗沙门天王经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赠司空谥大鉴正号大广智大兴善寺三藏法师不空奉　诏译

尔时毗沙门天王。在于佛前合掌。白佛言世尊。我为未来诸有情等利益安乐。丰饶财宝护持国界故。说自真言。我此真言。如真多摩尼宝王能满众愿。世尊听许我说。佛言善哉善哉天王。汝能愍念为诸有情。恣汝意说

尔时毗沙门天王欢喜无量即于佛前说心真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)曩谟吠室啰(二合)么拏(鼻引)野(二)摩贺(引)啰(引)惹(引)野(三)萨嚩萨怛嚩(二合)曩(引)么(鼻引四)舍(引)跛哩布(引)啰拏(鼻引)野(五)悉地迦啰(引)野(六)苏(上)骞娜娜(引)野(七)怛娑每(二合引)曩莫塞讫哩(三合)怛嚩(二合八)伊(上)[牟*含](引)吠(引)室啰(二合)么拏(鼻引)纥哩(二合)乃野(九)么(引)[革*(卄/(ㄇ@人)/戊)]多以洒(引)弭(十)萨嚩萨怛嚩(二合)苏(上)佉(去引)嚩憾(十一)怛儞也(二合)他(去引十二)唵悉地悉地(十三)苏(上)母苏(上)母(十四)左(上)左(上)左(上)左(上十五)左啰左啰(十六)娑啰娑啰(十七)羯啰羯啰(十八)抧里抧里(十九)矩噜矩噜(二十)母噜母噜(二十一)主噜主噜(二十二)娑(去引)驮野遏贪么么(二十三)[寧*頁]底也(二合)末他弩(鼻引)婆(去)嚩娑嚩(二合)贺(二十四)吠室啰(二合)么拏(鼻引)野娑嚩(二合引)贺(二十五)驮曩娜(引)野娑嚩(二合)贺(引二十六)么(鼻)拏(鼻引)啰他(二十七)跛哩布(引)啰迦(引)野娑嚩(二合)贺(引二十八)

尔时毗沙门天王说此真言已。白佛言世尊。我今说受持真言法。先取安悉香白檀香龙脑香多[卄/(阿-可+辛)/木]啰香薰陆香苏合香。和合此香。供养我毗沙门天王。若迎请时结根本印。以二头指向身三招。即诵真言七遍顶上散印

怛儞也(二合)他(去引一)曩谟吠(引)室啰(二合)么(鼻音呼)拏(鼻音引)野(二)曩谟(引)驮曩娜(引)野(三)驮宁(宁定反引)湿嚩(二合)啰(引)野(四)阿(去引)[卄/(阿-可+辛)/木](言羯反)蹉(去引)[卄/(阿-可+辛)/木]蹉(五)阿跛哩弭多驮宁(引)湿嚩(二合)啰(六)钵啰么(鼻)迦(引)噜抳迦(七)萨嚩萨答嚩(二合)呬(馨异反)多(上)唧多(八)么么驮曩么(鼻音)拏(鼻音)钵啰(二合)拽(延结反)蹉(九)娑嚩(二合)琰么(鼻音引)檗嗟娑嚩(二合)贺(引十)

行者念诵常无间断。乃至毗沙门天王子赦儞娑。现童子形告持诵者言。汝有何事请召我父。持诵者言。我为供养三宝受与我财宝。童子赦儞娑于须臾顷。还至毗沙门天王所。告父王言。持诵者求诸财宝。为供养故利益有情。毗沙门天王告童子赦儞娑言。汝日日与金钱一百乃至寿终。其童子赦儞娑。日日送金钱一百。与持诵者安于头边。其金钱异种香气。先愿所得之者。除自受用外应行舍施。不应贮积而怀悭吝。常于一切有情起大慈心勿生嗔恚。以殊胜香花饮食灯明。于寂静处如法供养佛法僧宝。兼复思惟而无间断。为毗沙门天王并诸眷属。念恩德故常应诵吉祥赞。令彼天王获诸吉庆。愿毗沙门天王男女眷属内外亲姻辅弼。乃至使者及诸营从。国界有情佛所称赞十种福利悉皆获得。所谓一者净信二者戒。二者闻四者舍。五者受六者慧。七者形貌八者力。九者辩十者色声香味触富贵自在。于佛法中而开法眼。证得圣果获得甘露妙法。亦得三十七品助佛道法。持诵者每日作如是发愿。毗沙门天王即生欢喜告自营从眷属。汝等观彼持诵者于我深生恭敬

复告子赦儞娑言。持诵者希望。欲见我毗沙门药叉王欲闭恶趣门。所思胜愿皆令满足。寿无量百千岁。获得如意宝飞腾虚空。安怛那及得伏藏。若男若女及啰惹皆令敬爱。亦解一切禽兽语言。令得丰财永离贫匮。彼持诵者当于白月八日及十五日。令画人受八戒澡浴着新净衣。取不截白[疊*毛]画像。其彩色中不用皮胶。中心画释迦牟尼佛作说法相。佛右边画吉祥天女形。眼目广长颜貌寂静。首戴天冠璎珞臂钏庄严其身。右手作施愿手左手执开敷莲花。画像得已于清净处。安像供养以涂香花鬘烧香饮食灯明。以供养佛及吉祥天女。受持者不应以下劣心而生恐怖。应以决定心。如法念诵此吉祥天女真言曰

曩莫室哩(二合)伽(去)曩(引)野曩谟吠(引)室啰(二合)摩拏(上引)野(二)摩贺(引)药乞洒(二合)啰(引)惹(引)地啰(引)惹野(三)曩莫室哩(二合)夜(引)[(嫡-女)/衣](引四)摩贺(引)祢(引)吠(鼻引五)怛儞也(二合)他(去引六)唵怛啰怛啰(七)咄噜咄噜(八)苏瑟貙(二合)苏瑟貙(二合下貙敕数反上同九)么抳迦曩迦(十)嚩日嚩(二合)吠(引)女(拏数反引)哩也(二合十一)穆讫多(二合)曩(引)么(引)棱(去)讫[口*呂](二合)多(十二)仆(引十三)萨嚩萨怛嚩(二合十四)呬多迦(引)么(十五)吠(引)室啰(二合)摩拏(十六)室哩(二合)野泥(上)尾(引十七)末腊毗(去十八)曀醯(去引)呬(十九)具啰拏(二合鼻)具啰拏(二合鼻二十)么娑么娑(二十一)捺啰(二合)舍野悉地(二十二)娜娜(引)呬铭(二十三)捺啰(二合)舍曩迦(引)么写(二十四)捺啰(二合)舍南(二十五)钵啰(二合)贺攞(二合)贺攞(二合引)娜野么诺娑缚(二合引)贺(引二十六)

尔时毗沙门天王。见持诵此真言及供养如来。愍念行者。则为现身作童子形或居士形。右手持如意宝左手持金箧。颜貌寂静来至像前。礼佛像已告行者言。汝今于我欲求何愿。为入修罗窟耶。为求伏藏耶。为求伏火水银耶。为求安怛那啰惹敬爱耶。雄黄成就耶安膳那药成就耶。持明成就耶飞腾虚空耶受命一大劫耶。如是等愿悉能成就。持诵者白毗沙门天王言。愿我一切处通达。获得金银无尽名称福德。寿命无量劫飞腾虚空。变化种种瑜伽自在。毗沙门言随汝所愿。尔时毗沙门天王。欲重明其义而说偈言

  假使有日月　　从空堕于地
  或大地倾覆　　宁有如是事
  不应生少疑　　此法易成就
  不假于斋戒　　利益贫匮者
  一切人恭敬　　乃至寿命尽
  毗沙门加持　　远离诸厄难
  药叉将卫护　　常随受持者
  若能持是教　　诸愿悉成就
  迅疾如射箭　　诸王敬彼人
  获得无尽宝　　千俱胝药叉
  卫护持诵者　　能满诸胜愿
  解脱诸恶趣　　若见毗沙门
  俱尾罗财施　　获得大智慧
  乃至天眼通　　寿命俱胝岁
  若人殷重心　　爱敬此教法
  应当求成就　　决定无有疑
  今此护身法　　多闻天所说
  由此加持故　　真言上悉地
  即诵护身明

曩谟啰怛曩(二合)怛啰(二合)野(引上声)野(一)曩谟吠(引)室啰(二合)么(鼻)拏(鼻引)野(二)摩贺(引)啰(引)惹(引)野(三)怛儞也(二合)他(去引)唵(四)[口*朗](转舌)誐[口*朗](准上)誐(五)赦(吒简反下同)拏赦拏(六)龋(区宇反下文同)拏(拏数反鼻音数字上声)龋弩(准上音七)摩贺(引)啰(引)惹(八)洒乞洒(二合)洒乞洒(二合)[牟*含](莫感反引鼻九)萨冒(毛保反引)钵捺啰(二合)吠(引)毗药(二合)娑嚩(二合引)贺(引十)

我今说根本印。以二手右押左内相叉。竖二名指头相合。屈二头指如钩。若迎请时向身招。若发遣时向外拨。念诵时结印当心诵七遍即顶上散。然后取念珠专注念诵。次说吉祥天女身印。二手虚心合掌。开二头指二中指二无名指。屈如莲华形。二大指二小指竖合。若念诵时当心结诵真言七遍顶上散

毗沙门天王咒曰

那谟裴铄啰皤拏写(一)摩诃曷啰阇写施鞞(二)娑婆呵(三)施皤[跳-兆+犬]跌犁娑婆诃

若咒净油七遍用涂卧所。乞财物等得如所愿

毗沙门天王经

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


毗沙门仪轨

    No. 1249

毗沙门仪轨

        大兴善寺三藏沙门大广智不空奉　诏译

阿他渴嚧蔇室拏末拏写摩诃罗阇写摩罗满怛蓝钵罗毗沙弥萨婆萨埵苏诃钵唅萨婆萨埵[口*皿]底史南怛侄他摩尼吠达驮罗野莎婆诃布噜拏跋达啰野莎婆诃摩拏罗也野莎婆诃悉澄迦罗耶莎婆诃

心真言

唵薛室啰末拏耶娑婆诃(有恶难及官府言语口舌事诵千遍)

心中心真言(亦名诸佛同契陀罗尼)

唵弹(上声)那驮罗野娑婆诃(求财诵一万遍)

功德天心咒

唵枳儞枳儞萨婆迦哩野沙达尼辛儞辛儞阿沩(虑蚕)淴弥拏舍耶阿婆诃野淴弥弟毗室哩薜室罗末拏野娑婆诃

净身真言

唵殑伽萨婆[口*姪][口*栗]他避木仚莎婆诃(右手掬水诵七遍净身)

召请真言

娜谟薜室罗末拏写摩诃翼史捺罗写志他婆跋婆都哆莎婆诃(欲召请供养诵七遍)

灯烛真言

唵婆毕底梨娑婆诃(七遍)

供养香华真言

唵萨婆瞢褐罗陀哩尼莎婆诃(净器盛水及香等诵七遍)

发遣真言

唵毗噜迦野哆赖耶[口*慕]耶萨婆毒契瓢萨本惹三婆罗娑婆诃

坛作法　牛粪涂地上。用香泥涂上。外棱两肘一量。内棱一肘一量。像在北面而坐南。内院着清水香华果子。外院着乳粥饼等

香供养法真言

摩拏阿罗他钵哩布啰迦野莎婆诃

安悉香。檀香。龙脑香。天木香。魂胆香。右伴香捣讫蜜和。于像前诵此咒一百八遍。右手持香精诚祝像前。数满讫由供养。如无香依时。诵此真言亦当供养(已上仪轨了)

北方大毗沙门天王。唐天宝元戴壬午岁。大石康五国围安西城其年二月十一日有表请兵救援。圣人告一行禅师曰。和尚安西被大石康□□□□□□国围城。有表请兵。安西去京一万二千里。兵程八个月然到其安西。即无朕之。所有。一行曰陛下何不请北方毗沙门天王神兵应援。圣人云朕如何请得。一行曰唤取胡僧大广智即请得。有敕唤得大广智到内云。圣人所唤臣僧者。岂不缘安西城被五国贼围城圣人云是。大广智曰。陛下执香炉入道场。与陛下请北方天王神兵救。急入道场请。真言未二七遍。圣人忽见有神人二三百人。带甲于道场前立。圣人问僧曰此是何人。大广智曰。此是北方毗沙门天王第二子独健。领天兵救援安西故来辞。圣人设食发遣。至其年四月日。安西表到云。去二月十一日巳后午前。去城东北三十里。有云雾斗闇。雾中有人。身长一丈。约三五百人尽着金甲。至酉后鼓角大鸣。声震三百里。地动山崩停住三日。五国大惧尽退军。抽兵诸营坠中。并是金鼠咬弓弩弦。及器械损断尽不堪用。有老弱去不得者。臣所管兵欲损之。空中云放去不须杀。寻声反顾城北门楼上有大光明。毗沙门天王见身于楼上。其天王神样。谨随表进上者。中华天宝十四载。于内供养僧大悲处。写得经及像。至大历五年。于集洲见内供养僧良贲法师。移住集洲开元寺。勘经像与大悲本同。昔防援国界。奉佛教敕。令第三子那吒捧塔随天王。三藏大广智云。每月一日。天王与诸天鬼神集会日。十一日第二子独健辞父王巡界日。十五日与四天王集会日。二十一日那吒与父王交塔日。其日须乳粥供养。无乳则用苏蜜粥供养其天王。有天灵异奉敕宣付十道节度。所在军领令置形像。祈愿供养。天宝元载四月二十三日。内谒者监高慧明宜天王第二子独健。常领天兵护其国界。天王第三子那吒太子。捧塔常随天王。吉祥天女亦名功德天自有真言。婆萸仙。大广智云是观世音菩萨化身

若请召天王时。结根本印。即诵请召真言七遍。顶上散印。真言曰

怛儞也(二合)他(一引)曩谟吠室啰(二合)摩拏(鼻音)野(二)曩谟(引)驮曩(上)娜(引)野(三)驮曩湿嚩(二合)啰野(四)阿(上引)蘖瑳(引)跛哩弭多驮[寧*頁]湿嚩(二合)啰跛啰么迦(引)噜抳迦(五)萨嚩萨怛嚩(二合)[口*皿]哆唧多(二合)么么(六)达曩么弩钵啰(二合)曳瑳(七)娑嚩野么(引)蘖瑳(八)娑嚩(二合)贺(已上上卷)

私记

唵药叉布多那吽因陀罗弊娑婆(二合)贺毗左者耶娑婆贺(女使也即爱愿也)

毗沙门天王心真言

曩谟啰怛曩(二合)怛啰(二合)夜(引)也(一)曩谟吠室啰(二合)摩拏也(二)摩贺罗惹耶(三)萨缚萨怛嚩(二合)曩摩舍跛哩布啰拏也(四)悉地迦啰也(五)苏骞娜也(六)怛娑每(二合)曩莫塞讫哩(二合)怛嚩(二合七)伊[牟*含]吠室啰摩拏也纥哩乃也(八)摩[革*(卄/(ㄇ@人)/戊)]多以洒(引)弭(九)萨嚩萨怛嚩(二合)苏佉缚憾(十)怛儞也(二合)他(十一)唵(十二)悉地悉地悉地悉地(十三)苏母苏母(十四)左左左左(十五)左罗左罗(十六)羯罗羯罗(十七)枳哩枳哩(十八)句噜句噜(十九)祖噜祖噜(二十)娑驮也(二十一)遏贪(二十二)摩摩[寧*頁]底也末他拏婆(去)嚩娑缚(二合)贺(二十三)吠室啰摩拏也(二十四)娑嚩(二合)贺(二十五)达曩那也娑嚩(二合)贺(二十七)摩拏啰他跛哩布啰迦也(二十八)娑嚩(二合)贺(二十九)

中天竺国三藏婆罗门达摩伽陀那译

南冒摩诃失利夜耶(一)南冒吠失啰(二合)漫那耶(二)摩诃药叉(二合)细那拔陀曳(三)怛侄他(四)沮吠沮吠(五)(别本云湿吠娑缚诃沮吠娑嚩诃)莎缚莎嚩(六)扇演秣底娑嚩诃(七)施晚怛梨莎嚩诃(八)惹耶拔底梨娑缚诃

我今说根本印。以二手右押左内相叉。竖二无名指头相合。屈二头指如钩。若迎请即顶上散。然后取念珠专注念诵。次结吉祥天女身印。以二手虚心合掌。开二头指二中指二无名指。屈如莲华形。二大指二小指竖合。若念诵时。当心结印诵真言七遍。顶上散(别本文)

又法取白月及黑月十五日。于净房中或露地面向北坐。对像供养乳粥。及烧薰陆香。诵此陀罗尼三夜。诵一千八遍云云

又法若求官位对像前。一日一夜诵贵人名字一遍一称之。满一千八十遍。所求官位即得

若有斗战竞处欲得强者。用白[疊*毛]作索。一咒一结一千八十遍。系左臂上。更即胜

又法用牛黄。于铜器中盛。对像前诵一百八遍。即取涂于身上。得一切人爱敬

又法若欲得国王忆念。每日夜诵一千八十遍。王即忆念所须皆得之

同三藏之又译也

阿陀伽部怛罗(二合)耶(一)地舍耶(二)吠赊罗(三)跋那写(四)摩诃喝罗阇写(五)夜叉地婆怛写(六)婆摩怛写(七)萨都怛写(八)婆赊耶钵啰(二合)婆诃那写(九)喜摩达吒吒尼钵罗(二合)沙夜迷(十)怛侄他(十一)俱洒弥俱洒弥俱沙毗赊罗摩那写(十二)摩诃喝罗阇(十三)绮槃达伽写(十四)哆罗摩车都(十五)娑婆诃

行者上下衣服并净洁。一上厕一洗浴。白月十五日起首。对像前诵咒满十万遍讫。然后取香复涂坛上。复设种种饮食。行者取薰陆香一百八枚。各咒一遍投着火中。天王即现

又法行者若欲得。曷罗阇所爱敬者。取赤小豆。一咒一遍投火中烧。如是满一百八遍。其曷罗阇即遣人唤来极急

又法若欲得大官爱敬者。取白芥子一咒一遍投火中。如是满一百八遍。即自来敬仰大喜

又法若欲远行。咒谷木柱。行一切难更无著障碍

又法若欲人爱敬。取苦练子一百八颗。一咒一遍投火中烧之。如是一切人爱敬咒师如亲父母。悉满心所愿

又法若欲怨家远相却者。取苦练子百八颗。一咒一遍投火中烧。其人即远行不在

又法若欲令人降伏。称前人姓名。咒酪一百八遍烧之

又法欲令自在威光者。咒墨涂额上。一切见者无不爱仰

又法若有鬼病心痛者。咒石榴华汁饮之即差

又法若患野狐鬼魅。咒杨枝打病者即差

又法若患一切风。咒苏二十一遍食之即差

又法若患虐病者咒杨柳枝二十一遍。令打病人即差

又法患狂言鬼语。咒水令服之即差

又法若患心痛。咒黄土涂之

若患一切鬼病者。咒石榴杖百八遍。打病人即差

作印法。二小指相钩。二无名指向外直竖。二中指二头指反相叉。二大母指向外直竖。手掌相背是(以上所说二法中皆用此印)诵此真言数满。即诵使者真言七遍。又诵八天真言各三遍

毗沙门天王使者咒

娜谟吠失罗(二合)钵那耶摩诃药叉栖那钵多耶唵萨婆羯啰(二合)那尾数陀抳萨嚩(二合)诃(增益)

娜莫三(去)曼多勃驮(引)喃(上引一)阿钵啰(二合)底(丁以反)贺多舍(引)娑曩(引)南(二)唵(引)却却佉(去引)呬佉呬(声异反上同三)吽(引)吽(引)入嚩(二合)攞入嚩(二合)攞(四)钵啰(二合)入嚩(二合)攞钵啰(二合)入嚩(二合)攞(五)底瑟奼(二合)底瑟吒(二合六)瑟置哩(三合引七)娑发吒(半音呼)娑发吒(半音)娑嚩(二合)诃(息灾)尾沙野娑嚩铬(又云波底)唵药叉布弹那吽因陀罗弊萨嚩贺毗沙遮那娑嚩贺(降伏陀弥使者)

诵此真言用此契。二手作拳直竖二食指。次开二大母指。次右食指超左食指背上入掌中。以左食指入右掌中。次二大母指。左把右食指。二头出外

八大天王。摩尼跋陀罗　布噜娜跋陀罗　半只迦　娑多祁里　醯摩嚩多　毗洒迦　阿陀嚩迦　半洒攞

毗沙门仪轨八家录云。毗沙门天王仪轨一卷睿。此轨以智积院慈顺僧正御本。当山爱染院大宣等挍合。予亦挍订而寿梓亨和改元辛酉秋八月　丰山僧快道志　一挍加笔了　　　　　　　　慈顺　文政三年庚辰八月二十八日以秀阳阇梨本挍合之了　　　　　　　龙肝　同　四年辛巳九月二十三日以板桥日曜寺本再挍之了(朱注是也)　　　　　龙肝


菩提场所说一字顶轮王经

    No. 950 [Nos. 951, 952]

菩提场所说一字顶轮王经卷第一

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    序品第一

如是我闻。一时薄伽梵住菩提树下。与大菩萨众。所谓金刚幢菩萨摩诃萨。观自在菩萨摩诃萨。得大势至菩萨摩诃萨。金刚手秘密主菩萨摩诃萨。寂静慧菩萨摩诃萨。金刚慧菩萨摩诃萨。坚固慧菩萨摩诃萨。虚空无垢菩萨摩诃萨。无垢慧菩萨摩诃萨。普贤菩萨摩诃萨。无尽慧菩萨摩诃萨。虚空库菩萨摩诃萨。超三界菩萨摩诃萨。持无能胜菩萨摩诃萨。持世间菩萨摩诃萨。天冠菩萨摩诃萨。文殊师利童真菩萨摩诃萨。月光童真菩萨摩诃萨。不思议慧菩萨摩诃萨。虚空藏菩萨摩诃萨。除一切盖障菩萨摩诃萨。大进菩萨摩诃萨。慈氏菩萨摩诃萨。宝髻菩萨摩诃萨。宝手菩萨摩诃萨。妙臂菩萨摩诃萨。如是等菩萨摩诃萨而为上首

复与大苾刍众。所谓具寿舍利子。具寿迦叶波。具寿那提迦叶波。具寿大迦叶波。具寿伽耶迦叶波。具寿目键连。具寿大目键连。具寿满慈子。具寿难陀。具寿乌波难陀。具寿贤善。具寿阿泥楼驮。具寿迦旃延子。具寿俱郗罗。具寿骄梵波提。具寿大骄梵波提。具寿孙陀罗。具寿大孙陀罗。具寿须菩提。具寿耆宿骄陈如。具寿制底象。具寿罗睺罗。如是等大阿罗汉而为上首

复与无量诸天及诸天子所谓帝释。梵王。大梵王。夜摩天。水天。俱尾罗天。善界天子。他化自在天。乃至光音。净居天众。如是等大威德天子而为上首

复有无量阿苏罗。无量蘖路茶。无量紧那罗。无量罗刹娑。无量比舍遮。无量母天众。无量部多众。那罗延天。伊舍那天。与无量部多众围绕。难提自在为上首。大自在天为上首。与无量疟鬼众围绕。拏枳儞毗纽天。亦与无量疟鬼众围绕。于彼众会。天及天子阿苏罗阿苏罗子。如是一切天龙药叉乾闼婆阿苏罗紧那罗摩睺罗伽罗刹众等

复有持明成就者。所谓轮成就者。剑成就者。金刚杵成就者。莲华成就者。钺斧成就者。如来部明成就者。莲华部明成就者。金刚部明成就者。卢陀罗天成就者。毗纽天成就者。母天众成就者。摩睺罗伽成就者。蘖路荼成就者。龙成就者。拏枳儞成就者。药叉成就者。摩尼跋捺罗成就者。俱尾罗成就者。水天成就者。梵王成就者。如是无量持明成就者为上首。各与百千眷属俱

复有日月天子为上首。与无量百千宿曜围绕以为眷属俱

复有无量如来族。莲华族。金刚族。无量明王使者女使者众。金刚毗那夜迦。尽无余世间出世间众。一切山河池园苑街道四衢。林神树神江神城郭神。村神尸林神鸟娑跢啰迦神。恶梦神地底神宫殿神。如是等上首乃至于此三千大千世界中。天龙药叉罗刹娑乾闼婆阿苏罗蘖路荼紧那罗摩呼罗伽。及诸母天疟大疟毗那夜迦饿鬼大饿鬼必舍遮药叉罗刹娑等大威德者。各与大威德眷属俱。皆于菩提场而住于五百由旬内。大集会众以佛威神加持互不相逼恼

于是世尊住于如来庄严吉祥摩尼宝藏大宝楼阁。告慈氏等上首菩萨言。善男子此菩提场庄严树。我所坐处。我于此坐已。摧四魔证成无上佛智。汝等咸应坐于是处。一切智佛智皆得生出。世尊说是语已。默然而住

尔时金刚手秘密主菩萨。以佛威神及本愿力。从座而起偏袒右肩。右膝着地合掌向佛。世尊作礼白佛言。世尊我问世尊如来应正等觉。修佛顶真言异方便。一切如来所说真言明教。加行修习。曼茶罗印契安布。异成就事业。一字转轮王佛顶入于大三摩地印曼荼罗。成就处轨则。念诵印安布最胜事业。秘密画像法。止魔息灾增益调伏法。如是一切如来部真实。一切世间出世间明真言。最胜不被他淩突。无尽众生界菩萨真言行成就。由此一切有情获得安乐。由此佛顶轮王于赡部洲众生。修一切如来真言者。作大佛事故。由此世界赡部洲众生。获一切安乐能堪任成就故。一切天一切天族。一切药叉一切药叉族一切紧那罗一切摩呼罗伽。一切龙一切龙族。一切天龙药叉乾闼婆阿苏罗蘖路荼紧那罗摩呼罗伽人。一切世间出世间印真言。作利益故成就故。不令欺淩令安尊位故。一切有情修佛顶真言者。除一切苦恼。令我真言族成就故。观自在等大菩萨真言行光显故。一切如来说印曼荼罗法要成就故。无量如来所说真言印曼荼罗难成就者令易成故。理趣法句法要。唯愿如来应正等觉说。启白是已

尔时世尊诰金刚手秘密主言。善哉善哉秘密主。汝为一切众生利益安乐。轮王佛顶成就真言行。精勤住持者。一切如来所说真言。汝能问如来如是事。是故金刚手我为汝说。先佛已说未来当说。尔时释迦牟尼如来。以佛眼观一切世界。观已为未来有情。本愿福力加持观已。告一切菩萨大众言。善男子汝等。忆念一切如来所说轮王一字。入一切法三摩地。作不思议奇特神变。于一切世界。作大佛事。一切三摩地中最胜句。咸皆作意。时一切菩萨。咸皆忆念一切佛顶轮王大真言王及三摩地句。唯除秘密主观自在大菩萨。由如来加持故。时世尊坐大菩提树下。于大福生地。如来入佛游戏三摩地时。一切如来悉皆同入是三摩地。世尊彼时。忆念摄受一切众生界。无量恒河沙数俱胝劫积集。施戒忍进等波罗蜜。无量难行苦行。从大丈夫相出光明。所谓后顶从白毫相。从眉从眼从鼻从耳从唇从头。从袈裟从髆从手从脐轮从二乳从二乳间。从项从二髀从二膝从二胫从二踝。如是从坐处从二足。如来法轮印处。如是真多摩尼宝处。如来铄讫底三昧处。锡杖印处。从如是一切如来心印处。从无能胜忿怒转轮王入三摩地无能胜印处。如是一切如来大慈处大悲处。一切如来三摩地处。如是从无畏处从记[竺-二+別]处。如是一切如来明真言处。放光。于一一光明无量光明以为眷属。从佛顶出无量百千光明。种种色类青黄赤白紫色。照无量佛刹。照此三千大千世界一切地狱傍生。悉除息尘翳息一切苦。建立一切真言行。于诸菩萨作一切义利。成就大福庄严。一切安乐易成就。于刹那顷作一切义利成就已。于恒河沙数佛世界魔宫殿。咸令萎瘁。映蔽一切魔光。乃至有顶下至无间大地狱。边际一切处。照曜光曜惊觉一切有情。复来旋绕世尊三匝已。各各没入本处

    菩提场所说一字顶轮王经示现真言大威德品第二

尔时释迦牟尼如来。从三摩地起。以佛眼观一切佛刹彼一切天集会。如师子奋迅。而顾视诰金刚手秘密主言。金刚手汝今谛听。一字佛顶大明王及四大佛顶及毫相等。作大利益成就者明妃。如来手。如来钵。如来唇。如来口。法轮等大明王。所有一切众生界。于一切有情勤修佛顶真言行菩萨等。及一切有情菩萨乘受持者。苾刍苾刍尼坞波塞迦坞波斯迦。不被一切天世间沮坏。获得不退转。一切皆获安乐。一切处一切苦恼悉皆除灭。一切皆悉起大慈行。同一味相。不被火烧不被水漂。不被刀伤不被毒中。不被蛇啮不被一切难。一切如来所说。大真言明王受持菩萨。及余净信大乘菩萨乘有情。从此一切如来三摩地出生。大真言受持者。及余大明王受持者。应以牛黄于桦皮上。写此陀罗尼。安头髻中。若是苾刍苾刍尼。写此陀罗尼系在袈裟中。若坞波塞迦坞波斯迦系在手臂。或在颈下。若国王带。不被他敌之所侵扰。昼夜卧安觉安。大威德贤圣诸天。而常拥护。如是及余有情。若能持此者。勤修真言行者。一切处获得无碍。一切人见悉皆欢喜。远离一切苦。得一切安乐。一切人天供养恭敬。一切天龙乾闼婆阿苏罗蘖路茶紧那罗摩呼罗伽饿鬼必舍遮。一切难调障毗那夜迦。不敢逼近。离恶趣怖。秘密主此大明王。及明妃真言句。一切有情勤修菩萨行者。及修佛顶真言者。以此作息灾吉祥事。恶星淩逼皆得息灭。作一切众生义利。钩召一切天龙药叉。秘密主我略说为修佛顶真言者。速疾得悉地。令作一切事业。世尊说是已。告金刚手。此一切如来所说大真言王。大佛顶。白伞盖佛顶。高佛顶。胜佛顶。光聚佛顶。如是大佛顶真言王。入一切如来三摩地。勤勇力等敌。皆殊胜三摩地成就。一字顶轮王佛眼。毫相大慈大悲佛牙。并无能胜如来手如来钵如来袈裟如来法轮并明妃等说。从大悲奋迅大人相师子吼流出。一切菩萨不能摧坏。一切佛加持共随喜。大慧照耀幽暗者。令作光明。以甚深智作无尘垢。令作吉祥。一切世间中最胜尊贵。作最胜无尘无垢四无所畏。令作端严慧。令作广大无量殊胜智。令作坚固勇猛金刚钩锁身。令作十力。令作大威德。令拂除愚暗。令作一切佛智。令作大护一切菩萨功德藏。能令一切智智。能令寂静句。令作无碍勇猛威德。令作最胜慧。难调众生种性。令生慈心。能作一切如来炽盛三摩地。大真言明王一字佛顶轮王。而说真言曰

曩莫三满多没驮南唵步噜唵(引)

释迦牟尼佛世尊。才说是真言。譬如赡部洲大风。吹一切树林藂林药草叶及花果。悉皆振动。如是才说是轮王一字真言。三千大千世界六种振动。须弥卢山亦皆大动。大海腾沸。及恒河沙数世界悉皆振动。山谷及海犹如草叶。一切山林河海皆悉振动。一切魔宫如一炽盛火聚。以佛威神加持力故。悉皆恐怖。魔众诸天皆自不安。归依于佛。世尊。于一切世界中那洛迦趣有情。悉皆获得安乐。尔时世尊作如是神力加持。为令显现轮王佛顶故。自身作转轮王形。功德相庄严。七宝成就。一切光明炽盛。晃曜照曜。以无量法。庄严间错严饰大轮王师子座而坐。炽盛照曜一切圆光。如轮周匝形成一聚光。无有一有情有情众。当彼之际而敢不瞬目瞻暏。彼所有慈氏等大菩萨。彼皆刹那顷。亦不能不瞬目而瞻视。尔时观自在菩萨。金刚手秘密主菩萨。以佛威力闷绝躄地。刹那谟呼律间。则彼大威德摩醯首罗天。帝释天。毗纽天。夜摩天。水天俱尾罗天。风天。蘖路茶。紧那罗。摩呼罗伽等。一切器仗悉皆堕落。摩醯首罗三戟叉堕落。帝释金刚杵堕落。毗纽天轮。俱尾罗棒。水天罥索。如是一切大威德天。一切器仗堕落于地。精气威力神通皆夺。由转轮大真言明王加持故。一切菩萨忆念菩提。游戏三摩地。一切天龙药叉乾闼婆阿苏罗蘖路茶紧那罗摩呼罗伽等。皆归依佛世尊。悉皆战掉如芭蕉叶。身毛竦竖。不能堪忍观大轮王真言色形。尔时世尊隐大轮王色形。刹那顷说此一切如来所说。大明妃。能息一切难调有情。能成就一切佛顶轮王。能息一切斗诤言讼。一切如来部真言母。一切菩萨母。观自在菩萨。金刚手秘密主。为令起故。说此佛眼。一切佛所说。能成就一切义利。速疾成就轮王佛顶故。说真言曰

曩莫萨嚩怛他蘖底瓢(一)曷啰(二合)毗药(二合二)三藐三没第毗药(二合三)唵(引四)噜噜塞普(二合)噜(五)入嚩(二合)攞(六)底瑟姹(二合七)悉驮鲁左儞(八)萨嚩啰他(二合)娑怛儞(九)娑嚩(二合)诃(引十)

说是佛眼陀罗尼已。观自在菩萨。金刚手秘密主等悉皆而起。乃至所有一切天等众会。各各复得本神通。各还执本器仗。皆归依佛世尊。心大欢喜。嗔视观察如来。各作是赞言。呜呼奇哉。观自在菩萨。金刚手秘密主。白释迦牟尼应正等觉言。世尊是何奇特。世尊曾所未见如来持此顶轮王形光明聚。是何希奇。佛言善男子。持顶轮王色形三摩地。一切诸佛世尊佛游戏神通。善男子如于大曼茶罗集会。汝等作真言身变化。住不思议显示大威德。如是如是。如来转轮王真言色形身住。而显示。善男子此佛顶转轮王。一切如来真言身。住最胜三摩地。一切诸大菩萨。及一切真言明王明妃。一切诸天无能违越。善男子有此真言转轮王佛顶。若有人诵持处。五百由旬内一切明。世间出世间不流通。不成就。汝等所说清净真言。所加持真言。不成就亦不往。亦不现威德。若才忆念此真言。一切世间出世间真言悉地皆成就。汝等所说加持真言身。一切不可成就。不现应验者。以此真言应成就之。五百由旬内地方。天龙药叉乾闼婆阿苏罗蘖路荼迦娄罗紧那罗摩呼罗伽菩萨。住真言身者。于处不堪忍住。不游行不成就。不与现验不与悉地。何以故由住此佛顶轮王三摩地。无能欺凌。除佛眼真言三昧耶。用此真言七遍诵之。则其身寂静。若不然者。其威德无能堪忍。其修真言者。必须初后诵此佛眼真言。十地菩萨。尚不能堪忍此轮王威德。何况余天王小类有情

尔时世尊显佛顶威德故。欲现佛伞盖威德故。一切佛伞盖加持故。是时住白伞盖佛顶王。身如伞盖形。盖此三千大千世界。无一有情而作质碍。白伞盖形悉皆覆于佛顶。其伞盖顶。当于如来顶中。观自在菩萨。金刚手秘密主菩萨。问佛世尊。世尊此是何。伞盖色形盖覆三千大千世界而住。住于世尊顶上。不见其边际。不可得以观察瞻睹。不可往其边际。佛言仁者此名白伞盖佛顶王。无量如来所共宣说。一切如来无量色宝。普遍音声。一切真多摩尼宝间错。宝珠网普遍现前不思议庄严。而作影现。是诸佛世尊伞盖。一切如来之伞盖。成佛顶王伞盖。作一切有情速疾成就。是一切诸佛伞盖。名为白伞盖。大威德菩萨。不得其边际。于千俱胝劫度量。亦不得其边际。亦不能见边际。时世尊释迦牟尼。观佛顶王。以自神通威力加持。住真言身形而说真言曰

曩莫三满多没驮南唵怛他蘖睹瑟抳(二合)沙阿娜嚩路吉多母[口*栗]驮(二合)唵摩摩摩摩吽匿(儞戈反)

当彼之时。此三千大千世界皆动摇震。尔时世尊诰诸菩萨言。诸菩萨此白伞盖佛顶真言。能成就一切真言。能钩台。是大明王。不空无碍勇猛

尔时世尊显扬佛顶王威德故。作一切有情利益故。能息除一切灾祸逼迫。能断坏世间出世间真言。以此真言句作加持。无量菩萨称赞。无量俱胝佛。说此佛顶王光聚。令现大威德故。是轮王佛顶之威光金刚句。而说真言曰

曩莫三满多没驮南(一)唵(二)怛他蘖睹瑟尼(二合)沙(三)阿娜嚩路枳帝(四)母[口*栗]驮(二合五)帝儒啰始(六)吽(七)入嚩(二合)啰入嚩(二合)攞(八)驮迦驮迦(九)娜啰娜啰(十)尾娜啰尾娜啰(十一)嗔那嗔那(十二)频那频那(十三)吽吽泮吒泮吒(十四)娑嚩(二合引)诃(引)

说此真言已。三千大千世界。如宝爓灯形。无量间错照曜。与莲花色。帝青宝蕊。为爓晃曜。而现一切虚空际。一切宝聚为宝帐。间错铃铎。一切庄严。光聚以变化力。为门界道。种种令普遍。佛威德示现。遍覆虚空界。加持而住。令一切菩萨作欢喜。一切获得安乐。从佛顶出光明。一切世间出世间真言明。威皆断坏令破夺其加持。令不成就。何以故大威光藏故。尔时世尊诰金刚手秘密主言。秘密主此一切如来光明照曜光聚佛顶。由此光明。照曜三千大千世界。下至无间地狱边际。乃至有顶。照曜。一切魔宫悉皆萎悴。于虚空际作照曜。金刚手此佛顶王。能断一切真言。才诵此真言。修行者随意。世间出世间真言。令断令破令坏。唯除轮王佛顶。白伞盖主佛顶。高佛顶。胜佛顶。佛眼。五字如来心。除此余一切世间出世间真言明。断坏令打令伏令缚令摄。修行者若才称名才诵。随意难调鬼魅。令坏令打令驰走令挫辱。金刚手此光聚佛顶。不应非处诵持。应于有舍利处诵持。贤圣诸尊所摄受处。何以故此威德光聚佛顶。等同轮王威德故。若不尔者。即被伤损。即圣众不降临。诸魔得便。当知于清净处及有舍利处。圣人得道处。先以三昧耶加持。复以轮王三昧耶佛眼加持。若异此者即被伤损。虽久修行亦不成就。此光聚大真言王。于修余真言者。不得辄诵。何以故彼真言主威德损故。当知于闲静处。或于河侧或于池边。或于海岸或于山间。或于窟或于圣人作制底处。其修行者获大威德。具力具大精进。具念具慧等同余部得悉地者。威光威德犹如轮王真言成就。秘密主此明王。能生不思议威德。秘密主此是如来威。如来光。如来加持。一切诸佛之光明威德。光明体。光明性。与一切有情威德。能生威光性。金刚手能断一切真言。能调难调者。能坏他真言威。此是大威德大神通。能成办一切事

尔时世尊。复观无尽法界知已。众生利益故。能令如来力三摩地等流。一切菩萨无边力勇猛故。说一切佛所加持。修一切真言与安乐故。说真言曰

曩谟三满多没驮南唵入嚩(二合)攞入嚩(二合)攞儞比也(二合)儞比庾(二合)那蘖(二合)都瑟尼(二合)沙度那度那吽(引)

尔时一切世界悉皆震动。一切天龙药叉乾闼婆阿苏罗蘖路茶紧那罗摩呼罗伽。迷闷痴乱皆失神通。难调者被烧。毗那夜迦出呵呵声。尔时世尊诰秘密主言。秘密主此名高佛顶王。一切如来三摩地力。勇猛大精进大力。若有善男子善女人。修习轮王佛顶者。及余净信者。所往处斗战论理诤讼。一切处若诵。所去处悉皆得胜。或余有大国王净信佛法者。用牛黄于桦皮上或素上。书此真言。系旗纛上。或于颈下。则往。他敌若见则便破败。他军消融互不相救。何以故以如来神力加持故。或余坞波塞迦坞波斯迦。于头上带持。彼人吉祥清净威德。吉庆威光威力。不被他凌突。获得吉祥辩才。秘密主我略说。菩萨持此者。获得无量力勇健。获得如来加持。一切魔无能沮坏。一切诸天不敢逼近。修此大真言者。无有与等。威力皆得成就。若成就等同转轮王真言。何以故一切如来神力所加持。三摩地力故。是为高顶王

尔时世尊释迦牟尼如来。现神通威德故。一切罪息灭故。一切恶趣摧坏故。一切那洛迦苦息除故。现不思议行神通故。现一切如来神通威德积集故。此佛顶真言王。一切佛之所宣说真言曰

神谟三满多没驮南唵入嚩(二合)攞惹庾瑟尼(二合)沙入嚩(二合)攞入嚩(二合)攞满驮娜么满驮娜么弩噜(二合)么弩噜(二合)么弩噜么郝贺那吽(引)

才说是真言。此世界及一切佛刹六种震动。无有一有情受饥渴苦。以一切佛威神力。现大威德故。一切地狱中一切饥渴悉皆止息。一切有情悉令获得饮食。恒河沙数等如来同共宣说。为大怖畏有情作利益故。示现大神通。金刚手有此佛顶王所流布处。一切魔不得其便。何况修行者。若有善男子善女人。若能常忆念此真言王。复能持诵。彼获得不思议神通成就。具大精进神通圆满。一切诸天礼敬彼人。不久获不思议功德。若有成就真言王者。或有大乘净信者。或修习轮王佛顶者。彼获得不思议神通相应。于一切有情中为最胜。不应疑惑。获佛神通。所求欲愿获得无碍。一切神通平等真实无畏。一切时等同诸佛。金刚手若修胜佛顶真言者。不久神通自在成就。于刹那顷诸难调有情见者。悉皆驰走。所有魔众诸天见彼。皆失神通而悉驰走。若有修习此真言成就者。与转轮王真言成就。等无有异。于地狱中亦作神通。为处地狱有情作利益故。如是一切有情息除饥苦。我略说少分。佛顶王三摩地。神通炽盛无量无边。一劫不能说其福利功德。我少分说世尊所说

尔时世尊告一切菩萨众。善男子佛顶王等。住一切如来三摩地真言身者。千俱胝劫不能尽说其功德。矜愍一切有情故而说少分。是佛顶王族称扬不思议功德。千俱胝劫。若如来说无能尽其边际。如来亲自佛顶真言王轮王大威德。若千佛于俱胝劫赞叹。亦不能尽其边际。若有善男子善女人。若以饮食衣服汤药种种资具。供养百佛。若有人诵此轮王受持福聚。无能与等即说伽陀曰

  若复智修行　　最胜真言王
  则成为菩提　　获地位不疑
  为不生不灭　　持此佛顶者
  无有等威德　　不思仪色力
  三世无与等　　众生身界异
  成就佛顶人　　无有等同者
  若帝释自身　　或余威德天
  一切世界中　　欲界大力者
  见修顶轮人　　若不起承迎
  头破作七分　　犹如兰香梢
  自在及帝释　　水天俱尾罗
  药叉大威德　　夺彼光萎悴
  千光而炽盛　　照曜于诸天

若有大丈夫。成就大真言王。若读若诵若受持。乃至书写经卷。或书于桦皮。带持或涂坛或香泥涂地。散花烧香末香。以经卷置于坛中而作供养。此法要受持读诵。为他演说。观其众生根性胜劣而为宣说。勤修菩萨行者。殷勤而敷演。毕获得如来炽盛三摩地。净信究竟不乘坚固者。应授与之。如来言教。可为敷演而为说之。不应悭吝。常得宿命智。不堕于恶趣。超千劫生死流转。证无上正等觉。一切天龙常当拥护。言音威肃令人乐闻。一切有情爱乐怜愍安乐舍寿。不为诸魔之所侵扰。若有善男子善女人大有情。坚固入大乘由满愿故。修如来族真言。是人具福大威德。贤圣所摄受。不归依余类。唯归趣佛菩萨。超越一切魔道。意趣诸根不缺者。身色光润黄白。生于胜族清净处。生于吉宿。大勤勇身相圆满。不太肥不太瘦。亦不干悴。爪如赤铜踝骨平满。身形长大肌肤洁白。不太团圝齿不疏黑。眼目不睐亦不黄绿。不疥癞不贪染。不被毗那夜迦所持。身相应头圆平满筋脉平正。我今略说其相。生于大族大福大威德有情。说此法要。是善男子善女人。若得此佛顶真言。必当成就。为彼有情而敷演之。而当敬礼慎勿不与。必当与之。若得此佛顶真言。必当成就。若有人得此坚固有情。轮王佛顶必当成就。此甚深法要。余世界中甚难得闻。此由如来加持。于余多世界中得闻。若有人一经于耳根。应知皆是轮王三摩地之所加持。应如是知。若有人得此如来族法要修行者。得至于手中。皆是如来加持。何以故皆是如来不思议真言三摩地顶轮真言身之所建立。此一切真言中最大真言句。顶王三摩地不思议法要。应当知。是故彼有情。必当求如来真言成就。若此法要书写经卷。或诵所在之处。无量人天世间皆作供养。获得此三摩地炽盛法句。彼人无增上嗔恚之心

菩提场所说一字顶轮王经卷第一

此经此卷国本有三处文义断绝。第七幅八九行云大福庄严一切安(之下便云)王身如伞盖(等)第十三幅十九行云神通炽盛无量(之下便云)乐易成就(等)第二十幅八行云白伞佛顶(之下便云)无边一劫不能说(等)今按丹本。则国本错将白伞盖佛顶(之下)王身如伞盖(乃至)神通炽盛无量(等)凡一百四十九行之文。进而安于一切安(之下)却将一切安(之下)乐易成就(乃至)白伞盖佛顶(等)凡一百五十行之文。退而安于神通炽盛无量(之下)致使如是三节文断。今依丹本进退正之菩提场所说一字顶轮王经卷第二

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    画像仪轨品第三

尔时释迦牟尼佛。以佛眼观一切众生界。告金刚手秘密主言。秘密主为有情利益故。我今说大明王仪轨。一切佛所说。一切世间出世间真言明像中上上。佛顶轮王本身形状。能灭一切罪。令一切有情得大涅槃。以殊胜三摩地。佛色身变化而现。我今说世尊佛顶轮王画像法。修行者先应入曼茶罗。从师受得印契仪轨。曾入佛顶轮王坛。或无能胜忿怒坛。或胜佛顶坛。见三三昧耶。得受灌顶。得阿阇梨印可。无上涅槃道入修行。当依仪轨。应作先行。先行已然后画像。令婆罗门童女大族姓生者。授与斋戒。縒缕令织。依教织绁。或依余教或如来部所说。长六肘横四肘。若不办五肘亦得。或缘画像要买物者。勇士不应酬价。其绁织已。以香水洗之。择去毛发。其画像。应用佛神通三长斋月白分。取具诸根画匠净信三宝者。先令澡浴清净着新净衣。授与八戒然后令画。应择端严顺吉祥宿曜时日。或于山间或岩窟。或于牛栏或于佛堂精室。或圣贤得道处。离臭秽有虫水地处。置[巾*(穴/登)]应画。先于中画佛世尊。坐师子座。其座种种宝庄严。作说法相。普遍爓光如轮围绕。从顶流出种种光明。佛具大丈夫相倚菩提树。其菩提树有种种叶。如真多摩尼树。或于枝系缯彩。或系吠琉璃宝。或系果或系铃铎。或系天妙果或垂云降雨。或种种花果或菩提树牙。或真珠吠琉璃车磲珊瑚玉。皆画于上。或树上有吉祥鸟众。坐于枝间。或作种种叶。云电降雨枝叶相交。作如是大菩提劫树。世尊两肩后倚着其树。佛右边转轮大王。如轮王形坐白莲花。作观佛势。其身金色周遍光明。七宝成就。唯轮宝以光围绕在莲花上。释迦牟尼佛复观顶轮王。于佛左边不远。画白伞盖顶王。如大王形。其身金色坐在莲花上。手持莲花目观轮王。去白伞盖顶王不远。画高顶王形如大王坐白莲花上。手持俱缘果瞻睹轮王。去顶轮王不远不近。画光聚顶王。坐白莲花上种种光明围绕。在炽盛光明中坐。身作金色手持真多摩尼宝。于光聚佛顶王下。画持诵者。胡跪而坐瞻仰顶轮王。轮王舒手作施愿印。顾视持诵者。近光聚顶王。圆光不相掩。应画胜佛顶。身形金色。左手持宝右手施愿目观轮王。如是等悉皆是佛顶王。各各形如大王。各有炽盛光爓。悉皆金色坐白莲花上。佛右边应画普贤菩萨。手持白[犛-未+牙]拂。佛左边画慈氏菩萨。手执白拂。此二菩萨比佛身量稍小。佛前应画圣观自在菩萨。金刚手秘密主菩萨。各坐宝莲花上。皆悉合掌作礼佛势。近普贤菩萨。应画文殊师利童真菩萨。无垢慧菩萨。寂静慧菩萨。无尽慧菩萨。虚空藏菩萨。虚空无垢菩萨。大慧菩萨。如是等大菩萨次第而画。各各合掌坐莲花上。作礼佛势。已次渐小身形寂静。皆作金色种种庄严。以绡縠为裙衣。次慈氏菩萨不远不近。应画佛眼明妃。形如女天坐宝莲花。种种庄严身如金色。目观众会。着轻縠衣角络而披。右手持如意宝左手施愿。圆光周遍。炽盛光明。身仪寂静。去佛眼圣尊不远。应画佛毫相尊。如女天形。有何差别。右手持莲华左手施愿。目观轮王。近佛眼尊下。应画孙那唎大明妃。形如天女。种种璎珞庄严。其身青色。手执莲花。坐于宝山。观佛世尊。近金刚手毕。须画甘露军吒利。近彼尊画金刚军。苏摩呼。顶行。此三圣者各持童子形。种种璎珞庄严其身。皆目瞻轮王作惊竦势。于观自在菩萨右边。画贺耶仡哩(二合)嚩大明王。身如火色作忿怒形。鼻如猿猴以蛇庄严璎珞臂钏髆钏头系莲花鬘。作瞻睹轮王势。近彼应画莲花孙那利。四臂右第一手持罥索。左第一手持钺斧。右第二手施愿。左第二手持果。坐于莲花。又近轮王佛顶。画无能胜忿怒王。身白色四面四臂。嚬眉面嗔怒。虎皮为裙。蟒蛇为耳珰。得叉迦龙王以为腰绦。婆苏枳龙王以为神线。角络披耽肚身形短。以毒蛇庄严髻冠。咬下唇遍身火爓。炽盛光明圆光。右第一手持金刚杵。第二手作期克势。左第一手持三戟叉。第二手钺斧。正面作阿吒吒贺娑笑声势。从口出火焰种种色相。右边面瞻观轮王。左边面观持诵者。头上面观一切众会。住于宝莲花上。无能胜忿怒王应如是画。于彼尊下画地天。身白色以二手捧宝花笼子。二膝跪地。近地天画尼连禅河神。靘黑色如龙女形。七头。合掌作礼佛势。近尼连禅河神互相近。画嚩里迦大龙王。母止邻陀龙王。此二龙王曾见无量诸佛。皆七头合掌跪地。近地天画阿难陀龙王。无热恼龙王。娑竭罗龙王。持莲华鬘曲躬合掌。大慧菩萨右边。画白衣观自在。以莲花鬘庄严其身。以宝缯角络披。右手把真多摩尼宝。第二手施愿。此菩萨是莲花族母。应于莲花上坐。近佛毫相应画摩莫枳菩萨。淡紫青色种种璎珞庄严。坐于莲花。身仪寂静。住般若波罗蜜自性。右手持梵夹。左手持真多摩尼。作施愿势。是一切佛菩萨之母。大圣般若波罗蜜多。住摩莫枳形。则此尊是金刚族母。稍似童女形不太高。颜极令悦意。应作如是相。画此尊眷属金刚钩金刚拳金刚雹。此等皆是大明妃。以为眷属。各住本形。近白衣观自在下。应画多罗尊。种种严具庄严。着轻縠衣。其形不太粗不太细中庸形。右手持青莲左手施愿。坐莲花上作浅绿色。近于彼尊画毗俱胝。身白色三目四臂。右第一手持杖。左第一手持瓶。右第二手持念珠。左第二手持莲花。身仪寂静。于像二角作鼓音乐天子。于佛上画净居天子。在云中涌出散花供养。各依方而画护世四王。东方画持国天王。南方夜摩天。西方水天。北方俱尾罗天。各随方四边画。如是四隅东北方伊舍那。东南方火天。西南方罗刹主。西北方风天。各依本形画。近忿怒无能胜王下。画持诵人。如本形跪地。手持香炉瞻仰轮王。金刚手此轮王佛顶大画像仪轨。无量佛宣说。才见一切罪悉皆消灭。金刚手若得圆具依法画。才见众生灭除五无间罪。远离一切罪。若见此微妙像。一切如来之所说。其人现世有报。今世及他世俱胝劫作一切罪。由见此像悉皆消灭。由见此最胜像。一切悉地皆得现前。一切如来大明真言。任运得成就。随意念诵成办一切事。诸余部中真言难成者。对此像前决定得成

尔时世尊诰金刚手秘密主言。秘密主汝今复听。说白伞盖顶王画像。能成办一切事业。利益一切于生死流转怖畏有情故。恒河沙数俱胝佛同共宣说。先当如轮王仪则所说织。可方三肘不应截屈。不得用皮胶和色。画人与授八戒。于绁中央应画佛形。黄白色坐师子座。具诸相好。佛左画金刚手菩萨。左手持白拂。右手持金刚杵。金刚手左边画净居天子众。着天衣裙。于佛前应画佛顶王。身金色如铸金像。具诸相好手持莲华。佛下画持诵者。手持香炉。于像四边应画种种华。金刚手此白伞盖佛顶王画像法。先佛所说

尔时世尊复告金刚手言。金刚手谛听谛听。极善听作意。吾当为汝说光聚佛顶王画像轨则。于一切世间出世间真言明教法上上。顶王光聚依轮王仪轨。香水洗绁。三肘或一肘。彩中不应用皮胶。受八戒画匠令画。应画佛。坐于白莲华上作说法相。诸相具足。于像上应画山峰。像下应画莲华池。从佛顶出种种光明。佛下右边画持诵者。胡跪持香炉画彼本形。秘密主此光聚佛顶王仪轨。一切如来之所宣说。为令调伏诸有情故。此光聚佛顶王。成办一切事业。最胜画像法

尔时释迦牟尼佛。复诰秘密主言。秘密主我今说高佛顶王画像法。依轮王仪轨。于三肘或一肘新绁上。择去毛发。受斋戒画匠令画应画佛世尊。坐七宝莲华上。结跏趺坐诸相具足。右手施愿。左手在脐下仰掌。从佛顶出种种光明。于像上两角。各画净居天手。佛右边画持诵者瞻仰如来。秘密主此是高佛顶王画像法。一切佛之所说。一切佛所称赞。矜愍一切有情故说

尔时释迦牟尼。复诰金刚手秘密主言。秘密主我今说胜佛顶王画像仪轨。先佛所称赞。依轮王佛顶仪轨。作绁或三肘或一肘。离毛发。受斋戒画匠令画。应画佛形作金色相。坐师子座持说印具大丈夫相。从佛顶流出种种光明。像下画持诵者。如本形胡跪坐。手执香炉瞻仰如来。金刚手此胜佛顶王画像仪轨。一切如来宣说。金刚手如来世尊。及大威德菩萨无量种色身。随意而画。或绁或素或于板上。或墙或壁亦无过失。或使画匠或复自画。或巧画匠。随自意形状而画之。或画菩萨形或画真言圣天。乃至于经夹上画。或桦皮上画。或画最胜像。或一搩量或一小搩量。或一大指量或随意乐处。应画亦无过失。尔时世尊说伽他曰

  随意乐而画　　慧者起悲心
  利益诸有情　　我成就思惟
  亦不为愆过　　摄受有情故
  是故当殷勤　　常怀悲愍心
  恒行于舍施　　及护持净戒
  忍辱及精进　　禅定与般若
  常应而修习　　彼悉地不难
  若无有画像　　当住菩提心
  及持于大印　　获最上成就

    菩提场所说一字顶轮王经行品第四

尔时金刚手秘密主白佛言。世尊唯愿世尊为勤修求成就者。略说修习佛顶王真言行威德功能炽盛方便。于众生世尊求悉地者。由住如来佛顶王真言明。一切真言悉皆速疾令得成就。佛言善哉善哉秘密主。汝能问如是义。秘密主汝今谛听。我为汝说一切佛所说行行方便法句伽他。极微妙此法眼。无量佛已修习。为利益成就故。尔时释迦牟尼佛观一切大众。以梵音声说此法理趣伽他。一切法眼中最胜伽他曰

  无量菩提行自在　　多种百苦逼恼者
  见诸有情多逼恼　　释师子尊而演说
  爱乐此法修行人　　成佛当受天人供
  由修一法成大觉　　成真言王众所赞
  彼人不久佛菩提　　广度无量诸群品
  空闲大制底　　流泉及河侧
  迥树或岩窟　　众华及山间
  独居坚固心　　菩提心相应
  胜解于大乘　　清净勤修行
  及与身口意　　食饮四仪中
  行者常谨结　　真言者胜趣
  解三摩地明　　出生获悉地
  成真言或明　　随意而修行
  常着三种衣　　善伴坚禁者
  彼悉地不难　　彼人定获得
  先应礼诸佛　　智者应坚固
  真言者无伴　　勤求利有情
  彼成就不难　　现不思议色
  现世得成就　　勤求悉地者
  常应作制底　　勤护摩念诵
  即于此现生　　速疾得成就
  谨慎而巧妙　　勇健勤坚固
  大益真实心　　此人堪称赞
  诸根皆圆备　　智慧常质直
  能忍于饥渴　　是人可称赞
  勤求成就者　　若得是法要
  彼当不久时　　获最胜悉地

金刚手我灭度后末法之时。愚痴坞波塞迦坞波斯迦。披袈裟者愚丈夫。作种种无益言说。贪着滋味懈怠懒惰。如斯小人。不深知如来三摩地力无所畏。于广大大乘理趣。坏乱勇猛精进者于菩萨善巧律仪行。不得灌顶者。不净信诸佛菩萨广大三摩地。不得成就。则生谤毁我及菩萨。作如是言。此非佛说是魔所说。毁辱于菩萨。若住大乘善男子善女人。勤求成就真言行者。调弄损害作不饶益事。由此因缘积集无量罪障。是故金刚手善男子善女人。欲行菩萨行者。应生净信坚固决定于菩提心。以广大愿常书写大乘经典。读诵受持为他敷演说伽他曰

  依宝云大经　　修行我称赞
  由此加行故　　本尊速现前
  以何成真言　　殷勤成自身
  以施戒忍辱　　勤定智慧得
  专注一心故　　速疾成本尊

    菩提场所说一字顶轮王经仪轨品第五

尔时金刚手复白佛言。世尊云何修佛顶真言行者。住清净轨则作本尊观行。唯愿世尊说以一支速疾成就佛顶等悉地。佛言是故持金刚谛听众生利益故。小众生缓慢精进者。差别而说。一切真言教中。三时住清净轨则。不放逸。常住观佛三摩地。不应以散动心观。不以贪染扰乱其心。应一心观佛。常以慈三摩地遍缘十方一切有情。三时澡浴洗濯手足。依法澡洒。勇健智慧者。不应放逸损害生命。换内衣已以此真言护身真言曰

唵么么吽匿(儞翼反)

若用土。不应用和虫土。智者应用清净香土不太黑不太黄不太赤。如是土通一切成就法。若调伏法用黑土。赤土亦得。若作增益。应用黄土。消灭灾祸。及诸罪障。应用白土。若求罗惹。应用不白不黑土。若求敬爱法。应用赤黄土。如是智者依教用土。以此真言先加持土。然后应用。土真言曰

唵娜啰吽(引)

  以此土真言　　通诸成就用
  以此河真言　　加持于河水

唵入嚩(二合)攞吽(引)

  此明加持河　　一切处通用
  分土为三聚　　置于清净处
  其地离涕唾　　臭秽之地处
  女人藂聚处　　小儿戏剧处
  诸畜践河处　　众生攒聚处
  行者于是处　　不应而澡浴
  阨迮及险阻　　及与臭秽水
  智者应远离　　当别求胜河
  澄洁清流水　　远离泥滓秽
  于其河岸侧　　种种树庄严
  于彼当澡浴　　其水深润滑
  常于如是处　　水中诸鸟戏
  诸华悉庄严　　行者应彼浴
  复以此真言　　加持于净土

真言曰

唵钵啰(二合)入嚩(二合)攞吽(引)

  即应自擐甲　　大指置于心
  真言诵七遍

甲胄真言曰

唵入嚩(二合)攞帝惹吽(引)

  以心甲胄明　　修行者应用
  悉皆于遍身　　即成大加护

擐身甲真言曰

唵入嚩(二合)攞跛啰羯啰(二合)么吽(引)

  此名身甲胄　　智者常应作
  即应入于水　　自腰或至胸
  毗那夜迦障　　水中诸恶虫
  由此加持故　　不能为损害

真言曰

唵吒[口*籠](二合二)满驮娑嚩(二合引)诃(引)

  此办事真言　　一切佛顶心
  由忆念此故　　水居诸障者
  所有欲损害　　悉令禁其口
  以此护其土　　分土作三分
  以用为洗净　　从脚至膝脾
  以土揩令净　　离恶气滓秽
  诸佛说为净　　次用第二分
  从腰至于颈　　第三洗上分
  以土应洗之　　离虫然可用
  先置第三土　　复更殷勤洗
  以办事真言　　行者加持水
  三诵洒于顶　　沉静而寂默
  澡洗洁净已　　辄不与人语
  复以办事明　　行者自加持
  以无能胜护　　及以佛毫相
  摧坏佛顶明　　普加护称赞
  以佛眼真言　　惟通佛部用
  纯正诸佛顶　　成就曼荼罗
  当结方隅界　　并护于助伴
  许用摧毁顶　　及成办一切
  无虫水澡洒　　此明诵一遍

清净真言曰

曩谟萨嚩没驮冒地萨怛嚩(二合)南唵戍(入)殿努戍(引)驮曩耶娑嚩(二合)诃(引)

  此澡洒真言　　通用如来部
  即往念诵室　　住定不放逸
  当于身前观　　三尺之量地
  悲愍心相应　　兼与慧而俱
  当往念诵室　　应着清净衣
  奴俱罗刍么　　及与野麻衣
  智者应念诵　　依于教仪轨
  应诵净真言　　次用办事明
  加持茅荐座　　敷置于像前
  应念诵本尊　　次应迎圣众
  真言印相应　　数观本尊像
  即结莲华印　　以座而奉献
  诸佛持吉祥　　佛足幖帜生
  诸菩萨莲座　　是座皆称赞
  真言修行者　　不应坐高床
  而观本尊像　　次应持念珠

穿珠真言曰

唵阿纳部(二合)谛微惹曳悉地悉驮啰梯(二合)娑嚩(二合)诃(引)

  菩提子念珠　　决定得成就
  上中下悉地　　通诸真言用
  金银等作珠　　增益应用之
  清净颇胝迦　　一切义成就
  童子线应穿　　皆依具仪轨
  当用自密语　　以此作加持

加持珠真言曰

曩谟薄誐嚩底(丁以反引)悉地娑驮也娑驮也悉驮啰梯(二合)娑嚩(二合引)诃(引)

  当以此真言　　加持于念珠
  应诵于七遍　　持于二掌中
  坐于茅荐上　　求成一切义
  吉祥密嚩树　　白檀及天木
  如是等树类　　念珠增益胜
  念诵护摩时　　应用如是珠
  佉陀罗木树　　末度俱那卫
  用此木为珠　　而作调伏法
  亦用此树木　　而作于床座
  若木不能得　　取叶离诸虫
  坐卧而藉之　　及灌顶处坐
  烧瞿摩夷灰　　滤水用洗净
  密绢为滤罗　　审观滤漉水
  依法持密言　　若不得成就
  应用顶轮王　　加持必成就
  复用心随心　　相共而和诵
  若如是不成　　用佛眼真言
  相和而诵之　　世尊佛眼明
  一切佛所说　　先佛亦称赞
  我今而宣说　　求成佛顶者
  应当而诵持　　与彼相和诵
  不久疾成就　　设作五无间
  不久亦得成　　若无有画像
  运心作观行　　诸佛所称赞
  即结礼佛掌　　观行诵此明

真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)也阿左罗尾[口*(隸-木+士)]娑嚩(二合)诃(引)

则结大印。想于彼印上。以无量宝所成山。于山上想七宝所成莲华。其华无量千万叶。其胎广博大茎。于彼上有楼阁。于楼阁中想世尊坐。如真言身形。如所画像说。世尊安隐。结跏趺坐。作说法印。具大人相。庄严其身。遍周圆光。应如是观。余亦如上所画像。观在于楼阁中。阁上有相轮橖。心中想无量真珠宝网遍覆。乃至随意而观一由旬大。或百由旬乃至千由旬量应观行。随自意观之。乃至有顶专注一心。智者不应放逸。心系于本尊诸佛加持力。作是思惟。求成就者作如是观行

以无垢海真言加持大海真言曰

唵　尾么卢奈地吽

以山真言加持于山真言曰

唵　阿左椤吽

以莲华真言加持莲华真言曰

唵　吽　迦么椤娑嚩(二合)诃(引)

一切宝楼阁真言加持楼阁真言曰

曩谟萨嚩怛他(引)檗跢南萨嚩他欠(平)[桿-干+皿]诺(二合)檗帝萨叵(二合)啰曀[牟*含]誐誐曩剑　娑嚩(二合)诃(引)

次应请佛世尊。以自真言。应想世尊如从忉利天下降阎浮至于道场。即献阏伽作是颂言

  以自神通住　　待我作供养

然后以六字佛顶结上方界。即想如来澡浴及自本尊三部部主或依自教及诸尊。献涂香华衣服严具饮食香水。若无如上所说供具。应心中观想而献。如是供养仪轨已即说罪随喜劝请回向发愿悉皆应作。即安心于鼻端。一心念诵乃至不疲倦。所念诵遍数而献。复献涂香华烧香饮食灯明等供养。献阏伽而观想东门奉送世尊。则礼一切佛菩萨。礼已而起。如是三时应作。为无像故说是仪轨

    菩提场所说一字顶轮王经分别秘密相品第六

尔时释迦牟尼佛。复诰金刚手秘密主言。汝听金刚手。此佛顶王真言成就修行。一切如来之所说。成就佛顶故。以不坏伽他句行教。金刚手略说一切如来所说成就次第。说伽他曰

  屏处集圣众　　令获威灵处
  于宅及天室　　空舍与窟中
  迥树或尸林　　树林于山谷
  成就或念诵　　心在于本尊
  不清净令净　　不清净遍净
  于清净成就　　以二成二种
  是名成就者　　一切修悉地
  于食应节量　　不饱亦不饥
  食饮应等量　　甘甜及酸醋
  应舍如是贪　　贪俱之有情
  于味生贪着　　由贪念护摩
  不生于一心　　初夜读正典
  中夜然寝息　　于净茅荐上
  作护依仪轨　　皆与印相应
  寝卧如师子　　如师子骁勇
  东方及南方　　枕手而眠卧
  息增于护摩　　若有东南方
  左安于右上　　足手亦如是
  累足然后寝　　少分令端严
  头若向西方　　面观于南方
  寝时应护身　　与降伏相应
  若上白檀树　　吉祥尼俱陀
  优昙钵等树　　梦上此等树
  是为成就相　　雁及迦陵伽
  鸳鸯与白鹤　　孔雀等吉鸟
  梦乘此等鸟　　若见如是相
  不久当悉地　　若梦见于血
  此亦成就相　　若于梦中见
  幢幡等交杂　　或登于高楼
  若履及游行　　是则成就相
  或梦乘舟舡　　或执筝箜篌
  或见塔苾刍　　如是等善梦
  悉皆成就相　　若于梦中见
  狗及旃陀罗　　水蛭油涂身
  此皆不吉祥　　驼驴及车等
  若见及触彼　　必坏于成就
  如是等梦相　　善及不善相
  应知此二梦　　知已求成就
  应作护摩法　　烧粳米油麻
  得脱诸魔障　　即见于本尊
  常得而警觉　　圣者现是言
  当往于某处　　至彼烧酥蜜
  则现于实事　　去食尽是实
  于道亦为实　　若疑于本尊
  当寝于梦中　　愿尊示我身
  而现丈夫身　　若见于女人
  能生贪染心　　应为不放逸
  欲眠时加持　　念诵不应思
  过去之财宝　　未来亦不应
  慎勿起思惟　　不成念诵仪
  若心而散动　　观真言义理
  住定而念诵　　心若缘贪染
  应作不净观　　若心起嗔恚
  即与慈相应　　于愚念缘生
  数数若心起　　在于颠倒中
  即专注一心　　住于本尊观
  若未入轮坛　　献诸香华等
  为诸魔食啖　　由不依仪轨
  及不广善解　　远离阿阇梨
  诸魔随行者　　如影而随形
  念诵功被夺　　才魔食香等
  念诵及护摩　　本尊不受得
  此真言主宰　　成就顶真言
  当用作加持　　护魔顶行等
  不能为障碍　　成就顶轮王
  是故作加护　　一切成就处
  应诵无能胜　　作自身加持
  菩萨种真言　　轮王之眷属
  用彼作加护　　成就真言时
  念诵护摩等　　先应作护身
  若离护身法　　悉地必不成
  游空大药叉　　成就鬼罗刹
  游行破坏故　　令彼心疑惑
  尾腊嚩之华　　遏迦度度啰
  悉皆不应用　　一切佛顶部
  称赞阇提华　　青莲俱勿头
  莲华庾体(他以反)花　　及余种种华
  极香陆地华　　当知佛顶明
  一切时供养　　修行者不成
  二三度作法　　乃至于七遍
  次第作成就　　当于入海河
  而作印塔法　　或一二三四
  随力而作之　　念诵并作塔
  恭敬而赞叹　　读诵于妙典
  数数疲乏时　　塔满三洛叉
  先罪悉消灭　　用以极香华
  烧香及涂香　　供养窣堵波
  于一一塔前　　用真言加持
  一一窣堵波　　应诵千八遍
  真言若不成　　由罪覆心故
  应作一肘量　　一千窣堵波
  设造五无间　　决定得成就
  由念诵灭罪　　何况作制底
  当于入海河　　献莲华十万
  献限尔所数　　速疾得成就
  于彼入海河　　何况过此量
  迟速得成就　　皆由自己身
  成就于真言　　由彼福无福
  若福德强盛　　当于不久时
  速疾得悉地　　无福德之人
  应作窣堵波　　悉地念诵本
  是故以精进　　成就得牢固
  真言在经书　　不能除众毒
  见如是道理　　勤功念诵胜
  常为父母师　　受苦诸有情
  一分而念诵　　为彼皆回向
  为灭诸障难　　应作常礼佛
  由礼佛念诵　　速疾得成就
  说礼佛果报　　无量福德聚
  当知是归命　　数数勤敬礼
  常恒获悉地　　不然末法时
  真言不成就　　是故我释迦
  说威德弟子　　末世得解脱
  是故离疑心　　发勤大精进
  修持诸悉地　　不久得成就
  增胜福德人　　速疾得悉地
  多分无福人　　迟晚乃得成
  若悲智相应　　获殊胜悉地
  不以假琉璃　　与红颇梨等
  是佛顶真言　　力用不思议
  乞得食令净　　应献于本尊
  分作为三分　　愍念有情故
  先应取一分　　当供养本尊
  又取于一分　　施诸外来客
  余一应自食　　所献本尊食
  赎取而受用　　若无有外客
  转施诸禽兽　　自己分之食
  尽不应施他　　恐损坏身故
  减少分应施　　面南应食之
  是则调伏法　　不应面西食
  当作调伏事　　北东许息增
  成就佛顶等　　成寂东为异
  应作悲愍心　　三时应思惟
  谁在于苦恼　　我今尽拔济
  大悲心相应　　出家及在家
  持杖并梵志　　皆怀悲愍意
  念诵者游行　　无侣常谨慎
  是故常敬礼　　诸佛之塔庙
  难成之真言　　一切时等持
  常修三摩地　　是人得自在
  种种调伏者　　示现种种色
  是故常应作　　念诵及护摩
  涂拭并洒净　　作净如先说
  后应作护身　　灰芥结方隅
  以办事真言　　或用摧坏顶
  加持缕缠橛　　应钉于四角
  护已应供养　　智者即启请
  一切诸圣众　　念诵护摩处
  安置于座上　　应作成就因
  瞿摩土相和　　智者用作坛
  于此坛轮中　　说供养为仪
  先为如来胜　　依仪轨而献
  次则轮王顶　　其次诸佛顶
  次第而供养　　次及观自在
  自族并眷属　　及与金刚手
  所献同佛顶　　所献香华等
  亦同于部类　　如是为三部
  而作供养仪　　以此常警觉
  及一切世天　　愚痴作是言
  一切真言人　　悉皆是妄作
  若不说仪轨　　则堕于毁谤
  油麻白芥子　　而作于护摩
  能成敬爱事　　烧油麻粳米
  获得于增益　　毒药罗蘖[口*梨]
  相和而护摩　　坏乱佛教者
  悉皆令除灭　　尾腊嚩树木
  无忧及白秦　　波罗奢菩提
  及以白胶木　　增益诸护摩
  用如是等木　　尼瞿陀优昙
  阿说他乳木　　活儿子等木
  若作息灾法　　用为护摩柴
  佉陀罗木患　　及迦罗迦木
  迦罗尾罗木　　如是等诸木
  调伏相憎用　　面应向南坐
  称吽字而烧　　意思而口称
  应作调伏法　　面对于北方
  于真言句中　　加娑嚩诃诵
  即成于息灾　　诸佛顶应修
  面向东而坐　　护摩作增益
  结跏为息灾　　吉祥坐增益
  蹲踞作调伏　　除害故护摩
  名为调伏事　　遮止诸障故
  名为于息灾　　成就随意故
  是名为增益　　如是一切处
  善思而修行　　憎嫉佛教者
  令其远离故　　是名相憎法
  清净持诵者　　不应长爪发
  在家净行人　　发长不为过
  护摩念诵时　　皆有所妨碍
  贪事梳洗功　　虚过于时分
  供养圣众时　　甲中停垢秽
  头发生虮虱　　能生诸罪愆
  不观日出时　　不观日蚀时
  亦不观月蚀　　不轻毁师尊
  供养圣众时　　不观安乐事
  亦不观斗诤　　是故修行者
  常与定相应　　于饥俭国土
  及于斗战处　　国主不和顺
  不应求悉地　　圣众被罚处
  药叉鬼神处　　龙神杂乱处
  尸林秽污处　　弥綟车居处
  多饶蚊虻处　　或于亢旱处
  如彼诸难处　　不应求成就
  不调倡女处　　多饶恶风处
  如是等之处　　不获于悉地
  是处若吉祥　　念诵作护摩
  圣众皆喜悦　　如人食好食
  心意得适悦　　此中护摩胜
  成办诸事业　　若王相不具
  不堪绍王位　　随力分应作
  念诵及护摩　　下劣修行者
  果报亦下劣　　若乞毒刀杖
  不应而施与　　唯除敬爱法
  为护命难故　　为除忧恼故
  除如是因缘　　悉皆不应与
  清净修行者　　或误触不净
  则应而澡浴　　心诵结印契
  如是贪染类　　应思净真言
  诵明结印契　　悉皆得清净
  诸秽之鬼神　　起尸及药叉
  及罗刹成就　　上中作法处
  智者不应疑　　沉没殊胜河
  澡浴正法水　　以慧而思惟
  念诵悉皆作　　不应破结跏
  于事皆相违　　若破结跏坐
  即应起澡浴　　或以心澡浴
  悉皆得成就

菩提场所说一字顶轮王经卷第二菩提场所说一字顶轮王经卷三

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    末法成就品第七

尔时世尊。复次为利益说此事业成就。说伽他曰

  当于未来世　　劣慧之有情
  为彼作利益　　说此小悉地
  若具于仪则　　必定而成就
  不择时宿曜　　不择念诵处
  应当请本尊　　而求诸悉地
  及钩召于他　　或取于六分
  应如是加持　　及说念诵相
  当于念嚩时　　若阙加护法
  夺人精气鬼　　盗窃成就物
  并拏枳宁等　　盗不思议物
  当于念诵时　　一切悉皆作
  失物得无疑　　取不坏摄嚩
  殊胜自终者　　割割其莽娑
  和调姜椒等　　除弃筋及骨
  真言者依法　　即应施八方
  先定尸林处　　彼住鬼罗刹
  真言者于彼　　以稻华护摩
  即速现神验　　四衢及树下
  山间大怖处　　高声而唱言
  尸林贸莽娑　　鬼众大欢喜
  所求皆与之　　成就隐形法
  严具及眼药　　雄黄等悉与
  成就佛顶者

尔时释迦牟尼佛。观未来有情。说速疾成就法。复说伽他曰

  即取彼摄嚩　　如前不坏者
  成就迷怛啰　　迥树大河侧
  于尸莽求成　　清净而洗涂
  香华以严饰　　及余真言明
  或以轮王顶　　而用作加护
  求成如是事　　若不如是者
  魔损害不疑　　即应依仪轨
  善伴骁勇者　　行者坐心上
  结拳打彼额　　应诵真言王
  无间而多诵　　彼踊跃而起
  名拳起尸法　　当入于水中
  日出乃至夜　　结拳诵真言
  成安怛但那　　应取人莽娑
  割截而护摩　　依仪作成就
  慧者不放逸　　莽娑为怛啰
  所求皆悉地　　此诸佛所说
  贪着于女人　　贪染之有情
  戒品无所堪　　如是之有情
  归依于三宝　　六念以成器
  应作如是思　　随力而修行
  修行者应当　　勤修菩提心
  设离彼修习　　任运得成就
  行者而不应　　食于青黑物
  于食生厌离　　不坐卧高床
  不应鼓颊食　　亦不[口*(十/甲/寸)]唼食
  所食量多少　　大如孔雀卵
  住威仪而食　　如是等威仪
  修行者应食　　寂默而念诵
  当住于木默　　并住于修行
  应住于身默　　而作于护摩
  应住于一默　　悉地即成佛
  若不如是默　　真言不成就
  于真言修行　　寂默而迎请
  当诵真言明　　不共他同食
  乃至于亲族　　不应与同食
  衣服及卧具　　锤铜熟铜器
  以灰醋物洗　　洗已而食用
  水中作念诵　　皆说诸仪则
  不应与他人　　而共同寝处
  杂居生于过　　贪染等摄受
  调弄戏笑等　　由此生于过
  吉日斋戒处　　须臾取时分
  应作诸成就　　自身及为他
  咸皆于日宿　　年月期限等
  善恶诸悉地　　行者次第修
  于三神通分　　此中成就胜
  于此胜悉地　　成就佛顶法
  于二分八日　　十四十五日
  应知如是节　　尤加而供养
  以童女縒缕　　复用香水洗
  住戒而造作　　应作最胜像
  用以白檀等　　更洗令清净
  而不应截屈　　然后而加持
  午时应修持　　具戒令其净
  使匠者令画　　然后修真言
  吉日宿斋戒　　应成最胜像
  如是板等上　　画得亦称赞
  普通所先说　　佛顶等胜像
  当离毛发过　　于绁或于板
  坐于师子座　　而画其本形
  应用殊胜色　　而以香胶和
  支分皆圆具　　其香离甲麝
  用水应净滤　　知已无过失
  智者应画像　　当于像中央
  画佛师子座　　皆以相庄严
  炽盛之光明　　从顶而流出
  法轮之大印　　应画于佛前
  应画如是佛　　金色而晃曜
  右画观自在　　虎皮以为裾
  应画忿怒形　　持佛并念珠
  顶髻无量寿　　肃然具三目
  着莲华色衣　　愍念诸有情
  左边金刚手　　身色如青莲
  应画忿怒形　　以忿怒眷属
  持明大女使　　金刚宾蘖罗
  金刚笑师子　　金刚拳圣者
  甘露军吒利　　近身而应画
  难调令调尊　　执持金刚拂
  马头尊明王　　意乐成就尊
  白衣尊多罗　　毗俱知遍照
  如是之圣众　　持莲左边安
  一切皆应画　　如彼本形状
  广大画像仪　　如大曼茶罗
  略示画像法　　如来之所说
  于佛世尊所　　两边应当画
  无能胜大慈　　毫相并佛眼
  此等本形画　　金色初日晖
  皆坐于莲华　　彼住真言身
  此胜微妙像　　诸顶成就中
  以善轨则修　　应画如是像
  善闲教法者　　清净画匠人
  犎牛毛作笔　　应取吉祥树
  用此木为[巾*(穴/登)]　　是像依法画
  应坐于茅荐　　当画此佛像
  得此普通像　　一切皆成就
  乃于过去时　　是妙音童真
  无比威德者　　身中出光明
  犹如火聚光　　种种寂意乐
  照曜我三有　　如是种之光
  妙音身中出　　是时获三地
  五通大威德　　则成为菩萨
  作有情利益　　佛顶不思议
  自身是如来　　三摩地形相
  示现于众生　　变化于三有
  一切佛形相　　以定现轮王
  说大真言王　　能作众生利
  犹如如意宝

尔时世尊告曼殊室利童真菩萨言。汝曼殊室利童真。利益有情被大甲胄。以善巧方便调伏有情。种种变化色身。佛菩萨缘觉声闻摄受有情而为说法。令其觉悟。时曼殊室利童真菩萨白佛言。世尊以几所名号。佛顶真言三摩地行差别。世尊于世界转。佛言所谓名俱摩罗名印捺啰帝。名铄羯啰名坏宫。名梵王名毗钮。名大自在名自在。名劫比罗名部丹多。名牟尼名底哩他。名羯啰沙名地。名部弥名持宝。名弥也弥也(二合)娑名一切去。名一切处面名湿嚩。名寂静名涅槃名己化名变化。名难摧名天。名阿苏罗名主。名尊名主宰。名最胜名引导。名调伏者名福。名吉祥名一切义成就。名世尊名商羯啰。名作寂名空。名胜义名不实。名感名名称。名与者名悲者。名慧名三摩地。名慈名水天。名师子名犎牛。名天名龙。名药叉名仙名大仙名作者。名流出者名世主。名毗摩质多罗名三目。名千眼名清净。名威灵名三摩地。名三摩地出生名三摩地生。名才士名啰惹。名丈夫师子名丈夫主。名胜义名胜义实。名证名证实。名三界主名世尊。名无主名主。名眼名实。名梦莲华名光。名火名鬼主。名离欲名寂静欲。名远离欲名远离过。名坏过名尽过。名摧过名健军主。名大王名护世。名持地名翳啰靺多。名香象名白莲华。名说空名现空。名现悲名现道。名有名不有名分别。名无分别名离分别。名坏分别名护世。名善国名共许。名夜摩名施财。名嚩噜拏名俱尾罗。名持国名善现。名苏弥卢名金刚。名如金刚名天妙。名天妙趣名勇猛。名大勇猛名能生。名大能生名常。名无常名常无常。名转轮王真言名大真言。名大药名论师。名大论师名胜名无上。名白名说白。名丈夫名说丈夫。名娑竭罗名大娑竭罗名海名大海。名乌娜地名月。名日名罗摩。名洛乞叉么拏名想庄严。名云名大云。名聚名大聚。名不相似名罗睺。名军名大军。名群名大群。名人主名大人主。名水藏名大水藏。名龙象名师子骁勇。名奇特名希熙。名大希熙。名财。名大财名具财。名大财宝名阿罗汉害烦恼。名幻化者名持幻化。名变化名作变化。名具义名能斗战。名非异名不异。名命名非命。名山名大山。名难坏名安乐慈住。名神通名具力。名具慧名不相似光。又曼殊师利童子。于我作如是知。名不灭不生。名真如名真性。名实际名实性。名众法名法界。名涅槃名实。名无二名有相。名纯名意成。曼殊室利童子。于此娑河世界。知我名如来名佛。名大师人天作。如是知我名离欲。童真于此世界。调伏有情行意趣中。成熟五阿僧祇百千为愚夫声闻。示现名。作如是言说。知我尔所名号。调伏成熟众生故。于诸契经中说。如是童真于洹河沙数佛世界中。以种种名号有情知我。童子随调伏成熟有情。如来说法。如来无所分别无功用。无量种真言色身事相而转

尔时世尊复告曼殊室利菩萨言而说伽他曰

  白分善时日　　于端严宿曜
  澡洗着净衣　　斋戒住仪轨
  八日十三日　　十四十五日
  或用于五日　　依仪轨而作
  护摩及供养　　应施于八方
  于如是等日　　殷勤而供养
  诸佛及缘觉　　大威德声闻
  观自在菩萨　　金刚手大力
  常忆念此等　　修行者殷勤
  供养如是等　　菩萨威德者
  圣天悉欢喜　　明天威德者
  于此修行人　　悉皆而欢喜
  行者于世天　　供养不应礼
  一切诸真言　　威力不思议
  新产及死家　　残食及祭食
  月经女作食　　及以彼家食
  旃陀罗家食　　臭秽陈宿食
  再经于烝煮　　如上所说食
  行者不应食　　及献圣众食
  亦不应食啖　　如是等之家
  悉不往饮食　　及不往止宿
  破坏悉地故　　修行者当应
  三时归三宝　　应发菩提心
  而作三种净　　身净及语净
  意净第三种　　常观于六念
  如是常修行　　日日受八戒
  当住于律仪　　应作如是言
  阿阇梨存念　　称名我某甲
  始从于今日　　至明日出时
  而于其中间　　不断一切命
  不盗他财物　　梵行不淫欲
  不作于欺诳　　不歌舞作乐
  不香鬘涂彩　　不饮酒放逸
  不应非时食　　不卧高大床
  如罗汉己持　　我今亦如是

尔时释迦牟尼世尊。观察金刚手菩萨。说轮王佛顶世间出世间上上真言明教。应三肘或两肘。随意大小应作。取细绁去毛发者。以香汤令净洗。安于东面。于吉日宿直。如先所说画像法。画人应授与八支戒。其画人诸根圆具。成就十善业道者。于彩色中不应用皮胶。画佛形像。身如金色作说法印。于白莲华上结跏趺坐。如来遍身光明炽盛。从光中出众多轮。从顶出光明。背后上应画山峰。于下右边应画持诵者。如本形持香炉瞻仰世尊势。秘密主此是轮王佛最胜画像法。一切如来之所略说。为令愍念有情故说。尔时世尊说伽他曰

  若见此佛像　　一切佛所说
  略说微妙像　　能灭诸罪业
  一切诸功德　　悉皆到彼岸
  诸天龙供养　　若见此胜像
  是人天供养　　现世得成就
  由此真言力　　由见此像故
  此即多佛说　　悉皆而称赞
  为彼成就故　　决定获悉地
  功德皆增长　　由见此像故
  诸罪悉皆灭　　此像为最胜
  获四如意足　　功德如大海
  获得胜智慧　　由修轮王明
  得清净无垢　　智慧皆殊胜
  成佛两足尊　　人天咸供养
  由持此真言　　转轮殊胜王
  是人清净者　　修真言行者
  此是诸佛体　　威德无与等
  不思议最胜　　天龙及药叉
  罗刹与步多　　必舍遮起尸
  是等威德者　　见修顶轮王
  成就持明者　　悉皆而消融
  帝释大威德　　若见成就者
  分座而同坐　　及余威德天
  三界无有比　　与悉地者等
  若见彼不起　　头破作七分
  设于俱胝劫　　世尊若自说
  功德无有尽　　顶王不思议
  若人修此者　　彼成就最胜
  得为忉利王　　彼人终不死
  无量俱胝众　　围绕往余刹
  变身如佛形　　化诸有情类
  变身金刚手　　利乐诸有情
  化作天帝释　　或现于梵王
  调伏诸有情　　变现为帝释
  有大威神通　　拔济诸恶趣
  地狱夜摩界　　饿鬼及傍生
  于城邑聚落　　旷野及山林
  变化诸资具　　饮食妙卧具
  愍念诸有情　　悉皆而给施
  我略说顶论　　修行持明者
  获得五神通　　则成大菩萨
  人中最胜尊

    菩提场所说一字顶轮王经密印品第八

尔时释迦牟尼佛。告一切菩萨众。善男子汝等应受一切如来出生大三摩地。无比力超胜一切如来。住真言身一切如来族真实大印真言。无比威光神通。流出无边奇特。现威神力能生一切菩萨。能摧一切俱胝魔。摄伏一切菩萨。令难调之人起于慈心。善男子能成办一切事业。我今说大印。尔时金刚手白佛言。世尊世尊唯愿说从一切如来支分出生大印真言。为众生利益故。作易方便成就。佛言汝当谛听我为汝说。我今分别解说

二手内相叉作拳。竖二大指。此是一切如来心印。即此印屈左大指入掌。是为持莲华者印。即前印屈右大指入掌。左大指直竖。是持金刚者印真言曰

曩谟萨嚩没驮冒地萨怛嚩(二合)南阿(引)尾啰吽欠

此是一切如来心印真言。秘密主此名大勤勇心真言。一切如来真实法。能解脱地狱傍生夜摩恶趣。能令一切有情作如来事。摄召一切菩萨。金刚手我略说。能召梵王帝释夜摩水天俱尾罗等。住十地菩萨大自在者。尚能请召。何况余类。如前二手作拳。舒二中指竖相合。屈上第三节。屈二头指互安于二大指甲上。此名轮王根本大印。恒河沙数量如来之所说。未来佛当说此大轮王印。此印名大印。说为轮王顶。此明即是佛利益有情故。智者成就人。若结此印处。诸恶魔障等。是处不敢住。秘密主此轮王根本印。一切如来之所宣说。于百俱胝劫。不能尽说其福利。设于千恒河沙数劫。亦不能说其功能福利赞扬威德。尔时如来说伽他曰

  智者若受持　　大威德菩萨
  俱胝魔罗众　　常不被沮坏
  乃至百劫中　　不堕于恶趣
  若持轮王印　　并诵是真言
  由受持之福　　如来大师说
  于百俱胝劫　　不能而赞叹
  若有持此明　　持戒精进者
  应修此真言　　轮王大力者
  彼人不失慧　　及不失正念
  于千俱胝劫　　未尝有忘失

金刚手此大印。无比量力威德。准前根本印。二中指直竖合。是则高顶王印。以此于佛顶族中。为灌顶印

以二手虚心合掌。屈二无名指入于掌中。以二大指面。押二无名指甲上。屈二头指相拄令圆。如伞盖形。此名白伞盖顶王印准前印舒二头指。则是光聚顶王印。准前印以二头指。各安中指第三节。是胜顶王印。是则吉祥法轮大印。名十二行相法轮印。一切佛之所说。能坏一切烦恼。若见此印。如亲见如来。即此印以二头指。[打-丁+必]二中指背。即名烦恼雹印。亦名如来结跏印

金刚手此等五大印。如来族中名转轮王大印。秘密主此轮王大印等。烦恼雹。法轮。光聚顶。胜顶。高顶。并白伞盖顶。如是等印。悉皆是轮王印

以二手虚心合掌。双屈二大指入掌中。此印名如来心印。亦名如来大勇猛印

以此印真言。七遍加持心。先世流转中所作一切罪。悉皆得除灭。即顶上解散。通一切成就。以此加持自身。即成一切如来之所加持身真言曰

曩谟三满多没驮南唵麌那[口*梨]尾[口*梨]娑嚩(二合引)诃

此大真言同五字真言。修行以此护身。常应加持于心。兼用五字获大威德力

以二手虚心合掌。十指互相交。令虚其掌。此名一切办事佛顶印真言曰

曩谟三满多没驮南唵吒噜(二合)满驮娑嚩(二合引)诃(引)

金刚手此一切办事真言。于佛顶教中。此是一切佛顶心。于一切事业处。当用。修行者以此应护身

以右手握大拇指作拳。以左手执袈裟角。此名锡杖印真言曰

曩谟三满多没驮南唵度那(引)尔多啰拏吽(引)

  此是锡杖明　　能制难调者
  护身故应用　　常于成就处
  应用锡杖印　　印真言相应

先以左手仰掌安于脐下。以右手覆左手上。右手小指与左手大指。互相加其掌令虚。名如来钵印

  当于恐怖处　　饥渴障难时
  应诵是真言　　诸苦悉无有

真言曰

唵卢迦播攞(引)地瑟耻(二合)多驮啰驮(引)啰也摩诃努婆(去)嚩没驮跛怛啰(二合)娑嚩(二合引)诃(引)

  钵真言大力　　诸佛所加持
  一切诸众生　　由念除饥渴
  险道旷野中　　修行者忆念
  当加于自身　　真言印相应

以二手内相交仰掌。二头指侧相拄。二大指各捻头指下节。倒安眉间。名如来毫相印真言曰

曩谟萨嚩怛他(去引)檗帝瓢啰曷(二合)毗药(二合)三藐三没第毗药(二合)系系满驮满驮底瑟姹(二合)底瑟姹(二合)驮(引)啰也驮(引)啰也儞论驮儞论度(引)啰拏(二合)么尼娑嚩(二合引)诃(引)

  此是毫相印　　能具大人相
  能与诸悉地　　是印大威德
  若人持此印　　毫相威德者
  彼皆得成就　　由结诵此明

用前印加持于颈。则成颈印。加持于鼻则成鼻印。如来鼻真言曰

曩谟三满多没驮南唵哩尼吽泮娑嚩(二合引)诃(引)

  行者加自鼻　　彼终无鼻疾
  于百俱胝劫　　彼终不患鼻

二手密合掌。屈二头指。各安中指背上。大指屈入掌。名为佛眼印

  一切佛顶中　　应用此大印
  最胜灭诸罪　　决定得成就
  修轮王佛顶　　若常结此印
  清净而受持　　不久彼成就
  一切佛顶法　　设积百劫福
  若得此印契　　诵佛眼真言
  其福与彼等　　此佛眼印明
  能成一切业

即说真言曰

曩谟萨嚩怛他[卄/(阿-可+辛)/木]帝瓢啰曷(二合)毗药(二合)三藐三没第毗药(二合)唵(引四)噜噜塞普(二合)噜入嚩(二合)攞底瑟姹(二合)悉驮噜左儞萨嚩啰他(二合)娑但儞娑嚩(二合引)诃

尔时世尊告金刚手菩萨言。金刚手此佛眼大明妃。我从十俱胝如来所。授得此陀罗尼。金刚手由忆念此明。一切真言圣天。现其修行者前。于一切真言教法悉皆成就。由诵持此真言。一切金刚族悉皆成就。是故金刚手修佛顶真言者。先当诵持此明妃三遍。或七遍或二十一遍。金刚手此佛眼大明妃。我今释迦牟尼。说为利益诸有情故。金刚手此陀罗尼。暴恶嗔怒有情前应诵。皆得欢喜。难调暴恶鬼魅。降伏皆欢喜。于一切斗诤言讼斗战。皆得寂静。秘密主若修行佛顶真言者。不得成就。彼应以此大明妃真言相和诵之。决定有大应验。速疾成就。若未经一二三期限。不得和诵。乃至第四遍求悉地不得成就。然后加此大明妃真言和诵。当速疾现验得成就。初一二三四所不应加。若加之则损持明者。则用前印。以二头指各[打-丁+必]中指背。是如来眉印。一切如来说我今演说

  设有讫哩(二合)底迦
  及嚩萨苏天　　秘密大威德
  及欲天子等　　并及持犁天
  如是诸天类　　若见是印契
  怖畏而驰走　　何况地居者

真言曰

曩谟三满多没驮南唵纥哩(二合)吽

即以前眉印。开竖二大指如口形。相去中指两穬麦。常结此口印。置于自口上真言曰

曩谟三满多没驮南枳哩枳哩

  此明大威德　　速疾作诸业
  若常加持口　　修行成就人
  彼人语无碍　　尽于三界中
  彼人常言音　　显现美妙音
  不患口疾病　　无量俱胝劫
  自在毗纽天　　不伏人教令
  当于是人所　　出言皆顺伏
  天龙键达王　　及余大威德
  悉皆得调伏　　何况诸凡愚

以右膝着地。竖左膝。左手引向后。作答势。以右手当心为拳。竖头指作期克势。凌身向前。名为无能胜大印

  能摧一切魔　　能除诸魔障
  大力欲自在　　世间魔军主
  波旬第二名　　亦名欲自在
  世间大威德　　若欲作障难
  无量俱胝魔　　于彼而共住
  当于尼连河　　无量俱胝魔
  现种种形状　　魔军恐怖形
  我证无上智　　世间中最胜
  梵魔及沙门　　世中无所得
  当于晨朝时　　得证无上句
  为坏彼魔故　　持种种形者
  当时我宣说　　此明大威力
  变现天女形　　于大师前住
  摧坏暴恶魔　　持无量种形
  此中说真言

曩谟三满多没驮南唵户鲁户鲁战拏里摩镫倪(妍以反)娑嚩(二合)诃(引)

  复次秘密主　　无能胜大明
  等正觉佛说　　行者护身故
  一切时应护　　于大障碍处
  鬼魅恶形怖　　成就佛顶者
  大力能加护　　常加持己身
  常得大加护

先端身结跏。作勇健坐。以左手仰掌。安脐下结跏上。舒右手竖掌向外。以大指捻无名指甲上。头指屈在中指背。令不相着。名如来铄讫底(二合)印

  若结此印者　　不夺其威力
  今世及他世　　智者结此印
  获得如来力　　若诵此真言
  诸佛皆加持

真言曰

曩谟三满多没驮南唵尾惹曳摩阿铄讫底(二合)讷驮哩吽泮吒尾惹以儞泮吒　莽誐黎泮　娑嚩(二合)诃

  三时若忆持　　修持轮王顶
  速疾得悉地　　三界中无碍

准如前印。右手覆在左手上。相去一穬麦间。名如来脐印

  此诸佛大力　　若能常忆念
  共明而相应　　腹中食不消
  懒惰于禅定　　若患于寒热
  小腹及两胁　　头痛及诸疾
  除多种逼恼　　常获身无疾

即说成就真言曰

曩谟三满多没驮南唵质置质置娑嚩(二合引)诃(引)

  是诸如来脐　　是则真言印
  令现种种色　　熙怡奇持事
  示现诸神通　　种种无有尽

菩提场所说一字顶轮王经卷第三菩提场所说一字顶轮王经卷四

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    密印品之余

以右手握大指作拳。加持五处。名如来甲印

  一切佛顶中　　是印大威德
  若离于甲印　　行者不坚固
  如人而裸体　　亦如舍无人
  如国无帝王　　如林无青草
  如食无酥盐　　如池无有水
  梵志无韦陀　　如火祭无苏
  如车无御者　　如是修行者
  若阙甲胄印　　为诸魔得便
  悉皆不成就　　谨慎结甲胄
  诸魔不陵逼　　速疾得悉地

真言曰

曩谟三满多没驮南唵部(引入)入嚩(二合)攞吽

  修行者以此　　常加持自身
  譬如王在阵　　被甲而骁勇
  如是修行者　　被甲犹如王
  三时应护身　　能成一切事

如前甲印。舒中指。则名如来顶髻大印。能作一切事真言曰

曩谟三满多没驮南阿俱噜(二合)吒(半音呼之)

准前顶髻印。中指却合。直竖头指。置于左右耳。是如来耳印

  若常加于耳　　印真言相应
  彼人无耳病　　乃至一百劫

真言曰

曩谟三满多没驮南斛(引)迦(半音呼之)

  若有修行者　　具仪修轮王
  彼人获天耳　　言音得最胜

以左手如前甲印。竖臂向身。是如来牙大印。安于自口傍牙处

  佛牙大威德　　印真言相应
  修行者成就

真言曰

唵怛他[卄/(阿-可+辛)/木]多能瑟吒[口*梨](三合)吽泮娑嚩(二合)诃(引)

准前甲胄印。虚中指。屈臂垂拳向下。名为授记印

  成办一切事　　由结此印故
  所有过去佛　　未来诸如来
  皆悉与授记　　是故修行者
  常结如是印　　获得大威力
  于彼佛菩提　　常获于授记
  彼常修行者　　当应不放逸
  结此授记印

真言曰

曩谟三满多没驮南唵吽(引)特鑁(二合)

  大威成就故　　恶人不沮坏
  具一切吉祥　　戒轨则精进
  具念大勤勇　　一切所生处
  坚禁具尸罗

准前甲胄印。微缩头指。在掌竖臂向上。是如来膊印有大威力。真言曰

曩谟三满多没驮南畔惹阿呬泮吒娑嚩(二合)诃(引)

即前印安于二乳间。名如来奶印。真言曰

曩谟三满多没驮南蓬(补笼反)誐枳礼(二合)朴

右手以大指。押中无名小指甲上。直竖头指。引臂高竖。是如来幢印。真言曰

曩谟三满多没驮南羯吒(半音呼)

即以前幢印。垂臂向下。是如来卧印。真言曰

曩谟三满多没驮南阿俱噜(二合)吒(半音)

准前印以臂横于胸。是如来行印。真言曰

曩谟三满多没驮南吽(引)誐梦(上)唵

以此印安于头中。是如来头钩印。真言曰

唵母啰驮(二合)曩儞娑嚩(二合)诃

以右手大指。捻无名小指甲上。直竖中指头指。是如来胁印。真言曰

曩谟三满多没驮南唵吽却

以右手大指。押头指小指甲上。中指无名指直竖。是如来眼印。真言曰

曩谟三满多没驮南唵钵啰(二合)悉地羯[口*梨]娑嚩(二合)诃(引)

即前眼印微屈中指无名指。是如来光网印。真言曰

曩谟三满多没驮南唵入嚩(二合)里尼娑嚩(二合引)诃

以右手大指。押头指甲。余三指竖微屈。是如来光焰印。真言曰

曩谟三满多没驮南唵吽吽么么泮吒娑嚩(二合引)诃

准前光爓印。申中指令微屈。小指无名准前。是如来唇印。真言曰

曩谟三满多没驮南阿阿嚩嚩撼

以右手大母指。屈入掌中。余四指并展。仰掌向前。名为如来舌相印。真言曰

曩谟三满多没驮南唵曩啰尼畔惹吽泮吒娑嚩(二合)诃

以左右二手仰掌。以右手押左手上。安脐下。是如来三摩地印。真言曰

曩谟三满多没驮南唵阿底舍也尾羯啰(二合)弥娑嚩(二合)诃

准前定印。安于当心。是一切如来过去未来现在金刚爓心印。真言曰

曩谟三满多没驮南吽入嚩(二合)攞嚩日啰(二合)紧吒邻(二合)祖

金刚手此名金刚爓一切如来三摩地明王。无能违越。一切天龙药叉乾闼婆。得地位菩萨。亦无能违越。何况余有情大威德者。以左手展覆于脐下。展一右手。仰押左手背。名如来马阴藏密印。真言曰

曩谟三满多没驮南唵努吒努吒娑普(二合)吒娑普(二合)吒尾捺罗(三合)跛儞钵罗(二合)末娜儞亲娜儞频娜儞吽泮吒娑嚩(二合)诃(引)

以右手作拳。令甲不现。唯出中指甲令现。名如来坐处印。真言曰

曩谟三满多没驮南缢迦[口*梨]曩迦[口*梨]巘驮枳怛嚧(二合)娜啰么尼睹尼娑嚩(二合)诃(引)

准此前印露出头指甲。藏中指甲。是名如来髀印。真言曰

曩谟三满多没驮南唵都他左娑嚩(二合)诃(引)

准此前印藏头指甲。露出无名指甲。是名佛慈三摩地印

  能生大慈心　　住慈定行者
  护持彼人故　　是故如来说
  此大真言王　　愍念诸有情
  师子贼怖等　　斗诤逼迫中
  斗战于大怖　　应诵佛慈明

真言曰

曩谟三满多没驮南摩诃每底哩耶(三合)尾贺哩喃(一)没驮每底[口*臨](二合引)曩么写铭(二)三母怛波(二合)宁婆耶曩鸡(三)迦攞奚尾[卄/(阿-可+辛)/木]啰(二合)奚制嚩(四)舍咄噜(二合)难者波啰惹曳(五)也耶么啰末蓝(二合)婆[卄/(阿-可+辛)/木]喃(六)娑赛儞也(二合)么啰嚩贺南(七)多娜含枳啰带多(二合)以使也(二合)铭(八)尾淰萨嚩啰他(二合)娑地剑(九)也娜么(二合)末蓝(二合)萨嚩没驮喃(十)啰曷(二合)单(引)者比也娜么末蓝(二合十一)萨达么写者谛逝曩(十二)萨鑁那势铭播(引)波剑(十三)怛儞也(二合)他(十四)俱蒸儗儞(十五)俱蒸儗儞(十六)盎俱哩(十七)莽俱哩(十八)摩唎制波啰曩(十九)舍嚩哩(二十)啰乞洒(二合)啰乞洒(二合)[牟*含](二十一)俱摩哩(二十二)室哩(二合)摩哩宁(二十三)娑嚩(二合引)诃(二十四)

  此是佛慈印　　是诸佛自体
  若能常忆念　　行者作善业
  一切难调者　　欲害作障难
  疾起于慈心　　由此明威力

即用前印。隐头中名三指甲。露出小指甲。是如来无垢印。真言曰

曩谟三满多没驮南吽母(引)啰驮宁户鲁吽泮吒娑嚩(二合)诃(引)

  行者吃食时　　以此明加持
  先诵然后食　　身净火力盛
  诸罪悉皆净　　获得而无碍
  于食时所有　　所起诸障难
  悉皆而遣除　　以佛无垢印

准此前印隐其小指甲。露出大指甲。名为如来甘露印

由结此印故。能获明解脱。如来甘露真言曰

曩谟三满多没驮南唵印儗宁部多宁娑嚩(二合引)诃

以二手各以大拇指入掌。紧握作拳。以二拳相合。名如来师子吼印

  种种奇特事　　意求而皆作
  由持顶轮王　　能成办一切

真言曰

曩谟三满多没驮南唵劫比罗惹置罗吽泮吒娑嚩(二合引)诃(引)

以二手虚心合掌。十指右押左。互相交。名为吉祥印

名娑嚩(二合)娑底(二合)迦如来吉祥印。能成大人相。真言曰

曩谟三满多没驮南慈(稍上声重呼)

  即以此前印　　悉开于十指
  小指大指合　　余指皆微屈
  是印如莲华　　名为莲华印
  如来吉庆印　　获福德义利
  获王福及余　　地居有情福
  成得大吉祥　　行者不应疑

真言曰

曩谟三满多没驮南唵苏末[口*路](二合)憾弥(二合)攞乞瑟铭(三合)娑嚩(二合引)诃(引)

  成就福不虚　　获大王福德

准前印如未敷莲华应结于当心。名般若波罗蜜印

  此明大威德　　是一切佛母
  常说诸佛道　　过现及未来
  一切诸佛母　　是印大威力

真言曰

曩谟三满多没驮南唵输噜底娑蜜哩(二合)底尾惹曳娑嚩(二合)诃

金刚手此般若波罗蜜明。过去未来现在一切佛菩萨辟支声闻。一切悉皆修般若波罗蜜。得成佛世尊。皆从般若波罗蜜生。皆修习般若波罗蜜。悉皆证得大菩提

准此前印双屈大指入掌。是如来大悲印。真言曰

曩谟三满多没驮南唵怛[口*楞](二合)儗宁娑嚩(二合引)诃(引)

即以前印各屈大指入掌。各令柱着小指根下。是名如来膝印。真言曰

曩谟三满多没驮南唵娜部(二合引)儗宁钵啰(二合)捻跛跢(二合)娑嚩(二合)诃(引)

准前膝印。以二大指各柱无名指根。是名如来踝印。真言曰

曩谟三满多没驮南阿怛嚟(二合)怛嚟(二合)嗢怛嚟(二合)嚩日啰(二合)母乞史(二合)尼娑嚩(二合)诃(引)

准前踝印。以二大指跓中指根下。名如来足印。真言曰

曩谟三满多没驮南唵嚩日啰(二合)商俱攞部史帝娜啰入嚩(二合)攞吽娑嚩(二合)诃(引)

尔时世尊告金刚手秘密主言。金刚手此等大印。一切如来从身分流出。大丈夫相庄严。善男子是印等。一切如来所说。一一印。百千俱胝印以为眷属。皆从如来支分生。于后末法劣慧小有情。不能尽知其福利说伽他曰

  若成此明王　　为彼利益故
  我今而略说　　汝当应受持
  令得广流布　　是印名大印
  有大威神力　　令末法有情
  修持善品故　　若善男女等
  常能结此印　　加持于自身
  成就大真言　　轮王佛顶等
  彼获无量福　　而得百千种
  一切罪皆灭　　一切佛菩萨
  怜愍皆爱念　　常得宿命智
  诸根皆圆具　　心亦不误失
  一切诸佛等　　悉皆而摄受
  寿命得长远　　远离诸疾病
  令作众生明　　拔济诸恶趣
  聪慧具精进　　威德常勤勇
  当生于胜族　　具诸巧技艺
  能疗诸疾病　　我今而略说
  一切佛加持　　即成大丈夫
  若常持大印　　常当于自身
  称名而受持　　远离诸障难
  诸罪皆消灭　　诸佛顶皆成
  证得如来身

金刚手此一切如来族真实大印结印相法。利益佛顶部有情。我今释迦牟尼宣说

    菩提场所说一字顶轮王经诸成就法品第九

尔时释迦牟尼佛。观察大众。为未来世有情。诰金刚手秘密主言。秘密主当来后世懒堕懈怠。不精进于善法。无余暇有情。贪爱染着。不能于广大愿而求成就。愍念利益彼有情故。或婆罗门生于胜族。或刹利族姓者。有清信及发菩提心者。爱乐修真言行者。利益如是等有情。我为略说真言明王佛顶转轮王功德。能摧一切天龙药叉阿苏罗。调伏有情。亦能令死令枯。令驱摈令憎恶。令禁止令坏令摧。一切佛菩萨之所称赞。大威德神力。令作无比等三摩地修行。令超越一切魔道示现天中天佛色形像。于无量劫不能说此大教王无量百俱胝劫不能尽其功德边际。我今少分而说。金刚手听善听极善听极善作意。尔时如来说伽他曰

  我说异方便　　一切佛所说
  利益诸有情　　于百多无量
  是诸如来所　　亦作如是说

若有人才诵此真言王。离一切怖畏。若能常持诵。一切诸魔悉皆远离。一切罪一切恶作皆得消灭。如上所说画像。随于一像前。三时澡浴三时换衣。三时以仪轨相应。诵二十五落叉遍。遍数终后。从白月一日起首。日诵一千八遍。乃至月圆满。取苏摩那花。结以为帐。以檀香涂三肘曼荼罗。以种种涂香华烧香饮食。用酥以为灯。然一千八盏。当毗舍佉白分月圆满日。结金刚跏念诵。乃至现四种相。所谓云雷声。道场中幡华动。佛像出光明。佛像动摇。见如是相。于中所成就物则得成就。若诵俱胝遍则成先行。诵二俱胝遍成大先行。诵三俱胝遍能成办一切事。诵四俱胝遍一切龙药叉乾闼婆阿苏罗[卄/(阿-可+辛)/木]路荼紧那罗摩呼啰伽等。皆得摄伏成大悉地

于恒河侧或于海岸。作如来一搩量窣堵波。于一一窣堵波前。以香华而供养。诵七俱胝遍。则末后塔放光。放光已。其光入行者身隐没。即于刹那顷。于一切世界。无有一有情药叉等与彼等者

  帝释尚速来　　梵天与眷属
  及乐变化天　　及余化自在
  净居究竟天　　并大威德者
  刹那而集来　　于彼成就人
  所有诸天龙　　化彼令调伏
  彼天刹那顷　　悉雨种种华
  乃至无间狱　　悉皆得清凉

尔时修行者刹那顷。如来制底放光。后自身成大威德。成大神通。于天中威德光明。如融金色。颜貌二八童子相。一切如来之所摄授。得大智慧。随意身通如意。迅疾如风。身光映夺诸余天众。若有见彼成就者。或成就者见彼人。悉皆共彼腾空。作大持明仙王。以无量百千持明为眷属。游历无量世界。以身光照曜一切成就者。才思惟一切悉皆成办。所至帝释处帝释分与半座。无有与彼等。颜貌勇健智慧威德。无有等同者。以此因缘获得菩萨善巧方便。调伏有情获得善巧。住于无量大劫。见无量佛出现于世

  于中佛出现　　彼大不思议
  人天皆供养　　获得身精进
  智慧亦复然　　神通救有情
  等同佛轮王　　修持胜真言
  诸贪悉除灭　　获得人中尊

秘密主此修行方便。有如来名宝火。曾为人身时。及宝幢如来。光明自在王如来。如是等无量如来。皆得成就。观自在菩萨。不动步超越菩萨。曼殊室利菩萨。如是等无量大菩萨为人身时。获得成就求大菩提者。秘密主如汝为人身。时曾修此佛眼大明。以难行苦行。以大精进获得成就。愍念世间故。金刚幢如来出兴于世。正法末时大怖畏时。如是此真言王于无上菩提。坚固决定者得成就

我今又说余成就事业。随取一像。前诵十洛叉遍。念诵终时。于满月一日一夜不食。以白芥子置于水中。诵一千八遍散洒十方。则成结曼荼罗界。于像前种种食饮广大供养。于荷叶上置牛黄或雄黄。结跏趺坐。护身加持药念诵。乃至三相成就。若暖相现。一切众生皆得调伏归敬。烟相现。安怛那成就。若光相现。取身上涂。身如初日晖。年二八相。发拳旋如螺绀青色。无量持明仙围绕。即成大持明仙住寿一大劫

神通月白分。三时澡洗三时换衣。依仪轨三时。发露忏悔随喜劝请发愿回向。时别诵一千八遍。乃至月圆满夜。一日一夜不食。则取苾刍毗柰耶所说应量。修造钵袈裟锡杖。随取一事。一千三波多护摩。于像前广大种种供养。取所成就物置于坛中。护其物念诵乃至出光。若是袈裟及僧伽梨衣。即披。钵及锡杖即手持。便即飞腾虚空。成持明仙。游往余佛刹土。能作大变化住寿一大劫

又以如来搩量。造窣堵波十万。取一剑无瑕翳者。随取一像。前于神通月白分。于八日或十四日。作三波多护摩。加持剑于像前广大供养。坐于茅荐。其剑以右手而持念诵。乃至空中出声。作是言成就矣。然后其像放光。其光照曜行者然后鼓明。即阿苏罗女来围绕修行者。以为眷属。即飞腾虚空成大持明王仙。能现种种形状。往来自在。能观余世界无碍住寿大劫

又于高山顶上安佛像。吃根茎果诵二十一万遍。然后以补沙铁。为轮或钵置娑。应使诸根圆具匠造。造已则往于阿苏罗宫。于宫门安置佛像。并助伴对像前。之时烧佉陀罗木以然火。坐茅荐上。以右手持轮。芥子油和木患叶。护摩十万遍。一切阿苏罗关键破坏。又诵十万遍护摩。即阿苏罗宫中火然炽盛。第三诵十万遍。一切阿苏罗女出窟外。祈求修行者。勤勇丈夫使我等何为。入此宫中受用微妙欲乐。并诸助伴同入。余不入三昧耶坛者。莫令入。忽然辄入。彼此损害而死。是故彼人不知三昧耶。入于宫中求成就剑成就轮或余成就物。彼得是物为大阿苏罗持明仙王。所有阿苏罗宫中成就物为主。其持明仙无量阿苏罗女以为眷属。游历此世界成大阿苏罗身。管属一切阿苏罗。得大阿苏罗王礼敬。彼能化大阿苏罗种种身。住寿一大劫。所随入者皆寿一劫。其成就人才忆念诵轮王真言。其那罗延轮破坏。欲得其轮如故。随意得成

于迦叶波佛等觉教法时。名持轮明王。得轮成就。持轮而出。以此因缘名持轮明王。令现在于世间。深生净信为佛优婆塞迦。尔时世尊说伽他曰

  又说余成就　　先佛之所说
  我于往昔时　　曾作于商估
  勤苦大精进　　作微妙成就
  我今而宣说　　我名为路摩
  成就中为王　　我昔本生时
  为诸苾刍说　　愍念有情故

又如前轨仪。于大河岸侧或于大海边。作一千八窣堵波。如来一搩量大。对此塔前。于一一塔前。以香华供养。诵真言十万三千遍

  当作塔之时　　吉相而得现
  补沙铁作轮　　令端严匠造
  缘利无瑕秽　　六辐短搩量
  置于五净中　　三波多护摩
  神通月白分　　善伴戒行者
  应修如剑法　　乃至出光爓
  吉祥持明者　　即成诸严具
  大身游自在　　威德具神通
  善伴大丈夫　　游历诸世界
  大力住一劫　　作众生导师

又说大成就法。应作先行法。于大河侧或海岸。置佛像对前诵俱胝遍。然后作十万六千窣堵波。则入成就复说伽他曰

  不择日及宿　　亦不限斋戒
  取不坏摄嚩　　成就迷怛啰
  净洗而严饰　　华冠及衣服
  依仪求悉地　　彼摄嚩即起
  无怖依仪轨　　善伴极作意
  应问善不善　　长年伏水银
  贵位隐形法　　一切诸方便
  所问皆指示　　念诵极功夫
  轮王大力明　　则为奉教使
  能与诸悉地　　奉教既成已
  获得诸悉地　　常在于左右
  大力而游行　　或于彼口中
  当置细铁末　　则便吐其舌
  渐长如青莲　　以利刀而割
  修行者殷勤　　则成剑持明
  身色初日晖　　则往须弥峰
  并伴大力者　　天众悉皆怖
  惊惧心忙然　　围绕作眷属
  帝释与半座　　如来威德耳
  六十千俱胝　　而为作眷属
  于彼众为主　　彼皆大骁勇
  大威大炽盛　　大眷属奇特
  如是等之类　　威德诸天子
  行处常围绕　　威力如大王
  则往于千刹　　以大神通力
  则动千弥卢　　及动俱胝山
  并千赡部洲　　及动百天宫
  一切令动摇　　以光悉照曜
  于诸地狱中　　以大神通力
  施与诸饮食　　获得微妙智
  威德如天王　　严身具吉祥
  天女皆围绕　　微妙身大威
  身色如青莲　　刹那悉游历
  无量诸世界　　当住一千劫
  常供养诸佛　　劫火不能烧
  并诸大眷属　　则往余世界
  如是等种种　　以功德庄严
  彼则成菩萨　　救济诸有情
  又持诵之人　　倍加而念诵
  应作窣堵波　　十万有六千
  准如来肘量　　于摄嚩口中
  应置细宝末　　无间而念诵
  当即于舌上　　现真多摩尼
  炽盛大威德　　殷勤作加护
  则取奇特宝　　由得此宝故
  则成宝持明　　自在为大王
  执剑持明仙　　常卫护彼人
  又于口中置　　乳糜应和酥
  欲起而吐出　　行者不杂乱
  受取置瓦器　　或银熟铜器
  共伴而加持　　与伴而食之
  则成大威德　　住寿一大劫
  则成持明仙　　或手安于口
  行者而念诵　　从口出香篆
  行者应作拳　　如前求成就
  若得暖相现　　以拳拟诸人
  有情及无情　　悉皆得爱敬
  以拳不应拟　　或应是口中
  若得见于火　　是彼修行者
  名为拳持明　　次说大成就
  则往莲华池　　应作先行法
  佛像[巾*(穴/登)]于壁　　行者不乱心
  为大福故修　　心怀常舍施
  莲华揾酪蜜　　及与揾苏等
  护摩五落叉　　是像眼手动
  当知得成就　　即作为邑主
  远离一切事　　护摩十万遍
  则为大福人　　护二十一万
  为诸地啰惹　　说正法度人
  常乐而舍施　　倍加而持诵
  轮王大威德　　成办一切业
  决定勿生疑　　我今而略说
  轮王成就法　　古往已成就
  一切诸佛子　　圣曼殊室利
  得大势菩萨　　虚空库菩萨
  我亦持此明　　得离生死怖
  得遇于善友　　获得诸成就
  此中作是说　　佛顶胜真言
  当来成就者　　所有三界中
  无有与彼等　　过色相威力
  如佛于世间　　成就顶真言
  无有得过者　　先说成就法
  如来胜经中　　所有诸印契
  授与于世尊　　为成真言王
  是印无与等　　大力大威德
  所说成就法　　希有大奇特
  所有十自在　　十力子所说
  若与此相应　　能坏于帝释
  何况余有情　　为彼难调伏
  而作种种法　　如是等种类
  如来况成就　　以此教王仪
  修习求悉地　　不成者令成
  何况求成就　　以此教王中
  摄入一切法　　诸佛法眼中
  说为最殊胜

尔时世尊释迦牟尼如来。复观一切大众。以伽他句诰金刚手言

  先佛诸仙宝髻说　　于是契经尽警觉
  娜啰弥拏摄嚩罗　　冻誐摩蹬伽之明
  少分尽彼境界教　　此非正教三昧耶
  我为染衣而宣说　　于彼愚昧及多闻
  悭吝嗔恚种种类　　于诸真言诸教法
  邪见不平诸有情　　世间出世之人故
  多分于此世间者　　聪哲匮财之人类
  末法作障求觉道　　是故相应三昧耶
  加行修习求成就　　尚于梦中无爱染
  先知真言三昧耶　　曼茶罗法等差别
  然后真言律仪中　　身口意因而相应
  设说秘密真言教　　仍假瑜伽观行成
  应是佛顶常修习　　真言教法成就中
  真言诸矿地中财　　所有诸地之方所
  诸余所有占算论　　王法理论及书画
  医方工巧如是等　　一切皆是世尊说
  调伏有情而示现　　诸佛此中作是说
  悉地三种而分别　　本来清净真言法
  获得仪轨与印契　　谁于一切起憎嫉
  真言句义悉皆无　　憎嫉感招诸障难
  着于文字心犹豫　　彼作真言多分别
  着于真言缘枝叶　　不应与彼恶律仪
  于旃陀罗不应说　　彼等之人不成就
  受与恶人恶律仪　　法则不成坏己身
  是故于彼慎莫说　　缠染贪欲必不成
  彼常匆遽不得成　　于事匆速无审虑
  云何成就救有情　　住阿兰若及山薮
  五尘交杂必不成　　当住净念心流散
  彼等行者必不成　　是故心应而制伏
  三种谤毁如来说　　求法他世之有情
  住法之人理相应　　心作三种谤毁者
  世间悉无作是说　　自性而去亦不去
  自性若成真言王　　一切悉皆何不成
  是故世间有二论　　精进共同由福因
  是故不应而诽谤　　世间有无作是思
  圣天种种设轨则　　住世愍念有情故
  无知性劣过所染　　我说获得下悉地
  一切诸天应供养　　不应致礼我先说
  是故不应而毁谤　　亦不应起于讥嫌
  无量劫中不能说　　真言最胜无比行
  我说三部仪次第　　所说教中多种类
  应作次第而修行　　真言教心轮王法

    菩提场所说一字顶轮王经世成就品第十

尔时释迦牟尼如来。入一切真言教照曜入不思议佛境界力游戏三摩地。由入是三摩地。恒河沙数佛世界诸佛菩萨。亦入是三摩地。尔时金刚手。见释迦牟尼如来应等正觉入是三摩地。绕佛七匝。于佛前持金刚杵。不瞬目观佛世尊。尔时世尊从三摩地而起。及彼一切佛亦从定出。尔时释迦牟尼佛从定起已。诰金刚手秘密主言。汝秘密主汝听。此大教一切如来之所宣说。五佛顶王普通而说。能作大奇特微妙。略说不广。并真言若有成就修行者。彼人次第如教而得成就。世尊作是。说金刚手先应一切佛顶王普通真言句殊胜三摩地说真言身

我说奉请真言曰

曩谟薄誐嚩睹瑟尼(二合)沙也(一)翳醯呬薄誐挽(二)达磨啰惹钵啰(二合三)底掣么么啰伽(二合四)巘驮(五)补涩波(二合六)度波(七)末鳞左[牟*含]者毗(八)啰乞洒(二合引九)钵啰(二合)底贺多(十)么罗波啰(二合)讫啰(二合)么也(十一)娑嚩(二合引)诃(引)

此是普通迎请真言。于阏伽中应置白花而迎请

次香等真言曰

曩谟薄誐嚩睹瑟尼(二合)沙也(一)伊[牟*含](二)巘淡(三)蒲涩(二合)甘(补甘反四)度甘(准上五)末临(六)儞半者(七)钵啰(二合)底车(八)贺啰贺啰(九)萨嚩没驮(十)地瑟耻(二合)谛(十一)达么啰(引)惹(十二)钵啰(二合)底贺多也(十三)娑嚩(二合)诃(引)

迎请火天真言曰

曩谟婆誐嚩(引)睹瑟尼(二合)沙也翳醯呬帝儒摩里宁(引)银曩(二合)曳娑嚩(二合引)诃(引)

若发遣火天。加也呬也呬句

办事真言曰

曩谟薄誐嚩睹瑟尼(二合)沙也唵吒噜(二合)满驮娑嚩(二合引)诃(引)

此真言作一切事业时。应用护身。是大真言作大义利。亦名一切佛顶心真言

摧坏真言曰

曩谟薄誐嚩睹瑟尼(二合)沙也唵微枳啰拏度曩度曩度

此名摧坏大明王佛顶真言。为除一切毗那也迦。若被侵恼时。以此真言加持水灌顶。亦用护身结方隅界。一切事业处应用

摧毁佛顶真言曰

曩谟薄誐嚩睹瑟尼(二合)沙也萨嚩尾近曩(二合)尾特网(二合)娑曩迦啰也吒噜(二合)吒也娑嚩(二合引)诃(引)

以此真言。难调恶人能作治罚。兼护助伴守方隅者。以如是等大真言。于轮王曼茶罗修真言行大威德者。作一切事业。修行者先应作是思惟。我今净此念诵室。白芥子和护摩灰。以摧碎佛顶加持一百八遍。或以办事佛顶应加持。念诵室散灰及芥子。即成净室。即以此真言。于净瓶中盛水加持。一百八遍散洒四方。或以自真言心。或以随心加持。即成摄授处所。以摧坏佛顶真言。加持四枚佉陀罗木橛一百八遍。于净室中四方钉之。即成结曼茶罗界

无能胜佛顶真言

曩谟薄誐嚩睹瑟尼(二合)沙也萨嚩怛啰(二合)波啰(引)尔多也唵奢么也奢么也扇(引)谛难(引)谛达么啰惹婆史谛摩诃尾儞也(二合)萨嚩啰他(二合)娑驮宁娑嚩(二合)诃(引)

以贤瓶盛香水。加持一百八遍。持诵者用自灌顶离一切毗那也迦障

  此是无能胜　　佛顶大真言
  能息诸障碍　　常作于息灾
  能除诸恶梦

我今说一切顶王普通功德修行法。少分而说。若才忆念成自身护持。诵三遍结顶髻。以灰或白芥子。加持七遍置于头上成大加护。加持缕二十一遍。结二十一结。系于臂上一切灾祸寒热病等悉皆消灭。若住奢么那诵一百八遍。于一切怖畏处得加护。随意应作贸易摩诃莽娑

又以酥护摩。一切处一切灾悉得消灭。取伏藏时。以酥护摩一百八遍。离一切障难能护助伴。或取白芥子护摩一百八遍。一切诸障悉皆息除。定知有伏藏处。以乳护摩一百八遍。恣意取用无有障难。又于阿苏罗窟门诵三十万遍。一切关键悉皆破坏。或芥子和噜地啰盐粖。诵一千八遍。护摩二十一日日三时。窟中一切宫殿悉炽然火烧。阿苏罗女被烧出窟门。请行者入窟。授与啰娑药长年药诸成就等物。或结轮王佛顶印掷于彼前。即彼倒地

又吃穬麦饮乳。诵三十万遍得长年药。又月蚀时勿观月。加持乳一百八遍。成大长年药

又于山顶乞食。诵三十万遍。遍数满已三日三夜不食。烧油麻。酪苏蜜相和然阿湿嚩(二合)他木。以为护摩。从晨朝起首乃至昼夜作护摩。则得啰惹

又于山顶作缘生法身塔。或作舍利塔。于舍利塔前取百千莲华。每一华诵一遍一献塔。则得摩诃满孥里主。若不成就得大邑主或乡党主

又法取莲华涂白檀香。入大河水至脐。每诵一遍加持莲华献。献已掷于水中。乃至百千数。获得大伏藏。若舍施无有尽竭

又欲得敬爱成就者。白芥子和油麻油。三时护摩满一七日。则得啰惹。及次小王皆得敬爱

又欲令婆罗门敬爱。取白华护摩。赤华刹利。黄花毗舍。黑花输陀罗。以盐寡妇人。以么沙(婆罗门小豆)或油麻一切童女

取羯啰尾啰未敷花。七日日三时护摩。一切人得敬爱

又糠和尾沙。和苦练叶作护摩。成驱逐设咄噜

又以芥子护摩。摧设咄噜

又以尸林灰护摩令殒

又以芥子油护摩。一切部多鬼敬爱

又以郁金护摩一切必舍支敬爱

又结印诵真言加泮字能除鬼魅

又以睹罗斯叶烧。鬼魅现下语

又真言中加弱字。令中毒者迷闷却得稣

又真言句中加匿(儞翼反)字。毒不行

又真言句中加莫字。制毒蛇

又尸么舍那炭。画作圆坛。召毒蛇及鬼魅来能禁止

又真言句中加摩字。能禁口

又真言句中加息字。禁恶星

又真言句中加吒字。摧利牙者。加速字令损支分。加底瑟姹(二合)底瑟姹(二合)缚鬼魅。加羯吒羯吒。即被缚。加[口*洛]乞沙(二合)路乞沙(二合)即令护持。加满驮满驮。或加[口*論]驮[口*論]驮禁喉

又日蚀时或月蚀时孔雀尾对于像前。供养诵真言。加持孔雀尾。念诵乃至日月复。此孔雀尾以手把挥曜。能现种种幻化。被毒中者令苏。能成办种种事业

又盐和油麻护摩。令设咄噜患鬼魅及虐又以瞿摩夷掜彼人形。以刀断其支。彼即随所断处便损

又烧一切种柴一切花一切果一切种树胶。令所求种种财宝皆得

又烧油麻护摩。所求财宝皆得

又烧屈屡草护摩。令得增寿

又护摩粳米则得儿

又烧蜜一切人皆得敬爱

又护摩酥得威德

又护摩乳得息灾

又护摩酪得增益

又七日三时和酥护摩一切物。获大悉地。我说大成就法。如前先行法。于山顶有舍利塔前。诵三十万遍。然后对像前。以稻谷花和酪酥蜜。护摩一千遍。则成先行法。此先行法通一切求成就用

又入于大林不食。诵百千遍。遍数满已则结其头髻。即隐形。解其髻即现

又上于山顶面向日。常食乳穬麦诵十万遍。满已则得隐形

又法以左手作拳诵十万遍。末后则得安怛但那

又当日蚀时。取劫波罗。以摩努沙发作算。揾摩劣沙脂烧。以薰劫波罗中。刮取黑粖。加持一百八遍。取点眼得安怛但那

又取摩努沙心。和牛黄作丸。以三金裹。或黑月分或白分加持念诵。药有声置于口中。安怛但那

又取牛黄加持涂身。得持明成就。亦得最上成就

又日月蚀时。取黄牛酥。置于熟铜器中。以熟铜筋。搅念诵。取三相现。若沸眼。得闻持不忘。烟得安怛但那。爓飞腾虚空。如是雄黄黄丹成就余物等。皆现三种相成就

又苏路丹惹那一千三波多护摩。或于黑白分求成就。若烟安怛但那

又剑轮像杖黑鹿皮一切成就物。皆三波多护摩。依教画像前。或无像或有舍利塔前。离无益谈话处。于河山寂静处。应修三种成就。于一切成就中得为最胜成就

又取不坏摄嚩。先与澡浴严饰。以佉罗橛钉系。于白黑二月。随取一分。应用。黑月吉日并有助伴善作护身。坐彼胸上。迷怛罗口中泻乳糜。不间断念诵。即其迷怛罗欲起即吐。以熟铜器承取便食。自身得成就

又取金粖置迷怛啰口中。即吐出严具即得持明仙若以铁粖置彼口中。即吐出剑

若置白芥子彼口中。即吐出严具

若置油麻彼口中。吐出本真言教经夹。皆得持明成就飞腾虚空

又以手按彼迷怛罗口。念诵加持乃至三相现。动即诸意所求事皆说。授与长年药。若起即成使者。其持明者欲所去处乘彼肩上随意而往得持明仙。尔时世尊复告金刚手菩萨秘密主言

  秘密主汝听　　不广而略说
  普通修一切　　佛顶等成就
  资少获大利　　诸佛之所说
  此中作是言　　羯儞迦啰花
  及取莲华蕊　　苏噜丹惹那
  三金而裹之　　应作此丸药
  当于日月蚀　　得三种成就
  暖烟焰次第　　暖必获敬爱
  烟当而隐形　　爓相成腾空
  吉祥大持明　　如雷振作声
  旛华而动摇　　应知成就相
  及佛像动摇　　若见不吉祥
  不应求成就　　献涂香花等
  数数应当作　　息灾护摩法
  乃至于七返　　然后作胜法
  应作窣睹波　　福加求成就
  蝪蜥及乌鸣　　应观成不成
  然后求成就　　念诵以为先
  并归命获果　　作福为有情
  真言必成就　　为少福愚夫
  多分为是人　　为此增加福
  成佛悲为本　　利益诸世间
  故说真言教　　天王帝释等
  及余大威德　　才诵于彼胜
  及居在王宫　　由信获应验
  成就者当获　　端严而常作
  清净修行者　　不应强多事
  由此心杂乱　　如世间之人
  劣慧无方便　　于诸合练道
  阙缘不和合　　诸药及水银
  由倒坏不成　　三种微细故
  施功不获益　　若取于伏藏
  必有王怖畏　　占相必生疑
  微细生犹豫　　医术果增长
  摄授长年药　　由持真言故
  悉皆而获得　　长年等果报
  如是诸技术　　过患有无量
  以此无所获　　不获最胜福
  彼亦不获福　　犹此心住着
  真言以为首　　必获大福德
  菩提最胜果　　闻思及修行
  获得最胜果　　是处诸贤圣
  恒常而往来　　是故与瑜伽
  成就本所尊　　仍于最胜集
  我以曾广说　　见今所说者
  亦广亦复略

菩提场所说一字顶轮王经卷第四菩提场所说一字顶轮王经卷第五

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    无能胜加持品第十一

尔时世尊观金刚手秘密主复以伽他而诰之曰

  当于未来世　　有情劣精进
  我慢嗔恚痴　　无惭矫悭吝
  不能依仪轨　　修习真言行
  是持诵之人　　护摩所加持
  诸魔悉惑乱　　悉无是思惟
  以明获成就　　虚受诸勤劳
  常作是思惟　　愚夫常是说
  为息彼障故　　亦除诸魔罗
  今说此大明　　先佛之所说
  利益诸有情　　是无能胜明
  若人常忆念　　随时住等引
  彼诸魔障者　　悉皆得除灭
  即说真言句　　尔时金刚手
  秘密药叉主　　心生大欢喜
  顶礼于世尊　　大觉智庄严
  此大无能胜　　是明我愿听

尔时世尊即说大无能胜陀罗尼曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)也曩谟萨嚩没驮冒地萨怛吠(二合)毗药(二合)怛儞也(二合)他(去引)尔宁尔宁尔曩嚩黎怛也(去)曩嚩黎怛也(去)檗多娑贺惹低萨嚩没驮[寧*頁]晒尾谛阿目岐(岐曳切八)阿钵啰(二合)底(丁以反)贺低阿波罗尔谛尾啰而尾誐多婆(去)曳尾摩黎儞捺啰(二合)娑啰(二合)吠婆嚩底曳(二合)迦弥[口*梨]娜以谛奴啰地誐谜萨丁也(二合)[寧*頁]啰俱[口*梨]摩啰嚩攞尾那设宁舍枳也(二合)母宁悉谛(二合)惹娑嚩隶曩尾哩曳(二合)拏[口*洛]乞洒(二合)[口*洛]乞洒么么萨跛哩嚩览(去声)萨嚩多萨嚩迦览啰惹主噜娜迦虞哩也(二合)设宁尾窟僧贺弭也(二合)仡罗(二合)娑哩萨哩(二合)跛祢嚩彦达缚曩誐药乞洒(二合)啰刹娑弭底哩(二合)比舍左步多阿钵娑么(二合)啰布单曩羯吒布单曩迦区(去)[口*栗]那(二合)坞娑多(二合)啰迦谜怛罗讫哩(二合)丁也(二合)羯么拏满怛啰(二合)庾誐祖[口*栗]拏(二合)庾誐拏枳儞庾(二合)乌祖贺啰萨嚩婆也讷瑟跓(二合)钵捺啰(二合)冒钵萨俣波也细瓢曩谟窣睹(二合)谛婆誐嚩底乌捺啰鼻尔拏儞哩儞哩啰怛那(二合)俱攞娑摩失哩(二合)谛弭里弭里阿迦舍驮睹虞左[口*(隸-木+士)]企里企里萨嚩怛他蘖多哩也(二合)室啰(二合)迦楞迦罗步谛泥尾捻(奴揖反)尾也(二合)哩也(二合)没啰(二合)憾么(二合)怛他[卄/(阿-可+辛)/木]多努[卄/(阿-可+辛)/木]谛尾湿嚩(二合)进底也(二合)嚩啰波啰波啰讫啰(二合)谜曩谟婆誐嚩底波啰尔谛[口*洛]乞洒(二合)[口*洛]乞洒(二合)么么萨嚩讷瑟跓(二合)钵捺啰(二合)吠(无肺反)波也细毗药(二合)娑嚩(二合引)诃(引)

  说是陀罗尼　　世间悉皆闻
  是大无能胜　　能坏一切魔
  能增勤勇力　　则住三昧形
  名为无能胜　　说彼大心明
  大力极勇猛　　不异于前明
  是心世尊说

真言曰

曩谟飒跢喃三藐三没驮俱致南萨失啰(二合)嚩迦僧伽喃萨嚩谜啰婆也底跢喃尾波尸曩萨谛(二合)惹娑[口*栗][亭*夜]左始企曩萨怛(二合)也尾湿嚩(二合)步(入)钵啰(二合)枳娘(二合)也制鑁讫[口*睪](二合)俱孙那嚩隶曩左羯诺迦牟尼始乞洒(二合)也迦舍跛写俣拏啰比舍枳也(二合)僧贺写弭里曳(二合)拏塞嚩(二合)娑底婆嚩睹摩摩萨嚩萨怛嚩(二合)难者萨嚩婆庾钵捺啰(二合)吠(同上)毗药(二合)怛儞也(二合)他惹曳尾惹曳惹演底尾惹演底阿尔单惹曳若演底阿尔谛阿波啰(二合)尔谛摩啰枳娘(二合)钵罗末娜宁曳娑嚩(二合引)诃

  说此心真言　　应等正觉说
  七佛之世尊　　显扬诸功德
  即说是大明　　利益修行者
  普遍诸世界　　六种而振动
  一切魔宫殿　　悉皆大振动

金刚手此真言句。一切诸佛所说。利益众生故。秘密主或持诵轮王真言者。或持余真言者以此真言加持结缕。或结袈裟角。或结顶发。或桦皮上书带颈臂。彼人速疾易得成就。本尊速现其前。念诵时若能忆持。金刚手我不见。天世魔世沙门婆罗门众中。若此真言加护。若秽者若净者前。若人若非人或魔子或必舍遮。或毗那也迦或药叉或鸠槃茶或罗刹娑。或余类有情欲来障难。作是思惟。于阿吒迦嚩底(丁以反)王宫不得入。若有违越此明清净修行者。彼悉皆违逆金刚种族及自种族并亲族朋友。不容住于彼。金刚手此明真言有大威力。于一切事业应作加护。应供正遍知印可。一切诸菩萨印可

    菩提场所说一字顶轮王经证学法品第十二

尔时世尊知无尽法界已。除遣一切诸障。复诰金刚手菩萨言。金刚手若善男子善女人苾刍苾刍尼。若欲修习佛顶不思议印三摩地。彼苾刍住苾刍律仪。殷勤而护持。苾刍尼住苾刍尼律仪。坞波塞迦住坞婆塞迦律仪。坞波斯迦住坞波斯迦律仪。若是彼善男子修真言行者。彼先应入曼茶罗授三归依发菩提心。应成就十善业道如说修真言行极善作意。亲近承事善友。常修六念。应观法界如虚空自性。应善修习入般若波罗蜜境界。于此观行不欺诳不放逸。善应随三世佛菩萨行行。住于阿兰若。不顾恋一切身命。三时善应授三归菩提心律仪戒。所闻甚深佛法忆持修行。善修四摄。于如来窣睹波前。常涂曼荼罗。于真言仪轨常精进。作窣睹波身口专精修行。不怒不躁不掉举。口不多语不杂乱语不欺诳他。于诸有情常行恭敬爱乐心。善知如来密意之说。我略说。修行者常怀勇猛大精进意。安立一切有情于佛菩萨道。若修佛顶王真言行者。若修余真言行者。应如所说功德。善应修行成就。如方广经典所说真言行。应当修习。各住自律仪善应护持。复诰金刚手。如说修佛顶真言行者。已得成就身。如初出日轮。真金璎珞臂钏。作阎浮檀金色。一切严具庄严其身。着天妙衣具诸相好。纵广周停身相奇特。百千光明庄严。圆光一寻超过日轮。映夺一切色身

复次金刚手。成就持明仙。才见令一切众生喜悦。犹如如意树令满一切所求。复次金刚手成就轮王佛顶菩萨。至于地狱雨种种天妙饮食。亦能满一切众生所须。有所希望者皆得满足。我略说彼有大威德。金刚手成就轮王真言者。皆满一切有情意乐。由心起念则令满足。彼得轮王成就之人。住十地菩萨。不敢违越其教令。金刚手此一字轮王真言。一切真言中为王。大明王主。若修行灭除一切业障。亦灭除一切恶趣之业。得成此真言。一切神通悉皆现前。才瞬目顷往于色究竟天。一切佛菩萨缘觉声闻称赞欢喜。得一切菩萨行。于余世界自在游行。于一切有情。随其意趣。种种音声而为说法。乃至我略说。于无量无边世界有情。希奇行色最胜广大获得成就。尔时如来说伽他曰

  种种斗战空自在　　如栽宝性而照曜
  若青莲华在池开　　彼胜骁勇威光色
  彼人悉皆超世明　　毗钮真言不可及

尔时世尊复诰金刚手秘密主。复说伽他曰

  略说普通法　　秘密地居人
  明者先行后　　指示相最胜
  地方说三种　　卑湿及干燥
  并以于高原　　于明天所居
  名曰为胜地　　中方说三种
  求成就之地　　皆通于三种
  智者应观察　　净不净两并
  天妙复三种　　于此一一中
  各分为三种　　河池海山王
  称最胜成就　　净不净德俱
  名中成就处　　若是尸林地
  是名不净处　　此教一切处
  成就处三种　　恶王贼饥俭
  是处不应居　　行者有障难
  彼地不应住　　极寒热雨处
  于此教悉制　　三时应念诵
  长养意乐故　　应摄三种时

    菩提场所说一字顶轮王经护摩品第十三

  复告金刚手　　远离于秘密
  成就不可得　　于此经教中
  成就故说密　　护摩炉差别
  应秘密而作　　息灾等三种
  一处不应作　　若一处护摩
  护摩炉必谬　　若于调伏炉
  不应作息灾　　如器中有毒
  盛乳必当坏　　审观三种事
  故说三种炉　　余教亦说三
  炉作是分别　　于此应用之
  是故不相违　　明屈屡草芽
  许用于牛酥　　优昙钵天木
  及以于乳木　　并用郁金香
  三时作护摩　　为求息灾故
  获得种种利　　若被窃药物
  应用黑油麻　　和蜜常用之
  及波罗奢木　　及与天木等
  应用白芥子　　护摩而称赞
  于诸三种法　　而用酥护摩

尔时世尊释迦牟尼。复告金刚手秘密主言。于此中修行教王。为有情利益故。复说伽他曰

  说是真言明　　种种大威德
  修习佛顶王　　种种真言明
  无量大奇特　　并佛眼等明
  成就诸义利　　及与印契等
  我先已宣说　　普通真言王
  为求成就者　　获得果报故
  我今说印契　　为求悉地故
  一类说多种　　次第我今说
  普通佛顶印

以二手内相叉作拳。竖二中指相合屈上节。普通一切佛顶印。能成就一切义利

  由见此印契　　如亲睹诸佛
  难调诸药叉　　龙阿酥罗众
  一切诸罗刹　　由此印威德
  悉融而惊怖　　此是大真言
  一切佛顶心

曩谟三满多　没驮南唵吒噜(二合)满驮(四)娑嚩(二合引)诃

复说伽他曰

  若得此印契　　能获诸安乐
  国王等世间　　于彼常利益
  欲求法利益　　决定而获得
  若得此印契　　诸苦悉消灭

由此一切佛顶根本印。作一切事业。修行者护诸根者。以此根本印。用中指端来往。即名迎请印。一切普通先所说。以各自真言。用结此根本印。通一切处用。涂香花烧香饮食灯明等以此印用之。即用前印。二中指峰如环状。是迎火天印。真言如先已说。若发遣火天时。以印向外掣。即成发遣火天印。又即此印准前办事佛顶印。以右中指头。屈上节。跓蹙左中指面上节。是摧坏顶印

  能作奇特事　　能作一切事
  护身结界处　　应当而受用

又移左中指屈上节蹙跓。右中指面上节。是摧毁顶印。真言如先已说

  此名摧毁顶　　能调难调者
  在于大障难　　以此应护身

准前普通印。屈右中指第三节拄左中指第一节文

  能净处所故　　用此摧毁顶
  若求成就时　　结此护处所
  移左指如前　　以此印护处
  是诸佛顶心　　应用摧毁顶
  用以自灌顶　　以此印常用
  若人得此印　　能净念诵室
  常于澡洗时　　修行者应用
  彼人无诸障　　诵是真言故
  次第而用之　　本部三昧耶
  常用如此印　　修习真言者
  彼人无诸魔　　于此佛顶教
  佛作如是说

即前印二中指于手背上。相押如环

  此无能胜顶　　能灭一切罪
  真言已先说　　能除诸恶梦
  能成吉祥事　　应用此大印
  当欲寝卧时　　自身若常诵
  能灭种种障　　我今而略说
  广说有无量　　于此我略说
  为修佛顶者　　共佛眼真言
  而诵求悉地　　一切诸会中
  我皆已先说

  修诸真言说解脱　　一切如来及菩萨
  得诸安乐获义利　　增加精进及大力
  有情利益勤修习　　悉除一切诸疑惑
  是故金刚秘密主　　谛听我为汝宣说
  我已略说义相应　　此是秘密修明者
  三时护摩以天木　　油麻及酥乳相和
  以此欢喜真言王　　当说成就真言主
  成就念诵及护摩　　三种相资而演说
  于此一一修行中　　念诵修行说三种
  身口及意次第说　　以此希望增益事
  复说三种应当知　　天上游空及地居
  为彼求成有三种　　为修三种之种类
  成就求欲及求财　　并与求法而念诵
  随其悉地发勤勇　　为求一切成就故
  善应依法作制底　　正见大悲求成就
  彼人成就亦不难　　现世获得胜安乐
  他世必获于解脱　　古昔多人得成就
  由修顶王大奇特　　我曾修此佛顶王

尔时世尊释迦牟尼如来。以佛眼观无量无边世界。复告金刚手言说伽他曰

  诸教中已说　　律仪与轨则
  能作及所作　　于此教法中
  应当而修行　　以彼圣甘露
  军茶利明王　　通修于三部
  我说仪轨法　　常当而修行
  由彼真言威　　一切障悉除
  明王经所说　　忿怒王印契
  彼中诸仪轨　　悉皆此中用
  不应食葱蒜　　罗卜及[卄/困]子
  不以油涂身　　亦不应食油
  所有不净食　　余教中所制
  一切不应食　　求悉地行者
  常求净身故　　以无能胜明
  应用于五净　　半月半月用
  所余诸教说　　悉皆而修行
  于此我略说　　说余经教中
  于此不广说　　一切诸如来
  说真言法性　　诸佛及菩萨
  曾修亦曾说　　住彼真言形
  游行于世间　　广作诸义利
  为彼劣慧者　　尽说其威德
  我今少分说　　称赞其功德
  而于百劫中　　不能说轮王
  奇特之法性　　此功德无尽
  无尽无所得　　若得此教王
  彼人同如来　　亦同于菩萨
  天苏啰礼敬　　心得不退转
  常恒获如是　　先世所积集
  菩提之资粮　　皆由秘密主
  大威神之力　　当知彼有情
  常得清净身　　若得此教王
  悉皆得一切　　证成两足尊

佛说是经已。金刚手秘密主诸大菩萨等苾刍。及一切世间天龙药叉乾闼婆等。闻佛所说欢喜奉行

菩提场所说一字顶轮王经卷第五


菩提场庄严陀罗尼经

    No. 1008

菩提场庄严陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵住筏罗痆斯大城广博大园。与苾刍众五千人俱。皆是大阿罗汉。诸漏已尽所作已办。逮得已利断诸有结。复有菩萨摩诃萨五百人俱

尔时世尊满月十五日而坐说法。其众会有无量俱胝那庾多百千有情。婆罗门刹利梵志尼干子等。及余外道戏论幻术居尸林纳衣持牛戒者居山谷持禁戒者。复与大天众皆于佛前众会而坐。时大众会邪见异道心怀疑难。如来愍念皆安慰之。恣其所问。复有天龙药叉乾闼婆阿修罗伽楼罗紧那罗摩睺罗伽人非人等。前后围绕而坐。复有天帝释。与忉利天子天众百千眷属。前后围绕来至佛所。复有梵王与娑诃世界主梵众天子百千眷属皆来集会。复有日月天子宝贤满贤贤力天等。与大药叉将众及大自在天那罗延天焰魔天水天俱尾罗天四大天王吉祥天女辩才天女诃利帝母商弃尼天女花齿天女诃利帝五百子等。皆与眷属众会而坐。复有娑伽罗龙王难陀龙王乌波难陀龙王与无量百千龙众围绕。复有紧那罗王摩呼罗伽王与无量眷属前后围绕作大供养而住听法其大众会有大婆罗门名毗钮达多。住波吒离子城。是婆罗门多诸财宝丰饶巨富。与毗沙门天王等敌。是婆罗门多闻聪哲智慧审虑。谛修善品意乐净信。极善归依三宝。优婆塞中最为第一。其婆罗门为无子息昼夜作是思惟。若无子息当生何趣。又断我族。婆罗门又作思惟。大师佛世尊即是我父我是佛子。真正妙法是我之母。僧伽圣众是我兄弟。今生有幸遇大吉祥及于来世。我今问佛世尊修何法行。我由修行一法。收摄一切善根。回向于无上正等菩提。常恒三宝种永不断绝。由此福因缘得有子息。我今欲问世尊修何法行。尔时毗钮达多大婆罗门。往诣世尊绕佛三匝

合掌礼佛而白佛言。世尊能以一法积集一切善根。所谓证得无上正等菩提。即成共诸三宝善根无尽。令我获得子息。世尊告言善哉善哉大婆罗门。能问如是义汝今当听极善作意。吾今为汝广称赞敷演。大婆罗门有菩提场庄严陀罗尼大教王由此陀罗尼。种植一切善根能满一切意愿。我念过去世。于婆吒离子城东门外。有一大园。其园名阿苏离园。中有罗刹女住。名花阿苏离。其罗刹女禀性暴恶威怒。千由旬内所有男女。童男童女夺其精气。波吒离子城中人民常被惊怖怀大忧惧。互相瞻视咸言作何方便。时众多耆旧告诸人众。汝等谛听我等闻佛出世。其佛号曰妙光幢如来应供正遍知。汝等应当往诣彼佛世尊所。问佛世尊。救济汝等忧惧之难。时诸人众白耆旧言。世尊今者在于何处。耆旧答言世尊今在半遮罗聚落。是诸人众复白耆旧。我等作何方便。耆旧告言汝等还归。可于净处以瞿摩夷和土涂作方坛。四方齐整散诸杂花。置四香炉四瓶香水并四叠食然四盏灯。又取一频伽瓶满盛香水。取一齿木安于瓶上。应当启请彼如来言。惟愿世尊明日食时降临于此。如来悉知过去未来现在之事。如来拔济一切有情堕险趣者。地狱饿鬼畜生。常令解脱。如来必当食时降赴以大神通。并诸眷属来至波吒离城。时诸人众闻此语已。众人咸集高显净处。以瞿摩夷和土涂坛以种种花散其坛上。严饰贤瓶置种种食饮涂香烧香。然灯置于四方。种种音乐金频伽宝庄严瓶满盛香水。齿木安于瓶上。置坛中心。以和雅音高声作是唱言。稽首归命妙光幢如来世尊应正等觉。稽首归命怜愍一切有情大牟尼世尊。稽首归命奇特法性佛世尊。惟愿拔济我等受苦众生。惟愿明日食时来受我供。安慰我等一切有情。为归为依为作善趣。解脱我等极甚怖畏险恶难处。时大人众才发此言。于其处地六种震动。频伽宝瓶倾倒于地。即成大莲华池。天妙八功德水充满其中。其水香净不冷不热令人悦意。其池水中有种种花。所谓青莲华红莲华赤莲华白莲华满于池内。金砂布地四道宝阶。以种种宝间错庄严。即其齿木变为宝树。高六由旬纵广正等有八由旬。其树根茎枝叶花果皆七宝所成。复于是处其地宽广严净。面各十二由旬成一大曼茶罗。其处令人爱乐。殊丽端严。处处皆有种种水陆诸花。于花树上。有种种鸟鹦鹉孔雀迦陵频伽共命之鸟及余吉祥诸鸟。金嘴金髻毛羽皆是七宝所成。出和雅音。其地种种花树以为庄严。所谓多摩罗树瞻卜花树。波吒罗树无忧树。阿低木多迦树苏摩那树。迦南摩树抳罗树。大抳罗树朅乳罗树。祥薇花树止蓝拏迦树。庾体(他以反)迦树信拏迦缚离树等。皆是妙光幢如来本愿菩提场庄严陀罗尼神力加持故。作大神变。时波吒离子人众心生奇特。互相视言。今所现者大神通相先应而现。谁之威力谁之神通于此赡部洲现大利益现大功德。当于世间现此瑞相。与诸有情成大利益。时彼人众互相视言。汝等各去营办种种殊胜饮食。明日请佛广大供养。时彼人众各还本家。其夜营办种种饮食色香美味香花涂香末香幢幡音乐。与多眷属将至中路只候世尊。时妙光幢如来在半遮逻大聚落中。与大众会说法教化。于大众前忽现七宝所成频伽水瓶并及齿木

尔时世尊见已微笑即舒百千福庄严金色臂。取频伽瓶并及齿木。寂然而住。尔时大众见此事已。咸生奇特叹未曾有。现此瑞相未知何方迎请世尊

尔时众中有一菩萨摩诃萨。名妙清净慧。往诣佛所头面礼足。右绕三匝而白佛言。世尊此之瑞相从何而来。现频伽水瓶并及齿木。奉请世尊。佛言此频伽瓶齿木从波吒离子大城而来。告妙清净慧菩萨言。汝可行筹随从我者。以大神力明日晨朝当入波吒离子大城。时妙清净慧菩萨摩诃萨闻是语已寻即行筹。告诸声闻众菩萨众有大神通能作神境通者。可受此筹。明日晨朝入波吒离城。时清净慧菩萨遍行筹已。即请世尊

尔时世尊于晨朝时。齐整衣服以大威严以大眷属。以大神力游戏加持。与诸大众即乘虚空。天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽作大音乐。以种种香花涂香末香衣服严具。于虚空中。供养如来。以佛神通于须臾顷至波吒离子大城。从空而下至宽广严净大曼茶罗处。坐师子座。彼大众各各自乘化宫殿而来会坐。时城中人众以佛威神力。各持种种。供养世尊及彼大众菩萨声闻众天龙八部众。声闻众世尊知食时将至。皆令坐食。种种色香美味饮食恣意食足

尔时大众食已。洗漱整理衣服。以大神通复以供养旋绕三匝。各于佛前次第而坐。即以上事白佛言。世尊于此城东门外。有园名阿苏离。于彼园中有罗刹女。名花阿苏离。其性暴恶。常夺男女童男童女精气。昼夜常怀害心。惟愿世尊开示方便除此灾害

尔时妙光幢如来安慰大众。寂默而住示现微笑。从佛面门出种种光明。以此其光照曜三千大千世界。及照阿苏离园罗刹女并百千眷属佛威神力令彼罗刹女。并诸眷属四方驰走。其园被烧如一火聚。悲声号哭十方奔走。我等归谁谁当救我。是时城中有诸天众。空中出声告言。汝等可往妙光幢如来所稽首归依。当令汝获得安乐。时彼花阿苏离罗刹女百千眷属忙然。往诣佛所头面礼足。白佛言惟愿世尊救我。惟愿薄伽梵救我。惟愿修伽陀救我。世尊我从今已后更不敢害诸有情。更不敢侵恼有情时妙光幢如来默然而许。即入菩提场游戏神通加持三摩地。由入此三摩地故。照曜十方一切佛刹。彼刹中一切如来悉皆显现。并闻为大众说法音声。时妙光幢如来。说菩提场庄严陀罗尼。彼十方世界中如来皆赞言。善哉善哉妙光幢如来。善说菩提场庄严陀罗尼教王。令调伏花阿苏离罗刹女并及眷属。安立十善业道。并诸人众令得不退转地。置于善道。即其城地七宝所成。及雨七宝。其赡部洲人民丰饶安乐。大婆罗门我当彼之时。为婆罗门童子。年始七岁。闻此陀罗尼。于佛教中得生净信。便证无上正等菩提。大婆罗门或有犹豫生疑者。往昔时花阿苏离罗刹女。岂异人乎即汝身是。何以故汝花阿苏离罗刹女。时损害众生无有慈心。经无量劫堕于恶趣。大婆罗门莫生疑惑。当彼之时波吒离子城中人众。今此天龙药叉乾闼婆阿修罗迦楼罗紧那罗今来云集者。是大婆罗门或生犹豫。或生疑惑。当彼之时罗刹女百千眷属者。不应如是见。何以故是我集会中。婆罗门刹利梵志尼干子。及余外道戏论幻术者。居尸林纳衣持牛戒者。居山谷持禁戒者等是

尔时释迦牟尼如来说往昔因缘已。默然而住。时一切大众。闻此往昔因缘。皆生奇特。持种种香花涂香末香花鬘衣服幢幡。往诣世尊所而作供养。右绕三匝头面礼足。而作是言。惟愿世尊说菩提场庄严陀罗尼教王。惟愿世尊说。惟愿修伽陀说此大明王。令一切有情作大光明。于后末世一切有情。能满诸愿

尔时世尊大众请已。默然而住受请微笑。现微笑后。从其面门出种种光。照曜十方世界。照曜已彼世界中一切诸佛悉皆显现。又闻彼诸如来说法语言。于此地中即生七宝树。其树根茎枝叶花果殊胜。天妙悦意受用安乐。现于赡部洲。其树现大游戏神通加持

尔时文殊师利童真菩萨。见此神通及见如来微笑。往诣世尊头面礼足。绕佛三匝合掌向佛。白佛言世尊惟愿说菩提场庄严陀罗尼教王。惟愿善逝说之。与一切有情作大利益。长养一切种植善根者

尔时释迦牟尼如来受文殊师利童真菩萨请。即入观佛三摩地。由才入此三摩地。于刹那顷。见十方世界刹土一切诸佛。如一箭道。彼十方世界九十俱胝百千恒河沙数诸佛。皆来集会同声赞释迦牟尼如来言。善哉善哉释迦牟尼如来。善说此大陀罗尼教王。过去一切如来已说。悉皆加持随喜。惟愿世尊广为宣说菩提场庄严陀罗尼法要大教王仪轨

尔时文殊师利童真菩萨。以如来所生法界。盛于钵中。二手捧钵奉献如来

尔时释迦牟尼如来舒金色臂。受文殊师利童真菩萨钵。受已掷于空中。于刹那顷其钵遍满虚空。所盛法界舍利如来形像。满三千大千世界虚空。彼如来咸皆赞叹释迦牟尼如来言。善哉善哉释迦牟尼佛。见彼一一如来前。皆有释迦牟尼佛并大众会。一一释迦牟尼佛前。复有文殊师利菩萨。满钵盛法界奉献。现大神通现大神变

尔时金刚手菩萨摩诃萨白文殊师利童真菩萨言。甚奇特文殊师利童真菩萨。现于如来大众会神变。今此光相为谁所现。以何因缘是谁威神现大如来形像集会

文殊师利言。金刚手汝岂不知现此光相神变耶。金刚手言。文殊师利我昔未曾见闻如是大神通一切如来集会。此之希有未曾见闻。今乃得见。尔时金刚手菩萨摩诃萨。旋转金刚杵右绕世尊。佛前而住白佛言。世尊欲说何法。今有未曾见闻相现。于世间中大神通相分明而现。佛言金刚手且待须臾当自证见。于刹那顷佛前忽然有七宝柱从地踊出高七千踰缮那阔五千踰缮那。天妙庄严光明炽盛。垂妙缯彩真珠罗网弥覆其上。铃铎摇动出和雅音花鬘庄严。无量俱胝百千天子从空而下。持种种七宝供养具而供养宝幢

尔时世尊告金刚手菩萨言。汝可往开幢门

尔时金刚手菩萨。遍身光焰如火聚炽盛。头冠璎珞庄严其身。执金刚杵面貌忿怒令人怖畏。近至宝幢而申右臂开其幢门。开幢门已。于是幢中有师子座。其座阎浮檀金所成。七宝庄严。以种种天妙衣服敷其座上。广博面金口高勇光明幢顶如来应供正遍知如来。于上而坐入三摩地而现

尔时广博金口高勇光明幢顶如来。赞叹释迦牟尼佛言。善哉善哉释迦牟尼如来。于世间中现大神变。现大如来集会。无有神变集会与此等者。先佛等觉而亦未有此如来集会神通示现。唯愿世尊说此菩提场庄严陀罗尼教王。成多人利益安乐哀愍。此如来形像游戏神通集会。现此幢相。皆是菩提场庄严陀罗尼威力。现此神变。亦是此陀罗尼加持先现此瑞。惟愿世尊说菩提场庄严陀罗尼大教王

尔时释迦牟尼如来。受广博面金口高勇光明幢顶如来请已。即说菩提场庄严陀罗尼曰

曩谟婆誐嚩帝尾补攞嚩娜曩建赞努得讫使(三合)钵多(二合)钵啰(二合)婆(引)娑计睹母啰驮宁(二合)萨嚩怛他(引)蘖跢写曩谟婆誐嚩帝舍(引)枳也(二合)母曩曳怛他(引)蘖多(引)夜(引)啰贺(二合)帝三藐三没驮(引)野怛儞也(二合)他(引)唵冒地冒地冒地冒地萨嚩怛他(引)蘖多虞(引)者啰驮啰驮啰贺啰贺啰钵啰(二合)贺啰钵啰(二合)贺罗么贺(引)冒地唧多驮啰主卢主卢舍怛啰湿弭(二合)散祖儞帝萨嚩怛他(引)蘖多毗色讫帝(二合)虞[寧*頁]虞拏嚩帝没驮虞拏嚩婆细弭里弭里誐誐曩怛丽萨嚩怛他(引)蘖多地瑟耻(二合)帝曩婆萨多(二合)丽舍么舍么钵啰(二合)舍么钵啰(二合)舍么萨嚩播(引)跛钵啰(二合)舍么宁萨嚩播(引)跛尾输(引)驮宁虎卢虎卢么贺冒地末(引)誐三钵啰(二合)悉体(二合)帝萨嚩怛他(引)蘖多钵啰(二合)底(丁以反)瑟耻(二合)多秫第娑嚩(二合引)诃(引)

才说此菩提场庄严陀罗尼大教王已。十方一切诸佛皆赞言善哉善哉。及所现一切如来称善哉善哉。释迦牟尼如来善说此陀罗尼教王。利益安乐一切有情。尔时大地六种震动。雨种种花雨涂香末香衣服严具真珠臂钏头冠璎珞。诸天于空中奏种种音乐出微妙声。雨种种花。所谓青莲华红莲华。赤莲华白莲华。曼陀罗华摩诃曼陀罗华。卢遮华曼殊沙花摩诃曼殊沙花。苏摩那花婆利师迦花。瞻卜花搔干地花。以种种花而供养佛。今于如来大集会。闻此大陀罗尼。或有证得阿罗汉果。或证缘觉菩提果。或有证斯陀含果。或有证阿那含果。或有证须陀洹果。或有住菩提心。或有得不退转地。或有得授无上正等菩提记。或有生天果报。或在地狱受诸苦恼悉皆解脱。或有生焰魔界。或生傍生或有生于鬼趣。彼等悉皆解脱安置佛道。于此阎浮提大示现种种神通。其世界众生皆炽盛欢悦。人民充满丰饶安乐

尔时金刚手秘密主顶礼佛足。合掌白佛言。世尊说此陀罗尼教王。甚极难得。若有苾刍苾刍尼优婆塞优婆夷善男子善女人。闻此陀罗尼。受持读诵为他宣说如理作意。生几所福成就。佛言善哉善哉金刚手大秘密主。妙问如是义。此问极端严极善妙问。金刚手汝可往诣文殊师利菩萨所问。应当为汝广分别说

尔时金刚手即诣文殊师利菩萨所。右绕文殊师利菩萨白言。若有人受持读诵为他宣说如理作意此菩提场庄严陀罗尼。得几所福。文殊师利童真菩萨告金刚手言。谛听我今以譬喻说。尽三千大千世界处所有土地山川堆阜。析为百分千分乃至细如毛。端分我不见一。处微尘不周遍。我又以天眼。观如来身分舍利。亦遍一切处。我无不见如来法身身分舍利。法界舍利。骨舍利肉舍利。如一芥子量。空界而不周遍。或有人具大威德神通。悉能算数观察度量。可知其数。金刚手其人是为智慧是为聪哲耶。金刚手言文殊师利是人甚奇特希有。文殊师利复言金刚手。谛听如上微尘舍利算数。观察度量可知其数。复次金刚手所有一切微尘。一切身分舍利。准如上数。微尘准如上数。舍利数量尔所如来。或住一劫或余一劫或复千劫。赞扬此菩提场庄严陀罗尼教王功德。不能譬喻校量尽其功德福利。金刚手此菩提场庄严陀罗尼教王。有如是大威德。若有受持读诵为他宣说供养经卷。当知是人获无量无边功德。不可穷尽

彼大众集会天龙药叉乾闼婆阿苏啰迦楼罗紧那罗摩睺罗伽。及彼众中有情。从文殊师利童真菩萨。闻此所说功德。皆得阿耨多罗三藐三菩提不退转地。所谓阿耨多罗三藐三菩提记。咸皆三度嗢陀南赞叹。曩谟归命释迦牟尼应供正遍知佛世尊。曩谟归命奇特神通佛世尊。曩谟归命作奇特业佛世尊

尔时金刚手大秘密主。白文殊师利童真菩萨言。云何于此菩提场庄严陀罗尼大教王种植善根。文殊师利童真菩萨言。金刚手此义当问如来。如来悉知是义

尔时金刚手秘密主。往诣佛所绕佛三匝。而白佛言云何于此菩提场庄严陀罗尼。种植善根。佛言金刚手汝今谛听。当为汝说此陀罗尼种植善根法。金刚手若有善男子善女人。欲求种植善根。修无上菩提道资粮者。苾刍苾刍尼优婆塞优婆夷或善男子善女人净信善心者应受持此陀罗尼。以此积集善根。若有净信善男子善女人比丘比丘尼优婆塞优婆夷。澡浴清净着新净衣。以瞿摩夷和土。涂作方曼荼罗。以五净洒随力分散花烧香供养。以菩提场庄严陀罗尼加持香水七遍。浴佛形像。复加持白檀香用涂佛上。又加持郁金香涂上。随力分供养旋绕礼拜。对于佛前诵一遍燃一盏灯。金刚手我今说彼即为种植善根。金刚手我今作譬喻说。三千大千世界大龙王降微细雨。或有一人有大神力。能数是雨滴。我复作譬喻说。以彼算计筹量可知其数。彼善男子善女人苾刍苾刍尼优婆塞优婆夷。准如上雨滴数。如来应正等觉所。承事供养礼拜。或于一劫或过一劫乃至百劫。生如是功德聚。可知其福。如上浴像种植善根所生功德。一切如来不能知其数量

复次金刚手第二校量福德。以少善根因缘。能成就广善根果报。此菩提场庄严陀罗尼。于桦皮上书。或置金刚杵中。或置佛像中或置画像上。或置印塔中或置窣堵波中。随于一事置此陀罗尼。即成造百千数。若置一窣堵波中。彼善男子善女人。即成造百千窣堵波。其人获得尔所造塔功德种植善根。金刚手若有苾刍苾刍尼优婆塞优婆夷善男子善女人。于四衢道或高山顶或于河岸或于城门或王道路。造作一大窣堵波。写此陀罗尼并经。置于相轮樘中。如我先譬喻说满三千大千世界。微尘数量法身舍利法界舍利。骨舍利肉舍利。彼善男子善女人。即成造如上尔所微尘舍利等数量窣堵波。即成一切如来舍利藏窣堵波。即成佛曼荼罗窣堵波。即成一切如来藏塔。如来诚言作如是记别。金刚手若有善男子善女人。于如来记别塔所。或花或香。或复合掌稽首作礼。或一旋绕。彼善男子善女人苾刍苾刍尼。优婆塞优婆夷。即种植无量无边善根。一切罪障悉皆消灭。一切地狱傍生皆得解脱。证得不退相庄严三摩地。身得清净。乃至菩提场。一切善根无有穷尽。更不复生于母胎。金刚手此陀罗尼甚难得闻。金刚手若有人造佛形像。或埿或画或木或钿。或以香埿或以鋀石。或以熟铜或以三金(金银铜也)或铁或银或金或造窣堵波。或纸或素。书写此陀罗尼并经及功能。安于舍利塔中及佛像中。应当供养礼拜。金刚手彼苾刍苾刍尼优婆塞优婆夷善男子善女人以如来先譬喻量。以如来校量功德数量。以佛眼观察舍利数量。以大海滴数量。如是如来形像等量。若有苾刍苾刍尼优婆塞优婆夷善男子善女人。于一佛像或一塔中。置此陀罗尼恭敬供养礼拜。是人即成供养礼拜尔所佛形像。获得尔所福德聚

尔时金刚手秘密主白佛言。世尊此大陀罗尼教王。有大威德有大福利有大神通。才称名者获大善根成就大福

尔时世尊告金刚手秘密主菩萨言。金刚手若有苾刍苾刍尼优婆塞优婆夷善男子善女人。欲满大功德聚者。若欲供养过去未来现在一切诸佛如来者。应尽书写此陀罗尼经置于箧中。日日供养及香水浴。旋绕礼拜。彼善男子善女人苾刍苾刍尼优婆塞优婆夷。所有过去未来现在如来。先所说譬喻数量者。悉皆成四事供养。当知此善男子善女人。一切如来加持。一切如来之所授记。一切如来皆所安慰。其人得不退转

尔时世尊告文殊师利童真菩萨。及金刚手秘密主菩萨四大天王言。我今付嘱汝等佛子此陀罗尼教王。于末后世勿令隐没。应护受持此经有情。拥护长养。以各各自真言仪轨印契加持彼人

尔时文殊师利童真菩萨。金刚手大秘密主菩萨。及四大天王。从座而起头面礼足。作是言世尊我等已受如来付嘱此陀罗尼大教王。我当守护彼大丈夫受持此陀罗尼者。一切资具不令乏少。无归无依者悉皆拔济。乃至菩提场转法轮。我等咸皆护持。尔时世尊告文殊师利童真菩萨金刚手大秘密主菩萨四大天王。赞言善哉善哉汝等应当作如是事

尔时世尊普告大众。此陀罗尼能成办一切事业。能与一切悉地。能消灭一切罪障。所作一切事业通达无碍。应身器清净澡浴着新净衣。每日诵一百八遍。即见一切诸佛。寿命百岁远离一切疾病。一切贤圣常当拥护。金刚手秘密主四大天王。亦常当拥护。一切意愿皆得满足。命终当生妙喜世界。不复于母胎中生。常得莲华化生得宿命智。若诵二十一遍当远离决定地狱业。一切罪悉皆除灭。决定不堕于恶趣。于诸冤敌皆得胜。若诵七遍。一切斗诤言讼论理得胜。当于白月十五日。一日一夜不食。清净澡浴着新净衣。对佛像结跏趺坐。以花香灯明供养世尊。诵此菩提场庄严陀罗尼一千遍。满一千遍已。即见释迦牟尼如来。舒金色臂按行者顶。而安慰之赞言。善哉善哉大持明者大丈夫。汝所作菩提场庄严陀罗尼法已成就。汝持明者大勤勇精进。汝已作是勤苦。已圆满多善根。所欲往佛世界随愿而往。其持明者身有炽盛光明照曜一切。真言教法悉皆成就。日满一切愿。由作此法先行成就。设令作五无间罪者。由一日一夜断食念诵。其罪悉皆消灭现世得成就。若于有舍利塔中。黑月十四日一日一夜不食。澡浴清净身着净衣。于熟铜器中满盛白芥子。诵陀罗尼加持一千遍。即法成就当一切处用。取白芥子一把散于龙池中。即一切龙欢喜随顺持诵者。彼等龙容许入于宫中。悉皆接足礼彼人所处分悉皆奉教。取白芥子掷于虚空。霜雹即止亦能制止暴风

若白芥子掷散四方。一切风云蚊虻鹦鹉鹦鹆黄虫暴恶虫兽等皆被禁缚口

若取白芥子掷于火中。火不能烧

掷于江河水即不流

掷于商估中。不被贼劫不见彼众

掷于王宫门。国王大臣后宫悉令欢喜

掷于大众。大众皆共供养彼人

掷于他敌。彼军众即被禁止

若掷关戍守捉处。身隐即不现而过

若散于苗稼上。不被虫伤

若天旱时掷于龙池。即降大雨

若暴雨时掷于空中。极暴雨止息

若掷冤家舍中。不复有恨

若掷于城门城内。一切逼迫悉皆消灭。一切夜叉罗刹驰走而去

若斗战时掷散彼军。即彼禁止自军得胜若口中含。一切斗诤言讼论理得胜

若置于水中与患者澡浴。一切疾病皆得除愈

若有人患诸鬼魅。取白芥子和沙糖。烧熏病人一切鬼魅皆得解脱

若有牛疫诸畜疫人疫童男疫童女疫。于四衢道。取白芥子和土烧。一切疫病悉皆止息

若于自头发中散于一切处。得人供养一切人见皆生怜爱

若持诵者从十四日。以二手按文殊师利菩萨足。从初夜至圆满十五日晨朝无间念诵。文殊师利菩萨住行人前。一切意愿皆得圆满。若按金刚手菩萨足。诵陀罗尼加持一千八遍。以安悉香和酥烧。金刚手菩萨即现其前。一切意愿盛事皆得成就。真言教法授与彼人。养育如子

又法若以二手按摩尼跋陀罗药叉足。诵陀罗尼一千八遍。获得广大财宝。即现其身所言皆作

若以手按毗沙门顶。烧沉水香诵陀罗尼八十遍。即得一千金钱

又法若观吉祥天女面。诵陀罗尼一千八遍。得一千金钱

又法若画药叉。以五色彩成。诵陀罗尼一千二十遍。烧萨勒枳香(薰陆香也)药叉女现其人前誓作为女使者。所为分事皆能成办。乃至命存成办百种千种事成就一切义利

我今说画像法。能成就一切。取不截[疊*毛]长四肘。择去毛发不应用皮胶。画人清净受八戒。然后令画。当中画释迦牟尼佛于宝树下坐师子座。于释迦牟尼佛上。又画一佛作说法相。其菩提树种种宝庄严。释迦牟尼右边画圣文殊师利菩萨。种种宝璎珞庄严。于莲华上双膝跪坐。二手捧钵作献佛势。佛左边。画圣金刚手菩萨。面貌忿怒嗔相。一切宝庄严身。手把金刚杵作旋转势。于莲华上双膝跪坐。瞻仰如来。圣文殊师利后。画宝幢。其量广大界道庄严。于幢中画如来坐师子座作安慰相。金刚手后。画菩提场庄严陀罗尼经夹。置于宝幢中。幢四面周匝画佛。安置师子座上。于宝幢下。画金刚使者。作威怒形。于宝幢下画吉祥天女。于佛下当中画四大天王。皆被甲胄作威怒形。天王下画持诵者左手执香炉右手把念珠。瞻视世尊。由画此像。应堕恶趣者。谤方广大乘。毁谤圣人。作五无间罪。若画此像者。悉皆消灭。其人得不退转。何况能修持。其人等同如来

尔时世尊说菩提场陀罗尼曼荼罗法。欲建立此曼荼罗者。或于寺内或于天庙。或在山间或于清净随自意乐处。依教平治其地。以瞿摩夷和土加持已。然后涂拭其坛。周围十六肘量。其画坛人清净澡浴。然后令画。四门四角钩停。四角画四天王。中央画佛形像。于门中画宝树。于东门画吉祥天女。南门画辩才天女。西门商弃尼天女。北门花齿天女。画坛了。以稻谷花和白芥子散于坛上。兼散时花涂香末香。四角安四香水瓶。以四器盛食饮供养四门安四香炉。兼诸饮食种种花鬘及三白食。四角安四盏灯。念诵者面向东坐。应后夜入曼荼罗护身结界。才入此曼荼罗。一切罪障悉皆消灭。一切悉地皆得成就。一切福聚皆得生长。获得佛菩提远离诸恶趣。不被一切鬼神侵扰。一切诸天悉皆拥护昼夜常得安隐。兼诸助伴获得大护。由入此曼荼罗得不退转地。我今说心陀罗尼曰

唵萨嚩怛他(引)蘖多尾也(二合)嚩路枳帝惹野惹野娑嚩(二合引)诃

心中心陀罗尼曰

唵虎噜虎噜惹野穆契娑嚩(二合引)诃(引)

澡浴洒净陀罗尼

唵惹里儞惹曳娑嚩(二合引)诃(引)

结界陀罗尼

唵三曼多布(引)啰拏(二合)惹曳娑嚩(二合引)诃(引)

结曼荼罗界陀罗尼

唵满拏罗惹曳娑嚩(二合引)诃(引)

供养食陀罗尼

唵枲哩弭里惹曳娑嚩(二合引)诃(引)

迎请陀罗尼

唵萨嚩散驮[口*(隸-木+士)]弭里惹曳娑嚩(二合引)诃(引)

供养花陀罗尼

唵没驮矩素铭娑嚩(二合引)诃(引)

供养烧香陀罗尼

唵惹野巘弟娑嚩(二合)诃(引)

灌顶陀罗尼

唵尾惹野[卄/(阿-可+辛)/木]陛娑嚩(二合引)诃

结顶髻陀罗尼

唵怛他(引)檗多惹曳娑嚩(二合引)诃(引)

加持衣服陀罗尼

唵惹野勿哩(二合)弟娑嚩(二合引)诃(引)

护弟子身加持陀罗尼

唵矩攞驮哩娑嚩(二合引)诃(引)

奉送圣众陀罗尼

唵驮啰驮啰弭里惹曳娑嚩(二合引)诃(引)

加持念珠陀罗尼

唵素三婆嚩惹曳娑嚩(二合)诃(引)

献座陀罗尼

唵素那哩惹曳娑嚩(二合引)诃(引)

缚毗那夜迦陀罗尼

唵素哩惹曳娑嚩(二合引)诃(引)

迎请一切如来陀罗尼

唵钵啰(二合)嚩啰惹野悉弟娑嚩(二合引)诃(引)

护身陀罗尼

唵啰乞叉(二合)尼惹曳娑嚩(二合引)诃

供养灯陀罗尼

唵惹野儞比宁娑嚩(二合引)诃(引)

护摩陀罗尼

唵么黎尾么罗惹曳娑嚩(二合引)诃(引)

请一切如来陀罗尼

唵娑啰娑婆啰惹曳悉弟娑嚩(二合引)诃

我今说修行心陀罗尼心中心陀罗尼功能。若诵心陀罗尼百千遍。得为持明仙中斫羯啰伐底取雄黄置熟铜器中。加持千遍取点额。即得飞腾虚空。一切天龙八部宫门悉开得见。得入随意游行。寿命一劫

若加持扫尾罗眼药百千遍用点眼。即得安怛那。一切鬼神宫悉皆开得入

又法诵一万遍。得见一切如来

又法加持窣睹波橖八千遍。安于塔上。一切如来舍利来入此塔。则成大舍利窣堵波塔

又法取文殊师利钵。加持钵八千遍。满盛乳糜粥置文殊师利手。却从菩萨乞请。一千人吃此粥不尽

又法取余部真言法。用此陀罗尼加持。随心所欲随作随成

我今说印法

以二手平展。以右手押左手。仰掌安心上。名为菩提场庄严陀罗尼根本印。才结此印灭一切罪。一切如来安慰其人。亦成请一切如来。结此印一切如来甚恭敬其人

即前根本印举右手。通一切处用。即成一切印。一切如来所加持。以右手安于脐下。以大指捻头指头。此印通一切印。一切如来所加持。由结此印远离一切罪障

尔时文殊师利菩萨说陀罗尼。为护持此陀罗尼教法故陀罗尼曰

曩谟曼殊室哩(二合)野耶俱摩啰部跢耶怛儞也(二合)他惹曳尾惹曳惹曳室哩(二合)儒瑟知(二合)吽娑嚩(二合)诃(引)

若念诵时先行时求成就时。先诵此陀罗尼七遍。即无障碍速得成就

尔时金刚手秘密主菩萨。说此大明陀罗尼曰

怛儞也(二合)他嚩日啰(二合)母瑟知(二合)诃曩娜诃跛遮嚩日啰(二合)吽泮吒娑嚩(二合)诃

以此陀罗尼。加持白芥子七遍。念诵处散掷四方。即成大结界

尔时四大天王说真言曰

怛儞也(二合)他地哩(二合)底呬哩弭里娑啰钵啰(二合)娑啰鼻里鼻里娑嚩(二合)诃

以此真言加持白芥子水三七遍。灌自顶。一切鬼神夜叉悉皆降伏。接足礼敬而退

尔时世尊说是经已。文殊师利童真菩萨金刚手大秘密主菩萨四大天王。及一切天龙八部人非人等。闻佛所说皆大欢喜信受奉行

菩提场庄严陀罗尼经


普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经

    No. 1153 [cf. No. 1154]

普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    序品

如是我闻。一时婆伽梵。住大金刚须弥卢峰楼阁。安住大金刚三摩地。以大金刚庄严劫树。于大金刚池宝莲花光照。金刚沙而布于地。于大金刚加持。金刚道场天帝释宫殿。以俱胝那庾多百千庄严大金刚师子之座。说法神通处。一切如来神力之所加持。入一切法平等出生萨婆若智。与八十四俱胝那庾多菩萨众俱。皆是一生补处。于阿耨多罗三藐三菩提得不退转。皆得大势。皆悉示现大金刚解脱三摩地佛刹神通。于刹那间随入一切有情心行。成就种种美妙广大甚深巧说诸法。辩才无碍得大神通。悉能供养无量佛世界如来。大供养云海解脱三摩地自在神通。不共觉分道支一切地波罗蜜。善巧四摄慈悲喜舍力远离清净心相续中。其名曰

金刚藏菩萨摩诃萨。金刚眼菩萨摩诃萨。金刚身菩萨摩诃萨。金刚慧菩萨摩诃萨。金刚手菩萨摩诃萨。金刚相击菩萨摩诃萨。金刚那罗延菩萨摩诃萨。金刚游戏菩萨摩诃萨。金刚积菩萨摩诃萨。金刚髻菩萨摩诃萨。金刚妙菩萨摩诃萨。金刚幢菩萨摩诃萨

如是上首菩萨摩诃萨众俱

复与大声闻众皆大阿罗汉。断除有结尽一切漏。得善正知心善解脱。悉能现不思议神通力神境通游戏。皆得大势于见无著。离一切垢焚烧习气种。其名曰具寿舍利子。足寿满慈子。具寿劫宾那。具寿须菩提。具寿迦叶波。具寿大迦叶波。具寿优楼频螺迦叶波。与如是等上首大声闻众俱。复有大自在天子为上首。与无量无边不可说阿僧祇净居天子众俱

复有娑诃世界主大梵天王为上首。与梵众天子俱

复有苏夜摩天子化乐天子他化自在天子。及天帝释各与诸天子以为眷属俱

复有毗摩质多罗阿苏罗王。末离阿苏罗王。令欢喜阿苏罗王。照曜阿苏罗王。罗睺阿苏罗王。如是上首阿苏罗王。与无量无边阿苏罗王以为眷属俱

复有娑伽罗龙王。德叉迦龙王。嚩苏枳龙王商佉波罗龙王。羯句吒迦龙王。莲华龙王。大莲华龙王。如是等上首龙王。与无量无边阿僧祇龙王众俱

复有树紧那罗王。与无量紧那罗王眷属俱

复有一切义成就持明仙王。与无量持明仙王眷属俱

复有五髻乾闼婆王。与无量乾闼婆王眷属俱

复有金银蘖路茶王。与无量蘖路茶王眷属俱

复有多闻药叉王。宝贤药叉王。满贤药叉王。半支迦药叉王。与无量无边药叉王眷属俱

复有诃利帝母。与五百子以为眷属俱复有七护世母天。七大罗刹母。游虚空七仙天。九执曜天。方隅地天。辩才天女。名与眷属俱

复有作障者毗那夜迦。并毕隶多。部多。一切皆是大威德者。各与眷属俱

复有一切山王。一切海王。及护世王水天。并持国天王增长天王恶目天王。持棒罗刹主七风天伊舍那天并及其后。与千俱胝那庾多眷属俱

复有那罗延天。与眷属俱

复有捺多迦那么迦。噜贺迦。大伽那钵底。弥瞿罗迦如是等毗那夜迦王。与无量无边毗那夜迦以为眷属俱

复有六十游行诸城堡王与眷属俱

复有四姊妹女天并兄。以为眷属俱

复有金刚商羯罗女。与六十四金刚女以为眷属俱

复有金刚军童子。苏摩呼童子。顶行童子。与无量金刚族以为眷属俱

复有净信佛法僧。天龙药叉乾闼婆阿苏罗蘖路茶。紧那罗摩户罗伽部多。毕舍遮。阿钵娑么啰。嗢摩那娑[亭*夜]娑。呬里迦。乌萨多罗迦并日月天子晨朝天日午天黄昏天中夜天及一切时天。与无量无边阿僧祇眷属俱。于是世尊善转法轮佛事已终。福德智慧究竟圆满。善摄受一切智大菩提。获得炽盛地波罗蜜。以三十二大丈夫相庄严法身。八十四随好庄严一切支分。一切有情无所观顶相。超胜一切魔罗。通达一切智智。具足五眼。一切相成就。一切智智成就。一切佛法成就。摧一切魔异论。高显名称大雄猛师子吼。坏无明黑闇。以无量无边阿僧祇百千俱胝那庾多劫之所积集。施戒忍勤勇静虑般若方便愿力智波罗蜜难行苦行。转得三十二大人相八十四随好庄严。其身坐大宝金刚莲华藏师子之座。其座以无量金刚宝珠罗网庄严。微风摇击出妙音声。以无量金刚界安住神足。以无量金刚宝庄严。摩竭口吐于赤珠。复含在口。以无量宝严饰莲花蕊。虎珀大虎珀。帝青大帝青。补沙罗伽。庄严光网普遍端严。以无量金刚宝庄严幰盖柄以无量俱胝那庾多百千劫树。荫影庄严。其座广博大如须弥。犹如金山。吉祥炽盛光明庄严。照过千日。其地圆满犹如净月。令诸有情深所乐见如来之法。如大劫树其花开敷。所说妙法初中后善。其义深远其语巧妙。清净洁白纯一无杂

尔时世尊从顶毫相。放大光明其光名曰现一切如来光网。由此光明。普照三千大千世界乃至如恒河沙数佛世界。于彼世界所有如来。于大庄严楼阁无量宝庄严师子座上说法。并一切菩萨及大声闻苾刍苾刍尼净信男净信女。天龙药叉乾闼婆阿苏罗蘖路茶紧那罗摩户罗伽。悉皆照曜显现分明。尔时世尊普为一切说伽陀曰

  我今说随求　　愍念诸有情
  此大陀罗尼　　能摧难调者
  诸极恶重罪　　若得才闻此
  随求陀罗尼　　一切罪消灭
  安乐诸有情　　解脱一切病
  大悲众生故　　是故世尊说
  为获解脱故　　远离诸恶趣
  若入修罗宫　　药叉罗刹宫
  步多龙鬼神　　如是诸宫殿
  随意悉能入　　皆用此大明
  而作于加护　　斗战危险处
  不被怨沮坏　　并诸鬼魅等
  由称陀罗尼　　诸魅悉坏灭
  娑謇嗢未那　　毕舍拏吉儞
  猛恶吸精气　　常害有情类
  彼皆悉殄灭　　由随求灭德
  他敌皆灭坏　　所作剧厌祷
  咒诅法无效　　定业不受报
  不被蛊毒中　　水火及刀杖
  雷电与霜雹　　黑风恶暴雨
  诸难皆得脱　　冤敌悉降伏
  若人持此明　　或带于颈臂
  所求愿悉成　　一切所希愿
  悉皆得如意　　天王皆加护
  及诸大龙王　　菩萨大勤勇
  缘觉及声闻　　一切诸如来
  明妃大威德　　悉皆而拥护
  受持随求者　　金刚秘密主
  护世四天王　　于彼持诵人
  昼夜常加护　　帝释忉利众
  梵王毗纽天　　及摩醯首罗
  众生俱摩罗　　大黑喜自在
  一切天母众　　及余诸魔众
  苦行威德仙　　及余密语天
  皆悉来拥护　　持此随求者
  大威德菩萨　　明妃大悲尊
  勇猛具神力　　摩摩毗俱胝
  多罗央俱尸　　及余金刚锁
  白衣及太白　　圣摩诃迦离
  使者金刚使　　妙索金刚索
  执轮大力者　　金刚鬘大明
  甘露军吒利　　无能胜明妃
  黑耳吉祥天　　大福威德尊
  莲花军吒利　　花齿及珠髻
  金发宾蘖罗　　大威德吉祥
  及电庄严天　　一髻大罗刹
  及佛地护尊　　迦波利明女
  楞伽自在尊　　及余多类众
  彼等皆拥护　　由大明在手
  诃利帝及子　　半支迦大将
  商弃尼积齿　　吉祥及辩才
  由持此密言　　昼夜常随逐
  若有诸女人　　持此陀罗尼
  彼皆悉成就　　男女在其胎
  安隐胎增长　　产生皆安乐
  一切病悉除　　诸罪皆消灭
  福力常具足　　谷麦及财宝
  悉皆得增长　　出言令乐闻
  所至获恭敬　　男子及女人
  清净能受持　　常怀慈悲心
  拔济诸有情　　皆愿获安乐
  令彼离疾病　　国王并后宫
  皆生恭敬心　　吉祥常炽盛
  福聚皆增长　　一切真言法
  皆悉得成就　　成入一切坛
  得成三昧耶　　如来诚实说
  恶梦不能侵　　诸罪悉除灭
  烦恼及怨敌　　执曜灾祸灭
  大智自在说　　能满他愿欲
  是故我今说　　大众咸谛听

曩莫萨嚩怛他(去引)誐跢(去引)南(引)曩莫曩莫萨嚩没驮(引)冒(引)地萨多嚩(二合)没驮达摩僧(去)契(引)毗药(二合)唵(引)尾补攞蘖陛尾补攞尾么(鼻声后同)黎(上)惹(子曳)野蘖陛嚩日啰(二合)入嚩(二合引)攞蘖陛誐底(丁以反)誐贺宁誐誐曩尾戍(引)陀宁萨嚩播(引)跛尾戍(引)陀(去)宁唵虞拏(鼻音)嚩底(同前)誐誐哩抳(尼贞反)儗(妍以反)哩儗哩誐么(鼻音)哩誐么(如前)哩虐贺虐贺蘖誐(引)哩蘖誐(引)哩誐誐哩(引)誐誐哩俨婆(上)哩俨婆(去)哩誐底誐底誐么(鼻音)[寧*頁]誐[口*(隸-木+士)]虞(上)噜虞(上)噜麌(上)噜抳(尼整反)佐黎阿(上)佐[口*(隸-木+士)]母佐黎惹曳尾惹曳萨嚩婆野尾誐帝蘖婆三(去)婆啰抳(尼整反)悉哩悉哩弭哩弭哩岐哩岐哩三满跢迦啰洒(二合)抳萨嚩设咄噜(二合)钵啰(二合)末他(上)[寧*頁]啰吃洒(二合)啰吃洒(二合)么(上)么(某甲)萨嚩萨多嚩(二合引)难(上引)佐尾哩尾哩尾誐跢(引)嚩啰拏(上)婆野曩(引)舍[寧*頁]苏(上)哩苏哩唧哩剑么(上)黎尾么(上)黎惹曳惹夜(引)嚩奚惹野嚩底婆(上)誐嚩底啰怛曩(二合)么矩吒么(引)逻(引)驮哩么护尾尾驮尾唧怛啰(二合)吠(引)洒噜(引)跋驮(引)哩抳婆(上)誐嚩底摩贺(引)尾儞也(二合)埿(上)尾啰吃洒(二合)啰吃洒(二合)么么(某甲)萨嚩萨多嚩(二合引)难(上)佐三满跢萨嚩怛啰(二合)萨嚩播(引)跛尾戍(引)驮[寧*頁]户噜户噜诺乞察(二合)怛啰(二合)么(引)逻驮(引)哩抳啰吃洒(二合)[牟*含]么(鼻)么(某甲鼻)阿曩(引)他(上)写怛啰(二合)拏(鼻)跛啰(引)耶拏(鼻)写跛哩谟(引)佐野冥(引)萨嚩耨契(引)毗药(二合)战尼战尼赞腻[寧*頁]吠(引)誐嚩底萨嚩讷瑟吒(二合)[寧*頁]嚩(引)啰抳设咄噜(二合)博吃叉(二合)钵啰(二合)末他(上)[寧*頁]尾惹野嚩(引)呬[寧*頁]户噜户噜母噜母噜祖噜祖噜阿(去引)欲播(引)攞[寧*頁]苏(上)啰嚩啰末他[寧*頁]萨嚩泥(上)嚩跢布(引)呲(此以反)帝地哩地哩三满跢(引)嚩路(引)枳帝钵啰(二合)陛钵啰(二合)陛苏钵啰(二合)婆尾秫弟萨嚩播(引)跛尾戍(引)驮宁达啰达啰达啰抳啰啰达隶苏(上)母苏(上)母噜噜佐黎佐(引)攞耶弩瑟鹐(二合引)布(引)啰野铭阿(去引)苫(去引)室哩(二合引)嚩补陀难惹野剑么(上)黎吃史(二合)抳吃史(二合)抳嚩啰泥嚩啰能(引)矩势唵(引)钵纳么(二合)尾秫第戌(引)驮野戍(引)驮野舜(入)第跋啰跋啰鼻哩鼻哩步噜步噜懵(去)誐攞尾舜(入)第跛尾怛啰(二合)穆弃渴(祛蘖反)儗抳渴儗抳佉(上)啰佉(上)啰入嚩(二合)里多始[口*(隸-木+士)]三(上)满多钵啰(二合)娑(上)哩跢嚩婆(去引)悉多秫第入嚩(二合)攞入嚩(二合)攞萨嚩泥(上)嚩誐挐三(上)么多迦啰洒(二合)抳萨底也(二合)嚩帝跢啰怛啰(二合)哆(引)哩野[牟*含]曩(引)誐尾[口*路]枳帝攞护攞护户弩(鼻声)户弩(同上)乞史(二合)抳乞史(二合)抳萨嚩拟啰(二合)贺薄乞洒(二合)抳冰(毕孕反)誐里冰誐里祖母祖母苏母苏母祖母佐[口*(隸-木+士)]多啰多啰曩(引)誐尾路枳[寧*頁]跢啰野睹[牟*含]婆誐嚩底阿瑟吒(二合)摩贺婆曳毗药(二合)三闷(上)捺啰(二合)娑(去引)誐啰钵哩演(二合)担(平)播(引)跢(引)攞誐誐曩怛囕萨嚩怛啰(二合)三(上)满帝曩儞(泥以反)舍满第(引)曩嚩日啰(二合引)钵啰(二合)迦(引)啰嚩日啰(二合)播(引)舍满弹(去)宁(引)曩嚩日啰(二合)入嚩(二合引)罗尾秫弟步哩步哩蘖婆嚩底蘖婆(去)尾戍驮[寧*頁]钩吃史(二合)三(去)布啰抳入嚩(二合)罗入嚩(二合)罗佐罗佐罗入嚩(二合)里[寧*頁]钵啰(二合)袜洒睹泥(引)嚩三满帝(引)曩儞(泥以反)眇(引)娜计(引)曩阿蜜栗(二合)多嚩啰洒(二合)抳泥(引)嚩跢嚩跢罗抳阿鼻诜者睹铭苏(上)誐多嚩佐(上)曩(引)密栗(二合)多嚩啰嚩补晒啰吃洒(二合)洒吃洒(二合)么么(某甲)萨嚩萨多嚩(二合)难佐萨嚩怛啰(二合)萨嚩娜萨嚩婆曳毗药(二合)萨冒钵捺啰(二合)吠毗药(二合)萨冒跛僧霓毗药(二合)萨嚩讷瑟吒(二合)婆野鼻怛写萨嚩迦(去)里迦攞贺尾蘖啰(二合)贺尾(引)嚩娜耨萨嚩(二合)跛难(二合)讷[寧*頁]弭跢瞢(去)誐罗(卢遮反)播(引)跛尾曩舍[寧*頁]萨嚩药吃叉(二合)啰(引)吃洒(二合)娑曩誐[寧*頁](引)嚩啰抳萨啰抳娑[口*(隸-木+士)]么攞么攞么攞嚩底惹野惹野惹野睹[牟*含]萨嚩怛啰(二合)萨嚩迦(引)览悉钿睹铭噎[牟*含]摩贺尾捻(儞琰反引)娑(引去)陀野娑(去引)陀野萨嚩曼拏(上)攞娑(引)陀[寧*頁]伽(去引)多(上)野萨嚩尾觐曩(二合引)惹野惹野悉递悉递苏(上)悉递悉地野(二合)悉地野(二合)没地野(二合)没地野(二合)布啰野布啰野布啰抳布啰抳布啰野铭阿(引)苫(去引)萨嚩尾儞也(二合引)地誐多没(引)咽帝(二合)惹愈(引)多哩惹夜嚩底底瑟吒(二合)底瑟咤(二合)三(上)么(去)野么(上)弩播(引)攞野怛他(去)蘖多讫哩(二合)乃野舜(入)第弭也(二合)嚩路(引)迦野[牟*含](引)阿瑟吒(二合)鼻摩贺娜噜拏(鼻)婆裔萨啰萨啰钵啰(二合)萨啰钵啰(二合)萨啰萨嚩(引)嚩啰拏(鼻)戍(引)陀[寧*頁]三满跢迦(引)啰曼拏(上)攞尾舜(入上)第尾誐帝尾誐帝尾誐多么(鼻)攞尾戍(引)陀[寧*頁]乞史(二合)抳乞史(二合)抳萨嚩播(引)跛尾舜(入)第么攞尾蘖帝帝惹(子摆反)嚩底嚩日啰(二合)嚩底怛[口*束*頁](二合)路(引)枳野(二合)地瑟耻(二合)帝娑嚩(二合)贺萨嚩怛他(引)蘖多没驮毗色讫帝(二合)娑嚩(二合)贺萨嚩冒地萨多嚩(二合)毗色讫帝(二合)娑嚩(二合)贺萨嚩泥(上)嚩多毗色讫帝(二合)娑嚩(二合)贺萨嚩怛他(去引)誐多讫哩(二合)乃夜地瑟耻(二合)多纥哩(二合)乃曳(引)娑嚩(二合)贺萨嚩怛他(去引)誐多三么野悉第娑嚩(二合)贺印捺[口*(隸-木+士)](二合)印捺啰(二合)嚩底印捺啰(二合)弭也(二合)嚩路(引)枳帝娑嚩(二合)贺没啰(二合)憾铭(二合)没啰(二合)憾么(二合)底庾(二合)史帝娑嚩(二合)贺尾瑟弩(二合)曩莫塞讫哩(二合)帝娑嚩(二合)贺摩系湿嚩(二合)啰满儞多(上)布尔(而呰反)跢曳娑嚩(二合)贺嚩日啰(二合)陀啰嚩日啰(二合)播抳么攞尾(引)哩野(二合)地瑟耻(二合)帝娑嚩(二合)贺地[口*呂](二合)多罗(引)瑟吒啰(二合)野萨嚩(二合)贺尾噜(引)荼(去)迦(引)野萨嚩(二合)贺尾噜播(引)吃洒(二合)野萨嚩(二合)贺吠(武每反引)室啰(二合)摩拏(上)野萨嚩(二合)贺拶咄摩贺(引)啰(引)惹曩莫塞讫哩(三合)跢野萨嚩(二合)贺焰么(上引)野萨嚩(二合)贺焰么(引)布(引)尔(同前)多曩莫塞讫哩(二合)跢野萨嚩(二合)贺嚩噜(引)拏(上引)野萨嚩(二合)贺么噜跢野萨嚩(二合)贺摩贺么噜跢野萨嚩(二合)贺阿[口*十*艮]曩(二合)曳(引)萨嚩(二合)贺曩誐尾路枳跢野萨嚩(二合)贺泥嚩誐奶(引)毗药(二合)萨嚩(二合)贺曩誐誐奶(引)毗药(二合)萨嚩(二合)贺药乞洒(二合)誐奶毗药(二合)萨嚩(二合)贺啰(引)乞洒(二合)娑誐奶(引)毗药(二合)萨嚩(二合)贺彦达嚩萨奶毗药(二合)娑嚩(二合)贺阿苏啰誐奶毗药(二合)萨嚩(二合)贺誐噜拏誐奶毗药(二合)萨嚩(二合)贺紧捺啰誐奶毗药(二合)萨嚩(二合)贺么护(引)啰誐祢毗药(二合)萨嚩(二合)贺么(上)努洒毗药(二合)萨嚩(二合)贺阿么努晒毗药(二合)萨嚩(二合)贺萨嚩蘖啰(二合)系毗药(二合)萨嚩(二合)贺萨嚩步帝毗药(二合)萨嚩(二合)贺必哩帝毗药(二合)萨嚩(二合)贺比舍(引)际毗药(二合)萨嚩(二合)贺阿跛娑么(二合引)[口*(隸-木+士)]毗药(二合)萨嚩(二合)贺禁畔(引)祢毗药(二合)萨嚩(二合)贺唵度噜度噜萨嚩(二合)贺唵睹噜睹噜萨嚩(二合)贺唵亩噜母亩萨嚩(二合)贺贺曩贺曩萨嚩设睹噜(二合)喃(引)萨嚩(二合)贺娜贺娜贺萨嚩(二合)讷瑟吒(二合引)钵啰(二合)讷瑟吒(二合引)腩萨嚩(二合)贺钵佐钵佐萨嚩钵啰(二合)底也(二合)剔迦钵啰(二合)底也(二合)弭怛啰(二合引)喃曳么么阿呬帝史拏(入)帝钐(引)萨吠衫(引)舍哩囕入嚩(二合引)攞野讷瑟吒(二合)唧哆喃萨嚩(二合)贺(引)入嚩(二合)里跢野萨嚩(二合)贺(引)钵啰(二合)入嚩(二合)里跢野萨嚩(二合)贺儞(引)钵多(二合引)入嚩(二合引)攞野萨嚩(二合)贺三(去)满多入嚩(二合引)攞野萨嚩(二合引)贺么抳跋捺啰(二合)野萨嚩(二合)贺布(引)啰拏(二合)跛捺啰(二合引)野萨嚩(二合)贺摩贺迦攞野萨嚩(二合)贺么底哩(二合)誐拏(上引)野萨嚩(二合)贺也乞史(二合)抳(引)腩(上引)萨嚩(二合)贺啰(引)吃么(二合)枲腩(引)萨嚩(二合)贺阿(去)迦(引)舍么(引)底哩(二合)喃萨嚩(二合)贺三(去)亩捺啰(二合)嚩枲(星以反)[寧*頁]腩萨嚩(二合)贺啰(引)底哩(二合)左啰(引)腩(引)萨嚩(二合)贺儞嚩娑拶攞(引)喃(引)萨嚩(二合)贺底哩(二合)散[亭*夜](二合)拶啰(引)喃萨嚩(二合)贺尾(上引)攞(引)拶啰(引)喃娑嚩(二合)贺阿尾(上引)逻拶啰喃萨嚩(二合)贺蘖婆贺[口*(隸-木+士)]毗药(二合)娑嚩(二合)贺蘖婆(去)散跢啰抳户噜户噜萨嚩(二合)贺唵萨嚩(二合)贺萨嚩(入短)萨嚩(二合)贺仆(重)萨嚩(二合)贺步嚩(无博反)萨嚩(二合)贺(引)唵部(引)啰步(二合)嚩(无博反)萨嚩(二合入声)萨缚(二合引)贺唧征(知以反)唧征萨嚩(二合)贺尾征尾征萨嚩(二合)贺驮啰抳萨嚩(二合)贺驮(引)啰抳萨嚩(二合)贺阿[土*哏][寧*頁](二合)萨嚩(二合)贺帝祖(宗固反)嚩补萨嚩(二合)贺唧哩唧哩萨嚩(二合)贺悉里悉里萨嚩(二合)贺没[亭*夜]没[亭*夜]萨嚩(二合)贺悉[亭*夜]悉[亭*夜]娑嚩(二合)贺曼拏攞悉第(引)萨嚩(二合)贺曼拏攞满第萨嚩(二合)贺枲么(引)满陀[寧*頁]萨嚩(二合)贺萨嚩设咄噜(二合)喃渐(子琰反)婆渐婆萨嚩(二合)贺娑胆(二合)婆野娑胆(二合)婆野(去)萨嚩(二合)贺亲(去)娜亲娜萨嚩(二合)贺牝娜牝娜萨嚩(二合)贺畔惹畔惹萨嚩(二合)贺满驮满驮萨嚩(二合)贺莽贺野莽贺野萨嚩(二合)贺么抳尾舜第萨嚩(二合)贺素哩曳(二合)素哩曳(二合)素哩野(二合)尾舜第尾戍驮[寧*頁]娑嚩(二合)诃(引)战涅隶(二合)素战涅[口*(隸-木+士)](二合)布啰拏(二合)战涅[口*(隸-木+士)](二合)萨嚩(二合)贺蘖啰(二合)儞(引)毗药(二合)萨嚩(二合引)贺诺吃察(二合)底[口*(隸-木+士)](二合)毗药(二合)萨嚩(二合)贺始[口*大]萨嚩(二合)贺扇(引)底萨嚩(二合)贺萨嚩(二合短)娑底也(二合)野宁萨嚩(二合)贺始鑁(无犯反)羯哩扇(引)底羯哩补瑟置(二合)羯哩(二合)么逻末达[寧*頁]萨嚩(二合)贺(引)室哩(二合)羯哩萨嚩(二合)贺室哩(二合)野末达[寧*頁]萨嚩(二合)贺室哩(二合)野入嚩(二合)攞[寧*頁]萨嚩(二合)贺曩母呰萨嚩(二合)贺么噜呰萨嚩(二合)贺[口*大]誐嚩底萨嚩(二合)贺唵萨嚩怛他(引)誐多没(引)哩帝(二合)钵啰(二合)嚩啰尾誐多婆曳舍么野萨嚩(二合短)铭婆誐嚩底萨嚩播闭毗喻(二合)娑嚩(二合)娑底(二合)婆嚩睹母[寧*頁]母[寧*頁]尾母[寧*頁]左[口*(隸-木+士)]佐攞宁婆野尾誐帝婆野贺啰抳冒地冒地冒驮野冒(引)驮野没地里没地里萨嚩　怛他(引)誐多纥[口*呂](二合)乃野足([洱*又]浴反)瑟[齒*來](二合)萨嚩(二合)贺唵嚩日啰(二合)嚩底嚩日啰(二合)钵啰(二合)底瑟耻(二合)帝舜第怛他(引)誐多母捺啰(二合)地瑟咤(二合)曩地瑟耻(二合)帝萨嚩(二合)贺唵亩[寧*頁]亩[寧*頁]亩[寧*頁]嚩[口*(隸-木+士)]阿鼻诜(去)佐睹[牟*含]萨嚩怛他(去引)蘖多萨嚩尾儞也(二合)鼻晒罽(引)摩贺嚩日啰(二合)迦嚩佐母(上)捺啰(二合)母(上)捺哩(二合)带(引)萨嚩怛他(引)誐多吃[口*呂](二合)乃夜地瑟耻(二合)多嚩日[口*(隸-木+士)](二合)娑嚩(二合)贺(引)

尔时婆伽梵说此普遍光明清净炽盛如意宝印心无能胜大明王随求大陀罗尼已。告大梵等言。大梵若有善男子善女人。若才闻此陀罗尼者。所有一切罪障悉皆消灭。若能读诵受持在心。当知是人即是金刚坚固之身。火不能烧刀不能害。毒不能中。大梵云何得知火不能烧。于迦毗罗大城。罗睺罗童子在母胎时。其母释种女耶输陀罗。被掷火坑。于是罗睺罗在母胎中。忆念此陀罗尼。其大火坑便自清冷。寻即变成莲华之池。何以故此陀罗尼是一切如来加持力故。大梵当知以是因缘火不能烧。复次大梵毒不能害者。如善游城丰才长者子。持诵世天所说密言。以持明力故。钩召德叉迦龙王。忘不结界护身。其龙嗔怒啮损。是人受大苦痛命将欲绝。多有诸持明者无能救济。于其城中有一优婆夷。名曰无垢清净。常诵持此随求大明陀罗尼。其优婆夷大悲成就。起悲愍心往诣其所。以此陀罗尼加持。才经一遍。其毒消灭平复如故。时长者子于无垢清净所。受此陀罗尼。忆念在心。大梵当知毒不能害

复次大梵筏罗捺斯城有王。名曰梵施。时邻国王有大威力。起四种兵来罚梵施。梵施辅佐白大王言。大王今被他敌夺王城邑。王当令我作何谋计却彼怨敌。是时梵施告群臣言。汝等今者勿生匆遽。我有随求大明王陀罗尼。由此陀罗尼威力。能摧他敌令如灰烬。时诸群臣即便稽首。白言大王我等臣下曾所未闻。王复告言汝等今者即见效验。其时梵施即以香水沐浴着新净衣。依法书写此陀罗尼。入在于箧安头髻中。以此大随求陀罗尼。护身被甲即往入阵。王独共战四兵降伏来归梵施。大梵当知此大随求无能胜陀罗尼。是一切如来心印之所加持。有大神验汝当受持当知此陀罗尼等同诸佛。于后末法之时。短命薄福无福不修福者。如斯有情作利益故。大梵此大随求陀罗尼。依法书写系于臂上。及在颈下。当知是人是一切如来之所加持。当知是人等同一切如来身。当知是人是金刚坚固之身。当知是人是一切如来藏身。当知是人是一切如来眼。当知是人是一切如来炽盛光明身。当知是人是不坏甲胄。当知是人能摧一切怨敌。当知是人能烧一切罪障。当知是人能净地狱趣。大梵云何得知。曾有苾刍心怀净信。如来制戒有所违犯不与取。现前僧物僧祇众物四方僧物将入已用。后遇重病受大苦恼。时彼苾刍无救济者。作大叫声。则于其处有一婆罗门优婆塞。闻其叫声即往诣彼病苾刍所。起大悲愍。即为书此随求大明王陀罗尼。系于颈下。苦恼皆息。便即命终生无间狱。其苾刍尸殡在塔中。其陀罗尼带于身上。因其苾刍才入地狱。诸受罪者所有苦痛。悉得停息咸皆安乐。阿鼻地狱所有猛火。由此陀罗尼威德力故悉皆消灭。是时焰魔卒见是事已。甚大惊怪。具以上事白琰魔王。说伽陀曰

  大王今当知　　此事甚奇特
  于大危险处　　苦恼皆休息
  众生诸恶业　　猛火聚消灭
  锯解自停止　　利刀不能割
  刀树及剑林　　屠割等诸苦
  镬汤余地狱　　苦恼息皆除
  焰魔是法王　　以法治有情
  此因缘非小　　为我除疑惑
  时彼焰魔王　　从无悲狱卒
  闻如此事已　　而作如是言
  此事甚奇特　　皆由业所感
  汝往满足城　　当观有何事
  狱卒受教已　　于其夜分时
  至满足城南　　见彼苾刍塔
  乃见于尸上　　带此大明王
  随求陀罗尼　　而放大光明
  其光如火聚　　天龙及药叉
  八部众围绕　　恭敬而供养
  时彼焰魔卒　　号为随求塔

尔时焰魔卒还至王所。具以上事白焰魔王。其苾刍承此陀罗尼威力。罪障消灭得生三十三天。因号此天为先身随求天子。大梵当知此陀罗尼有大威力。汝当受持书写读诵依法佩带。常得远离一切苦恼一切恶趣。不被电雹伤害云何得知。大梵于形愚末坛城。有一长者名尾么罗商佉。其家巨富库藏盈溢。金银充满多饶财谷。于是长者身作商主。乘大船舶入海采宝。于大海中遇低弥鱼欲坏其船。海中龙王复生嗔怒。起大雷震哮吼掣电雨金刚雹。时诸商人见此雷雹。各怀忧恼生大恐怖。叫呼求救无救济者。时众商人前诣商主。悲声号哭白商主言。仁者当设何计救护我等令离忧怖

尔时商主其心无畏。志性坚固有大智慧。见诸商人恐怖逼迫。而告之言。汝等商人勿怖勿怖生勇健心。我令汝等免斯怖畏。其诸商人心生勇健。复作是言。大商主唯愿速说除灾难法。令我等命皆得存济。于是商主即告商人言。我有大明王名随求陀罗尼。能降伏诸难调者有大神通。令汝解脱如此忧恼。即便书写此随求陀罗尼。安幢刹上(船舶上樯干是)其低弥鱼应时即见此船。光明赫奕如炽盛火。由此陀罗尼大威力智火。烧低弥鱼即便锁融。彼诸龙等见是相已。悉起慈心。从空而下广作供养。令此船舶直至宝洲。大梵此皆大智大明大随求。以一切如来神力之所加持。是故名为大明王。若有书写此陀罗尼安于幢刹。能息一切恶风雹雨非时寒热雷电霹雳。能息一切诸天斗诤言讼。能除一切蚊虻蝗虫及诸余类食苗稼者。悉当退散。一切应言利王爪者不能为害。一切苗稼花果药草悉皆增长其味香美柔软润滑。若其国内旱涝不调。由此陀罗尼威力。龙王欢喜雨泽及时

复次大梵。若有流布此大随求陀罗尼之处。是诸有情既知是已。当以上妙香花幢盖种种供养。应以殊胜缯彩。缠裹经夹安于塔中。或置幢刹。以种种音乐歌咏赞叹。旋绕供养虔诚礼拜。彼等有情心所思惟。所希求愿皆得满足。若能依法书写。身上带持所求皆得。求男得男求女得女。怀胎安隐渐增圆满产生安乐

大梵云何得知。往昔曾于摩伽陀国。有王名施愿手。以何因缘名施愿手。其王初生之时。即展其手执母奶嗍奶足已。由手触母奶。是其母奶变为金色。母奶增长自然流出。若有众人来乞求者。王舒右手有净信佛菩萨诸天。倾写种种诸妙珍宝。入王手中施求乞者。随其所须皆得满足。一切悉得安乐成就。以是因缘名施愿手。其王为求子故。供养诸佛及诸塔庙。求子不得。王持斋戒广设无遮施会。大作福业护持三宝。修理未来破坏寺舍故。置一库藏。何以故大梵我念过去。于此摩伽陀国境俱尸那城大力士聚落多如来教法中。有一长者名曰法慧。于一切众生起大悲心。为诸有情说此大随求陀罗尼法要。当彼之时于长者家有一贫人。闻此妙法告长者子言。长者子我于汝家中作务常乐听法。我当供养此法。彼贫匮人于长者家营事。复供养法。于过后时其长者子与一金钱。其人得已发菩提心。为拔济众生故。以此福回施一切有情。所得金钱便将供养此大随求陀罗尼。作是愿言。以此舍施之福。愿一切有情断其贫匮之业。由此因缘其舍施福无有尽期。如是多种福因缘故。供养诸佛菩萨。由此福业。净居天子现于梦中而告王言。大王今可依法书写此随求陀罗尼令国大夫人斋戒带持。即有子息。其王觉已。召占相人及有智婆罗门众。择吉宿曜直日。依法斋戒书写此陀罗尼。令夫人带于颈下。复更供养窣睹波塔诸佛菩萨。广行舍施。应时有胎。日月满足产生一子。色相具足端严殊胜见者欢喜。大梵当知此是无能胜无碍大随求宝印心大明王陀罗尼威力故。一切如来之所供养。所求愿者皆得称心

复告大梵。彼时法慧长者子家佣力贫人者。岂异人乎。施愿手王是也。由往昔舍一金钱。供养此大随求陀罗尼。回施一切有情。以是因缘其福无尽。于末后身复为国王。净信三宝心不退转。广行舍施成就檀波罗蜜

普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经卷上

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　日夜自身依法住
  愿诸世界常安乐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住所常安乐　普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经卷下(百千印陀罗尼经同卷别译)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

复次大梵。其天帝释共阿苏罗斗战之时。帝释常以此陀罗尼。置于顶髻珠中带持。帝释天众不被伤损。而常得胜安隐还宫。初发心菩萨乃至究竟地菩萨。带持能离种种障难魔业故。若有人带此陀罗尼。一切如来之所加持。一切菩萨之所护念。一切人天国王王子大臣婆罗门长者。常恒恭敬礼拜承事。一切天龙阿苏罗檗路茶紧那罗摩睺罗伽人非人等。皆供养彼带持者。彼等天龙八部皆言。彼人是大丈夫。如来复言彼善男子善女人。能摧一切魔障。离一切疾病。离一切灾横。除一切忧恼。恒为一切天龙之所守护

佛告大梵复有四陀罗尼。是无能胜妃大心真言。若有书写带佩于身。常应诵持深心思惟观行。能除恶梦不祥之事。一切安乐皆得成就

唵阿蜜哩(二合)多嚩[口*(隸-木+士)]嚩啰嚩啰钵啰(二合)嚩啰尾戍(入)第吽(引)吽颇吒颇吒娑嚩(二合)贺(引)唵阿蜜哩(二合)多尾卢(引)枳[寧*頁](一)蘖婆僧啰乞洒(二合)抳阿(引去)羯哩洒(二合)抳吽(引)吽(引)颇吒颇吒娑嚩(二合引)贺唵尾磨黎惹也嚩[口*(隸-木+士)](一)阿蜜哩(二合)帝(二)吽(引)吽(引)吽(引)吽(引)颇吒颇吒颇吒颇吒娑嚩(二合)贺(引)唵(引)跛啰跛啰三跛啰三跛啰(二)印捺啰(二合)也尾戌驮[寧*頁]吽(引)吽(引)噜左[口*(隸-木+士)](引)娑嚩(二合引)贺(引)

才说此四大陀罗尼已。一切诸佛诸大菩萨声闻。异口同音说此大随求大明王无能胜陀罗尼甲胄密言句。以一切如来印印之。此甚难得闻。何况书写受持读诵为他宣说。是故当知是大佛事。如来深极赞叹说随喜者。极难得闻。此大随求大无能胜陀罗尼名。极难得闻极甚难得。能尽诸罪。大力勇健具大威德神力。能生无量功德。能摧一切魔众。能断一切习气聚及魔罗罥。能除他真言毒压祷药法相憎法降伏法。能令恶心众生起大慈心。能护爱乐供养佛菩萨圣众之人。能护书写受持读诵听闻大乘经典者。又能满足修佛菩提者。大梵持此大随求无能胜明王。不被沮坏。于一切处获大供养。如佛大师两足之尊。云何得知。此明王能摧一切诸魔。大梵过去有佛。号广博微笑面摩尼金宝光焰照曜高勇王如来应正觉。初成道时。往诣菩提场欲转法轮。一切如来称赞。尔时一切魔并无量俱胝那庾多眷属围绕。现种种形作可畏声。示种种魔境现作神通。雨种种器仗来往四方而作障难

尔时广博微笑面摩尼金宝光焰照曜高勇王如来。于须臾顷寂然而住。意诵此大随求大明王无能胜大陀罗尼七遍。才诵此陀罗尼已。于刹那顷一切魔波旬。见彼如来一一毛孔。出无量俱胝百千那庾多金刚使者。身彼甲胄放大光明。各持刀剑钺斧罥索杖棒三戟叉。各出如是言。捉缚恶魔摧恶心者。斩断其命粉粹诸魔作如来障碍者。即彼一切难调恶魔。以如来大威力。于毛孔中出大丈夫。是诸魔众闷绝擗地。皆失自性神通辩才四散驰走。如来以大慈剑。得胜魔境。成无上菩提。即转一切如来法轮。如一切佛一切障者毗那夜迦。诸恶魔等。悉皆摧坏如来即转法轮。超越生死大海得到彼岸。如是大梵此陀罗尼。有大势力能获神通到于彼岸。若才忆念。于危险处皆得解脱。意乐清净恶心有情起大慈心。是故大梵常当忆念。如理作意依法书写而常带持

复次大梵乌禅那城有王。名曰梵施。彼有一人犯王重罪。王敕杀者一人领彼罪人将往山中令断其命。杀者受教领彼罪人。至于山窟将刀欲杀。是其罪人先于右臂。带此随求无能胜陀罗尼。心复忆念。由此大明威力。其刀光焰状如火聚。片片段坏犹如微尘。尔时杀者见此事已。怪未曾有。即以上事具白于王。其王闻已便生大怒。复敕杀者将此罪人送药叉窟。于彼窟中有众多药叉。令食此罪人。受王敕已即领罪人送药叉窟。才送窟中时。药叉众欢喜踊跃奔走向前。欲食罪人。以彼罪人带大随求威德力故。时众药叉见彼罪人身上有大光明炽盛晃曜。诸药叉众悉皆惊怖。各作是念。此火欲来烧我。彼药叉众见是事已甚大惊怖。送此罪人安窟门外旋绕礼拜

尔时使者具以上事复白于王其王闻已倍更嗔怒。又敕使者缚彼罪人掷深河中。奉教往掷。才入河中河便枯竭犹如陆地。时彼罪人便住于岸。所被系缚绳索片片断绝。王闻此事极大惊怪。熙怡微笑生大奇特。唤彼罪人问其所缘。汝何所解。罪人白言大王我无所解。我于身上唯带大随求无能胜大明王陀罗尼。王即赞言甚大奇特。此大明微妙能摧死罚。说伽陀曰

  大明甚微妙　　能摧于死罚
  诸佛所加持　　拔济诸有情
  能解脱苦病　　大明大威德
  能脱非时死　　大悲尊所说
  能止大疾病　　速证大菩提

尔时彼王欢喜踊跃。即取彼随求供养礼拜。即以缯帛系罪人首。与其灌顶册称为城主(五天竺国法。若授官荣。皆以缯帛系首。灌顶然后授职也)如是大梵此大随求无能胜大陀罗尼。若有带者于一切处获大供养。若难调伏恶心众生。咸起慈心皆相顺伏。是故常带持此大陀罗尼

复次大梵若欲带此陀罗尼者。应择吉日吉宿吉祥之时。依法书此陀罗尼。时大梵王闻是语已。甚大欢喜。五轮着地顶礼佛足。而白佛言以何方法书写此大随求无能胜陀罗尼

尔时如来即说伽陀。告大梵言

  大梵汝当知　　我今为汝说
  愍念诸有情　　令得大安乐
  远离逼迫业　　解脱诸疾病
  妇人有胎孕　　有情离贫匮
  穷业悉皆除　　当于吉宿时
  布沙宿相应　　应当持斋戒
  而供养诸佛　　发大菩提心
  复生悲愍心　　及起大慈心
  于他思利益　　遍诸有情类
  龙恼麝檀香　　以此香汤浴
  着新净衣服　　更以烧香熏
  当用瞿摩夷　　涂小曼荼罗
  应取五贤瓶　　皆盛满香水
  杂插诸花果　　置于坛四角
  余一置坛中　　花鬘及烧香
  及与妙涂香　　应烧五味香
  檀香飒毕迦　　酥合沈石蜜
  和合而烧之　　种种诸妙花
  诸花果种子　　随时而供养
  涂香用严饰　　酥蜜并乳酪
  [麩-夫+廣]麦及乳糜　　盛满供养器
  应量皆吉祥　　以瓷瓦碗盛
  四角满香器　　佉陀罗木橛
  钉于坛四角　　用五色缕缠
  于坛四角外　　大梵以此仪
  若求悉地者　　应食三白食
  书此随求人　　当于坛中坐
  敷以净茅荐　　依法而书写
  或素或缯帛　　或用于桦皮
  或叶或余物　　写此陀罗尼
  女人求子息　　当用牛黄书
  中心画童子　　璎珞庄严身
  满钵盛珍宝　　左手而执持
  坐在莲华上　　其华而开敷
  又于西隅角　　而画四宝山
  其山金宝饰　　殷勤应画此
  能令胎安隐　　丈夫求子者
  应用郁金书　　彼所求之事
  悉皆得成就　　于真言四面
  应画种种印　　又画于莲华
  或二或三四　　乃至五莲华
  其华悉开敷　　八叶具鬓蕊
  华茎以缯系　　华上画三戟
  戟上复系缯　　复画于钺斧
  亦在莲华上　　又于白莲华
  于上应画剑　　复在莲华上
  而画于商佉　　所画诸莲华
  皆在宝池内　　若丈夫带者
  不应画童子　　应画天人形
  种种宝庄严　　帝王若带者
  于中应当画　　观自在菩萨
  又于其四面　　画种种印契
  若是苾刍带　　应画持金刚
  右执金刚杵　　左拳竖头指
  拟彼难调者　　又当于四角
  而画四天王　　婆罗门带者
  画于伊舍那　　刹利若带持
  画摩醯首罗　　毗舍若带者
  画于天帝释　　或画毗沙门
  若是首陀带　　而画那罗延
  童男及童女　　画波阇波提
  青色女人带　　画卢陀罗天
  女人白色者　　应画名称天
  女人若肥充　　画彼宝贤将
  瘦女人带者　　画满贤药叉
  若怀妊妇人　　应画大黑天
  或画梵天王　　如是诸人类
  各画本所尊　　依法而书写
  常带于身上　　所求悉如意
  金铜作莲华　　于上安宝珠
  如意火爓形　　置在幢刹上
  而于此珠内　　安置大随求
  于是随求中　　画彼邑城主
  若是己舍宅　　建此随求刹
  而画本家主　　于随求四面
  周匝画莲华　　于华胎蕊上
  画于一罥索　　金刚杵及轮
  棒及烁讫底　　如是诸契印
  各在莲华上　　刹上悬缯幡
  应如法供养　　由此随求刹
  能护国城邑　　及以护家族
  灾祸悉除灭　　疫病及诸疾
  饥馑不流行　　他敌不相侵
  国土皆安乐　　若遇天亢旱
  并以滞雨时　　应画九头龙
  头上有宝珠　　火焰而流出
  当于龙心上　　画一金刚杵
  于龙身四面　　写此大随求
  置在于箧中　　亦安幢刹上
  应时降甘雨　　滞雨即便睛
  商主领众人　　或在于水陆
  诸商人带者　　应画商主形
  如前安刹上　　离贼及诸怖
  悉皆到彼岸　　是故当殷勤
  带持及读诵　　吉祥灭诸罪
  若是念诵人　　应画自本尊
  若日月荧惑　　辰星及岁星
  太白与镇星　　彗及罗睺曜
  如是等九执　　凌逼本命宿
  所作诸灾祸　　悉皆得解脱
  或有石女人　　扇姹半姹迦
  如是之人类　　由带大随求
  尚能有子息　　若此类带者
  应画九执曜　　二十八宿天
  中画彼人形　　所求悉如意
  如世尊所说　　获得最胜处
  现世及他世　　常获殊胜乐
  三十三天宫　　随意而所生
  悦意赡部洲　　最胜族姓家
  得生如是族　　或生刹利天
  或婆罗门家　　由带大随求
  生此最胜处　　书写持读诵
  依法而带之　　得往安乐刹
  莲华而化生　　决定无疑惑
  一切诸如来　　赞说斯功德
  称扬不能尽　　关闭地狱门
  能开诸天趣　　安乐悉成就
  智慧皆圆满　　诸佛及菩萨
  常安慰其人　　身常受快乐
  骁勇有大力　　如来诚言说
  当获转轮位　　安慰人天众
  惊怖恶心者　　修此陀罗尼
  不久当获得　　不被刀所伤
  毒药反水火　　悉皆不能害
  非命及夭寿　　诸罪皆远离
  见闻及触身　　于一切时处
  鬼魅及斗诤　　诸怖皆消灭
  恶虫及毒蛇　　囚闭悉解脱
  种种疾大病　　悉皆尽除灭
  由修持此明　　于诸摩罗众
  无碍得通达　　能于一切处
  而获大供养　　人中得最胜
  加护修真言

    修行菩萨随求大护大明王陀罗尼品第二

尔时世尊告大梵说伽他曰

  我今为宣说　　修行持明者
  说加护仪则　　愍念诸有情
  由此拥护故　　获得大成就
  所居诸方处　　用此作加持
  获得无障碍　　决定心无疑
  无怖无热恼　　除灭一切魅
  随顺于宿曜　　能断业钩锁
  恶食恶跳蓦　　厌书悉消灭
  一切诸怨家　　不被凌逼伤
  恶视及压祷　　咒药并蛊毒
  于他敌险处　　大怖怨敌处
  一切悉消融　　由大随求力
  诸佛皆拥护　　一切智菩萨
  悉皆作加护　　缘觉及声闻
  及余多种类　　大威德天龙
  皆当而拥护　　诵此密言者
  由才闻此故　　明王最胜尊
  一切处无畏　　牟尼作是说
  恶梦及恶作　　极恶诸逼迫
  疾病以缠身　　瘦病销骨肉
  及余多种病　　丁疮诸毒肿
  恶疰及灾祸　　啮嚼诸有情
  为损有情故　　大害极恐怖
  悉皆得除灭　　由加护大明
  以此明加护　　合死得解脱
  若以黑索罥　　将至爓魔宫
  命复倍增寿　　由书带大护
  若有寿尽者　　七日后当死
  才书带此明　　无上大加护
  或若才闻故　　依法加持者
  处处获安隐　　随意受安乐
  六十八俱胝　　一百那庾多
  三十三诸天　　辅翼于帝释
  来护于此人　　随逐作加护
  四大护世王　　金刚手大力
  一百明族众　　常加护彼人
  日天及月天　　梵王与毗纽
  自在夜摩天　　宝贤及力天
  满贤大勇猛　　诃利帝及子
  半遮罗半支　　俱摩罗众主
  吉祥大明妃　　多闻及辩才
  商弃尼华齿　　一髻大威德
  如是大药叉　　常当而拥护
  石女生子息　　胎孕咸增长
  常加护彼人　　乃至寿命存
  丈夫常得胜　　恐怖斗战处
  由此满诸愿　　由依净信天
  诸罪悉消灭　　由书此大明
  诸佛常观察　　大威德菩萨
  彼名称增长　　福寿亦复然
  财谷皆丰盛　　获得悉无疑
  睡眠及觉悟　　悉皆得安乐
  怨家及鬼神　　皆不能沮坏
  当于斗战时　　常皆获得胜
  若修密言时　　此护最为胜
  安乐修诸明　　悉得无障碍
  一切密言教　　悉皆得成就
  成入一切坛　　速成三昧耶
  乃至于来世　　诸佛皆委寄
  由持此大护　　诸吉祥皆满
  意愿悉成就　　由才书此明
  一切乐丰盛　　安乐而舍寿
  必生于善趣　　欲生极乐国
  持带此明王　　决定无疑惑
  斗诤于言讼　　战阵大怖中
  诸怖皆远离　　如佛诚言说
  常获宿命智　　生生皆无疑
  国王皆欢喜　　及后宫眷属
  尽皆常恭敬　　常与善人和
  皆悉生怜愍　　并人及与天
  令彼作加护　　常恒于昼夜
  大护成就明　　等正觉所说

尔时薄伽婆即说随求大护明王大心陀罗尼曰

曩谟(引)母驮(引)野曩谟(引)达磨野娜莫僧(去)伽(去引)野曩谟(引)婆(去)誐嚩帝舍(引)枳也(二合)母曩曳摩贺(引)迦(引)噜抳迦(引)野怛他(去引)蘖跢(去引)夜啰贺(二合)帝三(去)藐三(去)母驮(引)野娜莫飒答毗药(二合)三藐三(去)没第(引)毗药(二合)曀钐(去引)娜莫裟讫哩(三合)怛嚩(二合引)母驮(引)舍(引)婆曩物[口*呂](二合)驮曳(引)阿(上)贺弭娜(引)[寧*頁]寅(二合引)三(去)钵啰(二合)嚩乞洒(二合)铭萨嚩萨怛嚩(二合引)努(鼻)剑跛夜(引)伊(上)[牟*含](引)尾淰(引)摩贺(引)帝旨(引)摩贺(引)摩攞跛啰(引)讫啰(二合)[牟*含](引)拽暹(引去)婆(去)史单(上)摩(鼻引)怛啰(二合)琰(引)嚩日啰(二合引)娑曩摩[寧*頁](引)史鼻(入)疙啰(二合)贺(引)萨[口*大](微闭反引)尾曩(引)野迦(引)室制(二合)嚩怛得乞洒(三合)拏(鼻引)尾攞孕萨跢(引)怛儞也(二合)他(去引)儗(霓以反)哩儗(准上)哩儗哩抳(尼贞反下同)儗哩嚩底麌拏(上)嚩底阿迦舍嚩底阿(去引)迦(引)舍秫弟播(引)跛尾誐帝阿(去引)迦(引)势誐誐曩怛黎阿(去引)迦(引)舍尾佐(引)哩抳入嚩(二合)里多失[口*(隸-木+士)]么抳穆讫底(二合下丁以反)佉(上)唧多冒(上引)里驮[口*(隸-木+士)]苏(上)计(引)势苏(上)嚩讫怛[口*(隸-木+士)](三合)苏(上)宁(引)怛[口*(隸-木+士)](引二合)素[革*(卄/(ㄇ@人)/戊)]啰拏(二合)冒(上引)里阿底(丁以反引)帝阿弩(鼻)答半(二合)宁么曩蘖帝钵啰(二合)底聿(二合)答半(二合)宁曩莫萨[口*大](引)钐(引)母驮(引)南(引)入嚩(二合)里多帝惹(自攞反引)三(去引)母弟(引)素母帝(引)婆誐嚩底素啰乞洒(二合)抳素乞洒(二合)铭素钵啰(二合)陛素娜铭素难(上引)帝(引)左[口*(隸-木+士)]婆誐嚩底跛捺啰(二合)嚩底跛捺[口*(隸-木+士)](二合)素跛捺[口*(隸-木+士)](二合)尾么(鼻)黎惹野跋捺[口*(隸-木+士)](二合)钵啰(二合)赞拏赞腻嚩日啰(二合)赞腻摩贺(引)赞腻矫(鱼矫反引)哩巘驮(引)哩制(上)赞拏(上引)里么(上引)蹬儗(霓夷反)卜羯斯舍嚩哩捺啰(二合引)弭腻唠(引)捺哩(二合)抳萨嚩(引)啰他(二合)娑(去引)驮[寧*頁]贺曩贺曩萨嚩设咄噜(二合)喃诺贺诺贺萨嚩讷瑟吒(二合)南毕[口*(隸-木+士)](二合引)多比舍(引)左拏(引)枳[寧*頁](引)南(引)么努洒(引)么努(鼻)洒喃(引)跛左跛左纥哩(二合)乃阎尾陀网(二合)娑野尔(引)尾耽萨嚩讷瑟吒(二合)疙啰(二合)贺(引)喃(引)曩(引)舍野曩舍野萨嚩播(引)播(引)跛[寧*頁]铭啰乞洒(二合)啰乞洒(二合)[牟*含](引)萨嚩萨怛嚩(二合)难(上)左萨嚩婆(去)庾(引)钵捺啰(二合)[口*大](引)毗药(二合)萨嚩讷瑟吒(二合引)南(引)满驮能矩噜萨嚩枳里尾(二合)洒曩(引)舍[寧*頁]沫(鼻引)多难(上)腻么(上引)[寧*頁][寧*頁]左黎底致(上)底致(准上)[寧*頁]咄[齒*來]具(引)啰抳味(引)啰抳钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰三(去)么[口*(隸-木+士)]赞拏(上引)里么蹬只[革*(卄/(ㄇ@人)/戊)]拶斯素母噜卜羯斯舍嚩哩饷迦里捺啰(二合)尾腻诺贺[寧*頁]跛左[寧*頁]沫娜[寧*頁]萨啰萨啰黎萨啰揽陛呬(去引)曩末地庾(二合引)得讫哩(二合)瑟吒(二合)尾娜(引)哩抳尾驮(引)哩抳么呬里么护(引)么护(引)里[寧*頁]蘖奶[寧*頁]蘖拏伴霁满帝满底(丁以反)[寧*頁]满帝斫讫啰(二合)枳[寧*頁]惹(自娜反)黎祖(祖噜反)黎舍嚩哩舍么哩舍(引)嚩哩萨嚩弭野(二合引)地贺啰抳祖(引)腻祖(引)腻[寧*頁][寧*頁]弭[寧*頁]弭[寧*頁]没驮哩底哩(二合)路(引)迦惹贺[寧*頁]哩(二合)路迦路迦羯哩怛[口*束*頁](二合)驮(引)睹迦弭野(二合)嚩路(引)枳[寧*頁]嚩日啰(二合引)跛啰戍播(引)舍渴誐斫讫啰(二合)底哩(二合)戍(引)啰震跢(引)么抳摩贺(引)尾儞野(二合引)驮(引)啰抳啰乞洒(二合)啰乞洒(二合)[牟*含](引)萨嚩萨怛嚩(二合引)难(上)左萨嚩怛啰(二合)萨嚩娑他(二合引)曩蘖怛写萨嚩讷瑟吒(二合)婆(去)曳(引)毗药(二合)萨嚩么弩(鼻)洒(引)么努(鼻)洒婆曳(引)毗药(二合)萨嚩尾野(二合)地毗药(二合)嚩日[口*(隸-木+士)](二合)嚩日啰(二合)嚩底嚩日啰(二合)播(引)抳驮[口*(隸-木+士)]呬里呬里弭里弭里唧里唧里悉里嚩啰嚩啰嚩啰祢(引)萨嚩怛啰(二合)惹野腊第娑嚩(二合引)贺播(引)跛尾娜(引)啰抳萨嚩弭野(二合引)地贺啰抳娑嚩(二合引)贺萨嚩怛啰婆(去)野贺啰抳娑嚩(二合)贺(引)补瑟置(二合)娑嚩(二合)娑底(二合)婆嚩都么么(某甲)娑嚩(二合引)贺扇(引)底娑嚩(二合引)贺补瑟置(二合引)娑嚩(二合)贺惹(自攞反下同)野都惹曳惹野嚩底惹野尾补罗尾么黎娑嚩(二合引)贺萨嚩怛他(去引)蘖多(引)地瑟姹(二合)曩布啰底(二合)娑嚩(二合)贺唵步哩步哩嚩日啰(二合)嚩底怛他蘖多纥哩(二合)乃野布啰抳散驮(引)啰抳末罗末罗惹野尾儞曳(二合引)吽吽发吒发吒娑嚩(二合)贺(引)

佛告大梵。若有人以如来身明陀罗尼句。作加持救济摄受加护。能作息灾作吉祥法。遮止讁罚成大加护。若人寿命欲尽。诵此真言复得延命增寿。久久命存常获安乐得大念持。若以金刚杵才念诵加持。或有非命患大疾者。皆得解脱。一切疾病皆得除灭。长患病者诵此真言。加持袈裟角拂彼病人便即除差。日日诵持者。得大聪慧威力大勤勇辩才成就。一切罪障定受业报悉皆消灭。一切佛菩萨。并天龙药叉等。于受持陀罗尼者。当令精气入身增加威力。身心常得喜悦。大梵此大明王大护陀罗尼。若有乃至傍生禽兽耳根所闻。彼等悉皆于无上菩提永不退转。何况净信善男子善女人。苾刍苾刍尼邬波索迦邬波斯迦。国王王子婆罗门刹利及诸余类。一闻此大随求大护陀罗尼。闻已深心净信恭敬书写读诵。生殷重心修习。为他广演流布。大梵悉皆远离八种非命。彼人身中不生疾病。不被火毒刀杖蛊毒压祷咒诅诸恶药法之所损害。不被身痛头痛。及诸疟病一日二日三日四日乃至七日。及癫痫病悉不能为患。正念睡眠正念觉悟。证大涅槃。现世得大富贵自在。所生之处于彼彼处常得宿命。一切人天皆悉爱敬容仪端正。一切地狱饿鬼傍生皆得解脱。犹如日轮以光明照曜一切有情。譬如月轮以甘露灌洒一切有情身。得适悦其人。以法甘露遍入一切有情心相续中。皆令滋泽欢喜。一切诸恶药又罗刹。步多。毕[口*(隸-木+士)]多。毕舍遮。癫痫鬼。拏枳宁诸魅。毗那也迦等。悉皆以此大随求大护威力不能侵恼。若来逼近。忆念此大护明王。则一切恶心之类。于持诵之人发生欢喜。受教而去。由此大随求大护明王威力。终无怨敌怖畏。是诸怨敌不能凌突。或若有人。于国王大臣婆罗门长者处。所犯愆过罪合当死杀者。持刀剑临刑之时。若才忆念此大护明王。其刀片片断坏犹如微尘。其人当彼之时。得悟一切法平等。获大念力。尔时如来说伽陀曰

  此大护加持　　清净灭诸罪
  能作慧吉祥　　增长诸功德
  能满诸吉庆　　除灭不吉祥
  能见妙好梦　　能净诸恶梦
  此大明大护　　护丈夫女人
  旷野及险怖　　刹那得解脱
  获诸所欲愿　　如正等觉说
  若行失道路　　念此大明王
  速疾得正道　　得殊胜饮食
  以身口意业　　先时作诸罪
  所作不善业　　才忆此明故
  悉皆得消灭　　书写及受持
  转读并念诵　　及为他宣说
  诸法皆通达　　如是得法味
  诸罪即消灭　　心意所乐求
  诸事皆成就　　一切死怖中
  毕获而救护　　王官及水火
  霜雹并劫贼　　斗战及言讼
  利牙爪兽难　　一切悉消融
  由诵洛叉遍　　速成就此明
  一切诸佛说　　称诵令欢喜
  满菩提资粮　　一切所住处
  若用此大明　　而作于加持
  欲作诸事业　　自他利益事
  任运得成就　　以大护无疑
  大梵汝当知　　我今复宣说
  为患重病人　　应作四方坛
  瞿摩和土泥　　用五色粉画
  而作曼荼罗　　四瓶安四角
  智者依仪轨　　坛上散诸花
  应烧殊胜香　　及种种饮食
  人见令净信　　如是用香花
  依法而奉献　　四角插四箭
  用五色缕缠　　令病者澡浴
  身着清净衣　　遍体而涂香
  引入坛中心　　面对东方坐
  尔时持明者　　先诵此大明
  令满于七遍　　自加持己身
  次诵三七遍　　加持于病者
  由诵此大护　　诸疾皆息除
  即取一水瓶　　盛香花饮食
  七遍作加护　　东方远弃掷
  次取南方瓶　　花香食如教
  准前诵七遍　　远弃掷南方
  次用西方瓶　　花香及饮食
  依前加持法　　北方亦复然
  尔时持诵者　　仰面向上方
  诵此明一遍　　成最胜加持
  大梵作是已　　一切苦悉除
  如是加持法　　释师子所说
  一切诸法中　　无有能与比
  三界中胜护　　彼人无夭死
  无老亦无病　　怨憎离别苦
  若能在理观　　心离于忧苦
  及离受蕴苦　　爓魔众供养
  爓魔之法王　　恭敬而承事
  告彼持明者　　速往于天趣
  由此大明故　　地狱尽无余
  则乘妙宫殿　　具威至天上
  一切人及天　　药叉罗刹众
  悉皆而供养　　常当获此福
  是故常受持　　金刚手菩萨
  秘密药叉将　　帝释舍脂后
  诃利帝母众　　半支迦药叉
  护世大威德　　日月及星宿
  执曜猛恶者　　一切大龙王
  诸天并仙众　　阿苏罗及龙
  金翅乾闼婆　　紧那摩睺罗
  由书带此明　　恒常而随逐
  由依法诵持　　获得大荣盛

尔时世尊说是经已。诸大菩萨大声闻众。及梵天王一切天龙药叉阿苏罗乾闼婆蘖路茶紧那罗摩呼罗伽人非人等。皆大欢喜信受奉行

普遍光明清净炽盛如意宝印心无能胜大明王大随求陀罗尼经卷下

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　日夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并消除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住处常安乐

曩谟萨嚩怛他(去声引)誐跢(去声引)南(引一)曩谟曩莫(二)萨嚩没驮冒(引)地萨多嚩(二合三)没驮达摩僧(去声)契(引)毗药(二合四)唵(引五)尾补攞蘖陛(六)尾补攞尾么(鼻声下同)黎(上声七)惹(子曳切)野蘖陛(八)嚩日啰(二合)入嚩(二合引)攞蘖陛(九)誐底(丁以切)誐贺宁(十)誐誐曩尾戍(引)陀宁(十一)萨嚩播(引)跛尾戍(引)陀(去声)宁(十二)唵(引十三)虞拏(鼻声下同)嚩底(十四)誐誐哩抳(尼澄切十五)儗(疑以切)哩儗哩(十六)誐么哩誐么哩(十七)虐贺虐贺(十八)蘖誐(引)哩蘖誐(引)哩(十九)誐誐哩誐誐哩(二十)俨婆(上声)哩俨婆(去声)哩(二十一)誐底誐底(二十二)誐么[寧*頁]誐[口*(隸-木+士)](二十三)虞(上声下同)噜虞噜(二十四)虞噜抳(尼整切二十五)佐黎(二十六)阿(上声)佐黎(二十七)母佐黎(二十八)惹曳(二十九)尼惹曳(三十)萨嚩婆野尾誐帝(三十一)蘖婆三(去声)婆啰抳(尼整切三十二)悉哩悉哩(三十三)弭哩弭哩(三十四)岐哩岐哩(三十五)三满跢(引)迦啰洒(二合)抳(三十六)萨嚩设咄噜(二合)钵罗(二合)末他(上声)[寧*頁](三十七)啰吃洒(二合)啰吃洒(二合)么(上声)么(某甲)萨嚩萨多嚩(二合引)难(上声引)佐(三十八)尾哩尾哩(三十九)尾誐跢(引)嚩啰拏(四十)婆(去声)野曩(引)舍[寧*頁](四十一)苏(上声)哩苏哩(四十二)唧哩剑么(上声)黎(四十三)尾么黎(四十四)惹曳(四十五)尾惹曳(四十六)惹夜(引)嚩奚(四十七)惹野嚩底(四十八)婆(上声)誐嚩底啰怛曩(二合)么(上声)矩吒么(引)逻(引)驮哩(四十九)么护尾尾驮尾唧怛啰(二合五十)吠(引)洒噜(引)跛驮(引)哩抳(五十一)婆(上声)誐嚩底摩贺(引)尾儞也(二合引)埿(上声)尾(五十二)啰吃洒(二合)啰吃洒(二合)么么(某甲五十三)萨嚩萨多嚩(二合引)难(上声)佐(五十四)三满跢萨嚩怛啰(二合五十五)萨嚩播(引)跛尾戍(引)驮[寧*頁](五十六)户噜户噜(五十七)诺乞察(二合)怛啰(二合)么(引)逻驮(引)哩抳(五十八)啰吃洒(二合)啰吃洒(二合)[牟*含]么么(某甲五十九)阿曩(引)他(上声)写(引六十)怛啰(二合引)拏(引)跛啰(引)耶拏写(引六十一)跛哩谟(引)佐野冥(引六十二)萨嚩耨契(引)毗药(二合六十三)战尼战尼(六十四)战腻[寧*頁]吠(引)誐嚩底(六十五)萨嚩讷瑟吒(二合)[寧*頁]嚩(引)啰抳(六十六)设咄噜(二合)博吃叉(二合)钵啰(二合)末他(上声)[寧*頁](六十七)尾惹野嚩(引)呬[寧*頁](六十八)户噜户噜(六十九)母噜母噜(七十)祖噜祖噜(七十一)阿(去声引)欲播(引)攞[寧*頁](七十二)苏(上声)啰嚩啰末陀[寧*頁](七十三)萨嚩泥(上声)嚩跢布(引)呲(紫以切)帝(七十四)地哩地哩(七十五)三满跢(引)嚩路(引)枳帝(七十六)钵啰(二合)陛钵啰(二合)陛(七十七)苏钵啰婆尾秫第(七十八)萨嚩播(引)跛尾戍(引)驮宁(七十九)达啰达啰(八十)达啰抳驮啰达[口*(隸-木+士)](八十一)苏(上声)母苏母(八十二)噜噜佐黎(八十三)佐(引)攞耶努瑟鹐(二合引八十四)布(引)啰野铭阿(去声引)苫(去声引八十五)室哩(二合引)嚩补陀难惹野剑么黎(八十六)吃史(二合)抳吃史(二合)抳(八十七)嚩啰泥嚩啰能(引)矩势(八十八)唵(引)钵纳么(二合)尾秫第(八十九)戍驮野戍(引)驮野(九十)舜(入声)第(九十一)跛啰跛啰(九十二)鼻哩鼻哩(九十三)步噜步噜(九十四)懵(去声)誐攞尾舜(入声)第(九十五)跛尾怛啰(二合)穆弃(九十六)渴(袪蘖切)儗抳渴儗抳(九十七)佉(上声)啰佉啰(九十八)入嚩(二合)里多始渴[口*(隸-木+士)](九十九)三(上声下同)满多钵啰(二合)娑(上声)哩跢(引)嚩婆(去声引)悉多秫第(入声一百)入嚩(二合)攞入嚩(二合)攞(一合)萨嚩泥(上声)嚩誐拏三么迦啰洒(二合)抳(二)萨底也(二合)嚩帝跢啰怛啰哆(引)哩野[牟*含](三)曩(引)誐尾[口*路]枳帝(四)攞护攞护(五)户弩户弩(六)乞史(二合)抳乞史(二合)抳(七)萨嚩拟啰(二合)贺薄乞洒(二合)抳(八)冰(毕孕切)誐里冰誐里(九)祖母祖母(十)苏母苏母(十一)祖母佐[口*(隸-木+士)](十二)多啰多啰(十三)曩(引)誐尾路枳[寧*頁]跢啰野睹[牟*含](十四)婆誐嚩底阿瑟吒(二合)摩贺婆曳毗药(二合十五)三闷(上声)捺啰(二合)娑(去声引)誐啰钵哩演(二合)檐(平声十六)播(引)跢(引)罗誐誐曩怛览(二合)萨嚩怛啰(二合十七)三满帝曩儞(泥以切)舍满第(引)曩(十八)嚩日啰(二合引)钵啰(二合)迦(引)啰嚩日啰(二合)播(引)舍满弹(去声)宁(引)曩(十九)嚩日啰(二合)入嚩(二合引)罗尾秫第(二十)步哩步哩(二十一)蘖婆嚩底蘖婆尾戍驮[寧*頁](二十二)[鋦-尸+戶]吃史(二合)三布啰抳(二十三)入嚩(二合)罗入嚩(二合)罗(二十四)佐罗佐罗(二十五)入嚩(二合)里[寧*頁]钵啰(二合)袜洒睹泥(上声引)嚩(二十六)三满帝(引)曩儞(泥以切)眇(引)娜计(引)曩(二十七)阿蜜栗(二合)多嚩啰洒(二合)泥(二十八)泥(上声引)嚩跢嚩跢啰抳(二十九)阿鼻诜者睹铭(三十)苏(上声)誐多嚩啰嚩佐(上声)曩(引)蜜栗(二合)多(三十一)嚩啰嚩补晒啰吃洒(二合)啰吃洒(二合)么么(某甲三十二)萨嚩萨多嚩(二合)难佐(三十三)萨嚩怛啰(二合)萨嚩娜萨婆曳毗药(二合三十四)萨冒钵捺啰(二合)吠毗药(二合三十五)萨冒跛僧霓(上声引)毗药(二合三十六)萨嚩讷瑟吒(二合)婆野鼻怛写(三十七)萨嚩迦(去声)里迦攞贺尾蘖啰(二合)贺尾(引)嚩娜耨萨嚩(二合)跛难(二合三十八)讷[寧*頁]弭跢瞢(去声)誐罗(卢遮切)播(引)跛尾曩舍[寧*頁](三十九)萨嚩药吃叉(二合)啰(引)吃洒(二合)娑(四十)曩誐[寧*頁]嚩(引)啰抳萨啰抳娑[口*(隸-木+士)](四十一)么攞么攞(四十二)么攞嚩底(四十三)惹野惹野惹野睹[牟*含](四十四)萨嚩怛啰(二合)萨嚩迦(引)览(四十五)悉钿睹铭曀[牟*含]摩贺尾捻(儞琰切引)娑(去声引)陀野娑陀野(四十六)萨嚩曼拏攞娑(引)陀[寧*頁](四十七)伽(去声)多(上声)野萨嚩尾觐曩(二合引四十八)惹野惹野(四十九)悉递悉递苏(上声)悉递(五十)悉地野(二合)悉地野(二合五十一)没地野(二合)没地野(二合五十二)布啰野布啰野(五十三)布啰抳布啰抳(五十四)布啰野阿(引)苫(五十五)萨嚩尾儞也(二合引)地誐多没(引)帝(五十六)惹愈(引)多哩惹夜嚩底(五十七)底瑟吒(二合)底瑟吒(二合五十八)三么野么拏播(引)攞野(五十九)怛他(去声)蘖多纥哩(二合)乃野舜(入声)第弭也(二合)嚩路(引)迦野[牟*含](引六十)阿瑟吒(二合)鼻摩贺娜噜拏婆裳(六十一)萨啰萨啰(六十二)钵啰(二合)萨啰钵啰(二合)萨啰(六十三)萨嚩(引)嚩啰拏尾戍(引)陀[寧*頁](六十四)三满跢迦(引)啰曼拏(上声)攞尾舜(入声)第(六十五)尾誐帝尾誐帝(六十六)尾誐多么攞尾戍(引)陀[寧*頁](六十七)乞史(二合)抳乞史(二合)抳(六十八)萨嚩播(引)跛尾舜(入声)第(六十九)么攞尾蘖帝(七十)帝惹(子攞切)嚩底嚩日啰(二合)嚩底怛[口*束*頁](二合)路(引)枳野(二合)地瑟耻(二合)帝娑嚩(二合引)贺(引七十一)萨嚩怛他(引)蘖多没驮毗色讫帝(二合)娑嚩贺(引七十二)萨嚩冒地萨多嚩(二合)毗色讫帝(二合)娑嚩(二合引)贺(引七十三)萨嚩泥(上声)嚩跢毗色讫帝(二合)娑嚩(二合引)贺(引七十四)萨嚩怛他(去声引)誐多纥哩(二合)乃夜地瑟耻(二合)多纥哩(二合)乃曳(引)娑嚩(二合引)贺(引七十五)萨嚩怛他(引)誐多三么野悉第娑嚩(二合引)贺(引七十六)印捺[口*(隸-木+士)](二合)印捺攞(二合)嚩底印捺啰(二合)弭也(二合)嚩路(引)枳帝娑嚩(引合引)贺(引七十七)没啰(二合)憾铭(二合)波啰(二合)憾么(二合)底庾(二合)史帝娑嚩(二合引)贺(引七十八)尾瑟弩(二合)曩莫塞讫哩(三合)帝娑嚩(二合引)贺(引七十九)摩系湿嚩(二合)啰满儞多(上声)布尔(而呲切下同)跢曳娑嚩(二合引)贺(引八十)嚩日啰(二合)陀啰嚩日啰(二合)播抳么攞尾(引)哩野(二合)地瑟耻(二合)帝娑嚩(二合引)贺(引八十一)地[口*呂](二合)多啰(引)瑟吒啰(二合)野萨嚩(二合引)贺(引八十二)尾噜(引)茶(去声)迦(引)野萨嚩(二合引)贺(引八十三)尾噜播(引)吃洒(二合)野萨嚩(二合引)贺(引八十四)吠(武每切引)室啰(二合)摩拏(引)野萨嚩(二合引)贺(引)拶咄摩贺(引)啰(引)惹曩莫塞讫哩(三合)多野萨嚩(二合引)贺(引八十五)焰么(引)野萨嚩(二合引)贺(引八十六)焰么(引)布(引)尔多曩莫塞讫哩(三合)跢野萨嚩(二合引)贺(引八十七)嚩噜(引)拏(引)野萨嚩(二合引)贺(引八十八)么噜哆野萨嚩(二合引)贺(引八十九)摩贺么噜跢野萨嚩(二合引)贺(引九十)阿[口*恨]曩(二合)曳(引)萨嚩(二合引)贺(引九十一)曩誐尾路枳跢野萨嚩(二合引)贺(引九十二)泥(上声引)嚩誐奶(引)毗药(二合)萨嚩(二合引)贺(引九十三)曩(引)誐誐奶(引)毗药(二合)萨嚩(二合引)贺(引九十四)药乞洒(二合)誐奶(引)毗药(二合)萨嚩(二合引)贺(引九十五)啰(引)乞洒(二合)娑誐奶(引)毗药(二合)萨嚩(二合引)贺(引九十六)彦闼嚩誐奶毗药(二合)娑嚩(二合引)贺(引九十七)阿苏啰誐奶毗药(二合)萨嚩(二合引)贺(引九十八)誐噜拏誐奶毗药(二合)萨嚩(二合引)贺(引九十九)紧捺啰誐奶毗药(二合)萨嚩(二合引)贺(引二百)摩护(引)啰誐奶毗药(二合)萨嚩(二合引)贺(引一)么努晒毗药(二合)萨嚩(二合引)贺(引二)阿么努晒毗药(二合)萨嚩(二合引)贺(引三)萨嚩蘖啰(二合)系毗药(二合)萨嚩(二合引)贺(引四)萨嚩步帝毗药(二合)萨嚩(二合引)贺(引五)必哩帝毗药(二合)萨嚩(二合引)贺(引六)比舍(引)际毗药(二合)萨嚩(二合引)贺(引七)阿跛娑么(二合引)隶毗药(二合)萨嚩(二合引)贺(引八)禁畔(引)奶毗药(二合)萨嚩(二合引)贺(引九)唵(引)度噜度噜萨嚩(二合引)贺(引十)唵睹噜睹噜萨嚩(二合引)贺(引十一)唵亩噜亩噜萨嚩(二合引)贺(引十二)贺曩贺曩萨嚩没睹噜(二合)喃(引)萨嚩(二合引)贺(引十三)娜贺娜贺萨嚩讷瑟吒(二合)钵啰(二合)纳瑟吒(二合引)喃萨嚩(二合引)贺(引十四)钵佐钵佐萨嚩钵啰(二合)底也(二合)剔迦钵啰(二合)底也(二合)弭怛啰(二合引)喃(引十五)曳么么阿呬帝史拏入帝衫(引)萨吠衫(引)舍哩囕入嚩(二合引)攞野讷瑟吒(二合)唧哆喃萨嚩(二合引)贺(引十六)入嚩(二合)里哆野萨嚩(二合引)贺(引十七)钵啰(二合)入嚩(二合)里哆野萨嚩(二合引)贺(引十八)儞(引)跛多(二合)入嚩(二合引)攞(引)野萨嚩(二合引)贺(引十九)三(去声)满多入嚩(二合引)攞野萨嚩(二合引)贺(引二十)么抳跋捺啰(二合)野萨嚩(二合引)贺(引二十一)布(引)罗拏(二合)跛捺啰(二合引)野萨嚩(二合引)贺(引二十二)摩贺迦啰野萨嚩(二合引)贺(引二十三)么底哩(二合)誐拏(引)野萨嚩(二合引)贺(引二十四)也吃史(二合)抳(引)喃(上声引)萨嚩(二合引)贺(引二十五)啰(引)吃　洒(二合)枲喃萨嚩(二合引)贺(引二十六)阿(去声引)迦(引)舍么(引)底哩(二合)喃萨嚩(二合引)贺(引二十七)三(去声)亩捺啰(二合)嚩枲(星以切)[寧*頁]喃萨嚩(二合引)贺(引二十八)啰底哩(二合)拶啰(引)喃(引)萨嚩(二合引)贺(引二十九)儞嚩娑拶啰(引)喃萨嚩(二合引)贺(引三十)底哩(二合)散[亭*夜]拶啰(引)喃萨嚩(二合引)贺(引三十一)尾(上声引)攞(引)拶啰(引)喃萨嚩(二合引)贺(引三十二)阿尾逻拶啰喃萨嚩(二合引)贺(引三十三)蘖婆贺[口*(肄-聿+(企-止+米))]毗药(二合)萨嚩(二合引)贺(引三十四)蘖婆散跢啰抳萨嚩(二合引)贺(引三十五)户噜户噜萨嚩(二合引)贺(引三十六)唵萨嚩(二合引)贺(引三十七)萨嚩(入声短呼)萨嚩(二合引)贺(引三十八)扑(重声)萨嚩(二合引)贺(引三十九)步嚩(无博切)萨嚩(二合引)贺(引四十)唵部(引)啰步(二合)嚩(无博切)娑嚩(入声二合)萨嚩(二合引)贺(引四十一)唧征(知以切)唧征萨嚩(二合引)贺(引四十二)尾微尾微萨嚩(二合引)贺(引四十三)驮啰抳萨嚩(二合引)贺(引四十四)驮(引)啰抳萨嚩(二合引)贺(引四十五)阿[口*恨][寧*頁](二合)萨嚩(二合引)贺(引四十六)帝祖嚩补萨嚩(二合引)贺(引四十七)唧里唧里萨嚩(二合引)贺(引四十八)悉里悉里萨嚩(二合引)贺(引四十九)没[亭*夜]没[亭*夜]萨嚩(二合引)贺(引五十)悉[亭*夜]悉[亭*夜]萨嚩(二合引)贺(引五十一)曼拏攞悉第萨嚩(二合引)贺(引五十二)曼拏攞满第萨嚩(二合引)贺(引五十三)枲么(引)满陀[寧*頁]萨嚩(二合引)贺(引五十四)萨嚩设咄噜(二合)喃渐(子琰切)婆渐婆萨嚩(二合引)贺(引五十五)娑瞻(二合)婆野娑瞻(二合)婆野(去声)萨嚩(二合引)贺(引五十六)亲(去声)娜亲娜萨嚩(二合引)贺(引五十七)牝娜牝娜萨嚩(二合引)贺(引五十八)畔惹畔惹萨嚩(二合引)贺(引五十九)满驮满驮萨嚩(二合引)贺(引六十)莽贺野莽贺野萨嚩(二合引)贺(引六十一)么抳尾舜第萨嚩(二合引)贺(引六十二)素哩曳(二合)素哩曳(二合)素哩野(二合)尾舜第尾戍驮[寧*頁]娑嚩(二合引)贺(引六十三)战涅[口*(肄-聿+(企-止+米))](二合)素战涅[口*(肄-聿+(企-止+米))](二合)布啰拏(二合)战涅[口*(肄-聿+(企-止+米))](二合)萨嚩(二合引)贺(引六十四)蘖啰(二合)系(引)毗药(二合)萨嚩(二合引)贺(引六十五)诺吃察(二合)底[口*(肄-聿+(企-止+米))](二合)毗药(二合)萨嚩(二合引)贺(引六十六)始吠萨嚩(二合引)贺(引六十七)扇(引)底萨嚩(二合引)贺(引六十八)萨嚩(二合短声)娑底也(二合)野宁萨嚩(二合引)贺(引六十九)始鑁(无敢切)羯哩扇(引)底羯哩补瑟置(二合)羯哩(二合)么罗末达[寧*頁]萨嚩(二合引)贺(引七十)室哩(二合)羯哩萨嚩(二合引)贺(引七十一)室哩(二合)野萨嚩(二合引)贺(引七十三)曩母呰萨嚩(二合引)贺(引七十四)么噜呰萨嚩(二合引)贺(引七十五)吠誐嚩底萨嚩(二合引)贺(引七十六)唵(引)萨嚩怛他(引)誐多没(引)帝钵啰(二合)嚩啰尾誐多婆曳舍么野萨嚩(二合短声)铭婆誐嚩底萨嚩播闭毗喻(二合)娑嚩(二合)娑底(二合)婆嚩睹(七十七)母[寧*頁]母[寧*頁](七十八)尾母[寧*頁]佐[口*(肄-聿+(企-止+米))]佐攞宁婆野尾誐帝婆野贺啰抳(七十九)冒地冒地(八十)冒驮野冒驮野(八十一)没地里没地里(八十二)萨嚩怛他(引)誐多纥里(二合)乃野足瑟[齒*束](二合)萨嚩(二合引)贺(引八十三)唵(引)嚩日罗(二合)嚩底嚩日啰(二合)钵啰(二合)底瑟耻帝舜第(八十四)怛他(引)誐多母捺啰(二合)地瑟咤(二合)曩地瑟耻(二合)帝萨嚩(二合引)贺(引八十五)唵(引)亩[寧*頁]亩[寧*頁](八十六)亩[寧*頁]嚩[口*(肄-聿+(企-止+米))]阿鼻诜(去声)佐睹[牟*含](八十七)萨嚩怛他(去声引)蘖跢萨嚩尾儞也(二合引)鼻晒罽(引八十八)摩贺嚩日啰(二合)迦嚩佐母(上声)捺啰(二合)母捺哩(二合)带(引八十九)萨嚩怛他(引)誐多吃哩(二合)乃夜地瑟耻(二合)多嚩日[口*(匕/示)*(入/米)](二合)娑嚩(二合引)贺(引二百九十)

曩谟(引)母驮(引)野(一)曩谟(引)达磨野(二)娜莫僧(去声)伽(去声引)野(三)曩谟(引)婆(去声下同)誐嚩帝(四)舍(引)枳也(二合)母曩曳(五)摩贺(引)迦(引)噜抳迦(引)野(六)怛他(去声下同引)蘖跢(去声引)夜(引七)啰贺(二合)帝三(去声下同)藐三母驮(引)野(八)娜莫飒答毗药(二合)三藐三没第(引)毗药(二合九)曀钐(去声引)娜莫娑讫哩(三合)怛嚩(二合引十)母驮(引)舍(引)娑曩物[口*呂](二合)驮曳(引十一)阿(上声下同)贺阿娜(引)[寧*頁]寅(二合引十二)三钵啰(二合)嚩乞洒(二合)铭(十三)萨嚩萨怛嚩(二合引)弩(鼻声下同)剑跛夜(引十四)伊(上声)[牟*含](引)尾淰(引)摩贺(引)帝昝(引十五)摩贺(引)么攞跛啰(引)讫啰(二合)[牟*含](引十六)拽暹(去声引)婆史单(上声)么鼻(引)怛啰(二合)琰(引十七)嚩日啰(二合引)娑曩么[寧*頁](引)史鼻(入声十八)疙啰(二合)贺(引)萨吠(引)尾曩(引)野迦(引十九)室制(二合引)嚩怛得尾洒(三合)拏(引)尾攞孕蘖跢(引二十)怛儞也(二合)他(引二十一)儗(霓以切)哩儗哩儗哩抳(尼柽切下同二十二)儗哩嚩底(二十三)麌拏(上声下同)嚩底(二十四)阿(引)迦(引)舍嚩底(二十五)阿(引)迦(引)舍啰秫第播(引)跛尾誐帝(二十六)阿(引)迦(引)势誐誐曩怛黎(二十七)阿(引)迦(引)舍尾佐(引)哩抳(二十八)入嚩(二合)里多失嶷(引二十九)么抳穆讫底(二合)佉(上声)唧多冒(上声下同引)里驮嶷(三十)苏(上声下同)计(引)势(引三十一)苏嚩讫怛[口*(肄-聿+(企-止+米))](三合三十二)苏宁(引)怛[口*(肄-聿+(企-止+米))](二合引三十三)素[革*(卄/(ㄇ@人)/戊)]啰拏(二合)冒(引)里(三十四)阿底(引)帝阿拏答半(二合)宁么曩蘖帝(三十五)钵啰(二合)底聿(二合)答半(二合)宁(三十六)曩莫萨吠(引)钐(引)母驮(引)南(引三十七)入嚩(二合)里多帝惹(自攞切下同)三母第(引三十八)素母第(引三十九)婆誐嚩底(四十)素啰乞洒(二合)抳(四十一)素乞洒(二合)铭(四十二)素钵啰(三合)陛(四十三)素娜铭(四十四)素难(上声引)帝(引四十五)左[口*(肄-聿+(企-止+米))](四十六)婆誐嚩底(四十七)跋捺啰(二合)嚩底(四十八)跋捺[口*(肄-聿+(企-止+米))](二合四十九)素跋捺[口*(肄-聿+(企-止+米))](二合五十)尾么(鼻声下同)黎惹野跋捺[口*(肄-聿+(企-止+米))](二合五十一)钵啰(二合)赞拏赞腻(五十二)嚩日啰(二合)赞腻(五十三)摩(引)贺(引)赞腻(五十四)矫(引)哩(五十五)巘驮(引)哩(五十六)来里赞拏(引)里(五十七)么(引)蹬儗(五十八)卜羯斯舍嚩哩捺啰(二合引)弭腻(五十九)劳(引)捺哩(二合)抳(六十)萨嚩(引)啰他(二合)娑(去声引)驮[寧*頁](六十一)贺曩贺曩(六十二)萨嚩设咄噜(二合)喃诺贺诺贺(六十三)萨嚩讷瑟吒(二合)南(六十四)毕[口*(肄-聿+(企-止+米))](二合引)多比舍(引)左拏(引)枳[寧*頁](引)南(引六十五)么弩洒(引)么弩洒喃(引六十六)跛左跛左(六十七)纥哩(二合)乃阎尾陀网(二合)娑野尔(引)尾耽(六十八)萨嚩讷瑟吒(二合)疙啰(二合)贺(引)喃(引六十九)曩(引)舍野曩(引)舍野(七十)萨嚩播(引)跛[寧*頁]铭啰乞洒啰乞洒(二合)[牟*含](引七十一)萨嚩萨怛嚩(二合引)难左(七十二)萨嚩婆庾(引)钵捺啰(二合)吠(引)毗药(二合七十三)萨嚩讷瑟吒(二合引)南(引)满驮能矩噜(七十四)萨嚩枳里尾(二合)洒曩(引)舍[寧*頁](七十五)沫(鼻声引)多难(上声)腻么(引)[寧*頁][寧*頁]左黎底致(上声下同)底致[寧*頁](七十六)咄[齒*來]具(引)啰抳味(引)啰抳(七十七)钵啰(二合)[革*(卄/(ㄇ@人)/戊)]啰三么[口*(肄-聿+(企-止+米))](七十八)赞拏(引)里(七十九)么蹬只(八十)[革*(卄/(ㄇ@人)/戊)]拶嘶素噜卜羯斯舍嚩哩饷迦里捺啰(二合)尾腻(八十一)诺贺[寧*頁]跛左[寧*頁]沫娜[寧*頁](八十二)萨啰罗萨啰黎(八十三)萨啰揽陛呬(去声引)曩(八十四)末地庾(二合引)得讫哩(三合)瑟吒(二合八十五)尾娜(引)哩抳(八十六)尾驮(引)哩抳(八十七)么呬里(八十八)么护(引)么护(引)里[寧*頁](八十九)萨奶[寧*頁]萨拏伴霁(九十)满帝满底[寧*頁](九十一)满帝斫讫啰(二合)嚩(引)枳[寧*頁](九十二)惹黎祖黎(九十三)舍嚩哩舍么哩舍(引)嚩哩(九十四)萨嚩弭野(二合引)地贺啰抳(九十五)祖(引)腻祖(引)腻[寧*頁](九十六)[寧*頁]弭[寧*頁]弭(九十七)[寧*頁]泯驮哩底哩(二合)路(引)迦惹贺[寧*頁](九十八)底哩(二合)路迦路迦羯哩(九十九)怛[口*束*頁](二合引)驮(引)睹迦弭野(二合)嚩路(引)枳[寧*頁](一百)嚩日啰(二合)跛啰戍播(引)舍渴誐斫讫啰(二合)底哩戍(引)啰震跢(引)么抳(一)么诃(引)尾儞野(二合引)驮(引)啰抳(二)啰乞洒(二合)啰乞洒(二合)[牟*含](引)么么萨嚩萨怛嚩(二合引)难左(二)萨嚩怛啰(二合)萨嚩娑他(二合引)曩蘖怛写(四)萨嚩讷瑟吒(二合)婆曳(引)毗药(二合五)萨嚩么弩洒(引)么弩洒婆曳(引)毗药(二合六)萨嚩尾野(二合引)地毗药(二合七)嚩日[口*(匕/示)*(入/米)](二合)嚩日啰(二合)嚩底(八)嚩日啰(二合)播(引)抳驮[口*(匕/示)*(入/米)](九)呬里呬里(十)弭里弭里(十一)唧里唧里(十二)悉里悉里(十三)嚩啰嚩啰嚩啰祢(引十四)萨嚩怛啰(二合)惹野腊第娑嚩(二合引)贺(引十五)播(引)跛尾娜(引)啰抳(十六)萨嚩弭野(二合引)地贺啰抳娑嚩(二合引)贺(引十七)萨嚩怛啰(二合)婆野贺啰抳娑嚩(二合引)贺(引十八)娑嚩(二合)娑底(二合)婆嚩都么么(某甲)娑嚩(二合引)贺(引十九)扇(引)底娑嚩(二合引)贺(引二十)补瑟置(二合引)娑嚩(二合引)贺(引二十一)惹野都惹曳(引)惹野嚩底(二十二)惹野尾补罗尾么黎娑嚩(二合引)贺(引二十三)萨嚩怛他(引)蘖多(引)地瑟姹(二合)曩布啰底(二合)娑嚩(二合引)贺(引二十四)唵(引)步哩步哩嚩日啰(二合)嚩底(二十五)怛他蘖多纥哩(二合)乃野布啰抳散驮(引)啰抳(二十六)末罗末罗惹野尾儞曳(二合引)吽吽癹吒癹吒娑嚩(二合引)贺(引一百二十七)

Namah! sarvatatha^gata^na^m% namo namah! sarvabuddha bodhi-sattva-buddha-dharma-sam%ghebhyah!, tadyatha^. Om% vipragarbhevipula vimale vimala garbhe vimale jaya garbhe vajra jva^la^ garbhe, gati gahane, gagana vis/odhane, sarva papa vis/odhane.Om% gun!avati gagana vica^rin!i, gagarin!i 2 girin!i 2 bhagari garddhabhari, gamari 2 gahari 2 gaha 2 garga^ri 2 gagari 2 gam%-bhari 2 gabhi 2 gahi 2 gamari 2 gare 2 guha 2 guru 2 gubha 2 gurin!i 2 cale mucale samucale jaye vijaye, jagavati, apara^-jite, sarva bhaya vigate, garbha sam%bharan!i, s/iri 2 ciri 2 miri 2 piri 2 ghiri 2 sarva mantra^ kars!an!i. Sarva s/atru^npramathani^raks!a 2 sarvasattva^na^n~ca sarvada^ sarva bhayebhyah!, sarva vya^dhibhyah! sarvopidravebhyah! ciri 2 viri 2 diri 2 vigata^ varan!avis/odhani, vividha^varan!a vina^sani^ muni 2 muci 2 muli 2 cili 2 kili 2 mili 2 kamale vimale, jaye jaya^vahe, jayavati vis/es!avati bhagavati ratna makut!a ma^la^dhari vajra vividha vicitraves/a dha^rin!i^ bhagavati maha^ vidya^ devi raks!a 2 mama sarva sat-tva^na^n~ca samanta^ sarvatra sarvapa^pa vis/odhani^, huru 2 curu 2 muru 2 raks!a 2 ma^m% sarvasattva^na^n~ca ana^tha^ntran!a^nalayana^napara^yan!a^nya(pa?)rimocaya sarvaduh!khebhyah! can!d!i 2 can!d!o 2 can!d!ini 2 vegavati sarva dus!t!anivaran!i^ vijaya va^hini huru 2 muru2 curu 2 turu 2 ma^yupa^lini^, sura vara pramathani^, sarva deva gan!a pu^jite ciri 2 dhiri 2 samanta^valokite prabhe 2 suprabhe 2vis/uddhe, sarva pa^pa vis/odhani^ dhara 2 dharan!i^ndhare suru 2 sumuru 2 rurucale ca^raya 2 sarvadus!t!a^npuraya 2 a^sa^m% mamasarva sattva^na^n~ca kuru 2 s/ri^ vasundhare jayakamale juli 2 varadi^kuse. Om% padma vis/uddhe s/odhaya 2 s/uddhe 2 bhara 2bhiri 2 bhuru 2 man%gala vis/uddhe pavitra mukhi, khan%giri 2 khara 2 jvarita s/is!are, samanta^valokita prabhe, s/ubha 2 pravis/ud-dhe samanta prasa^rita vabha^sita s/uddhe jvala 2 sarva deva gan!a sama^kars!in!i, satyaprate, Om% hri^ tram%, tara 2 ta^raya 2 ma^m%sapariva^ra^n sarvasattva^na^n~ca, na^ga vilokite, huru 2 laghu 2 hutu 2 tuhu 2 ks!in!i 2 sarvagraha bhaks!in!i pin%gali 2 muci 2s umu2 suvicare, tara 2 na^gavilokini ta^ravantum% ma^m% sapariva^ra^n sarvasattva^na^n~ca sam%sa^rn!a va^ha*gavati as!t!hamaha^ bhayebhyah!sarvatra samantena dis/a^vandhena vajra pra^ka^ra vandhena vajrapa^s/a vandhena vajrajva^li vajra jva^la^ vis/uddhena; bhuri 2 bha-gavati garbhavati garbha s/odhani^, kuks!isampu^ran!i, jvala 2 cala 2 Om% jvalani 2 vars!atu deva samantena divyodakena^mr!tavars!an!i, devata^vata^ran!i^, abhis!in~cantu sugata varavacana^mr!ta varavapu^s!e. Raks!a 2 mama sarvasattva^na^n~ca sarvatra sarvada^sarva bhayebhyah! sarvopodravebhyah! sarvopasargebhyah! sarva vya^dhibhyah! sarva dus!t!a bhayabhi^tebhyah! sarva kalikalahavigraha vi^va^da duh!kha pradurunimirtta^ man%gala pa^pa vis/odhani^, kuks!i sam%pu^ras/i, sarva yaks!a ra^ks!asa na^ga vida^rin!i cala 2vala 2 varavati jaya 2 jayantu ma^m% sarvatra sarva ka^lam% sidhyantu me. Iyam maha^ vidya^ sa^dhaya man!d!ala^nugha^taya vigh-na^n jaya 2 siddhe sidhya 2 buddhya 2 pu^raya 2 pu^ran!i 2 pu^raya^s/a^m% ma^m% sapariva^ra^m% sarva sattva^na^n~ca sarva didyo*n%ga-tamu^rtte jayottari, jayakari^ jayavati tis!t!ha 2 bhagavati samayam:anupa^laya tatha^gata hr!daya s/uddhe vyavalokaya mama sapariva^-ram% sarva sattva^na^n~ca a^s/a^m% pu^raya tra^ya svama^ma^*s!t!ha maha^da^run!a bhayebhyah! sarva^si^peripu^raya tra^ya svama^m% maha^ bha-yebhyah!, sara 2 prasara 2 sarva^varan!a vis/odhani samanta^ka^ra man!d!ala vis/uddhe vigate 2 vigatamala sarva vigatamala vis/odhaniks!in!i 2 sarvapa^pa vis/uddhe, mala vis/uddhe tejavati tejovati, vajre vajravati trailokya^dis!t!hite sva^ha^, sarva tatha^gata mu^rddhna-bhis!ikte* sva^ha^, sarva buddha bodhisattva^bhis!ikte sva^ha^, sarva devata^bhis!ikte sva^ha^, sarva tatha^gata hr!d!aya^dhis!t!hita hr!dayesva^ha^, sarva tatha^gata hr!daya samaye siddhe sva^ha^, indre indravati indra vyavalokite sva^ha^, brahme brahma^dhyu^s!ite sva^ha^,vis!n!u namaskr!te sva^ha^, mahes/vara vandita pu^jita^yai sva^ha^, vajra dhara vajra pa^n!i vala vi^rya^dhis!t!hi^te sva^ha^, dhr!tara^s!t!ra^yasva^ha^, viru^dhaka^ya sva^ha^, viru^pa^ks!a^ya sva^ha^, vais/ravana^ya sva^ha^, catur maha^ ra^ja namas kr!ta^ya sva^ha^, jama^ya sva^ha^, jamapu^jita namaskr!ta^ya sva^ha^, varun!a^ya sva^ha^, maruta^ya sva^ha^, maha^ maruta^ya sva^ha^, agnaye sva^ha^, na^gavilokita^ya sva^ha^,devagan!ebhyah! sva^ha^, va^yave sva^ha^, na^gavilokita^ya sva^ha^, devagan!ebhyah! sva^ha^, na^gagan!ebhyah! sva^ha^, yaks!agan!ebhyah! sva^ha^,ra^ks!asagan!ebhyah! sva^ha^, gandharva gan!ebhyah! sva^ha^, apasma^ra gan!ebhyah! sva^ha^, asuragan!ebhyah! sva^ha^, garud!a gan!ebhyah!sva^ha^, kinnara gan!ebhyah! sva^ha^, mahoraga gan!ebhyah! sva^ha^, manus!ya gan!ebhyah! sva^ha^, amanus!ya gan!ebhyah! sva^ha^, sarvagrahebhyah! sva^ha^, sarva bhu^tebhyah! sva^ha^, sarva pretebhyah! sva^ha^, sarva pis/acebhyah! sva^ha^, sarva^pasma^rebhyah! sva^ha^, sarvakumbha^n!d!ebhyah! sva^ha^, sarva pu^t!anebhyah! sva^ha^, sarva kat!a-pu^t!anebhyah! sva^ha^, sarva dus!t!a pradus!t!ebhyah! sva^ha^. Om% dhuru2 Om% turu 2 sva^ha^, Om% kuru 2 sva^ha^, Om% curu 2 sva^ha^, Om% muru 2 sva^ha^, Om% hana 2 sva^ha^, sarva s/atruna^m% sva^ha^, Om%phaha 2 sarva dus!t!a^na^m% sva^ha^, Om% paca 2 sarva prabhyarthika prabhyamitra^m% sva^ha^, ye mama^hitairs!in!as tes!a^m% s/ari^ram%jva^laye sva^ha^, sarva dus!t!a citta^na^m% sva^ha^, jvalita^ya sva^ha^, samanta jva^la^ya sva^ha^, vajra^ jva^la^ya sva^ha^, ma^n!ibhadra^ya sva^ha^,pu^rn!a bhadra^ya sva^ha^, samanta bhadra^ya sva^ha^, maha^ mahanta bhadra^ya sva^ha^, ka^la^ya sva^ha^, maha^ ka^la^ya sva^ha^, ma^tr!gan!ayasva^ha^, yaks!in!ina^m% sva^ha^, ra^ks!as/i^na^m% sva^ha^, pret!a pis/a^ca d!a^kini^na^m% sva^ha^, a^ka^s/a ma^tr!n!a^m% sva^ha^, samudra ga^mini^na^m% sva^ha^,samudra va^sini^na^m% sva^ha^, ra^tricara^n!a^m% sva^ha^, vela^cara^n!a^m% sva^ha^, avela^cara^n!a^m% sva^ha^, garbha harebhyah! sva^ha^, garbha^ha^-rebhyah! sva^ha^, garbha sam%dha^ran!i^ye sva^ha^, hulu 2 sva^ha^, culu 2 sva^ha^, Om% sva^ha^, sva sva^ha^, bhu^h! sva^ha^, tuvah! sva^ha^, Om%bhu^r tvah! sva^ha^, cili 2 sva^ha^, sili 2 sva^ha^, budhya 2 sva^ha^, man!d!ala bandhe sva^ha^, s/i^ma^vandhye sva^ha^, sarva s/atru^n!a^ bhan~jeya2 sva^ha^, ...........s!va^ha^, stambha^ya 2 sva^ha^, cchinda 2 sva^ha^, bhinda 2 sva^ha^, bhan~ja 2 sva^ha^, vandha 2 sva^ha^, mohaya 2 sva^ha^,man!i vis/uddhe sva^ha^, su^rya su^rya vis/uddhe sva^ha^, sodha^ni^ye sva^ha^, visodhani^ye sva^ha^, candre 2 pu^rn!a candre sva^ha^, grahe-bhyah! sva^ha^, naks!atrebhyah! sva^ha^, pis/a^cebhyah! sva^ha^, vis/vebhyah! sva^ha^, s/ivebhyah! sva^ha^, s/a^ntibhyah! sva^ha^, svastyayanebhyah!sva^ha^, s/ivam%kari sva^ha^, s/am%kari sva^ha^, s/a^ntim% kari sva^ha^, pu^s!t!im% kari sva^ha^, valavarddhan!i sva^ha^, s/ri^kari sva^ha^, s/ri^varddhan!isva^ha^, s/ri^jva^lini sva^ha^, namuci sva^ha^, maruci sva^ha^, vegavati sva^ha^. Om% sarva tatha^gata mu^rtte sva^ha^, pravara vigata bhayesamaya svama^m% bhagavati sarva pa^pa^n hr!dayah! svastir bhavatu mama sapariva^rasya sarva sattva^ na^n~ca muni 2 vimuni 2 caricalane bhaya vigate bhaya harin!i bodhi 2 bodhaya 2 buddhili 2 cumvili 2 sarva tatha^gata hr!daya jus!t!e sva^ha^.

（自唵嚩日啰至萨嚩贺此真言梵本缺）

Om% muni 2 muni vare abhis!in~cantu mama sapariva^rasya sarva sattva^na^n~ca sarva tatha^gata^ sarva vidya^bhi s!ekaih! maha^ vajrakavaca mudra^ mudritaih! sarva tatha^gata hr!daya^dhist!hita vajra sva^ha^.

Om% amr!tavare vara 2 pravara vis/uddhe hu^m% hu^m% phat! 2 sva^ha^. Om% amr!ta vilokini garbha sam%raks!in!i a^kars!ani hu^m% 2phat! 2 sva^ha^. Om% vipule vimale jayavale jayava^hini amr!te hu^m% hu^m% phat! sva^ha^. Om% bhara 2 sambhara 2 indri^yavalavis/odhani hu^m% 2 phat! 2 sva^ha^.

Namo buddha^ya namo dharma^ya namah! sam%gha^ya. Namo bhagavate s/a^kya-munaye maha^-ka^run!ika^ya tatha^gata^ya^rham%tesamyak-sam%buddha^ya. namah! samastebhyah! samyak-sambuddhebhyah!, bha^vanaitan namas kr!tya buddha-s/asana-vr!ddhaye. Aham%ida^ni^m% pravaks!ya^mi sarva-sattva^na^nukam%paya^. ima^m% vidya^m% maha^-teja^m% maha-vala-para^krami^dhvam%*. yasya^m% bha^s!ita-ma-tra^ya^m% muni^na^m vajra-maya^sane. ma^ra^s/ca ma^ra-ka^ya^s/ca graha^h! sarva-vina^yaka^h!. vighna^s/ca santiyekecit tat ks!an!a^dvilayam%gata^h!. tadyatha^. Om% giri 2 girin!i 2 girivati gunavati a^ka^s/avati a^ka^s/a vis/uddhe, sarva pa^pa vigate, a^ka^s/e gaganatale, a^ka^s/avica^rin!i, jvalita s/isare. man!i mauktikakharitaulidhare sukes/e sa vajre, sunetre suvarn!a, suves/e, gaure, ati^te, ana^gate, prabhyut-panne. namah! sarves!a^m! buddha^na^m% jvalita tejasa^m%, buddhe subuddhe bhagavati suraks!an!i. aks!aye suks!aye, suks!ame supra-bhe sudane suda^nte vade varade suvrate, bhagavati bhadravati, bhadre subhadre vimale. jaya bhadre pracan!d!e, can!d!e, can!d!i2 vajra can!d!e maha^ can!d!e dyo(gau?)ri gam%dha^ri, can!d!a^li, ma^tan%gi vacasi, sumati, pukkasi, s/avari s/avari s/am%kari, dramid!i^,raudrin!i^, sarva^rtha sa^dhani^ hana 2 sarva s/atru^na, d!haha 2, sarva dus!t!a^n, preta pis/a^ca. d!akinina^m% manus!ya^manus!ya^n!a^n~ca paca2 hr!dayam% vidhvam% sayaji^vitam sarva dus!t!a graha^na^m% na^s/aya 2 sarva pa^pa^ni me bhagavati raks!a 2 ma^m% sarva sattva^na^n~ca sarvatra sarvada^ sarva bhayopadravebhyah! sarva dus!t!a^na^m% vam%dhanam% kuru 2 sarva kilvis!ana^s/ani^, ma^rkan!d!e, mr!tyur da-n!d!ani va^ran!i^ ma^na dan!d!e ma^nini maha^ ma^nini ma^dha^nerini. cala vicale. cit!i*2 viti 2 miti 2 nidi nidite dyorin!i^ vi^rin!i^pravarasamare can%d!a^li ma^tan%giru^ndhasi. sarasivacisa, sumati, purkvasi, s/avari s/a^vari, s/am%kari, dramid!i, dra^midi, d!hahari*, pacari,pa^cari, marddani^, sarale, saralambhe, hi^na madhyonkr!s!t!a vida^rin!i vidha^rin!i, mahile 2 maha^ mahi^le, nigad!e nigad!abhan~ ca, mattemattini, da^nte, cakre cakra-va^kini, jvale 2 jvu^le jvalini, s/avari, s/a^vari, sarva vya^dhi haran!i, cu^d!i 2 cu^d!ini 2 maha^ cu^d!ini^, nimi2 nimindhari triloka dahani, tril ka^ lokakari. traidha^tuka vyavalokani, vajra paras/u mun%gara khanga cakra tris/u^la cinta^manimakut!a maha^ vidya^ dha^ran!i raks!a 2 ma^m% sarva sattva^na^n~ ca sarvatra sarva stha^na gatam sarva dus!t!a bhayebhyah! sarva ma-nus!ya^manus!ya bhayebhyah! sarva vya^dhibhyah!. vajre vajravati. vajrapa^n!i dhare, hili 2 mili 2 kili 2 cili 2 sili 2 vara 2 va-rade sarvatra jaya labdhe sva^ha^. sarva pa^pa vida^rin!i^ sva^ha^. sarva vya^dhi haran!i^ sva^ha^. garbha sambharan!i^ sva^ha^. sarvas/atru^haran!i^ sva^ha^. svastirbhavatu mama sarva sattva^na^n~ ca sva^ha^, s/a^nti kari^ sva^ha^. pus!t!ikari^ sva^ha^. vala varddhan!i^ sva^ha^.Om% jayatu jaye jayavati kamale vimale sva^ha^. vipule sva^ha^. sarva tatha^gata murtte sva^ha^, Om% bhu^ri maha^ sa^nti sva^ha^, Om%bhu^h! bhu^ri 2 vajravati tatha^gata hr!daya pu^rin!i a^yuh! sandha^ran!i vara 2 valavati jaya vidye hu^m% 2 phat! 2 sva^ha^. （梵本加下记真言） Om% man!i dhari vajrini maha^ pratire hu^m% 2 phat! 2 sva^ha^, Om% man!i vajre hr!daya vajre ma^ra s/ainya vida^yani hana2 sarva s/atru^n vajra garbhe tra^s/aya 2 sarva ma^ra bhayana^ni hu^m% 2 phat! 2 sva^ha^.

【◇】【◇】【◇】【◇】　(已上题目见于别本)

  【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】　【◇】　【◇】　【◇】【◇】　【◇】　【◇】【◇】　【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】◇【◇】【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】　【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】　【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】　【◇】【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】【◇】


普贤金刚萨埵略瑜伽念诵仪轨

    No. 1124

普贤金刚萨埵略瑜伽念诵仪轨

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今说普贤菩萨身口意金刚念诵法。由修此法等同金刚萨埵。修行者住胜解行地。曾入金刚界大曼茶罗。受菩提心戒。于诸有情。有大悲愍拔济安乐心。不惜身命。刹那刹那常怀得普贤菩萨身。于身业勤常习。遍观一切诸佛菩萨。如对目前。所居山间阿兰若。或于精室或于伽蓝。或于宅舍建立道场。面向东方或西随取稳便。端身结跏趺坐或全跏或普贤跏或随意坐。心遍缘一切有情界。令有情三业身口意净密语曰

唵(引)娑嚩(二合)婆嚩(二合)戍(入声)度憾

次应观如来相好圆备。运心想供养。以天妙涂香花鬘香灯烛饮食种种赞叹。则依四种礼印契密语。礼四方如来舍身供养。则成受三世无碍智律仪戒。则起右膝着地。结持金刚三么耶印。当心诵。于顶上散。由结此印诵密语。则成遍礼供养承事一切如来密语曰

唵(引)嚩日啰(二合)吻(微一反)

次应发露说罪。随喜劝请回向发愿已。则结跏趺坐作是思惟。愿一切有情获得出世无上悉地成就密语曰

唵萨嚩怛他(引)孽多饷悉多(去引)萨嚩萨怛嚩(二合)南(引)萨嚩悉驮药(二合)三钵捻(二合)耽怛他蘖多室者(二合)地底(二合入声)瑟咤(二合)耽

次结金刚掌印。诵密语三遍密语曰

唵(引)嚩日囒(二合)惹里(二合引)

由结此印及诵密语。所修瑜伽相应门悉地皆成就结金刚缚印诵密语曰

嚩日啰(二合)满驮

由结使皆得解脱。十波罗蜜顿得圆满。次即以缚印三掣。拍胸间诵密语曰

唵(引)嚩日啰(二合)满驮怛啰(二合)吒(半音)由结

此印及诵密语当入曼茶罗阿阇梨所引入。金刚萨埵三业金刚令入弟子心。自性金刚智令。得发动显现

次结金刚遍入印。即前金刚缚。二大指入掌安于无名指间诵密语曰

唵(引)嚩日啰(二合)吠奢恶

由结此印。三业金刚。于身中作大阿吠奢。获大神验威德

次以准前印。以二头指各屈拄二大指背。即成金刚拳印密语曰

唵(引)嚩日啰(二合)母瑟知(二合)[牟*含]

由结此印令三业金刚坚住不散失

次以前金刚缚印合竖二中指。是金刚萨埵印密语曰

唵(引)嚩日啰(二合)三么耶萨怛鑁(二合)

由结此印。修行者当住普贤菩萨三摩地。坐于月轮。令身色相光明圆备

次结素啰多大誓真实印。以缚印二大指二小指各以指头相拄。如独[月*古]杵。二中指入掌竖合。令拄心上即成。作是思惟。我身既成普贤菩萨。发此心时成就无边解脱观一切有情。自他无别。同体大悲即诵大誓真实密语曰

唵(引)嚩日啰(二合)三么耶斛素啰多娑怛鑁(二合)

次应住胜三世忿怒金刚三摩地。立印四面八臂威德赫奕。光明炽盛如劫烧烂。左脚踏摩醯首罗。右脚踏乌摩。即以二手金刚拳。二小指反相钩。竖二头指。以印左旋辟除人天诸魔及作障者。右旋即成结方隅界。诸佛菩萨尚不违越。何况三界中作障者。即以印印心额喉顶四处密语曰

唵(引一)逊婆(去一)儞逊婆儞吽(短二)仡哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)吽(三)仡哩(二合)恨拏(二合引)波耶吽(四)阿娜耶斛(五)婆誐鑁(六)嚩日啰(二合)吽泮吒(半音)

由结此印诵密语三密相应。阿赖耶识中所有杂染种子。以此金刚智火。焚烧悉尽。一切外障不能为障难

次结莲华族三摩耶印。以二手金刚缚。合竖二大诣及二小指。以印安于口。想自身同金刚法菩萨密语曰

唵(引一)嚩日啰(二合)三么耶萨竖鑁(二合)

由结此印。所修三摩地瑜伽悉皆现前

次结定印。遍观虚空诸佛犹如胡麻。即诵密语曰

唵(引一)萨嚩瑜誐质多(二)母答波(二合)娜夜(引)弥

由结此印诵密语。灭一切障。获得安乐悦意。超魔境。即同诸佛得一切世天供养。即诵通达心密语曰

唵(引一)质多钵啰(二合)底吠邓迦噜弥(二)

次入九种缘生三摩地智。观一切法。如幻如阳焰如梦如影像如声响如光影如水月如变化如虚空。作是观已。是心于染于净。通达无碍犹若虚空。次应入菩提心观。中诵密语菩提心密语曰

唵(引一)冒地质多(二)母答波(二合)娜夜(引)弥

由结此印则于身中当胸臆间。观圆满月皎洁清凉。无限数多诵通达菩提心密语毕。得心水澄净。菩提心月影现于中。于此满月上。观五钴金刚杵。了了分明诵密语曰

唵(引)底瑟姹(二合)嚩日啰(二合入引)

由作如是观诵此密语。是心成如金刚

次观身如五钴金刚杵诵密语曰

嚩日啰(二合)怛么(二合)俱含

次观遍满虚空中佛。悉来入金刚杵中合为一体。由作如是观智并诵密语。修行者三业成如金刚。修行者当观自身如普贤菩萨。戴其五佛冠身如水精月色。右手持五钴金刚杵。左手持金刚铃。身处在满月轮。了了分明则诵密语曰

唵嚩日啰(二合)萨怛嚩(二合)三母他(引)含

次用素啰多金刚印。结金刚缚。以右大母指入左虎口中即成。以此印加持心额喉顶密语曰

唵素啰多裟怛鑁(三合)

次二手金刚缚。竖二中指屈上节如剑。二头指各屈。辅二中指令相着。二大指如结跏即成。是名金刚界印。亦名五佛冠印密语曰

唵萨嚩怛他蘖多啰怛曩(二合)毗晒迦恶(引去)

次结灌顶印置印安于顶上同前印密语曰

唵嚩日啰(二合)么隶鼻诜(上)者[牟*含]鑁

次以二手作金刚拳。当额如系鬘缯。次脑后亦如前系已。从小指散下。如垂引缯带势。印诵密语曰

唵(引)砧

次结被甲印二手金刚拳。展二头指。于指端想唵砧二字。便以二指当心。相绕三遍。次背后却至脐二膝。又至脐次腰却至心。左右肩颈次顶后额脑后。结拳如系甲势。密语曰

唵(引)阿婆曳嚩日啰(二合)迦缚制满驮啰讫晒(二合)[牟*含]吽谽(呼甘反)

次二手旋拳如舞势妙拍一遍令欢喜密语曰

唵(引)嚩日啰(二合)睹使也(二合)斛(引)

次结金刚轮曼茶罗印。二手金刚拳。二头指二小指互相钩即成。印地及身五处密语曰

唵嚩日啰(二合)斫羯啰(二合)吽弱吽鑁斛

次结警觉一切圣众印。以二手交臂右押左弹指。每诵一遍一弹指。令满四遍密语曰

唵嚩日啰(二合)三么惹弱弱

由作此印。普贤菩萨及一切眷属。应时云集在于空中

次结四门菩萨印仪初东门金刚钩菩萨。居曼茶罗中青色。南门中金刚索菩萨。黄色持索为印。西门中金刚锁菩萨。赤色持锁为印。北门中金刚铃菩萨。绿色持铃为印。此四菩萨各具五佛冠鬘种种严丽。以为庄严

次结钩印二手金刚拳。二小指反相钩。直竖左头指。屈右头指上下来去。是钩印密语曰

唵嚩日[口*朗](二合)矩势(一)弱

次不解前印。改二头指头相跓如镮。是索印密语曰

唵嚩日啰(二合)播(引)势(一)吽(二)

次以前印二头指二大指互相交头相捻屈其臂。是锁印密语曰

唵嚩日啰(二合)饷迦丽(一)[牟*合](二)

次如前锁印二大指入掌摇动。即成密语曰

唵嚩日啰(二合)健[齒*來](一)斛(二)

次诵本尊菩萨一百八名赞。诵已则结金刚萨埵大誓真实印。并诵密语。请圣众降曼茶罗中密语曰

系摩贺素(上)佉(一)嚩日啰(二合)萨怛嚩(二合)夜(引)呬(二)试仡临(二合三)摩贺(引)素佉嚩日啰(二合)母(引)佉三昧耶(四)摩拏播(引)攞野(五)钵啰(二合)母[亭*夜](二合)母[亭*夜](六)素(上)啰多萨怛鑁(三合七)阿拏啰讫睹(二合)茗婆嚩(八)素(上)睹瑟庾(二合)茗婆嚩(九)素(上)涅哩(二合)住(荼护反)茗婆嚩(十)素(上)布瑟庾(二合)茗婆嚩(十一)婆誐鑁(十二)阿曩(引)儞[寧*頁]驮诺萨怛嚩(二合十三)萨嚩悉朕(提寝反)茗(十四)钵啰(二合)野车翳沙怛梵(二合十五)阿(引)讫哩(二合)使也(二合)钵啰(二合)吠奢(十六)三摩曳啰么(二合)特罔(二合十七)嚩试(引)迦噜弥(十八)昧母娜啰(十九二合引)娑满怛啰(二合)跛乃(二十)弱(二十一)吽(二十二)鑁(二十三)斛(二十四)

由结印诵密语。能警觉普贤菩萨并诸圣众眷属。欢悦不越本誓来降道场。此印及密语。能召引入缚令喜悦。诵至　弱字。掌中二指如钩来去。至吽字屈如环则成索至　鑁字则交结则名锁。至　斛字则如铃摇动能悦诸圣。或诵三遍或四遍

次结阏伽印。以二手金刚掌。二中指头相合。二头指在中指后如钩形。二大指各捻二头指根下即成。以印捧阏伽器。当额奉献。若道场中先无阏伽。但唯改二大指相交。即成名阏伽印。想八功德水浴诸圣尊足密语曰

跛啰摩素(上)佉(引)舍也(一)娑攞里多(二)尾罗娑曩弥带啰曩(二合)么弭婆伽汶担(二合)弱吽鑁斛(四)呬呬呬呬(五)钵啰(二合)底车(上六)矩素(上)满惹里啰曩(二合)他

由献阏伽故。能洗涤无始烦恼尘垢。速获身口意清净

次结外供养诸尊。东南喜戏菩萨以二金刚拳当于心。西南金刚笑菩萨以二拳各在傍向后散势

西北金刚歌菩萨左手作拳。竖臂展头指。向身持箜篌为印。右作弹弦势

东北金刚舞菩萨。以二拳旋转结舞印。此四尊服形皆作金色如初嬉戏印。以二拳绕心。左右转即诵密语曰

系啰底嚩日啰(二合)尾逻赐儞怛啰(二合)吒

次结笑印如前印安口傍。翻掌向外。从小指渐开。各向后散。住笑容诵密语曰

系啰底嚩日啰(二合一)贺(引)细(二)诃诃

次以右手作拳。竖头指屈臂。向身如箜篌。以右手拳竖头指。作弹弦势。是为歌印。密语曰

系啰底嚩日啰(二合一)拟(引)谛(二)谛谛(三)

次二拳从心旋转舞。渐上至顶合掌便散。是舞印密语曰

系啰底嚩日啰(二合)儞哩(二合)谛吠波吠波

次结云金刚菩萨焚香印。以二拳相并。下掷即成。想此尊在坛内院东南隅。形服皆黑持香炉以为印。作是观已诵密语曰

唵茗伽(去)嚩日哩(二合)麌鲁麌鲁

次以二拳初如舞便以二拳相并上如散华势是春金刚菩萨印。当想此尊居内院西南隅。色服俱白持华密语曰

唵么度嚩日哩(二合)共共

次结秋金刚菩萨灯印。二拳并竖二大指即想此尊居内院西北隅。形服皆赤。持灯为印。密语曰

唵舍啰娜嚩(二合)日哩(二合)暗(引)暗(引)

次结金刚云菩萨印。并覆二拳摩其胸。两向散想此尊居内院东北隅。形服皆绿色。持涂香器密语曰

唵(引)嚩日啰(二合)势始[口*(隸-木+士)]吽(短)吽(短)

次于曼荼罗中位想圆满月。于月轮中有普贤菩萨。住金刚慢印

次于大圣前想欲金刚。形服色赤。衣冠鬘璎珞种种严饰。目瞻大圣住金刚弓箭印

次于大圣右。想计里计罗尊。色白以二金刚拳。交臂住抱印

次于大圣后。想爱金刚。形服皆青。竖左臂执摩竭幢。右手承其肘。亦共持于幢

于大圣左边。想金刚慢尊。形服皆黄。以二金刚拳各安[膫-(日/小)+(夸-大)]。头向左少低。此五尊皆住羯磨三摩地印

次金刚密语曰

弱(一)嚩日啰(二)涅哩(二合)瑟知(二合)娑(去引)也计(三)么吒(吒平音)

次诵计里计罗尊密语曰

吽(一)嚩日啰(二合)计里(引二)吉丽吽(三)

次诵金刚爱密语曰

鑁(一)嚩日啰(二合)抳(二)娑么(二合)啰啰吒(平音)

次诵慢菩萨密语曰

斛(一)嚩日啰(二合)迦(引)冥湿嚩(二合)哩(二)怛嚂(二合三)

结以上十七尊圣众形色衣服花座月轮中。及己身住大印。皆有圣尊眷属围绕。皆须明了

次当诵普贤菩萨赞曰

萨嚩(引)弩啰(引)誐素(上)佉萨怛莽(二合)曩娑(去一)怛网(二合)嚩日啰(二合)萨怛嚩(二合)跛啰莫素(上)啰多(入二)婆嚩冥摩诃素(上)佉涅哩(二合)住掣啰也(引)惹(三)钵啰(二合)底跛儞也(二合)悉[亭*夜]者攞麌钵啰(二合)拏多(入四引)耶

诵第一句赞。当结欲金刚羯磨印

次诵第二句。结计里吉罗金刚羯磨印

次第三句。结爱金刚羯摩印

第四句。结慢金刚羯磨印

则成四种歌咏

四种舞印。诵赞时入大三摩地用之

次诵大乘不空三昧耶真实密语曰

唵(引)摩贺素(上)佉嚩日啰(二合)萨怛嚩(二合)弱吽鑁斛素啰多萨怛鑁(二合)

住大印。等同普贤菩萨。若欲成就本尊应一月念诵。每日四时无限数念诵。若疲倦解印。全身金刚合掌作礼。以此为憩息。令其心不疲厌。其满月夜结大印。一夜念诵至于晨朝。普贤菩萨来。身光如月轮抱其行者自身。入遍支分。其行者身等同普贤。五佛头冠身着天妙璎珞华鬘。身口意如金刚萨埵。所有亲族见彼人成如是威德。皆生惊愕恭敬礼拜。彼人常在自家作大神通。亦作佛身现大神通。亦现三世胜金刚身。调伏难调者悉皆调伏。随意腾空。自在往于无量世界。供养诸佛。受天妙五欲乐。寿命尽虚。利乐无边有情。成大利益。成毗卢遮那佛身

普贤金刚萨埵略瑜伽念诵仪轨


七佛八菩萨所说大陀罗尼神咒经

    No. 1332

七佛八菩萨所说大陀罗尼神咒经卷第一

        晋代译失三藏名今附东晋录

第一维卫佛说。有一万八千病。以一咒悉已治之。此陀罗尼名稣卢都呵(晋言梵音决定)

支波昼支波昼　呼奴波昼呼奴波昼　浮流波昼浮流波昼　支波昼支波昼　阿若波昼阿若波昼　都呼那波昼　奢摩奴波昼　胡修波昼　蜜耆呼那波昼　伊呼帝那帝那波昼　弥梨耆帝那波昼　沙若帝帝那波昼　蜜若奴帝那波昼　郁遮兜帝那波昼莎呵

诵咒三遍。黄色缕结作十四结。一遍一结系项。此陀罗尼力悉能摧伏。移山断流干竭大海。摧碎诸山犹如微尘。若日月失度能使正行。悉能穰灾。风雨失时能使时节。谷米不登能使丰熟。邻国侵境悉能穰却。大臣谋反恶心即灭。疾病劫起悉能穰之。疫鬼入国能驱遣之。刀兵劫起能摧灭之。此陀罗尼力穰灾消怪无量无边。若广说者穷劫不尽。此陀罗尼句。七十二亿诸佛所说神咒

第二式佛所说陀罗尼名胡稣多(晋言除一切郁蒸热恼)。此陀罗尼句。七十二亿诸佛所说神咒

陀摩帝那　遮波兜帝那　奢副奢副帝那　乌稣多乌稣多帝那　浮浮奢浮浮奢帝那　阿输帝阿踰帝帝那　尼梨遮尼梨遮帝那　支波昼支波昼帝那　稣呵兜稣呵兜帝那　耶无奢耶无奢帝那　奢波不帝那　沤奢不帝那　稣奢不帝那　奢破不帝那　莎呵

诵咒三遍。缕黄色结作三结系项

此陀罗尼神力。能使三千大千世界六种震动。山河石壁颇峨涌没。其中众生悉发无上菩提之心。能除七千亿劫生死重罪。众生一切病苦消灭无余。其中众生书写诵读此陀罗尼一句名者。百千万亿恒河沙世。重罪业障摧灭无余

第三随叶佛所说神咒名蜜耆兜(晋言金鼓)。众生所有业障报障垢重烦恼障。悉能摧灭无余

浮律帝那　若无兜醯那　安耆兜醯那　若无兜醯那　遮浮浮醯那　若无兜醯那　乌奢浮浮醯那　若无兜醯那　睒波咻咻醯那　究梨吒咻咻醯那　支波都醯那　若无昼那醯那　乌奢咻醯那　遮兜梨那　醯那莎诃

诵咒七遍。黄色缕结作四结系项

此陀罗尼句。恒河沙等诸佛所说。其有书写读诵此陀罗尼者。此人恒河沙等劫。所有重恶极重报障。及与五逆一阐提罪悉灭无余。及余众生所有重罪。障道罪垢及以业垢。闻其所说悉灭无余。其有书写读诵之者。所至到处国邑聚落山林丘墓。其中众生得闻此陀罗尼名一经耳者。命终已后皆得往生阿閦佛国。乃至成佛不堕三涂。行此咒法于四月十六日在东向塔内。一日绕塔八十匝。于塔西壁下东向立。诵咒二十四遍。乃至七日七夜不得眠睡。须胡麻油灯七枚安置四角头。净洁洗浴着新净衣。不食酒肉五辛。一日一夜。我于尔时当现在其人前放大光明。以金色手摩其顶上即与授决。此人所有业障罪垢悉灭无余

第四拘留秦佛所说大陀罗尼名金刚幢三昧。并能疗治三界五浊众生。诸恶烦恼疮疣重病。一切业障及以报障。诸垢烦恼障悉能除灭。禅那兜醯吒(晋言收众生苦)令出爱欲淤泥。闻者脱三垢贪欲嗔恚慢

阿若那醯昼　伊那波梨帝那醯昼　耆菩阿若帝那醯昼　波奢醯昼　遮富磨醯昼　阿若那醯昼　若无不醯昼　乌耆饮磨醯昼　耆浮磨醯昼　遮兜梨那醯昼　浮梨那醯昼　阿呼呼若醯昼　浮梨帝那醯昼　莎呵　禅吒牟梨帝(晋言大丰饱满)耆浮牟尼咻　拘吒牟尼咻　牟梨[少/兔]浮浮咻　娑若兜浮浮咻　支不波浮浮咻　鸯耆奴浮浮咻　不梨帝那浮浮咻　莎呵

诵咒一遍黄色线结作十三结系项

上来所说陀罗尼句及我所说。悉是过去九十九亿诸佛所说。其有读诵书写之者。现身当得金刚幢三昧。所有结使摧灭无余。拔众生苦。如上所说神力自在不可限量

第五拘那含牟尼佛欲说大陀罗尼名毕者阿[少/兔](晋言声振十方)。莫不归伏。觉悟众生犹如雷震。无明众生令得慧眼。此陀罗尼句。乃是过去七十七亿诸佛所说我今说之

禅那罗帝那　阿囊耆阿囊　乌奢耆阿囊　陀无耆阿囊　不利帝耆阿囊叉耶囊耆阿囊　钦婆罗帝囊耆阿囊　蜜耆帝囊耆阿囊　阿兰耆帝囊毗阿囊　呼婆帝囊耆兰囊　密耆兜帝囊　若无阿帝囊　乌乌乌乌诃帝囊　支不波破帝囊　莎呵

诵咒三遍。黄色缕结作三结痛处系

此陀罗尼力。能令三千大千世界六反震动。其中所有一切众生。得闻说此陀罗尼句一经耳者。百千万亿垓劫。所有重罪诽谤五逆悉灭无余。其有众生修行读诵。七日七夜减省睡眠。其人现身得师子王定三昧。百千诸佛现前授记。又其国土邻国强敌。欲来侵陵国王。尔时与诸群臣。净洁洗浴着新净衣。于高楼上随其方面。先礼十方诸佛。然后礼我拘那含牟尼佛。三称我名烧香散花。尔时即说陀罗尼句。以此陀罗尼威神力故。大梵天王帝释四天大王。于虚空中悉雨刀剑。四面大黑风起。令其兵众皆悉不得见日月光。诸夜叉众吸其精气。应无免者自然退散。大陀罗尼威神之力能如是

第六迦叶佛欲说大陀罗尼名初摩梨帝(晋言拯济群生)。出生死苦

阿若提婆梨帝　遮富摩提婆梨帝　乌奢那提婆梨帝　沙丘罗帝提婆梨帝　呼沙都婆罗帝　提婆梨帝　那呼波罗帝提婆梨帝　那支富罗波罗帝提婆梨帝　那呼多罗帝提婆梨帝　波若婆罗帝提婆梨帝　那波都罗帝提婆梨帝　奢若蜜都那帝提婆梨帝　莎呵

诵咒七遍。黄色线结作六结痛处系

此陀罗尼句。乃是过去七十七亿诸佛所说。此陀罗尼力。能令百亿佛世界六种震动。所有山河石壁皆悉摧碎犹如微尘。通为一佛世界。其中所有一切万物皆作金色。浩汗滉漾悉不复现。唯见金色更无余色。此陀罗尼力故。能令百佛世界众生。宿业重罪及三涂苦悉灭无余。其中众生修行读诵此陀罗尼者。未发无上菩提心者。皆使发心至不退转。先已发心者修行此陀罗尼者。超过七住乃至十住。此陀罗尼金刚三昧大空解脱门。菩萨从初发心修行此三昧。直至道场菩提树下入金刚定莫不由是

第七释迦牟尼佛欲说大陀罗尼名乌稣耆昼腻多(晋言金光照曜)。消除三界众生幽冥隐滞拔其危难。此陀罗尼句。乃是过去九十九亿诸佛所说我今说之

耆路不帝那置　毕耆帝那置　乌稣呼帝那置　耆牟多帝那置　若不都帝那置　阿若波兜帝那置　若波都帝那置　耆牟波若帝那置　乌奢副帝那置　蜜耆稣帝那置　耶蜜耆帝那置　破奴弥帝那置　毕利帝吒帝那置　莎诃

诵此咒十四遍。黄色缕结作十四结痛处系

此陀罗尼力。能令三千大千世界六种震动。其中众生宿命罪垢。缠裹缚束处在幽隐。闻此陀罗尼一音经耳。悉得往生忉利天上。有诸行人受持读诵书写此陀罗尼者。未发心者咸使发心到坚固地。先发心者入法流水中。八住齐阶疾至佛地。以此陀罗尼力故。一踊超过菩提树下。乃至佛地坐于道场。此三昧名金光明王定。觉悟群生踊出三界。拔众厄难超众群圣疾成佛道。若有众生欲修行此陀罗尼者。欲得现身四沙门果。欲除过去亿百千劫。障道五逆犯四重禁。现世除灭令无遗余。应当修行此陀罗尼。三七二十一日护持禁戒犹如明珠。一日一夜六时行道忏悔十方。净洁洗浴着新净衣用七色华三种名香。供养奉散释迦牟尼佛。于舍利塔前五体投地悔过自责。尔时当诵此陀罗尼句八十一遍日日常尔。乃至七日一七日不得。复至二七日乃至三七日。亿百垓劫所有重罪悉灭无余。十方诸佛放大光明来触其身。是人尔时心意熙怡。犹如比丘得第三禅。尔时当有大梵天王释提桓因四天大王。即时授与四沙门果。大集中云庄严大乘璎珞有四戒定慧无上陀罗尼是故当好持戒。戒能生定定能生慧

第一文殊师利菩萨所说陀罗尼名阎浮摩兜(晋言解众生缚)。现在病苦悉得消除。能却障道拔三毒箭。九十八使渐渐消灭。度三有流现身得道

支富多奈帝　阎浮支奈帝　稣车不支奈帝　祝耆不支奈帝　乌稣多支奈帝　婆遮不支奈帝　阇摩赖长支奈帝　阿恕波赖长支奈帝　如波帝支奈帝　莎呵

诵咒三遍缕五色结作二结系项

此陀罗尼四十二亿诸佛所说。若诸行人有能书写读诵此陀罗尼者。现世当为千佛所护。此人命终以后不堕恶道。当生兜率天上面睹弥勒。又有众生能修行此陀罗尼者。断食七日纯服牛乳。中时一食更无杂食。一日一夜六时忏悔。礼十方佛悔所作罪亿千垓劫所有重罪一时都尽。分部破戒亦悉都尽。五逆殃恶及一阐提。殷重悔过悉亦灭除于六时中一时十遍。空闲静室若在塔中。此人心若淳厚。我于尔时当往其所。此人以见我故心转淳厚。心淳厚故得见千佛。手摩其头即与授记。宿罪殃恶永灭无余

第二我虚空藏菩萨欲说大陀罗尼名阿那耆昼宁(晋言拔众生苦)。三界特达无比。若有众生回波六趣无能救者。我以救之令得脱难

阿那耆昼稣　不利帝那耆昼稣　若波昼耆昼稣　卑利帝那耆昼稣　破奴波[少/兔]耆昼稣　乌奢帝那耆昼稣　若波昼耆昼稣　阿若浮婆耆昼稣　莎呵

诵咒五遍。缕五色结作十四结系两手

此陀罗尼句乃是过去七十二亿诸佛所说。我今已说。欲护正法故度众生故。成诸行人得从万行故。诸声闻人未证果者令得果故。令缘觉人度十二因缘大河拯济群生故。令诸菩萨从初发心乃至十地愿果成故。说此陀罗尼。又此陀罗尼力。能令三千大千世界。其中众生处在幽隐。及三涂苦。闻此陀罗尼一经耳处得宿命智。乃至十四生悉得解脱。若有善男子善女人。欲修行此陀罗尼者。应当三七日净自洗浴着新净衣。若于刹中若清净地。于夜后分明星出时语此大明星。为我语虚空藏菩萨。如是三说。除我根本罪如是三说。除我障道罪如是三说。与我四沙门果如是三说。我于尔时即往其所。住其人前授与四沙门果。我誓当与如是三说。烧沉水香。若梦得阿摩勒果。若得呵梨勒果。若得频婆勒果。若得毗醯勒果若杏等。尔时当勤精进。若鸡子等若拳等。尔时即于明星出时诵咒七遍。若心好时复诵七遍。虚空藏菩萨常游诸国。为诸行人得从万行

第三我观世音菩萨欲说大陀罗尼名阿那耆不智究梨智那(晋言大拯济)。普及十方无边众生

乌奢帝那　耆那智帝那　不迦兜帝那　那殊不梨帝那　阿摩殊不梨帝那　乌奢那吒帝那　耆浮浮帝那　耆都昼帝那　若波暮那赖帝那　沤究那赖帝那　支波富那赖帝那　阎浮浮赖帝那　莎呵

诵咒五遍。缕五色结作二十四结系项

此陀罗尼句。乃是过去九十九亿诸佛所说。诸佛为诸行人。修行六度者未发心者。若诸声闻人未证果者。若三千大千世界内。诸神仙人未发无上菩提心者。皆使发心。有诸凡夫未得信心。我以种子令生法芽。以此陀罗尼威神力故。及我方便力故。令其所修悉得成办。及三千大千世界内。幽隐黑暗滞碍及三涂众生。又闻我此陀罗尼者皆得拔苦

又诸菩萨未阶初住者。令得初住。次第令得乃至十住。已得阶级十住地者。已得此陀罗尼势力故。于一念顷直至佛地。三十二相八十种好自然成熟。若声闻人闻此陀罗尼一经耳者。读诵书写修行此陀罗尼。以质直心如法而住。四沙门果不求而得。以此陀罗尼力故。三千大千世界。山河石壁四大海水能令涌沸。须弥山及铁围山令如微尘。其中众生悉发无上菩提之心。有诸菩萨声闻修行之者。障道滞碍患苦婴身。我悉救之令得脱难。令其所修悉得成办。若有众生现世求所愿者。修行陀罗尼者。于三七二十一日净持戒地。一日一夜六时行道。烧众名香散五色华。忏悔十方自责罪咎。从生死际至生死际自责惭愧。尔时三称我观世音菩萨。烧香散花叩头求哀。悔过自责亿百千劫所有重罪。于一念顷皆得消灭净身口意。尔时当诵此陀罗尼三七二十一遍。日夜六时从初一日乃至七日。乃至三七二十一日。其钝根者未得初果者。我于尔时授与初果第二第三乃至第四果。随其利钝阶差所应若诸菩萨欲趣证地滞碍不进。如法行者即得证地如前法网。我今说此陀罗尼句。三千大千世界内。其中诸佛诸菩萨释梵四天王诸仙人及诸龙王。皆悉证知大誓成就。愿果不虚真实如是

第四我救脱菩萨欲说大陀罗尼名阿那耆知罗(晋言救诸病苦)。消众毒药拔济众生。出于生死。未度者度未安者安。未得涅槃者令得涅槃。此陀罗尼句。乃是过去七十七亿诸佛所说我欲说之

阿摩赖帝　阿那婆赖帝　究支那帝　耆摩那帝　究吒婆赖多帝　阿耆摩梨难帝　婆若不梨那帝　乌奢钩帝　婆吒罗耆帝　乌稣那赖帝　陀摩赖帝　莎呵

诵咒三遍。五色缕结作六结系两肩

我今说此陀罗尼句时。三千大千世界其中所有一切众生。所有罪垢殃恶重病。以我法音声震三千。散入一切众生毛孔六情诸根。现在病苦郁蒸毒气。及过去业诸结恼热。一切消尽令无遗余。又诸行人厌离三界。欲求出要而不能得。我当为设无量方便。令其所求各得成办。如其国土有诸邻敌欲来侵陵。我当救之令得脱难。尔时国王应当惭愧。悔过自责归谢万民。净洁洗浴着新净衣。若高楼上若宫殿中。烧香散花礼十方佛。尔时当三称我名救脱菩萨。我今归依如是三说。尔时即当诵此陀罗尼三七二十一遍随其方面有贼来处。尔时当有八部鬼神。雨沙砾石放大黑风雷震霹雳。犹如天崩震动天地。尔时怨贼自然退散。我救脱菩萨拔济众生神力如是

第五我跋陀和菩萨欲说大陀罗尼。此陀罗尼句。乃是过去七十七亿诸佛所说。我今欲说有陀罗尼名阿那耆置卢(晋言度脱众生)。老病死苦及三涂苦。众生现在病苦悉皆拯济

阿那支波昼　求守罗波昼　支富卢波昼　阿那稣呵兜波昼　乌奢钦波罗迦波昼　耆复那波昼　呵若呼帝奴婆昼　耆摩浮梨帝那波昼　乌稣帝楼波昼　耆波瞢波昼　阿婆罗帝那波昼　呼娑都波昼　耆摩梨帝那波昼　莎呵

诵咒五遍六色缕结作五结痛处系

此咒能令地作水相水作地相。风作火相火作风相。三千世界作微尘相。色作虚空相虚空作色相。下至金刚际上至净居天。变为非色相。若三千大千世界内。有诸行人四大不调。行道滞碍互不调适。我以金色手摩其顶上。授与汤药令其所患消灭无余。行道得进四大轻便。有诸众生为宿业罪垢缠裹缚束。在三界狱无复出要。我时当以智慧火及禅定水。烧燃洗净令出三界。以萨婆若膏渍润令湿。令生法芽。拔其毒镞。咸使令发无上菩提道心。若诸众生于今现身欲求所愿者。欲求尊贵欲求聪明。欲求总持欲求智慧。欲求见十方诸佛。面对共语得受记别。欲见我跋陀和菩萨。授与四沙门果。欲得命终生兜率天上见弥勒。欲生他方净佛国土现在佛前。当书写读诵修行此陀罗尼。当少欲知足净持戒地。常当惭愧修质直行。于一日一夜六时之中精进不阙。五辛酒肉不得过口。如是精进一百一十四日内外明彻。面对十方诸佛面睹受记。善男子汝过如是若干劫数。当得作佛国土如是。弟子众数寿命如是。若声闻人欲求四果者。亦当如是修行此陀罗尼功用正等无异。随根利钝所证差别。我跋陀和菩萨所说陀罗尼句。神力如是诚谛不虚

第六我大势至菩萨欲说大陀罗尼名阿那耆置卢(晋言救诸病苦)。断诸疑网拔四倒毒箭令出三界

耆富咤那帝　阿输波罗帝　耆昼卢波罗帝　阿输多波罗帝　乌那呼波罗帝　若牟耶波罗帝　图故昼波罗帝　若牟耶波罗帝　莎呵

诵咒三遍缕三色结作三结系项

此陀罗尼咒。七十七亿诸佛所说。我今说竟。此陀罗尼力能令三千大千世界地皆震裂。其中众生自然踊出。我时即以智慧力。一时接取安置一处。即以禅定清凉法水洗濯尘垢。摩抆拂拭安慰其心。譬如比丘入第三禅。然后我当随根利钝。应得阿耨多罗三藐三菩提者。随其阶次悉皆给与。若声闻人应得四沙门果者。次第给与令满其愿。有诸行人书写读诵此陀罗尼句。现在身中四百四病。破戒五逆及障道罪。宿世微殃悉皆消灭无有遗余。我大势至菩萨威神力故。令此行人所修转胜悉得成办。有诸行人在所生处得宿命智。百生千生百千万亿生通达无碍。如观掌中阿摩勒果。欲得闻持旋持总持。欲得四辩说法无碍。欲得佛十力四无所畏。欲得修佛三十二相八十种好速得成办。欲得金刚三昧超过十地入佛正位。应当书写读诵修行此陀罗尼。昼夜六时曾不废忘。净持戒地五辛酒肉悉不食之。少欲知足修质直行。修行此陀罗尼故。无有非人能触恼者。我时当与释梵四天王。往诣是人所住之处安慰其心。令其所修日日增广

第七我得大势菩萨欲说大陀罗尼名乌稣波置楼(晋言救诸病苦)。拯济群生出于三界。令诸行人得从万行

阿那耆置楼　波罗帝那耆置楼　若摩陀罗耆置楼　阿输陀罗尼耆置楼乌稣波置那奢置楼　胡卢波置那耆置楼　遮波副波置楼　若无梨置波置楼　浮浮呼梨置波置楼　若无阿遮不梨帝楼　莎呵

诵咒五遍缕三色结作三结系咽

此陀罗尼句。乃是过去四十亿恒河沙等诸佛所说。我今已说。此陀罗尼力能令十佛世界六种震动。其中所有一切众生。以此陀罗尼法音光明入其毛孔。尘劳垢习一时消除。以我得大势威神力故。及此陀罗尼威神力故。此诸众生命终已后。悉得往生兜率天上面见弥勒。若诸行人欲求解脱。而为业障之所滞碍。懈怠懒惰三业不勤。我时即以智慧火禅定水。烧燃洗濯业垢障道令其惺悟。皆使令发菩提之心。有诸行人四大不调病苦婴身。有能读诵此陀罗尼者。我时当与八部鬼神四天大王往是人所。即时授与阿伽陀药。如意宝珠令无所乏。是善男子善女人。以我神力及陀罗尼力。转倍精进故即得大果

第八我坚勇菩萨欲说大陀罗尼名阿那耆置楼(晋言救济众生)。出生死苦拯济三界贫穷众生如宝掌菩萨。亦如国王解髻中明珠施与贫穷。犹如慈父示子宝藏。此陀罗尼力亦复如是

若无呼波置楼　乌稣多置楼　若无耆置楼　乌酥呼那耆置楼　若物殊置楼　毗利帝那置楼　乌奢钦置楼　遮不呼酥多置楼若无蜜多置楼　阿支不置楼　毗梨帝那置楼　莎呵

诵咒三遍缕三色结作七结痛处系

此陀罗尼句乃是过去七十七亿诸佛所说我今说之。有诸国王其国土境水旱不调谷米不登。尔时应当诵此陀罗尼七十七遍。三称我名坚勇菩萨。我时当敕阿耨大龙娑伽罗龙使诸小龙给足其水令国丰实若其国内疫病流行。有诸众生病苦殃身。我时当往诣是人所。随其偏发疗治救济。有诸众生乏于财物。我当给施令无所乏。若诸国王欲求所愿。应当修行此陀罗尼。若在塔中若空闲地。净洁洗浴着新净衣。七日七夜受持八戒。六时行道于一一时中。七遍诵此陀罗尼。若其国王心淳厚者。三日三夜即得如愿。极到七日无不克果。烧黑沉水白栴檀香。散五色花燃胡麻油灯。于月八日十四日十五日。是时三称我名坚勇菩萨。我时当与天龙八部。往是人所与其所愿。是人若于梦中若惺悟心。或得珍宝或见白象或得果实。尔时当知即得所愿(此中本有文殊师利鸟稣吒咒二十九行丹本即无此咒诸本皆于广野鬼咒后有之二本错误重安于此故今此中除之)

(自名支波昼至下虚空藏菩萨陀罗尼后二纸十五行经二本独有丹藏皆无)

名支波昼　毗尼波昼　乌稣波昼

此咒有能正东向。坐诵此普贤菩萨咒。若利根者即见普贤菩萨。若钝根者即得消一切障

南无阿梨蛇婆路翅堤舍波罗蛇菩提萨埵婆摩诃萨埵婆　多掷他　阇婆毗时　宾头毗时弥楼毗时　萨婆迦摩叉陀　毗时识叉娑婆呵　多掷他　阿摩智婆罗摩智　涅摩智　婆罗智　散波罗卑反智　伊未尼　至未尼　饥利尼　阿卢阿尼　卢呵尼　陀罗尼　叹波尼　阿婆罗尼　散婆罗尼　散婆罗尼　尼婆罗尼　尼婆罗尼　阿婆罗尼　散婆罗尼　利婆尼　阿利波尼　那那叵那叵那叵尼　囊茶　囊那茶茶茶尼　散蜜掷　兜他罗囊　莎呵　南无阿利也　婆路翅提　舍婆罗写菩提萨埵写也摩诃萨埵写

行此之法。于闲静处若阿练若处。于观世音像前。经行诵之一日一夜。即见观世音

南无观世音菩萨救护世间者。我某甲今诚归依。欲求所愿悉得当与我。若欲坐禅读诵欲多闻义。欲为人说法教化邪见。欲求衣食供养。一切所愿必得。若能一日一夜不食。净洗浴着净衣。独处经行诵此陀罗尼。所愿必得。即说陀罗尼句

南无观世音师子无畏音大慈柔软音大梵清净音大光普照音天人丈夫音能施众生乐济度生死岸

观世音菩萨陀罗尼

南无观世音菩萨　多掷哆丘梨丘梨头吒头吒　婆度斯摩弥　婆罗呵啰哆　莎呵

此陀罗尼晨朝三遍诵之一切吉祥

乐虚空藏陀罗尼

南无佛兜佛多摩诃目健连莎多掷哆　倚利吉利弥和[臣*知]利　萨婆伽倚弥利萨婆伽弥利莎呵(此咒十二行第二卷第三幅亦有之丹本彼中亦无今以重沓彼中除之)

此陀罗尼要月十四十五日明星出时。诵之八百遍。烧好沉水香香烟不绝。要用黄花八百枚令人得福。若善男子现身安隐。求心中所愿无不获得。若是女人化成男子。能至心一日一夜六时行道诵持之者。却三劫之罪永不入恶趣。要用春秋凉时三月八月四月九月。余时不如

虚空藏菩萨陀罗尼

多掷哆　阿弥阇　阿弥阇　迦留尼迦　遮罗遮罗　散遮罗　毗遮罗　迦留尼迦　啰茂罗茂罗　毗迦陀疑　摩摩去复奢摩那　迦留尼迦　真多摩尼　富罗移　迦留尼迦　萨堆舍摩多婆陀阿若陀梨破穷留提毗脾迦穷　持栗踊毗脾迦迦穷迦留尼迦　迦留尼迦　富梨陀兜摩阿舍　萨埵波利波遮阿轲迦提　莎呵

若有众生种种诸病。逼切其身其心散乱。聋盲喑哑诸根不具。支节各异将有死相。如是等事一向称虚空藏菩萨陀罗尼

我释摩男菩萨。今欲说大神咒拥护诸众生。国土虚弱事刀兵。及寇贼疫病悉皆消灭。所说大神咒功力如是

昙无呼稣兜流　昙蜜耆兜流　昙蜜毕梨兜流　奢副都兜流　莎呵

诵咒三遍。缕八色结作四结系两脚

此神咒力。能令百阎浮提千阎浮提万阎浮提六返震动。一佛境界悉能为之。其中诸王统理民物。不以节度故。使邻国刀兵竞起。天龙恚怒水旱不调。国王尔时责己修德。慈惠天下宽纵民物。征善舍恶宽余众生。忏悔惭愧与民更始。从此日夜万恶都息众善普集。天龙欢喜雨泽以时。五谷熟成疫气消灭。王于尔时日日三时。应当读诵此陀罗尼。所愿成就真实不虚。我释摩男菩萨所说如是。劝嘱诸国王事。阿难比丘所说神咒

名支富敷胡(晋言生死长眠令得惺悟)乌啄支富敷胡(晋言众生五欲淤泥中卧提拔令出)毕梨帝囊支富敷胡(晋言众生为无明贪欲嗔恚所中我今拔出)

此陀罗尼力。能令众生心得解脱。毕竟一乘不堕小乘。毕竟清净圆满具足。有诸众生迷于大乘。以咒力故还得决定。犹如浊水置诸神珠。以珠力故水则湛清。此陀罗尼势分所及。众生蒙祐悉得解脱。此陀罗尼咒。三千世界须弥山王。皆悉动摇不安其所。帝释天王惊怖出宫。是谁神变乃至如是。诸龙王宫皆悉震动。懎懎不安如动花树。诸龙惊走逃窜孔穴。诸神仙人心迷脑转。山山相博不安其所。四大海水为之踊沸。鱼鳖鼋鼍藏窜孔穴。此大神咒神力如是。其有读诵书写竹帛。此人现得佛光三昧。能除七百七十亿劫生死重罪悉灭无余。阿难比丘说此陀罗尼咒竟真实如是

普贤菩萨所说大陀罗尼神咒经

名支波啄(晋言决定)。毗尼波啄(晋言断结)。乌稣波啄(晋言生尽)

此咒能令众生心得解脱。灭三毒病却障道罪。他方怨贼悉皆摧灭。境内所有怨家盗贼悉能穰之。若行旷野恶兽毒虫。闻此陀罗尼神咒。口则闭塞不能为害。此陀罗尼咒。乃是过去四十亿诸佛所说。我今说之。其有修行此陀罗尼者。愿果不虚今故略说

大悲观世音菩萨摩诃萨说大陀罗尼神咒

南无勒囊利蛇蛇　南无阿利蛇　婆路吉抵舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　摩诃萨埵蛇　伊瞢多崩　婆罗婆叉弥　佛婆禅摩　北至窒士耽萨埵　南无勒囊利蛇蛇　南无阿利蛇　婆路吉抵舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆修目[仁-二+企]　毗目[仁-二+企]　伏流修目流毗修目流　输那泞　比轮那泞　摩诃思多婆兜　摩首罗兜　摩富抵婆婆抵多　婆首沙兜　莎呵

此陀罗尼。若人癞病若白癞。若赤癞若黄癞病。若狂狗啮若身恶疮。若被箭射刀枪伤破。以此陀罗尼咒咒土三七二十一遍。以涂疮上即得差愈真实如是

十五观世音菩萨愿果

南无勤囊利蛇蛇　南无阿利蛇　婆路吉抵舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　南无摩诃迦留尼迦　南无萨婆萨埵　布多[少/兔]剑卑泞　南无萨婆萨埵囊　弥多罗质多多蛇　南无萨婆脾蛇　散那木叉迦罗蛇　南无萨婆槃怛跢陀迦罗迦罗　南无萨婆婆蛇　睒摩囊迦罗蛇　南无萨婆比蛇　耶木叉迦罗蛇　南无萨婆萨埵　涅槃波罗耶舍迦罗蛇　南无摩诃菩提萨埵摩吉埵囊伊瞢呵利蛇　婆路吉抵舍伏罗蛇希力提蛇　摩拔提霜弥　萨婆羯磨力陀莎陀罗尼　萨婆比蛇蛇　波罗慕羼尼多掷哆秀留秀留秀留　兜流兜流兜流　希利希利弥利弥利思利思利　提利提利阇梨阇梨阇梨阇梨　泞郁勒利目勤利　摩诃迦斯具利　乾陀犁陀罗邲地。摩登祈福迦罗斯　豆离豆离　豆离　昙弥昙弥昙弥泞　膻坻膻多　摩耶斯目帝　毗目偙折移肥折移肥　湖利　酩躎力弥　希利弥富旦泞　稣慕抵修赖斯阇弥律抵阇弥　律多婆多婆但坭难提难提目[仁-二+企]　旃陀离旋陀罗目[仁-二+企]钵陀哆半陀莽目俭修陀迦絺修利蛇　波罗沙脾修利蛇赖世　弥婆迦婆律　[挺-壬+(一/巾)]婆罗喻哆婆罗懒因罗因坻罗伽罗侈　婆移阿赖振阇弥坻摩诃波腊脾屯豆[卄/脾]莎离　摩豆沙离摩豆沙离　萨婆萨埵　阿[少/兔]剑婆陀蛇　婆陀蛇婆陀蛇　佛驮摩[少/兔]沫罗　[仁-二+頡]昙摩摩　耨沫罗希　僧伽摩耨沫罗希　佛陀蛇佛陀蛇　希厘提蛇　摩耨沫罗希菩提蛇菩提萨埵　萨婆羯摩　莎呵　阿婆罗陀蛇　莎呵　迦留尼迦蛇　莎呵　羯摩哆莎呵　莎陀蛇　莎呵　南无阿利蛇　婆路吉抵舍伏罗蛇　悉缠兜墓陀罗钵陀　莎呵

行此咒法。于二月十五日。以牛屎涂地。以瓦器新好者盛香。十一瓦器盛乳。须一灯须烧好香华贯鬘。三日断食一日三时澡浴。应布草于地。于七日中诵咒八百遍。应观世音像前。应着新净衣。烧黑坚沉水香。三时诵此咒必得吉祥。随心所愿必得不虚。若咒水若咒土若结缕。若咒芥子烧之若咒草。随意所便用治身病。要于食前咒之众病除愈此咒随心所愿。应七日七夜中行之。亦使上来所说能得行之吉是咒是随心自在咒。是观世音菩萨摩诃萨大悲故。说诸欲所求悉得如愿。是咒能灭一切怖畏。能除一切病痛。能解一切系缚。能除一切怨害。能除一切蛊道毒药。能灭一切热病。能降伏一切魔怨。能除一切颠狂鬼病。若欲远行当诵此咒自结衣角。能除一切众恶。若结染色缕系病人身无不除愈。若以水渍洒若以黑缕结之。能自护身并护他人。能令至堕地狱悉蒙解脱。此观世音菩萨摩诃萨本所誓愿拔度一切广救众生。真实如是诚谛不虚

七佛八菩萨所说大陀罗尼神咒经卷第一

文殊师利菩萨所说经

我文殊师利。欲说神咒拔济诸众生除其淫欲本。有咒名乌苏吒(晋言除淫)欲却我慢

拘利拘利帝那　忧拙忧拙帝那　度呼度呼帝那　究吒究吒帝那　若蜜都若蜜帝那　究咤呼咤呼帝那　忧守忧守帝那　耶蜜若耶蜜帝那　摩呼咤究吒多　莎诃

诵咒三遍缕三色结作七结系脚。是咒能令失心者还得正念灭淫欲火心得清凉。除其我慢灭结使火。三毒垢障悉得清净。若善男子及善女人。精神处在无明重渊。久处生死不能得出。洄波四流溺淫欲海。莫能觉之莫知求出。呜呼可伤。若善男子善女人。心得醒悟还厌淫欲。应当与此陀罗尼令其读诵。淫欲之火渐渐消灭。淫欲灭已慢心自灭。慢心灭已其心则定。其心定已结使都灭。结使灭已心得解脱。心得解脱已即得道果。是则名为火神咒力。诚谛不虚功力如是。断酒肉五辛四十九日。诸不净肉悉不得食。四十九日昼夜六时勤心读诵。烧黑沉水香白栴檀香。散花供养十方诸佛。六时读诵曾不废忘。日数足已结使即灭。其心泰然无复淫欲

多(上)绖他(一)阿[少/兔]暮大那(上二)菩提三摩陀波那多(三)伏哆(四)纡伏哆(五)怛怛罗伏哆(六)尼兴(蜎蝇反)伽磨(七)波罗破(八)多罗破(九)哆嚧(十)哆隆(洛中反十一)伽磨伽磨那(十二)毗唎磨(十三)摩素磨(十四)系(上)履婆伽磨(十五)毗达啰磨(十六)大啰麴磨(十七)阿逻弥逻(十八)伊迦叉逻那喻(十九)

婆罗门。此陀罗尼是过去未来现在诸佛世尊。同说此破魔众会修多罗。婆罗门说此破魔众会修多罗。持一切魔宫皆悉震动。大动摇大摇。一切诸魔各各从彼本坐。颠倒堕落不能语言。所以者何。彼等常为多人作不利益。常为多人作苦恼事。令失利益。以是事故现得如是恐怖果报。如佛世尊。常与一切众生乐故。乃至慈悲喜舍。是故令彼诸波旬等皆生恐怖。婆罗门若复有人。当能转此发菩提修多罗者。于彼人所无有障碍。若诸天龙夜叉。若人非人。若魔魔子若魔眷属。若水火刀杖若恶行者。若诸恶兽。若身所苦若意所苦。而有受者无有是处。何以故彼善男子善女人。常为多人作利益事安乐故。常为多人作怜愍故。为诸天人等作覆护故。彼等诸善男子善女人慈行力故。应如是知。婆罗门彼善男子善女人。不作身恶行不作口恶行不作意恶行故。彼等诸苦事。不逼其身亦不逼心。婆罗门此因缘故能灭一切苦。尔时世尊重宣此义。而说偈言

  魔勤于此经　　当欲坏灭之
  是故此经典　　调御今为说
  令魔悉迷乱　　丛聚坐颤栗
  相视不能言　　此恶行果报
  恐怖众生故　　常怀作恶心
  颠倒而堕落　　是故得现报　七佛所说神咒经卷第二

        晋代译失三藏名今附东晋录

佛说旷野鬼神阿吒婆拘咒经。除众生苦患诸疾尔时鬼神即说咒曰

头留弥头留弥　陀咩多陀咩　头留咩　头留咩　头留咩　吟尼利尼利那罗那罗尼利尼利尼利尼利那罗[少/兔]富尼利豆茶泞摩诃豆茶泞豆茶泞究吒泞摩诃究吒泞摩诃究吒泞　究吒泞多吒泞　摩诃多吒泞多吒泞　吒吒吒吒吒吒摩诃吒吒　阿毗阿毗摩诃阿毗　阿毗利　阿毗利　摩诃阿毗利　阿毗阿婆阿毗阿婆阿毗阿婆　阿毗　阿婆阿徙阿徙　摩诃阿徙阿徙利尼利尼　摩诃利尼利尼首娄首娄　摩诃首娄首娄仇娄　摩诃仇娄仇娄　茂留仇牟优仇牟　娄仇牟仇摩仇摩仇摩　希利希利希利希利　伊持伊持伊持伊持　比持比持比持比持　呵啰呵啰呵啰呵啰　希尼希尼希尼希尼　休尼休尼休尼休尼　诃那诃那诃那诃那　牟尼牟尼牟尼牟尼　摩诃牟尼牟尼婆罗　婆兰尼利师知路迦遮利耶　时那时那时那时那　赖沙婆时那时那时那时那　赖沙婆　那暮蛇　修竭多牟尼那暮蛇　修竭多牟尼迦罗　摩阇竭提多蛇　舍摩陀摩　舍摩陀摩　舍摩陀摩目多咩提　那比时多弥罗　留师多弥牟尼那比阇那弥修竭都多摩牟尼那比阇那弥

世尊此陀罗尼句。为四部众令得安隐离诸恼患。众魔恶鬼盗贼水火旋岚恶风罗刹恶鬼。热病冷病风病等分诸病。家业衰耗所向不利恶兽卒暴。急诵此咒一切解脱。今当重说陀罗尼咒

阿车阿眵牟尼　摩诃牟尼牟尼　奥尼休休　摩那力迦休休　阎迦那吒阿吒阿迦那吒阿多那　知阿多波吒阿吒那吒那吒流豆流豆休休豆　希尼希尼希尼希尼　乌仇摩乌仇摩乌仇摩乌仇摩　希利希利　尼利尼利　摩诃尼利　莎诃

今为某甲等在所作护。若有诸鬼食人精气者。若损人资产者耗人财物者。如是一切诸怖畏等。悉为某甲等作无量救护。即说咒曰

流摩流摩流摩流摩　希利希利希利希利　仇那仇那仇那仇那　仇[少/兔]仇[少/兔]仇[少/兔]仇[少/兔]　仇留仇留仇留仇留　休娄休娄休娄休娄　希利希利　暮休暮休暮休暮休　暮希利暮希利暮希利暮希利　休休休牟休摩休咩泯摩咩思　摩诃提尼罗咩吼莎呵

如上所说莫令某甲有王贼水火风日月星辰鬼神等畏。或有余恶知识心怀恶害者。令其自遇灾祸苦恼。不越此界不犯此咒。一切阿修罗夜叉罗刹诸龙等。恶人非人等不能为害。尔时四众闻说此咒欢喜奉行

(宋本此中有虚空藏菩萨真言十二行捡之即上第一卷二十二幅所出今此中除之)

集法悦舍苦陀罗尼经(此咒丹本中无)

南无佛陀蛇　南无达摩蛇　南无僧伽蛇　南无毗首陀遮蛇　南无阿伽竭浮遮蛇　南无摩呵萨婆婆伽利蛇多掷(轻)哆(敕贺)林弥利　婆簸婆弥　留遮呵檀摩陀那阇那唏(希)知泯(底)利婆居婆　遮蛇那蛇波罗萨婆(摩诃)唏知泯(底)利殃求知利　默求知利比婆萨婆蛇那　比林婆阇呵　陀舍蛇　输萨婆娑罗　三曼(无律)钵泯波波利　摩诃阿那　莎呵

尔时佛告诸大众言。吾本无数劫中处于凡夫时。字遮他陀。在加偷逻国。作于商客贩卖治业。虚妄无实。造诸恶行不可称计。淫荒无道不可具说。是时愚痴害父爱母。经数年中举国人民一皆知之。称声唱言。是遮他陀害父爱母经今数年。吾时思念与六畜无异更无人事。时于加偷逻国跳城奔走趣于深泽。时此国王名毗阇。告令国中人民。此遮他陀淫荒无道致为此事。其有能得此人者当重赐宝物。时此国人各各爱慕欲捕吾身。是时惊怖即出国。作沙门在于他国。修行十善坐禅学道。昼夜泣泪经三十七年。以五逆罪障故。心不定忧悲叵处。以三十七年中在于山窟。常举声泣苦哉苦哉。当以何心去此苦也。悲叹下窟乞食时。道中地得一大钵。中有一匣经更无余经。唯有集法悦舍苦陀罗尼。说过去恒河沙诸佛泥洹时。常在毗悦罗国。说此陀罗尼付诸大菩萨。后有人得闻此陀罗尼者。此人过去世时修持五戒十善当令得闻。有人虽闻而不在心不修集者是名无缘。此陀罗尼能除去百亿劫生死五逆大罪。若有人受持读诵者。终不堕于三涂地狱饿鬼畜生。何以故过去诸佛以欲泥洹时。会当说之尊重叹仰。称其功德不可计量付诸菩萨。后有众生得闻此陀罗尼者。修习着心福报难计。犹如须弥宝海。凡夫不能得量。若有人作诸恶行。窃闻此陀罗尼名不及修习。一用在怀堕于地狱。一切地狱中蒙此人恩苦痛不行。有人能行现身精勤修习得者。睹见百千万佛刹土。得福无量不可具说。唯有诸佛与诸菩萨乃能究尽。声闻二乘人者不能得知。何以故此陀罗尼。非一佛二佛所说。过去恒河沙诸佛所说。是时吾得此经。即不乞食欢喜向窟。到于窟中烧香礼拜悲泪赞仰。于窟中修习赞诵经一年。始得以罪业障故。不能得入心怀。是时吾即以秋月夜。洗浴修行经一七日。如童子初学愦愦者不少。便更行于七日亦如是愦愦无异。心中愁恼不知云何。意中恬思此陀罗尼字。经于数反心中忽定。我时欣悦如人地得百千斤金。人无知者内欣不止吾时亦然。修行数年飞行无碍。睹见十方三世诸佛。后有行者如法行之

我文殊师利。今欲说神咒。拔济诸众生。除其淫欲本。有咒名乌稣吒(晋言)除淫欲却我慢

句梨句梨帝那　忧拙忧拙帝那　度呼度呼帝那　究吒究吒帝那　若蜜都若蜜都帝那　究吒呼究吒呼帝那忧守忧守帝那　耶蜜若耶蜜若帝那　度呼吒究吒多莎呵

诵咒三遍结缕作七结系脚

是咒能令诸失心者还得正念。灭淫欲火心得清凉。除其我慢灭结使火。三毒垢障悉得消除。若诸女人及善男子。精神处在无明重渊下。久处于生死不能得出要。洄波生死流没溺淫欲海。莫能觉之者莫知求出要。呜呼甚可伤。若善男子善女人。心得惺悟还厌淫欲。应当与此陀罗尼咒令其读诵。淫欲之火渐渐消灭。淫欲灭已慢心自灭。慢心灭已其心则定。其心定已结使都灭。结使灭已心得解脱。心解脱已即得道果。是则名为大神咒力。诚谛不虚神力如是。断酒五辛七七四十九日。诸不净肉悉不得食。若男子行者九九八十一日。若女人行者七七四十九日。复昼夜六时勤心读诵。烧黑沉水白旃檀香。散华供养十方诸佛。六时读诵曾不废忘。日数足已结使即灭。其心泰然无复淫欲

我文殊师利菩萨。今欲说大神咒名。消诸精魅鬼并及妖邪蛊道。有咒名沤帝兜囊(晋言)。消众生病净其五藏六府三焦以禅定水洗泽令净(泽丹濯)

胡摩若帝昼　胡稣摩帝昼　乌殊卑梨帝昼　具殊蜜帝昼　乌舍弥帝昼　阇毗若帝昼　乌睒弥帝昼　蜜阇都帝昼　具若乌稣多帝昼　唯染蜜阇都乌稣多帝昼　毗梨帝囊帝昼　莎呵

诵咒七遍缕作七结系脚(丹作膝)

此大神咒能令行人。心得清净离诸疾病。心得解脱慧得解脱。消众毒药无众恼患。众邪妖魅悉皆消灭。如为一人众多亦然应当读诵极令通利。在在处处我为阎浮提诸众生故结此神咒。治诸蛊魅消众毒药。当令流布遍阎浮提。末法众生薄福所致。莫不为此众邪所恼。勤教读诵普使令知

我定自在王菩萨。今从妙乐世界来为此娑婆世界五浊众生故。为除禅定障。拔其无明闇。开其慧眼。赐其禅定水。荡涤心垢障。种以菩提芽。渐渐郁茂长。开阐三乘门。示其果实相。有咒名求稚兜(晋言名招明却黑闇罪除慧眼垢)

若蜜帝都　乌殊那帝都　具若帝都　故摩楼帝都　乌叶弥帝都　胡稣富多帝都　乌耆弥帝都　胡耆那帝都　乌输求提帝都　莎呵

诵咒三遍。缕五色结作三结系脚

此大神咒势分所及遍阎浮提。若诸行人欲修禅定。或为天魔众邪蛊魅之所恼者。以魔恼故众缘事起。外恶知识竞来侵娆。以侵娆故内恶复起。求名利养谄曲嫉妒。憍慢贡高来集其心。行人尔时应当自责。我为不善为魔所缚。惭愧自责低头愧耻。诸佛及众贤圣。我于往劫堕大地狱畜生饿鬼。洄波六趣数受生死。今得人身钝根少智。欲修禅定而不能得。为诸结使之所覆蔽。我今宁当碎身如尘。终不为此结使所蔽。作是誓已五体投地。归命十方现在诸佛。多陀阿伽度阿罗诃三藐三佛陀。赦我愆咎灭除我罪。洗我慧眼令得明净。以慈悲水荡涤心垢。明照我心内外清彻。作是悔已复更投地。如是三返复起叩头。悔已却坐净身口已。诵此神咒二十一遍。尔时当三称我名定自在王菩萨悔过愆咎如是三说一心禅思。于一一时悔过自责。随根利钝亿百垓劫。重恶之业障道黑闇。众邪蛊魅天魔罪垢。悉皆消灭无有遗余。我时当与大菩萨众往是人所。随根利钝示其证相。我定自在王菩萨所说神咒。诚谛不虚神力如是

我妙眼菩萨。今从日月灯明王佛国来。到此娑婆世界。为大阿罗汉欲得初禅三明六通。今欲说神咒。令其速成办。除其习结垢。并及微薄障。净其天眼通。宿命智习气。他心智明了。未来一切事。国土之名号。及以弟子众。寿命劫多少。及诸神通事。耳根通彻听。百佛世界事。身通能飞行。石山无挂碍。以灭受想行。漏尽今说竟。有神咒名沤闇波置卢(晋言)众累都尽具足三明及六神通八解脱

民若婆呵啼卢　乌稣吒帝卢　耶蜜帝卢乌昼帝卢　波支呵帝卢　波稣呵帝卢究昼帝卢　乌若蜜帝卢　究昼帝卢　莎呵

诵咒三遍缕三色作六结系项

此大神咒。能令行人。断除习气。及障道垢。洗濯三明。六通令净。应当讽诵。极令通利。我功德相严菩萨。今从阿弥陀佛国来。今欲劝助遂成菩萨。教以巧妙方便百福德。令速得初住具诸相好故。以美妙方便教令行之。何等美妙。一者其福弘广普慈众生。二者荫覆一切如母爱子不见其过。三者积德行善不计其劳。四者精勤修习舍慧精进转以化人。五者行十善行转教众生。六者持戒净洁犹如明珠。内外明彻无有瑕尘。七者身口意业所出言教以慈悲为本。八者所作事业拯济为先。九者常以微妙方便。为众说法和颜悦色不违其意。十者常游诸国为大国师。荷负众生包含一切心无疲倦。是名菩萨欲登初住始发心时十大妙行。如是十十是名百福成一相好。我今略说。今欲说咒令速成办。有咒名陀摩卢具低(晋言)成就相好庄严功德断除习气灭障道罪

  阿提陀摩卢　具多陀摩卢　支富陀摩卢　波昼陀摩卢　乌奢陀摩卢　阇蜜陀摩卢　乌吒陀摩卢　若弥陀摩卢　乌昼陀摩卢　胡阇弥佉陀摩卢　波守波守帝陀摩卢　沤周沤周帝帝陀摩卢　波瘦波瘦帝陀摩卢　余染比余染比呵陀摩卢　阇毗兜阇毗兜陀摩卢　莎呵

诵咒五遍缕青缘二色结作三结系腰

是咒能令行人庄严功德。具诸相好必登初住。勤心读诵极令通利。昼夜讽诵心莫暂舍。转教行人

我善名称菩萨。今从北方善寂月音王佛国来。此娑婆世界佛法欲灭人多造恶。贪着利养更相是非。无有君臣父子之义。亦无师徒弟子之礼。五浊鼎沸三毒炽盛。皆是前世不修德行积习众恶。今得此身虽受人身。心似畜生罗刹鬼心。人身畜心示同人类。哀哉大苦千载欲末。其中或有若一若两。行错众生堕在下流。为当愍此诸众生耳。今欲说咒以救接之。令其本行还得如初。有咒名云若蜜兜(晋言)拔诸行人罪垢根本摩洗拂拭令得鲜白

乌富波罗帝那　殊求波罗帝那　喻若蜜波罗帝那　乌瘦都　支波都　耶蜜都　具若都　究吒都　究吒都　舒波都　莎呵

诵咒三遍。缕黄白二色结作三结系项

此大神咒犹如大盖荫覆一切。亦如大雨润泽一切。亦如桥船运度一切。三界群萌无不蒙赖。道俗殊异禀味是一。苍生万品会归一空。菩萨所以权方适化。为诸群品度脱之耳。今说此咒为行人故。救济拯拔令其速得三乘圣果。敕诸行人勤心读诵。诚谛不虚必当得道

宝月光明菩萨。今欲说神咒除诸禅定罪及去诸垢障。五阴四大病一切皆除却。众生无量劫不得修禅定。是故久流转没在生死海。洄波生死流莫能觉之者。我愍此等故今欲说神咒除其三毒垢。拔其愚痴足。照以智慧镜。赐其禅定水。生长菩提芽。令到涅槃岸。有咒名乌阇(晋言)除禅定垢却障道罪诸魔邪鬼悉能灭之

阇摩帝昼　乌帝昼　具若帝昼　奢帝昼　邪蜜帝昼　乌囊帝昼　具阇帝昼　呼帝昼　莎呵

诵咒三遍缕黄紫二色结作八结系痛处

是咒能令诸失心者还得正念。亿百垓劫所有重罪悉能摧灭　无有遗余。若有众生欲修禅定。心乱黑闇不见境界。烦恼数起睡眠所覆。是人尔时应作是念。我为宿罪阴盖所覆。应当惭愧忏悔自责。然灯续明。烧香散华供养诸佛。供养佛已别复供养。我宝月光明菩萨。然七枝灯烧沉水香。七日七夜减省睡眠。昼夜六时深自克责说悔先罪。多陀阿伽度阿罗呵三藐三佛陀。知人见人明见弟子所犯罪相。及十方佛诸大菩萨。释梵四天王悉皆证知。明见我所犯罪相。我今忏悔亦悉证知。愿灭我罪令无遗余。于一一时中忏悔已竟。诵此神咒七遍乃止。诵七遍已默然而坐。一心禅思如是罪垢渐渐当除。其心转定境界明了。其根利者三日四日。乃至七日即得见我宝月光明菩萨。除障灭罪授果与之。其根钝者二七三七。极钝根者七七四十九日。有得心定有得果者终不虚过。此大神咒其力如是

我北辰菩萨名曰妙见。今欲说神咒拥护诸国土。所作甚奇特故名曰妙见。处于阎浮提。众星中最胜。神仙中之仙。菩萨之大将。光目诸菩萨。旷济诸群生。有大神咒名故奈波(晋言)拥护国土佐诸国王消灾却敌莫不由之

  具低帝屠稣吒　阿若蜜吒　乌都吒　具阇吒　波赖帝吒　耶弥若吒　乌都吒　拘罗帝吒　阇摩吒　莎呵

诵咒五遍七色缕结作三结痛处系

此大神咒乃是过去四十恒河沙诸佛所说。我于过去从诸佛所。得闻说此大神咒力。从是已来经七百劫住阎浮提为大国师。领四天下众星中王。得最自在四天下中。一切国事我悉当之。若诸人王不以正法。任用臣下心无惭愧。暴虚浊乱纵诸群臣。酷虐百姓我能退之。征召贤能代其王位。若能惭愧改恶修善。若能任善退诸恶人。其心弘广普慈一切。容受拯济犹如桥船。包含民物犹如父母。国有贤能当征召之。敬贤尊圣如视父母。王自躬身临朝断事。不枉民物犹如明镜。若其国王能修是德。改往修来悔先作罪。惭愧自责鄙悼愆咎。自悔责已当修三德。一者恭敬三尊。二者怜愍贫穷国有孤老当抚恤之。三者于怨亲中心常平等。断理怨枉不枉民物。若能修行上来诸德。我时当率诸大天王。诸天帝释伺命都尉天曹都尉。除死定生减罪增福益算延寿。白诸天曹差诸善神一千七百。逻卫国界守护国土。除其灾患灭其奸恶。风雨顺时谷米丰熟。疫气消除无诸强敌。人民安乐称王之德。是王若能兼行读诵此陀罗尼。譬如转轮圣王得如意宝珠。是珠神气消伏灾祸。我今以此大神咒力。上来诸德悉能办之灭消灾恶亦复如是。当知是此大神咒力如王明珠亦复如是

我太白仙人。今欲说神咒。我是五通仙人修菩萨行。五星中最胜。我于神仙中。神通光明胜。统领四天下及诸人天事。国土灾害变。寿命延缩短。阴阳及运变。图书谶记等。奸伪质直事。穰灾消奸恶。所应盈缩者。悉是我所知。我愍诸众生。今欲说神咒并护其国土。有咒名阿那呼吒卢(晋言)欲护国土及阎浮提一方众生故

波吒呼婆卢　阎摩呼婆卢　焰摩兜呼婆卢　乌阇那呼婆卢　焰弥呼婆卢　乌昼呼婆卢　具阇呵　呼婆卢　胡若兜呼婆卢　莎呵

诵咒三遍缕二色黄白结作二结系项

此大神咒。乃是过去三恒河沙诸佛所说。我于过去。从诸佛所。得闻是咒。从是以来已经百劫。所修功德于神仙中无能及者。内秘菩萨大乘戒行。外现神仙。清净法身。菩萨六度诸波罗蜜具足修竟。外现方便处神仙中。虽共和光不同其尘。是名菩萨乌和拘舍罗。方便处身。若阎浮提诸国王等。前身薄福处在末法。微末善根得为人王。身无福力心闇少智。复值五滓钝浊众生。譬如痴人破车迟牛。欲过险道甚难可过。我见此已。慈心怜愍。为度没溺勤苦众生。为欲携将令得出难。并济其王迟牛之厄。故我今日说此神咒。若其国王闻此语已。心生惭愧自知薄福。改往修来发弘广心。慈悲临覆愍苦众生。忍恶修善不枉民物。建护正法任贤用智。征善退恶与民更始。其王若能修是诸德。复能读诵此陀罗尼。昼夜专念心不废忘。王心尔时转当聪辩。志性和柔不念诸恶。诸天善神渐来亲附。增其智慧益其神力。以天护故转当精进。以精进故我等诸天日月五星二十八宿咸来拥护。求愿与愿。遣诸龙王给其雨泽。谷米丰熟疫气消除。诸灾消灭。善征日生。当知悉是大神咒力。我荧惑仙人。今欲说神咒。拥护诸国土。拔济诸群生。除其我慢心。消灭诸非奸。[示*厭]镇诸毒药。一切诸非法。无不消伏者。我是五通仙。消伏诸奸鬼。一切国土事。世间之灾祥。兵刀及疫气。饥馑丰俭等。邻国恶心生。大臣欲谋反。如是诸灾祸我皆悉知之。天子衰忌事。隐没及覆盖。减算及增寿。悉是我所知。欲得消灾者。我亦能办之。却敌及奸非。我亦能[示*厭]之。除却灾祥变。一切皆由我。我于五星中。聪明利智胜。捷疾机关辩。神通猛利胜。于四天下中。神通捷疾胜。我于四天下。无能及我者。是故我今日欲说大神咒。名具吒呼卢兜(晋言)拥护国土济拔诸王难。消伏诸奸非。疗治众生病。厌祷及毒气

呼都帝昼卢　阿支不帝昼卢　阎摩帝昼卢　不梨帝囊帝昼卢　乌稣兜帝昼卢　具帝帝昼卢　耶摩蜜阇帝昼卢　乌奢不利帝帝昼卢　究守波帝昼卢　莎呵

诵咒三遍。缕一色绯结作七结痛处系

此大神咒能令诸国王并及诸国土。悉皆安隐消灾穰祸莫不由是。一切行人及疾病者。悉应读诵皆令通利。若欲修行此陀罗尼者。一者断酒二者断肉三者断辛。于三七日中香汤澡浴着新净衣。若于塔中若空静处安置佛像。烧香散花离众愦闹。于六时中勤心读诵。忏悔十方惭愧自责。净身口已应当读诵。于一一时中三七二十一遍。诵已默然专心念我。荧惑仙人五住菩萨。我今归依。如是三说。如是说已。默然而坐。我于尔时。当往其所。令其所求。皆得成办。亦当授与。如意宝珠。灭结使火国土灾祥。丰俭疫气悉皆穰之。当知是此大神咒力

我大梵天王欲说大陀罗尼以护众生。有陀罗尼名呼卢钵都(晋言)治众生病覆育三界济诸贫穷

阎无呼稣都　伊波都　阎摩呼稣都　阇摩蜜呼稣都　忧波帝那呼稣都　莎呵

诵咒三遍。缕二色青绿作七结系两乳

此大神咒乃是过去诸佛所说。我今愍念诸众生故。为令解脱拔济三界勤苦本故。为欲弘广佛正法故。普慈众生犹如慈父。此陀罗尼神力。尽一日月所照之处。四天下中无不赖。此陀罗尼力。能使四海涌沸。须弥山崩碎如微尘。及十宝山四大海水江河淮济入一毛孔。四天下中悉能为之。若诸国土疫病劫起。其王尔时应当精进。七日七夜受持八戒。应当净心六时行道。为万民故调伏其心。敕其境内一切人民。以慈悲心劝令行善。其王尔时于宫殿内。然百千灯以救民命。请召十方诸大菩萨梵释四天王。三自归依叩头求哀。十方诸佛大菩萨众释梵四天王诸来大士救我民命。如是三说如是说已。当诵此陀罗尼三七二十一遍。诵此陀罗尼已。王与群臣夫人婇女。默然而坐禅思一心。我大梵天王。尔时当与梵众释众四天大王诸大龙王八部鬼神。饮其毒气悉得消除。王于尔时于禅思中。得见我身大梵天王释提桓因四天大王。以见我故倍复精进。以精进故其国土境。旧住鬼神恼人民者。我又当遣四天大王驱令出界。以我大梵天王慈悲力故。其国土境悉得安隐

我大自在天王。今欲说神咒。有陀罗尼名呵梨楼(晋言)拔众生苦济众厄难

阿若娑梨楼　毗梨帝那娑梨楼　遮波昼娑梨楼　弥梨帝那娑梨楼　殊呵兜支波昼　莎呵

诵咒三遍一色线绿结作四结系项

是咒乃是过去十万亿诸佛所说。此陀罗尼威神力故。四天下中尽一日月所照之处能为光明。贫穷者能施宝藏。盲冥众生施其慧眼。病苦之者与法药疗治。若诸众生欲求三乘圣果者。我能佐助令得成办。若在幽隐受三涂苦。以此陀罗尼力。三涂命终生忉利天。若诸行人书写读诵此陀罗尼者。得宿命智忆十四生事。来今往古如现目前。欲修禅定者。阴盖所覆者。当诵此陀罗尼。其心则定睡眠遣除。欲修学问者。其心散乱不能专一。触事滞碍不得义味。当修行此陀罗尼。欲得闻持者。当修行此陀罗尼。欲得十方诸佛所说诸大菩萨所说诸大天王所说。一闻历耳总持不忘即得义理。百千义理自然现前持而不忘。应当读诵此陀罗尼。昼夜六时恒不废忘。精勤修习助佛道法。是人尔时当于梦中。即得见我大自在天王坐白莲华台往是人所。其人以见我故心大欢喜。我时授与如意宝珠。以珠力故所愿自在。百千诸佛常随护助。此大陀罗尼神力如是

我化乐天王欲说大陀罗尼。名阿那阇富卢(晋言)法忍柔顺法忍堪任荷负三界。众生譬如大海其量。难知我天王心亦复如是。悉能救接漂流众生出三界海

那阇富卢　忧多罗富卢　龙若呼富卢　忧禆叉富卢　陀摩阇富卢　毗梨帝那富卢　乌殊知富卢　莎呵

诵咒三遍。五色缕结作一结系项

此大神咒。乃是过去百千万亿诸佛所说。愍念众生故今欲说之。此大神咒势分所及。三天下中唯郁单越独不得闻。力所至处其中众生。三种毒箭自然拔出。得音响忍法音光明入毛孔中。所有郁蒸三垢重罪自然涌出。此诸众生命终已后。悉得往生忉利天上。若诸行人三垢覆蔽。久处生死缠绵难解。为业垢河之所漂流。我时当乘大乘法舡捞接救拔。以智慧火烧其结使。以禅定水洗濯令净。以沤和拘舍罗拂拭搓摩。教以六度布以四禅令出三界。若诸行人欲得今身欲得音响忍。欲得柔顺忍。欲得无生忍。当修行此陀罗尼。净持戒地减省睡眠。忍辱柔和少诸缘务心意质直。见修功德者赞叹其德。见贫穷者及疾病者。慈心怜愍如己无异。如是修行调其心已。复欲增上果所愿者。当于三七二十一日。遭中一食白食酥酪得食。若鲜洁处若在塔中。六时行道于一一时中。礼十方佛忏悔宿罪。烧众名香散花供养。栴檀熏陆诸杂花香。三称我名化乐天王我是五住菩萨。尔时于一一时中。诵此陀罗尼二十一遍。从初一日乃至七日。极钝根者三七二十一日。我于尔时往是人所。随根利钝授与法忍。应得音响忍者授与音响忍。应得柔顺忍者授与柔顺忍。应得无生法忍者授与无生法忍。悉授与之真实不虚

兜率陀天王。我欲说大陀罗尼名者蜜稣兜(晋言)救诸病苦赈给贫穷令诸行人。速得三乘圣果如天降雨。令诸农夫多收果实

支毕度稣兜　民若度稣兜　毕梨帝那度稣兜　阿支都那度稣兜　究吒呼奴度稣兜　若富那度稣兜　乌兜莎呼　兜度稣兜　蜜若无度稣兜　莎呵

诵咒六遍五色缕结作三结系两手

此大神咒力。能令此阎浮提所有地。种碎如微尘。弗婆提瞿耶尼悉能为之。海水枯涸须弥山崩令如微尘。复能还复如本无异。令诸行人诸结重罪尘劳垢习。为渴爱河之所漂流。没溺生死无能觉者。我今以此大神咒力。捞接救拔令出三界。以大乘河灭结使火。以禅定膏油润渍令湿。种植无上菩提根芽。令诸众生收诸果实。此陀罗尼力亦复如是。若诸众生现身欲修此陀罗尼。得宿命智齐四百生。未来世事亦四百生悉能知之。现在世事知他人心所缘境界。天文地理图书谶记。知诸众生死此生彼。至四百生悉能知之。应当受持读诵此陀罗尼。应当精进净持戒地。少欲知足修质直心。昼夜六时少其睡眠。精进修之节食少语。乃至六年毕得克果。先得宿命智。次得无生智。后得他心智。来今往古未然之事靡不通达。得此宿命智已。陀罗尼力故所得智慧。如五住菩萨等无有异

我焰摩天王今欲说大神咒。名求低胡稣多(晋言)美妙音声

波置呼卢多　乌吒句呼卢多　那无呼卢多　不梨帝那呼卢多　乌奢副呼卢多　莎呵

诵咒三遍。缕五色结作五结系项

是名毕法性海美妙音声。此大神咒。乃是过去十恒河沙等诸佛所说。是咒能令小千世界悉皆震动。其中众生以大神咒威神力故。三毒病恼缠劳垢习自然涌出。法音光明从毛孔入。郁蒸热恼自然清凉。小千世界其中众生。闻此陀罗尼美妙音声和雅柔软。有得音响忍者。有得柔顺忍者。有得大无生法忍者。有能堪任久住度众生者。有得毕法性海四辩无碍者。有得大总持神通自在。常游诸国以美妙音声。而为众生演说法要。悉是大神咒威神力故。能办此事

我忉利天王愍念众生故。欲说大神咒名胡稣兜那(晋言)。去除垢秽。慈悲拯济。拔众生苦

支不帝梨那　阿支不帝梨那　弥阇帝梨那　乌稣帝梨那　若副多帝梨那　驱稣帝梨那　莎呵

诵咒三遍。白缕结作六结系项

此大神咒。乃是过去十恒河沙诸佛所说。我忉利天王以此大神咒力。于四天下中得大神力触事无碍。尽一日月所照之处。悉能为之。众生寿命帝王暴虐。兵刀寇贼饥馑疾疫。大臣宰相佞谄不忠。国家衰忌星宿失度。雨泽不时晚雨早霜。比丘懈怠三业不勤。故使世界三灾并起。若其国王放逸着乐。纵诸群臣贪浊自恣。多取民物枉杀无辜。民怨天怒故使国界兵刀竞起。有诤夺之心行此恶行。欲求长生终不可得。若其国王心生惭愧。悔过自责虚负万民。空顽不及谦下自卑。惠下利民退恶任善。尊圣敬德拯济贫穷。如其国王改往修来。遵修此德可得长生延年益寿。复能读诵此陀罗尼。修行信顺。上来所说诸恶灾怪。悉得消灭无有遗余

七佛所说神咒经卷第二七佛所说神咒经卷第三

        晋代译失三藏名今附东晋录

我摩醯首罗天王。今欲说神咒。愍念诸众生为除苦本。除其我慢心令修忍辱行。有咒名句多吒(晋言)慈忍辱

殊呼多(一)乌耆多(二)句多吒(三)乌稣蜜多(四)提梨帝吒(五)若蜜殊吒(六)句喻吒(七)乌稣蜜耆吒(八)句那吒(九)那蜜耆吒(十)乌稣帝梨吒(十一)莎呵(十二)

诵咒五遍。缕一色青结作十二结系两手

此大神咒乃是过去七恒河沙诸佛所说。又我过去从诸佛所。得闻说此大神咒名。从是已来神通自在。遍领三千大千世界。一切鬼王皆悉属我。我有神力悉能摧伏。我今说此陀罗尼咒。如王解髻明珠与人。譬如强力转轮圣王。威势自在无有前敌。未摧伏者力能摧伏。已调伏者增加守护。所须之物令无所乏。时转轮王威伏百姓。复能养育增加守护。犹如慈父等无有异。我今大摩醯首罗天王。神力自在亦复如是。典领三千大千世界鬼神诸王。养育守护亦复如是。摧伏外道及诸邪见。悉令靡伏安住正法。复以神通游腾十方。游诸佛国佐佛扬化。守护正法亦复如是。我今以此大神咒力。六道化身度脱众生。现作鬼王降伏诸鬼。摧灭邪见。内修菩萨清净戒行。久已得处法流水中。八住齐阶功勋成就。当知皆是大神咒力。其诸人王及诸行人。欲得现世离众患难。欲护正法欲得安隐。欲得国土无诸灾疫丰实安乐。其王应当勤心读诵。研精修习此陀罗尼。亦当劝励后妃婇女。诸王子等勤心修习。昼夜读诵极令通利。于月八日十四日十五日。离常住处在空静地。净洁洗浴妙香涂身。着新净衣于夜后分明星出时烧香。散五色妙花三种名香供养十方佛已。然后三称我名摩醯首罗大天王。满我所愿如是三说。令我所求皆得吉祥。作是愿已默然而坐。我于尔时当往其所。王于尔时即当诵此陀罗尼咒二十一遍默然而坐。其王尔时若于梦中若惺悟心。得见我身在虚空中处白莲华台。放大光明照触王身。王见光已即得清净解脱无垢光三昧。得是三昧已心大欢喜。心欢喜故所愿悉得。我时当遣八部鬼神。守护国土国界清夷无诸灾横。当知是此大神咒力

我八臂那罗延今欲说神咒。名阿波卢耆兜帝梨置(晋言护助佛法)消诸奸恶摧灭邪见建立法幢

度呵兜(一)支波兜(二)若勿兜(三)波罗帝兜(四)度阿兜(五)究吒兜(六)阿若勿兜(七)耶蜜兜(八)究吒兜(九)度呵兜(十)莎呵(十一)

诵咒五遍。缕青一色结作四结系项

此大神咒乃是过去八恒河沙诸佛所说。我于过去从诸佛所闻是神咒。是故今日得此奇特。威猛德力神通无碍。三界寄挺人无等双。移山驻流手转日月。能接须弥掷置他方还置本处。令此四天王帝释诸天都不觉知。令此须弥入芥子中。四天王宫忉利诸天。悉皆不知己之所入。令四天下洲合为一洲。各还本处如本无异。其中众生不知往来。神通自在游腾十方。历事诸佛守护正法。当知皆是大陀罗尼力。若诸国土诸人王等。欲护己身及国土者。是王应当建立佛法。当修十德何等为十。一者以慈悲心养育民物。二者怨亲平等心无憎爱。三者治国正法不枉民物。四者退恶任善识贤别愚。五者谦下自卑不轻贤士。六者有来求者不违其意。随其所求悉皆给与。七者于三宝所其心纯厚。八者拯济贫穷愍诸孤老。九者国有贤士当征召之。十者普慈人民舍恨念旧。犹如慈父爱念其子温润清流。若诸人王能行是德。当知是王诸佛所护。我等诸天亦护是王。不令怜敌来侵其界。有诸善人福德贤士皆集其国。雨泽顺时不被灾霜人民安乐。恶龙摄毒无病苦者。是王若能修是十德。复能兼诵此陀罗尼。专念在心而不废忘。常于月八日十四日十五日。于正殿上若高楼上。香汤沐浴着新净衣。正东而坐日未出时。烧香散花供养十方诸佛。然后礼我八臂那罗延天王神力自在。令我所求皆得如愿。尔时即诵此陀罗尼二七遍已。默然而坐至一食顷。我于尔时当往其所。住虚空中身出光明照触王身。其王尔时见光明已转复精进。以精进故所求皆得。随其所愿无不克获。当知皆是大神咒力

我大功德天女今欲说神咒名兜楼呼帝卢(晋言)护助正法愍苦众生

耆摩罗呼帝卢(一)乌昼呼帝卢(二)句吒那呼帝卢(三)若蜜耆呼帝卢(四)莎呵

诵咒三遍缕六色结作六结系项

是大神咒。乃是过去七恒河沙诸佛所说。我于过去从诸佛所得此神咒。今得此身端正殊妙。光明照耀诸天中胜。神智通达靡所不知。得他心智来今往古如在目前。得宿命通具足三明八解脱事。亦悉备足功德备举。如初住菩萨等无有异。为度众生现作天女。见诸众生回波六趣。没溺苦海无能觉者。我今愍此诸众生故。以此神咒欲拥护之。若诸行人欲求所愿。病者求差贫者求富贱者求贵。若诸国王恶贼侵境雨泽不时。所种不收疫病流行。尔时应当勤心读诵。修行此陀罗尼七日七夜六时不废。烧香散花供养十方诸佛。供养佛已。为我大功德天敷好妙座。以三种妙花庄严此座。赤白紫色三种妙浆。蒲桃石蜜安石榴浆以待于我。若在塔中若于静室。于一一时中勤心读诵此大神咒七遍乃止默然而坐。我时当与天众龙众。往是人所受其供养。受供养已与其所愿。是人尔时若于梦中若惺悟心。即得见我大功德天。威颜相貌光明挺特。见已欢喜转复精进。以精进故所求皆得。当知是此大神咒力

我难陀龙王欲说一头陀罗尼。名耆那腻置(晋言)护诸众生拔其四毒箭

若不帝黎那(一)伊帝帝[黍-禾+利]那(二)伊无帝[黍-禾+利]那(三)若书尔帝[黍-禾+利]那(四)伊不帝[黍-禾+利]那(五)耆呼吒帝那(六)莎呵

诵咒五遍。黄羊毛缕结作六结系项

此大神咒乃是过去十恒河沙诸佛所说。我难陀龙王以得此大神咒力故。常游诸国十方佛前。神通自在无有挂碍。诸佛所说悉能总持。为众生说如闻而行。拔其毒镞补智慧膏。以萨婆若水洗除垢秽。拂拭搓磨令心调净。我难陀龙王常游诸国观察众生。有病苦者随其偏发。疗治救济令得脱难。乃至于王后宫变为女身为诸女人演说法要。女人恣态多诸过恶。皆使令发菩提之心厌恶女身。皆因此大神咒力得阶十地。六道和光现龙王身。虽示龙身不同其尘。当知悉是大神咒力。日诵七遍烦恼结使悉得消除。现在病苦悉得消灭。欲得如上所说大智慧方便自利利人。勤修读诵此大神咒诚谛不虚

我婆难陀龙王欲说一头陀罗尼。名陀摩罗提(晋言)守护国土满众生愿

阿支不陀摩罗提(一)乌稣兜那陀摩罗提(二)破殊呵陀摩罗提(三)乌稣兜那陀摩罗提(四)若蜜耆陀摩罗提(五)乌苏兜那呵陀摩罗提(六)若蜜阇陀摩罗提(七)乌稣呵陀摩罗提(八)[卄/(蜀-虫+目)]阇呼奴陀摩罗提(九)置耆呼奴陀摩罗提(十)支兜[黍-禾+利]那陀摩罗提(十一)莎呵(十二)

诵咒七遍。缕七色结作十四结系项

此大神咒乃是过去九十九亿诸佛所说。我于过去值遇诸佛从诸佛所。得此陀罗尼有大神力神通自在。常游诸国度脱众生。在所国土若诸国王。欲以正法治国土者。以天位治世不枉人物。欲得国家无诸灾祸。欲得邻敌不生恶念。国王尔时应当深心。敬重三宝恩惠贫穷。谦敬仁义恩德普覆。尊圣敬德退恶任善谦敬理信。如其国王行此德者。十方诸佛常随护念。释梵四天王。我等龙王。当随护助。为消灾害。满其所愿。求愿与愿。不违其意。是王尔时欲满愿故。应当读诵此陀罗尼。于宫殿内若正殿上。于月八日十四日十五日。日未出时正南而坐。香汤澡浴着净洁衣。于其国内诸人民等及诸邻敌。起慈悲心怜愍之心。尔时应当诵此陀罗尼二十一遍。烧殊妙香栴檀沉水及熏陆香散七色华。先当供养十方诸佛。释迦如来应正遍知。诸大菩萨天龙八部。然后三称我名婆难陀龙王。烧香供养。满我所愿如是三说。我时当与天龙八部。随其所愿即当与之。是王尔时即满所愿。云何当知得果其愿。若于梦中若惺悟时。见白龙象及白莲华。在虚空中当前而住。当知尔时即得所愿

我娑伽罗龙王今欲说神咒。名阿那耆置卢(晋言)普雨法雨于四天下中无不蒙润。除诸众生郁蒸热恼。诸渴乏者令得丰足

乌奢都波利那(一)耆摩都呼那(二)稣耆蜜都呼那(三)阿支不奴都呼那(四)乌啄呵都呼那(五)卑[黍-禾+利]帝那都呼那(六)温耆不都呼那(七)莎呵(八)

诵咒三遍。驼毛缕结作八结系项

是大神咒乃是过去十恒河沙诸佛所说。我娑伽罗龙王于七百阿僧祇劫已来。常修行此陀罗尼。以是之故于诸龙王。最上最胜端正殊妙神通自在。能以神力声振三千。极佛境界无不蒙益。一四天下小千世界。四天下中三千大千世界无不蒙润。慈悲普覆等雨法雨。能令众生增长鞠育菩提根芽。若诸众生处在三恶三垢覆蔽。为开慧眼令睹光明。若诸国王渴乏须雨。我能给足令其丰实。四天下中普皆令等。而其国王欲得丰实。无他怨贼欲来侵境。于其国内炽然正法。恩惠普覆断理怨枉赈诸贫穷。有孤老者生怜愍心。若其国王能行是德。十方诸佛诸大菩萨。释梵四大天王天龙鬼神常随护助。求愿与愿无不获果。王于尔时应当修行此陀罗尼。于净洁处离大愦闹。于七日中不食酒肉五辛。白净素食酥酪听食。香汤沐浴着白净衣。七日七夜受持八戒。烧众名香栴檀沉水及熏陆香。散五色华供养十方诸佛我释迦如来应正遍知。尔时应当三称我名娑伽罗龙王。即便诵咒二七遍。于六时中从初一日。国王尔时心转淳厚。一日二日乃至七日。便见我身在其前住。若白龙象若转轮圣王像。随其所求能满其愿。为除宿罪令得道果

我和修吉龙王今欲说神咒。名支富提梨那(晋言)愍苦众生令出三界

忧波支兜那(一)如波帝支兜那(二)蜜若兜支兜那(三)提[黍-禾+利]帝那支兜那(四)乌稣钦帝支兜那(五)莎呵(六)

诵咒十四遍。羖[羊*歷]毛缕结作十四结系项

此大神咒乃是过去八恒河沙诸佛所说。我于过去从诸佛所。得此陀罗尼句。不与诸龙同其事业。常游诸国修菩萨行。面睹诸佛咨受教诲。愍念众生佐佛化愚。常以正法摄持守护。于生死海拔济令出。身为大船口为法桥。心为大海。出慈悲水溉灌众生。枯槁福田悉令生长菩提根芽。我所饶益其喻如是。若诸国王欲求所愿。欲令其国丰实安乐。欲令无有他方怨贼。欲使国土无诸疫病。怨家仇对自然殄灭。众官承法不复恼人。其王尔时于其国内炽然正法。率诸群臣以正法教。温良恭俭孝养父母。慈悲怜愍孤穷众生。躬自回驾供养三宝。于三宝所不生疑悔。生父母师长想。朋友知识想。于身命财生不坚想。我及国土如幻如化。愍伤众生如视赤子。若其国王能修是德。复能读诵此陀罗尼。于月八日十四日十五日。净洁洗浴着新净衣。于正殿上若高楼上。正东而坐日未出时。散三色华三种名香。栴檀沉水熏陆香等。供养十方佛已。应当为我和修吉龙王。敷置法座正南而坐。以青叠覆我座上。三种华三种浆。蒲桃石蜜安石榴浆。烧黑沉水以待于我。其王尔时正东而坐。叉手合掌诵此陀罗尼二十一遍。诵咒已讫其王即出。与诸群臣默然而坐。我和修吉龙王。当与诸天龙神八部八万四千到是王所。于虚空中默然而受其王供养。王于尔时若于梦中若惺悟心。得见我身如转轮圣王七宝侍从。见已欢喜转更精进。以精进故我及天龙八部鬼神。便当勤心守其国土。求愿与愿不违其意真诚如是

我德叉迦龙王今欲说神咒度脱诸众生。有咒名稣富罗

阿低帝耆昼(一)支富屠稣罗若蜜耆昼(二)乌哺都呵昼(三)卑梨那耆毗若蜜乌都昼(四)莎呵(五)

诵咒五遍。缕紫白二色结作十二结系项

是大神咒乃是过去七恒河沙诸佛所说。是咒能令诸失心者还得正念。度五逆津获诸神通。具足三明超出三界独步无畏。我于往古从诸佛所。得闻读诵此大神咒虽现龙身而无龙业。游诸佛国修菩萨行。游腾十方度脱众生。出生死海洄波六趣悉能救接。扶持携将到涅槃岸。又我过去于阎浮提作国王女。王于尔时国土褊狭人民单索。恒畏怨敌来侵其境。又复薄福水旱不调。谷米勇贵人民饥馑。我于尔时在宫殿内。父王尔时愁忧不乐。语诸群臣当设何计。令国丰实人民还复。群臣尔时默无答者。我时见父愁忧如是。我念过去曾从诸佛。受持读诵此大神咒。是神咒力譬如不盖。能覆三千况此一国。普雨法雨无不蒙益。枯木石山皆能生华。强者能伏弱者能佐。作是念已即诣王所。礼觐问讯问王所忧。王时答我非汝所知。我时答王有智慧者。不问男女行之则是。王时欢喜答言说之。我时答王。我念过去九十九亿诸佛所说大神咒王。设其功力如上所说。王于尔时躬自读诵。精诚克励七日七夜。受持八戒六时不废。于一一时中忏悔十方。散五色华烧三种名香。一一时中三七遍诵咒。王于尔时悔过自责。薄福不肖谬得为王。孤负天下惭愧自责。已惭愧故十方诸佛大菩萨众。释梵四天王八部鬼神。诸大龙王风伯雨师。皆悉来集至其国界雨大法雨。枯木石山枯涸河井悉皆盈满。先逃人民还其本土。他国人民闻国丰实亦来投归。尔时邻敌悉来归伏。拜为大王八方靡伏遂致太平。我念往古大神咒力。神通自在乃致如是。若诸人王欲求所愿。皆应如是修此功德

我阿那婆达多龙王今欲说神咒。名婆差卢(晋言)美音赞叹三宝长众生信拥护正法震大法雷。生长众生菩提根芽。鞠育成就令得成办。悉皆令得无上佛果

支波昼提梨那(一)阿若卢波昼提梨那(二)和婆卢波昼提[黍-禾+利]那(三)阿那卢波昼提[黍-禾+利]那(四)阿支不提梨那(五)若蜜耆耶兜提梨那(六)胡稣波吒兜提梨那(七)稣副蜜耆那阿支副乌奢支(八)莎呵(九)

诵咒三遍。缕青黄二色结作六结系项

此大神咒乃是过去七十七亿诸佛所说。是咒能令诸失心者还得正念。无智慧者令得智慧。无辩才者令得辩才。无陀罗尼者令得陀罗尼。狂者得正。哑者咒其舌根乃至七日还得能语。盲瞎者咒其眼根三七二十一日。日初出时病者东向坐心念口言。令我眼根随日而生。咒师尔时日日咒之。一日三咒日初出时日正中时日欲入时。乃至三七二十一日。眼根还生即还得眼。若诸众生手脚挛躄。咒已还复如本无异。有诸比丘懈怠不勤。触事滞碍闇钝[夢-夕+登]瞢。为诸罪垢之所覆蔽。当知是人曾于过去。或杀父母或杀和上阿阇梨。或杀发心菩萨真人阿罗汉。或杀时君国政。破塔坏僧。此人或曾于大众中。作大妄语轻毁众僧。或时在俗轻枰小斗欺劫百姓。见孤穷者轻毁陵篾。为子不孝为臣不忠。见人行善轻毁憎嫉。见诸恶人防护佐助。造此众恶自缠其身。其人命终入阿鼻地狱。动经劫数罪毕乃出还得为人。诸根暗钝示同人类。如是罪人若得值遇善知识者。得闻说此陀罗尼一迳耳者。复能读诵修行通利。惭愧自责悔先罪咎。谦敬自卑敬诸比丘。孝顺父母恭敬师长。耆旧宿长生谦敬心。爱语和顺鄙悼自卑惭愧低头。或时人请施与饮食。当持此食色香美味。施与诸佛和上阿阇梨。我之鄙恶不消此食余残滓恶我能敢受。施衣裳汤药亦复如是。不自高身卑下他人。恒自改悔无数劫罪。勤心读诵此陀罗尼。于四十八日在空闲处六时行道。供养礼拜十方诸佛。于一一时中七遍诵此陀罗尼精诚改悔莫生疲厌。散五色华三种名香旃檀沉水及熏陆香。满四十八日已。罪垢灭尽无有遗余。随其前世根有利钝。其利根者即得道果。第二第三终不能得阿罗汉果。其根钝者正得灭罪不堕地狱。我今所说饶益众生。分别罪福令其惺悟善恶报应。是名护法美妙功德。今已说竟

我摩那斯龙王今欲说咒名陀摩叉帝(晋言)为护法故拯济群萌拔生死苦令得脱难

陀无[黍-禾+利]陀尼帝(一)阿支昼尼梨帝(二)毗帝那尼梨帝(三)乌支昼尼梨帝(四)胡梨帝那(五)尼梨帝(六)莎呵(七)

诵咒三遍白叠缕结作七结系项

是大神咒乃是过去七恒河沙诸佛所说。我于往昔在阎浮提作大国王。十六小国皆悉属我。我有威猛大策谋力。降伏诸国三十六国悉皆属我。我时得病垂欲终。薄福少儿正有三子。最大太子闇钝少智。中者尪弱。其最小者聪明勇哲。博学多闻策谋威勇。见我欲终悉皆来集。一万大臣亦悉来集。一万夫人亦悉来集。王时欲终语诸群臣言。我三子中谁中为王。诸群臣言任大王意。王时答言不应任我。我去之后治国之法霸王之事。汝曹当知云何任我。诸臣启言善哉大王。慈悲临覆心无憎爱。一万大臣同声唱言。第三王子堪任为王。一万大臣言已辞退。时王正殿身体疲懈。语诸子言我今欲卧。第三王子抱父王头。中者捉脚第一王子捉父王手。时王仰卧即便命终。群臣闻之号哭来集。一万夫人亦悉号哭举身投地。第三王子见父背丧。呼啕懊恼自投于地。良久乃稣。第一太子默然不哭。第二王子坐啼脚头。诸群臣言诸王子等相貌有异。有一大臣是王叔父。大王在时恒以国事付此大臣。宰相念言大王在时。恒以国事付嘱于我。今此王子意志有异我宜问之。即前问言今王背丧。诸群臣等皆悉已集。人子之情不应如是。默然而坐而不涕泣。王子答言我与父王都无因缘。第三王子独是王子。我等二人犹如宾客暂来相过。大臣答言不应如是。国是汝有非兄则弟。第三王子呼啕宛转前抱兄足。我小幼稚不应为王。愿兄临顾绍父王位。兄时答言父王临终告敕于汝。我徒先生不见告敕。是父王过非汝愆咎。我等二人且当入山。精诚克励求神仙道。言已即去。精诚不久获得五通。移山驻流手挽日月。第三王子葬送父讫。得绍王位统领诸国四十八年。其后渐渐贪浊心起人民厌贱。诸小国王及诸群臣。咸皆思念山中神仙。无贪之性乃得为仙。我等往昔咸皆愚痴。聪圣王子以为愚痴。贪浊王子以为贤圣。作是念已咸相谓言。我等诸人当共入山。劝请神仙以为大王。兼有神化威伏诸国。作是念已一万大臣皆共入山。推觅求索会遇见之。一万大臣拜觐问讯。神仙尊者我等顽愚。不识正真为此贪王之所荒乱。人民逃迸国将空虚。唯愿尊仙垂顾留眄。慈悲普覆令国还复。仙人答言我无是事。诸臣答言实不得止。仙人答言我宁此死。终不恋国还为人王。一万大臣咸相谓言。我若返国亦皆当死。贪王所杀不如住此求神仙道。饮水食果清闲寂寞精诚不久皆获五通。飞腾清虚靡不周遍。尔时贪王心生惭愧。即舍王位出家学道。开父王库藏欲大布施。见一金柜七处印之。以手开柜得陀罗尼。乃是过去诸佛所说如前无异。得陀罗尼已。开父王库藏着四衢道头。恣其人民担负而去。我于尔时得此陀罗尼已。即入净室七日七夜。精勤修习漏尽意解即获五通。尔时国王福德少故。邻国侵境风雨不时人民饥饿。是时国王即请比丘。以为国师共我治化。比丘是时即受其请。愍众生故为作国师。教其国王治化正法。不贪为本慈悲为性。赏善罚恶尊敬道德。慈愍人民如视赤子。尔时教王此陀罗尼句。王于尔时精诚至故。七日七夜精进不懈。已精进故十方诸佛诸大菩萨。释梵四天王二十八部。诸大鬼神诸大龙王。拥护国土集其国界。雨泽时节谷米丰熟人民安乐。已安乐故诸小国土皆悉归属。当知皆是大神咒力威神乃尔。若诸国王于释迦牟尼佛千载末头。欲求所愿亦应如是。古昔国王等无有异

我沤波罗龙王今欲说神咒。名伊提姤摩(晋言)称众生心不违其意譬如大海七珍具足取者皆得。其不取者非龙王咎

乌都胡卢都(一)支波都(二)宿佉都(三)耆摩都(四)乌吒都(五)若蜜耆都(六)毕梨帝那都(七)乌稣都(八)莎呵(九)

诵咒三遍缕红白二色结作八结系项

此大神咒乃是过去二十恒河沙诸佛所说。我从诸佛得此陀罗尼。从是已来百阿僧祇劫。有大神力神通自在。游腾十方历事诸佛。常以爱语软语利益同事调伏众生。于诸众生犹如慈父。心意宽弘犹如大海。含受众生无所不包。堪任荷负无量重担。愍苦众生施其安隐。若诸众生来求索者。随其所愿不逆其意。求官职者令得职爵。求大富者施其宝藏。疾病者施其安隐。若诸国王欲求所愿。我悉与之不违其意。求长寿与长寿。欲令国土无诸灾害。雨泽时节不旱不涝正得其中。无诸灾霜谷米丰熟。人民安乐疫毒不行。满其所愿终不违意。是王尔时复能读诵上来所说陀罗尼句。兼以十善化诸人民。如我上说所修功德。其王亦应如是修行。修行得已兼复读诵此陀罗尼。曩劫所作极重恶业。皆悉消灭无有遗余。是王尔时罪垢灭已。其心泰然无众恼患。怨憎平等无有亲爱。常以月八日十四日十五日沐浴受斋。于清旦日未出时。若正殿上若高楼上正东而坐。七遍诵此陀罗尼咒。烧白栴檀及沉水香。散七色华供养十方佛已。尔时应当三称我名沤波罗龙王。满我所愿如是三说。即寻诵此陀罗尼句七遍乃止。是王尔时以精诚故。十方诸佛诸大菩萨。释梵四天王八大龙王我沤波罗龙王。以慈悲盖覆其国土。以甘露水洒其国界令其疾病疫毒恶气悉得消灭。是名大神咒力满愿不虚

七佛所说神咒经卷第三七佛所说神咒经卷第四

        晋代译失三藏名今附东晋录

文殊师利菩萨。我欲乐说有四弘誓。何等为四。一者覆育一切众生。犹如桥船度人无惓。二者包含万物犹如太虚。三者愿使我身犹如药树。其有闻者患苦悉除。四者愿我当来得成佛时。所度众生如恒河沙。是为菩萨旷济之心

虚空藏菩萨。我欲乐说菩萨摩诃萨修行净土清净妙行。有四事。何等为四。一者损己利人拯济群生。二者利衰毁誉不生忧戚。三者贞洁不淫戒行清净如白莲华。四者我当来世得作佛时。国土所有一切众生。妙行成就人天无别。是为菩萨庄严净土清净妙行

观世音菩萨。复欲乐说菩萨有四摄法。何等为四。一者菩萨修行六波罗蜜。兼以化人拯济一切。二者生慈悲心育养群生。三者自利利人彼我兼利。四者有病苦者其心怜愍如视赤子。是为菩萨四摄法摄取众生。是为菩萨广利众生摄取净土妙善功德

救脱菩萨。复欲乐说有四弘誓。不与声闻辟支佛共。何等为四。一者愿使我心犹如大地。一切草木丛林萌芽。因之增长地无憎爱。二者愿使我心犹如桥船。运度众生无有疲厌。三者愿使我心犹如大海。容受一切百川众流投之不溢。四者愿使我身犹如虚空。包含万物犹如法性。是为菩萨四大弘誓。不与声闻辟支佛共

跋陀和菩萨。我欲乐说菩萨妙行有八事。何等为八。一者菩萨处于五滓世界。拔济众生不生疲厌。二者见诸众生兴起福事。营护佐助不生秽心。三者见人为恶敦喻诃谏令得舍离。四者有厄难者拯济怜愍如母爱子。五者有来求者不惜身命。六者有厄难处扶持携接令得脱难。七者见邪见人怜愍敦喻令得正见。八者鞠育众生犹如赤子。所有功德悉持施与。共用回向无上菩提。是为菩萨八事利益无量众生

大势至菩萨。复欲乐说菩萨有四事利益众生心无疲惓。何等为四。一者菩萨摩诃萨。自舍己乐施与众生。见他受苦如己无异。慈心流恻痛彻骨髓。二者菩萨摩诃萨于没溺处设大桥船。运度众生无有疲厌。三者菩萨摩诃萨于生死海中众生洄澓。自手牢捉令达彼岸。四者知诸众生往古来今犹如幻化。虽达此理度人无厌。是为菩萨四事利益拯济群生

得大势菩萨复欲乐说。谁能于释迦牟尼佛遗法之中作佛事者我等八人常当拥护。毗说有四事何等为四。一者忆无量苦见众生苦如我无异。二者我等所持戒功德。悉舍施与众生。共用回向无上菩提。三者能忍苦事荷负一切众生到于彼岸。四者发举一切众生心。犹如慈父念子无异。是为菩萨自利利人清净妙行

坚勇菩萨。复欲乐说菩萨妙行有四事。何等为四。一者愿我常生无佛世界。喻如日月行阎浮提为其除冥。二者如以金錍决其眼瞙令睹光明。三者作大药树一切众生得闻香者病苦消除。四者常演说法如澍法雨。萌芽生长成就果实悉发无上菩提之心。是为菩萨四大弘誓

我文殊师利今欲说妙偈

  令此经流布　　众生无疑心
  七佛菩萨众　　所说深妙法
  诸天龙王神　　言辞甚奇特
  纯说妙行咒　　护国及行人
  书写读诵者　　必共千佛会

虚空藏菩萨今欲说两偈半

  美叹书写者　　书写读诵者
  上来贤圣教　　称扬转教人
  言辞婉约美　　妙善无穷尽
  犹如大海水　　深广叵穷尽
  此人之功德　　巨亿过于彼

我文殊师利今欲说一偈半

  一切众生类　　回彼淫鬼界
  无能觉之者　　唯我能救拔
  永断生死本　　普处寂灭乐

梵天王所说一偈

  我常修行四无量　　今来至此闻妙言
  济拔众生生死苦　　永以无复忧恼患

兜率天王今欲说一偈半

  我于往昔值诸佛　　得升兜率为天王
  今以得听一妙言　　决了心瞙开慧眼
  其有众生一经耳　　不堕三涂升梵天

他化自在天王欲说一偈半

  闻此阎浮提　　诸大菩萨等
  演说微妙义　　我心大欢喜
  永拔生死种　　得升泥洹堂

化乐天王所说二偈半

  我闻阎浮提　　菩萨大士等
  各各说妙行　　四摄及弘誓
  我闻此句已　　心眼矐然开
  愿使诸天众　　得此净眼根
  永断生死流　　普得升泥洹

焰摩天王欲说一偈如意珠

  我等久处于天宫　　厌离三界生死苦
  何时如蛇脱故皮　　永得寂灭涅槃乐

忉利天王欲说一偈半

  久处于生死　　厌离欲淤泥
  兴起大慈悲　　济拔生死苦
  永脱生死苦　　得入涅槃城

提头赖吒天王欲说四偈

  四大天王中　　我最为第一
  我虽作天王　　不脱鬼神苦
  我作鬼神王　　已经五百岁
  东西常驰骋　　济度诸群生
  哀哉过去世　　曾作人中王
  治化不以理　　今作鬼王身
  又愿诸国王　　正治于国事
  莫作贪浊行　　复受鬼神身

毗楼博叉天王欲说一偈半

  我念过去世　　生于阎浮提
  豪富得自在　　谄曲不端直
  今虽作鬼王　　犹受鬼神苦

毗楼勒叉天王欲说三偈

  我今作鬼王　　得离三涂苦
  涉历四天下　　救诸病苦者
  忆念过去世　　曾作人中王
  放逸着五欲　　今受鬼王身
  又愿人中王　　谨慎莫放逸
  度脱诸众生　　普得涅槃乐

毗沙门天王欲说一偈半

  我于往昔修菩提　　为众生故作鬼王
  众生久处无明闇　　我以金錍开其眼
  慧眼既开度生死　　生死既度升泥洹

难陀龙王欲说二偈半

  我现处龙宫　　欲度诸龙众
  闻诸菩萨众　　各各说妙行
  诸天龙神等　　咸皆侧耳听
  天众及龙众　　欢喜不自胜
  我及诸营从　　得脱诸龙身

婆难陀龙王今欲说一偈半

  我处于龙宫　　犹如蚕处茧
  愿得智慧力　　坏此无明闇
  济拔众厄难　　超度生死流

娑伽罗龙王欲说二偈

  我念过去世　　曾作人中王
  悭吝于宝藏　　今受龙王身
  又愿诸国王　　慈慧普拯济
  治化以正法　　莫复受龙身

和修吉龙王欲说二偈半

  我虽受龙身　　不受热沙苦
  又于过去世　　曾作人中王
  贪溺着世乐　　今受龙王身
  又愿诸国王　　厌离于世乐
  如囚厌于狱　　超出三界门

德叉迦龙王欲说二偈半

  又我于过去　　曾作人中王
  妻子及奴婢　　悉皆用布施
  坐以一嗔故　　今受龙王身
  又愿诸国王　　谦敬以仁义
  莫复自豪贵　　后受龙王身

阿那婆达多龙王欲说四偈

  我念过去世　　生于阎浮提
  曾作国王女　　端正无等双
  父王甚爱重　　名曰白莲华
  嫁与邻国王　　不得适其意
  嗔恚自害死　　经历三涂苦
  今受龙王身　　又愿诸女人
  厌恶女姿态　　莫复怀妒忌
  后受毒龙苦　　难得脱苦时

摩那斯龙王今欲说二偈半

  我处于龙宫　　厌患诸龙臭
  腥臊如溷猪　　处厕不觉苦
  三界诸人天　　皆亦复如是
  乐在三界狱　　如猪不厌厕
  哀哉甚可伤　　不知求解脱

沤波罗龙王今欲说五偈半

  我于过去世　　曾于阎浮提
  婆罗门家生　　聪明甚黠慧
  时有邻国王　　送女以娉我
  此女不贞良　　私共外人通
  我时伺捕得　　斩之于都市
  我时恶贱彼　　送之归本国
  思惟欲秽恶　　出家行正道
  复遇恶知识　　不值好同学
  引置诸淫女　　我时惋叹恨
  持刀自刎死　　经历三涂苦
  从是受龙身　　甚苦不可言

胡苏低罗龙王今欲白二偈

  我于阎浮提　　典主十六国
  余国皆易化　　唯此国难教
  群臣皆谄伪　　贪浊多奸诡
  旱涝不平均　　莫不由此事

金刚藏菩萨所说众生有五种不信。一者疑佛二者疑法。三者疑僧。四者疑诸法不实五者所有正法生疑不信。众生有五种信根。能得阿罗汉道。一者信佛决定正觉。二者信正法宝决定无疑。三者信比丘僧良厚福田。四者所有正行戒定智慧不生疑惑。五者见世谛事不生着心。此五信根者能拔五疑。能得宝幢三昧现身得道

第一放光三昧能断地狱有。无垢三昧能断饿鬼有。焦恼三昧能断畜生有。难伏三昧能断阿修罗有。光明三昧能断弗婆提有。焰幻三昧能断阎浮提有。白色三昧能断俱耶尼有。青色三昧能断郁单曰有。黄色三昧能断四天王有。黑色三昧能断忉利天有。赤色三昧能断焰摩天有。妙善三昧能断兜率天有。德长三昧能断化乐天有。音声三昧能断他化自在天有。妙善三昧能断初禅有。得乐三昧能断二禅有。白色三昧能断三禅有。雷音三昧能断四禅有。妙善三昧能断阿那含天有。空三昧能断空处有。无分别三昧能断识处有。响化三昧能断不用处有。宝积三昧能断非想处有。此是二十五大三昧。示众生游居涉历之处。贤圣厌患三乘圣众莫不由是。法华三昧光目童子。涅槃三昧迦叶童子文殊师利童子。首楞严三昧蜜善童子。放光三昧妙眼童子。华严三昧善才童子。维摩诘三昧惟无童子。大集三昧佛宝童子。金光明三昧灭罪童子。佛藏三昧觉垢童子。华首三昧障罪根童子。金刚藏三昧慧明童子。菩萨藏三昧洪济童子。妙达童子。善住童子。妙眼童子。善覆童子。乌奢波童子。蜜善童子。周罗童子。法住童子。阿蜜耆童子。婆醯罗童子。奢覆卑童子。颇卑都童子。此十二童子主众生命。释迦牟尼佛出世时。度一万八千九十四国人。第一说法在他化自在天。第二说法在波罗奈国。第三说法在王舍城。第四说法在竭耆国。度七千罗汉。第五说法在舍卫国。第六说法在王舍城。度女人憍昙弥。第七说法在迦惟罗卫国。度白净王。第八说法在王舍城。三乘杂教。第九说法在摩竭提国度洴沙王。第十说法在拘尸那竭国。度百千万亿无量无边不可称计(此下建者菜生至故名闭丹本即无)

建者菜生萌牙阴阳亦长。除者代谢称译之体。满者神祇受供无复盈。平者阳气凝住无增减。定者鬼神交会恶气不行。执者阴气偏多阳气少破者阴阳交解说破之议。危者天窗开地户闭。成者阳气足阴气并故名成。收者阳气流行阴平萌牙生故言收。开者阴性开阳气出故名开。闭者天窗地户喻俨然闭塞万神不行故名闭。此五戒神名

杀戒有五神　波吒罗　摩那斯　婆睺那　呼奴吒　颇罗吒

盗戒五神　法善　佛奴　僧喜　广额　慈善

淫戒五神　贞洁　无欲　净洁　无染　荡涤

欺戒五神　美音　实语　质直　直答　和合语

酒戒五神　清素　不醉　不乱　无失　护戒

三归九神名　归佛有三神　波摩斯那　陀摩婆罗　那陀摩流支

归法三神　法宝　呵啧　辩慧

归僧三神　僧宝　护众　安隐

护僧伽蓝神斯有十八人各各有别名　一名美音　二名梵音　三名天鼓　四名巧妙　五名叹美　六名广妙　七名雷音　八名师子音　九名妙美　十名梵响　十一名人音　十二名佛奴　十三名叹德　十四名广目　十五名妙眼　十六名彻听　十七名彻视　十八名遍观

照卑律兜是大鬼神王四天王所说大神咒经

赤下鬼名　富单那(一)迦罗富单那(二)波都耆(三)摩诃波都耆(四)莎呵(五)

诵咒三遍。三色缕黄赤绿作二十一结。先系脚后系腰却系手

白下鬼名　浮流(一)摩诃浮流(二)乌摩勒呵暮多(三)毗摩呵慕多(四)波吒罗呵暮多(五)浮浮呵暮多(六)莎呵(七)

咒二色缕。白黑结作十四结系项

失音鬼名　瑱浮流(一)睺睺摩(二)波吒罗睺睺摩(三)波吒罗睺睺摩(四)毗摩勒睺睺摩(五)汉吒奴睺睺摩(六)莎呵(七)

咒缕黄赤绿结作七结系项

讇语鬼名　卑多罗(一)波波浮(二)波波浮(三)乌摩勒波波浮(四)莎呵(五)

咒水七遍。洗面洗左耳嗽口噀之各三过

蔽人目鬼名　支富罗(一)支富破(二)呼奴支富破(三)波吒罗(四)支富破(五)莎呵(六)

咒水七遍噀目

嗔鬼名　破波罗(一)破波罗睺(二)破波罗睺(三)破波睺乌奴(四)破波罗睺(五)乌吐睺(六)莎呵(七)

七遍咒之

食吐鬼名　都睺兜睺(一)乌奴破兜睺乌奴破(二)兜睺乌奴破(三)莎呵(四)

一七遍咒

罢聚鬼名　阿那波那兜(一)阿那波那兜(二)毗摩波那兜(三)莎呵(四)

一七遍咒

障善根鬼名　浮流浮流(一)睺睺摩浮流(二)阿那毗那睺睺摩浮流(三)支兜那毗摩睺睺那浮流(四)阿那毗摩睺睺浮流(五)莎呵(六)

七遍咒水噀之亦七遍

焦渴鬼名　波波睺(一)浮奴多波波睺(二)阿那毗那呼奴多波波睺(三)浮律多波波睺(四)莎呵(五)

咒二十一遍。五色缕青黄赤白黑。结作三七结痛处系

眼上。白淣鬼名　阿富那(一)破多奴阿富那(二)毗摩破多奴阿富那(三)浮婆阿富那(四)莎呵(五)

咒三七遍。咒郁金青黛水。常使病人向东方。日月净明德佛忏悔洗目至七日

不禁鬼名　修修罗(一)波波摩睺修修罗(二)阿那波那修修罗(三)毗摩呵那修修罗(四)莎呵(五)

用水三升。鸡子黄许盐和三遍咒。常使病人向北方。礼德内丰严王佛三礼。然后服之一升余者印以修修罗字

矬鬼名　胡兜罗(一)阿尼那胡兜罗(二)阿波浮胡兜罗(三)阿波置胡兜罗(四)阿波波呼那胡兜罗(五)耶无多胡兜罗(六)莎呵(七)

须七色缕。结作二十一结。先系项次系两手复系腰系腕

直下鬼名　舍波帝(一)阿波睺睺舍波帝(二)毗摩睺睺奢波帝(三)浮律多睺睺奢波帝(四)阿摩奴睺睺奢波帝(五)莎呵(六)

须五色叠缕青黄赤白紫。结作三七二十一结。系脚次系腰复系手复系项

恶疮鬼名　破波罗(一)睺睺奴破波罗(二)乌吐浮律多破波罗(三)阿奢兜破波罗(四)阿奢呼浮兜破波罗(五)莎诃(六)

咒五升水三遍。着半鸡子黄许盐。梁上尘釜底黑尘墨各一掌许。煮七回三遍咒。煮竟亦三遍咒。于日初出时七遍洗疮七遍咒

不得下食鬼名　胡魔兜(一)乌奢睺睺胡摩兜(二)阿[少/兔]羯卑胡摩兜(三)破波罗胡摩兜(四)莎呵(五)

咒水七遍与病人饮之

腰脚痛鬼名　呼卢兜(一)波吒罗呼卢兜(二)毗摩罗呼卢兜(三)弥梨耆梨卑呼卢兜(四)莎呵(五)

咒三色缕青黄绿。结作七结系脚腕

次系脾后系腰

头痛鬼名　胡摩兜摩诃迦吒罗(一)毗摩迦吒罗(二)莎呵(三)

七遍咒杨枝打二七下

闇钝鬼名　呼吒吒(一)浮律置呼吒吒(二)阿支拏呼吒吒(三)浮律置支呼吒吒(四)伊呼破罗支呼吒吒(五)和蜜兜伊呼支破罗(六)莎呵(七)

三七遍咒七日日三遍咒

耳痛鬼名　毗腻波(一)阿制置毗腻波(二)呼腻置毗腻波(三)伊呼支腻置毗腻波(四)耆摩腻置毗腻波(五)莎呵(六)

于月生一日。设使左耳痛南向坐。右耳痛北向坐。向东向门病人门内坐。咒师门外坐。水亦门外咒二七遍三噀之

淋鬼名　破波罗(一)浮梨浮梨置破波罗(二)车慕那破波罗(三)呼呼罗车波罗(四)迦波置车波罗(五)莎呵(六)

五七遍咒水。以苇桶柱阴上。以水从桶中七遍咒水。一唾之末后以一掬水望面洒之

小便不通鬼名　乌都罗(一)呼若耆梨吒乌都罗(二)呵若时律吒乌都罗呵拏时律吒乌都罗(三)莎呵(四)

取釜下炊汤二升半。鸡子黄许白蜜和。与病人服之正南而坐。念日月灯明王佛。作四拜礼七过吸半鸡子已唾之

卒得心腹痛鬼名　蜜耆罗(一)阿吒腻吒蜜耆罗(二)支波副尼耆罗(三)呼呼那尼耆罗(四)阿不梨知那知尼耆罗(五)支波置尼耆罗(六)莎呵(七)

咒水三七遍。先唾之三过余者三吸

疟病鬼名　须蜜多(一)阿腻吒(二)迦知腻吒(三)乌呼那须蜜多(四)支波呼睺须蜜多(五)伊知腻吒须蜜多(六)莎呵(七)

须五色缕咒作七结。痛从头下先系项系脚系手。设之大急咒水三遍噀之

匿病鬼名　究水水罗(一)阿知那知水水罗(二)呜呼吒水水罗(三)阿知拏知水水罗(四)莎呵(五)

须一斤艾一斗水。煮取三升咒三遍。病人东向坐服之。日服一升三日服

黄病鬼名　呼都卢(一)阿知那知支波破(二)阿那耆支波破(三)呼梨吒支那吒支波破(四)伊耆那知支波破(五)莎呵(六)

三七枚瓜蔕二七枚杏子。一斗水煎得三升。咒七遍日取一升。目中着一茧鼻中二茧余者服之。三日服之黄白綖结作七结。先系头次系两耳系项系两肘后系手七遍咒

食人脑髓及心肝鬼名　句罗帝(一)阿吒拏支知(二)阿若耆遮知(三)阿奢涅遮知(四)阿奴多遮知(五)若不那帝遮知(六)阿多尼遮知(七)阿睺睺睺睺遮知(八)阿副副副副遮知(九)莎呵(十)

三斛热汤一升白粉和之洗浴。一杯饮之咒三七遍。日用一斛五升先从头淋之吉

卒得旋风头眩脑转鬼名　美音咒(一)名阿睺耆那(二)不不不睺耆那(三)阿若若若不耆那(四)莎呵(五)

咒水二十一遍三噀之

嗜酒鬼名　阿罗兜(一)乌那呵乌那呵(二)呼律多呼律多(三)若不呵若不呵(四)舍摩呵舍摩呵(五)莎呵(六)

若十四日十五日。取七井水三粒盐。咒三遍三淋顶三唾耳鼻。余水饮之此人北向坐七枚杨枝。东西南北安置瓮上咒竟。以此水四方洒之三噀面三过饮

不嗜食鬼名　安多睺(一)[泳-永+頗]捺卑[泳-永+頗]捺卑安多睺(二)呜睺睺睺安多睺(三)波罗和兜若安多睺(四)遮捺迦知安多睺(五)阿若罗知安多睺(六)莎呵(七)

缕二色白黑。咒作十四结七遍咒水。与使饮

食少而吐多鬼名　耆多睺(一)阿若摩若多捺知(二)跋罗知那知(三)啝若知那知(四)阿若奴摩知那知(五)阿嗜那知(六)莎呵(七)

咒水七遍噀面三过。残水饮之作麻绳。常于朝时以用绞项。使病人面东向坐。一日不差乃至七日

聋鬼名　胡楼兜(一)睺睺睺睺胡楼兜(二)阿呵呵那胡楼兜(三)阿若若若若胡楼兜(四)阿吒吒胡楼兜(五)莎呵(六)

须三升小豆一斗水。煎得三升。蜜安半升酥煎得二升。接取清七七遍咒。咒于晨朝时滋其头安绵揭耳七遍一一称鬼名

健睡鬼名　浮流兜(一)阿吒腻知浮流兜(二)睺睺睺睺若浮流兜(三)苏摩帝浮流兜(四)呼呼呼呼吒那浮流兜(五)莎呵(六)

三遍咒水唾病人面

支兜那是土公鬼名　副梨副梨支兜那(一)阿呵呵那支兜那(二)胡律兜支兜那(三)呼呼呼呼阿若支兜那(四)莎门(五)

病人东向坐三。遍咒一盆水七枚杨枝。东西南北安置盆上。咒竟以此水四方洒之。三噀面三过饮

疰鬼凡有二十五种　破梨吒(一)破破破破梨吒(二)阿鸱鸱鸱鸱破梨吒(三)迦梨吒支休那破梨吒(四)莎呵(五)

咒水七遍唾之。五色綖结作七结系项

一切毒蛇鬼名　阿那耆(一)若帝囊阿那耆(二)机梨帝囊阿那耆(三)阿若帝那阿那耆(四)莎呵(五)

咒水二七遍。唾五情根及以唾疮并洗疮三遍

蟽赖鬼名　摩卑(一)陀罗那帝摩卑(二)奢若陀摩卑(三)阿不梨多陀捺卑(四)莎呵(五)

咒水七遍。唾五情根并以洗疮

虾蟆毒鬼名　波奢尼(一)乌睺流兜修波奢尼(二)若波昼波舍尼(三)阿若梨知波舍尼(四)莎呵(五)

咒水三遍唾五情根并洗疮余水饮之吉

霤鬼名　破知那(一)流流兜破知那(二)车那兜车那兜破知那(三)阿摩耆兜破知那(四)阿呼梨兜破知那(五)莎呵(六)

三升水一掌白粉和之。七遍咒吸三口余者洗疮水至三日用

厌蛊鬼名　睺睺(一)奴吒[少/兔]睺睺(二)尼多那睺睺(三)阿若兜睺睺(四)阿吒[少/兔]睺睺(五)毗律多睺睺(六)奴吒[少/兔]睺睺(七)莎呵(八)

三升水铜盆盛。以白练副上。以七枚杨枝纵横安上。咒三七遍用竟弃之厕中

鼠漏鬼名　遮吒尼(一)波赖帝遮吒尼(二)阿若帝遮吒尼(三)摩赖帝遮吒尼(四)阿摩赖帝遮吒尼(五)莎呵(六)

用三束葱白五寸缕束之。一升椒一斗水煎得一升。咒三七遍接取一升饮余者洗疮

赤眼鬼名　乌奴多(一)阿若兜[少/兔]奴吒乌奴多(二)牟律帝那乌奴多(三)若昼[少/兔]多乌奴多(四)耆摩帝乌奴多(五)莎呵(六)

取三升麴一斗水。煎得三升接取二升。咒二七遍日取一茧用唾之。亦洗眼二七日

齆鼻鬼名　遮波昼(一)阿若兜遮波昼(二)浮律多尼遮波昼(三)浮波律多尼遮波昼(四)阿若多尼遮波昼(五)波律多尼遮波昼(六)莎呵(七)

一升苦酒二升水。煎得二升咒三七遍。日用二茧灌鼻三十一日用

腋臭鬼名　若多奴知(一)睺睺睺睺多奴知(二)浮流流流流流多奴知(三)摩赖帝多奴知(四)阿那那那多奴知(五)莎呵(六)

石灰三升苦酒三升。槃上和之咒三七遍。搏之男先安左腋女先安右腋下

毗楼勒叉天王所说咒水肿鬼名　胡楼兜宁(一)妃律妃帝胡楼兜宁(二)阿睺睺睺睺胡楼兜宁(三)若呼胡楼兜宁(四)波昼宁胡楼兜宁(五)莎呵(六)

用三斛水三升盐。煎得一斛五升。咒三十五遍封以鬼名日服一升

颓鬼名　波置楼(一)阿尼兜楼吒波置楼(二)若无吒波置楼(三)阿奴梨吒[少/兔]波置楼(四)阿若梨吒奴波置楼(五)莎呵(六)

用八升水小豆二升一升盐。咒二十一遍煎得五升。接取清日服二茧余下稠者用作饼大如掌用上向斑之

清盲鬼名　鸠槃茶阿若兜(一)副梨帝阿若兜(二)耆蜜帝阿若兜(三)摩赖帝阿若兜(四)阿路帝阿若兜(五)慢耆帝阿若兜(六)莎呵(七)

用胡椒安石榴子细辛人蔘姜末小豆麻子。各一铢末。和石蜜浆。若蒲桃浆日咒七遍。乃至七日用作饼大如钱许。用搭眼上以水从颡后噀之

疥虫鬼名　休由(一)波帝那休由(二)耆摩帝那休由(三)阿若顿那休由(四)牟律帝那休由(五)莎呵(六)

用一斛水着五升盐。咒二七遍煮七遍用洗疮

壁虱鬼名　睺牟楼帝(一)毗摩多睺牟楼帝(二)阿若兜尼睺牟楼帝(三)浮律多尼睺牟楼帝(四)莎呵(五)

用三斛水三斗艾。煮七遍咒二七遍。洒四壁及以屋间

鼠鬼名　不利兜(一)咒咒咒咒不利兜(二)妃妃妃妃不利兜(三)守守守守不利兜(四)牛牛牛牛不利兜(五)饿饿饿饿不利兜(六)莎呵(七)

咒灰七遍当孔前。咒水七遍写孔中。乃至三日

狗鬼名　支鼻帝(一)乌奢支鼻帝(二)具吒睺支鼻帝(三)那蜜若支鼻帝(四)乌吒呼支鼻帝(五)莎呵(六)

黄肿鬼名　耶牟乌都(一)婆副波乌都(二)具耆弥乌都(三)耶牟[泳-永+多]乌都(四)阿非破罗帝乌都(五)莎呵(六)

以三升郁金水七遍咒饮之

赤肿鬼名　阿兜那(一)苏区都阿兜那(二)阎摩卑阿兜那(三)若富摩阿兜那(四)究吒[少/兔]阿兜那(五)莎呵(六)

取方赤罽二七遍咒赤处搭之

白肿鬼名　耆蜜卑(一)波罗帝耆蜜卑(二)具殊呵帝耆蜜卑(三)乌啄若耆蜜卑(四)呼娑兜耆蜜卑(五)莎呵(六)

一升水半鸡子许白粉咒三七遍乃至七日

丁肿鬼名　卑低(一)呵柔卑柔卑低(二)呵蜜耆牟卑胝(三)握瘦呼丘卑低(四)具耆呵蜜卑低(五)莎呵(六)

诵此咒鬼箭拔出一咒三七二十一遍日三咒

匿齿鬼名　胡殊兜(一)乌啄那胡殊兜(二)耶蜜卑胡殊兜(三)莎呵(四)

取井花水咒七遍。三唅噀地。岁月久者。着麝香唅水噀地竟以麝香涂之

猫鬼方道酓蛊毒药和东毕阎牟丁苏安日鬼触楼毕受虚牵斗卯移伐鬼　引猫微芭糟毒扶殊呵毗毕帝咒水奢蜜不乌吒由耆暮帝奢波吒莎呵

三遍咒水噀之大吉

频婆索卢鸠槃茶王字　呼罗都波罗帝(一)乌苏多奢富殊(二)具耆呵具呼那支富殊(三)莎呵(四)

是咒能令鸠槃茶王及其兵众碎如微尘。诸有卒得热渴心痛及其头痛手脚烦热疼痛。得闻是咒寻得清凉。咒水三遍以噀痛处

毗沙门父字婆难陀母字苏富

提头赖吒父字难陀母字蜜耆卢

博叉天王父字婆伽罗母字沤季卑

毗楼勒叉父字和修吉母字沤波帝

鬼子母夫字德叉迦鬼子母大儿字唯奢叉中者字散脂大将小者字摩尼拔陀耆首那拔陀女字功德天

瘿鬼名　收波弥谁波罗帝那(一)收波弥仇波罗帝那(二)乌昼若收波弥仇波罗帝那(三)莎呵(四)

须黑石蜜浆咒七遍二遍一吸一弹指

舐脓鬼名　阿富具梨帝(一)具具梨帝(二)具梨帝(三)莎呵(四)

喉痹鬼名　阿富车(一)阿蜜阿富车(二)阿蜜阿富车(三)阿蜜阿富车(四)莎呵(五)

我鬼子母字那蜜卑。今当说神咒拥护众生。除其邪见令得正见。费损家财设肴膳餧此世间魍魉鬼不如祀狗用备守。我今为汝说正真。但用华香酥乳麋致意恭敬下天神。令其所求悉皆得

敷宿波敷宿波(一)阿注波阿注波(二)究吒波究吒波(三)莎诃(四)

鬼子母所说神咒。能令众生拔邪救济危厄。盗贼王难无不解脱。所求男女皆悉端正。婚娶产生怨家债主。悉得解脱无不安隐

拂至兜(一)波罗帝囊拂至兜(二)乌昼拂至兜(三)莎呵(四)

能令诸鼠散走他方悉灭无余三过唾刀唅灰作绯紫字

大毗楼勒叉天王所说神咒

宾头楼守(一)宾头楼守(二)摩诃宾头楼守(三)

七佛所说神咒经卷第四


七佛俱胝佛母心大准提陀罗尼法

    No. 1078

七佛俱胝佛母心大准提陀罗尼法

        唐善无畏奉　诏译

    独部别行

  【◇】
那　么　飒　哆　喃(去声)　三　藐　三　勃　佗　俱
【◇】
胝　喃(去声)　怛　侄也(二合)　他　唵　折　戾　主
【◇】
戾　准　提　娑嚩(二合)　诃

总摄二十五部大曼荼罗尼印。以二手无名指小指。相叉于内。二中指直竖相拄。二头指屈。附二中指第一节。二母指捻左右手无名指中节。若有召请。二头指来去

佛言此咒印能灭十恶五逆一切重罪。成就一切白法。具戒清洁速得菩提。若在家人。纵不断酒肉妻子。但依我法无不成就

佛言若求成就先依坛法。不同诸部广修供养。堀地香泥涂之所建立。以一面净镜未曾用者。于佛像前月十五日夜。随力供养。烧安悉香及清净水。先当静心无所思惟。然后结印诵咒。咒镜一百八遍。以囊匣盛镜。常得将随身。后欲念诵但以此镜。置于面前结印诵咒。依镜为坛即得成就

佛言欲持此咒于十五日夜。清净澡浴著新净衣。面向东方半跏正坐。置镜在前。随有香华清净水诸物。先当静心绝思。然后结印印于心上。诵此咒一百八遍。诵此咒时能使短命众生还得增寿。加摩罗疾尚得除差。何况余病。若不消差无有是处

佛言若人一心静思。诵满二十万遍四十六十万遍。世出世法无不称遂

佛言若在家人。平旦清水漱口。未荤血时。面向东方对镜结印。诵咒一百八遍。如是不断四十九日。有吉祥事。准提菩萨令二圣者常随其人。心有所念皆于耳边一一具说

佛言短命多病众生。月十五日夜。烧安悉香诵咒结印一百八遍。魔鬼失心野狐恶病。皆于镜中现其本身。杀放随意更再不来。增寿无量

佛言若人无福德相。求官不迁。对镜常诵此咒。福德官当能称遂

佛言若人欲有所作。先当思惟准提圣者。正念此咒具满七遍端身。少顷其身自然摇动。即知能遂及以吉庆。若身刚强向前向后。即知不遂必有灾难。佛言欲知此法成不成。依法诵咒具满七日。便于梦中见佛菩萨及以华果。口吐黑物后吃白物。即知成就

佛言此陀罗尼有大势力。至心诵持必当自证。能令枯树生华。何况世间果报。若常诵持水火刀兵怨家毒药皆不能害。若卒为鬼神伤死。结印诵咒七遍。以印印心皆令却活。舍宅不安鬼神作祸。咒土四块镇之即去

佛言若人六亲不和。不相爱念。依法诵咒所向和合。闻名见身皆生欢喜。凡所求无不遂心。况能结齐具戒。一心清净依法诵持。不转此身即证菩提有大功力

佛言若人欲长生。于古塔及深山中。或净房内依镜为坛。具满二四六十万遍。青莲华和安悉香烧。于睡梦中梦食仙药。或授仙方或于镜中有五色光。光中有药随意取食。即得长生

佛言若依法诵持一心精勤。功力说不可尽。此坛镜法不得人见。若见即不好不成毕。须密之此法不可说自当证知。随意所求速得成就受胜妙乐

七佛俱胝佛母心大准提陀罗尼法

  一校毕　　　　　　　　　　慈顺


七俱胝独部法

    No. 1079

七俱胝独部法

        三藏沙门无畏译

总摄二十五部大漫荼罗印。以二手无名指小指。相叉于内。二中指直竖相拄。二头指附二。中指第一节。二大母指捻左右手无名指中节。若有召请。二头指来去

佛言此咒及印能灭十恶五逆一切重罪。成就一切白法功德。作此法不简在家出家。若在家人饮酒食肉有妻子不简净秽。但依我法无不成就。第一坛法。第二念诵法。第三成验法。第四广明自在法。第五天得大神足

    第一坛法

佛言若求成就先作坛法不同诸部广修供养。掘地作坛香泥涂之所建立。但以一新净境未曾用者。于佛像前月十五日夜。随力供养。烧安悉香及清净水。先当静心无所思惟。然后结印诵咒。咒镜一百八遍。以囊匣盛镜常持相随。欲诵但将此镜。置于面前结印诵咒。依镜为坛即得成就

    第二念诵法

佛言欲持此法于十五日夜。清净沐浴著新净衣。面向东方半跏正坐。置镜在前。随力香华清净水诸物。先当静心绝思。然后结印印于心上。诵此咒一百八遍。持此咒时。能使短命者长命。加摩罗病尚得除差。何况余病。若不消差无有是处

每月一日八日。十四日十五日。十八日二十三日。二十四日二十八日。二十九日三十日。如是十日每于平明。清水嗽口面向东方。诵此咒一百八遍然后饮食。纵有妻子不断辛肉亦当成验

    第三成验法

每月十八日以境及以结印念诵。除十齐日不须对镜及以结印。但于平朝未辛肉时。诵持此咒一百八遍已。是不绝四十九日。每有善恶吉祥灾变。准提菩萨令二圣者随其人。所有善恶心之事咒七遍。洗面洒身心想作欢喜想。能令国王大臣长者生恭敬心。是即欢喜如臣敬君。如父爱子心。随其所欲。乃至身命皆无所惜悉得成就。若有短命长病众生。月十五日夜晓烧安悉香。诵此真言一千遍。魔鬼失心狂走。狐擒恶鬼皆于镜中见形。教杀即杀教放即放。更不再来增寿无量。若复有人无福无相。求官无迁贫苦所逼。每十齐日常诵此咒。能令现世得转轮王位。所求官克当称遂

若人欲行及欲作事。先当思惟准提圣者。心念此咒具满七遍。若可营为端身少顷。其身自然摇动。即知克遂及以吉庆。若身刚强向前向后。即知不遂必有灾难。若欲召四天王梵王帝释二十八部天波旬等。对镜结印头指来去。于清净处高声诵二十一遍。贤圣阎罗王鬼众。随情必至不敢前却。所有驱使随情皆得。若欲知此法成与不成。具满七遍依法诵咒。梦中见佛菩萨及以华果。口吐黑物复吃白物。即知成就

    第四广明自在法

佛言此陀罗尼有大势力。移须弥山及大海水。咒干枯木能生华果。若常诵持水不能溺火不能烧。毒药力兵怨病皆不能害。若知地中有宝藏物。结印诵咒具满七遍。地中伏藏自然涌出。随意所欲皆得充足。军陈贼难结印印指之。随所皆悉退散。若有卒为鬼神伤死。结印诵咒七遍。以印印心卒死重病即令却活。宅舍不安鬼神作祸。咒土四块镇之即去。若又有人六亲不和人不爱念。依法诵咒所向和合。闻名见身皆生欢喜欲不舍离。猛火之中以印指火即消灭。以印指水波浪皆静。凡所求愿无不称遂。何况更能结印齐戒依法持诵。不转肉身往四方净土

    第五天得大神足

若求长生及敕诸仙取其仙药。于古塔前及深山中。或净房内依镜为坛。具满七日或三七日。烧青莲华和安悉香。于初夜分诵咒一百八遍即当睡眠。或于梦中食仙药或摄方法。或于镜前面有五色光光中有药随意食之即成仙道。诸余功力百千万亿。说不能尽

    准提别法

先以左手头指无名指小指三指。在于掌中。以大母指。捻头指无名指小指甲上。右手亦然。相合二中指头相拄诵咒。结界印。左右二手。中指无名指向内相叉。二小指直竖。二头指相拄。二手大指各捻头指中节诵咒

护身印。二手合掌。二头指向外相叉。大指并捻头指中节上。中指已下三指直竖合。若逢盗贼将印顶戴。先印左肩次印右。印心前印头下印眉问。此不敢侵

治病印。二头指二中指四指。向内相叉。二无名指二小指四指。向外相拄合掌。二大指并捻头指中节

总摄印。左右小指无名指叉入掌中。二中指直竖头相合。开著二头指少屈。二大母指压无名指。召请时头指来去。似华台坐。诵咒咒七遍。用印处两膊咽喉下眉间发际。复即此印当心诵咒一百八遍

破天魔印。左右手四指。压大母指内掌中。急把拳拟之即是。所有恐怖处。疑有鬼魅毒龙。即作此印嗔声诵咒

请鬼神印。右手中指压大母指按坛。以上余指皆舒如牙似。微曲头指小指来去。诵咒七遍。第三遍一切鬼神即来

右七俱胝独部轨。昔有律师。见略题之本。言不简在家出家饮酒食肉有妻子不简净秽。谬读文以为伪文。天明中沙门亮雄者辨其谬。以具题之本为正本。其略题之本为草稿未治。沙门慧亮者。印施具题之本行世。以予视之非矣。赖瑜薄草决。秘钞问答等。引用此轨。今岁集洛北清和院。洛东智积院。河州延命寺等所藏众本。当山爱染院大宣等挍合。予亦订正。以两本俱印版。于时享和改元辛酉年仲秋月　　丰山妙音轮下总持院　快道　　志

  一校了　　　　　　　　　　慈顺


七俱胝佛母所说准提陀罗尼经

    No. 1076 [cf. Nos. 1075, 1077]

七俱胝佛母所说准提陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大监正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵。在名称大城逝多林给孤独园。与大苾刍众并诸菩萨。及诸天龙八部前后围绕。愍念未来薄福恶业众生。即入准提三摩地。说过去七俱胝佛所说陀罗尼曰

娜莫飒多南(引)三藐三没驮(引)俱(引)胝南(引)怛你也(二合)他(引)唵者礼主礼准泥娑嚩(二合引)贺(引)

若有修真言之行出家在家菩萨。诵持此陀罗尼。满九十万遍。无量劫造十恶四重五无间罪。悉皆消灭。所生之处常遇诸佛菩萨。丰饶财宝常得出家。若是在家菩萨。修持戒行坚固不退。诵此陀罗尼常生天趣。或于人间常作国王。不堕恶趣亲近贤圣。诸天爱敬拥护加持。若营世务无诸灾横。仪容端正言音威肃。心无忧恼。若出家菩萨具诸禁戒。三时念诵依教修行。现生所求出世间悉地定慧现前。证地波罗蜜。圆满疾证无上正等菩提

若诵满一万遍。即于梦中见佛菩萨。即吐黑物。其人若罪尤重。诵二万遍。即梦见诸天室寺舍。或登高山或见上树。或于大池中澡浴。或见腾空。或见与诸天女娱乐。或见说法或见拔发剃发。或食酪饭饮白甘露。或度大海江河。或升师子座或见菩提树。或乘船或见沙门。或见居士以白衣黄衣覆头。或见日月或见童男童女。或上有乳果树。或见黑丈夫口中吐火焰。共彼斗得胜。或见恶马水牛。欲来抵触。持诵者或打或叱怖走而去。或食乳粥酪饭。或见苏摩那花。或见国王。若不见如是境界者。当知此人前世造五无间罪。应更诵满七十万遍。即见如上境界。应知罪灭。即成先行。然后依法画本像。或三时或四时或六时。依法供养求世间出世间悉地。乃至无上菩提皆悉获得

若有修持此陀罗尼。当知未来成就处所。有难无难悉地迟疾。应于一净室。以瞿摩夷涂一小坛。随力供养。以结界真言结十方界。以香水一瓶置在坛中。一念诵。其瓶动转当知所为所求事成就。若不动转其事不成

又法取一瓦碗。以香涂置于坛中。专心念诵。碗若转动事即成就。若不动事即不成

又法欲知未来之事。先涂一小坛令一具相福德童子。澡浴清洁著新净衣服。以七俱胝真言。加持香涂童子手。又加持花七遍。置童子手中。令童子掩面立于坛中。又取别花诵真言。加持一遍一打童子手背。乃至二十一枚。即问童子善恶之事。童子皆说

又法取一明镜置于坛中。先诵真言加持花一百八遍已。然后又诵真言。一遍一掷打镜面。于镜面上即有文字现。说善恶事

又法欲知事善不善成就不成就。取苏摩那花香油。诵真言加持一百八遍。涂右手大母指面。诵真言声不断绝。令童子观指上。现诸佛菩萨形像。或现文字具说善恶

又法若人患鬼魅病。取杨柳枝或茅草。诵真言拂患者身。即得除愈

又法若患重病者。诵真言一百八遍。称彼人名以牛乳护摩即差

又法若孩子夜啼。令童女右搓线。诵真言加持。结二十一结系于颈下。孩子即不夜啼

又法先加持白芥子一百八遍。然后取芥子。诵真言一遍一掷打彼鬼魅者。满二十一遍其鬼魅驰走。病者除愈

又法若有患鬼。以瞿摩夷涂一小坛。以麸炭画地作鬼魅形。诵真言以石榴等鞭之。彼鬼啼泣驰走而去

又法若人被鬼魅所著。或复病者。身在远处不能自来。或念诵人又不往彼。取杨柳枝或桃枝或花。加持一百八遍。使人将往病人所。以枝拂病人。或以花使病人嗅。或以花打病人。是魅即去病者除差

又法若被蛇所啮。或拏吉女鬼所持。旋绕病人诵真言。其病即愈

又法若人患痈肿等及诸毒虫所啮。取檀香汁和土为泥。诵真言七遍涂疮上即愈

又法若在路行。诵此真言。不被贼劫伤损。亦离诸恶禽兽等难

又法若斗诤言讼论理。及谈论求胜者。诵此真言强胜

又法若于江河中行。诵此真言不被漂溺及水中恶龙摩竭鼋鼍等伤害

又法若被囚禁系闭者。诵此陀罗尼速得解脱

又法国中有疫病。七夜以油麻粳先。和酥蜜作护摩。即得灾灭国土安宁

又法若求丰饶财宝者。每日以种种食护摩。得财宝丰饶

又法欲令人敬爱欢喜者。真言句中称彼人名。即得欢喜顺伏

又法若无衣者。念诵即得衣

又法意中所求。念诵皆得如意

又法若人身体支节痛。加持手二十一遍。摩触痛处即差

又法若患疟及头痛。以加持手二十一遍摩触。亦得除差

又法涂一小坛。取一铜碗盛满净灰。令童子两手按灰碗上。持诵者应诵真言。本尊使者入童子身。其碗即转即下语童子。日自结三部三昧耶印。诵三部真言。即取滑石过与童子。童子即于地上书过去未来事吉凶善恶。及失脱经论废忘难义真言印。即得知解

又法两军相敌于桦皮上书此陀罗尼。悬于竹竿上令人手把。诵真言彼敌即破

又法若女人无男女。以牛黄于桦皮上。书此真言令带。不久当有男女

又法或有女人夫不重。取一新瓶满盛水。于瓶中著七宝及诸灵药五谷白芥子。以缯帛系瓶项。以真言加持一百八遍。令女人结根本印安顶上。以水灌顶。即得宠爱敬重。非但敬重亦得有子息。在胎牢固

又法行者每念诵时。结大印诵真言。印塔满六十万遍。所求之事即得满足。观自在菩萨金刚手菩萨多罗菩萨即为现身。所求如意。或作阿苏罗宫中王。或得菩萨地。或得长年药。或得敬爱法成就

又法于菩提道场。于大制底前。诵此陀罗尼。得见圣僧共语与悉地成就。得共彼同行。即共同彼圣僧

又法于高山顶上念诵一俱胝遍。金刚手菩萨将此人领五百六十人。同共阿苏罗宫。寿命一劫。得见弥勒菩萨。听闻正法。闻法已获菩萨地得不退转

又法上毗补罗山云但有高山亦得有舍利塔像前念诵。随力以香花供养。乞食以支身命。从月一日至十五日。诵陀罗尼满三十万遍。取其满日一日一夜不食。倍加供养。至后夜即见金刚手菩萨。将行人往自宫中。为行者则示阿苏罗窟门。入窟中得天妙甘露寿齐日月

又法于三道宝阶从天下处宝塔。行者乞食旋绕诵俱胝遍。即见无能胜菩萨。与愿为说妙法。示无上菩提道。或见诃利底母将此人。入自宫中与长年药。还童年少端正可喜。获得伏藏大人许可。应广利益三宝。得一切菩萨安慰示其正道。乃至菩提道场

又法若人无宿善根。无菩提种不修菩提行。才诵一遍则生菩提法芽。何况常能念诵受持

    七俱胝准提陀罗尼念诵仪轨

若有修习此陀罗尼求成就者。先须澡浴应著净衣。严饰道场安置本尊随力所办。其道场法。应择胜地作四肘坛。掘深三肘除去瓦砾恶土发毛及骨灰炭虫蚁等。以好净土填满筑平。掘无恶土即取旧土填。土若有胜当知其地是大吉祥。速疾成就。取未堕地瞿摩夷。以香水和沙好土为泥。诵无能胜菩萨真言。加持二十一遍。然后泥坛。泥已复取五净相和五净者瞿摩夷汁牛尿酪乳酥以无能胜菩萨真言加持一百八遍。右旋遍涂其坛。若于山石上建立。或在楼阁或居船上。一切贤圣得道处。但以五净涂拭。面向东坐。结无能胜印按地。诵真言七遍加持坛中心。又取诸药七宝并五谷各少分。掘中心深一肘。安诸药及七宝。复取旧土填满平治。以右手按诵地天偈三遍。警觉地天神偈曰

  汝天亲护者　　于诸佛道师
  修行殊胜行　　净地波罗蜜
  如破魔军众　　释师子救世
  我亦降伏魔　　我画曼茶罗

诵地天真言曰

曩莫三漫多没驮(引)南(引)毕哩(二合)体(他以反)微曳(二合)娑嚩(二合)贺

诵偈加持已。然后以檀香涂九个圣位。如满月以新净供具。金银熟铜商法贝玉石瓷木等新器。盛诸饮食及好香草灯烛阏伽香水。随力所有布列供养。若在家出家菩萨求成就者。每入道场先应礼佛。忏悔随喜劝请发愿已。应自誓受菩提心戒真言曰

唵没(引)地止多母怛跛(二合引)娜野弭

菩提心者离一切我执。远离蕴处界。及离能取所取。于法平等。自心本不生自性空故。如过去一切佛菩萨发菩提心。我亦如是。此名自誓受菩提心戒。由诵一遍思惟胜义谛。获得无量无边无为功德。庄严三业。乃至菩提道场其福无间断。速灭一切业障。真言速得成就。本尊现前。如花严入法界品。慈氏菩萨为善财童子。说菩提心功德。自誓菩提心戒已。全跏半跏随意而坐。端身闭目即结定印。想空中准提佛母与七俱胝佛围绕。遍满虚空。定中礼一切诸佛及准提佛母。然后以涂手。应结契印。佛部三摩耶印二手虚心合掌。开二头指屈。辅二中指甲下第一节侧。二大指各附二头指根下即成。当心诵真言七遍。想于如来三十二相八十种好。相好分明如对目前。真言曰

唵怛他(引)孽都纳婆(二合)嚩(引)野娑嚩(二合引)贺

由结此印诵真言故。即警觉一切如来。悉当护念加持行者。以光明照触。所有罪障皆得消灭。寿命长远福慧增长。佛部圣众拥护欢喜。生生世世离诸恶趣。莲花化生速证无上正等菩提

莲花部三么耶印

以二手虚心合掌。散开二头指二中指二无名指。屈如莲花形。安印当心诵真言七遍。想观自在菩萨相好具足。于顶右散真言曰

唵跛娜谟(二合引)纳婆(二合)嚩(引)野娑嚩(二合引)贺(引)

由结此印诵真言故。即警觉观自在菩萨等持莲花者。一切菩萨光明照触。所有业障皆悉除灭。一切菩萨常为善友

金刚部三么耶印

以左手翻向外。以右手掌背安左手背。以左右大小指互相钩。如金刚杵形安于当心。想金刚手菩萨诵真言七遍。顶左散印真言曰

唵嚩日嚧(二合)纳婆(二合)嚩(引)野娑嚩(二合引)贺(引)

由结此印及诵真言故。即警觉一切金刚圣众。加持拥护所有罪障皆得除灭。一切痛苦终不著身。当得金刚坚固之体

次结第二根本印(用护身)

二手外相叉。二头指二大指并直竖即成。诵佛母心真言。印身五处。所谓额次右肩次左肩次心次喉。顶上散真言曰

唵迦么黎尾么黎准泥娑嚩(二合引)贺(引)

结护身印时。起大慈心。遍缘六道四生。愿一切有情披大誓庄严坚固金刚甲胄。速证无上正等菩提

次结地界橛印

二手内相叉。竖二大指二头指二小指。各相合。屈左头指如钩。三掣大母指。指地印成。一掣诵真言一遍真言曰

唵准你你枳逻野娑嚩(二合引)贺

由结此印诵真言加持地界故。下至水际如金刚座。天魔及诸障者不为恼害。少加功力速得成就。持诵者次应于坛中心想八叶大莲花。上有师子座。座上有宝楼阁。垂诸璎珞缯幡幢盖。宝柱行列垂妙天衣。周布香云普雨杂花。奏诸音乐。宝瓶阏伽天妙饮食摩尼为灯。如无曼茶罗。但于空中观想即成。作此观已应诵此偈

  以我功德力　　如来加持力
  及以法界力　　普供养而住

诵此偈已。即诵大虚空藏菩萨真言曰

唵誐誐曩三婆嚩嚩日啰(二合)斛(引)

由诵此真言加持故。所想供养具真实无异。一切圣众皆得受用

次结宝车辂印

二手内相叉仰掌。二头指横相拄。以二大指各捻头指根下。想七宝车辂。佛部使者驾御七宝车辂。乘空而去。至于色界顶阿迦尼吒天毗卢遮那佛宫殿中。诵真言七遍真言曰

唵睹噜睹噜吽(引)

由诵真言结印加持故。七宝车辂至色界顶。准提佛母并八大菩萨及诸圣众眷属围绕。乘七宝车辂

次结请车辂印

准前印以大指向身。拨中指即成。诵真言七遍真言曰

曩莫悉底哩(二合)野地尾(二合)迦南(一引)怛他(引)孽多(引)南(二)唵缚日[口*朗](二合)拟(伽以反)羯哩洒(二合)也娑嚩(二合引)贺

由诵真言加持故。圣众从本土。来至道场空中而住。次结请本尊印。从车辂下降于道场准前第一根本印。以二大指向身招。诵真言三遍。真言曰

唵者礼主礼准泥翳醯曳(二合)呬婆誐嚩底(丁以反)娑嚩(二合引)贺

次结无能胜菩萨印辟除障者

二手右押左内相叉作拳。竖二中指头相合即成。绕身左旋三匝作是思惟。所有障者毗那夜迦诸恶鬼神远走而去。所来圣众不越本三么耶大悲而住。愿垂加护

曩莫三满多勃驮(引)南(引)唵户鲁户噜战拏里么(引)蹬耆娑嚩(二合引)贺

次结墙界印

准前地界印。屈右头指展左头指。右旋三匝。随心近远即成金刚坚固之城。诸佛菩萨尚不违越。何况诸余难调伏者。毗那夜迦及毒虫利牙爪者。不能辅近真言曰

唵准你儜钵啰(二合)迦啰耶娑嚩(二合引)贺(引)

次结上方网界印

准前墙界印。展左头指。右押左当中节相交即成。诵此真言三遍。真言曰

唵准你儜半惹啰娑嚩(二合引)贺

由诵真言结印加持故。即成金刚坚固不坏之网

次结火院密缝印

以左手掩右手背相重。直竖二大指即成。诵真言三遍右旋三匝。想金刚墙外有金刚火围绕。真言曰

唵阿三莽拟(伽以反)你吽(引)发吒(半音)

由结此印诵真言。成大结护密缝。不被诸魔入

次结阏伽印

二手内相叉。竖二中指头相著。以二头指捻二中指背。二大指侧附二头指根下。即成根本印。准前根本印。微屈二大指入掌。即成阏伽印。诵真言三遍。真言曰

唵者礼主礼准泥遏钳钵罗(二合)底蹉婆誐嚩底(丁曳反)娑嚩(二合引)贺(引)

行者思惟圣众了了分明想自身在诸佛圣众足下。手持七宝阏伽器。盛香水浴圣众足。由献阏伽香水故。行者三业清净洗涤烦恼垢。业障消灭

次结莲花座印

准前根本印。并二大指向身竖。运想从此印流出无量师子座。奉献一切圣众。是诸圣众各各皆坐。真言曰

唵迦么逻娑嚩(二合引)贺

由结座印诵真言。奉献圣众故。行者当得十地满足。得金刚之座

准前根本印。以二大母指头。捻二中指中节即成。诵真言三遍。真言曰

唵者娑嚩(二合引)贺(引)

想从此印。流出无量光明。一一光明道有无量七宝贤瓶。想满天妙香水。灌注一切圣众。澡浴。复想空中有无量天乐。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。行者不久当证法云地

次结涂香印

准前根本印。以二大指。博著右头指下节即成真言三遍。真言曰

唵礼娑嚩(二合引)贺(引)

想从此印。流出无量光明。一一光明道有无量天妙涂香粖香云海。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。当证一切如来戒定慧解脱解脱知见香

次结花印

准前根本印。以二大指博著左头指下节即成。诵真言三遍。真言曰

唵主娑嚩(二合引)贺(引)

想从此印流出无量光明。一一光明道有无量天妙花云海。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。当得大慈三摩地成就。能利乐无边众生。诸灾难不著身

次结烧香印

准根本印。屈右头指捻二大指头即成。诵真言三遍真言曰

唵礼娑嚩(二合)贺

想从此印。流出无量光明。一一光明道有无量和合俱生天妙烧香云海。供养本尊诸佛菩萨一切圣众。由结此印诵真言故。当得普遍法界三摩地成就。次结饮食印　准前根本印。以左头指捻二大指头即成。诵真言三遍。真言曰

唵准娑嚩(二合引)贺(引)

想从此印流出无量光明。一一光明道有无量天妙种种饮食云海。供养本尊诸佛菩萨一切圣众。当得法喜禅悦食。三解脱最胜味。三摩地成就

次结灯印

准前根本印。以二头指各捻二大指头即成。诵真言三遍。真言曰

奄泥娑嚩(二合引)贺

想从此印。流出无量光明。一一光明道有无量种种七宝灯烛云海。供养本尊诸佛菩萨一切圣众。当得般若波罗蜜光明五眼清净

次诵赞叹

阿嚩怛啰左睹啰娜(二合)舍(引)啰驮(二合)娑么(二合)啰哩补句致钵啰(二合)拏么跛娜尾呬帝阿者礼怛[齒*來]娑哩素你祖礼悉[亭*夜]思准泥萨啰(二合)闷底南(引)娑嚩舍么你娑嚩(二合引)罕(引)帝萨跛啰(二合)拏吠怛你也(二合)他(引)讫洒(二合)啰(引)拏[卄/(阿-可+辛)/木]帝阿尾你多萨怛嚩(二合)娜么[寧*頁]啰(二合)枲那路(引)迦怛啰(二合)野(引)啰他(二合)迦唎啰讫多(二合引)啰尾(二合引)那戍(引)鼻[寧*頁]播(引)怛啰(二合)迦啰铎讫使(二合)[寧*頁]娑普(二合)砧悉体(二合)怛嚩(二合引)进底多么啰贪(二合去)瑟砧(二合)李佉惹曩[寧*頁](慈以反下同)那你底萨帝(知曳反)曩跛啰(二合)曩跛啰(二合)库舞(二合)地晒啰始嚟野萨怛梵帝(知曳反)啰弭焰(二合引)惹闭(去)怛母(二合)[寧*頁]帽(引)你(你夷反)嚩日哩(二合)担抧逻驮淰(二合)素啰哩补婆嚩南跛啰(二合)吠舍野底阿(引)哩野(二合)嚩路(引)抧帝皤悉[亭*夜]底诺僧舍间萨怛多惹播(引)多(半音呼多诺反)曩悉底(二合)萨怛梵(三合引)曩那娜惹孽底紧旨你也(二合)羯底(二合)毗药(二合)壹底娑迦罗播(引)跛曩(引)舍[寧*頁]婆誐嚩底跛耻多么(引)怛啰(二合)悉地迦哩布啰野么努(引)啰贪冥枲娜底曩怛梵(二合)娑么(二合)囕迦室子(二合)多(半音)

次说本尊陀罗尼布字法

从顶至足观一一真言字。屈曲分明流出光明。照六道四生轮回有情。深起悲愍施与安乐。用陀罗尼九字。布列于行者身

即成以如来印。八大菩萨所加持身。若作息灾。增益降伏敬爱。随四种法所谓白黄黑赤。成办悉地

即结布字印。二手内相叉。二大指二头指二小指相合即成

想唵◇字安于顶以大母指触头上

次想两目童人上俱

想者◇字复以大母指触右左眼上

次想礼◇字安于颈上用大母指触

次想主◇字当心以大母指触

次想礼◇字安左右肩以大母指触

次想准◇字安脐上以大母指触

次想泥◇字安右左两髀上以小指触

次想娑嚩(二合)◇字安右左两髀上以小指触

次想贺◇字安右左二足掌用小指触

由想布真言结印加持故。行者身即成准泥佛母身。灭除一切业障。积集无量福德吉祥。其身成金刚不坏体。若能常专注观行。一切悉地皆得见前。速证无上正等菩提

次结根本印。诵根本真言七遍顶上散印。即取菩提子念珠具一百八。依法贯穿。即以涂香涂其珠上。以二手掌中捧珠当心。诵真言七遍加持念珠真言曰

唵尾嚧(引)遮那(引)么罗娑嚩(二合引)贺(引)

加持顶戴心口作是愿言。我今欲念诵。唯愿本尊诸佛菩萨加持护念。愿令速得随意所求悉地圆满。然后以左手无名指大指承珠。右手以大指无名指移珠。手如说法相。当于心前持珠念诵。其声不缓不急。心专注不异缘。观自身同本尊身相好具足。又于身前坛中。观想七俱胝佛母与眷属围绕。了了分明对坐。每称娑嚩(二合)贺字同时移一珠。或一百八或一千八为念诵遍数常须限定。若不满一百八。即不充求悉地遍数。念诵毕已蟠珠于掌中。顶戴发愿作是愿言。以我念诵功德。一切众生所修真言。行求上中下悉地速得成就。安珠于箧中

即结定印端身闭目澄心定意。当于胸臆身内炳现圆明如满月皎洁光明。起大精进决定取证。若能不懈怠专功。必当得见本源清净之心。于圆明中想唵字。余八字右旋。于圆明上布列。于定中须见真言字分明。既不散动得定。即与般若波罗蜜相应。即画圆明月轮

次应思惟字母种子义

唵◇字者是三身义亦是一切法本不生义

者◇字者一切法不生不灭义

礼◇字者一切法相无所得义

主◇字者一切法无生灭义

礼◇字者一切法无垢义

准◇字者一切法无等觉义

泥◇字者一切法无取舍义

娑嚩(二合)◇字者一切法平等无言说义

贺◇字者一切法无因义

由一切法本不生故即得不生不灭

由不生不灭故即得相无所得

由相无所得故即得无生灭

由无生灭故即得无垢

由无垢故即得无等觉

由无等觉故即得无取舍

由无取舍故即得平等无言说

由平等无言说故即得无因无果般若相应无所得以为方便入胜义实则证法界真如以此为三摩地念诵毕已应结根本印

次结澡浴印

次结五供养印

次诵赞叹献阏伽

次结阿三么拟你(二合)印左转一匝解界

次结宝车辂印以大母指向外拨中指头。奉送圣者还本宫。奉送真言曰

唵者礼主礼准泥孽车孽车婆誐嚩底娑嚩(二合)婆嚩南布娜啰(引)誐么那野娑嚩(二合引)贺

次结三部三么耶印。各诵真言一绕。礼佛如前忏悔随喜劝请发愿回向无上菩提。随意经行转读大乘经典花严大般若等经。印塔像浴舍利。右旋绕思六念。以此福聚回向自所求悉地。次说息灾增益敬爱调伏四种法。扇底迦法者。求灭罪转障除灾害。鬼魅疾病。囚闭枷锁疫病国难。水旱不调虫损苗稼。五星凌逼本命。悉皆除灭烦恼解脱。是名息灾法。作此法时。著白衣面向北。交脚竖膝吉祥坐。观本尊白色。供养饮食果子香花灯烛地等。悉皆白色。从月一日至八日。日三时念诵夜作护摩息灾真言曰

唵者礼主礼准泥(令某甲若为他人念诵称彼名字)扇底矩噜娑嚩(二合引)贺

布瑟置(二合)迦法者。求延命官荣伏藏富饶聪慧。闻持不忘药法成就。金刚杵等成就。或作师子象马类。以真言加持三相现。随上中下所求获果。如悉地广说。欲求持明仙入阿苏啰窟。及诸八部鬼神窟求入者皆得。及证地位神通。求二种资粮圆满。速成无上菩提。名增益法。作此法时。身著黄衣面向东结跏趺坐。观本尊黄色。所供养香花饮食果子灯烛地等。并皆黄色。从月八日至十五日。日三时念诵夜作护摩真言曰

唵者礼主礼准泥(令某甲)布瑟微(二合)矩噜娑嚩(二合)贺

伐施迦啰拏法者。若欲令一切人见者发欢喜心。摄伏钩召若男若女天龙八部药叉女。及摄伏鬼神。有诸怨敌作不饶益事。皆令回心欢喜。诸佛护念加持。是名摄召敬爱法。作此法者。身著赤衣。面向西竖二膝并脚名普贤坐。观本尊及所供养香花饮食果子灯烛地等。并皆赤色。从十六日至二十三日。日三时念诵夜作护摩摄召真言曰

唵者礼主礼准泥(令某甲)嚩试矩噜娑嚩(二合)贺(引)

阿毗遮噜迦法者。犯五无间。谤方等大乘。毁灭佛性。背逆君主惑乱正法。于如是之人深起悲愍。应作降伏法。以驴粪或驼粪或烧尸灰。以用涂坛。作此法时。身著黑衣或青衣。面向南左脚押右脚蹲踞坐。观本尊黑色。取臭无香气黑色或青色花供养。所供饮食香花果子灯烛地等。并皆黑色或青色。从月二十三日至月尽日。取午时中夜二时念诵。夜作护摩真言曰

吽者礼主礼准泥(令某甲)跛啰(二合)喃伽多野吽发吒

次说准泥佛母画像法

取不截白叠去毛发者。揁于净壁。先应涂坛。以阏伽饮食随力供养。画师应受八戒斋清净画像。其彩色中勿用皮胶。于新器中调色。应画准提佛母像。身黄白色结跏趺坐。坐莲花上。身佩圆光著轻縠。如十波罗蜜菩萨衣。上下皆作白色。复有天衣角络璎珞头冠。臂环皆著螺钏。檀慧著宝环。其像面有三目。十八臂。上二手作说法相。右第二手作施无畏。第三手执剑。第四手持宝鬘。第五手掌俱缘果。第六手持钺斧。第七手执钩。第八手执金刚杵。第九手持念珠。左第二手执如意宝幢。第三手持开敷红莲花。第四手军持。第五手罥索。第六手持轮。第七手商佉。第八手贤瓶。第九手掌般若梵夹。莲花下画水池。池中难陀龙王坞波难陀龙王。拓莲花座。左边画持诵者。手执香炉瞻仰圣者。准提佛母矜愍持诵人。眼下顾视。上画二净居天子。一名俱素陀天子。手持花鬘向下。承空而来供养圣者。画像已。随力僧次请七僧。供养。开光明咒愿赞叹。于像下应书法身缘起偈。将像于精室秘密供养。以帛覆像。念诵时去覆帛。瞻礼供养念诵毕。却以帛覆慎勿令人见。何以故从师受仪轨画像法。若转与人呈像。被魔得便当须秘密

七俱胝佛母所说陀罗尼经


七星如意轮秘密要经

    No. 1091

七星如意轮秘密要经

        三藏不空译

如是我闻。一时佛在大雪山伽王那兰陀。与大比丘众千二百五十人俱。其名曰大目犍连舍利弗。摩诃迦旃延波多。阿难陀摩诃迦叶。富楼那弥多罗尼子。复又菩萨万八千。皆得不退转陀罗尼辩才。如是等恒河沙数众中转大法轮。尔时迦夷城宫内使。来诣佛所顶礼佛足。而白佛言。波斯匿王使我咨量。俱尸罗大国与兵无数万亿来围迦夷。君臣惶忙人民恐惧。唯愿世尊由大智力救护我等。尔时世尊。即告神通王菩萨。往于迦夷城宫内。速建如意宝轮般多罗道场七星火坛秘密之门。所谓般多罗道场者。造于净室。七星火坛作于露地。一日一夜如法作。其贼众者自然退散。其法事者。先须结界然后作般多罗法门。南无如意轮王大法主。我今奉造般多罗者。有天耳眼。有神通者证明法则。即诵如意轮真言七遍。七咒水洒地。取界后为结界。所谓般多罗者。且最清净室地平如镜。中央造五色轮象如车轮。或十道或十二道。轮约间画波折罗相。轮辐上亦尔。中央安如意轮王菩萨。一一辐间安七星像及诃利低母。一一像前安灯苏香等种种供养。所为人姓名画于本星。阿阇梨座于轮外。一一即启法事成就。加持念诵一座一百八遍。观念不成不数其遍。所谓火坛者。于露地造火炉。或一肘或二肘。即加持一人或优婆塞优婆夷。著新净衣。造本星食饼及苏蜜香药等。即向七星一拜一烧一心著本星。或动异光即得成就。若清净阿阇梨者。若王若臣乃至人民。自作火坛求请。随其所愿即得成就。尔时神通王菩萨。即奉教敕往于迦夷大城宫内。一一作法。霹雳雷电贼徒散灭。君臣欢喜人民安乐。尔时神通王菩萨。却来佛处顶礼佛足。而白佛言奇哉世尊。不可思议秘密法门。如意宝轮王菩萨今何在。我等之辈蒙如来力。往彼世界顶礼如意轮王菩萨。佛告神通王菩萨。善哉善哉。正南方有世界名曰七宝转轮王。于七宝轮上护法七星及诸天众周匝。为转法轮度脱众生。尔时神通王菩萨。白佛言。世尊以何因缘。不但观念如意轮王菩萨。又令礼拜本星等耶。佛言昔燃灯佛所受此法门。七星精灵天而下。诃利大神从地而出。愿我等辈护此大法。若有人等奉造此法。我等先至成就法事。以此因缘兼存造法。尔时神通王菩萨。承佛大神力。往彼世界。顶礼如意轮王菩萨。而作是言

  我等住于娑婆界　　修学如来因地门
  救度迦夷波斯王　　以此因缘礼仁者
  七宝庄严宝轮王　　菩萨相好不思议
  依正二报俱胜妙　　我今敬礼如意轮

尔时如意轮菩萨而说偈言

  我今所修菩萨道　　度脱众生长夜苦
  今座庄严如意轮　　令诸众生亦如是
  世有众生有所愿　　今我如意宝轮王
  随其种种所受乐　　无不从心为如意
  若有众生在世界　　欲得通达无为道
  业障深厚不成就　　我以宝轮使开悟
  若有世界三灾起　　国界人民不安乐
  其中有人造我法　　如意圣轮与大乐
  若有世界他界贼　　四方覆娆不安宁
  国中有人造我法　　如意圣轮与安乐
  若有国内饥馑难　　一切人民不安悦
  若有造我般多法　　如意圣轮能救济
  若有众生在世界　　王法所加被狱囚
  造我大法般多罗　　如意圣轮能救济
  若有众生在险难　　如意圣轮能救济
  若有众生在世界　　盲聋跛[跳-兆+婁]种种病
  念我大法般多罗　　如意圣轮能救济
  若有众生在世界　　欲得家富求富禄
  造我大法般多罗　　如意圣轮如其愿
  若有如是如意轮　　一切罪障无不除
  一切吉祥无不致　　无所不至拔济苦
  诸天龙神及人间　　一切众生有归依
  不随其心堕妄语　　是法能除一切罪
  增长一切诸功德　　自在能照于五道
  成就一切众生愿

尔时神通王菩萨。顶礼圣轮还来本处。一心受持此不可思议摩诃般多罗秘密法门真言

南无阿罗侄那阿阿那(一)南阿梨耶(二)婆噜吉帝沙波诃阿耶(三)菩提萨埵婆耶(四)摩诃迦乌尼迦耶(五)多侄他(七)唵折揭罗婆帝(九)真多摩尼(十)摩诃波地迷(十一)噜噜帝遮揭阿沙吽唎婆诃(十二)唵(十三)波地迷真多摩尼摩诃遮揭阿吽(十四)唵波阿多波地迷吽(十五)

七星本部印　如意轮本印　长诵印　若人心有所求。或有病难延寿求禄。乃至一切心所愿求。当使本星必当随心。如来在世立大誓愿。为此部中当护摩。此因缘当用七星以灵验。是多秘密不得外传。或为国王或为大臣造此法。不得为人民百姓浅识有情造此大法　午诐(此云小豆食)苏古香木　未巳多伊尼(此云大豆食)波知桃木　申辰萨波(此云麻子食)波此荆木　酉卯苏乌帝(此云麦食)弥苏帝违木　戌寅萨波之(此云稻米食)孙苏乌狯　亥丑波伊苏(此云粟食)舟尼(此云槐木)子萨波耶(此云黍食)揭帝(此云桐木)

七星如意轮秘密要经

天明五乙巳春二月十日。于洛北大报恩寺。以上品莲台寺藏本写讫。此七星如意轮经。于重誉深密抄薄草子后重等证之

  智积院寓学东武　慈忍　识

享和改元仲秋月。得右件之本令写之。当岭慈心院传灯等挍阅。予更考订以雕刻

  丰山总持沙门快道志

一挍加笔讫　　　　　　　　　慈顺

享和三年四月七日此日也雨曚曚矣

文政三年庚辰四月十五日以右传写之本双挍之了　　　　　　　　　　龙肝


七曜攘灾决

    No. 1308

七曜攘灾决卷上

        西天竺国婆罗门僧金俱吒撰集之

夫周天三百六十五度四分度之一。每日日行一度。月每日行十三度四分度之一。一月月行三百九十七度四分度之二。日行三十度。一遍与月合会。其宿四世界众生所生之日时。日月行所在为之命宿。复日历天一周。众生为之岁。月历天一周。众生为之一月。若所至其宿度有五星。与大岁五行王相合者必生贵人。若与月五行合者。亦生贵人。若月至休废囚死宿。所生之处多为庸人。复五星所至日月灾蚀。在人命宿必变见吉凶。今西国婆罗门僧金俱吒。命得二十八宿神下。问其吉凶画其形状。辨七曜所至攘灾法如后

    日宫占灾攘之法第一

日至其命宿度。其人合得分望得人敬重。合得爵禄。若先有罪并得皆免。若日在人命宿灾蚀。其人即有风灾重厄。当宜攘之。其攘法先须知其定蚀之日。去蚀五日清斋。当画其神形。形如人而似狮子头。人身着天衣。手持宝瓶而黑色。当于顶上带之。其日过本命宿。弃东流水中灾自散

    月宫占灾攘之法第二

月者太阴之精。一月一遍至人命宿。若依常度者则无吉凶。若不依常度者即有变见。犯极南有灾蚀者。先合损妻财。后合加爵禄。犯极北有灾蚀者。合损男女奴婢。若行迟者多有疾病。若行疾者则无灾厄。若月行不依行度。当有灾蚀即须攘之。当画一神形。形如天女着青天衣持宝剑。当月蚀夜项带之。天明。松火烧之其灾自散

    木宫占灾攘之法第三

岁星者东方苍帝之子。十二年一周天。所行至人命星。春至人命星大吉。合加官禄得财物。夏至人命星合生好男女。秋至人命星其人多病及折伤。冬至人命星得财则大吉。四季至人命星其人合有虚消息及口舌起。若至人命星起灾者。当画一神形。形如人人身龙头。着天衣随四季色。当项带之。若过其命宿弃于丘井中大吉

    火宫占灾攘之法第四

荧惑者南方赤帝之子。二岁一周天。所至人命星多不吉。春至人命星其人男女身上多有疮疾。本身则灾厄疾疫。夏至人命星。其人多有口舌谋狂之事。秋至人命星多有折伤兵刀之事。不得登于高处。勿骑黑驴马。莫受纳人财物六畜。冬至人命星其所作所为皆不称意。钱财六畜皆破散。四季至人命星合有移改。若有灾者当画一神形。形如象黑色向天大呼。当项带之。其火过星过讫。以佛香楸木火燋之。其灾乃过

    土宫占灾攘之法第五

镇星者中方黄帝之子。二十九年半一周天。所至人命星多有哭泣声起。春至人命星其。人有斗诤死亡之事。不宜见军器之类。夏至人命星。其人男女多疾患。自身有枷锁之厄。秋至人命星有失脱之事交关不利。水中财物损失。冬至人命星。其人家中合有哭泣声起。四季至人命星。其人合有重病。攘之法当画一神形。形如婆罗门骑黑沙牛。星其至宿当项带之。星过其命宿讫。以枯木燋之其灾乃过

    金宫占灾攘之法第六

太白者西方白帝之子。一年一周天。所至人命星即有吉凶。春至人命星。其人合远行。万里路中有疾。家有之失。夏至人命星。其人亲故合有死损。自上亦合有服起。秋至人命星。其人合有兵灾陈厄见血光。冬至人命星。其人合主大兵权。出外大得科益。四季至人命星。其人合有恶消息。有名无形多足言讼。攘之法当画一神形。形如天女手持印骑白鸡。当项带之。过命星以火燋之。其灾必散

    水宫占灾攘之法第七

辰星者北方黑帝之子。一岁一周天。所至人命星吉凶不等。春至人命星。其人多有女妇言诤家内不和。夏至人命星。其人宅中多有妖怪人心不安。亦有移动。后则大吉。秋至人命星其人合有改官加禄。冬至人命星多病和气不周。五藏不安神气不任。四季至人命星。家中合有阴谋事起。多有失脱。攘之法当画一神形。形如黑蛇有四足而食蟹。当项带。过命星讫弃不流水中则吉　右七曜所至多有灾害。今依西国法攘之避厄神验无极。非智勿传

    宿度法

东方七十五度　　　　　　　　　　　　　　　北方九十八度

西方八十度　　　　　　　　　　　　　　　　南方百一十三度

角(后井六至井十八前女初至虚初)　　　　　　斗(后翼三至十五前娄七至胃七)

奎(后箕三至斗四前井三十二至柳七)　　　　　井(后危十五至室初前亢四至氐七)

亢(后井十八至三十前女十至虚八)　　　　　　牛(后轸十一至角六前胃三至昴二)

娄(后斗八至斗二十前柳七至星四)　　　　　　鬼(后奎六至娄二前亢八至氐十一)

氐(后井二十七至柳三前虚十一至危十二)　女(后角二至亢二前昴初至毕二)

胃(后斗二十至牛六前星二至张八)　　　　　　柳(后奎十至娄二前氐十四至尾初)

房(后柳五至星三前危五至危末)　　　　　虚(后亢二至六氐五前毕初至十二)

昴(后朱末至女末前张十至翼二)　　　　　星(后娄九至胃九前心初至尾十八)

心(后柳十至星末前危十至室五)　　　　　　　危(后氐四至房初前嘴末至井三)

毕(后女十一至虚末前翼七至轸初)　　　　　　张(后胃四至昴二前尾十五至箕九)

尾(后柳末至张五前室十一至壁七)　　　　　　室(后心初至尾八前井七至十九)

嘴(后危四至十六前翼九至轸三)　　　　　　　翼(后胃九至毕十前斗四至十六)

箕(后张十一至翼四前壁六至奎九)　　　　　　壁(后尾十二至箕二前十六至二十八)

参(后尾六至室初前翼末至轸三)　　　　　轸(后毕末至井初前斗二十一至牛七)

  七曜旁通　　　　　　　　　　　　　　　　九执至行年法

十二宫　日月　金木水火土　一罗睺凶(男)二鸡暖凶(土)三[口*室]吉(水)

命宫　平饮食平(先快后凶)凶热(病凶)四那颉吉(金)五蜜吉(日)六云汉大凶(火)

财宫　吉财吉吉吉吉吉财吉　七计都凶(女)八莫吉(月)九温没斯吉(木)

兄弟　平平平平平平平　罗睺　　鸡暖　男重　女轻

田宅　平平平动摇平移动平　计都云汉女重男轻过此辰

男女　吉吉平吉平平平(水在二五七九十一五在三六十十一等官厄轻过小福能损大灾至对计出入除出入六九男)

僮仆　吉吉吉吉吉吉吉　[米*羽]女正因之三平余是灾禄九折

妻妾　吉(酒食)吉吉吉平凶　外去六九出入为寿限中取为

疾病　凶平平平平平凶　刻事四除余为灾发

迁移　凶平平平平平平　火爱热味辛便腻官位喜平平吉平移动平　水爱醋苦金爱热便[仁-二+(止/(止*止))]醋

福相　平平平平平平平　木爱香羔便生果子及便生茱

困穷　平平平平平平平　土爱碱苦酸

日至(命位得福度分望合奇托虚灵化修功德吉慎怒惑男女疾患)

日至(财位合散财小有口舌慎之吉守家吉)

兄弟宫(益朋友添资财大吉)

田宅宫(亲眷病及自身有小疾病)

男女宫(忧男女多愁苦)

僮仆宫(冤家权灭大吉宜远行)

夫妻宫(有忧惧不安损财物一月内)

病厄宫(忧愁四支沉重)

迁移宫(敬恐忧远行吉坐即愁)

官位宫(合得衣裳所营成就迁官)

福相宫(得女田宅得人恭敬承喜乐增冤家自散)

祸害宫(一切并吉合于一老人得善物大吉)

月至(命官合有争竞远信至一切称遂物服业)

财宫(不用远行安家大吉)

兄弟宫(诸事称意)

田宅宫(切须慎口舌不出吉)

男女宫(虽有忧愁亦无苦害)

僮仆宫(一切皆喜庆)

夫妻宫(诸事皆喜)

病厄宫(唯慎口舌)

迁移宫(亦慎口舌他无)

官位宫(所求皆得称遂)

福相宫(有病自差大吉)

祸害宫(不宜论官诸悉平平)

若有人来。不记得自本所属病来问者。以何定之。皆看其人初来时手触着处而以断之

一说云。阴阳书倍月加日者。若人知生日不知本命宿(假令十一月二十八日生人者。先十月并置二十。月加二十八日并得四十八。自室计之当心宿是也)

一说云。先置十三算加二十八。并得四十一(假令十一月二十八日生人者。自十一月十五日宿鬼计之当斗。是也)已上说犹仿佛也九曜息灾大白衣观音陀罗尼(若日月在人本命宫中。及五星在本命宫。斗战失度可立大息灾观音或文殊八字炽盛光佛顶等道场。各依本法念诵。一切灾难自然消散)

一切曜不吉祥诵此真言　能吉祥真言

曩谟啰怛曩(二合)怛啰(二合)夜(引)野曩莫素么萨啰嚩(二合)诺讫洒(二合)怛啰(二合)逻(引)惹(上)野者(去)睹地波阿(去引)路迦罗野怛儞也(二合)他努摩底跛努摩底萨宾(上)儞佉(上)细娑嚩(二合引)贺(引)

北斗七星真言(若罗睺计都闇行人本命星宫。须持此北斗陀罗尼朱书带之罗睺在杀。为河克。若人犯天岗河克又被罗睺计都人命星。的有不吉相也。梵云。惟有上将。若被此二曜如临本命。惟计都领被所向心克余凶也)

唵飒跢曩而(齿伊反)曩野伴惹蜜惹野(二合)野染普咃摩娑嚩(二合引)弭曩(名位)啰讫仙(二合)婆嚩都娑嚩(二合)贺(引)

日天真言

曩谟啰怛曩(二合)他啰夜(引)野曩莫素哩野萨嚩曩乞洒乞洒(二合)怛啰(二合)啰惹野唵(引)阿谟伽写野(名位)设底(去)娑嚩(二合引)贺(引)

月天真言

唵战(上)怛啰(二合)曩乞洒(二合引)怛罗(二合)啰惹野(名位)设底娑嚩(二合)贺(引)

南方火星真言

唵阿誐啰迦噜儗野(名位)娑嚩(二合)贺(引)

北方水星真言

唵母驮曩乞赦(二合)怛罗(二合)娑嚩弭曩(名位)契努(二合)摩莎缚(二合)贺(引)

东方木星真言

唵婆啰(二合)诃萨钵(二合)底曩摩比跢嚩曩(二合)野(名位)摩啰嚩啰驮(二合)宁娑嚩(二合引)贺(引)

西方金星真言

唵戍(上)羯罗(二合)誐驮嚩(二合)啰嚩(二合)啰惹野(名位)室哩(二合)迦哩莎嚩(二合引)贺(引)

中方土星真言

唵舍泥吃赦作(二合)啰曩乞赦(二合)怛啰(二合)跛啰(二合)诃(引)摩曩(引)噜婆野(名位)普瑟底(二合)迦哩莎嚩(二合)贺(引)

罗睺星真言

唵啰睺曩阿素(二合)罗逻惹野塞摩舍都曩野(名位)扇底迦哩娑嚩(二合)贺(引)

计都星真言(罗喉带珠宝二执并日月计都着锦绣衣也)

唵嚩日罗(二合)计都曩(引)曩乞赦(二合)怛罗(二合)逻惹野(名位)吽娑嚩贺

一切如来说破一切宿曜障吉祥真言

唵萨嚩诺刹怛罗(二合)三么曳室哩曳扇底迦俱噜娑嚩(二合)贺(引)

岁星东方木之精一名摄提。径一百里其色青。而光明所在有福。与太白合宿有丧。其行十三年一周天。强三百九十九日一伏见。初晨见东方六日行一度。一百一十四日顺行十九度。乃留而不行二十七日。遂逆行七日半退一度。八十二日半退十一度。则又留二十七日。复顺行一百一十四日行十九度而夕见伏于西方。伏经三十二日又晨见如初。八十三年凡七十六终而七周天也(贞元十年甲戌入历当日本延历十三年甲戌)

年数正二三四五六七八九十十一十二

(癸未丙午)　　　　　　　　　　　一年　　退张(二十二退留张八)留张留张张翼(九日伏十一日见翼八度翼十二)翼轸轸(四日留轸十二)

(宽德元甲申丁未)　　　　　　　　二　　　退退轸(二十二退轸一留)留留留(十日伏十日轸十九见角)角亢亢

(乙酉戊申)　　　　　　　　　　　三　　　(三日留氐一)退亢亢(二十一日亢初)守亢守亢亢氐(九日伏十一见氐八氐十二)房心

(丙戌己酉)　　　　　　　　　　　四　　　尾(四日留尾六)退退(尾二十二日心房五留)守心尾尾(十日伏十三日见尾十四风三度)风斗

(丁亥庚戌)　　　　　　　　　　　五　　　斗斗(六日留斗十二)退退(二十四退斗一留)守斗斗斗(十三日伏十七日见斗二十度牛斗四度)

(戊子辛亥)　　　　　　　　　　　六　　　牛女女虚(十四虚四度)虚女虚(二十八退二十五留)留女虚虚危(十六伏危三度)

(己丑长承元壬子)　　　　　　　　七　　　(二十四见危十二)危室室(二十七留室十四)留退室室(五日退室三度)室室室

正二三四五六七八九十十一十二

(天永元庚寅癸丑)　　　　　　　　八　　　(二十二伏壁五)伏(一日见奎五)奎奎娄(二十四见留娄六度)留退退(十二退奎十三度)奎娄

(辛卯甲寅)　　　　　　　　　　　九　　　娄娄胃(一日伏七日见胃二胃十一)昴昴毕留(毕四)退退昴(十八退昴四留)留昴

(壬辰乙卯)　　　　　　　　　　　十　　　昴毕毕毕(七日伏十一日见毕十二参三)参井井井(四日留井十三)退退退(二十三退二十二留)

(癸巳丙辰)　　　　　　　　　　　十一　　守井井井井(十二伏十三日见井二十一井十七)鬼柳柳柳(六日留柳十二)退退

(甲午丁巳)　　　　　　　　　　　十二　　(二十四退柳二留)留柳柳星(十二伏十四见星七张四)张张翼(七日留翼四)退

(天喜三乙未戊午)　　　　　　　　十三　　退张(二十五留张十二)留张张翼(十三伏十四见翼十一翼十五)轸轸轸(七日留轸十五)

(丙申己未)　　　　　　　　　　　十四　　退轸轸(二十五退轸四留)守轸轸轸(十三伏十四见角三角八)亢亢亢氐

(天延元道云癸酉年丁酉庚申)　　　十五　　(七日留氐七)退氐氐亢(二十五退亢四留)留亢氐氐(十三伏十五见氐十三房二)心尾

(康平元戊戌辛酉)　　　　　　　　十六　　尾(八日留尾十一)退退(二十五退亢四留)留尾尾尾(十四伏十六见风二风三)斗

(己亥壬戌)　　　　　　　　　　　十七　　斗斗(十四日退十七)退退(二十九退斗六留)守斗斗斗(十七伏二十二见牛二女一)

(庚子癸亥)　　　　　　　　　　　十八　　女虚虚(十五留虚九度)退虚退虚退(虚三日留女女九退)虚虚虚危(二十一伏危七)

(一辛丑二甲子)　　　　　　　　　十九　　(二十九伏危十七)室室室(二十三留壁一)留壁退室室(十四日退室七留)室室壁

(一壬寅二乙丑)　　　　　　　　　二十　　(二十八伏壁九)伏(六日见奎九)奎娄娄(二十五留娄十二)留退娄娄(十七退娄一留)守娄

(一癸卯二丙寅)　　　　　　　　　二十一　娄胃(五日伏十二见胃七昴一)昴昴毕毕(五日留毕九)退退(二十二退昴十)留

(一甲辰二丁卯)　　　　　　　　　二十二　毕毕毕(十二伏十五见参一参八)井井井(八日留井二十七)退退(二十六退井六留)

(一乙巳二戊辰)　　　　　　　　　二十三　留井留留留(十五伏十七见井二十五鬼一)柳柳柳星(十日留星三)退退(星柳)

(治历二一丙午二己巳)　　　　　　二十四　(二十八退柳六留)留柳柳星(十七伏十八见张七张九)张张翼翼(十一留翼九)退

(一丁未二庚午)　　　　　　　　　二十五　退翼(二十九退张十七)留张翼翼翼(十七伏十八见翼十六轸一)轸轸轸(十三留角一)

(一戊申宽和元道云乙酉年二辛未)　二十六　退角退轸(三十日轸九留)留轸轸轸角(十七日伏十八日见伏角二角十二)亢亢氐氐

(一己酉二壬申)　　　　　　　　　二十七　(十二留亢亢)留氐退退退(三十退亢八度留)留(亢八)氐氐氐(十七日十九日见伏房心一度)心尾尾

正二三四五六七八九十十一十二

(一庚戌二癸酉)　　　　　　　　　二十八　尾(十三留尾十五)留(退尾)退退(一日见尾四留)尾尾尾风(十八伏二十二见风斗二)斗

(一辛亥二甲戌)　　　　　　　　　二十九　斗斗(十六留斗二十二)留(退斗)退退(四日斗十留)斗斗斗牛(二十一伏二十七见牛五女六)

(一壬子二乙亥)　　　　　　　　　三十　　女虚虚虚危(二十日留危四)留退危退虚(八日退虚四留)虚危危(二十六伏危十三)

(延久五一癸丑二丙子)　　　　　　三十一　伏(三日见室四)室室壁(三十六留壁六)留退壁退室(十四退室十三)留室壁壁

(承保元一甲寅二丁丑)　　　　　　三十二　奎(二日伏十一见奎十五娄十五)娄娄娄胃(四日退胃四)退胃退娄(二十二日留娄六)留娄娄

(一乙卯二戊寅)　　　　　　　　　三十三　胃胃(十日伏十七见胃十三昴六)昴毕毕毕(十日留毕十四)退毕毕(二十八退毕十三留)留

(一丙辰二己卯)　　　　　　　　　三十四　毕毕毕(嘴十六伏井三参五参五二十见)井井井(十三留井二十五)留(退井)退退井

(承历元一丁巳二庚辰)　　　　　　三十五　(一日退井十一留)井井井(十九伏二十见井三十二柳二)柳柳星(十五留星七)留退退星

(一戊午二辛巳)　　　　　　　　　三十六　退柳(三日退柳十留)柳星星张(二十一伏二十三见张八张十五)张翼翼(十六留翼十三)留

(长德元道云乙未年一己未二壬午)　三十七　退翼翼翼(四日退翼二留)翼翼翼(二十一伏二十三见轸初轸五)轸轸轸角(十六留角六)

(一庚申二癸未)　　　　　　　　　三十八　留(退轸)退(角轸)退轸(四日轸十三留)轸角角(二十二见二十三见角十三亢四)亢氐氐氐

(永保元一辛酉二甲申)　　　　　　三十九　(十六留氐十三)留(退氐)退退(四目氐二留)氐氐氐房(二十二伏二十四见房五尾一)尾尾

(一壬戌二乙酉)　　　　　　　　　四十年　尾风(十七留风二)留(退风)退尾尾(五日尾九留)尾尾风风(二十三伏二十七见斗一斗七)斗

(一癸亥二丙戍)　　　　　　　　　四十一　斗斗牛(二十日留)留退斗斗(八退斗十五留)斗斗牛牛(二十六伏女四)伏

(应德元一甲子二丁亥)　　　　　　四十二　(一日见虚初)虚危(二十四日危九)留退危危(十二退虚九留)危危危(三十伏危十八)

(一乙丑二戊子)　　　　　　　　　四十三　伏(八日见室九)室壁壁奎(一日留奎二)退(奎壁)壁(十九退留壁一)留(壁顺)壁壁奎

(一丙寅二己丑)　　　　　　　　　四十四　奎(七日伏十五见奎十娄三)娄胃胃(七日留胃九)退退(二十五娄十留)留娄胃顺

(宽治元一丁卯二庚寅)　　　　　　四十五　胃胃(十四伏二十一见昴二毕一)毕毕(毕嘴十三留参二参三)留(退参)退(嘴毕)退(一日毕八留)

(戊辰)　　　　　　　　　　　　　四十六　毕毕嘴参(二十一伏二十四见井一井八)井井井(十六留井二十七)留(退井)退退井

(己巳)　　　　　　　　　　　　　四十七　(四退井十六)留井井井鬼(二十二伏二十六见柳二柳七)柳星星张(十八留张五)留(退张)退

(庚午)　　　　　　　　　　　　　四十八　退(星六日退一星留)星星张张(二十五伏二十七见张十二张十七)翼翼翼(十九留翼十七)留(退翼)

(辛未)　　　　　　　　　　　　　四十九　退(翼)退(七日退翼六留)退(顺翼)翼翼(二十六伏二十七伏轸五轸五)轸轸轸角(二十日留角九)

(壬甲)　　　　　　　　　　　　　五十　　留(角)退退(八日轸十七留)角角角亢(二十六伏二十七见亢四亢八)氐氐氐

(宽治七癸酉)　　　　　　　　　　五十一　(二十二日留房二)留退氐氐(八日退氐七留)留(顺氐)留房(二十六见二十八见心五尾五)尾尾

(甲戌)　　　　　　　　　　　　　五十二　风(二十一留风七)留(风)退风退(风九日尾退尾十三留)尾风风(二十七伏斗五)伏(一日见斗十一)

(嘉保二乙亥)　　　　　　　　　　五十三　斗牛(二十四日留牛七)留退(牛)退(牛十二退斗斗二十一留)斗斗牛女(三十伏女八)伏

(永长二丙子)　　　　　　　　　　五十四　(六日见虚五)危危(二十九日留危十四)留尾退退(十七退危三留)留(危)危(顺)顺室

(丁丑)　　　　　　　　　　　　　五十五　(五日伏十三见室五室十四)壁壁奎奎(五日留奎六)退退(奎二十三退壁壁五)留壁顺壁奎

(承德二戊寅)　　　　　　　　　　五十六　奎(十一伏二十一见奎十五娄七)娄胃胃胃(十二日留胃十四)留(退胃)退(三十日留胃三)留胃顺胃

(己卯)　　　　　　　　　　　　　五十七　胃昴(十九伏二十七见昴毕四)毕毕嘴(参十九留参六)留(退参)退退(嘴七日毕毕十一留)

(宽仁元道云丁巳也庚辰)　　　　　五十八　毕觜(参)参(二十六伏二十八见井五井十二)井井井(二十一留鬼一)留鬼退(鬼井)井退

(康和三辛巳)　　　　　　　　　　五十九　(九日退二十七留)井井鬼柳(二十八伏三十见柳一柳十一)柳星星张(二十三留张九)留张退张

(壬午)　　　　　　　　　　　　　六十年　退(张十一日退星星五留)星张张(三十日伏三十日见张十七翼二)翼翼翼(翼二十四留轸一)留轸

(癸未)　　　　　　　　　　　　　六十一　(退轸八翼)翼(十二退翼十留)留翼(顺)角角亢(三十日伏三十日见轸九轸十三)轸角角(二十五留角十三)

(甲申)　　　　　　　　　　　　　六十二　留角退(角)角(十二退角二留)角(顺)角角亢(三十日伏亢九)伏(一日见氐三)氐(三氐)房

(治安二道云壬戍也乙酉)　　　　　六十三　(二十五留一心)留退(房)退(氐十二日退氐十一留)氐(顺)房心(三十日伏尾四)伏(三日见尾七)风

(丙戌)　　　　　　　　　　　　　六十四　风(二十六日留十三)留斗退(风十三退风一留)留风风顺风斗(一日伏六日见斗九斗十六)

(万寿元道云甲子也丁亥)　　　　　六十五　斗牛牛(二十九留女四)留女退女退牛(十六退牛一)留牛牛女女(四日伏虚一)

(戊子)　　　　　　　　　　　　　六十六　(十一见危初)危危危室(三日留室二)退室室(二十退危九留)留危顺危危室室

(己丑)　　　　　　　　　　　　　六十七　(九日伏十九见室十四壁二)壁奎奎奎(十一留奎十三)退退(二十八留奎留)留奎奎顺顺顺

(庚寅)　　　　　　　　　　　　　六十八　(十七伏二十六伏娄三见胃初)胃胃胃毕(十八留昴五)留(退昴)退退胃(十八日退胃九留)胃(留顺)

(辛卯)　　　　　　　　　　　　　六十九　昴昴(二十五伏三十日见毕二毕九)毕嘴参参(二十三留井二)留(井退)退(井参)退(十日退嘴一留)

(壬辰)　　　　　　　　　　　　　七十年　嘴参参井(二十九日伏井十)伏(三日见井十七)井鬼(二十六日留柳二)留柳退(鬼)退(井)

(癸巳)　　　　　　　　　　　　　七十一　(退井十三二十四日留)井鬼鬼柳柳(二日伏四日见柳十星三)张张(二十七留张十四)留退张

(甲午)　　　　　　　　　　　　　七十二　退(张十四退张十三)留留留翼(二日伏五日见翼六翼十六)翼翼轸(二十八日轸六)留轸

(乙未)　　　　　　　　　　　　　七十三　退轸退(轸十五留翼十四)留翼轸轸轸(四日伏五日见轸十三轸八)角角亢(二十九留亢五)

(丙申)　　　　　　　　　　　　　七十四　留亢退亢退(亢十六日留角角八亢)留(顺角)亢亢亢氐(四日伏六日见氐四氐四)氐房房心

(丁酉)　　　　　　　　　　　　　七十五　心(一日留心五)退心退(心十七退房氐十留)留房房心尾(五日伏十日见尾九尾十四)风

(戊戌)　　　　　　　　　　　　　七十六　风斗斗(一日留斗六)退斗退(斗十七退风风五留)留风顺斗斗斗(六日伏十一日见斗十四斗二十一)

(元永二年己亥长元九丙子)　　　　七十七　牛女女(四留女九)退女女(二十四日退斗六留)留牛女女虚(九日伏虚七)

(保安元庚子)　　　　　　　　　　七十八　(十七见危六)危危室室(十日留室七)退室室(二十六日退危十五留)留室室室

(长历元丁丑辛丑)　　　　　　　　七十九　(十五伏二十四见室六壁八)奎奎奎(十七留娄初)留退奎奎(三日退)奎奎

(壬寅)　　　　　　　　　　　　　八十年　娄(二十二日伏娄九)伏(一日见胃六)昴昴(二十四日留昴十一)守毕退昴昴(十日退昴初留)昴

(癸卯)　　　　　　　　　　　　　八十一　昴昴毕(三十日伏毕七)伏(六日见毕十四)参参井(二十九日留二十九)留井退井井(十五退参六)

(天治元甲辰)　　　　　　　　　　八十二　(退参六留)井井井(五日伏八日见井二十二井二十二)井鬼鬼柳柳(一日留柳七)退柳柳鬼

(乙巳)　　　　　　　　　　　　　八十三　(十九退井三十)留井顺(鬼柳)柳柳(七日伏十日见星二张初)张张张(三日留张十九)退张

营惑南方火之精一曰罚星。径七十里其色赤。明所在分野多疾病。其星二年一周天。强七百八十日一伏见初晨见东方行疾。一月行二十二度余。每月渐差迟一度半强二百七十四日。计行一百六十二度半。乃留十三日。遂逆行三日强退一度。六十二日退二十度。又留十三日乃顺行。初行迟月行十度。每月益疾一度半弱。二百七十四日计行一百七十二度半。夕伏西方。伏经一百四十四日晨见如初。凡七十九年三十七终。而四十二周天也(贞元十年甲戌入历)

年数正二三四五六七八九十十一十二

(庚寅)　　　　　　一年　　(二十九见危十四)室壁奎娄(胃)胃昴毕(嘴参)参井井鬼柳(二十四星四留十六日)退(柳星)退(柳鬼)

(辛卯)　　　　　　二　　　(十四日井井五留十六日)鬼柳柳星张翼轸角亢氐(房二十日伏心二)伏伏伏

(壬辰)　　　　　　三　　　伏伏伏(二日见胃四度昴)毕嘴参井井鬼柳星张张(二十六日翼十留十五留)留(退翼)

(癸巳)　　　　　　四　　　退张(十七退张七留十七日)张翼轸角亢氐房(心房)尾风斗(牛女十一日伏虚危一度)

(甲午)　　　　　　五　　　伏伏伏伏(十二见参二)井井鬼柳星张翼轸角

(乙未)　　　　　　六　　　(六日角八留十四日)退(角二十三退轸轸七留十三日)轸角亢氐房心尾风斗牛女虚危危室

(丙申)　　　　　　七　　　壁奎(十九伏五)伏伏伏(十五见二十六鬼)柳星张翼轸角亢亢氐

(丁酉)　　　　　　八　　　房心(十八尾一留十二退)退心(二十八退氐八留十二日)氐房心房风斗斗牛女虚危室室壁

(戊戌)　　　　　　九　　　奎娄娄胃昴毕(三日伏毕十三)伏伏(十六见张十度)张翼翼轸参角亢氐

(元永二己亥)　　　十　　　心房风斗斗女女(十日虚三留十日)退女(十五退牛七留十日)女虚危危室室壁奎娄

(庚子)　　　　　　十一　　娄胃昴毕毕(嘴参)井(十三伏井十六)伏伏(十九见轸初)轸(角)角亢氐房(心尾)

(辛丑)　　　　　　十二　　风斗斗牛女虚危室室壁奎(十二日娄四度留)退奎(二十三日退奎二十二留)奎娄胃

(壬寅)　　　　　　十三　　昴毕毕(嘴参)井井鬼柳(九日伏星六)伏伏伏(十一见房五)房(心房)风斗

(癸卯)　　　　　　十四　　斗牛女虚危室室壁奎娄娄胃昴毕(二十九参三留十四退)留退退毕(十七退昴十留十五日)毕顺

(甲辰)　　　　　　十五　　嘴参井井鬼柳星张翼(十四伏翼十二)伏伏伏伏(二十七见女二度)

(乙巳)　　　　　　十六　　虚危危室壁奎奎娄胃昴毕嘴参井井井鬼(九日柳一留五日)退(鬼二十九日退井井十二)

(丙午)　　　　　　十七　　留井井鬼柳星张星翼翼轸轸角(二十六伏二十八)伏伏伏伏

正二三四五六七八九十十一十二

(丁未)　　　　　　十八　　伏伏(十日见奎十一娄)胃昴昴毕嘴(参井)井鬼柳张张(十二张十六留)退张

(戊申)　　　　　　十九　　退(张二日退柳星十一留二十日)星张张翼轸角亢氐房心尾风斗(七日伏斗十八)伏

(己酉)　　　　　　二十　　伏伏伏(二十七日见毕四)毕参井井鬼柳星张翼翼轸(十七轸十一留十五日)

(庚戌)　　　　　　二十一　退(轸)退(翼六日退翼十日)翼轸轸角亢氐房(心尾)风斗斗牛女危危室

(辛亥)　　　　　　二十二　(二十五伏毕九)伏伏伏伏(一日见井十三鬼)柳星张翼翼轸轸角角亢

(壬子)　　　　　　二十三　氐(一日氐七留十三日)退(氐十五退角亢十二留十三)亢氐氐房(心尾)房风斗牛女虚室室壁

(癸丑)　　　　　　二十四　奎娄娄胃(十八伏昴七)伏伏伏(二日见柳十一度星)张翼翼轸角亢氐房

(甲寅)　　　　　　二十五　心尾风斗斗(三日斗十六日)退斗(七日退斗一留十日)顺斗斗(牛女)女虚危室壁壁奎

(丙申乙卯)　　　　二十六　娄胃胃昴毕(嘴二十三日伏参二十七)伏伏伏(五日见翼四)轸角亢氐房心尾

(天喜五丁酉丙辰)　二十七　风斗斗牛女虚危室室(十九壁四留十一)退(壁二十九日退室室留十日)室壁奎娄胃

(戊戌丁巳)　　　　二十八　胃昴毕嘴参井井鬼(二十八伏柳九)伏伏伏(十九见角十)亢氐房(心尾)风斗

(己亥戊午)　　　　二十九　斗牛女虚危室室壁奎娄娄胃昴(十三毕留十三日)退昴(二十九日留胃八)留胃昴

(庚子己未)　　　　三十年　毕嘴(参井)井井(鬼张)柳(星张)张(十日伏翼一)伏伏伏(二十二日见女初)斗女

(辛丑庚寅)　　　　三十一　女虚危室室壁奎娄娄胃昴毕毕(嘴参)井(二十四井十九留十五日)退井井(十四退参七留十五日)

(壬寅辛酉)　　　　三十二　井井井(鬼柳)柳(星张)张翼翼轸(七日伏角一)伏伏伏伏

(癸卯壬戌)　　　　三十三　伏(十五见室壁十三)奎娄胃胃(昴毕)毕(嘴参)井井鬼柳星张(一日张五留十六日)星(退柳)

(甲辰癸亥)　　　　三十四　(二十二退鬼二留十七日)鬼柳柳星张翼轸角亢亢氐房(心六日伏尾尾十二)伏伏

(乙巳甲子)　　　　三十五　伏伏伏(十三见胃初)毕嘴参井井鬼柳星张张翼翼(三日翼十六日留十五日)

(丙午乙丑)　　　　三十六　退翼(二十三退张四留十三日)留翼翼轸角亢氐房心尾风斗斗牛女虚(尾三十日伏室初)

(丁未丙寅)　　　　三十七　伏伏伏伏(十九见井初)井鬼柳星张张翼翼轸轸角

(戊申丁卯)　　　　三十八　(十四亢三留十四)退(亢角)退角(一日轸十六留十四日)角亢氐(氐房心尾)尾风斗牛斗虚危危室

(延久元己酉戊辰)　三十九　壁奎奎(娄一日伏胃胃四)伏伏(二十二见柳初)柳星张翼轸角亢亢氐

(庚戌己巳)　　　　四十年　房心尾(一日尾十三留十八)退尾(十日退心二留十二)尾尾风斗牛女虚危危室壁奎

(辛亥庚午)　　　　四十一　奎娄胃昴昴毕(十日伏参三)伏伏(二十二日见张九)张翼翼轸轸角亢氐房(心尾)

(壬子辛未)　　　　四十二　尾风斗牛女女虚(二十四日危九留十一日)退退虚(一日虚三留十五日)危室壁奎奎娄

(癸丑壬申)　　　　四十三　胃昴毕嘴(参井)井(十八日伏鬼二)伏伏伏(一日见轸十一角)亢氐房(心尾)房风

(甲寅癸酉)　　　　四十四　斗牛女虚危危室壁奎娄(二十二日一留十三日退)退娄娄(六日奎十四留十三日)娄胃

(乙卯甲戌)　　　　四十五　昴毕毕(嘴参)井井鬼柳星(十三伏张三)伏伏伏(二十六见心三)尾风风斗(十二度)

(丙辰乙亥)　　　　四十六　斗(牛女)女(虚危)危室壁奎奎娄胃昴毕(嘴)参井(三日井三留十三日)退参(二十四日退毕留十五日)毕

(丁未丙子)　　　　四十七　参井井井(鬼柳)柳星张张翼翼(十九日伏轸一)伏伏伏伏伏

(戊午丁丑)　　　　四十八　(二十二见危八)危室壁奎奎娄胃昴昴毕嘴(参井)井(鬼十五柳八柳留十五日退)退(鬼柳)退井井

(己未戊寅)　　　　四十九　(五日井十九留十六日)井鬼柳星张张翼轸角角亢氐(九日伏氐十二)伏伏伏

(庚申己卯)　　　　五十年　伏伏(二十三见娄七)胃昴毕嘴参井井鬼柳星张张(十八翼五留十五日)退(翼张)

(辛酉庚辰)　　　　五十一　退张(七日退张二留二十日)张翼翼轸轸角亢氐房(心尾)尾风斗(二十六伏女五)伏

(壬戌辛巳)　　　　五十二　伏伏伏伏(六日见毕十二日嘴参)井井(鬼柳)柳毕张翼翼轸(二十六轸十七留十四日)

(癸亥壬午)　　　　五十三　留(退轸)退轸留(十三退十四日翼十七)轸轸角角亢氐房心尾风斗斗(牛女)女(虚危)危室

(甲子癸未)　　　　五十四　室(壁九日伏奎奎十三)伏伏伏(十日见井二十见)柳星翼翼轸轸角亢氐

(乙丑甲申)　　　　五十五　氐(九日房二留十二日)退氐(二十日退八氐一留十四日)氐氐(心房)尾风风斗牛女女虚危室室壁

(丙寅乙酉)　　　　五十六　奎娄娄胃(昴二十七伏毕五)伏伏伏(九日见星三张)张翼翼轸角氐亢氐

(丁卯丙戌)　　　　五十七　房(心尾)尾风斗斗牛(二十八日女一留女日退午留十一日十退十七留十日)牛女女虚危室室壁壁奎

(戊辰丁亥)　　　　五十八　娄胃胃昴毕(嘴)参井(一日伏井十四)伏伏(十三见翼十三)轸角亢亢氐房(心尾)

(己巳戊子)　　　　五十九　尾(风斗)斗牛女虚危室室壁壁奎(二日奎七留十四日)退(奎十二退壁留十二日)奎壁奎娄胃

(庚午己丑)　　　　六十年　胃(昴毕)毕(嘴参)参井井鬼柳(四日伏柳十三)伏伏(二十三见亢九)氐房心尾风斗

(辛未庚寅)　　　　六十一　斗牛女虚危室壁奎奎娄胃昴昴毕(二十二毕十一留十四日)退毕退(毕十日退昴昴昴三留十五日)昴毕

(壬申辛卯)　　　　六十二　毕嘴参井井井(鬼柳)柳(星张)张翼(三日伏翼四)伏伏伏伏斗(十一日见十八牛)

(癸酉壬辰)　　　　六十三　女虚危室壁奎娄娄胃昴毕毕(参井)井井(二日井十八留十五日)退井(二十二退井六留十六日)

(甲戌癸巳)　　　　六十四　井井鬼柳星张张翼翼轸轸角(十七伏角十一)伏伏伏伏

(乙亥甲午)　　　　六十五　伏(二十九见奎一)奎娄娄胃昴毕毕(嘴参)井井鬼柳星星张(八日张十留十六日)退(张星)

(丙子乙未)　　　　六十六　(二十五退柳留十七日)留柳星张张翼翼轸轸(角亢)亢氐房(心风二十三伏尾尾三)伏伏

(丁丑丙申)　　　　六十七　伏伏伏(十八见昴五)毕(嘴参)参井井鬼柳柳翼星张张翼(十一轸五留十五)

(戊寅丁酉)　　　　六十八　退(轸翼)退翼(一日翼二留十五日)翼轸轸(角亢)亢氐房(心尾)尾(风斗)斗牛女虚危室

(己卯戊戌)　　　　六十九　(十三伏室十四)伏伏伏(二十六见井七)井鬼柳星张张翼翼轸轸角亢

(康和二庚辰己亥)　七十年　(亢氐心二十九日留一日尾八)留退(十四日退氐十五留)房尾尾风风斗斗女女危危室室壁

(辛巳庚子)　　　　七十一　壁奎娄胃(十二伏昴二)伏伏(二十八见柳六)柳(星张)张翼翼轸角亢氐房

(壬午辛丑)　　　　七十二　心房房风(十一日风八留十一日退)退(风尾二十四退尾尾九留十一日)尾风风斗斗牛女虚危室室壁壁奎

(癸未壬寅)　　　　七十三　娄胃胃昴毕嘴(参十八日伏井二)伏伏(二十九日见张十六)翼翼轸轸角亢氐心尾

(甲申癸卯)　　　　七十四　风斗斗(牛女)女虚虚危危室(十二室七留十二日)退(室二十六退危危留十二日)危室室壁奎娄

(乙酉甲辰)　　　　七十五　胃昴昴毕嘴(参井)井(鬼二十四日伏柳六)伏伏伏(十日见角)亢氐尾(心尾)尾风

(丙戌乙巳)　　　　七十六　斗牛女虚危危室壁奎娄胃胃(二日昴一留十三日)退胃(十七日退娄十一)胃胃昴

(丁亥丙午)　　　　七十七　毕嘴嘴参参井井井鬼柳柳星(十九伏张九)伏伏伏(七日见尾十一风)斗

(戊子丁未)　　　　七十八　牛女虚危室壁奎奎娄胃昴毕嘴参井(十五井十留十五日)退井退(嘴参)(五日退毕五日留十五日)

(己丑戊申)　　　　七十九　参井井井鬼柳张翼(二十七伏轸十一度)伏伏伏伏伏(轸二度)

镇星中方土之精一名地。径五十里其色黄。所在分野多忧。与岁星合女十二崩。与辰星合宿有破军杀将。二十九年一周天。三百七十八日一伏见。初晨见东方。十日半行一度。八十三日行八度。则留三十七日乃逆行。十六日半强退一度。一百日退六度。又留三十七日。复顺行八十三日行八度。而夕伏西方。经三十八日又晨见东方如初。凡五十九年五十七终。而再周天也(贞元十年甲戌入历)

年数正二三四五六七八九十十一十二

(己巳戊辰)　　　　　　一年　　昴昴(二十三伏毕三)伏(一日见毕六)毕(二十三日留毕十四)留退毕毕毕毕毕(九日毕八日留)

(庚午己巳)　　　　　　二　　　留毕毕毕(八日毕伏十五日见十六度参四)参井(七日留井三)留(退井)退(井)退(井二十五日参参留)

(辛未庚午)　　　　　　三　　　留参井(二十三日伏井五)伏(一日见井十度)伏(井二十三留守五留诸退井八东井井)退井井

(壬申辛未)　　　　　　四　　　(九日退井十二日留)留井留(井顺)留井(八日伏十五日见井二十井二十五)井鬼(七日留鬼三)留(退鬼)留留退井

(癸酉壬申)　　　　　　五　　　(二十二井二十七度留)留井井鬼(二十二伏柳二)伏(一日见柳七)柳(二十三留星一)留退(星柳)退柳

(甲戌癸酉)　　　　　　六　　　柳(九日柳九留)留柳柳星(八日伏星七)张张(六日留星一)留(退柳井张)留柳柳

(乙亥甲戌)　　　　　　七　　　柳(二十二退张二留)留张张(二十一伏二十八见张张十十四)张张翼(二十二留翼三)留退翼

(丙子乙亥)　　　　　　八　　　退(翼张)退(六日退张十六留)张张留留(五日伏十日见翼六翼六)翼翼(二日留翼十六)留(退翼)

(承德元丁丑丙子)　　　九　　　退翼翼(十八退翼十一留)翼翼翼(十七伏翼十四)伏(二十二日轸)轸轸(十四日轸)留

(戊寅丁丑)　　　　　　十　　　退轸轸(三十日退轸三留)留轸轸(二十九日伏轸)伏(四日见轸十三)轸(二十六留角二)留角

(己卯戊寅)　　　　　　十一　　退角退(角轸)退轸(十二退轸十五留)留轸角(十二伏十一见角四角)角角亢(七日留亢二)

(庚辰己卯)　　　　　　十二　　留(亢退)退亢退角(二十三退角九留)留角角角亢(二十二伏二十七见亢五亢七)亢氐(十九留氐二)

(辛巳庚辰)　　　　　　十三　　留(氐退)退氐氐退亢(五日退亢七留)亢氐氐(三日伏八日伏氐五氐七)氐氐

(壬午辛巳)　　　　　　十四　　(一日留氐十四)退氐氐氐(十六退氐九留)留氐氐(十四日伏十九见氐十六房三)房心心

(癸未壬午)　　　　　　十五　　(十一留心五)留心退心心(二十七房四留)留心心(二十五伏三十见尾一尾尾三)尾尾

(甲申癸未)　　　　　　十六　　(二十二留尾十)留退退退尾(七日退尾四留)顺尾尾尾(六日伏十日见尾十一尾十三)尾风

(乙酉甲申)　　　　　　十七　　风(十二日留风四)留(退风)退风退(风十七退尾尾十五留)留尾风风(十六伏二十见风五风八)斗

(丙戌乙酉)　　　　　　十八　　斗(十二留斗六)留斗退斗斗(二十七退斗初留)留斗斗(二十六伏斗七)伏(二日见斗九)

(丁亥丙戌)　　　　　　十九　　斗(二十四留斗十七)留退退退(九日留斗十一)留(顺斗)斗斗(八日伏十四见斗十八斗二十四)

(天永元庚寅丁亥)　　　二十年　牛牛(六日留牛五)留(退牛)退退(退二十一留牛二十三)留牛顺牛(二十日伏二十七见牛七女二十三)

(辛卯己丑戊子)　　　　二十一　女女(十八留女十一)留退退退(三日女五留)女女女虚(二日伏虚一)

(壬辰庚寅己丑)　　　　二十二　(九日见虚四)虚危(一日留危二)留(危退)退退虚(十五虚六留)留虚危(十四伏危二)

(癸巳辛卯庚寅)　　　　二十三　(二十日见危六)危危(十二留危十四度)留退危危(三十七退危八)留危危危(二十八伏危六)

(甲午壬辰辛卯)　　　　二十四　伏(四日见室)室(二十六留室九)留室退室室室(十一日见室三留)留室室

(乙未癸巳壬辰)　　　　二十五　(十日伏室十七见十一室十五)壁壁(八日留壁)留退退退(二十三退壁初留)留留壁壁

(丙申甲午癸巳)　　　　二十六

(丁酉乙未甲午)　　　　二十七　奎(五日伏十二见奎十奎十三)奎娄娄女(胃留娄四)留(退娄)退退(十九退奎十五留)留奎娄

(戊戌丙申乙未)　　　　二十八　娄(十八伏二十五见娄六娄九)娄胃(十七留胃四度)留退退退(胃十二日娄娄十一留)娄胃

(己亥丁酉丙申)　　　　二十九　胃胃(一日伏八日见胃六胃中)胃昴(一日留昴二)留(昴退)退退胃(十五日退胃十二留)留胃

(戊戌丁酉)　　　　　　三十年　胃昴昴(十五伏三十三见昴五昴十三)毕毕(十五留毕七)留退退退(一日退毕十三留)

(元永二己亥戊戌)　　　三十一　毕毕(三十日伏毕十三)伏(伏九日见昴十五嘴)参参(一日留参六)留(退参)参参(十五退嘴一留)

(一庚子二己亥)　　　　三十二　留(嘴)参参(十五伏二十二见参八井三)井井(十四留井十一)留退退(二十九日退井五留)

(一壬寅二辛丑)　　　　三十三　留井井(二十九伏井十三)伏(八日见井十八)井井(一日留井六)留(退井)退退井

(一癸卯二壬寅)　　　　三十四　(十五退井井留)留井井井(十五伏二十三见井井六日伏鬼三)柳柳(十五留柳八)留退退柳

(一甲辰二癸卯)　　　　三十五　柳(三日伏柳三留)柳柳(三十日伏柳十)伏(七日见星一)星(二十七留张二)留退退(张星)

(一乙巳二甲辰)　　　　三十六　退(张十四退星星三留)留星星顺长(十四伏二十一见张四张八)张张(十三留张十六)留退张

(一丙午二乙巳)　　　　三十七　张(二十八退张十留)留张顺长(二十七伏张十七)伏(四日见翼二)翼(二十六留翼)留退翼

(一丁未二丙午)　　　　三十八　翼退(十一日退翼二留)留翼翼翼翼(十留留十六见十二二十五)翼轸轸(八留留四)留(退轸)

(一戊申二丁未)　　　　三十九　退轸退(二十三退翼十七留)翼留轸轸(二十二伏二十八见轸八轸十一)轸轸(二十四留轸十六)留轸

(一己酉二戊申)　　　　四十年　退轸退退(五日退轸十留)轸轸轸(四日伏十日见轸十七角)角角(二日留角九)

(一庚戌二己酉)　　　　四十一　留(退角)退退(十七退角三留)留角顺(十六伏二十一见角十角十三)亢亢(十三留亢七)

(一辛亥二庚戌)　　　　四十二　留亢退退(二十八退亢一留)留亢顺(二十七伏亢九)伏(三日见氐三)氐(二十五留氐十)

(一壬子二辛亥)　　　　四十三　留氐退退退退(十四退氐四留)留氐顺氐(八日伏十四见氐十一氐十二)房房

正二三四五六七八九十十一十二

(一癸丑二壬子)　　　　四十四　(六日留房氐)留(退房)退退(二十一退氐十一留)留房房(十九伏二十五见心一心三)心尾尾

(一甲寅二癸丑)　　　　四十五　(十七留尾五)留退退退(尾二日留心心四)心顺尾(二十八日伏尾六)伏(八日见尾八)尾

(一乙卯二甲寅)　　　　四十六　(二十七留尾十六)留尾退退退尾(十二退尾十四)留尾尾顺尾(十五日伏二十日见风一风一)风

(一丙辰二乙卯)　　　　四十七　风(七日留斗一)留(退斗)退风退(二十二退风五留)留风风风(二十一伏二十六见斗二斗四)斗

(一丁巳二丙辰)　　　　四十八　斗(十六留斗十二)留斗退退斗退(三日退斗七留)斗斗斗(三日伏八日见斗十三斗十五)

(一戊午二丁巳)　　　　四十九　斗斗(一日留斗二十三)退斗斗斗(十五留斗十七)留斗斗斗(十四伏二十日见牛一牛四)

(一己未二戊午)　　　　五十年　牛女女(十三留女四)留(女退)退退女(二十七退牛六留)留牛牛女女(二十六日见牛一伏女五女)牛四

(一庚申二己未)　　　　五十一　(三日见二十八)虚(二十四留虚五)留退退退虚(九日退女十一留)留顺虚虚(八日伏虚七)

(一辛酉二庚申)　　　　五十二　(十五见虚十)危危(七日留危八)留(退危)退退(二十二退危三留)留危危(二十一伏危十二)

(一壬戌二辛酉)　　　　五十三　(二十八见危十三)危危室(二十日留室三)留退退室退危(五日退危十五留)危危室室

(一癸亥二壬戌)　　　　五十四　(四日伏十一日见室四室七)室室(三日留室十四)留(退室)退退(十八退室九留)留室顺室

(一甲子二癸亥)　　　　五十五　(十七伏二十三见室七壁七)壁壁奎(十五留奎二)留奎退退壁(三十退壁六留)留壁顺奎

(一乙丑二甲子)　　　　五十六　(二十九伏奎三)伏(五日见奎六)奎(二十七留奎十四)留退奎退退(十三退奎八)留(顺奎)奎

(一丙寅二乙丑)　　　　五十七　奎(十一伏奎十九见十六娄三)娄娄(十一留娄十)留退退退(二十六退娄五留)留娄娄顺

(宽治元一丁卯二丙寅)　五十八　娄(二十五伏娄十三)伏(三日见胃四)胃(十五留胃十三)留退退退胃(七日胃留六)留(顺胃)

(一戊辰二丁卯)　　　　五十九　胃胃(九日伏十七日见胃十四昴三)昴昴(八十留昴十一)留退退(二十四退昴五)留昴

大白西方金之精一名长庚。径一百里。其色白而光明。一年一周天。晨皆之见。二百四十四日。初夕见西方。稍行急。日行一度小半[漸-斤+亍]迟。二百二十六日行二百四十九度。乃留八日。则逆行十日退一度。亦留八日乃顺行。初日行半度。渐疾二百二十六日行二百四十九度。而夕伏东方。伏经八十四日。又夕见西方如初。凡五百八十四日一终。大抵八年晨夕各见五。每年其伏留退则减两日。度减两度半。假令第五年三月十五日。夕见胃十二度。后回三月十日见胃十二度也(贞元十年甲戌入历当日本延历十三年)

年数正二三四五六七八九十十一十二

(壬寅庚戌)　　　　　　一年　(十九夕留)(夕七日伏奎四十八日旦)(六日退)(危九退)(四奎星见壁八)(壁一奎)奎(娄胃)胃(昴毕嘴井鬼毕参井柳星)张翼轸(角九日晨亢伏氐十四)伏(二十八日夕见危十一)

(癸卯辛亥)　　　　　　二　　室(壁奎娄昴毕奎胃昴觜参)井(鬼柳)柳(星张)翼轸轸(角亢十二夕留十一日晨氐三十夕见角八亢伏亢初二十一日角)角亢(氐房心尾)尾(风斗)

(甲辰壬子)　　　　　　三　　(斗牛女虚)虚(危室壁娄胃毕嘴参十七日旦伏室奎娄昴毕井四度)伏伏(十六夕见氐房角五亢五心尾)风(斗牛女斗二十牛虚危)

(延久元己酉乙巳癸丑)　四　　奎娄胃(昴毕嘴十二夕伏五日旦二十四日夕嘴二二十五日留毕毕旦见毕六见毕六)嘴(参井)井(鬼柳)柳(星张)翼轸角(亢房心斗十八日氐尾风晨伏牛)

(丙午甲寅)　　　　　　五　　伏伏(十四夕见毕嘴井鬼柳胃十三昴毕参井星张)张翼轸(角氐房亢心尾)尾(风斗)斗(牛四日夕留二日晨见女二二十三夕斗十五十二女伏牛四斗二十留)

(元永二己亥丁未乙卯)　六　　斗(牛女)虚危室(壁奎)奎(娄昴毕胃嘴参)井(鬼柳)柳(星八日晨伏张翼十一)伏(二十六夕斗牛见斗女虚)虚(危室)

(庚申丙辰)　　　　　　七　　壁(奎娄)胃(昴毕嘴毕参井)井(鬼星三十夕退张星一日旦见十八日夕伏柳十四十一柳留张七张二留柳九)星张翼轸(轸角氐房亢氐心尾)尾(风斗)

(甲酉丁巳)　　　　　　八　　(牛女危室一日晨伏虚危壁奎奎七)伏伏(三日夕见柳九星张)翼轸角亢(房心氐尾风)斗(牛女)虚危室壁

辰星北方水之精一名[(宋-木+北)/免]星。径一百里其色黑。所在之位主大忧。一年一周天。去日极远。不过二十六度。初夕见日行一度半。渐迟二十七日行三十度。乃留三日而夕伏之。二十二日遂见东方。留三日乃顺行。日行半度。渐疾二十七日行三十度。遂晨伏。伏三十四日又夕见如初。一百一十六日一终。凡三十三年。一百四终。晨夕共六十见。皆一月乃伏。假令正月十日夕见则二月十日夕伏也(贞元十年甲戌入历)

年数正二三四五六七八九十十一十二

(甲辰)　　　　　　一年　　(二十二夕见二十二夕伏十五应壁八娄十一见不见)伏(十五夕见鬼一)星(张九日一见伏星三张)翼伏(十二应三十日见见不见尾四)尾(风斗)伏

(乙巳)　　　　　　二　　　(五日夕二十八应见室八见不见)伏(十六夕见牛十一)井(鬼二十二旦见柳鬼二)柳(星二十五应张见不见)伏(十四旦见氐十三房)心(尾十九夕伏见危九)

(丙午)　　　　　　三　　　室(壁伏)十一应伏(十日夕见参四)井伏(五日旦见井十五)柳伏八日应(二十八日旦见亢六)氐(房心)伏(二日夕见虚三)

(丁未)　　　　　　四　　　二十三应伏(二十三夕见毕四)嘴(参伏十五旦井见参八)井伏二十应伏(十一见旦见角二)氐伏(十七夕见牛)虚(危伏)

(戊申)　　　　　　五　　　(六日旦见虚初见也日伏)伏(七日夕见毕初)参伏(三日夕见昴初)伏(三日应二十四旦见夕见轸四)轸(角亢)伏(一日夕见斗十二)半初(十七日见)

(己酉)　　　　　　六　　　(五日十九夕见女伏娄九)伏(毕十三应伏旦)伏(十五夕见四日七日旦见张三翼伏翼五)轸伏(十日应旦夕见斗六)斗(牛女)

(庚戌)　　　　　　七　　　伏(三日夕二十六日见奎亢应旦)差参(伏二十七夕见柳七)星张(二十日见张七)张(翼二十二夕伏伏应)差伏(十日旦见尾十四)斗伏

(辛亥)　　　　　　八　　　(十五日夕见壁一)娄伏(八日应旦不见)伏(八日夕见牛女二)星伏(二日旦见轸十)伏(五日应二十四日旦见心二)尾风(三十日夕见室二)

(壬子)　　　　　　九　　　室壁(二十一日应旦)伏(十九夕见井七)鬼(柳十六日旦伏见井二十六)柳星(伏十八夕应)伏(八日旦见氐七)心尾伏(十三夕见尾三)

(癸丑)　　　　　　十　　　室伏(四日应旦)伏(四日夕二十九旦见嘴见井一)井鬼柳伏(一日二十二旦见应夕亢初)亢氐房(二十七夕见女七)虚危

(甲寅)　　　　　　十一　　(十六日见不见)伏(十六夕见昴八)参(井十四旦见伏参二)井伏(十三应夕不见)伏(四日旦见轸十四)氐伏(十日夕见十八旦见女三斗二十一或二十八旦见女三)

(延久元己酉乙卯)　十二　　(十二虚三十夕见伏危胃七)胃(昴二十六应毕旦见)差伏(二十六夕见十二旦见十七旦见张十七翼伏翼十六)轸(角二十五夕见伏斗四)斗(牛九日旦见女斗十六)

(庚戌丙辰)　　　　十三　　(六日虚十二日夕伏见娄二)毕伏(六日虚旦见)伏(八日夕见三十日见星六张十六)翼轸伏(三日二十二日旦应夕见风八)斗斗

(辛亥丁巳)　　　　十四　　(二十六夕见奎二)奎(娄十九日胃应口)伏(十九日夕见应三)张伏(十三旦见张初)翼伏(十六日应夕)伏(四日旦见尾十)斗伏

(壬子戊午)　　　　十五　　(八日夕见奎二)奎伏(一日应旦见不见)伏(一日夕见二十五旦井十五见柳二)柳(星二十八应张夕见不见)伏(十七旦心尾二十二夕见见房一风伏危十二)

(癸丑己未)　　　　十六　　室壁(十五应旦见不见)伏(十二夕见参六)井伏(九日旦见井十九)柳(星十一日应三十旦见伏夕见亢八)氐(房心)伏(六日夕见虚七)

(甲寅庚申)　　　　十七　　(二十七应旦见不见)伏(二十七夕见毕嘴二十二旦见毕三参井井三)井鬼(二十日应夕见不见)伏(十五旦见角六)亢(氐二十一夕见伏牛一)虚(危伏)

(乙卯辛酉)　　　　十八　　(九旦见虚三六日伏)伏(十日旦见井二)嘴(参七日夕伏见毕三)井(鬼六日应夕二十七日伏见不见见轸七)轸(角亢)伏(四日夕见二十一旦见斗十四牛四)

(丙辰壬戌)　　　　十九　　女(虚二十三夕伏见胃一)昴毕(十九应旦见不见)伏(十九夕见七日伏十日旦见张十翼翼九)轸(角十九应夕见伏差伏不见)伏(三日旦见斗九)

(丁巳癸亥)　　　　二十年　伏(六日夕见奎十二)胃伏(应夕见差伏不见)伏(一日夕见二十三旦见柳十三张十)张翼(二十六应夕见不见)伏(十四旦见风一)斗伏

(戊午甲子)　　　　二十一　(十八日夕见壁五)娄伏(十二应旦见)伏(十一夕见井二十八)星(张七日旦见伏星一)张(翼九日应二十七旦见伏夕见不见尾一)尾(风斗)伏

(己未乙丑)　　　　二十二　(一日夕见二十四应室四旦见)伏(二十三应旦见)井(鬼十八旦见柳井二十九)柳(星二十二日应张夕见)伏(十一日旦见氐十)心尾伏(十六夕见危六)

(庚申丙寅)　　　　二十三　室(壁七日应伏旦不见)伏(六日夕见参)井伏(二日旦井十二)伏(四日应二十五日见夕见不见亢二)氐(房心)伏(一十夕见女十二)

(辛酉丁卯)　　　　二十四　(二十四日应旦不见)伏(二十夕见毕二)参(井十五日旦伏见参五)井伏(十七日夕应见)伏(八日旦见轸十八)亢(氐十五日伏见牛一)虚伏

(壬戌戊辰)　　　　二十五　(二日旦见女八)伏(三夕见二十九旦胃十见毕五)毕(嘴二十九夕见十一日二十日旦见参翼一伏翼轸一)轸(角二十八日夕伏见斗七)斗(牛十三日见女斗二十)

(癸亥己巳)　　　　二十六　(三日伏十五日夕女见娄五)昴伏(十日应旦见)伏(十三夕见张三)伏(三日旦见翼二)轸伏(六日应二十四应夕见夕见)斗斗

(甲子庚午)　　　　二十七　(二十九夕见奎五)奎(娄二十一应胃旦见不见)伏(二十二夕见柳六)张(十六旦见张二)张(翼十九应伏夕见)伏(七日旦见尾十一)斗伏

(乙丑辛未)　　　　二十八　(十二夕见室十五)奎(娄五日应伏旦见)伏(四日夕见二十九旦见井十八柳六)柳(星张)伏(一日应二十日旦见心尾二十六夕夕见房三风伏见危)

(丙寅元永二壬申)　二十九　室(壁十七应奎奎旦见)伏(十六夕井鬼十三旦见见井四柳伏井井三)柳(星十五应伏夕见)伏(四日旦见氐二)尾伏(十日夕见虚十)

(丁卯癸酉)　　　　三十年　室伏(一日应二十八夕见旦见毕十三)嘴(参二十六旦见井井六)井(鬼二十七应柳夕见)伏(十八日旦见角九)亢(氐二十四夕伏见女四)虚危

(戊辰甲戌)　　　　三十一　(十三应旦见)伏(十三夕见昴六)参(井十日旦伏见嘴)井伏(十日应夕见)伏(一旦旦见轸十一)伏(七日夕二十四日见见十八女初)

(己巳乙亥)　　　　三十二　(八日伏二十六夕尾四见胃二)伏(昴二十二应毕七旦见)伏(二十夕见七日夕伏十三日见十三日伏二十二日夕见十七日夕六日夕见张十二翼九翼十二角四风九伏牛二斗十二)

(庚午丙子)　　　　三十三　(一日旦十日夕见十日夕见三日应见女七伏昴一昴一夕见不见)伏(四日夕见二十七旦见星三张十四)翼(二十九应夕见不见)伏(十七日旦见风四)斗五伏

攘灾决卷上攘灾决卷中

罗睺遏罗师者。一名黄幡。一名蚀神头。一名复。一名太阳首。常隐行不见。逢日月则蚀。朔望逢之必蚀。与日月相对亦蚀。谨按天竺婆毗磨步之云尔。汉说云日月同道。月掩日而日蚀。天对日冲其大如日。日光不照谓之暗虚。暗虚值月而月蚀。二说不同。今按天竺历得其正理矣。对人本宫则有灾祸。或隐覆不通为厄最重。常逆行于天。行无徐疾。十九日行一度。一月行一度十分度之六。一年行十九度三分度之一。一年半行一次。十八年一周天退十一度三分度之二。凡九十三年一大终而复始(元和元年丙戌入历正月在轸丁亥在翼当日本大同元上元庚申后百四十七年)

                  年数　　正　　　　　　二　　　　三　　　　四　　　　　五　　　　　　六　　　　　七　　　　八　　　　　　　九　　　　十　　　　　　十一　　　　　十二

                  一年　　轸十　　　　　九　　　　七　　　　五　　　　　四　　　　　　二　　　　　初(一)　　翼(十八)　　　　十六　　　十五　　　　　十三　　　　　十二

                  二　　　十　　　　　　八　　　　七　　　　五　　　　　三　　　　　　二　　　　　张(十九)　十八　　　　　　十七　　　十四　　　　　十三　　　　　十二

                  三　　　十　　　　　　八　　　　六　　　　五　　　　　三　　　　　　初　　　　　星(七)　　五　　　　　　　四　　　　初　　　　　　柳(十三)　　　十一

                  四　　　九　　　　　　八　　　　五　　　　三　　　　　初　　　　　　鬼(三)　　　初　　　　井(二十九)　　　二十八　　二十七　　　　二十六　　　　二十五

                  五　　　二十四　　　　二十二　　二十一　　十九　　　　十七　　　　　十六　　　　十四　　　十三　　　　　　十一　　　九　　　　　　八　　　　　　六

                  六　　　四　　　　　　三　　　　初　　　　参(九)　　　七　　　　　　五　　　　　三　　　　二　　　　　　　一　　　　毕(十五)　　　十四　　　　　十三

                  七　　　十　　　　　　九　　　　七　　　　五　　　　　四　　　　　　二　　　　　昴(十一)　十　　　　　　　八　　　　七　　　　　　五　　　　　　三

                  八　　　初　　　　　　胃(十四)　十三　　　十一　　　　九　　　　　　八　　　　　六　　　　五　　　　　　　三　　　　初　　　　　　娄(十三)　　　十一

                  九　　　十　　　　　　八　　　　六　　　　五　　　　　三　　　　　　二　　　　　奎(十七)　十六　　　　　　十四　　　十二　　　　　十一　　　　　九

                  十　　　奎(七)　　　　六　　　　四　　　　三　　　　　初　　　　　　壁(九)　　　八　　　　六　　　　　　　五　　　　三　　　　　　初　　　　　　室(十七)

                  十一　　十五　　　　　十三　　　十二　　　十　　　　　九　　　　　　七　　　　　五　　　　三　　　　　　　初　　　　危(十八)　　　十六　　　　　十四

                  十二　　十三　　　　　十一　　　九　　　　八　　　　　六　　　　　　五　　　　　三　　　　初　　　　　　　虚(十)　　八　　　　　　七　　　　　　六

                  十三　　四　　　　　　二　　　　初　　　　女(十)　　　九　　　　　　七　　　　　六　　　　四　　　　　　　初(二)　　初　　　　　　牛(七)　　　　五

                  十四　　四　　　　　　二　　　　初　　　　斗(二十二)　二十　　　　　十九　　　　十七　　　十六　　　　　　十三　　　十一　　　　　十　　　　　　八

                  十五　　六　　　　　　五　　　　三　　　　初　　　　　风(十)　　　　九　　　　　七　　　　六　　　　　　　四　　　　三　　　　　　初　　　　　　尾(十六)

                  十六　　十四　　　　　十二　　　十一　　　九　　　　　八　　　　　　六　　　　　四　　　　三　　　　　　　尾(初)　　心(五)　　　　三　　　　　　初

                  十七　　房(五)　　　　三　　　　初　　　　氐(十六)　　十四　　　　　十三　　　　十一　　　九　　　　　　　八　　　　六　　　　　　五　　　　　　三

                  十八　　二　　　　　　初　　　　元(八)　　七　　　　　五　　　　　　三　　　　　二　　　　角(十三)　　　　十二　　　十　　　　　　八　　　　　　六

                  十九　　四　　　　　　二　　　　轸(十九)　十七　　　　十六　　　　　十四　　　　十二　　　十一　　　　　　九　　　　八　　　　　　六　　　　　　四

                  二十年　二　　　　　　初　　　　翼(十八)　十七　　　　十五　　　　　十三　　　　十二　　　十　　　　　　　九　　　　七　　　　　　六　　　　　　四

                  二十一　二　　　　　　张(十五)　十八　　　十六　　　　十五　　　　　十三　　　　十一　　　十　　　　　　　八　　　　七　　　　　　五　　　　　　三

                  二十二　二　　　　　　星(七)　　五　　　　三　　　　　初　　　　　　柳(十四)　　十二　　　十　　　　　　　九　　　　七　　　　　　六　　　　　　四

                  二十三　二　　　　　　初　　　　鬼(二)　　井(三十)　　二十九　　　　二十七　　　二十六　　二十四　　　　　二十三　　二十二　　　　十九　　　　　十七

                  二十四　十六　　　　　十四　　　十三　　　十一　　　　九　　　　　　八　　　　　六　　　　五　　　　　　　三　　　　初　　　　　　参(九)　　　　七

                  二十五　六　　　　　　四　　　　二　　　　初　　　　　毕(十六)　　　十四　　　　十三　　　十　　　　　　　九　　　　八　　　　　　五　　　　　　四

                  二十六　二　　　　　　初　　　　昴(十)　　八　　　　　七　　　　　　五　　　　　四　　　　二　　　　　　　胃(十五)　十四　　　　　十二　　　　　十

                  二十七　九　　　　　　七　　　　六　　　　四　　　　　二　　　　　　初　　　　　娄(十二)　十一　　　　　　九　　　　七　　　　　　六　　　　　　五

                  二十八　二　　　　　　初　　　　奎(十六)　十五　　　　十三　　　　　十二　　　　十　　　　八　　　　　　　七　　　　五　　　　　　三　　　　　　二

                  二十九　壁(十)　　　　九　　　　七　　　　五　　　　　四　　　　　　二　　　　　室(十七)　十六　　　　　　十四　　　十三　　　　　十一　　　　　九

                  三十年　八　　　　　　六　　　　四　　　　二　　　　　危(十八)　　　十七　　　　十五　　　十四　　　　　　十二　　　十　　　　　　九　　　　　　七

                  三十一　五　　　　　　四　　　　二　　　　初　　　　　虚(九)　　　　七　　　　　六　　　　四　　　　　　　三　　　　初　　　　　　女(十)　　　　九

                  三十二　七　　　　　　五　　　　四　　　　二　　　　　初　　　　　　牛(七)　　　五　　　　四　　　　　　　二　　　　初　　　　　　斗(女三)　二十

(丁酉)　　　　　　三十三　十九　　　　　十七　　　十五　　　十三　　　　十一　　　　　十　　　　　八　　　　六　　　　　　　五　　　　三　　　　　　二　　　　　　风(十)

(戊戌)　　　　　　三十四　八　　　　　　七　　　　五　　　　四　　　　　二　　　　　　尾(十七)　　十六　　　十四　　　　　　十二　　　十一　　　　　九　　　　　　八

(元永二年己亥)　　三十五　六　　　　　　四　　　　三　　　　二　　　　　初　　　　　　心(五)　　　三　　　　初　　　　　　　房(五)　　三　　　　　　二　　　　　　氐(十六)

(庚子)　　　　　　三十六　十六　　　十一　　　九　　　　八　　　　　六　　　　　　五　　　　　三　　　　初　　　　　　　亢(九)　　七　　　　　　六　　　　　　四

(辛丑)　　　　　　三十七　二　　　　　　初　　　　角(十三)　十　　　　　九　　　　　　七　　　　　六　　　　四　　　　　　　二　　　　初　　　　　　轸(十八)　　　十六

(壬寅)　　　　　　三十八　十四　　　　　十二　　　十一　　　九　　　　　八　　　　　　六　　　　　四　　　　三　　　　　　　初　　　　翼(十六)　十七　　　　　十五

(癸卯)　　　　　　三十九　十四　　　　　十二　　　十　　　　九　　　　　七　　　　　　六　　　　　四　　　　二　　　　　　　初　　　　张(十八)　　　十七　　　　　十五

(甲辰)　　　　　　四十年　十三　　　　　十二　　　十　　　　八　　　　　七　　　　　　六　　　　　四　　　　二　　　　　　　初　　　　星(六)　　　　四　　　　　　三

(乙巳)　　　　　　四十一　柳(十四)　　　十二　　　十一　　　九　　　　　七　　　　　　六　　　　　四　　　　三　　　　　　　初　　　　鬼(二)　　　　初　　　　　　井(二十九)

(丙午)　　　　　　四十二　二十八　　　　二十六　　二十四　　二十三　　　二十一　　　　十八　　　　十六　　　十五　　　　　　十四　　　十三　　　　　十一　　　　　十

(丁未)　　　　　　四十三　八　　　　　　七　　　　五　　　　三　　　　　二　　　　　　参(九)　　　八　　　　六　　　　　　　四　　　　三　　　　　　初　　　　　　毕(十六)

(戊申)　　　　　　四十四　十五　　　　　十二　　　十一　　　九　　　　　六　　　　　　四　　　　　三　　　　初　　　　　　　昂(十一)　十　　　　　　九　　　　　　七

(己酉)　　　　　　四十五　五　　　　　　四　　　　二　　　　初　　　　　胃(十四)　　　十二　　　　十一　　　九　　　　　　　八　　　　六　　　　　　四　　　　　　三

(庚戌)　　　　　　四十六　初　　　　　　娄(十二)　十一　　　十　　　　　八　　　　　　六　　　　　四　　　　三　　　　　　　初　　　　奎(十七)　　　十五　　　　　十三

(辛亥)　　　　　　四十七　十二　　　　　十　　　　九　　　　七　　　　　五　　　　　　四　　　　　二　　　　壁(十)　　　　　九　　　　七　　　　　　六　　　　　　四

(壬子)　　　　　　四十八　二　　　　　　初　　　　室(十六)　十五　　　　十三　　　　　十二　　　　十　　　　八　　　　　　　六　　　　四　　　　　　二　　　　　　初

(癸丑)　　　　　　四十九　危(十二)　十五　　　十四　　　十二　　　　十一　　　　　九　　　　　七　　　　六　　　　　　　四　　　　三　　　　　　初　　　　　　虚(九)

(甲寅)　　　　　　五十年　八　　　　　　六　　　　四　　　　三　　　　　初　　　　　　女(十一)　　九　　　　七　　　　　　　六　　　　四　　　　　　三　　　　　　初

(乙卯)　　　　　　五十一　牛(七)　　　　六　　　　四　　　　三　　　　　初　　　　　　斗(二十二)　二十一　　十九　　　　　　十七　　　十六　　　　　十四　　　　　十二

(丙辰)　　　　　　五十二　十一　　　　　九　　　　七　　　　五　　　　　四　　　　　　二　　　　　风(十)　　九　　　　　　　七　　　　五　　　　　　四　　　　　　二

(丁巳)　　　　　　五十三　初　　　　　　尾(十六)　十四　　　十二　　　　十一　　　　　十　　　　　八　　　　六　　　　　　　五　　　　三　　　　　　二　　　　　　心(五)

(戊午)　　　　　　五十四　三　　　　　　初　　　　房(五)　　三　　　　　二　　　　　　氐(十六)　　十五　　　十三　　　　　　十一　　　十　　　　　　八　　　　　　七

(己未)　　　　　　五十五　五　　　　　　三　　　　二　　　　亢(九)　　　八　　　　　　六　　　　　四　　　　三　　　　　　　初　　　　角(十二)　　　十一　　　　　九

(庚申)　　　　　　五十六　八　　　　　　六　　　　四　　　　三　　　　　初　　　　　　轸(十八)　　十六　　　十四　　　　　　十三　　　十一　　　　　九　　　　　　八

(辛酉)　　　　　　五十七　六　　　　　　五　　　　三　　　　初　　　　　翼(十九)　　　十七　　　　十六　　　十四　　　　　　十二　　　十一　　　　　九　　　　　　八

(壬戌)　　　　　　五十八　六　　　　　　四　　　　三　　　　初　　　　　张(十九)　十七　　　　十五　　　十四　　　　　　十二　　　十　　　　　　九　　　　　　八

(癸亥)　　　　　　五十九　六　　　　　　四　　　　二　　　　初　　　　　星(九)　　五　　　　　三　　　　初　　　　　　　柳(十三)　十一　　　　　九　　　　　　八

(甲子)　　　　　　六十年　六　　　　　　五　　　　三　　　　初　　　　　鬼(三)　　　　初　　　　　井(三十)　二十八　　　　　二十六　　二十五　　　　二十三　　　　二十一

(乙丑)　　　　　　六十一　二十　　　　　十八　　　十七　　　十五　　　　十三　　　　　十二　　　　十　　　　九　　　　　　　七　　　　五　　　　　　四　　　　　　二

(丙寅)　　　　　　六十二　参(九)　　　　八　　　　六　　　　五　　　　　三　　　　　　初　　　　　觜(一)　　毕(十五)　　　　十三　　　十一　　　　　九　　　　　　八

(丁卯)　　　　　　六十三　六　　　　　　五　　　　三　　　　初　　　　　昂(十一)　　　九　　　　　八　　　　六　　　　　　　四　　　　三　　　　　　初　　　　　　胃(十四甲午)

(戊辰)　　　　　　六十四　十二　　　　　十一　　　十　　　　八　　　　　五　　　　　　四　　　　　初　　　　娄(十二)　　　　十一　　　十　　　　　　八　　　　　　七

(己巳)　　　　　　六十五　六　　　　　　五　　　　三　　　　二　　　　　奎(十七)　　　十五　　　　十四　　　十二　　　　　　十一　　　九　　　　　　七　　　　　　六

(庚午)　　　　　　六十六　四　　　　　　二　　　　初　　　　壁(九)　　　八　　　　　　六　　　　　四　　　　三　　　　　　　初　　　　室(十七)　　　十五　　　　　十三

(辛未)　　　　　　六十七　十二　　　　　十　　　　九　　　　七　　　　　五　　　　　　三　　　　　初　　　　危(十七)　　　　十六　　　十四　　　　　十三　　　　　十一

(壬申)　　　　　　六十八　九　　　　　　八　　　　六　　　　五　　　　　三　　　　　　初　　　　　虚(十)　　八　　　　　　　六　　　　五　　　　　　三　　　　　　二

(癸酉)　　　　　　六十九　女(十一)　　　九　　　　八　　　　六　　　　　五　　　　　　三　　　　　初　　　　牛(八)　　　　　六　　　　五　　　　　　三　　　　　　初

(甲戌康平四辛丑)　七十年　斗(二十三)　　二十一　　十九　　　十八　　　　十六　　　　　十四　　　　十二　　　十　　　　　　　九　　　　七　　　　　　六　　　　　　四

(乙亥)　　　　　　七十一　二　　　　　　初　　　　风(九)　　七　　　　　六　　　　　　四　　　　　三　　　　初　　　　　　　尾(十六)　十五　　　　　十三　　　　　十二

(丙子)　　　　　　七十二　十　　　　　　八　　　　七　　　　五　　　　　四　　　　　　二　　　　　心(五)　　四　　　　　　　二　　　　尾(五)　　四　　　　　　二

(丁丑)　　　　　　七十三　初　　　　　　氐(十五)　十三　　　十二　　　　十　　　　　　九　　　　　七　　　　五　　　　　　　四　　　　二　　　　　　初　　　　　　亢(八甲辰)

(戊寅)　　　　　　七十四　六　　　　　　五　　　　三　　　　初　　　　　角(十二)　　　十一　　　　十　　　　八　　　　　　　六　　　　五　　　　　　三　　　　　　二

(已卯)　　　　　　七十五　轸(十九)　　　十七　　　十五　　　十三　　　　十一　　　　　十　　　　　八　　　　七　　　　　　　五　　　　三　　　　　　二　　　　　　翼(十九)

(庚辰)　　　　　　七十六　十八　　　　　十六　　　十四　　　十三　　　　十一　　　　　十　　　　　八　　　　六　　　　　　　五　　　　三　　　　　　初　　　　　　张(十八)

(辛巳)　　　　　　七十七　十七　　　　　十六　　　十四　　　十二　　　　十一　　　　　九　　　　　八　　　　六　　　　　　　四　　　　三　　　　　　初　　　　　　星(六)

(壬午延久元己酉)　七十八　五　　　　　　三　　　　初　　　　柳(十三)　　十一　　　　　十　　　　　八　　　　七　　　　　　　五　　　　三　　　　　　二　　　　　　鬼(三)

(癸未)　　　　　　七十九　二　　　　　　井(三十)　二十八　　二十七　　　二十五　　　　二十三　　　二十二　　二十　　　　　　十八　　　十七　　　　　十五　　　　　十四

(甲申)　　　　　　八十年　十二　　　　　十一　　　九　　　　七　　　　　六　　　　　　四　　　　　二　　　　初　　　　　　　参(八)　　六　　　　　　五　　　　　　三

(乙酉)　　　　　　八十一　二　　　　　　觜(一)　　毕(十五)　十三　　　　十　　　　　　十　　　　　八　　　　七　　　　　　　五　　　　三　　　　　　二　　　　　　昂(十一)

(丙戌)　　　　　　八十二　二　　　　八　　　　六　　　　五　　　　　三　　　　　　初　　　　　胃(十五)　十三　　　　　　十二　　　十　　　　　　八　　　　　　七

(丁亥)　　　　　　八十三　五　　　　　　三　　　　二　　　　娄(十三)　　十二　　　　　十　　　　　八　　　　七　　　　　　　五　　　　四　　　　　　二　　　　　　奎(十七)甲寅

(戊子)　　　　　　八十四　十六　　　　　十四　　　十三　　　十一　　　　九　　　　　　八　　　　　六　　　　四　　　　　　　三　　　　初　　　　　　壁(十)　　　　八

(己丑)　　　　　　八十五　六　　　　　　五　　　　三　　　　二　　　　　室(十七)　　　十五　　　　十四　　　十二　　　　　　十　　　　九　　　　　　七　　　　　　五

(庚寅)　　　　　　八十六　三　　　　　　初　　　　危(十八)　十六　　　　十五　　　　　十三　　　　十一　　　十　　　　　　　八　　　　七　　　　　　五　　　　　　三

(辛卯)　　　　　　八十七　二　　　　　　虚(十)　　八　　　　七　　　　　五　　　　　　四　　　　　二　　　　女(十一)　　　　十　　　　八　　　　　　七　　　　　　五

(壬辰)　　　　　　八十八　三　　　　　　二　　　　牛(八)　　七　　　　　五　　　　　　三　　　　　二　　　　斗(二十一)　二十一　　二十　　　　　十八　　　　　十六

(癸巳)　　　　　　八十九　十四　　　　　十二　　　十一　　　九　　　　　八　　　　　　六　　　　　四　　　　三　　　　　　　初　　　　风(九)　　　　八　　　　　　六

(甲午)　　　　　　九十年　五　　　　　　三　　　　初　　　　尾(十七)　　十五　　　　　十四　　　　十二　　　十一　　　　　　九　　　　七　　　　　　六　　　　　　四

(乙未)　　　　　　九十一　二　　　　　　初　　　　心(四)　　二　　　　　初　　　　　　房(四)　　　二　　　　初　　　　　　　氐(十五)　十四　　　　　十二　　　　　十

(丙申)　　　　　　九十二　九　　　　　　七　　　　六　　　　四　　　　　二　　　　　　初　　　　　亢(八)　　六　　　　　　　五　　　　三　　　　　　二　　　　　　角(十五)

(丁酉)　　　　　　九十三　十二　　　　　十　　　　八　　　　七　　　　　五　　　　　　四　　　　　二　　　　轸(十九)　　　　十七　　　十五　　　　　十三　　　　　十二甲子

计都遏啰师一名豹尾。一名蚀神尾。一名月勃力。一名太阴首。常隐行不见。到人本宫则有灾祸。或隐覆不通为厄最重。常顺行于天行无徐疾。九日行一度。一月行三度十分度之四。九月行一次。一年行四十度十分度之七。凡九年一周天差六度十分度之三。凡六十二年七周天。差三度十分度之四(元和元年丙戌入历正月在午五丁亥在危十七当日本大同元年)

              年数　　正　　　　　二　　　三　　　　四　　　　五　　　　　六　　　七　　　八　　　九　　　十　　　十一　　十二

              一年　　牛(五)　　　女(初)　四　　　　八　　　　十一　　　　虚(三)　七　　　十　　　危(四)　七　　　十　　　十四(甲午)

              二　　　十七　　　　室(三)　七　　　　十　　　　十四　　　　十七　　壁(四)　七　　　十　　　奎(四)　七　　　十

              三　　　十四　　　　十七　　娄(四)　　七　　　　十　　　　　胃(初)　四　　　八　　　十一　　十四　　昴(二)　六

(元永二己亥)　四　　　十　　　　　毕(二)　五　　　　九　　　　十二　　　　觜(一)　参(三)　六　　　井(初)　四　　　七　　　十一

              五　　　十四　　　　十八　　二十一　　二十四　　二十八　　　鬼(初)　柳(二)　五　　　八　　　十三　　星(二)　六

(保安二辛丑)　六　　　张(二)　　　五　　　九　　　　十二　　　十六　　　　十九　　翼(三)　七　　　十　　　十三　　十七　　轸(初)

              七　　　五　　　　　八　　　十一　　　十五　　　十九　　　　角(三)　七　　　十　　　亢(初)　四　　　八　　　氐(二)

(康平四辛丑)　八　　　五　　　　　九　　　十二　　　十六　　　房(三)　　　心(初)　五　　　尾(三)　六　　　十　　　十三　　十七

              九　　　风(三)　　　六　　　十　　　　斗(三)　　七　　　　　十　　　十三　　十七　　二十一　牛(二)　五　　　八

              十年　　女(二)　七　　　十七　虚(三)　　六　　　　　十　　　危(三)　七　　　十　　　十三　　十七　　室(三)

              十一　　六　　　　　十　　　十三　　　十七　　　壁(三)　　　六　　　十　　　奎(三)　七　　　十　　　十三　　十七甲辰

              十二　　娄(三)　　　七　　　十　　　　十三　　　胃(四)　　　七　　　九　　　十一　　十四　　昂(六)　九　　　毕(二)

              十三　　五　　　　　八　　　十二　　　十六　　　参(三)　六　　　七　井(四)　七　　　十　　　十四　　十七

              十四　　二十一　　　二十四　二十七　　鬼初　柳(初)　　　五　　　八　　　十二　　星(初)　五　　　张(初)　五

              十五　　八　　　　　十二　　十五　　　十八　　　翼(三)　　　六　　　十　　　十三　　十六　　轸(初)　四　　　八

(延久元己酉)　十六　　二十一　　　十五　　十九　　　角(三)　　七　　　　　十　　　十三　　亢(四)　七　　　氐(初)　五　　　八

              十七　　十二　　　　十五　　房(二)　　心(初)　　四　　　　　尾(三)　六　　　九　　　十二　　十六　　风(三)　六

              十八　　九　　　　　斗(三)　六　　　　十　　　　十三　　　　十七　　二十一　牛(初)　五　　　八　　　女(三)　七

              十九　　十　　　　　虚(二)　六　　　　九　　　　危(三)　　　六　　　九　　　十三　　十六　　室(二)　六　　　九

              二十年　十二　　　　十六　　壁(三)　　六　　　　九　　　　　奎(三)　六　　　十　　　十三　　十六　　娄(三)　六

              二十一　九　　　　　十三　　胃(三)　　七　　　　十　　　　　十三　　昴(二)　五　　　九　　　毕(初)　四　　　八

              二十二　十一　　　　十五　　参(二)　　五　　　　九　　　　　井(三)　七　　　十　　　十三　　十七　　二十　　二十三

              二十三　二十七　　　三十　　柳(初)　　四　　　　七　　　　　十一　　星(初)　五　　　张(初)　四　　　八　　　十一

              二十四　十五　　　　十八　　翼(二)　　六　　　　九　　　　　十三　　十六　　十九　　轸(四)　七　　　十　　　十四

              二十五　十八　　　　角(三)　六　　　　九　　　　十三　　　　亢(三)　七　　　氐(初)　四　　　八　　　十　　　十五

              二十六　房(二)　　　五　　　心　　　　尾(四)　　尾(三)　六　　　九　　　十　　　十六　　风(二)　五　九　斗(二)

              二十七　六　　　　　九　　　十三　　　十七　　　二十　　　　牛(初)　四　　　七　　　女(三)　六　　　十　　　虚(二)

              二十八　五　　　　　九　　　危(二)　　六　　　　九　　　　　十二　　十六　　室(初)　五　　　九　　　十二　　十六

              二十九　壁(二)　　　五　　　九　　　　奎(二)　　六　　　　　九　　　十二　　十六　　娄(二)　六　　　八　　　十二

              三十年　胃(三)　　　六　　　十　　　　十三　　　昂(初)　　　五　　　八　　　毕(初)　四　　　七　　　十一　　十三

              三十一　参(初)　　　五　　　八　　　　井(三)　　六　　　　　九　　　十三　　十六　　二十　　二十三　二十六　三十(甲子)

              三十二　鬼(三)　　　柳(四)　七　　　　十一　　　十四　　　　星(四)　张(初)　四　　　七　　　十一　　十四　　十七

              三十三　翼(二)　　　五　　　九　　　　十二　　　十五　　　　十九　　轸(三)　七　　　十　　　十四　　十七　　角(二)

              三十四　六　　　　　九　　　十二　　　亢(三)　　六　　　　　氐(初)　四　　　七　　　十一　　十四　　房(初)　五

              三十五　心(三)　　　尾　　　五　　　　八　　　　十一　　　　十五　　风(二)　五　　　九　　　斗(二)　五　　　九

              三十六　十二　　　　十六　　二十　　　二十三　　牛(四)　　　七　　　女(二)　六　　　九　　　虚(初)　五　　　八

              三十七　危(二)　　　五　　　八　　　　十二　　　十五　　　　十八　　室(四)　八　　　十二　　十五　　壁(二)　五

              三十八　八　　　　　奎(二)　五　　　　九　　　　十二　　　　十五　　娄(二)　五　　　九　　　十二　　胃(三)　六

              三十九　九　　　　　十二　　昴(初)　　四　　　　八　　　　　十一　　毕(三)　七　　　十一　　十五　　参(初)　四

              四十年　八　　　　　井(三)　六　　　　九　　　　十二　　　　十六　　十九　　二十三　二十六　二十九　鬼(二)　柳(三)

              四十一　六　　　　　十　　　十三　　　星(三)　　七　　　　　张(三)　七　　　十　　　十四　　十七　　翼(初)　五

              四十二　八　　　　　十二　　十五　　　十八　　　轸(三)　　　六　　　十　　　十三　　十六　　角(初)　五　　　八

              四十三　十二　　　　亢(三)　六　　　　九　　　　氐(三)　　　七　　　十　　　十四　　房(初)　四　　　心(三)　尾(初)

              四十四　五　　　　　八　　　十一　　　十五　　　风(初)　　　五　　　八　　　斗(初)　五　　　八　　　十二　　十六

              四十五　十九　　　　二十三　牛(三)　　六　　　　女(二)　　　五　　　九　　　虚(初)　四　　　八　　　危(初)　五

              四十六　八　　　　　十一　　十三　　　十五　　　十八　　　　室(四)　八　　　十一　　十五　　壁(初)　四　　　八

              四十七　奎(四)　　　八　　　十二　　　十五　　　娄(初)　　　五　　　八　　　十一　　胃(二)　五　　　九　　　十二

              四十八　十五　　　　昂(四)　七　　　　十一　　　毕(三)　　　六　　　十　　　十四　　参(初)　四　　　七　　　井(二)

              四十九　五　　　　　八　　　十二　　　十五　　　十九　　　　二十二　二十五　二十九　鬼(二)　柳(三)　六　　　九

              五十年　十三　　　　星(三)　七　　　　张(三)　　六　　　　　十　　　十三　　十六　　翼(初)　四　　　八　　　十一

              五十一　十四　　　　十八　　轸(二)　　六　　　　九　　　　　十二　　十六　　角(初)　四　　　八　　　十一　　亢(二)

              五十二　五　　　　　九　　　氐(三)　　六　　　　十　　　　　十三　　房(初)　四　　　心(三)　尾(初)　四　　　七

              五十三　十一　　　　十四　　风(初)　　四　　　　七　　　　　斗(初)　四　　　八　　　十一　　十五　　十九　　二十二甲申

              五十四　牛(三)　　　六　　　女(初)　　五　　　　八　　　　　虚(初)　四　　　七　　　危(初)　四　　　七　　　十一

              五十五　十四　　　　十八　　室(三)　　七　　　　十一　　　　十四　　壁(初)　四　　　七　　　奎(初)　四　　　八

              五十六　十一　　　　十四　　娄(初)　　四　　　　八　　　　　十一　　胃(初)　五　　　八　　　十二　　十五　　昴(初)

              五十七　七　　　　　十　　　毕(二)　　六　　　　九　　　　　十三　　觜　　　参(三)　七　　　井(初)　五　　　八

              五十八　十一　　　　十五　　十八　　　二十二　　二十五　　　二十八　鬼(初)　柳(三)　六　　　九　　　十三　　星(三)

              五十九　六　　　　　张(二)　六　　　　九　　　　十三　　　　十六　　十九　　翼(四)　七　　　十一　　十四　　十七

              六十年　轸(二)　　　五　　　九　　　　十二　　　十六　　　　角(初)　四　　　八　　　十一　　亢(初)　五　　　八

              六十一　氐(二)　　　六　　　九　　　　十三　　　十六　　　　房(三)　心(三)　五　　　尾(四)　七　　　十　　　十四

              六十二　十七　　　　风(四)　七　　　　十　　　　斗(四)　　　七　　　十一　　十四　　十八　　二十二　牛(二)　五

终历即改前牛五为二月。以次排之当改戊子年也

正月一日在女初度。更六十二年至庚寅。复入历正月一日在女四度。是谓每终差一月也仿此(计都行至宿留初住一日不行本度人遇之必有灾罗睺行每一宿之未渡即留三日所留之分有灾变人遇尤甚如日月会此留即变蚀不会是也)

每年十二月皆以月节为正。其伏见入月日数各从节数之。假令三月十日者。当数清明后十日是也。此历并依七曜新法。推之考验。往古及今。年所留宿度。若应符契分毫无差也

角亢(郑分野)氐房心(为豫州宋分野)尾风(为幽州燕分野)南斗牵牛须女(为杨州吴越分野)虚危(为青州齐分野)营室东壁(为并州卫分野)奎娄胃(为徐州鲁之分野)昴毕(为冀州赵之分野)觜参(为益州晋魏之分野)东井舆鬼(为雍州秦之分野)柳星张(皆周之分野)翼轸长沙辖(为荆州楚之分野)

寅归折木(自处)卯付寿星(辰)辰计实况(申)己对诹訾(亥)牛当鹑首(未)未慕大火(卯)申生玄枵(子)酉自大梁(自处)戌元降娄(自处)亥飞鹑尾(己)子冲鹑火(午)丑位星纪(自处)

  寅名折木　　卯名大火　　辰名寿星
  已名鹑尾　　午名鹑火　　未名鹑首
  申名实况　　酉名大梁　　戌名降娄
  亥名诹訾　　子名玄枵　　丑名星纪

金其神是女人着黄衣。头戴鸡冠手弹琵琶。到人命宿。宜转大般涅槃经般若经大集经思益经共九卷或九十卷。持大随求真言九十遍文殊真言九百遍。宜烧龙脑郁金苏合丁香等。宜着黄衣带金玉之宝。不得与女人论讼交往。恐有相刑嫉妒口舌虚灾。先有刑病。宜烧前件香。加持绵素带马脑金华。如有疾病。辰取渠水及山泉流水各少计。石蜜徐徐与饮之

木其神如老人。着青衣带猪冠容貌俨然。宜持普贤真言转法华经及维摩经共八卷或八十卷。宜烧沉香及宜着章服宜带珠玉银。不宜杀生及食猪肉。不宜入神庙及吊死问病。好食香美果子生姜。令人强者弱弱者强者。宜坐白毡带华珠玉

水其神女人着青衣。带获冠手执文卷宜持药师真言转药师经六卷或六十卷。宜烧甲香龙脑零陵等香。宜着青衣好食醋苦之物。善能言语及斗乱作诳与人物后却悔。因作冤酬慎之吉。咥日平旦水和蜜。数数尝经七日。灾厄消除

火其神到宿命及皆冲向之宿。宜画火曜本身供养其神。作铜牙赤色貌。带嗔色。驴冠。着豹皮裙。四臂一手执弓。一手执箭。一手执刀。宜持观自在真言转金刚般若经及金光明经共七卷或十卷。宜着绯衣服并带朱砂。其供养取云汉日平旦时。烧丁香紫檀香苏合香。好食热味及辛腻之物

土其神似婆罗门色黑。头带牛冠。一手柱杖。一手指前。微似曲腰。到宿命宫。宜铸可长四寸曲腰三衣瓶钵。土直日。平旦以黑瓷瓶盛之。于卧处头边。以油麻油沥于顶上。经三年止尽供养。持炽盛光一字王真言涅槃经般若经十卷或百卷。宜烧安悉香着白上衣。及带雄黄朱砂及屠刀。打作环带之。可重四两。鸡缓日。平旦以绢画之供养。好食果子。带黑色者为上。至心启告。鸡缓国王。某甲君王如护弟子。伏愿护命去灾。所供养物宜自食之。令人病患如破散。被人欺轻。宜以安悉香烧之供养

凡轸病大阳直。毕宿大阴直。尾宿火直。柳宿水直。鬼宿木直。房宿金直。星宿土直。此等七日名甘露吉祥日。宜学道求法受密大吉

凡尾宿大阳直。女宿大阴直。壁宿火直。昴宿水直。井宿木直。张宿金直。亢宿土直。此等七日名金刚峰日。宜降怨家护摩持日天子真言

凡胃宿大阳直。鬼宿大阴直。翼宿火直。参宿水直。氐宿木直。奎宿金直。柳宿土直。此等七日名罗刹日。不举百事唯利草猎及损害

凡日月二曜至与木曜同法依不空三藏所译。其所攘法及着衣服。并不得令外人知闻。当转经不得杂语。杂语无验夫四七者用协于历法。以天文明其休咎。每方七宿四方共二十八宿。而七曜循环四时哀王者矣。然合朔之辰月行潜在日下。与太阳同度。刚柔合体以蒙命焉。泊兹合朔行九十一度及有余分而上弦背日而明。故二为背宿。又行一象之度。而得其望与日相冲故。三为冲宿。复行一象之度。而得下弦向日而明。故四为向宿。然日行一匝二十八宿合。次其命宿冲向之宿。日荣安衰成极。假令角为命宿。则斗为背宿。奎为冲宿井为向宿。他效

用式法以生宿。如命位视七曜所在之宿临何宿。详其休咎

若临命宿。主有疾病死亡官事口舌。及贫穷远行之事　若临背宿。朋友乖背言语口舌

若临冲宿。法有官私口舌疾病抑塞之事

若临十一安宿。法主官事禁系疾病伤损死亡之厄　若临二十胎成宿。法有疾病口舌钱物散远行移徙之厄　若临荣安成之宿。吉凶不定百事如如常　若临祸衰极之宿。百事皆吉

其命宫前五为生宫。后为胎宫　若凶曜临命宫则命厄。临前五僮仆宫则多散财。临后五病厄宫则患腹藏病。各以消息之火以凌犯环绕伏见不依宿度为灾　水以伏见不依历为灾　木以不入变色向己为灾　金以失度留退为灾　土以逆行失度留守为灾

毕翼斗壁安重宿。安重威严有名闻　觜角房奎和善宿。柔善温良多智照　参柳心尾毒害宿。果决刚义有信让　鬼轸牛娄急速宿。刚健质直有急难　胃星张箕室猛恶宿。恶性刚猛有毒烈　井亢女虚危轻[跳-兆+參]宿。质直和善有信义　昴氐二宿刚柔宿。宽柔慈猛有孝行

蜜日生者。稳重忍辱好善质直孝顺。端省忧恼不乏财食。多谦恭高朋友。得人钦仰得他人财物。遇安重和善轻躁等宿有官禄财食心当富贵　莫日生者。端正慈好妻妾能言语高交游。荣辱不常少。子孙多福禄　云汉日生者。合长大坚刚容貌。带胡心性高柢嗔喜不定。爱兵好杀多如足衰厄。生宿与日和善。即有官禄无横灾　咥日生者。合轻法爱戏玩多欲心。性随邪善能辅助　温没斯日生者。能言语足词理。端正好色性快健。爱伎术有学问。高交友得人钦仰　那颉日生者。合足语词舌多色好游。吏性沉审为事坚刚。不伏弱有信义　鸡缓日生者。合敦重好事爱艺术多智谋。质直毒恶矜[土*面]贪乏。官禄晚成

右七直日与所生宿。相依和协则吉相恶则凶。当推算之事无不应

招北斗真言

曩谟三曼多他罗那噎呬波伊贺伊多伊迦伊罗伊保朗多罗伽可含娑波诃

大阳之精凡行背以定气为准。若依此即差一两度。从开元十二年向后计。满八十三年即差一度

黄道曰躔定气

        冬至　　　小寒　　　　　大寒　　立春　　雨水　　　惊蛰　　　春分　　　清明　　谷雨　　　　　立夏　　　小满　　芒种

一日　　斗九　　　牛(一)　　　　女(八)　危(二)　危(十七)　室(十五)　　　奎(三)　　娄(一)　胃(三)　　　　昴(四)　　毕(八)　参(六)

二日　　十　　　　二　　　　　　九　　　三　　　室(一)　　十六　　　　　四　　　　二　　　四　　　　　　五　　　　九　　　七

三日　　十一　　　三　　　　　　十　　　四　　　二　　　　十七　　　　　五　　　　三　　　五　　　　　　六　　　　十　　　八

四日　　十二　　　四　　　　　　十一　　五　　　三　　　　壁(一)　　　　六　　　　四　　　六　　　　　　七　　　　十一　　九

五日　　十三　　　五　　　　　　虚　　　六　　　四　　　　二　　　　　　七　　　　五　　　七　　　　　　八　　　　十二　　十

六日　　十四　　　六　　　　　　二　　　七　　　五　　　　三　　　　　　八　　　　六　　　八　　　　　　九　　　　十三　　井(一)

七日　　十五　　　七　　　　　　三　　　八　　　六　　　　四　　　　　　九　　　　七　　　九　　　　　　十　　　　十四　　二

八日　　十六　　　八　　　　　　四　　　九　　　七　　　　五　　　　　　十　　　　八　　　十　　　　　　十一　　　十五　　三

九日　　十七　　　女(一)　　　　五　　　十　　　八　　　　六　　　　　　十一　　　九　　　十一　　　　　毕(一)　　十六　　四

十日　　十八　　　二　　　　　　六　　　十一　　九　　　　七　　　　　　十二　　　十　　　十二　　　　　二　　　　觜(一)　五

十一日　十九　　　三　　　　　　七　　　十二　　十　　　　八　　　　　　十三　　　十一　　十三　　　　　三　　　　参(一)　六

十二日　二十　　　四　　　　　　八　　　十三　　十一　　　九　　　　　　十四　　　十二　　十四　　　　　四　　　　二　　　七

十三日　二十一　　五　　　　　　九　　　十四　　十二　　　十　　　　　　十五　　　十三　　昴(一)　　　　五　　　　三　　　八

十四日　二十二　　六　　　　　　十　　　十五　　十三　　　奎　　　　　　十六　　　胃(一)　二　　　　　　六　　　　四　　　九

十五日　二十三　　七　　　　　　危(一)　十六　　十四　　　二　　　　　　十七　　　二　　　三　　　　　　七　　　　五　　　十

        夏至　　　小暑　　　　　大暑　　立秋　　处暑　　　白露　　　　　秋分　　　寒露　　霜降　　　　　立冬　　　小雪　　大雪

一日　　井(十二)　井(廿七)　柳(十)　张(四)　张(十九)　翼(十六)　轸(十二)　角(八)　氐(十一)　氐(十六)　尾(六)　箕(四)

二日　　十三　　　二十八　　　　十一　　五　　　翼(一)　　十七　　　　　十三　　　九　　　二　　　　　　房(一)　　七　　　五

三日　　十四　　　二十九　　　　十二　　六　　　二　　　　十八　　　　　十四　　　十三　　二　　　　　　八　　　　六

四日　　十五　　　三十　　　　　十三　　七　　　三　　　　十九　　　　　十五　　　十一　　四　　　　　　三　　　　九　　　七

五日　　十六　　　鬼(一)　　　　十四　　八　　　四　　　　轸(一)　　　　十六　　　十二　　五　　　　　　四　　　　十　　　八

六日　　十七　　　二　　　　　　星(一)　九　　　五　　　　二　　　　　　十七　　　十三　　六　　　　　　五　　　　十一　　九

七日　　十八　　　柳(一)　　　　二　　　十六　　三　　　　十八　　　　　亢(一)　　七　　　心(一)　　　　十二　　　十

八日　　十九　　　二　　　　　　三　　　十一　　七　　　　四　　　　　　十九　　　二　　　八　　　　　　二　　　　十三　　十一

九日　　二十　　　三　　　　　　四　　　十二　　八　　　　五　　　　　　角(一)　　三　　　九　　　　　　三　　　　十四　　十二

十日　　二十一　　四　　　　　　五　　　十三　　九　　　　六　　　　　　二　　　　四　　　十　　　　　　四　　　　十五　　三

十一日　二十二　　五　　　　　　六　　　十四　　十　　　　七　　　　　　三　　　　五　　　十一　　　　　尾(一)　　十六　　四

十二日　二十三　　六　　　　　　七　　　十五　　十一　　　八　　　　　　四　　　　六　　　十二　　　　　二　　　　十七　　五

十三日　二十四　　七　　　　　　张(一)　十六　　十二　　　九　　　　　　五　　　　七　　　十三　　　　　三　　　　箕(一)　六

十四日　二十五　　八　　　　　　二　　　十七　　十三　　　十　　　　　　六　　　　八　　　十四　　　　　四　　　　二　　　七

十五日　二十六　　九　　　　　　三　　　十八　　十四　　　十一　　　　　七　　　　九　　　十五　　　　　五　　　　三　　　八

      此图二十八宿度不准三百

      六十五度四分度之一更可考

      十八轸盖十九

      十四胃盖十五乎

    五星临十二宫吉凶法

火至命位冤强损财。仆大血疮并马惊　水至烦恼梦想远离。虽至失用情　木至弱强弱强者弱。初至轻服合远行　金至加喜吉余无启。唯须在意慎相争　土至捺系论无理。身病损畜失宜盈

火至困穷慎火。并有惊恐伤及愁争　水至合生贵子。出行得财终决定吉　木至宜远行得刹。有大人接引劝乐盛　金至慎口舌。余事皆多吉庆　土至损打亲故亡。奴畜襄羸咒辰

火至福德病差多欢乐。加官吉庆笑呼　水至此宫论讼得理。虽有失脱家内眷属和顺　木增宅田并加官禄。大人接引喜来遇　金到福禄自然生。慎口舌事相诽　土至迁宫增口食牛马。子孙蒙恩多有欢庆

火至官禄慎万伤忧远行。后有庆多恼情　水至加官增禄。庶人有庆所为成也　木至增疾病论讼无理。老人必病痊平　金至此宫多称遂。所为人务喜庆　土至得大人仰钦。仪容美丽颜色明

火至迁移有小喜慎斗。所求不遂忧马坠　水至损畜忧远行。子孙分离口舌　木至迁宫及子孙成。益庄宅财物至　金至有病失牛马。亲友乖隔张心有异　土至有远行。有恼烦火死亡失官

火至疾病妇人招谤。失财病及损　水至加财。得远信事庆　木至损财身疾讼论无理。亲眷亡后吉多　金加财病差。亲族集庆一云有口舌　土至失官妻离隔。家内不和有病殃

火至夫妻有风病。并妻患及忧伤谦诅　水至子孙有病。口舌远行信通　木至得官忧妻产。讼论得理宿病息　金到损财。有隐遁事被举难藏　土至患风密事发。奴婢死亡被陵逼

火至僮仆伤畜忧奴仆。后喜怨息得官财　水至损钱财。慎官事小厄口舌　木至损财眼病。所求不称水殃　金至有酒愁有失脱。口舌存意邅　土至加官子孙得钱帛亲媒。一云有辰厄

火至男女口舌损财畜。火厄忧妻男女衰　水至夫妻有损。口舌慎[這-言+此]遗　木至喜加官子侄益职。财禄仪狱　金至利官得财禄。唯女人有口舌讥　土至愁狱讼。为事不成子孙免

火至田宅足忧。便利慎亡遗损失　水至加禄得妻财。子孙喜增官禄　木至有耻辱慎伤。有失意血疮病　金至多妻得钱财。宜着在冠持讼去　土至财散忧。远行斗诤田宅

火至兄弟冤消人顺伏。初吉后忧口舌　水至埋远信。官事乖情讼无理　木至有争竞故病发。亲违背轻服起　金至有口舌。余得妻财通尊贵　土至财合多欢乐。进禄加官声誉美

火至财物慎大冤家盛。大人嗔责并热病　水至口舌论讼。被他诳惑人不悉　木至加官禄并财帛。此曜时人最吉庆　金至衣服钱财多。唯慎阴人嫉　土至损财。疾病最苦谤毁无实

子丑寅(十六分)卯(二十五分)辰(三十二分)巳(三十分)午(五十分)未(五十六分)申(六十四分)酉(七十五分)戌(八十二分)亥(九十五分)

破军星(午日天)武曲星(未巳土星)廉贞星(申辰金星)文曲星(酉卯木星)禄存星(戌寅水星)巨门星(丑亥火星)贪狼星(子月天)

正(朔室望翼)二(奎角)三(风氐)四(毕心)五(参女)六(鬼女)七(张室)八(角娄)九(氐昴)十(心嘴)十一(斗鬼)十二(虚星)长保元年三月五日统云春分(二月中)奎三度(二)月定白羊宫(乃)内。而有差三度(二)有余。早分仍图新可造(云云。)图者十二宫七分二十八宿分度也。作图白羊宫为初(云云)统云三方主若白日生人。日所在宫中尽可取也。若夜生人。月所在宫中夜可取也(云云寻知之)以所生时所在宫。充后卯时上宫。以则为本命宫。余十一宫可准知之。故十二位充天番时。随人不定也宗睿谓来录云。七曜攘灾决一卷。见诸本题额在两处。云卷上卷中。而合为一册。今捡挍名山诸刹之本。文字写误不少。而不可读者多矣。更请求洛西仁和寺之藏本对考。非全无犹豫粗标其异同于冠首。以授工寿梓。希寻善本点雌雄。令禳灾无差。时亨和岁次壬戌仲夏月　　　　　　　丰山长谷沙门快道志一校加笔讫享和三年岁次癸亥夏五月三日　慈顺文政三年岁次庚辰季秋朔日。以秀阳阇梨令密荣校写本校写之了　　龙肝


七曜星辰别行法(自翼计者氐星不当房星当也)

    No. 1309

七曜星辰别行法(自翼计者氐星不当房星当也)

        一行撰

  正月十五日(翼)　　二月十五日(角)

  三月十五日(氐)　　四月十五日(心)

  五月十五日(箕)　　六月十五日(女)

  七月十五日(室)　　八月十五日(娄)

  九月十五日(昴)　　十月十五日(嘴)

  十一月十五日(鬼)　十二月十五日(星)

玄宗皇帝开元初。对东兵之夜。于兵侧离宫之次。于时玄宗将一行和尚相随。一行忽作法。下诸星辰所管之鬼。悉集。被敕法所录教治。皆得所以案问。诸星辰二十八宿神。具通所管行病鬼。总三十鬼。日夜常游人闲。依于衰者即得醉饱。于正王之家无由得其饮食。于时录奏玄宗。唯陛下一人受之。此法后玄宗幸蜀。有人于高力士家传得本。至今天下牢过之。万金不传。如得之日。分明依法祭之。方不失一。通遗之道莫过于此矣。副忧婆鬼王。收禁二十八宿从者诸行病鬼法。夫欲知人闲疾患。皆由二十八宿管行病之所为。此法一一通于神通。名为西国七曜别行法。七曜即管二十八宿。二十八宿即管诸行病鬼王。先须记得七曜日。即咒愿曰。今日是密日等二十八宿当。角星等直日。火急为ㄙ乙收禁其鬼。皆须限当日令差。如违时不可。即以铁钉上下钉其手足。如欲知二十八宿日。但捡前十二月。是何月。得脚下日。即皆从十五日前后。依宿次第数之。此排宿定更无失错。十五前数之。即十四十三。十六日后数之。即十七十八九。其中有三十个鬼。两宿是文星辰星。即二十八宿中。不列此两宿。定名但向日排之。着二十八宿。即是。其文宿辰宿两星。所游行无其定止。所以不定列名。解者读寻自会其鬼所画时。一一皆须如法。不得见其点画装彩。皆须如法酒脯纸钱。一依向二十八宿脚下次第。贤者过之诸深秘之。万金不传。此乃通遗次道。切须保重藏之箧笥。莫遣小人得之。天道不许漏泄。此道精验世无逾于此法也　副忧婆鬼王领诸鬼众。常游世间造作众生。多有疾患人寿百岁。经被此十二人同一甲。若福强者得寿经终满百年。命弱者即皆被此摸所踬而死之。无其数限可哀也　尔时大梵天王并诸星宿诸神等。我诸众生等令知善恶。今当与唤鬼王。应是其间疾之者与我姓名。鬼王对行病鬼总三十人游行无定住。常在人间衢路。凡人莫能　并合二十八宿之所收管。但记得病日及祭病之时说。即须书取其鬼直日形。并书其姓令宿直王收禁。其患人则当日须差。并依此复行用法。则无不差者。但是病皆须记所得日。一依此法禁之。其书百年之间永不敢更到门户矣

昴星直日　其鬼名黑林尼　此日是此鬼行病。忽于路侧打人。倒令失音不语。当画此鬼形书其名。于病人家中点灯一盏。以清酒一盏白脯一叠。祭之于昴宿。其患人当日得语。更不须别求神祇。当祭之日皆言患人姓名于昴宿。再拜更不得着别言语。其宿自知。必与收禁其鬼也

毕星直日　其鬼名多知蔡　是此鬼行病。令人心中闷热如火。烦乱转动不得忘前失后。是此鬼所为。须煎纸钱五十贯。以清酒白脯。取日午正南时祭。必须道患人姓名。须七遍上酒。但拜毕宿莫别言语。其患人当日差。如忽有黄衣善人来相遇。必不令入门切须禁止。依前画鬼形钉之吉

参宿直日　其鬼名伏应参星　此日是此鬼行病。令人忽恶心翻吐不止或寒热。此鬼所为也。以清净酒白脯。如法祭之参宿。言病人姓名但拜参宿。行酒九回即止。书其形禁之患人差。后其鬼更不敢到人门前。当祭此宿。后如有僧尼来。辄不得唤入门。令患人二十一日酒死。切须作意禁忌断之。再三记念在心中。莫暂遗忘耳

柳星直日　其鬼名阿舍国　此日是此鬼行病。令人忽言忽语如失心人。是此鬼所为。若信患人一年之中必至于死。其鬼属此。星记得病日。当以清酒白脯。如法祭柳星。当日有应。当祭之时不得见妻子面。隔祭一日即得相见。其鬼永生不敢到门前。令患人延福益寿百岁。中夭。一生永无灾疫(矣)

星宿直日　鬼名万松石　此日是此鬼行病。令人行不得。或寒热不定。是此鬼所为。属此星宿。以纸钱。一百贯清酒。祭日行酒满七遍止。不得令白衣人来纵来不须遣坐。亦不得令此人知祭法。所来者。鬼替患人代命之人也。切须知之

张宿直日　鬼名云公其　此日是此鬼行病。常爱与人家小男女作患。令人或寒或热或水痢不止者。此鬼所为。所病日以纸钱四十贯清酒白脯。午时设祭。宅内点灯一盏。咒曰。小男女姓名。但道之当日差。如大人此日得病者不要祭。三日自差也

翼宿直日　鬼名行音风　此日是鬼行病。常爱入人家与小男女作患。令忽食上倒失音不语。是此鬼所为。当以清酒白脯祭之。患人当日差。如不祭典不得此鬼名。所患者三日内必死。如知解此祭法唤其鬼名。令此宿神收禁其鬼。患男女当日差。如大人此日遇病必不畏。不畏不用求祭法

轸宿直日　鬼名当日流　此日是此鬼行病忽令人干沤吐心肠痛不止。是此鬼所为。属此轸宿。当以纸钱七贯清酒白脯日午时祭。行酒七遍止。书其鬼形收禁之。当祭之日如忽有一女子来。不须唤入。如不祭此宿者七日必死。如依此法祭之寿命至于百岁。必须深信之

箕宿直日　鬼名阿之婆　此日是此鬼行病。唤所人家小男女。忽患热达夜啼哭不止。久若不知此鬼求祭之。所患男女二七日必死。当以纸钱一百贯取申时。于家中当房内点灯两盏。以清酒白脯祭之箕宿。其男女当日便差。如大人此日遇病。三日内自差

女宿直日　鬼名忧夜多　此日是此鬼行病。令人出于路上走。独言独语不识好恶。是此鬼所为。患人一年内必死。属女宿当以纸钱二百一十贯清酒白脯祭之。云清女宿与收禁之纥。患人当日差。祭日忽有祭人来。切不得属入。如不觉来。其法虽祭了终无功。忌之吉

斗宿直日　鬼名多居耶　此日是此鬼行病。忽令人脚手不遍行季不得。皆是此鬼所为。如不知有法。向后三年已来自差。当以纸钱三百贯文好酒白脯。取辰时于宅中病人房中。点灯七盏上酒七遍即止。还言患人姓名拜七拜。患人一七日内行动。当日忽有僧尼到门。苦酒咨屈入必有逗遛

嘴宿直日　鬼名常无极　此日是此鬼行病。令人家中无事。夫妻缘小小之事相行行破家。具是此鬼所为。当与纸钱四十九贯酒脯祭之。但拜上酒十三遍止。不遇此祭法。其宿之家必有一人。于宅内自住而死。其祭日忽有一女人来。不得令入门。如是亲眷亦不得入忌之

角宿直日　鬼名夜居山　此日是此鬼行病。令人忽患寒不止。吃食不得。是此鬼所为。属角宿所管。当以清酒白脯取病人患日与纸钱七贯祭之。取正午时。其病人当日差。祭星之日。忽有黄衣人来。当须苦咨屈入。必与患人相宜。良吉也

井宿直日　鬼名闻度直　此日是此鬼行病。令人忽倒地置死却活。即是此鬼所为。如不遇此法。病人七日内须死。记得病日。当以纸钱四十九贯煎好茶祭之。唯拜此宿七拜。更不得别言语。当祭之时忽有一女人来人宅。辄不得屈入。如小男子来。酒苦清入坐煎好茶设之。必须遣吃一口。即病人亦差。分明记之

鬼宿直日　鬼名安小啼　此日是此鬼行病。令人梦中作一女子。迫人精神闲频见。是此鬼本身多时不觉是此鬼日滋。成传尸之病染污浑合。直取尽一家人逸相分付。三年之内病即死切须以此法祭之。及记梦时是鬼宿。当以佛香纸钱一百贯煎好茶祭之。其鬼更不敢来相恼。皆须钉之上下永验

氐宿直日　鬼名难苻　此日是此鬼行病。忽令人朝寒暮热。皆是此鬼所为。属氐宿当以纸钱四十九贯好酒白脯祭之。须脯各二行酒九遍。须至心拜宿。不得更别言语。当祭日忽有小童儿年十岁已来到门前。不得令入切须禁之。第一须记预防备之吉

房宿直日　鬼名百岁公　此日是此鬼行病。令人止行之次。如背后有人相随毛发竖寒。是此鬼所为不知有此祭法。不出一年内便身失精魂之疾。直至狂死路闲。当以纸钱二百贯好酒脯祭之。取申时点灯以酒五盏。便但不得别言语。当祭之日忽有独入宅。其病人更差。百岁不死

心宿直日　鬼名常夜建　此日是此鬼行病。令人忽或寒或热。一日恶一日心[至*頁]不下饭食。是此鬼所为。当以纸钱一百二十贯清酒白脯祭之。其病当日即差。的加寿命。如不遇此法三年内必死于他乡

尾宿直日　鬼名百黑山　此日是此鬼行病。令人阴肿男女悉身动转不得。是此鬼所为。属尾宿量当以黄纸钱四十九贯好酒脯祭之。其患人当日差。更不得别求神鬼。酒三盏上九遍止。祭之日忽遇有老翁来到门前。必须苦请入宅与恭礼设之。勿轻

斗宿直日　鬼名木林音　此日是此鬼行病。令人夜闲不敢独行。行便步步似走制之不得。如不遇祭法。不经一年或百日内须卒。当以纸钱一百贯好酒白脯祭之。患人当日差。祭后当夜独行无畏永不忧惧。祭日不欲女子来。禁之不可轻易。必须留之

亢宿直日　鬼名园叉鸡　此日是此鬼行病。令人开眼不得。恶心寒热起止不得。是此鬼所为。其鬼属亢宿。当以钱四十九贯取日午时。以好清酒白脯祭之。如不遇此法。则病人至四十九日令死。所祭不得令有外人及小童儿来入宅。切须忌之。亲故一切不得令入宅切忌

危宿直日　鬼名丘行先　此日是此鬼行病。令人失却精神恰似痴人。一年之内不遇祭法禁令。患人必至于死。其鬼属危宿。当以黄纸钱一百二十贯好酒脯祭之。当日精神平复其鬼永不敢到门。皆须钉之身上下

室宿直日　鬼名言破爱　令人患水痢不止。如不遇祭法。便成恶痢必至于死。当以纸钱一百贯好酒白脯祭之。其患人当日差。其祭日忽有等独鬼入宅者不得损之。但作方便放出不须令入。即得忌之

壁宿直日　鬼名波由田　令人于厕上倒便语不得。当以纸钱四十九贯好酒白脯如法祭之。须书此鬼形类。即不死一七日内渐渐差。更加年寿延一百岁。切须敬之

娄宿直日　鬼名令尼居　令人两脚应骨髓痛坐卧不得。此鬼所为。如不遇祭法其脚便失。以五色纸钱二百贯好酒白脯如法祭之。患人一七日内差行季便得。祭日辄不得令僧尼入宅切须禁之。祭了隔日即得

奎宿直日　鬼名洪宅置　令人小便不出阴阳疼痛行动不得。三日内不遇祭法。令必至于危。以黄纸钱一百二十贯好酒脯于未时祭之。过三日不差女至于死。其鬼一日游四天下得遍觉。即火急祭之令收禁必当差

男宿直日　鬼名独指楼　令人大小便不通或寒或热转动不得。如不遇祭法。三日九日内必至于死。以纸钱四十九贯好酒脯祭之。当日平复如故。三日始祭患人即难济(矣)

虚宿直日　鬼名常夜迪　令人通体疼痛转动不得。是此鬼所为。别唤师人其三日内自差。以纸钱一十四贯酒脯如法祭之。当时平复如故耳

辰星直日　鬼名百破　令人或寒或热不止心头冷。一向叫唤哭声不绝。如不遇祭法五日内必死。以纸钱一百二十贯酒脯祭之。如前法。如至一七日祭。即不得其功。当须死不可救也

文星直日　鬼名形奉叉　令人后分疼痛如被箭射。不可忍之。起坐不得。是此鬼所为。才觉即酒火急以酒脯如法祭之。当日便差。如三日外如祭。其病已入四支难疗也

敕诸星宿鬼神等。无事莫行于人闲。如违者当须以法祭之。急急如律令祭星宿之法。令用脯纸钱等。一一皆依前件法。用不得欠小。如患人来差。但称病人姓名并得病之日及时。更莫道愿家口平安之语。唯知志拜星宿之形。须道患人姓名。并须一一书取前件诸行病鬼形貌。教人眼见诸鬼形。于鬼形上下钉手。明日收禁之。患人当日差讫。与出却其钉。鬼既得放更不敢到于门焉。每行病之次。曾被病人知此。于被禁钉之家。每相去五百步之外。走过并不敢正眼望此宿家门。当咒愿之时。一一皆须必分明道。云诸星宿并患人某乙。望与收禁之勿令病不可。其患人及平常人。并不得于星宿露卧。忽遇此病不知之者狂死矣。慎慎慎

七曜星辰别行法(八家秘录云。七曜星辰别行法一卷。一行撰运请来。古德演奥钞等中引用之。顷日得栂尾山法鼓台之本于洛东智积院贯首慈顺僧正。与我山妙音之本对挍。各有可否。择善者从之。然良有脱落而文义不属之处。更请仁和寺甘露王院之本对读。虽与前二本不大异。又稍有所得也。然叵以私窃漫定正误。示异施和训上梓。以待整治于通方之士。有疑者云。是此祭法非纸钱酒脯则不能也。是道家之所为。又禁忌僧尼之入。岂为佛家之说。今谓不然也。如禁僧尼等者但禁来者。更问。必不论自家也。太元帅禁儿妇来入之类亦尔也。于星供地镇等法。亦用纸钱清酒。实是释门之妙术。秘宗之奥旨也。夫秘密之旨趣。寄余道之浅近。面显法性之深远。如诸部护摩即是也。又有用鱼肉鱼胆。或用犬肉犬骨。或取人脂已血。或取人骨尸尸。或以鸦胫蛇助骨。或以鼠狼猪鹿毛。或已甲蛇皮为香。或毒药犬脂为供。或取缠尸衣。人骨为笔犬首为管。画圣无动尊。或取男子尸未疮瘢者。坐其心上而念诵。或取兵死人血。书恶人名形为符。或以黑狗舌。和安息香为丸。或进蚯蚓之粪。或献犊子之粪等。经轨之说不可具举。如是等之事皆是金口所说。而禁见闻于非器。岂其偏疑酒脯乎。金刚童子。圣无动尊。大威德。乌枢瑟摩。太元帅。不动使者法等所说是也　时享和二壬戌年夏五月　丰山小池坊　鉴事役务余暇挍刻　总持院沙门快道林常　志)


奇特最胜金轮佛顶念诵仪轨法要

    No. 949

奇特最胜金轮佛顶念诵仪轨法要

夫欲修习一字顶轮王法者。先须入大曼荼罗海会。从师亲受灌顶。既蒙印可方得咨。学微妙轨则真言教门。建立道场。一依本部仪式。画本尊像。如法安置。若欲疾成悉地。先须沐浴。着新净衣。若出家者。精持律仪。不得缺犯。若在家者。应受近住八支净戒。复当殷重发广大心。于阿阇梨所敬仰如佛。愍诸有情起大悲愿。不惜身命常生济度。悉令离苦获大利乐。入道场已。五轮投地。虔诚普礼一切如来。复对本尊。恒沙圣众以净三业悔除罪障。劝请诸佛转妙法轮。随喜三乘所修福智。以斯妙善回向菩提。法界众生同阶佛果

次以涂香涂手。合掌如莲。观察本源。自性清净。为诸客尘之所覆蔽。作此观已。运心广布。我与众生亦同清净。为令清净故。诵此殊胜。浴澡真言

唵(一)萨嚩(二合)婆(去)嚩秫(诗律反)度唅

由三诵明故。身口意三业乃至遍法界一切悉清净

次结一切诸佛部心三昧耶印

止观十度内叉拳。禅智二度并申合。遍观诸佛满虚空。三诵真言顶上散。诸佛部心真言曰

唵(一)尔曩尔迦(半字呼)娑嚩(二合)贺(引)

由结前印诵真言故。十方诸佛一切如来。承本誓愿。皆悉运集。遍满虚空。舒光照烛。加持行人。离诸障恼。三业清净。速证菩提

次结一切诸菩萨莲华部心三昧耶印

  准前结佛部心印　　屈左智度入掌中
  禅度直竖或三招　　运心忆念观自在
  一切微尘菩萨众　　持莲眷属满空中
  至心三遍诵真言　　方以印于顶右散

莲华部心真言曰

唵阿(去)噜力迦(半字呼)娑嚩(二合引)贺

由结前印诵真言故。观自在菩萨承本誓愿。将诸莲华众无量菩萨。遍满虚空。皆悉运集。放大光明。加持行者。令得清净。所求满足。离诸障难。疾证菩提

次结一切金刚部心三昧耶印

准前复结佛部心印

  屈右禅度入掌中　　智度直竖或三招
  尘沙眷属共围绕　　威光赫奕遍虚空
  至诚三遍诵真言　　方以印于顶左散

金刚部心真言曰

唵嚩日罗(二合)地力(二合)迦(半字呼)娑缚(二合)贺(引)

由结前印诵真言故。十方一切金刚手等承本愿因。如云而集。现大威德。加持行人。除障摧魔。自在无碍。疾成悉地。速至菩提

次结金刚甲胄护身印

  止观羽作金刚拳　　禅智横屈于掌内
  进力如钩惯甲势　　加持心额二肩喉
  至心三遍诵真言　　印身五处顶上散

甲胄护身真言曰

唵[口*部]入嚩攞(二合)[合*牛]

由结甲印诵真言故。加持五处。成大护身。即同金刚坚固之体。金刚藏王承本愿力。领诸眷属。数如尘沙无量金刚围绕侍从。光明炽盛。现忿怒形。加持行人。威德自在。辟除作障。摧坏诸魔。小则能护一身。大则护持国界。一切灾厄。水火刀兵。毒药蛊虎狼猛兽。皆悉远离不敢视之。毗那药迦自然怖走。永无恼害。疾证菩提

次结辨事印

  止观二羽内叉拳　　禅智双屈入掌中
  然申忍愿头相跓　　顶上三旋成结护
  左转三匝是辟除　　随心所到作方隅
  破法能成一切事

辨事佛顶真言曰

曩莫三(去)漫多母驮南(引)唵拏噜唵(二合)满驮娑嚩(二合)贺

由结前印及诵真言。悉能辟除及结护界。是名诸佛警悟圣心。能破他法。坏灭魔罗。天龙八部。罗刹药叉。毗那夜迦。忙怖奔走。由结此印。世出世间一切事业速能成办。自在无碍。悉地现前

次结奉献阏伽印

二羽仰掌舍器形

  进力屈于忍愿傍　　禅智曲补于进力
  捧器三旋当额上　　想浴圣众净如莲

阏伽浴圣真言曰

曩么三(去)满多母驮南(引)誐誐曩糁魔沙么娑嚩(二合引)贺

由结此印诵真言奉献阏伽浴圣故。表修行人无始垢业荡除清净。如妙莲华。当来果获得无染智

次结虚空普供印

  二羽合掌交初分　　右押左缚如金刚
  想成真实微妙供　　无量云海奉圣众
  供养一切诸如来　　后说四句妙伽他
  五诵真言顶上散

虚空大明真言曰

曩莫三满多没驮南(引)萨嚩(二合)他(引)欠盟娜孽帝萨颇(二合)啰呬[牟*含]誐誐曩剑娑嚩(二合引)贺

由结此印诵真言故。以不思议力。从印流出一切供养。无量天众各持天宝器。盛诸妙供养。塞满虚空所谓涂香烧灯。饮食衣服。幢盖璎珞。奉献如来诵一遍故。流出涂香。当来获得戒品涂香。诵二遍故。流出焚香。当来获得定芬馥。诵三遍故。流出花鬘。当来获得离染妙莲。诵四遍故。流出宝食。当来获得法喜禅悦。诵五遍故。流出宝灯。当来获得如来五眼。当得如上诸功德波罗蜜门皆具足。复以心遍法界。以诚实言诵妙伽他。而说偈言

  以我功德力　　如来加持力
  及以法界力　　普供养而住

次以梵赞歌咏。本尊相好金身殊胜功德

么祢史腻萨嚩若誐(一)地带史腻拽舍枲嚩(二合)[寧*頁](二)步嘌步晚祢迦满驮(三)三么娑多(二合)尾儞也(二合)地跛(四)讫罗(二合)么哩[寧*頁]曩谟窣睹(二合)帝怛啰(二合)哆哩左讫罗(二合)嚩(转舌)底[寧*頁](六)

由赞佛三身。六根诸功德。八万四千种。殊胜不思议。承斯歌咏因。当来获妙果。福聚海无量。等同奇特尊

次结佛眼大明印

  止观虚合未开敷　　禅智双屈在掌中
  进力各押忍愿背　　如眼开明照一切
  安眉心额二肩喉　　起大悲愍怖畏除

随诵真言顶上散

佛眼大明母真言曰

曩莫萨嚩怛他(去引)檗帝毗庾(引一)啰褐(二合二)毗药(二合)三藐三没弟毗药(二合三)唵(四)噜噜窣普噜(二合)入嚩攞底(丁以反)瑟姹(二合六)悉驮路(引)左[寧*頁]萨嚩(二合)[口*賴]他(二合去声呼)娑(去)驮[寧*頁](八)娑嚩(二合引)贺

此名一切佛眼大明。能息可畏难调伏者。为欲成就世间出世间一切佛顶大轮王法一切事位灭诸诤论。亦是一切诸佛种族母。复是一切诸大菩萨生养母。为说顶轮真言威德奇特。诸大菩萨皆失本心。诸天龙神威力灭没。凡诵一字佛顶明。先须诵佛眼明。念诵毕已。亦诵七遍。众圣欢喜安乐有情

次结一字根本印

  止观密缚内叉拳　　由戚忍愿如剑形
  禅智进力甲柱跓　　是名金刚佛顶印
  想身威德同本尊　　流光晃曜遍十方

印身五处顶上散

金轮顶王真言曰

曩谟三漫多(一)母驮南(二)唵[合*牛][口*部][口*臨](二合弹舌重呼)[合*牛]

  此是摩诃印　　所谓如来顶
  由斯结诵故　　即同于世尊
  演说顶轮明　　三千六反动
  山河皆勇沸　　大火遍魔宫
  惶怖尽归依　　地狱众苦息
  菩萨龙天众　　畏仰如佛身

次结大慈普护印

十度相叉作月形　禅智檀惠相着　印心额喉顶上散

慈护真言曰

唵没驮昧怛哩(二合)嚩曰啰(二合)洛乞洒(二合)憾

  结印诵明除怖畏　　起大悲心遍一切
  所有怨敌恶相淩　　愿彼皆当大安乐
  由此三诵悲护故　　毒害之心自觉悟
  深生悔过向菩提　　欢喜敬仰前人所
  初后若常诵此明　　惶怖众生得安慰
  护大利益殊胜事　　速满诸愿证悉地

次结净珠印

  盘珠于掌内　　如莲未开形
  捧合于心上　　三七遍加持
  顶戴殷重心　　如法而供养

净珠真言曰

唵阿[口*納][口*部](二合引)帝[口*尾]惹曳(而异反)悉地(引)悉驮[口*賴](二合)剃娑嚩(二合引)贺

次结持数印

  二羽半金刚　　禅智捻戒方
  进力忍愿后(屈不相着)　　七遍持数明

然后而念诵

持珠真言曰

曩莫婆誐嚩帝苏悉地娑驮也娑驮也娑驮啰剃娑嚩(二合引)贺

  先当净三业　　加法而念诵
  一心莫散乱　　注想于本尊
  字句分明呼　　不缓亦不急
  勿生懈怠意　　声咳及频申
  杂染纵惛沈　　如是诸过咎
  少分生忘缘　　皆不得成就
  念诵课数毕　　持珠安旧处
  方入三昧耶　　当住本尊观
  食顷从定出　　却结根本印
  次结佛眼明　　歌咏音赞叹
  普供阏伽已　　辟除左解散
  三部重护身　　最后慈护印
  礼悔依前仪　　读诵大乘典
  随意任经行　　常时莫间断

顶轮王要略一卷

    奇特最胜金轮佛顶念诵仪轨法要

若不能诵向前大佛眼真言诵此心真言亦得佛眼小咒也

                  【◇】
曩　莫　三　满　多　没　驮(引)　喃(引)　唵　没　驮(引)　路　左　[寧*頁](引)　娑嚩(二合引)
◇
贺教舜◇二交了

    水坛法

取新净牛粪。不食糟豆特。犊子粪最第一。不得直用其生牛粪。取新瓦罐以汲净水。不用残水。写净[分/几]中。以粪和水。搅去其滓。着檀香末。取一柳枝。以右手执。左手执金刚杵及其数珠。东坐诵佛顶心咒。柳枝搅水。咒一百八遍。持咒水器。入道场中。从东北角捕其香水。以右手摩地。随日转摩。随摩随干。勿令停水。道场内地一编摩讫。乃至道场水四边摩。各一步地四角竖标结绳为界。此则名为佛顶三昧陀罗尼结界之地。如一编摩。第二第三亦如是摩。摩地不得用残香水。日日别取新净牛粪。准前作用。作此水者。则名佛顶三昧陀罗尼八功德水坛地干竟　　　　　　　　　　　　　二校了


千臂军荼利梵字真言

    No. 1213

千臂军荼利梵字真言

千臂军荼利真言曰

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】

梵书千臂军荼利陀罗尼

  大唐青龙寺东塔院内供奉传法灌顶故大阿阇梨义操梵书记


千光眼观自在菩萨秘密法经

    No. 1065

千光眼观自在菩萨秘密法经

        圣行沙门三昧苏嚩(二合)罗译

  归命千光眼　　大悲观自在
  具足百千手　　其眼亦复然
  作世间父母　　能施众生愿
  是故婆伽鑁　　秘说此胜法
  先发大誓愿　　欲度一切众
  至诚称念彼　　西方无量寿
  所以念本尊　　诵根本大咒
  随智而修行　　是法速成就

如来一时住白华山观自在宫殿中。与诸大众俱。于是世尊与观自在说陀罗尼。名无碍大悲。大众闻已无不欢喜。即得种种殊胜上地

尔时世尊告阿难言。是观自在菩萨为众生故。具足千臂其眼亦尔。我说彼者其有千条。唯今略说四十手法。其四十手今分为五。何等为五。一者如来部。二者金刚部。三者摩尼部(唐言宝)四者莲华部。五者羯噜磨部(唐言事业)一部之中各配八手(合为四十)其五部中亦有五法。以何为五。一者息灾法用佛部尊。所以有化佛手罥索手施无畏手白拂手搒排手钺斧手戟槊手杨柳手(是为八法)二者调伏法用金刚部尊。是故有跋折罗(二合)手(唐言金刚是三钴金刚)金刚杵手(犹钴金刚)宝剑手宫殿手金轮手宝钵手日摩尼手月摩尼手(是为八法)三者增益法用摩尼部。是故有如意珠手宝弓手宝经手白莲手青莲手宝铎手紫莲手蒲桃手(是为八法)四者敬爱法用莲华部。所以有莲华合掌手宝镜手宝印手玉环手胡瓶手军持手红莲手锡枝手(是为八法)五者钩召法用羯磨部。所以有铁钩手顶上化佛手数珠手宝螺手宝箭手宝箧手髑髅手五色云手(是为八法)随其所欲无不成办

复次阿难菩萨住无畏地。得二十五三昧。坏二十五有。善男子是观自在菩萨。昔于千光王静住如来所亲受大悲心陀罗尼已。超第八地。心得欢喜发大誓愿。应时具足千手千眼。即入三昧名无所畏。于三昧光中涌出二十五菩萨。是诸菩萨身皆金色。具诸相好如观自在。亦于顶上具十一面。各于身上具足四十手。每手掌中有一慈眼(二十五菩萨各具四十手目。合为千手千眼)诸如是等化菩萨众围绕而住。观自在菩萨才出三昧。告诸化菩萨言。汝等今者蒙我威力。应往二十五界破其忧有。于是二十五菩萨。异口同音而说偈言

  我是第一义　　本来自清净
  筏喻于诸法　　能得胜清净
  今游诸世界　　破二十五有
  唯愿听我说　　秘密陀罗尼

唵缚日罗(二合)达磨(金刚法)尾输驮(清净)跛跢磨(二合莲华)萨怛缚(二合有情)系多(利益)娑颇(二合)罗拏(周遍)娑嚩(二合)贺(引)

诸大菩萨说是陀罗尼已。告诸大众。是陀罗尼乃是过去诸佛之所同说。能受持者必得利乐。说是语已入于三昧。或一菩萨入无垢三昧。于四十手现出四十菩萨破地狱有。或一菩萨入无退三昧。于四十手化出四十菩萨坏畜生有。或一菩萨入心乐三昧。从四十手显现四十菩萨坏饿鬼有。或一菩萨入欢喜三昧。从四十手现出四十菩萨坏阿修罗有(四恶趣竟)或一菩萨入日光三昧。于四十手化出四十菩萨。破东胜身洲有。或一菩萨入月光定。于四十手出现四十菩萨。断西牛货洲有。或一菩萨入热炎定。从四十手涌出四十菩萨。破北上胜洲有。或一菩萨入如幻三昧。亦于四十手现四十菩萨。断南瞻部洲有(四洲竟)或一菩萨入不动定。从四十手显出四十菩萨。破四天处有。或一菩萨入难伏三昧。于四十手化出四十菩萨。破断忉利天处有。或一菩萨入悦意定。于四十手出四十菩萨。断炎摩天有。或一菩萨入青色三昧。于四十手现四十菩萨。破兜率天有。或一菩萨入黄色三昧。从四十手显四十菩萨。破化乐天有。或一菩萨入赤色三昧。于四十手出四十菩萨。断他化自在天有(六欲天竟已上欲界十四有)或一菩萨入白色三昧。从四十手化出四十菩萨断初禅有。或一菩萨入种种三昧。于四十手现四十菩萨。破梵王有。或一菩萨入双三昧。于四十手显现四十菩萨。破二禅有。或一菩萨入雷音三昧。从四十手出四十菩萨。破三禅有。或一菩萨入注雨定。于四十手现四十菩萨。断四禅有(四静虑竟)或一菩萨入如虚空定。从四十手出四十菩萨。坏无想有。或一菩萨入照镜三昧。于四十手现出四十菩萨。破净居阿那含有(已上色界七有)或一菩萨入无碍三昧。从四十手显四十菩萨。断空处有。或一菩萨入常三摩地于四十手化出四十菩萨。坏识处有。或一菩萨入乐三摩地。从四十手现四十菩萨。破无所有处有。或一菩萨入我三摩地。于四十手现出四十菩萨。坏非想非非想处有(四空处竟已上无色四有)如上大悲所现二十五菩萨。各具十一面四十手。得二十五三昧。断二十五有(一有当配四十手四十目合为千手千眼)善男子如是二十五昧名三昧王。诸菩萨摩诃萨入如是等诸三昧王。若欲吹坏须弥山等。随意即能。欲知三千大千世界所有众生心之所念亦能悉知。欲分一身以为多身复合多身以为一身。虽作如是心无所著犹如莲华。是故观自在菩萨成就诸三昧王以一法身现二十五。亦以二十五现多菩萨。其一千菩萨。一一各于顶上具十一面。于其本面而有三目。一一如是具二十五。各于一界有四十菩萨。一一界中各配千眼。皆是观自在大悲所为。于时阿难白佛言。我等今者蒙佛威力。得闻如是菩萨大神通力及无畏力。我有所疑。唯愿世尊演说。如上二十五菩萨名号。我等众会愿乐欲闻。佛言止。善男子不须作问。今观世音自在欲说其法。今正其时汝等善听。我念往昔时。观自在菩萨于我前成佛。号曰正法明十号具足。我于彼时为彼佛下作苦行弟子。蒙其教化今得成佛。十方如来皆由观自在教化之力故。于妙国土得无上道转妙法轮。是故汝等勿生疑惑常应供养。但常称名号。等供养六十二亿恒河沙数如来功德。何况至诚供养其福无量。说是语已佛默然坐

尔时观自在菩萨熙怡微笑。放大光明。顶上显现五百头面具足千眼。每于天冠各有化佛亦放光明。菩萨身上现出一千宝臂各执宝物。即从座起告诸大众。大圣世尊所出言语真实不虚。欲知我等二十五名者。谛听我今说之次第如上

南谟没驮耶　南谟达磨耶　南无僧伽耶　南谟无寿量如来。至真等觉世尊。礼如是已。汝等当礼我等名字。所谓南谟圣者。千光眼尊。代苦观自在。与智观自在。施满观自在。除戟观自在。除愚观自在。进道观自在。观正观自在。施无畏观自在。施光观自在。与甘露观自在。见天观自在。施妙观自在。见乐观自在。降魔观自在。静虑观自在。作文观自在。见禅观自在。愍定观自在。调直观自在。空惠观自在。护圣观自在。清净观自在。正法观自在。离欲观自在。不动观自在。菩地萨埵婆耶摩诃萨埵婆耶。摩诃迦卢尼迦那。如是称念已。应请救护　愿我常蒙观自在尊大悲威光之所护念娑婆贺

尔时金刚藏菩萨为诸大众。白观自在菩萨言。善哉善哉圣观自在。从无量劫来。成就大悲法门利益众生。于生死苦海为作船筏。于无明闇常为法灯。唯愿大圣普为大会及当来一切众生故。随我等问能说其法。如来于此如上演说四十手法。谓如意珠及蒲桃手法。是为何界所现身耶。菩萨答言。善哉大士作如是问。如来所说今四十法。是施无畏观自在菩萨。为南赡部洲所现身也。我今欲说其真言法及四十菩萨形像法仪。尔时会中有无量持咒仙人及一切圣众。欲闻此法。到菩萨所作礼而坐

观自在言。若人欲得富饶财宝者。应修摩尼法(如意珠之手也)欲修此法者。澡浴清净取净白[疊*毛]或纸或绢等。画摩尼与愿观自在菩萨像。作慈悲体身黄金色。顶有十一面。当前三面为菩萨相。右边三面白牙出上相。左边三面忿怒相。当后一面暴笑相。顶上一面如来相。菩萨本面而有三目。以袈裟璎珞环等庄严妙体。坐红莲座处月轮中。半跏而坐右押左。如上二十五菩萨。并所现千菩萨形像等同无异。唯随所愿求。执持宝物而来施与

令与愿观自在菩萨者。左手当心持摩尼。其珠吠琉璃色黄光发焰也。右手与愿契屈臂向上。如是画像已安置清净之处。礼拜供养作念诵法。其印相二手坚固缚。进力摩尼形。禅智并申立。即成就。真言曰

（一）唵嚩曰罗(二合)达磨(金刚法)振多摩抳(如意珠)入嚩罗(光明)嚩罗泥(与愿)娑嚩贺

若人欲得安隐者。当修罥索法。其持索观自在菩萨像。相好威光如上所说。唯右手作拳安右腰。左手屈臂握罥索。画像已。其印相作未敷莲印。进力柱如环。此名莲华索能满诸意愿。真言曰

（二）唵嚩曰罗(二合)达磨(二)钵娜么(二合)播舍(莲华索)吽(遍引义)地瑟咤(守护二合加持)萨网(二合无可反)摩含(二合于我)娑缚贺

若人欲疗腹中病者。可修宝钵法。当画宝钵观自在菩萨像。其像相好庄严如先说。但二手当齐上持宝钵。即成已。其印相理智入定印。真言曰

（三）唵嚩曰罗(二合)达磨(金刚法)阿鸣娜罗输蓝(无腹中病)娑缚(二合)贺

若欲降伏魍魉鬼神者。应修宝剑法。其宝剑观自在像。庄严相好如上无异。唯右手执剑令竖。左手当腰上以大指押地水甲。火风并竖。其印向身安之。画像已。印相右手大指押地水甲。火风并竖即成。左转三匝。真言曰

（四）唵嚩曰罗(二合)达磨(一)竭誐(剑也)萨嚩蓝罗(二合)诃(一切鬼也)萨娑(二合)吒(破坏)娑嚩贺

若欲降伏大魔神者。当修嚩日啰(二合)法(三右之手)其金刚观自在像。相好威光如前所说。但右手执三钴杵。当右左手作拳安腰。画像已。印相右手大指押同小指甲。余指如缚曰罗形。左转三匝。真言曰

（五）唵纥哩(二合入种子)缚曰罗(二合)婆抳(执金刚)摩罗钵罗(二合)摩[口*栗]夜(二合护魔)娑缚(二合)贺

若人为摧怨敌者。应修金刚杵法(独股金刚)其持杵观自在菩萨像。相好庄严如上所说。唯左手作拳安腰。右手执独钴杵当左肩如打势。画像已。其印相右手作拳舒头指。以印作碎势。真言曰

（六）唵纥哩(二合入种子)缚曰罗(二合)播儜(执金刚)萨嚩设咄噜(一切怨加云云敌于加怨冬)娑破(二合)吒也(破坏)娑嚩(二合)贺

若欲离怖畏者。当修施无畏法。其除怖观自在菩萨。相好威光如前无异。唯舒右手垂五指现掌。左手舒五指。拳当左乳上现掌。画像已。其印相如画像手印相。真言曰

（七）唵缚曰罗(二合)达磨(一)萨嚩他(引遍也)尔那尔那(胜能胜义)佩野曩奢那(除怨怖)娑嚩(二合)贺

若人欲眼闇求光明者。可修日摩尼法。其日精观自在菩萨像。相好庄严如上说。唯左手拳上持火颇胝(此云日精也)右手当心仰掌。画像竟。其印相举定手。作受日轮势。观我眼中有【◇】字(右左)若欲得天眼者。观自眉间有一目。诵真言曰

（八）唵嚩曰罗(二合)达摩(一)阿你地耶(日)入嚩(二合)罗(光明)你乞刍(二合眼也)娑嚩诃

若欲消除一切热恼者。应修月摩尼法。其月精观自在像。相好庄严如上所说。唯右手拳持水颇胝。左手舒五指作摩身势。画像已。其印相如像手印。真言曰

（九）唵嚩曰罗(二合)达摩(一)战陀耶(月)萨嚩(二引)娜(引)贺钵罗(二合)舍弭(除一切热恼)娑嚩(二合)贺

若人欲增荣官职者。当修宝弓法。其持宝弓观自在像。相好威光如前说。但定惠手持横弓。作计由旬数势。画像已。印相(梵本阙)作金刚合掌。诵真言曰

（十）唵嚩曰罗(二合)达磨建吒驮努沙(弓)阿钵罗(二合)底诃多耶(无障碍)三摩地娑嚩贺

若人欲得善友者。当修宝箭法。其速值观自在像。相好庄严如前无异。唯右手持箭首。以箭尻置左手上。画像已。其印相右手作拳。散立头指中指。以印作招势。真言曰

（十一）唵嚩日罗(二合)达磨(一)罗怛那(二合)剑努(宝箭)曼殊(妙音)萨怛婆(二合众生)曳醯曳呬(速来)罗(引)我罗我(爱染爱染)娑嚩(二合)贺

若欲消除身上众病者。当修杨柳枝药法。其药王观自在像。相好庄严如前所说。唯右手执杨柳枝。左手当左乳上显掌。画像已。印相右手屈臂。诸指散垂。诵真言已摩身上。真言曰

（十二）唵嚩日罗(二合)达磨(金刚法)陛[烈-列+殺](上)尔耶(二合药也)罗惹耶(王)娑嚩(二合)贺(引)

若欲解脱一切障难者。当修白拂法。其拂难观自在像相。及庄严等如前无异。但右手屈臂向掌外。左手持白拂。画像已。印相左手屈臂。诸指垂下。诵咒左转。真言曰

（十三）唵嚩日罗(二合)达磨(一)戍迦罗嚩啰弭也制曩(白拂)萨嚩魔罗娑耶(一切障难)尾目吃底(二合解脱)娑嚩(二合)贺

若求善和眷属者。当修胡瓶法。其持瓶观自在像。相好威光如上说。唯右手执胡瓶。其瓶首如金翅鸟也。左手当齐上。向上受胡瓶势。画像已。其印相作未敷莲印。二空开立。指头相合。真言曰

（十四）唵嚩日罗(二合)达磨(金刚法)摩贺昧怛哩(二合大慈)网娑嚩(发生)娑嚩(二合)贺(引)

若欲辟除一切恶兽者。当修榜棑法。其现怒观自在菩萨像。相好庄严如先说。唯左手向外持榜棑形。右手作拳印。画像已。其印相左手向外舒诸指施转。右手作拳打他势。真言曰

（十五）唵嚩日罗(二合)达磨(金刚法)萨嚩没哩(二合)始止(二合)迦萨跛曩俱罗(蝎蛇及鼠狼等)思孕(二合引)贺(师)尾也(二合引)伽罗(二合大虫)哩乞沙(二合猪熊)哆罗里乞沙(二合罴)遮末罗尔(引)尾鞞(摩竭鱼等)吽(念恐怖)发吒(破坏)娑嚩(二合)贺

若人欲离官难者。应修钺斧法。其镇难观自在菩萨像。相好庄严如先无异。但右手持钺斧。左手作拳安腰。画像已。印相屈右手如斧势。以印回转。真言曰

（十六）唵嚩日罗达磨(金刚法)跛罗戍(钺斧)啰惹婆耶(王难)尾目乞底(解脱)娑嚩(二合)贺

若求男女仆使者。须行玉环法。其持环观自在菩萨像。相好威光如先所说。但左手当心持玉环。右手覆于玉环上如盖。画像已。印相以左手握右腕。亦以右手握左腕。是左表女右表男。真言曰

（十七）唵嚩日罗(二合)达磨(金刚法)尾洒野(境界)猎驮(获得)娑嚩(二合)贺

若欲成就功德者。当修白莲法。其分荼利观自在菩萨像。相好庄严如上说。唯左手执白莲华。右手说法印。画像已。印相作开敷莲印。真言曰

（十八）唵嚩日罗(二合)达磨(一)参婆吠钵娜磨(二合白华)尼履你(入为华鬘以庄严法身)娑嚩(二合)贺

若欲往生十方净土者。当修青莲法。其见佛观自在像。相好威光如前无异。但右手执青莲华。左手当右乳上显掌。画像已。印相作莲华合散如开花势。真言曰

（十九）唵嚩日罗(二合)达磨(一)[寧*頁]罗钵纳么(青莲)嗢蘖跢(生)勃驮尾洒[怡-台+(盈-又+乂)](佛同)娑嚩贺(引)

若人求智惠者。应修宝镜法。其镜智观自在菩萨像。相好威光如上所说。唯左手当心持宝镜向外。右手作智拳印。画像已。其印相右拳安腰。左手开舒举面前见此印。想见大圆镜智。真言曰

（二十）唵嚩日罗(二合)达磨(一)萨嚩悉地(成就一切)摩诃枳娘(二合)曩(大智惠)娑嚩(二合)贺(引)

若人欲见诸如来者。当修紫莲法。其见莲观自在像。相好庄严如上所说。但右手执紫莲华。左手当心仰上。画像已。印相作莲华合掌。如开花势散之。真言曰

（二十一）唵嚩日罗(二合)达磨(一)乳(而主反)耄罗娑纳纳么(二合紫莲华)萨嚩勃驮(一切佛)枳攘(二合)曩(知也)娑乞刍(二合)毗耶(见也)娑嚩(二合)贺

若欲见地中伏藏者。应修宝箧法。其见隐观自在像。相好威光如上所说。唯左手置宝箧。右手作开箧盖势。画像已。印相仰左手。以右手覆左手上。诵真言已。而后开见散之。真言曰

（二十二）唵嚩日罗(二合)达磨(金刚法)斫具数(本眼也)伽咤耶(开也)阿钵罗(二合)底诃哆耶(无障碍)娑嚩(二合)贺

若人为成就仙法者。当修五色云法。其仙云观自在菩萨像。相好庄严如前说。但右手持五色云。左手举上握所著天衣端。画像已。其印相左右手为羽势作飞相。真言曰

（二十三）唵嚩日罗(二合)达磨(一)半者路婆铭伽(五色云)悉驮(引)尾地也(二合)驮罗南(成就明仙者)娑嚩(二合)贺

于山崛寂处作念诵法。满一万八千遍已得仙果

若人欲生梵天者。应修军持法。其禅定观自在像。相好庄严如先所说。唯左手执军持。右手作思惟相。立右膝以右臂置膝上。以手掌安颊及眉间是也。画像已。印相莲华合掌合腕。真言曰

（二十四）唵嚩日罗(二合)达磨(一)娑嚩(二合)娑嚩(自性)没罗(二合)诃摩(二合)抳提婆(梵天)娑嚩(二合)贺

若人欲生诸天宫殿者作红莲法。其天花观自在像。相好威光如上所说。唯左手执莲华。右手屈臂而指天上。画像已。其印相作开敷莲华印。举上作掷势散之。真言曰

（二十五）唵嚩日罗(二合)达磨(一)矩索萨婆钵纳么(红莲)萨嚩提婆嗢蘖多(生一切天)娑嚩(二合)贺

若人为摄缚一切逆贼者。当修戟鞘法。其破贼观自在菩萨像。相好庄严如前无异。但左手举上执戟鞘长等身。右手开散押右腰。画像已。其印相左手作三钴印举上振之。右拳安腰。真言曰

（二十六）唵嚩日罗(二合)达磨　阿尾舍(摄缚)主(引)罗婆耶(贼难)吽发吒娑嚩贺

若为诸佛来授手者。应修数珠法。其念珠观自在菩萨像。相好庄严如上所说。但右手捻数珠。左手当膝如摩势。画像已。其印相左右手取所持念珠顶戴三度。归命相。真言曰

（二十七）唵嚩日罗(二合)达磨(一)萨嚩怛他(引)蘖多(引一切如来)入嚩(二合)罗(光明)布惹(手)母捺罗唅(印我)娑嚩(二合)贺(引)

若为召呼一切善神乞守护者。当修宝螺法。其持螺观自在像。相好庄严如先宣说。但左手臂持宝螺。右手作拳舒屈风指作招势。画像已。其印相二手虚心合。屈二风指。各绞二大指背。二空各二头中指间出之。以口为吹之势。真言曰

（二十八）唵嚩日罗(二合)达磨(一)摩诃达摩吃哩(二合大法音)暗(遍满)萨嚩提婆曩誐(一切天龙)药乞叉(二合)曳醯曳呬(速来)啰乞叉啰乞叉(二合)[牟*含](拥护)娑嚩(二合)贺

若人欲使令一切鬼神者。当作髑髅法。其缚鬼观自在菩萨像。相好庄严如前所说。唯右手执髑髅杖。左拳安腰。画像已。其印相左拳安腰。右手屈臂举上作金刚拳。以印作召势。真言曰

（二十九）唵嚩日罗(二合)达磨(一)努史也磨萨颇驮啰(死人头)萨嚩蘖罗(二合)诃(一切鬼)阿吠舍(摄缚)娑嚩(二合)贺

次数珠法。如前说有戟鞘法下

若欲成就上妙梵音者。须作宝铎法。其法音观自在像。相好威光如上说。但左手持宝金刚铃。右手作拳安腰。画像已。其印相以二大指入掌内三摇之真言曰

（三十）唵嚩日罗(二合)达磨(金刚法)吠舍斛(铃喜义)悉驮(引)没罗(二合)诃磨(二合)吃哩(梵音成就)阿乞叉(二合)罗(无尽)娑嚩(二合)贺

若欲成就妙辩才者。当作宝印法。其智印观自在菩萨像。相好庄严如上无异。唯右手当心持宝印形。左手作拳安腰。画像已。其印相以右手印于心上。真言曰

（三十一）唵嚩日罗(二合)达磨(一)枳壤(二合)曩母捺罗(二合智印)尼湿嚩(二合)曩(种种也法)摩护那也(大广也)娑嚩(二合)贺

若为龙天善神来加护者作铁钩法。是钩召观自在菩萨像。相好庄严如上所说。唯左手持钩。右手作拳安腰。画像已。其印相在手作拳。立头指如钩形而招之。真言曰

（三十二）唵嚩日罗(二合)达磨(金刚法)俱奢弱(钩召)萨嚩提吠曩艺(于倪反引一切天龙)啰乞叉(二合)[牟*含](拥护)娑嚩(二合)贺

若人求慈悲心者作锡杖法。其慈杖观自在菩萨像。相好庄严如上所说。但右手执锡杖。左手当齐向上。画像已。印相二手内缚竖火轮。圆满如锡杖形。真言曰

（三十三）唵嚩日罗(二合)达磨(金刚法)三昧耶(本誓)摩诃迦嚧抳迦(具大悲心)娑嚩(二合)贺

若人求人爱者。当修合掌法其现敬观自在菩萨像。相好庄严如前无异。唯二手当心作莲华合掌。像成已。其印相如像手印。真言曰

（三十四）唵嚩日罗(二合)达磨(金刚法)悉驮(引)嚩施迦罗(成就欢爱)娑嚩(二合)贺

若人欲不离诸佛边者可修化佛法。其不离观自在像。相好庄严如上说。唯左手掌上安置化佛。右手系于化佛座。画像已。印相二手作虚合。真言曰

（三十五）唵嚩日罗(二合)达磨(金刚法)悉驮(引)波罗蜜多(成就到彼岸)娑嚩(二合)贺

若欲不处胞胎身者。须作宫殿法。其大势观自在像。相好威光如先所说。但左手持宫殿形。右手屈臂向外显掌。画像已。其印相二手内缚立二中指。屈如殿形。真言曰

（三十六）唵嚩日罗(二合)达磨(金刚法)萨嚩播野若贺野(灭一切恶趣)娑嚩(二合)贺

若人求多闻者。当修般若经法(是宝经也)其般若观自在像。相好庄严如上说。唯右手当心。持智印出生般若理趣经。左手作拳印。像成已。其印相(梵本不出印)用梵夹印。真言曰

（三十七）唵嚩日罗(二合)达磨(一)钵罗(二合)若(二冶反般若也此云智惠)素怛蓝(二合经也)摩诃那也(大广也)娑嚩(二合)贺

若为菩提心不退者应修不转轮法。其不转观自在菩萨像。相好庄严如前所说。但右手持金轮。左手按座作不转势。画像已。印相左手按地。右手作拳。立风及空指如持轮势。真言曰

（三十八）唵嚩日罗(二合)达磨(一)悉驮(引)菩地质跢(成就菩提心)嚩栗拏斫乞罗(金轮)阿萨拏(无动)娑嚩(二合)贺

若人欲得一切如来灌顶授记者。应修顶上化佛法。其灌顶观自在像。相好庄严如上无异。唯二手拳顶上安置化佛。画像已。其印相二手内缚并立二大指。押头指侧。以印置顶散之。真言曰

（三十九）唵嚩日罗(二合)达磨(金刚法)毗诜者(灌顶)钵啰底车(授也)菩驮达罗抳(佛地)娑嚩(二合)贺(引)

若为成就五谷等一切食物者。应修蒲桃法。其护地观自在菩萨像。相好庄严如先无异。唯左手持蒲桃。右手施愿契势。其像成已。其印相左拳安腰。右手诸指舒即印地。真言曰

（四十）唵嚩日罗(二合)达磨(一)悉驮(引)达罗抳娑罗娑罗(地味成就也)娑嚩(二合)贺

若欲成就如上诸法。求于胜地作曼荼罗。安置尊像作念诵法。烧香散花供养西方无量寿佛及本尊像。不作杀盗淫及勿说他人罪。不食五辛及酒肉满三七日诵其真言。三落又遍即得成就。欲修此法先从明师。整其身心受真言法。即师于智惠人乃可传受。又弟子知其师心。若智未熟不可随顺。密意如是。说是语已诣世尊所白言。我以此法奉上世尊。唯愿纳于智藏。敕诸人天护不

尔时世尊以梵音声赞观自在菩萨言。善哉善哉大莲华王。能演殊胜第一之法。以百千眼照众生故。亦名千光眼。我今随喜诸佛亦然。我受此法。汝等大众天人龙神。闻我所赞随于我敕。空闲林中。若有流布此法。或复受持观自在名者。汝等及伴拥护是人。佛说是已。大众皆敬嘿然听受(已下似不空三藏译)

  佛知大众心　　住无碍三昧
  演说观自在　　大曼荼罗相
  第一内心地　　有九净月轮
  中央月轮中　　安置施无畏
  妙色超三界　　金色具晖曜
  首持发髻冠　　宝冠绀发垂
  顶上十一面　　皆如上所说
  诸头宝冠中　　安住化佛身
  菩萨于身上　　具足四十手
  一一手掌中　　各有一慈眼
  随诸众生类　　执持杂宝物
  住于莲华台　　放大净光明
  左定持日轮　　右惠净月轮
  左理持宫殿　　右智五色云
  左定执戟鞘　　右惠持锡杖
  左理罥索形　　右智宝剑手
  左定宝弓形　　右惠宝箭形
  左理红莲华　　右智紫莲华
  左定白莲华　　右惠青莲华
  左理军持瓶　　右智执胡瓶
  左定执玉环　　右惠持金轮
  左理宝箧形　　右智宝经典
  左定铁钩形　　右惠钺斧形
  左理金刚杵　　右智持三剑
  左定宝螺形　　右惠蒲桃形
  左理白拂形　　右智杨柳枝
  左定宝铃铎　　右惠宝智印
  左理如意珠　　右智施无畏
  左定化佛尊　　右惠顶上佛
  左理宝镜珠　　右智髑髅杖
  左定榜排形　　右惠持念珠
  理智持宝钵　　定惠莲华合
  各各妙宝臂　　犹如尼瞿枝
  环钏为臂上　　天衣又璎珞
  庄严大悲体　　圆光微妙色
  跏趺右押左　　妙相眼不及
  次当前月轮　　金刚观自在
  南方月轮中　　与愿观自在
  西方月轮中　　现数观自在
  北方月轮中　　钩召观自在
  本尊及四尊　　表五智五部
  除怖观自在　　在于东南轮
  宝剑观自在　　在西南月轮
  智印观自在　　在于西北轮
  不转观自在　　在东北月轮
  是四大观音　　表法利因语
  行者应知之　　已上九月轮
  五智杵以界　　亦有四月轮
  离九轮住隅　　金刚舞菩萨
  在于东北轮　　金刚嬉菩萨
  在东南月轮　　金刚鬘菩萨
  住于西南轮　　金刚歌菩萨
  住西北月轮　　已说内院竟
  今说第二院　　东门金刚钩
  南门金刚索　　西门金刚锁
  北门金刚铃　　东北金刚涂
  东南金刚香　　西南金刚花
  西北金刚灯　　八供四摄智
  本形如金界　　于东门南边
  有持杵观音　　次大势观音
  次宝钵观音　　次日精观音
  次于东门北　　有持索观音
  次榜棑观音　　次白拂观音
  次月精观音　　于南门东边
  有宝弓观音　　次宝经观音
  次白莲观音　　次紫莲观音
  次于南门西　　安宝箭观音
  次胡瓶观音　　次青莲观音
  次蒲桃观音　　于西门南边
  安宝镜观音　　次玉环观音
  次顶上观音　　次军持观音
  次于西门北　　安红莲观音
  次锡杖观音　　次化佛观音
  次数珠观音　　于北门西边
  安宝螺观音　　次髑髅观音
  次宝箧观音　　次五色云尊
  次北门东边　　安钺斧观音
  次戟鞘观音　　次杨柳观音
  次宝铎观音　　已上五八尊
  形像如上说　　第二院说竟
  次说天等院　　东北伊舍那
  东方帝释天　　东南火光尊
  南方焰魔耶　　西南罗刹天
  西方水神天　　西北风云天
  北方毗沙门　　于伊舍那南
  安于大梵天　　于帝释南边
  有下方地天　　次于火天西
  有伞盖夜迦　　于焰魔天西
  安把索野迦　　日天照众闇
  在于罗刹北　　月天清冷光
  在于水天北　　于风天东边
  安把弓夜迦　　把剑夜迦主
  在于多闻东　　已上二六天
  及毗那夜迦　　形像及印明
  如余部法说　　既说尊色位
  今说地色等　　内院地绀青
  而散金色花　　从内至次间
  独钴杵为界　　第二院地色
  浅黑散银花　　至第三院间
  以白银三古　　而界于院院
  第三天等地　　如虚空色界
  于地外大地　　莲华以为严
  既说坛场相　　今说本尊契
  名千身眼印　　出千臂经中
  能得大灵验　　以二火水地
  各甲背相著　　其二风竖跬
  二空侧博附　　风第二文侧
  腕开五寸许　　置于眉间上
  诵此真言曰

唵萨婆斫刍伽罗耶陀尼因地唎耶娑嚩(二合)贺

此印起立并足亦得也。通作此法印亲验。菩萨受法与通。凡有所愿悉皆满足。未经入曼荼罗者。必不得见视此法门咒印。令人得罪。世尊与观自在说是法已竟

尔时婆誐鑁普观大众告观自在言。汝以此法应当付嘱于多闻天。能护持法故。于是观自在菩萨告多闻天言。汝多闻天从昔以来。发菩提意能持佛法。是故世尊与我等辈。以此胜法付嘱于汝。当令流布护持。我法无智人中勿妄宣传。善哉汝等世尊赞叹。于时多闻天王启大士言。如观自在敕护持是法。于无智中不宣此法。所以者何。以无智故心不分明。心不分明故不得法意。不得法意故返生疑谤。生凝惑故堕于地狱受大苦恼。是故我今从大士敕。无智人中不说此法。虽然于末法中当令传授。虽闻法已作诽谤。胜于供养一切如来。况信受者。时诸大众得闻是法皆得胜位心生欢喜。从座而起礼拜。世尊及观自在。赞千光眼言

南谟娑贺娑罗(二合)布惹耶(敬礼千手一)娑贺娑罗(二合)入嚩(二合)罗儜帝隶(二合千光明眼)摩诃钵纳磨(二合)逻惹(大莲华王三)萨嚩播野惹贺野尾输驮(灭一切恶趣令清净四)

皆大欢喜信受奉行

千光眼观自在菩萨秘密法经

(本批云)右经是传法阿阇梨等深秘之故。不戴于录也

天治二年九月廿四日书写了

于仁和寺皆明寺。以梅尾山法鼓台本书写之竟

天明二年壬寅八月三日　智积轮下　慈忍

享和改元辛酉秋八月。请求智积慈顺僧正御本令写得。当山千手院知了等挍合之。予更检校施训。以授于剞劂子。此经赖瑜薄草决杲宝私钞演奥钞及教舜钞等引

而证　　　丰山长谷总持院沙门快道志

一校加笔毕　慈顺


千手观音造次第法仪轨

    No. 1068

千手观音造次第法仪轨

        中天竺国三藏善无畏奉　诏译

上首正体身大黄色。结跏趺座大宝莲华台上。其华三十二叶。其一一间有诸小叶。以无量百千大摩尼宝为庄严也。其尊之正面天冠上有三重。诸头面之数有五百。当面之左右造两面。右名莲华面。左名金刚面也。右者青碧貌。左绀白色也。正面者表佛部。是大士有大身故。三部海会备具也。八大菩萨以为眷属。大士前有童目天女持可爱华。乃童子并持经僧座。其形七岁童子貌。第三重有二十八部众。有各各本形。真言曰

一密迹金刚士。赤红色具三眼。右持金刚杵。左手拳安腰

二乌刍君荼央俱尸。左手持一股金刚杵。右手拳安腰。八部力士赏迦罗绿色。右手持慧剑。左手三股印作也

三魔醯那罗达。黑赤红色具三眼嗔怒相也。以三股揭为天冠。及金刚宝以为璎珞。左手持杵。右手把宝盘。内赤外黑色也

四金毗罗陀迦毗罗。白红色。左手把宝弓。右手把宝箭

五婆馺婆楼那。白红色。左手索。右手安腰

六满善车钵真陀罗。左手金刚轮。右手拳印。红色

七萨遮摩和罗。左手把宝幢。上有凤鸟。右手施愿印

八鸠兰单吒半只罗。左手金刚铎。右手金刚拳。白红色

九毕婆伽罗王。左手把刀。右手安腰

十应德毗多萨和罗。左手持弓。右手三叉杵箭。色黄黑也

十一梵摩三钵罗。色红白。左手持宝瓶。右手三股杵

十二五部净居炎摩罗。色紫白。左手持炎摩幢。右手女竿

十三释王三十三。色白红。左手安腰。右手持金刚杵

十四大辨功德娑怛那。帝释天王主之女子大德天女也。多闻天之大妃也。左手把如意珠。紫绀色也。右手金刚剑

十五提头赖吒王。赤红色又青白色。左手执如意宝王色黄青八角。右手刀

十六神母女等大力众。色如

十七毗楼勒叉王。色赤。左手执杵。右手把剑

十八毗楼博叉王。色白。左手执杵。右手把金索青色

十九毗沙门天王。色绀青。左手持宝塔。右手杵

二十金色孔雀王。身色黄金。左手执宝幢。上有孔雀鸟细妙色也。说无量妙言

二十一二十八部大仙众者。二十八天神也。伊舍那神以为上首。身色黑赤白也。左手执杵。右手取朱盘器。金刚宝以为璎珞

二十二摩尼跋陀罗。色白红。左手执宝幢。上有如意玉。右手施愿印也

二十三散脂大将弗罗婆。身色赤红。左手执金刚。右手安腰

二十四难陀跋难陀。身色上赤色。左手执赤索。右手剑头各有五龙下黑青色。左手青索。右手刀。娑伽罗龙伊钵罗。上色赤白。左手执赤龙。右手刀。下色青白。左手白龙也

二十五修罗。所谓大身修罗也。身赤红色。左手持日轮。右手月轮。乾闼婆。左手执歌琴。右手舞印。身色白红也。迦楼罗王。金色两羽具。左手贝。右手执宝螺笛。紧那罗摩睺罗伽。此两王形白色如罗刹女。有二眼乃至三四五眼。持诸药器等。具足二四六八臂。天冠天衣诸宝珠以为身严

二十六水火雷电神。此四神皆备夫妻。雷者天雷神。电者地电也。此余者水火以为身严

二十七鸠槃荼王。长鼻嗔怒形也。黑色。左手战大器。右手执索

二十八毗舍阇。大目嗔怒形。黑赤色。左手火玉也

一密迹金刚十密语

唵阿艮阿艮沙耶多他蘖他耶娑婆诃

二乌瑟君荼密语

唵毗瑟他耶良他罗阿罗乞叉多耶娑婆诃

三魔醯那罗达密语

唵阿三没迟良多那娑婆诃

四金毗罗陀密语

唵嚩悉你阿利夜三曼他娑婆诃

五婆馺婆楼那密语

唵乌瑟三昧耶毗秡罗尾秡罗娑婆诃

六满善车钵密语

唵富楼娑多娑多加那加那阿罗瑟尼耶娑婆诃

七萨遮摩和罗密语

唵贝檀迟揭帝阿罗叉娑婆诃

八鸠兰单吒密语

唵蘖那耶豹他野啰叉娑婆诃

九毕婆伽罗密语

唵末罗伽叉耶阿知罗叉耶南谟室利耶曳娑婆诃

十应德毗多密语

唵摩诃帝弊曳娑婆诃

十一梵摩三钵罗密语

唵伐罗伐罗药率帝药率帝娑婆诃

十二五部净居密语

唵伐罗伐罗吽[口*半]吒[口*半]吒娑婆诃

十三释王三十三密语

唵末尼迦释迦跋折罗壁琉璃耶娑婆诃

十四大辨功德密语

唵摩诃具陵吉利他曳娑婆诃

十五提头赖吒王密语

唵刹利耶曳萨婆诃萨婆诃萨多毗犀耶瑟吒娑婆诃

十六神母等密语

唵醯利醯利多醯徒醯娑婆诃

十七毗楼勒叉密语

唵醯伊吽吽娑婆诃

十八毗楼博叉密语

唵摩兜只浦屈沙底娑婆诃

十九毗沙门天密语

唵南无帝南跋折罗只叉婆罗弭他南南壁室良半拏耶婆良耶娑婆诃

二十金色孔雀密语

唵具光[口*半]吒沙罗迦罗放光[口*半]吒沙罗迦罗周遍吽罗迦唵[口*半]吒娑婆诃

二十一二十八部大仙密语

唵南无佛法僧因他罗也缚悉你曳娑婆诃

二十二摩尼跋陀罗密语

唵陀罗迦罗夹曼陀娑婆诃

二十三散脂大将密语

唵阿利耶三昧曳娑婆诃

二十四难陀跋难陀密语

唵苦摩尼豹商娑婆诃

二十五修罗乾闼婆密语

唵展若展具末利迦娑婆诃

二十六水火雷电密语

唵具罗婆曳油娑婆诃

二十七鸠槃荼王密语

唵阇曳阿阇曳娑婆诃

二十八毗沙阇密语

唵帝曳帝曳邻陀邻陀娑婆诃

如是善神异口同音。各各誓言显说释名密语神咒。领诸眷属。左右前后围绕守护。受持娑婆诃。若有善男子善女人持咒者。可诵善神咒。有大威德势云云

延宝三年。净严和尚染笔之。天明元丑岁慈忍师写宇治慧心院藏本。今得彼本。当山慈心院传灯等一挍。予复校之寿梓。享和改元八月　　　长谷总持院快道志

(对校诃正毕。享和癸亥四月十四日　　慈顺)

(文政三年庚辰仲秋二十六日右以下总千叶妙见寺秀阳阇梨所传写本校之了。龙肝)


千手千眼观世音菩萨大悲心陀罗尼

    No. 1064 [cf. Nos. 1056-1058, 1060-1063]

千手千眼观世音菩萨大悲心陀罗尼

        大唐三藏不空译

  稽首观音大悲主　　愿力洪深相好身
  千臂庄严普护持　　千眼光明遍观照
  真实语中宣密语　　无为心内起悲心
  速令满足诸希求　　永使灭除诸罪业
  龙天众圣同慈护　　百千三昧顿熏修
  受持身是光明幢　　受持心是神通藏
  洗涤尘劳愿济海　　超证菩提方便门
  我今称诵誓归依　　所愿从心悉圆满
  南无大悲观世音　　愿我速知一切法
  南无大悲观世音　　愿我早得智慧眼
  南无大悲观世音　　愿我速度一切众
  南无大悲观世音　　愿我早得善方便
  南无大悲观世音　　愿我速乘般若船
  南无大悲观世音　　愿我早得越苦海
  南无大悲观世音　　愿我速得戒定道
  南无大悲观世音　　愿我早登涅槃山
  南无大悲观世音　　愿我速会无为舍
  南无大悲观世音　　愿我早同法性身

  我若向刀山　　刀山自摧打
  我若向火汤　　火汤自消灭
  我若向地狱　　地狱自枯竭
  我若向饿鬼　　饿鬼自饱满
  我若向修罗　　恶心自调伏
  我若向畜生　　自得大智慧

发是愿已。至心称念我之名字。亦应专念我本师阿弥陀如来。然后即当诵此陀罗尼神咒。一宿诵满五遍。除灭身中百千万亿劫生死重罪

南无阿弥陀如来　南无观世音菩萨摩诃萨

观世音菩萨复白佛言。世尊若诸人天。诵持大悲章句者。临命终时。十方诸佛皆来授手。欲生何等佛土。随愿皆得往生。复白佛言。世尊若诸众生。诵持大悲神咒堕三恶道者。我誓不成正觉。诵持大悲神咒者。若不生诸佛国者。我誓不成正觉。诵持大悲神咒者。若心不得无量三昧辨才者。我誓不成正觉。诵持大悲心神咒者。于现在生中。一切所求若不果遂者。不得名为大悲心陀罗尼也。唯除不善除不至诚。若诸女人厌贱女身。欲得成男子者。诵持大悲陀罗尼章句。若不转女身成男子身者。我誓不成正觉。生少疑心者必不得果遂也。若诸众生侵损常住饮食财物。千佛出世不通忏悔。纵能忏悔亦不除灭。今诵大悲神咒即得除灭。若侵损食用常住饮食财物。要对十方师忏谢。然始除灭。今诵大悲陀罗尼时。十方佛即来为作证明。一切罪障悉皆消灭。一切十恶五逆谤人谤法。破齐破戒破塔坏寺。偷僧祇物污净梵行。如是等一切恶业重罪悉皆灭尽。唯除一事。于咒生疑者。乃至小罪轻业亦不得灭。何况重罪。虽不即灭重罪。犹能远作菩提之因。复白佛言。世尊若诸人天诵持大悲心咒者。得十五种善生。不受十五种恶死也。其恶死者。一者不令其人饥饿困苦死。二者不为枷禁杖楚死。三者不为怨家仇对死。四者不为军陈相杀死。五者不为虎狼恶兽残害死。六者不为毒蛇蚖蝎所中死。七者不为水火焚漂死。八者不为毒药所中死。九者不为虫毒所害死。十者不为狂乱失念死。十一者不为山树崖岸坠落死。十二者不为恶人厌魅死。十三者不为邪神恶鬼得便死。十四者不为恶病缠身死。十五者不为非分自害死。诵持大悲神咒者。不被如是十五种恶死也。得十五种善生者。一者所生之处常逢善王。二者常生善国。三者常值好时。四者常逢善友。五者身根常得具足。六者道心纯熟。七者不犯禁戒。八者所有眷属恩义和顺。九者资具财食常得丰足。十者恒得他人恭敬扶接。十一者所有财宝无他劫夺。十二者意欲所求皆悉称遂。十三者龙天善神恒常拥卫。十四者所生之处见佛闻法。十五者所闻正法悟甚深义。若有诵持大悲心陀罗尼者。得如是等十五种善生也。一切天人应常诵持勿生懈怠。观世音菩萨说是语已。于众会前合掌正住。于诸众生起大悲心。开颜含笑。即说如是广大圆满无碍大悲心陀罗尼神妙章句。陀罗尼曰

南无喝啰怛娜哆啰夜[口*耶](此是观世音菩萨本身。大须慈悲用心读诵。勿高声神性急。一)南无阿唎[口*耶](此是如意轮菩萨本身。到此须存心。二)婆卢羯帝烁钵啰[口*耶](此是持钵观世音菩萨本身。若欲取舍利骨。诵此存想菩萨持钵。三)菩提萨埵婆[口*耶](此是不空罥索菩萨。押大兵。四)摩诃萨埵婆[口*耶](此是菩萨种子。自诵咒之本身也。五)摩诃迦卢尼迦[口*耶](此是马鸣菩萨本身。手把钹折罗即是。六)唵(此唵是诸鬼神合掌听诵咒也。七)萨皤啰罚曳(此四大天王之本身。降魔。八)数怛那怛写(此是四大天王部落鬼神名字也。九)南无悉吉栗埵伊蒙阿唎[口*耶](此是龙树菩萨本身。大须用心诵此勿疏失菩萨性急。十)婆卢吉帝室佛罗[口*楞]驮婆(此是圆满报身卢舍那佛。十一)南无那啰谨墀(此是清净法身毗卢遮那佛本身。大须用心。十二)醯唎摩诃皤哆沙咩(羊鸣。此是羊头神王。共诸天魔为眷属。十三)萨婆阿他豆输朋(此是甘露菩萨。亦是观世音菩萨部落以为眷属也。十四)阿逝孕(此是飞腾夜叉天王巡历四方察其是非也。十五)萨婆萨哆那摩婆伽(此是婆加帝神王。其形黑大。以豹皮为裈。手把铁刃。十六)摩罚恃豆(此是军吒利菩萨本身。把铁轮并把索。而有三眼是也。十七)怛侄他(此是剑语。十八)唵阿婆卢醯(十九)卢迦帝(此是大梵天王本身也。神仙为部落。二十)迦罗帝(此是帝神长大黑色也。二十一)夷醯唎(此是三十三天。是摩醯首罗天神领天兵青色。二十二)摩诃菩提萨埵(此是实心更无杂乱心。即名萨埵。二十三)萨婆萨婆(此是香积菩萨。押五方鬼兵以为侍从不可思议。二十四)摩罗摩罗(此是菩萨相罚语即为齐也。二十五)摩醯摩醯唎驮孕(同前。二十六)俱卢俱卢羯蒙(此是空身菩萨。押天大将军领二十万亿天兵也。二十七)度卢度卢罚阇耶帝(此是严峻菩萨。押孔雀王蛮兵也。二十八)摩诃罚阇耶帝(同前。二十九)陀罗陀罗(此是观世音菩萨。大丈夫身即是也。三十)地唎尼(此是师子王。兵验读诵。三十一)室佛罗娜(此是霹雳菩萨。降伏诸魔眷属。三十二)遮啰遮啰(此是摧碎菩萨本身。手把金轮。三十三)摩摩(某甲受持)罚摩啰(此是大降魔金刚本身。把金轮。三十四)穆帝[口*(隸-木+上)](此是诸佛合掌听诵真言。三十五)伊醯伊醯(此是魔醯首罗天王。三十六)室那室那(同前。三十七)阿啰嘇佛啰舍利(此是观世音菩萨。把脾弩弓箭也。三十八)罚沙罚嘇(同前。三十九)佛啰舍耶(此是阿弥陀佛本身。观世音菩萨师主。四十)呼卢呼卢摩罗(此是八部鬼神王。四十一)呼卢呼卢醯唎(同前。四十二)娑啰娑啰(此是五浊恶世也。四十三)悉唎悉唎(此是观世音菩萨。利益一切众生。不可思议。四十四)苏嚧苏嚧(此是诸佛树叶落□。四十五)菩提夜菩提夜(此是观世音菩萨。结缘众生。四十六)菩驮夜菩驮．夜(此是阿难本身也。四十七)弥帝唎夜(此是大车菩萨。手把金刀。四十八)那啰谨墀(此是龙树菩萨手把金刀之处。四十九)他唎瑟尼那(此是宝幢菩萨手持铁叉是也。五十)波夜摩那(此是宝金光幢菩萨钵折罗杵。五十一)娑婆诃(去声。五十二)悉陀夜(此是达一切法门。五十三)娑婆诃(去声。五十四)摩诃悉陀夜(此是放光菩萨手把赤幡。五十五)娑婆诃(去声。五十六)悉陀喻艺(此诸天菩萨尽悉以集。手把金刀。五十七)室皤啰夜(是安息香也。五十八)娑婆诃(去声。五十九)那罗谨墀(山海惠菩萨本身。手把金剑。六十)娑婆诃(去声。六十一)摩罗那罗(此是宝即王菩萨手把金斧。六十二)娑婆诃(去声。六十三)悉啰僧阿穆佉耶(此是药王菩萨本身。行疗诸病。六十四)娑婆诃(去声。六十五)娑婆摩诃阿悉陀[口*耶](此是药上菩萨本身。行疗诸病。六十六)娑婆诃(去声。六十七)者吉啰阿悉陀夜(同声。六十八)娑婆诃(去声。六十九)波陀摩羯悉哆夜(同声。七十)娑婆诃(去声。七十一)那啰谨墀皤伽啰[口*耶](七十二)娑婆诃(七十三)摩婆利胜羯啰夜(七十四)娑婆诃(七十五)南无喝啰怛那哆啰夜耶(七十六)南无阿唎[口*耶](七十七)婆卢吉帝(七十八)烁皤啰夜(七十九)娑婆诃(八十)悉殿都(八十一)漫哆罗(八十二)跋驮耶(八十三)娑婆诃(八十四)
20011701.gif

（四十一）若为一切饥渴有情及诸饿鬼得清凉者。当于甘露手真言

唵(引)素噜素噜钵罗(二合)素噜钵罗(二合)素噜素噜素噜野萨嚩(二合)贺
20011702.gif

（七）若为一切时一切处怖畏不安者。当于施无畏手。真言

唵(引)嚩曰罗(二合)曩野吽泮吒
20011703.gif

（八）若为眼暗无光明者。当于日精摩尼手。真言

唵(引)度比迦野度比钵啰(二合)嚩哩儜萨嚩(二合)贺
20011704.gif

（九）若为患热毒病求清凉者。当于月精摩尼手。真言

唵(引)苏悉地揭哩(二合)萨嚩(二合)贺
20011705.gif

（十）若为荣官益职求仕官者。当于宝弓手真言

唵(引)阿左尾[口*(隸-木+士)]萨嚩(二合)贺
20011706.gif

（十一）若为诸善朋友早相逢遇者。当于宝箭手。真言

唵(引)迦摩攞萨嚩(二合)贺
20011707.gif

（二十四）若为求生诸梵天上者。当于军持手。真言

唵(引)嚩曰啰(二合)势佉啰噜吒[牟*含]吒
20011708.gif

（十二）若为身上种种病难者。当于杨柳枝手。真言

唵(引)苏悉地迦哩嚩哩哆喃哆目哆曳嚩曰啰(二合)嚩曰啰(二合)畔驮贺曩贺曩吽泮吒
20011709.gif

（十三）若为除灭一切恶障难者。当于白拂手。真言

唵(引)钵娜弭儜婆誐嚩帝谟贺野惹誐谟贺儜萨嚩(二合)贺
20011710.gif

（十四）若为一切善和眷属者。当于宝瓶手。真言

唵(引)揭[口*(隸-木+士)](二合)糁满焰萨嚩(二合)贺
20011711.gif

（十五）若为辟除一切虎狼诸恶兽者。当于傍牌手。真言

唵(引)药葛钐曩那野战捺罗(二合)达耨播哩野(二合)跛舍跛舍萨嚩(二合)贺
20011712.gif

（十六）若为一切时一切处离官难者。当于钺斧手。真言

唵(引)味啰野味啰野萨嚩(二合)贺
20011713.gif

（二十八）若为使令一切鬼神不相违拒者。当于髑髅宝杖手。真言

唵(引)度曩嚩曰啰(二合)[口*郝]
20011714.gif

（二十九）若为十方诸佛速来授手者。当于数珠手。真言

曩谟(引)啰怛曩(二合)怛啰(二合)夜野唵(引)阿那婆帝尼惹曳悉地悉驮[口*栗]簪萨嚩(二合)贺
20011801.gif

（四）若为降伏一切魍魉鬼神者。当于宝剑手。真言

唵(引)帝势帝惹睹尾儜睹提婆驮野吽泮吒
20011802.gif

（六）若为摧伏一切怨敌者。当于金刚杵手。真言

唵(引)嚩曰啰(二合)只儜钵啰(二合)你钵多野萨嚩(二合)贺
20011803.gif

（三十二）若为善神龙王常来拥护者。当于俱尸铁钩手。真言

唵(引)阿嗗噜(二合)哆啰迦啰毗沙曳曩谟(引)萨嚩(二合)贺
20011804.gif

（三十三）若为慈悲覆护一切众生者。当于锡杖手。真言

唵(引)那[口*栗]智那[口*栗]智那[口*栗]吒钵底那[口*栗]帝娜夜钵儜吽泮吒
20011805.gif

（十八）若为种种功德者。当于白莲华手。真言

唵(引)嚩曰啰(二合)味啰野萨嚩(二合)贺
20011806.gif

（十九）若为求生十方净土者。当于青莲华手。真言

唵(引)枳哩枳哩嚩曰啰(二合)部啰畔驮吽泮吒
20011807.gif

（二十一）若为面见一切十方诸佛者。当于紫莲华手。真言

唵(引)萨啰萨啰嚩曰啰(二合)迦啰吽泮吒
20011808.gif

（二十五）若为求生诸天宫者。当于红莲华手。真言

唵(引)商揭[口*(隸-木+士)](二合)萨嚩(二合)贺
20011809.gif

（二十）若为成就广大智惠者。当于宝镜手。真言

唵(引)尾萨普啰那啰葛叉嚩曰啰(二合)曼荼(攞)吽泮吒
20011810.gif

（三十一）若为成就口辩言辞巧妙者。当于宝印手。真言

唵(引)嚩曰啰(二合)儜担惹曳萨嚩(二合)贺
20011811.gif

（三十九）若为十方诸佛速来摩顶授记者。当于顶上化佛手。真言

唵(引)嚩曰哩(二合)尾嚩曰蓝(二合)艺萨嚩(二合)贺
20011812.gif

（三十四）若为令一切鬼神龙蛇虎狼师子人及非人常相恭敬爱念者。当于合掌手。真言

唵(引)尾萨啰尾萨啰吽泮吒
20011813.gif

（二十二）若为求地中种种伏藏者。当于宝箧手。真言

唵(引)嚩曰啰(二合)播设迦哩揭曩[牟*含]啰吽
20011814.gif

（二十三）若为速成就佛道者。当于五色云手。真言

唵(引)嚩曰啰(二合)迦哩啰吒[牟*含]吒
20011815.gif

（二十六）若为辟除他方逆贼怨敌者。当于宝戟手。真言

唵(引)糁昧野只儜贺哩吽泮吒
20011816.gif

（二十七）若为呼召一切诸天善神者。当于宝螺手。真言

唵(引)商揭[口*(隸-木+士)](二合)摩贺糁满焰萨嚩(二合)贺
20011817.gif

（一）若为富饶种种功德资具者。当于如意宝珠手。真言

唵(引)嚩曰啰(二合)嚩哆啰吽泮吒
20011901.gif

（二）若为种种不安求安隐者。当于罥索手。真言

唵(引)枳哩攞啰谟捺啰(二合)吽泮吒
20011902.gif

（三）若为腹中诸病苦者。当于宝钵手。真言

唵(引)枳哩枳哩嚩曰啰(二合)吽泮吒
20011903.gif

（十七）若为男女及诸仆使者。当于玉环手。真言

唵(引)钵娜[牟*含]味啰野萨嚩(二合)贺
20011904.gif

（三十）若为成就一切上妙梵音声者。当于宝铎手。真言

曩谟(引)钵娜[牟*含]播拏曳唵(引)阿密[口*栗]担俨陛室哩曳宝哩[鹵*占]哩儜萨嚩(二合)贺
20011905.gif

（五）若为降伏一切天魔外道者。当于跋折罗手。真言

唵(引)你陛你陛你跛野摩诃室哩曳萨嚩(二合)贺
20011906.gif

（三十五）若为生生之处不离诸佛边者。当于化佛手。真言

唵(引)战娜啰婆[牟*含]吒哩迦哩娜只哩娜只哩柅吽泮吒
20011907.gif

（三十六）若为生生世世常在佛宫殿中不处胎藏中受身者。当于化宫殿手。真言

唵(引)微萨啰微萨啰吽泮吒
20011908.gif

（三十七）若为聪明多闻广学不忘者。当于宝经手。真言

唵(引)阿贺啰萨啰嚩尾你野驮啰布你帝萨嚩(二合)贺
20011909.gif

（三十八）若为从今身至佛身菩提心当不退转者。当于不退转金轮手。真言

唵(引)设那弭左萨嚩(二合)贺
20011910.gif

（四十）若为果蓏诸谷稼者。当于蒲桃手。真言

唵(引)阿摩攞剑帝你儜萨嚩(二合)贺

观世音菩萨说此咒已。大地六变震动。天雨宝华缤纷而下。十方诸佛悉皆欢喜。天魔外道恐怖毛竖。一切众会皆获果证。或得须陀洹果。或得斯陀含果。或得阿那含果。或得阿罗汉果者。或得一地二地三四五地乃至十地者。无量众生发菩提心

大悲心陀罗尼经并咒(终)

八家秘录云。千手千眼观世音广大圆满无碍大悲心大陀罗尼神妙章句一卷(仁)虽名有具略。然应是此经。此中云说广大圆满无碍大悲心陀罗尼神妙章句故。今年索洛阳智积慈顺僧正之御本。挍整加国训铸梓。时享和改元辛酉秋七月

  丰山妙音院小池坊寓学沙门快道志

                      一校加笔毕

  右写本者在上品莲台寺宝库

                          慈　顺


千手千眼观世音菩萨大身咒本(出大悲经中卷)

    No. 1062A [cf. Nos. 1056-1058, 1060, 1061, 1062B-1064]
千手千眼观世音菩萨大身咒本(出大悲经中卷)

        大唐赠开府仪同三司谥大弘教三藏沙门金刚智奉　诏译

曩慕萨么(二合)惹耶(一)那谟啰怛娜(二合)哆啰(二合)夜耶(二)娜莫阿弭驮皤耶怛他誐多耶啰贺羝三藐三勃驮耶那莫阿(引)唎夜嚩[口*路]枳帝湿嚩(二合)啰耶母地些怛嚩(二合)耶莽贺些怛嚩(二合)耶莽贺迦噜聍迦耶娜么莽贺些他摩跛啰(二合)钵哆耶母地些怛嚩(二合)耶莽贺些怛嚩(二合)耶莽贺迦噜聍迦耶那谟薄(上)誐嚩帝尾补攞尾莽那素钵罗(二合)底瑟耻(二合)多僧(去)企夜(二合)素唎耶舍哆娑诃萨啰阿羝唎迦钵啰(二合)婆嚩婆悉哆慕[口*栗]带曳(二合)莽贺么抳莽矩吒军荼啰陀哩泥薄誐嚩帝钵纳么播拏曳萨嚩路迦(引)播耶舍摩那耶尾尾陀(上)皤野耨佉三摩鞞舍尾瑟吒(二合)萨嚩萨怛嚩(二合)跛哩慕者那耶怛你也(二合)他唵勃噜部嚩莽贺[口*路]迦羯啰拏怛么悉底弭啰钵吒啰尾娜舍那迦啰耶逻我你吠(二合)洒慕贺惹(引)攞奢么迦奢些迦[口*路]叉迦萨嚩(引)跛耶耨佉讷誐底钵啰(二合)舍么那迦啰耶萨么怛他誐哆些摩满驮那羯啰萨嚩萨怛嚩舍(引)钵唎布[口*路]迦萨么萨怛嚩(二合)三摩始嚩些羯啰伊醯曳醯莽贺母地些怛嚩(二合)嚩啰娜钵讷摩路迦糁(二合)步多莽贺迦噜聍迦惹吒莽矩吒楞纥[口*栗]多始啰从摩抳羯曩迦啰若多嚩嚩尔啰吠女哩耶楞纥[口*栗]多舍利啰阿弭跢婆尔那迦么攞楞纥[口*栗]多钵啰(二合)嚩啰那啰那(引)哩莽贺惹那舍多娑诃萨啰阿尾攞使多迦耶莽贺母地些怛嚩(二合)尾驮么尾驮么尾驮舍耶尾驮舍耶莽贺演怛啰(二合)讫[口*(隸-木+士)]奢迦嚩(引)吒婆末驮僧娑啰遮啰迦钵啰(二合)莽他那(二合)布嚧沙钵纳摩(二合)布嚧沙那誐(二合)布嚧沙娑誐啰味啰惹味啰惹素诞多钵哩勿哩多驮摩驮摩娑摩娑摩度噜度噜钵啰(二合)舍萨耶钵啰(二合)舍萨耶祁哩只哩婢哩婢哩只里只里祖噜祖噜母噜母噜母庾母庾闷者闷者[口*洛]叉[口*洛]叉么么(称名)萨么些怛嚩(引)喃者萨么娑曳弊(毗药反)度那度那尾度那尾度那度噜度噜伽耶伽耶伽驮耶伽驮耶贺娑贺娑钵啰贺娑钵啰贺娑羯[口*(隸-木+士)]奢嚩(引)些那么么写(称名)荷啰荷啰僧荷啰僧荷啰度噜致度噜致莽贺曼拏攞枳啰拏舍哆钵啰(二合)细迦嚩婆娑尾沙那舍么迦莽贺母地萨怛嚩(二合)嚩啰娜娑嚩(二合)贺(引)

千手千眼观世音菩萨大身咒本


千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经

    No. 1060 [cf. Nos. 1056-1058, 1061-1064]

千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经

    御制大悲总持经咒序

朕闻观自在菩萨誓愿。入微尘国土。拯拔一切有情。离诸苦趣。故说是无量功德总持经咒。世间善男子。善女人。一切众生秉心至诚持诵。佩服此经咒者。种种恶趣。种种苦害。咸相远离。咸得圆融。超登妙道。若此海波沾濡。下风吹触。业释障消。获是胜果。非但耳之所闻。实目之所睹。明效大验者也。若智慧福德之士。根器深厚。坚持佩诵。勤行不辍。又能广为演说是经咒。功德不可思议。若薄福不信者。亦心生信解。亦得同超佛境。真实不虚。夫观世音誓愿弘深。发大悲心。以济度群生。朕君临天下。闵众情之昏瞀堕五浊。而不知以此经咒。用是方便。觉悟提撕。俾一切庶类。皆超佛域。又况如来化导。首重忠孝凡忠臣孝子。能尽心以事君。竭力以事亲。所作所为。无私智陂行。广积阴功。济人利物。又能持诵是经咒。则跬步之间即见如来。若彼不忠不孝不知敬畏。则鬼神所录阴加谴罚。转眄之间。即成地狱。盖善恶两途。由人所趋。凡我众庶。宜慎取舍。书此以为劝

永乐九年六月　　日

千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经

        唐西天竺沙门伽梵达摩译

如是我闻。一时释迦牟尼佛。在补陀落迦山观世音宫殿宝庄严道场中。坐宝师子座。其座纯以无量杂摩尼宝而用庄严百宝幢幡周匝悬列。尔时如来于彼座上。将欲演说总持陀罗尼故。与无央数菩萨摩诃萨俱。其名曰总持王菩萨宝王菩萨。药王菩萨药上菩萨。观世音菩萨大势至菩萨。华严菩萨大庄严菩萨。宝藏菩萨德藏菩萨。金刚藏菩萨虚空藏菩萨。弥勒菩萨普贤菩萨文殊师利菩萨。如是等菩萨摩诃萨。皆是灌顶大法王子。又与无量无数大声闻僧。皆行阿罗汉。十地摩诃迦叶而为上首。又与无量梵摩罗天。善吒梵摩而为上首。又与无量欲界诸天子俱。瞿婆伽天子而为上首。又与无量护世四王俱。提头赖吒而为上首。又与无量天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等俱。天德大龙王而为上首。又与无量欲界诸天女俱。童目天女而为上首。又与无量虚空神。江海神泉源神河沼神。药草神树林神舍宅神。水神火神地神风神。土神山神石神。宫殿等神皆来集会。时观世音菩萨。于大会中密放神通。光明照曜十方刹土。及此三千大千世界。皆作金色。天宫龙宫诸尊神宫皆悉震动。江河大海铁围山须弥山。土山黑山亦皆大动。日月珠火星宿之光皆悉不现。于是总持王菩萨。见此希有之相怪未曾有。即从座起叉手合掌。以偈问佛。如此神通之相是谁所放。以偈问曰

  谁于今日成正觉　　普放如是大光明
  十方刹土皆金色　　三千世界亦复然
  谁于今日得自在　　演放希有大神力
  无边佛国皆震动　　龙神宫殿悉不安
  今此大众咸有疑　　不测因缘是谁力
  为佛菩萨大声闻　　为梵魔天诸释等
  唯愿世尊大慈悲　　说此神通所由以

佛告总持王菩萨言。善男子汝等当知。今此会中有一菩萨摩诃萨。名曰观世音自在。从无量劫来成就大慈大悲。善能修习无量陀罗尼门。为欲安乐诸众生故。密放如是大神通力。佛说是语已。尔时观世音菩萨从座而起整理衣服向佛合掌。白佛言世尊。我有大悲心陀罗尼咒今当欲说。为诸众生得安乐故。除一切病故。得寿命故得富饶故。灭除一切恶业重罪故。离障难故。增长一切白法诸功德故。成就一切诸善根故。远离一切诸怖畏故。速能满足一切诸希求故。惟愿世尊慈哀听许。佛言善男子。汝大慈悲安乐众生欲说神咒。今正是时宜应速说。如来随喜诸佛亦然。观世音菩萨重白佛言。世尊我念过去无量亿劫。有佛出世。名曰千光王静住如来。彼佛世尊怜念我故。及为一切诸众生故。说此广大圆满无碍大悲心陀罗尼。以金色手摩我顶上作如是言。善男子汝当持此心咒。普为未来恶世一切众生作大利乐。我于是时始住初地。一闻此咒故超第八地。我时心欢喜故即发誓言。若我当来堪能利益安乐一切众生者。令我即时身生千手千眼具足。发是愿已。应时身上千手千眼悉皆具足。十方大地六种震动。十方千佛悉放光明照触我身。及照十方无边世界。从是已后。复于无量佛所无量会中。重更得闻。亲承受持是陀罗尼。复生欢喜踊跃无量。便得超越无数亿劫微细生死。从是已来常所诵持未曾废忘。由持此咒故。所生之处恒在佛前。莲华化生不受胎藏之身。若有比丘比丘尼优婆塞优婆夷童男童女欲诵持者。于诸众生起慈悲心。先当从我发如是愿

  南无大悲观世音　　愿我速知一切法
  南无大悲观世音　　愿我早得智慧眼
  南无大悲观世音　　愿我速度一切众
  南无大悲观世音　　愿我早得善方便
  南无大悲观世音　　愿我速乘般若船
  南无大悲观世音　　愿我早得越苦海
  南无大悲观世音　　愿我速得戒定道
  南无大悲观世音　　愿我早登涅槃山
  南无大悲观世音　　愿我速会无为舍
  南无大悲观世音　　愿我早同法性身

  我若向刀山　　刀山自摧折
  我若向火汤　　火汤自消灭
  我若向地狱　　地狱自枯竭
  我若向饿鬼　　饿鬼自饱满
  我若向修罗　　恶心自调伏
  我若向畜生　　自得大智慧

发是愿已。至心称念我之名字。亦应专念我本师阿弥陀如来。然后即当诵此陀罗尼神咒。一宿诵满五遍。除灭身中百千万亿劫生死重罪。观世音菩萨复白佛言。世尊若诸人天。诵持大悲章句者。临命终时十方诸佛皆来授手。欲生何等佛上。随愿皆得往生。复白佛言。世尊若诸众生。诵持大悲神咒堕三恶道者。我誓不成正觉。诵持大悲神咒者。若不生诸佛国者。我誓不成正觉。诵持大悲神咒者。若不得无量三昧辩才者。我誓不成正觉。诵持大悲神咒者。于现在生中一切所求若不果遂者。不得为大悲心陀罗尼也。唯除不善除不至诚。若诸女人厌贱女身欲成男子身。诵持大悲陀罗尼章句。若不转女身成男子身者。我誓不成正觉。生少疑心者必不果遂也。若诸众生侵损常住饮食财物。千佛出世不通忏悔。纵忏亦不除灭。今诵大悲神咒即得除灭。若侵损食用常住饮食财物。要对十方师忏谢然始除灭。今诵大悲陀罗尼时。十方师即来为作证明。一切罪障悉皆消灭。一切十恶五逆。谤人谤法破斋破戒。破塔坏寺偷僧祇物污净梵行。如是等一切恶业重罪悉皆灭尽。唯除一事于咒生疑者。乃至小罪轻业亦不得灭。何况重罪。虽不即灭重罪。犹能远作菩提之因。复白佛言世尊。若诸人天诵持大悲心咒者。得十五种善生。不受十五种恶死也。其恶死者。一者不令其饥饿困苦死。二者不为枷禁杖楚死。三者不为怨家仇对死。四者不为军阵相杀死。五者不为豺狼恶兽残害死。六者不为毒蛇蚖蝎所中死。七者不为水火焚漂死。八者不为毒药所中死。九者不为蛊毒害死。十者不为狂乱失念死。十一者不为山树崖岸坠落死。十二者不为恶人厌魅死。十三者不为邪神恶鬼得便死。十四者不为恶病缠身死。十五者不为非分自害死。诵持大悲神咒者。不被如是十五种恶死也。得十五种善生者。一者所生之处常逢善王。二者常生善国。三者常值好时。四者常逢善友。五者身根常得具足。六者道心纯熟。七者不犯禁戒。八者所有眷属恩义和顺。九者资具财食常得丰足。十者恒得他人恭敬扶接。十一者所有财宝无他劫夺。十二者意欲所求皆悉称遂。十三者龙天善神恒常拥卫。十四者所生之处见佛闻法。十五者所闻正法悟甚深义。若有诵持大悲心陀罗尼者。得如是等十五种善生也。一切天人应常诵持勿生懈怠观世音菩萨说是语已。于众会前合掌正住。于诸众生起大悲心开颜含笑。即说如是广大圆满无碍大悲心大陀罗尼神妙章句陀罗尼曰

南无喝啰怛那哆啰夜[口*耶](一)南无阿唎[口*耶](二)婆卢羯帝烁钵啰[口*耶](三)菩提萨跢婆[口*耶](四)摩诃萨跢婆[口*耶](五)摩诃迦卢尼迦[口*耶](六)唵(上声七)萨皤啰罚曳(八)数怛那怛写(九)南无悉吉利埵伊蒙阿唎[口*耶](十)婆卢吉帝室佛啰[口*楞]驮婆(十一)南无那啰谨墀(十二)醯唎摩诃皤哆沙咩(羊鸣音十三)萨婆阿他豆输朋(十四)阿逝孕(十五)萨婆萨哆那摩婆伽(十六)摩罚特豆(十七)怛侄他(十八)唵阿婆卢醯(十九)卢迦帝(二十)迦罗帝(二十一)夷醯唎(二十二)摩诃菩提萨埵(二十三)萨婆萨婆(二十四)摩罗摩罗(二十五)摩醯摩醯唎驮孕(二十六)俱卢俱卢羯蒙(二十七)度卢度卢罚阇耶帝(二十八)摩诃罚阇耶帝(二十九)陀罗陀罗(三十)地利尼(三十一)室佛啰耶(三十二)遮罗遮罗(三十三)摩摩罚摩啰(三十四)穆帝囇(三十五)伊醯移醯(三十六)室那室那(三十七)阿啰嘇佛啰舍利(三十八)罚沙罚嘇(三十九)佛罗舍耶(四十)呼嚧呼嚧摩啰(四十一)呼嚧呼嚧醯利(四十二)娑啰娑啰(四十三)悉利悉利(四十四)苏嚧苏嚧(四十五)菩提夜菩提夜(四十六)菩驮夜菩驮夜(四十七)弥帝利夜(四十八)那啰谨墀(四十九)地唎瑟尼那(五十)波夜摩那(五十一)娑婆诃(五十二)悉陀夜(五十三)娑婆诃(五十四)摩诃悉陀夜(五十五)娑婆诃(五十六)悉陀喻艺(五十七)室皤啰耶(五十八)娑婆诃(五十九)那啰谨墀(六十)娑婆诃(六十一)摩啰那啰(六十二)娑婆诃(六十三)悉啰僧阿穆佉耶(六十四)娑婆诃(六十五)娑婆摩诃阿悉陀夜(六十六)娑婆诃(六十七)者吉啰阿悉陀夜(六十八)娑婆诃(六十九)波陀摩羯悉哆夜(七十)娑婆诃(七十一)那啰谨墀皤伽啰[口*耶](七十二)娑婆诃(七十三)摩婆利胜羯啰夜(七十四)娑婆诃(七十五)南无喝啰怛那哆啰夜耶(七十六)南无阿唎[口*耶](七十七)婆嚧吉帝(七十八)烁皤啰夜(七十九)娑婆诃(八十)唵悉殿都曼哆啰钵默耶(八十一)娑婆诃(八十二)

观世音菩萨说此咒已。大地六变震动。天雨宝华缤纷而下。十方诸佛悉皆欢喜。天魔外道恐怖毛竖。一切众会皆获果证。或得须陀洹果。或得斯陀含果。或得阿那含果。或得阿罗汉果者。或得一地二地三地四地五地。乃至十地者。无量众生发菩提心

尔时大梵天王从座而起。整理衣服合掌恭敬。白观世音菩萨言。善哉大士我从昔来经无量佛会。闻种种法种种陀罗尼。未曾闻说如此无碍大悲心大悲陀罗尼神妙章句。唯愿大士为我。说此陀罗尼形貌状相。我等大众愿乐欲闻。观世音菩萨告梵王言。汝为方便利益一切众生故。作如是问。汝今善听吾为汝等略说少耳。观世音菩萨言。大慈悲心是平等心。是无为心是无染著心。是空观心是恭敬心。是卑下心是无杂乱心无见取心。是无上菩提心。是当知如是等心即是陀罗尼相貌。汝当依此而修行之。大梵王言。我等大众今始识此陀罗尼相貌。从今受持不敢忘失。观世音言。若善男子善女人。诵持此神咒者。发广大菩提心。誓度一切众生身持斋戒。于诸众生起平等心。常诵此咒莫令断绝。住于净室澡浴清净著净衣服。悬幡然灯香华百味饮食以用供养。制心一处更莫异缘。如法诵持。是时当有日光菩萨月光菩萨。与无量神仙。来为作证益其效验。我时当以千眼照见千手护持。从是以往所有世间经书悉能受持。一切外道法术韦陀与籍亦能通达。诵持此神咒者。世间八万四千种病。悉皆治之无不差者。亦能使令一切鬼神。降诸天魔制诸外道。若在山野诵经坐禅。有诸山精杂魅魍魉鬼神。横相恼乱心不安定者。诵此咒一遍是。诸鬼神悉皆被缚也。若能如法诵持。于诸众生起慈悲心者。我时当敕一切善神龙王金刚密迹。常随卫护不离其侧。如护眼睛如护已命。说偈敕曰

  我遣密迹金刚士　　乌刍君荼鸯俱尸
  八部力士赏迦罗　　常当拥护受持者
  我遣摩醯那罗延　　金刚罗陀迦毗罗
  常当拥护受持者　　我遣婆馺娑楼罗
  满善车钵真陀罗　　常当拥护受持者
  我遣萨遮摩和罗　　鸠阑单吒半只罗
  常当拥护受持者　　我遣毕婆伽罗王
  应德毗多萨和罗　　常当拥护受持者
  我遣梵摩三钵罗　　五部净居炎摩罗
  常当拥护受持者　　我遣释王三十三
  大辩功德婆怛那　　常当拥护受持者
  我遣提头赖吒王　　神母女等大力众
  常当拥护受持者　　我遣毗楼勒叉王
  毗楼博叉毗沙门　　常当拥护受持者
  我遣金色孔雀王　　二十八部大仙众
  常当拥护受持者　　我遣摩尼跋陀罗
  散支大将弗罗婆　　常当拥护受持者
  我遣难陀跋难陀　　婆伽罗龙伊钵罗
  常当拥护受持者　　我遣修罗乾闼婆
  迦楼紧那摩睺罗　　常当拥护受持者
  我遣水火雷电神　　鸠槃荼王毗舍阇
  常当拥护受持者

是诸善神及神龙王神母女等。各有五百眷属。大力夜叉常随拥护。诵持大悲神咒者。其人若在空山旷野独宿孤眠。是诸善神番代宿卫辟除灾障。若在深山迷失道路。诵此咒故善神龙王。化作善人示其正道。若在山林旷野乏少水火。龙王护故化出水火。观世音菩萨复为诵持者。说消除灾祸清凉之偈

  若行旷野山泽中　　逢值虎狼诸恶兽
  蛇蚖精魅魍魉鬼　　闻诵此咒莫能害
  若行江湖沧海间　　毒龙蛟龙摩竭兽
  夜叉罗刹鱼鼋鳖　　闻诵此咒自藏隐
  若逢军阵贼围绕　　或被恶人夺财宝
  至诚称诵大悲咒　　彼起慈心复道归
  若为王官收录身　　囹圄禁闭杻枷锁
  至诚称诵大悲咒　　官自开恩释放还
  若入野道蛊毒家　　饮食有药欲相害
  至诚称诵大悲咒　　毒药变成甘露浆
  女人临难生产时　　邪魔遮障苦难忍
  至诚称诵大悲咒　　鬼神退散安乐生
  恶龙疫鬼行毒气　　热病侵陵命欲终
  至心称诵大悲咒　　疫病消除寿命长
  龙鬼流行诸毒肿　　痈疮脓血痛叵堪
  至心称诵大悲咒　　三唾毒肿随口消
  众生浊恶起不善　　厌魅咒诅结怨仇
  至心称诵大悲咒　　厌魅还著于本人
  恶生浊乱法灭时　　淫欲火盛心迷倒
  弃背妻婿外贪染　　昼夜邪思无暂停
  若能称诵大悲咒　　淫欲火灭邪心除
  我若广赞咒功力　　一劫称扬无尽期

尔时观世音菩萨告梵天言。诵此咒五遍。取五色线作索。咒二十一遍结作二十一结系项。此陀罗尼是过去九十九亿恒河沙诸佛所说。彼等诸佛为诸行人。修行六度未满足者速令满足故。未发菩提心者速令发心故。若声闻人未证果者速令证故。若三千大千世界内诸神仙人。未发无上菩提心者令速发心故。若诸众生未得大乘信根者。以此陀罗尼威神力故。令其大乘种子法芽增长。以我方便慈悲力故。令其所须皆得成办。大三千大千世界。幽隐闇处三涂众生。闻我此咒皆得离苦。有诸菩萨未阶初住者速令得故。乃至令得十住地故。又令得到佛地故。自然成就三十二相八十随形好。若声闻人闻此陀罗尼一经耳者。修行书写此陀罗尼者。以质直心如法而住者。四沙门果不求自得。若三千大千世界内。山河石壁四大海水能令涌沸。须弥山及铁围山能令摇动。又令碎如微尘。其中众生悉令发无上菩提心。若诸众生现世求愿者。于三七日净持斋戒。诵此陀罗尼必果所愿。从生死际至生死际。一切恶业并皆灭尽。三千大千世界内。一切诸佛菩萨。梵释四天王神仙龙王悉皆证知。若诸人天诵持此陀罗尼者。其人若在江河大海中。沐浴其中众生。得此人浴身之水沾著其身。一切恶业重罪悉皆消灭。即得转生他方净土。莲华化生不受胎身湿卵之身。何况受持读诵者。若诵持者行于道路。大风时来吹此人身毛发衣服。余风下过诸类众生。得其人飘身风吹著身者。一切重罪恶业并皆灭尽。更不受三恶道报常生佛前。当知受持者福德果报不可思议。诵持此陀罗尼者。口中所出言音若善若恶。一切天魔外道天龙鬼神闻者。皆是清净法音。皆于其人起恭敬心。尊重如佛。诵持此陀罗尼者。当知其人即是佛身藏。九十九亿恒河沙诸佛所爱惜故。当知其人即是光明藏。一切如来光明照故。当知其人是慈悲藏。恒以陀罗尼救众生故。当知其人是妙法藏。普摄一切诸陀罗尼门故。当知其人是禅定藏。百千三昧常现前故。当知其人是虚空藏。常以空慧观众生故。当知其人是无畏藏。龙天善神常护持故。当知其人是妙语藏。口中陀罗尼音无断绝故。当知其人是常住藏。三灾恶劫不能坏故。当知其人是解脱藏。天魔外道不能稽留故。当知其人是药王藏。常以陀罗尼疗众生病故。当知其人是神通藏。游诸佛国得自在故。其人功德赞不可尽。善男子若复有人。厌世间苦求长生乐者。在闲净处清净结界。咒衣著。若水若食若香若药皆咒一百八遍。服必得长命。若能如法结界依法受持。一切成就。其结界法者。取刀咒二十一遍。划地为界。或取净水咒二十一遍。散著四方为界。或取白芥子咒二十一遍。掷著四方为界。或以想到处为界。或取净灰咒二十一遍为界。或咒五色线二十一遍。围绕四边为界。皆得。若能如法受持自然克果。若闻此陀罗尼名字者。尚灭无量劫生死重罪。何况诵持者。若得此神咒诵者。当知其人已曾供养无量诸佛。广种善根。若能为诸众生拔其苦难。如法诵持者。当知其人即是具大悲者。成佛不久。所见众生皆悉为诵。令彼耳闻与作菩提因。是人功德无量无边赞不可尽。若能精诚用心身持斋戒。为一切众生忏悔先业之罪。亦自忏谢无量劫来种种恶业。口中馺馺诵此陀罗尼声声不绝者。四沙门果此生即证。其利根有慧观方便者。十地果位克获不难。何况世间小小福报。所有求愿无不果遂者也。若欲使鬼者。取野髑髅净洗。于千眼像前设坛场。以种种香华饮食祭之。日日如是七日。必来现身随人使令。若欲使四天王者。咒檀香烧之。由此菩萨大悲愿力深重故。亦为此陀罗尼威神广大故。佛告阿难。若有国土灾难起时。是土国王若以正法治国。宽纵人物不枉众生赦诸有过。七日七夜身心精进诵持如是大悲心陀罗尼神咒。令彼国土一切灾难悉皆除灭。五谷丰登万姓安乐。又若为于他国怨敌。数来侵扰百姓不安。大臣谋叛疫气流行。水旱不调日月失度。如是种种灾难起时。当造千眼大悲心像面向西方。以种种香华幢幡宝盖或百味饮食至心。供养。其王又能七日七夜身心精进。诵持如是陀罗尼神妙章句。外国怨敌即自降伏。各还政治不相扰恼。国土通同慈心相向。王子百官皆行忠赤。妃后婇女孝敬向王。诸龙鬼神拥护其国。雨泽顺时果实丰饶人民欢乐。又若家内遇大恶病百怪竞起。鬼神邪魔耗乱其家恶人横造口舌以相谋害。室家大小内外不和者。当向千眼大悲像前设其坛场。至心念观世音菩萨。诵此陀罗尼满其千遍。如上恶事悉皆消灭永得安隐

阿难白佛言。世尊此咒名何云何受持。佛告阿难。如是神咒有种种名。一名广大圆满。一名无碍大悲。一名救苦陀罗尼。一名延寿陀罗尼。一名灭恶趣陀罗尼。一名破恶业障陀罗尼。一名满愿陀罗尼。一名随心自在陀罗尼。一名速超上地陀罗尼。如是受持。阿难白佛言。世尊此菩萨摩诃萨名字何等。善能宣说如是陀罗尼。佛言此菩萨名观世音自在。亦名捻索亦名千光眼。善男子此观世音菩萨。不可思议威神之力。已于过去无量劫中。已作佛竟号正法明如来。大悲愿力。为欲发起一切菩萨。安乐成熟诸众生故现作菩萨。汝等大众诸菩萨摩诃萨梵释龙神。皆应恭敬莫生轻慢。一切人天常须供养专称名号。得无量福灭无量罪。命终往生阿弥陀佛国。佛告阿难。此观世音菩萨所说神咒真实不虚。若欲请此菩萨来。咒拙具罗香三七遍烧菩萨即来(拙具罗香安息香也)若有猫儿所著者。取弭哩吒那(死猫儿头骨也)烧作灰。和净土泥。捻作猫儿形。于千眼像前。咒镔铁刀子一百八遍。段段割之亦一百八段。遍遍一咒一称彼名。即永差不著。若为蛊毒所害者取药劫布罗(龙脑香也)和拙具罗香。各等分。以井华水一升。和煎取一升。于千眼像前咒一百八遍。服即差。若为恶蛇蝎所螫者。取干姜末咒一七遍。著疮中立即除差。若为恶怨横相谋书者。取净土或面或蜡捻作本形。于千眼像前。咒镔铁刀一百八遍。一咒一截一称彼名。烧尽一百八段。彼即欢喜终身厚重相爱敬。若有患眼睛坏者。若青盲眼暗者。若白晕赤膜无光明者。取诃梨勒果庵摩勒果鞞醯勒果三种各一颗。捣破细研。当研时唯须护净。莫使新产妇人及猪狗见。口中念佛。以白蜜若人乳汁。和封眼中。著其人乳要须男孩子母乳。女母乳不成。其药和竟。还须千眼像前咒一千八遍。著眼中满七日。在深室慎风。眼睛还生。青盲白晕者光奇盛也。若患疟病著者。取虎豹豺狼皮咒三七遍。披著身上即差。师子皮最上。若被蛇螫。取被螫人结[月*寧]。咒三七遍。著疮中即差。若患恶疟入心闷绝欲死者。取桃胶一颗。大小亦如桃颗。清水一升和煎取半升咒。七遍顿服尽即差。其药莫使妇人煎。若患传尸鬼气伏尸连病者。取拙具罗香咒三七遍。烧熏鼻孔中。又取七丸如免粪。咒三七遍吞即差。慎酒肉五辛及恶骂。若取摩那屎罗(雄黄是也)和白芥子印成盐。咒三七遍。于病儿床下烧。其作病儿即魔掣迸走不敢住也。若患耳聋者。咒胡麻油著耳中即差。若患一边偏风耳鼻不通手脚不随者。取胡麻油煎青木香。咒三七遍。摩拭身上永得除差。又方取纯牛酥。咒三七遍摩亦差。若患难产者。取胡麻油咒三七遍。摩产妇脐中及玉门中即易生。若妇人怀妊子死腹中。取阿波末利伽草(牛膝草也)一大雨。清水二升和煎取一升。咒三七遍。服即出一无苦痛。胎衣不出者。亦服此药即差。若卒患心痛不可忍者。名遁尸疰。取君柱鲁香(薰陆香)乳头成者一颗。咒三七遍。口中嚼咽不限多少。令变吐即差。慎五辛酒肉。若被火烧疮。取热瞿摩夷(乌牛屎也)咒三七遍。涂疮上即差。若患蛔虫咬心。取骨鲁末遮(白马尿也)半升。咒三七遍服即差。重者一升。虫如綟索出来。若患丁疮者。取凌锁叶捣取汁。咒三七遍。沥著疮上即拔根出立差。若患蝇螫眼中。骨鲁怛佉(新驴屎也)滤取汁。咒三七遍。夜卧著眼中即差。若患腹中痛。和井华水和印成盐三七颗。咒三七遍。服半升即差。若患赤眼者。及眼中有努肉及有翳者。取奢奢弥叶(苟杞叶也)捣滤取汁。咒三七遍。浸青钱一宿更咒七遍。著眼中即差。若患畏夜不安恐怖出入惊怕者。取白线作索。咒三七遍。作二十一结系项。恐怖即除。非但除怖亦得灭罪。若家内横起灾难者。取石榴枝寸截一千八段。两头涂酥酪蜜。一咒一烧尽千八遍一切灾难悉皆除灭。要在佛前作之。若取白菖蒲咒三七遍。系著右臂上。一切斗处论义处皆得胜他。若取奢奢弥叶枝柯寸截。两头涂真牛酥白蜜牛酥。一咒一烧尽一千八段。日别三时时别一千八遍。满七日咒师自悟通智也。若欲降伏大力鬼神者。取阿唎瑟迦柴(木患子也)咒七七遍。火中烧。还须涂酥酪蜜。要须于大悲心像前作之。若取胡嚧遮那(牛黄是也)一大两。著琉璃瓶中。置大悲心像前。咒一百八遍。涂身点额一切天龙鬼神人及非人皆悉欢喜也。若有身被枷锁者。取白鸽粪咒一百八遍。涂于手上用摩枷锁。枷锁自脱也。若有夫妇不和状如水火者。取鸳鸯尾。于大悲心像前咒一千八遍。带彼即终身欢喜相爱敬。若有被虫食田苗及五果子者。取净灰净沙或净水。咒三七遍。散田苗四边虫即退散也。果树兼咒水洒者树上。虫不敢食果也。佛告阿难。若为富饶种种珍宝资具者。当于如意珠手。若为种种不安求安隐者。当于罥索手。若为腹中诸病。当于宝钵手。若为降伏一切魍魉鬼神者。当于宝剑手。若为降伏一切天魔神者。当于跋折罗手。若为摧伏一切怨敌者。当于金刚杵手。若为一切处怖畏不安者。当于施无畏手。若为眼闇无光明者。当于日精摩尼手。若为热毒病求清凉者。当于月精摩尼手。若为荣官益职者。当于宝弓手。若为诸善朋友早相逢者。当于宝箭手。若为身上种种病者。当于杨枝手。若为除身上恶障难者。当于白拂手。若为一切善和眷属者。当于胡瓶手。若为辟除一切虎狼豺豹诸恶兽者。当于旁牌手。若为一切时处好离官难者。当于斧钺手。若为男女仆使者。当于玉环手。若为种种功德者。当于白莲华手。若为欲得往生十方净土者。当于青莲华手。若为大智慧者。当于宝镜手。若为面见十方一切诸佛者。当于紫莲华手。若为地中伏藏者。当于宝箧手。若为仙道者。当于五色云手。若为生梵天者。当于军迟手。若为往生诸天宫者。当于红莲华手。若为辟除他方逆贼者。当于宝戟手。若为召呼一切诸天善神者。当于宝螺手。若为使令一切鬼神者。当于髑髅杖手。若为十方诸佛速来授手者。当于数珠手。若为成就一切上妙梵音声者。当于宝铎手。若为口业辞辩巧妙者。当于宝印手。若为善神龙王常来拥护者。当于俱尸铁钩手。若为慈悲覆护一切众生者。当于锡杖手。若为一切众生常相恭敬爱念者。当于合掌手。若为生生之众不离诸佛边者。当于化佛手。若为生生世世常在佛宫殿中。不处胎藏中受身者。当于化宫殿手。若为多闻广学者。当于宝经手。若为从今身至佛身菩提心常不退转者。当于不退金轮手。若为十方诸佛速来摩顶授记者。当于顶上化佛手。若为果蓏诸谷稼者。当于蒲萄手。如是可求之法有其千条。今粗略说少耳

日光菩萨为受持大悲心陀罗尼者。说大神咒而拥护之

南无勃陀瞿(上声)那(上声)迷(一)南无达摩莫诃低(二)南无僧伽多夜泥(三)底(丁以切)哩部毕萨(僧没切)咄(登没切)檐纳摩

诵此咒灭一切罪。亦能辟魔及除天灾。若诵一遍礼佛一拜。如是日别三时诵咒礼佛。未来之世所受身处。当得一一相貌端正可喜果报

月光菩萨亦复为诸行人。说陀罗尼咒而拥护之

深低帝屠苏吒(一)阿若蜜帝乌都吒(二)深耆吒(三)波赖帝(四)耶弥若吒乌都吒(五)拘罗帝吒耆摩吒(六)沙婆诃

诵此咒五遍。取五色线作咒索。痛处系。此咒乃是过去四十恒河沙诸佛所说。我今亦说。为诸行人作拥护故。除一切障难故。除一切恶病痛故。成就一切诸善法故。远离一切诸怖畏故。佛告阿难。汝当深心清净受持此陀罗尼。广宣流布于阎浮提莫令断绝。此陀罗尼能大利益三界众生。一切患苦萦身者。以此陀罗尼治之无有不差者。此大神咒咒干枯树尚得生枝柯华果。何况有情有识众生。身有病患治之不差者必无是处。善男子此陀罗尼威神之力。不可思议不可思议叹莫能尽。若不过去久远已来广种善根。乃至名字不可得闻。何况得见。汝等大众天人龙神。闻我赞叹皆应随喜。若有谤此咒者。即为谤彼九十九亿恒河沙诸佛。若于此陀罗尼生疑不信者。当知其人永失大利。百千万劫常沦恶趣无有出期。常不见佛不闻法不睹僧。一切众会菩萨摩诃萨。金刚密迹梵释四天龙鬼神。闻佛如来赞叹此陀罗尼。皆悉欢喜奉教修行

千手千眼观世音菩萨广大圆满无碍大悲心陀罗尼经


千手千眼观世音菩萨姥陀罗尼身经

    No. 1058 [No. 1057]

千手千眼观世音菩萨姥陀罗尼身经

        唐天竺三藏菩提流志译

尔时观世音菩萨摩诃萨。合掌恭敬白言世尊应正遍知。是我前身不可思议福德因缘。今蒙世尊与我受记。欲令我身起以大慈悲拔导心。当为利益一切众生。断诸结缚灭八怖畏。今我欲说姥陀罗尼。末世众生蒙是姥陀罗尼威神力故。皆离苦因获安乐果。世尊后五百岁中。随在国土城邑聚落山林树下。有诸苾刍苾刍尼诸善男子善女人等。常能日夜六时依法。读诵受持姥陀罗尼最胜法门者。我以念报如来恩德。恒皆随逐拥护是人而不放舍。不使一切妒憋鬼神竞侵娆害。复令一切宿重业障一时消灭。随得一切陀罗尼神咒坛印种种法门速皆成就。复白佛言世尊。后五百岁众生垢重薄福者。多不能专念。设有持者或被鬼神之所侵害。今我持以佛威神力自在通力。广为饶益一切众生。安乐诸天阿修罗等。谓当说是姥陀罗尼三昧耶门。我于过去无量劫中。已曾亲自供养受持如是陀罗尼法。复见过去未来现在诸佛世尊。亦等皆因此姥陀罗尼三昧耶门。得成阿耨多罗三藐三菩提。有善男子善女人等。能常专念读诵受持此姥陀罗尼最胜法门者。此人现世口说流利。无所质碍慧辩通达。于一切天人大众之。中最为第一。闻者欢喜悉皆稽首。在所生处常得恭侍瞻佛法僧。有所言说人皆信受。当知即是诸佛威神自在之力非我自力。尔时世尊赞观世音菩萨摩诃萨言。善哉善哉汝能如是。利益安乐一切天人阿修罗等及净业道。我今以智印印之。令汝永不退转种种大慈大悲方便等心。是时观世音菩萨摩诃萨重白佛言。世尊我念过去无量劫中。初持此姥陀罗尼法门在补陀落山中。乃逢魔王领诸魔众恼乱我法。令使咒句不得成就。时我即以此姥陀罗尼。降伏众魔悉皆退散。当知此陀罗尼力不可思议。是时观世音菩萨摩诃萨。以大慈悲为当利益安乐。诸天时世人故。即于佛前变说千手千眼姥陀罗尼大身咒曰(用后总摄身印)

娜么萨婆(二合)若(尔那反)耶(一)那谟曷啰(二合)怛娜(二合)哆啰(二合)耶野(二)娜莫阿弭陀婆(重平)耶怛他(上)揭哆耶(三)阿啰诃羝三藐三悖陀耶(四)娜莫阿(上)利(二合)耶嚩(无何反)路枳帝(五)湿嚩(无可反下同二合)啰耶(六)菩提萨埵耶(七)摩诃萨埵耶(八)摩诃迦(居那反下皆同)噜抳迦耶(九)娜么摩诃萨他(上)摩(二合)跛啰(二合)钵哆(二合)耶(十)菩提萨埵耶(十一)摩诃萨埵耶(十二)摩诃迦噜抳迦耶(十三)娜谟毗补罗毗么那(十四)素钵喇(二合)底(丁枳反)瑟耻哆(去十五)僧弃(长)耶(上)素(上引)唎耶(二合)舍哆婆呵萨啰(二合)阿(上)羝唎(引)迦(十六)钵啰(二合)婆(重平)阿(上)嚩婆(重引)悉哆(短)慕(引)[口*栗]怛(二合重引短)曳(十七)摩诃末尼(去)摩矩吒军(去)茶啰(上)陀[口*栗]泥(去十八)薄迦筏底(丁里反)钵头(途邑反)摩(二合)波拏(上去)曳(十九)萨婆(二合)路迦(上)阿(阿字是上迦字上长缘此句内有阿字更不须迦字上引声)播耶(二十去)奢摩那(去长)耶(二十一)毗毗(去)陀素(长呼)佉三摩鞞(去引)舍吠瑟絮(知价反二十二)萨婆萨埵跛哩慕者那(去引)耶(二十三)怛侄他(二十四)唵(引二十五)勃(重)部(长)嚩(伏讹反二十六)摩诃路迦羯啰(上)赧(宁简反二十七)跢(丁舸反)么(二十八)悉底(丁里反二合)弭(短)啰(二十九)钵絮(同上)啰(三十)毗那舍娜(引)伽啰耶(三十一)啰伽坠(二合引)废(无计反)洒(疏价反下同)摩诃暮(引)阿阇(引)啰(三十二)奢么(去)迦(三十三)奢娑迦(三十四)啰叉(楚价反二合)迦(三十五)萨婆跛耶突利偈(二合)底(平三十六)钵啰(二合)舍么迦那羯啰耶(三十七)萨婆怛他揭哆(三十八)三么嚩驮(重引)那羯啰(短三十九)醯醯(重努气云四十)摩诃菩提萨埵嚩啰驮(四十一)钵头(同上)摩(二合)路(引)迦三步(重)陀(四十二)摩诃迦卢抳迦(同上四十三)折(殖列反)絮么矩絮楞(近冷音呼)讫[口*栗](二合)多(四十四)舍唎兰摩尼羯那(上)迦啰阇多跋折啰(二合)伏住哩耶(二合四十五)楞讫[口*栗](二合)多舍唎(引)啰(四十六)阿弭多(引)婆(重)视那(短四十七)迦么啰楞讫[口*栗](二合)多(四十八)钵啰(二合上)皤(去引)啰那罗哩者那摩诃度那娜罗(短)那唎(四十九)舍哆娑诃萨罗(二合)阿(上)毗(重平)攞使多迦耶(五十)摩诃菩提萨埵(五十一)毗驮摩毗驮摩(五十二)毗那舍耶毗娜舍耶(五十三)摩诃演(引)怛啰(二合)讫[口*(隸-木+士)](二合引)奢迦皤(去)吒皤(去)畔驮僧(苏亘反)婆(引)罗遮啰迦(上五十四)钵啰(二合)摩他那(五十五)布嚧洒钵头(同上)摩(五十六二合)布噜洒那(上)伽(五十七)布噜洒娑伽啰(五十八)毗(引)啰毗啰阇耶(五十九)素诞(长)跢(得舸反)素诞哆(六十)钵哩筏哩(二合)哆(六十一)驮摩驮摩(六十二)縒摩縒摩(六十三)度(重)噜度噜(六十四)钵啰(二合)奢(引)萨(短)耶(六十五)钵啰(二合)奢(引)萨耶(六十六)祁(重去)[口*离]祁[口*离](六十七)毗囄毗囄(六十八)只离只离(六十九)姥(母音)噜姥噜(七十)姥庾姥庾(七十一)闷遮闷遮(七十二)度那度那(七十三)毗(近佛音)睹那毗睹那(七十四)度噜度噜(七十五)伽(去引)耶伽耶(七十六)伽(引)驮耶伽驮耶(七十七)喝娑喝娑(七十八)钵啰(二合)诃娑钵啰(二合)诃娑(七十九)毗(去)驮耶(上)驮(八十)羯隶(二合)奢(去八十一)嚩(去引)萨(短)那(八十二)摩摩写(八十三)荷啰荷啰(八十四)僧(司孕反)荷啰僧荷啰(上啰字皆近孕音呼上四字皆同八十五)睹(重)噜征睹噜征(八十六知里反)摩诃漫拏(去短)攞(八十七)迦啰拏(八十八)舍哆钵啰(二合)细(引)迦(八十九)皤婆(重)娑(九十)毗洒(长)那舍么迦(九十一)摩诃菩提萨埵(九十二二合)皤(去)啰驰(九十三)莎嚩(二合)呵(九十四句)

尔时观世音菩萨摩诃萨。说此薄伽梵大莲花手严饰宝杖姥陀罗尼时。三千大千世界乃至非想非非想天。皆六返震动。天雨宝花缤纷乱坠。色究竟天摩醯首罗天。战掉不安皆大恐惧。一切诸恶药叉罗刹妒憋鬼神。受大痛恼叫呼求活。四维驰走莫知所趣。是时化身观世音菩萨。语于大众及一切恶鬼神等。若不随顺违我咒者。皆使支节热恼疼痛身分碎裂。汝辈鬼神应知此咒。力能摧破一切诸山干竭大海。亦能摧坏阿修罗军护诸国邑。摧灭一切鬼病神病。药毒虫毒邪恶人等。复能摧伏三十三天悉令顺从

尔时世尊在大金刚欢喜胜殿。及尊胜菩萨无量天龙药叉罗刹紧那罗众住佛法者。一时种种歌咏赞叹观世音菩萨摩诃萨故。于时菩萨重白佛言。世尊是咒亦能摧坏一切有情。广大盖障黑暗山故。当有有情信听读诵。依法受持睹见闻者。彼之人等。所有一切。烦恼黑障悉皆销灭。若复有人每于晨朝生尊重心。若读若诵此姥陀罗尼三七遍者。则常为于观世音菩萨摩诃萨随摄拥护。若人有所思念一切大愿大三摩地门。而欲趣求速成就者。当唯独坐清闲静处。想念观世音菩萨暂勿异缘。每诵此陀罗尼一百八遍者。无愿不果。又得一切众生之所爱乐。当生不坠一切恶秽趣界。若坐行住能常想佛如在顶者。此人已于无量百千俱胝。所生积集诸恶罪业皆得销灭。是人当得具足寿千转轮王广大福蕴。又于生生常与观世音菩萨。同时出生生贵族家。若恒持以满掬香花。先散观世音菩萨像前。乃诵此陀罗尼三七遍者。即得大千功德大悲法性。彼人渐于世间。速得大力成就。若每日三时瞻菩萨面诵此陀罗尼一千八遍者。速得观世音菩萨示微笑相。见已即证离垢初地念佛三昧光照世间。若命终时如入禅定。于所生处得宿命智。所有罪障皆尽消除。若欲受持此陀罗尼者。每以正月五月九月一日至十五日受持。斋戒著白净衣食三。白食于舍利塔前或舍利像前。以白檀香泥涂一四肘方坛。复取种种花香。散于坛内佛前烧香然灯。于佛菩萨所生恭敬心。每诵此陀罗尼一千八遍。至十五日夜。得观世音菩萨而来入是坛内。是人见已。所有一切盖障五逆重罪随尽消灭。身口意业皆得清净。又得随证佛三昧力灌顶地力。波罗蜜地力殊胜智力。世尊若须雨时。诣高望处当仰视天。诵此陀罗尼一千八遍。甘雨应时普洽充足。若视地诵此陀罗尼满一千八遍。能令百谷皆得成熟。若于枯池河泉边。诵此陀罗尼一千八遍水即盈满。若以此陀罗尼咒手七遍。摩扪一切病人身者即得除差。若摄视失念人面身。诵此陀罗尼一百八遍还得正念。若视饥渴人面。诵此陀罗尼一百八遍。所有饥渴恶相悉皆消除。若欲结界入池水中。如法书写此陀罗尼系置幢头。令百由旬无诸衰患。便成结界而拥护之。复有善男子善女人等。能常日日诵此陀罗尼百八遍者。其人福聚说不可尽。能加位渐豪贵自在。又为一切人民爱念恭敬。所求如愿得满足故。若欲降伏众魔怨者。当以姥陀罗尼咒安悉香二十一遍。乃持一咒一烧。满一百八遍则得除灭。若欲一切人类不讥蔑者。每日咒杨枝二十一遍。口中嚼之即得遵敬。欲令自身得大辩才智慧之者。以石菖蒲一十二两。捣为细末溲和酥蜜。以姥陀罗尼咒令现三相。所为暖烟光等。得此相已。日服七丸丸如药丸。并涂心上服满百日。即得解慧辩才无碍。并日日诵姥陀罗尼一百八遍。随结一十二印拥护身故

    千手千眼观世音菩萨总摄身印第一

先起立端身并脚齐立。右脚微曲少许。先以左手舒下。其无名指中指并屈掌中。小指食指大母指散舒。仰掌向上。次以右手亦然。当屈肘臂而与髆齐。掌面向外。若欲降伏魔怨诸辈外道邪见稠林入正道者。当作此印诵姥陀罗尼二十一遍必如所愿。咒曰

那(上)谟曷啰(二合)怛那(二合)跢啰(二合)夜耶(一)那谟阿利耶(二)婆路枳帝摄伐(二合)啰耶(三)菩提萨埵耶(四)摩诃萨埵耶(五)摩诃迦卢抳迦耶(六)怛侄他(七)阿跋陀阿跋陀(八)跋唎跋帝(九)[王*垔]醯夷醯莎诃(十一)

    千手千眼观世音菩萨总持陀罗尼印第二

准前身印合掌当心。以中指无名指小指。相叉左押右。以二头指直竖头相拄。其二大母指各竖押头指第一文。令掌少开。若善男子善女人等作此印者。随得灭除无量生死劫来恶业罪障一时消灭。当来往生十方净土。今释迦牟尼佛。往昔初坐菩提树下。为诸魔王之所恼乱。亦作此印获得安乐

    千手千眼观世音菩萨解脱禅定印第三

先偏袒右肩右膝著地合掌顶上。屈二头指以头相拄其二大指押头指第二文上。此印所有过去诸佛。亦尽同修如是法门。皆得禅定解脱三摩地故。若常结此定印而供养者。速见十方一切诸佛禅定。咒曰

哆侄他萨婆陀罗尼(一)曼茶罗耶(二)[王*垔]醯夷醯(三)钵啰(二合)么输驮(四)萨跢跛耶(五)莎嚩(二合)诃(六)

    千手千眼观世音菩萨千眼印咒第四

起立并足。先以二中指无名指小指。各以甲背相著。其二头指竖头相拄。其二大母指侧搏。押头指第二文上侧。开腕五寸许置于眉间。若常作此印咒法门者。渐得观见百千万亿世界诸佛净妙国土。一一佛土各得百万四千菩萨。与其行者同为伴侣。若未迳三曼拏攞法门者。必勿见此印法门故。咒曰

唵(一)萨婆斫刍伽罗耶(二)陀啰尼(三)因(去)地(丁涅)唎耶(四)莎诃(五)

    千手千眼观世音菩萨千臂总摄印第五

起立并足。先仰右手掌。五指各相附。后以左手掌。仰押右掌上当心著。此印力能摧伏三千大千世界一切魔怨。咒曰

怛侄他(一)婆卢枳帝(二)摄伐啰耶(三)萨婆讷瑟吒(四)乌诃耶弥(五)莎诃(六)

    千手千眼观世音菩萨通达三昧印第六

起立以脚跟相跓。先以左手竖五指相搏屈肘向前拆。次以右手亦然。屈肘向内拆之。此印能令通达一切三昧智印。庄严八万四千法门。是诸法门皆因此法明。见三藐三菩提故。用大身咒

    千手千眼观世音菩萨呼召天龙八部神鬼集会印第七

起立并足。合掌当心。各屈二大母指入掌中。次屈二无名指各捻二大指甲上。其二小指二中指直竖头相跓合腕相著。以头指来去。咒曰

唵(一)萨婆提婆那伽(二)阿(上)那唎(三)莎诃(四)

    千手千眼观世音菩萨呼召大梵天王及召憍尸迦来问法印第八

准前印开腕。以指侧相拄仰掌。以头指来去。咒曰

唵(一)摩诃梵摩(去)耶(二)[王*垔]醯夷醯(三)莎诃(四)

此印咒法。能摄无量无数陀罗尼印。诸有法门悉皆来集。若日月蚀时。咒酥一百八遍。以印印酥食者。令人障灭聪明。于当生身日诵万偈。此印法门日藏如来。授与观世音菩萨摩诃萨故

    千手千眼观世音菩萨欢喜摩尼随意明珠印第九

起立合掌当心。以二大母指双屈入掌中。余四指直竖合掌当心诵前大身咒三七遍。决定当往诸天宫殿。游历十方诸佛国土。百千珍宝随心皆得。供养诸佛菩萨金刚一切圣众。若有欲作是法门者。当每晨朝清净澡嗽作此印法。则令当得面见十方恒河沙数国土诸佛。亦得灭除无量劫来生死恶业重罪。是故赞叹如是功德

    千手千眼观世音菩萨乞愿随心印第十

准前印屈二头指。押二大母指甲上。其头指甲背相著。用前身咒。若人随所求诸愿者皆悉满足。必定不退菩提之道

    千手千眼观世音菩萨入灭尽定三昧印第十一

准前印直竖散头指大母指。开掌。此印我在因地之时。乃有恒河沙诸佛如来。授我此印。令我得证阿耨多罗三藐三菩提之道。用大身咒

    千手千眼观世音菩萨请佛三昧印第十二

准前印合掌当心。头指来去。咒曰

唵(一)萨婆勃陀三摩(去)耶(二)[王*垔]醯夷醯(三)钵啰(二合)摩输陀萨埵(四)莎诃(五)

    千手千眼观世音菩萨画坛法

复次白言世尊。是广大神变姥曼拏攞咒印法门。能于后末世时。与诸咒者速得明见一切如来种族咒坛平等无等三昧耶故。其持法人常密秘口。诫诸誂论。片勿妄演是陀罗尼中。种种神通三昧警相。净心进止念无暂乱。眩惑于他贪利求说外示异相。灭斯恶作则得成就。若不以此真净法心。而修习者唐捐其功。虚受众苦永无成办。世尊当知是人应常精进。守持净戒斋法清净。不食五辛酒肉残食。亦不作离间语谄诳语嫉妒语。及盗诸部坛印咒法句故。若犯斯过即为一切诸佛菩萨之所弃舍。我亦弃舍不乐观摄。世尊当知是人。则已破于一切诸佛净戒。毁灭一切三宝正法诸支善相。如此之人常与一切天魔鬼神。及诸外道毗那夜迦。同一界摄同一业住。永无依护圣不救脱。恒为一切诸佛菩萨贤圣天仙共所毁訾。如斯污道匮法之人。虽于昼夜常念此之陀罗尼者。世尊我见是人永无成就。如是不成非我所咎。自是他过。以斯义故不应以此陀罗尼法及诸陀罗尼法。当使是人见闻经卷读诵受持。应与持净梵行心具慈悲怜愍众生。行仪无谄求菩提人。书写读诵如法受持。则得成就姥陀罗尼曼拏攞故。此法乃是观世音菩萨摩诃萨。最尊最上秘密心王。是故咒者应以真实大精进心。尽舍身分支节骨肉。筋髓头目悉施于他。求觅此法常勤修行。何况种种珍宝谷帛。衣服卧具汤药外财。为此解脱姥陀罗尼曼拏攞。印像等法而不舍乎。至常依师求修学耶。何以故此解脱法。能与末世四生有情作大佛事。成于正行正业正精进正见趣分解脱道处。当有持者于此身后。乃至无上正等菩提更不退故。其曼拏攞当于寺内。或向山间或湫泉林边。方圆八肘穿去根木恶土瓦石骨等。然以好土坚筑平治起基一肘。复以瞿摩夷香水和黄土泥。如法涂摩分为四院。其内外院各开四门。当中一院方阔三肘。当于心上。画一方圆二肘一百八辐宝轮。又于宝轮心上。当画一肘三十二叶大开敷七宝莲花。又绕轮外四边。遍画火焰。于院四角。角别各画一开敷莲花。四花台上皆画一如意珠。于四珠上遍画火焰。又于三十二叶大莲华台上。置一白栴檀观世音菩萨摩诃萨像。次分第二院令阔一肘。四面共分八隔。四角隔各画一开敷莲华。又于一一莲花台上。各画一三级宝须弥座。先于东北角座上。画坐大自在天王。次于东南角座上。画坐那罗延天王。次于西南角座上。画坐大梵天王。次于西北角座上。画坐帝释天王。复于四面隔间。共画十六宝花花鬘。次分第三院当阔二肘。唯画青色金绳交道金花庄严。次分第四院亦阔一肘。复于四面共分二十八隔。于一一隔皆画开敷莲花。又次第于一一莲花台上。各各皆画金刚杵印三戟叉印。钺斧印刀印。剑印螺印。伏突印罥索印。棒印槌印。伞盖印如意珠印。阎罗王棒印。毗那夜迦棒印。槊印轮印。及种种手印。是诸印上皆绕遍画火焰。又当南门隔中画焰摩王。次当西门隔中画水天神。次当北门隔中画俱废罗天神。次当东门隔中画俱摩罗天神。次于四角各依本位画四天王神。皆令面目大嗔怒相。并画神仆从。次分第五院亦阔一肘。于其四面。共画一百八个种种果树花树宝树。又于四角各画一宝须弥山。于四门中亦各画四大海水。其坛内外院地皆作青色。坛内外界等阔三寸。遍于界上皆竖头画金刚杵印。头刃相次。复于西门南。皆侧擘开一门咒者出入。复以千手千眼观世音像。当坛中心面东悬置。复以千手千眼经。置于三十二叶莲花上白檀像前。以檀香水一十六碗。种种三白饮食果子共二十五盘。一斗香水瓮二十五个。并于口插诸彩花树。及种种花鬘共二十个。苏灯油灯共二十八盏。涂香末香及诸香等共布十叠。菩萨神幡五色缯幡都共二十五道。如是供养叠器瓮等。皆用金器银器铜器。故如无真者假者亦充。如是等物。都内外院四面如法罗列。悬诸幡花。复以稻谷花白芥子并诸杂花散于坛上。是诸饮食每日清洁。造新好者持列供养。其咒法师每日出入澡浴清净。以香涂身著新衣服食三白食。烧栴檀香沉水香苏合香龙脑等香。日日三时供养千手千眼观世音菩萨像。又于内第三院像前。一时自誓受菩萨三律仪戒。于其昼时夜时。皆于外院西门结加趺坐。共诵姥陀罗尼一千八遍。日常不阙于三七日尽意供养。复于六时从坛西侧门入于坛内。第三院西门住立。结前第一第二第三乃至十二请佛三昧耶印。作前印遍各诵咒七遍。乃至十二印毕。当唯自誓发趣。不退坚固大菩提愿。但常至诚作法呼召一切皆来。应正端坐以决定心。想一切咒神如在眼前。一无隔障不得异境。诵前大身咒满三七日夜。于其像上放大光明。又得观世音菩萨必定现身。若见身来当为化现阿难身相面貌熙怡。来问行者所须何愿。咒者详候乃仰白言圣者。为求无上正等菩提姥陀罗尼三摩地法。复愿一切坛印咒法皆悉成就。一切鬼神悉尽顺伏。得如愿已但自知之。勿泄向人辄妄传说。得是证已。斯人乃可起以大悲治救世间。此一坛法于白[疊*毛]上。或细布上画之亦得。若欲求一切愿者。当作四肘水曼拏攞。心画莲花烧沉水香。诵前身咒一千八遍。作前第十乞愿印。即得一切愿满称心

若欲一切人欢喜者。作前第九欢喜摩尼随意明珠印。诵大身咒咒乌麻二十一遍。又一咒一烧满一千八遍。即得一切欢喜如愿。若欲啰惹欢喜者。当取啰惹园内树枝。咒二十一遍掷置园中。即得欢喜

若欲降伏恶人怨家者。当咒苦练木二十一遍。乃持一咒一烧满一百八遍即得归伏

若有神鬼难调伏者。取安悉香和白芥子咒二十一遍。又一咒一烧满一百八遍者。能使一切鬼神自然臣伏。若有方邑疫病流行。当作四肘水曼拏攞。取好牛酥咒一百八遍。乃持一咒一烧满一千八遍者。即得一切灾疫悉皆消灭。又取酥少分与疫病人食之随即除愈。昔罽宾国乃疫病流行。人有得病不过一二日即以命终。有婆罗门真帝。起以大慈施此法门。救疗一国疫病之者。应时销灭。其行病鬼应时出国当知验耳

若有他国侵扰盗贼逆乱而起来者。作前第一总摄身印咒一百八遍。令诸盗贼自然殄灭

若有男子女人。一切业报命根尽者。作前灭尽定印。日日供养烧沉水香诵咒。一咒一称所为人名字满一千八遍。即得转其业障。昔波罗柰国有一长者。唯有一子寿年只合十六。至年十五。长者夫妻愁忧憔悴面无光泽。有婆罗门巡门乞食。遇见长者问曰。何谓不乐。长者具上说其因缘。婆罗门答言。长者不须愁忧。但取贫道处分法模。子得寿年长远无夭。于时婆罗门作此法门。满七日夜得阎罗王报云。长者其子命根只合十六。今已十五惟有一年。今遇善缘得年八十故来相报。尔时长者夫妻欢喜踊跃。罄舍家资施佛法僧。当知此法不可思议具大神验。先已曾入都会三曼拏攞金刚大道场者。不须作大曼拏攞。唯作水坛结印诵咒。无愿不果速当成佛

若有女人临当产时受大苦恼。当咒苏二十一遍令彼食之。必定保命安乐产生。所生男女具大相好众善庄严。宿植德本众人爱敬。常于人中受胜快乐

若有众生患眼病者。是咒法师结菩萨千眼印咒二十一遍。以印印眼眼即痛愈。以此因缘其人当获无边天眼。彻见诸天受天快乐。若画千手千眼观世音菩萨摩诃萨像变者。当用白[疊*毛]纵广十肘或二十肘。是菩萨身作阎浮檀金色。面有三眼臂有千手。于千手掌各有一眼。首戴宝冠冠有化佛。其正大手有十八臂。先以二手当心合掌。一手把金刚杵一手把三戟叉。一手把梵夹一手执宝印。一手把锡杖一手掌宝珠。一手把宝轮一手把开敷莲花。一手把罥索一手把杨枝。一手把数珠一手把澡罐。一手施出甘露一手施出种种宝雨施之无畏。又以二手当脐右押左仰掌。其余九百八十二手。皆于手中各执种种器仗等印。或单结手印皆各不同如心经说。手腕一一各著环钏。身服著以天妙宝衣咽垂璎珞。其彩色中勿销皮胶。水以相和当用香乳香胶调和。又一本云此土无好白[疊*毛]者。但取一幅白[疊*毛]亦得。图画其菩萨身。当长五尺而有两臂。依前第五千臂印法亦得供养。不要千手千眼此依梵本。唯菩萨额上复安一眼。若欲受持此姥陀罗尼大法门者。先须画像。若画像时。必先如法净饰室内方圆。以白檀香水摩涂其地作曼拏攞。画匠画时出入澡浴。清净洁身著新净衣。每日旦时受八戒斋。如画像讫。若咒法师画匠人等。恐多污触不如法者。又应如法作一四肘随心曼拏攞。以种种幡花饮食三白净食。果子香水种种色花。周遍罗列广设供养。是咒法师画匠人等。应当日别三时像前忏悔过罪满三七日夜。其千手千眼像上乃放大光明。逾日月无量无边。等照十方三千大千佛之世界皆悉大明。其咒法师画匠人等。及诸众生遇斯光者。极大重罪一时消灭咸得清净。世尊作此法者除不至心。我亦曾见过去毗婆尸佛。现斯千手千眼大降魔身。世尊我今复现是千手千眼大降魔身。于千臂中各现化出一转轮王。为同贤劫千代转轮圣王。于千手千眼中各现化出一佛。示同贤劫千佛等出现故。世尊菩萨降魔身中此身为最为上。尔时世尊诰观世音菩萨摩诃萨曰。善哉善哉我以神力尽当来际。加被汝之姥陀罗尼故。尔时观世音菩萨摩诃萨。闻佛赞已欢喜踊跃。合掌瞻佛白言世尊。复有千手千眼姥陀罗尼成就印法。我复欲说。于时世尊诰观世音菩萨摩诃萨曰。我已随喜汝当说之。于时观世音菩萨摩诃萨。即说千手千眼观世音菩萨成就法印故

    千手千眼观世音菩萨辩才印第十三

以两手相背合掌。大母指向前舒。此印能自护护他。当须结界随所游方。持以净水或以净灰各咒七遍。所在住处以水以灰先自洒身。然后向于四方四角。如法散洒即成结界。若有善男子善女人。被诸恶鬼众邪魍魉所惑乱者。取石榴枝柳枝等。阴诵此咒轻打病人。无病不差。咒曰

南无萨婆勃陀达摩僧祇比(二合)耶(一)南无阿利耶嘙卢枳低摄伐罗[口*寫](二)菩提萨多跛写(三)南无跋折啰跛尼写(四)菩提萨多跛写(五)怛地他(六)徒比徙比迦耶徒比(七)娑罗阇婆罗尼(八)馺皤诃(九)

此咒印力能降伏一切邪见外道。若有善男子善女人。能常日初出时午时日暮时。各诵二十一遍者。即当种种珍宝花香饮食。供养十亿诸佛无有异也。若命终后永离三涂不受女身。随得往生阿弥陀佛国。如来授手摩顶告语。汝莫怖惧来生我国。现身不被横死。不为鬼神之所得便

    千手千眼观世音菩萨碎三千大千界灭罪印第十四

起立以左手屈肘。向前微磔开。五指直竖掌面外拆。次以右手大母指。横屈掌中。以四指把拳当右耳上。当诵身咒头指来去。有能日别三时结此印诵姥陀罗尼七遍者。能灭五逆四重等罪。又于一切众生之上起慈悲心。即得焚烧。一切罪根。此身灭后复得值佛。于彼佛土得作转轮圣王。复证陀罗尼名曰无尽藏三昧智。复得身具二十八相。现身不患眼舌等痛。乃至身中一切疾病。先业等罪尽皆消灭。若天旱时取乌麻子和稗麻子油。作丸咒一百八遍。掷置湫水即降大雨。若雨多者当取稻谷炒之作花。以蔓菁油和作丸咒一百八遍掷置湫水。其雨即止

    千手千眼观世音菩萨降伏三千大千魔怨印第十五

以五指相叉右押左急把拳。当置顶上诵大身咒。即得一切怨人而自降伏。若作此法二十九日夜。于舍利塔前持以白檀香泥。摩涂其地作二肘坛。于中散杂色花。澡浴清净。著新净衣。手把香炉烧沉水香。面东趺坐。想千手千眼观世音菩萨如在顶上。诵大身咒满一千八遍。此是最上趣证悉地初之功能。又取芥子乌麻。一处和捣为末。以三指撮取少许。一咒一掷火中至满七日日别一千八遍。然后所作皆悉成就

    千手千眼观世音菩萨广大无畏印第十六

起立并足。先以右手仰垂左肘头。左手亦然。若常于舍利像前。诵大身咒一千八遍者。速得无畏施利众生三昧耶门。又取茴香白芥子菖蒲舍多婆利(外国药名)以此等物应于佛前或在坛处。以大身咒一咒一烧满一千八遍。复以香花供养咒经。所为之愿皆悉克果。若诸余咒而无验者。以此咒咒之亦皆成就。若欲乞梦。则诵此咒并结印印眼。令所念事随梦见之。若人无福所向不谐者。日诵一百八遍至满七日。诸有所求一切皆得。于时观世音菩萨摩诃萨。复白佛言世尊。往在娑竭罗龙宫大海法会。见诸龙众受大苦恼。念诸龙等及诸众生欲说此法。令得离苦无诸怨害。时有龙女献我一大如意宝珠。价直娑婆世界。为求此法。我亦为彼广说是姥陀罗尼法离诸苦故

尔时水精菩萨白言世尊。我亦当为利益护持此咒当说护持千眼印咒

    水精菩萨印咒第十七

毗摩隶(一)摩诃毗摩隶(二)郁呵隶(三)摩诃郁呵隶(四)休摩隶(五)摩诃休摩隶(六)萨诃隶止隶涕(七)馺婆诃(八)

世尊若有善男子善女人。在所游方受持此千手千眼菩萨法者。我当常随卫护是人。不令诸魔眷属而作恼乱。若人急难他国相侵盗贼逆乱。当取五色缕以此咒。一咒一结满二十一结系于左臂。又以左手无名指中指头指。把拳大母指押上。展小指指所贼坊。诵咒一百八遍者。悉皆退散不能为害

尔时观世音菩萨。在雪山中说法之时。乃远观见夜叉罗刹及国人民。唯食众生血肉无有善心。菩萨为欲利益方便教化。以神通力寻至彼国。现千手千眼大降魔身。说成就姥陀罗尼印。是时罗刹国王。来至我所求哀顶礼。我以成就印印之。即令得成无上道法

    千手千眼观世音菩萨成就印第十八

起立并足合掌当心。以小指相叉左押右。诵大身咒二十一遍。种种念法速得成就。若救六道苦难众生。当用轮印。以十指头各相拄。开腕开掌。其十指间各相去一寸许。是我常所循环六道。度诸众生种种苦难。皆结此印轮回诸趣。所遇众生悉离苦故

    千手千眼观世音菩萨成等正觉印第十九

结加趺坐。先以左手舒五指仰掌在左膝上。次以右手舒五指。覆手捺右膝上。此印与灭尽印法法同。所有过去未来现在诸佛皆同修持。宗尊此印得佛菩提。是印能除一切业障。若坐禅人修诸三昧不现前者。当七日七夜于阿练若处。诵此陀罗尼并作此印。昼夜至心唯一想佛六时忏悔。即得诸法现前及得大福聚。无量无边不可称计

    千手千眼观世音菩萨呼召三十三天印第二十

先以左手四指把拳。次以右手握左手大母指亦如把拳。令左手大母指。在右手虎口中出头。以右手头指来去。咒曰

唵(一)俱智俱智(二)俱耶利(三)遮利遮利(四)遮犁隶(五)苏婆诃(六)

此印咒。若善男子善女人临欲眠时。当结此印诵以此咒。一咒一印心上满一百八遍者。心中所愿于梦寐中悉得知见。若常日日结印诵者。速得除灭一切罪障。不失菩提之心。其人昏夜寐梦。渐渐增广皆得吉祥。乃至梦见如来在菩提树下授记成道。及得释梵诸天常来侍卫

    千手千眼观世音菩萨呼召天龙八部鬼神印第二十一

起立并足。先以左手大母指屈在掌中。四指握上作拳当心上著。次以右手亦如之竖。以右手在右耳边。以头指来去。咒曰

南无尼乾陀(一)南无阿利阇波陀(二)馺婆诃(三)南无阿利阇罗馺婆诃(四)堙醯夷醯(五)馺婆诃(六)

此印咒若善男子善女人受持读诵者。速知七世宿命之事。蛇毒药毒不相灾害。刀不能害王不生嗔。永劫不受地狱之苦。若每日日诵此咒时。能令二十八部鬼神。来诣诵咒人边坐听诵咒。若善男子善女人等为鬼魅著。当以白缕一咒一结四十九结。系其咽下即当除差。若有国内疫疠流行国人死亡者多。当取王园池中莲花一千八茎。复以莲花一咒一掷。火烧令尽灾疫即除

    千手千眼观世音菩萨解脱印第二十二

结加趺坐。先以左手中指与大母指。头相捻仰掌向上。余三指散展置于左膝上。次以右手亦如之。覆手置于右膝上。当结此印诵大身咒二十一遍。所愿渐令自悉满足。诸有苦恼皆得解脱。若善男子善女人具造十恶五逆等罪。如以阎浮里地尽以为尘。一一微尘为一大劫。是人具造若干微尘等罪。应堕地狱历劫受苦永无出期。是人能于白月十五日。一日一夜不语不食舍利像前结印诵咒满一千八遍者。如上劫苦悉皆消灭。若不灭者无有是处。世尊此印若受持者。具大功效不可思议

    千手千眼观世音菩萨自在神足印第二十三

起立先以左手握右脚大母指如于把拳。次以右手握左手腕背上。诵大身咒咒印七遍。以印咒力当获神通。住不退地乃至菩提。诵咒之时勿令声出

    千手千眼观世音菩萨神变自在印第二十四

先以左手大母指。捻小指甲上。次以右手亦如之。余三指各散磔竖。合腕相著置于顶上。诵大身咒一百八遍。则同隐行飞仙游行自在

请千眼观音王心印咒此印是第一

根本启请印两手合掌虚于掌内以二头指来去

唵阿噜力帝囇路迦(去夜反)毗社(时贺反)耶萨婆铄都嚧(二合)钵啰么驮那迦啰耶[合*牛]泮莎诃

千手千眼观世音菩萨姥陀罗尼身经


千手千眼观世音菩萨治病合药经

    No. 1059

千手千眼观世音菩萨治病合药经

        西天竺国三藏伽梵达摩奉　诏译

尔时佛告阿难言。此观世音菩萨所说广大圆满无碍大悲心陀罗尼神咒者。真实不虚。若有人等所求愿。而欲请求观世音自在菩萨摩诃萨者。取拙具罗香。咒三七遍烧。时观世音菩萨必即来到(拙具罗香者安悉香是也)

若有人等横鬼所著。取弭哩吒那烧作灰。和净泥捻作横鬼形。于千眼像前。取镔铁刀子。咒一百八遍。段段切断为一百八遍。即称彼名即差永差还复不著(弭哩吒那猫儿头骨是也)

若有人等蛊毒所害者。取劫布罗香以和拙具罗香。各等分以井花水一斗和大上。煮取半升去滓取汁。于千眼像前咒一百遍咒即差(劫布罗香者龙脑香是也)

若有人等。为恶毒蛇蝎所螫者。干姜大小末咒一七遍著疮上。立即除愈

若有人等邪恶怨敌以邪辞相谟伤害者。取净土或面或蜡舍。作彼恶人形相。于千眼像前。取镔铁刀子。咒一百八遍。一咒一截。一称其名。烧尽一百八段。彼人即欢喜修身厚重相爱恭敬。彼是无怨

若有人等患眼精坏者。若有清盲暗者。若白晕赤瞙无光明者。取呵梨勒果庵摩勒果鞞醯勒果。三各一颗捣破油下筛当研。时唯须净护。莫令新产妇人及狗见。口中念佛。以白蜜若人乳汁和封眼中者。其人乳汁要须男孩子母乳汁。若女儿乳汁者。成其药和竟者。还须千眼像前。咒一千八遍。著眼中。满七日。在深室内。慎风房室五辛诸不净物。即得精还明净光盛

若有人等患虐鬼病者。取虎豹豺狼虎。咒三七遍。彼著身上即差。师子皮最上

若有人等被蛇螫。取被螫人结[月*寧]。咒三七遍。著疮中即差(结聍者所聍耳穴内结耳屎是也)

若有人等患恶痓入心闷绝欲死者。取桃胶一丸。大小亦如桃实大。以清水一升和煎。取半升咒七遍。顿服尽即差。其药莫令妇人煮。须净护造也。夫诸药造不须人无验

若有人等患传尸鬼气伏连病者。取拙具罗香。咒三七遍。烧熏鼻孔中。又取七丸如菟失。大咒二七遍吞即差。慎酒肉五辛及恶骂。又取摩那屎罗和白芥子。印成盐咒三七遍。于病者床下烧。其作病鬼身即壁裂也。鬼逆走不敢住也(摩那屎罗者雄黄是也。白者净也。印成盐美是也)

若有人等患一边偏风。耳鼻不通手脚不便者。取胡麻油内木香煎。咒三七遍。摩拭身上永得除差。又取纯牛苏。咒三七遍。摩身上差好。若有妇人患产难者。取胡麻油。咒三七遍。摩产妇脐中及玉门中。若令口吞易生。若有女人怀妊死腹中者。取阿婆末唎草一大两。以水二升和煮绞去滓。取一升汁。咒三七遍。服即出一无苦痛。若不出胎衣者。亦服此药即出差(阿婆末唎草牛膝草是也)

若有人等卒患心痛不可忍者。为道尸疰取杜噜香如乳头成者一丸咒三七遍。口中嚼咽不限多小。令变吐即差。慎五辛酒肉油物诸不净物及房内(杜噜香者薰陆香是也)

若有人等被大烧疮者。取热瞿摩夷。咒二七遍。涂疮上即差(瞿摩夷者乌牛屎是也)

若有人等患蛔虫咬心痛者。取骨噜末遮半升。咒三七遍。服即差。若重者一升。虫即如綟索出来差(骨噜末遮者白马屎也)

若有人等患下疮者。取菱[雨/月]叶捣绞取汁。咒三七遍。夜卧著眼中即差。若须用白牡马失汁。咒三七遍。如上差(骨鲁怛佉者新驴粪是也)

若有人等患腹中病痛者。取井花水和印成盐二颗。咒三七遍。服半升即差

若有人等患赤眼者。及眼中有努肉。及有翳者。取奢弭叶。捣綟取汁。咒七遍。浸滨钱一宿更咒七遍。著眼中即差(奢弭叶者苟杞叶是也)

若有人等患畏夜不安。恐怖出入惊怕者。白线作索。咒三七遍。作二十一结。系项恐即除。非但除怖。亦得福生灭罪寿命延长

若有人等于家内横起灾难者。取石榴枝等截一千段。两头涂苏酪蜜。一咒一烧尽一千八遍。一切灾难患悉除灭。要在千眼像前作之

若取白昌蒲。咒一百八遍。系著右臂上。一切闻处论议得胜

若取奢弭叶。若枝柯寸截两头。涂真牛苏白蜜牛酪。一咒一烧尽一千八段。日别三时。时别一百遍。满七日咒师自悟通智

若有行人欲降诸大力鬼神者。取阿利瑟迦紫。咒三七遍。火中烧还须苏酪蜜。要须于悲像前作之(阿梨瑟迦紫者木患子是也)

若取胡卢遮那一大两。著流漓瓶中。置大悲像前。咒一千八遍。涂身点额。一切天龙鬼神人及非人皆悉欢喜(胡卢遮那牛黄是也)

若有人身被杻械枷锁者。取白领失。咒一百八遍。涂于手上。用摩杻械枷锁者。即自解脱

若有夫妇不和状如水火者。取鸳鸯尾。于大悲心像前咒一千八遍。上带之。彼是即终身欢喜相爱敬

若有人等被虫食田苗及五果子者。取净灰砂。咒一千八遍。散田四边。虫退散也。若有诸果树兼咒水一百八遍。乃至一千八遍。洒著树上。虫不敢食害果也

若有人等逢鬼口禁吐沫不知人色应急死者。取虎魄玉细屑。咒一百八遍。以酒令服。又取骨噜万异绞汁。咒二七遍令服。又造其额上鬼神建。咒一百一八遍即差(骨噜万异者白马屎是也)

若有人等被汤烂伤者。取木灰和水。咒三七遍。泥疮上。日三遍。又热瞿摩夷咒三七遍。涂疮上即差

若有人等食诸畜生灾毒。烦心闷欲死者。取净土一升。以水三升煮取一升汁。咒三七遍令服即差

若有人等卒得诸肿[病-丙+魚]者。取芜菁叶捣和清酒。咒三七遍。[打-丁+剛]肿上即差

若有人等恶肿入腹欲死者。取瞿摩夷烧和酒。咒三七遍涂肿上。又口令服即差

若有人等患鼻大衄下欲死者。取生蓬莱和水煮取汁。不限大小咒三七遍。令吞即留生

若有人等亦血痢血者。取桃脂大如鸡子。咒三七遍令吞即差

若有人等患喈咳者。取桃子人一升。热火和饴糖。咒一百八遍。顿令服尽。乃至须造三四剂病即愈

若有人患大便孔痒名。取草缠罗果。热细末和糖。咒一百八遍。涂孔日三即差(草缠罗果者菟糸子是也)

若有人患大便不通。取葵子二升。以水四升煮取一升汁。咒三七遍数服即下

若有人患小便不通者。取瞿摩犊夷绞取汁。咒三七遍令服即愈(瞿摩夷者犊牛子之失是也)

若有人等患小便不通者。取房内梁上尘细下。筛以三指撮和清水。咒三七遍服差

若有人等小便数忽起者。若去斗许者。取括楼根一两。以清水三升煮。绞取半汁。咒三七遍。若一百八遍。顿服即差

若有妇人任身卒得病。煮取小豆五升豉三升。以清水一斗煮。取三升汁。咒一百八遍。分为二服。即差病产生安乐

若有妇人患倒子产难生欲死者。取蓬莱一升。以水三升煮取一升汁。咒三七遍。令服即生无病

若有小儿患夜啼不安眠者。其儿目下书鬼之字。咒三七遍三唾即差息

若有小儿头生诸疮者。取瞿摩摩角鳃。烧末和猪暏。咒三七遍。涂疮上即差(半角中子)

若有小儿患舌肿不能哺乳者。取东方乘汁。咒一百八遍。涂舌立愈

若有小儿口中生疮不能食者。取黄连根。细捣筛下。以和男子母乳汁。咒三七遍。涂口疮上即差

尔时观世音菩萨摩诃萨告诸大众言。若于如来般涅槃。末世众生造蓬口。诸疾病应在无量。是故我今说疗治法亦复如是。若比丘比丘尼。优婆塞优婆夷。善男子善女人等。若能受持此疗治法救众生苦者。当知是即我化身。以大悲心救众生故。必我到其所。作诸法令有胜验。是人受持大悲心随心自在陀罗尼神妙章句能救世间苦。是人如我无异我身也

若有净信男子女人。有能受持是救苦陀罗尼咒者。持世翳法。虽疗诸病。以慈心故。必以至心应咒一百八遍。观音力故无不著者。若有众生能持我法。其人若在命终时。我急迎来。以无边乐乘宝云车。速令往生安乐世界。莲华化生成佛不久

尔时释迦牟尼佛赞观世音菩萨言。善哉善哉大士。如是如是如汝所说。若有善士善女等。以一分药施疾病者。现在得福灭罪。于当来世福报无尽。生生世世受无病身受诸快乐。天上人中受诸胜利。天上人中寿命无量。得道不久

尔时会中大众菩萨摩诃萨等。梵释四王天龙夜叉诸神鬼王人非人等。闻佛所说皆大欢喜。信受顶礼回向奉行

千手千眼观世音菩萨疗病合药经


千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本

    No. 1061 [cf. Nos. 1056-1058, 1060, 1062-1064]

千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒本一卷

        大唐赠开府仪同三司谥大弘教三藏沙门金刚智奉　诏译

曩慕啰(引)怛曩(二合)怛啰(二合)夜耶(一)曩莫阿(引)哩夜(二合二)嚩[口*路]枳谛湿嚩(二合)啰(引)耶(三)冒(毛上音下同)地萨多嚩(二合下同)耶(四)莽(浮声呼)贺萨多嚩(同上)耶(五)莽(浮声呼)贺迦(去)噜聍(卷舌呼)迦(引)耶(六)萨摩(上)满陀(上)曩(七)泚娜曩迦啰(引)耶(八)萨摩(上)婆嚩(九)娑母(浮声呼)捺唠(二合)酢洒拏(卷舌呼)迦啰耶(十)萨摩(上)弥夜(二合)地(十一)跛啰(二合)舍莽(浮声呼)曩迦啰(引)耶(十二)萨谜底多庾(二合)跛奈啰(二合)嚩(十三)尾那舍曩(浮声呼)迦啰(引)耶(十四)萨摩(上)婆曳数(十五)怛啰(二合)拏迦啰(去引)耶(十六)亸思每(二合)曩莽思吉哩(三合)多嚩(二合)伊(去)那摩阿哩夜(二合十七)嚩[口*路]枳帝湿嚩(二合)啰皤使单你罗建姹闭(十八)曩(引)莽缬哩(二合)娜耶(十九)摩物刺(二合)亸以使夜(二合)弭(二十)萨末(引)他些驮建(二十一)戍畔阿尔延(二十二引)萨摩部跢南(二十三)婆嚩末誐尾戍驮剑(二十四)怛你也(二合)他(二十五)唵(二十六)阿(引)[口*路]计阿(引)[口*路]迦莽底(二十七)[口*路]迦(引)底讫[口*闌](二合)谛傒贺[口*(隸-木+士)]阿哩夜(二十八)嚩[口*路]枳谛湿嚩(二合)罗(二十九)莽(浮声呼)贺冒地萨多嚩(二合三十)傒冒地萨多嚩(二合三十一)傒莽(浮声呼)贺冒地萨多嚩(二合三十二)傒比哩(二合)也冒地萨多嚩(二合三十三)傒莽(浮声呼)贺迦(引)噜聍(卷舌呼)迦(三十四)徙莽(二合)啰缬哩(二合)娜延(三十五)呬呬贺[口*(隸-木+匕)]阿哩耶(三十六)嚩[口*路]枳谛湿嚩(二合)啰(三十七)莽(浮声呼)傒湿嚩(二合)啰(三十八)跛啰莽(浮声呼)多啰(二合)质多(三十九)莽(浮声呼)贺迦噜聍(卷舌呼)迦(四十)矩噜矩噜羯满些大耶些大耶(四十一)尾你延(二合四十二)聍傒祢傒多嚩[口*闌](四十三)迦满誐莽(四十四)尾捍誐莽尾誐莽悉陀(上)谕拟(引)湿嚩(二合)啰(四十五)杜噜杜噜尾演底(四十六)莽贺尾演底(四十七)驮啰驮罗达[口*(隸-木+士)]印涅[口*(隸-木+士)](三合)湿嚩(二合)罗(四十八)左攞左攞尾莽(浮声呼)逻莽罗(四十九)阿哩夜(二合五十)嚩[口*路]枳帝湿嚩(二合)罗(去五十一)尔曩讫哩(二合)使拏(二合五十二)惹吒(引)莽(浮声呼)矩吒(五十三)嚩览摩跛罗(二合)览摩尾览摩(五十四)莽(浮声呼)贺徙陀(上)尾你夜(二合)驮啰(五十五)皤罗皤啰莽贺皤啰(五十六)么攞么攞莽贺么攞(五十七)左啰左啰莽贺左啰(五十八)讫哩(二合)史拏(二合)物[口*栗](二合)拏你[口*栗]伽(五十九)讫哩(二合)史拏(二合)跛乞洒(二合)怩茄(去)跢曩(浮声呼六十)傒跛娜莽(二合)贺徙多(二合六十一)左罗左罗聍舍左[口*(隸-木+士)]湿嚩(二合)啰(六十二)讫哩(二合)史拏(二合)萨啰跛讫哩(二合)亸也尔谕(二合)跛尾多(六十三)翳傒兮莽(浮声呼)贺嚩啰贺母(浮声呼)佉(六十四)怛哩(二合)补啰娜贺宁湿嚩(二合)啰(六十五)曩啰也拏嚩[口*路]跛(六十六)嚩罗末誐阿(上)唎傒聍罗建姹傒么贺迦(去)罗(六十七)贺罗贺罗(六十八)尾沙(上)怩尔跢[口*路]迦写(六十九)啰(去)誐尾沙(上)尾曩(引)舍曩(七十)那味(二合)沙(上)尾沙(上)尾曩舍曩(七十一)慕贺尾沙(上)尾曩(引)舍曩(七十二)户噜户噜莽罗户噜贺[口*(隸-木+士)](七十三)莽贺跛那莽(二合)曩(引)婆(七十四)萨啰萨啰(七十五)徙哩徙哩(七十六)苏噜苏噜(七十七)母噜母噜(七十八)母地也(二合)母地也(二合七十九)冒大也(二合)冒大也(二合八十)弭帝(八十一)你啰建姹翳醯兮摩莽思体(二合)多徙应(二合)贺母佉(八十二)贺娑贺娑(八十三)闷左闷左(八十四)莽贺吒(去)吒(上)贺珊(八十五)翳醯兮抱莽贺悉陀(上)谕诣湿嚩(二合)罗(八十六)娑拏娑拏嚩(引)济(八十七)些大耶些大耶尾你延(二合八十八)徙莽啰徙莽罗(八十九)瞻婆誐满单[口*路]枳多尾[口*路]枳单(九十)[口*路]计湿嚩(二合)[口*闌](去)怛他(上)誐单(九十一)娜娜(引)醯名娜哩舍(二合)曩(九十二)迦莽写那哩(二合)舍难(九十三)跛啰(二合)纥逻(二合)娜耶莽曩莎贺(九十四)悉驮也莎贺(九十五)莽贺悉驮也莎贺(九十六)莽贺悉驮也莎贺(九十七)悉驮谕诣湿嚩(二合)逻耶莎贺(九十八)你罗建姹耶莎贺(九十九)嚩啰(引)贺母佉(去)耶莎贺(一百)莽贺娜逻徙应(二合)贺母佉耶莎贺(一百一)悉驮尾你夜(二合)达逻耶莎贺(一百二)跛娜莽(二合)贺萨跢(二合)耶莎贺(一百三)讫哩(二合)史拏(二合)萨波讫哩(二合)[亭*夜]也尔谕(二合)跛尾跢耶莎贺(一百四)莽贺攞矩吒陀(上)逻(去)耶莎贺(一百五)斫羯啰(去)庾驮耶莎贺(一百六)胜佉(去)摄那你冒驮曩(去)耶莎贺(一百七)摩莽思建(二合)陀(上)味沙(上)思体(二合)多讫哩(二合)史拏(二合)尔曩(去)耶莎贺(一百九)弭夜(二合)佉啰(二合)折莽你嚩娑曩(去)耶莎贺[口*路]计湿嚩(二合)罗(去)耶莎贺(一百一十)萨摩(上)悉第湿嚩(二合)罗耶莎贺(一百一十一)曩慕婆誐嚩谛阿(引)哩夜(二合)嚩[口*路]枳谛湿嚩(二合)啰(去)耶冒地萨怛嚩(二合)耶莽贺萨怛嚩(二合)耶莽贺迦(去)噜聍迦耶(一百一十二)悉殿(二合)睹名满多罗(二合)跛娜耶莎贺(一百一十三)

千手千眼观自在菩萨广大圆满无碍大悲心陀罗尼咒一卷

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


千眼千臂观世音菩萨陀罗尼神咒经

    No. 1057 [No. 1058]

    千眼千臂观世音菩萨陀罗尼神咒经

序

惟夫圣力难准灵心罕究。六神通之妙业。八自在之玄功。持恭实而纳崇山。析毫端而容大海。岂止分身百亿。现影三千而已也。千手千眼菩萨者。即观世音之变现。伏魔怨之神迹也。自唐武德之岁。中天竺婆罗门僧瞿多提婆。于细[疊*毛]上图画形质。及结坛手印经本至京进上。太武见而不珍。其僧悒而旋辔。至贞观年中。复有北天竺僧。赍千臂千眼陀罗尼梵本奉进。文武圣帝敕令大总持寺法师智通。共梵僧翻出咒经并手印等。智通法师三覆既了。即祈心恳切伫流征应。于是感庆喜尊者之俯降形仪。通悲喜惊嗟投身顶谒。蒙存慰喻问欲何求。通曰捣昧庸心辄此详译。不审情诣稍符圣旨以否。默而印许。窃表深衷。便录本进上。帝委问由绪。通具以事述感惬帝心。于是赍[葶-丁+呆]本出内将示。弘福大德玄暮法师一见此文嗟称不已。有人云敕未流行何因忽兹漏泄。其本遂寝不复弘扬。又有西来梵僧。持一经夹以示智通。通还翻出。诸余不殊旧本。唯阙身咒一科。有常州正勤寺主慧琳法师。功德为务定慧是崇。深入总持周穷艺术。历游京邑移迟实际伽蓝。思广异闻希诚脱简。爰有北天竺婆罗门僧名苏伽施。常持此法结坛手印朝夕虔祈。琳罄折咨询每致叹阻。后同之洛下渐示津途。即请一清信士李太一。其人博学梵书玄儒亦究。纡令笔削润色成章。备书梵音身咒具至。神功年中有一仁者自京都至。将通师所翻后本。有上下两卷惟阙身咒。琳参入其中。事若一家婉而备足。又佛授记寺有婆罗门僧达摩战陀。乌伐那国人也。善明悉陀罗尼咒句。常每奉

制翻译。于妙[疊*毛]上画一千臂菩萨像并本经咒进上　神皇令宫女绣成或使匠人画出。流布天下不坠灵姿。波仑又于婆罗门。真谛律师。闻此僧由来。云有大力鬼神毗那翼迦。能障一切善法不使成就。一切恶业必令增长。虽有妙力通心无能制伏。观音菩萨现作千臂千眼之形以伏彼神。及有咒印用光不朽。将来好事者伫无惑焉

千眼千臂观世音菩萨陀罗尼神咒经卷上

        大唐总持寺沙门智通译

尔时观世音菩萨摩诃萨。白佛言世尊。是我前身不可思议福德因缘。今蒙世尊与我授记。欲令利益一切众生起大悲心。能断一切系缚。能灭一切怖畏。一切众生蒙此威神。悉皆离苦因。获安乐果。若有善男子善女人。于我灭后后五百岁中。能于日夜六时。依法受持此陀罗尼神咒法门者。一切业障悉皆消灭。一切陀罗尼神咒法门悉皆成就。今我念报世尊恩德。随在何等乃至村城国邑聚落。或在山野或在林间。我当常随拥护是人。不令一切鬼神之所娆害

尔时观世音菩萨。又白佛言。世尊。后五百岁中众生。垢重薄福者多。不能专念。设有受者。或被鬼神之所侵害。今我以佛威神之力。广为饶益一切众生。安乐天人阿修罗等。为说陀罗尼法。我于过去无量劫中。以曾亲近供养如是陀罗尼法。乃至过去未来现在诸佛。皆因此陀罗尼法门。得阿耨多罗三藐三菩提。若有善男子善女人等。专念受持此陀罗尼法门者。此人现世口说流利。无所质碍慧辩通达。于一切天人大众中最为第一。闻者欢喜皆悉稽首。在所生处常得见佛法僧。有所言说人皆信受。当知此是诸佛威神之力。非我自力

尔时世尊赞叹观世音菩萨言。善哉善哉汝能如是。利益安乐天人阿修罗等及净业道。我今以智印印之。令汝永不退转

尔时观世音菩萨。又白佛言。世尊。我念过去无量劫中。持此陀罗尼法门。在布怛罗山中。乃逢魔王领诸魔众。恼乱我法令使咒句不成。尔时我以此陀罗尼法。降伏是魔悉皆退散。当知此陀罗尼力不可思议

尔时观世音菩萨。慈悲故利益故安乐天人故。即说姥陀罗尼法

    千眼千臂观世音菩萨大身咒第一(用后总摄身印)

娜摩萨罗婆(二合)若(尔耶反)耶(一)娜谟喝啰怛那(二合)多啰(二合)夜(引)也(二)娜谟阿弥陀婆(重平)耶怛他揭多耶(三)阿罗诃羝三藐三菩陀耶(四)娜谟阿利耶(二合)跋路枳帝(五)湿缚(二合)啰耶(六)菩提萨埵耶(七)摩诃萨埵耶(八)摩诃迦噜尼迦耶(去九)娜谟摩诃萨他摩(二合)波罗(二合)钵多(二合)耶(十)菩提萨埵耶(十一)摩诃萨埵耶(十二)摩诃迦噜尼迦耶(凡迦皆鸠娜反十三)娜谟毗补罗毗么耶(十四)素(上)钵唎(二合)底(丁枳反)瑟耶(二合)多(去十五)僧弃耶(上)素(引)唎耶(二合)舍多娑诃萨啰(二合)阿羝唎(引)迦(十六)钵罗(二合)婆(重平)阿缚(皆肥么反)婆(重平)悉多(短)慕(引)[口*栗]怛(重音短二合)曳(十七)摩诃末尼(去)摩矩吒军(去)茶罗陀[口*栗]泥(去十八)薄伽伐底(丁里)钵头摩(二合)波拿(上十九)曳萨罗婆(二合)路迦阿(阿字是上迦字上声缘此句内有阿字更不须迦引声)跛(长去)耶(二十)奢(去)摩那(去长)耶(二十一)毗毗(去)陀毒(长)佉三摩鞞(去引)舍吠瑟吒(二合二十二)萨婆萨埵跛哩慕者那(去引)耶(二十三)怛侄他(二十四)唵(二十五)勃(重)部(长)皤(伏讹反二十六)摩诃路迦羯啰舸赧(二十七)那跢摩(二十八)悉底(丁里反二合)弭啰(二十九)钵吒啰(三十)毗那舍娜(引)伽罗耶(三十一)啰伽坠(二合引)废洒摩诃暮(引)诃阇(引)啰(三十二)奢摩(去)迦(三十三)奢娑迦(三十四)啰讫叉迦(三十五)萨婆波耶突唎揭(二合)底(平三十六)钵啰(二合)舍么迦那羯啰耶(三十七)萨婆怛他揭多(三十八)三摩缚驮(三十九)那羯啰(短)醯醯(重努气道四十)摩诃菩提萨埵缚啰驮(四十一)钵头摩(二合)路(引)迦三步(重)陀(四十二)摩诃迦卢尼迦(四十三)折(殖列反)吒(上)么矩吒(长上)楞(近冷音)讫栗(二合)多(四十四)舍唎兰摩尼羯那(上)迦啰阇多跋折啰(二合)吠住唎耶(二合四十五)楞讫唎(引二合)多舍唎啰(四十六)阿弭多(引)婆视那(短四十七上)迦摩罗楞讫[口*栗](二合)多(四十八)钵啰(二合引)皤啰那啰那啰那哩者那摩　诃　社　那　娜　啰(短)那(长)唎(四十九)舍多娑诃萨啰(二合)阿毗(重平)罗使多迦耶(五十)摩诃菩提萨埵(五十一)毗驮摩毗驮摩(五十二)毗那舍耶毗那舍耶(五十三)摩诃(引)演睹噜(二合)讫隶(二合)奢迦皤(去)吒皤(去)畔哆僧娑(引)罗遮啰迦(上短音五十四)波罗迦啰(二合)摩地那(五十五)布嚧沙钵头摩(二合五十六)布嚧沙那伽(五十七)布噜沙娑伽啰(五十八)毗(引)啰毗罗吠唎阇耶(五十九)素诞(长)跢(得可反)素诞跢(六十)钵哩筏哩(二合)多(六十一)驮摩驮摩(六十二)縒么縒么(六十三)睹(重)嚧睹嚧(六十四)钵罗(二合)奢(引)萨(短)耶(六十五)钵罗(二合)奢(引)萨耶(六十六)只(重去)囄只囄(六十七)婢梨婢梨(六十八)只离只离(六十九)姥(母音)卢姥卢(七十)姥庾姥庾(七十一)闷遮闷遮(七十二)睹那睹那(七十三)婢杜那婢杜那(七十四)睹噜睹噜(七十五)伽(去引)耶伽耶(七十六)伽(去引)驮耶伽(引)驮耶(七十七)喝娑喝娑(七十八)钵罗(二合)诃娑钵啰(二合)诃娑(七十九)毗驮毗驮(八十)羯隶(二合)奢(去八十一)嚩萨(短)那(八十二)摩摩写(某甲八十三)荷罗(去)荷罗(八十四)僧(司孕反)荷啰僧荷啰(八十五引)睹(重)噜征(知起反)睹(重)噜胝(八十六)摩诃曼茶(去短)罗(八十七)睹噜征(知起反)迦啰拏(八十八)舍哆钵罗(二合)细(引)迦(八十九)皤婆(重)娑(九十)毗娑那(长)舍么迦(九十一)么诃菩提萨埵(九十二)皤啰驮(九十三)莎诃(九十四)

尔时观世音菩萨摩诃萨。说此陀罗尼名薄伽梵莲花手严饰宝杖。世尊于大金刚欢喜殿说。为尊胜菩萨及无量天龙紧那罗之所赞叹。为摧坏广大业障山故。若有得闻者。若读若诵此陀罗尼者。彼人所有一切烦恼业障悉得消灭。若有人于晨朝时生尊重心。诵此陀罗尼者。常为观世音菩萨。恒常随逐拥护是人。所思念事皆得成就。若有求愿使得成就者。当独坐静处。心念观世音菩萨更无余缘。诵此陀罗尼七遍无愿不果。又得一切众生之所爱乐。不堕一切诸恶之趣。若坐若行若住。常念佛如对目前者。是人于无量百千俱胝生。所有积集诸恶罪业皆得消灭。是人当得具足千转轮王之福。生生常得与观世音菩萨。同时出生生贵姓家。若以满一掬香花散于观世音菩萨前。诵此陀罗尼七遍者。得大千功德大悲法性。彼人于世间得大力成就。若看菩萨面诵此陀罗尼咒者。即得见观世音菩萨微笑相。见已即得离垢地。能照耀世间。即于此生当得见佛慈念摄授。临命终之时如入禅定。生生之处得宿命智。所有罪障皆悉消灭。若欲受持此陀罗尼者。当于白月十五日。受持八戒斋著白净衣。于有舍利佛塔及有舍利佛前。并得作之。用白檀作泥涂坛(其白檀于石上摩取粖用涂地)以种种花散彼坛内。佛前烧香然灯。即于佛前生恭敬心。观世音菩萨而来入是坛内。当诵此陀罗尼一百八遍。是人所有一切罪障。五逆重罪悉皆消灭。身口意业皆得清净。得佛三昧力灌顶力。波罗蜜地力殊胜智力悉皆成就。若须雨时。当视天诵此陀罗尼。甘雨应时即下。若视地诵此陀罗尼者。能令百谷皆得成熟。若于枯池河泉边。诵此陀罗尼者。即得水还盈满。若一切病患。当诵此陀罗尼。以手摩之即得除差。于失念者边。诵此陀罗尼。还得正念。若于饥渴人边。当视其面诵此陀罗尼。所有饥渴悉皆消灭。若欲结界。当入池水中。写此陀罗尼系著幢上。一百由旬内无诸衰患。即成结界拥护成就

    千眼千臂观世音菩萨总摄身印第一

先起立端身并脚齐立。右脚微曲少许。先以左手舒下。以中指无名指并屈著掌中。小指食指大母指散舒。仰掌向上。次以右手亦然。屈肘与髆脐。掌向前。此是总摄身印。若欲降伏魔怨。及诸外道邪见稠林令入正道者。当作此印诵陀罗尼二十一遍。必如所愿。咒曰

那(上)谟曷啰(二合)怛那(二合)怛罗(二合)夜耶(一)那谟阿利耶(二)波路吉帝摄伐(二合)啰耶(三)菩提萨埵耶(四)摩诃萨哆跛耶(五)摩诃迦噜尼迦耶(六)怛侄他(七)阿(去)跋陀阿跋陀(八)跋唎跋帝(九)[王*垔]醯夷醯(十)莎(去)诃(十一)

    千眼千臂观世音菩萨总持陀罗尼印第二

准前身印上。合掌当心。以五指相叉左押右。以二头指直竖头相拄。其大母指附头指。押第一文上。掌少开。此印名总持陀罗尼法。作此印者。能灭除无量生死劫来恶业。罪障一时消灭。当来往生十方净土。往昔释迦牟尼如来。临欲成道为魔王所恼。作此总持陀罗尼印获得安乐禅定。咒曰

跢侄他(一)萨婆陀罗尼(二)曼茶罗耶(三)[王*垔]醯曳醯(四)钵啰(二合)摩输驮(五)萨跢跛耶(六)莎诃(七)

    千眼千臂观世音菩萨解脱禅定印第三

先偏袒右肩右膝著地合掌顶上。屈二头指以头相拄。二大指附头指第二文上。此印法名解脱禅定印。过去诸佛同修此法。得禅定解脱神通。每以此法供养。得见十方诸佛了然目前。同前咒

    千眼千臂观世音菩萨千眼印咒第四

起立并足。先以二中指无名小指。各以甲背相著。其二头指竖头相拄。其二大母指侧搏附头指第二文上侧。腕开五寸许置于眉间。此名千眼印。作此印咒法门者。即得观见百千万亿世界佛刹净妙国土。一一佛国各得百万四千菩萨。与行者同为伴侣。若未经三曼茶罗者。必不得见此印法门咒印。令人得罪(通作此法印亲验菩萨受法与智通凡有所愿悉皆满足)咒曰

唵(一)萨婆斫刍(二合)伽罗耶(二)陀啰尼(三)因(去)地唎耶(四)莎诃(五)

    千眼千臂观世音菩萨千臂总摄印第五

起立并足。先仰右手掌。五指各相附。后以左手掌。仰押右掌上当心著。此名总摄千臂印。此印能伏三千大千世界魔怨。咒曰

怛侄他(一)婆卢枳帝(二)摄伐啰耶(三)萨婆咄(徒讷反)瑟吒(四二合)乌诃弥耶(五)莎诃(六)

    千眼千臂观世音菩萨通达三昧成印第六

起立以脚跟相跓。先以左手竖五指相搏屈肘向前托。次以右手亦然。屈肘向内托。此名通达三昧印。此印能令通达一切三昧智印。庄严方便八万四千法门。皆因此法得阿耨多罗三藐三菩提。用前大身咒

    千眼千臂观世音菩萨呼召天龙八部神鬼集会印第七

起立并足。先以左手无名指。捻大母指甲上。次以右手亦如是作。二小指及中指。直竖头相跓。合腕相附著。以头指来去。咒曰

唵(一)萨婆提婆那伽(二)阿(去)那唎(三)莎诃(四)

    千眼千臂观世音菩萨呼召大梵天王及憍尸迦来问法印第八

准前印上。开腕以手侧相拄。仰掌以头指来去。咒曰

唵(一)摩诃梵摩(去)耶(二)[王*垔]醯夷醯(三)莎诃(四)

此印咒法。能摄无量无数陀罗尼印法门皆悉来集。若日月蚀时。咒酥二十一遍。以印印酥食者。令人聪明日诵万偈。此印法门。日藏如来授与观世音菩萨

    千眼千臂观世音菩萨欢喜摩尼随意明珠印第九

起立合掌当心。以二大母指双屈入掌中。余四指直竖合掌当心。诵前大身咒二十一遍。决定得入诸天宫殿。游历十方诸佛国土。百千万珍宝随意所须。皆得供养诸佛菩萨金刚一切圣众。若有人能作此法门者。晨朝早起清净澡漱。作此印法。面见十方恒河沙佛。灭除无量劫来生死恶业重罪。是故赞叹如是功德

    千眼千臂观世音菩萨乞愿随心印第十

准前印。屈二头指押二大母指甲上。其头指甲背相著。用前身咒。若人随所求愿皆悉满足。必定不退菩提之道

    千眼千臂观世音菩萨入灭尽定三昧印第十一

准前印。直竖散头指大母指。开掌。此印我在因地时。乃有恒河沙诸佛受我此法。令我得证菩提之道。诵大身咒

    千眼千臂观世音菩萨请佛三昧印第十二

准前印合掌当心。头指来去。咒曰

唵(一)萨婆勃陀三摩(去)耶(二)[王*垔]醯夷醯(三)钵啰(二合)摩输陀萨埵(四)莎诃(五)

    千眼千臂观世音菩萨置十肘曼拏罗坛法

次说坛法。凡作一切曼荼罗法门时。谨案梵本云。此国土无有作曼荼罗地。如彼天竺皆取上胜福德之地以为坛场。婆罗门国别有择地方法。不能广说。且论此汉地第一山居闲静之处。在山顶上有形势处。掘地去其石砾及瓦器恶土物等。然始平治。以瞿摩夷和香涂地。纵广一丈六尺。起基十二指乃至十六指。一肘以为胜上。第一取白栴檀香。于其石上磨。取粖涂曼荼罗上。以五色粉摸界。其坛开四门

东方门安提头赖吒天王

南方门安毗楼勒叉天王

西方门安毗楼博叉天王

北方门安毗沙门天王

次第安天王。左右及眷属各居本位。其曼茶罗中心。安千眼千臂观世音菩萨像。像前置案。案上置咒法。烧种种香安种种饮食。散种种花以为供养。唯除杂物薰辛酒肉。自外日别造新香鲜者花树果子。于像前著三白食乳酪酥蜜。烧檀香沉香酥合香龙脑香。每日三时洗浴受三律仪。至心诵咒供养千眼观世音菩萨。晨朝午时日暮供养。日别不阙。如是乃至三七日。尽意供养毕来见咒师。作坛背地作法。呼召一切皆上图画像形。今案梵本无如此事。但知其咒师面向东方诵咒。作前第一第二第三乃至十二。请佛三昧印何劳假设印。作前印一遍各诵咒七遍。乃至第十二印毕。当自发不退坚固。但作法呼召一切皆来。令发菩提决定心。端坐想一切咒神在其眼前。一无障难不得毕竟。诵前大身咒满一千八十遍

尔时观世音菩萨。当化现作阿难身相貌。来问行者所须何法求何愿耶(此语智通亲自供养蒙作此问以此录之)

行者白言为求无上菩提陀罗尼法。若蒙受记之时。唯愿发殷勤心无求名利。所愿须救一切众生观同一子。又愿一切鬼神悉皆顺伏。得如愿已但自知耳。不得向人传说

(通翻此法与玄暮一本玄暮受学)若欲得求一切愿者。当作四肘水曼茶罗法。烧沉水香诵前身咒一百八遍。作前第十乞愿印。即得一切如愿满足讫。即焚却此一本。自外更无如此供养。一切陀罗尼法门悉皆成就。又法若欲得一切欢喜者。作前第九摩尼随意明珠印诵身咒。咒乌麻二十一遍火中烧之。即得如意。若欲令喝罗(二合)阇欢喜者。当取喝罗(二合)阇园内树枝。咒二十一遍掷置园中。即得欢喜。若欲降伏恶人怨家者。当咒苦练木二十一遍火中烧之。即得归伏。又法若有神鬼难调伏者。取安悉香及白芥子。咒二十一遍掷火中烧。一切神鬼病者自然臣伏。记有疫病流行。当作四肘水曼茶罗。取好牛酥咒一百八遍火中烧之。一切灾疫悉皆消灭。又取酥少分。与疫病人食之立即除愈。昔有罽宾国疫疾流行。人得病者不过一二日并死。有婆罗门真帝将此法行。疫病应时即得消灭。行病鬼王出离国境知有验矣。又法他国侵绕盗贼逆乱起来。作前第一总摄身印咒一百八遍。一切盗贼自然殄灭。若一切业报众生命根尽者。作前灭尽定印日日供养。烧况水香诵咒满一千八十遍。即当转其业障。昔波罗奈国有一长者。唯有一子寿年合得十六。至年十五有一婆罗门巡门乞食。见其长者愁忧不乐。夫妻憔悴面无光泽。婆罗门问曰。长者何为不乐。长者说向因缘。婆罗门答言。长者不须愁忧。但取贫道处分子得寿年长远。于时婆罗门作此法门一日一夜。得阎罗王报云。长者其子命根只合十六。今已十五唯有一年。今遇善因缘得年八十故来相报。尔时长者夫妻欢喜踊跃。罄舍家资次施佛法众僧。当知此法不可思议具大神验。已曾入大都会三曼荼罗金刚大道场者。不须作曼荼罗。唯须结印诵咒。无愿不果速当成佛。若有女人临当产时受大苦恼。咒酥二十一遍令彼食之。必定安乐。所生男女具大相好。众善庄严宿殖德本令人爱敬。常于人中受胜快乐。若有众生有眼痛者。咒师以菩萨千眼印咒二十一遍。以印印眼眼即除愈。以此大因缘其人获得天眼。光明彻见上界。种种天人受胜快乐处

次说画像法。谨案梵本。造像皆用白叠。广十肘此土一丈六尺。长二十肘此土三丈二尺。菩萨身作檀金色。面有三眼一千臂。一一掌中各有一眼。彩色中不得著胶。以香乳和彩色。菩萨头著七宝天冠身垂璎珞。又一本云。此土无好白叠大者。但取一幅白绢。菩萨身长五尺作两臂。依前第五千臂印法亦得供养。不要千眼千臂。此法亦依梵本。唯菩萨额上更安一眼即得。若欲供养此法门者。先须画像。其画像法必须作曼荼罗如法。令匠者受八戒斋。出入一上厕一洗浴。其像作成时。其画匠及咒师恐多不如法。对像忏悔罪过。即安置坛中。即须作法设广供养满足三七日。千臂千眼观世音菩萨像。必放大光明过于日月。除不至心者。其千眼千臂观世音菩萨像法。武德年中中天竺婆罗门瞿陀提婆。将此像本来进。入内即不出。通案梵本。只言千眼千臂更无释名。又案梵本。菩萨过去毗婆尸佛。亦现作降伏魔身。千眼中各出一佛。以为贤劫千佛也。千臂各各化出一转轮圣王。此菩萨降魔身中最为第一。尔时世尊告观世音菩萨等。我以佛神力穷劫广说不能得尽

千眼千臂观世音菩萨陀罗尼神咒经卷上
千眼千臂观世音菩萨陀罗尼神咒经卷下

        大唐总持寺沙门智通译

尔时观世音菩萨。说是咒时三千大千世界。乃至非想非非想天六反震动。色究竟天魔醯首罗不安其处皆大恐惧。一切恶鬼皆大叫唤受大苦恼。东西散走莫知所趣。尔时化身语诸大众及诸恶鬼神等。若不随顺我咒者违逆者。头破粉碎。此咒能摧破诸山干竭大海。此咒能摧阿修罗军护诸国土。此咒能摧伏一切诸恶鬼神。一切诸宿一切恶毒。一切诸病一切恶人。此咒能摧破三十三天皆令降伏。若有善男子。有能诵持此咒者。其人威力说不可尽。此咒能令诵持之者豪贵自在。亦能令国王终身爱念。称意所求悉皆满足。若欲降伏魔怨者。当烧分求罗香诵我身咒二十一遍。若欲令一切人爱己者。咒杨枝二十一遍。口中嚼之即得爱敬。若欲令自身辩才智慧者。咒昌蒲一千八遍。涂其心上即得辩才无碍。作姥陀罗尼心咒印

    千眼千臂观世音菩萨辩才无碍印第十三

以两手相背合掌。大母指向前舒。此印能自护护他。当须结界随所游方。或咒净水或咒净灰各咒七遍。所在住处以手掬水掬灰先洒自身。然后向于四方四角如法散洒。若有善男子善女人。被诸恶鬼众邪魍魉之所或乱者。取石榴枝及柳枝。阴诵此咒轻打病人无病不差。咒曰

南无萨婆勃陀达摩僧祇比耶(二合)南无阿利耶婆卢吉低摄伐罗写菩提萨多波写南无拔折罗(二合)波尼写菩提萨多波写跢侄他徒比徒比迦耶徒比娑罗阇婆罗尼馺皤(二合)诃

此咒印能降伏诸邪见外道。若有善男子善女人。于晨朝午时日没三时。一时诵一遍者。即与种种供养十亿诸佛无有异也。永不受女身。命终之后永离三涂。即得往生阿弥陀佛国。如来授手摩顶。汝莫怖惧来生我国。现身不被横死。不为鬼神之所得便

    菩萨破大千世界灭罪印第十四

起立以左手向前展臂。五指向前散拓竖五指。次以右手大母指屈在掌中。以四指把拳当右耳上。当诵身咒头指来去。此印日别须三时。一时诵七遍。能灭五逆四重罪。于一切众生生慈悲心。即能烧一切罪根。此身灭后即得值佛。于彼佛土得作转轮圣王。复得陀罗尼名曰无量无尽藏。复得三昧名智等。复得身中二十八种相。现身不患眼舌耳鼻等痛。乃至身中一切疾病悉能消灭。若有先业罪者亦得消灭。若见天旱时。取乌麻子和稗麻子脂。捻作丸咒一百八遍。掷著湫水中即得雨。若雨过多。取稻谷烧作灰。取蔓菁子脂和作丸。咒之一百八遍。掷著湫水中雨即止也

    菩萨降伏三千大千世界魔怨印第十五

以五指相叉。左押右急把拳。当顶上著。诵身咒即得降伏。若作此法向舍利塔前二十九日夜。取白檀香作末。涂地作曼荼罗。其中散种种花。澡浴清净著新净衣。手把香炉烧沉水香。面向东坐咒一千八遍。此是最初功能。又取芥子乌麻。著一处捣为末。以三指撮取少许。咒之一遍掷著火中。如是七日日别一百八遍。然后所作悉皆成就

    菩萨广大无畏印第十六

起立并足。先以右手仰承左肘头。左手亦如之。于舍利像前。诵身咒一百八遍。即得无畏施于众生。又取茴香白芥子昌蒲舍多婆利(外国药名)以此等物。内火中烧之。烧火之时应于佛前或在净处。诵咒三十二遍。以香花供养。咒法悉皆成就。所为之者皆悉克果。若余咒无验。以此咒咒之亦皆成就。若欲乞梦。诵此咒并作印印眼。即有梦随所欲见皆得见之。若人无福所向不谐者。日诵三遍咒满七日。诸有所求一切皆得

尔时菩萨在娑竭罗龙宫海会说法。见诸龙众受大苦恼。愍诸龙众为度苦恼众生。悉得离苦无诸怨害

尔时龙女献一宝珠。价直娑婆世界。为求法故吾为广说离诸苦难

尔时水精菩萨。为欲利益护持此咒。而说咒曰

    水精菩萨护持千眼印咒第十七

毗摩隶摩诃毗摩隶郁呵隶摩诃郁呵隶休摩隶摩诃休摩隶萨诃隶止隶涕馺婆诃

若有善男子善女人。在所游方受持此千眼千臂菩萨法者。我当常随卫护。乃至诸魔眷属无恼乱者。若人急难他国相侵盗贼逆乱。当用五色缕。结诵咒二十一遍。一咒一结系于左臂。又以左手无名指中指头指。把拳大母指甲上。展小母指。指所贼方诵咒七遍。悉皆退散不能为害

尔时菩萨在雪山中说法。观见夜叉罗刹国中人民。唯食众生血肉无有善心。菩萨为欲利益方便教化。以神通力寻至彼国。现千眼千臂降伏魔身。设成就结姥陀罗尼印

尔时罗刹国王。来至我所求哀顶礼。我以成就印印之。即得成无上道

    菩萨成就印第十八

起立并足。合掌当心。以小指相叉左押右。诵身咒二十一遍。种种皆得成就。若救六道苦恼众生。当用轮印以十指头各相拄。开腕开掌中使开。其十指间各相去一寸许。即是菩萨在六道循还度诸苦难。以此印转回悉皆得离苦(此印法拔吒那罗延长年师绕翻便即归国并将所翻之本智通毕竟寻逐不得遇于一僧边得梵本译出在外无本)

    菩萨成等正觉印第十九

结加趺坐。先以左手舒五指。仰掌在左膝上。次以右手舒五指。覆手捺右膝上。此与灭尽印法同。过去未来现在诸佛。皆同此印得佛菩提。此印能除一切业障。若坐禅诸法不现前者。当七日七夜于阿练若处。诵此陀罗尼并此印法。至心念佛昼夜六时忏悔。即得诸法现前。及所得福无量无边不可称计

    菩萨呼召三十三天印第二十

先以左手四指把拳。次以右手握左手大母指。亦如把拳。令左手大母指。在右手虎口中出头。以右手头指来去。咒曰

唵(一)俱智俱智(二)俱耶利(三)遮利遮利(四)遮梨隶(五)苏婆(二合)诃(六)

此陀罗尼印咒不可思议。若善男子善女人临欲眠时。诵此咒一百八遍。心中所愿于梦寐中悉得知见。若能日日诵此咒者。亦能灭一切罪发菩提心。其人昏夜寐梦。渐渐增广皆得吉祥。乃至梦见如来在菩提树下受记成道。乃至释梵诸天常来侍卫

    菩萨呼召天龙八部鬼神印第二十一

起立并足。先以左手大母指屈在掌中。四指把拳当心上著。次以右手亦如之。以右手在右耳边。以头指来去。咒曰

南无尼乾陀(一)南无阿利阇波陀(二)馺婆诃(三)南无阿利阇罗馺婆诃(四)[王*垔]醯夷醯馺婆诃(五)

此咒印若善男子善女人受持读诵者。知七世宿命。毒蛇不敢螫。毒药自然除。刀不能害王亦不能嗔。永劫不受地狱苦。若诵此咒时。二十八部鬼神来诣。持诵咒人边坐听诵咒。若有善男子善女人。为鬼魅所著。以白缕为咒索。一遍一结如是四十九结。系其咽下其病即除。若国中灾疫流行国人死亡多者。当取国王园池中莲花一百八茎。一花各咒一遍掷置火中。烧令荡尽灾疫即除

    菩萨解脱印第二十二

结加趺坐。先以左手中指。与大母指头相捻。仰掌向上。余三指散舒置于左膝上。次以右手亦如之。覆手置于右膝上。诵身咒二十一遍。所愿悉皆满足。诸有苦恼悉皆解脱

若善男子善女人。具造十恶五逆等罪。如阎浮提履地微尘。一一微尘成于一劫。是人造若干等罪。应堕地狱历劫受苦永无出期。是善男子善女人。能于舍利像前。白月十五日一日一夜不食。结印诵咒诵满一百八遍。如上诸罪悉皆消灭。若不消灭者无有是处(此印智通本上先无智通于源州逢一婆罗门僧有此梵本遇会勘之更有此印自得受持大有功效不可思议)

    菩萨自在神足印第二十三

起立先以左手握左脚大母指如把拳。次以右手握左手腕背上。诵身咒七遍。欲进千里不以为难诵咒之时勿令声出

    菩萨神变自在印第二十四

先以左手大母指捻小指甲上。次以右手亦如之。余三指各散竖。合腕相著置于顶上。诵身咒二十一遍。皆得游行自在(昔有罽宾国僧阇提于北天竺求得此梵本未曾翻译自得受持威力广大不敢流传智通于此僧弟婆伽边得本依法受持功效不少唯不流行于世此本绝无后同学得者愿同功德)

    请千臂观音菩萨心王印咒第二十五

两手合掌虚掌内合腕。二头指来去咒曰(此印是第一根本启请印)

唵阿噜力帝丽路迦(去夜)毗社(时贺)耶萨婆铄睹嚧(二合)钵罗(二合)么驮那迦罗耶[合*牛]泮莎诃

尔时观世音菩萨。闻佛说已欢喜信受作礼而退

千眼千臂观世音菩萨陀罗尼神咒经卷下

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


千眼千臂观世音菩萨陀罗尼神咒经b

No. 1057b

千眼千臂观世音菩萨陀罗尼神咒经卷上

        唐总持寺三藏沙门智通译

尔时观世音菩萨摩诃萨。白佛言世尊。是我前身不可思议福德因缘。今蒙世尊与我授记。欲令利益一切众生起大悲心。能断一切系缚。能灭一切怖畏。一切众生蒙此威神。悉离苦因获安乐果。若有善男子善女人。于我灭后五百岁中。能于日夜六时依法。受持此陀罗尼神咒法门者。一切业障悉皆消灭。一切陀罗尼法悉皆成就。今我念报世尊恩德。随在何等乃至村城国邑聚落。或在山野林间。我常随逐拥护是人。不令一切神鬼之所娆害。尔时观世音菩萨。又白佛言世尊。后五百岁中众生垢重。薄福者多不能专念。设有受者或被鬼神之所侵害。今我以佛威神之力。广为饶益一切众生。安乐天人阿修罗等。为说陀罗尼法。我于过去无量劫中。已曾亲近供养如是陀罗尼法。乃至过去未来现在诸佛。皆因此陀罗尼法门。得成阿耨多罗三藐三菩提。若有善男子善女人等。专念受持此陀罗尼法门者。此人现世口说流利。无所质碍慧辩通达。于一切天人大众中最为第一。闻者欢喜悉皆稽首。在所生处常得见佛法僧。有所言说人皆信受。当知此是诸佛威神之力非我自力。尔时世尊赞叹观世音菩萨言。善哉善哉汝能如是。利益安乐天人阿修罗等及净业道。我今以智印印之。令汝永不退转。尔时观世音菩萨。又白佛言世尊。我念过去无量劫中。持此陀罗尼法门。在布怛罗山中。乃逢魔王领诸魔众。恼乱我法令使咒句不成。尔时我以此陀罗尼法。降伏是魔悉皆退散。当知此陀罗尼力不可思议。尔时观世音菩萨。慈悲故利益故安乐天人故。即说姥陀罗尼法

根本大身咒(用后总摄身印)那么萨啰婆(二合)若(尔那切)耶(一)娜谟喝啰怛那(二合)多罗(二合)夜(引)也(二)娜谟阿弭陀婆(重平)耶怛他揭多耶(三)阿啰诃羝三藐三菩陀耶(四)娜谟阿唎耶(二合)跋路枳帝(五)湿嚩(二合)啰耶(六)菩提萨埵耶(七)摩诃萨埵耶(八)摩诃迦噜尼(去声)迦耶(九)娜谟摩诃萨他摩(二合)波罗(二合)钵多(二合)耶(十)菩提萨埵耶(十一)摩诃萨埵耶(十二)摩诃迦噜尼迦耶(凡迦字皆鸠耶切十三)娜谟毗补罗毗么那(十四)素(上声)钵喇(二合)底(丁枳切)瑟耻(二合)多(去声十五)僧弃(长)耶素(引)唎耶(二合)舍多娑诃萨啰(二合)阿羝唎(引)迦(十六)钵啰(二合)婆(重平声)阿嚩(皆肥么切)婆(重平声)悉多(短)慕(引)[口*栗]怛(重去声短二合)曳(十七)摩诃末尼(去声)摩矩吒军荼啰陀[口*栗]泥(去声十八)薄伽伐底(丁里切)钵头摩(二合)波(引)拏(上声)曳(十九)萨啰婆(二合)路迦阿(阿字是上声迦字上声长缘此句内有阿字更不须迦引声)跛(长去声)耶(二十)奢(去声)么那(去声长)耶(二十一)毗毗(去声)陀毒(长)佉三摩鞞(去声引)舍吠瑟吒(二合二十二)萨婆萨埵跛哩慕者那(去声引)耶(二十三)怛侄他(二十四)唵(二十五)勃(重)部(长)皤(伏讹切二十六)摩诃路迦羯啰(短)赧(二十七)那哆(丁舸切)么(二十八)悉底(丁里切二合)弭(短)啰(二十九)钵吒啰(三十)毗那舍娜(引)迦啰耶(三十一)啰伽坠(二合引)沙摩诃慕(引)诃阇(引)罗(三十二)奢摩(去声)迦(三十三)奢婆迦(三十四)啰讫叉迦(三十五)萨婆波耶突唎揭(二合)底(平声三十六)钵啰(二合)舍么迦那揭啰耶(三十七)萨婆怛他揭哆(三十八)三摩嚩驮(重引)那羯啰(短三十九)醯醯(重努气道四十)摩诃菩提萨埵嚩啰驮(四十一)钵头摩(二合)路(引)迦三步(重)陀(四十二)摩诃迦嚧尼迦(四十三)折(植列切引)吒(上声)么矩吒(长上声)楞(近冷切)讫[口*栗]哆(二合四十四)舍唎兰摩尼羯那(上声)迦啰阇哆跋折啰(二合)吠住[口*离]耶(二合四十五)楞讫[口*栗](引)多舍利啰(四十六)阿弭哆(引)婆视那(短四十七上声)迦摩啰楞讫[口*栗]哆(四十八)钵啰(二合引)皤(去声引)啰那啰哩者那(四十九)摩诃社那娜啰(短)那(长)唎(五十)舍哆娑诃萨啰(二合)阿毗(重平声)啰使哆迦耶(五十一)摩诃菩提萨埵(五十二)毗驮摩毗驮摩(五十三)毗那舍耶毗那舍耶(五十四)摩诃(引)演睹鲁(二合)讫隶(二合引)奢迦皤(去声)吒皤(去声)畔哆僧娑啰迦(上声短五十五)波罗迦啰(二合)摩他那(五十六)布嚧沙钵头摩(二合五十七)布噜沙那伽(五十八)布噜沙婆伽啰(五十九)毗啰毗罗阇耶(六十)素诞多素诞跢(六十一)钵哩筏哩(二合重)多(六十二)驮摩驮摩(六十三)些摩些摩(六十四)度(重)嚧度嚧(六十五)钵啰(二合)奢(引)萨(短)耶(六十六)钵罗(二合)奢(引)萨耶(六十七)祁(重去声)囄祁囄(六十八)毗囄毗囄(六十九)只囄只囄(七十)姥(音母)嚧姥嚧(七十一)姥庾姥庾(七十二)闷遮闷遮(七十三)度那度那(七十四)毗(近佛音)度那毗度那(七十五)度噜度噜(七十六)伽(去声引)耶伽耶(七十七)伽驮耶伽驮耶(七十八)喝娑喝娑(七十九)钵啰(二合)诃娑钵啰诃娑(八十)毗(去声)毗(上声)驮(八十一)羯隶(二合)奢(去声八十三)嚩(去声引)萨(短)那么么写(某甲八十三)荷啰(去声)荷啰(八十四)僧(司孕切)荷啰僧荷啰(八十五别入)睹(重)噜征(八十六知智切)睹噜征摩诃曼荼(去声短)罗(八十七)迦啰拏(八十八)舍哆钵啰(二合)细迦(八十九)皤婆(重)娑(九十)毗娑那(长)舍么迦(九十一)摩诃菩提萨埵(九十二)皤啰驮(九十三)莎诃(九十四句)此陀罗尼名薄伽梵莲华手严饰宝仗。世尊于大金刚欢喜殿说。为尊胜菩萨及无量天龙紧那罗之所赞叹。为摧坏广大业障山故。若有得闻者。若读若诵若得睹视者。此人所有一切烦恼业障悉得消灭。若有人于晨朝时生尊重心。诵此陀罗尼者。常为观世音菩萨。恒常随逐拥护是人。所思念事皆得成就。若有求愿使得成就者。当独坐静处。心念观世音菩萨更勿余缘。诵此陀罗尼七遍无愿不果。又得一切众生之所爱乐。不堕一切恶趣之中。若坐若行若住。常念佛如对目前者。是人于无量百千俱胝生。所有积集诸恶罪业皆得消灭。是人当得具足千转轮王之福。生生常得与观世音菩萨。同时出生生贵姓家。若以一掬香华散于观世音菩萨前。诵此陀罗尼七遍者。得大千功德大悲法性。彼人于世间得大力成就。若至心看菩萨面诵此陀罗尼者。即得见观世音菩萨微笑相。见已即得离垢地能照耀世间。即于此生当得见佛。临命终时如入禅定。生生之处得宿命智。所有罪障皆悉消灭。若欲受持此陀罗尼者。当于白月十五日。受持八戒斋著白净衣。于有舍利塔前及有舍利处诸佛前。并得用。白檀作坛(其白檀于石上磨取末用涂地)以种种华散彼坛内。佛前烧香然灯。于佛所生恭敬心。观世音菩萨而来入是坛内。当诵此陀罗尼一百八遍。是人所有一切罪障。五逆重罪悉皆消灭。身口意业。皆得清净。得佛三昧力灌顶力。波罗蜜地力殊胜智力悉皆成就。若须雨时。当视天诵此陀罗尼。甘雨应时即下。若视地诵此陀罗尼者。能令百谷皆得成熟。若于枯池河泉边诵此陀罗尼者。即得水还盈满。若一切病患。当诵此陀罗尼。以手摩之即得除差。于失念者边。诵此陀罗尼还得正念。若于饥渴人边。当视其面诵此陀罗尼。所有饥渴悉皆消灭。若欲结界当入池水中。写此陀罗尼系著幢上。一百由旬内。无诸衰患即成就结界拥护成就

    总摄身印第一

先起立端身并脚齐立。右脚微曲少许。先以左手舒下。以中指无名指并屈著掌中。小指食指以大母指散舒。仰掌向上。次以右手亦然。屈肘与髆齐。掌向前。此是总摄身印。若欲降伏魔怨。及诸外道邪见稠林令入正道者。当作此印诵陀罗尼二十一遍必如所愿。咒曰

那(上声)谟曷啰(二合)怛啰夜耶(一)那谟阿唎耶(二)婆路咭帝摄伐(二合)啰耶(三)菩提萨埵跛耶(四二合)摩诃萨埵跛耶(五)摩诃迦噜尼迦耶(六)怛侄他(七)阿(去声)跋陀阿跋陀(八)跋唎跋帝(九)堙醯夷醯(十)莎诃(十一)

    总持陀罗尼印第二

准前身印上。合掌当心。以五指相叉左压右。以二头指直竖头相拄。以大母指附头指。压第一文上。掌少开。此印名总持陀罗尼法。若人作此印者诵咒二十一遍。能灭无量劫生死业障。当来往生十方净土。往昔释迦牟尼佛。临欲成道为魔王所恼。作此总持陀罗尼印获得禅定。咒曰

哆侄他萨婆陀罗尼(一)曼荼罗耶(二)堙醯夷醯(三)钵罗么输驮(四)萨跢跛耶(五)莎诃

    解脱禅定印第三

先偏袒右肩右膝著地合掌顶上。屈二头指以头相拄。二大指附头指第二文上。此法印名解脱禅定印。过去诸佛同修此法。得禅定解脱同前咒

    千眼印咒第四

起立并足。先以二中指无名指小指。各以甲背相著。其二头指竖头相拄。其二大母指侧搏附头指第二文上。侧腕开五寸许置于眉间。此名千眼印。作此印咒法门者。即得观见百千万亿世界诸佛刹净妙国土一一佛国各得百万四千菩萨与行者为同伴侣。若未经三曼荼罗者。必不得见此印法门通作此法印亲验菩萨授法与智通。凡有所愿悉皆满足咒曰

唵(一)萨婆斫刍伽啰耶(二)陀罗尼(三)因(去声)地(丁涅切)唎耶(四)莎诃(五)

    千臂总摄印第五

起立并足。先仰右手掌。五指各相附。后以左手掌。仰压右掌上当心著。此名总摄千臂印。此印能伏三千大千世界魔怨。咒曰

怛侄他(一)婆卢枳帝(二)摄伐啰耶(三)萨婆咄(徒讷切)瑟吒(四)乌诃耶弥(五)莎诃(六)

    通达三昧印第六

起立以脚跟相拄。先以左手竖。五指相搏屈肘向前托。次以右手亦然。屈肘向内托。此名通达三昧印。此印能令通达一切三昧智印。庄严八万四千法门。皆因此法得阿耨多罗三藐三菩提。用前大身咒

    呼召天龙八部神鬼集会印第七

起立并足。先以左手无名指。捻大母指甲上。次以右手亦如是作。二小指及中指。直竖头相拄合腕。以头指来去。咒曰

唵(一)萨婆提婆那伽(二)阿(去声)那唎(三)莎诃(四)

    呼召大梵天王及憍尸迦来问法印第八

准前印上。开腕以手侧相拄。仰掌以头指来去。咒曰

唵(一)魔诃梵摩(去声)耶(二)堙醯夷醯(三)莎诃(四)

此印咒法。能摄无量无数陀罗尼印法门悉皆来集。若日月蚀时。咒酥二十一遍。以印印酥食者。令人聪明日诵万偈。此印法门。日藏如来授与观世音菩萨

    欢喜摩尼随意明珠印第九

起立合掌当心。以二大母指双屈入掌中。余四指直竖合掌当心。诵前大身咒二十一遍。决定得入诸天宫殿。游历十方诸佛国土。百千珍宝随心皆得。供养诸佛菩萨金刚一切圣众。若有人能作此法门者。晨朝早起清净澡漱。作此印法面见十方恒河沙国土诸佛。灭除无量劫来生死恶业重罪。是故赞叹如是功德

    乞愿随心印第十

准前印。屈二头指压二大母指甲上。其头指甲背相著用前身咒。若人随所求愿皆悉满足。必定不退菩提之道

    入灭尽定三昧印第十一

准前印。直竖散头持。大母指。开掌。此印我在因地时。恒河沙诸佛授我此法。令我得证菩提之道。诵前大身咒

    请佛三昧印第十二

准前印。合掌当心头指来去。咒曰

唵(一)萨婆勃陀三摩(去声)耶(二)堙醯夷醯(三)钵啰摩输陀萨埵(四)莎诃(五)

千眼千臂观世音菩萨十肘曼荼罗法门凡作一切曼荼罗法门时。谨按梵本云。此国土无有作曼荼罗地。如彼天竺皆取上胜福德之地以为坛场。婆罗门国别有择地方法不能广说。且论汉地。第一山居闲静之处。在山顶上有形势处。掘地去其石砾及瓦器恶物。然始平治。以瞿摩夷和香涂地。纵广一丈六尺。起基十二指乃至十六指一肘以为胜上。第一取白栴檀香。于其石上磨。取末涂曼荼罗上。以五色粉谟界。其坛安四门。东门安提头赖吒天王。南方门安毗楼勒叉天王。西门安毗楼博叉天王。北门安毗沙门天王。次安天王左右及眷属各居本位。其曼荼罗中心。安千眼千臂观世音菩萨像。像前置案案上置咒法。烧种种香安种种饮食。散种种华以为供养。唯除杂物荤辛酒肉。自外日别造香鲜者华香果子。于像前著三白食乳酪酥蜜。烧檀香沉香苏合龙脑等香。每日三时洗浴受三律仪。至心诵咒供养千眼观世音菩萨。晨朝午时日暮供养。日别不阙如是。乃至三七日。尽意供养其咒师面向东方诵咒。作前第一第二第三乃至十二请佛三昧印。作前印一遍。各诵咒七遍乃至第十二印毕。当自发不退坚固。意但作法呼召一切皆来。令发菩提决定心。端坐想一切咒神在其眼前。一无障难不得异境。诵前大身咒满一千八十遍。尔时观世音菩萨现阿难身相貌。来间行者所须何法求何愿耶。行者白言为求无上菩提陀罗尼法

又愿一切法坛皆悉成就一切鬼神悉皆顺伏。得如愿已但自知之。不得向人传说又法若欲得求一切愿者。当作四肘水曼荼罗法。烧沉水香诵前身咒一百八遍。作前第十乞愿印。即得一切如愿满足称心

又法若欲得一切欢喜者。作前第九欢喜摩尼随意明珠印。诵身咒咒乌麻二十一遍。火中烧之即得如意获得欢喜如意称心又法若欲令曷啰(二合)阇欢喜者。当取曷啰(二合)阇园内树枝。咒二十一遍掷置园中即得欢喜

又法若欲降伏恶人怨家者。当咒苦栋木二十一遍。一咒一烧即得归伏

又法若有神鬼难调伏者。取安悉香及白芥子。咒二十一遍掷火中烧。一切神鬼病者自然降伏。若有疫病流行。当作四肘水曼荼罗。取好牛酥咒一百八遍火中烧之。一切灾疫悉皆消灭。又取酥少分与疫病人食之立即除愈。昔罽宾国有疫病流行。人得病者不过一二日并死。有婆罗门真谛起大慈悲心施此法门救疗一国。疫病应时消灭。时行病鬼王应时出离国境故知有验耳

又法他国侵挠盗贼逆乱起来。作前第一总摄身印咒一百八遍。一切盗贼自然殄灭又法若一切业报众生命根尽者。作前灭尽定印日日供养。烧沉水香诵咒满一千八十遍。即得转其业障。昔波罗柰国有一长者。唯有一子寿年合得十六。至年十五有一婆罗门巡门乞食。见其长者愁忧不乐。夫妻憔悴面无光泽。婆罗门问曰长者何为不乐。长者说向因缘。婆罗门答曰长者不须愁忧。但取贫道处分子得寿年长远。于时婆罗门作此法门一日一夜。得阎罗王报云。长者其子寿年只合十六。今已十五唯有一年。今遇善缘得年八十故来相报。尔时长者夫妻欢喜踊跃。罄舍家资以施佛法众僧。当知此法不可思议具大神验。以曾入大都会三曼荼罗金刚大道场者。不须作曼荼罗。唯结印诵咒。无愿不果速当成佛又法若有女人临当产时受大苦恼。咒酥二十一遍令彼食之。必定安乐。所生男女具大相好。众善庄严宿植德本令人爱敬。常于人中受胜快乐

又法若有众生眼若痛者。以菩萨千眼印咒二十一遍。以印印眼眼即除愈。以此大因缘其人获得天眼。光明彻见上界诸天受胜快乐

又画千眼千臂观世音菩萨像法。谨按梵本。造像皆用白[疊*毛]。广十肘此土一丈六尺。二十肘此土三丈二尺。菩萨身作檀金色。面有三眼一千臂。一一掌中各有一眼。彩色中不得著胶。以香乳和彩色。菩萨头著七宝天冠身垂璎珞。又一本云。此无好大白[疊*毛]但取一幅白绢。菩萨身长五尺作两臂。依前第五千臂印法亦得供养。不要千眼千臂。此亦依梵本。唯菩萨额上更安一眼即得。若欲供养此法门者。先须画像。其画像法必须作曼荼罗如法。令匠者受八戒斋。出入一上厕一洗浴。其像作成其画匠及咒师恐多不如法对像忏悔罪过。即安置曼荼罗中。即须作法广设供养满三七日。其千眼千臂观世音菩萨像放大光明过于日月。无量无边普照三千大千世界皆悉大明一切众生极大重罪一时消灭咸得清净作此法门者。除不至心其千眼千臂观世音菩萨像法。过去毗婆尸佛亦现作降魔身。千眼各出一佛。以为贤劫千佛也。千臂各各化出一轮王为千代转轮圣王。此菩萨降魔身中最为第一。尔时世尊告观世音菩萨。我以佛神力穷劫广说不能得尽。尔时观世音菩萨闻佛说已。欢喜信受作礼而退

灌顶印

先二大母指屈于掌中捻无名指。无名指中节相背。二小指头相拄。二中指直竖头相拄。二头指屈各捻中指背上。即咒曰

唵(一)步三末啰(二)苏摩盐莎诃(三)

诵咒二十一遍。自灌其顶还复如故。若欲续验。每日平旦于盆上结印诵咒。持咒之人犯欲及五辛等秽当。诵此咒解之

千眼千臂观世音菩萨陀罗尼神咒经卷上
千眼千臂观世音菩萨陀罗尼神咒经卷下

        唐总持寺三藏沙门智通译

尔时观世音菩萨。说是咒时三千大千世界。乃至非想非非想天六反震动。色究竟天摩醯首罗战栗不安皆大恐惧。一切恶鬼皆大叫唤受大苦恼。东西散走莫知所趣。尔时化身语诸大众及诸恶鬼神等。若不随顺我咒者。违逆者头破粉碎。此咒能摧碎诸山干竭大海。此咒能摧伏阿修罗军护诸国土。此咒能摧伏一切诸恶鬼神。一切诸病一切恶毒。一切恶人。此咒能摧破三十三天皆令降伏。若善男子有能诵持此咒者。其人威力说不可尽。此咒能令诵持之者豪贵自在。亦能令国王终身爱念。称意所求悉皆满足。若欲降伏魔怨者。当烧求罗香诵我身咒二十一遍。若欲令一切人爱己者。咒杨枝二十一遍。口中嚼之即得爱敬。若欲令自身辩才智慧者。咒菖蒲一千八遍。涂其心上即得辩才无碍。作姥陀罗尼心印

    辩才无碍印咒第十三

以两手相背合掌。大母指向前舒。此印能自护护他。当须结界随所游方。或咒净水或咒净灰各咒七遍。所在住处以手掬水掬灰先洒自身。然后向于四方四角如法散洒。若有善男子善女人。被诸恶鬼众邪魍魉之所惑乱者。取石榴枝及柳枝。阴诵此咒轻打病人无病不差。咒曰

南无萨婆佛陀达摩僧祇比耶　南无阿利耶婆卢吉低摄伐罗[口*寫]　菩提萨多跛写南无跋折罗波尼写菩提萨多波写　跢侄他　徒比徒比迦耶　徒比婆罗阇婆罗尼馺皤诃

此咒印能降伏诸邪见外道。若有善男子善女人。于晨朝时日三时。各诵一遍者。即与种种供养十亿诸佛无有异也。永不受女身。命终之后永离三涂。即得往生阿弥陀佛国。如来授手摩顶。汝莫怖惧来生我国。现身不被横死。不为鬼神之所得便

    破三千大三世界灭罪印第十四

起立以左手向前展臂。五指向前散托竖五指。次以右手大母指屈在掌中。以四指把拳当右耳上当。诵身咒头指来去。此印日别须三时一时诵七遍。能灭五逆四重罪。于一切众生生慈慈心。即能烧一切罪根。此身灭后即为值佛。于彼佛土得作转轮圣王。复得陀罗尼名曰无尽藏。复得三昧名智等。复得身中二十八种相。现现身不患眼舌耳鼻等病。乃至身中一切疾病悉能消灭。若有先业罪者亦得消灭。若见天旱时。取乌麻子和毗麻子脂。作丸咒一百八遍。掷著湫水中即得雨。若雨过多。取稻谷炒作华。取蔓菁子脂和作丸。咒之一百八遍。掷著湫水中雨即止也

    降伏三千大千世界魔怨印第十五

以五指相叉。左压右急把拳。当顶上著。诵身咒即降伏。若作此法。向舍利塔前二十九日夜。取白檀香作末。涂地作曼荼罗。其中散种种华。澡浴清净著新净衣。手把香炉烧沉水香。面向东坐咒一千八遍。此是最初功能。又取芥子乌麻。著一处捣为末。以三指撮取少许。咒之一遍掷著火中。如是七日日别诵一百八遍。然后所作皆悉成就

    广大无畏印第十六

起立并足。先以右手仰垂左肘膝头。左手亦如之。于舍利像前。诵身咒一百八遍。即得无畏施于众生。又取槐香白芥子菖蒲舍多婆利(外国药名)以此等物内火中烧之。烧火之时应于佛前或在净处。诵咒三十二遍。以香华供养。咒法悉皆成就。所为之者皆悉克果。若余咒无验。以此咒咒之亦皆成就。若欲乞梦。诵此咒并作印眠。即有梦随所欲见皆得见之。若人无福所向不谐者。日诵三遍咒满七日。诸有所求一切皆得。尔时菩萨在娑竭罗龙宫海会说法。见诸龙众受大苦恼。愍诸龙众为度苦恼众生。悉得离苦无诸怨害。尔时龙女献一宝珠。价直娑婆世界。为求法故吾为广说离诸苦难

    水精菩萨护持千眼印咒第十七

尔时水精菩萨。为欲利益护持此咒。而说咒曰

毗摩隶　摩诃毗摩隶　郁呵隶　摩诃郁呵隶　休摩隶　摩诃休摩隶　萨诃隶　止隶睇　馺婆诃

若有善男子善女人。在所游方受持此千眼千臂菩萨法者。我当常随卫护。乃至诸魔眷属无恼乱者。若人急难他国相侵盗贼逆乱。当取五色缕。结诵咒二十一遍。一遍一结系于左臂。又以左手无名指中指头指。把拳大母指压上。展小母指。指所至贼方诵咒七遍。悉皆退散不能为害。尔时观世音菩萨在雪山中说法。观见夜叉罗刹国中人民。唯食众生血肉无有善心。菩萨为欲利益方便教化。众生以神通力寻至彼国。现千眼千臂降魔身。说成就姥陀罗尼法。尔时罗刹国王。来至我所求哀顶礼。我以成就印印之。即得成无上道

    成就印第十八

起立并足。合掌当心。以小指相叉左压右。诵身咒二十一遍。种种皆得成就。若救六道苦难众生。当用轮印。以十指头各相拄。开腕掌中使开。其指间各相去一寸许。即是菩萨在六道循环度诸苦难。以此印轮回悉得离苦。此印法拔吒那罗延长年师。才翻便即归国。并将所翻之本。智通毕竟寻逐不得。遇于一僧边得梵本。译出在外无本

    成等正觉印第十九

结跏趺坐。先以左手舒五指。仰掌在左膝上。次以右手舒五指。覆手捺右膝上。此与灭尽印法同。过去未来现在诸佛。皆同此印得佛菩提。此印能除一切业障。若坐禅诸法不现前者。当七日七夜于阿练若处。诵此陀罗尼并此印法。至心念佛昼夜六时忏悔即得诸法现前。及所得福无量无边不可称计

    呼召三十三天印第二十

先以左手四指把拳。次以右手握左手大母指。亦如把拳。令左手大母指。在右手虎口中出头。以右手头指来去。咒曰

唵(一)俱智俱智(二)俱耶利(三)遮利遮利(四)遮犁隶(五)苏婆诃

此陀罗尼印咒不可思议。若善男子善女人临欲眠时。诵此咒一百八遍。心中所愿于梦寐中悉得知见。若能日日诵此咒者。亦能灭一切罪不失菩提心。其人昏夜寐梦。渐渐增广皆得吉祥。乃至梦见如来在菩提树下授记成道。乃至释梵诸天常来侍卫

    呼召天龙八部鬼神印第二十一

起立并足。先以左手大母指屈在掌中。四指把拳当心上著。次以右手亦如之。以右手在右耳边。以头指来去。咒曰

南无尼健陀(上声一)南无阿利阇波陀(去声二)馺婆诃(三)南无阿利阇罗馺婆诃(四)堙醯夷醯(五)馺婆诃

此咒印若善男子善女人受持读诵者。知七世宿命。毒蛇不敢螫。毒药自然除。刀不能害王亦不能嗔。永劫不受地狱苦。若诵此咒时。二十八部鬼神来诣。诵咒人边坐听诵咒。若善男子善女人。为鬼魅所著。以白缕为咒索。一遍一结如是四十九结。系其咽下其病即除。若国内灾疫流行国人死亡多者。当取国王园池中莲华一百八茎。一华各咒一遍掷著火中。烧令荡尽灾疫即除

    解脱印第二十二

结跏趺坐。先以左手中指。与大母指头相捻。仰掌向上。余三指散展置于左膝上。次以右手亦如之。覆手置于右膝上。诵身咒二十一遍。所愿悉皆满足诸有苦恼悉皆解脱。若善男子善女人。具造十恶五逆等罪。如阎浮提履地变为微尘。一一微尘成于一劫。是人造若干等罪。应堕地狱历劫受苦永无出期。是善男子善女人。能于舍利及佛像前。白月十五日一日一夜不食。结印诵咒满一百八遍。如上诸罪苦恼悉皆消灭。若不灭者无有是处。此印智通本上先无。智通于凉州。逢一婆罗门僧有此梵本。遇会勘之更有此印。自得受持大有功效不可思议

    自在神足印第二十三

起立先以左手握右脚大母指如把拳。次以右手握左手腕背上。诵身咒七遍。欲进千里不以为难。诵咒之时勿令声出

    神变自在印第二十四

先以左手大母指捻小指甲上。次以右手亦如之。余三指各散竖。合腕相著置于顶上。诵身咒二十一遍。皆得游行自在。昔有罽宾国僧阇提。于北天竺求得此梵本。未曾翻译。自得受持威力广大不敢流传。智通于此僧弟婆伽伽边得本。依法受持功效不少。唯不流行于世。此本绝无。后同学得者愿同功力

    王心印咒第二十五

两手合掌虚掌内合腕。二头指来去。咒曰

唵(一)阿噜力帝囇路迦夜(去声)毗社(时贺切)耶(二)萨婆铄睹嚧(二合)钵啰么驮那(三)迦啰耶[合*牛]泮莎诃

尔时观世音菩萨。告诸大众言。若佛灭后于末法时五百年中。阎浮提人忽眼见。及耳闻我此法印陀罗尼法门者。当知此人过去已曾供养无量诸佛。今得值遇得我此法印陀罗尼。抄写受持读诵如法修行者。即得初地速成佛果。得阿耨多罗三藐三菩提。尔时观世音菩萨闻佛说已欢喜信受作礼而去

千眼千臂观世音菩萨陀罗尼神咒经卷下


千转大明陀罗尼经

    No. 1036 [cf. Nos. 1034, 1035, 901(Fasc. 5)]
千转大明陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

如是我闻。一时世尊在忉利天中波利质多罗树下。尔时帝释天主。及与一切天人军众。前后围绕来诣佛所。各各至诚合掌归依。瞻仰如来次第而住

尔时帝释天主前白佛言。世尊我有陀罗尼名千转大明。是陀罗尼于诸世间。为大饶益。所有一切天龙夜叉饿鬼鸠槃茶等乃至人非人等。闻此陀罗尼者。悉皆降伏于诸众生。所有一切不饶益事悉皆除殄。惟愿世尊大慈大悲许我宣说。佛言天主善哉善哉。如汝所说彼大千转大明陀罗尼。能于世间作大饶益。汝欲说者当随汝意。尔时帝释天主。即说千转大明陀罗尼曰

怛你也(二合)他(引一)曩呬怛写婆帝(引二)婆誐嚩睹(引三)三野体难野过睹(引四)

一切部多闻此所说。惊怖迷闷狂惑退散。宝贤夜叉主及轮成就等现众色像。使诸部多诸鬼神等及彼游方空行起尸疟病诸恶鬼等。乃至一切行毒根本邪法。恼害众生不饶益事。悉皆解脱

阿曩(引)钵帝(引一)乌播曩(引)钵帝(引二)盎誐商迦哩(引三)拟哩(二合)恨拏(二合)哩(引)娑嚩(二合引)贺(引四)曩谟(引)没驮(引)野曩谟(引)达哩摩(二合引)野曩谟(引)僧伽(引)野(五)曩谟(引)阿(引)哩野(二合引)嚩路枳帝(引)湿嚩(二合)啰(引)野(六)冒地(引)萨埵(引)野(七)摩贺(引)萨埵(引)野(八)摩贺(引)迦(引)噜尼迦(引)野(九)曩谟(引)阿(引)哩野(二合)摩贺(引)萨瑳(二合引)摩波啰(二合引)钵多(二合引)野(十)怛你也(二合)他(引十一)目讫帝(二合引)尾目讫帝(二合引十二)鼻(引)那你(引)尾鼻(引)那你(引十三)你哩摩(二合)隶(引十四)尾摩隶(引十五)稣目契(引)尾目契(引十六)瞢誐隶(引)稣瞢誐隶(十七)

一切王怖解脱。一切星曜变怪怖解脱。一切自他军众斗战怖解脱。一切兵仗怖解脱。一切水火漂焚怖解脱。一切恶病苦恼怖解脱。一切毒恶伤害怖解脱。师子怖象怖。熊怖虎怖。一切恶兽等怖。大海漂溺怖深山阒寂怖。乃至诸水滩难怖。如是诸怖悉皆解脱

曩谟娑(引)讫哩(二合引一)商迦致(引)商迦致(引二)迦噜(引)致(引)迦噜致(引)你曳(引)娑嚩(二合引)贺(引三)

入王宫时见大臣。时行军中时逢怨对。时见毒蛇毒龙。时遇夜叉毗舍遮罗刹乌钵娑摩(二合引)啰所魅时。乃至山海险难中时。如是怖畏悉皆解脱

曩谟(引)怛啰(二合引)赧婆嚩室罗(二合引)野赧(一)呬隶呬隶(二)唧隶唧隶(三)迦(引)播隶(四)摩(引)邓霓娑嚩(二合引)贺(引五)

又复王法所执或被枷锁杻械牢固其身。一切枉横忧苦逼切悉皆解脱

曩谟(引)多(引)哩(引)多(引)哩(引一)乌哆(引)哩(引二)睹哩(引)娑嚩(二合引)贺(引三)

又复星曜所持。或恶梦变怪致诸病苦夭枉至死。乃至斗诤论理互相恐逼。如是诸怖悉皆解脱

曩谟(引)左啰左啰(一)娑啰娑啰(二)尾娑啰尾娑啰(三)没驮野(二合)没驮野(二合四)冒(引)驮(引)野弥底娑嚩(二合引)贺(五)洛乞叉(二合)洛乞叉(二合)[牟*含](六)萨哩嚩(二合)萨怛嚩(二合引)喃(引)左娑嚩(二合引)贺(引七)阿(引)哩野(二合)室哩(二合)满哩驮(二合)览(八)布瑟致(二合)俱噜娑嚩(二合引)贺(引)摩么(引)布哩嚩(二合)罗满哩驮(二合)喃(十)扇(引)底孕(二合)俱啰娑嚩(二合引)贺(引十一)曩谟(引)贺帝(引)你贺帝(引十二)萨哩嚩(二合)努瑟[巾*(穴/登)](二合引)钵啰(二合)底孕(二合)惹你(十三)谟(引)贺你谟(引)乞叉(二合)尼娑嚩(二合引)贺(引十四)曩谟(引)迦致(引)你致迦吒致(引)娑嚩(二合引)贺(引十五)曩谟(引)阿(引)啰尼嚩(引)啰尼(十六)萨哩嚩(二合)你哩嚩(二合引)啰尼娑嚩(二合引)贺(引十七)

又复一切恶人行不善事。持邪禁咒作诸[示*厭]祷。当令众生迷痴狂惑。如是等事悉皆解脱

噜噜计(一)哩噜计(二)底瑟姹(二合)满驮夜(引)弭(三)夜嚩誐嚩(二合)切(四)尾梦赞底(五)呬隶唧隶(六)迦(引)播(引)隶(七)迦瑟站(二合引)誐萨哩嚩(二合)哆(八)萨哩嚩(二合)婆曳毗药(二合)娑嚩(二合引)贺(引九)

世尊我此千转大明。譬如转轮圣王。有摩尼宝名曰如意。凡诸所欲自然现前。我此千转大明亦复如是。若有得者凡诸苦恼悉皆解脱。世尊末世之时众生薄福。于三宝尊不知归依。恣身口心常造过恶。是故世间诸恶鬼神伺得其便。隐自形质假托变现。于昼夜中恼害众生。使诸众生得种种苦恼。世尊若有众生。遇斯恶鬼种种恼乱苦恼之时。乃至世间一切不可意时。当于清净之地取土七把。每一把读诵此大明加持七遍。和作七丸系于衣角。当令一切行不饶益恶鬼神等。不敢侵近恐怖退散。当令是人昼夜安隐。一切不祥悉皆殄灭。尔时帝释天主说此千转大明陀罗尼已。踊跃欢喜与诸天众礼佛而退

千转大明陀罗尼经


千转陀罗尼观世音菩萨咒

    No. 1035 [cf. Nos. 1034, 1036, 901(Fasc. 5)]
千转陀罗尼观世音菩萨咒

        大唐总持寺沙门智通译

娜谟曷啰(上)跢娜怛啰耶(余何反)夜(弋可反一)娜么(莫我)阿唎耶跋卢枳羝铄(上)筏啰夜(二)菩提(徒你反)萨跢婆夜(三)莫诃萨跢婆夜(四)莫诃迦噜奶(奴绮反)迦夜(五)跢侄他(六)阇(上)曳阇曳(七)阇(上)夜婆醯(上)你(八)阇(上)榆跢唎(上九)迦(上)罗迦(上)罗(十)么罗么罗(十一)者罗者罗(上十二)绮拏(上)绮拏(十三)萨啰(上)皤(符可反)羯啰(上)摩跋啰(上)拏你迷(十四)薄伽跋底(都你反)娑(上)诃萨啰(平)薄羯羝(十五)萨啰(上)皤菩(上)陀跋卢枳羝(十六)者刍(上眼十七)输(上)噜怛啰(上耳十八)揭啰(上)拏(上鼻十九)是诃(上)皤(舌二十)迦夜(身二十一)末弩(心二十二)毗(上)输达你(二十三)素(上)啰(上)素(上)啰(上二十四)钵啰(上)素啰钵啰(上)素啰(上二十五)萨啰(上)皤菩(上)陀阿(上)提(徒你反)瑟絺(上)羝娑婆诃(二十六)达啰(上)么陀睹揭啰(上)鞞娑(上)婆诃(二十七)阿(上)婆皤(二十八)娑(上)皤婆皤(二十九)达啰(上)摩皤(三十)蒱驮(上)尼(奴移反)曳(三十一)娑婆诃(三十二)

千转印与观世音心印同(唯足不同)头指以去四指反叉。向内相捺。左大指屈入头指中。右大指舒直。向内勿曲。两腕相合。两脚作丁字形。乃右脚直立左膝曲在外。弩跨身屈向左边。以心印当右乳前勿著乳。面作笑颜头向右(手印与观世音心印同唯身脚法用别)每月十五日洗浴于净室。手作心印诵咒。灭四重五逆(此印是阿地多崛多师译出)

千转云。诵此咒已恶业消灭。至七遍五逆罪灭。若满十遍已罪无不灭。十万遍面见观音种种庄严者。七日之中初作法时。惟得食乳糜苏酪白饼粳米饭。不得食盐酱菜。最后一日勿食。十五日夜空腹。佛前馺馺诵咒无定数。见像动摇。出声唱言善哉。放光明曜。复以真珠宝物安咒师顶上。即知成验。面见观音已。得满一切善愿。又于睡眠中梦见观音种种庄严者。一切善事成就。一切恶业消灭。直转读者亦得灭罪。欲东西行时。先咒手七遍以摩拭面。所至之处无诸灾横若能清净如法常诵不废。得第一地。若有女人能诵持者后成男子。更不重受如是女形。先作坛安置供养备讫。然始诵咒其坛四面各长十六肘。四重作规。院相皆外白色内四色。各一重如似壁势。即是八重也。合五方色四面开门。东西南北相当。正中一重不须开门。大瓦罐八枚瓮子四枚。满盛水插柏及树枝。安水罐瓮中。作白饼粳米饭乳酪苏蜜香果子等供养。然十六枝灯。四门外各插十六只未经用箭。挂五彩线于箭上。取佉陀罗木(紫檀木是)四枝。二长五指二长六指。钉坛四角。散种种时非时花于坛上。又取颇伽木(拘无子少者是)一千八百枚。各长一尺。若一瓦钵若铜钵。和苏乳涂此木枝。咒一枝一遍即掷火中。无佉陀罗木时(赤枣木代亦得)须画一白色观音圣者像。随力大小作。又先翻法云。千劫聚集业障。一时诵念悉皆灭尽。得千佛聚集善根。得背千劫流转生老病死边际。舍此身已即见千转轮圣王。恒持十善。若欲生诸佛净土者。昼夜各三时诵二十一遍。满三七日如其所欲。即于梦中或见佛金色形像及菩萨形像(此是先相即知当生净土)

上件咒及功能。并是通师总持寺翻梵本出。其印法者崛多师译出别译本云。受持法。取突婆香并苗五斤。楮木一千个长一尺。并苏总咒一千遍。临欲烧之。以苏涂木茎及香上。各咒一遍烧之。豫五月六月取牛粪阴干。突婆香水和作泥作场身。二肘圆作场。场上安种种花香。冬月无花刻花安之。然薰陆香。咒师面向东。坐诵满一千遍法成。未咒之时用此咒水二十一遍。或七遍服之。咒水解污净室道场佛堂洗身咒柳枝打病咒水治病并得。各二十一遍。若能一生日别三时时别诵二十一遍。灭罪不可思议通一切用

千转陀罗尼观世音菩萨咒


青颈观自在菩萨心陀罗尼经

    No. 1111 [cf. Nos. 1112, 1113]

青颈观自在菩萨心陀罗尼经

尔时世尊于毗沙门天王宫。说观自在菩萨往昔因缘。过去无量无边阿僧祇劫。有佛名观照观察如来。成佛道已住二十七日说法。临涅槃时。有一天子名曰越那罗延力。尔时如来为彼说此青颈观自在菩萨心真言。时彼天子才闻。获得大悲三摩地作是愿言。所有一切众生。若有怖畏厄难。闻我名者皆得离苦解脱。速证无上正等菩提。宁一称观自在菩萨名字号。不称百千诸恒沙如来名

尔时世尊复告毗沙门天王言。当知此天子。于我灭度后以此心真言流转。广作佛事利益无边众生。安置无上菩提之道。陀罗尼曰

(相传言。每入道场时。先胡跪忏悔发愿已。结跏趺坐。即结净三业印及习真言。次结三部护身印已。即结后根本印诵真言七遍。顶上散印。然捧珠或百或千依时持)

        大兴善寺三藏沙门大广智不空奉　诏注释义

曩谟(引)罗怛曩(二合)怛罗(二合)夜(引)也(三宝)曩莫(稽首)阿(去引)里也(二合)嚩路(引)枳帝(引)湿嚩(二合)啰(引)也(圣观自在)冒(引)地萨怛嚩(二合)也摩贺(引)萨怛嚩(二合)也摩诃(引)迦(引)噜抳迦也(大悲者)萨嚩满(上)驮曩砌(引)娜曩(割)迦罗(引断)也(能断一切切系缚)萨嚩婆(去)嚩(三有)娑闷讷噜(二合)醋洒拏(上)迦罗也(能竭三有海一切生死苦)萨嚩弭也(二合)地钵罗(二合)舍么曩迦罗也(令息一切疾病)萨吠底庾(二合)钵捺啰(二合)嚩尾曩(引)舍曩迦罗也(能断一切灾过)萨嚩婆(引)曳(引)数怛啰(二合)拏也(救济怖畏)怛写曩莫娑讫哩(二合)怛嚩(二合)伊娜么(引)哩也(二合)嚩路(引)枳帝(引)湿嚩(二合)罗(我今礼彼圣观自在)多嚩[寧*頁](引)攞蹇绽(敕谏反居举反)曩摩(引)纥哩(二合)乃也(二合圣者青颈心真言)么嚩多以洒(二合)弭(我今说)萨嚩他(利益)娑驮南输(上)[口*半](蒲[仁-二+感]反一切利益成就清净)阿逝(慈际反)问萨嚩步(引去)多南(于诸鬼神得胜)婆缚沫[口*栗]誐尾戍驮剑(本能净三有道)怛你也(二合)他(所谓亦云即说)唵(释在如意轮)阿路计(光明)阿(志)路迦么底(光明慧)路迦(引)底讫[口*束*頁](二合)帝(超世闲)呬呬贺[口*(隸-木+士)](魔庆哉师子)摩贺(引)冒地萨怛嚩(二合)系冒(引)地萨怛嚩(二合)钵哩(二合)也冒(引)地萨怛嚩(二合庆哉于敏菩萨)系迦噜(引)抳迦娑么(二合)罗讫哩(二合)乃阎(庆哉大悲忆念心真言)呬呬(引)贺[口*(隸-木+士)]阿哩也(二合)嚩路枳帝湿嚩(二合)啰(庆哉师子王观自在)摩系(引)湿嚩(二合)罗(大自在)跛罗摩每怛罗(二合)唧多(界胜慈心)么贺(引)迦噜抳迦(大悲者)矩噜羯摩(作复作事业)娑驮也娑驮也尾淰(明成就引后)祢呬(引与)祢呬(引与)祢呬铭嚩嚂(与我愿)迦(引)懵(引)誐底(所希室)尾怛誐么(皆如意)尾誐么(远离隐)悉驮裕(引)拟(引霓异反)湿嚩(二合)啰(成就喻伽自在)度噜度噜尾演底(住持游空者)摩诃(引)尾演底(大游空者)驮罗驮罗驮连(引)捺连(二合)湿嚩(二合)啰(持复持帝王自在)左攞左攞(动)尾么攞(引)么攞没[口*栗](二合)帝(动摇离垢离垢身)阿(去)哩也嚩路枳帝湿嚩(二合)啰(引)尔曩讫哩(二合)史拏(圣观自在菩萨角格披鹿皮衣)惹吒[禾*冬]矩吒(去引)嚩览摩钵罗(二合)览摩(头冠璎珞垂诸华鬘)摩贺(引)悉驮尾你也(二合引)驮罗(大成就持明佛)摩罗(引)摩罗(引)摩贺(引)摩罗沫罗沫罗摩贺(引)沫罗(内垢外垢大无垢)左罗左罗摩贺左罗(动复动大无动)讫哩(二合)史拏(二合)[革*(蔑-戍+戊)]啰(二合)拏讫哩(二合)史拏(二合)博乞洒(二合)涅伽(去)多(上)曩(能推黑色明傥)系(引)摩贺(引)钵纳么(二合)贺娑多(二合庆哉莲华手)左罗左罗[寧*頁]舍(引)左[口*(隸-木+士)](引)湿嚩(二合)罗(行复行观行自在)讫哩(二合)史拏(二合上)萨波讫哩(二合)多(上)演女(泥庾反引)跛尾(引)多(黑蛇作绳线)曀醯(去引)呬摩贺(引)嚩啰(引)贺穆佉(来来大猪头)底哩(二合)补啰娜贺宁(引)湿嚩(二合)罗(梵烧言宫自在者)曩罗(引)也拏噜(引)跛(引)摩罗吠(引)誐驮(引)哩(引持那罗延力形力持进者)系[寧*頁](引)攞蹇[女*它](青颈)系(引)摩贺(引)贺(引)攞(引)贺(引)攞尾洒涅(宁逸反)哩(二合)尔(慈反引)多(引庆哉大猛恶毒得胜者)路(引)羯写啰(引)誐尾洒尾曩(引)舍曩(除灭世间嗔毒)谟贺尾洒(引)尾曩(引)舍曩(除灭世间痴毒)户噜户噜摩罗户噜贺[口*(隸-木+士)](速疾莲华鬘速疾)摩贺钵纳摩曩(引)婆(引呼师子王莲花者观自在菩萨即是觉花亦名佛莲花)萨罗萨罗(莲花)悉哩悉哩(莲花)苏噜苏噜(莲花颈)没地也(二合)没地野(二合所觉所)冒驮野冒驮野弭帝系(我令彼有情觉悟)[寧*頁]罗蹇姹曀醯(引)呬嚩(引)么娑体(二合)多僧(去)贺穆佉(上引未来左住师子面)贺娑(上)贺娑(上笑)闷左闷左(放)摩贺(引)吒吒(上)贺(引)娑(去大诃诃笑)[木*壹](去)呬(引)暴(引)摩贺(引)悉驮裕(去引)拟湿嚩(二合)罗(来来大成就瑜伽自在者)婆(上)拏婆拏嚩(引)簪(作舍反说语也)娑驮也娑驮也(引)尾淰(成就成就真言明)娑么(二合)罗娑么(二合)罗担婆(去)誐挽(无满反)耽路枳多尾路枳耽怛他(去引)蘖耽(大忆念忆念也尊观照观察)娜娜(引)呬铭萨嚩萨怛嚩(二合)喃(与一切众生)捺啰(二合)舍曩迦末写捺罗(二合)舍喃钵罗(二合)贺罗(二合)娜也摩诺娑嚩(二合)贺(引乐见者令见令意欢悦)悉驮也娑嚩(二合)贺(成就福智圆满)摩贺悉驮也娑嚩(二合)贺(大成就福德)悉驮裕拟湿嚩(二合)罗也娑嚩(二合)贺(成就瑜伽自在者圆满)[寧*頁]罗蹇姹(引)也娑嚩(二合)贺(引青颈)嚩罗贺穆佉(去引)也娑嚩(二合)贺(引大师子面福智圆满)悉驮尾你也(二合)驮罗(引)也娑嚩(二合)贺(成就持明福智圆满)钵纳么(二合)贺娑跢(二合)也娑嚩(二合)贺(莲花手福智圆满)讫哩(二合)史拏(二合)萨跛讫哩(二合)多(上)演女(呢庾反二合)跛尾多也娑嚩(二合)贺(黑蛇作神线福德)摩贺罗矩吒驮罗(引)也娑嚩(二合)贺(持大杖者福圆满)斫讫罗(二合)庾驮(引)也娑嚩(二合)贺(持轮器仗者)赏佉摄娜(二合)[寧*頁]冒(引)驮(引)曩(引)也娑嚩(二合)贺(法螺声惊觉)嚩么娑蹇(二合)驮祢舍娑体(二合池以反)多讫哩(二合)史拏(二合)尔曩(引)也娑嚩(二合)贺(左肩所住被黑鹿皮愿智圆满)尾也(二合)伽罗(二合)拶么[寧*頁]嚩萨曩(引)也娑嚩(二合)贺(鹿皮裙者)路计湿嚩(二合)罗也娑嚩(二合)贺(观自在菩萨福德圆满)萨嚩悉第湿嚩(二合)罗也娑嚩(二合)贺(一切成就自在)曩谟婆誐嚩帝(归命也)阿哩也(二合)嚩路枳帝(引)湿嚩(二合)罗也(圣观自在菩萨)冒地萨怛嚩(二合)也摩诃萨怛嚩(二合)也(勇猛者)摩贺迦噜抳迦也(大悲者)悉钿睹满怛罗(二合)跛娜(引)也(真言句愿成就)娑嚩(二合)贺(引一百一十)

次当说此青颈观自在菩萨画像法。其像三面当前正面作慈悲凞怡貌。右边作师子面。左边作猪面。首戴宝冠。冠中有化无量寿佛。又有四臂。右第一臂执杖。第二臂执把莲花。左第一执轮。左第二执螺。以虎皮为裙。以黑鹿皮于左膊角络。被黑蛇以为神线。于八叶莲花上立。璎珞臂钏镮佩光焰庄严其身。其神线从左膊角络下

其青颈印

二手外相叉。左大母指插入掌。右大母指直竖。二中指作莲花叶形。二无名指直竖。二小指。左押大竖相叉

时宽延二己巳年七月中旬一挍了后哲得善本以质而令尽美矣　　　【◇】乘无等


青龙寺轨记

    No. 855

青龙寺轨记

先瑜伽者。常可住本尊观。行步观想践莲华而住。次至精舍门而弹指。三称◇吽。右目观◇摩字。左目观◇吒字。摩日吒月。入户而顾视。是成五利益。所谓诸佛欢喜(一)去垢(二)光显(三)辟除(四)结界(五)

次左手作金刚拳当心。竖风轮。右手亦如是。顶上左右旋转。指上方及下界皆诵◇吽字明

次三匝礼佛

次陈忏悔语(我从过去世云云)

次着座亦礼佛

次净三叶(虚心合掌加◇字。三业印四所。并三部被甲等。同结用)

次加持香水洒净(用三股印)

次神分讽诵

次启加护志(敬白上方三世佛云云如仪轨注)

次惊觉佛印(火输印同金刚界)

次唱礼九方便(如文)若有心散乱者诵大乘经典

次四无量(如常)

次胜心真言(用金刚合掌)

次金刚轮(如常)

次地界

次四方界

次身随所应坐心中观。初◇字轮围九重虚圆白

次入佛三昧耶(印额右肩左肩心喉三转面门)

次法界生(火轮印如轨)

次转法轮印(风轮印也)额上三顺转印五处想转法轮三千界

次擐甲(作印已。右风端想◇唵字。左风端想◇砧字。至心上三缠背后同缠。脐三。右胯一膝一。左亦同。脐三。腰背三。心奶左右肩各一。喉一颈后一额三脑后三右左耳上作结发之势)

次住入定观(号髻明珠)以鲜白◇罗字置于顶上。罪垢除灭福慧圆满

次无能堪忍明印(虚心合掌散舒二水逆顺三转加持四处)

次惊发地神(印真言如轨)

次地神持

次第真言(如轨)

次作坛真言(如来拳印三转加持坛)

次洒净真言(印如轨)

次白地神偈(捧香炉诵偈。诸佛慈愍等云云)

次请地天(钵印风随言三招)

次持地真言(印如轨)

次悲生曼荼罗(结跏趺座现前去一肘之间。白莲华之上观◇字智火。烧诸烦恼及器共清净)

次安立五字

次观首中百光遍照◇

次心置无生句◇

次胸表离染字◇

次安立无垢眼(谓二目观◇字也)

次作火轮印(安心三转。次仰印转空三。即舍印身前)

次作地轮印诵言置两膝间水火风空如次置各所(地水印前向下。火风空前向上印相如常)

次金刚合掌当心诵满足句(五字也)

次安立器世间。想空轮在下界其量无量也。风火水如次作用(印末皆向下)

次住定印观地轮上◇字成海。海中◇字成五智杵其上◇字成羯磨。羯磨上◇字成八叶莲华。难陀等二龙王扶莲华左右

次大海印真言(如轨)

次金刚手持华(内缚五股)

次大真言王(用羯磨印)

次八叶莲华印(在上五轮契中)

次师子座印(口授加命阿者罗微[口*(隸-木+士)])

次莲华台上有◇字变成广大宫阶砌具足七宝合成。如轨具观之

次虚空藏真言

次大轮坛印(小金刚轮印也)

次敷众色及界道印。外缚五服种子云云　【◇】　如次白赤黄青黑。信进念定慧。具如释然后诵五色种子。转回印五度(成五色自内出外如次)

次诵曩莫三满多没驮南◇吽　又一转(成金刚杵界道)

次住定印观。其中胎内诸尊种子。一一分明安布。先想圆光大觉师子座及八叶。座上有普光净月轮。◇恶(长)字置其中。转成大日牟尼。清净离诸垢。妙色超三界云云以八叶曼荼罗眷属自围绕。八叶月轮中有【◇】字。变成宝幢开敷华王。阿弥陀鼓音佛。四隅净月轮中有【◇】(暗阿没瑜)字。变成普贤文殊观音弥勒。形色庄严面貌手印幖帜等皆如仪轨。一一种子一一尊色。一一形相一一三昧耶。如法观而莫阙。若不堪能者。观中台◇字成放金色光。普照三重院。阿字门变成诸尊种子。变成诸色相。如是观了。此界存十三会。普光净月轮正受相应身以八曼荼罗眷属围绕等者。正明中台藏也

次东遍知印名为第二会。北方观自在是为第三会。南置金刚手所谓第四会。依涅唎底方不动如来使。风方胜三世是为第五会。四方四大护当为第六会。初门释迦文正是第七会。第三妙吉祥。应当第八会。南方除盖障则为第九会。胜方地藏尊谓之第十会。龙方虚空藏第十一会也。苏悉地眷属为第十二会。护世威德天名第十三会。次第而分敷(中初)

次宝冠举手印(外五置顶额诵加命五种阿)

次甲胄印。分额每重三归命。诵◇迦等二十八字。徐绕向玉枕喉心齐等。如次观之【◇】(等八十四恶刹罗皆用上印)

次◇伊等三十六。以前印绕脐

次普通印当胸诵方便二轮。谓【◇】二种轮。加鼻各三十四为身光

次莲华金刚部等轮如佛部轮。凡三重曼荼罗住所在身上云云

次布字定印布三十二字(别)

次普印当心。诵菩提心三昧。菩提行发慧。成菩提补阙。寂静涅槃等。四种真言

次住定印观内心曼荼罗(在本记)

次大真言王法界平等。观配置十二字　又同十二因缘

次秘密八印

次满足智智印

次无所不至(口授)

次百光遍照(住定印布字如文普印云云)

次一切佛心(用金刚掌印)

次优楼频螺迦叶伽耶迦叶(用梵箧印声闻真言)

次虚空眼明妃

次七俱胝佛母(其印定慧内相叉。二火竖合为峰风着火上节侧空各着风侧)真言曰

曩莫萨嚩没驮冒地萨怛嚩喃怛儞也他唵左[口*(隸-木+匕)]苏[口*(隸-木+匕)]准胝娑嚩贺

次大勇猛菩萨(用普通印)真言曰

曩莫三满多没驮南阿唎耶摩贺尾罗娑嚩贺

次大乐金刚萨埵(用普通印)真言曰

曩莫三满多没驮南嚩日啰虞伽三摩耶萨怛鑁

次一切诸菩萨(普通印)

次观自在菩萨

次多罗菩萨印

次毗俱胝印

次大势至

次耶输陀罗印

次白处尊印

次马头印

次诸菩萨所说印(普通印真言下在)

次地藏菩萨

次诸奉教者(普通印)

次金刚手印

次忙莽鸡

次金刚针

次金刚商羯罗印

次忿怒月黡尊

次诸金刚(持地印)

次金刚拳

次一切持金刚

次般若波罗蜜多菩萨

次不动明王

次胜三世印(内五股)

次降三世印(真言如常)

次大威德明王印(根本印如常)

次四大护(在下)

次初门释迦文印

次能寂母印

次毫相印

次一切佛顶(如轨)

次白伞盖佛顶(如轨)

次胜佛顶

次最胜佛顶印

次光聚佛顶印

次舍除佛顶印

次广生佛顶印

次发生佛顶印

次无量声佛顶印

次声闻众(梵箧印)

次缘觉众

次无能胜印

次妃印

次文殊印(如轨)

次光网菩萨

次无垢光印

次计设儞

次乌波计设儞

次地慧菩萨

次质怛罗童子

次召请童子

次五奉教(皆名不思议童子)

次南方除盖障印(如轨)

次除疑怪印

次施无畏菩萨

次除恶趣

次救护惠菩萨

次大慈生菩萨

次悲施润

次除热恼菩萨

次不思议惠

次胜方地藏尊

次宝处菩萨

次宝掌菩萨

次持地菩萨

次宝印手菩萨

次坚固意菩萨

次龙方虚空藏

次虚空藏左檀波罗蜜菩萨

次戒波罗蜜

次忍般罗蜜

次精进波罗蜜

次禅波罗蜜

次虚空藏　右般若波罗蜜

次方便波罗蜜

次愿波罗蜜

次力波罗蜜

次智波罗蜜

次虚空无垢

次虚空惠

次莲华印菩萨

次清净惠

次行惠

次安住惠

次出现智(妙成就菩萨也)

次执莲华杵(内五不空库菩萨也)

归命嚩日啰娑嚩贺

次自在天印

次普花天印

次光鬘天

次满意天

次遍音天

次伊舍那天

次诸步跢

次东方帝释

次持国天印

次日天

次摩利支天

次社耶毗社耶(日天子后也)真言曰

归命摩诃誐陀婆多娑嚩贺

次九执

次梵天

次明妃印

次乾闼婆印

次诸阿修罗

次摩睺罗伽

次诸紧那罗

次火天

次后

次嚩斯仙

次阿趺里仙

次骄答摩仙

次蘖栗伽仙

次南方增长天王

次阎魔王檀拏印

次死王

次阎魔七母印

次暗夜

次焰魔后

次奉教判官

次拏吉尼

次迦楼罗王

次西南方底里底王

次罗刹斯

次将兄(普印加命迦罗迦[口*爾]娑嚩贺)

次罗刹众

次西方毗留博舍天王

次水天

次难驮跋难驮

次诸龙

次地神

次妙音天

次那罗延

次后

次遮文荼

次月天

次二十八宿

次魔醯首罗天王

次鸟摩妃

次嚩庾方风天

次北方毗沙门天

次诸药叉

次诸药叉女

次诸毗舍遮

次诸毗舍支

次诸人

次请诸天

次普世明妃

次门门二守护不可越守护

次相向守护

次净治

次不动剑印(辟除结界印身五处)

次钩索锁铃

次立身迦楼罗焰(加命火轮印)

次又剑印除遣从魔结十方护身(圣不动印明也)

次入佛三昧耶

次虚空网

次火院

次振铃。右手执杵安腰。左手执铃安腰(不得生声)徐徐振铃。中腰外向口置自[膫-(日/小)+(夸-大)]

次抽掷杵三遍辟除结界。印五处。然后安心上

次举铃当肩上。耳侧振五遍次。胸前额上振各二遍

次以杵印身五处。然后还置本所

次四智赞

次阏伽(商佉印)

次花座

次不动示座

次定印

次擐甲

次怖魔

次大界

次四方四大护(东北西南如轨)

次门门二守护印

次不动剑印

次涂香

次花鬘印

次烧香

次饮食

次灯明

次虚空藏转明妃

次增加句以我功德力云云

次赞(心略)

次礼佛

次敬谢言(种种香花云云)

次三昧耶　法界生　萨埵

次大慧刀

次法螺

次金刚座

次金刚大惠印

次摩诃如来顶

次如来相

次毫相

次如来鼻(内缚开掌。风侧相柱。空捻风下节。鼻真言归命唵里儞吽发吒娑嚩贺)

次大钵印

次施无畏

次与愿

次如来索

次如来心

次如来脐

次如来腰

次如来藏

次普光

次如来甲

次如来舌

次如来语

次如来牙

次如来辩说

次如来十力

次如来念处

次平等开语

次普贤如意珠

次慈氏

次无碍力明妃

次无能害力明妃

次加持念珠

次根本印(内五云云)当心观自身同本尊。顶◇胸◇二眼◇心◇诵根本明加持四处

次水空执珠。相去二寸许。当额发愿如法诵。念诵毕置珠本处

次定印观五字(逆顺)所请【◇】【◇】等也

次出定结根本印。诵本明七遍。加持四处

次虚空眼印

次普印安心曰　以此所持功　付嘱于部母　至于成佛时　护念不散失

次五供养印

次悦意伽陀(心略赞)

次虚空藏明妃

次振铃

次阏伽发愿

次加持句(普印印五处)

次难堪忍(左旋解界第二真言)

次不动　入佛三昧耶　墙界　空网　火焰　地结等(皆左旋解界但地结拔之)

次金刚掌当心启白(现前诸如来云云)

次奉送薄伽梵(外缚火轮末捧花。顶上应穆音投花坛上)

次三密护(如前)

次金刚掌置顶上诵归命◇

次火轮印安心上诵归命◇

次佛顶印于心上诵归命◇

次金刚掌当心曰

  诸有闻我声　　或见或触者
  心定阿罗贺　　三藐三佛陀
  一切诸功德　　与大日世尊
  等无有差别

次心中观◇字。◇字大空点是空解脱门也。◇字远离于因缘是无相解脱门也。◇乌字三昧画是无愿解脱门也。依此解脱观能除修行障。然后出道场随顺于学处

庆安元年之以八幡故本写了沙门惠范。一校了净严龄三十九　天明元丑年闰五月写宇治惠心院藏本慈忍

享和改元秋八月得右本令写之。慈心院传灯等挍勘点国字。予复捡订而镂乎板。为令法传

  丰山长谷妙音寓住总持院快道志


青色大金刚药叉辟鬼魔法(亦名辟鬼殊法

    No. 1221

青色大金刚药叉辟鬼魔法(亦名辟鬼殊法)

        鲛龙洞阿阇梨位空蜞述

□根本印。二手合掌。以二受指屈入掌中。二节相背。以右想指柱左行端。以左想指柱右行端。少如轮形。随其印处摧灭一切魔鬼□害真言

□□□□□□发吒吒(二)曩伽毗□□□□□□□□□□□□那耶发吒□□□婆萨罗那发吒(五)胡[口*慮]摩诃尼那耶发吒(六)俱槃荼□瑳陀那耶发吒(七)筏利多(二合)毗舍遮那耶发吒(八)药乞叉毗舍遮那耶发吒(九)弩史耶摩萨颇驮啰□□□□□□□□□□□□吒(二合)也吽(十二)吽发吒吒吒(十三)阿钵□底诃多婆啰(十四)帝哩(二合)卢迦(十五)婆蝇迦□(十六)□□(二合)荼□□□□□□曳(十七)罗质攘波耶底(十八)吽发吒吒吒(十九)娑嚩(二合)贺(亦名身咒)

若有人欲辟除传尸病鬼难者。应知其病相。病相者。其人身心热恼。渐渐□瘦。或□□饮食。或时睡眠多。□□□□□□或时□□□□□□□□□□□□□苦有□□□不能具述。复此鬼病渐渐展转处处流行。所谓传夫妻子孙及兄弟姊妹等。是故时人号曰传尸鬼□。天下名医不能疗治。佛法浇薄时。国王大臣后妃婇女国中僧尼。为此□所侵害。上品为癞儿。中品为传死。下品为狂乱。是故父母忌亲□妻子等奇恩义。此传尸病鬼亦名天魔罗难室陀鬼。总持集经言。其鬼病状相似风[颱-台+真]。亦如狂人□□□□□□病□状一一如此。若四十九日内不疗治□□之必死。治此病时。诵前大身咒三七□□以右手把白芥子。诵前身咒三七反。散□其病人头面。其鬼身碎裂。如火所□告或把□□人。诵前身咒三七反。打□□□□□□□枝诵前身咒三七□□□□□□□□□□□□□其□即愈□□□若应炙其病人。炙有九处。一者顶十字中。二者风门穴中。三者[面/且]镜。四者心脏。五者丹田。六者左风市。七者右风市。八者左彭矫穴。九者右彭矫穴。不炙矫穴其人趺坏生穴□(□加[面/且]背□□□□)□大顶十字时。诵【◇】吽发吒五七反。具百光遍照王功德蕴相。次炙风门。持诵【◇】吽发吒五七反。次□炙[面/且]镜时。诵【◇】吽发吒五七反。次炙心脏时。诵【◇】吽发吒五七反。次炙丹田时。诵【◇】吽发吒五七反。次炙左右风市时。诵【◇】吽发吒。次炙左右彭矫穴时。诵◇【◇】吽发吒五七反。已上以前根本印加持其炙处。是炙□鬼兜□□鬼障难之处。若炙[面/且]□□□□□□身咒各□反。以□申□□□□□□□□□□□□其验□加预皆□□沉香白檀香等入铜器中。诵前身咒三七反。加持其香□入芮草杨柳柘榴汤中。应浴洗其病人炙处。传尸病止息。受持□印法者着新净衣。住静室□□戒情□□上求菩提下化众生。愿每日三时。各诵前身咒。三七日已。绕檀行道。诵咒加持炙汤其病人。行者常以孔雀明王根本印真言护持□□□除一切鬼神障难(消灭恶梦杂梦□等)

召请青色大金刚药叉印。二手合掌。二色指入掌中背相似二识□□□甲上。亦以二行指着二相背上开□右行招本尊五度亦成五药叉请印。诵前身咒五反必起请来集真言

□□□□□□诃噌吽(三)乌呼呜呼(四)□□□□□□□□□□□□□□

□□□□□□□□□□□□□自□内造□□□□中安置二尊。二尊者。一者六目二轮圣无动明王。二者青色大金刚药叉。此二尊前安炽盛□日轮。日轮之中画三尊像。三尊者。一者□光遍照王释迦金轮佛。二者药□□光佛。三者圣如意轮王菩萨。此□□□佛部金刚部莲花部□位如下图。次造三鬼像入铜铙器油中。诵圣无动□界真言一百八反。煮三鬼像。然□□□炉中护摩二十□夜若犹□验者三七日修之(云云)此时三鬼□□其形其灰中有◇字。◇字变□□□寂静圣无动尊。是名三鬼还住□觉无动真如(大界如大日金轮法)若有诸王勤□此法□□无病长寿国土安稳丰□□□□□□□法者其高验无量□□□□□□□□□□□□□□道病□此□□明王诵一千八百反□咒即时。现其色身加持行者。若欲□除鬼魅病难者。向此青色金刚□七百反。亦为其人现鬼魅身加护□者。若欲除灭时气天行病者□□枝打其病人即得除灭。略说小□善愿具如总持集经所说□□此辟鬼殊法秘中极秘密法。常似火□界十五印加持护念(有大日金轮灌顶法中故不戴之)

□金刚□□□青色具足三目四臂。面貌大忿怒□□张狗牙上出三目□忿大恐怖相。顶戴髑髅首发逆生□□色顶缠大蛇。四臂相者。左第一手□如意宝捧。右第一手执罥索□□□手执大刀。右第二手把金轮二膊□□□□以髑髅为颈璎珞。以虎皮为裙。又□左右足各踏一鬼。左右下足鬼形如尸骸。此大金刚药叉以极大忿怒。四大药叉又□□眷属黄色赤色药叉俱持大刀□色黑色药叉执三股刃。此四大药叉□足爪皆长利如釰。首各将八万□□□叉眷属护持南阎浮提一切众生。□此曼荼罗已。日月蚀时。俄作一小坛庄严此曼荼罗。随力所堪办备饮食□□□□□□□待日月复满之时□□□□□□□食之者□□□□□若有行□□□□□得六□□□法更无生□明其坛□者十三□□□一饮食四净镜四大刀□□四箭五色线。是王宫供具。次护□□供具准普通供仪

□息灾敬爱官位福禄降伏等一切□□一一成就速疾证得故。末世愚夫□□归此法。翻经三藏深秘不传大日金□灌顶以后传受此文赞叹四句曰

□□诃嚩日啰(二合)药乞叉(二合)罗阇曩谟□都帝(一)阿钵啰(二合)底诃多野曩谟□□萨嚩摩罗婆野尾目乞□□□率都帝(二)嚩日啰(二合)入嚩攞布日罗唅曩谟率都帝(四低头礼青色大金刚药叉明王)

□□秘密赞妄莫传授

□大金刚□□□别时授之

以一切□□□□藏有诸财宝。是名悉地□□□□□□□□□□鬼魔□□□□□日为泻□□□□□示印相如前轮印。但开□识指□□□□□□秘密中蜜。更于二人不□传授

□语言三鬼形者。一者人鬼。如死尸设□□形。二者天鬼。作鸱鸟形。是言天狐□□□三者地鬼。作地狐形。亦名癫痫鬼。□□中住大勇猛心。诵不动火界咒一百□□□煮三鬼像则入不动尊火生三摩地常住此□其意见仪轨文

□□观观若鬼魔二病此须深观行力□□□咒力乃得差耳。若业病者当内□□□力外须忏悔乃可得差。众治不□□□善得其意不可操刀把刃而自□□□□申求长生经云。鼓涺在眼之暗□□□口臭齿落鼓质在腹中伐人□□□□藏少气□忌人好恶敢食众生鼓□□在足□□□閞挌扰五精踊动不□□□□□□□□神则害□□□□□□长□□□□□□庚□□□一申天帝记人罪□过绝人生籍欲令速死魄入三泉□□时。是曰鬼为人祸害心痛痓怦□□鬼病恼传子孙及兄弟姊妹等□□□□为传尸[病-丙+猒]蝶复连骨□□□□病亦有一族内死尽莫究其由近□□渐多重者不逾数月而死。所以人□□极畏之父子绝亲夫妻奇义□□□业病真如本经文

□□□□□尸者困也可习之

【图】

正观观亦由行者于坐禅中邪念利魔现种种衣服饮食七珍杂物。即领受观□入心成病。此病难治(文)

承□□□□月二十六日。以□□房御本书写□□□□□庆范记之

承安二年正月十八日。奉随乘乘房阿阇梨御房奉传受了。庆范记之

建永二年正月十一日。以月轮房御本

                      三井公云□

承久二年七月二十七日。法莲御房本书写了

此轨三井流请来秘本也。此奥后人物云加者也

                          相觉记


清净法身毗卢遮那心地法门成就一切陀罗尼三种悉地

    No. 899

清净法身毗卢遮那心地法门成就一切陀罗尼三种悉地

尔时毗卢遮那佛。在莲华藏世界。与百千亿化身释迦牟尼佛。说心地尸罗净行品教菩萨法证菩提道。尔时千百亿释迦。异口同音白言。法身世尊。一切众生。虽得心地法门。而不能专精修学。设有暂时存念。便即放舍。纵逸身心。恣行不善。或有思惟。我得诸佛深妙法门。不能精进。岂令退转重发道意。日夜精勤。一心修学。求无上道。或有退者。更造恶业。入生死流。不复思惟心地妙法。轮回恶趣。无有出期。如是众生。云何调伏

尔时毗卢遮那佛告言千百亿释迦牟尼佛。汝今谛听。吾为汝说调伏之法。令一切众生普得安乐。一切众生。于心地法。有闻不闻者。俱得调伏。闻者令遣勤精进加。若不闻者。令发道意。汝等当知。一切众生。得心地法。不勤精进。乐造诸恶随所好处。与作留难。令身不安。此等众主。为苦所逼。必解思惟。重发道意。日夜精勤。一切修学。何以故。譬如野马不调。惟加楚挞。然可禁制。或有众生。未闻佛法。承前生少福。今得人身。薄有衣食。乐造世间种种恶业。不求解脱出世之因。此等众生。无明炽盛。不知此身如幻如化。即生即死。唯造诸恶。死入地狱。受诸苦毒。无有出期。如此之人。佛深愍念。汝等当知。此人正造恶之时。汝等须知调伏之法。时时与作重病。世间方法无能救者。如此众生。为苦所逼。必发道意。乃可引摄令入佛道。时释迦闻是说已。心怀惭愧。顶礼辞退。至本源世界。坐道场处。作是恶惟。诸佛境界难解难入。不可思议。种种方便教导众生。凡夫无知。难可调伏。又告大众。汝等当知。心地尸罗净行法门。难可得闻。难可得见。汝等一切菩萨摩诃萨。及诸声闻。若天若龙。若鬼神等。应当修学。一心精勤。忆持不忘。当得作佛。尔时大忿怒金刚。从座而起。现大相好。放难思光。照十万刹。稽首作礼。白金刚言。大士我闻。诸佛坐道处。皆悉称赞陀罗尼门总持法要。建立无量难思之事。不可思议。惟念众生。薄福者多。设有受持。不得成就。惟愿大士。为此等人。设大方便。令得成就。云何当得三种悉地。云何造九种之坛。云何安置身心。诵念神咒。云何从初念诵。得见何相。自知当得悉地。云何择所居之处。云何择吃食。云何作诸供养。云何具诸威仪。行住坐卧。当怀思念。贫穷众生无供养物。当云何存相。当得摩诃悉地。时执金刚言忿怒军荼利。斯可问佛。我不能答。时二金刚同声白佛言。世尊佛说总持法门。众生云何修学。一一具如上问。尔时佛告喾二金刚言。此可致问毗卢遮那佛。能知此事。时佛即入三昧。作神通力。令诸大众若天若龙。若鬼若神。一切众会。俱到莲华藏世界。稽首作礼。白言法身世尊。我今众生总持法要者。多所不成。纵有少功。即彼毗那夜迦与作种种障难。令遣不成。复令其人即生本性。生厌离心。退意弃舍。斯等众生。即为不知心地妙法诸佛境界。是以不成三种悉地。返被鬼神之惑乱。唯愿世尊。怜愍众生。及为我等。说持法要清净轨则。云何当得三种悉地。云何安置身心。念诵不被诸恶鬼神与作留难

尔时毗卢遮那佛言。汝等当知。我念往昔。初发道意。在于阿兰若处。端坐思惟。修心地法门。为无智惠故。心不安定。诸法不现前。既不安定。种种妄想起诸攀缘。以是义故。即被鬼神之所惑乱。错入魔境。谓是佛法。贪生爱心。将作究竟。不觉不知。经无数劫。为魔所害。后忽得本心。知是魔魅非佛法也。虽然如此。无复方计。当大发声言。告言诸佛。佛有惠眼。何不见我为魔所恼。当时空中无数化佛即告我白言。善哉菩萨汝今谛听。为汝说去魔之法。有大神咒。名心地咒法。诵持之者。速得一切种智。不为诸魔得其便也。我闻是语。心大欢喜。白言。诸佛愿为我说。时诸化佛即为我说。我得闻之。忆持不忘。则时诸魔退散。我于此时。便得无生法忍。菩提大道自然圆满。汝等当知。此心地神咒。一切诸佛修心地法。不诵此咒而得成者。无有是处。坐道场时不诵此咒离诸魔难者。亦无有是处。诸佛不诵此咒具一切智者。无有此处。若不诵此咒诸法自在者。无有此处。若诸人天将诸余咒。若不先诵此咒得悉地者。无有此处。若先诵此咒。后将诸咒。不成验者。无有此处。诵此咒者。被毗那夜迦恼乱。无有此处。何以故。此咒是一切诸佛心地法要。但世间出世间法。不从心地而生者。从何而立。是故诸佛甚深境界无能入者

尔时释迦牟尼佛及诸大众。稽首白言世尊。世尊唯愿说之

尔时毗卢遮那佛。即与释迦说心地神咒。即说咒曰

唵苏底瑟吒缚折罗

说此咒已。天雨宝华。十方世界所有上妙香华反诸音乐。悉皆云集而为供养。诸天役乐满于空中。一切天龙皆曰未曾有也。时佛虽说法。众会有闻不闻者。何以故。心得解脱者。悟三空者。得法眼者。入诸佛境界无怖畏者。于心地法无障碍者。并得闻之。善知诸佛方便所说。了一切法如幻相者。亦得闻之。不具如上智者。并不闻之。由如醉人醉酒。而卧不觉不知

尔时毗卢遮那佛说此咒已。忽然不现。入于清净法界同一身。遍十方刹。如大虚空。等无有异。一切众会皆悉不见。时释迦牟尼佛。亦随毗卢遮那佛。入法界同一真体。一切众会亦复不见。时文殊。普贤。观音。弥勒。金刚藏等五大菩萨。总随侍释迦。入深法界。听毗卢遮那佛说心地法要之门甚深境界。一切众会皆悉不知我本师释迦牟尼佛及大菩萨今在何处

尔时毗卢遮那佛。在于何清净法界。入无处所。惟与五大菩萨。说持心地神咒法门轨则威仪悉地之相。佛告言。汝等当知。若持此心地神咒。欲学禅定智惠。入一切三昧。证无生法忍者。当知先诵心地咒百万遍讫。然后结跏趺坐。右手押左手。闭眼观无处所。断一切念。亦不离于念。断一切诸缘。亦不离于缘。先观四大五阴无所有。作是观已。乃诵此心地咒二十一遍。即自然得入无量三昧。得无生法忍。如是境界证者。乃知不可说也。当诵此咒。不令口舌咽喉等动。令心念之。仍须入无念之念。是名真念。告言。汝等当知。乐大乘之人。修学禅定智慧者。若宿世无因钝根之辈。不能衣前次第安心者。但能空诵心地神咒。满百万遍。自性智惠性开。速证无生法忍。若先世曾修学。暂时废忘宿智惠故。更不烦多诵。但依前安置心地。诵二十一遍。即得禅定智惠。此人能入诸境界。无有怖畏。般若波罗蜜多自然圆满。如是境界诸者乃知。人言。汝等若有人。持三部神咒。欲得此心地神咒助法成者。我今为汝分别解脱之。持佛部咒者。当先诵心地咒百万遍。若持菩萨咒者。当诵心地咒二百万遍。若持金刚部咒者。当诵心地咒三百万遍。若人但依此遍数满者。随持本咒。皆得成就。何以故。此心咒是一切诸咒之母。是故诸咒神等无敢违逆。若所作者不遂心者。但心念心地咒二十一遍。当得大验。一切诸咒神奔星走来。无敢违不顺敕驱使。又言。汝等当知。若人持三部咒。未得悉地者。为是凡夫无明炽盛。忽生退转之心。造诸非法。贪着五欲。于所持咒而令间断。或经多时。于后忽然自发开悟菩提之心。重持本咒。我为此等说绪勋心神咒。令诸众生无间断性。共本不退一种。即说绪勋咒曰

曩牟波伽伐帝乌瑟尼沙唵部林盘陀曳娑婆诃怛他揭都娑婆曳娑婆诃钵头摩尼娑婆曳娑婆诃跋折罗摩尼娑婆曳娑婆诃摩尼摩尼摩尼俱罗曳娑婆诃怛侄他[合*牛]吽叭吒摩尼达哩[合*牛]叭吒唵[合*牛][合*牛]歌歌叭吒摩尼伐折哩[合*牛]叭吒

此是绪勋神咒。亦名心地根本神咒。能灭重罪。此罪业。能诵此咒。悉能灭之。亦能破一切诸咒功能。复成诸咒功能。不用具论。俱有诵持。获验无量。若人持咒。中间断绝。复欲诸理。随力先诵本持之咒。少多遍数纯。发愿稽首毗卢遮那佛。弟子某甲。先诵某咒若干遍数。中间废阙。今又诵得若干遍。请诸佛。与我前绪所诵功课。及今时所诵者。通洞无间断。即诵绪功神咒一千八遍。又重准前发愿。即共本来不退无有异也。毗卢遮那言。守持莫流转此咒于无智之人。何以故。此无智人见是诸佛方便所说。便生贪着懈怠。不勤精进。生五欲想。退菩提意。何以故。此人为根性不坚牢故。少智惠故。入生死流。复更修学。终无有益。何以故。如人故将新衣污恶已后复如洗之。何以本来不污。是故此咒亦如之也。若本来不退者。诵此咒助法速成

尔时观世音菩萨白言法身世尊。其持咒之人。求三种悉地相者云何。上悉地相云何。中悉地相云何。下悉地相云何。唯愿世尊。为我等说。令一切菩萨摩诃萨及诸人天普得成就。得不退转地大三摩地。证菩提道。成等正觉。度天人众。令入涅槃永离生死。不受诸苦

尔时毗卢遮那佛告。汝欲知三种悉地者。吾为汝说。汝等当知。三部共同上中下悉地相。三部各有三种悉地。若有善男子等。欲得成上悉地者。当复清净护净内外清净身三口四意三烦恼业清净者。先诵所持之咒。依本经上遍数满足。乃诵心地咒亦遍数满足。于闲静之所。净草座具上坐结跏趺坐。烧上妙香供养。广发大誓愿。启告十方诸佛诸大菩萨诸大金刚一切诸天冥宦众圣。普愿证明。弟子某甲。为欲受持其咒。唯愿世尊菩萨金刚天等。诚为证明。速得成就。三发是愿已。即闭目而坐。先诵所持之咒八百遍。自想本身是本咒神身。一一身分庄严相好。及身上有光无光。坐立形势。嗔喜举动。一一依本经上画像庄严。作如是观。想自身极须了了分明讫。次想无量诸神部落使者。前后围绕。恭敬随侍。一一依本土所说。作此想观。大顺分明。如是讫已。心诵所持之咒二十一遍。遍遍自口中有文理之光。从自口中而出。入诸神口中。光入尽已。想一切诸神。复总入自口中。至心王中安置。如是一日三时作想。必须明了。都满三七日。每日依次第作之。必得成就上悉地也。于后非但本经上说事。意欲作种种难思议之事皆得成就。所作事意举动运为。皆共本说神咒一种。得大自在。不可其说。学者知之。凡欲为事。每思惟心念。我是大圣自在之身。今且化作凡夫人。于俗众之中。度苦众生。令入不识。若须诸神驱使者想。从自心王。化作百亿万众。前后围绕。住敕所为种种无碍。此非是人之自力。是心地神咒之力。能令一切诸神与自在神识合为一体故知。如是若持佛部咒及菩萨咒。取上悉地。若持金刚已下咒。莫取上悉地。何以故。金刚诸天药叉神咒为性猛烈操恶。若能成就上悉地者。为得自在故。不生慈悲。伤一切鬼神故。若能起大悲。普愍一切不生害心。亦不嗔怒者。亦任取上悉地。若不能如身者。持莫违流佛语。当得大罪。知之。若持佛顶咒得上悉地者。即共诸佛一种。何以故。虽身是凡夫。心得自在辨才无碍。智惠无滞。能与一切天人世间为师。具一切种智一切神通。说不可尽。是故应知。与佛无异。更有难思议事。不可具说。证者乃知。若持菩萨部者。得上悉地者。随持本咒。与本说咒菩萨一种。无有异也。何以故。将此凡夫之心。以菩萨运度及咒力庄严种种方便。令此凡夫得共菩萨之心一种。菩萨有万行。饶益众生。及有神通大自在。此持咒之人悉得如是。当知即是菩萨一种无有异也。护持佛法。降伏诸魔。若持金刚咒得上悉地者。亦如本说法。金刚一种。何以故。金刚者不坏之身。持咒之人。身心不坏。所得神力。共本说咒金刚无有异也。能护持佛法。降伏诸魔。令入正道。持咒之者。悉能得如是。更有诸事不。尔时普贤菩萨白言法身世尊。持三部咒成悉地者。各得如本尊一种。何以凡夫能如是得以佛菩萨金刚之身在于凡俗之类。毗卢遮那佛告言普贤。汝等当知。诸佛化作凡夫。可真是凡夫。持咒之人得悉地者。亦复如是

尔时文殊菩萨白言法身世尊。其上悉地者已知。中悉地者云何。唯愿说之。普令众生而得安乐。毗卢遮那佛告言文殊。中悉地者。随持三部咒。各有本尊画像之法。一一复依本经所说。身分庄严。及诸洛眷属等。一一分明。记取先诵遍数满足。然又准前诵心地神咒。亦遍数满足。或于山间。或于广野。或在城郭市肆之中。或于伽蓝舍等之内。须闲静处。或于空地。或在房中。唯须静坐。烧众名香。供养诸佛菩萨金刚诸天等及本咒神。即发大誓愿悔过。先世之罪及今时所造之罪。住深心悔过。顶礼三实讫已。即诘跏趺坐。手把念珠。闭目定想。思念本尊神等。在于目前。对面而立。作此想观。必须分明。想观成已。诵诵所持咒八百遍。唯心念勿令口舌等动。遍遍想自口中有白光出。入本咒神口中。光无令断绝。持诵咒已满。必须分明。想观咒神口中光不令间断。诵咒毕已。又更发愿。作香华印。供养都了。即起礼拜。如法发遣神。如是一日三时夜三时。时别准此。都满七日。成中悉地也。若人持三部神咒得此中悉地者。若大不可思议。依本经上所说功能皆得成就。佛部中成者。三部总成。菩萨部中成者。诸菩萨咒总成。及金刚部中已下诸天夜叉鬼神等咒。无不自成也。金刚部中成者。非但本法。诸金刚已下天龙鬼神咒总成也。菩萨不成佛部咒金刚咒。不成菩萨咒。何以故。从心至顶为上。从脐至心为中。从是至脐为下。是故诸法不可逆行。持咒之人善须分明上中下咒。此是三部都说中悉地轨则知之

尔时观世音菩萨白言法身世尊。中悉地者已知。下悉地云何。毗卢遮那佛告言。汝等当知。若人持三部神咒欲得下悉地者。先诵遍数。及诵心地咒。神咒准前说之。诵遍数满已。于静处坐。烧安悉香供养。即诵大轮金刚印咒二十一遍。稽首告言。唯愿金刚速垂降此。弟子为持其咒。求某愿欲得成就大验。为弟子某乙贫穷。无诸供养。唯愿大圣为弟子。于此铺设大曼荼罗法坛。一一依经中。无令缺少。发是语已。闭目而坐。想观金刚。于前铺设大曼荼罗坛。上妙之物以为供养。想此坛已。次想四壁及地皆是七宝合成。即结手印。诸本咒神降起道场。授弟子供养。诵所持咒百八遍讫。自发心愿。如是日夜六时。一一次第想念分明。都二七日。成下悉地也。想此道场及坛。了了分明。不得错观。毗卢遮那佛告白千百亿化身释迦牟尼佛及五大菩萨等。此三种悉地成就之相。若人持三部神咒得此三悉地者。当知是人成佛不久。何以故。此是诸佛有大方便。说总持门最要之法甚深境界难解难入不可思议。又告之言。得悉地者所有功能德。不可具说。证者乃知。何以故。若我具说此法门者。或有人闻。心则狂乱。孤疑不信。何以故。诸佛境界等觉地位。不然知之。岂况凡天而不惊怖

尔时普贤菩萨从坐而起。白言法身世尊。诸佛如来以大慈为本。云何诸陀罗尼说有操恶威德自在伤害鬼神及诸外道天阿修罗。毗卢遮那言。汝今谛听。吾为汝说。期有二义应善知之。云何为二。一者诸佛方便说法导引众生。二者显此猛烈操恶之身。降伏众魔令入佛道。汝等应知。此亦是方便。持咒之人见有此事。即心生忿怒。降伏鬼神。未得悉地不然成验。又不知诸佛方便所说。欲知此者。降伏自心。种种颠倒忘想攀缘作诸不善。或生饿鬼之心。或生外道之心。或生修罗之心。或生诸恶鬼神罗刹之心。以是义故。念念相生皆是诸恶鬼神天阿修罗。及诸外道罗刹鬼要从心而生。虽不即生受如是报。诸法所说摧伏鬼神者。以是咒力能灭心中如是恶念。无此恶念。不受恶身。故当知降伏者矣。若能先降自心诸恶鬼神者。一切天魔外道天阿修罗药叉罗刹诸恶鬼神。自然归伏。无敢违逆。若不自降伏恶心。能降伏诸余天鬼神者。无有是处。普贤菩萨又白言。云何法中说有治病救众生苦。云何于余部经中。即说不许病合和汤药。其义云何。毗卢遮那佛言。治病亦尔。与前不异。自治心病。既可能治诸病。若自有病。能治彼病。无有是处。说不许持病者。为自病故。说有许者。为斯咒力。令彼解脱者。心无有病。有病者不名解脱。持咒之人自有心病。终不能治诸病。纵治亦不可。普贤菩萨又言。世尊云何闻陀罗尼能灭重罪。又能救地狱苦。其义云何。毗卢遮那言。此有二义。一者真闻。二者耳闻。真闻者。深达法性。知法如幻。罪体亦尔。了不可得。如是之人是真悉地。能救地狱。何以怪之。耳闻者。假诸因缘合和闻之。诸佛以此方便。令此闻者渐渐薰修自识本性。以是因缘。众罪消灭。承诸佛力亦然。救地狱苦。毗卢遮那佛言。若人不能成就三种悉地者。但能诵心地神咒一百万遍。所持之咒当得大验。持诸咒人。若不如法。被本咒神嗔。者诵心地。自皆欢喜。尔时文殊菩萨。观世音菩萨。普贤菩萨。金刚藏王菩萨。弥勒菩萨。同声说偈赞毗卢遮那佛曰

  诸佛难思议　　甚深法亦尔
  我今得闻之　　亦复知深义
  法身不说身　　报应身亦尔
  三身俱不说　　是名真说义
  说不说皆空　　非一亦非二
  说者及听闻　　此皆如幻义
  如幻不可得　　佛方便如是

是诸菩萨说此偈已。坐而听法。观世音菩萨白言。世尊我为求悉地之人。或在深山旷野之中。持诵咒法。未得成就。乏少粮食之。以是义故。令退菩提之心。我今为此等善男子。说诸天厨神咒。即说咒曰

南牟喝罗怛那多罗那夜阇罗摩诃阇罗逗遛摩诃逗遛吽急速诃尼摄唵急速诃尼摄速

先以净水洗钵。置钵净巾上。复以净灰于巾下。灰上铺巾。含水噀钵。闭目诵咒。一百八遍。心念上妙天厨。于时诸天遣天童。奉送上妙之食。于钵中满。即起顶礼弥勒世尊。次礼观世音菩萨。即当食之。余者散施一切众多生。若人同食不可尽。得此食吃。自然证悉地也。将此咒咒人间食饮二十一遍。施与饿鬼。鬼得是食。免饿鬼苦。得生弥勒天宫。若至饥荒之年。以此咒咒人间饮食千八遍遍。可众人食之。令无尽矣。饥荒之年十五日。白月圆满。烧香仰面。向天视月。诵此咒咒月千八遍。当念言。月光所照众生普得饱足。无饥渴想。十五日午时。咒日亦得。准前发愿。每日常诵此咒千八遍。发愿言。诸天王等。愿以余食。遣诸天神十方界所有饿鬼。普与食之。食已便离彼苦。若人能于三年。一日日不阙作此法者。其利广多矣。舍此身已。得生西方净土。现世生中增益得福。持诸余咒悉得成就

尔时金刚藏王菩萨言。诸有情持三部咒。未得成就。有少功效。即而为防护。即说咒曰

怛姓他唵跋折罗娑婆耶娑婆诃

若持咒之人觉有不安。当知即是诸魔夜迦等恼乱。即急诵此咒。我与十方藏王及诸眷属。至彼作护。一切诸夜迦魔鬼众忙怕自死。若得苏息。远走他方。不敢他住也。尔时释迦牟尼佛言。善哉善哉。汝等诸菩萨等。能为一切众。问是诸事。及说神咒。令诸有情普受安乐。又言。普当知。此心地法门甚深经典。是无量无数无边恒河沙诸佛所说。难可得见。难可得闻。若人曾于遍去无量劫中。供养诸佛。深乐佛法。厌离世间生死往返。曾闻诸佛所说深法。以是义故。今始得闻此心地经典及陀罗尼。又更精勤一心读诵。如是人等真是佛子。何以故。此人不久得无上正觉菩提。当知此经是诸经中王。此咒是诸咒中王。汝等诸菩萨摩诃萨。当须流布于阎浮提。与诸众生作大利乐。令持咒者速成悉地

尔时毗卢遮那佛言。流布此经。先观根性。然后付嘱。何以故。智惠之人闻之深信。无智之人必生惊怖。复有疑心。令彼众生返招其罪。死入地狱。为谤此经及诸佛等。获如是报。当说此经。众会不闻。为在清净法界中说。时释迦牟尼佛及五大菩萨。顶礼毗卢遮那佛已。辞退而至阎浮提菩提树下。为众说法。此后灭度后。付五大菩萨。流传于世。为诸声闻。不闻佛说见诸菩萨众。流布此经。深心惊疑。不信不受。时观世音菩萨言。汝等声闻。此经非汝境界。非汝所知。是毗卢遮那佛与千百亿化身释迦及大菩萨而说。是故非汝所知。时诸大众同闻。闻已悲泣而泪。叹未曾有。尔时众会欢喜信受。作礼奉行

毗卢遮那佛别行经一卷

(点本云)

秘录云。复题云毗卢遮那别行经(晓)

常晓进宦录云。大毗卢遮那三种悉地法一卷

秘录云。清净毗卢遮那三种悉地一卷(晓)

  私云。秘录题与本录题少相违如何

或人云。慈镇和尚被寻菅原为长之处。喾字非古文也。正作喾字形也。急告也。甚也(云云)帝喾王名也。古文卜云。事来勘之

(点书云)

建久五年八月二十二日。大原御自笔本写之毕

嘉历二年三月四日。于心城房书写了。即日一校了

师曰普普钵五(云云)

建武元年六月十六日　于心城房两点毕文明十三年(辛丑)五月二十八日　于东阪本宗聚寺。以东塔东谷正觉房救舜法印本。偏为弘通利生写之

  (再校云)三部都法大阿阇梨昌俊记之

于时宽永十五(戊寅)二月二十三日　感得之

  睿岳止观院北涧八部尾竹林院盛宪

元禄元(戊辰)十一月七日　令书写毕

            三部都法大阿阇梨豪珍

元文三戌年八月二十一日　以红叶溪藏本写之　　　　　　　自在金刚韶真

宝历二壬申四月十三日　以大僧正韶真本。写延历寺东塔南涧吉祥之室中。谙生生奉行　　　　　　　　　　　实灵

明和七年庚寅七月四日　以大僧都实灵本。写于东睿山宝胜院念诵窟中　吉祥金刚贯亮

文政六年癸未十月　以圆福寺元瑜阇梨本。令书写之。自手一校了　　龙肝


清净观世音普贤陀罗尼经

    No. 1038 [No. 1037]

清净观世音普贤陀罗尼经

        大唐总持寺沙门释智通译

如是我闻。一时婆伽婆。在王舍城耆阇崛山。与大比丘众五百人俱。菩萨无央数。尔时观世音菩萨。与九十二俱胝菩萨同座。时观世音菩萨。于晨朝从坐而起。整衣服合掌恭敬。头面礼佛而白佛言。世尊我欲说普贤陀罗尼。为怜愍利益一切众生故。我从过去月光佛所受得此咒。今欲对佛说此陀罗尼。唯愿世尊听我说之。即说咒曰

那谟遏罗(上)怛那(二合)跢啰(二合)夜耶(一)那谟阿利耶婆路枳羝摄皤(二合)罗(去)耶(二)菩提萨埵(去)耶(三)摩诃萨埵耶(去四)摩诃迦(去)嚧你迦(去)耶(五)跢侄他(六)佉伽(去)鞞(七)佉伽(去)鞞(八)佉伽(去)鞞(九)者刍佉鞞(十)输噜(二合)跢啰(二合)佉鞞(十一)伽罗(二合上)拏佉鞞(十二)是诃皤(二合)佉鞞(十三)迦(去)耶佉鞞(十四)摩那(上)佉鞞(十五)萨啰(上)佉鞞(十六)鞞么佉鞞(十七)输(上)若佉鞞(十八)你弭(上)跢佉鞞(十九)波啰(二合上音)尼陀那(去上)佉鞞(二十)娑摩(去)地(上)佉鞞(二十一)波罗弭(上)多佉鞞(二十二)菩提(去)佉鞞(二十三)娑(上)啰(去)娑啰娑罗(二十四)萨婆勃陀地(上)瑟耻(二合)提(二十五)婆啰婆啰婆啰(二十六)达啰摩(二合)地(上)瑟耻(二合)提(二十七)迦罗(上)迦罗迦罗(二十八)僧伽地瑟耻(二合)提(二十九)那谟阿利耶婆路枳帝摄皤(二合)罗(去)耶(三十)菩提萨埵耶(三十一)摩诃萨埵(去)耶(三十二)摩诃迦(去)鲁尼迦(去)耶(三十三)那谟萨埵(去)那皤地(上)喃(三十四)菩提萨埵俱胝(去)喃(上三十五)阿地瑟耻(二合)汉都摩(二合受持者自称名字三十六)阿诱啰皤(二合)滥者(三十七)陀但都(三十八)跢侄他(三十九)素罗毗(上)素罗毗(上四十)摩诃素啰(上)比(四十一)母你母你(四十二)摩诃母你(四十三)摩底摩底(上四十四)摩诃摩底(上四十五)那谟阿梨耶婆路枳羝摄皤(二合)啰(去)耶(四十六)菩提萨埵耶(四十七)摩诃萨埵(去)耶(四十八)摩诃迦(去)噜尼(上)迦(去)耶(四十九)悉佃(二合)都娑(二合)曼(上)跢跋(重音)陀罗(二合)陀罗尼(五十)莎诃(五十一)

已上根本咒也

结界陀罗尼咒曰

那谟喝啰(上)怛那(二合)跢罗(二合)夜耶(一)那(上)谟诃梨耶婆路枳羝摄皤(二合)啰(去)耶(二)菩(去)提萨埵(去)耶(三)摩诃萨埵(去)耶(四)摩诃迦(去)嚧尼迦(去)耶(去五)跢侄他(六)至里盘陀(去)弭(上七)弭里槃陀(去)弭(上八)至里弭(上)里槃陀弭(上九)似摩(去)槃陀弭(上十)似摩(去)摩迷迦(上)失质(二合)陀底(上)末羯啰(二合)摩都(十一)萨诃(十二)

咒水二十一遍散洒十方即成结界。此陀罗尼咒。先须受持预前结界。如我结界即得成就

奉请陀罗尼曰

纳谟啰(上)怛那(二合)跢啰(二合)夜耶(一)那(上)谟诃梨耶　婆路枳羝摄皤啰耶(二)菩提萨埵耶(三)摩诃萨埵(去)耶(四)摩诃迦噜尼迦(去)耶(五)跢侄他(六)至里至里(七)弭(上)里弭(上)里(八)至里梨(九)[王*垔]醯(上)婆伽畔(十)阿梨耶婆路枳羝摄皤啰耶(十一)莎诃(十二)

若欲请我。如我所说心请已后。从白月八日至十五日。日日三时香汤洗浴著新净衣。日日三时时别各诵一百八遍咒。至十五日倍胜供养诵无遍数。即其夜半观世音菩萨。自来为现金色之身相好庄严。种种光明放千种光。尔时咒师心莫怖畏。行者见已即得胜地陀罗尼三摩地已。即见东方阿閦鞞佛南方宝相佛。西方阿弥陀佛北方微妙声佛。见如是等十方无量诸佛如来光明色相。舍此身已生净佛土。一切处佛之所赞叹。已说普贤陀罗尼竟

尔时观世音菩萨说是咒已。九十二俱胝菩萨。皆得住阿毗跋致地。及得见一切诸佛得闻正法。得灭一切三障重罪得大功德。如阎浮提履地微尘等数。行者自身得种种功德庄严。一切病苦及诸恶业并皆消灭。又得捷疾辩又得自在心随愿悉满。得具足一切诸波罗蜜。随意往生十方净土。见一切诸佛闻说正法。得首楞严等一切三昧。又得七宝三摩提放光三摩提。大海水三昧腾空三昧出没三昧。得如是等恒河沙等三昧。又得无量大力陀罗尼门。此咒功德与八十万陀罗尼功德无异。由此咒力令我得成如是法身。又能利益一切众生。速得种种聪明辩才清净法身。由此咒力一闻总持永不忘失。由此咒力我所放索所著之处。一切众生重罪消灭。一切恶人及恶魔恶鬼恶神。自然降伏消灭。一切众生闻此咒名及受持者。永不堕地狱饿鬼畜生。佛言善哉善哉汝此咒力。若有四众能受持者。所得功德及其威力如我无异

尔时观世音菩萨说是咒时。三千大千世界六种震动。上至阿迦腻吒天。其中所有一切天龙夜叉。一切鬼神人非人等。悉恐怖不安身毛皆竖。赞言善哉此咒神力不可思议。一切众生皆蒙利益。时观世音菩萨复白佛言。愿佛证知善哉。一切四众于我所说咒。悉皆用心受持恭敬供养。尔时观世音菩萨白佛言。我今受持此咒。一切大地六种震动。一切众生及诸天龙悉皆忙怕。此咒神力不可思议。以何因缘令我及一切众生。有受持者得金刚三昧。令汝及一切众生。有受持者心得安隐。所得功德及其神力如我无异。此咒功能我更为说。旦起诵咒二十一遍。中时二十一遍。向暮二十一遍。恒持不忘能除五逆重罪。又得成就首楞严等一切三昧。亦得成就一切陀罗尼。又得成就一切佛法。若能恒常用心诵念不忘。常见释迦牟尼佛普贤菩萨。观世音菩萨。及见天女请受佛法。若欲造像。当画释迦牟尼佛坐华座上。身黄金色著五彩衣。左厢画普贤菩萨坐须弥山。其山左边有七头龙绕山。于左边出七个头。向菩萨看。右边有五头龙绕山。于右边出五个头。向菩萨看。其菩萨结跏趺坐。两手执经夹读著五色衣。其佛右手作印文。左手捉袈裟按膝说法。右厢画观世音坐华座。著白色衣胡跪合掌。面向佛看听佛说法。左厢三手。一手执华。一手捉澡罐。一手捉经甲。右厢三手。一手施无畏出宝。一手捉索一手捉珠。菩萨顶上有佛又向。下作行者。胡跪烧香捉珠。向菩萨看。普贤下作毗陀天女。胡跪坐手捧华冠。著白衣坐具上。向菩萨看。其像净画不得有胶。画依净法。次说入檀受持法。右从白月八日入道场。用牛粪涂地方作坛。初四肘乃至八肘五色作。须十六罐子安水及花果子。须十六具香炉十六灯盏。若作四肘坛。安四罐子。四具香炉四枚灯盏。饮食种种果子酥密石密。烧种种香六时莫绝。行者澡浴著净衣如法。唯得食粳米饭粥乳酪酥密果子石密干姜胡椒毕钵。余者不得其饮食。从八日献佛乃至十五日不收。十六日收送掷水中及火烧。却从初入道场八日。依对佛坛前。更作一肘坛牛粪作。取干谷木及桑木。取一片咒一遍放坛中。乃至二十一遍竟。然后取七种谷子。用手取咒一遍著火中。乃至二十一遍。白日亦得夜闇亦得。日别一度至十五日烧勿忘竟十五日夜不得睡眠一心诵咒。其夜或时地动或时闻大声。行者莫生惊怪。安心诵咒念二菩萨。尔时普贤观世音。即为现身语行者言。汝须何愿随索皆能满足。若不得相见称心。从十六日除坛。更作新坛。准前法行道诵咒。乃至以得见满愿为限。其行者入道场。唯得见一人使令共语。余人更不得语不得见。行者在道场内亦不得语。须语待出道场。观世音普贤陀罗尼法具足

清净观世音普贤陀罗尼经


请观世音菩萨消伏毒害陀罗尼咒经

    No. 1043 [cf. Nos. 1044, 1045]

请观世音菩萨消伏毒害陀罗尼咒经

        东晋天竺居士竺难提晋言法喜译

如是我闻。一时佛住毗舍离庵罗树园大林精舍重阁讲堂。与千二百五十比丘。皆阿罗汉诸漏已尽。不受后有如炼真金。身心澄静六通无碍。其名曰大智舍利弗摩诃目揵连。摩诃迦叶摩诃迦旃延。须菩提阿[少/兔]楼驮。劫宾那桥梵波提。毕陵伽婆蹉薄拘罗。难陀阿难陀罗睺罗。如是等众所知识。常为天龙八部所敬。复有菩萨摩诃萨二万人俱。大智本行皆悉成就。调伏诸根满足六度。具佛威仪心大如海。其名曰文殊师利童子宝月童子。月光童子宝积童子。曰藏童子。跋陀婆罗菩萨。与其同类十六人俱。弥勒菩萨如是等菩萨摩诃萨二万人。尔时世尊与四众天龙八部人非人等恭敬围绕。时毗舍离国一切人民遇大恶病。一者眼赤如血。二者两耳出脓。三者鼻中流血。四者舌噤无声。五者所食之物化为粗涩。六识闭塞犹如醉人。有五夜叉名讫拏迦罗。面黑如墨而有五眼。狗牙上出吸人精气。时毗舍离大城之中。有一长者名曰月盖。与其同类五百长者。俱诣佛所到佛所已头面作礼却住一面。白言世尊。此国人民遇大恶病。良医耆婆尽其道术所不能救。唯愿天尊慈愍一切。救济病苦令得无患。尔时世尊告长者言。去此不远正主西方。有佛世尊名无量寿。彼有菩萨名观世音及大势至。恒以大悲怜愍一切救济苦厄。汝今应当五体投地向彼作礼。烧香散华系念数息。令心不散经十念顷。为众生故当请彼佛及二菩萨。说是语时于佛光中。得见西方无量寿佛并二菩萨。如来神力佛及菩萨俱到此国。往毗舍离住城门阃。佛二菩萨与诸大众放大光明。照毗舍离皆作金色。尔时毗舍离人。即具杨枝净水。授与观世音菩萨。大悲观世音。怜愍救护一切众生故而说咒曰。普教一切众生而作是言。汝等今者应当一心称。南无佛南无法南无僧。南无观世音菩萨摩诃萨。大悲大名称救护苦厄者。如此三称三宝。三称观世音菩萨名。烧众名香五体投地。向于西方一心一意令气息定。为免苦厄请观世音。合十指掌而说偈言

  愿救我苦厄　　大悲覆一切
  普放净光明　　灭除痴暗冥
  为免杀害苦　　烦恼及众病
  必来至我所　　施我大安乐
  我今稽首礼　　闻名救厄者
  我今自归依　　世间慈悲父
  唯愿必定来　　免我三毒苦
  施我今世乐　　及与大涅槃

白佛言世尊。如是神咒必定吉祥。乃是过去现在未来十方诸佛大慈大悲陀罗尼印。闻此咒者众苦永尽。常得安乐远离八难。得念佛定现前见佛。我今当说十方诸佛救护众生神咒

多耶咃(强鹅反)呜呼腻(名好喉鬼)摸呼腻(名为痴鬼)阎婆腻(名怕人鬼)耽婆腻(名叛人鬼)安茶詈(名不白鬼)般茶詈(名为白鬼)首埤帝(名为青鬼)般般茶茶啰啰(名鬼母前鬼母)婆私腻多侄咃(如是)伊梨寐梨(名为去鬼)提梨首梨(名叛人鬼)加波梨(名戴髑髅鬼及缚著两颊)佉鞮端耆(名食儿鬼)旃陀梨(名就人鬼)摩蹬耆(名师子头鬼魔王鬼师子头)勒叉勒叉(守护一切众生)萨婆萨埵萨婆婆耶埤(云一切可鬼)纱诃(云隐去)多茶咃伽帝伽帝腻伽帝(云已去也)修留毗修留毗(去莫来莫来也)勒叉勒叉(云守护)萨婆婆耶埤纱诃(云隐去)

白佛言世尊如此神咒。乃是十方三世无量诸佛之所宣说。诵持此咒者。常为诸佛诸大菩萨之所护持免离怖畏刀杖毒害。及与疾病令得无患。说是语时毗舍离人平复如本

尔时世尊怜愍众生覆护一切。重请观世音菩萨。说消伏毒害陀罗尼咒。尔时观世音菩萨。大悲熏心承佛神力。而说破恶业障消伏毒害陀罗尼咒

南无佛陀　南无达摩　南无僧伽　南无观世音菩提萨埵摩诃萨埵大慈大悲唯愿愍我救护苦恼亦救一切怖畏众生令得大护

多侄咃　陀呼腻(名大鬼)摸呼腻(名水鬼)阎婆腻耽婆腻阿婆凞(虚抵反名人嗔鬼)摸呼腻(此鬼口出火名曰光鬼)安茶梨(名曰花鬼)般茶梨(此鬼身白名曰白鬼)输鞞帝(名极白鬼)般茶啰婆私腻休休楼楼(三头鬼)安茶梨兜兜楼楼(名三头儿鬼)般茶梨(名母黑儿白鬼)周周楼楼(入山中去不杀周周楼楼名好偷人小儿山中住鬼)腻槃茶梨(名出白鬼)豆豆富富(豆豆名欲便去鬼富富名不更来鬼)般茶啰婆私腻矧墀(殡资反名亿鬼)跈墀(乃轸反名不亿鬼)腻跈墀(名最忆鬼)萨婆阿婆耶羯多萨婆涅婆婆陀伽(莫著疑人)阿婆耶(莫作鬼)卑离陀(云饿鬼)闭殿娑诃(莫来隐去)

一切怖畏一切毒害一切恶鬼虎狼师子闻此咒时口即闭塞不能为害。破梵行人作十恶业。闻此咒时荡除粪秽还得清净。设有业障浊恶不善。称观世音菩萨诵持此咒。即破业障现前见佛。佛告阿难若有四部弟子。受持观世音菩萨名。诵念消伏毒害陀罗尼。行此咒者身常无患心亦无病。设使大火从四面来焚烧己身。诵持此咒故龙王降雨即得解脱。设火焚身节节疼痛。一心称观世音菩萨名号。三诵此咒即得除愈。设复谷贵饥馑王难。恶兽盗贼迷于道路。牢狱系闭杻械枷锁被五系缚。入于大海黑风回波。水色之山夜叉罗刹之难。毒药刀剑临当刑戮。过去业缘现造众恶。以是因缘受一切苦极大怖畏。应当一心称观世音菩萨名号。并诵此咒一遍至七遍消伏毒害。恶业恶行不善恶聚。如火焚薪永尽无余。以是因缘此观世音菩萨所说神咒。名施一切众生甘露妙药。得无病畏不横死畏不被系缚畏。贪欲嗔恚愚痴三毒等畏。是故此娑婆世界。皆号观世音菩萨为施无畏者。此陀罗尼灌顶章句无上梵行。毕定吉祥大功德海。众生闻者获大安乐应当闇诵。若欲诵之应当持斋。不饮酒不啖肉。以灰涂身澡浴清净。不食兴渠五辛。能熏之物悉不食之。妇女秽污皆悉不往。常念十方佛及七佛世尊。一心称观世音菩萨诵持此咒。现身得见观音菩萨。一切善愿皆得成就。后生佛前长与苦别。佛告阿难王舍大城有一女人。恶鬼所持名旃陀利。彼鬼昼夜作丈夫形来娆此女。鬼精著身生五百鬼子。汝忆是事不。我于尔时教此女人。称观世音菩萨。善心相续入善境界。阿难当知如此菩萨威神之力恶鬼消伏。得见我身无比色像。我于尔时一一毛孔现宝莲华。无数化佛异口同音。称赞大悲施无畏者。令女受持读诵通利。此咒功德三障永尽。免三界狱火不受众苦。四百四病一时不起。设有众生入阵斗战临当被害。诵念此咒称于大悲观世音菩萨名。如鹰隼飞即得解脱。若有众生受大苦恼。闭在囹圄杻械枷锁。及诸刑罚一日乃至十日。一月乃至五月。应当净心系念一处。称观世音菩萨归依三宝。三称我名诵大吉祥六字章句救苦神咒。而说咒曰

多侄咃　安陀詈　般茶詈　枳由詈(名著璎珞鬼)檀陀詈(名捉铁捧鬼)膻陀詈(名捉釿鬼)底耶婆陀(名与人光鬼)耶赊婆陀(名闻鬼)颇罗腻只(名长出齿鬼)难多詈(名大身鬼)婆伽詈(名大面鬼)阿卢祢(名闭目鬼)薄鸠詈(名著钟鬼此鬼两耳著大钟)摸鸠隶(名披头鬼)兜毗隶(名住石窟鬼)纱呵

尔时世尊说是神咒已。告阿难言。若善男子善女人四部弟子。得闻观世音菩萨名号。并受持读诵六字章句。若行旷野迷失道径。诵此咒故观世音菩萨。大悲熏心化为人像。示其道路令得安隐。若当饥渴化作泉井。果蓏饮食令得饱满。设复有人遇大祸对。亡失国土妻子财产与怨憎会。称观世音菩萨名号。诵念此咒数息系念。无分散意经七七日。时大悲者化为天像。及作大力鬼神王像。接还本土令得安隐。若复有人入海采宝空山旷野逢值虎狼师子毒虫蝮蝎。夜叉罗刹拘槃茶。及诸恶鬼啖精气者。三称观世音菩萨名号。及诵此咒即得解脱。若有妇人生产难者临当命终。三称观世音菩萨名号。并诵持此咒即得解脱。遇大恶贼盗其财物。三称观世音菩萨名号诵持此咒。贼即慈心复道而去。阿难当知。如此菩萨及是神咒毕定吉祥。常能消伏一切毒害真实不虚。普施三界一切众生令无怖畏。作大拥护今世受乐。后世生处见佛闻法速得解脱。此咒威神巍巍无量。能令众生免地狱苦。饿鬼苦畜生苦。阿修罗苦及八难苦。如水灭火永尽无余。阿难当知。若有受持观世音菩萨名并持此咒。获大善利消伏毒害。今世后世不吉祥事永尽无余。持戒精进念定总持皆悉具足。阿难当知若有闻此六字章句救苦医王无上神咒。称观世音菩萨大悲名字罪垢消除。即于现身得见八十亿诸佛皆来授手。为说大悲施无畏者功德神力并六字章句。以见佛故即得无忘旋陀罗尼。尔时世尊而说偈言

  大悲大名称　　吉祥安乐人
  恒说吉祥句　　救济极苦者
  众生若闻名　　离苦得解脱
  亦游戏地狱　　大悲代受苦
  或处畜生中　　化作畜生形
  教以大智慧　　令发无上心
  或处阿修罗　　软言调伏心
  令除憍慢习　　疾至无为岸
  现身作饿鬼　　手出香色乳
  饥渴逼切者　　施令得饱满
  大慈大悲心　　游戏于五道
  恒以善集慧　　普教一切众
  无上胜方便　　令离生死苦
  常得安乐处　　到大涅槃岸

尔时世尊说是语已。告阿难言。是六字章句毕定吉祥真实不虚。若有闻者获大善利得无量功德。说是语已。王舍大城有一比丘名优波斯那。精进勇猛勤行难行苦行。如救头然。在寒林中与无央数大众围绕。自说往昔作诸恶行杀生无量。闻观世音菩萨六字章句正念思惟观心心脉使想一处见观世音菩萨即得解脱成阿罗汉。云何当得见观世音菩萨及十方佛。若欲得见。端身正心使心不动心气相续。以左手置右手上。举舌向腭令息调匀。使气不粗不细安祥。徐数从一至十成就息念。无分散意使气不粗。亦不外向不涩不滑。如婴儿饮乳吸气[口*數]之。不青不白调和得中。从于心端四十脉下取一中脉。令气从中安隐得至十四脉中。从大脉生至于舌下。复从舌脉出至于舌端。不青不白不黄不黑。如琉璃器正长八寸。至于鼻端还入心根令心明净。佛告诸比丘。此大精进勇猛宝憧六字章句。消伏毒害大悲功德。观世音菩萨以此数息。心定力故如驶水流。疾疾得见观世音菩萨及十方佛。佛告诸比丘汝等善听。欲服甘露无上法味。若诸比丘已得出家。当自摄身不坏威仪。端坐正受无外向意。观于苦空无常败坏不久磨灭。修五门禅当自观身。从头至足一一节间。皆令系念停住不散。谛观众节如芭蕉树内外俱空。当知色受想行识亦复如是。佛说是语时。尊者舍利弗。在寒林中还坐树下。已解佛意端坐正受。入于三昧身真金色。令无数人见者欢喜发菩提心。时优波斯那即从座起。至尊者舍利弗所。头面著地接足作礼。白言尊者。向者如来赞叹数息。以是因缘获大善利。云何数息唯愿尊者为我解说。眼眼识与色相应云何摄住。耳耳识与声相应云何摄住。鼻鼻识与香相应云何摄住。舌舌识与味相应云何摄住。意意识与攀缘相应云何摄住。诸颠倒想与颠倒相应云何摄住。色声香味触与细滑相应云何摄住。而此识贼如猿猴走。游戏六根遍缘诸法云何摄住。时舍利弗告优波斯那。汝今当观地大地无坚性。水大水性不住。风大风性无碍。从颠倒有火大火性不实。假因缘生色受想行识。一一性相同于水火风等。皆悉入于如实之际。时优波斯那闻是语已。身如水火得四大定。通达五阴空无所有。杀诸结贼豁然意解。得阿罗汉身中出火。即自碎身入般涅槃。时舍利弗收其舍利。于上起塔已。为佛作礼白佛言世尊。佛说禅定第一甘露无上法味。若有服者身如琉璃毛孔见佛。观无明行乃至老死。一一性相皆悉不实。如空谷响如芭蕉树无坚实。如热时焰如野马行。如乾闼婆城如水上泡。如幻如化如露如电。一一谛观十二因缘成缘觉道。或入寂定琉璃三味。见佛无数发无上心。修童真行住不退转佛告舍利弗。如优波斯那闻我说是大悲章句数息定法。破无数亿洞然之恶。成阿罗汉具戒定智解脱知见。身出水火碎身灭度。令无数人发大善心。舍利弗当知若善男子善女人。得闻观世音菩萨大悲名号。及消伏毒害六字章句。数息系念净行之法。除无数劫所造恶业破恶业障。现身得见无量无边诸佛。闻说妙法随意无碍。发三种清净三菩提心。若有宿世罪业因缘。及现所造极重恶行。梦中得见观世音菩萨。如大猛风吹于重云皆悉四散。得离重罪恶业生诸佛前。佛说是语已告舍利弗。我今为此受持观世音菩萨名号。消伏毒害无上章句。说偈赞叹

  我敕提头赖吒等　　慈心拥护受持经
  令闻大悲名号人　　譬如天子法臣护
  我敕海龙伊罗钵　　慈心拥护受持经
  如护眼目爱己子　　昼夜六时不远离
  我敕阎婆罗刹子　　无数毒龙及龙女
  慈心拥护持经者　　如爱顶脑不敢触
  我敕毗留勒迦王　　慈心拥护持经者
  如母爱子心无厌　　昼夜拥护行住俱
  我敕难陀跋难陀　　娑伽罗王优波陀
  慈心拥护持经者　　恭敬供养接足礼
  譬如诸天奉帝释　　亦如孝子敬父母
  犹如贫人护财宝　　如盲须眼及正导
  我敕一切诸鬼神　　小龙毒蛇毒害兽
  一切恶人恶口者　　违逆此咒起不善
  现身白癞脓血流　　后堕地狱长夜苦
  是故应当慈心护　　受持读诵灌顶句
  地狱清净如莲华　　饿鬼破碎无八难
  后生佛前入三昧　　毕定当得不退转
  普施一切大安乐　　教诸众生修十地
  我从过去无数佛　　闻是消伏毒害咒
  消除三障无诸恶　　五眼具足成菩提
  永与三界作父母　　施其安乐得止息
  若有闻我名号者　　亦闻大悲观世音
  诵持此咒离诸恶　　不堕地狱及畜生
  莲华化生为父母　　心净柔软无尘垢
  必闻无上大慧明　　心定如地不可动
  一切佛出世　　明照如日月
  身出大智光　　如烧紫金山
  三十二相中　　流出八十好
  譬如须弥山　　映显于大海
  众生闻名者　　永离三恶道
  得住无为处　　常乐大涅槃
  一切佛兴世　　安乐众生故
  异口各各身　　端坐金刚座
  口出五色光　　莲华叶形舌
  赞叹大悲者　　调御师子法
  护世观世音　　毕定消毒害
  净于三毒根　　成佛道无疑

尔时世尊说此偈已。为受持观世音菩萨名者拥护此经故。说灌顶吉祥陀罗尼而说咒曰

多侄咃　乌耽毗詈(名住山外鬼)兜毗詈(名住山窟鬼)耽[土*(田/廾)](名烂目鬼)波罗耽[土*(田/廾)](名食残果鬼住一切果树下食残)捺吒修捺吒(名好偷鬼)枳跋吒(名杀鱼鬼)牟那耶(名出家鬼)三摩耶(名三昧鬼)檀提(名捉杖鬼)腻罗枳尸(名好发女鬼)婆罗鸠卑(名住破肌鬼)乌詈(名璎鬼)欀瞿詈(名尾鬼)纱诃

佛告舍利弗如此灌顶陀罗尼章句毕定吉祥若有得闻受持读诵。破恶业障终不横死。舍利弗白佛言世尊。如此神咒大吉祥句。普施一切无所怖畏。世尊往昔从何佛所得闻此句。唯愿世尊分别解说。使未来世普得闻知。获大安乐免离横死。刀杖毒药水火盗贼所不能害。佛告舍利弗我从过去无量佛所。得闻此句受持读诵。即得超越八千万劫生死之罪。又念过去八十万劫。有佛世尊名一切世间胜。十号具足。彼佛世尊为我演说如上章句。我即数息使心不散。[火*霍]然音解消伏结使。得无生法忍住首楞严三昧。若善男子善女人得闻此经。受持读诵书写解说。即得超越无量无数阿僧祇劫生死之罪。消伏毒害不与祸对。佛说是语时。五百长者子得无生法忍。无数人天发阿耨多罗三藐三菩提心。舍利弗阿难等白佛言。世尊此观佛三昧海。请观世音菩萨消伏毒害陀罗尼咒。所至到处一切吉祥。如梵天王众所爱敬。佛告阿难如是如是如汝所说若善男子善女人。得闻此经首题名字。常得见佛及诸菩萨。具足善根生净佛国。说此品时。八十亿天子天女及龙鬼神。皆悉欢喜发菩提心。舍利弗阿难等。闻佛所说礼佛而退

请观世音菩萨消伏毒害陀罗尼咒经


仁王般若经陀罗尼念诵轨仪

    No. 995

    新译仁王般若经陀罗尼念诵轨仪序

        大兴善寺翻经沙门慧灵述

我皇帝圣德广运仁育群品。亦既纂历吹大法螺。刊梵言之轻重。警迷徒之耳目。伟矣哉。乃辟兴善寺大广智三藏不空。与义学沙门良贲等一十四人。开府鱼朝恩翰林学士常衮等。去岁夏四月。于南桃园再译斯经。秋九月诏资圣西明。百座敷阐。下紫微而五云抱出。经长衢而万姓作礼。阡郭充满犹墙堵焉。稽缁衣览青史。自摩腾入汉僧会游矣。瑞法之来莫与京者。经云若未来世有诸国王。建立正法护三宝者。我令五方菩萨往护其国令无灾难。又云五菩萨自于佛前发弘誓言。我有陀罗尼能加持拥护。是一切佛本所修行速疾之门。若人得闻一经于耳。所有罪障悉皆消灭况复习诵而令通利。佛即赞言若诵持此陀罗尼者。我及十方诸佛悉常拥护。诸恶鬼神敬之如佛。不久当得阿耨菩提。则知此陀罗尼。字母之根底众瑜伽之薮泽。如彼水木归其本源。故菩萨演之王者建之。黎人念之诸佛赞之。俾尔昌而炽俾尔福而利。于可以见圣人之心。其益既弘其轨亦妙。苟于诚不克曷降之以嘉。三藏是以译具多之文。良贲法师乃受从简素。始夫处所方便终其观行仪则。修为十门第以位次。一一昭著庶无懵焉。凡我道俗将保厥躬遂求愿。践菩提之路登仁寿之域者。何莫由斯之道哉

仁王般若念诵法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时佛告波斯匿王。今为王说仁王护国般若波罗蜜多持明之法。王当谛受一心善听。先明入道场仪轨

若诸仁王为求息灾。先须沐浴着新净衣。若法行王者受近住戒。应起殷重大乘之心。欲求成就不惜身命。于无边有情广起悲愿济度之心能如是者速得成就。入道场已五体投地。遍礼法界一切三宝右膝着地忏悔三业一切罪障。劝十方佛转正法轮。请诸如来久住于世。随喜三乘所修福智。以我某甲所修功德。悉皆回向无上菩提。愿共法界一切有情。所求悉地速得满足。次结跏趺坐。如其阙缘不得澡浴。二手涂香发殷重心。结清净印。两手当心虚心合掌如未敷莲华诵真言曰

唵娑嚩(二合)婆(引)嚩输(入)铎(引)萨嚩达磨(引)娑嚩(二合)婆嚩输度撼

诵此真言三遍。正诵之时运心广布。一切诸法本来清净。是故我身亦悉清净。即闭目运想。遍满虚空一切诸佛菩萨道场众会。执持种种上妙香花。三业至诚头面礼敬

    第一结佛部三昧耶印

两手当心。内相叉作拳。并竖二大拇指诵真言曰

唵尔那尔迦娑嚩(二合引)诃(去引)

不出声诵此真言三遍。下皆准知。于顶上散。由结此印契诵此佛部三昧耶真言故。十方法界一切诸佛。悉皆云集遍满虚空。加持行者离诸障恼。三业清净所修行愿速得成就

    第二结诸菩萨部三昧耶印

两手当心如前作拳。左大拇指屈于掌中诵真言曰

唵阿(引)嚧(引)力迦娑嚩(二合)诃(去)

准前诵三遍。于顶上散。由结此印契诵此诸菩萨部三昧耶真言故。即得观自在菩萨等。十方法界一切菩萨。悉皆云集遍满虚空。加持行法行者三业清净无诸灾难谓诸菩萨承本悲愿。令所求者皆悉满足

    第三结金刚部三昧耶印

右如前印舒左大拇指。屈右大拇指于掌中。诵真言曰

唵嚩日啰(二合)地力迦娑嚩(二合引)诃

准前诵三遍于顶上散。由结此印契诵金刚部三昧耶真言故。即得十方法界一切金刚现威怒身。如云而集满虚空界。加持行法行者。三业坚固犹如金刚。谓彼圣者承佛威神以自愿力。大则护持国界令无灾难。小则乃至一身令无诸厄

    第四结护身印

又用三部所结印契。及诵真言五处加持。谓额左肩右肩心喉五处。于顶上散。即成被金刚坚固甲胄。由此加持遍行者身。威光赫[亦/火]一切诸魔作障恼者。眼不敢睹疾走而去

    第五结辟除印及金刚方隅宝界印

右以前金刚部印契。诵彼真言绕坛左转三匝。即能辟除大力诸魔随佛菩萨。若有隐者远去他界。随心大小右转三匝。即成金刚方隅宝界。诸佛菩萨尚不违越。况障恼者能得其便。于顶上散

    第六结请圣众降坛印

右用前三部印契及诵真言。以大拇指向身招请。三遍三招。即前满空三部圣众。各依本位不相障碍。寂然而住顶上散

    第七献阏伽香水印

右以两手持捧摩尼宝器盛香水。置于眉间诵真言曰

唵嚩日啰(二合引)娜迦吽(引)

准上诵三遍。运心广布。次第普浴一切圣众。于顶上散。由献阏伽故。从胜解行地乃至法云地。于地地中十方法界诸佛菩萨。皆悉加护诸佛灌顶

    第八献宝座印

右以两手当心虚心合掌。二大拇指及二小指。相附少屈。余之六指各散。微屈如开敷莲华。真言曰

唵迦磨攞娑嚩(二合引)诃

由结印契及诵真言。所献宝座令诸圣众皆如实受用。则令行法行者至果位中。获得金刚坚固宝座

    第九结普供养印

右以两手合掌。五指互交以右押左。置于心上诵真言曰

娜莫三曼多没驮(引)南(引)萨嚩他欠(平)乌娜誐(二合)谛萨颇(二合)啰呬(引)[牟*含]誐誐曩(上)剑娑嚩(二合引)诃

由结此印诵真言故莲心广布。周遍法界诸佛菩萨道场海会。普雨一切诸供养具。初诵一遍。尘沙宝器满盛涂香普涂圣众。诵第二遍。种种花鬘普遍庄严。诵第三遍。烧种种香普遍供养。诵第四遍。雨诸天中上妙饮食。置于宝器普遍供养。诵第五遍。雨诸摩尼以为灯明普遍供养。诸佛菩萨由诵真言加持力故。所献香等于诸海会悉皆真实圣众受用。行法行者于当来世常获是报

    第十结般若波罗蜜多根本印

又以两手背相附。收二头指。以二小指屈于掌中。以大拇指各押二指头。置于心上。诵经中陀罗尼七遍。由结此印诵陀罗尼故。行法行者自身即便变成般若波罗蜜多菩萨。而为一切诸佛之母。其菩萨像结跏趺坐白莲华上。身黄金色。众宝璎珞遍身庄严。首戴宝冠系冠白缯。两边垂下。左手当心持般若梵夹。右手当乳作说法印。以大拇指押无名指头。即想菩萨从顶至足身诸毛孔。流出光明作种种色。遍满法界。一一光中化无量佛。遍虚空界诸世界中。普为众生当根宣说般若波罗蜜多甚深之法。皆令悟解。住三摩地行法行王作此观已。顶上散印。手持数珠置于掌中。合掌当心。诵真言曰

唵尾嚧者那(引)么攞娑嚩(二合引)诃(引)

诵此三遍加持数珠顶上戴已。然后当心。左手承珠右手移珠。念念相应住佛母三昧。观心莫间断。诵一百八遍或二十一遍。诵真言曰

娜谟啰怛娜(二合)怛啰(二合)夜野(一)娜莫(引)阿哩夜(二合)吠(无盖反)[口*路]者娜野(二)怛他(引)[卄/(阿-可+辛)/木]多(引)夜啰诃(二合)谛(三)三貌三没驮(引)野(四)娜莫阿(引)哩野(二合五)三满多跋捺啰(二合引)野(六)冒地萨怛嚩(二合引)野(七)摩贺萨怛嚩(二合引)野(八)摩贺迦(引)噜抳迦(引)野(九)怛儞野(二合)他(十引)枳穰(二合)娜钵啰(二合)儞(引)闭(十一)恶乞叉(二合)野句势(十二)钵啰(二合)底婆(引)娜嚩底(十三)萨嚩没驮(引)嚩路枳谛(十四)喻誐跛哩儞涩跛(二合)宁(十五)俨避(引)啰努啰嚩誐(引)系(十六)底哩野(三合)特嚩(二合十七)跛哩儞涩跛(二合)宁(十八)冒地质多散惹娜儞(十九)萨嚩(引)毗晒迦(引)毗色讫谛(二合二十)达磨娑(引)誐啰三步谛(二十一)阿慕伽室啰(二合)嚩儜(二十二)摩贺三满多跋捺啰(二合)步弥(二十三)涅(奴逸反)哩野(二合)谛(二十四)尾野(二合)羯啰拏(二十五)跛哩钵啰(二合)跛儞(二十六)萨嚩悉驮(二十七)娜么塞讫哩(二合)谛(二十八)萨嚩冒地萨怛嚩(二合二十九)散惹娜儞(三十)婆誐嚩底(丁以反引三十一)没驮(引)么谛(三十二)阿啰奶迦啰奶(三十三)阿啰拏迦啰奶(三十四)摩贺钵啰(二合)枳穰(二合三十五)播啰弭谛娑嚩(二合引)贺(三十六)

如是依前至心诵念。遍数足已。即顶戴数珠置于本处。结三摩地印横舒两手以右押左。置于脐下。端身闭目头少微屈专注心上。谛观圆明镜智上纵广一肘。渐遍法界。布字行列右旋次第观。一一字光明彻照。从外向内至于地字。从内向外渐观诸字。周而复始。至第三遍心善寂定。了了分明观所诠义。不生不灭一一平等。皆遍法界非动非静。定慧双运永离诸相。即是般若波罗蜜多三摩地观。从此却结般若波罗蜜多印。诵陀罗尼七遍。于顶上散。次结普供养印。如前运心次第供养。对圣众前。以向所修所生功德。尽将资益所求诸愿。为国为家利他满足。然后回施众生。回严净土回向实际。回求无上菩提。愿共有情速至彼岸。次结前结界印。诵前真言三遍左转即成解界。次结前三部印。诵前真言三遍。皆以大拇指向外拨之。即成发遣圣众各归本土。行者作礼而去。如常经行。受持读诵大乘勿散动也。如是五更至于晨朝以为初时。从日午后至于未时为第二时。从黄昏后至于中夜为第三时。从中夜后至于五更为第四时。如是时中各依本数。精勤不怠一切他敌自然降伏。一切灾难永不复生。尔时波斯匿王闻佛说已。即从坐起作礼围绕。欢喜踊跃信受奉行

仁王般若念诵法一卷


仁王般若经陀罗尼念诵仪轨

    No. 994

    新译仁王般若经陀罗尼念诵仪轨序

        大兴善寺翻经沙门慧灵述

我皇帝圣德广运。仁育群品。亦既纂历吹大法螺。刊梵言之轻重。警迷徒之耳目。伟矣哉。乃辟兴善寺大广智三藏不空。与义学沙门良贲等一十四人。开府鱼朝恩翰林学士常衮等。去岁夏四月。于南桃园再译斯经。秋九月诏资圣西明。百座敷阐。下紫微而五云抱出经长衢而万姓作礼。阡郭充满犹墙堵焉。稽缁衣。览青史。自摩腾入汉。僧会游吴瑞法之来。莫与京者。经云若未来世有诸国王。建立正法护三宝者。我令五方菩萨往护其国令无灾难。又云五菩萨。自于佛前。发弘誓言。我有陀罗尼能加持拥护。是一切佛本所修行速疾之门。若人得闻一经于耳。所有罪障悉皆消灭。况复习诵而令通利。佛即赞言。若诵持此陀罗尼者。我及十方诸佛悉常拥护。诸恶鬼神敬之如佛。不久当得阿耨菩提。则知此陀罗尼。字母之根底。众瑜伽之薮泽。如彼水木归其本源故菩萨演之。王者建之。黎人念之。诸佛赞之。俾尔昌而炽。俾尔福而利于可以见圣人之心。其益既弘。其轨亦妙。苟于诚不克曷降之以嘉三藏是以译贝多之文。良贲法师乃受从简素。始夫处所方便终其观行仪则修为五门第以位次。一一昭著。庶无懵焉。凡我道俗。将保厥躬。遂求愿践菩提之路。登仁寿之域者。何莫由斯之道哉

仁王护国般若波罗蜜多经陀罗尼念诵仪轨(出金刚瑜伽经)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    第一明五菩萨现威德

    第一东方金刚手菩萨

经东方金刚手菩萨摩诃萨。手持金刚杵放青色光。与四俱胝菩萨往护其国

解曰金刚手者。依三藏所持梵本金刚顶瑜伽经云。坚固利用具二义也。依彼经者。然五菩萨依二种轮现身有异。一者法轮。现真实身。所修行愿报得身故。二教令轮。示威怒身。由起大悲现威猛故。此金刚手即普贤菩萨也。手持金刚杵者。表起正智犹如金刚。能断我法微细障故。依教令轮现作。威怒降三世金刚。四头八臂。摧伏一切摩醯首罗大自在天诸魔军众。侵害正法损害众生者令调伏故。放青色光者。显能除遣魔等众也。与彼东方持国天王及将无量乾闼婆众毗舍阇众而为眷属。与四俱胝菩萨往护其国

    第二南方金刚宝菩萨

经南方金刚宝菩萨摩诃萨。手持金刚摩尼放日色光。与四俱胝菩萨往护其国。解曰言金刚宝者。如彼经云虚空藏菩萨也。依前法轮现胜妙身。修施等行三轮清净。手持金刚摩尼者。梵云摩尼此翻云宝。体净坚密犹如金刚。即是金刚如意宝也。随诸有情所求皆得。依教令轮现作威怒甘露军茶利金刚。示现八臂。摧伏一切阿修罗众眷属诸恶鬼神。恼害有情行疾疫者令调伏故。放日色光者显能除遣修罗等也。与彼南方增长天王及将无量恭畔茶众薜荔多众而为眷属。四俱胝者。且一俱胝者华严经云百洛叉为一俱胝。即当此方百亿数矣。余三俱胝准此应悉。与如是众往护其国

    第三西方金刚利菩萨

经西方金刚利菩萨摩诃萨。手持金刚剑放金色光。与四俱胝菩萨往护其国

解曰言金刚利者。如彼经云文殊师利菩萨也。依前法轮现胜妙身。正智圆满得自在故。手持金刚剑者。示其所作能断自他俱生障故。依教令轮现作威怒六足金刚。手臂各六坐水牛上。摧伏一切诸恶毒龙。兴恶风雨损有情者令调伏故。放金色光者。显能除遣恶龙等也。与彼西方广目天王及无量诸龙富单那众而为眷属。与四俱胝菩萨往护其国

    第四北方金刚药叉菩萨

经北方金刚药叉菩萨摩诃萨。手持金刚铃放琉璃色光。与四俱胝药叉往护其国

解曰梵云药叉此云威德。又翻为尽。能尽诸怨故。如彼经云摧一切魔怨菩萨也。依前法轮现胜妙身。事智圆满得自在故。手持金刚铃者。其音震击觉悟有情。表以般若警群迷故。依教令轮现作威怒净身金刚。示现四臂。摧伏一切可畏药叉。常于昼夜伺求方便。夺人精气害有情者令调伏故。放琉璃色光者。显能除遣药叉等也。与彼北方多闻天王及将无量药叉众罗刹娑众而为眷属。与四俱胝菩萨往护其国

    第五中方金刚波罗蜜多菩萨

经中方金刚波罗蜜多菩萨摩诃萨。手持金刚轮放五色光。与四俱胝菩萨往护其国

解曰言金刚波罗蜜多者。此云到彼岸也。如彼经云转法轮菩萨也。依前法轮现胜妙身。行愿圆满住等觉位也。手持金刚轮者。毗卢遮那初成正觉。请转法轮以表示故。又以法轮化导有情。令无数无量至彼岸故。依教令轮现作威怒不动金刚。摧伏一切鬼魅惑乱。诸障恼者令调伏故。放五色光者。显具众德破前诸闇也。与天帝释及将无量诸天而为眷属。与四俱胝菩萨往护其国

    第二建立漫茶罗轨仪

夫依经建立护国护家护身除灾转障从凡成圣。修行瑜伽至究竟漫茶罗者。先于寂静清洁之处。有舍利处最为殊胜。或于精室或于山林岩窟之所。或于两河合流之处。或于园林花果茂盛莲华池侧。或于贤圣得道之处。及于行者所爱乐处。或于船上及重阁上盘石之上。或于悦意林树之下。如是处等坛立漫茶罗。于吉祥日。掘地深两肘广四肘六肘乃至十二肘。除去瓦砾发毛灰骨。诸杂秽物尽皆除去。别取净土两河岸土。如法作坛。于掘处无诸秽物。却填旧土。如土有剩最上之地。祈愿速满。填若平满其地为中。所愿则中。填若不足其地则下。所愿迟晚。难得成遂。填筑平满。如于舍利塔下船上重阁上盘石之上及委清净无浊秽地。即但如法建立漫茶罗。则不须掘。于坛中心既平填已择吉祥日日初分时。掘深一尺纵广亦尔。以五谷种子及诸香药。各取少分置之于中。诵地天真言曰

曩莫三漫多没驮南毕哩(二合)耻(听以反)微曳(二合)娑嚩(二合)诃

诵二十一遍加持香等。安置其中填土平满。次于坛上面向东坐。于坛中心纵广一肘。取诸香水涂一圆坛。以诸时花遍布其上。及以乳粥珍果饮食。至心供养。以右手按其坛上。诵地天真言一百八遍即说偈曰

  汝天于佛所　　亲证成正觉
  我建漫荼罗　　当愿常加护

诵偈三遍。即取瞿摩夷不坠地者。以净物取和诸香水。诵前真言加持二十一遍。即从坛东北角。右手渐次如法右旋涂。诵前真言至涂坛毕不得间断。勿作异语。坛既干已。又准前法纯用瞿摩夷汁。如前再涂。诵前真言并皆如上。干已。又以取莲子草或蜀葵叶或龙葵叶。捣以用摩饰令坛先净。次于坛上张青色盖。称坛大小。绕坛悬幡二十四口。次于坛中如法彩画画人沐浴着新净衣受近住戒。其坛三重。莫用皮胶用诸香胶。如无香胶。煎糯米汁用和彩色。于坛中心画十二辐轮。东画五股金刚杵。南边画金刚宝。西边画金刚剑。北边画金刚铃。此上五事即是五方菩萨手中所执秘密之契。东南隅画三股金刚杵。西南隅画宝冠。西北隅画箜篌。东北隅画羯磨金刚杵。当四角上置四贤瓶。金银铜瓷新瓦亦得。受一升已下。满瓶盛水插枝条花。用四色缯各长四尺。青黄赤绿如上次第系四瓶项。次第三重东门画金刚钩。南门画金刚索。西门画金刚锁。北门画金刚铃。东南角画香炉。西南角画荷叶。于中画杂花。西北角画灯。东北角画涂香器。所画杵等皆有光焰。三重坛外一重界道。四面画门。当外界道。于坛四角钉佉陀罗木橛。如无此木橛铁紫檀木橛亦得。长十二指入地四指。诵下第三金刚真言。加持橛二十一遍已。然后钉也。以五色缕令童女右合。粗细如小指。以系橛头周围坛上。于檀四门置四香炉。烧沉檀熏陆酥合等香。于檀四角画三股半金刚杵。四角之上各然一盏灯。于四门外左右两边。各置二瓷碗(金银铜并得)盛阏伽香水。每时皆换其水。洒于净处不得践踏。如若要祈一七二七乃至七七日。即每日晨朝以八碗乳粥八碗酪饭八叠珍果八叠甜脆。日日新洁。恭敬供养。若不要祈。寻常供养焚香烧灯阏伽涂香。及采时花日常供养。每月十四十五日。于此两日粥饭果等。如上供养。为国为家为自身除灾难者。面向北坐。观想本尊及诸供养皆作白色。寂静默诵。为求增益面向东坐。想本尊等皆作黄色。欢喜寂静不出声诵。为降伏者面向南坐。想本尊等作青黑色。内起大悲外现威怒。大声念诵。为求敬爱面向西坐。想本尊等皆作赤色。以喜怒心出声念诵。随此四种若息灾者。从月一日至月八日。若求增益。从月九日至十五日。若求敬爱。从十六日至二十二日。若调伏者。从二十三日至月尽日。建立道场终。而复始如有切要不得依日。但昼夜分依时建立。若息灾者取初夜时。若增益者取初日分。若敬爱者取后夜分。若调伏者取日中中夜。若建道场及以念诵要祈等四种。依上日时以为常则若求出离无上菩提修瑜伽者。昼夜四时。后夜日中黄昏中夜。运心供养最为上胜。至下当悉恐人难解故画坛耳

    第三入道场仪轨

若行者为求息灾。先须沐浴着新净衣。若在家者受近住戒。应起殷重大乘之心。欲求成就不惜身命。于无边有情广起悲愿济度之心。能如是者速得成就。入道场已五体投地。遍礼法界一切三宝。右膝着地忏悔三业一切罪障。劝请十方佛转正法轮。请诸如来久住于世。随喜三乘所修福智。以我某甲所修功德。悉皆回向无上菩提。愿共法界一切有情。所求悉地速得满足。次结加跌坐。如其阙缘不得澡浴。二手涂香发殷重心结清净印。两手当心虚心合掌如未敷莲华诵真言曰

唵娑嚩(二合)婆(引)嚩输(入)铎(引)萨嚩达磨(入引)娑嚩(二合)婆嚩输度撼

诵此真言三遍。正诵之时运心广布。一切诸法本来清净。是故我身悉亦清净。即闭目运想。遍满虚空一切诸佛菩萨道场众会。执持种种上妙香花。三业至诚头面礼敬

    第一结佛部三昧耶印

两手当心内相叉作拳。并竖二大母指诵真言曰

唵尔那尔迦娑嚩(二合)诃(去引)

不出声诵此真言三遍。下皆准知。于顶上散。由结此印契诵此佛部三昧耶真言故。十方法界一切诸佛。悉皆云集遍满虚空。加持行者离诸障恼。三业清净所修行愿速得成就

    第二结诸菩萨部三昧耶印

两手当心如前作拳。左大母指屈于掌中诵真言曰

唵阿(引)嚧(引)力迦娑嚩(二合)诃

准前诵三遍于顶上散。由结此印契诵此诸菩萨部三昧耶真言故。即得观自在菩萨等。十方法界一切菩萨。悉皆云集遍满虚空。加持行者三业清净无诸灾难。谓诸菩萨承本悲愿。今所求者皆悉满足

    第三结金刚部三昧耶印

右如前印舒左大母指。屈右大拇指于掌中诵真言曰

唵嚩日啰(二合)地力迦娑嚩(二合引)诃

准前诵三遍于顶上散。由结印契诵金刚部三昧耶真言故。即得十方法界一切金刚。现威怒身如云而集。满虚空界加持行者。三业坚固犹如金刚。谓彼圣者承佛威神。以自愿力大则护持国界令无灾难。小则乃至一身令无诸厄

    第四结护身印

又用三部所结印契。及诵真言五处加持。谓额右肩左肩心喉五处。于顶上散。即成被金刚坚固甲胄。由此加持遍行者身威光赫奕。一切诸魔作障恼者。眼不敢睹疾走而去

    第五结辟除印及金刚方隅宝界印

右以前金刚部印契。诵彼真言绕坛左转三匝。即能辟除大力诸魔随佛菩萨善隐显者。远去他界。随心大小便右转三匝。即成金刚方隅宝界。诸佛菩萨尚不违越。况障恼者能得其便。于顶上散

    第六结请圣众降坛印

右用前三部印契及诵真言。以大母指向身。召请三遍三招。即前满空三部圣众。各依本位不相障碍寂然而住。顶上散

    第七献阏伽香水印

右以两手持捧摩尼宝器。盛满香水置于眉中诵真言曰

唵嚩日嚧(二合引)娜迦吽(引)

准上诵三遍运心广布。次第普浴一切圣众。于顶上散。由献阏伽故。从胜解行地乃至法云地。于地地中十方法界诸佛菩萨。皆悉加护获诸灌顶

    第八献宝座印

右以两手当心虚心合掌。二大母指及二小指相附少屈。余之六指各散微屈。如开敷莲华真言曰

唵迦磨攞娑嚩(二合引)诃

由结印契及诵真言。所献宝座令诸圣众皆如实受用则令行者至果位中。获得金刚坚固宝座

    第九结普供养印

右以两手合掌。五指互交以右押左。置于心上诵真言曰

那莫三曼多没驮(引)南(引)萨嚩他(引)吹(平)乌娜誐(二合)谛萨颇(二合)啰呬(引)[牟*含]誐誐曩(上)剑娑嚩(二合引)诃

由结此印诵真言故。运心广布。周遍法界诸佛菩萨道场海会。普雨一切诸供养具。初诵一遍。尘沙宝器满盛涂香普涂圣众。诵第二遍。种种花鬘普遍庄严。诵第三遍。烧种种香普遍供养。诵第四遍。雨诸天中上妙饮食。置于宝器普遍供养。诵第五遍。雨诸摩尼以为灯明。普遍供养诸佛菩萨。由诵真言加持力故。所献香等于诸海会。悉皆真实圣众受用。行者当来常获

    第十结般若波罗蜜多根本印

又以两手背相附。收二头指。以二小指屈于掌中。以大拇指各押二指头。置于心上诵经中陀罗尼七遍。由结此印诵陀罗尼故。行者自身即变成般若波罗蜜多菩萨。为一切诸佛之母。其菩萨像结加趺坐白莲华上。身黄金色。众实璎珞遍身庄严。首戴宝冠系冠白缯两边垂下。左手当心持般若梵夹。右手当乳作说法印。以大母指押无名指头。即想菩萨从头至足。身诸毛孔流出光明。作种种色遍满法界。一一光中化无量佛遍虚空界。诸世界中普为众生。当根宣说般若波罗蜜多甚深之法。皆令悟解住三摩地。行者作此观已。顶上散印手。持数珠置于掌中。合掌当心诵真言曰

唵尾嚧者那(引)么攞娑嚩(二合引)诃

诵此三遍。加持数珠顶上戴已。然后当心。左手承珠右手移珠。念念相应住佛母三昧。观心莫间断。诵一百八或二十一遍。掐数足已。顶戴数珠置于本处。结三摩地印。横舒两手以右押左。置于脐下。端身闭目头少微屈。注心心上。谛观圆明镜智上纵广一肘。渐遍法界布字行列。右旋次第观。一一字光明彻照。从外向内至于地字。从内向外渐观诸字。周而复始。至第三遍心善寂定。了了分明观所诠义。不生不灭一一平等皆遍法界。非动非静定慧双运。永离诸相即是般若波罗蜜多三摩地观

从此欲结般若波罗蜜多印。诵陀罗尼七遍于顶上散。次结普供养印。如前运心次第供养。对圣众前以向所修所生功德。尽将资益所求诸愿。为国为家利他满足。然后回施众生回严净土。回向实际回求无上菩提。愿共有情速至彼岸。次结前结界印诵前真言三遍左转。即成解界。次结前三部印诵前真言三遍皆以大拇指向外拨之。即成发遣。圣众各归本土。行者作礼而去。如常经行受持读诵大乘。勿散动也

    第四释陀罗尼文字观行法

娜谟(此云归命)啰怛曩(二合此云宝)怛啰(二合)夜(引)耶(此云三。顺此方言。归命三宝。谓由持经。诵陀罗尼者。密语乃云归命三宝。何故须归耶。谓梵本金刚顶瑜伽经云。归依佛故。即得诸佛五菩萨等一切菩萨。与无量眷属皆来加护。谓诸菩萨尊敬菩提心。见发菩提心归依佛者。常加护故。归依法者。即得帝释并诸眷属。四天王天皆来加护。谓由帝释往因危难。得般若法加护获益故。常尊敬归依僧者。即得色究竟天五净居等。并诸眷属皆来加护。谓诸菩萨及声闻僧。多居彼天住现法乐故。常尊敬)娜莫(此云归命)阿(上引)哩也(二合引此云远离恶不善法。会意翻云圣者也)吠[口*路]者娜野(此云遍照。亦云大日。如世间日。唯照一边。不照一边。照昼不照夜。照一世界。不照余世界。但得名日不得名大。卢庐遮那名大日者。色身法身普周法界。十方世界悉皆照曜。若人称名归命礼拜。则得法界一切诸佛菩萨圣贤。乃至八部加持卫护)怛他(引)檗多野(此云如来)啰诃(二合)谛(此云应供。亦云害怨。亦云不生)三藐(此云正)三没驮(引)野(此云等觉。顺此方言。归命圣者遍照如来应供正等觉)娜莫(此云归命)阿(引)哩野(二合此云圣者)三满多(此云遍。亦云普。亦云等)跋捺啰(此云贤)野(依声明法。八转声中第四为声。为彼作礼。故名为也。下诸野字。皆准此释。谓此菩萨说三密门广明行愿。若有诸佛不修三密门。不依普贤行愿。得成佛者无有是处。若成佛已。于三密门普贤行愿。有休息者无有是处。故归命也)冒地萨怛嚩(二合)野(旧云菩提。今云冒地。旧云萨埵。今云萨怛缚二合于上五字此方语略。略彼三字。但云菩萨)摩诃萨怛嚩(二合引)野(此云大勇猛者)摩诃迦噜抳迦(引)野(此云大悲者。顺此方言。归命圣者普贤菩萨大勇猛大悲者。由归此故即得十方诸佛菩萨悉皆加护。诸佛菩萨修三密门。行普贤行。证得胜果。故常尊敬)怛儞也他(引此云所谓。古云即说)抧穰那(此云智)钵啰(二合)儞(引)闭(此云灯。由此智灯破诸闇故。瑜伽释云。以无所得智为方便无智无得即成般若波罗蜜多智灯。普照一切法界。无分别故)恶(梵本此是阿字。此翻为无。随文便作恶字呼)乞叉(二合)也(此翻云尽)句(引)势(此翻为藏无尽藏也。瑜伽释云。阿字为种子。阿字者诠一切法本不生故。然此阿字是一切字母。能生一切字。若得阿字门瑜伽相应。则得诸佛无尽法藏。则悟一切法本不生。由如虚空。一相清净平等无二。即成无分别智)钵啰(二合)底婆(引)娜(此云辩才)嚩底(此云具也。顺此方言。具辩才也。瑜伽释云。钵啰二合字为种子。钵啰二合字者。诠般若波罗蜜多无所得也。由证诸法本来不生故。获诸佛无尽法藏。于后得智得四无碍解辩说自在故)萨嚩(此云一切)没驮(此云觉者)嚩路(引)枳谛(此云所观察。即一切佛所观实相也。瑜伽释云。萨字为种子。萨字者。诠一切法平等义也。瑜伽者。能缘所缘。悉皆平等。智证真理入法駃流。即同无边一切佛所观察故)瑜(引)誐(此云相应)跛哩儞涩跛(二合)[寧*頁](此云圆成。顺此方言。圆成相应也。瑜伽释云。瑜字为种子。瑜字者。诠一切乘无所得也。观智相应证圆成理。即于诸乘教理行果。悉皆证得一真法性)俨避(引)啰(此云甚深)努啰嚩誐(引)系(此云难测。谓前圆成甚深难测也瑜伽释云。俨字为种子。俨字者。诠真如法无来无去。性离言诠。唯自觉圣智离相而证)底哩野(三合)特嚩(二合此云三世)跛哩儞涩跛(二合)[寧*頁](此云圆成。即三世圆成也。瑜伽释云。底哩也三合三字。是梵一字。以为种子。底哩野三合者。诠一切法真如平等。尘沙功德性自成就也。此真如法。虽遍一切体非三世也。然过去现在未来世者。从虚妄生。是不相应行蕴所摄有为法故。真如非彼悉皆远离)冒(引)地质多(此云觉心)散惹(引)曩儞(此云能生。顺此方言。即前三世圆成能生菩提心。瑜伽释云。冒字为种子。冒字者。诠一切法无缚义也。若能知自身中菩提之心。自性成就三世平等。犹如虚空离一切相。即能了知一切有情心。及诸佛心皆如自心。本来清净。则起大悲深生矜愍。种种方便。令诸有情离苦解脱。得至究竟无缚无解。是为广大菩提心也)萨嚩(引)毗晒迦(引此云一切灌洒)毗色讫谛(二合此云所灌。会意翻云。以灌顶法而灌其顶灌顶法者。彼经有五。所谓宝冠印契及水。光明名号而灌顶也。瑜伽释云。萨字为种子。萨字者。诠一切法无染着义。由观自他及诸佛心同一真如。得同体悲。是故获得不染不着。则得。十方一切诸佛。法雨灌顶获胜地也。谓十地中地地。皆得胜上灌顶三业加持于无量修多罗演说自在)达磨(此云法)娑誐啰(此云海)三步谛(此云出生顺此方言。谓从法海出生无碍解脱。无断尽故。瑜伽释云。达字为种子。达字者。诠一切法。染净二体。皆不可得。以正体智断本识中俱生智障。则成法海。流出教法。广利乐故)阿(去声短呼)暮(引)伽(此云无间断。古译云不空者谬也)室啰(二合)嚩儜(此云闻也顺此方言。于诸佛所无间听闻。瑜珈释云。今依声论释。无间者。阿字为种子。阿字者诠一切法本来寂静本来涅槃。由证此法。遍周法界诸佛刹土大集会中。于诸佛前所闻教法。悉皆忆持永不忘故)摩诃(引此云大)三漫多(此云普)跋捺啰(二合此云贤)步弥(此云地)涅哩野(二合引)谛(此云出生。顺此方言。从前诸地所修行愿。能出生此大普贤地。即十地后等觉地也。然瑜珈中。从凡至圣总为四地。一胜解行地。通目地前。二普贤行愿地。通目十地三大普贤地。即等觉地。四普照曜地。即成正觉地。依彼释者。摩字为种子。摩字者。诠一切法我法空故。谓瑜珈者断微细障。证我法空。即超出此大普贤地。证普照曜。成等正觉。福智庄严。受用法身俱圆满故)尾野(二合)羯啰拏(此云授记)跛哩钵啰(二合)跛儜(此云获得。顺此方言。获得授记。即是先得受记今获满足也。瑜伽释云。尾野二合字为种子。尾野二合字者。诠一切法毕竟不可得。由果圆满。究竟证得一切诸法自性寂静自性涅槃。能证所证。皆同一性。不增不减。常圆满故)萨嚩悉驮(此云成就人即是十地诸菩萨也)娜么塞讫哩(二合)谛(此云作礼。礼有二义。一者礼彼般若之法。二者礼彼成正觉人。具此二义故十地者之所作礼也。瑜伽译云。萨字为种子。萨字者。诠生灭义。于萨字中有阿字。诠无生义。然果位中由证阿字。不生不灭体常坚固。犹若金刚胜用自在。即能普现无边应化。种种利乐。示有生灭实无生灭故)萨嚩(此言一切)冒(引)地萨怛嚩(二合此云菩萨)散惹曩儞(此云出生。顺此方言。出生一切菩萨也。瑜伽释云。萨字为种子。萨字者。诠一切法无等义也。由观此字。心与真如平等一相清净。即是般若波罗蜜多。出生一切菩萨地故)婆誐嚩底(敌对翻云。具福智者。会意释云世尊)没驮(此云觉)么(引)谛(此云母。顺此方言。佛世尊母。婆伽梵者男声呼也。婆誐嚩底者女声呼也。二俱会意释云世尊。若依声明敌对译者。婆伽云破。梵翻为能。能破四魔名婆伽梵。又云薄阿梵。依声明论分字释云。薄名为破。阿名无生。梵名为证。智能证阿名为阿梵。由阿梵故。能破烦恼。故佛世尊不生不灭不去不来不一不异不常不断不增不减。具如是德名薄阿梵。又云薄伽梵薄伽云福智。梵名为具。会意释云。由具福智。庄严满足。名薄伽梵。亦是男声。瑜伽释云。婆字为种子。婆字者。诠一切法有不可得。由心染故有生死。由心净故有涅槃。彼二离心俱不可得。谓由般若为生了因。即能出生一切诸佛。故名为母。上十六句。如瑜伽经中。亦为普贤菩萨十六行也)阿啰奶迦啰奶阿啰拏迦罗奶(然此十二字。明三秘密。三业清净阿字名者。诠一切法本来不生。由知一切法本来不生故。悟一切法离尘。啰字门者。诠一切法离尘义也。由知一切法离尘故。即悟一切法无诤。奶字门者。诠一切法无诤义也。由知一切法无诤故。即悟一切法无造作。迦字门者。诠一切法无造作。由知一切法无造作故即悟一切法清净。罗字门者。诠一切法清净。由知一切法清净故。即悟一切法无诤。奶字门者。诠一切法无诤。由知一切法无诤故。即悟一切法本来寂静。阿字门者。诠一切法本来寂静。由知一切法本来寂静故。即悟一切法无垢。啰字门者。诠一切法无垢。由知一切法无垢故。即悟一切法无诤。孥字门者。诠一切法无诤。由知一切法无诤故。即悟一切法无造作。迦字门者。诠一切法无造作。由知一切法无造作故。即悟无分别智。啰字门者。诠一切法无分别。由知一切法无分别故。即悟一切法无动。奶字门者。诠一切法无动。由知一切法无动故。即证摩诃般若波罗蜜多无住道也)摩诃(引此云大)钵啰(二合)枳穰(二合此云极智)播(引)啰弭谛(依声明论分句。释云播蓝伊上声多。伊多者。此岸也。播蓝者。彼岸也。乘大极智。离生死此岸。到涅槃彼岸。得无住处大般涅槃也)娑嚩(二合引)诃(此云成就义。亦云吉祥义。亦云圆寂义。亦云息灾增益义。亦云无住义。今依无住义。即是无住涅槃。依此涅槃尽未来际。利乐有情无尽期故。此上凡言种子者。是引生义摄持义。具如十字合成一句。以初一字而为种子。下之九字所有观智。依初引生摄入初字。由此而言。若知一法即知一切法。若知一法空即知一切法空。能于一字专注观察修诸行愿。一切行愿皆得圆满)

    第五陀罗尼观想布字轮

若行者能于此般若波罗蜜多经。修瑜伽观智者。于此陀罗尼从初至末所有文字。一一句一一字思惟观察。于自心中清净圆明大圆镜上。想一金轮。外第一重有十六辐。次第右旋想十六句。分明显现。次第二重有十二辐。想十二字右旋安布。次第三重布列十字。于十字中有一地字。此中意者。摄前长行乃至诸会大般若等。为十六句。摄十六句为十二字。摄十二字为其十字。摄彼十字归于一字。从广至略渐减渐深。一字现前周于法界。性相平等至究竟故。然修行者观诸梵字。了了分明周而复始。若心专注于诸文字屈曲次第。心不异缘即成定品。观所诠理即成慧品。二法双运任运现前通达无碍。念念销灭一切业障报障烦恼障。身心转依皆得自在。获诸神通至究竟位。三身具矣

仁王护国般若波罗蜜多经陀罗尼念诵仪轨


仁王般若陀罗尼释

    No. 996

仁王般若陀罗尼释一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

金刚手者。瑜伽经释云。手持金刚杵。表内心具大菩提。外表摧伏诸烦恼。故名金刚手。又释云。不被三种魔破坏。菩提心自体坚固成金刚智。一切如来之所建立。能破断常二边。是故金刚智杵破邪见山。证金刚定常持于掌中。故名金刚手

云何菩提萨埵义。觉悟真实法。觉已住生死。令觉悟一切有情。故名菩提萨埵。又云菩提者能觉义。萨埵者有情义。亦云心亦云勇健。摩贺者大义。萨埵者是勇健义。不怯弱。三大无数劫积集二种资粮。故名摩诃萨埵

云何金刚摩尼(唐云是宝)。金刚如前释。宝义有六。一者难得故。二者净无垢故。三者有大威德故。四者庄严世间故。五者殊胜无比故。六者不变易故。一难得者。如来出现于世间甚难逢遇故。二净无垢者。依教修行证得菩提净无垢故。三大威德者。具六神通变现自在名大威德故。四庄严世间者。以三种菩萨律仪戒。严饰身心故。五殊胜无比者。证得无上菩提三界特尊殊胜无比故。六无变易者。证得究竟无上菩提不变易故。金刚摩尼。显名虚空藏菩萨。是故此菩萨手捧金刚宝

金刚利者。般若波罗蜜金刚利剑。能断烦恼种。一切种金刚利者。显名文殊师利菩萨。是故此菩萨手持金刚剑

金刚药叉菩萨者。金刚义如前释。药叉者威猛义亦云尽义。十六金刚智普贤行中第十五智。名金刚尽智。以金刚药叉智牙。食啖一切烦恼随烦恼。尽无余

金刚铃者。表般若波罗蜜义。振铃警悟愚昧异生。一闻铃音。觉悟般若波罗蜜。显名摧一切魔怨菩萨。是故此菩萨手持金刚铃

金刚波罗蜜多菩萨者。金刚义如前释。波罗蜜多如先辈所释。到彼岸义。今依声明论分句释。波蓝伊(上)多。波蓝彼岸义。伊(上)多此岸义。此菩萨由持金刚轮。毗卢遮那佛于上界成佛已。此菩萨请如来转金刚乘法轮。由乘此法轮般若船。从此岸运载无量无边有情。至无住涅槃岸。显名才发心转法轮菩萨

娜莫啰怛那。怛啰夜耶。归命三宝义。若持此经人。归命佛宝。即得五族金刚手菩萨。以无量眷属侍卫。加持其人。此菩萨尊贵菩提心。佛从菩提心生故。归命法宝。则得天帝释并眷属四天王天加护。何以故帝释在危难。般若加持现获利益。是故天帝释尊贵法宝。归命僧宝者。则得阿迦尼吒天王并五净居天并眷属。加护持经者。为五净居。菩萨僧并声闻僧众。常居彼天现法乐住。梵天等悉皆贵重

娜莫阿哩夜吠[口*路]者娜野怛他孽多夜啰诃谛三藐三没驮野。娜莫者归命义。亦云稽首亦云顶礼。阿哩夜远恶义。此方会释云圣者。吠[口*路]者娜野。遍照义亦云大日。义如世间日。照一边不照一边照昼不照夜。照一世界不照余世界。但得名日不得名大日。毗卢遮那大日者。色身法身。普周法界及虚空界无边十方世界。普皆照曜。若人知此佛功德利。归命礼拜。则得尽虚空遍法界一切诸佛菩萨诸贤圣八部悉共加持护念也

怛他孽多夜啰诃谛三藐三没驮野。如来应供正遍知义。先已释

娜莫阿哩野。已释

三满多跋捺啰野。三满多者是普义。跋捺啰者贤义。野字者声明中七例八转声中谓声也。下同。此菩萨说三密门普贤行愿。一切诸佛若不修三密门。不行普贤行。得成佛者无有是处。既成佛已于三密门普贤行休息者。亦无是处

冒地萨怛嚩野。菩萨义

摩贺萨怛嚩野。大菩萨义

摩贺迦噜抳迦野。大悲者。若归命圣普贤菩萨。则十方诸佛菩萨悉皆加护。一切诸佛菩萨。皆因修三密门行普贤行。得证圣果。是故尊贵

怛儞也(二合)他。古云即说所谓。已上文归命三宝毗卢遮那佛普贤菩萨

枳穰娜钵啰儞闭。显句释智灯义。密句释智无所得以为方便。无智无得即成般若波罗蜜智灯。能照一切佛法

恶字此恶字梵本是婀字。为随文句便。作恶呼

乞叉(二合)野句势。显释无尽藏义。密句释婀字一字为种子。婀字者一切法本不生故。婀字是一切字之母。能生一切法。若能晓婀字门。瑜伽相应。则得佛法无尽藏。则悟一切法本不生。犹如虚空一相清净平等。即成无分别智也

钵啰(二合)底婆娜嚩底。显句释具辩才。密句释于此句中。取钵啰(二合)一字。为种子。钵啰字者般若波罗蜜无所得故。以无所得为方便。于后得智中悟一切法因缘生诸法故由证一切法本不生故。获得无尽佛法藏。于后得智中得四无碍解。说法自在

萨嚩没驮嚩[口*路]枳谛。显句释一切佛所观察义。密句释萨字一字为种子。萨字者一切法平等义。能缘所缘平等平等。能取所取无所得故。则证真如。当于法流无边诸佛观察护念

喻誐跛哩儞涩跛(二合)宁。显句释瑜伽圆成义。密句释喻字一字为种子。喻字者一切乘无所得。若瑜伽观智相应。证得圆成。于诸乘中教理行果。悉皆证得一真如法性

俨避(引)啰弩啰嚩誐(引)系。显句释甚深难测义。密句释俨字一字为种子。俨字者一切真如法无去无来犹证真如海。实相般若不可以言诠。唯佛境界自觉圣智证

底哩野(二合)特嚩跛哩儞涩跛宁。显句释三世圆满成就义。密句释底哩野(三合梵字是一字也)以此一字为种子。底哩野者一切法真如平等自性成就。越恒河沙数。功德真如中。无过去未来现在妄分别不相应行蕴坚执惑乱有为之法

冒地质多散惹娜儞。显句释能生菩提心义。密句释冒字一字为种子。冒字者一切法无缚义。若知自身中菩提心。自性成就三世平等。犹若虚空离诸万像。则知一切有情心及诸佛心。如自心清净。则生大悲深生矜愍。则起种种方便。令一切有情至于究竟。离苦解脱无解无缚

萨嚩毗晒迦毗色讫谛。显句释一切灌洒得顶义。密句释萨字一字为种子。萨字者一切法无染无著义。由观察自他及诸佛心同一真如。同体大悲。是故不染不着。则于空中一切如来法水灌顶。则获三业加持。于无量修多罗藏。说法自在

达摩娑誐啰三步谛。显句释法海出生义。密句释达字一字为种子。达字者一切法界无所得义。由住无所得心。阿赖耶识中俱生我执。俱生法执种子。以文殊大圣金刚利剑。永截断无余义。则流出清净法界等流教法。则成法海出生义。达字者文殊师利菩萨种子

阿暮伽室啰嚩儜。显句释阿暮伽。古释不空义。今依声明论释。无间义。阿字一字为种子。阿字者一切法本来寂静本来涅槃。由证此解脱法印。遍周法界及诸佛刹大集会中。于佛前所闻教法。悉皆住持永不忘失

摩诃三满多跋捺啰步弥涅哩野谛。显句释出大普贤地义。密句释摩字一字为种子。摩字者一切法无我义。无我有二种。人无我法无我。瑜伽者若证二无我。则出大普贤地。证毗卢遮那百福庄严圆满清净法身

尾野(二合)羯啰拏跛哩钵啰跛儞。显句释获得记别义。古文授记义。密句释尾野(二合)一字为种子。尾野字者一切法遍满不可得义即知一切法自性寂静自性涅槃。能证所证皆同一性。不增不减圆证法界

萨嚩悉驮娜么塞讫哩(三合)谛。显句释一切成就者礼敬义。成就者菩萨之异名。密句释萨字一字为种子。萨字者一切法无坚固义。念念四相迁流灭坏。萨字中有婀字。若证婀字门。本来不生不灭亦常恒坚固。喻若金刚心得自在。能现种种身

萨嚩冒地萨怛嚩(二合)散惹娜儞。显句释出生一切菩萨义。密句释萨字一字为种子。萨字者一切法无等义。由观此字。心与般若平等平等。前刹那后刹那一相清净。能生一切波罗蜜一切地。即名般若佛母

婆誐嚩底没驮么谛。显句释世尊佛母。婆伽梵男声。婆伽嚩底女声。二俱会意释名世尊义。依声明对敌释不如是。婆伽者破义。梵能义。能破四魔名婆伽梵。又一释薄阿梵。依声论分字释薄名为破。阿梵具知。阿字云不有。亦云不无。佛由悟一切法不生不灭不来不去不一不异不常不断不增不减。佛有如是功德故。名薄伽梵。又释云薄伽梵具福智二种资粮。二种资粮者。婆誐嚩底女声义。释如前。密句释婆字一字为种子。婆字者一切法有不可得。有者三有义。是故三界唯心。由心杂染有情杂染。由心清净有情清净。若依显教。观行般若。作为生因显因能生一切佛菩萨。是故名佛母。从前即说。已后至佛母句。于瑜伽教中。成普贤行十六行。如声闻乘见道中十六行也

阿啰奶迦啰奶阿啰拏迦啰奶。婀字切一门法本不生。由知一切法本不生即入一切法离尘。是故啰字门一切法离尘义。由知一切法离尘故。即入一切法无诤。是故奶字门一切法无诤。由知一切法无诤故。即入一切法无造作。是故迦字门一切法无造作。由知一切法无造作故。即入一切法清净。是故啰字门一切法清净。由知一切法清净故。即入一切法无诤。是故奶字门一切法无诤。由知一切法无诤故。即入一切法本来寂静。是故阿字门一切法本来寂静。由知一切法本来寂静故。即入一切法无垢。是故啰字门一切法无垢义。由知一切法无垢故。即入一切法无诤。是故拏字门一切法无诤。由知一切法无诤故。即入一切法无造作。是故迦字门一切法无造作。由知一切法无造作故。即入无分别智。是故啰字门一切法无分别。由知一切法无分别故。即入一切法无动。是故奶字门一切法无动。由知一切法无动故。即证摩贺般若波罗蜜

摩贺钵啰枳穰播啰弭谛。显句释摩贺大慧到彼岸。证得大般若波罗蜜故。即依无住涅槃。娑嚩(二合引)贺(引)显句释无住涅槃。则依无住涅槃。乃至尽未来际。广利乐无边有情

仁王般若陀罗尼释一卷


日光菩萨月光菩萨陀罗尼(此咒出观世音菩萨大悲心陀罗尼经)

    No. 1160

日光菩萨月光菩萨陀罗尼(此咒出观世音菩萨大悲心陀罗尼经)

日光菩萨。为受持大悲心陀罗尼者。说大神咒。而拥护之

南无勃陀瞿(上声)那(上声)迷(一)南无达摩莫诃低(二)南无僧伽多夜泥(三)底(丁以反)哩部毕(四)萨(僧没切)咄(登没切)担纳摩(五)娑婆(二合)诃(六)

诵此咒灭一切罪。亦能辟魔及除天灾。若诵一遍礼佛一拜。如是日别三时诵咒礼佛。未来之世所受身处。当得一一相貌端正具足果报

月光菩萨亦为诵持大悲心陀罗尼者。说大神咒为诸行人说。陀罗尼咒而拥护之。即说咒曰

深低帝屠苏吒(一)阿若密帝乌都吒(二)深耆吒(三)波赖帝吒(四)耶弥若吒乌都吒(五)拘罗帝吒耆摩吒(六)娑婆诃

诵此咒五遍。取五色线作咒索。痛处系此咒。乃是过去四十恒河沙诸佛所说。我今亦说。为诸行人作拥护故。除一切障难故。除一切恶病痛故。成就一切诸善法故。远离一切诸怖畏故。若有谤此咒者即为谤彼诸佛

贞享三年丙寅九月二十二夕一校了

                        净严(四十八)


如来方便善巧咒经

    No. 1334 [Nos. 1147, 1333]

如来方便善巧咒经

        隋三藏法师阇那崛多译

如是我闻。一时婆伽婆。在鸡罗娑山顶诸天所居仙人住处。与大比丘众五百人俱。复有五百诸大菩萨摩诃萨众俱。其名曰弥勒菩萨。虚空藏菩萨。普贤菩萨。无边华菩萨。普华菩萨等。此诸菩萨皆悉住于一生补处绍尊位者。尔时世尊于彼林中。与诸大众前后围绕。时一比丘为鬼所持。形体裸露不自觉知。举手叫唤言语粗犷。更一比丘着邪背佛。在虚空中呜呼出声不得自在。时虚空藏菩萨。见闻是已即从坐起。偏袒右肩右膝着地。合掌向佛白言世尊。是虚空中作是声者。谁之所为复何因缘。此一比丘形体裸露举手唱叫

尔时世尊告虚空藏菩萨摩诃萨言。善男子是一比丘恶鬼所捉。复一比丘着于邪魅。时虚空藏菩萨白佛言。世尊如来今日怜愍一切诸众生故。除灭一切诸病苦故。应说神咒

尔时世尊以神通力。令虚空中有六如来。忽然而现各各说咒。一名毗婆尸佛。二名尸弃佛。三名毗舍浮佛。四名拘娄孙佛。五名拘那舍牟尼佛。六名迦叶佛。时毗婆尸佛住在虚空。为护一切诸众生故。除灭一切恶邪鬼故。而说咒曰

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)唵(四)呵罗呵罗(五)醯隶醯隶醯罗耶(六)南莫结隶结罗耶(七)阇健模柘那耶(八)南无那摩苏婆诃

尔时毗婆尸佛说是咒已。告虚空藏菩萨言。善男子若清信士及清信女。有能受持读诵于是陀罗尼者。一切刀杖不能加损。一切水火所不能害。非人恶鬼不能侵恼终不横死。若中毒药变成美食易消无病。若欲食时先取一匙七遍咒之。然后乃食。能除一切咒诅厌魅。一切诸病皆得除愈。寿命延长耳所闻事忆持不忘于睡眠中梦见诸佛。若复有人被厌魅者。于其耳边诵咒七遍。是人闻已即便除愈。若复有人着于癫病及白癫者。应以苏摩那华。熏胡麻为油。取青木香青莲华怀香草东门东。皆悉等分令使作末。和油煎之咒一百八遍。涂其身上即便除愈。一切诸病皆能破之。尔时尸弃佛住在虚空。为护一切众生。除一切病断一切鬼邪故。说是神咒

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)南无尸弃泥多他伽多耶(四)唵(五)钵柘钵柘(六)波柘耶(七)萨婆菩多男(八)阐大逻耶(九)钵逻毗甜(十)萨婆呵

尔时尸弃如来说是咒已。告虚空藏菩萨言。善男子是陀罗尼。无量百千亿那由他诸佛所说。我今亦说。为欲怜愍一切众生。除一切病却一切鬼。及诸恶梦枉横死等。虚空藏若善男子及善女人。有能昼夜忆念诵持是神咒者。终不为于恶病所恼。及诸恶人之所[示*厭]魅。于睡眠中梦见诸佛。若舍身时得值彼佛。于其佛所克获道证。虚空藏是陀罗尼威力无量。我今为汝更略说之。若有善男子善女人。欲断一切病。当取五色缕结其咒索。若有疫病取苏摩那华油。咒一百八遍。涂其身上即得除愈。若护自身令安隐者。咒水一百八遍。散于四方结其界场。取五色缕结咒索带行。小儿着邪者。取青色缕结为咒索。若值恶邪之所娆乱闷无省者。于其耳边诵是陀罗尼。乃至七遍即得除愈。如是等一切事中随意所用

尔时毗舍浮佛住在虚空。为护一切除诸众生一切病苦。断一切恶鬼故。说是陀罗尼

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)南无毗舍浮誓多他伽多耶(四)唵(五)迦罗迦罗迦罗(六)居路居路(七)居卢蹉大男(八)居嚧萨婆伽罗拏(九)苏婆呵(十)

尔时毗舍浮佛说是咒已。告虚空藏菩萨言。善男子是陀罗尼。贤劫之中所有诸佛。及三世诸佛皆悉说之。我今亦说。虚空藏汝应护持。若有善男子善女人。受持读诵是陀罗尼。一切刀杖所不能害。一切恶毒亦不能伤。诸疟热病皆得远离。水不能漂火不能烧。终不横死。一切恶病亦不能侵。唯除宿业定报。若有比丘比丘尼优婆塞优婆夷。于晨朝时应净澡浴着净洁衣。在佛像前烧好妙香。诵持是咒足一百八遍。一切厌魅咒诅等事悉不能害。一切病苦皆能远离。舍除诸障寿命延长。所有钱财什物随心所乐莫不称遂。若有恶人恶贼。县官帝主先意慰喻。一切众生无不同意。若有恐怖斗诤县官所对者。取白色缕诵咒一百八遍。结咒索带行者。于诸事中皆悉得胜。若欲长寿者取酪蜜稻谷华和之。以匙抄咒一遍掷火中。乃至一千八遍即便如意。若欲除自他诸障念。一切钱财珍宝等。离一切恶成就一切功巧。受持一切咒降诸怨敌者。取怀香草香末香尸利沙华多伽罗香石上华恭居摩香香附子帝释手草香。树枝出白汁者取等分作末。和之咒一千八遍。涂身上即得如意。若欲见县官大臣等。取树枝出白汁者然火。咒胡麻一撮咒一遍。掷着火中烧之。乃至一千八遍即得如意。若欲治毒药者。于佛像前用泥涂地。取紫刚木枝长二寸截一百八枚。内酥蜜中。一一称彼人名字掷着火中。咒之即得如意。若欲除一切恶鬼者。取烧死尸残火头一百八枚。各咒一遍掷火中烧之即便除愈。如是等一切处中用悉皆得。唯除损害众生身命

尔时拘娄孙佛住在虚空。为护一切众生除一切病。断一切恶及鬼魅故。说是咒曰

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)那莫迦啰脚村大耶(四)多他伽多耶(五)阿啰汉坻(六)三藐迦三佛陀耶(七)唵(八)迦吒迦吒迦吒迦吒(九)翅致翅致翅致迦耶(十)那莫萨婆多他伽坻馥(十一)阿啰呵大地耶(十二)三藐三菩提毗(脾咩反)邪苏婆呵(十三)

尔时拘娄孙佛说是咒已。告虚空藏菩萨言。善男子是陀罗尼。乃至恒河沙等同名拘娄孙佛。并及三世诸佛所说。赞叹随喜。若人受持是神咒者。于未来世末劫之中。建立三宝能生正信。若比丘比丘尼优婆塞优婆夷。于晨朝时净洁洗浴着新净衣。办具种种妙好香华。供养于佛诵念是咒一百八遍。彼人则能知于七世宿命之事。若生天上为天中尊。若在人间得作人主。若能如法尽命受持。舍寿之时生安乐国。若能如是常诵持者。于现身中离于一切种种病苦。得陀罗尼闻持不忘。若欲饮食未入口时。先咒七遍然后食之。如是则离一切毒病。若欲为他除灾患者。咒于净水一千八遍。用澡浴身然后行之。若咒恶疮用赤铜刀子。如是等诸事诵咒七遍即便如意。若能常诵持者。钱财自然破一切毒。一切障碍恶鬼魔邪皆悉远离。若欲得见于佛身者。至清净处若在道场或在塔前。牛粪泥地烧沉水香。诵于此咒一千八遍。头东向卧梦见诸佛。随心所愿无不称遂。彼佛如来即便开示。是汝命长是汝命短。或有缺少。如是等事悉皆示现。尔时拘那含牟尼佛住在虚空。为护一切众生迷荒。除一切病断一切恶诸鬼魅故。而说是咒

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)那莫迦那迦谟那颐(四)多他伽多耶(五)阿啰汉坻(六)三藐迦三佛陀耶(七)唵(八)萨啰萨啰萨啰萨啰(九)赐啰波耶(十)达摩达摩达摩达摩(十一)度无度无度摩耶(十二)那莫迦那无那颐(十三)多他伽多耶(十四)阿啰汉坻(十五)三藐迦三佛陀耶(十六)悉淀妒漫多啰钵大(十七)苏婆呵(十八)

尔时拘那含牟尼佛说是咒已。告虚空藏菩萨言。善男子是陀罗尼。若有善男子善女人。常能读诵受持之者。是人永得离于怖畏及诸怨敌。水不能漂火不能烧。一切毒药若误食者。变成甘美资身益寿。无有横病横死等难。寿命延长增加官位。常为一切诸佛护念。若有先业诸障起时。日三诵之悉得除愈。若欲治他疾病苦者。随所有力办于食饮。及杂香华若沉水香若熏陆香。作净好汤咒千八遍。洗浴于身尔乃行咒。是诸病苦及恶邪鬼。所附著者皆得除愈。若治癞病身体肿癖风冷病等。取菖蒲末以白蜜和。佛前诵咒一千八遍。空腹服之即便除愈。若有四日三二一日诸疟病者。亦于佛前用牛粪泥涂道场地。取苏摩那华以用作鬘。着于头上即便远离。若被厌魅乃至闷绝不觉知者。于其耳边为诵此咒一百八遍即便除愈。若有羊癫及诸狂病。或为迦吒富单那毗舍遮鬼等之所著者。于佛像前以牛粪泥涂地。如上烧好妙香。取所供养佛前萎华。咒一千八遍火中烧之。熏其鼻孔即得除愈。如是等一切病中随其事用

尔时迦叶佛住在虚空为护一切无量众生除一切病断一切恶诸邪魅故说是神咒

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)南无迦叶波多他伽多耶(四)唵(五)呵啰呵啰呵啰呵啰(六)呵呵呵(七)南无迦叶波耶(八)阿啰汉坻(九)三藐三佛陀耶(十)悉着呵妒(十一)摩多啰钵陀(十二)苏婆呵(十三)

尔时迦叶佛说是咒已。告虚空藏菩萨言。善男子是陀罗尼。三十三恒河沙等诸佛所说。汝当受持读诵修行。虚空藏若有善男子善女人昼夜。三时诵是咒者。即得现前梦见诸佛。离诸业障。唯除宿世决定报耳。于一切事随意所欲。若有癞病及白癞等。于佛像前牛粪泥地。烧好妙香。取供养佛所有萎华。咒一千八遍。捣末水和佛前服之即得除愈。若有长病及诸疫疾治法亦然。若病头痛亦用华末涂其额上。女人难产用此华末。和油煎之涂其女根。有如是等随其事用无不蒙益。若疥湿疮亦用萎华。细末酥和火上煎之。咒千八遍涂上即愈。若欲止雨亦取萎华。咒千八遍露地烧之。令其作烟即时便晴。若大风起雷电震雹亦得除止。若着疟病一日二日乃至四日。亦取萎华咒千八遍。细捣作末酒和服之即时除愈。着羊癫者咒华如前。若烧若服皆得除愈。若被[示*厭]魅或毗舍遮诸鬼神等之所捉持。或风冷病月食病等。和水服之。诸如是等一切疾病。悉于佛前牛粪泥地。咒于萎华一千八遍。或烧或服皆悉除愈各受安乐勿生疑惑。应决定信随心用之

尔时释迦如来亦在虚空。为护一切无量众生。除一切病断一切恶诸邪。鬼故说是神咒

南无佛陀耶(一)南无达摩耶(二)南无僧伽耶(三)南无贳迦牟尼夷(四)多他伽多耶(五)阿啰汉坻(六)三藐三佛陀耶(七)多地他惧迷惧迷(八)摩呵惧迷(九)多梨多梨(十)摩诃多梨(十一)柘梨柘梨(十二)摩呵柘梨(十三)大[口*梨]大[口*梨](十四)摩呵大梨(十五)帝[口*梨]帝[口*梨](十六)摩呵帝梨(十七)呵呵翅隶翅隶(十八)摩呵翅隶(十九)诸嚧诸嚧(二十)摩呵诸嚧(二十一)觅隶觅隶(二十二)摩呵觅隶(二十三)帝隶帝隶(二十四)摩呵帝隶(二十五)度迷度迷(二十六)摩呵度迷(二十七)柘梨柘梨(二十八)摩呵柘梨(二十九)诘唎诘唎(三十)摩呵诘唎(三十一)折隶折隶(三十二)摩呵折隶(三十三)苏婆呵(三十四)

尔时释迦如来说是咒已。告虚空藏菩萨言。虚空藏若善男子善女人。受持读诵是陀罗尼者。一切刀杖所不能加。一切水火亦不能害。一切恶病所不能恼。终不横死。如前六佛所说神咒等无有异

尔时虚空藏菩萨摩诃萨。白佛言世尊。如上诸佛所说神咒。我当护持。我今亦说护持一切无量众生。除一切障断一切业。灭一切罪消一切殃。去一切鬼却一切邪愈一切病。以如是故说此神咒

阿他佉罗利(一)迦伽啰(二)菩提萨埵(三)摩呵萨埵(四)婆伽婆梨多(五)迷多大符柘多(六)阿呵摩[鏍-糸+廾](七)婆伽婆(八)喻婆烦塞(九)萨鞞衫钵唎波簸(十)迟耶南(十一)尼婆啰腻(十二)萨婆浮休多(十三)尼婆啰腻(十四)萨婆嚧伽(十五)尼婆啰腻(十六)哆地夜他(十七)至詈至詈(十八)摩诃至詈(十九)妒漏妒漏(二十)摩诃妒漏(二十一)夕和隶夕和隶(二十二)摩诃夕和隶(二十三)[口*(文/巾)](馨翅反)詈[口*(文/巾)]詈(二十四)摩诃[口*(文/巾)]詈(二十五)苏婆呵(二十六)

尔时虚空藏菩萨摩诃萨。说是咒已白佛言。世尊如是神咒。无量神力不可思议。若有善男子善女人恶鬼所持以诸缕綖作于咒索。一百八遍带行坐者。是诸恶鬼即便舍离。复更取苏摩那华好净牛酥白芥子等。和置一处诵咒一遍一掷火中。如是乃至一百八遍。一百八掷即得除愈。若有恶人欲来害已。取镔铁刀子咒一百八遍。斫彼恶人所行道径便不能害。或复咒水散于四方。结四方界止住其中。一切诸恶则不能加。欲护自身令无损者。以五色缕索作于绳。咒百八遍坐起带行。若欲除毒手把药草以咒咒之。若为除病应当咒油。一百八遍涂之即愈。若患耳者取青木香。细捣作末油内煎之。着于耳中。若患腹者咒于姜水一百八遍服之即愈。若患牙齿虫风龋者。取苏摩那木枝咒一百八遍以口嚼之。并揩牙齿即便除愈。小儿患者当结白缕。以为咒索令其带行。若患头者或用刀子。或用于手咒百八遍即得除愈。若被[示*厭]魅当咒刀子以用解之。若断恶风雹雨。咒石榴枝以用拟之。断恶毒药咒水用之。诸如是等一切事中随意所用。于一切处在佛像前泥地。散华烧香如法受持。如是诸佛所说此咒经已。虚空藏菩萨并及一切诸大菩萨阿罗汉等。闻佛所说欢喜奉行

如来方便善巧咒经


如意宝珠转轮秘密现身成佛金轮咒王经

    No. 961

如意宝珠转轮秘密现身成佛金轮咒王经

        大兴善寺三藏沙门大广智不空奉　诏译

    放钵品第一

如是我闻。一时薄伽梵在大雪山顶曼殊师利童子般若崛中。与大苾刍众千二百五十俱。皆是大阿罗汉。及无量无数菩萨摩诃萨。所谓普贤菩萨摩诃萨曼殊师利菩萨摩诃萨观世音菩萨摩诃萨得大势至菩萨摩诃萨金刚手菩萨摩诃萨虚空藏菩萨摩诃萨除盖障菩萨摩诃萨地藏菩萨摩诃萨。与如是等诸大菩萨摩诃萨及十八金刚十二大天无量八部善神王等无量眷属。前后围绕

尔时会中有一菩萨摩诃萨。名曰曼殊师利。大悲深重慧无量。诸菩萨中最为上首。即从座起而白佛言。唯愿世尊为大众说放钵功德。我等大众欲闻奉行。佛告曼殊师利菩萨言。善哉善哉曼殊师利。汝等谛听善思念之。我今于此大会一切八部及未来世。为秘密善法修行者及难行苦行神仙贤圣者。说放钵法要

尔时曼殊师利白佛言。唯然世尊愿乐欲闻。佛告曼殊师利童子言。若有善男子善女人欲飞空钵行佛圣道利益众生者。先撰高山及以深谷。若如覆钵若如仰钵。寂寞无人最胜境界。作造庵室唯好独住此清净道场所。断语无言断五谷粒。餐食松叶吞水吸气。禅定静思。诵八大龙王陀罗尼及龙王名号莫为异缘。若过三百日取粳米一斛。一百日干之。能持斋戒不犯威仪。一心称念宝胜佛名。次诵多宝佛名。次取空钵召请诸龙王及迦楼罗鸟王。各咒一万三千遍。没于空中而起大风轮。尔时金翅鸟王及娑伽罗大龙王等。乘其风轮顶载空钵。臻于天上诸龙王宫及阿修罗宫。即取长年仙药施与行人。行者服已住寿一千岁神通如意。能堪修行佛妙法道。若亲近女色及食肉类不得飞钵。神力顿止。是则先佛修行要术神仙秘法。我今为汝及未来世无福有情说是法要。汝曼殊师利持此法要。当须演说。于我灭后末法有情。因是得脱生死苦海

曼殊师利言。我等大会为获大利。我等奉持此秘密法利益众生。一切悉地皆令满足

    善恶因果品第二

尔时会中有一菩萨摩诃萨。名曰不空王大罥索观自在菩萨摩诃萨。即从座起偏袒右肩合掌白佛言。如是世尊。今此大众得闻空钵大饱满如意宝珠王法。永厌人闲志乐山林。不受信施欲行佛道。是法微妙为大方便利益有情。是为行人如意珍宝。然于末世法欲灭时。有情无福信根浅薄。不堪修行诸佛道法。如是有情多造恶多堕恶趣无有出期。皆因先世大悭贪业。二世障碍皆是贫穷无福慧业故唯然。世尊为末世有情行秘密法期佛果者。说福智业如意宝轮。诸佛法轮未曾说是宝部方便。今于此会说是法轮利益有情

尔时佛告观自在不空王菩萨言。善哉善哉观自在。汝等自从无始以来。于大劫中修习大慈大悲三昧。即得普现色身三昧如意宝珠王身。今为此问请说大慈法要。汝等谛听善思念之。我今为汝说贫福业因果之事。若诸有情虽有智性而无福报。是故作罪堕诸恶道。是人多生大悭贪心。修行般若故今世得智无福贫穷。若诸有情虽有福德而无智慧。是人先世广作布施。不修禅定故今世有福而无智慧。如是业报种种不同。是则定业难改。因果决定故。是故难转诸佛有异方便秘密妙术。能转有情定业报力得福长寿。一切吉祥大悉地法决定成就。汝等且得须臾之顷。有一大龙王主。名曰能办一切有情所求愿乐。去此不远有一大池。清净无垢无有恶鸟。四岸即是四宝所成。金银琉璃车磲颇梨真珠等无量庄严所所遍布。于其中有一大龙王坐于五柱铜宝宫殿。名曰无热恼龙王。能办诸业位居第八地不动三昧。能有慈悲为一切有情。常有甘露智慧法水长养五谷生长万物。因是人法无有缺减。我今行至般若水池大龙王宫。欲说如意宝珠大菩萨法。汝等大众暂时可持。其时必有证

尔时如意轮观自在大菩萨等。大法王子金刚手等。大灌顶位大菩萨摩诃萨众。一切众会默然待时

    如意宝珠品第三

尔时无热恼池龙王。从无热恼池铜轮龙宫自然涌出。诣释迦牟尼佛所。从紫云下礼拜世尊恭敬供养。与诸眷属白佛言世尊。唯愿入我宫中受我供养。池中有情愿乐欲闻甚深妙法。唯愿如来以大慈悲愿垂纳受。是故我等及以眷属来诣奉请

尔时世尊受龙王请。即起宝座放大光明照曜十方。诸佛世界常住法界。清净宝刹六种震动。天雨宝花缤纷而下。犹如冬雨。亦如飞鸟

尔时十方诸佛世尊。大菩萨众一切八部。有神通力者。一切皆来一时云集

尔时世尊与诸大众俱。皆步大虚空中。乘黄云上白莲华台。作天妓乐入龙王宫。八部大众亦随佛后。各现神力。时阿耨达池大龙王宫六种震动。雨宝莲华天鼓自鸣。光明照耀

尔时池中龙子及龙女等。诸大眷属一时来集。庄严宝殿敷师子座。办备供物。奉迎如来

尔时世尊以神通力来入龙宫。就宝师子座。其座能以月光摩尼水精白银妙真珠宝而为庄严。即其宫殿赤铜五柱宝宫殿。左右各有五千楼阁。亦其宫殿有诸宝树。处处皆有宝池宝沼宝山宝崛亦有宝鸟。所谓孔雀鹦鹉命命诸鸟和鸣游乐

尔时如来坐宝座上犹如金山。受其供养。为大龙王宣说法要。其事具如阿耨达池龙王经中说

尔时会中有一龙女。相好奇妙犹如天女心意和雅。如大菩萨名曰善女。即从座起顶礼佛足而白佛言。我等先世罪障深重。贪恚愚痴而不殖智种。故今我受生于湖水中而为女身。虽无热恼及诸苦患犹居畜类鳞族之中。愿我生生不受女身不作女事。以供养佛及闻法力。皆悉回向佛微妙道。不求余果唯期成佛

尔时龙王女。即于佛前以偈赞佛言

  世尊面目　　犹如月光　　清净殊妙
  无有比类　　我等今日　　归依闻法
  宿福深厚　　得道不虚　　我有宝珠
  奉献世尊　　利益有情　　令得法宝
  报谢佛恩　　守护密教　　齐及一切
  令得佛果　　演说三乘　　利益一切

尔时龙王女善女说斯偈已。持一宝珠奉献如来。而作是言。唯愿世尊受我宝珠。是如意宝珠。即龙渊底九重苍海中在水精宝箧中。父王隐秘诸龙守护崇敬尊重。犹如帝释甘露宝瓶。满一切愿。若诸有情得此宝珠。一切所作一切所求。如意如愿一切悉地皆得成就。我今重法即轻宝财故。奉上世尊价直无数。唯愿世雄愿垂纳受

佛告龙女言。汝今欲为守护正法献上宝珠。我受信心净白宝珠。不受丽龙宝珠。所以者何。如意宝珠者。非有宝非无宝。不有情不非情。非石非金。自然所出檀那波罗蜜。诸佛菩萨能有四种宝珠。所谓慈悲喜舍宝。以施二十五有诸有情类。是则法界海中有金刚宝幢。上以是宝珠。我常普雨戒定慧功德宝财。为一切有情。令得满足六波罗蜜十地皆梯八万法藏。人闲龙宫虽在近境水陆果报。亦别异故人闲亦有如意宝珠。转轮圣王十善宝珠为最上品。中品下品八戒五戒。人民才虽闻名不得其体。若有智者受持戒品法律仪等。为护正法利人天等故。求期法宝亦得真陀摩尼宝珠。是宝珠者人中造作大秘密如意宝珠。更非龙宫所有宝珠。龙者水德。人者火德。阴阳所变别位宝珠故。亦不同海中明珠。得人为如意宝。此事亦希故是为虚诞是故不受汝如意宝珠。汝等守护于我正法及未来世诸有情类勿令失念。是为真珠。是为宝珠。尔时世尊说是法门已。龙女得闻甚深法。即悲泣涕泪五体投地。白佛言世尊。我宁失命。敢不背佛敕

尔时虚空藏菩萨摩诃萨。地藏菩萨摩诃萨。各与五百宝部眷属俱。从座而起俱白佛言。愿佛演说如意宝珠法。令消无福有情贫穷困苦。令得福智吉祥胜妙无上大果

佛告二大士言。善哉善哉。汝等受持佛言勿令忘失。我今欲说。是法甚深诸佛秘藏。是法一切菩萨圣眼。是法毗卢遮那花台具体。是法毗卢遮那金刚顶宝。是法一切功德顶上最上最尊微妙甚深大灌顶宝。我今宣说。汝等受持利益世间善思念之。我今告汝等宿福深厚深位大士。不能薄地凡夫所知。若有众生欲得天中龙宫福寿随意宝珠。随大阿阇梨先授灌顶法已。既入佛境界大道场已。深心受授大金刚志。即身受授大三昧耶戒不犯威仪。为利有情守护正法故造作宝珠。复以十一种珍宝合成如意宝珠。所谓一者即佛舍利。二者黄金。三者白银。四者沉香。五者白檀。六者紫檀。七者香桃。八者桑沈。九者白心树沈。十者柏沈。十一者真漆。此中金银造作团形为如意宝。于其中纳佛舍利三十二粒。以香末泥涂宝器上。造宝珠已。即以赤色九条袈裟。是[褒-保+回]隐秘入十八重清净梵箧。一一重表九山八海。加大铁围山。最后梵箧四宝色成。第一镔铁色。中间黄金色赤白银色。一一八重悉皆封之。莫见非人小人乃至天魔。既造作毕。安置道场办备香花。恭敬礼拜。必成大悉地。莫生疑念昼夜殷勤修行念诵。是为人间秘密精进大如意珠玉。更不龙宫珍宝珠玉。是为人中最上宝珠。若无舍利以金银琉璃水精马脑玻梨众宝等造作舍利。珠如上所用。行者无力者。即至大海边拾清净砂石即为舍利。亦用药草竹木根节造为舍利。其数三十二粒。七粒为主。大如鸡子计。即造宝珠。其珠放光普照一切贫穷困苦。如汝宝珠无有别异

佛告金刚手菩萨摩诃萨言。若有瑜伽者欲求心愿者。建立坛场曼荼罗法。向宝珠王舍利菩萨。祈誓所求自宝珠中出微妙言。欲求何愿我今满足。尔时行者示心愿乐。所谓世闲出世闲。所有诸愿长命福德。众人敬爱恶人降伏。长年仙药入窟禅定飞行神通。是则现生所求心愿。六度圆满超证十地。七等觉地八正道法。四无量心如是等法名出世法。一切皆悉所思念事。必得成就

    大曼荼罗品第四

佛告虚空藏菩萨言。持诵行者欲作曼荼罗成大悉地。以瞿摩夷和黄土泥。如法摩涂。以白檀香甘松香郁金香龙脑香麝香。涂治严饰坛上。安置如意宝珠王。正中安置大般若经。正后安置大般若菩萨。右边安置不空观自在菩萨虚空藏菩萨地藏菩萨慈氏菩萨等。前左安置曼殊师利菩萨普贤菩萨日光菩萨月光菩萨。左前下安置不动使者。右前下安置军陀利金刚水吉祥菩萨如意轮观自在菩萨。亦一髻罗刹使者梵天帝释四大天王伊首罗天摩醯首罗天炎魔王地天那罗延天辩才天吉祥天持明仙龙王龙女诃利帝母苗稼神等。左右傍并置五色粉。粉横外界。灯油一百六十四盏阏伽香花。饮食种种供物。如法办备令不断绝。每日受持八关斋戒发菩提心。营造斯坛。一切悉地决定成就

佛亦告言。我今重说画像曼荼罗法。先画大海。其大海中亦画二阶大宝宫殿。无量珍宝而为庄严。于其殿中画七宝坛。宝莲华上画如意宝珠王。即令放火光。亦其右边画曼殊师利菩萨像。于左边画虚空藏菩萨像。各依本法令执幖帜。其宫殿外。右方海中画难陀龙王。顶具九头乘黑云。左手持宝珠。守护如意珠王。左方海中画跋难陀龙王。顶有七头乘黑云。右手执摩尼。护持摩尼宝王像。是名画像曼荼罗法。即对此像结印念诵。无量悉地不求自得极秘无上甚深秘密。无比无过上法

大曼荼罗画像图

    灌顶印真言品第五

尔时佛告金刚秘密手菩萨言。若有佛子欲得最上大悉地法。随顺大师教。非己智慧分。先受灌顶法。然后结如意宝珠王印。诵持根本陀罗尼。我今欲说汝乐闻否。秘密手菩萨白佛言。愿佛世尊为我等说。愿乐欲闻

尔时佛世尊。说根本陀罗尼曰

娜谟曷罗怛那多罗夜耶(一)南无阿利耶(二)波卢吉帝湿波啰耶(三)菩提萨跢波耶摩诃萨跢波耶摩诃迦卢尼迦耶(四)他尔耶他唵阿慕伽摩尼(九)摩诃摩抳(十)钵头摩摩抳(十一)莎诃

佛说此陀罗尼已。即时龙宫六种动摇。雨如意宝珠。譬如春雨盛而降下

尔时大众皆得证果。善女龙王女发大菩提心亦发誓言。愿我守护如来遗教遗身所在亦佛所说人中能作如意宝珠王所在国土。如守己命加护己服。即增宝威令得悉地莫令乏少。但请我身令护宝珠。掘一宝池。即殖莲华不见人畜。唯入阿阇梨及以侍者。莫入余人。我住其中守护宝珠。护持正法

佛言善哉善哉。善神水天大龙王女。如汝所愿

尔时秘密手菩萨白佛言。唯愿说此大陀罗尼大灌顶印

佛告秘密手菩萨言。是则一切如来肝心秘密印。今就汝请。我当说之

时佛即说其印相言。二手合掌。以二无名指二小指屈掌中。右押左相叉。二大指亦右押左入掌中。二中指竖并微屈指头。以二头指押二中指侧中节上。指头相拄。此印名观自在不空如意宝珠王印。能成一切所求事业

    阿阇梨成佛品第六

尔时释迦牟尼佛。入一切佛发心觉悟法界平等性者修行菩提大涅槃常住金刚三昧。说有情决定成佛真言曰

唵阿鑁览坎佉摩尼钵头迷吽

若诸有情。若诵一遍。当得度脱生死大海到彼大涅槃岸。一切有情成满三种悉地。一切异愿一切善愿一时成就。是故汝等应当一心修行此法得最胜无上悉地。今开秘密无上宝库。与诸修行真言法者。即是无上甚深秘法。极秘中极秘。今正说之

佛说此真言已。应时即为遍照如来。顶戴金刚五佛宝冠。重说即身成佛大海印。亦名三昧耶印。若诸佛子欲得即身成佛。当修此观。能使凡夫父母所生身即成佛身。即向本尊如意宝珠王。结法界塔婆印。谓二手虚心合掌。八指为宝形即成密印。观阿字门一切智慧广大清净门。随字身量内外广博。同等虚空无分别心。黄白二色光明彻照地轮妙体。离诸境界。意生作业摄持有情。安住心王同虚空相。成就一切上品悉地缚(无可切)字门入内心为曼陀罗加持自身。大日雪色彻妙水轮。加持自身离诸垢过门。啰(弹舌呼)字门自体清净。无垢门。迦(尔罗切)字门因业离遍一切法远离诸垢度生死门。欠字门大空无生加持自体安住法界无有戏论门。无二行相门。于闲静处纵广四肘。净治其地如护摩标式。四门中圆三十二叶七宝莲华台上安置如意宝珠王菩萨。放光照耀。六道有情遇斯光者舍是身。后证得不坏金刚三昧。安住觉王普贤圣位。一切如来十六大菩萨摩顶授记。金刚界遍照如来。常伸右手摩顶授记受佛宝冠。寿命一劫不舍于身。得见弥勒如来。寿终之后。即得往生无量寿佛极乐国土

    悉地成就品第七

佛告虚空藏菩萨摩诃萨言。若诸有情。每日晨朝对宝珠王像。念根本咒及灌顶印一千八十遍。除灭无始一切根本罪净除业障海。得成就大悉地法。舍此身已往生西方安乐国土上品莲台。证得无生不空王三摩地。游历十方金刚界会。礼拜承仕大日如来。若有善男子善女人。欲求现生最上悉地。从后夜时至明晨时。从日没时至三更时。行斯法要相续不绝。经于千日消灭五逆重罪。一切悉地决定成办。一切意愿速得成就

佛复告大虚空藏菩萨言。若诸有情行此法者。世出世间一切法门速皆圆满。亦得世间一切无畏尊贵富饶。为诸国王王子大臣。得令爱敬尊重赞叹无有胜计。持是行者则得成办一切诸愿。降伏一切诸魔怨敌业障报障一切诸病即时消灭。是故行者常应持念礼拜供养。诸佛真身驮都权现如意宝珠王乃至天上大海龙宫宝藏大摩尼珠王。菩萨摩诃萨心不废乱。即得成就一切悉地。现生证得吽迦罗心摩诃缚日罗身

佛复告言若有善男子善女人。欲成无上大菩提果及求无边福智成就。即向空中第三禅顶大梵天王安置宝塔如来顶骨。结印诵明速得成就。若诸有情欲求福德寿命长远。即向地底坚牢地神安置如来炭土。宝瓶。行此法者速成悉地。汝等当知是二宝珠是即真性秘密宝珠。劝请供养一切所求无上悉地。必得成就

    护摩品第八

尔时佛告虚空藏菩萨言。若诸有情欲得刹帝利位。持白麻仁粳米小豆酥密乳酪行护摩者。其国王甚大欢喜让与帝位。后妃王子亦复如是。若见曼拏罗如意珠王。速蠲净除阿鼻业报四重五逆诽谤正法一切恶业。一切剧苦悉皆除灭。更不重五逆恶趣身。常居胜位八万四千执金刚夜叉十地金刚陀罗尼菩萨六十八千持明神仙昼夜守护。常为伴侣。若命终之后。必生胜妙金刚手大悉地宫。即为真言大持明仙。十六菩萨以为兄弟

尔时如来说护摩印曰。即以左手头指大母指相缚。直伸中指无名指。向掌作拳。以印当胸。右手头指中指大母指拍珠。以一切如来金刚摩尼身大灌顶印言。即声诵咒作护摩法。一切事业皆令成就。则是三部诸尊极秘无上密印及秘密明。我今即为一切有情广宣说之。汝虚空藏受持是法流通世间。普令利益末世有情

尔时虚空藏菩萨摩诃萨受诚实语。愿垂加持。佛言善哉善哉。如汝所愿守护正法。莫令失坠

尔时虚空藏菩萨金刚手菩萨观自在菩萨等。而说偈言

  善哉善哉大调御　　雨宝利益诸有情
  善哉善哉大丈夫　　演说秘密利生类
  善哉善哉大日轮　　照耀黑暗得光明
  善哉善哉大师子　　啖食一切诸恶魔
  唯愿大日遍照尊　　开示悟入般若法
  我等归依遍智者　　证得佛果利群生

    属累品第九

尔时大梵天王帝释天王四大天王魔醯首罗天王娑竭罗龙王无热恼池龙王大辩才天女大吉祥天女及宝藏天女等。即从座起顶礼佛足。而白佛言。我等眷属守护行者。如守眼睛如护身命。卫护秘密真言教法。流通世间令不断绝。唯愿世尊加被养育我等眷属。为报如来深重恩德。发诚实语愿垂加持佛言善哉善哉。如汝所愿守护正法。莫令失坠

尔时遍照光明释迦牟尼佛。说是如意宝珠顿成悉地法已。以千辐轮两足尊行步云上。还大雪山曼殊师利神仙窟中

尔时无热恼池龙王宫中六种震动。一切大众皆大欢喜。信受奉行

如意宝珠转轮秘密现身成佛金轮咒王经

(此经相传。高祖大师遍照金刚真雅僧正授之。以下至先师般若寺僧正。自大日如来凡十二代。此嫡嫡相承但一人也。仍[仁-二+享]祐传之。如眼睛秘之。今元杲大法师授之。为次阿阇梨也而已天历三年己酉八月二十三日。传授阿阇梨内供奉十禅师淳祐)


如意轮菩萨观门义注秘诀

    No. 1088

如意轮菩萨观门义注秘诀

◇唵字。一切法流注义。无所得以为方便。觉不可得

◇嚩字。一切法超越之义。言语道不可得

◇啰字。一切法离尘义。了亦不可得

◇娜字。一切法施义。毕竟不可得

◇跛字。一切法胜义。性相不可得

◇娜么(二合)字。一切法离我取执不可得

◇吽字。一切诸法了义亦不可得

右如上布列诸字。尽作郁金之色。从本尊口引入身心口轮中。分明布列已。一一谛审观之。从此三昧耶速获一切智。夫瑜伽法念诵数毕。即布诸字。更于身上布列小心真言。复于字上分明观照。如日初出。光明赫奕广极无边。如斯观照。不久当证法身三昧

  唵字安于顶　　啰字置于额
  啰字布两目　　娜字观于口
  跛字安于心　　娜么(二合)字置二膊
  吽字安脐轮

  以前观字门　　速悟无生理
  不久当成就　　获得如来智

如意轮心真言。布列梵字菩提心月轮

如意轮真言注义

  【◇】
曩　谟(归命义)　啰　怛曩(宝义)　怛啰(二合)　夜　野(三义所谓归命三宝敬)
【◇】
曩　莫(稽首义)　阿　哩野(二合)　嚩　路　枳　谛
【◇】
湿嚩　啰　耶(圣观自在)　冒　地　萨　怛嚩(二合)　野(菩萨)
【◇】摩　诃　萨　怛嚩(二合)　野(大菩萨)　摩　贺　迦　噜　抳

【◇】
迦　野(大慈悲者)　怛　你也(二合)　他(所谓开如来藏说真言)

唵◇其字成于三身义也。唵◇之一字。所谓唵阿摩【◇】等三字共成。唵◇字者一切法生不可得义。阿◇字者一切法本不生义。摩◇字者一切法我无所得义。又释云。唵◇字化身义。阿◇字者报身义。摩◇字者法身义。由此三字契实相理。则成稽首礼一切如来。亦如来无观顶义

  【◇】
斫　羯啰(二合)　靺　哩底(能转无上法轮义亦摧破义)
【◇】
震　跢　末　抳

思惟义。亦如来宝义。宝有六种。能满众生愿故

  【◇】
摩　诃　钵　那么(二合大莲华也表净诸非法染本不染故)

噜噜【◇】。离尘垢义。尘有二种。故重称也。二尘者。所谓内尘外尘。内尘即是五根。眼耳鼻舌身。外尘色声香味触。于二种尘。皆无所得以为方便。成瑜伽观智

底瑟吒【◇】。释云住义。亦云无住义。无住以为一切法本。亦云无住涅槃不住生死。由大智故不著生死。由大悲故不住涅槃

入嚩攞【◇】。释云炽然义。光明照曜遍满十方虚空法界。惊觉诸佛菩萨圣众。降集普赴。下召一切天龙八部诸有情类。利益加持故

阿羯里洒野【◇】。请召义。由此请召。诸佛菩萨天龙八部。应召而至。悉云集加持护念

吽◇字者一切法无因义。亦云菩提道场。如金刚顶瑜伽经说。才发菩提心即坐菩提道场。转正法轮。由此相应。此真言一字则能证悟一切佛法。念念证悟佛法之时。具萨婆若智。直至究竟坐金刚座。四魔现前则入大慈三摩地。降伏四魔故则成正觉。四魔者。谓蕴魔烦恼魔死魔天魔。悉自降伏。复云法无因者。诸法无因。依胜义谛果亦无得。无因果故本来清净

泮字者是破坏义。亦云摧坏义。得成佛时摧坏四魔。亦云三德之中。断德之中得义。由以智。断三界九地位烦恼习气皆悉断。福德智慧二种资粮悉皆圆满。从无始来一切有情以为已亲。念彼恩故。往诣转法轮处。演说十二行法轮也

吒◇字者一切法无所得义。其吒字梵书形如半月。释云一切法无我。无所得以为方便。则成生空生空半故

萨嚩(引)◇等无言说义。即成法空智。满字义。亦云大福德成就义

诃◇字是断烦恼义。令诸有情。积大福德断害烦恼及随烦恼一切习气。自他身中遍满字之教。证得无余依无住涅槃修行瑜伽者。结契诵真言。定意专注于此一字。由与真实道理相应思惟。时能除能缘所缘自他平等同体大悲。顿集一切福德智慧。现在除遣一切灾祸非命。世人见闻欢喜。所出言辞天人敬顺不敢违越。临命终时众圣见前。得生极乐净妙国土。于大集会中。莲华化生见无量寿佛。听闻正法顿证无上菩提如意轮菩萨六臂相颂

  手持如意宝　　六臂身金色
  顶髻宝庄严　　自在王说法
  第一手思惟　　愍念有情故
  第二持意宝　　能满一切愿
  第三持念珠　　为度傍生苦
  左按光明山　　成就无倾动
  第二持莲手　　能净诸非法
  第三手持轮　　能转无上法
  宝能随施故　　山表不动故
  莲性不染故　　轮摧障恼故
  六臂广庄严　　能游于六道
  以大悲方便　　断诸有情苦
  身流千光明　　随念能普照
  犹如于明镜　　能现于万像
  自心本不生　　法性圆寂故

    出金刚顶瑜伽经说

    心中心真言

唵字(一切法流注义。无所得以为方便。觉不可得)

嚩字(一切法超越之义。言语道断不可得)

啰字(一切法离尘义。了亦不可得)

娜字(一切法施义。毕竟无所得)

跛字(一切法胜义。性相不可得)

娜么(二合)字(一切法离我取孰义不可得)

吽字(一切诸法了义亦不可得)

右如上布列诸字。画作郁金之色

贞享三年十月二十一日点校了

                      净严(四十八岁)

元禄十六年正月十七日以净严和上之本

  再校了　　　　　　　　　　尊教

  宝永五戊子十二月二十五除夜一校了

                            性寂


如意轮陀罗尼经(此经出大莲华金刚三昧耶加持秘密无障碍经)

    No. 1080 [Nos. 1081-1083]

如意轮陀罗尼经(此经出大莲华金刚三昧耶加持秘密无障碍经)

        唐天竺三藏菩提流志译

    序品第一

如是我闻。一时佛在鸡喇斯山。与无央数菩萨众俱。尔时观自在菩萨摩诃萨。从座而起整理衣服。长跪合掌前白佛言。世尊我有大莲华峰金刚秘密无障碍如意轮陀罗尼明三昧耶。能于一切胜福事业。所求皆得如意成就。如来大慈许我说者。我当承佛神力。广为饶益一切有情意愿故说。世尊是陀罗尼明。有大威神如天意树。为诸明仙雨大宝雨。所欲皆得等摩尼珠。能满一切有情一切胜愿。唯希如来慈哀加持。尔时世尊告观自在菩萨摩诃萨言。善哉善哉汝以大悲。为诸有情故发是问。我已加持听汝无碍说示如意轮陀罗尼明

尔时观自在菩萨摩诃萨。承佛告旨顾及眷属。即起合掌修敬顶礼。绕佛三匝还坐本座。以欢喜心。谛观会众熙怡微笑。即说根本陀罗尼明曰

  【◇】
娜　谟　啰　怛娜(二合)(那可反)(上下同音)　怛啰(二合)　野
【◇】
耶(一)　娜　么　阿(去)　唎耶(二合)(二)　嚩(无可反)　嚧　枳
【◇】
谛　湿嚩(二合)(同上音)　啰　耶(三)　菩　提　萨　埵　耶(四)
【◇】
摩　诃　萨　埵　耶(五)　摩　诃　迦(居逻反)(下同音)　噜　抳
【◇】
迦　耶(六)　怛　侄(宁也反)　他(去)(七)　唵(喉中抬声引呼之)(八)　斫　羯
【◇】
啰[革*(卄/(ㄇ@人)/戊)](无遏反)　啰(二合)　底　振　跢　磨　抳(九)　摩　诃
【◇】
钵　头(途邑反)　谜(十)　噜　噜(十一)　底　瑟侘(魑贾反)(十二)　入嚩(无可反)(二合)
【◇】
攞(十三)　阿(去)　迦　唎沙(疏下反)　野(十四)　虎[合*牛](二合)(十五)
【◇】
柿　吒(十六)(半音)　莎(去)　嚩(二合)　诃(十七)

大心陀罗尼明曰

  【◇】唵(同上)(呼)(一)　钵　头(同上音)　么(二)　振　跢　么　抳(三)　摩诃

【◇】
入嚩(同上音)(二合)　攞(四)　虎[合*牛](二合)(五)

小心陀罗尼明曰

  【◇】
唵(同上)(呼)(一)　嚩(同上音)　啰　娜　钵　头(同上音)　谜(二)　虎[合*牛](二合)(三)

尔时观自在菩萨摩诃萨。说此陀罗尼明时。大地山林六返震动。一切天宫龙宫药叉宫。罗刹宫乾闼婆宫。阿素落宫迦楼罗宫。紧那罗宫摩呼罗伽宫。皆大震动。种种诸恶大力鬼神毗那夜迦。作障碍者皆大战悚。诸魔宫殿普大火起。是中魔王及魔眷属生大怖惧。一切鄙恶龙女神女。鬼女药叉女。罗刹女乾闼婆女。阿素落女迦楼罗女。紧那罗女摩呼罗伽女。一时惶怖闷乱躄地。一切地狱皆自门开。是中一切罪报有情皆得解脱。尽生天界受胜安乐

尔时诸天各持天诸种种殊胜安悉牛头栴檀。沉水末香涂香烧香。奇妙天花众宝璎珞。钗珰环钏宝盖头冠。天诸衣服一切饰具。于虚空中缤纷散雨。供养如来及会大众。满虚空际起种种色云。于其云中无量天乐不鼓自鸣。出不思议和雅音声供养如来。见闻听者住慈忍力。如斯神变皆是观自在菩萨摩诃萨秘密如意轮陀罗尼咒神力所致

尔时世尊出迦陵频伽美妙梵声。说深妙偈赞观自在菩萨摩诃萨曰

  善哉善哉善男子　　汝能愍念诸有情
  说是如意陀罗尼　　拯济有情大胜益
  令信受者销诸罪　　当超三界证菩提
  随方若有修持者　　世出世愿皆圆满

尔时世尊说斯偈已。复告观自在菩萨摩诃萨言。善男子汝当重为一切有情。说斯神通陀罗尼咒受持法要。令当有情获大善利

    如意轮陀罗尼经破业障品第二

尔时观自在菩萨摩诃萨。又白佛言世尊。若有比丘比丘尼优婆塞优婆夷童男童女。于此生身求大功德现报之者。当于昼夜依法精勤。修持此如意轮陀罗尼咒。不假占择日月吉宿。亦不一日二日断食。亦不沐浴亦不作坛。著常衣服明水洒净。如常斋食作成就法。当于昼夜居净室中面东趺坐。想观自在身。相好圆满如日初出。放大光明坐莲花上。对在目前诵念不乱。烧沉水香运心供养。恭敬礼拜随心所办。香花供献而不断绝。六时时别一千八十遍。相续不绝。一一字诵满三落叉(梵云一洛叉唐云十万)由住瑜伽观法诵念。所有过现五无间罪。极恶业障自然消灭。当见种种诸大善梦。当知此则罪灭之相。圣观自在加被护念。由斯善根百千事业。举心诵念一切所为悉得成就。一切诸明神通威力。无能及此如意轮陀罗尼明神通力者。所以者何。是陀罗尼若有能信受持之者。过现造积四重五逆十恶罪障。应堕阿毗地狱之者悉能消灭。若一日二日三日四日。乃至七日热病风病。癀病痰病蛊毒厌祷。疔疮疥癞癫痫风痒。头鼻眼耳唇舌牙齿。咽喉胸胁心腹腰背。手足支节一切疾病。种种灾厄魍魉鬼神。由经诵念皆得除灭。一切药叉啰刹毗那夜迦。恶神鬼等悉不能害。刀兵水火恶风雷雹。王难贼难怨仇等难不相横害。一切恶相鲜福之业。恶星变怪皆自消灭。蚖蛇蝮蝎守宫蜘蛛。师子虎狼一切恶兽亦不相害。若有军阵斗战官事诤讼。由明成就皆得解脱。若常五更诵此陀罗尼一千八十遍者。如上诸事皆得解脱自在如意。若能每日六时时别。诵此陀罗尼一千八十遍者。圣观自在梦觉现身。住是人前告言善男子勿怖。欲求何愿一切施汝。或见阿弥陀佛。或见极乐世界。宫殿楼阁庄严之事。或见极乐世界菩萨会众。或见十方一切诸佛菩萨大众一切集会。或见圣观自在所住补陀落山七宝宫殿。或见自身内外清净。或见国王大臣恭敬供养。或见自身过世所造一切罪障皆得消灭。当知斯人当舍命后不受胎生。莲花化生身相端好。著天衣服而自庄饰。生生之处识宿命智乃至菩提。更不堕于三恶道中。恒与一切诸佛菩萨。同一生处住不退地

    如意轮陀罗尼经诵念法品第三

尔时观自在菩萨摩诃萨。复白佛言世尊。是秘密如意轮陀罗尼。复有二法。一在世间。二出世间。言世间者。所谓诵念课法胜愿成就。摄化有情富贵资财。势力威德皆得成就。言出世间者。所谓福德慧解资粮庄严。悲心增长济苦有情众人爱敬。斯经秘要当密秘持。无识之人不应宣传。若证此秘密三昧耶者。当自秘持勿妄宣说。若真成就此陀罗尼最胜法者。当一切处若食不食若净不净。一心观想圣观自在相好圆满。如日初出光明晃曜。诵斯陀罗尼无有妄念。常持不间一无过犯。则得圣观自在现金色身。除诸垢障神力加被。心所求愿皆乞满足。证诸神通安怛陀那法。多闻持法如意珠法。住年药法雨宝雨法。见伏藏法入阿修罗窟法。随意形法种种药法。杵法瓶法世出世间诸所乐法皆得成办。若有国王。王后嫔妃。王子公主宰官。婆罗门刹利毗舍首陀比丘若男若女童男童女若诸外道。伏信斯法而受持者。应知时数。若国王诵念时于七日中。六时各诵一千八十遍。若后嫔妃每时当诵九百遍。若王子诵八百遍。若公主诵七百遍。若宰官诵六百遍。若婆罗门诵五百遍。若刹利诵四百遍。若是毗舍诵三百遍。若首陀诵二百遍。若比丘诵一百八遍。若男子诵一百六遍。若女人诵一百三遍。若童男诵一百遍。若童女诵九十遍。此名课法。持念称名一切胜事皆获成就。富贵福乐资财谷帛奴婢象马。一切乐具随意增长。明者时数每从后夜至明相时。诵一千八十遍常不间废。则得成就一切无边之事。百由旬内地天男女。捷疾如风归敬赞叹。若欲圣观自在现与愿者。清净澡浴末香涂身。著净衣服食三白食。随力所办香花香水。三白饮食果蓏供养。沉水香白栴檀香等和酥蜜。面东结加趺坐。想圣观自在诵如意轮陀罗尼。一明一烧满十万遍。圣观自在现身教语成就明者一切诸愿。若欲执金刚藏菩萨现者。沉水香安息香等和酥蜜。一明一念执金刚藏菩萨。一烧满十万遍。执金刚藏菩萨而自现身。观念明者爱之如子。授与一切持明法器。若欲一切诸佛菩萨现者。以沉水香一明一念一切诸佛菩萨。一烧满十万遍。诸佛菩萨皆自现身。为除盖障满所求愿。若欲一切大持明仙现者。以安悉香和酥七日七夜。一明一念大持明仙。一烧满七日七夜。一切大持明仙皆自现身住是人前。各持明法呈授明者。加祐神力随逐拥护。若欲三千大千世界主帝释梵王与诸天众现者。七日七夜以安悉香薰陆香等和酥蜜。一明一念帝释梵王。一烧满七日七夜。帝释梵王与诸天众。皆自现身说法慰喻。与所求愿而拥护之

    如意轮陀罗尼经法印品第四

尔时观自在菩萨摩诃萨。复白佛言世尊。是秘密如意轮陀罗尼明印明者。防护供养请召迎送。必皆依法观想分明无令错谬。则得成就此秘密三昧耶

    大莲花三昧耶印第一

二手合掌。以二头指二中指二无名指。各竖磔开微屈。头指相去寸半。二大指二小指各竖相著微屈。印明曰

娜谟啰怛娜(二合)怛啰(二合)耶野(一)娜么阿(上)唎耶(二合)婆(无何反下同音)露抧谛湿嚩(二合无可反下同音)啰野(二)菩地萨埵野(三)摩诃萨埵野(四)摩诃迦(居逻反下同音)噜抳迦野(五)唵(喉中抬声呼六)参(去)摩曳噪(苏到反下同音)咩(弥养反七)扇谛弹谛(八)萨嚩参(去)摩耶(去九)努钵啰(二合)尾瑟[齒*來](二合十)奴逻努霓(鱼抧反十一)莎嚩(二合)诃(十二)

若欲作曼茶罗时。当于坛地先诵身心三明一千八十遍。即结此印明印七遍。以印东西南北四维上下各挥三遍。静心想印作百千叶七宝开敷莲华。供养一切诸佛菩萨诸天龙神一切欢喜。凡欲洗浴。以小心明加[打-丁+(姊-女)]字。明水七遍右手摩水则用沐浴。不明不用

    解脱印第二

以二小指二无名指。掌中右押左相叉。二中指竖头相著。二头指各当中指背屈如钩。头去中指背三分。二大指并竖。印明曰

那谟摩诃(去)室哩(二合)夜曳(一)唵(二同上呼)铄计参(去)摩曳噪咩(同上音三)悉地悉第(四)娑(去)驮耶(五)始吠始吠(六)始皤(蒱饿反下同音)咩(同上音)阿(去)皤诃(上七)萨嚩阿(上)[口*栗]诧(他我反)娑(去)达泥(八)莎嚩(二合)诃(九)

当作此印明印三遍。印顶上髆上心上喉上。护身竟以印绕衣。能令一切毗那夜迦。远不为障超诸障碍。亦用此印持护一切供养物等。而供献之

    治土明第三

唵(同上一)步入缚(二合)攞(二)唬[合*牛](二合三)

当取净土分作三聚。以此明明土七遍。一聚洗腰已下。一聚洗髆已七。一聚洗头颈

    触护身印第四

二头指二无名指二小指。掌中右押左相叉。二中指屈头。于二头指背甲背相著。二大指并申。捻二中指甲侧。印明曰

唵(一)句露陀(上)那(二)唬[合*牛](二合)绰(处略反三)

次作此印明印三遍护身。往诸触处及上厕上。出入如常洗净。又至一处持土洗手。并漱口齿

    漱口印第五

右手大指头指中指并微屈。无名指小指屈如钩。印明曰

唵(一)睹(知矩反)睹(同上)丽(二)矩噜矩噜(三)莎(去)嚩(二合)诃(四)

次作此印承水明水三遍。洗漱口齿并饮洒净。若欲澡浴。先浴三宝。次浴圣观自在。则自洗浴

    浴三宝印第六

二手仰掌侧并相著。屈二头指各侧捻二大指甲上。二中指二无名指二小指相著平申。印明曰

唵(一)谛晒晒勃陀(上二)莎嚩(二合)诃(三)

次作此印取水明之三遍浴佛。次浴法时除勃陀字安达磨字。次浴僧时除达磨字安僧(去)伽字。各水三掬。浴献三宝已。当浴本尊

    圣观自在浴印第七(又名明者取水洗自顶上)

洗浴印

二手仰掌侧并相著。二头指二中指二无名指二小指。各竖屈相著。屈二大指各捻二头指下文。印明曰

娜谟啰怛娜(二合)怛啰(二合)耶野(一)娜么阿(上)唎耶(二)婆露抧谛湿嚩啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃(去)迦噜抳迦野(六)怛地(宁也反)他(去七)阇晒摩诃(去)阇晒(八)苏啰钵底(九)莎嚩(二合)诃(十)

次作此印取水三掬各明三遍。浴圣观自在已。即浇自顶洗浴于身

    自灌顶印第八

以二无名指。掌中右押左相叉。二小指直竖头相著。二中指竖伸屈第一节头相拄。二头指各捻中指背中节上。二大指捻二无名指头。印明曰

唵(一)贺佉理理(二)虎[合*牛](二合)[打-丁+(姊-女)](三)

若洗浴讫。次作此印明印三遍。取水用自灌顶。辟除一切作障难者

    著衣印第九

二手大指。各横押头指中指。无名指小指甲上。印明曰

唵(一)微莽啰(二)莎嚩(二合)诃(三)

次以此印。取水明三遍[泳-永+截]洒衣服。又以小心明明衣三遍。著持己出于净处面东蹲坐。又用澡豆净水洗手漱口。其漱口明如上无别

    禁顶印第十

以右手中指无名指小指作拳。以头指捻大拇指面中文。印咒曰

唵(一)矩噜矩丽(二)莎嚩(二合)诃(三)

次作此印明印三遍印顶上。作浴法时于其中间。不得嗔怒起诸漏心。亦不得见诸臭秽物诸恶人辈。一心忆念圣观自在。即入道场顶礼三宝。次礼圣观自在。用小心明明水五遍。洒治诸供药物及洒道场

    护身印第十一

以二小指掌内相叉。屈二无名指。双押二小指相叉上。二中指直竖头相著。二头指微屈。各当二中指上节相去半分。二大指当二中指侧仰。印明曰

唵(一)跋日罗(引二合)只聍(二)钵啰(二合)你(去)钵跢野(三)莎嚩(二合)诃(四)

次作此印明三遍。印顶上两髆上喉上心上。即成护身

    大护身印第十二

印相准前印明曰

唵(一)入缚(二合)攞囊野(二)虎[合*牛](二合)[打-丁+(姊-女)](三)

又作前护身印明印三遍。印触五处成大护身

    被甲印第十三

二手仰掌。散申十指。印明曰

唵(一)度比度比迦(引)野度比(二)钵啰(二合)入嚩(二合)理矃(三)莎嚩(二合)诃(引)(四)

次作此印明印三遍。从顶摩触下至于足。即成被甲

    十方界明第十四

唵(一)阿(去)[口*露]力(二)

此明明水白芥子。洒散八方结界。又以小心明明水白芥子。洒散八方上下方结界

    结坛界印第十五

二中指二无名指二小指。掌中右押左相叉相钩二头指斜竖头相著。二大指向身竖头侧相著。诵小心明明印七遍。绕坛三匝挥印结立坛界次于坛内诸圣者位。奉置香水器。水上泛花供养

    治路明第十六

唵(一)钵那弭矃(二)皤伽(上)缚底(下以反三)慕(轻呼)贺野慕(轻呼)贺野(四)惹蘖慕(轻呼)贺矃(五)莎(去)嚩(二合)诃(引六)

此明欲奉请时。持香炉诵之七遍。开治空中道路关钥辟除一切。警觉圣观自在及诸圣者。来加被之

    请召印第十七

二中指二无名指二小指。右押左仰竖相叉相钩。二头指斜伸头相拄。二大指向前招拨二中指头。请召先顾彼方。若改二大指向外拨。即名送诸圣者法。印明曰

唵(一)睹噜睹噜(二)莎缚(二合)诃(引三)

次作此印诵明七遍。请诸圣者降会道场

    迎印第十八

二手十指。掌中右押左相叉作拳。各露中节。竖右大指来去。印明曰

娜谟啰怛娜(二合)怛啰(二合)耶野(一)娜么阿(上)唎耶(二)婆露抧谛湿缚啰野(三)菩地萨埵野(四)摩诃(去)萨埵野(五)摩诃迦噜抳迦野(六)钵头摩(二合)钵头摩(二合七)钵头摩(二合)播矃(八)娑(去)罗娑(去)啰(九)翳醯曳醯(十)婆(上)伽(上)畔(十一)那(去)哩夜(二合)婆露抧谛湿缚啰野(十二)阿(上)奴绀播谟播驮野(十三)啊(去)露力(十四)

次作此印诵明三遍。右转迎想圣者至坛供养

    香水印第十九

二手十指掌中右押左相叉。双合成拳。竖左头指而遍示之。印明曰

唵(一)啊(去)露力(二)

次作此印明印三遍。印香水器捧持当额供养奉请

    华座印第二十

二手仰掌。二头指二中指二无名指二小指。各竖背相并著。二头指各附著中指背。二头指头与二中指上文齐。二大指各附头指下文。印明曰

唵(一)钵头摩(二合)寐逻野(二)莎嚩(二合)诃(三)

次作此印诵明三遍。与诸圣者敷设花座。白言圣者善来。由本愿力不舍大悲。来降赴此卑弊之处。开无等恩愿垂加持受斯供养。满有情愿各就本座。作请坐印总请想诸圣者各就座坐

    请坐印第二十一

二头指二无名指二小指。掌中右押左相叉作拳。二大指双屈入掌。二中指竖头相拄。上下来去

次作此印诵小心明三遍。请圣观自在及请诸菩萨。各就座坐。次请用军茶利金刚结界严护

    除障印第二十二

二中指二无名指二小指。掌内右押左相叉。二头指斜竖头相拄。二大指向身竖头相拄。印明曰

唵(一)耳[口*栗](二合)耳曩(去)伽(上二)勃力(二合)婆夜(三)弊(毗药反)你抳(四)莎嚩(二合)诃(五引)

次作此印明印三遍。印一切花香供养物等。作净除障

    供养印第二十三

二手合掌。二大指二中指二无名指二小指。头各右押左相叉。二头指各捻中指背上节。印明曰

娜谟萨嚩勃陀(上一)步地萨埵南(上二)萨婆詑沃刈谛(三)萨(僧邑反)颇啰(二合)伊摩[合*牛](二合四)伽(上)伽(上)那(去)绀(五)莎缚(二合)诃(引六)

次作此印明印三遍。想为种种供养圣者。当作种种赞叹三宝赞叹圣观自在。随心所乐发愿回向。忏悔诸罪发菩提心

    求生印第二十四

二大指二小指竖头相著微屈。二头指二中指二无名指。各竖散伸微屈。令头间各相去一寸。印明曰

唵(一)钵头(途邑反二合)慕皤(菩饿反)婆(无何反)野(二)莎(去)嚩(二合)诃(引三)

次作此印明印三遍。显示诸尊一切欢喜。拥护加被所求福愿

    根本印第二十五

二手合掌虚掌内。二大指相并竖申。屈二头指捻二大指头上相拄。诵大心明小心明。明印三遍。印顶上左右髆上喉上心上。护身被甲则印药上。诵大心明小心明。明药光护

    大心印第二十六

准前印改左手当心仰申。改右手向外扬掌。诵大心明明印三遍。呈示圣观自在。请愿成办一切事业

    净治珠明第二十七

唵(一)暗没哩(二合)耽俨袂室哩(二合)曳(二)室唎(二合)忙(去)哩你(轻呼三)莎缚(二合)诃(引四)

以此明净治念珠。当用莲子或摩尼珠。以牛五净浴之。一一珠明七遍。穿持系毕又明一百八遍。如法受持

    数珠印第二十八

右手取珠置于掌中。二手合掌大虚掌内。捧珠明曰

唵(一)缚苏(上)皤底(二)室哩(二合)曳(三)钵特(二合)莽忙[口*履](四)莎缚(二合)诃(引五)

此明又明珠一千八十遍清净受持。每取珠时三遍明珠。二手当心相去六寸或当鼻前。二手五指各攒捻念珠。捻一一珠与明同了。断诸缘虑一心凝目。想念圣观自在陀罗尼字。圆光身心光明如日不令错乱。随所力念乃至千万。身极疲顿诵念方息。开目瞻睹圣观自在。合掌顶礼种种赞叹圣观自在。出道场时复献香水。作是思惟我当以何方便。令诸有情永免生死证入菩提。若成就药者。瞻想圣观自在。一心系药捷捷诵明。候太阴太阳盈复。如本药现暖烟增光。药即成就

    解界印第二十九

二无名指掌内右押左相钩。二大指捻二无名指甲上。二中指竖头相拄。二头指附二中指背相著。二小指并竖相著。印明曰

唵(一)纥哩(二合)阿(上)参(去)忙拟矃(二)虎[合*牛](二合三)

次作此印诵明七遍。左转三匝解结坛界。若解界已。又献香水供养发遣。作前迎印向外拨之。送诸圣者

    五净明第三十

唵(一)耶输(上)提(二)莎缚(二合)诃(引三)

明者若食触秽食时。以此明净牛五净一百八遍。以茅草搅令相和服之。解其触秽。即得清净。一切药物供养器物。香水香花涂香烧香。饮食然灯磨香吃食。著脱衣服洒水澡浴作净。皆用小心明明之五遍。威光增泽遣治诸障

    如意轮陀罗尼经坛法品第五

尔时观自在菩萨摩诃萨。复白佛言世尊。是秘密如意轮陀罗尼大曼茶罗印三昧耶。成就世间三种药法。令世人民见闻欢喜而相爱敬。当候太阴太阳蚀时。预二七日于闲静处。方量四肘或复五肘。或复八肘随自力能。如法[角*厥]地除去恶土瓦石骨木。以净黄土培筑平填。初瞿摩夷涂次黄土泥涂。次香泥涂精细泥饰。分为二院。内院当心画三十二叶开敷莲花。于花台上画如意轮圣观自在菩萨。面西结加趺坐。颜貌熙怡身金色相。首戴宝冠冠有化佛。菩萨左手执开莲花。当其台上画如意宝珠。右手作说法相。天诸衣服珠珰环钏。七宝璎珞种种庄严。身放众光。东面画圆满意愿明王。左画白衣观世音母菩萨。北面画大势至菩萨。左画多罗菩萨。西面画马头观世音明王。左画一髻罗刹女。南面画四面观世音明王。左画毗俱胝菩萨。是等菩萨宝冠珠璎耳珰环钏。天诸衣服种种庄严。坐莲花上半加趺坐。外院东面画天帝释。左右画诸天众围绕。南面画焰魔王(云阎罗王)左右画诸鬼母众围绕。西面画水天王。左右画难陀龙王乌波难驮龙王及诸龙王众围绕。北面画多闻天王。左右画诸药叉众围绕。东南面画火天神。左右画苦行仙众围绕。西南面画罗刹王。左右画诸罗刹众围绕。西北面画风天王。左右画风天众围绕。东北面画大自在天王。左右画宫槃茶鬼众围绕。又东面画日天子。左右画七星天众围绕。又西面画月天子。左右画七星天众围绕。又西面画地天神。左右画诸药叉神围绕。又东面画大梵天王。左右画诸梵众天围绕。又西面画阿素落王。左右画阿素洛仆从围绕。又西门画始缚(无可反)婆歌(呼我反)明王。是等天神各执器仗。种种衣服如法庄严半加趺坐。内外院界画宝阶道。内院界上遍画种种色如意宝珠。绕画火焰。外院界上遍画独股金刚杵。令头相次绕画火焰。此秘密曼茶罗三昧耶。力不逮者但画座位。各于位上题书名字。作法供养亦得成就。若画匠画时。清净澡浴著净衣服。每日与授八戒斋法。如法画饰。彩色笔盏皆净好者。若画饰已。明者净浴著净衣服。依法作治护身护伴。结界奉请香水供养。烧沉水香白檀香安悉香薰陆香。坛内圣观自在前。敷莲荷叶置于药器。以莲花叶盖覆器上。加牛五净[泳-永+截]洒药上。并印护持。各依位次。献诸香水香花果蓏三白饮食。及诸饮食酥油灯鬘如法供养。则当呈示三昧耶令普照知。其奉请香水及献香水香花涂香烧香果蓏饮食灯明。皆印加持明之三遍。此秘密曼拏罗三昧耶。是圣观自在现身与愿处。是一切诸天明仙神敬赞叹守护处。是诸有情蠲除一切罪障处。是成就世出世间二种药处。增长福蕴。命终当得往生西方极乐刹土。莲花化生。著天衣服而自庄严。识宿命智。乃至菩提不堕恶道

    如意轮陀罗尼经佩药品第六

尔时观自在菩萨摩诃萨。复白佛言世尊。是秘密如意轮陀罗尼明。有三种药。一者佩药。二者含药。三者眼药。言佩药者。等分当用牛黄白栴檀香郁金香龙脑香麝香丁香白豆蔻红莲花须青莲花叶肉豆蔻素靺啰拏钵怛啰(唐翻曼陀罗叶余本译云金薄未详)石蜜。涂坛结界明药一千八十遍。相和捣篵为丸。和捣药时调调诵明。明药不绝特勿世语。法即成就。盛药器中置于坛内圣观自在前。诵根本明大心明小心明。加法药。乃至太阳太阴盈复圆满。药现暖烟增光。若暖相现。烧薰衣服佩戴。点额上睑上眉间上者。则谓一切人民爱敬遵崇教命。若烟相现。烧薰衣服佩戴。点者则得安怛陀那自在成就。若增相现。薰衣点佩福德增寿。一切鬼神怖不相娆魍魉诸病皆得除差。若光相现。薰衣点佩则证神通明仙之位。国王王子后妃婇女。宰官僚佐男女大小。见令欢喜敬事供养。施诸财宝随顺赞叹。一切灾厄宿障五无间罪。应堕阿毗地狱者亦皆消灭。由明药成福德增盛。人所睹见而不厌怠。获大胜愿。犹如日轮随方至处除世幽冥。一切观爱诸事成办。水难火难刀杖毒药蛊毒咒咀。虎狼毒虫悉不灾害。设复有人临当刑戮。以药熏佩由药势力。刀寻段坏而得解脱。若复有人杻械枷锁禁系牢狱。以药熏佩而得解脱。是持明者作此法时。应当至心诚信斯法勿怀疑惑。依法修治必不虚也(此药有毒持勿妄服)

    如意轮陀罗尼经含药品第七

尔时观自在菩萨摩诃萨。复白佛言世尊。是陀罗尼明含香法者。世间一切恭敬爱乐。等分当以龙脑香麝香郁金香牛黄。涂坛结界明药一千八十遍。相和捣研。以天雨水和丸如麻子。盛药器中置于坛内圣观自在前。诵根本陀罗尼明大心明小心明。作成就法候太阴太阳盈复圆满。药若暖烟增光明现。验斯相成密处阴干。若暖相现含持诵念。摄诸人民相敬赞叹。口诸疾病皆悉除差口气香洁。若烟相现含持诵念。心所愿求自然圆满。除诸灾患语业清净。薄除垢障见者敬伏。若增相现。含持诵念寿命增远。魍魉鬼神见皆怖走。若光相现含持诵念。则证神通明仙之位识宿命智。五无间罪自然除灭。世间诸难皆得解脱。国王王子后妃婇女。宰官人民外道等辈。见闻讲论种种言词。悉皆信受欢喜听闻摄伏供事。施诸财宝一切成办。如转轮王曼驮多慈育天下。得与帝释同一床坐。是持明者含斯药力。乃至有所听闻持皆不忘。世间智慧辩说无碍。言音和雅如紧那罗令众乐闻。若含斯药入阵斗战定胜他军。若常含药依法诵念。圣观自在现斯人前。与所求愿随心满足。又法作四肘曼茶罗。基高尺二寸平治填拭。以瞿摩夷黄土泥白栴檀香泥涂。坛上置圣观自在像。像面向西。香花灯明三时布献。唯除苦花臭花。沉水香白栴檀香烧焯供养。以白栴檀木作摩尼幢枨量高一肘。幢头缯彩庄严下垂幡带。幢头置摩尼珠。其珠以红颇梨。或用水精皆净无瑕翳。其幢置坛心上。以七丸药悬置幢上。坛西作法面东趺坐。诵根本陀罗尼明大心明小心明。启请圣观自在。帝释天大梵天四天王天。持明仙湿婆么[可*欠]明王。一髻罗刹女度底使者。时别一千八十遍。烧香散花梵音赞叹而供养之。满一百日夜。于圣观自在所求如愿。一切摄伏随顺安住。得与咒仙同行。业缘诸仙敬护。直至命终请往使处必不疑也。此名如意密使之法。夫用药者。应以药丸随日多少作末。石蜜和丸盛银器中。大心明小心明明一千八十遍。持药一明一触菩萨二足一百八遍。置密净处。每欲含时明三七遍。含持默诵三明一百八遍。一切鬼神难调伏者。而皆降伏随心驱使速得成办。若含若带所向之处。见者欢喜无不和偶。能成一切秘妙之事。若入王宫若入僧中。若入聚落若入外道。皆密含药默诵明。摄善言相教。则得一切顺伏相向乐同一处。心所念求为皆成就。常得贵人爱敬供养。若常如法作是法者。于日日中应受种种上妙供养。若有怨敌军阵斗诤皆得胜利。以是因缘圣观自在。于一切时护如爱子与大自在。作是法者除不至心

    如意轮陀罗尼经眼药品第八

尔时观自在菩萨摩诃萨。复白佛言世尊。是陀罗尼明眼药法者。令诸有情获大胜利如意成就。圣观自在与所求愿一切圆满。其药等分雄黄迦俱婆昵夜珊(唐云苍耳子烧取沥余本译云取苍耳子人)红莲华须。青莲花叶牛黄郁金香黄[木*薑](余本译云干姜未详)小折(一云象胆二本小柏)荜茇胡椒海水沫。涂坛结界明药一千八十遍。相和茑研。又以麝香龙脑香自生石蜜。各减前药半分相和精研。盛铜器中置坛内圣观自在前。诵根本明大心明小心明。作成就法当候日月盈复圆满。药暖烟增光现。药则成就。随上中下成就证相。先以药涂圣观自在足下。于诸有情起大悲心。当诵前三明一百八遍则当涂眼。所有翳障白晕眵泪。赤膜雀目胎赤风赤。眼中努肉皆得除差。第二度涂者所有头痛。或头半痛口诸疾病。壮热病一日发二日发三日发。或常发者悉皆除差。第三度涂者。一切诸恶神病鬼病癫痫风病。乃至八万四千神鬼。种种病恼悉得除愈。第四度涂者。一切作障毗那夜迦。诸魔鬼神皆怖远离。第五度涂者。一切怨难兵阵斗诤。皆得胜利有大威德。第六度涂者。一切重罪五无间业。应堕阿毗地狱之者。及诸恶梦一切灾怪。不吉祥相悉皆除灭。第七度涂者。国王王子后妃婇女宰官僚佐。一切男女悉皆随顺。信向爱乐而为供养。第二七度涂者得大自在。第三七度涂者福殖如王。一切人民悉伏随顺亲近供养。第四七度涂者。一切药叉及药叉女种族眷属。随意摄伏任为给使。第五七度涂者。一切罗刹及罗刹女。一切阿修罗及阿修罗女。一切龙及龙女。自在摄伏皆为给使。第六七度涂者。一切大力幻化飞空。洛刹瑜吉尼。现种种形随意给使。乃至菩提随逐拥护。第七七度涂者。摩诃迦罗神鬼子母神八部诸神。而皆摄伏随从拥护。第八七度涂者。能见一切隐形仙辈。第九七度涂者。能见地中一切伏藏。第十七度涂者。能见诸仙人宫阿修罗宫一切门开。见彼宫中一切出入。第十一七度涂者。入于山林能见一切药精现形。威光赫奕求之长寿。及大势力采取如意。第十二七度涂者。能开诸山神仙宫门。是中神仙迎持明者。入须仙药则得如意。第十三七度涂者。能开海中一切龙宫。见中龙众一切欢喜无有障碍。第十四七度涂者。能见欲界诸神宫室一切门开。第十五七度涂者。夜行黑闇明见如昼。第十六七度涂者。能见水际金刚际风轮际空际。第十七七度涂者。能见四天王天。亦能下见地狱受苦有情。令彼有情皆得解脱。第十八七度涂者。威光如日破诸黑闇。第十九七度涂者。能见圣执金刚菩萨。祈乞诸愿悉皆满足。第二十七度涂者。能见圣观自在与所求愿悉皆满足。第二十一七度涂者。能得神通观见色界诸天宫殿。自在游戏出入无碍复见十方一切刹海诸佛菩萨独觉声闻会众净佛国土。若一年涂者。密持三明得净五眼。功德福蕴神通威力。转更增长齐诸天等。每涂药时铜箸揾药明三七遍。点涂眼中如法持明。若诸有情修持斯法求于胜愿。当深信解勿生疑惑。常于有情生大悲心学佛智慧。即得成就如向所说。一切事业必不虚也。作此法者心生疑惑复不专功。所作诸法则不成就

    如意轮陀罗尼经护摩品第九

尔时观自在菩萨摩诃萨。复白佛言世尊。是陀罗尼明护摩法。饶益有情成就一切最胜之法。破诸盖障止诸怨敌。一切毗那夜迦不相障恼。一切人民见皆欢喜。于清净处方量三肘净治涂地。当中圆一肘深半肘穿火炉坑。瞿摩夷黄土泥如法摩拭。白栴檀木长二把半。截之炉中累烧。等分以稻谷花白芥子沉水香和酥蜜乳酪。于五更时护摩一千八十遍。五无间罪一切业障一时消灭。若经七日作护摩者。寿命无夭出诸重罪得身清净。若二七日作护摩者。福寿增越国王王子辅相人民。见其爱敬如事火天。若三七日作护摩者。三十三天释提桓因。并诸天众日月天子。皆来拥护与诸愿满。四天王神持明仙众并诸眷属。皆来拥护与其效验。执金刚菩萨与大胜愿。圣观自在当现其身。授加大愿随意满足。令世人民皆当敬伏。若天亢旱以白芥子和酥。三日三夜如法护摩则降甘雨。若多霖雨取护摩灰。仰观空中明一百八遍。上散空中其雨即晴。若灾风雹雨卒暴起时。用护摩灰明一百八遍。望向散之风雹即止。若常依法诵念明者。威德神力而无所畏如那罗延。舍此身后即生西方极乐世界。随所生处常识宿命。乃至菩提不堕恶道

世尊此如意轮陀罗尼明。无量功德逾海无极。若比丘比丘尼优婆塞优婆夷童男童女。能依斯法不生疑惑。书写读诵常受持者。心有忆持一切事业。皆尽如意得大威德。时诸四部信男信女皆悉爱敬。持明仙王与诸仙众冥密守护。加祐福事自然成办。得大尊贵恭敬供养。一切财宝真珠摩尼。金银琉璃珂贝璧玉。衣服乐具而皆丰足。获大福植诸愿满故。是持明者得斯吉祥如意悉地勿轻泄人。所获神力永无退失。世尊此如意轮陀罗尼明印明。威神如是甚为希有。或净不净能成有情。心寂法海入诸三昧。神道游戏住佛菩提。以斯因缘我以大悲成熟有情。唯希如来加持覆护

    如意轮陀罗尼经嘱累品第十

尔时世尊赞观自在菩萨摩诃萨言。善哉善哉大慈悲者。能善说此如意轮陀罗尼明。是法于赡部洲。利乐成熟一切有情菩提善根。若有有情发心。于此如意轮陀罗尼明。读诵受持恒不间者。则此生中。证见色寂圆照神通游戏智三昧耶。非但现世得大福利。亦于当生获大功德。是故一切天龙八部。皆应敬护如事火天。我以持此明者付嘱于汝。常勤加护。念斯明者得其证验。见信汝身我已随喜。尔时观自在菩萨摩诃萨。白佛言世尊。我于无量劫来以大悲力。受如来教付嘱有情。常随拥护与其效验。唯佛证知为于有情。说此如意轮陀罗尼明。若受持者依课诵持。得愿满足证成不难。承佛神力得作如是救苦有情。尔时圣观自在菩萨摩诃萨说此经已。一切大众皆大欢喜信受奉行

如意轮陀罗尼经


蕤呬耶经

    No. 897

蕤呬耶经卷上(亦名玉呬耶经)

        大唐大兴善寺开府仪同三司试鸿胪卿三藏和尚奉　诏译

    序品第一

我今当说通摄一切。作曼荼罗秘密次第。广略大小总在之经。于诸佛部曼荼罗中。无能胜明王曼荼罗者而为上首。于莲华部曼荼罗中。善住明王曼荼罗者而为上首。于金刚部曼荼罗中。除避明王曼荼罗者而为上首。我今都说彼等三千五百曼荼罗中次第之法。是故应当要此经法。而作一切诸曼荼罗门

    阿阇梨相品第二

我今当说阿阇梨相。广解诸法具戒正直慈悲能忍净信正念加有威德。不惧非人。辩才无碍处众无畏。聪明智惠善解方法。调伏诸根能覆归者。复有善巧深信大乘。爱慕经典普学秘密真言行门。并明一切曼荼罗法。善知分量。及知弟子好恶之相。普诵真言及持都法。先蒙阿阇梨及与传法二种灌顶。少欲知足常行念诵。普于一切阿阇梨所。皆请学问。于诸曼荼罗法决择无疑。恒乐供养一切诸尊及与师僧。惠施一切贫穷困苦。明解大手印等一切诸印。及善解画曼荼罗法。又明念诵及供养法。具如是等一切法事。学内外明已作曼荼罗

    拣择地相品第三

我今次说地相善恶。应作不应作曼荼罗处。谓于高下及有荆棘碎髑髅片。近崖坑坎枯井枯池。饶有树根及有虫窠。碱碱炭灰饶石瓦砾。自然干土并发虫饶如是等地。应可远离于一切事。诸曼荼罗于平正地。断净润泽离如前过。于东北方其地少下。如是等处作曼荼罗。入为吉祥。先掘其地深量一肘。还以其土而填其处。土若余剩当知好处。必得成就。若反此者及有前过。即不应作。若强作者。非但不成亦损己身。复有其地无有如前过。周边有水速得成就。无水不吉。或有处所地无前过。周边有树丰足花果。枝叶郁茂足有乳树。作曼荼罗亦为吉祥。地具诸德周边有树。近有流水此地最胜。若作息灾。当白色地作曼荼罗。若作增益。于赤黄地作曼荼罗。若作降伏。于黑色地作曼荼罗。于山顶上或牛居之处。或于制底或有佛堂或有舍利者。如是等处即作息灾曼荼罗法。于恒河边或于莲池。或于坛墠上或于海边。应作增益曼荼罗事。于其冢间。或于诸魔跢罗天祠。或空闲处或于空室。或于荒秽之处。应作降伏曼荼罗事。于八大塔及与圣迹或意乐处。或于清净之处。或于山顶。如是等处应作上成就曼荼罗。或于开敷莲华池中。鹅雁游戏侧近之处。应作求财及余富贵。诸吉祥成就曼荼罗。于高山上。或于山侧或于山谷。或于山峰或于岩窟。如是等处。为成入修罗宫故。应作下等金刚曼荼罗。于龙池边或于山峰或于神庙。如是之处。为欲碎伏所著鬼魅之者。应作金刚钩曼荼罗。于大道衢上。或于制底或于执金刚前。如是等处。为辟除着毗那夜迦者故。应作军荼利忿怒曼荼罗。于八大塔及大圣迹。应作佛部中无能胜等。诸胜上曼荼罗。于莲华池边。应作莲华部中善住等。诸胜上曼荼罗。于山顶上。应作金刚部避缚等。诸胜上曼荼罗。已广分别如是等处。亦须分别三种差别。或若不获如是胜处。即应随得之处作曼荼罗。难得具足胜上之处。是故但应于平正润泽。于东北赊侧近水饶。及有树林意所乐处。离其地过亦无障难。如是之处作曼荼罗。皆得成就。若于圣迹牛所居处。于岩窟中及山顶上。先所净地。亦于窟上并与石上。或制底边及于坛墠上诸江河边。如是之处作曼荼罗者。不须掘地及以治打。勿疑高下等过。随其地势扫治洒水。手按其地及诵真言。即成清净。或于作曼荼罗处。有其地过不得除者。但以真言而作清净。亦得成就。若作急速之事作曼荼罗。及作辟除鬼魅所著。并与自身灌顶曼荼罗者。勿须细拣其地随宜而作。都以枳利枳利忿怒真言。持诵香水洗洒其地。及洒亦净以为净地。若作佛部中无能胜等曼荼罗者。应以最胜佛顶真言。作净地法。若作莲华部曼荼罗者。应以吉祥明。或悉以湿嚩(引)缚(上)诃明。作净地法。若作金刚部曼荼罗者。应以军荼利忿怒真言。作净地法。其最胜佛顶。湿缚(去)缚(上)诃。及军荼利。此等三尊。各为于本部咒。是其能辨诸事。是故于一切事用此真言。一切事者。谓净地法及以护身。加被弟子辟除诸难。清净香等。于此等事悉皆通用。或依本法所说。应当用之。从迦唎提迦月。毗舍迦满月。于其中间如法作曼荼罗。若欲作辟除鬼魅。及避毗那夜迦。或得本尊进止。令作成就。如是等事假使雨时。应作此等曼荼罗。若作灌顶弟子曼荼罗许。及传法并三摩耶。及与增益最上成就。如是等曼荼罗。即依彼时。七个月内而作法事。或观其国及以时节。并有利益。或观其时无诸障难。具种种德。及弟子渴仰之心。纵于雨时。亦通许作曼荼罗。作法之时。涂香及烧香饮食灯明护摩。如是六种。纵不获办自余等物。必不应阙此六种物。若阙却损。相违上日及以恶时。并以恶国不依其法。必不应作曼荼罗法。若强作者当损无疑。如上所说七个月中。当于黑白十五日及十三日。或白月十一日十日一日五日七日三日。于此十种吉祥之日。应作胜上曼荼罗。纵于黑月十五日及十三日。亦通作胜上曼荼罗。若作佛部曼荼罗者。应用白月十五日。若作莲华部曼荼罗者。应用白月五日十日及十五日。若作金刚部中入阿修罗宫。及猛利事法。并诸忿怒曼荼罗者。当用前说黑月吉日。于誓跢罗月及毗舍迦月。于此二月应作摩诃曼荼罗。或若办须供养等具。无阙少。或发大信之时。或欲作成就及作上事。即当应作摩诃曼荼罗。或观其时无诸障难。丰足诸华及与供养。亦应作摩诃曼荼罗。或阿阇梨见其弟子堪为法器。或久承仕称尊意。应作摩诃曼荼罗。或日月蚀时。或希奇异相现时。或于神通月内。如是等时。皆悉通作大曼荼罗。若作息灾曼荼罗者。于日没时。起首而作法。若作增益曼荼罗者。于日出时。起首而作法。若作降伏曼荼罗者。于日午时。起首而作法。然诸曼荼罗。皆于日没之时。起首而作。明相未动。要须发遣。此名都作一切曼荼罗法。或须本尊进止。或于本法作讫。或事相应及日月蚀。并异相现。悉皆通作。若违此时作曼荼罗者。必不成就。但是一切大曼荼罗。勿于昼日起首而作。若昼日作获大苦恼。于日没时应作事者。勿中夜作。违本时故种种难起。自余诸时准此应知。于夜分时诸事寂静。作法有验。是故于夜。应作三摩耶等大曼荼罗。又于日没之时。诸天集会观视作法之处。加威彼人。是故于夜作曼荼罗。于日没时。如法起首奉请诸尊。即来降赴益于彼人。取其本时依教而作。用好宿日诚心奉请。诸尊即来降赴成所求愿。于其月宿。直太白星勿离诃娑婆羝。预直应作吉祥及增益事曼荼罗法。若作猛害及降伏事曼荼罗者。还取自余猛害曜直。作彼事法。于鬼宿直取如是等吉祥宿直。还作吉祥增益曼荼罗法。若作猛害及降伏事。还取依彼损害宿直。于其娑尾跢利须庾。微誓夜须庾(上)补瑟(二合)拏须庾。怛跛(二合)裟跛须庾。皤噜醯儞须庾。娑跛须庾。苏波怛罗(二合)须庾。皤噜拏须庾。皤罗(二合)诃摩须庾。苏迷药(二合)须庾。忙揭罗须庾。楞比计沙拏须庾。钵罗(二合)阇钵底须庾阿反湿(二合)尼须庾。味跢唎(二合)须庾。输罗须庾阿摩罗须庾。取如是等吉祥须庾。还作吉祥增益之事。若取恶直者必不成就。是故当取吉祥时日宿曜须庾。及观征祥。若善相现方可起首。若不善者即不应作。假使作其猛畏及降伏事。还取好相方可起首。何况吉祥事不看相。随其先相。即知成就及不成就。是故殷勤观其征相方可作法

    净地品第四

次说净地之法。作曼荼罗时。七日已前往于其地。如法护身及护弟子。供养地神及其地。方起掘地除去地过。若不去过而作法者。必不成就。是故当除其地骨石炭灰树根虫窠。及瓦砾等。尽去令净。次当细捣其所堀土。还填其处。打令坚实。复以牛尿散洒令润。洒己还打。捶令平正犹如手掌。次以牛粪和水。从东北角右旋而泥。复于中心穿以小坑。持诵五谷及五种宝五种药草。安于坑中。还令平正。如是置宝及净治已。次应当作是受持地法。又三日已前。各用本部办事真言。持诵香水。于日没时用洒其处。次以右手按其地上。持诵曼荼罗主真言。以心受持。此名受持地法次。复应以办事真言。受持弟子。用童女合线。以办事真言。各持诵七遍。以心观念一一弟子。及称名号。更持诵七遍。一诵一结乃至七结。如是受持弟子无诸障难

    召请品第五

次应作召请法。一日已前。于晨朝看日出。方着衣而记以心。布置诸尊座位。依其本法所说。饮食如法净洁意所爱乐。自及弟子应吃其食。于日没时澡浴清净。着净白衣。及与弟子持诸供具。诣前所净曼荼罗处。次于中央以白檀涂香。作圆曼荼罗。量十二指。为曼荼罗主座故。即以手按上。诵彼真言一遍。一诵一按乃至七遍。次复心念及称名号。诸大尊等亦为作如前香曼荼罗。各以部心真言奉请。加持诸香华乃至饮食。而用供养。用部心真言而作召请。复取净水和其涂香。亦散名花。以香薰持诵。先须备具优昙婆罗木。或阿修他木。取无病者无虫食。而作齿木。量十二指。非粗非细。以香水洗已。于其木根头。以白线缠花。复以香涂及烧香薰。以手按木持诵部心真言。诵数多遍或七遍。随弟子数木数亦然。皆须一向根头齐置。嚼其小头。应须如法护身。及护弟子并与其处。次第供养。然后用诸薪木。两头揾苏。及胡麻和苏护摩。次中但用苏作护摩。最后护摩酪饭。初杓碎伏难故。应作降伏护摩。次为自增益故。以部心真言。作增益护摩。然后以寂静真言。作息灾护摩

    拣择弟子品第六

初应拣择弟子。然后方可受持。谓族姓家生。清净无畏深乐正法。具信能忍。勇猛精进心求大乘不怀我慢颜貌有相。盛年端正具解诸论。智惠具足正直调伏。能摄归者善言怀德。其弟子等具此相者。方可摄受。不具法则。谄曲猛害恒粗恶语。拨无因果常乐不善。愚痴我慢无智多言。下贱家生诸相不具。或加支分。极长极短极肥极瘦。心怀破具。眼目常赤面貌可畏。越分形色支分不祥。复无善相外相不顺。内无德行生于秽族。作恶业事病疥无信。淫男淫女耽酒博戏。极恶性行。其诸弟子若有此相必应远离。深信三宝具律仪戒。深信大乘应可摄受。身无过患内怀诸德。无病族姓。具信大乘坚持大愿。具足如是之相。甚难可得。是故但于三宝有敬信心。深乐大乘复求福德。应当摄受如是弟子。若见渴仰此法。常勤念诵善逝真言。假使身无善相。及见内无福德。亦应摄受。但四部众若具本戒。及信大乘亦应摄受。凡入曼荼罗者。总有三种所求。一谓成就真言故。二谓灭罪获福故。三谓来生求果故。若为来生求果故。以起信心入曼荼罗者。非但成就来世果报。亦于现在获得安乐。若为现在求安乐者。不如彼人求未来果。是故智者。为未来果入曼荼罗。即获得二世安乐果报。应所受持弟子等数。或一或三或七乃至二十五只。不得双取。更不得已上。其诸弟子互相有诤。及怀怨心不应摄受。彼等皆悉互相欢喜。调伏寂静。于尊者所有敬爱心。生善因者。如是弟子方可摄取。其召请日遣弟子等。令吃乳粥。皆为一食及受律仪。着新净衣。皆令面向东坐。与弟子等作召请法。先作护身次受三归发菩提心。若已发者重更忆念。以忿怒真言持诵香水。各洒其顶。复以手按其顶上。各诵七遍。以香涂手复安心上。各持诵明王真言七遍。轮王佛顶一字真言。是其佛部明王。高头大尊十字真言。是莲华部明王。噀婆忿怒其彼真言有吽发字。是金刚部明王。其军荼利尊通是三部明王。碎诸难故。密迹主说。次复手按顶上。持办办事真言还复洒水以烧香薰。其欲灌顶。瓶置五谷等物。及着花枝。置少许水。以明王真言持诵其瓶。奉献阏伽薰香召请。正作曼荼罗。日三时持诵其瓶。应用彼瓶持诵灌顶。其弟子等令面向北。坐次弟子。受与前办齿木。还面向东坐。而嚼齿木。嚼已勿碎。莫掷左右侧边。直向前掷。其所嚼头。或对向身。及向上竖。应知得上成就。若嚼头背身向东。应知中成就。若向北者及余方横堕。应知得世间及出世间成就。若嚼头着地直竖者。应知入修罗宫成就。知其相已。其诸弟子还如前坐。其阿阇梨用办事真言。持诵前所办水。各取三掬令与饮之。饮已然后出外漱口。次即更复供养。手执香炉。以至诚心召请诸尊。初应持诵曼荼罗主真言。应如是真言而召请。归命某甲明王大尊。我今明日以大慈悲作曼荼罗。为愍弟子故。及为供养诸大尊故。唯愿诸尊照知我心。而降加被。一切如来具诸佛大悲者。罗汉菩萨诸真言主。诸天善神及护世神大威补多。及归依佛有天眼者。悉皆忆念。我某甲明日作某甲曼荼罗。随力供养。唯愿诸尊等。怜愍弟子及与我故。皆降于此曼荼罗处。而作加被。如是三请至诚礼拜。以妙伽陀赞叹诸尊。然后发遣。分别吉祥不吉祥相。次即为诸弟子。广说愿欲相应正法。然后教令头面向东。敷茅草卧。天明起已。阿阇梨应问彼等善不善梦。所谓梦见如来具功德海制底尊容。及见供养。或于僧所闻法。或余人处闻法。或闻决择法义。或见转读经典。或见僧众。或见一僧。或共住及语或见自出家。或见僧伽蓝。或见尼僧。或见菩萨众。或见父母及诸兄弟。或见尊者。或见诵真言及见真言。或受得明。或见成就。或受律仪。或见树林江河及海大山及岛。或见敬信国王仙人及婆罗门。或见豪富宰相。或见牛马犊子师子及鹿吉祥鸟。或见得金及诸珍宝。或见得地藏种种财物及净衣服。或得诸谷器杖花果诸严身具。或食乳粥。或见童男童女端正妇人。或见交友。或见与共语。或蒙灌顶。或得军持。或于阵得胜杀害怨敌。或见亲情眷属集会一处。见诸天神登山。乘象及车辂上高楼阁。见诸希奇异相之相。或作护摩及诸善事。或见渡河及超大坑。亦决恶贼。相扑叫唤。种种游戏。作诸纵事。及诸吉祥善梦。或闻真言法则。或见节日。又见善人。或蒙赞叹。又见向起首作成就法。亦见他作。如是等梦应知吉祥。若反此相即应弃舍。若见善梦准知成就若见恶相应知不成就。是故应弃不善梦相。随所见梦上中下品。获得成就准此应知。虽见是恶欲将入者。应以寂静真言护摩牛苏。经以百遍。即除灾障便成清净。以怜愍故随意将入

蕤呬耶经卷上

灵云校本末云　贞亨三稔六月九日一校了是为明日授与诸徒也

河南教兴传瑜伽上乘沙门净严(四十有八)蕤呬耶经卷中

        大唐大兴善寺开府仪同三司试鸿胪卿三藏和尚奉　诏译

    摩诃曼荼罗品第七

次于晨朝时。自应念诵。着新净衣。于曼荼罗所用真言。先须熟诵。诣于彼处。先以办事真言。持诵香水散洒。还以此真言持诵五色绳。得好瑞相方可合绳。其五色者。谓白赤黄青黑如。其绳色彩色亦然。先应归命三宝一切诸尊及与供养。然后絣绳。从东起首。其阿阇梨于东南角。手执其绳面向北住。其执绳者。于东北角而面向南。记取分量。复令彼人右绕往西南角面向东住。其阿阇梨不移本处但右回身。面向西住。亦取分量。其阿阇梨自亦右绕。往于西北角面向南住。其弟子者不移本处。但右回身面向北住。亦取分量。又其弟子亦应右绕。往东北角面向西住。其阿阇梨不移本处。但右回身面向东住。亦取分量。其阿阇梨住东南角及西北角。而量二方。其东北角及西南角。是彼弟子所住之处。四方定已。又角络量等量正已。复中心量。其中心上打一橛子于外四角各置一橛。其第二院及最内院。各于四角亦置一橛。从内院量至于外院。半半而减。其绕院。但用白色而界一道。夫曼荼罗。又有其三重亦有四重亦有多重。其最外院广开一门。亦有如是开四门者。并有门曲。凡曼荼罗多分唯开一门。然其中院定开四门。凡出入者用其西门。或依本法随说出入。纵有如是开四门者。要以白色围其三门。如是三重之院。一切曼荼罗应如是作。余围绕院准此应知。一切本尊置于内院。其次诸尊置第二院。其诸护世天当置外院。此为是都说曼荼罗法。或如本法依彼安置。其界道绳令童女搓。圆牢净洁及以坚密。其绳五色。而用白[疊*毛]及麻等作。取有乳木而作橛子。头如金刚。真言持诵。向上小出头。打下入地。于曼荼罗随方应钉。次第应知。放绳之时若恶相现。即不成就。其绳若断尊者必死。其绳粗细不圆即有病患。忽若迷方而作法时。弟子皆狂。是故应当善知方所。如法界道。如安宅法所说次第。依彼作法。其阿阇梨。先请僧众随力供养。又复处分。令诸弟子供养僧众。或请僧次而作供养。及供如来施物大众。然后过午。用庵摩勒等。尊及弟子持诵军荼利真言。如法澡浴。澡浴毕已着新净衣。心念军荼利尊。将诸供养具。以大慈心往曼荼罗。其所弁供如法具足。应诸要见。其阿阇梨。缘曼荼罗所有法事。先须纯熟。以牛粪及尿涂曼荼罗。次以香水洒四面地。亦涂牛粪及以洒水。极令欣悦。散诸名花。次以其帐幕围绕其所。建竖幢幡遍围作幔。及以种种吉祥资具。庄严其处。漫荼罗北面一处。先以军荼利真言。辟除诸难。置诸供具持诵而护。及以洒净。自作护身及护四方。正日没时顶戴其绳。若得好相。欢喜之心起首作法。或若不得善恶之相。以无疑心皈命三部诸尊。徐徐作法。或若数数不善相现。必不成就勿须起首。若强作者。以除难故。当作息灾护摩之法。以苏及柴。各以百遍而作护摩。于佛部中用佛眼真言。于莲花部用耶输末底真言。于金刚部用莽摩计真言。皆作息灾护摩然其莽摩计通三部母。是故三部用通。护摩毕已即献阏伽。其器金作。或银熟铜宝木石瓦如法而作。盛满香水及以白花。持诵真言手执阏伽以烧香薰。右膝着地当心而执。以深恭敬。诵根本真言而奉献之。次献白花及美好香。依于诸漫荼罗所用涂香烧香。勿用有情身分及以紫矿但用美香。凡所用水。皆须净漉及以清净。其所涂香及以烧香。用一色香。将为最胜。其献花用水及陆白色及香。将为最胜。次应呼弟子。与彼作护及香水洒。皆令一处次第而坐。其阿阇梨先转般若。至诚归命一切诸尊。及以心观。然后方起而作画之。用其五铁以为彩色。最为胜上。或用五宝。若无五铁及五宝者。即用粳米粉。色数如前。极须微细。或用石末。所用彩色总有四种。谓铁及宝粳米及石末。凡诸曼荼罗当用之色。或若不辨此等色者应用烧土以为赤色。炭为黑色。大小麦末为作余色。若作速急之时。及碎伏魅并作降伏法者。应用灰作曼荼罗。于诸彩色。五铁五宝粳米粉三色。随所用处各自为上。若作三摩耶曼荼罗。应用五铁。若作灌顶曼荼罗。应用五宝。若作息灾应用粳米粉。若作增益当用石末色。若作降伏当用其灰。此名彩色差别等相。从东北角而下彩色。极令端直。右绕而布。勿令隔断。其色界道若有粗细。或复断绝及不齐正。种种难起。是故应当殷勤布色。凡诸方门要当中开。谓量九分。其八分者。各取四分而为两边。取中一分而开为门。其出入门稍应阔作。自余诸门。以白色末而作画闭。其所闭者稍向外曲。或置门印而闭其门。或置护方契印。中台及内院应用五色而作界道。其第二院应用三色。第三外院唯用白色而作界道。其着食院及行道院。但用白色而作界道。余有用灰作曼荼罗。皆是一道。其重院。一各分而作三道。纵广分量极令平正。于三部中诸曼荼罗法。皆当如是。或依本法所有分量。当准彼作。应置诸尊等院。更涂牛粪及洒五净。以明王真言持诵香水。亦复洒净方可画尊。其画尊法总为三种。随取一处作曼荼罗。一者画尊形像。二者画作其印。三者但置其座。若画像者。阿阇梨极须好能画其形貌。一一如法。身分支节必应相称。分明显现与院相称。随其本法说形像。嗔喜坐立一一相应。具足而作勿令阙少。其诸圣尊像貌安置此名画形像法。若不绝妙画者。应置契印。假使能画一切诸相。一一具足难可得成。纵欲作者淹滞时分。多作形像亦复不善。相貌不具。即无灵验及不成就。是故应当置其契印。或当唯画三部主尊形像而置。余作契印。天尊契印即是佛顶。以心持诵彼真言。以白色画观世音自在契印。即是莲华。其执金刚契印。即是五股跋折罗(二合)其诸余尊。各依本法自说契印。或若不获彼本印者。应置部主契印。悉皆通用。随其诸尊等所执持器杖。即是彼印。如是略说诸尊契印。勿须怀疑决定如是。其噜怛罗(二合)契印。即是利三股叉。其妃契印即是钵置娑铏。其那罗延契印即是轮印。其摩诃斯那契印即是娑恶(二合)底。其梵天王契印即是莲华。其帝释契印即是跋折罗(二合)。其火天契印即是火炉。其阎摩契印即是单驮棒。其泥利羝契印即是横大刀。其龙王契印即是罥索。其风神王契印是幢幡。其多闻天契印即是伽驮棒。摩醯首罗契印即是三股叉。其地神契印即是满瓶。日月契印即是圆满之相。诸尊契印即吉祥等是也。随所其印一一而作。若画形像者。契印及座三种应具。诸曼荼罗纵使不说。准此应作。此名契印之法。但置座者。其三部尊座。皆作圆形与院相应。诵其真言中置一点。自余诸尊或圆及方。各诵彼等真言。中置一点。其外院尊。但呼名号唯置一点。亦无方圆。如是毕已方作奉请。此名第三安座之法。若作速急之事。力不及者。应作座曼荼罗。或作一及二三曼荼罗法。其三部主画其形像。余诸尊等但置契印。外院诸尊唯置其座。准此应知一二三法。此名殊胜广略曼荼罗法。其先所说形像之法。若不具足即有难起。最后第三处所总空亦不为吉。中间契印非过非空最是微妙。如法供养皆有灵验。亦复易作能表其尊。是故殷勤应用契印作曼荼罗。于佛座下置无能胜。右边置本部母。假使于彼曼荼罗不说。必须安置。于中若有处空无尊位者。应置一瓶。瓶上置般若经甲。及读彼经。观自在下置马头菩萨。右边置本部母。纵彼不说亦须安置。于执金刚下置军荼利。右边置莽摩计母。其西门边置难陀跋难陀龙王。曼荼罗外西面一处对门厢。当置诃利羝母。于一切门置跋折罗。及置金刚罥索等。随方契印极令可畏。于曼荼罗第三院北面。安置摩尼跋多罗将等及诸敬信药叉。于曼荼罗外东面一处。别置佛法僧宝。如法供养。纵使彼不说亦须安置。于曼荼罗第三院东面。置文殊师利菩萨。大势至菩萨。佛长子菩萨。虚空藏菩萨。成就义菩萨。无垢行菩萨。弥勒菩萨等。贤劫千菩萨。如是等大菩萨。纵使不说亦须安置。其院南面置金刚将菩萨。及苏磨呼菩萨。顶行菩萨。摩醯首罗及妃。梵王及军阇罗持明仙王。质怛罗(二合)迦陀持明仙王。枳利知持明仙王。皤摩尊慕梨持明仙王。苏卢者那持明仙王。只怛罗(二合)婆努持明仙王。成就义持明仙王。如是七仙。纵使不说亦须安置。其院西面置诸摩怛罗神。佉那钵底神。诸羯罗诃神。罗睺阿修罗王。婆致皤罗(二合)那陀。及遍照阿修罗。婆素枳等龙王。如是诸神。纵使不说亦须安置。其院东面为其帝释。置拔折罗印及与诸天眷属并净居天。其日月天东西二面安置其印相。作圆曼荼罗。其色日赤月白。于东南方置火神印及诸仙药叉众。于其南方置檀荼印。与诸饿鬼围绕。于西南方置大刀印。与诸罗刹围绕。于其西方置罥索印。与诸龙等围绕。于西北方置旗幡印。与诸风神围绕。于其北方置伽驮印。与诸药叉围绕。于东北方置输罗印。与诸部哆眷属围绕。于西门北边置其下方瓶印。与阿修罗围绕。如是安置护方神已。各并眷属如法供养。于第二院。置如来毫相尊。如来舍恶(二合)底。轮王佛顶。超胜佛顶。如来眼尊。及置如意宝幢印。并诸使者及无能胜。如是等尊。皆悉安置于佛左右。耶输末底尊。大白尊。槃坦罗(二合)皤丝泥尊。马头尊。一髻尊。多罗尊。彻(去声)[口*栗]尊。大吉祥尊。圆满尊。如是等尊。置于观自在左右。金刚钩尊。金刚拳尊。逊婆明王。军荼利忿怒尊。般坦尼讫涅(二合)婆尊。金刚锛钵尊。金刚棒尊。不净忿怒尊。如是等尊。置于执金刚左右边。凡作一切曼荼罗者。皆须安置如是等尊。其处若不满者。即当安置自余不说三部诸尊。复意所乐诸尊。随意安置。其第三院亦复如是。于曼荼罗外。东方及南北方。各置一座。以心观察三部诸尊。各随其方都请供养。及用阏伽而奉献之。各诵彼部部主真言。其东方座安置佛部。其北方座安置莲华部。其南方座安置金刚部。如是三部一切诸尊并诸使者。都而奉请如法供养皆生欢喜。于其西方亦置一座。奉请一切天神如前供养。若作息灾曼荼罗者。当置三宝及诸菩萨净居天等。若作增益曼荼罗者。当置明尊及真言尊。诸大威德等敬信药叉。若作降伏曼荼罗者。应置忿怒诸尊。及使者等诸猛害尊。凡曼荼罗皆须应作三事法。是故应当置三种尊。其最内院若无主者。当置般若印像。于内院门右边置一净箧。于上置般若经甲。于外门左边置护摩火炉。用净好木而为烧柴。或东南方置其火炉。或随事相应而置火炉。安置诸尊准此应知。若于佛堂。或于窟内及以室内。及或迮处所作曼荼罗者。随意安置。若作成就曼荼罗者。不应窟内及与迮处而作。强作即损。凡作曼荼罗。于露地为上。若于神庙及与大室。通许而作。其处若有短树及根大石及树。要须除却。若除不得。当作息灾之法而除其过。又其树瓦石等之物。若在第二第三之院。许作法除。若当内院应弃其处。凡曼荼罗地。以香水洒为净。若山上作者勿见不平之过。若平地作者勿见右过。安置诸尊。本位及方若差者。应作息灾之法而除其过。然第二院必不得错。是故画位毕已。安心普视。若有错处即当复改。其自念诵之尊。及与弟子念诵之尊。随其本位任意安置。若有弟子堪灌顶者。应作方阶。灌顶之处以其白色而阶其道。又以五色作一莲华。甚令圆满。以万字等诸吉祥印。围绕其花。或作其形而安置之。其作食处以白色界道。所有食饮皆置一处。所有幢幡瓶等诸供养具。亦以白色界道。其处而安置

    瞿醯经奉请供养品第八

次说奉请及供养法。作曼荼罗毕。及观视已。出外洒净。面向东。礼一切诸尊而取好相。念诵曼荼罗主真言。或诵部心真言。勿令心散乱。乃至当见吉祥之相。得好相已。以心生欢喜。然后方作护身等法。用办事真言。或先持诵有功真言。要用五尊真言而作护身。所谓枳利枳利尊。军荼利尊。金刚橛尊。金刚墙尊。金刚钩栏尊。普通诸部。而作护身降伏诸难。或用曼荼罗主根本真言或心真言。而作护身。其诸弟子如前所说。及心作护。作护法已。入曼荼罗。执阏伽器真言持诵。其器用金而作。或银熟铜宝及娑颇底迦。或白琉璃或用木石商佉树叶螺。及新瓦而作其器。勿令阙损如法而作。中盛香水及置名花。以真言泻垢乃至清净。后以曼荼罗主真言持诵七遍。安置内院以为供养。余处但洒即成供养。其应置瓶。勿黑及以赤色。端正新作勿令阙损。轻及端圆。盛香水满。及置五谷五宝五药。缯彩缠颈及缠华鬘。并着花果枝叶。亦着柑栏散花。持诵七遍。四方及四角诸门安置以为吉祥。或若不办如是等瓶为灌顶者。中置一瓶。及四门四角各置一瓶。于其出入三重之门。各于当边一一置瓶。于外当门要置一瓶。假使不办众多瓶者。安置一瓶或安四瓶。其门外瓶必定勿阙。其五谷者。谓胡麻小豆大麦小麦稻谷。余言一切谷者应知五谷。言五药者。谓僧祇(一)毗夜(二)乞罗(二合)提婆(三)娑诃提婆(四)枳[口*栗]羯(上)尼(五)余言一切药者应知五药。其五宝者。谓瑚颇金银商佉。或珠或宝。余言一切宝者应知五宝。其幡竿者端直及长。各于八方。去处不远如法安置。东着白幡。东南红幡。正南黑幡。西南烟色幡。西方赤色幡。西北方青色幡。正北黄色幡。东北赤白幡。如是八色随方而置。于竿头上结絓鸩鹊鸱尾。极令端正。或若不办。但于四门而置。或但东方置一白幡。其烧香炉但用瓦坏。勿令火烧。数至一十。四方四角各置一枚。于门及外各置一枚。或若不辨如是坏炉。瓦器亦得。若不得办多。于其门前但置一炉。复于四面各竖一门。于上悬铃伞盖及拂并与华鬘。亦以大麦小麦稻谷。而作生檗。于外四面而置供养。复于四面幔幕围着。如前所涂四面之地。散诸名花及稻谷。花并散诸谷花。置万字等诸吉祥印。如是广设供养诸具。或复随力办供养已。然后方作奉请之法。执持如前所办阏伽。各以本真言奉请诸尊。或复都用曼荼罗主真言。都请诸尊。或依本法所说。如是奉请。于佛部中。用轮王佛顶明王及以部母真言。而请本部诸尊。于莲华部。用湿缚婆诃明王及吉祥部母真言。而请本部诸尊。于金刚部。用逊婆明王及莽么计部母真言。而请本部诸尊。或复唯以曼荼罗主之根本真言或心真言。用请一切内外诸尊。或以当部主根本真言或心真言。奉请本部诸尊。或以各各本真言。奉请诸尊。若先诵得者应一一请。如是次第以其阏伽。依法请已。即当奉献般地夜(二合)香水。又数奉献阏伽而作问讯之辞。次即礼拜。然后次第作法毕已。方作供养。初献涂香。次即供养花烧香饮食。后献灯明。其涂香者。用白檀香。沉水香。迦湿弥[口*栗]香。苾唎(二合)曳应旧香。多迦罗香。优婆罗香。苾利(二合)迦香。甘松香。丁香。桂心香龙华香。禹车香。宿涩蜜香。石南叶香。芦根香。瑟菟(二合)埿(去)耶汁香。乾陀罗(二合)沙汁香。沙陀拂瑟婆香(云回香)婆沙那罗跢迦香势(去)礼耶香。阇知皤怛罗(二合)香(云婆罗门豆蔻叶)香附子香。吉隐(二合)底香。隐摩豆唎迦香。胡荽香。诸树汁类香。如合香如法相和。随所合香皆置龙脑。应用雨水未堕地者。而作涂香。真言持诵。次第供养内外诸尊。其涂香中。勿置有情身分及与紫矿。勿用秽恶虫食无香等者。当取好净者。亦勿将水而研其香。若供养诸佛涂香者。当用新好郁金香或黑沉香。和龙脑而作涂香。若作供养观自在者。当用白檀以为涂香。若供养执金刚及眷属者。当用紫檀而为涂香。自余诸尊。随意而合用供养之。其供养花香。取水陆花谓摩里迦花。魔句花。群(去)驮花。摩罗底花。那缚摩里迦花。苫卜迦花。阿输迦花。奔驮迦花。拂利曳应(二合)旧花。归夜迦花举地迦花。计娑罗花。底罗迦花。娑罗花。迦尼迦罗花。树花。优波罗花。多迦罗花。迦罗毗罗花。迦昙婆花。阿输那花。漫阇梨花。纷荼罗迦花。迦痴迦罗(二合)花。于遮那罗花。婆荼罗花。尸多干地花。俱罗婆迦花。皤拏花。婆荼罗舍花。如是等陆地生华。次第供养。勿用恶者。以干多迦花归夜迦花。尸俱噜花。遮婆花。阿底目得迦花。央句罗花。唧迦那花。尼婆花。鸡跢枳花。摩那延底迦花。句栏荼迦花。那摩迦花。句吒遮花。毗罗嚩(二合)花。摩利迦花。如是等不祥陆花。于降伏事而用供养。忿陀利花。赤莲花。诸类青莲花。如是等诸水生花。通用供养。其赤句勿头花。白苏干地迦花。如是等不祥水花。于降伏事而用供养。取计婆罗花。迦尼迦罗花。摩罗底花等。诸白香美诸花。供养佛部。取莲花等诸水生花。供养莲华部。取阿输迦花。底罗迦花。群多花。那缚摩里迦花。拂利曳应(二合)旧花。婆句罗花。赤迦罗毗罗花。优波罗花。如是等花。供养金刚部。其烧香者。用白檀沉水相和。供养佛部。用尸利稗瑟多迦等诸树汁香。供养莲华部。用黑沉水香及安悉香。供养金刚部。次说普通和香。非有情身分之者。取白檀香。沉水香。龙脑香。苏合香。薰陆香。尸利(二合)稗瑟吒(二合)迦香。萨阇罗(二合)沙香。安悉香。婆罗枳香。乌尸罗香。摩勒迦香。香附子香。甘松香。阏伽跢哩(二合)香。柏木香。天木香。及钵地夜(二合)等香。以沙糖相和。此名普通和香。次第供养诸尊。或随意取如前之香而和供养。或复总和。或取香美者而和。如是随辨涂香及花并以烧香。以诚心以供养。若置华鬘而供养者。纵有少分秽臭之花不妨供养。若多应弃香花等物。所不识者。不应供养。其有情身分之香。所触诸余供养之具。皆悉成秽。是故勿用。其紫矿香。于三部中总不许用。是故行者应当通解如是差别。其曼荼罗外四边之地。普置香炉。或坏或瓦石者。皆置烧香如法供养。纵用有情身分之香亦不妨用。第三院世间诸尊。随意供养香花等物。其部主尊倍加供养。自余诸尊各于本座。随应差别次第供养。于三部主尊前各置香炉。曼荼罗主前置一香炉。勿令香烟断绝。或二院。置以一香炉而用供养。若不辨者。但用一香炉普供养诸尊。然供养一尊已。即应香水洒净。更供如前洒净准此应知。如是奉献涂香及花等并以烧香。于曼荼罗中一切尊已。重奉阏伽毕已。次供养饮食。极令净洁。生平等心。皆以真言持诵饮食。次第差别。随应供养。三部主尊倍加饮食。曼荼罗主数倍而加。自余诸尊次第差别。准此应知。宁增加食不得阙少。是故以净香美饮食。种种而供养悉皆欢喜。所行食类若不遍者。应以余食充其阙数。或若不辨但供部主。或但置于内院。表心供养一切诸尊。于一一院凡所行食。从头一一遍布。行已更取余类。遍行如前。其部主前。若加供养必无过失。正行食时若错阙少。即应补阙便乞欢喜。应下食处。先布净芭蕉叶。或布荷叶或布波罗沙叶。先下莎悉地(二合)迦食。次行饮食。最后应下诸果子类。其饮食者。用大小麦面而作。及用粳米粉而造。极令净洁及与香美。谓罗住迦食。皤罗皤尼迦食。脾那迦食。末度尸罗(二合)乞那(二合)食。阿输迦伐底食。似菱角形食。饼啖钵波拔吒迦食。钵知食。似鹅形食。仇阿食。羯补迦唎迦食。布尸夜(二合)钵多食。盛满苏食。盛沙糖食。烹煎饼涂沙糖食。婆罗门[飢-几+(焙-火)][飢-几+俞]食盼荼迦食。渴阇迦食。萨阇迦食。薄饼食。如鸟形食。胡摩脂饼。馓米揣。如象耳形食。小豆烹煎饼等。小豆所作之食。谓浦波食。输瑟(二合)迦食。钵那波浦迦饿食。豆基食。着针豆基食。资跢罗(二合)浦波食。儞乌噜比迦食。乳浮娑耶利迦食。珍荼浦波迦食。如是等类食。粳米小豆胡麻。少分相和作粥。其小豆胡麻。捣筛为末。以粳米成糜。此名枳利娑罗粥。乳粥。淡水粥酪粳米粥。酪浆水粳米粥。或赤或黄等粥。皆以净器而盛供养。或置所布叶上。粳米饭及六十日熟稻粳米。饭而广多献。小豆羹等种种羹。香味净洁而奉供养。粳米饭和乳酪。及和沙糖而奉供养。所有种种上妙饮食而奉供养。复依三白之食。部底迦食。广多食。种种食。粳米饭和乳酪牛苏者。此名三白食也。乳粥。枳利娑罗粥。小豆羹者。此名部底迦食。如前三食加粳米饭。色色加多此名广多食。如前四食更和酪粥。即名种种食。所有臭秽辛苦涩味。古残宿不祥之食。不应供养。或若不辨种种羹者。但用小豆羹而供养。亦得。凡所饭上皆应点酪。若不得辨者。必须供养六种饭食。所谓乳粥。小豆羹。沙瑟(二合)迦等食。粳米饭酪。枳利娑罗粥。纵使极贫。不应阙少六种之食。若阙一者不成供养。凡乳粥上皆应着蜜。凡于酪上皆致沙糖。其小豆羹上应着牛苏。若有姜者亦应着之。复应供养种种果子及诸根食。此二种食果。一切真言及与明尊皆悉爱乐。其果子者。谓阿摩罗果。石榴果。么路子果。蒲桃果枣。柿子。迦必他果。毗阇补罗迦果。欗子波那娑果。吒应(二合)子果。罗句者果。暮止(二合)者果。木果。波罗曳迦果。乞瑟利迦果。阿么罗果。侵(止音反)部果。勿[口*栗](二合)跢毗(二合)迦果。迦罗末多迦果等。种种好果而用供养。所有臭秽果不应奉献。谓秽果者。尸利颇罗果。椰子多罗果。波罗跢迦果如是等秽果不应奉献。亦应供养种种根药。熟煮了以去皮。如法奉供养。谓毗多罗根。芋子根等。其诸秽根不应供养其秽根者。谓输罗拏根。罗卜根。迦阙迦乾陀根。如是等秽根。不应供养。其果子中。石榴为上。于诸根中。毗多罗根为上。是故应简而用供养。其熟煮小豆。以和牛苏。并着胡麻而供养之。第三曼荼罗。于外四面地上。布散白花。亦以胡麻稻花遍散。最后出外。于诸方所。祭祀部多诸非人类。用粳米饭以和稻花胡麻及花。煮小豆。娑耶里迦饭以涂牛苏。已上饭食总和一处。其阿阇梨以欢喜心。于一一方各各三遍下食。以祀罗刹及毗舍阇等。及与部多诸食血啖肉者种种之类。或居地者或居树者。或居林者及以心所念著者。皆须祭祀。于时。忽然若闻大声。以无畏心更应祭祀。或闻野干大叫及大吼声。或见其身。或见拔倒树根。及见树折或闻雷声。及种种希奇异相者。更复祭祀而作护身。其阿阇梨。如闻如解如见。如法于诸方所。祭祀毕已。洗手洒净。于其门前烧香供养。次入于内。奉献阏伽及烧香。供养前所置食。以心运供于第二院第三院。所有诸尊。一一奉施上妙新净衣服。自余诸尊各奉一匹。或若不辨。各奉三部主尊用两匹衣服。或若但以两匹衣服。置于箱中。而奉施内院。运心普施一切诸尊。然后各诵诸尊真言七遍。其曼荼罗主真言。持诵百遍已上。其三部心真言各诵百遍。然后次第。应作诸尊一一手印持诵三遍。如是作已。悉皆欢喜满其所愿

蕤呬耶经卷中

灵云校本末云　时贞亨三丙寅年六月十一日校了是明日授于诸禅侣故也

河南教兴苾刍净严(四十八载)蕤呬耶经卷下

        大唐大兴善寺开府仪同三司试鸿胪卿三藏和尚奉　诏译

    分别相品第九

亦名三部三摩耶印。于一切曼荼罗。通用之印。其护身印及结方印。惊觉奉迎之印及灌顶印。辟除障难印奉献香华等印。息灾难印碎伏难印。系缚难印解放难印。如是等印。于手印品皆悉广说。如前所说。净治及护身法。其皆用手印相应而作。若欲碎伏难伏者。当用金刚母跢迦(二合)罗印。及于秘密曼荼罗罗中所说。十八大印皆应用之。若作呼召之法。当用金刚钩印。若作结缚难法者。当用金刚锁印。若作调伏法者。当用金刚棒印。若作怖魔法者。当用吃金刚印。若有越三摩耶者。当用受三摩耶忿怒印而作调伏。或用大力金刚棒印。若欲碎灭诸障难者。当用逊婆明王真言手印。作此法已。其诸难等皆被火烧。是故当用如上尊等诸印等法绕用。即知有大威力。是故应当于一切事。皆顺用之。或随彼说于彼而用。复次应当作护摩之法。面向东方。茅草端坐。燃火着已。洒净其火。又用茅草。初应满杓苏护摩。最后亦然。次应以苏及与柴等诸物。如法护摩。如念诵法护摩亦然。以寂静真言。为一一尊七遍护摩。心念彼尊。为其一尊护摩毕已。即须洒净其火。方为余尊护摩。护摩毕已。都请诸尊。更作护摩。满百八遍。于诸尊所而乞欢喜。即忏悔一切罪障。随喜功德广大发愿。数归三宝。及归不退大菩萨众一切真言并与明尊。数数增发大菩提心。次应赞叹三部尊及余诸尊。次应诵经。然后志诚之心。启请诸尊深生珍重。所烧之香勿令断绝。数奉阏伽。作如是次第作法毕已。复以诚心顶礼诸尊。然后如法。将其弟子一一令入。当唤一一弟子。如前香水洒净。以涂香等供养。用香涂手按其心上。诵其真言。次以辨事真言。持诵新帛系其面门。复作三摩耶印。置其顶上诵彼真言三遍。次作曼荼罗主手印置于顶上。诵彼真言三遍。引将曼荼罗门前。其阿阇梨应如是言。我等某甲如法作此曼荼罗。将弟子入。随其福德及与种姓并以成就。随堪法器。于此曼荼罗中。愿视其相。次应散华。随所堕处。即属彼部族姓及尊。次应开面视曼荼罗。其阿阇梨以欢喜心。为彼弟子作如是言。汝今观此妙曼荼罗。深生敬信。汝今乃至生诸佛家中。诸明真言已加被汝一切吉祥及与成就皆悉现前。是故坚持三摩耶戒。于真言法。勤加念诵次令弟子以香华等。普供养三部。及以赞叹。其阿阇梨于曼荼罗所。授与弟子。随其所得于本真言。或令弟子坐第二院。持诵所得心真言。具看其散华。随所堕处准知上中下成就。谓随诸尊上下差别。及以坐位次第。准知上下。花若堕于佛头上者。当知成就佛顶真言及佛毫相等诸尊真言。花若堕于佛面上者。应知成就佛眼等尊诸明真言。花若堕于佛中身分。当知成就诸心真言。花若堕于佛下身分。当知成就使者真言。随花所堕。于身上中下分。当知成就上中下品。其执莲华及执金刚。随花堕处准上应知。自余诸尊但知上中下品成就。若花堕处去彼尊远。当知久远方可成就。花若堕于食院之上。随所属尊得彼真言。花若堕于两尊中间。随所近处得彼真言。花若先堕于内院中。即却超出于其外院中。当知彼人信心不具。若强持诵得下成就。花若堕于诸界道上及行道院。当知彼人无决定心不获成就。花若堕于二尊中间。非近非远及堕界道并行道院。若欲复掷。应为彼人作护摩法然后掷花。花若堕于内院。但随其院皆属彼尊。凡作曼荼罗。皆置三部诸尊。复于本方更置一座。运心以表一部诸尊。其内院中。要复须安置般若经甲于内院门必须安置守中门龙王。花若堕于饮食院上。当知成就增益等事。花若堕于部主尊上。当知成就作曼荼罗。花若堕于七佛世尊身上。决定成就三部真言。花若堕于执莲华上。当知成就两部真言。花若堕于执金刚上。当知成就本部真言。花若先堕于第三院内。却超出向行道院上。应弃彼人。后时将入余曼荼罗。若欲强将入者。当作护摩更与掷花。还若不着更作护摩。如是三回若不著者。则须摈出。其阿阇梨以如是法。将诸弟子一一令入。散华毕已。复献阏伽及香华等。其弟子等各各应与布施。阿阇梨次将一一弟子。于护摩处。于阿阇梨左边坐其阿阇梨。应以左手执其弟子右手大指。用曼荼罗主真言。用牛苏护摩七遍。复以寂静真言。护摩牛苏七遍。复以牛苏于其弟子头上。右转三遍而作护摩。复以神袋系于右膊。复以香涂手按其胸上。随意持诵而发遣了。自余弟子皆如是作应护摩。用苏嚧婆杓而作护摩苏。复以右手护摩诸谷。坐于茅座。其净水中亦置茅草。先备茅环。于炉四面复布茅草。作护摩时皆应如是。先取乳汁干柴。置于炉中以苏洒上而生其火。后取乳汁柴湿而作护摩。如护摩苏遍数多少。胡麻数量亦复如是。其余谷等随意护摩。最后以满苏护摩。其请火神及与发遣用彼。真言其洒净等用前真言。或随余说。如有真言之于护摩用者。随意而用

    瞿醯坛怛啰(二合)经分别护摩品第十

次说息灾增益及降伏事。三种护摩差别之法。依作彼曼荼罗。随事而作护摩。若作息灾护摩。面向北坐。若作增益护摩。面向东坐。若作降伏护摩。面向南坐。若作息灾曼荼罗及与护摩。其炉圆作。若增益方。若作降伏三角。若作息灾曼荼罗及护摩。应用白色。增益黄色。降伏黑色。若作息灾事者。坐莲华座。作增益事坐草座。作降伏事。以右脚押左脚。蹲踞勿着地坐。以寂静心作息灾事。以欢喜心作增益事。以忿怒心作降伏事。或随本法所说依彼而作。若作息灾事者。用树最上枝而作护摩。若作增益事者。用树中枝而作护摩。若作降伏事者。应以树根而作护摩。若作息灾事者。应着茅草之衣。若作增益事者。应着刍麻之衣。若作降伏事者。应着青色衣及血湿衣。或破秽衣或复裸形。若作息灾事者。应以苏乳稻谷花大麦蜜。及乳粥茅草之牙。并桾那花注多树叶。及白檀香乌昙末罗树木及果。阿输他木苦练木苫弥木果。波罗阇木及诸余物。而作护摩。若作增益事者。应以乳粥酪饭蜜乳。及饭酪粥胡麻及三白食。天木茴香及天门冬龙华尾卢婆果诸谷及柴自余物等。而作护摩。若作降伏事者。应以赤白芥子血及芥子油。毒药骨灰发荆棘仇毗多罗木。句吒木迦多罗木有刺之树。而作护摩。如是三种护摩之事。于其本法纵不说者应依此法。次阿阇梨观其弟子。堪授法器应灌顶者。即当如法与彼灌顶。其弟子先应灌顶请阿阇梨及与布施。先辨新净座。以辨事真言持诵其座。置于灌顶曼荼罗中。又辨新净白伞。于上悬花鬘。复悬白色彩帛。以曼荼罗主真言。持诵其华等。又于曼荼罗内。置诸吉祥之具。其阿阇梨与其弟子。如法护身令坐其中央。其阿阇梨当以牛苏与香相和。用军荼利真言持诵其香。薰其弟子。即将其伞当盖于上。复令余人。执净牦牛拂及扇香炉。箱中置衣。并盛商佉及筋诸吉祥物。令执其箱。复执酪碗。如是等物皆令人执。若得辨者应作音声。又执四瓶令住傍边。其阿阇梨与诵吉祥诸妙伽陀。如是次第今且略说。若欲广作当依本法。其阿阇梨普应顶礼曼荼罗中一切诸尊。为灌顶故至诚启请。即应奉持前所持诵百遍之瓶。徐徐当绕于曼荼罗。绕三匝已。复以三种真言。持诵其瓶。于其顶上而作手印。并诵根本真言。还诵此真言与彼灌顶若作传法灌顶。应面向西坐。若作息灾灌顶。面向北坐。若作增益灌顶。面向东坐。若作降伏灌顶。面向南坐。灌顶毕已。次其阿阇梨自手执其衣与彼令着及以涂香涂彼身上。并与华等供养。亦以华鬘交络两肩。复与臂钏令着其腕。阿阇梨自手执其伞。令彼弟子绕曼荼罗。绕三匝已。亦至西门前即数礼拜。其伞随身来去盖头。其阿阇梨启请诸尊。作如是言。我某甲与某甲灌顶毕已。今付属诸尊令持明藏。作是语已应放其伞。令彼起立对曼荼罗前。为说三摩耶戒汝今已成曼荼罗阿阇梨持明藏者。诸佛菩萨及真言主一切天神。已共知汝。若见有人堪作法器。怜愍彼故。与作曼荼罗教使持诵。其阿阇梨次应为彼。依如前法而作护摩。燃火着已。用曼荼罗主真言。护摩牛苏百遍。复以寂静真言。苏蜜及酪与饭相和。护摩百遍。复用胡麻护摩百遍。如是作已。用其净水灌彼顶上。次当广视其曼荼罗。解说诸尊。教视本手印相。复教明王真言。次教今坐一处。持诵所得真言。次教以诸香华。供养本尊及与余诸尊。次其弟子于护摩处。以至诚心礼拜阿阇梨。随所须用应当布施。或随所有物悉皆施与。所谓自助眷属妻子钱财等物。或随阿阇梨所欢喜者。当施其物。或自爱乐者应当施与。若贫穷者以力奉事。令尊欢喜。然于诸施中承事为最。凡欲布施。先奉两疋衣服。然后舍施余物。求成就应如是施。若求三摩耶。即应布施衣服及金牸牛并犊。及随身有皆应布施。乃至自身。求三摩耶者应如是施其阿阇梨次教诸弟子等次第令坐。自读般若经令彼等听。次为彼等都说三摩耶戒。汝等从今。常于三宝及诸菩萨诸真言尊。恭敬供养。于大乘经恒生胜解。凡见一切三宝。亦见受三摩耶戒者。当生爱乐。于尊者所恒生恭敬。于诸天神不得嗔嫌。应须供养。于其外教不得信学。凡来求者随有施与。于诸有情恒起慈悲。于诸功德勤求修习。常乐大乘于明藏行。恒勤精进持诵真言。于经明藏所有秘密之法。无三摩耶者。皆不应为说真言及印。具学明藏秘密护持。如是说三摩耶已。各各视彼所得本印及与真言。所属之部并与说彼本曼荼罗。次阿阇梨当洒自身。更奉诸尊阏伽。次第供养一一诸尊。次以曼荼罗主真言。护摩百八遍。复以寂静真言。护摩百八遍。次以部心真言。护摩二十一遍。次以一一诸尊真言。用牛苏各护摩七遍。然后以其本所持真言。随意护摩。次更如法护身祭祀诸方。祭祀毕已。先洗手洒净自及弟子。以香华等。次第供养一切诸尊及与顶礼。所置供养以至诚心。奉施然后应用凡随所作曼荼罗法。要须先成熟明了解已。然后方作曼荼罗。法犹傍置经数数检本。恐有失错何以不熟凡作曼荼罗时。当令助成就者外护其处。每出外时。先其助人入于其所。令作守护必勿令空。若无如是弟子堪执绳者。即先钉橛一头。自捉而作界道。若无助成就者。一切诸事皆须自作。其助成者。若有病患及与无戒。亦不清净不明诸事。纵解明藏亦不应取。若作曼荼罗毕已。忽有外道族姓家生。心行耎善有力。正直深信爱慕。自来欣求入曼荼罗者。其阿阇梨知彼有信。假使作曼荼罗毕已。令彼人入正法故。于时与彼作召。请法令入曼荼罗。其弟子等。或若不具其本善相及与法阙。当作息灾护摩。若作曼荼罗先应启彼国王令许于其王所诣取壮士皆有威势。各执器杖以无畏心绕曼荼罗立。或有如是弟子。堪为法器受持。召请弟子之时。若不在者。应作彼形而作召请等法。或有弟子拟欲灌顶。若不在者。当与别弟子充数灌顶。或有弟子。欲求其事作受持。若不在者。不得为彼弟子充与别人。若为弟子受持时。忽若不到。应知其阿阇梨。着大重病乃至致死。若作召请法已。或有如是因缘。第二之日辨作曼荼罗。其日应作息灾护摩。至于暮间更复召请。至第三日作曼荼罗。若正起作曼荼罗时。忽若阙少小小之具。不须相待。或若过时即诸难起。若作曼荼罗时有难事起。当以真言避除。或以方便令息灾。若不能除。所有供具以水洒净。一时供养及奉阏伽发遣诸尊。别日当作息灾护摩。后作亦得。如七明妃曼荼罗者。应作七院。依彼本法而作安置。勿疑彼法此法相违。其药叉曼荼罗法。亦复如是。或有曼荼罗。本法有阙。应依此法而作曼荼罗。或有如是曼荼罗别指余法。还依彼法而作曼荼罗。或有本法虽云曼荼罗不说次第。总依此法次第应作。如于持明藏广说曼荼罗法。或依本法说曼荼罗。或如阿阇梨指授说曼荼罗如是等所说次第。乃依依彼法而作曼荼罗。勿生疑惑若有本法说。瓶分量或大或小。但依此法而作分量。纵违本法亦无过患。或若自余诸尊之所欲加供养。亦无所妨。凡随所说一切法事。非遮增过。若阙不成。或有如是曼荼罗。说令诸弟子。各执香炉及与灯明绕曼荼罗者。如是殊异之法必不应违。但依彼作。或有如是曼荼罗法。说是三摩耶时作如是言。汝等今者得载法船出离生死。或诚心散华者必依彼说不得违彼。如是等殊异之法。各依本法而作。若不说者必不应作。凡入曼荼罗。必有四种灌顶。一者除难。二者成就。三者增益己身。四者得阿阇梨位。如是灌顶之法前已广说。次今当成受明灌顶。入曼荼罗随所得明欲成就者。以彼真言持诵其瓶三百遍已。与彼灌顶。还用彼真言。所护摩物持诵七遍。然后一遍护摩。如是乃至三遍护摩。此名第二受明灌顶。若有被难所著为除难故作灌顶者。此名除难灌顶。为求安乐及与富贵。并求男女除不祥故作灌顶者。此名增益灌顶。凡蒙灌顶。诸佛菩萨及与诸尊。并持真言行菩萨等。皆悉证明加被护念。圣观自在及执金刚所有真言。悉皆成就。一切天神不能损害。皆悉恭敬。在生死中不堕恶趣。不生贫穷家及不具足之人所恶嫌。恒忆宿命多饶资财具戒端正。当生天人恒遇佛世。于其菩提心曾不退转。施诸尊并乞欢喜。复执阏伽。各各以本真言如法发遣。或依本法而作发遣所有资具当泮大河。饮食施与贫儿。不应与狗及乌等下鸟。于曼荼罗所有财物。其阿阇梨并应收取随意受用。勿更与弟子。其弟子等若用其物堕三摩耶。是故其物阿阇梨用。若阿阇梨不用其物当施三宝。其伞牦拂等物应施于佛。其座涂香烧香等物应施与法。其衣瓶器等物应施僧伽。若无僧伽。应施苾刍苾刍尼及优婆塞优婆夷。其弟子乃至少分不得用之。其第二日为满所阙之法并息灾故护摩百八遍

    补阙品第十一

次复更说如前不说阙少之法。于诸曼荼罗法所未说者。其阿阇梨善解明藏及与真言。具戒清净及有慈悲。妙解画曼荼罗。直心清净者。应作曼荼罗。或于舍上。广净其处及令平正。以白土涂亦应得作。或于神庙亦应得作。或于水上密布净板如法埿治。于上而作。如水中行尊及鼓音尊曼荼罗者。应于水上作也。其婆罗门祭祀之地。及弃秽之地。前经所作曼荼罗地。并应弃之。或说但以一道真言作曼荼罗者。则依彼法而作。即彼多罗尊曼荼罗是也。或若有如是曼荼罗。具足自有眷属真言者。还依彼法而作。即忿怒火尊曼荼罗是也。或若有如是曼荼罗。于其本法真言不具足者。当取都法通用真言作曼荼罗。夫其真言曼荼罗所应用者。先须各诵数满千遍。具大福德。不久出离生死苦海。当得无上菩提之果。及其灌顶者。具如是等无量功德。具真言族行菩佛行。是故阿阇梨。应解都法及得灌顶许为传法。然后方作曼荼罗法。若违此法作曼荼罗。即不成就死堕地狱。其入彼者无利益。非但无益诸障难起。所谓饥馑疫病亢旱。诸贼盗起国王相诤。其诸弟子被魔所损。其阿阇梨必定致死。若不依法作曼荼罗。有如是等种种难起。若于佛部曼荼罗中得灌顶者。即应三部曼荼罗中得阿阇梨。若于观自在曼荼罗中得灌顶者。即于二部曼荼罗中得阿阇梨。若于执金刚曼荼罗部中得灌顶者。即于一部及摩跢利迦神诸曼荼罗中得阿阇梨大作曼荼罗时。唯与一人受阿阇梨灌顶。自余灌顶或三或五必不应双。皆以各别供具而为灌顶。其得受明灌顶之人。应教成就曼荼罗法。其得自余灌顶者。应教所得真言本法及手印法。若有愚人不入曼荼罗持诵真言。虽满遍数终不成就。复起邪见。彼人命终堕于地狱。若有人与彼真言法者。彼亦堕三摩耶戒。命终之后堕于噜罗婆地狱。若以失念及放逸故。堕三摩耶即应持诵部心真言一洛叉遍。或诵阿那罗暮阿尼陀罗尼一千遍。或息灾护摩。或复更入大曼荼罗。若有愚人不解教法。作曼荼罗。如犯五无间重罪。所堕之处彼亦如是。若有如法以求功德作曼荼罗。彼大菩萨生于净土。其有入彼曼荼罗者。不被鬼魅所著。及诸蛊毒。毗舍遮。摩呼罗伽。罗刹。种种揭罗诃。并诸魔难悉不能伤。一切罪障悉皆消灭不堕恶趣。所持诵真言皆得成就。不久即得成菩提果。其阿阇梨以慈悲故。应当殷勤教一弟子。通解都法令持我明藏。我今已说一切曼荼罗都法。若作曼荼罗者。皆依此法而作。若以此法与弟子者。先教明王真言手印及大手印诸曼荼罗。然后方与此秘密法

蕤呬耶经卷下终

灵云校本末云　贞享三年六月十夕一校了

                          净严(四十八)


三种悉地破地狱转业障出三界秘密陀罗尼法

    No. 905 [cf. Nos. 906, 907]

三种悉地破地狱转业障出三界秘密陀罗尼法

        中天竺国三藏善无畏奉　诏译

瑜伽事法约有千条。略述少分。口开舌举震法界宫。莲华藏世界如来出定。即以摧破地狱转业障出三界。当知如法布字人主顶戴手冠中。万国清泰。节度观察旗旌上书写真言。四方晏静。专城太守镇遏。总或鼓角上题字严警鼓音。远闻。妖气清炽盛布千里。苗稼洪润人无灾疫。地土神祇风恬雨顺。念诵加持。战鼓上书。贼军自降。一人不损名金刚鼓

  稽首毗卢遮那佛　　开敷净眼如莲花
  三界调御天人师　　大菩提心救世者
  深妙真言加持法　　流入无生阿字门
  白毫无相正遍知　　圆满恒照如日月
  身口意业成三密　　三密即成应化法
  五轮五智是五分　　五分尽摄法界轮
  阿閦宝生救世者　　弥陀成就不空王
  成于悉地吉祥轮　　传斯妙法化诸有
  慈心自在降三世　　金刚萨埵不动尊
  无违誓愿应时期　　瑜伽事毕还金刹

佛言◇阿字金刚部主肝。阿字即是大日如来理法身。本性清净极理毕竟不可得空。金刚地轮种子。金刚部曼荼罗也。若约名色者。地是色法。五阴中识阴心持地。其种子不净。凡五赃者是色法也。五阴中识阴心发故。约名色地是色法也。今肝主魂。魂神气为东及木。木是色空也。木主春其色青。青色从木生。木从水生。肝从青气及肾生。其形如立莲花叶。其中间着[門@芭]珠。[門@芭]肉在胸左也。肝出为眼主筋。筋穷为爪也。今以五字门主五赃六腑故。内外交杂明此而已。又酸味多入肝增肝损脾。若脾中无魂多惛惛肺害肝成病。若如金克木。肺强肝弱。当止心于肺。以青气摄取白气肝病则差。青气着也◇鑁字莲花部主肺。鑁字是缚字第十一转。尾字是第三转也。转释阿字义也。即大日如来智海水大转轮种子。神通自在之法名智法身。亦名报身。是即莲花部曼荼罗也。肺脏主魄。魄形体也。其形如花主鼻为西方金。金主秋其色白。白色从风生。风从地阳气生。五阴中想阴心持风。想心从识生。识心从过去行生。过去行从无明生。无明从妄想生。妄想还从妄想生。轮回十二因缘也。肺从白气及脾生。辛味多入肺增肺损肝。若肺中无魄恐怖癫病。心害肺成病。若如火克金。心强肺弱。当止心于心。以白气摄取赤气肺病则差。白气者字也。◇蓝字宝部主心。蓝字是大日如来心地种火大种子。三世诸佛室宅。焚烧一切众生无始无明尘垢妄执出生菩提心牙种。转释阿字义也。即是应化身如来。实是智法身火生曼荼罗也。心主神其形如鸟。为南方火。火主夏其色赤。赤色从火生。火从木生。五阴中受阴心持火。受心从想心生。又心从赤气及肝生。心出为舌主血。血穷为乳。又主耳转鼻喉鼻梁额颐等。苦味多入心增心损肺。若心中无神多忘失前后。肾害心成病。若如水克火肾强心弱。当止心于肾。以赤气摄取黑气心病则差。赤气者字也。◇唅字羯磨部主肾。吽字即贺字转也。即是大日如来常住寿量风大种子。三解脱门三际不可得义。法身大力曼荼罗也。风则想阴心所持也。五藏者肝肺心脾肾也。胃者六腑一名也。胃此肚谷是脾腑。五脏六腑之海水。谷皆入胃。五脏六腑皆禀于胃。五味各走流。其嘉淡味入胃故肾禀胃也。肾在脐腰下。左名肾。右名命门。肾敷心腹(胃也肾也)寝写水精也。肾主志为北方及水。水主冬其色黑。五阴中行阴心持水。行心从受心生。受心从想生。肾从黑气及肺生。主耳肾出为骨主髓。髓穷为耳乳。骨穷为齿。碱味多入肾增肾损心。若肾中无志多悲哭。脾害肾成病。若如土克水脾强肾弱。当止心于脾。以黑气摄取黄气肾病则差。黑气者字也◇欠字虚空部主脾◇字则大日如来无见顶相五佛所证大空智处。寂灭真如理智。十方三世诸佛所证菩提道场殊胜曼荼罗也。脾主意。为中央及土。土主季夏其色黄也。黄色从地生。地从火生。如前说五阴中识。阴心持地。或为木脏。木青是空也。脾从黄气及心生。主口为志。甘味多入脾增脾损肾。若脾中无意多回惑肝害脾成病。若如木克土肝强脾弱。当止心于肝。以黄气摄取青气脾病则差也。黄气者字也。五脏如莲花靡向下也。内五脏外五行出成形体。此则名也。色即四大五根。名即想行等四阴心也。即是日月五星十二宫二十八宿。成人之体也。山海大地。从阿字出。江河流从鑁字出。金玉珍宝日月星辰火珠光明从蓝字成。五谷果众花开敷因含字结也。界香美人天长养颜色滋味端正相貌。福德富贵从欠字庄严◇阿字是东方阿閦如来◇鑁字西方阿弥陀如来◇蓝字是南方宝生如来◇唅字北方不空成就如来◇欠字是上方毗卢遮那大日如来也

阿字意甚深。空寂之体取之不可取。舍之不可舍。法之母大灌顶阿字是也。阿字是难信之法。小乘律师特勿令见。此本五部梵本四十万言出。毗卢遮那经金刚顶经采集要妙最上福田。唯此五字真言诵者。所获功德不可比量不可思议不可说也。金刚顶经五部真言。受持读诵观照理性令人获福。骨坚体健永无灾障及诸病苦摄养长寿。此五字门是五智髻珠五佛肝心。十方三世诸佛能寂智母。一切众生养育父母。十方法界库藏也。能为三世恶魔怨战获得三世胜利故。如钾铠鉾楯弓箭器杖。是故三世诸佛菩萨没在是中出生是中。牙是种子也。疏又此瑜伽之座。其黄金刚方轮。即是金刚座也

阿金刚地部。一阿字作地观金刚座观

鑁金刚水部。二鑁字作水观莲花观

蓝金刚火部。三蓝字作日观也

唅金刚风部。四唅字作月观

欠金刚空部。五欠字作空观

如来体性无生观

右五部真言。是一切如来无生甘露之珍浆。醐醍佛性之妙药也。一字入五脏万病不生。况修日观月观。即时证得佛身空寂。阿鑁览唅欠。右上五字法身真言。若日诵一遍或七遍或二十一遍或四十九遍者。校量功德一遍福。如转藏经一百万遍(藏经者一切经也)何况禅寂坐入定门。从阿字观谛审分明。如日照空。即是了观佛性。所获福无有比量。秘藏文句实不思议。只恐声闻法师。小乘持律者。生疑不信反益其罪。譬如王有稚子偏最怜念。库藏珍宝倾竭不惜。唯不与干将镆鎁。恐不解用故伤其体。是故如来密传大菩萨。不与声闻劣慧

驮卢么陀都。法身如来真实也。从腋至顶为上。从脐至腋为中。从足至脐为下。于真言中当应分别三种成就也

下品悉地阿罗波左那。是名出悉地。能生根茎遍满四方。诵一遍如转藏经一百遍(若诵一遍如诵八万四千十二围陀藏经除行人一切苦难)即入如来一切法平等。一切文字亦皆平等。速得成就摩诃般若。诵两遍除灭亿劫生死重罪。文殊普贤随逐四众围绕如备。是慈无畏护法善神在其人前。若诵三遍三昧现前。若诵四遍总持不忘。若诵五遍速成无上菩提也

中品悉地阿尾罗吽欠。是名入悉地。能生枝叶遍满四方。光明光耀入佛法界。名入悉地。若诵一遍如转藏经一千遍(是名降伏四魔六趣满足一切智智金刚字句也)

上品悉地阿鑁嚂唅欠。是名秘密悉地。亦名成就悉地。亦名苏悉地。苏悉地者遍法界也。成就佛果证大菩提法界秘言。光明遍满唯佛与佛能入此门。缘觉声闻不能照。此亦名秘密悉地。若诵一遍。当如转藏经一百万遍。出悉地从足至腰。入悉地从脐至心。秘密悉地从心至顶。如是三悉地。出悉地化身成就。入悉地报身成就秘密悉地苏悉地法身成就。实是三种常身。正法之藏。法身遮那具足之体。五部三部真实之源。是故稽首礼毗卢遮那佛。此三五字即十五字即十五种金刚三昧。一字即十五字十五字即一字。一字即五字五字即一字。逆顺旋转初后不二。今八门中该摄万法。一字中摄一切字。一切字中摄一字。以一字释一切字。以一切字释一字。以一字成立一切字。以一切字成立一字。以一字破一切字。以一切字破一字义。即是顺一遍逆一遍。次顺旋转四遍。次逆旋转四遍。利益十方界一切众生皆成佛义也。凡人汗栗驮心(此云真实心)形犹如莲花合而未敷之像。有筋脉约之以成八分。男子上向女人下向。观此莲花令其开敷为八叶白莲花。此台上观阿字作金刚色。复阿字如方黄坛身在其中。从阿字出罗字烧身悉成灰已。此灰中生缚字其色纯白。从此出生阿鑁囕唅欠五轮字。而即从腰下至顶上安立身五处。谓净菩提心。以此五字门为缘生大悲根。佛娑罗树王增长。弥布满于法界。然一切法。即由此五字门本不生离言说自性净无因缘如虚空也。为八叶位从脐至心为金刚台(海中立茎)脐为大海。从脐已下此地居诸尊位。在海岸边也。谓从诸佛大悲海而生金刚智。从金刚智出生一切佛会也。于此心八叶花台上。而观阿字。从此字出无量光。从心中四散而合为光鬘。犹如花鬘。普遍一切佛刹。此光从顶至足周匝环绕行者之身也。复观暗字在顶上。转成中胎藏。从此字生三重光焰。一重光遍绕咽上。从咽至顶相随所照及之处。诸尊随现成第一院曼荼罗。次一重光遍绕心上从脐以上至咽。诸尊随现成第二重曼荼罗。次一重光遍绕脐上从脐以下。诸尊随现成第三重曼荼罗。即是世间天院也。诸尊形色相好各各差别。宛然具足自身中犹如亲入佛会。而自身都成曼荼罗身。即是普门法界身也。其中胎藏即是毗卢遮那自心八叶花也。即于此心莲花台上为曼荼罗中胎。其外八叶亦随佛位次列布也。四方即是如来四智。其四隅叶即是四摄法也。且东南方普贤是菩提心。此妙因也。次西南方文殊是大智慧也。次东北方弥勒是大慈也。大慈大悲俱是第二义也。次西北方观音即是证。谓行愿成就入此华台三昧也。其四方叶中。初阿字在东方喻菩提心。最是万行之初也。黄色是金刚性。其名曰宝幢。亦名阿閦佛。次阿字在南方是行。赤色火义。即同文殊之义。即是华开敷。亦名宝生佛。次暗字在西方是菩提也。万行故成等正觉。白色即是圆明究极之义。又是水义。其佛名阿弥陀也。次恶字在北方。是正等觉果。其佛名鼓音。是释迦牟尼也。即是大涅槃。迹极还本故涅槃也。佛日己隐于涅槃山故色黑也。次即入中恶(长声)字是方便。即知此心法界之体。本来常寂灭相。此是毗卢遮那本地之身。华台之体。超八叶绝方所。非有心之境界。唯佛与佛乃能知之。以此方便同于大空而现众像。中心空具一切色。即是加持世界。曼荼罗普门之会无处不有也。但是如来一身一智一行。是故八叶皆是大日如来一体也。是故中尊大日是法身。秘密主金刚惠印是般若。观自在持莲华印是解脱。则身密法身德。口密是般若德。意密是解脱德也。因般若故得解脱。解脱因般若。此二依法身之体。不即不离阙一不得。犹如伊字三点。菩提心此金刚部。大悲莲华部。方便此应化身也。是故阿字是胎内。指位在等觉已前娑字胎外指位妙觉。嚩字是用。一切法转咸依此门。迹恣二化济度十界也。此如来智印是心实相一切智智果。即菩提心为因。大悲为根。方便为究竟。以一切智门五种义为众缘。若有众生知此法教者。世人应供养犹如敬制底。制底是生身舍利所依。是故诸天世人祈福祐者皆悉供养。若行人信受如是义者。即法身舍利所依也。复梵音制底与质多体同。此中秘密谓心为佛塔也。如第三曼荼罗以自心为基。次第增加乃至中胎。涅槃色最居其上。故此制底甚高。又从中胎八叶次第增加。乃至第三随类普门身。无处不遍。故此制底极广。莲华台达磨驮都。所谓法身舍利也。若众生解此心菩提印者。即同毗卢遮那。故云。世间应供养犹如敬制底也。然毗卢身土依正相融。性相同一真如遍满法界大我。身口意平等如太虚空。以虚空为道场。以法界为床。大日如来为令知见此道。示二种法身。智法身佛住实相理。为自受用现三十七尊。令一切入不二之道。理法身佛住如如寂照。法然常住不动现于八叶。为自他受用示三重曼荼罗。令十界证大空。虽是理智之殊广略之异。本来一法曾无殊异。万法归一阿字。五部同一遮那也

  我依毗卢遮那佛　　开心智印建标义
  无量功德普庄严　　同入总持诸善逝
  愿共有缘修学者　　安住无上清净海

三种悉地秘密真言法一卷


舍利弗陀罗尼经

    No. 1016 [Nos. 1009, 1011-1015, 1017, 1018]

舍利弗陀罗尼经

        梁扶南三藏僧伽婆罗译

如是我闻。一时佛住毗舍离国大林精舍。与大比丘众一千二百五十人俱。尔时佛念。却后三月当入涅槃。即告长老目揵连。汝当至千世界。告比丘僧令到佛所。是时目连受佛教旨。于一念间到须弥山顶。发大音声遍告一千世界。尔时大林精舍有四十亿万比丘众。俱到佛所顶礼佛足退坐一面

尔时长老舍利弗一心思惟。我当以神通之力。遍令三千大千世界有比丘众处。皆使集此大林精舍。即以神通。遍令三千大千世界。若声闻众若缘觉众若菩萨众一时来集。到已顶礼佛足

尔时世尊于一念顷。告诸菩萨。其名曰善见菩萨。文殊师利菩萨。除恶趣菩萨。断闇冥菩萨。出一切境界竟菩萨。伏诸盖菩萨。观世音菩萨。香象菩萨。乐说顶菩萨。弥勒菩萨。善男子汝当到于十方恒河沙等诸佛世界。有诸菩萨一生补处菩萨。阿鞞跋致菩萨。已得无生法忍菩萨。汝当遍告皆来集此。是时诸菩萨闻佛此语。答言善哉善哉。即便受教。于一念顷。以神通力遍集十方恒河沙等诸佛世界一切菩萨。皆悉集此大林精舍。百千三十万亿那由他。一生补处菩萨。阿鞞跋致。已得无生法忍菩萨。百千万亿那由他一生补处菩萨。三十万亿那由他不退无生法忍菩萨。一切皆集俱礼佛足却坐一面

是时舍利弗见诸菩萨大众一心思惟。我今当问如来正遍知所未闻法。以此问故诸菩萨等。当得无疑当无障碍乐说智慧。当闻恒河沙世界诸佛说法。乃至未得阿耨多罗三藐三菩提。常忆宿命。当得菩萨四种清净。云何为四。众生清净。法清净。乐说清净。佛土清净。复得四妙好法云何为四。身妙好口妙好。心妙好生处妙好。复得入四种陀罗尼门云何为四。谓无尽受持陀罗尼门。入众生诸根方便陀罗尼门。业果报方便无碍陀罗尼门。深法忍陀罗尼门。如所思惟次第发问如宝摩尼珠。白佛言世尊。我今欲次第发问。令诸菩萨德行清净。唯愿世尊当为我说。佛告舍利弗诸菩萨摩诃萨。若欲到一切诸法而无所著者。当说此咒

修尼修启　摩启　沙万多母启　育底尼育底尼鹿底婆罗鞞　喜(吴音)隶柯罗波　柯罗波　死娑隶　婆罗婆底喜罗　喜履　喜隶　喜履隶　喜罗　喜隶　际(吴音)底　遮婆弥　遮罗　遮罗祢遏多底　阿罗祢　尼摩第尼跋多祢　尼持　耶底　尼诃隶比摩隶输婆祢婆罗尼履底雉波祢　婆婆　毗呵婆祢　婆阿僧祇　陀弭　毗富蜡　婆罗鞞僧柯罗里沙祢地隶　地地隶摩诃地地隶　耶奢婆底珊遮隶　阿遮隶　摩遮隶　婆摩遮隶　地履陀地宿婆耻底　阿僧伽毗诃隶　阿僧伽尼诃隶　尼诃罗毗摩隶　尼诃罗输颇尼　持梨他须弭　娑他弭　婆他摩婆底摩诃波罗陛　娑曼　多婆罗陛毗富罗　波罗陛毗富罗　赖沙弥娑罗多木启萨婆多罗阿[少/兔]伽底阿那　支第陀罗尼陀罗尼尼柁多瞿谛隶莎呵

舍利弗。若有菩萨修行此陀罗尼咒。不思惟有为无为法。不说此法不观此法。不着此法不作此法。不为得此法不断此法。不为增减不见相应法不相应法。不见生灭不见三世。不见退法不见聚散法。亦无所说唯修念佛。不念色不念相好不念非相好。不念戒不念非戒。定慧解脱解脱知见亦如是。不念种姓亲友眷属。住处非住处至非至。不分别阴界入。不念智非智。不念自他清净。众生清净非众生清净。不为自义不为他义。不念三业清净。不念现在未来行清净。舍利弗此谓念佛。名取入一切诸法。名得一切诸法行方便陀罗尼。亦名修行第一义。亦名满所乐此定。名一向为得菩提。亦名一切善根不由他修行法藏性。亦名覆相好陀罗尼。亦名觅方便陀罗尼。亦名度魔陀罗尼。舍利弗此陀罗尼无边行愿。若当来菩萨得此义。成不退转阿耨多罗三藐三菩提。当速得无上道。何以故此是一切诸佛功德藏。此是分别诸众生行。故此陀罗尼名无所得行。尔时世尊说此祇夜

  汝等莫乐着　　一切诸法空
  于诸佛菩提　　亦莫起分别
  不计一切法　　有过及无过
  若能修此行　　速得陀罗尼
  听此修多罗　　无尽亦无灭
  习智慧众具　　当得无上道
  菩萨受持此　　陀罗尼法门
  能闻十方佛　　所说微妙教
  次知第一法　　文字及句义
  如日月光明　　遍照无不尽
  菩萨了诸法　　其相亦复然
  此陀罗尼门　　摄一切诸法
  众生有疑惑　　一切诸问难
  持陀罗尼者　　悉皆能解说
  于此菩萨智　　未曾有退减
  此是佛真子　　速得至菩提
  持陀罗尼者　　诸佛之所念
  众生所尊重　　持陀罗尼故
  现身能得见　　八千万亿佛
  诸佛手所摩　　慰喻令安隐
  能于一日月　　受持陀罗尼
  亿千劫中罪　　一切皆灭尽
  于无数劫中　　修习诸功德
  一月陀罗尼　　功德等于彼
  一切诸天魔　　无有能留难
  持此陀罗尼　　定慧诸功德
  一切诸佛法　　悉皆能总持
  说陀罗尼门　　有人决定信
  于未来世中　　必得无上道
  昔者然灯佛　　闻陀罗尼故
  为诸佛所记　　成道号然灯
  乐于一念顷　　见恒河沙佛
  亦乐知十方　　诸佛所说法
  受持陀罗尼　　悉得果所乐
  其人必有力　　净诸佛国土
  光明及相好　　众事皆具足
  无相无所著　　不求余果报
  唯愿与众生　　速得无上道
  是故汝今日　　修行勤听受
  未来必定得　　无上三菩提

佛告舍利弗。若菩萨成就四法当得陀罗尼。云何为四。不乐爱欲。不嫉妒。于一切众生能舍一切。日夜思惟诸法无有恼恚。舍利弗若菩萨成就此四法得此陀罗尼。尔时世尊说此祇夜

  爱欲嫉妒　　是魔王法　　当入地狱
  行人应舍　　财法二种　　以施众生
  日夜思惟　　不起恼恚　　若能如是
  得陀罗尼

复次舍利弗。若菩萨成就四法得此陀罗尼。何等为四。修阿兰若行。持深法忍。不乐利养名闻。所受之物一切能舍乃至身命菩萨成就此四法得陀罗尼。佛说此祇夜

  修行阿兰若　　善人所赞叹
  身心寂不动　　常住于林中
  烧头不放逸　　药起深法忍
  名闻及利养　　一切无所著
  清净无染心　　以求无上道
  能舍诸所重　　妻子及身命
  不生悔吝心　　终当归磨灭
  菩萨勤精进　　修上四种行
  如上陀罗尼　　不久必能得

复次舍利弗。若菩萨成就四法得此陀罗尼。云何为四。入八字义云何八字。婆字入一切诸法无我义。罗字入相好无相好法身义。娑字入二义愚人法智人法义。阇字入生老病死不生不老不病不死不生不灭义。舸字入度业果报义。他字入持陀罗尼法度空无相无作法界义。沙字赊摩他毗婆舍那。赊摩他毗婆舍那者。入如真实一切法义。屣字入一切诸法念念生灭。不尽不破本来寂静故。此八字义可知可入。此谓初入义。此陀罗尼法总名书已当受持此第二入义。此法总名当半月半月诵忆此第三入义。菩萨当以此陀罗尼教化赞叹今他欢喜。此第四入义。舍利弗以此四法。令菩萨得此陀罗尼。佛说此祇夜

  书写及受持　　思惟上八字
  半月常习诵　　教化诸众生
  得近无上道　　最胜智慧处
  常见诸如来　　亦闻说妙法

若有诸菩萨。受持陀罗尼。获四功德云何为四。十方诸佛世尊常所护念。不为魔王之所障碍。身口意恶悉皆灭除。得无尽乐说。舍利弗若有菩萨受持陀罗尼。得此四种功德。佛说此祇夜

  有诸佛护念　　众魔不能沮
  三恶业消灭　　乐说辩无边

尔时佛告舍利弗。乃往古昔无数阿僧祇劫。是时有佛名宝吉光王如来应供正遍知。十号具足。出兴于世教化众生。此佛灭度有转轮圣王。名持光明七宝具足。彼王有子名不可思议功德吉。年十六岁。彼佛灭后闻说此陀罗尼。即于七万世中不睡眠懈怠。七万世中不贪王位。不惜身命及余财物。七万世中未曾寝卧一向坐禅。常闻九十亿万那由他诸佛所说法。既闻法已佛记出家。过九十万世得陀罗尼名取无边门。得已为众生说于一生中。教化八十亿百千万那由他众生令住不退地。当得阿耨多罗三藐三菩提。是时众中有长者子名曰月盖。从彼闻说取无边门陀罗尼。闻已随喜。以随喜功德为九十亿万佛之所授记。汝于受持陀罗尼中最为第一。一切众生闻汝所说悉皆爱乐。诸有问难无能坏者。汝于来世过三阿僧祇劫。教化诸众生皆得阿耨多罗三藐三菩提。舍利弗于汝意云何。彼时不可思议功德吉王子。岂异人乎即无量寿佛是。长者子月盖然灯佛是。舍利弗我昔及诸菩萨。闻说此陀罗尼闻已随喜。以此善根四百万劫不生恶趣。是故舍利弗若菩萨摩诃萨。乐速得菩提。当随喜此取无边门陀罗尼及勤精进。何以故菩萨成就住不退地。当得三菩提故。何况有人书写读诵受持解说。唯除诸佛无能说此功德边际。佛说此祇夜

  过去无数劫　　有宝吉如来
  出世化众生　　有无量利益
  彼佛涅槃后　　有转轮圣王
  子名功德吉　　年始十六岁
  于如来灭后　　闻说陀罗尼
  即于七万世　　无睡眠懈怠
  不贪着财物　　王位及身命
  闻九十亿万　　那由他诸佛
  所说妙法门　　一心能听受
  如来即记彼　　过九十万世
  得陀罗尼法　　名取无边门
  得已为人说　　利益无数众
  皆令住不退　　无上三菩提
  长者子月盖　　闻说陀罗尼
  起随喜功德　　诸佛为受记
  汝受陀罗尼　　是最为第一
  若为他人说　　无不爱乐者
  若人有问难　　无有能破坏
  汝于未来世　　过三僧祇劫
  所可化众生　　当得无上道
  长者子月盖　　然灯如来是
  先所说法师　　即无量寿佛
  我及诸菩萨　　昔闻陀罗尼
  四百万劫中　　不生诸恶趣
  菩萨若欲得　　无上遍知道
  当勤行精进　　随喜陀罗尼
  所以然者何　　住不退转故
  若能随喜者　　功德已如斯
  何况书读诵　　解说其义者
  假设有七宝　　满恒沙世界
  如此布施福　　不可得相比
  是故有智人　　应当勤精进
  听受陀罗尼　　以求无上道

舍利弗若菩萨受持此陀罗尼。有八夜叉住在雪山。日夜守护为增寿命。云何为八。勇猛夜叉。坚固夜叉。自在夜叉。那罗延力夜叉。法用夜叉。不可系夜叉。曲齿夜叉。善肩夜叉。舍利弗是八夜叉。常守护彼受持陀罗尼人。若净洗浴着新染衣。常习经行。于诸众生不生害心。常自思惟此总持法。彼诸夜叉速来守护。复有八大菩萨在欲天住。彼当护念受持陀罗尼者。其名曰光明菩萨。慧光明菩萨。日光明菩萨。教化菩萨。令一切意满菩萨。大自在菩萨。宿王菩萨。行意菩萨。彼诸菩萨得陀罗尼。若菩萨得陀罗尼当成实愿知恩。菩萨若持陀罗尼当得真实法与众生共之。若菩萨受持陀罗尼当具足功德。成就深慧。佛说此法三十百千亿那由他菩萨。得此取无边门陀罗尼。不退阿耨多罗三藐三菩提。八毗婆罗数诸天及人。发阿耨多罗三藐三菩提心。长老舍利弗白佛言世尊。云何名此经。云何受持。佛告舍利弗。此经名取无边门陀罗尼。汝当受持。亦名菩萨一向所行。汝当受持。亦名除一切诸魔。汝当受持。亦名得一切智。汝当受持。尔时舍利弗及诸菩萨。天龙夜叉揵闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。闻佛所说欢喜奉行

舍利弗陀罗尼经


舍头谏太子二十八宿经

    No. 1301

舍头谏太子二十八宿经(一名虎耳经)

        西晋三藏竺法护译

闻如是。一时佛游舍卫国祇树给孤独园。时贤者阿难。明旦着衣持钵。入城分卫。饭食既讫。诣中流泉。有凶咒女。名曰波机提　(晋曰志性)趣流泉汲。阿难见之。便从求饮言。唯大姊以水相惠。其女报曰。我凶咒家。阿难答曰。唯水相施吾不问凶与不凶。女即与水。阿难饮已。便舍退还。适去不久。女思察之。阿难手足颜貌音声。进止行步。殷勤思想。兴瑕秽念。心自惟之。其我母者。持大神咒。令斯仁者为吾夫婿。还白母曰。有一沙门。名曰阿难。沙门昙昙之侍者也。欲以为夫。母能致乎。母答女曰。除众殁者。及离色欲。乃可能耳。有斯国王。夙夜敬重。沙门大道。奉所演命。或傥闻之。则危我身。沙门瞿昙无为色欲。吾曾闻之。离情色者。一切众生。无如之何。时女白母。设得阿难为夫乃存不者自害。母告女曰。汝勿自损。今当致来。于是女母。以牛屎涂舍中庭。因便然火。化造屋舍。储八瓶水。示十六两。应而生诸华。持华转咒。以一一华。散于水中。并说神咒。而叹颂曰

阿遮梨　莫摩犁　维摩犁　句鸠摩　鸠摩门那非头　闭头摩遮弥　蹄和陂沙提　只牟多迦伽耶比舍波摩呼罗闭　抄慢头陀提波菩若大神　天及揵陀罗　急志神明其最暴卒唐突无理

各以威神化阿难。来令至此间。于时阿难心思彼女。兴瑕秽想。便出精舍。往到咒家。母遥见之即谓女言。瞿昙弟子。已今至矣。便设座具。女寻欢喜。即设坐席。于是阿难。往至女舍。独坐号泣。心自思言。我之罪咎。重何甚矣。不为世尊之所救济。彼时世尊。寻念阿难。以觉意慧。坏除凶咒。即时颂曰

絺抵　阿周啼羞尼抵　舍抵　萨波尼那　萨和修絺抵

令一切安。使众欢悦。无瑕寂然。除诸恐惧。又离煌灼。常获不动。为天见叹。一切吉祥。于是至诚。所言不虚。使阿难定。尔时阿难。出凶咒家。还归精舍。女见疑去。便语其母。阿难已还。母答女曰。沙门瞿昙。且救不疑。是故坏咒。令不得行。女问母曰。沙门瞿昙咒力大耶。母曰。最上以奚喻乎。其母答曰。佛天中天。道德之力。不可称限。假使三界一切世间。所有神咒奇力异术。发意之顷。悉令不见。安有识者。谁能动乎

于时彼女明旦沐浴。修好服饰。着宝璎珞。光曜其身。颜色炜烨。诣于舍卫住处门边。须待阿难来。必由此路。而往反耳。时众比丘明旦着衣持钵。入城分卫。阿难亦然。女遥见心怀喜踊。即随逐行。阿难适住。效之便立。适进逐行。所诣分卫。立守其门。时阿难见进止逐后。即怀惭愧。速出城还祇树给孤独园。便至佛所。稽首却坐。白世尊言。我行分卫。此女进退追逐随人。入分卫家。住守其门。唯天中尊。安住见护。世尊告曰。阿难莫恐。勿以为惧。女到礼佛。却住一面。佛告女曰。汝常追逐阿难何求。女白佛言。欲为夫主。世尊又问。父母听未。唯然大圣宿心之愿。佛言。当令父母面自许之。女即受教。绕佛三匝。稽首而退。归呼父母。俱至佛所。稽首却坐。女启已至。佛问父母。听汝女为阿难妇不。白曰唯然。佛言。听者还家自安。父母受教。稽首佛足。绕尊三匝。则归其家。亲去未久。世尊告女。疾欲得阿难比丘耶。唯然大圣。实欲得之。佛告女曰。若欲得者。法其被服。女曰如命。时世尊听除去其发。为比丘尼。佛即呼曰比丘尼来。便成沙门。于是诸佛天中天法。审无所讲。随厥所乐叹说布施奉戒。上天爱欲之瑕。尘劳诤讼。所著之秽。具足说法。佛知其意。欢然踊跃。心无阴盖。应面合志。为分别说四谛之事。苦习尽道。譬如帛缯皎洁无瑕。着之于染。则受好色。时比丘尼。见法得慧。度诸狐疑。不由他信。不归于天。永无所畏。成道果实。稽首佛足。唯愿世尊。原其罪衅。弊如小儿。无权方便。求贤阿难。以为夫主。自见罪重。是故忏悔。佛言。善哉比丘尼。自见身短。改往修来。计于法律。有益无损。佛大哀故。即受汝悔。佛说是时。志性比丘尼。漏尽意解。舍卫城内长者梵志。闻佛世尊以凶咒女为比丘尼。即叹惊怪。云何凶咒女。为比丘尼。云何处在四辈学中。如何当类梵志大姓。尊者豪贵。士大夫家。王波私匿。闻佛世尊化凶咒女以为沙门。心亦怀疑。便敕严驾。与无央数国中长者及诸梵志。俱诣精舍。欲见世尊。问讯设礼。王遥见佛。下乘步行。前谒却坐。长者梵志。礼拜退坐。中有揖者。有叉手者。说姓字者。遥见默然坐者。于时天尊缘王波私匿所怀疑结。知舍卫城长者梵志心之所欲。宣志性女本过世缘。便告诸比丘。汝宁欲闻志性比丘尼前世所因。如来当讲。比丘皆言。唯然世尊今正是时。唯为说元前世本变。比丘闻之。奉持宣行。普令分布。佛言。谛听善思念之。比丘白言。唯然世尊。愿乐欲闻。佛时说言。乃往过昔。有一土界。名曰虚荒。周匝围绕。有树木花。其土有王。名曰摩登。与无央数弟子摩登王(晋曰有志)其王自识宿命从来。知四部经。分别经典。如厥论法性奉行。不失一义。彼摩登王。时有太子。名舍头谏(晋曰虎耳)端政殊好。修诚性真。成一切德。威神远达。多所悦豫。色貌第一。好如莲华。博通众经。分别四典。时王心念。今吾太子。颜貌端政。功德具足。威曜远照。众所不及。当为求妇。续彼安国。于何迎娶。奉戒清净。宜太子妻。时有梵志。名弗袈裟。服食药草。身有七合。合集草木。供事水火及梵天王。弗袈裟有女。名曰志性。颜貌第一。仁德具足。世之希有。遵修经道。适宜太子

摩登王心自念言。弗袈裟者。处于异土。父母本末。种姓佳良。言语便聪。生无瑕秽。计至七世。父母始元。具足无短。应顺章句。了慧且明。讽诵三经。分别往古。而知四典。挍计算术。能知天地灾变吉凶。设讲经书。字字晓了。无所不博。次第章句。无一差违。药草为食。常事水火诸神梵天。有一女子。端政姝好。女相具足。宜我子妇。尔时彼王明旦严驾。与诸眷属及众大兽。则发北游。诣东北园。名曰苏桓。于是颂曰

  若干树荫凉　　众花普茂盛
  诸飞鸟悲鸣　　如天上伎乐

王到梵志弗袈裟界。告诸众曰。且住待之。具教弟子。必游此道。时弗袈裟旦起严驾。乘白车马。与五百众诸梵志俱。出其本土。欲化弟子。彼王遥见弗袈裟来。如星中月。犹日照水油着火上。益以光耀。如严妙颜。若兴祠祀。喻宝在海。如高山雪。四向普显。犹毗沙门王在众鬼神。譬大天王在诸天中。喻梵天王与诸梵俱。巍巍如斯。时摩登王。即往奉迎。如法设礼。而谓之曰。唯弗袈裟。欲有所说。愿且听之。弗袈裟曰。自非梵志。不得言唯。何故说唯。摩登王曰。我能言唯。是故说唯。设不能者。亦不发言。王谓弗袈裟。人有四事。而为己身。并普及众。亦获利义。救济众生。令有义便。当向仁说。卿有一女。名曰志性。可教太子虎耳之妻。欲得求娉相从而进。不诤多少。时弗袈裟。闻王说此。嗔恚不悦。颜色则变。唯犹虎口。出恶言。咄且凶魅狗吠之类。应说斯耶。婆罗门者。奉修净戒。讽诵经典。当以适之。卿弃捐种。非吾之类。反轻我女。于是颂曰

  有施愚騃种　　何不求汝类
  莫慕不可获　　犹令种立水
  厥妙紫磨金　　不生于粪土
  设明与冥合　　如此有可持
  汝为凶咒种　　吾是妙生类
  尊卑各异路　　愚云何令合
  卿则兴凶咒　　吾为主豪姓
  尊者不肯与　　下贱俱结婚
  尊者与豪族　　修道而结婚
  尊者不义从　　卑贱结因缘
  其有慧具足　　严修清净行
  种性无瑕秽　　梵志度彼岸
  演教执经典　　讽诵三经本
  梵志所可习　　次第分别藏
  当与此辈俱　　梵志结婚姻
  尊者不我从　　下贱结因缘
  莫愿不可获　　犹如欲缚风
  何谓及与我　　结亲为婚姻
  贫遭诸厄者　　世人所弃损
  卿大之方便　　不能阶此缘

摩登王以偈答弗袈裟。面说颂曰

  计土与金俱　　比之有奇特
  梵志亦如是　　具说人种异
  犹冥比于明　　实有差别起
  卿所持便说　　若斯婆罗门
  未曾见梵志　　游生于虚空
  尔非从地出　　不因经典生
  梵志皆生胎　　凶咒亦犹胎
  余生亦如是　　于是有何特
  我意诸梵志　　亦瑕秽弃捐
  尊者亦无殊　　卿见有何特
  诸所凶恶事　　贼害可憎恶
  杀生于人民　　皆梵志所兴
  是诸危害事　　呰梵志所立
  造作逆恶缘　　自谓兴福祐
  梵志心自念　　欲得啖于肉
  教人杀祠祀　　言牛羊上天
  设是法升天　　何故诸梵志
  不自杀祠祀　　及所重亲族
  可加于父母　　兄弟并姊妹
  妻息及男女　　曷不以斯祠
  设兴此祠祀　　致得上天宫
  及使人害命　　言死者上天
  复用余祠为　　转当自杀祠
  若祠祀究竟　　悉当得生天
  不可以祠祀　　杀牛羊上天
  斯非获上天　　何因求紫殿
  诸梵志凶诡　　缘此行方便
  意中欲食肉　　杀祠言应生
  吾今当重说　　梵志造变应
  自云所学习　　梵戒有四句
  不盗金饮酒　　不为犯师妇
  无害诸梵志　　是为四句法
  唯不得盗金　　其余皆无限
  若窃取人金　　乃为非梵志
  但禁不饮酒　　其余悉应服
  设有饮酒者　　则非婆罗门
  不应犯尊妇　　余人皆无违
  若犯师妻者　　乃非为梵志
  不害于道士　　得危非梵志
  设害于梵志　　则非婆罗门
  梵志之所说　　斯为四句义
  其毁此一事　　乃非为梵志
  不得与共通　　弗应会咨讲
  离祠祀水火　　不得侍供养
  今当分别讲　　梵志所习业
  所学术成就　　梵志爱瑕秽
  彼以十二年　　被着驴之皮
  执持于五品　　饮以鹿头器
  十二岁竟已　　乃成为梵志
  奉斯法如是　　道士法具足
  梵志游路靖　　布是异道行
  所道及邪径　　难依视如安
  然后从此比　　有人自谓秦
  称誉己第一　　种姓为最上
  轻易四方人　　谓之为夷狄
  秽贱弃捐之　　不肯与婚姻
  兴兵攻击贼　　多喜还自坏
  用贡高自是　　故为贼所危
  处在于边方　　自谓为中国
  然后解佛法　　乃了人种等

时弗袈裟。闻摩登王所说如是。默然穷厄。福缩低头。恚嗔不悦。则宣此言。咄且騃物凶害之类。汝乃欲持婆罗门种。诵经知义。更反轻易。譬于妖魅凶恶枝党。咄且愚騃。计诸国王。乃应志性。聪明有殊。知方俗事。聚落之法。国市估法。道术之法。婚姻之事。诸婆罗门。有四种妇。一曰梵志。二曰君子。三曰工师。四曰细民。是谓为四。其君子家。有三种妻。一曰君子。二曰工师。三曰细民。工师有二种妇。一曰工师。二曰细民。细民有一种妻。唯细民耳。梵志有四子。梵志。君子。工师。细民。君子有三子。君子。工师。细民。工师有二子。工师。细民。细民有一子。唯细民耳。厥梵志。称梵天真子。从梵天口生。君子胸生。工师脐生。细民足生。梵天化造一切世间及形类。斯以吾等梵天尊子。君子第二。工师第三。细民第四。汝不应入四种之类。况自称誉比丘种乎。咄且愚穴。汝之所计。不能辩之。时摩登王即以义偈答弗袈裟。而说颂曰

  计身手足皆骨肉　　胁肋脊运乃成人
  如斯思之有何恃　　犹此观之无四种
  设使豪羸差特异　　卿则从意讲宣之
  吾谓尊卑无差特　　吾故则荷无四种
  于是不应有瑕秽　　卿辞本末则倒错
  闻我所言和等顺　　父子同体乃应理
  如卿所说违不和　　当为汝讲善顺义
  闻吾之言奉行法　　修顺经典为尊者

摩登王曰。婆罗门。且听我所言。卿梵天王。有一身耳。其从生者。则为一种。卿言一体。吾等亦同。所以者何。汝谓梵天化作世间一切众生。今说四种之义。梵志君子工师细民。假使梵志奇特者。仁当分别有若干形体性。各异颜色。当别颜貌。当差居止。卧起孔窍。多少饮食。所出则不同矣。胞胎亦然。譬如飞鸟有若干种。一曰卵生。二曰胎生。三曰湿生。四曰化生。是为种类者。现有差别。色像大小。所处饮食。因生不同。计人一等。无有若干。是诸树木。名曰安波奈。桃李枳枣。栗杏瓜。樱桃。胡桃。龙目。荔枝。梨葡萄。根茎枝节。花实各别。计一切人而无异。是诸树木。名曰优昙钵钵和叉尼拘类松柏五木梧桐合欢诸菜斛速槐树大奈泽奈。根茎枝叶。华实不同。人而无异。此地诸华。名曰甚鲜。思妃须门。昌蒲百合。葵花紫花。百叶酸斯。如是之等若干种花。其色形类。生处不同。一切人民。无有若干。又水中花名。一曰青莲。芙蓉茎莲。华色青红黄白。各各有香。是之不同。一切人民。无有若干。假喻说之。譬如有人母生四子。各为作字。一曰悦乐。二曰无忧。三曰寿考。四曰百年。其母之愿。欲令欣乐常得安乐。其无忧者。常无所戚。其寿考者。常获长生。其百年者。使满百年。诸子各异生不一时。父为因缘。母怀胞胎。同一父母。人不可言异家之子。梵志君子工师细民。计本如是。方俗言耳。一切一种。等无有异。唯听以女适吾太子虎耳为妻。恣意求娉。则进不违。时弗袈裟。问摩登王。卿于四典力经。名闻诸经。平等章句。裸形诸经。如是等类斯为四典。又仁者曾安先圣之文。安如神咒。所有形咒。自在之咒。鸟兽诸咒。能相相不。占别吉凶水旱潦。谷米贵贱。疾病安隐。国土倾危。知飞鸟语。又何明德能别知之。日月道径。风雨得失。彗星出时。别应其方。山崩地动。雷电色变。及诸须臾众怪之患。悉了是未。又仁颇学显隆祠祀。占召鬼神。及世理经。难逝人经。分别义经通才辩未。摩登王曰。唯弗袈裟吾悉达了。又踰超斯。仁者自谓。我于诸咒具足度。我当如法次第演之。昔者天地始元初时。未有异号。无有梵志君子工师细民之名也。一切同等。而不可别。尔时人民。各悉相类。各治田种严治粳米。因号其人。名曰刹利。刹利者。五神农种也。一曰君子。时复有人。厌忧恼病。便入空闲。造作草屋。于下坐禅。明旦入城。聚落分卫。时人见之。各心念言。是等难值。避于世俗。患厌忧恼。闲居思道。一心专精。喜施与之。志在于外。是故名曰婆罗门也。时复有人。各习技巧超异之术。多所成就。是故名曰为工师种。时复有人。以细碎民之种。是故世间便有四种。然后久久。北方有人。名曰为秦。各各变姓。张王季赵董。以牛马蚁虫鸡狗之属。随形作姓。数数喜变。如是计之。不可称数。察于本起。无有若干。但方俗语。乃往古世。有一妇人。行在异路旷野屏处。破坏车毂。众人吉凶。是故世间得凶咒种。复有人。名发编结发。子孙相承。是故世间有编发种有人弃家除去须发。是故世间有异道沙门钵波只钵(波只者晋言弃家)唯婆罗门。我当为卿说世所兴。梵天则尊。开化天帝。以学道术。天帝者。化阿梨念俱昙。阿梨念俱昙者。教化白英仙士。白英仙士者。教导严净知仙士。严净知仙士。分别经典。复有梵志。姓曰炽盛。为造鸟书。出有欲姓所乘有受。计彼行信。惠施本末。今现分明。有婆罗门。名曰无施。其彼梵志。子孙眷属。皆姓无施。以一种姓。分为百一有梵志名所有。其彼一切子孙眷属。号曰所有。以一姓分为二十五。今现分明。有婆罗门。名曰所欲。计其子孙眷属支党。皆姓号所欲。其鸟种者。以一种姓。分为一千有婆罗门名曰于是。皆梵志种。以一种姓。变为千一百三十六。今我观见种姓所兴。若干种变。诸婆罗门本所由姓。今现分明。皆可知之。名曰所欲。又分别欲。观此章句。有何奇特。以故我说。所谓梵志君子工师细民。方俗语耳。计悉一种。等无有异听以仁女与吾太子得为夫妇。恣意求娉。不诤多少。弗袈裟。默然无言。王见如是。复为重说。婆罗门意。设有是念。非吾等类。莫作斯观。所以者何。我子奉戒。智慧明达。于世为上。众德具足。假使心坏诸有祠祀。马祠。人祠。平等之祠。及黄金祠。欲令生天。不宜斯观。所以者何。彼多杀害含血之类。非上天行。吾当为汝说上天之法。弗袈裟问曰。何谓。王答偈曰

  贤者守慎戒　　行之有三安
  名闻致利养　　然后得生天

王曰。前世所可祠祀。人马祠祀。诸造祭醊。有所受获学术。求欲后当来世诸可祠祀。加以人马。皆为无利。损耗衰耳。则遇大患破败之祸。我言至诚。当与仁家共结婚姻。然后上天。所以者何。奉持法者。不见秽增。计世间人。本有八母。平等大姊梵志之女。世有若兹戒闻见慧。以为节度。且听八母。一曰为天。二曰布施阿须神。三曰所乐。四曰伊罗。五曰离吼鸟兽母。六曰善味为亲龙母。七曰善乐为金鸟母。八曰大迦叶母。世人心所乐。吾计有七。何谓为七。一曰俱昙。二曰言辞。三曰好叉。四曰俱夷。五曰迦叶。六曰宿止。七曰揩缓。是为七姓。一一各别。分为七七。是以知之。所谓梵志君子工师细民。方俗言耳。计皆一种。等无有异。唯以仁女。为吾太子所欲。求娉不诤多少。弗袈裟。闻之默然。其摩登王。见弗袈裟无辞。加报则说颂曰

  人犹如所种　　获果亦若斯
  且观如七种　　吾仁而无时
  不用无异故　　所作生别疑
  梵志则无殊　　适等无差特
  不以自称誉　　具足成尊豪
  因从精气生　　计胞胎一等
  吾说四种一　　仁讲扬邪法
  以姊欲为妇　　是义不相应
  设使是世间　　梵志之所生
  梵志安得妻　　君子自取耶
  工师那得妇　　细民意何趣
  假使梵天生　　安得为夫妇
  梵天不生人　　因缘爱欲生
  若得贵贱者　　随行之所致
  世人不能明　　其君子梵志
  及工师细民　　悉是方俗语
  力经名闻经　　平等典章句
  如是佛形经　　所兴为无益
  吾等所讽诵　　神咒叹咏持
  名闻旋还返　　覆盖于女色
  鬼神诸异咒　　及余自在咒
  一切有威光　　道术所教化
  吾等亦有学　　获成大神足
  仙名明珠光　　宿止大神通
  以得道飞行　　何为以咒熇
  又学梵志道　　号师子顺迹
  有名香山神　　仙咒之所生
  度诸咒无极　　亦非梵志子
  何谓婆罗门　　曾有梵志仙
  号取异道士　　迦惟之所生
  度诸咒无极　　亦非梵志子
  何谓婆罗门　　开门之仙子
  有名曰鱼息　　从鱼虫所生
  勇猛晓世典　　亦非梵志子
  何谓婆罗门　　君子有所致
  生垂婆罗门　　黠慧无不了
  解一切经法　　亦非梵志子
  何谓婆罗门　　如是行大明
  豪威修大业　　黠慧多偈道
  为世仙人师　　亦非梵志子
  何谓婆罗门　　君子有梵志
  世人所名耳　　工师及细民
  亦是方俗语

其摩登王。谓弗袈裟。是故我言。所谓君子梵志工师细民。皆方俗矣。悉为一种。无有若干。宜以仁女与吾太子。使为夫妇。恣意求娉。不诤多少。时弗袈裟。闻说如是。则逆问曰。仁何种姓。答曰于是。其所因乎。答曰从水。本造何行。答曰赋颂。于是几种。答曰三种。何谓为三。答曰宿止。曷所养育。曷云净行。曰谓次有。次有为几。答曰六。何谓为六。一曰好平头。二曰所乘。三曰卧寐。四曰善动。五曰赤色。六曰八兵。是谓六亲。又问。何由谓度为秋。仁者颇学诸宿变乎。答曰学之。何谓。答曰。一曰名称。二曰长育。三曰鹿首。四曰生眚。五曰增财。六曰炽盛。七曰不觐。八曰土地。九曰前德。十曰北德。十一曰象。十二曰彩画。十三曰善元。十四曰善挌。十五曰悦可。十六曰尊长。十七曰根元。十八曰前鱼。十九曰北鱼。二十曰无容。二十一曰耳聪。二十二曰贪财。二十三曰百毒。二十四曰前贤迹。二十五曰北贤迹。二十六曰流灌。二十七曰马师。二十八曰长息。是为二十八宿。又问。一一宿为有几星。形貌何类。有几须臾。何所服食。姓为何乎。主何天乎。摩登王曰。厥名称宿。有六要星。其形像加昼夜周行。三十须臾。而侍从矣。以酪为食。主乎火天。姓号居火。其长养宿。有五要星。其形如车。行四十五须臾。而侍从矣。牛肉为食。主有信天。姓号俱昙。鹿首宿者。有三要星。形类鹿头。行三十须臾。而侍从矣。鹿肉为食。主善志天。姓号长育。生眚宿者。有一要星。其形类圆。光色则黄。行十五须臾。而侍从矣。生酪为食。主音响天。姓号最取。增财宿者。有三要星。其形对立。行四十五须臾。而侍从矣。醍醐为食。主过去天。名为材出。其炽盛宿者。有三要星。形像钩尺。行三十须臾。而侍从矣。蜜饧为食。主舍天神。姓乌和。若不觐宿者。有五要星。形如曲钩。行三十须臾。而侍从矣。干鱼为食。主醍醐天。姓曰慈氏。是为七宿。属于东方。土地宿者。有五要星。其形之类。犹如曲河。行三十须臾。而侍从矣。食油粳米。主于父天。姓号边垂。前德宿者。有三要星。南北对立。行三十须臾。而侍从矣。李果为食。主于善天。姓号俱昙。北德宿者。有二要星。南北对立。行三十五须臾。而侍从矣。以豆为食。主种殖天。姓号十里。其象宿者。有五要星。其形类象。行三十须臾。而侍从矣。韭子为食。主卧寐天。姓曰迦叶。彩画宿者。有一要星。形圆色黄。行三十须臾。而侍从矣。主细滑天。姓伊罗所乘。善元宿者。有一要星。形圆色黄。行十五须臾。而侍从矣。以果为食。主于风天。姓善所乘。善挌宿者。有二要星。形像牛角。行四十五须臾。而侍从矣。油花为食。主伊罗天。姓曰已彼。是为七星。属于南方。尊长宿者。有三要星。其形类麦。边小中大。行十五须臾。而侍从矣。粳米为食。主因帝天。姓长所乘。根元宿者。有三要星。其形类蝎。低头举尾。行三十须臾。而侍从矣。食于根果。主泥梨提天。姓号所乘。前鱼宿者。有四要星。其形类象。南广北狭。尼拘类树皮师为食。行十五须臾。而侍从矣。主于木天。姓财所乘。北鱼宿者。有四要星。其形类象。南广北狭。行四十五须臾。而侍从矣。以蜜饧为食。主种殖天。姓向所作。无容宿者。有三要星。其形所类。如牛头步。行六须臾。而侍从矣。以风为食。主于梵天。姓梵所乘。沙栴宿者。一曰耳聪。有三要星。其形类麦。边小中大。行三十须臾。而侍从矣。鸟肉为食。主种殖天。是为七宿。属于西方。贪财宿者。有四要星。其形像调脱之珠。行三十须臾。而侍从矣。食卑豆羹。主居寐天。姓曰造眼。百毒宿者。有一要星。形圆色黄。行十五须臾。而侍从矣。以粥为食。主养育天。姓乘魅。前贤迹宿者。有二要星。相远对立。行三十须臾。而侍从矣。饼肉为食。主人是天。姓生耳。北贤迹宿。有二要星。相远对立。行三十五须臾。而侍从矣。以牛肉为食。主于米天。姓不。流灌宿。有一要星。形圆色黄。行三十须臾。而侍从矣。鹿麋为食。主富沙天。姓曰妙华。马师宿者。有三要星。形类马案。行三十须臾。而侍从矣。食鱼麦饭。主香神天。姓为马师。长息宿者。有五要星。其五要星。其形类轲。行三十须臾。而侍从矣。以麋为食。主于炎天。姓号曰佳。是为七宿。属于北方。摩登王白弗袈裟。是为二十八宿。六宿行四十五须臾。而侍从矣。谓长育增财北德善挌北鱼北贤迹。是为六宿。其五宿者。行十五须臾。而侍从矣。谓生眚前鱼善元尊长百毒。是为五宿。其一宿者。行六须臾。而侍从矣。谓无容宿。其余宿者。皆三十须臾。而侍从矣。厥东方宿名称在前。前鱼在后。南方宿者。土地在前。善格在后。西方宿者。北鱼在前。耳聪在后。北方宿者。贪财在前。长息在后。是为二十八宿。四宿姓轻。前鱼贤迹善元。是为四。三宿弊恶。生眚长育不觐。是为三。四宿行思。北鱼北德贤迹长息。是为四。五宿柔软。耳聪贪财百毒尊长根元。是则为五。四宿治业。象宿彩画流灌无容。是则为四。其四宿者。主急疾事。名称鹿首炽盛马师。是则为四。此二十八宿。三宿在前而御导。行宿在前行。月则在后。是谓导御。何谓为三。流灌马师前贤。又十二宿。而侍从矣。善元善挌悦可尊长根元前鱼后鱼耳聪贪财前贤迹北贤迹无容。是为十二。与月侣行。有十二宿。名称长育鹿首生眚增财炽盛不觐土地前得象宿。是为十二。皆有所主。七宿主现怪。有所娆变。何谓为七。清帛主舍。恣力。是水水主。火火主药。药闲寂阿须伦。是别七宿。弗袈裟又问。宿在世间。云何转行。安和昼夜。云何得长。如何短。摩登王曰。冬时十二月八日。夜有十八须臾。昼日适有十二须臾。春四月八日。昼日有十八须臾耳。夜有十二须臾。计夏七日。当其八日。昼十五须臾。夜亦十五须臾也。又问。何所是节。何所是限。何所须臾。摩登王曰。譬如有人切三尺缕。不长不短。是号为节。计六十节。名之曰限。计十二限。名曰须臾。如斯计之。昼夜流过。又三十须臾。又问。是诸须臾。名曰何等。答曰。日初出时。人自度形。九丈六尺。其彼须臾。名曰为四。六尺影须臾。名曰为胜。一丈二尺。其影须臾。名曰富乐。六尺须臾影。名曰卧首。五尺影须臾。名曰富安。四尺影须臾。名曰离乐。三尺影须臾。名曰等善面。日中须臾。名曰金刚。中后须臾。名曰犁呵。四尺影须臾名曰强力。五尺影须臾。名曰得胜。六尺影须臾名曰皆实。一丈二尺须臾。名曰治业。六丈须臾。名曰善仁。初日入须臾九丈六尺影。名曰最猗。而怀恐惧。今吾当说。向夜须臾。日没须臾。名曰凶弊。第二须臾。名曰妙女。次名家英。次名忧合。次名无底。次名驴鸣。次名恶鬼。夜半须臾。名曰阿摩。过半须臾。名曰梵矣。次名彩画。次名无怀。次名弃意。次名安乐。次名曰火。次名种火。是要昼夜。则而计有三十须臾

摩登王曰。且复听。吾为仁分别。十五眴。名曰为卒。二十卒则为一时。三十时名曰须臾。三十须臾为昼夜。三十日为一月。计十二月为一年。合集一年宿夜明眴。一亿百六十万五十。是为分别时节数

摩登王曰。梵志且听由旬里数。七微为阿耨。七阿耨为一窗中尘。窗中七尘。为一兔上一尘。兔上七尘。为羊上一尘。羊上七尘。为牛上一尘。牛上七尘。乃为一虮。七虮合乃为一虱。七虱为一麦。七麦为一指节。十二指节为一尺。二尺为一肘。四肘为长弓。千弓为一声。三十里为一由旬。三十一亿。千六百亿。十四亿。五十亿。一万二千微。合为一由旬。是为分别里数本末。摩登王曰。分别称三两半为一段。此摩竭国所计称量。一段本微。八亿四百七十万。七千八十微。为一披罗。今复且听分别诸味。酥十二斤为计。摩竭国则为一升。七十斤蜜为一升。其一升微。凡二百三亿。二百九十七万。四千七百二十微。为一大升。是称计味。且听分别谷米。十斤为摩竭国一升耳。计升本微。百二十八亿。二百二十六万。一千五百三十微。为一升。是为分别米谷本微

弗袈裟又问。仁君颇学了星宿乎。答曰了之耳。又问。何谓分别星宿乎。时王答曰。名称宿日生。名闻远达。长育宿日生。则富难极。鹿首宿日生喜斗诤讼。生眚宿日生。多有饮食。增财宿日生。喜佃作犁种。炽盛宿日生。奉护禁戒。不觐宿日生。放逸多欲。土地宿日生。得大豪贵。前德宿日生。薄禄短命。北德宿日生。性遵修斋戒。护于正法。愿生善处。象宿日生。性喜盗窃。彩画宿日生。喜自庄严。伎乐歌舞。善元宿日生。亦复薄命。又工计挍书。善挌宿日生。身属县官。若作吏卒。悦可宿日生。喜行估作贩卖求利。尊长宿日生。亦复短命。少于财业。根元宿日生。又多子生。名德远闻。前鱼宿日生。乐在闲居。独行获定。北鱼宿日生。工便乘骑。通利五兵。无容宿日生。幼有名称。勇猛难及。耳聪宿日生。为国王家所见恭敬。贪财宿日生。刚强难化。[怡-台+龍]戾自用。不知羞惭。百毒宿日生。喜行医药符咒之术。若幻蛊道。前贤迹宿日生。喜作贼魁。劫掠无辜。北贤迹宿日生。喜于伎乐。工鼓五音。流灌宿日生。多作船师。马师宿日生。常乐牧马。长息宿日生。喜作屠魁。斯为分别诸宿本末

弗袈裟又问摩登王。仁君能知安处土地星宿应乎。答曰颇学。又问何谓。则颂偈曰

  名称日所立　　其城则巍巍
  多有众珍宝　　然后火所烧
  长育宿所兴　　多积诸财物
  有聪明之慧　　好布施奉戒
  鹿首所立城　　多女人牛财
  花服众饮食　　适盛不久散
  生眚宿所立　　多饮食财宝
  其国人弊恶　　愚蔽无智慧
  增财宿所立　　城盛光巍巍
  财米谷兴盛　　适丰便坏灭
  炽盛宿所立　　其城而德高
  财谷丰喜祠　　饮食多无味
  不觐宿所立　　多穷喜斗变
  居苦见弃捐　　人民处如是
  土地宿所立　　高明有大财
  己将养其妻　　有所归祠祀
  前德宿所立　　女人喜花饰
  香熏诸财宝　　厥成意如斯
  北德宿所立　　多有珍宝谷
  男冥为女伏　　城所倚谓然
  象宿所立城　　弊了有大财
  喜贪他人物　　彼土人若此
  彩画宿所立　　女最胜宝丰
  常女乐第一　　然后火所灾
  善元宿所立　　财业普炽盛
  人弊恶騃穴　　性多似驴马
  善格宿所立　　厥城德巍巍
  人多喜祠祀　　然后兵所坏
  悦可宿所立　　伏根奉法禁
  自将护其妻　　随时祠无失
  尊长宿所立　　珍琦多财宝
  博学问经典　　日日增进信
  根元宿所立　　土多珍宝物
  人炽盛难当　　为雨土所坏
  前鱼宿所立　　丰富饶财谷
  人悭贪凶暴　　还归于愚騃
  北鱼宿所立　　财业五谷盛
  人明医道术　　志性常斗诤
  耳聪宿所立　　财谷普具足
  人安隐少病　　然为病所坏
  贪财宿所立　　土人为女状
  多有花彩服　　弃除恩爱业
  无容宿所立　　其城常难胜
  人勇猛炽盛　　威耀常巍巍
  百毒宿所立　　土人多蔽冥
  喜淫女酒色　　后为水所灾
  前贤迹所立　　人财业谐偶
  騃弊犯他妻　　喜闇冥贡高
  北贤迹所立　　日日常有益
  财米谷丰盛　　布施喜奉戒
  流灌宿所立　　土人好庄严
  饶馲驼驴骡　　多财米谷丰
  马师宿所立　　土地甚炽盛
  人兴安无患　　端政姝颜色
  长息宿所立　　土穷匮喜斗
  其厄毁失戒　　处土为若斯
  欲立国城及屋宅　　当察星宿及时节
  护是吉祥乃兴立　　吾前世时学如斯

摩登王。谓弗袈裟曰。是为分别诸宿本末。梵志又问。仁颇复学雨宿不乎。答曰达矣。唯且解说雨之得失。摩登王曰。名称宿日。五月始雨。九斛之时。至于十日。六月七月。亦复如是。多所茂盛。五谷丰熟。秋冬少水。当时火种。自然烧之

长育宿日。五月初雨。堕三斛一升半。高田为旱。下田得收。米谷不登。时有二疾。一曰眼疾。二曰腹痛。盗贼兴盛。鹿首宿日。五月初雨。堕九斛六升。五谷丰熟。国若藏伏。兵刃不设。诸国安隐。无穷厄者。生眚宿日。五月初雨。堕二斛七升。高田不收。下田茂盛。当急备储。所以者何。多诸盗贼。时诸国王。兴师起兵。则有四疾。一曰欬病。二曰上气。三曰风痒。四曰热病。多害小儿。增财宿日。五月初雨。堕十三斛。又加五升。从五月至八月止。诸国王皆藏兵仗。悉有慈心。不加贼害

炽盛宿日。五月初雨。堕四斛八升。高田不滋。下田茂盛。诸异道人。喜共斗诤。象虎暴害。不觐宿日。五月初雨。堕三斛一斗五升。若有知者。不犁高田。当耕下田。风雨不时。国王怀毒。都不和穆。时虽淋雨。五谷丰登。夫妻不穆。数喜斗诤

土地宿日。五月初雨。堕九斛六升。当岁淋雨。五谷熟成。时女人飞鸟羊畜。渐有伤胎。人多死亡

前德宿日。五月初雨。堕九斛六升。五谷茂盛。其岁虽收。远方贼来。逼迫厥土。令不得安。饮食自恣。人畜胞胎。永无患难

北德宿日。五月初雨。堕十二斛九斗一升。五谷炽盛。诸国下兵。刀刃不设。人民安隐。无穷匮者。诸梵志。喜共斗诤。象宿日。五月初雨。堕七斛三斗五升。然后便止。其岁不登。五谷不丰。人民饥馑

彩画宿日。五月初雨。堕九斛六斗。五谷盛熟。时诸国下兵去仗。刀刃不设。安隐无他

善元宿日。五月初雨。堕三斛一斗五升。多有诸风。时盗贼兴

善挌宿日。五月初雨。堕十二斛。当岁淋雨。五谷滋茂。诸国强盛。则有火灾。众象死亡

悦可宿日。五月初雨。堕九斛矣。时诸五谷。皆当熟成。亲友强健

尊长宿日。五月初雨。堕二斛四斗。不当复田。所以者何。所种不生。多害小儿。外贼暴来。有所损耗

根元宿日。五月初雨。堕九斛六斗。五谷丰登。盗贼强盛。时有三病。一曰咽痛。二曰胁痛。三曰眼疾。花实滋茂。时诸国王。下诸兵仗。永无所设

前鱼宿日。五月初雨。堕九斛六斗。五谷滋茂。六七月中。当有大水。则兴二病。一曰眼痛。二曰复痛

北鱼宿日。五月初雨。堕十五斛。不宜下田。当修高田。天大淋雨。诸河漏溢。则有水灾。[漂*寸]坏下田。高田独茂。时有三病。一曰咽疾。二曰脐痛。三曰风痒。耳聪宿日。五月初雨。堕九斛六斗。天雨往反。五谷熟成。水居诸龙。鬼神禽兽。普遭灾害。疫气隆行。时诸国兴师起兵

贪财宿日。五月初雨。堕七斛六斗五升。彼天雨时不多不少。下田得收。高田薄入。则有一疾。谓疮痍病。当诸国王修治兵仗

百毒宿日。五月初雨。堕三斛四斗。下田当修。高田不耕。米谷不登。彼时人民。怖懅不安。抱子惊走

前贤迹宿日。五月初雨。堕九斛六斗。先五月一日旱。后有大水。灾害五谷及诸花实。当淋雨时。怨贼兴盛。则有二病。一曰心痛。二曰热病。群臣不和。象畜死亡

北贤迹宿日。五月初雨。堕十五斛。下田不收。高田滋茂。大水流行。[漂*寸]破城郭及危聚落。时有四病。一曰欬二曰热病。三曰疱面色萎黄熟。四曰眼病。多害小儿。象畜死亡。华实皆茂盛

流灌宿日。五月初雨。堕九斛五斗。此虽淋雨。五谷丰登。家室和穆。及亲知识。饮食相娱。诸国下兵。布恩施德。星宿顺行

马师宿日。五月初雨。堕七斛二斗。先月增旱。后复值旱。下田多收。高田不成。大麦小麦。禾粟皆熟。稻穬不滋。诸国勇猛。修兵自严。怨贼强盛

长息宿日。五月初雨。堕十五斛。下田不茂。高田不成。米谷贵。人民死亡。诸国兴兵。转共斗诤。子孙恐惧

摩登王答弗袈裟曰。是为诸宿雨之变。今当复说二十八宿各有所主。名称宿者。主加邻国及摩竭国。长育宿者。普照天下。鹿首宿者。主卑提国。生眚宿者。主弗吒国。及诸梵志。增财宿者。主金宝家。炽盛宿者。普主秦地。不觐宿者。主雨雪龙王。土地宿者。主诸织作。前德宿者。主诸盗贼。北德宿者。主阿槃提国。其象宿者。主修罗国。彩画宿者。主野人飞鸟。善元宿者。主化仙道。专精摄意。善挌宿者。主幻蛊道。悦可宿者。主行道人车乘庄物。尊长宿者。主诸守门。根元宿者。主步行人。前鱼宿者。主月支国。无容宿者。主一切南国。及多波洹小国。脂罗那小国。安加摩竭国。贪财宿者。主拘留国。及股阇国。百毒宿者。主诸药草。及外异道。前贤迹宿者。主大秦国。北贤迹宿者。主健沓和。流灌宿者。主将胎。马师宿者。主诸牧马。长息宿者。主诸粟散国。当为二十八宿说娆乱之变。其名称宿若遭厄者。加陵摩竭国。国则不安。诸宿皆然。所可主国。厥宿适动。彼国遭患。是为分别诸宿所主

弗袈裟又问摩登王曰。仁者学除罪律耶。答曰已达。又问。除罪为有几字几节句。王答曰。除罪句者。有二十四字。计节有三。其句有四。又问何谓。答曰。当为卿说除罪律元。昔有仙人。名曰宿止。得五神通。极大变化。名多连女曰黄色。宿止仙人。兴瑕秽心。则失神足。离于禅定。便自患厌。恶行反逆。尔时说是除罪之律。羞耻惭荷所为以怨结还自缚我有是失神足是断截为解脱。是为梵志除罪之律。当复为仁分别说义。又问何谓。答曰。在林树止。啖诸果蓏。深入一乐。彼尊敬天。常行德施。供给饮食。随一切人之所欲乐。是为君子除罪之律。复为仁说除罪之律。问曰何谓。时王答曰。大种彩色大家之女。因是之元。生工巧人。坏诸彩色。是为工师除罪之律。人在世间。以欲第一。设不断欲。则有殃罪。是故仁者。当断断着。便入甘露。得生梵天

摩登王谓弗袈裟。是为悔过除罪之律。梵等句天所分别说。住平等觉。悉劝助之。吾有自在得解神通。忆念过去无数世。乃昔尔时宿止仙人五通达者。则我身是。吾外父女。名曰赤色。身兴欲意。则失神通。吾于彼世。憎厌恶行。寻便说除罪之律。今故为仁分别说之。君子梵志工师细民。方俗语耳。唯以女子与吾太子。恣意求娉。不争多少。时弗袈裟。闻说是语。时以偈赞摩登王曰

  仁为长仁尊　　仁者无等伦
  计天上人间　　仁为梵博闻
  今以志性女　　与太子为妻
  随共结婚姻　　随世习俗法

彼时梵志弗袈裟。诸弟子众。举声呼怨。白师曰。和上勿得。现有三达。清净梵志。何缘乃与凶害咒家。共结婚姻。即以误矣。众学笑人。时弗袈裟。告诸学志。以义呵谏。摩登王所言至诚。无有一异。今以女与太子为妻

尔时弗袈裟。谓摩登王曰。梵等句。王说四大身。仁且听之。答曰便说。时弗袈裟。则讲颂曰

  其头方千金　　厥腹喻虚空
  两脚比太山　　足方譬于地
  两目为日月　　体毛如树木
  身厕如巨海　　溺下则江河
  涕泪譬天雨　　是为等梵王
  天尊之所说　　百脉譬万川

彼时摩登王。报弗袈裟以偈颂曰

  本因父母由罪福　　贪修爱欲相娱乐
  二缘合会成胞胎　　人未曾有自然生
  因缘合会成胞胎　　初未见人从风出
  况于梵志师细民　　此人民者方俗语
  一切现有偻一盲　　颠倒愚痴疮痍疾
  黑色萎黄及白癞　　一切各各异不同
  体皆骨肉及皮爪　　俱有苦乐成屎溺
  其根颜貌无有异　　是故我说无四种
  大名闻通次分别　　其摩登王为解说
  彼弗袈裟梵志言　　从摩登王受奉行
  仁者则梵为天帝　　白英微净智上人
  则为讲说四部经　　仁是宿止大仙闻
  仁之慧最以有胜　　仁了一切诸经典
  尊微妙行无所乏　　于世人间尊复尊
  今与人安太子妻　　戒禁端政德具足
  虎耳贤者志性女　　两共相乐吾悦耳
  于是梵志踊跃喜　　则取金瓶盛澡水
  自捉女手授与之　　为虎耳贤太子妻
  则摩登王心踊跃　　寻则成立为婚姻
  便还本土如龙神　　即在国土治正法

佛告诸比丘。欲知尔时在彼摩登王不。则我身是。虎耳太子。阿难是。弗袈裟女。则志性比丘尼是。彼本宿命时。情欲恩爱。于今未断。故见阿难进止逐之。所诣家乞。辄守其门。于是世尊。因斯缘故。便叹颂曰

  由本宿命习　　今现在身斯
  缘此生恩好　　如莲花依水

佛告诸比丘。是故当学四谛之法。数数思惟。乐经愿法。令不失意。静修寂然。譬如有人头上火然。而还自烧。其人甚急。欲灭发然。学四圣谛。匆匆亦然。奉行精进。无得懈怠。何谓为四。苦谛习谛尽谛道谛。常当愿乐。修行莫厌。分别义趣。因是得度。佛说是经时。舍卫城中。无数梵志。及诸长者。远尘离垢。诸得法眼生。不可计数。诸比丘众。得无起余。漏尽意解。佛说如是。王波私匿。心怀喜踊。梵志长者。及诸比丘。为佛作礼

舍头谏太子二十八宿经


摄大毗卢遮那成佛神变加持经入莲华胎藏海会悲生曼荼攞广大念诵仪

    No. 850

    刻密轨序

夫欲长其流者。不可以不深其渊源也。欲久其家者。不可以不固其柱础也。粤有吾祖弘法大师请来密部若干百轴。则是东寺一家之柱础。南池两流之渊源也。所以先师约身勉强不舍昼夜。誓心研核岂敢怠遑。每下校阅之帷。时肆讲授之席。专精纯熟无复与伦。平昔谓门徒曰。今也运膺浇季。人滋窳怯。若干百轴。孰能书写。所希寿诸梓以助弘通焉。而闻檗山大藏印版既济。就捡密部则十得九。我愿粗满何喜加之。更可锲者凡数十卷以厝诸怀。呜呼。先师报命有涯。未果斯志而既寂矣。余虽不肖。深悲在兹。聿企剞劂事务遂其遗意云尔。时

正德元年龙次辛卯仲秋谷武城灵云精舍沙门慧光谨序

摄大毗卢遮那成佛神变加持经入莲华胎藏海会悲生曼荼攞广大念诵仪轨供养方便会第一

        京大兴善寺中天竺国三藏输婆迦罗奉　诏译授法弟子一行笔授比丘宝月译语

  稽首毗卢遮那佛　　开敷净眼如青莲
  我依大日经王说　　供养所资众仪轨
  为成次第真言法　　如彼当得速成就
  又令本心离垢故　　我今随要略宣说
  欲于此生入悉地　　随其所应思念之
  亲于尊所授明法　　观察相应作成就
  先礼灌顶传教尊　　请白真言所修业
  智者蒙师许可已　　依于地分所宜处
  妙山辅峰半岩间　　种种龛窟两山中
  或诸如来圣弟子　　尝于往昔所游居
  寺塔练若古仙室　　当于自心意乐处
  悲愍有情画大坛　　次补如来开法眼
  能度人天无量众　　即是如来胜生子
  具净慧力能堪忍　　精进不求诸世间
  是夜放逸所生罪　　殷勤还净皆悔除
  心目视观谛明了　　五轮投地而作礼
  归命十方正等觉　　三世一切具三身
  归命一切大乘法　　归命不退菩提众
  归命诸明真实言　　归命一切诸密印
  以身口意清净业　　殷勤无量恭敬礼

作礼方便真言曰(用下持地印)

（一）唵(一)曩谟萨嚩怛他(引)蘖多(二)迦耶嚩(入)乞质(二合)多(三)嚩日罗鑁娜难迦噜弭(四)

  由此作礼真实言　　即能遍礼十方佛
  右膝着地合爪掌　　思惟说悔先罪业
  我由无明所积集　　身口意业造众罪
  贪欲恚痴覆心故　　于佛正法贤圣僧
  父母二师善知识　　以及无量众生所
  无始生死流转中　　具造极重无尽罪
  亲对十方现在佛　　悉皆忏悔不复作

出罪方便真言曰(普通)

（二）唵(一)萨嚩播婆萨普(二合)吒(二)娜贺曩嚩日啰(二合)野(三)娑嚩(二合)贺

  南无十方三世佛　　三种常身正法藏
  胜愿菩提大心众　　我今皆悉正归依

归依方便真言曰(普通)

（三）唵(一)萨嚩没驮冒地萨怛鑁(三合二)设啰赧蘖縒弭(三)嚩日啰(二合)达磨(四)纥哩(二合五)

  我净此身离诸垢　　及与三世身口意
  过于大海刹尘数　　奉献一切诸如来

施身方便真言曰(身同独股杵相)

（四）唵(一)萨嚩怛他(引)蘖多(二)布惹钵啰(二合)嚩哩多曩夜怛么(二合)南(三)涅(儞逸反)哩野(二合)哆夜弭(四)萨嚩怛他(引)蘖多室者(二合)地底瑟姹(二合)耽(都含反五)萨嚩怛他(引)蘖多惹难谜(六)阿味设都(引)(七)

  净菩提心胜愿宝　　我今起发济群生
  生苦等集所缠身　　及与无知所害身
  救摄归依令解脱　　常当利益诸含识

发菩提心方便真言曰(缚印)

（五）唵(一)冒地唧多(二)母怛播娜夜弭(三)

  十方无量世界中　　诸正遍知大海众
  种种善巧方便力　　及诸佛子为群生
  诸有所修福业等　　我今一切尽随喜

随喜方便真言曰(归命合掌)

（六）唵(一)萨嚩怛他(引)蘖多(二)布惹(尼也反)惹曩弩母娜曩(三)布惹迷伽三母捺攞(二合)(四)娑颇(二合)啰拏三么曳(五)吽

  我今劝请诸如来　　菩提大心救世者
  唯愿普于十方界　　恒以大云降法雨

劝请方便真言曰

（七）唵(一)萨嚩怛他蘖多(二)睇洒儜布惹迷伽娑母捺啰(二合)(三)娑颇(二合)啰拏三摩曳(四)吽

  愿令凡夫所住处　　速舍众苦所集身
  当得至于无垢处　　安住清净法界身

奉请法身方便真言曰

（八）唵(一)萨嚩怛他(引)蘖多(二)娜睇洒野弭(三)萨嚩萨怛嚩(二合)系多(引)哩他(二合引)野(四)达么驮睹悉体(他以反二合)底[口*栗]婆(二合上)靺睹(五)

  所修一切众善业　　利益一切众生故
  我今尽皆正回向　　除生死苦至菩提

回向方便真言曰

（九）唵(一)萨嚩怛他(引)蘖多(二)涅(准前)哩也(二合)怛曩(二合)布惹迷伽三母捺啰(二合三)娑颇(二合)啰拏三摩曳(四)吽

  复造所余诸福事　　读诵经行宴坐等
  为令身心遍清净　　哀愍救摄于自他
  心性如是离诸垢　　身随所应以安坐
  分明谛观初字门　　轮围九重虚圆白
  次当结三昧耶印(定慧虚心合掌空建竖如幢能满福智聚)
  所谓净除三业道

  应知密印相　　诸正遍知说
  当合定慧手　　并建二空轮
  遍触诸支分　　诵持真实语
  入佛三昧耶　　三昧耶真言

（十）曩谟(引)萨嚩怛他(引)蘖帝毗药(二合一)尾湿嚩(二合)目契毗药(二合二)唵阿三迷(三)底哩(二合)三迷(四)三磨曳(五)娑嚩(二合)贺

  才结此密印　　能净如来地
  地波罗蜜满　　成三法界道
  所余诸密印　　印品次当陈
  次结法界生　　密慧之幖帜
  净身口意故　　遍转于身分
  般若三昧手　　俱作金刚拳
  二空在其掌　　风幢皆正直
  如是名法界　　清净之秘印
  法界生真言

（一一）曩莫三满多没驮南(一)囕达么驮暏(二)娑嚩(二合)婆嚩句憾(三)

  如法界自性　　而观于自身
  或以真实言　　三转而宣说
  当见住法体　　无垢如虚空
  真言印威力　　加持行人故
  为令彼坚固　　观自执金刚
  结金刚智印　　止观手相背
  地水火风轮　　左右互相持
  二空各旋转　　合于慧掌中
  是名为法轮　　最胜吉祥印
  是人当不久　　同于救世者
  真言印威力　　成就者当见
  掌如宝轮转　　而转大法轮
  金刚萨埵言

（一二）曩莫三满多嚩日啰(二合)赧(一)嚩日啰(二合)怛么(二合)句憾(二)

  诵此真言已　　当住于等引
  谛观我此身　　即是执金刚
  无量天魔众　　诸有见之者
  如金刚萨埵　　勿生疑惑心
  次擐金刚甲　　当观所被服
  遍体生焰光　　用是严身故
  诸魔为障者　　及余恶心类
  睹之咸四散　　先作三补吒
  止观二风轮　　纠持火轮上
  二空自相并　　而在于掌中
  诵彼真言已　　当观无垢字
  金刚甲胄明

（一三）曩莫三满多嚩日啰(二合)赧(一)唵(二)嚩日啰(二合)迦嚩遮(三)吽

  啰字色鲜白　　空点以严之
  如彼髻明珠　　置之于顶上
  设于百劫中　　所积众罪垢
  由是悉除灭　　福慧皆圆满

即彼真言曰

（一四）曩莫三满多没驮南(一)囕

  真言同法界　　无量众罪除
  不久当成就　　住于不退地
  一切触秽处　　当加此字门
  赤色具威光　　焰鬘遍围绕
  次为降伏魔　　制诸大障者
  当念大护者　　无能堪忍明
  印相如下明

大护真言曰

（一五）曩莫萨嚩怛他(引)蘖帝毗药(二合)(一)萨嚩婆野尾誐帝毗药(二合)(二)尾湿嚩(二合)目契毗药(二合)(三)萨嚩他(引四)憾欠(五)啰乞洒(二合)摩贺(引)沫丽(六)萨嚩怛他(引)蘖多(七)奔尼也(二合)儞(宁逸反)左帝(八)吽吽(九)怛啰(二合)吒怛啰(二合)吒(十)阿钵啰(二合)底资多(十一)娑嚩(二合)贺

  由才忆念故　　诸尾曩夜迦
  恶形罗刹等　　彼一切驰散
  现前观啰字　　具点广严饰
  谓净光焰鬘　　赫如朝日晖
  念声真实义　　能除一切障
  解脱三毒垢　　诸法亦复然
  先自净心地　　次净道场地
  悉除众过患　　其相如虚空
  如金刚所持　　此地亦如是
  瑜伽者谛观　　五轮最深密
  最初于下位　　思惟彼风轮
  贺字所安住　　黑光焰流布

即彼真言曰

（一六）曩莫三满多没驮南唅

  次上安水轮　　其色犹雪乳
  嚩字所安住　　颇胝月电光
  即彼真言曰

鑁(归命同前)

  复于水轮上　　观作金刚轮
  想置本初字　　四方遍黄色

即彼真言曰

阿(归命同前)

  是轮如金刚　　名大因陀罗
  光焰净金色　　普皆遍流出
  于彼中思惟　　导师诸佛子
  水中观白莲　　妙色金刚茎
  八叶具须蕊　　众宝自庄严
  常出无量光　　百千众莲绕
  其上复观想　　大觉师子座
  宝王以挍饰　　在大宫殿中
  宝柱皆行列　　遍有诸幢盖
  珠鬘等交络　　垂悬妙宝衣
  周布香华云　　及与众宝云
  普雨杂华等　　缤纷以严地
  谐韵所爱声　　而奏诸音乐
  宫中想净妙　　贤瓶于阏伽
  宝树王开敷　　照以摩尼灯
  三昧总持地　　自在之婇女
  佛波罗蜜等　　菩提妙严华
  方便作众伎　　歌咏妙法音
  以我功德力　　如来加持力
  及以法界力　　普供养而住

虚空藏明妃真言曰(法应多诵观想如经)

（一七）曩莫萨嚩怛吒(引)蘖帝毗药(二合)(一)尾湿嚩(二合)目契毗药(二合二)萨嚩他(三)欠(四)嗢那蘖帝娑颇(二合)啰呬[牟*含](五)誐誐曩剑(六)娑婆(二合)贺

  由此持一切　　真实无有异
  金刚掌虚中　　是则加持印
  一切法不生　　自性本寂故
  想念此真实　　阿字置其中
  次当转阿字　　成大日牟尼
  无尽刹尘众　　普现圆光内
  千界为增数　　流出光焰轮
  遍至众生界　　随性令开悟
  身语遍一切　　佛心亦复然
  阎浮净金色　　为应世间故
  跏趺坐莲上　　正受离诸毒
  身被绡縠衣　　自然发髻冠
  字门转成佛　　亦利诸众生
  犹如大日尊　　瑜伽者观察
  一身与二身　　同入于本体
  流出亦如是　　随其所乐欲
  依前法而转　　召用三部心
  风钩再加请　　为令心喜故
  奉献外香华
  次结涂香印　　观掌向外竖
  止羽握右观　　心想涂香云
  清凉遍世界

涂香真言曰

（一八）曩莫三满多没驮南(一)尾戍(上)驮健度(引)纳婆(二合)嚩野(二)娑嚩(二合)贺

  次明奉华印　　八度内相叉
  腕合风头拄　　印如掬华势

真言曰

（一九）曩莫三满多没驮南(一)摩贺(引)妹怛哩也(二合)(二)毗庾(二合)嗢誐帝(三)娑嚩(二合)贺

  次明烧香印　　六度内背竖
  二风头侧合　　空各附于风

真言曰

（二○）曩莫三满多没驮南(一)达么驮睹拏蘖帝(二)娑嚩(二合)贺

  次明饮食印　　二地侧相着
  水火风头合　　空附于风下
  由如食器形　　腕合向前献

真言曰

（二一）曩莫三满多没驮南(一)阿啰啰(二)迦啰啰(三)么邻捺泥(四)摩诃摩哩(五)娑嚩(二合)贺

  次明灯明印　　观拳火轮竖
  空拄火下节　　运想无边刹
  一一诸佛前　　光明为佛事

真言曰

（二二）曩莫三满多没驮南(一)怛他(引)蘖多(引)[口*栗]旨(二)娑颇(二合)啰拏嚩婆娑娜(三)誐誐猱(奴奥反)娜哩也(二合)(四)娑嚩(二合)贺

  次应长跪普通掌　　赞扬如来诸福智
  此已赞叹刹尘众　　为求悉地发清音
  殷勤呗唱三至七　　次诵吉庆伽他句
  或五或七下至三　　警觉诸尊发欢喜

真言曰

（二三）嚩日啰(二合)萨怛嚩(二合)僧(思孕反)誐啰(二合)贺(一)嚩日啰(二合)啰怛曩(二合)摩弩怛嚂(二合)(二)嚩日啰(二合)达么誐野柰(三)嚩日啰(二合)羯么迦噜婆嚩(四)

  次献阏伽印　　止观莲华合
  风开附火节　　空各附于风
  先右后左膝　　展印至于额
  三奉于圣天　　心内有所求
  随献皆启白　　当得无垢地
  离恼清凉定

阏伽真言曰

（二四）唵嚩日啰(二合)娜迦吒吽(如求至愿三习百字明)

  次执金刚杵　　抽掷振金铃
  再加转法轮　　谛想执金刚
  如于法界性　　当住菩提心
  次结方隅印　　用圣不动尊
  左转成辟除　　右旋及上下
  备触身支分　　结护悉坚牢
  真语母陀罗　　如下当分别
  既为严备讫　　当示根本契
  还加于五处　　七转或再三
  散印顶上开　　半跏正身意
  或作相应坐　　随方如教说
  正面住身前　　观一圆明像
  清净无瑕玷　　犹如满月轮
  中有本尊形　　妙色超三界
  纱縠严身服　　宝冠绀发垂
  寂然三摩地　　辉焰过众电
  犹如净镜内　　幽邃现真容
  喜怒显形色　　操持与愿等
  正受相应身　　明了心无乱
  无相净法体　　应愿济群生
  乳风作四印　　随一作成就
  修行六月满　　轻举下神通
  安住如来钩　　布字如下明
  火生障圣者　　无动尊真言(如中卷明)

摄大毗卢遮那供养方便仪轨卷第一摄大毗卢遮那经大菩提幢诸尊密印标帜曼荼罗仪轨卷第二

        大兴善寺中天竺国三藏输波迦罗奉　诏译

  尔时婆誐鑁　　毗卢遮那佛
  观察诸大众　　告执金刚手
  密主萨埵言　　有法同大日
  如来庄严具　　同法界幖帜
  菩萨摩诃萨　　由是严身故
  处于生死中　　巡历于诸趣
  尘刹如来会　　以此大菩提
  计都而建立　　如来之幖帜
  诸天龙夜叉　　八部遥礼敬
  受教而奉行　　汝今极谛听
  吾当演说之　　密主诚请已
  尔时婆誐鑁　　即便住于身
  无害力三昧　　由住斯定故
  说一切如来　　无能障阂身
  无等三力明　　即说明妃曰

（二五）曩莫三满多没驮南(一)阿三迷(二)底哩(二合)三迷(三)三(去)摩曳(引)(四)娑嚩(二合)贺

  金刚秘密主　　明妃能示现
  一切如来地　　不越三法界
  地波罗蜜满　　密印定慧手
  莲合建二空　　额肩心喉顶
  印五诵明妃　　此一切诸佛
  救世之大印　　正觉三昧耶
  于此印而住　　次法界生印
  当住于囕字　　印明如前说
  次转法轮印　　谛想执金刚
  风轮风种子　　印明如初会
  真言行菩萨　　从此众三昧
  即入无生字　　住大菩提心
  观身如萨埵　　色相碧颇梨
  住于羯磨轮　　普遍成焰鬘
  诵下真言王　　方作曼荼罗
  自肘双为量　　异此非吉祥
  乞地偈如经　　白檀点为记
  香华普奉献　　先持办事明
  传法阿阇梨　　方可次应取
  五色修多罗　　稽首一切佛
  大毗卢遮那　　亲自作加持
  东方以为首　　对持修多罗
  至脐而在空　　渐次右旋转
  如是南及西　　终竟于北方
  第二安立界　　亦从初方起
  忆念诸如来　　所行如上说
  右方及后方　　复周于胜方
  阿阇梨次回　　依于涅哩底
  受学对持者　　渐次以南行
  从此右旋绕　　转依于风方
  师位移本处　　而居于火方
  持真言行者　　复修如是法
  弟子在西南　　师居伊舍尼
  学者复旋绕　　转依于火方
  师位移本处　　而住于风方
  如是真言者　　普作四方相
  渐次入其中　　三位以分之
  已表三分位　　地相普周遍
  复于一一分　　差别以为三
  是中最初分　　作业所行道
  其余中后分　　圣天之住处
  应知其分齐　　诚心以殷重
  运布诸圣尊　　是谛阿阇梨
  正受造众相　　均调善分别
  内心妙白莲　　胎藏正均等
  藏中造一切　　悲生曼荼罗
  十六央俱梨　　过此是其量
  八叶正圆满　　须蕊皆严好
  金刚之智印　　遍出诸叶间
  从此华台中　　大日胜尊现
  金色具晖曜　　首持发髻冠
  救世圆满光　　离热住三昧
  四智四行等　　八秘中宣说
  大日如来上　　三昧诸眷属
  彼东应画作　　一切遍知印
  三角莲华上　　其色皆鲜白
  光焰遍围绕　　皓洁普周遍
  峰锐向其下　　佛坐道树下
  持此降四魔　　故号遍知印
  能具多功德　　生众三昧王(云云)
  次于其北维　　导师诸佛母
  晃曜真金色　　缟素以为衣
  遍照犹日光　　正受住三昧
  佛母虚空眼

真言曰

（二六）曩莫三满多没驮南(一)誐誐曩嚩啰[口*洛]乞叉(二合)奶(一)誐誐曩娑摩曳(三)萨嚩睹嗢誐(二合)哆(四)鼻(入)娑啰三婆吠(五)入嚩(二合)罗难(引)摩目佉曩(六)娑嚩(二合)贺

  定慧归合掌　　风捻空加上
  其形如憩伽　　此大慧刀印
  一切佛所说　　能断于诸见
  谓俱生身见

真言曰

（二七）曩莫三满多没驮南(一)摩贺朅誐尾啰惹(自罗反下准二)达么赞(引)捺啰舍(二合)迦娑贺惹(三)萨迦野捺[口*(隸-木+匕)](二合)瑟致(二合)[口*毛]曳(二合)诺(入)迦(四)怛他(引)蘖多阿地目讫底(二合)儞翼(二合)舍多(五)尾(微曳反)啰(引)誐达磨儞翼(二合)舍多吽(六)

  定慧虚心合　　屈风空绞之
  形如商佉等　　此名为胜愿
  吉祥法螺印　　诸佛世之师
  菩萨救世者　　皆说无垢法
  至寂静涅槃

真言曰

（二八）曩莫三满多没驮喃(一)暗

  定慧合舒散　　犹如前健吒
  地空各相持　　风火头令合
  吉祥愿莲华　　诸佛救世者
  不坏金刚座　　觉悟名为佛
  菩提与佛子　　悉皆从此生

真言曰

（二九）曩莫三满多没驮喃(一)阿(入)

  二羽外为拳　　申火风如钩
  地空各竖合　　形如跋折罗
  金刚大慧印　　能坏无智城
  晓寤睡眠者　　天人不能坏

真言曰

（三○）曩莫三满多嚩日罗(二合)赧吽

  定慧内成拳　　火空各竖合
  风屈持于火　　形由似宝珠
  此印摩诃印　　所谓如来顶
  适才结作之　　即同于世尊

真言曰

（三一）曩莫三满多没驮(引)喃(一)吽吽

  慧手屈成拳　　风节置眉间
  此名豪相藏　　佛常满其愿
  以才作此故　　即同人中胜

真言曰

（三二）曩莫三满多没驮喃(一)阿(去急呼)唅若(入急呼)

  次住瑜伽座　　定慧累脐间
  犹如持钵相　　是名为释迦
  牟尼大钵印

真言曰

（三三）曩莫三满多没驮喃(一)婆(上急呼)

  前印舒慧手　　向上施无畏
  能施与一切　　众生类无畏
  若结此大印　　名施无畏者

真言曰

（三四）曩莫三满多没驮喃(一)萨嚩他(二)尔娜尔娜(三)佩也那奢娜(四)娑嚩(二合)贺(引)

  定慧复如前　　慧垂下施愿
  如是与愿印　　世依之所说
  适才结此者　　诸佛满其愿

真言曰

（三五）曩莫三满多没驮喃(一)嚩啰娜嚩日啰(二合)怛摩(二合)迦(二)娑嚩(二合)贺(引)

  慧拳舒风轮　　以毗俱胝形
  住于等引相　　以如是大印
  诸佛救世者　　恐怖诸障者
  随意成悉地　　由结是印故
  大恶魔军众　　及余诸障者
  驰散无可疑　　风头置眉间

真言曰

（三六）曩莫三满多没驮喃(一)摩诃(引)摩罗嚩底(丁以反二)捺奢嚩路纳婆(二合)吠摩诃(引)每怛哩野(二合)(三)毗庾(二合)讷蘖(二合)底(丁以反四)娑嚩(二合)贺(引)

  慧拳舒水火　　风地押空轮
  此名一切佛　　世依悲生眼
  想置于眼界　　智者成佛眼

真言曰(灌顶时此用开眼)

（三七）曩莫三满多没驮喃(一)誐誐曩嚩罗落乞叉(二合)儜(二)迦噜儜摩耶(三)怛他(引)蘖多斫乞刍(二合四)娑嚩(二合)贺(引)

  定慧内成拳　　舒风头圆合
  此胜愿索印　　坏诸造恶者
  真言者结之　　能缚诸不善

真言曰

（三八）曩莫三满多没驮喃(一)系系摩诃(引)播奢(二)钵罗(二合)娑劳涅哩野(二合三)萨埵驮睹(四)尾模诃迦(五)怛他(引)蘖多(引)地目乞底(二合)儞(入)佐多(六)娑嚩(二合)贺(引)

  定慧合成拳　　慧风屈如钩
  即此名钩印　　诸佛救世者
  召集于一切　　住于十地位
  菩提大心者　　及恶思众生
  随召皆赴集

真言曰

（三九）曩莫三满多没驮喃(一)阿(去急呼)萨嚩怛啰(二合引)钵啰(二合)底(丁以反)诃帝(二)怛他(引)蘖党矩奢(三)冒地折哩耶(二合)跛哩布罗迦(四)娑嚩(二合)贺(引)

  前印申火屈　　火风并如钩
  是名如来心

真言曰

（四○）曩莫三满多没驮喃(一)枳壤怒纳婆(二合)嚩(二)娑嚩(二合)贺(引)

  前拳收火风　　申水如来脐
  即前风火水　　舒散如来腰
  二印各持明

彼二真言曰(腰或内缚拳二水并申合)

如来脐真言

（四一）曩莫三满多没驮喃(一)阿没哩(二合)都纳婆(二合)嚩(二)娑嚩(二合)贺(引)

如来腰真言

（四二）曩莫三满多没驮喃(一)怛他(引)蘖多三婆嚩(二)娑嚩(二合)贺(引)

  定慧虚心合　　风水屈入内
  火合空亦然　　地合令少屈
  此名如来藏

真言曰

（四三）曩莫萨嚩怛他(引)蘖帝毗也(二合一)嚂嚂[口*落][口*落](二)娑嚩(二合)贺(引)

  前印散舒水　　即名大结界
  次无堪忍印　　大力大护者
  即以前印相　　火钩头屈合
  舒风余同前

二印真言曰

（四四）曩莫三满多没驮喃(一)丽噜补哩尾矩哩尾矩丽(二)娑嚩(二合)贺(引)

  无堪忍大护

真言曰

（四五）曩莫萨嚩怛他(引)蘖帝弊(毗耶反下同一)萨嚩佩也尾(引)蘖帝弊(二)尾湿嚩(二合)目契弊(三)萨嚩他(引四)唅欠(五)啰(入)乞叉(二合)摩诃(引)摩丽(六)萨嚩怛他(引)蘖多奔抳也(二合)涅(入)佐帝(七)吽吽(八)怛啰(二合)吒怛啰(二合)吒(九)阿钵啰底(丁以反)诃帝(十)娑嚩(二合)贺(引)

  次明普光印　　准前空入月
  风开如放光

  又以空心合　　二风持火侧
  名如来甲印

  次明尔贺嚩　　准前如来甲
  空押二水甲　　尔贺嚩触印
  并触习真言　　语门虚心合
  风水屈相捻　　二空并少屈
  地火令成峰　　或云地水屈
  风火令如峰　　二空开附彼
  五印四真言

彼彼真言曰

  普光

（四六）曩莫三满多没驮喃(一)入嚩(二合引)攞(引)摩里儞(二)怛他(引)蘖多[口*栗]旨(二合二)娑嚩(二合)贺(引)

  如来甲

（四七）曩莫三满多没驮喃(一)钵啰(二合)战拏(二)嚩日罗(二合)入嚩(二合)攞野(三)尾萨怖(二合)罗吽(四)

  如来舌

（四八）曩莫三满多没驮喃(一)怛他(引)蘖多尔诃嚩(二合二)萨底也(二合)达摩钵啰(二合)底瑟耻(二合)多(三)娑嚩(二合)贺(引)

  如来语

（四九）曩莫三满多没驮喃(一)怛他(引)蘖多摩诃(引)嚩(无名反)吃怛啰(二合二)尾湿嚩(二合)枳惹(二合)曩摩护那也(三)娑嚩(二合)贺(引)

  次牙同语门　　风屈第三节
  入掌令相合　　辨说同于牙
  风轮移向上　　置火三节上

二印真言曰

（五○）曩莫三满多没驮喃(一)怛他(引)蘖多能(去)瑟吒啰(二合)娑啰娑釳啰(二合引)(三)参钵罗(二合)博迦(四)萨嚩怛他(引)蘖多(五)尾洒也参婆(上)嚩(六)娑嚩(二合)贺(引)

  如来辩说

（五一）曩莫三满多没驮喃(一)阿振底也(二合)娜部(二合)多(二)路跛嚩(引)三摩哆(上)钵啰(二合引)跛多(二合)尾输(上)驮娑嚩(二合)啰(四)娑嚩(二合)贺(引)

  次明佛十力　　定慧虚心合
  地空屈入掌　　月内节相合
  念处同十力　　双屈于空风
  上节令相合　　次陈开悟印
  前印空加水　　余度并申合
  普贤如意珠　　虚合风加火
  慈氏印同前　　屈风火轮下

五印真言曰

  如来持十力

（五二）曩莫三满多没驮喃(一)捺奢么浪伽达啰(二)吽参髯(三)娑嚩(二合)贺(引)

  如来念处

（五三）曩莫三满多没驮喃(一)怛他(引)蘖多娑没哩(二合)底(一)萨怛嚩(二合)[口*皿]哆弊(毗也反)讷蘖(二合)多(三)誐誐曩三(去)摩(引)三摩(四)娑嚩(二合)贺(引)

  平等开悟

（五四）曩莫三满多没驮喃(一)萨嚩达磨三摩哆钵啰(二合)钵多(二合二)怛他(引)蘖哆(引)弩蘖多(三)娑嚩(二合)贺(引)

  普贤如意珠

（五五）曩莫三满多没驮喃(一)三满多弩蘖多(二)尾啰惹达摩儞(入)惹多(三)摩诃(引)摩诃(引四)娑嚩(二合)贺(引)

  慈氏菩萨

（五六）曩莫三满多没驮喃(一)阿尔单惹也(二)萨嚩萨怛嚩(二合引)舍夜弩蘖多(三)娑嚩(二合)贺(引)

  复于彼南方　　救世佛菩萨
  大德圣尊印　　号名满众愿
  真哆摩尼宝　　住于白莲上
  智拳风住眉　　前二普通印

彼三真言曰

  一切菩萨

（五七）曩莫三满多没驮喃(一)萨嚩他(引二)尾么底(引三)尾枳啰拏(四)达么驮睹涅翼(二合)惹多(五)三三诃(六)娑嚩(二合)贺(引)

  一切诸佛心

（五八）曩莫三满多没驮喃(一)萨嚩没驮冒(上)地萨怛嚩(二合一)纥哩(二合三)娜野(引)捺哩(二合)吠舍儞(四)曩莫萨嚩尾祢(五)娑嚩(二合)贺(引)

  毫相

（五九）曩莫三满多没驮喃(一)嚩啰泥(二)嚩嚩钵啰(二合)波多(二合)吽(三)娑嚩(二合)贺(引)

  次于其胜方　　莲华大精进
  自在观世音　　光色如皓月
  商佉军那华　　微笑坐白莲
  髻现无量寿　　彼右大名称
  圣者多罗尊　　青白色相杂
  中年女人状　　合掌持青莲
  圆光靡不遍　　晖发犹净金
  微笑鲜白衣

  次左毗俱胝　　手垂数珠鬘
  三目持发髻　　身形如缟素
  圆光色无主　　黄赤白相入
  次得大势至　　被服商佉色
  大悲莲华手　　滋荣而未敷
  围绕以圆光
  明妃住其侧　　号持名称者
  一切妙璎珞　　庄严金色身
  执鲜妙华枝　　左持钵胤遇
  次近圣多罗　　当观白处尊
  发冠袭纯白　　钵昙么华手
  于圣者前作　　大力持明王
  晨朝日晖色　　白莲以严身
  赫奕成焰鬘　　吼怒牙出现
  利爪兽王髻　　贺野吃哩嚩(入)
  身相之仪轨
  大精进眷属　　八密次当陈
  十度仰开敷　　地空自相并
  多罗内叉拳　　风针空前附
  毗俱胝风交　　大势福智合
  犹如莲未开　　白处同前印
  移空水入月　　马头即前印
  屈风空轮下　　相去如穬麦
  名称奢摩他　　上举风轮屈
  地藏同马头　　申水风余拳
  彼彼真言曰

  观音莲华部上首

（六○）曩莫三满多没驮喃(一)萨嚩怛他(引)蘖多嚩路枳多(二)羯噜儜摩野(三)罗罗罗吽惹(四)娑嚩(二合)贺

  多罗尊

（六一）曩莫三满多没驮喃(一)多[口*(隸-木+匕)]多[口*(隸-木+匕)]抳(二)迦噜拏纳婆(二合)吠(三)娑嚩(二合)贺

  毗俱胝

（六二）曩莫三满多没驮喃(一)萨嚩婆野怛罗(二合)散儞(入)(二)吽娑颇(二合)吒野(三)娑嚩(二合)贺

  得大势至

（六三）曩莫三满多没驮喃(一)三参贺(引二)萨他(二合)么钵啰(二合)跛多(二合三)髯髯娑(急音索四)娑嚩(二合)贺

  耶输多罗

（六四）曩莫三满多没驮喃(一)琰野戍驮啰野(二)娑嚩(二合)贺

  白处尊

（六五）曩莫三满多没驮喃(一)怛他蘖多尾洒野(二)三婆吠(三)钵娜么(二合)摩履儞(入四)娑嚩(二合)贺

  何耶揭利婆

（六六）曩莫三满多没驮喃(一)吽佉曩野畔惹(二)娑颇(二合)吒野(三)娑嚩(二合)贺

  地藏

（六七）曩莫三满多没驮喃(一)贺贺贺素(上)怛弩(二)娑嚩(二合)贺

  已说初界域　　诸尊方位竟
  大心摩诃萨　　应往第三院
  因陀罗方中　　先安妙吉祥
  身相郁金色　　五佛髻冠顶
  犹如童子形　　左持青莲华
  上表金刚印　　微笑坐白莲
  妙相圆满光　　周匝互晖映
  右光网童子　　种种妙璎珞
  执网坐宝莲　　而观佛长子
  左无垢光尊　　左右五使者
  所谓髻设尼　　优婆髻设尼
  质多罗地慧　　请召五使者
  五种奉教者　　侍卫无胜智
  文殊智定手　　火合加水上
  风空如嚩字　　蹙合似青莲
  光网定为拳　　屈风如钩势
  无垢同前印　　五轮并少屈
  继设尼刀印　　慧拳火风竖
  优婆计尼戟　　前拳火申直
  质多如执杖　　地慧幢定手
  成拳申地水　　请召童子印
  慧拳风如钩　　三尊五使者
  请召等真言

  文殊

（六八）曩莫三满多没驮喃(一)系系矩么啰迦(二)尾目吃底(二合)钵他悉体(二合)多(三)娑么(二合)啰娑么(二合)啰(四)钵啰(二合)底捻(五)娑嚩(二合)贺

  光网

（六九）曩莫三满多没驮喃(一)系系矩么啰(二)忙三蘖多娑嚩(二合)婆嚩悉体(二合)多(三)娑嚩(二合)贺

  无垢光

（七○）曩莫三满多没驮喃(一)系矩么啰(二)尾唧怛啰(二合)誐底矩么罗(三)摩弩娑么(二合)罗(四)娑嚩(二合)贺

  计设尼

（七一）曩莫三满多没驮喃(一)系系矩么哩计(一)那野枳儞也(二合)难娑么(二合)啰(三)钵啰(二合)底捻(四)娑嚩(二合)贺

  优婆计设尼

（七二）曩莫三满多没驮喃(一)频娜野枳儞也(二合)难(二)系矩忙哩计(三)娑嚩(二合)贺

  质多

曩莫三满多没驮喃(一)弭哩(二)娑嚩(二合)贺

  财慧

（七三）曩莫三满多没驮喃(一)系哩(二)娑嚩(二合)贺

  地慧幢

（七四）曩莫三满多没驮喃(一)系娑么(二合)啰惹曩计睹(二)娑嚩(二合)贺

  召请童子

（七五）曩莫三满多没驮喃(一)阿羯啰晒(二合)野(二)萨鑁矩噜阿捻(三)矩么啰写(四)娑嚩(二合)贺

  行者于右方　　先作大名称
  除盖障菩萨　　执持如意宝
  舍于二分位　　当致八菩萨
  所谓除疑怪　　无畏除恶趣
  救护大慈生　　悲念除热恼
  不思议慧等　　除盖定慧合
  地水空入掌　　风火自相并
  除疑定慧拳　　舒火屈三节
  毗钵施无畏　　即名无畏印
  举慧申五轮　　是除恶趣印
  前印掩于心　　即名救护慧
  智手持华状　　是即大慈生
  慧屈火掩心　　是名悲念者
  除热恼慧手　　下作施愿印
  不思议慧印　　慧空风相持
  真多摩抳状　　次习九真言

  除盖

（七六）曩莫三满多没驮喃(一)阿(急呼)萨怛嚩(二合)系多毗庾(二合)嗢蘖多(二)怛蓝(二合)怛蓝嚂嚂(三)娑嚩(二合)贺

  除疑怪

（七七）曩莫三满多没驮喃(一)尾么底掣诺迦(二)娑嚩(二合)贺

  施无畏

（七八）曩莫三满多没驮喃(一)阿佩延娜娜(二)娑嚩(二合)贺

  除恶趣

（七九）曩莫三满多没驮喃(一)阿弊(毗庾反)达啰儜(二)萨怛嚩(二合)驮敦(三)娑嚩(二合)贺

  救护慧

（八○）曩莫三满多没驮喃(一)系摩贺摩贺(二)娑摩(二合)啰钵啰(二合)底捻(三)娑嚩(二合)贺

  慈生

（八一）曩莫三满多没驮喃(一)娑嚩(二合)载姤嗢蘖(二合)多(二)娑嚩(二合)贺

  悲念

（八二）曩莫三满多没驮喃(一)迦噜儜没囇(二合)呢多(二)娑嚩(二合)贺

  除热

（八三）曩莫三满多没驮喃(一)系嚩啰娜嚩啰(二)钵啰(二合)波多(二合三)娑嚩(二合)贺

  不思议慧

（八四）曩莫三满多没驮喃(一)萨嚩舍跛哩布啰迦(二)娑嚩(二合)贺

  行者于胜方　　地藏摩诃萨
  杂宝地间错　　四宝为莲华
  焰胎巧严丽　　圣者处其中
  无量菩萨俱　　宝掌及宝手
  持地宝印手　　及发坚固意
  初印智定拳　　二火轮开直
  宝处慧成拳　　三轮而舒散
  宝手用前拳　　余收水申直
  智定背相合　　空地互伽持
  持地印如是　　用前五股戟
  即名宝印手　　即前金刚戟
  是名第六印　　彼彼真言曰

  地藏

（八五）曩莫三满多没驮喃(一)贺贺贺尾娑么(二合)曳(二)娑嚩(二合)贺

  宝处

（八六）曩莫三满多没驮喃(一)系么贺么贺(二)娑嚩(二合)贺

  宝掌

（八七）曩莫三满多没驮喃(一)啰怛怒(二合)嗢婆嚩(二)娑嚩(二合)贺

  持地

（八八）曩莫三满多没驮喃(一)驮啰尼(尼仁反)驮啰(二)娑嚩(二合)贺

  印手

（八九）曩莫三满多没驮喃(一)啰怛娜(二合)儞啰尔(二合)多(二)娑嚩(二合)贺

  坚固

（九○）曩莫三满多没驮喃(一)嚩日啰(二合)三婆嚩(二)娑嚩(二合)贺

  复至于龙方　　谛观虚空藏
  劝勇被白衣　　持刀生光焰
  正觉所生子　　及与诸眷属
  无垢虚空慧　　清净慧行慧
  安慧出现智　　莲华印执杵
  后三普通印　　如是诸菩萨
  左右而安布　　初印福智合
  风加火上节　　双空入月中
  次印风加空　　定慧平合是
  次三虚空慧　　印用转法轮
  次四用商佉　　行慧二羽合
  余六仰如华　　安慧同文殊
  八印及真言　　次第而称诵

彼彼真言曰

  虚空藏

（九一）曩莫三满多没驮喃(一)阿迦舍三满多弩蘖多(二)尾唧怛嚂(二合)嚩啰达啰(三)娑嚩(二合)贺

  无垢

（九二）曩莫三满多没驮喃(一)誐誐曩难多虞左罗(二)娑嚩(二合)贺

  空慧

（九三）曩莫三满多没驮喃(一)作吃啰(二合)嚩唎底(二合二)娑嚩(二合)贺

  清净

（九四）曩莫三满多没驮喃(一)达磨三婆嚩(二)娑嚩(二合)贺

  行慧

（九五）曩莫三满多没驮喃(一)钵昙么(二合)啰野(二)娑嚩(二合)贺

  安慧

（九六）曩莫三满多没驮喃(一)惹弩嗢婆(二合)嚩(二)娑嚩(二合)贺

  出现

（九七）曩莫三满多没驮喃(一)嚩日罗(二合)悉体(二合)啰没弟(二)布啰嚩(二合)嚩怛么(二合)满怛啰(二合)娑嚩(二合)贺

  莲华

（九八）曩莫三满多没驮喃(一)俱嚩隶野(二)娑嚩(二合)贺

  执杵

（九九）曩莫三满多没驮喃(一)嚩日啰迦啰(二)娑嚩(二合)贺

  复次华台右　　大日之左方
  能满一切愿　　持金刚慧者
  钵孕遇华色　　或如绿宝色
  首载众宝冠　　璎珞庄严身
  间错互严饰　　广多数无量
  右执嚩日啰　　周环起光焰
  金刚藏之右　　部母忙莽鸡
  亦持坚慧杵　　严身以璎珞
  彼左金刚针　　使者众围绕
  微笑同瞻仰　　次右商羯罗
  执持金刚锁　　自部诸使俱
  身相浅黄色　　智杵为幖帜
  次于满愿下　　忿怒降三世
  号名月黡尊　　三目现利牙
  夏时雨云色　　金刚宝璎珞
  阿吒吒笑声　　摄护众生故
  无量众围绕　　乃至百千手
  操持众器械　　如是忿怒等
  皆住莲华中　　南方满愿会
  五大持明王
  初印内叉拳　　火建风如钩
  地空自相并　　部母地空入
  余相并同初　　外缚竖风轮
  金刚针密契　　锁契福智手
  反钩向身转　　舒空智加上
  月黡空附风　　并申不相着

彼彼真言曰

  金刚手菩萨是金刚部上首

（一○○）曩莫三满多嚩日啰(二合)赧(一)嚩(入)嚩日啰(二合)播尼(二)战拏摩贺路洒拏(三)吽娑嚩(二合)贺

  忙莽鸡

（一○一）曩莫三满多嚩日啰(二合)赧(一)怛[口*栗](二合)吒怛[口*栗](二合)吒(二)惹衍底(三)娑嚩(二合)贺

  金刚针

（一○二）曩莫三满多嚩日啰(二合)赧(一)萨嚩达么儞[口*栗]吠(二合)达儞(二)嚩日啰(二合)素尔(入)嚩啰泥(三)婆嚩(二合)贺

  金刚锁

（一○三）曩莫三满多嚩日啰(二合)赧(一)吽满驮满驮野(二)暮吒暮吒野(三)嚩日噜(二合)[口*納]婆(二合)吠(四)萨嚩怛啰(二合)钵啰(二合)底贺多(五)娑嚩(二合)贺

  月黡

（一○四）曩莫三满多嚩日啰(二合)赧(一)颉唎(二合)吽颇吒(二)娑嚩(二合)贺

  次于彼西方　　大日如来下
  无量持刚金　　形色各差别
  所为诸奉教　　福智手成拳
  二风屈上节　　金刚拳如名
  置心习明句
  持地定慧手　　反叉背相着
  地空互相加
  一切金刚持　　同前持地契
  一切奉教者　　如上福智拳
  如上诸金刚　　形色各差别
  普放圆满光　　真言主之下
  依涅哩底方　　不动如来使
  慧刀定罥索　　顶发垂左肩
  一目而谛观　　威怒身猛焰
  安住宝盘石　　面门水波相
  充满童子形　　如是具慧者
  持印布种子　　十九转成身
  一切天苏洛　　无敢正视者
  风方忿怒尊　　所谓胜三世
  威猛焰围绕　　宝冠持金刚
  种子百八转　　而成忿怒身
  不顾自身命　　专请而受教
  不动印如上　　三世胜同上
  金刚慧月黡　　真言主眷属
  七大金刚使

彼彼真言曰

  奉教

（一○五）曩莫三满多没驮喃(一)阿尾娑摩(二合)野儜曳(二)娑嚩(二合)贺

  金刚拳

（一○六）曩莫三满多嚩日罗(二合)赧(一)萨颇(二合)吒野(二)嚩日罗(二合)三婆吠(三)娑嚩(二合)贺

  持地

（一○七）曩莫三满多嚩日啰(二合)赧(一)达啰抳达啰(二)娑嚩(二合)贺

  一切持金刚

（一○八）曩莫三满多嚩日啰(二合)赧(一)吽吽吽(二)颇吒(二合)颇吒(二合)髯髯(三)娑嚩(二合)贺

  一切奉教

（一○九）曩莫三满多嚩日啰(二合)赧(一)系系枳尔啰(引)野细(二)吃哩(二合)恨拏(二合)吃哩(二合)恨拏(二合三)佉曩佉曩(四)钵哩布罗野(五)萨嚩枳迦啰赧(六)萨嚩钵啰(二合)底尾捻(儞演反七)娑嚩(二合)贺

  不动

（一一○）曩莫三满多嚩日啰(二合)赧(一)战拏摩贺[口*路]洒拏(二)娑颇(二合)吒野(三)吽怛啰(二合)吒(四)憾[牟*含](五)娑嚩(二合)贺

  胜三世

（一一一）曩莫三满多嚩日啰(二合)赧(一)贺贺贺(二)尾娑么(二合)曳(三)萨嚩怛他(引)蘖多尾洒野三婆嚩(四)怛[口*束*頁](二合)路枳也(二合)尾惹野(五)吽惹(六)娑嚩(二合)贺

  东方初门中　　释迦坐白莲
  四八紫金色　　被服袈裟衣
  为令教流布　　住彼而说法
  三味众围绕　　次于牟尼右
  显示遍知眼　　熙怡相微笑
  遍体圆净光　　喜见无比身
  是名能寂母　　复于世尊右
  置于毫相明　　住钵头摩华
  圆光商佉色　　执持如意宝
  满足众希愿　　晖光大精进
  救世释师子
  次右五佛顶　　白伞胜最胜
  火光聚舍除　　大我之释种
  复于毫相左　　安置三佛顶
  广大极广大　　及以无边声
  应当于是处　　精进一心造
  前五白黄金　　次三白黄赤
  释迦之眷属　　十二大士印
  牟尼说法相　　智手吉祥印
  母印同佛顶　　异谓金刚标
  毫相竖智拳　　风节置眉上
  白伞竖慧风　　定掌覆如盖
  胜顶前刀印　　最胜印同轮
  火聚同佛顶　　舍除智成拳
  抽风屈如钩　　广大发生顶
  同用莲华印　　极广广生顶
  五股金刚印　　水入福智合
  风屈持火中　　下节上一麦
  无边音声顶　　身印同商佉
  一切佛顶印　　慧手聚五峰
  安于自顶上

彼彼真言曰

释迦

（一一二）曩莫三满多没驮喃(一)萨嚩吃哩(二合)舍儞素捺曩(二)萨嚩达磨嚩(无钵反)始多(引)钵啰(二合)波多(二合)(三)誐誐曩三么三迷(四)娑嚩(二合)贺

  佛母

（一一三）曩莫三满多没驮喃(一)没驮路左儞嚩弩啰么达么三婆嚩尾迦曩三参娑嚩(二合)贺

  毫相

（一一四）曩莫三满多没驮喃(一)恶(引)痕惹(二)娑嚩(二合)贺

  白伞

（一一五）曩莫三满多没驮喃(一)嚂悉怛多钵怛啰(二合)邬瑟抳(二合)洒(二)娑嚩(二合)贺

  胜顶

（一一六）曩莫三满多没驮喃(一)苫惹庾邬瑟抳(二合)洒(二)娑嚩(二合)贺

  最胜

（一一七）曩莫三满多没驮喃(一)施枲尾惹庾邬瑟抳(二合)洒(二)娑嚩(二合)贺

  火聚

（一一八）曩莫三满多没驮喃(一)怛陵唵(三合)帝儒罗施邬瑟抳(二合)洒(二)娑嚩(二合)贺

  舍除

（一一九）曩莫三满多没驮喃(一)诃噜唵(三合)尾枳啰拏半祖邬瑟抳(二合)洒(二)娑嚩(二合)贺

  极广

（一二○）曩莫三满多没驮喃(一)吒噜唵(三合)邬瑟抳(二合)洒(二)娑嚩(二合)贺

  广大

（一二一）曩莫三满多没驮喃(一)室噜唵(三合)邬瑟抳(二合)洒(二)娑嚩(二合)贺

  无边音

（一二二）曩莫三满多没驮喃(一)吽惹庾邬瑟抳(二合)洒(二)娑嚩(二合)贺

  一切佛顶

（一二三）曩莫三满多没驮喃(一)鑁鑁鑁吽吽吽发吒(二)娑嚩(二合)贺

  次于其胜方　　布列净居众
  自在与普化　　光鬘及意生
  名称远闻等　　各如其次第
  慧手承已颊　　普化准自在
  火风差戾异　　光鬘印同前
  改空横于掌　　满意生天子
  空风如持华　　遍音声天印
  智空加水上　　舒掩慧耳门
  五天并眷属　　如次习真言

  自在天

（一二四）曩莫三满多没驮喃(一)唵播罗儞怛么(二合)啰底毗药(二合二)娑嚩(二合)贺

  普华

（一二五）曩莫三满多没驮喃(一)么弩啰摩(二)达么三婆嚩(三)迦詑迦詑曩(四)三参忙縒泥(五)娑嚩(二合)贺

  光鬘

（一二六）曩莫三满多没驮喃(一)左睹邬姹(二合)写难(二)娑嚩(二合)贺

  满意生天子

（一二七）曩莫三满多没驮喃(一)阿唵哿聍耻毗药(二合二)娑嚩(二合)贺

  遍音声天

（一二八）曩莫三满多没驮喃(一)唵阿婆娑嚩(二合)[口*(隸-木+匕)]毗药(二合二)娑嚩(二合)贺

  行者于东隅　　而作火仙像
  住于炽焰中　　三点灰为标
  身色皆深赤　　心置三角印
  而作焰鬘中　　慧珠定澡瓶
  掌印定持杖　　青羊以为座
  妃后侍左右　　嚩思瑟姹仙
  并余诸仙众　　而为其眷属
  左方阎摩天　　手秉檀拏印
  水牛以为座　　震电玄云色
  七母并黑夜　　死后妃围绕
  判官诸鬼属　　眷属等围绕
  火天智无畏　　大空横掌中
  请召慧风钩　　嚩思等五契
  空持水二文　　次第开敷遍
  琰摩福智合　　地风入月中
  七母三昧拳　　抽空竖锤印
  暗夜同前印　　风火并皆申
  焰摩后妃铎　　慧手垂五轮
  犹如健吒相

彼彼真言曰

  火天

（一二九）曩莫三满多没驮喃(一)阿拟曩(二合)曳(二)娑嚩(二合)贺

  妃后

（一三○）曩莫三满多没驮喃(一)阿起儞曳(二)娑嚩(二合)贺

  嚩斯仙

（一三一）曩莫三满多没驮喃(一)嚩枲瑟姹(二合)[口*栗]钐(二合二)娑嚩(二合)贺

  阿趺哩仙

（一三二）曩莫三满多没驮喃(一)恶底罗(二合)野摩贺[口*栗]钐(二合二)娑嚩(二合)贺

  乔答摩

（一三三）曩莫三满多没驮喃(一)婆哩(二合)输怛么(二合)阿[口*栗]钐(二合二)娑嚩(二合)贺

  蘖[口*栗]伽

（一三四）曩莫三满多没驮喃(一)矫怛么(二合)么贺[口*栗]钐(二合二)蘖哩伽(二合)娑嚩(二合)贺

  阎罗天

（一三五）曩莫三满多没驮喃(一)吠(无爱反)嚩娑嚩(二合)多野(二)娑嚩(二合)贺

  七母

（一三六）曩莫三满多没驮喃(一)么怛哩(二合)毗药(二合二)娑嚩(二合)贺

  暗夜

（一三七）曩莫三满多没驮喃(一)迦啰罗怛哩曳(二)娑嚩(二合)贺

  判官

（一三八）曩莫三满多没驮喃(一)只怛罗(二合)虞钵多(二合)野(二)娑嚩(二合)贺

  涅哩底鬼王　　号名大罗刹
  执刀恐怖形　　身印同朅誐
  是诸落刹娑　　虚合水入掌
  风竖空火交　　彼彼真言曰

  罗刹主

（一三九）曩莫三满多没驮喃(一)啰(入)吃察(二合)娑(二)地跛多曳(三)娑嚩(二合)贺

  刹斯

（一四○）曩莫三满多没驮喃(一)[口*落]吃叉(二合)娑(二)誐抳弭(三)娑嚩(二合)贺

  将兄

（一四一）曩莫三满多没驮喃(一)仡啰(二合)迦[口*(隸-木+匕)](二)娑嚩(二合)贺

  众

（一四二）曩莫三满多没驮喃(一)[口*落]乞叉(二合)细毗药(二合二)娑嚩(二合)贺

  龙方嚩噜拏　　西门执罥索
  天形女人状　　龙光龟为座
  门里前左右　　忿怒无能胜
  阿毗目佉对　　厢曲中大护
  持明大忿怒　　次右无能胜
  次左无胜妃　　难徒拔难徒
  西方诸地神　　辩才及毗纽
  塞建曩风神　　商羯罗月天
  是等依龙方　　持真言行者
  以不迷惑心　　置之勿遗谬
  所余诸释种　　袈裟及锡杖
  师应具开示　　三昧形色异
  罥索内叉拳　　抽风头圆合
  地神福智羽　　八度头圆合
  二空附如盖　　辩才即妙音
  慧风持于空　　向身而来去
  运动如奏乐　　彼天费拏印
  毗纽即那延　　三昧空捻风
  圆孔如轮势　　彼后风加空
  以此为殊异　　次于水天右
  塞健翻童子　　三首乘孔雀
  商羯罗戟印　　定空加自地
  火风水戟形　　后印空持地
  妃印三轮开　　西门之南次
  月天之眷属　　二十八宿神
  宫神等围绕　　月天乘白鹄
  身印三昧手　　空加于水上
  因作洁白观　　一切宿曜印
  莲合火空交　　即前厢曲中
  无胜三昧拳　　举翼轮开散
  智拳舒慧风　　犹如相拟势
  相对举慧拳　　状如相击势
  即阿毗目佉　　次外胜及妃
  智执莲在心　　舒定向外距
  即名无能胜　　次陈胜妃印
  福智内成拳　　屈空如口相
  二龙左右掌　　更互一相加
  嚩庾风天幢　　智拳地水竖
  想观作风幢　　一切诸眷属
  围绕于风天

彼彼真言曰

  诸龙

（一四三）曩莫三满多没驮喃(一)阿播跛多曳(二)铭伽舍儞(入)曳(三)娑嚩(二合)贺

  地神

（一四四）曩莫三满多没驮喃(一)跛哩(二合)体(他以反)尾曳(二合二)娑嚩(二合)贺

  妙音

（一四五）曩莫三满多没驮喃(一)素(上)啰娑嚩(二合)帝曳(二合二)娑嚩(二合)贺

  延

（一四六）曩莫三满多没驮喃(一)尾瑟拏(二合)吠(二)娑嚩(二合)贺

  后

（一四七）曩莫三满多没驮喃(一)尾瑟拏(二合)弭(二)娑嚩(二合)贺

  月天

（一四八）曩莫三满多没驮喃(一)战捺啰(二合)野(二)娑嚩(二合)贺

  一切宿曜

（一四九）曩莫三满多没驮喃(一)诺吃叉(二合)怛啰(二合)(二)儞(入)娜儞曳(三)娑嚩(二合)贺

  相对胜

（一五○）曩莫三满多嚩日啰赧(一)讷达哩洒(二合)摩诃噜洒拏(二)佉(引)娜野萨鑁(引)萨怛他(引)蘖多捻矩噜(三)娑嚩(二合)贺

  阿毗目佉

（一五一）曩莫三满多嚩日啰赧(一)系阿鼻穆佉摩贺钵啰(二合)战拏(二)佉娜野紧示啰野枲(三)三摩野么弩娑么啰(引四)娑嚩(二合)贺

  外胜及妃

（一五二）曩莫三满多没驮喃(一)吽(二)地[口*陵](二合)地[口*陵](二合三)[口*陵][口*陵]日[口*陵](二合)日[口*陵](二合四)娑嚩(二合)贺

  妃

（一五三）曩莫三满多没驮喃(一)阿钵啰(二合)尔帝(二)惹演底怛尼(入)帝(三)娑嚩(二合)贺

  一龙

（一五四）曩莫三满多没驮喃(一)难曩(奴个反)野(二)娑嚩(二合)贺

  二龙

（一五五）曩莫三满多没驮喃(一)邬波难那(同上)野(二)娑嚩(二合)贺

  风天

（一五六）曩莫三满多没驮喃(一)嚩野(引)吠(二)娑嚩(二合)贺

  次于其胜方　　北门多门天
  左右八兄弟　　母及祖母等
  吉祥功德天　　万胜独勇健
  男女眷属等　　多闻身密印
  智定虚心合　　双地入掌交
  空竖风侧拄　　一寸不相着

真言曰

（一五七）曩莫三满多没驮喃(一)吠(尾曳反)室啰(二合)嚩拏野(二)娑嚩(二合)贺

  次左大药叉　　定慧内叉拳
  水竖二风屈　　一切药叉女
  前印申火轮　　地空自相持
  遮文荼定掌　　仰持劫波罗
  门东毗舍遮　　内缚申于火
  前印火轮屈　　即名毗舍支

彼彼真言曰

一切药叉

（一五八）曩莫三满多没驮喃(一)药吃叉(二合)湿嚩(二合)啰娑嚩(二合)贺

  一切药叉女

（一五九）曩莫三满多没驮喃(一)药乞叉(二合)尾儞也(二合)达[口*(隸-木+匕)](二)娑嚩(二合)贺

  文荼

（一六○）曩莫三满多没驮喃(一)左闷拏曳(二)娑嚩(二合)贺

  毗舍遮

（一六一）曩莫三满多没驮喃(一)比舍遮誐底(二)娑嚩(二合)贺

  毗舍支

（一六二）曩莫三满多没驮喃(一)比尔比尔(二)娑嚩(二合)贺

  天王八兄弟　　门西东各四
  同习一真言

（一六三）印捺啰(二合)(一)苏(上)摩(二)嚩啰拏(三)钵啰(二合)惹波底(入)(四)婆(引)罗纳嚩(二合)惹(入)(五)伊舍那(六)室战(二合)娜诺(七)迦么(八)室[口*(隸-木+匕)](二合)瑟姹(二合)(九)矩[寧*頁]建姹(十)[寧*頁]建姹迦(十一)嚩腻么抳(十二)么抳左啰(十三)钵啰(二合)拏那(十四)坞跛半只迦(十五)娑跢吃哩(二合)(十六)贺么嚩多(十七)布罗拏(二合)(十八)佉儞(入)啰(十九)句尾诺(二十)虞播罗药乞叉(二合廿一)阿吒嚩句(廿二)曩啰逻惹(廿三)尔娜乞洒(二合)波(廿四)半惹啰巘拏(廿五)苏母契(廿六)儞伽药乞洒(二合廿七)婆毕哩(二合)惹曩(廿八)唧怛罗(二合)细曩(廿九)儞嚩(二合)彦达嚩(三十)底哩(二合)颇哩(三十一)左底哩(二合)建吒(三十二)儞(入)伽舍底(三十三)室者(二合)摩多哩(三十四)娑嚩(二合)贺

  鬼首伊舍那　　戟印三昧拳
  火轮舒正直

真言曰

（一六四）曩莫三满多没驮喃(一)鲁捺啰(二合)野(二)娑嚩(二合)贺

  步多鬼

（一六五）曩莫三满多没驮喃(一)舍宁(二)步哆地波底(三)娑嚩(二合)贺

  惹也天

（一六六）曩莫三满多没驮喃(一)曩莫惹曳(二)娑嚩(二合)贺

  乌摩妃

（一六七）曩莫三满多没驮喃(一)乌摩儞弭(二)娑嚩(二合)贺

  摩贺迦罗神

（一六八）曩莫三满多没驮喃(一)摩贺迦罗野(二)娑嚩(二合)贺

  频那夜迦天

（一六九）曩莫三满多没驮喃(一)摩贺誐拏跛跢曳(二)娑嚩(二合)贺

  次往于初方　　东门帝释天
  安住妙高山　　宝冠被璎珞
  手持独钴印　　天众自围绕
  左置日天众　　八马车辂中
  二妃在左右　　逝耶毗逝耶
  译云胜无胜　　眷属布执曜
  盎伽在左右　　输迦在于东
  勃驮在于南　　勿落萨钵底
  置于日天北　　设儞(二合)设遮东南
  罗睺在西南　　剑婆在西北
  计都在东北　　南纬之南置
  涅伽多天狗　　北纬之北置
  嗢伽跛多火　　摩利支前行
  翼从而侍卫
  大梵帝释右　　坐于七鹅车
  四面发髻冠　　四手慧持华
  次慧持数珠　　定上执军持
  定下手侧掌　　屈风余申直
  净行吉祥印　　名为唵字印
  摩利支宝瓶　　定手虚成拳
  一切诸难中　　想身入其中
  智掌而覆之　　天人眼不见
  四禅天在左　　无热五净右
  释印内缚拳　　二风竖如杵
  日天福智手　　各置水轮侧
  显现侧相着　　仰如车辂形
  社那毗社那　　般若三昧手
  风地皆内向　　水火自相持
  定慧轮头合　　空建置于心
  九执之印相　　余如口传授
  释右梵天印　　三昧空持水
  犹如执华相　　慧风加火上
  空持水中节　　梵天妃密契
  天帝眷属中　　乾闼阿修罗
  前印内缚拳　　申水乐天印
  修罗以智手　　风绞空轮上
  九印六真言

彼彼真言曰

  天帝

（一七○）曩莫三满多没驮喃(一)舍吃罗(二合)野(二)娑嚩(二合)贺

  日天

（一七一）(一)阿儞底也(二合)野(二)娑嚩(二合)贺

  么利支天

(一)摩利支(二)娑嚩(二合)贺

  九执

（一七二）(一)蘖罗(二合)系湿靺(二合)哩也(二合二)钵啰(二合)波多(二合)孺(儒注反)底么野(三)娑嚩(二合)贺

  梵天

（一七三）(一)钵罗(二合)惹跛多曳(二)娑嚩(二合)贺

  乾闼

（一七四）(一)尾戍驮娑嚩(二合)啰嚩系儞(入二)娑嚩(二合)贺

  阿修罗

（一七五）(一)阿素啰蘖啰逻演(二)娑嚩(二合)贺

  佛子应善听　　从初三昧耶
  至平等开悟　　东方第一院
  大日众三昧　　多作天女形
  钩至如来甲　　各坐白莲台
  轮刀槊商佉　　铃铎罥索等
  毫相口舌牙　　皆各执莲华
  华上安幖帜　　脐印于华中
  图作莲环光　　圆好之妙相
  腰如回珠鬘　　藏如玉马阴
  阴藏不令现　　施愿法辩说
  莲华上经藏　　念处十力等
  并画天人形　　寂静三昧容
  当作佛顶相　　山河树华果
  都道鬼神天　　随名作幖帜
  年月六时神　　持华随本教
  略说大悲藏　　曼荼罗位竟
  一切诸圣众　　广如大坛图
  灌顶阿阇梨　　如经修供养
  次引应度者　　或十或八七
  或五二四一　　洒之以净水
  授与涂香华　　令发菩提心
  授彼最上戒　　忆念诸如来
  一切皆当作　　生于净佛家
  结法界生印　　及与法轮印
  金刚有情等　　而用作加持
  次应自当结　　诸佛三昧耶
  三转加净衣　　如真言法教
  赤衣覆彼首　　深起悲念心
  三诵三昧耶　　顶戴以啰字
  严以大空点　　周匝开焰鬘
  字门生白光　　流出如满月
  现对诸救世　　而散于净华
  随其华至处　　行人而宗奉
  曼荼罗初门　　大龙厢卫处
  于二门中间　　安立于学人
  住彼随法教　　而作众事业
  如是令弟子　　远离于诸过
  作寂然护摩　　护摩依法住
  初自中胎藏　　至第二之外
  于曼荼罗中　　作无疑虑心
  如其自肘量　　陷作光明坛
  四节为周界　　中表金刚印
  师位之右方　　护摩具支分
  学人住其左　　蹲踞增敬心
  自敷吉祥草　　藉地以安坐
  或布众彩色　　彤晖极严丽
  一切缋事成　　是略护摩处
  周匝布祥茅　　端末互相加
  右旋皆广厚　　遍洒以香水
  思惟火光尊　　赴请入炉中
  哀愍一切故　　应当持满器
  而以供养之　　尔时善住者
  当说是真语

（一七六）曩莫三满多没驮喃(一)恶誐曩(二合)曳(二)娑嚩(二合)贺

  复以三昧手　　次持诸弟子
  慧手大空指　　略奉持护摩
  每献辄诚诵　　各别至三七
  当住慈愍心　　依法真实言

  奉持护摩

（一七七）曩莫三满多没驮喃(一)阿(去)摩贺扇底蘖多(二)扇底羯啰(三)钵啰(二合)睒摩达摩儞若(引)多(四)阿婆嚩萨嚩婆嚩(五)达磨娑满多钵啰(二合)波多(二合六)娑嚩(二合)贺

  行者护摩竟　　应教令嚫施
  金银众珍宝　　象马及车乘
  牛羊上衣服　　或复余资财
  弟子当至诚　　恭敬起殷重
  深心自忻庆　　而奉于所尊
  以修行净舍　　令彼欢喜故
  已为作加护　　应召而告言
  今此胜福田　　一切佛所说
  为欲广饶益　　一切诸有情
  奉施一切僧　　当获于大果
  无尽大资财　　世说常随生
  以供养僧者　　施具德之人
  是故世尊说　　应当发欢喜
  随力辨肴膳　　而施现前僧
  摩诃毗卢佛　　复告执金刚
  而说伽陀曰　　汝摩诃萨埵
  一心应谛听　　当广说灌顶
  古佛所开示　　师作第二坛
  对中曼荼罗　　图画于外界
  相距二肘量　　四方正均等
  内向开一门　　安四执金刚
  居其四维外　　谓住无戏论
  及虚空无垢　　无垢眼金刚
  被杂色衣等　　内心大莲华
  八叶及须蕊　　于四方叶中
  四伴侣菩萨　　由彼大有情
  往昔愿力故　　云何名为四
  谓总持自在　　念持利益心
  悲者菩萨等　　所余诸四叶
  作四奉教者　　杂色衣满愿
  无阂及解脱　　中央示法界
  不可思议色　　四宝所成瓶
  盛满众药宝　　普贤慈氏尊
  及与除盖障　　除一切恶趣
  而以作加持　　彼于灌顶时
  当置莲华上　　献以涂香华
  灯明及阏伽　　上荫幢幡盖
  奉摄意音乐　　吉庆伽陀等
  广多美妙言　　如是而供养
  令得欢喜已　　亲对诸如来
  而自灌其顶　　复当供养彼
  妙善诸香华　　亲羽持五智
  授与彼双手
  诸佛金刚灌顶仪　　汝已如法灌顶已
  为成如来体性故　　汝应受此金刚杵
  次应执金篦　　在　　于彼前住
  慰喻令欢喜　　说如来伽陀
  佛子佛为汝　　决除无智瞙
  犹如世医王　　善用于金篦
  持真言行者　　复当执明镜
  为显无相法　　说是妙伽陀
  诸法无形像　　清澄无垢浊
  无执离言说　　但从因业起
  如是知此法　　自性无染污
  为世无比利　　汝从佛心生
  次当授法轮　　置于二足间
  慧手传法螺　　复说如是偈
  汝自于今日　　转于救世轮
  其声普周遍　　吹无上法螺
  勿生于异慧　　当离疑悔心
  开示于世间　　胜行真言道
  常作如是愿　　宣唱佛恩德
  一切持金刚　　皆当护念汝
  次当于弟子　　而起悲念心
  行者应入中　　示三昧耶偈
  佛子汝从今　　不惜身命故
  常不应舍法　　舍离菩提心
  悭吝一切法　　不利众生行
  佛说三昧耶　　汝善住戒者
  如护自身命　　护戒亦如是
  应至诚恭敬　　稽首圣尊足
  所作随教行　　勿生疑虑心

摄大毗卢遮那经大菩提幢诸尊密印幖帜曼荼罗仪轨卷第二摄大毗卢遮那成佛神变加持经大悲胎藏转字轮成三藐三佛陀入八秘密六月成就仪轨卷第三

  尔时婆誐鑁　　毗卢遮那佛
  告持金刚手　　佛子志心听
  种子曼荼罗　　先观阿字门
  转生于嚩字　　乃至一切字
  而成曼荼罗　　印契曼荼罗
  转此成幖帜　　余相广如经
  宝冠举手印　　住于字门者
  事业速成就

（一七八）曩莫三满多没驮喃阿(上短)曩莫三满多没驮喃娑(上短)曩莫三满多嚩日罗(二合)赧嚩(上短)迦(上)佉誐伽左瑳惹酂吒姹拏荼跢他娜驮跛颇么婆野啰攞嚩舍洒娑贺乞叉(二合右此一转皆上声短呼)

  归命同前

（一七九）阿(引长)娑(引)嚩(引)迦(引)佉誐(引)伽左(引)瑳(引)惹(引)酂吒(引)姹(引)拏(引)荼跢(引)他(引)娜(引)驮跛(引)颇么婆野(引)啰(引)攞(引)嚩(引)舍(引)洒(引)娑(引)贺乞叉(二合引右此一转皆是去声)

  归命同前

（一八○）暗(上)糁(上)鑁剑(上)欠(上)俨(上)绀(上)占(上)幨(上)染(上)摲鹐(上)[啗-口+申]喃(上)喃(上)湛(上)担(上)探(上)淡布含(二合上)普含(反上)暮含(反上)补含(反上)焰(上)囕(上)蓝(上)鑁(上)苫(上)钐(上)参(上)唅(上)吃钐(二合其此载第二转声)

  归命同前

（一八一）恶(入)索(入)嚩(入)脚却虐(入)伽(入)作(入)错(入)[口*弱](入)鈼(入)知角(反入)坼角(反入)搦(入)择(入)[口*怛](入)托(入)诺(入)铎(入)博(入)泊(入)漠(入)薄(入)药(入)[口*洛](入)[口*落](入)缚铄(入)嗦(入)索(入)矐(入)吃索(二合此转皆转音入声戴呼之)

（一八二）伊缢坞乌哩里[口*狸]狸曀爱污奥(菩提心真言下同)

（一八三）仰娘拏曩莽(发行真言)[口*昂]穰儜曩忙(补阙真言)唅髯喃南鑁(涅槃真言)[口*虐]弱搦诺莫

  秘密主当知　　从初迦字轮
  转生十二转　　乃至吃叉字
  悉成法界体　　此等三昧道
  若住佛世尊　　菩萨救世者
  缘觉声闻说　　摧害于诸过
  若诸天世人　　真言法教道
  如是勤勇者　　为利众生故
  等正觉真言　　言名成立相
  如因陀罗宗　　诸义利成就
  有增加法句　　本名行相应
  若唵字吽字　　及与发磔迦
  或颉利媲等　　是佛顶名号
  若揭[口*栗]佷拏　　佉陀耶畔阇
  诃娜摩罗也　　钵吒也等类
  是奉教使者　　诸忿怒真言
  若有纳摩字　　及莎嚩诃字
  是修三摩地　　寂行者幖相
  若有扇多字　　尾戍驮字等
  当知能满足　　一切所希愿
  此正觉佛子　　救世者真言
  若声闻所说　　一一句安布
  是中辟支佛　　复有少差别
  谓三昧分异　　净除于业生

复次秘密主。如来无量百千俱胝那庾多劫。积集修行真实谛语四圣谛四念处四神足十如来力六波罗蜜七菩提宝四梵住十八佛不共法。以要言之。自愿智力一切法界加持力。随顺众生如其种类。开示真言教法。谓◇阿字门一切诸法本不生故。◇迦字门一切诸法离作业故。◇佉字门一切诸法等虚空不可得故。◇哦字门一切诸法行不可得故。◇伽字门一切诸法一合相不可得故。◇遮字门一切诸法离一切迁变故。◇车字门一切诸法影像不可得故。◇惹字门一切诸法生不可得故。◇社字门一切诸法战敌不可得故。◇吒字门一切诸法慢不可得故。◇姹字门一切诸法长养不可得故。◇拏字门一切诸法怨对不可得故。◇荼字门一切诸法执持不可得故。◇多字门一切诸法如如不可得故。◇他字门一切诸法住处不可得故。◇娜字门一切诸法施不可得故。◇驮字门一切诸法法界不可得故。◇波字门一切诸法第一义谛不可得故。◇颇字门一切诸法不坚如聚沫故。◇么字门一切诸法缚不可得故。◇婆字门一切诸法有不可得故。◇野字门一切诸法一切乘不可得故。◇啰字门一切诸法离一切诸尘故。◇攞字门一切诸法一切相不可得故。◇嚩字门一切诸法语言道断故。◇舍字门一切诸法本性寂故。◇沙字门一切诸法性钝故。◇娑字门一切诸法一切谛不可得故。◇诃字门一切诸法因不可得故。◇吃叉(二合)字门一切诸法无有尽故。◇仰◇惹◇拏◇那◇么等句。于一切三昧自在。速能成办诸事业义利。得具如来十号。如大日尊而转法轮。品类相入常照世间。十号具足伽陀曰

（一八四）萨嚩怛他蘖妒(一)啰贺帝(二)三藐三母驮(三)尾儞也(二合)左啰拏三波曩(四)苏(上)誐姤[口*路]迦尾(五)婀拏怛啰(二合)补噜洒娜弭野(六)娑啰体(他以反)舍娑多(七)祢嚩难惹么弩史野南惹(八)母驮(九)婆誐鑁(十)

尔时大日尊住降伏四魔金刚戏三昧说降伏四魔解脱彼六趣满足一切智智金刚字句真言曰(普通印)

（一八五）曩莫三满多没驮喃阿尾啰吽欠

  真言者圆坛　　先置于自体
  自足而至脐　　成大金刚轮
  从此而至心　　当思惟水轮
  水轮上火轮　　火轮上风轮
  次应念持地　　而图众形像
  广如世间品　　真言修行者
  遍敛修多罗

尔时金刚手。升于大日尊身语意地。法平等观察彼未来诸众生。说大真言王羯磨印口授。真言曰

（一八六）曩莫三满多没驮喃(一)阿三么波多(二合)达磨驮睹(二)誐底孕(二合)誐多南(三)萨嚩他(引)(四)暗(引)欠暗恶(五)糁索(六)唅鹤(七)嚂[口*落](八)鑁嚩(急呼之九)娑嚩(二合)贺(引十心真言)吽嚂[口*落]贺罗(二合)鹤娑嚩(二合)贺(十一心中心)嚂[口*落]娑嚩(二合)贺(引)(十二)

  才说真言已　　一切诸如来
  往于十方界　　各舒右手臂
  摩顶称善哉　　佛子汝今已
  超升大日尊　　身语意地行
  说此真言王　　何以故佛子
  毗卢遮那佛　　应正等觉者
  本坐菩提座　　观十二句法
  降伏于四魔　　于此法界生
  三处流出句　　破坏天魔军
  逮得无边智　　自在而说法
  汝今亦如是　　同于正遍知
  为众所知识　　汝问一切智
  大日正觉尊　　最胜真言行
  当演说法教　　我往昔由是
  发觉妙菩提　　开示一切法
  令至于灭度　　现在十方界
  诸佛咸证知　　尔时金刚手
  请问大日尊　　决定圣天位
  秘密曼荼罗　　唯愿婆誐鑁
  为我广开演　　说是伽陀已

尔时大日世尊。入于等至三昧。观未来世诸众生故安住定中。即时国土地平如掌。五宝间错悬大宝盖庄严门标。众色流苏其相长广。宝铃白拂名衣幡佩。绮绚垂布而校饰之。于八方隅建摩尼幢。八功德水芬馥盈满。无量众鸟鸳鸯鹅鹄出和雅音。种种浴池时华杂树。敷荣间列芳茂严好。八方合系五宝璎绳。其地柔耎犹如绵纩。触践之者皆受快乐。无量乐器自然谐韵。其声微妙人所乐闻。无量菩萨随福所感。宫室殿堂意生之座。如来信解愿力所生。法界幖帜大莲华王出现。如来法界性身安住其中。随诸众生种种性欲令得欢喜。时彼如来一切支分无障阂力。从十智力信解所生。无量形色庄严之相。无数百千俱胝那由他劫。布施持戒忍辱精进禅定智慧。诸度功德所资长身即时出现。彼出现已。于诸世界大众会中。发大音声而说偈曰

  诸佛甚奇特　　权智不思议
  无阿赖耶慧　　含藏说诸法
  若解无所得　　诸法之法相
  彼无得而得　　得诸佛导师

说如是音声已。还入如来不思议法性身。即时世尊告执金刚秘密主言。善男子听内心漫荼罗。彼身地即是法界自性。真言密印加持。而加持之本性清净。羯磨金刚所护持故。净除一切尘垢。我人众生寿者。意生儒童株杌过患。方坛四门西向通达。周旋界道。内现意生八叶华王。抽茎敷蕊彩绚端妙。其中如来一切世间最尊特身。超身语意至于心地。逮得殊胜悦意之果。于彼东方宝幢如来。南方开敷华王如来。彼西方无量寿如来。于彼北方鼓音如来。彼东南方普贤菩萨。东北方观自在菩萨。西南方妙吉祥童子。彼西北方慈氏菩萨。一切蕊中佛菩萨母。六波罗蜜三昧眷属而自庄严。下列持明诸忿怒众。持金刚手密主菩萨以为其茎。处于无尽大海之中。地居天等其数无量而环绕之

尔时行者为成三昧耶故。应以意生香华灯明涂香种种肴膳而供养之。即说伽陀曰

  真言者诚谛　　图画曼荼罗
  自身成大我　　啰字净诸垢
  安住瑜伽座　　寻念诸如来
  顶授诸弟子　　阿字大空点
  智者传妙华　　令散于自身
  为说内所见　　行人宗奉处
  此最上坛故　　应与三昧耶
  次陈八秘密　　智慧三昧合
  舒散地风轮　　如放于光焰
  此名宝幢佛　　本生威德印
  曼荼罗三角　　而具大光明
  皆住本尊形　　如尊获悉地
  次明开敷华　　金刚不坏印
  准前威德印　　屈风加空上
  印如嚩字形　　曼荼相如字
  回有金刚光　　次明无量寿
  莲华藏大印　　初印散火水
  地合空亦然　　月轮曼荼罗
  波头华围绕　　次明鼓音王
  万德庄严印　　二地屈入掌
  余相同华藏　　其坛如半月
  空点遍围绕　　火方支分印
  二羽合如莲　　二空屈并建
  普贤曼荼罗　　犹如迦罗舍
  满月金刚绕　　伊舍方观音
  准前支分印　　屈火余如前
  曼荼如彩虹　　遍垂金刚幡
  涅里底神方　　法住妙吉祥
  莲合火轮舒　　地空自相合
  曼荼如虚空　　中加二空点
  杂色间围绕　　嚩庾阿逸多
  智定金刚掌　　更互而摇动
  迅疾曼荼罗　　形如大空相
  青点遍严之　　正觉甚深密
  出过言语道　　为大率睹波
  四处流出句　　止观莲未敷
  阿尾啰峰合　　双佉依啰本
  二诃横其端　　遍身布四明
  自处华胎上

  即时世尊　　从清净藏　　三摩钵底
  无尽语表　　正觉信解　　以一音声
  四处流出　　秘密真言

彼彼真言曰

（一八七）曩莫三满多没驮南(一)嚂[口*落]娑嚩(二合)贺(归命同上开敷)鑁嚩(入)娑嚩(二合)贺(莲华)糁索(入)娑嚩(二合)贺(高德)唅鹤娑嚩(二合)贺(普贤)暗恶娑嚩(二合)贺(世尊)没驮达罗抳(上)(二)娑密[口*栗](三合)底末罗驮曩羯哩(二合三)驮啰野萨鑁(四)婆誐嚩底(五)阿(上)迦啰嚩底(六)三么曳(七)娑嚩(二合)贺(文殊)阿吠娜尾泥娑嚩(二合)贺(弥勒)摩贺庾誐(相应)庾拟(宜以反)宁(上)(二)庾诣秫嚩(二合)哩(三)欠惹哩计(四)娑嚩(二合)贺曩莫萨嚩怛他(引)蘖底毗庾(二合)尾湿嚩(二合)目契毗药(二合)萨嚩他阿阿(引)暗恶娑嚩(二合)贺(引)

  持珠当心上　　余如苏悉地
  一一诸真言　　作心意念诵
  出入息为二　　常第一相应
  异此而受持　　真言阙支分
  内与外相应　　我说有四种
  彼世间念诵　　有所缘相应
  住种子字句　　或心随本尊
  故说有攀缘　　阿字布支分
  持满三落叉　　普贤及文殊
  执金刚圣天　　现前而摩顶
  行者稽首礼　　速奉阏伽水
  意生香华鬘　　便得身清净
  初字置于耳　　聪慧耳根净
  阿字为字门　　三时随意念
  能持于寿命　　长劫住世间
  若度于罗惹　　观彼为贺字
  彼持钵娜么　　自持于商佉
  更互而授与　　即生欢喜心
  出入息为上　　常知出世心
  远离于诸字　　自尊为一相
  无二无取着　　不坏意色像
  勿异于法则　　所说三落叉
  多种持真言　　乃至众罪除
  真言者清净　　如念诵数量
  勿异如是教　　啰字置顶会
  应放百光明　　百光遍照王

真言曰

（一八八）曩莫三满多没驮南暗(金刚掌舒臂置顶时摇动)

  金刚手请问　　真言行菩萨
  修行几时月　　禁戒得终竟
  是时婆誐鑁　　善哉勤勇士
  汝问殊胜戒　　古佛所开演
  缘明所起戒　　住戒如正觉
  令得成悉地　　为利世间故
  等起自真实　　常住于等引
  修行戒当竟　　菩提心业果
  和合为一相　　远离诸造作
  具戒如佛智　　异此非禁戒
  得诸法自在　　通达利众生
  常修无著行　　等砾石众宝
  乃至满落叉　　所说真言教
  毕于时月等　　禁戒量终竟
  最初于金轮　　住大因陀罗
  常观于阿字　　当结金刚印
  饮乳以资身　　行者一月满
  能调出入息　　次于第二月
  严整水轮中　　轮围成九重
  秋夕月光色　　(嚩字也)
  应结莲华印　　而服醇净水
  次于第三月　　胜妙火轮观
  三角威焰鬘　　(啰字也)
  印结大慧刀　　啖不求之食
  烧灭一切罪　　而生身语意
  第四月风轮　　(贺字也)
  行者常服风　　结转法轮印
  摄心以持诵　　金刚水轮观
  (阿嚩字也)　　依住于瑜伽
  是为第五月　　远离得非得
  行者无所著　　等同三菩提
  和合风火轮　　(贺啰字也)
  出过众过患　　复一月持诵
  此名第六月　　亦舍利非利
  释梵等天众　　远住而敬礼
  一切为守护　　人天药草神
  持明诸灵仙　　翼侍随教命
  罗刹七母神　　一切为障者
  见是处光明　　驰散如猛焰
  恭敬而远之　　等正觉真子
  一切得自在　　调伏难降者
  如大执金刚　　饶益诸群生
  等同观世音　　六月满足已
  随所愿成就　　常当于自他
  悲愍而救护　　持念分限毕
  捧珠发大愿　　加持陈五供
  悦意妙伽陀　　三奉阏伽水
  解界解脱法　　广作初方便
  想归赞捺啰　　然后处闲静
  依教入三昧　　常观修多罗
  印砂思六念　　乃至俱胝数
  最后佛放光　　行者业障尽
  即同遍照尊　　加持句真言
  (金刚掌随明遍触身)

（一八九）曩莫三满多没驮南(一)萨嚩他(引)(二)胜(思孕反)胜(三)怛[口*稜](二合)怛[口*稜](二合四)颙颙(五)达[啊-可+(嶙-山)]达[啊-可+(嶙-山)](六)娑他(二合)跛野娑他(二合)跛野(七)没驮娑底野(二合)嚩(八)达磨娑底野(二合)嚩(九)僧伽娑底野(二合)嚩(十)吽吽(十一)吠娜尾吠(十二)娑嚩(二合)贺

  加持坚固已　　云何阿阇梨
  具大真实行　　若于此教法
  解斯广大义　　正觉大功德
  说名阿阇梨　　诸佛不出世
  此人即名佛　　持执金刚印
  所有诸字轮　　若在于支分
  当知住眉间　　吽字金刚句
  娑字在膺下　　是谓莲华句
  阿字第一命　　嚩字名为水
  啰字名为火　　吽字名忿怒
  佉字同虚空　　所谓极空点
  知此最真实　　说名阿阇梨
  了知佛所说　　当行不死句
  想念本初字　　纯白点严饰
  最胜百心明　　诸法本不生
  于中正观察　　能破无明宫
  正觉诸世尊　　所说法如是
  佛子一心听　　安布诸字门
  迦字在咽下　　佉字在哦上
  哦字以为颈　　伽字在喉中
  遮字为舌根　　车字在舌中
  惹字为舌端　　社字舌生处
  吒字以为胫　　咤字应知髀
  拏字说为腰　　荼字以安坐
  多字最后分　　他字应知腹
  娜字为二手　　驮字以为胁
  波字以为背　　颇字应知胸
  么字为二肘　　婆字次臂下
  莽字住于心　　野字阴藏相
  啰字者为眼　　攞字为广额
  缢伊在二眦　　坞乌为二唇
  翳蔼为二耳　　污奥为二颊
  暗字菩提句　　恶字般涅槃
  知是一切法　　行者成正觉
  一切智资财　　常在于其中
  世号一切智　　是谓萨般若

尔时毗卢遮那佛。告执金刚秘密主言。大德金刚手。此法是如来秘密印最胜秘密。不应辄授与人。除已灌顶族性调柔精勤坚固发殊胜愿。恭敬师长念报恩德者。内外清净舍自身命而求法者。我弟子幖相。在家出家种姓殊胜。其相青白或白色。广首长颈额广平正。其鼻修直面辅圆满。端严相称如是佛子。应当殷勤而教授之。若异此者犯三昧耶。余如本教说。普愿诸有情同生莲华藏

摄大毗卢遮那成佛神变加持经入莲华胎藏海会悲生曼荼罗广大念诵仪轨卷之三

摄大轨一部三卷。是慈觉智证宗睿三师之请来也。但其本非无异。而今所印刻者。则慈觉大师本。展转传写舛错颇多。故以本经及广大轨校定。有其未决猥冠注之以俟后哲。或为防慢法曹。间有其乱脱文。则就师承傍点示之。并是要法宝久住耳时正德元年辛卯之夏武城灵云寺沙门慧光识
【◇】【◇】
【◇】◇
【◇】【◇】
【◇】【◇】【◇】◇
【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】
【◇】◇
【◇】
【◇】【◇】　【◇】【◇】【◇】
【◇】
【◇】【◇】【◇】
【◇】【◇】
【◇】
【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】
【◇】◇
【◇】【◇】【◇】
【◇】【◇】【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】
【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】◇
【◇】
【◇】【◇】【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】
【◇】
【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】
【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】
【◇】
【◇】【◇】
【◇】【◇】
【◇】
【◇】◇
【◇】【◇】
【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】【◇】【◇】
【◇】　【◇】
【◇】【◇】
【◇】【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】◇
【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】　【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】
【◇】【◇】【◇】
【◇】【◇】　【◇】　【◇】
【◇】　【◇】　【◇】
【◇】　【◇】　【◇】
【◇】　【◇】　【◇】
【◇】
【◇】【◇】
【◇】【◇】【◇】【◇】
【◇】
【◇】【◇】【◇】【◇】
【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】
【◇】
【◇】【◇】【◇】【◇】


摄无碍大悲心大陀罗尼经计一法中出无量义南方满愿补陀落海会五部

    No. 1067

摄无碍大悲心大陀罗尼经计一法中出无量义南方满愿补陀落海会五部诸尊等弘誓力方位及威仪形色执持三摩耶幖帜曼荼罗仪轨(但咒赞及作法宜视大仪轨内)

        特进试鸿胪卿加开府仪同三司封肃国公赠司空谥大办正大兴善寺大广智不空奉　诏译

  尔时婆誐鑁　　住无碍大悲
  心大陀罗尼　　自在力三昧
  演说阿利耶　　大曼荼罗相
  五部诸尊等　　威仪形色法
  欲知此海会　　诸尊印相者
  先应知指目　　莲花合掌者
  莲花即理也　　理处必有智
  故以左右手　　其名曰理智
  左手寂静故　　名理胎藏海
  右手办诸事　　名智金刚海
  左手五指者　　胎藏海五智
  右手五指者　　金刚海五智
  左手定右慧　　十指即十度
  或名十法界　　或曰十真如
  缩则摄收一　　开则有数名
  左小指为檀　　无名指为戒
  左中指为忍　　左头指为进
  左大指为禅　　右小指为慧
  无名指为方　　右中指为愿
  右头指为力　　右大指为智
  左大指为慧　　左头指为方
  左中指为愿　　无名指为力
  左小指为智

  右手大指　　为檀空轮　　右手头指
  为戒风轮　　右手中指　　为忍火轮
  右无名指　　为进水轮　　右手小指
  为禅地轮　　小指为地　　无名为水
  中指为火　　头指为风　　大指为空

(是此十波罗蜜之名。非所用此尊位。今所可用者。定慧理智也。诸尊等印契。以此当知之)

    五部尊法

一息灾法(用佛部尊等。是故有五智佛)二增益法(用宝部尊。是故有宝光幢笑。求福德者宝。求智慧者光。求官位者幢。求敬爱者笑)三降伏法(用金刚部尊等。是故有五大忿怒尊等)四爱敬法(用莲华部尊。是故本尊观世音等)五钩召法(用羯磨部尊。是故有钩索锁铃等)入五智(法身。是故有五智贤瓶)成莲华(自性身。是故有四种莲花)成佛身(受用身。是故有如来等)被甲(变化身。是故有三十二身)五母部室主毗卢遮那如来(佛部主源之故无母。譬如毗卢遮那经。阿字为毗卢遮那佛种子。吽字金刚萨埵种子。金刚顶经。吽字毗卢遮那种子。阿字金刚萨埵种子。金刚海仪轨。如是每会。此两字相代当知是互作主伴利益众生。蒲陀海大悲迁化亦现万亿身。互作主伴接化群生)阿閦如来(金刚部主金刚波罗蜜为母)宝性如来(宝部主宝波罗蜜为母)无量寿如来(莲花部主法波罗蜜为母)不空成就如来(羯磨部主羯磨波罗蜜为母)是则据四波罗蜜出生四佛之义。心有四佛互出生四波罗蜜之义。然则得四波罗蜜为主。四佛为母耶。曰不得。何故不得。曰四波罗蜜为定为慧。则不得四波罗蜜为主。四佛为主。譬如虽父母共产生诸子名父不为母。以五智忿怒相配。五智不动尊(毗卢遮那忿怒。自性轮般若菩萨)降三世尊(阿閦佛忿怒。自性轮金刚萨埵菩萨)军荼利(宝生佛忿怒。自性轮金刚藏王菩萨)六足尊(无量寿佛忿怒。自性轮文殊师利菩萨)金刚药叉(不空成就佛忿怒。自性轮即可是寂静身。又秽积金刚为不空成就佛忿怒。自性轮金刚业也。秽积即鸟刍涩摩菩萨也)无能胜(释迦牟尼佛忿怒。自性轮慈氏菩萨)马头观音(无量寿佛忿怒。自性轮观世音为主。伴陀罗嚩子尼是白衣观世音菩萨也)三十七尊毗卢遮那佛(遍照金刚。已下皆同)四方四佛(如上)东方金刚波罗蜜(不动)南方宝波罗蜜(平等)西方法波罗蜜(清净)北方羯磨波罗蜜(成就)萨(妙用真如)王(自在)爱(大喜)喜(善哉)宝(如意)光(威德)幢(满愿)笑(欢喜)法(清净)利(般若)因(不退)语(性空)业(善巧)护(精进)牙(猛利)拳(秘密)嬉(授记)鬘(爱敬)歌(无畏)舞(神通)香(无碍)花(妙色)灯(普照)涂(普清)钩(善源)索(等持)锁(坚持)铃(解脱)

既说诸尊等忿怒自性轮竟

  今说初域界　　本尊微妙相
  第一内心地　　有八叶莲花
  其妙色青黄　　妙宝金刚茎
  常出无量光　　百千种妙色
  缤纷以严地　　绀琉璃为地
  黄金界绀场　　微妙无等伦
  从此华台心　　出现大月轮
  中有本尊像　　号千手千眼
  妙色超三界　　金色具晖曜
  首持发髻冠　　宝冠绀发垂
  顶上五百面　　具足眼一千
  诸头宝冠中　　安住化佛身
  身相十百臂　　其中采杂宝
  左定日精珠　　左理宫殿珠
  左定干销珠　　左定宝弓珠
  左理鍕持珠　　左定罥索珠
  左理红莲珠　　左定白莲珠
  左理宝箧珠　　左定玉环珠
  左定宝镜珠　　左定蒲桃珠
  左理化佛珠　　左定宝螺珠
  左理金刚杵　　左定铁钩珠
  左理白拂珠　　左定宝瓶珠
  左理如意珠　　定慧十莲合
  理智入定印

  右慧月精珠　　右智色云珠
  右慧锡杖珠　　右智宝剑珠
  右慧宝箭珠　　右智胡瓶珠
  右慧数王珠　　右智紫莲珠
  右慧青莲珠　　右智宝经珠
  右慧金轮珠　　右智髑髅珠
  右慧杨柳珠　　右智顶上珠
  右慧宝钵珠　　右智三剑珠
  右慧钺斧珠　　右智无畏珠
  右慧宝印珠　　各各妙宝臂
  犹如尼瞿枝　　镮钏为臂玉
  百千宝璎珞　　妙鬘及天衣
  庄严珠妙体　　救世圆满光
  离热住三昧　　跏趺右押左
  安住妙宝莲　　妙相无伦匹
  既说中胎像　　威仪好相竟
  今说八叶上　　大菩萨种好
  及息灾增益　　威仪形色法
  八叶莲花台(始从东北右旋)

不空罥索观音

  顶上五髻冠　　安住化佛身
  具三九面眼　　正面白肉色
  微笑慈悲相　　左右天青色
  嗔怒降魔相　　身被妙璎珞
  系鹿皮袈裟　　百福庄严身
  四臂两足体　　左定开莲花
  左理持罥索　　或执持数珠
  右慧说法印　　或持金刚锁
  右慧执持锁　　妙宝琉璃光
  住千叶莲花　　跏趺右押左

次毗俱胝观音

  顶上大宝冠　　身相白肉色
  具一面二眼　　熙怡慈悲相
  四臂两足体　　左定执莲花
  左理持鍕持　　右慧握数珠
  右智与愿印　　妙宝青莲花
  被鬘及天衣　　璎珞上妙裳
  安住千叶莲　　跏趺右押左

次十一面观音

  诸头发髻冠　　冠中住佛身
  正面浅黄色　　救世哀愍相
  左右青黑面　　左三忿怒相
  右三降魔相　　当后暴笑相
  顶上如来相　　四臂两足体
  左定执莲花　　左理握鍕持
  右慧施无畏　　或结拳印契
  右智持数珠　　被鬘妙璎珞
  天衣及上裳　　商佉妙色光
  安住千叶莲　　跏趺右押左

次马头观音

  顶上宝马头　　三面三三眠
  正面宝冠中　　安住化佛身
  身相赤肉色　　甚大嗔怒相
  利牙现唇上　　四臂两足体
  定慧结印契　　左定光结拳
  屈檀戒忍轮　　舒进禅如嘴
  右慧亦如是　　定慧进合头
  当臆稍下垂　　左定拳印相
  右慧持钺斧　　被鬘妙璎珞
  天衣微妙裳　　妙色琉璃光
  安住大莲花　　跏趺右押左

次忿怒钩观音

  顶上火焰冠　　四面明王像
  正面白肉色　　眼目丈夫相
  左右绿碧色　　有大忿怒相
  左理持罥索　　右慧执铁钩
  右智与愿契　　严身妙璎珞
  被鬘天衣裳　　千色莲花光
  安住大宝花　　跏趺右押左

次如意轮观音

  微妙大宝冠　　顶上住佛身
  一面愍念相　　身相浅黄色
  六臂两足体　　左定按门山
  左理执莲花　　左定持金宝
  右慧思惟相　　右智如意宝
  右慧持数珠　　被鬘妙璎珞
  袈裟天衣裳　　圆光莲花色
  安住大莲花　　仰左跏趺右

次不空观音

  顶上大宝冠　　三面三三眼
  正面白肉色　　忿怒怖畏相
  四臂两足体　　左定莲上钩
  左理持罥索　　右慧金刚钩
  右智执三剑　　被鬘及璎珞
  袈裟天衣裳　　微妙莲花光
  安住大宝莲　　跏趺右押左

次一髻罗刹观音

  顶上火髻冠　　一面青黑色
  甚大忿怒相　　四臂两足体
  左定执三剑　　左理持罥索
  右慧执宝剑　　右智钺斧剑
  被鬘及璎珞　　袈裟大衣裳
  圆光百宝色　　跏趺右押左
  既说八菩萨　　威仪形色竟

今说第二院增益延命法

东方阿閦如来

  身相赤白色　　朝日初出相
  左定结拳印　　右慧摩膝相
  身被僧伽梨　　安住月轮中
  阎浮净金光　　白象以为座

南方宝生如来

  身相黄金色　　左定结拳印
  右慧开外方　　屈无名小指
  叙中头大指　　身被福田衣
  金色晖曜光　　宝马以为座

西方无量寿如来

  身相赤金色　　结三摩地印
  目开视下相　　丹光袈裟衣
  安住大月轮　　入定拔苦体
  紫磨金色光　　孔雀以为座

北方不空成就如来

  身相赤金色　　左定结拳印
  右慧舒五指　　当右胸臆上
  身被福田僧　　安住满月轮
  黄金周遍光　　迦噜罗为座

东北慈氏菩萨

  顶上妙宝冠　　身相白肉色
  左定紫莲花　　其上有军持
  右慧摩膝相　　一切妙璎珞
  严饰救世身　　安住月轮海

东南普贤菩萨

  顶上妙髻冠　　身相白肉色
  大悲愍念相　　左定莲上钩
  右慧拳押膝　　百千种璎珞
  珠鬘及天衣　　一切妙宝色
  庄严慈悲体　　圆满莲环光
  大宝莲花坐　　安住满月轮

西南文殊师利菩萨

  顶上五髻冠　　身相黄金色
  左定青莲花　　其上有三剑
  右慧执梵函　　严饰妙宝身
  圆光商佉色　　安住月轮中

西北观世音菩萨

  顶上大宝冠　　中现无量寿
  身相白肉色　　十度开敷莲
  天衣妙袈裟　　万德妙璎珞
  庄严黄金色　　身光遍法界
  安住月轮中　　跏趺右押左

次东门南金刚波罗蜜

  顶上五髻冠　　身相染海色
  左定执莲花　　其上有梵箧
  右慧阿閦印　　袈裟妙璎珞
  庄严青黑中　　安住月轮中

东门北多罗菩萨

  顶上发髻冠　　身相青白色
  中年女人状　　定慧青莲花
  圆满周遍光　　晖发犹净金
  微笑鲜白衣　　严身无有极

南门东大毗卢遮那如来

  毗楞伽摩尼　　百宝严天冠
  顶上住五佛　　身相黄金色
  定慧入定印　　万亿宝璎珞
  花鬘妙天衣　　一切宝严身
  千色商佉光　　师子以为座

南门西宝波罗蜜

  顶上五髻冠　　身相白肉色
  左定执莲花　　其莲花上宝
  右慧四角轮　　袈裟妙璎珞
  庄严相好身　　安住月轮中

西门南得大势菩萨

  顶上五髻冠　　冠中住鍕持
  身相白肉色　　左定白莲花
  右慧说法印　　妙鬘宝璎珞
  严身如观音　　安住月轮中

西门北法波罗蜜

  顶上五髻冠　　身相白肉色
  定慧入定印　　莲花上梵函
  袈裟妙璎珞　　庄严万真身
  圆光遍法界　　安住月轮中

北门东羯磨波罗蜜

  顶上五髻冠　　身相青碧色
  左定执莲花　　其莲上梵箧
  右慧羯磨杵　　袈裟妙璎珞
  庄严妙宝身　　安住月轮中

北门西莲花部发生菩萨

  顶上妙宝冠　　身相白肉色
  慈悲救世相　　具相四八色
  左定红莲花　　右慧摩膝相
  身被鬘袈裟　　璎珞及天衣
  妙宝玉镮钏　　庄严上妙身
  住大莲月殿　　既说第二院
  诸尊方位竟

今说第三院增益降伏法

东门延命观音

  顶上大宝冠　　其中住佛身
  身相深黄色　　慈悲柔软相
  救世二十臂　　引接群生类
  两足辐轮相　　化导诸有情
  左定承宝珠　　左理把宝剑
  左定握金轮　　左理金刚橛
  左定持榜棑　　左理金刚铎
  左定金刚铃　　左理大莲花
  左定持数珠　　左理结拳印
  右慧执戟销　　右智金刚剑
  右慧化佛像　　右智金刚宝
  右慧持宝镜　　右智金刚索
  右慧加无畏　　右智跋折罗
  右慧五股杵　　右智缚日罗
  百千种璎珞　　妙鬘及天衣
  庄严上妙身　　圆光靡不遍
  住颇头摩花　　安住大月轮

南门千臂千眼观音

  五百诸头冠　　各各住佛身
  千眼十臂体　　身相黄金色
  右定开敷莲　　右理持罥索
  右慧大莲花　　右智宝数珠
  左定开敷莲　　定慧合掌印
  理智三摩地　　满愿法千条
  所求皆圆满　　弘誓深如海
  广度诸群生　　恒以五智力
  引接于一切　　王难刀兵世
  为刀王救之　　疫病灾厄时
  为医王济之　　饥馑渴乏时
  为施主愍生　　怖畏急难时
  为归依助之　　乃至为海潮
  成多类之鱼　　及现白犬身
  利益归依者　　为利一切故
  现万亿宝刀　　百亿妙璎珞
  天衣及宝鬘　　严饰上妙身
  圆光遍法界　　住钵昙摩花
  跏趺右押左

西门毗瞿知观音

  顶上大宝冠　　其冠住佛身
  身相黄金色　　出现十八臂
  引接众生故　　大悲救世相
  左定化佛身　　左理颇胝珠
  左定如意珠　　左理握梵函
  左定抱宫殿　　左理金刚索
  左定金刚铃　　左理说法印
  左定施无畏　　右慧缚日罗
  右智颇胝珠　　右慧持宝剑
  右智金刚锁　　右慧持利鉾
  右智宝数珠　　右慧持戟销
  右智说法印　　右慧亦说法
  百千种璎珞　　严身以种宝
  度生圆满光　　跏趺右押左
  恒游大莲花　　安住大月轮

北门鸟刍涩摩菩萨

  发髻绕白蛇　　身相大青色
  金刚宝璎珞　　甚大忿怒相
  六臂六足体　　左理檀拏印
  左定执鉾镑　　左理握金轮
  右慧执宝剑　　右智钺斧相
  金刚宝璎珞　　严身不可量
  左理宝数珠　　右慧执三股
  右智满愿印　　以慧方愿屈
  智力真如嘴　　以兽皮为衣
  右肩二赤蛇　　蟠结垂胸臆
  令头本尊向　　亦四臂两膊
  有一蛇绕之　　其色甚青白
  住宝池莲上

东北阎鬘德迦

  顶上火鬘髻　　迅雷玄云色
  六面十八眼　　极大忿怒相
  辉焰过众电　　水牛以为座

东南无动尊

  髻上八莲叶　　顶发垂右肩
  一目而谛观　　面门水波相
  大忿怒白牙　　左定握罥索
  右慧把宝剑　　金刚宝璎珞
  威怒身猛焰　　安住盘石座

西南降三世

  髑髅火髻冠　　夏时雨云色
  三面三三眼　　阿吒吒微笑
  具足百千臂　　操持众器械
  示现八臂相　　满愿弘誓故
  左定执戟销　　左理抱宝弓
  左定金刚索　　右慧金刚铎
  右智持宝箭　　右慧握宝剑
  理智救世印　　先以左定腕
  押右慧腕上　　以右祥地轮
  叉左祥地轮　　犹如悬莲剑
  左定进水轮　　及以忍火轮
  相屈入掌中　　亦以戒风轮
  檀空轮直竖　　各各相附头
  譬如两边嘴　　右慧亦如是
  金刚宝璎珞　　以为严身宝
  身光霹雳相　　焰鬘靡不遍
  左足蹈大天　　右足蹈天后
  度脱其恶心　　令归佛法僧

西北军荼利

  发髻髑髅冠　　雷电黑云相
  三目怖畏相　　八臂操器械
  左定握金刚　　左理持戟销
  左定金刚钩　　右慧执二股
  右智拳押胁　　先作金刚拳
  直竖戒风轮　　当右胁之下
  右慧施无畏　　定慧大嗔印
  先以右慧腕　　押左定腕上
  各作金刚拳　　定慧戒风轮
  忍大进水轮　　各直竖当臆
  蚊蜃为臂环　　金刚宝璎珞
  铍钏严臂踝　　兽王皮为衣
  白莲承两足　　十二蛇围绕
  二蛇在颈垂　　二蛇绕两膊
  八蛇绕八臂　　甚大怖畏相
  或示现千臂　　号千臂甘露
  或示现八臂　　各圣军荼利
  或示现二臂　　日莲花军荼
  如是现万身　　远离一切厄
  住大炽焰中　　威德不可测
  释尊大忿怒　　自性轮金刚
  藏王大菩萨　　降魔故现形

东门南金刚爱菩萨

  顶上大宝冠　　身相白肉色
  左定执宝弓　　右慧持宝箭
  金刚宝璎珞　　天衣及华鬘
  严饰妙宝身　　月轮光莲座

次金刚喜菩萨

  顶上大宝冠　　身相白肉色
  定慧结拳印　　即著胸臆上
  严身犹如爱　　身光遍围绕
  十六大菩萨　　威仪皆同体

东门北金刚王菩萨

  顶上大宝冠　　身相白肉色
  定慧共拳印　　严身如上说

次金刚萨埵菩萨

  顶上大宝冠　　身相白肉色
  左定金刚拳　　右慧三股杵

南门东金刚光菩萨

  顶上大宝冠　　身相赤肉色
  左定结拳印　　右慧月精珠

次金刚宝菩萨

  顶上大宝冠　　身相白肉色
  左定与愿契　　右慧金刚宝

南门西金刚幢菩萨

  顶上大宝冠　　身相白肉色
  定慧宝幢幡　　严身如上说

次金刚笑菩萨

  顶上大宝冠　　身相白肉色
  定慧合掌拳　　扬耳侧势耳

西门南金刚利菩萨

  顶上大宝冠　　身相黄金色
  左定莲上函　　右慧金刚剑

次金刚法菩萨

  顶上大宝冠　　身相白肉色
  定慧承莲花　　严身如上说

西门北金刚因菩萨

  顶上大宝冠　　身相白肉色
  左定金刚拳　　右慧握金轮

次金刚语菩萨

  顶上大宝冠　　身相白肉色
  定慧如来舌　　严身如上说

北门东金刚牙菩萨

  顶上大宝冠　　身相白黄色
  定慧拳当臆　　严身亦如上

次金刚拳菩萨

  顶上大宝冠　　身相大青色
  定慧金刚拳　　扬印当胸臆
  腕稍屈垂心　　严身犹说上

北门西金刚护菩萨

  顶上大宝冠　　身相青碧色
  左定舒头指　　自余皆指屈
  扬之附腋侧　　右慧亦如是

次金刚业菩萨

  顶上大宝冠　　身相白肉色
  定慧合掌中　　扬之安顶上
  既说第三院　　诸尊方位竟

今说第四院敬爱增益法

东门瞿婆伽

  顶上大宝冠　　身相白肉色
  定慧紫莲花　　妙宝璎珞衣
  引接有情故　　示现天帝相

南门善财童子

  发髻童子冠　　身相白肉色
  定慧赤莲华　　一切邻愍相

西门摩利支天

  吉祥天女形　　面门桃花色
  定慧白莲花　　百千种璎珞
  严身微妙色　　救世现天相

北门佛身

  四八紫金色　　牟尼善逝相
  左定舒安膝　　右慧说法印
  颇胝商佉光　　住颇头摩花

东北金刚灯菩萨

  顶上大宝冠　　身相鲜肉色
  定慧持灯明　　严身如上说

东南金刚涂香菩萨

  顶上大宝冠　　身相大青色
  定慧涂香器　　严身如上说

西南金刚香菩萨

  顶上大宝冠　　身相大黑色
  定慧持香炉　　严身如上说

西北金刚花菩萨

  顶上大宝冠　　身相浅黄色
  定慧持鲜花　　严身如上说

南门南被叶衣观音

  顶上大宝冠　　髻现无量寿
  身相白肉色　　左定说法印
  右慧未开莲　　商佉军那光
  微笑坐白莲　　跏趺右押左

次抱铃裨那夜迦

  象王头身人　　身相青黄色
  舌相遍法界　　左定拳押腰
  右慧金刚铃　　镮钏璎珞衣
  具大威德相　　焰鬘遍其身

次阿诣罗仙

  瘦羸赤肉色　　执持莲上瓶
  身光焰围绕　　安住莲花叶

东门北白身观音

  顶上大宝冠　　身相浅黄色
  大悲救世相　　左定说法印
  右慧执莲花　　严身如上说

次抱刀尾曩野迦

  白象头人身　　身相白皓色
  左定结拳印　　右慧持宝剑
  镮钏璎珞衣　　焰鬘遍围绕

次阿私陀仙

  身相白肉色　　执持法宝藏
  瘦皱裸形相　　普遍火焰鬘

南门东上观音

  顶上大宝冠　　身相白肉色
  左定说法色　　右慧持白拂
  鲜白日月轮　　住钵昙摩花

次伞盖尾曩野迦

  白象头人身　　身相珂雪色
  执持白伞盖　　镮钏妙璎珞
  具大威力相　　炽焰普遍身

次毗哩瞿仙

  身相赤肉色　　定慧执仙杖
  身色赫赫晖　　安住猛焰中

南门西正观音

  顶上大宝冠　　身相白肉色
  左定赤莲花　　右慧红莲花
  救世爱敬相　　严身如上说

次抱钩裨那夜迦

  象王头人身　　身相深赤色
  左空拳押腰　　右慧金刚钩
  镮钏妙璎珞　　具大威德相
  电光体围绕　　严身无有量

次瞿昙仙

  身相赤肉色　　执持宝贤瓶
  具大神通相　　周环起光焰

西门南光明观音

  顶上大宝冠　　身相深黄色
  微妙喜悦相　　左定说法印
  右慧施无畏　　百种妙璎珞
  花鬘及天衣　　严身如上说

次花鬘尾曩野迦

  白象头人身　　身相白鹄色
  定慧把花鬘　　具大势力相
  镮钏妙璎珞　　猛焰遍其身

次游孔仙

  身相白肉色　　执持大宝函
  具大神力相　　普遍大炽焰

西门北白处观音

  发冠袭纯衣　　身相白黄色
  左定钵昙摩　　右慧垂拳印
  百千种璎珞　　严身如上说

次把索裨那夜迦

  身相红莲色　　象王头人身
  舌相满世间　　左定拳押腰
  右慧金刚索　　具大威德相
  焰鬘普遍身　　镮钏妙璎珞

次成就仙

  身相赤肉色　　执持三股印
  具大威神相　　安住炎鬘中

北门东请观音

  顶上大宝冠　　身相白黄色
  左定执军持　　右慧施无畏
  百千众璎珞　　严身如上说

次抱弓箭尾曩野迦

  白象头人身　　身相白雪色
  左定抱宝弓　　右慧持宝箭
  镮钏妙璎珞　　焰鬘普遍身

次婆薮仙人

  定慧青莲华　　具大神验相
  安住焰鬘中

北门西大圣观音

  顶上大宝冠　　身相白肉色
  慈悲救世间　　左定鲜莲花
  右慧施无畏　　严身如上说

次抱锁裨那夜迦

  身相叆叇色　　左定金刚锁
  右慧握萝卜　　威德魏魏相
  赫如朝日晖　　炎鬘周遍身

次阿底丽仙人

  身相染赤色　　执持仙人杖
  现大神力相　　焰鬘周遍身
  既说第四院　　诸尊方位竟

今说第五院钩召被甲法

东门金刚铃菩萨

  顶上妙宝冠　　身相大青色
  左定结拳印　　右慧金刚铃
  一切宝璎珞　　天衣及袈裟
  庄严妙宝身　　圆光如虹色
  住分荼利花　　大满月轮中

南门金刚钩菩萨

  顶上妙宝冠　　身相叆叇色
  左定结拳印　　右慧金刚钩
  百千宝璎珞　　严身如上说

西门金刚索菩萨

  顶上妙宝冠　　身相白黄色
  左定金刚索　　右慧拳押膝
  百千种璎珞　　严身如上说

北门金刚锁菩萨

  顶上妙宝冠　　身相白肉色
  左定结拳印　　右慧金刚锁
  百千妙璎珞　　严身如上说

东北多罗使者

  身相青碧色　　定慧紫莲花
  幼年童女状　　宝冠妙璎珞
  周环起焰鬘　　严身如观音

东南莲花部使者

  身相白黄色　　中尊童子状
  定慧赤莲花　　金刚宝璎珞
  大鬘遍其身　　严身如上说

西南军荼利使者

  身相染青色　　嗔怒白牙相
  长年丈夫相　　执持莲上杵
  大发严璎珞　　焰鬘遍宝身

西北如意轮使者

  身相珂雪色　　忿怒药叉状
  执持如意宝　　被金刚璎珞
  严身如观音　　焰鬘遍宝体

东门南婆罗门身

  面门赤肉色　　首比丘僧状
  被白素俗衣　　定慧执锡杖

次摩睺罗伽身

  蛇头贵人相　　定慧抱笙笛
  或以投系鼓　　威仪如天众

次声闻身

  身相白肉色　　炽年比丘相
  执持三衣函　　身被僧伽梨

次比丘尼身

  肥肤白肉色　　执持红莲花
  耆老女人相　　身被福田衣

东门比丘身

  皮皱赤肉色　　威仪大德相
  头巾袈裟衣　　执持钵草座

次紧那罗王身

  獐鹿马头面　　执持音声器
  人身裸形相

次毗沙门身

  顶上大宝冠　　面门深黄色
  忿怒降魔相　　左定棒宝塔
  右慧持宝剑　　身被甲胄衣
  袈裟宝璎珞　　天衣庄严身

次宰官身

  面门赤肉色　　定慧合掌印
  身被礼服衣　　大势官人相

南门东优婆塞身

  面门白肉色　　白冠百结衣
  执持修行器　　白衣俗人相

次非人身

  身相大青相　　左定执张弓
  右慧持矢箭　　恶栴陀罗状

次童目天女

  身相白肉色　　定慧紫莲花
  怜愍一切故　　示现天人相
  妙鬘宝璎珞　　严身殊妙体

次小王身

  面门赤肉色　　妙宝珠鬘冠
  定慧共合掌　　身被深赤色

南门西优婆夷身

  面门白肉色　　长发女人状
  半齿爱敬相　　执持莲花慧

次龙身

  身相大青色　　顶上现龙头
  嗔恚忿怒相　　定慧握黑云

次大自在天身

  顶上妙天冠　　面门紫莲花
  定慧抱利鉾　　乘大黑水牛
  天衣及飞衣　　上妙宝璎珞
  严身微妙色　　安住月轮中

次妇女身

  面门白肉色　　诸天采女状
  爱敬爱重相　　严身微妙色

西门南天身

  身相红莲色　　左定莲花函
  有慧妙莲花　　天衣百福身

次夜叉身

  顶上火焰冠　　身相赤肉色
  眼目雷电光　　定慧持三股

次辟支佛身

  皮肤白肉色　　中年比丘相
  定慧十莲合　　身被福田衣

次童女身

  面门珂雪色　　小年女人状
  执持青莲花　　安住妙宝花

西门北人身

  面门白肉色　　身相贵人相
  执持妙莲花　　身被福田衣

次乾闼婆身

  顶上八角冠　　身相赤肉色
  身如大牛王　　左定执箫笛
  右慧持宝剑　　具大威力相
  发髻焰鬘冠

次执金刚身

  身相赤肉色　　忿怒降魔相
  发髻焰鬘冠　　左定拳押腰
  右慧金刚杵　　金刚宝璎珞
  天衣兽皮服　　严身妙宝色

次童男身

  面门白肉色　　幼年少僮状
  定慧执莲花　　身被妙宝衣

北门东天大将军身

  面门赤肉色　　定慧共合掌
  容仪如帝释　　严身妙宝色

次迦楼罗身

  身相青黑色　　面门妙翅鸟
  威势裸形相　　人身具羽翼
  左定拳著腰　　右慧金刚钩

次大梵王身

  顶上妙天冠　　面门白肉色
  四面三目相　　八臂两足体
  左定握三股　　左理持莲花
  左定执军持　　左理持白拂
  右慧结拳印　　右智持利鉾
  右慧四智镜　　右智施无畏
  身被妙璎珞　　天衣及袈裟
  庄严上妙身　　圆光坐白莲

次长者身

  面门白肉色　　执持如意宝
  身被礼衣服　　大富贵人相

北门西自在天身

  面门白肉色　　执持红莲花
  宝冠天帝衣　　具足帝释相

次阿修罗身

  三面青黑色　　忿怒裸形相
  六臂两足体　　定慧合掌印
  左定火颇胝　　左理执刀杖
  右慧水颇胝　　右智持镒印

次帝释身

  顶上宝冠中　　戴嚩日罗杵
  面门白肉色　　左定结拳印
  右慧一股杵　　百千种璎珞
  天衣及飞衣　　庄严妙宝衣
  圆光月轮中　　安住妙高座

次居士身

  面门白肉色　　执持摩尼宝
  身被礼服衣　　大家长者相

以上三十三身安住月轮中大莲华叶座

  既说五部尊　　方位色像竟
  今说四种莲　　围绕地形色
  东方青莲花　　西方白莲花
  北方紫莲花　　莲花地东北
  南西等隅内　　各各有贤瓶
  妙色无有喻　　炎鬘莲花座
  瓶插大莲花　　次说四莲地
  四方莲花门　　其色鲜赤色
  常放无量光　　次从绀青色
  至第二院间　　以黄金为地
  有一股杵形　　次从第二院
  至第三院间　　白银以为地
  有三股杵形　　次从第三院
  至第四院间　　黄金以为地
  有独股杵形　　次从第四院
  至第五院间　　白银以为地
  有嚩日罗形　　次从第五院
  至第六院间　　黄金以为地
  有五股杵形　　次内院地色
  绀青散金花　　第二院地色
  浅黑散金花　　第三院地色
  浅紫散金花　　第四院地色
  深紫散银地　　第五院地色
  浅青散金花　　第六莲花地
  深赤频婆色　　此曼荼罗海
  悬从黑流赤　　其中诸尊等
  住大月轮中

[卄/補]陀落海会诸尊住略出威仪形色


深沙大将仪轨

    No. 1291

深沙大将仪轨

        大兴善寺三藏沙门大广智不空奉　诏译

尔时观世音菩萨。在大众会座中而起。五体投地礼佛双足。而白佛言。我有一真言一印三使者真言广大成就之法。愿为利益安乐阎浮提诸善男子善女人故。惟愿世尊哀愍听许我今说之。真言曰

那谟啰怛那(一)跢啰夜耶(二)那谟阿利耶婆嚧枳帝(三)跢侄他(四)阇曳阇曳(二合)阇夜(五)婆醯儞阇榆跢唎(六)迦啰迦啰么啰么啰者罗器拏(八)萨婆羯摩跢罗拏儞(九)迷婆底沙诃

诵此咒已恶业消灭。诵至七遍五逆罪灭。若满千遍已罪无不灭。满十万遍面见观音种种庄严者。七日之中初作法时。唯得食乳糜酥。最后一日勿食。十五日夜佛前念诵无定限数。见像捊出声唱言。善哉善哉放光明曜。复以真珠宝物安咒师顶上。即知成验。面见观音已。得满一切善愿。又于睡眠中梦见观音种种庄严者。一切善事成就。一切恶业消灭。真转转者得灭罪

次说一印亦名利益众生。以一印三十二及种种成办。二手交背相。以二母指押二头指为剑。以印使向虚空为天盖。境界十方天上随处成结界。向本尊为普供养。作法为普礼。后时为回向。又为救发遣若欲降伏恶人者。作手印无二以嗔心诵一百八遍。一切外道所作灭　若人心病者加持黄土涂于心除差

若人患头病。土火

若人患眼者。加持杏子之油涂除差

若人患肿者。[米/曰]夫加持一百八遍涂除愈

若人欲令远去魔事。加持若木八遍其人远去

次使者三师二十八部总摄

左手掌平向天上。以大指来去

天上使者。费迦罗亦名净满。密语曰

费迦罗翳醯[口*皿]娑嚩呵

二手合二地来去虚空使者。大仙亦名嚩斯密语曰

悉儞也娑婆呵

二手向虚空。以二大来去下地使者。水火雷自在亦名大罗惹。密语曰

唵阇曳阇曳娑嚩呵

此三种使者。能灭三灾能灭三种执。能灭生生世世业障。生生世世。悉地成就

又此三种使者无相争。力顿生灭转钵结缚木合空钵

若人满咒功者。乘空界为仙人。召集天龙药叉鬼神等。任心发遣尤法力也

阿迦陀密

一印千类千转三使者成就法一卷

深沙大将菩萨仪轨要一首运录云。摩醯首罗法一卷　睿录云。摩醯首罗天化生咒法一卷(无人名。三纸。策子说爱法降伏怨法病法又不论净不净)


胜初瑜伽仪轨真言

    No. 1120B

胜初瑜伽仪轨真言

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】◇【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】◇【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】◇【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】

大治三年七月十一日于金刚峰寺书了

                  请来梵本也

                一交了


胜军不动明王四十八使者秘密成就仪轨

    No. 1205

胜军不动明王四十八使者秘密成就仪轨一卷

        大兴善寺三藏沙门大广智不空天竺国婆罗门僧遍智奉　诏集

尔时般若菩萨入三摩地。名金刚等至。炽盛炎焰。其炎普照一切佛土。周遍焚烧三千大千世界。其中所有一切魔罗作难者。一切尾曩也迦罗刹娑等。被是大火焚烧疫楚遍入。支体苦痛绞结缠身。心迷闷绝咸皆高声。世人遇大苦逼唱言密密。其声满三千大千世界。所有一切众生闻此声者。皆悉恐怖奔走。投佛咸作是言。世尊我等今归命三宝。时持金刚手菩萨。从三昧起告文殊师利言。云何见诸天帝释等来至于此。文殊师利菩萨语金刚手言。我不能知。唯如来了。作是语已。二大士便无言说。时金刚手又告文殊师利。威怒王名圣者胜军不动明王。我今说是心及秘密印。故一切大众金刚萨埵菩萨。善男子谛听。无边功力勇健。无边如来事是无动大威怒王。又有八万亿恒河沙俱胝如来。皆蒙教敕事得成无上菩提。复有无量天龙八部等。常恒供养恭敬承事。若才忆念是威怒王。能令一切障难者皆悉断坏。一切障难者不敢亲近。常当远离。是修行者所住之处。无有魔事及诸鬼难等。时金刚萨埵菩萨。从三摩地惊觉。召集一切声闻辟支佛一切天龙药叉干挞缚阿修罗蘖鲁拏紧那罗摩护罗誐人及非人等。一切群生类皆来集会者。又抽撮彼群生众差别之心。令同一体等住三摩地。多俱胝世界焚火灭。唯成一大火聚。如七日光照大马口等。众流但[泳-永+(券-刀+禾)]吞纳无余尽成猛焰。说是大威怒王胜军不动明王微妙心。亦大马口吞啖一切有情。一切众生若干业烦恼心因等。成大火炎世界。尔时般若菩萨白佛言。我一切如来一切菩萨声闻缘觉辟支佛。乃至天龙八部一切有情众生界。为欲怜愍化度利益。胜军明王现忿身。从摩诃尾卢遮那心五明王出生。一切诸佛如此。是大日五明王五波罗蜜门。又出生其分身。一明王名曰胜军不动。三千大千界中现自在炎明威德身。即自性轮身般若菩萨。为折伏摄受随类众生。为执金刚弟子杖。为加持眷属摧破一切障故。如不驮大力开示忿怒金刚体。即住火生三昧。说摧大障者真言。此真言大威势能除一切。摧真行者障难。从发菩提心守护增长。千全至成佛果。终不退失不堕在非道中。乃至在佛道速疾证果。明王四弘愿云

  见我身者　　发菩提心　　闻我名者
  断恶修善　　闻我说者　　得大智慧
  知我心者　　即身成佛

一持秘密咒。生生而加护。持念我者不可至疑心。何况世间诸障哉。唯有二种。一者内障。谓从自心生。其类甚多不可说。二者外障。从外事生。其类亦多。此真言皆能摧灭辟除。令身无垢清净。依说即身成佛。是深秘之中极密教也。云何四种因缘。一者断食。二者服气食。三者菜食。四者节食。随力所办自约身已。诵根本陀罗尼。一洛叉乃至三洛叉已即已。一日一夜水不饮。广大供养庄严道场。于画像前烧苦练木。如大指长十二指。两头揾着苏蜜。诵咒一遍烧一枝木。满一千八遍烧了。即少少世间事便如愿满。复次诵数满已。入江河海。深至颈处面向东。每日念诵数满三洛叉已。心中所受福田皆满愿。其水令致蛇龟之处。况咒力未成为他所损常须结界。若常加功持诵不动根本真言。现身随力能缚一切鬼神。亦能摧斫一切树木。亦令空中飞鸟行者前堕坠。亦能执干竭龙淀。若欲论议及破外道返恶人等。皆能降伏者。复次先候月欲食时。令诵咒满数先饮。一日一夜不食。取祈牛粪。以未落地者。以器承取莫令至地。二者亦落地时尘土未污。取上令不着地。将坛取种种华散以供养。取大般若经安置中心着。取同色老犊棕牛乳作酪施。次取苏与熟铜楾盛。以可里罗木作篦搅苏。于月初饮即念诵。乃至见三种相。所谓焰等。暖相者服之差一切病。得烟相者以将涂己身可隐蔽。不令恶人得见也。得火炎相者服之神通身能飞行。所谓身通也。老犊牛乳者。犊生经年已上犊大如母。而犹孤食乳。其犊毛色须与母同。如是牛乳湛作苏用。复次行人山高顶之处。断谷不食。更诵一洛叉。心心相续更莫异缘。天之伏藏自然出现。凡伏藏有天有神有人。人所埋藏名人藏。鬼神所守名曰神伏藏。且名地伏藏。诸天等护者为天伏藏。尚能得见。悦地藏守人藏乎。应作福事随意更用。复次一烧咒满一千遍。能除国中大疫疾也。护摩法者。地作炉者着火令炽。杓子法者以坚木克之。头如杓可受鸡子黄已下乳。其炳端其长二尺许。别以净器盛乳。以此杓子酌而咒之。而国疫疗。或以家一持达。相染着皆死尽。令吴蜀岭南有事作能除。复次取向草华和苏蜜。一咒一烧所求衣服如此华色。皆得称意。若求绯者当烧赤华。余皆准此。精不思议神力满行人愿。可量分约事。而二札则无有志。若非分妄取神亦慢人。虽得不贵。若烧蜜罗缚一洛叉。烧二咒得国中第一官位。严所作者求之必遂。蜜罗缚外圆果子也。复次烧毕养鱼藏华。得一切人爱乐。烧松木以三物点烧。万一遍得无量眷属。松木长七寸大如母指烧之。大麦咒之得大丈夫富贵。其大麦乌麦有皮是也

画像法推伏。若欲作法应对像前。心有所缘应缘感。于好绢上画不动明王。着赤色衣斜彼腰。裈子赤色。左边一发下垂至耳。左眼微斜看。左手把罥索。右手把剑直竖。剑首如莲华叶状。剑靴钿。于宝石上曲眉嗔。自身赤黄色怒状。令一切众生皆怕惧相。画此像已于海岸上清净阿兰若或净屋中。行者清净身着赤色衣。心想自身皆作赤色。不得散乱默然乞食。诵五洛叉满已。长五寸刊之一万茎。三物于此像前至心烧诵。胜军不动明王自现身。令行人见。见已即得如来三摩地心。与诸菩萨当得一处。复次于此画像前。每日三时念诵本咒。经六个月随力供养一华香饮食。求种种愿皆得满足。若有贼来者。行人手执一种。诵一千遍。立若来处彼怨贼等自然退走。怕逻而散。若值园佛法怨家恶人。以盐土和作其形像。心上书其姓名。形长一肘诵咒之。一遍割取一枚烧之。乃至烧咒。一诵恶人名字。烧尽彼人。不降伏寻即必死。又取曼陀叶烧。一咒一称恶人名字烧之。满一千遍。前人必定失心。取牛乳烧一千遍还令平复。若烧盐称名。一咒一烧满一千遍。千里之内受人皆至。烧安悉香。三时常不断绝。得圆满中上品位。右已上前法皆于此画像下。用之成就。道场观坛中有须弥。上有赤莲华。莲华上有楼阁。其中有瑟石。瑟石中有憾字。字变即成胜军不动尊。是转法轮菩萨变身忿怒身也。胜军者自在义也。不动者大寂定菩提义。尊者大日差别智身。不动者本佛毗卢遮那佛化身。一持秘密咒后。生生加护世间之人。世习未断。虽千度触犯种种世业。童子者皆许其忏悔。前后不即舍离。左垂一发向下者垂慈悲也。右手执剑者是阿洁义。左手执索者是系缚义坐盘上者是不动义。自身出炎焰是住大火智火生三昧。无边如来奉事。是尊天龙八部恭敬承事。若才忆念此威怒王。一切障者皆悉断坏。世间出世所求悉地皆令成就

印相。二羽内相叉。轮轮各如环。二空住水侧。火峰住空面。二风和合竖。真言曰

曩莫三曼驮缚日罗(二合)赦怛罗(二合)吒阿慕伽赞拏摩诃[卄/絡]沙拏娑婆吒也吽怛罗(二合)摩也怛罗摩也吽怛罗(二合)吒憾[牟*含]

行者每日。此真言持念。一切所求悉地成就

次圣无动尊略布字法。唵(顶其色如虚空)缚(眉间其色如火)日罗(二合两肩其色如火)阿左(二合心上其色如乳圆目眸安于明咽喉如肩法月色如黄金)已上五处布立修行人身上。于中有阿字遍含五字。此中布已遍体。故不动金刚身观。布已即诵一字真言。用一切事

曩莫三曼多缚日罗(二合)赦憾(引)

次护身结界。以左手中指以下拄右手中指已下三指。各以两手大指。捻无名指。相拄讫直竖右手头指。屈左手头指。捻右手头指第二节文安口上。诵根本咒七遍。于顶上右旋三匝随心远近法界即成无能犯者

次入佛三摩耶印。二羽吝转。合掌并远于二大。以印当额右左肩心喉。真言曰

曩莫三满多没驮南阿三迷怛哩三迷三摩曳娑婆贺

次法界生印。二手作金刚拳背相合。申二风头相拄。以印向心。三遍

曩莫三满多没驮喃达摩驮暏萨缚(二合)婆婆句含

次转法轮。二手相背。地水火风相叉。以二空入掌中头相合。即配心三遍举之。真言曰

曩莫三满多缚日罗(二合)赦缚日罗(二合)怛摩(二合)句含

次无堪忍印。虚心合掌二火相叉。二水二风各各立之。逆顺三遍印天地。印身五处即顶散之。并四方结界。真言

唵洒鲁补哩尾履尾隶娑婆贺

总摄不动慈救真言

曩莫三曼多缚日罗(二合)赦战拏摩贺路洒儜娑破(二合)吒也吽怛罗(二合)吒悍[牟*含](引)

次阏伽印。二手并仰。二大指入掌。以二头指加二大指中节上。是尚佉印也。真言曰

曩莫三满多没驮喃誐誐那三摩三摩娑婆贺

次奉华座印。十轮开敷。以是当三所奉之

次涂香印真言

曩莫三满多没驮喃尾输驮献度纳婆(二合)缚娑缚(二合)贺

次华鬘印。以前涂香印二空拄风侧中节之下际。名华供养印。真言曰

曩莫三满多没驮喃(引)摩诃妹底哩夜毗庾(二合)娜蘖帝娑缚(二合)贺

次烧香印。二羽三补吒。仰竖地水火。二风屈拄上节。真言曰

曩莫三满多没驮喃达么驮怛缚弩蘖帝娑缚(二合)贺

次饮食印。二手虚心合掌定慧入内。真言曰

曩莫三满多没驮喃(引一)阿罗罗迦罗罗末邻捺娜弥沫邻捺祢摩诃沫历娑婆(二合)贺

次灯明印

曩莫三满多没驮喃怛他蘖多罗脂娑叵(二合)罗儜缚婆娑曩誐誐[橾-品+弟]娜里野娑缚(二合)贺(引)

次虚空普供养印真言

唵誐誐那三缚婆娑罗解

次不动尊赞

  稽首圣无动　　摩诃威怒王
  极大慈悲心　　愍念有情者
  本体卢舍那　　入远成正觉
  法身遍法界　　智慧同虚空
  无声而有声　　声闻尘刹土
  为护持佛法　　为利乐群生
  无边相好海　　方便现此身
  变现嗔怒相　　故我稽首礼
  慈眼视众生　　平等如一子
  方便垂一发　　表示第一义
  故我稽首礼　　金刚智能断
  难断诸烦恼　　由此执利剑
  一断无余习　　故我稽首礼
  金刚定能缚　　难缚诸结业
  执持金罥索　　一缚无能动
  究竟能啖尽　　烦恼毒龙子
  现迦楼罗炎　　故我稽首礼
  焚烧业障海　　能护菩提心
  令行者坚住　　安住般石座
  故我稽首礼　　假使满三界
  大力诸药叉　　明王降伏尽
  故我稽首礼　　假使遍三界
  魔来娆行者　　令入解脱道
  故我稽首礼　　一持秘密咒
  生生而加护　　令证大菩提
  故我稽首礼　　昼夜随逐身
  明王不暂离　　必升华藏界
  念念持明王　　世世不忘失
  故我稽首礼　　以此三业礼
  明王功德善　　平等施群生
  同证不动尊　　以我功德力
  明王加持力　　及以法界力
  同体不动地　　唯愿遍法界
  金刚秘密咒　　加持我三密
  稽首明王力　　令我悉地满
  稽首明王力　　令法久住世
  自界及他界　　无边世界海
  满中诸含识　　同证无上觉

第一俱哩迦罗龙王不动明王变身吞剑形也。立盘石上。真言曰

唵俱哩迦耶迦罗惹铭伽扇曳娑婆贺

第二健达药叉王。是阿閦佛所变身(右手执独古。左手押腰。眼忿怒。牙上下出。色青色。若人欲得求官位呼使者)

第三尸弃大梵王。是华开佛所变身(右手执鉾。左押腰。天王形赤色也。若人欲得求富贵者呼使者)

第四七天五母夜叉王。西方弥陀所变身(右左持钵。恭敬形也。赤色形也。若人欲求得敬爱者呼使者)

第五初禅若干大梵王。北方不空所变身(右手持箭。左持弓。立石上。黑色形也。眼嗔怒形也。若人欲得求解脱智慧者呼使者)

第六二三四禅大明王。是普贤菩萨所变身(右持杖左押腰。赤色发竖形。若人欲得求一切意愿者是呼使者)

第七三十三天各各天王。是文殊所变身(右手用大刀左手押腰。黑色形也。若人欲得大智者是呼使者)

第八阿迦尼多天王。是观音所变身(右手用锡杖左押腰。赤色形也。若人欲得国王大臣爱念者是呼使者)

第九央俱将迦罗王。是弥勒所变身(右用索左拳押腰。赤色形也。若人欲得王后采女者是呼使者)

第十修罗金缚王。是呴楼孙佛所变身(黑色右执刀左押腰。若人欲得大臣公卿爱者此呼使者)

第十一大钵沙罗王。是呴那含牟尼佛所变身(右手用枚左押腰。狗打形赤色形也。若人欲得大福官者此呼使者)

第十二拔苦婆多罗王。是毗婆支佛所变身(右手用轮左押腰。黑色形。若人欲得胜人者是呼使者)

第十三多罗迦王。是发沙佛所变身(左右手合掌。赤色形。若人欲得遂一切所望世间者呼使者)

第十四牛头密咒王。是迦叶佛所变身(右手持经左手剑印押腰。赤色形。若人欲得示化人大灵验者是呼使者)

第十五光火炎摩王是观音所变身(左手押腰右手持宝珠。掌心居。黑色形。若人欲得验利此呼使者)

第十六五天人散罗王。是毗沙门天所变身(右手持金刚杵左手押腰。赤色形也。若人欲得一切人爱念者是呼使者)

第十七神母大小诸王是延命菩萨所变身(左持缚沙罗右押腰。赤色形也。若人欲得胜论议者是呼使者)

第十八捶钟迦罗大王。是准提观音所变身(右手持三古左押腰。赤色形。若人欲得恶人降伏者此呼使者)

第十九迦毗罗修法王。是千手观音所变身(右持莲华左押腰。赤色形。若人欲得止热病者此呼使者)

第二十药叉诸天王。是妙见菩萨所变身(右持大刀左押腰。赤色形也。若人欲得止疫病者是。呼使者)

第二十一三界授天大王。是药王菩萨所变身(右持塔左持大刀。赤色衣形也。若人欲得官位者此呼使者)

第二十二俱多迁化天王。是药上菩萨所变身(右持弓左持加利摩多。赤色形。若欲得成一切法师王者此呼使者)

第二十三火罗诸天王。是地藏菩萨所变身(右持绳缚沙罗左押腰。赤色形。若欲得诸富人者此呼使者)

第二十四皆摄持天王。是龙树菩萨所变身(左右手金刚合掌印。忿怒形。二目嗔怒面赤状黑色形。若欲得天狐结縳者此呼使者。已上左使者二十四人也是发心修行义。右二十四人使者。烈呵立形也。是修果成佛义)

第一金刚修罗王。是势至菩萨所变身(左胁独古用右左合掌印。黑色形也。欲得恶灵邪气结縳者是呼使者)

第二神王引摄大士王。是吉祥天女所变身(右持杖左押腰。赤色形也。欲得除灭一切鬼神縳碍者是呼使者)

第三二十八宿诸大王。是观音所变身(右手持莲华左押腰。白色形也。或赤色形。欲得诸人决定业障除灭者是呼使者)

第四一切诸法受用王。是尾卢舍那所变身(左持铃右执剑。黑色形也。欲得诸小儿短命央寿消除者是呼使者)

第五迦叶大咒大士王。是无尽意菩萨所变身(右手用锡杖左持袈裟。形欲得一切女人难产生者是呼使者)

第六一一各有大士王。是妙音菩萨所变身(右手持杖逆左押腰。赤色形也。欲得止一切恶魔鬼神颠狂者是呼使者)

第七护持诸法王。是陀罗尼菩萨所变身(右持经卷左手持念珠。赤色形也。若欲得一切人财物者是呼使者)

第八吽发多罗王。是虚空藏菩萨所变身(右执塔左执大刀。赤色形也。欲得高贵妇人者是呼使者)

第九苏小拔苦王。是茶吉尼所变身(右执髑髅左手拳押腰。眼嗔怒形也。黑色形。欲得返恶人咒咀者此呼使者)

第十急急大小神天王。是奉教宫所变身(右左手金刚合掌印。赤色形也。欲得止一切灾难者此呼使者)

第十一那缚迦罗王。是月天所变身(欲得胜军陈者此呼使者)

第十二悉底地大士王。是暗夜天所变身(右持独古左拳押腰。黑色也。欲得除病流行灾者此呼使者)

第十三神王眷属大智王。是焰魔罗王所变身(右持杖左押腰。赤色形也。欲得极乐往生上品上生者是呼使者)

第十四摩登迦罗天人王。是那罗延天所变身(右用三古杵左持索。黑色形。欲得其七世父母者观一切众生地狱苦者是呼使者)

第十五天地受用大明王。是广目天所变身(右持剑左押腰。赤色形。欲得夫妇爱相者是呼使者)

第十六诸神皆得大王。是水天所变身(右执独古左押腰。黑色形。欲得止一切聋哑病者是呼使者)

第十七一一东西南北王。是辨才天所变身(右持念珠左押腰。白色形。欲得令夫妇相离恶是呼使者)

第十八密咒受持王。是罗刹天所变身(右执如意珠左押腰。赤色形。欲得一切物者是呼使者)

第十九迦叶大王。是阿修罗王所变身(右执大刀左手执索押腰。赤色。五须如天王。欲得除盗人难者是呼使者)

第二十沙罗仙大神王。是满意天所变身(右手持镜左押腰。白色。欲得从者他所返者是呼使者)

第二十一莫咒大咒大明王。是大日所变身(右手执剑左持索。眼嗔怒黑色形。欲得牛马逃游者是呼使者)

第二十二会集神王。是遍音天所变身(右持鉾左押腰。赤色形。欲得田畠返者此呼使者)

第二十三太一德王。是普世天所变身(右持三古杵左作剑印押腰。黑色形。欲得师长爱敬者是呼使者)

第二十四一切诸神王。是火天所变身(右执五古铃左押腰。赤色衣。眼嗔怒形。欲得一切诸佛爱护者是呼使者必成就)

四十八人使者。不动明王守护持法行者故。四十八入诸鬼王身也。一切如来一切菩萨天等。为佛法护持以权身。明王持念行者成种种鬼王身。昼夜守护也。是诸佛菩萨天等方便身也。尔时般若菩萨。告一切诸鬼王言。若三千大千世界魔王。不顺一切如来敕命能令降伏。善道我住三昧地。而令无惊畏。云何不住即其诸佛所。于大曼陀罗中而得法利。时胜军大动明王白佛言。此大自在天当苏云何。佛言汝应苏之时。不动明王即说法界生真言。尔时大自在者即复苏息生大欢善白佛言。甚希有也。我初各至已问佛。此夜叉是何等类。我所不解。佛言是诸佛之主我作是念。诸佛一切之尊。云何以此而更为主耶。是所不解。今乃知之。由此大王力故。令我现前得记作佛。当知是诸佛之尊也。所以然者。大自在天三千世界之主。即是众生自心。所谓无始无明住地。于诸惑中而得自在。唯除大菩提心无能伏者。断其命已即是于寂然世界作证。所谓生者即是起佛慧门。是故真言行者。应一一思惟诸佛密语也

若有凶宅恐惧之处或有宫事逼恼者。当一心诵根本咒。亦可书咒钉于庭中。令火地中万姓不敢动作。亦钉此慈救咒。亦清净室中结界护身。系心不动使者。专念不绝。多日诵弥往乃至十洛叉。每食出一分。恭敬供养不动使者。自想过去诸佛。为化度利益一切众生。现一切鬼王大身忿怒王。一切魔王为结缚一切鬼王。现大身皆令入佛果。似各各形状。以形为彼降伏故示现身心也。魔者是菩萨义。鬼者涅槃义。王者自在通义。是一切世间成就义。此法报应三身。以三如来魔王身可云魔王。如来是大事因缘善知识也。一切众生所得三种忏悔也。贪嗔痴是一切众生根本也。成佛是忏悔不尽。又成佛后为化度一切众生。贪嗔痴是根本忏悔也。念念勤勤莫间。此最根本真言诵。诵速得成就验功。我为持念行者无余念。行住坐卧致念诵不散乱。心为法成就故。所誓愿也。懈怠之弟子。不信之故法不成就。依之发邪执。自知莫向人说。一洛叉十万遍也。胜军明王法略要尽此。信受奉行(二种印口传可闻者)

胜军不动秘密仪轨一卷西院宏教律师。甫文抄九。不动记云。胜军仪轨中云。一持秘密咒生生加护。求觅其本然不得既久。今岁夏六月。幸得此轨小池坊宝库。是信恕僧正传持之本也。享和改元辛酉冬。共二三之同志。挍点之命工寿[打-丁+辛]。弘明王及四十八使者之威德　　　　　　　　丰山总持院快道志(墨笔)此轨未得他本。不得对校以故。披阅使者法等数部。稍加笔削耳。重得校本可决乌焉也。享和癸亥四月二十一日正午　　　　　　　　　　　　　　慈顺(朱笔)文化元年甲子七月十日。以高山寺写本遂一校毕　　　　　　　　　　慈顺


胜幢臂印陀罗尼经

    No. 1363 [No. 1364]

胜幢臂印陀罗尼经

        唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。在鸡罗山顶天仙神宫。与大苾刍众千二百五十人俱。及无量无数菩萨摩诃萨。曼殊室利跋陀波罗。十六大士而为上首。并诸天人阿素洛等。大梵天王而为上首。无量大众前后围绕

尔时世尊住正念智。为诸大众说微妙法。时大梵王率诸天众。阿素洛等顶礼佛足。合掌恭敬住如来前。俱白佛言世尊在昔。为欲利乐诸有情故。求证无上正等菩提。悲愿熏心成等正觉。有大神力具大慈悲。何故现见诸有情类。堕在地狱饿鬼傍生。及人天中受诸剧苦。不设善巧方便济拔。惟愿哀愍令脱苦难。时观自在亦率无量持咒天仙。顶礼佛足合掌恭敬。住如来前俱白佛言。唯愿哀愍诸有情故。开示善巧拔苦难法

尔时世尊告二大士及其眷属。汝等就座。吾今愍念一切有情。略说善巧拔苦难法。汝应谛听极善思惟有大陀罗尼名胜幢臂印。若常诵念能灭五逆十恶等罪。终不更受诸恶趣生。及人天中所有极苦。恒受持者现得财位。于当来世生尊贵家。所欲现前受诸快乐。常值诸佛得宿命念。乃至无上正等菩提。陀罗尼曰

羯洛羯洛　抧利抧利　矩路矩路　萨洛萨洛　徙利徒利　速路速路　萨缚佛陀婆　卢抧谛　达洛达洛　萨缚达摩路迦目契　折洛折洛　萨缚僧伽地瑟耻谛　跋洛跋洛　頞泥迦佛　陀俱胝婆史谛　厕拏厕拏　萨缚羯摩筏剌拏祢　莫摩萨缚萨埵难遮　萨婆波耶尼　萨缚独佉波捺耶　勃栗吒勃栗吒　达栗吒达栗吒　捺吒捺吒　羯吒羯吒　飒怖吒耶飒怖吒耶　萨婆筏剌拏波耶突揭底尼　莎诃

善男子此胜幢臂印陀罗尼。是殑伽沙等诸佛共说。吾今愍念一切有情。因汝等请亦为众说。善男子诸佛出世甚为难遇。善得人身复难于是。闻此神咒更复为难。若有善男子善女人。能正受持尚为难得。何况书写精勤诵念。及劝他人令受持者。善男子我念过去。曾于药师琉璃光胜观等诸佛所。闻此神咒受持读诵正为他说。由此证得无上菩提。是故汝等应随勤学。劝诸有情受持读诵。令脱苦难获胜利乐

时薄伽梵说此经已。曼殊室利菩萨跋陀波罗菩萨观自在菩萨。大梵天王及诸天人阿素洛等。一切大众闻佛所说。皆大欢喜信受奉行

胜幢臂印陀罗尼经


圣持世陀罗尼经

    No. 1165 [Nos. 1162-1164]

圣持世陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

尔时持世菩萨。白佛言世尊。若复有人受持读诵此陀罗尼者。云何受持愿佛演说

尔时世尊告持世言。若复有人。于初二月白月一日。于彼独注入海之河。乃入水中。水至乳已面东向日合掌而立。始从日出限至日没。诵持此咒。从水出已。绝食七日。日夜诵持勿共人语。然后乃画持世本形。将欲涂彩。用珍重心。以白栴檀香水涂绢。乃经一宿。表心供养。命画匠师令受斋戒。澡浴新衣。起珍重心。依法庄彩。像高十肘。横广三肘。色彩深绿。座于莲华。庄严无量。色彩鲜洁。光明如日。右手执果。左手安慰。容貌熙怡。座前龙王。手捧宝匣真珠宝瓶珊瑚码瑙金银琉璃种种众宝。净心供养。上安诸天。宝云雨网。大吉祥天手捧莲华右边安慰。吉祥宝掌左边侍立。形色圆满璎珞严身。手捧莲华作安慰相。持世之像舍利处安。阏伽香水种种细食花鬘酥油然灯供养。复用妙花酥油香灯饮食种种供养频那及于夜伽。希无魔事。伸供养已。复用檀栴沉水及诸妙香酥香油灯无量供养。面对观想菩萨像前。志心专注。端坐持诵。始从寅时。入于坛内。或一七日或二七日乃至一日。至日出时期愿必应悉皆成就

尔时世尊告持世言。若复有人。复于夜半入在水内。诵持此咒满八百遍于当月内获满所愿

佛告持世。若复有人。复于夜半依法诵持持世菩萨。依法洁净。于六月内。必获所愿

佛告持世。若复有人。藏于财物。后时废忘。依法诵持。财物必得

佛告持世。若复有人。欲求荣位。昼入水内诵持此咒。至于夜半复用胡麻而作护摩。一粒一念一遍一烧。至八百遍。必获大喜富贵满足

佛告持世。若复有人。用白芥子与酥相和。一念一粒一遍一烧。准前作法亦作护摩。王获喜庆。国土无灾

佛告持世。若复有人。用妙乳香与酥相和而作护摩。准前作法。能息大臣所有灾难

佛告持世。若复有人。于夜半内。志心诵持菩萨名号。依法护净。一七日内获大财喜成就具足

佛告持世。若复有人。白月一日起首作法。受持斋戒。于舍利处安菩萨像。依法供养。忆念诵持菩萨名号。志心期愿。必现化形。于前慰安。获不退转。起菩萨行

佛告持世。若复有人。素食梵行。断食酒肉。日夜恒诵。获大富贵

尔时世尊说此仪轨名根本咒。即于众会而说咒曰

曩谟(引)啰(引)怛曩(二合)怛啰(二合)夜野唵(引一)嚩苏驮哩(引)萨嚩(二合引)贺(引二)唵(引)洛乞叉弭(三合引)步多攞(三)儞嚩(引)悉宁曳萨嚩(二合)贺(引四)

尔时世尊说此咒已。告持世言。所有印法以表心法。亦名外表。作此印时。用于两手合掌虚中。复用头指拳在中间。无名指竖。小指如计而互相交。中指形状直量如针。此印形相住彼八方。各各相离。此持世轨仪之印。依法结印诵持明咒。一切所愿皆得成就。广利有情

尔时世尊而说咒曰

唵(引)室哩(二合)曳室哩(二合引)迦哩驮曩迦哩驮(引)祢也(二合)迦哩萨嚩(二合引)贺(引)

尔时世尊。说此咒已。告持世言。此三昧印。应先合掌。用大母指。屈入掌内。此名持世。三昧之印

尔时世尊而说咒曰

唵(引)三么曳扫弥曳(二合)三么野迦哩么贺(引)三么曳萨嚩(二合引)贺(引)

尔时世尊告持世言。此三昧印神咒如是

复次持世应用头指。及于中指第三节屈。大母指竖。此印名为持世菩萨根本之印。召请圣贤。及送圣贤。皆作此印

佛告持世。应用头指向外横舒。此名花印。尔时世尊而说咒曰

唵(引)嚩苏地萨嚩(二合引)贺(引)

佛告持世。此花印咒如是受持

尔时世尊复告持世。若复有人。应用中指而各横舒。此名香印

尔时世尊而说咒曰

唵(引)嚩苏驮哩萨嚩(二合引)贺(引)

尔时世尊说此咒已。告持世言。若复有人。用无名指向外而舒。名涂香印。尔时世尊而说咒曰

唵(引)嚩苏么底室哩(二合引)曳萨嚩(二合引)贺(引)

尔时世尊说此咒已。告持世言。若复有人。应用小指与大母指相捻而作。余三指舒如三股金刚。此名灯印

尔时世尊而说咒曰

唵(引)嚩苏驮(引)啰抳萨嚩(二合引)贺(引)

尔时世尊说此咒已。告持世言。若复有人。应用二手如掬水势。用大母指交结过在头指已外。此名食印

尔时世尊而说咒曰

唵(引)驮啰抳驮(引)啰抳萨嚩(二合引)贺(引)

尔时世尊说此咒已。告持世言。诸余供养同根本印。咒加护之。若常用法。以常咒印。而加持之

若复有人。彩画持世菩萨之像。应用新绢细妙无瑕。依佛肘量。长可二尺。横一尺。像上安佛。右边观音圣自在像。左边建立金刚手像。从佛中间安持世像。像形金色。菩萨右手作施愿相。庄严种种真珠琉璃乃至码瑙皆用严饰。于下右边安诵持人。右手顶礼。左手持冠。于白月内图画菩萨。于此诵持一十万遍。随力供养

尔时世尊告持世言。若复有人将欲种田。诵持之人澡浴新衣。受持斋戒。以菩萨像安在田中。复用涂香花鬘璎珞细妙饮食珍重供养。念菩萨名至八百遍。又于像前加持香水。诵八百遍。满注贤瓶安在像前。令种田人及牛耒[耒*目]行列而立。以贤瓶水乃用洒之。并诵持人洒之亦尔。令诵持人绕此田地及彼人牛。行于七匝。然可下子

尔时世尊告持世言。若复有人将欲收田。于地四隅安僧令斋。饮食如法。此诵持人沐浴净衣。受持斋戒。复用尊像安置田中。复用华香灯烛饮食种种供养。诵咒加持满八百遍

复于像前香水满瓶。诵八百遍。复加持之。菩萨尊像面东安置。涂香酥油花鬘饮食净心供养。谷实倍增。离诸灾难

尔时世尊告持世言。若复有人。于此谷聚。四隅之间安四童女。着新净衣。素食令斋。诵持此咒而加持之。谷亦增多。灾难不侵

复次持世。若量谷时。彼人想念菩萨尊号。若诵持人不得出声。默念专志。量毕已来亦乃倍增

佛告持世。若复有人。田初熟时。应先供养佛及圣众。增福无量不可称赞

尔时世尊告持世言。若复有人。于收藏时。先于仓内画二矮人。裸形大肚。手执栲栳。作泻谷势。谷形金色。于此仓内陈设种种。然后仓内烧众妙香。及以众花。阏伽香水伞盖幢幡并诸供养。复将菩萨安于仓内。复用牛乳洒在仓内。诵持真言。除去诸物。方入财谷。吉祥无患

复次持世。于此库藏陈设新食。香花供养。受持读诵此陀罗尼。离诸灾难。复次持世。若复有人。而用彩帛书写持世陀罗尼经。复用香熏读诵顶戴。增福无量。息除灾难

佛告持世。若人诵持。应先净心诵八百遍。此陀罗尼日三时诵。所愿必应。菩萨加祐

复次持世。若复有人。求诸所愿。于自所止向东北隅。起圣持世菩萨形像。用妙彩帛依法图写。乃至工毕洁净安置。志心供养阏伽香水涂香烧香栴檀沉水种种众香。复用五宝及用五药乃至五谷。阏伽之瓶以帛覆上。勿开此瓶。依法诵持此陀罗尼。一切所愿悉皆满足。财物增长。获福无量

尔时世尊。复告持世。若有众生欲作仓库。随量大小。若欲取时。应用酥食供养尊像。依法诵持此陀罗尼百二十遍。满此数足。然后方出。息除众难

尔时世尊告持世言。若复有人持财远出。骨肉忧恼。用白莎草木濯取汁。牛黄郁金龙脑檀麝和阏伽水。画于舶船。净心诵持此陀罗尼。财物速至。远路平善。增长满足

尔时世尊而说咒曰

怛儞野(二合)他(引)唧隶唧隶阿誐蹉阿誐蹉婆誐嚩谛

尔时世尊说此咒已。复告持世。此陀罗尼若有受持。能满一切有情所愿。譬如水大遍满于地。又如日光能破诸闇。犹如月光与物清凉。尔时世尊而说咒曰

怛儞野(二合)他(引)驮曩努(一)嚩噜拏(二)室宁(二合引)嚩(三)印捺啰(二合四)室宁(二合引)嚩(五)苏谛(引)惹娑(引六)摩努(引七)努誐[繼-糸+言](八)唧哆野睹(九)设哆檐(十)萨那(引)钵啰(二合)野探(十一)野他迦(引)楞(十二)悉殿睹(十三)满怛啰(二合)跛那(十四引)儞贺(十五引)怛儞野(二合)他(引一)佉吒佉吒(二)契致契致(三)具啅具啅(四)苏噜苏噜(五)母噜母噜(六)扪左扪左(七)曩摩哩(八)曩摩哩(九)泥(去)呬泥(去)呬(十)捺(引)波野(十一)捺(引)波野(十二)钵怛啰(三合十三)底瑟姹(二合)谛(十四)呬啰抳野(二合十五)苏嚩啰拏(二合十六)钵啰(二合)捺(引)波野(十七)娑嚩(二合引)贺(引十八)嚩苏地(引十九)娑嚩(二合引)贺(引二十)阿耨答半(二合)曩(引)野(二十一)娑嚩(二合引)贺(引二十二)嚩护地(引二十三)娑嚩(二合引)贺(引二十四)嚩苏驮(引二十五)地波哆曳(引二十六)娑嚩(二合引)贺(引二十七)愚矫(二合二十八)娑嚩(二合引)贺(引二十九)苏啰鼻(引三十)娑嚩(二合引)贺(引三十一)印捺啰(二合引)野(三十二)娑嚩(二合引)贺(引三十三)嚩噜拏(引)野(三十四)娑嚩(二合引)贺(引三十五)吠(无盖反)室啰(二合)摩拏(引)野(三十六)娑嚩(二合引)贺(引三十七)[寧*吉]世毗喻(二合引三十八)尾[寧*吉]世毗药(二合三十九)娑嚩(二合引)贺(引四十)

坞答波(二合引)捺演睹弭剑(引)乞叉(二合)曩诃阿尾啰诃曩拏谟捺演睹(引)唵(引)怛苏(二合)呬迷(引)[寧*吉](引)呬捺捺(引)波野(引)娑嚩(二合引)贺(引)

尔时世尊说此咒已。告持世言。此咒名为持世菩萨心陀罗尼。若复有人净心受持此陀罗尼。忆念不忘。能灭重罪。获福无量。舍离三恶。圆满富贵。于诸所愿无不具足。乃至究竟成无上果

尔时持世菩萨及诸圣众。闻佛所说欢喜无量。头面礼足信受奉行

圣持世陀罗尼经


圣多罗菩萨梵赞

    No. 1107 [cf. Nos. 1105, 1106]

圣多罗菩萨梵赞

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

曩谟(入)萨多(二合引)啰(引)曳婆誐嚩帝嚩啰提(引)惹曳(引)祢嚩乃怛逾(二合)啰拟孕(二合)捺啰(二合引)祢跋讫帝(二合)钵啰(二合)拏摩(引)矩攞(引)地也(二合引)曩多(引)路攞祖拏摩尼摩逾(二合)砌多(引)旦(引)多建(引)多钵啰(二合)婆惹(引)攞迦(引)黎茶播(引)难(引)没[口*爾]具啰萨娑(引)啰妒野(引)兰拏(二合)晚(引)多哩誐(二合)妒多(引)哩多(引)尸沙路建(引)多啰(引)隶摩护钵捺啰(二合)嚩伽(引)多曩(引)逾你也(二合)帝(引)嚩(引)摩播(引)尼娑他(二合)布兰拏(二合)悉帝寅(二合)祢嚩啰(引)谟那鲁没特(二合)黎博乞叉(二合)你攞(引)噜攞建(引)多(引)攞建(引)帝(引)讫哩(二合)播(引)尾瑟吒(二合)唧帝(引)波嚩(引)啰他(二合)钵啰(二合)没哩(二合)帝(引)设啰拏曳(二合)嚩啰祢(引)尾泊讫怛也(三合)曩摩(引)弥钵啰(二合)细那(引)努剑波莎[牟*含](引)悉多佉啰曩佉啰(引)誐啰(二合)鼻摩(引)毗伽(引)多捺尾(二合)驮(引)频那满帝(引)婆供婆(引)娑体(二合)摩娑底(二合)瑟迦(二合)半迦蹉攞[亭*夜](切身)讫多(二合)啰讫多(二合)蹉吒(引)播(引)吒(引)攞(引)怛演(二合)多婆(引)湿嚩(二合)蹉吒朗尾舍(引)攞(引)写囕没啰(二合)娑他(二合)啰讫多(二合引)捺啰(二合)娑(引)囕誐[牟*含](引)萨佉朗佉啰伽(二合)啰没特(二合)曩满怛啰(二合)悉多(引)啰拏也(二合)摩(引)鑁誐补旦入嚩(二合)攞捺鼻(二合)摩你哩冒(二合)摩迦(引)攞(引)曩攞(引)啰唧(二合)啰入嚩(三合)朗旦钵啰(二合)祢钵旦(二合引)多你(去声)怛啰(二合)捺嚩(二合)野婆(引)酥囕具啰能瑟吒啰(三合)迦啰攞(引)曩喃尾娑普(二合)兰旦你旦(引)多钵啰(二合)赞拏蜜哩(二合)拟孕(二合)捺啰(二合)刍驮(引)啰冻(二合)誐啰(二合)散旦嚩你(去)迦(引)多啰娑怛嚩(三合)捺虞(二合)尼所(切)伽(引)努惹(引)多娑蜜哩(三合)帝钵设底娑耽(二合)毗旦怛刹赧你室左(二合)朗泊讫底(二合)欲讫多(二合)钵啰(二合)摩(引)曩誐黎多迦(引)啰吒那(引)曩播(引)曩(引)怛啰(二合)祢演(二合引)多悖凌(二合)誐(引)嚩黎(去)目讫多(二合)啰酂(二合)迦(引)啰曩(引)那(引)呬多骨噜(二合)驮吠虞左啰满捺啰(二合)俨鼻啰建吒特嚩(二合)你特晚(二合)多部弥陀兰多啰你(二合)供祖那啰(引)波(引)多伽(引)妒蹉朗伽啰伽(二合)啰摩逾(二合)摩祢[亭*夜](切身)比具啰(引)啰嚩(引)迦兰拏(二合)曩怛啰(二合引)萨曩瑟姹(二合引)钵啰(二合)帝频捺啰(二合)欲托三母怛迦(二合)兰拏(二合)多(引)攞娑多(二合)摩(引)攞(引)毗你鲁尾舍(引)鲁怛[牟*含](引)誐娑他(二合)攞(引)部誐跋誐喃(二合)俱舍(引)虞噜(二合)尾沙(引)拏(引)誐啰(二合)僧祖兰尼(二合)多(引)你(去)迦祢(引)护呬你(引)嚩讷啰嚩(二合引)啰尼那(引)噜尼所(切)摩(引)啰拏(引)逾你也(二合)妒比怛埵啰捺毗(二合)啰婆(二合)逾捺跋兰(三合引)多你(引)怛[口*賴](二合)三母怛啰(二合)娑多(二合)誐(引)怛[口*賴](二合)啰曩哩(三合)毗娑怛嚩(三合)捺虞(二合)拏努娑蜜哩(三合)帝(引)室凌(二合)佉攞(引)攞(引)你妒你室左(二合)洛刹摩(二合引)达[啊-可+(嶙-山)](引)渿啰(二合引)野帝(引)钵啰(二合)嚩攞左黎多嚩(引)多吠(引)誐(引)贺妒度多冒摩(引)嚩黎噜驮祢誐婆(二合引)誐部巘驮迦(引)囕达拟怛逾(二合)砌多(引)具兰尼(二合)多入嚩(二合引)攞满多娑普(二合)啰捺吠(二合)娑普(二合)凌昂娑普(二合)吒捺吠(二合)尼所(二合)尾娑普(二合)呫迦(引)啰尾怛啰(二合)娑多(二合)曩(引)哩纥哩(二合)多(引)讫兰(二合)那贺(引)贺(引)啰嚩(引)布哩多(引)商虎多(引)商尾曩(引)输你也(二合)旦具啰迦攞波(二合引)曩攞(引)哩唧(二合)入嚩(二合)朗旦钵啰(二合)祢钵旦(二合)惹曳(引)祢(引)尾多(引)哩(引)怛也(二合)朗曩(引)摩摩(引)怛囕(二合)你哩(二合)拏仡哩(二合)贺曩(二合)担(引)埵钵啰(二合)娑(引)那(引)没没哩(二合)瑟致(二合)酥口帝(引)迦噜尾乞叉(二合)拏捺娑多(二合)鼻帝孕(二合)曩兰(引)俱胝攞嚩那曩尾跋啰(二合)摩跋兰(二合引)多尾婆萨补璨三摩尾瑟讫哩(三合)多骨噜(二合)驮目讫多(二合)颇怛迦(二合引)啰嚩(引)多(引)努尾捺逾(二合)捺嚩(二合)多(引)拟你(二合)娑普(二合)啰捺尾(二合)娑普(二合)凌誐尾唧怛囕(二合)誐畔昂摩贺(引)伽娑摩(二合)囕(引)誐部惹敢(二合)誐地波尾娑普(二合)啰尼所(切)攞[口*爾]贺鑁(二合)左攞捺部(二合)誐婆(引)誐(引)誐啰(二合)僧誐曩(二合)啰怛曩(二合)怛尾(二合)钐惹(引)攞盖啰(引)没那(二合)妒冻誐赞左怛颇(二合)拏作讫啰(二合)嚩(引)朗摩贺(引)尾跋啰(二合)摩俱钵祢(引)钵旦(二合)多你(去)怛囕(二合)讫里(二合)旦(引)多誐啰(二合)贺誐啰(二合)娑多(二合)迦(引)鲁誐啰(二合)难拏(引)努噜半尾噜半尾噜播(引)乞叉(二合)建吒捺逾(二合)丁讷瑟吒(二合)摩(引)尸尾删你哩尾(二合)尸部多摩(引)演多摩仙那摩(引)娑建(二合)那底(丁逸切)埵(引)摩努娑蜜哩(三合)怛也(二合)祢(引)尾乞叉(二合)赦曩瑟吒(二合)鼻底补摩(引)曩嚩那曩俱贺啰你哩誐(二合)多吒吒贺(引)酥兰拏(二合)娑(引)怛也(二合引)嚩迦入嚩(二合引)攞摩(引)军拏黎部多嚩迦怛啰(三合)跋噜(二合)鑁具啰能瑟吒啰(三合)迦啰(引)朗迦啰(引)兀噜(二合)特哩(二合)旦(引)怛啰(二合引)嚩黎惹(引)攞摩(引)吠瑟胝(二合)多摩也(二合引)攞嚩黎尼(二合)你嚩度驮多(引)拟你(二合)钵啰(二合)婆(引)冰誐攞路攞嚩(引)朗迦啰(引)朗迦颇攞(引)哩捺啰(三合)散驮(引)哩赧夜(引)睹嚩(引)喃尾驮(引)喃俱达娑(引)陀陀(引)喃吠(引)提驮(引)嚩曩(引)娑他(二合)誐哩(二合)呬妒誐啰(二合)设娑怛囕(三合)尾嚩娑怛囕(三合)刍驮(引)啰怛喃(三合)三母怛啰(二合)娑演旦怛他(引)钵设妒必埵讷捺誐哩(三合)多满怛啰(二合引)叉啰啰啰也(二合引)曳努祢(引)呬努祢(引)尾多(引)哩(引)多晚(引)摩钵啰(二合)娑(引)那(引)捺婆(二合)焰乃嚩散惹(引)野帝(引)尾惹曩誐贺曩播(引)那波钵囕(二合引)多建(引)多(引)具啰(引)特嚩(二合)酥驮(引)地多(引)俱波啰讫旦(二合)多你(去)怛啰(二合引)讷啰(引)鲁攞嚩讫啰(二合引)酥散曩驮誐(引)怛啰(二合引)萨输攞(引)悉贺娑多(二合引)尾唧怛啰(二合引)欲晚(引)誐娑摩(引)冰誐攞湿摩(二合)输噜(二合)嚩入枳(引)唧讷袪多亢誐捺逾(二合)底设也(二合引)摩朗(引)巘地数尾提数具啰俱难拏迦惹也(二合引)你哩伽(二合)瑟吒(二合引)钵啰(二合)俱瑟吒(二合引)尾贺孕(二合)赛迦你瑟姹(二合引)娑摩(引)没哩(二合)怛也(二合)僧誐哩(二合)呬也(二合)未[亭*夜](切身)多(引)你(去)野多(引)满多迦(引)嚩(引)娑弥怛逾(二合)讫底(二合)毗哩祢(二合引)尾你哩婆(二合)蹉演多骨噜(二合)驮(引)尾娑普(二合)囕多萨怛鑁(三合)囕妒比憾妒捺逾(二合)多(引)娑多(二合)娑迦(二合)啰(引)弥怛啰(二合)旦(引)演(引)底补萨娑多(二合)晚(引)摩钵啰(二合)拏(引)摩(引)塞讫凌(二合)曩(引)摩娑枳哩多(二合)喃(引)俱比多你哩(二合)钵底具啰吽迦(引)啰僧祖那曩(引)难多噜[亭*夜](切身)尾多骨噜(二合)驮尾啰(引)那啰(引)讫哩(二合)瑟吒(二合)枳舍(引)誐啰(二合)贺誐啰(二合)娑多(二合)佉娑多(二合引)嚩曩输噜(二合)多[牟*含](引)誐萨播(引)瑟尼(二合)钵啰(二合)播(引)多(引)契洛刍祢旦(引)誐伊嚩砌寅(二合)曩博叉(引)毗部多(引)室左(二合)攞捺鼻(二合)摩迦(引)攞(引)野娑萨凌(二合)佉攞(引)那(引)摩散那(引)你帝(引)曩(引)哩捺啰(三合)枳孕(二合)惹(引)攞迦(二合)巘弹(引)驮鲁没驮(二合引)黎摩(引)攞(引)三摩(引)陵拟多(引)没惹(二合)驮曳(引)乃嚩乃娑孕(二合)你也(二合)婆(引)誐捺纥哩(二合)欲誐弥(二合引)曩僧惹(引)多讫哩(二合)蹉嚩也(二合)他(引)尾讫攞(二合)尾部多(引)唧多(引)曩啰(引)满驮曩(引)誐(引)啰摩特曳(二合引)萨体(二合)多(引)迦(引)攞努带哩嚩(引)乞叉(二合)盖(去)啰(引)没哩(二合)多(引)祢(引)尾多(引)哩(引)惹曳(引)满驮喃(引)目乞叉(二合)尼埵(引)摩褥娑蜜哩(三合)怛也(二合)[牟*含](引)多乞叉(二合)赧曩瑟吒(二合)鼻底讫啰(二合)摩(引)钵啰(二合)攞野波嚩曩赞拏赞拏(引)你鲁度多你哩度(二合)迦鲁努(尼所切)攞摩(引)攞(引)俱隶僧俱隶作讫啰(二合)作讫哩(二合)啰底骨噜(二合)啰曩(引)拟孕(二合)捺啰(二合)颇怛迦(二合引)啰嚩呬你(二合)娑普(二合)凌虞怛迦(二合)哩(去)补瑟波(二合)讷誐啰(二合)娑多(二合)尾畔娑[牟*含]萨逾(二合)蹉攞怛补(二合)蹉驮(引)啰(引)贺妒度多尾(去)唧(去)左野(引)捺尾(二合)跋啰(二合)摩怛培(二合)曩宾拏(引)尼(去)半(引)拏哩(引)讷萨多(二合)哩(引)娑(引)誐哩寅(二合)多啰呬(二合)多(引)尸(引)沙俱隶(引)尾舍(引)隶娑母祛多播(引)多(引)攞誐哩多(二合)娑体(二合)多(引)嚩哩多(二合)三跋兰(二合引)多波哩也(二合)娑多(二合)布多(引)捺哩(二合)帝萨埵[口*賴]迦(引)多[口*賴]祢(引)尾多(引)哩(引)曩[口*賴]钵啰(二合)波也(二合)帝(引)誐(引)达摩(引)惹(引)努捺伽喃(二合)摩贺(引)部你提伊底戍婆嚩啰祢(去)惹曳惹(引)多吠祢(去)钵啰(二合)谟祢(去)惹誐怛啰(二合引)拏祢(去)布瑟致(二合)祢没哩(二合)地祢目讫底(二合)祢(去)部底跋捺哩(二合)酥跋捺哩(二合)讫哩(二合)播(引)捺哩(二合)酥赞捺啰(二合引)婆嚩讫哩(二合引)室吠(引)尾湿嚩(二合)噜闭(去)度多怛释也(三合)特嚩(二合)噜闭度噜(二合)吠(引)舍也(二合引)摩嚩兰尼(二合引)设啰尼曳(二合引)酥奔尼曳(二合)酥钵啰(二合)没提(引)度多特鑁(二合引)多三没驮啰怛曩(二合)钵啰(二合)婆(引)冰誐计(引)尸(引)贺多(引)尸(引)沙努沙尾戍驮(引)啰他(二合)嚩(引)拟(引)湿嚩(二合)哩地也(二合引)曩逾拟(去)湿嚩(二合)哩钵啰(二合)钵多(二合)嚩捺曳(二合)曩嚩捺曳(二合引)底速刹弥(二合引)嚩哩(引)祢(引)尾帝(引)难拏迦娑妒(二合)怛啰(二合)弥(引)帝(引)曩奔尾曳(二合引)曩路俱诘路捺誐曩(二合)努删达努阿娑睹(二合)冒驮写难曩左逾(二合)旦你惹囕没啰(二合)憾摩(二合)噜捺邻(二合)捺啰(二合)尾瑟拏嚩(三合引)祢毗哩鑁(二合)祢旦布[口*爾]多努哩[口*爾](二合)旦萨哩嚩(二合)路迦(引)尾剑嚩囕薄讫底(二合)尾[口*爾](引)曩左(引)憾婆嚩焰怛嚩(引)谟伽(引)播(引)难(引)没惹(引)嚩(引)达曩(引)多怛波(二合)噜(去)那(引)曩尸攞乞叉(二合)摩(引)地也(二合引)曩尾哩也(二合引)祢毗室赞(二合引)尾多萨哩嚩(二合)讷佉(引)多讫凌(二合)萨哩嚩(二合)萨睹怛摩萨哩嚩(二合)萨埵(二合)啰他(二合)迦(引)哩[口*爾]曩写(引)摩憾波誐嚩怛也(二合)阿(引)哩也(二合)多(引)啰(引)野(引)难拏迦娑妒(二合)怛啰(二合)三摩(引)钵多(二合)

圣多罗菩萨梵赞


圣多罗菩萨一百八名陀罗尼经

    No. 1105 [cf. Nos. 1106, 1107]

圣多罗菩萨一百八名陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

归命种种摩尼璎珞殊妙庄严缯盖最胜大世界多罗大菩萨

尔时多罗大菩萨。所有未曾见闻。往昔大陀罗尼法。愿施宣说

唵(引一)怛赖(二合引)路(引)吉野(二合二)尾惹野(三)阿喏旦(四)惹野(五)阿你寅(二合)喏哆(六)惹野(七)阿惹野(八)尾惹野(九)摩贺(引)惹野(十)尾惹野(十一)惹野惹野(十二)呬(引)呬(十三引)娑摩(二合)啰娑摩(二合)啰(十四)左啰左啰(十五)嚩啰祢(引)嚩啰祢(十六引)摩贺(引)迦噜尼计(引)祢尾(十七)尾罗娑尾罗娑(十八)尾罗(引)娑(十九)嚩日啰(二十二合)谟(引)那迦哩(二十一)尾惹野祢(引)尾(二十二)呬(引)呬(引二十三)吉孕(二合)吉孕(二合二十四)尾览么细(引二十五)娑摩(二合)啰娑摩(二合)啰(二十六)摩贺(引)钵啰(二合)谛诣(引二十七)阿你嚩(引)哩哆(二十八)钵啰(二合)娑哩(二十九引)摩贺(引)迦噜尼计(三十引)哆囕诣你(三十一)吽吽(三十二)萨颇(二合)吒萨颇(二合)吒(三十三)阿尾(引)瑟吒(二合)野　三尾瑟吒(二合)野(三十四)度曩度曩(三十五)尾度曩尾度曩(三十六)剑波剑波(三十七)剑波(引)波野(三十八)苏啰鼻(三十九)巘驮(四十引)地嚩(引)悉哆目契(引四十一)贺罗驮啰驮末罗(四十二)散誐哩惹(二合)曩鼻(四十三)摩尼(引)噜(引四十四)尾舍那尾舍那(四十五)呬(引)呬(引四十六)婆誐嚩谛(四十七)散怛啰(二合引)娑野(四十八)尾觐喃(二合引四十九)波哩波(引)罗野(引五十)娑么(二合引)剑(五十一)么(引)你你么(引)你你(五十二)那摩你那摩你(五十三)三冒(引)驮你(五十四)三冒驮野(五十五)三谟(引)贺野三谟(引)贺野(五十六)贺啰贺啰(五十七)呬哩呬哩(五十八)护噜护噜(五十九)尾哆啰际(六十引)尾啰惹憾(六十一)尾啰惹憾(六十二)怛噜(二合引)吒野(六十三)怛噜(二合引)吒野(六十四)散怛噜(二合引)吒野(六十五)散怛噜(二合引)吒野(六十六)满哩那(二合)满哩那(二合六十七)那摩那摩(六十八)三末啰三末啰(六十九)具(引)啰具(引)啰(七十)尾誐尾誐(七十一)尾誐嚩谛(七十二)曩谟(引七十三)曩摩(七十四)娑嚩(二合引)贺(引七十五)

说此咒已。尔时天人夜叉乾闼婆阿修罗紧那罗摩睺罗迦。罗刹部多频曩野迦等。闻大咒句掩面怕怖。振大神力求哀救护。归命赞叹多罗菩萨。目净修广心行真实。瞻示三界一切平等。目放慈光如观自在。利益众生如莲华开

尔时自在天王。偏袒右肩右膝著地。及一切天人阿修罗持明众等。集会长跪亦皆如是。于是自在天王即说咒曰

曩谟(引)曩么怛娑昧(二合引)哆(引)啰(引)曳(引)祢钵哆(引二合)挽哩左(二合)细(引)嚩讫叉野(三合引)末野(二合)努波摩祢嚩焰(二合)曩(引)么(引)瑟吒(二合)设哆母孕(二合)哆[牟*含](切身)娑嚩(二合)悉谛(二合)迦(引)尾惹野(引)苏室哩(二合)讫史(二合)钵啰(二合引)鼻惹拏(二合)钵啰(二合)际(引)湿嚩(二合)哩伊湿嚩(二合)哩室佐(二合)必哩(二合)野(引)鼻瑟摩(二合引)赞拏(引)摩贺(引)左罗(引)嚩谛波纳摩(二合)你(引)怛啰(二合)波纳摩(二合)目契波纳摩(二合)曩(引)鼻苏早(引)讫叉(二合)那(引)苏路(引)左曩(引)尾舍(引)落(引)讫史(二合)你罗(引)你路(引)怛钵(二合)罗钵啰(二合)婆(引)怛啰(二合)哆舍啰拏野(二合引)苏佉那(引)末罗那(引)噜波那(引)怛他(引)曩(引)他曩(引)他迦哩挠(引)捺啰(二合)啰怛曩(二合)怛啰(二合)野尾舍(引)隶你怛(引)没挠(二合引)瑟耻(二合)哆(引)末啰(二合)曩契啰讫堵(二合引)怛钵(二合)罗路(引)左曩(引)难那难那末罗(引)钵纳摩(二合引)钵纳摩(二合引)婆(引)钵纳摩(二合)哆(引)啰迦(引)怛赖(二合引)路(引)枳野(二合)那摩你扇(引)哆(引)鼻摩尾(引)誐(引)摩贺(引)末罗(引)那摩你那(引)摩你再嚩舍(引)隶你你哩(二合)嚩啰(引)波啰(引)钵啰(二合)拏哆(引)嚩日哩(二合)尾惹曳钵啰(二合)婆(引)湿嚩(二合)哩尾啰惹摩罗(引)再(引)嚩冒(引)地室赞(二合引)捺哩(二合)苏啰嚩啰(引)哩唧(二合)哆(引)阿护谛(入)钵啰(二合引)护谛室再(二合引)嚩嚩(引)噜尼左(引)噜嚩哩左(二合)娑(引)嚩(引)噜尼喻地你隶拏补杲(二合)瑟波(二合引)曩(引)摩摩努(引)贺哩怛哩(二合)尸佉(引)怛哩(二合)末隶室再(二合引)嚩怛哩(二合)你(引)怛啰(二合引)怛哩(二合)摩罗(引)波贺(引)怛哩(二合)瑟拏(二合引)波曩野曩(引)娑(引)地尾(二合)怛他(引)娑(引)啰湿嚩(二合)谛摩哆(引)布瑟致(二合)那(引)奔尼野(二合)那(引)再(引)嚩播(引)波罕谛尾舍(引)啰那驮曩那(引)建(引)谛那(引)燥(引)摩野(二合引)苏噜播(引)苏俱祖那哩么(引)野(引)么(引)野(引)嚩谛难(引)哆(引)难(引)哆[口*落]讫叉(二合)啰际(引)摩贺(引)么(引)隶你那摩你再嚩那摩曩(引)那摩曩(引)波贺(引)迦啰(引)隶建(引)谛摩怛钵啰(三合)惹拏(二合)驮嚩路(引)么(引)那舍摩你怛他(引)苏佉(引)钵啰(二合)惹波谛谛哩他(二合引)没啰(二合)憾摩(二合)嚩谛没啰(二合)憾摩(二合)那(引)波啰弭(引)舍嚩(二合)哩赞捺啰(二合)钵啰(二合)婆(引)赞捺啰(二合)目契赞捺啰(二合)建(引)怛野(二合)波哩贺(引)尼苏哩野(二合)祢钵谛(二合)贺啰(引)啰摩野(二合引)啰摩尼苏目契尸嚩(引)讫史(二合引)摩(引)讫史(二合)摩嚩谛谛哩他野(三合引)梦誐罗野(二合引)尾近曩(二合)曩(引)舍你驮你野(二合引)奔尼野(二合引)尾再(引)哆(引)左哆钵哆(二合)惹敢(二合)谟曩那钵啰(二合)婆(引)婆野罕尾阿婆野那(引)哆(引)啰(引)哆(引)啰(引)地波曩曩(引)萨哩嚩(二合)萨怛嚩(二合引)努波啰哆(引)布惹野(二合)挽祢野(二合引)钵啰(二合)娑(引)那你你罗计舍(引)苏尾(引)舍左啰怛曩(二合引)婆啰拏部沙拏(引)闭旦(引)末啰驮啰(引)祢(引)尾商(引)哩虞(二合引)捺婆(二合引)悉堵(引)入嚩(二合)罗(引)尾噜(引)左曩(引)噜(引)左曩(引)谛罗矫孕(二合)谛迦(引)罗(引)闭嚩日啰(二合)驮(引)哩尼曼拏罗(引)誐啰(二合)驮哩鼻摩(引)憾娑(引)憾娑戍唧悉弭(二合)哆(引)计(引)喻啰军拏驮啰(引)贺(引)啰入嚩(二合)罗(引)迦罗闭你苏祢佉罗(引)左(引)噜目契你寅(二合)曩曩(引)鼻驮啰(引)苏契摩尼钵啰(二合)婆(引)摩尼驮啰(引)摩尼部沙拏部史哆(引)摩尼钵啰(二合)普祢喻(二合引)哆嚩谛摩呬曼拏罗曼拏曩(引)祢钵谛(二合入)建(引)谛驮哩嚩日哩(二合)曩啰曩(引)哩钵啰(二合)冒(引)驮你能瑟致哩(三合)难拏驮哩苏摩野(二合引)没啰(二合)憾摩(二合)尾(引)誐(引)三摩(引)呬哆(引)誐誐曩三摩(引)誐誐曩左(引)哩尼嚩啰(引)波婆(二合)啰贺啰钵啰(二合)婆(引)迦(引)弭你那摩你萨哩嚩(二合)迦(引)摩俱噜(二合引)驮钵啰(二合)么哩嚩(二合)迦租拏(引)驮哩惹(引)致挠(引)捺哩(二合)没啰(二合)憾弭(二合)没啰(二合)憾摩(二合)舍嚩(二合)啰(引)野喏迦罗尾孕(二合)迦婆(引)尼苏部噜(二合)惹路(引)计(引)舍嚩(二合)啰俱罗(引)誐啰(二合)惹难尼难拏嚩谛赞尼嚩日哩(二合)啰怛曩(二合)钵啰(二合)婆尾部沙拏(引)军拏罗(引)摩罗三嚩(引)驮(引)野(引)哆(引)野(引)摩野(二合引)摩努(引)努誐(引)尾你野(二合引)驮哩噜波驮哩末罗迦哩末罗(引)末罗驮啰再(引)嚩钵啰(二合)惹拏(二合)设萨怛啰(二合)钵啰(二合)贺(引)哩尼迦罗(引)迦罗(引)嚩谛再(引)嚩钵啰(二合)惹波罗摩曩萨怛(二合)他(引)贺哩祢(二合)贺哩摩野(三合引)苏贺哩摩野(三合引)左赞波供那(引)摩婆(引)苏啰(引)宾誐罗(引)娑摩(引)舍哩(二合)野(引)喏瑟奴(二合)迦啰(引)隶迦啰那(引)波你苏婆誐(引)钵啰(二合)览弭你再(引)嚩怛他左贺哩数(二合引)怛迦(二合)吒(引)俱罗(引)努噜波(引)谛末罗(引)嚩讫啰(二合)俱噜(二合引)驮钵啰(二合)娑(引)那你尾孕(二合)努嚩日啰(二合)目契地摩(引)地迦哩钵啰(二合)惹拏(二合)嚩哩驮(二合)你牟(引)隶尾噜(引)左你祢(引)尾萨哩嚩(二合)祢(引)嚩地迦(引)嚩啰(引)阿曩伽(引)曩(引)啰(引)野尼波(引)波贺哩落讫史弭(三合)览惹嚩谛必哩(二合)野(引)苏必哩(二合)野(引)必哩(二合)野散嚩(引)娑(引)必哩(二合)野唧(引)瑟吒(二合引)必哩(二合)野(引)嚩谛必哩(二合)野(引)必哩(二合)谛迦哩再嚩萨哩嚩(二合)达哩摩(二合)三摩(引)室啰(二合)野(引)没驮你哩摩(二合引)拏你哩摩(二合引)拏(引)么(引)曩(引)波曩野喃迦哩羯哩摩(二合)讫隶(二合)舍钵啰(二合)末体你迦(引)摩赛(引)你野(二合)钵啰(二合)末体你那舍惹拏(二合)曩驮哩冒(引)驮(引)那舍波(引)啰弭哆(引)室啰(二合)野(引)那舍部弭嚩尸钵啰(二合引)钵哆(二合引)摩贺(引)那舍末路(引)惹嚩(二合)罗(引)嚩日啰(二合)噜尼嚩日啰(二合)驮哩嚩日啰(二合)苏刍摩(二合引)苏啰(引)摩贺(引)迦(引)罗(引)嚩日啰(二合)苏摩曩那(引)嚩日囕(二合)俱势苏契婆致嚩日啰(二合)播(引)舍(引)苏播(引)舍(引)左嚩日啰(二合)贺娑哆(二合引)尾罗(引)悉你摩努(引)惹拏(二合)摩喃散嚩(引)驮(引)波啰尾近曩(二合)尾曩(引)舍你钵啰(二合)贺罗(二合引)那你谛没啰(二合)目契讫哩(二合)拏(引)曩(引)吒迦捺哩舍(二合)你贺(引)罗(引)贺罗钵啰(二合)婆(引)达(引)哩弭(二合)达哩摩(二合)难哆(引)嚩路吉你曩谟(引)娑堵(二合)谛(引)摩贺(引)祢(引)尾祢钵哆(二合)嚩日啰(二合引)摩贺(引)未罗(引)野(引)怛鑁(二合)弥(引)嚩嚩日啰(二合引)娑(引)哩尼婆(引)史哆(引)蜜哩(二合)哆嚩日哩(二合)尼娑嚩(二合)贺(引)

是时自在天王。赞说此一百八名已。而复告言。汝多罗菩萨善能宣说

尔时多罗菩萨。舒持光焰普照十方。而自忆念过去佛言。自在天王及诸天人志心谛听。一切如来具大十力恒作覆护。有如是广大威德菩提道行。度脱汝等轮回苦海生死大怖。得到涅盘究竟彼岸。令心发行信受明法

尔时有佛号曰光焰种种庄严如来。而复说言此大明力。于彼水陆一切众生作大救护。于彼黑暗作大光明。于诸罪障出生善根。此大金刚陀罗尼。闻过去佛作相应行。知者心得清净。变成最上吉祥三昧。一切过恶而自消除。一切罪业而自不生。若复有人听闻受持。专心读诵如佛说言。一切事业皆得成就。一切烦恼皆得解脱。一切众生所愿成满。如来智法世间无等。又复读诵此一百八名。多罗菩萨救护引导。得面正觉所求成就。若国王大臣长者居士。于前众生悉皆归伏。能破世间一切迷妄烦恼

尔时光焰佛言。彼人入如来族。是真师子光明力等。能觉天人具精进力。获彼如来最上端严名闻大士。善解法相利益最胜

又彼佛言。离欲心喜烦恼不生。善住适悦发广大心长夜安隐。多罗菩萨爱乐守护。复得一切天龙鬼神。怪未曾有欢喜爱乐。顶礼合掌住立赞叹

圣多罗菩萨一百八名陀罗尼经


圣观自在菩萨功德赞

    No. 1053

圣观自在菩萨功德赞

        西方贤圣集

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

  归命最圣观自在　　满月妙相莲华生
  能以无畏施有情　　我今称赞彼功德
  一切善法悉具足　　顶戴诸佛大智冠
  福慧庄严最上尊　　是故归命莲华手
  两颊圆满红白色　　鼻相修直妙端严
  齿如珂雪密复齐　　四牙平正而具足
  梵音清响复深妙　　一切闻者生爱心
  凡所宣说众语言　　柔和善顺而甘美
  常以大悲方便力　　救度一切苦众生
  自利利他众导师　　是故归命莲华手
  双眉同彼初生月　　身相犹如真紫金
  众宝为鬘以庄严　　一切见者无厌足
  敷鹿皮衣而为座　　最上自在众中尊
  身诸相分悉周圆　　是故归命莲华手
  上妙细[疊*毛]为络腋　　摩尼珠宝作耳环
  世出世宝所庄严　　最上自在最尊胜
  诸善功德皆满足　　一切世间大法王
  能开种种方便门　　是故归命莲华手
  罪业众生微尘数　　无量劫来处轮回
  菩萨常生方便心　　化度悉令归智聚
  放慈悲光照一切　　以最上法施众生
  普令有情证菩提　　是故归命莲华手
  所有阿鼻大地狱　　菩萨慈悲往现身
  破坏彼趣悉无余　　阎摩狱卒生惊怖
  彼诸业报众生类　　咸皆离苦罪锁除
  恶趣能以智火焚　　是故归命莲华手
  具足悲智行愿力　　欲色界中皆现身
  于法自在利群生　　阎摩眷属悉欢喜
  破坏一切罪业境　　令诸苦恼不复生
  有情离苦得清凉　　是故归命莲华手
  我今称赞大圣者　　最上色相无等伦
  无碍自在三界尊　　普施众生无所畏
  度脱有情出苦海　　断彼三毒烦恼根
  咸令得住安乐中　　是故归命莲华手
  所有一切饿鬼众　　针咽大腹及臭毛
  如是等类数甚多　　昼夜受彼饥渴苦
  由彼饥渴火所逼　　互相吞啖苦恼生
  菩萨悲愿力所持　　往彼现身而救济
  先化种种美饮食　　各各令饱益身胑
  复为宣说正法门　　一切得离诸苦恼
  菩萨悲智方便力　　能入一切趣类中
  利行同事摄有情　　是故归命莲华手
  身有大摩尼珠宝　　常出净妙众光明
  普照世间诸暗暝　　映蔽日月而不现
  所有夜叉罗刹等　　蒙光照者悉归依
  观众生心令断疑　　是故归命莲华手
  大力阿修罗王众　　斗诤勇猛而难调
  菩萨亦现彼趣中　　方便说法而化度
  彼闻法已断疑惑　　各各生于慈善心
  能施最上妙法门　　是故归命莲华手
  菩萨曾游诸天界　　入一妙环天子宫
  随顺方便开化门　　彼天悉无诸所施
  是时天子生苦恼　　菩萨即为现珍财
  令彼天子满施心　　是故归命莲华手
  所有一切贪欲者　　常为烦恼火所烧
  得见菩萨善威容　　即能回心思正法
  世间贪嗔痴盛者　　恭敬顶礼大圣尊
  三毒烦恼获销除　　是故归命莲华手
  众生界分无边际　　昆虫蝼蚁数无穷
  菩萨亦以慈悲心　　处处方便而化度
  世间或时值饥馑　　即变所食济群生
  咸令息彼饥渴心　　是故归命莲华手
  若见众生处大海　　舡筏破坏欲漂沈
  菩萨慈悲现马身　　令其攀附而得渡
  众生乘舡在大海　　菩萨随意使其风
  若顺若逆济众生　　咸令远离诸怖畏
  菩萨已离三界苦　　圆满三摩地法门
  复能摄化诸有情　　数等虚空无边际
  菩萨已离种种怖　　所谓罗刹诸部多
  必舍左及拏吉泥　　邪迷一切恶鬼众
  大水大火并盗贼　　虎狼虫兽及刀兵
  疾病毒药与邪明　　乃至王刑禁缚等
  菩萨自得远离已　　而复为彼诸众生
  自利利他大导师　　最上大悲无畏者
  菩萨已具诸梵行　　如日月分照世间
  人天称赞大圣尊　　是为最上真梵行
  菩萨常住三摩地　　无边功德为所依
  随顺方便现所居　　补陀落山为住止
  其山高广复殊妙　　种种珍宝以庄严
  彼有宝树数甚多　　低罗迦及瞻波等
  有诸异鸟止其上　　常出清净妙好音
  如是庄严圣所居　　礼敬瞻仰而获福
  俱尾啰并嚩噜乃　　及彼阎摩等三天
  乾闼婆王修罗王　　夜叉王及诸龙主
  乃至部多等诸类　　若天若神一切王
  昼夜各生恭敬心　　归依称赞真圣者
  彼等如是称赞已　　一切所欲皆随心
  大富快乐寿命长　　勇猛精进具威德
  息除无量诸苦恼　　梦中怖畏亦不生
  乃至寿命欲终时　　菩萨现身而安慰
  圣观自在功德海　　无量无边无有穷
  假以百舌千劫中　　称扬赞叹不能尽

圣观自在菩萨功德赞


圣观自在菩萨心真言瑜伽观行仪轨(出大毗卢遮那成道经)

    No. 1031

圣观自在菩萨心真言瑜伽观行仪轨(出大毗卢遮那成道经)

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

夫修瑜伽者。先于静处建立曼荼罗。以香水散洒。以种种时华散于坛上。行者先须澡浴著新净衣。次入道场对尊像前。五轮投地发殷重心。顶礼一切如来及诸菩萨。即结跏趺坐。观想诸佛如在目前。然后至诚忏一切罪。作如是言。我某甲自从无始已来。轮回生死乃至今日。所造众罪无量无边。不自觉知自作教他见作随喜。我今忏悔不复更造。唯愿诸佛慈悲摄受。令我罪障速得消灭(如是三说)

复应自誓受三归依戒。作如是言。诸佛菩萨哀愍护我。我某甲始从今日。乃至当坐菩提道场。归依如来无上三身。归依方广大乘法藏。归依僧伽诸菩萨众(如是三说)

我某甲归依佛竟归依法竟归依僧竟。从今已往乃至成佛。更不归余二乘外道。唯愿诸佛慈悲摄受

次应舍身供养。应作是言。诸佛菩萨愿哀愍故。摄受于我。从今已往乃至成佛。我常舍身供养一切如来及诸菩萨。唯愿慈悲哀愍加护(如是三说)

次于最下方空中。观贺字黑色。其字变成风轮。其形半月。于风轮上。应观嚩字白色。其字变成水轮其形圆满。于水轮上。应观啰字金色。其字变成猛利金刚杵。流出金刚火焰其形三角。从下向上至于地轮及以自身。火焰焚烧唯有灰烬。即以此灰变成金刚轮。其轮白色坚密。随量大小其形正方。次于金刚轮上。观想八叶大莲华。具宝须蕊。于莲华台上。想娑(上)字黄金色。其字具无量光明。变此娑字成圣观自在菩萨。结跏趺坐身如金色。圆光炽盛。身披轻縠缯彩衣著赤色裙。左手当脐执未敷莲华。右手当胸作开华叶势。具头冠璎珞。首戴无量寿佛住于定相。作是观已。即结三昧耶印

以二手当心。密合掌并竖二大指。诵真言曰

那莫三满多母驮(引)南(引)阿(上)三(去)铭底哩(二合)三铭三(去)么(鼻)曳(引)娑嚩(二合引)贺(引)

诵真言三遍。以印印五处加持。所谓额右肩左肩心喉顶上散之。由结此印。即能速满十地行愿十波罗蜜。能见一切如来地。能超过法道界。所谓超过胜解地净心地如来地(名超过法道界)

次结法界生印

以二手各作金刚拳侧相著。竖二头指头侧相拄。置于顶上。即于顶上想囕字。从字流出白色光。遍照自身及以内外。即观自身等同法界。诵真言曰

那莫三(去)满多母驮(引)南(引)达磨驮(引)都娑嚩(二合)婆(引去)嚩句(引)憾

诵真言三遍。以印从顶上便分。二拳两边徐徐下散

次结转法轮印

以二手当心。背相附以右押左。四指互相钩。左手大拇指。秘于右手掌中。以右手大拇指头相拄。观自身如金刚萨埵菩萨。左手执金刚铃置于左[膫-(日/小)+(夸-大)]上。右手持五股杵当心作跳踯势。身如白月色顶戴五佛冠坐月轮中。诵真言曰

娜莫三(去)满多嚩日啰(二合引)喃(引)嚩日啰(二合引)怛么(二合)句(引)憾

诵真言三遍已。即于顶上散印

次结大日如来剑印

以二手当心合掌。屈二头指中节横相跓。以二大拇指。并押二头指上节如剑形。结此印已。即观自心中有八叶莲华。于莲华中想阿(上)字。放金色光与印相应。想彼阿(上)字了一切法本来不生。即诵真言曰

娜莫三(去)满多母驮(引)南(引)恶(引)尾(引)啰吽(引)欠

诵真言八遍。以印如前加持自身五处。于顶上散印

次结普供养印

以二手合掌。右押左交上节即成。诵真言曰

娜莫三(去)满多母驮(引)南萨嚩他(去引)欠嗢娜蘖(二合)帝飒颇(二合)啰呬(引)[牟*含]誐誐曩剑(平)娑嚩(二合引)贺(引)

结印当心。诵真言五遍。想从印流出无量无边香华饮食。供养尽虚空遍法界一切贤圣。于顶上散印

次观行布字法

修瑜伽者应观想。自身眉间置吽字。赤金色。变成白毫相。于脑交缝内置暗字。白色光满其脑中。于顶上置囕(上)字。作赤色光分焰上掣。于佛顶上应想唵字白色光照法界。于自右足掌置娑嚩(二合)字。左足掌置贺字。即观自心为菩提心。离一切我离蕴处界能取所取。于法平等。了知自心本来不生空无自性。是故应当观察。自心非我人众生寿者等性。何以故。彼我人等性。无所造作无所得故。我人等本无。宁有自性。即得远离一切我见。是心亦非蕴处界性。何以故。此蕴等性。于胜义中实不可得故。蕴处界分别自性。即非彼心。是心亦非能取所取。非彼能取妄想之心。非彼所取青黄等相故。世尊言。心不住内亦不住外不住中间。何以故。本来清净无分别故。如是观察则知自心无我平等。了一切法本来不生。离妄分别。皆无自性犹如虚空。缘诸有情思惟愍念。彼无始来不知自心本来清净。妄生分别颠倒鬼魅之所啖嚼。于生死中受种种苦。我今云何起大精进。令诸有情觉悟自心。了清净法。令彼远离虚妄分别。如是大悲为菩提心。发是心已。于啰字上具圆点。即为囕字为法界种子。想二啰字置二眼中。如盛灯光普照一切。用此光明智慧之眼。观自心中所置阿(上)字。了一切法本来不生。即于阿字流出白色光明。照无边尘沙世界。除一切有情身中无明痴闇。即想自身转成毗卢遮那如来。具头冠璎珞坐白莲华。身如金色光明照曜住三摩地。相应如是观

次结观自在菩萨心印

以二手内相叉。翘竖二大拇指。印相即成。结印当心。诵观自在菩萨心真言七遍。以印加持心额喉顶。诵真言曰

唵阿(去引)嚧(引)力迦(迦半音呼)娑嚩(二合引)贺(引)

随诵真言。以右大拇指向身招之。即成召请即观本尊心上有圆满寂静月轮。于月轮中右旋安布陀罗尼字。其字皆放白色光遍周法界。其光还入行者顶。于修瑜伽者心月轮中。准前右旋布列了了分明。其字复放光明。准前作观。如是观已。修瑜伽者自身与本尊观自在菩萨身。等无差别。如彼镜像不一不异

次应思惟字义。阿(上)字门者一切法本不生故。啰字门者一切法远离尘故。攞字门者一切法相不可得故。此攞字为加声。变成力字。从此力字中。流出迦字。迦字门者一切法无造作故。应如是观系心于真言文字之上。即思字下所诠义门。谓本来不生等如上四义如是作观终而复始。名为三摩地念诵。若作出声念者。于真言中应作此句。诵真言曰

唵阿(去引)嚧(引)力迦(力者中含迦字也)枳(引)啰底(二合丁异反下同)[口*落]乞洒弭(去)尾步底铭娜娜娑嚩(二合引)贺

次应观前阿嚧力迦等四字黄金色。诵前真言即得增益。法中所求皆得。前所观心中阿(上)字及脑中暗字。体是一也。眼中啰字顶上囕字。如是四字义。以成自身等觉句也。复观菩提心。即结前三昧耶印。及结前法界生转法轮并剑印等。加持自身五处。各诵本真言。即礼佛发愿回向已出道场。常转大乘华严般若等教。及印佛印塔经行。旋绕窣堵波令速成就

圣观自在菩萨心真言瑜伽观行仪轨一卷


圣观自在菩萨一百八名经

    No. 1054

圣观自在菩萨一百八名经

        宋西天中印度惹烂驮罗国三藏明教大师天息灾奉　诏译

如是我闻。一时佛在补怛落迦山圣观自在菩萨宫。其山峰峙众宝所成。无垢清净阎浮檀金。摩尼宝王种种珍宝。妙色光明常普照曜复有如意天劫波树。恒时流出阿僧祇数。苏罗鼻香栴檀沉水。俱苏摩华柔软适意。妙色芬芳处处严饰。复有无量百千万亿那由他数。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗迦人非人等往诣佛所头面作礼。供养恭敬尊重赞叹。一心合掌寂然听法。尔时世尊告梵王言。如来说法初中后善。其义深远其语巧妙。纯一无杂圆满清净梵行之相。随宜说法利益众生。是圣观自在菩萨一百八名。若有闻者百千万亿无数劫中不堕恶趣。彼人若有五无间业尽得消除。世世生生得宿命智。圣观自在菩萨一百八名秘密明曰

怛你野(二合)他(引)呬婆嚩曩(半音)讫哩(二合)哆讫哩(二合)怛野(二合一)讫哩(二合)哆迦啰抳野(二)贺哩(二合)哆婆(引)啰(三)阿努钵啰(二合)钵哆(二合)娑嚩(二合)迦(引)啰他(二合四)波哩讫叉(二合)拏婆嚩三喻惹曩(五)娑弭野(二合)誐(引)惹拏(二合)曩(六)苏尾目讫哆(二合)唧哆(七)苏尾目讫哆(二合)钵啰(二合)惹拏(二合八)阿惹你(引)喻摩贺(引)曩(引)誐(九)萨哩嚩(二合)唧(引)睹(引)嚩势波啰摩波(引)啰弭哆钵啰(二合)钵哆(二合十)波哩布啰拏(二合)惹拏(二合)曩三婆(引)啰(十一)坞谛啰拏(二合)婆嚩建(引)哆(引)啰(十二)波啰呬哆野怛曩(二合十三)迦噜拏(引)满驮贺哩(二合)那野(十四)钵啰(二合)惹波啰摩嚩怛娑(二合)啰(十五)苏佉钵啰(二合)那(十六)娑你(二合引)贺钵啰(二合)悉哩(二合)哆(十七)阿难哆萨怛梦(二合引)哆(引)啰拏怛俱(二合)舍罗(十八)苏誐哆(引)惹敢(二合)摩(十九)怛哩(二合)部嚩乃迦满(引)驮嚩(二十)尾誐哆啰(引)誐(二十一)尾誐哆祢吠(二合引)洒(二十二)尾誐哆谟(去声引)贺(二十三)怛哩(二合)摩罗钵啰(二合)呬拏(二十四)怛[口*束*頁](二合引)尾你野(二合)波(引)啰誐(二十五)沙吒鼻惹拏(二合)钵啰(二合引)钵哆(二合二十六)你野(二合)虞噜(二合引)驮波哩曼拏罗(二十七)驮怛陵(二合)扇摩贺(引)布噜沙洛讫叉(二合)拏驮啰(二十八)阿世怛野(二合)努尾焰(二合)惹曩(引)楞讫哩(二合)哆誐(引)怛啰(二合二十九)苏嚩啰拏(二合)苏讫叉摩(三合)蹉尾(三十)钵兰(二合引)输啰嚩那(引)怛没哩谛(二合三十一)曩嚩曩(引)誐计(引)娑啰(引)噜拏惹吒驮啰(三十二)惹吒迦啰(引)布(引)波虞嗏没哩地你(三合)阿弥哆(引)婆(三十三)惹敢(二合)母曩那(引)建(引)左曩嚩婆(引)娑(三十四)钵啰(二合)目讫哆(二合)啰湿弭(二合三十五)入嚩(二合)隶哆尾野(二合引)摩钵啰(二合)婆(三十六)建左曩(引)捺哩(二合)钵啰(二合)体哆野舍娑(三十七)尾布罗谛(引)惹(三十八)坞那喻(引)祢诣(二合)啰拏(二合)祢曩迦噜(引)瑟抳(二合)沙(三十九)钵罗(二合)入嚩(二合引)隶哆摩抳(四十)野诣(引)波尾哆(引)哩驮(二合)迦(引)野(四十一)部弭钵啰(二合)尾左野(四十二)捺舍波(引)啰弭哆(引)左啰拏(四十三)阿欠抳哆尸罗(四十四)阿砌掩啰(二合)尸罗(四十五)僧贺尾讫兰(二合引)睹(引)啰瑟迦(二合四十六)俱(引)摩罗罗隶哆誐(引)怛啰(二合四十七)没哩(二合)鼻孕(二合引)捺啰(二合)讫叉(二合)抳誐谛(四十八)诺讫刹(二合)拏(引)挽哩哆(二合)曩(引)鼻(引四十九)阿哩驮(引)赞捺啰(二合引)楞讫哩(二合)哆谛罗迦(五十)尾悉谛(二合)啰拏(二合)罗罗(引)吒(五十一)钵啰(二合)楞嚩嚩护(五十二)你啰鉴(二合)哆啰部噜(二合)坞睹誐曩(引)舍(五十三)迦罗娑(引)讫哩(二合)谛誐哩(二合)嚩(五十四)祢哩伽(二合引)虞隶波哩嚩(引)抳(五十五)么哩(二合)努哆(引)摩啰(二合)曩佉(五十六)惹啰(引)嚩曩驮贺娑哆(二合五十七)作讫啰(二合)楞讫哩(二合)哆波(引)抳(五十八)哆罗娑啰怛迦(二合)摩罗你婆舍罗(二合)讫叉[口*女](三合引)波唧哆誐(引)怛啰(二合五十九)没啰(二合)憾摩(二合)俨鼻啰湿嚩(二合)啰贺哩(二)那焰誐摩(六十)必哩(二合)么抳喻捺哩舍(二合)你野(六十一)啰么抳野(六十二)迦摩罗(引)婆(六十三)迦摩路(引)讷婆(二合)缚(六十四)迦摩罗三婆嚩(六十五)迦摩罗萨曩(六十六)迦摩罗贺娑哆(六十七)迦曼拏路尾野(二合)誐啰(二合)贺娑哆(二合六十八)讫哩(二合)瑟拏(二合引)喏曩驮啰(六十九)难拏驮啰(七十)阿讫叉(二合)驮啰(七十一)布哆钵尾怛啰(二合七十二)布哩嚩(二合)鼻婆(引)史(七十三)阿蜜哩(三合)哆嚩哩沙(二合七十四)唧哆(引)么抳迦罗波(二合七十五)苏涅哩舍(二合)曩没哩(二合)讫叉(二合七十六)萨哩嚩(二合)萨怛嚩(二合)没哩(二合)谛迦啰(七十七)必哩(二合)谛迦啰(七十八)萨哩嚩(二合)萨怛冒(二合引)波喏尾野(二合七十九)没驮你哩摩(二合引)拏(八十)苏誐哆尾沙驮啰(八十一)伊罽迦噜(引)摩俱波(八十二)萨怛嚩(二合)娑(引)啰(八十三)讫哩(二合)哆奔抳野(二合八十四)讫哩(二合)哆俱舍罗(八十五)讫哩(二合)哆你室左(二合)野(八十六)坞哆钵哆(二合)尾哩野(二合八十七)僧娑(引)啰(引)谛讫兰(二合)哆(八十八)萨达哩么(二合)窈嚩啰(引)惹野(二合)鼻瑟讫哆(二合八十九)哆(引)啰(引)努誐哆左啰拏(九十)部哩(二合)俱致讫哩(二合)哆惹拏(二合九十一)惹野挽睹(引)曩野满哆(九十二)娑没哩(二合)谛满哆(九十三)摩贺(引)尾迦啰(二合)摩满哆(九十四)虞拏挽睹(引)昧怛哩(二合)满哆(九十五)扇(引)哆满哆(九十六)尸罗满哆(九十七)婆誐野(二合)满哆(九十八)阿哩他(二合)满哆(九十九)阿哩他(二合引)喃(引)尾孕(二合)哆(引)啰(一百)商娑野(引)喃(引)亲(去声)哆(引)啰(一百一)达哩么(二合)赧(引)钵啰(二合)嚩讫哆(二合引)啰(一百二)路(引)迦喃(引)设娑哆(二合引)啰(一百三)波哩布啰拏(二合)曼拏罗目佉(一百四)萨哩嚩(二合)啰怛曩(二合)佉唧哆(一百五)你檐摩然啰(二合)祢(引)舍(一百六)苏嚩啰拏(二合)嚩啰喻波弭嚩娑他(二合引)曳(一百七)苏哩野(二合)娑贺娑啰(二合引)谛哩迦噜唧啰舍哩啰(一百八)没啰(二合)憾摩(二合)捺啰(二合引)祢曩么娑讫哩(三合)哆(入声)

尔时佛告梵王及帝释言。若有受持读诵此圣观自在菩萨一百八名秘密明者。当知是人世世生生。恒得睹见圣观自在。若恒受持得大富贵。获得聪明获得勇猛。获得端严获得妙声。获得辩才。获得恒知一切法义入曼拏罗。凡有所祈一切真言悉地成就。早晨课念永无病苦疥癞气疾。临命终时往生西方极乐世界。尔时世尊告梵王。言若人受持六十二亿恒河沙数诸佛名号。复能尽形四事供养。是人所获果报多不。梵王白言甚多世尊甚多善逝。佛言若人受持圣观自在菩萨一百八名。乃至须臾礼拜供养。二人果报正等无异。梵王当知受持读诵圣观自在菩萨一百八名。获得如是无量无边福报之利。何况尽形受持读诵。所获功德世世生生不可穷尽。尔时世尊说是语已。大梵天王及天帝释。天龙八部一切大众。闻佛所说信受奉行

圣观自在菩萨一百八名经


圣贺野纥哩缚大威怒王立成大神验供养念诵仪轨

    No. 1072A [cf. No. 901(Fasc. 6)]

圣贺野纥哩缚大威怒王立成大神验供养念诵仪轨法品上卷

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

  归命金刚手　　密主大菩萨
  能说最上乘　　令速证菩提
  贺野纥哩缚　　能摧诸魔障
  以慈悲方便　　现大忿怒形
  成大威日轮　　照曜无边界
  修行者暗暝　　速得悉地故
  流沃甘露水　　洗涤藏识中
  熏习杂种子　　速集福智聚
  获圆净法身　　故我稽首礼
  我今依密言　　微妙理趣教
  说最密仪轨　　阿阇梨先择
  修密言弟子　　净信三宝者
  爱敬于大乘　　渴仰瑜伽教
  好修菩萨行　　其心不怯弱
  求学相应门　　舍身命及财
  无厌倦吝惜　　族姓具诸根
  多闻护正法　　爱乐六度行
  愍念诸有情　　常被大誓甲
  尽度无边界　　一切有情类
  令疾证菩提　　阿阇梨若见
  如是法器人　　方便而劝诱
  先当为演说　　微妙菩提道
  善巧般若理　　速疾菩提路
  然与受三归　　令发菩提心
  次授与三世　　无碍三种戒
  菩萨之律仪　　方引入轮坛
  受与本所尊　　持明护灌顶
  应示曼荼罗　　告令三昧耶
  从今至成佛　　勿舍菩提心
  恭敬阿阇梨　　等同一切佛
  犹如执金刚　　于诸同学处
  深敬不轻慢　　从师受金刚
  及受金刚磬　　为求悉地故
  乃至菩提场　　常持不应舍
  亲对灌顶师　　具受本尊教
  决定无疑谬　　然后勇进修

修瑜伽者。从师受得本尊仪轨已。当于闲处。或于山林幽谷诸教所说胜上之处建立净室。或于精舍治其地。以瞿摩夷涂拭。又白檀泥涂道场。周匝悬播上施天盖。于坛西安本尊像。瑜伽者于坛东对像。敷茅荐为座。或坐被脚小床上。分布漫荼罗列诸圣位。置二阏伽满盛香水。安四贤瓶于坛四角。每日取种种时花散坛上。烧香涂香灯明饮食及果子。加持分布四边供养。随力所办陈设庄严。每入道场虔诚作礼。发露忏悔随喜劝请回向发愿。尔时金刚手菩萨告文殊师利言。有大威怒王圣马头尊。我今说是心及妙印故。一切大众咸来至此。时金刚手菩萨。复告文殊师利言。善男子谛听无边功力勇健无边如来。奉事是大威怒王。复过去阿僧祇俱胝如来。皆蒙教示得成无上正等菩提。有无量天龙八部等。恒常供养恭敬承事。若才忆念是威怒王。能令一切作障难者皆悉断坏。一切障者不敢亲近。常当远离。是修行者所住之处四十里内。无有魔事及诸鬼神等。与诸大菩萨共同得止住。时金刚手菩萨从三摩地。警觉召集一切声闻辟支佛。一切天龙药叉乾闼。婆阿素罗迦噜罗紧那罗摩睺罗誐人及非人一切群生等。皆来集会。复抽撮彼群生。众生差别之心。令同一体等住三摩地。各俱胝焚烧世界火灭。唯成一大火聚。如七日光照。大马口等众流俱凑吞纳。无余尽成猛焰。说是大威怒王圣者马头尊微妙心。亦如大马口吞啖。焚烧一切众生藏识中若于熏习杂种心等。说最胜根本真言曰

曩莫三曼多嚩日啰(二合)赧(一)跢侄他(二)主噜主噜(三)毗主噜毗主噜(四)伽跢药叉(五)摩诃婆啰(六)萨嚩毗底娜(二合)毗那夜迦(七)皤陀匝谟枳底(二合八)没跢野吽发吒(九)

才诵此妙真言。三千大千世界六种震动。一切佛刹土咸被大威怒王火光焚烧。同一体相成大火聚。苏弥卢山摩诃苏弥卢山。铁围山大铁围山。一切大海皆悉枯涸。干烧成就灰烬。圣者马头尊大威怒王妙心三摩地如是。行者常应住大菩提心深起悲愍。即运心观想遍满虚空一切如来。具诸相好皆入法界定。又观自身住佛海会中。即结警觉一切如来印。二手各作金刚拳。檀慧相钩。直舒进力二度侧相拄。诵真言曰

唵嚩日噜(二合)底瑟姹(二合)吽

由结此印诵警觉真言。一切如来皆从定出。瑜伽者应作是思惟启告诸佛。我身少慧少福没于苦海。伏乞诸佛威神之力。唯愿不舍大悲本愿。慈悲矜愍观察护念拔济于我。彼一切如来各以神力。加持护念修瑜伽者。获无量福聚身心自在

次应礼四方如来请求加护。先礼东方阿閦如来等一切如来。瑜伽者即以全身委地。二手金刚合掌长舒顶上。以心著地至诚敬礼

真言曰

唵萨嚩怛他(引去)檗多(一)布(引)儒(镞固反引)跛婆他(二合引)曩(引)夜(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多夜(引)铭(引三)萨嚩怛他(去引)蘖多(四)嚩日啰(二合)萨怛嚩(二合)地瑟姹(二合)娑嚩(二合)[牟*含](引五)吽

由结舍身印及诵真言奉献供养礼敬。瑜伽者由作此礼。乃至成佛。常得金刚萨埵加持。令菩提心圆满

次礼南方宝生如来等一切如来。如前展身委地。金刚合掌下当心。以额著地至诚礼敬

真言曰

唵萨嚩怛他(去引)蘖多(一)布(引)惹(引)鼻晒(引)迦(引)夜(引)多么(二合)南(二)[寧*頁]哩野(二合引)多(上)夜(引)铭(三)萨嚩多他(去引)蘖多(四)嚩日啰(二合)啰怛曩(二合)鼻诜(去)左[牟*含](引五)怛罗(二合引)

由结舍身印及诵真言奉献供养敬礼故。乃至成佛。地地中常得虚空藏菩萨受与灌顶。福德圆满具诸相好。当为三界法王

次礼西方无量寿如来等一切如来。如前展身金刚合掌置于顶上。以口著地至诚敬礼

真言曰

唵萨嚩怛他(去引)蘖多(一)布(引)惹(引)钵罗(二合)[革*(卄/(ㄇ@人)/戊)]怛曩(引)夜(引)多么(二合引)南(二)[寧*頁]哩野(二合引)多(上)夜(引)铭(三)萨嚩怛他(去引)蘖多(四)嚩日啰(二合)达磨钵罗(二合)[革*(卄/(ㄇ@人)/戊)]怛野[牟*含](五引)纥哩

由结舍身印及诵真言奉献供养礼敬故。乃至成佛。常得观自在菩萨加持。智慧圆满转妙法轮

次礼北方不空成就如来等一切如来。展身如前金刚合掌置于当心。以顶著地至诚礼敬

真言曰

唵萨嚩怛他(去引)蘖多(一)布(引)惹(引)羯么抳阿(去引)多么(二合引)南(二)[寧*頁]哩野(二合)多(上)夜(引)铭(三)萨嚩怛他(去引)蘖多(四)嚩日啰(二合)羯磨矩噜[牟*含](引五)阿

由结舍身印及诵真言奉献供养礼敬故。乃至成佛。常得金刚业菩萨加持。以一切佛世界成就广大供养业。瑜伽者即结跏趺坐。端身正念不动支节。闭目静寂入四无量心观。即结定印。初入慈无量心定。以愍清心。遍缘六道四生一切有情。皆具如来藏。备三种身口意金刚。以我修三密功德力故。愿一切有情等同普贤菩萨。如是观已。即诵大慈三摩地真言曰

唵摩贺(引)昧(引)怛啰(二合)夜娑颇(二合)罗

次应入悲无量心三摩地智。以悲愍心遍缘。六道四生一切有情。沉溺生死苦海不悟自心。妄生分别起种种烦恼随烦恼。是故不达真如平等如虚空超恒沙功德。以我修三密加持力故。愿一切有情等同虚空藏菩萨。如是观已。即诵大悲三摩地真言曰

唵摩贺(引)迦噜拏(上)夜(引)娑颇(二合)罗

次应入喜无量心三摩地智。以清净心遍缘。六道四生一切有情。本来清净。由如莲花不染客尘自性清净。以我修三密功德力故。愿一切有情等同观自在菩萨。如是观已。即诵大喜三摩地真言

唵秫(诗笔反)驮钵罗(二合)谟(引)娜娑颇(二合)罗

次应入舍无量心三摩地智。以平等心遍缘。六道四生一切有情。皆离我我所离蕴处界。及离能取所取。于法平等。心本不生性相空故。以我修三密功德力故。愿一切有情等同虚空库菩萨。如是观已。即诵大舍三摩地真言曰

唵摩护(引)闭乞洒(二合引)娑颇(二合)罗

瑜伽者由修习四无量心定诵四无量心真言。于未来所有人天种种魔业障难悉皆除灭。身中顿集无量福聚。心得调柔堪任自在。修瑜伽者不应执著外清净。常以胜义自性清净法水洗涤身心。如理相应诵清净真言三遍。真言曰

唵娑嚩(二合)婆(引)嚩秫驮(引)萨嚩达莫(引)娑嚩(二合引)婆嚩秫度憾

如金刚顶瑜伽经中说。身口意金刚菩提心为先。净心为澡浴。利乐修瑜伽者。即取涂香涂。二手合掌当心。即结如来部三摩耶契。如未敷莲合掌。即以进力附忍愿上节。禅智各附进力侧。结成印已。诵真言入瑜伽作意观。一切如来遍满虚空。愿加持我。又想从印流出无量光明。照触尽无余一切有情。速证平等真如。以此佛三昧耶契速证瑜伽。愿一切有情证得究竟大菩提。即诵真言曰

曩莫三曼多没驮南(引)唵怛他(引)蘖妒纳婆(二合)嚩野娑嚩(二合引)贺

由诵此真言及结印作意。等同一切如来。当获具相卅二无见顶相三身圆满。以此印安于顶上。随便解散

次结莲花部三摩耶印。又芙蓉合掌当自心前。檀慧禅智并竖。余六度散开屈如八叶莲花。结印已诵真言。入甚深大悲瑜伽三摩地观。满虚空界观自在菩萨与无量持莲花者。愿加持我。复起此观。从印流出无量光明。照触六趣有情根本藏识中杂染种子。获得自他平等无缘大悲。速得如幻三摩地。随类六趣示现种种身。四无碍解脱具六十四种梵音。顿应一切有情以成佛道。真言曰

曩莫剑摩攞播拏曳唵钵纳摩(二合)纳婆(二合)嚩(引)也娑嚩(二合引)诃

由结此印及诵真言加持故。等同观自在菩萨。当获十地十自在三种意生身。以此印于自口上解散

次结金刚部三昧耶印。二手相背檀慧禅智互相叉。结印成已诵真言。入菩提心三摩地观。遍满虚空界金刚手菩萨。与马头无量忿怒众集会。愿加持我。复想从印流出无量光明。照触一切有情不定趣异生趣向二乘。速成大菩提。真言曰

曩莫三满跢嚩日啰(二合)赧(引)唵嚩日噜(二合引)纳婆(二合)嚩(引)也婆嚩(二合引)诃

由诵此真言及结印作意。不久当得金刚萨埵身口意金刚。能说密教教令轮。以作尽无余有情上中下悉地。速疾顿证悉地。因便以此印。当自心前解散

复作是念。尽无余世界中。有无量无边有情。虽发无上菩提之心。虽积集福德智慧资粮。阙瑜伽智慧方便加持妙法。退失善根诸魔得便。云何为彼引入解脱轮。为一一有情。说三密瑜伽微妙大乘。速疾顿获世间出世间殊胜悉地果报。发如是心。则成被大誓庄严甲胄

次应结金刚明王最胜印

二手内缚忍愿并申。以进力二度屈如钩。当忍愿初节背。如三股金刚杵形。禅智并申。直附忍愿侧

真言曰

曩莫三曼多没驮南(引)唵嚩日啰(二合)银你(二合)钵啰(二合)捻(引)跛跢(二合引)也娑嚩(二合引)贺

以此印印额左右肩心喉等五处顶上散。由结此印及诵真言作意。即成被金刚甲胄。同金刚明王威光赫奕。无量无边金刚族使者侍卫。一切障难及不善心有情无能侵害。上于虚空界乃至下风轮际。所有空行地居。下毗那夜迦等类。皆起慈心不能为障碍修真言行菩萨

次应结金刚轮菩萨印诵真言。以入曼荼罗者。受得三世无障碍三种菩萨律仪。由入曼荼罗身心备十佛微尘刹世界微尘三摩耶无作禁戒。因屈伸俯仰发言吐气起心动念。废忘菩提之心退失善根。以此印契真言殊胜方便诵持作意。能除违犯愆咎。三昧耶如故倍加光显。能净身口意故。则成入一切曼荼罗得灌顶三摩耶。则应结契。二手内相叉。进力并申直。忍愿缠进力初节前。各以峰相跓。禅智并申直。当心诵真言七遍。真言曰

曩莫悉底哩也(四合)地尾(二合)迦(引)南(引)怛他(引)蘖跢(引)南(引)闇尾啰尔尾啰尔摩诃斫羯罗嚩日啰(二合)娑跢娑跢娑罗帝娑罗帝怛罗(二合)以怛罗(二合)以尾驮么尔三畔惹你怛啰(二合)么底悉驮(引)拟哩(二合)怛囕(二合引)娑嚩(二合)贺

诵此真言时作是观念。尽虚空界遍法界三界生死六趣有情。速得入金刚界大曼荼罗。等同金刚萨埵大菩萨

次结金刚合掌印。二手十度。右押左互相交合即成。真言曰

唵嚩日朗(二合引)惹哩

由结金刚合掌印。速得满足十波罗蜜。得十自在

次结金刚缚印。以前印十度外相叉作拳即成。真言曰

唵嚩日啰(二合)满驮

由结金刚缚印。瑜伽者速得十地满足

次结摧十种障金刚缚印。如前金刚缚。以印三度掣拍心上即成。真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒

由结此印能摧灭心中十种惑障。则显现发挥身口意金刚

次结金刚遍入印。如前金刚缚印。禅智屈入掌。各捻戒方置于心上。真言曰

唵嚩日啰(二合引)吠(微闭反)舍恶

由结此印。瑜伽者。身中三密金刚。皆得顺伏加持不散

次结金刚拳三昧耶印。如前金刚缚遍入印。进力屈跓禅智背即成。真言曰

唵嚩日啰(二合)母瑟置(二合)鑁

由结金刚拳三摩耶印。身口意金刚合为一体。修瑜伽者速得一切成就

次结三摩耶印。如前金刚缚。直竖忍愿相合即成。诵真言一遍。真言曰

唵三(去)么野娑怛鑁(二合)

则观自身等同金刚萨埵处在月轮。又观金刚萨埵。在身前如镜中像。与身相对等无有异。由结此印诵真言观念相应故。即得于一切印为主宰

次结大三摩耶真实印。二手金刚缚。忍愿屈入掌面相合。檀慧禅智直竖相合。以忍愿头触心上。真言曰

唵三(去)摩野斛(引)素啰多娑怛鑁(三合)

由结此印。警觉瑜伽者身中金刚萨埵。以威神力加持行者。速得成就普贤菩萨身

次结莲花三昧耶印。如前金刚缚。檀慧禅智竖相合置于口上。诵真言曰

唵嚩日啰(二合)跛娜么(二合)三(去)么野娑怛鑁(三合)

瑜伽者作是思惟。我今此身等同观自在菩萨。想左手当心执莲花。右手作开敷花势。住圆满月轮中了了分明。由结此印诵真言加持故。一切三摩地一切方便般若波罗蜜多。速得成就

次结召罪印。二手金刚缚。忍愿申如针。进力屈如钩。起大悲愍心来去而观想。召诸有情罪自身三恶趣众罪召于掌。黑色如云雾。众多诸鬼形。真言曰

唵萨嚩播波迦哩洒拏尾戍驮曩嚩日啰(二合)萨怛嚩(二合)三摩耶吽发吒

次结摧罪印。八度内相叉。忍愿如前竖。应观独钴杵。当心观自相变成降三世。励声诵真言。内起慈悲。忍愿应三拍。摧诸有情罪。三恶趣皆辟除。真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒

由结此印。能摧灭心中十种惑障。则显现发挥身口意金刚

次结三摩地印。如前金刚缚仰安跏趺上。进力屈中节竖相背。禅智横相拄于进力上。即诵真言曰

唵三(去)么地跛娜铭(二合)纥哩(二合引入)

次结定中礼佛印。即先五轮著地作礼。则两手莲花合掌。复想自身遍礼一切如来及菩萨足。真言曰

唵萨嚩怛他(引)蘖多播(引)娜满娜迦路弭

由此真言加持故。能令瑜伽者不起于座遍至十方。真实敬礼一切尘刹海会诸佛如来。瑜伽者端身正坐俨然不动。想自身在一切如来海会。观一一佛身微细由如胡麻。相好具足了了分明。即入观自在菩萨智作是思惟。一切法本来清净。我亦清净。于世间贪爱清净故。则嗔恚清净。于世间尘垢清净故。则一切罪清净。于世间一切法清净故。则一切有情清净。于世间般若波罗蜜多清净故。则萨婆若清净。瑜伽者作是观已。身心豁然清净。即诵通达心真言曰

唵唧多(上)钵啰(二合)底吠邓迦噜(引)弭

瑜伽者诵无限数。当证二无我显现如来藏证圆满菩提心。即诵菩提心真言曰

唵冒(引)地唧多(上)母多跛(二合)娜夜(引)弭

即闭目澄心观。自身中正当胸间。有圆满清凉洁白满月。一心专注更不易缘。于圆明上想有八叶莲花。胎中观纥哩(二合)字如红颇梨色。即诵加持莲花真言曰

唵底瑟姹(二合)跛娜么(二合)

想其莲花渐大。乃至遍满小千世界及中千世界大千世界。其花具大光明照曜六道众生灭除一切苦恼。彼等获得安乐悦喜。即诵引莲花真言曰

唵娑颇(二合)罗跛娜么(二合)

复想是莲花渐敛渐小量等己身。即诵敛莲花真言曰

唵僧(去)贺罗跛娜么(二合)

又想空中一切如来。悉皆入此莲花中合为一体。其莲花变成观自在菩萨。身红颇梨色坐莲花台上。首戴宝冠。冠中有化佛了了分明。以决定心如是观已。而即诵自身成本尊瑜伽真言曰

唵嚩日啰(二合)达谟(引)唅

由诵此真言加持故。瑜伽者自身与本尊无有异也

次结加持印。如前金刚缚。进力合竖屈如莲叶。禅智并竖即成。以印加持四处。所谓心额喉顶各诵一遍。真言曰

唵嚩日啰(二合)达磨(引)地瑟姹(二合)娑嚩(二合)[牟*含](引)

由结此印加持故。修行者威德自在离诸障难。本尊瑜伽者速得成就

次结佛宝冠灌顶印。如前金刚缚忍愿直竖。进力相跓如莲叶。安于额上诵真言三遍。真言曰

唵怛他(去引)蘖多达么吽(引)

由结此印及诵真言。则获得无量寿如来宝冠灌顶

次结莲花鬘印。二手各作莲花拳。当额如系鬘。相绕三匝。即分顶。复亦绕三匝。两边徐徐下如垂带势。从檀慧度次第舒散十度。诵真言曰

唵跛娜么(二合)么(上)梨达摩纥哩(二合引)[牟*含]

由结莲花鬘印。当得为莲花部中法王

次结金刚甲胄印。二手各作金刚拳直舒进力。于二度端想唵砧(谪赞反)二字。即诵被甲真言曰

唵嚩日啰(二合)迦嚩左嚩日哩(二合引)矩噜嚩日啰(二合)嚩日啰(二合)唅

随诵真言。以进力二度。初于心上相绕三匝。分至背后亦相绕。还却至心前。次绕右肩。次绕左肩。次至喉后至额。又至额前复至脑后。每处皆相绕三匝。如前徐徐两边下如垂带势。从檀慧度次第舒散十度。便以二手旋转如舞。当心三度拍掌。即诵拍掌真言曰

唵跛娜么(二合)睹史野(二合)斛

由结金刚甲胄印。乃至成佛。于一切处一切生。常被大慈金刚甲胄庄严身心。求世出世间悉地速疾成就。内外诸障毗那夜迦不能侵娆。由诵真言金刚拍掌故。一切圣众皆欢喜

次应身前想。于下界风轮想憾字。黑色渐引。形如半月遍相称如风轮。当思真实句。所谓一切法离因缘。次应于风轮上想鑁字。白色光明渐引。圆满大小如本水轮。当思真实句。所谓诸法自性离言说。又于水轮上。想钵啰(二合)字门。变成金龟。放金色光明渐引。广大无量由旬。当思真实义。所谓一切法胜义不可得以为方便。又于空中想欠字门。变成毗卢遮那如来。当思真实义。所谓一切法如虚空。佛身色如素月光。首戴金刚宝冠。璎珞严饰。身被天妙轻衣。结菩提胜印。深起悲愍。一切有情被贪嗔痴烦恼火焚烧。积集无量不善极恶之业。想毗卢遮那遍身。流注甘露八功德水。色如珂雪。淋漓六趣一切有情烦恼之火。盈满金轮龟背。为成大香乳海故。当结成就海印。十度内缚仰右旋。诵此真言曰

唵尾么路(引)捺地吽

为成就变化莲花故。当观囕字门流散赤焰而成火轮。其形三角渐引量同水轮。忽然之闲从金龟背。涌出八叶大莲花。金刚为茎广大无量由旬。于花台中观阿字门。当思真实义。所谓一切法本不生。从阿字门法界等流。涌出苏弥卢山王。为成就妙高山故。当结成就宝山王印。十度内相交。为拳相合竖。真言曰

唵阿者攞吽

由此印密言三摩地故。便成苏弥卢山王。四宝所成。七重金山周匝围绕。山闲有八功德水。山王傍出四跳。四天王等天。各住本方。无量眷属卫护金刚峰宝楼阁。其山纵广八万四千由旬。其地平正。为令坚密牢固如金刚下至空际。于其楼阁中观阿字。次于东方观吽字。又于南方观怛洛字。又于西方观纥哩字。次于北方观恶字。变成五佛所居宫殿。即应结金刚橛印。戒从慧方背闲入掌。忍入愿力闲亦然。方愿峰从檀戒进忍闲向外出。余度各以峰相跓结成印。以真言相印金刚橛。流散无量威猛火焰。以大指向地钉之。一诵一钉至三遍便止。即成坚固地界。真言曰

唵枳哩枳哩嚩日哩(二合)勃律(二合)满驮满驮吽发吒(半音)

由此印真言加持故。设于念诵处道场地中。不依法除一切过患不祥感招障难。由此印加持故。成金刚座。天魔及诸障者不为恼害。少用功力速疾获大成就。随心大小称坛场地应知

次结方隅界金刚墙印。准前橛印用禅智竖之。侧如墙形。应观印成金刚杵。从印流出无量炽盛金刚火焰。右旋印绕身三转称坛大小。即成金刚坚固之城。真言曰

唵萨罗萨罗嚩日啰(二合)钵罗(二合)迦(引)罗吽发吽(半音)

由结此印及诵真言作意加持故。一切诸佛尚不违越。何况诸余难调者。毗那夜迦及毒虫利牙爪者而能侵凌。瑜伽者又应于须弥山顶观大宝殿。其殿无价摩尼所成。四方正等具足四门。其门左右有吉祥幢。轩楯周环遍垂珠鬘。璎珞铃铎缯幡种种闲错。而为庄严旋布殿中。微风摇激出和雅音。复于殿外四角及诸门角。以半满月等金刚宝而饰之。宝柱行列垂妙天衣。周布香云普雨杂花。复于其外有无量供具劫树行列。诸天竞奏众妙音乐。宝瓶阏伽妙天妙饮食摩尼为灯。作此观已而诵此偈

  以我功德力　　如来加持力
  及以法界力　　普供养而住

说此偈已。即结大虚空库藏印。十度金刚缚。进力蹙如宝。禅智并申逼忍愿。檀慧戒方合如幢。结定印诵真言。想从印流出如上供具楼阁等。真言曰

唵誐誐曩三婆嚩嚩日啰(二合)谷(引)

以此真言印加持故。纵观不成皆成真实广大供养。由此法尔所成故

又观楼阁中有莲花胎。于莲花胎中想纥哩字。流出大光明。遍照无边佛世界。所有受苦众生。遇光照触皆得解脱。从此大光明中。涌出马头大威怒王。有四面皆忿怒。虎牙上下出现。八臂各执器杖。安坐宝盘石上莲花台上。中面顶上有碧马头。发如螺焰。身色赫奕如日轮。遍身火焰炯燃逾劫灾火。焚烧内外人天业障。无量忿怒众及十波罗蜜菩萨。周匝围绕作侍卫。八供养菩萨各住本位。楼阁四隅有婆罗跢么婆罗遮那一髻罗刹阿婆罗底等四大童子。各与无量眷属前后围绕。又八大龙王等。与无量龙王众俱八方围绕。又十二大天王重四边围绕。余诸天八部以为眷属。如是观想无量圣众及本尊。极须分明勿令忘失次第。即结才发意转法轮菩萨印。二手各作金刚拳。进力檀慧相钩结。即诵真言曰

唵嚩日啰(二合)斫羯啰(二合)吽弱吽鑁斛(引)

即以印置于身前坛上。即成莲花部母调伏大曼荼罗。以印安于心上。即自成大曼荼罗。以印触本尊像。彼像或画或铜或素。皆成大曼荼罗。以印置身前空中。即满虚空界成大曼荼罗。修行者设有越法误失三业破三摩耶戒。由结此印诵真言加持故。能除诸过皆得圆满

次结普请警觉一切圣众印。如前金刚缚直竖忍愿。进力屈如钩即成。瑜伽者应以清和雅音。诵警觉圣众真言三遍。警觉本尊并十婆罗蜜菩萨莲花部圣众真言曰

唵(去引)夜(引)呬(磬异反)试伽囕(二合转舌呼)素蘖跢(引)枳让(二合)吠(微闭反)誐多(入声)钵啰(二合)拏(上)弭旦(得安反)帝嚩啰萨怛嚩(二合)尾讫啰(二合)么(入声引二)迦噜(引)呬萨鑁嚩啰娜(引)摩贺(引)摩攞(引入声三)阿(上)赞拏迦(引)萨怛嚩(二合)尾秫(诗笔反)地迦(引)啰迦(引入四)怛怛隶(二合)难底(丁以反后同)啰阎底(上同)啰阎(五)尾啰阎尾啰阎(六)阿啰啰讫哩(二合)播(引)么野(七)娑嚩(二合)贺(引)

便结普召集佛菩萨印。即分前印。胸前交臂右押左。以忍愿禅智弹指。即想左手拓金刚干槌。右手执独股金刚杵。摇击声彻十方世界。诸佛菩萨一切圣众闻已。皆悉集会于曼荼罗上空中。瑜伽者即住观自在菩萨三摩地。即诵莲花部一百八名赞。普礼一切圣众。诵赞叹曰

惹(自攞反)野睹没哩(二合鼻声)拏(上引)罗饷佉惹(准上)吒计舍迦罗(引)跂驮囕(一)钵娜么(二合)嚩[口*朗](引)誐拽瑟置(二合)怛罗(二合)野宁(引)怛罗(二合)娑贺娑罗(二合)步簪(自含反二)娑怛多那莫娑讫哩(三合)妒(引)枇尾你野(二合引)驮啰祢(引)嚩誐喃(三)阿贺么(上)嚩路(引)枳帝(引)湿嚩(二合)啰麌囕娑多(上)簟钵啰(二合)拏多(入声四)跛娜么(二合)啰(引)誐[寧*頁](宁逸反)摩(上)灆(五)迦(引)么(上)啰(引)誐母答[牟*含](六)路(引)迦曩他曼驮铭(引七)萨嚩秫(诗笔反)驮

次结马头尊钩印　二手金刚缚。进力屈如钩。向身招之。诵真言三遍。真言曰

唵贺野疙哩(二合引)嚩(一)摩贺(引)跛娜莽(二合)矩舍(引二)羯啰洒(二合)野誐(引)伽囕(二合三)萨嚩跛娜么(二合)矩攞三(去)么琰(引四)跛娜莽(二合引)矩舍驮啰(五)吽(引)弱(六)

由结此印请召。一切圣众皆来集会

次结不空罥索菩萨印　二手莲花合掌。进力禅智金刚缚。右手禅度入左手虎口中。即诵言曰

唵阿(上)谟(引)伽(去)跛娜么(二合)播(引)舍(一)矩噜(二合引)驮(引)羯啰洒(二合)野(二)钵啰(二合)吠(微闭反引)舍野(三)么贺(引)跛输(上)跛底(丁以反四)焰么嚩噜拏(上)矩吠(同前音引)啰(五)没啰(二合)憾么(二合)吠(引)洒驮啰(六)跛娜么(二合)矩攞三(去)么琰(引七)吽(引)吽(引)吽(引)吽(引八)

由结此印。一切圣众皆咸引入大曼荼罗

次结莲花锁菩萨印　二手莲花合掌。进力禅智金刚缚。各相捻如环。即诵真言曰

唵跛娜么(二合)娑怖(二合引)吒满驮(一)萨嚩跛娜么(二合)矩攞(二)三(去)么夜(引)炽(引)伽囕(三合三)吽(引)鑁(四)

由结此印。一切圣众以大悲本誓。于道场中各依本位。坚住不散

次结莲花俱摩罗印　二手莲花合掌。禅智屈入掌。各置檀慧戒方度间。即诵真言曰

唵杀穆佉(一)娑曩得矩(二合)么(引)罗(二)吠(引准前音)洒驮罗(三)跛娜么(二合)吽吒夜(引)吠(引)舍野(四)萨嚩跛娜么(二合)矩攞三(去)摩琰(引五)萨嚩母捺囕(二合引)满驮野(六)萨嚩悉驮喻(引)铭(引)钵啰(二合)拽磋(七)跛娜么(二合引)吠(引)舍恶吠(引)舍恶(八)

由结此印诵真言三遍。一切圣众皆大欢喜

次应辟除诸魔作障难者。当用降三世威怒印真言。于两目童人上观纥哩字。变为日轮。流出无量威光。于一一光道上有种种金刚火焰猛利杵。颦眉怒目右旋顾视菩萨大众。由此金刚威怒眼顾视。诸魔隐在大众中者皆悉退散。以此瞻睹。本尊及圣众咸皆欢喜。即结印二手各作金刚拳。加右左手腕上。檀慧反相钩。直竖进力。安印当心诵真言三遍。真言曰

唵逊婆(去引)[寧*頁]逊婆(去引)吽(短声后同一)仡哩(二合)衅拏(二合)仡哩(二合)衅拏(二合引)跛野吽(三)阿(去引)曩野斛(引四)婆(去)誐鑁嚩日啰(二合引)吽发吒

由结此印诵真言住此忿怒三摩地。身心所有烦恼业障。以金刚猛利慧火焚烧尽。即以印左转三匝。辟除障者。便右转三匝。随意大小结为方隅界。即印心额喉顶各诵一遍。顶上散印

次结上方金刚网印。准前墙印。以禅智各捻进力下节。结印成已为金刚杵。又从印流出无量金刚杵。金刚杵皆流出无边威焰。相续成网。顶上右旋印三匝。即诵真言曰

唵尾塞普(二合)攞捺啰(二合)乞洒嚩日啰(二合)[口*半]惹攞吽发吒(半音)

由此网印诵真言加持故。即成坚固不坏之网

次结火院密缝印　以左手掩右手背。竖禅智。结印成已当作此观。从印流出金刚炽盛火焰。诵真言三遍。右绕身三匝。想于金刚墙外火焰围绕。即诵真言曰

唵阿三磨银你(二合)吽发吒(半音)

次结真实大三昧耶印　十度内相叉为拳。并竖忍愿。屈进力如钩。在忍愿两边如三股杵形。以禅智附进力侧。右旋印三匝。诵真言三遍。护于火院界外。即诵真言曰

唵赏羯礼摩诃三摩琰娑嚩(二合引)贺(引)

由此印真言加持故。如金轮王等佛顶经说。若有人诵持顶轮王等佛顶。五百由旬内修余部真言者。请本所尊念诵。圣者不降赴亦不与悉地。由一字顶轮王威德摄故。若结此大界。设邻近持诵轮王人。不能沮碍不夺威力。所持余真言皆速得成就

次献阏伽水。二手捧阏伽器。当额献诵真言七遍。想浴一切圣众双足。真言曰

娜莫三(去)满多母驮(引)南(引一)唵誐誐曩(二)三(去)么(去引)掺(去)么(三)娑嚩(二合引)贺(引)

瑜伽者献阏伽时。心中所希望事。举即发愿启白。圣者我所求悉地愿速成就

次结献花座印　二手芙蓉合掌。如未敷莲花势当心。禅智各捻檀慧甲为台。其余度如金刚印成已。观印为金刚莲花。又想从印流出无量金刚莲花座。奉献本尊及圣众等。诵真言曰

唵嚩日啰(二合)迦么罗娑嚩(二合引)贺(引)

由结此印诵真言故。本尊及营从。则真实各受得座已

次结莲花喜戏菩萨印　二手莲花合掌。禅智并竖微开。安于心上即成。瑜伽者观想自身等喜戏菩萨。想从心中流出无量喜戏菩萨。供养本尊及一切圣众。莲花喜戏真言

唵破娜么(二合)逻(引)细罗(引)誐野(一)摩贺(引)祢(引)尾(二)啰(引)誐布(引)惹(引)三(去)摩野吽(引三)

由结此印诵真言供养故。不久获得如来地。住法圆满现法乐住。证成无上菩提

次结莲花鬘菩萨印　即以前印舒臂向前。与自额齐。运想从额流出无量莲花鬘菩萨。供养本尊及一切圣众。莲花鬘真言曰

唵跛娜么(二合)么黎(一)鼻诜(去)左(引)鼻晒(引)迦(二)布(引)惹(引)三(去)摩野吽(引三)

由结此印诵真言供养故。获得相好具足。当为三界法王

次结莲花歌赞菩萨印　即以前印下至当齐。莲花合掌徐徐渐上至口。以印从口向前下泻。想从口流出无量莲花歌赞菩萨。供养本尊及一切圣众。莲花歌赞真言曰

唵跛娜么(二合)拟(霓以反)帝(一)誐(引)娜拟(准前引)多(二)布(引)惹(引)三么曳(引)吽(引三)

由结此印诵真言供养故。不久当具六十四种梵音四无碍辩。能于无量世界转大法轮

次结莲花舞菩萨印　二手各作莲花拳。先于胸右互相旋转如舞。次于胸左亦互相旋转如舞势。次于颊右次于颊左如前旋转。诵真言不闲断。末后莲花合掌置于顶上。想从顶流出无量莲花舞菩萨。供养本尊及一切圣众。莲花舞真言曰

唵跛娜么(二合)[寧*頁][口*栗](二合)底曳(二合一)萨嚩布(引)惹(引二)钵啰(二合)袜多曩三(去)么曳吽(引三)

由结此印诵真言供养故。当得三种迅疾意成身。刹那顷于无量世界作神通游戏。利乐有情。广作佛事

次结莲花焚香菩萨印。二手莲花合掌。覆二手向下散。想从印流出妙香云海遍周法界。普供养一切如来海会。莲花焚香真言曰

唵跛娜么(二合)度(上引)跛布(引)惹(引)三(去)么曳(一)钵罗(二合)贺啰(二合引)娜野(二)跛娜么(二合)矩罗娜以帝(三)摩诃誐抳计(四)跛娜么(二合)啰底吽(引五)

由结此印诵真言供养故。获得如来无碍金刚解脱智

次结莲花花供养菩萨印　二手莲花合掌。向上如散花势。运想从印流出种种天妙花。普供养一切如来海会。莲花花供养真言曰

唵补涩跛(二合)布(引)惹(引)三(去)么曳(一)跛娜么(二合)嚩(引)悉[寧*頁](二)摩诃(引)室哩(二合)曳(三)跛娜么(二合)矩罗钵啰(二合)底贺哩(四)萨嚩(引)罗摊(二合引)娑(去引)驮野吽(引五)

由结此印诵真言供养故。获得百福庄严无边受用身

次结莲花灯烛菩萨印　二手莲花合掌禅智竖相合运想。从印流出无量摩尼灯光。普照一切佛刹。莲花灯烛真言曰

唵你(引)跛布(引)惹(引)三(去)么曳(一)跛娜么(二合)矩罗逊娜哩(二)摩诃努(引)底野(二合引)路(引)揵散惹曩野(三)跛娜么(二合)萨啰娑嚩(二合)底吽(四短声)

由结此印诵真言供养故。获得如来清净五眼

次结莲花涂香菩萨印　二手莲花合掌当胸上。分散如涂香势。想从印中流出涂香云海。普供养一切如来海会。即诵莲花涂香真言曰

唵献驮布(引)惹(引)三(去)么曳(一)摩贺(引)跛娜么(二合)矩罗(二)际致矩噜(三)萨嚩羯么(引)抳迷(四)跛娜么(二合)悉地吽(引五)

由结此印诵真言供养故。获得戒定慧解脱解脱智见五分法身

次结普供养印供养本尊及圣众。二手十度初分相交。结印成已诵真言思惟。从印流出种种供养云海。天妙妓乐歌舞嬉戏等。天妙衣服饮食灯明。阏伽贤瓶劫树宝幢幡盖诸宝等类。一切人天所有受用之物。众多差别供养具。如大乘契经所说供养之具。周遍一切世界尽虚空遍法界。一切微尘刹土诸佛海会一一圣众前。皆有真实供养。诵真言曰

曩莫萨嚩没驮冒地萨怛嚩(二合引)南(引)萨嚩他(引)欠嗢娜誐(二合)帝娑颇罗呬[牟*含]誐誐曩剑(平)娑嚩(二合引)贺(引)

次诵本尊赞叹曰

唵嚩日啰(二合)达摩苏娑怛嚩(二合引)啰他(一)嚩日啰(二合)钵娜么(二合)苏输(引)驮迦(二)路(引)计湿嚩(二合)罗苏嚩日啰(二合引)乞叉(二合三)嚩日啰(二合)宁(上引)怛罗(二合)曩谟(引)萨都(二合)谛

圣贺野纥哩缚念诵轨上卷圣贺野纥哩缚大威怒王立成大神验供养念诵仪轨法品下卷

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

次结檀波罗蜜菩萨印　右手仰掌。屈忍度与禅度相捻。余度皆舒。即诵真言曰

唵婆(去)誐嚩(舞可反)底(丁以反)那(引)曩(引)地跛帝尾娑[口*栗](二合)惹(引)布(引)罗驮野娜(引)娑嚩(二合引)贺(引)

由结此印诵真言三遍。即灭无量劫悭吝业种。获得三种施福。所谓资生施无畏施法施。即檀波罗蜜圆满。现生获得富饶资缘具足。心得自在。寿命长远

次结戒波罗蜜菩萨印　二手内相叉禅智直竖。诵真言曰

唵试(引)攞驮(引)哩抳婆(去)誐嚩底吽(引)郝

由结此印诵真言三遍。即灭无量劫破戒业种。获得三种戒功德。所谓摄律仪戒摄善法戒饶益有情戒。即戒波罗蜜圆满。常以戒品庄严身口意业。所有违犯四重禁。苾刍尼犯八他胜罪。悉皆清净。当来获得随愿往生

次结忍辱波罗蜜菩萨印。准前戒波罗蜜印。以进力相合如针。禅智并立。即诵真言曰

唵婆(去)誐嚩底乞铲(二合引)底驮(引)哩抳吽发吒

由结此印诵真言三遍。则灭无量劫嗔恚业种。获得三种忍功德。所谓害怨耐忍安受苦忍谛察法忍。则忍辱波罗蜜圆满。仪容端严令人乐见。不相憎嫉皆来亲附。胜解尤深随念变化

次结精进波罗蜜菩萨印　准前忍波罗蜜印。进力折开即成。真言曰

唵尾(引)哩野(二合)迦哩吽尾(引)哩囊(二合)娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫懈怠懒惰业种。获得三种精进。所谓被甲精进摄善法精进利乐有情精进。即精进波罗蜜圆满。身心安乐离诸疾病无有苦恼。彼出世福智愿。皆得成办

次结禅波罗蜜菩萨印　即结跏趺坐。左手仰掌于跏趺上。以右手仰于左手上。以禅智二度甲相跓。即诵真言曰

唵婆誐嚩底(一)萨嚩播(引)跛贺(引)哩抳(二)摩贺(引)奈(引)底曳(二合引三)吽(引)吽吽吽(五)发吒

由结此印诵真言三遍。即灭无量劫散乱业种。获得三种静虑。所谓安住静虑引发静虑办事静虑。即禅波罗蜜圆满。身心轻利。所修神通速得成就。诸魔不能侵扰。一切业障。悉皆消灭

次结般若波罗蜜菩萨印　左手平舒五指。仰置心下。以右手覆于左手上。即诵真言曰

唵地(引)室哩(二合)输噜(二合)多尾惹曳娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫愚痴业种。获得三种慧。所谓人空无分别慧法空无分别慧俱空无分别慧。则般若波罗蜜圆满。获得聪明智慧。悟解世间出世间法。博达五明甚深义理

次结方便波罗蜜菩萨印　左手慧方握智度。右手檀戒握禅度。二手相博。忍愿相背直竖如针。进力平舒相跓。即诵真言曰

唵摩贺(引)每怛罗(二合)唧帝娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫无善巧方便业种。获得二种方便善巧。所谓回向方便善巧拔济有情方便善巧。即方便波罗蜜圆满。修持世间六波罗蜜。由此印真言瑜伽相应。少施功业福德广多。疾得成就。皆究竟最胜无上菩提资粮

次结愿波罗蜜菩萨印　左手直竖五度。以掌向外作施无畏势。即诵真言曰

唵迦噜抳(尼直反)贺贺糁

由结此印诵真言三遍。即灭无量劫恶愿业种。获得二种胜愿。所谓求无上菩提愿利乐有情。愿波罗蜜圆满。从初发心乃至成佛。于其中间。所求世间殊胜上愿皆得圆满

次结力波罗蜜菩萨印　准前戒波罗蜜印。禅智进力忍愿皆竖头相合。诵真言曰

唵娜么[寧*頁]母休帝吽(引)贺贺贺吽(引)弱

由结此印诵真言三遍。即灭无量劫于世出世劣意业种。获得二种力。所谓思择力修习力。于诸对治法。伏得诸烦恼断诸惑障。修道时决定胜解。一切天魔恶友不能移易。获得不退转

次结智波罗蜜菩萨印　二手外相叉作拳。檀慧直竖互交少分。屈进力头跓令圆。忍愿直竖头相合。即诵真言曰

唵么么么枳娘(二合引)囊迦哩吽(引)娑嚩(二合)贺

由结此印诵真言三遍。即灭无量劫俱生我执种俱生法执种。获得二种受用智。所谓受执用法乐智。成就有情智。断二种障。所谓烦恼障所知障。证得一切法如幻如阳焰如梦如影像如谷响如光影如水月如变化如因陀罗网如虚空。不久满足十地住法云地。为大法师

次结婆罗跢罗童子印　二手内相叉。作拳竖进力头相跓令圆禅智并竖真言曰

跢侄他(二)勃地勃地(二)素勃地(三)因达梨(二合)勃地(四)么迷输(上音)迦蓝(上音二合五)婆罗谋者都(二合)娑嚩(二合)贺

由结此印诵真言三遍故。诸毗那夜迦不得其便。若有恶人无辜作留难者。想彼恶人在行者足下。诵真言二十一遍。所有留难者悉皆消散。起慈心相向不能障碍。又能助本尊力

次结婆罗遮那童子印　二手内相叉。进力二度合竖微开。禅智并竖即成。真言曰

跢侄他(一)萨罗波罗(二合)萨啰(二)社耶毗社耶(三)拔折罗(二合)句罗三婆(去音四)皤娑跛那(五)迦车日都死(六)娑嚩(二合)贺

由结此印诵真言三遍故。能降伏辟除一切恶魔。又一切贼难不能害。能助本尊

次结一髻罗刹童子印　准前婆罗遮那印。进力头相合如针即成。真言曰

跢侄他(一)唵(二)湿闭(二合)多夜(三)湿闭(二合)多善阇(去音)夜(四)[目*壹](去音)醯[目*壹]醯(五)钵罗魔输驮(六)萨埵(七)摩诃迦嚧腻迦(八)娑嚩(二合)贺

由结此印诵真言三遍故。辟除四方所有一切魔鬼神等。能助本尊力

次结阿婆罗底童子印　准前一髻罗刹印。进力微屈如莲叶即成。真言曰

唵(一)唎悉底哩(二合)卢迦毗社夜(二)阿谟伽波舍(三)摩诃鸠嚧驮(四)啰阇夜(五)唎陀(去音)夜(六)阿波罗底诃跢(七)吽吽发(八)娑嚩(二合)贺

由结此印诵真言三遍故。能辟除天上虚空所有一切诸魔恶鬼神等。成诸事业无有妨难。能助本尊力。一切悉地。行者随心成就

次结难陀龙王印　两大指并竖合。捻二小指头。两手并竖相著。二头指相捻。在二大指小指上。无名指亦尔。二中指在上。头少不相到。掌下相著头指来去。真言曰

唵摩诃室唎(二合)曳娑嚩(二合)贺

次结婆索难龙王印　头指以下四指反叉。向内相捻。左大指屈入头指中闲。右大指舒直向内勿曲。两腕相合。以右大指来去。真言曰

唵(一)摩诃税(去音)羝(二)娑嚩(二合)贺

次结德叉迦龙王印　合腕。二食指二中指二无名指。并屈头相拄。与本节合平。二大指并竖相著。捻食指头侧。二小指竖头相著。大指来去。真言曰

唵(一)赐但(上音)卢但卢(二)毗阇(去)曳(三)娑嚩(二合)贺(引)

次结羯固吒龙王印　合腕。二大指二小指直竖头合。余指不相著直竖。真言曰

唵(一)菩底(都尔反下同二)菩陀钵底(三)输达(上音)你(四)娑嚩(二合)贺

次结般摩龙王印　二手中指无名小等三指向外相叉。合掌右押左。指头博掌背。并二食指相著。大指亦然。各博食指。大指来去。真言曰

唵(一)鸟特(二合)伽(上音)底(二)息普(二合)噜(三)娑嚩(二合)贺

次结摩诃般摩龙王印　左手大指屈而向掌又屈头离大指头四五分许。中指以下三指。捻甲相博。以印横侧著心上。指头向右。真言曰

唵(一)湿闭(二合)羝(二)阇你(三)娑嚩(二合)贺

次结商佉婆罗龙王印　左右无名指。各别在中指背上。竖二中指头相著合竖。二小指二大指并著。屈二食指头相拄。各押大指头。其食指齐第二节合平。食指来去。真言曰

唵(一)毗[口*梨](二合)俱(上音)底号(二合二)婆罗提(三)伽罗波(四)娑嚩(二合)贺

次结鸠利迦龙王印　屈二无名指在掌右押左。二小指二中指各竖相著。屈二食指。各附中指第一节下。以二大指屈。博食指下节侧。真言曰

唵(一)婆伽婆底号(二合二)毗唎(二合)俱(上音)底号(二合下同三)钵罗(二合)那你号(四)钵罗(二合)婆皤底(五)娑嚩(二合)贺

由结此八大龙王印及诵真言各三遍。与无量龙众俱围绕助本尊力。修瑜伽者成诸事业威德自在

次结自在天印　右手作拳安右腰。左手五指直竖相著。地水二指屈中节。火风空三指各少相去即成。印向外立之。真言曰

囊莫三曼跢勃驮南唵伊(去)舍曩(去)曳娑嚩(二合)贺

次结帝释天印　右手同前。左手五指直竖相著。地水二指屈中节以风著火背。空屈中节。真言曰

唵因捺啰野娑嚩(二合)贺

次结火天印　左手作拳安腰。右手五指直竖相著。屈空纳掌中。风屈中节。真言曰

唵阿誐那曳娑嚩(二合)诃

次结焰魔天印　先合掌二地屈中节背相著。二风亦屈背著。以二大指各押风中节即成。真言曰

唵焰摩耶娑嚩(二合)贺

次结罗刹天印　右手作拳安腰。左手五指直竖相著。屈地水中节。以空端押地水甲即成。真言曰

唵地哩底曳娑嚩(二合)贺

次结水天印　右手如前。左手握拳空勿入掌中。风直竖。中节少屈即成。真言曰

唵嚩噜拏野娑嚩(二合)诃

次风天印　右手如前。左手五指直竖著。地水屈中节即成。真言曰

唵嚩耶吠(微佶反)娑嚩(二合)诃

次结毗沙门天印　先合掌十指内相叉。二水竖头相拄。二风竖微屈。左空入右掌中押左火甲。右空越左空背入左掌中。押右火甲。真言曰

唵吠室啰(二合)嚩拏野娑嚩(二合)贺

次结梵天印　右手作拳安腰。左手五指著竖之少屈。其高少许过肩即成莲华想。真言曰

唵没罗含么宁娑嚩(二合)贺

次结地天印　先合掌风以下四指头相跓。前方大开。二空各著风侧。真言曰

唵毕哩体(地以反)微曳娑嚩(二合)诃

次结日天印　不异前地天印。但以二空头。各拄水下节。真言曰

唵阿(去)你怛也(二合)野娑婆诃

次结月天印　如前梵天印。但作拳中有月洁白相。真言曰

唵战(散反)　捺啰(去)也娑婆诃

由结十二天王印及诵真言故。修瑜伽者作诸事业。威德自在

复次圣者马头尊威怒王。说大护身结界印及真言。两手从中指以下三指向外相叉。各博著手背合掌。二食指直竖相去五分许。并二大指相著。各屈一节勿著食指。头指来去。真言曰

唵(一)钵啰毗迦悉跢(二)拔折罗涉筏(二合)啰(上音)罗支(四)娑嚩贺(引)

圣者马头尊大威怒王复说大法身印真言

两手食指。以下三指向外相叉。指头各博著手背合掌。以二小指并竖相合。并二大指相著屈怒。大指来去。真言曰

曩莫三曼多没驮南唵(一)社那社那(二)摩他摩他(三)可驮可驮(四)诃野纥哩嚩(五)吽发吒(六)娑嚩(二合)贺

圣者马头尊大威怒王。复说大法心印真言

以二手食指以下四指向外相叉。指头各博著手背合掌。并二大指相著。各屈一节勿著食指大指来去。真言曰

曩莫三曼多没驮南(一)阿密唎(二合)都纳婆(二合)嚩吽发吒(半音)娑嚩(二合)贺

圣者马头尊威怒王。复说大法头印真言曰

准前护身印。唯改二食指头相拄。各屈出二大节。小尖头。真言曰

曩莫三曼多没驮南(一)跢侄他(二)斫迦唎怖(三)斫迦罗(去)叉唎怖(四)斫迦罗跛昙摩叉唎怖(五)阿谟伽(去)写始罗(去)枳微(上音二合六)跛啰舍纳伽车(上音)都(七)娑嚩(二合引)贺(引)

圣者马头尊大威怒王。复说大法顶印真言

准前头印。唯改竖二食指头相著。列二中指在食指前头相拄。真言曰

曩莫三曼多没驮南(一)室唎(二合)罗[口*剎]至(二)吽发吒(三)娑嚩(二合)贺

圣者马头尊大威怒王。复说法口印真言曰

复反叉二指于掌中。直竖二中指头相拄。并竖二大指。以右头指捻右大指头。左头指竖少曲。在中指边。真言曰

曩莫三曼多没驮南(一)唵(二)体(他以反)噜嚧(三)鸠噜驮耶(四)娑嚩(二合)贺

圣者马头尊大威怒王。复说大法牙印真言

准前印。唯改二中指直竖头相著。二大指并竖博中指。先以左小指握右无名指背后。以右小指握左小指背。真言曰

南(上)谟(上)啰(上)多那(二合)跢怛啰(二合)夜(引)耶(一)南谟阿利耶(二)婆卢吉帝(三)摄婆(二合)啰(上)耶(四)菩提萨埵婆(上)耶(五)摩诃萨埵婆(上)耶(六)摩贺迦嚧尼迦耶(七)跢侄他(八)跢啰(上二合)吒(九)跢啰(二合)吒(十)末吒末吒(十一)嗔陀嗔陀(十二)频陀频陀(十三)吽吽(十四)发吒发吒(十五)娑嚩(二合)贺

圣者马头尊大威怒王。复说诸障啖食印真言　左手各竖五指。将右手下向。以中指无名指大指头各相拄。真言曰

曩莫三曼多没驮南唅吽佉那野畔惹萨叵(二合)吒野娑嚩(二合)贺(引)

圣者马头尊大威怒王。复说禁断诸障锐刀印真言。以定慧二手。皆作金刚拳。正直舒火风。虚空持地水。三昧手为鞘。般若以为刀。慧刀入住出。皆在三昧鞘。是即马头尊禁断诸障密印威仪。定手住其心。慧手普旋转。应知所触物。即为去垢。以此左旋即成辟除。若结方隅界。皆令随右转。所余众事业。灭恶净诸障。亦当如是作。随类而相应。真言曰

曩莫三曼多没驮南(一)跢侄他(二)诃(去)哩哩哩(三)无诃唎勿诃唎(四)萨嚩突瑟担(二合五)瞻婆夜弭(上六)夜跋竭烂(二合)地(七)那文社弭(上八)娑婆(二合)贺

圣者马头尊大威怒王。复说最胜根本印

二手合掌屈二头指无名指。于掌内甲相背。竖开二大指即成也。才结此印诵真言者。从印放光明。从口出化佛。所有诸天魔外道障难不善心者。见此印退散驰走。上于虚空界乃至下风轮际。所有空行地居下毗那夜迦等类无能侵害。皆起慈心不能为障碍。修真言行菩萨。离诸障难威德自在。由结印诵真言故。其人等同大威怒王身。专无有异

圣者马头尊大威怒王。复说大真言曰

南(上)谟(上下同)啰(上)怛那(二合)跢啰(二合)夜耶(一)那谟阿[口*梨]耶婆卢枳帝摄筏罗(去二合)耶(二)菩提萨埵婆(去)耶(三)摩诃萨埵婆(去)耶(四)摩贺迦嚧尼迦(去)耶(五)那么萨婆萨埵毗耶(二合)娑婆(上)那迦帝你(六)那谟萨嚩萨埵婆耶目叉迦啰(二合)耶(七)那谟毗知耶(二合)阿迟迦陀谟陀(去)曳(八)么诃(引)瑜(去)迦瑜(去)枳尼(九)跢悉泯(二合)那么悉揭(二合)哩埵(十)翳担阿哩耶嚩嚧枳帝摄筏(二合)啰(十一)谟枯知(二合)枳(去)唎南(上音十二)跋折罗句啰娑婆(上)厌(上十三)贺野纥哩(二合)嚩那(去)摩(十四)婆啰末(平)跢厌(上十五)摩跢摩跢帝钦弭(上十六)阿娑(上)演萨嚩都跢(去)难(上十七)药叉难(去)阇毗那阇迦阇(二合十八)阿谟(去)干萨嚩迦哩夜难(上十九)毗赊难(去)阇尼皤啰(去二合)难(上二十)毗赊难(去)阇毗那舍难(上二十一)跢侄他(廿二)唵(二十三)陀噜啰陀噜啰(二十四)毗噜啰毗噜啰(二十五)萨婆毗沙佉(平)跢迦(二十六)时皤里陀(二十七)毗悉普(二合)楞迦陀贺(去)婆(二十八)鸡娑罗啅(去)婆(二十九)跋啰(二合)伐哩(二合)陀鞞(去)迦(三十)跛折罗(二合)屈(去)啰(三十一)眤迦陀(上)南(上三十二)阇里陀婆苏陀哆啰(三十三)尼尸皤(二合)死陀贺死陀(卅四)摩噜都(去)涩(二合)陀(卅五)婆啰鞞陀菩陀加(去)拏(三十六)僧刍(去数反)盘那迦(上)罗(三十七)婆罗毗知耶(二合)薄叉那迦(上)啰(三十八)波罗摩赊案(去二合)知迦(上)啰(三十九)部知耶(二合)部知耶(二合上四十)婆伽梵(四十一)贺野纥哩嚩(四十二)可(去)陀可(去)陀(四十三)婆罗曼陀啰案(去四十四)啰(上)叉啰叉(四十五)阿(去)知摩(二合)曼陀罗案(去四十六)死殿梅陀哩(二合)舍耶(四十七)阿比舍阿比舍(四十八)具啰毗舍(去)阇(四十九)萨嚩迦哩(二合)醯(上)涩皤(二合五十)阿波啰提贺徒跛(去)嚩(五十一)皤啰跋折罗(二合)邓瑟吒(二合)罗(五十二)紧只罗夜西(五十三)翳昙突瑟吒(二合)揭罗(上)汉(五十四)突瑟吒(二合)毗舍(去)阇案(五十五二合)突瑟吒(二合)路缠(上五十六)突瑟吒(二合)时皤(上二合)蓝(上五十七)突瑟吒(二合)比产(五十八)阿度耶阿度耶(五十九)毗度那毗度那(六十)么他么他(六十一)波罗么他波罗么他(六十二)跢他伽(去)陀(六十三)阿枳让(上二合)皤罗(轻呼上)耶(六十四)菩陀达么僧伽奴知若(去二合)坛(六十五)羯么迷试揭案(二合六十六)句噜句噜(六十七)贺野纥哩缚耶发吒(六十八)跋折罗柘罗(上)耶发吒(六十九)跋折罗邓瑟吒罗(三合)耶发吒(七十)跋折啰邓瑟吒噜(三合)知迦(二合)吒颇耶婆(重)夷罗么(去)夜发吒(七十一)波罗曼陀罗那舍那(去)耶发吒(七十二)萨婆羯呼瑳陀那迦啰那发吒(七十三)萨婆揭奚(上)瑟婆(二合)阿跛啰(上二合)提何(上)途婆摩(去)耶发吒(七十四)波罗(二合)比知耶(二合)婆史(二合)那迦罗(去)耶发吒(七十五)萨婆比沙眤迦陀那耶发吒(七十六)萨婆揭罗(上)诃毗舍阇迷皤赊摩那耶发吒(七十七)皤吒皤目佉耶发吒(七十八)野缚途么么(自称名字七十九)阿醯弟史那(二合)悉打(长引)萨迸(长引八十)皤吒皤目契(八十一)尾揭谰(二合)吒耶(八十二)发吒发吒(八十三)那谟啰(上)跢那(二合)怛啰(二合)夜耶(八十四)那谟阿哩耶(二合)婆噜枳帝摄筏(二合)罗耶(八十五)菩提萨埵婆(去)耶(八十六)摩诃(引)萨埵婆(去)耶(八十七)摩诃(引)迦噜尼迦(去)耶(八十八)阿比舍阿比舍(八十九)贺野纥哩嚩(九十)乌(长引)枳若(二合)婆夜提(九十一去)娑嚩(二合)贺

此妙真言者波帝吒悉陀波泮底。虽不受持坛供养法随诵成验

次加持念珠真言曰

唵尾卢(引)左曩(引)摩攞娑嚩(二合)贺

次千转真言曰

唵嚩日啰(二合)狱呬野(二合)惹(引)跛三(引)摩曳(引)吽(引)

次莲华部百字真言曰

唵跛娜么(二合)萨埵嚩(二合引一)三(去)么野么努(鼻)播(引)播野(二)跛娜么(二合)萨怛嚩(二合三)怛吠(二合引)努(引)跛底瑟吒(二合四)涅哩(二合)濯(重声引)铭婆(去)嚩(引)素妒(引)数[口*愈](二合引)铭婆(去)嚩(六)阿努(鼻)啰讫妒(二合引)铭婆(去)嚩(七)素报(引)数(引)铭婆(去)嚩(八)萨嚩悉地淫(二合上声)铭钵啰(二合)拽磋(九)萨嚩羯么素左铭(十)唧多(上)室哩(二合)药矩噜(十一)吽(引)贺贺贺贺斛(引)婆(引)誐鑁(十二)萨嚩怛他(去引)蘖多(十三)跛娜么(二合)么(上引)铭门(上声)左(十四)跛娜弭(二合引)婆(去)嚩(十五)摩贺(引)三(去)么野萨怛嚩(二合)恶(入引十六)纥哩

由诵百字真言加持故。能令本尊三摩地坚任。身中设曾犯五无间罪。谤方广大乘经。一切罪垢悉皆消灭。现生所求殊胜悉地皆得圆满

次结发遣印　如前金刚缚。忍愿直竖相跓如莲叶。即以一素啰毗布瑟波。[打-丁+(乖-北+比)]于印端捻之。诵发遣真言。投打像上七遍。诸圣众及本尊即归去

圣者马头尊。复说无比不思议力圣者马头尊妙心。能成办一切诸事业之法门

菜食作念诵。数满十万遍。不食一日一夜。方设大供养。作护摩事业。以苦练木。两头[桿-干+皿]苏。烧八千枚为限已成。初行满心中所有望求。悉获得成就。又法以蜜攞嚩果护摩满三十万遍。当获得惹位。若欲得大灵验。当马头像前四肘方坛。坛中安白铜大器盛满香水。从月一日迄十五日。烧香散华致诚礼敬作念诵。昼夜不间不尝眠睡。全坚固精进。且居安不立留。十五日间无断绝。而满五落叉遍。大威怒王现妙身加持行者。当得大神通即通达三世事。又能悉受持是世间经书。又能通达一切外道法术围陀典籍。又欲成大验者。三千大千世界内。山河石壁四大海水能令涌沸。苏弥卢山及铁围山能令摇动。又碎如微尘。其中所有一切有情照触。大威怒王威光。悉离诸苦恼得大安乐。又法若欲得咩古来者。取苏摩那华。大威怒王像前加持二十一遍。散像脚竟。右手取华所行之处随爱咩古从后。加持华七遍方散即来。又若彼此俱有心者。取果子加持二十一遍。使人送食时。迷乱极相爱念更无他意。又法若欲论议者。取牛黄麝香龙脑香三昧。和研加持一百八遍。点著顶上及二膊上心喉眉间发际脑后。又取白芥子加持三七遍。以右手把。至论议所门边散之。仍左手中留少许分。正论议时。以右手把左手芥子。向论议人和蜜散已。便即弹指。即皆得胜他。不被天难地难及病难。当得大成就。又法若一切人患头痛者。取其名字。即诵真言加持水。作吽字声已。即以此水打其头上印其痛处。其痛即愈。风病热病头病脚病。四百四病万恼皆悉消除断尽。乃至世间所有八万四千种鬼病。皆悉治之无不差者皆得成就。又法破灭诸法。欲令余人所作咒法不成办者。当作四肘三色粉坛。南北西三面尽莲华座。于其座上尽著牙形。东面华座上尽作跋折罗印。燃十二灯。百味异食办备八盘。其食日别换著新者。新新供养满于七日。日别仍须加持白芥子一百八遍。一咒一投火中烧之。一切诸人作法。皆破不能成办。若十地菩萨。闻大威怒王咒不随顺教法者。尚能销融。犹等正觉者不顺教令轮者悉能销融。何况余诸天龙八部作障难者。诵妙真言满一万遍。则能种种猛利调伏法。由此大威怒王威势故。五百由旬内。不得诸尊悉地。即修行者蒙大威怒王加持得威德自在。又法对马头尊像前。先取俊木长八指截烧火。焰出取安悉香作百八丸。一丸一咒一投火中烧之。乃至香尽。毗那夜迦即自被缚。又法若有恶人怨家。于善人起恶意相危害者。应当铸作一金钢威怒王像。随意大小。其像形现四面八臂。每四口上下利牙出现。八手把金刚器杖。正面顶上现一碧马头。头发如螺焰。大暴恶形乘青水牛。其牛背有莲华形。其华形上而蹲坐。遍身火焰炯然逾劫灾焰。大威怒王降伏三世设都嚧妙形如是。当对此像前作三角坛。坛底画彼恶人形。或书姓名。像面向北。若向恶人所居方。持诵者身著黑衣。面向像坐。起大恶心忿怒。励声三日三夜三时念诵。即三日已。其恶人死亡。眷属无残留。若欲苏生深起慈愍心。取莲华根捣末。以大悲三昧耶真言。一日一夜不饮食。满一百八遍。即恶人及眷属苏。于佛法起归敬。二羽合掌。屈进力作谷拨之。心起大慈悲。真言曰

曩莫三曼多没驮南(引)伽尾波啰(二合)咄嚧呜[合*牛](平引)莎嚩(二合)贺

又法若欲打西若者。马头尊像前作三角坛。念诵一十万遍。三日三夜断食。香摩坛上种种香华。以净饮食乳粥果子等种种供养。捣娑阇啰娑香。以白蜜和为八千丸。咒一一丸香一遍已。投火中烧之。如是乃至香尽。彼西若众。寻即初见变为马头。更经少时转为贺野纥哩嚩头。持诵者奇上向彼众。时一切西若悉皆散灭。又法若种种灾难起国土乱。他国怨敌数来侵扰。百姓不安大臣谋叛。疾流行水旱不调日月失度。如是灾难起时。是土国王身心精进请取持明者。大威怒王像前作念诵。以滑泸草揾苏乳蜜。护摩数满十万遍。外国怨敌即自降伏。各还政治国土。通洞慈心相向王子。百官皆行忠。亦妃后婇女孝敬向王。诸龙鬼神拥护其国。雨泽顺时果实丰饶人民欢乐。又法若家内遇大恶病。百怪竞起。鬼神邪魔[打-丁+毛]乱。其家恶人横造口舌以相谋害。室家大小内外不知者。向马头像前作念诵。数满一万遍。诸恶事悉皆消灭。又法若为王官收录。身系囹圄禁闭杻械枷锁。忆念大威怒王者。官自开思泽放还。上从王宫至于下囹处不行此法者。专莫有此处。又法先以大麦与牛吃已。取粪中麦洗干。拭捣煮为乳麋。从白月一日食此乳麋至十三日。每食加持余残置清净处。奉献马头尊使者。即断不食。大圣像前以涂香涂地。散种种花烧诸名香。种种饮食供养毕已。取迦比阇香捣为细末。水和为丸数满八千丸。取迦陀罗木为柴然火。取一香丸一咒一投于火中烧之。如是乃至八千丸尽。其炭变为苏跛那金。重百千两。又法若欲吃他咒者。取己身中少许血已。和白芥子为八千丸。黑月十四日一不食。取佉陀罗木炉中然火取前白芥子丸。一咒一丸投火中烧之。如是乃至芥子丸尽一切诸咒悉皆吃尽。又法但诵真言。行于旷野处及诸沙碛所须饮食。自然而离去。又法若人夜失不净。取于白线先用上咒加持一百八遍。后作咒索。一咒一结为二十一结。即用系腰更不漏失。又法日月蚀时。取净牛苏一两。新瓦钵盛。即把此钵仰看日月。咒钵中苏。乃至苏暖或烟火出。当尔时即饮此苏。服此苏已随欲诣处举意即至。若常诵此咒者。一切怖畏得无所畏。所有障难悉解脱。又法若患路陀疮及诸毒蛇之所[齒*度]者。或患健毗吒鸡疮。此等诸疮咒黄土涂满一千遍。涂其疮上即得除差。一切怖畏心念即除灭。又法若人忽逢一切水难。心念即得不被沉溺。如是等法不可广说。随意即成就。若造大曼荼罗者。不得行欲

次复说贺野纥哩嚩像法。更有画像法。取净白絷不得截割。请一画师最功能者勿还其价。香汤洗浴著新净衣。与授八戒日日如是。于清净处作一水坛。纵广四肘。持诵者护身结界毕已。与彼护身。于其坛中烧种种香散种种华供养已讫。于此坛内画作大威怒王像。总有四面皆忿怒。每四口狗牙上下出现。头发微竖如火焰。四面顶上各戴天冠及著耳珰。其天冠上有化佛结跏趺坐。中面顶上作碧马头。顶下著诸宝璎珞。身色赫奕如日轮。遍身火焰逾劫灾火。有八手。左右二手结根本马口蜜印。右方一手执锐剑。左方一手执金刚棒。右方一手执金刚钺[金*斧]。左方一手执金刚宝轮。右方一手作旋无畏。左方一手执念珠。安坐宝盘石上青莲华台。其盘石山色赤黄青色。每八手腕上各皆作宝钏。身分庄严如余处说。作此像。从白月十四日起首。食大麦乳麋。后十三日十四日十五日。三日三夜断绝不食。断言语念诵。取娑迦毗遮香乾陀那句利华。咒此二物一咒一投。当前面上至八千遍。其面口中放出光明。其光围绕行者身已还入像口。于其口中出如意珠即当收。取此珠已。即得十四千岁寿活。寻得七宝转轮圣王。命终以后生安乐国。从马头尊足下而生。又法当乞食吃大麦乳麋。作念诵满七落叉遍。一落叉遍时。毗那夜迦即得被缚。二落叉遍咒法成就。三落叉遍即得安善那摩那炽罗药法成就。三日三夜不食作法。手把其药正咒药时。药中若现三种相者即知药成。言三相者谓暖烟焰。即得成就安陀罗陀那升空而去。即得成就持咒仙人。自在得入阿修罗宫。四落叉遍。离地四指而行自在。五落叉遍即得随意升空而行。六落叉遍即得千岁活。则持得现身往诣十方诸佛国土。持明者成就咒仙。随其所作任运皆成就。一切所呼唤者皆来。七落叉遍。行者即得头发变作螺发。成就随其所须应念即至。亲近承事大威怒王。即知三世一切众生死此死彼即得成就。若有沙门若波罗门诸善男子善女人等。意欲受持大威怒王法。准前应作四肘坛法。当觅胜地清净之所扫洒清净。复以香水牛粪泥土地。悬种种杂色幡盖宝铃佩镜并诸金银。种种间错严饰道场。其道场中立五色坛。纵广四肘先下白色。次黄次赤次青次黑而作四门。其坛中心作莲华座安置马头尊像。正当东门作两莲华座。安波罗多摩波罗遮那等二童子。正当北门作二莲华座。安一发罗刹阿婆罗底等二童子。其坛南方外。余者种种供养。更无华座。作八大龙王。此八大龙王唯以税米乳麋乳麋供养。以外余者种种供养亦得。燃四十五灯。唤八个龙王。其坛西门近如南畔安一火炉。以胡麻稻谷华等苏蜜相和竟。诵大威怒王心真言。加持前和物一遍。咒已投火中烧。一一如是。乃至一千八遍已。一日一夜不食。如不忍饥唯得食苏香汤。洗浴著新净衣。入道场中而作供养。或一七日或二七日或三七日。或三十五日或四十九日或九十日。若六时若四时若三时若二时若一时。如上护摩作念诵莫限遍数。则能施功速获得五种成就事。所谓息灾增益降伏敬爱钩召等也。所有希望世间出世间果报皆悉成就。本教中所不说成就法者。用莲华部中法对此像前作必获成就。我又于一切诸尊法中皆有大灵验。常忆念大威怒王故。灭无量罪得无量福。命终以后生安乐国。从马头尊右胁而生

又法若欲论议。当作前四肘坛而供养者皆得胜上。不被他难及病难。作此坛已病无不差。若被毒药虫虎等之所伤者。当诵前根本真言者无有不差。用苏木佉子捣以为末极令微细。用酪汁和如糗法。用大威怒王心真言二十一遍加持。与其病人空腹服之。腹内所有一切毒虫悉皆吐出。为一切病恼。我医王治之。不差者无有此处。是古本愿我大慈大悲马口本愿深重故。化一切众生专胜诸尊。由大慈故不著生死。由大悲故不住涅槃。常住无明诸境界中。断尽种种诸恶趣。灭尽六道四生生老病死之苦。又能啖食灭尽取事近喻。如羸饥马食草更无他念。此本愿力故十方刹土无不现身。瑜伽者深起菩提心。每日诵一百八遍。大威怒王现身奉事修瑜伽者。喻如奴婢。恭敬犹如婆誐鑁。二世菩提何非成。忆念大威怒王者。不堕三恶道。决定往生诸佛国土。被此威怒尊加持时。设诸恶人恶魔恶禽兽。乃至厌魅蛊术魑魅魍魉恶鬼神等。起恶心欲恼害行人。远近来向行人住处。则路中自所杀害。此神验四十里外围绕。令无诸障碍。又常加持诸持明者。令菩提心不退转

复说使者四大童子像法。此四大童子一双同体无异。其形甚大暴恶大有强力。身色青赤索发分垂左右。各各身著赤袈裟。前后腰背[膫-(日/小)+(夸-大)]间绕虎皮。以为刀布二手腕上。各有宝钏。唯婆罗多摩者。左右二手执一利鉾。婆罗遮那者。左右二手执钺[金*斧]。一发罗刹者。右方手执金刚棒。左方手执罗索。阿婆罗底者。右方手执利剑。左方执拔折罗。此四大使者王各威德自在。各守护威怒王。各跪坐瑟磬石上。遍身有大火焰。炽盛照曜如照日光。大暴恶形。能降伏诸外道及天魔定诸恶夜叉恶鬼神等。悉皆令归依佛法。忆念大威怒尊故。四大童子常随守护。不离其侧如不离身景。如护眼精如护己命。守使者故。即能通达三世之事。若有人未诵真言。才忆念威怒王者。守护二使者诵持真言者。四大童子昼夜守护不离侧边

又当说八大龙王像法。此八大龙王者同体无异。龙头蛇身遍身皆有火焰。若雷电霹雳。降大雹澍大雨时。当唤八个等龙王名号。能制止诸雷电即得消散。若又大地悉震列摇动。山河石壁碎破。暴恶岚忽吹来。诸大树摧折。如是诸恶难起时。诸众生恐怖不安者。当唤彼八个等龙王名号。则能止制诸地动及恶风。五谷丰饶万姓安乐。随顺风雨时节国土安隐。更无有灾难。何况行者身上。若有灾难者莫有此处。魔不得其便。速证得大菩提。不久当成佛。圣者马头尊大威怒王使者法门说已毕

圣贺野纥哩嚩大威怒王供养念诵仪轨下卷


圣欢喜天式法

    No. 1275

圣欢喜天式法

        三藏法师般若惹羯罗撰

若于圣天法大欲开灵验者。先造立天地盘。则天盘长三寸又四寸。地盘长方七寸。以有乳木及香木。一日之内造之。天地共以白木作之。造画时不可见下劣之人。必必精进洁斋。以吉日为之。依通法择日。合耳一头天盘圆作。观东方安叶上唵字。即变成日王欢喜天。头上在日轮于俗形而有嗔相。面容赤色。右手持吠琉璃收胸上。左手持独股收左腰。摧坏部主名无忧大将。被七阿僧祇眷属围绕。居青石上

南方叶上观尔字。即变为爱王欢喜天。似法师形。及其鼻胸下如面目[竺-二+(乏-之+友)]。右手持团饼安结跏上。左手持萝富根举左肩间。野干部主名象头大将。十八俱胝被眷属围绕。居赤石上

西方叶上观颉哩字。即变为月爱欢喜天。其形美女也。头有花鬘。右手持宝镜。左手支颊。以宝箧为□足。端正殊妙色。一牙部主名严髻大将。一百四千俱胝眷属被围绕。座虎皮上

北方叶上观忙字。即变议特欢喜天。其形青色如憍尸迦天。左右手各作刀印。收各方腰。龙象部主名顶行大将。一俱胝那臾多眷属围绕踞黑石

次明地盘众。东方安帝释天。东南方安火天。南方安炎魔天。西南方安罗刹天。西方安水天。西北方安风天。北方安毗沙门天。东北方安大自在天。安廿八宿卅六禽。如是次第建立之矣。天盘四天皆一体也。非异体者。若中□亦安多波天无妨碍

次召请印　以二小指二无名指相钩向内。以二中指立相叉。又以二头指各竖付中指。以二大指亦竖付近头指侧。大指去来。明曰(四天通用)

唵簸迦罗(二合)主拏祢(去)缚哆野(二合)

次用普印伴咒曰

唵簸迦罗(二合)三万眷属从恒河沙守护自他祈祈决定急急如律令

次地盘众等召请印。作帝殊罗施印。以二小指二无名指叉于掌内竖。二中指头相捻。以二头指各加中指背节下半分。大指来去。咒曰

唵(一)铄都噜(二)波罗摩驮儞曳(三)莎诃(通八方天)

次二十八宿三十六禽召请印(用轮坛印通)咒曰

唵知里安疑噜儞曳莎诃

次请一切诸天类等印咒。金刚合掌立二空去来。咒曰

富顺爱神相合部类宴坐引入伴族一亿二亿一切诸头头契来入入入娑婆呵

次次供养契印。悉求他之中(云云)

盛冥文符(里某甲耳)

秘摄符(固对表画断也)

右欲望官位爵禄者。以日轮天加帝释天

若欲令他热病者。以日轮天加火天王

若欲得福德者。以月爱天加毗沙门天祈之

若欲得他爱念者。以月爱天加毗沙门天使者。呼二十八宿

若欲胜兵军者。以日轮天加大自在天。呼一万眷属

若欲得人心遂吾思者。以议特天加炎魔天

若一切人欲被爱敬者。以爱王天加毗沙门天

若欲得他人财宝者。以月爱天加大自在天

若夫妻之中欲令爱念者。以月爱天加帝释天

若夫妻之中欲令相离者。以议特天加水天王

若欲忽死敌恶人怨敌者。以爱王天加罗刹天

若从者逃走欲令还来者。以爱王天加大自在天。呼其从者姓名

若怀妊之女早安欲令产生者。以月爱天加炎魔天好矣

若被咒咀时。欲被还者。以日轮天加罗刹天祈申之

欲令他人风病者。以议特天加风天祈之

欲止病疮痈疸一切疮病。以爱王天加炎魔天愿祈之

欲止长血赤痢者。以日轮天加帝释天祈申

欲止雨降难者。以爱王天加帝释天

欲止旱魃降雨者。以议特天加水天王

欲止腹病头病者。以日轮天加炎魔天

欲遂论议决[儷-鹿+木]者。以日轮天加大自在。呼二十八宿等

欲付公私遂所圣事者。以爱王天加帝释天

欲得惬年谷者。以议特天加帝释天

欲家内静者。以爱王天加毗沙门天

欲止口舌事者。以爱王天加自在天

欲止物怪恶梦者。以日轮天加炎魔天

欲使者遣远早返来者。以议特天加风天忽返来

如是一一合法对祈申。所念之事必成就。对时诵根本咒印(云云)

次结三部护身印明依诸通印

都合摄钩印。二手内缚置顶上散。咒曰

唵萨罗萨罗天地都合禁禁吽吽跘

次结对印不动谒哦印。咒曰

吽吽吉儞吉儞吽泮(半音)娑婆呵

次十方结界印　地结方墙虚空结印等真言亦尔(云云)

次以糸对之。咒曰

唵乞曳曳曳吽

件法天法国于菩提寺所传也。其调度不多类。时人皆号验法焉

圣天式法一卷(附)同天次第一卷先净三业印真言　次护身真言印　次向建受三度建吞之　次天鼓三七返　次向本尊礼三返　次着座　次涂香净手　次加持洒水散坛上并供物及室内悉令清净　次表白事由　次神分祈愿　次大金刚轮真言印　次轮坛真言印　次胜悉地真言印　次三部三昧心真言印　次三刀偈　次如来拳印　次道场观　次天盘圣众劝请明印　次天盘伴天印　次地盘众劝请明印　次地盘伴天印　次二十八宿并三十六禽明印　次地申明印　次避除结界明印　次玉女真言印(但申次用之)　次示三昧耶明印　次阏伽明印　次花座明印　次善来偈　次阏伽明印　次涂香明印　次花供印　次烧香明印　次饮食灯明印　次普供养明印　次大金刚轮明印　次合掌诵天盘众二十八宿三十六禽名号三返　次诵七星并九天名号二返　次三部三昧耶心明印　次地结明印　次方隅界明印　次上方结界明印　次对印明　若以糸对盘或不然　次护身真言印　次取珠三回香盘置本处　次结根本印　取珠念诵任意要天咒　次念诵了去珠在本处　次左方涂香　次花涂烧饮灯　次普供养　次祈愿　次阏伽　次回向　次结界　次奉送　次三部护身印明　次出堂圣天次第一卷　　　　　　　　一交了　兴然之本


圣迦柅忿怒金刚童子菩萨成就仪轨经

    No. 1222

圣迦柅忿怒金刚童子菩萨成就仪轨经卷上

        大兴善寺三藏沙门大广智不空奉　诏译

尔时金刚手菩萨从坐而起。顶礼佛足退坐一面。合掌向佛而白佛言。世尊哀愍加持于我。已说苏悉地诸真言轨则律仪教法。我今欲为未来有情及末法时无福德者。以于前世不修善品作诸罪业。致于今生招感贫匮逢遇恶人。斗诤言讼杀害有情。亦为未来有诸国王正法治国。生清净信尊敬三宝。为邻国小王侵扰国界不遵正法。或有外道不信因果。毁谤三宝灭坏佛教。有如是等种种有情。今于佛前为彼等类。说此息灾增益敬爱降伏等法。令知佛法有大威德神通自在。知诸菩萨具一切智。或复有诸修真言行者。见有众生常怀恶心。欲破佛法兴师害善。大悲愍念作降伏法。而令彼人不遂恶业。亦遮未来堕三恶趣。是故说此无比大德圣迦抳忿怒金刚童子仪轨之法。修此法者。当于有舍利塔前。或于河岸清流水侧。或于空闲及以天庙或于山间。于如是处。或时饮乳食菜或复乞食。专诵真言满六十万遍。即先行法皆得成就有大效验。或能缚扑问事皆如。摧诸鬼魅。灭除邪见毁谤正法。坏国之人阐提等类。真言威力悉能令彼发于善心。毒虫青药不能伤害。又复不为余部诸持诵者能破此法。若持诵者。设有不能依此法则。或增或减亦得满足。又能开诸伏藏破阿修罗关键。枯竭江河回止流水

又先行法。取自身噜地罗及牛黄苏相和。然千盏灯供养圣者金刚童子。供养已。空中有声作如是言。汝法已成。便可即取阏伽香水当额奉献。从此已后。愿有一切所求之事无不成就

又若欲往阿修罗宫受妙乐者。当往阿修罗窟门以茅草作钩。诵金刚童子真言七遍加持茅钩。于门边空中右旋转。专诵真言勿令间断。当于窟中生大火聚。彼中修罗男女等皆被烧然。哭泣惶怖作呵呵声。一一阿修罗女皆当出现身。告持诵者言。唯愿尊者入我窟中恣意游戏。得入已后。住经一劫受天妙乐

又法欲取伏藏。不应简择宿曜日时不即斋戒。于彼伏藏边当翘一足立诵真言。右旋顾视遍于四方即成结界(作大坛时亦用此法)专心翘足立诵真言一百八遍。其伏藏中守伏藏者。若作障难即便被烧成一火聚。哭泣来至持诵者前胡跪降伏。持诵者即告彼言。汝等开此伏藏。藏中所有皆悉与我。彼等即开与持诵者。若彼等悭惜不与即作是言。梵王那罗延摩醯首罗及斗战女神讷伽等来厌汝伏藏。汝等应速与我此物。若不然者忿怒圣者金刚童子灭汝家族。彼等若闻如此语已。皆悉顺伏即作是言。尊者恣意往取物。我无所吝。即告彼言。汝等可自开藏与我。彼则开藏恭敬持与

又法取雌黄或雄黄牛黄安膳那眼药。置于金银或熟铜器中。对有舍利塔前。以香涂一方坛。置圣金刚童子像于坛中。以种种香花饮食阏伽。依教迎请而供养之。对此坛前专诵真言八千遍。加持前药即得三相而现。所谓暖相烟相光相。若暖相现。用点额上或涂眼中。凡一切人见者亲附心生欢喜。若烟相现。如前用之即得安怛但那成就。若见光相现亦如前。即得飞腾虚空自在

又法至于恒河或入海之河。于此河侧而持诵者。或净食或不食诵真言三十万遍。至于阿修罗窟。结印契诵真言。其阿修罗关键自然而破。窟门即开。阿修罗王引入宫中。食天甘露寿命一劫

又法若于大海岸边。结印诵此真言拟大海水。其水即减二十五肘。随其减处地则干燥

又法于海岸边。闭目以绵塞其两耳。结印诵真言一千遍。即见自身至楞伽山顶。又诵千遍。有罗刹王微毗师那。示现端严身至行者处。任持诵者驱役走使。若不伏驱使。持诵者即想彼罗刹在左足下。举足踏地。其罗刹王闷绝至死。所住楞伽之城。悉皆被烧如大火聚。持诵者起慈愍心。于真言句中加娑嚩贺字。其罗刹等即得苏息。归伏行者任令驱使

又法于俱摩罗天前(乘孔雀天)不食诵真言三十万遍。俱摩罗天当即现身。于行者前与行者愿。行者即取阏伽香水。诵真言加持七遍。而以奉献作是言。善来俱摩罗。唯愿令我于俱摩罗摩醯首罗天所说真言皆得成就。俱摩罗言。愿汝成就。作是语已隐身不现。从此已后一切金刚部中及余天所说真言。皆得成就

又法至摩醯首罗天庙。不食诵真言十万遍。心所愿求皆得满足

又法于梵天那罗延天摩醯首罗天帝释天俱摩罗天日天。诸余天等形像之前。诵真言十万遍。心所求愿悉皆成就

又法于持诵者曾经所入修罗窟前。诵真言十万遍。先窟中持诵成就者。出窟来迎顶戴引入。至修罗宫中。若不来即至摩醯首罗天庙中。并称吽字诵真言一千遍。先入修罗宫者则出窟来。第二第三乃至第七人。皆出来作如是言。我等先入阿修罗王荷擿迦宫殿。皆因受持金刚童子真言得入此宫。情相爱慕结为朋友。我等相共耻辱科罚不迎汝者。我等共汝且不应入阿修罗窟。即于窟前取所献摩醯首罗萎花。又取画摩醯首罗形像。以左足踏其头上。投萎花于火中作护摩。则吉祥天与修罗女共为眷属。从窟而出至行者前作如是言。终相奉事所持诵者。必不应受。当须作雷震忿怒声而诵真言。彼等悉皆迷谬狂乱。自脱衣服其身裸露。吉祥天女及修罗女作是言。我等奉事尊者。持诵者拍掌三遍。告言汝随顺我。即起慈心。于真言句中加娑嚩贺字。彼等迷闷皆得醒悟。若作此法由不入者。持诵人即闭目诵真言八遍。则圣者金刚童子现身告行者言。子汝来。汝入修罗窟至第二重门。门即自开。若自身入并诸眷属等亦皆得入。阿修罗王所有七种宫殿。作此法皆悉得入

又法欲降伏恶人者。取芥子共盐相和。护摩诵真言十万遍。一遍一称彼名。投芥子及盐于火中。天阿修罗等尚被损坏。何况诸余人类。兴恶心者而不损坏。虽先未有功业。随诵随成。何况常受持者

又法欲变密里得迦为金及珠宝者。取密里得迦以左脚踏头上。以手印打之。真言句中并吽字。其蜜里得迦即自起。用补沙铁刀剑斫之。即全身变成金躯。若不尔持诵者告言。速吐速吐。即吐如意宝珠。悬自颈下。所思念事皆得满足

又法对舍利塔前诵真言六十万遍。即先行成就。然后以补沙铁作剑。长六指或八指或十六指或三十二指。或依余真言教中剑量。剑成之后以五净洗之。右手把剑于道场中念诵。乃至剑现光焰。持诵者则得变身。为持明仙飞腾虚空。名为持剑明仙。或以补沙铁作金刚杵。量如苏婆呼经说。念诵如前。则变身为毗那夜迦主仙。于诸魔众而得自在。或以作轮念诵如前则为持轮仙。于诸明仙得为主宰。若作钺斧念诵如前。亦得变为毗那夜迦主仙。若作斧念诵如前。则得变为鬼神主仙。于诸鬼神得为主宰。若作刀子则为天女主仙。于诸天女而得自在。若作罥索则为龙主仙。于诸龙中而得自在。若作铄底则得勇健大力。能敌俱摩罗天。若作佉吒网迦。则得如摩醯首罗天。于三界中而得自在。于前诸法若一法成就。即能成入一切坛场。亦能成就一切诸法。所有明仙共彼来往。寿命一大劫

又法欲天帝释拥护者。取七蚯蚓粪作彼天形。以右脚踏心上。取毒药和噜地罗及白芥子。诵真言一千遍。护摩诵真言。一遍一掷火中。则得天帝释敬爱。并天眷属常来拥护

又法若花若果诵真言七遍加持。以将与人则得欢喜

此金刚童子真言对舍利塔前念诵。余处不应念诵。作法不成。若常念诵不间断者。一切所求皆得成就。应发菩提心离悭吝想。常习舍施远离无益世间谈话。一切胜愿皆得现前。不被诸魔之所得便。亦不应与人治病。及治鬼魅以妨大法

我今说圣迦抳忿怒金刚童子真言印契念诵次第法根本印

其印相以二中指相背竖。二无名指于中指中节外横交。二头指钩二无名指头。二大指于中指前中节头相拄。二小指头相合。向下竖如针即成。根本真言曰

  【◇】
曩　谟(一)　啰　怛曩(二合)　怛啰(二合)　夜(引)
【◇】
野(二)　曩　莫　室战(二合)　拏　嚩　日啰(二合)
【◇】
播(引)　拏(上)　曳(三)　摩　贺　药　乞洒(二合)　细
【◇】
曩(引)　钵　多(上)　曳(四)　怛　儞也(二合)　他(去引)(五)
【◇】
唵(六)　迦　抳(尾征反)　度　[寧*頁](七)　吽(引)(八)　发　吒(半音)
【◇】娑嚩(二合引)　贺

又第二根本真言。开阿修罗宫。用前根本印。真言曰

  【◇】
曩　谟(一)　啰　怛曩(二合)　怛啰(二合)　夜　野(二)
【◇】
曩　莫　室战(二合)　拏嚩　日啰(二合)　播(引)　拏(上)
【◇】
曳(三)　摩　贺　药　乞洒(二合)　细　曩(引)　钵　多(上)
【◇】
曳(四)　怛　儞也(二合)　他(去引)(五)　唵(引)(六)　度　曩
【◇】
尾　度　曩(七)　迦　抳　矩噜(二合引)　驮(八)　萨　嚩　演
【◇】
怛啰(二合引)　抳(九)　吽(引)(十)

次结独股杵印。二手内相叉作拳。二大指互捻二小指甲上。头指并竖合即成(用前第一根本真言)

次结护身印。用前根本印。印身五处。真言曰

  【◇】
唵　萨　嚩　弩　瑟吒(二合)　嚩　向(识量反)　羯
【◇】
啰　迦　抳　矩噜(二合引)　驮　啰　乞洒(二合)　啰
【◇】
乞洒(二合)　[牟*含]　娑嚩(二合)　贺(引)

次结甲胄印。准前根本印。舒二头指相拄。二大指捻二头指下第一文即成。印身五处。真言曰

  【◇】唵　纥哩(二合入引)　迦　抳　野　么　诺　贺　吽

【◇】
发　吒(半音)　娑嚩(二合)　贺(引)

次结宝山印。准前独股杵印。二头指微屈头相拄。安于头上即成。真言曰

  【◇】
唵(引)(一)　阿　佐　啰　吽(引)(二)

次结墙界印。准前根本印。直舒二头指。头相去一寸许即成。真言曰

  【◇】
唵(引)(一)　纥哩(二合引入)　迦　抳(二)　诺　贺　诺　贺(三)　钵
【◇】
者　钵　者(四)　吽(五)　发　吒

次结网印。准前根本印。二大指向外散开即成。真言曰

  【◇】
唵(引)(一)　嚩　日啰(二合)　半　惹(子攞反)　啰(二)　吽(引)(三)
【◇】
发　吒

次结缚毗那夜迦印。准前根本印。二头指二中指屈入掌。二大指各押二中指。于掌中甲相背合为拳即成。真言曰

  【◇】
唵(引)(一)　度　曩　尾　度　曩(二)　怛啰(二合引)　娑(引)　野
【◇】
戍(引)　洒　野(三)　萨　嚩　尾　曩(引)　野　迦(引)　喃(引)(四)
【◇】
吽(引)(五)　娑缚(二合)　贺(引)(六)

次结迎请圣者印。准前根本印。以二大指向身招即成。真言曰

  【◇】
唵(引)(一)　度　[寧*頁]　发　吒

次结请圣者眷属印。用前迎请印。真言曰

  【◇】
唵(引)(一)　娑　跛　哩　嚩(引)　啰(二)　么(引)(一)　嚩(引)　贺
【◇】
野(三)　婆(去)　誐　鑁(四)　迦　抳　矩噜(二合引)　驮(五)　三(去)
【◇】
么　野　么　弩(鼻声)　娑么(二合)　啰(六)　娑嚩(二合引)
◇
贺(引)

次结献阏伽印。准前根本印。二大指捻二头指下第一文即成。真言曰

  【◇】
唵(引)(一)　嚩　日噜(二合引)　娜　迦　吽(引)(二)

次结献座印。准独股杵印二大指捻二头指下第一文。头向外出少许即成。真言曰

  【◇】
唵(引)(一)　嚩　日啰(二合)　尾(引)　啰(引)　野(二)　娑嚩(二合)
◇
贺(引)(三)

次结献涂香印。准前独股杵印。二大指微屈。捻头指下第一文。二大指相去二寸许即成。真言曰。能满所阙仪轨。真言曰

  【◇】
唵(引)(一)　迦　抳　矩噜(二合引)　驮(二)　萨　嚩　萨　怛嚩(二合引)
【◇】
婆(去)　羯　啰(三)　啰　乞洒(二合)　啰　乞洒(二合)(四)
【◇】萨　嚩　彦　驮(引)　[寧*頁](五)　娑嚩(二合引)　贺(引)(六)

次结献花印。准前独股杵印。出右大指即成。真言曰

  【◇】
唵　迦　抳　补　涩波(二合)　母　纳婆(二合)　嚩
◇
吽(引)

次结烧香印。准前独股杵印。二大指面相合即成真言曰

  【◇】
唵(引)(一)　迦　抳　矩噜(二合引)　驮(二)　坞　蘖啰(二合)
【◇】
能(上)　瑟吒噜(三合)　得羯(二合)　吒　佩(引)　啰　嚩
【◇】
(三)　蘖啰(二合)　恨拏(二合)　蘖啰(二合)　恨拏(二合)(四)
【◇】
度(引)　奔　娑嚩(二合引)　贺(引)(五)

次结献食印。准前独股杵印。出二大指。二小指指头相拄。余六指内相叉作拳即成。真言曰

  【◇】
唵(引)(一)　迦　抳(二)　吽　吽(三)　娑嚩(二合)　贺(四)(引)

次结灯明印。准前独股杵印。二大指向身。并竖即成。真言曰

  【◇】
唵(引)(一)　迦　抳　儞(泥以反)(引)　跛　儞(同上)　跛　野(二)　吽
【◇】
(三)　发　吒　娑嚩(二合)　贺(四)(引)

次结头印。准前根本印。二大指捻二无名指甲上即成。真言曰

  【◇】
唵(引)(一)　吽(引)　吽(引)(二)　么　么　发　吒(三)

次结顶印。准前根本印。二头指直舒头相拄即成。真言曰

  【◇】
唵(引)(一)　纥哩(二合引)(二)　战　拏　迦　抳(三)　诺　贺　钵
【◇】
者(四)　吽(引)(五)　发　吒　娑嚩(二合引)　贺(引)(六)

次结前根本印。安于心上。以心真言加持心。真言曰

  【◇】
唵(引)(一)　迦　[寧*頁]　吽(引)　发　吒

次结甲胄印。如多罗菩萨印。二头指微开即成。用前甲胄真言

次结最胜印。二手内相叉作拳。二小指头相合即成。用前第二根本真言

次捧念珠当心。以随心真言加持七遍。随心真言曰

  【◇】
唵(引)(一)　迦　[寧*頁]　度　么(二)　吽(引)　发　吒

次结奉送圣者印。准前根本印。二大指向外拨即成。真言曰

  【◇】
唵(引)(一)　迦　抳　娑嚩(二合引)　贺(引)

我今复说开阿修罗窟门立印。持诵者当迅速。踏地行步喜跃恐悚。频申蹙眉鼓其两颊。二手高举曲其十指为师子爪。两眼向下如师子顾视。时时以两手作师子爪。更互上下。以搭其地如师子行。作阿里荼立舞而旋绕。想自身如本尊。此印一切印中最胜。能摧坏一切阿修罗宫关键。金刚藏菩萨言。我今说画金刚童子像法。取不截白[疊*毛]择去毛发。画师当须受持八戒。画菩萨身。种种璎珞以为庄严。身如火色遍于身上流出火焰。以右手持金刚杵斜举向上。左手作施愿手。脚为阿里荼立踏盘石上。于施愿手下画持诵者。右膝着地手执香炉。像既成已。当于像前种种供养。烧安息香无间念诵。乃至有成就相现。闻空中声及闻铃声。复有光现光如流星。坠下坛内声如雷震。即于其处。先所置贤瓶香水用献阏伽。其像或动或放光。当知持诵者即有功效。已后对此像前念诵。随所意乐事。悉皆成就

又说画像法如前。取织断不截白[疊*毛]。用牛尿洗复用香水濯之。于闲静处或对佛前。或舍利塔或于精室。不应用皮胶和彩色。画笔色盏并须新者。画师必须澡浴清净。着新净衣受八斋戒。闭口吞声勿令吐气以冲其像。亦不应与彼画人论其价直。彼此和用以赏功力。其像独身从海涌出大海中。身如吠璃琉色。身有六臂臂膊佣序相貌充满。面有三目其目赤色。首戴宝冠狗牙上出。口咬下唇颦眉威怒。又于海中画一宝山。像以左足踏于宝山。山上有妙莲色以承其足。右足在海水中立没其半膝。右第一手持底里赏俱金刚杵作掷势。右第二手持母娑罗棒。谓棒一头如铁杵形。右第三手执于钺斧。左第一手把棒。左第二手如拟势(作金刚拳舒头指)左第三手持剑。以一大蛇于身上角络系。又以一切毒蛇。作膊钏臂钏腰绦璎珞及耳珰系发。又以一大蛇绕腰三匝。身背圆光火焰围绕。于火焰外有其雷电以相辅翼。应如是画画成已。持于河岸或迥树下。或天庙中或于池侧。若念诵时。或有伴或独自一切皆得。常须乞食。默然不与人语。乃至成就常起慈心。三时发露忏悔诸罪。专自策励生勇健心不应性弱。常乐舍施。每月须受灌顶护身。于念诵处结方隅界。及结曼荼罗界。加持香水洒身衣服。每日三时迎请圣者。献阏伽及涂香时花烧香饮食灯烛。对此像前诵真言九十万遍。作先行法。正诵持时有恶人来作障难者。以忿怒诵真言而相顾视。彼即瘨痫狂乱。若称彼名念诵视之。其人身肉片片圮裂。或时致死世医不救。须臾以右脚大指极按其地诵真言。即空中雨火炽然烧之。若起慈心念诵。如水灭火即得惺悟。若外贼侵境。称彼魁帅名念诵者。彼之军众尽皆疫病。或彼迸逃窜或当枯死或迷睡不觉或瘨痫疟病。或遍身痛恼。彼若顺伏慈心念诵。还得如故

又法欲求成就殊胜果者。于神通月白分。就趣海河侧。或印沙印泥为塔塔中置缘偈(即法身舍利偈)置像于塔前。念诵行者以水和糗食之。取遏迦木柴(广州潘隅县有)揾酥投火护摩。诵真言十万遍。满已地动。则转身飞腾为忉利天主。若遍地有火炬。则为四天王主。若大云注雨。大地所有伏藏一时踊出。若金色光遍现。则转依为菩萨。寿命一劫。一切有大威力无能沮坏。若见一切有情身出光焰。即证悟一切三乘佛法。菩提心成就。若像及塔放光明得一切持明仙中为王。若遍十方光焰。即见普贤菩萨。所求世间若出世间。一切胜愿悉皆满足。此像成就法。不应小人无智慧者。少悲愍者。无积集福资粮者。不敬师长谤毁此法者。谄诳妄语多口过者。掉举散乱心不平等者。多事务者。不入漫荼罗不受灌顶者。如是等人念诵。则招瘨狂夭寿。金刚手菩萨作如是说

又法若邻国侵境。恶臣作乱者。对此像前取人劫波罗捣为末。掜作彼人形。当于冢间或于池侧。以像面向北。持诵者面向南坐。于三角坛中安置像。持诵者断语乞食。忿怒作无悲愍心。以右手作金刚拳。舒小指刺彼人形心上。诵真言无间断。由此威力即令彼人得大寒热病。行者应时。即于坛中。忿怒王当即现身如大拇指节。如火聚融金色。周圆流出金刚火焰。以右手头指作期克势。即迅速至于彼处告言。某甲持诵者。使我来令断汝命。汝今命不存。彼闻是语即吐热噜地罗。[穴/(爿*臬)]语今命尽。若归顺悔过。持诵者起慈心。速以加持香水洒彼头上。即离苦恼复得苏息。金刚手菩萨如是说

又法欲召罗刹为使者。应先入曼荼罗受灌顶。然后作离怖畏恐惧心。持诵者决断勇健不怯弱。支持身命或乞食。常观念诸佛菩萨声闻缘觉。三时忏悔随喜劝请发愿回向。所将前像于冢间。涂拭作猛利坛。身着赤衣。以赤花作花鬘庄严自身。头上安人劫波罗。诵真言无限数。常以印甲胄擐身。于猛利坛中画四印曼荼罗。初念诵时见恶形狗牙出上。或有恶形竖发出舌。或一足或二足。或三足或两臂。或八臂。或两头或三头或四头。持诵者或见大风雷雨。第二七日见美貌端严女人。衣服璎珞庄严其身。幻惑持诵者。起慈心观彼。退散隐而不现。第三七日即见毗那夜迦。及见罗刹极恶形容。即降伏为使者。若见余成就持诵人得悉地者。于彼起少忿怒视彼人。彼所有成就法悉皆退失。彼罗刹等立誓。所为所作一切所驱使处。皆悉成办而为使者

又法于故园中或一迥树下。或池侧或山间。或随所爱乐处不语或乞食或饮乳。或食菜支持身命。三时忏悔对此像前。诵真言八十万遍。所为所作皆得成就

又法欲禁止他敌令彼昏迷。所执器仗不能为者。三日不食应画四印漫荼罗。或依吉祥器经中坛画法随力供养。于坛中一髻尊菩萨位处。置竹竿青幡。上取自噜地罗。和毒及白芥子。画作三股底里商俱金刚杵。杵心画圣忿怒金刚童子形。于竹竿下地上。以劫波罗末和泥。掜作独股金刚杵形。作护摩炉。炉中又掜泥。作一小独股金刚杵。取棘刺木燃火。取骨末和毒。一诵真言一称彼名掷着炉中。对于军阵前作法。令彼军众两目皆盲不见。一切手中器仗悉皆自落。若于当处不动如杌

又法令彼么罗者。使明医于自头上五脉处。刺取噜地罗作护摩。诵真言一遍一称彼名。一切他敌于须臾顷。顽痴如杌任从捉缚杀害。彼若顺伏即起悲愍心作息灾法。取酥和蜜以龙花蕊揾。称彼名诵真言一遍一掷火中。彼苦皆息

又法欲破他阵。彼军欲逼且纵相近。近已。如前作四印坛。或画余坛亦得。竖前青幡对彼军前作护摩炉。持诵者裸体被发结印被甲护身。取摩诃莽娑和毒噜地啰。日三时念诵。每时一百八遍投火。准前称彼名。作如是法已。彼等设如梵王那罗延摩醯首罗俱摩罗天等威德自在。七日中间互相诤讼相斗杀害。互相间构悉皆断命。二七日间摩灭无余。念诵时不得语。若欲寝息应卧牛皮

又法设不具如前仪轨。对军阵前念诵。或如常护摩随其意乐。依余部中易得之物作法。彼军自当退败。金刚手菩萨作如是说。彼若归伏。如前作息灾法

又法欲验伏藏。取黄牛酥蛇皮蛟鱼脂。断遏伽木取绵。以此等作灯炷。诵真言加持。夜然炷近伏藏处照。随焰大小即知伏藏大小。若辟除护伏藏神及作障者。取疆石或土块或芥子或水加持掷于伏藏。藏上障者退散。设有大龙亦皆退散

又法驱逐恶人令远去者。取朗伽离药诵真言。称彼名加持七遍。埋彼人门阃下。即自远逝

又法以白檀香三指许。克作金刚童子像。右手把独股金刚杵左手施愿手。忿怒形咬下唇。用金刚杵形。以为璎珞庄严。以毗梨勒木作合盛之。烧苏合白檀香供养。对合前念诵三万遍。即成就一千种大事。不择时日宿直不限斋戒。不成就人亦得成就。若人有厄难。称彼人名念诵则得解脱

又法食采或饮乳或乞食。念应持禁戒一如比丘。诵真言三十万遍。所为所作对此像前。如前缚扑所问。皆得应验

又法欲得敬爱者。画四肘像不应用皮胶。于像中心画佛在菩提树下结跏趺坐。作说法相比丘众围绕。于下右边画金刚忿怒菩萨。狗牙上出口咬下唇。身如青莲花色眼赤黄色。眉颦蹙。以种种宝庄严身。当额流出长六指金刚童子。形充满口有四牙。遍身千光流出颦眉以右手头指作期克势

左边画持诵者。右膝着地手执香炉。金刚手菩萨言。我今说所求事。取午膝揾酥投火中护摩日三时。每时一百八遍。一遍一称彼名。满七日。一切有情皆得欢喜。以此仪轨。若油麻投火中护摩。皆得敬爱

又法至于冢间作彼设咄噜形。尸林中取死人骨作橛。以赤线缠之。钉彼设咄噜形心上彼即母驮

又法取芥子和毒噜地啰。日三时每时诵一百八遍。称彼名满七日已。彼即命终

又雄黄法者如前画像法。取雄黄置于热铜器中。持诵者取五净饮之身即清净。置像于舍利塔前。用根本真言。净其精舍护身结方隅界。用前眷属真言。加持涂香烧香时花饮食灯烛以申供养。或黑月八日或黑月十四日。用四个菩提叶承雄黄器。用三个菩提叶覆之。无菩提叶夜合叶亦得。念诵乃至三相现。所谓暖烟光。若暖相见取涂足。即离地一蹶日行千里。若烟相见则得安怛但那。若光相见则飞腾虚空。一切无能沮坏

若于路中所逢象马车乘自开路避之。行者作法时。应着黄衣及以黄神线角落如披袈娑若求安膳那成就。以青埿染衣服着。或服赤衣。神线亦如是。金刚手菩萨作如是说

我今说漫荼罗。当用正月九月于黑分。先应令欲念诵者殷重供养师。然后取吉祥木长十二指。诵真言加持一千八遍。为欲念诵者作护摩。护摩已方引入漫荼罗受灌顶其以曾作先行法者。应画漫荼罗。用五色粉捻成四门。门外画摽分漫荼罗为三分。中取半分为门。当上门以香粉画佛世尊坐莲华座。右边画观自在菩萨住莲华上。左边画金刚手菩萨住莲华上。当下门画圣迦抳忿怒金刚童子住莲华上。遍身光焰。四角应画二股金刚杵。以蛇缠杵。并有光焰。门门置贤瓶。坛中心置一瓶满盛香水。以细缯帛系瓶颈。各以真言加持一百八遍。变成金刚水。以用灌弟子顶。于此漫荼罗中得此灌顶已。一切悉地皆得现前。由入此漫荼罗及见漫荼罗故。从此已后才结契念诵。顿集无量功德所求皆得成就。已说漫荼罗仪轨品竟

圣迦抳忿怒金刚童子菩萨成就仪轨经卷上圣迦柅忿怒金刚童子菩萨成就仪轨经卷中

        大兴善寺三藏沙门大广智不空奉　诏译

我今复说作先行法。于舍利塔前安本尊像。于三月十五日涂坛随力供养。取沉香揾酥蜜酪。昼夜掷火中护摩。一诵真言一掷炉中。若道场中幡花摇动。持诵者当知即有效验。即于晨朝供养三宝。七日内获得财宝丰饶。所求荣官皆得称意。及得金银珠玉七宝等

又法欲令空中出火者。视望空诵真言二十一遍。意念即空中火出

又法欲令天雨者。观虚空诵真言二十一遍即降甘雨。取雨水献佛。已后所作皆得成就

又法欲得空中雨花者。观虚空诵真言二十一遍。即于空中雨种种花

又法欲令若男若女欢喜者。以安息香作丸。诵真言二十一遍。一遍一称彼名。投火中即得欢喜

又法加持菖蒲二十一遍口中含。共人论议皆即得胜

又法若毗那夜迦来。相逼恼作障难者。才忆念真言。一切皆得消散。若常念诵不间注意于彼。障者并亲族眷属皆自灭坏

又法得先行成就者。应画圣金刚童子像。或于素上或于板上画之。其像作忿怒形。以蛇为璎珞。腰绦臂钏。二自嗔怒。黑月八日起首。行者应饮乳或食大麦。诵真言十万遍。即先行成就

又法从黑月一日起首。对此像前每日三时诵真言。时别一千八遍。烧安息香丸护摩。至于月尽所求皆得

又法对此像前。以莲华揾酥蜜酪。诵真言一千遍一遍一掷火中护摩。即获伏藏

又法迦腩摩花揾酥蜜酪护摩。诵真言一千八遍。一遍一投火中。一切有情皆得欢喜顺伏

又法欲衣服者。于趣海河入水立至胸。取有蕊花诵真言一千八遍。一遍一掷水中。即得衣裳十副

又法对像前。取苏摩那花揾酥蜜酪护摩。于七日中日三时。时别诵真言一千八遍。一遍一掷于火中。一切人恭敬得为邑主

又法欲得摧伏设咄噜者。取人骨以为橛。作彼人形或画或掜。加持一百八遍钉于心上。即得摧伏

又法欲摧彼设咄噜令么啰者。取烧尸残木作橛。磨紫檀香以涂橛上。取尸林中帛缠橛。钉彼设咄噜如前形头上。彼设咄噜即母驮

又法欲令设咄噜国界疲病起者。取老乌翅揾噜地啰。于三角炉中诵真言七千遍。满七日已彼尽疫病

我今复说画像法。或于白[疊*毛]或于素上或板上不应用皮胶。画师应洁净受八戒。画圣金刚童子像作忿怒形。虎皮为裙。右手把金刚杵。左手作施愿。持诵人对此像。于舍利塔前作先行法已。以香花供养此像。前应作方炉作增益法。取沉香木可长大指节揾酥合油。七日日三时。每时诵真言一百八遍。一遍一掷火中护摩。满七日已。得持明仙安怛但那。足离于地行疾如风。所闻永不忘

又法欲得成就药丸者。取羯抳迦罗华蕊龙花蕊白檀香。此等细捣熟研。又取象脂(其象年满二十。额上自有文。烈即有脂流。异种相者)取此脂和上件药为丸。和此药时取鬼宿日。令童女沐浴着新净衣。捣筛香药及丸作七丸。丸如梧桐子。阴干丸药法(以大指头指捻药。其指融腊涂。又取竹漠怗腊上。意不欲有指文印药上。若有指文。药无灵验)其药丸取生沉香木作合子。盛对像前结净。三时念诵。乃至合子中作佉吒佉吒声。即取一丸药供养本尊。一丸奉师一丸供养先成就者。又取一丸分与助伴。余者三丸以熟金银薄重重裹之。于口中含即得安怛但那。灭影藏形

又法欲破他敌者。取花置死人身上。然后收取烧尸残木。燃火护摩七日。取月黑分或中夜或日中。每时诵真言一百八遍。对三角炉前。面向南坐。称彼将帅名。用前花以真言加持。一遍一掷火中。彼军即破

又法欲令净行婆罗门欢喜者。取俱懒拏迦花。常称彼人名。七日内作护摩。诵真言投花火中。即得欢喜

又法欲得庶人欢喜者。取有香花投火中护摩。即得欢喜

又法令田农人欢喜者。取水生花护摩。即得欢喜

又法于舍利塔前取牛黄。加持一百八遍用点额。所行履处。一切见者皆敬爱欢喜

又法取骨屡草嫰苗。揾酥护摩诵真言一千八遍。一遍一掷火中。即得一切灾难悉皆殄灭及增寿命

又法先已降伏者欲息彼苦。三时以乳护摩。彼苦则得消除

又法欲求闻持不忘日诵万言者。对圣迦抳金刚童子像种种供养。于银器中盛酥。取酥法如下当明。念诵乃至三相现。随上中下。皆得闻持不忘

又法欲得雄黄成就延寿者。持诵人饮乳食大麦。诵真言十万遍。对摩醯首罗像前。取雄黄盛于熟铜器中。以七个菩提树叶如前上下覆盖。兼施八方天供养粥。诚心念诵。或有伴或无伴。应护自身结甲胄印。念诵乃至三相见。若光相寿命一万岁(上中下如前)

又法欲得敬重者。以铁作轮或三戟叉。于舍利塔前安金刚手菩萨像广大供养。置坛中以右手按上。无间断念诵。乃至质致质致声。当知成就。手把叉或轮。一切天人即皆顺伏。敬重彼人如佛无异

又取河两岸土掜作头指形坛中。以金刚杵按上念诵。乃至金刚杵及指来近身。当知此指成就。从此已后手把此指。欲钩召龙天八部若男若女畜生及禽兽等。真言句中称彼类等名。迅疾如风。即至行者所。使令所作皆得顺伏

又法若成就牛黄延寿法者。对金刚童子像前涂坛供养。于熟铜器中置牛黄。念诵。乃至光出手把。即寿命五千年(上中等可知)

又法取七个蚯蚓粪泥。加持涂圆坛。坐于圆坛上念诵。乃至空中有天妙药下来。才执此药身如金刚手菩萨

又法欲成就莲华法者。取紫檀木雕作开敷莲花。于舍利塔像前念诵。乃至光现。则得变为持明仙最为尊贵。若所至持明仙所居住洞之处。一切天龙八部皆得随顺

又法被毒虫所啮鬼魅病等。或疟或被毒药所中。取水加持七遍。洒彼或饮即得除愈

又法欲得缚扑问事。一日一夜不食念诵。其法即成。或童子或童女。令澡浴着新净衣。涂拭圆坛令坐。缚问过未来事皆悉得知。持诵者当须净信敬重三宝。金刚手菩萨愍念一切有情。欲令安乐利益故说

此经苏悉地大明王教中第六品一品是。此法南天竺国境。苾刍诃哩拔摩。于此法中持诵得大效验成就。此法设令犯四重五无间罪。现生持诵无成就分者。由入曼荼罗受灌顶。念诵现生则得一切成就。何况余净住具戒行者

又法设先持诵未有功效者。但临时念诵即得成就

又法取牛黄末加持一千八遍用点额。一切人见皆悉欢喜。若在军阵刀箭皆不着身

又法取齿木揾油嚼揩齿。当即获美食

又法晨朝取水一掬。加持七遍饮之。不求饮食饮食自至

又法左手把袈娑角。加持二十一遍共人论议。皆悉得胜辞辩无碍

又法经过贼境一心念诵。即不被劫夺伤害

又法取佉陀罗木护摩。除一切鬼魅

又法取佉陀罗木灰。散彼持诵人。即彼人持诵无效。若欲解时心诵真言一遍即解

又法妇人难产者。取酥一两加持二十一遍令服。即得易产不受诸苦

又法欲令恶人欢喜者。取蜡掜作彼人形。安于脾上加持一千八遍。暴恶忿怒人。皆得敬顺欢喜

又法对本尊像前。献白花一千八枚。即一切恭敬顺伏

又法欲令男女恭敬者。于男女前诵真言一千八遍。即恭敬顺伏

又法持诵者。或饮乳或食大麦。取蚯蚓粪掜作和修吉龙王形。持诵者坐彼王上念诵。若动摇当知法成就。龙王每日能供十二人食。亦能说过去未来事

又法持诵者。饮乳或食大麦。对像前诵真言百千遍。即获财宝无限

又法从一月乞食以自存济。至于白月十四日夜对此像前。广设供养念诵。乃至像动即得安怛但那。安怛但那成就中最为尊上。心念百味饮食。则得寿命五千岁

又法持诵者。入恒河立水至胸。诵真言十万遍。然后于恒河洲中印沙塔加持。即将本尊像置河岸侧。以酥蜜酪相和护摩。一切龙即来降伏。所处分事皆得成办

又法于独树下印缘起。偈塔。诵真言满十万遍已。令克镂匠受八戒。取菩提树木作三戟叉。加持十万遍。以种种香涂上。以右手持叉。昼夜念诵。其戟叉出焰。则变身成摩醯首罗天。即能调伏难调伏者。无能沮坏

又法乘船入海。诵真言十万遍。海龙王即来现身。所求皆得。海龙王献行者摩尼宝珠。才受已便为持明仙。即飞腾虚空。一切持明仙中为最尊

又法令金铜匠受八戒。取熟铜作贤瓶。于中置少分谷麦等一切种子。及诸灵药及金银七宝等少分。涂拭漫荼罗。每日三时供养。置瓶于坛中。于神通月取月一日。起首念诵至十五日。无间断念诵加持瓶。其瓶有光焰现。则手持阏伽供养圣众敬谢。即取瓶置于净处。所须物内手入瓶中。所须一切财宝车乘衣服世间受用玩具。随所意求皆悉获得。瓶中所出得物。先供养本尊。其瓶须诵真言加持防护。不尔恐诸魔来。盗窃瓶将去。应知

又法于入海河入水立至胸。诵真言十万遍。然后印塔或泥或沙。则于像前广设供养。用水精作如意宝。或用泥作安于右掌中。结跏趺坐念诵。乃至放光。即成如意宝。得为持明仙

又法于舍利塔前安像。于神通月十五日。像前依法广供养然灯。右手持宝幢。幢上系帛缯垂下。念诵乃至放光。则得如意幢成就。为持明仙

又法于神通月十五日。对像前广供养。取般若波罗蜜经夹。以香泥涂夹。以花鬘缠供养。置于左手结跏趺坐。念诵乃至放光。则得通达一切佛法无碍解辩。为持明仙遍游六趣。广能利乐无边有情。至无上菩提

又法饮乳食大麦。于大海岸独树下。七日三时。时别诵真言一千八遍。大海中所有宝。悉皆踊出恣意取之

又法食菉豆。于山上诵真言一千八遍。则见山中一切金。恣意取之

又法加持酥一千八遍。与无子息女人吃。即有男女

又法取醍醐加持一百八遍涂身。入火不烧入水不溺。若当念诵。不被一切毒药所中

又法念诵者。应作先行法。于黑月八日十四日广大供养本尊。即僧次请众僧供养。以雄黄于道场中地上。画百叶莲花。中坐念诵。乃至地裂踊出莲花。于莲花叶上有十六持明仙现。即共彼仙围绕飞腾虚空。持诵者成就已。但所见人彼人亦得飞腾。或有人若遇见成持诵成就者。亦得飞腾虚空。即此莲华变成宝庄严宫殿。寿命中劫。若命终后即得往生净妙佛国

又法加持水一千八遍。用溉灌枯树即生枝叶花果

又法于枯涸河中念诵。水则盈满

又法被河水漂溺。设令解浮困乏无力。念诵真言则得浅处

又法欲得彼人敬者。取白芥子诵真言一千八遍护摩。取净土掜作彼人形安像前。念诵真言一千八遍。一遍一称彼名。即得敬顺

又法欲求寺主欢喜者。对像前烧遏迦木护摩。七日日三时。时别诵真言一千八遍。一遍一掷即得欢喜

又法欲得作寺主者。对像前。取骨屡草嫰苗揾酥护摩。七日日三时。时别诵真言一千八遍。则得如愿

又法愿得僧大众欢喜者。对像前献花一千八枚。一诵真言。一献即得

又法常能持诵皆获财宝

又法取安息香一千八丸用护摩。得一千两

又法对像前。以薰陆香护摩七夜。夜别诵真言一千八遍。一遍一掷火中。即得伏藏

又法欲得怨家欢喜者。对像前。以白芥子护摩。七日日三时。时别诵真言一千八遍。一遍一掷火中。即得一切怨家降伏欢喜

又法取紫矿护摩。七日日三时。时别诵真言一千八遍。一遍一掷火中。即得一切人恭敬归伏

又法取粳米护摩。七日日三时。时别诵真言一千八遍。一遍一掷火中。即得一千贯钱

又法从白月一日。一日一夜不食。于趣海河入水立至胸。取苏摩那花十万枚。诵真言一遍。加持一花供养掷水中。获金百两

又法加持油一千八遍。涂刀箭伤疮即差

又法取土块加持七遍。掷于水中。水中磨竭鱼及鼋鼍龟鳖。皆被噤口不能伤人

又法于白月十三日至十五日。三日不食念诵。然后入河中水至脐。献花一十八枚。诵真言一遍掷一花于水中。即得一副衣。价直千金钱

又法月蚀时。于舍利塔前取相思子。曝干捣为末。和酥蜜作丸。置熟铜器中。取菩提叶七枚。覆盖器如前念诵。乃至光相现分药供养。如前取服。即得闻持不忘日诵万言

又法以此圣迦抳忿怒金刚童子真言加持。一切疾病皆得除愈

又法遍身疼痛或寒热病。若一日二日三日四日。或恒常患。加持油麻油一百八遍或二十一遍。用涂即得除愈

又法鬼疟毗舍遮疟部多诸鬼魅疟。以真言加持白缕。结索带之即差

又法妇人难产。加持油麻油二十一遍。涂脐下腰胯。即得易产不受诸苦

又法欲入军阵斗战。书此真言于桦皮上或绢素上。加持一千八遍系于右臂。所向无敌有大威德

又法于根本像前一日一夜不食。于趣海河侧饮乳或食大麦。于水中取开敷莲华十万茎。诵真言一遍。掷一花于水中。即得大伏藏

又法于有舍利塔前安本尊像。取佉陀罗木然火。取莲华三万茎。诵真言一遍。一掷于火中满已。则见本尊现前。即献阏伽供养。所愿皆满

又法取沉香水对本尊像前。取犊牛粪和酥蜜酪护摩。诵真言七千遍。则有一黄牛来。又取犊子粪和酥蜜酪。诵真言二万遍。如前护摩其牛必来。取其乳供得千人

又法对满贤大将前。取苏摩那花。日烧八千。乃至六个月满已。即得金钱一千贯

又法供养圣金刚童子像。从月一日至十五日。每日渐加供养物。从月一日依僧次。初请七僧供养日加一僧。至十五日满已。其像出语告言汝今成就。从是已后对像念诵。所求皆得成就

又法欲除身上疾病。令福德增长者。令童女澡浴着新净衣。右合五色线作结。加持一百八遍系右臂上。即疾病消除福德增长

又法于趣海河水中取黑油麻。以三指头撮诵真言。一遍一掷一撮于水中满八千遍。即得谷麦丰饶

又法每日取有香气花一百八枚。诵真言一遍一献本尊。满已则获大福德

又法每日取牛膝揾酥蜜酪七日护摩。每时诵真言一百八遍。一遍一掷火中满七日已。则获庄园一所

又法取百合茎然火。取菖蒲一千八段揾酥护摩。一诵真言。一掷火中。取灰于额上点。即得安怛但那。如一遍不成就。至第二第三必得成就

又法欲令辅相敬爱者。对像前以白芥子。七日护摩日三时。每时诵真言一百八遍。以三指撮少许。一遍一掷火中。即随顺奉命

又法于菩提树下(夜合树亦得)供养圣者像。取牛膝草揾酥蜜酪护摩。诵真言一千八遍。一称真言一掷火中。即得象马驴骡牛水牛等。自来随顺驱使

又法春三月黑分受八戒。于舍利塔前涂坛香华供养。日日僧次请僧斋。取瓦瓶底不黑者四枚满盛水。持种种香种种药少分置于瓶中。一一瓶诵真言加持一千八遍。至四月黑分八日。早朝乌未鸣时令男女沐浴。对本尊像前取尸林烧尸火及残木。取回香华护摩。诵真言十万遍。一诵真言一掷火中。即得家中饮食无有穷尽。应广惠施

又法若被囚禁枷锁。才诵真言即得枷锁解脱

又法于神通月对根本像前。饮乳食大麦。从十三日至十五日。三日不间断念诵。圣者即来。灯焰增盛地动像动。出声告行者言汝今成就。从此已后对像前念诵。所求皆得成就

又法应作先行法。六个月念诵。然后于舍利塔前安像。又更六个月念诵。念诵满已。即得五千金钱

又法于有舍利塔前诵真言十万遍。所作重罪应堕恶道。皆得消灭

又法每日乌未鸣时。取胡椒七颗加持二十一遍。自食。即得闻持日诵一百五千偈。乃至终身永不废忘

又法取毗梨勒木揾酥蜜酪。对像前护摩。诵真言十万遍。十万遍满已。于中夜即得金钱一百。取半应供养三宝

又法欲自他增益者。乳木揾酥蜜酪。护摩三日日三时时一千八遍。诵真言。一遍一掷火中。所求荣官财产聪慧增寿悉皆获得

又法于恒河两岸远人间捣帛杵声处。取土作方七肘坛。于坛上画千叶莲华。于莲华上以如来一磔手(凡人一肘量)取五种金(金银铜锡铁)相和。销为一轮置于花上。用种种花供养。坛四边然酥灯七盏。四方置四瓶满盛香水。瓶中置七宝少许。瓶上安俱缘果。应烧薰陆香沉香室利吠瑟吒迦香安息香。应施四方天食。东方施粳米酪饭。南方施水和粳米饭。西方施粳米沙糖饭。北方施乳粳米粥。对此坛前以波罗奢木然火。取牛膝草一千段揾酥护摩。先诵真言加持七遍。然后一遍一掷火中牛膝。满已其轮放光。手持此轮即得飞腾虚空。一切持明仙见皆悉顺伏。承事如佛

又法于白月十五日月蚀时行者受八戒。对舍利塔一日一夜不食。取瞿摩夷未堕地者涂一圆坛。大小如一牛皮许取黄乳牛犊母子同色者。令童女构乳酪抨酥。取酥七两置于金银器中。以左手持酥。以右手无名指搅酥诵真言。若暖饮之得闻持不忘日诵万言。一诵已后乃至终身更不废忘。若得烟相。一切人见者爱敬尊重。光相现者。则得安怛但那成就(分酥供养及自食如前应知)

又法取天门冬护摩。诵真言一千八遍已。然后取灰置于四瓶中满盛水。一一瓶加持一千八遍。所有患鬼魅癞痫被厌祷者。先令澡浴着新净衣。于净处涂一圆坛。上安一床子。令患者坐。取前加持水瓶。持诵者诵真言不间断。顶上及身浇之。所有病患灾难并得除差

又法取无能胜花一千八枚护摩。诵真言一千八遍。一遍一掷火中。入军阵斗战皆得大胜

又法令童女合线。诵真言加持。结系于左臂上。不被毒虫毒药所中

又法若于城邑聚落有疫病流行。于中夜涂一小坛。供养白食。取乳木柴然火。取酥护摩。诵真言一千八遍。一诵一称国王名投酥火中。疫病远离国界

又法欲降伏鸠盘茶鬼。取冬瓜蔓藤。长十指截一千八茎。揾酥护摩。诵真言一千八遍。一遍一掷火中。其鬼即皆降伏

又法欲调伏饿鬼者。取油麻末护摩。诵真言一千八遍。一遍以三指撮一掷火中。即得降伏

又法欲调伏毗舍遮鬼。取冢间破帛护摩。诵真言一千八遍。一遍掷一片子投火中。即得降伏

又法欲得降伏药叉者。取尼拘陀树木长十指截揾酥蜜酪护摩。诵真言一千八遍。一诵一掷火中。即得降伏

又法欲得降伏癫痫鬼。吸人精气病鬼。取黑羊毛护摩。诵真言一千八遍。取一撮掷于火中。彼鬼伏已病者除愈

又法欲降伏摩醯首罗者。取安息香作一千八丸。揾酥护摩。诵真言一千八遍。一遍一掷火中。一切摩醯首罗所有使者。悉皆降伏驱使。能成办一切事

又法取雄黄一两。若买随彼索价称口与钱。用婆罗门皂荚木(亦云蜜桐树木)柴然火。烧雄黄如火色已。却收取置熟铜器中。以酥浇雄黄上。其酥取黄牛母子同色者。令童女构乳卧酪抨酥。取酥蜜酪各别盛器中供养本尊。收取雄黄盛于熟铜合子中。候月蚀时。从十三日至十五日三日断食。对舍利塔前面向北坐。取菩提叶七枚。四枚敷合下三枚覆合上。无间断念诵。若暖相现取点额。一切人见悉皆欢喜。若烟相现则安怛但那成就。若光相现则飞腾虚空。如是依前法求成就雌黄牛黄安膳那法。皆得。唯牛黄法少异于此。牛黄法取白月十五日。于荷叶中裹牛黄。安于二手中合掌。无间念诵加持。乃至三相现所获果报如前

又法以五金作莲华。取郁金香牛黄龙恼香研作末。取天雨水和为七丸。置于舍利塔前安像念诵。以右手按药乃至放光。则飞腾虚空为持明仙寿命一万岁。若以真言加持头冠臂钏璎珞腰绦。皆得成就如前

又法于有舍利塔前安本尊像。若俗人应受八戒。于像前广设供养。以遏迦木然火。取佉陀罗木长十指。两头揾酥。从白月十四日起手护摩。至十五日每日用佉陀罗木一千八段。诵真言一千八遍。一遍一掷火中。设令破戒坏行。所为所作尚得成就。何况清净具戒行者

又法取犊子瞿摩夷护摩七日。每夜一时诵真言一千八遍。一遍取瞿摩夷少许一掷火中。即得牛一百头

又法取佉陀罗木。揾酥蜜酪。护摩三日三时。每时诵真言一千八遍。一遍一掷火中。即获得伏藏。若广设供养。其伏藏用之无尽

又法入河中立水至胸。取莲华揾檀香(其檀香磨如泥)。诵真言百千遍。一遍一掷水中。所得伏藏积如莲华

又法取吉祥木一千八段揾酥。护摩三日日三时。每时诵真言一千八遍。一遍一掷火中。即得财宝丰饶

又法取乌油麻稻谷花相和。对像前护摩三日日三时。时别诵真言一千八遍。一遍一掷火中。即得家中饮食无尽

又法欲得降伏一切龙者。取种种花护摩三日日三时。时别诵真言一千八遍。一遍一掷火中。即得一切龙降伏

又法欲得降伏药叉者。对像前取安息香丸。护摩七日日三时。时别诵真言一千八遍。一遍一掷火中。即得一切药叉降伏

又法欲召药叉女者。取无忧木准前药叉护摩法。即召得药叉女来恭敬承事。所须一切衣服饮食。及诸财宝随意供给

又法对于根本像前。取沉香木揾酥。护摩三七日日三时。每时一千八遍。一诵真言一掷火中。即得一切诸天欢喜助护。灾难消灭福德增长

又法若被囚禁。夜时澡浴着新净衣服。诵真言一千八遍。囚禁者即得解脱

又法若被人嗔怒欲相损害者。取油麻滓及糠油麻护摩。诵真言一千八遍。一遍一掷火中。即得彼人欢喜

又法取骨屡草嫰苗护摩七夜。夜别诵真言一千八遍。一遍一掷火中。即得衣服无量

又法诵真言加持菖蒲一千八遍。系于臂上。于他人边出言所求皆得称意

又法若常念诵。于怨敌得胜不被侵陵

又法烧安息香十万丸。无间断念诵护摩。即得钱十万

又法对像前广设供养。右旋敷菩提叶。安剑于叶上念诵。乃至放光即献阏伽供养本尊。以右手执剑得三相现。即共千人并诸眷属。同时飞腾虚空。至本尊宫殿。若游诸持明仙宫。彼皆不能沮坏。与诸眷属寿命同得一百万岁

又法取菖蒲护摩。诵真言一千八遍。一遍一掷火中。即得财宝

又法取旗幡以真言加持一百八遍。以香华并酪七碗供养旗幡及献阏伽。即持此旗引军前彼军见旗幡彼军自破

又法若城邑被夺。应对像前取黄色花七日护摩。日日于像前诵真言一千八遍。一遍一掷火中。先有城邑被他敌所夺。即皆却得

又法应作先行法。取白芥子七日七夜护摩一月内其宅中雨宝

又法以吉祥木然火。对像前护摩。诵真言一千八遍。一遍一掷火中。即得伏藏或得富饶

又法对像前广设供养。取回香花揾酥护摩。诵真言十万遍。一遍一掷火中。即得财宝

又法于舍利塔前安像。取青莲华十万茎护摩。诵真言十万遍。一遍一掷火中。即得一所庄园

又法对像前香花供养。持诵者饮乳食大麦。取莲华一千八茎揾酥护摩。诵真言一千八遍。一遍一掷火中得金千两

又法对像前取赤莲华十万茎护摩。诵真言十万遍。一遍一掷火中。心所愿求悉皆得之

又法欲求官者。取白花一万枚揾酥护摩。诵真言一万遍。一遍一掷火中。即得官禄高迁

又法取铁末护摩。诵真言一万遍。一遍取一撮投火中。即获金钱一千

又法取郁金香揾香油护摩。诵真言十万遍。每一遍取少许投火中。能满一切胜愿

又法取一切香护摩。诵真言十万遍。一遍一掷火中。被邻国所夺城邑。即皆却得

又法取龙脑香护摩。诵真言十万遍。一遍一掷火中。即获金钱一千枚

又法取沉水香护摩。诵真言十万遍。一遍一掷火中。日诵万言耳所曾闻经典。乃至终身不忘

又法取小庸树木揾香油护摩。诵真言十万遍。一遍一掷火中。一切疾病皆悉除差

又法取苦练子揾香油。诵真言十万遍。一切囚闭被禁缚人皆得解脱

又法取黄乳牛犊子与母同色者。构乳成酪抨酥于金器中盛。诵真言加持十万遍即吃。得闻持不忘日诵万言

又法若见怨家心诵真言。彼起慈心不能为害

又法患一切疾病。诵真言加持杨枝。拂即除愈

又法取白檀香揾油护摩。诵真言十万遍。一遍一掷火中。即获金钱一千枚

又法取五色线结索。以真言加持七遍系臂。一切鬼魅悉皆远离

又法加持净灰七遍。绕坛散之即成结界

又法结界者。诵真言一百八遍。加持土块右旋掷大军四边。即成大威德界。彼恶贼不能相近

又法妇人不收男女者。月经后取母子同色牛乳。诵真言一百八遍加持。令彼女人礼拜诸佛菩萨令饮。又煮乳粥和酥。加持一百八遍然后食。即生福德具相之男

又法应作先行法。于像前香花供养取沉香可如大拇指节。揾酥合油护摩。七日日三时。时别诵真言一千八遍。一遍一掷火中。即得持明仙。安怛但那成就。足离地疾行日行千里。及得闻持不忘

又法于趣海河。行者入水中立至胸。先须具斋戒。取有蕊花一千八枚。诵真言一千八遍。一遍一掷水中。即得衣十副

圣迦抳忿怒金刚童子菩萨成就仪轨经卷中圣迦柅忿怒金刚童子菩萨成就仪轨经卷下

        大兴善寺三藏沙门大广智不空奉　诏译

我今说圣迦抳忿怒金刚童子缚扑印法。先以瞿摩夷涂一圆坛一肘量。取七八岁童男或童女着新净衣。先令洁净三日或七日。立于坛中烧安悉香。先加持香七遍然后烧之。又更取花加持七遍。置童子掌中令掩面。然后行者结契诵真言。行者面向东。童子面向西。其印相以二手内相叉作拳。二小指相钩。以二大指并竖。捻如钩锁形。安于额牢握。彼童男童女即语。以二大指向外拨。童子即却后远行。二大指向身招。童子即向前来即成钩召。以印左右挥。其童子即随印左右扑。举印向上童子即立。问其吉凶三世之事一一皆实。所作一切事业速疾成就

尔时金刚手菩萨以偈颂曰

  此金刚童子　　从我三昧生
  成办一切事　　忿怒王大力
  即我金刚手　　调伏难调者
  能灭除诸罪　　暴恶诸药叉
  及诸罗刹众　　恼害修行者
  令彼速除灭　　忿怒大威德
  悉除不应疑　　梵王及帝释
  水天诸天王　　及余威德者
  刹那令灭坏　　修罗王眷属
  自在那罗延　　龙王三界尊
  威猛无能制　　受持者应当
  入忿怒王定　　威德加金刚
  能伏难调者　　悉皆令顺伏

又法取莲华或有香气花护摩。所求皆得

又法结印诵吽字真言。即得山岳摧倒。亦能枯竭河水。亦能破阿修罗关键。此圣迦抳忿怒金刚童子。有无量威德大神通力

尔时金刚手菩萨告大众言。此忿怒王善能调伏难调者。为调伏故示诸方便。从于三昧生此菩萨。适才忆念。一切鬼魅悉皆驰走。一切恶心众生皆当损坏。一切灾祸悉皆除灭。若有人受持此金刚童子菩萨真言者。自然成受三昧耶戒。若求悉地悉得成就无能沮坏。一切世间人天常应供养。不堕诸恶趣速证菩萨地成无上菩提。所说漫荼罗忿怒王大威德者。若有修行应入此漫茶罗受灌顶。此曼茶罗名为圣迦抳忿怒金刚童子坛。尔时金刚手秘密主。说圣迦抳金刚童子修行法。有才诵一遍。则能除一切灾祸。能禁制象马水牛虎狼师子恶龙等。加持土块掷彼身上。则不能为害。被日月五星逼近本命宿者。若能常念诵不招灾祸。若除他人灾者。以白芥子和乳。称彼人名护摩。则得息灾

又法彼罗刹鬼所持。才忆念诵真言。即得解脱

又法若为怨家所逼害。当念诵真言。怨家即慈心相向不能为害

又法若有斗诤言讼。取苏摩那花护摩七夜。每夜诵真言一百八遍。一掷火中。斗诤言讼即得消灭

尔时金刚手秘密主菩萨。加持圣迦抳忿怒金刚童子。若说漫茶罗。当分地拼线。阿阇梨应净其地以五色线拼坛。其坛八肘或十二肘或十六肘。如先所说坛仪轨。则四方四门。于中央画苏噜苏噜大忿怒王金刚。于东边画金刚手明王手持金刚杵。金刚手明王右边画金刚于中金刚钩明妃。左边画大抱誐缚底明妃。南边画步掷金刚大恐怖眼等。右边画难睹十大忿怒金刚。亦云菩萨。所谓难睹忿怒金刚。水中忿怒金刚。降伏阿波罗罗忿怒金刚。摧天忿怒金刚。恐怖天忿怒金刚。须弥忿怒金刚。顶行忿怒金刚。宝峰忿怒金刚。降三世忿怒金刚。光明炽盛忿怒金刚。北边青棒等十金刚。所谓青棒金刚。谟持迦罗金刚。劫比罗金刚。大笑金刚。勇健步金刚。举足步金刚。魔醯首罗步金刚。一霹雳金刚。摧伏金刚。大棒金刚。西边画难胜等八大金刚。所谓难胜金刚忿怒金刚难持金刚。恐怖金刚。极忿怒金刚。三世金刚。成就金刚大忿怒金刚。若欲于他怨敌恶人得胜者。于坛内四门。各各门右边画金刚恐怖忿怒菩萨。左边画军吒利金刚。于外四门。右边画霹雳忿怒金刚。左边画金刚锁忿怒金刚。于二忿怒金刚首。应画天阿修罗诸龙及诸魔。作恐怖受降伏势。于坛外界道画诸天众。以涂香时花烧香饮食灯明置坛四边。供养一切诸菩萨金刚真言明主。各各圣者皆以本真言迎请。迎请已献阏迦供养。结印通诵诸圣者真言。各各呈本三昧耶印。然后引弟子入坛掷花。随花着处圣者。便授与本尊真言。即应灌顶。于此大忿怒漫荼罗。所求胜愿及破他敌则得满足。由入此漫荼罗。一切疾病鬼魅一切障难悉皆消灭。于此坛亦能成就一切药物安怛但那。入阿修罗宫悉皆成就

尔时金刚秘密主见未来一切有情。为利益安乐故。略说成办一切漫茶罗。以少财宝以少时分。须臾日月持诵者。但清净住戒。兼助伴清净修行。或于白月一日或二日。或五日或六日或八日或十四日。或于满月十五日。取如是等日起首修曼茶罗。或于城内或于城外。或寺中或村邑聚落。于东北方花果茂盛。树木丛林名花软草寂静处。于神通月建立曼荼罗。如瞿呬耶经所说。治地净地兼分位已。应画圣迦抳忿怒金刚童子曼荼罗。此曼茶罗能成就一切事有大威德。若修行者具诸律仪。依苏悉地教主及依最胜经。若求成就不久当得。所有鬼魅作障碍者。修行者才忆念诵持。以圣金刚童子威德。及余九执圣凡种种相貌。才称彼名四散驰走。若见此曼荼罗得灌顶已。则得三昧耶戒。然后从师受得真言印契仪轨。克获成就如前所说金刚明王经中法。若有勤勇者成就无疑

我已曾说十种金刚女使者成就法。并六十四种小金刚使者法。求成就时亦依前经中仪则

尔时金刚手秘密主在大众中坐。告诸大众言。于当来世末法之时。有诸有情修行此教者。有懈怠懒惰不具真言律仪者。或恶龙损害雷震作声。或有迅疾诸魔变现种种身形。恼乱持诵者。及诸布单那鬼吸人精气鬼。并于天趣之中。犯罗刹及诸母天众等。或在须弥山及诸宝山庄严之处。山峰河侧岩窟林野。大江池沼大树大海。大河之间云雾陂泽。悦意花果树下。及兴云降雨山处故园故庙。鸠盘荼鬼及诸使者一切鬼神。多依如上诸处而住。欲作障难伺求人过。若持诵者不依轨法。即为彼魔之所得便。为如是等种种有情故说斯法。令持诵者不为众魔之所得便。我金刚手菩萨为愍念有情。示现真言王忿怒形。由此真言威力。一切药叉罗刹天众。见我者皆大怖畏。于一切求成就法中。一切真言忿怒使者众中。我为最胜王。金刚手菩萨。哀愍难调于诸有情作障难者。为调伏彼故说是真言。于三昧中示现此形从额流出。是故一切真言。无比大威德大忿怒。大怖畏大名称。为护王及正法故。我秘密主说圣迦抳金刚童子法。于此教中常作息灾增益敬爱等法。若有于佛教中起邪见。起嗔毒心灭正法者。应作猛利心作降伏法。若彼降伏受诸苦恼欲令除者。应用乳木作护摩。即得息灾。我今又说求悉地时能成办诸事印加持所成就物真言曰

  【◇】
唵(一)(引)　迦　抳　矩噜(二合引)　驮(二)　萨　嚩　萨　怛嚩(二合)
【◇】　【◇】
婆(去)　孕　羯　啰(三)　啰　乞洒(二合)　啰乞洒(二合)(四)
【◇】
萨　嚩　捺啰(二合)　尾野(二合引)　抳　娑嚩(二合引)
◇
贺

澡洗印。准前独股杵印。二大指并入掌。手腕相着即成。真言曰

  【◇】
唵(一)(引)　迦　抳　矩噜(二合引)　驮(二)　萨　嚩　萨
【◇】
怛嚩(二合引)　婆(去)　野　钵啰(二合)　娜　娑曩(二合引)
【◇】
曩　迦　黎(四)　悉　朕　铭　钵啰(二合)　拽　蹉(五)
【◇】娑嚩(二合引)　贺

道场扫地真言曰

  【◇】
唵(一)(引)　迦　抳　么(引)　啰　野(二)　吽(引)(三)

求成就时。缚难调者印。准前根本印。以二大指。于掌中交即成。真言曰

  【◇】
唵(一)(引)　迦　抳　戍(引)　洒　野(二)　萨　嚩　弩　瑟[魚*鳥](二合引)(三)
【◇】
满　驮　野　满　驮　野(四)　吽(五)　发　吒

广大金刚心印。准前独股杵印。以二大指掌中相握即成

广大金刚随心印。准前心印。以二大指并竖即成。亦名莲华金刚印

最胜心印。准前最胜印。屈二小指。头相拄即成此印若种种障难家中不祥。结此印念诵即皆消散

最胜随心印。准前最胜印。舒二无名指及二小指即成。此印能办一切事。若入阿修罗宫时。亦用此印有大威力

次说大钩印。二手内相叉。二头指屈如钩即成。此印三界中所有众生之类。皆能召得。若阿修罗女。于七日中闻召即来

又说解拏吉儞印。如前独股印。舒二小指二头指头相合。余六指内相叉。以二大指数数开之。名为解拏吉儞印。非但解拏吉儞。亦能除地居一切鬼魅。法此印应用根本真言

又说调伏一切龙印。准前独股杵印。屈大指入掌。以甲正相向。想彼龙在大指节间即成。此印能伏一切龙祈雨止雨。一切诸龙见此印如金翅鸟。若龙女见此印驰散远去。才结此印亦能除一切毒虫所啮。由此印威力不被伤害。若已被伤者即得除差

又说驱摈一切难调有情印。二手内相叉。以二大指面相合即成。此印有大威力。诸大力天及恶鬼神。不顺教者悉能驱逐。结此印用根本真言

常以峰印护自身。墙印护他身。以根本真言心及随心真言。能开山破修罗关键。及驱摈一切恶人。

又法于掌中。以阿落得迦(唐云胭脂)书彼人名。于掌中火炙掌。念诵真言。句中加彼人名。须臾顷彼人被钩召即至

又法若持根本真言满十万遍。然后取安息香作十万丸作护摩。诸药叉女毗舍支女皆能召来。生恭敬心任种种驱使

又法对忿怒像前。取尸林中烧尸灰。掜作彼人鬼形。书彼名于彼形心上。置于忿怒像前坐劫波罗。烧安息香护摩七夜每诵真言一千八遍。一遍一掷火中。即召得诸类鬼神来随意驱使

又法欲驱摈恶人出界者。烧糠护摩三日日三时。每时诵真言一千八遍。一遍一投火中。即得出界。

又法若有灾难及恐怖处。诵真言八千遍。则得灾灭离诸怖畏

又法被囚禁杻械枷锁者。诵真言一千遍。枷锁自落皆得解脱。

又法对忿怒王像前。以粳米饭和苏护摩。则得家中饮食无尽

又法加持牛黄一百八遍点于额上。一切人见者皆欢喜。

又法取护摩灰点于顶上。入军阵不被刀杖所伤。于他敌得胜

又法结忿怒童子根本印。对像前念诵真言。句中加彼人名。诵一千八遍。则得百由旬外所有一切有情类。皆来降伏

又法穿掘取伏藏时。诵真言一千八遍。护惜伏藏诸障难者。一切皆除。伏藏不变恣意取得

又法烧诸香护摩。则取七颗毗梨勒烧取灰。又取尸陀林间帛和灰。掜作彼人形。对像前坐彼形上。念诵三日日三时。每时诵真言一千八遍。所召一切天龙八部鬼神。皆来驱使悉得成办

又法盐和芥子护摩七夜。别诵真言一千八遍。大怨家即降伏

又法取麻油粳米和酥蜜酪护摩。诵真言一千八遍。所求皆得

又法取嚼弃齿木燃火。取迦啰尾啰花(出岭南人呼名俱那卫花)一千八枚揾酥护摩。诵真言一千八遍。一遍一掷火中。即得一切降伏

又法若城邑聚落有疫病。入水念诵七夜。夜别一千八遍。诸疫病悉除

又法欲得降伏一切摩怒沙。心念诵真言即至

又法被一切毒药所中。加持水七遍令饮即得除差。

又法若求财宝。着新净衣对像前。香埿涂一小坛烧安悉香。诵真言一万遍。则得财宝如意

又法对像前。以瞿摩夷涂坛诵真言。则设咄噜摧伏

又法加持剑七遍。斫于厌祷处地。彼法则破

又法求丰财。安像于趣海河侧。对像前取莲华。揾酥蜜酪护摩。诵真言十万遍。一遍一掷水中。则得丰财如意

又法对像前专注意。诵真言三十万遍。即见圣者所求皆得

又法天久霖雨。加持白芥子一百八遍。一遍一掷上散虚空。霖雨即止

又法取一男子死尸未损坏者。于尸陀林中或四衢道。先与药泻以水灌洗。令泻肠中恶物出已。又以香汤洗身令净。以香涂遍身。帛缯缠[膫-(日/小)+(夸-大)]覆形。花鬘严饰。取佉陀罗木作橛。诵真言七遍。加持橛钉于头边。以发系橛上。即持诵者于尸心上坐。面向东起慈心。勇锐无恐怖。四方应置解念诵者四人执剑。持诵者手持小铁杓。酌铁末写尸口中。不间断念诵。其死尸即出舌。以利刀截取舌。右手把变成剑色如青莲。则兼诸眷属飞腾虚空。为持明仙王寿命一大劫。已后命终当生金刚手菩萨宫中

又法取吉祥木护摩。诵真言一千八遍。一遍一掷火中。即得一切人降伏

又法于尸陀林中共鬼交易卖。摩诃莽娑与鬼。取长年药安怛那药宝剑伏藏金银七宝。当作法时用此金刚童子真言。护自身及助伴皆得无碍。不被鬼幻惑。所求皆得成就

又法欲破他敌者。将帅已下名。一一皆以真言加持七遍。护身他敌即破。或以真言加持水一千八遍。散洒军众不被伤害得胜。彼敌退散

又法以四瓷瓶底不黑者。取河流水满盛。及着少分诸香及诸药。对像前诵真言加持一百八遍。顶上浇灌。彼人念诵或自或他。久致功夫由无现验被诸魔娆恼者及不祥鬼魅所持。由作此灌顶澡洗法故。诸魔鬼等悉皆远离。福德炽盛速疾成就

又法以真言加持香水一千八遍。身上散洒鬼疟皆得除愈

又法于恒河岸侧寂静处。应作沙塔一千八枚。高如来一搩量。随力于塔前供养。一一塔前应诵真言一千八遍。则神通自在得大富贵

又法于舍利塔前安像。诵真言一千八遍。所求皆得

又法取孔雀尾一茎。诵真言加持一百八遍。若人被毒所中。以孔雀尾拂彼身上。皆得除差

又法取七蚯蚓粪涂小圆坛。于上坐诵真言一万遍。即先行法成就(先行者即真言法成功效神验)然后不择时日宿直七日念诵。每日诵真言一千八遍。即得金钱一千枚

又法对像前取婆罗门兰香叶护摩。诵真言一千八遍。则所求皆得

又法诵真言加持索带诵一遍结一结。或洒水则成护身。诵两遍则成结方隅界。诵三遍护助伴诵四遍护漫荼罗

又法于黑月八日一日一夜不食。取乳牛母子同色者。瞿摩夷未堕地者。和土作童子像。涂一小坛置像于中。其坛上广设供养。对像诵真言十万遍。其像头动或现余应验。当知法成。所思念事皆得成就。金刚童子当于梦中。现身示教应作不应作事

又法取薰陆香。护摩三日日三时。时别诵真言一千八遍。即得金钱一百

又法于黑月八日一日一夜不食。取芥子和酥护摩。诵真言一千八遍。则得一千银钱。并得一所庄

又法取室丽瑟漫得迦木然火。以骨屡草苗．护摩。诵真言十万遍。一诵真言一掷火中。即得牛一千头

尔时金刚手菩萨摩诃萨。为利益安乐诸有情故。说普通仪轨。欲为未来末法之时。净信修行乐大乘者。及懈怠懒惰不具慧方便者。速集福德智慧修真言行。为护持正法帝王。令加持国界人民丰乐。无诸灾祸吉祥福德。是故说此妙真言门。时金刚手菩萨。即从眉间出于光明。照触加持圣迦抳忿怒金刚童子菩萨已。即告伊舍那等梵王魔醯首罗诸天等言。汝应顶受我之所说大忿怒明王金刚童子。息灾增益降伏敬爱。入修罗宫安怛但那腾空等成就法。如上等仪汝等助护。速令成就此圣迦抳忿怒金刚童子之法。勿生疑惑如法奉行

我今说补沙铁法

船钉铁　斗战人身臂钏严具等铁　篸子铁　连锁铁　孩子臂钏铁　象身上草带等铁　象牙冲击铁　床钉床子钉铁　斗战刀铁(曾伤人者)　门钉铁　努铁　犁铁　伞盖上铁　药臼铁　马衔铁　脚鎙铁　箭镞铁　天象等铁(已上铁各等分合和打作金刚杵轮钩剑钺斧钵征婆等)

连锁长如来一搩量。钵征娑长十二指量。杵长(十六指)钩十二指。轮一搩量(其轮围绕轮有火焰)

雄黄五两(上品五两中品三两下品一两余药准之)

牛黄一两。雌黄二两。安膳那三分(乳研)酥七两。以五净研。雄黄雌黄(以乳研)牛黄以酥研。酥以香水洒

圣迦抳忿怒金刚童子经法卷下


圣金刚手菩萨一百八名梵赞

    No. 1131

圣金刚手菩萨一百八名梵赞

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

    第一会

嚩日啰(二合)萨埵摩贺(引)萨埵(一)嚩日啰(二合)啰怛那(二合)摩贺(引)末罗(二)嚩日啰(二合)达哩摩(二合)摩贺(引)秫驮(三)嚩日啰(二合)阿羯哩沙(二合)那谟(引)窣睹(二合)帝(引四)

    第二会

嚩日啰(二合)泥(引)怛啰(二合)摩贺(引)作刍(一)嚩日啰(二合)梅底哩(二合引)摩贺(引)捺哩(二合)茶(二)嚩日啰(二合)药叉摩贺(引)帝(引)没啰(二合三)嚩日啰(二合)啰(力角切)叉那谟(引)窣睹(二合)帝(引四)

    第三会

嚩日啰(二合)母瑟致(二合)摩贺(引)母瑟致(二合一)嚩日啰(二合)母瑟致(二合)摩贺(引)苏珂(二)嚩日啰(二合)贺(引)娑摩贺(引)贺(引)娑(三)嚩日啰(二合)婆(引)沙那谟(引)窣睹(二合)帝(引四)

    第四会

冒地唧当摩贺(引)冒提(一)没驮萨哩嚩(二合)怛他(引)誐多(二)嚩日啰(二合)夜(引)那摩贺(引)夜(引)那(三)嚩日啰(二合)倪也(二合引)那那谟(引)窣睹(二合)帝(引四)

    第五会

萨埵(引)哩他(二合)萨哩嚩(二合)萨埵(引)哩他(二合一)摩贺(引)萨埵(引)哩汤(二合)萨没哩(二合)底(二)萨哩嚩(二合)倪也(二合引)萨哩嚩(二合)萨哩舞(二合引)讫多(二合三)萨哩嚩(二合)悉提那谟(引)窣睹(二合)帝(引四)

    第六会

嚩日啰(二合引)怛摩(二合)哥苏嚩日啰(二合)仡量(二合下一字转舌呼)嚩日啰(二合)微(引)啰苏嚩日罗(二合)特哩(二合)酤(半音二)摩贺(引)三摩野怛埵(引)哩他(二合三)摩贺(引)萨爹那谟窣(二合)帝(引四)

    第七会

嚩日啰(二合引)酤舍摩贺(引)入嚩(二合引)逻(引一)嚩日啰(二合)入嚩(二合引)逻(引)摩贺(引)钵啰(二合)婆(二)嚩日啰(二合)钵啰(二合)婆(引)钵啰(二合)菩(引)捺踰(二合引)多(三)没驮钵啰(二合)婆那谟(引)窣睹(二合)帝(引四)

    第八会

嚩日啰(二合)啰(引)惹(引仁左切)仡啰也(三合)嚩日啰(二合引)仡啰也(三合一)每[寧*也](切身下同)仡啰也(三合引)仡啰也(三合)那噜怛摩(二)嚩日噜(二合引)怛摩摩贺(引)仡啰也(三合引)仡量(二合三)嚩日噜(二合引)怛摩那谟(引)窣睹(二合)帝(引四)

    第九会

嚩日啰(二合)驮(引)睹摩贺(引)玉呬焬(二合一)嚩日啰(二合)玉呬野(二合)苏玉呬野(二合)特哩(二合)酤(半音二)倪也(二合引)那嚩日啰(二合)摩贺(引)嚩日朗(二合三)嚩日啰(二合引)羯哩沙(二合)那谟(引)窣睹(二合)帝(引四)

    第十会

没驮(引)仡啰也(三合)没驮嚩日啰(二合引)仡啰也(二合)冒提没驮摩贺(引)没达(二)嚩日啰(二合)没驮(引)野没驮(引)野(三)冒提没驮那谟(引)窣睹(二合)帝(引四)

    第十一会

没驮布惹(引)摩贺(引)布惹(引一)萨埵布惹(引)苏布惹(引)哥(二)遏呼(引)播(引)野摩贺(引)钵啰(二合引)倪也(二合引三)摩贺(引)悉驮那谟(引)窣睹(二合)帝(引四)

    第十二会

怛他(引)誐多摩贺(引)哥(引)野(一)怛他(引)誐多娑啰莎帝(引二)怛他(引)誐多摩贺(引)唧多(三)嚩日啰(二合)嚩日啰(二合)那谟(引)窣睹(二合)帝(引四)

    第十三会

怛他(引)誐多摩贺(引)怛埵(一)部(引)多酤致(引)摩贺(引)那野(二)萨哩嚩(二合)钵啰摩怛埵倪也(二合三)钵啰摩(引)哩他(二合)哥那谟(引)窣睹(二合)帝(引四)

    第十四会

三满多跋捺啰(二合)啰(引)惹(引)仡啰也(三合一)摩(引)啰摩(引)啰钵啰(二合)摩哩那(二合)哥(二)萨哩嚩(二合引)仡啰也(三合)三满多倪也(二合引)那(三)萨哩嚩(二合)怛啰(二合)哥那谟窣睹(二合)帝(引四)

    第十五会

没驮吽(引)哥(引)啰吽(引)哥(引)啰(一)嚩日啰(二合)吽(引)哥(引)啰那(引)野哥(二)嚩日罗(二合)嚩日朗(二合下一字力江切)誐嚩日朗(二合上同)誐(三)嚩日啰(二合)播(引)尼那谟(引)窣睹(二合)帝(引四)

    第十六会

嚩日啰(二合)播(引)尼娑多(二合)摩(引)[寧*也]娑多(二合一)萨得哥(二合)哩多(二合)咩怛他(引)誐带(引二)拽悉铭(二合)萨哩嚩(二合)倪也(二合)多(引)唧多(三)冒提唧多萨怛(二合)徒(引)节帝(引四)

    第十七会

讫哩(二合)多(引)提(引)哥(引)啰(引)呬三没驮(引一)弥(引)怛塞怛鑁(二合)萨哩嚩(二合)捺哩沙(二合)傩(引二)三部(引)多(引)三婆微(引)扇底(三)怛网(二合)摩(引)娑(引)[寧*也]怛他(引)誐多(四)

    第十八会

萨哩嚩(二合引)哥(引)啰倪也(二合)多(引)萨埵(一)捺哩(二合)驰(引)婆(引)嚩怛他(引)誐帝(引二)嚩日啰(二合)萨埵萨母尾瑟鹐(二合三)纥哩(二合)那野萨哩嚩(二合)祢(引)呬曩(引四)

    第十九会

壹帝(引)焬室啰(二合)驮帝(引)室啰(二合引)驮(一)苏嚩捺曳(二合引)焬萨怛(二合)他(引)誐带(引二)萨哩嚩(二合)没驮蜜唐窣睹(二合)怛囕(二合三)室哩(二合引)夜(引)[寧*也]率噜(二合)努萨得讫哩(三合)当

    第二十会

萨哩嚩(二合)播(引)波尾秫驮(引)怛摩(二合一)萨哩嚩(二合)冒提萨谟(引)讷婆(二合)微(引二)遏泥(引)拏窣都(二合引)怛啰(二合)啰(引)[口*爾](仁际切)那(三)拶睹索讫多(二合)酥薄讫多(二合)哥(引四)

圣金刚手菩萨一百八名梵赞


圣六字增寿大明陀罗尼经

    No. 1049

圣六字增寿大明陀罗尼经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者阿难有大疾病。佛自知已即诣彼所。敷座而坐告阿难曰。汝今谛听我有六字大明陀罗尼。能消灾患增益寿命。汝若受持非但自身。复令四众苾刍苾刍尼优婆塞优婆夷。长夜安隐远离众苦

复次阿难此六字大明陀罗尼。七十七俱胝佛。并六大威德师同所宣说。六大师者。一如来应正等觉。二帝释天主。三多闻天王。四持国天王。五增长天王。六广目天王。如是圣贤异口同音。说陀罗尼曰

难底黎难底黎难睹哩(去)都摩哩半拏哩俱[口*闌]致(引)摩度摩帝(引)娑嚩(二合引)贺(引)

佛告阿难。此六字大明章句有大威力。若复有人王法难中惊怖。大水难中惊怖大火难中惊怖。贼劫难中惊怖冤家难中惊怖。众恶难中惊怖斗战难中惊怖恶曜难中惊怖。如是诸难害身之时。一心称念大明章句。拥护某甲令得解脱。作是语已是诸众难速得消除

复次阿难若诸有情。患诸疼痛头痛项痛眼耳鼻痛。牙齿舌痛唇口颊痛。胸胁背痛心痛肚痛。腰痛胯痛遍身疼痛。及泻痢痔瘘风黄痰癊诸恶重病。如前称念大明章句。佛大威德令一切日月星曜。罗汉圣贤发真实言。与某甲弟子应作拥护。息除灾患令得安乐。所有刀剑毒药。虎狼师子蚖蛇蝮蝎。诸恶禽兽皆不为害。疟病不著亦不中天。乃至阿波娑摩啰部多毗舍左。鸠盘茶等一切鬼将。悉皆远离不敢为患

复次阿难若诸有情鬼魅所著。连年积月而不舍离。以此真言加持于线系患人手。时金刚手大药叉主。以忿怒力破鬼魅头令作七分。又令大智舍利弗大神通目乾连。持戒罗睺罗及汝阿难陀。皆来拥护令得安隐。若不尔者须弥山王。离于本处大海枯竭。日月堕落大地崩裂。如来应正等觉无有妄语。阿难此六字大明陀罗尼。神通威德得未曾有。若随喜听闻。是人恒得长寿无病众恶不侵。何况受持读诵书写供养。是名成就最上增益之法。阿难闻已信受奉行

圣六字增寿大明陀罗尼经


圣无动尊安镇家国等法

    No. 1203

圣无动尊安镇家国等法

尔时毗卢遮那如来。为愍念一切有情。常于烦恼苦海之中。流浪生死不出三界。受众苦故。展转造作无量苦业相续不绝。我为拔济一切有情。于三界中现威德光明自在之身。号曰不动金刚明王。能与人天安乐利益。安镇家国无衰患。若有国土多诸灾难。日月失度恶星变怪。互相陵逼水旱不调。众生薄福天龙舍离。遇此之时。不祥竞起无有休息谷贵饥冻鬼魅流行。疫病妖邪虎狼残害。暴风霜雹毒恶虫蝗。怨敌频兴群君背版。多诸盗贼征战屡兴。处灾兴相续不绝。其国仁王。若知有此持明之人。应镇起大慈悲之心。哀愍国界一切有情。行大明王威德秘法。令诸有情增加福德。起惭愧心离诸苦业。其王尔时生大信乐决定之意。召请如是持明大士。应舍财帛衣服珍玩园林屋宅。象马车乘奴婢仆从种种上妙吉祥等物而告之言。我为一切有情及国土不安。仁当为我成就此法。我闻此法威力难思。汝当为我我一切有情。速可建立此殊胜法除众灾殃。所要之物当随意取终不违汝。时持明者受是请已。勿生厌倦。依教修崇。当须清净造立不动尊明王形像。及八方天王并其眷属。如法修造随其自力。或金或银乃至铜铁泥木彩画。身长八指。其两臂身俱摩罗相。其身洪满其色如金。头发左垂威容极忿。右持智剑左执罥索。坐金盘石光焰炽然。其焰多有伽楼罗状。此之形像王宫中置。乃至百官黎庶人民所居庄室房舍。皆于中心取少分处安置此像。其八方镇处即作四臂大严忿怒身。绀青色洪满端严。目口皆张利牙上出。右剑左索。其上二臂在口两边作忿怒印。身处八幅金刚轮。内其轮。四外现八三股金刚杵头。轮复有伽楼罗炎。坐四大宝须弥山上。及八天并诸眷属。及铸金轮自有图样。上从王宫下至黎庶悉行此法。若不遍行无有是处。皆于所居安置形像勿生怖畏。我本先愿不舍众生。常居一处浑同秽浊悉令清净。及施残食而为供养。并受大日如来五字心真言。并军旅众生亦带此悉真言及施残食。令增胜福。其王宫中每月一日及十五日依法供养。以诸香华上妙幡宝网。苏灯阏伽宝瓶宝器微妙涂香。上味珍妙甘膳及诸汤药。并陈种种上妙音乐。其王尔时舍憍慢心生谦下心。普为国界及诸人民亲自祈哀。恭敬供养施绕礼拜。殷勤祈请发殊胜愿。增加福力人民安乐不受诸难。每年春秋依教户摩。如法供养表王志重。于诸有情不生疲倦。为我国界求胜上福。如是陈设八镇之后。其国永断一切灾祸。天龙欢喜愍念众生。诸佛常当护念一切有情。为加持故俱修惭愧共行十善。国界自然安稳丰饶。其诸人民受诸快乐。仁王所化倍增福德相继不绝。寿命增长国土荣盛。有大威力如师子王无能胜者。尔时世尊以偈赞曰

  我大日如来　　安镇家国法
  现威德自在　　号不动明王
  于一切有情　　断三恶道业
  能离诸八难　　使三界获安
  故赞说修行　　及户摩仪轨
  供养当时分　　宿曜日相应
  一一悉加持　　清净无杂染
  住三密观行　　所作俱威仪
  三日午前起　　五日午后成
  中夜后户摩　　大阳安镇毕
  大悲根本号　　五字心真言
  王敕普流行　　军众皆带受
  建立尊形像　　印契具分明
  童子威怒身　　面貌皆充满
  仪轨及供养　　教令悉相应
  曼拏罗普通　　根本自差别
  如上次第法　　每镇画像前
  起从憍尸迦　　右旋伊舍毕
  周百由旬内　　四臂大怒王
  一髻左下垂　　身作绀青色
  半跏弥卢上　　成就斫羯罗
  猛焰从心生　　状如金翅鸟
  八天依本位　　面向圣尊前
  持自契真言　　眷属皆奉献
  龙神咸欢喜　　称美赞人王
  八难不能侵　　一切同安乐
  所有难调者　　灾变自消除
  设使军陈中　　断彼人身命
  为带真言故　　大士力加持
  永绝怨害因　　生胜不动国
  其王安近处　　两臂根本身
  黄色坐金山　　作俱摩罗相
  以幡华缦盖　　种种妙庄严
  初月十五晨　　王亲自瞻仰
  所舍于残食　　奉献不动尊
  供养勿生疑　　成真实上味
  回奉十方佛　　我愿满众生
  大千国土中　　一切同安乐

次说随安镇法。当欲镇时。先起东方。东方择胜上地。无诸秽恶结界加持。当其镇处掘深三肘广亦三肘。以瞿摩涂饰。办备涂香阏伽灯明饮食苏乳果子。别作一肘方曼拏罗。于此坛上置本尊像。幡华严饰广设供养。当于中夜作户摩业。其所处以金银琉璃珊瑚马瑙真珠琥珀及以七宝布轮上。于轮齐中下镔铁橛加持一千八十遍。一遍一下槌乃至遍数毕。四角散五谷。即下土填平。欲镇之时。从午后至夜半前候取吉祥时分。即当下镇了后夜户摩。其坛四傍。依五方色。缯彩钱帛镇之。取明相分修功德了。于其镇处其上置一素不动明王四臂者。及本方天眷属。各执本契香华向尊供养。其素像取啰惹身量长短为之。其功未毕。且开眼目。广大供养设大音乐。悉令殊胜依此镇已。如是周遍八方。并如上说。即王宫置两臂根本不动明王。依法建立如教安置已。即敕下四方王令及处。上从宰相百官下至黎庶所居室内。如前安立不动像。及令诵五字心真言并行。当制严令弥加戒劝。残食供养勿令断绝。共持国界安镇普同。设有于此大圣尊前。歌舞戏笑生轻慢心。此大明王亦不生厌离。我施胜福。若诸有情施少残食供养我者。即同以十方无量胜妙珍玩。百味饮食衣服卧具。上妙汤药七宝宫殿。象马车乘僮仆。奉施功德无异。复过于此百千万倍。即成真实广大供养。修供养时最相应者。赤色衣服皆大吉祥。次说作户摩炉及所用物。若户摩时。于明王前作户摩炉广一肘深半肘。取本处城邑四边顺流水及彼河摩土。及杂香加持和以泥。以用泥炉坛。复以瞿摩涂拭。中心剑契。行者左边啰惹位。次大臣位。次大将位。次地主位。应须亲入道场发至诚心。本位中坐道场内不得过三人。于坛外四面七步外。严整甲兵执持器仗一如法。及奏种种上妙伎乐。大陈供养广宣王命。于大圣尊前为一切有情。如法安立本方天像并诸眷属。修功德时当见火相。如有不祥依教攘之。既安镇了。即于当处召取三人能修行者令彼受持。三时焚香洒扫供养。每月一日及十五日。灯明饮食种种音乐如法供养。诸天欢喜护持此界。无有衰难一切安乐。其户摩时。用牛苏四斤或二斤。五谷巨胜乳酪饮食。果子蜡烛菉豆子。涂香五味沉香檀苏合。龙脑郁金安悉乳头白芥子蜜。随施主年记。乳木长十二指。菉豆白胶[蒰-舟+禾]子及罗惹上服以代其位。如同道场将用所表。如亲自供养瞻仰无异。每镇镔铁橛铜轮。各一橛长八指一半已上。作独股形仍具楞。已下橛形可入轮齐。四指轮广一肘。内八辐外八方各出三股半金刚杵头。轮齐有孔可容镔橛金铜。户摩杓二。每镇不动尊旗一口。本方天王旗一口。军马行时。即将引前。大将随后。若不行时。于本像处安置勿令秽污。若户摩时。若初若末皆投苏三杓。审看其相。若土地人民。役灾变善恶有不祥相。依教攘之。如有恶相。不作功。三年之内必有应验。不然别作大福。随处回援即须为之。若户摩时。火相右旋光焰直上。或作音乐钟铃妙声。及形像者为大善相。若复左施作不祥鸟兽形。又作呵呵之声。于其土地亦有灾难。众生饥冻水旱不时人民饥死。应作息灾法攘之。若户摩时。火成云雾黑闇向下垂布。炉中火灭供养不成者。其地亦有隐相谋害。作调伏法攘之。已上四种善恶之相极用意。审细详察随相攘之。若息灾时用乳木。炉中轮印。句食衣白衣。若增益时用白坛木。炉中幢印。衣食俱赤。若敬爱时用莲华投火。如无杂华代之。炉中莲华印。衣食俱红色。若调伏时投苦练木棘针皂荚刺及毒药等。衣食皆黑。若金轮王为四天下有情安镇者。可周一万由旬内镇。若银轮王为八千由旬内镇。若铜轮王六十由旬内镇。若铁轮王三千由旬内镇。为当国众生周百由旬内镇之。于王城每方面一千里内。王百里外当取所便处安镇。但不过其位。即得如是。安镇仪式及曼拏罗并其形像。所用诸物皆已略说。汝诸有情发菩提心。为一切有情。依教修学户摩炉样及布列像。若调伏时不应显名目作。必须秘密为之。勿使当处知。唯监者知之。药物先须备拟。自将行要即用之

如此秘法不许出家人行。持此法者。所作供养皆须自礼拜诸天。出家人具佛禁戒。令诸人不安不敢受拜。所求福德悉不成就故。违行者当犯大罪。是以不传出家之人。本法金刚智三藏。于天竺大师所受得。勿令传之。只许授与白衣。修行者秘之秘之。西方深重此法。设欲行密之不令诸国知有。是以西国相承继嗣不绝。又西方悭法只流尊样。于诸部中以为大护。殊不知有安镇家国等法。金刚智三藏受与行者王光此仪轨法

不动尊摧他敌八方天王旗幡并八方天降怨真言法

东方作白色旗。旗上画帝释天王。右手持独股杵。左手叉腰。乘六牙白象。持白旗人诵天帝释降怨真言。明曰

  【◇】
唵　因　捺罗(二合)　野　泥　嚩　地　婆　多　曳
【◇】
吽　发　吒　娑嚩(二合)　贺

若东行时。先引此旗。想天帝释领无量眷属天众。持种种器仗冲彼贼众

东南方作黄色旗。旗上画四臂火天。乘青羊遍身火焰。右手作施无畏。第二持念珠。左手持仙杖。第二持澡瓶。持旗人诵火天降怨真言。明曰

  【◇】
唵　阿　誐曩(二合)　曳　[口*栗]旨(二合)　阿　地　颇
【◇】
多　曳　吽　发　吒　娑嚩(二合)　贺

若东南行时。先引此旗。想火天领无量火仙军持种种器仗冲彼贼众

南方作黑色旗。旗上画焰摩罗天。乘水牛。右手持焰摩幢。左手叉腰。持旗人诵焰摩王降怨真言。明曰

  【◇】
唵　阎　摩　野　波[(匕/示)*(入/米)](三合)　多　地　颇　多
【◇】
曳　吽　发　吒　娑嚩(二合)　贺

若南行时。先引此旗。想炎摩王领无量鬼军。持种种器仗冲彼贼众

西南方作惨色旗。旗上画罗刹主。乘师子。右手持剑。左手叉腰。持旗人诵罗刹主降怨真言。明曰

  【◇】
唵　底　哩　地曳(二合)　罗　乞刹(二合)　沙　地
【◇】
颇　多　曳　吽　发　吒　娑嚩(二合)　贺

若西南行时。先引此旗。想罗刹主领无量罗刹。持种种器仗冲彼贼众

西方作赤色旗。旗上画水天。乘龟。右执蛇索。左手叉腰。其天头上有七龙头状如蛇形。持旗人诵水天降怨真言。明曰

  【◇】
唵　嚩　噜　拏　野　曩　誐　地　颇　多　曳　吽
【◇】
发　吒　娑嚩(二合)　贺

若西行时。先引此旗。想水天领无量毒龙。持种种器仗冲彼贼众

西北方作青色旗。旗上画风天。乘獐。右手持旗。左手叉腰。持旗人诵风天降怨真言。明曰

  【◇】
唵　嚩　野　吠　佉　左　噜　地　颇　多　曳　吽
【◇】
发　吒　娑嚩(二合)　贺

若西方行时。先引此旗。想风天领无量金翅鸟王。持种种器仗冲彼贼众

北方作黄色旗。旗上画毗沙门天王。乘鬼。右手持宝塔。左手叉腰。持旗人诵毗沙门天王降怨真言。明曰

  【◇】
唵　俱　吠　啰　夜　乞叉(二合)　地　颇　多
【◇】
曳　吽　发　吒　娑嚩(二合)　贺

若北行时。先引此旗。想毗沙门天王领无量药叉军众。持种种器仗冲彼贼众

东北方作线色旗。上画伊舍那天。乘[犛-未+牙]牛。右手持三股叉。在手叉腰。持旗人诵伊舍那天降怨真言。明曰

  【◇】
唵　伊　舍　那　野　步　多　地　颇　多　曳
【◇】
吽　发　吒　娑嚩(二合)　贺

若东北方行时。先引此旗。想伊舍那天领无量鬼军将士。持种种器仗冲彼贼众

大将自诵不动尊明王真言。想自身成不动明王。又想不动尊明王号令八方天王云。汝等各领无量军众摧彼逆贼。其大将不断绝。诵不动尊明王真言。若作此法。彼贼自当殄灭决定无疑。即说圣不动明王真言。明曰

  【◇】
曩　莫　三　满　多　嚩　日啰(二合)　赧　战　荼　摩
【◇】
诃　噜　洒　拏(发愿某甲军众摧彼逆贼。愿彼逆贼大败。仍称逆人名)
【◇】沙颇(二合)　吒　野　吽　怛啰　吒　憾[牟*含]

若行营所八旗在外。各依本方围诸军将士卒所下营止宿。亦各依本方竖立八旗。执旗人烧安息香。以诸素净饮食供养。本方旗幡大将于中止宿。烧沉水香真妙上者。亦以净食供养。作一石不动尊明王像。高十二指画彼人形。及书彼姓名。以此石像当上厌之。如是不久自当消灭矣

不动明王安镇家国法八家秘录云。不动明王安镇家国等法一卷金刚智三藏付王无海录外享和元辛酉天后秋月索此本于洛东智积教院更校余本点国字镂版　　和州丰山长谷欢喜院沙门快道志　文政三年庚辰秋八月二十七日以秀阳阇梨本墨校了　龙肝　文政四年辛巳秋九月二十三日以板桥日曜寺宣雄比丘本朱再校了


圣无动尊一字出生八大童子秘要法品

    No. 1204

圣无动尊一字出生八大童子秘要法品

        大兴善寺翻经院述

金刚手言。一切众生意想不同。或顺或逆。是故如来现慈怒身。随作利益。解云。诸佛大悲愍众生故。即于顺者以顺而劝。若于逆者以逆而制也。一佛住忿怒三昧。时十方诸佛同共入忿怒嗔三昧。岂毗卢遮那于无相中示现明王。时诸佛菩萨更不现忿怒身哉。是故四方如来。现教令身降伏众魔。虽然犹不亲随逐。所以本誓不同。或降三世菩萨。降伏天魔及三世贪嗔痴。或军荼利菩萨调伏常随魔。谓毗那夜迦。及人魔或焰魔特迦。降伏龙魔及诸怨敌。或金刚夜叉。调伏鬼魔及无智者。如是种种不可具说。不动明王恒随行者。若天若毗那夜迦。若龙若鬼。所作障碍一时消灭。然诸佛菩萨。若同住一三昧者。可有随不动弘誓之使者。爰有三藏不空能达明道。即披见秘藏要文。有不动明王一字心密语。即以八字而严一字。其八字者即归命句也。◇唅字为本尊。若尔宁上八字无其形哉。所以者何。◇那◇莫等八字。一一皆归敬于◇唅之一字。是故从其八字出生归敬使者。围绕于◇唅之本尊。所以有八大童子。一慧光菩萨(金刚云。回光即以慧如光照回一切故)。二慧喜菩萨(金刚云。慧喜即回慧为喜)。三阿耨达菩萨。四指德菩萨。五乌俱婆誐。六清净比丘。七矜羯罗。八制吒迦。是等使者四智四波罗蜜。为亲随顺大日教令故。显现此形围绕圣无动尊也。各别真言中显示其义。解云。东方金刚部。即菩提心门。以日光为喻。所以出生使者名慧光。南方宝部即福德门。所以出生使者名慧喜。以福智二严为喜故。西方莲华部即智慧门。所以出现使者名阿耨达。此云无热。表莲华生池水而清净无垢故。北方羯磨部即精进门。所以出生使者名指德也。今此部指前三部德。即依精进能得果故。所以名指德(已上四智)金刚波罗蜜即菩提心行。所以出现。使者名乌俱婆誐。此云超越住世也。宝波罗蜜福德心行。所以出生使者名清净比丘。表比丘能守护法宝故。法波罗蜜慈悲心行。所以出现使者名矜羯罗。此云随顺。业波罗蜜即方便心行。所以出生使者名制多迦。此云息灾也。菩萨方便现嗔形故也。八童子所依说已竟

若行者欲得现当悉地者。行法之中称彼各名。请乞救护及结印诵咒。即成一切世间殊胜悉地

慧光童子菩萨真言曰(即金刚合掌忍愿合如针)

  【◇】
唵　嚩　日啰(二合)(一)　摩　帝　入缚(二合)　攞(二)
【◇】
菩　地　质　多(三)　曩(归命本尊)

慧喜菩萨真言曰(金合忍愿如宝形)

  【◇】
唵　啰　怛曩(二合)(一)　摩　帝　娑　度(二)　摩　诃　摩
【◇】
抳(三)　莫(归命本尊)

阿耨达菩萨真言曰(金合忍愿如莲叶)

  【◇】
唵　钵　纳么(二合)(一)　萨　嚩　娜(引)　贺　钵啰(二合)
【◇】舍　弭　曩(二)　摩　诃　达　摩(三)　三(归命本尊)

指德童子菩萨真言曰(金合忍愿入掌中面相合)

  【◇】
唵　羯　罗摩(二合)　摩　诃　吠　哩耶(大无畏也)　钵
【◇】
哩　布　啰　迦(满愿)　满(归命本尊)

乌俱婆誐童子真言曰(金刚合掌)

  【◇】
唵　嚩　日啰(二合)(一)　萨　埵婆(二)　乌　俱　婆　誐(三)
【◇】
摩　诃　燥　企耶(二合)(四)　多(归命本尊)

清净比丘使者真言曰(梵夹印)

  【◇】
唵　摩　尼(一)　尾　输　驮　达　摩　俱　噜(二)
【◇】
啰　乞叉　达　摩(三)　嚩(归命本尊)

矜羯啰童子真言曰(莲华合掌)

  【◇】
唵　达　噜么(一)　矜　羯　啰(二)　底　瑟吒(三)
◇
日啰(二合)(归命本尊)

制多迦童子真言曰(外缚五股印)

  【◇】
唵　羯　噜么(一)　制　吒　迦(二)　吽　吽(三)　发　吒(四)
◇
南(归命本尊)

次本尊真言曰(通用经中印)
【◇】
唵(一)　阿　左　啰(二)　赞　拏(三)　唅(所归本尊)

次说像法

行者点取一清净静处。勿令见人及与非人。即行者与工人共清净着新净依。取白[疊*毛]或净版或净衣。令画本尊与八大童子(本尊通用经中像)

慧光之形。少忿怒着天冠。身白黄色。右手持五智杵。左手莲上置月轮。袈裟璎珞种种庄严

次慧喜菩萨。形似慈面现微笑相。色如红莲。左手持摩尼。右手持三股钩

阿耨达菩萨形如梵王。色如真金顶戴金翅鸟。左手执莲华。右手持独股杵。而乘龙王

指德菩萨形如夜叉。色如虚空而有三目着甲胄。左手持轮。右手三叉鉾

乌俱婆誐戴五股冠。现暴恶相身如金色。右手执缚日啰。左手作拳印

清净比丘剃除首发。而着法袈裟。于左肩结垂。左手执梵夹。右手当心持五股杵。右肩现露。于腰缠赤裳。其面貌非若非老。目如青莲。其口上牙于下显出

次矜羯啰形如十五岁童。着莲华冠身白肉色。二手合掌。其二大指与头指间。横插一股杵。天衣袈裟微妙严饰

次制吒迦亦如童子。色如红莲头结五髻(一结顶上之中。一结额上。二结头左右。一结顶后。表五方五智)左手嚩日啰。右手执金刚棒。嗔心恶性之者故不着袈裟。以天衣缠其颈肩。画像法说已竟

次说供养法

行者欲陈供养者。先须发菩提心。云何菩提心。谓发救众生之心。思惟众生苦恼起拔济心也。如是发心时。不动明王及八大童子为不请师。从自心出护持行者。应当供养。住于山林寂静之处。烧香散花持念真言。如是行时。使者现身随意奉仕。先须礼四方如来发大誓愿

即礼东方作是念言。众生无边誓愿度。是大圆镜智愿也。即菩提心门。菩提心即度众生心。故发此愿作礼者。乃至成佛常得金刚萨埵加持。令菩提心圆满

次礼南方作是念言。福智无边誓愿集。是平等性智之因也。即福智门。以福智二种资粮利益众生故。若发此愿作此礼者。乃至成佛地地中常得虚空藏菩萨授与灌顶。福智圆满

次礼西方作是念言。法门无边誓愿学。是愿妙观察智之因也。即智慧门。为大法王故。作是愿礼者。乃至成佛当得观自在菩萨加持。智慧圆满

次礼北方而作是念言。如来无边誓愿仕。是成所作智之因也。即作业门。于诸佛前作诸事业故。若作是愿礼者。乃至成佛当得金刚业菩萨加持。于一切佛世界成就广大供养业

次礼毗卢遮那如来而作是言。无上菩提誓愿证。是法界体性智之因也。证大日普贤位。周遍法界。更利众生故发此愿。时十方诸佛同时证明。赞言善哉。是故一切菩萨圣众皆共守护。不久当得被无上道。总愿既说。余诸别愿随意应陈。乃至以此善根回向自他平等利益。兼不食不净之物。心无忧愁不起贪嗔痴等烦恼。不乐世乐深修禅定。如是行者是世大乐。是众生师。三摩地现前。速证无上正等菩提

圣无动尊一字出生八大童子秘要法品享保二十龙飞乙卯清明念八日。窃点师传刊行焉。而无异本可以校者。则以其未正冠书之。以备后人之取舍。冀为订之　　　日域丰山长谷轮下桑门无等识


圣无能胜金刚火陀罗尼经

    No. 1236

圣无能胜金刚火陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如是我闻。一时佛在妙高山宝峰楼阁之中。以种种金宝而用庄严。出无数光周匝照曜于诸山岩。复有栴檀沉水涂香粖香种种名花。及诸宝盖铃译如是严饰

尔时有天龙夜叉阿修罗乾闼婆迦楼罗紧那罗摩睺罗伽。及持明仙部多频那夜迦毗舍左有形无形末怛里众等。来集会坐可遍五百由旬

复有菩萨摩诃萨七千五百人。苾刍众一万二千五百人。俱来会坐而为听法

尔时会中天龙夜叉阿修罗乾闼婆迦楼罗紧那罗摩睺罗伽。及持明仙众部多频那夜迦毗舍左。有形无形末怛里众等。高声唱言苦哉苦哉。时释迦牟尼如来应正等觉而复问言。汝等云何高声唱言怖畏苦恼。彼众等白言。世尊我被大力圣者恐怖降伏而今来此。唯愿慈悲特垂救护。世尊告言。今此一切最上广大曼拏罗中。有菩萨摩诃萨得大地补处。当绍灌顶法王之位。而能觉悟善恶诸业。当为安慰汝之心意说是语已刹那之间有菩萨摩诃萨名金刚手。如金刚山放金色光普照世界。顶戴宝冠面如满月。手执金刚棒金刚橛金刚罥索。具大福力能破诸恶。领五千金刚族而为眷属。其名曰金刚难拏大将。金刚嚩日啰誐啰婆大将。金刚嚩日啰计都大将。金刚嚩日啰嚩婆娑大将。金刚儞攞嚩日啰大将。金刚啰怛曩嚩日啰大将。金刚玉呬也嚩日啰大将。金刚作讫啰嚩日啰大将。金刚摩诃嚩日啰难拏主。金刚护世明王。及金刚魔金刚频那夜迦。金刚曜童子金刚乌娑多罗迦金刚大恶等。俱来集会大曼拏罗中。放清净光照曜一切。能令众生心怀欢喜。时金刚手菩萨。偏袒右肩顶礼佛足。右绕三匝合掌住立

尔时世尊敕金刚手菩萨言。今此会中有天龙夜叉阿修罗及诸部多之类。高声唱言怖畏苦恼。汝为安慰令彼快乐。于是金刚手菩萨即从座起。于天龙阿修罗等部多众前入三摩地。名最上金刚器仗光明灯。发大神通令三千大千世界雷雹闪电如大火焰。是诸众生见是事已。即除苦恼怕怖。复有恒河沙数众生。见是事已发清净梵行持戒忍辱心。一切财宝施金刚手菩萨。皆愿随从听受妙法。是时金刚手菩萨。即为天龙夜叉之众。说四谛缘生三摩地门十波罗蜜。及本金刚族大曼拏罗仪则之法。所有梵王天大自在天。嚩噜拏俱尸罗。摩噜多誐噜拏。那罗延天焰摩天帝释天。而得成就者。阿修罗乾闼婆。而得成就者。乃至诸恶部多大罗叉等。难调伏者而能调伏。怀恶心者而发善心。怀邪见者而得正见。怀嗔恚者而起慈悲。怀愚暗者而能明了。先具强力者而失强力。先能隐身者而不能隐。他真言能自禁断。自真言能求圆满。住曼拏罗中觉悟调伏。当如是等

尔时佛敕金刚手菩萨。汝为宣说无能胜金刚火大陀罗尼令彼受持。金刚手菩萨。即以此陀罗尼真实威德之力。放大光明照彼天人阿修罗等一切贤圣大会之众。复以陀罗尼力故。而令日月星宿光明不现。大海涌沸妙高山王悉皆震动

尔时大光焰藏金宝峰中有金刚手童女。变化自身如大炽焰。即往虚空。至大力菩萨摩诃萨前。右绕三匝归命顶礼。住立一面告彼众曰。金刚手菩萨说如来三摩地心。汝等当宜各舍金刚器仗等。求此大陀罗尼法。时世界主大梵王天人阿修罗等。俱发声言。如菩萨敕我今奉行。于是大自在天舍三股叉。那罗延天舍轮。焰摩天舍杖。俱尾啰天舍棒。帝释天舍金刚杵。摩噜拏天舍罥索。天魔舍其障难。阿修罗舍其威力。摩噜多舍其迷着。母鬼众离于散乱。龙神众离于恚毒。夜叉罗刹紧那罗毗舍左部多没啰贺摩罗刹娑鸠槃茶等皆去威力。于菩萨前一心恭敬。金刚手即说陀罗尼曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)野曩摩室战(二合)拏嚩日啰(二合)播(引)拏曳(引)摩贺(引)药乞叉(二合)细(引)曩(引)钵哆曳(引)怛儞也(二合)他(引)怛他(引)誐多三摩(引)地驮啰尼末(引)嚩里多(二合)以瑟也(二合引)弥曀呬嚩日里(二合)俱胝罗俱胝播(引)嚩迦俱罗尸契迦闭罗计尸怛致左致祖(引)致谟(引)吒儞迦里迦(二合)致母致嚩致嚩日里(二合引)尼祢愈(二合)路隶母俱母俱酥母酥母婆啰娑啰娑普(二合)吒娑普(二合)吒娑普(二合)吒娑普(二合)吒乌儞愈(二合)帝(引)宾誐隶左致尾左致入嚩(二合)罗宾誐隶萨里嚩(二合)祢嚩誐拏钵啰(二合)贺啰拏摩(引)野(引)悉地奈(引)以计酥咙噜(引)嚩日罗(二合)具(引)尼(引)涅里(二合)荼娑啰钵啰(二合)贺啰尼啰怛曩(二合)怛啰(二合)野(引)祢迦罗部帝(引)嚩日罗(二合)驮啰尾湿嚩(二合引)娑儞迦(引)钵啰(二合)贺哆钵啰(二合)摩里那(二合)儞娑嚩(二合引)贺

若此陀罗尼有人闻已。一心读诵忆念受持。是人得入一切世间出世间曼拏罗三昧。若人随喜恭敬。是人不为禁咒诸毒及一切恐怖之所恼害

尔时佛敕金刚手菩萨说大陀罗尼时。欲色诸天一切天子。于空界中雨种种殊妙香花而用供养。复以微妙梵音歌咏赞叹。时大曼拏罗会一切圣贤苾刍众等。并大菩萨摩诃萨。皆大欢喜信受奉行

圣无能胜金刚火陀罗尼经


圣虚空藏菩萨陀罗尼经

    No. 1147 [Nos. 1333, 1334]

圣虚空藏菩萨陀罗尼经

        西天中印度摩伽陀国那烂陀寺三藏传教大师赐紫沙门臣法天奉　诏译

如是我闻。一时世尊在喜乐山顶天宫不远仙人住处。与大比丘众五百人俱。复有菩萨摩诃萨众。此诸菩萨皆是一生得成无上正等菩提。其名曰

慈氏菩萨摩诃萨。普贤菩萨摩诃萨。无边华菩萨摩诃萨。普遍华菩萨摩诃萨。虚空藏菩萨摩诃萨。如是等菩萨摩诃萨五百人俱

尔时世尊及诸菩萨。见彼山下河边林中。有二比丘裸形舒手叫唤啼泣是时虚空藏菩萨摩诃萨。即从座起偏袒右肩。右膝着地合掌恭敬。白佛言世尊。殑伽河边彼二比丘。何因何缘裸形舒手叫唤啼泣

尔时世尊告虚空藏菩萨摩诃萨言。彼二比丘疾病所缠部多所执是故裸形叫唤啼泣

是时虚空藏菩萨摩诃萨。白佛言世尊如是疾病云何消除。如是部多云何除遣

尔时世尊以神通力召集诸佛。时虚空中现六如来。为欲证明第七世尊释迦牟尼如来法故

尔时尾钵尸如来。为欲利益一切众生。消除疾病祛遣部多。随喜宣说陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合引)野(二)曩谟僧伽(引)野(三)唵(四引)左罗左罗(五)呬[口*(隸-木+士)]呬[口*(隸-木+士)](六)呬罗野(七)曩谟昝(仁敢反)谟(八)左曩(引)野(九)曩谟(引)曩莫(十)娑嚩(二合引)贺(引)

是时尾钵尸如来说是明已。告虚空藏菩萨摩诃萨言。若有受持读诵供养此陀罗尼者。当知是人无疾病苦器杖不伤。水不能漂毒不能害。亦无中夭饮食无患。获得闻持寿命长远。一切时中诸佛护念。若复耳聋咒油七遍。滴油耳中自然消散

尔时尸企如来。为欲利益一切众生。消除疾病祛遣部多。随喜宣说陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合)野(二)曩莫僧伽(引)野(三)唵(引四)波左波左(五)波左波左(引)野(六)萨哩嚩　(二合)部多(引)喃(引七)嚫儞枳[口*(隸-木+士)]野(八)波罗尾儞野(二合)喃(引九)娑嚩(二合引)贺(引十)

是时尸企如来说是明已。告虚空藏菩萨摩诃萨言。我此心印大陀罗尼。百千俱胝无数诸佛同共宣说。若有众生昼夜六时忆持我此心陀罗尼。病疾消除鬼魅远离恶梦除遣永离中夭。患难不侵毒不能害。梦见如来入佛境界

若复风癀童子鬼病。结青线索咒苏摩那身上带持耳边诵咒。一切时中愿皆除灭

尔时毗舍浮如来。为欲利益一切众生消除疾病祛遣部多。随喜宣说陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合引)野(二)曩莫(引)僧伽(引)野(三)唵(引)迦罗迦罗(四)迦罗迦罗(五)矩路(引)娑那曩　矩噜(六)萨哩嚩(二合)誐啰(二合)贺(引)赦(七)娑嚩(二合引)贺(引八)

是时毗舍浮如来说是明已。告虚空藏菩萨摩诃萨言。汝今谛听此陀罗尼。贤劫如来三世诸佛同共宣说若有受持读诵供养此陀罗尼者。当知彼人器杖不伤毒不能害。无诸疾病水不能漂。亦无中夭宿业消除

若有比丘比丘尼优婆塞优婆夷。先当洗浴住世尊前。诵持此明满八百遍一切疾病一切娆恼不能侵害。获得长命尽诸烦恼。当得库藏财谷甚多

若恶众生一切怖畏。思惟念诵此陀罗尼怖畏消除获得爱乐

若有一切斗诤论义。白线作结诵陀罗尼一切和合

若患眼痛乳树作线。诵陀罗尼系于颈上即得除愈

若复见有军阵相向。取蜜酪酥阿波摩誐。一诵一掷火中护摩。满八千遍。一切军众互相收阵寿命长远

王及大臣为求安隐。酪蜜稻花火中护摩满八千遍。于一切处身心快乐。若为自身及诸众生。消除蕴恶灾难罪障不吉祥相。白乳树柴咒胡麻子。火中护摩满八千遍。一切灾难即得消除。若复有人自为成就一切明咒。当取百华曩罗那必哩焰牛头栴檀世礼多枳恭句摩母娑怛迦印捺啰嚩噜拏珊瑚惹底此药一处盛贤瓶中。菩提树枝苏摩那叶。插贤瓶口安世尊前。白月十五日一日一夜于世尊前诵陀罗尼。满八百遍悉地成就

尔时羯矩忖那如来。为欲利益一切众生。消除疾病祛遣部多。随喜宣说陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合引)野(二)曩莫(引)僧伽(引)野(三)曩莫羯啰(二合)矩忖那(引)野(四)怛他(引)誐哆(引)野(引五)啰贺(二合)谛(引六)三弭野(二合)三没驮(引)野(七)唵(引八)迦吒迦吒(九)迦吒迦吒(十)枳致枳致(十一)枳致枳致(十二)曩谟萨哩嚩(二合十三)怛他(引)誐谛(引)毗喻(二合引十四)啰贺(二合)帝毗药(二合十五)三弭野(二合)三没地(引)毗喻(二合引十六)娑嚩(二合引)贺(引十七)

是时羯矩忖那如来说是明已。告虚空藏菩萨摩诃萨言。汝今谛听。我此心印大陀罗尼。殑伽沙等诸佛世尊同共宣说。若有受持供养听闻随喜此陀罗尼者。当知是人获得闻持远离疾病饮食无患系缚解脱。后时后分若有比丘比丘尼优婆塞优婆夷。香华涂香供养三宝。沐浴世尊发心念诵此陀罗尼。满八百遍得宿命通。七生天上作诸天子。下生人间为转轮王。若不依法随缘念诵。常生人中。人中命终生安乐刹。若得种种饮食加持七遍。一切疾病悉皆远离。若为息除一切鬼魅八千障难。当先澡浴念诵此明满一七遍。若患恶疮咒疮七遍。若患痈肿加持铜针。念咒下针即得除愈。一切斗诤念诵此明。满一七遍即得除散。一切系缚念诵此明。满一七遍便得解脱财宝增长。念陀罗尼恒无间断。尾曩野迦一切障难。诵陀罗尼满一七遍即得远离。若人要知心之所求事。于清净处若佛塔前。严结坛场烧沉水香。诵念此明满八千遍。头东欹卧梦见如来。寿命修短好恶胜劣彼一切见

尔时羯曩迦牟尼如来。为欲利益一切众生。消除疾病祛遣部多。随喜宣说陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合引)野(二)曩莫僧　伽(引)野(三)曩莫迦曩迦母曩曳(引四)怛他(引)誐哆野(引五)啰贺(二合)谛(引六)三弭野(二合)三没驮(引)野(七)唵(引八)娑啰娑啰(九)娑啰娑啰(十)悉哩悉哩(十一)悉哩悉哩(十二)悉啰(引)野(十三)驮摩驮摩(十四)驮摩驮摩(十五)度母度母(十六)度母度母(十七)度摩(引)野(十八)曩谟(引)曩莫(十九)迦曩迦母曩曳(引二十)怛他(引)誐哆(引)野(引)啰贺(二合)谛(引二十一)三弭野(二合)三没驮(引)野(二十二)娑嚩(二合引)贺(引二十三)

是时羯曩迦牟尼如来说是明已。告虚空藏菩萨摩诃萨言。若有受持读诵。恒常供养此陀罗尼者。当知是人一切刀杖水火。怖畏邪法咒术诸毒不能侵害亦不中夭。先世所造一切业障。三时诵念皆得消除。又复疥癞症癖恶肿。用菖蒱作末蜜和为丸。火中护摩满八千遍。又复疟病一日二日三日四日。加持惹底苏摩那华身上带持。若复耳聋耳边诵咒。若复风痫羯吒鬼病。加持佛华身上带持。如是诸病愿皆消除。富贵长寿恒见如来。一切时中诸佛护念

尔时迦叶波如来。为欲利益一切众生。消除疾病祛遣部多。随喜宣说陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合引)野(二)曩莫僧伽(引)野(三)唵(引四)贺啰贺啰(五)贺啰贺啰(六)贺贺(七)曩莫迦设野(二合)波野(八)怛他(引)誐哆(引)野(九引)啰贺(二合)谛(引十)三弭野(二合)三没驮(引)野(十一)悉殿睹(十二)满怛罗(二合)波那(十三)娑嚩(二合引)贺(引十四)

尔时迦叶波如来应正等觉说是明已。告虚空藏菩萨摩诃萨言。若有受持读诵供养此陀罗尼者。当知是人一切业障悉皆消除一切时中诸佛摄受。远离恶法安住善法

若复有人患白癞病。加持佛华满八千遍。若常热病加持佛华满八千遍。若病初得加持佛华。满八千遍身上带持。一切时中愿皆除灭

若复女人怀孕难生。加持佛华油煎涂用。若皮风疮加持佛华酥煎涂上。若复痈肿及诸痔瘘。加持佛华好蜜一处用涂疮上

若复疟病一日二日三日四日。食香食华一切鬼病。或复癫痫加持佛华身上带持。如是等病明力加持。一切时中愿皆除灭

尔时释迦牟尼如来。为欲利益一切众生。消除疾病祛遣部多。说此心印陀罗尼曰

曩谟(引)没驮(引)野(一)曩谟(引)达哩么(二合)野(二)曩莫僧伽(引)野(三)怛儞野(二合)他(引四)唵(引五)具弭具弭(六)摩贺(引)具弭(七)底[口*(隸-木+士)]底[口*(隸-木+士)](八)摩贺(引)底[口*(隸-木+士)](九)左[口*(隸-木+士)]左[口*(隸-木+士)](十)摩贺(引)左[口*(隸-木+士)](十一)驮啰驮啰(十二)摩贺(引)驮啰(十三)鼻哩鼻哩(十四)摩贺(引)鼻哩(十五)枳[口*(隸-木+士)]枳[口*(隸-木+士)](十六)摩贺(引)枳[口*(隸-木+士)](十七)[口*祖]噜[口*祖]噜(十八)摩贺(引)[口*祖]噜(十九)弭[口*(隸-木+士)]弭[口*(隸-木+士)](二十)摩贺(引)弭[口*(隸-木+士)](二十一)底[口*(隸-木+士)]底[口*(隸-木+士)](二十二)摩贺(引)底[口*(隸-木+士)](二十三)度弭度弭(二十四)摩贺(引)度弭(二十五)左[口*(隸-木+士)]左[口*(隸-木+士)](二十六)摩贺(引)左[口*(隸-木+士)](二十七)企哩企哩(二十八)摩贺(引)企哩(二十九)唧[口*(隸-木+士)]唧[口*(隸-木+士)](三十)摩贺(引)唧[口*(隸-木+士)](三十一)娑嚩(二合引)贺(引三十二)

尔时世尊释迦牟尼如来说是明已。告虚空藏菩萨摩诃萨言。虚空藏若有受持读诵供养陀罗尼者。当知彼人身无疾病。刀杖不伤水不漂溺。不受苦恼亦不中夭。虚空藏汝今当知此陀罗尼有大威力。能除疾病能除诸毒。能除不祥及诸怖畏。若彼部多彼部多众不能侵害。若布怛曩布怛曩众不能侵害。如是等众各起慈心。一切时中令彼安隐

是时虚空藏菩萨摩诃萨白佛言。世尊如来已说利益众生成就安隐大陀罗尼。我今亦说利益众生法界清净成就安隐陀罗尼曰

怛儞野(二合)他(引)左[口*(隸-木+士)]左[口*(隸-木+士)]摩贺(引)左[口*(隸-木+士)]睹噜睹噜摩贺(引)睹噜入嚩(二合)嚩入嚩(二合)[口*(隸-木+士)]摩贺(引)入嚩(二合)[口*(隸-木+士)]呬[口*(隸-木+士)]呬[口*(隸-木+士)]摩贺(引)呬[口*(隸-木+士)]娑嚩(二合引)贺

是时虚空藏菩萨摩诃萨。说是明已复作是言。若欲成就出世间殊胜功德。应当受持此陀罗尼。世间所有刀杖系缚。疾病若患黑云障碍。尾啰蔓毒不能侵害。若复迦驱那切那儞阿底没里瑟吒啰病。明力护持愿皆除灭

尔时世尊说是法已。虚空藏菩萨摩诃萨等。一切大众闻佛所说。一心受持欢喜奉行

圣虚空藏菩萨陀罗尼经


圣阎曼德迦威怒王立成大神验念诵法一卷

    No. 1214

圣阎曼德迦威怒王立成大神验念诵法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时释迦牟尼佛。观净居天宫诸菩萨天龙八部。告文殊师利言。过去十阿僧祇俱胝如来。皆于大圣文殊师利菩萨。发无上菩提心。说文殊师利真言教法。欲令佛法久住世间。加持国王护持国界。以十善法化导有情。今正是时汝当宣说。圣阎曼德威怒王。身乘青水牛持种种器仗。以髑髅为璎珞。头冠虎皮为裙。其身长。大无量由旬。遍身火焰洞然如劫烧焰。顾视四方如师子奋迅。说胜根本真言曰

曩莫三漫多没驮(引)南(一)阿钵啰(二合)底贺多舍娑那南(二)唵羯啰羯罗(三)矩噜矩噜(四)么么迦哩阎(五)伴惹伴惹(六)萨嚩尾觐南(二合引七)诺贺诺贺(八)萨嚩嚩日啰(二合)尾曩野建(九)暮啰驮(二合)吒迦(十)尔尾旦多迦啰(十一)摩诃尾讫哩(二合)多噜比儜(十二)钵左钵左(十三)萨嚩讷瑟鹐(二合十四)摩贺誐那钵底(十五)尔尾旦多迦啰(十六)满驮满驮(十七)萨嚩孽啰(二合)憾(十八)杀目佉(十九)杀步惹(二十)杀左啰拏(二十一)噜捺啰(二合)么曩野(二十二)尾瑟怒(二合)么曩野(二十三)没啰(二合)纥么(二合)捻泥嚩那曩野(二十四)摩尾览嚩么尾览嚩(二十五)啰户啰户(二十六)曼拏攞末弟(二十七)钵啰(二合)吠舍野(二十八)三么野么怒娑么(二合)啰(二十九)吽吽吽吽吽吽娑颇(二合)吒娑颇(二合)吒娑嚩(二合引)贺

才诵此真言。三千大千世界六种震动。所有天魔毗那夜迦于世间作障者。所居宫殿皆大震动恐怖不安。皆来云集顶礼大威德尊白言。唯愿哀愍令我无畏

尔时威怒王白佛言。我今所说真言。十地菩萨闻此真言。不随顺教法者尚能销融。况余诸天龙八部作障难者。先诵此真言满一万遍。则能作种种猛利调伏法。若有恶人怨家。于善人起恶意相危害者。应当铸一金铜威怒王像其像随意大小。于一净室作三角坛。安像坛中。坛底画彼人形或书姓名。像面向北。持诵者身着黑衣。面向南坐。结槊印忿怒励声。日三时念诵一七日。其恶人或患恶疾或患恶疮或身丧灭

又法画彼设都嚧于贝叶上或桦皮上。画了结槊印。按彼心上诵真言加持一百八遍。然后置像坐下。取荧惑日午时作法。又每日于中夜。以槊印按彼像心上。诵真言二十一遍。想彼设睹嚧在像底。并营从眷属皆衰丧。又法先画三角坛。坛中画设睹嚧形。取佉陀罗木作橛可长四寸。橛头如独股形。以真言加持一百八遍真言。句中安彼人名。于此句下加之。便钉彼心上。一月于像前三时念诵。时别一百八遍。随力供养焚安悉香。满一月已设睹嚧即坐卧不安远走而去。久后身患至死。持诵者起悲愍。为作息灾护摩法彼则如故

次说大心真言法真言曰

唵纥哩(二合)瑟置哩(二合引)尾讫哩(二合)多娜曩吽萨嚩设咄论(二合)曩舍野塞担(二合)婆野萨担(二合)婆野娑颇(二合)吒(半音)娑颇(二合)吒(半音)娑嚩(二合引)贺

对大圣像前作三角坛。诵此真言一万遍。功行即成。然后取黑泥。掜作设睹嚧形仰卧。于腹中着驴粪。又取驴骨作橛五枚长六寸。一一橛各诵真言一百八遍。以二橛钉左右二肩。二橛钉两髀。一钉心上。面南坐烧安悉香。诵真言一万遍。其舍睹嚧即患病吐血而死

又法对像前作三角火坛。护摩七夜。以棘刺柴然火。取苦练叶书二相爱人名。以叶相背。用蛇皮裹。以鼠狼毛为绳缠叶上。用一百八枚。于真言句中称彼人名。诵真言一遍一掷火中。彼二人即互相憎嫌不和

又法欲令恶人远法。取乌翅一百八枚。揾芥子油于三角炉中烧。棘刺柴然火。护摩一夜。于真言句中称彼人名。一遍一掷火中。其人不自由即便远方去

又法欲于军阵得胜者。取茅草叶一百八枚。长十二指。揾油麻油三角炉中烧棘刺柴然火。护摩七夜。诵真言一百八遍。于真言句中称彼将帅名。一遍一掷火中。即得彼军阵破得胜

又法取铁末六两。诵真言句中称彼人名。然后取一撮以真言加持。一遍一掷三角炉中。护摩七夜。彼设睹嚧即自衰丧

又法取佉陀罗木橛长四指。于三角坛中。以烧尸灰画舍睹嚧形。诵真言加持一百八遍。钉舍睹嚧心上。想自身为大威德忿怒尊。以左脚踏舍睹嚧心上。诵真言一千遍。真言句中称彼人名。其人即灭亡

次说心中心法真言曰

唵瑟致唎(二合引)迦攞噜跛吽欠娑嚩(二合引)贺

念诵作此法时。诵此心真言印身五处。护身及辟除结界用若能每日诵一千遍。一切恶人怨家不得其便。令彼作恶法不成。咒诅[示*厭]祷悉皆破坏若见恶梦诵七遍恶梦不应

又法结心中心印。遥挥设睹噜方。其家国界灾起疫疾旱涝。若欲解时起大悲心。遥想彼国界人众互起慈心。相向如父如母如男如女。诵真言一万遍即得灾息

次结根本印法。二手内相叉作拳。二中指直竖。头相合即成。此印有大威力有大神验。才结此印诵真言。其人等同大威德忿怒明王身无有异

次说心印法。如前根本印。舒二头指。屈如三戟叉即成。结此印诵真言。所作事法皆得成就

次说心中心印。如前心印。直竖二头指即成。结此印诵真言。能成办一切事

又法若欲摧他敌者。应当建三角坛。于中画大威德明王。身作玄云色。遍身生火焰。执持诸色器仗。身安三字。谓顶安唵字。口安恶字。心安吽字。成就尊身已。于其像下置诸舍睹噜并安名字。对此像前。应当布于自身一同坛中像法。威验并皆如是。即结印诵前大心真言一千八十遍。于真言句义中舍睹噜下。称彼名字。令彼群党自然退散。或令多病吐血而毙。又画彼像及想己身。并青黑色。六足六首六臂。所以净六趣满六度成六通。次诵三字明随处一一布真言曰

唵恶吽

作此加持成就身已即诵大威德明王赞

曩谟(引)嚩啰娜嚩日啰(二合)蘖啰(二合一)曼儒具洒摩贺(引)么攞(二)娑贺娑啰(二合)吠遇尾惹异(三)尾觐曩(二合)啰瑟吒啰(二合)跛末娜迦

次说二十三种供养能令所作之法速得成就

次随心真言曰

唵瑟置哩(二合)迦攞噜跢吽欠萨嚩(二合引)贺(引)

次心顶口心真言曰

唵恶吽(初结印念诵。先想三字。青色即成本尊。是六足六首六臂。所以净六趣满六度成六通)

圣阎曼德迦忿怒王念诵法

次说二十三种供养先摄颂曰

  初从扫地诵　　请召次阏伽
  献座澡浴铃　　衣涂香焚花
  加持五色粉　　围坛诵真言
  次诵宝幢幡　　宝轩宝楼阁
  扇及宝严等　　灯真言献食
  及献念诵数　　奉送佛最后
  诵毕依画像　　次第皆如是
  此偈智者秘　　持诵者自知
  此是真言曰　　计数二十三
  今从扫地起　　扫地真言曰

唵(一)儞(宁逸反)么他儞(准上)么他(二)萨嚩步旦(引)

请召真言曰

唵(一)杀目佉(二)杀步惹(三)杀左啰拏(四)阿徒牟娑攞(五)跛啰戍播舍诃娑多(二合)

阏伽真言曰

唵摩诃尾觐曩(二合)伽(引)多迦

献座真言曰

唵吽吽蜜(微一反下同)颇(二合)吒(半音)蜜颇(二合)吒(半音上同)

澡浴真言曰

唵萨嚩步多婆野吒迦(二合)啰

金刚铃真言曰

唵阿吒吒诃娑曩(引)儞宁

献衣真言曰

唵尾夜(二合)伽啰(二合)左么儞嚩娑曩

涂香真言曰

唵矩噜矩噜萨嚩羯么抳

焚香真言曰

唵亲(上)娜亲娜萨嚩满怛啰(二合)

花真言曰

唵频娜频娜跛啰(二合引)母捺囕(二合)

加持五色粉围坛真言曰

唵萨嚩讷瑟鹐(二合)钵啰(二合引)吠舍野钵啰(二合)吠舍野曼茶罗末弟

宝帐真言曰

唵么(引)尾览嚩么(引)尾览嚩

幢旛真言曰

唵吠嚩娑嚩(二合引)多贰尾旦(引)多迦啰

幡真言曰

唵矩噜矩噜么么迦(引)哩焰(二合)

宝轩冕真言曰

唵萨嚩舍跛哩布啰迦

宝楼阁真言曰

唵三么耶么努娑么(二合)啰

扇真言曰

唵塞怖(二合)吒野塞怖(二合)吒野

庄严真言曰

唵阿(引)羯啰洒野阿(引)羯啰洒野

灯真言曰

唵娜诃娜诃钵左钵左

献食真言曰

唵佉佉佉(引)呬佉(引)呬讷瑟吒(二合)萨怛嚩(二合)曩么迦

献念诵遍数真言曰

唵系系婆誐梵

奉送真言曰

唵紧至啰(引)野徙

拂真言曰

唵尾讫哩(二合)多曩曩

右已上真言。修行者但诵三遍或七遍。则具如上二十三种供养。所求悉地速得成就

又于上二十三种明中。加持五色粉明。应于建立坛已。当用此真言加持其粉以用围坛。其奉送真言念诵毕已。欲出道场。应诵此明以遣圣众

又法欲令圣者疾得降临。速除障难满本愿者。准前建立三角火坛。当取安悉香及白芥子与摩努沙噜地啰。和诸毒药赤芥子并油。独管之叶一百八枚苦练枝一百八枚。削两头尖长十二指。以用揾油诵真言曰

曩谟三满多没驮(引)喃(引一)阿钵啰(二合)底贺多舍(引)娑曩(引)南(引)怛儞野(二合)他(引)系系摩贺(引)俱噜(二合引)驮(三)杀目佉(四)杀部惹(五)杀者啰拏(六)萨嚩尾(引)觐曩(二合)伽(引)多迦(七)吽吽紧支啰(引)野枲摩贺(引)尾曩(引)野迦(八)贰尾旦(引)多(上)迦啰(九)耨娑嚩(二合)跛难(二合)冥曩(引)舍野(十)攞护攞护三么野么弩娑么(二合)啰(十一)娑发(二合)吒娑发(二合)吒(吒半音呼之上同十二)娑嚩(二合引)诃(引)

诵一遍已。及诸香药一掷火中。尽一百八枚已。所求之愿皆得成就。是时圣者不违本誓。疾至道场为作加护。若有恶梦由加持力皆悉不现究竟消灭。行者作前诸法念诵毕已。当出道场起慈悲心勿生怨害。经行任意转读大乘

圣阎曼德迦威怒王立成大神验念诵法


圣者文殊利发菩提心愿文

    No. 1198

圣者文殊利发菩提心愿文

        巴看落目瓦传

        元甘泉马蹄山中川守分真师侄智慧译

敬礼一切诸佛菩萨

  救护一切面前住　　究竟发于菩提心
  一切有情作利益　　轮回有情至彼岸
  痴心嗔心本自性　　悭贪贡高本自性
  始从今日至菩提　　未证中间不复造
  恶业贪嗔皆舍离　　制学依行恒欢喜
  随喜正觉解所行　　自己恒时所修善
  不取菩提之正路　　若一有情未出离
  住于暗劫恒化利　　无量不思议劫中
  愿常恒游佛净土　　某甲执名所作罪
  十方界中普皆闻　　自己身语之恶业
  于一切处恒清净　　意中恶业亦清净
  无边恶业不复造

  (圣者文殊师利往昔为哑马国王时于雷音王佛处发此菩提心愿文)


施八方天仪则一卷

    No. 1294

施八方天仪则一卷

        大兴善寺翻经院灌顶阿阇梨述

凡施八方天先办所施饮食。五味杂粥稠煮勿令稀。五味者粳米菉豆油麻牛乳苏。各量多少。以意令其有味。着少许盐切须护净。盛于瓷盆。小蜡烛十二枚磨白檀香。时华清水于所施处。八方各各涂一小坛。小坛上先置净碗。其粥香华各各令人擎随念诵人后。念诵人先当至心启请八方天王并其眷属令赴道场各依本位先东方诵帝释真言。先洗清水少许即下涂香。次下时华次下粥次蜡烛插于粥上次以烧香三度奉献。口诵真言兼求拥护。乞天王欢喜道场主福祐。次东南方火天方亦尔。各诵本天真言次第而施。次南方焰魔天。次西南方罗刹天。次西方水天。次西北方风天。次北方多闻天。次东北方伊舍那天末后留少许。余粥多着清水。于粥中着少饼子果子涂香时华。总着了。诵甘露真言。以手印加持。令人擎送净处泻于地上施与诸恶鬼神。愿拥护施主欢喜。更莫回顾便须往还

东方帝释天真言

此真言总须加归命

  【◇】
唵　印　捺啰(二合)　野　娑嚩(二合)　贺

东南方火天真言

  【◇】
唵　阿　疙曩(二合)　曳　娑嚩(二合)　贺

南方焰摩天真言

  【◇】
唵　焰　摩　野　娑嚩(二合)　贺

西南方罗刹天真言

  【◇】
唵　乃理　底曳(二合)　娑嚩(二合)　贺

西方水天真言

  【◇】
唵　嚩　噜　拏　野　娑嚩(二合)　贺

西北方风天真言

  【◇】
唵　嚩　野　吠(微闭反)　娑嚩(二合)　贺

北方多闻天真言

  【◇】
唵　吠(无背反)　室啰(二合)　摩　拏　野　娑嚩(二合)　贺

东北方伊舍那天真言

  【◇】
唵　伊　舍　那　野　娑嚩(二合)　贺

一一位各诵本真言。分明记下物次第。先水次涂香次华次粥次烛次烧香诸位遍已。即诵须弥王真言。加持三七五七遍。真言曰

  【◇】
唵　苏　迷　噜　羯　蜡波(二合)　野　唵　素　噜
【◇】　【◇】
素噜　钵啰(二合)　素　噜　钵啰(二合)　素　噜
【◇】
娑嚩(二合)　贺

总施了然后洗手。又施道场中发遣奉送圣众。收却供养物。然后涂坛

上方梵天真言(如归命)

  【◇】
唵　没啰(二合)　憾摩(二合)　宁(宁顶反)　娑嚩(二合)　贺

下方地天真言

  【◇】
唵　必哩(二合)　体(地以反)　尾曳(二合)　娑嚩(二合)　贺

水等六物各令一人手擎随施者后。施了者令于未施位处立。如是次第切须取之。烛须在意。未施遍已来不得令灭矣

日天真言

  【◇】
唵(一)　娑　贺　萨啰(二合)　计　啰　难(二)　吽　都
【◇】
隶(三)　娑嚩(二合)　贺

月天真言

  【◇】
唵(一)　素　么(二)　钵啰(二合)　陛　吽(三)　娑嚩(二合)
◇
贺

甘露真言

  【◇】
曩　谟　苏　噜　跛　野(一)　怛　他(引)　蘖　多(引)
【◇】
野(二)　怛　儞也(二合)　他　唵　苏　噜　钵啰(二合)
【◇】　【◇】　【◇】
苏　噜　苏噜　娑嚩(二合)　贺

施饮食真言

  【◇】
曩　谟　萨　嚩　怛　他(引)　蘖　多(引)　嚩　路　枳
【◇】　【◇】　【◇】　【◇】　◇
帝　唵　婆　啰　婆啰　三　婆　啰　三婆啰　吽

若人求一切吉祥之事。所建道场修毕之日初夜分。皆须先施八方天王及梵天地天诸宿曜鬼神等。然后发遣圣众。始废道场如是依法作者。一切圣贤尽皆欢喜令得福祐。所获吉祥

施八方天仪则(唐院本无此题)


施诸饿鬼饮食及水法(并手印)

    No. 1315

施诸饿鬼饮食及水法(并手印)

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

先出众生食。事须如法。周匝种种皆着并须净好。或一分或少许或一器。皆须安净铜器中如法。如无铜器白瓷亦得。如无瓷器可用漆器。其饮食须和清水。面向东立坐亦得作法

夫欲施一切饿鬼饮食者。先须发广大心普请饿鬼。先诵此偈至心一遍。然后作召请法。所获福利果报不可校量

  比丘比丘尼(某甲)发心奉持　　一器净食
  普施十方　　穷尽虚空　　周遍法界
  微尘刹中　　所有国土　　一切饿鬼
  先亡久远　　山川地主　　乃至旷野
  诸鬼神等　　请来集此　　我今悲愍
  普施汝食　　愿汝各各　　受我此食
  转将供养　　尽虚空界　　以佛及圣
  一切有情　　汝与有情　　普皆饱满
  亦愿汝身　　乘此咒食　　离苦解脱
  生天受乐　　十方净土　　随意游往
  发菩提心　　行菩提道　　当来作佛
  永莫退转　　前得道者　　誓相度脱
  又愿汝等　　昼夜恒常　　拥护于我
  满我所愿　　愿施此食　　所生功德
  普将回施　　法界有情　　与诸有情
  平等共有　　共诸有情　　同将此福
  尽将回向　　真如法界　　无上菩提
  一切智智　　愿速成佛　　勿招余果
  愿乘此法　　疾得成佛

合掌当心诵此偈。以印作召请　开喉印　以右手大指与中指。面相捻。余三指相去。微作曲势即是。名普集印　咒曰

  【◇】
曩　谟　步　布(入)　哩　迦　哩　多　哩　怛　他(引)
【◇】
蘖　多　也

作此印诵此咒一七遍。广运悲心。愿令法界微尘刹中。一切饿鬼悉皆云集

又诵开地狱门及咽喉咒曰

  【◇】
唵　步　布(入)　帝　哩　迦　多　哩　怛　他　蘖
【◇】
多(引)　也

诵此咒时。以左手执持食器。以右手作前召请印。唯改一诵咒一弹指。以大指与中指头相捻。弹指作声即是。余三指开稍微曲此名破地狱门及开咽喉印。尔时如来。即说无量威德自在光明胜妙之力加持饮食陀罗尼曰

  【◇】
曩　莫　萨　嚩　怛　他　蘖　多　嚩　噜　吉　帝
【◇】
唵　三　娑　罗　三　婆　罗　吽(引)

诵此咒一七遍。一切饿鬼各皆得摩伽陀国所用之斗七七斛之食。食已皆得生天或生净土。能令行者业障消除增益寿命。现世获无量无边福。况当来世。即作手印诵此真言加持饮食。以右手大指。摩中指甲三两遍。三指直立之。又以大指捻头指。弹指作声。一诵咒一弹指即是

又诵蒙甘露法味真言。作施无畏印。以右手竖臂。展五指直上即是。真言曰

  【◇】
曩　莫　苏　噜　颇　也　怛　他　蘖　多　也　怛
【◇】
儞也　他　唵　苏噜　苏噜　钵罗　苏噜　钵罗
【◇】
苏噜　娑嚩(二合)　贺(引)

作前施无畏印。诵此咒施甘露真言一七遍。能令饮食及水。变成无量乳及甘露。能开一切饿鬼咽喉。能令饮食广得增多平等得吃也

次作毗卢遮那一字心水轮观真言印。先想此◇鑁字于右手心中。犹如乳色。变为八功德海。流出一切甘露醍醐。即引手临食器上咒曰。诵此◇鑁字一七遍。即展开五指。向下临食器中。观想乳等从字中流出。犹如日月乳海。一切鬼等皆得饱满无有乏少。此名普施一切饿鬼印真言曰

  【◇】
曩　莫　三　满　多　没　驮　喃　鑁(去)

观想诵此咒一七遍已。写于净地无人行处。或水池边树下。唯不得写于桃树柳树石榴树下。写讫更为至心。称五如来名号三遍功德无量

  【◇】
曩　谟　薄　伽　筏　帝　钵啰　步　多　啰　怛曩
【◇】
也　怛　他　蘖　多(引)　也

曩谟宝胜如来除悭贪业福德圆满

  【◇】
曩　谟　薄　伽　筏　帝　苏　噜　波　耶　怛　他
【◇】
蘖　多(引)　也

曩谟妙色身如来破丑陋形相好圆满

  【◇】
曩　谟　婆　伽　筏　帝　阿　蜜[口*栗]　帝　啰　惹
【◇】
耶　怛　他　蘖　多(引)　耶

曩谟甘露王如来灌法身心令受快乐

  【◇】
曩　谟　婆　伽　筏　帝　尾　布　逻　蘖　怛罗(二合)
【◇】
耶　怛　他　蘖　多(引)　也

曩谟广博身如来咽喉宽大受妙味

  【◇】
曩　谟　婆　伽　筏　帝　阿　婆　演　迦　罗(引)
【◇】
耶　怛　他(引)　蘖　多(引)　耶

曩谟离怖畏如来恐怖悉除离饿鬼趣

行者若能如此。为称五如来名者。以佛威光加被彼故。能令一切饿鬼等。无量罪灭无量福生。得妙色广博得无怖畏所得饮食。变成甘露美妙之食。速离苦身生天净土

若施食已。行者当更为诸鬼神等。诵受菩萨三昧耶戒陀罗尼。每诵三遍真言曰(印合掌也)

  【◇】
唵　三　摩　耶　萨怛梵

诵三遍已。一切鬼神皆得堪闻甚深秘法。尽得具足三昧耶戒获无量福

已施诸饿鬼悉皆饱满讫。当须以陀罗尼法发遣。方得归于本所。发遣解脱真言曰

  【◇】
唵　嚩　日啰　目　乞洒　穆

若诵发遣咒。先作咒印。以右手作拳。以大指捻头指。仰掌弹指作声。是名发遣启。每写食了诵一七遍弹指。能令一切鬼神。得此食已当得去也。若不发遣不得去也

若不具足如是法者。施诸饿鬼皆不得周匝。或有得者或有不得者。虚用功力深可愍哉

若有行者发菩提心。能如是修行者。具足此法施诸饿鬼者。一切饿鬼皆得饱满无有乏少。持法之人悉应知之。若以加持饮食陀罗尼。持一器净食写净流水中。能令一切婆罗门仙皆得此食食已异口同音咒愿。此人于现世中即得延寿。其人具足梵天威德行梵天行。若以此咒咒一切供养佛物。若水若香花饮食。皆咒二十一遍。而然供养佛。即如是种种。以供养十方一切诸佛无异

施燋面饿鬼一切鬼神陀罗尼经要决别有救面然饿鬼陀罗尼经唐实叉难陀译贞享四年中春二十日一校了　净严(四十九载)元禄十六年二月十七日　以净严和上本再校了　　尊教宝永三丙戌之春　得此密轨　戊子之冬十月二十二日一校了　　性寂


十八契印

    No. 900

十八契印

从师获灌顶。既蒙印可已不久当成就。弟子具此相方可为传授此。即如意宝。能成就诸事业。如经说处所。山间及流水清净阿兰若随乐之涧谷。离诸厄怖难。随力严供具。行人面于本方拜礼本尊。次礼余方佛。以五轮着地。如教之敬礼。双膝长跪已。合掌虚心住诚心。尽说陈三业一切罪

我从过去世流转于生死。今对大圣尊尽心而忏悔。如先佛所忏我今如亦是。愿垂加持力众生悉清净。以此大愿故自他获无垢

密言曰

唵萨嚩(二合)婆嚩输驮萨嚩达磨萨嚩(二合)婆嚩输度唅

次对本尊前。结跏趺坐或半跏趺坐。起大悲心。我修此法为一切众生。速证无上正等菩提。先磨诸香以用涂手。然后结于佛部三昧耶陀罗尼印。以二手虚心合掌。开二头指屈辅二中指上节。二大指屈辅二头指下节。其印成。置印当心想于如来三十二相八十种好。分明如对目前。至心诵真言七遍。真言曰

唵怛他(引)蘖都纳婆(二合)嚩(引)也娑嚩(二合引)诃(引)

由结此印及诵真言故。即警觉一切如来。悉当护念加持行者。以光明照触。所有罪障皆得消灭。寿命长远福慧增长。佛部圣众拥护欢喜。生生世世离诸恶趣。莲华化生速证无上正等菩提

次莲华部三昧耶　以二手虚心合掌。散开二头指二中指二无名指。屈如莲华形安于当心。想观自在菩萨相好具足。诵真言七遍于顶右散真言曰

唵跛娜谟(二合)纳婆(二合)嚩(引)也娑嚩(二合引)诃(引)

由结此印及诵真言故。即警觉观自在菩萨等持莲华部圣众。悉皆欢喜加持护念。一切菩萨光明照触。所有业障皆得除灭。一切菩萨常为善友

次结金刚部三昧耶印　以左手翻掌向外。以右手掌背安左手背。用左右大指小指。互相钩如金刚杵形。安置于当心想金刚手菩萨。诵真言七遍。顶上左散之。真言曰

唵嚩日卢(二合)纳婆(二合)嚩(引)也娑嚩(二合)诃(引)

由结此印及诵真言故。即警觉一切金刚部圣众。加持拥护。所有罪障皆悉除灭。一切病苦痛不着身。当得金刚坚固之体

次结护身三昧耶　以二手内相叉右押左。竖二手中指。屈二头指如钩形。于中指背勿令相着。并二大指押无名指即成。印身五处。所谓额。次右肩。次左肩。次心。次喉。于顶上散。各诵真言一遍。真言曰

唵嚩日罗(二合)银儞(二合)钵啰(二合引)捻跛跢(二合引)也娑嚩(二合)诃(引)

由结此印及诵真言加持故即成被金刚甲胄。所有毗那夜迦及诸天魔。作障碍者退散驰走。悉是见行者光明被身威德自在。若居山林及在险难皆悉无畏。水火等灾一切厄难。虎狼狮子刀杖枷锁如是等事皆悉消灭。见者欢喜命终已后不堕恶趣。当生诸佛净妙国土

次结地界真言印　右无名指入左无名指小指内。右中指入左中指头指内。左亦如之。余指并头相拄。即想印成火焰金刚杵形。以大指着地掣之。一掣一诵至三便止。随意大小标心。即成坚固地界。真言曰

唵枳里枳里缚日罗(二合引)缚日里(二合)部律(二合半音)满驮满驮吽发吒(半音)

由结此印及诵真言加持地界故。下至水际如金刚座。天魔及诸障者不为恼害。少加功力速得成就

次结方隅金刚墙真言印　准前地界印。开二大指竖之侧如墙形。想印如金刚杵形。右绕身三转标心大小。即成金刚坚固之城。诸佛菩萨尚不违越。何况诸余难调伏者。毗那夜迦。及毒虫利牙爪者不能辅近。真言曰

唵萨罗萨罗缚日罗(二合)钵罗(二合)迦(引)罗吽(引)发吒(半音)

行者次应想。于坛中八叶大莲华上有狮子座。座上有七宝楼阁。垂诸璎珞缯彩幡盖宝柱行列。垂妙天衣周布香云。普雨杂花奏诸音乐。宝瓶阏伽天妙饮食摩尼为灯作此观已而诵此偈

  以我功德力　　如来加持力
  及以法界力　　普供养而住

说此偈已

次结大虚空藏普通供养印　以二手合掌。以二中指外相叉。以二头指相柱。反蹙如宝形。结印成已诵真言四遍。普通供养真言曰

唵誐誐曩三(去)婆(去)

由诵此真言加持故。所想供养供具真实无异。一切贤圣众皆得受用

次应结宝车辂印　二手内相叉仰掌。头指横相柱。以二大指各捻头指根下。想七宝车辂金刚驾御宝车。乘空而去至于本尊极乐世界。诵真言三遍。真言曰

唵都噜都噜吽

由此真言印加持故。七宝车辂至本尊国土。想本尊及诸圣众眷属围绕乘宝车辂。至于道场虚空而住

次结请车辂印　准前印。以大指向身。拨中指头。诵真言三遍。真言曰

娜么悉底罗野(四合)地尾(二合)迦(引)喃(引)(一)怛他(引)蘖多(引)南(引)(二)唵嚩日朗(二合)银儞野(二合引)羯利沙(二合)也娑嚩(二合引)诃(引)

由结此真言印加持故。圣众从本土来至道场空中而住

次结请本尊三昧耶降至于道场印。二手内相叉作拳。左大母指入掌。次右大母指向身招之真言曰

唵尔曩尔迦(半音)唵阿卢力迦(半音)唵嚩日罗特勒迦(半音)阿蘖车阿蘖车娑嚩(二合)诃

由此真言印加持故。本尊不越本誓故。即赴集于道场

次应辟除诸作障者。结莲华部明王马头观自在菩萨真言印。二手合掌。屈二头指二无名指。于掌内甲相背。竖开二大指。以印左转三匝。心想辟除诸作障者。一切诸魔见此印已。退散驰走。以印右旋三匝。即成坚固火界。真言曰

唵阿蜜里(二合)都纳皤(二合)嚩吽发吒(半音)娑嚩(二合)诃

次结上方金刚网印　准前墙印二大指捻二头指下节。诵真言三遍。头上右转三匝便止。真言曰

唵尾娑普(二合)罗捺落(二合)乞叉(二合)嚩日罗(二合)半惹罗吽发吒

由此网印真言加持故。即成金刚坚固不坏之网

次结火院密缝印　以左手掩右手背。竖二大指诵真言三遍。右绕身三匝。想金刚墙外火院围绕。真言曰

唵阿三莽拟儞(二合)吽发吒

次献阏伽香水真言印　二手捧器。想浴圣众足。诵真言三遍。真言曰

曩莫三满多没驮(引)南(引)誐誐曩娑莽(引)娑莽娑嚩(二合引)诃(引)

由献阏伽香水故。行者三业清净洗涤烦恼垢

次结献莲华座印　二手虚心合掌。舒开左右无名指中指头指屈如微敷莲华形。在宝楼阁内。想诸圣众及本尊各坐本位。眷属围绕了了分明。诵真言三遍。真言曰

唵迦么攞娑嚩(二合引)诃(引)

由结花座印诵真言故。行者当得十地满足。当得金刚之座

次结普供养印　二手合掌。以右押左交指即成。诵真言三遍。想无量无边涂香云海花鬘云海烧香云海饮食灯明等云海。皆成清净广多供养普供养。真言曰

曩莫三满多没驮(引)南萨缚他(引)欠揾娜蘖底娑颇(二合)罗呬[牟*含]誐誐曩(引)剑娑嚩(二合)诃(引)

十八契印者。传云惠果和尚制。或云弘法大师作。今按三十帖册子目录云。大圣欢喜天经一卷(不空译末有十八道颈次第)。又云。梵字十八道真言。以此思之。大师据件二本记之乎

十八契印生起略颂(就生起意)

  一庄严行者五种　　净佛莲金及被甲
  二者结界法二种　　一地结二金刚墙
  三者庄严道场二　　道场虚空普供养
  四者劝请法三种　　送车请车亦奉请
  五者结护法三种　　当部明王网火院
  六者供养法三种　　阏伽花座普供养
  初二供养别供也　　唯别奉献本尊供
  后一供养总供也　　献本尊及诸圣众
  总六别十八轨则　　是名十八契印耳
  生起次第如何者　　欲入秘密总持门
  先须调净庄严身　　既身调净庄严者
  亦应加持净界地　　既界地加持事修者
  当须庄严于道场　　既亦道场庄严者
  应请本尊大圣尊　　既得奉请圣尊者
  勇猛精进结护法　　结护内外无障碍
  然后当致供养也　　不起于座成悉地


十二天供仪轨(合两所文为轨已出护摩轨)

    No. 1298

十二天供仪轨(合两所文为轨已出护摩轨)

于道场八方敷茅草。或莲荷叶或余青草。或涂圆坛合为十位。于帝释左右置梵天地天位。与八方而十。若道场内无置位处。即于道场前用净处别为方界。中布八方。于中央作两位。置梵天地天。以施十方天。食应用杂粥。所谓梗米油麻菉豆相和煮。令极清净。香义盛器中。每座先置一净叶。巡环卒置叶上。先以净瓶盛水。即写少香水于叶上以献。次以右手中无名二指弹少涂香。次献一花置之于座次献烧香。次炉梵香。于座前献诸座。同此一炉。次卒一杓粥置叶上以献。次用小蜡烛或纸烛以献。便[打-丁+乖]粥上。从香水至烛。各以本真言加持三遍。每位从水至烛献毕。然向。次其烛作意献诸位。未遍已来不用令灭。须助伴或驱使数人。各执一物以供事。若一一自取即烛必不终事。每位于萨嚩诃上加所求愿语　东方帝释乘白象王。住五色云中。身作金色。右手持三股当心。左手托左胯。左脚垂下。三天女各手持莲花。或以盘盛杂花等。盘盛青莲花。印相者右手作拳安腰。左手五指直竖相着。地水二指屈中节。以风着火背。空屈中节。真言曰　曩莫三曼多没驮南因捺罗耶娑嚩(二合)贺　东南方火天乘青羊。赤肉色遍身火焰。右二手一持青竹一持军持。左二手一杨掌一持念珠。有二天女持天花。左右置苦行仙。垂左脚蹉右足。印相者左手作拳安腰左。右手五指直竖相着。屈空纳着掌中。风屈中节。与娑婆诃相招。真言曰

南莫三满多没驮南．阿哦那(二合)曳娑嚩(二合引)诃(引)

南方焰摩天乘水牛。右手执人头幢左手仰掌。有二天女侍。二鬼使者持刀捧戟。赤黑色垂右脚。印相者先合掌。二地屈中节背相着。二风亦屈背着。以大指各押风中节即成。真言曰

南莫三满多没驮南焰摩耶娑嚩(二合)诃

西南方罗刹主天乘白师子。身着甲胄。右手持刀令竖。左手大指押中小二指。赤肉色。二天女侍左右。二罗刹鬼。持三股戟。印相者右手作拳安腰右。左手五指竖相着屈地水中节。以空端押地水甲即成。真言曰

南莫三满多没驮南乃哩底曳(二合)娑嚩(二合)贺

西方水天住于水中乘龟。浅绿色。右手取刀。左手持龙索。冠上有五龙。四天女持妙花。印相者右手如前。左手握拳。空勿入掌中。风即直竖。中节少屈即成。真言曰

南莫三满多没驮南嚩噜拏野娑嚩(二合)诃

西北方风天云中乘獐着甲胄。左手托胯。右手执独股头创。创上有绯幡。二天女侍之。并药叉众印相者右手如前。左手五指直竖相着。地水屈中节即成。真言曰

南莫三满多没驮南嚩耶吠娑嚩(二合)诃

北方毗沙门天坐二鬼上。身着甲胄。左手掌捧塔。右手执宝捧。身金色。二天女持宝花等。印相者先合掌。十指内相叉。二水竖头相跓。二风竖微屈。左空入右掌中。押左火甲。右空越左空背入左掌中。押右火甲。二风与诃相招。真言曰

南莫三满多没驮南吠室啰(二合)嚩拏野娑嚩诃

东北方伊舍那天旧云魔醯首罗天。亦云大自在天。乘黄丰牛。左手持劫波杯盛血。右手持三戟创。浅青肉色三目忿怒。二牙上出。髑髅为璎珞。头冠中有二仰月。二天女持花。印相者右手作拳安腰右。左手五指直竖相着。地水二指屈中节。火风空三指各少相去即成。真言曰

南莫三漫多驮南伊舍曩曳娑嚩(二合)诃

上方梵天印相者右手作拳安右腰。左手五指相着竖之少屈。其高少许过肩。即成莲花想。真言曰

南莫三满多没驮南没罗(二合)诃摩(二合)宁娑嚩(二合)诃

下方地天印相者先合掌。风以下四指头相踁。前方大开。二空各着风侧。真言曰

南莫三满多没驮南毕哩(二合)体微曳(二合)娑嚩(二合)诃

日天印相者不异前地天印。但以二空头。各跓水下节即成。真言曰

南莫三满多没驮南阿(去)儞底也(二合)娑嚩(二合)诃

月天印相者如前梵天印。但仰掌。中有月洁白相。真言曰

南莫三曼多没驮南战捺罗(二合去)也娑嚩(二合)诃

七曜印相者先合掌十指相着。二风与二空极相开。真言曰

南莫三曼多没驮南蘖罗(二合)醯湿嚩(二合)哩耶钵啰(二合)跛多而偷(二合)底罗摩耶娑嚩(二合)诃

二十八宿印相者先虚心合掌。二火外相叉。二空亦相叉。真言曰

南莫三曼多没驮南诺乞洒(二合)怛罗(二合)涅苏那儞曳娑嚩诃

于八方中加两位。上下天对。曜东宿西。诸献并同。若别有所愿。独用亦得。若护摩坛中。各依本方标心令住亦设位(云云)

坛中心置四臂不动尊。青肉色。二手金刚拳。头指小指各曲如钩形。安口两角。牙相如牙。右手持刀令竖。左持索半跏右押左。坐盘石上。威焰光明遍身如火(云云)

今作图位。但文立圆坛(云云)

临时可作之耳。北面而可修之

或图　中台五大明王

十二天次第以不动五大明王为十二天主之十二天之次可供诸天妃次可供当土诸名神

求觅洛东智积院动潮僧正之御本。令写之而挍。以上木。此轨薄草决及金宝集等引以证

时惟享和元年酉八月

          长谷寺留学沙门　快道志


十天仪轨

    No. 1296

十天仪轨

东北方大自在天印

右手作拳安腰右。左手五指直竖相着。地水二指屈中节。火风空三指各少相去即成。真言曰

曩么三曼跢勃驮南唵伊(去)舍曩(去)曳娑嚩诃

唵噜捺啰耶娑婆诃

东方帝释天印

右手同前。左手五指直竖相着。地水二指屈中节。以风着火背。空屈中节。真言曰

唵因捺啰耶娑嚩诃

又唵斫羯也娑嚩呵

东南方火天印

左手作拳安腰左。右手五指直竖相着。屈空纳着掌中。风屈中节。与娑婆诃相招。真言曰

唵阿哦那曳娑婆诃

南方焰摩天印

先合掌二地屈中节背相着。二风亦屈背着。以二大指押各风中节即成。真言曰

唵焰摩耶娑嚩诃

西南方罗刹天印

右手作拳安腰。右手五指直竖相着。屈地水中节。以空端押地水甲即成。真言曰

唵地哩底曳娑嚩诃

西方水天印

右手如前。左手掘拳。空勿入掌中。风即直竖中节小屈即成。真言曰

唵嚩噜拏耶娑嚩诃

西北方风天印

右手如前。左手五指直竖相着。地水屈中节即成。真言曰

唵嚩耶吠(微曳反)娑嚩诃

北方毗沙门天印

先合掌十指内相叉。二水竖头相柱。二风竖微屈。左空入右掌中。押左火甲。右空越左空背。入左掌中押右火甲。二风与诃相招。真言曰

唵吠室罗嚩拏耶娑嚩诃

上方梵天印

右手作拳安腰右。左手五指相着竖之小屈。其高少许过肩。即成莲花相真言曰

唵没罗(二合)含摩宁娑嚩诃

下方地天印

先合掌风以下四指头相柱。前方大开。二空各着风侧。真言曰

唵毕哩体(地以反)微曳娑嚩诃

日天印

不异前地印。但以二空头各跓水下节。真言曰

唵阿(去)儞底也娑嚩诃

月天印

如前梵天印。但作掌中有月洁白相。真言曰

唵战捺罗(去)也娑嚩诃

七曜印

先合掌十指相着。二风与二空极相开。真言曰

孽罗(二合)醯湿嚩(二合)哩耶钵啰(二合)跛多而偷(二合)底罗摩耶娑嚩诃

二十八宿印

先虚心合掌。二火外相叉。二空亦相叉。真言曰

诺乞洒(二合)怛罗(二合)涅(宁去反)苏那儞曳娑嚩诃

十天供仪轨


十一面观自在菩萨心密言念诵仪轨经

    No. 1069

十一面观自在菩萨心密言念诵仪轨经卷上

        开府议同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵住补陀落山大圣观自在宫殿中。其山无量娑罗。多么罗。瞻卜。无忧阿底目。多迦种种花树庄严。与大苾刍众八千人俱。复有九十九俱胝那庾多百千菩萨俱。无量百千净居天众。自在大自在梵王天子而为上首。前后围绕而为说法。时观自在菩萨与无量持明仙围绕。往诣世尊所至佛所已。头面礼足右绕世尊三匝。退坐一面白佛言。世尊我有心密语名十一面。十一俱胝如来同共宣说。我今说之。利益安乐一切有情。能除一切疾病。止诸不吉祥恶梦。及制非命。不净信者令净信。能除一切障尾曩夜迦。心所希望皆称遂故。我不见于天世魔世梵世及沙门婆罗门众。以此心密语加护救济摄受。息灾吉祥免治罚。离刀杖毒药故。若有能违越者无有是处。唯除宿业不决定心受持此密语一切如来称赞护念。一切如来随喜世尊我念过去。殑伽沙等数劫过后。有如来名百莲花眼髻无障碍无染力光王如来。我于尔时为大仙人。从彼如来受此心密语。才受得已十方一切如来现前。得见一切如来故便获得无生法忍。此密语有如是大功德藏。若有善男子善女人。以净信心殷重心。忆念作意。现世得十种胜利。何等为十。一者离诸疾病。二者一切如来摄受。三者任运获得金银财宝诸谷麦等。四者一切怨敌不能沮坏。五者国王王子在于王宫先言慰问。六者不被毒药蛊毒。寒热等病皆不著身。七者一切刀杖所不能害。八者水不能溺。九者火不能烧。十者不非命中夭。又获四种功德。一者临命终时得见如来。二者不生于恶趣。三者不非命终。四者从此世界得生极乐国土。世尊我念过去。十殑伽沙劫过后。有佛名曼陀罗香如来。我于是时为长者。从彼如来受此心密言。超四十万劫生死弃舍。我由此密言昼夜念诵作意。得一切佛住大悲智藏菩萨解脱法门。所有系缚临当刑戮。水火风贼蛊毒厌祷。人非人等种种苦难。由此我于一切有情。能作归依救护安慰。洲渚室宅胜趣。以此密言力。收摄一切暴恶药叉罗刹等先令发起慈心哀愍。然后安置立于阿耨多罗三藐三菩提。世尊我此密言。有如是大威德。由诵一遍灭除四重皆得清净。及犯五无间罪蠲除悉皆无余。何况诸罪而不除灭。彼人获得一切无量俱胝那庾多佛积集善根。若闻此心密言若诵若持。一切意愿皆得满足。若族姓男族姓女苾刍苾刍尼近仕男近仕女婆罗门刹利毗舍首陀及余类。于白月十四日或十五日。为我不食一日一夜。清斋念诵。超四万劫生死。一切有情才称念我名。超称百千俱胝那庾多如来名号。皆得不退转。离一切病患。免一切夭死灾横。远离身口意不善行。若能依教相应。作意观行。佛菩提如在掌中。时婆伽梵赞观自在菩萨言。善哉善哉佛子。汝于一切有情起大悲愍。汝能以此方便。安立一切有情于无上正等菩提。我以授记深生随喜。汝当说之

尔时观自在菩萨摩诃萨。从座而起整理衣服。偏袒右肩顶礼佛足。说自根本密言

曩谟啰怛曩(二合下同)怛啰(二合下同)夜(引)也曩莫阿(引下同)哩夜(二合下同)枳穰(二合引)曩娑(引)誐啰吠[口*路]者曩尾喻(二合)诃啰惹(引)也怛他(引下同)蘖多(引)夜啰诃(二合下同)帝三藐三没驮(引)也曩莫萨嚩怛他蘖帝毗庾(二合)啰诃(二合)毗药(二合下同)三藐三没驮(引)毗药(二合)曩莫阿(引)哩夜(二合)嚩路枳帝湿嚩(二合下同)啰也冒地萨怛嚩(二合引下同)也摩诃萨怛嚩(二合)也摩诃迦(引下同)噜抳迦(引下同)也怛你也(二合下同)他(引下同)啰娜啰娜啰地哩地哩度噜度噜壹知(陟爰反下同)嚩知者隶者隶钵啰(二合)者隶矩苏铭矩苏摩嚩[口*(隸-木+上)]壹里弭里止里止致惹(引)罗么跛曩也跛罗么秫驮萨怛嚩(二合)摩诃迦(引)噜尼迦(引)娑嚩(二合引下同)诃(引下同)

次说澡浴灌洒净衣密言

曩谟啰怛曩(二合)怛啰(二合)夜(引)也曩莫阿(引)哩夜(二合)嚩路枳帝湿嚩(二合)啰也冒地萨怛嚩(二合)也摩诃萨怛嚩(二合)也摩诃迦噜抳迦(引)也怛你也(二合)他诃诃诃诃壹里弭里止里尾里企隶徙隶娑嚩(二合)诃

以此密言加持水。沐浴灌洒洁身净服等。应诵七遍

时观自在菩萨复说献焚香密言曰

怛你也(二合)他拄(陟古反下同)噜拄噜诃诃诃诃娑嚩(二合引)诃(引)

以此密言加持香烧奉献

时观自在大菩萨复说献花密言曰

怛你也(二合引)他悉哩悉哩地里地里悉哩地哩娑嚩(二合引)诃(引)

以此密言加持花及灯奉献当诵七遍

时观自在菩萨复说奉献饮食密言曰

怛你也(二合)他娑(引下同)黎娑黎悉哩悉哩素噜素噜娑嚩(二合引)诃(引)

以此密言加持饮食等奉献当诵二十一遍

复次观自在菩萨说护摩密言曰

怛你也(二合)他诃徙么达徙者隶虎噜虎噜祖噜祖噜苏(上)噜苏(上)噜母噜母噜娑嚩(二合引)诃(引)

以此密言加持惹底木燃火。以惹底木揾酥蜜酪。揾两头掷火中烧。昼夜不食。二十一遍投火供养。然后求成就事

时观自在菩萨复说结方隅界密言曰

怛你也(二合)他伊里弭里止里弭里底里呬里娑嚩(二合引)诃(引)

以此密言加持水白芥子或灰应用结界当诵七遍

时观自在菩萨复说奉送圣众还宫密言曰

怛你也(二合)他弭致睹致止致孽縒孽縒婆誐挽(引)曩哩夜(二合)嚩路枳帝湿嚩(二合)啰娑嚩(二合)婆(引)嚩南娑嚩(二合引)诃(引)

诵此密言想奉送圣者归本宫殿

我今说念诵福利。先不修持能成一切事业。若有人患寒热病。若一日一发或二日三日四日一发。若著鬼神弥怛拏毗舍遮。癫痫瘰疬白癞。及蛊毒毒虫等。加持土芥子和白檀香一七遍涂即愈。一切业障皆得清净。若患邪风加持油。涂即愈。若患耳痛以青木香油。和桦皮煎渧耳中。其痛即止。亦能治半头痛。一切病患处。才诵加持无不除愈。才诵即成就

若欲成就者。以坚好无隙白檀香。雕观自在菩萨身。长一尺三寸。作十一头．四臂。右边第一手把念珠。第二手施无畏。左第一手持莲花。第二手执君持。其十一面当前三面作寂静相。左三面威怒相。右三面利牙出现相。后一面作笑怒容。最上一面作如来相。头冠中各有化佛。观自在菩萨身种种璎珞庄严。像成已于有佛舍利处安置。持诵者身著净衣。若在家者持八戒。三时供养无限数念诵。从白月一日乃至八日后于净处置此观自在菩萨形像。面西吃乳或穬麦。烧沉香苏合檀香。随力。乃至十三日其日食三白食。广大供养。取菩提树木燃火。更别取菩提树木。长十指截。以苏合香油揾两头。一千八遍投护摩炉中。地即震动其像亦动。闻从像最上面口中出声赞修行者言。善哉善哉佛子汝能勤苦求愿。我皆令汝意愿满足。赐汝成就腾空隐形。持明仙转轮法王。乃至与我无异。汝必现获如是等成就

复次第二仪则。从白月十五日。于舍利塔中安像。昼夜不食。以一百八枚惹底花(苏末那花广府有)诵密言一遍一掷击像。即于像当前面。出大吼声。行者不应怖畏。则大地震动。念诵不应间断。即求请愿言。愿我能与一切无主无依众生。作大依怙。能满一切有情一切意愿。皆令满足得无障碍

复次密言者。于月蚀时取酥一两置于银器。对像前诵密言七遍。自吃及与他。一切疾病皆得除愈。况能从初蚀乃至月复盈满。念诵不获悉地

复次密言者。先澡浴清净洁服。取雄黄或牛黄。对像前诵心密言一千八遍。三种相现。然后点额得三种成就。随其功效上中下等。若以和水灌沐其身。除一切障难。远离一切恶梦不祥。获得吉祥荣盛一切。疾疫皆得除愈

复次法以香花奉献圣观自在。取烟脂加持一百八遍。涂左微忿怒面额。降伏一切他敌军阵

复次法若人疫牛疫及余畜疫。对观自在菩萨。取苦练木揾芥子油。应作护摩。以绯缕右槎作线。粗如铜箸。为两条。诵一遍作一结乃至七结。系于患者颈下或头髻。则疫病除息解脱

复次法被拏枳尔等诸魅所持者。取白线如前加持。系于寂静面经宿。然后取结二十一结。诵密言一遍一结。系病者颈下即得除愈

复次法若有他敌及疾疫灾祸。不令入国界欲结方隅界者。烧薰陆香作护摩。取五色线加持。系于寂静面。即成坚固大威德方隅界

复次密言者欲共怨敌异论。欲得胜者。应供养观自在菩萨。以嚩舍迦木烧芸台子。加持白线一百八遍。系于忿怒面。一切斗诤言讼皆悉得胜除息。若系于寂静面。能除一切障难

复次以众香和水。浴观自在菩萨。又加持浴观自在水。一百八遍浴毗那夜迦像。一切障难皆悉殄灭

十一面观自在菩萨心密言念诵仪轨经卷上

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】十一面观自在菩萨心念诵仪轨经卷中

        开府仪三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今说修行仪轨。通一切观自在法。结护迎请供养等。修行者先应澡浴洁身净服。于清净处对尊像。当结本部三么耶印。二手合莲花掌。散余六指如开敷莲花。观自在本部三么耶密言曰

唵钵纳谟(二合)纳婆(二合)缚(引)也娑嚩(二合引)诃(引)

次应加持水澡浴。或于河池或于浴室。加持水密言曰

曩谟啰怛曩(二合)怛啰(二合)夜也曩莫阿(引)哩夜(二合下同)嚩路枳帝湿嚩(二合下同)啰也冒地萨怛嚩(二合)也摩诃萨怛嚩(二合)也唵三摩曳扫铭曳(二合)扇帝难(去)帝萨嚩三么夜努钵啰(二合下同)尾瑟致(二合下同)怒啰(引)努倪娑嚩(二合)诃(引)

然后入池。或取水澡浴。结莲华部办事湿嚩嚩诃印　二手右押左。内相叉作拳。中指相合微屈初节。屈二头指附中指上节勿著。如金刚形密言曰

曩谟摩诃室哩(二合)夜曳唵铄讨曳(二合)三摩曳扫(去)铭曳(二合)悉地悉地娑(引)驮也始吠帝商羯哩始鑁铭曳阿(引)嚩诃也萨嚩(引)啰他(二合)娑驮你娑嚩(二合)诃(引)

以此印护身。辟除毗那夜迦。及香花饮食等。除秽令光显。次结甘露军荼利印。密言相应。澡浴时应用思惟。以二小指内相叉。双屈无名指。押叉间。竖合中指。屈二头指附中指上节背。不著如金刚。大指并竖博中指侧。密言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)也曩么室战(二合下同)拏嚩日啰(二合)播拏曳摩诃药乞叉(二合下同)细曩(引)跛多曳曩谟嚩日啰(二合)俱[口*路](二合)驮(引)也唵虎鲁虎鲁底瑟咤(二合)底瑟咤(二合)满驮满驮诃曩诃曩阿密哩(二合)帝吽发

次结加持土印右手四指握大指为拳。以印按土上。其土分作三分澡浴。以此密言加持。密言曰

唵步(引入)入嚩(二合)攞吽

入一切触秽处。加护自身。用触身忿怒乌刍沙摩印。以右手作拳。翘大指印五处。所谓额右左肩心喉各诵一遍。顶上散密言曰

唵俱[口*路](二合)驮曩吽弱

洗手漱口已讫。应作洁净印。仰右手掌。屈无名指在掌中。大指头指根相著。以此印承水三饮。两度拭唇。次印二目两鼻两耳两肩心脐。洒两足。又取水洒身。密言曰

唵跬跬隶矩噜娑嚩(二合)诃(引下并同)

则于浴室或河池侧。分土等作三聚。用一聚洗从脚至腰。第二聚从腰至项。第三聚从项至头。澡浴已了

则运想佛法僧及本尊观自在菩萨。以印掬水。运心沐浴圣众。仰二手掌。以中指已下六指背合显指甲二头指。欲相拄二大指侧此印通一切观自在菩萨澡浴密言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)也曩莫阿哩也(二合)嚩路枳帝湿嚩(二合)啰也冒地萨怛嚩(引二合)也摩诃萨怛嚩(二合)也摩诃萨怛嚩(二合)也怛你也(二合)他惹隶摩诃惹隶娑啰跛底娑嚩(二合)诃(引)

次结阏伽印。仰二手掌二大指各捻头指。掬水献阏伽密言曰

唵帝啰[口*(隸-木+士)]没驮娑嚩(二合)诃

然后以印掬水自灌顶。观想观自在菩萨持甘露贤瓶。身出光明众圣围绕。诸天奏妙音乐。想观自在菩萨以甘露灌注密言者身。军荼利印。二头指各住中指上节。背二大指。附头指侧密言曰

曩谟摩诃室哩(二合)夜曳唵诃啰诃啰摩诃尾你曳(二合)度那度那跛么跛曩也咄瑟讫哩(二合)担睹噜睹噜尾持缝(二合)娑野攞。乞厕泯(二合)你比也(二合)你比帝(二合)诃曩诃曩尾觐曩尾曩(引)也建么他攞具么他攞具萨嚩迦里迦鲁数跛多(引)半(引)曩室哩(二合)曳秫陛秫明(去)霓秫(上)婆惹曩你止哩弭哩抳铄枳曳(二合)惹曩你戍驮也娑嚩(二合)诃

燥浴既了。则取净衣。以此如来衣密言加持。所著衣服皆成如来衣密言曰

唵啰乞叉(二合)啰乞叉(二合)萨嚩没驮(引)地瑟耻(二合)多(引)答莽(二合)止(引)嚩啰娑嚩(二合)诃

当诵七遍。著衣已。从澡浴处出。往净室时。离贪嗔痴。不顾视秽恶杂物旃陀罗等弊恶人。当观自身胸臆间有满月轮。即此月轮是自性光明所成。菩提心圆满洁白如净月轮。又于月轮面观纥唎(二合引)字。如红颇梨色。放光照曜十方世界。于光明中自身成观自在菩萨。等无差别。左手金刚拳置左[膫-(日/小)+(夸-大)]持莲花。右手当自心。如开敷莲花势。观一切法自性清净。不染诸烦恼尘垢。犹若莲花。身背圆光。冠有无量寿如来。身被众宝璎珞。步践八叶莲花。至于精室门外。灌洒如前

则应加持顶。以右手作拳。以大指头指相捻。即印顶诵多罗菩萨心密言曰

唵矩噜矩隶娑嚩(二合)诃(引)

则入精舍。心念一切贤圣。殷勤五体投地作礼右膝著地。遍观十方一切如来诸大菩萨。一切贤圣如对目前。发露忏悔随喜劝请发愿回向无上菩提。则结跏趺坐。即结本部三么耶(亦通诸观自在菩萨念诵)先应用多罗菩萨护身。毗俱胝菩萨亦殊胜。或诵余四明王大威德者亦通。圣多罗菩萨印契者。二手内相叉作拳。竖合头指。如未敷青莲花密言曰(归命同上加持水密言)

唵多(引)[口*(隸-木+士)]咄多(引)[口*(隸-木+士)]咄[口*(隸-木+士)]娑嚩(二合)诃

次说毗俱胝菩萨印。如上多罗印。少弯屈青莲华。密言曰(归命如上)

唵娑啰娑啰惹曳娑嚩(二合)诃

次说四明王印。即以二手内相叉。印项顶密言曰

唵婆嚩阿(引)塞普(二合)啰

又平二手掌掩自口。口印密言曰

恶(引)

次结莲花印。如上开敷莲花印。置于脐脐。印密言曰

唵跛娜谟(二合)跛娜谟(二合)摩诃跛娜谟(二合)钵纳么(二合)驮逻孽啰(二合)播抳誐多(引)也娑嚩(二合)诃(引)

次结马头明王印。先金刚合掌。竖合二中指。以二头指各钩无名指头。头指各押中指上节。小指并竖入掌中。二大指并竖与小指聚。密言曰

唵阿密哩(二合)姤纳婆(二合下同)舞纳婆(二合)嚩吽发

以此印密言辟除已。次结地界及曼荼罗界。以二大指相钩。散开竖诸指。扬掌如鹰翅。结方隅界。密言曰

曩莫啰怛曩(二合)怛啰(二合)夜(引)也曩谟枳穰(二合引)曩娑(引)誐啰吠[口*路]左曩尾喻(二合下同)贺啰惹也怛他孽多(引)夜啰贺(二合下同)帝三藐三没驮(引)也曩莫萨嚩怛他(引)誐．帝毗喻(二合下同)啰贺(二合)毗药(二合下同)三藐三没第毗药(二合)曩莫阿哩夜(二合)嚩路枳帝湿嚩(二合)啰也冒地萨怛嚩(二合)也摩诃萨怛嚩(二合)也摩诃迦噜抳迦野．怛你也(二合)他伊里弭里企里弭里毗里呬里娑嚩(二合)诃(引下并同)

以此密言加持香水。诵一遍结方隅界。次结曼荼罗界。以二手内相叉。开掌竖合头指。二大指极下垂相合。密言曰

阿(引)路力

以此印密言结曼荼罗界应用。又结辟除用密言曰

唵尔尔尔南(引)誐毗哩(二合)婆也陛你宁娑嚩(二合)诃

次说净空界密言曰

唵钵纳冥(二合下同)你婆誐嚩底慕贺也慕贺也惹孽慕贺你娑嚩(二合引)诃

以此密言加持香炉。向上旋转诵七遍。先办阏伽器。商佉或金银。熟铜及净叶。瓦与木器等。称赞如是类。阏伽器中盛满香水及花。随求四种事。并置四色花于坛前。当观曼荼罗为大乳海。诵此密言曰

唵尾么路捺地吽

以二手内相叉仰掌旋转。即成甘露大海

复于大海中观苏弥卢山。其山四宝所成。无量众宝间错庄严。以二手内相叉作拳。诵此密言曰

唵阿者攞吽

结此印诵密言。思惟从大海中出生宝山已。复于山上想宝楼阁。其殿无量众宝所成。处处悬列珠鬘璎珞。铃铎缯幡微风摇激。出和雅音。间错种种摩尼半满月等而校饰之。复有无量诸供养具遍满楼中。于其殿内观大曼荼罗。作是观时以十指右押左初分相交。诵后普供养密言。即送七宝车辂。送往圣者所。其印以二手内相叉。仰掌竖二头指。侧相拄。大指各附头指侧密言曰

唵睹噜睹噜吽

次结军荼利印。印相如前说密言曰

唵阿蜜哩(二合)帝吽发

行者观想。军荼利金刚驾御七宝车辂。至于极乐世界想请无量寿如来升七宝车。中央无量寿如来坐。左大势至右边观自在。想阿弥陀佛前本尊坐。则结奉请印。二手内相叉作拳。左大指入掌。右大指竖屈向身招来去。奉送向外拨。用莲华部观自在菩萨心密言曰(归命同余观自在密言)

怛你也(二合)他钵娜么(二合)钵纳么(二合)钵纳么(二合)播抳娑啰娑啰噎系曳(二合)呬婆誐刎阿(引)哩也(二合)嚩[口*路]枳帝湿嚩(二合)啰噎迦(引)那舍目佉莽(引)嚩贺也(此加句若请诸观自在随称彼名)阿(引)[口*路]力

则诵自本所尊密言。献阏伽。先想净室宝楼阁。奉请圣众入中。然后献座。以前莲花印诸指微相近。密言曰

唵钵纳么(二合)尾啰也娑嚩(二合)诃

次诵此偈敬谢圣众伽陀曰

娑嚩(二合)誐担婆誐挽宁呬钵啰(二合)娑那失那(去)写多(引)弭诃仡哩(二合)诃拏布惹么娑么(二合)多(引)钵罗(二合)娑(引)难者地夜矩噜

此颂同真言。应诵三遍或七遍。应结部尊印警觉。以密言相应诵三遍。则成加护本尊。部尊印密言先以说。马头观自在是也

次结部母白衣观自在菩萨印。印相如多罗菩萨。圆屈头指。结此印亦护本尊亦护自身。念诵速疾成就密言曰

唵湿吠(二合)帝若致你半拏啰嚩(引)悉你惹吒么矩吒驮(引)哩抳娑嚩(二合引)诃

则结墙界印。二手内相叉。竖合二头指微屈。密言曰

纥唎(二合引)度矩度矩钵啰(二合)吉(引)啰拏(二合)嚩日啰(二合)俱致罗句致入嚩(二合下同)攞嚩啰嚩日啰(二合)驮啰吽发

下方界先以说用之。则结大界印。遍结护。次应奉献香等。彼印结上方界。此结大护二手内相叉。并竖中指如针。头指各附中指上节下不著。二大指各附头指侧密言曰

曩谟婆誐嚩帝阿钵啰(二合)底诃妒瑟腻(二合)沙(引)也唵商羯[口*隸]摩诃三么焰娑嚩(二合)诃

由此大三么耶护故。邻近顶轮王尚不能侵凌。况诸魔等

又以二手内相叉。竖合二头指。二大指极下垂相合。结上方界密言曰

唵尔尔尔能(引)誐苾[口*陵](二合)婆也陛你宁娑嚩(二合)诃

次说涂香。以青木香两分多誐罗等分比哩孕愚四分苏合香八分。细捣筛。和水再研。通一切莲花部涂香。通四种法。花烧香饮食灯明差别随类应知。献时各以密言加持。随所求事心请如上。五种供养。二手捧当置于额。各以供养印而奉献

普通供养印。二手合掌。诸指初分互相交。二头指各安中指上节。诵真言五遍密言曰

曩谟萨嚩没驮(引)冒地萨怛嚩(二合)南(引)萨嚩兔那誐(二合下同)帝娑颇(二合)罗系[牟*含]誐誐曩剑娑嚩(二合)诃

则诵秘密赞王。歌咏赞叹本尊赞曰

唵钵纳么(二合)啰誐涅(宁逸反)么揽迦(引)么啰誐母答[牟*含](二合)卢迦曩他满驮铭萨嚩秫驮悉地者

诵赞叹已。随意发广大愿。发露忏悔发菩提心。先诵本部母然后诵部尊。由诵部母及部尊加护。则一切罪障皆得消灭。智者诵七遍或三七遍。若见不祥恶梦诵一百八遍则得除灭。加持臂钏及茅环。皆用部母密言。如上所说。部尊密言曰

日哩(二合)阿(引)[口*路]力

莲花部念珠用莲花子或摩尼宝。童女槎线。以此密言穿贯密言曰

唵阿密哩(二合)党誐冥室哩(二合)曳室唎(二合)摩(引)里你娑嚩(二合引)诃

次结十一面观自在根本印。以二手右押左外相叉合掌以印置顶上。即成本尊身。诵根本密言七遍然后取念珠念诵。欲念诵取珠蟠安手中。便芙蓉合掌当心。诵加持珠密言。又便顶戴密言曰

唵嚩苏么底室哩(二合)曳娑嚩(二合)诃

以二手聚五指捻珠。是名念珠印。以此印念诵不缓不急。乃至不疲懈。念诵时心不异缘。观念本尊坐茅荐或瑜伽床子。以密言文字实理相应。或千或百数限毕已。又芙蓉合掌顶戴念珠。瞻观本尊殷勤心礼。复陈供养赞叹并如前法。奉献阏伽。即结阿三[口*(莽-廾+卉)]拟你印。解方隅界。以二手内相叉。二中小指并竖合。以二头指各安中指甲密言曰

唵纥唎(二合)阿三莽拟你(引)吽

即以此印护身。又结本部三摩耶印。礼佛回向等已。方出道场。于一净处读转摩诃般若波罗蜜。积集福德聚回向无上菩提随意经行。复结无能胜印。一切时处加护。二手内相叉作拳。竖合二中指。名无能胜印。密言曰

曩莫萨嚩没驮南唵虎鲁虎鲁赞拏里莽(引)蹬拟娑嚩(二合)诃

修行者每朝嚼齿木洗漱已讫。结净灌洒。以右手掬水诵此密言七遍加饮。或六月先行成就法。所有触秽不祥业障皆得清净密言曰

唵秫第讷输驮曩也娑嚩(二合引)诃

十一面观自在菩萨念诵仪轨经卷中十一面观自在菩萨秘密心经语建立道场仪轨卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今说成就处。依教择得地。吉日吉宿吉曜。净其地离诸过患。晨朝欢喜心摄受地作辟除法。应作是言。所有于此地方障碍者。应远离。午时面南应作辟除法。烧佉陀罗木。以芥子油投白芥子护摩。用甘露军荼利

金刚心密言曰

唵阿(引)密哩(二合)帝吽发

复以湿嚩嚩诃密言。加持水七遍洒地。夜应作息灾护摩。面北用心中心密言一百八遍。及用湿嚩嚩诃密言。以右手按地。诵净地密言一百八遍。密言曰

唵步(引)欠(平)

取地随意大小。或九肘十三肘或十六肘。深掘齐膝。除其地中过患。平治地分为九分。于中央置七宝五谷药等。好时日以印密言加持。则应结十方界二手内相叉。二大指头指小指各申相合。旋转十方密言曰

唵入嚩(二合)里多路者你吽

以佉陀罗木作橛。加持一百八遍钉四角。佉陀罗木橛密言曰

唵虎鲁唵虎鲁吽泮

以波啰舍木燃火。以本尊密言和三甜。护摩一百八遍。则于道场中全身舍利塔东面。安本尊像。像面向西。应习先行法。念诵以了欲出道场。加持处所。以右手作金刚拳。竖头指旋转十方。则成坚固精室

    护摩仪轨品

  我今说护摩　　密言诸仪则
  普通令欢喜　　去念诵处所
  不近亦不远　　对彼道场前
  护摩如契经　　先应献部尊
  次供养本尊　　供养火天已
  然后依所求　　息灾作圆炉
  增益应为方　　降伏应三角
  敬爱如莲叶　　炉中应安置
  轮金刚独古　　第四金刚钩
  次第而建立

观自在菩萨通增益法护摩之时。迎观自在大势至义成就大威德者。安置于炉东边。并持明仙一切药叉及吉祥天。应置炉南边。又于炉北边安佛并诸不退转菩萨梵王并诃利底母。求增益成就者。应当供养。次应迎观自在密言曰

唵吠那勿(微一反)娑嚩(二合引)诃

次大势至密言曰

唵底瑟咤(二合)底瑟咤(二合下同)摩诃娑佗(二合引)么吠誐三么也么努娑么(二合)啰吽泮娑嚩(二合)诃(引)

次义成就密言曰

唵悉[亭*夜]贺悉[亭*夜]娑(引)驮也娑嚩(二合引)诃(引)

持明仙密言曰

唵讫哩(二合下同)拏尾讫哩(二合)拏尾讫哩(二合)尼多(引)也娑嚩(二合引)诃(引)

药叉众密言曰

药乞叉多(入)

一切吉祥心密言曰

曩谟摩诃室哩(二合)夜(引)也唵止哩弭里腻曳娑嚩(二合引)诃

梵王密言曰

唵钵纳么(二合)喻曩曳娑嚩(二合引)诃(引)

一切佛菩萨密言曰

曩莫萨嚩没驮冒地萨怛嚩(二合引)南(引)阿(引)尾(引)啰吽欠(平)

西边应置白衣观自在密言曰

唵湿吠(二合)帝湿吠(二合)帝半拏啰嚩(引)悉你娑嚩(二合引)诃(引)

诃唎底母密言曰

唵努努摩(引)里迦呬帝娑嚩(二合引)诃(引)

如上建立名为增益仪轨

  息灾面向北　　南边应置槊
  西安嚩素枳　　北置金刚印
  炉东边应置　　三戟叉大印
  各以本密言　　呼召及发遣

召三戟叉密言。各以大指押小指甲。散余三指如叉。便相合之

曩谟啰怛曩(二合)怛啰(二合)夜也曩莫室战(二合)拏嚩日啰(二合)播拏曳摩诃药乞叉(二合)细曩跛多曳．曀系曳呬摩诃药乞叉(二合)噜捺啰(二合下同)婆孕羯罗三么焰钵罗(二合)底播(引)攞也阿(引)蘖縒噜捺罗(二合)么么曼拏礼嚩日啰(二合)三么也历努播攞也伊只枳弭里枳弭里娑嚩(二引引)诃

发遣密言曰

蘖縒蘖縒噜捺啰(二合)娑嚩(二合)娑嚩(二合)南补曩啰誐莽曩(引)夜(引)啰他(二合)悉驮曳止里枳娑嚩(二合引)诃

召嚩苏枳龙王。密言曰如常拳。大指头指相捻如环

密言曰

嚩(引)苏枳曩(引)誐啰惹嚩日啰(二合)三么也么努娑么(二合)啰阿(引)蘖縒答多嚩(引)鲁迦(引)婆也避多么曼荼览势典虎鲁虎鲁阿(引)蘖縒娑嚩(二合引)诃(引)

发遣密言曰

孽縒孽縒娑嚩(二合引)婆嚩南曩(引)誐啰惹枳孕(二合)迦哩么么迦(引)么(引)娑密哩(二合)[亭*夜]睹娑嚩(二合引)诃(引)

请金刚杵密言。二手内相叉。竖二中指相合。竖二大指二小指屈。二头指各附二中指背。不相著

阿演嚩日啰(二合)么诃具啰萨嚩咄瑟咤(二合)娑夜跛赦阿嚩地也(二合)萨嚩泥嚩(引)南(引)嚩日啰(二合)诃娑多(二合)婆孕羯啰阿(引)孽縒施仡囕(二合)么么迦(引)哩焰娑蜜哩(三合)[亭*夜]睹印捺啰(二合)娑诃(二合)娑啰(二合引)乞叉(二合)睹鲁睹鲁阿(引)孽縒娑嚩(二合引)诃(引)

发遣金刚杵密言曰

孽縒孽縒娑嚩(二合)婆嚩南嚩日啰(二合)诃娑多(二合)摩诃么罗阿钵啰(二合)地哩(二合)沙夜(二合)阿素(上)囕孽萨嚩(引)曩尾近曩(二合)睹娑那(引)婆嚩(引)跛啰尔你娑嚩(二合引)诃(引)

请梵天密言。二手虚心合掌。开屈头中名等六指。如莲叶

比多(引)摩诃嚩览剑么攞嚩曩你嚩(引)徙阿孽縒嚩日啰(二合)曼拏攞三么也么努播攞也钵纳弭(二合)你那钵纳么(二合)嚩悉你(二合)娑嚩(二合引)诃(引)

次用请毗纽天密言。加持茅为环。安炉右。发遣时应解请毗纽天密言。以二手反相叉。二大指头相拄。安右掌中

吠(微爱反)湿嚩(二合)泥嚩摩贺钵啰(二合)讫穰(二合)摩诃尾哩也(二合)跛啰讫啰(二合)么阿孽縒孽噜拏莽(引)噜呬也(二合)斫讫[口*隸](二合)拏三么也曼拏览三么也么努播攞也娑嚩(二合引)诃(引)

行者坐处右边。应置护摩支分。酪苏香花等。一器中满置。种子应安右边。以此水天密言加持水。散洒。密言曰

阿演嚩噜拏乌(二合)曩(引)誐跛哩嚩(引)[口*路]曩(引)誐么攞三么你庾(二合)底(入)冥你你(引宁反引)信者也娑吠(二合)底萨嚩乌那迦目佉(引)尾近曩(二合)莽(引)婆挽睹

次取茅草密言曰

伊冥矩铄(引)你尾夜(二合)室者(二合)布多(引)室者(二合)没啰(二合)纥莽(二合)跛尾底[口*隸](二合)拏没驮达磨僧伽啰多(引)北哩体(丁以反)尾散惹(引)多孽婆(引)莽(引)尾延南(二合)扇(引)蹉阿尾近南(二合)君(入)挽睹娑嚩(二合引)诃(引)

  顺敷吉祥茅　　东方为先首
  南西最后北　　当以梢压根
  勿以根压梢　　散布诸名花
  遍严于茅上　　应用毗俱胝

印密言加持曰

曩莫萨嚩怛他孽帝毗庾(二合)啰贺(二合)毗药(二合)三藐三没第毗药(二合)唵婆也曩(引)舍你怛啰(二合)娑你怛啰(二合)细怛啰(二合)娑也毗[口*呂](二合)矩致多致吠多致吠多致湿吠(二合)帝惹致你(二合)娑嚩(二合引)诃(引)

印如前说。以办事密言洒火。应然木依教然火密言曰

唵入嚩(二合)攞吽

或用湿嚩(二合)嚩诃密言

洒火。或用军荼利。依护摩仪则。初中应用湿嚩嚩诃及军荼利印密言。先以说。以本明密言加持花。观想投于炉中。如教应思惟。先投三茎木。先应请火天以本印。然后作护摩。以右手作施无畏。微屈头指招召。大指屈右掌中密言曰

三满多入嚩(二引合)攞摩诃入嚩(二合引)攞阿(引)你底也(二合)三么钵啰(二合)婆娑惹(引)多吠那迦比罗慕(引)啰多曳阿孽縒曼拏览没度步佉者啰三娑嚩(二合引)诃(引)

请已先以大杓三沃火。然后旋洒。与火天漱口次洒净。则应以小杓供养本尊。次以木两头揾酥投火中献。次油麻次酪乳蜜等。以后随意。及诸香药应烧。此中以油麻粳米和酥烧为胜。如上众缘不具。但烧酥密言后安娑嚩诃。亦得一切成就。护摩已了。火以水[瀟-肅+即]洒。令圣众漱口。为令圣众欢喜故。用本部心加持阏伽而献之。定心合掌殷重心求悉地。以阏伽奉送依法以水洒火用办事密言。所有护摩残物随意乐供养外诸天

以前请火天印。头指大指相捻。发遣火天密言曰

孽縒入嚩(二合引)攞娑那唠捺啰(二合)阿钵啰(二合)地唱(二合)史也(二合)苏啰苏啰孽縒娑嚩娑嚩南入嚩(二合引)攞三莽扇(引)井婆嚩底娑那(引)底你枳抳唠你哩(二合)抳娑嚩(二合引)诃(引)

献阏伽奉送圣众。以前大护印密言左旋解界。及宝辂印密言奉送圣众

  我今次第说　　护摩焰色相
  密语者由知　　速疾获悉地
  如虹霓白色　　珊瑚光庄严
  右旋妙滋润　　焕烂若虹霓
  映赤吠琉璃　　如护摩杓形
  三叉杵吉子　　商佉莲拂形
  幢盖羯啰舍　　娑嚩悉底迦
  其声如笛鼓　　妙香极悦意
  若见如是焰　　无垢离诸障
  行者应殷重　　应当求成就
  焰若一峰胜　　二峰为中相
  三峰下成就　　求成者应察
  次说不成相　　弊恶障严饰
  左旋极臭气　　尸臭驴鸣声
  数吐焰断绝　　烟聚令怖声
  粪器形干湿　　焰散舐掠形
  若见护摩相　　智者应审知
  密言者速疾　　辨事军荼利
  以水应数洒　　能除不吉祥
  是故一切时　　应用甘露尊

尔时观自在菩萨摩诃萨说此法已。一切大众咸共赞言善哉善哉大士。乃能为欲利益安乐诸有情故。说此密语。我等随喜亦愿受持。尔时大众欢喜踊跃绕佛三匝作礼而去

十一面观自在菩萨心密言经建立道场仪轨卷下


十一面神咒心经

    No. 1071 [No. 1070, cf. No. 901(Fasc. 4)]

十一面神咒心经

        大唐三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。住室罗筏竹笋道场。与大苾刍众千二百五十人俱。菩萨摩诃萨无量无数。慈氏菩萨而为上首。复有无量苾刍苾刍尼邬波索迦邬波斯迦。及诸天龙药叉犍达缚阿素洛揭路茶紧捺洛莫呼洛伽鸠畔茶毕舍遮人非人等。大众围绕供养恭敬。尊重赞叹而为说法

尔时观自在菩萨摩诃萨。与无量俱胝那庾多百千持咒神仙。前后围绕来诣佛所。到已顶礼世尊双足。右绕三匝退坐一面。白佛言世尊。我有神咒心名十一面。具大威力。十一俱胝诸佛所说。我今说之。欲利益安乐一切有情。除一切病故灭一切恶故。为止一切不吉祥故。为却一切恶梦想故。为遮一切非时死故。欲令诸恶心者得调净故。有忧苦者得安乐故。有怨对者得和解故。魔鬼障碍皆消灭故。心所愿求皆称遂故。世尊我不见世间若天若魔若梵若沙门若婆罗门等。以此神咒防护其身。受持读诵书写流布。而为一切灾横魔障。刀杖毒药厌祷咒术所能害者。我亦不见以此神咒随所住处。若远若近结作界已。有能越之来相娆害。唯除决定恶业应熟。世尊彼当证知是事必尔。唯应信受不应分别。如此则令一切灾横。皆悉远离不得侵近。此神咒心一切诸佛。同所称赞同所随喜。一切如来忆持守护。世尊我忆过去过殑伽沙等劫前。有佛出世。名百莲花眼无障碍顶炽盛功德光王如来应正等觉。我于尔时作大仙人。从彼世尊受得此咒。得此咒时见十方佛。应时证得无生法忍。当知此咒具大威力。是故若有净信善男子善女人等。欲受持读诵此神咒者。应当恭敬至心系念。每晨朝时如法清净。念诵此咒一百八遍。若能如是。现身获得十种胜利。何等为十。一者身常无病。二者恒为十方诸佛摄受。三者财宝衣食受用无尽。四者能伏怨敌而无所畏。五者令诸尊贵恭敬先言。六者蛊毒鬼魅不能中伤。七者一切刀杖所不能害。八者水不能溺。九者火不能烧。十者终不横死。复得四种功德胜利。一者临命终时得见诸佛。二者终不堕诸恶趣。三者不因险厄而死。四者得生极乐世界。世尊我忆过去过十殑伽沙等劫。复过于此有佛出世。名美音香如来应正等觉。尔时我身作大居士。于彼佛所受得此咒。得此咒时便于生死。超四万劫诵持此咒。复得诸佛大悲智藏一切菩萨解脱法门。由此威力能救一切牢狱系闭。杻械枷锁临当刑戮。水火风贼蛊毒厌祷。人非人等种种苦难。由此我于一切有情。能作归依救护安慰洲渚室宅。以此咒力摄取一切勃恶药叉逻刹娑等。先令发起慈心愍心。然后安立于阿耨多罗三藐三菩提。世尊我此神咒有大威力。若诵一遍即能除灭四根本罪。及五无间令无有余。况能如说而修行者。若有曾于百千俱胝那庾多佛所种诸善根。乃于今时得闻此咒。况能受持如说行者。若能昼夜读诵受持此神咒者。我当令彼所有愿求悉得如意。若有能于半月半月。或第十四日或第十五日。受持斋戒如法清净。系心于我诵此神咒。便于生死超四万劫。世尊我由此咒。名号尊贵难可得闻。若有称念百千俱胝那庾多诸佛名号。复有暂时于我名号至心称念。彼二功德平等平等。诸有称念我名号者。一切皆得不退转地。离一切病脱一切障一切怖畏。及能灭除身语意恶。况能于我所说神咒。受持读诵如说修行。当知是人于无上菩提。则为领受如在掌中

尔时世尊赞观自在菩萨言。善哉善哉善男子。汝乃能于一切有情。发起如是大慈悲意。而欲开示此大神咒。善男子汝由此方便。能救脱一切有情。所有病苦障难怖畏身语意恶。乃至安立一切有情。于阿耨多罗三藐三菩提。善男子我亦随喜受汝神咒汝当说之。时观自在菩萨摩诃萨即从座起偏袒一肩右膝著地而白佛言诵此咒者应作是说

敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他闇(一)达啰　达啰(二)地[口*履]地[口*履](三)杜噜杜噜(四)壹[齒*來](去声呼下同)伐[齒*來](五)折隶折隶(六)钵啰　折隶　钵啰　折隶(七)俱素谜(八)俱苏摩伐隶(九)壹履弭履(十)止履止征(知里反十一)社(时贺反)摩波隶耶(夷何反十二)戍(输律十)陀萨埵(十三)莫诃迦嚧尼(上声呼)迦(十四)莎(去声呼下皆同)诃(十五)

世尊此是根本神咒。若有念诵获如上说功德胜利

敬礼三宝。敬礼圣智海遍照。庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他呵呵呵呵(一)壹隶弭隶(二)止隶婢隶(三)弃(上声呼)隶呬(上声呼下皆同)隶(四)莎诃(五)

世尊此是咒水及衣咒。若欲入道场先当洗浴。后以此咒咒水七遍洒身结净。复以此咒咒衣七遍然后取著。敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他拄(吒古反)噜拄噜(一)呵呵呵呵(二)莎诃(三)

世尊此是咒香灯咒。若入道场欲烧香供养时。先以此咒咒香七遍然后烧之。欲然灯时先以此咒。咒油七遍后以然灯

敬礼三宝。敬礼圣智海遍照庄严王如来敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他　死履死履(一)地履地履(二)死[口*履]地[口*履](三)莎诃(四)

世尊此是咒华香鬘咒。若入道场欲以花香鬘供养时。先以此咒咒花七遍用散尊像。复以此咒咒香七遍以涂尊像。复以此咒咒鬘七遍以严尊像。敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他　娑睇娑睇(一)死地死地(二)素(上声呼下同)杜素杜(三)莎诃(四)

世尊此是咒献佛供咒。若欲以饮食花果等供养佛时。先诵此咒咒之二十一遍然后献奉。敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他　末死达死(一)折[口*履]折[口*履](二)虎噜虎噜(三)主噜主噜(四)素(上声呼下同)噜素噜(五)母噜母噜(六)莎诃(七)

世尊此是咒薪咒。若欲以上根本神咒随事有所作时。先以此咒咒阇底花木一遍拟用然火。复别取阇底花木。寸截以为三十一段。用酪酥蜜渍之经宿。每取一段咒之一遍。即掷火中乃至皆尽。然后随事作所应作。敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他　壹履弭履(一)比履底(丁里反下同)履(二)止履呬履(三)莎诃(四)

世尊此是结界咒。欲结界时先以此咒。咒水七遍散洒四方。或咒芥子或咒净灰。皆至七遍散四方面随心远近。即成界畔而为防护。敬礼三宝。敬礼圣智海遍照庄严王如来。敬礼一切如来应正等觉。敬礼圣观自在菩萨摩诃萨大悲者

怛侄他　比胝比胝(一)底胝底胝(二)止胝止胝(三)费(房匪下同)胝费胝(四)揭车揭车(五)薄迦梵(六)阿唎耶婆(肥何反)卢枳低湿伐啰(七)飒缚婆缚(去声呼)南(八)莎诃(九)

世尊此是请我还自宫咒。若所作事竟。请我还自宫时。应以此咒咒水七遍散洒四方我便还去

世尊如是神咒虽不成立。而亦能作种种事业。至心念诵无不获愿。若患疟病或一日一发或二日一发。或三日一发或四日一发。若患鬼病或部多鬼所作。或茶耆(上声呼)尼所作或毕舍遮所作。或羯吒(平声呼)布怛那所作。或癫鬼所作或痫鬼所作。或余种种恶鬼所作。皆以此咒咒彼患者。一百八遍即得除愈若障重者用五色缕诵咒作结。一遍一结凡一百八结。以系病人颈上或系臂上。罪障。消灭病即除愈若患丁肿痈肿瘘疮疱疮。疽疡癣等种种恶病。若被刀箭牟槊等伤。蛇蝎蜈蚣毒蜂等螫。皆以此咒咒之七遍即得除愈若障重者咒黄土泥至一七遍。用涂病处所苦得除愈。若患缓风偏风[月*(未-二+匚)]风。耳聋鼻塞憨风等病。皆应至心念诵此咒。咒彼患者一百八遍病即除愈若障重者以油或酥。煎桦皮及青木香每咒七遍。即用涂身或滴耳鼻。或令服之所患便愈若有所余种种疾病。皆应至心以此咒之。或自念诵即得除差

世尊若欲成立此神咒者。应当先以坚好无隙白栴檀香。刻作观自在菩萨像。长一搩手半。左手执红莲花军持。展右臂以挂数珠。及作施无畏手。其像作十一面。当前三面作慈悲相。左边三面作嗔怒相。右边三面作白牙上出相。当后一面作暴恶大笑相。顶上一面作佛面像。诸头冠中皆作佛身。其观自在菩萨身上。具璎珞等种种庄严。造此像已欲求愿者。著新净衣受持斋戒。从白月一日至第八日。每日三时念诵此咒。一百八遍或无量遍。从此以后于一静处敷清净座。安置所造观自在菩萨像面向西方。随力所办献诸饮食。唯烧沉水及苏合香。行者当食大麦乳食。如前念诵至第十三日。从此以后所设供具须倍胜前。行者唯应食三白食。谓乳酪饭。取菩提树木像前然火。复取彼木寸截以为一千八段。用睹噜色迦香油渍之。每取一段诵咒一遍。掷置火中乃至皆尽。尔时大地岌然摇震。由此像身亦即运动。从最上面口中出声赞行者言。善哉善哉善男子。汝能如是勤苦求愿。我当令汝所愿满足。令汝于此腾空而去。或复令汝所游无碍。或作持咒仙人中王。或使如我自在无障

复次行者或于白月第十五日。以十一面观自在菩萨像。置有佛驮都制多中。著新净衣受持斋戒。经一日一夜不饮不食。取苏末那花一千八枚。每取一花咒之一遍。掷置像上乃至皆尽。尔时其像当前一面。口中出声犹如雷吼。由此便令大地震动。行者尔时应自安心。勿生恐怖但念神咒。乞所期愿作如是言。敬礼圣观自在菩萨摩诃萨大悲者。我于何时能与一切有情作大依怙。能满一切有情心之所愿。时观自在便与其愿。当与愿时诸天龙等。无有能与作障碍者。复次行者于月蚀时。取稣一两银器盛之。置此像前念诵此咒。乃至是月还生如故。便取食之身中诸病无不除愈

复次行者。应等分取雄黄牛黄。置此像前念诵此咒一千八遍。以水和之点置眉间。三事成就如前所说。若和暖水洗浴其身。则一切障碍一切恶梦一切疫病。皆得除愈

复次若他方怨贼欲来侵境。应取燕脂一颗。诵此咒咒之一百八遍庄点此像。左边嗔面正向彼方。令怨贼军不得前进

复次若国土中人畜疫起。于此像前然住婆木火。复别取彼木。寸截以为一千八段。每取一段涂芥子油。咒之一遍掷置火中乃至皆尽。复取绯缕作七咒结。一咒一结系置最上佛面顶上。能令疫病一切消除。疾疫除已解去咒索

复次若有卒为茶耆(上声呼)尼部多鬼等魅著成病。应取白缕作二十一咒结。一咒一结。系著当前慈悲面顶上。经一宿已解取。以系病人颈上病即除愈。若业障重不除愈者。应取此索更咒一百八遍。系前所系像顶上。经一宿已解取。以系病人颈上必得除愈

复次若有长病困苦不差。或恶神鬼来入宅中。应取薰陆香一百八颗。在此像前颗咒一遍。掷置火中乃至皆尽。复取白缕作二十一咒结。一咒一结。系置当前慈悲面顶上。经一宿已解取。以系病者颈上。所患除愈恶鬼退散

复次若为怨仇伺求其便。斗诤厌祷欲作衰害。应以种种香花等物供养此像。以婆铄迦木像前然火。取芸薹子一百八颗。各咒一遍掷置火中。复取白缕结作一百八结。一咒一结。系著此像左边嗔面顶上。经一宿已解取此索。称怨仇名截一一结各令异处。一称一截乃至都尽。今彼怨仇所作不遂自然归伏

复次若人欲求诸善好事。取五色缕结作咒索一百八结。一咒一结。复于像前咒之七遍。系置当前慈悲面顶上。经一宿已解取。系自身上所求如意

复次若知身中有诸障难。所求善事多不如心。衰祸时时无因而至。应以香水浴此像身。复取此水咒之一百八遍。以浴毗那药迦像身。复取咒之一百八遍自洒其身。一切障难自然消灭。诸有所求无不如意

尔时观自在菩萨摩诃萨说此经已。一切大众同时赞言。善哉善哉大士。乃能为欲利益安乐诸有情故说此神咒。我等随喜亦愿受持。尔时大众欢喜踊跃。绕佛三匝作礼而去

十一面神咒心经


使咒法经

    No. 1267

使咒法经

        南天竺三藏菩提留支奉　诏译

尔时毗那夜迦。于鸡罗山。集诸大众梵天自在天释提桓因等。及无量亿数鬼神等。从座而起。稽首作礼于大自在天请言。我今欲说一字咒饶益众生。唯愿印可听我所说。诸天言善哉如汝所说。毗那夜迦得说欢喜踊跃。即说毗那夜迦一字咒曰

  【◇】
唵　虐　伽　颉里　唵　诃　[合*牛]　泮　吒

欲作此法先须造像。或用白镴及金银铜桦木等。各刻作其形像。夫妇二身和合相抱立。并作象头人身。其造像直不得还价。造其像已。白月一日。于净室内用净牛粪磨作圆坛。随意大小。当取一升胡麻油。用上咒咒其净油。一百八遍暖其油。以净铜器盛着暖油。然后将像放着铜盘油中。安置坛内。用净铜匙若铜杓等挛油。灌其二像身顶一百八遍。以后日日更咒旧油一百八遍。一日之中七遍灌之。平旦四遍日午三遍共成七遍。如是作法乃至七日。随心所愿成即得称意。正灌油时数数发愿。用酥蜜和糗作团。萝卜根并盏酢酒浆。如是日成献食。必须自食方得气力

尔时毗那罗曩伽。将领九千八百诸大鬼王。游行三千世界。我等所为神力自在。遍历诸方奉卫三宝。已大慈悲利益众生。向于世尊俱发声言。我以自在神通故。号毗那罗曩伽。亦名毗那夜迦。亦名毗微那曩伽。亦曰摩诃毗那夜伽。如是四天下称皆不同。我于出世复有别名。即以神变升虚空而说偈言

  我有微妙法　　世间甚希有
  众生受持者　　皆与愿满足
  我行顺世法　　世示希有事
  我能随其愿　　有求名迁官
  我使国王召　　有求世异宝
  使世积珍利　　家丰足七珍
  世皆所希有　　有求色美者
  发愿宛然至　　莫须言远近
  高贵及难易　　志心于我者
  我使须臾间　　有众生疾苦
  神狂及疥癞　　疾毒众不利
  百种害加恼　　诵我陀罗尼
  无不解脱者　　独行暗冥处
  依我皆无畏　　劫贼忽然侵
  我皆令自缚　　若欲自然福
  若有求女人　　夫心令得女
  我必令相爱　　世间陵突者
  我悉令摧伏　　逍遥自快乐
  宛然无所乏　　有念皆称遂
  随有咸满足　　设众恶来侵
  我使如其意　　我悉能加护
  住居皆吉庆　　宅舍悉清宁
  男女得英名　　夫妻顺和合
  上品持我者　　我与人中王
  中品持我者　　我与为帝师
  下品持我者　　富贵无穷已
  恒欲相娱乐　　无不充满足
  奴婢列成群　　美女满衢庭
  游行得自在　　隐显能随念
  出入无所碍　　无能测量者
  我于三界中　　神力得自在
  降世希有事　　我皆悉所为
  若说我所能　　穷劫不能尽
  持我陀罗尼　　我皆现其前
  夫妻及眷属　　当随得卫护
  我有游行时　　诵我即时至
  过于险难处　　大海及江河
  深山险隘处　　师子象虎狼
  毒虫诸神难　　持我皆安稳
  若有侵娆者　　头破作七分
  寿命悉长远　　福禄自迁至

尔时毗那夜罗迦说是偈已。告世人言。说处世陀罗尼法。最护众生。随其所愿皆得满足。当须日夜诵持满十万遍乃至二十万遍。皆得如所说即升虚空。即说咒曰

  【◇】
曩　牟　毗　那　夜　迦(上音)　写　阿　悉知　目
【◇】
佉(上音)　写　怛　侄　佗(三)　阿　智耶　那　智耶(二合)(五)
【◇】
殊　皤　帝　耶(六)　乌　悉昙(二合)　迦
【◇】
耶(七)　悉婆(二合)　拖　钵　耶(八)　婆　达　萨
【◇】
写　耶(九)　婆　唎　跛　迟(十)　莎　诃

使咒法经贞享四年中春十八宵一校之　　　　　　河南教兴苾刍净严(四十九)元禄十五年十一月二十二日　　　　　　　以御本再校了　尊教


世尊圣者千眼千首千足千舌千臂观自在菩提萨埵怛嚩广大圆满无碍大

    No. 1062B [cf. 1056-1058, 1060-1062A, 1063, 1064]
世尊圣者千眼千首千足千舌千臂观自在菩提萨埵怛嚩广大圆满无碍大悲心陀罗尼

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】　【◇】【◇】【◇】　【◇】　【◇】【◇】【◇】【◇】


释迦佛赞

    No. 942

释迦佛赞

        内廷清字经馆行走唐古忒学教习阐福寺副达喇嘛萨穆丹达尔吉译

纳摩沙喇伊麻尼鸦徂郭卡阿鸦

  三时及释冤　　成道与龙干
  悉戴上宝尊　　妙庄足莲下

  金光朗耀威德身　　乾闼妙音难比语
  亿日光洁清明心　　导引众生释迦尊
  如清天列诸星宿　　遍照海中悉澈明
  诚意海内众德像　　分明不共极显然
  手指相扶心间持　　如月映照少水生
  一心现前与尊身　　微赞世尊祈悲怜
  诸勇猛菩萨围绕　　众罗汉聚会排前
  如星在天皆拱月　　似群牛中之胜尊
  光现千辐网绕身　　其辉遍满虚空界
  种种神变施无碍　　来如鹅王飞降临
  尔时因昔修善业　　百千人天应成熟
  将睹尊面即解脱　　诸缚百罪暴心捐
  菩提树下英勇坐　　以慈慧兵镇魔君
  威力降伏皆已尽　　犹如烈风扫黑云

  不着甲胄器　　独与亿万魔
  全胜无余阵　　除尊有谁能
  世尊仁慈火　　极煎欲天心
  慈海于有情　　亲疏无不均
  为利众生故　　丝毫无倦时
  众生在尊前　　诵德亦无倦

  心深莫测如渊海　　语善妙若天鼓音
  身胜现似须弥台　　见闻忆念悉不空
  所有世界诸众生　　一时共禀所疑义
  随彼一一各等前　　同时示现身及语
  即断诸惑已尽矣

  圣身语意之密理　　菩萨缘觉及罗汉
  任尔观察非智境　　何况释梵世间等
  如金翅王行虚空　　有时力弱即止回
  惟有虚空无尽止　　言佛功德亦如是
  亦如大鹏奋翼飞　　途间微雀勉随行
  十力自在所行境　　彼胜道中虽欲入
  见至理之智眼盲　　菩提厌离心又穷
  大力烦恼冤常扰　　复陷我执之深窟
  如是垢辱可叹处　　设被慈尊再弃置
  大慈怜悯诸卑下　　非归依仁而谁持
  五浊恶世儳杂境　　他尊弃时仁全持
  诸佛菩萨咸赞叹　　直比白莲今柰何
  世尊事业为调伏　　虽无微舍不观察
  尽因恶缘自作罪　　故于尔尊无过时
  我愿从今修菩提　　乃至成道伏魔君
  生生世尊常随护　　承受甘露语无厌

右为释迦牟尼赞文谓速得摄受因持三藏弟子将[巴/拉][加/么]磋祈请多闻大德慧贤名师在西藏雪山洞莴德工[加/拉]之神祠著作

  如来体微妙云何　　及于眷属共寿量
  境界及于号云何　　愿我等皆亦复然
  赞祝世尊微善力　　我等随方所在处
  病魔贫争尽消除　　善祥增长祈皆赐
  一切诸佛兴于世　　圣教显明如日光
  持教相和如兄弟　　愿施正教恒吉祥

右十二句诵者之愿文随前赞诵之可也

释迦佛赞竟


释迦牟尼佛成道在菩提树降魔赞

    No. 941

释迦牟尼佛成道在菩提树降魔赞

尔(而以反)多(平音)么(引)罗迦[口*陵](一)惹誐祢(引)迦虞[口*輪](二)素啰药乞叉(二合)么护(引)啰誐祢(引三)儞也(二合)曩顿(四)拶睹娑[示*(與/手)](丁烈反)素祢(引五)

始多么(引)俭弭蒙(平一)虞拏铭(引)健么唅(二)钵啰(二合)拏么(引)弭娑娜(引三)婆嚩鼻(引)么么护(四)捺地末驮也誐旦(五)讫哩(二合)钵捺(引转舌)跢啰鑁娑么吠(引)乞史也(三合)惹难(上)钵哩谟(引)左以顿也伊郝(入)钵啰(二合)抳(地寅反)钵啰(二合)左迦(引)啰尾唅娑多(二合)么唅钵啰(二合)拏多(都各反)儗哩啰若儞婆(蒲绀反)舍啰儞(泥以反)懒地琰素母欠素步惹(子琰反)嚩啰噜钵驮囕素誐井誐多么钵啰(二合)底[牟*含]素誐担钵罗(二合)拏妒(引)悉弭(二合)娑娜(引)惹誐达他迦楞迦曩劫钵啰(二合)婆野(引)跛哩臂(引)怛妒讷嚩啰讷娜懒鼻妒(引)拽娜嚩攞麌(二合)噜担誐惹唅娑尾蓝弭嚩(二合)多地(引)啰誐井始啰娑鼻曩妒(引)悉弭(二合)麌奶(引)迦儞地(地寅反)多噜捺(引转声)迦娑每(引)啰左[口*(隸-木+士)](引)啰曩(二合)以乃(入引)娑普(二合)噜讷誐罗(二合)么贺(引)捺儞鼻(引)么啰吠(无盖反入引声)曩母汁钵啰(二合)贺[口*(隸-木+士)](引)啰悉舍乞底(二合)驮[口*(隸-木+士)](入引)左里妒(引)悉尾步(引)啰曩(二合)呬妒(劫素反)尾乞哩(二合)戴(引)攞嚩里(引)颇攞半女(去音)噜建拏补吒(引)知左婆(引)啰尾曩(引)弭多誐(引)怛啰(二合)攞跢(引)曩么捺娑多(二合)嚩势(引)矩噜曩俨素跢(引)湿嚩(二合)悉戴(引)娑佉(二合)里秃(引)啰比迦伽以顿多啰嚩(无博反)矩素么娑多(二合)嚩迦(引)鼻啰拏(引)嚩吽(短声)啰怛曩(二合)娑贺娑啰(二合)唧跢(引)室左(二合)曩誐(引)曩多他(引)鼻啰井惹暴野鼻娑担(引)惹曩野乞底(二合)野他(引)多嚩尾(引)啰麌拏(引一)娑普(二合)吒唧怛啰(二合)钵旦嚩吽(短声)欲乞底(二合)欲担誐么剑嚩左难多嚩迦啰拏(二合)■■(里药反)素欠秫(诗律反)婆(蒲绀反)么(引)啰誐(二合)颇蓝钵啰(二合)娑弥(引)乞史也(三合)惹难那戍[口*論](二合)难(引上)帝补诺(入呼)多哩底(丁异反引)贺也(二合反)嚩作(入呼)伊底嚩舍啰赧娑么吠(引)乞史也(三合)惹难(上)曩跛多毗叶(二合反)比羯腊波(二合)舍戴(引)儞啰曳(引)尾儞贺婆也(二合)左祢(引)洒哩奔嚩吽(短)砾跛哩延底(引)秫(诗律反)婆(蒲绀反)嚩啰谟(引)乞叉(二合)补囕多嚩赛(引)么也(二合引)多野(引)跛也(二合反)鼻步(引)多嚩曩尾啰(引)惹底施(引)底迦[口*路](引)誐誐奶(引)多嚩建(引)左曩矩矩么娑钵啰(二合)婆野(引)钵啰(二合)婆野(引)鼻贺妒(引)曩尾娑(引)底啰刎多嚩曩(引)他秫(诗律反)陛(引)嚩娜难(引)没噜系(引)曩野曩婆嚂(二合)么啰(引)儞跛多胝多哩(二合)赧(去引)钵啰(二合)底没驮娜黎(引)迦么黎(引)尾么黎(引)婆啰(二合)么啰(引)伊嚩本洒么(二合)舍跢(引)矩里担(引)伊底妒(引)吒迦文涅哩(三合)底嚩[口*束*頁](引)啰睹历(引入)跛哩枳(引)多也(二合)么野(引)多嚩嚩(无钵反)啰拏(二合)览鑁野耨播(引)呰(而以反)多么儞也(二合反)秫(同上反)婆(蒲绀反)尾补览始者么娑睹(二合)多妒(引)步尾祢(引)嚩涅哩(二合)奶(引)么啰尾若野娑妒(二合反)怛囕(二合)娑么(引)跛多(二合)弭底

释迦牟尼佛成道在菩提树降魔赞灵云校本云　贞享四中春二十一一校了　　　　　　　　　　　　净严(四十九)


释迦文尼佛金刚一乘修行仪轨法品一卷

    No. 938

释迦文尼佛金刚一乘修行仪轨法品一卷

归命大智海毗卢遮那如来秘密主金刚手大菩萨。我善无畏蒙佛圣旨。窃案梵本聊得修三密门秘密轨则。所以今说释迦世尊修瑜伽行。欲修此法者先发无上正真之心。身着忍辱圣衣。口常读诵【◇】如是三密相应不违。然后往诣瑜伽阿阇梨所。受秘密仪持念修行速得成就。毗卢遮那言。彼阿阇梨。若见众生堪为法器远离诸垢有大信解勤勇深信常念利他。若弟子具如是相貌者。阿阇梨应自往劝发之。复有二种弟子。一者已发菩提心。师往弟子所而劝进。二者未发菩提心。弟子往师所而劝进。其中有智最为殊胜。如是知已乃可传受。金刚手菩萨白毗卢遮那佛言。我见佛色身戴大宝冠。冠中现五佛标非因非果。处大月轮住于虚空常寂光处。恒说金刚秘密之教。声闻缘觉所不能知。或居莲华台上现报佛身。更说金刚一乘法界唯心无上秘法。我等依内证之德常见常闻。唯诸新发者迷惑不解。唯愿世尊随众生意。而作利益。佛若许可。我欲宣说如来应现释迦牟曩曳法。为诸愚人得佛慧故。唯愿如来随机说法闻方便慧。令诸众生示真实相悟金刚乘入阿字门。说是语已。毗卢遮那言。善哉普贤能知我心。令我生悦。我于昔时修三密门证执金刚。乃坐金刚妙菩提座。降伏众魔成等正觉。从是以来经于多世。而诸众生由宿福故。虽会我所随机得见。任根得闻如汝见我。于色界顶第四静虑成等正觉。即下苏弥卢顶。于金刚大因陀罗坛。一切如来请我转法四种轮。一一轮中各有三十七圣者。住非愍三昧降众天魔令入正见。今正是时。更欲演说大乘无上秘法。然后当归圆寂之道。如来秘密神通之力。无智人中勿妄宣传我今听许。宜应速说我之应形随类之法。汝依真实法仪。应说应秘。说是语已寂然而坐

于时金刚手。心怀踊跃。乃现众前而说是法。若欲报无上世尊恩德者。先作曼荼罗。其中央画释迦牟曩像。金色之身具四八相。被服袈裟应身说法相。智手吉祥印。理手向上置智前。于白莲花台结跏趺坐。普贤文殊观音弥勒住于四隅。如胎藏说。各坐莲花半跏而居。于佛前有如来钵。于佛右边有贤瓶含花。于佛后有锡杖。于佛左边有宝螺。各安莲叶上光炎围绕。画曼荼罗已。于空闲寂寞仙人得道所。或净室或舍利塔前或山顶树下。在一处安置曼荼罗

次设坛场庄严供具。所谓涂香时花烧香饮食灯明及与阏伽香水以为六种。或有智慧以理为供。昼夜三时澡浴身体。或观理以真实明洒顶为水

每到道场时作礼。礼有三种。一者音礼。二者心礼。三者身礼。是则三业礼拜也。若行若住若坐若卧。称南谟字是为音礼。复于恒时虽不出音。归唯心中观世尊德。随喜归命是为心礼。复五轮着地(额二手二膝也神心回转故名为轮)或作合掌低头是为身礼。礼者要不须身投地。但归敬为礼。所以稽吾上头。而触世尊之下足故名稽首

次忏悔罪障事理二忏。次随喜圣凡德。次请佛住世。次回向发愿然后广陈供养。而作念诵转大乘经随意作之。若住此法所须皆成。不转此身见佛色身。生生世世离诸恶趣。常得兴法利生之德。疾证无上正等菩提。随根得成。若求仙果。佛现瞿昙仙。而为说法。若求大乘。普贤现身。而为说法。渐渐诱彼令入佛道

次说手印　如来钵印

先以右手当心仰掌。次以左手掌覆合右手掌上。其左小指头与右大指头相拄。其左大指头与右小指头相拄印咒曰

娜莫三曼多勃驮南唵路迦播罗地耻多驮罗野驮罗野(药可反)摩诃那皤(引)嚩勃驮播怛罗(二合)莎诃

是法印咒具大精进。常为一切如来神力而加护之。当结是印并诵此咒一遍。终称忆地狱饿鬼有情满百八遍。则得地狱一切饿鬼饱食诸食。若旷野行亦结此印并诵是咒。则得旷野一切鬼神不相娆。若欲飞钵亦用此印咒也

次如来甘露印

以右手大母指。横押头指中指无名指小指甲。咒曰(归命如前)

唵印倪(鱼枳反)[寧*頁]部哆(得贺反)[寧*頁]莎诃

是印咒。能令持者证甘露法大解脱门

次如来锡杖印

先以右手大母指。横屈入掌。以头指无名指小指。急握作拳屈肘掌当前平申。其左手把袈裟角。出头四寸。亦屈肘当前平申。咒曰(归命如前)

唵度那(奴个反)咨驮罗拏吽

是法咒。善根成就慈愿圆满。若遇诸恶一切有情。则结是印用拥护身

次大法螺真言印

定慧虚心合掌屈风空交。咒曰(归命如前)

暗(近口吹之。如吹螺之状左右旋转)

次根本毗卢遮那化身印

定手水空相捻。慧手亦尔。二手水空共相着。余地火风三指散竖。释迦文佛真言曰

曩莫糁曼多没驮(引)喃婆萨缚吃里(二合)舍涅素娜曩萨嚩达磨嚩(无钵反)始多钵罗(二合)钵哆誐誐曩三摩三摩娑嚩(二合)贺(引)

以是真言专注念诵赞应身曰

嚩每迦旨啰娑哆擗曩[寧*頁]素多曩娑怛鑁(三合一)跛晒迦贺娑多(二合)鼻里(二合)俱胝(二合)穆佉髻迦罗(引)乞忏(二合二)若悉底哩野(四合)地尾罽(引)尔娜缚哩钵罗底僧娑睹(二合)多(引)娑怛鑁(三合)阿(引)哩摘曩么儞野(二合)阿者攞制吒(去)南(引)弭地焰(去)

供养仪式劝请奉送。皆依如来部应修之。如苏悉地等说。以佛眼尊为部母。以难胜忿怒为结护明王(又名无能胜)如是劝修然后出道场。转诵大乘心常系一实境。无有间断是法易成也。释迦牟曩曳微妙金刚乘法说已竟

释迦文佛法一卷


守护国界主陀罗尼经

    No. 997

守护国界主陀罗尼经卷第一

        罽宾国三藏沙门般若共牟尼室利译

    序品第一

如是我闻。一时薄伽梵住伽耶城。去城不远菩萨树下。与大比丘众七千人俱。皆是大阿罗汉。诸漏已尽无复烦恼。已作所作已办所办。心善解脱慧善解脱。犹如大龙得宿住智。已舍重担逮得己利。尽三有结无复后有。于一切法得真实智。深入法性到于彼岸。于法善巧从法化生。于顺于违心无染着。发言和悦先意问讯。梵行清净正念明洁。于解脱道已得圆满。唯有阿难住于学地。复有菩萨摩诃萨八万四千人。皆于一生当得菩提。于一切智任运深入至于源底十方诸佛常现在前。得无染着陀罗尼门。住首楞严诸三昧门。得大自在游戏神通。诸解脱门。已离一切烦恼障碍。以大慈悲普覆十方一切世界。遍游法界无边刹海。以无住相入虚空性。常勤利益一切众生。于佛境界已得善巧。心意智慧广大无量。犹如虚空。甚深无际犹如大海。安住不动如须弥山。无所染着犹如莲华。内外清净如摩尼宝。光明炽盛如镕真金。具如是等无量无边诸功德聚。其名曰普贤菩萨摩诃萨普眼菩萨摩诃萨。普观菩萨摩诃萨普光菩萨摩诃萨。普焰菩萨摩诃萨。胜意菩萨摩诃萨。增长意菩萨摩诃萨无边意菩萨。方广意菩萨广大意菩萨。无尽意菩萨持地意菩萨。持众生意菩萨得胜意菩萨。善分别意菩萨陀罗尼自在王菩萨。执宝炬菩萨宝印手菩萨。宝冠菩萨宝髻菩萨。宝积菩萨宝生菩萨。宝峰菩萨宝幢菩萨。金刚藏菩萨吉祥藏菩萨。无垢藏菩萨清净藏菩萨。如来藏菩萨智藏菩萨。日藏菩萨三昧藏菩萨。莲华藏菩萨解脱月菩萨。普月菩萨大势至菩萨。普见菩萨莲华眼菩萨。广严眼菩萨普威仪菩萨。普端严菩萨普行意菩萨。智慧意菩萨法意菩萨。金刚意菩萨师子游戏菩萨。大云自在王菩萨师子威猛音菩萨。广大深妙声菩萨无染着菩萨。离诸垢菩萨月光焰菩萨。日光焰菩萨智光焰菩萨。智吉祥菩萨月吉祥菩萨。莲华吉祥菩萨贤吉祥菩萨。宝吉祥菩萨妙吉祥童子菩萨。观自在菩萨弥勒菩萨等而为上首。皆于贤劫当得菩提。与如是等菩萨摩诃萨八万四千人

复有无量四大王众天。四大天王而为上首。复有无量忉利天子。释提桓因而为上首。复有无量须夜摩天子。夜摩天王而为上首。复有无量兜率天子。兜率天王而为上首。复有无量化乐天子。妙化乐天王而为上首。复有无量他化自在天子。他化自在天王而为上首。复有日光天子满月天子商主天子。各与无量天子眷属俱。复有大梵天王。与无量梵众俱。复有净居诸天摩醯首罗天王。各与无量眷属俱。如是无量天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。各与无量百千眷属俱。复有无量比丘比丘尼优婆塞优婆夷。各与眷属俱。如是无边一切众会。各至佛所顶礼佛足。退坐一而恭敬围绕

尔时如来处于众会坐金刚座。威德巍巍超过一切。如须弥山出于大海。光相炳曜映夺一切。譬如朗日高升虚空。见者清凉如秋满月。身心寂静如大梵王。众所敬畏如天帝释。具七圣宝如转轮王。决定宣说法空无我如师子吼。光明照彻一切世界。如夜暗中而然大火。放种种光普照十方一切世界。如天摩尼及众宝聚。无所分别降伏魔怨摧诸异见如大象王。于顺于违心无垢浊如清净池。处众无畏犹如师子。智慧深广无量无边。无能至底能生一切功德宝聚犹如大海。普雨法雨润洽一切生长成熟犹如大龙。具如是等无量功德

尔时一切众会一心合掌。瞻仰如来生难遭想。如来大悲慈眼普观身光普照。当尔之时菩提树王。于其四面各七由旬。地上虚空天龙八部。一切众会周匝遍满。无有微尘毛端量处而无圣众。如来所处金刚之座高一由旬。纵广正等各半由旬。以无量种百千万亿微妙天衣而敷其上。悬众宝盖垂诸网铎众宝缯彩以为幢幡。罗列建立周匝垂挂于座四周。皆以金刚而为其地。平坦如掌清净润泽香洁柔软。蹈则没足举则还复。众生见者欣乐无厌

尔时诸天为供养佛雨天妙花。所谓瞻博迦花阿提目多伽花婆利师迦花。曼陀罗花摩诃曼陀罗花曼殊沙花摩诃曼殊沙花。以如是等种种天花。而散佛上及诸大众遍覆其地。微风吹动出殊妙香飘涤诸秽。忽于其地涌出无数百宝莲华。大如车轮真金为叶。各百千万以吠琉璃而为其茎。帝青摩尼以为其台。阿湿摩竭磨宝以为其须。发众妙香出过诸天。其花柔软光净细滑。众生见者情无厌足。若有触者能除热恼身心清凉。如是皆为供养如来故现斯瑞。当尔之时去金刚座。于其四隅不近不远。各有宝树从地涌出。其树各以七宝所成。树身高耸二由旬半枝叶。周布覆一由旬

尔时文殊师利法王子菩萨摩诃萨。于众会中瞻仰如来处金刚座。威德特尊光明炳着。蔽于大众逾百千日。映余光辉一切众会。观无厌足发清净心。即从座起胡跪合掌。以妙伽他而赞佛言

  如来威容不可量　　超出人天及众圣
  譬如满月澄空界　　一切星宿夺光晖
  佛处慈悲大海中　　放百千光而照耀
  譬如须弥出巨海　　诸天依住放光明
  当住解脱禅定中　　自在光明照一切
  譬如三千大梵主　　寂静光超诸梵天
  功德智慧以严心　　宝相严身光普照
  如帝释光及智慧　　超过一切忉利天
  大慈悲意自庄严　　安立众生于圣道
  如四天王能护世　　慰喻教化诸众生
  佛日恒放法光明　　普照众生灭邪见
  譬如千日光明照　　映夺摩尼火等光
  佛面圆满相端严　　见者欢悦心清净
  譬如中宵圆净月　　众生乐见得清凉
  大仙恒放智光明　　灭除一切无明暗
  如夜高山大火聚　　无远不照发光耀
  佛说无我诸法空　　一切外道皆惊怖
  如山窟中师子吼　　百兽闻者丧精光
  佛身如镕紫金山　　光明映蔽于大众
  亦如摩尼宝光曜　　超夺一切宝光明
  福德智慧方便门　　精勤一切皆善巧
  遍观世界无伦匹　　况复能过于世尊
  我见大雄哀世间　　智慧大海光明照
  五体投于佛足下　　踊跃欢喜难自持
  我赞如来世间灯　　能生功德最胜智
  以此福聚利含识　　一切速证大菩提

尔时文殊师利童子菩萨摩诃萨。说此伽他称赞佛已。合掌恭敬瞻仰如来目不暂舍一心思惟如来所住。微妙法性甚深难入。非可见相难见难解。非是凡愚外道境界。微妙寂静不可思议。能生诸佛无等等智不可思议。流出法界差别教法不可思议。唯有如来究尽明了。住无所住虚空境界。现证诸法本性清净真实之际。得于诸佛无碍解脱。常住不变安乐寂静。其身充满一切刹土。普现一切众生之前。入于三际平等源底。非是心识称量境界。于无量劫思惟宣说不可穷尽。文殊师利如是审谛。微细观察深法性已默然而住

    守护国界主经陀罗尼品第二之一

尔时世尊。常住三世平等法性而入三昧。名普随顺众生心行。以三昧力于时会中。所应调伏一切大众。各各见佛种种不同。所谓或有众生见于如来相好之身。或有众生见声闻身。或有众生见菩萨身。或有众生见梵天身。或有众生见大自在天身。或有众生见那罗延天身。如是乃至天龙八部人非人等种种差别。其无信者都无所见。犹如生盲不见日月。其得见者随其种类。而见其身种种威仪。随其类音闻种种声。随其所乐闻种种法。随其力能生种种解。虽随众生如是知见。而如来身一味无二。所谓一解脱味。犹如虚空离于一切粗细分别及无分别。亦如大地能为一切世出世间。天龙八部依持而住。生长成熟而无厌倦。又如火大能烧众生诸烦恼薪无有厌倦。亦如风大能飘一切烦恼尘垢亦无厌倦。又如水大悉能滋长一切众生所有善根。除烦恼热得清凉乐亦无厌倦

尔时世尊忽于顶上肉髻之中。肤骨毛孔放大光明。其光鲜白。复以无量百千光明而为眷属普照世间。下至阿鼻地狱上至阿迦尼吒天。一切所有皆同白色。其中众生皆见一切山林河海情非情物。皆同鲜白犹如乳色。亦如雪山。又从口中放大光明如帝青色。亦以无量百千光明而为眷属。照于东方。从金刚座东尽恒河沙世界。其中所有山河石壁草木丛林。情非情境皆帝青色。彼中众生皆见一切如帝青色。复于右肩放大光明如镕金色。亦以无量百千光明而为眷属。照于南方。从金刚座南尽于南方恒沙世界。其中所有皆镕金色。彼诸众生亦见一切皆镕金色。复于背上放大光明红颇梨色。亦以无量百千光明而为眷属。照于西方。从金刚座西尽于西方恒沙世界。其中所有皆红颇梨色。彼中众生亦见一切皆颇梨色。复于左肩放五色光。所谓青黄赤白及于绿色。亦以无量百千光明而为眷属。照于此方。从金刚座北尽于北方恒沙世界。其中所有悉皆五色。彼中众生亦见一切皆具五色。如是所照一切世界。一一下至阿鼻地狱。上至阿迦尼吒天照诸世界。作佛事已收光归本。其白色光还从上下。来至佛所右绕如来。经三匝已从佛顶入。帝青色光还从东方。来至佛所右绕三匝从佛口入。镕金色光还从南方。来至佛所右绕三匝入佛右肩。红颇梨色光还从西方。来至佛所右绕三匝入如来背。五色光明还从北方。来至佛所右绕三匝入佛左肩。虽此光明展照还收。而如来身体无增减。譬如月光遍照虚空无有增减。亦如油水及以融酥。投沙聚中亦无增减。又如雪山腾出浮云遍满虚空须臾卷摄还归雪山纤毫无迹。尔其雪山体无增减

尔时世尊复入三昧。而此三昧无有名字。无言无说不可思议。即一切智智诸佛境界。入三昧已。时此大地六种震动。所谓东涌西没西涌东没南涌北没北涌南没中涌边没边涌中没

尔时会中有一菩萨摩诃萨。名一切法自在王。承佛神力即从座起。整身威仪偏袒右肩。顶礼佛足胡跪合掌。而白佛言世尊何因何缘。放大光明地六震动

尔时佛告一切法自在王菩萨言。善哉善哉善男子。汝今善能启发斯问。吾当为汝分别解说。善男子有四因缘放斯光明大地震动。何等为四。一者三世诸佛皆因入此胜三昧故。得阿耨多罗三藐三菩提。我亦如是三无数劫具修诸度。六年苦行不证菩提。由入此定便得无上正等菩提。以是因缘故现斯瑞。二者由此三昧既无言说。体性寂灭不可宣示。欲以方便善巧力故为众生说。故现斯瑞。三者我昔于此菩提树下。得是三昧成等正觉。为报恩故今于是处说此三昧。三世诸佛亦复如是。皆于此处说此三昧。故现斯瑞。四者欲为十方恒沙世界。无数诸来菩萨摩诃萨。及摩伽陀国主阿阇世王。比丘比丘尼优婆塞优婆夷。天龙夜叉。此诸众会及与法界一切众生。说此三昧。以是因缘故现斯瑞

尔时大众闻此说已。踊跃欢喜身心清凉。悲感欣慕不能自持。譬如有人毒箭中心。更无所思唯思良医。拔除毒箭令我安乐。诸菩萨众亦复如是。不思议法唯希如来说此三昧。拔诸有情生死大夜。无明黑暗无所知见。破诸烦恼开正法眼得智光明。时此众会虽生此念。佛威德故不敢咨问

尔时一切法自在王菩萨摩诃萨。承佛神力。五体投地顶礼佛足。胡跪合掌而白佛言。世尊彼不可思议一切智智诸佛境界三昧。为以何法而为其因。复以何法而为根本。云何修习云何究竟

尔时世尊告一切法自在王菩萨摩诃萨言。善哉善哉善男子。汝今善能咨问斯义。于未来世多所利益多所安乐一切众生。谛听谛听善思念之当为汝说。善男子此深三昧。以菩提心而为其因。以大慈悲而为根本。方便修习无上菩提以为究竟。善男子此中何者名为菩提。善男子欲知菩提当了自心。若了自心即了菩提。何以故心与菩提真实之相。毕竟推求俱不可得。同于虚空故。菩提相即虚空相。是故菩提无所证相无能证相。亦无能所契合之相。何以故菩提毕竟无诸相故。善男子以一切法即虚空相。是故菩提毕竟无相

尔时一切法自在王菩萨。复白佛言。世尊若此菩提相同虚空。一切智体当何所求。云何证得菩提现前。一切智智当于何生

佛告一切法自在王菩萨言。善男子一切智体当于心求。一切智智及与菩提。从心而生。何以故心之实性本清净故。善男子此心之性。不在内不在外不在中间。善男子一切如来说此心相。非青非黄非赤非白。非红非紫亦非金色。非长非短非圆非方。非明非暗非男非女。非非男女亦复非是亦男亦女。善男子此心非欲界性非色界性非无色界性。非天非龙非夜叉非乾闼婆。非阿修罗非迦楼罗非紧那罗非摩睺罗伽。人非人等一切同类。善男子此心不住于眼。亦复不住耳鼻舌身意。于三世中亦不可见。何以故此心同于虚空相故。以是义故远离一切粗细分别。何以故此虚空性即心性故。如其心性即菩提性。如菩提性即陀罗尼性。善男子是故此心虚空菩提陀罗尼。性无二无二分无别无断。如是一切皆以大慈大悲而为根本。方便波罗蜜之所摄受。善男子是故当知。我今于此诸菩萨等大众之中。说如是法。为净广大菩提心故。为令一切了自心故。是故一切法自在王。若有善男子善女人。欲知菩提真实性者。当了自心。如其心性即菩提性。云何而能了知心性。谓此心性于一切相。若形若显若复色蕴受想行识。若复色尘声香味触。若有执受若无执受。若十二入若十八界。如是等法观察推求竟不可得。善男子若诸菩萨如是了知。即得成就第一清净法光明门。住此门已。任运得此不可思议一切智智诸佛境界甚深三昧。菩萨获得此三昧已。与一切佛平等平等。及得一切众生语言陀罗尼三昧。复得随顺诸众生心陀罗尼门。常能无间利益众生。于无为界具足圆满。远离断常六十二等一切邪见。正见圆明。善男子若诸菩萨住是三昧。一切佛法不作功用任运成就。善男子我今略说。若有能住此三昧者。无量无边无数功德皆悉圆满

尔时一切法自在王菩萨。复白佛言世尊。如佛所说如虚空性即是心性。如于心性即菩提性。如菩提性即陀罗尼性。其虚空性心性菩提性陀罗尼性。无二无别者。如是之义甚深甚深。难可通达难得趣入。不可思议超过心地。非是凡愚劣解所知。于此会中有二种人。一者满足菩萨位人。则得利益。二者未得成就菩萨功德。谓摩伽陀国主阿阇世王。及比丘比丘尼优婆塞优婆夷等无量众生。则无利益。此诸凡愚犹如生盲不见灯光。又如聋人不闻细语。如砂卤地不生莲华。世尊如有国王大臣长者。于饥俭世食众甘美天诸珍膳。升高楼阁告于无量饥饿众生作如是言。我食如是种种上味。虽作是言于诸饥人都无所益。今佛所说于此众会。未成就者亦复如是都无利益

尔时佛告一切法自在王菩萨言。善哉善哉善男子。善能咨问如是深法。多所利乐一切众生。谛听谛听善思念之。吾当为汝及此众会。以诸方便示教汝等。令汝得解不可思议一切智智诸佛境界甚深三昧。善男子若诸佛子。欲得成就阿耨多罗三藐三菩提者。若欲善能知自心者。若有欲以大慈悲手于生死泥拔众生者。应先发起大慈悲心。普为众生归依三宝。受菩萨戒发菩提心。至诚忏悔作如是言。唯愿十方一切诸佛。及与住地得金刚智诸大菩萨。当证知我当忆念我。我某甲等发菩提心未住妙道。今将身命归依十方一切三宝。唯愿诸佛诸大菩萨。起慈悲心哀愍摄受。我某甲等自从无始流转已来。处在三界生死轮中沉溺恶趣。入苦笼槛颠坠诸恶。无明罗刹有大力势。诸烦恼怨长夜逼迫。无主无救无归无依。无有所趣无有教导。住于邪见险恶道中。趣向生死背舍涅槃。入三恶道不能自出。堕于险恶广大深坑。追逐恶友随顺恶教。远离一切诸善知识。都不觉知。何者为损何者为益。何者是善何者是恶。为不善法系着不舍。弃背一切三乘圣人。长夜常为生老病死忧悲苦恼种种惑业之所罗网。忧迫恐怖恒失本心自性寂静。远离种种三摩地门陀罗尼门。诸地诸忍般若波罗蜜多甚深住处。亦复远离慈悲喜舍诸菩萨戒。四无碍智六通。十力四无所畏无忘失法无住涅槃。一切随眠我身具足。一切功德我身空无。七菩提分八圣道分。如是等法百千万种悉皆远离。无数苦恼障碍留难恒所恼害。唯愿诸佛诸大菩萨。起大慈悲哀愍护念。与我为主为救为归为依为趣。愿令我等速得圆满大菩提道。及于无量菩提眷属。如来十力四无所畏四无碍解。十八不共四摄三昧。解脱总持六通诸度福德智慧。如是一切诸功德海。愿令我等皆得满足。又复十方一切诸佛诸大菩萨。当证知我当哀愍我受我供养。愿令供具积集圆满。及与我身充遍十方一切世界。及摄十方无有主宰。广大庄严无量供具。现前供养诸佛菩萨。所谓种种妙宝诸天宫殿。各以妙宝而为庄严。众宝栏楯分布行列。宝树宝山以为映带。宝座宝盖宝幢宝幡。宝器宝珠宝铃宝网。宝光宝焰及宝功德。一一无量无数宝洲。摩尼宝聚充满其中。诸宝灯树种种妙宝。间错庄严。金焰发辉宝网罗覆。复有无数妙宝莲华。阎浮檀金以为其台。真金为叶菡萏敷荣。兴天宝云雨天宝雨。降天宝树散天宝花。发众宝光开众宝藏。复有无数阎浮檀金。诸天宫殿众宝庄严。妙宝廊宇金刚为墙。众宝拦楯周匝围绕。种种天仙众妙园苑。花林香草芬敷布濩。无数龙宫阿修罗宫。各有种种林木殿堂香花宝器。以如是等无量无边。曾未受用众宝供具。悉将回向供养十方诸佛菩萨。复摄十方一切世界种种妙药。及天甘露天诸珍膳。色香美味皆悉具足。又摄十方一切世界。诸妙香树龙脑香树。栴檀香树随时香树大叶香树。其树四时花敷相续香气美妙。若有嗅者沉寂虚凝。如是无量种种香树。芬芳郁烈能夺人心。复有种种无有主宰如意等树。随心所愿皆得满足。大海之中种种摩尼及如意宝。复有种种宝迷卢山摩诃迷卢山。羯逻斯山健驮末陀山。摩罗耶山尾儞耶山。民陀罗山摩诃民陀罗山。目真邻陀山摩诃目真邻陀山。金刚山等如是山顶。种种宝庄严种种宝楼阁。种种宝岩窟种种宝帐盖。种种宝堂宇种种宝阶陛。种种宝窗牖种种宝涂饰。种种宝梁柱种种宝库藏。吠琉璃等种种宝墙。复有奇妙种种色类。无有主宰诸天宫殿。复有种种俱苏摩等天诸妙花。见者无厌清凉悦乐。复有种种诸妙音声。能令闻者身心安乐。无诸热恼而得清凉。断伏贪嗔散灭痴毒。摧坏恶业令无有余。所谓天帝释声梵天王声种种天声。诸大仙女歌咏之声。天诸乐器不因拊击出微妙声。箫笛箜篌琵琶琴瑟螺贝等声。忉利天鼓声牟陀罗鼓声。复有种种诸天鸟声。及于山林泉流鸟声。所谓白鹤孔雀凫雁鸳鸯。拘枳罗鸟命命之鸟。迦陵频伽种种好鸟鸣啭之声。及鹿王等诸妙音声。复有种种云声。地声水声火声风声。大海波涛声如是等声。若人闻者悉能解了爱乐无厌。耳根安静其声深远。谛实清彻能生善根。文字名句悉皆具足。与义相应契深法理善合时宜。所谓三乘平等声。演说三明声。庄严檀那波罗蜜声。清净尸罗波罗蜜声。能生羼提波罗蜜声。勤修精进波罗蜜声。成就禅那波罗蜜声。广大般若波罗蜜声。与心和合大慈声。与觉和合大悲声。光影和合大喜声。同于虚空大舍声。出生三乘声不断三宝声。分别三聚声清净三空声。观察四谛声观察智慧声。智者不毁声圣者称赞声量等虚空声。出如是等清净音声。回向供养诸佛菩萨。复有种种花树发妙花香。种种鬘树垂诸鬘带。种种幢树高显建立。种种幡树接影连辉。持如是等一切妙物。以无我心回向供养一切诸佛诸大菩萨。复以一切佛眼所见。十方无边一切世界大供养云。以为供养。所谓种种花云种种香云。鬘云帐云涂香云末香云。宝盖云宝座云。宝幢云宝幡云。妙宝衣服云众宝资具云。天诸上味云摩尼宝聚云。如是种种无量色类诸宝供云。回向供养一切诸佛诸菩萨等。复当愿以小千世界为一灯盏。满中香油百须弥量。以为其炷然以宝焰。发大光明供养一切诸佛菩萨。如是供养无有穷尽。复当劝请一切如来。往菩提树降伏众魔。成等正觉转妙法轮。久住大劫莫般涅槃。复应以此种种善根回向众生。愿诸众生速证阿耨多罗三藐三菩提。如是回向时。不见能回向心。不取所向之境。不着所回善根三轮清净。复次一切如来一切菩萨一切众生。如是等类所有功德我皆随喜复作是愿以此善根。愿令我等一切诸障极重恶业皆得消灭。尔时世尊即说回向陀罗尼曰

唵(一)娑么(二合)啰娑么(二合)啰(二)微么(引)曩(三)娑(引)啰(四)摩诃斫迦啰(二合五)嚩(上六)吽(长声七)

佛言如上所说种种供具。以此回向陀罗尼力。于诸佛前悉得成就真实供养。一切诸佛皆悉摄受。若善男子及善女人。有能于此大回向轮陀罗尼门。若时非时若昼若夜。默念一遍观察运想。以前供具恭敬供养诸佛菩萨。由此力故五无间等极重罪业皆得消灭。何况轻罪而不除灭。一切烦恼皆得轻微如前所说。十力无畏诸功德等皆悉具足。若人暂于此陀罗尼思惟一遍。便得百转生帝释宫。复得百转生梵王宫。于夜梦中见佛菩萨为说妙法无诸恶梦。于诸总持皆得成就。执金刚菩萨护念摄受。随愿往生诸佛净土

守护国界主陀罗尼经卷第一守护国界主陀罗尼经卷第二

        罽宾国三藏沙门般若共牟尼室利译

    陀罗尼品第二之二

尔时世尊如象王回普观大众。复告一切法自在王菩萨摩诃萨言。善男子此会之中有二种人。一者成就二未成就。我今重为未成就者。以善方便随顺世谛。譬喻言词说一乘法。如世有法名迦楼罗。欲修此法应先图画迦楼罗像审谛观察观行纯熟。然去画像手结印契。想其自身成迦楼罗。作五大观。一者观地作白色观。二者观水作绿色观。三者观火作黄赤色观。四者观风作黑色观。五者观空作青色观。此观成已一切诸毒皆成非毒。谓若有情毒若非情毒。或令回互或取或舍纵任自在。善男子菩萨摩诃萨亦复如是。若欲入观。先当默念此前回向陀罗尼门。然后当入毗卢遮那如来三昧。谓观此身体成金刚坚不可坏。当以身作金刚结跏。谓以右脚压左髀上。端身正坐舌根微动。唇齿相合作金刚语。金刚语者谓无言声但心默念。以坚牢智谛观自心以为月轮。当于鼻端不令驰散。清净圆满色如凝雪牛乳水精。而此月轮为菩提心。此菩提心本无色相。为未成就诸众生故说如月轮。应以右手作金刚拳。当心握于左手头指。此名能与无上菩提最尊胜印。即是本师毗卢遮那如来之印。尔时世尊即说陀罗尼曰

唵吽惹护(平)娑

云何观察此陀罗尼。当以唵字安前所观月轮之中。置于顶上。观此唵字色如珂雪。此想成已。即见自身坐月轮中。便得成就毗卢遮那。以如是等无量无边微尘数智成就此身。是即名为具一切智。亦得名为具金刚智。是修观者瑜伽之智。亦是般若波罗蜜多。亦即名为诸菩萨果。此果能得三种真实。何等为三。一者得前真实不可思议一切智智诸佛境界三昧。二者得前真实秘密真言。三者得前真实秘密印契。前观成已。便想顶上出白光明。复以百千万亿光明而为眷属。下至阿鼻地狱。上至阿迦尼吒天。其中所有一切众生。无始生死无明黑闇盲无智眼。以此般若波罗蜜灯开彼佛眼。如深山谷幽闇之处。日月光明所不能照。若然一灯久远闇瞑一切皆除。何以故法如是故。毗卢遮那如来三昧放白色光亦复如是。复次善男子。行者从此三昧起已。次复入于不动三昧。面向西方。亦作如前金刚结跏端身正坐。应以左手所被衣服。两角交过绕其手腕。以拳执之上出两角。右手按地。此即名为能摧伏印。一切众魔及诸外道。诸惑业等皆不能动。即是阿閦如来之印。次亦默诵如上所说毗卢遮那如来真言。应以吽字处月轮中置于顶上。观此吽字以为青色。观想成已。次观遍身皆作青色。此身即成阿閦如来。此观成已即从顶上放青色光。亦以无数百千亿光而为眷属。一一光中。皆有无量青色金刚菩萨而现。各作此印。光照东方恒河沙数世界之中。其中众生遇斯光者。所有欺夺杀害恶心。皆悉舍离寂静不动

善男子行者从此三昧起已。复于南方面向北坐。亦作如上金刚结跏端身正坐。左手如前执衣两角。右手仰掌名满愿印。此即宝生如来之印。次亦诵前毗卢遮那如来真言。作惹字观。当以此字处月轮中置于顶上如融金色。观想成已渐观遍身皆融金色。此身即成宝生如来。此观成已即从顶上放金色光。亦以无数百千亿光而为眷属。一一光中皆有无量金色金刚菩萨而现。各为此印。一一菩萨各各手中雨如意宝。光照南方恒沙世界。其中众生遇斯光者。所有愿求皆得满足。复于西方面向东坐。亦作如上金刚结跏端身正坐。左手仰掌当于脐上。右手仰掌重左手上。以大母指令头相拄。此印名为第一最胜三昧之印。能灭狂乱一切妄念令心一境。即阿弥陀如来之印。亦诵如上毗卢遮那如来真言作护(平声)字观。当以此字处月轮中置于顶上。如红莲华色。观想成已渐观遍身皆红莲华色。此身即成阿弥陀如来。此观成已即从顶上放红莲华色光。亦以无数百千亿光而为眷属。一一光中皆有无量红莲华色菩萨而现。各为此印入深三昧。光照西方恒沙世界。彼中众生遇斯光者皆入三昧

复于北方面向南坐。亦作如上金刚结跏端身正坐。左手如前执衣两角。右手展掌竖其五指。当肩向外名施无畏。此印能施一切众生安乐无畏。一切恶人不能恼害。即不空成就如来之印。次亦诵上毗卢遮那如来真言。作娑(上)字观当以此字处月轮中置于顶上。具于五色。观想成已渐观遍身皆作五色。成于不空成就如来。此观成已即从顶上放五色光。亦以无数百千亿光而为眷属。一一光中皆有无量五色光明菩萨而现。各作此印皆施无畏。光照北方恒沙世界。其中众生遇斯光者悉得无畏

佛复告一切法自在王菩萨言。如上所说自证之法。唯自证知非言能说离诸见相。为未成就诸众生故。于无相中以相显示。于无言说假以言宣。譬如空中乾闼婆城。非实现实

尔时佛复告一切法自在王菩萨。及诸大众言。诸佛子十方一切诸世界中。无量无数百千万亿异类众生。或有众生诸根不具。或复具足五无间业。屠儿魁脍栴陀罗等。于一切皆不可思议三昧之中。修习趣入悉皆有分。除五种人何等为五。一者不信二者断见三者常见四者邪见五者怀疑。此五众生不能趣入。何以故此深三昧。以大慈悲而为根本。如是五人无慈悲故。善男子若复有人。能暂修习此三昧者。身心轻安。即能生于五种三昧。何等为五。一者刹那三昧二者微尘三昧。三者渐现三昧四者起伏三昧五者安住三昧。云何名为刹那三昧。谓观月轮刹那刹那。暂持相应寻复还失。是故名为刹那三昧。云何名为微尘三昧。谓于三昧少分相应。譬如有人不识蜜味。得微尘许在其舌根。爱乐安乐都忘饥渴疾病之念。但更专心希求多得。此三昧心亦复如是。少分相应悉忘一切烦恼饥渴。心得安乐转更求之。云何名为渐现三昧。谓由少得爱乐安乐渐渐增胜。身毛皆竖悲泣流泪。如黑物中见一白缕。此亦如是由观月轮。得少分住于无明闇烦恼之中。见少定心微分显现。云何名为起伏三昧。谓观行未纯或起或灭。如秤低昂观成惑灭观失惑生。云何名为安住三昧。由前四定心得安住。悉能守护一切善法。增长新善身心安乐。如盛夏中远涉砂碛。热渴日久忽得雪山清冷美水。所有热渴忧苦皆除。此亦如是得此三昧。业惑苦恼一切皆遣。是为无上菩提芽生。善男子如上所说诸根不具。五无间业诸恶众生。尚于此中修入有分。何况一切比丘比丘尼优婆塞优婆夷而不趣入善男子今此大众无数众生闻此法已。皆于阿耨多罗三藐三菩提得不退转。神通十力四无所畏念念增进。无数三昧皆悉现前。所谓厌离一切法三昧超过一切法三昧。一切法平等三昧离诸见稠林三昧。远离无明闇三昧一切法离相三昧。解脱一切着三昧离一切懈怠三昧。甚深法发光三昧。如须弥山三昧。永无失坏三昧摧坏魔军三昧。不着三界三昧出生光明三昧。常见如来三昧。以如是等而为上首。无数三昧皆现在前。复有无量种种众生。得于无数陀罗尼门。所谓观诸法性陀罗尼门发菩提心陀罗尼门。生菩提芽陀罗尼门了金刚性陀罗尼门。得佛平等陀罗尼门一切法本性清净陀罗尼门。一切法本性摄受陀罗尼门一切法本性不可得陀罗尼门。一切法出生智慧陀罗尼门一切法皆悉成就陀罗尼门。一切法转变自在陀罗尼门一切法大光普照陀罗尼门一切法远离痴闇陀罗尼门一切法心智清净陀罗尼门。一切法皆不可得陀罗尼门普散一切众宝妙花陀罗尼门。本性显现出生诸法陀罗尼门远离一切诸幻化法陀罗尼门。如镜圆明出生影像陀罗尼门出生一切众生音声陀罗尼门。令诸众生最极欢喜陀罗尼门巧顺一切众生音声陀罗尼门。出生种种音声字句陀罗尼门无有障碍陀罗尼门。本性巧便陀罗尼门解脱烦恼陀罗尼门。离一切尘陀罗尼门分别字义陀罗尼门。解了诸法陀罗尼门一切法无碍际陀罗尼门。犹如虚空陀罗尼门犹如金刚陀罗尼门。近色光王陀罗尼门得最尊胜陀罗尼门。不退转眼陀罗尼门法界出生陀罗尼门。常施安慰陀罗尼门如师子吼陀罗尼门。超众生福德陀罗尼门离诸忧恼陀罗尼门。离诸过恶陀罗尼门妙花庄严陀罗尼门破诸疑网陀罗尼门诸法顺如陀罗尼门。出现诸法陀罗尼门大声清净自在王陀罗尼门。无尽宝箧陀罗尼门无边漩澓陀罗尼门。海印陀罗尼门莲华庄严陀罗尼门。能入无著陀罗尼门渐渐深入四无碍智陀罗尼门。一切诸佛护持庄严陀罗尼门。如是等法而为上首。无量无数陀罗尼门皆悉现前

尔时一切法自在王菩萨摩诃萨。白佛言世尊。如是无数陀罗尼门。何等陀罗尼门。能令菩萨总持诸佛所说妙法而不失坏。何等陀罗尼门。能令菩萨说此法时辩才无尽。何等陀罗尼门。能令菩萨说此法时一切众生爱乐欢喜

佛告一切法自在王菩萨言。善男子有八陀罗尼门。若受持者能令菩萨总持佛法。辩才无尽众生乐闻。何等为八。所谓大声清净自在王陀罗尼门。无尽宝箧陀罗尼门。无边漩澓陀罗尼门。海印陀罗尼门。莲华庄严陀罗尼门。能入无著陀罗尼门。渐渐深入四无碍智陀罗尼门。一切诸佛护持庄严陀罗尼门。菩萨若能于此八种陀罗尼门受持修习。即能总持一切如来所说妙法。辩才无尽亦令众生爱乐欢喜

尔时一切法自在王菩萨。白佛言世尊。唯愿如来哀愍我等。广分别说如此八种陀罗尼门。菩萨得闻则能于此勤求趣入

尔时世尊告一切法自在王菩萨言。善哉善哉善男子。谛听谛听善思念之今当为汝广分别说。令诸菩萨得入此门

善男子云何名为大声清净陀罗尼门。若有菩萨修习于此陀罗尼门。应以无著清净妙念安住真实。心绝动摇威仪凝静。以决定心说微妙法。令一佛刹所有众生。随其类音普闻其声悉解其义。如是或二佛刹。或三佛刹或十佛刹。或百佛刹或千佛刹。二千百千乃至十方。无量无边俱胝那由侘百千佛刹。其中众生亦各随类。普闻其声悉解其义。善男子若此菩萨。于众会中处师子座。其座量。高一俱卢舍。以师子王威力所持众宝严饰。如是或复半由旬量一由旬量千由旬量。或复量等须弥山王。或复其量高至梵天。随诸众生心之所乐。令其各见身座大小而为说法。正说法时十方诸佛悉现其前。为此菩萨演说妙法。菩萨闻已。即能以此陀罗尼力。一时听闻总持不忘。深入义理现证相应身心怡畅。一一法中成一境性。一一字句闻无所闻。即于如是听闻法时。而常演说无有障碍。若诸菩萨深入如是一字声门。一切诸法悉入此门。即从此门出生。演说一切诸法。且初第一说婀(上短呼下皆准之)字门出生无边无数法门。所谓阿者一切法无来。以一切法体无来故。又阿字者一切法无去。以一切法体无去故。又阿字者一切法无行。体无行故又阿字者一切法无住。体无住故。又阿字者一切法无本性。体本清净故。又阿字者一切法无根本。体初未生故。又阿字者一切法无终。体无初故。又阿字者一切法无尽。体无去处故又。阿字者一切法无生。体无行故。又阿字者一切法无出。体无作者故。又阿字者一切法无求。体无相故。又阿字者一切法无碍。体相涉入故。又阿字者一切法无灭。体无主宰故。又阿字者一切法无行处。体无愿故又阿字者一切法无生死。体离分别无分别故。又阿字者一切法无言说。体极声入故。又阿字者一切法不可说。体无声故。又阿字者一切法无差别。体无处所故。又阿字者一切法无分别。体清净故。又阿字者一切法无心意。体不可求故。又阿字者一切法无高下。体本平等故。又阿字者一切法不可解。体如虚空故。又阿字者一切法不可说。体过言道故。又阿字者一切法无限量。体无处所故。又阿字者一切法无生。体无生处故。又阿字者一切法无本净。体本无相故。又阿字者一切法无我。体即我性故。又阿字者一切法无众生。体本清净故。又阿字者一切法无寿者。体无命根故。又阿字者一切法无补特伽罗。体离所取故。又阿字者一切法无本空。体性寂静故。又阿字者一切法无相。体性实无际故。又阿字者一切法无和合。体性无生故。又阿字者一切法无行。体本无为故。又阿字者一切法无为。体过行无行故。又阿字者一切法不共。体无能解人故。又阿字者一切法无聚会。体无积集故。又阿字者一切法无出。体无出处故。又阿字者一切法无本性。体本无身故。又阿字者一切法无相。体相本净故。又阿字者一切法无业。体无作者故。又阿字者一切法无果。体无业道故。又阿字者一切法无种植。体无种子故。又阿字者一切法无境界。体不可取故。又阿字者一切法无地界。体无诸结故。又阿字者一切法无缚。体本散灭故。又阿字者一切法无聚散。体本无为故。又阿字者一切法无漏。体惑不生故。又阿字者一切法无自生。体初无生故。又阿字者一切法无浊。体无有对故。又阿字者一切法无对。体本无作故。又阿字者一切法无色。体无大种故。又阿字者一切法无受。体无受者故。又阿字者一切法无想。体过诸相故。又阿字者一切法无行。体离有爱故。又阿字者一切法无识。体无分别故。又阿字者一切法无界。体空平等故。又阿字者一切法无入。体过境界门故。又阿字者一切法无境界。体无去处故。又阿字者一切法无欲。体离分别故。又阿字者一切法无色。体无根本故。又阿字者一切法无无色。体难思见故。又阿字者一切法无乱。体无可乱故。又阿字者一切法不思议。体不可得故。又阿字者一切法无意。体本无二故。又阿字者一切法不可执受。体过境界道故。又阿字者一切法无阿赖邪。体无因缘故。又阿字者一切法无常。体本无因故。又阿字者一切法无断。体不碍因故。又阿字者一切法无名。体无相貌故。又阿字者一切法无离。体不相入故。又阿字者一切法无住。体无住处故。又阿字者一切法无热恼。体无烦恼故。又阿字者一切法无忧恼。体无恶业故。又阿字者一切法无习气。体本无垢故。又阿字者一切法无垢。体本清净故。又阿字者一切法无本清净。体无形质故又阿字者一切法无体。体无依止故。又阿字者一切法无依止。体无动作故。又阿字者一切法无动。体离执着故。又阿字者一切法无障碍。体同虚空故。又阿字者一切法同虚空。体无分别故。又阿字者一切法无色相体无境界因故。又阿字者一切法无显示。体皆相似故。又阿字者一切法无相似。体无境界故。又阿字者一切法无境界。体如虚空常平等故。又阿字者一切法无闇。体无明故。又阿字者一切法无明。体无对故。又阿字者一切法无过。体妙善故。又阿字者一切法无是。体无妄故。又阿字者一切法无开解。体无动故。又阿字者一切法无见。体无色故。又阿字者一切法无闻。体无声故。又阿字者一切法无嗅。体无香故。又阿字者一切法无尝。体无味故。又阿字者一切法无触。体无所触故。又阿字者一切法无知。体本无法故。又阿字者一切法无念。体离心意识故。又阿字者一切法不思议。体性菩提平等平等无高下故。又阿字者一切法寂静。体本不生亦不灭故。善男子菩萨如是。得此大声清净陀罗尼门。入第一阿字时演说诸法。或经一年或复十年。百年千年或百千年。或一小劫或一大劫。乃至无量无数大劫。说此法时不离阿字。如说阿字义无有尽。说余诸字亦复如是不可穷尽。如是建立开示法眼。其义深远其语巧妙具足清白。又善男子菩萨住此陀罗尼故得身清净。威仪寂静故。得语清净。辩才无碍故。得意清净。慈悲观察故。得施清净。财法无吝随喜他施故。得戒清净。无破无穿无缺漏故。得忍清净。无怨无对无障碍故。得勤清净。于妙事业无退转故。得禅清净。无著无慢亦无味故。得慧清净。开智慧眼决痴膜故。得业清净。普修一切胜善业故。得眼清净。天眼远见一切色故。得耳清净。天耳远闻诸佛法故。得鼻清净。普嗅如来净戒香故。得舌清净。获得随心清净味故。得身清净。虽现处胎胎不染故。得意清净。善能分别微细法故。得色清净。所有色相妙庄严故。得声清净所闻皆是顺法声故。得香清净。施戒闻香之所熏故。得味清净。获大丈夫上味相故。得触清净。身手所触妙柔软故。得法清净。所知皆获法明门故。得念清净。所闻忆持无疑忘故。得心清净。超越一切魔境界故。得行清净。出过所解甚深法故。善男子菩萨得此最胜不共大声清净陀罗尼故。大声普遍十方世界。光明普照。为彼一切世界众生。分别演说一切如来所说妙法。令彼一切法眼开明。善男子我今略说此大声清净陀罗尼门初入次第一门之中少分之德。若广说者。复有无数无量无边不可说义。如说于此一阿字门无量无边不可穷尽。余一一字亦复如是。皆以无著智慧之门渐渐修入

复次善男子云何名为无尽宝箧陀罗尼门。善男子谓一字中说一切法皆无穷尽。何等一切法无有穷尽。所谓说色。无尽故。如是说色无常。无尽故。说色是苦。无尽故。说色无我。无尽故。说色寂灭无尽故。说色寂静无尽故。说色如聚沫无尽故。说色如幻无尽故说色如焰无尽故。说色如水中月无尽故。说色如梦无尽故。说色如响无尽故。说色如镜中像无尽故。说色无本性无尽故。说色本无无尽故。说色无缘会无尽故。说色空门无尽故。说色无相无尽故。说色无愿无尽故。说色无行无尽故。说色生法无尽故。说色无生无尽故。说色前际无尽故。说色中际无尽故。说色后际无尽故。说色寂灭无尽故。说色亲近寂静无尽故。说色无心行处无尽故。说色无言语道无尽故。说色不可思议无尽故。说色不可度量无尽故。说色无我无尽故。说色无众生无尽故。说色无寿者无尽故。说色无养育者无尽故。说色无补特伽罗无尽故。说色无知无尽故。说色无造作无尽故。说色如草木瓦砾石壁无尽故。说色无求得无尽故。说色大种所生无尽故。说色无声无尽故。说色无表无尽故。说色不可说无尽故。说色本味清净无尽故。说色从因缘生无尽故。说色无断无尽故。说色无声无尽故。说色无造者无尽故。说色无受者无尽故。说色无业果无尽故。说色法界平等无尽故。说色住真如无尽故。说色住实际无尽故。说色无我所无尽故。说色无主宰无尽故。说色无执受无尽故。说色不可思无尽故。说色不可称无尽故。说色不可量无尽故。说色无有边无尽故。说色即菩提性无尽故。说色如空平等无尽故。说色即涅槃性无尽故。如是广说界处等法名句文身一切佛法。皆悉入于此一字声智慧之门。如以四大同一身箧。此亦如是一字声闻包摄出生无尽智宝甚深法门。是故名为无尽宝箧。我上略说此一门中少分之义。如地一尘。若广说者。无量无边阿僧祇劫不可穷尽

复次善男子。云何名为无边旋澓陀罗尼门。善男子所言边者。谓断及常。十二因缘谓无明缘行行缘识。识缘名色名色缘六入。六入缘触触缘受。受缘爱爱。缘取。取缘有有缘生。生缘老死忧悲苦恼。言无边者。即秘密界无断常等。趣入甚深名为旋澓。是故名为无边旋澓陀罗尼门。又复边者。说名取舍。所言旋者说不取舍故。又复边者说有生灭。旋者说无生灭故。又复边者烦恼生死。旋者本性清净故。边者有相无相。旋者都无所行故。边者粗细思惟。旋者无寻无伺故。边者因及诸见。旋者智了因见故。边者谓名及色。旋者无有表示故。边者有为无为。旋者三轮清净故。边者说内及外。旋者识体无住故。边者谓业及果。旋者无业果体故。边者善及不善。旋者无有行体故。边者过及无过。旋者体无有二故。边者谓业烦恼。旋者体性光明故。边者我及无我。旋者体性清净故。边者生死涅槃。旋者诸法本性即涅槃故。善男子如是略说。若广说者说边有无量门。说旋亦无量门。若诸菩萨住此旋澓陀罗尼门。随顺无边一切深法。智无穷尽或字或义亦无穷尽。渐次趣入无边旋澓陀罗尼门。以能随顺智光明故。随顺觉性本清净故。开智慧明决痴膜故。随顺解脱觉体性故

守护国界主陀罗尼经卷第二守护国界主陀罗尼经卷第三

        罽宾国三藏沙门般若共牟尼室利译

    陀罗尼品第二之三

复次善男子。何等名为海印陀罗尼门。善男子如大海水印现一切。谓四天下所有色相。或众生色相或非众生色相。山泽原阜树木丛林。药草百谷。日月星辰摩尼云电。村营聚落城邑王都。及与诸天男女宫殿。一切资具香林池沼。渠河泉流绮丽严饰。如是等类上中下品一切色相。于大海中平等印现。故说大海为第一印。最胜妙印希奇殊特无等无过。菩萨摩诃萨亦复如是。住此海印甚深三昧。得与一切众生身平等印。得与众生语平等印。得与众生心平等印。十方世界诸佛语业转妙法轮。菩萨皆从海印所流。于口门中平等演说。随有所说皆与诸佛法印无违亦无疑惑。能令法界一切众生皆悉悟解故。说此印诸印中上。所谓婀(上短)字印者。以一切法性无生故。啰字印者。以一切法无染着故。跛字印者。胜义谛门不可得故。者字印者眼及诸行皆清净故。娜字印者。名色性相不可得故。攞字印者。爱支因缘连续不断皆不现故。拏(上声)字印者。悟入清净十力门故。摩字印者。力及菩提分皆清净故。拏(上重)字。印者离诸怨敌及忧恼故洒字。印者六通圆满无挂碍故嚩字印者。不二之道言语断故多(上声)字印者。悟一切法真实义故也字印者。称如实理而演说故瑟吒(二合)字印者。制伏任持不可得故迦(上)字印者。远离世论无作者故娑(上)字印者。悟四真谛皆平等故莽(轻呼)字印者。悟一切法清净道故誐字印者。入甚深法无行取故娑他(上二合)字印者。显云势力不可得故惹字印者。超过老死能所生故湿嚩(二合)字印者。烦恼所行皆远离故驮字印者。法界体性不杂乱故舍字印者。入深止观皆满足故佉字印者。悟如虚空无尽法故乞叉(二合)字印者。入于尽智无生智故娑(上)多也阿(四合)字印者。远离昏沉懈怠障故枳穰(二合)字印者。一切众生智慧体故贺字印者。摧恶进善体皆离故婆(上)字印者。惯习观察觉悟体故者车(上二合)字印者。远离贪嗔痴覆性故娑莽(二合)字印者。念不散动无忘失故诃婆(上二合)字印者。可以呼召请命体故。哆娑(二合)字印者。勇猛驱逐诸惑体故伽(上)字印者。散灭重云无明翳故姹字印者。积集诸行穷尽体故波罗(二合)字印者。随顺最胜寂照体故颇字印者。周遍圆满果报体故娑迦(上二合)字印者。悟解一切蕴聚体故也娑(上二合)字印者。能除老死一切病故室者(二合)字印者。现前觉悟未曾有故吒(上)字印者。断生死道得涅槃故瑟姹(二合)字印者。悟解无边无尽体故。善男子菩萨以如是等种种法相。分别演说诸字印门。善男子是名深入海印三昧陀罗尼门

复次善男子。云何名为莲华庄严陀罗尼门。善男子菩萨住此陀罗尼门。随彼无量大会之中说妙法时。即有广大妙莲花座涌现其前。种种色相殊妙庄严。其有见者情无厌足。此座才现。身便安处。即于空中雨众宝花。种种花中出种种声。种种声中说种种法。所谓或甚深无量法。或说善巧名句法。或说种种诸譬喻门。如是或说修多罗祇夜。和伽罗那。伽他揾陀那。尼陀那本事。本生方广。希法优波提舍。说如是等十二分教及种种门。皆为断除一切众生诸烦恼故。而菩萨心安住大舍。寂然正受即能等引。如是音声说法不断。灭众生苦作诸佛事。又于菩萨遍身毛孔出种种光。一一光中出生种种妙宝莲华。一一花上有一菩萨。遍往十方无量无边诸世界中而作佛事。是为初入莲华庄严陀罗尼门。若广说者不可穷尽。复次善男子。云何名为能入无著陀罗尼门。善男子菩萨住此陀罗尼门。于一法门心无所著。如是若二若三。若十若百若千若百千若俱胝若那由他。乃至阿僧祇无量无边。无等不可数不可称不可思不可量不可说法门。皆心平等而无所著。或恒河沙法门。亦皆平等心无所著。如是阎浮提微尘数法门。四天下微尘数法门。三千大千世界微尘数法门亦无所著。若一佛刹若十佛刹。若百若千若恒河沙佛刹微尘数法门。乃至一切佛刹微尘数法门。亦皆平等心无所著。若说一门摄如上说一切佛刹尘数法门。皆入一门一时演说。如于一门。若二若三乃至无量无边法门亦皆如是。一一门中摄一切门一时演说。如是说时心无所著亦无所住。利益安乐一切众生。其义深远称如实理。次第无乱文义具足。善男子是名能入无著陀罗尼门

复次善男子。云何名为渐渐深入四无碍智陀罗尼门。善男子若诸菩萨安住于此陀罗尼门。得微细差别法门无尽智。得微细甚深义门无尽智。得微细词门无尽智。得微细无边辩门无尽智。得是智故。东方所有一切众生同一道场。各随类音善巧方便而问其法。南方所有一切众生同一道场。各随类音善巧便而问其义。西方所有一切众生同一道场。各随类音善巧方便而问其词。北方所有一切众生同一道场。各随类音善巧方便而问其辩。如是四方一切众生。一时发问种种法门。菩萨一念悉能领受。心无错乱明记无失。于一语业出种种音。一一音声说一切法。随诸众生种类不同所乐各异。皆得领解踊跃欢喜心愿满足。善男子是为菩萨渐渐深入四无碍智陀罗尼门

复次善男子。云何名为诸佛护持庄严陀罗尼门。善男子菩萨得此陀罗尼故。于大会中处大法座。于其肉髻最处中心顶骨交际。忽现如来身镕金色相好庄严。而以右手摩菩萨顶。即时菩萨便得色身相好庄严具足圆满与佛平等。又得如来语业庄严具足圆满。又得如来意业庄严具足圆满。得如是等种种佛法具足圆满。既得是已。随此大会一切众生心界不同欲乐差别。所疑有异说种种法。或一日夜或二或三。半月一月一年百年。或百千年。随其心乐久近多少。常说妙法无有穷尽。如是说时不饮不食。不羸不瘦身心无倦。以是如来威德护持难思力故。菩萨又得四种大智。云何为四。所谓微细了知众生心行各差别智。微细分别一切诸法无穷尽智。善能分别三乘修行诸次第智。具足圆满随顺堪任演说法智。善男子是名略说诸佛护持庄严陀罗尼门。若广说者无量无边等虚空界无有穷尽。与如来等皆为利益诸众生故。善男子是为八种陀罗尼门。若有菩萨安住此八陀罗尼门。则能总持一切如来及诸菩萨所说妙法。令诸菩萨辩才无尽。一切众生若有闻者。爱乐欢喜情无厌足。尔时一切法自在王菩萨。闻此法已心怀踊跃。以偈赞曰

  善逝说八总持法　　决定令得微妙乘
  演百千亿修多罗　　于义及文无所著
  大声清净无边际　　百千无量刹皆闻
  能成众生寂静心　　是名大声清净义
  一字演说一切法　　多劫无有穷尽时
  一一字门亦复然　　此住宝箧真言地
  远离诸边得清净　　平等无著同如来
  刹那正念烦恼除　　是名法义漩澓处
  四天下中诸色相　　大海印现并无遗
  说此无思无尽门　　是名海印真言德
  具大人相处大众　　坐莲华座雨天花
  花演俱胝妙法门　　莲华庄严总持用
  入一句法无所著　　亿刹微尘句亦然
  句句演畅难思门　　无著总持皆自在
  具足法义及词辩　　四方众生齐启疑
  自他疑网皆断除　　此是四辩总持力
  菩萨升于大法座　　顶上现佛如金山
  即舒右手相端严　　殷重摩于菩萨顶
  获微妙辩同于佛　　此名护念佛庄严
  得入最胜总持门　　便获难思无尽德
  如莲不染于三界　　五尘不动等须弥
  得此最胜陀罗尼　　无等智超三界转
  能师子吼无所畏　　摧诸外道碎邪山
  得此最胜陀罗尼　　远离受生诸业果
  如地生长诸善法　　如水涤垢净无余
  如火焚烧不择薪　　如风飘鼓无所住
  如医善知于法药　　除众生病得安宁
  得此最胜陀罗尼　　智演诸法无倾动
  如月圆明净无点　　流光普照等无私
  得此最胜陀罗尼　　众会见者无厌足
  如日光轮平等照　　破生死闇觉群迷
  得此最胜陀罗尼　　能除有情诸渴爱
  如转轮王教十善　　如毗沙门富法财
  得此最胜陀罗尼　　慈念众生降法雨
  如龙兴云现威德　　震雷曜电并无思
  得此最胜陀罗尼　　寂静无心无执着
  庄严微妙如帝释　　大智随机演法门
  得此最胜陀罗尼　　犹如牛王处大众
  如大梵王住慈定　　遍观世界尽超过
  得此最胜陀罗尼　　常得五通无退转
  遍游法界难思刹　　如梵天王遍梵宫
  得此最胜陀罗尼　　供养十方诸佛海
  诸佛共观如长子　　同时称赞德难思
  得此最胜陀罗尼　　不久获佛诸功德
  辩才广博无穷尽　　演说深广修多罗
  得此最胜陀罗尼　　妙辩如鬘无断绝
  智慧聪明无妄念　　无边方便同虚空
  得此最胜陀罗尼　　憍慢谄诈皆除断
  定慧双流无断绝　　慈悲俱起不相离
  得此最胜陀罗尼　　永断世间诸过失
  善知众生语言法　　心行根欲悉无余
  得此最胜陀罗尼　　说法纤毫无误失
  念处正断及神足　　根力觉道定皆圆
  得此最胜陀罗尼　　便获殊妙净法智
  随顺诸度到彼岸　　通达四摄无有余
  得此最胜陀罗尼　　能知善逝诸境界
  自然近佛深寂静　　建立万行调众生
  得此最胜陀罗尼　　于一切时无错乱
  获得无垢蕴界入　　处胎不染不无知
  得此最胜陀罗尼　　见佛如莲心不着
  三业恒随智慧转　　动寂无碍利众生
  得此最胜陀罗尼　　说法常蒙诸佛护
  大智能作众生主　　多劫赞叹不能穷

尔时世尊称赞一切法自在王菩萨言。善哉善哉善男子。汝能赞说此陀罗尼。如诸佛说等无有异我今随喜。善男子今此会中。有六十亿那由他出家菩萨。及与无数百千万亿在家菩萨。闻此陀罗尼门皆得无生法忍。无量天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人。比丘比丘尼优婆塞优婆夷等。皆于阿耨多罗三藐三菩提得不退转

    守护国界主陀罗尼经大悲胎藏出生品第三

尔时文殊师利菩萨摩诃萨。即从座起偏袒右肩。右膝着地为佛作礼。合掌恭敬而白佛言。世尊如佛所说心及虚空陀罗尼菩提无二无别。皆以大悲为其根者。而此大悲复以何法而为根本

佛告文殊师利菩萨言。善哉善哉善男子快发斯问。为欲利乐多众生故。谛听谛听善思念之。吾当为汝分别解说。善男子此大悲根。复以众生受苦为本

文殊师利复白佛言。世尊众生受苦复以何法而为其本。佛言从烦恼生。又问烦恼以何为本。佛言从于种种颠倒邪见而生。又问种种颠倒邪见以何为本。佛言从虚妄分别生。又问虚妄分别以何为本。佛言此妄分别无有根本。无有色相难知难断。善男子以是义故。菩萨摩诃萨为诸众生。起大悲心劳谦忘倦。譬如甘蔗及以胡麻。以物压之浆油便现。菩萨亦尔。大悲深重复起十六大悲之心作是念言。伤哉众生。常为身见之所系缚。种种邪见以为窟宅。我当为彼演说妙法悉令除断。伤哉众生。于断于常执着建立。文殊师利白佛言。世尊云何名为断见常见。佛言善男子。言断见者布施供养皆无果报。善行恶行此世后世皆无有果。父母变化皆悉断无。何以故譬知烧木已成其灰终无生理。是名断见。言常见者王常为王贵常为贵。贫富男女端正丑陋。象马等类常无改易。何以故譬如种子随其本类。各别生芽终无杂乱。善男子此等众生作如是见皆无果报。菩萨为彼起大悲心。开示演说缘起之门。令其信入因缘果报。菩萨复念伤哉众生起四颠倒。无常计常无乐计乐。无我计我无净计净。我当为彼说甚深法令除颠倒。伤哉众生于其无我无我所中计我我所。我当为说微妙之法。令其除断我我所见。伤哉众生。为诸盖障之所覆蔽贪箭中心。嗔火炽盛身心俱焚。昏沉睡眠之所迷醉。掉举恶作缠绕不舍。于甚深法常怀疑惑。我当为说微妙之法。令其隳裂诸盖之网。伤哉众生。恋着六处眼才见色。随色名相而生执着。耳闻音声鼻嗅香臭。舌尝滋味身触细滑意分别法。皆随名相而生执着。我当为说深妙之法。令不乐着六处空聚。伤哉众生。多起诸慢。为慢过慢及慢过慢。我慢增上慢卑慢邪慢。云何为慢。谓于下劣众生计我胜彼。言过慢者。于己等者言我过彼。慢过慢者。于他胜己计我胜彼。言我慢者。于色计我乃至于识亦计于我令心高举。言增上慢者。增上圣法曾未获得向他人说我得圣法。言卑慢者。于彼多分胜己之人言我少劣。言邪慢者。于己邪见无德之中谓己为正。翻诏他人以之为邪。如是等慢。我当为彼说甚深法。令其除断住于平等。伤哉众生。趣向邪道远离圣道。我当为说正道之法令远邪径。伤哉众生。为恩爱奴受其驱策。妻妾男女以为枷锁。杻械系缚染着耽味不能舍离。令身口意不得自在。我当为彼说离贪法。令其三业动止无羁。伤哉众生更相斗诤。嗔恚结恨互为怨仇。当为说法令其除断。伤哉众生。远善知识。随逐恶友不相舍离。如指与甲和合相依。造诸恶业无暂休息。当为说法令舍恶友近善知识。伤哉众生贪求名利无有厌足。如海吞流得之弥盛。如火益薪远离无垢实相智慧。我当为说真实之法。令断名利获清净智。伤哉众生无明黑闇。无我法中横起我见。众生寿命补特伽罗。当为说法断除如是种种邪见。令去翳膜开净智眼。伤哉众生生死牢狱轮回禁系。五蕴怨贼之所杀害。当为说法令出三界。伤哉众生为魔罥索之所系缚。五欲缠绕不得出离。我当为说超魔之法。令绝魔罥断五欲缠。伤哉众生。闭涅槃门开生死路。当为说法令闭三恶入涅槃门。善男子是为菩萨摩诃萨起十六种大悲之心

尔时世尊复告文殊师利童子菩萨言。善男子此大悲门。即是一切菩萨之母。菩萨住是大悲之中。即能建立三十二种不共事业日夜勤修速得圆满。云何名为三十二种不共事业。所谓菩萨若见一切愚痴重闇长眠大夜无智众生。便以智慧先自觉察。复以智慧觉悟一切愚痴众生。是名菩萨第一不共事业。若见众生爱乐二乘其心狭劣。菩萨便起广大之心。令其安住大乘法中。是名菩萨第二不共事业。若见众生爱乐非法。纵恣三业无善法欲。菩萨自住正法园苑。复令众生住正法中。是名菩萨第三不共事业。若见众生邪命自活矫诈贪求。先以自身住于正命。复令众生安住正命清净法中。是名菩萨第四不共事业。若见众生拨无因果。及一切法起大邪见。自住正见。复令众生安住无垢正见法中。是名菩萨第五不共事业。若见众生无知恶念积集烦恼。自以智眼安心正念。复令众生住于正念。破无知闇开智慧明。是名菩萨第六不共事业。若见众生弃舍正法住不正法。先自安住正法之中。复令众生解了正法。是名菩萨第七不共事业。若见众生悭吝所覆。菩萨自身起无悭心一切皆舍。复令众生勤修舍行。是为菩萨第八不共事业。若见众生毁犯净戒。于表无表不能遵行。便以净戒庄严其身。复令众生坚持净戒。是名菩萨第九不共事业。若见众生嗔恨炽然蕴积诸恶。以慈忍力而自庄严。复令众生安住此法。是名菩萨第十不共事业。若见众生身心懈怠远离精进。自以精进甲胄严身。复令众生舍懈怠心勤勇不惰。是名菩萨第十一不共事业。若见众生散乱妄念。菩萨自住三摩呬多寂静观察。亦令众生舍乱住定。是名菩萨第十二不共事业。若见众生恶慧无智。便以智慧而自庄严。复令众生舍离恶慧。具足般若波罗蜜多。是名菩萨第十三不共事业。若见众生非理作意行于邪道。菩萨即以善巧方便如理思惟。亦令众生舍于非理安住正道。是名菩萨第十四不共事业。若见众生昏乱无知烦恼所害。菩萨自住随念分别种种分别微细分别。一切境界远离烦恼。复令众生断除烦恼住正法中。是名菩萨第十五不共事业。若见众生身见有见牢狱所系。而以智慧了达自身不为见缚。复令众生远离身见。不计于有住正智慧。是名菩萨第十六不共事业。若见众生诸根纵荡。驰流境界不能制伏。而自柔和心无放逸。复令众生安住律仪。善守根门三业调顺。是名菩萨第十七不共事业。若见众生无惭无愧不知恩报断灭善根。便以惭愧而自庄严。知恩知报修诸善根。复为众生说法开示。令具惭愧能知恩德圆满善根。是名菩萨第十八不共事业。若见众生为大瀑水波浪所没。随业漂溺不能勉出。菩萨自现越渡瀑流到于彼岸。复令众生断除恶业。越生死流到涅槃岸。是名菩萨第十九不共事业。若见众生刚强难化。而以自身谦卑仁让承顺师长。复令众生安住谦敬。是名菩萨第二十不共事业。若见众生心怀嫉妒。于修善者多生障碍。便以善根自严其身。复令众生舍离猜忌障碍之心安住正法。是名菩萨第二十一不共事业。若见众生贫穷困苦复无法财。菩萨示有资生无量具七圣财。复令众生无所乏少住圣财中。是名菩萨第二十二不共事业。若见众生长婴病苦四大毒蛇。互相违反伤害身心。菩萨即以无病功德而自庄严。复置众生无诸病恼安乐法中。是名菩萨第二十三不共事业。若见众生愚痴无智远智光明。菩萨便以智慧光明自严其身。复令众生安住无痴智慧法中。是名菩萨第二十四不共事业。若见众生乐着三界秽恶深坑轮回五道。菩萨巧能自出三界。复以善巧出三界道运诸众生。是名菩萨第二十五不共事业。若见众生违背正道行于邪径。自安正法。复令众生住正法中。是名菩萨第二十六不共事业。若见众生爱着身命。严饰资养冀其长存。不知此身无常不净。无有惭愧不知恩德。菩萨便现厌恶自身弃舍荣好。复令众生观察无常生厌离想。是名菩萨第二十七不共事业。若见众生远佛法僧。菩萨自身绍三宝种。复令众生绍佛法僧使不断绝。是为菩萨第二十八不共事业。若见众生退失善法。菩萨便以善法严身。复令众生住善法中。是名菩萨第二十九不共事业。若见众生远离师长不行六念。菩萨则以六念自严。复令众生常修六念如实观智。是名菩萨第三十不共事业。若见众生业烦恼网之所萦覆。菩萨便现裂业惑网。亦令众生绝生死因安住正法。是名菩萨第三十一不共事业。若见众生具诸不善远离善根。菩萨便自蠲除诸恶具诸庄严。复令众生具足善根远离不善。是名菩萨第三十二不共事业。善男子是为菩萨三十二种不共事业。若诸菩萨安住此业。一切善法恒自增长具足圆满

复次善男子。菩萨复有无量事业。何以故谓众生无边。众生烦恼亦复如是无量无边。菩萨随彼一切众生烦恼差别。亦说无边解脱门故。善男子假使恒河沙数世界。满中众生所有之行。或声闻行或缘觉行所有事业。比此菩萨最初所发菩提之心所有事业。百分不及一千分不及一。如是百千分俱胝分。百俱胝分千俱胝分。算分歌罗分数分喻分。优波尼沙陀分皆不及一。何以故二乘自为断除烦恼。菩萨事业不为自身。普为除断一切众生诸烦恼故。是故菩萨所有事业。比于二乘最为殊胜。所得功德无量无边。何以故凡夫众生所修事业。皆与一切颠倒相应。二乘所作其心狭劣。菩萨事业远离颠倒无量无边。是故菩萨所得功德。亦复如是无量无边。以是义故超过一切凡夫二乘

尔时文殊师利菩萨。闻是法已踊跃欢喜。遍身怡畅心得清凉。而作是言希有世尊希有世尊。善能分别甚深微妙菩萨种种陀罗尼门大悲之门。及与不共事业之门。我闻佛说欢喜顶受如法奉行

守护国界主陀罗尼经卷第三守护国界主陀罗尼经卷第四

        大唐罽宾国三藏般若共牟尼室利译

    入如来大悲不思议品第四

尔时文殊师利童子。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言世尊。唯愿如来应正等觉。为我宣说诸佛如来于诸众生大悲随转。世尊如来大悲为有几种。以何为相以何为因。以何为缘为何所住。善哉世尊唯愿为我具足宣说。及说如来一切智智现证事业

尔时佛告文殊师利童子言。善哉善哉善男子。善能咨问如是深义。谛听谛听善思念之。吾当为汝分别解说诸佛如来大悲海门一渧之相。善男子一切如来。于诸众生所有大悲不生不灭。何以故如来大悲。常恒不断无时不转。已于无量阿僧祇劫。积集圆满诸功德故无去无来常恒不舍一切众生。皆悉护念而摄受故。如来大悲无量无边无有穷尽。甚深甚深不可思议。坚固猛利难解难入。非是语言所能宣说。何以故。善男子。譬如如来得大菩提。于诸众生起大悲心亦复如是。云何如来得于菩提。善男子佛得菩提。无有根本无有住处。云何根本云何住处。身见为根本妄想为住处。而身见妄想及与菩提平等平等故。说菩提无有根本无有住处。依于此义佛得菩提。一切众生不觉不知无有根本无有住处。为欲令其如实觉悟。是故如来普缘众生而起大悲

复次善男子。菩提寂静亲近寂静。言寂静者即是于内。亲近寂诤即是于外。何以故眼空我空我所亦空。性如是故名为寂静。耳空鼻空舌空身空意空我空我所亦空。性如是故名为寂静。由眼空故不行色境。是故名为亲近寂静。由耳鼻舌身意空。故不行声香味触法境。是故名为亲近寂静。如是寂静亲近寂静。众生不知欲令其知。是故如来于诸众生大悲随转

复次善男子。菩提本性清净光明。何以故。心之实性本清净故。云何清净。性无合故。犹如虚空性清净故。亦如虚空无有相故。亦如虚空性平等故。是故菩提名为最极清净光明。此净光明童蒙凡夫不能觉知。客尘烦恼之所覆故。欲令众生如实觉悟。是故如来于诸众生大悲随转

复次善男子菩提无取舍。何以故舍生死岸横截瀑流。至于彼岸名为取舍。如来深入第一义谛。不见此岸不见彼岸。以一切法无彼此故。是故菩提无有取舍。凡夫不知无取无舍。欲令其知是故。如来于诸众生大悲随转

复次善男子。菩提无相亦无观察。云何无相。所谓眼识不可得故。云何名为无有观察。眼识于色无分别故。如是耳识不可得故名为无相。耳识于声不分别故名无观察。鼻识不可得故名为无相。鼻识于香不分别故名无观察。舌识不可得故名为无相。舌识于味不分别故名无观察。身识不可得故名为无相。身识于触不分别故名无观察。意识不可得故名为无相。意识于法不分别故名无观察。如是无相无有观察是圣者境。出过三界故。非凡小之所能知。为欲令其如实知觉。是故如来于诸众生大悲随转

复次善男子。菩提非过去非现在非未来故。三际平等断绝三轮。云何名为断绝三轮。于彼过去心不起故。于彼未来识不行故。于此现在意不作故。此心意识无有住处。云何名为三际平等。过去之事不可思量。未来之识不可宣示。现在之意不可说故。如是甚深三际平等三轮清净。众生不知。为欲令其如实觉悟。是故如来于诸众生大悲随转

复次善男子。菩提无身菩提无为。云何无身。所谓眼识不可知故。如是耳鼻舌身意识不可知故。云何无为。无生无灭亦无住故。故说无为远离三相。如无为相有为之相亦复如是。何以故一切诸法性如是故。无性之性此性不无。此二无二是菩提性。如是无身及无为相。童蒙凡夫不觉不知。欲令知觉。是故如来于诸众生大悲随转

复次善男子。菩提不可坏无所证迹。云何所证及不可坏。所谓真如是所证迹。由无住处故不可坏。法界是所证。由无种种故不可坏。实际是所证。由不可动故不可坏。空门是所证。由不可得故不可坏。无相是所证。由无分别故不可坏。无愿是所证。由不可求故不可坏。无众生是所证。由无本性故不可坏。虚空是所证。由不可取故不可坏。无生是所证。由无有灭故不可坏。无为是所证。由无诸行故不可坏。菩提是所证。由于寂静亲近寂静故不可坏。涅槃是所证。由本无生故不可坏。如是所证迹及不可坏。众生不知。欲令觉悟。是故如来于诸众生大悲随转

复次善男子。菩提不可以身得。不可以心得。何以故身无知故心如幻故。如是正知名得菩提。随顺世谛说有菩提。当知菩提体不可得无能说者。于何不可得。若身若心若理非理。若无若有若实若虚皆不可得。云何不可说。一切诸法种种方便。无能显说此菩提故。无有少分而住于法。以无住故。非是文字言说境界。譬如虚空无有住处不可宣说。菩提亦尔无住无说。如来如是如实观察一切诸法皆不可说。何以故一切法中无有语言。诸语言中亦无法故。如此妙法一切众生不觉不知。欲令觉知。是故如来于诸众生大悲随转

复次善男子。菩提不可取无有依处。云何不可取云何无依处。如来如实知见法故。所谓眼不可得故不可取。色不可得故无依处。耳不可得故不可取。声不可得故无依处。鼻不可得故不可取。香不可得故无依处。舌不可得故不可取。味不可得故无依处。身不可得故不可取。触不可得故无依处。意不可得故不可取。法不可得故无依处。如来如是无取无依。故于菩提现正等觉。由眼无取色无依处故识无所依。由耳无取声无依处故识无所依。由鼻无取香无依处故识无所依。由舌无取味无依处故识无所依。由身无取触无依处故识无所依。由意无取法无依处故识无所依。由无所依故识无住处。一切众生虚妄横执识有住处。云何众生识心住处。此有四种。所谓色蕴受想行蕴。即是众生识之住处。如来了知众生住处即无住处穷无住际。一切众生不觉不知。欲令觉知。是故如来于诸众生大悲随转

复次善男子。言菩提者名体性空。由体空故则菩提空。由体空故一切法空。如来如是如其体空。于一切法现正等觉。以是义故不以空觉而觉于空。此即名一三菩提智。谓若空若菩提少分无二。空与菩提不可分别。与一切法亦复如是无二无二相。审谛观察一切诸法无名无相。无有能行亦无所行无所趣向。无言无说无执无取。是名为空。第一义中空亦叵得但有言说。如说虚空但有空言空非言境。如是说空名不可说。是名为入一切法门。谓一切法无有名字。于无名中强以名说。如是名字于一切法无有住处。何以故依一切相假立其名。相本性空名依何立。如来如是以如实智知一切法。此云何知。知从本来不生不出不起不灭。无障无碍无相无为。离心意识无有名字无有音声。如是知见而得解脱。如是解脱不缚不解。何以故性平等故。而诸凡夫不觉不知。欲令于彼如实知觉。是故如来于诸众生大悲随转

复次善男子。菩提虚空平等平等。而其虚空无等无不等。菩提亦尔无等不等。何以故诸法如实无生无灭故。一切法无等不等。如来如是如实知见无等不等。故于诸法现等正觉。是故于中无有少法说等不等。于一切法如实而知。当云何知。知一切法无有根本无生无灭。一切诸法本无今有已有还无。彼无生者亦无灭者。如是生灭从因缘生从因缘转。此中无有少法可转。如来为断生死长远危险道故。故说如是如实之法。一切众生不觉不知断生死道。亦复不知法性平等及不平等。欲令于彼如实知觉。是故如来于诸众生大悲随转

复次善男子。菩提所证即是如如。如菩提如色亦如是。于第一义不即不离。如菩提如。于受想行识如亦不即不离。如菩提如于地界如水火风界如亦不即不离。如菩提如。于眼界色界眼识界如亦不即不离。如菩提如。于耳界声界耳识界如。乃至意界法界意识界如亦不即不离。如是诸蕴及界处等。一切诸法不离于如。如来称如知一切法。是故现前成等正觉。称于性相等正觉故。如现在如过去未来亦复如是。前际不生后际未至中际寂静。如是平等即是菩提真实所证。如是所证一法不异一切法。一切法不异一法。以如实中若一若二若复多法俱不可得。如是所证凡夫众生不觉不知。我当令觉。是故如来于诸众生大悲随转

复次善男子。菩提无相善入诸相。云何为相云何无相。此中相者谓始修起一切善法。言无相者谓一切法皆不可得。又复相者是无住心所住之处。言无相者即是无相三昧解脱。又复相者心心所法。称量观察一切诸法。言无相者过于称量随识作业。又复相者于有为法审细观察。言无相者于无为法现证相应。如是甚深相无相门。凡夫不觉我当令觉。是故如来于诸众生大悲随转

复次善男子。菩提无漏无烦恼蕴。此中云何为漏无漏。漏有四种谓欲漏有漏无明漏见漏。于此四漏皆悉远离故名无漏。云何名为无烦恼蕴。远离四种烦恼蕴故。所谓远离欲蕴远离邪见蕴。远离我见蕴远离戒禁取蕴。此四烦恼皆为无明黑暗所覆。盲无智眼。欲贪渴爱使令干燋。积集建立故名为蕴。如来知此我见等惑无有根本本来清净。亦随顺知众生清净。若我清净若众生清净无二无二相。此无二相即无生义。此无生义即无灭义。于此无生无灭之中。心意识等皆悉不转。此心意识不转之处分别不生。若有分别即生死法生。若无分别即解脱法生。若解脱法生即无明不起。若无明不起即十二有支不生。若十二有支不生。即是无生。若无生者即是解脱。若解脱者即是了义。了义即是第一义谛。云何名为第一义谛。所谓无我。若无我者即不可说。若不可说即是因缘和合之义。如是因缘和合之义即一切法义。一切法义即如来义。以是义故。若见因缘和合之法即见诸法。若见诸法即见如来。如是真见第一义中。审谛观察不见少分。云何少分所谓观察。随观察心见其真实名真实见。如是而知诸法平等。是故如来现等正觉。此之无漏无烦恼蕴。凡夫众生不觉不知。我当令觉。是故如来于诸众生大悲随转

复次善男子。菩提清净无垢无有处所。此中何法名为清净。云何无垢云何复名无有处所。所谓空即清净。无相即是无垢。无愿即无处所。无生即是清净。无行即是无垢。无起即无处所。诸法本性即是清净。穷究清净即是无垢。本性光明即无处所。体不可说即是清净。体无分别即是无垢。离言寂默即无处所。真谛清净法性无垢真实之际即无处所。知蕴清净知界本性即是无垢。知入远离即无处所。知于过去尽智清净知于未来无生之智即是无垢。知于现在法界住处即无处所。有如是等清净无垢无处所义。皆悉入于一所证中。言所证者即是寂静。寂静者即是寂灭。寂灭者即是亲证。亲证者即是无相。无相者即胜义谛。胜义谛者即虚空相。如虚空相则菩提相亦复如是。如菩提相一切法相亦复如是。如一切法一切众生亦复如是。如诸众生一切佛刹亦复如是。如一切刹大般涅槃亦复如是。是故我说一切诸法即涅槃相。此为究竟实际之相无对之相。无始清净本来无垢。从本已来无有处所。如来如是于如是等种种色相见无色相。故于诸法现等正觉。等正觉已遍观十方。见诸众生住不清净。起于垢秽执着处所。便于众生普皆发起游戏大悲。以善方便欲转法轮。而念梵王未来诚请

尔时尸叶大梵天王知佛所念。与梵眷属八十亿天。前后围绕。于梵宫没现如来前。顶礼佛足而白佛言。唯愿世尊转于法轮。唯愿善逝转于法轮。即说偈言

  如来所证最寂静　　清净无垢妙光明
  不可宣说无名言　　佛净智慧方穷究
  为此经于多亿劫　　难行苦行靡不经
  无始痴爱我随眠　　颠倒众生令觉悟
  此会众生多善利　　昔于佛所已修因
  唯愿广开甘露门　　转最胜轮利含识
  彼当觉悟最上法　　摧破魔军无有余
  引导邪径诸众生　　令住如来真正道
  如来大悲为最上　　为利一切不思议
  我今劝请天人师　　转于最上微妙法
  如拘留孙佛所转　　亦如拘那含牟尼
  迦叶善逝转法轮　　今请世尊如是转
  譬如大云降甘雨　　药草卉木皆发生
  愿佛兴大慈悲云　　遍降难思妙法雨
  如来初生师子吼　　誓普解脱诸有情
  愿澍法水应其时　　以满人天深渴仰

善男子尸叶梵王说偈请已。我于尔时受梵王请。不舍如来游戏大悲。于波罗奈城仙人堕处施鹿林中。最初转于无上法轮。若沙门若婆罗门若天魔梵一切世间所不能转。转法轮时其无常声。普闻三千大千世界。时阿若憍陈如最初闻法悟解得果。我于尔时而说偈言

  不可说甚深　　胜义无文字
  我说非无果　　陈如初悟解

善男子我转法轮时。复有无量无数众生。皆于如来游戏大悲而得调伏。复有无量无数众生发菩提心。是故如来于诸众生大悲常转

善男子是为如来具足圆满十六大悲。常住其中不假功用任运恒转。为一众生经恒沙劫。于大地狱具受众苦。而此众生或有调伏或未调伏。要令调伏置于如来正法之中。如为一众生为一切众生悉亦如是。如是经于无量劫中。受地狱苦无有疲厌。大悲之心亦无减少。是故如来于诸众生。大悲深重不可思议。二乘之悲如割皮肤。菩萨悲心如割脂肉。如来大悲深彻骨髓。又复随顺佛智是声闻悲。劝诸众生发菩提心是菩萨悲。授当佛记是如来悲。因慈心起是声闻悲。因化众生是菩萨悲。因于究竟成熟众生是佛大悲。求断生死是声闻悲。运度众生至于彼岸是菩萨悲。普能度脱一切生死一切烦恼至于彼岸是佛大悲。是故当知如来大悲最为尊胜。为欲调伏诸众生故。或经一劫或复百劫。或百千劫久住于世。不入究竟无余涅槃

善男子乃往久远过阿僧祇劫。尔时有佛出现于世。名栴檀舍多陀阿伽度阿罗诃三藐三佛陀。世界名有香。劫名最胜香。佛寿十六八万四千岁。声闻弟子其数十六八万四千之所集会。彼如来身诸毛孔中恒流妙香。遍满三千大千世界。一切普熏无诸秽恶。垣墙舍宅树木山河。种种色相无不皆香。故此世界名为有香。其中众生遇斯香者。三业清净具足众善。舍家修道深入四禅。此世界中一万如来相续出现。皆同一号名栴檀舍。是故此劫名最胜香。栴檀舍如来作佛事已涅槃时至。复以出过一切人天净妙天眼。遍观众生何等众生余佛调伏。何等众生我当调伏。乃见非想非非想天有一众生。过去世中曾种善根。乐闻大乘心得清净我应调伏。而此众生尚经八万四千劫住彼天中。过是已后方从天下。生于人间未知五欲。闻赞大乘便发阿耨多罗三藐三菩提心。于大菩提永不退转。尔时栴檀舍如来。方便大悲遍观察已告诸比丘。我于今夜当入涅槃。便入大悲怜愍三昧。入三昧已示现涅槃。佛灭度后分布舍利。十方人天恭敬供养。正法住世八万四千岁。利益安乐无量众生。纯以正法一味化人。无复像法流行于世。彼佛世尊虽示涅槃。以其大悲怜愍三昧神通力持。复住于世八万四千劫。隐相好身世无能睹。过于八万四千劫已。彼一众生住非想者。方生人中大豪贵家。年始八岁。时彼如来从三昧起至童子家。现相好身住童子前。唯此童子及万二千天子。应调伏者得见如来余无能睹。时彼如来先为童子发起大乘。复为演说五欲过患。而告之言善男子。五欲过恶甚可怖畏。譬如高大五聚毒蛇。随一毒蛇即便害人。况于五聚。亦如积集五聚毒药。若尝少分便能害人。况食五聚。是故汝应勿生贪着。尔时童子闻是语已。观其舍宅资生之具。若男若女一切所有。皆如毒蛇深生厌离。便于阿耨多罗三藐三菩提。发深重心得不退转。佛知童子身心澄净具足众善。便与授记告诸天子言。今此童子过七十二阿僧祇劫。当得阿耨多罗三藐三菩提。名最胜宝如来应正等觉出现于世。佛授记时余人不闻。唯此童子及万二千天子。堪住法器皆悉得闻。时诸天子皆发阿耨多罗三藐三菩提心。作是愿言彼最胜宝如来若成佛时。我等当生彼佛国土。时栴檀舍如来告诸天子当得往生。彼最胜宝如来皆当与汝授阿耨多罗三藐三菩提记。尔时栴檀舍如来。与彼菩萨授记别已。然后究竟入于涅槃。一切人天供养舍利。善男子以是义故。一切如来大悲深重具足圆满。非诸声闻缘觉境界。善男子如是法门。能令汝等佛种不断。若有众生闻此法门。受持读诵书写解说。乃至一字一句一偈所得善根。未入涅槃相续不断。何以故因不断故。如来于此众会之中。说是大悲深法门时。有一恒河沙数众生。发阿耨多罗三藐三菩提心。二恒河沙菩萨得随顺忍。三恒河沙菩萨得于如来十六大悲。及一切佛灌顶法忍。尔时一切大众闻此法门。踊跃欢喜清凉悦泽倾竭身心。合掌向佛而白佛言。善哉如来善哉善逝快说斯义。即以人天种种供具以申供养。或以种种妙宝璎珞。或以种种上妙衣服。或以种种珍膳饮食。或以法服幢幡伞盖。持如是等种种供具。恭敬尊重供养于佛

守护国界主陀罗尼经卷第四守护国界主陀罗尼经卷第五

        罽宾国三藏沙门般若共牟尼室利译

    入如来不思议甚深事业品第五之一

尔时世尊复告文殊师利童子言。善男子当云何知如来应正等觉现证事业。善男子如来有三十二种正觉事业。何等名为三十二种。善男子如来于处非处如实而知。善男子云何为处云何非处。言非处者谓诸众生无有方便。身口意业造不善行。若得可意爱乐随心。遂求果者无有是处。所言处者若诸众生具有方便。身口意业造诸善行。获得可意爱乐随心。遂求果者斯有是处

复次善男子言非处者。若诸众生无有方便。心怀悭吝得大富贵。破于净戒得人天身。常有嗔恚获端正报。身心懈怠得于智慧。散乱之人能得解脱。恶慧众生能断习气诸烦恼者无有是处。若诸众生具有方便。修行布施得大富贵。护持净戒得生人天。常修忍辱得端正报。勤行精进获得智慧。心不散乱得正解脱。善修智慧能断习气诸烦恼者斯有是处

复次作五逆罪得心安乐无有是处。净持禁戒得心安乐斯有是处

复次若有众生。执著有见得顺忍者无有是处。爱乐修空得随顺忍斯有是处

复次若诸众生。多住悔心得心安乐无有是处。若心无悔得心安乐斯有是处

复次若令女人得转轮王王四天下。或得帝释大梵天王成佛出现无有是处。若舍女人得男子身。作转轮王王四天下。或作帝释大梵天王。及成佛者斯有是处

复次若转轮王非法治化无有是处。若转轮王正法治化斯有是处

复次若诸帝王贪猥骄奢能理国政无有是处。若诸帝王无贪简易能理国政斯有是处。若诸人王执断常见令国政理无有是处。若诸人王明信因果国政乃理斯有是处。若诸人王心不均平。能治国政无有是处。若诸人王无私平等。能治国政斯有是处

复次北拘卢洲舍报身后。堕三恶道无有是处。若言北洲死后生天斯有是处

复次若行杀害而得长寿。乃至邪见受行邪法。得圣道者无有是处。若不杀生得寿命长。乃至正见受行正法。得圣道者斯有是处

复次阿罗汉向不定得果无有是处。若罗汉向定得果者斯有是处

复次须陀洹人受第八生无有是处。若须陀洹无第八生斯有是处

复次若斯陀含受第三生无有是处。若斯陀含无第三生。一生人天能尽苦际斯有是处

复次若阿那含还生欲界无有是处。若阿那含不生欲界。能尽苦际得涅槃者斯有是处

复次若阿罗汉受生死身无有是处。若阿罗汉不受生死入涅槃者斯有是处

复次若有人言除佛大师。更有圣人超过佛者无有是处。若言唯佛是天人师。更无过者斯有是处

复次若有人言得无生忍有退转者无有是处。若得无生不退转者斯有是处

复次若有人言坐菩提场。不成正觉无有是处。若坐道场决成正觉斯有是处

复次若有人言诸佛犹有烦恼习气无有是处。若言诸佛无烦恼习斯有是处

复次若有人言一切如来智有障碍无有是处。若言如来智无障碍斯有是处

复次若有人言如来顶相。有能见者无有是处。若言如来无能见顶斯有是处

复次若有人言佛不加威。能知如来心之所生无有是处。若言佛加方知如来心所住处斯有是处

复次若有人言如来亦有不住三昧三摩呬多无有是处。若言如来常在三昧等引功德斯有是处

复次若有人言一切如来言有虚妄。及误失者无有是处。若言如来言无虚妄亦无误失斯有是处

复次若有人言如来作业有错误者无有是处。若言如来诸所作业无错误者斯有是处。善男子以如是等说。于如来知处非处有无量门非言所及。如于实谛无有变异。此是如来第一正觉事业。尔时世尊欲重宣此义而说偈言

  大地可使行　　虚空可摇动
  如来终不说　　非处以为处
  虚空可为身　　同士夫五色
  如来终不说　　非处以为处
  一切处差别　　上中下不同
  如来已宣说　　决定无别异
  一切非处别　　上中下不同
  如来已宣说　　决定为非处
  若处若非处　　如来如实知
  随众生乐欲　　具足而宣说
  沙门婆罗门　　不知处非处
  虚妄驰诸境　　佛智无不知
  众生种种执　　非处求解脱
  具得世所尊　　为说真实处
  彼执非法器　　故佛舍众生
  机熟解脱时　　复当为宣说
  此为佛第一　　最胜事业门
  远离诸过非　　能脱众生苦
  是处非处法　　无量无有边
  难屈无不摧　　斯名大仙力

复次善男子。如来于过去世现在未来。所作行业誓愿不同。种种处所种种因缘。种种事相种种异熟。无量差别皆如实知。云何而知。善男子此中过去行业誓愿。善根为因远离不善未来得果。若有过去行业誓愿。以不善根而为其因。远离善根未来得果。如是种种如来一一皆如实知

复次若有行愿未来渐减。若有行愿未来渐增。若有行愿现在渐减未来渐增。若有行愿现在渐增未来渐减。若有行愿现在未来皆渐减少。若有行愿现在未来皆渐增长。如是种种皆如实知

复次若有行愿现在小因来世广大。或现在广大未来微小。或初起微细后渐增胜。或初广大后渐微细。如是种种皆如实知

复次若有行愿当得声闻。若有行愿当得缘觉。若有行愿当成佛因皆如实知

复次或有行愿因苦果乐。或有行愿因乐果苦。或有行愿因果俱苦。或有行愿因果俱乐。皆如实知。善男子如是过去现在未来。种种行业所感异熟。因果相顺犹如影响。如来一一皆如实知。如是知已随其所应而为说法。是为如来第二正觉事业。尔时世尊欲重宣此义。而说偈言

  如来善巧智　　知众生业果
  三世悉无遗　　智眼皆无著
  善因当得乐　　异熟处人天
  恶是感苦因　　如来悉知见
  善业不善业　　各各果当成
  善逝悉能知　　如摩尼在掌
  有业甚微细　　当成广大因
  初大后微细　　如来悉见知
  有业声闻行　　有业缘觉因
  有业成如来　　善逝悉知见
  或因乐果苦　　因苦果乐殊
  因果苦皆同　　因果俱安乐
  业与于法性　　因果不相违
  如来如实知　　性相皆穷究
  一切众生界　　三世业轮回
  一一无有差　　如来悉明了

复次善男子。一切众生无数乐欲种种差别。如来一一皆如实知。佛云何知。或有众生住贪欲行乐于嗔恚。或有众生安住嗔恚乐于淫欲。或有众生安住愚痴乐于淫欲及与嗔恚。如来一一皆如实知。或有众生住善法中乐欲不善皆如实知或有众生所作微小乐欲广大。或有众生所作广大乐欲微小。或有众生初于因中乐欲微小。至于果中乐欲广大。或有因中乐欲广大。至于果中乐欲微小。如是种种皆如实知。或有众生乐邪见等。因中不定当成决定。或有乐欲正中不定当成决定或有乐欲正因决定当得解脱。彼彼差别如来悉知。或有乐欲当超欲界。或有乐欲当超色界。或有乐欲当超三界。如是一一如来悉知。或有乐欲日日减少。后当渐得增胜广大。或有乐欲最胜广大。后渐减少得不可意。如是种种皆如实知。或有乐欲受种种生得种种色。受用种种资生之具。如是差别如来悉知。或有乐欲处人天上。或有乐欲当得解脱。如是差别如来一一皆如实知。如是知已随其所应而为说法。是为如来第三正觉事业。尔时世尊欲重宣此义。而说偈言

  众生种种欲　　意乐无数量
  如来一切智　　如实悉能知
  彼彼诸众生　　住贪乐嗔恚
  住嗔乐痴冥　　一一如实知
  住痴乐欲贪　　住善乐不善
  其心种种变　　善逝悉能知
  下劣因众生　　心恒乐广大
  住广乐广大　　住胜劣中求
  或复有众生　　因劣果超胜
  因胜果中劣　　如来如实知
  住邪不定中　　后时当决定
  住正脱三界　　如来如实知
  或乐种种生　　色相及资具
  处于人天上　　解脱欲相应
  三世诸众生　　乐欲佛皆了
  随心为说法　　是第三业门

复次善男子。如来于无数世界。种种界别皆如实知。佛云何知。谓知此世界其中众生修诸功德。此界众生造诸恶业。此界众生修解脱业。此界众生当得出世。如是种种悉如实知

复次善男子。如来知眼界色界眼识界。当云何知。有三因故。谓知内空外空内外空故。如是遍知。乃至知意界法界意识界。内空外空内外空故

复次知于地界水火风界。皆如虚空

复次知欲界色界无色界。从于妄想分别所起

复次知有为界。行相现前有穷尽故知无为界。无行相故。知烦恼界。客尘相故。了烦恼流。可断绝故。达其本性。光明相故。知诸行界。妄念无明为其相故。知涅槃界。智慧相故。正念相故。善男子如是如是世界安立。初现在前世界转灭。至于他世生起因缘依住作业。如是差别如来一一皆如实知。知已随应而为说法。此是如来第四正觉事业。尔时世尊欲重宣此义。而说偈言

  佛于界善巧　　及住转减时
  少善大果成　　人师子能了
  有福无福界　　福开解脱门
  解脱界不同　　一切智明见
  如来知眼界　　色识界俱空
  耳界鼻舌身　　意法空亦尔
  地水火风界　　如实了皆空
  三界妄念心　　人师子能了
  烦恼空尘相　　诸法性皆无
  行不行如空　　斯涅槃三相
  世界不善起　　成已坏灭同
  此界及他方　　无念皆知见
  十方空无际　　有界佛能知
  佛智胜无涯　　众生不能测
  此是清净主　　第四调生门
  修此不退还　　决证菩提果

复次善男子。如来于诸众生诸根胜劣精进懈怠。若利若钝皆如实知。云何能知。善男子钝根愚闇下劣众生中根胜根皆如实知

复次随如是根分别生贪。随如是根分别生嗔。随如是根分别生痴。及托外境生贪嗔痴。如来悉知

复次随根分别生贪嗔痴展转增广。或复随根分别所生。少贪嗔痴更不增长如来悉知

复次此根是善根因。此根即是不善根因。此根即是解脱道因。此根是出生死道因。如是种种如来悉知

复次善男子佛如实知眼耳鼻舌身意六根。男女命根苦根乐根。忧喜舍根信根进根念定慧根。未知当知根已知根具知根如是种种如来悉知

复次因于眼根心住耳根。不住鼻舌身等三根。因于耳根心住鼻根不住余根。因于鼻根心住舌根。因于舌根心住身根。因于身根心住眼根。如是种种根如来悉知

复次若有众生。有布施根现持净戒。如来知其从无始来诸根展转有多差别。是故为说檀波罗蜜。若有众生有净戒根现行布施。如来知其从无始来诸根展转有多差别。是故为说尸波罗蜜。或有众生有忍辱根现行精进。如来知其从无始来诸根展转有多差别。是故为说忍波罗蜜。或有众生有精进根现行忍辱。如来知其从无始来诸根展转有多差别。是故为说勤波罗蜜。或有众生有禅定根现修智慧。如来知其从无始来诸根展转有多差别。是故为说禅波罗蜜。或有众生有智慧根现住禅定。如来知其从无始来诸根展转有多差别。是故为说甚深般若波罗蜜多。令其修习一切广大菩提分法

复次知此众生有声闻根。现修缘觉所行之行。如来知其从无始来诸根展转。有多差别堪任声闻。是故为说声闻乘法。若有众生有缘觉根修声闻行。如来知其从无始来诸根展转。有多差别堪闻缘觉。是故为说缘觉之法。或有众生有大乘根修二乘行。如来知其从无始来诸根展转。有多差别堪闻大法。为说大乘复有众生有下劣根现修大乘。如来知其从无始来诸根展转有多差别。而为说法令舍下劣修习大乘。复有众生不任法器。如来知其从无始来诸根展转。有多差别久未堪任。故且弃舍待根熟时。堪任法器发殷重心。如来当为殷勤说法。善男子如来如是知诸众生。若根已熟若根未熟。欲出三界或不欲出。如是种种如来悉知。当云何知。知其根本云何修习。云何性云何相。云何因云何缘。云何思云何果。云何报云何究意。如来一一皆如实知。此是如来第五正觉事业。尔时世尊欲重宣此义而说偈言

  佛知根智到彼岸　　随顺众生种种殊
  上中下品悉了知　　胜业能招解脱果
  了烦恼际唯虚假　　厚薄轻重悉皆知
  善知诸惑对治门　　恶招生死善解脱
  知眼至意男女命　　苦乐忧喜及舍根
  信进念定慧当知　　已知具知根悉了
  知因眼根唯住耳　　乃至因身住眼中
  施根持戒为说檀　　戒根行施为说戒
  忍根修勤为说忍　　进根修忍为说勤
  定根修慧说诸禅　　慧根住定说般若
  声闻根修缘觉行　　以知根故说声闻
  缘觉根住声闻行　　知根为说于缘觉
  下劣远离上乘法　　大悲为说诸度门
  根熟未熟佛皆知　　是器为说舍非器
  诸根行相修习性　　随其因缘及与思
  果报究意如是知　　是佛第五真实业

复次善男子。如来于遍趣行皆如实知。当云何知。知正定众生界。知不定众生界。知邪定众生界。云何而知正定众生。谓此众生有大因力宿植多福。聪敏利根智慧将开。如来如实知昔善已。或为说法或不说法。称其法器皆令解脱。云何而知不定众生。谓彼众生有大缘力根将成熟。若随其心得闻正法即得解脱。若不闻法不得解脱。如来为此不定众生。说于因缘和合之法。彼诸众生随机闻法。心得清净各证道果。如来为此不定众生出兴于世。云何知于邪定众生。谓此众生愚痴覆心非是法器。更无方便可以化诱。譬如盲者对于日光。若为说法及不说法。俱无利益无解脱分。如来知其非是法器。便置舍之为彼众生。是故菩萨擐大悲甲

复次善男子。如来善知众生三毒遍趣之行。知贪欲行有其三种。云何为三。谓或有贪欲从妙境生。或有贪欲从爱想生。或有贪欲从宿习生。知其嗔行亦有三种。云何为三。谓或有嗔毒从恚而生。或有嗔毒从违境生或有嗔毒从于过去随眠所生。知愚痴行亦有三种。云何为三。谓或有愚痴从无明生。或有愚痴从身见生。或有愚痴从疑心生。如是种种如来悉知。复次如来知其苦行速疾通达。知根利故。又知苦行迟缓通达。知根钝故。知安乐行速疾通达。知根利故。知安乐行迟缓通达。知根钝故。复知有行迟缓通达。远正念故。复知有行速疾通达。能坚持故。又复善知有速疾行迟钝通达。数息观故。有速疾行速疾通达。心不着故。又复善知择法之行。谓或复有行慧多定少。或复有行定多慧少。或有定慧俱不具足。或有定慧二俱圆满。如来悉知。或复有行心力具足身力不具。或复有行身力具足心力不具。或复有行二俱不具。或复有行二俱具足。如来一一皆如实知。或复有行令身业净口意不净。或复有行令口意净身业不净。或令三业俱得清净。或令三业俱不清净。如是诸行或是三界生死之因或解脱因。如来皆以无碍智眼一切随转。是为如来第六正觉事业。尔时世尊欲重宣此义。而说偈言

  一切处行佛尽知　　正定众生大因力
  不定众生根熟相　　邪定非器空有悲
  贪行众生三种因　　嗔恚愚痴亦三种
  种种无边烦恼界　　遍行因起佛皆知
  苦行疾得因利根　　钝根迟缓不能达
  乐行速疾由根利　　钝根劣弱佛皆知
  有行迟钝渐澄清　　复有迟钝顿清净
  有速疾行得微劣　　超过速疾无著因
  有行智增择法生　　有行定增成法器
  有行俱少非法器　　定慧和合胜道生
  有行心力具非身　　有身力具心不具
  大威德故身心具　　一切见者悉皆知
  有行不能净语心　　或有能令身语净
  或有不能心永净　　有行但能清净心
  或有不能净语言　　有行能令心语净
  或有不能身永净　　有行三业净无瑕
  有行建立生死因　　有行为因招解脱
  如是遍行佛皆了　　是第六业最胜门

复次善男子。如来于一切静虑解脱等持等至伏灭烦恼生起因缘。皆如实知。佛云何知。谓知众生烦恼生起。以何因生以何缘生。灭惑清净何因能灭何缘能灭。此中烦恼生因缘者。谓不正思惟以为其因无明为缘。无明为因行为缘。行为因识为缘。识为因名色为缘。名色为因六处为缘。六处为因触为缘。触为因受为缘。受为因爱为缘。爱为因取为缘。取为因有为缘。有为因生为缘。生为因老死为缘。烦恼为因业为缘。见为因贪为缘。随眠烦恼为因现行烦恼为缘。此是烦恼生起因缘。云何众生灭诸烦恼所有因缘。有二种因有二种缘。云何为二。一从他闻随顺法声。二者内心起于正念

复次有二种因有二种缘。能令众生清净解脱。谓奢摩他心一境故。毗钵舍那能善巧故。复次有二种因有二种缘。不来智故知来智故。复有二种因缘。微细观察无生理故近解脱故。复有二种因缘。具足行故智慧解脱现在前故。复有二种因缘。谓尽智故无生智故。复有二种因缘。随顺觉悟真谛理故。随顺获得真谛智故。此是众生除灭烦恼清净因缘。如来悉知。复次善男子烦恼因缘无有数量。解脱因缘亦无有量。或有烦恼能与解脱以为因缘。观实体故。或有解脱能与烦恼以为因缘。生执着故。如是广大无障碍行如来悉知。善男子如来禅定智慧皆悉具足。谓离欲恶及不善法。有寻有伺离生喜乐入初静虑。初静虑起灭寻伺等。随顺次第入八解脱三摩钵底。逆次入住诸三摩地。或复超间横竖无碍。住于等至显示三昧。如来了知三摩钵底与三昧门无少差别。如来三昧三摩钵底不从因缘。入一三昧一切三昧皆悉现前。一三昧起而能即入一切三昧。如来终不作如是念。我今能入如是三昧。而常三昧无不定心。一切无能测知如来所有三昧。缘觉三昧超过声闻。菩萨三昧超过缘觉。如来三昧超过菩萨。而佛三昧无能过者。如来智慧于一切处。无障碍转无能过者。随顺教化一切声闻生声闻定。缘觉菩萨亦复如是。如来如是种种知已。随其所应而为说法。此是如来第七正觉事业。尔时世尊欲重宣此义。而说偈言

  诸佛法王真实智　　知诸众生染净因
  如是因缘烦恼生　　如是因缘得解脱
  邪思为因无明缘　　无明为因行为缘
  识与名色六处等　　有支因缘悉如是
  烦恼为因业为缘　　诸见为因贪为缘
  随眠结惑以为因　　现行烦恼以为缘
  众生解脱二因缘　　从他闻声起随顺
  内心正念观空法　　解脱有海得超升
  止观和合互相资　　无少去来而可得
  谛观无生亦无灭　　亲近解脱得清凉
  住三种行长三明　　修习解脱不放逸
  尽无生智得实谛　　由此因缘清净心
  佛入正定三昧门　　出入灭定念具足
  法王禅定无等等　　入八解脱多等持
  逆顺次第超间游　　一定显示无边定
  心无迫隘无分别　　虽常住定无定心
  声闻缘觉三摩提　　菩萨亿千种种定
  佛三摩地过诸定　　此善巧业智难量

复次善男子。如来以宿住智。知于自身及诸众生过去无数宿住生事。所谓一生二生十生百生。千生万生亿百千生。成劫坏劫成坏劫。无数成劫无数坏劫无数成坏劫。我及众生如是名字。如是种姓如是饮食。如是形相如是色类。如是苦乐如是处所。如是寿命如是生死。于某处殁而生某处。无数种种宿住之事皆悉忆念。复知彼彼众生。过去以如是因生此世界。如来知已随其所应而为说法。又如实知一切众生过去心行如是前念。次第因灭相续引起。如是后念。或复缘阙后念不生。如是种种如来悉知。如一众生如是心灭如是心生。轮转不断无量无边。恒河沙劫说不能尽。如一众生一切众生亦复如是。念念生灭心心相续说不可尽。如来一一皆如实知。假使尽于未来际劫。说于如来所知宿住不可穷尽。故说如来宿住智慧。不可思议不可称量。难知边际说不可尽

尔时如来出大悲声。犹如牛王普告众生。汝等应当念念思惟。往世久近曾种善根。或于佛所曾种善根。或二乘所种诸善根。彼诸众生以佛威力皆念昔善。如来知已随应说法。彼诸众生得闻法已。如昔善根各于自乘得不退转。是为如来第八正觉事业。尔时世尊欲重宣此义。而说偈言

  佛世间灯念往劫　　无边亿数那由他
  谛了自己及众生　　如掌观五阿摩勒
  如是姓名色分别　　寿命住处生死殊
  以是因缘此处生　　善知时故为说法
  又知过去无边劫　　众生心心所不同
  无量种类各生心　　如来大智皆明了
  过去流注心不断　　一一众生佛悉知
  劫数量等恒河沙　　说彼无边行无尽
  尽未来际所有劫　　不能说佛宿住因
  智慧无等无有边　　犹如大海无涯际
  佛住利智胜通力　　念昔所修白净因
  及彼众生种善根　　过去或曾供养佛
  佛威神力令忆念　　如先所作白法因
  念已示教住三乘　　清净解脱恒无退
  善逝过去因无量　　一切众生难测量
  以此第八业为因　　无数众生悉调伏

复次善男子。如来天眼清净过于人眼。见诸众生死此生彼。所谓下劣最胜善色恶色若好若丑。如是种种随业受生。或有众生具身恶行。或有众生具口恶行。或有众生具意恶行。或谤贤圣及邪见等业因缘故。舍此身已堕于地狱。复有众生具身善行。或有众生具口善行。或有众生具意善行。不谤贤圣及正见等业因缘故。舍是身已生于天上。如来天眼皆悉知见。如是十方尽于法界。极虚空界无量无边。超过数量所有世界。于其中间或有世界。劫火洞然空无所有。或有世界种种众生死此生彼。或诸菩萨游行诸刹。或诸如来趣于道树。证大菩提转正法轮。应尽晦迹示入涅槃。各各声闻现得解脱或入涅槃。彼彼缘觉现种种通。能令遇者功德增长。如是种种佛皆明见如对目前。复见世界无有身相诸众生等。非外五通天眼所见。亦非二乘及菩萨眼之所能见。唯有如来天眼明见。或有其地量如车轮。其无身相诸众生等充满其中。多于三千大千世界所有人天。佛皆明见。以净天眼微细观察一切世界所有众生堪调伏者。令其一一各见佛身而现其前。彼彼众生互不相知。是为如来第九正觉事业尔时。世尊欲重宣此义而说偈言

  如来光明净天眼　　威德照见劫无边
  十方一切刹难思　　众生受生各何相
  或有已现当生别　　有色无色种种殊
  或人天趣或三涂　　下中上品生非一
  垂殁将生种种异　　一切见者见无遗
  造罪恶趣所沉沦　　修福超处人天上
  或有修行菩萨行　　入出种植菩提根
  或坐道树摧众魔　　觉悟最胜菩提道
  转妙法轮皆自在　　人天解脱量难思
  作佛事已示涅槃　　如来天眼皆明见
  或从师闻获正念　　履践寂灭得清凉
  或超有海不由师　　解脱安乐如来见
  或有无数声闻众　　或复修行缘觉乘
  彼众生界无有边　　佛净天眼皆明见
  或有众生无色相　　等车轮量有众多
  过三千界内人天　　如是微细如来见
  佛见一一众生界　　流转五道无有边
  一切智了无众生　　以大慈悲故调伏
  或有利根应度者　　各见如来现在前
  为说胜法惬其心　　此佛第九天眼业

复次善男子。如来一切诸漏已尽无复烦恼。心善解脱慧善解脱。自觉现前具足圆满。作师子吼发如是言。我生已尽梵行已立。所作已办不受后有。如来知此究尽烦恼。极无垢染清净光明。一切习气无不永灭。声闻断惑有尽有量习气不除。缘觉尽惑亦有分量。远离大悲阙无碍辩。唯有如来一刹那心平等相应。一切烦恼诸相烦恼根本烦恼习气烦恼永尽无余。大悲善摄辩才无畏皆悉圆满。一切世间无能过者。何以故诸佛如来。永灭一切诸业习气烦恼习气威仪误失诸习气故。譬如虚空本性清净一切烟尘无所依住。如来亦尔得于烦恼究尽之智。诸业烦恼一切习气无所依住。而如来心以无住相。烦恼尽处智平等中微妙安住。为断众生一切烦恼有漏五蕴。而说妙法作如是言。哀哉众生于无事中横生烦恼。汝等应当如实思惟拣择观察。复为众生种种善巧种种譬喻。说烦恼性本无所有。彼诸众生如实观已。不见少法而可执持。种种烦恼任运永灭入于涅槃。此是如来第十正觉事业。尔时世尊欲重宣此义。而说偈言

  十力世尊力圆满　　成就广大甚深门
  烦恼障尽智相应　　得胜菩提最寂静
  声闻灭惑得尽智　　有量习气犹未除
  缘觉断惑得菩提　　大悲辩才皆不具
  佛为世主人中胜　　惑习俱灭德皆圆
  尽烦恼际大悲增　　辩才无量皆成就
  佛住究尽烦恼智　　知众生惑妄非真
  愍行邪道诸有情　　不履如来正法迹
  大悲猛利为物说　　无常苦空无我门
  汝等思惟本性空　　常得最胜妙寂静
  不得众生数取趣　　作者及与摩纳婆
  为着邪见诸众生　　大觉兴悲说解脱
  于一切时无厌倦　　未曾一念舍众生
  常住三昧无动摇　　为利众生演妙法
  如是等相佛事业　　十力住于力地中
  转无等等最胜轮　　能摧怨敌难倾动

守护国界主陀罗尼经卷第五守护国界主陀罗尼经卷第六

        罽宾国三藏沙门般若共牟尼室利译

    入如来不思议甚深事业品第五之二

复次善男子。如来安住四无所畏。能作种种诸佛事业。谓知自身即是无上正等正觉。一切世间若天若人。无有能作如理说言如来世尊非正觉者。以何因缘说诸如来是正等觉。谓诸如来于一切法。平等正觉无有高下。何等一切法。所谓凡夫法有学法无学法。缘觉法菩萨法诸佛法。如是诸法皆等正觉。复有世间法出世间法。善法不善法。有漏法无漏法。有为法无为法。如是诸法如来正觉。体平等故。云何平等。谓空平等。见一切法本性空故。无相平等。相本性故。无愿平等。三界性故。无生平等。生本性故。无行平等。行本性故。无出平等。出本性故。无阿赖耶平等。心本性故。如是真谛平等。三世性故。解脱平等。无明有爱本体性故。涅槃平等。生死轮转本体性故。如是一切诸平等法如来正觉。以是因缘故说如来真是无上正等觉者。成于如是正等觉故。以大悲心出妙言词。为诸众生说种种法。示解脱道令出苦际。余诸众生实非大师。自言我是正等觉者。如来为此诸众生故。自唱德号作如是言。唯我如来是正等觉。令非法器。皆成法器。是为如来第十一正觉事业。尔时世尊欲重宣此义。而说偈言

  自然觉悟者　　觉诸法平等
  是故号如来　　正觉平等见
  一切凡夫法　　与佛法平等
  有学及无学　　缘觉法亦然
  世及出世法　　此二亦平等
  善及不善法　　与涅槃平等
  空法无相法　　无愿无生法
  无行等诸法　　平等而显示
  佛大悲广说　　觉悟诸众生
  闻法得解脱　　是佛最胜业

复次善男子。如来自知诸漏烦恼已究竟尽。一切世间若天若人。无有能作如是说言如来诸漏烦恼未尽。云何如来诸漏烦恼已究竟尽。所谓于欲烦恼心得解脱。一切欲行习气烦恼证灭谛故。于有烦恼心得解脱。一切嗔行习气烦恼证灭谛故。无明烦恼心得解脱。诸愚痴行习气烦恼证灭谛故。于见烦恼心得解脱。诸烦恼行及与习气证灭谛故。以是义故随顺俗谛。说于如来诸漏烦恼究竟永尽。圣者慧眼称于真谛。观察现证无有少法而可得者。所谓若能灭智若所灭惑若思若修。乃至现证俱不可得。何以故彼自性尽无不尽时。不从因缘待对说尽。如是尽者是真实尽。此真实尽不与余法而作因缘。故此尽者即是无为。即此法中无生无灭亦无有住。此无生灭若佛出世若不出世法界常住。如法界常此智成就亦复如是。如此成就即非成就。若能如是如所教住得无烦恼。非断烦恼得烦恼无。如来大悲随顺俗谛。为众生说灭烦恼法。是为如来第十二正觉事业。尔时世尊欲重宣此义。而说偈曰

  佛无欲习气　　故无欲烦恼
  嗔恚习气尽　　有烦恼不生
  善逝离无明　　由灭痴根本
  诸惑习气尽　　见惑则不生
  佛依俗谛门　　故说烦恼尽
  真中不可得　　无减亦无增
  尽智不对缘　　圣知本自尽
  由无三相故　　此尽即无为
  法界常不迁　　知此到彼岸
  知已如是说　　此业佛能穷

复次善男子。如来平等于诸障碍。无障碍法如实了知。一切世间若天若人。无有能作如理说言如说所说障碍之法非障碍者。此中云何为障碍法。谓有一法能为障碍。即浊乱心。复有二法能为障碍。谓无惭无愧。复有三法能为障碍。谓身恶行口恶行意恶行。复有四法能为障碍。谓以贪故而行非法。或以嗔故而行非法。有以痴故而行非法。有以怖畏而行非法。复有五法能为障碍。谓杀生偷盗邪行妄语及饮诸酒。复有六法能为障碍。谓不尊敬佛不尊敬法。不尊敬僧不尊敬戒。不尊敬定不能尊敬诸善知识。复有七法能为障碍。谓慢过慢及慢过慢。我慢增上慢卑慢邪慢。复有八法能为障碍。谓邪见邪思惟邪语邪业。邪命邪精进邪念邪定。复有九法能为障碍。云何为九。谓已恼害我现恼害我当恼害我。过去憎我善友现在憎我善友未来憎我善友。过去爱我怨家现在爱我怨家未来爱我怨家。于此九种忆念对境。增不善心名为障碍。复有十法能为障碍云何为十所谓。杀生偷盗邪行。妄语两舌恶口绮语。贪嗔邪见是名为十。如是乃至起不善念乐着因缘。安住一切烦恼结使。常与颠倒障碍相应。爱见烦恼坚执不舍。凡有所作身口意业。皆与名利诸欲相应。如是一切皆名障碍。如来悉知亦为众生。如实说于无障碍法。令其障碍永断不生。是为如来第十三正觉事业。尔时世尊欲重宣此义。而说偈言

  佛觉障碍法　　不能证解脱
  谓心不清净　　无惭及无愧
  身语意业中　　无有无表戒
  贪欲嗔痴怖　　起恶行无边
  杀盗及邪淫　　妄言饮诸酒
  六不敬七慢　　八邪道常行
  九恼十恶因　　佛说皆障碍
  修习不善念　　不得解脱门
  佛知颠倒源　　无中坚执着
  慈悲为说法　　令离障碍因

复次善男子。如来如实宣说能尽苦道。一切众生依此修习皆得解脱。于此义中一切世间若天若人。无有能作如理说言如来所说非解脱道。云何名为真解脱道。所谓一道是解脱道。于诸众生起清净心。复有二道是解脱道。谓奢摩他毗钵舍那。复有三道是解脱道。谓空无相无愿法门。复有四道是解脱道。谓四念处云何为四。谓身受心法。云何身念处谓观内身循身观心得安住。观外身循身观心得安住。观内外身循身观。心得安住。是名身念处。云何为受念处。谓观内受外受内外受循受观。心得安住。云何为心念处。谓观内心外心内外心循心观。心得安住。云何为法念处。谓观内法外法内外法循法观。心得安住。复有五道是解脱道。云何为五。所谓信根进根念根定根慧根。复有六道是解脱道。云何为六所谓念佛念法念僧。念戒念舍念天。复有七道是解脱道。云何为七所谓念觉分。择法觉分精进觉分喜觉分轻安觉分。定觉分舍觉分。复有八道是解脱道。云何为八所谓正见正思惟正语正业。正命正精进正念正定。复有九道是解脱道。谓初禅二禅三禅四禅。空处识处无所有处非想非非想处灭受想定。复有十道是解脱道。谓不杀生不偷盗不邪行。不妄语不两舌不恶口不绮语。不贪不嗔不邪见是名为十。如是所有一切诸善菩提分法。或戒蕴相应定蕴相应。慧蕴相应解脱蕴相应。解脱知见蕴相应。或圣谛相应皆解脱道。复有解脱道所谓真正中道。无少可得不增不减。不取不舍不摄不散。得真实道二念不生。以一切法本无二故。如来于此解脱道中真实知见。亦为众生如是宣说。有修习者能尽苦源。此是如来第十四正觉事业。尔时世尊欲重宣此义。而说偈言

  修习清净道　　增益无量乐
  能趣甘露径　　佛智自然知
  所有众善因　　是佛菩提分
  修者得解脱　　无能说为非
  正念灭尘劳　　能与善和合
  远非不执着　　得安乐涅槃
  善巧观因缘　　如空无有所
  如幻亦如梦　　能脱生死流
  依定起悲心　　脱诸有轮转
  此是大仙业　　世间无等伦

复次善男子。如来身无误失。一切凡夫若胜智者。求得如来少分过失无有是处。何以故如来身业。仪范端严行无顾眄。被僧伽梨着衣持钵。行住坐卧进止回旋。入出村坊往来城邑。如是一切审谛安祥。足不履地而令于地。千辐轮相出现分明。复有莲华香洁殊妙而承其足。凡诸蠢动触如来迹。七日七夜安隐泰然。后生人天受胜妙乐。如来袈裟离身四寸而不堕落。旋岚猛风不能飘动。身常光明凡所照触。乃至下济阿鼻地狱离苦清凉。由如是等故说如来身业无失

复次善男子如来语业无有误失。一切凡夫若愚若智。求得过失无有是处。何以故善男子。如来知时而发言故。时语真语实语义语。如说而行无有错误。言不再发一切众生闻皆欢喜。以深字义庄严语言。一音说法异类等解。以是义故说于如来语无误失

复次善男子。如来意业无有误失。一切凡夫若愚若智。求得过失无有是处。何以故如来常住三摩呬多。行诸佛行常无散乱。以无著智知一切法。是故如来意业无失。善男子如来自住无误失法。亦为众生说如是法。令得如来无误失法。是为如来第十五正觉事业。尔时世尊欲重宣此义。而说偈言

  世尊内无烦恼非　　身口意业净无瑕
  世尊内无烦恼非　　普能利益诸含识
  欲断众生诸过失　　为说最胜寂静门
  令无误失同世尊　　此第十五如来业

复次善男子。如来无有异相苦乐等声。是故一切人天外道若魔若梵。无能说佛声有过失。无何等声。所谓如来无忧喜声。何以故离爱恚故。一切众生种种供养恭敬赞叹。不生欢喜心亦不高。一切众生不修敬养。毁谤骂辱不生嗔恚心亦不下。如来无悔恨声。何以故所作事业无少艰难已究竟故。如来无诤论声。何以故往昔常乐住阿兰若。离我我所无取无求。已脱烦恼诸结缚故。善男子如来自住无异相声。亦为众生说如是法。令离如是异相之声。是为如来第十六正觉事业。尔时世尊欲重宣此义。而说偈言

  恭敬赞叹心不高　　轻慢毁呰心不下
  远离爱恚非法故　　先世妙行无讥嫌
  佛阿兰若昔修持　　我所取结皆无有
  住如是法如是说　　此最胜业唯如来

复次善男子。如来无忘失念故。无少法而不明记。于何无忘。谓诸静虑解脱三昧三摩钵底。如是法中皆无忘失。又知众生心行起动顾视往来。随宜说法亦无忘失。法义词辩无所畏中亦无忘失。如来自住无著智慧三世法中念无忘失。亦为众生说如是法。令得于念无有忘失。是为如来第十七正觉事业。尔时世尊欲重宣此义。而说偈言

  最胜法王无忘失　　禅定法智等无遗
  众生心行悉皆知　　随宜为说无所畏
  三世诸乘一切法　　无著智慧并无忘
  随无忘失说亦然　　最胜丈夫之事业

复次善男子。一切如来无不定心。谓行住坐卧饮食语默。如是时中常住甚深三摩呬多。入诸三昧到于彼岸。于诸禅定无有障碍。一切世间人天之类。无一能观如来所住三摩呬多唯除。世尊威德所被。如来自住无不定心。亦为众生说如是法令舍散乱。此是如来第十八正觉事业。尔时世尊欲重宣此义。而说偈言

  如来常住三摩地　　行住坐卧一切时
  饮食语默利众生　　恒处三昧无摇动
  十方世界众生类　　无能测佛三昧心
  亦为众生说此门　　是佛难思之事业

复次善男子。一切如来无种种想。以离种种诸异想故心无高下。云何如来无种种想。所谓于诸佛刹无种种想。佛刹体性同于虚空无有尽故。于诸众生无种种想。众生本性同无我故。于诸佛中无种种想。同平等智证真法界。一相无杂无破坏故。于佛法中无种种想。一切诸法性无染故。见持戒者不生爱念。见毁禁戒不生嗔恚。自他得利心不增高自他失利心不减少。于正见者亦不尊重。于邪见者亦不轻贱。何以故如来住于平等性故。如来自住诸法平等无种种想。亦为众生说如是法令离诸想。此是如来第十九正觉事业。尔时世尊欲重宣此义。而说偈言

  善逝等无诸异想　　谓利众生佛法中
  如是诸想永皆无　　大名称者之所住
  持戒破戒及得失　　易调难调皆等心
  两足尊为诸众生　　说法令脱诸邪执

复次善男子。如来正觉无不择舍。何以故如来修习诸善道舍。非不修习而有所舍。所谓修习身戒心慧如是而舍。如来舍者与智相应。非是无知是出世道。圣解脱舍非是世间。非圣解脱而有所舍。如是舍者不舍大悲能转梵行。利益众生自然成就。非是待对因缘和合而得成就。是如来舍无有高下。平等安住得不动摇。体无有二远离二相。有量无量悉皆超越。待时而舍不过于时非心意识动念境界。非假安立非有分别。非是积聚非差别见。如是舍者是真胜义常恒不变。此是如来圆满大舍。亦为众生说如斯法。令得如是圆满大舍。是为如来第二十正觉事业。尔时世尊欲重宣此义。而说偈言

  如来无有不择舍　　修最胜道善因缘
  身戒心慧次第修　　人中最胜无爱恚
  非假分别无分别　　非积集舍共相应
  真实不变大舍中　　广为众生如是说

复次善男子。诸佛如来乐欲无减。谓善法欲云何名为善法之欲。所谓如来大慈欲无减。大悲欲无减。说法欲无减。调伏众生欲无减。成熟众生欲无减。乐处寂静欲无减。劝诸众生发菩提心欲无减。令诸众生绍三宝种欲无减。如来无有随心恶欲。凡有善欲智为光导。自满善欲。亦为众生说如是法。令得如来最胜圆满一切智欲。此是如来第二十一正觉事业。尔时世尊欲重宣此义。而说偈言

  佛善法欲已圆极　　慈悲常转度众生
  成熟劝发菩提心　　绍三宝种不断绝
  不顺贪欲嗔痴怖　　凡有所欲智为先
  最胜智者如是知　　哀愍众生多懈怠
  无善法欲多恶欲　　教令善欲正勤修
  无等智业利众生　　有情因此皆调伏

复次善男子。如来所有精进无减。如来于何精进无减。所谓调伏众生审谛观察精进无减。若有众生专心听法而为演说。不惮劬劳精进无减。若有众生一劫听法身心无倦。佛亦一劫或过一劫。不起于座不饮不食说法无断。若复过于恒沙刹外。有一众生堪任调伏。即往教化令修正行。而佛身心无有懈倦。安乐寂静自行精进得圣解脱。亦为众生赞叹精进。是为如来第二十二正觉事业。尔时世尊欲重宣此义。而说偈言

  精进出生人师子　　是故常赞于精进
  念念勇悍无减时　　有堪闻法恒宣说
  善逝精进无休息　　身口意业不疲劳
  自然坚猛离诸非　　亦劝众生起精进

复次善男子。如来正觉于一切时遍一切处正念无减。云何时处正念无减。善男子如来始从无间道。后得阿耨多罗三藐三菩提。即观三世一切众生。心行相续生灭流注。如是知已念念不忘。不求不退故常无减。如来普能观察三聚正念无减。所谓深入众生诸根心行。虽无动念寻伺分别。而为说法无有错乱。是故如来念无减少。亦为众生说如斯法令念无减。是为如来第二十三正觉事业。尔时世尊欲重宣此义。而说偈言

  佛念非思常不减　　知众生界尽无余
  自从觉悟大菩提　　三世遍知无再念
  善知众生心行别　　诸根乐欲各不同
  住无功用业常恒　　亦为众生说胜法

复次善男子。如来所有三昧无减。云何如来三昧无减。如来三昧于一切法。平等无二无高无下。如一切法真实义谛。何以故谓三昧平等。即是诸法体性平等。此性平等即三昧平等。三昧平等即是如来。以是义故说佛三昧得于诸法平等之性。云何诸法平等之性。谓染欲际平等即离欲际平等。嗔恚际平等即离嗔际平等。愚痴际平等即离愚痴际平等。有为际平等即无为际平等生死际平等即涅槃际平等。入此平等。是故说名如来所有三摩呬多三昧无减。何以无减。与此平等无增减故。又佛三昧不与眼合不与耳合。不与鼻舌身意和合。如来无有分别根故。如来三昧又亦不与地界和合。亦不合于水火风界。亦不合于三界三世。此不和合体性平等不增不减。是故说言如来三昧不增不减。亦为众生说如斯法。皆令得此三昧无减。此是如来第二十四正觉事业。尔时世尊欲重宣此义。而说偈言

  如来三昧无增减　　常在等引利众生
  体性平等无高低　　不与诸法而和合
  观察地水火风界　　欲色无色界亦然
  恒说无减无合门　　是故如来定无减

复次善男子。如来智慧无减。云何名为智慧无减。所谓现证一切诸法自体之智。普为一切差别众生开示演说一切法智。善巧无碍微细甚深无尽智慧。分析一句入无数句百千亿劫受持演说无穷尽智别别咨问各各断疑于一切处皆无著智。能说三乘差别次第相续之智。能知众生八万四千心行差别亦以八万四千法蕴随机说智。调伏众生不失时智。以是义故。说于如来智慧无边无际无尽有无量门。比是如来智慧无减。亦为众生如是宣说。令得如来无尽智慧。是为如来第二十五正觉事业。尔时世尊欲重宣此义。而说偈言

  一切教中智现前　　无碍自在到彼岸
  自然说法利含识　　随根一句入无边
  解众生行难称量　　为说八万四千法
  智慧无边不可减　　最胜十力业难思

复次善男子。如来世尊解脱无减。云何如来解脱无减。谓声闻解脱。随顺声得。缘觉解脱。悟因缘生。如来解脱。远离一切执着所起。不缘前际不入后际不着现在。于眼于色不着二相。耳声鼻香舌味身触意法亦尔。不着二相故名解脱。复有微细若执若着若意分别。远离此三即得解脱。见心自性智慧光明。故此解脱即是智慧。是故说言一刹那心与智相应。即得阿耨多罗三藐三菩提。如来如是等正觉已。亦为众生说如是法令得解脱。此是如来第二十六正觉事业。尔时世尊欲重宣此义。而说偈言

  声闻随顺声解脱　　辟支佛悟因缘生
  善逝解脱如虚空　　无垢无著最尊胜
  了知过去心流注　　本性解脱得无羁
  于无系缚如实知　　故说解脱不可减

复次善男子。如来身业智为先导随智慧行。所谓如来身业具足圆满。或有众生才见佛身而调伏者。或闻语言而调伏者。或见默然而调伏者。或受饮食而调伏者。如是或四威仪。或睹相好或不见顶。或复顾视或放光明。举足下足入出城邑聚落之时。众生见者皆得调伏。故佛威仪无有少分。不能调伏一切众生。是故说言如来身业智为先导随智慧转此是如来第二十七正觉事业。尔时世尊欲重宣此义。而说偈言

  若见最胜身威仪　　或出或入或相好
  或见乌瑟尼沙相　　皆置众生调伏中
  最胜尊或放光明　　无量众生悉安乐
  光所触者皆调伏　　两足尊业胜难量

复次善男子。如来所有一切语业智为先导随顺智行。云何名为随顺智行。如来说法无有障碍。能具足说文义无缺。所发言声入众生心发生智慧。谓不高声不下声。正直声不怯怖声。不謇涩声不粗犷声无稠林声。极柔软声有堪任声。不[石*斯]破声恒审定声。不太疾声不太迟声。无差互声善分析声。妙言词声妙深远声。妙广大声涌泉声。不断声润熟声。深美声和合声。庄严声利益声。清彻声无尘声。无烦恼声无垢染声。无愚痴声极炽盛声。无所著声善解脱声。极清净声无委曲声。无下劣声无坚硬声无慢缓声。能生安乐声令身清净声。令心欢喜声熙怡先导声。先意问讯声能净贪欲声。不起嗔恚声能灭愚痴声。能吞众魔声能摧恶业声。能烧外论声随顺觉悟声。如击天鼓声智者闻喜声。释提桓因声大梵天王声。大海波潮声云雷普震声。大地震动声迦陵颇伽声。拘抧罗鸟声命命之鸟声。鹿王声牛王声雁王声鹤唳声孔雀声箜篌声筚篥声琵琶声筝声笛声蠡声鼓声。易解声分明声。可爱声乐闻声。甚深声无厌声。令耳安乐声能生善根声。字句圆满声妙词句字声。利益和合声与法和合声。善知时节声一切时合声。无有非时声说昔诸根展转相续声。庄严布施声能持净戒声。能生安忍声猛利精进声。堪任静虑声广大智慧声。大慈和合声无倦大悲声。光明法喜声深广大舍声。安住三乘声不断三宝声。分别三聚声净三脱门声。修习诸谛声修习诸智声。智者相应声圣者赞叹声。随顺虚空声无有分量声诸相具足声。善男子如来语业。具足如是无量音声故。说如来一切语业智为先导随智慧转是为如来第二十八正觉事业。尔时世尊欲重宣此义。而说偈言

  佛语无等净无瑕　　一切功德皆圆满
  一音普遍无边刹　　各各得闻随类音
  或有得闻声闻声　　或有得闻缘觉法
  或闻如来大威德　　便发无上菩提心
  文字句义悉皆圆　　次第安布俱无碍
  而心无有异分别　　能说难思妙法门
  如是人中最胜声　　所出音声如谷响
  无功无心而普应　　无声之声悦物心

守护国界主陀罗尼经卷第六守护国界主陀罗尼经卷第七

        罽宾国三藏沙门般若共牟尼室利译

    入如来不思议甚深事业品第五之三

尔时世尊。复告文殊师利童子菩萨摩诃萨言。善男子如来意业智为先导随智慧转。云何意业随智慧转。善男子如来无有心意识过。何以故如来心意识俱不可知。但从佛智而显现故。如来智慧而为主故。善男子如来智慧随顺一切众生心转。随顺趣入诸众生意。随顺解了诸众生识。出生诸法及诸三昧。是故如来心意识等无能知者。超过因地远离缘生。非三有道。解脱诸慢诸魔事业。谄诳幻惑我我所执。愚痴无明黑闇翳障。妙修道品而无散乱。无所分别入平等性犹如虚空。有如是等无量事业。一一皆以智为先导。是为如来第二十九正觉事业。尔时世尊欲重宣此义。而说偈言

  两足尊心不可量　　净智因缘世中胜
  佛智等同于法界　　随顺普入众生心
  禅定解脱悉皆圆　　心意分别无摇动
  超过魔境及魔业　　无垢无变如虚空

复次善男子。如来正觉见过去世无著无碍智慧随转。智云何转。所谓过去种种佛刹。显现成坏无量无数如来悉知。彼诸刹中卉木丛林藤萝药草如来悉知。彼刹所有众生之类。卵生胎生湿生化生。有色无色有想无想非有想非无想。如是一切如来悉知。彼诸刹中有情非情种种音声如来悉知。彼刹所有如来出现说种种法。种种众会比丘比丘尼优婆塞优婆夷一切众生。于三乘中各得调伏。种种寿量种种法住如来悉知。彼诸众生出息入息。种种饮食种种资具。种种相貌种种根器。种种行解种种心性。死此生彼刹那流注。生灭相续如来悉知。如是一切现量所得非比量知。云何现量。谓不动念如实而知。非流注心入于过去。如是如时智慧具足。随众生心种种说法。是名如来第三十正觉事业。尔时世尊欲重宣此义。而说偈言

  佛智无量无所著　　知过去刹佛众生
  说法大会名相殊　　心行根欲多差别
  各依三乘得调伏　　究竟同归解脱源
  及知生灭流注心　　一切见者真实觉

复次善男子。如来智慧见未来世。无著无碍如见现在。此云何见。谓所有未来种种众生种种诸法种种刹土。当生当灭曾住当住如是一切如来悉知。所有刹劫当烧当尽当成当住。刹中当成所有诸地。树木丛林百卉药草。粗色细色日月星宿。乃至微尘皆如实知。一一刹中诸佛当现。当有声闻当成缘觉。当成菩萨当有资具。出息入息往来进止。取舍威仪如来悉知。种种刹中如是众生。当得解脱于三乘中。解脱差别如来悉知。又彼刹中一切众生。所有诸蕴诸入诸界。心心所法当生当灭如来悉知。虽于一切皆如实知。而如来心亦不流注入于未来。为令众生悟未来性说如是法。是为如来第三十一正觉事业。尔时世尊欲重宣此义。而说偈言

  佛未来世无垢眼　　遍见所有已当成
  一切诸佛及刹中　　无有纤毫知不尽
  彼彼事中无错乱　　复细观见未来因
  随众生心说法门　　此两足尊超胜业

复次善男子。如来知见现在无著无障碍转。此云何转。谓于十方现前所有一切佛刹。以三种因微细知见。谓知其相若生若灭。知何等法。谓一切诸佛一切菩萨一切声闻一切缘觉。一切细色一切粗色如来悉知。一切地界微细分析。各以若干微尘所成。一切水界以毛滴之知其数量。一切火界焰之起灭悉知其数。一切风界色相飘击。若干微尘十方虚空。以一毛端周遍度量知其边际。如是等境尽知其相。亦知其生亦知其灭。亦以三种知众生界。知地狱界生地狱因出地狱因。知畜生界生畜生因舍畜生因知焰摩界焰摩生因焰摩灭因。知于人界生人趣因失人趣因。知诸天界生天之因天退没因。如是一切如来现前皆悉了知。知诸众生心之流注。有烦恼心无烦恼心。若干众生诸根调伏。若干众生诸根不调如来悉知。如来如是于现前境。无二智转不二现行。亦为众生如是宣说。是为如来第三十二正觉事业。尔时世尊欲重宣此义。而说偈言

  如来境界无边际　　不可思议不可称
  无有等等如虚空　　一切众生岂能测
  十方所有众生类　　现前境界事业殊
  如来一切悉能知　　最胜自然之智业

善男子此三十二如来甚深事业。诸佛皆悉具足圆满。为欲调伏一切众生。令其悟入略说少分而实如来所有事业。无量无边非可宣说。善男子如来复有真实事业。无有分量不可思议。一切世间所不能测。一切文字所不能宣。一切心识不能解了。一切智慧不能趣入。周遍一切安立刹土。随顺一切佛平等智。超过一切世间事业。种种施为而无所作。体性平等犹如虚空。法界现前无有分别。何以故善男子。诸佛世尊显示法界无二性故。种种诸法种种众生。种种刹土种种心识。种种解脱种种涅槃。如是诸法若体若相毕竟空故。善男子如来如是自觉法界一味无相离因缘法。欲令众生平等悟入犹如虚空无碍法故。为诸众生转不退转无上法轮。善男子譬如巧匠善能磨莹摩尼妙宝。善知宝性采之山石。以乞叉罗药用水涂磨。以羖羊毛緂以莹拭。莹拭不已又以别药名利醋味。和水润之软木揩拭。功犹未已复用摩诃薜舍遮药。以微细物而莹拭之。尚未有光便入炽火焚烧七日。余石矿秽一切消除。知非假宝名为无价摩诃琉璃摩尼妙宝。善男子诸佛如来亦复如是。知诸众生爱乐生死不净垢秽。为说无常苦空无我不净之法令生厌离。入于圣法调伏身心。如是如来精进未息。次为说空无相无愿。故令其知见觉悟佛眼。如来精进亦复未已。次复为转不退法轮。如来精进亦未休息最后为说三轮清净如来境界。令诸众生明了因缘见法本性。乃至普入一切如来平等法体。善男子是故汝等。应如是解不可思议如来事业。若诸菩萨安住于此不可思议如来事业。虽于诸法心得平等。而随顺知一切诸法离诸过失。虽能随顺三世平等。而不断绝三宝种性。虽知身性犹如虚空本无摇动。而于十方一切佛刹普现其身。虽知诸法体不可说。而以语言出随类音说一切法。虽随众生心行不同说诸因缘。而离众生及诸法相。善男子诸佛如来。为欲清净菩萨心故出兴于世。而实如来无有变异。常住于此难思事业。不舍精进授菩萨记说法不断

尔时世尊说此如来难思事业深法门已。十方无量阿僧企耶出过算数。诸佛刹土地六震动。放大光明雨众天花。此大会中诸大威德无量菩萨欲色诸天。南阎浮提十六大国及诸小王。龙神夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。及比丘比丘尼优婆塞优婆夷。闻此法门心净欢喜踊跃无量。以诸供具供养于佛。所谓种种妙花种种名香涂香末香。衣服璎珞幢幡鬘盖以为供养。或以种种微妙音声。歌咏赞叹恭敬供养。或以顶上髻中明珠额上明珠耳珰颈珠而用供养。或以摩尼妙宝璎珞真珠璎珞月形璎珞。严诸身分种种璎珞。宝锁宝印宝钏宝镮宝镜宝带宝箧宝冠。众妙衣服种种严具诸妙铃铎。俱散道场恭敬供养。或以种种妙宝供养。所谓吠琉璃宝阎浮洲宝。阿湿摩蘖磨宝室利蘖摩宝。因陀罗尼罗宝红颇胝迦宝如火色宝火焰光宝无边色宝。如是等宝奉献于佛以为供养。复有众生以金银等种种宝末而为供养。或以沉香多伽楼香随时之香。妙栴檀香龙花须香赤真珠香。以如是等种种香末而以奉散。或复有散种种天花以为供养。所谓波利耶怛罗迦花。曼陀罗花摩诃曼陀罗花。曼殊沙花摩诃曼殊沙花。卢遮迦花摩诃卢遮迦花。萨他(上)罗花摩诃萨他(上)罗花斫羯罗花无垢斫羯罗花。百叶花千叶花百千叶花。普光花普香花光焰花最胜花。无边色花大普遍花爱乐见花而以供养或有众生散陆生花。所谓嚩哩色枳花苏曼那花。拘苏摩花阿提目多迦花。瞻博迦花阿输迦花。驮努色迦哩迦花波吒罗花。目真邻陀花摩诃目真邻陀花。或有众生以水生花奉散供养。所谓优钵罗花波头摩花。拘物头花芬陀利花。散如是等种种妙花供养于佛。一切诸天于虚空中奏诸天乐。清雅寥亮微妙音声以为供养。所谓箫笛箜篌琵琶螺贝种种天鼓美妙声鼓。种种歌舞恭敬称叹供养于佛。复雨种种天诸妙花。种种末香种种妙宝种种璎珞种种衣服。如是微妙诸天供具供养于佛

尔时十方所有世界诸大菩萨摩诃萨众俱来集会。及此众中诸菩萨等。为供养佛皆升虚空。各各变身作天形像。才变身已菩萨力故以众宝网遍覆大会。其网周匝绕菩提树。于其四面各四由旬皆厚八步。种种真珠璎珞周垂。悬众网铎宝铃和鸣。众宝莲华以为校饰。其珠璎珞一一珠中。皆有无量无数菩萨俱时出现。现已恭敬绕佛七匝。绕佛毕已为诸菩萨。一一各化众宝莲华师子之座

尔时十方无量佛刹一一如来。皆以自在威神力故。各各令如意宝树宝网。及诸希有殊特供具。平等普至娑婆世界菩提树下。罗列宝树周匝围绕。分布供具庄严道场为欲供养释迦如来及此经故。作此庄严供养之时。此会无量无数众生。发阿耨多罗三藐三菩提心。无量菩萨得无生法忍

尔时世尊普观一切菩萨大众作如是言。诸佛子等谁能发起广大誓愿。以大威德能留于此不可思议种种妙宝庄严道场璎珞网覆菩萨住处及十方来诸如意树花果间列。发焰含辉常无变易。待弥勒佛下生之时。年方十六坐于道场正觉始圆。说此守护国界主经。开示演说此陀罗尼。当尔之时以申供养。乃至贤劫千佛出现。亦复如是以为供养。说是语时于此会中。有一菩萨名神通自在王。于莲花座整身威仪。右膝着于莲花之台。恭敬合掌而白佛言。世尊我能如是。如佛教敕留此道场。供养慈氏乃至贤劫一切如来应正等觉

尔时会中有神通魔。名妙建立住四大洲。闻此语已即白神通自在王菩萨言圣者以何等器。安置于此众宝璎珞庄严道场。经尔所时令不损坏。时神通自在王菩萨。语彼魔言仁者当知。一切器物速疾破坏多诸障碍。虚空为器不可损坏无有障碍。一切器中此为最胜。汝勿瞬目谛观我身。自当见我广大之器。魔如其教谛观菩萨。见菩萨身脐轮之中有一世界名水光王。谓此世界大水弥漫。犹如大海故立其名。于此界中有一如来。名吉祥宝莲花如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。唯有清净大菩萨众。于其水中弥漫生于众宝莲花。吉祥如来坐宝花王。诸菩萨众俱坐宝花恭敬围绕。时彼如来于大众中。说深妙法示教利喜。时神通魔见是事已即起合掌恭敬礼拜神通自在王菩萨。尔时菩萨而告之言。仁者见于菩萨如是广大器不。魔言已见。奇哉大士能办是事。如是大器百千俱胝那由他劫亦不可坏。故此大宝庄严道场。任持无缺无垢清净。无有变异于何不可。时神通魔说此语已。顶礼佛足而白佛言。世尊我自思惟于过去世。未曾见此神通自在王菩萨神通之事。未曾闻此法门之时。于声闻乘勤行精进。欲出三界自求涅槃。我于今日见闻是已。便于阿耨多罗三藐三菩提。发起决定极深重心。世尊设令我于恒河沙劫。处大地狱受种种苦。然后得成阿耨多罗三藐三菩提。我甘此苦终不舍于菩提之心

尔时世尊称赞魔言。善哉善哉汝大丈夫。能于阿耨多罗三藐三菩提。被大甲胄。不久亦如神通自在王菩萨。具足圆满一切功德

    守护国界主陀罗尼经菩萨璎珞庄严品第六之一

尔时十方种种佛刹诸来菩萨。及此大会天龙夜叉干。闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。及比丘比丘尼优婆塞优婆夷。心生渴仰欲闻妙法。尔时世尊知此众会心之所念。乐闻深法堪持法藏欢喜怡畅。复欲重为开示显说守护国界主陀罗尼经。放大人相无见顶光。此光名为不舍精进。光遍绕此菩萨大会经七匝已。复绕文殊师利童子百千万匝。作是事已入文殊顶。其光入已令文殊身。及其所处师子之座。威德光明过于大众百千万倍。犹如满月映夺众星。尔时文殊师利童子。蒙佛威神即从座起。偏袒右肩胡跪合掌。赞佛功德而说偈言

  佛放身智大光明　　普眼见尽无余义
  本性自然诸善巧　　不思议德悉皆圆
  丈夫牛王放大光　　普照遍净于三业
  绕我经于百千匝　　绕已从顶入身心
  我昔智慧及辩才　　总持光照皆微劣
  人天主光才触我　　超过千倍胜于前
  清凉我身净我心　　踊跃欢喜皆平等
  佛智妙辩无边际　　悉皆流入我身中
  如来威德量难知　　少力不能持念此
  承佛智力今咨问　　为欲利乐诸众生
  为入菩萨诸行门　　复令诸佛出兴世
  神通放光灌顶智　　愿成此德问如来
  此众集会广无边　　最上乘中已修入
  余未得者倾心念　　为利乐彼问如来
  愿无等智顺时机　　开妙法藏利含识
  魔王眷属当摧殄　　于如来教善修行
  大雄智慧无有边　　善巧无穷无际限
  而我智慧不能了　　是故咨问于如来
  世尊智慧如实知　　于无量劫长时转
  旷劫勤修今自在　　愿开佛智示众生

尔时文殊师利菩萨。说此偈已白佛言世尊。如来境界不可思议。非是菩萨称量境界。而佛智慧说法无倦。大悲怜愍不舍众生故我承佛力敢欲咨问。世尊云何名为菩萨璎珞。云何菩萨璎珞庄严。云何菩萨得殊胜行。云何菩萨得不思议妙法光明。远离愚闇及诸疑惑。云何菩萨得于如来。大法明门悉能清净。善哉世尊唯愿为我。决定宣说诸菩萨众出生法门。若诸菩萨得闻此已。能破众魔烦恼怨敌。入一切法永无疑惑。现前了知如来境界。渐次深入诸菩萨境。复能渐入一切智境。知众生心净众生行。游诸佛刹摧伏魔军。速能摄受一切佛教。于一切法自在而转

尔时世尊告文殊师利菩萨言。善哉善哉善男子。汝能发起大勇猛心作师子吼。问于如来如是妙义。汝已能于一切如来无量境界。明了通达能问斯义。善男子谛听谛听善思念之。吾当为汝分别解说。如是境界及余无量诸功德法。皆令汝等速得圆满。于一切法自在而转。文殊师利唯然受教。佛告文殊师利言。善男子一切菩萨。皆悉具有四种璎珞。云何为四。所谓戒为璎珞定为璎珞。慧为璎珞陀罗尼门以为璎珞。是名为四。善男子云何名为戒为璎珞。善男子菩萨有一净戒璎珞。谓于众生起无嗔恚无障碍心。令诸众生见皆欢喜无有厌足

复次善男子菩萨有二净戒璎珞。所谓闭恶趣门开人天路

复次善男子菩萨有三净戒璎珞。谓身口意皆悉清净

复次善男子菩萨有四净戒璎珞。谓所欲皆遂所愿皆成。所乐皆得始终究竟

复次善男子菩萨有五净戒璎珞。谓具足三昧具足智慧具足解脱。具足解脱知见具足大般涅槃

复次善男子菩萨有六净戒璎珞。谓不破戒终无悔故。不穿漏戒。无余过故。不杂戒无和合故。清净戒长白法故。自在戒随意所往体具足故。自在转戒于一切时智自在故

复次善男子菩萨有七净戒璎珞。所谓施得清净忍得清净。勤得清净定得清净。慧得清净方便得清净不放逸得清净

复次善男子菩萨有八净戒璎珞各别圆满。所谓十地圆满不悔圆满。不懈怠圆满不嫌恨圆满。供养佛圆满离八难圆满。修布施圆满得善友圆满

复次善男子菩萨有九净戒璎珞。云何为九。所谓得无所畏得无惊怖。得决定心得近寂静。得调伏心得无贪心得勇悍心得知一切众生心念得寂静地。是名为九。

复次善男子菩萨。有十净戒璎珞云何为。十所谓身璎珞。圆满相好为庄严故。语璎珞。如说修行为庄严故。意璎珞。以无烦恼为庄严故。刹土璎珞。以圆满愿为庄严故。利他璎珞。能清净心为庄严故。生处璎珞。不造诸恶为庄严故。菩萨行璎珞。随学佛行为庄严故。智慧璎珞。了一切法皆悉幻化为庄严故。菩提场璎珞。一切善根皆悉回向为庄严故。力无所畏佛不共法以为璎珞。不舍净戒根本体性为庄严故是名为十

善男子云何菩萨修诸三昧璎珞庄严。善男子菩萨有于一种三昧璎珞庄严。云何为一。谓于一切众生界中发起慈心。善男子菩萨复有二种三昧璎珞庄严。谓质直心及柔软心。菩萨复有三种三昧璎珞庄严。所谓非幻非谄非假。菩萨复有四种三昧璎珞庄严。谓不随顺欲不随顺嗔。不顺于痴不顺于怖。菩萨复有五种三昧璎珞庄严。所谓断于五种障碍。一者爱欲二者嗔害三者昏沉四者掉悔五者疑心。断此五盖以为庄严。菩萨复有六种三昧璎珞庄严。谓念佛念法念僧。念戒念舍念天。菩萨复有七种三昧璎珞庄严谓不忘失菩提之心。随顺修学七菩提分。谓念觉分择法觉分。精进觉分喜觉分。轻安觉分舍觉分定觉分。菩萨复有八种三昧璎珞庄严。谓八圣道。正见正思惟正语正业。正命正精进正念正定。菩萨复有九种三昧璎珞庄严。云何为九。善男子此菩萨心无有忘失。大悲威力不舍众生。修习建立九次第定。谓离欲恶不善法。有寻有伺离生喜乐。入于初禅得圆满住。除灭寻伺内净一心。无寻无伺定生喜乐。入第二禅得圆满住。离喜住舍有念正知身受乐诸圣所说能舍有念受乐。入第三禅得圆满住。断乐先除苦忧喜已灭。不苦不乐舍念清净。入第四禅得圆满住。超一切色想灭有对想。不念种种想入无边虚空。于空无边处得圆满住。超过一切空无边处。入无边识。于无边识处得圆满住。超一切识无边处。入无少所有。于无所有处得圆满住。超过一切无所有处。入非想非非想处。于非想非非想处得圆满住。超过一切非想非非想处。入灭受想定。于灭受想定得圆满住。如是善巧方便力故真际现前。由先灭力于此安住。然后利乐一切众生。随诸法门令得成熟。是名菩萨九种三昧璎珞庄严。善男子菩萨复有十种三昧璎珞庄严。何等为十。所谓法性无乱故。妙定圆满故。不舍精进故。常乐寂静故。不断善根故。心不散乱故。身得安乐故。观察诸法故。得心自在故。得圣种性故。善男子此是菩萨十种三昧璎珞庄严

善男子云何名为菩萨智慧璎珞庄严。善男子菩萨摩诃萨有一智慧璎珞庄严。云何为一。所谓一切法中断除疑惑。复次善男子菩萨复有二种智慧璎珞庄严。谓远离恶作现起烦恼。菩萨复有三种智慧璎珞庄严。谓断除愚痴破无明藏除去黑暗。菩萨复有四种智慧璎珞庄严。谓知苦智慧断集智慧。证灭智慧修道智慧。菩萨复有五种智慧璎珞庄严。谓戒蕴清净。戒体如空不可得故。定蕴清净。发胜智慧起动念故。解脱蕴清净。一切诸法体无二故。解脱知见蕴清净。了知三世体平等故。法蕴清净。诸法体性无染着故。菩萨复有六种智慧璎珞庄严。谓布施波罗蜜多三轮清净。谓我轮清净。知我如幻体平等故。众生轮清净。了所化生皆如梦故。菩提心轮清净。不求世间异熟果故。净戒波罗蜜多三轮清净。谓身轮清净。犹如镜像体平等故。语轮清净。犹如谷响体平等故。意轮清净。了心如幻体平等故。安忍波罗蜜多三轮清净。谓离嗔清净。忍受粗恶加毁辱故。离爱清净。断于称赞敬养等故。断支节清净。观察法身体无二故。精进波罗蜜多三轮清净。谓无功用清净。观察生死犹如梦故。坚固清净。心如金刚不可坏故。取舍清净。超过诸相无取舍故。静虑波罗蜜多三轮清净。谓本性清净无转智故。妙观清净。无执着故。因缘清净。生神通故。方便波罗蜜多三轮清净。谓财摄清净。成熟一切众生界故。总持清净。受持一切妙法门故。大愿清净。庄严种种净佛刹故。菩萨复有七种智慧璎珞庄严。所谓无念智慧。住于离念四念住故。无生灭智住正断故。身心寂静住神足故。具知根智住诸根故。摧破四魔住诸力故。知法本性住七觉故。知去来智住八圣故。菩萨复有八种智慧璎珞庄严。谓知妙正智入寂静故。知深观智无翳障故。知诸蕴智悟法蕴故。知诸界智空平等故。知诸处智了空聚故。知因缘智住无我故。知真谛智心无乱故。知厌离智如实观察真实法故。菩萨复有九种智慧璎珞庄严。云何为九。谓知过去智前际清净故。知未来智后际清净故。知现在智中际清净故。知正定智因无灭故。知不定智缘和合故。知邪定智邪业成故。佛平等智法身德故。法平等智法无染故。僧平等智无为德故。是名为九。菩萨复有十种智慧璎珞庄严。何等为十。所谓知如幻智积集相故。知如梦智分别相故。知如焰智轮转相故。知如像智不往来故。知如影智因缘合故。知如响智缘起相故。知法界智不可坏故。知真如智无住相故。知真际智湛然净故。知有为智无为性故。是名为十。善男子是名菩萨十种智慧璎珞庄严。善男子云何名为一切菩萨陀罗尼门璎珞庄严。善男子菩萨有一陀罗尼门璎珞庄严。云何为一。所谓正念不忘

复次善男子菩萨有二陀罗尼门璎珞庄严。谓文持义持。菩萨有三陀罗尼门璎珞庄严。谓于义善巧。于文善巧分析善巧。菩萨有四陀罗尼门璎珞庄严。谓不着语不謇涩语。分明辩语无杂乱语。菩萨有五陀罗尼门璎珞庄严。谓知所闻义随顺行故。知诸文身随顺行故。知了义经随顺行故。知于一切补特伽罗音声法智随顺行故。知诸世间出世间法随顺行故。菩萨有六陀罗尼门璎珞庄严。所谓如所说理而修行故。证真起说随宜演故。所言诚谛无谄诳故。言常威德不舍大悲说正法故。善知根器巧能演说无增减故。得世间智知时而说不非时故。菩萨有七陀罗尼门璎珞庄严。所谓迅疾辩捷利辩。如意辩无著辩。威德辩无错谬辩。一切世间最上妙辩。菩萨有八陀罗尼门璎珞庄严。所谓善知天语龙语。夜叉语乾闼婆语。阿修罗语迦楼罗语。紧那罗语摩睺罗加人非人等。乃至一切众生语言。菩萨有九陀罗尼门璎珞庄严。何等为九。所谓处众无畏。摧诸异学。说法无畏。善答问难知广大说。知随意说。行正直行显金刚力。示现劫烧破着常想。说诸乘法成就众生。是名为九。菩萨有十陀罗尼门璎珞庄严。云何为十。所谓善能除断一切疑难。善知一切广大法门。善得无师自然智慧。善说无尽字句法门。善说一切圆满深义。善能开示无边佛法。善说无边烦恼过患。善说无量深解脱门。善能深入众生根性。善入如来无著无碍辩才智慧。是名为十。善男子是名菩萨陀罗尼门璎珞庄严

守护国界主陀罗尼经卷第七守护国界主陀罗尼经卷第八

        罽宾国三藏沙门般若共牟尼室利译

    菩萨璎珞庄严品第六之二

尔时世尊欲重宣此四璎珞义。而说偈言

  大智慧者四璎珞　　庄严最上第一乘
  净戒三昧智慧门　　胜妙真言决定说
  无嗔众生皆爱乐　　关闭一切恶趣门
  能令智者处人天　　此圆满戒为璎珞
  身口意业皆清净　　所有愿欲悉皆圆
  正精进行坚固求　　此戒璎珞庄严体
  成就定慧及解脱　　解脱知见亦复然
  及证无上大涅槃　　此戒璎珞庄严体
  不破尸罗清净戒　　淳净无杂及清凉
  得身自在法亦然　　此戒璎珞庄严体
  若得具于清净施　　安忍精进净亦然
  诸禅智慧方便门　　及不放逸智清净
  不动坚固妙安立　　甚深教证无退心
  远离懒堕知足修　　此戒清净庄严体
  圣者赞戒勤精进　　彼人忧恼永不生
  所作众善无悔心　　此即净戒庄严体
  处众无畏无惊怖　　得极决定寂静心
  三有牢狱不能羁　　得大名称堪任力
  既自调伏知他意　　此即净戒所庄严
  以诸相好庄严身　　即是净戒庄严体
  如说而行能净语　　即具足智语庄严
  得无烦恼庄严心　　即是净戒之璎珞
  最胜大愿严佛刹　　成就众生第一乘
  不造一切恶业因　　令所生处皆严饰
  学佛能严菩萨行　　善根回向严道场
  力无畏法尽庄严　　亦复庄严变化智
  慈定璎珞能遍覆　　柔和质直智皆圆
  已绝幻伪谄诳心　　爱恚痴怖无随转
  断除五盖为璎珞　　勤修六念所庄严
  七觉八道三摩提　　九次第定常修习
  称性勤修于止观　　乐住寂静谛思惟
  正念不断诸善根　　得圣种性心自在
  智于诸法无疑惑　　现行恶作永不生
  无明痴闇悉皆除　　于谛智中光普照
  苦集灭道智清净　　不可得故净尸罗
  超过念慧清净禅　　二相兼忘净解脱
  智见不着于三世　　法蕴清净无染成
  亦无能念清净心　　智慧庄严皆具足
  由依智慧为璎珞　　能净施戒等三轮
  以无住相施众生　　便得布施三轮净
  众生菩提及自己　　知如梦幻无所求
  以智慧故戒庄严　　便能得戒三轮净
  身语及心如镜像　　如响如幻净无瑕
  以智慧故忍庄严　　彼忍三轮尽清净
  智达无高亦无下　　常观净妙真法身
  以智慧故勤庄严　　精进三轮亦清净
  其心任运能坚固　　无取无舍相皆空
  以智慧故定庄严　　禅定便得三轮净
  本性深观因缘净　　无动无著起神通
  以智慧故方便严　　彼得三轮尽清净
  善摄真言愿精进　　化生妙法刹庄严
  常住念处无念心　　正断之中心不二
  欲勤心观神通足　　知诸众生根性殊
  安住诸力摧众魔　　正念觉知诸法性
  无去无来道亦尔　　此名智慧璎珞严
  深入寂静奢摩他　　毗钵舍那无不照
  了知法蕴成蕴智　　知界平等如虚空
  诸处空聚亦善知　　法本无我因缘起
  知四真谛无散乱　　观法真实厌世间
  三际智净无著心　　为安众生了三聚
  知三宝体同一相　　皆智璎珞所庄严
  智积聚相如幻成　　分别根本皆如梦
  轮转无实如阳焰　　无往无来镜像身
  因缘和合如影生　　但从缘起犹如响
  法界真常性无坏　　真谛无住始能知
  真际湛然不动摇　　有为无为无二体
  此深广智为璎珞　　庄严菩萨证菩提
  得无忘念总持门　　所闻语义持无失
  一切字义微细了　　善巧分析智常通
  执着謇讷语皆亡　　词理分明无错乱
  随所闻法常求义　　于文具足智超胜
  依了义经之所行　　知法体中无我相
  善知世法出世法　　皆是总持之所严
  随真谛转如说行　　知时说法人敬受
  说此法者无空过　　顺时无缺无悔心
  获得速疾妙辩才　　捷利如意无所著
  具德无错妙分析　　如鬘巧饰妙庄严
  善知天龙诸语言　　夜叉乾闼阿苏洛
  迦楼紧那摩睺等　　一切众生诸语言
  处众无畏如牛王　　摧诸外道如香象
  说法无畏如师子　　问难皆答若泉流
  说广大法摧慢山　　随心乐说皆如意
  凶恶为现金刚像　　劫火焚烧五欲心
  随机所乐说三乘　　是义非义皆明断
  显示觉悟广大法　　自然智现不从师
  说无尽字智无余　　解微细义皆圆满
  说诸佛法无边际　　如烦恼过亦无边
  解脱功德难称量　　知众生根无不尽
  得佛所说四无畏　　秘密璎珞作庄严
  彼诸璎珞庄严身　　已说未说诸功德
  设复精勤经劫演　　所有功德不能穷

尔时文殊师利菩萨。闻是法已即从座起。合掌恭敬顶礼佛足。而白佛言希有世尊。佛出世间说胜妙法。多所利乐一切众生。皆称根性令其欢喜。于未来世能生菩萨一切善根。能令一切初发心者生清净心。趣向菩提行一乘道。得不退转受佛灌顶。即于此生得菩提分。一生当证无上菩提。显此菩萨因果不灭。正定众生为说其因。邪定众生示现大悲久令趣入。不定众生各随其心差别安处。乐三乘者各随其根令愿满足。乃至天人阿修罗等。一切世间悉令庄严。所以者何若佛出世。则如是等种种希有。奇特之法皆悉出现。大菩萨众宝座宝帐。种种宝树微妙庄严。大会道场悉皆出现。一切声闻及辟支佛。于百千劫不能思量况能显示。世尊如我惟忖。无智众生甚为可愍。佛说如是甚深大乘。显示如是奇特道场。不能发起大菩提心。而反希求二乘涅槃人天安乐故为可愍。何以故菩萨初发菩提之心。所有功德无量无边。一切二乘不能及故。世尊譬如有人。弃舍无价吠琉璃宝。乃取假伪琉璃之珠。一切众生亦复如是。弃舍大乘乃求声闻缘觉菩提人天安乐。世尊若善男子善女人等。闻此法门或已发起大菩提心或当发起。不久皆得无上菩提。及前所说殊胜功德具足圆满。说此璎珞法门之时。于此会中三十俱胝那由他百千众生。皆发阿耨多罗三藐三菩提心

    守护国界主陀罗尼经大光普照庄严品第七

尔时世尊普观菩萨人天大众。知其于法深生渴仰心未满足。告文殊师利菩萨言。善男子菩萨摩诃萨。有于八种大光普照庄严法门。彼光照故心开明了远离愚闇。以大丈夫菩萨庄严而严其身修菩萨行及安众生。于此行中何等为八。所谓念光普照意光普照。解光普照法光普照智光普照。谛光普照。神通光普照修行光普照。是为八种光照庄严。善男子云何名为念光普照。善男子菩萨有八念光普照庄严。云何为八。所谓一者忆念普善常不忘失。二者已修善根当令增长。三者随所闻法忆持不忘。四者于甚深义微细解了。五者其心不随六尘境转。六者恒以正念守护根门。七者为断一切不善法故。为令善法得圆满故常念诸佛。八者为欲守护诸佛法城。念为先导得大光明。善男子是名菩萨八种念光普照庄严。善男子菩萨有八意光普照庄严。云何为八。所谓依于义意不依语意。依于智意不依识意。依于法意不依烦恼意。依于理意不依非理意。依菩提心意不依二乘意。依广大意不依狭劣意。依于佛意不依众魔意。依大悲意不依损害众生之意。是名菩萨八种意光普照庄严。善男子菩萨有八解光普照庄严。能知诸法何等为八。所谓知一切法知众生行。知众生心知四无碍。知法体性本有光明。知于广大庄严之法。知于了义不了义法。知一切佛深广妙法。是名菩萨八种解光普照庄严

善男子菩萨有八法光普照庄严。云何为八。所谓世间法光照庄严。说诸众生所造业故。出世间法光照庄严。为求解脱诸众生等说般若故。无过染法光照庄严。修习妙智及圣道故。无烦恼法光照庄严。不起欲有无明见故。为无为法光照庄严。无作解脱常现前故。圣烦恼法光照庄严。观察烦恼客尘相故。无烦恼法光照庄严。知心本性净光明故。大涅槃法光照庄严。知一切法本寂灭故。是为菩萨八种法光普照庄严

善男子菩萨有八智光普照庄严。何等为八。所谓八人智光照庄严。须陀洹智光照庄严。斯陀含智光照庄严。阿那含智光照庄严。阿罗汉智光照庄严。辟支佛智光照庄严。诸菩萨智光照庄严。佛菩提智光照庄严。是名菩萨八种智光普照庄严

善男子菩萨有八谛光普照庄严。何等为八。所谓修习真谛能得解脱现前觉故。是为菩萨第一谛光普照庄严。修习真谛得须陀洹。是为第二光照庄严。修习真谛得斯陀含。是为第三光照庄严。修习真谛得阿那含。是为第四光照庄严。修习真谛得阿罗汉。是为第五光照庄严。修习真谛得辟支佛。是为第六光照庄严。修习真谛得菩萨忍。是为第七光照庄严。修习真谛悟佛菩提。是为第八光照庄严。是名菩萨八种谛光普照庄严

善男子菩萨有八神通大光普照庄严。何等为八。所谓光明大光普照庄严。天眼见尽种种色故。微细智慧光照庄严。天耳远闻种种法故。随顺正念光照庄严。亿念过去无量劫中宿住事故。本性智慧光照庄严。微细善观众生心故。知虚空性无有障碍光照庄严。无边类刹自在行故。清净智慧光照庄严。无烦恼智得圆满故。大福德聚光照庄严。养育慈念诸众生故。大智慧聚光照庄严。断诸众生种种疑故。是名菩萨八种神通光照庄严

善男子菩萨有九修行因得光照庄严。何等为九。所谓从修行因得智光照以为庄严。从修行因得于般若光照庄严。从修行因得于觉悟光照庄严。从修行因得于正见光照庄严。从修行因得奢摩他光照庄严。从修行因得深妙观光照庄严。从修行因得知他心光照庄严。从修行因得不退动及正解脱光照庄严。从修行因得极究竟光照庄严。是名菩萨九修行因。得普光照以为庄严。尔时世尊欲重宣此义而说偈言

  过去世净业　　利生念不忘
  定慧积善根　　为物皆回向
  随闻正忆念　　深义微细知
  正念守根门　　尘境居然静
  恶法不应作　　善法要当修
  圆满念庄严　　自得佛加护
  法城能善守　　胜法利众生
  离闇慧光圆　　能益人天众
  得此念光照　　疑惑悉皆除
  自然念智中　　速证菩提果
  以义庄严意　　不随声及文
  依智清净修　　不依分别识
  法智庄严意　　破惑离愚痴
  般若教智圆　　菩提无错乱
  求胜菩提意　　不杂于二乘
  广大无劣心　　顺佛违魔教
  大悲庄严意　　不暂恼众生
  所知法无疑　　不了义善巧
  知众生无畏　　无碍智无边
  作者本来空　　了法因缘起
  善巧广大说　　胜要甚深门
  诸佛法无边　　解了皆穷尽
  以世法光照　　众生业悉知
  出世法光明　　般若虚空相
  有过及无过　　自在智皆知
  智契圣道修　　利物皆招果
  有漏及无漏　　法光无不知
  永断烦恼源　　能作人天益
  有为无为法　　智慧常顺知
  垢秽并皆无　　诸行得决定
  远离生死法　　无碍智常行
  知烦恼根源　　性净光明体
  解脱涅槃法　　生起本来如
  无边法光明　　庄严大乘体
  第八人他智　　须陀洹亦然
  及与斯陀含　　阿那含亦尔
  罗汉辟支佛　　菩萨及如来
  智于此法中　　一一皆随转
  谛光照具足　　勇健妙修行
  乘因得果圆　　不变真胜义
  修习诸圣谛　　入解脱果门
  四果次第成　　缘觉菩萨忍
  能摧诸异道　　犹如师子王
  觉悟佛菩提　　皆由谛光照
  神通天眼见　　微细色无遗
  天耳分明闻　　十方声普了
  念昔那由劫　　法界诸如来
  善知众生心　　自然智光照
  自在游诸刹　　智光照无遗
  色相如虚空　　无漏光严体
  具足无边福　　遍育诸众生
  无著智庄严　　有情疑网断
  因修得智慧　　觉悟辩无边
  正见止观心　　究竟无边际
  知教行具足　　心念法智圆
  谛光及神通　　光照庄严法
  八种皆清净　　是大威德光
  虽未得菩提　　能作诸佛事

尔时世尊说此神通大光普照庄严法已。十方佛刹诸来菩萨。及诸人天比丘比丘尼优婆塞优婆夷。种种供养恭敬礼拜。无量无数无边众生。皆发阿耨多罗三藐三菩提心。无量菩萨得无生法忍

    守护国界主陀罗尼经般若根本事业庄严品第八

尔时会中有一菩萨名般若峰。承佛神力即从座起。偏袒右肩礼佛双足。右膝着地恭敬合掌。而白佛言世尊如佛所说。诸大菩萨回向庄严陀罗尼门。诸佛菩萨大悲事业。菩萨璎珞大光普照庄严法门。云何修得彼一切法。为以何法而为根本。云何得已永不忘失。慈念养育一切众生

尔时世尊告般若峰菩萨摩诃萨言善男子菩萨若时。能于甚深般若根本安住不动。及能作于般若事业。则得如前回向总持乃至光照庄严功德。得已不失即是生长养育一切众生之处。时般若峰菩萨复白佛言。善哉世尊愿为我说。云何名为般若根本。云何名为般若事业。佛言善男子。谛听谛听善思念之。吾当为汝分别解说。善男子般若根本能生般若即般若母。般若事业即是所生。善男子若诸菩萨闻所未闻一切法门。即是般若根本之母。如其所闻广为他说。即是般若所作事业。随所闻法审谛思惟。即是般若根本之母。若思惟已为他显示。即是般若所作事业。正念观察是般若母。安置众生于正念中是般若业。所作精进是般若母。正修行时是般若业。自心明了是般若母。显示他人是般若业。乐住寂静是般若母。知本寂静是般若业。乐于独处是般若母。一道清净是般若业。修行妙观是般若母。得慧解脱是般若业。修三解脱门是般若母。三智现前是般若业。修习念处是般若母。离念清净是般若业。修习正断是般若母。知法性断是般若业。修习神足是般若母。无功用行是般若业。能信因缘是般若母。超过诸着是般若业。精纯无杂是般若母。身心安乐是般若业。常念善法是般若母。不住念相是般若业。知定次第是般若母。得性等引是般若业。修习善根是般若母。善知过去展转根性是般若业。坚住五力是般若母。能摧诸魔是般若业。顺忍七种菩提分法是般若母。知诸法性随顺觉悟是般若业。集圣道分是般若母。知如筏喻既悟法体。不住于法及与非法是般若业。善能修行苦集灭道是般若母。灭谛现前是般若业。微细观察不了义经是般若母。依了义经随顺修行是般若业。随所闻法总持不忘是般若母。随义修行是般若业。依智观察是般若母。随顺智行是般若业。不执我人是般若母。依法修行是般若业。观察诸法皆悉无常是般若母。知一切法本不生灭是般若业。观察诸行悉皆是苦是般若母。了一切法本无有行是般若业。微细观察诸法无我是般若母。知诸众生本清净智是般若业。微细观察涅槃寂静是般若母。知一切法本自涅槃是般若业。闻甚深义心不惊怖是般若母。得义无碍是般若业。闻胜义谛心不惊怖是般若母。得法无碍是般若业。闻妙言词分析句义心不惊怖是般若母。得词无碍是般若业。闻佛辩才而不惊怖是般若母。得辩无碍是般若业。因于众生及法缘慈是般若母。无缘之慈是般若业。为自他悲是般若母。远离自他二种大悲是般若业。思惟法喜是般若母。无取无舍是般若业。离贪嗔舍是般若母。无二种舍是般若业。常念诸佛是般若母。解了法身是般若业。常念于法是般若母于法无染是般若业。专心念僧是般若母。观无为性是般若业。常念于舍是般若母。舍诸烦恼是般若业。常念净戒是般若母。知无行戒是般若业。常念于天是般若母。法体清净是般若业。具足多闻是般若母。处众无畏是般若业。修胜善业是般若母。知无业报是般若业。知佛变化是般若母。得大智慧是般若业。为自利己是般若母。自利利他是般若业。能于八万四千法蕴。平等受持是般若母。得于八万四千法智是般若业。知说法智是般若母。知说不空是般若业。教令众生发菩提心是般若母。安置众生般若波罗蜜多方便善巧不退地中是般若业。怖畏三有因业受生是般若母。不舍生死随意受身是般若业。忍受音声是般若母。修行性忍是般若业。若得尽智是般若母。得无生智是般若业。得随顺忍是般若母。得无生忍是般若业。住不退地是般若母。得灌顶地是般若业。坐菩提树是般若母。知无不尽遍觉细念现证如如。刹那心灭与智相应得阿耨多罗三藐三菩提。此是菩萨般若事业究竟庄严。尔时世尊欲重宣此义而说偈言

  闻法不放逸　　净持般若母
  慈力为他说　　勤修般若业
  正念善思惟　　此是般若母
  思己为他说　　即般若事业
  若正念修习　　此是般若母
  修己令他住　　即般若事业
  若修正精进　　此是般若母
  若修已演说　　即是般若业
  若心与智俱　　此是般若母
  若能说心智　　即般若事业
  若独寂静行　　此是般若母
  若无有身心　　即般若事业
  若远离愦闹　　此是般若母
  若独住正念　　即般若事业
  若爱乐深观　　此是般若母
  若得智解脱　　即般若事业
  若修三解脱　　此是般若母
  三智现在前　　即般若事业
  若修习念住　　此是般若母
  无念现在前　　即般若事业
  舍恶修善业　　此是般若母
  此法本性净　　即般若事业
  修习四神足　　此是般若母
  神足无功用　　即般若事业
  深信解脱门　　此是般若母
  远离心无著　　即般若事业
  常精进无减　　此是般若母
  若身心安乐　　即般若事业
  善念不放逸　　此是般若母
  不住一切处　　即般若事业
  妙定随觉悟　　此是般若母
  本性等引行　　即般若事业
  若住妙慧根　　此是般若母
  知众生诸根　　即般若事业
  若修习五力　　此是般若母
  得无摧伏智　　即般若事业
  顺忍七觉分　　此是般若母
  随觉诸法性　　即般若事业
  修习圣道支　　此是般若母
  能舍法非法　　即般若事业
  知苦恶集生　　此是般若母
  寂灭现在前　　即般若事业
  观察不了义　　此是般若母
  依于了义经　　即般若事业
  听法持无忘　　此是般若母
  随教能奉行　　即般若事业
  不依识修禅　　此是般若母
  依智而奉行　　即般若事业
  无少人我执　　此是般若母
  依法而修行　　即般若事业
  知诸行无常　　此是般若母
  知法本不生　　即般若事业
  信诸行是苦　　此是般若母
  若知无有行　　即般若事业
  于空义观察　　此是般若母
  顺义无二边　　即般若事业
  无我义断疑　　此是般若母
  此法本清净　　即般若事业
  信涅槃寂静　　此是般若母
  众生本性寂　　即般若事业
  随顺观深义　　此是般若母
  随觉义无碍　　即般若事业
  若深信法性　　此是般若母
  得法无碍解　　即般若事业
  闻诸声无怖　　此是般若母
  分析词无碍　　即般若事业
  心不怖辩才　　此是般若母
  得无碍辩才　　即般若事业
  因生法起慈　　此是般若母
  若得无缘慈　　即般若事业
  为自他起悲　　此是般若母
  为无二利悲　　即般若事业
  于法爱乐喜　　此是般若母
  无忧无爱喜　　即般若事业
  若能无爱恚　　此是般若母
  于二得解脱　　即般若事业
  具足念诸佛　　此是般若母
  若随顺法身　　即般若事业
  恒时能念法　　此是般若母
  若知法无著　　即般若事业
  得具足念僧　　此是般若母
  于无为随觉　　即般若事业
  智者恒念舍　　此是般若母
  若舍诸烦恼　　即般若事业
  若念清净戒　　此是般若母
  住无烦恼戒　　即般若事业
  念大威德天　　此是般若母
  恒念于寂静　　即般若事业
  随求听闻法　　此是般若母
  更无法可求　　即般若事业
  能作妙善业　　此是般若母
  更无业可为　　即般若事业
  知示现涅槃　　此是般若母
  得大智威德　　即般若事业
  得自利具足　　此是般若母
  能多利众生　　即般若事业
  受持妙法蕴　　此是般若母
  知己悟众生　　即般若事业
  若知他心智　　此是般若母
  住三乘出离　　即般若事业
  令起利他行　　此是般若母
  若能平等利　　即般若事业
  怖诸有焚烧　　此是般若母
  不舍于生死　　即般若事业
  随顺音声忍　　此是般若母
  修行于性忍　　即般若事业
  若得于尽智　　此是般若母
  若得无生智　　即般若事业
  若修随顺忍　　此是般若母
  若得无生忍　　即般若事业
  若至不退地　　此是般若母
  若得灌顶地　　即般若事业
  若坐菩提树　　此是般若母
  若得一切智　　即般若事业
  此诸般若业　　由发菩提心
  若得心解脱　　成诸般若业
  若于菩提心　　常安住不动
  则成般若母　　常作诸事业
  如是诸善业　　及佛诸胜义
  神力无碍辩　　由胜菩提心
  若赞菩提心　　所有诸功德
  经于多亿劫　　称赞不能尽
  以生三世佛　　一切诸功德
  故说菩提心　　十方诸佛母
  若有欲供养　　无量寂静尊
  当发菩提心　　福过供养佛

世尊说此般若波罗蜜母事业庄严法门时。十方无量无数佛刹六种震动。此众妙宝庄严道场亦复震动。尔时般若峰菩萨。白佛言世尊。以何因缘此十方界无量无数诸佛刹土六种震动。此众宝网庄严道场。住在虚空亦六震动。佛告般若峰菩萨言。善男子由此般若波罗蜜母般若事业庄严法门。过去诸佛已说。未来诸佛当说。现在诸佛今说。若诸菩萨得此般若。心如虚空无有住着。我今为汝及此大众说此法门。以是因缘今诸世界大地震动

尔时众中有一菩萨。名无畏辩才。即从座起前白佛言。世尊以何因缘而此菩萨名般若峰。佛言善男子。乃往古昔有佛出现。名吉祥守护如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊世界名妙有劫名无垢。彼界众生受种种乐。寿命半劫无中夭者。彼世界中所有人天。色相饮食宫殿楼阁。受用资具皆等无异。但人地居天处虚空以分类别。彼世界中唯佛法王。更无别王不事余天。亦不礼事余诸神祇。不作余业不起余念。唯勤供佛听闻妙法。不处胎藏而皆化生。无女人名亦无罪名无犯戒名。其中众生唯常勤修此般若母般若事业庄严法门。彼吉祥守护如来。有四万二千诸菩萨众八万四千声闻弟子。善男子彼诸菩萨。皆有广大无量无边辩才智慧。尔时彼佛总集一百俱胝难问。普告一切菩萨众言。汝大众中谁能勇猛。发起出世大丈夫心。于我总集百俱胝难。能于几时一一难中。各以百千俱胝法门而解释者。时此会中或有菩萨前白佛言。我于一日当能解释。或有菩萨言七日夜当能解释。或言半月或言一月。或言六月或言一年当解释者。是时会中有一菩萨名曰念意。前白吉祥守护佛言。世尊我当不起于座不易威仪。对于如来及大众前。悉能解释如是诸难。说此语已即于此时。作师子吼现自在力。令三千大千世界六种震动。放大光明普照世界令其警觉。时会大众及四天王天三十三天。苏夜摩天兜率陀天乐变化天他化自在天。乃至净居如是诸天。蒙光警觉悉来集会。及诸龙神夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。在家出家无量品类。蒙光警觉悉来会坐。如是经于一刹那顷未及须臾。令此道场纵广正等十千由旬。尔时念意菩萨。见此大众悉已云集。以福德力及智慧力。念力法力陀罗尼力。妙辩才力大无畏力佛威德力。以是力故于彼总集百俱胝难。闻已受持。对彼如来及于大众。于前难中一一各以百千俱胝法门解释。圆满无缺无能摧坏。随其流类应其根器。而演说之相续不断。字句义理微妙分析。说此法时其声遍满三千大千世界。从四天王天乃至净居一切诸天。悉闻其声悉解其义。是诸天众发如是言。奇特希有念意菩萨乃能如是。善男子念意菩萨说此法时。会中有六十千俱胝那由他众生。发阿耨多罗三藐三菩提心。四十千俱胝那由他菩萨得无生法忍

尔时吉祥守护如来。称赞念意菩萨言。善哉善哉真大丈夫。释迦牟尼佛告无畏辩才菩萨言。善男子于汝意云何。尔时念意菩萨岂异人乎。今般若峰菩萨是也。善男子以是菩萨。有于如是无量辩才智慧高胜。名般若峰。因此菩萨辩才智慧。令此般若波罗蜜母般若事业庄严法门出现世间。佛说是已。尔时十方无量无数不可数不可称不可量。种种佛刹诸大威德菩萨摩诃萨。及大威德无量诸天。龙神夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人。比丘比丘尼优婆塞优婆夷等一切大众。闻佛说此般若波罗蜜母般若事业庄严法门。踊跃欢喜。以种种花香涂香末香。及诸璎珞鬘带衣服幢幡伞盖。及种种音乐所谓箜篌琵琶。鼓笛歌吹美妙乐音。以用供养佛及大众。无量众生发阿耨多罗三藐三菩提心。三十六俱胝那由他菩萨皆得无生法忍

守护国界主陀罗尼经卷第八守护国界主陀罗尼经卷第九

        罽宾国三藏沙门般若共牟尼室利译

    陀罗尼功德轨仪品第九

尔时会中有一菩萨摩诃萨。名秘密主金刚手。即从座起偏袒右肩。右膝着地顶礼佛足。合掌恭敬而白佛言。世尊如佛所说陀罗尼门。如是一切陀罗尼门。云何名为陀罗尼门。何等陀罗尼能为一切陀罗尼母。何等陀罗尼普能利乐一切众生。何等陀罗尼能令有情速得阿耨多罗三藐三菩萨

尔时世尊告秘密主金刚手言。善哉善哉善男子。能问如来如是深义。我今为汝分别解说。善男子有一陀罗尼。即是一切陀罗尼母。名守护国界主。若有菩萨受持证得此陀罗尼。则得其身同如意宝。众生见者所愿满足。亦能速得无上菩提

尔时金刚手闻是语已而白佛言。善哉世尊愿为我说此陀罗尼。少分功能轨仪法则。我等闻已精勤修习。便能证得此陀罗尼。佛告秘密主言。善男子毗卢遮那世尊。色究竟天为天帝释及诸天众已广宣说。我今于此菩提树下金刚道场。为诸国王及与汝等。略说于此陀罗尼门汝当谛听。善男子陀罗尼母所谓。◇唵字所以者何。三字和合为唵字故。谓◇婀◇乌◇莽一婀字者。是菩提心义是诸法门义。亦无二义亦诸法果义。亦是性义是自在义。犹如国王黑白善恶随心自在。又法身义。二乌字者即报身义。三莽字者是化身义。以合三字共为唵字。摄义无边故为一切陀罗尼首。与诸字义而作先导。即一切法所生之处。三世诸佛皆观此字而得菩提。故为一切陀罗尼母。一切菩萨从此而生。一切诸佛从此出现。即是诸佛一切菩萨诸陀罗尼集会之处。犹如国王住于王城。臣佐辅翼婇女围绕。或出游巡狩还归皇居。必严四兵导从千万。但言王住王之往来。虽不说余而无不摄。此陀罗尼亦复如是。虽说一字无所不收

尔时秘密主金刚手。复白佛言世尊。如佛所说诸佛常住平等三昧。等视众生犹如一子。今者云何但言守护国界主耶。诸有贫穷孤茕困苦。无依无归无救无护。何不愍念而守护耶

尔时如来无上调御。告秘密主金刚手言。善男子谛听谛听当为汝说。诸佛如来非不住于平等三昧。由平等故守护国王。善男子譬如良医见小婴孩。身萦疾病不胜医药。乃以良药令母服之。由母服药力及于乳。其子饮乳疾病皆除。诸佛如来亦复如是。哀愍一切守护国王。若护国王获七胜益何等为七。所谓若能守护国王即是守护国之太子。若守护太子即守护大臣。若守护大臣即守护百姓。若守护百姓即守护库藏。若守护库藏即守护四兵。若守护四兵即守护邻国。若能如是一切皆安。善男子是故国王与诸众生。为日为月为灯为眼为父为母。若诸有情无眼无灯无日无月无父无母身命可存。若无国王不可安立。又善男子如大龙池。龙若住时水常盈满。鼋鼍鱼鳖水族皆安。龙若去时水便枯涸。水性之属皆灭无余。国王亦尔。若诸国王受持于此陀罗尼门。能令无量无数众生。现在安乐长守尊贵。身坏命终得生善道。是知国主善能关闭诸恶趣门。开示人天涅槃正路。故我偏说守护国王

尔时世尊复告秘密主金刚手言。善男子如汝所问轨仪法则。谛听谛听。我今为此陀罗尼故。说金刚城大曼荼罗轨仪法则。善男子若欲建立曼荼罗时。金刚阿阇梨先择其地若山若野。其地若有种种果木。软草名花平坦可乐。或有清净池沼澄潭泉流盈满。诸佛称赞可以建立曼荼罗场。或大河侧或近龙池莲华庄严。所谓优钵罗花拘勿头花波头摩花芬陀利花。复有凫雁鸳鸯白鹤孔雀。鹦鹉舍利拘枳罗等。诸妙鸟王翔集庄严。或是诸佛及诸菩萨独觉声闻。曾所止住寂静可赞。诸天龙等所守护处。及余城邑聚落僧房舍宅堂阁。塔庙天祠牛所住处。闲静园苑空舍之中。并可建立此曼荼罗。若无如是称法之处。不复简择随所便宜以用安置。但随心地作曼荼罗。复次善男子若阿阇梨选择地时。其地若有沙石瓦砾树根株杌发毛爪齿糠[麥*弋]灰炭骸骨冢墓蛇窟蚁穴。如是等地不堪建立曼荼罗场。既择地已阿阇梨当选好宿直日。于清旦时吉祥相时。五体投地礼如来足。随其力分随心广狭以建坛场。量极大者一千由旬。或复九百七百五百。三百一百一由旬量。或七肘量五肘三肘。或一肘量或一手掌乃至一爪甲量。我今当说作金刚城胜曼荼罗量之仪则。当畟方作面开一门。上安阀阅以为庄严。一面各自有三十二磔手之量。四周栏楯画成三重共十二角。以种种宝用作花鬘而为庄严。于坛中心画毗卢遮那如来之像。并画四波罗蜜菩萨。四方四佛各四菩萨。或安种子。一一菩萨各有一拘胝那由他菩萨。以为眷属。次安十二供养菩萨。最外一院安置十天。彼一一尊各有真言。五佛真言已如上说

唵(一)萨怛嚩(二合二)嚩(入)日哩(二合引三)娑嚩(二合引)贺(引四)

唵(一)啰怛曩(二合二)嚩(入)日哩(二合引三)娑嚩(二合引)贺(引四)

唵(一)达摩(二)嚩(入)日哩(二合引三)娑嚩(二合引)贺(引四)

唵(一)羯摩(二)嚩(入)日哩(二合引三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)萨埵嚩(二合引三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)啰佐(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)啰誐(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)娑度(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)啰怛曩(二合三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)谛者(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)计睹(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)悉蜜多(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)达摩(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)底乞史那(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)系睹(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)磨洒(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)羯磨(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)啰乞洒(二合引三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)药乞洒(二合引三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)珊第(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)攞洗(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)摩[口*(隸-木+士)](三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)儗谛(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)儞哩(二合)谛(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)努闭(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)补涩闭(二合引三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)阿噜计(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)巘第(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)阿麌舍(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)波(引)舍(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)娑普(二合)吒(三)娑嚩(二合引)贺(引四)

唵(一)嚩(入)折啰(二合引二)巘吒(三)娑嚩(二合引)贺(引四)

唵(一)因达啰(二合)也(二)娑嚩(二合引)贺(引三)

唵(一)阿仡乃(二合)裔(上二)娑嚩(二合引)贺(引三)

唵(一)阎么也(二)娑嚩(二合引)贺(引三)

唵(一)泥(上)以低(二)娑嚩(二合引)贺(引三)

唵(一)嚩(上)噜那也(二)娑嚩(二合引)贺(引三)

唵(一)么那(平)吠(上二)娑嚩(二合引)贺(引三)

唵(一)拘米啰也(二)娑嚩(二合引)贺(引三)

唵(一)伊舍娜(二)娑嚩(二合引)贺(引三)

唵(一)陀罗抳(二)娑嚩(二合引)贺(引三)

唵(一)末啰(二合)没泥(二)娑嚩(二合引)贺(引三)

尔时佛告秘密主言。依此轨仪次第安布。皆周毕已。其阿阇梨为入坛者。先当授与三昧耶戒以为先导。然后灌顶既灌顶已。然后教其念诵真言。唇齿相合其舌微动勿使出声。量力记数及时多少以为常限。要当要期得胜境界。若无克获不出道场。如是精勤以求悉地。我今当说用珠差别。而说偈言

  佛部绍佛种　　当用菩提子
  金刚部中珠　　亦用金刚子
  宝部之中用　　金等宝为珠
  真珠为念珠　　诸佛所称赞
  莲华部中用　　莲华子为尊
  羯摩部中珠　　种种和合作
  五部掏珠法　　用大拇指同
  佛部头指承　　金刚部中指
  宝部无名指　　莲华部合三
  羯摩四指承　　皆用于初节
  金珠两倍福　　真珠得俱胝
  金刚莲子珠　　百千俱胝福
  若持菩提子　　及以和合珠
  无数福庄严　　诸佛之所说
  珠有一百八　　摄乱心不驰
  毗卢遮那印　　当鼻端系想
  为除烦恼等　　增长三摩提
  当想于本尊　　护摩勤念诵
  先观月轮净　　想自坐轮中
  发焰光炽然　　天光严自体
  十方现在佛　　五色青白珠
  庄严极可尊　　常观现前住
  三千尘数佛　　悉来入我身
  我身等虚空　　扇底迦供养
  想菩萨欢喜　　是增长护摩
  忿怒入我身　　内外冤皆灭
  美色菩萨入　　想敬爱相成
  瑜伽内护摩　　过去诸佛说

尔时世尊说此偈已。告秘密主金刚手言。善男子谛听谛听此一字陀罗尼门。即是一切陀罗尼母。无边俱胝陀罗尼门以为眷属。若有观察此陀罗尼。无边俱胝三昧现前。过去现在一切诸佛。由观察此陀罗尼故。得阿耨多罗三藐三菩提。善男子我今为诸国王。略说一字令得受持。若诸国王得一字观。一刹那顷便得五种三昧现前。所有烦恼不复现起。善男子此大金刚城曼荼罗。所有功能不可思议。若善男子善女人。有能入此曼荼罗者。则为已见一切诸佛一切菩萨。何以故此曼荼罗。即是一切诸佛贤圣集会议论甚深法处。若能入者。则为诸佛一切菩萨证知护念。为诸如来法王真子。能为一切众生之父。绍三宝种断三恶趣。开人天门住不退地。远一切罪得三十七菩提分法十力无畏。以为璎珞而自庄严。善男子随其城邑。有此道场受持修行。四天大王帝释诸天八部拥护。于此国土常无饥馑亦无冤敌。一切人畜无诸灾疫。诸国小王钦德归化。于诸王中殊胜第一。远离一切忧患苦恼。随其寿命安隐快乐。乃至梦中常见一切诸佛菩萨。转身受生常得安乐。有大名称富有财宝。好行惠施能修安忍。具足智慧爱乐善法。生生常得宿住智慧。于百千世作转轮王。那由他劫作天帝释。百俱胝世常作人王。秘密主若有善男子善女人。以恒河沙世界满中七宝持用布施。若复有人为欲利乐一切众生。发菩提心入此金刚曼荼罗者。其福胜彼。尔时世尊欲重宣此义而说偈言

  诸佛曼荼罗　　已说三身法
  法身及报化　　相续次第成
  修佛菩提中　　最胜微妙法
  不久当成佛　　三身皆得圆
  十方诸世尊　　共证知护念
  当成法王子　　持佛种常全
  已断恶趣因　　复远诸苦果
  随顺不退转　　修行趣菩提
  常安住勤修　　三十七道品
  又住四梵住　　无畏十力中
  若见此道场　　远离一切罪
  应受人天等　　敬养尊重心
  现世成如来　　众生痴闇灭
  诸天恒见佛　　常护道场门
  金刚道场中　　若得灌顶者
  法王子灌顶　　不久必当成
  千世为轮王　　那由他帝释
  亿劫四王位　　无数世人王
  十度悉皆圆　　安住于十地
  成就十种智　　十自在皆通
  趣三解脱门　　建立三乘法
  随顺成佛地　　相好以庄严
  转生所受身　　得乐大名称
  能脱诸病恼　　智慧决无疑
  富贵施贫穷　　安忍爱乐善
  生生知宿住　　世世尽端严
  世界如恒沙　　满中皆七宝
  净心将布施　　缘觉及声闻
  若发菩提心　　为利诸含识
  入此道场者　　此福胜过前
  从发菩提心　　生佛及菩萨
  从菩萨流出　　缘觉与声闻
  及色究竟天　　刹利诸族姓
  并余诸善业　　凡夫之所行
  菩提心出生　　菩萨不退地
  故修诸胜行　　先发菩提心

尔时秘密主金刚手。闻说此已白佛言。世尊我今闻此大金刚城曼荼罗一切陀罗尼母一切如来成正觉法心。得清净欢喜踊跃。随其所在国土城邑。若有建立此曼茶罗。我秘密主以陀罗尼而为供养。即说陀罗尼曰

曩谟(一)啰怛曩(二合)怛啰(二合)也耶(二)曩谟嚩折啰(二合)播曩曳(平三)摩贺(四)药乞叉(二合)犀那钵戴曳(平五)摩贺(引)么攞(六)钵啰(二合)讫啰(二合)摩也(七)摩贺嚩折啰(二合八)谜啰嚩也(九)唵(十)阿没[口*栗](二合)多(十一)军吒[口*梨](十二)吽(十三)发(十四)翳系(十五)翳奚(十六)阿劫腊摩(十七)阿劫腊摩(十八)阿迦哩洒(二合)也(十九)阿迦哩洒(二合)也(二十)嚩(入)质哩(二合)曩(上鼻音乃也反二十一)萨嚩弩瑟吒(二合二十二)那伽难(上二十三)室啰斯(上二十四)频那频那(二十五)嚩(入)折啰(二合)曩(上鼻音乃也反二十六)跛吒(上)也跛吒(上)也(二十七)嚩(入)折啰(二合)曩(上鼻音乃也反二十八)吽吽吽(二十九)癹癹癹(三十)嗔陀嗔陀嗔陀(三十一)嚩(入)折啰(二合)曩(上鼻音乃也反三十二)萨嚩努瑟吒(二合三十三)娜健难(三十四)毗洒耶毗洒耶(三十五)仡啰(二合)娑仡啰(二合)娑(三十六)娑么娑么(三十七)弥勃多(二合)入嚩(二合)啰(三十八)摩哩那(三十九)嚩(入)折哩(二合)娜(乃也反四十)那赖也那赖也(四十一)户嚧户嚧(四十二)吽吽吽(四十三)阿没哩(二合)多(四十四)嚩(入)哩洒(二合)儞(四十五)嚩(入)哩杀睹(四十六)祢嚩(上)娑(上)满低曩(上鼻音乃也反四十七)癹癹癹癹癹癹癹(四十八)佉(上已下同)佉佉佉佉佉佉(四十九)佉(上)呬(奚以反下同)佉呬佉呬佉呬佉呬佉呬佉呬(五十)攞攞攞(五十一)娑嚩(二合引)贺(引五十二)

世尊我今复当说于念诵轨仪法则。金刚阿阇梨凡欲所为。要当先于一切众生起慈悲心。若有国土亢阳无雨。金刚阿阇梨往有莲华大龙池所。或河流岸或复小池。当结大界。或四方界或四隅界。结护己身此处作坛坛上图画七头龙王。散种种花烧种种香。涂香末香花鬘资具种种供养。坛场四面悬青色幡建赤色幢。当以谷麦油麻大麦腊沓子银金钱等投龙池中。右绕四面合掌礼拜以为供养。次备饮食以为供养。谓酪密酥乳糜白粳米饭种种饮食。转读大孔雀王经。起大悲心发大誓愿。为诸众生祈降甘雨。作是法已若不降雨。当以忿怒尊陀罗尼念诵加持。我当自来以金刚杵。而拟龙头令彼惊怖。时龙云中恭敬合掌。下微细雨普遍充洽龙亦欢喜。唯除众生有决定业甘雨不降余必应心。念诵之时食三白食。所谓乳酪及白粳米。诵十万遍便得成就

若雨过多便诵止雨陀罗尼曰

唵(一)阿蜜[口*栗]低底(二)吽(三)底瑟咤(二合四)娑嚩(二合引)贺(引五)

诵此陀罗尼七遍。或以钵器或瓶缸等盛蜀葵花。以钵瓶等覆在地上便即晴明

若他方冤敌来相侵扰。当诵此陀罗尼曰

南谟(一)啰怛曩(二合)怛啰(二合)耶也(二)唵(三)阿蜜[口*栗]多(四)嚩日哩(二合)阿蜜[口*栗]低(五)吽(六)孽捙孽捙(七)曳(入)他苏佉(八)三昧也(九)摩奴三末啰(十)娑嚩(二合引)贺(引十一)

烧安悉香以花置掌中。作金刚合掌诵此真言。四向散花冤贼退散

若国土内一切灾难诸恶鬼神。流行疫毒恼于人畜。及有他方冤敌侵扰。当作极大威德忿怒王金刚手甘露军荼利金刚。哑哑而笑要胜秘密心法。亦取诸毒刺。火焚念诵而作护摩。如上灾难皆悉消灭。若欲效验先诵真言满十万遍即得悉地

若欲先知善恶吉凶定不定者应当诵此陀罗尼曰

南谟(一)啰怛曩(二合)怛啰(二合)耶也(二)南谟(三)始战(二合)拏嚩折啰(二合引)跛曩曳(四)摩贺(五)药乞叉(二合)犀那钵戴曳(平六)翳鬘(七)勿[亭*野](亭也反八)钵啰乞叉(二合)茗(九)娑茗(十)勿[亭*野](亭也反十一)三没哩[亭*野](亭也反)睹(十二)唵(十三)阿蜜[口*栗](二合)低癹(十四)怛儞也(二合)他(十五)战抳战抳(十六)印抳泯抳(十七)僧羯[口*束*頁]摩(十八)泯抳(十九)阿尾奢矫祢(二十)钵啰(二合)尾奢矫祢(二十一)阿悉泯(二十二)阿麌瑟咤(二合二十三)曼茶哩(二十四)钵扇努(二十五)那啰迦(二十六)那哩迦(二十七)儞尾那(二十八)斫刍洒(二十九)阿闭睹(三十)摩努山(三十一)斫刍入(拈熠反)眠斫刍(三十二)跛啰(二合)嚩(入)多也(三十三)睹系那纥哩(二合)单(三十四)曳(入)写纥哩(二合)单(三十五)曳(入)怛啰(二合三十六)悉他比单(三十七)怛(三十八)萨挽(三十九)捺哩洒(二合)也(四十)莎嚩(二合引)贺(四十一引)

次说持念轨仪。金刚阿阇梨先以瞿摩夷涂成方坛。以乳酪末作儞也(平二合)阿乐多(二合乐音阑格反)各盛满碗置坛四角四角。置灯。然后散花烧安悉香。或于剑中或镜或墙。或指或掌或灯或佛像。或水精或坛或琉璃中。称心所欲见其善恶。当以童男或有童女。身无瘢痕清净无过。澡浴身体着解白衣。诵此真言用加持之。我当至彼自现其身。随其所问三世之事悉皆辩说。随心疑惑悉皆断除。若为癫痫鬼魅所著。当以杨枝及石榴枝。以上真言加持七遍。烧安悉香于地画彼鬼神形像。令前童子执杨枝等。鞭彼图画鬼神形像胸背等处。时彼病人如挞其身。嗥叫啼泣叩头求救。从今永去不敢更来。时阿阇梨令鬼立誓。若再来者愿我眷属丧灭无余。鬼立誓后更不再来病者平复。非唯去病种种胜事。此总持力皆得称心成就所作

尔时世尊告秘密主金刚手菩萨言。善哉善哉善男子。此陀罗尼能与未来一切众生作大利益。一切如来悉皆随喜。此陀罗尼能令众生发菩提心。又令一切外道异见皆悉调伏。与诸佛法以为先导。随诸国土有此总持。国无饥馑人民安乐。国主无病无复怨敌。佛法流通无诸障碍。秘密主菩萨以此陀罗尼为主覆护自身。能持种种陀罗尼宝。于夜闇中而为明炬。又以种种陀罗尼门。而作璎珞庄严其身。以此陀罗尼而为先导。以此陀罗尼而为器仗。过现未来恒须执持。以此陀罗尼而为室宅。安住其中而行布施。守护净戒修习安忍。勤行精进深入禅定照明般若。秘密主菩萨云何安住于此陀罗尼中而行布施。秘密主以此菩萨。不舍平等而行施故。谓陀罗尼平等故布施平等。布施平等故我平等。我平等故众生平等。众生平等故法平等。法平等故菩提平等。菩提平等故即陀罗尼平等故。此菩萨住陀罗尼能行布施。如是布施非随烦恼而行布施。与胜义法相应布施。悉能舍离一切烦恼名最胜舍。诸见不起内外眷属一切皆舍。秘密主此是安住陀罗尼住处修行布施

秘密主云何菩萨。住陀罗尼修行净戒。此菩萨见身口意本性寂静而护持戒。于身口意心无所著。不依此世不依他世。不依于内不依于外。不依蕴界处不依菩提。亦不依于陀罗尼门。不依涅槃及一切法。护持净戒亦不念言我能持戒。是为菩萨安住总持护持净戒。秘密主云何菩萨。住陀罗尼修习安忍。此菩萨修忍辱时。不见自身不见众生。不见补特伽罗不见寿者。不见于我及以我所。此菩萨内心清净众生清净一切法清净。以无所依依清净心而行安忍。此菩萨修安忍时。无有少法而可修习。亦无少法而可损减。亦无少法而可增长。亦不为于少法生故。亦不为于少法灭故。亦不为于少法尽故。亦不为于少寂静故。亦不为于一切众生无我性故。亦不为于一切众生寂静性故。亦不为于无恐怖故。亦不为于身灭尽故。亦不为于语言尽故。亦不为于心意尽故。并不为于如是等法修习安忍。此菩萨于身修安忍时。为他所害节节支解。当自观察身与草木墙壁瓦砾等无有异。此菩萨于语修安忍时。为他毁辱以妙言词而酬答之。自在观察言语性空不可执持。体性寂静无有住处。又此法体皆不相待。刹那刹那不相续故。如是观察修行安忍。此菩萨于心修安忍时。无有浊乱亦无高下。见身与心各不相知。了见身心无有住处。此是菩萨安住总持修习安忍

秘密主云何菩萨。住陀罗尼勤行精进。此菩萨为欲增长诸善法故。勤行精进而观法界。不见增长不见损减。无少真实可得成就。无少颠倒可得坏灭。无世界成无世界坏。依此清净陀罗尼门。观察诸法亦复如是。不见善法而可增长。不见恶法而可减灭。彼诸法性无大无小无有住处。来无所从去无所至。如是知见一切诸法。依如是法庄严自身。为令众生真实解了颠倒法故而为说法。如是说时观察众生实不可得。以知众生不可得故。则一切法亦不可得。何以故谓离众生无有少法而可得者。离法亦无众生可得。又此法性即是我性。我性即是一切法性。一切法性即是佛性。此彼本性体平等故。观察寻求如是佛法无少可得。法不可得故佛不可得。又能观心尚不可得况所求法而当可得。内外能所二相俱忘。如是说法此是菩萨安住总持勤行精进

秘密主菩萨云何。住陀罗尼修习静虑。此菩萨若入诸定。当入诸禅平等体性。非有成就非无成就。观察诸定无增无减。不依诸境而有观察悟诸禅定。及一切法平等体性。不乱不灭不相障碍。于诸净虑支林功德。不依身求不依心求。如是入时依于实相真际法性而入于定。观诸众生体性平等诸法无生。如是相应修习于定。如是入定心不住内。亦不住外亦不住心。此菩萨不住于识。超过一切有见众生持戒入禅。亦悉超过一切外道五通神仙声闻缘觉一切三昧三摩钵底。此菩萨所有禅定。从陀罗尼而得出生。远离诸见及诸烦恼。而皆回向无上菩提。成就众生常住纯一真实三昧。乃至涅槃无有变异。是为菩萨住陀罗尼修习静虑。秘密主云何菩萨住陀罗尼。修习于法毗钵舍那。谓此菩萨以智慧眼明见诸法。非肉眼见非天眼见。此菩萨如是见时。见法寂静见近寂静。见无所行见无合会。虚闲寂静无有成就。此菩萨以如是见见一切法。若见少法不名为见不见少法是名为见。何以故若见法体智慧不生。若无智慧亦无无智。亦无有见。如是见法非有我见。非众生见非寿者见。非养育见非士夫见。非补特伽罗见。如是见者是名见法。如是见法即见众生虚妄颠倒。是故菩萨于诸众生。起极坚固大悲之心。作是念言奇哉众生。如是妙法如是清净云何而为烦恼所缠恒受大苦。为欲令其解脱妄苦而起大悲。是为菩萨住陀罗尼修习于法毗钵舍那。佛言秘密主我于无量无数劫中。修习如是波罗蜜多。至最后身六年苦行。不得阿耨多罗三藐三菩提成毗卢遮那。坐道场时无量化佛犹如油麻遍满虚空。诸佛同声而告我言。善男子云何而求成等正觉。我白佛言我是凡夫未知求处。唯愿慈悲为我解说。是时诸佛同告我言。善男子谛听谛听当为汝说。汝今宜应当于鼻端想净月轮。于月轮中作唵字观。作是观已于夜后分。得成阿耨多罗三藐三菩提。善男子十方世界如恒河沙三世诸佛。不于月轮作唵字观。得成佛者无有是处。何以故唵字即是一切法门。亦是八万四千法门宝炬关钥。唵字即是毗卢遮那佛之真身。唵字即是一切陀罗尼母。从此能生一切如来。从如来生一切菩萨。从菩萨生一切众生乃至少分所有善根。善男子此陀罗尼具如是等不可思议威德功用。穷劫演说劫数可尽。此陀罗尼功用威德不可穷尽。尔时世尊欲重显示此陀罗尼胜功德故。而说偈言

  若离烦恼尘　　能断一切垢
  离垢心清净　　此宝炬总持
  若身口意净　　平等起慈心
  光明如净月　　此宝炬总持
  解脱诸二见　　远离念与疑
  得智慧想心　　此宝炬总持
  入于念智门　　大智功德具
  如空际无垢　　此宝炬总持
  不断三宝种　　远离三种垢
  脱三有惑苦　　此宝炬总持
  灭尽贪嗔痴　　阴翳诸烦恼
  不为劫浊乱　　此宝炬总持
  上中下世界　　所有诸音声
  妙入无尘相　　此宝炬总持
  具足甚深法　　无边诸字句
  脱我所二见　　此宝炬总持
  妙建立四行　　具足于四禅
  随顺得解脱　　此宝炬总持
  得胜义法眼　　四摄梵住圆
  五通为先导　　此宝炬总持
  建立妙念处　　常随顺正断
  恒修四神足　　此宝炬总持
  具信等五根　　安住于五力
  速住七觉分　　此宝炬总持
  八正道引摄　　住于止观峰
  俱解脱前导　　此宝炬总持
  自在行地满　　常随解脱道
  永断一切过　　此宝炬总持
  光明普照世　　如净日月轮
  能令眼清净　　此宝炬总持
  天眼妙清净　　慧眼无翳障
  法眼亦清净　　此宝炬总持
  能净烦恼魔　　及净蕴魔道
  死魔已降伏　　诸魔军退灭
  总持自在住　　那由他刹中
  见那由他佛　　听闻无上法
  闻斯广大法　　真明力念持
  文义悉皆圆　　广为众生说
  住此总持者　　于法微细知
  分别诸因缘　　心智刹那灭
  满此总持者　　无著无所依
  三智眼已明　　安住三解脱
  得此最胜持　　广说真言要
  获多总持法　　无量难可称
  诸定及解脱　　无量无有边
  游戏诸通明　　无边门悉具
  如大海无量　　能纳诸细流
  如是最胜明　　无边法归处
  欲悟无尽智　　善入无尽声
  永灭结缚源　　说此真明法
  若欲诸色相　　种族悉崇高
  生生殊胜身　　获得如意宝
  能入甚深教　　忍不出不生
  智地不动摇　　说此总持法
  无数诸菩萨　　求无上菩提
  得此陀罗尼　　菩提不难得
  十方一切佛　　说法利众生
  得此最胜明　　辩才常不断
  得此真明法　　说法皆不空
  知身根乐殊　　无量众生喜
  住此真明法　　转于最胜轮
  众生脱苦源　　最胜乘安住
  那由他亿劫　　赞叹此功能
  此功德无边　　佛说不能尽

尔时秘密主金刚手菩萨摩诃萨。闻说此已。欢喜踊跃即起合掌。右绕世尊经百千匝。还复本座恭敬瞻仰。佛说此陀罗尼功德品时。三十二那由他菩萨得此陀罗尼。无量无数众生。发阿耨多罗三藐三菩提心

守护国界主陀罗尼经卷第九守护国界主陀罗尼经卷第十

        罽宾国三藏沙门般若共牟尼室利译

    阿阇世王受记品第十

尔时会中摩伽陀国主阿阇世王。即从座起偏袒右肩。右膝着地合掌恭敬。顶礼佛足而白佛言。世尊如来今在菩提树下我之国土。说陀罗尼及曼荼罗。既有如是无量功德。何以摩伽陀国。风雨不节旱涝不调。饥馑相仍怨敌侵扰。疾疫灾难无量百千。唯愿世尊断我疑网

尔时世尊赞阿阇世作如是言。大王善哉善哉快问斯义。于未来世能多利益一切众生。大王谛听谛听善思念之。吾当为汝分别解说。大王如王所言。于我国中常有饥馑怨敌等者。此守护国界主陀罗尼。以十六俱胝那由他陀罗尼而为眷属。此大金刚城曼荼罗。三千五百曼荼罗以为眷属。然彼一切皆以信心而为根本。以深般若而为先导。大菩提心及大悲心以为庄严。大王一切善法皆悉从此陀罗尼生。一切罪恶不信因果以为根本。大王汝今不信因果。耽五欲乐如大猛风。吹其信心及菩提心。大悲总持悉皆远逝。大王今者虽有眼耳如聋盲人。不闻雷霆。不见日月。何以故汝王名字尚不自闻况于余声。何谓王名。夫言王者即啰惹义。啰字声者所谓苦恼声。啼哭愁叹无主无归无救护声。王当慰喻作如是言。汝莫苦恼。我为汝主当救护汝。拭泪慈愍而抚育之。言惹字声者是最胜义。是富贵义是自在义。是殊胜义是勇猛义。是端正义是智慧义。是能摧灭一切众生憍慢自高陵篾他义。大王汝于今者不信因果。亲近恶友提婆达多。杀所生父囚系饥饿。渴乏不死而刖其足。复令调达出佛身血。破和合僧复放护财。狂醉恶象暴践如来。大王汝今复有极大重罪。所谓挑坏一切众生清净法眼。断灭诸佛真正之法关。闭人天涅槃之门。开示三涂生死恶趣。所以者何汝是国王出游园苑。严备象驾一万二万。巾驭车马二三十万以为翊从。复以百姓所有膏血用涂象马。时阿阇世王闻此语已。而白佛言世尊。我今惟忖不省曾以百姓膏血用涂象马。世尊何以作如是说。佛言大王王之象马。一一皆以郁金龙脑栴檀沉麝。和为香埿用涂象马。如是等香皆出百姓。征科百姓如压油麻。贫匮困苦千户资财。不能充给一象之费。是故当知百姓膏血甚为易得。如是香等求之甚难。大王若疑当自巡按一切囹圄。万姓受苦过大地狱。大王逼夺百姓所有资财赏赐豪贵。遂令富者。日益奢侈。贫乏之者转益贫穷。令诸贫人孤茕困苦。投足无地皆求出家。如是之人无有和上及阿阇梨。自被袈裟不受禁戒无法自居。令诸有情心生轻贱不欲见闻。固是大王挑其法眼断灭佛法。闭人天路开恶趣门。是故我言大王不闻自己名字。以是因缘如何更得此陀罗尼神力加护。大王我今当说古昔因缘。王当谛思解了其义。大王乃往古世有佛出现。名迦叶波如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛说法初善中善后善开示梵行。彼时有王名讫哩枳。于彼如来深生净信。王于中夜得二种梦。一者梦见有十猕猴。其九猕猴摄乱城中。一切人民妻妾男女。侵夺饮食破坏什物。仍以不净而秽污之。唯一猕猴心怀知足。安坐树上不扰居人。时九猕猴同心恼乱。此知足者作诸留难。驱逐出于猕猴众会。第二梦者见一白象。犹如大山当帝王门。首尾有口皆食水草。虽恒饮啖身常羸瘦。时王寤已生大恐怖。召占相者以原其梦。占者白王九猕猴者即是九王。其知足者即是大王。是则九王同心篡夺大王宝位。象二口者即是九王食自国邑兼食王国。王闻此语惊怖毛竖而心未决。思欲见佛以断所疑。即敕左右严备种种供养之具。一心往诣迦叶佛所到已作礼。持诸供具上献如来。曲躬合掌而白佛言。世尊我于昨夜得不善梦唯愿世尊为我解说使断疑网。时王具陈所梦白佛。佛言大王王之所梦。不在于王勿生忧惧。王善谛听当为王说。此是未来五浊恶世。有佛出现号释迦牟尼。灭度之后遗法之相。大王十猕猴者即是彼佛十种弟子。王白佛言世尊何名彼佛十种弟子。迦叶佛言一贫畏不活而作沙门。二奴有怖畏而作沙门。三怖畏债负而作沙门。四求佛法过失而作沙门。五为胜他而作沙门。六为名称而作沙门。七为生天而作沙门。八为利养而作沙门。九为欲求未来王位而作沙门。十真实心而作沙门。时彼大王白彼佛言。世尊此十沙门其相云何。彼佛答言大王贫畏不活作沙门者。多有众生不信因果。贪求财宝互相侵夺。遂感天地雨泽不时。五谷不登不充官税。饥贫所逼鬻卖男女。无所投寄披挂遗弃树上袈裟。自剃须发作沙门像。无阿阇梨亦无和上。无戒无法相似沙门。长时受行一切恶法。入僧伽蓝自称我是律师禅师法师大德。坐居众首谓余僧言。汝等皆是我之弟子。于清信士族姓长者婆罗门家。出入游从多造过失。是名第一贫畏不活而作沙门。大王云何名为奴有怖畏而作沙门。谓下贱奴婢作是思惟。云何一生受他驱策。逃窜出家是为第二。大王云何名为怖畏债负而作沙门。谓有众生公私债负。息利既多酬还不遂。既被逼迫逃逝出家。是为第三。大王云何名为求佛法过失而作沙门。谓诸外道心生嫉妒遂共集议。谁有聪明利根辩慧。入佛法中学彼所有世出世法。窥其是非还归我众。对于国王大臣长者。树论议幢出其过失。摧坏破灭彼佛正法。是名第四。大王云何名为求胜他故而作沙门。谓或有众生闻有某甲披衣落发。多有伎能通达三藏。心生热恼便即出家学经律论。所修善法皆欲胜彼。是名第五。大王云何名为为名称故而作沙门。谓或有人窃自思惟。我若在家无有名称。我应剃落披衣出家。勤学多闻受持禁戒。于大众中坐禅入定使物知名。是为第六。大王云何名为求生天故而作沙门。谓或有人闻诸天中长寿快乐。我无方便而得上生。遂即剃发染衣出家。修持善法皆愿生天。是为第七。大王云何名为为利养故而作沙门。谓或有人先有财宝更求胜处。得好精舍房院华饰。可以栖迟受用自他所有财产。是名第八。大王云何名为欲求未来帝王位故而作沙门。谓有众生见于国王。自在尊崇富贵安乐。便生爱乐遂求出家。所修善根惟愿当生得居王位。是名第九。大王云何名为真实心故而作沙门。谓有众生虽生刹利大臣族姓婆罗门家。或生长者居士商主富贵之家盛年美貌。观诸财色富贵荣显。犹若浮云泡幻电光生灭不住。遂起厌离发菩提心。亲友珍财一切皆舍。出家慕道秉持律仪。学法修禅精勤匪懈。凡有所作皆为众生。唯求无上菩提之果。是名第十真实心故而作沙门。大王当知如王所梦。见一猕猴少欲知足。独处树上不扰人者。即是释迦如来遗法之中真实沙门。其九猕猴扰乱众人。同心驱摈一猕猴者。即是释迦如来遗法之中前九沙门。无沙门法故总名为相似沙门。同行恶行共驱于一真实沙门出于众外。大王此恶沙门破戒行恶。污秽一切族姓之家。向于国王大臣官长。论说毁谤真实沙门。横言是非云是恶人破戒行恶。不合与我持戒比丘同共止住布萨说戒。亦不合同居一寺舍同一国邑。一切恶事皆推与彼真实沙门。蒙蔽国王大臣官长。遂令驱逐真实沙门尽出国界。其破戒者自在游行。而与国王大臣官长共为亲厚。大王彼释迦牟尼如来所有教法。一切天魔外道恶人五通神仙。皆不能坏乃至少分。而此名相诸恶沙门。皆悉毁灭令无有余。如须弥山假使尽于三千界中草木为薪。长时焚烧一毫无损。若劫火起火从内生。须更烧灭无余灰烬。尔时迦叶波佛为讫哩枳王。重说偈言

  贫畏不活而剃落　　言得敬养脱贫穷
  散乱高举务多财　　内虚不实如芦苇
  烦恼眷属所迷醉　　斯人远离大菩提
  如负真金翻弃捐　　拾薪荷担生欢喜
  名利萦缠增懒惰　　惰增灭尽净信心
  信心既灭净戒无　　无戒断灭人天果
  阑若闲林自安处　　本求名利及亲知
  远离戒定智慧心　　但依豪贵亲识住
  自求三恶及八难　　贫穷下贱边地生
  譬如生盲至宝洲　　取石弃于如意宝
  放逸驰荡增胜负　　远离戒行正念心
  堕阿鼻狱极怖中　　经俱胝劫难解脱
  内心恒为求名称　　身口现说为菩提
  如鸟飞空遇猛风　　飘落生死大苦海
  薄福耽染天人女　　破戒远离善业因
  佛教皆为欲火烧　　如须弥山遇劫火
  无菩提味唯求利　　恒为人说求菩提
  心不住于解脱中　　如猕猴得坚椰子
  如来为求正法宝　　投身悬崖大火坑
  既闻法已随顺修　　怨亲平等皆慈济
  云何闻佛诸功德　　不生一念好乐心
  唯爱非法远菩提　　如生盲人示他道

迦叶如来说此偈已。复告讫哩枳王言。大王汝梦所见帝王门前二口白象。恒食水草身羸瘦者。亦非王事。即是释迦如来遗法之中五浊恶世不信因果百官令长。上受帝王光宠荣禄。下于百姓非理追求。虽复贪求而多匮乏。赋税无度万民贫穷。贸易子孙家业荡尽。投寺剃落寺复荒芜。多恶比丘发心无地。遂投外道路伽耶等断常诸见异学出家。邪见因缘师徒皆堕自入地狱。复与多人开地狱门。相引奔驰趣三恶道。闭人天路解脱无由。大王当知故此二梦并是释迦如来遗法之相。非干王事。讫哩枳王闻此说已。永断疑网欢喜踊跃。复以种种上妙供具。恭敬供养迦叶如来。顶礼佛足右绕而退

尔时释迦如来说此语已。摩揭陀国主阿阇世王复白佛言世。尊如佛所言。诸恶众生入于地狱。云何得知谁人曾见。复云何知当堕饿鬼及与畜生。当生人天并谁人见。尔时世尊告阿阇世言。大王应当一心谛听我为王说。令王现前而得知见。大王当知若人命终当堕地狱有十五相。当生饿鬼有八种相。当生畜生有五种相。当生人天各有十相。大王何等名为当生地狱十五种相。一者于自夫妻男女眷属恶眼瞻视。二者举其两手扪摹虚空。三者善知识教不相随顺。四者悲号啼泣呜咽流泪。五者大小便利不觉不知。六者闭目不开。七者常覆头面。八者侧卧饮啖。九者身口臭秽。十者脚膝战掉。十一鼻梁欹侧。十二左眼瞤动。十三两目变赤。十四仆面而卧。十五踡身左胁着地而卧。大王当知若有临终具十五相如是众生。决定当生阿鼻地狱。大王当知若复有人。临命终时有八种相。当知必堕焰摩罗界饿鬼趣中。云何为八。一者好舐其唇。二者身热如火。三者常患饥渴好说饮食。四者张口不合。五者两目干枯如雕孔雀。六者无有小便大便遗漏。七者右膝先冷。八者右手常拳。何以故心怀悭吝乃至于水不与人故。大王若具八相。命终决定生饿鬼中。大王当知若复有人。临命终时有五相现。是人决定堕畜生趣。云何为五。一者爱染妻子贪视不舍。二者踡手足指。三者遍体流汗。四者出粗涩声。五者口中咀沫。大王若具此五者。命终决定堕畜生趣。大王当知若复有人。临命终时有十相现。是人决定生人趣中。云何为十。一者临终生于善念。谓生柔软心福德心微妙心欢喜心发起心无忧心。二者身无痛苦。三者少能似语一心忆念所生父母。四者于妻子男女作怜愍心。如常瞻视无爱无恚。耳欲闻于兄弟姊妹亲识姓名。五者于善于恶心不错乱。六者其心正直无有谄诳。七者知于父母亲友眷属善护念我。八者见所营理心生赞叹。九者遗嘱家事藏举财宝示之令出。十者起净信心请佛法僧对面归敬。言南谟佛陀南谟达摩南谟僧伽我今归依。若无佛世归五通仙。大王若临命终具此十相。决定得于人趣中生。大王当知若复有人。临命终时有十种相定得生天。云何为十。一者起怜愍心二者发起善心。三者起欢喜心四者正念现前。五者无诸臭秽六者鼻无欹侧。七者心无恚怒八者于家财宝妻子眷属心无爱恋。九者眼色清净。十者仰面含笑想念天宫当来迎我。若临命终具此十相决定生天。大王如是临终善恶之相汝应当知。时阿阇世王闻佛说已。窃自思念如来此说。为是实事为是虚邪。世尊具足辩才权说此理。尔时如来知阿阇世王心之所念。即以神力令阿阇世见其恶相。忽有地狱苦器充满。有诸狱卒执持苦具。无量众生颠坠地狱如驶雨点。尔时狱卒嗔目振威。指阿阇世而作是言。此是恶逆杀父之人。速当擒来付于阿鼻大地狱中而苦治之。时阿阇世闻是语已。极大惶怖身毛皆竖遍体汗流。遽从座起走欲逃窜。闷绝擗地都不觉知。譬如猛风伐无根树久而不苏。乃以种种方宜救之渐得苏息。连声唱言世尊世尊愿赐寿命愿赐寿命。愿赐寿命如我今日无依无怙从今决定。归佛法僧于是如来。还摄神力诸相不现。问阿阇世言。大王向见入地狱者诸苦事耶。时阿阇世含悲答言我今已见。世尊所说举其少分。我向所见苦事甚多。如来世尊是真语者是实语者。世尊我于此身造诸恶业。今对世尊诸大菩萨众僧大会发露忏悔。止息诸恶断相续心。我从今日乃至菩提。誓持五戒为优婆塞。如佛所说一字陀罗尼一切功能。以菩提心而为先导。从今向去一日三时精勤修习。以此善根悉皆回向一切众生。佛赞王言善哉善哉。大王谛听我今为王说过去佛微妙伽陀。即说偈言

  若造五逆极重罪　　发露忏悔罪轻微
  永断相续灭罪根　　如壮夫拔连根树

佛说偈已复告王言。大王当知譬如团铁投水沉没。若为钵器置水则浮。大王有智慧人如彼钵器不沈苦海。汝造恶业合入阿鼻大地狱中一劫受苦。由汝有智发露忏悔暂入便出。如壮男女以手拍毬。暂时着地即便腾起。从此命终生兜率天。见慈氏尊便得授记。时阿阇世闻佛说已心得净信。以种种供具供养佛已还复本座。当于如来说此法时。无数俱胝那由他众生。皆发阿耨多罗三藐三菩提心。三十三俱胝那由他菩萨。得随顺忍

    守护国界主陀罗尼经如来嘱累品第十一

尔时文殊师利菩萨摩诃萨。白佛言希有世尊希有善逝。世尊说此陀罗尼门。即是诸佛决定最胜妙陀罗尼。以无边量名句字门。宣说趣入无边义理。其义深远。随顺觉悟因缘性故。难入。懈怠懒惰无由入故。难解。断常见者不能了故。难见。依止六处不能见故。难悟。乐下乘者不能觉故。超权。是诸菩萨甚深境故。无相。是一切法真实印故。无开。法界平等无能所故。无异。体同虚空离二相故。无阿赖耶。超过一切所依处故。知众生行。善解一切因缘法故。得深般若。光明照见诸法性故出生诸度。成就一切巧方便故。善分别法。具足四种无碍智故。身心普遍。能得广大诸神通故。平等觉法。安住一乘教法中故。无无异行。入如虚空平等性故。亦无平等。于一切处无有对故。是无等等。一切无等唯与诸佛如来等故。远离二相。出生诸法寂灭体故。谛观文字。为欲安立一切法故。非言能说。即是真实胜义谛故。不碍宣说。普能随顺世俗谛故。能出生三宝能广大三乘。能开三脱门能超出三界。能善觉三智能生如来金刚三昧。是一切法之所住处。是一切佛智慧之门。普能养育一切众生。世尊诸善男子善女人等。应当于此世尊无量三密一字陀罗尼门。发阿耨多罗三藐三菩提心。若闻此法所有义理。应当信受应当书写。应当读诵应当修习。应当为人开示宣说。世尊若能如是乃至一偈一句一字。如是之人得福无量。是则名为知佛恩者。是念佛恩是报佛恩。尔时世尊赞文殊师利言。善哉善哉善男于。如汝所说如是之人。所得福德不可称量。善男子佛眼所见一切佛刹。假使有人以一切宝充满其中。持用奉施一切如来。所得功德无量无边。若复有人能听此经一字一句。或生信乐或能受持。或复书写或当读诵。或正修习或广为人演畅宣说。行住坐卧常勤精进。为令妙法久住世间。为令三宝不断绝故。此人福德胜前布施诸佛福德。尔时世尊欲重宣此义。而说偈言

  佛眼所见诸佛刹　　满中珍宝施如来
  我说此福尚轻微　　以不闻此深经故
  若得闻此妙经典　　甚深胜义悉皆圆
  是故读诵受持经　　斯福最胜过于彼
  诸佛唯于法中住　　不因布施得菩提
  若有受持佛法门　　即是能知佛恩者
  是故供养佛福勘　　不及供养此深经
  最胜福聚悉皆圆　　从此能生于善逝
  若世无此胜经宝　　佛种法施悉皆无
  亦无听法及修行　　众生苦海常沦溺
  无恩众生谤此典　　彼破苦海法舟航
  断灭三宝罪根深　　堕阿鼻狱无由出
  照明六度如灯炬　　吉祥宝聚等须弥
  首楞严定等无边　　及一切法皆从出
  若有愚痴翳心眼　　此为慧日破迷心
  忧恼赫日所燋燃　　此为满月清凉照
  登最上乘不放逸　　此菩萨住勤修行
  能得最静大菩提　　非下劣乘之所得
  所有人天胜妙乐　　声闻缘觉得菩提
  此经一切悉能生　　如摩尼宝随心愿

尔时世尊说此偈已。出大音声普告一切菩萨摩诃萨等诸大众言。诸佛子我于无量无数劫中。精勤不懈一心专求修习于此诸佛世尊成就菩提不可思议秘密一字陀罗尼经。此大众中谁能发起大勇猛心为大丈夫。能于如来般涅槃后。受持读诵广宣流布。令此妙法久住于世。尔时众中七十俱胝菩萨摩诃萨。皆从座起恭敬合掌。异口同音而白佛言。世尊我等能于如来灭后。受持于此佛无数劫勤求修习成就菩提秘密一字陀罗尼经广宣流布。令五浊世一切众生。闻此法门心得净信。恭敬尊重种诸善根。唯愿如来神力加被。尔时世尊一切种智。告诸菩萨摩诃萨言。善哉善哉汝等乃能发斯大愿。我今当以威神之力护持此经。而说偈言

  如来真实语　　常住真实法
  诸佛神力故　　拥护于此经
  被大悲甲胄　　常住大悲中
  怜愍众生故　　拥护于此经
  得福聚圆满　　从此生智聚
  为满福智故　　拥护于此经
  能灭一切魔　　摧破诸外道
  断除邪见故　　拥护于此经
  帝释护世王　　修罗寻香等
  为我如被故　　当护持是经
  地及虚空中　　十方诸天众
  诸佛加被故　　当受持是经
  欲得梵住圆　　次第庄严体
  及守护众会　　当拥护此经
  色可变为空　　空可变为色
  无能变于佛　　拥护令动摇

尔时护世四天王。俱从座起合掌同声而白佛言。世尊我对如来发深重愿。于未来世拥护是经。及诸国王大臣长者一切人民受持经者。而说偈言

  随说此经处　　及听法众会
  我与诸眷属　　皆当守护之
  若有勤受持　　及发菩提意
  当于四方面　　拥护常不离

尔时释提桓因为欲拥护如是经典及持经者合掌向佛而说偈言

  我闻佛说此　　最胜微妙经
  决定成菩提　　知佛恩难报
  为报佛恩故　　如诸佛护持
  当守护是经　　及护持经者

尔时大梵天王。为护此经及持经者。合掌白佛。而说偈言

  四禅四无量　　诸乘及解脱
  皆从此经出　　由具义甚深
  随有说此经　　我舍梵天乐
  往彼而听受　　供养并护持

尔时兜率陀天子。为护此经及持经者。合掌向佛而说偈言

  欲往兜率天　　次生得解脱
  当受持于此　　诸佛所护经
  随有说此经　　我当舍天乐
  住阎浮拥护　　为报诸佛恩

尔时魔王子商主天子。为护此经及持经者。合掌向佛而说偈言

  欲竭魔业海　　不随魔所行
  当受持此经　　具足甚深义
  我念佛恩故　　发勤精进心
  守护于是经　　令广宣流布

尔时魔王波旬。为护此经及持经者。合掌向佛而说偈言

  若持此经者　　烦恼灭不生
  我不于其人　　作障碍留难
  有此胜经处　　我当亲护持
  令魔不入心　　为念佛恩故

尔时苏夜摩天王。为拥护经及持经者。合掌向佛而说偈言

  佛所有菩提　　于此经中说
  若受持经者　　已供诸如来
  我持佛此经　　为俱胝天说
  令殷重听受　　发大菩提心

尔时慈氏菩萨。为欲拥护于此深经及持经者。合掌向佛而说偈言

  若舍诸眷属　　勤修菩提道
  为守护此经　　不自惜身命
  我承佛神力　　亲从兜率来
  令如是深经　　常广宣流布

尔时具寿大迦叶波。为护此经及持经者。合掌向佛而说偈言

  我昔从世尊　　曾闻百千经
  未曾得闻此　　如是深妙法
  我今亲对佛　　受持于此经
  为诸菩萨故　　令广宣流布

尔时世尊称赞释提桓因四大天王大梵天王兜率天子商主天子及魔波旬菩萨声闻诸护经者。作如是言善哉善哉。汝等真是勇猛丈夫。为令妙法得久住故。能作如是大狮子吼。诸善男子当听我说。若诸众生修行大乘未得法忍。以佛神力受持此经精勤修习。次后佛所即得授记。如是或二或三。不过七佛必定当得阿耨多罗三藐三菩提记。若声闻乘种姓众生得闻此经。于慈氏佛龙华第一声闻会中。当为最上第一声闻。若缘觉乘种性众生。得闻此经受持修习。我涅槃后更不闻法。必当得成独觉菩提。佛说此守护国界主陀罗尼经时。无量无数种种众生。发阿耨多罗三藐三菩提心。无数菩萨住不退地。无数世界六种震动。日月光明所不能照。幽闇之处而皆大明。雨众天花缤纷乱坠。十方国土诸来菩萨在此会者。为供养佛及此经故。于菩提树道场四面各四由旬。以种种宝众妙杂花庄严其地。异口同音而白佛言。世尊我等今日得大利益不空而还。得闻于此决定最胜微妙经典。唯愿世尊释迦牟尼长延寿命。愿令此经久住不灭。于阎浮提一切国土作大利益。世尊若比丘比丘尼优婆塞优婆夷。国王大臣一切人民受持此经。除诸病苦寿命长远。普能利乐一切众生

尔时文殊师利菩萨白佛言。希有世尊希有世尊。如是决定最胜经典。言词微妙文字句义庄严圆满。能令一切菩萨大众生欢喜心。摧伏一切诸魔外道。善能任持一切法门。能令一切众生欢喜。是能出生一切乘道。随顺趣入一切如来功德大海。若有能于如是经典。精勤宣示一切不空。复白佛言世尊当何名此经。我等云何奉持。佛告文殊师利菩萨摩诃萨言。此经具有一千名字。所谓名为毗卢遮那广大三密甚深一字经。亦名三界最尊胜经。亦名如来说大悲门。亦名闻如来法不空得记。亦名如来微妙法藏。亦名如来妙究竟果。亦名如来微妙法眼。亦名普照诸法宝炬。亦名能断一切邪见。亦名显示诸法平等。有如是等一千名字。时文殊师利复白佛言。世尊如是名中虽皆甚深。唯愿如来为我决定。说一名字令我奉持。佛言善男子。此经决定应名守护国界主陀罗尼。以是名字汝当奉持。所以者何以一千名依此生故。尔时世尊说此经已。一切世间天人阿修罗乾闼婆等。无量大众闻佛所说。皆大欢喜信受奉行

守护国界主陀罗尼经卷十


受菩提心戒仪

    No. 915

受菩提心戒仪一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  弟子某甲等　　稽首归命礼
  遍虚空法界　　十方诸如来
  瑜伽总持教　　诸大菩萨众
  及礼菩提心　　能满福智聚
  令得无上觉　　是故稽首礼

礼佛真言曰

唵萨嚩怛他孽多(引)跛娜满那喃迦嚧弥

次应运心供养

  弟子某甲等　　十方一切刹
  所有诸供养　　花鬘灯涂香
  饮食幢旛盖　　诚心我奉献
  诸佛大菩萨　　及诸贤圣等
  我今至心礼

普供养虚空藏真言曰

唵誐誐曩(引)三婆嚩嚩曰啰(二合)斛

次应忏悔

  弟子某甲等　　今对一切佛
  诸大菩萨众　　自从过去世
  无始流转中　　乃至于今日
  愚迷真如性　　起虚妄分别
  贪嗔痴不善　　三业诸烦恼
  及以随烦恼　　违犯他胜罪
  及余罪愆等　　毁谤佛法僧
  侵夺三宝物　　广作无间罪
  无量无边劫　　不可忆知数
  自作教他作　　见闻及随喜
  复依胜义谛　　真实微妙理
  圣慧眼观察　　前后中三际
  彼皆无所得　　自心造分别
  虚妄不实故　　以为慧方便
  平等如虚空　　我悉皆忏悔
  誓不敢覆藏　　从今忏已后
  永断不复作　　乃至成正觉
  终更不违犯　　唯愿十方佛
  一切菩萨众　　哀愍加护我
  令我罪障灭　　是故至心礼

忏悔灭罪真言曰

唵萨嚩跛波捺贺(引)曩嚩曰啰(二合)野(引)娑嚩(二合引)贺(引)

次当受三归依

  弟子某甲等　　从今日以往
  归依诸如来　　五智三身佛
  归依金刚乘　　自性真如法
  归依不退转　　大悲菩萨僧
  归依三宝竟　　终不更归依
  自利邪见道　　我今至心礼

三归依真言曰

唵步(引)欠

次应受菩提心戒

  弟子某甲等　　一切佛菩萨
  从今日以往　　乃至成正觉
  誓发菩提心

有情无边誓愿度　福智无边誓愿集

佛法无边誓愿学　如来无边誓愿事

无上菩提誓愿成

  今所发觉心　　远离诸性相
  蕴界及处等　　能取所取执
  诸法悉无我　　平等如虚空
  自心本不生　　空性圆寂故
  如诸佛菩萨　　发大菩提心
  我今如是发　　是故至心礼

次诵受菩提心戒真言曰

唵冒地唧多母怚波(二合)那野(引)弥

    最上乘教受发菩提心戒忏悔文

弟子某甲等。归命十方一切诸佛诸大菩萨大菩提心为大导师。能令我等离诸恶趣。能示人天入大涅槃。是故我今至心顶礼

弟子某甲等。十方世界所有一切最胜上妙。香花旛盖种种供养。奉献一切诸佛菩萨。至心顶礼

弟子某甲等。自从过去无始已来。乃至今日。贪嗔痴等种种烦恼。及忿恨等诸随烦恼。恼乱身心。广作一切身业不善杀盗邪淫。口业不善妄言绮语恶口两舌。意业不善贪嗔邪见。种种烦恼。无始相续缠染其心。令身口意造罪无量。或杀父母杀阿罗汉。出佛身血破和合僧。毁谤三宝打缚众生。破斋破戒饮酒食肉。及食五辛。如是等罪无量无边。不可忆知。今日诚心发露忏悔。一忏已后。永断相续更不敢造。唯愿十方一切诸佛诸大菩萨。加持护念。能令我等罪障销灭

弟子某甲等。自从今身乃至当坐菩提道场。于其中间。归依如来无上三身。归依方广大乘法藏。归依一切不退菩萨僧。归依佛竟。归依法竟。归依僧竟。从今已后更不归依二乘外道。唯愿十方一切诸佛。证知我等。至心顶礼

弟子某甲等。始从今身。乃至当坐菩提道场。于其中间。誓发无上菩提心

  众生无边誓愿度　　福智无边誓愿集
  法门无边誓愿学　　如来无边誓愿事
  无上菩提誓愿成

今所发心。复当远离我法二相。显明本觉。真如平等镜智现前。得善巧智。具足圆满普贤之心。唯愿十方一切诸佛诸大菩萨证知我等。至心顶礼

  南无东方阿閦佛　南无南方宝生佛　南无西方阿弥陀佛　南无北方不空成就佛　南无清净法身毗卢遮那佛

受菩提心戒仪一卷


受五戒八戒文(海)

    No. 916

受五戒八戒文(海)

    八戒文

    第一稽首请证明品

弟子众等。稽首和南虚空法界无上种智。乘形纪身成正觉者。摩诃般若方广一乘。十地圣人三贤大士。虚空幽显主异诸神。色无色天梵王眷属。护世帝释辅翼诸官。冥道曹寮焰魔罗主。惟愿今日。以净天眼见于众人。虔恭志诚一心奉请

    第二洗忏往业品

弟子众等合道场人。无始时来至于今日。积罪无量难测边涯。造愆累生罕究其际。于三宝所起不信心。对十方尊行非梵行。纵身杀害偷盗邪非。纵口妄言绮语恶骂。纵心贪欲嗔恚愚痴。从此广生无边恶业。循环三有没溺四流。五盖覆心十缠迷性。长居凡品解脱无期。梵曰忏摩此云悔过。从今已后断相续心。往昔罪愆总愿消灭

    第三得戒三归品

弟子众等合道场人。归依佛两足尊。归依法离欲尊。归依僧众中尊。惟愿三宝慈悲证明哀怜摄受(三说)弟子众等合道场人。归依佛竟。归依法竟。归依僧竟。我受八戒近住律仪。愿尊忆持慈悲护念(三说)

    第四问持说品

诸佛子等谛听。言八戒者。所谓一不杀。二不盗。三不染欲。四不妄语。五不饮酒食肉。六不香油涂身及鬘花庄饰。七不作倡伎乐故往观听。八不上高大床及过中食。始于今时至明清旦。一日一夜随佛出家。于其中闲不得犯。能持否

    第五回向发愿品

弟子众等合道场人。受戒善缘尽将回向法界含生。愿妄执情袪愚痴障尽。无分别智明了现前。有相行门炽然修学。华藏世界遍历游从。如来藏心深契根本。未证者证未圆者圆。众生海中总愿成佛

    五戒文

一切凡夫迷本觉性。随妄流转居三有中。遂六趣区分人天隔越。佛有五戒令人奉持。从方便门入实相理

    第一发诚稽请章

弟子众等合道场人。仰启十方虚空法界成正觉者。转法轮者般涅槃者。是我等辈真善知识。医王大师摄受我故。无边法藏一味醍醐。半满圆音摩诃衍教。是我良药是我舟航。于生死河济度我故。三乘圣众八辈比丘。趣寂声闻漏悲菩萨。于我等辈生怜愍心。如看病人救护我故。惟愿三宝弘誓愿力不思议力。于真性内起无缘慈。于今日时受我等请

    第二悔过先罪章

弟子众等合道场人。旷劫愚迷至于今日。于第一义不明了故。生诸障门烦恼所知迷事迷理。触境起业随缘造愆身起三支口犯四过。意三业行转转逾深。如沙如尘其数无量。不觉身箧盛四毒蛇。五旃陀罗六入空聚。受诈亲善众多恶缘。驱驰识心五趣循转。从此积集八万四千人间。过非无恶不造。始于今日省察身心。披陈佛前总愿消灭

    第三转邪归敬章

弟子众等合道场人。归依佛无上尊。归依法离欲尊。归依僧众中尊自从今日以佛为师。更不归余邪魔外道。惟愿三宝慈悲证明哀怜摄受(三说)

弟子众等合道场人。归依佛竟。归依法竟。归依僧竟。是佛婆伽婆。多陀阿伽度阿罗诃三藐三佛陀。是我大师。我今归依愿佛摄受(三说)

    第四说相合修章

佛子谛听。言优婆塞戒者。所谓一不杀。二不盗。三不邪行。四不妄语。五不饮酒食肉。始于今时尽未来际。于其中间不得犯。能持否

    第五回向愿海章

弟子众等合道场人。向来受戒。回向菩提真如性海。四流三有一切众生。总愿发心修普贤行。不断佛种生如来家。还将大悲展转开示。获髻中宝得衣里珠。当坐道场总愿成佛

受五戒八戒文一卷


说慈氏菩萨陀罗尼

    No. 1142

佛说慈氏菩萨陀罗尼

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

怛[寧*也](切身)他(引一)悉哩悉哩(二)娑啰娑啰(三)酥噜酥噜(四)达啰达啰(五)左啰左啰(六)摩贺(引)左啰(七)婆啰婆啰(八)摩贺(引)婆啰(九)绀波绀波(十)摩贺(引)绀波(十一)吽(引)末娑啰达哩摩(二合)阿屹啰(二合)娑(引)誐啰娑嚩(二合引)贺(引十二)

佛说慈氏菩萨陀罗尼


说矩里迦(唐作尊敕)龙王像法

    No. 1207

说矩里迦(唐作尊敕)龙王像法

其形如蛇作雷电之势。身金色系如意宝。三昧焰起四足蹴蹋之形。背张竖七金刚利针。额生一支玉角。缠绕剑上画阿字。兼用观心一一分明。若作人相者。面目喜怒遍身甲胄。犹如毗噜博叉王。左托腰把索。右臂屈肘向上执剑。顶上置龙王蟠。立金刚山。别本云。迦里龙王如天神熙怡之相。头上画出七头龙。胡跪仰视如来。合捧宝莲华。阿字变成此龙使者。此字是重。菩提种子。凡持诵者。皆有此心。希求无上菩提故。剑上观此字。从此生一切法也。即菩提心也。行点者成就福智故。大空者是成菩提也。涅槃点者是除遣义。诸垢入涅槃也。重字犹如大龙王有大威德。兴云致雨一切自在故。阿字亦复如是。如来作事皆从此字出生

次龙王法身印真言　左右无名小指。掌内相叉。二中指直竖相拄。以二食指拄中指背上节。以二大指少曲。各拄二食指内中节头来去。在肘样如后真言曰

曩莫三漫多勃驮喃唵(一)布只(二)步醯布伽跛底吽莎诃(上音四)

一切龙王法身印　以右羽头在左内。以右后四指少曲。母指博头指少曲之。左手返曲向右手上。亦如是。两手相向状如蛇口。以二手四指开令来去。真言(如前)

次华座印　二手八指似曲不曲。皆向上竖。二小指相去二寸。二无二中各相去二寸。二头指去四寸。并竖大指。二指相着

次牙印　屈右肘向上。屈无名小指在掌。中指直竖。屈头指侧着中指节。以大指捻头指侧。若作坛供养时节。作此印诵真言。用前唤入坛中。即得一切皆悉欢喜。若欲祈雨当具作坛。供养即得降雨三五七八九一寸等(云云)法具在别文

次根本真言曰

曩莫三满多勃驮喃俱迦耶迦啰若铭伽扇儞曳娑嚩(二合)诃

用前印　若有病患者。当结龙王身印加持。即执剑上上运心。观想婀字变成金色龙。忿怒光曜之貌。令观病人即得除差。若有蘖[口*栗]诃魅魂之着誐[口*栗]行疫病鬼之持。位在南方。及疟病种种苦恼事。当作一肘水坛。四角置瓶口插生华用彩华。亦得四方置四器盛满香水。诸供具物布列庄严。即劝请龙王安住坛上。坛中方置剑启白事由。礼拜供养诵真言。加持百八遍。执刀加被病人。即得消灭即发遣诵破坛明

次观风轮破坛。了不获令久住。是法秘中秘也。莫专辄传。俱哩迦龙者。诸龙之中王。具出文殊师利法等

矩里迦龙王像法


苏磨呼童子请问经伴侣

    苏磨呼童子请问经伴侣分第一

卷上

尔时执金刚菩萨大药叉将。威胜千日。一心而住。时大悲者苏磨呼童子从坐而起。虔诚顶礼执金刚菩萨足已。欲问诸明主及真言等成就法故。作如是言。我见世间求真言者。节食持诵。专心勤苦。如是修行仍不成就。唯愿尊者。分别解说不成就因缘。尊者威德如盛日光。所演真言能破诸闇。复能卫护及灭诸罪。云何修因不复获果

所求真言上中下品种种悉地假使具修。亦不成就。若以依法不成就者。便弃真言而顺无明。佛说以惠获得寂灭。以痴覆惠不可疗治。若说真言不获成就。亦如覆惠无可治者。唯愿尊者。以大悲故。敷演真言。救脱众生。彼若念诵兼作护吽摩。云何明主不与成就。为法不具。为无力耶。为由时节。为有罪耶。为真言有加减耶。为供养法不具足耶。愿为众生分别解说。时执金刚菩萨大药叉将。当闻妙膊如是问已。须臾闭目而思惟。即转手执妙拔折罗。悦目告视。作如是言。奇哉愍念诸众生类。由如月光普照世间。缘汝此心极清净故。已超一切诸大菩萨。菩提萨埵不求己乐。利有情故。能忍大苦。是故菩萨见众生苦。菩萨亦苦。见众生乐。菩萨亦乐。我知汝心终不为己。利众生故。发如是问。是故须臾一心思惟。吾当为汝分别解说妙真言法。汝当谛听。若有持诵我真言法。应如是作。先于诸佛深起恭敬。次发无上大菩提心。远离贪嗔痴憍慢等。复于三宝兢怀珍重。亦应虔诚深恭敬我及以遵崇大金刚部。当须远离杀盗邪淫忘言绮语恶口两舌。亦不饮酒及以食肉。若有众生行邪见者。以身口意虽作善业。以邪见故。变为不善。得杂染果。譬如营田依时节作。种子若燋。终不生芽。愚痴邪见亦复如是。假使行善。终不获果。是故应当远离邪见。恒依正见而不动摇。常须修行十善法者增长甚深微妙之法。若有天龙阿修罗等。及食血肉诸鬼等类。游行世间损害有情。恼持诵者令心散乱。见修行我妙真言者。彼等自怀恐怖之心。此法与彼极相违故。恼修行者令使退心。欲令彼等不令损者。应须入此大三昧耶漫荼罗法。诸大圣众及与诸天所居住处。是故名为大漫荼罗。亦复须入作诸事法妙漫荼罗。犹摧伏诸为障者使令调伏。是故殷勤如法入之。亦应须入最胜明主大漫荼罗。亦应须入诸真言主大漫荼罗。不应断。譬如车乘。若阙轮辋。假令善御。终不能进。戒无胜法亦复如是。纵使勤行。终不增长。求成就者。又须胜伴。然彼伴侣须具惠。净洁端严族姓家生。依法勇健调伏诸根。爱语乐舍。具大慈悲。能忍饥渴及诸苦恼。不归余天。并及供养。聪明善巧。常怀恩义。于三宝处。深心恭敬。如是德行具庄严者。于此之时甚难值遇。若具善根有德行者。应求如是伴

    苏磨呼请问分别处所分第二

复次行者若欲持诵真言速成者。应居诸佛曾所住处。或于菩萨缘觉声闻所住之处。如是住处。诸天龙等常为供养。及以卫护。是故行者欲净身心。常具戒仪。常应居住如是胜处。若不遇如是福地。亦应居止于大河边。或近小河。或住陂泊。名花滋茂。及离闹阓。其水清流充满盈溢。无诸水族恶毒虫者。或居山间闲静之处。软草布地丰足花果。或住山腹及岩窟中。无诸猛畏毒兽之类。如是等处。皆应垦掘。深一肘量。净除所有荆棘瓦砾糠骨毛发灰炭碱及诸虫窟。乃至深窟如不尽者。应当弃之。更求余处。所掘之处。填以净土。于其地上。建立精室极须坚牢。如上所说妙三昧耶令灭罪故。应数须入。亦应须入诸使者等妙漫荼罗。及余无量明主妃等。如是普入福聚。诸明主所居住处漫荼罗已。一切诸魔遥见彼人。心怀恐怖各自驰散。由数入彼诸漫荼罗。圣众威力加护是人。诸魔见彼身若金刚。复见住处如大火聚。并皆驰散。不能为害。世间所说及出世间诸明主真言速得成就。若不入此大漫荼罗。不具慈悲及菩提心。不敬诸佛。归外余天。念持我法即自害。若念诵人不辨遍入诸漫荼罗。于中随辨一三昧耶。深心恭敬。亦应当须入药叉类。及地居神。龙王魍魉及诸恶毗那夜迦。猛害天等。不能恼乱持戒之人。譬如芽种。虽依地生。由勤溉灌乃得滋茂。胜法依戒亦复如是。以兹溉灌。令善芽生。世尊所说别解脱法。清净尸罗。具应修行。若是俗流。俱除僧服。自余律仪悉皆应行。如是远离染法。具足善根。敷演教门。持诵真言。若生疲倦。应读微妙大乘经典。复为灭罪。常于空闲及清净处。或以香泥。或复印砂。造立制多。内安缘起法身之偈。或舍利及尊像前。以花鬘烧香涂香花灯幢幡盖等。及妙赞叹。虔心供养。常为他祭。如斯六法。是汝本宗。复应事火及以事王。亦须娶妻生男继种。汝行此法。方得解脱。云何持诵释教真言。行者若是刹利族种。彼致此难。汝是族姓刹利之种。应须祭祀舍施自学。如斯三法。是汝本宗。复须绍继摧伏怨敌。汝行此法。方得解脱。如是真言。汝不应学。行者若是毗舍之种。彼致此难。汝是毗舍下贱之种。应作农田及杂产兴易等务。汝终不合持诵真言。行者若是首陀之种。彼致此难。汝是首陀最下之种。常应供养净婆罗门。如是之法在汝何关。以如是等种种诸难恼乱行者。令退信心。彼等外道非直损他。亦乃自损。外道之法。过午时食。修圣道者与彼不同。是故不应往外道家而行乞食。若论善恶因果之法。有智无智婆罗门种毗舍首陀。等无差别。良由世间妄分别。假立毗舍及婆罗门首陀。若能修善。当证涅槃。刹利造罪。不免恶道。复次众生无始已来垢秽之身。不由食净身心得净。断除恶业。修诸善法。方可获得身心清净。譬如有人。身患疮癣。但念除差。以药涂勿使窦风疏漏孔穴。其室安门。东西北方。唯除南面。不应置之。营造成已。用牛粪涂于其室中。随彼法事相应之方。安置尊像。其所尊容彩画雕克。或以铸成。其所画桢。应用白[疊*毛]细柔密致匠者织成。两头存缕勿令割截。阔福元未曾经用。先须净洗。复香水洒。所画彩色不应和胶。置于新器。牛毛为笔。其彩画人澡浴清净。应受八戒。如法画之其像成已。应用涂香烧香花缦饮食灯明。赞叹礼拜。广供养已。然后所求速得成就

复次行者若是俗人。亦剃头唯留顶发。所著衣服赤土染之。或着白色及以草衣。或着树皮刍摩布衣。亦应受持四种应器。所谓木铁瓦等钵。极须端圆。细密无缺。并不破漏。应持此器。巡行乞食。所居之处。去其村邑不远。不近众多人居。无诸外道。及丰饮食。常乐惠施。归信三宝。然破外道我慢所覆倚恃豪族。复无慈悲。或见行者念诵释教法已。心嗔恚而恼乱之。行者若是婆罗门种。彼致此难。汝是净行婆罗门种。云何如我持诵释教真言。汝应自学及以教他。自受施。自祭天神。亦妙花亦得。所为青莲红莲花等。及诸意乐种种杂花。行住坐立通许念诵。唯除卧时不许诵持。念诵已讫。恒思六念。观察彼等种种功德

    苏磨呼请问法相分第三

复次贪等一切烦恼与心相应。名为生死。烦恼若除。心得清净。诸佛说彼名为解脱。譬如净水必无垢秽。以尘坌故令水浑浊。心性净清亦复如是。以客尘烦恼浑心令浊

复次数珠有其多种为缘。活儿子。莲子。路陀罗(二合)乞沙(二合)水精。铜锡。木患子。琉璃。金银铁具。其数过百。随取一类。以为数珠。虔心执持。如法念诵。以左右手执其珠克诵。或用右手。或左手应用。真言欲毕。俱时应[爪*卑]。专心诵持。勿谬错乱。系心于尊。或于真言及以手印。调伏诸根。端坐尊前。心不散乱。微动两唇。念持真言。此心由若风电猕猴。复如海波湖浪。摇动谄曲自在耽着诸境。是故应须摄心不散。持诵真言。若生疲倦惛沉睡眠令心散乱。应起经行。或观四方。或水渗洒令得醒悟。行者若生移动之心。即应便作如是对治。是身无主。由业流转一切诸趣。无所依止。舍此身后。复受余形。其恶之业因斯不绝。生老病死。忧悲愁苦。爱别离苦。求不得苦。怨憎会苦。五盛蕴苦。随所至方终不得免。蚊虻寒热及以饥渴。如是等苦处处皆有。心欲转方以斯对治。贪若欲盛。修白骨观。之行者吃食亦复如是。但除饥渴。不乐滋悦。譬如有人入于深碛。饥渴所逼。当食儿肉。行者吃食亦复如是。但除饥病。勿着其味。喻如秤物。随重头下。其物若轻。便即头高。物若均平。其秤亦平。行者吃食亦复如是。不得过量。不应极少。譬如朽舍。时欲崩倒。不令坏故。以柱支持。行者吃食亦复如是。但为存身。勿贪其味。复如车行。当以油涂。为增善故。应须吃食。是故世尊说如斯法。欲界有情依食而住。行者观身。犹若芭蕉。所吃饮食勿贪其味。于四种钵随取其一。前观四肘。巡行乞食。世尊所说智慧方便。调伏六根。勿令放逸。女人令色巧笑娇言。性爱矜庄。行步艳姿态动。男心迷惑醉乱。由如自性成就真言。宁以猛火烧铁筹杖。刺捶双目。令无所见。不以乱心观视女人种种相貌美艳。随缘乞食。莫生住着。以正思惟调伏其心。以牟尼行而入他舍。不择上中下贫贱之家。又不应入新产生处。及众多人饮酒之处。淫男淫女放逸之处。众多小儿戏剧之处。于婚礼处。有恶狗处。众多人论聚会之处。及以戏儿作音乐处。如上之处皆不应往。乞得食已。即还本处。以水洗足。分食为三分。一分供养本尊。一分通无碍。一分自食。依时而食。日三澡浴。复献花香涂香赞叹。莫阙三时。所供养食不应杂秽。念诵之时。应坐茅草。若心不辨诸供养物。但奉不共住。行者若不善思惟。速应远离。亦复如是。乃至一念勿使在心。譬如室内燃已。灯烛为防风故。灯焰转明。持诵真言复加勤勇。善法增长亦复如是

复次行者当具威仪。不得拍手音乐歌舞婚礼博戏及往观看。亦不毁谤在家出家。及慢过慢。相叉相克。及以谄曲。非时睡眠。无义谈论。寻学文章及诸邪法。嗔恚忿恨。悭贪娇慢。放逸懈怠。皆须远离。亦不饮酒及以食肉。葱蒜韭薤胡麻萝卜及野蒜步底那(唐云驴驹蹄)胡麻油滓等并不应食。亦不得吃一切残食。祭鬼神食。并供养食。如上之残食皆不应食

复次行者以勤持诵。应度昼夜。念诵毕已。应如法发遣。敷以茅草。于彼而卧。欲睡之时。先作慈悲喜舍之观。并于三宝及舍利塔。深心恭敬。以如斯法。当灭诸罪

复次行者服三白食。或菜根果乳酪及苏。大麦面饼油滓酪酱。相和之食种种糜粥。若欲成就龙鬼药叉起尸法等入修罗宫猛利成就。应食麻滓和以酪浆

    苏磨呼请问分别金刚杵分第四

我今当说拔折罗法。念诵之者常应受持。量长八指或十指。或十二指或十六指。其量最极长二十指。若欲成就大贵自在及求持明悉地者。即应用金作拔折罗。若及烂坏诸不净观。嗔火若盛。作慈悲观。无明若盛。作缘起观。有时怨家翻为亲友。有时亲友翻为怨家。复变以为怨。亲等者复历变异家。知此亲友皆不定相。智者不应妄起变着。中间心欲往亲友时。以斯法门。应须对治。欲念诵时。及持诵后。常不应与外道婆罗门刹利毗舍首陀。及与黄门童男童女等共相谈论。法事而毕已。若欲语时。应共伴侣论谈善法。弃涕涶已。便应澡洒。若便易已。并须渗浴。所献香花燃灯赞叹。持戒精勤。及以念诵所生功德。皆应回向无上菩提。譬如众流归趣大海。入彼海已。便为一味。回向菩提亦复如是。一切合集共成佛果。譬如有人耕种稻谷。唯求子实。不望[葶-丁+呆]干。子实成熟。收获刈已。[葶-丁+呆]干不求而自然得。如是行者欲获菩提种功德子。不为世乐。无上菩提以喻其实。诸余世乐将比草干不求自获。若复有人。为求小利。请于行人。不应为彼。而退本愿。作如是言而答于彼。持我获得长寿之身。及获种种诸余资具。以无厌心。当利众生。满足所求种种之愿

复次远离世间八法。所为善称恶名。及以苦乐。得利失利。毁谤赞誉。此世八法当应远离。能生一切不善法故。譬如大海不宿死尸。及刹那终折罗而作念诵。终不成就一切法事。若不辨者彼然事。一心如法念诵

复次行者成就之物有十七种。所为一雌黄。二牛黄。三安善那。四朱砂。五吐他香。雄黄。拔折罗。牛苏。菖蒲。光明朱。锁子。甲衣。端絷布裳一钴叉。鹿皮。横刀。罥索。铁铠。三钴叉。如上所说成就之物。皆有具足三种成就。假使余真言法中所说诸物。皆不离此三种成就

复次世间有诸障难毗那耶迦。为觅过故。逐念诵人。于中分别总有四部。何等为四。一者摧坏。二者野干牙。三者一牙。四者龙象。从此四部流出无量毗那夜迦。摧坏部主名曰无忧大将。其部中有七阿僧祇。以为眷属。护世四王所说真言。有持诵者。彼作障难。野干部主名曰象头。于其部中。复有十八俱胝眷属。摩醯首罗所说真言。有持诵者。彼作障难。一牙部主名曰严髻。其部亦有一百三十俱胝眷属。大梵天王及憍尸迦。日月天子。那罗延神风神等所说真言。有持诵者。彼作障难。龙象部主名曰顶行。于其部中。有一俱胝那臾多一千波头摩以为眷属。释教所说诸妙真言。有持诵者。彼作障难。又诃利帝母儿名曰爱子。般指迦将所说真言。彼作障难。又摩尼贤将儿名曰满贤。于摩尼部所说真言。有持诵者。彼子满贤而作障难。如是诸类毗那夜迦。各于本部而作障难。不乐行者令得成就。自变化作本真言之主。成就行者受供养时。明主来见是已。却还本宫。求富贵纯用银作。成就海龙王法。以熟铜作。入修罗宫。用妙石作。欲通成就一切法。以金铜银相和而作。若欲成就摧药叉众。应以铁作。为欲得无病及求钱财。以失利般尼木。或察鲁婆木而作金刚。欲疗一切鬼魅所著。用却达罗木作拔折罗。若欲成就药叉女者。用摩度迦木而作拔折罗。欲求灭罪。阿说他作拔折罗。若欲摧伏诸怨敌者。用害人木而作拔折罗。欲害极恶怨敌之者。用人骨作拔折罗。欲成幻化。用水精作。若令人极相憎者。用苦练木作拔折罗。成就鬼类及令人枯瘁斗诤等。而用毗梨勒木作拔折罗。若欲成就天龙药叉乾闼婆修罗者。应以天木作拔折罗。若欲成就龙女敬念之法。以龙木根为拔折罗。若欲成就变形之法。以泥作之。若欲成就起死法者。应用迦谈婆木作之。若欲求财。应以阏迦木。或用龙木或无忧木作之。若欲成就对敌者。应以失利般尼木。或奄没罗木。或阏顺那木。或柳木作之。若求成就意乐法。用白檀木。或用紫檀木作拔折罗。如上所说诸拔折罗杵。一一皆须而作五钴三钴。诸妙端岩使无缺坏。欲念诵时。以涂香等而作供养。发大慈心。手执金刚杵。念诵真言。法事毕已。复重供养。置尊足下。后念诵时亦如是。若不执持妙拔折罗。有毗那夜迦名曰乌黑。其形极大。献烧香时。法若有阙。彼从地出而便入身。遂令行者诸烦恼起。所为悭贪谄曲忿恚。频频失精。令身不净。复有毗那夜迦名曰灯顶。献灯之时。法若有阙。彼即入身。遂令行者种种病生。所为心痛壮热损心。复有毗那夜迦名曰笑花。献花之时。法若阙。彼即得便遂令行者种种障起。所为壮热鼻塞喷啑。眼中泪出。支骨酸疼。及与伴侣相诤离散。复有毗那夜迦曰严髻。念诵之时。法若有阙。彼即得便遂令行者有诸病起。所谓壮热便痢不出。诸毗那夜迦入身炽盛。令心谜惑。以西为东。作诸异想。或即吟咏。或无缘事欲得游行。心怀异想。有所不决。便起邪见。作如是言。或说无有大我真言。亦无天堂及能居者。亦无善恶及彼因果。亦无缠缚及以解脱。说持诵者唐捐其功。以此邪见与心相应。遂出此言。拨无因果。以手断草。及弄土块。眠时啮齿。或起欲想及欲娶妻。自爱乐者彼不相爱。自不乐爱自不乐者彼即受爱乐。既不顺意。卧而不睡。欲作邪行。竟夜不眠。设若得睡。梦见大虫师子虎狼猪狗所趁。驼驴猫儿及鬼野干。鹫鸟鹭鸳及[狂-王+薰]胡。或时梦见着故破衣不净之人。或时梦见裸形髡发黑体之人。或时梦见裸形外道。或见枯池及以枯井。或见髑髅。或见骨聚。作如是念。云何如来许彼誓愿。恼乱行人者。令法不成。如斯障难假使梵王及憍尸迦诸天龙等。不能破彼毗那夜迦障难誓愿。唯有大明真言之教。如法修行。免斯障难。是故行者诵数满已。复应更入成就诸事妙漫荼罗。作此法已。彼障难者便即退散

复次持诵供养及以护摩。不依法教。彼等得便而作障难。又复行者心常犹豫。念念生疑。为诵此明主。为诵彼耶。作如是念。彼亦得便。又复行者多无义语谈世俗事。或说兴易。或说田农。或论名利。说斯等语。彼障难者自然得便。步步随遂令心散乱。譬如有人寻水而行。影入水现。形影随遂不相舍离。毗那夜迦入行者身恒不舍离亦复如是。复有毗那夜迦。澡浴之时得便入身。或有眼睡卧时得便入身。有供养时得便入身。譬如日光照以火珠而便火出。毗那夜迦入行者身。念诵之时。令心散乱。增长贪嗔无明等火亦复如是。毗那夜迦名曰水行。洗浴之时。法若有阙。彼即入身。遂令行者种种病起。所为饥渴咳嗽。懈怠多睡。四支沉重。加之多嗔。复有毗那夜迦名曰食香。献涂香时。法有阙。彼即入身。遂令行者腹有病起。所为思想忆生缘处。或思余处。或思寡人而生懈怠。或思欲想分别诸境。又四瓶次第应灌作法已。彼所著障即得解脱。此漫荼罗非独能除毗那夜迦。亦满众生种种胜愿。谓工商农土男女失昏。如是等事无不称心。[(魍-ㄙ)-罔+(鹵-├)]魉所著。及患壮热。孩子鬼魅所著。及吸精灵鬼。常见恶梦。癫痫等病所一切病。作漫荼罗法。自灌顶已。如上等类所求窥者悉皆满足。诸余病疹亦复能除。又能消灭无量罪障

    苏摩呼请问分别成就相分第五

时彼行者于诸障难得解脱已。身心清净。无诸垢秽。譬如明月出从于云。风击云除。晖丽乎光天。行者所修种种功德。毗那夜迦所作障难。皆悉消灭亦复如是。所以真言不得成就。譬如种子因地及时。并雨溉泽调顺好风。然可芽生乃至成就。然其种子若在仓中。芽尚不生。况复枝叶及花果实。持诵真言不依法则。及不供养。亦不清净。其真言字或有加减。声相不正。不成广大诸妙悉地亦复如是。譬如兴云下雨。随诸草木而含滋茂大小花果差别不等。所说真言亦复如是。持诵之人所施功劳。随其增减获福多少。所获成就亦复如是。若其行者于清净处。及依时节。所制之法亦戏犯罪渐消灭。福聚圆满。能获真言沾及成就。若罪不灭。功德不生。不依法则。梦见破坏人所弃舍。或见石磓。或见恐怖畏难之人。手执抢刀及诸器仗。欲来相害。梦中当见知是恶相。若有此相。则彼等毗那夜迦令作障难。行者即用军荼利忿怒明主而作护身。如上所说护摩。障难悉得解脱。不能恼乱。若有念诵彼真言者。诸毗那夜迦终不得便

复次欲除彼所著障为解脱者。即应依此妙漫荼罗。其有牛群所居之处。或树下。或有神庙。或四衢道。或空闲室。或于林中。以五色彩作漫荼罗。其五色者。谓白黄赤青黑之类。其量顿方四肘。安立四门。于中二肘方量穿坑。坑内布以茅草。坑外两肘各分位座。安置明王真言主等。于八方所各画本方大神。复取四个新瓶。不得黑色大燋生者。盛满香水。及以五宝并赤莲花诸花树枝。皆内瓶中。以五线缠其瓶项。安于四方。然后应请彼明主等。以诸供养具而供养之。复以酒肉萝卜。及以众多波罗罗食。供养彼等八方大神。及诸一切毗那夜迦。呼彼着障之人。令入坑中。向东而坐。然后取彼所置之瓶。以军吒利明主啰枳(二合)党去伽(此云赤形)明主及继唎(二合)吉啰(二合)明主。捺罗(二合)弭良拏(短二合)明主等真言。持诵其瓶数过百。与灌彼顶。如是就应入梦中见示障因说真言。字有加减。或法不具。然诸明主自说此法。有行用者示现于破相好。由如海湖终不违时。其实真言终不相破。亦不相断。及与继缚。譬如有二亲友之人。于中有一语彼友言。从今以去勿往某家。乃至语彼人。敬是友故。不违言诲。即不往之。乃至语话。其真言法亦复如是。故行人不应相破。明主及真言乃至继缚。及以禁断。妙漫荼罗不应授与加减。真言亦复不应回换。彼法亦复不应阿吠设那。不应打缚。为害彼故。不应护摩。及损支节。摧灭鬼族。亦复不应令他痴钝及以闷眠。不应[禾*升]罚龙魅之类。不应令人发起相憎及损厌缚。不应治疗婴儿之魅。不应捕网诸众生类令所损害

复次余外宗说具十种法真言得成。所为行人真言伴侣所成就物精勤处所净地时节本尊财物。具此十法真言得成就。又余宗说具三种法真言及成。所谓为真言行人伴侣。又余宗说具四种法真言乃成。谓处所精勤时节依法。又余宗说具五种法真言乃成。谓真言所成就物处所本尊物。如是诸宗或说十法。或说八法。或六或四。或三或二。各于本法演说不同。然此释教具二种法真言乃成。一者行人。二者真言。行人具以戒律。正勤精进。于他利养。不起贪嫉。于身命财。常无恋着。真言文字圆满。声相分明。可成就法皆悉具足。于佛菩萨所居之处言不成翻上应知

复次行者于念诵时。中间有所阙犯。或有间断。弃本所诵。别持余明主。自所持者授与他人。念诵遍数虽满不成。复更应须每日三时如法供养。念诵数满十万遍。即应如法护摩。当以大麦。用稻花。或以巨胜以白芥子。随取其一。与苏相和。数满十千。或八十千。或四三千。以忧昙钵罗木。或阿说他木。或波罗赊木。或阏迦木。或以龙木或用无忧木。或蜜鲁婆木。或尼俱陀木。或奄没罗木。或却罗木。或赊弥木。或钵落木。或阿波末伽木。或末度迦木。或湛母迦木。随取一木。粗细如指长十指截于苏蜜酪[桿-干+皿]柴两头。每日护摩。数如上说。前所阙犯。还得清净。然后方求真言悉地无所障难

复次行者所持真言余持诵系缚明主。或若钉打。或断或破。令不成就。即须应作本尊形像。当置于各部部主足下。面须相对。然后以继利吉罗等诸部明主大威真言诵持。苏蜜灌浴本尊。如是十日。作此法已。被余所缚即得解脱

复次行者于真言中所制诸法。并皆修行。一无遗阙。仍不成者。即应以诸猛毒作彼尊形。继利吉罗等诸部明主真言。截其像形。段段而片。和白芥子油。每日三时而作护摩。如是七日即得悉地。若不成。败坏之乐。是故诸法皆从心生。非自然现。亦不由时。复非自在之天。非无因缘。亦不从我能生诸法。但由无明流转生死。四大和合假名为色。色非是我。我非是色。色非我所。我所非色。如是四蕴应知是空。色是无常。由如聚沫。受如浮泡。想如阳炎。行如芭蕉。识如幻化。如是之见名为正见。若异见者名为邪见

复次念诵数足悉地欲近即推梦中见如是事。或见自身登高楼阁。或升大树。或骑师子大虫及马升大高山。于虚空中闻大雷声。或骑犀牛白象特牛。或得钱财花鬘及衣。或得酒肉水类之果。或得红莲花经及尊客。或得骆驼并与犊子。或获满载之车白线蝇拂。并获舄履。或得横刀孔雀尾扇金璎宝珠螺贝伤却端严美女。或见己母。或得诸宝严身之具。及得卧具覆以白衣。或见自身泛过大海。及度江河龙池陂泊。及以饮浴。或见以血澡浴自身。或见入寺制底僧房。或见如来菩萨缘觉无漏圣僧。比丘及与比丘尼众。优婆私迦天神国王。或见大刀阿修罗众净婆罗门。或见意乐丈夫及以女人富政直善心长者。或见父母及以亲眷相会一处。或见持明主诸仙妙持诵人。或见吞纳日月。或见自随于屎坑。或饮人精及吃人肉。入于火聚。或见女人入于身内。如是等殊胜梦已。应知一月及已半月当获成就

苏摩呼童子经卷上

          承历二年四月八日于西房书了　　苏磨呼渐近悉地持诵相分第六卷下

复次如法念诵。即便当获意乐成就。譬如师子饥饿所逼。以大势力杀害大象。若杀野干及诸小兽。所施势力与彼杀象。一无有异。行者成就上中下事。所发精勤亦复如是。行者若住阓闹之处。即蚊虻冷热诸苦逼身。及闻种种鼓乐音声。或闻诸人歌咏舞声。或诸鸟并江水声。或闻妇人璎珞音声。以斯缘故。令心散乱。是故行人常须远离

复次行人念诵。不应太缓。不应太急。声不应高。亦不应小。不应间断语话勿令缘余境。名谋字体不应讹错。譬如大河日夜流注。恒无休息。持诵之人所作供养。礼叹诸余功德。日夜增流亦复如。念诵之时。心若攀缘杂染之境。或赴懈怠。或生欲想。应速回心。攀真言字。或观本尊或观手印。譬如观行之人。置心眉间令不散乱。后时境至心若不动。彼人即名观行成就。念诵之人。所缘心处若不动摇。即名成就。是故行者欲求悉地。当须摄心一境。其心调伏即生欢喜。随其欢喜即身轻安。随身轻安即身安乐。随身安乐即得心定。随其心定即于念诵心无疑惑。随其念诵即便罪灭。随其罪灭即心清净。心清净故即得成就。是故如来作如是说。一切诸法以心为本。由心清净。获得人天殊胜快乐。由心杂染。便堕地狱乃至傍生贫穷之苦。由心极净。乃证远离地水火风生老病死。不着二边寂灭解脱。由心少净。真言亦成。当获无常供养本尊之主。次复供养自部明主。然后供养本所持尊。次复重发妙菩提心。广大慈悲为度一切生老病死所溺众生。复次应次读大集经。或吉祥偈。或法轮经。或如来秘密。或大灯经。于中随读一部经已然。后即应专心结八方。结八方界。并结虚空及地界。之又以真言自身被甲。如上所说。诸漫荼罗以净彩色随意作一。护八方神。要须安置彼等。能摧诸部难者。次复应以师子座明王。诵念其座。安漫荼罗内。其护身法。取所成物安于彼土。持诵彼物须臾之间复香水洒。以相应法。护摩一千。先取三个阿说他叶。所成就物置于其上。复取四叶而覆其物。即如法专念诵。乃至当见三种相现。增长气炯光现。次第成就三种悉地。若得气出。即是悉地。诸人敬念。若得炯出。转形悉地。若得光出。即是成就持明之仙变得清净微细之身。譬如死至冷触遍身。复如中阴来入处胎。譬如日光以照火珠便出其火。悉地入身。亦复如是名成就之法。若以内成就事者。其相若现即便。悉地谓彼像上见花鬘动。见眉动。或见严身诸璎珞动。或见空中种种天花微风动。或堕细雨。或觉地动。或闻空声。作如是言。汝所求愿今当说之。或见灯炎增长。其色润泽辉曜。如金光。或复油尽灯光转增。见斯等相。便得悉地。或觉白毫毛遍竖。或闻空中天乐之音。或闻诸天璎珞之声。或于空中见本尊。复次我说成就转近悉地。于念诵事。极以爱乐心。不攀缘杂染之境。亦无饥渴寒热等苦。于诸违法外相之境。心不动摇。蜎及虻蛇等诸毒虫。皆不敢害。毗舍阇鬼富单那等诸余鬼类。不敢近过。行者影中所出言教。皆悉信受。转加聪慧。善缀文章。于诸书算。转成巧妙。心乐善法。勤勇静行。复见地藏。亦无身病及污垢腻。身有香气。若有人见及已闻名。生敬念心。亦诸媚女自来呼名。以心净故。无欲染意。于虚空中。闻诸天语言。复见彼形及乾闼婆夜叉之类。其持诵者若见斯等胜妙好相已。即应自知。我今近于真言悉地。即应须辨成就法事

复次行者起首悉地。应具八戒。或二三日。亦须断食。然后起成。尔时妙膊童子白执金刚菩萨言。尊者先说不由食故获得清净。云何复言应须断食。世尊说。食如油膏车。未知断食。其事云何。执金刚菩萨语妙膞言。声如雷音。作如是说。不为心净故。教令断食。但诸众生以皮缠缚血肉脑肝肠肾肺。脂腻痰膜屎尿。常流不净种种秽物。如是之身。地水火风假合成立。如四毒蛇置于一箧。欲令彼等屎尿涕涶血脑臭秽不令流出故。为断食。非为妨道故令断食。行者若生淫想。如上所说。不净之身以惠观察。所起欲心即便消灭。于身命财亦无应着。行者具新真言法已。复知自身成就不远。即应白月八日。或十四日或十五日。用以瞿摩涂地净之。次涂香等及以赞叹。先供养佛。次复下者以花供养灯亦如是。欲知如法。乃至梦中为说诸事。如上所说。下私那法具悉修行。仍不下者。即应一日断食。具持八戒。发大慈悲。或于制底。或于端严尊像之前。取部母真言。或取部主真言。作是押法念诵。极须专心不得动摇身及眉眼坐

于茅草数满落叉。或二落叉。或意将足。若作此法。呼我唵字。枯木尚入。何况人处。若欲令于童子所下者。即应简取十个或八。或七五四三二。年十二或十岁。身分血脉及诸骨节并皆不现。圆满具足。眼目端正。青白分明。由如具齿白齐密。手指纤长。亦无孔罅胫臂(腕字)[糸*龍]圆。奶房嵩高。股肱圆满。毫毛一一而出。头发黑密。脐深腰细。心有三物。色相具足。有人见者。心生爱乐。若得如是童及女。于白月八日。或十四。或十五日。澡浴清净。着新白衣。与授八戒。其日断食。令坐前说漫荼罗内。次即以花燃灯涂香烧香种种饮食。供养本尊。及八方等大神。及阿修罗诸余鬼类。一一复已妙花散彼童子。及以涂身等。然后手执香炉。顶戴念诵。于其真言。先置[合*牛]字。中间应呼吃[口*栗](二合)诃(上)拏(二合)之句(云捉也)又呼阿鼻舍(云遍入)字。又呼乞涩(二合)钵啰(二合云速)私那下已。即有此相现所为眼目欢悦。视物不瞬。无出入息。即当应知。私那已下。即以阏伽烧香供养。心念最胜明真言。即应敬问。尊是何类。自他所有疑惑。即应速问。彼尊身眷属围绕。即应以花于净器中盛。满香水。复置五宝。是为阏迦。即赞叹相应供养。以深恭敬。胡跪叩头。量本功夫。即应求愿。既得愿已。欢喜礼拜。复以阏迦供养赞叹。所持真言对彼诵已。然后即应如法发遣。一切真言法应如是

    苏磨呼请问下钵私那分第八

若欲问事下。钵私那者于如是处。应当请召。所谓手指铜镜。清水横刀。灯炎宝地。虚空尊像。童子真珠。火聚石等。于如是处。钵私那下请召来已。当自说天上人间。及过去未来现在。超越三世善恶等事。一一具说。法若闻不依法。持真言字数或有加减。不经诵。不具正信。亦不供养。于不净地。天不睛明。童子身分或胜或劣。有斯过等。私那不下。若欲请下。初应持诵私那真言。持诵功毕。即于白月八日。或十四日。十五日。是日不食。以瞿摩用涂其地。如牛皮像。即持童子澡浴清净。着新白衣。坐于其上。以花香等。而为供养。自亦于内面向东。坐茅草上。若欲令彼镜面手下看。先取其镜。以梵行婆罗门护摩之灰。揩拭令净。或七八遍乃十遍。即时置于漫荼罗内。处中仰看。镜中即现世出世事。若复欲下横刀法。亦如镜。若欲令于手指所下看。先以紫穬水。洗自指头。后已香油涂之。若欲令于水中下看。净滤之水泻于瓶内。然后童子于中见事。若欲令下于空地及真珠看。以净水洒。若欲令于尊像所身或杀持戒清净比丘比丘尼。优婆塞迦优婆私迦。或烧伽蓝。犯斯罪者。假令勤苦亦不成就。于三宝处。有所害心。少分损害。我今略说彼所受报。如是人等堕无间狱。从彼得出。以不善业故。生贫贱家。虽初发无上菩提之心。后还礼拜外道天等。彼诸天神于其人所。却生嗔害。持诵真言。终不成就。彼从发菩提心后。诸天及人即应供养。彼亦荷檐一切众生。及施无畏。绍继三宝。是故不应礼拜诸天。或作猛害之事。及杀仙人。破明主真言。嗔心故不复供养。众无故以手断坏草木。以足践蹋莲花及诸契印。亦复礼拜药叉等类。复吃供养及祭祀鬼神之食。或吃所弃着地之食。或于畜生行非法行。或与女人于清净处行非法事。以无明及药捉诸蛇类。或乘象马及狗牛驴。欲令去故。以杖打之。于病患者及遭苦难。于彼等处不发慈悲。如是人等真言不成。譬如虚空终不可量。于三宝处。行欲益反损。获善恶报。亦复如是。又复以网罥索及诸方便。伤害众生。及畜獚儿羖羊。笼禁鹦鹉及诸鸟类。如是之人。今世后世亦不成就。是故不应受用供养世尊之物。所供养食亦不应践。不应食蹋堕地之食。供养之物。不应顶戴。不应礼拜大自在及日月天火天及以那罗延天。假令遭苦。亦不应礼。彼所说教不应习读。不应供养行彼法人。于彼自当说三世之事得利失利及得苦乐等。所闻之教宜甘受持。勿生疑惑。所问事毕。即速发遣。若具此法。私那速下。若不依法。不得成就。为人所笑。复次私那自下。彼童子等面貌熙怡。容颜滋润。眼目广长。绕黑睛。外微有赤色。精神意气有大人相。出入息断眼亦不瞬。即当应知。是真私那。若魔等下。即别有相。眼赤复圆。如人嗔视。眼睛不转。张口怖畏。亦无出入之息。眼亦不瞬。即应当知。药叉等下。速须发遣。若不肯去。即便应诵妙吉祥偈。或诵不净忿怒金刚真言。或诵杭斯尼使者真言。或诵金刚真言。或读大集陀罗尼经。如上读诵。若不去者。即以师子座真言。用阏迦木。或波罗赊木。与藉相应护摩百遍。或以胡麻。或稻谷花苏蜜相和。护摩百遍。最后已军荼利真言。护摩七遍。或已三遍即便舍去。智者善解如是妙法。复能一一如法修行。不久劳苦而获成就

    苏磨呼童子请问经分别遮难分第九

复次杀阿罗汉。及杀父母。破和合僧。以怀嗔心。出佛身血求悉地者。终不成就。又破窣睹波。及杀菩萨。污母罗汉。教人令杀。盗僧物财。或少或多。世尊说。是五类无间。若犯此罪。于无间狱。受苦一劫。假使勤苦念诵真言。终不获得成就。又诸佛所说微妙经典。嗔心损坏。或放火烧。或弃水中。或谤法正分别也。不应相斗象马牛羊鸡犬等类。及令男女相叉相扑。亦不往观如上之戏。名正念。不说王国及处所论。斗战相扑淫女之论。及以谜语。说往昔所经之事。及与染污家业之事。行者依真言法念诵之时。乃至成就已还中间。不应入城村落生缘伽蓝[撘-合+言]底外道神祀。及彼居处。园林池河。如此等处并不应往。复次若当不获如前所说上妙胜处。应居闲空神庙。或居树下。或住河边。或居山侧。或泉池林。或无人处。或居空室。一心念诵。或一年之中。除安居外春秋二时。随意游行。山林河边泉池空室。专心念诵。譬如苾刍夏月安居。念诵之人亦复如是。行人念诵虽满遍数。夏安居至。莫作成就之法。准前念诵不得间断。解夏以后。如法护身。方可成就

    苏磨呼分别护摩分第十

复次当说护摩差别置炉之法。或作团圆。成作三角。或作四方。或如莲花之形。并须有基。炉口安唇。泥拭细滑。外边基阶并须牢固。作善事及求钱财。令他敬念。行息灾法。其炉须圆。若求成就一切诸事。或求女人及童子等。其炉须作莲花之形。若作行恶之法。或令走等事。炉须作三角。若欲调伏诸龙及余鬼类。或令火烧。或令苦痛。其炉须方。基唇及炉以瞿摩涂。复用茅草布于基上。阶下四遍边亦涂瞿摩。遍满茅草。护摩之物安置基上。及安基下。所涂之处花。彼等法不生嗔恚。行彼法者亦不随喜。不应诵彼真言赞叹。设若有财。以慈悲施。先当礼拜一切诸佛及所居处。次应礼诸菩萨众。次礼缘觉声闻之众。譬如初月虽未圆满。然诸人等致敬礼拜。菩萨亦尔。虽未觉满。渐渐当成菩提满月。是故礼拜诸菩萨众。彼等荷负一切众生。以救济故。发大慈悲。熟有愚痴下劣众生。不肯礼拜彼诸菩萨。神力不思具大精进。若不礼者。非直真言不成。亦及乃毁谤诸佛。譬如从花乃成果实。花如菩萨。果喻菩提。菩萨虽复于行欲者示现行欲。于刚强者示现刚强。于柔软者示现慈悲。然彼菩萨实无憎爱。云何不礼彼等菩萨。复以种种真言主形。随类能满诸众生心。复能了知一切业果。是故应礼真言尊师

    苏磨呼童子请问分别圣道分第十一

复次当说八圣道法。为正见正分别正语正业正命正勤正念正定。此是诸佛所行之道。行此道者真言乃成。复生人天胜上妙处。过去诸佛行此道故成等正觉。现在未来亦复如是。身口意业所修功德常依正教。不生废惓。如是修行乃名正业。饮食衣服卧具汤药常怀知足。不生染者。是名正命。不赞己身。不毁他人。远离诸过。如避炎火及以猛狩。常乐寂静。是名正语。不学占相吉凶。男女等事。天文地理。调象调马法。射艺书算。世间言论。无益之典。远离斯过。是名正见。言者不依法则。非直不成。亦当自害。念诵之人纵不依法。诸真言主终不损害。其侍从见彼过故即便损害

复次若欲念诵及欲成就。并行诸事。无诸难事。速悉地者。以诸饮食。祭祀诸天修罗药叉龙伽路荼共命鸟等。揭吒布单那。乾闼婆部多。诸鬼魅等。或居地上。或在虚空。行者右膝着地。启请言曰。居妙高山诸天部多。居住欢喜园及余天宫。居日月宫及七金山。或居河所。或住海边居陂泽。或居泉井。或居村落及诸神庙。或居空室。或居天室。或在伽蓝。或居制底。或居外道草庵。或居象室。或居库藏。或居街巷。或居四衢道所。或居独树。或居大路。或居冢间。或居大林。或居师子大虫游行之处。或居大碛。或居诸洲上妙处所。并生欢喜。与诸眷属降临来此。我所营辨花鬘涂香。烧香饮食。及妙灯明。愿垂韶飨。我所求事满足其果。是供养诸鬼神已。后应别日供养护方诸神。如前辨供。胡跪合掌。即应请言。谨请东方憍尸迦天。与诸眷属来降于此。我所供养愿垂纳受。次东南请火天仙。次南方请焰摩。次西南方请泥理底(平)部多大王。次西方请缚噜拏龙王。次西北方请风神王。次北方请多闻天王。次东北方请伊舍那。次上方请梵天王等。涂香等随所辨物。供养三宝及本部主。并诸明主真言主等。火已扇生。不应口吹。以稻苏。或胡麻和苏。以本部明主真言。护摩七遍或八或十。乃至二十。供养明主。布以茅草。面向东坐。苏密及酪和置一器。所护摩木[桿-干+皿]其头。然后为成就本真言。故如法护摩。于其火中。以炮焰声。应观成就不成就相。其火无烟。炎如金色。所起火焰右旋宛转。焰峰亦多。其色或白。或如红色。或变极赤。由如珊瑚。色相滋润。其焰上已。复流下广。或如白月色光。其火焰形状若瓶幢伞盖吉祥子。形为万字。是螺贝莲花。或如护摩苏杓。如三古叉及拔析罗。或如横刀。如草束形。或如车形。或如蝇拂。声如吹笛筚篥等声种种音声。或如螺声。其气由如烧苏之香。复无炮烈。其火不扇。自然而着。如斯相现。必当获得广大成就。或起多焰。亦复炮烈。其焰难发。假令发。以复不增长。复时顿灭。由若无火。焰色燋悴。黑如闇云。如波罗赊。形由如一古叉簸箕男根牛角等相。声若驴鸣。其火迸烧持诵之人。其气由若烧尸之气。如斯相现。即不成就。行者见斯不祥之相。即应以赤身主。或继唎吉罗。或已不净忿怒真言。而作护摩。其不吉相即当消灭

复次行者不应以剃三处之毛。亦不应烧涂药落及以手拔。譬如有人手执利刀。若不善解。自当损害。持其世尊所说无量明及诸真言。其中有入金刚部内。亦有入于莲花部中。亦有入于般支迦部。亦有入于摩尼部内。亦有如是非部所贯。如上所说真言略教种种法则。于此五部。并应修行。复有诸天所说真言依世尊者。亦应修行。如是法则行者若乘此法。乘者即得意欲成就

复次世尊于三有内胜上妙宝。从此复流究竟法宝。从此复生八大丈夫不退众宝。如是三宝世所称宝。是故若欲行者灭罪生福。本尊速得现前。于念诵时。初应归命三宝。若复持诵金刚部内真言者。初归三宝已。次言那(上)谟室战拏拔折罗皤奶曳摩诃药叉细那钵怛曳。次即诵真言

复次莲花部明亦然。般支迦部摩尼部等亦复如是。初归三宝。次归三宝。次归部主。然后乃可诵持真言。若不归信释教。复行声闻乘及缘觉乘。信不具足。内怀腐朽。外示精进。复怀悭吝者。不应执我此拔析罗教。若有一苾刍苾刍尼。优婆塞迦优婆私迦。毁訾深妙大乘。言此所说皆是魔教。复怀愚痴。为执金刚言是药叉。复不敬礼诸大菩萨。持诵如是妙真言者。不久自当损害躯命。诸佛菩萨终不害人。然于部内有诸鬼类。见彼痴人谬执金刚杵。次地居所有诸大神王。与诸眷属来降于此。各住本方。我所办供。愿垂纳受。复愿常时卫护于我。如是供养诸鬼神等。及护方神。行者无诸难事意所求愿皆悉满足

    苏磨呼童子诸问分别诸部分第十二

复次世尊为利益众生故。说三俱胝五落叉真言及明。名曰持明藏。又圣观自在说三俱胝五落叉真言。于此部中。真言主名曰何耶讫[口*栗]皤(马头)此部漫荼罗曰儞毗耶(二合)复有七真言主。谓十二臂真言主。六臂。上髻。满如意愿。四面。不空罥索。二臂。由如日光照辉世间。此等七真言主并是马头漫荼罗所贯。复有八明妃。谓目精。妙白。居白。观世。独髻。金颊。名称。苾句胝。此等皆是莲花部中明妃。复说种种妙漫荼罗及诸手印。我为利益贫穷众生。及摧诸鬼类故。说七俱胝真言及漫荼罗

复有十使者七明妃。又有六十四嫔。又有八大心真言。又有军荼利等无量忿怒。又最胜明等无量真言主。是故此部名曰广大拔析罗部

复有大神名般支迦。说二万真言。彼神有妃名弥却罗。说一万真言。此复名曰般支迦部复有大神。名摩尼拔陀罗(二合)说十万真言。多闻天王说三万真言。此复名曰摩尼部复有诸天及阿修罗。求于法则。复具修行。念诵不间。如是之人速得成就。救脱诸苦。复能灭罪。能与今世及后世乐。真言之外更无异法。譬如天火下降及与霜雹。能损诸物。无可避脱。真言威力亦复如是。能摧苦恼及诸罪障。如意宝树能果有情种种意愿。真言妙法亦复如是。或与成就。或与富贵。色力长寿皆悉能与。有诸菩萨。观有情遭诸苦难。及余怖畏。王难恶贼火雹等苦。即自变身为真言主形。救济众生。若复有人。虽处居家受诸爱乐。于真言内所说法则。彼人每日不亏。念诵数不满足。以或时满已。或验现已。即离五欲。清净具戒。入于净室。更诵真言满十万遍。后求成就。不久即得任意所乐真言悉地。复次行者若欲澡洗。净土和水。遍涂其身。然后入于清净大水。随意洗已。或面向东。或面向北。洗手足已。但蹲踞坐。应其两手置于膝间。已水遍洒于身。水勿令有声。即用右手作掬水法。于其手掌勿令有沫。咒水三遍。吸水三回。勿使有声。以手母指两遍拭口。及以洒身。即作护身已。忽然后有齿罅垢秽舌中觉触。或复咳嗽唾涕。或复克臆。更须如上诵水吸水。乃至拭口澡浴毕已。即往净室。中间不应与余外人。或男或女。出家净婆罗门。童男童女。及黄门等语。及与相触。若有相触。复如前澡浴。及余水拭口。然后念诵。若乐澡浴后乐念诵。诸有情所具怜愍。复不爱他利养。乞食而食真言非法。便生嗔怒。即害彼命。若有持诵方广大乘。复能信受。亦乐为他广说。勇猛精进坚固菩提胜心。如是之人持诵真言。不久当得意乐成就。汝所请问。我已为汝正说。一切佛教真言都教法

复次傍说外道言教。汝当听。摩醯首罗天说十俱胝真言。已下诸天龙等及妃等。各各俱说数千万真言及手印漫荼罗。依法受持。若违此教非直不成。亦当自害

    苏磨呼童子请问分别八法分第十三

复次世间所有成就之法。总有八种。所为成真言法。成长年法。出伏藏法。入修罗宫法。合成金法。土成金法。成金水法。成无价宝法。是名八法。于中有三。成真言法。入修罗宫法。成长年法。是三为上。成无价宝法。土成金法。出伏藏法是三为中。成合成金法。成金水法。是二为下。若有众生。具有戒惠。亦复乐法。如是之人作乐上成就。若有众生。性多贪欲者。如是之人作中成就。若有众生。多愚痴者。作下成就。不应求下。若遗贫穷行不自在。应求中品。仍不求下。若欲获得如上所说种种成就。应须修福。具福之者求人天乐。设求敬念延命长寿。威力自在端正聪慧闻持等事。皆得成就若无恋着乐。修行善行。佛法僧宝常不离心。真言药叉妇亦复如是。虽复共居。终无善意。假求过失。当便损害。以愚痴故。若成此法。非直犯斯邪行之过。亦乃自当有损。诸佛菩萨缘觉声闻所说真言。及天龙药叉修罗等类。对于佛前所说真言。如来为利诸有情故。皆悉证许。复怀加被。彼等真言皆有三品。成上品者。谓升空行入修罗宫。自在变形。作药叉女。天主长年成幼化法自变己身。为密迹等。成中品者。获得钱财乃至富贵。其下品者。令人相增。及能摄来。从国令去。乃至令枯。下中下者。为疗鬼魅等类。龙魅婴儿之魅。令人惛睡。诵手令擢拳推缚抱。及遗耳语。及阿(引乎)吠设那。便朾令去。乃至损害。及令众人共诵真言。或令众人以脚蹋地。鬼魅所著闷绝躄地。置于四衢。以白[疊*毛]覆来者令唱看看。复令一人从脚徐白[疊*毛]随起[疊*毛]尽。还复本心。及疗鼠毒。摄门人口。呼召诸龙缚众多人。及令不种疗治被毒。及能移毒。及与人毒。毒成人眼。亦复治得。被毒之人禁令不引。发遣蛇令伤他人。及成使者。亦现人龙。以音乐法。着魅者差。如是等是外法。复有毒蛇。类有八十。数中二十举头而行。于中六种住即般身。中有十二种。虽螫无毒。数内十三地中之王。有外之余蛇类。虽复螫人。有时被毒。如是之人。妙真言之法。皎然入身求成就故。念诵之时。若有施主。惠施衣裳金银珍宝鞍乘严具涂香烧香饮食卧具。如上等物。乃至分毫不应纳受

复次大小便利毕已。应用五聚土。三聚洗后。一聚洗前。其一触洗即出恶处。应就净处分土十聚。先用三聚触洗左手。复用七聚洗其两手。于中三聚先洗左内。一聚道背。其后三聚二手内外通洗令净。然后以意任用土水清净洗之。若小行处即用三土。二用便处。一用触洗。即于净处更用三土。复净洗之。譬如春时风楷。树木自然出火。以无功用。并烧诸草。以念诵火。用净戒风。以勤相楷。尽烧罪草。亦复如是。复如寒霜日曜即消。以用戒日念诵之光曜令消罪雪。亦复如是。譬如室内久来有闇。若将灯入即便闇灭。以念诵灯照罪闇身。亦复如是。行者持诵乃至护摩所持真言仍不成者。应以香泥。或近江河。以净砂。敬造十万窣堵波塔像。无始已来所造业障即得消灭。此世当获成就现报。真言之法以戒为根。次复精进及以忍辱。于诸佛所深怀恭敬。菩提之心未曾退转。于彼念诵亦无懈怠。譬如国王具七种法。能理人民及自安乐。持诵之人具此七法。即灭诸罪乃获成就。初应如法念诵真言。次复护摩。以护摩故。本尊欢喜。即便施与意乐成就

复次若欲成就摄喜人法。或乃至从远百由旬来。皆是药叉之妇。若为欲故成药叉女者。假令悉地。还与药叉之妇。譬如炫卖女色。为窥财故与人。为欲其饿故。击捉众生。令人心乱。或歌或舞。或喜或悲。或怀愁恼。或时乱语。作如是等种种异相。令人怪笑。即应以金刚钩。或以甘露瓶忿怒金刚等真言。疗治得除差。又有火神真言。风神摩醯首罗。及日月天。大梵天王。龙王。那罗延神。多闻天王。诸药叉王。金翅鸟王。忉利天王。彼等鬼魅不惧。如是余外天神。若闻金刚钩之名号。自然退散。智者知彼鬼魅性行及疗治法。然后无畏摧伏鬼魅。诸佛菩萨所说真言。以如来加被之。余外种种天神真言不能破坏如来真言又欲灭罪。于空闲静处。应以香泥。或近江河。以砂造制底。中安缘起法身之偈。尔时梵王诸天药叉持明大仙迦楼罗乾闼婆部多等类。见闻此法已。恭敬顶礼。一时合掌。作如是言。希有尊者。愍念众生。希有如是微妙胜行。或见尊者手执赫耀大拔折罗。或手执坚固铁杵。或手执猛利大轮。或见手执不空罥索。或见手执三般大叉。或见手执大横刀。或见手执弓。或见执棒。或见具被种种器仗殊特怖畏希有。或见相好端严令人可乐。或见尊者为药叉将。我等归命如是菩萨天阿修罗等所恭敬者。若有人民归依尊者。不久得持明大仙乃至富贵。若有修行如是正法。彼人速离贫穷大苦威耀。有时无毒。复有虾蟆守宫蝪蜡蚖蛛等类。及作毒虫。如是分别其数虽多。然所行毒数有六种。一者其虫屎秽着。身即便有毒。二者尿着其身即便有毒。三者所触着身即便有毒。四者泄延唾着身即便有毒。五者眼所视看即便有毒。六者齿着之处即便有毒。如是诸毒上中下品分别便成数种。是故余神天说此疗毒真言等法。如是诸虫或以毒惛醉故而放猛毒。或以嗔故。或恐怖故。或饥饿故。或怀怨故。死时至故。而放猛毒。其所啮毒。复有四种。一者伤。二者血涂。三者极损。四者命终。所啮之处有一齿痕。其毒微少。为是名伤。所啮之处有二齿痕致有血出。名曰血涂。所齿之处有三齿痕致伤其内。名曰极损。所啮之处有四齿痕便缠其身。是名命终。此之一毒。纵以真言妙药。不复治差。譬如猛火烧身。或以刀割。被毒之者亦复如是。若以药治。不及真言。如大火兴盛。若以两洒。其火便息。真言摄毒亦如是。智者妙解种种毒类。亦复持诵大威真言。共诸毒戏一无怖畏。由如师子入牛群内。复次天魅。阿修罗魅药叉魅。龙魅。持明魅。乾闼婆魅。饿鬼之魅。毗舍遮等种种诸魅。求祭祀故。或戏弄故。或杀害故。游行世间。常啖血肉。伺求过失。或以嗔故。击捉众生。或烦恼故。或饥世间如日出现。我等卫护如是行者不令心乱。乃至常获如意成就。梵王天等作是语已。甚大欢喜。头面礼足。各乘大座。退散而去。诸天去已。执金刚圣者重告妙膊童子。我今所说天等已闻。汝今可往人间流行。妙膊受教顶礼而退。即于世间广为人说

其第十二品中八明妃主。谓多罗(此云妙目精)从多阏枳耶(二合此云白明)半拏啰嚩从宁(此云服白衣)微路羯宁(此云观也)曀迦热吒(此云独髻)峤哩(此为金色相)野舍末底(此云名称慧)苾句胝(此云忿像)此等皆是莲花部中明妃之主

苏磨呼童子请问经卷下

右大唐中天竺国三藏输波迦罗(唐云善无畏)译(沙门一行笔)

承历三年三月一日于大谷阿阇梨御　房奉受了


苏婆呼童子请问经

    No. 895 [cf. No. 896]

苏婆呼童子请问经卷上

        唐天竺三藏输波迦罗奉　制译

    律分品第一

尔时执金刚菩萨大药叉将。威力难思。光超千日。一心而住。于大会中。有一童子。名曰苏婆呼。大悲淳厚。即从座起。虔诚顶礼执金刚足已曲躬合掌白言。大威尊者。我今抱疑日久。欲有少问。唯见听许

尔时执金刚大药叉将言。汝所疑者。今恣汝问。我为汝决疑情断除。苏婆呼童子曰。我今恣问尊威听许。我久疑者。遍观一切世间出家在家善男女等。为求出离生死海故。求觅陀罗尼速成就法。节食持诵专心勤苦。如是修行仍不成就。唯愿尊者分别解说不成就因缘及成就法。尊威悲光。能除众生极重苦源。所演真言。复能破障。菩萨修因。行其六度。至极等妙。行愿不虚。所施言教。皆为众生。进趣菩提。何因众生。持诵真言不复获果。寻师所求。真言悉地上中下法。从日至月。月至经年。从年极至一形。具修苦行昼夜不阙。亦无效验。若以依法作不成者。此真言句不可依也。若须依者。先以行说一无证效。世尊设教。若能持诵真言。即得智慧得离无明。无明断故即寂灭解脱。若如此者。何故不得悉地果愿。应弃真言。当顺无明。何须勤苦持诵真言求于悉地。一切圣人教不妄施。众生兴心动念举意求者。菩萨得他心智。满众生愿。与第一乐。何故众生求不满愿。苦者不获乐果。令无量众生堕疑谤中。我闻一切圣人皆不妄语。所施言教。众生闻者。依法修行。即见正道获报无边。云何作业而得果耶　为法不具耶　为不依时节耶　为不得日耶　为不得月耶　为不得星耶　为不得处所耶　为处所不净耶　为供养不具足耶　为不得同伴耶　为不专心耶　为放逸耶　为坐多耶　为惛沈耶　为思想多耶　为身不净耶　为衣不净耶　为然灯不是耶　为食器不如法耶　为花不如法耶　为安食不如法耶　为酥酪乳不如法耶　为请佛菩萨金刚天等鬼神等不如法耶　为持诵人犯触食耶　为持诵人经过秽处耶　为持诵人共妇人同床坐卧耶　为持诵人犯食五辛耶　为持诵人盗佛法僧物耶　为持诵人劫夺一切众生并欺孤穷人耶　为不行六度耶　为不供养佛法僧耶　为不供养一切善知识及一切众生耶　为轻贱一切众生耶　为呼摩不如法耶　为真言字句有加减耶　为药味不周备耶　为器不如法耶　为下香水不如法耶　为不浴尊像耶　为不经行耶　为不坐禅耶　为洗手脚不净耶　为不嚼杨枝耶　为漱口不净耶　为洗净不如法耶　为采花不如法耶　为弟子不如法耶　为弟子师主心有异耶　为弟子不如法办食耶　为持诵人触手污净食耶　为呼摩时口吹火耶　为柴不如法耶　为将残食供养佛耶　为持诵人为吃残食耶　为持诵人二时不读经耶　为违背师僧耶　为反逆父母耶　为不受师主教敕耶　为持诵人多谈世事耶　为求名利耶　为求名闻耶　为炽然世法作业耶　为白月作法不如法耶　为黑月作法不如法耶　为五星失度不作法耶　为日月薄食不作法耶　为结界不如法耶　为护身不如法耶　为坐起不如法耶　为出入不如法耶　为吃食不如法耶　为正食时不想五部尊神主耶　为不想本部尊主耶　为大供养时结护。一切诸食器。及饮食等不如法。为魔得便耶　为入精舍不作开门法耶　为欲念诵时。为逢黄门共语耶　为是共处女寡女语耶　为当不择地坐耶

如是等污触犯事我今都不觉知。何况未来众生。晓悟此事。唯愿尊者兴大悲心。救护众生。指授仪则念诵法门。兼作呼摩三种悉地。速证效验。令未来众生。一一依此行。咸升解脱

尔时执金刚菩萨大药叉将。当闻苏婆呼童子如是问已。须臾自言。善哉善哉童子。愍念诸众生。慈悲遍覆。由如月光普照世间。缘汝此心极大悲故。已超大切诸大菩萨菩提心。庄严法门不求己乐。利益有情能忍大苦。是故菩萨。见众生苦菩萨亦苦。见众生乐菩萨亦乐。我观汝心终不为己。利众生故发如是问。汝今一心思惟谛受我法。吾当为汝分别解说。若有持诵一切真言法。先于诸佛深起敬心。次发无上菩提之心。为度众生广发大愿。远离贪痴憍慢等业。复于三宝深生珍重。亦应虔诚遵崇大金刚部。当须远离杀盗邪淫妄言绮语恶口两舌。亦不饮酒及以食肉口虽念诵心意不善常行邪见。以邪见故变为不善。得杂染果。譬如营田依时节作。种子若燋终不生芽。愚痴邪见亦复如是。假使行善终不获果。是故应当远离邪见。恒依正见而不动摇。修行十善增长甚深微妙之法。若有天龙阿修罗等。及食血肉诸恶鬼类。游行世间损害有情。恼持诵人令心散乱。见正持我妙真言法时。彼等即生恐怖。此法与彼极相违故。使念诵人令退菩提。欲令彼等不损伤者。应须入此大三昧耶曼荼罗。以诸大圣众及与诸天所居住处。是故名为大曼荼罗。又复须入作诸事法妙曼荼罗。又能使诸天神及魔宫等。令调伏者。是故重更须入最胜明王大曼茶罗

又入诸真言大曼荼罗。如上所说妙三昧耶者。令持诵人得灭罪故。是以应须数入

又入诸使者等妙曼荼罗。及余无量明王妃等如是。普入福聚诸明所居住处曼荼罗已。一切诸魔遥见彼人。心怀大怖各自驰散。由数入诸曼荼罗故。为圣众加被故。诸魔见此念诵人。由如金刚自在奋迅所居住处。由如火聚。并皆驰散。不能为害。世间所说及出世间诸明真言。速得成就。若不入此大曼荼罗者。不具慈悲及菩提心。不敬诸佛。归外余天。念持佛法真言者。即当自害。若念诵人。不办遍入诸曼荼罗者。于中随辨一三昧耶。深心恭敬礼拜灌顶师主。请乞灌顶。得灌顶已。随其部中。任作一业。能使一切药叉龙王。及诸恶魔毗那夜迦猛害天等。不能恼乱。持诵人先须持戒。譬如芽种皆依地生。由勤溉灌令芽生长。世尊所说别解脱法。清净尸罗具应修行。若是俗流唯除僧服。自余律仪悉皆无差。必须远离诸杂染法。具行善逝敷演教门。真言法则亦复如是。念诵人若生疲倦。应读大乘经典

又欲作灭罪者。向于空闲及清净处。或以香泥或用妙砂。印塔以满十万。唯多最甚。内安缘起法身偈。或于舍利塔及尊像前。用涂香散花烧香然灯。悬幢幡盖。及以妙音。赞叹供养诸佛。恒不断绝。先须得好同伴。若无同伴得成就者。无有是处。譬如车乘阙其一轮。假令能善御者。亦不能进。念诵无伴亦复如是。纵使勤苦作业终亦不成。然彼伴侣须具智慧。净洁端严族姓生者。勇健无怖能调诸根。乐舍力者。能忍饥渴寒暑苦恼。不生退者。乐供养和上阇梨。常怀恩义。于三宝处。深心恭敬。如是等行人甚难值遇。若具如是等伴。或一二三四五。唯多更甚。持真言者毕获成福。当须觅如是等伴

    苏婆呼童子请问经分别处所分品第二

复次苏婆呼童子。念诵人若求速成就者。应觅诸佛曾经所住处。或菩萨住处。或缘觉声闻所住之处。如是等地。诸天龙等常为供养。及以卫护。是故念诵人。先洗身心。当具律仪常应居住如是胜处。若也不遇如是福地。亦应居止。于大河边。或近小河及陂沼。有名花滋茂之地亦得。当离闹阓。勿与杂居。其水清流充满盈溢。无诸水族恶毒虫者。或居山间闲净之处。地生软草丰足花果。或住山腹及岩窟中。无诸猛畏毒兽之类。如是等处。皆应深掘取一肘量净除所有荆棘瓦砾糠骨毛发灰炭碱卤及诸虫窟。乃至深掘如不尽者。应当弃之更求余处。得已修治一如前法。所掘之处填以净土。于其地上建立精舍。极须牢固。勿使有暴风入室。泥饰壁孔。勿令有蚤蚁停住。舍上好盖莫令漏水。四壁安窗极令明净。其室安门。东西南北方。唯除南面不应置门。营造成已。用牛粪涂其室中。随彼法事相应之方。安置尊像。其尊容彩画。或刻成。以铜金银。任力所办皆得供养。其所画物。应用白[疊*毛]细软密致匠者织成。两头存缕勿令割截。阔幅无发未曾经用。先须净洗。复香水洒。所画彩色不应和胶。置于新器牛毛为笔。其画像人澡浴清净。应受八戒。日日如是为受八戒。如法画像成已。应用涂香烧香花鬘饮食灯明。安置像前。赞叹礼拜广供养已。然后作法。所求速得如意成就

复次苏婆呼童子。念诵人若是俗人。亦应剃头唯留顶发。所著衣服皆须赤色。或着白衣及以草衣。或着树皮衣刍摩布衣。须持四种应器。木铁瓦匏等钵极须团圆。细密无缺勿使破漏。应持此器次第家家乞食。得食足已。近于清泉之所。以水净洮。其饭若欲食时。先出钵中饭分为五分。一分准拟路行。饥人来者即是一分施水中众生。一分施陆地众生。一分施七世父母及饿鬼众生。第五分足与不足自食。正欲食时。观此钵中饭。作不净观。然后食之。但疗饥病勿贪美味。食讫了已。即向河池泉。清净澡浴漱口以柳木揩齿。出水着衣。入其精室。礼佛三拜发愿毕。即出净室。便即经行三五十回。然后读大般若波罗蜜多经。所居之处去村邑不远。不近众多人处。无外道。及丰足饮食。常乐惠施归信三宝处安居。勿与外道我慢人家住止。倚恃豪族。无智人中。劫剥僧利。无慈无悲。口道行善心怀毒蛇。依傍佛僧专求名利。如是等人慎勿亲近。深敬远离此等。一分众生。或见念诵人尊崇释教法时。此类众生心常怀毒。嗔恚骂詈。未得谓得未证谓证。多求人过。常伺觅便。兴恼乱之心。冀不得伴合。甚是善哉。能分别善恶。只可时时相见。方便化彼人。令生道芽。未见即说深妙义味。为善根未熟故。且为说浅近之义。令渐修行方得入大。念诵人若是婆罗门种。彼致此难。汝是婆罗门种。云何持诵释教真言。汝应自学。及以教他。自受施他。自祭天神。亦为他祭。如斯六法。是汝本宗。复应事火及以是王。亦须取妻生男续种。汝行此法方得解脱。云何持诵释教真言。念诵人若是刹利族种。彼致此难。汝是族姓刹利之种。应须祭祀舍施自学。如斯三法是汝本宗。复须绍继摧伏怨敌。汝行此法方得解脱。如是真言汝不应学。念诵人若是毗舍之种。彼致此难。汝是毗舍之种。及杂业下贱之类。兴易求利。广贪他财。返贵求贱。翻弄斗秤。妄语为业。是汝本宗。云何求得持诵真言。汝不应学释教真言

念诵人若是输达啰之种。彼致此难。汝是输达啰最下之种。应作农田。常应供养净行婆罗门。如是等种种诸难。恼乱行者。欲令退心者。彼等外道恶人。非直损他。亦及自损。外道之法。过午时食。修圣道行者与彼不同。是故不应往过外道家。而行之乞食。若有五辛酒肉家。修行真言者。假使一劫受饥饿苦。亦不合于此而食。何以故与旃陀罗居共无异故。亦不应过往门首。共彼人语。何况食耶。若食彼食。共彼人何异。不名净行。亦同旃陀罗。当须善分别。知行坐住止。甚须作意观察。然后方往来去。若论善恶因果之法。有智无智刹利婆罗门毗舍输达啰。等无差别。良由世间妄分别故。假立名字。若能修善当证涅槃。若不说因果。莫论四姓。一切造罪者。皆入恶道受苦。非但四姓

复次苏婆呼童子。众生无始已来垢秽之身。不由食净。以身心净故。断除恶业修诸善法。方可获得身心清净。譬如有人身患疮癣。但念除差。以药涂之。行人吃食亦复如是。但除饥渴不乐滋悦。又譬喻云。如有人父子。入大砂碛。路遥迢递。饥渴所逼。其人当食子肉。行者吃食亦复如是。但除饥病勿着其味。观前施主持饭来时。心惧惭愧施物难消。当食此餐如食子肉想。喻如秤物随重头下。其物若轻少。便即头高。物若均平其秤亦平。念诵人亦复如是。不得过量。不应极少。譬如朽舍将欲崩倒。不令坏故。以柱支持。行人吃食亦复如是。但为存身求觅实果。不贪世间久住身故而悕食味。譬如车行。当以油涂。为增善故应须食耶。是故世尊。说如是法。欲界有情依食而住。行者常须观察。己身由如芭蕉。所吃饮食勿贪其味。于四种钵随取其一。观前肘次第乞食。世尊所说智慧方便。调伏六根勿令放逸。女人令色巧笑娇言。性爱矜妆行步艳。姿态动男子心迷惑乱。持真言者。宁以火星流入眼中。失于双目。盲无所见。不以乱心观视女色。分别种种相好美艳。令念诵者使无威力。随缘乞食勿生住着。以正思惟调伏其心。以牟尼行而入他舍。不择上中贫贱之家。又不应入新产妇家。牛马驴驼猪犬羊产皆不应往及众多人饮酒之处。淫男淫女伴合放逸之处不应往。众多小儿戏玩之处。亦不观视。于俗家婚礼处。有恶狗家。及以技儿作音乐处。若久谙朋类。有诈称好心我持真言章句。未曾禀承明师。强道我解真言秘藏好生论端无智人中。我曾闻解。堪与汝为师。若逢智人所问。如似哑羊。诳他实心好人。受财物。养活妻儿。心中三毒烦恼痴恚。我慢高于有顶。道心无一分。诈称我解佛法。欺慢三尊。亦欺一切长幼士道类。如此等人。过愆无边。略而言之。如上等处。皆不得往而行乞食。余处任往。乞得食已。即还本处。以水洗足。一依前件分食法。供养本尊。一通无碍。一分自食。余者水陆过去七代父母及饿鬼。于前已释更不具名。依时而食勿犯过中。日三澡浴知时及节。献花涂香供养。以香泥揩手勿以赞叹。莫阙三时。所供养物莫令污触。夜三时唯烧香供养。以香泥揩手。勿以触手而结手印。念诵之时应坐茅草。若不办诸杂供养者。以奉花水亦得。花香者。一切水生及野泽山间。种种杂花香者。皆充供养行住坐立通许念诵唯除卧时不许持诵。念诵已讫。恒思六念。观察彼等种种功德勿令散乱

    苏婆呼童子请问经除障分品第三

复次苏婆呼童子。念诵人若起一念。贪嗔痴等一切烦恼。与心相合者。名为生死烦恼。若除此心即得清净。诸佛常赞是法。名为解脱。譬如净水必无垢秽。以尘坌故令水浑浊。性本元净。以客尘烦恼浑心令浊。真性不现。若欲令不乱浊者。当取数珠。念诵人守心一境。数珠有多种。谓活儿子　莲华子　阿嚧陀啰阿叉子　水精　赤铜　锡　木患　琉璃　金银　镔铁　商佉

任取一色以为数珠。虔心执持数珠。已念诵或用右手或左手。应念真言。专心诵持勿令错乱。系心于本尊。或思真言并手印等。由如入定心勿散乱。调伏诸根端坐尊前。观想成已。微动两唇念持真言。人心逸荡由如风电猕猴掷树海波潮浪。谄曲自在耽着诸境。是故应须摄心不动。持诵真言。若心疲倦惛沉眠睡。心闷迷错者。应起经行。或观四方。或水洒面令得醒悟。或经行之次无故忆本师僧。或忆旧亡父母。或忆同学。或想淫心即动不定。念诵之人即责身心。是身无主。由业流转一切诸趣。无所依止。舍此身后复受余形。善恶业因由斯不绝。生老病死忧悲苦恼。爱别离苦求不得苦。怨憎会苦五盛阴苦。随所至方终不得免。蚊虻蚤虱蛇蝎辟宫。寒热饥渴。如是等苦处处皆有。诸天共同无逃避路。心欲退转拟向余方者。以斯观门将为对治。若贪恚盛者。修白骨观及膖胀烂坏诸不净观。若嗔火盛作慈悲观。若无明盛作缘生观。有时怨家翻为善友。有时亲友翻为怨家。以平等心。若欲往者。平等复变以为怨家。观此亲友皆不定相。智者不应妄起恋者。中间心欲往亲友时。以斯法门应须对治。欲念诵时及行住卧。毕不得与外道婆罗门刹利毗舍首陀。并黄门童男童女处女寡妇等共相谈论。法事毕已。若欲语时。然后共伴侣谈论善法。若余杂语者。皆是魔之得便。非是正论。若[口*弟]唾时当须远弃。弃已便应澡豆漱其口。若大小便易并须澡浴。所献香花然灯供养。礼拜佛。日夜六时赞叹三宝。常生谦下。一切众生兴发悲意。作救苦之心。如上精勤念诵所修功德。皆应回向无上菩提。譬如众流归趣大海。入彼海已便为一味。回向菩提亦复如是。一切功德合集共成佛果。譬如有人耕田种稻。唯求子实不望[葶-丁+呆]干。子实成熟收获子已。[葶-丁+呆]干不求而自然得。行者欲获菩提种子功德。不为世乐求无上菩提以喻其实。诸余世乐。况喻草干不求自获。世乐者。天上人中或二十八天王。或人间作转轮王王四天下。若复有人。为求小利请诈往彼。不应为前人一切退本愿。彼前人。宣如是语而答于彼。待我获果长寿之身。及获种种诸余资具。以无厌心。当利众生。满足所求种种愿已。然后往彼。不须珍重请我往彼。以我薄福而说谄辞。求他供养以为活命。违背真言密教。而受邪命。佛无此教我终不顺

复次苏婆呼童子。凡持真言者。当须远离世间八法以善。翻称恶名。及以苦乐得利失利毁谤赞誉。此世八法。能生一切不善法故。譬如大海不宿死尸。乃至刹那终不住海。念诵人若起不善思惟。速应远离。乃至一念勿使在心。譬如室内然灯烛者。只为防风。以无风故灯焰转明。持诵真言。复加勤苦勇猛精进。令善法增长亦复如是

复次苏婆呼童子。持诵之者。于四威仪常须作意。勿使身心调戏躁动。失其志节。不得拍手音乐歌舞婚礼博戏及往观看。亦不毁谤在家。及行谄曲言辞。说人长短。非时睡眠无义谈话。寻学文章及诸邪法。嗔恚忿恨悭贪憍慢。放逸懈怠皆须远离。亦不饮酒及以食肉。葱蒜韭韭胡麻萝卜。并步底那(此云驴驹蹄)

胡麻油等并不应食。亦不吃一切残食。皆不应食。若食此等食者不名持真言人。念诵无验

复次苏婆呼童子。以勤念诵昼夜不间。呼召发遣皆须如法。若欲念诵时。敷以茅草于上坐卧。欲睡之时。先作慈悲喜舍之观。并于三宝及舍利塔。深心恭敬以求灭罪。若不作如是观行卧者。不名念诵人。如卧死尸

复次苏婆呼童子。念诵人常服三白食。或菜根果乳酪及酥。大麦面饼油滓酪浆。相和食之。种种糜粥亦尔。若欲成就者。麻滓和酪浆食之。依法作必得证验

    苏婆呼童子请问经分别金刚杵及药证验分品第四

复次苏婆呼童子。为汝及为未来善男子。发心念诵秘密真言门者。说持跋折啰。汝当谛听闻已。广为人说。欲作跋折啰者。量长八指。或长十指。或长十二指。或长十六指。其量最极长者二十指若欲成就大贵自在。及求持明悉地者即用金。作跋折啰

若求富贵。纯用银。作跋折啰

若欲求海龙王者。以熟铜作跋折啰

若欲入修罗宫者。用妙砂石作跋折啰

若欲通成一切者。以金银铜和。作跋折啰

若欲成就摧药叉众者。以铁作跋折啰

若欲得无病及求钱财者。以失利般尼木。或毗噜婆木。而作跋折啰

若欲疗一切病鬼魅所著者。佉他啰木。作跋折啰

若欲成就药叉女母姊妹法者。用摩度迦木作跋折啰

若欲求灭罪法者。用阿说他木。作跋折啰

若欲摧伏怨敌法者。用害人木。作跋折啰

若欲降伏极恶怨敌之者。用人骨。作跋折啰

若欲成就幻化法者。用水精作跋折啰

若欲成就令人相憎者。用苦练木。作跋折啰

若欲成就龙女敬念法者。用龙木作跋折啰

若欲成就鬼类令人枯悴斗诤事法者。用毗梨勒木。作跋折啰

若欲成就天龙药叉乾闼婆阿修罗法者。用天木作跋折罗

若欲成就变形法者。用泥作跋折啰

若欲成就起尸法者。用迦谈木作跋折啰

若欲成就求财法者。用遏迦木作跋折啰

或用龙木。或无忧木。皆得用之

若欲成就对敌法者。用失唎般尼木作跋折啰

或阿没罗木。或遏顺那木。或柳木。皆得用之

若欲求成就意乐诸欲者。用白檀木作跋折啰

或用紫檀木皆得用之

如上所说诸色类金刚杵法者。一一皆须而作五钴。净妙端严勿使缺减。行者欲念诵时。以香泥涂。并散上妙好花而供养。发大慈心。手执金刚杵。念诵真言。法事毕已。复重供养。上以其杵。置本尊足下。后诵念时亦复如是。若不执持妙金刚杵。而作念诵者。终不成就。何以故以鬼神不惧善神不加被。是故一切法事难得成验。若不办造金刚杵者。亦须应作彼印。然后一心如法念诵。亦得成就。勿生放逸徒丧功夫。不如别修余业

复次苏婆呼童子。凡念诵真言成就药法者。都有十七种物

第一雄黄　第二牛黄　第三雌黄　第四安善那　第五朱砂　第六咄他香　第七跋折啰　第八牛酥　第九昌蒲　第十茂拏刈哩迦　第十一衣裳　第十二钴叉　第十三鹿皮　第十四横刀　第十五罥索　第十六铠甲　第十七三叉

如上所说之物。皆具三种成就。假使余真言法中。所说成就诸物。皆不离此三种。临时所乐事法。任意作之。无不获克果者

复次苏婆呼童子。世间有诸障难毗那耶迦。为觅过故。常求念诵人。便于中好须作意。方便智慧善分别知。魔党合有几部。总而言之。都有四部。何等为四

  一者摧坏部　　二者野干部
  三者一牙部　　四者龙象部

从此四部。流出无量毗那夜迦眷属。如后具列

摧坏部主名曰大将其部之中有杂类形状。有七阿僧祇以为眷属。护世四天王所说真言。有人持诵者。彼类恒作障难

野干部主名曰象头。于其部中。形状难可具名有十八俱胝以为眷属。摩醯首罗天王所说真言。有持诵者。彼类恒作障难

一牙部主名曰严髻。其部之中。种种身形面貌可畏。有一百四十俱胝眷属。以为随从。大梵天王所说真言。憍尸迦日月天王。那罗延天王诸风天所说真言。有持诵者。彼等杂类恒作障难

龙象部主名曰顶行。于其部内。有种种形。不可知名。有一俱胝那由他一千波头摩。以为眷属。释教所说深妙真言。有持诵者。彼等恒作障难

又呵利帝儿名曰爱子。般指迦所说真言持诵者。彼作障难

又摩尼贤将儿名曰满贤。于摩尼部中所说真言。有持诵者彼作障难

如是诸类毗那夜迦。各各于本部中而作障难。不乐修道。持真言者不令成就。自变化而作本真言主。来就念诵人道场中。受于供养。时明主来见是事已。即却还本宫。作如是念。云何如来许彼誓愿。恼乱念诵人。令法不成。有如是障难。假使梵王及憍尸迦诸天龙等。不能破彼毗那夜迦障难。念诵人唯坚心进意。发大誓愿。世尊所说有大明真言之教。我今依法修行。要破此难是故念诵人。遍数满已。复应更作成就诸事妙曼荼罗。作此法已。彼障难者。便即退散无敢停足

复次苏婆呼童子。念诵人不承师训。持诵真言供养。及以呼摩。不依法教彼等诸魔。寻得其便而作障难。令念诵人。心常犹预念念生疑。为诵此明真言。供诵彼耶。发如是念诵时。彼亦得便。即多语无义。谈世俗事。或说兴易。或说田农或论名利令心散乱。譬如有人。寻水而行影入水中。形影相逐不相舍离。彼毗那夜迦等。入念诵人身中。恒不相离亦复如是

复有毗那夜迦。澡浴之时得便入身。或有毗那夜迦。正念诵时得便入身。有毗那夜迦。念诵之人正眠卧时得便入身。有毗那夜迦。正供养时得便入身。譬如日光照火珠而便火出。毗那夜迦入行者身亦复如是。念诵之时令心散乱。增长贪痴无明等火。亦复如是。复有毗那夜迦者。名曰水行。正洗浴时。法若有阙。彼即得便遂入身中。令念诵人种种病起。所谓饥渴咳嗽懈怠多睡。四支沉重无故多嗔。复有毗那夜迦。名曰食香。正献涂香时。法若有阙。彼魔入身。即令念诵人遂有病起。所谓思想忆生缘处。或思余处。或思寡妇。而生懈怠。或思旧耽欲之处。休废道业。或思旧日广用财宝。耽酒嗜肉。伴合朝廷分别贵贱。观诸色境。好贪美欲而退道心

复有毗那夜迦。名曰灯顶。正献灯火时。法若有阙得便入身。遂令念诵人种种病起。所谓心痛壮热损心

复有毗那夜迦。名曰笑香。正献花之时。法若有阙彼即得便。遂令念诵人种种障起。所谓壮热鼻塞喷啑。眼中泪出支骨酸疼。及与伴侣相诤离散。复有毗那夜迦。名曰严髻。正念诵人。法若有阙彼即得便。遂令念诵人有诸病起。所谓壮热便利不出。诸毗那夜迦入身。即令心生迷惑。以西为东以南为北。作诸异相。或即吟咏。或无缘事欲得游行。心怀异想有所不决。便起邪见作如是言。或说无有大威真言。亦无天堂无有善恶。亦无缠缚及得解脱。说持诵者唐捐其功便生邪见与善相隔。拨无因果以手断草及弄土块。眠时啮齿。或起欲想及欲娶妻自爱乐者彼不相爱。自不乐者彼即爱乐。既不顺意卧而不睡。欲往侵他妇儿。意卢不眠。设若得睡。梦见大虫师子虎狼猪狗所趁。驼驴猫儿及鬼野干。鹫鸟鹭鸾鸟及[訓/鳥]胡。或时梦见着故破衣不净之人。或时梦见裸形秃发黑体之人。或梦见裸形外道。或见枯池及以枯井。或见髑髅或见骨聚。或见坏弃舍屋宅。或见石磓。或见恐怖恶人手执枪刀及杂器仗。欲来相害。当见如是恶相。即知彼等毗那夜迦。令作障难。行者等即用军茶利忿怒明王真言辟魔印等。而作护身。如上所说诸魔障难。悉得消灭不能恼乱。若有念诵彼真言者。诸毗那夜迦终不得便

复次苏婆呼童子。念诵人欲救着障人。令解脱者。即应有群牛所居之处。或一树下或神庙中。或四衢道或空闲室。或于林间。得如上诸地。任简取一所。一如治地法毕已即取牛粪。和香水涂地干已。复取香水重涂其地。然后以五色土下。依曼茶罗。用五色土。其坛顿方。量阔三肘。安立四门。于中二肘方量作坑。坑内布以茅草。坑外两肘。各分位座安置明王真言主等。于八方各画本方大神。复取四口新瓶。不得黑色太燋或生者。盛满香水。及以五宝并赤莲花诸杂草花香者。皆充供养。果树嫩枝等。皆插瓶内。以五色线缠系瓶项。安于四方。然后应请彼明王等。以诸供具。而供养之。复以酒肉萝卜及以众多波罗罗食。供养彼等八方大神。及一切毗那夜迦。将彼着障之人。令入坑中。面向东坐念诵人于坛西面。面向东坐。诵真言一百八遍已。然后取彼所置四角瓶水。还以阿蜜唎啰枳当伽(此云赤色)明王王。及结唎吉啰明王。并奈啰弭良拏明王等真言。持诵数过一百八遍已。与灌彼顶。如是四瓶次第应灌。作此法已。彼着障人者。即得解脱。此曼茶啰。非独能除一切毗那夜迦。亦能利益官事之人。及女人难嫁。兴易之人不获资利农营不收子实。魍魉所著。及患壮热孩子。鬼魅所著。及吸精嘘鬼得便者。夜卧常见恶梦。痫病所缠。及有十种病等。作此曼茶啰。与彼灌顶。诸如色类。悉皆获利。所求窥者。并皆满足。诸余病疾亦复能差。又复能消灭无量罪障

苏婆呼童子请问经卷上苏婆呼童子请问经卷中

        唐天竺三藏输波迦罗奉　制译

    分别成就相分品第五

复次苏婆呼童子。时彼行者于诸障难。得解脱已。身心清净无诸垢秽。譬如明月而埋于云。云除散灭丽乎光天。于虚空中朗然显现。念诵人所修种种功德。除断毗那夜迦所作障难。悉皆消灭。亦复如是。所持真言悉得成就。譬如种子因地及时并雨溉灌。润泽调顺。得好风雨。然后芽生乃至成熟。然其种子若在仓中。芽尚不生况复枝叶及花果实。持诵真言不依法则。及不供养。已不清净故。真言字句或有加减。声相不正。不获广大诸妙悉地。亦复如是。譬如兴云下雨。随众生福而下多少。持诵之人所施功劳。获得成就亦复如是。若有行者。于清净处。依时及节所制之法。所犯罪者渐渐消灭。福聚圆满。能获真言沾及成就。若罪不灭功德不圆。不依法则。真言不成翻此应知。复次苏婆呼童子。其念诵人中间所有阙犯。或有间断。弃本所诵别持余明。自所持者授与他人。念诵遍数虽满不成。复更应须每日三时如法供养。念诵数满一十万遍。即应如法呼摩供养。当以大麦。用稻谷花。或用油麻。或用白芥子。随取其一与酥相和。真言数满四千或七八千

或优昙钵罗木　或阿说他木　或波罗赊木　或遏迦木　或龙木　或无忧木　或蜜鲁婆木　或尼居陀木　或奄没罗木　或佉陀啰木　或赊弥迦木　或钵落叉木　或阿波末迦木　或末度迦木　或谋母迦木

如上所说诸木之中。随取一木。粗细如指。长短十指许。酥蜜酪揾柴两头。每日呼摩。数如上所说。有阙犯者还得清净。然后方诵真言。悉地无所障碍

复次苏婆呼童子。行者所持真言。余持诵者系缚明王。或断或破。令不成就者。即须应作本尊形像。置于当各部王足下。面须相对。然后以结利吉罗等诸部明王大威真言。诵持。以酥蜜灌浴本尊。如是十日。作此法已。彼余明所缚即得解脱

复次苏婆呼童子。于真言中所制诸法。并皆修行一无遗阙。仍不成者。即应以猛毒。作彼尊形。以结唎吉罗等诸部明王真言。截其像形。段段为片。和白芥子油。每日三时而作呼摩。如是七日即得悉地。若不成就应入梦中示见障因。说真言字有加减。或法不具。然诸明王自说此法。有用行者。示现相好。由如海潮终不违时。其实真言。终不相破。亦不相断及与系缚。其真言法亦如是。是故行者。不应相破明咒及真言。乃至系缚及以禁断。妙曼茶罗不应授与加减真言亦复如是。不应回换彼法。不回换彼法。不应阿吠设那。不应打缚。为害彼故。不应呼摩。及损肢节摧灭恶族。不应令他痴钝迷闷。不应科罚龙鬼之类。亦勿令人发毒相憎及损厌缚。不应治疗婴儿之魅。不应捕网诸众生类。令所损害

复次苏婆呼童子。余外宗说。有十种法真言得成。所谓行人。真言。伴侣。所成就物。精勤。处所净地。时节。本尊。财物。具此十法真言得成。又余宗说。具三种法。真言得成。谓真言行人伴侣

又余宗说。具四种法。真言乃成。谓处所精勤时节依法

又余宗说。具五种法。真言乃成。谓真言所成就物处所本尊财物。如是诸宗。或说十法。或说八法。或说六。或四或三或二。各于本法演说不同。然此释教具二种法。真言乃就。一者行人二者真言。行人具行戒律。正勤精进。于他利养不起贪嫉。于身命财常无恋着。真言文字勿令脱错加减。声相圆满分明。所成就法皆悉具足。于佛菩萨所居之处。如法念诵。即便当获意乐成就。譬如师子饥饿所逼。以大势力杀害大象。若杀野干及诸小兽。所施势力与彼杀象。一无所异。行者成就上中下事。所发精进亦复如是。行者若住阓闹之处时。即有蚊虻蝇蚤唼啮。闻种种音乐之声。或闻诸人歌舞吟咏小男小女。妇人等环钏璎珞种种音声。若住人间河涧及以大海者。即有寒热不等。因即有病。苦恼逼身。又值猛兽发大恶声。或欲相害。令人惊怕。或住海边见海潮波。及闻大声。令行者恐怖。若住江河池沼。即饶蚖蛇蝮蝎毒虫之类。皆是持真言人障碍之处。如是种种障碍缘等。当须远离。觅好胜处。勤加劳心固意。勿使逢境心即散乱不定。一念退心。还从切始善行方便。觅时观节勿以执愚。恶人恶魔得其便耶莫令痴人获罪苦果

    苏婆呼童子请问经念诵真言轨则观像印等梦证分品第六

复次苏婆呼童子。念诵之人不应太缓。不应太急。声亦如此。不大不小。不应间断。勿共人语。令心缘于异境。名某字体。不应讹错。譬如大河日夜流注。恒无休息。持诵之人所修福报供养。礼拜赞叹一切功德。日夜增流亦复如是。念诵之人。心若攀缘杂染之境。或起懈怠或生欲想。应速回心。观真言字句。或观本尊或观手印。譬如观行之人。置心眉间令不散乱。后时对境心即不动。彼人即名观行成就。念诵之人亦复如是。所缘心处若不摇动。即得持诵真言成就。是故行者欲求悉地。当须摄心一境。其心调伏即生欢喜。随其欢喜即身轻安。随身轻安即身安乐。随身安乐即得心定。随其心定即于念诵心无疑虑。随其念诵即便罪灭。随其罪灭即心清净。心清净故即得成就。是故如来作如是说。一切诸法以心为本。由心清净。获得人天殊胜快乐。由心杂染。便堕地狱乃至傍生贫穷之苦。由心极净。乃证远离地水火风生老病死。不着二边寂灭解脱。由少净真言亦成。当离无常败坏之乐。是故诸法皆从心生。非自然现。亦不由时。复非自在天作耶。非无因缘。亦不从我能生诸法。但由无明流转生死。四大和合假名为色。色非是我。我非是色。色非我所。我非色所。如是四蕴。应知是空。色是无常由如聚沫。受如浮泡想如阳焰。行如芭蕉识如幻化。如是之见名为正见。若异见者名为邪见

复次苏婆呼童子。若持真言者。念诵数足。即知自身欲近悉地。何以得知。当于眠卧之。时梦中合有好相

或见自身登高楼阁　或升大树　或骑师子　或乘白马　或骑大白虎　或升大高山　或骑犀牛　或乘白象　或于空中闻大雷声　或乘白牛　或骑黄牛　或得钱财　或得花鬘　或得好净五彩衣　或得酒肉　或得水类之果　或得白青红赤色莲花　或得如来尊容　或得如来舍利　或得大乘经藏　或身处于大会共佛菩萨圣僧同座而食　或得骆驼　或得犊子　或得满车载物　或得白拂　或得鞋履　或得横刀　或孔雀尾扇　或得金璎珞　或得宝珠商佉　或得端正美女　或遇己身父母　或得金宝严身之具　或得卧牙床覆以白衣　或见自身泛过大海　或度江河龙池陂沼　或得饮酪　或见以血澡浴自身　或见自身入寺塔僧房　或见如来处座。为人天八部说法。身亦就会。听佛说法　或见缘觉为说十二因缘法　或见圣僧为说四果证法　或见菩萨为说六波罗蜜法　或见大力诸天王为说天上快乐法　或见优婆塞说厌离世俗法　或见优婆夷说厌离女人法　或见国王　或见大力阿修罗众　或见大净行婆罗门　或见英俊丈夫　或见端正妇人　或见大富正直善心长者　或见己亲眷属聚会一处　或见苦行仙人　或见持明诸仙　或见妙持诵人　或见吞纳日月　或见身卧于大海。海中众生流入腹中　或见饮四洲海水　或见乘龙洒水润于四洲　或见自身飞空　或见身却坐须弥山。四洲龙王皆来顶礼　或见自身堕于屎坑　或见自饮人精　或见吃人肉血　或见入大火聚　或见女人隐入己身

复次苏婆呼童子。凡持真言者。功行欲毕。见如是等殊特梦已。应知一月及半月。当获大悉地。若论持诵真言梦相境界。不可说尽。略粗知耳。精进不退即获如是上上境界

    苏婆呼童子请问经悉地相分品第七

复次苏婆呼童子。我今说成就转近悉地法者。其念诵人当生发爱乐心。不得攀缘杂染之境。亦不辞饥渴寒热等苦。于诸违法外相之境。心不动摇。逢境不乱。一切蚊虻及蛇等。诸恶毒虫皆不敢害。毗舍阇鬼及诸饿鬼富单那等诸余鬼类。不敢近过念诵人影中。何况触身。所出言教人皆信受。转如聪明。善缀文章。于诸书算转成巧妙。以乐善法。勤行净行。复见地中伏藏。身无病苦及污垢腻。身有香气。若有人见及已闻名。悉生敬念。一切诸贵媚女自来呼召。以心净故。于虚空中闻诸天语。复见彼形及乾闼婆夜叉之类。其持诵者。见斯胜妙好相已。即应自知。我近于真言悉地。即应备成就法事

复次苏婆呼童子。念诵人起首求悉地者。应具八戒。或二三日亦须断食。然后作成就法

尔时苏婆呼童子。白执金刚菩萨言。尊者先说不由食故。获得清净。今云何复言应须断食。世尊亦说。食如膏车省牛气力。车即牵。利众生亦尔。若不食饮身命难全。何况前进修道。求望果实。为身力故。我今未知断食意义。前后不同。唯尊大悲为我略决少分。时执金刚菩萨告苏婆呼童子言。我今为汝及未来众生。除去疑惑。谛听善思念之。勿生疑虑。汝所问者。先说不由食故获得清净。今复云何而令断食。汝言如是。深心谛听。童子言善哉。唯然受教愿乐欲闻。我所出语者。不为心净故。教令断食。但诸众生。以皮缠缚血肉髓脑肝胆肠胃心肾脾肺。脂腻痰膜屎尿。种种秽物常流不停。如是之身地水火风假合成立。如四毒蛇置之一箧。欲令彼等。屎尿涕唾臭秽不令出故。为遣断食。非为妨道而遣断已。若持真言者心生淫想。如上所说。不净之身以慧观察。所起欲心即便消灭。于身命财亦不恋着。有持真言者具斯观门。此等人类。念诵之法速疾证验。即知自身去悉地不远。自心知已。应取白月八日或十四日或十五日。一依如前。得好上地。用细瞿摩。涂地净已。次涂香等。安置尊像。及彼尊容。香花饮食及遏迦水供养讫已。便即赞叹供养十方佛菩萨。次复供养本部之主。次复供养自部明王。然后所供养本所持尊。次复重发妙菩提心。兴广大慈悲愿。为一切众生常溺四趣。令得出故。又应读大乘明经或吉祥偈。或法轮经或如来秘密经或大灯经。于中任随读一部。然后即须结八方界。并结虚空及地界等。又以真言自身被甲如上所说诸曼荼罗。以净彩色。随意作一。护八方神。要须安置彼等。能摧诸障难

复次苏婆呼童子。应以师子座明王。真言其茅座。安曼荼罗内。先护其身。所成就物安于坛上。持诵人于彼物上。须臾之间复香水洒。以相应法。呼摩一千遍。先取三个阿说他叶。拟所成就物。置于叶上。以白净[疊*毛]布而覆其上。即应如法专心念诵。乃至当现三种相已。即名成就。何等三相。温烟火光。是名瑞相。即名三种悉地成就其三种相现时。不可一时顿现。瑞有下中上。何以如是。有一人欲得世间求觅名利。富贵自在。去处令他人敬念如上一文。是第一得温气悉地者是。有第二中人。厌离世间八苦所恼。自观己身。非久住处法。恐畏造罪弥多。堕落三涂。所以欲得转形。灭其身影。得中寿身。世间人不可得。烟悉地者。是有一人。不欲下中生处。直拟出于三界。欲得永离诸苦。作持明仙王。变四大躯。求清净微细之身。龙天八部所不能见。何况人耶。若欲见身随意自在。处于天人之座为众说法。或一小劫或一大劫或无量劫。诸法不绝利益众生。不可尽求如是辩才。欲绍菩萨位故。譬如人死冷触遍身。却得中阴来入身中。却得稣活寿命百年。又如日光以照火珠。便出其火。亦如此等于后。有如是等上上人。能勤苦念诵精进不解。获真言悉地成就。以菩提心光照无明闇。慧珠便出四辩俱发。证得三明三毒永灭。八苦俱无得八圣道。九恼休息得九次第定。十恶屏除得十一切入。诸力具足如金刚菩萨。神通自在无有障碍。当获金刚不坏之身。是名得火光悉地者是。是名成就之法。若论心内成就事者其相若现即便。悉地云何心内。悉地或于佛像顶上见花鬘动

或见尊容眉动　或见严身诸璎珞动　或见空中雨种种天花　或于空中微有香风动诸林中　或下细微香气之雨　或觉地动　或闻空中有声作如是言汝所求者今当说之　或见灯焰明盛其色润泽曜如金光增长高余一丈　或见油尽灯光转盛　或觉自身毫毛频频悚竖心生欢喜　或闻空中天乐之声　或见空中本尊。及其眷层围绕下来

若见如上斯等相貌者。报知自身必获悉地无疑。即应速办香花。于净器中盛满香水。复安五宝。是为遏伽珍重奉献。即以深心恭敬胡跪叩头。量本功夫应求愿果。即自陈说彼尊所言。善哉佛子汝所求愿岂不小耳。若有众生发心修菩萨行佛身上获。何处虑此愿不随于汝。从今以去恣汝所欲。终不违耶。因汝得愿。一切众生亦复如是。速发菩提早求解脱。既得愿已欢喜。深心顶礼胡跪赞叹。复以遏伽如法供养。所持真言对彼尊前诵之。然后即应如法发遣。一切持真言者法皆如是。勿使错误枉弃功夫

    苏婆呼童子请问经下钵私那分品第八

复次苏婆呼童子。若念诵人问下钵私那者。应当如法请召。所谓手指或铜镜。及清水横刀灯焰宝等。虚空尊像童子真珠火聚石等。于如是处。钵私那下者。请召来已。当即自说天上人间。及过去未来现在。超越三世善恶等事。一一具说。法若有阙。持真言字数或有加减。或不经诵。不具正信亦不供养。于不净地天不睛明。童子身分或剩或少。有斯过等私那不下。若欲请下初应持诵私那真言。持诵功毕即于白月八日或十四日或十五日。是日不食。以瞿摩涂地如牛皮形。即将童子清净澡浴。着新白衣坐于其上。以花香等而为供养。自亦于。内面向其东而坐茅草

又若欲令彼镜中相貌现者。则先取其镜。以梵行婆罗门呼摩之灰。揩镜令净。或七八遍乃至十遍。置于曼荼罗上。仰着镜中。即现出世间事

又于横刀中看事法者。亦同如镜

若欲于手指面上看吉凶者。先以紫矿水清净其指。后以香油涂之。即现诸吉凶事

若欲于水中看者。净漉其水置于瓶中或瓮中。然后遣一童子于中看之。即皆见一切吉凶

又欲令见下。于宝等及真珠中看者。即以净水洒于宝等及珠上。端心净住念诵真言百八遍。即现一切相貌

又若欲令尊像所下者。以花供养即自现之。灯中亦如前法。乃至梦中为说诸事。如上所说。下私那法。具悉修行若不下者。即应一日断食。具持八戒发大慈悲。或于制底或于端严像前。取部母真言。或取部主真言作如是。复诵念法。极须专心。不得摇身及眠。坐于茅草。持前部母部主真言等。任诵一道。数满落叉或二落叉。意将足。若此法者呼我[口*菴]字。枯木尚入其中令遣下语何况人耶

又若欲童子所下。即简取十个　或八　或七　或六　或五　或四　或三　或二

或年十二或八岁者。身分血脉及诸骨节悉皆不现。圆满具足。眼目端正青白分明。手指纤长脚掌齐平。八处表里圆满身相具足须发青黑。人所见者心生爱乐。若得如是等童男。于白月八日或十四日或十五日。澡浴清净着新净衣。以香花然灯涂香烧香。与受八戒。其日断食。令坐其前曼荼罗内。次即以香花然灯涂香烧香种种饮食。供养本尊。及护八方大神。及阿修罗诸余鬼类。一一皆须供养。又以妙花散彼童子身上。及香涂身。然后念诵之人手执香炉。顶礼本尊念诵真言。先置[合*牛]字。中间应呼揭唎忻拏之句。又呼阿毗舍(云遍入字)又呼乞洒钵罗(二合云速)私那下已。即有此相现时。为眼目欢悦视物不瞬无出入息。即当应知私那已下。即取遏伽水及烧香供养。心念最胜明王真言。即应敬问。尊者是何类神。自他有所疑惑。即应速问。彼自当说三世之事求利失利及苦乐等。所闻之教宜速受持。勿生疑惑所闻事毕即速发遣。若具此法私那速下。若不依法即不得成就。为人所笑。复次私那自下者。彼童子等面貌熙怡容颜滋润。眼目广长。绕黑睛外微有赤色。精神意气有大人相。无出入息。眼亦不瞬。即当应知是真私那若魔等下者。即别有相貌。眼赤复圆如人嗔视。眼睛不转张口恐怖。亦无出入息眼亦不瞬。即当应知夜叉等下。即须发遣。若不肯去者。即应便诵妙吉祥偈。或诵不净忿怒金刚真言。或读大集陀罗尼经。如上读诵。若不去者。即应以师子座真言用遏伽水。或波罗赊木与酥相和。呼摩百八遍。或以胡麻。或稻谷花酥蜜相和。呼摩百遍。最后以军荼利真言呼摩七遍或三遍。即便舍去。智者善解如是妙法。复能一一如法修行。不久劳苦而获成就

    苏婆呼童子请问经分别遮难分品第九

复次苏婆呼童子。有念诵人。过去杀阿罗汉。今世反逆父母。并破和合僧。以怀嗔心出佛身血。恶习气故。今生求人过自心。触事不闲诈作解相。如是等人不值善友。善友恶故反生邪见。又破窣睹波。及杀毕定菩萨。自污罗汉母。教人令杀。或盗僧财物或多或少。世尊说是五逆无间罪人。若犯者一罪增一倍。若具犯五逆者。转增五倍。命终当入无间地狱。受十大劫苦。复现身造罪不知边际。痴心高慢不忏首过。转生我见而欲诵持真言秘藏。假使勤苦念诵真言。终亦不获悉地。以障重故。未对首忏谢其罪故。未偿佛物法物僧物及一切众知识等物。凶突顽愚曾未改悔一毛头分故。何能持诵真言。求获悉地果耶。四趣长远一堕于中。何时当得出离解脱。此等苦类一切众生。不受恶道业者。世尊不应说有一阐提及地狱等苦。何解须求得解脱。苦心毁体而求悉地

又诸佛所说微妙经典。嗔心损坏。或放火焚烧。或弃水中。或弃不净厕中。或谤法身。或杀持戒比丘比丘尼优婆塞优婆夷。或欲打骂欺陵。恶言谤毁求其长短持火烧伽蓝精舍。毁坏尊客及僧房等。此等之罪。斯人报尽命终。当堕十方一切阿鼻地狱等。皆受千劫。然后堕饿鬼中。鬼身毕已。复堕傍生。傍生毕已。最后获得人身。六根不具常生下贱家乞丐而活。设使身力。恒以客担死尸求财活命。食饮不充其口。恒受饥饿不择食饮。或啖狗猪猫鼠等肉以充其命。若逢善友即发菩提。若值阐提愚痴等人。还造恶业。复堕地狱还经数劫。世尊所说。诸佛如来还供养如来。何以故求福故。何况凡夫。专事顽愚不求福耶。菩萨怜愍众生而得佛身。不舍一切众生。见者观视敬念无有厌足。菩萨不害众生一生之命。何况多命以不害故。而得无诸病苦身得具足。得佛之后复增寿命。施食亦尔得寿命长。众生遇佛影中。皆得安乐保全身命。菩萨常谦下众生。承接供养。若有所须。不违前意皆悉给之。若前人解法。以身床座令坐其上。以听妙法得以奉行。不生退转求佛常身。何况凡夫一无所解福无毫分。轻慢一切而事高心。不遵智者行檀果业。今说罪福二等粗略言。有罪之人先求谶悔。对首发露其过。一一具述。覆藏不述罪亦难灭。然后寻好明师。遵承供养珍重看仰。请求入三昧耶法。蒙许。得入坛已。于后渐渐咨问真言法则。得已修行当得悉地。无善心者虚费语功。唯地狱苦楚能回此等类

复次苏婆呼童子。若念诵人先于三宝处。起恭敬心谦下卑顺。向前胡跪合掌白尊者言。我今忏悔一切罪障愿悉消灭。于今已后更不重造。愿尊慈悲摄受。我等于佛法中发无上菩提。至得佛已来。勿值恶魔坏我菩提真实之见。愿尊证知。从今向去更不归余邪魔外道恶人。亦不礼拜杂类诸天神等。唯佛菩提及三宝所。系心一念誓不移易。当发如是等愿。其所作念诵事法速得悉地。亦得救摄众生。代受苦恼。众所须之物。我虽薄福随其力办悉令充足。以我发菩提心念诵真言威力。令我摧伏猛害毒恶人类。不能为害自然消灭。令一切众生悉无畏惧。我今以真心念诵。诸天善神卫护故。真言威力不可思议。一切众灵钦敬恐怖。何况凡夫恶人而不摧灭者耶。行者凡持真言者。无故以手断草木。以脚践踏莲花及诸坛地并契印等。亦复礼拜诸药等类。亦勿吃供养及祭祀鬼神之食。或吃所弃着地食。勿共妇人语。及畜生等。于清净处行非为法事。以明及药捉诸蛇类。或乘象。或及生驴欲令走故。以杖打之致于病难。及遭苦难人处不发慈悲念。如是之人念诵真言亦难成就。不名智人。譬如虚空终不可量。于三宝及众人处。行益及损。获善恶报亦复如是。又勿作网罗罥索及诸方便。伤害众生。及畜猫狸羖羊。笼禁鹦鹉及诸鸟类。如是之人今世后世。念诵真言亦不成就。是故不应受用供养世尊之物。所供养食亦不应践。脚踏堕地之食不堪供养物。不应顶戴。亦不应礼拜大自在天。及日月天火天那罗延天。假令遭苦亦不应礼。彼所设教不应诵亦不应供养。有人持诵彼天者。持诵之人亦莫生嗔。但莫随喜。当加怜愍堕邪见人。亦勿诵彼真言赞叹彼德。设若有财供养。以慈悲至愿。一切众生当住正见。发如是愿凡所作业。先当礼拜一切诸佛及所居处。次礼一切金刚护法善神众。譬如初月虽未圆满。然诸人等致敬礼拜。念诵之人常须尊敬菩萨缘觉金刚及声闻众。虽未觉满。渐渐当成菩提满月。是故当须致敬。礼拜诸菩萨一切圣众。彼等菩萨。能荷负一切众生。以救济故。发大慈悲已淳熟故。有愚痴下劣众。神力不可思议。具大精进真言秘藏从此而出。若不拜者。非直真言不成。亦毁谤诸佛。譬如从花乃成果实。花如菩萨果喻菩提。是故应须顶礼归依佛法僧宝。菩萨虽复行于欲者。示现行欲。于刚强者示现刚强。于柔软者示现柔软慈悲。然彼菩萨无憎爱。云何不礼彼等菩萨。以行种种真言法则。随类能满诸众生愿故。复能了知一切业果。是故应礼尊师

苏婆呼童子请问经卷中苏婆呼童子请问经卷下

        唐天竺三藏输波迦罗奉　制译

    分别道分品第十

复次苏婆呼童子。我今为念诵人。说八圣道法为正见正分别正语正业正命正勤正定正念。此是诸佛所行之道。念诵之人行此道者。真言乃成。于此报尽。复生人天胜上妙处。过去诸佛行此道故。成等正觉。现在未来诸佛亦复如是。身口意业所修功德。常依正教不生疲倦。欲如是修行。乃名正业。饮食衣服卧具及受汤药。常怀知足不生染着。是名正命。不赞己身不毁他人。远离诸过。如避火坑及以猛兽。常乐寂静。是名正语。不学占相吉凶男女等事。天文地理调鹰调马。及以调象射艺书算。世间言论无益之典。远离斯过。是名正分别。不观象斗马斗牛羊鸡犬等斗。男女相叉相扑亦不往观

离如上之戏。是名正念。不说王臣盗贼斗战相杀淫女之论。及以谜语。说往昔之事。念诵之人乃至未成就中间。不应入城村落邑里。及生缘伽蓝制底处。外道神祀所居之处。若园林池河。如此等处并不应往

若不作如前七愆事业。常居山林高峻崖峰四绝之顶昼夜不懈念诵真言。无不获果。是名正勤

复次苏婆呼童子。若念诵人不获如前上妙胜处。应居空闲神庙或居树下或住河边或居山侧或泉池林间。或无人处或居空室。一心念诵或一年之中除安居外。春秋二时随意。游行山林河边泉池空室专心念诵。譬如比丘夏月安居。念诵之人亦复如是。行人念诵虽满遍数。正夏安居勿作成就之法。虽不作法。念诵不得间断。解夏已后如法护身。方可作成就之法。慎勿法外行事

复次苏婆呼童子。今为念诵人。说呼摩法置炉差别之法。此法或作团圆。或作三角或作四方。或如莲花之形。并须有基。炉口安唇。泥拭细滑。外边基阶并须牢固

若作善事及求钱财。令他敬念作息灾法者。其炉须圆

若求成就一切诸事。或求女人及童子女等者。其炉须莲花之形

若作阿毗者啰之法。或为走等事者。其炉须作三角

若欲调伏诸龙及余鬼类。或令火烧或令苦者。其炉须方。基唇及炉。以瞿摩涂。复用茅草。布于基上及安基下。所涂之处。涂花香等随所办物。供养三宝及本部主。并诸明王本真言主等炉中生火。不应以口吹。以扇扇火。然后取稻谷花和酥。或胡麻和酥。以本部明王真言念诵。而作呼摩七遍。或八或十乃至二十一遍。供养明王。其作法人。面向东坐。取酥蜜酪等。共和一器中。取呼摩木。向器中揾于两头。掷于炉内烧之。如是日月不停。或七日　三七　四七　五七　六七　七七日　或一月　成百日　或百二十日　其验证现

若如上作法。不得成者。以年为期。三年　六年　或十年　十二年　作不退者毕得大悉地。必须如法呼摩。正烧火法之时。应观火色。于其炉中。火色炮焰声合成。不成者自有相貌现耳。其火无烟焰如金色。右旋婉转焰峰炽多。其色或白或如红色。或焰极赤。由如珊瑚色滋润。其焰上冲。复流下广或如日月光其焰形状瓶幢伞盖吉祥字形。螺贝莲花。或如呼摩酥杓等形。或似三钴五钴金刚杵。形或如横刀如草束形。或似车形。或如蝇拂声吹笛筚篥等声。或如螺声。得如上种种音声其气由如烧酥之香。复无炮烈。其火不扇自然而着。得如斯相现必当获得广大悉地。又观烧火不成就相貌法者。正烧火之时。或起烟多。亦复炮烈。其焰难发。假令发时亦不增盛。后时顿灭由若无火。焰色憔悴黑如闇云如波罗赊形。由如一钴之叉。又如簸箕男根牛角之形。其火出声状如驴鸣。又复迸火烧念诵人。炉内香烟如烧死人之气。现如斯相已。念诵之人悉地难得。行者见斯不祥之相。即应以赤身明王或吉利吉罗。或以不净忿怒等明王真言。而作呼摩。其不吉相即当消灭。必须如法非是轻尔。念诵人慎勿剃除三处之毛。亦不应火烧复涂药遣落。及以手拔。譬如有人手执金刀。若不善解执持。自当损害。持真言者不依法则。淫乱炽盛。以除三处之毛呈示女人。发生欲想。非但真言不成。如执利刀自害其身。念诵人纵不依法则者。其部主明王真言主等。皆是菩萨终不损害人。左右侍从见被过故。即便损害。当须谨卓。勿行非违自招其祸

复次苏婆呼童子。若念诵人。及欲成就并作诸法。无有障难求悉地者。以诸饮食。祭祀诸天修罗药叉龙等。伽路罗共命鸟等。羯吒布单那乾闼婆部多诸鬼魅等。或居地或在虚空行者。右膝着地启请言曰。居妙高山天诸部多。居欢喜园及余天宫。居日月宫。或居河海所。或居陂泽泉水。或居村落及诸神庙。或居空室或居天室。或住伽蓝制底或居外道草庵。或居象室或居库藏。或住街巷或居四衢道边。或依独树或在大路。或住冢间或居尸陀林。或寄大树林。或居师子大虫游戏之处。或住大砂碛中。或居诸洲上妙处所。皆咨启请。与诸眷属降临来此。我所营办花鬘涂香烧香饮食及妙灯明。愿垂歆飨。我所求事满足其果。以供养诸鬼神已。后应别日供养护方诸神。如前办供胡跪合掌。即应召请。谨请东方憍尸迦天。与诸眷属来降道场愿垂受供

次请东南方火天仙等。与诸眷属来降道场愿垂受供

次请南方阎摩罗法王等。与诸眷属来降道场愿垂受供

次请西南方泥唎底部多大王等。与诸眷属来降道场愿垂受供

次请西方嚩噜拏龙王等。与诸眷属等来降道场愿垂受供

次请西北方风神王等。与诸眷属来降道场愿垂受供

次请北方多闻天王等。与诸眷属来降道场愿垂受供

次请东北方伊舍罗天王等。与诸眷属来降道场愿垂受供

次请上方梵天王等。与诸眷属来降道场愿垂受供

次请地居所有诸大神王等。与诸眷属来降道场。各住本方所办供养愿垂纳受。复愿常时卫护于我。如是供养诸鬼神等及护方神王。行者无诸难事。意所求愿皆悉满足

    苏婆呼请问分别诸部分品第十一

复次苏婆呼童子。世尊为利益未来一切众生故。说三俱胝五落叉真言及明。名曰持明藏

又圣观自在说三俱胝五落叉真言。于此部中。真言主名曰何耶吉唎婆(此云马头)此部曼茶罗。名曰儞毗耶(二合)

复有七真言主。十二臂为真言主

六臂。上髻　满如意愿　四面。不空　罥索二臂。由如日光照耀世间。此等七真言主。并是马头曼荼罗所管

复有八明妃。为目睛。妙白。居白。观世。独髻。金颜名利称。苾唎俱胝。此等皆是莲花部中明妃

复说种种妙曼荼罗及诸手印。我利益贫穷众生。及摧诸鬼类故。说七俱胝真言及曼荼罗　复有十使者七明妃

又有六十四嫔　又有八大心真言　又有军荼利等无量忿怒　又有最胜明等无量真言王

是故此部名曰广大跋折啰

复有大神名曰般支迦。说二万真言。此神有妃名曰弥佉罗。说一万真言。名曰般支迦部

复有大神名曰摩尼跋陀罗说十万真言。多闻天王说三万真言名曰摩尼部

复有诸天及阿修罗等。于世尊前说无量明及诸真言。其中有入金刚部内者

亦有入莲花部者　亦有入般支迦部者　亦有入于摩尼部　亦有非部所管者　如上所说真言。略教种种法则。于五部中并应修行

复有诸天所说真言。世尊印可许者。亦应修行。如是法则者。若乘此法者即得所愿成就

复次世尊于内亦有胜上妙宝。从此复流究竟法宝中。复生八大丈夫不退众宝。如是三宝。世所称。是故念诵人。若欲灭罪生福。希速得现前满愿者。先归命三宝

又若欲持诵金刚部内真言者。初归三宝已。次称那施旃荼跋折啰波拏曳。摩诃药叉栖那波多曳。次后即诵真言。莲花部内亦然　般支迦部亦然　摩尼部亦如上法　初归三宝

次归部主。然后乃可念诵真言。若不归依释教。复行声闻乘缘觉乘者。信不具足。内怀腐朽外示精进。复怀悭贪吝者。不应执我此跋折啰

若有苾刍苾刍尼及优婆塞迦优波斯迦。毁訾深妙大乘。言此所说皆是魔教。复怀愚痴为言。执金刚菩萨。是大药叉。复不敬礼诸大菩萨。心生轻慢。为利故诈解。持诵如是妙真言者。如是等愚人。不久当自损害躯命。亦如前说。佛菩萨终不害人。然于部内。有诸毒猛鬼神。见彼痴人谬执金刚杵者。便生嗔怒即害彼命。摩醯首罗天说十俱胝真言

那罗延天王说三万真言

大梵天王说六万真言

日天子说三十万真言

伽路荼王说八万一千真言

摩醯首罗大妃说八千真言

火神王说七百真言

摩登伽天王复说三千真言

诸龙王妃说五千真言

罗刹大将说一万真言

四天大王说四十万真言

阿修罗王说二十万真言

忉利天王说三十万真言

各各俱说真言手印及曼荼罗。依法受持。若为此教。非真不诚亦当自害

    苏婆呼童子请问分别八法分品第十二

复次苏婆呼童子。念诵人所有成就之法。总有八种。何等为八。谓成真言法。成金水法　成长年法　出伏藏法　入修罗宫法　合成金法　土成金法　成无价宝法

是名八法。于中有三。成真言法。入修罗宫法。得长年法是

三种法。是名上上悉地法

成无价宝法。土成金法。出伏藏法

此三种法。是名为中。合成金法。成金水法。此之二法是名下法。若有众生具有戒慧。乐此法者。如是之人乐上上成就

若有众生多贪财欲者。如是之人乐中成就

若有众生多愚痴故。反价求利者。如是之人得下成就

上上之人唯求上验勿。应求中下证

若遭穷贫者。应求中品。亦勿求上。验亦莫取下。证下下之人依前求。之亦勿改易

若欲获得如上所说种种成就。应须修福。具福之人求前八种之乐。延命长寿威力自在端正聪慧皆得成就。若人恋家业修善法。敬念三宝常不离心。忆真言念诵不间。如是之人速得成就。念救众生。复能灭己身罪。并彼获今世及后世乐。真言之外。更无异法能与众生乐者。譬如天火下降及与霜雹。能损诸物无可避脱。真言威力降下众生心田。能摧苦恼及诸罪障碎坏无余。善功德芽日日滋茂。如意宝树。能益有情种种意愿。真言妙藏亦复如是。或与成就菩萨位地乃至佛果。或与成就明仙位地。或与富乐色力长年。有诸菩萨观诸有情。遭诸苦难及余怖畏。王难恶贼火雹等苦。即自变身。为真言主形。救济众生令脱苦难。使安无怖。快乐恣情尽报寿命。若复有人。虽处居家受诸欲乐。佛说真言发心欲持。设得少法似行不行。念诵多有违犯。作其事法多不备具。彼人每日。不喜念诵遍数足与不足。中间即停。心贪余部真言。法则无验。却就旧业而克其心。心不休废数当渐满。忽觉少验心生欢喜。欢喜已即发露。已首诸过其罪即灭。离五欲障还具戒体。清净之身还入清室。更诵真言满十万遍已。即须作求成就法。不久即得如意所乐真言悉地。于后所作一切诸余真言法则。皆得成就

复次苏婆呼童子。若念诵人正澡浴时。用净土和水。遍涂其身。然后入于清净大水。随意洗已。或面向东面北。洗手足已。以其两手置于膝内以水遍洒于身吸水。勿使有声。即用右手作掬水法。于其手掌勿令有沫。咒水三遍吸水三遍。勿使有声。以手母指两边拭口。及以洒身即作护声。作护声讫。然后齿间垢秽舌中觉触。或复咳嗽涕唾。更须如上咒水口吸。乃至拭口澡浴毕已。即往净室。中间不应与余外人。或男或女出家在家净婆罗门。童男童女及黄门等语及与相触。若有相触者。一依如前澡浴及饮水拭口。然后莫共人语。即入净室念诵。设使急事不得停休。要须数满。然后出于精舍。亦勿受他利养。乞食已作业。日夜不阙。如是之人。妙真言神唐然入身。若求成就者。念诵之时有施主。惠施衣裳金银珍宝。鞍乘严具涂香烧香饮食卧具。如上等物。乃至分毫不应纳受

复次苏婆呼童子。念诵人大小便利毕已。应用五聚土。三聚洗后。一聚洗前。其一聚独洗。即出恶处就于净处。分土十聚。先用三聚独洗左手。复用七聚洗其两手已。后更取三聚。二手内外通净洗令净。然后已重。任用土水。清净洗之。譬如春时风揩树木。自然火出。以省功力遍烧草木。以念诵火用净戒风。以勤相揩尽烧罪草亦复如是。复如寒霜日曜即消。以用戒日。念诵之光曜。消罪霜亦复如是。譬如室内久来有闇。若将灯入即便闇灭。以念诵灯照罪障闇。悉得消灭。念诵真言乃至呼摩。便获成就。若此法不成就者。应近江河地上取净好砂。印成十万窣堵波。安置河边。以香泥涂塔。如是一一塔前。各诵本真言。至诚忏悔作灭罪法。无始已来所造罪障悉皆消灭。此世当获成就现报

念诵之人持戒为本。精进忍辱于诸佛所。深心恭敬发菩提心。勿使退转。恒须念诵莫有懈怠。譬如国王具七种法。能治人民及自安乐。持诵之人具此七法。即灭诸罪乃获成就。初应念诵如法勿有阙错。以次呼摩。以呼摩故本尊欢喜。即便施与如意乐果

复次苏婆呼童子。念诵之人若欲成就摄喜人法。乃至欲取百由旬外者。皆是药叉之妇力耶。为爱欲故求成此法。药叉女者。假令悉地者还与药叉之妇。譬如炫卖女色者。为窥财故。共男子欲。其药叉妇亦复如是虽复共居一劫。终无善意。伺人其过损害食啖。以愚痴人贪余色故。欲行此法。成已。非直犯斯邪行之咎。亦乃自当有损。诸念诵人法他不可废。有业相当者。任行此法。于佛法中有心趣向者。勿行此轨。非利益事。是愚人法。为初学人示现说之。非正道

复次苏婆呼童子。有诸菩萨金刚及天龙药叉修罗等。对于佛前及缘觉声闻众中。各自说真言。世尊为我证明。如来为利益诸有情故。皆悉证许。复慈加被。我今说真言。皆有三品

成上品者。谓升空而去。入修罗宫。自在变形。作药叉女夫主者。长年成幻化法。自变己身为密迹等

成中品者。获得贱财乃至自在富贵。举意从心

下品者令人相憎。及能摄来。从国令去。乃至令枯

下中下者。为疗鬼魅龙鬼婴儿。令人惛沈多睡。两手或展或舒令攫拳缚抱。及遣耳语。及阿引吠设那鞭打令去。乃至损害。及令众人共诵真言。或令众人以脚踏地。令着鬼魅闷绝躄地。置于四衢道头。以白[疊*毛]盖。来者令看。复令一人。从脚徐挽白[疊*毛]。随起[疊*毛]尽。还复本心。及疗鼠毒。摄闭人口呼召诸龙。缚众多人令不得动。疗治被毒。及能移毒。以毒毒人。毒成人眼。亦复治却被之人。禁令不引发。遣毒蛇不令伤人。作人及成使者。示现人龙以为音乐。着魅者令差。如是等类皆是外法。不可依行

复有毒蛇类。合有八十。其中有二十。举头而行。于中六种。住即盘身

复有十二种。虽螫人无毒

数内复有十三蛇。蛇中之毒。于外之地。余虽螫人。有时被毒有时无毒。复有虾蟆辟宫蜥蜴蜘蛛等类及杂毒蛇虫。如是分别。其数虽多。然所行猛烈毒者。数不过六种

一者其虫尿秽。溺人便有毒

二者溺着人身。便即有毒

三者触毒。虫行时。不令人见。若触人身即便有毒

四者涎唾着人。即便有毒

五者眼毒。其虫以眼视人。便即有毒

六者啮毒。其虫着人者。便即得毒

持真言者。不畏彼毒。如是诸虫。上中下品分别。合成数种之毒。是故余天神。说如是诸虫或以毒惛醉而放猛毒

或以大嗔而放猛毒

  或恐怖而放猛毒　　或饥饿而放猛毒
  或怀怨而放猛毒　　或死时至而放猛毒
  其啮毒复有四种

一者伤　二者血涂　三者极损　四者命终其啮毒者云何知耶。所啮之处有一齿痕。其毒微少。为是名伤

血涂之毒其状云何。有二齿痕。致使有血。名曰血涂

极损之毒有三齿痕。令使伤肉。名曰极损。命终之毒其状云何。所啮之处有四齿痕。便缠其身。是名命终。此之一毒。纵使外道真言妙药。无能治差。譬如猛火烧身或以刀割。被毒之苦亦复如是。持真言者其毒即灭。譬如大火兴盛。若以雨洒。其火便灭。真言摄毒亦复如是。智者妙解种种类。印以持诵大威真言。共诸毒戏。一无怖畏。如师子王入于牛群。无有顾视恐惧之心

复次苏婆呼童子。世间人等。常有种种鬼魅病苦　或天魅　或龙魅　或阿修罗魅　或乾闼婆魅　或伽鲁荼魅　或紧那罗魅　或摩呼罗伽魅　或药又魅　或罗叉莎魅　或持明所魅　或饿鬼魅　或毗舍遮魅　或宫盘荼魅

如上种种诸鬼魅等。求见祭祀故

或戏弄故　或杀害故　或游行世间多求利故　或常啖血肉故　或伺求人过失故　或常嗔怒故　或系捉众生故　或烦恼炽盛故　或饥饿故　或系众生令他心乱故　或歌或舞故　或喜或悲故　或怀愁恼故　或时乱语故

如上种种异相。令人怪笑病等。应以金刚钩。或以甘露瓶忿怒金刚等真言。作法疗治。即得除差。如上病患之徒。又火神真言　风神真言　摩醯首罗真言　大梵天王真言　忉利天王真言　那罗延天王真言　四天王真言　日月天王真言　药叉王真言　金翅鸟王真言

彼等鬼魅不惧如上余外天神真言者。若闻金刚钩之名号者。自然退散。何况作法。持真言而疗治。不愈者。智者知彼魅鬼性行及疗治法然后无畏。诸佛菩萨所说真言。以如来加被力故。余外天神真言。不能破坏如上真言之者

又欲灭罪之者。于空闲静处。应以香泥。或以近江河处。以砂造制底。中安缘起法身之偈。梵天药叉持明大仙。迦楼罗乾闼婆类部多等类。闻此法已恭敬顶礼。一时合掌而作是言。希有尊者愍念众生希有。如是微妙悲行。或见尊者。手执赫耀大跋折罗。或执坚固铁杵。或执猛利火轮。或见手执不空罥索。或见手执三钴大叉。或见手执大横刀。或见手执弓箭。或见手执棒。或见其器仗殊异。令人怖畏。或见相好端严令人可乐。或见尊者为药叉将。我等归命大慈悲者。我等修行。诸天修罗人非人等。恒常护念深心恭敬。依教修行不敢忘失。若世间阎浮提内及四天下。有四众比丘比丘尼优婆塞优婆夷童男童女。得闻此法者。现世得离苦难。若能如法依教。修行一切真言。与此教相应。报得悉地无有疑耶。得闻上法。何况依教修行而不获果。我等八部眷属。常恒护卫修道人故。一切恶魔毗那夜迦药叉等类。不得其便。若有贫穷众生。依此法教持明真言者。现世远离贫穷苦恼。富贵自在人所钦敬。一切鬼神冥加护卫。若欲进求胜上出世解脱者。前件已列。任意所乐依教修行。勤精不退。不久获得持明悉地。威耀世间如日出现。无有障碍心无乱动。除不至心。日夜不懈。我等眷属常不离左右。助益其力毕获成功。时执金刚主告言。汝等天龙八部能随我语。卫护真言及大乘藏。并一切众生。助成修道者。我亦往昔作天身龙身。并受一切大力之身。于彼身中以威力故。常护佛法。于僧宝及大乘藏真言密典。并愍众生。佐助修道人力。不令恶人得其便故。不使国王大臣生嗔怒故。从凡至金刚已来。此愿不曾退废。今获如是执金刚忿怒自在之身。我若左顾右眄。观察十方两目视瞬。一切世间界地六震动。上至有顶下至水际。于中有魔宫眷属。光明失色由如聚墨。在珂贝边所有宫殿。碎坏由如微尘。修罗种类四散逃避。自然殄灭。魔家眷属迷闷躄地。或有身体由如火烧。或身干枯者。或有卧屎尿中者。或被山压身者。或卧冰山中者。或卧铁围山中者。卧须弥峰。倒垂欲坠。生恐怖者。或卧大河波中。生恐怖者。或卧海底。不见日月光者。或卧空中。被日所炙受苦恼者。或饥寒者。或受贫穷者。或受地狱苦者。受饿鬼身者。或受畜生身者。或受飞鸟身者。或受毒蛇身者。或失本身形生者。或身火出。自烧而受苦者。或两目出火自烧面者。或男身上生女根出不净臭秽者。或女身上生男根。不羞耻者。或屎尿从口出者。或被猛兽食啖者。或被蛇螫。受苦痛者。或食饭。口中出火烧舌齿焦者。或手脚堕落者。或身体洪烂者。或病卧者。或气欲断者。或死者。受牟槊苦者。或受火轮苦者。或受剑戟苦者。或被白象踏者。或被水牛抵杀者。或被人杀者。汝等天人杂类应知。此等天魔常障修道人故。我今现少右顾左视三昧神通。其魔眷属即受如斯苦恼。何况入火三昧。现奋迅神通。从往至今。常护此修道持真言人故。及护佛法并一切众生。得如此力。令魔怕惧不得正视我面。何况世间恶人能不怕者。若有比丘或在家菩萨。能发丈夫心。恭敬佛法僧宝。及护大乘典。并秘密藏修持真言者。能制国王大臣及一切恶人等。勿令得便。毁訾恶言者。此等获福得神通威力。共我无异。一切魔王怖惧。生其苦恼。与前件无别。当得果报至我住处。汝等天龙八部人非人等。今于我前。发大誓庄严。护众生心。并护法藏。佐助其力。以汝善心深厚故。善哉善哉甚善。汝亦不久当获执金刚身。得奋迅自在无碍。降魔劳怨。若我同等。时执金刚主。告苏婆呼童子。汝当于世流行。勿使忘失。时苏婆呼童子言。如尊所教。展转流行不敢忘失。时会大众皆悉起立。苏婆呼童子。人天八部大梵天王并及四众。围绕数匝顶礼恭敬。头面着地各发誓愿。愿我及一切众生。得闻此法。依教修行。速获如是大威神身力。重顶礼执金刚主足已。各乘本座。辞退还宫忽然不现

苏婆呼童子请问经卷下


苏悉地羯罗供养法卷第一

        三藏法师善无畏译

  归命诸如来　　及法菩萨众
  莲华金刚部　　并诸眷属等
  我今依教说　　供养持诵法
  省略通三部　　次第及相应
  先观神室处　　复明其事法
  对受得真言　　及作手印法
  于外出入处　　分土洗净法
  洒扫神室处　　除萎华等法
  及净供养器　　然后往澡浴
  先作三摩耶　　系缚为障者
  辟除及护身　　光泽水等法
  澡浴自灌顶　　献三掬水法
  往于神室门　　换衣洒身法
  入室便礼拜　　办诸供具法
  数珠及神线　　茅环牛五净
  奉献阏伽水　　及置其座法
  复视三摩耶　　去身障难法
  辟除及去垢　　清净光泽法
  护身及结界　　八方上下法
  初应想神座　　观念本尊法
  随所在方处　　奉请本尊法
  以其本真言　　启请本尊已
  即除遣从魔　　奉座令坐法
  复视三摩耶　　即奉阏伽水
  浴尊奉衣法　　次献涂香华
  烧香及饮食　　燃灯供养法
  真言并手印　　运心供养法
  赞叹忏悔等　　护尊及己身
  并护其处所　　便结大界法
  备具拔折罗　　及数珠等法
  充满真言分　　次坐持诵法
  求请本所愿　　及护所念诵
  回施功德法　　起广大发愿
  又奉阏伽水　　涂烧香等法
  复视三摩耶　　护身及己身
  解所结方界　　然后发遣法
  护摩支分等　　谓炉神及地
  烧祀之具法　　转读方广经
  及作制底法　　次作慈等观
  思惟六念法　　如是等次第
  我今略诠竟

见神室处者。谓入漫荼罗。散华所堕。归依彼尊

明其事法者。谓得最胜受明灌顶。奉阿阇梨之所印可。令传法灌顶。乃至令作息灾等诸余灌顶

对受真言及手印者。谓受法人澡浴清净。着新洁衣。于其净处。胡跪恭敬。对阿阇梨。亲受真言及作手印。时阿阇梨先诵三遍。转授与彼。彼受得已。自诵三遍。深生欢喜顶戴奉持。此为对受。随力所办。奉施阿阇梨。广解法已。方可作此念诵次第也

外出入处者。谓晨朝起已。所往秽处。皆用受触忿怒真言。而作护身真言曰

  【◇】
唵　句　路　拖曩(上声)　[合*牛]　若

其手印相。以右手作拳。直竖大指。当护五处。谓顶两肩心及咽上

分土洗净者。谓以五聚土。当洗下部。以三聚土。洗小便处。以三聚土。触洗左手。以七聚土。共洗两手。或恐未净。任意洗之。以净为限。其三聚土。以受触真言及用手印。印土持诵经一七遍然后用也。次以真言而用洒身真言曰

  【◇】
唵　戍噜(二合)　底(丁里反)　娑没[口*栗](三合)　底(同上)　陀
【◇】
罗　尼(上)　[合*牛]　诃(诵三反之)

其手印相。以右手仰掌直舒五指。指[跳-兆+虖]相博。次屈无名指中节。与掌相当。以大母指。屈辅头指根下向前。其洒水法。令面向东蹲踞而默然。两手置于双膝之间。手印掬水。勿有泡沫。无声饮之。三度饮已。然后用手沾水。两度拭唇。于时口中于其齿间。舌触垢秽喷啑欬嗽更复如前。饮水拭唇。还以此印及诵真言。先触两目。次口两耳。鼻及两肩喉脐心咽顶上。便成护身诸根清净

洒扫神室者。谓随其成就及事差别。与彼相应。而择方处及意所乐。无诸障难。其地除去嚩弭罗。虫窠。坑窟瓦砾。糠骨毛发。碱炭灰等。掘去恶土。填以净土。于上造室。坚牢密作勿令风入。门向东开。或北或西随事向南。作神室已用牛粪涂。以净水洒之。或以涂香即和净水。当诵此明而涂其地明曰

  【◇】
那　莽　娑底　[口*(隸-木+匕)]也(三合)　儞尾(二合)　迦(引)　难(去)
【◇】
萨　啰嚩　怛　他(去)　蘖　哆　难(去)(三)　闇　尾　啰
【◇】
而　尾　啰　而　摩　诃　作　讫罗(二合)　嚩　日哩
【◇】
萨　多　萨　多　娑(去)　啰　帝　娑　啰　帝　怛啰(二合)
【◇】
以　怛罗　以　尾　陀　莽　宁　三　伴　若
【◇】
宁　多　啰　莽　底　悉　陀　仡隶　怛嚂　莎
◇
诃

或时忘念法则错误。犯三摩耶。每日当诵此明三七遍或一百八遍。能除其过

除萎华者。供养尊华已。先诵此明除其萎华曰

  【◇】
唵　湿尾　帝　摩　诃　湿尾　帝　佉　娜　宁
【◇】莎(去)　诃

次说扫地明明曰

  【◇】
唵　贺　罗　贺　罗　啰　茹　[薛/女]啰(二合)　贺　啰
【◇】
那　也　莎　诃

次说涂地明明曰

  【◇】
唵　羯　啰(引)　隶　摩　诃　羯　罗　隶　莎　诃(三遍诵)

先应洒扫神室。除去萎华

净诸供器。然后方去澡浴。教说如是

往澡浴时。先以此明及手印。护诸供养具然后可往明曰

  【◇】
唵　尸　却　啰　嚩　日哩　闇(三遍诵)

其手印相。以右手作拳。直竖大指。头指二指相着遍触供具加持

先作三摩耶者。谓凡作法。先作三摩耶。然后作护身等一切诸事。教如是说

次说三摩耶真言及手印。初佛部真言曰

  【◇】
唵　怛　他(去)　[薛/女]　妒　娜婆(二合)　嚩(引)　也　莎
◇
诃(诵三遍)

其手印相。仰两手十指。直向前舒。并侧相着。微屈二头指上节。此是佛部三摩耶印次说莲华部三摩耶真言及手印真言曰

  【◇】唵　钵　娜谟(二合)　娜婆(二合)　嚩(引)　也　莎　诃(诵三遍之)

其手印相。先当合掌。中间两六指。向外舒散。勿令相着。其大指及小指。两手依旧相着。合掌中虚。如间敷莲华。微屈中间六指。此是莲华部三摩耶印

次说金刚部三摩耶真言及手印真言曰

  【◇】
唵　嚩　日路(二合)　娜婆(二合)　嚩(引)　也　莎　诃(诵三遍之)

其手印相。右押左。两手背逆相着。以右手大指。差其左手小指。左手大指。差其右手小指。中间两手六指。微令开。如三股杵。此是金刚三摩耶印

次结缚诸难者。谓以军荼利手印真言。而缚诸难。其手印相。左手置于右膊上。以大指捻小指甲。展中三指。如三股杵。复以右手置于左膊上。亦以大指捻小指甲。展中三指。如三股杵。面向东立。屈左脚膝。临身向前。就于左脚。阔展右脚二尺以来。横蹑地。咬其右下近唇。边怒目左视。默想自身如军荼利。诵其根本真言曰

  【◇】
囊　谟　啰　怛囊　怛啰　夜　野　囊　莽　室
【◇】
战拏　嚩　日啰　簸　儜　曳　莽　诃　药　乞沙
【◇】
细　囊　钵　多　曳　囊　谟　嚩　日啰(二合)　句路(二合)
【◇】
驮　野(引)　能　瑟吒路(二合)　得羯(二合)　吒
【◇】婆　也　佩　啰　嚩(引)　野　阿　徙　母　萨　罗

【◇】
钵啰　戍　跛　舍　诃　娑多(二合)　野　怛　侄
【◇】
他　唵　闇　没[口*栗]　多　军　拏　里　佉　佉　佉
【◇】
佉　却　醯　却(引)　醯　底　瑟咤　底　瑟咤　满
【◇】
驮　满　驮　诃　囊　诃　囊　蘖　啰惹(二合)　蘖
【◇】
啰惹(二合)　微　娑铺　吒　野　微　娑铺　吒　野
【◇】
萨啰　嚩(二合)　尾　近囊(二合)　微近　囊　野
【◇】
剑　摩　诃　伽　儜　钵　底　饵　尾　旦　多　迦
【◇】
啰　野　[合*牛]　泮　吒(诵七遍之)

此真言后置满驮满驮句。即以两手三指。便收作拳把。相捻指。余并依旧。其诸难者便成结缚

次澡浴法者。为净身故先。取净土分作三聚。以真言手印各持诵之真言曰(三玄妙印在之)

  【◇】
唵　宁　佉　囊　嚩　苏　提　莎　诃(五遍诵之此是净土真言)

其手印相。两手相叉。指捻手背。双竖二头指。相着。二大母指并竖。博头指侧。以此手印触所取土诵真言五遍然后取之

次辟除者。凡所作诸事。先须辟除。然后方作一切诸事。教说如是。辟除真言曰

  【◇】囊　谟　嚩　日啰　也　[合*牛]　贺　囊　钝　囊　莽

【◇】
他　尾　跢崩　娑　瑜　瑳　啰　也　[合*牛]　泮　吒(诵七遍之此是辟除真言)

其手印相。以左手大指。屈入掌中。以中指无名指而押大指。屈其头指着中指中节侧。亦屈小指。着无名指中节侧。即舒努臂。头上右转三遍。及印身五处。右手大指。押小指甲。余三指直竖。作嚩日啰形。叉其腰侧。立法如前。此是辟除印

又辟除真言及手印真言曰

  【◇】
唵　嚩　日啰　多　啰　[合*牛]　泮　吒(是辟除真言)

其手印相。以右手。拍左手掌。如是三遍。是辟除手印

又辟除真言及手印真言曰

  【◇】
唵枳　里　枳　罗　啰　嚩　咾　捺啰　[合*牛]　泮　吒(辟除真言)

其手印相。以右手。弹三遍。是辟除手印

次护身法者。以此真言及手印。用结十方界。及以护身真言曰

  【◇】
唵　商　迦　[口*(隸-木+匕)]　三　莽　焰　莎　诃(是护身结界真言)

其手印相。以右手大指。捻小指甲上。余三指微开直竖。名嚩日啰印。用结上下及八方界。并用护身

次以真言手印。用印自身以水土澡豆等物。便成去垢及与清净真言曰

  【◇】
唵　枳　里　枳　里　嚩　日啰　[合*牛]　泮　吒(七遍诵之去垢真言)

其手印相。以右手大指。捻小指甲上。余三指微开直竖。叉腰间。三指向前。左手亦作此印。用触诸物。即成去垢及与清净。此是去垢手印

次以军荼利真言及手印。用作清净真言曰

  【◇】
唵　闇　没[口*栗]　帝　[合*牛]　泮　吒

其手印相。以右手作拳。取水念诵七遍。用洒诸物及身顶上。便成清净。此是作清净印(其拳四指勿令着掌)

次以真言及手印。用作光泽真言曰

  【◇】
唵　入嚩　攞　入嚩　攞　也　缚　纳　哩　莎缚
◇
诃(诵三遍之是光泽真言)

其手印相。以左手大指。捻小指甲上。余三指微开直竖。舒其肘。还以右手作此印。承左手肘下。以左手印。印触诸物及以己身。即成光泽。是光泽印

次以真言及手印。用搅其水真言曰

  【◇】
唵　[合*牛]　贺　囊　嚩　日哩(二合)　嚩　日[口*(隸-木+匕)](二合)　拏
◇
诃(搅水真言)

其手印相。两手向外相叉。屈着手背。以二大指。屈在掌中。二头指。稍屈头。甲相着。是搅水印

次以真言及手印。取土涂身真言曰

  【◇】
唵　部　啰若(三合)　嚩　[合*牛](诵七遍之是涂身真言)

其手印相。取土和水。两手大指各押小指甲上。余指散开更互相揩。以右手遍涂身上。是涂土洗身印

次以军荼利真言手印。持诵水真言曰

  【◇】
唵　闇　没[口*栗]　帝　[合*牛]　泮　吒(诵七遍之)

其手印相。先平舒右手。先屈中指无名指。押大指甲上。稍屈头指及小指。在中指无名指侧。持诵真言。以印搅水澡浴印(诵水印)

次以真言及手印。遣除身中毗那夜迦难真言曰

  【◇】
唵　闇　没[口*栗](二合)　帝　贺　囊　贺　囊　[合*牛]　泮　吒(除身中毗那夜迦)

其手印相。以两手大指。屈入掌中。各各作拳。舒二头指。左右相叉。入虎口中。以印从顶向下。至足而略去。此是遣除身中毗那夜迦印

次则应以军荼利真言及手印。护身五处真言曰

  【◇】
唵　嚩　日啰　只宁　钵啰　儞　钵多　也　莎
◇
诃(护身真言)

其手印相。以二小指。相叉入掌中。二无名指双押二小指竖。二中指头侧相跓。二头指微屈。在中指上节侧。相去一大麦许。直竖二大指。在中指侧。印触五处。即成护身。是护身印

次以真言及手印。持诵一一分土真言曰

  【◇】
唵　度　比　度　比　迦　也　度　比　钵啰　饵嚩(二)
【◇】
里　宁　莎　诃(三遍诵真言)

其手印相。以二手头指及小指令头相跓。以二中指二无名指。屈入掌中。其二手相背不令相着。以二大指。头侧相着。前所置三聚土。取一分。以印印土。持诵三遍。用洗从足至脐。即洗其手。用水洒净。第二第三亦如是。洗及以洒净。又取一聚。如前持诵。用洗从脐至颈。又取一聚。如前持诵。用洗从颈至顶。毕已。还诵真言。及作手印随意澡洗。还作此印。亦诵真言。并其手印遍转于身。当心身后解印。是名被甲印。此是诵土印

次诵军荼利根本真言。以手搅水。随意澡浴真言曰

  【◇】
囊　谟　啰　怛囊　怛啰　夜　也　那　莽　室战
【◇】
拏　嚩　日啰　簸　儜　曳　摩　诃　药　乞沙
【◇】
细　囊　钵　多　曳　那　谟　嚩　日啰　句路
【◇】
驼　也　钵啰　若嚩　里　多　儞　钵多　能
【◇】瑟吒噜　得迦　吒　婆　也　佩　啰　嚩　也　阿

【◇】
徙　母　娑　啰　嚩　日啰(二合)　钵　啰　输　波
【◇】
舍　贺　娑多　也　怛　侄也　他　唵　闇　没[口*栗]
【◇】
多　军　拏　里　佉　佉　佉　佉　佉　囊　佉　囊
【◇】
佉　囊　佉　囊　佉　陀　佉　陀　佉　陀　佉　陀
【◇】
佉　呬　佉　呬　佉　呬　佉　呬　底　瑟吒　底
【◇】
瑟咤　贺　囊　贺　囊　娜　贺　娜　贺　钵　者
【◇】
钵　者　蘖[口*栗]　诃　拏　蘖[口*栗]　诃　拏(二合)　满　驮
【◇】
满　驮　蘖　啰若　蘖　[口*栗]惹　怛啰　若　怛啰
【◇】
若　微　娑铺　吒　也　微　婆铺　吒　也　婆
【◇】
伽　梵　囊　没[口*栗]　多　军　拏　里　母　[口*栗]　驮
【◇】
喃　多　拏　也　嚩　日[口*(隸-木+匕)]　拏　萨　啰嚩　微　伽
【◇】
那　也　微　那　也　剑　宁　嚩　罗　也　摩
【◇】
诃　伽　儜　钵　底　饵　尾　难　多　迦　啰　也
【◇】
[合*牛]　[合*牛]　泮　吒　泮　吒　句　噜　驮　根囊　曳
【◇】莎　诃(诵三遍)

其自灌顶者。以此真言及手印。而自灌顶真言曰

  【◇】
唵　贺(二合)　佉　里　里　[合*牛]　泮　吒(诵三遍是灌顶真言)

其手印相。二小指。相叉入掌。中二无名指双。押二小指叉上。直竖。二中指头侧令相跓以二头指在头指侧。以印取水。持诵真言三遍而自灌顶。此是灌顶印

次以真言及手印。而自结发真言曰

  【◇】
唵　苏　悉　地　羯　哩　莎缚　诃(三诵三遍通三部用)

其手印相。右手作拳。直舒大指。以头指。押大指头上。令使缚圆曲。作此手印持诵真言三遍。已置于顶上即成结发印

佛部结发真言曰

  【◇】
唵　尸　只　尸　契　莎缚　诃(三诵三遍)

莲华部结发真言曰

  【◇】
唵　尸　契　莎缚　诃(三诵三遍)

金刚部结发真言曰

  【◇】
唵　尸　佉　写　莎缚　诃(三诵三遍)

凡洗浴时。不应就于淤泥水中。或水有刺。或峻岸水。或狭渠浅水。旋涡忽是流。多虫浑水。溉灌田水。及坑中水。如是之水并勿洗浴。又复不应于其水中及以水侧。大小便利。不得于水中跳走忽行浮没等戏。正在水中。勿视隐处。亦不思想妇人隐处。及与奶腰诸余支分。应当寂静默然洗浴。但令去垢。勿为严身之想

次献三掬水者。洗浴了已。面向本尊所居之方。观念本尊。持诵真言及作手印。以印掬水而献三掬。想浴本尊及奉阏伽。或于水中随意念诵。方诣道场

佛部献水真言曰

  【◇】
唵　帝　啰　[口*(隸-木+匕)]　佛(哺特反)　陀　莎嚩　诃(三诵三遍奉三掬水)

莲华部献水真言曰

  【◇】
唵　避　哩　避　哩　[合*牛]　泮　吒(三诵三遍奉三掬水)

金刚部献水真言曰

  【◇】
唵　微　湿嚩(二合)　嚩　日[口*(隸-木+匕)](二合)　莎嚩　诃(诵三遍奉掬水)

其手印相。平仰两手。侧相着。以二头指。捻二大指头。六指微屈。以印掬水。持诵真言三度。奉浴本尊。此通三部奉三掬水印

奉献已讫澡浴。又毕所诘诸印。应须解之以阿三忙只宁真言

手印左转即成解结真言曰

  【◇】
唵　阿　三　忙　只　宁　讫[口*梨](引咽声)　吽　泮　吒(此是解界真言)

其手印相。以右手背置。左掌内令无缝[跳-兆+虖]二大指。向上直竖左转。一遍解所结印往于道场者。谓入向道场之时。勿起嗔恚及与贪欲。专念本尊。而往去之。于神室中不应踏过种种器仗及诸药草。谓种种器骑乘铃铎。及诸印具萎华药味一切草木。皆不应踏。制底尊像比丘等影。皆不应踏。亦勿乘骑象马骆驼牛羊驴等及一切诸乘。皆不应乘及身手触。若犯此等。堕三么耶。亦不应起贪嗔痴慢掉举憍等。当不着木履而往道场中。遇制底尊容师长。当脱木履便申致敬。方至道场

洒身换衣者。谓至道场门外而立。洗手及足。用前所说真言手印。重更饮水并洒净之

佛部饮水洒净真言曰

  【◇】
唵　摩　诃(去)　入嚩(二合)　啰　[合*牛]

莲华部饮水洒净真言曰

  【◇】
唵　睹　睹　罗　俱　噜　俱　噜　莎嚩　诃

金刚部饮水洒净真言曰

  【◇】
唵　入嚩　哩　多　嚩　日哩　尼　[合*牛]

说佛部饮水洒净手印　仰舒右手。屈无名指中节向内。勿着掌

次说莲华部饮水洒净手印仰舒右手。屈无名指中节及小指向内。勿令着掌

说金刚部饮水洒净手印　仰舒右手屈无名指向内。勿令着掌散开头指小指

次以真言手印洒净门外所换之衣。真言曰

  【◇】
唵　微　莽　啰　莎嚩　诃(是洒衣真言)

其手印相。以右手作拳。取水持诵。用洒净衣

次以真言。持诵其衣而着真言曰

  【◇】
唵　钵　哩　嚩　啰多　嚩　日哩　尼　[合*牛](着衣真言)

入室便礼者。如教所说。行者一心。当入道场。既入室已。面向于尊。合掌作礼。先于室内。当置尊容揁或制底。或但置座入便礼已而供养之

次办供养具者。谓涂香等五种。牛净神线茅环。己身之座。及阏伽器金刚数珠白芥子。系腰线等。是名供具。先当办之

入室之时口诵真言而入足真言曰

  【◇】
唵　入嚩(二合)　哩　多(二合)　路　者　囊　[合*牛]　泮　吒(诵七遍是入室真言通三部用)

次即应作三摩耶真言及印

初佛部真言曰

  【◇】
唵　怛　他　蘖　妒　挪婆(二合)　嚩　也　莎　诃(诵五遍)

其手印相。仰两手。十指直向前舒。并侧相着。微屈二头指上节。是佛部三么耶手印

次说莲华部三摩耶真言及手印真言曰

  【◇】
唵　钵　那谟　挪婆　嚩　也　莎嚩　诃(诵五遍)

其手印相。先当合掌。中间两手六指。向外舒散。勿令相着。其二大指及二小指。依旧相着。令掌中虚如开莲华。微屈中间六指。是莲华部三摩耶印

次说金刚部三么耶真言及手印真言曰

  【◇】
唵　嚩　日[口*路]　挪婆　嚩　也　莎嚩　诃(五遍)

其手印相。右押左。两手背逆相着。以右手大指。叉其左手小指。左手大指。叉其右手小指中间。两手六指微开。如三股杵。是金刚部三么耶手印

次应以真言及手印。遣除身中毗那夜迦难真言曰

  【◇】
唵　闇　没[口*栗](二合)　帝　贺　囊　贺　囊　[合*牛]　泮　吒

其手印相。以两手大指。屈入掌中。以中指已下押作拳。舒二头指。左右相叉。入虎口中。以印从顶向下。至足而略去之。是遣除身中毗那夜迦等难印

次应以真言及手印辟除真言曰

  【◇】
那　谟　嚩　日啰　也　[合*牛]　贺　囊　度　囊　莽
【◇】
他　尾　特梦　娑　瑜　瑳　啰　也　泮　吒(诵七遍)

其手印相。以左手大指。屈入掌中。以中指无名指而押大指。屈其头指。着中指中节侧亦屈小指。着无名指中节侧。即舒怒臂。头上右转三遍。及印触身五处。右手大指甲。余三指直竖。作拔折啰形。叉其腰侧。立法如前。是辟除印

又辟除真言及手印真言曰

  【◇】唵　嚩　日啰　多　啰　[合*牛]　泮　吒(诵三遍)

其手印相。以右手拍左手掌。如是三遍。是辟除印

又辟除真言及手印真言曰

  【◇】
唵　枳　哩　枳　哩　啰　嚩　咾　捺啰(二合)　[合*牛]
【◇】
泮　吒

其手印相。以右手弹指三遍。是辟除印

云何名为辟除。谓于道场华香等衣裳。及座等诸物。所有诸难。摈逐令去。名辟除也即得清净

次以真言及手印而作去垢真言曰

  【◇】
唵　枳　哩　枳　哩　嚩　日啰　[合*牛]　泮　吒(诵七遍)

其手印相。以右手大指。捻小指甲上。余三指微开直竖。叉腰。三指向前。左手亦作用此印。用印诸物。令除秽恶。名曰去垢印。枳里枳里此忿怒声

次作清净。以部心真言。作拳取水。持诵七遍。用洒诸物。便成清净

初佛部心真言曰

  【◇】
唵　尔　囊(上)　尔　迦(轻呼)

次莲华部心真言曰

  【◇】
唵　阿　[口*路]　力　迦(轻呼)

次金刚部心真言曰

  【◇】唵　嚩　日啰(二合)　特勒　迦

次作光泽。持诵真言及作手印。以印诸物便成光泽

初佛部光泽真言曰

  【◇】
唵　帝　誓　帝　若　徙　尾　宁　徙　提　娑　驮
【◇】
也　[合*牛]　泮　吒(诵三遍)

莲华部光泽真言曰

  【◇】
唵　儞　比也　儞　卑也(二合)　儞　跛　也　摩　诃
【◇】
室哩　曳　莎　诃(诵三遍)

金刚部光泽真言曰

  【◇】
唵　入嚩　罗　入嚩　罗　也　满　度　哩　莎　诃(诵三遍)

其手印相。以左手大指。捻小指甲上。余三指微开直竖。舒其肘。还以右手。亦作此印。承左手肘下。以左手印印触诸物。即成光泽。此通三部用

次作护身。结明王手印。诵此真言。印顶等五处。便成坚固护身真言曰

  【◇】
唵　嚩　日啰　只宁　钵啰　儞(去)　钵多　也　莎　诃(诵三遍)

其手印相。二小指叉入掌。二无名指双。押二小指叉上。竖二中指侧令相跓。二头指微屈在中指上节侧。相去一大麦许直竖。二大指在中指侧印触五处即成护身是护身印

次作大护身。诵此真言及作手印。亦印五处成大护身真言曰

  【◇】
唵　入嚩　啰　囊　也　[合*牛]　泮　吒(诵五遍)

其手印相即前护身印同

次应被甲。诵真言及作手印。从顶摩触。下至于足。即成被甲真言曰

  【◇】
唵　度　比　度　比　迦　也　度　比　钵啰　入嚩
【◇】
里宁　莎　诃(诵七遍)

其手印相。散舒内手十指。此是被甲印

次以真言及手印。而用结发真言曰

  【◇】
唵　苏　悉　地　羯　里　莎嚩　诃(通三部用之)

其手印相。右手作拳。直舒大指。印于顶上此是结发印通三部用

又佛部结发真言曰

  【◇】
那　莽　娑怛[口*(隸-木+匕)]也　地尾　迦　难　萨啰　嚩　怛
【◇】
他　蘖　多　难　唵　悉　驮　路　者　宁　莎　诃(诵七遍)

莲华部结发真言曰

  【◇】
那　谟　啰　怛囊　怛啰　夜　也　那　莽　钵　那
【◇】莽　簸　儜　曳　唵　迦　[齒*來]　莎　诃(七遍)

金刚部结发真言曰

  【◇】
囊　谟　啰　怛囊　怛啰　夜　也　囊　莽　室战
【◇】
拏　嚩　日啰　簸　儜　曳　摩　诃　药　乞沙　细
【◇】
囊　钵　多　曳　囊　莽　迦　罗　讫[口*栗]　难　多
【◇】
[口*路]　比　尼　商　迦　[口*(隸-木+士)]　扇　底　迦　哩　伽　吒
【◇】
儞　加　吒　儜　簸　多　也　沙　诃(诵七遍)

其手印相。与前结发印同

次置其宝座者。本尊随在方所。先顾彼方次应心想。大海中宝山。其山顶上想宝师子座。于其上复观诸宝楼阁。悬以缯幡。上有宝伞覆矜羯尼网而以庄严。运心想已。后诵真言。能令加被前所想者。一一成就即次成就大海真言曰(四玄当知)

  【◇】
唵　毗　莽　噜　娜　地　[合*牛](诵三遍)

次说成就宝山真言曰

  【◇】
唵　阿　者　罗　[合*牛](诵三遍)

次说成就宝师子座真言曰

  【◇】
唵　阿　者　罗　微　[口*(隸-木+匕)]　莎　诃(诵三遍)

次说成就宝莲华真言曰

  【◇】唵　迦　莽　罗　莎　诃(诵三遍)

其手印相合掌两手叉其十指。以右押左是辨诸庄严等印

次说成就宝楼阁等种种庄严真言曰

  【◇】
唵　囊　莽　萨　啰嚩　怛　他　蘖　多　南　唵　萨
【◇】
罗嚩　他　欠　呜　跢　蘖　帝　娑　破啰　呬
【◇】
莽闇　伽　伽　囊　剑　莎　诃(诵七遍)

印同如前辨诸事印

次奉献阏伽水者。随部差别及事成就相应。而作其器。所谓金银熟铜石木。及瓦。商佉。与螺树叶等。作勿令破缺粗涩孔穴。盛满香水。随其部类。而置诸华。以办事真言持诵。复以部母真言持诵。即以阏伽器持诵置于左边。办事真言及手印。前所说辟除等真言手印是也

次说三部母等真言及手印者。初说佛部母真言曰

  【◇】
囊　谟　婆　伽　嚩　妒坞　瑟腻　沙　也　唵
【◇】
噜　噜　娑普　噜　若嚩　罗　底　瑟咤　悉　驮
【◇】
路　者　宁　萨　啰嚩　剌他　娑　驮　宁　莎嚩
◇
诃(是佛部母真言佛眼是)

莲华部母真言曰

  【◇】那　啰舍(二合)　囊　裟钵[口*栗](三合)　啰舍(二合)　囊

【◇】
便演(二合)　嚩　室啰(二合)　嚩　娑莽(二合)　啰　奶
【◇】
囊　者　泻　莽　含　萨　啰嚩(二合)　萨　怛嚩(二合)
【◇】
难　萨　啰嚩(二合)　微也(二合)　地　指　枳　瑳　迦
【◇】
唵　迦　[齒*來]　微　迦　[齒*來]　迦　吒　微　迦　吒　迦
【◇】
桢　迦　[齒*來]　婆　伽　嚩　底　微　若(而也反)　曳　莎
◇
诃(诵三遍半拏啰嚩私宁是也)

金刚部母真言曰

  【◇】
那　谟　罗　怛囊(二合)　怛啰(二合)　夜　也　那　莽
【◇】
室　战拏　嚩　日啰　簸　儜　曳　莽　诃(去)　药
【◇】
乞沙(二合)　细　囊　钵　多　曳　唵　俱　兰　达
【◇】
哩　满　驮　满　驮　吽　泮　吒(诵三遍忙莽鸡是)

次说部心真言初佛部心真言曰

  【◇】
唵　尔　囊　尔　迦(诵七遍)

莲华部心真言曰

  【◇】
唵　阿(去)　[口*路]　力　迦(诵七遍)

金刚部心真言曰

  【◇】唵　嚩　日啰(二合)　特嘞(二合)　迦(诵七遍之)

次说佛部母佛眼手印相合两手。屈二大指入掌中。微屈头指。押中指上节背。是佛根手印

次说莲华部母半拏罗嚩私宁手印相。合掌十指并屈。头相着。令掌中虚。如未开莲华。仍腕相着

次说金刚部母忙莽计手印相。合掌屈二头指及二无名指。入掌中。背各相着。余六指并直竖相着

次说佛部心手印相初佛部心手印相。八指相叉。入掌中。令八指中节露出。其二大指并直竖。勿着头指

次说莲华部心印相依佛部心印。唯改左大指。屈入掌中。独竖右大指

次说金刚部心印相依佛部心印。唯改右大指。屈入掌中。独竖左大指。次其阏伽法。随部相应。及事成就。如教广说。奉献之时。以本真言持诵而献

次奉请本尊者。持诵行者随作法处。先想座已

次以真言手印。成就车辂。送本尊所。车辂真言曰

  【◇】
唵　睹　噜　睹　噜　[合*牛](此真言通三部送)

其手印相。二手中指以下六指相叉。入掌。竖二头指令头相跓。二大指辅头指侧。开两掌。不令腕相着。六指互相着掌。此手印通三部奉送车辂奉送车辂已。即应诵以此明。中安来句。及作手印。或但独请本尊。或并眷属召请。明曰

  【◇】
那　莽　娑怛[口*(隸-木+匕)]　也　地　尾　迦　难　萨　啰嚩
【◇】
怛　他　蘖　多　难　唵　嚩　日嚂　只　儞也　羯
【◇】
啰洒(此中安来句)　也　莎　诃

其手印。依前车辂印。唯改右大指。与左手中指。头相着。此手印通三部奉请印

或以部心真言。中置来句。及作手印而请。若以部心真言。奉请本尊叹喜速来

初佛部心真言曰

  【◇】
唵　尔　囊　迩　迦(诵二十五遍)

其手印相。依前部心印。唯以二大指向前。招三遍即成请印。佛部请印

莲华部心真言曰

  【◇】
唵　阿　路　力　迦(诵二十五遍)

其手印相。依前部心印。唯以右大指向前招三遍。即成请印。是莲华部请印

金刚部心真言曰

  【◇】
唵　嚩　日啰(二合)　特嘞(二合)　迦(诵二十五遍)

其手印相。依前部心印。改左大指。向前招三遍。即成请印。金刚部请印

欲奉请时。先执香炉。诵真言。净治空中道路。然后奉请净治真言曰

  【◇】唵　苏　悉　地　迦　哩　入嚩(二合)　里　多　喃　多

【◇】
慕　啰多(二合)　曳　入嚩(二合)　啰　入嚩(二合)　啰
【◇】
满　驮　满　驮　贺　囊　贺　囊　[合*牛]　泮　吒

金刚部净治路真言。通三部用

佛部净治路真言曰

  【◇】
唵　入嚩(二合)　啰虎[合*牛]

莲华部净治路真言曰

  【◇】
唵　钵　那咩(二合)　宁(上)　婆(上)　伽(轻)　嚩　底　慕
【◇】
贺　也　慕(轻去)　贺　也　若　蘖(二合)　慕　贺　宁(上)
【◇】
莎　诃

作此法已。空中关钥悉皆开解。亦成辟除。乃至清净。及成警觉本尊

先作奉请手印。即诵此句一遍。次即应诵奉请真言。其句曰

  【◇】
曀　醯曳　呬　婆　伽　梵　宁　贺　薄　底夜(二合)
【◇】
囊　三　莽　曳　囊　者　阏　啰健　者　三　钵罗
【◇】
底　誓　南　布　若(二合)　遮　捺　儞也　钵啰(二合)
【◇】
四(去)　娜　咩(通三部奉请句真言前已说讫)

随其本尊坐立。忿怒及其欢喜等相。乃至顾视行者。作彼形状。相貌相应。而奉请尊

苏悉地羯罗供养法卷第一

天喜三年九月七日书了

                      僧平源之本苏悉地羯罗供养法卷第二

        三藏法师善无畏集译

次除遣从魔法者。有毗那夜迦。逐诸尊。请尊至。已即用枳里枳里真言及手印。而除遣之真言曰

  【◇】
唵　枳　里　枳　里　嚩　日啰(二合)　[合*牛]　泮　吒(诵七遍)

其手印相。以右手大指。捻小指甲。直竖三指。作拔折罗形。向外托之。将此枳里枳里金刚真言及手印而用除遣之

次视三昧耶者。作除遣已。于时即以右手视印。诵此真言。令住真言曰

  【◇】
唵　升　羯　[口*(隸-木+匕)]　三　摩　焰　莎　诃(诵七遍)

其手印相。以右手大指。捻小指甲。竖三指作拔折啰形。向外托之。三昧耶印

奉座令坐者。先奉阏伽。然后请坐其阏伽器以本真言。持诵而献。或以通用阏伽真言持诵随其成就事部差别。执阏伽器。当置额心等。乃至于膝而奉献之。真言曰

  【◇】唵　药　乞衫　囊　那　也　见(引)　捺啰　达　弩

【◇】
钵哩(二合)　也　钵　舍(去)　钵　舍　莎　诃(诵三遍通用持诵阏伽真言)

其手印相。以护身印。改其母指。置于头指侧。奉阏伽印

于晨朝时日中时及日暮时。于此三时。以其真言手印。奉莲华座供养本尊。初佛部奉座真言曰

  【◇】
唵　味　啰　味　啰(引)　野　莎　诃

莲华部奉座真言曰

  【◇】
唵　钵　那莽(二合)　味　啰(引)　也　莎　诃

金刚部奉座真言曰

  【◇】
唵　嚩　日啰　味　啰(引)　也　莎　诃

其手印相。二手合掌。头指中指无名指并相博。着开掌中。相去四指许。其二大指及二小指。并相着直竖。此印通三部用奉献莲华座印

次言。善来世尊。由本愿力。而来降赴。愿垂加持。受斯所请。并受我所。办诸供养。起大慈悲。唯垂纳受

取辟除随逐本尊毗那夜迦及三昧耶此下安之

若办衣裳璎珞等。物以办事真言。持诵奉献

其结界法者。以金刚橛法。用结地界。以金刚墙。用结上方。界金刚橛真言曰

  【◇】
唵　枳　里　枳　里　嚩　日啰　拔　折哩　部　啰(二合)
【◇】
满　驮　满　驮　[合*牛]　泮吒(诵三遍)

其手印相。以左手中指无名指。向外双。入右手中指无名指间。以左手无名指。绞右手无名指。背入右手掌中。以左手中指。绞右手中指背。入右手掌中。二小指及二头指相着。二大母指直竖。头相着。以此印翼两臂。令二大指头着地。而诵真言。成结地界。金刚橛印

次以金刚钩栏真言及手印。用结上方界真言曰

  【◇】
唵　微　娑普　罗(二合)　那罗(二合)　乞沙(二合)　嚩
【◇】
日啰(二合)　半　若(而也反)　啰　[合*牛]　泮　吒(诵三遍)

其手印相。依前橛印。唯改二大指。博着二头指侧。举印向上。而诵真言。成结空界是金刚钩栏墙印

金刚墙真言手印。金刚墙真言曰

  【◇】
唵　萨　啰　萨　啰　嚩　日啰(二合)　钵啰(二合)　迦
【◇】
啰　[合*牛]　泮　吒

其手印相依前橛印。唯改二大指。开散直竖。以印从南右转三遍。及诵真言。成就金刚墙印。是金刚炉印

次以金刚罥索真言手印。结东方界真言曰

  【◇】
唵　跛　折啰　波舍(二合)　纥里　伽　伽　那　摩
【◇】
啰　[合*牛](诵三遍)

其手印相。以左手头指。屈着大指根下。以大母指直竖。押头指甲。微开圆孔。余三指相博。直竖。右手亦然。以右手三指背。着左手三指内。是金刚罥索印

次以金刚幡真言及手印。结西方界真言曰

  【◇】
唵　钵　镫　祗　宁　啰　吒(诵三遍)

其手印相。以左手作拳。直竖大指。舒右手五指。侧置左手大指头上。掌向身。结西方界。金刚幡印拳右手如左亦是此印

次以金刚迦利真言手印结北方界真言曰

  【◇】
唵　嚩　日啰　迦　里　啰　吒　莽　吒(诵三遍)

其手印相。以二手大指二小指。令头相着。余指各自屈向掌中。勿令指背相着。亦勿着掌。结北方界。是金刚迦里印

次以金刚峰真言及印。结南方界真言曰

  【◇】
唵　嚩　日啰　尸　佉　啰　噜　吒　莽　吒(诵三遍)

其手印相。以左手作拳直竖大指。右手亦然。置其左手大指头上。令其右手大指头指相捻。又依此印结南方界唯改右手中指以下三指直舒亦名峰印。结南方界。是金刚峰印

次用真言。持诵右手掌七遍。以指其地成结下方界。以印仰手拍其上方亦成结上界真言曰

  【◇】
唵　商　羯　[口*(隸-木+士)]　三　莽　焰　莎　诃(诵七遍)

次以阿三忙只宁真言及手印。普作火院。真言曰

  【◇】
唵　阿　三　瞢(引)　只　宁　贺唎　[合*牛]　泮　吒(诵三遍)

其手印相。以右手指背。置左手指内。令无缝罅。二大指向上直竖。右转一遍。即成火院。是阿三忙只宁印

次以真言及手印。重结大界真言曰

  【◇】
唵　升(二合)　羯　[口*(隸-木+匕)]　莽　诃　三　莽　焰　莎　诃(诵七遍是三重界内结大界真言)

其手印相。以二手小指无名指。相叉入掌。直竖二中指。头相着。二头指屈。在中指背上节。勿着中指。如三股杵。二大指在头指侧。普转八方上下。及诵真言。成结大界。是结大界印

如是作已。假使侧近轮王佛顶。及余相违诸真言者。不能为坏。亦不损减本尊威力。诸有破明真言继缚。及却着法。皆不得便次备缚日啰等者。谓金刚。数珠。指环。腰线。臂钏莲华。标旗等物。以香水净或余物净。用本尊真言而持诵之。于念诵时及护摩时。皆须具备如上等物。次说成就拔折啰等诸余物法。其拔折啰。随其相应。置于器中。当自面前。安置坐上。以白檀郁金紫檀香各随部类而用涂之。次以香华等。执持供养。请金刚等真言之主。以彼真言。持诵香华而用供养。又诵千遍即名成就。是拔折啰真言曰

  【◇】
唵　度　囊　嚩　日啰　诃

成就嚩日啰真言

其拔折啰。以紫檀等三股。而作持诵千遍

次说佛部净数珠真言曰

  【◇】
那　谟　罗　怛囊　怛啰　夜　也　唵　阏　娜薄(二合)
【◇】
帝　微　若　曳　悉　地　悉　驮(引)　[口*栗]替(二合)
【◇】
莎　诃

次说莲华部净数珠真言曰

  【◇】
那　谟　钵　特莽　筛　拏　曳　唵　闇　没哩　耽
【◇】
俨　袂　室里(二合)　曳　室唎(二合)　忙　里　儞
【◇】
莎　诃

次说金刚部净数珠真言曰

  【◇】
那　谟　罗　怛囊(二合)　怛罗(二合)　夜　也　那　莽
【◇】
室战(二合)　拏　嚩　日啰(二合)　簸　儜　曳　摩
【◇】
诃　药　乞沙(二合)　细　囊　钵　跢　曳　唵　枳
【◇】里　枳　里　劳　捺哩(二合)　尼　莎　诃

各以此三部净数珠真言。随其本部真言。用穿珠孔。一一珠颗持诵七遍。乃至穿继毕已。又更持诵真言百遍。复如前法而净数珠。后以此真言而作成就

初说佛部成就数珠真言曰

  【◇】
唵　那　谟　婆　伽　嚩　底　苏　悉　悌　娑　驮
【◇】
也　悉　驮　[口*栗]替　莎　诃

次说莲华部成就数珠真言曰

  【◇】
唵　缚　苏　莽　底　室哩(二合)　曳　钵　特莽(二合)
【◇】
忙　里　儞　莎　诃

金刚部成就数珠真言曰

  【◇】
唵　嚩　日啰　尔　耽　若　曳　莎　诃

以此成就数珠真言。请本部真言于数珠上。乃至供养持诵千遍以为成就

次说执持数珠手印之相。以右手大指。捻无名指头。直舒中指小指。微屈头指。着中指上节侧。是手印通三部用是佛部数珠印

次说莲华部执数珠印相。以右手大指。捻其中指头。余三指直舒。左手亦然

次说金刚部执数珠印相。以右手作拳。展大指。捻头指。左手亦然

以活儿子。于佛部为数珠。以莲华子观音部为数珠。以噜捺啰叉子。金刚部为数珠。又说取活儿子。莲华子。噜捺啰叉子。商佉。及石木患金银铁铅锡熟铜琉璃。随取其一。数过百量而作数珠。以右手执。心不散乱。真言诵毕。一时当掏。勿令前后次说臂钏之法。其臂钏中。穿一活儿子等珠。以部母真言手印。持诵香华而用供养。及香水洒。还以此部母真言手印。请来加持钏上。复以部母真言印。次第供养。乃至持诵千遍

以捺婆草作环。置无名指。用部心真言。如前作法成就。乃至持诵千遍。各依本部。次第应知

其腰线法。令童女搓合。以俱逊婆染(此云红蓝华)或郁金染。如前作法成就。乃至持诵千遍。于念诵时护摩时及以睡时继于腰间。能止失精。成就腰线真言曰

  【◇】
唵　诃　罗　诃　罗　满　驮　满　驮　儞　束
【◇】
讫啰　驮　啰　尼　悉　驮(重引)　[口*栗]替(二合)　莎　诃(去声)

通三部用其印与部母印同

于佛部中其线白色。莲华部中其线黄色。金刚部中其线赤色。此等物备具在身。方可作法。依经依部。如经所说

结大界已。次应供养。随其成就及事部别。所办涂香色味香气。与彼相应。前所说去垢乃至光泽涂香。以此真言及本部真言。持诵加护。复作手印而奉献之。奉涂香真言曰

  【◇】伊　咩　言　驮　输　婆　儞　微夜　输　者　也

【◇】
输　者　瑜　那　也　莽　夜　儞　吠　儞　妒　薄
【◇】
讫底夜(二合)　钵罗(二合)　底　仡[口*栗](二合)　呬也(二合)
【◇】
钵罗(二合)　四　挪　咩　唵　阿(去)　贺　罗　阿
【◇】
贺　罗　萨　啰缚　尾　儞夜(二合)　达　啰　布
【◇】
尔　帝　莎　诃(七遍通三部用)

其手印相。以右手舒五指。竖掌向外以左手向上。把右手腕。四指向外。大指在内把之。是奉涂香手印通三部用

又佛部奉涂香真言

  【◇】
唵　阿　仡路　多　罗　仡啰　微　洒　曳　囊　莽
【◇】
莎　诃(诵七遍)

莲华部奉涂香真言曰

  【◇】
唵　那[口*栗](二合)　知　那[口*栗]　知　那[口*栗](二合)　吒　钵
【◇】
宁(上)　那[口*栗](二合)　帝夜　那[口*栗](二合)　底夜　钵　宁(上)
【◇】
[合*牛]　泮　吒(诵七遍)

金刚部奉涂香真言曰

  【◇】
唵　微　萨　啰　微　萨　啰　[合*牛]　泮　吒(诵七遍)

次前所说去垢乃至光泽华。以此真言及本真言持诵。复作手印而奉献之。奉华真言曰

  【◇】
伊　咩　苏　莽　囊　素　儞　尾夜　输　者也　输
【◇】
者　瑜　囊　也　莽　囊　夜　宁　吠　儞　多　薄
【◇】
讫底夜(二合)　钵罗　底　仡[口*栗](二合)　呬也(二合)
【◇】
钵啰　四　挪　咩　唵　阿　贺　罗　阿　贺　啰
【◇】
萨　罗嚩　尾　儞夜(二合)　达　啰　布　尔　帝　莎
◇
诃(诵七遍奉华真言通三部)

其手印相如前车辂印。唯改二大指博二头指侧。是奉华印通三部用

又佛部奉华真言曰

  【◇】
唵　尸　只　尸　契　莎　诃(诵七遍)

莲华部奉华真言曰

  【◇】
唵　战　尼　宁　健　陀　谟　丁　泥　[合*牛]　泮　吒(诵七遍)

金刚部奉华真言曰

  【◇】
唵　部哩　若嚩(二合)　兰　多　诣　莎　诃(诵七遍)

次前所说去垢乃至光泽烧香。以此真言及本真言持诵。复作手印而奉献之。奉烧香真言曰

  【◇】阿　阎　嚩　囊　裟钵(二合)　底　啰　素　贺[口*栗](二合)

【◇】
儞也(好心)　健　陀　值也(郁香)　苏　啰　部　若(天食)
【◇】
囊　莽　夜　宁　吠　儞　妒(虔诚奉献)　薄　讫底夜(三合)
【◇】
度　报　阎　钵啰　底　仡[口*栗]　呬也　难(愿纳受)　唵
【◇】
阿　贺　罗　阿　贺　罗　萨　啰嚩(二合)　尾　儞夜(二合)
【◇】
达　罗　布　尔　帝　莎　诃(诵七遍通三部用)

其手印相。以二手小指无名指中指。并向内背相着。向上直竖。二头指侧相向去。一麦道不相着。二大指博着二头指侧(是奉烧香印通三部)

佛部奉烧香真言曰

  【◇】
那　谟　仡罗(二合)　蔓　拏　微　洒　曳　尸　弃
【◇】
宁　莎　诃(诵七遍)

莲华部奉烧香真言曰

  【◇】
唵　战　捺啰　婆　蔓　拏　里　伽[口*栗]　那　只里
【◇】
尼　吽　泮　吒(诵七遍)

金刚部奉烧香真言曰

  【◇】
唵　微　萨　罗　微　萨　罗　吽　泮　吒(诵七遍)

次前所说去垢乃至光泽饮食。以此真言及本真言持诵。复作手印而奉献之。奉食真言曰

  【◇】
奥　洒　悌　难(诸药汁)　啰　素　贺[口*栗]　儞也(二合)(心欢喜)
【◇】
曀　洒　满　多啰(二合)　设　怒　么　里(此等尊食)　莽
【◇】
也　宁　吠　儞　妒(至诚奉献)　薄　讫底夜(二合)　钵
【◇】
啰底　讫[口*栗](二合)　呬也(二合)　钵罗(二合)　四　挪
【◇】
咩　唵　阿　贺　罗　阿　贺　罗　萨　啰嚩(二合)
【◇】
尾　儞夜　达　啰　布　尔　帝　莎　诃(诵七遍通三部用)

其手印相。仰两手掌。向上侧相着。二无名指头侧相着。微屈二头指。博着中指侧。二大指博着二头指侧。小似掬水相。是奉食印通三部用

又佛部奉食真言曰

  【◇】
唵　掣　挪　弭(二合)　尼(上)　莎　诃(诵七遍)

莲华部奉食真言曰

  【◇】
唵　微　路　紧　宁　莎　诃(诵七遍)

金刚部奉食真言曰

  【◇】
唵　嚩　日哩　尼(上)　嚩　日蓝　艺　莎　诃(诵七遍)

次前说去垢乃至光泽然灯。以此真言及本真言持诵复作手印而奉献之。奉然灯真言曰

  【◇】
啰　讫刍　近囊(二合)　洒者(二合)(护身清净能去无明此等虔诚奉献)　跛
【◇】
尾　怛啰(二合)　室者(二合)　胆　谟　尾　昙　莽　囊
【◇】
输　婆　莽　夜　宁　吠　儞　妒　薄　讫底夜(三合)
【◇】
儞(去)　报　阎　钵啰(二合)　底　仡[口*栗](二合)　呬也(二合)
【◇】
难　唵　阿(去)　路　迦　也　阿　略　迦　也
【◇】
萨　啰嚩(二合)　尾　儞夜(二合)　达　啰　布　尔　帝
【◇】
莎　诃(诵七遍三部用)

其手印相。以右手作拳舒中指。大指头相捻直竖此是奉然灯印通三部用

又佛部奉灯真言曰

  【◇】
唵　阿　莽　罗　剑　底　帝　尔　宁　莎　诃(诵三遍)

莲花部奉灯真言曰

  【◇】
唵　战　安尼(二合上声)　宁(上声)　茹　瑳囊(二合)　羯　哩
【◇】
[合*牛]　泮　吒(七遍)

金刚部奉灯真言曰

  【◇】
唵　尾　嚩[口*栗](二合)　多　路　者　囊(上)　[合*牛]　泮　吒(七遍)

次真言并及手印运心供养者。若当不办涂香乃至灯明供养。但诵如上奉涂香等真言。及作手印。亦成圆满供养。次运心供养者。以心运想。水陆诸华。无主所摄。遍满虚空尽十方界。及以人天妙涂香云。烧香灯明幢旛宝伞盖。种种鼓乐歌舞妓唱。真珠罗网悬诸宝铃。华鬘白拂微妙磬铎。矜羯尼网如意宝树。衣服之云。天诸厨膳上妙香美。宫殿楼阁宝柱庄严。天诸严身头冠璎珞。如是等云。行者运心遍满虚空。以至诚心如是供养。最为胜上。是故行者。以决定心而行此法。运心供养。诵持真言及作手印。如上所想皆悉成就

真言曰

  【◇】
唵　萨　啰嚩　他　龛　榾　那檗　帝　娑颇　啰
【◇】
呬　门　伽　伽　囊　剑　莎　诃(诵七遍)

其手印相。两手相叉合掌。以右押左置于顶上。此是成就运心供养具手印

凡作供养。应具此法。至诚信心。及奉阏伽。皆以真言手印持诵成就。及以运心合掌置顶。方成圆满供养之法

次赞叹法者。先发信心。至诚殷重。赞叹佛德。次法及僧次观自在金刚菩萨等。叹佛功德者

  大悲护世尊　　导师备众艺
  无边功德海　　我今头面礼
  次叹法德者
  离欲清净法　　能除诸恶趣
  真寂第一义　　稽首依法住
  次叹僧德者
  善获解脱道　　妙住诸觉地
  无等良福田　　我今归命是
  次叹观自在
  诸佛大吉祥　　圆备于尊德
  号名观自在　　归依常寂默
  次叹执金刚
  大力奇忿怒　　成就大明王
  调伏难降者　　归命执金刚

先所归命诸大菩萨。如欲赞叹随意依经。而赞叹之。及余本尊。时欲赞者亦应赞叹

次忏悔诸罪。次随喜诸福。次应请召。复劝请常住在世。利乐有情

次归命三宝。次发菩提心。次当发愿。初忏悔者。唯愿十方一切诸佛。诸大菩萨。罗汉圣僧。当存念我。当证知我。若我此世。若我前生。从无始生死已来。从贪嗔痴一切烦恼。恼乱身心。广造众罪。于佛法僧。父母师长。及诸菩萨。一切圣人。及余众生。有德无德。放纵三业。造种种罪。自他教他。见作随喜。如是等罪无量无边。于诸佛菩萨前。诚心发露。殷重忏悔。一忏已后。更不复造。唯愿十方一切诸佛。诸大菩萨。慈悲证知。罪障销灭归命三宝者。为除众生种种苦故。应当如是。归依三宝。思念三宝。一一恩德。以头顶着地。如是归依。作如是言。我(某甲)愿从今身。乃至当坐菩提道场。归依如来无上三身。归依方广大乘法藏。归依一切不退菩萨僧。唯愿十方一切诸佛。诸大菩萨。慈悲摄受。应当如是。归依三宝

发菩提心者。此菩提心名为无上大乘种子。能与众生甘露解脱。妙果故殷重进修能生悉地。为欲断除众生界中无量诸苦。免烦恼染越三恶道。三有受身无量等苦。我今为作覆护之处。无主无依。我为依处。度生死海。我为船师。失路之人。我为善道。无救护者。我为救之。除苦与乐。一切众生。所有烦恼。及随烦恼。我当为除灭。常思善业。不念恶缘。种种功德智慧。严身六波罗密。勤修不间。饶益众生。同修是福。若我此生。若于余生。所修福智饶益众生。所有烦恼。及随烦恼。皆令摧伏。勤修善品。乃至菩提。诸不善缘心无系念。应当如是。发菩提心。

复当修行慈悲喜舍。静住一境。常思六念。观照于心。应涅槃理。忘想所执弃舍永除(后续坐位物)

发胜愿者。犹诸菩萨。修行善品。广发胜愿。饶益众生。我所有善。亦当如是。复愿能除一切众生地狱等苦。圆满福德。证涅槃乐。又愿诸众生。多饶财宝。常当勇施。具足智惠。常怀大忍。乐作善缘。得宿命智。悲念有情。愿诸众生。所生之处。常获如是。种种胜事灌顶前印相。其印相者。以二羽二地轮。叉入掌。以二水轮押交上。其二火轮。直竖头相着。屈二风轮。在火轮背。后。勿令相着。并直竖二空轮。在二火轮第二节下。其印即成。此军吒利身印。以印搅水。而念真言。七遍或三七遍。及一百八遍。随意澡浴

又说别印相。以观羽空轮。持地轮甲。余三轮直竖如三钴跋折罗形。是也。准前用亦得。此是军荼利菩萨羯磨印

加持土后加二印文。其印又文云。内缚二地合头尖为杵形。用刺其土三下即是也。又印内缚并申合二空轮。二风空在风合内二地亦申合。便以印。于土上。右转三遍。即成结护。次后至辟除印。于一一时。如法念诵。复加念诵法要有其四种。谓字数念诵。时数念诵相貌念诵。增加念诵。念诵毕已。随所怀愿。及拟成就。殷勤求之。然后当作念诵护摩。以依法故。速满心中所怀之愿。随意成就。假令本法不言护摩。为悉地故。如法作之。成就之物有其二种。一谓雌黄朱沙等类。二心意净。随其药物。依法受取蕳择作净。祈求胜缘。各依本法。一一加持如法。灌顶洒备三种缘。谓明药物并自己身。备此三缘。方求悉地。先观内外一一之相。具精进行。依真言戒。为除无量不善业故。依教广修白净之法。令罪消除。然诵真言。乃至令得悉地成就。复令增长白净之业。极令圆满。然当依法。持诵真言。乃至令得成就悉地

如观心者。依住一境。系念专想鼻端。令无散乱。三昧相应。持诵之人。亦当如是。由心系想。布在真言。以此攀缘。当得成就。作成就者。备其座具。及真言。白月八日。十四日。十五日。大阴大阳亏变之日。大地动日。正朔一日至十五日。如是等日。作成就法。然依本法。皆须圆备。先已择得。持诵胜地。当于是处。而作结护随其悉地法。造漫荼罗。依所持明及余等漫荼罗法。置十方神。如法供养辨诸供具。及助伴等。结护自他。方入持念作成就法。到发造前金刚降三世赞曰(小赞也)

  归命金刚首　　摧伏诸魔者
  具普贤众行　　无边功德海
  住是本有身　　无始无终寂
  妙用施诸愿　　调魔灭三毒
  改却故修行　　极救诸有情
  令超生死轮　　从凡入佛地

苏悉地羯罗供养法卷第二

请火天

【◇】【◇】【◇】

嗽口水

【◇】

枳里枳里忿怒

【◇】

洒净香水

【◇】

燃火

【◇】

佛部五净

【◇】【◇】

莲花部五净

【◇】

【◇】【◇】【◇】


苏悉地羯罗供养法卷上

    No. 894

苏悉地羯罗供养法卷上

        大唐中印度三藏善无畏译

  归命诸如来　　及法菩萨众
  莲花金刚部　　并诸眷属等
  我今依教说　　供养持诵法
  省略通三部　　次第及相应
  先见神室处　　复明其事法
  对受得真言　　及作手印法
  于外出入处　　分土洗净法
  洒扫神室处　　除萎花等法
  澡浴自灌顶　　献三掬水法
  往于神室门　　换衣洒身法
  入室便礼拜　　办诸供具法
  数珠及神线　　茅草镮等法
  奉献阏伽水　　及置宝座法
  复示三么耶　　去身障难法
  辟除及泻垢　　清净光泽法
  护身及结界　　八方上下法
  初应想神座　　观念本尊法
  随所在方处　　奉请于尊法
  以其本真言　　启请本尊已
  即除遣从魔　　奉座令坐法
  复示三摩耶　　即奉阏伽水
  浴尊奉衣法　　次献涂香花
  烧香及饮食　　燃灯供养法
  真言并手印　　运心供养法
  赞叹忏悔等　　护身及己身
  并护其处所　　便结大界法
  备具嚩日罗　　及数珠等法
  充满真言分　　次坐持诵法
  求请本所愿　　及护所念诵
  回施功德法　　起广大发愿
  又奉阏伽水　　涂烧香等法
  复视三摩耶　　护身及己身
  解所结方界　　然后发遣法
  护摩支分等　　谓炉神及地
  烧祀之具法　　转读方广经
  及作制底法　　次作慈等观
  思惟六念法　　如是等次第
  我今略诠竟

见神室处者。谓入曼荼罗。散花所堕。归依彼尊。明其事法者。谓得最胜受明灌顶。奉阿阇梨之所印可。令传法灌顶。乃至令作诸余灌顶

对受真言及手印者。谓受法人澡浴清净。着新洁衣。于其净处。胡跪恭敬。对阿阇梨。亲受真言及作手印。时阿阇梨先诵三遍。转授与彼。彼受得已。自诵三遍。深生欢喜顶戴奉持。此为对受。随力所办。奉阿阇梨。广解法已。方可作此念诵次第

外出入处者。为晨朝起已。所往秽处。当用不净忿怒真言。而作护身真言曰

唵句[口*路](二合)拖囊(上声)呼之[合*牛]若(而也反)

其手印相。以右手作拳。直竖大母指。当护五处。谓顶两肩及心咽项上(已上小心印别有大印)

次分土洗净者。谓以五聚土。当洗下部。以三聚土。洗小便处。以三聚土。独洗左手。以七聚土。共洗两手。或恐未净。任已洗之。以净为限。已上聚土。皆用触咒及印。印及持七遍然后用之。次以真言而用洒身真言曰

唵戍噜(二合)底(丁以反)娑没[口*栗](二合)底(同上丁以反)陀(重)罗尼(上)吽诃(上三遍诵之)

其手印相。以右手直舒五指。指头相博。次屈无名指中节。与掌相当。以大母指。小辅向前。其洒水法。蹲踞而默。两手置于双膝之间。印手掬水。勿有泡沫。无声饮之。三度饮已。然后用手沾水。两度拭唇。于时口中于其齿间。舌触垢秽涕唾。欬嗽更复如前。饮水拭唇。还以此印及诵真言。于其印中大指及无名指先拄两目。次口两耳。鼻及两肩脐心咽颈上拄。便成护身诸根清净

次洒扫神室者。谓随其成就及事差别。与彼相应。而择方处及意可乐。无诸障难。其地除去嚩耳。虫窠。坑窟瓦砾。糠骨毛发。碱炭灰等。掘去恶土。填以净土。于上造室。坚牢密作勿令风入。门向东开。或北或西随事向南。作神室已。用牛粪涂。以净水洒。或以涂香即和净水。当诵此明而涂其地明曰

那(上)莽娑底(丁以反)[口*(隸-木+匕)]也(一二合)儞尾(二合)迦(引)南(二)萨(去)罗嚩(二合)怛他(去)蘖哆南(去)(三)闇(引)(四)尾罗视尾啰视(五)摩诃(去)嚩日啰(二合)(六)萨多(上)萨多(上)(七)娑(去)啰帝(八)娑(去)啰底(九)怛啰(二合)以(十)怛罗(二合)以(十一)尾陀莽宁(上)(十二)三(去)伴若(而也反)宁(上)(十三)多(上)啰莽底(丁以反十四)悉陀(引)仡隶(二合)(十五)怛嚂(二合)(十六)莎(去)诃(去三遍诵之)

或时忘念法则错误。犯三摩耶。每日当诵此明三七遍或百八遍。能除其过

除萎花者。供养尊花已。先诵此明除其萎花曰

唵税帝摩诃(去)税帝佉(去)娜宁(去)莎(去)诃(去)

次说扫地明曰

唵贺罗　贺罗　啰茹[薛/女]啰(二合)贺啰那(引)也莎(去)诃(去)

次说涂地明曰

唵羯啰(二合引)隶摩诃(去)羯罗隶莎(去)诃(去三遍诵之)

先应洒扫神室。除去萎花。净诸供器。然后方去澡浴。教说如是。往澡浴时。先以此明及印。护诸供具然后可往明曰

唵尸却哩(二合)嚩(无可反)日哩(二合)闇(引三遍诵之)

其手印相。以右手作拳。直竖大指。头指二指相着。先作三摩耶者。谓凡作法。先作三摩耶。然后作护身等一切诸事。教如是说

次说三摩耶真言及手印。初佛部真言曰

唵怛他(去)[薛/女]姤(一)娜婆(二合)嚩(引)也(二)莎(去)诃(去三遍诵之)。此是佛部三摩耶真言

其手印相。仰两手十指。直向前舒。并侧相着。微屈两头指上节(此是三摩耶手印)

次说莲华部三摩耶真言及手印真言曰

唵钵娜谟(上二合)娜婆(二合)嚩(引)也莎诃(此是莲花部三摩耶真言)

其莎诃皆去音

其手印相。先当合掌。中间两手六指。向外舒散。勿令相着。其大指及小指。两手依旧相着。合掌中虚。如间莲花。微屈中间六指(此是莲花部三摩耶手印)

次说金刚部三摩耶真言及手印真言曰

唵嚩日路(二合)娜婆(二合)嚩(引)也莎诃(三遍诵之此是金刚三摩耶真言)

其手印相。右押左。两手背逆相着。以右手大指。叉其左手小指。左手大指。着其右手小指。中间两手六指。微令开。如三股杵(此是金刚三摩耶手印)

结缚诸难者。谓以军荼利手印真言。而缚诸难。其手印相。左手置于右手膊跟上。以大指捻小指甲。展中三指。如三股杵。复以右手置于左膊跟上。亦以大指捻小指甲。展中三指。如三股杵。而向东立。屈其左脚膝。临向前。就于右脚。右脚阔展二尺以来。横着蹑地。咬下右唇。怒目左视。默想自身如军荼利。诵其根本真言曰

囊(上)谟(上)啰怛囊(上二合)怛啰(二合)夜野囊(上)莽室战拏嚩日啰(二合)簸儜(上)曳(引)莽诃(上)药乞沙(二合)细囊钵多(上)曳(引)囊谟嚩日啰(二合)句路(二合)驮野(引)能(去)瑟吒路(二合)得羯(二合)吒婆也佩啰嚩(引)野怛侄他(去)唵闇没[口*栗](二合)多(上)军(去)拏里佉佉佉佉却(引)醯却(引)醯[薛/女]啰若(二合)微娑铺(二合)吒野微娑铺(二合)吒野萨啰(二合)嚩尾近囊(上二合)微囊亦迦剑(二合)摩诃(去)言(上)儜(上)钵底饵尾旦(引)多迦啰(引)野[合*牛]泮吒(二合七遍诵之)　此是系缚诸难真言

真言最下满驮满驮句。即其两手三指。便作拳把。所捻小指。依旧勿动。其诸难者便成继缚

澡浴法者。先以真言手印。取土作三聚。为净身故真言曰

唵宁(上)佉囊(上)嚩苏(上)提莎诃(五遍诵之此是净土真言)

其手印相。两手相叉。指捻手背。双竖二头指相着。二大母指并竖。博头指侧(以此手印盖所取土诵真言五遍然后取之)

辟除者。凡所作一切事。先须辟除。然后方作一切诸事。教说如是。辟除真言曰

囊(上)谟(上)嚩日啰(引二合)也[合*牛]贺囊(上)钝囊(上)莽他(上)尾跢崩(二合)娑瑜瑳(去)啰也[合*牛]泮吒(七遍诵之此辟除真言)

其手印相。以左手大指。屈入掌中。以中指无名指而押大指。屈其头指。着中指中节侧。亦屈小指。着无名指中节侧。即舒努臂。头上右转三遍。及印身五处。右手大指。押小指甲。余三指直竖。作嚩日啰形。叉其腰侧。立法如前(此是辟除印)

又辟除真言及手印真言曰

唵嚩日啰(二合)多(去)啰(上)[合*牛]泮吒(此是辟除真言)

其手印相。以右手。指左手掌。如是三遍(此是辟除手印)

又辟除真言及手印真言曰

唵枳里枳罗(去)啰(去)嚩咾捺啰(二合)[合*牛]泮吒(轻此是辟除真言)

其手印相。以两手。各作弹指声三遍(此是辟除印)

护身法者。以此真言及手印。用结十方界。及以护身真言曰

唵商僧(二合)迦[口*(隸-木+匕)]三莽焰莎诃(此护身结界真言)

其手印相。以右手大指。捻小指甲上。余三指微开直竖。名嚩日啰印。用结上下及八方界。并护身用(此是结界护身等印)

次以真言手印。用印自身及以水土澡豆等物。便成泻垢及与清净真言曰

唵枳里嚩日啰(二合)[合*牛]泮吒(七遍诵之此是泻垢真言)

其手印相。以右手大指。捻小指甲上。余三指微开直竖。叉腰间。三指向前。左手亦作此印。用印触诸物。即成泻垢及与清净(此是泻垢印)

次以军荼利真言及手印。用作清净真言曰

唵　闇没[口*栗](二合)帝[合*牛]泮吒(七遍诵之此是清净真言)

其手印相。以右手作拳。取水念诵七遍。用洒诸物及手顶上。便成清净(此是清净印)

次以真言及手印。用作光泽真言曰

唵枳里枳里嚩日啰(二合)[合*牛]泮吒(七遍诵之此是光泽真言)

其手印相。以左手大指。捻小指甲上。余三指微开直竖。舒其膊。还以右手作此印。承左手肘下。以右手印。印诸触物及以己身。即成光泽(此是光泽印)

次以真言及手印。用搅其水真言曰

唵[合*牛]贺囊(上)嚩日啰(二合)嚩日[口*(隸-木+匕)](二合)儜(上)诃(不限遍数惟多诵此是搅水真言)

其手印相。两手向外相叉。以二大指。并竖合头。屈二头指。稍屈头。甲相着(此是搅水印)

次以真言及手印。取土涂身真言曰

唵部啰若(而也反)嚩(二合)啰[合*牛](七遍诵之此是涂土真言)

其手印相。取土和水。两手相揩。以右手遍涂身(此是土涂身印)

次以军荼利真言手印。持诵水真言曰

唵闇没[口*栗](二合)帝[合*牛]泮吒(七遍诵之此是持诵水真言)

其手印相。先平舒右手。以大指押其中指无名指甲上。稍屈头指小指。持诵真言。以印搅水澡浴(此是持诵水印)

次以真言及手印。遣除身中毗那夜迦难真言曰

唵闇没[口*栗](二合)帝贺囊贺囊(上)[合*牛]泮吒(此是遣除身中毗那夜迦真言)

其手印相。以两手大指。屈入掌中。作拳。舒二头指。左右相叉。入虎口中。以印从头顶向下。至足而略去之(此是遣除身中毗那夜迦印)

次则应以军荼利真言及手印。护身五处真言曰

唵嚩日啰(二合)只宁(上二合)钵啰(二合)儞(去)钵多(二合)也莎诃(五遍诵之此是护身真言)

其手印相。以二小指。相叉入掌中。无名指双押二小指叉上。二中指头相着。二头指微屈。在中指上节侧。相去一大麦许。直竖二大指。在中指侧。印触五处。印成护身(此是护身印)

次以真言及手印。持诵一一分土真言曰

唵度比度迦(去)也度比钵啰(二合)支嚩(去二合)里宁(上)莎诃(三遍诵之此是持诵土真言)

其手印相。以二手头指小指头相着。二中指二无名指。屈入掌中。指背相着。以二大指。各捻中指无名指头。前所置三聚土。取一分。以印印土。持诵三遍。用洗从足至脐。即洗其手。用水洒净。第二第三亦如是。洗及以洒净。又取一聚。如前持诵。用洗从脐至颈。又取一聚。如前持诵。用洗从颈至顶。毕已。还诵真言。随意澡浴。还作此印。亦诵真言。遍转于身。当心解印。是名被甲印(此是持诵土印)

次诵军荼利根本真言。搅以手印水。随意澡浴真言曰

囊(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也那莽室战(二合)拏嚩日啰(二合)簸儜(上)曳摩诃(去)药乞沙(二合)细囊钵多曳那谟嚩日啰(二合)句路(二合)驰也钵啰(一合)若(而也反)嚩(二合)里多(上)儞(去)钵多(去二合)能(去)瑟吒咾(二合)得迦(二合)吒婆(上)也佩啰嚩(去)也阿徙母(轻呼)娑啰嚩日啰(二合)钵啰输簸舍贺娑多(去二合)也怛儞也(二合)他唵闇没[口*栗](二合)多军(去)拏里佉佉佉佉佉(去)囊佉囊佉囊佉囊佉(去)那佉那佉那佉那佉呬佉呬佉呬佉呬底(丁以反)瑟吒底瑟咤贺囊贺囊那贺那贺钵者钵者蘖[口*栗](二合)恨儜(二合)蘖[口*栗](二合)恨宁(二合)满驮满驮蘖(呼咽重)啰若蘖[口*栗]若怛啰若怛啰若微娑铺吒也微娑铺吒也婆伽梵囊(上)没[口*栗](二合)多军(去)拏里慕(引轻呼)啰弹难(二合)多拏(上)也嚩日啰(二合)儜(上)萨啰嚩(二合)尾近囊(上)微囊也剑宁(上)嚩(去)罗也摩诃言儜(上)钵底饵尾旦多迦啰也[合*牛]泮吒句路(二合)驮(引)镮囊(上二合)曳莎诃(三遍诵之此是澡浴真言)

其灌顶真言。以此真言及手印。而自灌顶真言曰

唵贺臛(二合)佉里里[合*牛]泮吒(三遍诵此灌顶真言)

其手印相。以二小指。相叉入掌。二无名指双。押二小指叉上。入掌中。二中指头直竖。相着。二头指押二中指上节。令头指中节曲。二大指辅着二头指侧。以印相取水。持诵真言三遍而自灌顶(此是灌顶印)

次以真言及手印。而自结发真言曰

唵苏悉地　羯里　莎诃(三遍诵之此是结发真言通三部用)

其手印相。右手作拳。直舒大母指。以屈头指。押大指头上。令头指圆曲。作此印持诵真言三遍。置于顶上即成结发(此是结发印)

又佛部结发真言曰

唵尸只尸契莎诃(去三遍诵之)

又莲花部结发真言曰

唵尸契莎诃(三遍诵之)

金刚部结发真言曰

唵尸佉写　莎诃(三遍诵之)

凡澡浴时。不应就于淤泥水中。或水有刺。或悬驶水。或狭渠浅水。旋涡急流。多虫浑水。溉灌田水。及坑中水。如是之水并勿澡浴。又复不应于其水中及以水侧。大小便利。不得水中跳走急行没浮等戏。止在水中。勿视隐处。亦不思想妇人隐处。及与腰奶诸余支分。应当寂静默然澡浴。但令去垢。勿为严身之想献三掬水者。洗浴了已。面向本尊所居之方。观念本尊。持诵真言及作手印。以印掬水而献之。想浴本尊及奉阏伽。或于水中有三种验。水至膝中名为下验。水至脐边是为中验。水至项中是为上验。于三水中随意念诵。方诣道场

佛部献水真言曰

唵帝啰[口*(隸-木+匕)]佛(哺时反)陀莎诃(三遍诵之此是佛部奉三掬水真言)

又莲华部献水真言曰

唵避哩避哩[合*牛]泮吒(三遍诵之此是莲花部奉三掬水真言)

又金刚部献水真言曰

唵　微湿嚩(二合)嚩日[口*(隸-木+匕)](二合)莎诃(三遍诵之此是金刚部奉三掬水真言)

通三部手印相。平仰两手。侧相着。以二头指。捻二大指头。六指微似屈。以印掬水。持诵真言三度。奉浴本尊(此是通三部奉三掬水手印)

往于神室者。谓入向道场之时。勿起嗔恚及与贪欲。专念本尊。而往去之。于中不应蓦过器仗及诸药草。谓种种器骑乘铃铎。及诸印其萎花药味一切草木。皆不应蓦。制底尊像比丘等影。皆不应蓦。亦勿乘骑象马骆驼牛羊驴等及一切诸乘。画像印等皆不应踏身手相触。若犯此等。堕三么耶。亦不应起贪嗔痴慢掉举憍等。当着木屐而往神室中。遇制底尊容师长及以神庙。当脱木屐便申致敬。方至道场

次换衣洒身者。谓道场门外而六洗手及足。用前所说护净真言手印。饮水拭唇如前。重更饮水洒净已。即依行用。是为通三部

又佛部饮水洒净真言曰

唵摩诃(去)入嚩(二合)啰[合*牛](此是佛部洒净水真言)

又莲华部饮水洒净真言曰

唵睹(吒矩反)睹(同上)罗俱(上)噜俱噜莎诃(此是莲花部洒净真言)

又金刚部饮水洒净真言曰

唵入嚩(二合)里多嚩日里(二合)尼(上轻呼)[合*牛](此金刚部洒净真言)

又说佛部饮水洒净手印。仰舒右手。屈无名指向内勿着掌(此是佛部洒净水印)

又说莲华部饮水洒净手印。仰舒右手。无名指向内。勿令掌着散开头指小指(此是金刚部洒净水印)

次以真言手印洒净门外所授之衣。真言曰

唵微莽啰　莎诃(此是洒净换衣真言)

其手印相。以右手作拳。取水持诵。用洒净衣(此是洒净换衣手印)

次以真言。持诵其衣而着真言曰

唵钵哩嚩啰(上二合)跛嚩日里(二合)尼(上)[合*牛](此是着衣真言无手印)

入室便礼者。如教所说。行者一心。当入神室。既入室已。面向于尊。合掌曲身。首不稽地。先于室内。当置尊容帧或制多。或但置座入便礼已而供养之

办供养具者。谓涂香等五种。牛净神线茅环。己身之座。及阏伽器金刚白芥子。系腰线等。是名供具。先当办之

入室之时口诵真言而入真言曰

唵入嚩(二合)哩多(二合)路者泥[合*牛]泮吒(七遍诵之此是入室真言三部通用)

次即应作三么耶真言及印。初佛部真言曰

唵　怛他蘖姤　那婆(二合)嚩也　莎诃(去五遍诵之此是佛部三么耶真言)

其手印相。仰两手。十指直向前舒。并侧相着。微屈二头指上节(此是佛部三么耶手印)

次说莲华部三么耶真言及手印真言曰

唵　钵那谟(上)那婆(二合)嚩(引)也莎诃(去五遍诵之此是莲华部三么耶真言)

其手印先相当合掌。中间两手六指。向外舒散。勿令相着。其大指及小指两手。依旧相着。令掌中虚如开莲华。微屈中间六指(此是莲花部三么耶手印)

次说金刚部三么耶真言及手印真言曰

唵　嚩日[口*路](二合)那婆(二合)嚩(引)也莎诃(去五遍诵之此是金刚部三么耶真言)

其手印相。右押左。两手背逆相着。以右手大指。叉其左手小指。左手大指。叉其右手小指中间。两手六指微令开。如三股杵(此是金刚部三么耶手印)此三印名为大印

诸佛菩萨犹不能违。何况诸魔类等。各当自部依次第用。奉行之法。非但顺教。亦灭诸罪。以除诸难。所求之法必得顺愿

次应以真言及手印。遣除身中毗那夜迦难真言曰

唵　闇没[口*栗](二合)帝贺囊(上)贺囊(上)[合*牛]泮吒(此是遣除身中毗那夜迦难真言)

其手印相。以两手大指。屈入掌中。作拳。舒二头指。左右相叉。入虎口中。以印从顶向下。至足而略去之(此是遣除毗那夜迦难等手印)

次应以真言及手印辟除真言曰

囊谟(上)嚩日啰(引二合)也[合*牛](上)贺囊(上)钝囊(上)莽他(上)尾特网(无奉反二合)娑瑜瑳(去)啰也[合*牛]泮吒(七遍诵之此是辟除真言)

其手印相。以左手大指。屈入掌中。以中指无名指而押大指。屈其头指。着中指节侧亦屈小指。着无名指中节侧。即舒努臂。头上右转三遍。及印触身五处。右手大指押小指甲。余三指直竖。作嚩日啰(二合)形。叉其腰侧。立法如前(此是辟除印)

又辟除真言及手印真言曰

唵嚩日啰(二合)多(去)啰[合*牛]泮吒(三遍诵之此是辟除真言)

其手印相。以右手拍左手掌。如是三遍(此是辟除手印)

又辟除真言及手印真言曰

唵　枳里　枳里　啰嚩咾捺啰(二合)[合*牛]泮吒(此是辟除真言)

其手印相。以两手弹指三遍(此是辟除手印)

云何名为辟除。谓于神室花等衣裳。及座等物。所有诸难。摈随令去。名辟除即得清净

次说真言及手印而作泻垢真言曰

唵　枳里　枳里　嚩日啰(二合)[合*牛]泮吒(七遍诵之此是泻垢真言)

其手印相。以右手大指。捻小指甲上。余三指微开直竖。叉腰间。三指向前。左手亦作此印。用印诸物。令除秽恶。名曰泻垢(此枳里忿怒泻垢手印)

次作清净。佛部心真言。而拳取香水。持诵七遍。用洒诸物。便成清净。初佛部心真言曰

唵　尔囊(上)尔迦(二合七遍诵之)

莲华部心真言曰

唵　阿(去)[口*路]力迦(此是莲花部心真言)

金刚部心真言曰

唵　嚩日啰(二合)特嘞(二合)迦(轻呼金刚部心真言)

次作光泽。持真言及作手印。以印诸物便成光泽。初佛部光泽真言曰

唵帝誓(而曳反)帝若(而也反)徙尾(二合)宁(上声)徙提(去重)娑(去一)驮也[合*牛]泮吒(三遍诵之此是佛部光泽真言)

莲花部光泽真言曰

唵儞(去)比也(二合)儞(去)比也(二合)儞(去一)跛也摩诃(去)室哩(二合)曳莎诃(去三遍诵此是莲花部光泽真言)

金刚部光泽真言曰

唵　入嚩(二合)罗　入嚩(引二合)罗也　满度哩莎诃(三遍诵之此是金刚部光泽真言)

其手印相。以左手大指。捻小指甲上。余三指微开直竖。舒其膊。还以右手。亦作此印。承左手肘下。以手印印触诸物。即成光泽。通三部用(此是通三部光泽手印)

苏悉地羯罗供养法卷上

丹藏即云。苏悉地羯罗经。名既不同文亦大异。译人一也。今捡丹藏之经。国宋藏中始终皆无供养法者。丹藏亦于感函有之。委寻开元贞元二录。善无畏译只有三经一法。而无此供养法。今以目录虽无。详其文义。非是后人伪妄集者。故依丹藏两俱存焉苏悉地羯罗供养法卷中(通三部次第)

        大唐中印度三藏善无畏译

次作护身。法明王手印。诵此真言。印顶等五处。便成坚固护身真言曰

唵嚩日啰(二合)只宁(上二合)钵啰(二合)儞(去)钵多(去二合)也莎(去)诃(去)

五遍诵之此是护身真言

其手印相。二小指叉入掌。二无名双。押二小指叉上。入掌中。二中指头直竖相着。二头指押二中指上节令头指中节曲入大指直竖。辅着中指(此是护身手印)

次作大护身。诵此真言及作手印。亦五处成大护身真言曰

唵　入嚩(二合)啰囊也[合*牛]泮吒(轻五遍诵之此是大护身真言)

其手印相即前护身印同

次应被甲。诵真言及作手印。从顶摩触。下至于足。即成被甲真言

唵　度比度比迦(引)也度比钵啰(二合)入嚩(引二合)里宁(上)莎(去)诃(去七遍诵之此是被甲真言)

其手印相。散舒

次以真言及手印。而结发真言曰

唵　苏悉地羯哩莎诃(此是结发真言通三部用)

其手印相。右手作拳。直舒大母指。印于顶上(此是结发印通三部用)

又佛部结发真言曰

囊(上)莽娑怛[口*(隸-木+匕)](二合)也地尾(二合)迦(引)难(去)萨啰嚩(二合)怛他蘖多(去)难唵苏悉驮路者宁(去)莎(去)诃(去七遍诵之此是佛部结发真言)

莲华部结发真言曰

囊(上)谟啰怛囊(二合)怛啰(上二合)夜也囊(上)莽钵那莽(二合)簸儜(上)曳唵迦[齒*來]莎诃(七遍诵之此是莲华部结发真言)

金刚部结发真言曰

囊谟啰怛囊(上二合)怛啰(二合)夜也囊莽室战(二合)拏嚩日啰(二合)簸儜曳摩诃药乞沙(二合)细囊钵多(上)曳囊(上)莽迦(去)罗讫[口*栗](二合)旦(引)多[口*路]比尼(上)升迦[口*(隸-木+匕)]扇(引)底(丁以反)迦哩伽吒儞伽吒儞簸多也沙诃(七遍诵之此是金刚部结发真言)

其手印相。与前印同

置其宝座者。本尊随在方所。先顾彼方。次应心想。大海于中宝山。其山顶上想师子座。于上复有微妙大莲华台。于上复观诸宝楼阁。悬以缯幡。上有伞盖。幢及罗网而以庄严。运心想已。后诵真言。加彼前所想者。一一成就即说成就大海真言曰

唵　阿毗莽噜(平)娜地[合*牛](七遍诵之此是成就大海真言)

次说成就师子座真言曰

唵阿(上)者罗[合*牛]泮吒(三遍诵之)

次说成就宝山真言曰

唵阿者罗微(去)[口*(隸-木+匕)]莎(去)诃(去三遍诵之)

次说成就莲华真言曰

唵　迦莽罗莎诃(三遍诵之)

次说成就宝楼阁等种种庄严真言曰

唵囊(上)莽萨啰嚩(二合)怛他(去)蘖多(去)囊萨罗嚩(二合)他(去)呜捺蘖(二合)帝吃龛(二合)娑破啰(二合)呬四莽闇(二合)伽伽(轻)囊剑(去)莎诃(三遍诵之此是成就宝楼阁真言)

奉献阏伽水者。随部差别及事成就相应。而作瓦器。所谓金银熟铜石木。及瓦。商却。缩枳知(二合)波(此云)树叶荷叶等。作勿令破缺粗涩孔穴。盛满香水。随部类及上中下。而置诸花。以办事真言持诵。复以部母真言等持诵。即以阏伽水持诵置于左边。办事真言及手印。前所说辟除等真言手印是也。次说部母等真言及手印。初说佛部母真言曰

囊(上)谟婆(去)伽(轻)嚩妒瑟腻(二合)沙(去)也唵噜噜娑普(二合)噜什嚩(二合)罗底(丁以反)瑟咤(二合)悉驮(去)路者宁(去)萨啰嚩(引二合)啰他(二合)娑(引)驮宁莎诃(此是佛部母真言佛眼是也三遍诵也)

莲华部母真言曰

那啰舍(二合)囊(上)娑嚩(二合)啰舍囊(引)弊(毗也反)室啰(二合)嚩娑莽(二合)啰奶囊者泻莽(上)含萨啰嚩(二合)萨怛嚩(引二合)难(去)萨啰嚩(二合)微也地指枳瑳(上)迦怛侄他唵迦[齒*來]微迦[齒*來]迦吒微迦吒迦揁(吒应反)迦[齒*來]婆(去)伽(轻)嚩底(丁以反)微若(而也反)曳莎诃(三遍诵之此是莲花部真言名半拏啰嚩私宁是也)

金刚部母真言曰

囊(上)谟(上)罗怛囊(上二合)怛啰(二合)夜也囊莽室战(二合)拏嚩日啰(二合)簸儜(上)曳摩诃(去)药乞沙(二合)细囊钵多(上)曳唵俱(上)兰达哩满驮泮吒(三遍诵之此是金刚部母真言忙莽鸡难是也)

次说部心真言。初佛部心真言曰

唵　尔囊尔迦(七遍诵之)

莲华部心真言曰

唵　阿(去)[口*路]力迦(七遍诵之)

金刚部心真言曰

唵　嚩日啰(二合)特嘞(二合)迦(七遍诵之)

次说佛部母佛眼手印相合两手。屈二大指双入掌中。直附中指当中节内。勿为屈节。微屈头指。押二中指上节背(此是佛根手印相)

次说莲华部母手印相。合掌十指并屈。头相着。令掌中虚。如未开莲华。仍腕相着(此是莲花母半拏罗嚩只宁手印)

次说金刚部母忙莽计手印相。合掌屈二头指及二无名指。入掌中。背各相着。余六指并直竖相着(此是金刚母忙莽计手印)

又说合掌屈二头指及二无名指。翻相叉。押节头右押左。余六指者并竖相着(亦即是)

次说部心手印相。初佛部心手印相。八指相叉。入掌中。令八指中节露出。其二大指直竖。勿着头指。仍去半寸(此是佛部心印)

次说莲花部心印相。依佛部心印。惟改右大指。屈入掌中。独竖左大指(此是金刚心印)

其阏伽法。随部相应。及事成就。如教广说。奉献之时。以本真言持诵而献

奉请本尊者。持诵之人随作法处。先想坐已次以真言手印。成就车辂。送本尊所。车辂真言曰

唵睹噜睹噜[合*牛](此是通三部送车辂真言)

其手印相。二手中指以下六指相叉。右押左入掌。二头指相着。二大指辅中指侧。开两掌。腕相着。六指互相着掌(此是通三部送车辂手印)

送车辂已。即应诵以此明。中安来句。及作手印。或但独请本尊。或并眷属召请。送则左大指向外而举。迎则右大指向内而屈(内外各三遍)明曰

囊(上)莽娑怛[口*(隸-木+匕)](二合)也地尾(二合)迦(引)难萨啰嚩(二合)怛他(去)蘖多(去)难唵嚩嚂(引二合)祗儞也(二合)羯啰洒(上三合)也莎诃(此是通三部奉请明)

此明次应置迎句准上可知

其手印。依前车辂印。惟改右大指。与左中指。头相着(此是通三部奉请印)

或以部心真言。中置来句。谓心真言

次安曀曀(去)醯薄伽梵。次去心真言即知迎句及手作印而请。若以部心真言。奉请本尊欢喜速来

初佛部心真言曰

唵　尔囊迩迦(二十五遍诵之)

其手印相。依前部心印。惟改以二大指向前。招三遍即成请印(此是佛部请召印)

莲华部心真言曰

唵　阿(去)路力迦(轻五遍诵之)

其手印相。依前部心惟改以右大指向前三遍。即成请召(此是莲花部请召之)

金刚部心真言曰

唵　嚩日啰(二合)特嘞(二合)迦(引轻五遍)

其手印相。依前部心印。惟改左大指。向前招三遍。即成请印(此是金刚部请召印)

欲奉请时。先执香炉。诵持真言。净治室中道路。然后奉请净治真言曰

唵苏(上)悉地迦哩　入嚩(二合)里多(去)难驮慕(轻)利多(上二合)曳入嚩(二合)啰入嚩(二合)啰满驮贺囊(上)贺囊[合*牛]泮吒(轻此是金刚部净治路真言亦呼二部)

佛部净治路真言曰

唵　入嚩(二合)啰(此是佛部净治路真言)

莲华部净治路真言曰

唵　钵那咩(二合)宁(上)婆(上)伽(轻)嚩底(丁以反)慕(轻去)贺也慕(轻去)贺也诺蘖知(二合)慕贺宁(上)莎诃(此是莲花部净治路真言)

作此法已。室中关钥悉皆开解。亦成辟除。乃至清净。及成警觉本尊。先作奉请真言。其句曰

曀醯曳呬婆(上)伽(轻)梵宁　贺薄底夜(二合)囊(上)三莽曳囊者阏啰健(二合)者三钵罗(二合)底(丁以反)誓(鸱曳反)南昙(二合)布若闇(二合)柘啰(二合)四(去)娜咩(二合此是通三部奉请句真言前已说竟也)

随其本尊坐处立。及其欢喜等相。乃至顾视行者。作彼形状。相貌相应。而奉请尊

除遣从魔者。有毗那夜迦。名送诸尊。请尊至。即用枳里枳里真言及手印。而遣除之真言曰

唵　枳里　枳里　嚩日啰(二合)[合*牛]泮吒(轻七遍诵之此是枳里枳里真言)

其手印相。以左手大指。捻小指甲。竖三指。作嚩日啰(二合)形。向外托之(此是枳里枳里金刚印而用遣除)

视三磨耶者。既除送尊毗那夜迦。欲去。本尊拟欲随去。是故视三摩耶。令住莫去。于时即以右手视印。诵此真言。令住谓其本尊忆惜本愿真言曰

唵　升乘(二合)羯[口*(隸-木+士)]三摩焰莎诃(七遍诵之此是视三么耶真言)

其手印相。以右手大指。捻小指甲。竖三指作嚩日啰形。向外托之(此是枳里枳里金刚印用视之)

奉座令坐者。先结内界金刚橛等地方及上已。即奉阏伽。然后请坐。阏伽以本真言。持诵而献。或以通用阏伽真言持诵。随其成就事部差别。执阏伽器。当置于心等乃至胡跪而奉献之。谓三部当额奉献。其天部当心奉。地部当膝真言曰

唵　药乞衫(二合)囊(上)那(去)也见(引)捺啰(二合)达弩(轻)钵哩(二合)也钵舍(去)钵舍莎诃(此是通用诵阏伽器真言之印)

于晨朝时日中时及日暮时。于此三时。以其真言手印。奉莲华座初佛部真言曰

唵　微啰　微啰(引)也莎诃(此是佛部奉座真言)

莲华部真言曰

唵　钵那莽(二合)微啰(引)也莎诃(此是莲花部奉座真言)

金刚部真言

唵　嚩日啰(二合)微啰(引)也莎诃(此是金刚部奉座真言)

其手印相。合掌二手。头指中指无名指并相博。着开掌中。相去四指许。大指及二小指。并相着直竖(此是通三部奉莲华印)

若办衣裳璎珞等。以办事真言。持诵奉献结界法者。以金刚橛法。用结地界。以金刚炉法。用结上方。金刚橛真言曰

唵　枳里　枳里　嚩日啰(二合)嚩日哩(二合)部啰　满驮满驮[合*牛]泮吒(此是金刚橛真言三遍诵之)

其手印相。以左手中指无名指。向外双。入右手中指无名指间。以左手无名指。绞右无名指。二小指头相着。二大指头相着。二头指直竖。头相着。以此印翼两臂。令二大指头着地。而诵真言。成结地界(此是金刚橛印)

次以金刚钩栏真言及手印。用结上方界真言曰

唵　微娑普(二合)罗　那罗(二合)乞沙(二合)嚩日啰(二合)半若(而也反)啰[合*牛]泮吒(半音三遍诵此是金刚钩栏真言)

其手印相。依前橛印。惟改二大指。博着二头指侧。举印向上。而诵真言。成结空界(此是金刚钩栏印)

以金刚炉真言手印。作金刚炉真言曰

唵　萨罗　萨罗　嚩日啰(二合)钵啰(二合)迦啰[合*牛]泮吒(此是金刚炉真言)

其手印相依前橛印。惟改二大指。开散直竖。以印从南右转三遍。诵之真言。成就金刚炉(此是金刚炉印法云已前三界内相也)

次以金刚罥索真言手印。结东方界真言曰

唵　嚩日啰(二合)簸赊醯唎(二合)伽伽囊么啰[合*牛](三遍诵之此是金刚罥索真言)

其手印相。以左手头指。屈着大指根。以大指直竖。押头指甲。微开孔。余三指相博。着直竖。右手亦然。以右手三指背。着左手三指内(此是金刚罚索印用结东方界)

次以金刚幡真言及手印。法结西方界真言曰

唵　钵镫　只宁(上)啰吒(三遍诵之此是金刚幡真言)

其手印相。以左手作掌。直竖大指。舒右五指。侧置左手大指头上。掌向身。结西方界(此是金刚幡印拳右手如左亦是此印)

次金刚迦(引)里真言手印结北方界真言曰

唵　嚩日啰(二合)迦(引)哩罗　吒莽吒(三遍诵之此是金刚迦里真言)

其手印相。以二手大指二小指。头各相拄着。余六指各自屈向掌中。勿令指背相着。亦勿着掌中。结北方界(此是金刚迦里印)

次以金刚峰真言及手印。结南方界真言曰

唵　嚩日啰(二合)尸佉啰罗吒莽吒(三遍诵之此是金刚峰真言)

其手印相。以左手作拳。直竖大指。右手大指头指相捻。大指头少出。将右手下侧。置其左手大指头上。令其右手大指直竖。结南方界(此是金刚峰印)

次用真言。持诵右手掌七遍。以指其成结下界。真言曰

唵　商升(二合)羯[口*(隸-木+士)]　莎诃(七遍诵之此是结下界真言三遍亦得)

次以阿三忙银(引)儞真言及手印。普作火院。真言曰

唵　阿三瞢(引)只宁梨(引咽声三遍诵之此是阿三瞢只宁真言)

其手印相。以右手指背。置左手指内。令无缝二大指向上直竖。右转一遍。即成火院(此是阿三瞢只宁印)

次以真言及手印。重结大界真言曰

唵　商升(二合)羯[口*(隸-木+士)]　莽诃　三莽　焰莎诃(七遍诵之此是结大界真言)

其手印相。以二手小指无名指。相叉入掌。直竖二中指。头相着。二头指屈。在中指背上节。勿着中指。如三股杵。二大指在头指侧。普转八方上下。及诵持真言。成结大界(此是结大界印)

如是作已。假使侧近轮王佛顶。及余相违诸真言者。不能为坏。亦不损减本尊威力。诸有破明系嚩。及诸却着法。皆不得便。备嚩日啰等者。诸金刚。数珠。指环。腰线。神线。臂钏。莲华。标旗等勿。以香水或余物净。用本尊真言而持诵之。于念诵时及护摩时。皆须具备如上等物。次说成就嚩日啰等诸余物法。其嚩日啰。随其相应。置器中。当自面前。安置座上。以紫檀香而用涂之。次以香花等。执持供养。请真言之主。彼真言。持诵香花而用供养。又诵千遍即名成就。是嚩日啰真言曰

唵　度那　嚩日啰(二合)诃(此是成就嚩日啰真言)

其缚日啰。以紫檀等三股。而作持诵千遍

次说佛部净数珠真言曰

那谟罗怛囊(二合)怛啰(二合)夜也唵阏娜薄(二合)帝微若(而也反)曳悉地悉驮[口*栗]替(二合)莎诃(此是佛部净数珠真言)

莲华部数珠真言曰

那谟钵特莽(二合)簸拏曳唵闇没哩(二合)登伽袂室里(二合)曳室唎(二合)忙里儞莎诃(此是莲华部净数珠真言)

金刚部净数珠真言曰

那谟罗怛囊(二合)怛罗(二合)夜也那莽室战(二合)拏嚩日啰(二合)簸儜曳　摩诃药乞沙(二合)细囊钵跢曳　唵　枳里　枳里　劳知哩(二合)尼莎诃(此是金刚部净数珠真言)

各以此三部净数珠真言。随其本部真言。用穿数珠孔。一一珠颗持诵七遍。乃至穿系毕已。又更持诵真言百遍。复如前法而净数珠。复以此真言而作成就。初佛部成就数珠真言曰

唵　那谟婆伽嚩底悉悌娑驮也悉驮(引)[口*栗]替(二合)莎诃(此是佛部成就数珠真言)

莲华部成就数珠真言曰

唵　缚苏莽底室里(二合)曳钵　特莽(二合)忙里儞莎诃(此是莲华部成就数珠真言)

金刚部成就数珠真言曰

唵　嚩日啰(引二合)　尔耽若曳莎诃(是此金刚部成就数珠真言)

以此成就数珠真言。请其本部真言于数珠上。乃至供养时持诵千遍。以为成就

次说执持数珠手印之相。以右手大指。捻无名指头。直舒中指小指。微屈以头指。着中指上节侧(此是通三部执数珠印)

次说莲华部执数珠印相。以右手大指。捻其中指头。余三指直舒。左手亦然(此是莲花部执数珠印)

次说金刚部执数珠印相。以右手作拳。展直大指。捻头指。左手亦然(此是金刚部执数珠印)

以活儿子。佛部为数珠。以莲花子中部为数珠。以噜捺啰(二合)叉子。金刚部为数珠。又说取活儿子。莲花子。噜捺啰(二合)叉子。商佉。及石木患铅锡熟铜琉璃。随取其一。数过百量而作数珠。以右手执。心不散乱。真言诵毕。一时当掏。勿令前后

次说臂钏之法。其臂钏中。穿一活儿子等珠。以部母真言手印。持诵香花而用供养。及香水洒。还以此部母真言手印。请来加持钏上。复以部母真言手印。次第供养。乃至持诵千遍。以捺婆草作环。置无名指。用部心真言。如前作法成就。乃至持诵千遍。各作本部。次第应知。其腰线法。令童女搓合。以俱逊婆染(此云红蓝花)或郁金染。如前法成就。乃至持诵千遍。于念诵时护摩时及以睡时系于腰间。能止失精。成就腰线真言曰

唵　阿罗　阿罗　满驮儞(轻)缩讫啰(二合)驮(引)啰尼(上)悉驮(引重)[口*栗]替(二合)莎诃(去)

苏悉地羯罗供养法卷中苏悉地羯罗供养法卷下

        大唐中印度三藏善无畏译

于佛部中其线白色。莲花部中其线黄色。金刚部中其线赤色。此等物备具在身。方可作法。依经依部。如经所说。结大界已。次应供养。随其成就及与事部差别。所办涂香色味香气。与彼相应。前所泻垢乃至光泽涂香。以此真言及本真言。持诵后作手印而奉献之。奉涂香真言曰

伊(上)咩言(上)驮(引)输(上)婆(上)儞微夜(二合)输者也输(上)者瑜那(上)也莽夜儞(轻)吠儞妒薄讫底夜(二合)钵罗(二合)底(丁以反)仡[口*栗](二合)呬也(二合)钵啰(二合)呬那咩　唵阿(去)贺罗　阿贺罗　萨啰　缚(二合)尾儞夜(二合)达啰布尔帝莎诃(七遍诵之此是奉献涂香真言通三部用之)

其手印相。以右手舒五指。竖掌向外。以左手向上。把右手腕。四指向外。大指在内把之(此是奉涂香印通三部用之)

又佛部奉涂香真言

唵　阿仡路(二合)多(上)罗(引)仡啰(二合)微洒曳囊(上)莽莎诃(去七遍诵之此是佛部奉涂香真言)

莲华部奉涂香真言曰

唵　那[口*栗](二合)知[口*栗]知那[口*栗](二合)吒钵宁(上)那[口*栗](二合)帝那[口*栗](二合)底夜钵宁(上)[合*牛]泮吒(二合七遍诵之此是莲花部奉涂香真言)

金刚部奉涂香真言曰

唵　微萨啰　萨啰　[合*牛]泮吒(七遍诵之此是金刚部奉涂香真言)

前所泻垢乃至光泽花。以此真言及本真言持诵。复作手印而奉献之。奉花真言曰

伊(上)咩苏(上)莽囊儞尾夜(二合)输(上)者也输(上)者瑜囊(上)也囊莽夜宁(上)吠儞多(上)薄讫底夜(二合)钵啰(二合)底仡[口*栗](二合)呬也(二合)钵啰(二合)四那咩唵阿(去)贺罗　阿贺啰　萨罗

嚩(二合)尾儞夜(二合)达啰布尔帝　莎诃(七遍诵之此是奉花真言通三部用之)

其手印相如车辂印。惟改二头指相叉(此是奉花印通三部用)

又佛部奉花真言曰

唵尸只起(二合)尸契莎诃(七遍诵之此是佛部奉花真言)

莲华部奉花真言曰

唵战尼宁健陀谟丁泥(二合)[合*牛]泮吒(二合七遍诵之此是莲花部奉花真言)

金刚部奉花真言曰

唵部哩(二合)啰若嚩(二合)兰多诣莎诃(七遍诵之此是金刚部奉花真言)

次前所泻垢乃至光泽烧香。以此真言及本真言持诵。复作手印而奉献之。奉烧香真言曰

阿閦嚩囊娑钵(二合)底啰素贺[口*栗](二合)儞也(二合好心)健陀(引)值也(二合)郁馥苏啰部若(天养)囊莽夜宁吠儞妒(虔诚奉献)薄讫底夜(二合)度报閦钵啰(二合)底仡[口*栗](二合)呬也(二合)旦(愿纳受)　唵　阿贺罗　贺罗　萨啰嚩(二合)尾儞夜(二合)达罗布尔帝莎诃(七遍诵之此是奉烧香真言通三部用之)

其手印相。以二手小指无名指中指。并向内曲。背相着。向上直竖。二头指侧相向上。一麦道不着。二大指博着二头指侧(此是奉烧香真言通三部用之)

又佛部奉烧香真言曰

那谟仡罗(二合)蔓拏微洒曳尸弃宁(上)莎诃(七遍诵之)

莲华部烧香真言曰

唵　战捺啰(二合)婆梦拏里伽[口*栗](二合)那只里尼[合*牛]泮吒(七遍诵之此是莲华部烧香真言)

金刚部奉烧香真言曰

唵　微萨罗　萨罗　[合*牛]泮吒(七遍诵之)

次前所泻垢乃至光泽饮食。以此真言及本真言持诵。复作手印而奉献之。奉食真言曰

粤洒悌难啰索喜[口*栗]儞也(二合心欢喜)曀洒满多啰(二合)设怒么里莽也(此等尊食至诚奉献)宁儞妒薄讫底夜(二合)钵啰底讫[口*栗](二合)呬也(二合)钵啰(二合)四那咩　唵　阿贺罗　阿贺罗　萨啰嚩(二合)尾儞夜达啰布尔帝莎诃(七遍诵之此是奉食通三部用之)

其手印相。仰两手二掌。向前侧相着。二无名指头侧相着。微屈二头指。博着中指侧。二大指博着二头指侧。小似掬水相(此是奉食印通三部用之)

又佛部奉食真言曰

唵掣[口*梨]那弭(二合)尼(上)莎诃(七遍诵之此是佛部奉食真言)

莲华部奉食真言曰

唵渐路紧宁(上)莎诃(七遍诵之此是中部奉食真言)

金刚部奉食真言曰

唵嚩日哩(二合)尼(上)嚩日蓝(引二合)艺莎(去)诃(七遍诵之此是下部奉食真言)

复当前泻垢乃至光泽然灯。以此真言及本真言持诵。及作手印而奉献之。然灯真言曰

啰讫刍(引二合)近囊(上二合)洒者(二合能护清净能去无明以此等虔诚奉献惟愿纳受)跛尾怛啰(二合)室者(二合)胆谟(上)尾昙莽囊(上)输(上)婆莽衣宁(上)吠儞妒薄讫底夜(二合)儞(去)报阎钵啰(二合)底仡[口*栗](二合)呬也(二合)旦

唵阿(去)路迦也路迦也萨啰嚩(二合)尾儞底(二合)达啰布尔帝莎诃(七遍诵之此是奉灯真言通三部用之)

其手印相。以右手作拳舒中指。大头相捻直竖(此是奉灯印通三部用之)

又佛部奉灯真言曰

唵　阿莽罗于建(引二合)底帝尔宁(上)莎诃(三遍诵之此是佛部奉灯真言)

中部奉灯真言曰

唵　战安(二合)尼(上)宁(上)茹瑳囊(二合)羯哩[合*牛]泮吒(二合三遍诵之此是中部奉灯真言)

下部奉灯真言曰

唵尾嚩[口*栗](二合)多路者囊(上)[合*牛]泮吒(二合三遍诵之此是下部奉灯真言)

真言并手印运心供养者。若当不办涂香乃至灯明供养。但诵如上奉涂香等真言。及作手印。亦成圆满供养。次运心供养者。以心运想。水陆诸花。无主所摄。遍满虚空尽十方界。及与人天妙涂香云。烧香灯明幢幡伞盖。种种鼓乐歌舞妓唱。真珠罗网悬诸宝铃。花鬘白拂微妙磬铎。矜羯尼网如意宝树。衣服之云。天诸厨食上妙香美。种种楼阁宝柱庄严。天诸严身头冠璎珞。如是等云。行者运心遍满虚空。以至诚心如是供养。最为胜上。是发行者。以决定心而行此法。运心供养。诵此真言及作手印。如上所想供养皆悉成就真言曰

唵萨啰嚩(二合)他(去)乌骨那蘖(二合)帝娑颇(二合)啰呬(引)门伽伽(轻呼)囊(上)剑莎诃(七遍诵之此是成就运心供养真言)

其手印相。两手相叉合掌。以右押左置于顶上(此是成就运心供养手印)

凡作供养。应具此法。至诚信心。及奉阏伽。皆以真言手印持诵成就。及以运心合掌置顶。方成圆满供养之法

己身座者。以捺婆草或余草等。而作其座。长十六指。厚四指。阔十二指。随其成就及事差别相应。坐之。其坐法者略有三种。一结加坐。二半加坐。三记贤坐。令身端直勿使动摇。而作念诵。以其手印而执数珠。置当心前而作念诵。先礼三宝。次礼本尊。然后普礼诸余尊等。而作念诵。初应须臾观察本尊。然后念诵。中间勿起诸恶分别及嗔喜等。正念诵持观本尊形。或观真言所有文字。或时观彼本尊心上有真言文字。或寂净心而作念诵。念诵之法。不急不缓。亦不声高亦不太小。中间不应共余人语。亦不心缘诸外境界。真言文字不得讹错。当观本尊如对目前。晨暮二时遍数须足。午时减半乃至少分。于真言中。有其唵字者及归命字。应寂心诵。若作息灾增益之事。应以小声念诵。真言有其[合*牛]字及泮吒字。应嗔猛诵。若作损他。诵念之时令余人闻。凡真言字数有多少。从一至四。应诵数满一俱胝遍。从五字至十五字。一一字数诵落叉遍。十五已上至三十二字。诵三落叉。数过此者诵一万遍。于一一时如法念诵。其数毕已。随所怀愿及以成就。殷勤求之。护本尊者。佛部之中。以佛眼真言应护未定本尊。中部中。以半拏罗嚩私宁真言应护本尊。下部中。以忙莽计真言应护本尊。初欲诵及了之时。于此二时应护本尊。所诵真言若宁静者。应以猛忿真言而护本尊。或用部主而护本尊。所诵真言若猛忿者。应以宁静而护本尊。或用部主而护本尊。所诵真言若欢喜者。应以宁静猛忿二种真言而护本尊回施功德者。诵毕已。应以部母护其遍数奉寄部主。应知如是言。一切有情无明所覆。惟求菩提。信受我今为彼。非为己身。惟愿世尊。成就之时还我遍数。念诵毕已。次执阏伽。置于顶上而奉献之。复重供养香花等物。作三么耶。重作护法。以其部母重护本尊。亦以部母。或以明王。自护己身作阿三忙只宁印。诵其真言。左转其印。前所能护。并悉解。其手印相。准奉请印。惟改二大指。向外送之。即成发遣。于其奉请真言之中加去去句即成发遣。护摩分者。如于念诵次第。护摩所有澡浴。乃至奉请本尊。皆同念诵法则。其护摩柴。谓乌昙末罗木。阏说他木。阏迦木罗(引)阇阏迦木。莽囊伽木。阿输迦木。密螺木。尼俱律木。庵没罗木。却地罗木。闪珍木。钵落叉木。阿波末伽木。莽度迦木。粘目迦木。取如是等木。截十指量。于其乳酥酪蜜之中。揾其两头。于诸成就及与息灾增益损他之事。而作护摩。其护摩物。谓莲花酪饭酥乳胡麻及蜜芥子盐等。本尊之前己身中间。而置其炉。方一肘量。下深半肘。或复圆作。或于室内作。或在室外令见对本尊。如法而作。四面安阶炉口置缘。量高四指。炉中安轮。余诸物等印。各高一指。以瞿摩夷。和牛尿涂。用香水洒。于其阶上。顺布青捺婆草。所有护摩柴等物。置于右边。其阏伽器置于左边。诸供养物黄白色类。随事而办。燃火着已。用忿怒王泻垢。而请火神。请火神真言曰

唵曀呬醯莽诃(去)部多泥(去)嚩哩使(二合)儞尾(二合)若萨多(上)莽仡[口*栗](二合)呬(引)怛嚩(引二合)护底莽(引)诃(去)啰莽娑泯(二合)散宁(上)呬妒婆(上)嚩阿仡囊(上二合)曳合尾也(二合)却尾也(二合)嚩(引)贺囊也莎(去)诃(去三遍诵之此是请火神真言)

其手印相。以右手直竖五指。舒掌向外。屈其头指向掌。屈大指横在掌中大指来去(此是请火神手印)

请以。右洒香水三遍。及与三遍漱口之水。即诵此真言护三遍。以祀火神真言曰

唵阿仡囊(二合)曳合尾也(二合)劫尾也(二合)嚩贺囊也儞(去)比也(二合)儞(去)跛也莎诃

祀火神讫。重洒香水。及与漱口。以香花等供养。令坐本位。于其阶外。别立一处。为置本尊。如法奉请。次第供养。以本尊言。持诵一花置于其处。作如是言。惟愿尊者加被此处

受此护摩。次以枳里枳里忿怒王真言及手印。重作泻垢火等真言曰

唵　枳里　枳里　[合*牛]泮吒(二合此是泻垢火等真言)

其手印相。左手竖五指。掌向外。右手竖五指。掌向内。以手背相着。即以右手头指已下四指。及钩左手四指。向下转腕。向身。却合两掌相向。二腕相着(此是泻垢火等印)

其洒香水真言曰

唵　闇没[口*栗](二合)帝贺囊贺囊(上)[合*牛]泮吒(二合此是洒香水真言)

燃火真言曰

唵部啰若嚩(二合)攞(此是燃火真言)

泻垢火等了己。还洒香水。乃至漱口。两手置其两膝之间。初以一杓满苏。护摩一遍。次则护摩其柴。次护摩饮。次护摩诸谷。或以乳粥。次则莲花羯尼迦罗等花随意护摩。随其本事。或寂静心。或欢喜心。或忿怒而护摩。其所著衣。或白或黄赤。随事应知。或面向东。或北或南。随事而作。其供养物。或白黄赤。香味等类亦复须知。护摩毕已。还以一杓满苏。护摩一遍。重献阏伽乃至供养准前。重作护身及方等印。并与护尊及护己身。乃至解界。准方可发遣。其遣火神手印相。如前请火神印。惟改头指。与大指相捻(此是发遣火神印)

于请火神真言中。置其去去字。即成发遣。然后随意

牛五净者。谓黄牛尿。及粪未堕地者。乳酪酥等。茅香水。一一持诵。经一百遍。然后相和。更复持诵一百八遍。于十五日。断食一宿。以面向东。其牛五净置于莲荷等叶之中。默饭三两。十五日中所犯。秽触及不净食皆得清净

初佛部五净真言曰

那(上)谟(上)婆伽(轻)嚩帝乌悉腻(二合)沙(去)也微输(上)提微啰誓(而曳反)尸吠扇(引)底羯哩莎诃(三遍诵之此是佛部五净真言)

莲华部五净真言曰

嚩帝钵那莽(二合)簸儜(上)曳唵也输(去)誓(而曳反)莎诃(三遍诵之此是中部五净真言)

金刚部五净真言曰

那(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也囊莽室战拏嚩日啰(二合)簸儜(上)曳摩诃(去)药乞沙(二合)细囊钵多(上)曳唵尸弃宁尸弃宁(上)啰莽(二合)丽钵啰(二合)鞞钵啰(二合)婆娑嚩(去二合)[口*(隸-木+匕)]帝誓(而曳反)帝若嚩底钵啰(二合)婆(去)嚩底莎(去)诃(去三遍诵之此是金刚部五净真言)

又以五净。用洒臂钏。数珠腰线茅环神线嚩日啰。皆得清净。其腰线者。令童女右旋搓合。经三合已。重更三合。若网调云作

其臂钏者。作二十五金刚之结。中置一珠。两头各一。其茅环者。称无名指量。以茅三缠。作金刚结吃食之时。以部主真言。持诵其食。方可食之睡眠之时。以部母护身。若见恶梦及以失精。当诵部母真言百遍。应用部主真言。护所住处及以己身并弟子等。三时洒水净衣。或洗令净。饮食之时。先以所持真言。持诵团食。奉献本尊。然后方食。于诸节日。应加供养。半月半月。用阏伽器。以军茶利等真言持诵。一百八遍。自灌顶能摧诸难成就渐近每日三时作漫荼罗。及作制底。读大乘经。思惟六念。作慈等观。旋绕制底佛堂等处。沐浴尊容及以舍利

苏悉地羯罗供养法卷下


    苏悉地羯罗经请问品

第一卷上

尔时忿怒军荼利菩萨。合掌恭敬。顶礼尊者执金刚足。即发是问。我时往昔于尊者所。闻一切明王漫荼罗法及以次第。复闻明王诸所眷属神验威德。愿为未来诸有情故。唯垂尊者广为解说。云何令得持诵真言法则次第速得成就。其诸真言法虽一体。所成就法其数无量。云何真言相。云何阿阇梨。云何成就者弟子。云何方所为胜处。云何真言速成就。云何调伏相。云何持诵真言方便之次第。云何华供养。云何香涂香。云何香烧香。云何灯油相。云何食供养。云何扇底迦。云何增益相。云何降伏相。于此三种中各成何等事。云何上中下次第成就相。云何法请召。云何修供养。云何持护身。云何广持法诵何偈真言。云何作灌顶。云何试真言。云何当受付。云何字得圆。云何得增益。云何作护摩种种次第法用。以何等物能令速成就。云何成药相。云何受药相。云何净治药。云何药量分。云何诸药相。云何护诸成就物。云何分别为分数。云何受用成就物。云何失物令却得。云何被破却着彼。云何知作障碍相。云何成就漫陀罗。云何事法漫荼罗。云何灌顶漫荼罗。如上所问随其要者。唯愿尊者具大慈悲。一一分别广为我说

尔时吉祥庄严一切持明大执金刚应供养者。告彼大精进忿怒言。善哉善哉大忿怒。能于我所发如斯问。应当一心听是胜上微妙法则。苏悉地羯罗五庄严法。何谓为五。一谓精进。二谓明王。三谓除障。四谓成就诸勇猛事。五谓成就一切真言。此苏悉地经。若有持诵余真言法不成就者。当令兼持此经根本真言。当速成就。于三部中。此经为王。亦能成辨一切等事。所谓护身召请结界供养相助决罚教授。一切真言一一次第。令得成就。若诸心真言中。有三虎[合*牛]字者。则能成辨如上所说一切法事。三虎[合*牛]字心真言曰

唵(喉中抬声引呼一句)矩(二合)噜驮曩(二句)虎(二合)[合*牛]若(二句)

辨才真言曰

唵(同上呼一句)咄(二合)噜底(丁以反二句)塞(僧乙反)[口*履]底(同上三句)驮啰抳(四句)虎(二合)[合*牛]曤(五句)

以此真言。真言水三遍洒身作净。复次上中下成就法者。如别经说。求成就者。须解真言上中下法。此经通摄三部所作漫荼罗法。佛部真言扇底迦法。观音部真言补瑟征迦法。金刚部真言阿毗遮噜迦法。从腋至顶为上。从脐至腋为中。从足至脐为下。于真言中。当应分别三种成就。于斯三部。各分为三。善须了解。三部中真言。明王真言是上成就。诸余使者制吒制征等。是下成就。扇底迦法。补瑟征迦法。阿毗遮噜迦法。于三部中。各各皆有应须善知分别次第。若佛部中用佛母真言。为扇底迦法。佛母真言曰

那谟皤([卄/補]饿反下同音)伽(上)缚(无可反下同音)底(一句)坞瑟抳洒(疏价反)野(二句)唵(同上呼三句)噜噜塞(僧乙反)普噜(四句)入嚩攞(五句)底瑟他(魑价反六句)悉驮路者儞(七句)萨末嗽诧(他可反)娑(去)驮儞(八句)莎嚩诃(九句)

若观音部中。用观音母半拏罗缚悉儞真言。为扇底迦法。观音母真言曰

那谟啰怛(二合)娜怛(二合)啰耶野(一句)唵(同上二句)迦(居罗反下同音)制(知四反)弭迦制(同上音三句)迦絮(知价反下)迦[(章*真)/心](知降反)迦制(同上音四句)皤伽缚底弭惹曳(五句)莎(去二合)嚩诃(六句)

若金刚部中。用执金刚母忙莽鸡真言。为扇底迦法。金刚母真言曰

那谟刺怛(二合)娜怛(二合)啰耶野(一句)那莫室战拏跋曰啰幡拏曳(二句)摩诃药起洒(同上)栖那幡亸(多可反下同)曳(三句)那谟路迦驮窒(丁吉反)[口*履]曳(四句)那莫商迦隶扇底迦隶(五句)屈(俱郁反下同)絮(知价反下同)屈絮(六句)具置[寧*頁]伽(上)亸野(七句)屈置[寧*頁](八句)莎(去二合)缚诃(六句)

又佛部中。明王最胜佛顶真言。为补瑟征迦法。明王真言曰

那谟跛(北没反二合)啰底(同上)[可*欠]妒(一句)瑟腻洒野(二合)萨嚩怛(二合)啰幡逻尔亸野(三句)舍么野舍么野(四句)扇底(丁礼反下同)但底(五句)达么逻惹皤使羝(六句)摩诃蜜儞曳(七句)萨嚩遏詑娑(去)驮儞(八句)娑缚诃(九句)

又观音部中。明王[可*欠]野圪利嚩真言。为补瑟征迦法。明王真言曰

唵(同上)(一)阿(上)蜜[口*栗]妒(二)皤暮皤嚩(三)娜莫(四)又金刚部中。明王苏皤真言。为补瑟征迦法。

明王真言曰

那谟刺怛(二合)娜怛(二合)啰耶野(一)那莫室战拏(二)跋日啰幡拏曳(三)摩诃药起洒(同上)栖那幡亸曳(四)唵(同上)(五)苏皤[寧*頁]苏(同上)皤(六)虎(二合)[合*牛](七)圪(鱼乙反下同)里衅拏圪里衅拏(八)虎(二合)[合*牛](九)圪里衅拏(平)幡野虎(二合)[合*牛](十)阿(上)曩野抱(十一)薄伽(上)畔(十二)苾地耶逻惹(十三)虎(二合)[合*牛][打-丁+巿]吒(十四)

又佛部中。大忿怒阿钵啰尔亸真言。为阿毗遮噜迦法。忿怒真言曰

唵(同上)(一)虎噜虎噜(二)战拏里摩灯倪(鱼枳反三)莎(去二合)嚩诃(四)

又莲华部中。大忿怒施婆嚩诃真言。为阿毗遮噜迦法。施婆嚩诃真言曰

那谟刺怛(二合)娜怛(二合)噜耶野(一)那谟摩诃室里野曳(二)唵(同上)(三)铄枳(二合)曳縒摩曳(四)噪(苏告反)弭曳(五)悉睇悉睇(六)娑(去)驮野(七)始废(无计反下同)始废(八)始梵(步甘反下同)迦[口*(隸-木+匕)]始梵米(九)阿(上)嚩[可*欠](十)摩嚩遏诧娑(去)驮[寧*頁](十一)莎(去二合)嚩诃(十二)

又金刚部中。大忿怒军荼利真言为阿毗遮噜迦法。忿怒真言曰

那谟喇怛(二合)娜怛(二合)啰(上)耶野(一)那莫室战拏(二)摩诃跋日啰矩啰驮野(三)唵(同上)(四)虎噜虎噜(五)底瑟侘底瑟侘(六)畔驮畔驮(七)[可*欠]曩[可*欠]曩(八)阿蜜[口*栗]底(丁礼反九)虎(二合)[合*牛][打-丁+巿](十)

复有真言。不入三部随彼真言文字。而辨扇底迦等三种法。看真言中。若有扇底句噜字。莎悉底句噜字。閦莽字钵啰(二合)閦莽字。乌波閦莽字。莎(去)诃(去)字者。当知即是扇底迦真言。若有补瑟置迦字者。当知即是补瑟置迦真言。若有句噜字者。当知即是阿毗柘噜迦真言。复有真言句义慈善。当知即入扇底迦用。若有真言句义猛怒。当知即入阿毗遮噜迦用。若有真言非慈非猛。当知即入补瑟征迦用。若欲速成扇底迦者。当用佛部真言。若欲速成补瑟征迦。者当用莲华部真言。若欲速成阿毗遮噜迦者。当用金刚部真言。此经深妙。如天中天。有言上中之上。若依此法。一切诸事无不成就。此经虽属金刚下部。为奉佛教。亦能成就上二部法。譬如国王随有教敕。自亦依行此法亦尔。准义应知。若有真言字数虽少。初有唵字后有莎(去)诃字。当知此真言。速能成就扇底迦法。或有真言初有[合*牛]字。后有[打-丁+巿]吒字。或有[口*(隸-木+匕)]普字。此是诃声。有如上字真言者。速得成就阿毗遮噜迦法。或有真言初无唵字。后无莎诃字。又无[合*牛]字。亦无[打-丁+巿]吒字。及无[口*(隸-木+匕)]普等字者。当知此等真言。速能成就补瑟征迦法。若复有人欲求摄伏诸余鬼魅。及阿毗舍等。当用使者及制吒迦等所说真言。速得成就。若复有异部真言。云能成就一切事者。但能成就本部所说。不通余部。犹有经演彼有真言。为除毒除病故说之。亦能除余诸苦。当即知其通一切用。善知其部。善识真言所应用处。亦须知其真言功力。复须善解修真言法。随所求愿。当须诵持诵彼真言

    苏悉地羯罗经分别阿阇梨相品第二

复次我今当说阿阇梨相。一切真言由是得故。知阿阇梨最为根本。其相何。谓支体圆满福德庄严。善须知解世出世法。恒依法住。不行非法。具大慈悲。怜愍众生。贵族生长。性调柔和。随有共住。皆获安乐。聪明智慧辩才无碍。能怀忍辱不怀我见。善解妙义深信大乘。设犯小罪犹怀大怖。身口意业善须调柔。心常悦乐。读大乘经谨依法教。勤诵真言而不间断。所作悉地皆悉成者。复须善解画漫荼罗。常具四摄为求大法。不乐小缘永离悭吝。曾从师入大漫荼罗受灌顶法。复为先师赞叹德者。汝从今往。堪授灌顶为阿阇梨。有斯印可。方合自造漫荼罗法则次第。乃合授与弟子真言。若依此者。所受真言速得成就。不可怀疑。若不授和上阿阇梨处。檀诵真言。徒施功劳终不获果。夫弟子法。恭侍阇梨犹如三宝及菩萨等。何以故谓能授与归依之处。于诸善事而为首因。现世安乐当来获果。谓依阿阇梨故。当嗣不久而得无上正等菩提。以是义故。敬之如佛。以为弟子。承事阇梨。无有懈怠。勤持不阙。所授明王及明王妃。当得悉地必无得疑

    苏悉地羯罗经分别持诵相品第三

复次我今说持诵真言成就行相。当须三业。内外清净。心不散乱。曾无间断。常修智慧。能行一法。成就众事。复离悭吝。所出言词无有滞碍。处众无畏。所作皆辨。常行慈忍。离诸謟诳。无诸疾病。常行实语。善解法事。年岁少壮诸根身分皆悉圆满。于三宝处常起敬信。修习大乘微妙经典。诸善功德无怀退心。如此之人速得成就。于诸菩萨及以真言。常起恭敬。于诸有情起大慈悲。如此之人速得成就。常乐寂静不乐众中。恒行实语作意护净。如此之人速得成就。若闻执金刚菩萨威力自在。心生谛信欢喜乐闻。如此之人速得成就。若人少欲一切知足。诵持真言。念所求事昼夜不绝。如此之人速得成就。若人初闻真言经法。则身毛竖心怀踊跃。生大欢喜。如此之人则得成就若人梦中自见悉地。如经所说。心乐寂静不与众居。如此之人速得成就。若人常于阿阇梨所。敬重如佛。如此之人速得成就。若人持诵真言。久无效验不可弃舍。倍增广愿转加精进。以成为限。如此之人速得成就

    苏悉地羯罗经分别同伴品第四

复次当说同伴者相。福德庄严。贵族生种。常乐正法不行非法。复怀深信离诸恐怖。精进不退奉行尊教。常作实语。诸根支相皆悉。圆满。身无疾病。不过太长太短太肥太粗。亦不瘦小。色不太黑。亦不太白。离此陋疾。福德同伴。余忍诸苦。善解真言印漫荼罗供养次第诸余法则。常修梵行顺忍诸事。出言和雅令人乐闻。离诸我慢强记不忘。有教奉行不相推托。多闻智慧慈心无恚。常念布施。善解分别明王真言。常须念诵所持真言与行者同。兼明结界护身等法。得如是伴则速成就。三业调善。曾于师所入漫荼罗。归修佛教不习疏小法。善知行者所须次第。不待言教。随有所求知时即送。具如此者为胜同伴。身意贤善心无忧恼。决定坚固终不退心。得如是伴则速成就。于多财利不望贪着。具如是德说为胜伴。复于行者心无舍离。若欲成就诸余等药。为作强缘。不应舍离自然圣戒。具如是德说为胜伴。于行者处无所规求。未得悉地成就以来。终不舍离。纵淹年岁无证悉地。终不怀于舍离退心。假令有大苦及余难事。逼恼身心亦不应舍。具如是德说为胜伴。若有如前种种德行。堪能成就最上胜事。纵无前德。但明真言成就法则。并须善解诸漫荼罗。智慧高明复加福德。胜持诵者。如是之伴亦能成就最上胜事。为欲成就最上事故。其福德伴。半月半月与持诵者。而作灌顶及以护摩。随时所辨香花燃灯。诸余依次第拥护简择。随所有为并须助作。非直助修如前等事若诵持者有所亏失。其福德伴依于经法。以理教诲勿法事有阙。乃至事事广为开释诸行因缘。具如是者最为胜伴。行者每日持诵之时。及所行事有时忘失。其福德伴随所见处。相助作之使令周备。若欲成就药法之时。须常以手而按其药。或执草干而用按之。念诵作法事务虽多。终不废忘行者持诵欲了之时。其伴当须侧近而立。看彼行者念诵既劳。或恐忘作发遣神法。置数珠法。及余法等。见彼忘处应助作之。其伴常须持诵供养。所作诸事而生福德。并皆回向持真言者。满所求愿。有所指授唯共伴语。若欲成就最胜事故。更许一伴。展转合语不得参差。其伴所食与行者同。行者所食如依法制。具如是者堪为寂上胜事同伴。第三同伴福德亦然。如前所说

    苏悉地羯罗经择处品第五

复次演说持诵真言成就处者。住何方地速得成就。佛所得道降四魔处最为胜上。速得成就。尼连禅河。于沂岸处无诸难故。其地方所速得悉地。纵有众魔不能为障。所求之事无不悉地。如是之处速得成就。或于佛所转法轮处。或拘尸那城佛涅槃处。或迦毗罗城佛所生处。如上四处最为上胜。无诸障娆。三种悉地决定得成。又于诸佛所说胜处。复有菩萨所说胜处。佛八大塔。或有名山多诸林木。复多花果泉水交流。如是之处说为胜处。或有兰若。多诸花果。渠水交流人所爱乐。如是之处说为胜处。复有兰若。多诸麋鹿。无人采捕。复无罴熊虎狼等兽。如是之处说为胜处。或无大寒复无大热。其处宜人心所乐者。如是之处说为胜处。或于山傍或山峰顶。为独高台。或于山腹复有流水。如是之处说为胜处。复有胜处。青草遍地多诸树花。中有其木堪作护摩。如是之处说为胜处。或于安置舍利塔前。或于山中安舍利处。或四河边或有兰若。种种林木茂饰严丽。无多人处。或于寒林烟不绝处。或大河岸或大池边。或往曾有多牛居处。或于迥独大树之下。神灵所依。日影不转或多聚落一神祠处。或于十字大路之边。或龙池边。如是之处说为胜处。或佛经行所至之国。如是之方速得成就。但有国土人民信顺。恭敬三宝弘扬正法。如是之处速得成就。复有国土多诸仁众皆具慈悲。如是之处速得成就。既得如是上妙处所。应须蕳择地中秽恶瓦砾等物。漫荼罗品一一广明。如悉地法。善须分别三部处所。复须分别扇底迦法。补瑟征迦法。阿毗遮噜迦法。如是三法。复须分别上中下成法。即于是处。随心所宜。净涂洒扫作诸事业。速得成就悉地之法

    苏悉地羯罗经持真言法品第六

复次广说制持真言仪式法则。若依此式。不久。当获一切成就。若有智者持诸真言。先断嗔恚。乃至天神不应生嗔。亦不嗔嫌余持真言者。于诸真言不应擅意。乃至功能及诸法则。而分别之。于诸真言及以法则。深生敬重。于诸恶人善须将护。何以故能障大事及坏彼故。于阿阇梨所。纵见愆过。身业犹不生于憍慢嫌恨谈说种种是非心意。终不分别恶想。于过既尔耳。况依法耶。纵怀大怒终不以自所持真言。缚他明王。及生损害。并苦治罚。亦复不应作降怨法。未曾经于阿阇梨处。而受真言不应授人。所受之人。于三宝处不生恭敬。复是外道。虽阿阇梨所受得真言。亦不可与。乃至手印及以真言。并功能法及普行法。并不应与未曾经入曼荼罗者。亦不授与。不应跳蓦一切有情两足之类。乃至多足亦不跳蓦。又不应践蓦诸地印过。所谓锤轮棓杵螺金刚杵等。及以素成并不践蓦诸余药草根茎枝叶及以花实亦不践蓦。亦不弃于不净秽处。若乐成就真言法者。应须依制不应诘难大乘正义。若闻菩萨甚深希有不思议行。应生谛信不怀疑心。持真言人。不应与彼别持诵人。更相施验。若缘小过。不应即作降伏之法。乐成就人。不应歌咏言词调戏。为严身。好不应涂饰脂粉花鬘。亦不跳踯急走邪行。亦不河中裸形浮戏。略而言之身诸嘲调。一切戏笑诸邪口业。及虚诳语。謟污心语。离间和合。恶口骂詈。皆不应作。所应对答。不假多言。无益言谈终不习学。亦复不与外道之人及旃荼罗人同住。如斯等类来相问诘亦不与语。亦不与外诸人谈话。唯共伴语。当念诵时。纵是同伴亦不与语。唯除余时自非所须不与伴语。亦不以油涂饰于身。又不应吃葱蒜萝菔。油麻酒酢及余一切诸菜茹。米粉豆饼。并蒸毕豆及油麻饼。并作团食皆不应吃。一切毗那夜迦所爱之食。及供养残食。油麻粳米豆粥。及以乳粥所被蓦食。或被触食。皆不应食。一切车乘。及以鞍乘。皆不乘骑。一切严身之具。所谓镜花粉药伞盖。非因缘事。亦不应用。亦不以手揩手。以脚揩脚。一切水中不大小便。不应岸侧以手承食而食。亦不用锤铜器食。以诸叶上不翻盛食。不卧大小床榻。亦不与人同处而卧。欲卧之时清净而卧。寻思智慧不面地卧。亦不仰卧。如师子王右胁而卧。当卧之时不张目睡。日不再食。不应断食。不应多食不应少食。于食有疑不须食之。一切调戏多人丛丛。乃至女人。皆不观看。身口意等所受房舍。及好饮食。皆不应着。受恶房舍及粗饮食。皆不应弃。亦不应着紫色衣裳。亦不应着故破衣服垢秽衣服。念诵之时。应着内衣。不自谦下。云多愆犯。无由得成三种悉地。纵为宿业身婴诸疾。亦不违阙念诵所受真言。　终不舍弃。于其梦中。或于虚空现声告言。汝不应持是真言。如是频闻亦不舍弃。复不嗔彼诸恶责骂。何以故并是魔故。唯须精进不应退心。恶思攀缘诸邪境界。纵放诸根。恒常护净而念诵之。若欲求大悉地成就。自所诵持真言。不应摄伏魑魅魍魉。亦不拥护自他。亦不救难禁诸恶毒。非真所持真言。诸余真言亦不应作。所有随用一切真言。皆不应频频而作。亦不与人互诤验力。若求悉地。当须三时洗浴三时持诵。每浴以真言水而洗浴之。水真言曰

唵(同上)(一)虎(二合)[合*牛]歌娜(二)跋日啰拏曤(三)

此真言真言水七遍洗浴。一切魔族毗那夜迦不为灾恼。不真言不用水土真言曰

唵(同上)(一)[寧*頁]佉曩(二)皤素(苏古反)睇(三)莎缚(去二合)诃(四)

此真言真言土七遍。当以少水和土揽之。则涂楷身如法洗浴。一切毗那夜迦不为灾恼。辟毗那夜迦真言曰

唵(同上)(一)阿(上)密栗底(丁礼反)(二)歌曩歌曩(三)虎(二合)[合*牛][打-丁+巿](四)

此真言诵之七遍辟诸毗那夜迦即澡浴之。沐浴真言曰

唵(同上)(一)阿(上)密栗底(同上)(二)虎(二合)[合*牛][打-丁+巿](三)

此真言诵七遍。随意澡浴。洗浴之时勿誛谈话。心须持念沐浴心真言。沐浴心真言曰

唵(同上)(一)曤可理理(二)虎(二合)[合*牛][打-丁+巿](三)

此真言诵之乃至浴竟。次掬水自灌顶上。自灌顶真言曰

唵(同上)(一)贺佉里里(二)虎(二合)[合*牛][打-丁+巿](三)

此真言二手掬水。真言三遍自灌其顶。如是三度。次结顶发真言曰

唵(同上)(一)素(苏古反)悉地迦[口*履](二)莎嚩(去二合)诃(三)

此真言真言发三遍。当顶作髻。若是比丘右手作拳。舒大拇指屈头指押大指头上。令头指圆曲。真言三遍置印顶上

佛部结发真言曰

唵(同上)(一)尸只尸契(二)莎嚩(去二合)诃(三)

莲华部结发真言曰

唵(同上)(一)尸契(二)莎嚩(去二合)诃(三)

金刚部结发真言曰

唵(同上)(一)尸佉(去)写(二)莎嚩(去二合)诃(三)

次应洗手三度漱口浴本尊主

佛部漱口饮水洒净真言曰

唵(同上)(一)摩诃(二)入嚩罗[合*牛]

莲华部漱口饮水洒净真言曰

唵(同上)(一)睹(知雉反下同)睹啰(二)矩噜矩噜(三)莎缚(去二合)诃(四)

金刚部漱口饮水洒净真言曰

唵(同上)(一)入嚩理多(二)嚩曰哩抳[合*牛](三句)

作漱口饮水洒净已。面向本尊所居之方。观念本尊持诵真言及作手印。取水三掬想浴本尊并奉阏伽。或于水中随意念诵方诣道场

佛部献水真言曰

唵(同上)(一)帝啰[口*(隸-木+匕)]勃陀(上)(二)莎嚩(去二合)诃(三)

莲华部献水真言曰

唵(同上)(一)避哩避哩(二)[合*牛][打-丁+巿](三)

金刚部献水真言曰

唵(同上)(一)微湿(二合)嚩(二)嚩曰[口*(隸-木+匕)](三)莎嚩(去二合)诃(四)

其手印相。二手仰掌侧相着。以二头指捻二大拇指头。余六指相着微屈。以印掬水真言三遍。奉浴本尊。此印通三部用复于其处。诵所持真言随任多少。然始可往常念诵处。乃至未到彼所已来。勿怀嗔嫉随顺诸境。身心清净敬想本神。而徐往之。坚持禁戒如前所制。常持不忘。既到彼所。即应如法修诸事业而念诵之。常须如法作漫荼罗供养持诵。若有疲倦当须转读大乘经典。或作制多诸余善事常不废忘。日须三归三宝三度忏悔诸余罪业。三时誓发大菩提心。若如是者当得成就。三时发愿。愿成胜事除诸罪故。应常依教作诸善业。而行惠施具大慈悲。于诸法教不生悭吝。常怀忍辱精进不退。深怀归信六念继心。所闻经典谛思文义。常须转读真言法品。当须供养真言法经。依经善画妙漫荼罗。应须自入发之。初定谛信比丘入之。比丘尼优婆塞优婆夷随次入之。并皆坚固发菩提心决定心正见心。入曼荼罗了。应当授与结手印法。及持真言次第法则。应正广为宣说真言法则。白月八日或十四日十五日。及以月尽日。或十一月十五日。如是之日倍加供养。依法持诵作护摩法。加持禁戒常勤忆念。倍加诸事即得真言速疾成。向作护摩时。当须以手持拔折罗。诵嗔怒金刚真言一千八十遍或百八遍。作一切事。嗔怒金刚真言曰

娜谟剌怛(二合)娜怛(二合)啰耶野(一)那莫室战拏跋日啰幡拏曳(二)摩诃药[起-巳+乞]洒(同上)栖奈(奴个反)幡亸曳(三)唵(同上)(四)枳里枳里(五)跋日啰(六)避么啰涝捺(二合)啰(七)跋(北没反)罗讫(二合)[口*履]底(八)摩诃矩噜驮弭惹野(九)[寧*頁]讫鳞亸(十)虎(二合)[合*牛]虎(二合)[合*牛][打-丁+巿][打-丁+巿](十一)畔驮畔驮曤(十二)

金刚诸事应用天火烧木。或苦练木或取烧尸残火[打-丁+曹]木。或白栴檀木或紫檀木。随取一木刻作三股金刚杵。作呼摩时及念诵时。常以左手执持。能成诸事故号杵。是善成就者。若常持此金刚杵者。一切毗那夜迦作障难者。悉皆恐怖驰散而去。以紫檀香泥涂金刚杵。置本尊前。当以如上真言真言花香供养。其诸事业。金刚秘密微细。悉能成就诸余事等。作诸事时。常须右手带持珠索。以香涂之诵真言。真言一百八遍或一千八十遍。金刚明王珠索真言曰(归命同前)

唵(同上)(一)枳[口*履]枳[口*履](二)涝捺(二合)[口*履]抳(上)(三)莎嚩(去二合)诃(四)

此明王大印名忙莽鸡。能成一切明王真言。亦能增益。及能满足真言字句。亦能成就诸余法事及护身事。非直但是诸明王母。亦是一切金刚之母。若金刚部珠索者。着一呜噜捺啰叉。置于线中后系为结。金刚部中既尔。余二可知。佛部珠索应用佛母真言。若莲华部珠索。应用半拏啰嚩斯泥。云观音母真言

佛母真言曰

娜谟皤伽(上)嚩底坞瑟抳洒野(一)唵(同上)(二)噜噜塞(同上)普噜(三)入嚩攞(四)底瑟他(同上)悉驮路者儞(五)萨嚩刺詑娑(去)驮儞(六)莎(去二合)嚩诃(七)

观音母真言曰

娜谟怛啰(二合)娜怛(二合)啰耶野(一)唵(同上)(二)迦制(知西反下同)弭迦制(三)迦絮迦戆(知降反)迦制(四)皤伽(上)嚩底弭惹曳(五)莎(去二合)嚩诃(六)

带持此珠索者。毗那夜迦不能为障。身得清净。当速成满诸所求愿。作法之时。当用茅草作镮。贯置右手无名指上。应诵当部三字半心真言。真言一百八遍或一八千遍。后安指上

佛部心真言曰

唵(同上)尔娜职(而翼反)

观音部心真言曰

唵(同上)阿(上)噜力

金刚部心真言曰

唵(同上)跋日啰侄力

若供养时若持诵时若护摩时。应着草镮。以着镮故。罪障除灭。手得清净。所作吉祥。复取白[疊*毛]。丝及以麻缕。使令童女染作红色或郁金色。合作线索。作真言结。一真言一结。满一七结。置本尊前。以真言真言索一千八遍。念诵之时及护摩时。若消息时午暮时也。皆持系腰。眠不失精。常应系佩。索真言曰

唵(同上)(一)歌啰歌啰畔驮[寧*頁](二)升讫(二合)啰驮啰抳(三)悉驮刺梯(四)莎嚩(去二合)诃(五)

若念诵时若护摩时。若梳发时着衣时。偏袒时卧时。洗净时澡浴时。凡所著脱上净衣服。皆真言之。若大小便应着木履。若诣本尊前及和上阿阇梨前诸尊宿前。皆不应着。于诸尊处。以身口意而供养之。若乐悉地速得成者。若见制多及比丘僧。应常礼敬。若遇外天形像。但应合掌。或诵伽他。若见尊者亦应致礼。若闻妙法深生敬信。若闻菩萨不思议相。或闻真言所成诸事。皆应欢喜心怀踊跃。若乐成就。常应勇进勿生懈怠。如斯所制常须继念。若不尔者。则违制戒获大重罪。无所成就。身等诸根恒常在定。不应贪着世间诸欲。常勤依行如斯律制。而不废忘。若晨朝时误犯诸罪。若至暮间即须忏悔。若于夜时误犯诸业。明至晨朝诚心忏悔。恒须清净依法念诵。及作护摩供养等事。常依本戒。应如是作意遣度时日。明王戒中常须作意。不久住获悉地位中

    苏悉地羯罗经供养花品第七

复次分别说三品法。扇底迦法。补瑟征迦法。阿毗遮噜迦法。及余诸法。是为三品。三部各有三等真言。所谓圣者说诸。天说。地居天说。是为三部。圣者说者。谓佛菩萨声闻缘觉说者。是为圣者真言。诸天说者。从净居天乃至三十三天诸天所说。是为诸天真言。地居天说者。从夜叉。罗刹阿修罗龙迦楼罗乾闼婆紧那罗摩睺罗部多卑舍遮鸠槃荼等所说。是为地居天真言。若作扇底迦法者。应用圣者真言。若作补瑟征迦法者。应用诸天真言。若作阿毗遮噜迦法者。应用地居天真言。若求上成就者。应用圣者真言。若求中成就者。应用诸天真言。若求下成就者。应用地居天真言。如是三部。各有三等成就。作三种法中。俱当等用水陆所生诸种色花。名色差别。各依本部。善分别之。以真言花当奉献之。发是愿言。此花清净生处复净。我今奉献。愿垂纳受。当赐成就。献花真言曰

阿(上)歌啰(上)阿(上)歌啰(一)萨嚩(同上)苾地(二合)耶驮啰(二)布尔底(丁礼反三)莎嚩(去二合)诃(四)

用此真言。真言花。三部供养。若献佛花。当用白花香者而供养之。若献观音。应用水中所生白花。而供养之。若献金刚。应以种种香花。而供养之。若献地居天。随时所取种种诸花。而供养之。应献花者。忙攞底(丁异反)花。簸吒罗华。莲花瞻卜迦花。龙蕊花(似母单花)嚩(无可反)句蓝花。俱物头花。娑罗树花。末利花。举亦迦花。喻底(听以反)迦花。势破理迦花。句噜嚩(同上)剑花。迦淡闻花。末度摈抳迦花。怛[口*栗](二合)拏花。彦陀补涩波花。本曩(去)言花。那嚩(同上)忙里迦花。阿轮(去)花釰。母注捃难花那莽难花。注多曼折利花。勿勒刍[(口/又)*頁]钵罗花。迦宅嚂花。建折娜蓝花。摈抳釰花。优钵罗花。得檗嚂花。捃难花迦啰末柔等。于林邑兰若水陆所生如上等花。应须善知三部三品三等用花供献。用忙攞底花得檗嚂花。捃难花。末理迦花。喻底迦花。那龙蕊花。如上等花。佛部供献。用优钵罗花。俱物头花。莲花娑罗树花。势破理罗闻底迦花。本娜言花。得檗嚂花。如上等花。观音部中供献为胜。用青莲花。钵孕衢花。叶花枝条。余不说者等。通金刚部中供献。如上花中。白色者作扇底迦法。黄色者作补瑟征迦法。紫色者作阿毗遮噜迦法。如是花中。味甘者作扇底迦法。味辛者作阿毗遮噜迦法。味淡者作补瑟底迦法。或有净处所生枝花。或始生芽茅草。或小草花。或中树花。大树花。种种诸花。随类当用。其阇底苏末那花。唯通献佛。若红莲花。唯通献观音。若青莲花。唯通献金刚。各说为上。佛部中。作扇底迦法用阇底苏末那花。作补瑟底迦法用红莲花。作阿毗遮噜迦法用青莲花。余二部中。类此作之。上色香花中色香花下色香花。随事分用。或用花条。或用堕花。以献天后。说为上胜。紫白二色羯啰末啰花。用献忿怒尊主及诸使者。说为上胜。句吒惹花。底落迦花。婆罗花。迦[口*栗][目*匿]迦(引)啰(引)花。阿娑曩努噜莽(二合)花。尾螺花迦宅嚂花等。随取其一。遍通三部而供养之。及上中下除灾等三。复以种种诸花合成为鬘。或以种种花。聚供养。遍通九种。用诸花中。唯除臭花。刺树生花。苦辛味花。不堪供养。前广列花。无名之者亦不应用。又木堇花。计得剑花。阿地目得迦花。瞢句蓝花。佞簸花等。亦不应用。长时供养通九种者。红花闪弭花。钵啰孕句花。骨路草等。及稻谷花。油麻相和供养。如上所说。种种花等供养。最为胜上。如无此类诸花献者。但用白粳米。择烂碎者。而供养之。亦通九种。不得互用诸花。如作法时。求不得者随所得花。亦通供养。若以花供献。应用当部花真言真言花献。若无花献。应用苏啰三枝叶。或莽噜闻叶。滩敦叶。耽忙(去声)罗叶。讫[口*栗]瑟拏末利迦叶。忙睹柞伽叶。阏罗惹迦叶。及兰香等叶。而替献之。如无此等枝叶。应用嚩(无可反)落迦根。甘松香根。卷柏牛膝根。及诸香药根香果等。亦通供养。所谓丁香豆寇。完豆寇甘[卄/補]桃。诸香果等。并通替花用供养之。若无如上花叶根果献者。曾见曾闻献供养花。或自曾献花随所应。令想运供养。最为胜上供养尊法。虽有如前花果等献。若能至心虚虔合掌顶奉。供养本尊花果。如是心意供养最上。更无过者。常应作致如是供养。勿怀疑惑。则得成就

    苏悉地羯罗经涂香药品第八

复次今说三部涂香药法。随诸真言。应供养者。能成众福。其香药。名曰香附子句吒曩吒。青木香。嚩落迦。乌施啰。舍哩嚩。煎香。沉香。郁金香白檀香紫檀香嚩啰拏(二合)肥噜钵啰(或粉忙啰钵怛罗)拏釰娑啰蓝(云五粒松)娑比嘞迦钵特莽剑(云柏木)带啰钵[口*栗]抳迦迦利也釰(或丑里而啰云里佛刷子)丁香婆罗门桂皮。天木。钵孕瞿。阏乳难燥啰盆泥(去)闻细罗嚩噜釰。迦毕贫。嗟达啰讫啰母釰。颇里迦聍。襄里迦。始嚩担臂。苏嚩[口*栗]拏赊迦蓝。忙睹抃伽。并皮。多利三薄娑但[口*栗]拏忙(去)斯(云甘松香)那莽难。莽噜闻母罗计施眈(云水苏)忙(去)罗木囊(去)言。翳罗米夜杰啰曩却设痴罗嚩利嚩涩比迦。但胡[卄/綏]儞阎设多补涩波(迥香)诃[口*(隸-木+匕)]。蔬蹄草拏迦脚(白豆宼)句蓝若(而夜反)底(都以反云完豆宼)颇啰诸啰剑。却泮蓝。娑缩奶阎地夜莽剑。战荼。都噜(苏合香)瑟釰。钵啰娑坦娑缚计萨蓝等类及胶汁。所谓龙恼香言陀罗娑。娑遮啰娑。安悉香。薰陆香设落翅势嚩娑迦等。及余有胶树香者。并随本部善须合和。用诸草香根汁香花等三物。和为涂香。佛部供养。又诸香树皮。及白栴檀香。沉水香。天木香。煎香等类。并以香果如前分别。和为涂香。莲华部用。又诸香草根花果叶等。和为涂香。金刚部用。或有涂香具诸根果。先人所合香气胜者。亦通三部。或唯沉水香和少龙脑香。以为涂香。佛部供养。或唯白檀香。和少龙脑香。以为涂香。莲华部用。或唯郁金香和少龙恼香。以为涂香。金刚部用。又紫檀以为涂香。通于一切金刚等用。肉豆蔻脚句罗惹底(都以反)苏末那。或湿沙蜜苏涩咩罗钵孕瞿等。以为涂香。用献一切女使者天。又甘松香湿沙蜜完豆蔻。以为涂香。用献明王妃后。又白檀沉水郁金。以为涂香。用献明王。又诸香树皮。以为涂香。用献诸使者。又随所得香。以为涂香。献地居天。或单用沉水香。以为涂香。通于三部九种法等。及明王妃一切处用。若有别作扇底迦法。用白色香。若补瑟征迦法用黄色香。若阿毗遮噜迦法用紫色无气之香。若欲成大悉地者。用前汁香及以香果。若欲中悉地者。用坚木香及以香花。若欲下悉地者。用根皮香花果。以为涂香。而供养之。和合香分。不应用于有情身分香。谓甲香麝香紫钐等香。及以酒酢。或过分者世不爱者。皆不应用供养之。又四种香。谓涂香末香颗香丸香。随用一香。画坛为花日别供养。欲献之时誓如是言。此香芬馥。如天妙香。清净护持。我今奉献。唯垂纳受。令愿圆满涂香真言曰

阿(上)歌啰阿(上)歌啰(一)萨嚩(无可反)苾地(二合)耶驮啰(二)布尔羝(三)莎嚩(去二合)诃

诵此真言。真言涂香。后诵所持真言。净持如法。奉献于尊。若求诸香而不能得。随取涂香而真言之。复用本部涂香真言。真言香已。奉献本尊

    苏悉地羯罗经分别烧香品第九

复次今说三部烧香法。谓沉水白檀郁金香等。随其次第而取供养。或三种香。和通三部。或取一香。随通部用。列香名曰。室唎(二合)吠瑟吒(二合)剑汁娑折(云沙罗树膝)啰娑。乾陀罗素香。安悉香。娑落翅香。龙恼香。薰陆香。语苫地夜(二合)目剑。只哩惹蜜诃梨勒。砂糖香附子。苏合香。沉水香。嚩(引)落剑。白檀香。紫檀香。五叶松木香。天木香。囊里迦。钵哩闭攞嚩。乌施蓝。石蜜。甘松香。及香果等。若欲成就三部真言法者。应合和香。室唎(二合)吠瑟吒迦树汁香。遍通三部。及通献诸天。安悉香通献药叉。薰陆香通献诸天天女。娑折啰娑香献地居天。娑落翅香献女使者。乾陀啰娑香献男使者。龙恼香。乾陀罗娑香。娑折啰娑香。薰陆香。安悉香。萨落翅香。室唎(二合)吠瑟吒(二合)迦香。此七胶香。和以烧之。遍通九种。说此七香。最为胜上。胶香为上。坚木香为中。余花叶根等为下。苏合沉水郁金等香。和为第一。又加白檀砂糖。为第二香。又加安悉薰陆。为第三香。如是三种和香。随用其一。遍通诸事。又地居天等。及以护卫。应用萨折啰娑。沙糖。诃利勒。以和为香。供养彼等。又有五香。所谓沙糖。势丽翼迦。萨折啰娑。诃梨勒。石蜜。和合为香。通于三部。一切事用。或有一香。遍通诸事。如上好香众人所贵。上妙和香。如无是香。随所得者。亦通三部。诸余事用。如上所说合和香法。善须分别。应其所用。根叶花果。合时持献。又有四种香。应须知之。所谓自性香。筹丸香。尘末香。作丸香。亦须要知应用之处。若扇底迦法。用筹丸香。若阿毗遮噜迦法。用尘末香。若补瑟征迦法。用作丸香。摄通一切。用自性。合筹丸香。置以沙糖。和尘末香树胶香。应用好蜜合和丸香。或以苏乳沙糖替蜜。和香。自性香上。应着少苏。如求当部所烧之香。若不得者。随所有香。先通当部。先诵此部香真言。而真言香。然后诵所持真言。合和香法。不置甲麝紫钐等香。亦不应用末儞也等而和合香。亦不过分致令恶气而无香气。以此林野树香胶香。能转一切诸人意愿。诸天常食。我今将献。哀愍垂受。烧香真言曰

阿(上)歌啰阿(上)歌啰(一)萨嚩(同上)苾地(二合)耶驮啰(二)布尔羝(三)莎嚩(去二合)诃(四)

诵此真言。真言香。后诵所持真言。真言香烧。如法献故

    苏悉地羯罗经燃灯法品第十

复次当说三品燃灯法。以依法故。令诸天仙欢喜成就。以金以银以赤熟铜。或以瓷瓦而作灯盏。此五种中。随法取用。本神欢喜。作灯炷法。白[疊*毛]花作。或新[疊*毛]布作。或耨句罗。树皮丝作。或新净布作。用诸香油众所乐者。或用诸香苏油。其扇底迦法。用上香油。补瑟征迦法。用次香油。阿毗遮噜迦法。用下香油。若诸香木油扇底迦用。若油麻油补瑟征迦用。若白芥子油阿毗遮噜迦用。阿(去)怛娑果油真言妃后用。及诸女仙用。若诸果油真言主用。若苦树果油诸天用。及摩诃迦罗用。若鱼脂祀鬼用。若诸畜生脂祀药叉用。若拔罗得鸡油麻子油祀下类天用。及四姊妹遮门荼等用。若寒林中起吠多罗者。用犬完脂。诸油之中。牦牛苏上。择通三部。又白牛苏扇底迦用。黄牛苏补瑟征迦用。乌牛苏阿毗遮噜迦用。若有本部。别分别之。亦依彼用。若诸蕊中所生油补瑟征迦用。若诸香中所生油扇底迦用。若恶香气油阿毗遮噜迦用。如上略说燃灯法则。善自观之。纵此不说。当审用之。虽有灯油。不依部者。以本部真言而真言之。亦通供养。灯能却障。然净除怋。我今奉献。哀愍垂受。灯真言曰

唵(同上)(一)阿(上)路迦野阿(上)路迦野(二)萨嚩苾地(二合)耶驮啰(三)布尔羝(四)莎嚩(去二合)诃(五)

诵此真言已。次诵本持真言而真言之。复作净法。除诸过故。如前品说。准持修故

    苏悉地羯罗经献食品第十一

复次我说应献食法。令诸天仙悉皆欢喜速得成就。略说献食。应用圆根长根诸果。苏饼油饼诸羹臛等。或种种粥及诸饮食。此四种食通献诸部。末惹布啰迦果普通三部。又以石榴果注那果亦通三部。示其次第。各通一部。若味甘甜扇底迦用。若味甘酢补瑟征迦用。若味辛淡阿毗遮噜迦用。若多罗树果。菆子果。尾罗果。儞跛啰果。及余臭果。众所不乐亦不应献。或有上味果。世复多饶而复最贵。献如此果获上成就。或有诸果。其味次美。世复易求。价无所贵。献如此果获中成就。或有诸果。其味苦辛淡等。世复丰足价复最贱。献如此果获下成就。若欲如意奉献。应取女名果。所谓柿子杏桃等果。以献女天。诸树生果无苦味者。献真言妃后。室利泮罗果。通献三部一切忿怒。嚩拏果。唯献一切药叉。劫比贪果。献室利天。钵夜攞树生果。献钵囇。使迦。如是诸果更有多种。诸有异名。随睹其味而用献之。或于村侧。或兰若清净处。有诸草根。其味甘美。取之奉献。亦得成就。微那唎根。通一切用。复有奇美味。草根枝叶亦通奉献。非直天神人中亦用。若山中所生根美味者。佛部供献。又熟芋根亦通佛部。又迦契噜剑根。微那唎根。嚩也赐根。俱举知根。及余圆根。从水生者。莲花部用。又一切药圆根。味苦辛淡。及多种生芋。金刚部用。又色白香味极甘美。如是圆根佛部供献。又色黄香味不太酸亦不太甘。如是圆根莲花部用。又赤色香味苦辛淡。气臭不甘。如是圆根金刚部用。如是三部扇底迦法等。及上中下并同通用。略说圆根。善随其部。依上中下而用献之。如是分别。速得成就。说斯圆根。长根生长。及所用如法类如是。若葱蒜韭根。及饼味极臭辛苦等。不应用献。莎悉底食。乌路比迦食。布波食。嚩拏迦食。及余粉食。或作种种胡麻团食。或作种种白糖食。欢喜团食。莽度失食。毗拏迦食。傧抳拏句释迦食。阿输(去)迦嚩侈也食。指室罗食。饼食。过罗叱瑟吒迦食。赊句离也食。钵钵吒食。布刺拏食。莽沙布波食。微诺铎迦食。补沙嚩多食。罗嚩抳迦(引)食。檗部迦(引)啰迦食。俱矩知食。啰莽迦(引)食。桁娑食。昔底迦食。钵[口*栗]香指里迦食。室利布啰迦食。吠瑟微迦食。嗔诺迦食。吒那啰迦食。愚拏捕啰迦食。质但罗布波食。却若啰食。愚拏钵钵吒。失菱伽吒迦食。竭多食。种种檗避侈傧拏布波食。啰若桁娑食。娑若迦食。竭[口*栗]多布啰迦食。劫谟征迦食。句娑里迦食。三补吒食。舍拏嚩食。诃哩儜食。释句囊食。弭曩食。种种钵啰抳悖[口*栗]瑟吒迦食。地比迦食。若罗诃悉底儞阎食。羯羯啰傧拏。迦食。嚩罗伽(去)多食。嚩底征迦食。乞涩(二合)底迦食。伽若羯哩抳迦食等。如上等食。或用沙糖作。或以苏油。或以油麻知作。如其本部随法而用。依法奉献。速得成就。米粉食。佛部。作扇底迦及上成就。若一切麦面食。莲花部。作补瑟征迦及中成就。若油麻豆子食。金刚部。作阿毗遮噜迦及下成就等。用一切诸食味中。以白糖而所庄者。佛部之中常当用献。若室利吠瑟吒迦食。莲花部用。若欢喜团食。金刚部用。若布波迦(引)食。药叉用。若女名食。真言妃后用。女名食者。剑谟里食。钵钵征食。是诸食中。最后美味者。求上成就而用奉献。如其次味。余二部用。此中不具。随所作食。八部等用。献食之时。先敷巾果叶等而为庄严。先置莎悉底迦食。乌路比迦食。布波食。如是先作三部共同。复如本部所须饮食。随力献之。以粳米饭。六十日熟粳米饭。大麦乳饭。不种自生粳米饭。粟米饭应须献者依法献之。及诸香味奇美羹臛。并诸豆臛。而奉献之。乳煮大麦饭。及不种自生粳米饭。求上成就。粳米及饭六十日熟粳米饭。求中成就粟米及饭。求下成就。扇底迦法为上成就。补瑟征迦法为中成就。阿毗遮噜迦法为下成就。供献饭食根果饭粥。依上中下而奉献之。扇底迦法上。佛部补瑟征迦法中。莲花部阿毗遮噜迦法下。金刚部。最上悉地及与中下。善须依法。随类应知。羹臛之中。味甘甜者扇底迦用。味酢甜者补瑟征迦用。味苦辛淡者阿毗遮噜迦用。乳粥扇底迦用。石榴粥酪粥等补瑟征迦用。讫娑啰粥。谓故麻粳米豆子等。阿毗遮噜迦用。如前各说。诸食味等。或随方所种种有异。观上中下而奉献之。或有诸味众所称赞。或自爱者应持献佛。或有本部真言所说献食次第。宜当依之。若异彼者不得成就。食中显者。及以恶香。金刚部用前说涂香灯食等。各依本部扇底迦等。当品依之。观真言性为喜为怒。次复观之。然成何事。复细寻察满何等愿。既观知已。前所献食。随力献之。于献法中。见有用迦(引)弭迦食者。应献莎悉底食。乌路比迦食。及余力所辨食。沙糖酪饭根果乳粥等是也。此迦(引)弭迦食。通献一切。唯除阿毗遮噜迦。于献法中。见有用征质睹路食者。应以迦(引)弭迦食中。加三两种上异饮食是也。于献法中。见有用乌肥噜食者。以前迦(引)弭迦食。倍加多置是也。于献法中。见有用三白食者。应以乳酪苏饭是也。复见有三甜食者。苏蜜乳饭是也。于献法中。见有萨嚩薄底迦食者。娑也里迦食。陵只里迦食。[卄/庇/舌]没梨耶食。底罗比瑟吒剑食。酪饭根果。于前所说食中。随取一两味。置之。稻谷花诸花及叶。盛以大器。置水满中。远持诵处而弃是也。于献法中。见有扇底迦食者。当用莎悉底。乳粥稻谷花。苏蜜乳。及乳煎大麦饭。征若布罗等食。决然除灾。无怀疑也。于献法中。见有补瑟征迦食者。应用酪饭酪粥。欢喜团。乌路比迦。沙糖。室唎吠瑟吒迦(引)等食。决能满愿。无怀疑也。于献法中。见有阿毗遮噜迦食者。应用赤粳米饭。或用句捺啰嚩子。或染作赤色饭。或油麻饼。娑布跛迦。[卄/庇/舌]没梨也(二合)讫娑啰粥等。决能降魔。无怀疑也。若持药叉真言。无献食法者。应依此法而奉献之。当用赤粳米饭。根果蜜水。及蜜沙糖。米粉饼等是也。持女天真言等。应献羹饭豆子臛等诸甜浆水。钵啰拏。钵哩瑟吒迦(引)正叶味等。及诸果子。一切女天应献是食也。欲求上成就。本部献法者。应依此献。有诸饮食根果香等。众所共谈。其味美者多而复贵。如此上味。求上成就而奉献之。如上略说诸献食法。各随本部所求事法。皆已略陈。或于余方。饮食味异。观其色味。随类献之。欲献食时。先净涂地。香水遍洒。净洗诸叶。后以莲叶。钵罗势叶。诸乳树叶。或新[疊*毛]布等。敷设其上。后下诸肴膳。依用此叶。扇底迦。用水生诸叶。及余奇树叶等或芭蕉等。又补瑟征迦。用拔罗得计树叶。阏伽树叶。或随时得者。又阿毗遮噜迦。用雌树名叶。谓芭蕉始生叶。或莲叶。及苦树叶等。又女仙真言。用钵隶迦使干树叶。又地居天等。以草用之。求上中下法。善须知解。先涂洒地。后敷诸叶。当净洗手漱口咽水。次须下食。先下莎悉底迦食。次下圆根长根果。次下诸粥。次下羹臛。次下饭。次下乳酪。各随本法依此下之。若作曼荼罗。及拟成就诸事。得诸境界者。应当倍加。奉献清净饮食花果等类。初持诵时。随其所辨。随所得味。依彼本法而奉献之。若白黑二月。八日十四日十五日。日月蚀时。地动时。广加供养。若护摩时。所须之物。先辨置于本尊主前。若持诵人。每欲食时。先出一分食。亦同置尊前。如先作护摩而后食者。应预作食而出置之。先设供养所辨食已。然后应当起首念诵。献诸花药及诸饮食。常须念之。不应废忘。仍依本法。若言一时念诵。一时供养诸根果食。若言二时念诵。二时供养。若言三时念诵。三时供养。如是依法。当速成就。持诵之人不献饮食。违本部者。其人乃着魔障。身无精光。风燥饥渴。恒恶思想。不能成就本尊真言。皆由不献本尊果食。应当依前白黑二月等日。广设供养。奉献本尊并诸眷属。初持诵时。于前等日。作扇底迦食。远持诵处。四方弃之。于此不说。或本部不通。纵有所通。以诸下味。而求上成。及所制食臭恶之类。皆不应用。常献酪饭。其诸部中。求上中下扇底迦等。并通诸天真言等者。应如是供养。若无本所制食。随其所得。以本部真言而真言之。此药香美堪奉尊主。我今奉献垂哀愍受。治食真言曰

阿(上)歌啰阿(上)歌啰(一)萨嚩(同上)苾地(二合)耶驮啰(二)布尔羝(三)莎(二合)嚩诃(四)

此真言遍通三部。真言食后。诵所持。真言食而奉献之

苏悉地羯罗经卷上应永二十五年二月九日大传法院惠淳　　苏悉地羯罗经分别悉地时分品第十二卷中

复次我今解说吉祥成就时节。行者知己。寻求悉地。谓时节者。八月蜡月正月二月四月。此等五月白十五日。应作上成就。其四月时。必有雨难。其二月时。必有风难。于正月时。有种种难。唯有蜡月。无诸难事。于八月时。有雷电霹雳之难。如上所说之难皆成就相。此五个月但令求作上成就法。亦当应作扇底迦事。亦即此五月黑十五日。应作中下二成就法。亦当应作补瑟征迦事。阿毗遮噜迦事。于月蚀时。成就最上之物。于日蚀时。通上中下成就之物。或月一日三日五日七日或十三日。应作成就诸一切事。若作最上成就。应取上宿曜时。其中下法。类此应知。然诸宿中。鬼宿为最。若作猛利成就。还依猛利宿曜时等。或与三种事法相应。其所成就亦依三事而作。或如本法所说。或依本尊指授。然十二月一日至十五日。于其中间。应作一切成就及事。或取本尊指日。或诸月中白黑十三日。亦得成就。七月八月是雨时后节。应于此时作扇底迦法。九月十月是冬初节。应于此时作补瑟征迦法。三月四月是春后节。应于此时作阿毗遮噜迦法。正月二月是春初节。应于此时通一切事。五月六月是雨初节。要欲成者作下悉地。如是春冬及雨后节。亦应成就三种悉地。此中九品分别。随类分配。于初夜分。下成就时。于中夜分。中成就时。于后夜分。上成就时。于初夜分。是作扇底迦事时。于中夜分。是作阿毗遮噜迦事时。于后夜分。是作补瑟征迦事时。于此三事。九品分别。随类相应。知其时节。于其时分所现之相。辨上中下。然于日月蚀时。即当作法。不观时分。凡猛利成就及阿毗遮噜迦事。日月蚀时最是相应。凡起首成就。三日二日一日断食。上中下事。类日应知

    苏悉地羯罗经圆备成就品第十三

复次当说本法阙少成就支具。若恐身力不济。勿须断食。念诵遍数满已。欲起成就。更须念诵护摩。花香供养种种赞叹。观念本尊。取白[疊*毛]缕。童女合绳。如前作法。系作七结。诵明七百遍。于晨朝时以系其腰。梦不失精

佛部真言索。俱摩履真言。唵(同上呼一句)惹曳俱摩[口*履](二句)儵(式六反)讫(二合)啰吽驮[寧*頁](三句)莎嚩(去二合)诃(四句)

莲花部真言索。矩咙儗(鱼以反)抳真言(同上呼一句)[口*路]讫钐(二合)矩噜矩咙儗(同上)抳(三句)莎嚩(去二合)诃(四句)

金刚部真言索。恾莽鸡真言

唵(同上呼一句)句烂驮[口*履](二句)畔驮畔驮(三句)虎(二合)吽[打-丁+巿](四句)

初中后分间。诵求请句。若自本法。无求请句。应取安之。然此三明当部用之。其持诵绳。每日系持。作法光显。若。作曼荼罗时。念诵之时。于节日时。皆须系持。令除难障。又合眼药。苏噜多安膳那。涩砂蜜。龙脑香。荜拨。丁香皮。得伽罗香。自生石蜜。各取等分。捣筛为末。以马口沫。相和细研。复以此明持诵百遍。成就之时。数数洗面。以药涂眼。除去懈怠及所惛沈。有诸难起。梦预警见

佛部合眼药真言

唵(同上呼一句)入嚩攞路者泥(二句)莎嚩(去二合)诃(三句)

莲花部合眼药真言

唵(同上呼一句)弭路枳[寧*頁](二句)莎嚩(去二合)诃(三句)

金刚部合眼药真言

唵(同上呼一句)畔度[口*履]掯(奴立反)跛(化没反)羝(二句)莎嚩(去二合)诃(三句)

此三真言。本部持。用合眼药。或单咒水。数洗面眼。亦得除于惛沉睡障

若成就时。念诵疲乏。以白栴檀香和水。用部心明持诵七遍而饮三掬。欲成就时。先以水洒身。应取善相。方欲成就。见善相者。谓商佉。轮。钩鱼。右旋印。白莲华幢。莎悉底迦印。满瓶。万字印。金刚杵。花鬘。或见端正妇人璎珞严身。或见怀妊妇人。或擎衣物。或见欢喜童女。或见净行婆罗门着新白衣。或见乘车象马根药及果。或见奇事或闻雷声。或闻诵吠陀声。或闻吹螺吹角诸音乐声。或闻孔雀鹘鹧鹦鹉鹅鹤吉祥鸟声。或闻善言慰愈之音。谓起居安乐成就。可意之言。或见庆云闪电微风细雨。或雨天花。或有好香及见翚虹。于此相中。天所降者为上成就。于空现者是中成就。于地现者为下成就。于此三相。九品分别。如上所现皆是吉祥。反此见者即不成就。见此相已深生欢喜。以如是心。后方便作成就事法

    苏悉地羯罗经奉请成就品第十四

次说奉请成就之法。如前所说。时节星曜及瑞相等。于作漫荼罗法中及成就法中。广以陈说。若不善相现时。即以部母明。护摩牛苏。经一百八遍。然后作法亦得成就悉地。前所分别漫荼罗地。亦应依彼而作成就。若上成就。于山上作。若中成就。于池边作。若下成就。随处而作。或与真言相应处作。若不依此处。作成就稍迟。于有舍利骨制底之中。作一切内法真言。皆得成就。佛生处等八大制底。成就之中而最为上。然于菩提道场。无一切难能与成就相应。魔王尚于彼处不为其难。况余诸类。是故一切真言决定成就。凡是猛利成就。于冢间作。或于空室。或于一神独居之庙。或迥独树下。或于河边当作成就若欲成就女药叉者。于林间作。若欲成就龙王法者。于泉边作。若欲成就富贵法者。于屋上作。若欲成就使者法时。于诸人民集会处作。若欲成就入诸穴法。于窟中作。此是秘密分别成就之处。蕳择地定已。先应断食。如漫荼罗净地之法。或如念诵室法。应净其地。处所清洁。速得灵验。初以成辨诸事真言。或用军荼利真言。持诵白芥子等物。散打其地。辟除诸难。以佉达罗木。为橛四枚。其量二指。拆签刬一头。如一股杵。以紫檀香泥。涂其橛上。复以绯线缠之。以拔折罗橛印。作拳执之。以此真言。持诵一百八遍。钉于四角。橛头少现。作一白幡。于漫荼罗东面。悬长竹竿上。以金刚墙真言。持诵铁末百遍。作三股拔折罗。头皆相接。围绕漫荼罗。为金刚墙。复以金刚钩栏真言。持诵铁末百遍。亦作三。服拔折罗。各横置于竖拔折罗上。绕漫荼罗。为金刚钩拦。外漫荼罗门。以军荼利真言。以拔折罗印。而护其门。第二重门。以诃利帝母。而护其门。中台院门。以无能胜。而护其门。此等护门三部通用。或用其一通护三门。此三圣者。皆摧诸难无有能坏。此是秘密护成就物。其台中心。埋五宝物。若于人民集会之处。作漫荼罗时。其五宝物不应埋之。但置所成物下。若于中庭及与室内。或佛堂中作漫荼罗时。亦复如是。以上五处。但持诵香水洒。即便成净。不假掘地。若于本念诵室中。作此法。速得成就。于诸窟中。不合作成就法。于坏室中。亦不合作。欲作漫荼罗时。七日已。前于黄昏时。以敬仰心观念诸尊。如对目前。而奉请言。于三部内。一切诸尊及于本藏中。诸尊与眷属等。我已久时念诵护摩。坚持戒行。以此真心供养诸尊。愿后七日降赴道场。哀愍我故受此微供。以大慈悲令我成就。如是乃至满其七日。依时启请然后作法。又阏伽花香饮食及赞叹等。每日暮时。别供养一方护世神。乃至三方皆应如是。又以香涂手。持诵其手。以按其物而奉请之。复以烧香熏物奉请。又复断食。取好时日。略作漫荼罗。用奉请物。或但用一色。作圆漫荼罗。唯开一门。中置八叶莲华。其量二肘。次余外院。随意大小而作。先于内院置三部主。西面门北置摩醯首罗及妃。佛右边置帝殊啰施。左边置佛眼次观自在右边。置摩诃室利。左边置六臂。次金刚右边。置忙莽计。左边置明王心。西边门南。置吉里吉利忿怒及金刚钩。如上所说。皆于内院安置。次于外院置八方神。及置能辨诸事真言主等。内外二院。心所启重真言主等乐。皆应安置。外门北边。置军荼利。门南置无能胜。各以心真言而请供养。于莲华上。置成就物而供养之。或于莲华上。置满迦罗赊瓶。于上置其成就之物。或于莲华上置合子。于中盛物。或莲华上置其瓦器。于中盛物。其物或于花台中盛。置莲华上。加以手按。持诵其物千遍。或一百遍。次复持诵花。以掷物上。次复以苏和安悉香。而烧熏之。次复香水微洒物上。次复以部母明。持诵其物。于漫荼罗所有诸尊。各以彼等真言。持诵其物。次复以牛苏护摩。或用牛乳。或以苏蜜胡麻。和作护摩。后以酪饭护摩。于本法中。所说诸物皆应护摩。各以漫荼罗内所有真言。遍作护摩。各以真言持诵香水。而洒其物。如前所说光显物法。此亦如是持诵。自眼用看其物。心诵真言。如是作法。其物即成奉请。凡一切物作奉请法。速得成就。或于本法。所有一切供养及祭祀法。一一皆应具作此奉请法。漫荼罗中。亦通受持其物。亦通光显其物。于中若作成就。诸作障者亦不得便。亦通净物。依灌顶法。亦通灌顶其物。亦通灌顶自身。此是秘密能辨诸事胜漫荼罗。若作此法不久得成

    苏悉地羯罗经补阙少法品第十五

我今当说补阙少法。从受持物已。每日三时澡浴。三时供养。及作护摩。手按其物。三时换衣。节日断食。供养等法皆须增加。三时礼拜忏悔随喜劝请发愿。三时读经。及作漫荼罗。三时归依受戒。三时护身。如是作法定得成就。或由放逸致有阙少。即应部母明持诵二十一遍。便成满足。若阙此法成就亦阙。或若有阙。更须念诵一十万遍。复应作此漫荼罗。补前阙少。然后方作成就。其漫荼罗。方四角安四门。如前所说。分布界道。东面置佛。右边置佛毫。左边置佛铄底。右边置佛慈。左边置佛眼。右边置轮王佛顶。左边置白伞盖佛顶。右边置帝殊啰诗。左边置胜佛顶。右边置超越佛顶。左边置须菩提。右边置阿难。于西南角置钵。于西北角置锡杖。右边置诃利帝母。左边置无能胜。于漫荼罗外。置能辨诸事。中央置轮。于上置其所成就物。或置本尊。外院置八方神门。两边置难陀及跋难陀龙王。各以本真言请。或以部心明都请。依法供养。然后护摩。其诸尊等。或置其印。或置其座。以本真言成净火已。护摩苏蜜一百八边。又以酪饭。及用胡麻。各以本真言护摩百边。其事毕已。复诵百遍。此是秘密补愆过法。所供养物皆须香美。其所献食。用乌那啰供。及砂糖和酪。作此法者。诸尊皆得滋充欢喜。速得成就。非但补阙。亦应半月半月。或于节日。或复每日。作此漫荼罗。供养诸尊。皆得滋充速与成就。若不辨时随力而作。如前所说佛部漫荼罗法。此莲华部法亦皆同彼。唯改圆作。其量随意。东面置观自在。右边置马头明王。左边置毗首噜波。右边置三目。左边置四臂。右边置六臂。左边置十二臂。右边置能满诸愿。又右边置耶输末底。左边置大吉祥。右边置多罗。左边置战捺啰(二合)近门右边。置湿吠多。左边置半拏啰嚩悉[寧*頁]。中央置莲华。漫荼罗外。置本部能辨诸事。此是莲华部补阙漫荼罗法。如前所说佛部漫荼罗。此金刚部亦复如是。然须方作。其量随意。东面置执金刚。右边置明王。左边置忙莽计。右边置军荼利忿怒。左边置金刚钩。右边置棓。左边置大刀。右边置拳。左边置逊婆。右边置提防伽。左边置钵挪[寧*頁]乞差(二合)跛。右边置忿怒火头。左边近门置金刚可畏眼。右边近门置。金刚无能胜。漫荼罗外置本部能辨诸事。诸余外院及供养法。皆如前说。此是金刚部补阙之法。如是供养毕已。求得好梦。晨朝澡浴着白净衣。以稻谷花及青俱蒌草香美白花。供养所作漫荼罗地。然后以牛粪遍涂扫。却后作三簸多护摩。右边置酪俱蒌草苏蜜胡麻及饭。所有护摩之物。皆置于右。左置遏伽器。挛苏杓及挛诸物杓。当置于前。隔苏次置杓。前用成辨诸事真言。洒其物等。请部主尊。安置供养。用本真言。以阏伽。请其本尊亦复安置。自身前置苏。苏前置火。苏火中间置成就物。最初自身。次苏次物次火。次本持尊及部主尊。如前五种之物置次应知。部主左边置帝阇宁明。右边置成辨诸事。如前所说护摩法中次第安置。初敷青俱蒌草。置和酪饭。散稻谷花。献莎缚悉底供。以好美香供养。然后依法作护摩事。所成就物。置于金器或银熟铜石商佉螺木嚩弭迦土器等。敷阿说他树叶。于上置器。或敷有乳树叶或阏伽树叶。或芭蕉树叶。或莲华叶。或新净白[疊*毛]。随取敷之。又叶五重先敷地上。置成就物。复以叶五重而覆其物。或可是散。或种种衣。或诸杂物。次第应知所盛之器。然后以不散乱心。作三簸多法。以心光明其物。及散洒之。手执杓缓挛其苏。置其物上。诵本真言。至其莎(去)字。即泻炉中。呼其诃(去)字。还触其物。却至苏器。如是来去三处。触物不得断绝。是名三簸多护摩法。经一千遍或一百遍。或观真言广略或复成就下上轻重。乃至护摩二十一遍。此名都说遍数之限。三簸多时。以杓遍沾其物。皆令润腻。初置物时。先以水洒。次按持诵。次以复看。次献供养。护摩毕已。还须如是于成就漫荼罗。所说三种成就之相。作此法时。若有相现。即须禁之。应知不久即得成就。其物若大。置于右边。应左手执者。置于左边。而三簸多之。若成有情之物。作其形像。杓触于头。而作护摩。若成自身。以杓触顶而作护摩。若为他故作三簸多者。但称其名而作护摩。其成就物。复有三种差别。一但称名。二以物盖隔之。三但露现眼所观见。如是皆用其苏而作护摩。若不获苏。当用牛乳。或苏和乳。或用三甜。或观成就差别。应当用酪。或如本所说而用护摩。或以油麻护摩器仗。若成吠多罗者。应用坚木香心护摩。或用苏合等诸余汁香。或观其物差别及与成就差别。当取诸类香物与法相应者。而作护摩。若成犬肉。还用彼脂。诸余肉类彼复如是。其成就物。或画置于前。以此所三簸多法说。或如前说护摩之法。当应广作三簸多法。护摩其物。如是作已速得成就。三簸多已。洗灌令净。然后如法灌顶毕已。供养护持。置本尊前。更加种种饮食。供养本尊。及当祭祀八方护世。亦须如法供养护摩之地。然后以诸澡豆及阿摩罗。以自如法澡浴。于其午时手按其物。而加念诵。又更别辨其线。依前如法持诵。臂钏陀灰芥子水。一一皆须如前持诵。欲作成就之时。如是护身之物。先须持诵拟充后用。如是念诵护身。诸物成就之时。有所用处。皆即有验。是故应须预先持诵备拟。花等供养之物。亦须加法持诵。置于侧近。次则依法作漫荼罗。如法供养而作成就。用能辨诸事真言。持诵五色界道线。缠四橛上。以军荼利真言。持诵瓶。置外门前所缠之线两头。俱系瓶颈。稍令宽纵。每出入时。思念军荼利。举线而入。其线若以军荼利真言持诵亦得。或取本法真言持诵亦得。如前所说辟除难法。先净其处。然后作法。其时于外。祭祀八方护世大神并诸眷属。于其瓶上。置拔折罗。或置有果枝条。其瓶及线。或用当部明王持诵。或用部心或用部母持诵。以护其处。或于当部所有契印。各于本方而安置之。以辟诸难。其橛以金刚橛真言。持诵百遍。其橛上一头。作三股杵形或一股形。如是作已。于净室外四角钉之。若作漫荼罗。于界道角钉之。此名金刚橛法。能辨诸事。其漫荼罗。或用干末彩色。或用种种香末。或以湿色。用牛毛笔画。于诸角外。画三股杵。其诸界道。遍作三股杵形。还用金刚墙真言持诵。复于其界杵形之中。更复横置一杵。遍应如是侧名金刚钩栏。还用金刚钩栏真言持诵如是作已无有能坏。是故于中作成就法。于诸门中及门外。各置拔折罗。其成就法。或于净室中作。或于露地作漫荼罗。其量五肘或七或八。或观其所成就事。随事大小而作。诸门当中。置拔折罗。于诸角上置瓶。于外门前。置能辨诸事瓶。于内东面。置法轮印。右边置佛眼印。左边置佛毫相印。右置牙印。左置铄底印。右置五种佛顶次第左右安置。于佛部中。所有诸尊随意次第左右安置。最后两边置阿难及须菩提。次下近门。置无能胜。次于外院东面。置悉达多明王。北面置大势至尊。南面置妙吉祥尊。西面置军势啰尊。东面右置梵天及与色界诸天。左置因陀罗上至他化自在乃至地居天神。于东南方。置火神。与诸仙人以为眷属。于南方置焰摩王。与毗舍遮。布单那。诸魔怛罗。而为眷属。于西南方。置泥利帝神。与诸罗刹。而为眷属。于西面门置嚩噜拏神与诸龙众。而为眷属。门北置地神与诸阿修罗而为眷属。于西北方置风神。与诸伽路拏而为眷属。于北方置多门天王。与诸药叉而为眷属。于东北方置伊舍那神。与诸鸠槃荼而为眷属。复于东面一所之处。置日天子及与曜等。复于西面一所之处。置月天子与宿围绕。于西门曲两边。置难陀跋难陀龙王。于佛部中。所有使者等类真言及明。于其外院四面随意安置。然后依法启请。次第供养护摩念诵。于最中央。安其本尊或成就物。如于漫荼罗法所说护身等事。此亦如是次第应行。此是佛部成就诸物漫荼罗法。一切诸难无能得便。于中作法速得成就。一切诸尊增加卫护。如前以五彩色作漫荼罗。唯改圆作。于其内院东面处中。置莲华印。右置七多罗明。左置七吉祥明。次左右置六大明王。右置半拏罗嚩悉[寧*頁]。左置耶输末底。近门两边。置一髻明妃及马头明王于外门前。置能辨诸事瓶。于门及角。置拔折罗。中置莲华。于其外院。置其梵天及因陀罗摩醯首罗等净居诸天。及无垢行菩萨光鬘菩萨庄严菩萨无边龙王逊陀及优波逊陀龙王。及商佉持明仙王。与诸持明仙俱。如前诸方护世。于此部中。所有使者诸类真言及明随意安置。如前所说安置次第。此亦如是。一切诸难无能得便。应当此中作成就法如前方作。如先界道。于内院东面。置苏悉地羯罗。右置吞金刚明妃。左置金刚拳明妃。右置逊婆明王。左置计唎枳里明王。右置拔折罗尊。左置拔折啰但吒。右置金刚母特加罗锤。左置金刚商羯罗。右置金刚钩明妃。左置忙莽计明妃。于其外院东边。置胜慧使者金刚慧使者摩醯首罗及妃多闻天王及诸药叉。于其外门前。置能辨诸事瓶。于金刚部中。所有使者真言及明。部多。毗舍遮。乾闼婆。摩睺罗伽。及持明仙八方护世。各于外院次第安置。然后启请如法供养。护摩念诵起首成就。其所启请诸尊。应用明王真言。或用部母明。请于漫荼罗所有诸尊。各为置瓶。如前漫荼罗所有诸法。此成就法亦皆如是。若于此等漫荼罗中。作成就者。纵不具足护身之法。亦得悉地。为彼诸尊自有其誓。若请我等赴漫荼罗者。以虔诚心如法供养。我等当与彼所求愿。是故于此。应知无难必为加护。若用部心真言及以部母。或用明妃能辨诸事真言。并及部内护身真言。而用启请。护身诸界速得成就。此是三部秘密之法

复次说通三部秘密漫荼罗。如法界道。置拔折罗。中央置本部主印。其前置本真言主。或如前置羯罗诗瓶。其物盛于器等之中。置其瓶上。内院东面置如来印。北面置观自在印。南面置金刚印。西面右边置噜达罗。左边置多闻天王。如前所说明王漫荼罗。此亦如是次第安置。右边置部母明。左边置辨事明。莲华金刚二部左右亦尔。西面右置嘺(宜乔反)唎。左置落乞涩弥。果面两角置钵及支伐罗。北面两角置但拏棓及军持瓶。南面两角置拔折罗及母特伽罗。西面两角置轮罗及宝瓶。于外门前。别立置处所。置无能胜。东面门前置诃利帝母。南面门前置句吒只唎迦。北面门前置翳迦契吒。于其外院。随意遍置诸印。如法启请供养。此是秘密都漫荼罗。于中所作成就诸物。皆得悉地。顶行于此尚不得便。何况诸余毗那夜迦。以诸美香花灯种种饮食。持诵光显然后供养。如于念诵。及于漫荼罗所说供养。此亦如是应作。若于净室中作。亦复如是。其漫荼罗主种种供养。应加四倍。此是秘密之法。供养毕已。次应于外如法祭祀。以苏燃灯。其炷鲜净。供养本尊一一之物。皆须奉献阏伽。若如是作法本尊速得有验。以明王真言。持诵白芥子。或用能辨诸事真言。或用先持有功真言持诵。近置成就物边。用辟诸难。便即退散。又用本印主印。置于左边。或但持诵大力。置于左边。于其八方所。各置丈夫。初于东方。其人作帝释装束。手执拔折罗。形色一如帝释。于南方。其人作焰摩装束手执但拏棓。于西方。其人作龙王装束手执罥索。于北方。其人作毗沙门装束。手执伽陀棓。于东北方。其人作伊舍那装束。手执三股叉。于东南方。其人作火神装束状如仙人。手执军持及数珠。于西南方。其人作罗刹王装束。手执横刀。于西北方。其人作风神装束。手执幢旗。帝释白色。焰摩黑色。龙王红色。毗沙门金色。伊舍那白黄色。火神火色。罗刹王浅黑云色。风神青色。其所著衣皆亦如是。其人皆须受戒。极令清净。有大胆勇。善作护身之法。形色端正。盛年肥壮。所执器仗皆须持诵。于颈两肩。交络花鬘。备白芥子。善知难相。若有难至。即散白芥子而用打之。或掷花鬘。或难众多现大怖畏。当以所执器仗而遥拟之。彼若相逼。以器仗击。散白芥子。及掷花鬘。以器仗拟。及击之时。不得移动本处若移本处。彼当得便是故应须不动本处。于本藏中。所有护身之印难摧伏者。持诵供养置己身边。若有极大猛害难来。应自用彼诸印以掷打之。或以先来持诵有功真言。诵白芥子散击难者。必若不止。即应出外以好饮食。加以丰多。如法祭祀彼诸难众。一切护法总有九种。谓辟除诸难。结地界。结虚空界。结漫荼罗界。结方界所。结金刚墙。结金刚钩栏。护物。护身。以除诸难作成就时。如斯等法皆须忆念。或若不辨前护方人。应当置其当方器仗。此亦不辨。于诸方所。置那罗遮器仗。或张弓[擩-雨+而]箭置诸方所。或与助成就人。明解藏法。有智方便。持诵有功。戒行清洁。立在门中。助辨诸事。辟除诸难乃至内院外院。彼皆应助。所有一切诸事。至于暮间皆须辨足。日才没已。即起首作成就之法。中间困时。出漫荼罗外。含水漱口。以军荼利真言。用持诵水而含三掬。或以本尊心真言。持诵少许牛苏。而用饮之。所有疲极当得除愈。复以蜜和荜拨。用佛部母明。持诵以涂其眼。昏沉难起即便除愈。先以诚心面向东立。观察诸尊归命启请。于其三种吉祥瑞应。于中随得好相。以欢喜心而作成就。随见先瑞成就亦尔。是故行者应观先瑞。先当须臾观察苏悉地羯罗明王。次则右绕辨诸事瓶。入漫荼罗时。随所逢瓶。皆右绕过。到已顶礼诸尊。及以遍观。各各以本真言。而奉阏伽。或以部心真言奉献。所请真言主。当以明王真言请召。所请明主。当以明妃请召。已视本印。及诵本真言明等。或但都视一印诵其真言及明。若如是作。速得悉地。其成就物。有置阏伽器中。或置瓶上。或掬合手内。或但心念。或置嚩啰(二合)弭迦器。或置叶上。所置于内本尊之前所成诸器。皆以牛黄涂之。次用白芥子作护。次持诵摩辣底花。供养其物。牛黄涂故。便成禁住。用其芥子便成作护。以花供养便成光显。此三种法。次第应作不得废阙。于本尊前。置成就物。于中不得余物间隔。成就之物。用两种法以为作护。一谓手印。二白芥子。令成就物速有验故数献阏伽花香等具及酪。数应供养。其助成就之人。护其物故常在其处。如是安置供养物已。然后以手按之。或以眼观。以其不散心。徐徐持诵。中间数数光显其物。如是相续。竟夜持诵勿令间断。其夜三时。以阏伽等次第供养。若须出外漱口。令助成人替坐物前。续次念诵。其持诵人有所废忘。其所助人皆须补阙。持诵之时。若大难至。助成之人应拒其难。如不能禁。行者应自散白芥子。以辟其难。助成之人持诵其物。于时东方有是难现。谓大雨电。应知帝释之难。于东南方有是难现。谓火色大人。或如日尽。应知即是火天之难。于其南方有是难现。谓死尸形甚可怖畏。高声叫唤手执大刀。皆悉劓鼻。手执髑髅盛人血饮。头上火燃。应知即是焰摩之难。于西南方有是难现。谓雨其屎。秽漫荼罗。及种种形甚可怖畏。应知即是泥唎羝难。于其西方有是难现。谓雨雷电霹雳雹等。应知即是龙王之难。于西北方有是难现。谓有大黑风起。应知即是风神之难。于其北方有是难现。谓大药叉及女药叉。恼乱行者。应知即是多闻天王难。于东北方有是难现。谓象头猪头狗头异形。各持火山。应知即是伊舍那难。于其上方有诸天现具大威德。应知即是上方天难。下方之难地动及裂。应知即是阿修罗难。作上成就。方现斯难。如是等难于中夜现。凡上成就难相还大。中下成就准此应知。于夜三时。是其上中下相。与时相应即是成就。时不相应即非成就其三种相。谓暖气烟光。如是三相应次第现。若上成就即具三相。若中成就具前二相。若下成就唯现初相。或若持诵虔诚。于初夜时。三相次第现者。即以部母明。禁住其光。或以明王心。禁住其相。及以持诵牛黄。涂洒。或以手按。或用苏洒。或以散花。或散白芥子。或但洒水禁住其相。便即受用亦果其愿。或若初夜。或即便禁住但作念诵。至其本时。方可受用。其中成就准此应知。于其初夜。下悉地成。于其中夜获中成就。于明相动时获上成就。其中成就中夜成者。如法禁已。纵至明晓。受用亦得。其下成就准此应知。各于本时。其助成者。若不受用。亦不为吉。其物纵成不即受用。又不禁住。至其平晓亦不受用。其物犹若萎花。亦如秽食。无所堪用。以念诵故。启请真言入其物中。时既过已其验亦失。又成就物虽初相现。然不成就。当时若禁其相。以后还作光显等法。及诸节日。供养灌顶便作成就。经于三年若不成者。当知此物不可得成。上成就法限至三年。若中成就至第六月。若下成就不限其时。损成就法亦复如是

    苏悉地羯罗经被偷成物却征法品第十六

我今当说被偷之物。却征之法。其物成已。或作成就之时。其物被偷。偷物之时。或见其形。或但失物不见偷者。于时不择日宿。亦不断食。发起嗔怒。现前速应作此漫荼罗法。用烧尸灰三角而作。唯开西门。于外门前。置其本尊。内院东角。置苏悉地羯罗明王。右置金刚忿怒。左置大怒。右置金刚拳。左置金刚钩。右置金刚计利吉罗。左置毗摩。右置势吒。左置宾檗罗。右置阿设宁。左置商羯罗。右置微惹耶。右门置迦(引)利。左门置难陀目佉。左置金刚军。右置苏摩呼。及置诸余大忿怒等。为成就故。次第安置如法启请。以赤色花及赤食等。次第供养。如前所说阿毗遮噜迦法。于此应作。门外所置本尊。应以美妙花等如法供养。于其外院置八方神。及置本部诸余使者等尊。亦须如是供养。于其中央作护摩法。其炉三角一一如前。以七枚纤佉地罗。以己身血。涂而用护摩或用苦练木。或用烧尸残柴。而用护摩。火着已后。以烧尸灰和己身血而用护摩。及以毒药。己身之血。芥子油。及赤芥子四种。相和而用护摩。复取此四种物。作偷物者形。而坐其上。以左手片片割析而作护摩。若有能伏嗔者。及明法者。应作此法。其偷物者。慞惶恐怖。赍持亲付行者。便应施彼无畏。于时与彼。作扇底迦法。若不作者。彼便命终。或所将物。更复加添。密置尊前。又成就物。盗将日久。若欲追取。即应作此通三部。成辨诸事漫荼罗。四方而作。中央安置苏悉地羯罗明王印。内院南面置金刚忿怒。大忿。忙莽鸡。金刚钩。金刚食。金刚拳金刚火。金刚母特伽罗。金刚怖畏。金刚商羯锁。计利吉罗。慧金刚。金刚无能胜。及置诸大忿怒。及诸使者。诸大成德真言主等。于其南面。次第安置。内院北面。置能满诸愿。观自在。马头明王。多面多手。能现多形。耶输末底。大吉祥。落乞涩(二合)弭。湿吠多。半拏啰嚩悉[寧*頁]。跢啰。战捺啰。末啰。所有真言及明诸使者等。各各次第如法安置。内院东面。置金轮佛顶等诸余佛顶。佛毫。佛眼。佛铄底。佛牙。佛慈。及无能胜等自余明王。及能辨诸事真言等。诸余真言。及诸使者。于其东面。各各次第如法安置。近门两边。及门外者。亦复如前依法安置。于其外院。置八方神。西门南边置梵天王及与眷属。西门北边置摩醯首罗。及妃后。那钵底等诸眷属俱。及七忙怛罗母。及八龙王并诸眷属。阿修罗王与诸眷属。归依佛者。大威德神。于其外院。各各如法次第安置。至诚启请次第供养。于外西面。置护摩炉。以蜡作其盗物者形。置簸箕中。依阿毗遮噜迦法。启请祭祀。供养护摩。次以刀割其形而作护摩。或依本部所说阿毗遮噜迦法。依彼而作。或本尊自盗。及不与成。亦如是作。从黑月五日至十四日来。中间作法说为胜吉。其形复以杖鞭。及以火燃。种种猛法打棓。以末但那刺。依金刚橛法。用刺身分。以黑芥子油。和盐。遍涂其身。随意苦楚。而致害之。复以盖尸之衣。而覆其形。以赤线缠。献赤色花。持诵自眼。怒目视之。于真言中。置诃责句。每日打之。若将物来。即当休止。中夜应作是猛利法。用俱征那罗木。涂黑芥子油。而作护摩。又以毒药。及己身血。芥子油盐及黑芥子。总与相和。称盗物者名而作护摩。经八百遍。或但用己身血。和盐而作护摩。如是苦持。若不还物。即应更作至死猛法。于阿毗遮噜迦法中所说杀法。遍作其法。于真言中。置其杀句。若将物来即止其法。从乞欢喜。彼若已用其物。将余物替。亦止其事。或已用其物。复无物替。但来悔谢。亦止其事。施彼欢喜。彼或损失。及分与他。随残所有。持来还者。亦止其事。施彼欢喜。应当以金刚征那罗真言。而作护摩。或用大怒。或用不净忿怒而作护摩。或于当部所说。却追失物真言而作护摩。然此三种真言。通三部真言

唵(同上呼一句)阿(上)[起-巳+乞]娜曳(二句)欱(呼合反)写(弭也反)合写(同上三合)嚩(无贺反)歌曩野(四句)莎(去二合)嚩诃(五句)

请火天已。持团食。一明一烧。满三团食。供养火天又护摩真言

唵(同上呼一句)阿(上)[起-巳+乞]娜宅(二句)欱(同上)写(同上)合写(同上三句)嚩(无贺反)歌曩野(四句)揖(奴立反)比(并也反)揖(同上)比(同上)儞跛野(五句)莎(去二合)嚩诃(六句)

又持苏一明一烧。亦满三遍。供养火天

金刚部嗔怒金刚真言

唵(同上呼一句)枳里枳里(二句)跋日罗矩噜驮(三句)[合*牛][打-丁+巿]

以此真言。一明一烧。火食作法

成就护摩法真言

那谟剌怛(二合)娜怛(二合)啰耶野(一句)那莫室战拏跋日啰幡拏曳(二句)靡诃药[起-巳+乞]洒(同上)栖那幡亸曳(三句)唵(同上呼四句)歌啰歌啰跋日啰(五句)么诧么诧跋日啰(六句)度曩度曩跋日罗(七句)[可*欠]曩[可*欠]曩跋日罗(八句)驮[可*欠]驮[可*欠]跋日罗(九句)幡者幡者跋日啰(十句)娜啰娜啰跋日啰(十一句)娜啰耶娜啰耶跋日啰(十二句)弭娜啰耶弭那啰耶跋日啰(十三句)嗔娜嗔娜跋日啰(十四句)频娜频娜跋日啰(十五句)虎(二合)[合*牛][打-丁+巿](十六句)

诵此真言。作护摩法。速得成就。若得其物。或得替物。即护其物。兼及护身。当于节日。次第而作光显等法。其中成就物。下成就物。皆以一分奉施世尊。一分奉施阿阇梨处。一分奉施先成就者。一分奉施同伴等人。一分自取。分作两分。一分自用。一分奉施比丘比丘尼邬波素迦邬波斯迦等。诸有未物法皆如是。先以阏伽奉献尊等。后取本分。其先成就者分。以阏伽供养。倍其价直。自取受用。其价直者。供养是也。其阿阇梨若不在时。其分还仇价直。而自受用。其价直者。心生惭愧即是价直。出漫荼罗外。奉先成就者时。应作是言。诸先成者。受取本分。手执阏伽。第二第三应如是唱。若无取者。即当持与同伴之人。勿怀疑虑。彼等以虔诚心故。以供养故。坚持戒故。侍行人故。即是先成之人。是故其分。彼等应受。三唱之。时彼同伴者应如是报。我等即是先成就者行人自分其物。与同伴等。其物若少。不可分者。即安善那。及牛黄等不可分也。应当以心。作其分量。而自受用。有如是物唯一人用不可分者。轮刀等是。随其本法所说成就应如是作。其桢像等亦不可分。于本法中。成就之物其量纵少。任加本量。而作成就。与同伴等。或依先成之人物量。而作成就。纵减其半亦得成就。或于本法所说分量。皆须依行。行人分物与同伴时。应处分言。汝等随我种种驱使。彼然诺已。后当与之。或若一身成就。利益余人。依此藏教或余法中。并皆通许。分与同伴等时。随其功劳。节限分物。不应偏傥物成就已。先应供养本尊。深生惭愧。殷勤再请。然后可分。一切诸部法皆如是。中下成就准此应知。深生惭愧恭敬供养。及施财物。所得进止。依其处分。以如是事。仇还物价。物成就已。先献阏伽。如法分与。诵本真言及作手印。以心观念本尊。及诵明王明妃真言。乃至观念。然后受用其物。随意升空。至众仙所。彼无能坏及以轻蔑。纵有怨敌亦无能损。彼成就者。常念本尊不应废忘。其成就物。常须心念或以眼视。为持明王真言法故。诸仙恭敬。持明妃故。无诸怖畏。作三摩耶印。及作部印。及眼视物。皆不应废。与仙相见。应先起敬而问讯言。善来安乐复从何至。彼若所问。善言而答。游行空时。不应于神庙上过。及独一树。并四衢道。诸仙居处。及以城墎祭祀之坛。婆罗门集会处。邪法仙众所居之处。亦不应过。增上慢故。经彼等过。必当堕落。为放逸故而堕落者。即应持诵明王真言。及以思惟。若已堕落及欲堕时。便得本位虚空。虽无形色。天眼见道。譬如成者起心即至。如亦在定不动即至。是故游彼先成就路。以福力故。自然衣服随意宫殿。用花林园观种种诸鸟。天女游戏歌舞伎乐。种种欲乐炽燃光明。犹如劫初如意宝树。能满诸愿。为居止故。宝石为座。下流渠水。软草布地。种种璎珞严身娱乐具诸吉祥树。有甘露果。乃至随所意乐忆念之处。皆现其前。纵如是已。常须护身不应废忘。应住清净园林及诸山顶。并海洲岛江河潬渚。以游戏故应住其处。于彼便有如前胜境。或与先成仙众共住

    苏悉地羯罗经成就具支法品第十七

我今复说具足作悉地法。其物不成者。如法禁住。护持藏弃。如前更作先念诵法。乃至还作成就之法。如是作已。若不成者重加精进。又更念诵作成就法。如是经满七遍。犹不成者。当作此法决定成就。所谓乞食精勤念诵。发大恭敬。巡八圣迹。礼拜行道。或复转读大般若经七遍或一百遍。或持胜物奉施增伽。或于入海河边。或于海岛。应作一窣睹波。数满一百。于一一窣睹波前。如法念诵满一千遍。最后第一百塔若放光者。当知作法决定成就。复作一千窣睹波。于一一前念诵千遍。假使造无间罪。其数满已。不须作法自然成就。又一切真言念诵一俱胝。决定成就。若作时念诵者。经十二年。纵有重罪亦皆成就。假使法不具足皆得成就。又念诵遍数。及时满已。即当应作增益护摩。或复作此成辨诸事漫荼罗。于中而作四种护摩。或于山顶。或于牛群先所住处。或恒河渚。平治其地。作漫荼罗量百八肘。置一百八瓶。于其四门立柱为门。各于门前。建立宝台。种种庄严。以作名花枝条。作鬘。系其门柱。及角幢上。遍围其处。以苏燃灯。满一百八。布漫荼罗及一百八香炉烧诸名香。亦置其处。内院一面其量七肘。外院一面三肘余是中央。所有启请及供养等。皆悉如前准护摩法。次当别说。于中以本真言。置羯罗舍瓶。其瓶四面作护摩法。于其内院东面。遍置佛部诸尊。其北面遍置莲华部中诸尊。于其南面遍置金刚部中诸尊。于西面置噜达啰神。及多闻天王各并眷属。如前所说使者等尊。内院若不容受。当置外院。其护方神。与诸眷属。各置本方位。其三部主及噜达罗多闻天王。先置本处。次复各置明王明妃辨事真言主等。并诸使言。次第安置。于外门前。置军荼利尊。及置无能胜尊。如是依法作漫荼罗。成已。用本部心而作启请。次第供养。即于四方而作念诵。然后其瓶四面所置之炉。各依彼部中。作护摩法。是名增益诸尊护摩。其供养食。用那罗献。作此法已。一切诸尊便成增益。如是念诵护摩已。更以部母真言。而护摩苏。次以本尊真言。乳粥和苏而作护摩更以部母真言。胡麻和三甜。而作护摩。又以部母真言。用苏护摩。作此法已。得一切尊即便充足。及成增益圆满具足。悉皆欢喜速与成就。若作此漫荼罗。乃至七度决定成就。如前念诵。及巡八塔乃至七遍。作此漫荼罗。若不成者。即以阿毗遮噜迦法。苦治本尊。以蜡作其形像。取其真言而念诵之。先诵部母及明王真言。中间置本尊真言。以阿毗遮噜迦法护摩。用芥子油涂其形像。便着壮热。若伏他着。遍身皆痛。以嗔鞭打。及以花打。用前二真言。以其嗔心而作供养。譬如治罚鬼魅治罚本尊法亦如是。如斯之法依教而作。不得自专。若尊来现。与其成就。满本愿已。则止前事。作扇底迦法。或以毒药自己身血。胡麻油盐赤芥子。总相和。竟夜护摩。本尊于时慞惶。唱言止止莫为。即与成就。如是作法经三日已。亦复不来与成就者。又加勇猛。以无畏心。便割己肉护摩三遍。本尊即来乞彼欢喜。心所求愿即与成就。若有阙过。一一而说。假使犯五无间。经于九夜。割肉护摩。决定而来。与其成就。此是与真言。斗诤之法。以无畏心如法护身。方可而作。必不空过。得成就已。即应速作扇底迦法。若说愆过。即须补阙。于诸成就事中。此漫荼罗为最。于中作三种事。得三种果。于中应作一切诸事。及以护摩。治罚本尊如治鬼魅。每时供养皆用新物。护摩之物亦复如是。此法不应放逸。澡浴清净如法护身。不应轻慢。明解藏教。方以此法治罚本尊。若违此者即使自损

苏悉地羯罗经卷中应永二十五年五月三日大传法院惠淳　　苏悉地羯罗经分别成就品第十八卷下

我今复说三部悉地成就。乘空自在而进。此为最上。藏形隐迹。为中成就。世间诸事为下悉地。成此三种上中下乘。世间事等三种成就。随上中下更分别之。三部上成就法。得持明仙。乘空游往。成就五通。又有多种。或得诸漏断尽。或得辟支佛地。或证菩萨位地。或知解一切事。或辩才多闻。或成吠跢罗尸。或成药叉尼。或得真陀摩尼。或得无尽伏藏。具上等事。名上中上成就之法。三或中成就法。藏迹于身得大势力。先来懈怠而得精勤。入修罗宫得长寿药。成钵[口*(隸-木+匕)]史迦天使。或能使鬼。或能成就娑罗坌尔迦树神。或成多闻。未经所闻。悟深义理。或合药。成才涂足顶。即远所涉无有疲乏。如上所说悉名中上成就之法。三部下成就法。令众喜见。或摄伏众人。或能征罚恶人。降诸怨众。及余下事。名下中下成就之法。若欲成就药物等者。有三种成。光焰为上。烟气为中。熅暖为下。复次圣者真言为上成就。诸天所说为中成就。世天真言为下成就。复次佛部真言为上悉地。莲花部真言为中悉地。金刚部真言为下悉地。若欲以上真言。欲求下成就者。得下成就。或以下真言。祈求上者。得上成就。或以中真言。成上下者。亦等成就。真言之中具此四德。当知即悉上中下分能成大果。谓令成满辟支佛位。谓令成满菩萨十地。乃至成佛。为大果报。复成大德行。谓多诸眷属。前后围绕。满如是愿者。为大德行。复能久住位。谓得王处转轮王处长寿仙处。满如是愿者。为久住位。形仪广大。威光远照。教修广大。具此四德者。虽是下品真言。能成上品。若上品中。不具此德。虽是上品真言。下品用也。诸佛菩萨所说真言。如是转次。多佛菩萨所说之者。虽属下品。亦能成就上品等事。或尊等所说真言之中。唯具一事者。谓扇底迦法。补瑟征迦法。阿毗遮噜迦法。虽具一事。于中各有上中下品。岂有下品真言。能成上事。犹若青泥出妙莲花。固无疑也。岂有上品慈善真言。能成忿怒下品成就。如白檀木其性清凉。若风击相揩。自然火起。非无因缘也。如是差互。虽非次第。诸余悉地皆勿疑虑。身分悉地为上品成。诸药悉地为中品成。富饶悉地为下品成。若复有人。久至持诵下品真言。纵自无力。于本尊边。转求上品。上品自成。若于上品真言之中。心怀犹豫。念持供养。复不精诚。虽于上品真言。由彼念诵心轻。敢招下品成就。故知持诵。皆由心意。且如诸天之中亦有贫者。诸鬼部内亦有富强。此彼如然。真言亦尔。一一真言皆具三悉地。谓上中下。诚心念诵皆获悉地

    苏悉地羯罗经奉请品第十九

复次若欲入本尊室。先睹尊颜。合十指爪。当小低头。复以器盛净水。随所作事。置本献花。复置涂香。依于本法而作阏伽烧香薰之。应诵真言。真言阏伽七遍。则当奉请已。依法供养。盛阏伽器。当用金银。或用熟铜。或以石作。或以土木。或取螺作。或用束底。或用荷叶以缀作器。或乳树叶。如上所说阏伽器等。当用之时。须知次第。若扇底迦当用白器。补瑟征迦当用黄器。阿毗遮噜迦当用黑器。作上中下悉地成就。类前所说。应可用之。作扇底迦所用阏伽。置少小麦。补瑟征迦应着胡麻。阿毗遮噜迦当置粟米。又扇底迦置乳。补瑟征迦置酪。阿毗遮噜迦应置牛尿。或着自血遍通用者。应着稻花涂香。及花胡麻茅草环。用熟铜器。盛以阏伽。若无此器。随所得者。亦遍通用。请召之时。应用当部明王真言。及慕捺啰。若有本法已说召请真言。应当取用。无取别者。先请当部尊。次请明王妃。三部之中皆应如是。本法若无请召真言。应用明王等真言。而请召之。本法虽说请召真言。真言是下。岂合请于部主。若以本法真言请召。当速成就。不应生难也。本法若有请召真言及发遣者。当请之时。此真言主。至部主所。请云。今有某甲。为某事奉请。若发遣时亦复如是。所作事已。愿尊证知。随意而去。明王妃真言用。请女仙等。明王真言。请诸真言主。或有真言主。不受明王真言所请。要以明王。及明王妃真言。然可依请。如别部说。置阏伽时。应诵真言。大者一遍。中者三遍。下者七遍。极小者二十一遍。如上所说阏伽法则。先两膝着地。应须手着净茅草环。捧持阏伽。烧香薰之。作如是请。仰唯尊者以本愿故。降赴道场愿垂哀愍。受此阏伽及微献供。有真言主。名曰独胜奇加忿怒。不受诸余真言召请。用彼所说真言。然降所请。彼诸眷属。亦不受于余真言请。亦应用彼眷属真言。而请召之。但缘请召用心真言。或说根本。或明王妃所说真言。而用请召。部心真言。遍通三部。用彼请召。当应降赴。加翳醯字。此更秘密。速满其愿。当请之时。诚心作礼再三启白。大慈悲者。请依本愿来降道场。若不诚心。徒多念诵。乃至真言亦皆殷重。以用两手捧阏伽器。顶戴供养为上悉地。置于心间为中悉地。置于脐间为下悉地。先观本尊画像。其像若立。持诵之人亦应立请。画像若坐。亦应坐请。又观彼像。曲躬立势。亦应敩之而奉请之。当请之时。先观本尊所止之方。而面彼请。然便回身。置阏伽器于尊像前。复有秘观。所作扇底迦等诸余方所。而请召之。或于余时。得诸花果。称本尊意。应须奉请。然可献之。当请之时。合手爪指。随于本方。但至诚心奉请。或以两手。捧诸阏伽器而请召之。然后敷献所得之物。若欲成就上中下事及扇底迦等。皆须加以真言及慕捺罗。而作请召。作成就诸余事等。或有障起。或魔兴娆。或病者加苦。当尔之时。事缘既速。不可当待辨阏伽器。便即用心。启请本尊。作除遣法。如上所说。随其大小。拟欲成就。阏伽请之。急难等事。诚心请之。若复有人。欲得归仰诸部尊者。应当常作召请法则。持诵之人速得成就

    苏悉地羯罗经供养品第二十

复次奉请尊已。次依部类或诸事业。观其大小。依于法则而供养之。既奉请已。作如是言。善来尊者愍我等故。降临道场复垂哀愍。当就此座。坐受微献供。复起诚心。频与作礼而白尊言。大悲垂愍成本愿故。而见降临。非我所能启请本尊。如是三时皆应依此。如前已说应须辨供。先献涂香次施花等。复献烧香次献饮食。次乃燃灯。如其次第。用忿怒王真言。此等供物悉令清净善悦人心各用本色真言而真言之。献涂香已。各列其名如依前说即奉阏伽。如是花香及饮食等。皆亦准此。若涂香烧香花。及饮食无可献者。但诵本色真言。及此手印以此献之。表云供物无可求得。但纳真心后作阏伽。以真心故速满其愿。离此之外有四供养。遍通诸部。一切处用。一谓合掌。二以阏伽。三用真言及慕捺罗。四但运心。此善品中随力应作。或复长时供养中。最无过运心。如世尊说。诸法行中。心为其首。若能标心而供养者。满一切愿。若成就诸余事者。应当发遣诸为障者。若不遣除。后恐伤及。所以先须作遣除法。诵忿怒真言。或用当部成就诸事真言。遣除障已。先次应诵本部尊真言。而真言水。遍请护摩及伦手印

佛部请火天真言

唵(喉中抬声呼一句)阿(上)起娜曳(二句)欱(呼合反)写(弭也反)合写(同上三句)嚩[可*欠]曩(轻呼)野(四句)莎(去二合)嚩诃(五句)

诵此真言三遍。请召火天。烧食供养

护摩真言

唵(同上呼一句)阿(上)起娜曳(二句)欱(同上)写(同上)合写(同上三句)嚩[可*欠]曩(轻呼)野(四句)搰(奴立反)比(并已反)搰(同上)比(同上)儞跛野(五句)莎(去二合)嚩诃(六句)

次持牛苏。以此真言。一真言一烧。满于三遍。供养火天

金刚部忿怒金刚真言

唵(同上呼一句)枳里枳里(二句)跛日罗(三句)矩噜驮(四句)[合*牛][打-丁+巿](五句)

以此真言。一真言食。一烧火食。作法除遣地中作诸障者。又用此真言。或用部尊。遍洒花等。复用吉利枳罗忿怒真言并印。当诵真言。左手作印。遍印涂香烧香饮食花等。作净除秽。为自净身故。应以右手。掬持香水。目观香水。诵心真言。灌自身顶。作净除秽。复用一切事真言并忿怒真言。为净座故。真言香水。洒洁于座。又诵七遍。洒地方界。能除诸秽而得清净。吉利枳罗真言

唵(同上呼一句)枳里枳里(二句)跛日罗(三句)跛日里部讷(勒没反四句)畔驮畔驮(五句)虎(二句)[合*牛][打-丁+巿](六句)

此上真言。护地方讫。结虚空界。应同次下苏悉地真言。烧香执持。当诵真言。熏馥空中。除诸秽恶。便得清净

苏悉地真言

唵(同上呼一句)素(苏古反)悉地迦(同上)履(二合)入嚩里亸(三句)娜娜慕讷(同上)亸曳(四句)入嚩啰入嚩攞(五句)畔驮畔驮(六句)歌娜歌娜(七句)虎(二合)[合*牛][打-丁+巿](八句)

此金刚部苏悉地真言。遍通诸事。结空界用。

佛部结空界真言

唵(同上呼一句)入嚩(同上)攞(二句)虎(二句)[合*牛](三句)

此佛部结空界真言。唯通当部

莲华部结空界真言

唵(同上呼一句)钵头(途邑反)弭儞(二句)皤伽(上)嚩底(三句)暮[可*欠]野暮[可*欠]野(四句)惹[卄/(阿-可+辛)/木]暮[可*欠][寧*頁](五句)莎(去二合)嚩诃

此莲华部结空界真言。唯通常部。次应当用部心真言。真言香水散洒诸方。复以明王根本真言。或心真言。或真言主使者心真言。随取其一。用结方界。或以此诸心真言。而作结界。所结之处如置垣墙。当部仙天。常当护卫无能作障。若诸部事有为法者。应依甘露军荼利法。而遣除之。又有五种护卫法则。常于道场室内作之。谓金刚墙。金刚城。金刚橛。忿怒吉利枳罗。忿怒甘露军荼利。部母。金刚墙真言

唵(上呼一句)縒啰縒啰(二句)跛日啰(三句)跛(北没反二合)啰迦啰(四句)虎(二合)[合*牛][打-丁+巿](五句)

金刚城真言

唵(同上呼一句)弭塞(僧乙反)普啰(二合)捺(二合)啰讫洒(三句)跋日啰半惹啰(四句)虎(二合)[合*牛][打-丁+巿](五句)

金刚橛真言

唵(同上呼一句)跋日啰枳罗(二句)虎(二合)[合*牛][打-丁+巿](三句)

忿怒吉利枳罗真言

唵(同上呼一句)枳里枳里(二句)跋日啰(三句)虎(二合)[合*牛][打-丁+巿](四句)忿怒甘露军荼利真言

耶谟刺怛(二句)娜怛(二合)啰耶野(一句)娜谟跋日罗矩噜驮野(二合)摩诃嚩攞跛逻讫啰摩野(三句)萨嚩(同上)弭起娜毗那舍曩耶(四句)唵(同上呼五句)虎噜虎噜(六句)底瑟侘(同上)底瑟侘(七句)畔驮畔驮(八句)歌娜歌娜(九句)阿密栗羝(十句)虎(二合)[合*牛][打-丁+巿](十一句)

若本法中。有如是等金刚墙真言。应重结之。诸事既了。次应持诵。持诵之时。先诵当部母真言

佛部母真言(归命同上)

唵(同上呼一句)噜噜塞(僧乙反)普噜(二句)入嚩(同上)啰(三句)底瑟佗(魑贾反四句)悉驮路者泥(宁计反五句)萨嚩刺诧(他可反)娑驮[寧*頁](六句)莎(去二合)嚩诃(七句)

莲华部母真言(归命同观音真言头)

唵(同上呼一句)迦(居逻反下音同)制(知西反)弭迦(同上)制(同上二句)迦[(章*真)/心](知降反)迦制(同上三句)迦絮弭迦絮(四句)迦[(章*真)/心]迦制(同上五句)皤伽(上)嚩底弭惹曳(六句)莎(去二合)嚩诃(七句)

金刚部母真言

娜谟露(轻呼)迦驮室(二合)利曳(一句)那莫商迦隶扇底迦隶(二句)屈(九郁反)絮屈絮(三句)屈置抳(四句)迦(上)亸野屈置抳(五句)莎(去二合)嚩诃(六句)

先诵此母真言。能卫本尊。能蠲众罪。除诸灾障与悉地门。而得相应。但诵佛部忙么鸡真言。亦通二部。初后持诵。诸天增卫。若于本法。而已说者。持诵之时。先念此者应随本法而念诵之。或于本法。有独胜真言。亦应先诵。无繁别者。如上所说供养次第乃至除秽护净结界一切等事。初持诵时。及作法时。扇底迦等所作事时。皆应作之。若以本部尊主真言。或以本部心真言。或以一切真言王真言。或以苏悉地法王真言。或以一切事真言。此五种真言。三部遍有。随作诸事。各于本部。应取其一。而用作之。所谓自护。及护同伴。请召洒水。洁净结界。以法相治。真言不具。为增力故。为治罚真言故。为发觉故。及余诸事所不述者。亦以当部五真言中。随取其一。而以用之。当得悉地。部心真言。能护本尊。及护己身。护身之时应诵三遍。或复七遍。结其顶发而作一髻。若出家人。结袈裟角。或结线索。持系护身。或真言头指。遍点五处。亦成护身。所谓顶额两膊咽下心上。或以牛黄或白芥子或阏伽水。随取其一。而用护身。若作阿毗遮噜迦法。应用部尊主真言。而护自身。若作扇底迦法。应用忿怒金刚真言护之。若作补瑟征迦法。应用部尊主真言。及忿怒金刚真言。兼而护之。若真言主现时。持诵人怖者。应用部尊主真言。用护自身。但作诸事之时。常以二真言。而护自身。谓部尊主及忿怒真言。念诵了时。应当发遣。发遣之时。护彼真言主。或部尊主真言。或用部母。或以部心。亦护自身而作随意。若于秽处不净等处。缘事须往。先诵乌抠涩摩真言作印。印持五处。任意而往。仍须常诵真言。不得废忘。澡浴之时。先诵伏障真言。护身。乃至浴了。不应废忘。伏障真言者。忿怒甘露军荼利也。吃食之时。用部尊主真言。护身念持。欲卧之时用部母真言护身。若作诸法。遂乃忘作护持法则。令使魔兴。欲除魔故。速应诵持当部明王真言。将护自身。一切魔障不得其便。如上备作护身结界及余法已。然后摄心安祥念诵。念诵之人所坐之座。以青茅草而作其座。座高四指阔二磔手。长十六指。如是之座。初念诵时及持诵时。皆应受用。或用迦(去声)势草。或用余青草等。或随部法取乳树木。最为要妙。用作床座。量亦如上。而净刬治。或用诸叶。或以枝茎。如上而制。随观事法。取枝叶用为座。座上结跏趺坐。作扇底迦上成就法。半跏趺坐作补瑟征迦中成就法。垂两足坐。作阿毗遮噜迦下成就法。供养既了。应起诚心赞叹于佛。次叹法僧。次叹观自在。次叹明王大威金刚。伽他曰

  大慈救世尊　　善导一切众
  福持功德海　　我今稽首礼
  真如舍摩法　　能净贪嗔毒
  善除诸恶趣　　我今稽首礼
  得法解脱僧　　善住诸学地
  胜上福德田　　我今稽首礼
  大悲观自在　　一切佛赞叹
  能生种种福　　我今稽首礼
  大力忿怒身　　善哉持明王
  降伏难伏者　　我今稽首礼

作是虔诚。赞佛菩萨。又复合掌起殷重心。赞余诸佛菩萨相好功德。其赞叹文。应用诸佛菩萨所说叹偈。不应自作。赞叹既已。起自诚心忏悔诸罪。我今归命十方世界诸佛世尊罗汉圣僧及诸菩萨。证知我等。自从过去。及以今生。烦恼覆心。久流生死。贪嗔痴覆。造诸恶业。或于佛法菩萨圣僧父母尊处一切众生有德无德。于如上处。所造诸恶一切罪业。自作教他见作随喜。身口意业广聚诸罪。今对诸佛菩萨。诚心忏悔所造诸罪。如诸佛知。并皆忏悔。起至诚心。尽形归命佛法僧宝涅槃正路为除众生一切苦故。归命三宝。如是归依。头顶礼已。欢喜踊跃。发菩提心。求于胜上解脱甘露悉地佛果。世间众生无量诸苦我当救度令离恶趣。除诸烦恼令得解脱。所有众苦种种翦迫。今起大悲发菩提心。为苦众生而作归依。无主众生为作归主。失路众生为作导师。恐怖众生为作无畏。苦恼众生为得安乐。众生烦恼我为除灭。我从过现未来所发胜心。修诸善业六波罗蜜一切功德。尽皆回施一切众生。归于正路。同升妙果速成佛道。乃至菩提不生懈怠。发菩提心悲念众生起大慈心。彼有众苦何时除灭。为净心故。常持六念。心住一境而不散乱。不应我执。又如过现诸佛发愿。应如发愿生诸净业。愿与众生成就诸德。复愿过现所生功德。愿与一切众生获无尽财。复能舍施。增益智慧。成大忍辱。常修善品。识宿命智。心怀大悲。愿诸生类所生之处。具如上事。次应合掌顶礼本部尊主。忆念明王。次依法则。作诸事业。先以右手而取数珠。置左手中。合掌捧之。思念明王。数珠而诵真言

佛部净珠真言

唵(同上呼一句)遏部羝弭惹曳悉睇(二句)悉驮刺挮(三句)莎(去二合)嚩诃(四句)

莲华部净珠真言

唵(同上呼一句)阿(上)密栗譡(都浪反)伽(鱼迦反又音迦字居逻反)米(二句)室唎曳(三句)室唎摩里抳(四句)莎(二合)嚩诃(五句)

金刚部净珠真言

唵(同上呼一句)枳[口*履]枳[口*履](二句)涝(弹舌轻呼)[目*匿](宁一反)[口*履]抳(三句)莎(去二合)嚩诃(四句)

以右手大指。捻无名指头。直舒中指小指。微屈。以头指。押中指上节侧。左手亦然右手掏念珠。通一切用。若阿毗遮噜迦。竖其母指。捻数珠印。菩提子珠。佛部用。莲华子珠。观音部用。噜挪啰叉子珠。金刚部用。三部各用此等数珠。最为胜上。一切念诵应当执持。或用木患子。或多罗树子。或用土珠或用螺珠。或用水精。或用真珠。或用牙珠。或用赤珠或诸摩尼珠。或用咽珠。或余草子。各随于部。观其色类。应取念持。若作阿毗遮噜迦法。应用诸骨而依数珠。速得成就。复为护持增法验故

佛部持珠真言

唵(同上呼一句)那谟皤伽(上)嚩底(二句)悉睇睇(三句)娑(去)驮野(四句)悉驮刺挮(五句)莎(去二合)嚩诃(六句)

莲华部持珠真言

唵(同上呼一句)素(苏古反)么底(丁以反)室唎曳(二句)钵头(途邑反二合)么摩理抳(三句)莎(去二合)嚩诃(四句)

金刚部持珠真言

唵(同上呼一句)跋日啰(二合)尔旦惹曳(三句)莎(去二合)嚩诃(四句)

用前珠印。各依部中而念诵之。念诵之时。珠置当心。不得高下。捧数珠时。微小低头。以至诚心顶礼三宝。次礼八大菩萨。次礼明王眷属。次应持诵真言。想真言主如对目前。如是颀诚。不应散乱心缘别境。但诸真言初有唵字。及囊(上)塞迦(去)嚂字者。应静心中作扇底迦念诵。补瑟征迦念诵。皆应缓诵。或心念诵。或有真言后有[合*牛][打-丁+巿]吒字者。当知皆应杀作急声。作阿毗遮噜迦念诵。及余忿怒念诵。三部真言。应看字数多少。字有十五。应诵十五落叉遍。字有三十二者。应诵三落叉。过此数者。应诵十千遍已上。初诵之时。满如上数。观其部类。或上中下。或三种事。或观圣者说。为天所说。为地居天说。细观部类。当诵持之。乃至成就。如是初诵。若不先诵遍满念持。所求下法尚不得成。况求上下悉地成就。以是义故。作胜上心而先念诵。但诸真言初诵持时。已如先说。诵持遍数分为十分。然后念诵既满。祈请真言主悉地因缘。初无相貌。复从头作。第二第三祈请。若有相貌。即当依法念诵真言。若无警界。弃不应诵祈请法则与请召法同。祈请之时于其梦中。见真言主背面而去。或不与语。当应更须起首念诵。如是再三。若于梦中。见真言主与语。当知此人不久成就。若无警界不应诵持。若强念持恐与人祸。初持诵时。于净密处起首诵持。从初日诵持。乃至疲极。遍数多少一须依定。不应加减。先说三时念诵法者。昼日初分后分。于此二时。应当持诵。中分之时。加以澡浴。造诸善业。于夜三时亦同于上。中分之间消息之事。于夜中时持诵。作阿毗遮噜迦法。安怛驮囊法。起米多罗法。于夜分作。说为胜上。若昼念诵。夜作护摩。若夜持诵。昼作护摩。多具诸药。念诵之前而作护摩。持诵了后复作护摩。若能如是最为其上。如前先出所说团食。应作护摩。无问前后。恒依此法念诵护摩。或于法中。但作护摩而得成者。当知亦须念诵真言。若如是者。诸明欢喜法验易成。持诵之人不生嗔怒。不求欲乐。不应自下伴。不勤劳苦。不生恐。不过勤求。不生轻慢。念诵之时不作异语。身虽疲极不纵放之。制诸恶气。世间谈话皆不思念。不舍本尊。纵见奇相不应怪之。念诵之时。亦不分别种种之相。持诵了时。应诵部尊主真言。或诵部母真言。诵此真言当得卫护。无违部法。依于本法。念诵了已。或过本数亦无所畏应起诚心作祈请云。我依本法念诵数满。唯愿尊者领受为证。于其梦中为授教诲。正念诵时。若有謦欬昏沉吹呿。忘真言字。即起就水。作洒净法。纵掏数珠。欠一欲匝。有斯病至。洒净讫已。还从首念。被所障隔。为须一一皆从始念心。掏数珠将毕之时。申礼一拜。终而复始又申一礼。于画像前。或于塔前。或于座所。随念诵处。数珠一匝。一睹尊颜而作一礼。念诵了已。安心净虑。或想真言及其尊主。三时念诵。但初中后诚心作意。遍数多少皆例一类。不增不减。三时澡浴三时涂地。献花香水种种供养。除去萎花。应具三衣。又内衣一日三时浣泽。其衣干燥。香薰洒净。一一时中随听作一。别置睡衣及以浴衣。于此二时替换内衣。日别一洗。其衣干燥。听以薰洒。献尊钵器三时洗挑。既除萎花续置新者。三时常读大乘般若等经。及作制多。涂漫荼罗。先诵承事真言既了。请祈未得。于中不得废阙。一时二时乃至一向。应当念诵。不得间断。若魔障着。病瘿身心。则不精诚。便常放逸。身心疲劳。违于时节。不依法则。或时不浴。作持念诵及以护摩。不应作数。摄心用行。依法念诵。其此数者。应记为数。作护摩时念诵之时请召之时。此三事中。所有真言遍数。一一皆须依法满数。纵欲数满。欠一未了。而有障起。更从头数。若不依法作皆不成。若有依法作漫荼罗时。或日月蚀时。于此二时。加法念诵其福增高。不久成就无有疑也。若于八大灵塔。或于过去诸佛行菩萨行处。最为胜上。或于正月十五日时。亦为胜时。或于师主处受真言。先经承事便当念持。不久速成。或于梦中。见真言主而指授者。依彼法则亦速成就。彼念诵人。供养增加处所尊胜。或当时分。更加精诚。其数未满。唯此胜故。真言主悦而赐成就。当知此法悉地虽速不久当坏。以是义故。先承事了。而所得者说为坚固。先承事时应广供养。于日月蚀于八日十四日十五日。复加献供诸神仙众。如余部说。前等日加诸善事业斋戒等事。是日复加。献供本明真言主。瓶盛香水。插垂花枝。或取阏伽器。用甘露军荼利真言。而真言之。自灌其顶。能除魔障。或于其日献诸饮食。涂漫荼罗及以护摩。燃灯等供并须加之。或有法中。但说持诵自然验见者。前所张像。舍利塔等。忽然摇动或光焰出。当知不久速得成就。得成就时有何相貌。所谓身轻。病苦永除。增益胜慧。心无所畏。身威光现。勇健增益。夜梦常见清净实事。心恒安泰。于诵念时及作事业。不生疲倦。身出奇香。或行勇施。钦敬尊德。于真言主深生敬仰。成就之时如现上事。当知即是成就相貌。先承事了。依于法则供养本尊。应加献供及以护摩。先承事法依数既了。次应须作悉地念诵。复先求愿。于其梦中而希警界。作先承事法时。所念诵处。作悉地念诵。不应移处。有诸难事而移去者。至所住处。复须先作承事法则。然后乃作悉地念诵。若不依前念诵。应作治罚。取部尊主真言诵一千遍。或时念诵本持真言。经十万遍。若离此者。还如前说先作承事。正念诵时。忽然错误诵余真言。既知错误诚心忏过。由放逸故致斯错误。愿尊舍过。便申顶礼。复须从始而念诵之。忽于秽处心放逸故。诵本真言便自觉已。应须治罚。至持诵处。诵部尊主真言七遍。半月半月一日不食。次服五净。诵五净真言。经百八遍。然后服之。服此五净。半月之中所食秽恶之食。当得清净真言增力佛部五净真言曰

娜谟皤伽(上)嚩底(丁礼反一)乌瑟腻沙(上)野(二)弭秫(输律反)睇(三)弭啰制(而曳反)始米(四)扇底迦[口*履](五)莎(去二合)嚩诃(六)

莲华部五净真言

娜谟刺怛(二合)娜怛(二合)啰耶野(一)娜莫阿(上)利野(二)嚩路枳谛湿嚩啰野(三)菩提萨埵野(四)摩诃萨埵野(五)摩诃迦噜抳迦野(六)唵(同上)(七)野输(去)制(面曳反八)莎(去二合)嚩诃(九)

金刚部五净真言

娜谟剌怛(二合)娜怛(二合)啰耶野(一)娜谟室战拏跋日啰幡拏曳(二)摩诃药[起-巳+乞]洒迻那幡亸曳(三)

唵(同上)(四)始弃始弃(五)[目*匿](宁一反)摩黎钵啰[月*坒](六)钵啰皤莎(去二合)嚩梨(七)谛制(而曳反)谛饶(儒照反)嚩底(八)钵啰皤嚩底(丁以反九)莎(去二合)嚩诃(十)

取黄牛乳酪苏粪尿。各别真言经百八遍。和置一处。复百八遍。以波罗舍中盛之。或诸乳树叶。或阏伽器。复以茅草揽。诵真言经一百八遍。后面向东。蹲踞而坐。顿服三合。如是三度。如药升合。当服之时不应致语。念诵之时像现声语。先应简择。即诵部尊主真言及印。若是魔作自然而退。或出语言与本法异。当知魔作。或出语言劝作恶事。亦是魔作。若见恶梦。即须先诵部母真言。经一百八遍。若不先诵部母真言。不可念诵。若念诵时其数减少。不应休止。若增无过。如上所说念诵次第。皆须依之。若异此法欲求悉地。不可得也

    苏悉地羯罗经增威品第二十一

复次今说增益神威。令使欢喜。所持真言而速成就。先具香水。澡浴身首。于上时日。加诸供养。复取苏摩那花一百八枚。取一一花。诵真言经甘一遍。或经七遍或时三遍。先观真言字数多少。而念诵之。奉献本尊。次献涂香。及以烧香奇香气者。复献饮食。如先陈说。加以沙糖及酪。复作护摩。烧木一百八枚。木不过量。次用乳酪和蜜护摩。一百八遍。次用苏酪和粳米饭。一百八遍而作护摩。此三护摩经三七日。或一七日或复五日或复三晨。此三既了。应取乳粥和以牛苏。一百八遍复作护摩。此既终了。取阏伽器诵以真言。经一百八遍。倾致少水而作护摩。作此等法。真言增威。谓异真言。截断其威。自得增益。或真言损益。或被罗截。真言不行。或被系缚真言。或异真言。遆相交杂。或真言字欠。或真言字增。如上等患。尽皆除去而得增威。诸护摩中所说药草。随取其一。经一日夜而作护摩。真言欢喜而得增威。复取诸香和作香泥。作本尊形。献忙攞底花。烧树胶香。或坚木香。一日三时。诵以真言一百八遍。真言主欢喜而得增威。作尊形置荷叶上。或芭蕉叶。或乳树叶。或诸草叶。非直昼日夜亦献之。法事了时。如法发遣。送置大河。如上次第。依此法则作者。本尊欢喜速赐悉地

    苏悉地羯罗经本尊灌顶品第二十二

复次先承事了。若欲真言生增加威德故。应灌之。取以金瓶或银铜等或新瓦瓶。盛满香水。置于五宝花叶果香。五种谷子种种涂香或坚香末。以新彩帛。系其瓶颈。插诸亸树枝或乳树枝。用部尊主真言。或用部母真言。真言百八遍。然后灌其真言主顶。应用金作。或以沉檀而作其形。置于座上而灌顶之。灌顶既了。复当献供花香等物。或诸缨络种种供具而供养之。及作护摩。并加念诵。如是作者。能令本尊增加威力速得悉地。先承事者作念诵时。应灌本尊。取阏伽器。标相本尊而灌顶之。或自浴了时。复应想念本真言主。三度七度而灌顶之。先承事时不应废忘。或时用乳或时用苏或时用蜜。盛满瓶中内置七宝。如法执持灌本尊顶。所祈之难速得满足

    苏悉地羯罗经祈请品第二十三

复次广说祈请法则。于白黑二月八日十四日十五日。或日月蚀时。一日不食。或经三日或经七日。澡浴清净着新净衣。离此晨日而祈请者。应用白月。诵扇底迦真言而祈请之。后于暮间。以诸汤水及用真言。澡浴清净除诸垢秽。洒沾五处。如法供养本真言主。复献阏伽。加诵真言一百八遍。用阇底花未大开者。洒栴檀香水。持奉献之。又广献食。名乌那(去)梨食。食中加酪。以忙攞底花。作鬘供养。先取牛苏而作护摩。一百八遍。次用娑析罗娑护摩。一百八遍。用白[疊*毛]缕或布线缕。令童女合索。一真言一结。当结七结。复真言七遍。随系左肘上。右胁而卧。思念真言主。得进止已。随意而住。安置茅座。上敷散花。想念尊形。于其梦中。见自部主。或见真言主。或见明王。当知此相成就之相。或见三宝。或见诸菩萨。或见四众。或见供养者悉地之相。或见自身诵持真言作诸事等。或见身着白净衣服。或见他来恭敬供养。当知胜上悉地才近。或见登山峰上。或见乘象。或见渡大河海。或见升果树上。或见乘师子。或乘牛鹿马诸余等。或乘飞鹅孔雀一切飞禽。或见美女身被缨络。手持花瓶。或香花盖围绕行道。或见受得象马车乘诸宝物等。见是等相悉地之相。或梦得花果根牛苏乳酪稻花等物。所成就药。悉地之相。先承事时。梦示成就药。及得数珠。得是相者。当知即须便作持诵法。或见熏馥自身。或见澡浴清净。或见身带璎珞。见是相已便作持诵。当速悉地。作持诵法。取阇底花一百八枚。用部母真言。兼本真言。和诵一百八遍。而供养之。复取白栴檀香。真言百遍。如是祈请。随意卧梦。本真言主自当现相。又取乌施啰药。捣和作真言主形像。以乌里弭迦蚁土。和作其器。满盛牛乳。置像乳中。或用苏乳蜜。和置器中。置像于中诵一百八遍。三时供养。如是供养。本尊欢喜速得相现。复于白黑二月。八日十四日十五日或日月蚀日。不食持斋。广作供养。以七胶香及五坚香。一一香等。一诵真言一作护摩。数满一千二百遍已。所祈之愿速见前相。祈请范则。若依法作速得成就。见其相貌不有疑也

    苏悉地羯罗经受真言品第二十四

复次广说受真言法。双膝着地。先于尊者阿阇梨处。广作布施。手捧妙花。发殷重心于阇梨处。三遍口受。真言多者受诵不得。应用纸叶牛黄写之。受取随意诵之。先入漫荼罗已。后于余时受真言者。于良日时。于尊者阇梨处。广作奉施。如前受之。如是正受。真言速成。纵不先作承事之法。便即持诵亦得成就。复以新瓶离诸病者。置诸花叶七宝五谷。一一如法。唯不着水。作至诚心广作供养。阿阇梨先取纸叶。书写诸真言主名。置于瓶中。庄严供养如灌顶法。作此法时。或经一日或经三日。不食斋戒。于日暮间。则以牛黄抄诸真言名号。置于瓶中。献以涂香花香灯食。并以本真言。作护摩百八遍。广作勤求。圣众谛听。经满三日。令其弟子。先净洗浴身体香馥。手着吉祥茅草指环。以用真言诵百八遍。真言其瓶。并以香薰。倾心作礼。令取一叶已。复重顶礼。如是受者速得悉地。若更别诵诸余真言。所受真言退失悉地。若于弟子处。心生欢喜。授与自所持悉地真言。应依轨则如法受之。为先诵持故。弟子不久当得悉地。先于真言主处。启请陈表。授此真言。与斯弟子。愿作加被。速赐悉地。手捧香花。诵一百八遍或一千遍。便呼弟子来授与之。复作是言。我于今时。向本明主授与弟子。唯愿照知为作悉地。弟子应言。我于今时己受明主。誓从今日乃至菩提。而不废忘。如上所说。师主弟子受真言法。当得成就。离此受者不得悉地。如此受得悉地真言。于中决定成就无疑。由先悉地。不先承事真言既尔。悉地药等受法亦然。或复有人先承事已。次合念持依于法则。回授与人。所受得者。不先承事。但作念持便得成就。受真言者为悉地故。先于师主处广作奉施。花果诸根名衣上服。金银摩尼诸杂宝物。种种谷麦苏蜜乳酪。男女童仆种种卧具。奇妙革屣严身之具。已成就药象马牛犊。诸余乘等乃至自身。亦持奉施。为仆所使。久经承事不惮劬劳。合掌虔诚珍重奉施。如是行施速得悉地。广说如上种种之物。先须奉施阿阇梨已。然后受于真言妙句

    苏悉地羯罗经满足真言品第二十五

复次持诵之人。于其梦中。见真言主身。诸支分加者。应知真言字加。若支分减少者。应知真言字少。委是相已。作满足法。或见真言与受持者异。或加或减字数不同。心便生疑。应依法作满足之法。先以纸叶牛黄。稀写所错真言。如法供养明王真言。及卫护已。置真言主座。复取乳木。并依本法。但用空苏。为求明王而加助故。应作护摩。布茅草铺。先礼部尊主次礼部母。次礼诸佛。作如是启。唯愿诸佛及诸圣众。加助卫护。如是启已。于茅草上。头面东卧。于其梦中本尊示相。牛黄所写纸叶之上。有加有减。本尊还以牛黄题注。字数满足。乃至加减点画亦皆楷定。真言不错但云不错。或于梦中指受满足。作此法时。作法卫护为除魔故

    苏悉地羯罗经增力品第二十六

复次谓欲增加威力应作护摩。或用苏蜜。或时用乳。各各别作。或用油麻和苏护摩。或用胶香和苏护摩。或用莲华和苏护摩。或时空用娑阇啰娑。或于山间。常服五净不食余餐。取本部花满十万枚。一一真言奉献本尊。妙好涂香及以香花燃灯食等。各诵真言经百八遍。一日三时经于三日。如是供养增加威力。或用坚木燃以为灯。一日三时经于七日。能令真言增加威力。或时供养迦弭迦食。亦增威力。如上所说念诵护摩供养法则。亦复能令增加威力

    苏悉地羯罗经护摩品第二十七

复次广说护摩法则。令持诵者速得悉地。于尊像前。作护摩炉。顿方一肘。四面安椽。量深半肘。若作圆炉。其量准然。念诵之处若在房室。应出于外望见尊形而穿作炉。随其事业依法作之。乳木等物及以香花。置于右边。护摩器四置于左边。用诸事真言。洒诸物等。坐茅草座摄心静虑。捧持阏伽启请明王。倾阏伽水少洒炉中。复以一花一诵真言。献真言主。为除秽故。应诵计利吉里真言。并作手印。为卫护故。军荼利真言。水洒作净。燃乳木火。既烧火已。先请火天。我今奉请火天之首。天中之仙梵行宗敬。降临此处受纳护摩。次诵请召火天真言(同上)召火天已。先以阏伽水三度洒净。取净五谷苏酪等物诵以真言。三遍护摩奉祀火天。真言同上。祀火天食。一心标想。迎送火天置于本座。后诵计利吉里真言。并作手印。复净其火。一切护摩皆应如是。次请本尊。先诵本尊真言一遍。安住本座。依法供养。愿尊垂受护摩之食。所护摩木。谓钵逻输木。乌昙摩啰木。钵攞讫沙木尼俱陀木。佉他啰木。阏伽木。吠宫讫那木。阏没啰木。迦湿没啰也木。闪弭木。阿簸么[口*栗]伽木。阏说替那木。此十二种木。取枝。量长两指一折。皆须湿润新采得者。通于一切护摩法用条端直者。观其上下一向置之。香水净洗。细头向外。粗头向身。苏揾两头。掷于炉内。作扇底迦等一一法时。各依本法。先出搏食而作护摩。如是轨摸。遍通一切。每日作食之时。先出一分之食。置在尊前待护摩时。先应取用。如念诵时。置于两手。在双膝间。护摩之时亦应如是。以沉香木量长四指。粗如头指。揾苏合香。百八护摩。此法深妙益真言威。如是作时。遍通诸部。或用安悉和苏护摩。复一百八遍。或时空用萨阇啰娑。而作护摩一百八遍。皆能增益真言威力。为欲成就真言法故。作诸护摩。先请部尊主。次请本尊。然后依法作于护摩。为欲成就真言法故。作诸护摩。先用部母真言。护卫本尊。次护自身。然后依法乃作护摩。为欲成就真言法故。作诸护摩。若法了时。为加增益真言力故。应当念诵部心真言。为欲成就诸真言法故。作诸护摩。初时皆须大杓酌施。欲了之时。亦用大杓。在于中间应用小杓。为欲成就真言法故。作诸护摩。若法了时。用部心真言。真言阏伽而供养之。如曼荼罗法中所说。护摩次第法作。亦应如是。先作阿毗遮噜迦法。次作补瑟征迦法。次作扇底迦法。护摩了已。用本持真言。真言净水。以手远巡。散洒炉中。如是三度。护摩都了。复启火天。重受余供。如法供养。退还发遣。裂愿如请召法。去降临字置退还字。所残余谷苏蜜酪等。并和一处用祀火天。真言三遍而作护摩。复观本真言字数多少。而念诵之。复作供养护卫本尊。并护己身如法发遣

    苏悉地羯罗经备物品第二十八

复次广说诸成就支分。谓欲成就诸真言故。先当备辨诸杂物分。然后应作先承事法。若已先承事者。次应念诵。所谓诸杂涂香诸杂烧香。五种坚香。谓沉水香。白檀香。紫檀香。娑罗罗香。天木香。七胶香者。谓乾陀啰娑香。萨阇啰娑香。安悉香。苏合香。薰陆香设落翅香。室唎吠瑟吒迦香。白芥子毒药盐。黑芥子胡麻油牛苏。铜瓶铜梡。五谷。谓大麦小麦稻谷小豆胡麻。五宝。谓金银真珠螺贝赤珠。五药。谓干托迦哩药。勿哩诃底药。娑诃药娑诃提婆药。税多拟里疙哩迦药。蜜。五色线。谓青黄赤白黑。童子合线。金刚杵灯炷灯盏瓦梡。五种彩色。佉他啰木橛。乳木枝。苦练木梡。大杓小杓牛黄镔铁紫檀护净线净。浴衣黑鹿皮。钵孕瞿花。稻谷花。木履昌饵草大茅草。设多布涩波(迥香是)采花筐。缘饮食所须。苏蜜沙糖石蜜等物。数珠。如上所说种种诸物。皆预备之。然后应当作先承事及广念诵

    苏悉地羯罗经成诸物相品第二十九

复次我今说成就物。依是三部真言悉地。所谓真陀摩尼贤瓶雨宝伏藏轮雌黄刀。此等七物。上中之上。能令种种悉地成就。增益福德。乃至成满法王之法。况余世事。佛部莲花部金刚部三部真言。皆有如是胜上成就。于三部中。随受持者。具获五通。为上悉地。言七物者。若欲成就真陀摩尼者。法验成已。当作金台。量长一肘。或用银作。庄严精细。台头置摩尼珠。其珠用红颇梨光净无翳。或好水精。如法圆饰。成此宝者。应夜念诵。作台图样。若欲成就雨宝法者。法验成已。但当诚心。五由旬内。能雨金银种种杂宝

若欲成就伏藏法者。法验成已。但当诚心。随所念处伏藏发起。金银诸珍济给贫乏。种种费用其藏无尽。若欲成就轮仙法者。镔铁作轮。量圆两指一磔。轮安六辐辋椽铦利。如是作法速得悉地。若欲成就雌黄法者。取光雌黄如日初出色光。亦如融金色光。是为上好。若欲成就刀法者。取好镔刀。量长两肘。以小指齐。阔四指。无诸瑕病。其色绀青。如[橾-品+卉]施鸟毣。若欲成就佛顶法者。当以金作佛顶犹如画印。安置台上。其台枨。用萨颇胝迦宝。若欲成就莲华法者。以金作八叶莲华。如两指一磔手量。或用银作。或熟铜作。或白栴檀木作。若欲成就拔折罗法者。以好镔铁。作拔折罗。长十六指。两头各作三股。或紫檀木作。或三宝作。所谓金银熟铜。若欲成就雄黄法者。当取雄黄色如融金。块成分片。复上有光。如是雄黄能成上事。若欲成就牛黄法者。当取黄牛牛黄为上。若欲成就刈哩迦药者。当取其药色如金钱花者上好。若欲成就素噜(二合)多安膳那药者。如蚯蟮粪者上好。若欲成就白[疊*毛]布者。取细软者。择去毛发。以郁金香染之。若欲成就护身线者。取白[疊*毛]缕。细细三合为股。复三股合索。童女合捻。皆须右合。或缕全合。若欲成就华鬘法者。取阇底花作鬘。若欲成就牛粪灰法者。取兰若所干净牛粪。烧作白灰。和龙脑香用。若欲成就木屐法者。取室唎钵[口*栗]尼木。作木屐。上安其盖。若欲成就伞盖法者。当以孔雀尾作。以新端竹而作其茎。若欲成就弓箭枪槊独股刃棓及诸器仗。随世用者。随意而作。若欲成就世间鞍马车乘牛羊一切鸟兽诸余物等。随世人辈共将为上。随意乐作。或依本法如是制作。若欲成就吠多罗者。应取族姓家生。盛年无病。卒死体无瘢迹。由未胀坏。诸根具足。取如是尸而作成就。随意所作上中下法。所取之物亦复如是。心无怖畏方作此法

    苏悉地羯罗经取物品第三十

复次我今说取物法。白黑二月八日十四日十五日。日蚀时。地动时日。于其午前而取其物。于念诵时得警界已。而取诸物或澡浴清净。不食持斋。求善警界而取诸物。所说须物。随方处所有是物者。而就贵货。不仇价直而取诸物。或时自觉增加威力。堪忍饥寒。种种异相。当尔之时而取诸物。其所取诸物。各依本性上中下品。皆取好者。如法得已。应加精进作成就法

    苏悉地羯罗经净物品第三十一

复次今说净诸物法。用五净洗。不应洗者。五净洒之观诸物量。五净和末。雌黄和乳。作末朱砂和牛尿。作末牛黄和苏。作末彩色和乳。调之。唯安膳那药。空治作末。刀轮等物。用牛粪水洗。余所说者。应洗物等。先牛尿洗。次胡麻水洗。次香水洗。诸余物等。世所称用。应水洗之。或香水洗已。次用诸事真言水洒净。次用部心真言水洒净。次用部母真言水洒净。但应洗者。先五净洗。次胡麻水洗。次香水洗。如所应净皆应如是

    苏悉地羯罗经物量品第三十二

复次广说成就物量成就物者。谓身庄严具诸器仗。种种衣服。如世常法所用量数。治妍细末。作成就法。若欲成就雌黄法者。五两为上法。三两为中法。一两为下法。若欲成就牛黄法者。一两为上法。半两为中法。一分为下法。若欲成就雄黄法者。二两为上法。一两为中法。半两为下法。若欲成就安膳那法者。三分为上法。二分为中法。一分为下法。若欲成就苏法者。七两为上法。五两为中法。三两为下法。若欲成就灰法者。五两为上法。三两为中法。二两为下法。若欲成就郁金香法者。量比雌黄。于安怛陀那法。说种种丸药成就者。其数须作二十一丸为上法。十五丸为中法。七丸为下法。于本法中。诸物量少。应加其数。或依都量。或如本法。或世所贵。量数多少。亦可依之。应观念诵功力。及观同伴多少。应当具备。如本尊恩眷境界许多。任可成就。悉地之法有上中下。诸物数量亦复如是

    苏悉地羯罗经灌顶坛品第三十三

复次广说成就诸物。秘密妙法。令速悉地。若欲起首成就法者。先应备辨诸悉地具。以护摩法。加威本尊真言。及自灌顶。作灌顶漫荼罗。如法供养。作灌顶已。然后起首作成就法。若作大灌顶漫荼罗者。能得成就一切诸事。如前所说明王漫荼罗。净地等法皆应如是。其漫荼罗。顿方四角安置四门。其量八肘。或七或五。唯开西门界道五色。如法画饰。如其台量。次外减半。次外准然。于此西面。四肘之外。复作一漫荼罗。其量五肘或四或三。唯开东门。或如根本大漫荼罗。灌顶处所。减半而作。凡漫荼罗地势。皆北下卸。说为吉祥。但漫荼罗地势。北下卸者。说为最胜。或用一种彩色画之。于四角外。作三肘拔折罗。于中台内。如法画作八叶莲华。诸漫荼罗亦应如是。莲华叶外。周匝画作吉祥妙印。于四门中。画拔折罗。复于诸角。安吉祚瓶。于外灌顶漫荼罗亦如是作。凡欲灌顶。必须四种所置瓶处。并卫界角。随所持诵真言及与明等。于其台内。画本尊印。并置一瓶。所持真言。随其部类。画本尊主印。所谓佛顶莲华金刚。应知此法最为秘密。所持真言不识名号。及部不贯者。应安一瓶。名辨诸事。或安成就义利之瓶。或安一瓶名诸真言。次外东面画佛顶印。右边部母印。左边部心印。次右铄底印。次左牙印。次右阿难。次左须菩提。诸余真言及明等印。左右安置。乃至两角。次于北面。画观自在菩萨印。右边部母印。左边部心印。次右落涩弥印。次左多罗印。次右成就义菩萨印。次左大势至菩萨印。诸余真言及明等印。左右安置乃至两角。次于南面。画金刚印。右边部母印。左边部心印。次右金刚拳印。次左食金刚印。次右拔折罗印。次左金刚棓印。诸余真言及明等印。左右安置。乃至两角。次于西面门南。画梵王印及梵吉祥明王并诸眷属。乃至南角门北画噜达罗神印及妃印并诸眷属。乃至北角。次第三漫荼罗门。画八方神各与眷属。令满其位。于第二漫荼罗门外。右边画难陀龙王。左边跋难陀龙王。于第三漫荼罗门外。右边画孙陀龙王。左边优婆孙陀龙王。漫荼罗外。画甘露瓶印。如是作漫荼罗法供养者。应如法作三种护摩。为欲遣除毗那夜迦故。应作阿毗遮噜迦事。为自利益故。应作补瑟征迦事。为息诸灾难故。应作扇底迦事。应以当部成辨诸事真言。作阿毗遮噜迦事。或用甘露瓶真言。通三部用。应以当部心明。作补瑟征迦事。应以当部母明。作扇底迦事。于漫荼罗所集圣者一切诸天。各各以本真言。而作三种护摩。或以成辨一切事真言而作护摩。其护摩处。漫荼罗南门东作。如护摩法。苏等诸物。以三事真言。各祀百遍。或加其数。为欲加威诸真言故。应作如是三种护摩。次为三部诸真言等。各祀七遍。其三部主应加数祀。或但三部各祀百遍。如不辨者。七遍三遍亦得满足。所持真言主。于台漫荼罗内部尊之下安置。于漫荼罗外东面。别安诃利帝母。南面安置输利尼。西面安置翳迦势吒。北面安置句吒啮利。随彼所乐而当奉献。如法供养诸真言已。及护摩已。前之安瓶。随所为者。诵彼真言。而用加被。于本尊前。所安之瓶。还用彼真言而加被之。其台内瓶。应用明王真言而作加被。当门。为军荼利所安置瓶。亦须用彼真言加被。于台漫荼罗东面两角。所安置瓶。东北角者。以部心真言。东南角者。用部母真言。西北角者。用能辨诸真言。西南角者。用一切真言。如是加被此上瓶已。及供养已。次应右绕。如前说灌顶法此亦如是。安置吉祥瓶。所谓谷实药草花果香树枝叶花鬘及宝。置于瓶内。新帛缯彩。用缠其颈。诸灌顶法皆应如是。即令同伴灌行者顶。其同伴者。皆须持诵如法清净。或求阿阇梨。配与灌顶。为欲除遣诸作障故。先用军荼利瓶。而用灌顶。第四应用所持真言瓶。而用灌顶。其余二瓶。随意而用。如是毕已。应以牛黄涂香薰香芥子线钏衣服。皆应受用。作灌顶已。复为息诸障故。应作护摩已。便即发遣。或于净处。但一彩色作小漫荼罗。极令方正。其量二肘。安置三部大印西面槊印。如前安置净瓶。如法灌顶。能离诸障。本尊欢喜不久速成此秘密最胜悉地

    苏悉地羯罗经光物品第三十四

复次如法灌顶毕已。应作护摩。经三七日或一七日。或经一月。或随其成就相应。或于本法所说。每日三时。用苏蜜酪和以胡麻。应作护摩。或依本法祀乳粥或祀酪饭。所成就物。每日三时以香薰之。以香水洒。以真言加被。观视其物。以吉祥环。贯置指上。[木*為]按其物。以牛黄水或白芥子。洒散物上。及于节日。加诸供具。奉献彼物。若白月成者。取十五日。若黑月成者。取十四日。如斯作法。光显其物。皆用部母真言。复重加诸花香花鬘等物供养。以香涂手。置茅草环。按所成物。毕夜持诵。于夜三时诵百八遍。如斯光显成就之物。从始至终皆应如是。若具此法速得成就

佛部光显真言曰

唵(同上)(一)谛惹塞(增乙反)尾儞(二)悉睇娑(去)驮野(三)虎(二合)[合*牛][打-丁+巿](四)

莲华部光显真言曰

唵(同上)(一)挹(奴立反)比(并己反)挹(同上)比(同上)儞跛野(二)摩诃室利曳(三)莎嚩(去二合)诃(四)

金刚部光显真言曰

唵(同上)(一)入嚩攞入嚩攞野(二)畔度哩(三)莎嚩(去二合)诃(四)

于三部法。皆用赤羯啰微啰花。以真言持诵。散洒其物。或用忙落底花。或用白芥子。首末中间皆应如是。散沾其物。或有惊界及见异相。亦如是散。临欲成就亦如是散。便成光显。若欲成就苏等之物。真言香水。用洒其物。便成光显。以如是法而光显物。纵不成者不应间断。或作漫荼罗以为光显。如前净地。用五种色作漫荼罗。其量四肘而开一门。内院东面先置轮印。东北角置钵印。东南角置袈裟印。次于北面置莲华印。于西北角置滩拏棓印。于东北角置军持瓶印。次于南面置拔折罗印。于东南角置檗那棓印。于西南角置羯攞赊瓶印。于西面置金刚钩印金刚拳印。于西南角置计利吉罗印。于西北角置逊婆印。复于东面置轮。右边置佛眼部母印。又于北面莲花印。右边置半拏啰嚩思宁部母印。次于南面置拔折罗印右边置忙莽计部母印。次于漫荼罗门外。如前所说。置能摧诸难军荼利印。依前供养。复于北面置六臂印。马头印。多罗印。战捺啰印。及于当部。所有眷属次第安置。其形皆白。复于东面置如来铄底印。帝殊啰施印。无能胜明王印。无能胜妃印。复于南面。于当部内所有眷属。次第安之。然于西面。随意安置三部诸印。次于外院。置俱尾罗等八方大神。于其空处。任置三部内成辨诸事真言主等。次于中台。置所持部主印。所成就物。随于本法所说。置于其中。安其部主中台上。其物东边。置真言本所持印。其物西边安护摩炉次于西边持诵人坐。各各以本真言。依法召请。如前所说。次第供养毕。以三部母明。次第护摩。光显其物。然后以本真言护摩。而作光显。于诸光显法中。护摩为最。凡初护摩。先以部母明。持诵香水。洒净其物。护摩既毕。亦如是洒或用忙莽计心明。或用四字明王真言。通三部。护摩而作光显。随其所用真言。为护摩者。初且诵其真言。次诵求请之句。复中间诵其真言。复诵求请之句。后亦诵其真言。还安求请句。如是真言之中。三处上中下分。安置求请之句。最后安其虎[合*牛]泮吒莎(去)诃(去)字所谓阇嚩(二合放光)攞阇嚩(引二合)攞也(合放况)悉地(成)娑(去)驮也(合成)儞(去)[卑*也](威耀)儞(去)跛耶(合威耀)儞(去)跛跢(去二合)南(诸威耀者)帝阇也(润泽)帝阇也(合润泽)拔驮也(合增长)忙尾览摩(莫延迟)阿(去)尾赊(遍入)啰乞沙(二合护持)散儞(轻)甜(合瑞现前)俱(上)噜(最)[合*牛]泮吒莎(去)诃(去)

以如是等求请之句。光显其物。前后中间。种种重说亦无所妨。护摩毕已。次应持诵白羯啰尾罗花。散其物上。而作光显。或持诵赤羯啰尾罗花。或用白芥子。或用苏摩那花。而作光显。先用涂香涂手。以按其物。次以诸花持诵。而散白芥子。次烧香薰之。次后持诵香水而洒。应知如是次第。初中后夜三时。以本藏主真言。持诵香水真言而洒。次诵本持真言。而洒毕已。如前护摩念诵。乃至日出。具此法者。速得成就。如是光显诸物。及光己身。决定速得成就于物。其物纵少。亦获大验。具此法者。其物增多及得清净。是故应作光显之法。此名一切成就秘密之法。于诸节日。应作如是光显之法。余日随时而作光显。念诵遍数满已。欲作成就法时。先应初夜具作光显之法。然后成就

苏悉地羯罗经卷下应永二十五年八月二十三日大传法院惠淳


苏悉地羯啰经卷上

    No. 893

苏悉地羯啰经卷上

        大唐中天竺三藏输波迦罗译

    请问品第一

尔时忿怒军荼利菩萨。合掌恭敬。顶礼尊者执金刚足。发如是问。我曾往昔。于尊者所。闻一切明王曼荼罗法。及以次第。复闻明王并诸眷属神验之德。愿为未来诸有情故。唯愿尊者广为解说。以何法则持诵真言速得成就。其真言字虽有一体。所成就法其数无量。以颂偈问

  云何真言相　　及阿阇梨相
  云何成就者　　并说伴侣相
  方所何为胜　　何处速易成
  云何调伏相　　及应不应作
  云何诵真言　　方便及次第
  何花得易成　　云何用涂香
  云何供养食　　复烧何等香
  云何然灯相　　云何扇底迦
  云何增益相　　云何降伏怨
  于此三种中　　各成何等事
  云何上中下　　次第成就相
  以何法请召　　云何供养之
  云何作护身　　云何广持诵
  何相诵真言　　云何作灌顶
  真言试何相　　云何当受持
  云何字得圆　　云何得增益
  云何作护摩　　及以次第法
  复用何等物　　能令速成就

  云何成就诸药相　　云何而受诸药相
  云何能净诸药法　　云何药量及多少
  彼诸药等并相貌　　唯愿尊者具慈悲
  一一分明为我说　　云何护诸成就物
  及以分别为分数　　云何受用成就物
  唯垂分别说彼相　　云何失物令却得
  云何被破令着彼　　云何先知作碍相
  云何成就曼荼罗　　云何办事曼荼罗
  云何灌顶曼荼罗

  如上诸所问　　及以随要者
  为诸众生故　　唯愿广分别

    苏悉地羯罗经真言相品第二

尔时吉祥庄严一切持明应供养手执金刚大悲菩萨。告彼金刚大精进忿怒军茶利言。善哉善哉。大忿怒。能于我所发如斯问。应当一心谛听。是胜上微妙法则。此苏悉地羯啰。有五种庄严。一谓大精进。二谓明王。三能除障。四能成就一切勇猛事。五能成就一切真言。此苏悉地经。若持余真言法不成就者。能兼持此经本真言。当速成就。于三部中。此经为王。亦能成办一切等事。所为护身结界召请等事。供养相助决罚教授等事。一切真言。能得成就

复次或有心真言中。有三[合*牛]字者。亦能成办如上所说一切法事。三[合*牛]心真言

曩(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也囊(上)莽室战(二合)拏嚩日啰(二合)簸儜(上)曳莽诃(上)也乞沙(二合)细囊钵多(上)曳唵苏悉地也(二合)悉地也娑(去)大也苏悉地羯罗[合*牛][合*牛][合*牛]泮吒(二合)泮吒

复次上中下成就法。如别经中说。欲求成就者。须解真言上中下法。此经通摄三部所作曼荼罗法。佛部真言扇底迦。观音真言补瑟征迦。金刚真言阿毗遮噜迦。从腋至顶为上品。从脐至腋为中品。从足至脐为下品。于真言中。亦应分别三种成就。于此三部。各分为三。善须了解。于三部中真言。明王是上成就。诸余使者制吒制征等真言。是下成就。诸余尊者所说真言。是三种事法者。一扇底迦法。二补瑟迦法。三阿毗遮噜迦法。凡是三事。于三部中。各各皆有应。须善知分别次第。佛部之中。用佛眼号为佛母。用此真言为扇底迦。佛母真言曰

曩谟婆(去)伽嚩姤瑟腻(二合)沙(去)也唵(一)噜噜娑普(二合)噜(二)什嚩(二合)啰(三)底瑟吒(二合)(四)悉驮(去)路者宁(五)萨啰嚩(引二合)啰他(二合)娑(引)驮宁(六)娑嚩(二合)诃

诵三遍莲花部中。用观音母号为半拏啰缚悉宁。用此真言为扇底迦。观音母真言曰

那啰舍(二合)曩婆缚(二合)啰舍囊(引)弊(毗也反)嚩(平)室啰(二合)嚩娑莽(二合)啰奶囊者泻莽(上)含萨啰嚩(二合)萨怛嚩(引二合)难(去)萨啰嚩(二合)微也(二合)地指枳怛瑳(上)迦怛侄他唵迦[齒*來]微迦[齒*來]迦吒微迦吒迦祯(吒应反)迦[齒*來]婆(去)伽(轻呼)嚩底(丁以反)微惹(而也反)曳娑嚩诃(三遍)

金刚部中。用执金刚母。号为忙莽鸡。用此真言为扇底迦。金刚母真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜也曩莽室战(二合)拏嚩日啰(二合)簸儜(上)曳摩诃(去)药乞沙(二合)细囊钵多(上)曳唵俱(上)兰达哩满驮满驮[合*牛](大声)泮吒(三遍)

又佛部中。用明王真言明王。号曰最胜佛顶。用此真言为补瑟征迦。明王真言曰

曩莽三漫多没驮难(去)唵悖论(引二合)曩莽

莲花部中。亦用明王号曰诃野釳利嚩。用此真言为补瑟征迦。明王真言曰

唵闇没栗(二合)姤椰婆(上二合)嚩曩莽莎(去)诃

金刚部中。亦用明王号曰苏嚩。用此真言为补瑟征迦。真言曰

曩谟啰怛曩(二合)怛啰(二合)夜也曩莽室战(二合)拏嚩日啰(二合)簸儜(上)曳莽诃(去)药乞沙(二合)细囊钵多(上)曳唵素唵(二合)婆宁(上)素唵(二合)婆[合*牛]釳[口*栗](二合)恨儜釳[口*栗]恨儜[合*牛]阿(去)囊也[合*牛]薄伽(轻)[口*梵]尾尔夜(二合)啰(引)惹[合*牛]泮吒(二合)曩莽

又佛部中。用大忿怒号曰阿钵啰氏多。用此真言为阿毗遮噜迦。真言曰

[合*牛]泮吒(二合)缚迦(轻)缚迦(轻)指囊悉指迦(轻二合)[合*牛]泮吒(二合)

莲花部中大忿怒号曰

施嚩(去)嚩(平)诃用此真言为阿毗遮噜迦真言曰[合*牛]泮吒(二合)嘻唎(二合)[合*牛]泮吒(二合)

金刚部中。大忿怒号曰军茶利。用此真言为阿毗遮噜迦。真言曰

囊谟啰怛曩怛啰(二合)夜也曩莽室战拏嚩日啰(二合)簸儜(上)曳莽诃药乞沙(二合)细囊钵多曳

唵闇没[口*栗](二合)多军茶里佉佉佉佉却(引)醯却醯底瑟咤底瑟咤满驮满驮贺囊贺囊釳啰若征(并疑反)釳啰若征娑铺吒也娑铺吒也萨啰嚩(二合)尾近囊(上)微囊也迦(引)莽诃(去)儜(上)钵底(丁以反)饵尾旦多羯啰(引)也[合*牛]泮吒(二合)

复次或有真言。不入三部。随彼真言文字。而办扇底迦等三种法事。其真言中。若有扇底句噜字(令吉祥也)閦莽字(除也)钵啰(二合)閦莽字(极净也)乌波閦莽字(更除也)莎(去)诃(去)字者。当知即是扇底迦真言。若有补瑟征字(增益也)落乞涩民(三合具相也)那那(与也谓与)乌(去)乳字(威德也)么罗(力也)嚩[口*栗](二合)地(增也)露波咩驮(聪也)但囊(财也)但宁(上)也(藏也二合)醯里宁(上)也(金也)[(薩-文+(立-一))/木]啰(引)莽(村邑也)囊(上)[(薩-文+(立-一))/木]啰(城也)啰(引)瑟吒(二合堡也)啰(引)尔阎(主也二合)那那字(与也)者。当知即是补瑟征迦真言

若有[合*牛]字贺囊(击也)畔吒(二合破也)莽他(二合摧也)畔若(打破也)乌柘吒也(楚切也)乌槎(去)肥也(用力勿放也)戍沙也(涓枯也)忙啰也(杀也)却(引)那也(食也)枳椤也(钉也)齿曳(二合)挪也(断坏也)婆(去)悉咩(二合钵也)

句噜字者。当知即是阿毗遮噜迦真言。复有真言句义慈善。当知即入扇底迦用。若有真言句义猛怒。当知即入阿毗遮噜迦用。若有真言非慈非猛。当知即入补瑟征迦用

复次若欲速成扇底迦者。当用佛部真言。若欲速成补瑟征迦者。当用莲花部真言。若欲速成阿毗遮噜迦者。当用金刚部真言

复次此经深妙。如天中天。亦有真言上中之上。若依此法。一切诸事无不成就。此经虽属金刚下分。以奉佛教敕许通成故。亦能成就上二部法。譬如国王敕许依行。此法亦尔。准义应知。若有真言。字数虽少。初有唵字。后有莎(去)诃字。当知真言速能成就扇底迦法。或有真言。初有[合*牛]字。后有泮吒字。或有[口*(肄-聿+余)]普字。此是诃声。有如上字真言。速得成就阿毗遮噜迦法。或有真言。初无唵字。复无莎诃字。又无[合*牛]字。亦无泮吒字。及无[口*(肄-聿+余)]普等字者。当知此等真言速能成就补瑟征迦法。若复有人。欲求摄伏诸余鬼魅及阿毗舍。当用使者及制吒迦等所说真言。速得成就。若复有异部真言。云能成就一切事者。但能成就本部所说。不通余部。犹有经演彼有真言。为除毒病故说。亦能除余诸苦。当即知其通一切用善知其部。善识真言所应用处。亦须知其真言功力。复须善解修真言法。随所求。随称彼法真言言相诵彼真言。即得成就

    苏悉地羯啰经分别阿阇梨相品第三

复次我今当说阿阇梨相。一切真言由彼而得。故知阇梨最为相本。其相者何。谓支分圆满福德庄严。善须知解世出世法。恒依法住。不行非法。具大慈悲。怜愍众生贵族生长。性调柔软。随所共住。皆获安乐。聪明智慧。辩才无碍。能怀忍辱。亦无我慢。常乐大乘。及解妙义。深信秘密之门。纵有小罪。犹怀大怖。身口意业。善须调柔。常乐转读大乘经典。复依法教勤诵真言而不间断。所作悉地皆悉成者。复须善解画曼荼罗。常具四摄为求大故。不乐小缘。永离悭吝。曾入大曼荼罗而受灌顶。复为先师而叹德者。汝从今往。堪授灌顶为阿阇梨。获斯印可。方合自手造曼荼罗。须依次第。亦合授与弟子真言。若依此者。所受真言速得成就。不可怀疑。不于和上阿阇梨处擅诵真言。徒用功劳终不获果。弟子之法。视阿阇梨。犹如三宝及菩萨等。为能授与归依之处。于诸善事。而为因首。现世安乐。当来获果。为依阿阇梨故。不久而得无上胜事所谓菩提。以是义故。比之如佛。以为弟子。承事阇梨。无有懈怠。勤持不阙。所授明王及明王妃。当得悉地必无疑也

    苏悉地羯啰经分别持诵真言相品第四

复次我今演说持诵真言速获成就修行法相。三业清净。心不散乱。曾无间断。常修智慧。能行一法。成就众事。复离悭吝。所出言辞。无有滞碍。处众无畏。所作速办。当行忍辱。离诸谄佞。无诸疹病。常行实语。善解法事。年岁少壮。诸根身分。皆悉圆满。于三宝处。常起信心。修习大乘微妙经典。诸善功德无怀退心。如此之人。速得成就。于诸菩萨。及以真言。常起恭敬。于诸有情。起大慈悲。如此之人速得成就。常乐寂静。不欲众闹。恒行实语。作意护净。如此之人。速得成就。若闻执金刚菩萨威力自在。闻已谛信。心生欢喜。如此之人。速得成就。若人少欲及以知足。诵持真言。念所求事。日夜不绝。如此之人。速得成就。若人初闻真言法。则身毛皆竖。心怀踊跃欢喜。如此之人。成就法器。若人梦中自见悉地。如经所说。心乐寂静。不与众居。如此之人。速得成就。若人复有于阿阇梨所。敬重如佛。如此之人。速得成就。若人持诵真言。久无效验。亦不弃舍。倍增广愿。转加精进。以成为限。如此之人。速得成就

    苏悉地羯啰经分别同伴品第五

复次当说其同伴相。福德庄严。贵族生者。常乐正法。不行非法。复怀深信。离诸恐怖。精进不退。奉行尊教。常作实语。诸根支分。皆悉圆满。身无疾病。不过大长。复不大短。不大肥粗。亦不瘦小。不用大黑。亦不极白。离此诸过。福德同伴。能忍诸苦。善解真言。及曼荼罗供养次第诸余法则。常修梵行。忍顺诸事。出言柔软。令人乐闻。离诸我慢。强记不忘。有教奉行。不相推托。多闻智慧。慈心不嗔。常念布施。善解分别。明王真言。常须念诵所持真言。与尊行同。兼明结界护身等法。得如是伴。当速成就。三业调善。曾于师所。入曼荼罗。归依佛教。不习邪法。善知尊者。所须次第。不待言教。随有所求。知时即送。具如此者。为胜同伴。身意贤善。心无忧恼。决定坚固。终不退心。得如是伴。当速成就。于多财利。不生贪着。具如是德。说为胜伴。复于行者。心无舍离。若欲成就诸余药等。为作强缘。不应舍离。自然圣戒。具如是德。说为胜伴。于行者处。无所规求。未得悉地。成就以来。终不舍离。纵淹年岁。复无悉地。终不怀于舍离之心。假有大苦。及余难事。逼切身心。亦不应舍。具如是德。说为胜伴。若有如前种种德行。堪能成就最上胜事。纵无前德。但明真言成就法则。并须善解诸曼荼罗。智慧高明。复加福德。胜持诵者。如是之伴。亦能成就最上胜事。为欲成就最上胜事故。其福德伴。半月半月。与持诵者。而作灌顶及以护摩。随时所办香花然灯。诸余次第拥护拣择。随所有为并须助作。非直助修如前等事。若持诵者。有所亏失。其福德伴依于经法。以理教诲。勿令有阙。乃至广为开示因缘。具如是者。最为胜伴。行者每日持诵之时。及所行事。有时忘失。其福德伴。随所见处。相助作之。使令周备。若欲成就药法之时。须常以手按其药。或以草干而用按之。念诵作法事务虽多。终不废忘。行者持诵欲了之时。其伴当须侧近而立。看彼行者。念诵既劳。或恐忘作。发遣尊法。置数珠法。及余法等。见彼忘处。应助作之。其伴常须持诵供养。所作诸事而生福德。并皆回向持真言者。满所求愿。有所指授。唯共伴语。既欲成就最胜事故。更许一伴。展转令语不得参差。其伴所食与行者同。行者所食如依法制。具如是者。堪为最上胜事同伴。第三同伴福德亦然。一如前说

    苏悉地羯啰经拣择处所品第六

复次演说持诵真言成就处所者。于住何方速得成就。佛所得道降四魔军。如是之处最为胜上。速得成就。尼连禅河。于彼岸侧无诸难故。其地方所速得悉地。纵有众魔。不能为障。所求之事无不成就。如是之处速得悉地。或于佛所转法轮处。或于拘尸那城佛涅槃处。或于迦毗罗城佛所生处。如上四处最为胜上。无障娆故。三种悉地决定得成。又于诸佛所说胜处。复有菩萨所说胜处。佛八大塔。或于名山多诸林木。复多果实。泉水交流。如是之处。说为胜处。或于兰若多诸花果。复有水流。人所爱乐。如是之处。说为胜处。复有兰若。多诸麋鹿。无人采捕。复无罴熊虎狼等兽。如是之处。说为胜处。或无大寒。复无大热。其处宜人心所乐者。如是之处。说为胜处。或于山傍。或山峰顶。或独高台。或于山腹中。彼复有水。如是之处。说为胜处。复有胜处。青草遍地。树多诸花。中有其木堪作护摩。如是之处。说为胜处。或于安置舍利塔前。或于山中安舍利处。或四河边或有兰若。种种林木而饰严之。无多人处。或于寒林烟不绝处。或大河岸。或大池边。或于曾有多牛居处。或于迥独大树之下。神灵所依。日影不转。或多聚落一神祠处。或于十字大路之边。或龙池边。如是之处。说为胜处。或佛经行所至之国。如是之方速得成就。但有国土。诸人四辈。深信三宝。弘扬正法。如是之处。速得成就。复有国土。多诸仁众。并具慈悲。如是之处。速得成就。既得如是上妙处所。应须拣择地中秽恶瓦砾等物。曼荼罗品一一广明。如悉地法。善须分别三部处所。复须分别扇底迦法。补瑟征迦。阿毗遮噜迦。如是三法。复须分别上中下成。即于是处。随心所宜。应涂洒扫作诸事业。速得成就悉地之法

    苏悉地羯啰经持戒品第七

复次广说制持真言法则。若依此戒。不久当获成就。若有智者持诸真言。先断于嗔。乃至邪神不应生忿。复于余类持真言者。亦不怀嗔。于诸真言。不应擅意。乃至功德及诸法则而分别之。应于诸真言及以法则。深生敬重。于诸恶人。善须将护。何以故。能障大事及怀彼故。于阿阇梨所。纵见愆过。三业犹不生于憍慢之心。口不谈说种种是非心。意终不分别愆过之想。纵有愆过。尚不谈说。况依法耶。纵他怀恶。终不加报。又复不得以自所持真言缚他明王。及生损害。并苦治罚。亦复不应作降怨法。未曾经于阿阇梨处而受真言者。不应与彼受持。又于三宝处不生恭敬者。及是外道。虽于阿阇梨所受得真言。后退本心。亦不可与。乃至手印及以真言。并功能法及普行法。并不应与。未曾经入曼荼罗者。亦不授与。不应跳蓦。一切有情两足之类。乃至多足。亦复如是。又不应蓦。诸地印过。所谓锤轮棒杵螺拔折罗等。及以索成并不应蓦。诸余药草根茎枝叶。及以子实。亦不应蓦。亦不弃于不净之中。若乐成就真言法者。应须依制不应诘难大乘正义。若闻菩萨甚深希有不思议行。应生谛信。不怀疑心。持真言人。不应与彼。别持诵人。更相施验。若缘小过。不应作降伏法。乐成就人。不应歌。咏调戏。又为严身故。不应涂饰及带花鬘。亦不跳踯而行。亦不河中浮戏。略而言之。身诸调笑皆不应作。口业不善皆不应作。所谓作虚诳语。染污心语。离间和合。恶口骂詈。所作对答。不假多言。无益言谈。终不习学。亦复不与外道共住。及以难诘旃荼罗类。皆不与语不应与于诸人谈话。唯除同伴。当念诵时。纵是同伴。亦不与语。持诵余时自非所须不与伴语。亦不以油涂身。又不应吃五辛。葱蒜萝卜油麻并酢。及余一切诸菜茹米粉豆饼。并馑毕豆。及油麻饼。并作团食。皆不应吃。一切毗那夜迦所爱之食。及供养残食。油麻粳豆粥。及以乳粥。皆不应食。一切车乘。及以鞍乘。皆不乘骑。及所被蓦食。并被触食。并不得食。又一切严身之具。所谓镜花。并以粉药伞盖非因缘事。不应以手揩手以脚揩脚。不于一切水中。及侧近水大小便。不应以手承食而食。亦不用锤铜器食。其诸叶中不翻盛食。不卧大小床榻。亦不与人同卧。欲卧之时。安心寂静清净而卧。寻思智慧不覆面而卧。亦不仰卧。如师子王。右胁而卧。当卧之时。不得张目而睡。日不应再食。不应断食。不应多食。不应全少。于食有疑。不须食之。一切调戏。及多人丛聚。乃至女人。皆不观看。身口意等所受好房舍及好饮食。皆不应着。应受恶房舍及恶饮食。皆不应弃。不应着紫衣裳。及不着故破之衣。垢秽之衣。念诵之时。应着内衣。亦不自卑下。云多愆犯。无由得成悉地。复为宿世之业身婴诸疾。终不应违阙。念诵于阿阇梨边所受真言。终不舍弃。于其梦中。或于虚空。又声告言。汝不应持是真言。如是频闻。亦不舍弃。复不嗔彼。何以故。并是魔故。唯须精进。不应退止。心不恶思攀缘诸境。纵放诸根。恒常护净。而念诵之。若求大成就。自所持真言。不应摄伏魍魉。亦不拥护自他。亦不救难及禁诸毒。非持所持真言。诸余真言。亦不应作。所有随用一切真言。皆不应频频而作。亦不与人互诤验力。若欲求悉地。当须三时持诵三时洗净。洗净净时。非但空水和真言水而洗净之。水真言曰

唵[合*牛]贺曩嚩日哩(二合)嚩日[口*(肄-聿+余)]儜(上)贺(上惊声)

澡浴之时。应用净土遍身涂洗。用真言土诵经七遍。土真言曰

唵嚩日啰(二合)贺啰[合*牛]

水土之中多有行障毗那夜迦。先须发遣。然后用之。诵此真言。而遣逐之。于水土中遣障真言曰

曩谟嚩日啰(引)也[合*牛]贺曩度曩莽他尾特瞢(二合)娑瑜瑳(去)啰也泮吒

又先取水。以手和搅。诵真言讫。而用澡浴。澡浴真言曰

曩谟啰怛曩(二合)怛啰(二合)夜也娜莽室战(二合)拏嚩日啰(二合)簸儜(上)曳摩诃(去)药乞沙(二合)细囊钵多(上)曳娜谟(上)能(去)

用此真言水随意澡浴。澡浴之时。不应谈话。澡浴未了已来。常须心念次下心真言。浴时心真言曰

唵　闇没(二合)帝[合*牛]泮吒(二合)

澡浴既了。应以两手掬水一掬。用前心真言加之。经诵七遍。用灌其顶。如是三度。应结顶发。诵真言之经七遍。当顶作发。若是出家。应以右手为拳。置于顶上。如前遍数同结顶发。顶发真言曰

唵　苏悉地羯哩莎(去)诃

次应洗手取水三度漱口。然后浴自本尊。用本真言诵经七遍。诵漱口真言。遍身五处

唵　枳里枳里嚩日啰[合*牛]泮吒(二合)

澡浴都了。想浴本尊。复于其处。当诵所持真言。任诵多少。然始可往。常念诵处。乃至未到彼所已来。不怀贪嗔。随顺诸境。身心清净。敬想本尊。而徐徐往。坚持禁戒。如前所制。当持不忘。既到彼所。即应如法作诸事业。而念诵之。当须作曼荼罗。常念诵既疲。当须转读大乘经典。或作制多诸余善事。常不废忘。应须三时归依三宝。三度忏悔诸余罪业。三时发菩提心。若如是者。当得成就。三时发愿。愿成所胜事为除罪故。应当依教作诸善业。常行惠施。具大慈悲。于诸法教。不生悭吝。常怀忍辱。精进不退。深怀归信。六念在心。所闻经典谛思其义。常须转读真言功德。当须供养真言法经。依善画妙曼荼罗。应须入发之。初令谛信比丘入之。比丘尼优婆塞优婆夷随次入之。并皆坚固发菩提心决定心正见。入曼荼罗了。应当授与结手印法。及真言并以法则。亦应正说广为宣说一切真言法则。或十四日。或月八日。及以月尽日。或十一日十五日。如是之日。倍加供养。及以持诵并作护摩。加持禁戒。常须忆念。倍加诸事。真言速成。作护摩时。常须以手持拔折罗。诵真言之经余千遍。或一百遍。办事。金刚真言曰

唵　度曩嚩日啰(二合)贺

诸事金刚应用天火所烧之木。或苦练木。或取烧尸残火糟木。或用白檀。或紫檀木。随取一木。作拔折罗。应施三股。护摩之时。及念诵时。常以左手而执持之。能成诸事。故号拔折罗。若持此金刚者。一切毗那夜迦及余作障者。并皆恐怖驰散而去。以紫檀香涂是金刚。置本尊前。当用如前所说真言持诵花香而供养之。其诸事业。金刚秘密微细。能成就诸余事等。作诸事时。常须右手带持珠索。以香涂之。诵真言之一百遍。或一千。珠索真言曰

唵　句兰达哩满驮满驮[合*牛]泮吒(二合)

此明王大印名忙莽鸡。能成一切明王真言。亦能增益及能满足真言字句。亦能成就诸余法乃至护身等事。非直但是诸明王母。亦是金刚之母。若金刚部珠索。着一呜噜捺啰叉。穿于线中后系为结。金刚部中既尔。余二随可知。佛部珠索应用佛母真言。若莲花部珠索。应用半拏啰嚩斯泥真言。金刚部珠索。应用忙莽鸡真言(三部母真言准前说之)

带持此珠索者。毗那夜迦不能为障。身得清净。当速成就满所求愿。又作法之时。当用茅草作镮。置于右手无名指上。应诵当部三字半心真言。经百遍或经千遍后。安指上。佛部心真言曰

尔曩尔迦(轻)

莲花部心真言曰

阿(夫)[口*路]力迦(轻)

金刚部心真言曰

嚩日啰地嘞(二合)迦(轻)

供养之时。持诵之时。护摩等时。应着草镮。以着此草镮故。罪障除灭。手得清净。所作皆成。复取白[疊*毛]丝及以麻缕。令童女染作红色。或作郁金色。合作线结为真言索。一结应诵七遍。真言经余七结。置本尊前。以真言持经一千遍。念诵之时及护摩时。并以卧时。卧时者暮时也应用系腰。夜卧之时。不失精秽故。常须作加持。索真言曰

唵　贺啰贺啰满驮宁(上)束讫啰(二合)驮啰尼(上)悉驮啰替(二合)莎(去)诃(去)

念诵之时及护摩时。应须上下着衣偏袒右肩。若以卧时洗净及浴之时。不在此制所著上衣应真言之。若大小便。应着木履。若于本尊前及和上阿阇梨前。并余尊宿前。不应着之。于诸尊处。用身口意而供养之。若乐悉地速得成者。若见制多及以比丘。常应礼敬。若遇外天形像。但应合掌。或诵伽陀。若见尊者。亦应致礼

若闻妙法。深生敬信。若闻菩萨不思议相。或闻真言所成诸事。皆应欢喜心怀踊跃。若乐速成者。常应勇进不生懈怠。如前所制。常须思念。若不如是者。当违制戒。获大重罪。悉地不成。身等诸根恒常忆念。不应贪着诸欲。复须常行如前所制。不可废忘。若晨朝时造诸恶业。至于暮间即忏悔。若于夜中纵造诸业。至晨朝时诚心忏悔。复须清净念诵。及以护摩供养等。如依本戒。应须如是遣度时日。当于明王戒中。常须作意。不久住于悉地之中

    苏悉地羯啰经供养花品第八

复次分别说三品事业。所谓三品者。即扇底迦法。补瑟征迦法。阿毗遮噜迦法。是为三品。三部之中。有三等真言。所谓圣者所说。诸天所说。地居天说。是为三部。圣者所说者。佛菩萨声闻缘觉所说。是为圣者真言。诸天所说者。从净居天。乃至三十三天中间诸天所说。是为诸天真言。地居天说者。诸龙夜叉罗刹阿修罗迦楼罗乾闼婆紧那罗摩护罗部多卑舍遮鸠盘茶等所说。为地居天真言。作扇底迦法。应用圣者说真言。作补瑟征迦法。应用诸天说真言。作阿毗遮噜迦法。应用地居天说真言。若求上成就。应用圣者真言。若求中成就。应用诸天真言。若求下成就。应用地居天真言。如前三部中及求三等成就。并作三种等法。应用水陆所生种种诸花。当须各依本部善分别之。以真言加持。应当奉献。奉献之时发如是愿。此花清净。生处复净。我今奉献。愿垂纳受。当赐成就。献花真言曰

何(上)贺啰阿贺啰萨啰嚩(二合)尾儞夜(二合)达啰布尔帝莎(去)诃(去)

当用此真言持花供养。通及三部。若献佛花。取白花香气者供养之。若供献观音。应取水中所生白花而供养之。若献金刚。应用种种妙花而以供养。若献地居天。随时所有种种诸花随取而献。忙攞底(丁异反)花。簸吒罗花。莲花。瞻卜花。龙蕊花(似牡丹花)嚩(无可反)句蓝花。俱物头花。娑罗树花。末利花。举亦迦花。喻底(厅以反)迦花。势破理迦花。句噜嚩(同前)釰花。迦淡闻华。末度摈尼(上)迦花。怛[口*栗](二合)拏花。彦陀补涩波花。本囊(去)言花。那嚩(无可反)忙里迦花。阿输(去)剑花。母注捃难花。那莽难花。注多曼折利花。勿嘞刍乌钵罗花。迦咤嚂花。建折那(上声)蓝花。娑摈尼(上)剑花。忧钵罗花。得[(薩-文+(立-一))/木]嚂花。捃陀难花。迦啰末花等。于林邑兰若所生者。及水陆生如上等花。应须善知三部所用及以三品三等供献。用忙攞底(丁以反)花。得[(薩-文+(立-一))/木]嚂花。捃难花。末理迦花。喻底(听以反)迦花。那龙絮花。如上等花。佛部献。用忧钵罗花。俱物头花。莲花。娑罗树花。势破理罗阇底(丁以反)迦花。本那言花。得[(薩-文+(立-一))/木]嚂花。此上等花。观音部中供养为胜。青莲花。钵孕衢花。花叶枝条。余不说者。并皆通献金刚部中。如上花中。白色者。当作扇底迦法。黄色者。作补瑟征迦法。紫色者。作阿毗遮噜迦法。如是花中。甘味者。作扇底迦法。辛味者。作阿毗遮噜迦法。淡味。作补瑟征迦法。或于净处所生枝蔓花条。始生芽茅草。或小草花。或中树花。大树花。种种诸花。随类应用。阇底花。苏末那花。单通献佛。莲花单献通供养观音。青莲花奉献金刚各为胜上。佛部之中。作扇底迦法用阇底苏末那花。作补瑟征迦法用莲花。作阿毗遮噜迦法用青莲花。余二部类此作之。上色妙香花。中色香花。下色香花。随事分用。或用取花条。或用花朵。以献妃天等。用说为上胜。紫白二色羯啰末啰花。应用奉献忿怒尊主及诸使者。说为上胜。句吒惹(而也反)花。底落迦花。娑罗花。迦[口*栗]尼(上二合)迦(引)啰(引)花。阿娑囊(去)努噜莽(二合)花。尾螺花。迦咤嚂花等。随取其一而供养之。遍通三部。及上中下除灾等三。复有种种诸花合成为鬘。或种种花聚持以供养。遍通九种。种种花中。不用臭花。或刺树所生。或苦辛味。或前广列花名之中。无名之者。亦不应用。木堇花。计得剑花。阿地目得迦花。瞢句蓝花。宁(去)簸花等。亦不应用。长时供养通九种者。红花。闪弭花。钵啰孕句花。及骨路草。并此等类。稻谷花。油麻相和。如上所说。种种花等供养。最为胜上。如无此类种种诸花。但用白粳米择碎者。而供养之。亦通九种。不得互用其花。如作法之时。求不得者随所得花。应诵当部花真言。而加持之。若无花献。应用苏啰二枝叶。或莽噜闻叶。滩敦叶。耽忙(去声)罗叶。讫[口*栗](二合)瑟拏(二合)末利迦叶。忙都抃伽叶。阏啰惹(而也反二合)迦叶。及兰香等类。而替献之。如无此等枝叶。应用嚩(无可反)落迦根甘松香根。卷柏根。牛膝根。及余香药根香果。亦通供养所谓丁香豆蔻。肉豆蔻。甘橘及一切香果等。通替花供养。若无如上花叶根果献者。先曾见献供。或曾闻说。或自曾献花。随其所知。应令自运心想。而供养之。最为胜上供养。虽有如前花果等献。若能至心虔诚合掌顶奉。供养本尊花等。如是心意供养最上。更无过者。致作之常应如是供养。不得怀疑

    苏悉地羯啰经涂香药品第九

次复我今说途香药法。随诸真言。应合供养。能成众福。其名曰。香附子句吒囊(上)吒。青木香。嚩落迦。乌施啰。舍哩嚩。煎香。沉香。郁金香。白檀香。紫檀香。嚩啰拏(二合)那噜钵啰(或粉忙啰钵怛罗)拏(二合)剑娑啰蓝(云松木是)娑比嘞(二合)迦。钵持莽(二合)剑(云柘木是)带啰钵[口*栗]尼(上二合)迦(引)利也剑(或曰翻云黑拂刷子黑)丁香。婆罗门桂皮天木香。钵孕瞿。阏乳难燥啰盆泥(去)崩细攞嚩噜剑。迦毕贪。咾达啰讫啰(二合)母剑颇里迦宁(上)囊里迦。始嚩(引)瞻(去)臂。苏嚩[口*栗]拏(二合)赊迦嚂。忙睹抃伽(并皮)多利(二)薄娑怛[口*栗](三合)拏忙(去)斯(甘松香是)那莽难。莽噜崩梵母啰计施耽(云水苏)忙(去)罗本囊(去)言。医罗末夜(二合)杰啰(二合)囊(上)却没痴啰嚩利嚩(引)涩比(二合)迦。怛儞阎(二合胡荽)设多补涩波(二合回香)诃[口*(肄-聿+余)]蔬蹄草拏迦(云蔬蹄草)脚句蓝(白豆蔻)惹(而夜反)底(都以反)颇罗诸啰剑劫伴蓝娑绦(二合)奶阎地夜(二合)莽剑。战茶。都噜瑟剑(二合苏合香)钵啰(二合)娑怛(二合)婆嚩(二合)计萨嚂等类。及胶汁。所谓龙脑。言陀罗娑。娑遮啰娑。安悉香。薰陆香。设落翅势嚩(引)娑迦等。及余有胶树香者。并通随其本部善须合和。用诸草香根汁香花等三物。和为涂香。佛部供养。诸香树皮。及坚香木。所谓栴檀沉水天木等类。并以香果如前分别。和为涂香。莲花部用。诸香草根花果叶等。和为涂香。金刚部用。或有涂香。具诸根果。先人所合成者。香气胜者。通于三部。或唯用沉水和少龙脑。以为涂香。佛部供养。唯用白檀和少龙脑。以为涂香。莲花部用。唯用郁金和少龙脑以为涂香。金刚部用。紫檀涂香。通于一切金刚等用。肉豆蔻脚句罗惹(而也反)底(都以反)苏末那。或湿沙蜜苏涩咩罗钵孕瞿等。通于一切女使者天涂香供养。甘松湿沙蜜肉豆蔻。用为涂香。献明王。用诸香树皮。用为涂香。献诸使者。随所得香。用为涂香。献地居天。唯用沉水。以为涂香。通于三部九种法等。及明王妃一切处用。或有别作扇底迦法。用白色香。补瑟征迦法。用黄色香。阿毗遮噜迦法。用以紫色无气之香。若欲成就大悉地者。用前汁香及以香果。若中悉地。用坚木香及以香花。若下悉地。根皮花果。用为涂香。而供养之。和合香时。不应用于依有情香谓甲香麝香紫钐等类。及以酒酢。或过分香世不乐者。皆不应用供养之。时有四种香。谓涂香末香香丸香水。随用一类。尽以为花欲献之时。作如是言。此香天妙。清净护持。我今奉献。唯垂纳受。令愿圆满。香真言曰

阿(去)　以贺啰贺啰　萨啰嚩　尾儞夜(二合)达啰布尔帝　莎(去)诃(去)

先诵此真言。而真言之后。诵所持真言。净持如法。奉献于尊。若求诸香而不能得。随取涂香。用前真言。持诵供养。复用本部涂香真言。而持诵已。奉献本尊

    苏悉地羯啰经分别烧香品第十

次复我今说烧香法通于三部。沉水白檀郁金香等。随其次第。取一供养。或三种香。和通三部。或取一香。随通其部。目诸香名。室唎(二合)吠瑟吒(二合)剑汁娑折啰娑(云娑罗树谬)乾陀啰素。安悉香。娑落翅。龙脑香。薰陆香。语苫地夜(二合)目剑。只哩若(西可反)蜜。诃梨勒。砂糖。香附子酥合香。沉水嚩(引)落剑。白檀。紫檀五叶松木。天木。囊里迦。钵哩闭攞嚩乌施蓝。石蜜。甘松香。及果等。若欲成就真言法。应合和香。室唎(二合)吠瑟吒迦树汁香。遍通三部。及通诸天。安悉香。通献药叉。薰陆香。通诸天女。娑折啰娑香。献地居天。娑落翅香。献女使者。乾陀啰娑香。献男使者。龙脑。乾陀啰娑。娑折啰娑。薰陆。安悉。萨落翅。室利(二合)吠瑟吒(二合)迦。此七胶香。和以烧之。遍通九种。复此七香最为胜上。胶香为上。坚木香为中。余花叶根等为下。苏合沉水郁金等香和。为第一香。加以白檀复置砂糖。为第二香。又加安悉及以薰陆。为第三香。如是三种和香。随用其一。遍通诸事。地居天等。及以卫护。应用萨折啰娑。砂糖。诃梨勒。以和为香。供养彼等。复有五香。所谓砂糖。势丽翼迦。萨折啰娑。诃梨勒。石蜜。和合为香。通于三部。一切事用。或有一香。遍通诸事。无上好者。众人所贵。上妙和香。如无是香。随所得者。亦通三部。诸余事用。如前所说合和香法。善须分别。应其所用。根叶花果。合之而献。有四种香。应须知之。所谓自性。捣丸香。尘末香。作丸香。亦须要知应用之处。扇底迦法。用捣丸香。阿毗遮噜迦。用尘末香。补瑟征迦。用作丸香。摄通一切。用自性。合捣丸香。置以砂糖。和尘末香安树胶香。令作丸香。应用好蜜酥乳砂糖。亦通替蜜。自性香上。应洒少酥。如求当部所烧香。若不得者。随所有香。先诵当部香真言。而持诵后然诵此真言。合和香法。不置甲麝及紫钐香。亦不应用末儞也等而和香。亦不过分致使恶气及以无香。以此林野树香胶。能称一切诸人意愿。诸天常为食。我今将奉献。哀愍故垂受

阿(去)贺啰　贺啰　萨啰嚩(二合)尾儞夜(二合)达啰布尔帝　莎(去)诃(去)

先用此真言而持诵之。后用所持真言。取彼香真言。如法用之

    苏悉地羯啰经分别然灯法品第十一

复次今说然灯法。以依法故。令诸天仙欢喜成就。以金为盏。或用银作。或用熟铜。或用泥瓦。此五种中。随取一用。本尊喜欢。作灯炷法。用白[疊*毛]花作之。或新[疊*毛]布作之。或耨句罗树皮丝作之。或新净布而作炷。用取月诸香油众所乐者。或以诸香酥油。扇底迦法。用上香油。补瑟征迦法。用次香油。阿毗遮噜迦法。用下香油。诸香木油。扇底迦用。以油麻油。补瑟征迦用。以白芥子油。阿毗遮噜迦。用阿(去)怛娑果油。真言妃用。及余女仙。诸余果油。真言主用。苦树果油。诸天神用。谓摩诃迦罗等。鱼脂鬼用。诸畜生脂。药叉用之。拔罗得鸡油及麻子油。下类天用。谓四姊妹遮门茶等。于寒林中起吠侈罗等。用犬肉脂。诸油之中。黧牛酥上。遍通三部。或白牛酥。扇底迦用。黄牛酥。补瑟征迦用。乌牛酥。阿毗遮噜迦用。或本部分别依彼而用。诸药之中所生油。补瑟征迦用。诸香出油。扇底迦用。恶香气油。阿毗遮噜迦用。如上所略说灯然次第。善自观之。纵此不说。而审用之。虽有灯油。而不依本部者。以本部真言。而真言之供养。此灯能却障。能净及除昏。我今持奉献。哀愍故垂受。真言曰

阿路迦也　阿路迦也　萨啰嚩(二合)尾儞也(二合)达啰布　尔帝莎诃

诵此真言已。复诵本尊真言。而真言已。复作净法。除诸过故。如前已说

    苏悉地羯啰经献食品第十二

复次我今说献食法。令诸天仙悉皆喜欢速得成就。略说食献。应用圆根及长根果。酥油饼等。非酥油饼诸余羹[飢-几+霍]等味。或种种粥及诸饮。如此四种饮食通于诸部献。末惹(而也反)布啰迦果遍通三部。或以石榴或注耽果亦通三部。以其次第各通一部。甘味扇底迦用。甘酢味补瑟征迦用。苦辛淡味阿毗遮噜迦。多罗树果。椰子果。尾罗果。儞跛果。及余臭果。众所不乐。亦不应献。或有上味果。世复多饶。而复最贵。献如此果。获上成就。或有诸果。其味次美世复易求。价无苦贵。如此果获中成就。或有诸果。其味苦辛淡。世复丰足。价复最贱。献如此果。获下成就。复欲加意奉献。应取女名果。所谓柹子杏桃等。而献女天。诸树生果无苦味者。献真言妃。室利泮罗果。通三部一切忿怒。嚩拏果通求一切药叉。劫比贪果。室利夫用。钵夜攞树生果。钵囇使迦用。如是类前诸果更有多种异名。随观其味。而用献之

或于村侧。或兰若中清净之处。有诸草根。其味甘美。取之奉献。速得成就。微迦那唎根。通一切用。复有奇美味。亦通一切奉献。非直天神人中复用。山中所生根美味者。佛部献。熟芋根亦通佛部。迦契噜剑根。征那唎根。嚩也赐根。举知根。及余圆根。从水生者。莲花部用。一切药圆根。苦辛味花。及多种生芋。金刚部用。色香白香极甘美足味。如是圆根。佛部奉献。色黄中香中美不大酸不太甜味。如是圆根。莲花部用。赤色苦辛淡味臭气不甘。如是圆根。金刚部用。如是三部扇底迦等及上中下并同通用。略说圆根。善随其部。上中下等而用献之。如是别分速得成就。前说圆根。长根生长。及所用之如圆根类等。葱蒜韭根。及余极臭辛苦味等。不应供养。莎悉底食。乌路比迦食。布波食。嚩拏迦等食。及余粉食。或作种种胡麻团。复有种种白糖所作食。欢喜团食。莽度失食。毗拏迦食。宾(去)尼拏句释迦食。阿输(去)迦嚩侈也食。指室罗食。饼食。过啰比瑟吒迦食。赊句离也食。钵钵吒食布波食。莽沙布波食。微诺铎迦食。补沙嚩多食。罗嚩尼(去)迦(引)食。[(薩-文+(立-一))/木]部迦(引)啰迦食。俱举知食。啰莽迦(引)食。桁沙食。昔底迦食。钵[口*栗]香指里迦食。室利布啰迦食。吠瑟征迦食。嗔诺迦食。吒那啰迦食。遇拏补啰迦食。质但啰布波食。却若啰食。遇拏钵钵吒失菱伽吒食。竭多食。种种[(薩-文+(立-一))/木]避侈傧拏布波食。啰若桁娑食。娑若迦食。竭[口*栗]多布啰迦食。劫谟征迦食。句娑里迦食。三补吒食。舍拏嚩食。诃哩儜食。释句囊食。弭囊食。种种钵啰尼(上)悖[口*栗]瑟吒迦食。地比迦食。若罗诃悉底儞阎食。羯羯啰傧拏迦食。嚩罗伽(去)多食。嚩底征迦。食乞涩(二合)底迦食。迦若羯哩尼(上)迦食等。如上等食。或用砂糖作。或以酥油。或以油麻和作。如前其本部随取而用献。依法奉献。速得成就。米粉等食。佛部。扇底迦及上成就。一切麦面食。莲花部。补瑟征迦及中成就。油麻豆子所作食。金刚部。阿毗遮噜迦及下成就等。用一切诸味中。以白糖而所庄者。佛部供献之中常当奉献。室利吠瑟吒迦食。莲花部用。欢喜团食。金刚部用。布波迦(引)食。求药叉用。女名食。真言妃用。女名食者。剑谟里食。钵钵征食等。诸食中最贵而复美味者。求上成就而献。如其次味。余二部中。此中不具。随所作者。八部等用。献食之时。先敷巾叶等为庄严故。先置莎悉底迦食。乌路比迦食。布波食。如是先作三部共同。复如本部所须饮食随力献之粳米饭。六十日熟粳米饭。大麦乳煮饭。不种自生。粳米饭粟米饭。应须献者。依法献之。具诸香味奇美羹[月*翟]。及诸豆臛等。而奉献之。乳煮大麦饭。及成不种自生粳米饭求上成就。粳米及饭六十日熟粳米饭。求中成就。粟米饭及饭等。下成就。用扇底迦法为上成就。补瑟征迦法为中成就。阿毗遮噜迦法为下成就。供献饭食根果饭粥。依上中下而奉献之。扇底迦法最上。佛部补瑟征迦法中。莲花部阿毗遮噜迦法下。金刚部最上悉地及与中下。善须依法。随类应知。羹臛之中甘美者。扇底迦用。酢甜之者。补瑟征迦用。苦辛淡者。阿毗遮噜迦用。乳粥。扇底迦用。石榴粥酪粥等。补瑟征迦用。讫娑啰粥。谓胡麻粳米豆子等。是阿毗遮噜迦用。如前略说。诸食味等。或随方所种种有异。观上中下而奉献之。或有诸味众所称赞。或自爱者。应持献佛。或有本部真言所说献食次第。宜当依之。若异彼者不得成就。食中显者。及以恶香者。金刚部中。用前说涂香及与香灯食等。先依本部扇底迦等。亦当依之。观真言性为喜为怒。次复观之。能成何事。复细寻察满何等愿。既观知已。前所献食。随力献之。于供献法中。见有用迦(引)弭迦食者。应献莎悉底食。乌路比迦食。及余力所办食。砂糖酪饭根果乳粥等是也。此迦(引)弭迦食。遍通献一切。唯除阿毗遮噜迦。于供献法中。见有用征质睹[口*路]食者。应以迦(引)弭迦食中。加三两种上异饮食即是也。于供献法中。见有用乌邪噜食者。以前迦(引)弭迦食。倍加多置即是也。于献法中。见有用三白食者。应以乳酪酥饭是也。复见有三甜食者。酥蜜乳饭是也。于献法中。见有萨嚩薄底迦食者。娑也里迦食。陵只里迦食。薝没梨耶食。底罗比瑟吒剑食。酪饭根果。或于前所说食中。随取一两味置之。稻谷花诸花及叶。盛以大器。置水满中。远于持诵之处而弃之即是也。于献法中。见有扇底迦食者。用莎悉底。乳粥稻谷花酥蜜乳。及乳煮大麦饭。微惹布啰。决能除灾。无致怀疑也。于献法中。见有补瑟征迦食者。应用酪粥。欢喜团。乌路比迦。砂糖。室唎吠瑟吒迦(引)等食。决能满愿。无怀疑也。于献法中。见有阿毗遮噜迦食者。应用赤粳米饭。或用句捺啰嚩子。或染作赤色饭。或油麻饼。娑布跛迦。薝没梨也(二合)讫娑啰粥等。决能降怨。无怀疑也。若持药叉真言。无献食法者。应依此法而奉献之。以用赤粳米饭根果蜜水。及蜜并砂糖米粉饼等是也。持女天真言等。应献羹饭豆子臛等诸甜水浆。钵啰拏。钵[口*栗]瑟吒迦(引)[缹-山+止]叶味等。及诸果子。一切女天应献是食也。欲求上成。本部献法者。依此献。有诸饮食根果香等。众所共啖。其味美者多而复贵。女此上味。求上成就而奉献之。如上略说诸献食法。各随本部所求事法。皆已略陈。或于余方。饮食味异。观其色味。随类献之。欲献食时。先净涂地。香水遍洒。净洗诸叶。莲叶。钵罗势叶。诸乳树叶。或新[疊*毛]布等。敷设其上。后下诸肴膳。依用此叶。扇底迦。用水生诸叶。及余奇树叶。或芭蕉叶作。补瑟征迦用拔罗计树叶。阏伽树叶。及苦树叶。或随时得者。阿毗遮噜迦。用以雌树名叶。谓芭蕉叶始生。莲叶等。女仙真言处。用钵隶迦使干树叶。用地居天等。以草用之。求上中下法。善须知。先涂洒地。后敷诸叶。净洗手。及数漱口咽水。次须下食。先下莎悉底迦食。次下圆根长根果。复下诸粥。次下诸食。次下羹臛饭。次下乳酪。各随法本依此下之若作曼荼罗。及拟成就诸事。得诸境界已者。应当倍加。奉献清净饮食花果等类。初持诵时。随其所办。随所得味。依彼本法而奉献之。若黑白二月八日十四日十五日。日月蚀时地动时。即广加供养。护摩之时。所须之物。先办置于本尊前。持诵人食时。先出一分食。亦同置尊前。如先作护摩而后食者。应预作食而出置之。先设供养所办食已。然后应当起首念诵。献诸花果及诸饮食。常须念之。不应废忘。仍依本法。若欲一时念诵。一时供养诸根果食。若欲二时念诵。二时供养。若言三时念诵。三时供养。如是依法。当速成就。持诵之人不献饮食。违本部者。其人乃着魔障。身无精光。所饶风惨饥渴。恒恶思想。不能成就本尊真言。皆由不献本尊果食。应当于前黑白二月等日。广设供养。奉献本尊并诸眷属。初持诵时。于前等日。作薄底迦食。远持诵处。四方弃之。于此不说。或本部不通。纵有所通。以诸下味。而求上成及。所制食臭恶之类。皆不应用。常献酪饭。于诸部中。求上中下扇底迦等。并通诸天真言等者。应当如是供养。若无本所制食。随其所得。以本部真言而持诵之。此药奇香美。唯堪奉于尊。我今持奉献。哀愍故垂受

阿(去)贺啰阿贺啰　萨啰嚩(二合)尾比夜(二合)达啰布尔帝莎诃

此真言遍通三部。后诵一持真言而持诵之

苏悉地羯啰经卷上苏悉地羯啰经卷中

        大唐中天竺三藏输波迦罗译

    扇底迦法品第十三

扇底迦法。补瑟征迦法。阿毗遮噜迦法。前虽通说。犹未能周。今更重宣广其义理。此三种法速成者。应当如法次第行之。若扇底迦念诵及作除灾护摩法者。归命三宝。深起慈心。于白月一日黄昏之时。起首念持成扇底迦法。于此之时。净居天下游历人间。以天福祐。速得悉地。身着白衣。坐俱尸草。以面向北。身心寂静。作扇底迦。先取未经。堕地牛粪。三时涂地。普散白花。若作护摩。先办小麦乳酪稻谷花油麻青举虑草钵孕瞿花粳米饭以干白花及干花蕊。用闪弥木。或用诸树胶香。或用夜一尔迦木。或用诸乳树木。应取树梢枝。不应弃叶。应量截之。或用酥蜜。此护摩具遍通诸部。若于本法有所说者。应当依之。作扇底迦。取乳树木。相揩取九。或应取处。取来护摩。作扇底迦。当速成就。以一搩手。截乳树枝。酥蜜乳等。器内相和。干乳木着火护摩。或于兰若净处。有干牛粪生火胜上。或闪弥木。或诸香木。作扇底迦。薪如一肘量团作炉。其地上白处净。抗深十二指。以大母指量之。抗上作椽。皆四指量。抗中四寸量作轮轮。高一指量。持诵之人。结加趺坐。所缘事如其本部法。如依供养。作供养佛慈复怛他[(薩-文+(立-一))/木]多嗗[口*栗]囊(引)胜真言妃波若波罗蜜佛眼。次献辟支佛阿罗汉众。次供净居天。次难陀乌波难陀龙王等。本真言主当中佛坐左。佛慈佛母普贤弥勒虚空地藏除盖障等菩萨。即次安坐辟支佛等。及净居天等。乃至门西难陀龙王。其右相。如来毫般若。大佛顶若也。佛顶微若也。佛顶帝殊啰施

    苏悉地羯啰经补瑟征迦法品第十四

补瑟征迦法时。心怀踊跃。或诵持护摩。应依本部。从白月十五日起首。至后白月十五日为终。仍依当部而作补瑟征迦。复从寅时起首。终日中止一随本情于此时起首者。当尔之时。诸尊天众游观于世。复有帝释等天。及诸法天。于彼之时降临察世。见兴善者。心怀欢喜。能满其愿。持诵之人。至于此时。应当至诚。不应懈怠。身着白衣。以面向东。半加而坐。作补瑟征迦。以诸美香。三时涂地。于其地上。遍散杂色花。若作护摩。应依此作。以稠乳粥。或酥乳蜜。或酥蜜酪。并苣蕂四物和作。或用单酥。或用空酪。或用没多补涩波。或用尾螺果。或用粳米。或用囊伽汁萨花。或用莲花。或用揭[口*栗]尼(上)迦花。随各取一。揾苏护摩。或用酪饭。或诸种子。随取其一。诸乳树枝。如前等物。如本法作补瑟征迦。取刹帝利家火。或于王宫。取林木相揩出火。或取大火。得此火者。皆悉吉祥。木粗一握。长一肘量。揾酥乳酪。而作护摩。先取乳木生火令着。或用花果树木作生火。薪于黑土地如无。此地外处取黑土填抗。于上穿炉。须方二肘。深一肘量。抗中作一莲花。量如两指折。高四指量。椽阔一搩手。于其内外。涂以黑土。依于本部。如法作之。谛想本缘。时无闲忘。作补瑟征迦。当前置观世音菩萨。右边大势至。于此左边置观世音持明王等。右边悉达他持明王仙。于此左边置菩萨。于此又置七吉祥等天。次持明王。次置梵天与梵天众围达为求愿故。亦任供养药叉阿利底大仙。连花部中。诸天仙众。各依法作。先自灌顶。然后念诵。作补瑟征迦。求觅长年。或求齿落令生。发白更黑。或求身支肥悦福力增加。或求种种诸德心所希求。作如是愿者。名补瑟征迦

    苏悉地羯啰经阿毗遮噜迦品第十五

阿毗遮噜迦者。心怀嗔怒。嗔彼所治。自无恐怖。应作此法。以忿怒真言而念诵之。或作护摩。不择时日。亦不作斋。忿怒之时。应当起首。若看时日。以黑月八日或十五日。于日中时。或于时日。毗舍诸鬼及与部多罗刹等众。集会一处。或游历于方所。于此之时。作阿毗遮噜迦者。忿怒心生。易得成就。诸余鬼类助持诵者。使忿怒增。所作之事速得成就。身着赤衣或青色服。水洒令湿而以着之。作极忿事。以自血洒令湿之。以右脚踏左脚上。面向南住。怒目不齐。精眉闲嗔皱啮其牙齿。作大声音。自想己身。此部之主身意劳苦堪能忍之。如依此法次第。作阿毗遮噜迦。日别三时。取于黑土。涂漫茶罗。或用驴粪。或驰羊猪狗粪。或烧死尸灰献。以赤色香之花。或献臭花。或青色者。或献诸谷麦豆之糠。护摩之时。用白芥子。或芥子油。或自身血。或复用盐。或用芥子。或苦练叶。或复用灰。或足底尘。或用驴粪。或驼狗猪羊粪。或人粪等。或用毛发捣碎用之。或用乌[合*毛]。或鹚雕鹫鹳鹊鸟等。或用其[合*毛]。或用毛羽。或用如上禽兽脂等。或用棘刺。或破瓦器。或诸骨散。或用犬肉。或猪肉等。或俱尾那木。或苦练木。或烧尸木。或烧尸残木。或有刺木。或佉陀罗木。仍依法截而用护摩。如上等类随所用者。皆应和以毒药及自身血盐等三种。或所作诸事应称彼名。取焚尸火。或旃茶罗舍火。或敲骨石。取火前所说树。取彼根本。十指量截。皆须擘破其两头使令尖涂其毒药并芥子油。着火之时。用干臭辛树木。或擎尸木。或烧尸残木。先用着火。于黑土地穿三角炉。一角向外。三角中间各长二十指。深十指量。椽阔三指。以焚尸灰涂之。炉底作人指量拔折罗。高三指量。以焚尸灰作。或用诸糠。或用炭作。或取护摩物作。谓毒药诸粪芥子及盐等作彼怨形。片割彼形而作护摩。或用左脚踏形。心上而作护摩。护摩既尔。念诵亦同。或以刀割分支。或用杖鞭打。或用皂荚刺。或佉达罗木作杖打之。遍通诸部。并法如前。本法自宣。应当依用。如前广说。依法护摩所作事缘。心不应忘。作是法时。先供养大忿怒金刚。并诸眷属皆供养之。先置拔折罗央俱尸持明妃。次置俱里舍没宁。此云食金刚者持明王。次摩诃么哩。此云大死持明王。次设多乞使答。此六百眼持明王。次龙鸠盘茶罗刹娑等。应用扇底迦真言先护自身。如法办供。作阿毗遮噜迦。于诸怨处。令彼支分相离或徙移本处。或亲者相憎。或令彼重病。或令眷属离散。或令彼顽愚。或作种种诸余恶事。作如此法号阿毗遮噜迦。行此恶事惩罚恶人。于三宝所怀起恶心。或求其过欲令彼等现世微苦免地狱难。见诸众生造种种罪。或犯菩萨清净律仪。或谤三宝。或于师长作违逆事。为愍彼故。作阿毗遮噜迦。作此法时。须依本部。不得擅意。用忿怒真言。或用诸恶罗刹等真言。或用钵隶史使真言。作此阿毗遮噜迦。作此法已。惩罚人恶。所愿既毕。盛其怒目视而加困笃者。将死不久者。速应作扇底迦。然后徐作补瑟征迦。此法不应作之。若欲作时。应用罗刹等真言为佳。或依本法。纵是佛部真言亦无所畏。若作此法。治行恶人。心无恚恨。具大慈悲。虑彼恶业因缘。长时受苦尔。若常行是恶。唯长苦因。欲与彼永世安乐故。应作此法。须发嗔心。行恶之人。应堕地狱。为欲除去地狱苦故。诸真言主作是方便而救护之。观彼恶行。业有轻重。随对治之。不应轻罪。致令至死。以治彼故。令他苦痛过分。为令彼欢喜故。应作扇底迦法当尔之时。或就彼炉。或更别作。以乳护摩。成扇底迦。用阿毗遮噜迦真言。去彼诃那。诃那波者。波者么啰么啰等名字。安扇底矩噜名即成扇底迦法。既回心已。思念菩提心。发菩提心。于诸众生。常怀饶益。岂可合行如此法耶。如佛经教。若人怀嗔。作地狱业。智者速应起慈善心。若欲速成作扇底迦法。应就舍利塔前。作补瑟征迦法。于池侧。作阿毗遮噜迦法。于塞林中。如是之处。当速成就

    苏悉地羯啰经分别成就法品第十六(亦名悉地相品)

复次悉地成就。乘空而进。此为最上。藏形隐迹。为中成就。世间诸事。为下悉地。上中下成有此三种。乘空隐形世间事等三种成就。随上中下更分别之。三部上成。我今重演。持明仙乘空成就五通。及有多种。或得诸漏尽。或辟支佛。或证菩萨位地。或知解一切事。或辩才多闻。或成就吠多(去)罗尸。或成就药叉尼。或得真陀摩尼。或得无尽伏藏。具如上等事。为上中上成就。次说三部之内中成就法。隐形藏迹。身得大力。先来懈怠而得精勤。入修罗宫得长寿药。成钵[口*(隸-木+士)]史迦天使。或能使鬼。或能成就娑罗坌尔迦树神。或成多闻。未经所闻。深知义理。或合药成才涂足顶。纵远所涉无有疲乏。如上所说悉地。名中上成就。次说下中成就法。以真言力所令众喜见。或摄伏众人。或能惩罚恶人。降诸众怨。及余下事。为上中下。若欲成就药拘等者。有三种成。光焰生为上。烟气为中。熅暖为下。复次圣者真言为上成就。诸天所说名为中成就。世天真言为下成就。复次佛部真言为上悉地。莲花部真言为中悉地。金刚部为下悉地。若欲以上真言欲求下者。得下成就。或以下真言欲求上者。得上成就。或以用中真言成上下者亦等。真言之中具此四德。当知真言上中下分能成大果报。谓满辟支佛位。满足菩萨十地。乃至成佛。为大果报。复成大德行。谓多诸眷属前后围绕。满如是愿者。为大德行。复能久住位。谓得胜处转轮处长寿之仙。满如是愿者。为久能住位。复形仪广大。谓威光远照。为形广大。具此四德者。虽是下品真言。能成上品。上品之中。其不具此德。虽是上品真言者。下品用也。诸佛菩萨所说真言。如是转次。多佛菩萨所说之者。虽是属下品。亦能成就上品等事。或尊等所说真言之中。唯具一事者。谓扇底迦法。补瑟征迦法。阿毗遮噜迦法。虽具一事。于中各有上中下品。岂有下品真言。能成上事。犹青泥中出妙莲花。固无疑也。岂有上品慈善真言。能成忿怒下品成就。如白檀木其性清凉。若风击相揩。自然火起。非无因缘也。如是差互虽非次第。诸余悉地皆勿疑虑也。身分悉地为上品成。诸药悉地为中品成。富饶悉地为下品成。若复有人。久来持诵下品真言。虽纵自无力。于本尊边。转求上品。而相惠之。若于上品真言之中。心怀犹豫。念持供养。复不精诚。虽是上品真言。由彼念诵心轻。感招下品成就。故知持诵皆由心意。且如诸天之中亦有贫者。诸鬼部内亦有富强。此彼如然。真言亦尔。一一真言皆具三悉地。谓上中下。诚心念诵皆获悉地

    苏悉地羯啰经奉请本尊品第十七

复次若欲入本尊室。先睹尊颜。合十指爪。当小低头。复以器盛净水。随所作事。置本献花。复置涂香。依于本法。而作阏伽。烧香熏之。应诵真言七遍。而加持之取此奉请。既奉请已后。当依法供养。盛阏伽器。当用银。或用熟铜或以石作。或以土木。或取螺作。或用束底。或用荷叶以缀作器。或乳树叶。如上所说阏伽器等。当用之时。须知次第。若扇底迦。当用白器补瑟征迦。当用黄器。阿毗遮噜迦。当用黑器。作上中下悉地成就。类前所说。应可用之。作扇底迦所用阏伽。置少小麦。补瑟征迦。应着胡麻。阿毗遮噜迦。当置粟米。又扇底迦置乳。补瑟征迦着酪。阿毗遮噜迦应置牛尿。或着自血遍通用者。应着稻花涂香。及花胡麻茅草。环。用熟铜器。盛以阏伽。若无此器。随所得者。亦遍通用。请召之时。应用当部明王真言。及慕捺啰。若有本法已说召请真言。应当取用。无烦别者。先请当部尊。次请明王妃。三部之中皆应如是。本法若无请召真言。应用明王等真言而请召之。本法虽说请召真言。既是下劣。岂合请于部主。若以本法真言请召。当速成就。不应生难也。本法若有请召真言及发遣者。当请之时。此真言主至部主所请云。今有某甲。为某事奉请。若发遣时亦复如是。所作事已。愿尊证知。随意而去。明王妃真言用。请女仙等明王真言。请诸真言主。或有真言主。不受明王真言所请。要以明王及明王妃真言。然可依请。如别部说。置阏伽时。应诵真言。大者一遍。中者三遍。下者七遍。极小者听诵二十一遍。如上所说阏伽法则。走两膝着地。应须手着净茅草环。如前已说。手持阏伽。烧香熏之。作如是请。仰唯尊者。以本愿故。降赴道场。愿垂哀愍。受此阏伽及微献供。有真言主。名曰独胜奇加忿怒。不受诸余真言召请。用彼所说真言。然降所请。彼请眷属亦不受于余真言请。亦应用彼眷属真言而请召之。但缘请召用心真言。或说根本。或明王妃所说真言而用请召。部心真言遍通三部。用彼请召。当应降赴。加翳醯字。此更秘密。速满其愿。当此之时。诚心作礼。再三启白。大慈悲者。请依本愿。来降道场。若不诚心。徒多念诵。乃至真言亦皆殷重。以用两手捧阏伽器。顶戴供养。为上悉地。置于心间。为中悉地。置于脐间。为下悉地。先观本尊彼所画像。其像若立。持诵之人亦应立请。[巾*(穴/登)]像若坐。亦应坐请。又观彼像。曲躬立势。亦应效之而奉请之。当请之时。先观本尊所止之方。而向彼请。然便回身。置阏伽器于尊像前。复有秘密。复观所作扇底迦等诸余方所而请召之。或于余时。得诸花果。称本尊意。应须奉请。然可献之。当请之时。合手爪指。随于本方。但至诚心奉请。或以两手而捧请。或阏伽器而请召之。然后应献所得之物。若欲成就上中下事及扇底迦等。皆须加以真言及慕捺啰而作请召。作成就诸余事等。或有障起。或有魔兴。或病者加苦。当尔之时。事缘既速。不可当时办阏伽器。便用心启请本尊。作除遣法。如上所说。随其大小。拟欲成就。阏伽请之。急难等事。诚心请之。若复有人欲得归仰诸部尊者。应当作召请法则。持诵之人速得成就

    苏悉地羯啰经供养次第法品第十八(亦名念诵法)

复次奉请尊已。次依部类或诸事业。观其大小。依于法则而供养之。既说奉请已。作如是言。善来尊者。愍我等故。降临道场。复垂哀愍当就此座。坐受微献供。复起诚心。频兴作礼。而白尊言。大悲垂愍。以本愿故。而具降临。非我所能请本尊者。如是三时皆应依此。如前已说。应须办供。先献涂香。次施花等。后献烧香。次供饮食。次乃然灯。如其次第。用忿怒王真言。此等物清净善悦人心。各用本色真言而真言之。献涂香已。各列其名。如依前说。即奉阏伽。如是花香及饮食等。皆亦准此。涂香烧香花及饮食无可献者。但诵本色真言。及作手印。以此献之。表云。无可求得。但纳真心。后作阏伽。以真心故。速满其愿离此之外。有四供养。遍通诸部。一切处用。一谓合掌。二以阏伽。三用真言及慕捺啰。四但运心。此善品中随方应作。或复长时供养中。最无过运心。如世尊说。诸法行中。心为其首。若能标心。而供养者。满一切愿。若欲成就诸余事者。应当发遣诸为障者。若不遣除。后恐伤及。所以先须作遣除法。诵忿怒真言。或用当部成办诸事真言。诵此遣除。先次应诵本部尊真言。而加持水。遍请护摩及作手印等

佛部真言曰

唵怛他(去)[(薩-文+(立-一))/木]妒挪婆(二合)嚩(引)也莎(去)诃

莲花部尊真言曰

唵　钵挪谟(二合)挪婆(二合)嚩(引)也莎诃(去)

金刚部尊真言曰

唵　嚩日噜挪婆(二合)嚩也莎诃

或用部心真言

佛部心真言曰

尔囊(上)迩迦(轻呼)

莲花部心真言曰

阿[口*路]力迦(轻)

金刚部心真言曰

嚩日啰(二合)特嘞(二合)迦(轻)

或用此真言。或用部尊。遍洒花等。复用吉利枳罗忿怒真言及印。口诵真言。左手作印。遍印涂香烧香饮食花等。方始得净除秽。为自身净故。以其右手盛掬香水。眼观香水而诵心真言灌自身顶。自身清净除秽。复用一切事真言并忿怒真言。此为净座故。真言香水而用洒之。又诵七遍。普洒地方。能除诸秽。而得清净吉利枳罗真言曰

唵　枳里枳里嚩曰啰(二合)嚩曰里(二合)部啰满(二合)驮嚩[合*牛]泮吒(二合)

此上真言护地方讫。结虚空界。应用次下苏悉地真言。烧香手执。口诵真言。熏馥空中。秽恶能除便得清净。苏悉地真言曰

唵　苏悉地羯哩若嚩(二合)里多(去)难慕(轻)啰多(上二合)曳若嚩攞若嚩攞满驮满驮贺囊(上)贺曩(上)[合*牛]泮吒

此上金刚部苏悉地真言。遍通诸事。结空界用。次说佛部结空虚真言曰

若嚩(二合)罗[合*牛]

此上佛部结空界真言。唯通当部。次说莲花部结空界真言曰

唵　钵特弭(二合)宁(上)薄伽(轻)嚩底(丁以反)谟贺也谟贺也若[(薩-文+(立-一))/木]怛谟贺宁(上)莎(去)诃(去)

此上莲花部结空界真言。唯通当部。次应当用部心真言咒。香水散洒诸方。复以明王根本真言。或心真言。或真言主使者心真言。随取其一。用结方界。以此诸心真言而作结界。所结之处。如置垣墙。当部仙天。常当护卫。无能作障。诸部诸事有为障者。应依甘露军茶利法。而遣除之。有五种护卫法。常于道场室内。恒须作之。谓金刚墙。金刚梁。金刚橛。忿怒吉利枳罗。忿怒甘露军茶利

金刚墙真言曰

唵　萨啰萨啰嚩曰啰(二合)钵啰(引二合)迦(引)嚂[合*牛]泮吒

金刚梁真言曰

唵　微娑普(二合)啰啰乞沙(二合)嚩曰啰(二合)半若啰[合*牛]泮吒(二合)

金刚橛真言曰

唵　枳里枳里嚩曰啰(二合)嚩曰利(二合)部啰满驮满驮[合*牛]泮吒

忿怒吉利枳罗真言曰

唵　枳里枳里句[口*路](二合)驮[合*牛]泮吒

忿怒甘露军茶利真言曰

囊谟啰怛囊(上)怛啰(二合)夜也囊(上)莽室战拏嚩曰啰(二合)簸儜曳囊谟(上)嚩曰啰(二合)句[口*路](二合)驮(引)也能(去)瑟吒唠(三合)得羯吒婆(去)也佩啰嚩(引)也阿徙母萨罗钵啰戍簸舍贺娑多(去二合)唵闇没[口*栗](二合)多军(去)拏里佉佉却(引)醯却醯底(丁以反)瑟咤底(丁以反)瑟吒满驮满驮贺囊(上)贺囊(上)[(薩-文+(立-一))/木]啰若(二合)微娑铺(二合)吒也微娑铺(二合)吒也萨啰嚩(二合)尾近囊(上二合)尾囊亦剑莽阿(去)言(上)儜(上)钵底饵尾旦(引)多迦啰(引)也[合*牛]泮吒(二合)莎诃(去)

或若于本法之中。有如是等金刚墙真言。重应结之。诸事既了。次应持诵。持诵之时。先诵当部母真言

佛部母真言曰

囊(上)谟(上)薄伽嚩帝乌瑟尼(去二合)沙(去)也唵噜噜娑普(二合)噜若嚩(二合)罗底瑟咤(二合)悉驮路者宁(去)萨啰嚩(引二合)啰他(二合)娑(去)达宁(上)莎诃(去)

莲花部母真言曰

囊(上)谟啰怛囊(上)怛啰(二合)夜也囊(上)莽阿(去)哩也(二合)嚩路枳帝湿嚩(二合)啰(引)也菩地萨怛嚩(引二合)也莽诃(去)萨怛嚩(二合)也莽诃(去)迦(引)噜尼(上)迦(引)那啰舍(二合)囊(上)娑莽[口*栗](三合)啰舍(二合)囊便室啰(二合)嚩娑莽(二合)啰奶囊(上)者泻莽含萨啰嚩(二合)萨怛嚩难(去)萨啰嚩微也(二合)地指枳瑳(上)迦怛儞也(二合)他唵迦[齒*來]微迦[齒*來]迦吒微迦吒迦揁(吒痛反)迦[齒*來]婆伽(轻)嚩底(丁以反)微若曳莎(去)诃(去)

金刚部母真言曰

囊(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也囊(上)莽室战拏嚩曰啰(二合)簸儜(上)曳莽诃(上)药乞沙(二合)细囊钵多(上)曳唵俱(上)兰达哩满驮满驮[合*牛]泮吒(二合)

先诵此母真言故能卫本尊。复令罪灭。能除诸障。与悉地门相应。但诵忙么鸡真言。亦通于二部。初后持诵。诸天增卫。若于本法。而已说者。持诵之时。先念此者。应随本法而念诵之。或于本法有独胜真言。亦应先诵。无烦别者。如上所说供养次第乃至除秽护净结界等事。初持诵时。及作法时。扇底迦等所作事时。皆应作之。若以部尊主真言。或以部心真言。或以一切真言王真言。或以苏悉地法王真言。或以一切事真言。此五种真言三部遍有。随作诸事。各于本部。应取其一而用作之。所谓护己及请召洒水。作净结诸方界。以法相治。真言不真。为增力故。为治罚真言故。为发觉故。及余诸事所不述者。亦以当部五真言中。随取其一而以用之当速悉地。部心真言。能护本尊。及护己身。护身之时。应诵三遍。或经七遍。结其顶发而作一结。若出家人。结袈裟角。或结护身线。或直咒头七遍点五处。亦成护身。所谓顶两肩膊咽下心上。或用牛黄。或白芥子。或阏伽水。随取其一而用护身。若作阿毗遮噜迦法。应用部尊主真言而护自身。若作扇底迦法。应用忿怒金刚真言护之。若作补瑟征迦法。应用部尊主真言及忿怒金刚二真言兼而护之。若真言主现时。持诵人怖者。应用部尊主真言用护自身。但作诸事之时。常以二真言而护自身。谓部尊主及忿怒真言。念诵了时。应当发遣。发遣之时。护彼真言主。或部尊主真言。或用部母。或以部心。亦护自身。而作随意

若于秽处不净等处。缘事须往。先诵乌枢涩摩真言作印。印其五处。任意而往。仍须常诵其真言。不得废忘。澡浴之时。先诵伏障真言护身。乃至浴了已来。不应废忘。伏障真言者。军茶利也。吃食之时。用部尊主真言。护身念持。欲卧之时。用部母真言护身。若作诸法。遂乃忘作护持法则。今使魔兴。欲除魔故。速应诵持当部明王真言。将护自身。一切魔障不得其便。如上所说护身结界及余法等已。然后摄心安详念诵。念诵之人所须之座。以青茅草而作其座。座高四指阔一搩手。长十六指。如此之座。初念诵时。及持诵时。皆应受用。或用迦(去声)势草。或余青草等。或随部法而取乳树。以用其木。最为要妙。用作床座。量如前说。而净刬治。或用诸叶。或以枝茎。如上而制。随观事法。取枝叶用为座。于彼座上结跏趺坐。作扇底迦及上成就。半跏趺坐。作补瑟征迦及中成就。垂两足坐。作阿毗遮噜迦及下成就。供养既了。应起诚心赞叹于佛。次叹法僧。次观自在。次叹明王大威金刚。亦如是赞

  大悲救众生　　善导一切智
  福持功德海　　我今顶礼佛
  能净贪嗔毒　　善除诸恶趣
  一向真如理　　我今礼彼法
  得彼解脱门　　善住诸学处
  胜上福田德　　我今礼彼僧
  诸佛同赞叹　　能生种种福
  号为观自在　　我今稽首礼
  大力忿怒身　　善哉持明主
  降伏难降者　　我今稽首礼

如是虔诚赞叹佛菩萨。已复合指掌起殷重心。赞诸佛德及余菩萨。其赞叹文。应用诸佛菩萨众等所说叹文。不应自作。赞叹既已。起至诚心。忏悔诸罪。我今归命十方世界诸佛世尊罗汉圣僧及诸菩萨。证知我等。自从过去及以今生。烦恼覆心。久流生死。及以余生。贪嗔痴覆。造诸恶业。或于佛法。及以圣僧。或于罗汉。菩萨圣众。或于父母。及尊者处。及余众生有德无德。于如上处。造诸恶业。自作教他见作随喜。身口意业广聚诸罪。对诸佛菩萨前。合掌诚心顶礼。如是频忏。以不善业所造众罪。如法佛知。并皆忏悔。起至诚心。尽形归命佛法僧宝涅槃正路。为除众生生死苦故。归命三宝。起珍重心。如是归依。头面作礼。次复起诚心。求胜上子解脱甘露果。应怀踊跃发菩提心。求悉地果。世界众生无量法苦。我当除灭。复度令离一切恶趣。于诸烦恼令得解脱。所有众苦种种煎迫。而起大悲。发菩提心。苦恼众生中。为作归依。无主众生。我当为主。失路众生。为作导师。恐怖众生。为作无畏。苦恼众生。令得安乐。众生诸烦恼逼。我为除灭之。我今所作诸余善业。及发胜心所生功德。回施一切众生。归于正路。所造六波罗蜜门。及余所造诸福。回与众生。同归胜果。自从过去现在未来。略而言之。所作胜福。尽皆回施一切众生。速成佛道。乃至菩提。不生懈怠。而起发菩提心。悲念诸众生。起大慈心。彼有众苦。何时除灭。为净心故。常持六念。念六念持专注一境而不散乱。不应我执。又如过去诸佛发愿。应如是发愿所生诸净业。回施众生。成就诸德。复愿我所生功德。愿一切众生。获无尽财。复能舍施。增益智慧。成大忍辱。常修善品。常宿命智。常怀大悲。诸众生类所生之处。具如上事。次应合掌顶礼部尊主。忆念明王。次依法则作诸事业。先以右手而取数珠。置左手中。合掌捧之。思念明王。为用数珠故而诵真言

金刚部真言曰

囊(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也囊(上)莽室战(二合)拏嚩曰啰(二合)簸儜(上)曳莽诃(去)药乞沙(二合)细囊钵多(上)曳唵枳里枳里唠捺哩(二合)尼(上)莎(去)诃(去)

佛部真言曰

囊(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也唵阏那(轻)部(二合)帝微若(而也反)曳悉驮(引)啰替(二合)莎诃

莲花部真言曰

唵　庵没[口*栗](二合)担伽(轻)咩室哩(二合)曳室唎(二合)忙里宁(上)莎(去)诃(去)

二手头指无名指捻。右手掏念。通一切用。若阿毗遮噜迦。竖其母指。捻数珠印。菩提子珠。佛部念诵。莲花子珠。观音部用。噜梛啰叉子。金刚部珠。三部遍用。各如前说。此等数珠。最为胜上。一切念诵。应当执持。或用木患。或多罗树子。或用土作。或螺琁作珠。或以水精。或用真珠。或牙作珠。或用赤珠。或诸摩尼等。或用薏苡珠及余草子。各随于部。观其色类。应取念持。若作阿毗遮噜迦法。应用诸骨而作数珠。速得成就。为护净增益法验故。更应诵

佛部真言曰

唵　囊(上)谟(上)薄伽(轻)嚩底(丁以反)悉悌娑(去)大也悉驮(引)啰替(二合)莎(去)诃

莲花部增验真言曰

唵　嚩苏(上)莽底(丁以反)室哩(二合)曳莎(去)诃

金刚部增验真言曰

唵　嚩曰囒(二合)尔担若曳莎(去)诃

用前珠印而念诵之。念诵之时。珠置当心。不得高下。捧数珠时。以小低头结志诚心而礼三宝。次礼八大菩萨。次礼明王眷属。次应起首持诵真言。想真言主如对目前。如是倾诚。不应散乱心缘别境。但诸真言初有唵字。及囊(上)么塞迦(去)嚂等字者。应静心中念诵。扇底迦时。补瑟征迦时。皆应缓诵。或心念诵。或有真言。后有[合*牛]字及有泮吒字者。当知皆应厉声念诵。作阿毗遮噜迦时。及余忿时。用看真言字数有多少。字有十五。应诵十五落叉。遍有三十三字。应诵三落叉。过此数者。诵十千遍如上。初诵之时。满如上数。观其部类。或上中下。或三种事。或观圣者说为天说。谓地居天说。细观部类。当诵持之。乃至成就。如是初诵。若不先诵而遍念持。所求下法尚不得久。况求上中悉地成就。以是义故。作胜上心而先念诵。但诸真言初诵持时。如已先说。诵持遍数分为十分。然后念诵既满。祈请真言主悉地因缘。初无相貌。如是从头第二第三祈请。若有相貌。即当依法念诵真言。若无境界。弃不应诵。请祈法则与请召法同。祈请之时。于其梦中见真言主背面而去。或不与语。当应更须起首念诵。如是再三。若于梦中见真言主与语。当知此人不久成就。若无境界。不应诵持。若强念持。与人为祸。初持诵时。于净密处起首诵持。从初日诵持。乃至疲极。遍数多少。一须依定。不应加减

先说三时念诵者。昼日初分后分。于此二时。应当持诵。中分之时。加以澡浴。及造诸善业。于夜有三时。亦同于上。中分之间。消息等事。于此夜中持诵。供作阿毗遮噜迦法。安怛驮囊法。及起身法。于此夜分。说为胜上。若昼念诵。夜作护摩。若夜中持诵。昼作护摩。多具诸药。念诵之前而作护摩。持诵了后复护摩。若能如是。最为其上。如前先出所说团食。应作护摩。无问前后。但依此法念诵护摩。或于法中。但作护摩而得成者。当知亦须念诵真言。若如是者。诸明欢喜。法验易成。持诵之人不生嗔怒。不求欲乐。不应自下劣。不劳勤苦。不生恐怖。不过勤求。不生轻慢。念诵之时。不作异语。身虽疲极。不纵于之。制诸恶气。世间谈语皆不思念。不舍本尊。纵见奇相。不应怪之。念诵之时。亦不分别种种之相。持诵了时。应诵部主真言。或诵部母真言。诵此真言故。当得卫护。无能为障。依于本法。念诵了已。或过本数。亦无所畏。应起诚心。作祈请云。我依本法念诵数满。唯愿尊者领而为证。于其梦中为授教诲。正念诵时。忽然謦咳。及来欠上下气。忘真言字等。即起就水。作洒净法。纵掏数珠。欠一欲匝。有斯病至。洒净讫已。还从首念。如上所说障道者。为一一皆须从始而念念掏数珠。将毕之时。申礼一拜。终而复始。又申一礼。于其[巾*(穴/登)]前。或于像所。或于塔前。或于座所。随念诵处。数珠一匝。一观尊颜而作一礼已。如前说念诵了已。安心静处。或想真言及其尊主。三时念诵。但初中后诚心作意。遍数多少皆须一类。不增不减。三时澡浴。涂地献花。及除萎花种种供养等事。皆三时作。应具三衣。又内衣三时浣泽。其身燥听。以香薰洒净。一一时中。随听作一。别置睡衣及以浴衣。于此二时替换内衣。日别一洗。其衣难澡。听以熏晒。献尊钵器三时洗涤。既除萎花。更置新者。三时常读大乘般若等经。及作制多。涂漫茶罗。先诵承事真言既了。请祈未得。于中不得废阙。一时二时乃至一饷。应当念诵。不得间断。若魔障所著。病业婴身。心不精诚。恒常放逸。身心疲劳。违于时节。不依法则。或时不浴。作如是念诵及以护摩。不应作数摄心用行。依法念持。具此之者。应记数之。作护摩时。念诵之时。请召于此三事之中。所有真言遍数。皆不成就。一一皆须依法满数。纵欲数满。欠一未了。而有障起。更从头数。若有依法作曼茶罗。或于日月蚀时。于此二时。就彼念诵。其福增高。不久成就。无有疑也。或于八大灵塔。及有过去诸佛行菩萨行处。最为胜上。或于正月十五日时。亦为胜时。或于师主处。受得真言。先经承事。便当念持。不久速成。或于梦中。见真言主而指授者。依彼法则亦速成就。彼念诵人供养增加处所尊胜。或当时分。便加精诚。其数未满。唯此胜故。真言主悦而赐成就。当知此法悉地虽速不久当坏。以是义故。先承事了。而所得者说为坚固。先承事时。应广供养。于日月蚀时八日十四日十五日。复加献供诸神仙众。如余部说。于前等日。加诸善事业斋戒等事。复加献供本真言主。复于是日。瓶盛香水。垂插花枝。或取阏伽器。用甘露军茶利真言而真言之。自灌其顶。能除魔障。或于其日。献诸饮食。涂曼茶罗。及以护摩。然灯等供。并须加之。或有法中。但说持诵自然验见者。[巾*(穴/登)]前像所舍利塔等。或然摇动。或光焰出。当知不久速得成就得成就时。有何相貌。所谓身能轻利。病苦永除。增益胜慧。心无所畏。身威光现。勇健增益。夜梦常见清净实事。心恒安泰。于诵念时及作事业。不生疲倦。身出奇香。或行勇施。钦敬尊德。于真言主深生敬仰。成就之时。现如上事。当知即是成就相貌。先事了。依于法则供养本尊。应加献供及以护摩。先承事法依数既了。次应须作悉地念诵复先求愿。于其梦中。而希境界。作先承事法时。所念诵处。应作悉地念诵。不应移处。有诸难事而欲移者。至所住处。复须先作承事法则。然后乃作悉地念诵。若不依前念诵。应作治罚。令取部尊主真言诵一千遍。或时念诵本持真言。经十万遍。若离此者。还如前说。先作承事。正念诵时。忽然错误诵余真言。既知错误。诚心悔过。由放逸故。致斯错误。愿尊舍过。便申顶礼。复须从始而念诵之。忽于秽处心放逸故。诵本真言。便自觉已。应须治罚。至持诵处。诵部尊王真言七遍。半月半月一日不食。次服五净。诵五净真言。经八百遍。然后服之。服此五净。半月之中所食秽恶之食。当得清净真言增力。佛部五净真言曰

囊(上)谟(上)薄伽嚩底乌瑟尼沙(去二合)夜微戍悌微啰誓始吠扇帝羯哩莎(去)诃(去)

莲华部五净真言曰

唵　也输(去)誓(轻)莎诃

金刚部五净真言曰

囊(上)谟(上)啰怛囊(上二合)怛啰(一合)夜也囊(上)莽室战拏嚩曰啰(二合)簸儜(上)曳莽诃(去)药乞沙(二合)细囊钵多曳唵尸弃尸弃宁(上)啰莽(二合)隶钵啰(二合)鞞钵啰(二合)婆(去)娑嚩(二合)隶帝誓帝若嚩帝钵啰(二合)嚩底(丁以反)莎诃(去)

取黄牛乳酪酥粪尿。各别真言之经八百遍。置于一处。复八百遍。以波罗舍中盛之。或诸乳树叶。或阏伽器。复以茅草搅。诵真言经一百遍。后面向东。蹲踞而坐。顿服三合。如是三度。如用药汁合。当服之时。不应致语。念诵之时。像见声语。先应拣炼。即诵部尊主真言及印。若是魔作自然而退。或出语言与本法异。当知魔作。或出语言劝作恶事。亦知是魔。若见恶梦。即须先诵部母真言经一百遍。若不先诵部母真言。不可念诵。念诵之时。其数减少。不应休止。若增无过。如上所说念诵次第。皆须依之。若异此法。欲求悉地。不可得也

    苏悉地羯啰经光显法品第十九

复次今说增益威神令使欢喜。所持真言而速成就。先具香水。澡浴身首。于大节日。加诸供养。复取苏摩那花一百枚。取一一花。别诵真言经二十一遍。或经七遍。或时三遍。先观真言字数多少。而念诵之。奉献本尊。次献涂香。及以烧香奇香气者。复献饮食。如先陈说。加以砂糖及酪。复作护摩。但用其木取烧之。其木不过其量。烧百八枚。次用乳酪和蜜护摩一百八遍。次用酥酪和粳米饭。一百八遍而作护摩。经三七日。或一七日。或复三晨。此三既了。应取乳粥。和以牛酥。一百八遍复作护摩。此既终了。取阏伽器。诵以真言。经一百八遍倾致少水而作护摩。作此等法。真言增盛。若为异真言。截断其威而得增益。或真言损坏而得增益。或被罗截。真言不行。或被系缚。或异真言。递相交杂。或真言缺字。或真言字增。如上等患尽皆除去而得增威。诸护摩中所说药草。随取其一。经一日夜而作护摩。真言欢喜而得增威。复取诸香。和作香泥。作本尊形。献怛攞底花。烧树胶香。或坚木香。一日三时。诵以真言一百八遍。真言欢喜而得增威。作此尊形。置荷叶上。或芭蕉叶。或乳树叶。或诸草叶。非直昼日夜亦献之。法事了时。如法发遣。送置大河。如上次第。依此法则作者。本尊欢喜。速赐悉地

    苏悉地羯啰经灌顶本尊法品第二十

复次先承事了。若欲真言主增加威德故。应灌顶之。取以金瓶或银铜等或新瓦瓶。盛满香水。置于五宝花果香叶。复置五谷。种种涂香。或坚香末。以新彩帛。系其瓶项。插诸哆罗树枝。或乳树枝。用部尊主真言。或用部母真言。持诵一百八遍。然后灌其真言主顶。应用金等及以沉檀而作其形。置于座上而灌顶之。灌顶既了。复当献供花香等色。或诸璎珞种种供具而供养之。为供养故。复作护摩。并加念诵。如是作者。能令本尊增加威力。速得悉地。先承事故。作念诵时。应灌本尊。取阏伽器。标想本尊而灌顶之。或自浴了时。复应想念本真言主。三度七度而灌顶之。先承事时。不应废忘。或复用乳。或复用酥。或时用蜜满瓶中。如法复置七宝等物。灌顶本尊。所祈之愿速得成满

    苏悉地羯啰经祈验相品第二十一

复次广说祈请法则。于黑白月八日十四日十五日日月蚀日等。经一日不食。或经三日。或经七日。澡浴清净。着新净衣。离此晨日而祈请者。应用白月。诵扇底迦真言而祈请之。复于暮间。以诸汤水及用真言。澡浴清净。除诸垢秽。洒沾五处。如法供养本真言主。复献阏伽。加诵真言一百八遍。复用阇底花未盛开者。洒栴檀香。次奉献之。又广献食。名乌那(去)梨食中加陪酪。以忙攞底花作鬘供养。先取牛酥而作护摩。一百八遍。次娑折啰娑。一百八遍。复作护摩。令童女合白[疊*毛]缕。或布线缕取作七结。一结一诵。真言七结都了。复七诵真言。系左肘上。随右胁卧。思念真言主。得进止已。随意而住。安置茅座。上敷散花。想念尊形。于其梦中。见自部主。或真言主。或见明王。当知此相成就之相。或见三宝。或诸菩萨。及四众等。并见供养者悉地之相。或见自身诵持真言作诸事等。或见自身着净白衣。复见他来供养。当知胜上悉地在近。或见登山峰。或见乘象。或渡大河海。或升果树。或乘师子。或牛鹿马诸余兽等。或乘飞鹅孔雀鸟等一切飞禽。或见美女佩带璎珞手持花瓶。或香花盖围绕行道。或于梦中受得象马车乘诸宝物等。见是等相悉地之相。或梦得花果根酥乳酪稻花等物。所成就药。悉地之相。先承事时。梦是成就药。及得数珠。得是相者。当知即须便作持诵法。或见熏馥自身。或见澡浴清净。或见身分佩带璎珞。见是相已便作持诵。当速悉地。作持诵法。取阇底花一百枚。用部母真言兼本真言。和诵一百八遍。而供养之。复取白檀香。真言百遍。如是祈请。当随意卧时。真言主自当见相。又取乌施啰药。捣和作真言主形。以乌里弭迦蚁土。和作器。盛满牛乳。置形于中。或用酥乳蜜。和置器中。内形于中。诵一百八遍。三时供养。如是供养。本尊欢喜速得相现。复于白黑二月八日十四日十五日月蚀日等。不食持斋。度作供养。以七胶香及五坚香。一一香等一诵真言一作护摩。数满一千二百遍已。所祈之愿速见其相。如上广说祈请范则。若依法作。速得成就。见其相貌。不有疑也

    苏悉地羯啰经受真言法品第二十二

复次广说受真言法。双膝着地。先于尊者阿阇梨处。广作布施。手捧妙花。发殷重心。于阇梨处。三遍口受。真言多者受诵不得。应用纸叶牛黄写之。受取随意诵之。先入漫茶罗已。后于余时受真言者。于良日时。于尊者阇梨等处。广作奉施已。如前受之。如是正受。真言速成。纵不作先承事法。便即持诵亦得成就。复以新瓶无有损缺。置诸花叶七宝五谷。一一如法。唯不着水。作至诚心广作供养。阿阇梨先书写纸叶。作诸真言主名。置于瓶中。庄严供养如灌顶法。作此法时。或经一日。或经三日。不食斋戒。于日暮间作此法。则以牛黄抄诸真言名号。置于瓶中。献以涂香花香灯食。并作护摩以本真言作百八遍。广作勤求。圣众护听。如是经满三日。令其弟子乃于瓶中擎取一叶。先须洗浴身体香馥。手加吉祥茅环。以用真言诵百八遍持诵其瓶并以香熏。倾心作礼。令取一叶。取已复礼。如是受者速得悉地。若更别诵诸余真言。所受真言退失悉地。若于弟子处。心生欢喜。授与自所持悉地真言。应依轨则如法受之。为先诵持故。弟子不久当得悉地。先于真言主处。启请陈表。授此真言。与此弟子。愿作加被。速赐悉地。手捧香花。诵一百遍。或一千遍。便呼弟子采授与之。复作是言。我于今时。回本明主授与弟子。唯愿照知为作悉地。弟子应言。我于今时已受明主。誓从今日乃至菩提。而不废忘。如上所说。师主弟子受真言法。当得成就。离此受者不得悉地。如此受得悉地真言。于中决定成就无疑。既先有悉地。不先承事。真言既尔。悉地药等受法亦然。或复有人。先承事已。次合念持。依于法则。回授与人。所受得者。不先承事。但作念持便得成就。受真言者。为悉地故。先于师主处。广作奉施。花果根药名衣上服。金银摩尼诸杂宝物。种种谷麦。瓶盛好酪。男女童仆。种种卧具。奇妙革屣。严身之具。已成就药象马牛犊。诸余乘等乃至自身。亦将奉施。为仆所使。久经承事不惮劳劬。合掌虔诚珍重奉施。如是行施速得悉地。广说如上种种之物。先须奉施上阿阇梨已。然后受于真言妙句

    苏悉地羯啰经满足真言法品第二十三

复以持诵之人于其梦中。见真言主身诸支分加者。应知真言字加。支分减少应知字少。委是相已。作满足法。或见真言与受持者异。或加或减。字数不同。心便生疑。应作满足作满足法。先以纸叶牛黄。稀写所错真言。如法供养明王真言。及卫护己。置真言主座。复取乳木。并依本法。但用空酥。为求明王而加助故。应作护摩。布茅为铺。先礼部尊主。次礼部母。次礼诸佛。作如是启。唯愿诸佛及诸众圣。而加助卫。启已于茅草上。头面东卧。其于梦中。本尊示相牛黄所写纸叶之上。有加有减。本尊还以牛黄写之题注满足。乃至加减点画亦皆揩定。真言不错但云不错。或于梦中指授满足。作此法时。为除魔故。作法卫护

    苏悉地羯啰经增威品第二十四

复次为欲增加威力故。应作护摩。或用酥蜜。或时用乳。各各别作。或用油麻和酥护摩。或用胶香和酥护摩。或用莲花和酥护摩。或时空用娑阇啰娑。或于山间。常服五净不食余餐。取本部花满十万枚。枚一真言奉献本尊妙好涂香及以香花然灯食等。各诵真言经八百遍。一日三时。经于三日。如是供养。增加威力。或用坚木然以为灯。一日三时。经于七日。能令真言。增加威力。或用时供养迦弭迦食。亦增威力。如上所说念诵护摩供养法则。亦复能令增加威力

    苏悉地羯啰经护摩法则品第二十五

复次广说护摩法则。令持诵者速得悉地。于尊像前。作护摩炉顿方一肘。四面安椽深半肘量。圆作亦然。念诵之处。若在房室应出于外。望见尊形。而穿作炉。随其事业。依法作之。乳木等物及以香花。置于右边。护摩器皿置于左边。用诸事真言。洒诸物等。坐于茅座。摄心静虑。手持阏伽。启请明主。倾阏伽水少泻炉中。复以一花一诵真言。献真言主。为除秽故。应诵计利吉里真言。并作其印。为卫护故。诵军茶利真言。水洒作净。然后用乳木烧火。既烧火已。先请火天。我今奉请火天之首。天中之仙梵行宗敬。降临此处受纳护摩。次诵真言。请召火天真言曰

唵　[目*壹]呬醯莽诃(去)部多泥(去)嚩哩使(二合)儞尾(二合)若萨多(上)莽多(上)莽仡[口*栗](二合)呬怛嚩(二合)护底莽诃(引)诃(去)啰莽娑泯(二合)散宁(上)呬妒婆(上)嚩阿仡囊(二合)曳合尾也(二合)劫尾也(二合)嚩(引)护底也莎诃(去)

召火天已。先以阏伽水三度洒净。取诸五谷酥酪等物。诵以真言三遍护摩。奉祀火天

祀火天真言曰

阿[卄/(阿-可+辛)/木]囊(二合)曳合微也(二合)劫微也(二合)嚩贺囊也儞比也(二合)儞比也(二合)儞钵也莎(去)诃(去)

作祀火天食已。唯心标想。引送火天置于本座。然后诵计利吉里真言。并作手印。复净其火。一切护摩皆应如是。次请本尊。先诵本尊真言一遍。安住本座。依法供养已。垂受护摩。护摩之时。所须之木。谓钵罗(去)输木。乌昙么啰木。钵攞(二合)讫沙(二合)木。尼俱陀木却地罗木阏迦木。吠宫讫那木。闇没啰(二合)木。迦湿没(二合)啰也(二合)木。闪弭木。阿簸么[口*栗]伽(二合)木。阏说替那木。如上十二种树枝。量长两指一搩。皆须湿润。新采得者。通于一切护摩处用。条端直者。观其上下。一向置之。香水净洗。纤头向外。粗下向身。酥揾两头。掷于炉内。作扇底迦等法。时各依本法。先出搏食取作护摩。如是轨摸遍通一切。每日作食之时。先出一分之食。置在尊前。待护摩时。先应取用。如念诵时。致于两手在双膝间护摩之时。亦应如是。取以沉水量长四指。鹿如头指。揾酥合香。百八护摩。此法深妙益真言威。如是作时。遍通诸部。或用安悉和酥护摩。复一百八。或时空用安阇啰娑而作护摩。作百八遍。皆能增益真言威力。为欲成就真言法故。作诸护摩。先请部尊主。次请本尊然后依法乃作护摩。为欲成就真言法故。作诸护摩。先用部母真言。护卫本尊。次及自身。然后依法乃作护摩。为欲成就真言法故。作诸护摩。护摩了时。为增益真言力故。应当念诵部心真言。为欲成就诸真言法故。凡作诸护摩。初时皆须大杓酌施。欲了之时。亦用大杓。满泻三遍。在于中间。应用小杓。为欲成就真言法故。作诸护摩了时。用部心真言。真言阏伽而供养之。如漫茶罗法中所说。护摩次第。请作护摩亦应如是。先作阿毗遮噜迦法。次作补瑟征迦法。复作扇底迦法。护摩了已。用本尊真言。加持净水。以手巡绕。散洒炉中。如是三度。护摩都了。复启火天。重受余供。如法退还发遣。祈愿如请召法。去降临字置退还字。所残余谷酥蜜酪等。并和一处用祀前火天真言。真言三遍而作护摩。复观本真言字数多少。而念诵之。复作供养护卫本尊。并护己身。如法发遣

    苏悉地羯啰经备办持诵支分品第二十六

复以广说诸成就支分。为欲成就诸真言故。先当办备诸杂物分。然后应作先承事法。已先承事。次应当念诵。所谓诸杂涂香诸烧香等。五种坚香。谓沉檀紫檀娑啰罗香天木香等。七胶香者。谓乾陀啰娑香。萨阇啰娑香。安悉香苏合香。薰陆香。设落枳(去)香。室唎吠瑟吒迦香。并白芥子毒药益芥子胡麻油牛酥瓶铜碗。五谷。谓大麦小麦稻谷小豆胡麻。五宝。谓金银真珠螺贝赤珠。五药。谓干杔迦哩药。勿哩何底药。娑诃药娑诃提婆药。税多拟里讫哩迦药。五色线。谓青黄赤白黑。童女所合线。金刚杵灯炷灯盏瓦碗。五种彩色。却地啰木橛。乳木枝。苦练木碗。大杓小杓牛黄镔铁紫檀护净线净。浴衣黑鹿皮。钵孕瞿花。苏谷花。木履。冒饵草大茅草。设多布涩波。茴香是采花筐。缘饮食所须。酥蜜砂糖石蜜等物。数珠。如上所说种种等物。皆预备之。然后应当作先承事及广念诵

    苏悉地羯啰经成就诸物相品第二十七

复次我今说成就物。依是等物真言悉地。所谓真陀摩尼贤瓶雨宝伏藏轮雌黄刀。此等七物。上中之上。能令种种悉地成就。增益福德。乃至成满法王之果。况余世事。佛部莲花部金刚部等。此三部真言。皆有如是胜上成就。于此之中。随取受持。获具五通。为上悉地。前说七物。今又细演。长一肘量。作一金台。或用银作。庄严精细。安摩尼珠。着以摩尼红玻璃光净无翳。或好水精。置于台头。成就此宝者。应夜念诵。次作台样

若欲成就贤瓶法者。庄严其瓶。如受真言品中说。唯不着水置于幢台。次作瓶样。样准印法

若欲成就雨宝法者。法验成已。但当诚心。五由旬内。能雨金银种种杂宝。若欲成就伏藏法者。法验成已。但当诚心。随所念处。伏藏发起。真金满藏。济给贫乏。种种费用。其藏无尽。若欲成就轮仙法者。镔铁作轮。量圆两指一搩。轮安六辐。辋缘纤利。如是依法速得悉地。若欲成就雌黄法。先取好光雌黄。如日初出。其光烟赤。亦如炼金作水之时。金汁烟光。其雌黄应取如是好者。若欲成就刀法。先取镔刀。量长两肘。以小指齐。阔四指。无诸病疹。其色绀青。如桑施鸟翎。若欲成就佛顶法者。以金作佛顶犹如画印。安置幢台。茎用颇知迦。若欲成就莲花法者。先以金作莲花。花作八叶。如两指一搩手量。或用银作。或熟铜作。或白檀作。若欲成就拔折啰者。先以镔铁作折拔啰。长十六指。两头皆作三股。或紫檀作。或三金作。三金者。谓金银熟铜。若欲成就雄黄法者。先取雄黄色如金薄。块成分片。复有光焰。如是雄黄能成上事。若欲成就牛黄法者。取黄牛牛黄。若欲成就刈哩迦药者。先取其药色如金钱花者好。若欲成就素噜(二合)多安膳那药。如曲蟮粪者好。若欲成就白[疊*毛]布者。取细软者。择去毛发。蔚金染之。若欲成就护身线者。取白[疊*毛]缕。细细三合复三合之。皆须右合。或缕金合。若欲成就花鬘法者。童女合缕。取阇底花作鬘。若欲成就牛粪灰法者。取兰若所干燥牛粪。烧作白灰。和龙脑香用。若欲成就木履法者。取室唎(二合)钵[口*栗]尼(二合)木。作木履。上安其盖。若欲成就伞盖法者。盖应以孔雀尾作。以新端竹而作其茎。若欲成就弓箭枪槊独股叉棒诸余器仗。各随世人所用。应如是作。若欲成就世间诸物。所谓鞍马车乘牛羊一切鸟兽诸余物等。随其世人共将为上。或所意乐。或依本法应如是作制。若欲成就吠多罗者。应取族姓家生。盛年无病。卒死身无瘢迹。由未胀坏。诸根具足。取如是尸而作成就。随其所作。上中下成。所取之物亦复如是。心无怖畏。方作此法

    苏悉地羯啰经取成就物品第二十八

复次我今说取物法。于黑白二月八日十四日十五日日月蚀时。地动时日。于其午前而取其物。于念诵时。得境界已。然后应当而取诸物。或澡浴清净。不食持斋。求善境界而取诸物。所说须物。随于方处所有是物者。而就货买。不酬价直而取诸物。或时自觉增加威力。堪忍饥寒。种种异相。当尔之时而取诸物。所取诸物。各依本性上中下品。取上好者。如法得已。应加精勇。作成就法

    苏悉地羯啰经净除诸物品第二十九

复次今说净除诸物而洒净法。先以五净洗之。不应洗者。五净洒之。观雌黄量。五净亦然。而和末之。雌黄和乳。作末朱砂牛尿和。作其末牛黄酥和。末彩色和乳。调安膳那药。唯空作末。刀轮等物。用牛粪水洗。余所说者。牛尿洗之。应洗物等。先以牛尿和胡麻水洗讫后。以香水洗之。诸余物等。世所称用其水洗应随洗之。或可香水洗洗。次用诸事真言。真言水洒净。次用部心真言。真言水洒净。次用部母真言。真言水洒净。但应洗者。先以五净。次胡麻水。次用香水。如所应净。皆应如是

    苏悉地羯啰经诸物量数品第三十

复次广说成就物量成就物者。谓身庄严具诸倚仗等。种种衣服。如世常法所用量数。应作成就。然欲成就雌黄法者。取末五两为最上法。三两为中法。一两为下法。成就牛黄者。一两为上。半两为中。一分为下法。成就雄黄者。二两为上法。一两为中法。半两为下法。若欲成就安膳那者。取三分为上。二分为中。一分为下。成就酥者。七两为上。五两为中。三两为下。成就灰者。五两为上三两为中。二两为下。若欲成就郁金香者。量比雌黄。于安怛法。说种种丸欲成就者。其数须只二十一丸为上。十四为中。七丸为下。于本法中。诸物量少。应加数。或依都量。或如本法。或世所贵尊。量数多少。亦可依之。应观念诵功力。及观同伴多少。应当具备。如本尊恩眷境界许多。任可成就。悉地之法有上中下。诸物数量亦复如是

    苏悉地羯啰经除一切障大灌顶曼荼罗法品第三十一

复次广说成就诸物。秘密妙法。令速悉地。若欲起首成就法者。先应备办诸悉地具。次应以护摩之法而加威本尊真言。及自灌顶。欲灌顶者。作曼荼罗。如法供养。作灌顶已。然后起首作成就法。次说灌顶大曼荼罗。能得成就一切诸事。如前所说明王曼荼罗。净地等法皆应如是。其曼荼罗。顿方四角安置四门。其量八肘。或七肘五肘。唯开四门。分明界道。以五彩色而用画之。如其胎晕。次外减半。次外亦然。于此西面。四肘之外。复作一曼荼罗。其量五肘。或四或三。唯开东门。或如根本大曼荼罗。灌顶处所。减半而作。凡曼荼罗地势。皆须地门而泻。说为吉祥。但曼荼罗地势北泻。说为最胜。或用一种彩色画之。于四角外。作三钴叉拔折罗。于中台内。如法画作八叶莲花。诸曼荼罗亦应如是。莲花叶外。周匝画作吉祥妙印。于四门中画拔折罗。复于诸角。安吉祥瓶。于外灌顶曼荼罗亦如是作。凡欲灌顶。必须四种所置瓶处。并函界角。随所持诵真言及与明等。于其台内。画本尊印。并置一瓶。所持真言。随其部类。画本尊主印。所谓佛顶莲花金刚。应知此法置为秘密。所持真言不识名号。及部不贯者。应安一瓶。名办诸事。或安成就义利之瓶。或安一瓶名诸真言。次外东面画佛顶印。右边部母印。左边部心印。次右铄底印。次左牙印。次右阿难。次左湏菩提。诸余真言及明等印。左右安置。乃至两角。次于北面。画观自在菩萨印。右边部母印。左边部心印。次右落涩弥印。次左多罗印。次右成就义菩萨印。次左大势至菩萨印。诸余真言及明等印。左右安置。乃至两角。次于南面。画金刚印。右边部母印。左边部心印。次右金刚拳印。次左食金刚印。次右拔折罗印。次左金刚棒印。诸余真言及明等印。左右安置。乃至两角。次于西面门南。画梵王印及梵吉祥明并诸眷属。乃至南角门北。画达罗神印及。妃印并诸眷属。乃至北角。次第三曼荼罗。画八方神各与眷属。令满其位。第二曼荼罗门外。右边画难陀龙王。左边画拔难陀龙王。于三曼荼罗门外。右边画孙陀龙王。优波孙陀龙王。曼荼罗外。画甘露瓶印。如前作曼荼罗法已。及供养已。次应如法作三种事护摩。为欲遣除毗那夜迦故。应作阿毗遮噜事。为自利益故。应作补瑟征迦事。为息诸灾难故。应作扇底迦事。应以当部成办诸事真言。作阿毗遮噜迦事。或用甘露瓶真言。通三部用。应用当部心明。作补瑟征迦事。应以当部母明。作扇底迦事。于曼荼罗所集圣者及以诸天。各各以本真言而作三种护摩。或以成办诸事真言。而作其护摩处。曼荼罗西面门南作之。如护摩法。酥等诸物。以三事真言。各供养百遍。或加其数。为欲加威诸真言故。应作如是三种护摩。次为三部诸真言等。各供养七遍。其三部主应加其数。或但三部各供养百遍。如不办者。七遍三遍亦得满足。所持真言主。于台曼荼罗内部尊之下安置。于曼荼罗外东面。别安诃利帝母。南面安置输利尼。西面安置医迦热吒。北面安置句吒啮利。随彼所乐而奉献之。如法供养诸真言已。及护摩已前之安瓶。随所为者。诵彼真言。而用加被。于本尊前。所安之瓶。还用彼真言而加被之。其台内瓶。应用明王真言而作加被。当门为军荼利所安置瓶。亦须用彼真言加被。于台曼荼罗东面两角。所安置瓶。东北角者。以部心真言。东南角者。用部母真言。西北角者。用能办诸真言。西南角者。用一切真言。如是加被此上瓶已。及供养已。次应右绕。如前已说灌顶之法此亦如是。安置吉祥。所谓谷实药草花果香树枝叶花鬘及宝。置于瓶内。新帛缯彩。用缠其颈。诸灌顶法皆应如是。即令同伴灌行者顶。其同伴者。皆须持诵如法清净。或求阿阇梨。与其灌顶。为欲除遣诸作障故。先用军荼利瓶而用灌顶。第四应用所持真言而用灌顶。其余二瓶随意而用。如是毕已。应以手黄涂香薰香芥子线钏衣服皆应受用。如法灌顶了已。复为息诸障故。应作护摩。了已便即发遣。或于平净处所。但一彩色作小曼荼罗。极令方正。其量二肘。安置三部大印西面朔印。如前安置净瓶。如法灌顶。即应离诸障难。本尊欢喜。不久速成此是秘密最胜悉地

    苏悉地羯啰经光显诸物品第三十二

复次如法灌顶毕已。应作护摩。经三七日或一七日。或经一月。或随其成就相应。或于本法所说。每日三时。用酥密及酪和以胡麻。应作护摩。或依本法或献乳粥。或以酪饭。所成就物。每日三时。以香熏之。以香水洒。以真言加被。其眼观视其物。以吉祥环。安置于指。撝按其物。以牛黄水或白芥子。洒散其上。及于节日。加诸供具。奉献彼物。若白月成者。取十五日。若黑月成者。取十四日。如斯光显其物。皆用部母真言。复重加诸香花鬘等物供养。以香涂手。安置茅环。按所成物。毕夜持诵。于夜三时。诵百八遍。如斯光显成就之物。从始至终。皆应如是。若具此法。速得成就

佛部光显真言曰

唵　帝誓帝若娑尾(二合)宁(上)悉悌娑(去)大也[合*牛]泮吒(二合)

莲花部光显真言曰

唵　尔(去)比也(二合)尔(去)比也(二合)尔(去)钵也莽诃(去)室哩曳莎(去)诃(去)

金刚部光显真言曰

唵　若嚩(二合)罗若嚩(引二合)罗也满度莎(去)诃(去)

于三部法。皆用赤羯啰微啰花。以真言持诵。散洒其物。或用忙落底花。或白芥子。初首及末乃至中间。皆应如是。散沾其物。或有境界及见异相。亦如是散。临欲成就亦如是散。便成光显。若欲成就酥等之物。真言香水用洒其物。便成光显。以如是法而光显物。纵不成者。不应间断。或作曼荼罗。以为光显。如前净地。用五种色。作曼荼罗。其量四肘。而开一门。于内院东面。先置轮印。于东北角。置钵印。东南角。置袈裟印。次于北面。置莲花印。于西北角。置难(上)拏棒印。于东北角。置军持瓶印。次于南面。置拔折罗印。于东南角。置[(薩-文+(立-一))/木]那棒印。于西南角。置羯攞赊瓶印。次于西面。置金刚钩金刚拳印。于西南角。置计利吉罗印。于西北角。置逊婆印。复于东面轮。右边置佛眼部母印。次于北面莲花印。右边置半拏啰嚩思宁部母印。次于南面拔折罗印。右边置忙莽计部母印。次于曼荼罗门外。如前所说。置能摧诸难军荼利印。依前供养。复于北面。置六臂印。马头印。多罗印。战捺啰(二合)印。及于当部所有眷属次第安置。其形皆白。复于东面。置如来铄底印。帝殊啰施印。无能胜明王印。无能胜妃印。复于南面。于当部内所有眷属次第安之。然于西面。随意安置三部诸印。次于外院。置俱尾啰等八方大神。于其空处。任置三部内成办诸事真言等主。次于中台。置所持部主印。所成就物。随于本法所说。置于其中。安其部主中台印上。其物东边。置真言本所持印。其物西边。安护摩炉。次于西边。持诵人坐。各各以本真言。依法召请。如前所说。次第供养。供养毕已。以三部母明。次第护摩。光显其物。然后以本真言护摩。而作光显。于诸光显法中。护摩为最。凡初护摩。先以部母明。持诵香水洒净其物护摩既毕。亦如是洒。或用忙莽计心明。或用四字明王真言。通用三部。护摩而作光显。随其所用真言。为护摩者。初旦诵其真言。次诵求请之句。复中间诵其真言。复诵求请之句。复亦诵其真言。还安求请句。如是真言之中。三处上中下分。安置求请之句。最后安其[合*牛]泮吒莎(去)诃(去)字所谓阇嚩(二合放光)攞阇嚩(引二合)攞也(令放光)悉地(成)娑(去)驮也(令成)尔(去)[卑*也](威辉)尔(去)跛耶跛跢跛跢(去二合)南(诸威辉者)帝阇(润泽)帝阇也(令润泽)拔驮也(令增长)忙尾览摩(莫延迟)阿(去)尾赊(遍入)啰乞沙(二合护持)散尔(轻)甜(令瑞现前)俱(上)噜(日耳)[合*牛]泮吒莎(去)诃(去)以如是等求请之句。光显其物。前后中间。种种重说亦无所妨。护摩毕已。次应持诵白羯啰尾啰花。散其物上而作光显。或持诵赤羯啰尾啰花。或用白芥子。或用酥摩那花而作光显。先用涂香涂手。以按其物。次以诸花持诵而散。次散白芥子。次烧香熏之。次后持诵香水而洒。应知如是次第。初中后夜三时。以本尊主真言。持诵香水真言而洒。以诵本持真言。而洒毕已。如前护摩念诵。乃至日出。具此法者。速得成就。如是光显诸物及与己身。决定速得成就。其物纵少。亦获大验。具此法者。其物增多。及得清净。是故应作光显之法。此名一切成就秘密之法。于诸节日。应作如是光显之法。余日随时而作光显。念诵遍数满已。欲作成就法时。先应初夜具作光显之法。然后成就

苏悉地羯啰经卷中苏悉地羯啰经卷下

        大唐中天竺三藏输波迦罗译

    分别悉地时分品第三十三

复次我今解释如说吉祥成就时节。行者知已寻求悉地。其时节者。八月腊月正月二月及四月。此等五月白十五日。应作上成就。其四月时。必有雨难。于二月时。亦有风难。于正月时。有种种难。但其腊月无诸难事。于八月时。应有雷雹霹雳之难。如上所说之难皆成就相。此五个月求但作成就亦当应作扇底迦事。即此五月黑十五日。应作中下二成就法。亦当应作补瑟征迦事。阿毗遮鲁迦二事。于月蚀时。成就最上之物。于日蚀时。通上中下成就之物。或月十五日。或七或一。或十三日。或用三日。应作成就及一切事。若作最上成就。应取上宿曜时。其中下法类此应知。然诸宿中。鬼宿为最。若作猛利成就。还依猛利宿曜时等。或与三种事法相应。其所成就亦依三事而作。或如本法所说。或依本尊指授。然十正二月一日至十五日。于其中间应作一切成就及事。或取本尊指日。或诸月中黑白十三日亦得成就。七月八月是雨时后节。应于此时作扇底迦法。九月十月是冬初节。应于此时作补瑟征迦法。三月四月是春后节。应于此时作阿毗遮噜迦法。正月二月是春初节。应于此时通一切事。五月六月是雨初节。要欲成者作下悉地。如是春冬及雨后节。亦应成就三种悉地。此中九品分别。随类分配。于初夜分。下成就时。于中夜分。中成就时。于后夜分。上成就时。于初夜分。是作扇底迦事时。于中夜分。是作阿毗遮噜迦事时。于后夜分。是作补瑟征迦事时。于此三事。九品分别。随类相应。知其时节。于其时分所现之相。辨上中下。然于日月蚀时。即当作法。不观时分。凡猛利成就及阿毗遮噜迦事。日月蚀时最是相应。凡起首成就。三日二日一日断食。上中下事。类日应知

    苏悉地羯啰经圆备成就品第三十四

复次当说本法阙少成就支身。若恐身力不济。勿须断食。念诵遍数满已。欲起成就。更须念诵护摩。花香赞叹种种供养。观念本尊。取白[疊*毛]缕。令童女合为绳。如前作法。系作七结。诵明七百遍。于晨朝时。以系其腰。便止失精。明曰

唵　若(而也反)以俱忙束讫啰(二合)满驮宁(上)莎(去)诃(去)曀醯曀醯莽忙伽(去轻呼)宁(上)乞使(二合)钵啰(二合)忙尾舍苏(上)么啰(二合)帝莽若(而也反)囊莽比僧室[口*栗](二合)底(丁以反)也(二合)微者[口*(肄-聿+余)]多(去)忙指嚂唵啰乞产(二合)俱噜俱[口*籠]拟(宜以反)尼(上)莎诃　唵俱兰达哩满驮[合*牛]泮吒(二合)

俱摩罗明。佛部中用。俱[口*籠]拟(宜以反)尼明。莲花部用。忙莽计明。金刚部用

初中后分间。诵求请之句。若于本法。自无求请之句。应取安之。然此三明当部用之。其持诵绳。或每日系。或作光显法时。应系作曼荼罗时。念诵之时。于节日时。皆须急系。又除惛沈故。应合眼药。苏噜多安膳那。涩砂蜜。龙脑香。荜茇。婆罗门桂。得[(薩-文+(立-一))/木]啰香。自生石蜜。各取等分。捣筛为粖。以马口沫。相和细研。复以此明持诵百遍。成就之时。数数洗面。以药涂眼。除去懈怠及以惛沈。有诸难起。遥皆悉见。佛部明曰

唵　若嚩(二合)罗路者宁(上)莎诃

莲花部明曰

唵　微路枳宁(上)莎(去)诃(去)

金刚部明曰

唵　满度哩儞异(二合)钵帝(二合)莎诃

此三部明。通一切用之。若有持诵人。今欲成就之时。念诵若乏。以白檀香和水。用部心明持诵七遍而饮三掬。欲成就时。先以水洒身。应取善相。方可作成就。其善相者。谓商佉。轮。钩鱼。右旋印。白莲花幢。莎悉底迦印。满瓶。万字印。金刚杵。花鬘。或见端正妇人璎珞严身。或见怀妊妇人。或擎衣物。或见欢喜童女。或见净行婆罗门着新白衣。或见乘车象马根药及果。或见奇事。或闻雷声。或闻诵吠陀声。或闻吹螺吹角诸音乐声。或闻孔雀之声。鹘鹧鹅鹦鹉等吉祥鸟声。或闻善言慰喻之音。谓起首安乐成就可意之言。或见庆云闪电微风细雨。或雨天花。或有好香。及见晕虹。于此相中。天所降者为上成就。于空现者是中成就。于地现者为下成就。于此三相。九品分别。如上所现皆是吉祥。反此见者即不成就。见此相已。深生欢喜。以如是心。方作成就

    苏悉地羯啰经请尊加被成就品第三十五

复次说奉请成就之法。如前所说。时节星曜及瑞相等。于作曼荼罗法中及成就法中。广以陈说。若不善相现时。即以部母明。护摩牛酥。经一百遍。然后作法。亦得成就悉地。前所分别曼荼罗地。亦应依彼而作成就。若上成就。于山上作。若中成就。于池边作。若下成就。随处而作。或与真言相应之处。当就彼作。不依此处。成就稍迟。于有舍利骨制底之中。作一切内法真言。皆得成就。佛生处等八大制底。成就之中最为胜上。然于菩提道场。无一切难。能与成就相应。魔王尚于彼处不能为难。况余诸类。是故一切真言决定成就。凡是猛利成就。于冢间作。或于空室。或于一神独居之庙。或迥独树下。或于河边。当作成就。若欲成就女药叉者。于林间作。若欲成就龙王法者。于泉边作。若欲成就富贵法者。于屋上作。若欲成就使者法时。于诸人民集会之处作。若欲成就入诸穴法。于窟中作。此是秘密分别成就之处。拣择地定已。先应断食。如曼荼罗净地之法。或如念诵室法。应净其地。处所清洁。速得灵验。先以成办诸事真言。或用军茶利真言。持诵白芥子等物。散打其地。辟除诸难。以佉达罗木。为橛四枚。其量二指。纤其一头。如一股杵。以紫檀香。涂其橛上。复以绯线缠之。以跋折啰橛印。作拳执之。以此真言。持诵一百遍。钉于四角。橛头少现。作一白幡。于曼荼罗东西。悬长竹竿上。以金刚墙真言。持诵铁末百遍。作三钴跋折啰。皆相接围绕曼荼罗。为金刚墙。复以金刚钩栏真言。持诵铁末百遍。亦作三钴跋折啰。各横置于竖跋折啰上。绕曼荼罗。为金刚钩栏。外曼荼罗门。以军荼利真言。以跋折罗印。而护其门。第二重门。以诃利帝母。而护其门。中台院门。以无能胜。而护其门。此等护门三部通用。或用其一通护三门。此三圣者。能摧诸难。无有能坏。此是秘密护成就物。其台中心埋五宝等物。若于人民集会之处。作曼荼罗时。其五宝等物。不应埋之。但置所成物下。若于中庭及与室内。或佛堂中。作曼荼罗时。亦复如是。以上五处。但持诵香水洒。即便成净。不假掘地。若于本念诵室中作此法。速得成就。于诸室中。必不合作成就法。于坏室中。亦不合作。欲作曼荼罗时。七日已前于黄昏时。以敬仰心观念诸尊。如对目前。而奉请言。于三部内。一切诸尊及于本藏中。诸尊与眷属等。我已久时念诵护摩。坚持戒行。以此真心供养诸尊。愿后七日降赴道场。哀愍我故。受此微供。以大慈悲。令我成就。如是乃至满其七日。依时启请。然后作法。又以阏伽花香饮食及赞叹等。每日暮时。别供一方护世诸神。乃至三方皆应如是。又以香涂手。持诵其手。以按其物而奉请之。复以烧香熏物奉请。又复断食。取好时日。略作曼荼罗。用奉请物。或但用一色。作圆曼荼罗。唯开一门。中置八叶莲花。其量二肘。次余外院。随意大小而作。先于内院置三部主。西面门北置摩醯首罗及妃。佛右边置帝殊罗施。左边置佛眼。次观自在右边置摩诃室利。左边置六臂。次金刚右边置忙莽计。左边置明王心。西边门南置吉里吉利忿怒及金刚钩。如上所说。皆于内院安置。次于外院置八方神。及置能办诸事真言主等。内外二院。心所敬重真言主等乐。皆应安置。外门北边置军荼利。门南置无能胜。各以心真言而请供养。于莲花上置满迦罗赊瓶。于上置其成就之物。或于莲花上置合子。于中盛物。或莲花置瓦器。于中盛物。其物或于花台中盛。置莲花上。加以手按。持诵其物千遍。或一百遍。次复持诵花。以掷物上。次复以酥和安悉香。而烧熏之。次复香水微洒物上。次复以部母明。持诵其物。于曼荼罗所有诸尊。各以彼等真言。持诵其物。次复次牛酥护摩。或用牛乳。或以酥蜜胡麻。和作护摩。后以酪饭护摩。于本法中所说诸物皆应护摩。各取以曼荼罗内所有真言。遍作护摩。及各以真言持诵香水而洒其物。如前所说光显物法。此亦如是持诵。自眼用看其物。心诵真言。如是作法。其物即成奉请。凡一切物作奉请法。速得成就。或于本法所有一切供养及祭祀法。一一皆应具作此奉请法。曼荼罗中。亦通受持其物。其物亦通光显其物。于中若作成就。诸作障者亦不得便。亦通净物。依灌顶法。亦通灌顶其物。亦通灌顶自身。此是秘密能办诸事胜曼荼罗。若作此法。不久得成

    苏悉地羯啰经补阙少法品第三十六

我今当说补阙少法。从受持物已。每日三时澡浴。三时供养。及作护摩。手按其物。三时换衣。节日断食。供养等法皆须增加。三时礼拜忏悔随喜劝请发愿。三时读经及作曼荼罗。三时归依受戒。三时护身。如是作法。定得成就。或由放逸致有阙少。即应以部母明持诵二十一遍。便成满足。若阙此法。成就亦阙。或若有阙。更须念诵一十万遍。复应作此曼荼罗。补前阙少。然后方作成就。其曼荼罗。方四角安四门。如前所说。分布界道。东面置佛。右边置佛毫。左边置佛铄底。右边置佛慈。左边置佛眼。右边置轮王佛顶。左边置白伞佛顶。右边置帝殊罗尸。左边置最胜佛顶。右边置超越佛顶。左边置须菩提。右边置阿难。于西南角置钵。于西北角置锡杖。门外右边置诃利帝母。左边置无能胜。于曼荼罗外。置能办诸事。中央置轮。于上置其所成就物。或置本尊。外院置八方神门。两边置难陀及拔难陀龙王。各以本真言请。或以部心明都请。依法供养。然后护摩。其诸尊等。或置其印。或置其座。以本真言成净火已。护摩酥密一百八遍。又以酪饭。及用胡麻。各以本真言护摩百遍。其事毕已。复诵百遍。此是秘密补愆过法。所供养物。皆须香美。其所献食。用呜那啰供。及沙糖和酪。作此法者。诸尊皆得充滋欢喜得成就。非但补阙。亦应半月半月。或于节日。或复每日。作此曼荼罗。供养诸尊。皆得充滋。速与成就。若不办时。随力而作。如前所说佛部曼荼罗法。此莲花部法亦皆同彼。唯改圆作。其量随意。东西置观自在。右边置马头明王。左边置毗首噜波。右边置二目。左边置四臂。右边置六臂。左边置十二臂。右边置能满诸愿。又右边置耶输末底。左边置大吉祥。右边置多罗。左边置战捺啰(二合)近门右边置湿吠多。左边置半拏啰嚩悉宁。中央置莲花。曼荼罗外。置本部能办诸事。此是莲花部补阙曼荼罗法。如前所说佛部曼荼罗。此金刚部亦复如是。然须方作。其量随意。东面置执金刚。右边置明王。左边置忙莽计。右边置军荼利忿怒。左边置金刚钩。右边置棒。左边置大力。右边置拳。左边置逊婆。右边置提防伽。左边置钵那宁乞差(二合)跛。右边置忿怒火。右边近门置金刚可畏眼。右边近门置金刚无能胜。曼荼罗外。置本部能办诸事。诸余外院及供养法。皆如前说。此是金刚部补阙之法。如是供养毕已。求得好梦。晨朝澡浴。着白净衣。以稻谷花及青俱蒌草香美白花。供养所作曼荼罗地。然后以牛粪遍涂扫。却复作三簸多护摩。右边置俱蒌草柴酥蜜胡麻及饭。所有护摩之物。皆置于右。左边置阏伽器。率酥杓。及率诸物杓。置于当前。融酥次置杓前。用成办诸事真言。洒其物等。请部主尊。安置供养。用本真言。以阏伽请其本尊亦复安置。自身前置酥。酥前置火。酥火中间置成就物。最初自身。次酥次物次火。次本持尊及部主尊。如前五种之物置次应知。部主左边置帝阇宁明。右边置成办诸事。如前所说护摩法中次第安置。先敷青俱蒌草。置和酪饭。散稻谷花。献莎嚩(二合)悉底(二合)供。以好美香供养。然后依法作护摩事。所成就物。置于金器或银熟铜石商佉螺木啰弭迦土器等。敷阿说他树叶。于上置器。或敷有乳树叶。或阏伽树叶。或芭蕉树叶。或莲花叶。或新净白[疊*毛]。随取敷之。又叶五重。先敷地上。置成就物。复以叶五重而覆其物。或可是伞。或种种衣。或诸杂物。次第应知所盛之器。然后以不散乱心。作三簸多法。以心光明其物及散洒之。手执杓。缓[戀-心+斗]其酥。置其物上。诵本真言。至其莎(去)字。即泻炉中。呼其诃(去)字。还触其物。却至酥器。如是来去三处。触物不得断绝。是名三簸多护摩法。经一千遍或一百遍。或观真言广略。或复成就上下轻重。乃至护摩二十一遍。此名都说遍数之限。三簸多时。以枸遍沾其物。令皆润腻。初置物时。先以水洒。次按持诵。次以眼看。次献供养。护摩毕已。还须如是。于成就曼荼罗。所说三种成就之相。作此法时。若有相现。即须禁之。应知不久即得成就。其物若大。置于右边。应右手执者。置于左边。而三簸多之。若成有情之物。作其形像。杓触于头。而作护摩。若成自身。以杓触顶而作护摩。若为他故作三簸多者。但称其名而作护摩。其成就物复有三种差别。一但称名。二以物盖隔之。三但露现眼所观见。如是皆用其酥而作护摩。若不获酥。当用牛乳。或酥和乳。或用三甜。或观成就差别。应当用酪。或如本所说而用护摩。或以麻油护摩器仗。若成吠多罗者。应用坚木香心护摩。或用苏合等诸余汁香。或观其物差别及与成就差别。当取诸类香物与法相应者。而作护摩。若或犬肉。还用彼脂。诸余肉类。亦复如是。其成就物。或尽置于前。以此所三簸多法说。或如前说护摩之法。当应广作三簸多法。护摩其物。如是作已速得成就。三簸多已。洗灌令净。然后如法灌顶。灌顶毕已。供养护持。置本尊前。更加种种饮食。供养本尊。及当祭祀八方护世。亦须如法供养护摩之地。然后以诸澡豆及阿摩罗。以自如法澡浴。于其午时手按其物。而加念诵。又更别办其线。依前如法持诵。臂钏水灰白芥子水。一一皆须如前持诵。欲作成就之时。如是护身之物。先须持诵拟充后用。如是念诵护身。诸物成就之时。有所用处。皆即有验。是故应须预先持诵备拟。花等供养之物。亦须加法持诵。置于侧近。次则依作曼荼罗。如法供养而作成就。用能办诸事真言。持诵五色界道线。缠四橛上。以军荼利真言。持诵瓶置外门前。所缠之线两头。俱系瓶项。稍令宽纵。每出入时。思念军荼利。举线而入。其线若以军荼利真言持诵亦得。或取本法真言持诵亦得。如是所说辟除难法。先净其处。然后作法。其时于外祭祀八方护世大神并诸眷属。于其瓶上。置跋折罗。或置有果枝条。其瓶及线。或当部明王持诵。或用部心或用部母持诵。以护其处。或于当部所有契印。各于本方而安置之。以辟诸难。其橛以金刚栓真言持诵百遍。其栓上一头。作三钴杵形或一钴形。如是作已。于净室外四角钉之。若作曼荼罗。于界道角钉之。此名金刚栓法。能办诸事。其曼荼罗。或用干粖彩色。或用种种香粖。或以湿色。用牛毛笔画。于诸角外。画三钴杵。其诸界道。遍作三钴杵形。还用金刚墙真言持诵。复于其界杵形之中。更复横置一杵。遍应如是。则名金刚钩栏。还用金刚钩栏真言持诵。如是作已无有能坏。是故于中作成就法。于诸门中及门外。由各置跋折罗。其成就法。或于净室中作。或于露地作曼荼罗。其量五肘。或七或八。观其所成就事。随事大小而作。于诸门中置跋折罗。于诸角上置瓶。于外门前置能办诸事瓶。于内东面置法轮印。右边置佛眼。左边置佛毫。右置牙印。左置铄底印。右置五种佛顶。次第左右安置。于佛部中。所有诸尊随意次第左右安置。最后两边置阿难及须菩提。次下近门置无能胜。次于外院东面置悉达多明王。北面置大势至尊。南面置妙吉祥尊。西面置军热啰尊。东面右置梵天及与色界诸天。左置因陀罗上至他化自在乃至地居天神。于东南方置火神与诸仙人以为眷属。于南方置焰摩王与毗舍遮。布单那。诸魔怛罗。而为眷属。于西南方置泥唎帝神与诸罗刹。而为眷属。于西面门南置嚩噜拏神与诸龙众。而为眷属。门北置地神与诸阿修罗而为眷属。于西北方置风神与诸伽路拏而为眷属。于北方置多闻天王与诸药叉而为眷属。于东北方置伊舍那神与诸鸠盘荼而为眷属。复于东面一所之处置日天子及与曜等。复于西面一所之处置月天子与宿围绕。于西门曲两边置难陀拔难陀龙王。于佛部中所有使者等类真言及明。于其外院四面随意安置。然后依法启请。次第供养护摩念诵。于最中央置其本尊或成就物。如于曼荼罗法所说护身等事。此亦如是次第应行。此是佛部成诸物曼荼罗。一切诸难无能得便。于中作法速得成就。一切诸尊增加卫护。如前以五彩色作曼荼罗。唯改圆作方。于其内院东面处中置莲花印。右置七多罗明。左置七吉祥明。次左右置六大明王。右置半拏嚩悉宁。左置耶输末底。近门两边置一髻明妃及马头明王。于外门前置能办诸事瓶。于门及角置拔折罗。中置莲花。于其外院置其梵天及因陀罗摩醯首罗等净居诸天。及无垢行菩萨。光[王*曼]菩萨。庄严菩萨。无边龙王。逊陀及优波逊陀龙王。及商佉持明仙王。与诸持明仙俱。如前诸方护世。于此部中所有使者诸类真言及明。随意安置。如前所说安置次第。此亦如是。一切诸难无能得便。应当此中作成就法。如前方作。如所界道。于内院东面置苏悉地羯啰。右置天尸金刚明妃。左置金刚拳明妃。右置逊婆明王。左置计利枳里明王。右置拔折啰尊。左置拔折啰但吒。右置金刚亩特伽罗锤。左置金刚商羯罗。右置金刚钩明妃。左置忙莽计明妃。于其外院东边置胜慧使者。金刚慧使者。摩醯首罗及妃。多闻天王及诸药叉。于其门前置办诸事瓶。于金刚部中所有使者真言及明部多。毗舍遮。乾闼婆。摩睺罗伽。及持明仙八方护世。各于外院次第安置。然后启请。如法供养。护摩念诵。起首成就。其所启请诸尊。应用明王真言。或用部母明。请于曼荼罗所有诸尊。各为置瓶。如前曼荼罗所有诸法。此成就法亦皆如是。若于此等曼荼罗中作成就者。纵不具足护身之法。亦得悉地。为彼诸尊自有其誓。若请我等赴曼荼罗者。以虔诚心如法供养。我等当与彼所求愿。是故于此应知无难必为加护。若用部心真言及以部母。或用明妃能办诸事真言。并及内护身真言。而用启请。护身诸界速得成就。此是三部秘密之法

复次更说通三部秘密曼荼罗。如法界道置跋折啰。中央置本部主印。其前置本真言主。或如前置羯罗尸瓶。其物盛于器等之中。置其瓶上。内院东面置如来印。北面置观自在印。南面置金刚印。西面右边置噜达罗。左边置多闻天王。如前所说明王曼荼罗。此亦如是次第安置。右边置部母明。左置办事明。莲花金刚二部左右亦尔西面右置嘺(宜乔反)唎。左置落乞涩弥。东面两角置钵及支伐罗。北面两角置但拏棒及军持瓶。南面两角置跋折啰及母特伽罗。西面两角置输罗及宝瓶。于外门前别立置处所。置无能胜。东面门前置诃利帝母。南面门前置句吒只唎迦。北面门前置翳迦契吒。于其外院。随意遍置诸印。如法启请供养。此是秘密都曼荼罗。于中所作成就诸物皆得悉地。顶行于此尚不得便。何况诸余毗那夜迦。以诸羔香花灯种种饮食。持诵光显然供养。如于念诵。及于曼荼罗所说供养法。此亦如是应作。若于净室中作。亦复如是。其曼荼罗主种种供养。应加四倍。此是秘密之法。供养毕已。次应于外如法祭祀以酥燃灯。其炷鲜净。供养本尊一一之物。皆须奉献阏伽。若如是作法。速得有验。以明王真言。持诵白芥子。或用能办诸事真言。或用先持有功真言持诵。近置成就物边。用辟诸难。便即退散。又用本部主印置于左边。或但持诵大刀置于左边。于其八方所各置丈夫。初于东方。其人作帝释装束。手执跋折啰。形色一如帝释。于南方其人作焰摩装束。手执但拏棒。于西方其人作龙王装束。手执罥索。于北方其人作毗沙门装束。手执迦陀棒。于东北方。其人作伊舍那装束。手执三钴叉。于东南方。其人作火神装束。状如仙人。手执军持及数珠。于西南方。其人作罗刹王装束。手执横刀。于西北方。其人作风神装束。手执幢旗。帝释白色。焰摩黑色。龙王红色。毗沙门金色。伊舍那白色带黄。火神火色。罗刹王浅黑云色。风神青色。其所著衣皆亦如是。其人皆须受戒。极令清净。有大胆勇。善作护身之法。形色端正。盛年肥壮。所执器仗皆须持诵。于颈两肩交络花鬘。备白芥子。善如难相。若有难至。即散白芥子而用打之。或掷花鬘。或若其难众多现大怖畏。当以所执器仗而遥拟之。彼若相逼。以器仗击散白芥子。及掷花鬘。以器仗拟。及击时不得移动本处。若移本处。当得便。是故应须不动本处。于本藏中。所有护身之印难摧伏者。持诵供养置己身边。若有极大猛害难来。应自用彼诸印以掷打之。或比来持诵有功真言。诵白芥子散击难者。必若不止。即应出外。以好饮食加以丰多。如法祭祀彼诸难众。一切护法总有九种。谓辟除诸难结地界。结虚空界。结曼荼罗界。结方所。结金刚墙。结金刚钩栏。护物。护身。以除诸难。作成就时。如斯等法皆须忆念。或若不办前护方人。应当置其当方器仗。此亦不办。于诸方所置那逻遮器仗。或张弓擩箭置诸方所。或与助成就人。明解藏法。有智方便。持诵有功。戒行清洁。立在门中。助办诸事。辟除诸难。乃至内院外院。彼皆应助。所有一切诸事。至于暮间皆须办足。日才没已。即起首成就。中间困时。出曼荼罗外。含水漱口。以军荼利真言用持诵水而饮三掬。或以本尊心真言。持诵少许苏而用饮之。所有疲极当得除愈。复以蜜和荜茇用佛部母明持诵。以涂其眼。惛沈难起。即便除愈。先以诚心面向东立。观察诸尊。归命启请。于三种吉祥瑞应。于中随得好相。以欢喜心而作成就。随见先瑞成就亦尔。是故行者应观先瑞。先当须臾观察苏悉地羯啰明王。次则右绕办诸事瓶。入曼荼罗时。随所逢瓶。皆右绕过。到已顶礼诸尊。及以遍观。各各以本真言而奉阏伽。或以部心真言奉献。所请诸真言主。当以明王真言请召。所请明王。当以明妃请召。请已各示本印。及诵本真言明等。或但都示一印诵其真言及明。若如是作。速得悉地。其成就物。有置阏伽器中。或置瓶上。或掬合手内。或但心念。或置嚩啰(二合)弭迦器。或置叶上。迫置于内本尊之前。所成诸器。皆以牛黄涂之。次用白芥子作护。次持诵摩辣底花。供养其物。牛黄涂故。便成禁住。用其芥子便成作护。以花供养。便成光显。此三种法。次第应作不得废阙。于本尊前置成就物。于中不得余物间隔。成就之物。用两种法为作护。一谓手印。二白芥子。令成就物速有验故。数献阏伽。花香等具及酪。数应供养。其助成就之人。护其物故。常在其处。如是安置供养物已。然后以手按之。或以眼观。以其不散心。徐徐持诵。中间数数光显其物。如是相续。竟夜持诵。勿令间断。其夜三时。以阏伽等次第供养。若须出外漱口。令助人替坐物前。续次念诵。其持诵人有所废念。其所助人皆须补阙。持诵之时。若大难至。助成之人应拒其难。如不能禁。行者应自散白芥子。以辟其难。助成之人持诵其物。于时东方有是难现。谓大雨电。应知帝释之难。于东南方有是难现。谓火色大人。或如昼日。应知即是火天之难。于其南方有是难现。谓死尸形甚可怖畏。高声叫唤。手执大刀。皆悉劓鼻。手执髑髅。盛人血领。头上火燃。应知即是焰摩之难。于西南方有是难现。谓雨其屎。屎秽曼荼罗。及种种形甚可怖畏。应知即是泥利羝难。于其西方有是难现。谓雨雷电霹雳雹等。应知即是龙王之难。于西北方有是难现。谓有大黑风起。应知即是风神之难。于其北方有是难现。谓大药叉及女药叉恼乱行者。应知即是多闻天王难。于东北方有是难现。为象头猪头狗头异形各持大山。应知即是伊舍那难。于其上方有诸天现具大威德。应知即是上方天难。下方之难。地动及裂。应知即是阿修罗难。作上成就。方现斯难。如是等难于中夜现。凡上成就难相还大。中及下成准此应知。于夜三时。是其上中下相。与时应即是成就。时不相应即非成就。其三种相。谓暖气烟光。如是三相应次第现。若上成就即具三相。若中成就具前二相。若下成就唯现初相。或若持诵虔诚。于初夜时。三相次第现者。即以部母明。禁住其光。或以明王心。禁住其相。及以持诵牛黄涂洒。或以手按。或酥洒。或以散花。或白芥子。或但洒水禁住其相。便即受用亦果其愿。或若初夜。即成便作禁住念诵。至其本时。方可受用。其中成就准此应知。于其初夜。下悉地成。于其中夜。获中成就。明相动时获上成就。其中成就中夜成就者。如法禁已。纵至明晓。受用亦得。其下成就准此应知。各于本时其成者。若不受用亦不为吉。其物纵成不即用。又不禁住。至其平晓亦不受用。其物犹若萎花。亦如秽食。无所堪用。以念诵故。请启真言入其物中。时既过已。其验亦失。又成就物虽初相现。然不成就。当时若禁其相。已后还作光显等法。及诸节日。供养灌顶。便作成就。经于三年。若不成者。当知此物不可得成。上成就法限至三年。若中成就至第六月。若下成就不限其时。祯成就法亦复如是

    苏悉地羯啰经被偷成物却征法品第三十七

我今当说被偷之物却征之法。其物成已。或作成就之时。其物被偷。偷物之时。或见其形。或但失物。不见偷者。于时不择日宿。亦不断食。发起嗔怒。现前速应作此曼荼罗法。用烧尸灰三角而作。唯开西门。于外门前置其本尊。内院东角置苏悉地羯啰明王。右置金刚忿。左置大怒。右置金刚拳。左置金刚钩。右置金刚计利吉罗。左置毗摩。右置热吒。左置宾[(薩-文+(立-一))/木]罗。右置阿设宁。左置商羯罗。右置微若耶。门右置迦(引)利。门左置难地目佉。左置金刚军。右置苏摩呼。及置诸余大忿怒等。为成就故。次第安置如法启请。以赤色花及赤食等。次第供养。如前所说阿毗遮噜迦法。于此应作。门外所置本尊。应以美妙花等。如法供养。于其外院。置八方神。及置本部诸余使者等尊。亦须如是供养。于其中央作护摩法。其炉三角一一如前。以七枚纤却地罗。以己身血涂而用护摩。或用苦练木。或用烧尸残柴。而用护摩。火着已后。以烧尸灰和己身血。而用护摩。及以毒药。己身之血。芥子油。及赤芥子。四种相和而用护摩。复取四种物。作偷物者形。而坐其上。以左手片片割折而取护摩。若其能伏嗔者。及门法者。应作此法。其偷物者。慞惶恐怖。赍持亲付行者。便应施彼无畏。于时与彼作扇底迦法。若不作者。彼便命终。或所将物。更复加添。密置尊前

又成就物盗将日久。若欲追取。即应作此通三部。成办诸事曼荼罗。四方而作。中央安置苏悉地羯啰明王印。内院南面置金刚忿怒。大忿。忙莽鸡。金刚钩食。金刚拳。金刚火。金刚母特伽罗。金刚怖畏。金刚商羯啰。锁计利吉罗。慧金刚无能胜。及置诸大忿怒。及诸使者。诸大威德真言主等。于其南面。次第安置。内院北面。置能满诸愿。观自在。马头明王。多面多手。能现多形。耶输末底。大吉祥。落乞涩(二合)弭。湿吠多。半拏啰嚩悉宁(去)多啰。战捺啰。末啰。所有真言及明诸使者等。各各次第如法安置。内院东面。置金轮佛顶等诸余佛顶。佛毫佛眼。佛铄底。佛牙佛慈。及无能胜等自余明主。及能办事诸真言等诸余真言。及诸使者。于其东面。各各次第如法安置。近门两边。及门外者。亦复如前依法安置。于其外院。八方神。西门南边置梵天王及与眷属。西门北边。置摩醯首罗。及妃言那钵底等诸眷属俱。及七忙怛啰母。及八龙王并诸眷属。阿修罗王与诸眷属。归依佛者。大威德神于其外院。各各如法次第安置。至诚启请次第供养。于外西面。置护摩炉以蜡作其盗物者形。置簸箕中。依阿毗遮噜法。启请祭祀。供养护摩。次以刀割其形而作护摩。或依本部所说阿毗遮噜法。依彼而作。或本尊自盗及不与成。亦如是作。从黑月五日至十四日来。中间作法说为胜达。其形复以杖鞭。及以火炙。种种猛法打棒以末但那剌。依金刚橛法。用刺身分。以黑芥子油和盐。遍涂其身。随意苦楚而致害之。复以盖尸之衣。而覆其形。以赤线缠。献赤色花。持诵自眼。努目视之。于真言中。置诃责句。每日打之。若将物来。即当休止。中夜应作是猛利法。用俱征那木。涂黑芥油。而作护摩。又以毒药。及己身血。芥油盐及黑芥子。惣与相和。称盗物者名而作护摩。经八百遍。或但用己身血和盐。而和护摩。如是苦治。若不还物。即应更作至死猛法。于阿毗遮噜法中所说杀法。遍作其法。于真言置其杀句。若将物来。即止其法。从乞欢喜。彼若已用其物将余物替。亦止其事。或已用其物。复无物替。但来悔谢。亦止其事。施彼欢喜。彼或损失。及分与他。随残所有持来还者。亦止其事。施彼欢喜。应当以金刚征那啰真言而作护摩。或用大怒。或用不净忿怒而作护摩。或于当部所说。却追失物真言而作护摩。然此三种真言。通三部用。真言曰

囊(上)谟啰怛囊(上二合)怛啰(二合)夜也囊(上)莽室战拏嚩日啰(二合)簸儜(上)曳莽贺药乞沙(二合)细那囊钵多(上)曳唵贺罗贺罗嚩日啰(二合)莽他莽他(上)嚩日啰(二合)度囊度囊(上)嚩日啰(二合)贺曩贺曩嚩日啰(二合)钵者钵者嚩日啰(二合)捺罗捺罗嚩日啰(二合)那啰野那啰也嚩日啰(二合)那啰野尾那啰也嚩日啰(二合)嗔(去)那嗔(去)那嚩日啰(二合)频(去)那频(去)那嚩日啰(二合)[合*牛]泮吒(二合)

得其物已。或得替已。即护其物。兼及护身。当于节日。次第而作光显等法。其中成就物及下成就。一分应奉世尊。一分应奉于阿阇梨。出曼荼罗外。取其一分奉先成就者。一分当与同伴等人。取第五分而自受用。或作两分。一分自用。一分奉四处。诸有未物法皆如是。先以阏伽奉献尊等。后取本分。其先成就者分。以阏伽供养。陪其价直。自取受用。其价直者。供养是也。其阿阇梨若不在时。其分还酬价直。而自受用。其愧直者心生惭愧。即是价直之曼荼罗外。奉先成就者时。应作是言。诸先成者。受取本分。手执阏伽。第二第三。应如是唱。若无取者。即当持与同伴之人。勿怀疑虑。彼等以虔诚心故。以供养故。坚持戒故。侍行人故。即是先成之人。是故其分彼等应受三唱之。时彼同伴者应如是报。我等即是先成就者。行人自分其物与同伴等。其物若少不可分者。即安善那。及牛黄等不可分也。应当以心作其分量。而自受用。有如是物唯一人用不可分者。轮刀等是。随于本法所说成就。应如是作。其[巾*(穴/登)]像等亦不可分。于本法中。成就之物其量纵少。任加本量。而作成就。与伴同等。或依先成之人物量。而作成就。纵减其半。亦得成就。或于本法所说分量。皆须依行。行人分物与同伴时。应处分言。汝等随我种种驱使。彼然诺已。后当与之。或若一身成就。利益余人。依此藏教或余法中。并皆通许。分与同伴等时。随其功劳。节限分物。不应偏傥。物成就已。先应供养本尊。深生惭愧。殷勤再请。然后可分。一切诸部法皆如是。中下成就准此应知。深生惭愧。恭敬供养。及施财物。所得进止。依其处分。以如是事。酬还物价。物成就已。先献阏伽。如法分与。诵本真言。及作手印。以心观念本尊。及诵明王妃真言。乃至观念。然后受用其物。随意升空。至众仙所。彼无能坏及以轻蔑。纵有怨敌。亦无能损。彼成就者。常念本尊。不应废忘。其成就物。常须心念。或以眼视。为持诵明王真言故。诸仙恭敬。持妃明故。无诸怖畏。作三摩耶印。及作部印。及眼视物。皆不应废。与仙相见。应先起敬。而问讯言。善来安乐复从何至。彼若所问。善言而答。游行空时。不应于神庙上过。及独一树。并四衢道。诸仙居处。及以城郭祭祀之坛。婆罗门集会处。假使邪法仙众所居之处。不应过。增上慢故。经彼等过。必当堕落。为放逸故而堕落者。即应持诵明王真言。及以思惟。若已堕落。及欲堕时。便得本位虚空。虽无形色。天眼见道。譬如成者起心即至。如亦在定不动而至。是故游彼先成就路。以福力故。自然衣服随意宫殿。用花林园观种种诸鸟。天女游献歌舞妓乐。种种欲乐。炽然光明。如意劫树能满诸愿。为居止故。宝石为座。下流渠水。耎草布地。种种璎珞及严身具并娱乐。诸吉祥树有甘露果。乃至随所意乐忆念之处。皆现其前。纵如是已。常须护身。不应废忘。应住清净园林及诸山顶。并海洲岛江河滩渚。以游戏故。应住其处。于彼便有如前胜境。或与先成仙众共住

又如前所说具足而作悉地之法。其物不成者。如法禁住。护持藏弃。如前更作先念诵法。乃至还作成就之法。如是作已。若不成者。重加精进。又更念诵。作成就法。如是经满七遍。犹不成者。当作此法。决定成就。所谓乞食精勤念诵。发大恭敬。巡八圣迹。礼拜行道。或复转读大般若经。经七遍或一百。或持胜物奉施僧伽。或于入海河边。或于海岛。应作一肘窣睹波数满一百。于一一窣睹波前。如法念诵。满一千遍。最后第一百塔若放光者。当知作法决定成就。后作一千窣睹波。于一一前念诵千遍。假使无间罪。其数满已。不须作法自然成就。又一切真言念诵一俱胝。决定成就。若作时念诵者。经十二年。纵有重罪。亦皆成就。假使法不具足。皆得成就。又念遍数。及时满已。即当应作增益护摩。或复作此成办诸事曼荼罗。于中而作四种护摩。或于山顶。或于牛群先所住处。或恒河渚。平治其地。作曼荼罗量百八肘。置一百八瓶。于其四门。立柱为门。各于门前。建立宝台。种种装严。以名花枝条作鬘。系其门柱。及角幢上。遍绕其处以酥燃灯。满一百八。布曼荼罗。及一百八香炉烧诸名香。亦置其处。内院一面其量七肘。外院一面三肘余是中央。所有启请及供养等。皆悉如前准护摩法。次当别说。于中以本真言。置羯攞舍瓶。其瓶四面。作护摩法。于其内院东面。遍置佛部诸尊。其北面。遍置莲花部中诸尊。于其南面。遍置金刚部中诸尊。于西面。置噜达啰神。及多闻天王。各并眷属。如前所说。使者等尊。内院若不容受。当置外院。其护方神与诸眷属。各置本位方。其三部主及噜达罗多闻天王。先置本处。次复各置明王明妃办事真言主等。并诸使者。次第安置。于外门前。置军荼利尊。及置无能胜尊。如是依法作曼荼罗成已。用本部心而作启请。次第供养。即于四方而作念诵。然后其瓶四面所置之炉。各依彼部中。作护摩法。是名增益诸尊护摩。其供养食。用乌那罗献。作此已。一切诸尊便成增益。如是念诵作护摩已。更以部母真言而护摩酥。次以本尊真言。乳粥酥和而作护摩。更以部母真言。胡麻和三甜而作护摩。又以部母真言。用酥护摩。作此法已。一切尊即便充足。及成增益圆满具足。悉皆欢喜。速与成就。若作此曼荼罗。乃至七度。决定成就。如前念诵。及巡塔乃至七遍。作此曼荼罗。若不成者。即以阿毗遮噜迦法。苦治本尊。以蜡作其形像。取其真言而念诵之。先诵部母及明王真言。中间置本尊真言。以阿毗遮噜迦法护摩。用芥子油涂其形像。便着壮热。若伏他者。遍身皆痛。以嗔鞭打。及以花打。用前二真言。以其嗔心而作供养。譬如治罚鬼魅。治罚本尊法亦如是。如斯之法。依教而作。不得自专。辄其尊即来现前。与其成就。满本愿已。止其前事。作扇底迦法。或以毒药己身血。胡麻油盐赤芥子。总相和。竟夜护摩。本尊于时慞惶唱言。止止莫莫与成就。如是作法经三日已。亦复不来与成就者。又加勇猛。以无畏心。便割己肉护摩三遍。本尊即来乞彼欢喜。心所求愿即与成就。若有阙过。一一而说。假使犯五无间。经于九夜。割肉护摩。决定而来与其成就。此是与真言。斗争之法。以无畏心。如法护身。方可而作。必不空过。得成就已。即应当速作扇底迦法。若说愆过。即须补阙。于诸成就事中。此曼荼罗为最。于中作三种事。得三种果。于中应作一切诸事。及以护摩。治罚本尊如治鬼魅。每时供养皆用新物。护摩之物亦复如是。此法不应放逸。澡浴清净。如法护身。不应轻慢。明解藏教。方以此法治罚本尊。若违此者。即使自损

苏悉地羯啰经卷下右经国本同宋。丹本独异。捡无所据。不敢去取。而双存之。以待贤哲。此则丹本也


苏悉地羯啰经卷上b

苏悉地羯啰经卷上

        唐天竺三藏输迦婆罗译

    请问品第一

尔时忿怒军茶利菩萨。合掌恭敬。顶礼尊者执金刚足。发如是问。我曾往昔。于尊者所问。诸明王曼荼罗法。及以次第。复闻明王。并诸眷属。神验之德。唯愿尊者。广为未来诸有情故。唯愿尊者。广为解说。以何法则。持诵真言。次第速得成就。其请真言法虽有一体。所成就事。其数无量。云何真言相。云何阿阇梨。云何成就者弟子。云何方所为胜处。云何真言速成就。云何调伏相。云何诵真言方便及次第。云何花供养。云何用涂香。云何供养食。复烧何等香。云何然灯相。云何扇底迦。云何增益相。云何降伏怨。于是三种中。各成何等事。云何上中下次第成就相。以何法请召。云何供养之。云何作护身。云何广持诵何相得真言。云何作灌顶真言之仪式。云何当受付。云何字得满。云何得增益。云何作护摩。及以次第法。复用何物等。能令速成就。云何成药相。云何净持药。云何药量分。云何诸药相。云何成就诸物相。云何而受诸物相。云何能净诸物法。云何物量及多少。彼诸物等。并相貌。唯愿尊者。具大慈悲。一一分明。当为我说。云何护诸成就物。及以分别为分数。云何受用成就物。唯愿慈悲分别说。云何失物令却得。云何被破却令着彼。云何先知作障碍相。云何成就曼荼罗。云何事相曼荼罗。云何灌顶曼荼罗。如上所随其问要者。唯愿尊者大慈悲。为众生故。唯愿慈悲分别广说

    真言相分第二

尔时吉祥庄严一切持明王大圣供养者执金刚。告彼大精进忿怒菩萨言。善哉善哉。大忿怒。能于我所。发如斯问。应当一心谛听最上甚深秘密妙法。此苏悉地经。五种庄严。一谓大精进。二谓明王三能除障。四能成就一切猛事。五能成就一切真言。此苏悉地经。若有持诵余真法言不成就者。当令兼持此经。根本真言。即当速成诸真言之法。于三部中。此经为主。亦能成办一切事。所谓护身结界召请供养。相助决罚教授等事。一切真言。一一次第能令得成。复次或诸心真言中。三虎[合*牛]字者。亦能成办。如上所说一切法事。谓三虎[合*牛]字心真言曰

囊(上)谟(上)啰怛囊(上)怛啰(二合)夜也囊莽室战(二合)拏嚩曰啰(二合)簸儜(上)曳莽诃(上)也乞沙(二合)细囊钵多(上)曳唵苏地也(二合)悉地也(二合)娑去大也苏悉地羯啰[合*牛][合*牛][合*牛][打-丁+(姊-女)]吒(二合)[打-丁+(姊-女)]吒(二合)[打-丁+(姊-女)]吒

复次上中下成就法。如别经中说。愿等成就者。应解真言上中下法。此苏悉地经。总通摄三部。所作曼荼罗法佛部真言。扇底迦莲华部真言。补瑟征迦金刚部真言。阿毗遮噜迦。从腋至顶为上。从脐至腋为中。从足至脐为下。于真言中。亦应分别三种成就。于此三部。各分为三。善解了别。于其三部。诸真言中。明王真言。是上成就。诸余使者制吒制征等真言。是下成就。三事法者。一扇底迦。二补瑟征迦。三阿毗遮噜迦。如是三事。于三部中。各皆有三种应须善知次第之相

佛部之中用佛母号为佛眼。用此真言为扇底迦。佛母真言曰

那(上)谟婆(去)伽(轻)嚩帝呜瑟腻(二合)沙也唵噜噜娑普(二合)噜若嚩(二合)里底(丁以反)瑟咤(二合)悉驮路者宁(去)萨啰嚩(引二合)啰他娑(去)驮宁(上)娑(去)嚩诃

此是佛部母真言佛眼是也

莲华部中观音母号为半拏啰嚩悉宁。用此真言为扇底迦。观音母真言曰

那啰舍(二合)囊(上)娑莽嘌(二合)啰舍囊便(去)室啰(二合)嚩娑莽(二合)啰奶囊(上)者写莽含(二合)萨啰嚩(二合)萨怛嚩(二合引)难(去)萨啰嚩(二合)微也(二合)地指抧瑳(上)迦唵微迦[齒*來]迦吒微迦吒迦桢(吒应反)迦[齒*來]婆(去)伽(轻呼)嚩底(丁以反)微若曳莎(去)嚩诃

此是莲华部母真言。半拏啰嚩私宁是也金刚部中。用执金刚母号为忙莽鸡。用此真言。为扇底迦。金刚部母真言曰

那(上)谟(上)啰怛囊(上二合)怛啰(二合)夜也那(上)莽室战(二合)拏嚩日啰簸儜(上)曳莽诃药乞沙(二合)细囊钵多(上)曳唵俱(上)兰达哩满驮满驮[合*牛][打-丁+(姊-女)]吒(二合)

三遍此是金刚母真言。忙莽鸡是也复次佛部中。用明王真言。明王号为最胜佛顶。用此真言。为补瑟征迦。明王真言曰

囊(上)莽三曼多母驮难(去)唵悖论(引)囊莽

莲华部中。亦用明王。号曰诃野吃利嚩。用此真言。为补瑟征迦。明王真言曰

唵阇没嘌(二合)妒婆(二合上)嚩囊(上)莽莎(去)嚩诃

金刚部中。亦用明王。号曰苏嚩。用此真言。为补瑟征迦。真言曰

囊(上)谟啰怛囊(二合上)怛啰(二合)夜也囊(上)莽室战(二合)拏嚩日啰(二合)簸儜(上)曳莽诃(去)药乞沙(二合)细囊钵多(上)曳唵素唵(二合)婆(上)宁(上)素唵(二合)[合*牛]檗嘌(二合)恨儜(二合)檗嘌恨儜(二合)[合*牛]檗嘌(二合)恨儜[合*牛]阿(去)囊也护薄伽(轻)[口*梵]尾儞夜(二合)啰(引)若[合*牛][打-丁+(姊-女)]吒(二合)囊(上)莽

又佛母部中。用大忿怒。号曰阿钵啰氏多。用此真言。为阿毗遮噜迦真言曰

[合*牛][打-丁+(姊-女)]吒(二合)地迦(轻)地迦地迦尔囊悉尔迦(轻)[合*牛][打-丁+(姊-女)]吒(二合)

莲华部中。大忿怒号曰。施嚩(去)嚩诃。用此真言。为阿毗遮噜迦真言曰

[合*牛][打-丁+(姊-女)]吒(二合)阿唎(二合)[合*牛][打-丁+(姊-女)]吒(二合)

金刚部中。大忿怒号曰。军荼利。用此真言。为阿毗遮噜迦真言曰

囊(上)谟(上)啰怛囊(上)怛啰(二合)夜也囊(上)莽室战拏嚩日啰(二合)簸儜(上)曳莽诃药乞沙(二合)细囊钵多曳唵阇没嘌(二合)多军(去)拏里佉佉却醯却醯底瑟吒(二合)底瑟吒(二合)满驮满驮贺囊贺囊(二合)微娑铺(二合)吒也微娑铺(二合)吒也萨啰嚩(二合)尾近囊(上)微囊也迦(引)莽诃(去)言(上)儜(上)钵底(丁以反)饵尾旦多羯啰(引)也[合*牛][打-丁+(姊-女)]吒(二合)

复次或有真言。不入三部。随彼真言文字。而辨扇底迦等三种法事。其真言中。若有扇底迦噜字。莎悉底句噜字。閦莽字钵啰(二合)閦莽字乌波閦莽字莎(去)诃(去)字者。当知即是扇底迦真言

若有补瑟征句噜字。落乞涩民(弥寅反二合)那那字乌(去)乳字么罗字嚩嘌(二合)地字[口*露]波字咩驮字但囊但宁(上)也(二合)字醯里宁(上)也字蘖啰(引)莽字囊蘖啰字啰(引)瑟吒(二合)字啰(引)尔阎(二合)那那字囊(上)莽囊(上)莽字者。当知即是瑟征迦真言。若有[合*牛]字。贺囊(上)字[打-丁+(姊-女)]吒(二合)字莽他(二合)字畔若字啰也吒也字乌瑳(去)那也字戍沙(上)也忙啰也字却(引)那也字鴳攞也字齿曳(二合)那也字婆(去)悉咩(二合)句噜字者当知即是阿毗遮噜迦真言

复有真言句义慈善。当知即入扇底迦。用若有真言句义猛怒。当知即入阿毗遮噜迦用。若有真言非猛。当知即入补瑟征迦用。复次若欲速成扇底迦者。当用佛部真言。若欲速成补瑟征迦者。当用莲华部真言。若欲速成阿毗遮噜迦者。当用金刚部真言

复次此经深妙。如天中天。亦有真言上中下。若依此法。一切诸事无不成就。此经虽属第三金刚下部。以奉佛敕。许通成故。亦能成就上二部法。譬如国王敕许。依行此法亦尔。准义应知。若有真言字数虽多。初有唵字后有莎诃字。当知此真言。速能成就扇底迦法。或有真言初有[合*牛]字。后有[打-丁+(姊-女)]吒字。或有嶷普字。此是词声。有如上字者真言。速得成就阿毗遮噜迦法。或有真言初无唵字。后无莎诃字。又无[合*牛]字。亦无[打-丁+(姊-女)]吒字。及无嶷普等字者。当知此等真言。速能成就补瑟征迦法。若复有人。欲求摄伏诸余鬼神。及阿毗舍。当用使者及制吒迦等所说真言。速得成就。若有异部真言。说能成就一切事者。但能成就本部所说。不通余部。犹有经演彼有真言。为除毒病故。说不能除诸余苦。当即知其通一切用。善知其部。善识真言所应用处。亦应须知真言功力。复须善解修真言法。随所求事。随称彼法。真言之相。诵彼真言。即得成就

    苏悉地羯啰分别阿阇梨相品第三

复次我今当说阿阇梨相。一切真言由彼而得。是故明知。阇梨者最为根本。其相者何。谓支分圆满福德庄严。善解一切世出世法。恒依法住。不行非法。具大慈悲。怜愍有情。贵胜生长。调伏柔软。随所共住。皆获安乐。聪明智慧辩才无碍。能怀忍辱。亦无我慢。常乐大乘。及解妙义。复深信乐秘密之门。纵有小罪。犹怀大怖。身口意业。善须调柔。常乐转读大乘经典。复依法教勤诵真言。而不间断。所求悉地。皆悉成就。复须善解。画曼荼罗。常具四摄。为求大故。不乐小缘。永离悭吝。曾入大曼荼罗。而受灌顶。复为先师。而叹德者。汝从今往。堪授灌顶。为阿阇梨。获斯印可。方合自手造曼荼罗。须依次第。亦合授与弟子真言。若依此者。所受真言。速得成就。不可怀疑。不于如上阿阇梨处。擅诵真言。徒用功劳。终不获果。弟子之法。视阿阇梨。犹如三宝。及菩萨等。为能授与。归依之处。于诸善事。而为因首。现世安乐。当来获果。为依阿阇梨故。不久而得无上胜事。所为菩提。以是义故。比之如佛。以为弟子。承事阇梨。无有懈怠。勤持不阙。所授明王。及明王妃。当得悉地。必无疑也

    苏悉地羯啰罗分别持诵真言相品第四

复次我今演说持诵真言。速获成就法相。三业清净。心不散乱。曾无间断。常修智慧。能行一法。成就众事。复离悭贪。所出言辞。无有滞碍。处众无畏。所作速办。常行忍辱。离诸谄佞。无诸疾病。常行实语。解善法事。年岁少壮。诸根身分。皆悉圆满。于三宝处。常起信心。修习大乘。微妙经典。诸善功德。无怀退心。如此之人。速得成就。于诸菩萨。及以真言。常起恭敬。于诸有情。起大慈悲。如此之人。速得成就。常乐寂静。不处众娆。恒行实语。作意护净。如此之人。速得成就。若闻金刚威力。身得自在。即以谛信。心生欢喜。如此之人。速得成就。若人少欲。及以知足。诵持真言。念所求事。昼夜不绝。如此之人。速得成就。若人初闻真言法。则身毛皆竖。心怀踊跃欢喜。如此之人。成就法器。若人梦中。自见悉地。如经所说。心乐寂静。不与众居。如此之人。速得成就。若复有人。于阿阇梨所。敬重如佛。如此之人。速得成就。若人持诵真言。久无效验。不可弃舍。倍增广愿。转加精进。以成为限。如此之人。速得成就

    苏悉地羯啰经分别同伴相品第五

复次当说。其同伴相福德贵族生者。常乐正法。不行非法。复怀深信。离诸恐怖。精进不退。奉持尊教。常作实语。诸根支分。皆悉圆满。身无疾病。不过极长。复不极短。不过极肥。亦不极瘦。不用太黑。亦不极白。离如此过。福德同伴。能忍诸苦。善解真言及曼荼罗法。供养次第。诸余法则。常修梵行。能顺诸事。出言柔软。令人乐闻。离诸我慢。强记不忘。有所奉行。不相推托。多闻智慧。复有慈悲。常念布施。善解分别。明王真言。常须念诵。所持真言。与尊行同。兼明结界。护身等法。如是之伴。当速得成就。三业调善。曾于师所。入曼荼罗。归依佛教。不习邪法。善知尊者。所须次第。不待言教。随有所求。知时即送。具如此者。为胜同伴。身意贤善。心无忧恼。决定坚固。终无退心。得如是伴。当速成就。于多财利。不生贪着。具如是德。说为胜伴。复于行者处。心无舍离。若欲成就诸余药等。为作强缘。不应舍离。自然圣戒。具如是德。说为胜伴。于行者处。无所规求。未得悉地。成就以来。终不舍离。纵淹年岁。复无悉地。终不怀于舍离之心。假有大苦及余难事。逼切身心。亦不应舍。具如是德。说为胜伴。若有如前。种种德行。堪能成就。最上胜事。纵无前德。但明真言。成就法则。并复善解诸曼荼罗。智慧高明。复加精进。胜持诵者。如是之伴。亦能成就。最上胜事。为愿成就。最上胜事故。其福德伴。半月半月。与持诵者。而作灌顶。及以护摩。随时所办。香花然灯。诸余次第。拥护简择。随所有为。并须助作。非直助修。如前尊事。若持诵者。有所亏失。其福德伴。依于经法。以理教诲。勿令有阙。乃至广为开示因缘。具如是者。最为胜伴。行者每日持诵之时。及所行事。时有忘失。其福德伴。随所见处。相助作之。便令周备。若欲成就药法之时。须常以手。而按其药。或以草干。而用按之。念诵作法。事务虽多。修行之者。持诵不得废忘。欲了之时。其伴当须侧近而立。看彼尊者念诵既劳。或恐忘作发遣神法。置数珠法。及余法等。见忘作处。应助作之。其伴常须持诵供养。所作诸事。而生福德。并皆回向。持真言者。满所求愿。有所指受唯共伴语。既欲成就。最胜事故。更许一伴。展转合语。不得参差。其伴所食。与尊者同。非但同食。亦令持者。所食错者。如依法制。具如是者。堪为最上。胜事同伴。第二同伴。第三同伴。亦然一如前说

    苏悉地羯啰经简择处所品第六

复次演说持诵真言成就处所。于住何方。速得成就。佛成道降四魔处。如是之处。最为胜上。速得成就。尼连禅河。于彼岸侧。无诸难故。其地方所。速得悉地。纵有诸难。不能为障。所求之事。无不悉地。如是之处。速得成就。或于佛所。转法轮处。或于拘尸那城佛涅槃处。或于迦毗罗城佛所生处。如上四处。最为上胜。无障娆故。三种悉地。决定成就。又于诸佛所说胜处。复有菩萨所说胜处。八大塔处。或于名山。多诸林木。复多果实。泉水交流。如是之处。说为胜处。或于兰若。多诸花果。复有水流。人所爱乐。如是之处。说为胜处。复有兰若。多诸麋鹿。无人采捕。复无罴熊。虎狼等兽。如是之处。说为胜处。或无苦寒。复无大热。其处宜人。心所乐者。如是之处。说为胜处。或于山傍。或于山峰顶。或独高台。或于山腹。彼复有水。如是之处。说为胜处复有胜处。青草遍地。多诸花树。中有其木。堪作护摩。如是之处。说为胜处。或于安置舍利塔前。或于山中安舍利处。或四河边。或有兰若。种种林木。而为严饰。无多人处。或于寒林烟不绝处。或大河岸。或于曾有多牛居处。或于迥独大树之下。神灵所依。日影不转。或多聚落。一切祠祀处。或于十字大路之边。或龙池边。如是之处。说为胜处。或佛经行。所至之国。如是之方。速得成就。但有国土。诸人民众。深信三宝。弘扬正法。如是之处。速得成就

复有国土。多诸人众。并具慈悲。如是之处。速复成就。既得如是。上妙处所。应须简择地中秽恶瓦石等物。曼荼罗品中。一一广明。如悉地法。善须分别。三部处所

复须分别扇底迦法。补瑟征迦。阿毗遮噜迦。如是三法。复须分别上中下。或即于是处随心所置。应涂洒扫。作诸事业。速得成就。悉地之法

    苏悉地羯啰经分别戒法品第七

复次广说制戒持真言法则。若依此戒。不久当获成就。若有智者。持诸真言。先断于嗔。乃至天神不应生忿。复于余持真言者。复不怀嗔于诸真言。不应擅意。乃至功能。及诸法则。而分别之。应于诸真言。及以法则。深生敬重。于诸恶人。善须将护。何以故。能障大事。及坏彼故。于阿阇梨所。纵见愆过。身等三业犹不生于憍慢之意。亦口不谈种种是非。心意终不分别。愆过之想。有过尚然。况依法耶。纵怀大怒。终不应以自所持真言。缚他明王。及生损害。并苦治罚。亦复不应作降怨法。未曾于阿阇梨处。而受真言者。不应与彼许与受之。于三宝处。不生恭敬。复是外道。虽于阿阇梨所受得真言。亦不可与彼。及至手印。及以真言。并功能法。及普行法。并不得与。未曾经入曼荼罗者。亦不授与。不应跳陌一切有情两足之类。及至多足亦复如是。又不应陌诸地印过。所谓锤轮杵螺拔折罗等。及以素成。并不应陌。诸余药草根茎枝叶。及以子实。亦不应陌。亦不弃于不净之中。若乐成就真言法者。应诘难大乘正义。若闻菩萨甚深希有不思议行。应生谛信。不怀疑心。持真言者。不应与彼别持诵人。更相试验。若缘小过。亦不应作降伏之法。乐成就者。不应歌咏。共人调戏。又为严身。涂香庄饰。及带花鬘。亦不跳行。不应河中浮戏而乐其身。诸戏调笑皆不应作。三业不善。能不应作。所谓虚诳语。染污心语。离间和合。恶口骂詈。所作对答。不假多言。无益言谈。终不习学。亦复不与外道同住。及以难诘旃荼罗类。皆不与语。不应与于诸人谈话。唯除同伴。当念诵时。纵是同伴。亦不与语。持诵余时。自非所须。不与伴语。亦不以油涂身。又不应吃五辛慈葱萝卜油麻。及余一切诸菜茹米粉豆饼。并[飢-几+(卄/丞)]毕豆及油麻饼。并作团食。皆不应吃。一切毗那夜迦所爱之食。及供养残食。油麻粳豆粥。及以乳粥。皆不应食。一切车乘。若有因缘许乘车。骑乘不许及以鞍皆不乘骑。所被陌食。并被触食。一切严身之具。所谓镜花。并以粉药散盖。非因缘事。不应以手揩手。以脚揩脚。不应一切水中。及侧近水大小便利。不但以手承食而食。亦不用锤铜器食诸叶。不翻盛食。不应卧大小床榻。不得共人同卧。欲卧之时。安心寂静。清净而卧。不覆面卧。亦不仰卧。如师子王。右胁而卧。当卧之时。不得张目而睡。一日一食。不得再食。不应断食。不应多食。不应全少。于食有疑。不须食之。一切调戏。及多人丛聚。乃至女人。皆应入中。亦不得看。他身口意等所爱好房。及好饮食。皆不应乐着。应受恶房及恶饮食。皆不应弃。不应着紫色衣裳。及不应着故破之衣。及垢秽之衣。念诵之时。应着内衣。亦不自谦。有多愆犯。无由得成就悉地。复不可言宿世之业。身瘿诸疾。终应违阙。念诵之业。阿阇梨边所受真言。终不应弃。于其梦中。或于虚空。有声告言。汝不应持是真言法。亦不舍弃。复不嗔彼。何以故。并是魔故。唯须精进。不应退转。心不恶思。攀缘诸境。纵放诸根。恒常护净。而念诵之。若求大成就。自所持真言。不应摄伏魍魉鬼魅。亦不应用护自他身。亦不救难。及禁诸毒。所持真言。诸余真言。亦不应作。所有随用真言真言。皆应頞频而作念诵。亦不共人竞斗效验。若欲求悉地。当须三时持诵。洗净之时。非但空水。和真言水。而洗净之持诵净水真言曰

唵[合*牛]　贺囊(上)嚩啰(二合)嚩日[口*(隸-木+士)]儜(上)贺

澡浴之时。应用净土遍身涂洗应用真言土。诵经七遍。土真言曰

唵嚩啰(二合)贺啰[合*牛]

水土之中。多有障难。毗那夜迦。先须发遣。然后用之。诵此真言。而趁遣出于水土中。遣障真言曰

囊(上)谟(上)嚩啰(引)也[合*牛]贺囊(上)广囊(上)莽他尾特瞢(二合)娑瑜瑳(去)啰也[打-丁+(姊-女)]吒(二合)

又先取水以手和搅。诵真言讫而用。洗浴真言曰

囊(上)谟(上)啰怛囊(二合上)怛啰(二合)夜也那(上)莽室战(二合)拏缚日啰(二合)簸儜(上)曳摩诃药乞沙(二合)细囊钵多(上)曳那(上)谟(上)嚩日啰(二合)句噜驮也钵啰(二合)若嚩(二合)里多儞(去)钵多(二合去)能(去)瑟吒咾(二合)得迦(二合)吒婆(上)也[王*風]啰嚩(去)也阿徙母(轻呼)娑啰嚩日啰钵啰输簸舍贺娑多(二合去)也怛儞也(二合)唵闇没[口*栗](二合)多军(去)拏里佉佉佉佉佉囊佉囊(上)佉囊佉囊(上)佉(去)那佉(去)那佉佉(去)那那佉呬佉(去)呬佉(去)呬佉呬底(丁以反下同)瑟吒(二合)底瑟吒(二合)贺贺囊囊(上)挪贺挪贺钵者钵者蘖[口*栗](二合)恨儜蘖[口*栗]恨儜(二合)满驮满驮蘖啰若(二合)蘖啰若(二合)怛啰若(二合)怛啰若(二合)微娑铺(二合)吒也微娑铺(二合)吒也婆伽梵囊(上)没[口*栗](二合)多军拏里慕(引轻)啰弹难(二合)多(上)拏(上)也嚩日啰(二合)儜(上)萨啰嚩(二合)尾近近囊(上)微囊也剑(引)宁(上)嚩(去)啰也摩诃(去)言(上)儜(上)钵底饵尾旦多迦啰(去)也[合*牛][合*牛][打-丁+(姊-女)](二合)句[口*路]驮(引)囊(上)囊(二合上)曳娑嚩诃(去)

三遍用此真言水。随意洗浴。之时不应谈话。洗浴未已来。当须心念。次下心真言。浴时心真言曰

唵闇没(二合)帝[合*牛][打-丁+(姊-女)]吒(二合)

洗浴既了。应以两手掬水一掬。用前心真言。真言之经七遍用灌其顶。如是三度。应结顶发。亦诵真言经余七遍。当顶作发。若是出家。应以右手而作为拳。置于顶上。如前遍数。同结顶发真言曰

唵苏悉地羯哩莎(去)诃

次应洗手取水三度漱口。然后洗自本尊。用本真言。诵经七遍。诵漱口真言。遍身五处真言曰

唵枳里枳里　嚩日啰(二合)[合*牛][打-丁+(姊-女)]吒(二合)

洗浴都了想浴本尊。复于其处。当诵所持真言。任诵多少。然后可往。常念诵处。乃至未到。彼所已来。应离一切贪痴等。随不善业。一心清净。敬想本尊。而徐徐往。坚持禁戒。如前所制。既到彼所。即应如法。作诸法事。而念诵之。常治摩曼荼罗所。念诵疲困。当转读大乘经典。或作制多。诸余善事。常不废忘。应三时归依三宝。三度忏悔。诸余罪业。三时发菩提心。三时发愿愿成胜事。若如是作。速得成就。为除罪故。应常以香泥造俱胝像塔。烧香散花。赞叹供养。作诸善业。常行惠施。具大慈悲。于诸法教。不生悭吝。常怀忍辱精进。坚固不退。六念在心。所闻经典。谛思其义。常须转读。真言功能。常须供养。真言法经。依经善尽妙曼荼罗。应须念念发大菩提。先令谛信比丘僧入。次比丘尼。次优婆塞。次优婆夷。随次第而入。并皆坚固。发菩提心。决定正见。既入曼荼罗毕已。应当授与。结手印法。及真言等。明藏法则。复应广为宣说。一切真言法则。或十四日。或月八日。及月尽日。或十一日十五日。如是日倍加。供养香花食等。一切供具。及以持诵。并作护摩。加持禁戒。常须忆念。倍加诸事。真言成就。作护摩时。常须以手。执持拔折罗。诵真言之经余千遍。办事金刚真言曰

唵度囊(上)嚩日啰贺

欲作办事诸业跋折罗者。应用天火。所烧之木。或苦练木。或取烧尸残火糟木。或紫檀木。随取一木。作跋折罗。应施三股。护摩之时。及念诵时。常以右手。而执持之。能成诸事。故号拔折罗。能成诸事。若执所有一切毗那夜迦。及余作障。悉皆恐怖。驰散而去。紫檀香涂。其拔折罗。置本尊前。所说真言。持诵花香。而供养之。其诸事业。金刚秘密。微细奇能。成就诸余事等。作诸事时。常须右臂手常以真言索继带。右手持珠索。以香臂。以香而涂。持诵真言。或一百遍。或一千遍。罥索真言曰

唵句兰达哩满驮满驮[合*牛]泮吒(半)

此明王大印号忙莽鸡。能成一切。明王真言。亦能增益。及能满足。真言字句。亦能成就。诸余法事。乃至护身。清净等事。非但是诸明王母。亦是金刚之母。若金刚部索用一呜噜(二合)捺啰(二合)又穿于索中心而作为结。准金刚部。作索之法。应知二部。用莲子等。而作为。结佛部索者。应用佛母真言。若莲花部索。应用半拏啰嚩斯泥真言曰(如前)带持此等索者。毗那夜迦不能为障。佛部索者。应用佛母真言。其真言号为佛眼真言如前若莲华部索。应用半拏罗嚩斯泥真言如前

带持此等索者毗那夜迦。不能为障。身得清净。速得成就。满所求愿。又作法时。当用茅草。而作指钏着于右手。无名指上。应当部三字。半心真言。或经百遍。或千遍。后安指上

佛部心真言曰

尔囊(一)尔迦(轻)

莲华部心真言曰

阿(去)路力迦(轻)

金刚部心真言曰

嚩啰地嘞(二合)迦(轻)

若供养之时。持诵之时。护摩之时。应着草钏。以着此草镮故。罪障除灭。手得清净。所作皆成。复取白[疊*毛]丝。及以麻缕。令童女染。而红色或郁金色。合令作线取结。为真言索。持诵七遍。而作一结。一一如是。乃至七结。置本尊前。以真言持经一千遍。或持诵时。及护摩时。欲卧之时。应以系腰。夜卧之时。不失精秽。故应须经。持索真言曰

唵贺啰贺啰满驮满驮讫啰(二合)驮罗尼(上)悉驮啰赞(二合)莎嚩诃(去)

念诵之时。及护摩时。须上下着衣。偏袒右肩。若以卧时洗净。及浴之时。不在此制。所著上衣应真言之若大小便。应着木履。若于本尊前。及和尚阿阇梨前。并余尊宿前。不应着之。于诸着之。于诸尊处。用身口意。而供养之。若乐悉地。速得成者。见制多。及以比丘。常应礼敬。若遇外天。形像之前。但应合掌。或诵伽他。若见尊者。亦应致礼。若闻妙法。深生敬信。若闻菩萨。不思议事。或闻真言所。成就诸事。皆应以欢喜心怀踊跃。若欲速成。常应精进。不生懈怠。如前所制。常须思念。若不如是。当违制戒。获大重罪。悉地不成。身等诸根。恒须护念。不应贪爱。复应常行。如前所制。不可废忘。若辰朝时。造诸恶业。至于暮间。即作忏悔。若于夜中。造诸恶业。至晨朝时。诚心忏悔。复须清净。念诵真言。及诸事等。如依本戒。应须如是。不应遣度。时日当于明王戒中。常须作意。不久住于悉地之中

    苏悉地羯罗经供养华品第八

复次分别说三品法。扇底迦。补瑟征迦法。阿毗遮噜迦法。及余诸法。是为三品。三部各有三等真言。所谓圣者说。诸天说。诸地居天说。是为三部。圣者谓。佛菩萨声闻缘觉说者。是为圣者真言。诸天说者。从净居天。乃至三十三天。诸天所说。是为诸天真言。地居天说者。从夜叉罗刹。阿修罗龙。迦楼罗乾闼婆。紧那罗摩喉罗部多。卑舍遮。鸠槃茶等所说。是为地居天真言。若作扇底迦法者。应用圣者真言。若作补瑟征迦法者。应用诸天真言。若作阿毗遮噜迦法者。应用地居天真言若求上成就者。应用圣者真言。若求中成就者。应用诸天真言。若求下成就者。应用地居天真言。如是三部。各有三等成就。作三种法中。俱当等用。水陆所生诸种色华。名色差别。各依本部。善分别之。以真言华。当奉献之。发是愿言。此华清净。生处复净。我今奉献。愿垂纳受。当赐成就。献华真言曰

唵阿[可*欠]啰　阿[可*欠]罗萨嚩苾地耶　驮啰布尔底莎婆诃

用此真言。真言华三部供养。若献佛华。当用白华香者。而供养之。若献观音。应用水中所生白华。而供养之。若献金刚。应以种种香华。而供养之。若献地居天。随时所取。种种诸华。而供献之

应献华者。忙攞底华。簸吒罗华莲华。瞻卜迦华。龙蕊华。(以母)缚句蓝华。俱勿头华。婆罗树末利华。举亦迦华。破理迦华。句噜缚剑华。迦淡闻华。未度摈抳迦华。恒[口*栗]拏华。彦陀补湿波华。本曩言华。那缚忙里迦华。阿轮剑华。母注捃难华。那莽难华。注多曼折利通。九种不得。互用诸华。如作法时。求不得者。随所得华。亦通供养。若以华供献。应用当部华真言华献。若无华献。应用苏啰三枝叶。或莽噜闻华。滩敦叶。耽忙罗叶。讫[口*栗]瑟拏末利迦叶。忙睹抃伽叶。阏罗惹迦叶。及兰香等叶。而赞献之。如无此等枝叶。应用嚩落迦根。甘松香根。卷柏牛膝根。及诸香药根。香果根等。亦通供养。所谓丁香豆蔻。肉豆蔻。甘蒱桃。诸香果等。亦通赞华。用供养之。若无如上华叶根果献者。曾闻献供养华。或自曾献华。随所应令运想供养。最为胜上供养尊法。虽有如前华果等献。若能至心虔恭合掌。顶奉供养本尊华果。如是心意供养。最上更无过者。常应作致。如是供养。勿怀疑惑。则得成就

    苏悉地羯罗经涂香药品第九

复次今说三部涂香药法。随诸真言供养者。能成就众福。其香药名曰香附子。句吒曩吒青木香　嚩落迦　乌施啰　舍哩嚩[竺-二+梫]香沉香郁金香　白檀香　紫檀香　嚩啰拏肥噜钵罗拏剑　娑啰献(云五玄私)娑北嘞迦钵持莽剑(云柏木)带啰钵[口*栗]抳迦利也剑(或五里而啰云里佛刷子)丁香　婆罗门　桂皮天木钵孕瞿阏乳难燥啰盆泥　词细罗　缚噜剑迦毕贪姥达啰讫啰母剑颇里迦[身*寧]囊里迦始嚩担臂苏嚩[口*栗]拏赊迦蓝忙睹抃迦并皮多利三薄娑但[口*栗]拏忙斯(云甘松香)那莽难莽噜闻毋罗计施疣(云水苏)忙罗本囊言医罗米夜杰啰曩却设痴罗嚩利嚩湿比迦但胡[卄/綏]儞阎　设多补湿波(回香)诃[口*(肄-聿+(企-止+米))]蔬蹄草　拏迦脚(白豆蔻)句蓝若(而夜反)底都以反云肉豆蔻。颇罗诸罗。剑劫泮蓝　娑缩儞阎　地夜莽　剑战荼都噜(苏合香)瑟剑钵罗娑但　婆嚩　计萨蓝等类。及胶汁。所谓龙脑香　言陀罗娑娑　遮啰娑　安悉香薰陆香。设落翅势缚婆娑华勿勒刍殷罗华。迦宅嚂华。逮折那蓝华。摈抳剑华。优钵罗华。得檗嚂华。捃难华。迦罗末华等。于林邑兰若。水陆所生。如上等应须善知。三部三品等用华供养。用忙攞底华。得檗嚂华。捃难华。末理迦华。喻底迦华。那龙蕊华。如上等华。佛部供献。用优钵罗华。俱勿头华。莲华。婆罗树华。势破理罗闻底迦迦本那言华。得檗嚂华。如上等华。观音部中。供养为胜。用青莲华钵。孕衢华叶枝条。余不说者。等通金刚部中供献。如上华中。白色者作扇底迦法。黄色者作补瑟征迦法。紫色者作阿毗遮噜迦法。如是华中。味甘者作扇底迦法。味辛者作阿毗遮噜迦法。味淡者作补瑟征迦法。或有净处。所生枝华。或始生牙茅草。或小草华。或中树华。大树华。种种诸华。随类当用。其闇底苏末那华。唯通献佛。若红莲华。唯通献观音若青莲华。唯通献金刚。各说为上。佛部中作扇底迦法。用闇底苏末那华。作补瑟征迦法。用红莲华。作阿毗遮噜迦法。用青莲华余二部中。类此作之。上色香华。下色香华。随事分用。或华条或用堕华。以献天后。说为上胜。紫白二色。羯罗末罗华。用献忿怒尊主。及诸使者。说为上胜。向吒惹华。底落迦华。婆罗华。迦[口*栗][月*匿]迦罗华。阿娑曩拏噜莽华。尾螺华。迦侘嚂华等。随取真言一遍。通三障。而供养之。及上中下除灾等三。复以种种诸华。合成为鬘。或以种华聚。供养遍通九种。用诸华中。唯除臭华刺树生华。苦辛味华。不堪供养。前广列华。无名之者。亦不应用。又木茎华。计得剑华。阿地目得迦华。瞢句蓝华。佞簸华等。亦不应用。长时供养。通九种者。红华閦弭华。钵罗孕句华。嗗路草等。及稻谷华。油麻相和供养。如上所说。种种华等供养。最为胜上。如无此类。诸华献者。但用白粳米。择简碎者。而供养。亦迦等及余有胶树香者。并随本部。善须合和。用诸草香根汁香华等。三物合和为涂香。佛部供养。又诸香树皮。及白旃檀香。沉水香。天木香。前香等类。并以香果。如前分别。合为涂香。莲华部用。又诸香草根华果叶等。和合为涂香。金刚部用。或有涂香。具诸根果。先人所合。香气胜者。亦通三部。或唯沉水香。和少龙脑香。以为涂香。佛部供养。或唯白檀香。和少龙脑香。以为涂香。莲华部用。或唯郁金香。和少龙脑香。以为涂香。金刚部用。又紫檀以为涂香通于一切金刚等用。肉豆蔻脚白罗惹底苏末那。或湿沙蜜苏湿咩罗钵孕瞿等。以为涂香。用献一切如使者天。又甘松香。湿沙蜜肉豆蔻。以为涂香。用献明王妃后。又白檀沉水郁金。以为涂香。用献明王。又诸香树皮。以为涂香。用献诸使者。又随所得香。以为涂者。献地居天。或单用沉水香。以为涂香。通于三部。九种法等。及明王妃一切处用。若有别作扇底迦法。用白色香。若补瑟征迦法。用黄色香。若阿毗遮噜迦法。用紫色无气之香。若欲成大悉地者。用前汁香。及以香果。若欲中悉地者。用坚木香及以华。若欲下悉地者。用根皮香华果。以为涂香。而供养之。和合香分不应用。于有情身。分香谓。甲麝紫钦等香。及以酒酢。或过分者。世所不应用供养之。又四种香。谓涂香末香颗香丸香。随用一香。尽坛为华。日别供养。欲献之时。誓如是言。此香芬馥如天妙香。清净护持。我今奉献。唯垂纳受。令愿圆满。涂香真言曰

阿[可*欠]罗阿[可*欠]罗(一)萨嚩苾地(二)耶驮罗(三)布尔羝　莎嚩诃

诵此真言。涂香复诵。所持真言。净持如法。奉献于尊。若求诸香。而不能得。随取涂香。而真言之。复用本部涂香真言。香已奉献本尊

    苏悉地羯罗经分别烧香品第十

复次令说三部烧香法。谓沉水白檀郁金香等。随其次第。而取供养。或三种香。和通三部。或取一香。随通部自列香名曰室唎吠瑟吒　剑汁娑折(云沙罗膝)啰娑乾陀罗素香安悉香　娑落翅香。龙脑香。薰陆香。语苫地夜日剑　只哩惹蜜。诃梨勒　砂糖香附子　苏合香　沉水香　缚落剑　白檀香　紫檀香(五叶)　松木香　天木香。囊里　迦钵哩闭攞缚乌施蓝　石蜜　甘松香及香果等。若欲成就三部真言法者。应合和香　室唎吠瑟吒迦树汁香。遍通三部。及通献诸天。安悉香。通献药叉。薰陆香。通献诸天天女。娑折罗娑香。献地居天。娑落翅香。献女使者。乾陀罗娑香。献男使者。龙脑香。乾陀罗娑香。娑折啰娑香熏陆香。安悉香。萨落翅香。室唎吠瑟吒迦香。此七胶香。和以烧之。遍通九种。说此七香。最为胜上。胶香为上。坚木香为中。余华叶根等为下。苏合沉水郁金等香。和为第一。又加白檀砂糖。为第二香。又加安悉香。薰陆为第三香。如是三种和香。随用其一遍通诸事。又地居天等。及以护卫。应用萨折罗沙砂糖诃梨勒。以和为香。供养彼等。又有五香。所谓砂糖势丽翼迦萨折罗娑诃梨勒石蜜。和合为香。通于三部。一切事用。或有一香。遍通诸事。如上好香。众人所贵。妙和香。如无是香。随所得者。亦通三部。诸余事用。如上所说。合和香法。香法善须分别。应其所用。根叶华果。合时持献。又有四种香。应须知之。所谓自性香。筹丸香。粗末香。作丸香。亦须要知。应用之处。若扇底迦法。用筹丸香处。若阿毗遮卢迦法。用尘末香。若补瑟征迦法。用作丸香。摄通一切用。自性合筹丸香。置以砂糖和尘末香。树胶香。应用好蜜合和丸香。或以苏乳砂糖。及蜜和香。自性香上应着少苏如求当部所烧之香。若不得者。随所有香。先通当部。先诵此部香真言。香咒然后。诵所持真言。合和香法。不置甲麝紫钦等香。亦不应用。末儞也等。而和合香。亦不过分。致令恶气而无香气。以此林野。树香胶香。能转一切诸人意愿。诸天常食。我今将献。哀愍垂受。烧香真言阿[可*欠]罗阿[可*欠]罗　萨嚩　苾地耶　驮罗　布尔羝　莎嚩诃

诵此真言。真言香须诵。所持真言。真言香烧。如法献故

    苏悉地羯罗经然灯法品第十一

复次当说三品然灯法。以依法故。令诸天仙。欢喜成就。以金以银。以熟铜。或以瓷瓦。而作灯盏。此五种中。随法取用。本神欢喜作。灯炷白[疊*毛]华作。或新[疊*毛]布作。或耨句罗树皮丝作。或新净布作用。用上香油。众所乐者。或用诸香苏油。其扇底迦法。用上香油。补瑟征迦法。用次香油。阿毗遮噜迦法。用下香油。若诸香木油扇底迦用。若油麻油。补瑟征迦用。若白芥子油。阿毗遮噜迦用。阿恒娑果油。真言妃后用。及诸女仙用。若诸果油。真言主用。若树果油。诸天用。及摩阿迦罗用若鱼脂。祀鬼用。若诸畜生脂。祀药叉用。若拔罗得鸡油。麻子油。祀下类天用。及四姊妹遮门荼等用。若寒林中起吠多罗者用。大肉脂诸油之中牦牛苏。上释通三部。又白牛苏。扇底迦用。黄牛苏。补瑟征迦用。乌牛苏。阿毗遮噜迦用。若有本部别。分别之亦依彼用。若诸药中所生油。补瑟征迦用。若诸香中所生油。扇底迦用。若恶香气油。阿毗遮噜迦用。如上略说灯法则。善自观之。纵此不说。当审用之。虽有灯油。不依部者。以本部真言。而真言之。亦通供养。灯能却障然净除昏。我今奉献。哀愍垂受。灯真言

唵阿路迦野阿路迦野　萨缚苾地耶驮啰布儞羝莎缚诃

诵此真言已。次诵本持真言。而真言之。复作净法。除诸过故。如前品说。准持修故

    苏悉地羯罗经献食品第十二

复次我说。应献食法。令诸天仙。悉皆欢喜。速得成就。略说献食。应用圆根长根。诸果苏饼油饼诸羹臛等。或种种粥。及诸饮食。此四种食。通献诸部。未惹布啰迦果。普通三部。又以石榴果。注那果。亦通三部。示其次第。各通一部。若味甘甜。扇底迦用。若味甘酢。补瑟征迦用。若味辛淡。阿毗遮噜迦用。若多罗树果。耶子果。尾罗果。儞跛罗果。及余臭果。众所不乐。亦不应献。或有上味果。世复多饶。而复最贵。献如此果。获上成就。或有诸果。其味次美。世复易求。价无所贵。献如此果。获中成就。或有诸果。其味苦辛淡等。世复丰足。价复最贱。献如此果。获下成就。若欲加意奉献应取女名。所谓柿子杏子桃子等果。以献女天。诸树生果。无苦味者。献真言妃后。室利泮罗果。通献三部。一切忿怒缚拏果。唯献一切药叉。劫比贪果。献室利天。钵夜攞树生果。献钵囇使迦。如是诸果。更有多种。诸有异名。随观其味。而用献之。或于村侧。或兰若清净处。有诸草根。其味甘美。取之奉献。亦得成就。征那唎根。通一切用。复有奇美味。草根枝叶。亦通奉献。非天神人中亦用。若山中所生。根美味者。佛部供献。又熟芋根。亦通佛部。又迦契噜剑根。征那唎缚也赐根。俱举知根。及余圆根。从水生者。莲华部用。又一切药圆根味。苦辛淡及多种生芋。金刚部用。又色白香味。极甘美。如是圆根。佛部供献。又色黄香味不太酸。亦不太甘。如是圆根。莲华部用。又赤色香味。苦辛淡。气臭不甘。如是圆根。金刚部用。如是三部。扇底迦法等。及上中下。并同通用略说。圆根善随其部。依上中下。而用献之。如是分别。速得成就。斯圆根长根生长。及所用如法类。如是葱蒜韭根。及饼吐。极臭辛苦等。不应用献。莎悉底食。乌路比迦食。布波食。缚拏迦食。及余粉食。或作种种胡麻团食。或作种种白糖食。欢喜团食。莽度失食。毗拏迦食。傧抳拏句择迦食。阿输迦缚侈也食。捐室罗食。饼食。遏罗比瑟吒迦食。赊句杂也食。钵吒食。布剌拏食。莽沙布波食。征诺铎迦食。补沙缚多食。罗缚抳迦食。檗部迦啰迦食。俱矩知食。啰莽迦食。桁娑食。昔底迦食。钵[口*栗]香指里迦食。室利布罗迦食。吠瑟征迦食。嗔诺迦食。叱那罗迦食。遇拏补罗迦食。质但罗布波食。却若罗食。遇拏钵钵吒失菱伽吒迦食。竭多食。种种檗侈傧拏布波食。啰若桁娑食。娑若迦食。竭[口*栗]多布罗迦食。劫谟征迦食。句娑里迦食。释句囊食。弭三补吒食。舍拏缚食。诃哩儜食囊食。种种钵罗抳[怡-台+孚][口*栗]瑟吒迦食。地比迦食。若罗诃悉底儞阎食。羯羯罗傧拏迦食。缚罗伽多食。缚底征迦食。吒乞湿底迦食。伽若羯哩抳迦食等。如上等。或用砂糖作。或以苏油。或以油麻和作。如其本部。随法而用。依法奉献。速得成就。米粉食。佛部作。扇底迦。及上成就。若一切麦面食。莲华部作。补瑟征迦。及中成就。若油麻豆子食。金刚部作。阿毗遮卢迦。及下成就等用。一切诸食味中。以白糖而所庄者。佛部之中。常当用献。若室利吠瑟吒迦食。莲华部用。若欢喜团食。金刚部用。若布波迦食药叉用。若女名食。真言妃后用。女名食者。剑谟里食。钵钵征食。是诸食中。最复美者。求上成就。而用奉献。如其次味。余二部用。此中不具。随所作食。八部等用。献食之时。先敷巾果叶。而为庄严。先置莎悉底迦食。路比迦食。布波食。如是先作。三部共用。复如本部。所须饮食。随力献之。以粳米饭。六十日熟。粳米饭。大麦乳饭。不种自生。粳米饭粟米饭。应须献者。作法献之。及诸香味。奇美羹臛。并诸豆臛。而奉献之。乳煮大麦饭。及不种自生粳米饭。求上成就。粳米及饭。六十日熟。粳米饭。求中成就。粟米及饭。求下成就。扇底迦法。为上成就。粟米及饭求下成就。扇底迦法。为上成就。粟米及饭。求下成就。扇底迦法为上成就。补瑟征迦法。为中成就。阿毗遮卢迦法。为下成就。供养饭食。根果饭粥。依上中下。而奉献之。扇底迦法。上佛部。补瑟征迦法。中莲华部。阿毗遮噜迦法。下金刚部。最上悉地。及与中下。善须依法。随类应知。羹臛之中。味甘甜者。扇底迦用。味酢甜者。补瑟征迦法用。味苦辛淡者。阿毗遮噜迦用。乳粥扇底迦用。石榴粥酪粥等。补瑟征迦用。讫娑啰粥。谓胡麻粳米豆子等。阿毗遮噜迦用。如前各说。诸食味等。或随方所种种有异。观上中下。而奉献之。或有诸味。众所称赞。或自爱者。应持献佛。或有本部真言所说。献食次第。宜当依之。若异彼者。不得成就。食中显者。及以恶香。金刚部用。前说涂香灯食等。各依本部。扇底迦等。当品依之。观真言性。为喜为怒

次复观之。然成何等事。复细寻察。满何等愿。既观知已。前所献食。随力献之。于献法中。见有用。迦弭迦食者。应献莎悉底食。乌路比迦食及余力所办食。沙糖酪饭根果乳粥等是也。此迦弭迦食。通献一切。唯除阿毗遮噜迦。于献法中。见有用。征质睹路食者。应以迦弭迦食中。加三两种。上异饮食是也。于献法中。见有乌肥噜食者。以前迦弭迦食。倍加多置是也。于献法中。见有用三白食者。应以乳酪苏饭是也。复见有三甜食者。苏蜜乳饭是也。于献法中。见有萨缚薄底迦食者。娑也里迦食。陵只里迦食。薝没梨耶食。底罗比瑟吒剑食。酪饭根果。于一前所说。食中随取一两。味置之。稻谷华诸华及叶。盛以大器。置水满中。远持诵处。而弃是也。于献法中。见有扇底迦食者。当用莎悉底乳。粥稻谷华苏蜜乳。及乳煎大麦饭征若布罗等食。决然除灾。无怀疑也。于献法中。见有补瑟征迦食者。应用酪饭酪粥欢喜团。乌路比迦沙糖。室唎吠瑟吒迦等食。决能满愿。无怀疑也。于献法中。见有阿毗遮卢迦食者。应用赤粳米饭。或用句捺啰嚩子。或染作赤色饭。或油麻饼娑布跛迦薝没梨也讫娑罗粥等。决能降魔无疑也。若持药叉真言无献食法者。应依此法。而奉献之。当用赤粳米饭。根果蜜水。及蜜沙糖米粉饼等是也。持女天真言等。应献羹饭。豆子臛等。诸甜浆水。钵啰拏钵哩瑟吒迦缶叶味等。及诸果子。一切女天应献是食也。欲求上成就。本部献法者。应依此献。有诸饮食。根果香等。众所共谈。其味美者。多而复贵。如此上味。求上成就。而奉献之。如上略说。诸献食法。各随本部。所求事法。皆已略陈。或于余方。饮食味异。观其色味。随类献之。欲献食时。先净涂地。香水遍洒。净洗诸叶。复以莲叶钵罗势叶。诸乳树叶。或新[疊*毛]布等。敷说其上。复下诸肴膳。依用此叶。扇底迦用。水生诸叶。及余奇树叶等。或芭蕉等。又补瑟征迦用。拔罗得计树叶。阏伽树叶。或随时得者。又阿毗遮噜迦用。雌树名叶。谓芭蕉始生叶。或莲叶及苦树叶等。又女仙真言用。钵隶迦使干树叶。又地居天等。以草用之。求上中下法。善须知解。先涂洒地。复敷诸叶。当净洗手。漱口咽水。次须下食。先下沙悉底迦食。次下圆根长根果。次下诸粥。次下羹臛。次下乳酪。随本法。依此下之。若作曼荼罗。及拟成就诸事。得诸境界者。应当倍加。奉献清净饮食。华果等类。初持诵时。随其所办。随所得味。依彼本法。而奉献之。若白黑二月八日。十四日十五日。日月蚀时。地动时。广加供养。若护摩时。所须之物。先办置于本尊主前。若持诵人。每欲食时。先出分食。亦同致尊前。如先作护摩。而后食者。应预作食。而出置之。先设供养。所办食已。然后应当。起首念诵。献诸华药。及诸饮食。常须念之。不应废忘。仍依本法。若言一时念诵。一时供养。诸根果食。若言二时念诵。二时供养。若言三时念诵。三时供养。如是依法。当速成就。持诵之人。不献饮食。违本部者。其人乃着。魔障身无精光。风燥饥渴。恒恶思想。不能成就。本尊真言。皆由不献。本尊果食。应当依前。白黑二月等。广设供养。奉献本尊。并诸眷属。初持诵时。于前等日。作扇底迦食。远持诵处。四方弃之。于此不说。或本部不通。纵有所通。以诸下味。而求上成。及所制食。臭恶之类。皆不应用。常献酪饭。其诸部中。求上中下。扇底迦等。并通诸天真言等者。应如是供养。若无本所制食。随其所得。以本部真言。而真言之。此药香美。堪本尊主。我今奉献。垂哀愍受。治食真言曰

阿[可*欠]罗阿[可*欠]罗　萨缚　苾地耶驮罗布尔羝莎缚诃

此真言遍通三部。真言食后。诵所持真言食。而奉献之

苏悉地羯罗经卷上苏悉地羯罗经卷中(此卷首元落却三品)

        唐天竺三藏输波伽罗译

    分别成就品第十六

我今复说三部悉地成就。乘空自在而进。此为最上。藏形隐迹为中成就。世间诸事三种成就。随上中下。更分别之。三部上成就。法得持明仙。乘空游行成就五通。又多种成。或得诸漏断尽。或得辟支佛地。或证菩萨位地。或知解一切事。或辩才多闻。或成吠跢罗尸。或成药叉尼。或得真陀摩尼。或得无尽伏藏具上等事。名上中上成就之法。三部中成就法。藏迹于身。得大势力。先来懈怠。而得精进勤入修罗宫。得长寿药。成钵[口*(肄-聿+(企-止+米))]。史迦天使。或能使鬼。或能成就娑罗坌尔迦树神。或成多闻未经所闻悟深义理。或合药或才涂足顶。即远所涉无有疲乏。如上所说。悉名上成就之法。三部下成就法。令众喜见。或摄伏众人。或能征罚恶人。降诸怨众。及余下事。名下中下成就之法。若欲成就药物等者。有三种成。光焰为上。烟气为中。熅暖为下。复次圣者真言。为上成就。诸天所说。为中成就。世天真言。为下成就。复次佛部真言。为上悉地。莲华部真言。为中悉地。金刚部真言。为下悉地。若欲以上真言。欲求下成就者。得下成就。或以下真言。祈求上者。得上成就。或以中真言。成上下者。亦等成就。真言之中。具此四德。当知即悉上中下分。能成大果。谓令成满。辟支佛位。谓令成满。菩萨十地。乃至成佛。为大果报。复成大德。行谓多诸眷属。前后围绕。满如是愿者。为大德行。复能久住位。谓得王处。转轮王处。长寿仙处。满如是愿者。为久住。形仪广大。威光远照。教修广大。具此四德者。虽是下品真言。能成上品。若上品中。不具此德。虽是上品真言。下品用也。诸佛菩萨所说真言。如是转次。多佛菩萨所说之者。虽属下品。亦能成就。上品等事。或尊等所说真言之中。唯具一事者。谓扇底迦法。补瑟置迦法。阿毗遮嚧迦法。虽具一事。于中各有上中下品。岂有下品真言。能成上事。犹若青泥。出妙莲华。固无疑也。岂有上品慈善真言。能成忿怒下品成就。如白檀木其性清凉。若风击相揩。自然火起。非无因缘也。如是差互。虽非次第。诸余悉地。皆物疑虑。身分悉地为上品成。诸药悉地品为中成。富饶悉地。为下品成。若复有人。久至持诵。下品真言。纵自无力。于本尊边转求。上品自成。若于上品真言之中。心怀犹豫。念持供养。复不精诚。虽于上品真言。由彼诵念心轻。致招下品成就。故知持诵皆由心意。且如诸天之中。亦有贫者。诸鬼部内。亦有富强。此彼知然。真言亦尔。一一真言。皆具三悉地。谓上中下。诚心念诵。皆获悉地

    苏悉地羯罗经奉请品第十七

复次若欲入本尊室。先睹尊颜。合十指爪。当小低头。复次器盛。净水随所作事。置本献花。复置涂香。依于本法。而作阏伽。烧香熏之。应诵真言。阏伽七遍。则当奉请。已依法供养。盛阏伽器。当用金或用铜。或以石作。或以土木。或取螺作。或用束底。或用荷叶。以缀作器。或乳树叶。如上所说。阏伽器等。当用之时。须知次第。若扇底迦。当用白器。补瑟征迦。当用黄器。阿毗遮卢迦。当用黑器。作上中下悉地。成就类前。所说应可用之作。扇底迦所。用阏伽置少小麦。补瑟置迦。应着胡麻。阿毗遮噜迦。当致粟末。又扇底迦置乳。补瑟置迦置酪。阿毗噜迦。应置牛尿。或着自血。遍通用者。应着稻华涂香。及华胡麻茅草环。用熟铜器。盛以阏伽。若无此器。随所得者。亦遍通用。请召之时。应用当部明王真言。及慕捺罗。若有本法已说请召真言。应当取用。无取别者。先请当部。尊次请明王妃三部之中。皆应如是本法。若无请召真言。应用明王等真言而请召之。本法虽说请召真言是下。岂合请于部主。若以本法真言请召。当速成就。不应生难也。本法若有请召真言。及发遣者。当请之时。此真言主。至部主所请云。今有某甲。为某事奉请。若发遣时。亦复如是。所作事已。愿尊证知。随意而去。明王妃真言。用请女仙等。明王真言。请诸真言主。或有真言主。不受明王真言所请。要以明王妃真言。然可依请。如别部说。致阏伽时。应诵真言。大者一遍。中者三遍。下者七遍。极小者二十一遍。如上所说。阏伽法则。先两膝着地。应须手着净茅草环。捧阏伽。烧香薰之。作如是请。仰惟尊者。以本愿故。降赴道场。愿垂哀愍。受此阏伽。及微献供。有真言主。名曰独胜。奇加忿怒。不受诸余真言。召请用彼所说真言。然降所请。彼诸眷属。亦不受于余真言请。不应用彼眷属真言而请召之。但缘用心真言。或说根本。或明王妃所说真言。而用请召。部心真言。遍通三部。彼请召。当应降赴。加医醯字。此更秘密。速满其愿。当请之时。诚心作礼。再三启白。大慈悲者。请依本愿。来降道场。若不诚心。徒多念诵。乃至真言。亦皆殷勤。以两手捧阏伽器。顶戴供养。为上悉地。置于心间。为中悉地。置于脐间。为下悉地。先观本尊画像。其像若立。持咒之人。亦应立请。画像若坐。亦应坐请。又观彼像。曲躬立势。亦应学之而奉请之。当请之时。先观本尊所止之方。而面彼请。然便回身。置阏伽于尊像前。复有秘观。所作扇底迦等诸余方所。而请召之。或于余时。得诸华果。称本尊意。应须奉请。然可献之。当请之时。合手爪指。随于本方。但至诚心奉请。或以两手捧诸阏伽器。而请召之。然后敷献。所得之物。若欲成就上中下事及扇底迦第。皆须加以真言及慕捺啰而作请召。作成诸事等。或有障起。或魔与娆。或病者加。当尔之时。事缘既速。不可当待办阏伽器。便即用心。启请本尊。作除遣法。如上所说。随其大小。拟欲成就。阏伽请之。急难等之事。诚心请之。若复有人。欲得归仰诸部尊者。应当常作召请法则。持诵之人。速得成就

    苏悉地羯罗经供养品第十八

复次奉请尊已欲依部类或诸事业。观其大小。依法则而供养之。既奉请已。作如是言。善来尊者。愍我等故。降临道场。复垂哀愍。当就此座。坐受微献供。复起诚心。频兴作礼。而白尊言。大悲垂愍。成本愿故。而见降临。非我所能。启请本尊。如是三时。皆应依此。如前已说。应须办供。先献涂香。次施华等。复献烧香。次献饮食。次乃然灯。如其次第。用忿怒王真言。此等供物。悉令清净。善悦人心。各用本色真言而真言。献涂香已。各列其名。如依前说。即奉阏伽。如是华香。及饮食等。皆亦准此。若涂香烧香华及饮食。无可献者。但诵本色真言。及此手印。以此献之。表云。供物无可求得。但纳真心。后作阏伽。以真心故。速满其愿。离此之外。有四供养。遍通诸部。一切处用。一谓合掌。二以阏伽。三用真言。及慕捺罗。四但运心。此善品中。随力应作。或复长时供养中。置无过运。心如世尊。说诸法行。中心为其首。若能摽心。而供养者。满一切愿。若成就诸余事者。应当发遣。诸为障者。若不遣除后。恐伤及所以。先须作遣除法。诵忿怒真言。或用当部。成就诸事真言。遣除障已。次应诵本部尊真言。而真言水。遍请护摩及轮手印

佛部请火天真言

欱写合写．　縳[可*欠]　曩野　莎嚩诃

诵此真言三遍。请召火天烧食供养

护摩真言

唵．阿那曳．　欱写合．缚[可*欠]曩野．揖(奴立反)比揖比．儞跛野．　莎缚诃

次持牛苏。以此真言。一真言一烧。满于三遍。供养火天

金刚部忿怒金刚真言

唵．枳里枳里．　跋日罗．　矩噜驮．吽[打-丁+巿]

以此真言。一真言食一烧。火食作法。除遣地中。作诸障者。又此真言。或同部尊遍洒华等。复用吉利枳罗忿怒真言。并印当诵真言。左手作印。遍印涂香烧香饮食华等。作净除秽。为自身净故。应以右手。掬持香水。目观香水。诵心真言。灌自身顶。作净除秽。复用一切事真言。并忿怒真言。为净座故。真言香水。洒洁于座。又诵七遍。洒地方界。能除诸秽。而得清净。吉利枳罗真言

唵．枳里枳里．跋日罗．跋日里．部讷畔陀畔驮虎吽泮

此上真言．护地方讫。结虚空界。应同次下苏悉地真言。烧香执持。当诵真言。馚馥空中。除诸秽恶。便得清净。苏悉地真言

唵．素悉地迦履．入缚里亸难那．牟谟罗亸曳．入缚啰入缚攞．畔[馬*半]驮．[可*欠]那[可*欠]那．虎吽柹

此金刚部苏悉地真言。遍通诸事。结空界用佛部结空界真言

唵．入缚攞　虎吽

此佛部结空界真言。唯通当部。莲华部结空界真言

唵．钵头弭儞．皤伽缚底慕[可*欠]野暮[可*欠]野．若蘖暮[可*欠][寧*頁]　莎缚诃

此莲华部结空界真言。唯当部。次应当用部心。真言香水散洒诸方。复以明王根本真言。或心真言。或真言王使者心真言。随取其一。用结方界。或以此诸心真言。而作结界。所结之处。如置垣墙。当部仙天。常当护卫。无能作障。若诸部事。有为法者。应依甘露。军荼利法。而除遣之。又有五种护卫法则。常于道场室内作之。谓金刚墙。金刚城。金刚撅。忿怒吉利枳罗。忿怒甘露军荼利。部母金刚墙真言

唵．縒啰縒啰．跋日罗．跋罗迦罗．虎吽柹

金刚城真言

唵．弭塞　普啰．　捺啰　讫洒．跋日啰．半惹罗．虎吽泮

金刚撅真言

唵．吠日啰枳罗虎吽泮

忿怒吉利枳罗真言

唵．　枳里枳里．　跋日罗．　虎[合*牛]泮

忿怒甘露军荼利真言

怛罗那野．　那谟跋日罗　矩噜驮野．摩诃缚攞。跋罗讫啰摩野．菩嚩弭[起-巳+乞]那．毗那舍曩耶．　唵．　虎噜虎噜底瑟他．底瑟他．畔驮畔驮．[可*欠]那[可*欠]那．　阿蜜[口*栗]羝．　虎吽柹

若本法中。有如是等金刚墙真言。应重结之。诸事既了。次应持诵。持诵之时。先诵当部母

真言佛部母真言

入缚啰．底瑟佗．　悉驮路者泥．　萨缚刺詑娑驮[寧*頁]．莎缚诃

莲华部母真言

唵．迦制．弭迦制．迦戆．迦制．　迦絮．弭迦絮．迦戆迦制．皤伽缚底弭惹曳．　莎缚诃

金刚部母真言

那谟．露　迦驮　室利曳．　那莫．商迦隶．扇底迦隶．屈絮屈屈．屈抳伽亸野　屈置掘莎缚诃

先诵此母真言。能卫本尊。能蠲众罪。除诸灾障。与悉地门。而得相应。但诵佛部忙莽鸡真言。亦通二部。初后持诵。诸天增卫。若于本法而已说者。持诵之时。先念此者。应随本法而念诵之。或于本法有独胜真言。亦应先诵。无繁别者。如上所说。供养次第。乃至除秽。护净结界。一切等事。初持诵时。及作法时。扇底迦等。所作事时。皆应作之。若以本部尊主真言。或以本部心真言。或以一切真言王真言。或以苏悉地法王真言。或以一切事真言。此五种真言。三部遍有。随作诸事。各于本部。应取其一。而用作之。所谓自护。及护同伴。请召洒水。洁净结界。以法相活。其言不具。为增力故。为治罚真言故。为发觉故。及余诸事。所不述者。亦以当部母五真言中。随取其一。而以用之。当得悉地部心真言。能护本尊。及护己身。护身之时。应诵三遍。或复七遍。结其顶发。而作一髻。若出家人。结袈裟角。或结线索。持系护身。或真言头指遍点五处。亦成护身。所谓顶额两膊咽下心上。或以牛黄。或白芥子。或阏伽水。随取其一。而用护身。若阿毗遮噜迦法。应用部尊主真言。而真言而护自身。若作扇底迦法。应用忿怒金刚真言护之。若作补瑟征迦法。应用部尊主真言。及忿怒金刚真言。兼而护之。若真言主现时。持诵人怖者。应用部尊主用护自身。但作诸事之时。常用二真言。而护自身。为部尊主。及忿怒真言。念诵了时。应当发遣。发遣之时。护彼真言主。或部尊主真言。或用部母。或以部心。亦护自身。而作随意。若于秽处。不净等处。缘事须往。先诵乌抠沙摩真言。作印印持五处。任意而往。仍须常诵真言。不得废忘。澡浴之。先诵伏部真言护身。乃至浴了。不应废忘。伏部真言者。忿怒甘露军荼利也。吃食之时。用部尊主真言。护身念持。欲卧之时。用部母真言护身。若作诸法。遂乃忘作。护持法则。令使魔兴。欲除魔故。速应诵持。当部明王真言。将护自身。一切魔部。不得其便。如上备作。护身结界。及余法已。然后摄心。安庠念诵。念诵之人。所坐之座。以青茅草。而作其座。座高四指。阔二磔手。长十六指。如此之座。初念诵时。及持诵时。皆应受用。或用迦势草。或用余青草等。或随部法。取乳树木。最为要妙。用作床座。量亦如上。而净刬治。或用诸叶。或以枝茎。如上而制。随亲事法。取枝叶用为座座。上结加趺坐。作扇底迦上成就法。中加趺坐。作补瑟征迦中成就法。垂两足坐。作阿毗遮噜迦下成就法。供养既了。应起诚心。赞叹于佛。次法次僧。次叹观自在。次叹明王。大威金刚伽陀曰

  大慈救世尊　　善导一切众
  福持功德海　　我今稽首礼
  真如舍摩法　　能净贪嗔毒
  善除诸恶趣　　我今稽首礼
  得法解脱僧　　善住诸学地
  胜上福德因　　我今稽首礼
  大悲观自在　　一切佛赞叹
  能生种种福　　我今稽首礼
  大力忿怒身　　善哉明持王
  降伏难伏者　　我今稽首礼

作是虔诚。赞佛菩萨。又复合掌。起殷重心。赞余诸佛菩萨。相好功德。其赞叹文。应用诸佛菩萨所说叹偈。不应自作。赞叹既已。起至诚心。忏悔诸罪。我归命十方世界诸佛世尊罗汉圣僧。及诸菩萨。证知我等。自从过去。及以今生烦恼覆心。久流生死。贪嗔痴覆。造诸恶业。或于佛法菩萨圣僧父母尊处。一切众生有德无德。于如立处。所造诸恶一切罪业。自作教他见作随喜。身口意业。广聚诸罪。今对诸佛菩萨。志心忏悔。所造众罪。如诸佛知。并皆忏悔。起志诚心。尽形归命佛法僧宝。涅槃正路。为除众生一切苦故。归命三宝。如是归依。头顶礼已。欢喜踊跃。发菩提心。求于胜上。解脱甘露。悉地佛果。世间众生。无量诸苦。我当救度。令离恶趣。除诸烦恼。令得解脱。所有众苦。种种煎迫。今起大悲。发菩提心。为众生而归依。无主众生为作归主。失路众生为作导师。恐怖众生为作无畏。苦恼众生得安乐故。众生烦恼我为除灭。我从过现未来。所发胜事心。修诸善业。六波罗蜜。一切功德。尽皆回向。施一切众生。归于正路。同升妙果。速成佛道。乃至菩提。不生懈怠发菩提心。悲念众生。起大慈心。彼有众苦。何时除灭。为净心故。常持六念。心注一境。而不散乱。不应我执。又如过现诸佛发愿。应如发愿。生诸净业。愿与众生。成就诸德。复愿过现。所生功德。愿与一切众生。获无尽财。复能舍施。增益智慧。成大忍辱。常修善品。识宿命智。心怀大悲。愿诸生类。所生之处。具如上事。次应合掌。顶礼本部。尊主忆念明王。次依法则。作诸事业。先以右手。而取数珠。置左手中。合掌捧之。思念明王。数珠而诵真言

佛部净珠真言

唵　遏部[羊*旦]弭惹曳　悉睇悉驮剌柹　莎缚诃

莲华部净珠真言

唵　阿蜜栗譡　伽迷室唎曳　室利摩里抳莎缚诃

金刚部净珠真言

唵　枳里枳里　涝[目*匿][口*履]　莎缚诃

以右手大指。捻无名指头。直舒中指。小指微屈。以头指押中指上节侧。左手亦然。右手掏念珠。通一切用。若阿毗遮噜迦。竖其母指。捻数珠。印菩提子珠。佛部用莲华子珠。观音部用噜挪啰叉子珠。金刚用三部各用。此等数珠。最为胜上。一切念诵。应当执持。或用木患子。或多罗树子。或用土珠。或用螺珠。或用水精。或用真珠。或用牙珠或用赤珠。或诸摩尼珠。或用咽珠。或余草子。各随于部观色类。应取念持。若作阿毗遮迦法。应用诸首。而作数珠速成故。复为护持增验故

佛部持珠真言

唵　那谟皤　伽缚底　悉[月*悉]　悉[月*悉]　娑驮野悉驮　剌柹　莎缚诃

莲华部持珠真言

唵　素么　底底室唎曳　钵头么理抳莎缚诃

金刚部持珠真言

唵　跋日罗　尔旦　惹曳　莎缚诃

用前件珠印。各依部中。而念诵之。念诵之时。珠置当心。不得高下。捧数珠时。微小低头。以至诚心。顶礼三宝。次八大菩萨。次礼明王眷属。次应持诵真言。想真言如对目前。如是倾诚。不应散乱心缘别境。但诸真言。初有唵字。及囊塞迦蓝字者。应静心中。作扇底迦念诵。补瑟征迦念诵。皆应缓诵。或心念诵。或有真言。后有[合*牛]柹吒字者。当知皆应杀作急声。作阿毗遮噜念诵。及余忿怒念诵。三部真言。应看字数多少。字有十五。应诵十五落叉。遍字有三十二者。应诵三落叉。过此数者。应诵十千遍已上。初诵之时。满如上数。观其部类。或上中下。或三种事。或观圣者。说为天所说。为地居天所说。细观部类。当诵持之。乃至成就如是初诵。若不先诵。遍满念持。所求下法。尚不得成。况求上中。悉地成就。以是义故。作胜上心。而先念诵。但诸真言。初持诵时。已如前说。诵持遍数。分为十分。然后念诵。既满祈请真言主悉地因缘。初而无相貌。复从头作第二第三祈请。若有相貌。即当依法念诵真言。若无境界。弃不应诵。祈请法则。与请召法同。祈请之时。于其梦中。见真言主。背面而去。或不与语。当应更须。起首念诵。如是再三。若于梦中。见真言主与语。当知此人不久成就。若无境界。不应诵持。若强念持。恐与人祸。初持诵时。于净密处。起首诵持。从初日诵持。乃至疲极。遍数多少。一须依定。不应加减。先说三时念诵法者。昼初分后分。于此二时。应当持诵。中分之时。如以澡浴。造诸善业。于夜三时。亦同于上。中分之间。消息之事。于夜中时。持诵作阿毗遮噜迦法。安坦驮囊法。起来多罗法。于夜分作说为胜上。若昼念诵。夜作护摩。若夜持诵。昼作护摩。多具诸药。念诵之前。而作护摩。持诵了后。复作护摩。若能如是。最为其上。如前先出。所说团食。应作护摩。无问前后。恒依此法。念诵护摩。或于法中。但作护摩。而得成者。当知亦须念诵真言。若如是者。诸明欢喜。法验易成。持诵之人。不生嗔怒。不求欲乐。不应自下。伴不勤劳苦生怨。不过勤求。不生轻慢。念诵之时。不作异语。身虽疲极。不纵放之。制诸恶气。世间谈话。皆不思念。不舍本尊。纵见奇相。而不怪之。念诵之时。亦不分别。种种之相。持诵了时。应诵部尊主真言。或诵部母真言。诵此真言。当得卫护。无违部法。依于本法念诵了。或过本数。亦无所畏。应起诚心。作祈请云。我依本法。念诵数满。唯愿尊者。领受为证。于其梦中。为授教诲。正念诵时。若有謦欬。昏徊欠去。忌真言字。即起就水。作洒净法。纵掏数珠。欠一欲匝。有斯病至。洒净已。还从首念。被所障隔。为须一一皆从始。念念掏数珠。将毕之时。申礼一拜。终而复始。又申一礼。于画像前。或于塔前。或于座所。随念诵处。数珠一匝。一睹尊颜。而作一礼。念诵了已。安心净虑。或想真言。及其尊主。三时念诵。但初中后夜。诚心作意。遍数多少。皆一例一类。不增不减。三时澡浴。三时涂地。献华香水。种种供养。除去萎华应具三衣。又内衣一日三时。浣濯其衣干燥。香熏洒净。一一时中随听作一。别置睡衣及以澡衣。于此二时。替换内衣。日别一洗其衣干燥。听以熏洒。献尊钵器。三时洗挑。既除萎华。续致新者。三时常诵大乘般若等经。及作制多涂曼荼罗。先诵承事真言既了。请祈未得。于中不废阙。一时二时乃至一曏。应当念诵。不得间断。若魔障者。病瘿身心。则不精诚。便常放逸。身心疲劳。违于时节。不依法则。或时不浴。作持念诵。及以护摩。不应作数。摄心用行。依法念诵。其此数者。应记为数。作护摩时。念诵之时。请召之时。此三事中。所有真言遍数。一一皆须依法满数。纵欲数满。欠一未了。而有障起。更从头数。若不依法。作皆不成。若有依作曼荼罗时。或日月蚀时。于此二时。加法念诵。其福增高。不久成就。无有疑也。若于八大灵塔。或于过去诸佛菩萨行处。最为胜上。或于正月十五日时。亦为胜时。或于师主处。受真言先经承事。便当念时。不久速成。于梦中见真言主。而指授者。依彼法则。亦速成就彼念诵人。供养僧伽处所尊胜。或当时分加精诚。其数未满。唯此胜故。真言主悦而赐成就。当知此法悉地。虽速不久。当坏以是义故。先承事了。而所得者。说为坚固。先承事时。应当广供养。于日月蚀时。八日十五日。复加献供。诸神仙众。如余部说前等日。加诸事业。斋戒等事。是日复加献供。本明真言主。瓶盛香水。插垂华枝。或取阏伽器。用甘露军荼利真言之。自灌其顶。能除魔障。或于其日。献诸饮食。涂曼荼罗。及以护摩。然灯等供。并须加之。或有法中。但说持诵。自然验见者。前所[怡-台+貞]像舍利塔等。忽然摇动。或光焰出。当知不久速得成就。得成就时。有何相貌。所谓身轻病苦永除。增益胜慧。以无畏。身威光现建。夜梦常见清净实事。心恒安泰。于诵念时。及诸事业。不生疲倦。身出奇于惠施。钦敬尊德。于真言主。应生敬仰。成就之时。如现上事。当知即是成就相貌。先承事了。依于法则。供养本尊。应加献供。及以护摩。先承事法。依数既了。次应复作。悉地念诵。复先求愿。于其梦中。而希境界。作先承事法。则所念诵处作悉地念诵。不应移处。有诸难事。依前念诵。应作持罚。取部主尊真言。诵一千遍。或时念诵。本持真言。经十万遍。若离此者。还如前说。知作承事。正念诵时。忽然错误。诵余真言。既知错误。诚心忏悔过。由于逸故。致斯误。愿尊舍过。便申顶礼。复须从始。而念诵之。忽于秽处。心放逸故。诵本真言。便自觉已。应须治罚。至持诵处。诵部尊主真言七遍。半月一日不食。次服五净真言。经百八遍。然后服之。服此五净。半月之中所食。秽恶之食。当得清净。真言增力

佛部五净真言曰

那谟皤伽缚底乌瑟腻沙野弭秫　睇弭罗制始米　扇底伽[口*履]　莎缚诃

莲华部五净真言曰

那谟剌怛那怛　啰耶野　那莫阿利耶缚嚧枳底湿缚啰耶　菩提萨埵野　摩诃迦噜抳迦耶　唵野输制　娑婆诃

金刚部五净真言

那谟剌怛那　怛啰耶野　那谟室战拏跋日啰播拏曳摩诃药麧洒迻那播亸曳

唵始弃始弃[目*匿]么黎钵罗[月*坒]钵罗皤莎缚黎谛制谛饶缚底钵罗皤缚底莎缚诃

取黄牛乳酪苏粪尿。各别真言。经百八遍。和置一处。复百八遍。以波罗舍中盛之。或诸乳树叶。或阏伽器。以茅草搅。诵真言经百八遍。后面向东。蹲踞而坐。顿服三合。如是度如药合升合。当服之时。不应致语。念诵之时。像现声语。先应简敌。即诵部尊主真言及印。若是魔作。自然而退。或出语言。与本法异。当知魔作。或出语言。劝作恶事亦魔作。若见恶梦。即须先诵部母真言。经一百八遍。若不先诵。部母真言。不可念诵。若念诵时。其数减少。不应休止。若增无过。如上所说。念诵次第。皆须依之。若异此法。欲求悉地。不可得也

    苏悉地羯罗经光显品第十九

复次今说增益神威。令使欢喜。所持真言。而速成就。先具香水。澡浴身手。于上时日。加诸供养。复取苏摩那华。一百八枚。取一一华。诵真言经二十一遍。或经七遍。或时三遍。先观真言。字数多少。而念诵之。奉献本尊。次献涂香。及以烧香。奇香气者。复献饮食。如先陈说。加以沙糖及酪。复作护摩。烧木一百八撅木不过量。次用乳酪和蜜护摩一百八遍。次用苏酪和粳米饭百八遍。而作护摩。此三护摩。经三七日。或复五日。或复三日。此三日既了。应取乳粥。和以牛苏。一百八遍。复作护摩。此既终取阏伽器。诵以真言。经一百八遍。倾致少水。而作护摩。作此等法。真言增威。谓异真言。截渐其威。自得增益。或真言损益。或被罗[口*截]真言不行。或被系缚真言。递相交杂。或真言字增加。如上等患。尽皆除去。而得增威。诸护摩中。所说药草。随取其一。经一百夜。而作护摩真言。欢喜而得增威。复取诸香。和作香泥。作本尊形。献忙攞底华。烧胶树香。或坚木香。一日三时。诵以真言。一百八遍。真言欢喜而得增威。作此尊形。置荷叶上。或芭蕉叶。或乳树叶。或诸草叶。非直尽日夜亦献之。法事了时。如法发遣。送致大河。如上次第。依此法则作者。本尊欢喜。速赐悉地

    苏悉地羯罗经本尊灌顶品第二十

复次先承事了。若欲真言主增加威德故应灌之。取以金瓶。或银铜等。或新瓦瓶。盛满香水。置于五宝。华叶果香。五种谷子。种种涂香。或坚诸香末。以新彩帛系其瓶。项[打-丁+(乖-北+比)]诸亸树枝。或乳树枝。用部尊主真言。或用部母真言。一百八遍。然后灌其真言主顶。应用金作。或以沉檀。而作其形。置于座上。而灌顶之。灌顶既了。复当献华香等物。或诸璎珞。种种供养具。而供养之。及作护摩。并加念诵。如是作者。能令本尊。增加威力。速得悉地。先承事者。作念诵时。应灌本尊。取阏伽器。摽相本尊。而灌顶之。或自浴了时。复应想念本真言主。三度七度。而灌顶之。先承事时。不应废忘。或时用苏。或时用蜜。盛满瓶中。内置七宝。如法执持。灌本尊顶。所祈之愿。速得满足

    苏悉地羯罗经祈请品第二十一

复次广说祈请法则。于白黑二月八日十四日十五日。或日月蚀时。一日不食。或经七日。澡浴清净。着新净衣。离此晨日。而祈请者。应用白月。诵扇底迦真言。而祈请之。复于暮间。以诸汤水。及用真言。澡浴清净。除诸垢秽。洒沾五处。如法供养。本真言主。复献阏伽。加诵真言。一百八遍。用阇底华粖。大开者洒栴檀香水。持奉献之。又广献食。名乌那梨食。食中加酪。以忙攞底华。作鬘供养。先取牛苏。而作护摩。一百八遍。次用娑护摩。一百八遍。用白[疊*毛]缕。或布线缕。令童女合。索一真言一结。当结七结。复真言七遍。系在臂肘上。左胁而卧。思念真言主。得进止已。随意而住。安置房座。上散花想念尊形。于其梦中。见自部主。或见真言主。或见明王。当知此相成就之相。或见三宝。或见诸菩萨。或见四众。或见供养者。悉地之相。或见自身诵持真言。作诸事等。或见身着白净衣服。或见他来恭敬供养。当知胜上悉地才近。或见发山峰。或见乘象。或见度大河海。或见升果树上。或见乘师子。或乘牛鹿与诸余等。或乘飞鹅孔雀。一切飞禽。或见美女身被璎珞手持华瓶。或香华盖。围绕行道。或见受得。象马车乘。诸宝物等。见是等相。悉地之相。或梦得华果根牛苏乳酪稻华等物。所成就药。悉地之相。先承事时。梦示成就药。及得数珠。得是相者。当知即须。更作持诵法。或见熏馥自身。或见澡浴清净。或见身带璎珞。见是相已。便作持诵。当速悉地。作持诵法。取阇底华。一百八枚。用部母真言。兼本真言。和诵一百八遍而供养之。复取白檀香。真言百八遍知是祈请随意卧。梦本真言自当现相。又取乌施罗药捣。和作真言形像。以弭乌里迦蚁土和作其器。满盛牛乳。置像乳中。或用苏乳蜜和置像。于中诵一百八遍。三时供养。如是供养。本尊欢喜。速得相现。复于白黑二月八日十四日十五日。或日月蚀日。不食持斋。广作供养。以七胶香。及五坚香等二香等。一诵真言。一作护摩。数满一千二百遍已。所祈之愿。速见前相。祈请范则。若依法作。速得成就。见其相貌。不有疑也

    苏悉地羯罗经受真言品第二十二

复次广说受真言法。双膝着地。先于尊者阿阇梨处。广作布施。手捧妙华。发殷重心。于阇梨处。三遍口受真言。多者受诵不得。应用纸叶牛黄。写之受取。随意诵之。先入曼荼罗已。后于余时。受真言于良日时。于尊者阿阇梨处。广作奉施。如前受之。知是正受真言。速得成就。纵不先作。承事之法。便持诵者。亦不得成就复以新瓶。离诸病者。置叶七宝。五谷一一如法。唯不着水。作至诚心。广作供养阿阇梨。先取纸叶。书写诸真言主名。置于瓶中。庄严供养。如灌顶法。作此时或经一日。或经三日。不食斋戒。于日暮间。则以牛黄。抄诸真言名号。置于瓶中。献以涂香华香灯食。并以本真言。作护摩法。一百八遍。广作勤求。圣众谛听谛听。三日令其弟子。洗浴身体香馥。手着吉祥茅草指环。以用真言。诵一百八遍真言。其瓶并以香熏。饮心作礼。令取一叶。已复重顶礼。如是受者。速得悉地。若更别诵。诸余真言。所受真言。退失悉地。若于弟子处。心生欢喜。授与自所持悉地真言。应依轨则。如法受之。为先诵持故。弟子不失。当得悉地。先于真言主处。启请陈表授此真言。与斯弟子。愿作加被。速赐悉地。手捧香华。诵一百八遍。或一千遍。便呼弟子。来授授与之。复作是言。我于今时。回本本明主。授与弟子。唯愿照知。为作悉地。弟子应言。我于今时。已受明主誓。从今日乃至菩提。而不废忘。如上所说。师主弟子。受真言法。当得成就。离此受者。不得悉地。如此受得。悉地真言。于中决定。成就无疑。申先悉地。不先承事。真言既尔。悉地等受药法亦然。或复有人。先承事已。次合念持。依于法则。回授与人。所受得者。不先承事。但作念持。便得成就。受真言者。为悉地故。先于师主处。广作奉施。华果诸根。名衣上服。金银摩尼。诸杂宝物。种种谷麦苏蜜乳酪。男女童仆。种种卧具。奇妙革屣。严身之具已成就。药象马牛犊。诸余乘等。乃至自身。亦将奉施。为仆所使。久经承事。不惮劬劳。合掌虔诚。珍重奉施。如是行施。速得悉地。应说如上。种种之物。先须奉施。阿阇梨已。然后于真言妙句

    苏悉地羯罗经满足真言品第二十三

复次持诵之人。于其梦中。见真言主身诸支分加者。应知真言字加。若支分减少者。应知真言字少。委是相已。作满足法。或见真言。与受持者。异或加减。字数不用。心便生疑。应依法作满足之。先以纸叶。牛黄稀写。所错真言。如法供养。明王真言。及卫护已。置真言主座。复取乳木。并依本法。但用空苏。为求明王。而加助故。应作护摩。布茅草铺。先礼部尊主。次礼部母。次礼诸佛。作如是启。唯愿诸佛。及诸圣众加助卫。如是启已。于茅草上头向东卧。于其梦中。本尊示相。牛黄所写。纸叶之上。有减。本尊牛黄题注。字数满足。乃至加减点画。亦皆揩定。真言不错。但云不错。或于梦中。指受满足。依此作法。卫护为除魔故

    苏悉地羯罗经增力品第二十四

复次谓欲增加威力。应作护摩。或用苏蜜。或时用乳。各各别作。或用油麻护摩。或用胶香和苏护摩。或用莲华。和苏护摩。或时空用娑阇罗娑。或于山间。常服五净。不食余食。取本部华。满十万枚。二真言奉献本尊。妙好涂香。及以香华。然灯食等。各诵真言。经一百八遍。一日三时。经于三日。如是供养。增加威力。或用坚木。然以为灯。一日三时。经于七日。能令真言。增加威力。或时供养。加弭迦食。亦增威力。如上所说。念诵护摩。供养法则。亦复能令增加威力

    苏悉地羯罗经护摩品第二十五

复次广说护摩法则。令持诵者。速得悉地。于尊像前。作护摩炉。顶方一肘。四面安椽。量深半肘。若作圆炉。其准然念诵之处。若在房室。应出于外。望见尊形。而穿作炉。随其事业。依法作之。乳木等物。及以香华。置于右边。护摩器血。置于左边。用护事真言。洒诸物等。坐茅草座。摄心静虑。捧持阏伽。启请明王。倾阏伽水。少洒炉中。复以一华。一诵真言。献真言主。为除秽故。应诵计利吉里真言。并作手印。为卫护故。军荼利真言。水洒作净。然乳木火。既烧火已。先请火天。我今奉请。火天之首。天中之仙。梵行宗敬。降临此处。受纳护摩。次诵请召。火天真言同上。名火天已。先以阏伽水。三度洒净。取五谷苏酪等物。诵以真言三遍护摩奉祀火天。真言同上。祀火天食。一心摽想。递送火天。置于本座。复诵计利吉里真言。并作手印。复净其火。一切护摩。皆应如是。次请本尊。先诵本尊真言一遍。安住本座。依法供养。愿尊垂护摩之食。所护摩木。谓钵罗轮木。乌昙摩啰木。钵攞讫沙木。尼俱陀木。佉陀罗木。阏伽木。吠官讫那木。阏伽没罗木。迦湿没罗也木。闪弭阿簸么么嘌伽木。阏说赞那木。此十二种木。取枝量长两指一析。皆须湿润。新采得者。通于一切。护摩法用。条端直者。观其上下。一面置之。香水净洗。细头向外。粗头向身。苏揾两头。掷于炉内。作扇底迦等二法时。各依本法。先出抟食。而护摩。如是轨摸。遍通一切。每日作食之时。先出一分之食。置在尊前。待护摩时。先应取用。如念诵时。置于两手。在双膝间。护摩之时。亦应如是。以沉香木。量长四指。粗如头指。揾苏合香。百八护摩。此妙益真言威加。如是作时。遍通诸部。或用安悉香和苏护摩。复一百八遍。时空用萨阇罗娑。而作护摩。一百八遍。皆能增益。真言威力。为欲成就。真言法故作诸护摩。先请部尊主。次请本尊。然后依法作护摩。为欲成就真言法故作护摩。先用部母真言。护卫本尊。次护自身。然后依法。乃作护摩。为欲成就真言。故作护摩。若法了时。为加增益真言力故。应当念诵部心真言。为欲成就护真言故。故作护摩。初时皆须大杓酌施。欲了之时。亦用大杓。在其中间。应用小杓。为欲成就真言法。故作诸护摩。若法了时。用部心真言。真言阏伽。而供养之。如曼拏罗法中。所护护摩。次第法作。亦应如是。先作阿毗遮噜迦法。次作补瑟征迦法。次作扇底迦法。护摩了已。用本持真言。真言净水。以手远巡散洒炉中。如是三度。护摩都了。复启火天。重受余供。如法退还。发遣列愿。如请召法。去降临字。置退还字。所残余谷苏蜜酪等。并和一处用祀火天。真言三遍。而作护摩。复观本真言。字数多少。而念诵之。复作供养。护卫本尊。并护己身。如法发遣

    苏悉地羯罗经备物品第二十六

复次广说诸成就支分。谓欲成就诸真言故。先当备办诸杂物分。然后应作。先承事法。若已先承事者。次应念诵。所谓诸杂涂香杂烧香。五种坚香。谓沉水香。白檀香。紫檀香。娑罗罗香。天木香。七胶香者。谓乾陀罗娑香。萨阇罗娑香。安悉香。苏合香。薰陆香。设落翅香。室唎吠瑟吒迦香。白芥子毒药盐黑芥子胡麻油牛苏。铜瓶铜捖。五谷谓大麦小麦稻谷小豆胡麻。五宝谓金银真珠螺贝赤珠。五药谓干托迦哩药。勿哩诃底药。娑诃药。娑诃提婆药。税多拟里疙里迦药。蜜五色线。谓青黄赤白黑。童子合线。金刚杵灯炷灯。盏瓦碗五种彩色。佉陀罗木[土*厥]。乳木杓。牛黄镔铁。紫坛护净线。浴衣黑鹿皮。钵孕瞿华。稻谷华。木履冒铒草。大茅草。设多布涩波回香是。采华筐。缘饮食所须苏蜜沙糖石蜜等物。谷珠如上所说。种种诸物。皆预备之。然后应当。作先承事。及广念诵

    苏悉地羯罗经成诸相品第二十七

复次我今说成就物。依是三部真言悉地。所谓真陀摩尼。宝瓶。雨宝。伏藏。轮。雌黄。刀。此等七物。上中之上。能令种种悉地。成就增益福德。乃至成满。法王之法。况余世事。佛部莲华部金刚部。三部真言。皆有如是胜上成就。于三部中。随受持者。具获五通。为上悉地。言七物者。若欲成就真陀摩尼者。法验成已。当作金台。量长一肘。或用银作。庄严精细。台头置摩尼珠。其珠用红颇梨。光净无翳。或好水精。如法圆饰。成此宝者。应念诵作台图样。此样不具载。若欲成就雨宝法者。法验成已。但当诚心。五由旬内。能雨金银种种杂宝。若欲成就伏藏发起。金银诸珍。济给贫乏。种种费用其藏无尽。若欲成就轮仙法者。镔铁作轮。量圆两指一磔。轮安六轮。辋椽铦利。如是作法。速速得悉地。若欲成就雌黄法者。取光雌黄。如日初出。色光亦如融金色光。是为上好。若成就刀法者。取好镔铁刀。量长两肘。以小指齐。阔四指无诸瑕病。其色绀青。如槡施鸟[毯-炎+令]。若欲成就佛顶法者。当以金作佛顶犹如画。即安置台上。其台帧用萨颇胝迦宝。若欲成就莲华法者。以金作八叶莲华。如两指一搩手量。或用银作。或熟铜作。或白檀木作。若欲成就拔折罗法者。以好镔铁作。拔折罗长十六指。两头各作三股。或紫檀木作。或三宝作。所谓金银熟铜。若欲成就雄黄法者。当取雄黄色。如融金块成分析。复上有光。如是雄黄能成上事。若欲成就牛黄法者。当取黄牛。牛黄为上。若欲成就刈哩迦药者。当取其药。色若金钱华者上好。若欲成就素噜多安膳那药者。如蚯蟮粪者上好。若欲成就白[疊*毛]布者。取细软者择去毛发。以郁金香染之。若欲成就护身线者。取白叠缕。细细三合为股。复三股合索。童女合捻。皆须右合。或缕金合。若欲成就华鬘法者。取阇底华作鬘。若欲成就牛粪灰法者。取兰若所净牛粪。烧作白灰。和龙脑香用。若欲作成就木屐法者。取室利钵嘌尼木作木屐。上安置其盖。若欲成就伞盖法者。当以孔雀尾作。以新端竹。而作其华。若欲成就弓箭枪槊独股叉棓。及诸器仗随世用者。随意而作。若欲成就世间鞍马。车乘牛羊。一切鸟兽诸余物等。随世人辈。共将为上。随意乐作。或依本法。如是制作。若欲成就吠多罗者。应取族姓家生。盛年无病卒死。体无盘迹。犹未胀坏。诸根具足。取如是尸。而作成就。随意所作。上中下法。所取之物。亦复如是。心无怖畏。方作此法

    苏悉地羯罗经取物品第二十八

复次我今说取物法。白黑二月八日十四日十五日。日蚀时。地动时。其日于其午前。而取其物。于念诵时。得境界已。而取诸物。或澡浴清净。不食持斋。求善境界。而取诸物。所说须物随方处所有是物者。而成就贵货。不酬价直。而取诸物。或时自觉。增加威力。堪忍饥寒。种种异相。当尔之时。而取诸物。其所诸物。各依本性。上中下品。皆取好者。如法得已。应加精进。作成就法

    苏悉地羯罗经净物品第二十九

复次令说净诸物法。用五净洗。不应洗者。五净洒之。观诸物量。五净和末。雌黄和乳作末。朱砂和牛屎作末。牛黄和苏作末。彩色和乳调和之。唯安膳那药空治作末。刀轮等物。用牛粪水洗之。余所说者。应洗物等。先牛尿洗。次香水洗。诸余物等。世所称用。应水洗之。或香水洗已。次用诸事真言水洒净。次用部心真言水洒净。次用部母真言水洒净。但应洗者。先五净洗。次胡麻水洗。次香水洗。如所应净。皆应如是

    苏悉地羯罗经物量品第三十

复次广说成就物者。谓身庄严具诸器仗。种种衣服。如世常法。所用量数。治研细粖。作成就法。若欲成就雌黄法者。五两为上法。三两为中法。一两为下法。若欲成牛黄法者。一两为上法。半两为中法。一分为下法。若欲成就安膳那法者。三分为上法。二分为中法。一分为下法。若欲成就苏法者。七两为上。五两为中。三两为下法。若欲成就灰法者。五两为上法。三两为中。二两为下。若欲成就郁金香法者。量比雌黄。于安怛陀那法。说种种丸药成就者。其数须作二十一丸为上法。十五丸为中法。七丸为下法。于本法中。诸物量少。应加其数。或依都量。或如本法。或世所贵。量数多少。亦可依之。应观念诵功力。及观同伴多少。应当具备。如本尊恩。眷属境界许多。任可成就悉地之法。有上中下。诸物数量。亦复如是

    苏悉地羯罗经灌顶坛品第三十一

复次广说成就诸物秘密妙法。令速悉地。若欲起成就法者。先应备办护悉地具。以护摩法。如威本尊真言。及自灌顶。作灌顶曼荼罗。如法供养。作灌顶已。然后起首。作成就法

若作大灌顶曼荼罗者。能得成就一切诸事。如前所说。明王曼荼罗。净地等法。皆应如是。其曼荼罗。须方四角。安置四门。其量八肘。或七肘或五肘。唯开界道。五色如法画饰。如其台量。次外减半。次外准然。于此西面。四肘之外。复作一曼荼罗。其量五肘。或四或三。准开东门。或如根本大曼荼罗灌顶处所。减半而作。凡曼茶罗。地势皆北下卸说为吉祥。但曼茶罗地势北下卸者。说为最胜。或用一种彩色画之。于四角外。作三肘拔折罗。于中台内如法。画作八叶莲华。诸曼茶罗亦应如是。莲华叶外。周匝画作吉祥妙印。于四门画拔折罗。复于诸角。安吉祥瓶。于外灌顶曼茶罗。亦如是作。凡欲灌顶。必须四种。所致瓶处。并衔界角。随所持诵真言。及与明等。于其台内。画本尊印。并置一瓶。所持真言。随其部类。画本尊主印。所谓佛顶莲华金刚。应知此法置为秘密。所持真言。不识名号。及部不贯者。应安一瓶。名办诸事。或安成就义利之瓶。或安一瓶。名请真言。次外东面。画佛顶印。右边部母印。印边部心印。次右铄底印。次左五印。次右阿难。次左须菩提。诸余真言。及明等印。左右安置。乃至两角。次于北面。画观自在菩萨印。右边部母印。左边部心印。次右落涩弥印。次左多罗印。次右成就义菩萨印。次左大势至菩萨印。诸余真言。及明等印。左右安置。乃至两角。次于南面。画金刚印。右边部母印。左边部心印。次右金刚拳印。次左食金刚印。次右拔折罗印。次左金刚掊印。诸余真言。及明等功。左右安置。乃至两角。次于西面门南。画梵王印。及梵吉祥明王。并诸眷属。乃至南角门北。画鲁达罗神印。及妃印。并诸眷属。及至北角。次第三曼荼罗门。画八方神。各与眷属。令满其位。于第二曼荼罗门外。右边画孙难陀龙王。左边拔难陀龙王。于第三曼荼罗门外。右边画孙陀龙王。左边优孙陀龙王。曼荼罗外。画甘露瓶印。如是作曼荼罗法供养者。应如法作三种护摩。为欲遣除。毗那夜迦故。应作阿毗遮噜迦事。为自利益故。应作补瑟征迦事。为息诸灾邪故。应作扇底迦事。应以当部。成办诸事真言。作阿毗遮噜迦事。或用甘露瓶真言。通三部用。应以当部心明。作补征迦事。应以当部母明。作扇底迦事。于曼荼罗所集圣者。一切诸天。各各以本真言。而三种护摩。或以成办一切事真言。而作护摩。其护摩处。曼荼罗南门东。作如护摩法。苏等诸物。以三事真言。各礼百遍。或其数为欲。加威诸真言。故应作如是三种护摩。次第为三部诸真言等。各祀七遍。其三部主。应加数祀。或但三部谷祀百遍。如不办者七遍三遍。亦得满足。所持真言主。于台曼茶罗内部尊足下安置。于曼荼罗外东面。别安诃利底母。南面安置输利尼。西面安置医迦热吒。北面安置句吒啮利随彼所乐。而当奉献。如法供养。诸真言已。及护摩已前之安瓶。随所为者。诵彼真言。而用加被。于本尊前。所安之瓶。还用彼真言。而加被之。其台内瓶。应用明王真言。而作加被。当门为军茶利所安置瓶。亦须用彼真言。加被于台曼茶罗东西角所安置瓶。东北角者。以部心真言。东南角者。用部母真言。西北角者。用能办诸真言。西南角者。用一切真言。如是加被此上瓶已。及供养已。次应右绕。如前说灌顶法。此亦如是。安置吉祥瓶。所谓谷实。药草花果香。树枝叶。华鬘及宝。置于瓶内。新帛缯彩。用缠其头。诸灌顶法。皆应如是。即令同伴灌行者顶其同伴者。皆须持诵如法清净。或求阿阇梨。配与灌顶。为欲除遣。诸作障故。先用军荼利瓶而。用灌顶第四应用。所持真言瓶。而用灌顶。其余二瓶。随意而用。如是毕已。应以牛黄涂香。熏香芥子。线钏衣服。皆应受用。作灌顶已。后为息诸障。应作护摩已。便即发遣。或于净处。但一彩色。作小曼荼罗。极今方正。其量二肘。安置三障大印西面。槊印如前。安置净瓶。如法灌顶。能令离诸障。本尊欢喜。不久速成此秘密最胜悉地

    苏悉地羯罗经光物品第三十二

复次如法灌顶毕已。应作护摩。经三七日。或一七日。或经一月。或随其成就相应。于本法所说。每日三时。用苏蜜酪。和以胡麻。或依本法祀乳粥。或祀酪饭所成就物每日三时。以香熏之。以香水洒。以真言加被。观视其物。以吉祥环贯置指上撝按其物。以牛黄水或白芥子洒物上。及于节日。加诸供具。奉献彼物。若白月成者取十日。若黑月成者取十四日。如斯作法。光显其物。皆用部母真言。复重加诸华香。华鬘等物供养。以香涂手。置茅草环按所成物。毕夜持诵。于夜三时。诵一百八遍如斯光显。成就之物。从始至终。皆应如是若具如此法。速得成就

佛部光显真言

唵谛惹塞(僧乙反)尾儞　悉睇娑驮野　虎吽泮

莲华部光显真言

唵挹(奴立反)比(并也反)挹比儞跛野摩诃室利曳莎缚诃

金刚部光显真言曰

唵入缚罗入缚攞野畔度哩　娑缚诃

于三部法。皆用赤羯啰微啰华。以真言持诵。散洒其物。或用忙落底华。或用白芥子。首尾中间。皆应如是。散沾其物。或有境界。及见异相亦如是散。临欲成就亦如是散。便成光显。若欲成就苏等之物。真言香水。用洒其物。便成光显。以如是法。而光显物。纵不成者。不应间断。曼荼罗以为光显。如前净地。用五种色。作曼荼罗。其量四肘。而开一门。内院东面。先置轮印。东北角。置钵印东南角。置袈娑印次于北面。置莲华印于西北角。置滩拏棓印于东北角。置军持瓶印次于南面。置拔折罗印于东南角。置檗那棓印于西南角。置羯攞赊瓶印于西面。置金刚钩印。金刚拳印于西南角置计利吉罗印。于西北角。置逊婆印。复于东面轮右边。置佛眼部母印。又于北面莲华印右边。置半拏啰缚里宁部母印。于南面置。拔折罗印右边。置忙莽计部母印。次于曼荼罗。门外如前所说。置能摧诸难军荼利印。依前供养。复于北面。置六臂印。马头印。多罗印。战荼捺罗印。及诸当部。所有眷属。次第安置。其形皆白。复于东面置如来铄底印。帝殊罗施印。无能胜门王印。无能胜妃印。复于南面。于当部内。所有眷属。次第安之。然于西面。随意安置。三部诸印。次于外院。置俱尾罗等。八方大神。于其空处。任意置三部内成就诸事真言主等。次于中台。置竹持部主印。所成就物。随于本部法所说。置于其中。安置其部。主中台上。其物车边。置真言本所持印。其物西边。安护摩炉。次于西边持诵人坐。各各以本真言。依法召请。如前供养。毕以三部母明。次第护摩。光显其物。然后以本真言护摩。而作光显。于诸光显法中护摩为最。凡初护摩。先以部母明持诵。香水洒净其物。护摩既毕。亦如是洒。或用忙莽计心明。或用四字明王真言。通三部护摩而作光显。随其所用。真言为护摩者。初但诵其真言。次诵求请之句。复中间诵其真言。复诵求请之句。后亦诵其真言。还安求请之句。如是真言之中。三处上中下分安置。求请之句。最后安其虎吽柹吒莎呵字所请句

阇缚攞(放光)阇嚩攞也(令放光)悉地(成)娑驮也(令成)儞[卑*也](威耀)儞跛耶儞跛跢南(诸威光)帝阇(润泽)拔驮也(令增长)忙尾览摩(莫近迟)阿尾赊(遍入)啰乞沙(护持)散儞甜(令瑞现前)俱噜(最)吽泮吒　莎嚩诃

以如是等。求请之句。光显其物。前后中间。种种重说。亦无所妨。护摩毕已。次应持诵。白羯啰华。散其物上。而作光显。或持诵赤羯啰尾啰华。或用白芥子。或用苏摩那华。而作光显。先用涂香涂手。以按其物。次以诸华。持诵而散白芥子。次然香熏之。次后持诵。香水而洒之。应知如是次第。初中后夜三时。以本藏主真言。持诵香水真言而洒。次诵本持真言。而洒毕已。如前护摩念诵。乃至日出。具此法者。速得成就。如是光显。诸物及光。己身决定。速得成就于物。其物纵少。亦获大验。具此法者。其物增多。及得清净。是故应作。光显之法。此名一切成就秘密之法。于诸节日。应作如是。光显之法。余日随时。而作光显。念诵遍数。满已欲作。成就法时。先应初夜。具作光显之法。然后成就

苏悉地羯罗经卷中苏悉地羯罗经卷下

        唐天竺三藏输波迦罗译

    分别悉地时分品第三十三

复次我今解说吉祥成就时节。行者知已。寻求悉地。谓时节者。八月腊月正月二月四月。此等五月白十五日。应作上成就。其四月时。必有雨难。其二月时。必有风难于正月时。必有种种难。唯有腊月。无诸难事。于八月时。有雪雹霹雳之难。如上如说之难。皆成就相。此五个月。但令求作成就法事。亦当应作扇底迦事。即此五月。黑月十五日。应作中下。二成就法。亦当应作。补瑟征迦事。阿毗遮噜迦事。于月蚀时。成就最上之物。于日蚀时。通上中下。成就之物。或月一日三日五日七日。或十三日。应作成就。诸一切事。若作最上成就。应取上宿曜时等。或与三种事法相应。其所成就。亦依三事而作。或如本法所说。或依本尊指授。然十二月一日至十五日。于其中间。应一切成就。及事。或取本尊指日。或诸月中。黑白十三日。亦得成就。七月八月。是雨时后节。应于此时作扇底迦法。九月十月。是冬初节。应于此时。作补瑟征迦法。三月四月是春后节应于此时作阿毗遮噜迦法正月二月是春初节。应于此时。通一切事。五月六月。是雨初节。要欲成作者。下悉地。如是春冬及雨后节。亦应成就。三种悉地。此中九品分别。随类分配。于初夜分。下成就时。于中夜分。中成就时。于后夜分。上成就时。于初夜分。是作扇底迦事。时于中夜分。是作阿毗遮噜迦事。时于后分。是作补瑟征迦事时。于此三事。九品分别。随类相应知其时节。于其时分。所现之相。辨上中下。然于日月蚀时即当作法。不观时分凡猛利成就。及阿毗遮噜迦事。日月蚀时。最是相应。凡起首成就。三日二日一日断食。上中下事类日应知

    苏悉地羯罗经圆备成就品第三十四

复次当说本法阙少。成就支旦。若恐身力不济。勿须断食。念诵遍数满已欲起成就。更须念诵。护摩华香供养。种种赞叹。观念本尊。取白[疊*毛]缕。童女合绳。如前作法。系作七结。诵明七百遍。于晨朝时。以系其腰。梦不失精。佛部真言。索俱摩[口*履]真言

唵惹曳俱摩[口*履][鯈-魚+里]讫罗畔驮[寧*頁]莎嚩诃

莲华部真言。索短[口*籠]儗抳真言

唵[口*路]讫钐　矩噜矩[口*籠]儗抳　莎缚诃

金刚部真言。索忙莽鸡真言

唵句烂驮[口*履]畔驮畔驮　虎吽泮

初中后分间诵求请句。若自本法无求请句。应取安之。然此三明。当部用之。其持诵绳。每日系持。作法光显。若作曼荼罗时。念诵之时。于节日时。皆须系持。令除难障。又合眼药。苏噜多安膳那湿沙蜜。龙脑香。荜拨丁香。皮得伽罗香。白生石蜜。各取等分。捣筛为末。以马口沫相和师捣研。复以此明。持诵百八遍。成就之时数数洗面。以药涂眼。除去懈怠。及所惛沈有诸难。起梦预敬见。佛部合眼药真言曰

唵　入嚩攞路者泥　莎缚诃

莲华部合眼药真言

唵弭路枳[寧*頁]沙缚

金刚部合眼药真言

唵畔度[口*履]揖跛羝莎缚诃

此三真言。本部持用合眼药或单咒水。数洗面眼。亦得除于惛沉睡障

若成就时。念诵疲乏。白檀香和水。用部心明。持诵七遍而饮三掬。欲成就时。先以水洒身应取善相。方欲成就。具善相者。谓高结轮钩鱼右旋印。白莲华憧莎悉底迦印。满瓶万字印。金刚杵华鬘。或见端正妇人。璎珞严身。或见怀妊妇人。或擎衣物。或见欢喜童女。或见净行婆罗门。着新白衣。或见乘车象马根药及果。或见奇事。或闻雷声。或闻诵吠陀声。或闻吹螺角。诸音乐声。或闻孔雀鹘鹧鹦鹉鹤吉祥鸟声。或闻善言慰谕之音。谓起首安乐成就可意之言。或见庆云闪电。微风细雨。或雨天花。或有好香。及见晕蚀。于此相中。天所降者。为上成就。于空现者。是中成就。于地现者。为下成就。于此三相。九品分别。如上所现。皆是吉祥及此不见者。即不成就。见此相已。深生欢喜。以如是心后方便。作成就事法

    苏悉地羯罗经奉请成就品第三十五

次说奉请成就之法。如前所说。时节星曜。及瑞相等。于作曼荼罗法中。及成就法。中广已陈说。若不善相现时。即以部母明。护摩牛苏。经一百八遍。然后作法。亦得成就悉地。前所分别曼荼罗地。亦应依彼而作成就。若上成就。于山上作。若中成就。于池边作。下成就随处而作。或与真言相应处作。若不于此处作。成就稍迟。于有舍利骨制底之中。作一切内法真言。皆得成就。佛生处等。八大制底。成就之中。而最为上。然于菩提道场。无一切难。能与成就相应。魔王尚于彼处。不为其难。况余诸类。是故一切真言。决定成就。凡是猛利。成就于冢间作。或于空室。或于一神独居之庙。或迥独树下。或于河边。当作成就。若欲成就。女药叉者。于林间作。若欲成就。龙王法者。于泉边作。若欲成就。富贵法者。于屋上作。若欲成就。使者法时。于诸人民。集会处作。若欲成就。入诸穴法。于窟中作。此是秘密分别成就之处。简择地定已。先应断食。如曼荼罗净地之法。或如念诵室法。应净其地。处所清洁。速得灵验。初以成就。办诸事真言。或用军荼利真言持诵。白芥子等物。散打其地。辟除诸难。以佉达罗木。为橛四枚。其量二指。折藏签刬一头。如一股杵。以紫檀香。泥涂其橛上。复以绯线缠之。以跋折罗橛印。作拳执之。以此真言。持诵一百八遍。钉于四角。橛头少现。作一白幡。于曼荼罗。东面悬长竹竿上。以金刚墙真言持诵。铁末百遍。作三股跋折罗头。皆相接围。绕曼荼罗。为金刚墙。复以金刚钩栏真言持诵。铁末百遍。亦作三股拔折罗。各横置于竖拔折罗上。绕曼荼罗。为金刚钩栏。外曼荼罗门。以军荼利真言。以拔折罗印。而护其门。第二重门。以诃梨帝母。而护其门。中台院门。以无能胜。而护其门。此等护门。三部通用。或其一通护三门。此三圣者。皆摧诸邪。无有能坏。此是秘密护成就物。其台中心。埋五宝物。若于人民。集会之处。作曼荼罗时。其五宝物。不应埋之。但置所成物下不。若于中庭。及与室内。或佛堂中。作曼荼罗时。亦复如是。以上五处。但持诵香水洒。即便成净。不假掘地。若于本念诵。室中作此法。速得成就。于诸窟中。不合作成就法。于坏室中。亦不合作。欲作曼荼罗时。七日已前。于黄昏时。以敬仰心。观念诸尊。如对目前。而奉请言。于三部内。一切诸尊。及于本藏中。诸尊与眷属等。我已久时念诵护摩。坚持戒行。以此真言。如供养诸尊。愿后七日。降赴道场。哀愍我故。受此微供。以大慈悲。令我成就。如是乃至。满其七日。依持启请。然后作法。又阏伽华香饮食。及赞叹等。每日暮时。别供养一方护世神。乃至三方。皆应如是。又以香涂手。持诵其手。以按其物。而奉请之。复以烧香。薰物奉请。又复断食。取好时日。略作曼荼罗。用奉请物。或但用一色。作圆曼荼罗。唯开一门。中置八叶莲华。其量二肘。次余外院。随意大小而作。先于内院。置三部主。西门北置摩醯首罗及妃。佛右边。置摩帝殊啰施。左边置佛眼。次观自在。右边置摩室利。左边置六臂。次金刚。右边置恾莽计。左边置明王心。西边门南。置吉里利忿怒。及金刚钩。如上所说。皆于内院安置。次于外院。置八方神。及置能办诸事真言主等。内外二院。心所敬重真言主等乐。皆应安致。外门比边。置荼利。门南置无能胜。各以心真言。而请供养。于莲华上。置成就物。而供养之。或于莲华上。置满迦罗赊瓶于上。置其成就之物。或于莲华上。置合子。于中盛物。或莲华上。置其瓦器。于中盛物。其或于华胎中。盛置莲华上。以手按持诵其物千遍。或一百遍。次后持诵。华以掷物上。次复以苏和安悉香而烧熏上。次复香水。微洒物上。次复次部母明王。持诵其物。于曼荼罗。所有诸尊。各以彼等。真言持诵其物。次复以牛苏护摩。或用牛乳。或以苏蜜胡麻。和作护摩。后以启饮护摩。于本法中。所说诸物。皆应护摩。各以曼荼罗内。所有真言。遍作护摩。各以真言持诵香水而洒其物。如前所说。光显物法。此亦如是持诵。自眼用看其物。心诵真言。如是作法其法物即成奉请。凡一切物。作奉请法。速得成就。或于本法。所有一切供养。及祭祀法。一一皆应。具作此奉请法。曼荼罗中亦通受持其物。亦通光显其物。于中若作成就诸作障者。亦不得便。亦通净物。依灌顶法。亦通灌顶其物。亦通灌顶自身。此是秘密。能办诸事。胜曼荼罗。若作此法。无不得成

    苏悉地羯罗经补阙少法品第三十六

我今当说补阙少法。从受持物已。每日三时澡浴。三时供养。及作护摩。手按其物。三时换衣。节日断食。供养等法。皆须增加。三时礼拜。忏悔随喜。劝请发愿。三时读经。及作曼荼罗。三时归依受戒。三时护身。如是作法。定得成就。或由放逸。致有阙少。即应部母明。持诵二十一遍。便成满足。若阙此法成就亦阙。或若有阙。更须念诵。一十万遍。复应作此曼荼罗。补前阙少。然后方作成就。其曼荼罗。方四角安四门。如前所说。分布界道。东西置佛。右边置佛毫。左边置佛铄底。右边置佛慈。左边置佛眼。右边置佛轮王佛顶。左边置白伞盖佛顶。右边置帝殊罗诗。左边置胜佛顶。右边置超越佛顶。左边置须菩提。右边置阿难。于西南角致钵。于西北角置锡杖。右边置诃利底母。左边置无能胜。于曼荼罗外。置能办诸事。中央置轮。于上置其所成就物。或置本尊。外院置八方神门。两边置难陀及拔难陀龙王。各以本真言请。或以部心明都请。依法供养。然后护摩。其诸尊等。或置其印。或致其座。以本真言。成净火已。护摩苏蜜。一百八遍。又以酪饼。及用胡麻。各以本真言。护摩百遍。其事毕已。复诵百遍。此是秘密。补愆过法。所供养物。皆须香美。其所献食。用乌那罗供献。及砂糖和酪。作此法者。诸尊皆得滋充欢喜。速得成就。非但补阙。亦应半月半月。或于节日。或复每日。作此曼荼罗。供养诸尊。皆得滋充。速与成就。若不办时。随力而作。如前所说。佛部曼荼罗法。此莲华部法。亦皆同彼。唯改圆作。方其量随意。东西置观音自在。右边置马头明王。左边置毗首噜波。右边置三目。左边置四臂。右边置六臂。左边置十二臂。右边置能满诸愿。又右边置耶轮末底。左边置大吉祥。右边置多罗。左边置战捺罗近门。右边置湿吠多。左边置车拏罗缚悉[寧*頁]。中央置莲华。曼荼罗外。置本部。能办诸事。此是莲华部补阙曼荼罗法。如前所说。佛部曼荼罗。此金刚部。亦复如是。然须方作。其量随意。东西面置执金刚。右边置明王。左边置忙莽计。右边置军荼利忿怒。左边置金刚钩。左边置棓。左边置大力。右边置拳。右边置逊婆。左边置提防伽。右边置钵梛[寧*頁]乞差跛。左边置忿怒火头左边近门。置金刚可畏眼。左边近门。置金刚无能胜。曼荼罗外。置本部。能办诸事。诸余外院。及供养法。皆如前说。此是金刚部补阙之法。如是供养毕已。求得好梦。晨朝澡洛。着白净衣。以稻谷华。及青俱蒌草。香美白华。供养所作曼荼罗地。然后以牛粪遍涂扫。却复作三簸多护摩。右边置酪俱蒌草苏蜜胡麻。及余所有护摩之物。皆置于右左。置遏伽器率苏杓。当置于前隔苏。次置杓。前用成办诸事真言。洒其物等。诸部主尊。安置供养。用本真言。以頞伽。请其本尊。亦复安置。自身前置苏。苏前置火。苏火中间。置成就物置

初自身。次苏次物火。次本持尊。及部主尊

如前五种之物。置次应知。部主左边。置帝阇宁明。右边置成办诸事。如前所说。谓护摩法中。次第安置。初敷青俱蒌草。置和酪饼。散稻谷华。献缚悉底。供以好美香供养。然后依法。作护摩事。所成就物。置于金器。或银熟铜。石商佉螺木缚弭迦土器等。树叶于上置器。或敷有乳树叶。或阏伽树叶。或芭蕉树叶。或莲华莲叶。或新净白[疊*毛]。随取敷之。又叶五重。先敷地上。置成就物。复以叶五重。而覆其物。或可是散。或种种衣。或诸杂物。次第应知。所盛之器。然后以不散乱心。作簸多法。以心光明其物。及散洒之。手执杓缓率其苏。置其物上。诵本真言。至其莎字。即泻炉中。呼其诃字。还触其物。却至苏器。如是去来。三处触物。不得断绝。是名三簸多护摩法。经一千遍。或一百遍。或观真言广略。或复成就上下动重。乃至护摩。二十一遍。此名都说。遍数之限。三簸多时。以杓遍沾其物。皆令润腻。初置物时。先以水洒。次按持诵。次复看。次献供养。护摩毕已。还须如是。于成就曼荼罗。所说三种。成就之相。作此法时。若有相见。即须禁之。应知不久即得成就其物。若大置于右边。应左手执者。置左边而三簸多之。若成有情之物。作其形像。杓触于头。而作护摩。若欲成自身。以杓触顶。而作护摩。若为他故作之。簸多者。但称其名。作护摩。其成就物。复有三种差别。一但称名。二以物盖隔之。三但露现眼所观见。如是皆用其苏。而作护摩。若不获苏。当用牛乳。或苏和乳。或用三甜。或观成就差别。应当用酪。如本所说。而用护摩。或以油麻护摩器仗。若成吠多罗者。应用坚木香心护摩。或用苏合等护余计香。或观其物差别。及与成就差别。当取诸类香物。与法相应者。而作护摩。若成犬肉。还用彼脂。诸余肉类。彼复如是。其成就物。或尽置于前。以此所三簸多法。说护摩之法。当应广作。三簸多法。护摩其物。如是作已。速得成就。三簸多已。洗灌令净。然后如法。灌顶毕已。供养护持。置本尊前。更加种种饮食。供养本尊。及当祭祀。八方护世。亦须如法。供养护摩之地。然后以诸澡豆。及阿摩罗。八日如法澡浴。于其午时。手按其物。而加念诵。又更别办其线。依前如法持诵。臂钏衣灰芥子水。一一皆须如前持诵。欲作成就之时。如是护身之物。先须持诵。拟充后用。如是念诵。护身诸物。成就之时。有所用处。皆即有验。是故应须。预先持诵。备拟华等。供养之物。亦须加法持诵。置于侧近。次则依作曼荼罗。如法供养。而作成就。用能办诸事真言。持诵五色界道线。缠四橛上。以上军荼利真言。持诵瓶。置外门前。所缠之线两头。俱系瓶项。梢令宽纵。每出入时。思念军荼利举线。而入其线。若以军荼利真言持诵亦得。或取本法真言持诵亦得。如前所说。辟除难法。先净其处。然后作法。其时于外祭祀八方护世天神并诸眷属。于其瓶上。置拔折罗。或置有果枝条其瓶及线。或用当部明王持诵。或用部心。或部母持诵。以护其处。或于当部。所有契印。各于本方。而安置之。以辟诸难。其橛以金刚橛真言。持诵百遍。其橛上一头。作三股杵。如是作已。于净室外。四角钉之。若曼荼罗。于界道角钉之。此名金刚橛法。能办诸事。其曼荼罗。或用干末彩色。或用种种香末。或以湿色。用牛毛笔画。于诸角外。画三股杵。其诸界道。遍作三股杵形。还用金刚墙真言持诵。复于其界。杵形之中。更复横置一杵。遍应如是。侧名金刚钩栏。还用金刚钩栏真言持诵。如是作已。无有能坏。是故于中。作成就法。于诸门中。及门外。各置拔折罗。其成就法。或于净室中作。或于露地作曼荼罗。其量五肘。或七或八。或观其所成就事。随事大小而作。诸门当中。置拔折罗。于诸角上置瓶。于外门前。置能办诸事瓶。于内东西。置法轮印。右边置佛眼印。左边置毫相印。右置牙印。左边铄底印。右置五种佛顶。次第左右。安置于佛部中所有诸尊。随意次第。左右安置。最后两边。置阿难及须菩提。次下近门。置无能胜。次于外院。东面置悉达多明王。北面置大势至尊。南面置妙吉祥尊。西面置军热罗尊。东面右置梵天及与色界诸天。左置因陀罗上。至他化自在王。乃至地居天神。于东南方。置火神与诸仙人。以为眷属。于南方置焰摩王。与毗舍遮。布单那诸魔怛罗。而为眷属。于西南方置泥唎帝神。与诸罗刹。而为眷属。于西面门置缚噜拏神。与诸龙众。而为眷属。门北置地神。与诸阿修罗。而为眷属。于西北方置风神。与诸伽噜拏。而为眷属。于北方置多闻天王。与诸药叉。而为眷属。于东北方置伊舍那神。与诸鸠槃荼。而为眷属。复于西面。一所之处。置日天子及与曜等。复于西面。一所之处。置月天子。与宿围绕。于西门曲两边。置难陀拔难陀龙王。于佛部中。所有使者等类真言及明。于其外院四面。随意安置。然后依法。启请次第。供养护摩念诵。于最中央。安其本尊。或成就物。如于曼荼罗法所说护身等事。此亦如是次第应行。此是佛部成就诸物曼荼罗法。一切诸难。无能得便。于中作法。速得成就。一切诸尊。增加卫护。前以五彩色。作曼荼罗。唯改圆作。方于其内院东面处。中置莲华印。右置七多罗明。左置七吉祥明。次左右置六大明王。右置半拏罗缚悉[寧*頁]。左置邪轮末底。近门两边。置一发明妃。及马头明王。于外门前。置能办诸事瓶。于门及角。置拔折罗。中置莲华。于其外院。置其梵天。及因陀罗摩醯首罗等。净居诸天。及无垢行菩萨。光鬘菩萨。庄严菩萨。无边龙王菩萨。逊陀罗及优波逊陀龙王。及商结持明仙王。与诸持明仙。俱如前诸方护世。于此部中。所有使者。诸类真言及明。随意安置。如前所说。安置次第。此亦如是。一切诸难。无能得便。应当此中。作成就法。如前方作。如前所界道。于内院东面。置苏悉地羯罗。右置吞金刚明妃。左置金刚秦明妃。右置逊婆明王。左置计唎枳里明王。右置拔折罗尊。左置跋折罗但吒。右置金刚母特伽罗锤。左置金刚商羯罗。右置金刚钩明妃。左置忙莽计明妃。于其外院。东边置胜慧使者。金刚慧使者。摩醯首罗及妃。多闻天王。及诸药叉。其于外门前。置办诸事瓶。于金刚部中。所有使者。真言及明。部多。毗舍遮。乾闼婆。摩睺罗伽。及持明仙。八方护世。各于院次第安置。然后启请如法供养。护摩念诵。起首成就其所。启请诸尊应用。明王真言。或用部母明。请于曼荼罗。所有诸尊。名为置瓶。如前曼荼罗。所有堪法。此成就法。亦皆如是。若于此等。曼荼罗中。作成就者。纵不具足。护身之法。亦得悉地。为彼诸尊。自有誓愿。若请我等。赴曼荼罗者。以虔诚心。如法供养。我等当与彼所求愿。是故于此。应知无难。必为加护。若用部心真言。及以部母。或用明妃。能办诸事真言。并及部内护身真言。而用启请。护身诸界。速得成就。此是三部秘密之法。复次说通三部。秘密曼荼罗。如法界道。置拔折罗。中央置本部主印。其前置本真言主。或如前置羯罗诗瓶。其物盛于器等之中。置其瓶上。内院东面。置如来印。北面置观自在印。南面置金刚印。西面右边。置噜达罗。左边置多闻天王。如前所说明王曼荼罗。此亦如是。次第安置。右边置部母明。左边办事明。莲华金刚二部。左右亦尔。西面右面嘺唎。右置落乞湿弥。东西两角。置钵及支伐罗。北面两角。置但拏柱。及军持瓶。南面两角。置拔折罗。及持伽罗。西面角置轮罗及宝瓶。于外门前。别立置处所。置无能胜。东面门前。置诃利帝母。南面门前。置句吒只唎迦。北面门前。置翳迦契吒。于其外院。随意遍置诸印。如法启请供养。此是秘密都曼荼罗。于中所作。成就诸物。皆得悉地。顶行于此。尚不得便。何况诸余毗那夜迦。以诸美香华灯。种种饮食。持诵光显。然后供养。如于念诵。及于曼荼罗所说供养。此亦如是应作。若于净室中作。亦复如是。其曼荼罗主。种种供养。应加四倍。此是秘密之法。供养毕已。次应于外。如法祭祀。以苏然灯。其炷鲜净。供养本尊。一一之物。皆须奉献阏伽。若是作法本尊。速得有验。以明王真言。持诵白芥子。或用能办诸事真言。或用先持有功真言持诵。近致成就物边。用辟诸难。便即退散。又用本印主印。置于左边。或但持诵大力。置于左边。于其八方所。各置丈夫。初于东方。其人作帝释装束。手执拔折罗。形色一如帝释。于南方。其人作焰摩装束。手执但拏棓。于西方。其人作龙王装束。手执罥索。于北方。其人作毗沙门装束。手执伽陀棓。于东北方。其人作伊舍那装束。手执三股叉。于东南方。其人作大神装束。状如仙人。手执军持。及数珠。于西南方。其人作罗刹王装束。手执横刀。于西北方。其人作风神装束。手执幢旗。帝释白色。焰摩黑色。龙王红色。毗沙门金色。伊舍那白色。火神火色。罗刹王浅黑云色。风神青色。其所著衣。皆亦如是。其人皆须受戒。极令清净。有大胆勇。善作护身之法。形色端正。盛年肥壮。所执器仗。皆须持诵。于颈两肩。交络华鬘。备白芥子。善知难相。若有难至。即散白芥子。而用打之。或掷华鬘。或难众多。现大怖畏。当以所执器仗。而遥拟之。彼若相逼。以器仗击。散白芥子。及掷华鬘。以器仗拟。及击之时。不得移动本处若移本处。彼当得便。是故应当。须不动本处。于本藏中。所有护身之印。难摧伏者。持诵供养。置己身边。若有极大猛害邪来。应自用彼诸印。以掷打之。或以前来持诵有功真言。诵白芥子散击邪者。必若不止。即应出外以好饮食。加以丰多。如法祭祀。彼诸难众。一切护法。总有九种。谓辟除诸难。结地界。结虚空界。结曼荼罗界。结方界所。结金刚墙。结金刚钩栏。护物护身。以除诸邪。作成就时。如斯等法。皆须忆念。或若不办前护方人。应当置其当方器仗。此亦不办于诸方所。置那逻遮器仗。或张弓揣箭。置诸方所。或与助成就人。明解藏法。有智方便。持诵有功。戒行清洁。立在门中。助办诸事。辟除诸邪。乃至内院外院。彼皆应助。所有一切诸事。至于暮间。皆须办足。日才没已。即起首作。成就之法。中间困时。出曼荼罗外。含水漱口。军荼利真言。用持诵三掬。或以本尊心真言。持诵少许牛苏。而用饮之。所有疲极。当得除愈。复以蜜和和荜拨。用佛部母明持诵。以涂其眼。昏沉难起。即便除愈。先以诚心。面向东立。观察诸尊。归命启请。于其三种。吉祥瑞应。于中随得好相。以欢喜心。而作成就。随见先瑞。成就亦尔。是故行者。应观先瑞。先当须臾。观察苏悉地羯罗明王。次则右绕。办诸事瓶。入曼荼罗时。随所逢瓶。皆右绕过到已。顶礼尊。及以遍观。各各以本真言。而奉阏伽。或以部心真言奉献所请诸真言主。当以明王真言请召。所请明主。当以明妃请召。已视本印。及请本真言明等。或但都视一印。诵其真言及明。若如是作。速得悉地。其成就物。有置阏伽器中。或致瓶上。或掬合手内。或但心念。或致缚罗弭迦器。或致叶上。或致于内本尊之前。所成诸器。皆以牛黄涂之。次用白芥子作护。次持诵摩辣底华。供养其物。牛黄涂故。便成禁住。用其芥子。便成作护。以华供养。须成光显。此三种法。次第应作。不得废阏。于本尊前。置成就物。于中不得。余物间隔。成就之物。用两种法。以为作护。一谓手印。二白芥子。令成就物。速有验故。数献阏伽华香等具及酪。数应供养。其助成就之人。护其物故。常在其处。如是安置。供养物已。然后以手按之。或以眼观。以其不散心。徐徐持诵。中间数数。光显其物。如是相续。竟夜持诵。勿令间断。其夜三时。以阏伽等。次第供养。若须出外漱口。令助。成人替坐物前。续次念诵。其持诵人。有所废忘。其所助人。皆须补阙。持诵之时。若大邪至助成之人。应拒其邪。如不能禁。行者应自。散白芥子。以辟其难。助成之人。持诵其物。于时东方。有是邪现。谓大雷电。应知帝释之邪。于东南方。有是难现。谓火色大人。或如日尽。应知即是火天之难。于其南方。有是邪现。谓死尸形。甚可怖畏。高声叫唤。手执大刀。皆悉劓鼻。手执髑髅。盛人血饮。头上火然。应知即是焰摩之邪。于西南方。有是难现。谓雨其屎尿。秽曼荼罗。及种种形。甚可怖畏。应知即是泥唎羝难。于其西方。有是难现。谓雨雷电霹雳雹等。应知即是龙王之难。于西北方。有是难现。谓有大黑风起。应知即是风神之难。于其北方。有是难现。谓大药叉。及女药叉。恼乱行者。应知即是多闻天王难。于东北方。有是难现。谓象头猪头狗头异形。各持火山。应知即是伊舍那难。于其上方。有诸天现。具大威德。应知即是上方天邪。下方之难地动及裂。应知即是阿修罗邪。作上成就。方现斯邪。如是等邪。于中夜现。凡上成就邪相还大。中下成就。准此应知。于夜三时。是其上中下相。与时相应。即是不相应。即非成就。其三种相。谓暖相气相光相。如是三相应次第现。若上成就。即具三相。若中成就。具前二相。若下成就。唯现初相。或若持读虔诚。于初夜时。三相次第现者。即以部母明。禁住其光。以明王心。禁住其相。及以持诵。牛黄涂洒。或以手按。或用苏洒。或以散华。或散白芥子。或但洒水。禁住其相。便即受用。亦果其愿。或若初夜。或即便禁住。但作念诵。至其本时。方可受用。其中成就。准此应知。于其初夜。下悉地成。于其中夜获中成就。于明相动时获上成就。其中成就中夜成者。如法禁已。纵至明晓。受用亦得。其下成就。准此应知。各于本时。其助成者。若不受用。亦不为吉其物纵成不即受用。又不禁住。至其平晓。亦不受用。其物犹若萎华。亦如秽食。无所堪用。以念诵故。启请真言。入其物中。时既过已。其验亦失。又成就物。虽初相现。然不成就。当时若禁其相。以后还作光显等法。及诸节日。供养灌顶。便作成就。经于三年。若不成者。当知此物。不可得成。上成就法。限至三年。若中成就。至第六月。若下成就。不限其时。损成就法。亦复如是

    苏悉地羯罗经被偷成就物却征法品第三十七

我今当说被偷之物却征之法。其物成已。或作成就之时。其物被偷。偷物之时。或见其形。或但失物。不见偷者。于时不择日宿。亦不断食。发起嗔怒。现前速应。作此曼荼罗法。用烧尸灰。三角而作。唯开西门。于外门前。置其本尊。内院东角。置苏悉地羯罗明王。右置金刚忿怒。左置大怒。左置金刚拳。右置金刚钩。右置金刚计利吉罗。左置毗摩。右置热吒。左置宾檗罗。右置阿设宁。左置商羯罗。右置微若耶。右门置迦利。左门置难地目佉。左置金刚军。右置苏摩呼。及置诸余大忿怒等。为成就故。次第安置。如法启请。以赤色华。及赤食等。次第供养。如前所说。阿毗遮噜迦法。于此应作。门外所置本尊。应以美妙华等。如法供养。于其外院。置八方神。及置本部诸余使者等尊。亦须如是。供养于中央作护摩法。其炉三角。一一如前。以收纤佉陀罗。以己身血涂。而用护摩。或用苦练木。或用烧尸残柴。而用护摩。火着已后。以烧尸灰。和己身血。而用护摩。及以毒药。己身之血。芥子油及赤芥子。四种相和。而用护摩。复取此四种物。作偷物者形。而坐其上。以左手片片割析。而作护摩。若有能伏嗔者及明法者。应作此法。其偷物者。慞惶恐怖。赍持亲付。行者便应。施彼无畏。于时与彼作扇底迦法。若不作者。彼便命终。或所将物。更复加添。密置尊前。又成就物。盗将日久。若欲追取。即应作此通三部。成办诸事。曼荼罗。四方而作。中央安置苏悉地羯罗明王印。内院南面。置金刚忿怒。大忿。忙莽鸡。金刚钩食。金刚拳。金刚火。金刚母特伽罗。金刚怖畏。金刚商羯锁。计利吉罗。慧金刚无能胜及。置诸大忿怒。及诸使者。诸大威德。真言主等。于其南西。次第安置。内院北面。置能满诸愿。观自在。马头明王。多面多手。能现多形。耶输末底。大吉祥。落乞湿弭。湿吠多。半拏罗缚悉[寧*頁]跢罗。战捺啰。未罗。所有真言及明诸使者等。各各次第。如法安置。内院东面。置金轮佛顶等。诸余佛顶。佛毫佛眼佛。铄底佛牙。佛慈及无能胜等。自余明主。及能办诸事真言等。诸余真言及诸使者。于其东面。各各次第。如法安置。近门外者。亦复如前。依法安置。于其外院。八方神。西门边置梵天王。及与眷属。西门北边。置摩醯首罗及妃。言那钵底等。诸眷属俱。及七忙怛罗母。及八龙王。并诸眷属。阿修罗等。与诸眷属。归依佛者。大威德神。于其外院各如法次第安置。至诚启请。次第供养。于外西面。置护摩炉。以蜡作其盗物者形。置箕中。依阿毗遮嚧迦法。启请祭祀。供养护摩。次以刀割其形。而作护摩。或依本部所说。阿毗遮噜迦法。依彼而作。或本尊自盗。及不与成。亦如是作。从黑月五日至十四日来。中间作法。说为胜吉。其形复以杖鞭。及以火然。种种猛法打棓。以末但那剌。依金刚橛法。用刺身分血。黑芥子油。和盐。遍涂其身。随意苦楚。而置害之。复以盖尸之衣。而覆其形。以赤线缠献赤色华。持诵自服努目视之。于真言中。置诃责句。每日打之。若将物来。即当休止。中夜应作是猛利法。用俱微那罗来。涂黑芥油。而作护摩。又以毒药。及己身血。芥子油盐。及黑芥子。总与相和。称盗物者。而作护摩。经八百遍。或但用己身血。和盐。而和护摩。如是苦持。若不还物。即应更作至死猛法。于阿毗遮噜迦法中所说杀法。遍作其法。于真言置其杀句。若将物来。即止其法。从乞欢喜。彼若已用其物。将余物替。亦止其事。或已用其物。复无物替。但来悔谢。亦止其事。施彼欢喜。彼或损失。及分与他。随残所有。持来还者。亦止其事。施彼欢喜。应当以金刚微那罗真言。而作护摩。或用大怒。或用不净忿怒。而作护摩。或于当部所说。却追失物真言。而作护摩。然此三种真言。通三部真言

唵阿[起-巳+乞](奇乙反)那曳欱写　缚[可*欠]曩野莎缚诃诃

火天已持圆食一明一烧满三圆食供养

火天又护摩真言曰

唵阿[起-巳+乞]那曳　欱写　合写缚[可*欠]曩野[指-匕+(口/└)]比[指-匕+(口/└)]比儞跛野　莎缚诃

又持苏一明一烧亦满三遍供养火天

金刚部嗔怒金刚真言

唵　枳里　枳里　跋日啰　矩噜驮吽泮

以此真言一明一烧火食作法成就护摩法真言曰

那谟剌怛　娜怛罗耶野那莫室战拏跋日啰播拏曳摩诃药叉迻那播亸曳唵[可*欠]啰[可*欠]啰跋日罗摩诧跋日啰度曩度曩跋日啰驮[可*欠]驮[可*欠]跋日啰播者播者跋日啰那啰娜啰跋日啰娜啰耶娜啰耶跋日啰弭那啰耶弭那啰耶跋日啰嗔娜嗔那跋日啰频娜频那跋日啰虎吽泮

诵此真言。作护摩法。速得成就。若得其物。或得替物。即护其物。兼及护身。当于节日。次第而作。光显等法。其中成就物。下成就物。皆以一分奉施世尊。一分奉施阿阇梨处。一分奉施先成就者。一分奉施同伴等人。一分自取。分作两分。一分自用。一分奉施比丘比丘尼。邬波索迦邬波斯迦等。诸有末物法皆如是。先以阏伽。奉献尊等。后取本分。其先成就者分。以阏伽供养。倍其价直。自取受用。其价直者。供养是也。其阿阇梨。若不在时。其分还酬直。而自受用。其价直者。心生惭愧。即是价直。出曼荼罗外。奉先成就者时应。作是言。先成者受取本分。手执阏伽。第二第三。应如是唱。若无取者。即当持与。同伴之人。勿怀疑虑。彼等以虔诚心故。以供养故。坚持戒故。侍行人故。即是先成之人。是故其分。彼等应受。三唱之。彼同伴者。应如是报。我等即是先成就者。行人自分其物。与同伴等。其物若少。不可分者。即安膳那。及牛黄等。不可分也。应当以心。作其分量。而自受用。有如是物。唯一人用。不可分者。轮刀等是。随其本法。所说成就。应如是作。其[巾*(穴/登)]像等。亦不可分。于本法成就之物。其量纵少。任意加本量。而作成就。与同伴等。成依先成依之人物量。而作成就。纵减其半。亦得成就。或于本法。所说分量。皆须依行。行人分物。与同伴时。应处分言。汝等随我。种种驱使。彼然诺已。后当与之。或若一身。成就利益余人。依此藏教。或余法中。若皆通许。分与同伴等时。随其功劳。节限分物。不应偏党物成就已。先应供养本尊。深生惭愧。殷勤再请。然后可分。一切诸部。法皆如是。中下成就。准此应知。深生惭愧。恭敬供养。及施财物。所得进止。依其处分。以如是事。酬还物价。物成就已。先献阏伽。如法分与。诵本真言。及作手印。以心观念本尊。及诵明王明妃真言。及至观念。然后受用。其物随意。升空至众仙所。彼无能坏。及以轻蔑。纵有怨敌。亦无能损。彼成就者。常念本尊。不应废忘。其成就物。常须心念。或以眼视。为持明王真言法故。诸仙恭敬。持明王妃故。无诸怖畏。作三摩耶印。及作部印。及明视物。皆不应废。与仙相见。应先起敬。而问讯言。善来安乐。复后何至。有所慰问。善言而答。游行空时。不应于神庙上过。及独一树。并四衢道。诸仙居处。及以城郭祭祀之坛。婆罗门集会处。邪法仙众所居之处。亦不应过。增上慢故。经彼等过。必当堕落。为放逸故。而堕落者。应持诵明王真言。及以思惟。若已堕落。及欲堕时。便得本位。虚空虽易形色。天眼见道。譬如圣者。起心即至。如亦在定。不动即至。是故游彼。先成就路。以福力故。自然衣服。随意宫殿。用华林园。观种种诸鸟。天女游戏。歌舞伎乐。种种欲乐。炽然光明。犹如劫初。如意宝树。能满诸愿。为居止故。宝石为座。下流渠水。软草布地。种种璎珞。发身娱乐具。诸吉祥树。有甘露果。乃至随意乐忆念之处。皆现其前。纵如此已。常须护身。不应废忘。应住清净园林。及诸山顶。并海洲岛。江河潬渚。以游戏故。应住其处。于彼便有。如前胜境。或与光成仙众共住

    苏悉地羯罗经成就具支法品第三十八

我今复说具足作悉地法。其物不成者。如法禁住。护持藏弃。如前更作。先念诵法。乃至还作。成就之法。如是作已。若不成者。重加精进。又更念诵。作成就法。如是经满七遍。犹不成者。当作此法。决定成就。所谓乞食精勤念诵。发大恭敬。巡八圣迹。礼拜行道。或复转读大般若经七遍。或持胜物。奉施僧伽。或于入海河边。或于海岛。应作一窣堵波。数满一百。于一一窣堵波。前如法念诵。满一千遍。最后第一百塔。若放光者。当知作法。决定成就。复作一千窣堵波。于一一前。念诵一千遍。假使造无间罪。其数满已。不须作法。自然成就。又一切真言念诵一俱胝。决定成就。若作时念诵者。经十二年。纵有重罪。亦皆成就。假使法不具足。皆得成就。又念诵遍数。及时满已。即当应作。增益护摩。或复作成办诸事曼荼罗。于中而四种护摩。或于山顶。或于牛群。先所住处。或恒河渚。平治其地。作曼荼罗量百八肘。置一百瓶。于其四门。立柱为门。各于门前。建立宝台。种种庄严。以作名华。枝条作鬘。系其门柱。及角幢上。遍围其处。以苏然灯。满百八盏。布曼荼罗。及一百八香炉。烧诸名香。亦置其处。内院一面。其量七肘。外院一面。三肘余。是中央。所有启请。及供养等。皆悉如前。准护摩法。次当别说。于中以本真言。置羯罗舍金瓶。其瓶四面。作护摩法。于其内院。东面遍置佛部诸尊。其北面遍。置莲华部中诸尊。于其南面。遍置金刚部中诸尊。于西面置噜达啰神。及多闻天王。并眷属。如前所说使者等尊。内院若不客受。当置外院。其护方神。与诸眷属。各置本方位。其三部主。及噜达罗。多闻天王。先置本处。次复各置明王明妃办事真言等。并诸使者。次第安置。于外门前。置军荼利尊。及置无能胜尊。如是依法。作曼荼罗。或已用本部心。而作启请。次第供养。即于四方。而作念诵。然后其瓶四面所置之炉。各依彼部中。作护摩法。是名增益诸尊护摩。其供养食。用那罗献。作法已。一切诸尊。便成增益。如是念诵护摩已。更以部母真言。而护摩苏。次佛本尊真言。乳糜和苏。而作护摩。更以部母真言。胡麻和三甜。而作护摩。又以部母真言。用苏护摩。作此法已。得一切尊。即便充足。及成就增益。圆满具足。悉皆欢喜。速与成就。若作此曼荼罗。乃至七度。决定成就。如前念诵。及巡八塔。乃至七遍。作此曼荼罗。若不成者。即以阿毗遮噜迦法。苦治本尊。以蜡作其形像。取其真言。而念诵之。先诵部母。及明王真言。中间置本尊真言。阿毗遮噜迦法护摩。用芥子油。涂其形像。便着忙热。若伏他着。遍身皆痛。以嗔鞭打。及以华打。用前二真言。以其嗔心。而作供养。譬如治罚鬼魅。治罚本尊法亦如是。如斯之法。依教而作。不得自专。若尊来见。与其成就。满本愿已。则止前事。作扇底迦法。或以毒药。自己身血。胡麻油盐。赤芥子总相和。竟。中夜护摩。本尊于时慞惶。唱言止止莫为。即与成就。如是作法。经三日已。亦复不来。与成就者。又加勇猛。以无畏心。便割己肉。护摩三遍。本尊即来。乞彼欢喜。心所求愿。即与成就。若有阙过。一一而说。假使犯五无间。经于九夜。割肉护摩。决定而来。与其成就。此是与真言。斗诤之法。以无畏心。如法护身。方可而作。必不空过。得成就已。即应速作扇底迦法。若说愆过。即须补阙。于诸成就事中。此曼荼罗为最。于中作三种事。得三种果。于中应作一切诸事。及以护摩。治罚本尊。如治鬼魅。每时供养皆。用新物。护摩之物。亦复如是。此法不应放逸。澡浴清净。如法护身。不应轻慢。明解藏教。方以此法。治罚本尊。若违此者。即便自损

苏悉地羯罗经卷下


速疾立验魔醯首罗天说阿尾奢法

    No. 1277

速疾立验魔醯首罗天说阿尾奢法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时那罗延天。在于香醉山顶。请魔醯首罗于自在宫中。供养头面礼足。白魔醯首罗言。我所乘迦楼罗使者。能成办世间所求事要。且不能速疾。唯愿大天为未来有情。说速疾立验阿尾奢法

时魔醯首罗告那罗延言。汝当谛听。我为汝宣说速疾成办使者之法。能作息灾增益降伏敬爱。亦能于夜摩界往来使役。能知未来善恶吉凶成败。旱涝不调邻国侵扰。恶人叛乱种种灾祥。若欲知未来事者。当简择四五童男或童女。可年七八岁。身上无瘢痕[病-丙+猒]记。聪慧灵利。先令一七日服素食或三日食。凡欲作法。要须吉日或鬼宿或岁宿直。甘露直直日最胜。沐浴遍身涂香。着净衣口含龙脑豆蔻。持诵者面向东坐。身前以白檀香涂一小坛。可一肘量。令童女等立于坛上。散花于童女前。置一阏伽炉取安息香。以大印真言加持七遍。烧令童女熏手。又取赤花加持七遍。安童女掌中。便以手掩面。则持诵者结大印。二手合掌外相交。左押右虚其掌即成。以此印加持自身五处。所谓额右肩左肩心喉。顶上散印即诵真言曰

曩谟婆誐嚩底摩贺(引)母捺嶷(二合)迦吒攞施弃底哩(二合)施嶷底哩(二合)路左儞伊舍(引)儞跛输跛帝娑嚩(二合引)贺(引)

则以此印按其童女顶。则想于头上。三角赤色炽盛火轮。光诵真言七遍。火轮真言曰

唵阿儗儞(二合)施弃娑嚩(二合引)贺

则以此印按童女口上。于彼口中想水轮。白色半月形。诵真言七遍。真言曰

唵惹攞祖哩(二合)拏(引)摩抳娑嚩(二合引)贺

次应移印按彼心中。想地轮形方黄色。诵七遍真言曰

唵摩贺么攞跛啰讫啰(二合)摩娑嚩(二合引)贺

次应移印按彼脐中。想风轮其形圆黑色。诵七遍真言曰

唵尾曩多(引)句攞曩那娑嚩(二合引)贺(引)

次应以大印加持彼两脚。想迦楼罗诵真言曰

唵跛乞史(二合)啰(引)惹跛那娑嚩(二合引)贺(引)

次应以大印诵甲胄真言。加持童女遍身旋转。真言曰

唵迦嚩左摩部(引)多(引)地跛帝娑嚩(二合引)贺

行者次应自身为魔醯首罗天。三目头冠璎珞庄严。头冠上有佛半月。项上青。十八臂。手持种种器仗。以龙为绅线。角络系。又彼涂血写及。须臾顷观自身已。次应以大印护彼童女一百八命节。真言曰

唵(一)蜜哩(二合)体尾野(二合)吒多(二)惹缚(引)揄啰迦苫

结其大印及诵真言。遍身旋绕加持。则护一百八种命节

次又以大印。真言加持花香及阏伽等

次又以大印真言结十方界。则应对此童女前。诵魔醯首罗使者真言曰

唎跻吒迦(一)么多那(引)誐(二)尾洒娜跛拏(三)萨摩那誐啰(四)尾讫啰(二合)摩(五)尾罗(引)萨誐底(六)[口*梨]济吒迦(七)布啰(二合)哩跛(引)担囕(二合八)左罗左罗(九)左里左里(十)跛拏跛拏(十一)跛尼跛尼(十二)伴(上)尔伴尔(十三)羯耻羯耻(十四)阿尾舍阿尾舍(十五)[口*梨]跻吒迦(十六)噜奴噌(二合)抧娘(二合)跋野底娑嚩(二合引)贺(十七引)

此真言应诵七遍。则彼童女战动。当知圣者入身。则更弹指诵真言。若无现验。次诵摧迫使者真言曰

[口*梨][口*梨]耶(一)摩鲁呬多(二引)素啰素啰(三引)布尔多贺那贺那(四)波啰(二合)憾么(二合引)那尼(五)那睹噜(二合)尼都噜(二合)尼(六)谟尼谟尼(七)伴(上)尔伴(上)尔(八)羯耻羯耻(九)阿尾舍阿尾舍(十)[口*梨]跻吒迦(十一)噜奴噌(二合)枳娘(二合)跛野帝(十二)娑嚩(二合引)诃(十三引)

诵此真言必速应验。问未来善恶一切灾祥。若不语或语迟。则结棒印

二手合掌。二无名指外支。二中指并立。二头指各钩无名指头。二大指各令押中交。诵真言曰

唵(一)母那誐(二合)啰(二)都噜都噜(三)娑嚩(二合引)贺(引四)

结此棒印。则语问种种事已。以大印真言加持阏伽。三洒童女面。即结解。此使者真言先应诵一万遍则法成。则见身来。须献阏伽乞愿。愿圣者一切处一切时使用皆办。则隐不现。已后欲使。涂一小坛着香花饮食。诵真言一百八遍。则现身。则言龙宫中取长年药如意宝珠。或使夜摩王处。延命增益寿命。或使上取妙甘露。或使他国问其善恶。亦能助军阵摧破他敌。种种使用悉能成办。此法一切迦楼罗法中最殊胜。秘密难得。汝当拣择法器堪传授者而传与。非人器人即损他。已后此法不成。是故应极秘密勿妄传受之。大自在天迦楼罗陀罗尼曰

那谟婆伽嚩底(一)噜驮啰野(二)嗔那劫波啰野(三)萨嚩微那延迦啰野(四)萨嚩羯摩莎驮那野(五)萨嚩嚩尸迦罗拏野(六)萨嚩设睹噜(二合)尾那舍那野(七)唵(八)迦波罗质担嗔那迦波罗部担(九)噜讷噜(二合)枳娘(二合)跛野帝(十)娑嚩(二合引)贺

此陀罗尼。调伏人取赤芭蕉叶画彼人。心上书名字。诵陀罗尼一百八遍。即埋牛粪中即调伏。欲令竖子对相憎。多罗叶画彼男女形。书名相背。取线缠。取鼠狼毛山鸡毛蛇退皮烧熏。诵陀罗尼一百八遍。安劫波罗中。即于尸林中埋着。便相憎。除却依旧。若令相怜者。还于多罗叶上画彼夫形。书名相合。取白线系。取雀儿毛蛇皮烧熏。诵陀罗尼一百八遍。即相怜

又法欲令人相打。于大虫皮或于牛皮。画二人相把头髻。书名著。取线缠着。于火上重。埋碓臼下。即得日日相打。除劫止

又法若欲调伏人者。取贝多叶上画人形。书名诵陀罗尼一百八遍。即于床下埋。即得调伏

又法令尿血者。取多罗叶画彼人。书姓名。取钉诵陀罗尼一百八遍。钉上七七日。即得除去

次说眼药法。若调伏竖子者。取蛇头竭罗安善那青木香写甲蜂二介。于黑月十四日捣作抹。和肉点眼角。一切竖子随逐。天上亦来非但人间也

速疾立验魔醯首罗天说迦娄罗阿尾奢法一卷


宿曜仪轨

    No. 1304

宿曜仪轨一卷

        一行撰

虚空藏印　合掌缚水指。风指如宝形。真言曰

唵阿伽沙(一)迦罗波伊野(二)唵么哩(三)伽摩哩(四)母梨(五)娑嚩贺

若人欲求福智。当归依此菩萨。日月星。皆虚空藏所变也

文殊印　虚空合掌。以大指各押二水甲。二风屈捻空端。真言曰

唵(引)阿(引入恶声)味(引)罗吽佉左洛　若求息(灾)

当欲殄灭七种灾难。所谓日月薄餐五星。违失常度兵贼竞起。水旱不时风雨失度。恶臣背逆损害国民。武狼恶兽食啖众生。五谷不登。如是灾祸急厄官府王难死厄怖等。皆当消散

普贤印　虚心合掌真言曰

支波啄(一决定)毗尼波啄(二断结)鸟苏波啄(三尽生死)

此咒平旦诵七遍夜七遍。厌魅野道虫毒皆悉消灭。能得身心慧三解脱。后生不受生死之身。获得法身。内外国土怨贼。一切恶人一切鬼神一切盗贼虎狼师子毒虫恶兽闻此咒声。皆口噤闭不相恼乱。天变致厄恶梦灾殃。百鸟怪异自然消灭。此咒功能不可说尽

延命印　左手捻火指空指。如持莲花。右手直申如垂。真言曰

唵(引)摩折罗喻碎(某甲)娑嚩贺

若诵此咒延命除(灾)

帝释天印　右手作拳安腰。左手直竖相着。地水二指屈中节。以风着火背。屈空中节。真言曰

唵因捺罗野娑嚩贺

若诵此咒授与官位。满足所求

毗沙门天印　虚心合掌。交二空并竖。二风付二火侧。如钩端相去一寸不着。真言曰

唵吠室罗缚拏野娑嚩贺

若诵此咒得大富饶。昼夜守护

日天真言曰

曩谟罗怛曩(二合)怛罗夜(引)野曩莫索里野萨嚩曩乞洒(二合)怛罗(二合)罗若野唵(引)阿谟伽乌(名位)设底娑嚩(二合)贺

月天真言曰

唵战(上)怛罗(二合)曩乞洒(二合引)怛罗(二合)罗惹野(名位)设底娑嚩(二合)贺

火星真言曰

唵阿誐罗噜儗野(名位)莎诃

水星真言曰

唵母驮曩乞杀(二合)怛罗(二合)弭曩(名位)契努摩莎贺

木星真言曰

唵婆罗(二合)诃萨钵(二合)底曩摩比跢嚩曩师(名位)摩攞嚩罗(引)驮(二合)宁娑嚩贺

金星真言曰

唵戌羯罗誐驮嚩(二合)罗惹野(名位)室里(二合)迦里娑嚩贺

土星真言曰

唵(引)舍泥杀作(二合)罗曩乞杀(二合)怛罗(二合)跛罗(二合)诃摩曩噜波野(名位)普瑟底(二合)迦里莎诃

罗睺星真言曰

唵罗户曩阿素罗(二合)逻惹野塞摩舍都曩野(名位)扇底迦里娑嚩贺

计都星真言曰

唵嚩日啰(二合)计都曩乞杀(二合)怛罗(二合)逻惹野(名位)娑嚩贺

九执曜天印　坚固合掌。二空相并直竖。二风舒。名本开立来去。真言曰

唵(一)蘖罗(二合)系湿嚩(二合二)里耶(三)钵罗钵多(四)珠底(五)摩野(六)娑嚩贺

二十八宿印　坚固合掌。并二空直立当心。以二空召之。真言曰

唵诺乞洒(二合)怛罗(二合)俎(宁吉反)苏那儞曳莎诃

先奉供虚空藏文殊普贤延命帝释毗沙门等菩萨天等。后劝请九曜二十八宿天北斗之中本命属星及以泰山府君司命司禄供之。祈乞除灾延命消除厄害之事。耳

能吉祥真言曰

曩谟罗怛曩(二合)怛罗(二合)夜野(一)曩莫素摩萨罗嚩(二合)诺讫洒(二合)怛罗(二合)逻(引)惹(上)野者者都地波阿(去引)路迦罗野怛儞也(意)他努摩底跛努摩底萨宾(上)儞佉(上)细娑嚩贺

诵此九曜息灾大白衣观音陀罗尼。若日月在人本命宫中。及五星在本命宫斗战失度。可立大白衣观音或文殊八字炽盛光佛顶等道场。各依本法念诵。一切灾难自然消散。一切曜不吉祥诵此真言成能吉祥

北斗七星真言曰

唵飒跢曩而(齿)曩野伴惹密野(二合)染普他摩娑嚩(二合)弭曩(名位)罗讫山婆嚩都莎诃

若罗睺计都暗行人本命星宫。须诵此北斗真言。一切如来说。破一切宿曜障吉祥。真言曰

唵萨罗嚩诺刹怛罗(二合)三摩曳室里曳扇底迦俱噜娑嚩贺

金刚宿成就经。吉祥成就品曰。我今宣说世间成就妙秘法。如是诸曜运行虚空。若一若二三四五等。临入众生命宿对冲宿迁移宿大杀业宿安宿薄相宿奴婢宿。作诸厄害。四大恶曜。所谓火曜土曜罗睺计都最重众生。是时修诸福业广施仁慈。或依文殊八字真言。或依炽盛光佛顶。或依被叶衣观音。或依一字王佛顶。立大息灾护摩坛场。各依本法念诵供养。一切灾难自然消灭。作成就法于心宿直日柳宿直日昴宿直日牛宿直日。不简日月吉凶。但于此宿直日于一日之中。不食念诵满一千八十遍。所有心愿应时便渴大悉地。若厄难时。于本生日最相应。若作木曜成就法者。月十六日最为相应。若作火曜成就法者。即彼直日最为相应。若作土曜成就法者。每月七日最为相应。若作金曜成就法者。随所见方平旦最为相应。若作水曜成就法者依水曜直日而作成就。若作罗睺计都法者。依本生日以为相应。若复供养本生宿者。于本生年月。若本生日而可取成就。若恶宿生每月供养。若三日七日供养直转成吉祥直。秘勿令知俗也

宿曜仪轨一卷


胎藏梵字真言

    No. 854

胎藏梵字真言上卷

洒净真言

【◇】【◇】【◇】

持地真言曰

【◇】【◇】【◇】

持香水真言曰（押纸。已下经二具缘品）

【◇】

略奉持护摩真言曰

【◇】【◇】【◇】

大力大护明妃真言曰

【◇】【◇】【◇】【◇】

入佛三昧耶真言曰

【◇】【◇】

法界生真言曰

【◇】【◇】

金刚萨埵真言曰

【◇】

金刚铠真言曰

【◇】

如来眼真言曰

【◇】【◇】

涂香真言曰

【◇】

华供养真言曰

【◇】【◇】

烧香真言曰

【◇】【◇】

饮食真言曰

【◇】【◇】

灯明真言曰

【◇】【◇】

阏伽真言曰

【◇】【◇】

如来顶相真言曰

【◇】【◇】

如来甲真言曰

【◇】【◇】

如来舌真言

【◇】【◇】

如来圆光真言曰

【◇】【◇】

无碍力真言曰（押纸云。已下第二卷普通真言藏品）

【◇】【◇】

弥勒菩萨真言曰

【◇】【◇】

虚空藏真言曰

【◇】【◇】

除盖障真言曰

【◇】【◇】

观自在真言曰

【◇】【◇】

得大势至真言曰

【◇】

多罗尊真言曰

【◇】【◇】

毗俱胝真言曰

【◇】【◇】

白处尊真言曰

【◇】【◇】

何耶揭嘌嚩真言曰

【◇】【◇】

地藏菩萨真言曰

【◇】【◇】

文殊师利真言曰

【◇】【◇】

金刚手真言曰

【◇】【◇】

忙莽计真言曰

【◇】【◇】

金刚锁真言曰

【◇】【◇】【◇】

金刚月靥真言曰

【◇】

金刚针真言曰

【◇】【◇】

一切持金刚真言曰

【◇】【◇】

一切奉教真言曰

【◇】【◇】【◇】

释迦牟尼真言曰

【◇】【◇】【◇】

毫相真言曰

【◇】【◇】

一切诸佛顶真言曰

【◇】【◇】

无能胜真言曰

【◇】

无能胜妃真言曰

【◇】【◇】

地神真言曰

【◇】

毗纽天真言曰

【◇】

伊舍那天真言曰

【◇】

风神真言曰

【◇】

六美音天

【◇】

罗刹主真言曰

【◇】【◇】

四阎魔真言曰

【◇】【◇】

三死王真言曰

【◇】

黑夜神真言曰

【◇】

七母等真言曰

【◇】

释提桓因真言曰

【◇】

嚩噜拏龙真言曰

【◇】

五梵天真言曰

【◇】

日天真言曰

【◇】

月天真言

【◇】

十诸龙真言

【◇】

难陀跋难陀真言曰

【◇】【◇】

虚空眼明妃真言曰

【◇】【◇】【◇】

不动主真言曰

【◇】

【◇】

降三世真言曰

【◇】【◇】【◇】

声闻真言曰

【◇】【◇】

缘觉真言曰

【◇】

普一切诸佛菩萨心真言曰

【◇】【◇】

普世明妃真言曰

【◇】【◇】【◇】【◇】

一切诸佛真言曰

【◇】【◇】

不可越守护门真言曰

【◇】【◇】

相向守护门真言曰

【◇】【◇】【◇】

大结界真言曰

【◇】【◇】【◇】【◇】【◇】【◇】

菩提心真言

【◇】

菩提行真言

【◇】

成菩提真言曰

【◇】

涅槃真言曰

【◇】

降三世真言曰

【◇】

不动尊真言曰

【◇】

无动尊真言曰

【◇】

除盖障真言曰

【◇】

除盖障真言曰

【◇】

观自在真言曰

【◇】

金刚手真言曰

【◇】

文殊师利真言曰

【◇】

虚空眼真言曰

【◇】

法界真言曰

【◇】

大勤勇真言

【◇】

水自在真言曰

【◇】

多罗尊真言曰

【◇】

毗俱胝真言曰

【◇】

得大势至真言曰

【◇】

白处尊真言曰

【◇】

何耶揭嘌嚩真言曰

【◇】

耶输陀罗真言曰

【◇】

宝手真言

【◇】

光网真言曰

【◇】

释迦牟尼真言曰

【◇】

□佛顶真言曰

【◇】

白伞盖佛顶真言曰

【◇】

胜佛顶真言曰

【◇】

最胜佛顶真言曰

【◇】

光聚佛顶真言

【◇】

除障佛顶真言

【◇】

世明妃真言曰

【◇】

无能胜真言曰

【◇】

地神真言曰

【◇】

计设尼真言曰

【◇】

乌婆计设尼真言曰

【◇】

质多罗童子真言曰

【◇】

财惠童子真言曰

【◇】

除疑怪真言曰

【◇】

施一切众生无畏真言曰

【◇】

除一切恶趣真言曰

【◇】

哀愍惠真言曰

【◇】

大慈生真言

【◇】

大□缠真言曰

【◇】

除一切热恼真言曰

【◇】

不可思议真言曰

【◇】

地藏旗真言曰

【◇】

宝处真言曰

【◇】

宝手真言曰

【◇】

持地真言曰

【◇】

宝印手真言曰

【◇】

坚固意真言曰

【◇】

虚空无垢真言曰

【◇】

虚空惠真言曰

【◇】

清净惠真言曰

【◇】

行□真言曰

【◇】

□惠真言曰

【◇】

□

【◇】

诸菩萨所说真言曰

【◇】

净居真言曰

【◇】【◇】

净居天真言曰

【◇】

罗刹婆真言曰

【◇】

诸荼吉尼真言曰

【◇】

药叉女真言曰

【◇】

诸毗舍遮真言曰

【◇】

诸部多罗真言曰

【◇】

诸阿修罗真言曰

【◇】

诸摩睺啰伽真言曰

【◇】

摩睺罗伽真言曰

【◇】

诸紧那罗真言曰

【◇】

诸人真言曰

【◇】【◇】

无所不至真言曰　已下第三卷（押纸云。已下第三卷悉地出现品）

【◇】【◇】

□空藏明妃真言曰

【◇】【◇】【◇】

满足一切金刚字句真言曰

【◇】

无碍力明妃真言曰（押纸云。已下第三卷转字轮マタラ行品）

【◇】【◇】【◇】

救世者真言曰

【◇】

无能害力明妃真言曰

【◇】【◇】【◇】

置字句

【◇】

已下第四卷胎藏梵字真言下卷

力三昧

【◇】【◇】

法界生

【◇】【◇】

法轮

【◇】

大惠刀

【◇】【◇】【◇】【◇】

法螺

【◇】

莲花

【◇】

金刚大惠

【◇】

如来顶

【◇】

毫相

【◇】

大钵

【◇】

施无畏

【◇】【◇】

与愿

【◇】【◇】

怖魔

【◇】【◇】

悲生愿

【◇】【◇】

索

【◇】【◇】【◇】

钩

【◇】【◇】【◇】

如来心

【◇】

脐

【◇】

腰

【◇】【◇】

藏

【◇】

大结界

【◇】【◇】

无堪忍大护

【◇】【◇】【◇】【◇】

普光

【◇】【◇】

如来甲

【◇】【◇】

如来舌

【◇】【◇】

如来语

【◇】【◇】【◇】

如来牙

【◇】【◇】【◇】

如来辩说

【◇】【◇】【◇】

如来十力

【◇】【◇】

如来念处

【◇】【◇】【◇】

平等开悟

【◇】【◇】【◇】

如来昧

【◇】【◇】

慈氏菩萨

【◇】【◇】

虚空藏

【◇】【◇】

除盖障

【◇】【◇】

观自在

【◇】【◇】

得大势至

【◇】

多罗菩萨

【◇】【◇】

毗俱胝

【◇】【◇】

白处尊

【◇】【◇】

何耶[(薩-文+(立-一))/木]哩婆

【◇】【◇】

地藏菩萨

【◇】【◇】

曼珠室哩

【◇】【◇】◇

光网菩萨

【◇】【◇】

无垢光

【◇】【◇】

计设尼

【◇】【◇】

乌波计始儞

【◇】【◇】

地惠幢

【◇】【◇】

请召童子

【◇】【◇】

不思议童子

【◇】【◇】

大爱乐亦名除疑怪

【◇】【◇】

施无畏

【◇】

除恶趣

【◇】【◇】

救护惠

【◇】【◇】

大慈生

【◇】

悲施润

【◇】

除一切热恼

【◇】【◇】

不思议惠

【◇】【◇】

地藏旗

【◇】【◇】

宝处

【◇】

宝手

【◇】

持地

【◇】

宝印手

【◇】◇

坚固意

【◇】

虚空无垢

【◇】【◇】

虚空惠

【◇】

莲花印

【◇】【◇】

清净惠

【◇】

行惠

【◇】

同前

【◇】

金刚手

【◇】

执金刚

【◇】

金刚拳

【◇】【◇】

无能胜

【◇】【◇】◇

阿毗目佉

【◇】【◇】【◇】

释迦牟尼钵

【◇】【◇】【◇】

一切佛顶

【◇】【◇】

阿修罗

【◇】

乾闼婆

【◇】【◇】

药叉

【◇】【◇】

药叉女

【◇】

毗舍遮

【◇】【◇】

毗舍[這-言+支]

【◇】【◇】

一切执曜

【◇】

一切宿命

【◇】【◇】

诸罗刹娑

【◇】【◇】

诸荼吉尼

【◇】

字轮　第五卷

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

短呼皆上声此一转

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

长呼也此去声右此一转

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

第一转皆带右此一转

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

声呼皆入右一转

【◇】

【◇】

【◇】

大真言王

【◇】

【◇】

【◇】

【◇】

【◇】

□□□生

【◇】

金刚不坏

【◇】

莲花藏

【◇】

万德庄严

【◇】

一切支分生

【◇】

世尊陀罗尼

【◇】【◇】【◇】

法住真言

【◇】【◇】

迅疾持真言

【◇】【◇】

百光通照　下第六卷

【◇】

加持句真言

【◇】【◇】【◇】【◇】【◇】

书本云

长承二年九月一日以御笔本奉书写毕云云件本隆海僧都本云云

        交了

          兴然本


胎藏金刚教法名号

    No. 864B

胎藏金刚教法名号

        青龙寺东塔院沙门阿啰他捺哩荼(唐云义操)集

大毗卢遮那如来(号遍照金刚)

东方宝幢如来(名福聚金刚)

南方开敷花如来(号平等金刚)

西方无量寿如来(号清净金刚)

北方鼓音如来(号不动金刚)

东南方普贤菩萨(真如金刚)

东北方弥勒菩萨(号迅疾金刚)

西南方文殊菩萨(号吉祥金刚)

西北方观自在菩萨(号法金刚)

中般若波罗蜜菩萨(智慧金刚)

右边焰曼得迦(大威德金刚寺明金刚)

右边降三世菩萨(最胜金刚)

右边马头明王(迅速金刚亦名啖食金刚)

左边圣降三世菩萨(吽迦罗金刚)

左边不动尊菩萨(常住金刚)

左边月厌菩萨(底罗金刚)

中虚空藏菩萨(如意金刚)

右檀波罗蜜菩萨(普施金刚)

右边戒波罗蜜菩萨(尸罗金刚)

右边忍波罗蜜菩萨(帝刹金刚)

右边精进波罗蜜菩萨(慈护金刚)

右边禅波罗蜜菩萨(正定金刚)

左边智慧波罗蜜菩萨(大慧金刚)

左边方便波罗蜜菩萨(究竟金刚善巧金刚)

左边愿波罗蜜菩萨(成就金刚)

左边力波罗蜜菩萨(勇进金刚)

左边智波罗蜜菩萨(圆净金刚)

右边发意转法轮(法轮金刚)

右边生念处菩萨(忆持金刚)

右边圣观自在菩萨(持钩金刚)

右边不空钩菩萨(化现金刚)

右边千手观自在菩萨(大悲金刚)

左边无垢逝菩萨(明彻金刚)

左边苏婆呼菩萨(悉地金刚)

左边金刚针(精进金刚)

左边苏悉地羯罗菩萨(成就金刚)

左边金刚藏王菩萨(秘密金刚)

左边曼荼罗菩萨(大轮金刚)

右边供养宝菩萨(如意金刚)

右边孔雀明王菩萨(佛母金刚)

右边一髻罗刹王菩萨(雷电金刚)

右边十一面观世音菩萨(变异金刚)

西门南第一左边不空金刚菩萨(辨事金刚)

左边军吒利菩萨(甘露金刚)

左边金刚将菩萨(首领金刚)

左边金刚明王菩萨(持明金刚)

北面第一重从西第二大明白身菩萨(号放光金刚)

第三多罗尊菩萨(悲生金刚)

第四观自在菩萨(号法金刚)

第五毗俱胝菩萨(降伏金刚)

第六大势至菩萨(持轮金刚)

第七莲花部发生菩萨(无尽金刚)

北面第二重从西第一寂留明菩萨(号定光金刚)

第二大吉祥明菩萨(常庆金刚)

第三大吉祥大明菩萨(灵瑞金刚)

第四如意轮菩萨(持宝金刚)

第五耶输陀罗菩萨(示现金刚)

第六窣堵波大吉祥菩萨(利乐金刚)

第七大随求菩萨(与愿金刚)

北面第三重从西第一白处菩萨(离垢金刚)

第二大吉变菩萨(动用金刚)

第三水吉祥菩萨(润生金刚)

第四不空罥索菩萨(等引金刚)

第五丰财菩萨(如意金刚)

第六白身观世音菩萨(普化金刚)

第七披叶衣菩萨(异行金刚)

北面第四重从西第一除盖障菩萨(离恼金刚)

第二坚固深心菩萨(超越金刚)

第三持地菩萨(内修金刚亦名显相金刚)

第四宝手菩萨(满足金刚)

第五地藏菩萨(悲愿金刚)

第六宝光菩萨(祥瑞金刚)

第七宝印菩萨(执契金刚)

第八不空见菩萨(普观金刚)

第九除一切忧冥菩萨(大赦金刚)

南面第一重从西第二金刚拳菩萨(秘密金刚)

第三持金刚锋菩萨(迅利金刚)

第四金刚萨埵菩萨(真如金刚)

第五手持金刚菩萨(坚固金刚)

第六金刚钩菩萨(召集金刚)

第七发生金刚部菩萨(不坏金刚)

南面第二重从西第一住无戏论菩萨(无异语金刚)

第二持金刚菩萨(常定金刚)

第三金刚锁菩萨(坚持金刚)

第四虚空无边超越金刚(广大金刚)

第五忿怒持金刚菩萨(威德金刚)

第六金刚牢持菩萨(守护金刚)

第七虚空无垢菩萨(离染金刚)

南面第三重从西第一持金刚利菩萨(般若金刚)

第二持妙金刚菩萨(微细金刚)

第三离戏论菩萨(真行金刚)

第四金刚牙菩萨(调伏金刚)

第五适悦持金刚菩萨(庆喜金刚)

第六金刚锐菩萨(刃迅金刚)

第七金刚持轮菩萨(摧伏金刚)

南面第四重从西第一日光菩萨(威德金刚)

第二折诸热恼菩萨(离怖畏金刚)

第三慈发生菩萨(悲念金刚)

第四悲愍菩萨(救护金刚)

第五不思议惠菩萨(难测量金刚)

第六贤护菩萨(巧济金刚)

第七施无畏菩萨(自在金刚)

第八破恶趣菩萨(除障金刚)

第九悲愍菩萨(救护金刚)

东门第一重一切如来智印(发生金刚)

从门向北第一佛眼佛母(殊胜金刚)

第二七俱胝佛母(最胜金刚)

门南第一勇猛菩萨(严迅金刚)

第二大乐不空菩萨(真实金刚)

向上第二重当门释迦牟尼佛(号寂静金刚)

侍者虚空菩萨(无尽金刚)

侍者观自在菩萨(清净金刚)

侍者无能胜(胜妙金刚)

侍者无能胜妃(生长金刚)

门北第一一切如来宝(实相金刚)

第二如来毫相(妙用金刚)

第三大转轮佛顶(破魔金刚)

第四光聚佛顶(神通金刚)

第五无边音声佛顶(妙响金刚)

第六如来悲(慈化金刚)

第七如来愍(教令金刚)

第八如来慈(护念金刚)

门南第一白伞盖佛顶(异相金刚)

第二胜佛顶(大尊金刚亦号无比金刚)

第三最胜佛顶(最大尊金刚亦号上行金刚)

第四高佛顶(难睹金刚)

第五摧碎佛顶(除魔金刚)

第六如来舌(辩说金刚)

第七如来语(性空金刚)

第八如来笑(欢喜金刚亦号破颜金刚)

第四重当东门文殊师利菩萨(号般若金刚)

门北第一光网菩萨(色相金刚)

第二宝冠菩萨(庄严金刚)

第三无垢光菩萨(离尘金刚)

第四月光菩萨(威德金刚)

第五五髻文殊菩萨(吉祥金刚)

门南第一乌波髻失儞菩萨(妙惠金刚)

第二奉教菩萨(密持金刚)

第三文殊师利菩萨(吉祥金刚)

第四曼殊室利菩萨(般若金刚)

第五钩召菩萨(普集金刚)

东门南第一如来牙菩萨(护法金刚化现金刚)

第二轮辐辟支佛(摧障金刚)

第三宝辐辟支佛(圆寂金刚)

第四拘絺罗(悟性金刚亦名解脱金刚)

第五阿难(集法金刚)

第六迦旃延(辨才金刚亦名涌泉金刚)

第七忧波离(尸罗金刚)

第八智拘絺罗(正因金刚亦名宿惠金刚)

第九供养云海(普覆金刚)

门北第一如来烁乞底(众行金刚)

第二旃檀香辟支佛(清凉金刚)

第三多摩罗香辟支佛(氛氲金刚)

第四大目干连(妙用金刚)

第五须菩提(无相金刚)

第六迦叶波(离尘金刚)

第七舍利弗(般若金刚亦名巧智亦名善巧)

第八如来喜(称法金刚)

第九如来舍(号平等金刚)

诸天外金刚部圣者(总名护法金刚)

金刚界金刚名号

毗卢遮那(大日遍照无障)

阿閦佛(不动怖畏)

宝生佛(平等大福众行)

无量寿佛(大悲寿命清净)

不空成就佛(悉地成就业用)

金刚波罗密(坚固坚实)

宝波罗蜜(宝金刚亦名持宝)

法波罗密(莲花清净)

羯磨波罗密(妙用作业)

萨埵菩萨(真如大勇)

王菩萨(自在执钩)

爱菩萨(离乐离爱)

善哉菩萨(赞叹安乐)

宝菩萨(大宝如意库藏)

光菩萨(威德威光)

幢菩萨(圆满满愿)

微笑菩萨(喜悦欢喜)

法菩萨(正法莲花)

利菩萨(般若除罪障)

因菩萨(不退菩提)

语言菩萨(性空妙语)

业菩萨(善巧辨事)

护菩萨(精进难敌)

药叉菩萨(护法调伏)

拳菩萨(秘密)

戏菩萨(普敬善)

鬘菩萨(妙严金刚)

歌菩萨(妙音金刚亦名无畏)

舞菩萨(妙通金刚)

焚香菩萨(速疾金刚端严金刚)

散花菩萨(妙色金刚清净金刚)

灯菩萨(普照金刚除闇金刚)

涂香菩萨(清冷金刚胜净金刚)

钩菩萨(召集金刚)

索菩萨(等引金刚慈引金刚)

锁菩萨(妙住金刚坚持金刚)

铃菩萨(解脱金刚)

次贤劫十六位菩萨

弥勒(迅疾金刚)

不空见(普见金刚)

灭恶趣(普救金刚)

无忧闇(解脱金刚)

香像(大力金刚)

勇猛(不退金刚)

虚空藏(富贵)

智幢(智满法满金刚)

贤护(巧护金刚)

无量光(大明金刚)

网明(方便)

月光(清凉金刚)

辨积(巧辨金刚)

无尽意(实惠宝)

金刚藏(持教金刚亦号立验金刚)

普贤(普摄金刚)

檀菩萨(普施金刚)

戒菩萨(净戒金刚)

忍菩萨(帝刹金刚)

精进菩萨(慈护金刚)

禅定菩萨(正定金刚)

智慧菩萨(大惠金刚般若金刚)

方便菩萨(善巧金刚究竟金刚)

愿菩萨(成就金刚)

力菩萨(勇进金刚)

智菩萨(圆净金刚)

不动尊(无动金刚常住金刚)

降三世(最胜金刚)

六足尊(大威德金刚)

马头明王(敢食速疾金刚)

军吒利(甘露)

火头(大力金刚)

廿天圣者都名外金刚部(名护法金刚或云普金刚)

      已上勘青龙寺本

本记(云)

贞永二年三月二十三日于极乐房闲窗以先师御本书写了　　　　金刚佛子宪□

                      一校了(云云)

文应二年二月十五日于观心院以报恩院御本写了　　　　　　　金刚佛子玄庆

正应二年五月十五日于木幡以僧都御房御本写了　　　　　　　金刚资　澄禅

雅训云无相寻者进不可出此书秘藏(云云已上)


童子经念诵法

    No. 1028B

童子经念诵法

        三藏沙门善无畏译诏

□□□□天王白佛言。世尊若有女人。为小儿欲修此童子经法者。先月八日十五日。受持八戒。清净洗浴。着新净衣。礼十方诸佛。晨朝时起。以览字咒水八。砚内写书杂童子经。向东方作圆坛。盛满香花灯明阏伽等置坛上。书写此经而后。于净室修此法。若于江河边。若于山边。若于僧尼住处。修行此童子经秘密法。作四肘圆坛。次作书曼荼罗。内院内书大梵天王。栴檀乾闼婆大鬼神□□□书十五鬼神形像。如所说如是造作已

尔时大梵天王重白佛言。我为欲利养安乐阎浮提诸小儿故。唯愿世尊听许说最极密印陀罗尼。即此陀罗尼曰

多恎他阿伽罗伽宁那伽伽宁波漏隶伽婆隶婆隶不隶罗收祢修罗俾遮罗俾波陀尼波罗呵阿曷利沙尼那易祢那易苏婆呵

其印相。定以空捻水甲。如取花形。惠拳押腰是也。若以此陀罗尼印加持病恼者。即得除灭。此陀罗尼被缚一切诸天。一切大鬼神王。一切大少神冥道类。但有慈悲者皆不折缚。一切鬼神神王令缚。皆头破作七分。如阿梨树枝

尔时栴檀乾闼婆大鬼王。并十五大鬼神。神祇冥道。皆来集五体投地。白大梵王言。我等皆舍恶心。护此陀罗尼并童子。唯愿大梵王说陀罗尼。令一切鬼神令护童子。又护童子经除恶成吉祥。栴檀乾闼婆王即说陀罗尼曰

曩莫三曼多没驮(引)喃(引一)尾戌驮萨缚(二合)啰嚩(引)系系娑嚩(二合)贺

内缚申水轮勿头合是也。说印并陀罗尼也。此印陀陀罗尼。灭一切大疫病。除一切四百四病。一切鬼神常恒守护不离此人边。此咒成一切所求所圣。我又说十五鬼陀罗尼。利益一切众生故。唯愿大梵王说十五眷属陀罗尼。即说曰

南无佛陀耶(一)南无达么耶(二)南无僧伽耶南无酬迦鬼弥迦王鬼骞陀王鬼阿波悉魔罗鬼牟致迦鬼魔致迦鬼阎弥迦鬼迦弥尼鬼梨婆坻鬼富多那鬼曼多难提鬼舍究尼鬼揵吒波尼尼鬼目佉曼荼鬼蓝婆鬼莎呵

大梵天王重白佛言。有众生于此陀罗尼能受持念诵。灭万恶生万善。一切冥道常守护。一切鬼神一切恶神慈悲加护

尔时大梵天帝释天白佛言。我有护诸童子陀罗尼。名长寿延命陀罗尼。即说陀罗尼曰

多恎他菩陀菩陀[少/兔]摩帝菩提菩提摩隶式叉夜婆舍利婆多弥婆罗陀头隶头隶婆腊多头隶舍摩腻收隶婆罗鞞陀波腊帝收蓝舍弥帝般陀般絺婆呵腻摩只摩腻陀波苏可腻婆罗腻苏波呵

印相。二手仰掌。以二大指捻二无名指。□□头指来去是也。诵此陀罗尼结此印。常受持童子经者。即延三万八千日寿命。此陀罗尼能消灭定业延寿命。灭无量恶生无量善。能成就所愿

次说劝请十五鬼神咒曰

南摩三曼多勃驮喃(一)耽令令阎微枳履儞弭履诃娑难罗娑难特[怡-台+暮]娑难[糸*晝]莎呵

印相。二手二少指内相叉。大指相柱。余四指散开来去

□□召请十五鬼神咒曰

唵弭莫伽迦利沙野曳醯枳布瑟置迦鸯俱舍弱吽

印相。右手向外屈五指。三度召之是也

次施食十五鬼神咒曰(用金刚合掌)

唵波罗步多(二)弭么隶参皤嚩吽

次说饱满食十五鬼神咒曰

南么三曼多勃驮喃唵诃利诃利药乞叉尾儞夜达[口*扇]比旨比旨啰吒檗啰蓝檗啰蓝诃散难微诃(上)散难弱吽鑁斛

印相。金刚合掌。以二大指捻二头指甲上是也(注云与愿印也)

次说散粇米花曰(用金刚掌)

唵摩诃摩儞布啰耶达罗达罗吽吽唵钵啰嚩罗谒啰嚩底娑啰娑啰吽吽

常白月一日八日十五日。撰鬼宿。设种种饮食果子乳粥美味六种供养施神王。如是神等令一切众生常恼害众生坐生气杀万性人民。一切众生一切病皆此神王所为也。是故十五神王常念爱。持诵中我所说陀罗尼者得无尽寿命。一切天王守护。一切神王恒加护。以栴檀乾闼婆。于一切阎浮提大鬼神中。最尊最上。为无有上。书此鬼王名号。并经中陀罗尼。以五色綖。咒一百八遍。若咒二十一返。又咒七遍。系颈上。又法小儿额书栴檀乾闼婆大鬼名号。又法若有世间疫病者。以伏鬼木。咒二十一遍。饮病人。又法有眼病者。咒花水二十一遍。饮之洗之。又法有胸病者。以石留咒一百八返饮之。又法有利病。若赤利病下利病者。取牛膝草。咒一百八遍。日日饮之。又法有虐病者。咒大头饮之。即病消灭。又法有头病者。以柳木板。咒二十一遍。置头下边。又法欲降伏恶人者。书彼名。起嗔恚恶心。以箭弓射彼人名一返。而诵前十五鬼咒呼加彼名。即三日中死。一切鸟类一切万怪来集时。先作怪向者物咒诵之。彼作怪物自身受怪。自然死灭。虽多法有本藏。具不记撰。已上注也。此法灭万恶成万善。令一切所求成就。世间出世一切福。一切高位。一切爱念。皆大吉也

童子经念诵法

坛上有恶字。字变成七宝楼阁。楼阁上张天盖。以众宝自庄严。其宫殿中有荷叶座座上有钵罗字。变成大梵天王。王边荷叶座有尾字。变成栴檀乾闼婆大王。其荷叶边有吽字。成十五鬼王将。七万八千鬼神前后围匝

  平治元年八月八日。于四条坛所书了

  交了

                        兴然


陀罗尼杂集卷

    No. 1336

陀罗尼杂集卷第一

        未详撰者今附梁录

    七佛所说大陀罗尼神咒(并八菩萨所说神咒合十五首)

第一惟越佛说有一万八千病。以一咒悉已治之。此陀罗尼名苏卢都呵。晋言梵音决定

支波昼支波昼　呼奴波昼呼奴波昼　阿若波昼　阿若波昼　都呼那波昼　奢摩奴波昼　胡修帝那波昼　蜜耆呼那波昼　伊呼帝那波昼　弥梨耆帝帝那波昼　娑若帝帝那波昼　蜜若奴帝那波昼　郁遮兜帝那波昼　莎呵

诵咒三遍。黄色缕结作十四结。一句一结系项

此陀罗尼力悉能摧伏。移山断流干竭大海摧碎诸山犹如微尘。若日月失度能使正行悉能攘灾。风雨失时能使时节。谷米不登能使丰熟。邻国侵境悉能攘却。大臣谋反恶心即灭。疫病劫起悉能攘之。疫鬼入国能驱遣之。刀兵劫起能摧灭之。此陀罗尼力攘灾消怪无量无边。若广说者穷劫不尽

第二式佛所说陀罗尼名胡苏多。晋言除一切郁蒸热恼。此陀罗尼句。七十二亿诸佛所说神咒

陀魔帝那　遮波兜帝那　奢副奢副帝那　乌苏多乌苏多帝那　浮浮奢浮浮奢帝那　阿输帝阿输帝帝那　尼梨遮尼梨遮帝那　支波画支波昼帝那　苏呵兜苏呵兜帝那　耶无奢耶无奢帝那　奢破不帝那　沤耆不帝那　苏奢不帝那　莎呵

诵咒三遍。黄色缕结作三结系项

此陀罗尼神力。能使三千大千世界六种震动。山河石壁破硪踊没。其中众生悉发无上菩提之心。能除七十七亿劫生死重罪众生。一切病苦悉皆消灭无有遗余。其中众生书写读诵此陀罗尼一句名者。百千万亿恒河沙世。重恶罪业摧灭无余

第三随叶佛所说神咒名蜜耆兜。晋言金鼓。众生所有业障报障垢重烦恼。悉能摧灭无余

浮律帝那　若无兜醯那　安耆兜醯那　若无兜醯那　遮浮浮醯那　若无兜醯那　乌奢呼呼醯那　若无兜醯那　睒婆咻咻醯那　究梨吒咻咻醯那　遮波都醯那　若昼那醯那　乌奢咻醯那　遮兜梨那醯那　莎呵

诵咒七遍。黄色缕结作四结系项

此陀罗尼句。恒河沙等诸佛所说。其有书写读诵此陀罗尼者。此人恒河沙等劫。所有重恶殷重报障业障。及以五逆一阐提罪。悉灭无余。众生所有重病障道。罪垢及以业垢。闻其所说悉灭无余。其有书写读诵之者。所至到处国邑聚落山林丘冢。其中众生得闻说此陀罗尼名。一经耳者命终已后。悉得往生阿閦佛国。乃至成佛不堕三涂。行此咒法。于四月十六日在东向塔内。一日绕塔八十匝。于塔西壁下东向立。诵咒二十四遍。乃至七日七夜不得睡眠。须胡麻油灯若麻油灯七枚。安置塔四角头。净洁洗浴着新净衣。不食酒肉五辛。遭中一食。我于尔时当现其人前。放大光明以金色手。摩其顶上即与授决。此人所有业障罪垢悉灭无余

第四拘留秦佛欲说大陀罗尼名金刚幢。并能疗治三界五滓众生。诸恶烦恼疮疣重病。一切业障及以报障。诸垢烦恼悉能消除。禅那兜醯吒。晋言拔众生苦令出欲淤泥。闻者脱三垢贪欲嗔恚慢

阿若那昼婆若醯昼　伊那波梨帝　那醯昼　耆菩阿若帝那醯昼　奢富磨醯昼　若无不醯昼　乌奢钦磨醯昼　耆浮磨醯昼　遮兜梨那醯昼　浮梨帝那醯昼　阿呼呼若醯昼　浮梨帝醯昼　禅那牟梨帝(晋言大丰饱满)　耆浮牟牟咻　抱吒牟牟咻牟梨[少/兔]浮浮咻　娑若兜浮浮咻　支不破浮浮咻　鸯耆奴浮浮浮咻　不梨帝已浮浮咻　莎呵

诵咒一遍缕黄色结作十三结系项

上来所说陀罗尼句及我所说。悉是过去九十九亿诸佛所说。其有读诵书写之者。现身当得金刚幢三昧。所有结使摧灭无余。济拔众生苦如上所说。神力自在不可限量

第五拘那含牟尼佛。欲说大陀罗尼名毕多耆呵[少/兔]。晋言声震十方莫不归伏。觉悟众生犹如雷震。无明众生令得慧眼。此陀罗尼句。乃是过去七十二亿诸佛所说。我今说之

禅那波罗帝囊　阿那囊耆呵囊　乌奢耆呵囊　陀无耆呵囊　不梨帝耆呵囊　叉耶囊耆呵囊　钦波罗帝囊耆呵囊　蜜耆帝囊耆呵囊　阿兰耆帝囊毗呵囊　呼婆帝囊耆兰囊　蜜耆兜帝囊若无呵帝囊　乌乌乌乌呵帝囊　支不破帝囊　莎呵

诵咒三遍黄色缕结作三结痛处系

此陀罗尼力。能令三千大千世界六反震动。其中所有一切众生。得闻说此陀罗尼句。一经耳者。百千万亿巨亿垓劫。所有重罪诽谤五逆悉灭无余。其有众生修行读诵。七日七夜减省睡眠。其人现身得师子王定三昧。百千诸佛现前授记。又其国土邻国强敌欲来侵娆。国王尔时与诸群臣。净洁洗浴着新净衣。于高楼上随其方面。先礼十方佛。然后礼我拘那含牟尼佛。三称我名烧香散华。尔时即说陀罗尼句。以此陀罗尼威神力故。大梵天王帝释四天大王。于虚空中悉雨刀剑。四面大黑风起。令其兵众皆悉不得见日月之光。诸夜叉众吸其精气。应死者死自然退散。大陀罗尼威神之力乃至如是

第六迦叶佛。欲说大陀罗尼名初磨梨帝。晋言拯济群生出生死苦

阿若提婆梨帝　遮富魔提婆梨帝　乌奢那提婆梨帝　娑丘波罗帝提婆梨帝　呼娑都波罗帝提婆梨帝　那呼波罗帝提婆梨帝　那支富波罗帝提婆梨帝　那呼多罗帝提婆梨帝　婆若不罗帝提婆梨帝　那波都罗帝提婆梨帝

奢若蜜都罗帝提婆梨帝　莎呵

诵咒七遍。黄色缕结作六结。痛处系

此陀罗尼句。乃是过去七十七亿诸佛所说。此陀罗尼力。能令百佛世界六种震动。所有山河石壁。皆悉摧碎犹如微尘。通为一佛世界。其中所有一切万物皆作金色。浩[泳-永+旱]滉瀼悉不复现。唯见金色更无余色。此陀罗尼力故。能令百佛世界众生。宿业重罪及三涂苦。悉皆消灭无有遗余。其中众生修行读诵此陀罗尼者。未发无上菩提之心者。皆使发心至不退转。先已发心者。修行此陀罗尼者。超过七住乃至十住。此陀罗尼金刚三昧大空解脱门。菩萨从初发心修行此三昧。直至道场菩提树下入金刚定。莫不由是

第七释迦牟尼佛。欲说大陀罗尼名乌苏耆昼腻多。晋言金光照曜。除三界众生幽冥隐滞拔其厄难。此陀罗尼句乃是过去九十九亿诸佛所说。我今说之

耆路不帝那置　毕耆帝那置　乌苏多帝那置　耆牟多帝那置　若不都帝那置　阿若娑若兜帝那置　若波都帝那置　耆牟波若帝那置　乌耆副帝那置　蜜耆苏帝那置　耶蜜耆帝那置　破知弥帝那置　毕梨帝吒帝那置　莎呵

诵咒十四遍。黄色缕结作十四结。痛处系

此陀罗尼力。能令三千大千世界六种震动。其中众生宿命罪垢。缠裹缚束处在幽隐。闻此陀罗尼一音迳耳。悉得往生忉利天上。有诸行人。受持读诵书写此陀罗尼者。未发心者咸使发心到坚固地。先发心者入法流水中。八住齐阶疾至佛地。以此陀罗尼力故。一踊超过菩提树下。乃至佛地坐于道场。此三昧名金光明王定。觉悟群生踊出三界拔众厄难。超众群圣疾成佛道。若有众生欲修行此陀罗尼者。欲得现身四沙门果。欲除过去亿百千劫。障道五逆犯四重禁。现世除灭令无遗余。应当修行此陀罗尼。三七二十一日。护持禁戒犹如明珠。一日一夜六时行道忏悔十方。净洁洗浴着新净衣。用七色华三种名香。供养奉敬释迦牟尼佛。于舍利塔前五体投地悔过自[怡-台+責]。尔时当诵此陀罗尼句八十遍。日日常尔。乃至七日。一七日不得。复至七日乃至三七日。亿百垓劫所有重罪悉灭无余。十方诸佛放大光明来触其身是人尔时心意熙怡。犹如比丘得第三禅。尔时当有大梵天王释提桓因四天大王。即时授与四沙门果

文殊师利菩萨所说陀罗尼名阎摩兜。晋言解众生缚。现在病苦悉得消除。能却障道拔三毒箭。九十八使渐渐消灭。度三有流现身得道

支不多捺帝　阎浮支捺帝　苏车不支捺帝　祝耆不支捺帝乌苏多支捺帝　娑遮不支捺帝　阎摩赖长支捺帝　阿恕波赖长支捺帝　恕波帝捺帝　莎呵

诵咒三遍结五色缕作二结系项

此陀罗尼四十二亿诸佛所说。若诸行人有能书写读诵此陀罗尼者。现世当为千佛所护此人命终不堕恶道。当生兜率天上面睹弥勒。又有众生能修行此陀罗尼者。断食七日纯服牛乳。中时一食更无杂食。一日一夜六时忏悔。十方佛前悔先所作。亿千垓劫所有重罪一时都尽。分部破戒亦悉都尽。五逆殃恶及一阐提。殷重悔过悉得灭除。于六时中一时十遍。空闲净室若在塔中。此人心若淳厚。我于尔时当往其所。此人以见我故心转淳厚。心淳厚故得见千佛。手摩其头即与授记。宿世殃恶永灭无余

我虚空藏菩萨欲说大陀罗尼。名阿那耆昼宁。晋言拔众生苦三界挺特无比。若有众生回波六趣无能救者。我以救之令得脱难

阿那耆昼苏　不梨帝耆昼苏　若波昼耆昼苏　毕梨帝那耆昼苏　如波葂耆昼苏　乌奢帝那奢昼苏　若波昼耆昼苏　阿若呼婆耆昼苏　莎呵

诵咒五遍。缕五色结作十四结系两手

此陀罗尼乃是过去七十二亿诸佛所说。我今已说。欲护正法故度众生故。成诸行人德从万行故。诸声闻人未证果者令得果故。令缘觉人度十二因缘大河拯济群萌故。令诸菩萨从初发心乃至十地愿果成故。说此陀罗尼。又此陀罗尼力。能令三千大千世界。其中众生处在幽隐及三涂。普闻此陀罗尼一迳耳处得宿命智。乃至十四生悉得解脱。若有善男子善女人。欲修行此陀罗尼者。应当三七二十一日。净自洗浴着新净衣。若于制刹中若清净地。于夜后分明星出时。语此大时明星。为我语虚空藏菩萨。如是三说。除我根本罪。如是三说。除我障道罪。如是三说。与我四沙门果。如是三说。我于尔时即往其所。住其人前受与四沙门果。我誓当与如是三说。烧沉水香。若梦得阿摩勒果若得诃梨勒果。若得频婆果若毗醯勒果若杏等。尔时当勤精进。若鸡子等若卷等。尔时即得明星出。时诵咒七遍。若心好时诵七十遍。虚空藏菩萨常游诸国。为诸行人得从万行。是为得从万行

我观世音菩萨欲说大陀罗尼。名阿那耆不知究梨知那。晋言大证济普及十方无边众生

乌奢帝那　耆那知帝那　不迦兜帝那　那殊不梨帝那　阿摩殊不梨帝那　乌奢呼呼吒帝那　耆浮浮帝那　羞都昼帝那　若浮慕那赖帝那　沤究那赖帝那　支波副那赖帝那　阎浮浮赖帝那　莎呵

诵咒五遍。五色缕结作二十四结系项

此陀罗尼句。乃是过去九十九亿诸佛所说。九十九亿诸佛。为诸行人修行六度者未发心者。若诸声闻人未证果者。若三千大千世界内诸神仙人。未发无上菩提心者。皆使发心。有诸凡夫未得信心。我以种子令生法牙。以此陀罗尼威神力故。及我方便威神力故。令其所修悉得成办。及三千大千世界内。幽隐黑暗滞碍及三涂众生。又闻我此陀罗尼者皆得拔苦。又诸菩萨未皆初住者令得初住。次第令得乃至十住。已得皆初十住地者。已得此陀罗尼势力故。于一念顷直至佛地。三十二相八十种好自然成就。若声闻人闻此陀罗尼一迳耳者。读诵书写修行此陀罗尼。以质直心如法而住。四沙门果不求而得。以此陀罗尼力故。三千大千世界山河石壁。四大海水能令涌沸。须弥山及铁围山令如微尘。其中众生有诸菩萨声闻修行之者。障道滞碍患苦婴身。我悉救之令得脱难。令其所修悉得成办。若有众生现世求所愿者。修行陀罗尼者。于三七二十一日净持戒地。一日一夜六时行道。烧众名香散五色华。忏悔十方自啧罪咎。从生死际至生死际。自[怡-台+責]惭愧。尔时三称我观世音菩萨。烧香散华叩头求哀悔过自[怡-台+責]。亿百千劫所有重罪。于一念顷悉得消灭。净身口意。尔时当诵此陀罗尼。三七二十一遍日日六时。从初一日乃至七日。乃至三七二十一日。其钝根者。未得初果者。我于尔时授与初果第二第三乃至第四果。随其利钝阶差所应。若诸菩萨欲趣证地滞碍不进。如法行者即得证地。如前法同我今说。此陀罗尼句。三千大千世界内。其中诸佛诸大菩萨。释梵四天王诸神仙人及诸龙王。皆悉证知大誓成就。愿果不虚真实如是

我救脱菩萨欲说大陀罗尼。名阿那耆知罗。晋言救诸病苦消众毒药。拔济众生出于生死。未度者度未安者安。未得涅槃者令得涅槃。此陀罗尼句。乃是过去七十七亿诸佛所说。我欲说之

陀摩赖帝　阿那婆赖帝　究支那帝　耆摩那帝　究吒婆赖多帝　阿奢摩梨难帝　婆若不梨那乌奢钦帝　婆吒罗奢帝　乌苏那婆赖帝　陀摩赖帝　莎呵

诵咒三遍。缕五色结作六结系两肩

我今说此陀罗尼句时。三千大千世界。其中所有一切众生所有罪垢殃恶重病。以我法音声震三千。散入一切众生毛孔。六情诸根现在病苦郁蒸毒气。及过去业诸结恼热。一切消尽令无遗余。又诸行人厌离三界。欲求出要而不能得。我当为设无量方便。令其所求各得成办。如其国土有诸邻敌欲来侵陵。我当救之令得脱难。尔时国王应当惭愧。悔过自责归谢万民。净洁洗浴着新净衣。若高楼上若宫殿中。烧香散华礼十方佛。尔时当三称我名救脱菩萨。我今归依如是三说。尔时即当诵此陀罗尼三七二十一遍。随其方面有贼来处。尔时当有八部鬼神。雨沙砾石放大黑风。雷震霹雳犹如天崩震动天地。尔时怨贼自然退散。我救脱菩萨拔济众生神力如是

我拔陀和菩萨欲说大陀罗尼。此陀罗尼句。乃是过去七十七亿诸佛所说。我今欲说。有陀罗尼名阿那耆置卢。晋言度脱众生。老病死苦及三涂苦。众生现在病苦悉皆拯济

阿那支波昼　求守罗波昼　支富卢波昼　阿那苏呵兜波昼　乌奢钦波罗加波昼　耆复那波昼　呵若呼帝奴波昼　耆摩浮梨帝那波昼　乌苏帝楼波昼　奢波瞢波昼　阿娑婆罗帝那波昼　呼娑都波昼　耆摩梨帝波昼　莎呵

诵咒五遍。缕六色结作五结痛处系

此咒能令地作水相。水作地相。风作火相。火作风相。三千世界作微尘相。色作空相。空作色相。下至金刚际上至净居天。变为非色相。若三千世界内有诸行人。四大不调行道滞碍互不调适。我以金手摩其顶上授与汤药。令其所患消灭无余。行道进德四大轻便。有诸众生为宿业垢缠裹缚束。在三界狱无复出要。我时当以智慧火及禅定水。烧燃洗泽令出三界。以萨婆若膏渍润令湿。令生法牙拔其毒足。咸各使发无上菩提道心。若诸众生于今现身欲求所愿者。欲求尊贵欲求聪明。欲求总持欲求智慧。欲求见十方诸佛。面对共语得受记莂。欲见我跋陀和菩萨。授与四沙门果。欲得命终生兜率天上面见弥勒。欲生他方净佛国土。现在佛前当书写读诵修行此陀罗尼。当少欲知足净持戒地。常当惭愧修质直行。于一日一夜六时之中精进不阙。五辛酒肉不得过口。如是精进一百一十四日。内外明彻面对十方诸佛面对授记。善男子汝过如是若干劫数。当得作佛。国土如是弟子众数寿命如是。若声闻人欲求四果者。亦当如是修行此陀罗尼。功用正等无异。随根利钝所证差别。我跋陀和菩萨所说陀罗尼句。神力如是诚谛不虚

我大势至菩萨欲说大陀罗尼。名阿那耆置卢。晋言救诸病苦断疑网。拔四毒箭令出三界

耆富吒那帝　阿输波罗帝　耆昼卢波罗帝　阿输多波罗帝　乌那呼波罗帝　若牟耶波罗帝　图故昼波罗帝　若牟耶波罗帝　莎呵

诵咒三遍。缕三色结作三结系项

此陀罗尼咒。七十七亿诸佛所说。我今说竟。此陀罗尼力。能令三千大千世界地皆振裂。其中众生自然踊出。我时即以大智力。一时接取安置一处。即以禅定清凉法水洗泽尘垢。摩抆拂拭安慰其心。譬如比丘入第三禅。然后我当随根利钝。应得阿耨多罗三藐三菩提者。随其阶次悉皆给与。若声闻人应得四沙门果者。次第给与令满其愿。有诸行人书写读诵此陀罗尼句。现在身中四百四病破戒五逆。及障道罪宿世微殃。悉皆消灭无有遗余。我大势至菩萨威神力故。令此行人所修转胜悉得成办。有诸行人在所生处得宿命智。百生千生百千万亿生通达无碍。如视掌中阿摩勒果。欲得闻持旋持总持。欲得四辩说法无碍。欲得佛十力四无所畏。欲得修佛三十二相八十种好。速得成办。欲得金刚三昧超过十地入佛正位。应当书写读诵修行此陀罗尼。昼夜六时曾不废忘。净持戒地五辛酒肉悉不食之。少欲知足修质直行。此陀罗尼故。无有非人能触恼者。我时当与释梵四天王。往诣是人所住之处。安慰其心令其所修日日增广

我得大势菩萨欲说大陀罗尼。名乌苏波置楼。晋言救诸病苦。拔济群生出于三界。令诸行人得从万行

阿那耆置楼　波罗帝那耆置楼　若摩陀罗置耆置楼　阿输陀罗尼耆置楼　乌苏波置那耆置楼　胡卢波置那波置楼　遮波副波置楼　若无梨置波置楼　耆浮呼梨那波置楼　若无阿遮不梨帝那　莎呵

诵咒五遍。缕三色结作三结系项

此陀罗尼句。乃是过去四十亿恒河沙等诸佛所说。我今已说此陀罗尼力。能令十佛世界六种震动。其中所有一切众生。以此陀罗尼法音光明入其毛孔。尘劳垢集一切消除。以我得大势威神力故。及此陀罗尼威神力故。此诸众生命终已后。悉得往生兜率天上面睹弥勒。若诸行人欲求解脱。而为业障之所滞碍。懈怠懒堕三业不勤。我时即以智慧火禅定水。烧燃洗泽业垢障道。令其惺悟皆使令发菩提之心。有诸行人四大不调病苦殃身。有能读诵此陀罗尼者。我时当与八部鬼神四大天王往是人所。即时授与阿伽陀药如意宝珠令无所乏。是善男子善女人。以我神力及陀罗尼力转倍精进。已精进故即得大果

我坚勇菩萨欲说大陀罗尼。名阿那耆置楼。晋言拔济众生。出生死苦拯济三界。贫穷众生如宝掌菩萨。亦如国王解髻中明珠施与贫人。犹如慈父视子宝藏。此陀罗尼力亦复如是

若无呼娑置楼　乌苏多置　若无耆置楼　乌苏呼那置楼　若物珠置楼　毗梨帝那置楼　乌奢钦置楼　遮不呼苏多置楼　若无蜜多置楼　阿支不置楼　毗梨帝那置楼　莎呵

诵咒三遍。缕三色结作七结痛处系

此陀罗尼句。乃是过去七十七亿诸佛所说。我今说之。有诸国王。其国土境水旱不调谷米不登。尔时应当诵此陀罗尼七十七遍。三称我名坚勇菩萨。我时当敕阿耨大龙娑伽罗龙。使诸小龙给足其水。令国丰实。若其国内疫病流行。有诸众生病苦殃身。我时当往诣是人所。随其偏发疗治救济。有诸众生乏于财物。我当给施令无所乏。若诸国王欲求所愿。应当修行此陀罗尼。若在塔中若空闲地。净洁洗浴着新净衣。七日七夜受持八戒。六时行道。于一一时中七遍诵此陀罗尼。若其国王心淳厚者。三日三夜即得如愿。极到七日无不克果。烧黑沉水香白栴檀香。散五色花燃胡麻油灯。于月八日十四日十五日。是时三称我名坚勇菩萨。我时当与天龙八部。往是人所与其所愿。是人若于梦中。若惺悟心。或得珍宝或见白象或得果实。尔时当知即得所愿

陀罗尼杂集卷第一陀罗尼杂集卷第二

        未详撰者今附梁录

  释摩男咒一首

  阿难比丘咒一首

  普贤菩萨咒一首

  文殊师利菩萨咒一首

  定自在王菩萨咒一首

  妙眼菩萨咒一首

  功德相严菩萨咒一首

  善名称菩萨咒一首

  宝月光明菩萨咒一首

  北辰菩萨妙见咒一首

  太白仙人咒一首

  荧惑仙人咒一首

  大梵天王咒一首

  大自在天王咒一首

  化乐天王咒一首

  兜率陀天王咒一首

  炎摩天王咒一首

  忉利天王咒一首

    释摩男咒

释摩男今欲说神咒。拥护诸众生。国土虚弱事刀兵。及寇贼疫病悉皆消灭。所说大神咒功用力如是

昙无呼苏兜流　昙蜜耆兜流　昙蜜卑梨兜奢副都兜流　莎呵

诵咒一遍。八色缕结作四结系两脚

此咒力能令百阎浮提千阎浮提万阎浮提六反振动。一佛境界悉能为之。其中诸王统理民物不以节度。故使邻国兵刀竞起。天龙恚怒水旱不调。国王尔时[怡-台+責]己修德。慈慧天下宽纵民物。征善舍恶宽饶众生。忏悔惭愧与民更始。从今日夜万恶都息众善普集。天龙欢喜雨泽以时。五谷熟成疫气消灭王于尔时日日三时。应当读诵此陀罗尼。所愿成熟真实不虚。我释摩男菩萨劝励诸王

    阿难比丘所说神咒

名支富敷

梵语。晋言生死长眠今得惺悟。

乌啄支富敷

梵语。晋言众生五欲淤泥中卧提拔令出三界

卑梨帝囊支富敷

梵语。晋言众生为无明贪欲嗔恚所中我今拔出

此咒能令众生心得解脱。毕竟一乘不堕小乘。毕竟清净圆满具足。有诸众生迷于大乘。以咒力故还得决定。犹如浊水置诸神珠。以珠力故水则湛然。此陀罗尼世分所及。众生蒙祐悉得解脱。此陀罗尼咒三千世界须弥山王。皆悉动摇不安其所。帝释天王惊怖出宫。是谁神变。乃至如是诸龙王宫皆悉震动。懎懎不安如动花树。诸龙惊走逃窜孔穴。诸神仙人心悉脑转。山山相搏不安其所。四大海水为之踊沸。鱼鳖鼋鼍藏窜孔穴。此大神咒神力如是。其有读诵书写竹帛。此人现身得佛光三昧。能除七百七千亿劫生死重罪。悉灭无余。阿难比丘说此陀罗尼竟

    普贤菩萨所说大神咒经

名支波啄

晋言决定

毗尼波啄

晋言断结

乌苏波啄

晋言生尽

此咒能令众生心得解脱。灭三病却障道罪。他方怨贼悉皆摧灭。境内所有怨家盗贼悉能攘之。若行旷野恶狩毒虫。闻此陀罗尼句口噤不开。今此神咒乃是过去四十亿诸佛所说。我今说之。其有行此陀罗尼者。愿果不虚今故略说

我文殊师利今欲说神咒。拔济众生除其淫欲本。有咒名乌苏吒。晋言除淫欲却我慢

句利句梨帝那(一)忧拙忧拙帝那(二)度吁度吁帝那(三)究吒究吒帝那(四)若蜜都若蜜都帝那(五)究吒吁究吒帝那(六)忧守忧守帝那(七)耶蜜若耶蜜若帝那(八)度吁吒究吒多(九)莎呵

诵咒三遍。结缕作七结系脚

是咒能令诸失心者还得正念。灭淫欲火心得清凉。除其我慢灭结使火。三毒垢障悉得消除。若诸女人及善男子。精神处在无明重渊下。久处于生死不能得出要。回波生死流没溺淫欲海。莫能觉之者。莫知求出要。呜呼甚可伤。若善男子善女人。心得惺悟还厌淫欲。应当与此陀罗尼令其读诵。淫欲之火渐渐消灭。淫欲灭已慢心自灭。慢心灭已其心则定。其心定已结使都灭。结使灭已心得解脱。心解脱已即得道果。是则名为大神咒力。诚谛不虚神力如是。断酒五辛七七四十九日诸不净肉悉不得食。若善男子行者九九八十一日。若女人行者七七四十九日复昼夜六时勤心读诵。烧沉水白栴檀香。散华供养十方诸佛。六时读诵曾不废忘。日数足已结使即灭。其心泰然无复淫欲。我文殊师利菩萨今欲说大神咒。消诸精魅鬼并及妖邪蛊道。有咒名沤帝兜橐。晋言消众生病。净其五藏六府三燋。以禅定水洗濯令净

胡摩若帝昼(一)胡藓摩帝昼(二)乌殊卑梨帝昼(三)具殊蜜帝昼(四)乌舍弥帝昼(五)耆毗若帝昼(六)乌睒殊帝昼(七)蜜耆都帝昼(八)具若乌苏多帝昼(九)维染蜜耆都乌苏多帝昼(十)毗梨帝橐帝昼(十一)莎呵

诵咒三遍。结缕作七结系脚

此大神咒。能令行人心得清净。离诸疾病心得解脱。慧得解脱。消众毒药无众恼患。众邪妖魅悉皆消灭。如为一人众多亦然。应当读诵极令通利在在处处我为阎浮提诸众生故。结此神咒治诸蛊魅消众毒药。当令流布遍阎浮提。末法众生薄福所致。莫不为此众邪所恼。勤教读诵普使令知

我定自在王菩萨。今从妙乐世界来。为此娑婆世界五滓众生故。为除禅定障。拔其无明闇。开其慧眼目。赐其禅定水。荡涤心垢障。种以菩提牙。渐渐郁茂长。开三乘门。示其果实相。有咒名求稚兜。晋言名照明却黑闇罪除慧眼垢

若蜜帝都(一)乌殊那帝都(二)具若帝都(三)胡摩楼帝都(四)胡摩楼帝都(五)乌叶弥帝都(六)胡苏富多帝都(七)乌耆弥帝都(八)胡耆那帝都(九)乌输求提帝都(十)莎呵

诵咒三遍。缕五色结作三结系脚

此大神咒。势分所及遍阎浮提。若诸行人欲修禅定。或为天魔众邪蛊魅之所恼者。以魔恼故众缘事起。外恶知识竞来侵娆。以侵娆故内恶复起。求名利养谄曲妒嫉。憍慢贡高来集其心。行人尔时应当自责。我为不善为魔所缚。惭愧自责低头愧耻。诸佛及众圣我于往劫堕大地狱畜生饿鬼。回波六趣数受生死。今得人身钝根少智。欲修禅定而不能得。为诸结使之所覆蔽。我今宁当破身如尘。终不为此结使所蔽。作是誓已五体投地。归命十方现在诸佛多陀阿伽度阿罗呵三藐三佛陀。舍我过咎灭除我罪。洗我慧眼令得明净。以慈悲水荡涤心垢。照明我身内外清彻。作是悔已复更投地。如是三返复起叩头。悔已却坐净身口已。诵此神咒二十一遍。尔时当三称我名定自在王菩萨。悔过愆咎。如是三说一心禅思。于一一时悔过自责。随其根利钝。亿百垓劫重恶之业障道黑闇。众邪蛊魅天魔罪垢。悉皆消灭无有遗余。我时当与大菩萨众往是人所。随根利钝示其证相。我定自在王菩萨所说神咒。诚谛不虚神力如是

我妙眼菩萨。今从日月灯明王佛国来。至此娑婆世界。为大阿罗汉欲得初禅三明六通。今欲说神咒令其速成办。除其习结垢并及微薄障。净其天眼通。宿命智习气。他心智明了。未来一切事国土之名号及以弟子众寿命劫多少。及诸神通事。耳根通彻听百佛世界事。身能通飞行石山无挂碍。以灭度受想行漏尽今说竟。有神咒名沤耆波置卢。晋言众累都尽。具足三明及六神通及八解脱

民若婆呵帝卢(一)乌苏吒帝卢(二)耶蜜帝卢(三)乌苏帝卢(四)波支呵帝卢(五)波苏呵帝卢(六)乌若蜜帝卢(七)究昼帝卢(八)莎呵

诵咒三遍。缕三色结作六结系项

此大神咒。能令行人断除习气及障道垢。洗泽三明六通令净。应当讽诵极令通利

我功德相严菩萨。今从阿弥陀佛国来。今说劝助遂成菩萨教。以巧妙方便遂成福德。令速得初住具诸相好故。以美方便教令行之。何等美妙。一者其德弘广普慈众生。二者荫覆一切如母爱子不见其过。三者积德行善不计其劳。四者精勤修习舍慧精进。转以化人。五者行十善行转教众生。六者持戒净洁

犹如明珠。内外明彻无有瑕尘。七者身口意业所出言教以慈悲为本。八者所作事业拯济为先。九者当以微妙方便为众说法。和颜悦色不违其意。十者当游诸国为大国师。荷负众生苞含一切。心无疲惓。是名菩萨欲登初住。始发心时十大妙行。如是十十。是名百福成一相好。我今略说。今欲说咒令速成办。有咒名陀摩卢具低。晋言成就相好庄严功德。断除习结灭障道垢

阿提陀摩卢(一)具多陀摩卢(二)支富陀摩卢(三)波昼陀摩卢(四)乌奢陀摩卢(五)耆蜜陀摩卢(六)乌吒陀摩卢(七)若弥陀摩卢(八)乌昼陀摩卢(九)胡苏弥佉陀摩卢(十)波守波守陀摩卢(十一)沤周沤周帝陀摩卢(十二)波瘦波瘦帝陀摩卢(十三)今染比今染比呵摩卢(十四)耆毗兜耆毗兜陀摩卢(十五)莎呵

诵咒五遍结青绿二色缕结作三结系腰

是咒能令行人庄严功德。具诸相好必登初住。勤令读诵极令通利昼夜讽诵心莫暂舍。转教他人

我善名称菩萨。今从北方善寂月音王佛国来。到此娑婆世界。佛法欲灭人多造恶。贪着利养更相是非。无有君臣父子之义。亦无师徒弟子之礼。五浊鼎沸三灾炽盛。皆是前世不修德行。积习众恶今得此身。虽受人身心似畜生罗刹鬼心。人身畜心示同人类。哀哉大苦千载欲末。其中或有若一若两行迹众生耳。今欲说咒以救接之。令其本行还得如初。有咒名云若蜜兜。晋言拔诸行人罪垢根本。摩洗拂拭令得鲜白

乌富波罗帝那(一)殊求波罗帝那(二)喻若蜜波罗帝(三)乌瘦都(四)支波都(五)具若都(六)耶蜜都(七)究吒都(八)舒波都(九)莎呵

诵咒三遍缕黄白二色。结作三结系项

此大神咒犹如大盖荫覆一切。亦如天雨润泽一切。亦如桥船运度一切。三界群萌无不蒙赖。道俗殊异禀味是一。苍生万品会归一空。菩萨所以权方适化。为于群品度脱之耳。今说此咒为行人故救济拯拔。令其速得三乘圣果。敕诸行人勤心读诵诚谛不虚

宝月光明菩萨。今欲说神咒。除诸禅定罪。及去诸垢障五阴四大病。一切皆除却。众生无量劫不得修禅定。是故久流转没在生死海。回波生死流莫能觉之者。我愍此等故。今欲说神咒除其三毒垢拔其愚痴足。照以智慧镜。赐其禅定水生长菩提牙。令到涅槃岸。有咒名乌耆。晋言除禅定垢却障道罪。诸魔邪鬼悉能灭之

耆摩帝昼(一)乌帝昼(二)具若帝昼(三)奢帝昼(四)耶蜜帝昼(五)乌橐帝昼(六)莎呵

诵咒三遍缕黄紫二色。结作八结系痛处

是咒能令诸失心者还得正念。亿百垓劫所有重罪。悉能摧灭无有遗余。若有众生欲修禅定。心乱黑闇不见境界。烦恼数起睡眠所覆。是人尔时应作是念。我宿罪荫盖所覆。应当惭愧忏悔自责。燃灯续明烧香散华供养诸佛。供养佛已别复供养我宝月光明菩萨。燃七支灯烧沉水香。七日七夜减省睡眠。昼夜六时深自克责说悔先罪。多陀阿伽度阿罗呵三藐三佛陀。知人见人。明见弟子所犯罪相。及十方诸大菩萨释梵四天王。悉皆证知。明见我所犯罪相。我今忏悔亦悉证知。愿灭我罪令无遗余。于一一时中忏悔已竟。诵此神咒七遍乃止诵七遍已。默然而坐一心禅思。如是罪垢渐渐当除。其心转定境界明了。其利根者。三日四日乃至七日。即得见我宝月光明菩萨。除障灭罪授果与之。其钝根者二七三七。极钝根者七七四十九日。乃得心定有得果者。终不虚过。此大神咒其力如是

我北辰菩萨名曰妙见。今欲说神咒。拥护诸国土所作甚奇特。故名妙见。处于阎浮提。众星中最胜神仙中之仙。菩萨之大将。光目诸菩萨广济诸群生

有大神咒名胡荧波。晋言拥护国土。作诸国王消灾却敌。莫不由之

具低帝屠苏吒

阿若蜜吒(二)乌都吒(三)具耆吒(四)波赖帝吒(五)耶弥若吒(六)乌都吒(七)拘啰帝吒(八)耆摩吒(九)莎呵

诵咒五遍。缕七色结痛处系

此大神咒。乃是过去四十恒河沙诸佛所说。我于过去从诸佛所。得闻说此大神咒力。从是以来迳七百劫。住阎浮提为大国师领四天下。众星中王得最自在。四天下中一切国事我悉当之。若诸人王不以正法任用臣下。心无惭愧暴虐浊乱。纵诸群臣酷虐百姓。我能退之征召贤能代其王位。若能惭愧改恶修善。若能任善退诸恶人。其心弘广普慈一切。容受拯济犹如桥船。苞含民物犹如父母。国有贤能当征召之。敬贤尊圣如视父母。王自躬身临朝断事。不抂民物犹如明镜。若其国王能修是德。改往修来悔先所作。惭愧自责鄙悼愆咎。自悔责已当修三德。一者恭敬三尊。二者怜愍贫穷。国土孤老当抚恤之。三者于怨亲中心常平等。称理怨枉不枉民物。若能修行上来诸德。我时当率诸大天王诸天帝释。伺命都尉天曹都尉。除死定生灭罪增福益算延寿。白诸天曹差诸善神。一千七百逻卫国界。守护国土除其灾患灭其奸恶。风雨顺时谷米丰熟。疫气消除无诸强敌。人民安乐称王之德。是王若能兼行读诵此陀罗尼。譬如转轮圣王得如意宝珍。是珠神气消伏灾祸。我今以此大神咒力。上来诸德悉能办之消灾灭恶。亦复如是。当知是大神咒力。如王宝珠亦复如是

我太白仙人今欲说神咒。我是五通仙。本修菩萨行。五星中最胜。我于神仙中神通光明胜。统领四天下及诸人天事。国土灾害变寿命延缩短。阴阳及运变。图书谶记等。奸伪质直事。攘灾消奸恶。其所盈缩者悉是我所知。我愍诸众生。今欲说神咒。并护其国土。有咒名阿那呼吒卢。晋言欲护国土及阎浮提十方众生故

波吒呼娑卢(一)阎摩呼娑卢(二)火摩兜呼娑卢(三)乌耆那呼娑卢(四)火弥呼娑卢(五)乌昼呼娑卢(六)具耆呵浮娑卢(七)胡若兜呼娑卢(八)莎呵

诵咒三遍。缕二色黄白结作二结系项

此大神咒。乃是过去三恒河沙诸佛所说。我于过去从诸佛所得闻是咒。从是以来已迳百劫。所修功德于神仙中无能及者。内秘菩萨大乘戒行。外现神仙清妙法身。菩萨六度诸波罗蜜具足修竟。外现方便处神仙中。虽共和光不同其尘。是名菩萨乌和拘舍罗方便处身。若阎浮提诸国王等。前身薄福处在末法。微末善根得为人王。身无福力心闇少智。复值五滓钝浊众生。譬如痴人破车迟牛。欲过崄道甚难可过。我见此已慈心怜愍。为度没溺难苦众生。为欲携持令得出难。并济其王迟牛之厄故。我今日说此神咒。若其国王闻此语已。心生惭愧自知薄福。改往修来发弘广心。慈悲临覆愍苦众生。忍恶修善不抂民物。建护正法任贤用智。征善退恶与民更始。其王若能修是诸德。复能读诵此陀罗尼。昼夜专念恒不废忘。心王尔时转当聪辩。志性和柔不念诸恶。诸天善神渐来亲附。增其智慧益其神力。以天护故转当精进。以精进故我等诸天。日月五星二十八宿。咸来拥护求愿与愿。遣诸龙王给其雨泽。谷米丰熟疫气消除。诸灾消灭善征日生。当知悉是大神咒力

我荧惑仙人今欲说神咒。拥护诸国土。拔济群生除其我慢心。消灭诸非奸[示*厭]镇诸毒药。一切诸非法无不消伏者。我是五通仙。消伏诸奸鬼。一切国土事世间之灾祥。兵刀及疫气饥馑丰俭等。邻国恶心生大臣欲谋反。如是诸灾祸我皆悉知之。天子衰忌事。隐没及覆盖减算及增寿。悉是我所知。欲得消灾者。我亦能办之。却敌及奸非。我亦能[示*厭]之。除却灾祥变。一切皆由我。我于五星中聪明利智胜。捷疾机关辩。神通猛利胜。于四天下中神通捷疾胜。于我四天下。无能及我者。是故我今日欲说大神咒

名具吒呼卢兜。晋言拥护国土。济拔诸王难消伏诸奸非。疗治众生病[示*厭]祷及毒气

呼都帝昼卢(一)阿支不昼卢(二)阎浮摩帝昼卢(三)不梨帝橐帝昼卢(四)乌苏兜帝昼卢(五)具帝帝昼卢(六)耶摩蜜耆帝昼卢(七)乌奢不梨帝昼卢(八)究守波帝昼卢(九)莎呵

诵咒三遍。缕一色绯结作七结痛处系

此大神咒。能令诸国王等及诸国土悉皆安隐。消灾攘祸莫不由是。一切行人及疾病者。悉应读诵皆令通利。若欲修行陀罗尼者。一者断酒二者断肉。三者断辛。于三七日中香汤澡浴着新净衣。若于塔中若空静处。安置佛像烧香散华离众愦闹。于六时中勤心读诵。忏悔十方惭愧自责。净身口已应当读诵。于一一时中三七二十一遍。诵已默然专心念我荧惑仙人。五住菩萨我今归依。如是三说。如是说已默然而坐。我于尔时当往其所。令其所求皆得成办。亦当授与如意宝珠。灭结使火。国土灾祥丰俭疫气皆悉攘之。当知是此大神咒力

我大梵天王。欲说大陀罗尼以护众生。有陀罗尼呼卢钵都。晋言治众生病。覆育三界济诸贫穷

阎摩吁苏都(一)伊波都(二)阎摩吁苏都(三)摩阇蜜呼苏都(四)优波帝那呼苏都(五)莎呵

诵咒三遍。缕二色綪绿结作七结系两乳

此大神咒乃是过去诸佛所说。我今愍念诸众生故。为令解脱拔济三界勤苦本故。为欲弘广佛正法故。慈念众生犹如慈父。此陀罗尼神力。尽一日月所照之处。四天下中无不蒙赖。此陀罗尼力能使四海踊沸。须弥山碎如微尘。及七宝山四大海水江河淮济入一毛孔。四天下中悉能为之。若诸国土疫病劫起。其王尔时应当精进。七日七夜受持八戒。应当净心六时行道。为万民故。调伏其心敕其境内。一切人民以慈悲劝令行十善。其王尔时于宫殿内。燃百千灯以救民命。请召十方诸大菩萨梵释四天。三自归依叩头求哀。十方诸佛大菩萨众。释梵四天王诸来大士救我民命。如是三说。如是说已。当诵此陀罗尼三七二十一遍。诵此陀罗尼已。王与群臣夫人婇女。默然而坐禅思一心。我大梵天王。尔时当与梵众释众四天大王。诸大龙王八部鬼神。饮其毒气悉得消除。王于尔时于禅思中。得见我身大梵天王释提桓因四天大王。已见我故倍复精进。已精进故。其国土境旧住鬼神恼人民者。我又当遣四天大王驱令出界。以我大梵天王慈悲力故。其国土境悉得安隐

我大自在天王今欲说神咒。有陀罗尼名呵利楼。晋言拔众生苦济众厄难

阿若娑梨楼(一)毗梨帝那娑梨楼(二)遮婆昼娑梨楼(三)弥梨帝那娑梨楼(四)殊诃兜(五)支波昼(六)莎呵

诵咒三遍。一綖绿色结作四结系项

是咒乃是过去十万亿诸佛所说。此陀罗尼威神力故。四天下中尽一日月。所照之处能为光明。贫穷者能施宝藏。盲冥众生施其慧眼。病苦之者与法药疗治。若诸众生欲求三乘圣果者。我能佐助令得成办。若在幽隐受三涂苦。以此陀罗尼力。三涂命终生忉利天。若诸行人书写读诵此陀罗尼者。得宿命智慧忆十四生事。来今往古如现目前。欲修禅定者。阴盖所覆者。当诵此陀罗尼。其心则定睡眠运除。欲修学问者。其心散乱不能专一。触事滞碍不得义味。当修行此陀罗尼。欲得闻持者。当修行陀罗尼。欲得十方诸佛所说大菩萨所说大天王所说。一闻历耳恒持不忘即得义理。百千义理。自然现前持而不忘。应当读诵此陀罗尼。昼夜六时恒不废忘。精勤修习助佛道法。是人尔时当于梦中。即得见我大自在天王。坐白莲华台往是人所。其人已见我故心大欢喜。我时授与如意宝珠。以珠力故所愿自在。百千诸佛当随护助。此大陀罗尼神力如是

我化乐天王欲说大陀罗尼。名阿那耆富卢晋言法忍。柔顺法忍堪任荷负三界众生。譬如大海其量难知。我天王心亦复如是。悉能救接漂流众生度三界海

那耆富卢(一)忧多罗富卢(二)龙若呼娑富卢(三)忧稗入富卢(四)达摩耆富卢(五)毗梨帝那富卢(六)忧殊智富卢(七)莎呵

诵咒三遍。五色缕结作一结系项

此大神咒。乃是过去百千万亿诸佛所说。愍念众生故今欲说之。此大神咒势分所及。三天下中唯郁单越独不得闻。力所至处其中众生。三种毒箭自然拔出。得音响忍法音悉明。入毛孔中所有郁蒸三垢重罪自然踊出。此诸众生命绝已后。悉得往生忉利天上。若诸行人三垢覆蔽久处生死。缠绵难解为业垢河之所漂流。我时当乘大乘法船牢接救拔。以智慧火烧其结使。以禅定水洗泽令净。以乌和句舍罗拂拭摩搓。教以六度布以四禅。令出三界。若诸行人欲得今身欲得音响忍。欲得柔顺忍欲得无生忍。当修行此陀罗尼。净持戒地减省睡眠。忍辱柔和少诸缘务。心意质直见修功德者赞叹其得。见贫穷者及疾病者。慈心怜愍如已无异。如是修行调其心已。复欲增上果所愿者。当于三七二十一日。遭中一食白食苏酪得食。若鲜洁处在塔中六时行道。于一一时中礼十方佛忏悔宿罪。烧众名香散华供养。栴檀薰陆诸杂华香。三称我名化乐天王。我是五住菩萨。尔时于一一时中诵此陀罗尼二十一遍。从初一日乃至七日。极钝根者三七二十一日。我于尔时住是人所。随根利钝授与法忍。应得音响忍者授与诸音响忍。应得柔顺忍者授与柔顺忍。应得无生法忍者授与无生法忍。悉授与之真实不虚

我兜率陀天王欲说大陀罗尼。名耆蜜屠苏兜。晋言救诸病苦赈给贫穷。令诸行人速得二乘圣果。如天降雨令诸农夫多收果实

支毕度苏兜(一)民若度苏兜(二)毕梨帝那苏兜(三)阿支都鄙那度苏兜(四)那度苏兜(五)究吒呼度苏兜(六)若富那度苏兜(七)乌兜莎呵兜度苏兜(八)蜜若无度苏兜(九)莎呵

诵咒六遍。缕五色结作三结系两手

此大神咒力。能令此阎浮提所有地种碎如微尘。弗婆提瞿耶尼悉能为之。海水枯涸须弥山崩令如微尘。复能还复如本无异。令诸行人诸结重病尘劳垢习。为渴爱河之所漂流。没溺生死无能觉者。我今神咒力。牢接救拔令出三界。以大乘河灭结使火。禅定膏油润渍令湿。种殖无上菩提根牙。令诸众生收诸果实。此陀罗尼力亦复如是。若诸众生。现身欲修此陀罗尼得宿命智。济四百生未来世事。亦四百生悉能知之。现在世事知他人心。所缘识境界天文地理图书谶记。知诸众生死此生彼。至四百生悉能知之。应当受持读诵此陀罗尼。应当精进净持戒地。少欲知足修质直心。昼夜六时少其睡眠。精进修之节食少语。乃至六年毕得克果。先得宿命智次得无生智后得他心智心。来今往古未然之事靡不通达。得此智已。陀罗尼力故。得智慧如五住菩萨无有异也

我炎摩天王今欲说大神咒。名求低[月*古]苏多。晋言美妙音声

波置呼卢多(一)乌吒句呼卢多(二)耶无呼卢多(三)不梨帝那呼卢多(四)乌奢副呼卢多(五)莎呵

诵咒三遍。缕五色结作五结系项

是名异法性海美妙音声。此大神咒。乃是过去十恒河沙等诸佛所说。是咒能令小千世界悉皆振动。其中众生以大神咒威神力故。三毒病恼缠劳垢习自然踊出。法音光明从毛孔入。郁蒸之热自然清凉。小千世界其中众生。闻此陀罗尼美妙音声。和雅柔软有得音响忍者。有得柔顺忍者。有得大无生法忍者。有能堪任久住度众生者。有得毕法性海四辩无碍者。有得大总持神通自在常游诸国。以美好音声而为众生演说法要。悉是大神咒威神力故能办此事

我忉利天王。愍念众生故欲说大神咒。名胡苏兜那。晋言去除垢秽慈悲拯济拔众生苦

支不帝梨那(一)阿支不帝梨那(二)弥耆帝梨那(三)乌苏帝梨那(四)若副多帝梨那(五)驱苏帝梨那(六)莎呵

诵咒三遍白色缕结作六结系项

此大神咒。乃是过去十恒河沙诸佛所说。我忉利天王以大神咒力。于四天下中得大神力触事无碍。尽日月所照之处悉能为之。众生等寿命帝王暴虐。兵刀寇贼饥饿疾疫。大臣宰相佞谄不忠。国家衰忌星宿失度。雨泽不时晚雨早霜。比丘懈怠三业不勤。故使世界三灾并起。若其国王放逸着乐。纵诸群臣贪浊自恣多取民物抂杀无辜。民怨天怒。故使国界兵刀竞起。有诤夺之心行此恶行。欲求长生终不可得。若其国王心生惭愧悔过自责。虚负万民空顽不及。谦下自卑惠下利民。退恶任善尊圣敬德。拯济贫穷。如其国王改往修来遵修此德。可得长生延年益寿。复能读诵此陀罗尼修行信顺。上来所说诸恶灾怪。悉得消灭无有遗余

陀罗尼杂集卷第二陀罗尼杂集卷第三

        未详撰者今附梁录

  摩醯首罗天王咒一首

  八臂那罗延天咒一首

  大功德天咒一首

  八龙王咒八首(并诸菩萨天王龙王发愿说偈)

    摩醯首罗天王咒

我摩醯首罗天王今欲说神咒。愍念诸众生为除苦本。除其我慢心令修忍辱行。有咒名拘多吒咒。晋言慈悲忍辱

殊呼多(一)乌耆多(二)句多吒(三)乌苏蜜多(四)提梨帝吒(五)若蜜殊吒(六)句喻吒(七)乌苏蜜耆吒(八)句那吒(九)耶蜜耆吒(十)乌苏帝梨吒(十一)莎呵(十二)

诵咒五遍。缕一色青结作十二结系两手

此大神咒。乃是过去七恒河沙诸佛所说。又我过去从诸佛所。得闻说此大神咒名。从是已来神通自在。遍领三千大千世界。一切鬼王皆悉属我。我有神力悉能摧伏。我今说此陀罗尼咒。如王解髻明珠与人。譬如强力转轮圣王。威势自在无有前敌。未摧伏者力能摧伏。已调伏者增加守护。所须之物令无所乏。时转轮王威伏百姓。复能养育增加守护。犹如慈父等无有异。我今大摩醯首罗天王。神力自在亦复如是。典领三千大千世界鬼神诸王。养育守护亦复如是。摧伏外道及诸邪见。悉令靡伏安住正法。复以神通游腾十方。游诸佛国佐佛扬化。守护正法亦复如是。我今以此大神咒力。六道化身度脱众生。现作鬼王降伏诸鬼摧灭邪见。内修菩萨清净戒行。久以得处法流水中。八住齐限功勋成就。当知皆是大神咒力。其诸行人欲得现世离众患难。欲护正法欲得安隐。欲得国土无诸灾疫丰实安乐。其王应当勤心读诵研精修习此陀罗尼。亦当劝厉后妃婇女诸王子等。勤心修习昼夜读诵极令通利。于月八日十四日十五日。离常住处在空靖地。净洁洗浴妙香涂身着新净衣。于夜后分明星出时。烧香散五色妙华。三种名香供养十方佛已。然后三称我名摩醯首罗大天王满我所愿。如是三说。令我所求皆得吉祥。作是愿已默然而坐。我于尔时当往其所。王于尔时即当诵此陀罗尼咒二十一遍默然而坐。其王尔时若于梦中若惺悟心。得见我身。在虚空中处白莲华台。放大光明照触王身。王见光已即得清净解脱无垢光三昧。得是三昧已心大欢喜。心欢喜故所愿悉得。我时当遣八部鬼神守护国土。国界清夷无诸灾横。当知是此大神咒力

八臂那罗延今欲说神咒。名阿波卢耆兜帝梨置。晋言护助佛法消诸奸恶。摧灭邪见建立法幢

度呵兜(一)支波兜(二)若勿兜(三)波罗帝兜(四)度呵兜(五)究吒兜(六)阿若勿兜(七)耶蜜兜(八)究吒兜(九)度呵兜(十)莎呵

诵咒五遍。缕青一色结作四结系项

此大神咒。乃是过去八恒河沙诸佛所说。我于过去从诸佛所闻是神咒。是故今日得此奇特威猛德力神通无碍。三界奇挺人无等双。移山住流手转日月。能接须弥掷置他方还置本处。令此四天王帝释诸天都不觉知。令此须弥入芥子中。四天王宫忉利诸天。悉皆不知已之所入。令四天下洲合为一洲。各还本处如本无异。其中众生不知往来。神通自在游腾十方。历事诸佛守护正法。当知皆是大陀罗尼力。若诸国土诸人王等。欲护己身及国土者。是王应当建立佛法当修十德。何等为十。一者以慈悲心养育民物。二者怨亲平等心无憎爱。三者治国正法不抂民物。四者退恶任善识贤别愚。五者谦下自卑不轻贤士。六者有来求者不违其意。随其所求悉皆给与。七者于三宝所其心纯厚。八者拯济贫穷愍诸孤老。九者国有贤士当征召之。十者普慈人民舍恨念旧。犹如慈父爱念其子。温润清流。若诸人王能行是德。当知是王诸佛所护。我等诸天亦护是王。不令邻敌来侵是界。有诸善人福德贤士皆集其国雨泽顺时不被灾霜。人民安乐恶龙摄毒无病苦者。是王若能修十善德。复能兼诵此陀罗尼。专念在心而不废忘。常于月八日十四日十五日。于正殿上若高楼上。香汤沐浴着新染衣正东而坐。日未出时烧香散华供养十方诸佛。然后礼我八臂那罗延天王。神力自在令我所求皆得如愿。尔时即诵此陀罗尼二七遍已。默然而坐经一食顷。我于尔时当往其所住虚空中。身出光明照触王身。其王尔时见光明已转复精进。以精进故所求皆得。随其所愿无不克获。当知此皆是大神咒力

我大功德天王今欲说神咒。名兜楼呼帝卢。晋言护助正法愍苦众生

耆摩罗呼帝卢　乌昼呼帝卢　句呼那呼帝卢　若蜜耆帝卢　莎呵

诵咒三遍。缕六色结作六结系项

是大神咒。乃是过去七恒河沙诸佛所说。我于过去从诸佛所得此神咒。令得此身端政殊妙。光明照曜诸天中胜。神智通达靡所不知。得他心智。来今往古如在目前。得宿命通。具足三明八解脱事。亦悉备足功德备举如初住菩萨等无有异。为度众生现作天女。见诸众生回波六趣。没溺苦海无能觉者。我今愍此诸众生故。以此神咒欲拥护之。若诸行人欲求所愿。病者求差贫者求富贱者求贵。若诸国王恶贼侵境。雨泽不时所种不收。疫病流行。尔时应当勤心读诵修行此陀罗尼。七日七夜六时不废。烧香散华供养十方诸佛。供养佛已。为我大功德天敷好妙坐。以三种妙华庄严此坐。赤白紫色三种妙浆。蒲桃石蜜安石榴浆以待于我。若在塔中若于静室。于一一时中勤心读诵此大神咒。七遍乃止默然而坐。我时当与天众龙众。往是人所受其供养。受供养已与其所愿。是人尔时若于梦中若惺悟心。即得见我大功德天。威颜相貌光明挺特。见已欢喜转复精进。已精进故所求皆得。当知是此大神咒力

我难陀龙王欲说一头陀罗尼。名耆那腻置。晋言护诸众生拔其四毒箭

若不帝梨那　伊帝帝梨那　伊无帝梨那　若昼令帝梨那　伊不帝梨那　耆呼吒帝那　莎呵

诵咒五遍黄色缕结作六结系项

此大神咒。乃是过去十恒河沙诸佛所说。我难陀龙王已得大神咒力故。常游诸国十方佛前。神通自在无有挂碍。诸佛所说悉能总持。为众生说如闻而行。拔其毒足补智慧膏。以萨婆若水洗除垢秽。拂拭摩搓令心调净。我难陀龙王常游诸国。观察众生有病苦者。随其偏发疗治救济令得脱难。乃至于王后宫变为女身。为诸女人演说法要。女人姿态多诸过恶。皆使令发菩提之心厌恶女身。皆因此大神咒力得阶十地。六道和光现龙王身。虽示龙身不同其尘。当知悉是大神咒力。日诵七遍。烦恼结使悉得消除。现在病苦悉得消灭。欲得如上所说大智慧方便。自利利人。勤修读诵此大神咒。诚谛不虚

我婆难陀龙王欲说一头陀罗尼。名陀摩罗提。晋言守护国土满众生愿

阿支不陀摩罗提　乌苏兜那陀摩罗提　破殊呵陀摩罗提　乌苏兜那陀摩罗提　若蜜耆陀摩罗提　乌苏呵陀摩罗提　置耆呼奴陀摩罗提　支兜梨那陀摩罗提　莎呵

诵咒五遍。缕七色结作十四结系项

此大神咒。乃是过去九十九亿诸佛所说。我于过去值遇诸佛。从诸佛所得此陀罗尼。有大神力神通自在。常游诸国度脱众生。在所国土若诸国王。欲以正法治国土者。以天位治世不抂人物。欲得国家无诸灾祸。欲得邻敌不生恶念。国王尔时应当深心敬重三宝。恩慧贫穷谦敬仁义。恩德普覆尊圣敬德。退恶任善谦敬理信。其如国王行此德者。十方诸佛常随护念。释梵四天王等龙王当随护助。为消灾害满其所愿。求愿与愿不违其意。是王尔时欲满愿故。应当读诵此陀罗尼。于宫殿内若正殿上。于月八日十四日十五日。日未出时正南而坐。香汤澡浴着净洁衣。于其国内诸人民等及诸邻敌。起慈悲心怜愍之心。尔时应当诵此陀罗尼二十一遍。烧殊妙香栴檀沉水及薰陆香。散七色华。先当供养十方诸佛。释迦如来应正遍知。诸大菩萨天龙八部。然后三称我名婆难陀龙王。烧香供养满我所愿。如是三说。我时当与天龙八部。随其所愿即得当与之。是王尔时即满所愿。云何当知得果其愿。若于梦中若惺悟时。见白龙象及白莲华。在虚空中当前而住。当知尔时即得所愿

我娑伽罗龙王今欲说神咒。名阿那耆置卢。晋言普雨法雨。于四天下中无不蒙润。除诸众生郁蒸热恼。诸渴乏者令得丰足

乌奢都波梨那　奢摩都呼那　苏耆蜜都呼那　阿支不奴都呼那　乌啄呵都呼那　卑梨帝那都呼那　温耆不都呼那　莎呵

诵咒三遍驼毛缕结作八结系项

是大神咒。乃是过去十恒河沙诸佛所说。我娑伽罗龙王于七百阿僧祇劫已来。常修行此陀罗尼。以是之故。于诸龙王最上最胜。端正殊妙神通自在。能以神力声振三千。极佛境界无不蒙益。一四天下小千世界。四天下中三千大千世界无不蒙润。慈悲普覆等雨法雨。能令众生增长鞠育菩提根牙。若诸众生处在三恶三垢覆蔽。为开慧眼令睹光明。若诸国王渴乏须雨。我能给足令其丰实。四天下中普皆令等。而其国王欲得丰实。无他怨贼欲来侵境。于其国内炽然正法恩惠普覆。断理怨抂赈诸贫穷。有孤老者生怜愍心。若其国王能行是德。十方诸佛诸大菩萨。释梵四天王天龙鬼神。常随护助。求愿与愿无不获果。王于尔时应当修行此陀罗尼。于净洁处离大愦闹。于七日中不食酒肉五辛。白净素食。苏酪听食。香汤洗浴着白净衣。七日七夜受持八戒。烧众名香栴檀沉水及薰陆香。散五色华。供养十方诸佛我释迦如来应正遍知。尔时应当三称我名娑伽罗龙王。即便诵咒二七遍。于六时中从初一日。国王尔时心转淳厚。一日二日乃至七日。便见我身在其前住。若白龙象像若转轮圣王像。随其所求能满其愿。为除宿罪令得道果

我和修吉龙王今欲说神咒。名支富提梨那。晋言愍苦众生令出三界

忧波支兜那　如波帝支兜那　蜜若兜支兜那　提梨帝那支兜那　乌苏钦帝支兜那　莎呵

诵咒三遍羖历毛缕结作十四结系项

此大神咒。乃是过去八恒河沙诸佛所说。我于过去从诸佛所得此陀罗尼句。不与诸龙同其事业。常游诸国修菩萨行。面睹诸佛咨受教诲。愍念众生佐佛化愚。常以正法摄持守护。于生死海拔济令出。身为大船口为法桥。心为大海出慈悲水。溉灌众生枯槁福田。悉令生长菩提根牙。我所饶益其喻如是。若诸国王欲求所愿。欲令其国丰实安乐。欲令无有他方怨贼。欲使国土无诸疫病。怨家仇对自然殄灭。众官承法不复恼人。其王尔时于其国内炽然正法。率诸群臣以正法教。温良恭俭孝养父母。慈悲怜愍孤穷众生。躬自回驾供养三宝。于三宝所不生疑悔。生父母师长想朋友知识想。于身命财生不坚想。我及国土如幻如化。愍伤众生如视赤子。若其国王能修是德复能读诵此陀罗尼。于月八日十四日十五日。净洁洗浴着新净衣。于正殿上若高楼上正东而坐。日未出时散三色华三种名香。栴檀沉水薰陆香等。供养十方佛已。应当为我和修吉龙王。敷置法坐正南而坐。以青[疊*毛]覆我座上。三种华三种浆蒲桃石蜜安石榴浆。烧黑沉水以待于我。其王尔时正东而坐。叉手合掌诵此陀罗尼二十一遍。诵咒已讫其王即出。与诸群臣默然而坐。我和修吉龙王。当与诸天龙神八部八万四千到是王所。于虚空中默然而受其王供养。王于尔时若于梦中惺悟心得见我身。如转轮圣王七宝侍从。见已欢喜转更精进。以精进故我及天龙八部鬼神。便当勤心守其国土。求愿与愿不违其意。真诚如是

我德叉伽龙王我欲说神咒度脱诸众生。有咒名苏富罗。秦言度脱众生

阿低帝耆昼　支富屠苏罗若蜜耆昼　乌脯都呵昼　卑梨那耆毗若蜜乌都昼　莎呵

诵咒五遍缕紫白二色结作十二结系项

是大神咒。乃是过去七恒河沙诸佛所说。是咒能令诸失心者。还得正念度五逆津。获诸神通具足三明。超出三界独步无畏。我于往古从诸佛所。得闻读诵此大神咒。虽现龙身而无龙业。游诸佛国修菩萨行。游腾十方度脱众生出生死海。回波六趣悉能救接。扶持携将到涅槃岸。又我过去于阎浮提作国王女。王于尔时国土褊狭人民单索。恒畏怨敌来侵其境。又复薄福水旱不调。谷米勇贵人民饥馑。我于尔时在宫殿内。父王尔时愁忧不乐。语诸群臣当设何计。令国丰实人民还复。群臣尔时默无答者。我时见父愁忧如是。我念过去曾从诸佛。受持读诵此大神咒。是神咒力譬如大盖。能覆三千况此一国。普雨法雨无不蒙益。枯木石山皆能生华。强者能伏弱者能佐。作是念已即诣王所。礼觐问讯问王所忧。王时答我非汝所知。我时答王。有智慧者不问男女行之则是。王时欢喜言说之。我时答王。我念过去九十九亿诸佛所说大神咒王。设其功力如上所说。王于尔时躬自读诵。精诚克厉七日七夜。受持八戒六时不废。于一一时中忏悔十方。散七色华烧三种名香。一一时二七遍诵。王于尔时悔过自责。薄福不肖谬得为王。孤负天下惭愧自责。以惭愧故。十方诸佛大菩萨众。释梵四天王八部鬼神。诸大龙王风伯雨师。皆悉来集至其国界雨大法雨。枯木石山枯泉河井悉皆盈满。先逃人民还其本土。他国人民闻国丰实亦来投归。尔时邻敌悉来归伏拜为大王。八方靡伏遂致太平。我念往古大神咒力。神通自在乃致如是。若诸人王欲求所愿。皆应如是修行此德

阿那婆达多龙王今欲说神咒。名婆差卢晋言美音。赞叹三宝长众生信。拥护正法震大法雷。生长众生菩提根牙。鞠育我成就令得成办。悉皆令得无上佛果

支波昼提梨那　阿若卢波昼提梨那　和婆卢波昼提梨那　阿那卢波昼提梨那　阿支不提梨耶　若蜜耆耶　兜提梨那　胡苏波吒兜提梨那　苏副蜜耆阿支副乌奢支　莎呵

诵咒三遍缕青黄二色结作六结系项

此大神咒。乃是过去七十七亿诸佛所说。是咒能令诸失心者还得正念。无智慧者令得智慧。无辩才者令得辩才。无陀罗尼者令得陀罗尼。狂者得正。哑者咒其舌根乃至七日还得能语。盲瞎者咒其眼根三七二十一日。日初出时病者东向坐心念口言。令我眼根随日而生。咒师尔时日日咒之。一日三咒日初出时日正中时日欲入时。乃至三七二十一日。眼根还生遂还得眼。若诸众生手脚[戀-心+足]癖。咒已还复如本无异。有诸比丘懈怠不勤。触事滞碍闇钝[夢-夕+登]瞢。为诸罪垢之所覆蔽。当知是人曾于过去。或杀父母或杀和上阿阇梨。或杀发心于菩萨真人阿罗汉。或杀时君国政破塔坏僧。此人或曾于大众中。作大妄语轻毁众僧。或时在俗轻秤小斗欺劫百姓。见孤穷者轻毁凌蔑。为子不孝为臣不忠。见人行善轻毁憎嫉。见诸恶人防护佐助。造此众恶自缠其身。其人命终入阿鼻狱动经劫数。罪毕乃出还得为人。诸根闇钝示同人类。如是罪人若得值遇善知识者。得闻说此陀罗尼一经耳者。复能读诵修行通利惭愧自责。悔先罪咎谦敬自卑。敬诸比丘孝顺父母。恭敬师长耆旧宿长。生谦敬心爱语和顺。鄙掉自卑惭愧低头。或时诸人施与饮食。当持此食色香美味。施与诸佛和上阿阇梨。我之鄙恶不消此食。余殊滓恶我能敢受。施衣裳汤药亦复如是。不自高身卑下他人。恒自改悔无数劫罪。勤心读诵此陀罗尼。于四十八日在空闲处六时行道。供养礼拜十方诸佛。于一一时中七遍诵此陀罗尼。精诚改悔莫生疲厌。散五色华三种名香。栴檀沉水及薰陆香。满四十八日已。罪垢灭尽无有遗余。随其前世根有利钝。其利根者即得道果。第二第三终不能得阿罗汉果。其根钝者正得灭罪不堕地狱。我今所说饶益众生分别罪福。令其惺悟善恶报应。是名护法美妙功德。今已说竟

摩那斯龙王今欲说咒。名陀摩叉帝。晋言为护法。故拯济群萌。拔生死苦令得脱难

陀无梨陀尼帝　阿支昼尼梨帝　毗梨帝那尼梨帝　乌支昼尼梨帝　胡梨帝那　尼梨帝　莎呵

诵咒三遍白叠缕结作七结系项

是大神咒。乃是过去七恒河沙诸佛所说。我于往昔在阎浮提作大国王。十六小国皆悉属我。我有威猛大策谋力。降伏诸国三十六国悉来属我。我时得病命垂欲终。薄福少男正有三子。最大太子闇钝少智。中者尪弱。其最小子聪明勇哲。博学多闻策谋威勇。见我欲终悉皆来集。一万大臣亦悉来集。一万夫人亦悉来集。王时欲终语诸群臣。言我三子中谁中为王。诸群臣言任大王意。王时答言不应任我。我去之后。治国之法霸王之事。汝等当知云何任我。诸臣咸言善哉大王。慈悲临覆心无憎爱。一万大臣同声唱言。第三王子堪任为王。一万大臣言已辞退。时王正殿身体疲懈。语诸子言我今欲卧第三王子抱父王头。中者捉脚。第一王子捉父王手。时王仰卧即便命终。群臣闻之号哭来集。一万夫人亦悉号哭举身投地。第三王子见父背丧呼号懊恼。自投于地良久乃苏。第一太子默然而坐。第二王子坐啼脚头。诸群臣言。诸王子等相貌有异。有一大臣是王叔父。大王在时恒以国事付此大臣。宰相念言。大王在时恒以国事付嘱于我。今此王子意志有异。我宜问之即前问言。今王背丧诸群臣等皆悉已集。父子之情不应如是。默然而坐而不涕泣。王子答言。我与父王都无因缘。第三王子独是王子。我等二人犹如宾客暂来相过。大臣答言不应如是。国是汝有非兄则弟。第三王子[口*睪]啕惋转前抱兄足。我小幼稚不应为王。愿兄临顾绍父王位。兄时答言。父王临终告敕于汝。我徒先生不见告敕是父王过非汝愆咎。我等二人且当入山。精诚克厉求神仙道。言已即去。精诚不久获得五通。移山住流手[打-丁+勉]日月。第三王子葬送父讫。得绍王位统领诸国四十八年。其后渐渐贪浊心起人民厌贱。诸小国王及诸群臣。咸皆思念山中神仙。无贪之性乃得为仙。我等往昔咸皆愚痴。聪圣王子以为愚痴。贪浊王子以为贤圣。作是念已咸相谓言。我等诸人当共入山。劝请神仙以为大王。兼有神化威伏诸国。作是念已。一万大臣皆共入山。推觅求索会遇见之。一万大臣拜觐问讯。神仙尊者我等顽愚不识正真。为此贪王之所恼乱。人民逃迸国将空虚。唯愿尊仙垂顾留眄。慈悲普覆令国还复。仙人答言我无是事。诸臣答言实不得止。仙人答言我宁此死。终不恋国还为人王。一万大臣咸相谓言。我若返国亦皆当死贪王所杀。不如住此求道神仙。饮水食果清闲寂漠。精诚不久皆获五通。飞腾清虚靡不周遍。尔时贪王心生惭愧。即舍王位出家学道。开父王藏欲大布施。见一金樻七处印印之。以手开樻得陀罗尼。是过去诸佛所说如前无异。得陀罗尼已。开父王藏着四衢道头。恣其人民担负而去。我于尔时得此陀罗尼已。即入静室七日七夜精勤修习。漏尽意解即获五通。尔时国王福德少故邻国侵境。风雨不时人民饥饿。是时国王即请比丘以为国师。共我治化。比丘是时即受其请。愍众生故为作国师。教其国王治化正法。不贪为本慈悲为性。赏善罚恶尊敬道德。慈愍人民如视赤子。尔时教王此陀罗尼句。王于尔时精诚至故。七日七夜精进不懈。已精进故。十方诸佛诸大菩萨。释梵四天王二十八部。诸大鬼神诸大龙王。拥护国土集其国界。雨泽时节谷米丰熟。人民安乐。已安乐故。诸小国土皆悉归属。当知皆是大神咒力威神乃尔。若诸国王于释迦牟尼佛。千载末头欲求所愿。亦应如是。古者国王等无有异

我沤波罗龙王今欲说神咒。名伊提姤摩。晋言称众生心不违其意。譬如大海七珍具足。取者皆得。其不取者非龙王咎

乌都胡卢都　支波都　宿佉都　耆摩都　乌吒都　若蜜耆都　毕梨帝那都　乌苏都　莎呵

诵咒三遍缕红白二色结作八结系项

此大神咒。乃是过去二十恒河沙诸佛所说。我从诸佛得此陀罗尼。从是已来百阿僧祇劫。有大神力神通自在。游腾十方历事诸佛。常以爱语软语。利益同事调伏众生。于诸众生犹如慈父。心意宽弘犹如大海。含受众生无所不苞。堪任荷负无量重担。愍苦众生施其安隐。若诸众生来求索者。随其所愿不逆其意。求官职者令得职爵。求大富者施其宝藏。疾病者施其安隐。若诸国王欲求所愿。我悉与之不违其意。求长寿与长寿。欲令国土无灾害。雨泽时节不旱不涝。正得其中无诸灾霜。谷米丰熟人民安乐。疫毒不行。满其所愿终不违意。是王尔时复能读诵上来所说陀罗尼句。兼以十善化诸人民。如我上说所修功德。其王亦应如是修行。修行得已兼复读诵此陀罗尼。曩劫所作极重恶业。皆悉消灭无有遗余。是王尔时罪垢灭已。其心泰然无众恼患。怨憎平等无有亲爱。常以月八日十四日十五日沐浴受斋。于清旦时日王未出。若正殿上若高楼上。正东而坐。七遍诵此陀罗尼咒。烧白栴檀及沉水香。散七色华供养十方佛已。尔时应当三称我名沤波罗龙王满我所愿。如是三说。即寻诵此陀罗尼句七遍乃止。是王尔时已精诚故。十方诸佛诸大菩萨。释梵四天王八大龙王。我沤波罗龙王。以慈悲盖覆其国土。以甘露水洒其国界。令其疾病疾毒恶气悉得消灭。是名大神咒力满愿不虚

文殊师利菩萨。我欲说有四弘誓。何等为四。一者覆育一切众生。犹如桥船度人无惓。二者苞含万物犹如大虚。三者愿使我身犹如药树。其有闻者患苦悉除。四者愿我当来得成佛时。所度众生如恒河沙。是为菩萨旷济之心

虚空藏菩萨我欲乐说菩萨摩诃萨。修行净土清净妙行。有四事何等为四。一者损已利人拯济群生。二者利衰毁誉不生忧戚。三者贞洁不淫戒行清净如白莲华。四者我当来世得作佛时。国土所有一切众生。妙行成就人天无别。是为菩萨庄严净土清净妙行。观世音菩萨复欲乐说。菩萨有四摄法何等为四。一者菩萨修行六波罗蜜。兼以化人拯济一切。二者生慈悲心育养群生。三者自利利人彼我兼利。四者病苦者其心怜愍如视赤子。是为菩萨四摄法摄取众生。菩萨广利众生。摄取净土妙善功德

救脱菩萨复欲乐说。有四弘誓不与声闻辟支佛共。何等为四。一者愿使我心犹如大地。一切草木丛林萌牙。因之增长地无憎爱。二者愿使我心犹如桥船。运度众生无有疲厌。三者愿使我心犹如大海。容受一切百川。众流投之不溢四者愿使我身犹如虚空。苞含万物犹如法性。是为菩萨四大弘誓。不与声闻辟支佛共

跋陀和菩萨我欲乐说。菩萨妙行有八事。何等为八。一者菩萨处于五滓世界。拔济众生不生疲厌。二者见诸众生兴起福事。营护佐助不生秽心。三者见人为恶敦喻诃谏令得舍离。四者有犯难者拯济怜愍如母爱子。五者有来求者不惜身命。六者有犯难处扶侍携接令得脱难。七者见邪见人怜愍敦喻令得正见。八者鞠育众生犹如赤子。所有功德悉持施与。共用回向无上菩提。是为菩萨八事利益无量众生

大势至菩萨复欲乐说。菩萨有四事。利益众生心无疲惓。何等为四。一者菩萨摩诃萨自舍已乐施与众生。见他受苦如已无异。慈心流恻痛彻骨髓。二者菩萨摩诃萨于没溺处设大桥船。运度众生无有疲厌。三者菩萨摩诃萨于生死海中众生回覆。自手牢捉令达彼岸。四者知诸众生往古来今犹如幻化。虽达此理度人无厌。是为菩萨四事。利益拯济群生

得大势菩萨复欲乐说。谁能于释迦牟尼佛遗法中作佛事者。我等八人常当拥护。略说有四事何等为四。一者亿无量苦。见众生苦如我无异。二者我等所持戒功德。悉舍施与众生。共用回向无上菩提。三者能忍苦事。荷负一切众生到于彼岸。四者发举一切众生心。犹如慈父念子无异。是为菩萨自利利人清净妙行

坚勇菩萨复欲乐说。菩萨妙行有四事。何等为四。一者愿我常生无佛世界。喻如日月行阎浮提。为其除冥。二者如以金錍决其眼膜令睹光明。三者作大药树一切众生。得闻香者病苦消除。四者常演说法如澍法雨。萌芽生长成就果实。悉发无上菩提之心。是为菩萨四大弘誓

  我文殊师利　　今欲说妙偈
  令此经流布　　众生无疑心
  七佛菩萨众　　所说深妙法
  诸天龙王神　　言辞甚奇特
  纯说妙行咒　　护国及行人
  书写读诵者　　必共千佛会
  虚空藏菩萨　　今欲说半偈
  美叹书写者　　书写读诵者
  上来贤圣教　　称扬转教人
  言辞惋约美　　妙好无穷尽
  犹如大海水　　深广叵穷尽
  此人之功德　　亿倍过于彼

我文殊师利今欲说偈

  一切众生类　　回波淫鬼界
  无能觉之者　　唯我能救拔
  永断生死本　　普处寂灭乐

梵天王所说二偈

  今来至此闻妙言　　我常修行四无量
  今来至此闻妙言　　济拔众生生死苦
  永以无复忧恼患

兜率天王今欲说三偈

  我于往昔值诸佛　　得升兜率为天王
  今以得听一妙言　　决了心膜开慧眼
  其有众生一经耳　　不堕三涂升梵天

他化自在天王欲说一偈半

  闻此阎浮提　　诸大菩萨等
  演说微妙义　　我心大欢喜
  永拔生死种　　得升泥洹堂

化乐天王所说二偈半

  我闻阎浮提　　菩萨大士等
  各各说妙行　　四摄及弘誓
  我闻此句已　　心眼矐然开
  愿使诸天众　　得此净眼根
  永断生死流　　普得升泥洹

炎摩天王欲说两偈如意珠

  我等久处于天宫　　厌离三界生死苦
  何时如蛇脱故皮　　永得寂灭涅槃乐

忉利天王欲说一偈半

  久处于生死　　厌离欲淤泥
  兴起大慈悲　　济拔生死苦
  永脱生死苦　　得入涅槃城

提头赖吒天王欲说四偈

  四大天王中　　我最为第一
  我虽作天王　　不脱鬼神苦
  我作鬼神王　　已经五百岁
  东西常驰骋　　济度诸群生
  哀哉过去世　　曾作人中王
  治化不以理　　今作鬼神王
  有愿诸国王　　正治于国事
  莫作贪浊行　　复受鬼神身

毗楼博叉天王欲说一偈半

  我念过去世　　生于阎浮提
  豪富得自在　　谄曲不端直
  今虽作鬼王　　犹受鬼神苦

毗楼勒叉天王欲说三偈

  我今作鬼王　　得离三涂苦
  涉历四天下　　救诸病苦者
  忆念过去世　　曾作天中王
  放逸着五欲　　今受鬼王身
  又愿人中王　　谨慎不放逸
  度脱诸众生　　普得涅槃乐

毗沙门天王欲说三偈

  我于往昔修菩提　　为众生故作鬼王
  众生久处无明闇　　我以金錍开其眼
  慧眼既开度生死　　生死既脱升泥洹

难陀龙王欲说二偈半

  我现处龙宫　　欲度诸龙众
  闻诸菩萨众　　各各说妙行
  诸天龙神等　　咸皆侧耳听
  天众及龙众　　欢喜不自胜
  我及诸营从　　得脱诸龙身

婆难陀龙王今欲说一偈半

  我处于龙宫　　犹如蚕处茧
  愿得智慧力　　坏此无明闇
  济拔众厄难　　超度生死海

娑伽罗龙王欲说二偈

  我念过去世　　曾作人中王
  悭吝于宝藏　　今受龙王身
  又愿诸国王　　慈惠普拯济
  治化以正法　　莫复受龙身

和修吉龙王欲说二偈半

  我虽受龙身　　不受热沙苦
  又于过去世　　曾作人中王
  贪浊着世乐　　今受龙王身
  又愿诸国王　　厌离于世乐
  如囚厌于狱　　超出三界门

德叉迦龙王欲说二偈半

  又我于过去　　曾作人中王
  妻子及奴婢　　悉皆用布施
  坐以一嗔故　　今受龙王身
  又愿诸国王　　谦敬以仁义
  莫复自豪贵　　后受龙王身

阿那婆达多龙王欲说四偈

  我念过去世　　曾于阎浮提
  曾作国王女　　端政无等双
  父王甚爱重　　名曰白莲华
  嫁与邻国王　　不得适其意
  嗔恚自害死　　经历三涂苦
  今受龙王身　　又愿诸女人
  厌恶女姿态　　莫复怀妒忌
  后受毒龙苦　　难得脱苦时

摩那斯龙王今欲说二偈半

  久处于龙宫　　厌患诸龙臭
  腥臊如溷猪　　处厕不觉苦
  三界诸人天　　皆亦复如是
  乐在三界狱　　如猪不厌厕
  哀哉甚可伤　　不知求解脱

沤波罗龙王今欲说五偈半

  我于过去世　　曾于阎浮提
  婆罗门家子　　聪明甚黠慧
  时有邻国王　　女来娉我妻
  此女不贞良　　私外共人通
  我时伺捕得　　斩之于都市
  我时恶贼彼　　送之归本国
  思惟欲秽恶　　出家行正道
  复遇恶知识　　不值好同学
  引置诸淫人　　时我惋叹恨
  持刀自刎死　　经历三涂苦
  从是受龙身　　甚苦不可言

胡苏低罗龙王今欲白一事

  我于阎浮提　　典主十六国
  余国皆易化　　惟此国难教
  群臣皆谄伪　　贪浊多奸诡
  旱涝不均平　　莫不由此事

陀罗尼杂集卷第三陀罗尼杂集卷第四

        未详撰者今附梁录

  阿弥陀鼓音声王陀罗尼一首

  发菩提心陀罗尼一首

  日藏菩萨陀罗尼一首

  护诸童子陀罗尼咒经(三藏菩提留支驿)

  金刚秘密善门陀罗尼七首

  最胜灯王如来所遣陀罗尼一首

  阿逸多王菩萨说饶益善利色力名誉陀罗尼一首

  文殊师利菩萨说饶益善利色力名誉陀罗尼一首

  释迦牟尼佛说大饶益陀罗尼一首

  四天王说护持前咒者陀罗尼一首

  救阿难伏魔陀罗尼一首(出大涅槃经)

  正语梵天说应现满愿陀罗尼一首

  摩尼跋陀天王说称愿陀罗尼一首

  婆视罗仙人说救一切病种种方法陀罗尼　一首

    阿弥陀鼓音声王陀罗尼经

如是我闻。一时佛在瞻波大城伽伽灵池。与大比丘众五百人俱。尔时世尊告诸比丘。今当为汝演说西方安乐世界。今现有佛号阿弥陀。若有四众能正受持彼佛名号。以此功德临欲终时。阿弥陀即与大众。往此人所令其得见。见已。寻生庆悦倍增功德。以是因缘所生之处。永离胞胎秽欲之形。纯处鲜妙宝莲华中自然化生。具大神通光明赫奕。尔时十方恒沙诸佛。皆共赞彼安乐世界。所有佛法不可思议。神通现化种种方便不可思议。若有能信如是之事。当知是人不可思议。所得业报亦不可思议。阿弥陀佛与声闻俱。如来应正遍知。其国号曰清泰。圣王所住其城纵广十千由旬。于中充满刹利之种。阿弥陀佛如来应正遍知。父名月上转轮圣王。其母名曰殊胜妙颜。子名月明奉事。弟子名无垢称智慧。弟子名曰贤光神足精勤名曰大化。尔时魔王名曰无胜。有提婆达多名曰寂静。阿弥陀佛与大比丘六万人俱。若有受持彼佛名号。坚固其心忆念不忘。十日十夜除舍散乱。精勤修集念佛三昧。知彼如来常恒住于安乐世界。忆念相续勿令断绝。受持读诵此鼓音声王大陀罗尼。十日十夜六时专念。五体投地礼敬彼佛。坚固正念悉除散乱。若能令心念念不绝。十日之中必得见彼阿弥陀佛。并见十方世界如来及所住处。唯除重障钝根之人。于今少时所不能睹。一切诸善皆悉回向。愿得往生安乐世界。垂终之日阿弥陀佛。与诸大众现其人前安慰称善。是人即时甚生庆悦。以是因缘如其所愿寻得往生。佛告诸比丘。何等名为鼓音声王大陀罗尼。吾今当说汝等善听。唯然受教于时世尊即说咒曰

多绖咃(一)婆离(二)阿婆离(三)娑摩婆离(四)尼地奢(五)昵阇多祢(六)昵茂邸(七)昵茂尔(八)阇罗婆罗车驮祢(九)宿佉波啼昵地奢(十)阿弥多由婆离(十一)阿弥多蛇伽婆昵呵隶(十二)阿弥多蛇波罗娑陀祢(十三)涅浮提(十四)阿迦舍昵浮陀(十五)阿迦舍昵提奢(十六)阿迦舍昵阇帝(十七)阿迦舍久舍离(十八)阿迦舍达奢尼(十九)阿迦舍提咃祢(二十)留波昵提奢(二十一)遮埵唎达摩波罗娑陀祢(二十二)遮埵唎阿利蛇(二十三)娑帝蛇波罗娑陀祢(二十四)遮埵唎末伽婆那波罗娑陀祢(二十五)婆罗毗梨耶波罗娑陀祢(二十六)达摩呻他祢(二十七)久舍离(二十八)久舍罗昵提奢(二十九)久奢罗波罗啼咃祢(三十)佛陀久奢离(三十一)毗佛陀波罗波斯(三十二)达摩迦罗祢(三十三)昵专啼(三十四)昵浮提(三十五)毗摩离(三十六)毗罗阇(三十七)罗阇(三十八)罗斯(三十九)罗娑岐(四十)罗娑伽罗婆离(四十一)罗娑伽罗陀地咃祢(四十二)久舍离(四十三)波罗啼久舍离(四十四)毗久舍离(四十五)咃啼(四十六)修陀多至啼(四十七)修波罗舍多人啼(四十八)修波罗啼痴啼(四十九)修离(五十)修目企(五十一)达咩(五十二)达达咩(五十三)离婆(五十四)遮婆离(五十五)阿[少/兔]舍婆离(五十六)佛陀迦舍昵裘祢(五十七)佛陀迦舍裘祢(五十八)沙婆呵(五十九)

此是阿弥陀鼓音声王大陀罗尼。若有比丘比丘尼清信士女。常应至诚受持读诵如说修行。行此持法当处闲寂。洗浴其身着新净衣。饮食白素不啖酒肉及以五辛常修梵行。以好香华供养阿弥陀如来。及佛道场大菩萨众。常应如是专心系念。发愿求生安乐世界。精勤不怠如其所愿。必得往生于彼佛世界。时阿弥陀佛与诸大众坐宝莲华。其土丛林华果鲜敷间错严饰。复有树王香风馥扇出和雅音。纯说无上不思议法。复有妙香名曰光明。若干涂香亦是宝香。阿弥陀佛于大宝华结跏趺坐。有二菩萨。一名观世音二名大势至。是二菩萨侍立左右。无数菩萨周匝围绕。于此众中若能深信无狐疑者。必得往生阿弥陀国。其地真金七宝莲华自然踊出。若有四众受持读诵彼佛名号。乃至无有水火毒药刀杖之怖。亦复无有夜叉等怖。除有过去重罪业障。极至七生必果所愿。佛说是阿弥陀鼓音声王陀罗尼时。无量众生皆悉发愿。志求生彼极乐世界。于时世尊赞言善哉善哉。如汝所愿必得生彼。闻佛说已天龙八部。欢喜踊跃作礼奉行

    发菩提心陀罗尼

呾那耶哆婆迦罗目呿(一)阿迦罗目呿(二)阿尼摩目呿(三)阿婆罗阇目呿(四)萨呾罗阇目呿(五)阿那游呵目呿(六)婆婆埵阇目呿(七)阿秕薮肥(八)奢[口*伐]奢(九)慕咃[口*伐]奢(十)多[口*伐]阿那由呵贸　尼摩[口*伐]婆阿波罗憍　翅那末斗呵[口*伐]汦罗囊迦福　掘之舍那修娑呿　摩罗阿罗利哯坭梨[口*鬼]掘啰[口*富]娑呿[口*伐]　阿流那遮罗波呧[口*將]浮阿那叉耶　那茶[口*脫]阇　摩利之婆罗居头[口*致]叉[口*伐]庵蒲利[口*脫]阇　薮罗舍罗梨婆婆呿呾流之肥呿呾遮罗赊呧　梨勒那波婆　牟尼提耶　多婆迦破斗罗[跳-兆+十][跳-兆+伐](许月)脾阇摩尼那罗延那供波那罗延挐娑婆因陀半拏　[口*伐]迦目呿婆呧婆罗　摩尼肥攘目呿　牟尼三小小呵　[口*伐]婆迦摩沙罗尼攘摩诃摩诃　尼[口*芒]　阿射　利摩利　遮呵[口*伐]喉喉摩尼　阿迦阇昙摩　呵[口*焚][卄/陀]昙摩肥　利阇牟尼陀阇显奢兜沙诃[仁-二+兮][口*芒][口*芒][口*彌]耶　阇波波摩[口*芒]肥阇耶贸贸[口*伐]罗那恩陀引也贸贸呵[口*伐]肥罗阇肥尼[口*芒]肥贸阇肥莎罗诃诃贸尼伏罗界娑何耶饭那娑何利没阇娑何莎呵

佛说此陀罗尼时。三千大千世界六种震动。天于空中作天伎乐。而雨种种香华珍宝。供养于佛菩萨大众。于时九十那由他天人发菩提心。若出家在家善男子善女人欲发菩提心者。应当书写读诵此陀罗尼。十方诸佛即见此人。闻其读诵发愿回向。遥见此人生欢欣心。即与授记必当作佛。若其四众为佛道故。应净洗浴着新净衣。敷种种净坐于阿练若处。离闹无贪嗔恚烦恼歇。又离憍慢嫉妒之心。一向系念十方佛令如目前。昼夜三时忏悔诸罪。读诵此陀罗尼。于七日善心淳志。当见十方佛。若其不见复二七日三七日中专心不住。无量诸佛当见其前。而说法与其授记当得作佛。一切业障悉皆消灭。若造五逆重罪。犯重根本毁谤正法。不得现见诸佛者。若梦中见亦得灭除无量诸罪。复当更三七日勤加。三七日勤加精进。必得见一切诸佛。此陀罗尼功德说不可尽。略说一麻矣。至心一心如法修行如愿必得

    日藏菩萨陀罗尼

多掷哆　尼罗那脾蛇蛇　式叉脾蛇蛇　弥力提脾蛇蛇　波罗呵那脾蛇蛇　栗提脾蛇蛇　因地利脾蛇蛇　婆罗脾蛇蛇　伽脾蛇蛇　三摩提脾蛇蛇　陀罗尼脾蛇蛇　叉提脾蛇蛇　蛇蛇那脾蛇蛇　阿由波脾蛇蛇　阿尼遮那脾蛇蛇　摩力伽脾蛇蛇　阿脾若脾蛇蛇　波罗提三祁刍蛇蛇　摩诃诃蜜多罗脾蛇蛇　摩诃迦留那脾蛇蛇卑栗痴　比脾蛇蛇　萨埵脾蛇蛇　昙摩脾蛇蛇　刍摩脾蛇蛇　阿路伽脾蛇蛇　波罗提波斯脾蛇蛇　波罗首六迦脾蛇蛇　伽伽那脾蛇蛇　摩留多脾蛇蛇　呴涅咃脾蛇蛇　布多脾蛇蛇　阿耨蜜多脾蛇蛇　憍沙脾蛇蛇　勒者那脾蛇　阿比娑婆　阿耨那阿奴那　阿波呵耆遮　耆遮罗　者比牟　者毗遮　閦者比罗比牟脾蛇比牟　叉蛇比牟阿三慕陀　者罗比牟　车陀比牟　阿加舍比牟　比功波含摩比牟　阿那婆婆比牟　阿呵呵比牟　阿罗波　罗比牟　优波摩波利比牟　莎呵

若有四众书写读诵。至心专志如法修行者。能灭恒河沙劫所作五逆十恶。一切重罪根本悉能除灭。若善男子善女人。受持书写至心读诵七日七夜。或一月或一岁。昼三时夜三时。正衣服偏袒右肩。合掌向佛右膝着地。如是佛前诵此陀罗尼。灭一切诸罪获一切福。欲求何等所求何物。所欲求者如愿必得。至心一念受持读诵此陀罗尼者。为恒河沙世界一切诸佛之所欢欣护念。为一切诸大菩萨欢欣护念。为一切诸天神王之所拥护。为一切天龙鬼神之所护念。灭一切恶业。是人非人不能得便。能至命终一切诸佛菩萨竞来迎接。与其受记今生往生。所欲求者无不如愿。此陀罗尼功德说不可尽。略一麻牟。在人一心专志愿则从心

    佛说护诸童子陀罗尼咒经(三藏菩提流支译)

尔时如来初成正觉。有一大梵天王来诣佛所。敬礼佛足而作是言

  南无佛陀耶　　南无达摩耶
  南无僧伽耶　　我礼佛世尊
  照世大法王　　在于阎浮提
  最初说神咒　　甘露净胜法
  及礼无著僧　　已礼牟尼足
  即时说偈言　　世尊诸如来
  声闻及辟支　　诸仙护世王
  大力龙天神　　如是等诸众
  皆于人中生　　有夜叉罗刹
  常喜啖人胎　　非人王境界
  强力所不制　　能令人无子
  伤害于胞胎　　男女交会时
  使其意迷乱　　怀妊不成就
  或歌罗安浮　　无子以伤胎
  及生时夺命　　皆是诸恶鬼
  为其作娆害　　我今说彼名
  愿佛听我说

第一名弥酬迦　第二名弥伽王　第三名骞陀　第四阿波悉魔罗　第五名牟致迦　第六名摩致迦　第七名阇弥迦　第八名迦弥尼　第九名梨婆坻　第十名富多那　第十一名曼多难提　第十二名舍究尼　第十三名干吒波尼尼　第十四名目佉曼荼　第十五名蓝婆

此十五鬼神常游行世间。为婴孩小儿而作于恐怖。我今当说。此诸鬼神恐怖形相。以此形相。令诸小儿皆生惊畏

弥酬迦者其形如牛　弥加王者形如师子　骞陀者形如鸠摩罗天　阿波悉摩罗者形如野狐　牟致迦者形如猕猴　摩致迦者形如罗刹女　阇弥迦者其形如马　迦弥尼者形如妇女　梨婆坻者其形如狗　富多那者其形如猪　曼多难提者形如猫儿　舍究尼者其形如乌　干吒波尼者其形如鸡　目佉曼荼者其形如薰狐　蓝婆者其形如蛇

此十五鬼神着诸小儿令其惊怖。我今当复说诸小儿怖畏之相

弥酬迦鬼著者小儿眼精回转　弥伽王鬼著者小儿数数欧吐　骞陀鬼著者小儿其两肩动　阿婆悉魔罗鬼著者小儿口中沫出　牟致迦鬼著者小儿把拳不展　摩致迦鬼著者小儿自啮其舌　阇弥迦鬼著者小儿喜啼喜笑　迦弥尼鬼著者小儿乐着女人　梨婆坻鬼著者小儿现种种杂相　富多那鬼著者小儿眠中惊怖啼哭　曼多难提鬼著者小儿喜啼喜笑　舍究尼鬼著者小儿不肯饮乳　干吒波尼鬼著者小儿咽喉声塞　目佉曼荼鬼著者小儿时气热病下利　蓝婆鬼著者小儿数噫数哕

此十五鬼神。以如是等形。怖诸小儿。及其小儿惊怖之相。我皆已说。复有大鬼神王名栴檀乾闼婆。于诸鬼神最为上首。当以五色綖诵此陀罗尼。一遍一结作一百八结。并书其鬼神名字。使人赍此书綖语。彼使言。汝今疾去行速如风到于四方。随彼十五鬼神所住之处。与栴檀乾闼婆大鬼神王。令以五色线缚彼鬼神。兼以种种美味饮食香华灯明及以乳粥供养神王

尔时大梵天王复白佛言。世尊若有女人不生男女。或在胎中失坏堕落。或生已夺命。此诸女等欲求子息保命长寿者。当常系念修行善法。于月八日十五日。受持八戒。清净洗浴着新净衣礼十方佛。至于中夜。以少芥子置已顶上诵我所说陀罗尼咒者。令此女人即得如愿所生童子。安隐无患尽其形寿终不中夭。若有鬼神不顺我咒者。我当令其头破为七分如阿梨树枝。即说护诸童子陀罗尼咒

哒侄他　阿伽罗伽泥　那伽伽泥　娑楼隶　只隶　伽婆隶　钵隶　不隶　罗收祢　修罗俾　遮罗俾　婆陀尼　波啰阿曷利　沙尼　那易　弥那易　苏婆呵

世尊我今说此陀罗尼咒护诸童子令得安隐获其长寿故

尔时世尊一切种智即说咒曰

哒侄他　菩陀菩陀菩陀　[菟-(色-巴)+(〦-一)]摩帝　菩提　菩提　摩隶　式叉夜　娑舍利　娑达祢　娑啰地　头隶头隶　波腊多头隶　舍摩腻收鞞　收隶　波腊帝　收蓝舍弥帝　槃陀　槃絺　婆呵腻　只摩腻　陀波腻　苏婆呵　腻婆啰腻　苏婆呵

此十五鬼神。常食血肉以此陀罗尼咒力故。悉皆远离不生恶心。令诸童子离于恐怖。安隐无患处胎初生无诸患难。诵此咒者。或于城邑聚落随其住处。亦能令彼婴孩小儿长得安隐。终保年寿南无佛陀成就此咒护诸童子。不为诸恶鬼神之所娆害。一切诸难一切恐怖悉皆远离。苏婆呵时此梵天闻说此咒欢喜奉行

    金刚秘密善门陀罗尼

如是我闻。一时世尊安住菩提树下。与大弟子舍利弗目揵连等而为上首。复有无量诸大菩萨摩诃萨。其名曰金刚幢菩萨金刚藏菩萨弥勒菩萨贤劫大士亦为上首。尔时金刚密迹菩萨承佛威神发如是言。唯愿世尊。分别演说善门陀罗尼。当为世间作大照明。除灭怨害恶友毒心。若天龙夜叉罗刹鸠槃茶人及非人诸大鬼神。啖人精气方道蛊毒怨家诈谄伺人。短者如是无有救护之处。如来大慈当为除灭怖畏等事。安止众生于清净地。行住坐卧乃至梦中。常当守护不令忧恼。有是利故。我今劝请大悲调御当为说之。亦当救护大乘人心令其坚固功德智慧不退之行悉除怨害命不中夭。尔时金刚密迹菩萨劝佛已瞻仰尊颜心有顾念。尔时世尊大悲导师。发大雷音声遍世界。赞叹密迹菩萨。善哉善哉善男子。汝今真是菩萨之人能为众生得安乐故发如是问。我今亦为一切众生当说此善门陀罗尼。尔时密迹喜未曾有唯愿矜愍善分别之。于时世尊告大士谛听谛听善思念之。吾当为汝演畅其义。密迹言唯然受教即说咒曰

多绖他　沤究　牟究　摩比尼　摩陀尼　槃啰遮　冷那休　休休利　跋多　莎呵

尔时世尊说此灌顶陀罗尼已复更宣说陀罗尼句

多他跋阇跋阇　跋阇达梨跋阇　波汦　跋阇毗汦　跋阇大地　遮迦罗跋时　遮迦　罗达梨　达梨　达梨　跋梨　牟梨　遮隶　休休梨　波伽频毗梨　梨梨尼　留留志　遮梨　周梨　牟梨　曼荼梨

此持名善能除灭一切过恶。亦除一切四百诸疾。复能令人命不中夭

多绖他　摩荼尼　伽伽罗尼　牟茶尼　僧波罗牟荼尼　那奢尼　那奢尼　婆陀尼　蚩真兜　蚩真兜毗梨　摩梨呵多尼　跋梨婆梨　婆地毗　地毗梨　留婆梨　奢罗泞罗和泞　罗和那茶蛇　跋罗摩遮梨　那伊他罗　婆汦　地地罗蛇尼　那无摩醯　奢婆罗　梨师婆摩　呼尼　坡波阎　摩呼尼　迦罗婆地　呼地婆地　苏摩婆汦　苏摩婆罗鞞　莎呼　多绖他　呵罗　呵罗　唏啰　伊大摩婆遮　婆伽婆　莎呵　迦致多　阿[少/兔]那　阿梨阇婆尼　迦伽大尼　阿多荼呵尼　朱伽毗　卢呵尼　休娑婆汦　呼婆婆汦　唏利唏利　蛇他时　蛇他利尼　蛇　他波囒遮　蛇他婆炎　蛇他婆岚　蛇他　希利耽　莎呵

尔时世尊说此金刚秘密善门陀罗尼。欲令人天获大饶益永离苦难常处安乐。如是持者过去诸佛已说教化未来。今佛亦共宣说。佛告金刚密迹菩萨。善男子大悲愍念一切众生故我今说之。尔时世尊说此持时。于其肉髻无见顶上出大人相。光照明赫奕遍照十方无量世界。时诸佛土亦复自然踊出。光明艳色希有殄灭一切所有幽冥时。十方人天异类咸睹是相生希有心。皆作此念。有何因缘而现是相光遍世界。尔时诸佛告众会曰。善男子谛听。有佛世界名曰娑婆佛号释迦牟尼如来。大悲怜愍一切众生令安乐故。说是善门陀罗尼。是时众会闻其佛说释迦威德力。皆同发声赞叹释迦。希有善哉。能于娑婆生大悲心。为安天人故说是持。此持希有乃是无相真实智慧之所宣说。我等愿乐勤修行之得是持已亦当如是。出生大悲教化众生。诸佛赞言。善哉善哉善男子。欲行此善门陀罗尼者常于晨朝啮木澡漱烧香散华摄心读诵不令驰骋于诸境界。所以者何。此持乃是三世诸佛持说教化。汝等应当忆念。如说修行五辛酒肉所不经口梵行居心除舍缘务于寂静处。然后读诵能令行者。得大功德无边智慧。欲行善门陀罗尼者当发誓愿。乃至成佛莫令废忘。恒于晨朝读之一遍。若求现愿七日七夜勤而行之无不果遂。唯除过去有重罪者。于今少时不能令尽。其余诸业无不除灭。修一切诸善。乃至涅槃悉皆能得具足二十功德之利。何等二十。所谓长命尽寿名称资生色力无病勇猛精进诸佛护念其心调柔诸天护助愿行善行思其深义精勤不怠光颜怡悦相好具足辩才无畏增满善根。是故世尊说此金刚秘密深奥善门陀罗尼。汝应忆念至诚修行。所以者何。如此持者于诸持中最为吉祥

尔时金刚密迹菩萨白佛言。世尊我今愍念拥护一切众生令得安乐。除诸哀恼不令诸恶得其便也

多绖他　尼企尼企　志志志志　[(口*皮)/女][(口*皮)/女][(口*皮)/女][(口*皮)/女]　留留留留　时时时时　伽罗　伽罗　伽罗　伽罗　唏利唏利唏利唏利　破破破破　摩摩摩摩　呵那呵那呵那呵那　大呵大呵大呵大呵　婆[少/兔]阿伽耶唏帝利　莎呵

尔时世尊赞金刚密迹言。善哉善哉大士乃能说此大威神咒。拥护一切皆得安隐。益其精气不令诸恶人非人夺其精气者得其便也

尔时大梵天王及诸眷属。即从坐起偏袒右肩合掌白佛言。世尊我今亦欲随喜佐助受持。读诵善门陀罗尼者。增长众生寿命色力除其衰患使无伺求得其便者。唯愿世尊加哀护助得如所愿

多绖他唏利弥利　汦利　莎呵　跋岚呵　摩富梨　莎呵　跋岚摩卑　婆罗羯捭　弗波僧多梨　莎呵

若有善男子善女人。欲行此持者。常于晨朝清净澡漱已至心读诵

尔时释提桓因即从坐起偏袒合掌白佛言。世尊我今亦欲拥护一切众生。不令诸恶人非人夺精气得其便也。即说陀罗尼句

多绖他　毗尼婆罗　婆大罗　摩陵持　挃致　置瞿梨乾陀梨　婆罗摩啰汦　呵那摩耽多罗尼　大罗摩利尼　遮迦罗婆翅　睒婆梨　啖婆梨　莎呵

行之法常于晨朝清净已至心读诵

尔时四天王即从坐起偏袒右肩合掌向佛而作是言。我等亦欲拥护一切众生。不令诸恶人及非人伺其恶者得其便也

多绖他　弗罴修弗罴　头摩波梨　呵离阿利夜波罗　汦膻　汦[跳-兆+星]目汦　朱伽梨　兜汦兜　莎呵

此咒常于晨朝清净已至心读诵

尔时释迦牟尼佛即举右手赞叹梵释四天王言。善哉善哉。汝等善能宣说诸佛所持陀罗尼句。尔时世尊告金刚密迹菩萨。善男子若有得闻善门陀罗尼心无疑惑。能于晨朝清净三业已至心读诵。所得功德不可称计

    佛说最胜灯王如来所遣陀罗尼句

    此有两本前后翻译不同

如是我闻。一时佛在舍卫国只陀林中给孤独精舍。与大比丘众千二百五十人大菩萨众四万人俱。娑婆世界主梵天王释提桓因。四大天王提头赖吒天王毗楼勒迦天王。毗楼博叉天王毗沙门天王。将二十八部鬼神大将。如是等诸天八万四千呵利多将。其子及眷属悉来在会。尔时去此佛世界过十万亿佛土。有世界名众华。佛号最胜灯王如来应供等正觉。今现在说法。遣二菩萨。一名大光二名无量光。而告之言。善男子汝持此陀罗尼句。至娑婆世界与释迦牟尼佛此咒。多所饶益。能令众生长夜安隐。获得善利色力名誉。即说咒曰

多绖他　阇婆呤　摩诃阇婆呤　阇婆利　呢　阿企摩企　三末汦摩呵三末汦　娑曼汦　摩呵娑曼汦　娑移沙罗咩　莎呵

时二菩萨从佛。受持陀罗尼已。犹如壮士屈申臂顷。从众华国没。到舍卫国只陀林中给孤独精舍。时二菩萨前诣佛所。头面礼足却住一面。白佛言世尊。去此世界过十万亿佛土。有世界名众华。佛号最胜灯王如来应供等正觉。今现在说法。遣我等来问讯世尊无病少恼。诸弟子众不为天龙夜叉罗刹。浮多鸠槃茶富单那。毗舍遮饿鬼阿修罗迦楼罗。斩人鬼揵陀鬼狂人鬼。乱人心方道鬼起尸鬼。若一日发病若二日三日四日。如是等诸患所恼乱。最胜灯王如来遣陀罗尼句来与世尊。亦欲令此娑婆世界众生长夜安隐。获大善利色力名誉。说咒如上

佛告阿难汝当受持读诵通利。为他解说书写供养此持。所以者何佛出世难。闻持此咒亦复甚难。阿难若有受持读诵通利。为他解说书写供养此陀罗尼者。火不能烧水不能[漂*寸]。毒亦不入怨不能害。王亦不杀梵释诸天不谦恚之。能自忆念七世生事。阿难此持。过去七十七亿诸佛所说。若违犯此咒及持咒者。夺其精气为作衰恼。则为侵毁违逆是诸佛也

尔时阿逸多菩萨。从坐起正衣服偏袒合掌前白佛。世尊我今亦欲说陀罗尼句饶益众生。令得善利色力名誉。即说咒曰

多侄他　阿致婆致　那致究那致　阿[少/兔]婆汦　波罗帝婆汦　兜留咩　留留咩　阿那迦斯　坡那迦斯　迦斯　摩呵迦斯　阿[少/兔]多　婆罗细多　佉岐摩呵佉岐　悉茶稗唏呤　多茶稗唏呤　帝呤尸呤哹地　摩诃哹地　哹哹祢　哹奢婆汦　莎呵

佛告阿难。汝当受持读诵通利。为他解说书写供养此持。所以者何佛出世难。闻持此咒亦复甚难。若有受持读诵为他解说。书写供养此陀罗尼者。能自忆念十二生事。阿难此咒。过去八十二亿诸佛所说。若违犯此咒及持咒者。夺其精气为作衰恼。则为违逆是诸佛也

尔时文殊师利法王子。从坐起正衣服偏袒右肩合掌叉手。白佛言世尊我今亦欲说陀罗尼句用饶益众生。令获善利色力名誉。即说咒曰

多侄他　阿企摩企那企那祁尼　那伽娑　离婆那泥呤　阇唏呤　阇唏啰婆汦　阇提呤　阇提啰婆汦　莎呵

佛复告阿难。汝当受持读诵通利。为他解说书写供养此持。所以者何佛出世难。闻持此咒亦复甚难。若有受持读诵。为他解说此陀罗尼句者。自忆念十三生事。阿难此持。过去劫九十九亿诸佛所说。若违犯此咒及持咒者。夺其精气为作衰恼。则为侵毁是诸佛也

尔时释迦牟尼佛告诸比丘。我今亦当说陀罗尼句用饶益众生。令获善利色力名誉。即说咒曰

多绖他　阿致　波致　那致　究那致　卓翅　卓茶翅　罗留咩　留留咩　莎呵　摩诃莎　离差咩　摩诃差咩　卢呤楼卢呤　唏呤弥呤汦呤尸利　祁利　阿茶婆致究　那致阿那波汦　坡那波汦　阿迦斯　摩迦斯　迦娑迦斯　破斯　破娑破斯　摩呵破娑破斯　伊利弥利多埵　多多埵　莎呵　多绖他　阿致婆致　卓翅　卓茶翅　卓翅　卓留　摩汦兜留末汦　修罗都离　修难婆唏利　弥利　帝利　莎呵　多绖他　阿婆移　婆蛇比　伽汦婆　蛇波梨输　达尼　阿婆陀大地　尼留　波迦罗咩　阿那比呤　阿比攞比　守题　阿比伽　罗奚　阿比婆地　阿拘簁　阿[口*季]汦　守婆汦　耆帝阇婆汦　摩诃汦只　忧波舍咩　弥多罗婆汦　摩沙舍摩尼萨多夜大梨奢　阿比留　缇娑啼多梨梯　阿罗咃娑唏汦　阿勿多波罗鞞　莎离莎离婆汦　悉题　守题　守鞞　优婆娑婆汦　三摩波罗榆岐　三摩质汦　阿[少/兔]多离　佛陀提痴汦　尸攞比守题　阿鞞地　阿叉移　阿阇汦波罗鞞　阇汦比守陀移　阿那帝迦　罗摩尼移　阿三呵梨移　尼伽利唏汦　萨婆末罗　跋嚂波罗视耽　萨婆汦梨他夜　波罗时罗利多　达摩尉啰迦　僧伽利　唏耽达摩大南　莎呵

佛告阿难汝当受持。读诵通利为他解说。书写供养此陀罗尼。所以者何佛出世难。闻持此咒亦复甚难。若有受持读诵通利。为他解说书写供养者。能自忆念十四生事。阿难此陀罗尼句。过去九十九亿诸佛所说。若违犯此咒及持咒者。夺其精气为作衰恼。则为侵毁是诸佛也。佛告阿难若入贼中当念此咒。若入水火欲入王宫亦当念此咒。若有种种疾病怖畏之处亦当念此咒。此咒神力皆得解脱。阿难若有读诵通利为他解说。书写供养此陀罗。尼句者若王贼水火。若天龙夜叉。若浮多若究槃茶。若富单那若毗舍遮。若饿鬼若斩人鬼。若揵陀鬼若疫鬼。若使人狂鬼若乱人心鬼。若一日二日三日至四日发病鬼。若日月星宿若师子虎狼毒蛇[虫*邊]蝠人若非人。而来怖畏恼害者无有是处。阿难若有善男子善女人。受持读诵通利。书写供养欢喜信乐。广令流布此陀罗尼者。火不能烧不溺水死。刀刃不伤毒不能害不中方道。阿难若以此咒系枯树上。求哀救护还生华叶。何况人也。唯除宿业已定果报。若求现愿七日七夜。至心修行无不果遂

尔时四天大王从坐起正衣服偏袒右肩。右膝着地合掌叉手。白佛言世尊。若有受持读诵为他解说者。我当守护是人即说咒曰

多绖他　大但持　大但持　鞞大持　多茶蛇婆泞吒致　吒吒致　吒吒吒吒吒吒祢　究吒祢　究吒祢　究吒祢　摩呵究吒祢　达摩呤　蚩摩呤　莎呵

    佛说救阿难伏魔陀罗尼句(出大涅槃经)

尔时佛在娑罗林中。告文殊师利法王子。阿难比丘今去此会十二由旬。为六万四千亿魔之所恼乱。汝可往彼发大声言。一切诸魔谛听谛听。如来今说大陀罗尼句。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人与非人。山神树神河神海神舍宅等神一切善听。即说咒曰

多绖他　何末呤　毗末呤　涅末呤瞢伽呤　奚兰若罗　多那伽俾　跋提呤　修跋啼呤　迦稗三曼那　跋啼呤　萨婆罗他　娑大尼　婆罗摩他　萨大尼　摩那斯摩诃摩那斯　阿哹汦　阿密汦　阿[泳-永+秀]汦　阿多罗　遮[泳-永+秀]汦　毗阇移　毗摩呤　婆岚咩　摩诃婆岚咩　波利不喽拏　摩奴罗梯　比目汦　修比目汦　莎呵

尔时文殊师利法王子。从佛受此陀罗尼已。至阿难所在魔众中作如是言。诸魔眷属谛听我所说大陀罗尼句。魔王闻已悉发阿耨多罗三藐三菩提心。舍于魔业即放阿难。闻是持名无不恭敬受持之者。此持过去十恒河沙诸佛世尊所共宣说。能转女身自识宿命。当受持五事。一者梵行二者断肉。三者断酒四者断五辛五者乐在寂静。至心信受书写读诵此陀罗尼者。当知是人则得超越七十七亿弊恶之身

    正语梵天所说陀罗尼

正语梵天现女身。白佛言世尊。若四部弟子净自洗浴着新净衣。烧沉水香三日断食诵此咒者。我若不至其所满其所愿者。我为欺诳十方诸佛。亦莫令我得阿耨多罗三藐三菩提。若有人恶心向此人者。心即干燥。举眼视者眼开脱出。若口道说者身生艾白疮。若依水住者他方狂风。吹至他方世界

那无佛陀夜　那无达摩夜　那无僧伽夜　多绖他　卢遮那　卢遮那　波吒致　波吒致　休留休留　屯豆屯豆　呿吒吒吒毗　莎呵

若有善男子善女人。欲修行此持者一如前法

    摩尼跋陀天王陀罗尼句

伊[口*凡]摩夜　收卢多咩　迦悉汦　三摩夜　婆伽[口*凡]　金罗婆悉鐱　兜呵罗汦悉摩　视多[(口*皮)/女]祢　阿那他比茶　达施罗咩　阿他佉　露摩奶跋度卢　摩呵夜叉　斯那波汦　移那婆伽[口*凡]　悉汦怒波　僧伽嚂多　忧波僧迦嚂多　婆伽婆大波导　失罗娑泞　槃地埵婆　伊迦汦　祢师大提迦多祢山拏　阿他佉楼　摩奶妖度　度呵夜叉斯那　波汦婆伽[口*凡]多咩咩多大菩哳　移翅支跋但多脾閦婆　脾閦尼婆　忧波娑居[(口*皮)/女]　忧波肆迦[(口*皮)/女]　阿呵啰　呵摩摩俟利提炎　地[(口*皮)/女]汦利使托　婆罗妒卢汦　利使托　埵婆苏曼那　婆阿利沙　夜汦多拖含　萨汦那怒　瞂途婆兜沙夜咩萨婆羯摩　萨婆利贪遮拖　萨陀夷沙　夜咩波男菩阇男　跋悉耽奚囒[這-言+念]　修波利男达　男陀[這-言+念]遮拖　大写咩　萨婆萨埵遮拖　跋尸迦祢沙夜咩　萨婆真帝担漆拖　迦梨沙　夜咩　悉他　波夷　埵婆　迦谟波三奚担娑跋淡　萨夜利痴啖　奚利摩奶跋陀罗　奚利奚利摩　奶跋陀罗　翅利摩奶跋陀罗　翅利翅利摩奶跋陀罗　咩利摩奶跋陀罗　咩利咩利摩奶跋陀罗　至利摩奶跋陀罗　至利至利摩奶跋陀罗　注路摩奶跋陀罗　注路注路摩奶跋陀罗　椐路摩奶跋陀罗　椐路椐路摩奶跋陀罗　萨婆梨他弥娑陀夜　不多祢修罗斯修摩祢　奚利咩利　娑不多　陀[施-方+示]悉破呤　勿利啖　仳大达罗拖　真帝担婆　阿迦罗摩奈地　伊奚　居祢　使翅　莎呵

行此持法要。用白月十五日净住夜。于佛像前燃二苏灯。供养如来及天王。诚心诵此陀罗尼一百八遍。所求从心无愿不果。天王亦自来语人善恶。一法晨朝清净已诵三遍。暮夜时亦诵三遍遮一切恶

    婆视罗仙人大神咒

那蒙阿利夜婆卢翅汦　奢婆罗夜　萨婆肇咩奢婆罗夜　那蒙萨婆喏夜　那蒙萨婆佛陀男不喽沙沙婆男　那蒙萨娑卢迦波罗婆斯奢婆罗斯　摩呵夜叉斯那波汦　波罗　[(口*皮)/女]罗　[(口*皮)/女]罗陀　摩呵萨埵斯　阿那地尼陀　那斯摩呵大厕尼夜斯　萨婆菩地萨埵男　比帝利[(口*皮)/女]罗陀斯　[(口*皮)/女]梨使吒斯　萨婆萨埵　那蒙悉已利多　不是多斯　萨呵夜叉　斯那钵汦　婆视罗斯　那斯　鞞路鞞路　步路步路　牟留牟路　注留注路　呼留呼路　婆视罗斯那也　莎呵　摩呵斯那也　莎呵　修斯那也　莎呵　萨婆羯摩大也　莎呵　萨婆修佉大也　莎呵　萨婆罗他　萨肇那也　莎呵　萨婆羯摩　[(口*皮)/女]罗羯摩　婆罗大也　莎呵　那蒙婆视罗斯那也　莎呵　萨婆羯摩大也　莎呵　萨婆修佉大也　莎呵　萨婆罗他萨肇那也　莎呵　萨步沙地　[(口*皮)/女]那　悉波多易　莎呵　毗利叉　牟罗收若伽罗提　婆多颐　莎呵罗阇迦沙拏　跋尸迦罗拏也　莎呵　波罗帝其利　拏摩罗叉摩　萨婆羯磨大萨婆羯磨弥不罗也　莎呵　伊啖遮[口*彌]　迦利究留　莎呵　陀呵陀呵波遮波遮阿鼻奢尼兜奢夜叉地钵汦　那蒙修斗汦　莎呵　萨夜痴啖　至利至利　注路注路　据路究楼　据贮据贮　兜贮兜贮　莎呵　那蒙摩呵地毗也　悉缠兜　曼多罗波陀　莎呵　多绖他　奚利　毛利　烧利　摩登只　旃茶利　佉吒傍只　悉缠兜曼多罗波陀　莎呵

行此咒法。要须清净。于食前咒白缕二十一遍。作二十一结自系左臂。除灭一切毒害毒肿。毒虫所螫皆悉消灭。若龙毒若水火盗贼。恶鬼魍魉热病恶疮。持此咒者无不消灭。若人消瘦长病。诵此咒三十遍平复如本。若入王宫以咒力故。王见恭敬奉迎。欲行咒法当画作金刚军菩萨像。诸鬼神围绕。须华香供养。其香安悉胡苽子陀罗他大麦回香香子百华昌蒱根树提华根舍多跋利。合五物等分捣末。纯火上烧此和香。清净佛塔所若无塔。但令处净任力设供养。若咒一切病时以柳打之。早起诵咒三遍。烧香华亦烧之。上至三十遍下三遍。一切所求悉得。若求多闻若求眷属。若求金银七宝钱财谷帛一切如意。极少福者不过七日。梦见色像于诸众中无碍自在。见者欢喜无不伏从。灭一切恶获一切利。无愿不果所求如意。此金刚军菩萨威力略说如是。若广说者则不可尽

陀罗尼杂集卷第四陀罗尼杂集卷第五

        未详撰者今附梁录

  佛说除一切恐畏毒害伏恶魔陀罗尼一首

  佛说止女人患血至困陀罗尼一首

  佛说除产难陀罗尼一首

  佛说除灾患诸恼毒陀罗尼一首

  佛说多闻陀罗尼一首

  佛说治疟病陀罗尼一首

  观世音说除热病邪不忤陀罗尼一首

  四天王说咒昌蒲含之令他人欢喜陀罗尼一首

  观世音菩萨心陀罗尼一首

  请观世音自护护他陀罗尼一首

  观世音说求愿陀罗尼一首

  佛说乞雨陀罗尼一首

  那罗延天说治疟病陀罗尼一首

  佛说灭除十恶陀罗尼一首

  观世音说治五舌喉塞咒土涂之陀罗尼一首

  佛说小儿中人恶眼陀罗尼一首

  佛说灭罪得入初地陀罗尼一首

  佛说若欲诵读一切经典先诵此陀罗尼一首

  结带禁兵贼陀罗尼一首

  咒牙齿痛陀罗尼一首

  降雨并系龙陀罗尼二首(出大云经)

  观世音说诸根不具咒草摩之陀罗尼一首

  佛说咒土陀罗尼一首

  尼干天说令人易产陀罗尼一首

  咒谷子种之令无灾蟥陀罗尼一首

  咒蛇蝎毒陀罗尼一首

  咒卒得重病闷绝者陀罗尼一首

    除一切恐畏毒害伏恶魔陀罗尼

那磨萨　利婆喏也　伏陀[口*彌]帝利　那磨　拖咩　娑无多波祢　摩诃婆易迦罗奚　婆陀祢[口*制]婆舍兜喽　喃遮　尼婆罗呢　多侄夜他　[仁-二+(尼-尸+ㄕ)]咩[仁-二+(尼-尸+ㄕ)]咩　[仁-二+(尼-尸+ㄕ)]民陀呤　帝利卢　迦卢　迦[仁-二+(尼-尸+ㄕ)]　奚翅[仁-二+(尼-尸+ㄕ)]　萨利婆浮多男　地婆嚂　萨利婆伏陀男　摩啰多男遮　夜地婆嚂　萨肇利摩拖遮　坻只那　萨利鞞阇婆咩波跛迦　莎婆呵　行此咒法

以白綖为绳。诵咒二十一遍。为二十一结。自系左臂。皆吉称愿

    佛说止女人患血至困陀罗尼

那摸萨利婆　伏陀男　鼻悉侈[口*梨]拏哆地夜他　至利[口*彌]　注路[口*彌]　祢俪跛祢俪　莎婆呵　帝使侘兜　[口*路]地嚂　婆帝鐱　稗帝鐱絁俪沙咩鐱　娑祢波帝鐱　萨利婆伏陀男　坻只那　帝使吒兜　[口*路]地嚂　磨娑罗婆兜　朱伽罗兜　摩婆呵兜　莎婆呵

行此咒法。用绯綖为绳。咒七遍作七结系腰。血即止治宣下血

    佛说妇人产难陀罗尼

目多修利夜　赦尸伽罗　悉侈　啰候失　栴陀罗　波罗目至也兜　目多萨婆婆婆婆　佛图那梨　伽罗婆　波罗目遮也兜　多绖他　阿吒莎呵　婆吒毗　莎呵　阿吒婆　婆吒毗　莎呵　慕遮因地利夜　伽多奶　毗舍厉夜　婆婆兜　伽鞞尼莎呵　移遮陀　露摩夜　舍利夜　移遮舍　阿余摩夜　伊咩遮　摩怒沙　舍卢夜　萨鞞舍卢　波罗目遮兜　莎呵

行此咒法者。咒油七遍涂产所即易

    佛说除灾患诸恼毒神咒

咽[口*凡]摩夜　输卢多咩　迦悉民　三摩夜　婆伽[口*凡]　舍罗婆悉鐱　兜呵啰　坻悉摩　只多婆祢　阿那伽比茶　达拖啰咩　多多罗婆伽[口*凡]　仳閦喃　曼多罗坻悉摩　污其[口*履]奚拏多婆　摩难大伊[楞-木+口]沙　茶叉梨鐱仳淡陀罗夜　婆遮夜　伽罗呵夜　钵梨夜不那　钵梨于遮仳悉侈梨拏　三婆罗迦舍耶　多地夜他　睒鞞俪啖鞞俪吒吒支　吒吒支　莎婆呵

行此法用。黑羊毛绳咒七遍系左臂。若无羊毛用皂綖。若热病三四日。咒黑綖系左臂。若头痛诵咒七遍摩之。眼痛咒白綖系耳。若患耳咒土七遍塞之。牙痛咒杨枝七遍嚼之。腹痛咒盐汤七遍服之。产难咒黑綖七遍系其咽则易。若宿食不消以手咒摩即便吐下。亦能护身不畏水火刀兵毒狩。一切悉不能害

    佛说多闻陀罗尼

浮多弗[(口*皮)/女]　摩难肇　頞帝收卢　那摩似　扶达罗啰阇　[(口*皮)/女]浮[(口*皮)/女]娑伊楞　仳扶波罗　头使迦　梨使　哆地夜他　悉地　那萨坻　頞三坻　迦致鼻迦致　不祚捭　夜啰坻　阿伽坻　三摩奚坻　悉地三摩比坻

佛告阿难。汝取婆啰弥支多翅(白呵梨勒)毕钵利。三物合清晨咒一千遍。以苏蜜和服。即得一闻受持

    佛说疟病陀罗尼

那蒙佛陀斯　那蒙达摩斯　那蒙僧伽斯　那蒙萨多南　三藐三菩陀南　萨奢罗婆迦　波罗汦迦佛陀南　帝衫　那摩讫利迦埵　伊曼毗绖夜　波罗俞　阇咩　阿阇咩兜　陀三咩达兜　写绖他昙　迦罗目企　安陀迦离阿遮地　阿遮啰伽离　佉奢跋汦　佉奢跋汦毗啰尼铁多　毗啰尼　铁兜牟　啰尼　罗伽利罗伽罗跋汦　夜那萨汦夜　萨汦婆遮尼佛　阿瞿嚧佛陀　阿瞿嚧达摩　阿伽罗僧伽汦那萨汦夜那　萨汦婆遮尼囊　阿呼伊槃那末斯　毗沙摩阇婆岚　求罗汦蓰　达夜咩　牟遮兜伊　槃那末斯毗沙摩阇婆罗　莎呵

    观世音菩萨说消除热病诸邪所不能忤大神咒

那摩罗多那　多罗耶夜　那摩阿利夜　婆嚧吉汦　奢婆罗夜　菩地萨埵夜　摩呵萨埵夜摩呵迦留　尼迦夜　伊[口*曼]萨利婆罗他　萨陀尼　仳绖波罗榆阇　咩伊阎弥仳扶三咩陀　兜多地夜他阿　啰[(口*皮)/女]罗[(口*皮)/女]　阿那斯　郁那斯　婆岚奚咩　婆岚奚磨莎呤　不利尼　不利拏摩奴罗梯　阿末呤　毗末呤　尼末呤　奚囒喏伽　利鞞　波罗摩他萨陀祢夜迦失至地摩　摩利夜婆卢吉汦　奢汉罗婆使耽　仳淡陀　罗夷沙夜帝　多拖耶[(口*皮)/女]只[口*凡]　阇婆岚迦移　那迦罗咩沙夜汦　那浮多鼻迦岚　那伽罗呵　鼻迦岚　那佉区利陀鼻迦岚　萨婆婆夜　多罗斯婆　波罗无叉汦　汦　那摩阿利夜　婆卢支汦　奢婆罗夜　菩地萨埵夜　摩呵萨埵夜　悉缠兜　曼多罗波陀　莎呵

    四天王所说咒以昌蒲含之入门无不欢喜者

跋罗遮　兜沙陀　絁利使吒也　跋罗遮　萨利婆多罗萨陀尼　罗阇豆婆啰　波罗比使吒拖　尼卢陀曼多罗　波罗合摩尼　夜地婆嚂　夜地婆嚂　鼻喽[口*荼]迦拖　夜地婆嚂　摩奶跋陀罗拖夜地婆嚂　不利拏跋陀罗拖　夜地婆嚂　咺伽罗婆罗拖　夜地婆嚂　旃茶渠波罗拖　阇夜移　莎波呵　阇夜阇夜移　莎波呵　阇夜迦喽拏移莎呵　尸婆移　莎婆呵　尼婆不多罗移　莎婆呵　那呵伽　伽车车　莎破尉痴鞞多[口*待]　肆陀曼多罗多罗帝仳狄　哆婆岚奚摩怒　摩尔易　莎婆呵

行此持法。取昌蒲根咒七遍含之。若持之甚吉良

    观世音菩萨心陀罗尼句

那无佛陀写　那蒙达摩斯　那蒙僧伽斯　那蒙阿利夜[(口*皮)/女]卢吉汦　奢婆罗斯　菩地萨埵　斯摩呵萨埵斯　多拖那摩　悉已利兜[口*凡]　阿利夜婆卢翅汦奢婆罗斯　菩地萨埵斯　摩呵萨埵斯　摩呵迦奶迦斯　伊[口*曼]阿利夜　婆卢吉汦　奢婆罗斯　菩地萨埵斯奚肇也　摩跋侈夷沙夜咩　多绖他　何罗何罗达罗达罗

遮罗遮罗　娑罗娑罗　豆留豆喽　周留周[哭-犬+田]　牟路无路烟[口*義]奚婆伽[口*凡]　婆罗帝利　何拏奚　伊曼不阇　夜他舍多　伊鞞陀也　陀波陀波　遮利遮　遮利遮　达摩达摩　婆罗婆罗　陀汦陀汦　遮汦遮汦　留路途修修伽罗波罗菩　萨地萨菩三摩罗　三摩夜　婆伽[(口*皮)/女]　多波肇　收罗牟陀奚利侈兜[口*凡]　奚利肇炎　萨婆萨埵　耨鐱波夜　毗多那　摩波夜　波罗陀　舍罗喃　波罗波大咩　舍帝迦嚂　布使致迦嚂槃陀　那无遮迦嚂　萨婆视婆　摩真侈迦　萨婆佛陀　婆罗娑那质侈咽[口*義]奚萨多夜[(口*皮)/女]地　兜留兜路　磨仳嚂婆御衍拖　罗叉究留　钵梨多罗　钵梨伽罗浛　舍帝萨婆悉多夜喃究喽　莎呵

若有善男子善女人欲行此持者。断酒肉五辛斋洁满七日已。净自洗浴着新净衣起慈悲心。于像前烧沉水香若栴檀薰陆香。诵一百八遍。一心专念观世音菩萨三称名满我所愿。利根者观世音菩萨于其梦中。以所求如愿必得

    请观世音菩萨陀罗尼句

南无佛陀耶　南无达摩耶　南无僧伽耶　南无阿利耶　婆卢翅汦　奢婆啰耶　菩提萨埵耶　摩诃萨埵耶　摩诃迦留　摩诃迦留　尼迦耶　多绖他　乌呵尼　无呵尼　阎婆尼　耽婆尼　安茶利　般茶利　尸鞞汦　般茶罗　婆私尼　佉衍削干连剃　陀大弥　萨婆豆使剃阎婆耶[口*彌]　躬婆耶咩　乌呵耶咩无呵耶咩耶婆干连剃　那闇　遮汦　南无阿利耶　婆卢翅汦　奢婆罗耶　多绖他醯利弥呤汦呤守隶　摩隶　呿波隶　呿吒傍只　呵勒叉　呵勒叉波移　呵勒叉兜摩　萨婆舍利

此咒于晨朝清净已。诵三遍咒一切病自护护他咒

    观世音菩萨行道求愿陀罗尼句

南无罗多那　哆罗耶耶　南无阿利耶　婆卢吉汦　奢婆罗耶　菩提萨埵耶　摩诃菩提萨埵耶　摩诃萨埵耶　摩诃迦留尼迦　多绖他　乌苏咩沙陀耶　苏弥婆　帝婆陀耶　守吉利娑陀耶　守鞞娑陀耶　伊斯　弥斯　悉缠呢　波罗耶咺　悉婆呵

行之法。观世音像前香泥涂地。香华供养日夜六时诵一时中诵百二十遍。随其所求。观世音以行人应见身令其得见。所求皆得如愿

    佛说乞雨咒

那无屯豆脾　腻瞿沙夜　多他伽多夜　那无弥伽汦那夜　那无弥伽究柱多夜　那无弥伽三大利奢迦夜　那无弥伽罗啰夜　那无弥伽比怖吒迦夜　那无弥伽伽　那夜那无伽萨陀利奢婆多波利波多夜　那无摩诃弥伽　婆悉汦卢呵迦夜　那无弥伽婆梨移　那无弥伽鞞翅罗迦夜　那无弥伽奢婆罗夜　那无弥伽大多夜　那无弥伽比摩大迦夜　那无弥伽那罗夜　那无弥伽钵视迦夜　那无弥伽尼那地尼　那无弥伽比迦摩夜　那无萨婆跛多　比茶比腾萨奈那　摩提夜奈　多他伽多男　那摩萨婆佛陀　菩提萨埵男萨汦萨婆萨埵男悉汦萨婆浮多男　阿婆炎萨婆汦梨夜男　奢面都萨婆突伽多夜　那无萨婆尼　婆罗尼　比鐱比尼萨提萨埵夜　悉陀夜汦炎　多他伽多地　萨婆佛陀　婆卢翅多　比地　多绖他　破吒　破吒破吒　破吒　破吒　破吒　破吒　破吒

行之法。须青幡二十八枚置四箱。七枚大幡一枚竖中央。四葙各七青坐设七槃饼饭果蒲桃石蜜安石榴浆苏酪蜜供养。净洗浴着新净青衣靴帽。烧沉水白栴檀薰陆香多伽留香婆利伽香龙脑香。散青华断食三日。中央敷青褥。座上东面读诵一百八遍。乃至千八十遍必得雨。专心请求以得为限。若备供具力所不及者。任意设供香得一二种亦可。但专精诵咒。若力不及葙。立一幡槃亦一必须青衣

    那罗延天王除灭疟病神咒

那无讫师拏　留陀罗夜　那无陀鞞多留陀罗夜　那无尸　摩奢那　留陀罗夜　那摩萨婆留陀罗夜　汦于　那摩讫利埵　阇婆罗比淡　波罗婆匍叉弥　因陀那摩　写利他夜咒病人名　多绖他伊迦俟鐱阇婆岚呵那咩　地婆地夜鐱阇婆岚　呵那咩　汦致夜鐱　阇婆岚　呵那咩　左突他鐱　阇婆岚　呵那咩　婆汦鐱　阇婆岚　呵那咩　闬汦鐱　阇婆岚　呵那咩　阇婆岚　呵那咩　三尼婆地鐱　阇婆岚　呵那咩沤伽罗　但地那　呵那咩　沤伽罗呵汦那　呵那咩　多绖他　沤伽罗　沤伽罗　沤伽罗　沤伽罗　波汦　莎呵　跋视罗　跋视罗　跋视罗　跋视罗　波汦　莎呵　俟呤　俟呤　俟呤　俟呤　波汦　莎呵　弥呤　弥呤　弥呤　弥呤　波汦　莎呵　汦呤　汦呤　汦呤　汦呤　波汦　莎呵　那无讫师拏　留陀罗夜　那无拖鞞多留陀罗夜　那无尸摩　奢那留陀罗夜　那无萨婆　留陀罗夜　悉缠兜　曼陀罗波陀　莎呵

    佛说灭除十恶神咒

尉多梨　悉弥地奢婆只　婆罗拏　波罗斯陀迦摩那摩罗叉斯那　尼比舍男　波利叉婆三汦多汦利　婆比那　揄脾大　婆罗迦伽　伽瞿婆悉咋膻地卢[(口*皮)/女]罗多他咽汦三摩　其利娑已汦萨婆浮埵　摩诃利师　大舍迦摩　迦利比大　阿阎比大　波罗无挃多　萨利夜[口*聽]　昙[口*(應-倠+隹)]只哹　[禾*(山/用)]只哹　[口*(應-倠+隹)]只[禾*(山/用)]只浮　汦呤哹　摩汦呤哹汦罗摩　汦呤哹　莎呵

若头痛咒麻油二七遍涂上。眼痛咒黑綖二七遍作十四结系头项。耳痛咒桦皮节塞。齿痛咒水二七遍唅。心腹痛咒盐水二七遍服。妇人产运展发咒二七遍还结。男子小便患白如粉汁者。咒其脚迹下土二七遍涂坌身。若共他诤讼事相言移。咒呵梨勒一枚二七遍持行。若遭厄难系闭牢狱者。咒白綖三七作二十一结塞耳

    观世音说治五舌塞喉陀罗尼

南无勒囊利蛇　南无阿利蛇　婆路吉坻舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　利蜜梨　梨蜜梨　伽罗梨蜜梨乾陀梨弥　毗至梨　莎呵

此陀罗尼。若人五舌咽喉闭塞舌[口*宿]。咒土三遍涂痛上即愈

    佛说小儿中人恶眼者咒经

南无佛南无法南无比丘僧。南无诸佛诸佛弟子。南无诸七佛诸七佛弟子。南无诸师诸师弟子。令我所咒即从如愿

罗那多罗　摩罗提离　耽波罗　提利吼　牟楼寿　冬阇举叉　冬阇举叉(更归依一一如前)

    灭罪得入初地陀罗尼

多哒咃　牟留罗　牟留罗　阿婆破　牟留罗毗只叉夜　莎呵

于三七日舍诸缘务。于佛像前昼夜六时。五体投地诵此陀罗尼。过二十一日已。无始以来重罪业障。悉皆消灭无有遗除。得入初地

    佛说若欲读诵一切经典先诵此陀罗尼

多哒他　牟尼但弥　僧迦罗呵祖弥　阿[少/兔]迦逻呵但弥　毗目多但弥　萨陀阿[少/兔]伽罗呵但弥　肥尸逻幕囊但弥　三慕多阿[少/兔]波梨伐律多但弥　仇囊伽罗呵僧伽罗呵但弥　萨伐啰[少/兔]竭多但弥　萨婆伽逻波梨波罗奢囊但弥　思灭律[口*提]阿那波暮沙但弥

若欲读诵一切经典。当先诵此陀罗尼。然后读诵忆念不忘

    结带禁兵贼陀罗尼

优呵　芜呵　摩利　赤车　舟沙和罗　伊揥　芜揥　遮呵　和罗

须我结解乃令后兵及我。若逢县官所捕。为贼所追。傍咒二七结衣带。结已傍咒傍将趣得安隐乃解衣带。此咒大验常清净一心读之

    咒齿痛陀罗尼

南无佛南无法南无比丘僧。南无舍利弗兜楼。摩诃目连比丘。南无贤者觉意。名闻遍十方。北方揵陀摩诃衍山。彼有虫王名羞休无得。在其牙止。彼当遣使者莫敢食其牙齿及牙根牙中牙边虫不即下器中。头当破作七分。如如鸠罗勒缮　梵天劝助是咒南无佛。令我所咒即从如愿

净水唅咒一遍。吐水器中咒七遍止

    降雨陀罗尼(出大云经)

尔时世尊神通力故。起四黑云甘雨俱遍。兴三种云谓下中上。发甘雨声如天伎乐。一切众生之所乐闻。尔时世尊即说咒曰

羯帝　波利羯帝　僧羯帝　波罗僧羯帝　波罗卑　罗延帝　三波罗卑罗延坻　娑罗娑罗　波娑罗　婆娑罗　摩闵阇摩闵阇遮罗坻　遮罗坻　波遮罗坻波遮罗坻　三波罗遮罗坻　比提嘻梨嘻梨　萨隶醯　萨隶醯　富嚧啰嚧　莎呵

若有诸龙闻是咒已。不降甘雨者头破作七分。尔时十万亿佛那由他阿僧祇劫等。诸佛世界六种震动。尔时众生因是地动。各各相见。展转相动乃至净居。净居动已龙云俱动。龙云动时降注大雨。时阎浮提所有九万八千大河。七宝盈满。一切众池俱上药。味雨虽七日无所复损。众生快乐如服甘露。诸河盈满八功德水。所谓美冷轻软清净香洁。饮时调适饮已无患。一切水虫出微妙声。时王舍城耆阇崛山。七宝遍地无空缺处。虚空复雨七宝所成优钵罗华波头摩华拘勿头华分陀利华水性之属。悉发阿耨多罗三藐三菩提心。畜生众生含乐大乘渴仰大乘。慈心相向犹如一子。比丘同心供养于佛

    次说系龙王陀罗尼(出大云经)

多掷哆沙汦　部部呤陀罗　陀罗婆　婆呵波罗失沙呵[豆*婁]　伽荼伽伽茶　帝吒婆罗[豆*斤]茂罗伽罗摩伽　罗摩陀罗　陀罗婆罗　婆罗比婆罗　斫迦罗尼吒　波吒波吒　具陀蛇　婆具陀蛇帝置帝置留埵泥　畔陀泥　婆婆那　三脾茶　泥奢持泥萨卑泥　梨迦罗　畔萨毗　壂[豆*斤]郁罗伽莎呵

应疾疾系用四枚长十二诣呿陀罗尼橛。以此持咒五色缕四枚。一一缕咒二十一遍。缕作二十一结。以此四缕系四橛已钉着四方。即是系一切龙竟

    观世音菩萨所说诸根具足陀罗尼

南无陀利蛇　婆路踦汦舍波罗蛇　菩提萨埵蛇　利掷哆　秀弥秀弥乞利乞利　富力泞三富力泞富罗尼蓝　阿恒钳　希男多梦钳　婆利富囊罗　毗沙提遮陀　婆思尼　比利比利蛇　婆蓝　钳菩提　菩提萨埵婆蓝　婆利富力囊　摩奴罗痴三波利富囊摩　俞婆拔提　莎呵

此陀罗尼法。须烧沉水香。若有诸相不具。以草咒一百八遍诸根即具。若脚若手若耳眼若鼻。有阙少处以草摩之。此咒力故悉能护之。令差能得满足

    佛说咒土经(是伪经集咒者不知妄集在此)

佛言若有疾病土气安宅立舍先。三遍读咒烧香供养便。当掘土无有忌讳佛。言十方天地诸神鬼王。日月五星二十八宿。皆各明听。佛言今日为某甲。监吟安宅立室及治门户井窖碓硙磨仓库。东厢西厢南雅北堂。六畜作兰圈。今为某甲敕曰。游月杀五土神府将军。四季诸神青龙白虎朱雀玄武岁杀月杀六甲禁忌。十二诸神土府伏龙。各安所在莫忘东西。若有动静烧香稽白。佛有要言不得妄相干。头破作七分身不完全。不得水浆去离本官。急咒如律令

起功之后。令人堂舍永安宅舍以成。富贵吉迁行来从军。士官宜官治生得利。人无疾病门户富炽。日饶百子千孙。二十五神营卫家门。县官盗贼非祸不前。灾怪消灭怨憎不生。父慈子孝祖贤孙顺。男忠女贞兄良弟崇。义让卑谦夫和妻柔。恩义笃亲得心所愿所向辄成。当使鉴身百病消灭。行如菩萨得道如佛

    尼干天所说产生难陀罗尼咒

南无乾陀天使我咒句如意成吉。即说此咒

耆梨耆梨　耆罗钵陀　耆罗钵陀悉波呵

咒曰书桦皮若纸上。书咒文烧作灰。使妇人水中服之。即得分身

    咒谷子种之令无灾蟥陀罗尼

多掷咃　婆罗跋题　那蛇婆提

此陀罗尼。若欲种时取种子一斗咒二十一遍。以投着大种子中种之。终不虫食无有灾蟥。若不好者以此陀罗尼。咒土一斛二十一遍。以洒散谷上。并诸恶鬼不得吸此谷精。食此谷者头破作七分

南无佛陀蛇　南无达摩蛇　南无僧伽蛇　南无弥留竭脾菩提萨埵坦提咃　耽婆佛者　比律吒佛耆　具其梨　比律吒　佛耆　弥楼阇婆竭[喱-里+(豆*寸)]波佛耆　呼梦阿泥婆佛耆　摩罗阿拔多佛耆　尼梦浮佛耆　莎呵

此陀罗尼应二十一遍。咒土以散谷上。能除一切灾蝗诸虫

    咒蝎中毒陀罗尼

南无勒那奄婆罗等拏　多掷咃　伏娄浮泥娄浮　呵梨呵梨呵梨莎呵　南无居力拏移奄勒那　多掷咃因缕利频缕利浮　莎呵

以此陀罗尼咒之三七。咒一七遍与水一口。咒三七与水三口即愈。欲知人被毒。不使溺铜器中看。若罐有腻者是也

    咒卒得重病闷绝者陀罗尼

那慕勒囊　梨蛇蛇那慕阿利蛇　婆路羁提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷咃　尼蜜尼　梨蜜梨萨婆其力呵　尼蜜梨　木叉尼　慕耆尼那舍尼毗那舍尼　思提伽梨　思伽梨　莎呵

此咒卒得重病。闷绝不自觉。以罗差染缕。烧黑坚沉水香诵咒百八遍。结一缕结系病人。身还得惺寤

陀罗尼杂集卷第五陀罗尼杂集卷第六

        未详撰者今附梁录

  除肿陀罗尼二首

  治热病陀罗尼一首

  治百病诸毒陀罗尼一首

  佛说咒作三衣并受持咒二首

  佛说咒应器锡杖坐具三首

  五戒神名二十五

  三归神名有九

  护僧伽蓝神有十八人

  观世音说烧华应现得愿陀罗尼一首

  观世音说散华供养应没陀罗尼一首

  观世音说灭罪得愿陀罗尼一首

  观世音说除一切眼痛陀罗尼一首

  观世音说能令诸根不具足者具足陀罗尼一首

  观世音说治热病陀罗尼一首

  观世音说除一切颠狂魍魉鬼神陀罗尼一　首

  观世音说除种种怖畏陀罗尼一首

  观世音说除一切肿陀罗尼一首

  观世音说除身体诸痛陀罗尼一首

  观世音说除卒腹痛陀罗尼一首

  观世音说除中毒乃至已死陀罗尼一首

  观世音说除卒病闷绝不自觉者陀罗尼一首

  观世音说除五舌若喉塞若舌缩陀罗尼一首

  观世音说除种种癞病乃至伤破咒土陀罗尼一首

  观世音说咒涧底土吹之令毒气不行陀罗尼一首

  观世音说咒药服得一闻持陀罗尼一首

  观世音说咒五种色昌蒲服得闻持不忘陀罗尼一首

  观世音说除病肌生陀罗尼一首

  观世音说咒土治赤白下痢陀罗尼一首

  观世音说咒草拭一切痛处即除愈陀罗尼一首

  观世音说随心所愿陀罗尼一首

    除肿患陀罗尼

那慕勒囊梨蛇蛇　那慕阿梨蛇　婆路羁　提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　冀梨至梨　冀梨至梨比至梨　毗冀至梨　莎呵

此咒若人身体卒肿。用油咒之三遍。用土涂肿上即除肿病

那慕勒囊梨蛇蛇　那慕阿梨蛇　婆路羁　提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　希利希利　休楼休楼　那舍尼　那舍尼　萨婆毗蛇提　比目叉尼阿地　婆比弥毗摩　婆梨栴茶　栴茶婆梨　阿地婆　毗陀剑婆　阿地耽婆　婆醯罗蛇　阿便多罗蛇　摩忧罗耽婆　婆多首尼耽　其力度婆楼婆　舍利罗剑蒲婆　婆希力度卢娑　耆路陀驹婆　婆多陀路婆　勒吒陀路婆　车度路陀路婆　萨婆罗　伽摩夜弥　婆罗舍　摩蛇弥　舍弥舍弥　张舍弥　舍弥泞　萨波比蛇　婆蛇尼　提摩尼　莎呵

此咒诵二十一遍。咒稗麻油若胡麻油。若身体诸有痛处。咒油二十一遍。以涂痛处即得除差

    治热病陀罗尼

三摩提　摩诃三摩提　何囊伽思　婆囊伽思　伽思伽思　摩诃伽思　伽车　座隶目句都思　莎呵

此咒若缕若水若草。诵咒三遍若缕结之。若草扪之若水洒之。以治热病一念之顷即得除差

    治百病诸毒陀罗尼

南无观世音菩萨　坦提咃　阿罗尼　多罗尼　萨[口*代]豆吒　[口*代]罗尼　萨代唼吒槃宕弥　耶[口*代]陀梨　南没遮弥　悉但兜　曼咃波陀　莎呵

行此陀罗尼法。当用白缕诵一遍结一结。诵七遍结七结。有病苦者系着咽下。百病诸毒悉得除愈

    佛说咒僧伽梨文

佛言今尊者比丘僧甲乙。感伤众生没溺三涂而无覆护故。为十方一切群。萌被僧那铠。今应大法造僧伽梨。裁割已讫真人法服。则为印封。入律大神三十二正士应时即至。守护法衣中外表里。令衣所至郡国县邑聚落屋宅。周游十方一切蒙福

    欲缝咒文

佛言今尊者比丘甲乙。已裁法衣僧伽梨。斋戒清净已具针缕。今次当缝纳令叙。护律大神及四天王护助甲乙。令魔鬼不得误乱。偶纳得次缕治如法。令其比丘世搏取萨芸若慧。志强行坚戒无穿漏。威相炳然三界蒙度

    受法衣文

佛言檀越某甲。哀愍群萌七世父母。及与内外男女亲属。没生死海而无救济。不能自拔没于三涂。是故减割身口之分以作法衣。敬心奉上尊者比丘。以求无极最胜之福。无上尊人威神拥护。当令某甲成三十二相庄挍其身。功德殊特得大名闻。以清净施广度众生。愿令十方天龙鬼神。人与非人普蒙覆盖归留。七世父母五种亲属。怨家债主皆令解脱已离忧苦。当令檀越得无盖慈。入深法门成最正觉。行如菩萨得道如佛广度一切

    佛说咒应器文

佛言尊者比丘。怜愍十方五道中人。施立福田真人法器。覆则似天仰则似海。福度众生用一切。入律大神守护。当令鬼神不得犯近。若投钵无多无少无好无丑。无粗无细发意喜怒。以入钵器中辄成大福。即闭三涂之径开三脱之门。施者得福受者安隐。其食此食戒具福全。当令此食变成法药。一切蒙度

    佛说咒锡杖文

佛言今尊者比丘慈心众生。欲安一切令作锡杖。三节仰意制止三毒。立三乘进入无极三脱法门。入律十二大神降屈守护。是真人法杖。安隐三界开导一切皆得度脱

    佛说咒独座文

佛言今尊者比丘建立清净。今新作坐尼师檀。入律上大神守护是座。无令鬼神妄犯近座。是座一服。至镇安三界安隐三世以安众生。坐如本无座无所著一切皆安。广度群生令得正定无转动心。还是座者疾成无上正真之道

    五戒神名

杀戒五神　波吒罗　摩那斯　婆睺那　呼奴吒　颇罗吒

盗戒五神　法善　佛奴　僧喜　广额　慈善

淫戒五神　贞洁　无欲　净洁　无染　荡涤

欺戒五神　美音　实语　质直　直答　和合语

酒戒五神　清素　不醉　不乱　　无失　护戒

    三归神名

归佛三神　陀摩斯那　陀摩婆罗那　陀摩流支

归法三神　法宝　呵啧　辩意

归僧三神　僧宝　护众　安隐

    护僧伽蓝神斯有十八人各各有别名

美音　梵音　天鼓　巧妙　叹美　摩妙　震音　师子音　妙叹　梵响　人音　佛奴　叹德　广目　妙眼　彻视　遍观　照卑

律兜是大鬼神王

    观世音菩萨说烧华应现得愿陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　伊瞢多崩　波罗婆叉弥　佛婆禅摩　比至室耽　萨埵摩褥剑波蛇　伊弥慕陀罗　波罗婆师多　南无陀利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　摩诃迦留尼迦　南无萨婆畔陀那　车陀那　伽罗蛇　南无婆蛇　婆罗舍摩伽罗蛇　萨婆萨埵蛇　弥多罗质多　耨剑比多蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　伊瞢邲地蛇　婆罗婆叉弥　萨婆萨埵秀呟婆冷　多掷哆　耆罗耆罗尼　娑罗　娑罗毗娑罗　佛陀蛇　菩提蛇　菩提蛇　萨婆萨埵蛇　悕多耨剑毗　菩提蛇　菩提蛇　菩提蛇　蜜坻　阿利蛇　婆路吉坻　舍伏罗蛇　思沫罗思沫罗　三摩淫　萨婆萨埵难　弥多罗质多蛇　萨婆萨埵那　木叉伽罗　冀利　冀利　冀利　冀利　冀利　冀利　冀利　冀利　冀利　兜流　兜流　兜流　兜流　菩提　菩提　菩提　蛇蜜坻　休流　休流　秀流　秀流　试其林　阿其车　萨婆萨埵　悕多耨剑比　萨婆萨埵耶　迦留尼迦　陀罗膳蛇流波吽　波陀蛇　邲陀蛇　掷悕　掷悕　掷悕　弥婆蓝陀囊　陀囊　伽囊　伽囊　修留弥　修留弥　摩诃修流弥　莎呵　南无阿利蛇　婆路吉坻　舍伏罗蛇　悉殿兜　慕多罗　波陀蛇　莎呵

行此陀罗尼法。应以白净[疊*毛]若细布。用作观世音像。身着白衣坐莲华上。一手捉莲华一手捉澡瓶。使发高竖。行之于观世音像前。于白月八日至十五日。着新净衣以牛屎涂地。又以香泥涂坌其上。生恭敬心盛十二器生乳。以四瓦器盛好香须极好香。华十六贯须瓦灯十六枚。烧黑坚沉水香。须大瓦[土*瓦]四枚盛净水。取种种诸华牒着[土*瓦]中。燃乳木薪。又须莲华八百枚诵陀罗尼。使音声相续善心不绝。诵一遍投一华着火中。时观世音菩萨从东来。现大神光于火上燃。时观世音菩萨应于火中如所画像。身着白衣其发高竖。手捉瓶华于火中现。当见之时心无众怖。当知是人即闭地狱饿鬼畜生道门。随其所欲求愿悉得。若求作贵若求飞空。若欲施众生随意自在。悉皆得之。欲求多闻欲求论议。欲求入深欲求伏藏。欲求服仙膏欲求妙色。欲求牛黄。欲求天眼欲求天耳。灭一切病痛。若身体情根不具。若有病癞一切病苦。乃至身体诸根不具足者。悉得除愈。并除过去一切重业。若男欲求女身女欲求男身。如愿悉得随所求讫。还送观世音菩萨

    观世音说散华供养应没陀罗尼

南无勒囊利蛇蛇　南无阿利陀　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　乞利　乞利　至梨　至梨　秀留　秀留　伽车　伽车　蛇多宿[口*欽]　阿利蛇　婆路吉坻　舍伏罗蛇　莎呵

应取好华一掬。三遍诵此陀罗尼。散观世音菩萨足下。又烧好香供养。时观世音菩萨忽然不现

    观世音说灭罪得愿陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　兜流　兜流　阿思　摩思　摩利尼　氐波摩利尼豆豆脾　那慕那慕　莎呵

行此陀罗尼法于观世音菩萨像前烧沉水香至心忏悔。诵此陀罗尼三遍。能灭无始以来一切罪业。获大功德欲求愿如愿必得

    观世音说除一切眼痛陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　休休　比之座利　涅摩利　输陀泞伽遮提蜜罗　萨婆奥厕路　伽舍摩尼　比那舍尼　车陀尼　比车陀尼　婆多三慕咥耽　毕多三罗慕呧耽　尼利摩三慕咥耽　散尼波多三慕咥耽　萨婆那舍尼　比那舍尼　阿利蛇　婆路吉坻舍伏罗蛇　那扇兜萨比　奥厕路伽　莎呵

诵此陀罗尼咒一百八遍自手用摩眼能除眼根一切病痛

    观世音说能令诸根不具足者具足陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　秀弥　秀弥　秀弥　乞梨　乞梨　乞梨　贲泞　散贲泞　富罗　尼盐　闇垣希男多瞢钳　波利富男　罗毗散提　车陀　车陀　波思尼　比利蛇　比利蛇　波滥　菩提　菩提萨埵蛇　婆滥　波利富囊　摩奴罗痴　三波利富那摩愈婆毗坻　莎呵

行法烧沉水香净心一念。咒草一百八遍。若诸根不具足。若手脚耳眼鼻有阙少之处。以咒草摩之。以咒力故悉能护之令差。能令一切满足

    观世音说治热病陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　痤梨　摩诃痤梨　郁企目企　三钵泞　摩诃三钵泞　三钵坻　摩诃三钵坻　阿囊伽思　波囊伽思　伽思　伽思　摩诃伽思　伽车座利　目句都思　莎呵

此陀罗尼咒法。若缕若水若草诵咒三遍。若缕结之若草扪之若水洒之。以治热病一念之顷一切热病即皆除愈

    观世音说除一切颠狂魍魉鬼神陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　至利　弥至利　勒叉　勒叉慕阿利蛇　婆路吉坻　舍伏罗蛇　莎呵

此咒能除一切颠狂病。若为一切魍魉鬼神所捉所病。以五色缕结作三结。咒之三遍结病人颈。一切之病皆即除愈。若无五色用赤缕亦得

    观世音说除种种怖畏陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　目偙　修目偙　车陀泞　比车陀泞　涅摩利　瞢伽利　修目企　毗目企　萨婆婆蛇　比叉尼　萨婆波陀牢　比叉尼罗阇婆淫　摩罗那婆淫　朱罗婆淫　阿毕利淫　比沙婆淫　贪思多婆淫　奥尼婆淫　郁豆伽婆淫　婆罗者伽婆淫　星那朱地蛇　伽都婆朱罗朱地蛇　伽都婆　甑呵朱地蛇　伽都婆脾伽罗朱地蛇　伽都婆律叉朱地蛇　伽都婆　脆卑朱地蛇　伽都婆　栴荼朱力　伽朱地蛇　伽都婆　讫力使囊朱地蛇　伽都婆　尼干茶毗茶奴婆伽吒　畔茶奴婆　栴摩畔茶奴婆　阿阇罗朱地蛇　伽都婆　蝎思倁朱地蛇　伽都婆　三目陀　罗朱地蛇　伽都婆　迦赖摩朱地蛇　伽都婆　萨婆比蛇散比　乎目折提　萨婆波陀罗比　乎目折提　萨婆婆蛇比　乎目折提　勒叉慕　阿利蛇　婆路吉坻　舍伏罗蛇　蝎坻　尼蝎坻　蝎利　比蝎利　萨婆咄吒波赖[仁-二+張]罗敕迦　目折提　木叉尼比利蛇　尼　莎呵

此陀罗尼能除却。能灭世间一切诸大种种怖畏。若遭种种怖畏之时。于坐卧行处。若水若土若缕若自衣角。诵咒三遍。若以缕结作三结。若水土四向洒之。即除却解脱

    观世音说除一切肿陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷他　冀利至利　冀利至利　比至利比　冀利　莎诃

此陀罗尼咒。若一切众生。若有肿患若肿若风肿。用油咒三遍用涂肿上一切肿病即皆除差

    观世音说除身体诸痛陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　帝利　希利　休流　休流　那舍尼　那舍尼　萨婆毗蛇蛇　比目叉尼比[口*爾]　毗摩婆利　旃茶旃茶婆利　阿陀婆　毗陀剑婆　阿陀单婆　婆醯罗蛇　阿便多罗蛇　摩优罗单婆　婆多首尼单婆其力度婆　楼婆舍利罗剑沟婆　希力豆卢具婆　阇路陀路婆　勒吒陀路婆　车度路陀路婆　萨婆伽摩蛇弥　婆罗舍摩蛇弥　舍弥　舍弥　舍弥　舍弥泞　萨婆比蛇地　蛇尼　莎呵

此咒诵二十一遍。用咒稗麻油若胡麻油。若人身体诸有病痛处咒油涂上即得除愈

    观世音说除卒腹痛除罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　究之　究之　罗之　阿那三婆陀尼移　莎呵

此陀罗尼。若人卒得腹痛病。咒盐水三遍令腹痛者。饮之腹痛即差

    观世音说除中毒乃至已死陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　莎梨　莎梨　毗莎梨毗莎梨　萨婆毗沙那舍尼　莎呵

此陀罗尼咒。若人被毒中毒欲死若已死。以此咒咒于耳中。即差死还活

    观世音说除卒病闷绝不自觉者陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　尼蜜梨　尼蜜梨　萨婆其力呵　尼蜜梨　木叉尼　慕耆尼　那舍尼　毗那舍尼　思提伽梨　思伽梨　莎呵

此陀罗尼。若人卒得重病闷绝不自觉知。以罗叉染缕。烧黑坚沉水香。诵咒百八遍。结系病人身。即惺悟差愈

    观世音说除五舌若喉塞若舌缩陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　梨蜜梨　梨蜜梨　伽罗　梨蜜梨　乾陀梨弥梨　毗至梨　莎呵

此陀罗尼。若人五舌咽喉闭塞舌缩。咒土三遍用涂痛上即差愈

    观世音说除种种癞病乃至伤破咒土陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　修目企　毗目企　休流　休流　修目流　比修目流　输那泞　毗输那泞　摩思多婆兜　摩首罗兜　摩富坻婆波坻　多婆首沙兜　莎呵

此陀罗尼。若人癞病。若白癞若赤癞病。若狂啮齿若身疮病。若被箭刀疮伤破。以此咒咒土涂之即差愈

    观世音说咒涧底土吹之令毒气不行陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　置知毗置知　寿弥梨　至弥梨　邲肥散泞　尼婆兰泞　毗沙舍尼　摩那私　摩诃摩那私　比利絺利　摩那私　阿伽坻毗沙散刍婆尼　叶陀伽坻　毗沙　那舍尼　莎呵

此陀罗尼咒。以涧底土以药摩罗时。合涂其上吹之。随其音声所彻处毒气不行

    观世音说咒药服得一闻持陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　毗犁　毗罗　朱坻　提阇提阇　婆坻　婆罗尼　首留多　陀罗尼蜜力提　陀罗尼　莎呵

此陀罗尼于七日中。服婆蓝弥毗那耆药半两。经七日此药置乳中。后复服此药。当大下服讫。欲食食合乳饭。诵此咒二十一遍。以咒药后服。能得一闻持日诵千偈

    观世音说咒五种色昌蒲服得闻持不忘陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　虔踟　富那离　波罗婆离　莎呵

此咒于观世音像前。烧沉水香咒白昌蒲根百八遍。服之得闻持不忘

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　洙坻　洙坻　坻耆　比利蛇　休流弥　休流弥　呵呵呵　休流弥　居赖囊　休流弥　莎呵

此咒于观世音像前。烧沉水香咒黑昌蒲根百八遍。服之得闻持不忘

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　阿其尼　阿其尼目企　苏弥苏摩目企　毗梨蛇　毗梨蛇　婆梨　思摩泜　三钵陀尼坻离　坻离　毗坻离　莎呵

此咒于观世音像前。烧沉水香咒赤昌蒲根七遍。服之得闻持不忘

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　牟尼　毗牟尼　牟尼　毗牟尼　梨波坻　尸罗波罗尼　波斯尼　目企　比目企　蜜力坻　婆但泞　蜜力坻　婆但泞　首罗多　婆但泞　首留多　伽罗尼　莎呵

此咒于观世音像前。烧沉水香咒青昌蒲根百八遍。服之得闻持不忘

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　罗呵泞　慕呵泞　居利舍　邲摩散泞　罗弥泞　毗罗泞　比罗婆信尼毕多目企　卑多畔泞　置多罗斯　秀弥　秀弥毗秀弥　具梨　具梨　之其梨　蜜力提　婆但尼佛提　婆但婆尼　提者婆但尼　赖尼摩婆但尼　乌皆婆但尼　耆那婆但尼　比利蛇婆但尼　首留尼　沙伽跏婆婆坻　莎呵

此咒于观世音像前烧沉水香咒黄昌蒲根百八遍。服之得闻持不忘

    观世音说除病肌生陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　乌伽罗泞　波罗伽罗泞　踬吒　首罗多摩思罗婆比利　比利比比利思思利　踬思吒　阿力奢　陀婆阿罗　阿力奢　婆希罗阿力奢　仇茶　阿力奢　娑罗婆　阿力奢　首迦婆阿力奢婆罗那　阿力奢　嗔那　阿力奢　蜜力坻　阿力奢　乌茶罗蜜力提　阿力奢　三枚蓝那舍蛇　蜜力提　阿力奢　卑坻伽　阿力奢　舍利尼　摩伽阿力奢　阿那弥坻　阿力奢　嗔茶弥力坻　阿力奢　帝利比帝梨　踬吒摩思罗兜　摩毗茶蛇兜　摩首罗兜　萨婆兰那兜　摩婆呵兜　踬吒兜　阿利蛇　婆路吉坻　舍伏罗蛇　坻耆那　莎呵

此咒法以白叠缕。咒百八遍作百八结。随有病处系其痛处。又咒土涂。又末比跋置水中服之。除人得流肌生无病

    观世音说咒土治赤白下痢陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　阿罗泞　婆罗孙梦　修修弥坻　毗阿泞　耽婆罗泞　那舍泞　比那舍泞　踬吒　踬吒　阿踬莎罗　摩思罗婆兜　摩首罗蛇兜　踬吒　踬吒兜　莎呵

此陀罗尼。若人病赤白下痢。咒土三遍以涂大便上差愈

    观世音说咒草拭一切痛处即除愈陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　陀弥　陀弥　舍弥　舍弥　合弥泞　冀利　冀利毗　冀利　之利　毗之利　弥利毗　冀利　但摩毗冀利弥尼　毗冀利　踬吒豆　夫力沙路伽　那多路伽　目佉路加　踬吒豆　失波莎　踬吒豆　其力呵那毗沙摩　踬吒豆　伽摩罗踬吒豆　半茶路伽　踬吒兜郁陀婆多　踬吒兜　居利车　踬吒兜　勿力多　居利车　踬吒兜　阿尸　摩利　踬吒兜　摩思伽军茶蓝　踬吒兜　阿那呵坻　踬吒兜　勒多卑多　踬吒兜　思帝利　那愈尼　比蛇婆陀　踬吒兜　勒多婆思罗婆兜　阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　坻阇那　比利蛇　那婆罗若那　踬吒兜　摩毗陀蛇兜　莎呵

此陀罗尼。人得百病身体有痛。咒草三遍拂拭痛处。一切病痛即蒙除愈

    观世音说随心所愿陀罗尼

南无勒囊利蛇蛇　南无阿利蛇　婆路吉坻　舍伏罗蛇　菩提萨埵蛇　摩诃萨埵蛇　南无摩诃留尼迦　南无萨婆萨埵蛇　布多葂剑毕泞　南无萨婆萨埵囊　弥多罗质多蛇　南无萨婆脾蛇散那　木叉迦罗蛇　南无萨婆槃但侈陀那迦罗蛇　南无萨婆婆蛇　睒摩囊迦罗蛇　南无萨婆比蛇　地肥木叉迦罗蛇　南无萨婆萨埵涅槃　波罗肥舍迦罗　南无摩诃菩提萨埵蛇　带雁那摩吉埵囊　伊瞢　阿利蛇　婆路吉坻　舍伏罗蛇　希力提蛇　摩拔提霜　萨婆羯摩力陀莎陀尼　萨婆比蛇地　波罗慕羼尼　多掷哆　秀留　秀留　兜流　兜流希利　希弥利　思利　思利　思提梨　阇梨阇梨　阇利泞　郁羁利　目羁利　庭迦斯　具利　乾陀梨　陀罗邲哋　摩蹬只　福迦罗斯　豆离　豆豆离　昙弥　昙弥昙弥泞　膻坻膻多　摩那斯　目偙　比目偙　折移　肥折移　[仁-二+頡]利酩　弥力弥　希利　富且泞　苏慕坭　修赖斯　阇弥律坻　阇弥律多　婆但坭　难提　难提目企　栴陀利　栴陀罗　目企钵陀哆　半陀莽目企　修陀迦絺　修利蛇　波罗婆脾　修利蛇　赖世弥　娑迦律施　娑罗唅[口*名]　婆罗摩莎攡　目陀罗　目陀逻　伽罗酩　婆移　阿赖只　闇弥坻　摩诃波腊脾　屯豆脾莎离　摩豆莎离　萨婆萨埵蛇　葂剑波蛇　沙陀蛇　娑陀蛇　佛驮摩葂沫罗　[仁-二+頡]昙摩摩褥　沫罗希　僧伽摩褥沫罗希　佛陀蛇　佛陀蛇　希厘　提蛇　摩葂沫罗蛇　菩提蛇　菩提蛇　菩提萨埵蛇　萨婆羯摩弥　婆陀婆罗陀蛇　莎呵　阿婆罗陀蛇　莎呵　迦留尼迦蛇　莎呵　羯磨[口*名]　莎陀蛇　莎呵　南无阿利蛇　婆路吉坻　舍伏罗蛇　悉缠兜　慕陀罗　钵陀蛇　莎呵

行此咒法。于白月八日至十五日。以牛屎涂地。以瓦器新好者盛香汁。一瓦器盛乳。须一灯须极好香花贯鬘。三日断食一日三时澡浴。应布草于地。于七日中诵八百遍。应于观世音像前。应着新净衣烧黑坚沉水香。三时诵此咒。必吉祥随心所愿必得。若咒水若咒土。若结缕若咒芥子烧之。若咒草随心所便。用治身病。要于食前咒之众病除差。此随心所愿咒。应七夜中行之。亦使上来一切咒得行吉。此咒是随心咒。是观世音菩萨所说。诸欲所求悉得如意。能灭一切怖畏。能除一切病苦。能解一切系缚。能除一切怨害。能除一切蛊毒。能除一切热病。能降伏一切怨贼。能除颠狂鬼病。若欲远行诵咒自结衣角。能除一切众恶。若系染色缕系病人身无不除差。若以水喷洒。若以黑缕结之。亦能自护并护他人。能至堕地狱亦蒙解脱。此观世音菩萨本所誓愿。拔度一切众生

陀罗尼杂集卷第六陀罗尼杂集卷第七

        未详撰者今附梁录

  观世音说灭一切罪得一切所愿陀罗尼一首

  除障灭病至获道果陀罗尼一首

  获诸禅三昧一切佛法门陀罗尼一首

  见一切诸佛从心所愿陀罗尼一首

  修念佛三昧陀罗尼一首

  无尽意菩萨说幢盖愿陀罗尼一首

  胜敌安退并治毒啮及肿陀罗尼一首

  吉祥神咒一首

  佛说旋塔陀罗尼一首

  辟贼陀罗尼一首

  闻持陀罗尼一首

  佛说大七宝陀罗尼一首

  佛说大普贤陀罗尼一首

  四天王所说大神咒合六十六首

    观世音说灭一切罪过得一切所愿陀罗尼

南无勒囊怛利蛇蛇　多掷哆　[颱-台+秋]梦浮　[颱-台+秋][颱-台+秋]梦浮　阿迦奢[颱-台+秋]梦浮　婆伽罗[颱-台+秋]梦浮　阇婆[颱-台+秋]梦浮　[口*脾]啰　[颱-台+秋]梦浮　婆只罗　[颱-台+秋]梦浮　阿路伽　[颱-台+秋]梦浮　陀摩[颱-台+秋]梦浮　萨多陀　[颱-台+秋]梦浮　萨愿涅呵罗[颱-台+秋]梦浮　阿婆路伽叉蛇[颱-台+秋]梦浮优婆舍摩[颱-台+秋]梦浮　那那亦[颱-台+秋]梦浮　婆罗若三目提罗囊　[颱-台+秋]梦浮　毗尼试利蛇　[颱-台+秋]梦浮　舍思多婆　[颱-台+秋]梦浮　婆蛇吒摩希利陀弥　舍弥　者尼罗斯　者居罗摩思利　厕利地利其鸡娑婆罗　婆多坭　希利多罗仳　婆罗　婆陀坭　罗单坭者遮　者遮希利　弥利　伊伽咃翅　咃丘流　咃梨　咃梨弥梨　漫茶　单茶　究梨　弥梨　阿久至多脾　目利　婆罗其利　究吒　闪婆利　澄只　澄求利　休流　休流　究留兜　弥利　弥利　椥畔茶　陀呵罗　希利　休流　休流留婆婆罗者　比输陀尼　莎呵　摩诃浮多迦留沙　比输陀尼　莎呵　迦留沙　乌阇比输陀尼　莎呵　萨婆罗婆　比输陀尼莎呵　迦留来婆　比输陀尼　莎呵　萨婆阿舍波利　富来泞　莎呵　萨婆多他　阿提咥坻　莎呵　萨婆菩提萨埵　阿提咥坻　多那慕提坻　莎呵

于一月中舍诸缘务。于明星出时日读百二十遍。常求三事。一者自悔无始以来罪业。二者所修功德愿与一切众生共之。三者常愿十方菩萨未得正真者速得之。若以得道欲入涅槃愿久住世。于一切时作心供养一切诸佛菩萨。又别礼阿利蛇厕提竭浮菩萨。随在何方建心念之。随欲求何愿。若重病不能得药即随意得之。若欲忏悔其罪即灭。若有重罪即得灭罪方便。又一切心所欲念即得方便。若梦当有沙门形服。随所应现示其方便。有世间之事意欲作者。若不知方便随其所愿能得方便。若能如是修行。于六度中随意。能得进力试证道果。此陀罗尼若能于一月。身心清净舍诸缘结。无有空行行必有获。若人于一劫称余菩萨名字。不如一时称此菩萨名字供养。灭除一切罪过得一切所愿

    除障灭病至获道果陀罗尼

婆隶羯隶　波修坭　多羯隶　波波散坻　波羯隶　陀罗毗拔利坻　波罗遮　那牟企　波罗朱沙那坭　邲陀和　多毗地　因提利蛇　其罗芒　比输地坭　三摩留波毗竭坻　竭三摩多毗沙尼　陀罗呵坻　修波利延　蛇尼那坻[禾*土]　修婆波罗[禾*土]　那遮梨坻隶　阿钵罗由　地那至坻　但摩蛇　攘波利富隶　絺那毗奴那坻　莎呵

行法以月八日。净自洗浴着新净衣净其心内。在佛像前舍利前。七日七夜至心念佛诵咒千遍。不念世间一切恶法。用劫贝缕一百八结。用系结与众共行。恶人不见其形卧无恶梦。一心念佛得无生法忍。决定得成无上道果。为一切人天之所恭敬。四大天王之所拥护。除一切三障之业。卧睡之中则见十方诸佛菩萨。初所未闻法皆悉得闻。无四百四病。能疗众生一切患苦。施于众生一切快乐

    获诸禅三昧一切佛法门陀罗尼

优牟尼　破罗牟尼　究莎阇醯　拘细拔阇　阿波罗牟沙　娑坭毗陀罗私蜜坻　迦多迦婆梨　频头朱坭　娑罗其罗末罗末坻　优咥坻阿[少/兔]私咥坻　萨婆攘芒路那私那坻　毗陀蛇末坻　毗头末坻　修波罗帝咥坻　阿尼罗泄阿婆呤　刍罗尼弥蜜坻　呵莎慕蓰　莎呵

行此陀罗尼法。七日之中于佛像前舍利前诵千遍饮黑蜜莲华华鬘浆。一日之中能诵千偈得他心智。若有四众于寂静处。至心如法行此陀罗尼。不过七日获于四禅。坏欲界结得十方佛如意证三昧。能除众生三障之业。能燋众生一切烦恼颠倒等结。亲近住于贤圣之道。能令无有退转菩提。得一切智不从他因。而得一切佛三无碍三无畏三昧法门。能除众生一切诸恶

    见一切诸佛从心所愿陀罗尼

呾耶哆　娑迦罗目呿　阿迦罗目呿　阿尼摩目呿　阿婆罗阇目呿　萨坻罗阇目呿　阿那游呵目呿　婆波唾阇目呿　阿祉萸肥奢[口*伐]奢慕　[口*伐]奢多[口*伐]　阿那游呵　贸尼摩[口*伐]娑何婆罗憍扇那末升呵[口*伐]　安泯罗那迦富拙之　舍那修娑吐摩罗　阿单梨唲罗富娑　呿[口*伐]叉呿[口*伐]　阿留囊[口*彌]呧　娑罗波波　睒浮罗囊敦囊　蛛蛭呿[口*伐]　阿流那遮　波坻[口*將]浮　阿那叉耶那荼[口*脫]阇　摩利之娑罗　居题[口*致]叉[口*伐]　庵蒱利[口*脫]阇　薮罗舍罗坻　梨梨呿[口*芒]　利勒那波娑　牟尼提耶　多波迦破斗罗踧[口*伐]　脾奢摩尼那罗延　罗哄娑　那罗延拏　娑婆　因陀半拏[口*伐]呿目呿　婆[口*芒]婆罗　摩尼肥攘目呿　牟尼系呵[口*伐]　娑迦摩娑罗尼[口*芒]　摩摩[口*芒]诃尼[口*芒]　陀利射　摩利遮呵[口*伐]　喉喉摩尼　阿[口*伐]阇昙摩　阿[口*樊][卄/他]昙摩　肥利阇牟尼　陀奢题奢　兜沙诃　仔[口*芒]弥陀阇　波波摩[口*芒]　肥阇蛇　贸贸贸[口*伐]罗那　因提利也　贸贸呵[口*伐]　肥罗阇　肥尼[口*芒]　肥质阇　肥沙罗　诃诃贸尼　拔罗茶娑呵耶饭那　莎呵　阿利波阇　莎　莎呵

佛说此陀罗尼时。三千大千世界六种震动。天于空中作天伎乐。雨种种香花珍宝。供养于佛菩萨大众。于时九十九亿那由他天人发菩提心。若出家在家善男子善女人发菩提心者。应当书写读诵此陀罗尼。十方诸佛即见此人。闻其读诵发愿回向。遥见此人生欢喜心。即与受记必当作佛。若其四众为求佛道故。应净心洗浴着新净衣。敷种种净座。于阿练若处离愦闹人。无贪嗔恚烦恼污心。又离憍慢嫉妒之心。一向正念十方诸佛令如目前。昼夜三时忏悔诸罪。读诵此陀罗尼。于七日中善心淳志。当见十方佛若不得见。复更二七三七日中专心不住。无量诸佛当现其前。而为说法与其受记当得作佛。一切障业悉皆消灭。若造五逆犯重根本毁谤正法。不得现见诸佛若梦中见亦得灭除无量诸罪。复更三七勤加精进。必使得见一切诸佛。此陀罗尼随四众心。精勤如法所愿从心

    修念佛三昧陀罗尼

多掷哆　度陀尼　陀罗　哒罗尼　牟尼[口*皮]婆散泞　悉能扇地　涅牧支涅　呵梨路伽钵呧　没陀钵坻　呧离　伽罗知郁伽　知赖殊波伽坻　汦耆波竭坻　比舍罗　浡提但摩婆那　阿叉移　羯卑　羯波娑呧　阿弥勒陀羯卑　休多[口*知]　汦殊钵呧　瞻多三摩[仁-二+頡]汦　汦殊其罗钵呧　[口*直]拏浡提因提利蛇浡提　莎呵

行法于二月三月八月中。以白月中初修念佛三昧。从八日至十五日。当见佛在莲花上坐。当昼夜各三时。以好香华供养。必见如来莲花上座而为说法。得陀罗尼得念慧。觉意坚固得宿命智。乃至般涅槃。一切经一切工巧作业。如是等一切尽能摄取。能得净心除四圣谛。何以故此法能摄取有漏。受持读诵此陀罗尼者。所生之处常不堕恶趣。常值诸佛。生生之处常七宝具足。不生下贱。生生之处当值诸佛菩萨。生生之处常不忘菩提之心。游十方世界常见诸佛。世尊常得所愿

    无尽意菩萨说幢盖愿陀罗尼

多掷哆　昵那散受翅　毗昵那比梦脾　伽罗陀勒叉　佛律婆宿卑　遮摩揕脾　阿叵罗差　何叉路卑　阿折摩坻　弥梨失梨　多比莎利　鸯仇　阇但尔　阇阇罗奴斯　阿那摩首提目呿末勒差　究罗拔知　末力伽婆差　暴婆莎梨　阿佛律提　梦复梨　莎罗吐只　蜜力提无尼　莎呵

无尽意菩萨。于佛前大菩萨众中。唱此幢盖愿大陀罗尼。若有众生能至心书写受持此陀罗尼。于七日七夜中常修定。如法诵此陀罗尼十万遍。得大功德大光明大力。得度彼岸。具足多闻智慧辩才。具足如来世尊一切诸戒。成就一切诸大功德。乃至天王国王下至婆罗门居士。一切众生见者欢欣生信敬心。乃至一切所须之具随愿必得。为诸佛所持。往生之处与诸佛共会。能使一切众生开智慧眼。见一切妙法

    胜敌安退并治毒啮及肿陀罗尼

多掷哆　伊梨　富持利　富伦提　呵　唻哹(上力可反下并同)摩勒浡　婆唻浡　至唻哹　比至唻哹　思坻哹　比思坻哹　摩比提哹　乌思罗娑坻哹　莎呵

此陀罗尼。若王者兴军动众与敌相攻。必欲取胜欲入敌之时。当咒土三遍以涂身。并涂幢麾幡盖鼓角伎乐斗具。所向必胜令彼军众。安隐退还复无伤损。若为毒虫所啮。若被毒若身有肿。咒之涂以清黛傅之。皆得除愈

    吉祥神咒

  南无观世音　　能施无畏力
  一切和雅音　　勇猛师子音
  大梵清净音　　大慈妙法音
  天人大丈夫　　能施众生乐
  灭除无明使　　济度生死海
  今我等归依　　如是大神力

    佛说旋塔陀罗尼

那慕佛陀蛇　那慕檀摩蛇　那慕阿利蛇　波路枳底　奢婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　呿罗婆帝　仇呵婆帝　伽婆帝　伽婆帝　莎呵

    辟贼陀罗尼

多掷他　唏梨　弥梨　摩登歧　真陀罗　莎呵

    闻持陀罗尼

那慕婆伽槃　摩拏勿力陀略也　多掷他　伊隶　啾隶　弥利　希利　伊利弥利　萨婆羯摩尼　莎呵

    佛说大七宝陀罗尼

如是我闻。一时佛在祇树给孤穷精舍。佛告阿难汝受持此大七宝陀罗尼咒。尔时世尊即便说之

写地也贷昙　坻阇(上音止)律提　波罗若　波罗　式叉仇拏　比茶

阿难若有受持读诵修行此陀罗尼咒。尽其形命。一切怨仇能令欢喜。火不能烧刀不能伤。水不能溺。无方道鬼魅所持。若天龙阿修罗乾闼婆乃至人非人等。阿难此七宝咒。若至水火中。若怨贼中。若食毒若方道毒。应念此咒。若怖畏毛竖等悉得解脱。以毗婆尸佛威德。尸弃神力。比尸婆智慧。拘娄孙佛力。迦那牟尼戒。迦叶功德。释迦牟尼精进。令一切众生悉除怖畏令得安吉。尔时阿难闻佛所说欢喜奉行

    佛说大普贤陀罗尼

如是我闻。一时佛在舍卫国祇树给孤独园。时佛告阿难。吾今说大普贤咒汝当受持

多掷哆　阿吒　那吒　茶弥茶　遮居梨　居梨　茶也　居梨　茶也拔坻思提　思陀　婆梦坻(音止)

阿难此大普贤咒。遮灭一切兵刃除一切怨仇诸怨除。一切夜叉罗刹。复多等畏除一切热病鬼神病方道虫毒咒术毗多茶富多那等。悉不能违犯此普贤咒。能为一切吉善若善男子善女人所至之处。若行道中若水道中。若急难处。应念此咒无有夜叉。复多毗舍遮拘槃茶迦吒富多那。罗刹毗多茶等畏又无水火刀杖兵凶毒药衰害咒术方道一切诸恶人非人等。如是诸畏阿难若有恐怖急难应诵念此咒。无能作衰恼者。复次阿难若有受持读诵此咒。如上天龙鬼神二十八部人非人等。不能越犯此咒。铁轮金刚轮当为作苦患。令头破作七分。四方四维上下。若有于此人起恶心者悉皆系其毒心令不发起。是善男子善女人应善读诵执持奉行

    四天王所说大神咒(合六十六首)赤下鬼名

罗单那(一)迦罗富单那(二)波都耆(三)摩诃波都耆(四)莎呵(五)

诵咒三色缕黄赤绿作二十一结。先系脚后系腰却系手

    白下鬼名

流流(一)摩诃浮流(二)乌摩勒呵暮多(三)毗摩呵暮多(四)波吒罗呵暮多(五)浮浮呵暮多(六)莎呵(七)

咒二色缕白黑。结作十四结系项

    失喑鬼名

顼浮流(一)睺睺摩(二)波吒罗睺睺摩(三)波吒罗睺睺摩(四)毗摩勒睺睺摩(五)汉奴睺睺摩(六)莎呵(七)

咒缕黄赤绿。结作三七结系项

    讇语鬼名

毕多罗(一)波波浮(二)波波浮(三)乌摩勒　波波浮(四)莎呵(五)

咒水七遍。洗面洗左耳嗽口噀之各三过

    蔽人目鬼名

支富罗(一)支富破(二)支富破(三)呼奴支富破(四)波吒罗支富破(五)莎呵(六)

咒水七遍噀目

    嗔鬼名

颇波罗(一)破波罗睺(二)破波罗睺(三)破波罗睺(四)乌奴破罗睺(五)乌吐睺(六)莎呵(七)

七遍诵咒之

    食吐鬼名

都睺兜睺(一)乌奴破(二)兜睺乌奴破(三)莎呵(四)

一七遍咒

    罗鬼名

阿那波那兜(一)阿那波那兜(二)毗摩那兜(三)莎呵(四)

一七遍咒

    障善根鬼名

浮流浮流(一)睺睺摩浮流(二)阿那毗那睺浮流(三)支兜那毗摩睺那浮流(四)浮阿那毗摩睺睺浮流(五)莎呵

七遍咒水噀之亦七遍

    燋渴鬼名

波波睺(一)浮奴多波波睺(二)阿那毗那浮奴多波波睺(三)浮律多波波睺(四)莎呵(五)

咒二十一遍。五色缕青黄赤白黑。结作三七结

    眼上白光鬼名

阿富那(一)破多奴阿富那(二)毗摩破多奴阿富那(三)浮婆阿富那(四)莎呵(五)

咒三七遍咒郁金青黛水。常使病人。向东方日月净明德佛忏悔。洗目至七日

    不禁鬼名

修修罗(一)波波磨睺修修罗(二)阿那波那修修罗(三)毗摩呵那修修罗(四)莎呵(五)

用水三升鸡子黄少许盐和。三遍咒。常使病人。向北方得内丰严王佛三礼。然后服之一升。余者印以修修罗字

    侳鬼名

胡兜罗(一)呵尼那胡兜罗(二)阿波浮胡兜罗(三)阿波置胡兜罗(四)阿波波哹那胡兜罗(五)耶无多胡兜罗(六)莎呵

须七色缕。结作二十一结。先系项次系两手后系腰系腕

    直下鬼名

舍波帝(一)阿波睺睺奢波帝(二)毗摩睺睺奢波帝(三)浮律多睺睺奢波帝(四)阿摩奴睺睺舍波帝(五)莎呵(六)

须五色[疊*毛]缕青黄赤白紫。结作三七二十一结。系脚次系腰复系手复系项

    恶疮鬼名

破波罗(一)睺睺奴破波罗(二)乌吐浮律多破波罗(三)阿奢兜破波罗(四)阿奢哹兜破波罗(五)莎呵(六)

咒五升水三遍。着半鸡子黄少许盐。梁上尘。釜底黑尘墨。各一掌煮七回。三遍咒煮竟亦三遍咒。于日初出时七遍洗疮七遍咒

    不得食下鬼名

胡摩兜　乌奢睺睺胡摩兜　阿[少/兔]羯卑　胡摩兜　破波罗胡摩兜　莎呵(五)

咒水七遍。与病人饮之

    腰脚痛鬼名

哹卢兜(一)波吒罗哹卢兜(二)毗摩罗哹卢兜(三)弥梨耆梨卑哹卢兜(四)莎呵(五)

咒三色缕青黄绿。结作七结。系脚腕次系髀后系腰

    头痛鬼名

胡摩兜摩呵迦吒罗(一)毗摩迦吒罗(二)哹哹罗迦吒罗(三)伊哹迦吒罗(四)伊末迦知迦吒罗(五)莎呵(六)

七遍咒杨枝打二七下

    闇钝鬼名

呼吒吒(一)浮律置呼吒吒(二)阿支拏呼吒吒(三)浮律置支呼吒吒(四)伊呼破罗支呼吒吒(五)私蜜兜　伊呼支破罗(六)莎呵(七)

三七遍咒七日日三过咒

    耳痛鬼名

比腻波(一)阿制置毗腻波(二)呼腻置毗腻波(三)伊呼支腻置毗腻波(四)耆摩腻置毗腻波(五)莎呵(六)

于月生一日。设使左耳痛南向坐。右耳痛北向坐东向门。病人门内坐咒师门外坐。水亦门外咒二七遍三噀之

    淋鬼名

破波罗(一)浮梨浮梨置破波罗(二)车慕那破波罗(三)呼呼罗车波罗(四)迦波置车波罗(五)莎呵(六)

五七遍咒水。以苇筒柱阴上。以水从桶中七遍咒一唾之末后以掬水望面洒之

    小便不通鬼名

乌都罗(一)呼若耆梨吒乌都罗(二)都罗呵拏时律吒乌都罗(三)莎呵(四)

取釜下炊汤二升半。鸡子黄白蜜和。与病人服之。正南而坐。念日月灯明佛作四拜礼七过。吸半鸡子已唾

    卒得心腹痛鬼名

蜜耆罗(一)阿吒腻吒蜜耆罗(二)支波副尼耆罗(三)呼呼那尼耆罗(四)阿不梨知尼耆罗(五)支波置尼耆罗(六)莎呵(七)

咒水三七遍。先唾之三过余者三吸

    疟病鬼名

须蜜多(一)阿腻吒(二)迦知腻吒(三)乌呼那须蜜多(四)支波呼睺须蜜多(五)伊知腻吒吒须蜜多(六)莎呵(七)

须五色缕咒作七结。痛从头下。先系项系脚系手。设之大急咒水三遍噀之

    匿病鬼名

究冰冰罗(一)阿知那知冰冰罗(二)乌呼吒冰冰罗(三)阿知拏知冰冰罗(四)莎呵

须一斤艾一斗水。煮取三升咒三遍。病人东向坐。服之日服一升三服

    黄病鬼名

呼都卢(一)阿知那知支波破(二)阿那耆支波破(三)呼梨吒支那吒支波破(四)伊耆那知支波破(五)莎呵(六)

三七枚爪子。二七枚杏人。一斗水。煎得三升咒七遍。日取一升。目中着一[糸*爾]鼻中二[糸*爾]。余者服之。日三服之已。用黄白綖咒作七结。先系头次系两耳系项系两肘。后系手七遍咒

    食人恼髓及心肝鬼名

句罗帝(一)阿吒拏支知(二)阿若耆遮知(三)阿奢默遮知(四)阿奴多遮知(五)若不那帝遮知(六)阿多尼遮知(七)阿睺睺睺睺遮知(八)阿副副副遮知(九)莎呵(十)

三斛热汤一升白粉和之。咒浴一杯饮之咒三遍。日用一斛五斗。先从头淋之吉

    卒得旋风头眩转鬼名

美音咒(一)多阿睺耆那(二)不不不睺耆那(三)阿若若不耆那(四)莎呵(五)

咒水二十一遍三噀之

    嗜酒鬼名

阿罗兜(一)乌那呵　乌那呵(二)呼律多　呼律多(三)若不呵若不呵(四)舍摩呵舍摩呵(五)莎呵

若十四日十五日。取七井水三粒盐。咒三遍三淋顶上。三唾耳三唾鼻余水饮之。此人北向坐

    不嗜食鬼名

安多睺(一)颇奈卑颇奈卑安多睺(二)乌睺睺睺睺安多睺(三)波罗私兜若安多睺(四)遮奈迦知安多睺(五)阿若罗知安多睺(六)莎呵(七)

缕二色白黑。咒作十四结。七遍咒水与使饮之

    食少而吐多鬼名

耆多睺(一)阿若摩若多奈知(二)跋罗知那知啝善知那知(四)阿若奴摩知那知(五)阿呵耆那知那知(六)阿若奴摩知那知阿呵耆那知　莎呵

咒水七遍噀面三遍残水饮之。作麻绳常于朝时。以用摎项。使病人东面向坐。一日不差乃至七日

    聋鬼名

胡楼兜(一)睺睺睺睺胡楼兜(二)阿呵呵那胡楼(三)阿若若若胡楼兜(四)阿吒吒胡楼兜(五)莎呵(六)

须三升小豆一斗水。煎得三升。蜜安半升苏。煎得二升。接清取七十遍咒。于晨朝时慈箕豆安绵。揭取七遍二称鬼名

    健睡鬼名

浮浮流兜(一)阿吒腻知浮流兜(二)睺睺睺睺若浮流兜(三)苏摩帝浮流兜(四)呼呼阿吒那浮流兜(五)莎呵(六)

三遍咒水唾病人面

    支兜那是土公鬼名

副梨副梨支兜那(一)阿呵呵那(二)胡律兜支兜那(三)呼呼呼阿若兜支那(四)莎呵(五)

病人东向座。三遍咒一盆水七枚杨枝。东西南北安置盆上。咒竟以此四方洒之。三噀面三过饮

    注鬼凡二十五种

破梨吒(一)破破破破梨吒(二)乌呼呼吒破梨吒(三)阿睺睺睺破梨吒(四)阿鸱鸱鸱鸱破梨吒(五)迦梨吒支休那破梨吒(六)莎呵(七)

咒水七遍唾之。五色綖结作七结系项

    一切蛇毒鬼名

阿那耆(一)常常囊阿那耆(二)梨帝囊阿那耆(三)阿若帝那　阿那耆(四)莎呵(五)

咒水二七遍。唾五情根及唾疮并洗三遍

    蟽赖鬼名

摩卑(一)陀罗那帝摩卑(二)奢若陀摩卑(三)阿不梨多阿奈卑(四)莎呵(五)

咒水七遍。唾五情根若以洗疮

    虾蟆毒鬼名

波奢尼(一)乌睺流兜修波舍尼(二)若波昼波舍尼(三)阿若梨知波舍尼(四)莎呵(五)

咒水三遍唾五情根并洗疮。余水饮之吉

    窖鬼名

破知那(一)流流兜破知那(二)车那兜破知那(三)阿摩耆兜破知那(四)阿呼梨兜破知那(五)莎呵(六)

三斗水一掌白粉。和之七遍咒吸三口。余者洗疮至三日用

    厌故鬼名

睺睺(一)奴吒[少/兔]睺睺(二)尼多那睺睺(三)阿若兜睺睺(四)阿吒[少/兔]睺睺(五)毗律多睺睺(六)奴吒[少/兔]睺睺(七)莎呵(八)

三斗水铜盆上以白练覆上。以七枚杨枝。从横安上。咒三七遍。用竟弃之厕中

    鼠漏鬼名

遮吒尼(一)波赖帝　遮吒尼(二)阿若帝遮吒尼(三)摩赖帝　遮吒尼(四)阿摩赖帝遮吒尼(五)莎呵(六)

用三束白葱。五寸缕束之。一斗椒二斗水。煎得一斗。咒三七遍。接取一升饮之。余者洗疮

    赤眼鬼名

乌奴多(一)阿若兜[少/兔]吒乌奴多(二)牟律帝那乌奴多(三)若昼[少/兔]多乌奴多(四)者摩帝乌奴多(五)莎呵(六)

取三升麴一斗水。煎得三升。接取二升。咒二七遍。日取一[糸*爾]用唾之。亦洗眼二七日

    臃鼻鬼名

遮波昼(一)阿若兜遮波昼(二)浮律多尼遮波昼(三)浮波律多尼遮波昼(四)阿若多尼遮波昼(五)波律多尼遮波昼(六)莎呵(七)

一斗苦酒三斗水。煎得二升咒三七遍。日用二[糸*爾]灌鼻三十一日用

    腋臭鬼名

若多奴知(一)睺睺睺睺多奴知(二)浮流流流多奴知(三)摩赖帝多奴知(四)阿那那那多奴知(五)莎呵

石灰三升苦酒三升。盘上和咒三七遍揣之。男先安左腋女先安右腋下

    毗楼勒叉天王所说咒水肿鬼名

胡楼兜宁(一)妃律帝胡楼兜宁(二)阿睺睺睺睺胡楼兜宁(三)若呼胡楼兜宁(四)波昼宁(五)胡楼兜宁(六)莎呵

用三斛水三斗盐。煎得一斛五斗。咒三十五遍。封以鬼名日服一斗

    颓鬼名

波置楼(一)阿尼兜楼吒波置楼(二)若无波置楼(三)阿奴梨吒[少/兔]波置楼(四)阿若梨吒奴波置楼(五)莎呵(六)

用八斗水小豆一升盐咒二十一遍。煎得五斗。接取清日服二。[糸*爾]余下稠者用作饼大如掌。用上向班之

    清盲鬼名

鸠槃茶阿若兜(一)副梨帝阿若兜(二)耆蜜帝阿若兜(三)摩赖帝阿若兜(四)阿路帝阿若兜(五)慢耆帝阿若兜(六)莎呵(七)

用胡椒安石留子细辛人参姜末小豆麻子。各一铢末和蜜浆若蒱桃浆。日咒七遍乃至七日。用作饼大如钱许。用搭眼以水从头后噀之

    疥虫鬼名

休由(一)波帝那休由(二)耆摩帝那休由(三)手律帝那休由(四)莎呵(五)

用一斛水着五斗盐。咒二七遍煮七回用洗浴

    壁[虫*嗇]鬼名

睺牟楼帝(一)毗摩多睺牟楼帝(二)阿若兜尼睺牟楼帝(三)浮律多尼睺牟楼帝(四)莎呵(五)

用三斛水三斗艾。煮七回咒三七遍。洒四壁及以屋间

    鼠鬼名

不利兜(一)况况况不利兜(二)妃妃妃不利兜(三)守守守守不利兜(四)牛牛牛牛不利兜(五)饿饿饿饿不利兜(六)莎呵(七)

咒灰七遍。孔前咒水七遍写孔中。乃至三日

    狗神名

支兜帝(一)鸟奢支鼻帝(二)具吒睺支鼻帝(三)那蜜若支鼻帝(四)乌吒呼支鼻帝(五)莎呵(六)

    黄肿鬼名

耶牟乌都(一)婆副波乌都(二)具耆弥乌都(三)耶牟沙乌都(四)阿非破帝　乌都(五)莎呵(六)

以三斗郁金水。七遍咒饮之

    赤肿鬼名

阿兜耶(一)苏区都阿兜耶(二)阎摩卑阿兜耶(三)若富摩阿兜耶(四)究吒[少/兔]阿兜耶(五)莎呵(六)

取方寸赤罽。三七遍咒赤处搭之

    白肿鬼名

耆蜜卑(一)波罗帝耆蜜卑(二)具殊呵帝耆蜜卑(三)乌喙若耆蜜卑(四)呼娑兜耆蜜卑(五)莎呵(六)

取一斗水半鸡子许白粉。咒三七遍乃至七日

    丁肿鬼名

卑低(一)呵兮卑柔卑低(二)呵蜜耆牟卑低(三)握瘦呼丘卑低(四)具耆呵蜜卑低(五)莎呵(六)

诵此咒鬼箭。出一咒二十一遍三日咒

    匿齿鬼名

胡殊兜(一)乌喙那胡殊兜(二)耶蜜卑胡殊兜(三)莎呵(四)

取井花水咒七遍。三唅噀。地岁月久者。着石香唅水噀地。竟已石香涂之

猫鬼方道厌蛊毒药和东毕阎牟丁苏安日鬼触楼毕受虚牵斗印移代鬼

引犹微苞精毒扶殊呵毗毕竟咒水奢蜜不乌吒由耆慕帝　奢波吒　莎呵

三遍咒水噀之吉

频波索卢鸠槃茶王子

呼罗都罗帝(一)乌苏多奢富殊(二)具耆呵具吒那支富殊(三)莎呵(四)

是咒能令鸠槃茶王及其兵众。破如微尘。诸有卒得热渴心痛。及其头痛手脚烦热疼痛。得闻是咒寻得清凉。咒水三遍已噀痛处

毗沙门。父字婆难陀。母字苏富　提头赖吒。父字难陀。母字蜜耆卢　博叉天王。父字波伽罗。母字沤季卑　毗楼罗叉。父字和修吉。母字沤惙帝　鬼子母。夫字清叉伽。鬼母大儿。字唯奢父。中者字散脂大将。小者字摩尼拔陀。耆首那拔陀。女字功德

    瘿鬼名

叉波弥仇波罗帝那(一)叉波弥仇波罗帝那(二)乌昼若叉波弥仇波罗帝那(三)莎呵(四)

须黑石蜜浆。咒七遍二遍。一吸一弹

    舐脓鬼名

阿富具梨帝(一)具梨帝(二)娑呵(三)

    胡必鬼名

阿富车(一)阿蜜阿富车(二)阿蜜阿富车(三)阿蜜阿富车(四)莎呵(五)

我鬼子母字那寐卑。今当说神咒拥护众生。除其邪见令得正见。弗损家财设肴供餧。此世间魍魉鬼。不如祀狗用备守。我今为汝说正真。但用华香苏乳糜。致意恭敬下天神。令其所求悉皆得

敷宿波敷宿波(一)阿注波阿注波(二)究吒波究吒波(三)

鬼子母所说神咒。能令众生拔邪救济危厄。盗贼王难无不得解。所求男女皆悉端政。婚娶产生怨家债主。悉得解脱无不安隐

拂至兜(一)波罗帝囊拂至兜(二)乌昼拂至兜(三)莎呵(四)

能令诸鼠。散走诸方悉灭无余。三过唾刀吟灰作绯紫字

    大毗楼勒叉天王所说神咒

宾头楼守(一)宾头楼守(二)摩诃宾头楼守(三)

陀罗尼杂集卷第七陀罗尼杂集卷第八

        未详撰者今附梁录

  佛说六字大陀罗尼经一品

  佛说檀特罗麻油述神咒经一品

  阿夷驺咒病经一首

  佛说咒六字神王经一品

  尼乾陀天所说生难咒一首

  大自在天王所说咒名摩醯首罗天一首

  大自在天及其眷属所说咒一首

  大神仙所说咒一首

  阿修罗天神断注不得还着病人咒一首

  大神仙赤眼咒牙齿[虫*登]经一首

  梵天咒句文一首

  一大梵天女尚衢梨所说咒一首

  甘露天说一切毒咒一首

  大梵天说甘露咒能使毒气入地一首

  甘露梵天女阿婆耆说一切毒咒一首

  观世音菩萨说陀罗尼咒一首

  咒疫病文一首

  咒痈肿文一首

  佛说摩尼罗檀咒经一品

  佛说神水咒经一首

  梵天王释提桓因神咒一首

  四天王神咒一首

    六字大陀罗尼咒经

如是我闻。一时婆伽婆住王舍城耆阇崛山中。与大比丘众五百人俱。尔时长老阿难。为旃陀梨女咒术所收。尔时长老阿难白佛言。世尊我今强为他收去。婆伽婆我今强为他收去修伽陀。尔时婆伽婆告长老阿难言。汝来阿难汝莫惊怖。阿难汝当受持六字大陀罗尼咒。为令四众利益安隐安乐吉祥行故而说咒曰

斯(须何反)地(除余反)梯(吐稽反)昙(徒绀反)荼(徒嫁反)隶般荼(徒嫁反)隶葛啰驰(除奇反)稽由隶　萨帝　婆帝　耶赊婆帝　底阇婆帝　频头摩帝

阿难是咒能令宿食不消寻得消化能除吐下等病。能除风病热病冷病杂病。能灭一切诸邪咒术。能灭起尸能灭一切形像厌蛊。阿难若有人知此神咒姓名者。彼人则不怖畏王难不怖畏怨敌难。不怖畏贼难不怖畏火难。不怖畏水难。若于城邑聚落及在旷野悉无所畏。亦不为他人伺求其过无过可说。若食毒药毒不能害转为利益。阿难此六字大陀罗尼咒。乃是七三藐三佛陀所说亦是梵王娑婆主所说。释提桓因四大天王所说。亦皆随喜破诸咒术。消伏起尸一切形像厌蛊皆悉破坏断灭。长老阿难。闻佛所说欢喜奉行

    佛说檀特罗麻油述神咒经

佛在摩竭国因妙旧山中。时佛子罗云。随佛在山中。罗云夜卧为鬼神所娆惊起。明日至佛所前为佛作礼。却在一面树下坐。罗云以手扶颊。低头不乐默然不语。佛即问罗云。何为低头扶颊如恐怖。罗云言我昨夜卧。为鬼神所娆。佛语罗云。天下或有山神娆人。或有道沟边鬼神娆人。或星死鬼神娆人。或善死鬼神娆人来欲试人经道恐人。欲知其心坚软。佛语罗云。汝取佛壁后鬼神咒经。后当有鬼神来娆汝者。持是诸鬼神名字。以慈念说之

阿波竭　灯证竭　无多萨　嘻迟　治波治　波迦罗　虽陵无　因轮无　因提罗　脂轮无　汉沙无　振轮无　宋迦罗　和林罗波耶　越罗　檀特罗

佛言。是为檀特罗经。佛故为诸弟子结此咒经。佛告诸弟子。若有急者当读诵之。鬼神傥来娆人。常持慈心净心哀心。还自视五藏。佛结是经。日月常恐堕地。佛语终不有异。今佛说是檀特罗经结说已。生人欲来娆人不得。山神亦不得娆人。道沟中鬼神亦不得娆人。星死鬼神亦不得娆人。善死鬼神亦不得娆人。闻是语已火为不然饮食得毒毒为不行。恶人欲来杀害刀为不伤。溺深水中水为不没难。郡有四子拥护人行空闲处。若行县邑村中若行大国中。若对若会若大坐。耆老中伴侣。行步中坐卧中。其有蛊道家者。向读是经蛊道为不复行。佛即为罗云说已。使罗云。为诸比丘比丘尼优婆塞优婆夷及诸弟子。皆读诵之便说此偈

摩那叉　阿婆叉　伽罗婆叉　摩摩那叉　叉婆叉　摩他叉　那茶叉　那茶睺　毗婆那茶　佉偈那茶　阿茶那茶　拘那茶　波利拘萨那吒那茶　那茶富利　忧多罗那茶　迦毗那茶　军阇那茶　阿目伽那茶　遮婆婆罗那茶　佉伽婆罗那茶　不迦罗那茶　与婆罗律陀那茶　三三摩罗那茶　尸利罗那茶　憍呾吒呾罗摩卢多　佉婆题佛叉　婆坻赖殊　堕慢那赖殊　婆诃那弗坻　珊坻逻罗阇　堕摩摩耆婆阿涅那　阿婆呵

    阿夷驺咒病经

听我所说法师行。名阿夷驺。在一世间皆受我说当欢喜。波沙彼梨山名为伊摩惟尼梨梨。有女名为优梨伊被罗梨有得道者未得道者。闻我说者可得解脱。有一树名波阿罗那沙尼。时有一道人在树下坐。会诸鬼神使者主诸鬼神。惟波阿梨疾去疾去。莫疾来还。我朝未食莫得恼我。日且欲转我食以后鬼神便死。不随我语者我取卿曹。如芒蒲谭泽。我今坐是树下。当结鬼神名字。慢陀波沙摩罗多梨梨梨汝曹亡如躯日须臾欲转。我持手牵日止住。阿须轮叉手向我。诸江海神皆恐怖。若罗刹若树神。若风神若水神若火神。皆言道人假我。须臾之间阿梨罗头。着道人足下。道人能反覆天地。我曹闻道人欲作是曹结说诺。受教鬼神当使守地。四天王一名毗沙门。二者名随楼勒。三者名提头赖吒。四者名毗留博叉。此鬼神皆为道人所使。若有病者若有鬼神所娆者。若有蛊道鬼神往来者。若饮食中毒者。火烧者溺水者逢县官者。若怨家所得便者若嗔不悟者。若蛊道妇人所迷惑者。今故净澡。漱说是经时鬼神皆会。所犯者无有敢当我者。四天王在后护。诸鬼神不随我语者。头破作七分。南无佛梵告解脱尼难。从佛受是上语。大弊急欲读咒时。当斋戒一心读之。不能读者但怀着怀中持行一心。若蛊毒鬼神病者使除去妇女产乳难不产者说之。不能说者但把经一心念经即自易生　佉佉大楼耶　烦大蛇　倪謣务荷

是上三鬼者。皆飞行制止。得佛语展转相诫。诸鬼皆受佛诫。前为佛作礼言告如佛语南无萨和十方诸佛。梵释天王及王护。五道鬼神大天王。燋头摩罗。毗沙门浮陀摩尼车匿及诸官属。与佛结要在佛左右。当拥护佛四辈弟子比丘比丘尼优婆塞优婆夷。敕诸鬼神王不得妄娆。风毒火毒朦笼诸毒不得妄忓。若有比丘比丘尼优婆塞优婆夷。出行郡国市利贩卖。当令得利财物安隐。若行远出当令盗贼无有及者。若行山林空泽中。当令虎狼豺毒。及诸山神树神火神风神不得妄娆大天王燋头摩罗当拥护之。毗楼勒叉拥护瞻视。床上无有病者。县官口舌当消灭。因持罗在第二忉利天上。与佛结要。当拥护天下人民不得妄死。僧林罗第一天上。拥护天下人命不得妄尽。謣林罗在第一天上。拥护天下人受命者。众邪恶鬼不得妄娆。波耶越罗在第一天上。拥护天下在母胞胎者。不得伤堕。檀特罗在世间。拥护一切作善者。此五王常从诸官属案行天下无有休息时当与一切人心中所愿。求福与福求钱财与钱财。求男与男求女与女。浮陀摩尼车匿。当拥护清信女某甲。若有怀妊者。小儿疾产产者安隐。诸龙王一切鬼神与佛结要。今佛虽度世在泥洹中虽不见佛。见有佛舍利有形像有经法。有佛弟子须陀洹斯陀含阿那含阿罗汉辟支佛。皆说佛语。如佛在时无有异。第一唯卫佛第二式佛。第三随叶佛第四拘楼秦佛第五拘那含牟尼佛第六迦叶佛第七释迦牟尼佛。鬼子母官属。早得泥洹。大道陀罗尼咒

一致蜜　致羁　致毗　羼提般檀那　莎呵

    佛说咒六字神王经

如是我闻。一时佛在舍卫国祇树给孤独园。阿难出行。道逢旃陀罗女旃陀梨之所迷惑。牵将诣舍。尔时阿难不自觉知。忽然到旃陀梨舍。一心念婆伽婆云何不见哀愍我。尔时婆伽婆即到旃陀梨女舍。告阿难言。汝当受此六字神咒王经。过去诸佛之所宣说。今我为汝说之。一切诸邪皆当消灭。即说咒曰

安(安音)茶梨(一)那茶梨(二)罗知(三)翅油(由咒反)梨(四)知闇跋帝(典支反五)[跳-兆+賓]头跋帝(六)檀头梨(七)陀(但赖反)知梨(八)陀鸠沫帝(九)修沫帝(十)安茶罗(十一)那茶罗(十二)檀茶罗(十三)提兜罗(十四)阿难延(羊见反十五)茶慢陀罗畔提(十六)阿那阿那耶(十七)摩头摩跋帝(十八)迦罗赊翅油罗(十九)浮邓伽弥(二十)知阇跋帝(二十一)膑头摩帝(二十二)罗沙伽罗跋帝尼(二十三)毗吒跋帝尼(二十四)迦吒跋帝尼(二十五)脂吒跋帝尼(二十六)悉波呵(二十七)

若有人为某甲造作啁诅方道厌蛊。伺候短者悉令消灭。若天若龙若夜叉罗刹。若饿鬼若鸠槃茶。若富多那若毗舍阇若阿跋罗摩若温摩陀。若吉遮若佉他。若毗陀罗若贸陀羯磨。若沙门婆罗门。若刹利若居士。若毗舍若首陀若摩登伽女若旃陀罗旃陀女。若男若女若奴若婢。若阿耆婆若婆伽母。若尼乾陀若尼乾陀女。若遮罗伽女之所为者。今我以此六字神咒王经。若在上向作者上向消灭之。下向作者下向消灭之。若在地中地中消灭之。若在屋上屋上消灭之。若在城门城门中消灭之。若在城中城中消灭之。若在道中道中消灭之。若在山中山中消灭之。若在河边河边消灭之。若在冢间冢间消灭之。若在树林中树林中消灭之。若在碓硙中碓硙中消灭之。若在床敷衣服饮食中所在之处悉当消灭。若成就若未成就。悉当消灭还着本主。此鬼能断梵释咒道。能断一切天下放戾。日月迷惑人者咒道。能断瞿梨乾陀梨摩登伽旃陀罗咒道。若为某甲造作啁咀厌蛊方道。悉当消灭。若佉驱陀毗陀罗富多那皆当消灭从此咒断。如垢离衣鲜白净洁故。能洗除一切垢秽。今我以此成实章句。使某甲昼夜安隐众神卫护。天地至尊莫过婆伽婆至尊最圣。天龙人鬼所不能越。故能消灭一切诸邪。即说咒曰

迦致(弥之反)迦诛迦毗知剑寿剑寿吒知跋帝

若为某甲造作众恶啁咀。厌蛊方道悉当消灭

天龙夜叉一切诸鬼所不娆近。所以然者婆伽婆。离欲无垢至尊最正故。能消灭一切邪道又说咒曰

迦致迦诛　迦毗知　剑寿剑寿吒　知跋知

婆伽婆众第一福田。九十五道所不能及。一切众生正法之王。故能消灭一切邪道。又说咒曰

迦知迦诛　迦毗知　剑寿剑寿吒知跋知兜提　阿尼帝　阿周帝

若为某甲造作啁呾。方道厌蛊悉当消灭。即说咒曰

摩休附(一)温摩帝(二)温摩陀婆罗提洒陀祢(三)佉驱提(四)佉驱陀(五)婆罗提洒陀祢(六)膑头(七)膑头摩提(八)质帝质多(九)婆罗提洒陀祢(十)阿啤(破栖反十一)旃陀啤(十二)阿阿质梨(十三)呵呵那弥(十四)呵呵浮丘陀摩帝(十五)呵呵浮丘陀祢灈沙(十六)呵呵祢呵陀(十七)因泥泯泥(十八)蹋蜱(破栖反十九)蹋罗蜱(二十)

此六字神咒王经诸佛所说。若有人持此章句。假使枯树咒令还。生枝叶可得生茂。况于生人有神识者乎

    尼乾陀天所说生难咒

南无乾陀天。使我咒句如意成吉。即说咒曰

耆梨阇罗钵陀(一)耆梨阇罗钵陀(二)悉波呵

咒已若桦皮若纸上。书咒文烧作灰。使妇人水中服之即得分身

    大自在天王所说咒名摩醯首罗天

南无大自在天王及诸眷属。南无四天王南无二十八夜叉鬼将军。归依汝等今我欲说此咒章句。使我所愿如意成吉。一切诸鬼神。各皆明听。上方下方东方南方西方北方四维住者。我今召汝当来集会随我使令。即说咒曰

伊尼(一)弥尼(二)弥弥尼(三)悉波呵

七遍诵之烧白。胶香以华散酒上向沛之。咒曰

南无婆伽婆[橐-(石/木)+示]也

大自在天及其眷属即说咒曰

呵梨迦摩梨比梨比致　遮梨羯致　阿比舍具梨　乾陀梨　朱梨　栴陀梨　摩登只阿比舍尼　比舍波罗比舍　阿泯谠泥　波婆伽欚(罗汦反)呵阿驹茶夜嘻(呵之反)喜频那夜嘻揽婆波夜嘻腻伽罗夜嘻识伽罗迦吒钵吒呵奈陀呵钵柘伽罗迦吒钵吒呵奈陀　呵钵柘伽罗婆伽罗沙伊蝇(以恒反)伽罗呵栴陀罗　南无兜提却登多伽谤尼伊摸(莫甘反)　伽罗呵　炎摩卢伽　波罗比舍夜嘻因陀沙　因陀沙阿伽吒比迦吒　波罗伽吒傍浪摩耶浪　摩耶剑婆耶[橐-(石/木)+示]治阿让婆夜知　欚休陀婆　欚休陀婆波婆伽罗呵靳(今晋反)

剑跋赐靳陀罗跋赐　阿颞(若侠反)妒赐婆伽婆[橐-(石/木)+示]陀那那知者比多罗知比呵(好甘反)波吒耶波吒耶　悉波呵　比沙门目佉悉波呵　吼持那耶悉波呵塞呵沙叉悉波呵　蝇具迦罗那悉波罗呵　因陀罗　悉波呵　波罗摩悉波呵　波阇波提　悉波呵　伊沙耶悉波呵　浮丘提尸　波罗悉波呵　波罗提婆耶　悉波呵　尸婆耶悉波呵迦罗帝(多述反)悉波呵　宾伽罗耶悉波呵　伽[戀-心+毛]罗阇帝悉波呵　尸婆波罗者罗悉波呵　萨婆浮丘陀　尸波伽罗那悉波呵　南无婆伽婆[橐-(石/木)+示]　陀罗悉治慢陀钵陀悉波呵

咒欲罢当称南无乾陀梨

大神仙又说咒曰

罗娑罗娑罗娑罗娑(一)比罗娑罗比娑比罗娑(二)速去速去(三)随汝本来处(四)摩诃夜叉(五)

三七遍诵之七遍。如上二句咒水洒之即止

    阿修罗天神断注不得还着病人咒

波施　波罗波施　沙波施　尼波陀尼伽欚(略马反)尼伽欚跋知阿[少/兔]尼伽知

一切诸邪鬼。于此便断不得还顾。若有还者脚当即处。折绯綖当为绳七遍咒之。缠铁钉埋着交道中着门阃下。称病者名字

    大神仙赤眼咒牙齿蝺经

东北有山名曰香熏。彼中大人名曰赤眼甚可畏怖。仙人患齿蝺即自结此咒曰

呵陀柁比知呵陀既万泥呵陀既万泥宾伽梨呵陀[戀-心+毛]提呵陀勒提呵咜因头那摩舍　萨婆檀陀炎那　悉波呵

    梵天咒句文

哹哹流哹哹修哹哹流哹哹帝吒优比致伽南无遮罗陀睒波罗等

使我咒如意成吉。持三七遍诵之

一大梵天女尚衢梨说。一切龙蛇百虫百草。及人持毒咒。及一切臃肿毒药南无大梵天南无大智天。敬礼一切诸佛使我咒句如意成吉

哂翅哂翅哂翅哂翅哂翅哂翅(一)尼翅欺翅欺翅欺翅欺翅欺翅欺(二)尼佉欺佉欺佉欺(三)尼[橐-(石/木)+示]提梨比弥比伽梨(四)域只梨域只梨域只梨域只梨域只梨域只梨(五)域伽罗域伽罗(六)域只梨域只梨域只梨域只梨域只梨域只梨(七)伽伽罗　伽伽罗(八)波罗伽罗弥尸梨尸梨尸梨弥阇顾庵弥梨帝阿(郁火反)波娑尸

此咒婆修天梵天天帝释。衢梨神仙乾陀利所结咒邪

    甘露天说一切毒咒

阿思摩思伽摩思　郁帝罗思　沙多比罗波罗伽思郁帝鲁思帝　梨思帝思翅　阿翅　波翅　遮伽梨婆摩尼　始尸始尸　遮罗遮罗　娑罗娑罗萨婆罗　衢缕流恶尸比梨比脂比脂

大梵天说甘露咒甘露能使毒气入地即说咒曰

哂履伊梨喜履罗喜履喜履罗　摩提摩提摩弹[打-丁+爾]专知专知哂摩修知　娑梨罗富修提　吉萨帝娑罗娑罗毗娑罗伽梨　头流伽梨头流哂比陀罗尼耶悉波呵

    甘露梵天女阿婆耆说一切毒咒

阿由哹　遮伽梨哹　比遮伽梨哹　伊三迦罗摩尼哹　郁波翅呼　翅欺哹　翅欺哹　翅欺哹　比娑比梨哹　伽漏椆哹　恶只尼比([黍-禾+利]唻)　尸梨呼尸梨祢　楼呼比萨难尼哹　婆罗弥哹　庵弥梨提哹

如上诸咒主龙蛇百虫伤蛇螫人及毒药痈肿。持刀唾咒之吉

    观世音菩萨说陀罗尼咒

南无观世音菩萨　南无一切诸菩萨　今我欲说大陀罗尼神咒。使我咒句如意成吉

阿摩知　波罗摩知　三波罗夜知吉履尼　旨履尼　阿卢哂尼　陀罗尼驮钵尼　阿离钵尼　离波尼　那颇那波那欚那那欚陀弹祢

    咒疫病文

阿三摩三梨佛陀佛吉利底檀摩郁娄佉多阿亲婆比婆阿摩梨醯摩梨　醯摩若竭提三摩那提恶叉夜檀帝目帝　遮梨阿遮梨郁鸠梨　摩诃座梨

此咒先以赤土。规病人周匝。以五尺刀横着盆水上。燃四枚灯。于患人四角头。如此咒勿令傍人蚩笑

    咒痈肿文

三七遍咒之

天上七女授我良药唾山山崩唾石石裂。唾水水绝唾火火灭。唾金金阙唾木木折。唾痈痈死唾肿肿灭。海中大鱼化为蟞。雷起西南不闻其音。虾蟆在中食月。其心大肿如山小肿如卷。唾一肿千肿死。唾一痈千痈止。愿令我所咒即从如意

    佛说摩尼罗亶咒经

闻如是。一时佛在舍卫国祇树给孤独园。与摩诃比丘僧俱。佛说摩尼罗亶经。佛问阿难言。天下人民得不安隐用何等故。用天下万民多有病故。病痛用何等故用生母腹痛。用死痛用伤心痛。用头痛。目眩。不能饮食皆魔所为。今诸比丘。大怖惧如是。便前白佛言。痛从何所来。去至何所。人民大忧愁。佛会诸比丘摩诃迦叶阿那律离越摩诃大目揵连舍利弗阿难因提罗。佛说摩尼罗亶经便举七佛名字

第一维卫佛　第二式佛　第三随叶佛　第四拘楼秦佛　第五拘那含牟尼佛　第六迦叶佛　第七释迦牟尼佛

今说此经皆从诸佛口中出

第一式叉罗　第二揵陀罗　第三律头罗　第四弥佉罗　第五健殊罗　第六麻油罗　第七阿须轮　第八随沙门　第九修孙　第十慢提竭

都卢大小一切人民。有得疾病者苦厄者。今佛令诸比丘比丘尼优婆塞优婆夷。皆当讽诵之。有国鬼有山鬼。有林鬼有草木鬼。有墓鬼有冢间鬼。有地上鬼有天上鬼。有北斗鬼有虚空鬼。有市井鬼有死人鬼。有生人鬼有饥饿鬼。有道中鬼有道外鬼有堂中鬼有堂外鬼。有水中鬼有水边鬼有火中鬼有火边鬼。有身中鬼有身外鬼。有饮食鬼有卧时鬼。今佛言若有赤鬼有黑鬼。有长鬼有短鬼。有高大鬼有卑小鬼。有中适鬼有白色鬼。有黄色鬼有青色鬼。有黑色鬼有梦中鬼。有产乳鬼。佛言若有嗔恚刀杖起时。皆当念是摩尼罗亶经。诸鬼神则自破碎

佛告诸比丘。若有受持是经者。若有病瘦者。常当说是经。若有头痛目眩寒热伤心。常当读是摩尼罗亶经。诸鬼神则自破碎。若有县官盗贼水火起时。即当读是摩尼罗亶经。诸鬼神不得复娆害人。今是经佛口中所生若有国中鬼。一名深沙二名浮丘。是二鬼健行求人长短。若有头痛目眩伤心寒热。则当举是二鬼神名字。便当说是摩尼罗亶经。是诸鬼神则自破碎。若青色鬼黄色鬼。白色鬼黑色鬼。高大鬼卑小鬼。广长鬼一切大小鬼神。喜娆天下人民者。其鬼名金镘鬼薜荔鬼。饥饿鬼悭贪鬼。勤苦鬼病瘦鬼。有痛痒鬼思想鬼。身中鬼身外鬼。隆残鬼跛蹇鬼。颠狂鬼痴聋鬼。喑哑鬼呻吟鬼涕哭鬼。痫病鬼虚耗鬼。嫉妒鬼魍魉鬼。荧惑鬼游光鬼。镇厌鬼咒咀鬼。伏尸注鬼非尸注鬼。癞死鬼注死鬼。宫舍鬼军营鬼。停尸鬼狱死鬼囚死鬼。水死鬼溺死鬼。火死鬼烧死鬼。客死鬼未葬鬼。役死鬼市死鬼。道路死鬼渴死鬼。盲死鬼冻死鬼。兵死鬼血死鬼。星死鬼[打-丁+亥]死鬼。斗死鬼棒死鬼。戮死鬼自连死鬼。自刺死鬼怨家鬼。强死鬼腐皮鬼。断头鬼短人毛发鬼。饮人血飞行鬼。骑乘鬼驾车鬼。步行鬼摓[打-丁+吳]鬼。山神鬼石神鬼。土神鬼海边鬼。海中鬼桥梁鬼。沟渠鬼道中鬼。道外鬼胡夷鬼。羌虏鬼树木精魅鬼。百虫精魅鬼鸟狩精魅鬼。畜生鬼溪谷鬼。门中鬼门外鬼。户中鬼户外鬼。井窖鬼污池神鬼。溷神鬼方道鬼。蛊道鬼不臣属鬼。诈称鬼一切大小诸鬼神。皆不得娆害某甲身。若有鬼神不随我语者。头破作七分。若人得病瘦。当举上诸名字。咒病瘦者即得除愈

是经皆从释迦文尼佛口中出。闻是经从今以后病悉破愈。佛说已。比丘僧比丘尼优婆塞优婆夷。诸天龙人民诸鬼神。皆受恩教前为作礼而去

阿却尼　尼佉尼　阿佉那　尼佉尼　阿皆罗　慢陀多罗　波陀梨　波提梨

若人得热病。结缕七遍咒。书此上鬼神名字。若纸桦皮练绢上系。若缕头即愈

    佛说神水咒经

南无佛　南无法　南无比丘僧　南无过去七佛　南无诸佛　南无诸佛弟子　南无诸师　南无诸师弟子

便举七佛名字

第一维卫佛　第二式佛　第三随叶佛　第四拘留秦佛　第五拘那含牟尼佛　第六迦叶佛　第七释迦文佛

今是咒经皆从诸佛口出

佛告诸弟子。十方天下神王山林鬼神阿须轮龙王各各明听

佛言。今为某甲神水咒。疗治百病断绝众邪。佛言水在河中为河水。水在井中为井水。水出河井入佛钵为佛水。入腹中为真水。自知非真。莫当此水。以清治浊以正治邪。众邪断绝知水为真。今我治般若波罗蜜威神。及首楞严威神。敕某甲咽喉胸堂心腹胁胃。膀光五官六府三焦五藏寒僻宿食下痢众痛祸殃非尸鬼注妖魅蛊[歹*羊]悭结痈肿疥癞恶疮随水消除。不得留住某甲身中佛行无为摄录神光。人行无为道气自然。贯骨彻髓沐浴众病。邪不忓正虚不错真。疹消病愈知水为真。天者影地地者影向。向影相应道法当行。道盖天地光盖十方。众邪万物精气妖祥。各还所属佛道叵当。言绝痛愈千百得当。神通助祐愿礼十方

    梵天王释提桓因神咒

佛在罗阅只城。梵天神王及一切诸天释提桓因。以人定时来诣佛所。稽首作礼各坐其位。尔时梵王释提桓因。立于佛前而结咒曰

多阇他跋揵遮濑跋遮　那檀遮　濑耶檀遮波曳　波罗波曳　阿耨波罗波曳　跋伽波遮　跋伽鞞耨质多罗　须质多罗　阿耨质多罗　质多罗定波帝　质多罗悉那　伊迦尸佉般遮尸佉　跋伽尸佉　偷罗尸罗　迦毗罗尸佉　迦波罗尸佉世可婆尸佉弗安帝弗大罗帝　弗罗叉　波跛伽罗　濑婆跛知　耶世须耶世遮呵耶世　阿难多　秀波罗　摩诃濑波罗　迦大遮　伛波迦大遮　毗摩遮　须毗摩遮

是名摩诃曼檀罗咒。一切国界营邑村落。若卒得风肿及时气热病。治不能差针药不加。速诵此咒自然除愈

    四天王神咒

佛在舍卫国只桓精舍。尔时四天王来诣佛所。头面礼足坐于一面。最大天王名毗沙门。前白佛言。今多有鬼神及以众气恐动国人。我为一切而结咒曰

萨罗耶剃大　萨罗耶大　伊隶弥隶　讫隶弥隶　讫帝侔隶　侯满濑帝　伛呼帝　周呼帝　豆呼帝　濑呼帝　伊利弥帝　冥伛头伴头冥　濑头头冥侔帝　牟帝　侔帝　濑呵　侔帝　侔帝　牟帝　豆只[火*黑]只　迦毗罗头只　阿那帝　安那帝　阿含伽细　萨罗耶剃　大伊地罗素　摩拔漏那　波罗阇地帝　波罗豆波上　意霜曩　栴檀曩　迦摩世梨吒遮讫宁

说是咒已前白佛言是名阿那罗梨咒。善男子善女人能诵此咒。一切鬼神天神夜叉恶气蛊毒。无如之何令不中夭。若有恶鬼不信此言生诽谤心。头破作七分。我之誓言终不虚也

    净陀罗尼神咒

摩那叉　阿婆叉　伽罗婆叉　摩摩那叉　叉婆叉　那茶睺　毗摩那茶　佉竭那茶　阿茶那茶　拘那茶　婆梨　拘萨那茶　富梨优多那茶　迦毗那茶　军阇那茶　阿目迦那茶遮罗婆罗茶　却迦婆　罗那茶　不迦罗那茶　兴婆罗那茶　三三罗那茶　尸梨罗那茶憍怛吒恨罗摩嚧　却婆提弗叉　婆提赖殊　随缦那赖殊波呵摩弗砥　珊坻罗　罗阇阿摩摩耆婆阿涅罗娑婆诃

陀罗尼杂集卷第八陀罗尼杂集卷第九

        未详撰者今附梁录

  阿吒婆拘上佛陀罗尼一品有三首

  佛说陀邻尼钵经一品有三首

  佛说集法悦舍苦陀罗尼一首

  观世音说随愿陀罗尼一首

  乞梦知吉凶陀罗尼一首

  除一切颠狂病陀罗尼一首

  除怖畏陀罗尼一首

  结药界陀罗尼一首

  复有求梦陀罗尼一首

  佛说咒时气病陀罗尼一首

  行住随方面归依称十方佛名号一首

  佛说偈令人诵得长寿一首

  佛说大小乘观别出观佛三昧经一段

    阿吒婆拘鬼神大将上佛陀罗尼

如是我闻。一时佛在王舍城迦兰陀竹林中。尔时王舍城内有一比丘。为贼所劫为蛇所螫为鬼所娆受大苦恼。尔时鬼神大将阿吒婆拘。见是比丘受如是苦心生怜愍。即往佛所至佛所已头面礼足。在一面立白佛言。世尊以降伏一切极恶诸鬼神等。我今怜愍一切众生故。为降伏一切诸恶鬼神及一切恶人恶毒等故。上佛世尊极严恶咒以用降伏诸鬼神等。若有读诵是咒之者。其人威德乃至力能降伏梵天。何况余恶。尔时佛告阿吒婆拘鬼神大将。我不须此极严恶咒。傥能伤害诸众生等。尔时阿吒婆拘重白佛言。世尊后恶世之中恶鬼增盛恶人众多恶毒虫狩侵害众生。或值诸难所谓王贼水火刀兵恐畏怨憎恶鬼等难。若佛弟子出家在家。若住寂静乞食道人冢间树下四部等众。若行旷野山林道中。若在城邑村里巷陌当为救护不令遇恶。世尊慈矜愿垂纳受。善逝世尊愿垂顾录。尔时世尊闻是语已默然受之。尔时阿吒婆拘见佛默然心怀喜悦。即于佛前而说咒曰

豆留咩　豆留咩　陀咩陀咩　豆留咩　豆留咩　豆留咩　豆留咩　豆弥隶　尼利尼利　尼利　那罗那罗　那罗　尼利　尼利　尼利　尼利　那罗　[少/兔]富　尼利　豆留茶泞　豆留茶泞　摩诃豆留茶泞　豆留茶泞　究吒泞究吒泞　摩诃究吒泞　究吒泞　多吒泞　多吒泞　摩诃多吒泞　多吒泞　吒吒吒吒吒吒吒吒　摩诃吒吒吒吒　阿毗阿毗　摩诃阿毗阿毗　阿毗利阿毗利摩诃阿毗　阿毗利　阿婆阿毗阿婆阿毗　阿婆阿毗阿婆毗　律师律师　摩诃律师律师　梨泞梨泞　摩诃梨泞梨泞　首娄首娄　摩诃首娄首娄　仇娄仇娄　摩诃仇娄仇娄　留仇牟　留仇　牟留仇牟　留仇牟　仇摩仇摩　仇摩仇摩　唏梨唏梨　唏梨唏梨　伊持伊持　伊持伊持　比持比持　比持比持　呵罗呵罗呵罗呵罗　唏泥唏泥　唏泥唏泥　休泥休泥休泥　醯泥　醯泥　呵那呵那　呵那呵那　牟尼　牟尼　牟尼牟尼　摩诃牟尼牟尼　婆罗婆罗　婆罗婆罗　尸利[阿-可+(暇-日)](究那反)　路迦遮利地　时那时那　时那时那　无沙婆　那暮蛇　修迦都多牟尼　迦罗摩迦罗摩　迦罗摩　阎竭提　多蛇　奢摩陀摩　奢摩陀摩　阎摩陀摩　阎摩陀摩　阎摩陀摩　奢摩目多弥提　那婆罗　阎奢那咩　富留沙多摩牟尼　那毗阇那弥　修伽都多牟尼　那毗阇那咩　莎呵

世尊此陀罗尼句。为一切众生作护作救护持。是人悉皆令得安隐寂静。令离衰恼灭诸恶毒离诸苦恼王难贼难怨憎之难。若天龙鬼神罗刹夜叉鸠槃茶复多那阿跋漆罗呿屈陀。如是等所触恼者所侵损者悉得除灭。又复世间一切诸毒。若草若木根华果衣裳饮食世间之物及虫鸟禽狩诸能为毒恶伤人者。悉令消坏不能为恶。又复虚空日月星辰旋岚风轮鬼神起风欲来害人或来伤人。诸鬼神等欲来求食吸人精气食人肉血者。令人疫病热病。若一日二日三日四日乃至七日。或令冷病风病湿病寒冷等病。若身内若身外一切众病。若七日若十六日。悉令消灭不能为害。是等诸鬼神。若以手若以口若以脚若以舌若以心欲恼人者。及以恶人欲为人作恼害者。先当诵此咒力能噤持令彼恶人恶鬼噤碎失念不令为恶。世尊我今当更说神咒以守护之

阿车阿车(嗔弥反)　牟尼牟尼　摩诃牟尼牟尼[竺-二+奧](乌力反)尼休休　摩诃那迦休休　斗伽那知阿呼　阿伽那知　阿多那知　阿吒阿吒　那吒　那吒　留豆　留豆　豆留　休休豆留　希泥唏泥　唏泥唏泥　郁仇摩仇摩　仇摩　仇摩　唏梨泥唏梨泥　尼利尼利　摩诃尼利　莎呵

此陀罗尼为受持读诵者作护。若有鬼食人精气。若损人资产耗人财物如是一切众怖怨等悉为结界。今为某国某甲合家无量作大拥护。今当重说防诸恶鬼即说咒曰

留牟留牟　留摩留摩　唏梨唏梨　唏梨唏梨　唏梨唏梨　仇那仇那仇那仇那　仇那仇[少/兔]仇[少/兔]　仇[少/兔]　仇[少/兔]　仇留仇留　仇留　仇留　休娄休娄　休娄休娄　休娄　唏梨　暮休暮休　暮休暮休　暮唏梨　暮唏梨　暮唏梨　暮唏梨　休牟休牟休牟　休摩　休咩提　摩咩思摩　阿提迦罗咩　兜　莎呵

世尊此咒极有神力如上所说。莫令持是咒者。有王畏贼畏火畏水畏风毒畏刀兵等畏。日月星辰鬼神等畏。或有余恶知识心生忿妒意生恶害欲相侵恼者。当先诵此咒为其结界。当令彼恶鬼恶人仇怨之人心生侵恶者。令其愚痴迷闷噤碎自遇众恶不越此界。不能侵犯诵此咒者。世尊若有善男子善女人诵此咒者。一切天龙阿修罗诸恶鬼神人非人等。皆悉随侍拥护不令遇恶。世尊我是鬼神大将力能降伏一切诸鬼。若有诵此咒者。我当将诸鬼神昼夜不离拥护其人。令不见恶不令恶鬼恶人得其便也。若侵损恼害诵此咒者。我当以千辐轮轹碎其头。令诸鬼神为作衰害。世尊此咒极有神力极有威德。唯愿流布施众安乐。世尊诵此咒者。其人德力唯佛知之。世尊此大神咒应付贤德有智善人。若不能诵者应以好纸书写。盛以彩囊着种种香常持随身。若有忧怖恐难常当念此咒无不消灭。世尊若有事难忧怖恶鬼神恶梦欲令消灭者。先当结界使诸恶不起。令彼恶人人恶鬼恶贼自受其殃。身体燋枯心意狂乱。欲结界之时。应净洗浴着净衣服好净涂地安七器浆饮。二器着少血饮二器着种种浆饮。然八灯烧薰陆香运心供养。我将诸鬼神至其边施其所愿。其人应诵此咒结赤缕然。后持行即能消除一切诸难。尔时佛告阿难。此咒极有大神力能除诸恶拥护众生多所利益。汝好受持广令流布。若有城邑村落诵此咒者。莫不蒙利。若有国王大臣诵此咒者。其人境土无。有恶贼怖难灾横疾疫水旱风霜。若遇恶贼应诵此咒。若系着高幢头贼见此幢贼寻退散降伏。阿难此咒极有神力极有大德。应令四众并诵持之尔时众会闻佛所说欢喜奉行(牛屎作场外灰缘竖匕刀十二只箭请婆拘法余如前都诵三遍结缕十二结)

    佛说陀邻尼钵经

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人菩萨万人俱。尔时去是佛刹百千亿拘利佛刹过尔所佛土其刹世界名阿难陀拘蚕。晋言华积彼佛号伊迦波提罗耶。晋言最上天王如来至真等正觉。今现在遣两菩萨。一名阿弥陀法。晋言无量光明。二名摩诃法。晋言大光明。尔时二菩萨来到佛所前以头面礼佛足。长跪叉手白佛言。世尊从是间过百千亿拘利佛刹世界名曰华积。彼佛号最上天王如来至真等正觉。今现在遣我来问讯。世尊说法安隐受者增进皆无他不得不为天龙阅叉鬼神。若薜荔若鸠洹鬼神若罗刹鬼神若虎若狼。若人非人所娆害。彼世尊如来至真等正觉。今遣我持陀邻钵来。今为一切故欲令安隐。得名声远闻色貌端正。有气力有筋力强如是

阇离　摩诃阇离　阇兰尼　郁倚　目企三　波提　摩诃三波提

是时佛告阿难陀言。汝受是陀邻尼钵持讽诵读有佛世尊甚难得值。陀邻尼钵亦难得闻。若善男子善女人受持读诵识七世生宿命。若善男子善女人。受持讽诵读一切鬼神人非人蛇蚖蝠螫皆不能害毒。不能中蛊道为不行不为刀兵所伤害帝王不能得其便梵不恚之如是。阿难陀是陀邻尼钵七十七亿诸佛所说。若有中害者是诸佛语为有异。阿逸多菩萨字弥勒语贤者阿难陀言。我亦当复说陀邻尼钵。所以者何。亦欲令一切安隐。有名声德远闻。色貌端正饶气力其筋力强如是

頞靪　拔靪　灭吱　叉离勒吱　罗岚弥　漏岚弥　醯离　弥离提离

尔时佛告阿难陀言。汝受是陀邻尼钵持讽诵读有佛世尊甚难得值。是陀邻尼钵亦难得闻。若善男子善女人受是陀邻尼钵奉持讽诵读识十四生宿命。若善男子善女人。奉持陀邻尼钵讽诵读说。终不为一切鬼神人非人所触娆陀蚖蝠螫诸含毒之虫所不能害毒。不能中蛊道为不行刀兵不能伤帝王不能得其便梵释四天王所共拥护。阿难陀是陀邻尼钵八万四千亿佛所说。佛告阿难陀言。我亦复欲说陀邻尼钵欲令一切安隐。有名声德远闻。色貌端正饶气力其筋力强如是

頞靪拔靪　涅靪　鸠涅靪　铁离　抄罗波提　案那波提　般那波提　迦前呢　摩诃迦前尼

是时佛告贤者阿难陀言。受是陀邻尼钵持讽诵读为一切广说。若善男子善女人。受是陀邻尼钵持讽诵读识无央数生宿命。是陀邻尼钵。阿难陀。不可称计亿佛所说如是。阿难陀是陀邻尼钵若行道若为贼若为虎狼若水中若犯帝王县官事。当念是陀邻尼钵讽诵读持是陀邻尼钵。阿难陀系着枯树即便生叶花实。何况为人说病不愈当为一切病人咒。佛说经已。贤者阿难陀及诸会者皆欢喜奉行

    集法悦舍苦陀罗尼经

南无佛陀蛇　南无达摩蛇　南无僧伽蛇　南无毗首陀遮蛇　南无阿伽竭浮遮蛇　南无摩诃萨婆伽利蛇多掷哆　林弥利　婆[其*居]婆弥　留遮陀　檀摩陀　那阇那唏知　汦利　婆[其*居]婆遮蛇　那蛇波罗萨婆　摩诃唏　知汦利　央求　知利默求知利　比婆萨婆蛇那　毗林婆阇呵　陀舍地输　萨婆娑罗　三幕钵汦　波波波利　摩诃　阿那　莎呵

尔时佛告诸大众言。吾本无数劫中。处于凡夫时字遮他陀。在伽伦罗国作于商客。贩卖治业虚妄无实。造诸恶行不可称计。淫旷无道不可具说。是时愚痴害父爱母迳由数年。举国人民一皆知之。称声唱言是遮他陀。害父爱母今迳数年。吾时思念与六畜无异更无人事。时于伽伦罗国。夜跳城奔走趣于深泽。时此国王名毗阇罗。告令国中人民。此遮他陀淫旷无道致为此事。其有能得此人者。当重赐宝物。时此国人各各受募欲捕吾身。是时惊怖即出国作沙门。在于他国修行十善。坐禅学道昼夜泣泪。经三十七年。以五逆罪障故。心不得定忧悲叵处。以三十七年中在于山窟。常举声泣哭苦哉苦哉。当以何心去此苦也。悲叹下窟乞食。时道中地得一大钵。中有一函经更无余经。唯有集法悦舍苦陀罗尼。说过去恒河沙诸佛临泥洹时。常在毗悦罗国。说此陀罗尼付诸大菩萨。后有人得闻此陀罗尼者。此人过去世时。修持五戒十善。当令得闻。有人虽闻而不在心。不修习者是名无缘。此陀罗尼能除去百亿劫生死五逆大罪。若有人受持读诵者。终不堕于三涂地狱饿鬼畜生。何以故过去诸佛。以欲泥洹时专当说之。尊重叹仰称其功德不可计量。付诸菩萨后有众生。得闻此陀罗尼者。修习着心福报难计。犹如须弥宝海。凡夫不能得量。若有人作诸恶行。窃闻此陀罗尼名不及修习。一用在怀堕于地狱中。一切地狱中蒙此人恩苦痛不行。有人能行现身精勤。修习得者睹见百千万佛刹土。得福无量不可具说。唯有诸佛与诸菩萨乃能究尽。声闻二乘人者不能得知。何以故此陀罗尼。非一佛二佛所说。过去恒河沙诸佛所说。是时吾得此经已。即不乞食。欢喜向窟到于窟中。烧香礼拜悲泪赞仰。于窟中修习读诵经一年。始得以罪业障故。不能得入心怀。是时吾即以秋月夜。洗浴修行经一七日。如童子初学愦愦者不少。便更行于七日。亦如是愦愦无异。心中愁恼不知云何。意中思惟此陀罗尼字书。经于数反心中忽定。时吾欣悦。如人地得百千斤金。人无知者内欣不止。吾时亦然。修行数年飞行无碍。睹见十方三世诸佛。后有行者如法行之

    观世音说随愿陀罗尼

南无观世音菩萨　但提咃　呿罗婆多　呿罗婆多　伽呵婆多　伽婆多　伽[口*伐]多　莎呵

行此陀罗尼法。应静处专精礼拜绕塔。诵是陀罗尼万二千遍。当见观世音菩萨。一切所愿随意皆得

    乞梦即知吉凶陀罗尼

南无三宝　南无摩尼跋陀大鬼神将　摩诃但茶　陀罗尼　尼律师那冰伽梨　呵梨冰伽梨[口*戒]　阿跋多蛇　阿跋多蛇　摩尼跋陀林　摩诃干豆　波乾陀　提波

烧香散华。佛前诵一百八遍。卧去更不共人语。若欲所作于梦中。见得不得成不成

    除一切颠狂病陀罗尼

那暮勒囊　梨蛇蛇　那暮阿梨陀　婆路羁提一舍　婆罗蛇菩提萨埵蛇　摩诃萨埵蛇　多掷哆　至梨弥　至梨　勒叉勒叉　摩诃梨蛇　婆路羁提一舍　婆罗蛇　莎呵

此咒能除一切颠欺狂病者。应结缕系其人颈。若五种色缕。若无五色应用赤缕以此咒咒之三遍。结缕为三结。即能除一切颠狂病

    除怖畏陀罗尼

南无佛陀耶　南无达摩蛇　南无僧伽蛇　南无阿利陀　南无路抧汦　舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　呵梨迦比梨　伽罗冰伽罗[噴-卉+氏]　蛇奢茂抧　萨[噴-卉+氏]豆　守鋀阇泥　萨[噴-卉+氏]豆　乌呵蛇弥　慕呵蛇弥　阇婆蛇弥　贪婆　莎呵

若有善男子善女人。读诵此陀罗尼者。除一切怖畏。若水火盗贼诸恶鬼神。虎狼毒兽种种怖畏。悉能却之。若道路遇贼者。取一把土以此陀罗尼咒七遍。向贼洒散能厌贼。目令不相见顺道而去

    结药界陀罗尼

多掷咃　秀咩　秀摩婆帝　婆留支　婆罗[(口*皮)/女]　摩摩利　呵摩利泥　摩帝　迦啰摩　莎呵

应以此持咒童女所作缕咒二十一遍作二十一结。以系手指。呿陀罗橛已钉着地。是名系药方。法意然后掘身。当有种种形像

若得象像者。食之系咽而行。师子虎狼等恶狩之类。见之驰散不敢绕近。若食之得见那伽若与唎交会。若百返千返势力不竭

若得马像者磨食之。若合饮饮之。即能律提。空中七日行二千余禅水不没

若得牛像者。食之力敌十象。寿二百岁不足疑也

若得女像者持之而行。于一切刹悉得自在。一日之中行百余禅。脚不疲乏。所往至处为人所爱。言辞美妙犹如甘露。随有闻者欢喜信受。人所乐见好营他事

若得男像者常捉持行。于一切处皆得代尸若饮之。寿二百岁。身力无比无能胜者。端正聪明威德光泽。若其生子亦似其父。老相悉灭还为年少。一切世事皆悉了知。闻十万偈并义能持。肉眼清净彻见尼提。勇健多力

若得羖羝像。食之十三月不饥。好习色斗战无前。心性和善身体肥大

若得孔雀像者即自食之食。已一切毒皆无能为能。见百余禅事

若得蛇像持之而行。一切世人无能为也。若用涂身得大势力。能与和修吉龙斗不被毒害。若被螫及食恶毒。并用涂身皆无所苦。若以涂眼得见尼提

若得鹿像者持而行之。一切世人无能为

若得鹿像共蛇像相缠者。又言龟像食之身[革*卬]如石。若用涂身身不可坏。乃至金刚亦不坏。阿修罗打亦不能坏。无大小便

若得虾蟆者持之而行。水上不没。若入水下亦无所患。常使快乐无能胜者

若得贝形似吉祥果持之而行。世人见之威光如日。若王闻来出百步迎其人。心念欲作万事王悉受用。随其所作皆为作之。一切所愿皆悉与之

    复有求梦陀罗尼

多嚊他呵梨呵梨　无呵尼三无呵尼　莎呵

此是求梦咒诵七遍卧时诵。若无所见至一七日必有所见

    佛说咒时气病经

南无佛　南无法　南无比丘僧　南无过去七佛　南无现在诸佛　南无诸佛　南无诸佛弟子

礼是已便说是咒。即从如愿

阿佉尼　尼佉尼　阿佉那　尼佉尼　阿比罗　慢多梨　尼佉尼　波陀尼　波提梨　南无佛　南无法　南无比丘僧　南无过去七佛　南无现在诸佛　南无诸佛弟子　南无诸佛　南无诸师弟子

今我所咒即从如愿

若人得时气疾病缕结七过咒文并书此上鬼神名字着纸上系着缕头读咒时当斋戒清净澡漱烧香正心乃说

    行住随方面归依称十方佛名号

东方佛号等行如来至真等正觉。人若东行归命彼佛。南西北方四维亦尔。若欲卧时称下方佛。起称上方佛

南方佛号初发意念离恐畏起首如来至真等正觉

西方佛号金刚步迹如来至真等正觉

北方佛号宝智首如来至真等正觉

东北方佛号坏魔慢步积如来至真等正觉

东南方佛号初发意不退转成首如来至真等正觉

西南方佛号宝盖照空如来至真等正觉

西北方佛号开化如来至真等正觉

下方佛号初发意念断疑拔欲如来至真等正觉

上方佛号消冥等超王如来至真等正觉

    佛说偈令人诵得长寿

  我慈诸龙王　　天上及世间
  以我此慈心　　得灭诸毒恚
  我以智慧聚　　用心杀此毒
  味毒无味毒　　破灭入地去

此偈佛说此。恒晨朝时清净已诵一七遍。得无量功德灭一切恶能令人长寿

    佛说一切大吉祥灭一切恶陀罗尼

南无佛陀　南无达摩　南无僧伽　南无蛇尼浮弹　娑摩伽檀(昵声反)浮梦(暮音)阿多婆勒叉　鸠梨槃陀　弥帝梨　娑呱达　不梨咶(成萨反)蛇娑遮啰　嘟嚧吱(针施反)昼那提　檀暮

    佛说观佛三昧观四威仪品中出

复有化佛教诸声闻。数息安般流光。白骨白骨流光。心净想心不净想。起结使想灭结使想。断结使支想杀使根想。如是诸想九百亿尘数。如数息安般说是名声闻法。菩萨法者唯有四法。一者昼夜六时说罪忏悔。二者常修念佛不诳众生。三者修六和敬心不恚慢。四者修行六念如救头然。佛告父王。如是等名未来世观佛三昧。亦名分别佛身。亦名知佛色相。亦名念佛三昧。亦名诸佛光明。覆护众生

陀罗尼杂集卷第九陀罗尼杂集卷第十

        未详撰者今附梁录

  定志慧见陀罗尼一首

  八兄弟陀罗尼一首

  观世音说应现与愿陀罗尼一首

  日藏经中除罪见佛陀罗尼一首

  获果利神增善陀罗尼一首

  善护除病陀罗尼一首

  进果获证修业陀罗尼一首

  结缕除睡蒙护陀罗尼一首

  咒苏除睡不饥益乳陀罗尼一首

  见佛随愿陀罗尼一首

  观世音现身施种种愿除一切病陀罗尼一首

  散华观世音足下陀罗尼一首

  念观世音求愿陀罗尼一首

  诵咒手摩眼除一切痛陀罗尼一首

  咒盐水饮腹痛者陀罗尼一首

  除卒中毒病欲死者陀罗尼一首

  除嗔恚陀罗尼一首(出日藏)

  观世音除业障陀罗尼一首

  佛说咒泥涂身涂幢涂药涂毒涂肿陀罗尼一首

  乐虚空藏菩萨陀罗尼一首

  观世音陀罗尼一首

  忏悔掷花陀罗尼一首

  咒肿陀罗尼一首

  咒痈疮中恶陀罗尼一首

  日藏中护眼陀罗尼一首

  四天王咒除一切不祥合五首

    定志慧见陀罗尼

南无佛陀蛇　南无达摩蛇　南无僧伽蛇　檀摩檀　那阇那　阇梨　阇那婆咩汦　呵罗呢呵罗呢　郁波多婆蛇　莎呵

此陀罗尼。用秋月若十五日月竟日。入造化首佛形像。以黄华周匝。遍敷其地纵广一步。于东方白时至心诵于一千遍。亦可睹见十方一切诸佛。灭除生死一切罪障。行一七日。佛像后画一菩萨。名金刚住菩萨。前亦诵千遍。一日像前一日菩萨前番诵。若行此陀罗尼人。堕于三涂者无有是处。若人遇疾诸恶来。睹诵此咒三七遍

    八兄弟陀罗尼

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告阿难言。有八兄弟陀罗尼。汝应受持读诵为人演说

阿比[少/兔]　拘毗[少/兔]　阿钵梨　无仇目兜波罗目兜阿满[少/兔]　久磨[少/兔]　思休毗多　尉多逻尉多逻提浮多

佛告阿难。此八兄弟名字。若有人知此八兄弟名。及闻此陀罗尼者。受持读诵思念在心。当知是人毒不能害兵刃不伤。火不能烧水不能漂。一切恶鬼方道鬼魅。夜叉罗刹一切诸恶鬼。能为人伤害恐怖人者。并及怨咎斗诤言讼皆悉消灭。此过去诸佛所说

    观世音说应现与愿陀罗尼

南无观世音菩萨　坦提咃　呿罗[口*伐]多　呿罗[口*伐]多　伽呵[口*伐]多　伽[口*伐]多　伽[口*伐]多　莎呵

此陀罗尼法。应静处专精礼拜绕塔。诵是陀罗尼万二千遍。当见观世音菩萨。一切所愿随意皆得

    日藏经中除罪见佛陀罗尼

释迦牟尼佛请十方诸佛在娑婆世界一时同音说是陀罗尼

多掷他　毗时临婆毗时临婆　尉波陀脾也毗时临婆　[糸*那]婆颇罗　阿[少/兔]那多咃多阿[少/兔]那多咃多　复多拘致　毗时临婆　莎呵

佛言若四部弟子。受持读诵是陀罗尼。当于清净处净自洗浴着新净衣。以好华香供养于佛。当以月八日修行。经三七日除宿殃罪。即得面见十方诸佛舍是身已不受生死。所行功德为无有上。今略说耳行之人不食酒肉

    获果利神增善陀罗尼

优牟尼　颇罗牟尼　究婆闻醯　究嘶跋[米*氏]　阿婆罗慕沙娑泞　比茶啰私[糸*蜜]坻　迦多迦跋梨利频头摩　泞娑啰其啰末堆罗末优郁垤[革*眉]　阿[少/兔]咥[革*眉]　萨婆蓑摩鲁　那阇那泞　比提蛇摩[革*眉]　阿眉啰移　阿婆咩　刍罗尼咩　[糸*蜜]提阿　三慕履　莎呵

若有善男子善女人。受持如是陀罗尼句。读诵书写。当于佛前像前塔前舍利前。千遍读诵。饮黑石蜜莲华须浆。一日中能诵千遍得他心智。善男子善女人比丘比丘尼优婆塞优婆夷。在寂静处诚心如法行是陀罗尼。是人不过七日。获得四禅坏欲界结。见十方佛如法意三昧。能化众生灭一切障。所谓业障烦恼障。能净众生所有诸根。能烧众生一切烦恼颠倒等结。亲近住于贤圣之道。亦能令其不退转菩提。亲近一切智。不从他因而生智慧。得一切佛三世无碍无畏三昧法门

    善护除病陀罗尼

多掷哆　婆梨罗　文禅婆梨罗　文若茂若　阿旧旧比罗耆比尼摩　比尼摩诃诃　牟尼牟尼治力茶　莎呵　蛇比那　荷呵阿梨　文者蛇波呵　莎呵

若有人读诵此陀罗尼者百由旬内恶人及非人。不能得其便。若自病若他病。诵之即得除愈

    进果获证修业陀罗尼

多掷哆　牟罗牟罗罗　阿[(口*皮)/女][口*破]　牟罗罗毗只叉夜　莎呵

若人受持读诵　兼修福业者此入初地

    结缕除睡蒙护陀罗尼

多掷哆　波梨伽梨　刍修梨多迦梨　婆散泞波伽梨　陀罗叱伏汦　婆罗半者那　目企婆罗耨　那埿　婆罗泞　波罗泞　[臣*必]蛇蛇多[臣*必]　奢因地　梨蛇其良那比输他泞　三摩留　波比竭坻　三摩多比沙　陀呵泞　修波梨蛇踟　尼难坻只　阿三波罗耆　那摩梨那　阿波利蛇　但那至坻　修波利富梨思那呧　他比输陀泞　莎呵

此陀罗尼者。是除睡眠持行法。用十四日若真舍利像前若真塔前。种种香华白[疊*毛]缕二寻。诵一遍结一结八百结。若欲不睡系着项上。悉得咸损眠。欲得睡时冈下着净处。烧香供养恭敬礼拜尊重赞叹。诸天善神拥护是人

    咒苏除睡不饥益乳陀罗尼

多掷哆　尼弥　尼弥　尼利摩　希扇坻三幕坻　婆迦置比迦知富泞　婆利遮泞　三慕希都散提三慕多尼　南无婆迦婆都佛陀写也　思殿兜慕陀罗婆陀　多罗兜　邲地蛇哆多婆　罗唅摩蛇兜　莎呵

若人多睡。以此持咒　苏千遍。用涂眼即无睡。以涂足日行十由旬。若食之令人不饥。若妇女若牛羊少乳。咒水千遍用饮之乳即多也

    见佛随愿陀罗尼

多掷哆　度罗尼　陀罗尼　陀利尼　牟泞波罗婆散泞　悉提　旃地利　涅呵梨　路伽钵提佛陀钵提地梨　郁伽罗提知　赖树波伽提　提耆钵提　比舍罗佛提　昙摩波斯薁叉蛇羯比羯波啾提　阿媚多羯波　休多舍民　呢多三摩希提提者其力呵钵提　睷拏佛提　因地利蛇佛提　莎呵

若善男子善女人。欲行此陀罗尼者。净自澡浴着净衣服。以花香灯明供养佛。从月八日至十五日。昼夜六时诵陀罗尼。一时诵一百八遍。是时即得见佛世尊。坐莲华座上而为说法。即与其人随于所愿。若求多闻若求宿命智。若求珍宝若求净佛国土。若求职位若求工巧。若求辩才若求除业障。随其此人所愿悉与之。行陀罗尼者。应三日不食行之。若二月三月若八月余时不得

    观世音现身施种种愿除一切病陀罗尼

悉谭那慕佛陀蛇　那慕达摩蛇　那慕僧伽陀　那暮阿梨蛇　婆路羁提　施婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　伊瞢多　崩波罗婆叉弥佛婆禅摩比至室耽　萨埵那摩　耨剑波蛇　律弥慕陀罗　波罗婆师多　那慕阿利蛇　婆路羁提施婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　摩诃伽留尼　伽蛇那慕萨婆畔陀那车陀那　伽罗蛇那慕婆蛇　婆罗舍　摩伽罗蛇　萨婆萨埵那　弥多罗质多耨剑婆毗多蛇　那慕阿利蛇　婆路羁提舍婆罗蛇　律瞢邲地蛇波罗婆叉弥　萨婆萨埵　秀呿婆唅　多掷哆耆罗耆罗尼　婆罗娑罗毗娑罗毗娑罗　佛地蛇　佛地蛇　菩提蛇　菩提蛇　萨婆　萨埵怖多耨剑　毗菩提蛇　菩提蛇　菩提蛇　菩提蛇　蜜提　阿利蛇　婆路羁提　舍婆罗蛇　沫罗沫罗三摩注萨婆萨埵难弥多罗　质多多蛇　萨毗萨埵那木叉　伽罗　冀梨　冀梨　冀梨　冀梨　冀梨　冀梨　冀梨　冀梨　冀梨　兜流　兜流　兜流　兜流　菩提　菩提　菩提蛇　蜜提　休流　休流　秀流　秀流　试其林　阿其车　阿其车　萨婆萨埵怖多耨剑比　萨婆萨埵　伽留尼伽陀罗膳蛇　流牛娑陀蛇　娑陀蛇　邲地蛇　悕弥　婆蓝　陀囊　陀囊伽囊伽囊　修留弥修留弥摩呵　修留弥　莎呵　那慕阿利蛇　婆路羁提　舍婆罗蛇　悉殿兜　慕多罗波陀　莎呵

此陀罗尼云何修行。应以白净细[疊*毛]若细布。画作观世音像。身着白衣坐莲华座上一手捉莲华。一手捉澡瓶。使发高竖。欲行之者于观世音像前。行此陀罗尼。行时于白月十五日。着新净衣服。以净牛屎涂地。又以香涂泥坌其上。生恭敬心。盛以十二器生乳。以四瓦器盛好香汁。须极好香华十六罐。须瓦灯十六枚。烧坚黑沉水香。须大瓦瓨四枚盛净水。取种种诸花条置中。燃软木薪又须莲华八百枚。是时应诵此陀罗尼。使音声相续善心不绝。诵一遍投一华火中。时观世音菩萨。应从东方来现大神光。于火盛燃时。观世音菩萨于火中现。如所画像。身着白衣其发高竖。手捉瓶花于火中现。当见之时心无众怖。当知是人即闭地狱饿鬼畜生道门。随其所欲求愿悉得。若求富贵若求飞空。若欲施众生随意自在悉皆得之。欲求多闻欲求论议欲入。海采求伏藏欲服仙膏欲求妙色欲求生天。欲求天眼天耳灭一切病痛。若身体诸根不具。若有罢病癞病一切病苦。乃至身体诸根不具足者悉得除愈。并除过去一切重业。若男欲求女身。女欲求男身。如愿悉得。随意求愿讫应还遣观世音菩萨也

    散华观世音足下陀罗尼

那慕勒囊　利蛇蛇　那慕阿梨蛇　婆路羁提舍婆罗　多掷哆　乞梨　至梨　乞梨　至梨　秀留　秀留　伽车　伽车蛇哆宿[口*欽]　阿梨蛇　婆路羁提舍婆罗　莎呵

应取好华一掬。三遍诵此陀罗尼。即以掬华散观世音足下。又烧好香供养

    念观世音求愿陀罗尼

那暮阿梨蛇　婆路羁提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　兜流兜流　阿思摩思摩梨尼　豆律波摩梨尼　豆豆脾那慕那摩　莎诃

此咒须沉水香诵咒三遍。至心念观世音菩萨。此咒吉祥。能除过去一切罪业获大功德。欲求愿如愿必得

    诵咒手摩眼除一切痛陀罗尼

那暮佛陀蛇　那慕达摩蛇　那慕僧伽蛇　南无勒囊利蛇　那慕阿利蛇　婆路羁提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　休休毗之痤梨　比之摩梨涅摩梨输陀泞　伽遮提蜜罗萨婆薁厕　路伽舍摩尼　毗那舍尼　车陀尼　比车陀尼　婆陀三慕咥耽毕多三慕[口*悉]　担尸厉摩　三慕[口*悉]担散尼　波多三慕[口*悉]担　婆萨婆那舍尼　比那舍尼　阿梨蛇　婆路羁提舍婆罗蛇　菩提萨埵蛇　提舍那　那扇兜　萨比薁厕路伽　莎呵

诵此咒百八遍。自手用摩眼。能除一切眼根痛病

    除腹痛陀罗尼

那慕勒囊　利蛇蛇　那慕阿利蛇　婆罗羁提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　究多究之　究究罗之　阿那三婆陀尼移　莎呵

此咒以咒盐水三遍。以饮腹痛人差

    除卒中毒病欲死陀罗尼

那慕勒囊　利蛇蛇　那慕阿利蛇　婆路羁提舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　莎梨莎梨　毗梨毗梨萨婆毗沙那舍尼　莎呵

若人被毒欲死。若已死。以此持咒病人耳中。咒之即差若死还活

    除嗔陀罗尼(出日藏)

多掷哆　蒱伏呵　佛佛罗　伊罗罗　[(口*皮)/女]伊罗婆呵呵缕呵喽　伽伽那　叉奄摩咩唻咩唻斫迦罗跋多帝隶　婆伽罗帝隶　缕多唏咩唏隶婆呵唏　婆呵唏　那罗阇吒蛇　[(口*皮)/女]那咩[多*來]　厕帝咩头婆梨咩[豆*束]　试念咩[多*來]唏阇罗　咩[多*來]呿伽罗咩　[多*來]娑菩阇咩[多*來]　萨娑迦罗摩咩[多*來]　摩那跋多咩[多*來]　跋帝奄[(口*皮)/女]罗咩[多*來]　莎呵

此陀罗尼能除一切世人嗔恚若欲令一切人不生嗔恚向已者取瞻卜油以此持七遍。咒之涂手已眼。一切人非人魔龙鬼。乃至畜生嗔恚心除。假使满四天下人及非人天魔龙鬼。若于我所起重嗔恚者。应于清旦取一把水七遍咒之洒散四方。若用洗面一切嗔者嗔心即除。假使四方大海水悉皆扰动。以此洒之常能令清。况复人也

    佛说除业障陀罗尼

南无佛陀蛇　南无达摩蛇　南无僧伽蛇　南无阿利蛇　婆路羁底舍波罗蛇　菩提萨埵蛇　摩诃萨唾蛇　多掷哆　阇婆毗只　毗头毕弥　弥楼[打-丁+彌]倚　迦楼棠　宾弥休留　若宾只　散施宾弥　菩萨迦伽留摩叉　蛇宾弥　莎呵

此咒能除无始生死受身有识以来业障之罪。常以月十五日三十日。诵之千遍得福无量。此陀罗尼神咒经。观世音菩萨所说能清旦一遍诵之。即却一切恶

南无勒那多来蛇蛇　南无阿梨蛇　婆路羁汦　舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　丘梨　丘梨　多律[跳-兆+智]　豆律[跳-兆+智]　婆度斯　摩弥婆罗呵律陀　莎呵　南无勒那多来蛇蛇　南无阿梨蛇　婆路羁汦舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇　多掷哆　志梨弥志梨勒叉勒叉　摩诃梨蛇　婆路羁汦舍婆罗蛇　菩提萨埵蛇　摩诃萨埵蛇

    佛说咒埿陀罗尼

多掷哆　伊利富利持梨富伦提　阿唻哹　摩唻哹　婆唻哹　比至唻哹　比思坻哹　摩叱提哹　乌思罗　婆唻哹　莎呵

若有人欲入贼中。咒埿三遍以涂身。若涂幢麾幡鼓角伎乐。必能得胜。若为毒虫所啮。若被毒若身有肿处。以咒埿涂之以青黛傅之。即得差

    乐虚空藏菩萨陀罗尼咒

南无佛兜佛多摩诃目犍连莎　多掷哆　倚利吉利　弥利踟利　萨婆伽　倚利弥利　萨婆伽　弥利　莎呵

此陀罗尼。要月十四日十五日明星出时。诵之八百遍。烧好沉水香香烟不绝。要用黄华八百枚令人得福。若善男子现身安隐。求心中所愿无不获得。若是女人化成男子。能至心一日一夜。六时行道诵持之者。却三劫之罪永不入恶趣。要用春秋凉时三月四月八月九月

    观世音菩萨陀罗尼

南无观世音菩萨　多掷哆　丘利丘利　[口*致]吒头吒　婆豆斯　摩弥钵罗　呵啰哆　莎呵

此陀罗尼晨朝至心念佛三遍。诵之一切吉祥

    忏悔掷华陀罗尼

南无佛[口*伐]竭[口*伐]多　摩诃目揵连写　坦提咃伊利　坻利呧利帝利伊利呧利　婆[口*代]啹呧利　莎呵

此观世音菩萨上持陀罗尼。常以月十四日洗浴身体夜三时礼拜忏悔后夜竟。诵一遍掷一华。合八百遍掷八百华

    除殃病灭毒陀罗尼咒肿陀罗尼

多掷哆　摩摩慕泥　摩慕泥　摩比尸沙　莎呵

若有肿病者。当以此陀罗尼咒之。若咒药一百八遍涂之亦善

    咒痈疮中恶陀罗尼

多掷哆　唏置摩置　茂伽隶比沙　摩诃比沙浮　莎呵

先传此疮。然后以此持。日一百八遍。咒之经七日乃差

    日藏中护眼陀罗尼

多掷哆　斫啾呿婆　沙罗拏呿[(口*皮)/女]　羯磨呿[(口*皮)/女]　阿那阇那　呢罗呿[(口*皮)/女]　波腊多掬摩　泥婆啰　拏都蛇　阿醯施陀罗寿只　频[豆*婁]守睼羯磨守眠　颇隶守眠　阿鉹茤鉹多隶　旦那隶　[(口*皮)/女]斯咃婆抧　留罗脾　摩呵留罗脾　罗勒那　[(口*皮)/女]罗坻　莎呵

此陀罗尼用拥护眼。昼三时夜三时。二十一遍诵此陀罗尼。以手摩眼病差。于一切众生生于慈心。当于佛前忏悔诸罪。作佛形像书写日藏。尔时应作眼药。用海沫甘草根呵梨勒阿摩勒比布含等。合捣以蜜和之。复以龟心。上火烧熟令干。合上药捣和合药已。以此陀罗尼咒之八千遍。于七日中涂眼皮上。当修念佛以是因缘。于生死中乃至成佛。终不失眼常得净目

    四天王咒经

四天王常观察四天下。一者名毗沙门天王。二者提头赖吒天王。三者毗楼勒叉天王。四者毗楼博叉天王　优遮摩倚尼　波卢摩尼　波头多醯　沙倪阇尼沙

皆能成诸事。说是咒有山名卑饥罗。修道人及诸天处中。诸道人在彼行道。得五通能变化。道人名阿呵得五通能变化。善见阿多喻多抵和牟伽毗皆念是。自说此咒言。我见诸佛所生处。及诸佛弟子处人民死不。时诸天种从是灭。从其中致处哀念。欲令疾解脱归命于道人。大天王王四天下者。听我言我说咒经。用救人民故。为鬼神作糗浆。然乃说咒。梵天护汝头放发时。舍舍弥护之监当护汝身。月当护汝额。日当护汝眼。星当护汝肾。揵陀罗当护汝脐。阿比尼当护汝尻。其梨阇拘梨当护汝小腹。星宿当护汝命。其有在四天下者。若善若恶苏摸当护汝脾。天当和恩吒当护之。那行者和修提。是四大天王主四天下者。当护汝家。舍伽头当护汝膝。食一切味者当护汝足。摩诃伽罗当护汝手。莫恐怖于是无惧。使吉善

彼毗沙门大天王于一切鬼神罗刹中最尊。敕令一切鬼神罗刹。便说是咒得咒大咒所行即疾。耗乱睡眠。得无一切皆不成。如是

呵尼呵尼佉尼佉尼头佉尼佉知佉知佉知饥饥

提头赖吒大天王。于一切揵陀罗中最尊。皆敕令诸揵陀罗。便说是咒。得咒大咒所行即疾。耗乱睡眠得无一切皆不成如是

呵安呵安呵安　波知波知波知　知夷犁　和夷和抵　文多尼　波知多尼

毗楼勒叉大天王。于一切鸠槃茶中最尊。敕令一切鸠槃茶。便说是咒。得咒大咒所行即疾。耗乱睡眠得无事不成如是

阿那尼　阿闬陀罗　闬摩抵摩抵　摩诃摩抵摩帝摩帝　摩多摩谛　九知九知毗九知

毗楼博叉大天王。于一切龙中最尊。敕令诸龙便说是咒。大咒所行即疾。耗乱睡眠得无事不成如是

摩倚　摩倚　摩倚　摩帝　拘知毗拘知

天王说是咒经时。地皆为动。娆人民者悉恐怖衣毛为竖。其有知是咒王经者。无复畏恐。不苦头痛目不眩耳不痛。鼻唇口齿舌颊颐脐心亦不痛。若腹肿胁肿手痛脐痛脾痛膝痛足痛。一切诸所苦痛悉除去。若人若非人无能得妄娆。浮陀亦不得娆。天亦不得娆。若龙若揵陀罗。若金翅乌若仇桓。若鬼神若罗刹。若鸠槃茶若溷边鬼神。若饿鬼若舍舍。若鸟罗若阿陀摩罗。若揵陀楼陀皆不得妄娆。及日月星宿风寒气。皆使除愈拥护其身。令其诸邪恶消灭百病除愈。南无一切吉善吉祥诸义善精进

南无诸如来无所著等正觉。礼足已便说是咒。令我所咒即从如愿

陀罗尼杂集卷第十


文殊菩萨献佛陀罗尼名乌苏吒

    No. 1178

文殊菩萨献佛陀罗尼名乌苏吒(此云灭淫欲却我慢)

时佛敕阿难。为未来没苦众生。广宣流布。时文殊菩萨先说偈言

  一切众生类　　回没淫鬼界
  无能觉之者　　唯我能救拔
  永断生死本　　普处寂灭乐

即说陀罗尼曰

句利句利帝那忧拙忧拙帝那度呼度呼帝那究吒究吒帝那若蜜都若蜜都帝那究吒呼究吒呼帝那忧守忧守帝那耶蜜若耶蜜若帝那度呼吒究吒多萨嚩(二合)诃

右诵咒三遍。结缕作七结系脚。是咒能令诸失心者。还得正念。灭淫欲火除我慢结。三毒垢尽自然清凉。若有精神。沈在无明重渊之下。久溺生死不得出要。呜呼深可伤。若人心得醒悟极自厌污。此是凡夫愚下鬼神畜生之所行处。非梵行所宜。非圣人所愿。如此之人方可受与此陀罗尼。勿传矫俗疑谤少信。纵持无验即转退堕。若至诚诵者欲火渐尽。结使灭已心得解脱。心解脱已则得道果。是则神力功用诚谛不虚。行此法者断酒五辛血食。男子唯用九九八十一日。女子唯用七七四十九日。昼夜六时勤心读诵。烧沉水白檀香散花。供养十方诸佛。昼三夜三慎勿废忘。日数未满余时之中。独处山窟精舍。若聚落(即净室)四向远人。当深生欣跃自发庆幸。今我遭遇大圣神力。此身宜至佛身。不惧沦溺。如是净心念念信向。断诸恶作转杂言论离间之语。不念名利。如是日数足已。决定解脱其心泰然无复欲慢


文殊师利宝藏陀罗尼经(亦名文殊师利菩萨八字三昧法

    No. 1185B

文殊师利宝藏陀罗尼经(亦名文殊师利菩萨八字三昧法)

        唐天竺三藏法师菩提流志译

如是我闻。一时婆伽婆。在净居天宫。与大菩萨摩诃萨众及无量净居天子。前后围绕供养恭敬尊重赞叹瞻仰如来。是时世尊正于众中。为诸大众说陀罗尼无量妙法。复为利益未来世中薄福诸众生等。便入三昧名曰演光。于其顶上放无量种种光明。其光旋环照无量无边诸佛世界。照已却来绕文殊师利童子。便入于顶。其光从顶入已。文殊师利即入三昧。名曰陀罗尼自在王。入此三昧已。文殊师利从于口中。出无量种种色相光明。其光出已。便入金刚密迹主菩萨顶中。尔时金刚密迹主菩萨。即从座起偏袒右肩。右膝着地向佛合掌。恭敬顶礼瞻仰尊颜。而白佛言。世尊往昔为我说如是言。我法灭后于赡部洲恶世之时。文殊师利广能利益无量众生当作佛事。唯愿世尊为我分别演说。于何处住复何方面能行利益。矜愍拥护诸众生故愿为说之。尔时世尊告金刚密迹主言。善男子乃能为诸有情发问于我。善哉善哉汝今谛听谛听善思念之。我今为汝分别演说。是时金刚密迹主菩萨。闻佛语已欢喜踊跃。整衣服一心受听。尔时世尊复告金刚密迹主菩萨言。我灭度后于此赡部洲东北方。有国名大振那。其国中间有山号为五顶。文殊师利童子游行居住。为诸众生于中说法。及有无量无数诸天龙神药叉罗刹紧那罗摩睺罗伽人非人等。围绕供养恭敬于是。世尊复告金刚密迹主言。是文殊师利童子。有如是等无量威德神通变化自在庄严。广能饶益一切有情。成就圆满福德之力不可思议。复告金刚密迹言。文殊师利有陀罗尼最极秘密心咒并画像坛印等法。于后末世佛法灭时。恶法增长诸灾兴盛。如此之时于当来世赡部洲中。薄福少智诸众生辈恶业增长。五行失序阴阳交错。风雨不调恶星变怪。天阿修罗斗战竞起。天人减少修罗增长种种诸灾。如此之时流行于世。恶鬼下降变为女身。与诸众生作种种病。所谓喉闭疔疮疥癞腹痛。疟病或一日二日三日四日。乃至七日一发。或患风黄痰病或头痛疮肿眼痛大小便利诸杂等病。其恶鬼神变身为虫狼虎豹狮子种种兽身。于世间中摄诸众生。啖其精气威失力衰。如此之时此赡部洲。无量众生横遭枉死。纵有诸医不能救疗。如是世时一日之时。有三十毗末啰数。是故金刚密迹主。我今令汝转与此陀罗尼法。令使众生展转受持。何以故此赡部洲所有众生。一念发菩提大善愿心。我辈众类何日能得离此烦恼苦海无明爱狱。如是善男子善女人。汝当拥护教化使益善根。广为流布此陀罗尼勿令断绝。常于三宝及佛塔形像处。发正信心虔诚顶礼。时时勿阙勤修善根。学菩萨行莫起非法。孝顺父母尊重师长。于诸贤善生奇特想。常以香华百味甘膳朝夕供养。勿令厌怠尊重赞叹。若解法人处珍重请法。若得陀罗尼咒已。于七日七夜每日受八关斋戒。诵此陀罗尼。尔时世尊大悲愍念。即说广深智雷音如来陀罗尼。即说咒曰

南谟(上声)微补罗勃地严避啰孽[口*栗]尔多啰(去声)社野怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也]他(去声)微补罗[薛/女]啰尔谛微补罗莎(去声)[口*(隸-木+士)]微补罗瑜宁(上声)势阿囊(上声)攞细阿囊(上声)攞娑[薛/女]底孕[薛/女]多莎诃

次说除一切障如来陀罗尼曰

南么萨沫宁(去声)嚩啰儜微色剑毗奶(去声)怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也]他(去声)醯袂醯袂摩醯莎诃

次说阿弥陀如来陀罗尼曰

南谟阿(上声)弭多(去声)婆(去声)野怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也]他(去声)阿弭多(去声)那婆(上声)吠阿弭多三婆(上声)吠阿弭多微乞[口*闌]谛莎诃

次说功德处如来陀罗尼曰

南谟(上声)愚(上声)儜羯啰(引)野怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也](去声)他伽(轻呼)伽囊(上声)羯[口*(隸-木+士)]伽伽囊(上声)三婆(上声)吠伽伽囊(上声)枳[口*栗]底羯[口*(隸-木+士)]莎诃

次说遍覆香如来陀罗尼曰

南么三曼多言(上声)驮野怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也](去声)他三莽糁袂莎诃

次说难胜行如来陀罗尼曰

南么阿钵啰(引)尔多微乞啰莽[薛/女][口*栗]尔多縒(且何切)弭宁(去声)怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也]他(去声)么么袂莎诃

次说除慢如来陀罗尼曰

南谟(上声)忙囊(上声)娑耽囊野怛他(去声)[薛/女]多(去声)野怛[(仁-二+爾)/也]他(去声)莽怒(轻呼)微输(上声)悌莽囊微戍诞宁(去声)莎诃

次说断一切障如来陀罗尼曰

南么萨么勃驮菩提萨怛嚩(引)难(引)南么萨沫宁(去声)嚩啰儜(上声)微色剑避奶(去声)怛他(去声)[薛/女]多(去声)夜阿啰诃谛三藐三勃驮野怛[(仁-二+爾)/也]他(去声)契谛羯啰陛入嚩里陛莎(去声)诃染(而阎切)拔宁(去声)娑担拔宁(上声)谟诃宁(上声)莎(去声)诃(去声)莽(去声)拏(上声)唎迦(引)野莎诃(去声)护袂达[口*栗]摩达[口*栗]摩质多(去声)曳莎诃(去声)达[口*(隸-木+士)]微达[口*(隸-木+士)]羯罗微孕羯噜多(去声)曳莎诃(去声)扇谛诘宁(去声)[口*栗]嚩(引)粄奶(去声)莎诃(去声)杜噜杜噜地曳莎诃(去声)钵特忙娑(去声)[口*(隸-木+士)]钵特忙三婆(上声)吠枳羯[口*(隸-木+士)]诃蹬羯唎曳莎诃

次说月光菩萨陀罗尼曰

南么萨[口*栗]嚩勃驮菩提萨怛嚩(引)难怛[(仁-二+爾)/也]他(去声)战捺[口*(隸-木+士)]钵啰陛栴娜囊(上声)注[口*栗]奶(去声)罽罗娑嚩底萨啰嚩勃驮地瑟耻多(去声)南谟(上声)弭谛莎诃

次说文殊师利菩萨陀罗尼曰

南谟(上声)痾(去声)哩也曼殊室哩曳菩提萨怛嚩(引)野怛[(仁-二+爾)/也]他(去声)若(而也切下同)曳若曳若野腊悌若野摩诃(去声)摩醯莎诃

次说观世音菩萨陀罗尼曰

南谟(上声)痾(去声)哩夜嚩路枳谛湿嚩啰(引)野菩地萨怛嚩(引)野怛[(仁-二+爾)/也]他(去声)伽(轻呼下同)伽囊[狂-王+(豸*?)]伽伽囊(上声)糁谟(上声)榾[薛/女]谛伽伽囊(上声)微讫[口*闌]多微讫[口*闌]多曀尔袂尔波若袂尔莎诃

次说普贤菩萨陀罗尼曰

南谟(上声)痾(去声)哩也三曼多拔捺啰(引)野菩地萨怛嚩(引)野怛[(仁-二+爾)/也]他(去声)醯拔捺[口*(隸-木+士)]摩诃(去声)拔捺[口*(隸-木+士)]阿底(下以切)拔捺[口*(隸-木+士)]微[薛/女]多啰若细摩诃(去声)微[薛/女]多啰若细醯莽嚩底羯[口*栗]忙嚩啰宁微戍诞宁(去声)莎诃

次说弥勒菩萨陀罗尼曰

南谟(上声)痾(去声)哩也昧怛[口*(隸-木+士)]野菩地萨怛嚩(引)野怛[(仁-二+爾)/也](去声)他(去声)昧怛[口*(隸-木+士)]昧怛啰忙囊(上声)细莎诃

次说虚空藏菩萨陀罗尼曰

南么痾(去声)哩夜迦(去声)赊[薛/女][口*栗]婆(去声)野菩地萨怛嚩(引)野怛[(仁-二+爾)/也](去声)他[薛/女][口*栗]陛[薛/女][口*栗]陛微戍诞宁(去声)莎诃

次说无尽意菩萨陀罗尼曰

南么痾(去声)哩夜讫洒野沫底菩地萨怛嚩(引)野怛[(仁-二+爾)/也](去声)他恶讫洒曳护恶讫洒曳护恶讫洒野羯[口*栗]忙微戍诞宁(去声)护莎诃

次说维摩诘菩萨陀罗尼曰(又云无垢称菩萨)

南么痾(去声)哩也微沫罗枳(去声)[口*栗]多(上声)曳菩地萨怛嚩野怛[(仁-二+爾)/也]他(去声)枳(去声)[口*栗]底多(去声)萨啰么尔宁(去声)啰底多(去声)萨啰么尔宁(去声)嚩日啰羯[口*(隸-木+士)]嚩日啰三婆(上声)吠嚩日啰(引)陛诺迦[口*(隸-木+士)]莎诃

次说除一切障菩萨陀罗尼曰

南么萨啰么宁(去声)嚩啰儜(上声)微色剑避奶(平声)萨菩地萨怛嚩(引)野怛[(仁-二+爾)/也]他(去声)萨啰摩嚩啰儜(上声)微色剑避奶(平声)莎诃驮睹微羯啰奶(平声)莎诃(去声)诞宁(去声)莎诃阿嚩[口*栗]尔多迦(引)曳莎诃(去声)沫罗娜那宁(去声)娑诃(去声)菩地孕伽娜那宁(去声)莎诃(去声)阏啰忙涅[口*栗]嚩嚩(引)比多迦(引)曳莎诃(去声)曀迦(引)啰(引)忙曳莎诃(去声)瑜伽槡啰(引)曳莎诃(去声)萨啰么勃驮毗色讫多(去声)曳莎诃(去声)没啰诃谋跛麌诃(去声)曳莎诃(去声)萨[口*栗]么达啰忙毗色讫多(去声)曳莎诃(去声)萨啰么勃驮毗数多(去声)曳莎(去声)诃曀迦室[口*陵]伽(引)曳莎诃(去声)河部多(去声)曳莎诃(去声)阿糁部多(去声)曳莎诃萨[口*栗]么耨区(去声)钵闪满宁(去声)莎诃

次说月光童子陀罗尼曰

南么战捺啰钵啰婆(去声)野矩忙啰部多(去声)野怛[(仁-二+爾)/也]他(去声)钵啰陛钵啰婆(去声)嚩底达[口*栗]忙微输(上声)地[口*栗]婆鑁睹袂莎诃

尔时佛告金刚密迹主菩萨言。若有善男子善女人。念诵此十八大陀罗尼者。七日七夜。彼人所有过去及现在世三业等罪。乃至一切诸障悉皆消灭身心清净。所有世间风痰冷热。诸余病等悉得除瘥。一切鬼神布单那鬼癫狂鬼。药叉罗刹执富那鬼毗舍阇者鬼。茶枳儞鬼并吸人精气。诸余一切鬼神。常去此人十二由旬。及饥荒疫病闪电霹雳之患不相损害。若男子女人身有灾厄。当于宅内安置舍利塔并佛形像。画文殊师利童子像。烧种种香沉香白胶等香。然灯散华上妙果蓏。百味饭食每日供养。书写受持读诵此经依法修行。勤加念诵绕塔行道。所有诸患及余灾厄悉当除灭。尔时世尊复告金刚菩萨言。此文殊师利法藏中。有真实法最上殊胜无可比法。能为众生作如意宝。能令所在国土人民皆发十善。若国王勤化十善。所作悉皆圆满。此八字大威德陀罗尼者。乃往过去无量百千恒河沙诸佛所说。为拥护一切行十善国王。令得如意寿命长远。福德果报无比最胜。诸方兵甲悉皆休息国土安宁。王之所愿常得增长。此陀罗尼能大利益。怜愍一切有情诸众生故。能断诸三恶道。能为一切作法。如佛现在处世无异。此是文殊师利菩萨自身。为利诸众生故。自变其身为八字咒神像。能满一切有情意乐等事。若人能暂闻忆念此陀罗尼者。即能灭四重五逆等罪。何况常念诵者。设使一切诸天有大福德。及十地一生补处。于中二大威力人。亦不能夺其福德。所作事业不能为障持八字人福。何况余小天人。及无威德龙神鬼而作障难设我住世恒沙亿劫。说文殊师利童子菩萨八字陀罗尼。为诸有情除罪生福成就事业。具满一切众生诸愿之法。非口所宣能尽其福。勤心念诵证者乃知。于今略说。汝金刚菩萨于我灭后以汝神力。于赡部洲广宣流布。使薄福众生持此八字陀罗尼。同汝神力令速超于三界。加功不退勿就余法。日夜精勤。作法念诵不计日月。毕见文殊童子。为现其童子身。悉了一切事断一切苦果。于现身中超入六地。具六波罗蜜。即能悉舍一切。进修不退速入八地。任运自在分身百亿。随类教化众生悉满其愿。见身获报如是。尔时世尊说此语已。默然而住顾视金刚菩萨。时金刚菩萨。即于会中从座而起。踊跃欢喜绕佛三匝。胡跪合掌瞻仰世尊。复白佛言向者如来所说。大圣文殊师利童子八字大威德陀罗尼。名字句义何者是也。八部之类愿皆乐闻唯愿说之。我亦欲闻闻已受持。持已常当益后未来一切有情。令离三痴八苦十缠。尔时世尊告金刚菩萨言。汝今谛听谛听当为汝说。此大威德八字秘密心陀罗尼。若有闻者。如从佛口禀受此陀罗尼句义。亦如佛住世无有异耳。能与众生于黑闇中作大明灯。尔时如来即为大众而说咒曰

南么阿钵哩弭多(一)坏囊微宁湿嚩啰(引)[口*誓]捺啰野怛他(去声)[薛/女]多(去声)野南谟(上声)曼殊室哩曳矩忙啰部多(去声)野怛[(仁-二+爾)/也](去声)他(去声)唵痾(去声)末啰[合*牛]却浙啰

尔时世尊告金刚菩萨言。是八字最胜威德心陀罗尼。我今重复告汝一切大众心勿有疑。若见闻之者如佛在世。亦见文殊师利童子无有异也。能见诸佛神力不可思议。亦能作大神通变化自在。我今略赞此陀罗尼少分功能。若具说无量俱胝那庾多百千大劫不可说尽。如前已释。金刚菩萨若男女人于此陀罗尼发心念诵者。不能广办供养。在家种种迫迮不可具依法则。但能禁其身三口四制勒三痴。如上十恶永绝其源者。即念诵此陀罗尼忆持不忘。依时随分不阙多少供养。渐渐亦得成就。除不正心不发大乘菩提之心。于三宝处起不善心行恶业之人。一切小法尚不成就。何况佛之大法。文殊圣者轨仪而能成就。尔时佛重告金刚菩萨言。善男子若有男子女人。发心能忆诵此陀罗尼一遍者。即能拥护自身。两遍能护同伴。三遍即能大拥护国王。住十地菩萨亦不能越过此陀罗尼力者。何况诸小天魔龙神鬼类恶众生等。而能障碍。若诵四遍即能拥护妻妾男女。若诵五遍拥护一切眷属。若诵六遍能护一切城邑村坊。若诵七遍能护一切众生。若欲着衣之时当咒衣七遍。能除一切内外恶毒及诸灾难。若洗手面时当咒水七遍。能令一切众人生贵重心。所有诸恶人见者悉当降伏。自当敬重日夜忆念。见即欢喜心无舍离。若人患身体支节疼痛。咒暖水一百八遍。洗浴即得除愈。若每日早朝以水一掬咒七遍饮之。在身所有恶报悉得消灭。何况无灾厄者。及诸三业者亦得除愈。并得寿命长远。若咒饮食吃者一切诸毒不能为损。若见恶人及有怨家。当须念诵此咒。所有怨家起恶心者。当自降伏。恶心即灭。慈心相向。有恐怖处当须摄心。念诵此咒即得除怖。若欲卧时当诵此咒一百八遍。即得好梦善知吉凶。若人或患疟病。持此咒者视患疟人面。切诵此咒一千八遍。其患即除。若欲入阵。当取牛黄书写此咒带于身上。一切刀仗弓箭鉾槊不能为害。若入阵时。画文殊师利童子像。安于象马上当于三军前。先头而行引诸军众。彼凶愚贼自然退散。画像之法须作童子相貌。乘骑金色孔雀。若有一切众生见画像者。所有四重五逆等罪悉得消灭。常得面睹文殊圣者童子亲为教授。即得究竟解脱乃至佛果。于其中间不被三界烦恼痴心相应。是故劝念一切有情。行住坐卧当须念咒忆持不忘。时时每诵一百八遍勿令断绝。常得一切众生见者皆来归伏。恶人自当退散。若能每日三时念诵各一百八遍。所作称意所求诸愿悉得随心。一切皆得圆满具足。得大富贵所游无障。自在恣情受诸快乐。设临命终。即得圣者文殊师利童子亲现灵仪。为说大乘深妙法藏。闻法心大欢喜。即得普门三昧。得此三昧已。于烦恼生死当永隔别。即与文殊圣者及大菩萨同为眷属。位阶三地进修不退。住文殊圣者之位。同得佛智慧三摩地门。尔时佛告金刚菩萨言。善男子此文殊师利童子八字大威德力陀罗尼。若有国王王子妃后公主。及诸宰辅并凡庶类等。能书写此咒安于宅中。其家即得大富贵饶财常富。儿女聪明利智辩才。巧计相貌端严具好。人所爱乐。所出言音。众人所奉施行无违。象马畜类悉盛成群。奴婢宝货受用无尽。宅中灾祸自然消灭。善神护宅人福强盛鬼神无娆。设有鬼神皆是有福之鬼。皆护其人不求人短。尔时世尊复告金刚菩萨言。善男子此秘密陀罗尼不可思议。诸佛威德亦不可思议。若有人能诵此八字大威德陀罗尼者。复有画像之法。能建此像为益一切诸修行十善国王。设能于此陀罗尼。用少功力得大覆护。诸王王子妃后宫人婇女。百官宰相及诸士女。并诸国土一切人民。所有田宅悉皆拥护。凡此画像已。有人但能所在处安置。于中土境皆得安宁。设有恶贼水火刀兵。劫贼之横并得除灭。乃至非时疫病旱涝不调。虫霜损害亦悉除灭常得依时龙王降雨苗稼茂盛。国土丰熟无诸灾难。尔时金刚菩萨摩诃萨。白佛言世尊。向者所说广画像法。当云何作唯愿说之。尔时世尊告金刚菩萨。善男子凡欲画像。先看上好细[疊*毛]。须拣择日月吉宿善曜太白直次。好时刻分吉祥善时。然后画像。于清净处扫洒已牛粪涂地。悬诸旛幢香华供养烧龙脑香。其[疊*毛]须阔八肘长十二肘。于中先画释迦牟尼佛。坐七宝莲华座作说法势。佛右边。画文殊师利童子像。身佩璎珞颈挂胭珠。种种妙服庄严其身。童子色相如郁金色。胡跪合掌瞻仰如来作请法势。次画观音像。观音右边。画普贤菩萨。次普贤右边。画虚空藏菩萨。次虚空藏右边。画无尽意菩萨。又释迦牟尼佛左边。画弥勒菩萨。弥勒左边。画无垢称菩萨。无垢称左边。画除一切障菩萨。次除一切障左边。画月光童子。次月光左边画金刚菩萨(已上十菩萨两边各五位侍佛侧)各处其位坐七宝莲华上。皆画本形乃至手执并依本法。又于释迦牟尼佛上空中。更画七佛。所谓广大智甚深雷音王如来。除一切障如来。第三阿弥陀如来。功德处如来。普香佛。难胜勇雷音行佛。心不动佛。此之七佛皆须次第画之。其身皆作金色。各如作说法像。其画像上两边空处。各画一天仙。头戴华冠各手捧华槃。一手散华现于半身于云中。形貌端正种种严饰其体。其释迦牟尼佛所坐莲华出水池内。池中复现二龙王。一名难陀。二名忧波难陀。其二龙王于其池中现出半身。人身蛇首具有七头并皆白色。种种杂宝庄严其身。左边难陀龙王以右手托佛华茎瞻仰如来。以左手竖其五指。以大母指指于额上作归依势。右边龙王一如左边。其文殊师利童子下。画野曼德迦嗔怒王。仰观文殊师利童子。作悚惧曲躬受教势。于弥勒菩萨下。画持法人勿失本相手执香炉胡跪而坐。瞻视世尊如听法势。画像四边散画龙王。次画莲华及诸妙华。诸华等下画梵天摩醯首罗天四天王天等。次画四个阿修罗王。次画四个执鬼神曜王(已上左边侍从也)右边画那罗延天王帝释天王四天王。次画四个阿修罗王。次画四个执鬼神王(已上右边侍从也)各依本相貌画其身形。皆须手执器仗不得差错。次画九个执鬼神。现出半身合掌向佛观如来像。说此画像法已。尔时如来便以赞诵。即说偈言

  此妙画像法　　最胜殊功德
  三世一切佛　　同赞不思议
  我今演少分　　文殊童子德
  若有诸智者　　能起壹念心
  依法画此像　　获福德无量
  供养生恭敬　　所有俱胝劫
  四重五逆罪　　极苦诸恶业
  观敬童子像　　报障皆当灭
  世间中有所　　诸恶类众生
  不信有三宝　　放逸破戒行
  不惧一切罪　　堕于泥犁中
  楚毒汤火恼　　轮转受诸苦
  经于无量劫　　若遇此画像
  能发一念心　　忻乐暂瞻视
  或少刹那顷　　须臾不散乱
  内发欢喜心　　此诸恶业辈
  一切皆当灭　　获果福无量
  何况行善业　　能修清净因
  后得妙好相　　具足菩萨身
  四众常瞻仰　　常行勤精进
  愍念恶趣众　　于中常饶益
  趍走为给使　　和光不同尘
  教化令生信　　引之脱苦缚
  过去有诸佛　　及现未来佛
  无量俱胝劫　　皆行菩萨道
  敷具与娱乐　　象马诸珍宝
  头目髓脑等　　于诸三世中
  上至于有顶　　下极风轮界
  横括诸十方　　六趣四生类
  有情之含识　　一心遍供养
  事事无空过　　皆令给足之
  使得心欢喜　　令发菩提心
  速证无漏果　　成超三贤行
  越阶初地位　　其福不可量
  神力无比类　　虽有如是德
  诵此陀罗尼　　能画文殊像
  彼人获果报　　其福不可说
  十方恒河沙　　尚有知其数
  画像福德力　　无能知其边
  若天及人王　　供养恒沙佛
  并诸菩萨众　　声闻及缘觉
  大威八部众　　劫劫恒供养
  其福不可算　　若睹文殊像
  或能持此经　　昼夜不废忘
  取华香旛盖　　果味诸饮食
  及持上七宝　　并敷妙衣服
  不计年月岁　　日夜六时中
  虔诚不忘念　　以施设上供
  文殊童子像　　并持八字咒
  复于时时中　　常于画像前
  礼忏诸愆罪　　及赞大圣德
  求愿诸悉地　　金刚三昧门
  及佛菩提果　　乞证六神通
  速悟七辩才　　愿如文殊等
  演法无穷极　　导引群生类
  令达于彼岸　　愿我久住世
  似如大圣类　　不愿取佛果
  于苦众生中　　同共一处生
  不计劫长远　　恒持秘密藏
  八字陀罗尼　　转转相嘱授
  悉皆令受持　　并诸别部咒
  皆于文殊像　　于前而作法
  速超佛地果　　转劝诸余人
  一念生随喜　　八字陀罗尼
  愿证深法门　　一切三摩地
  由如文殊等　　一切诸天人
  持于本部咒　　不获悉地愿
  瞻仰童子像　　赍持一华果
  或以一涂香　　捧持遏伽水
  胡跪而供养　　至心恭敬礼
  期求心中愿　　悉获无有疑
  称心依本愿　　我今重告汝
  声闻及天人　　龙王阿修罗
  金鸟王眷属　　摩睺罗伽等
  鬼母及族类　　罗刹并药叉
  人主及小王　　群臣凡庶众
  速发大弘愿　　愿践文殊迹
  行业速超齐　　上中下悉地
  愿愿令成就　　一切诸有情
  愿皆同我愿　　令使诸众生
  习气皆顿灭　　愿登佛宝山
  内外悉圆满　　证常妙法身
  见真佛性珠　　如掌金刚宝
  永寂入无余

尔时世尊复告金刚菩萨言。此八字大威德陀罗尼法中。有秘密最胜不可思议坛印轨则。于诸法中最广殊胜。若有比丘比丘尼善男子善女人。依法受持读诵书写修行。现世成就一切吉祥。诸事圆满寿命长远。众人爱敬生珍重心。命终之后得生天上受乐无量。或生王宫处尊重位。受富快乐身无病苦。得宿命智薄贪恚痴。善知因果宝重佛法。虽绍贵位心无憍慢。宿因力强习读大乘。愍念一切心无胜负心常利有情。若下流生于诸人中贵豪英俊。宣言辩利人所爱乐。寿命长远中无灾横。所于求愿事与心规者无人违信。尔时金刚菩萨白佛言。世尊向者所说于此法中。有秘密坛法其事云何。唯愿知来当为广说。尔时世尊告金刚言。善哉善男子善女人等。发信敬心作坛法者。先须拣择清净殊胜上地。当得地已。皆须深掘除去瓦砾塼石荆棘毛发灰糠粪等秽。除去不净物已。取好净土坚筑令平。量取其地东西南北。正取八肘或四肘。取于香水涂其地上使令明净。然后取其牛粪以香水和。复涂地面使令三遍。然后复取稠香水以洒坛地。即取白绳量取八肘。东西南北以等度其地。以粉点定长短。分布坛院以作三重。四面开门。量定位界勿使阔狭不等。方始五色粉下于界位。凡位画坛之法及以器仗印契。皆从东面起首。先画五顶印。次画优钵罗华印。次画牙印。次画文殊童子面印。次画槊印(已上五印坛内东面画之)次画莲华印。次画优钵罗华印。次画幢印。次画旛印。次画伞盖。次画乌头门。次画车路车印。次画迦半悉娑缚吉祥印。次画孔雀印。次画白象。次画马。次画犎牛。次画水牛。次画羖羊。次画白羊。次画人。次画童子(已上印契皆须门外次第分明画之)如是三种坛。坛外院更画药叉将。梵名摩尼跋罗东方。次画药叉将。梵名布拏跋陀罗南方。次画药叉将。梵名毗嚧波叉西方。次画药叉将。梵名毗沙门王北方。如上四将各住本方。掌坛四面领诸鬼神护其方界。次画日月次画七星。次画二十八宿次画诃唎底母神鬼子母。是如上所说。坛外所画形像器仗印契等。悉皆如法画之。勿使杂乱差错。皆用色彩画法如是今已释讫。修行之人依此轨仪。进功修业必获称心无虚谬耳

又法若为罗阇作者。于净宅内修耳。若欲求于白象者。往象坊作之必获本愿。若欲求马者。于马坊作法必获本愿。若蛇螫者。于大池有龙之处作法即可。若患疟病一日乃至七日。当于本住村坊舍宅处近南边作法即愈。若鬼魅及罗刹所著者。当于空室或尸陀林处作法。其患即得除愈。若毗舍阇鬼所著者。当于[蔝-米+比]麻树下作法。其患即得除愈。若一切鬼神及诸热鬼所著者。当于死人室中。或于新生孩子室中作之。若被诸毒所中者。诵此八字咒咒水七遍。与饮即得除愈。若有畜生疫病所著者。当于果树下作法其疫即除。若欲得田畴苗稼茂盛丰熟实者。当于园苑之内作之即得如愿。若有妇人患诸恶病。或被鬼神迦楼罗乾闼婆等。吸人精气成病疹者。当于河边或于山顶上作之。其鬼神等悉当远离。身体平复于后无诸难厄。若被一切荼枳儞鬼。于空闲静处或流水边作法。其鬼即离其人无诸疹咎。此等法则于盛日中或夜半作之。事将毕已欲除坛时。当诵八字咒。其坛内物当送水中或施贫者。于后所求诸事并得圆满。尔时世尊而说偈言

  此大陀罗尼　　威力不可说
  若人常受持　　能除一切病
  所作诸事业　　一切皆圆满
  及得寿命长　　若得见此坛
  诸罪悉皆灭　　若求世间乐
  富贵自在力　　或能厌世间
  欲求生出死　　超过诸苦海
  学习菩提行　　摧伏诸魔军
  若入此坛者　　必获大威力
  此大秘密法　　为信法国王
  执正行平等　　当须广为说
  若无信恶人　　假使得重宝
  满于三千界　　其价不可量
  当奉上是宝　　欲闻此法藏
  秘密陀罗尼　　八字真言义
  亦不合为说　　何以法如此
  久远修善根　　广达三乘法
  信根尚无退　　犹未合得闻
  已入十住位　　由未达其原
  八字陀罗尼　　印坛坛轨则
  瑜伽相应法　　何况诸恶人
  合闻如是义　　八字真言门
  呼召设大法　　现身而证事
  三部圣者法　　具含八字中
  菩萨及金刚　　诸天咒秘藏
  皆属八字摄　　过去一切佛
  现在及未来　　一切诸菩萨
  修行此法门　　悉证菩提果
  文殊大菩萨　　不舍大悲愿
  变身为真童　　或冠或露体
  或处小儿丛　　游戏邑聚落
  或作贫穷人　　衰形为老状
  示现饥寒苦　　巡行坊市廛
  求乞衣财宝　　令人发一施
  与满一切愿　　令使发信心
  信心已发已　　为说六度法
  领万诸菩萨　　居于五顶山
  放亿众光明　　人天咸悉睹
  罪垢皆消灭　　或得闻持法
  一切陀罗尼　　秘密深藏门
  修行证实法　　究竟佛果愿
  具空三昧门　　习尽泥洹路
  文殊大愿力　　与佛同境界
  岂况轻心人　　欲闻此法门
  而能修行者　　设使欲修行
  或遭王难起　　或不值良伴
  魔官娆心神　　恶鬼得其便
  诳说非法语　　国土之丰俭
  自身受刑害　　皆由不信故
  现报招此殃　　谤毁秘密藏
  八字陀罗尼　　当来正苦报
  具受阿鼻狱　　经于无量劫
  始乃当得出　　受于饿鬼苦
  经于千万劫　　复堕傍生中
  负重常受苦　　于后得人身
  六根不具足　　常处贫穷家
  衣服不盖形　　饥餐粗涩味
  常受饥渴苦　　复饶多疾病
  无人救疗治　　斯人受苦报
  不可说穷尽　　谤斯陀罗尼
  真秘之要门　　具受斯苦报
  诸天八部众　　一切咸应知
  勿生一念谤　　于此陀罗尼
  若生少分疑　　一念不信者
  同获如前罪　　必定无有疑

尔时释迦牟尼佛。复告金刚菩萨言。汝当受持八字陀罗尼并契印法。嘱付传受出家在家大悲淳厚。行菩萨行具四无量。慈愍一切不舍众生心者。如是大士乃可嘱受与之。声闻凡夫未发大意。不能堪受此法门故。亦不胜菩萨慈悲重担。小器之类岂能饶益有情。唯有大人能建大事。堪可受持此陀罗尼秘密之藏印信法门。能持佛法久久不绝。宣流遍布一切有情。令使受持证法实性彼自不退。善男子汝之神力。魔官外道幻惑之人无能与汝杂者。假汝威力令法久住。盲聋凡众闻法见道。令渐修学至三乘路。善男子此八字法中。有印名曰精进。能满一切持诵人愿。作法之时先结此印。其事速成一切吉祥日夜增长。与心规者皆得就手。恣情快乐受用无穷。金刚菩萨白佛言。世尊结印之法轨则云何。佛为我说我今乐闻秘要之法。乃至证佛菩提。以将此法宣布教化一切有情。令使速悟佛秘藏门。得大威力如我无异。还以神通折伏天魔外道徒辈。使入大乘佛正法门。令见道迹升超彼岸。尔时世尊告金刚菩萨言。善男子凡欲念诵此八字陀罗尼。欲作结印法时。净洗其两手。取白檀郁金龙脑沉水等上妙好香。石上和水磨之。于后以用香泥涂于两手。熟揩使遣香气入肉。即于佛前胡跪合掌。广发大愿顶礼诸佛。而作是言

敬礼娑罗王佛(梵名)娑(引)礼捺啰啰(引)惹敬礼开敷华王佛(梵名)三矩苏(上声)弭多　敬礼宝幢佛(梵名)罗怛曩计都　敬礼阿弥陀佛(梵名)阿弭跢婆(去声)野　敬礼无量寿智佛(梵名)阿弭跢庾枳娘曩　敬礼山王佛(梵名)势礼捺啰惹　敬礼作日光佛(梵名)儞崩(去声)迦啰　敬礼极安隐佛(梵名)苏乞史么　敬礼善眼佛(梵名)苏(上声)宁怛啰　敬礼法幢佛(梵名)达么计都　敬礼光鬘佛(梵名)不吼婆(去声)么(引)里

已上十一佛名。至心称念运心顶礼。想本师释迦牟尼佛。及文殊五髻童子像。请乞加被。便结其大精进印。印曰两手合掌。八指相叉皆屈掌内。以二大指少屈相并。压着二头指屈节上。名曰大精进印。此是一切佛所说。欲念诵结印之时。咒用八字陀罗尼咒曰

唵　阿味罗吽却哳啰

次说如意宝印。印曰以两手相叉。二头指相拄。屈其大母指入于掌内相叉。此印亦名大精进如意宝印。即说咒曰

唵　帝儒(二合)嚩罗萨婆逻吒(二合)娑陀迦悉地耶　悉地也真多摩呢啰多娜吽

若持诵八字陀罗尼人皆须用前两印诵前陀罗尼。然后结印。此印能广作一切事悉得成就。若欲身上庄严冠带之时。皆须咒衣七遍然后着之。即得拥护自身。常得一切人恭敬。若欲入阵战斗去时。所有器仗并咒一千单八遍。随身将入御敌。其贼恐怖无敢当锋。自然退散无停足者。又法若欲降伏一切怨敌恶人者。缘身所著衣服咒一千八遍。着于身上以就怨敌。其凶恶人并来降伏。又法以取珠珍或[王*勒][王*(鞨-人+乂)]诸杂宝等。咒一千八遍。安幢上或置军将身或安马象之上。随入战阵于前而行。彼贼遥见自然降伏。如是等法无量无边不可称数。其前二印常须依清净结用。以护其身得长命报。能除一切病。破一切毗那夜迦恶魔外道。及诸恶人不能作障。如法用印一切咒神时时现身。持诵之人速得悉地。亦得十方一切诸佛遥赞叹之。敕菩萨金刚并八部等。随逐拥护为助其力。文殊师利童子日夜随逐为伴。不舍其侧现种种身。同行事业为说胜法。不令修此法人退菩提果。其二印功能为众生除罪获福。唯佛能知非凡测度所明达处。作法之人用心勤功日夜不住。意勿余缘自当有证。尔时金刚菩萨。复从座起顶礼佛足。右绕三匝右膝着地。合掌向佛瞻仰如来。作如是言妙法希闻。善哉甚奇殊特难思。我今得闻秘密大威德陀罗尼法藏力故。使我福德神通倍加增盛。魔宫震动光明殄灭。娑婆世界此赡部洲国王大臣八部群辈。福盛威增无诸痛恼。寿命延长人民和安。恶贼寇击之类各居本境侵娆情息。敬佛信法请僧求福。以陀罗尼福力令我威神。使诸天及人获如是益。愿此法门于阎浮提广行流布。利益一切未来众生。唯愿世尊说此陀罗尼功能利益。现在未来若有众生发心受持。能成何事获福云何。唯愿如来为我具说。尔时世尊告金刚菩萨言。善哉善男子汝于此陀罗尼。往昔曾经少分闻故。一念随喜而受持故。于今号汝为金刚忿怒大力。上至有顶下极风轮横及十方。一切魔王并诸眷属常于四生及六趣内。惑乱众生能使有情不厌五欲。唯汝金刚忿怒之力。闭六趣门净五欲境。建佛道场天人诣至。见法实性摧魔痴欲。依汝取正。汝曾往昔暂一闻故。随喜诵念尚获如是大威神力。何况菩萨及诸缘觉声闻之人并及有情。闻此陀罗尼八字神咒并二印。受持读诵书写忆念。或能自作及劝人受持。此法决定速证阿耨多罗三藐三菩提果。善男子此陀罗尼所流布处。当知皆是文殊师利童子威力得闻此法。若有国土城邑有此法处。菩萨辟支声闻之辈。苦行大仙及咒仙等。天龙修罗金翅鸟王。乃至人非人等。于中正住常当围绕。赞叹供养守护此经。金刚菩萨善男子此陀罗尼八字密藏。是如来法藏出佛身经。亦名文殊童子变身八字咒经。若有善男子善女人。我灭度后法欲灭时。受时此法读诵书写尊重赞叹。种种香华涂香粖香。伞盖幢旛钟鼓磬铎。微妙音声歌咏赞颂。及上妙衣服恭敬供养者。当知此人现世获十种果报。何等为十。一者国中无有他兵怨贼侵境相娆。二者不为日月五星二十八宿诸恶变怪而起灾患。三者国中此有恶鬼神等行诸疫疾。善神卫国万民安乐。四者国中无诸风火霜雹霹雳等难。五者国土一切人民。不为怨家而得其便。六者国中一切人等。不为诸魔所逼。七者国中人民。无诸横死者着身。八者不值恶王行诸虐苦。无非时风暴损苗稼。五谷熟成甘果丰足。九者善龙入境。及时降雨非时不雨。名华药木悉皆茂盛。天人仙类时时下现。无有旱涝不调之名。十者国中人民不为虎狼兕兽诸恶杂毒之所损害。金刚菩萨善男子此八字陀罗尼秘密藏门所在之处。有人回心一念恭敬供养者。获前十种果报。何况有人正意发心受持念诵。勤苦不退日夜坐禅。观此文殊师利童子形像。供养无亏不阙。时时行道称念其名。不为现身满其愿者无有是处。尔时世尊为诸大众。重说偈言

  供养救世者　　秘密藏殊胜
  此法文殊说　　若人能受持
  称彼前人愿　　圆满福具足
  大富贵饶财　　名闻遍十方
  若人于此经　　随喜一念善
  持一陀罗尼　　或诵八字咒
  其福不空过　　速获大吉祥
  颜貌悉端严　　由如天童像
  身形称十六　　具足七辩才
  常受大富贵　　世世恣情乐
  无诸疾病苦　　文殊悲愿力
  令诸有情类　　现世获安隐
  若有诸国王　　欲往他方国
  入阵拟斗战　　书此陀罗尼
  八字真言句　　顶带及身上
  心常怀忆念　　不为怨家害
  刀仗不及身　　复有殊胜法
  能伏他兵力　　更画文殊像
  五髻童子身　　骑乘于孔雀
  安置于幢头　　或遣人手执
  使令军前行　　诸贼遥望见
  自然皆退散　　或取金银等
  造作童子像　　种种妙庄严
  置于旛幢上　　将入战阵中
  三军悉勇健　　鉾甲器仗等
  威光炎炽盛　　诸贼恶愚等
  应时寻退散　　或迷失本心
  归款自降伏　　国主人非人
  诸人仙类等　　药叉及罗刹
  乾闼紧那罗　　布单羯吒等
  鬼母及龙神　　虫狼与虎豹
  师子诸象类　　如上诸恶毒
  见幢悉归心　　我今重告汝
  一切诸菩萨　　缘觉及声闻
  金刚眷属等　　诸天龙神类
  修罗金鸟众　　乾闼紧那罗
  一切摩睺罗　　羯吒布单那
  鬼母并男女　　阿婆娑摩罗
  人王及非人　　今当复谛听
  我今复重说　　文殊悲愿行
  一切诸世界　　有佛国土处
  大乘所流布　　皆是文殊力
  十方国土中　　菩萨及声闻
  得登地位者　　皆是文殊力
  九十五种辈　　修仙苦行业
  得生非想者　　皆是文殊力
  生余诸天者　　受持五欲乐
  寿命得长存　　皆由文殊力
  诸修罗王等　　游行周四海
  威力勇难当　　皆是文殊力
  天帝共修罗　　于其大海上
  斗战无恐怖　　皆是文殊力
  诸龙无怖难　　不惧金鸟食
  解脱迁死忧　　皆是文殊力
  诸小薄福龙　　不被热沙恼
  身体得清凉　　皆是文殊力
  大威金翅鸟　　能啖诸珍宝
  入腹悉消化　　皆是文殊力
  梵王大自在　　下至四天王
  救护诸人民　　皆是文殊力
  功德大天女　　能满贫穷者
  衣服杂七宝　　皆是文殊力
  文殊童子愿　　一切十方佛
  尚不知其边　　何况凡夫类
  测度知原际　　设欲兴心测
  恒沙乃可算　　文殊童子愿
  不知毛头分　　文殊童子慧
  唯除等妙觉　　初地至十地
  无能知尘分　　何况声闻众
  辟支佛等类　　而知文殊慧
  文殊四辩才　　皆说究竟法
  闻者皆解脱　　至于佛彼岸
  我今重重赞　　文殊妙慧行
  志愿深极广　　能满一切众
  菩萨第一乐　　十方佛亦赞
  童子行悲愿　　汝诸菩萨众
  缘觉及声闻　　并诸八部众
  勿以轻慢心　　文殊童真子
  常须恭敬礼　　取上妙香华
  并修香甘味　　饮食诸果子
  供养童真子　　一切诸菩萨
  金刚眷属众　　八部诸龙神
  人王凡庶类　　虽闻余菩萨
  神通不思议　　由故不如画
  五髻童子像　　及持陀罗尼
  八字真言句　　作法不懈息
  速超佛地果　　毕定无有疑

尔时世尊告金刚菩萨言。善男子诸佛威德。及诸菩萨神通变化亦不可思议。此法宝藏亦不可思议。是故金刚汝常精勤忆念恭敬。乃至国王人民百官。比丘比丘尼清信士女并诸法师。能常忆念此陀罗尼法宝。功能不可思议。此法与一切众生广行流通。从国至国乃至村坊。有人住处递相传受。于诸大众流布不绝。令人受持得福无量。乃至他国闻有善人。及国王等爱乐大乘寻访善友。即须往彼国令彼国王及诸人民。令使受持书写读诵敬信无疑。若欲拥护结界。应用此陀罗尼。一切诸处皆通用之。若有法师乐持此法者。亦传受与之。其法师得此法已。常须恭敬此陀罗尼如佛无异。若人于此法师处生大尊重心。金刚菩萨善男子若人闻此法宝藏经。不能受持读诵书写供养。不为他人广说利益。不传与人此陀罗尼者。此等诸人亦不能发众生无上菩提之心。如此人辈当获大罪。如犯四重五逆等罪无有异也。一切诸佛及诸菩萨常当远离。佛告金刚菩萨言。善男子于后末世。若有善男子女人等。诽谤是经及出粗语。云此经法非佛所说。当知是一切诸佛怨。于阿鼻地狱千劫受于大苦劫尽更生余地狱中。受诸苦恼未可穷尽。尔时金刚菩萨。闻佛说是法已。即于佛前欢喜踊跃以偈赞佛

  广饶益有情　　说此陀罗尼
  并宣最胜经　　亦为利益我
  亦利诸众生　　令获大安乐
  由如佛世尊　　称叹诸佛德
  一切诸咒义　　能修勤行者
  希有未曾有　　说利众生故
  我今当顶礼　　最胜大菩萨
  文殊童子像　　如教顶戴行

尔时释迦如来。告金刚菩萨言。善哉善哉汝今能摄一切诸有情故。发是大心广能修行大利益事。善男子我今此法付嘱文殊师利法王子手。令后世中于赡部洲。广为众生宣传流布。文殊师利童子即于佛前欢喜踊跃。熙怡含笑而白佛言。世尊今蒙如来于大众前。付嘱我此陀罗尼法藏经。我当拥护我当受持。世尊涅槃后于恶世中。令诸众生依法受持。广行流布常不断绝。于是世尊说斯法时。无量无边诸众生等。闻此法者皆得离忧恼。无量众生发阿耨多罗三藐三菩提心。尔时世尊说此经已。文殊师利童子及金刚菩萨。诸天龙神八部众类。同声赞叹释迦如来能说此法。善哉希有所未曾闻。顶礼佛足欢喜踊跃一心奉行

文殊师利宝藏陀罗尼经


文殊师利菩萨根本大教王经金翅鸟王品

    No. 1276

文殊师利菩萨根本大教王经金翅鸟王品一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时释迦牟尼佛。复观净居天宫。告文殊师利童真菩萨言。文殊师利于汝大教中。一切如来之所称赞随喜。顺大真言行。令一切有情入三昧耶坛故。通学地水火风空五种由知此故。通达一切有情语言不思议境界。成得金翅鸟王真言行。以神通悟此通达方便。一切世间出世间法皆得成就。乃至一切傍生及诸金翅鸟王身法悉皆通达。是故于菩萨大众中。金翅鸟王与无量金翅鸟围绕。从座而起往诣于文殊师利大菩萨前。头面礼足长跪合掌。而白文殊师利言。我住大菩萨位。于此教王利益安乐诸有情故。说过去百种法。唯愿大菩萨随喜许说。文殊师利菩萨言。为有情利益故汝今说之。时金翅鸟王以佛威神力故。从座而起欢喜踊跃。文殊师利言。汝应宣说过去百种法并其深密法要

尔时金翅鸟王即说真言曰

曩莫三满多没驮(引)南(引一)阿钵啰(二合)底(二)贺多(三)舍萨那南(引四)怛儞野(二合)他(五)唵舍句娜(六)摩贺(引)舍句娜(七)尾旦多(八)跛乞叉(二合九)萨嚩跛曩(十)誐那迦(十一)佉佉佉呬佉呬(十二)三摩野(十三)摩奴萨摩(二合)啰(十四)吽底瑟姹(二合十五)冒(引)地萨怛舞(二合十六)枳娘(二合)跛野底(十七)娑嚩(二合引)贺(引十八)

尔时金翅鸟王说真言已。次当宣说过去百种法。召龙调龙捉龙。或有被龙啮及不啮者。皆令神着说过去未来一切事。召蛇罚谪蛇取毒戏剧。不为毒中召一切毒。或才称意念。或意作法。持诵者受斋戒三日不食。或不食十二日。于河岸侧。五色粉建立六肘曼茶罗。画八枚八叶莲花。中央画佛作说法相。佛右以粉画大圣文殊师利菩萨。作合掌瞻仰佛相。佛左画那罗延天。四臂持四种幖帜器仗。近那罗延。画金翎鸟王。作极可畏恐怖形。近金翅鸟王。画阿卢拏天。于大圣文殊后。画无慧菩萨及善财童子须菩提。合掌而住。如是名为中坛。次坛东外院。以白灰捻画金刚杵。左边以炭末画剑。北边以黄画棒。西边以赤画罥索。如是外院置曼茶罗。画已。四边应以三甜食而供养之。于其坛上散种种花及种种涂香末香。及置阏伽贤瓶满盛香水。烧安悉香。诵根本真言请一切圣众。对此坛前应作护摩炉。以无烟炭燃火以佉陀罗木投之。于一切有情起大慈心。作龙座而坐(帖膝坐也)用蛇刺木[桿-干+皿]三甜(酪蜜酥也)投于炉中一千八遍。即成就相见即有众蛇来集。即献阏伽。当知真言法成。应诵真言作是愿言。愿真言法得悉地。即诵根本真言发遣。以阏伽水随诵真言。溅洒所有供养食饮花香。掷于河水中。从此已后所作。钩召禁止一切毒类。随诵成就

又法欲令两人相憎。取白[疊*毛]花和毒药。护摩二十一遍彼即相憎

又法欲摧毁怨家。取蛇皮一枚诵真言一遍。投于火中二十一遍即彼怨摧灭

又法取鸟翅护摩二十一遍。彼怨人狂走犹如乌跳

又法若令男女互相敬爱者。以白芥子和酥护摩二十一遍即相敬顺

又法欲令王敬爱者。以乳粥护摩二十一遍即得随意

又法加持土块投于火中火即不热。若欲解加持草投火即解

又法诵真言七遍加持江河泉。一切鱼不被网

又法弹指诵真言。能召诸鱼

又法若一切患疾病者。加持水二十一遍。灌于顶上病即得瘥

又法加持棒二十一遍。击一切门门即自开

又法即以棒盛于青色袋中。当军阵前遥示他敌。彼军即散

又法加持衣襟二十一遍。闪烁他敌。彼军所有一切刀杖弓弩。悉自破坏皆禁止不能动。若欲解诵真言一遍解之即解

又法取蛇头加持灰塞其口。称彼人名诵真言二十一遍彼人即哑

又法若被毒箭中者。加持水遥溅其箭即出

又法欲得破他真言。诵此真言彼即无效。若欲得解即解

又法加持塼二十一遍。掷彼枷杻禁缚者。即解枷杻破

又法若欲降雨。依前坛法建立作供养。及作护摩炉取苦练木燃火。以白芥子护摩一千八遍即降甘雨。若要多即更作护摩。乃至千亿皆得随意

又法取荜茇加持二十一遍。手执随方挥处。诸恶霜雹即移他处

又法若屋宅被火烧。作前法火灾即移诸处

又法若雨雪。亦作此法准前知之

又法以泥蛇加持二十一遍。作是言啮某乙。即随处分啮彼人也

又法以炭粉作蛇亦准前法。若解彼。诵真言云令解即解

又法若欲召蛇。以白芥子加持七遍。掷于四方蛇即来应结界。以水洒之即成发遣

又法加持土块二十一遍。掷于龙池中即龙来

又法加持土掷于水中。龙即涌出。持诵者立于龙背上皆得自在

又法若被蛇毒中者。以泥作四个金翅鸟。诵真言以水洒彼身上。掷金翅鸟于四方。彼即各衔蛇将来。修行者作是言。汝饮彼人毒。即消散便能起立

又法以小豆加持一百八遍。散掷四方即龙来化作蜂形。语云螫某人。其蜂即螫。一切持诵者无能解。其本作法人加持水洒之。即解其毒消散

又法取弓加持箭射四方。即有蛇缠箭却来。行者作是言。饮此毒。其被啮人即起立。其箭不应用铁镞者知之

又法若有被毒箭中者。加持水箭上其箭即出

又法以蚁封泥作四个鼠狼。加持水洒彼身上。其鼠狼即去衔蛇来。行者作是言饮其毒。毒即解被啮人即起立

又法加持炭。于地上画蛇。以阏伽木为杖鞭之。其画蛇即去衔蛇而来。即自饮其毒。被啮人死者即起

又法加持幢盖。拂被毒中死者即却活

又法加持乐器弹击吹之。所有被毒中死者即活

又法若欲召龙蛇者。以土染为五色画曼茶罗。拍掌诵真言。即龙蛇从四方来入坛中。不应怖畏。护身结顶髻不敢为害

又法用此真言加持眼。视嗔忿人。刹那顷即倒地。彼即变为蛇。欲令解则解

又法如是诵真言。若有中毒人及不着毒者。皆使神验而得自在

又法取供养那罗延天萎花。诵真言加持一百八遍。掷于四衢路或掷人家。花化为蛇便能啮人。若加持水洒之。其被啮人毒即解

又法加持自手。经六月不被诸毒所伤

又法加持自身作是言。蛇啮彼人即啮

又法加持头冠璎珞诸具。带在身上能护己身。不被一切毒中

又法若被毒中死者。于彼身边诵真言。或以泥涂或以水洒。或以扇扇或意诵真言。其中毒死者即活

又法若羸瘦者。加持大莽婴和酥。烧薰彼人即得肥充圆满

又法以摩奴沙骨作末。乌鸱及枭。烧诵真言。句中加彼名即彼丧亡

又法诵真言。加持摩难那药(于上药中用者是也)和糠烧。令彼癫狂

又法以白芥子和。烧诵真言加彼人名。即被难治疟所困

又法以薏苡人和猫儿粪。烧诵真言加持。令彼人互相憎

又法以髑髅末干虾蟆末干鱼末。知蜜。烧诵真言加持令彼人断命

又法以牛胆人骨。和酥烧摧怨家

又法以鱼卵酒[疊*毛]花中子。相和诵真言加持。若人离别在远。称彼名不久即归来

又法以荜豆硙破作末。以鸡肉及鸡子。和捣为丸如酸枣大。烧称彼名即成钩召

又法以萝卜子捣。和油麻油烧。此是钩召速疾香法

又法以安悉香和酥。烧称彼人名治一切病

又法以油麻和白芥子。护摩七夜。称彼人名即得敬爱顺伏

又法盐芥子相和。护摩一千八十遍。日三时满七日得大人敬爱

又法取髑髅细捣为末。加持一千八十遍。涂手触前人即得敬爱

又法取尸陀林灰。加持一百八遍。散彼人身上即患重疟。后若发心忏悔。以此真言加持即解

又法以鼠狼毛白芥子蛇皮。相和作末。称前人名加持一百八遍烧。一切人共憎彼人。若欲解加持油麻烧。却令成敬爱获得财宝

又法以油麻粳米酥相和。烧诵真言加持。得女人敬爱

又法以大麦油麻虾蟆膏脂也。于龙池侧作护摩三夜。天即降大雨

又法泥作金翅鸟形。安自手合掌中。入水可至胸。于中夜时称彼人名。念诵一百八遍即成敬爱

又法以粳米于尸林中散却拾取。每取一粒诵真言一遍。打金翅鸟心上。即得官荣禄并眷属总得

又法以鼠狼毛及鼠毛[疊*毛]花中子。和烧念诵。一切鬼神皆敬爱。随意驱使悉能成办

又法以毒婆罗得。和蜜烧皆得敬爱

又法以赤鸡子髑髅末。以赤芥子油和烧即成敬爱

又法以波罗奢兰香子摩难那药花。和烧即成敬爱

又法以茴香子天木虾蟆粪等。和烧即成敬爱

又法以大麦油麻茅屋蒌草。和牛尿烧即成敬爱

又法以雌黄乌舌自身噜地啰。和烧称彼人名即成哑

又法以人发牛肉和油麻烧。令他有病

又法以乌翅枭翅苦练油。相和烧称彼恶人名。即成驱摈。彼不自由即当远去

又法以安悉香酥。和三果浆。烧念诵。一切人皆敬爱

又法以零陵香天竺桂苏合香。此三种和烧念诵。令一切人随顺皆奉教命

又法以酥合白檀龙脑并安善那药。烧念诵贵人欢喜

又法于那罗延像前。坐摩诃莽娑。先设八遍护摩奉献。然后诵真言一千八遍。三夜作法所求皆得

又法于尸林中。以尸林灰作彼人形。烧大虫肉为香。坐茅荐上诵一千遍。所求皆得求者皆将来。所处分皆行

又法以[疊*毛]花和糠乌翅。护摩刹那令彼驱逐

又法于尸林中以优昙钵木然火。致劫波罗为座。烧蛇皮其家食无有尽也

又法以尸林中骨捣为末。和白芥子护摩一千八遍称彼人名。百由旬内皆令召来。于诸色欲染触过

又法以白檀香。刻作展翊金翅鸟王形。一切龙璎珞严具。其嘴及爪极令锐利。作恐怖可畏形。立于莲花台上。作向下视势。或以别木或于墙壁上画亦得。其匠须受八戒。倍酬其价直。当令欢喜。其大小可一搩量。对此像前作一切事业。一切所求无不成就

又法欲求增益者。以尾嚩木作金翅鸟王像。对前念诵所求皆得

又法欲求敬爱者。以优昙钵木作像。对前念诵即成敬爱

又法欲求子及牛群者。以夜合木作像

又法欲求财者。以末度迦木作像

又法以猪肉护摩。果报成就

又法若求官位。以马肉护摩

又法以黑娑罗鸟肉。护摩求吉祥福

又法求声名普闻。并求女人求田地。烧大虫肉护摩

又法求论理得胜者。亦同大虫肉莽娑护摩。即成就

又法求斗战得胜。以大虫肉护摩。决定克胜

又法求大力王敬爱。以象肉护摩便得敬伏

又法若有憍宠傲慢有势及宰臣。以马香草(此云婆罗门参)护摩即得敬伏

又法令彼断命。烧象毛称彼名护摩

又法以珠么那木。刻作金翅鸟像。于此像前念诵即彼断命

又法于金像前念诵。成增益法

又法于银像前念诵。求名称普闻

又法以乌翅护摩。能损害彼

又法以雕翎护摩。能作杀害

又法以枭翅护摩。能令相憎

又法以孔雀羽护摩。足财宝

又法以野鸡翎护摩。多饶妻妾

又法以雀儿翅护摩。多子息

又法若求金。应烧鸟翎

又法以鸱翅护摩。能令彼昏迷

又法以狗肉护摩。能令他断命

又法以水牛肉护摩。成钩召

又法欲损害彼。用大虫肉护摩

又法欲息灾。以鹿毛护摩

又法欲摧坏城。烧羖羊毛护摩

又法欲令人相憎。以人上毛护摩

又法欲令损害彼。亦用人毛护摩。兼能摧坏怨家

如是等法三时七日护摩。若才忆念我。能除一切毒。若常念诵能作一切事。世尊若有于此大教王。修此真言时三时念诵。我常为除一切灾祸。常当随彼人后。尔时金翅鸟王说自手印

以二大母指相萦绕。二手如屈翅势。结此印即成身印。此是大摩醯首罗先已曾说。一切诸龙若见此印。悉皆消融不敢违命。此即印低下余指来去招。即成召龙印真言曰

唵弱

此印真言能调伏龙。亦能调伏难调伏者。又以二手合掌如未敷莲华。二大母指入。便各握为拳相合。此印名调伏天上人间诸龙印。能成办一切。又说印二手合掌。二无名指外叉在中指背。二大指相并微屈如口。二头指各钩无名指。二小指相并竖。用根本真言。此名金翅鸟王通光印。亦名惊怖诸龙印

我所说一切真言中修行法。世间金翅鸟经中轨则。皆用此真言印。成助办事。愍念一切有情故。说此根本教王。常当于此胜教求成就。皆于有情作殊胜利益事。当于未来末法时。用此护持佛法。拥护国王及国界。令诸有情皆得安乐。此法门应须拣择法器。净信三宝者。住菩提心深愍有情者。孝顺父母忠敬国王。尊重和上阿阇梨。诸根圆备深信真言法。现世成就无疑者。深生渴仰勤求此法。不惜身命者。阿阇梨若见如是等人殷勤求请。则令办曼茶罗资具。则为建立如前所说曼荼罗。令弟子清净斋戒。授与三归菩提心戒。引入曼茶罗。掷花着佛菩萨及那罗延金翅鸟王诸天等。是人堪为法器。应合得闻。合受此法。若掷花不着圣众。于此法亦无成就分。既得着已。则于此坛前以根本真言。加持香水三遍。作是誓言。受此法后。辄不得向未入曼茶罗者说。于阿阇梨不应轻慢背恩。若能今生不趣此誓。悉地现前。来生当得生大圣文殊宫中。若漏泄背恩。则必夭寿多招灾难。当来堕于恶趣。既发如是誓已。令饮誓水。从阿阇梨一一决择受持读诵。不应以少过愆作损害法。凡所作法。为多人利益匡护国界护持佛法。发如是心者。少用功力速疾成就。获得无量广大功德。此法甚深极须珍敬。此法一切金翅鸟法中。为王最为殊胜

若欲调伏一切竖子。用鹿肉烧火

若欲令人相憎。以[薰*鳥]鹕翅毛烧火

若欲调伏竖子。取雉翅毛烧火

若欲唤远人。烧水牛肉即得。一日三时时别一千八遍即得成就

文殊师利菩萨根本大教王经金翅鸟王品一卷


文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经

    No. 1299

文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大监正号大广智大兴善寺三藏沙门不空奉　诏译

        弟子上都草泽扬景风修注

和上以乾元二年翻出此本。端州司马史瑶。执受纂集不能品序。使文义烦猥。恐学者难用。于是草泽弟子扬景风。亲承和上指挥。更为修注。笔削以了缮写奉行。凡是门人各持一本。于时岁次玄枵大唐广德之二年也

    宿曜历经序分定宿直品第一

天地初建。寒暑之精化为日月。乌兔抗衡生成万物。分宿设宫管标群品。日理阳位。从星宿顺行。取张翼轸角亢氐房心尾箕斗牛女等一十三宿。迄至于虚宿之半。恰当子地之中。分为六宫也。但日月天子。俱以五星为臣佐而日光炎猛。物类相感。以阳兽师子为宫神也。月光清凉。物类相感。以阴虫巨蟹为宫神也

又日性刚义。月性柔惠。义以济下惠以及臣。而日月亦各以神宫均赐。五星以速至迟。即辰星太白荧惑岁镇。排为次第。行度缓急于斯彰焉。凡十二宫即七曜之躔次。每历示祸福经纬灾祥。又诸宫各有神形。以彰宫之象也。又一宫配管列宿九足。而一切庶类相感

月广五十由旬。得系命以京吉凶。大体属于日月

日广五十一由旬风精　太白广十由旬空精　岁星广九由旬月精　辰宿广八由旬火精　荧惑广七由旬日精　土星广六由旬　星宿小者广一俱卢舍

日宫下面颇梨之宝火精之质也。温舒能照百物。月宫下面琉璃之宝。清凉能照万物。日月诸曜。众生业置于空中。乘风而止。当须弥之半踰健陀罗之上。运行于二十七宿十二宫焉。宫宿之分今具说之。更为图书耳

第一星四足。张四足。翼一足。大阳位焉。其神如师子。故名师子宫。主加官得财事。若人生属此宫者。法合足精神富贵孝顺。合掌握军旅之任也

第二翼三足。轸四足。角二足。辰星位焉。其神如女。故名女宫。主妻妾妇人之事。若人生属此宫者。法合难得心腹多男女足钱财高职故合掌宫房之任

第三角二足。亢四足。氐三足。太白位焉。其神如秤。故名秤宫。主宝库之事。若人生属此宫者。法合心直平政信敬多财。合掌库藏之任

第四氐一足。房四足。心四足。荧惑位焉。其神如蝎。故名蝎宫。主多病克禁分身之事。若人生属此宫者。法合饶病薄相恶心妒忌。合掌病患之任

第五尾四足。箕四足。斗一足。岁星位焉。其神如弓。故名弓宫。主喜庆得财之事。若人生属此宫者。法合多计策足心谋。合掌将相之任

第六斗三足。女四足。虚二足。镇星位焉。其神如磨竭。故名磨竭宫。主斗诤之事。若人生属此宫者。法合心粗五逆不敬妻子。合掌刑杀之任

右已上六位总属太阳分。已下六位总属大阴分

第七虚二足。危四足。室三足。镇星位焉。其神如瓶。故名瓶宫。主胜强之事。若人生属此宫者。法合好行忠信足学问富饶。合掌学馆之任

第八室一足。壁四足。奎四足。岁星位焉。其神如鱼。故名鱼宫。主加官受职之事。若人生属此宫者。法合作将相无失脱。有学问富贵忠直。合掌吏相之任

第九娄四足。胃四足。昴一足。荧惑位焉。其神如羊。故名羊宫。主有景行之事。若人生属此宫者。法合多福德长寿。又能忍辱。合掌厨膳之任

第十昴三足。毕四足。觜二足。太白位焉。其神如牛。故名牛宫。主四足畜牧之事。若人生属此宫者。法合有福德足亲友。长寿得人贵敬。合掌马厩之任

第十一觜二足。参四足。井三足。辰星位焉。其神如夫妻。故名淫宫。主胎妊子孙之事。若人生属此宫者。法合多妻妾得人爱敬。合掌户钥之任

第十二井一足。鬼四足。柳四足。太阴位焉。其神如蟹。故名蟹宫。主官府口舌之事。若人生属此宫者。法合恶性欺诳聪明而短命。合掌刑狱讼之任

上古白博叉二月春分朔。于时曜躔娄宿。道齐景正日中气和。庶物渐荣一切增长。梵天欢喜命为岁元(景风曰大唐以建寅为岁初。天竺以建卯为岁首。然则大唐令月皆以正月二三四。至于十二。则天竺皆据白月十五日夜太阴所在宿。为月名故呼建卯为角月。建辰为氐月。则但呼角氐心箕之月。亦不论建卯建辰及正二三月也。此东西二之异义。学者先宜晓之今又二详释如左也)

角月(景风曰唐之二月也斗建卯位之辰也)　　氐月(景风曰唐之三月也斗建辰位之辰也)

心月(景风曰唐之四月也斗建已位之辰也)　　箕月(景风曰唐之五月也斗建午位之辰也)

女月(景风曰唐之六月也斗建未位之辰也)　　室月(景风曰唐之七月也斗建申位之辰也)

娄月(景风曰唐之八月也斗建酉位之辰也)　　昴月(景风曰唐之九月也斗建戌位之辰也)

觜月(景风曰唐之十月也斗建亥位之辰也)　　鬼月(景风曰唐之十一月也斗建子位之辰也)

星月(景风曰唐之十二月也斗建丑位之辰也)　翼月(景风曰唐之正月也斗建寅位之辰也)

(新演如左。景风曰以梵本初翻。学言隐密。唐之迷惑。不晓其由。自非久习致功卒难。行用今请演旧为新。取历月日列为立成成前更为大唐月建十二辰图。参之以宫名。会之以宿次。然后则晓然可观义理不隐庶当代高才知此意也)(

大唐月建图　每十二月日数正月二月三月四月五月六月七月八月九月十月十一月十二月　　　一日　虚室奎胃毕参鬼星翼角氐心　　　二日　危壁娄昴觜井柳张轸亢房尾　　　三日　室奎胃毕参鬼星翼角氐心箕　　　四日　壁娄昴觜井柳张轸亢房尾斗　　　五日　奎胃毕参鬼星翼角氐心箕牛　　　六日　娄昴觜井柳张轸亢房尾斗女　　　七日　胃毕参鬼星翼角氐心箕牛虚　　　八日　昴觜井柳张轸亢房尾斗女危　　　九日　毕参鬼星翼角氐心箕牛虚室　　　十日　觜井柳张轸亢房尾斗女危壁　　十一日　参鬼星翼角氐心箕牛虚室奎　　十二日　井柳张轸亢房尾斗女危壁娄　　十三日　鬼星翼角氐心箕牛虚室奎胃　　十四日　柳张轸亢房尾斗女危壁娄昴　　十五日　星翼角氐心箕牛虚室奎胃毕　　十六日　张轸亢房尾斗女危壁娄昴觜　　十七日　翼角氐心箕牛虚室奎胃毕参　　十八日　轸亢房尾斗女危壁娄昴觜井　　十九日　角氐心箕牛虚室奎胃毕参鬼　　二十日　亢房尾斗女危壁娄昴觜井柳　二十一日　氐心箕牛虚室奎胃毕参鬼星　二十二日　房尾斗女危壁娄昴觜井柳张　二十三日　心箕牛虚室奎胃毕参鬼星翼　二十四日　尾斗女危壁娄昴觜井柳张轸　二十五日　箕牛虚室奎胃毕参鬼星翼角　二十六日　斗女危壁娄昴觜井柳张轸亢　二十七日　牛虚室奎胃毕参鬼星翼角氐　二十八日　女危壁娄昴觜井柳张轸亢房　二十九日　虚室奎胃毕参鬼星翼角氐心　　三十日　危壁娄昴觜井柳张轸亢房尾)

仙人问言。凡天道二十七宿有阔有狭。皆以四足均分别。月行或在前后。验天与说差互不同。宿直之宜如何定得。菩萨曰。凡月宿有三种合法。一者前合二者随合三者并合。知此三则宿直可知也。云何前合。奎娄胃昴毕觜六宿为前合也

云何为并合。参井鬼柳星张翼轸角亢氐房十二宿为并合

云何为随合。心尾箕斗女虚危室壁九宿为随合

凡宿在月前月居宿后为前合。月在宿前宿在月后。如犊随母为随合。宿月并行为并合也(景风曰凡天象之法。西为前东为后。如月在宿东宿在月西则是宿在月前月在宿后。他皆仿此也)

颂曰

  六宿未到名前合　　十二宿月左右合
  九宿如犊随从母　　奎宿直应当知耳

    宿曜历经序日宿直所生品第二

昴图。昴六星形如剃刀。火神也。姓某尼裴苦。食乳酪。此宿直日。宜火作煎煮。计算畜生。合和酥药。作牛羊坊舍。种莳入宅。伐逆除暴。剃头并吉。若用裁衣必被火烧。此宿直生人。法合念善多男女。勤学问有容仪。性合悭涩足词辩(景风曰中国天文。昴七星。主胡兵。西方之宿也。然今案经文。说星多不与中国相符。览者遽生疑惑今请依中国天文。二图其星于脚下。发读之者高明则心无所昧矣)

毕图。毕五宿形如半车。钵阇钵底神也。姓瞿昙。食鹿肉。此宿直日。宜农桑种莳。修理田宅。通决沟渠。修桥道作。诸安久之事。不宜放债。及出财纳谷米。若用裁衣必多饶事务。此宿直生人。法合多财产足男女。性聪明好布施。有心路省口语。心意不翻动。行步如牛王有容仪(景风曰中国天文毕八星主边兵西方之宿也)

觜图。觜三星形如鹿头。月神也。姓婆罗堕阇。食鹿肉。此宿直日。宜作舍屋。及造旌纛床帐家具。入新宅嫁娶沐浴装束。入坛祭星曜。除灾害吉。此日裁衣被鼠咬。此宿生人。法合有名闻景行。美容貌心肚慎净。爱服药必得力。心口隐密举动不轻燥。为人好法用爱礼仪(中国天文觜三星。主军之士。西方之宿也)

参图。参一星形如额上点。鲁达罗神。姓卢醯底耶。食血。此宿直日。宜求财及穿地。卖乳酪煮酥押油。及诸刚猛之事。若用裁衣终慎鼠厄。此宿生人。法合猛恶梗戾嗜嗔好。合口舌毒害心硬临事不怯(景风曰中国天文参十星主将军。西方之宿也)

井图。井二星形如屋栿。日神也。姓婆私瑟吒。食苏饼。此宿直日。宜惠施贫穷必获大果。凡有所作必得成就。又宜祭天宜嫁娶纳财。不宜合药服食。若用裁衣必相分离。此宿生人。法合钱财或有或无。情爱声名作人利官。纵有官厄还得解脱。受性饶病亦多男女。高故议有急难。若论景行稍似纯直(景风曰中国天文井八星主天门。南方之宿也)

鬼图。鬼三星形如瓶。蘖利诃馺拨底神也。姓谟阇耶那。食蜜糗糖稻谷华及乳粥。此宿直日。宜作百事誉长寿。若理王事及诸严饰之相。拜官升位入坛受镇。学密法吉。若用裁衣必有吉祥胜事。此宿生人。法合分相端政无耶僻足心力。合多闻有妻妾丰饶财宝。能检校处分又足亲(景风曰中国天文鬼五星主官寮南方之宿也)

柳图。柳六星形如蛇。神也。姓曼陀罗耶。食蟒蛇肉。此宿直日。宜作刚猛断决伐逆除恶。攻城破贼吞害天下。若用裁衣后必遭失。此宿生人。法合软眼饶睡性虚。梗戾嗜嗔不伏人欺。又好布施亦好解脱。耽着情事难得心腹(景风曰中国天文柳八宿主厨膳之任。南方之宿)

星图。星六星形如猛。薄伽神也。姓瞿必毗耶那。食卒日消。此宿直日宜种莳杂物。亦宜种五谷。宜修宅舍祭祀先亡。若用裁衣后必损失。此宿生人。法合爱[口*爭]竞不能自押捺[口*蓍]嗔怒。父母生存不能孝养。死后方崇祭飨追念。亦足奴婢畜乘资产。有名闻足却泡亦多兼却泡。一生之间好祈祷神庙(景风曰中国天文星七星主衣服。南方之宿也)

张图。张二星形如杵。婆薮神也。姓瞿那律耶。食乳粥。此宿直日。宜喜庆事。求女婚娶修宅拜官作新衣。受长密法学道承仙并吉。若用裁衣必被官夺。此宿生人。法合足妻妾多男女。出语惬人意。甚得人爱。少资财智策。亦不多业。合得人财(景风曰中国天文张六星。南方之宿也)

翼图。翼二星形如跏趺。利耶摩。姓遏咥黎。食栗苏。此宿直日。宜所作皆吉。买田宅筑墙穿堑。修农业种莳。凡诸安久之事并吉。若用裁衣后必更得财。此宿生人法合爱骑乘鞍马驾驭车牛。布施吃用触处游从。为人稳口语。受性爱音乐(景风曰中国天文翼二十二星。主府县事。南方之宿也)

轸图。轸五星形如手。毗婆怛利神也。姓跋蹉耶那。食乳粥。此宿直日。宜急速事。远行外国修理衣裳。学艺业婚娶。开园圃并吉。此宿生人。法合有诸宝物业。合游历州县。禀姓嫉妒为人少病。能立功德兼爱车乘(景风曰中国天文轸四星。主车乘骑。南方之宿也)

角图。角二星形如长幢。瑟室利神也。姓僧伽罗耶那。此宿直日。宜严饰造衣裳宝物锦绣之事。观兵行军祭祀天神。赏赐将士并吉。若用裁衣终当逃亡。此宿生人。法合善经营饶六畜。所作事多合。又手巧所作惬人情。只合二男(景风曰中国天文角二星主天门东方之宿也)

亢图。亢一星形如火珠。风神也。姓苏那。食大麦饮菉豆酥。此宿直日。宜调象马又宜教击鼓。婚娶结交种莳并吉。若用裁衣后必得财。此宿生人。法合统领头首辩口词能经营饶财物。净洁装束爱吃用。造功德足心力益家风(景风曰中国天文亢四星。主兵东方之宿也)

氐图。氐四星形如牛角。因伽陀罗只尼神也。姓逻怛利。食乌麻杂华。此宿直日。宜种莳五谷果木酝酒。不宜起动房舍车马之事。若用裁衣多逢亲识。此宿生人。法合有分相好供养天佛。心性解事受性良善。承君王优宠。富饶财物利智足家口(景风曰中国天文氐四星主侵害东方之宿也)

房图。房四星形如帐。布密多罗神也。姓多罗毗耶。食酒肉。此宿直日。宜交婚姻喜庆吉祥之事。及受戒律入坛受灌顶。修仙学道升位并吉。若用裁衣后必更裁。此宿生人。法合有威德足男女饶钱财。合快活绍本族荣家风(景风曰中国天文房四星主天道。东方之宿也)

心图。心三星形如阶。因陀罗神也。姓僧讫利底耶那。食粳米蔬乳。此宿直日。宜作王者所须事。兼宜严服。升位登坛拜官职畜乘。案摩理身修功德并吉。不宜出财及放债。若用裁衣必遭死亡盗贼。此宿生人。法合处族众得爱敬。承事君王多蒙礼。侍摧恶奖善运命得所(景风曰中国天文心三星。主明堂印政。东方之宿也)

尾图。尾二星形如师子顶毛。儞律神也姓迦底那。食乳果花草。此宿直日。宜沐浴厌咒置宅种树。合药散阿伽陀药并入坛并吉。若用裁衣必遭烂坏。此宿生人。法合足衣食多库藏。性悭涩志恶戾诤竞。合得外财力性爱花药(景风曰中国天文尾九星主后宫士东方之宿也)

箕图。箕四星形如牛步。水神也。姓刺婆耶尼。食瞿陀甜苦味。此宿直日。宜穿地造舍决渠开水。种花药修园圃酝酒酱并吉。若用裁衣后必得病。此宿生人。法合游涉江山经营利闺。为人耐辛苦。立性好淫逸妇人。饶病爱酒(景风曰中国天文箕四星主妃后。东方之宿也)

斗图。斗四星形如象步。毗说神。姓毗耶罗那。食蜜糗稻花。此宿直日。宜着新衣及安久之事。置库藏修理园林。造车乘营田宅造寺宇。作兵器并吉。若用裁衣多得美味。此宿生人。法合爱鞍马历山林。爱祈祷祀结交贤良。多伎能足钱财(景风曰中国天文斗六星。主江湖。北方之宿也)

牛图。牛宿吉甚吉祥。其宿三星形如牛头。风梵摩神也。姓奢拏耶那。食乳粥香花药。此宿生人。法合福德所作不求(景风曰案天竺以牛宿为吉祥之宿。每日牛时直事。故天竺以牛时为吉祥之时也。瞿昙氏以历经者。牛宿吉祥女图术是也。今说牛星又与中国亦别。案中国天文牛宿六星主开渠河。北方之宿也)

女图。女三星形如梨格。毗薮幻神也。姓目揭连耶那。食新生酥及鸟肉。此宿直日。宜为公事置城邑。立卿相发兵造战具。并学伎能穿耳。理发案摩并吉。不宜初着新衣。或因之致死。又不宜诤竞。若用裁衣必足病痛。此宿生人。法合足心力少病。好布施守法律。勤道业荣祖宗(景风曰中国天文女四星主藏府土。北方之宿也)

虚图。虚四星形如诃梨勒。娑婆神也。姓婆私迦耶。食于大豆喻沙。利上云和水煮如乳状。为喻沙相也。此宿直日。宜建急事学问。及沐浴乞子法。供养婆罗门置城邑营兵马。及初着新衣严饰冠带并吉。若用裁衣多得粮用。此宿生人法合足谷多贮积。长命富胜蒙君王宠爱。又好响祷神庙终身快乐。不合辛苦(景风曰中国天文虚二星主宰相位。北方之宿也)

危图。危一星形如花穗。婆鲁拏神也。姓丹茶耶。食羝羊肉。此宿直日。宜合药避病穿池种麻商人出行。纳财造船酝酒并吉。若用裁衣心遭毒厄。此宿生人。法合嗜酒耽淫。耐辛苦心胆硬。与人结交必不久长无终始。又能处分事务解药性多嗔(景风曰中国天文危三星主坟墓北方之宿也)

室图。室二星形如车辕。阿醯多陀难神。姓阇耶尼。食一切肉。此宿直日。宜为刚猛事勘罪人捕奸捉非。若为吉事不宜。若用裁衣必遭水厄。此宿生人。法合决猛恶。性嗜嗔爱劫夺。能夜行不怕。虑性轻燥毒害无慈悲(景风曰中国天文室二星。主宗庙北方之宿也)

璧图。壁二星形如立竿。尼陀罗神也。姓瞿摩多罗。食大麦饭酥乳。此宿直日。宜造城邑婚娶。永久长寿增益吉庆。不宜南行。若用裁衣多得财物。此宿生人。法合承君王恩宠。为姓慎密悭涩有男女爱。供养天佛亦好布施。不多爱习典教(景风曰中国天文壁二星主图书秘法。北方之宿也)

奎图。奎三十二星形如小艇。甫涉神也。姓曼茶鼻耶。食肉及饮糗。此宿直日。造仓库及牛马坊。挍算畜牧酝酒镕糟。冠带出行并吉若用裁衣必得宝器。此宿生人。法合有祖父产业。及有经营得钱财。物合用尽后更得之。事无终始为性好布施。亦细涩业。合游荡足法用。慕善人作胜律仪之事。无终始赏男女。受教学典教(景风曰中国天文奎十六星。主武库西方之宿也)

娄图。娄三星形如马头乾闼婆神也。姓河说耶尼。食乌麻杂苽。此宿直日。宜为急速之事。合和服药内牛马吉。若用裁衣。必增益衣服。此宿生人。法合多技能少疾病妙解医方。性好和合布施。足田畴多游仆从。合事君王。受性勤公务禀志慎密(景风曰中国天文娄三星。主林苑。西方之宿也)

胃图。胃三星形如三角。阇摩神也。姓粟笈婆。食乌麻稻米蜜肉。此宿直日。宜为公事。及王侯修善事并吉。用刚猛伐逆取叛。除凶去奸非并吉。若用裁衣必损减资福。此宿生人。法合胆硬恶性灵耽酒嗜肉。爱驱策劫夺强暴。禀志轻躁。足怨敌。饶男女多仆从(景风曰中国天文胃三星。形如角。主兵军。西方之宿也)

凡毕翼斗壁为安重宿。等直日。宜造宫殿伽蓝馆宇寺舍。种莳修园林。贮纳仓库收。积谷米。结交朋友婚姻。荣命时相造家具。设学供养入道场及安稳。并就师长入坛受灌顶法。造久长之事并吉。唯不宜远行索债。无保进路造酒。剃头剪甲博戏。若此宿生人。法合安重威肃正福德。有大名闻

凡觜角房奎为和善宿。此宿直日。宜入道场问学技艺。习真言结斋戒。立道场受灌顶。造功德设音乐。及吉祥事喜庆。求婚举放。对君王参将相。冠带出行。服药合和并吉。若此宿生人。法合柔软温良。聪明而爱典教

凡参柳心尾为毒害宿。此等宿直日。宜围城破营。设兵掠贼。交阵破敌。劫盗攎蒱射猎并吉。若此直日生人。法合碜毒刚猛恶性

凡鬼轸胃娄为急速宿。此等宿直日。宜放债贷钱。买卖交关。进路出行。调六畜乘习鹰鹞。设斋行道入学受业。服药入道场受灌顶市买并吉。此宿生人。法合刚猛而捷疾有筋力

凡星张箕室为猛恶宿。此等宿直日。宜守路设险劫掠相攻。攎蒱博戏造兵器谋断决囚徒。放药行酪射猎。祭天祀神承兵威并吉。此宿生人。法合凶害猛杀。宜舍身出家作沙门

凡井亢女虚危五星为轻燥宿。又为行宿。此等宿直日。宜学乘象马骄射驰走。浮江泛舟。奉使绝域和国入蕃。又劝行礼乐兰阅兵马。种莳造酒合和药并吉。此宿生人。法合浇薄不然则质直平稳

凡昴氐为刚柔宿。此等宿直日。宜锻炼炉治修五行家具。及造瓦买卖之事。又宜设斋送葬钻。炼酥乳计算畜生入宅王者作盟会并吉。此宿生人。法合为性。宽柔而猛。君子之人流也(景风曰会经文言语。多有中国之俗。如攎蒱戏和国入蕃之类也。并是翻异西言译同东语。庶览之者悉之。幸不以文害意旨也)

    宿曜文殊历序三九秘宿品第三

一九之法　命宿　荣宿　衰宿　安宿　危宿　成宿　坏宿　友宿　亲宿

二九之法　业宿　荣宿　衰宿　安宿　危宿　成宿　坏宿　友宿　亲宿

三九之法　胎宿　荣宿　衰宿　安宿　危宿　成宿　坏宿　友宿　亲宿

此法以定人所生日。为宿直。为命宿为第一。次以荣宿又次衰宿。及安宿危宿成宿坏宿友宿亲宿。如是九宿为一九之法。其次则以业宿为首。以下九准前为二九之法。次则以胎宿为首。以下九准前三九之法而周二十七宿众为秘密(景风曰假如有人二月五日生者。其人属毕宿。即以毕宿为第一命。以次觜宿为荣宿。参为衰宿。井为安宿。鬼为危宿。柳为成宿。星为坏宿。张为友宿。翼为亲宿。轸为业宿角为荣宿亢为衰宿。并同友直如女胎宿。虚为荣宿。已下准前是为三九之法。他皆准此)

和上云凡与人初结交者。先须看彼人命宿押我何宿。又看我命宿押彼人何宿。大抵以荣安成友亲为善。堪结交。自余并恶不可与相知。以为秘法耳(景风曰案太史有旧翻九执宿命古。殊未有此法今则新译。庶用传之流行万代耳)

凡命胎宿直日。不宜举动百事。业宿直日。所作皆吉祥。衰危坏宿日。并不宜远行出入迁移。买卖裁衣剃头剪甲并不吉。坏日。又宜压镇降伏怨仇。及讨伐暴恶。安日。移动远行。修园宅卧具。作坛场并吉。危日。宜结交婚姻。欢会宴聚吉。成日。修学问道合药求仙吉。友亲日。宜结交朋友大吉

凡日月直星没

犯逼守命胎之宿此人是厄会之时也。宜修功德持真言念诵。立道场以禳之

若犯业宿及荣安成友亲等宿。并所求不遂百事迍邅。亦宜修福念善

若犯衰危坏等宿者。则所求称意百事通达(景风曰凡欲知五星所在分者。据天竺历术。推知何宿具知也。今有迦叶氏瞿昙氏拘摩罗等三家天竺历。并掌在太史阁。然今之用。多用瞿昙氏历。与大术相参供奉耳)

    宿曜历经序七曜直日品第四

夫七曜日月五星也。其精上曜于天其神下直于人。所以司善恶而主理吉凶也。其行一日一易七日一周周而复始。直神善恶言具说之耳(景风曰推求七曜直日法。今具在此经卷末第八历算法中。具备足矣)

日精日太阳。直日。宜策命拜官观兵习战。持真言行医药。放群牧远行造福设斋祈神合药内仓库入学论官并吉。不宜诤竞作誓行奸。对阵不得先起。若人此曜直日生者。法合足智策端政美貌孝顺短命。若五月五日得此曜者。则其岁万物丰熟。若有亏蚀地动者。则万物莫实不千日为殃

月精日大阴。直日。宜造功德成就。作喜乐僚教女人裁衣服。造家具安床。穿渠修井窖。买卖财物仓库内财。洗头割甲着新衣并吉。不宜婚嫁。入宅结交私精出行大凶。奴婢逃走难捉得囚系者出迟。不宜杀生及入阵并凶。此日生人合多智策美貌。乐福田好布施孝顺。若五月五日得此曜者。岁多疾病秋足霜冷。若有亏蚀地动者。则岁中饶疾死

火精日荧惑。直日。宜决罚罪人国取盗贼。作欺诳事买金宝牛羊。动甲兵修戎具教旗。克贼必胜诉讼先起。合药种莳割甲结婚。不得出财征债。禁者难出病者必死。若此直日生人。法合丑陋恶性妨亲害族。便弓马多嗔。若五月五日得此曜者。则岁中多诤竞。若亏蚀地动者。则岁中多有兵马损伤

水精日辰星。辰星直日。宜入学事师长。学工巧伎能攻城。又宜举债出行怨敌伏仇得财。唯不宜修造宅舍对战斗敌。作贼妄语并凶。被囚者即后必有阴谋说动当时。若五月五日得此曜者。则岁中有水灾。亏蚀地动则百物不熟人多瘴疠耳

木精日岁星。岁星直日宜策命使王及求善知识。并学问礼拜修福布施嫁娶。作诸吉事请谒。及结交入宅着新衣沐发种菜木。调伏象马买奴婢并吉。若为凶事则大凶。若人此日生者。法合贵重荣禄。若五月五日得此曜者。岁中丰熟若有亏蚀地动则公王必死

金精日太白。太白直日。宜见大人官长。沐浴冠带求亲结婚。良友罪馔宜入宫至并吉。逃亡难得畋猎并战不吉。若人此直日生者。法合短命好善人皆钦慕。若五月五日得此直日者。则下田不牧岁中惊扰之事。若亏蚀地动者则六畜多损伤耳

土精日镇星。镇星直日。宜修园圃买卖田地弓马。合药伏怨放火。立精舍作井窖吉。唯不宜结婚冠带及出行。若人此日生者。法合少病足声名。少孝顺信朋友。若五月五日得此直者。则合岁中多土功。若亏蚀地动者则国中人民不安泰(景风曰茫茫大造化乃为阴阳。精曜运天灵神直地。吉凶之应唯人信之。故译出此法。为伐秘密经。庶传习者幸无谬矣。凡人出行不得面冲七曜。若冲日曜当遭大厄。若冲月曜亲眷多伤。若冲木曜家人背心若冲土曜必有死厄若冲金曜则灾祥并至)

乃为颂曰

日。火月建德。贵神眷岁。背镇死金冲并至

    宿曜历经秘密杂占品第五

凡如七曜运天。犯着人六宫宿者。必有灾厄。一者命宿。二者事宿。三者意宿。四者聚宿。五者同宿。六者克宿。从命数第十为事宿。第四为意宿。第十六为聚宿。第二十为同宿。第十三为克宿(景风曰有人属娄宿者。向前数第四得毕为意宿第十得星则为事宿。十三得轸则为克宿也皆准此求即得也)

若七曜犯命宿。则亡失钱财必多灾厄。若犯事宿则招殃咎。若犯意宿则必多愁苦。若犯聚宿则亡失财囚闭。若犯同宿则离坼不安家口衰耗。若犯克宿亡财失官势力衰损。若七曜总不犯此六处者。则所为皆得(景风曰皆须共三九秘宿相参然后定灾厄也)

颂曰

  十事规求镇不来　　四意愁烦因恼也
  十六聚失灾厄形　　二十同路相乖背
  十三克挫势力名

七曜与此宿不犯者。则百恶澄清

凡日在本宫及第三第六第十位为果大吉。荧惑守本宿大有灾厄耳。月在本命宫及第六第七第三宫即为果吉。岁星与在第三第七劣九宫者吉。辰与氐第四第十宫者并吉。太白在本命宫者合有大厄。凡人有灾厄时。可持真言立道场而用禳之若有人不记得本所属宿。而来问我者何以答之。日皆先须看人初来之时。触着处而断之。则可知耳。若先触头者则属昴宿。若先触额者则属毕宿。若先触眉者则属觜宿。若先触眼者则属参宿。若触两颊及耳者则属井宿。若先触牙及胸者则属鬼宿。若触齿者则属柳宿。若触项者则属星宿。若触右肩则属张宿。若触左肩则属翼宿。若触手者则属轸宿。若触颏颐者则属角宿。若触缺盆及项下胸上者则属亢宿。若触臆者则属氐宿。若触右臂则属房宿。苦触左臂则属心宿。若触心脾骨者则合属尾宿。若触右胁者则属箕宿。若触左胁者则属斗宿。若触脐者则属牛宿若触腹肚者则属女宿。若触小肠下者则属虚宿。若触胯腿及后分者则属危宿。若触右腿髀者则属室宿。若触左腿髀者则属壁宿。若触膝胢者则属奎宿。若触胫者则属娄宿。若触脚者则属胃宿(景风曰若人不得本生月日者。则知本所属宿用此法以定之。和上以此法门为秘密耳)

凡轸星大阳直。毕宿大阴直。星宿土直。尾宿火直。柳宿水直。鬼宿木直。房宿金直。此等七日名为甘露吉祥日。宜学道求法。受密印及习真言

凡尾宿大阳直。心宿大阴直。壁宿火直。昴宿水直。井宿木直。张宿金直。亢宿土直。此等七日名为金刚峰日。宜降伏魔怨持日天子真言

凡胃宿大阳直。鬼宿大阴直。翼宿火直。参宿水直。氐宿木直。奎宿金直。柳宿土直。右此等七日名为罗刹日。不宜举动百事。唯射猎及诸损害之事也

    宿曜历经序黑白月分品第六

凡月有黑白两分从。一日至十五日为白月分。从十六日至三十日为黑分。每月白月一日三日五日七日十日十一日十三日。黑月一日三日五日七日十日十一日十三日。所向皆成就名为吉祥日

又白月四日夜。八日昼。十一日夜。十五日昼。黑月三日夜。七日昼。十日夜。十四日昼。为凶恶时。所作不成就

又白月二日六日九日十二日

又黑月二日六日九日十二日十四日。此等平平时。随立宿曜为吉凶

又白月四日十一日夜。八日十五昼黑月三日十日夜。七日十四日昼。凶恶气生时。所作反招殃咎

凡凶恶之日。日中已后却成吉时。凶恶之夜夜半已后。却成吉时乃为颂曰

  一三五七十　　十一与十三
  于二白黑分　　所作皆成就
  黑三夜七昼　　十夜十四昼
  白四夜八昼　　一夜十五昼
  于此白黑分　　昼夜不成就
  日中夜已后　　所求皆成就

    宿曜历经序日名善恶品第七

从一日至十六日(景风曰一日。即是白月之一日也。十六。即黑月之一日也。今恐读者难会。故略云黑白之言。直裁日数之尔)名为建名日。梵天下。宜为善业学道求仙。及事师尊宿并吉唯不宜远出行耳

凡二日十七日名为得财。日造化神下。宜合药按摩工巧出行结交婚亲。增益田宅并吉凡三日十八日名为威力日那罗延下。宜摧敌除逆习战畜兽奖训下人。营田种莳大吉

凡四日十九日名为猛武日。阎罗天下。宜作恶业杀害残贼摧伏叛逆则吉。为善事却凶

凡五日二十日名圆满日。日天子下。宜为善业修营床帐及车乘衣服。营田宅结婚并吉

凡六日二十一日名为求名日。童子神下。宜为久长安定事。营宅宇寝庙。及建国邑伽蓝牛马坊厩等并吉。不宜出行

凡七日二十二日名为友朋日。北斗天下。宜结交庆喜安定和药。王者初服及造旌旗帷帐并吉。唯不宜远行

凡八日二十三日名为大战日婆薮天下。宜为力用之事造兵仗。城垒穿濠堑并吉

凡九日二十四日名为凶猛日。毗舍阇鬼下。宜围城缚敌进途伐逆。不宜入宅及削发并凶

凡十日二十五日名为善法日。善法神下。宜安久之事及急速飞捷。穿凿井窖修道。作功德伽蓝顺法之事并大吉

凡十一日二十六日为慈猛日。自在天下。宜新立宅舍营建城庙馆宇厩[土*曹]。及设大祭祀天神并吉

凡十二日二十七日为名闻日。日天子下。宜作久长安国之事。及车乘仓库并吉。唯不宜放债

凡十三日二十八日为最胜日。大魔王下。宜所作皆急速皆吉。及着衣服华鬘金玉装画。又宜嫁娶修车乘。入坛场学法求道吉

凡十四日二十九日为勇猛日。药叉大将下宜擒缚掩捕诡诈。相谋害大吉。唯不宜远行

凡十五日三十日为吉祥日。魂灵神下宜祭先亡作婆罗门大祭求福。布施供养师僧尊长。学戒善事求法大吉

文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经卷上文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

西国每一月。分为白黑两分

入月一日至十五日。为白月分(以其光生渐明白之谓也)。入月十六日至三十日。为黑月分(以其光渐减黑之谓也)。文殊师利菩萨。说时日偈云

  一三五七十　　十一与十三
  于二黑白分　　所作皆成就
  黑三夜七昼　　十夜十四昼
  白四夜八昼　　一夜十五昼

  (所谓一夜者。十一夜也。勒颂者贵省文也)

  于此黑白月　　昼夜不成就
  日中及中夜　　已后皆通吉

    择日

每入月。一日十六日三日十八日五日二十日七日二十二日十日二十五日十一日二十六日十三日二十八日

已上是吉日。所作吉祥事必成就

    择时

入月。四日夜八日昼十一日夜十五日昼十八日夜二十二日昼二十五日夜二十九日昼已上日昼夜之时。所作皆不吉为事不成。恶犹不可作何况善事。如于碱卤之地种物不生

入月。二日六日九日十二日十四日十七日十九日二十一日二十三日二十四日二十七日三十日已上平日。若与好宿好曜并者即吉。如与恶宿恶曜并者即凶。夫凶恶昼。日中已后通吉用。凶恶夜半已后亦通吉用

    白黑月所宜吉凶历

每月一日十六日。梵云钵阇钵底下(唐云梵王)是建名日。宜为善业学伎艺。苦节修行布施等事。及作爱敬增益长久之事并吉。不宜远行

二日十七日是得财日。梵云苾利诃馺钵底神下(唐云造化神下)宜按摩合药作工巧法。远行进路结交婚姻

三日十八日是威力日。梵云毗纽神下(亦云那罗延天下)宜摧敌除逆调习象马四足诸畜等。及训将恶人下贱之类。营田种莳有大为作事皆吉十八日夜恶中夜已后还吉

四日十九日是猛武日。梵云阎谟神下(唐云阎罗王下)作恶业日。是杀害日。与一切不善事残酷业皆悉相应。宜摧敌破逆吉。余不吉。四日夜不吉。中夜已后吉

五日二十日是圆满日。梵云苏谟神下(唐云月天子下)宜修福善业。作卧具床座衣服庄饰物。及车舆等物。营田宅结婚姻。凡诸庆乐事并吉

六日二十一日是求名日。梵云摩罗神下(唐云童子天下)宜诸久长安定之事。营田宅及天庙福舍伽蓝。建城邑立牛马坊诸畜坊厩并吉。不宜远行进路

七日二十二日是朋友日。梵云七婆怛沙耶仙神下(唐云北斗也)宜结朋友安定之事。王者服新衣。及纛帜床座卧具。大宝严饰之物并吉。二十二昼恶。午后吉

八日二十三日是力战日。梵云婆娑。善神下(唐云婆薮天下)宜力用之事。宜修造攻战之具。置边冲险固城垒。冢堑调乘象马等事并吉。八日昼恶午后吉

九日二十四日是凶猛日。梵云噜达啰尼神下(唐云毗舍阇鬼王下)宜围城缚敌进途伐逆取毒。不宜入宅修理发凶

十日二十五日是善法日。梵云苏达谟神下(唐云善法神下)宜作久长事及急速事。置井穿凿坑堑。行法修道。又作功德福舍伽蓝。凡诸顺法及爱敬等事皆吉。二十五日夜不吉。半夜已后通吉

十一日二十六日是慈猛日。梵云噜捺嚧神下(唐云自在天下)宜新立宅舍。营天庙城邑官曹馆室伽蓝殿塔。及火祭室功德福舍并吉。十一日夜恶中夜后还吉

十二日二十七日是名闻日。梵云阿逸都神下(唐云曰天子下)宜作久长安定事及修辇舆。严饰头发置仓生藏等吉。不宜放债取债

十三日二十八日是最胜日。梵云钵折底神下(唐云天魔下)所为急速事。又宜敬爱之事取妇人。及乘车舆等。并入坛场习行道术并吉

十四日二十九日是勇猛日。梵云药刍神下(唐云药叉将下)宜往擒缚相诡诳事。暴虐恶人作非法之物。宜行诈妄诡诱怨敌。彼必信受。不宜远行进路。二十九日昼恶午后吉

十五日三十日是吉相日。梵云必多卢神下(唐云魂灵神下)宜祭先亡宜作婆罗门大祠求安隐法。及布施供养父母尊者诸天。持斋戒施食。及诸祭祠吉。十五日昼恶午后吉

右每月。日所宜用吉凶如前。必审用之万不失一。其昼夜善恶并如前嘉释

二十七宿十二宫图(唐用二十八宿西国除牛宿。以其天主事之故。十二宿犹唐十二次。又说云西国以子丑十二属记年。以星曜记日。不用甲子者。以宿曜于人无功于事尤当故。经云日有一倍力宿有四倍力。曜有八倍力。好时之力万倍焉)

西国皆以十五日望宿。为一月之名。故二月为角月(西国以二月为岁首。以其道齐景正日夜停分。时淑气和草木荣茂一切增长故。梵天折为历元)

三月名氐月。四月名心月。五月名箕月。六月名女月。七月名室月。八月名娄月。九月为昴月(梵语昴星名迦提。西国五月十五日雨安居。至八月十五日满已后五月十五日满已后至九月十五日已来自恣。故号为迦提。但取星名而已。今中国迦提。即是事而妄者。别为训释盖大谬焉)十月名觜月。十一月名鬼月。十二月名星月。正月名翼月夫欲知二十七宿日者。先须知月望宿日。欲数一日至十五日已前白月日者。即从十五日下宿。逆数之可知。欲知十六日已后至三十日。即从十五日下宿。顺数即得。但依此即定(假如二月十五日是角日。十四日是轸日。十三日是翼日。若求十五日已后者。即十五日是角日。十六日是亢日十七日是氐日。他皆仿此)

夫欲求人所属宿者。即于图上。取彼生月十五日下宿。从此望宿逆顺数之。至彼生日止。则求得彼人所属宿也

又法略算求人本命宿。先下生日数。又虚加十三讫。即从彼生月望宿。用上位数顺除。数尽则止。即得彼人所属命宿(假令有人。二月十七日生者。则先下十七日为位。又虚加十三共得三十。即从二月望宿角。亢氐房二十七宿一周法除之讫余三等。即角除一。亢除二氐除三。则彼人是氐宿生。他皆仿此)

夫取宿直者。皆月临宿处。则是彼宿当直。又月行有迟疾。宿月复有南北前后随合如何可知。则以后颂言求之可解颂曰

  六宿未到名合月　　十二宿月左右合
  九宿如犊随母行　　从奎宿数应当知

颂言六宿未到名合月者。则从奎。娄胃昴毕觜。此六宿。月未至宿。月则名彼宿直也。十二宿月左右合者。即参井鬼柳星张翼轸角亢氐房等。此十二宿日。临彼宿上。及前后南北。并取属彼宿用得也。九宿如犊随母行者。则配月为母。配宿为犊。则月居宿前。宿居月后。如犊母之像也。当以此颂复验之于天。则宿月用之无差。此皆大仙密说也

    二十七宿所为吉凶历

昴宿。宜火则煎煮等事。检算畜生即畜生。融酥和合。作牛羊诸畜坊舍及牧放。入温室。种莳黄色赤色等物。入宅及名金作等吉。宜伐逆除怨作剃剪之具。卖物求长寿求吉胜事。不宜修理鬓发及远行道路。宜庄饰冠带佩服金雕等宝物

毕宿。宜农桑种莳修田宅嫁娶。作厨舍作食作畜生舍。通决渠河修桥梁。作诸安定之事。作衣服并吉。不宜取债放债。宜纳谷及酒食杂物。不宜生财

觜宿。作急要事及和善事并吉。宜种莳白汁树草等。又宜王者作舍作纛床座。又入新宅嫁娶修理发洗浴。作求吉胜法。着新衣严饰作喜乐调畜生。作除灾谨身咒术坛场之法。祭星曜作髻并吉

参宿。宜求财及诸刚严事。穿地卖有乳畜生。造熟酥押油酝酒。押甘蔗种甘蔗畋猎。及置关津等并吉

井宿。有所惠施必获大果。有所置事必成就。宜作诸祭婆罗门祭法天法。宜嫁娶及纳妇人必子息繁盛。此宿所作事皆成吉。唯不宜合药服

鬼宿。所作皆吉。求声誉长寿若为生事。及诸端严相将其服拜官胜位。有所为求并皆吉祥福德增长。又宜远行进路修理发着新衣。及洗浴等事并吉

柳宿。宜严拭事。是伐逆围城掩袭。封潜窃诡誓诈敌人。时此宿雨者必蚊虻。苗稼滋盛七星宿凡诸种莳皆吉。唯不宜种虋。宜种五谷等种芸薹。又宜修宅祭先亡。将五谷入宅。作诸住定业并吉亦宜修理鬓发

张宿。宜喜庆事。求女嫁娶修理宅。作衣服严饰物。作爱敬法等并吉

翼宿。所作皆吉。置宅垣墙穿壕作市。作城邑作车舆。修农商业种莳嫁娶。凡作诸安定之事并吉

轸宿。宜诸急速事。远行向外国。修理鬓发取象调象乘象。学伎艺求女人嫁娶。服着衣裳穿池修园圃造垣墙等吉。除荡窃逆南行大吉

角宿。宜严饰事。取杂色衣作安膳那。服药及取珊瑚金银赤铜摩尼金刚诸宝物等诸珍帛初。王者严服观兵及进路。作求安隐祭祀天神。赏赐将士金银百谷衣物入城。作花鬘卧具歌舞咏唱。并余伎艺等并吉

亢宿。宜调马骡驴等。必易驯快利。宜教击诸鼓乐等嫁娶结朋友。宜发遣怨仇。宜不自行动。宜种莳树木。种谷小豆大豆乌麻等皆吉

氐宿。宜作农具。种大麦小麦稻粟等。并种莳诸果树并吉

凡诸有大为作事并不可作。宜酝酒浆宜种虋栽树甘蔗等并吉

房宿。宜结朋友婚姻。凡和诸善事喜乐吉祥事。充好往还及摄清。受戒布施发使置官。修道学艺工巧等吉

心宿。宜作王者所须事。并宜严服升位。及取捉象马调乘诸畜等。宜按摩必得。身分润满。宜事王者及取左右驱使人等。宜修鬓发作农桑业。唯除营功德事。自余不可辄出财与人。及放债凶

尾宿。宜作服着事。莳树种根及取煎吉。又宜刚严事。洗浴除灭压咒。种押蒲桃甘蔗。置宅置藏作爱喜事。合汤及散阿伽陀药。并坛场事并吉

箕宿。宜刚严事。又掘沟渠穿池井通决河流。种水生花及根实者。修园圃酝酒浆。及作桥梁等并吉

斗宿宜着新衣及安久事。置藏修理园林。造车舆等乘载之物。营田宅城邑福舍寺等。作战具及诸用物并吉

女宿。凡为公事皆吉。出城外发教命除逆敌置城邑。立宰辅发兵作战具取与。及呈学伎艺。穿耳修理鬓发按摩并吉。不宜着新衣及竞财穿池等。宜供养尊者诸天父母及诸贵胜

虚宿。宜诸急速事。宜学问及夜浴作求子法。其法不宜昼作。主产阉官。宜供养婆罗门。置城邑及置兵官财等。又宜还人财物卖畜生。着衣着庄严具作商业。新置伎艺并吉

危宿。宜合药取药服药并大吉。又宜严峻破恶之事。穿河池等及种麻豆等。发遣商人纳财置吏取医。置藏造舟船酝酒浆等。及估卖商皈吉不宜出财

室宿。宜作端严事。勘逐罪非除灭凶逆。诳诡敌人诸事并不宜作

壁宿。宜作求长寿增益法。不宜南行。宜造城邑。取衣取财嫁娶婚姻等喜善事皆吉

奎宿。取珍宝宜造仓库及牛羊坊。挍算畜生造酒融酥。及作堤堰研服药。着新衣服饰庄严远行进路。作和善事急速事并吉

娄宿。宜诸急速事。与药取药调乘象马。及出卖等并吉

胃宿。宜为公事及王者之善事。亦宜作严整之事。伐逆除凶并调训在下。及马等畜生并吉

安重。毕翼斗壁。此四是安重宿。宜造庄宅宫殿寺观义堂。种莳裁接修立园林。贮纳仓库收积谷麦。纳交投友成礼为婚。册君王封将相授官荣锡班职。造装具设斋供入道修行。及祈安隐并就师学入坛场受灌顶。造一切久长事务悉须为之皆吉。唯不宜举债充保。远行进路造酒。剃毛发除爪甲结仇嫌恨仇隙。习淫欲学摊蒲等并凶

和善。觜角房奎。此等四是和善宿。宜入道问学伎艺。能习咒法结斋戒入坛受灌顶。建功德设音乐吉祥事庆善业。成礼求婚还钱举债。见君王参宰相。服饰新衣裳冠带好珠宝。作交关营家业进途结亲友服汤药。医疗眼造一切稳善事务。悉须为之吉

毒害。参柳心尾。此等四是毒害宿。宜围城破营征兵吃贼。欺诳斗争烈阵交锋。申决烈破和合行盗劫设誓。攎蒱博戏造械具战具。阅兵马点募健儿。采觇寇敌渐决凶逆。诛戮罪人施毒药施碜害。调习象马练禄鹰犬。一切猛浪事务悉须为之吉。其尾宿日。宜种莳苗稼栽接树木。营造宅屋立园林。一切严固斗竞刚柔猛浪辛苦等事。并宜作之

急速。鬼轸牛娄。此等四是急速宿。宜放钱贷债卖交关。行途进路往使征伐。估客上道商主过碛。调伏畜生教习鹰犬。设斋行施习读经书。教人典诰学诸伎能。服食汤药并受佩持护身之术。竖幢建旌麾造扇障营盖伞。入坛场受灌顶骑象马乘舆。一切事务悉须为之

猛恶。胃星张箕室。此五是猛恶宿。宜守路崄行劫行盗。构斗端起设诳。博戏攎蒱强梁侵夺。奸非淫秽国城斫营。造械具战具书兵谋。放毒药施碜害斩决怨敌诛戮罪逆。穰祭星辰祈祷军福。一切艰难事务。悉须为之

又张宿宜作爱敬法。又其箕宿宜凿井穿坑。填水渠开河路。一切劳扰事务悉须为之

轸。井亢女虚危。此等五是轻宿。或名行宿。宜学乘骑象马驴骡驼[馬*婁]及水牛等诸畜。调习野兽并捉乘骑。泛舟系棹渡水浮江。奉使骋域说敌和怨。征纳庸调收敛租税。观音乐看大礼买卖兴贩。营造车乘点阅兵士。一切轻捷事务悉须为之。又其危井宿直。宜营稼谷造酒醴。穿坑通决河渠合汤药并吉

刚柔。昴氐。此二是刚柔宿。或名平等宿。兼善恶带刚柔辛苦之务稳善之事。悉须为之。又宜锻炼铁销铄金银。打钏钿环佩。造作五行调度。烧瓶瓦器。设斋造葬焚尸埋殡。钻燧变火击酪出酥。压蒲桃搦沙糖放牛行礼。遣马逐群检幸厩牧点数畜生。造车器械具从域出庄返城。移入新宅弃劫旧墟室。笞责非为决。戮罪过并王者盟誓结信。一切如此事务悉须为之吉。又其氐宿宜种莳花药栽接树木吉

    行动禁闭法

日属轸宿。不得向北路行(纵吉时亦不可行)

日属女宿不得向东行(纵吉时亦不可行)

日属鬼宿。不得向西行(纵吉时亦不可行)

日属娄宿。不得向南行(纵吉时亦不可行)

第七秤宫(取角亢日)

第十一瓶宫(取危室日已上东行大吉)

第五狮子宫(取星张日)

第九弓宫(取尾箕斗日已上西行大吉)

第八蝎宫(取互房心日)

第十二鱼宫(取壁奎日已上向南行大吉)

第六女宫(取翼轸日)

第四蟹宫(取鬼柳日已上向南行大吉)

第三男女宫(至参井日东行大吉)

第十摩竭宫(至女虚日南行大凶)

第一羊宫(至娄胃昴日西行大凶)

第二牛宫(至毕觜日北行大凶)

右犯此辰宫宿日。越路发行。纵兵健人众不免输他损失

    裁缝衣裳服着用宿法

  昴必火烧　　毕饶事务　　觜必鼠咬
  参必逢厄　　井必分相　　鬼必吉祥
  柳必弃失　　星必丧服　　张必官夺
  翼必获财　　轸必恒久　　角必安隐
  亢得美食　　氐必睹友　　房必益衣
  心必盗贼　　尾必坏烂　　箕必得病
  斗得美味　　女必得疾　　虚必得粮
  危必毒厄　　室必水厄　　壁必获财
  奎必获宝　　娄必增衣　　胃必减衣

虚奎鬼井娄毕轸角亢氐房翼斗壁此以上宿可裁缝衣着衣裳余并失

    三必秘要法

初九毕(命)觜(荣)参(衰)井(安)鬼(危)柳(成)星(坏)张(友)翼(亲)二九轸(业)角(荣)亢(衰)氐(安)房(危)心(成)尾(坏)箕(友)斗(亲)

三九女(胎)虚(荣)危(衰)室(安)壁(危)奎(成)娄(坏)胃(友)昴(亲)

三九法者。皆从本所属宿为初九。第一命宿。依次第二为荣宿。第三衰宿。第四安宿。第五危宿。第六成宿。第七坏宿。第八友宿。第九亲宿(即初九一行也)

次第十宿。为二九行头为业宿。第十一复为荣宿第十二衰宿。第十三安宿第十四危宿。第十五成宿第十六坏宿。第十七友宿第十八亲宿(即是二九行了)次第十九宿。即为三九行头为胎宿。第二十为荣宿第二十一衰宿。第二十二安宿第二十三危宿。第二十四成宿第二十五坏宿。第二十六友宿第二十七亲宿(即三九行了)

此则是二十七宿。周而复始。是为三九之法。三九之法宿者秘要之术。所欲兴事营求入官拜职移徙远行。所为所作一一自看。从己身所属宿。今日复是何宿。于三九中复善恶如何。与我本生宿善。恶相宜否。如是勘已即看后占

若荣宿日。即宜入官拜职对见大人。上书表进献君王。兴营买卖裁着新衣沐浴。及诸吉事并大吉。出家人剃发割爪甲沐浴。承事师主启请法要并吉

若安宿日。移徙吉。远行人入宅造作园宅。安坐卧床帐作坛场并吉

若危宿日。宜结交定婚姻。欢宴聚会并吉

若成宿日。宜修道学问合和长年药法。作诸成就法并吉

若友宿日。亲宿日。宜结交定婚姻。欢宴聚会并吉

若命宿日。胎宿日。不宜举动百事。值业宿日所作善恶亦不成就甚衰

若危坏日。并不宜远行出。入移徙买卖婚姻裁衣。剃头沐浴并凶

若衰日唯宜解除诸恶疗病

若坏日宜作镇压降伏怨仇。及讨伐阻坏奸恶之谋余并不堪

此所用三九法。于长行历纵不是吉相。己身三九若吉但用无妨

又一说云。命宿胎宿危宿坏宿。此宿日不得进路及剃发裁衣除爪甲并凶

夫五星及日月。陵犯守逼命胎之宿。即于身大凶。宜修功德造善以禳之。若陵逼业宿者及荣安成友亲之宿。即所求不遂诸途迍坎。亦宜修福。福者谓入灌顶及护摩并修诸功德。如五星陵犯守逼衰危坏等宿。即身事并遂所作称心。官宦迁转求者皆遂。如此当须问知司天者。乃知此年此月荧惑镇岁辰星太白及日月等。在何宿以此知之。其法甚妙宜细审详也以见至理

    宿曜历经七曜直日历品第八

夫七曜者。所谓日月五星下直人间。一日一易七日周而复始。其所用各各于事有宜者不宜者。请细详用之。忽不记得但当问胡及波斯并五天竺人总知。尼干子末摩尼。常以密日持斋。亦事此日为大日。此等事持不忘。故今列诸国人呼七曜如后

日曜太阳胡名蜜波斯名曜森勿天竺名阿儞(泥以反)底耶(二合)

月曜太阴胡名莫波斯名娄祸森勿天竺名苏上摩

火曜荧惑胡名云汉波斯名势森勿天竺名粪盎声哦啰迦盎

水曜辰星胡名咥(丁逸反)波斯名掣森勿天竺名部(引)陀

木曜岁星胡名鹘勿波斯名本森勿天竺名勿哩诃娑跛底(丁以反)

金曜太白胡名那歇波斯名数森勿天竺名戌羯罗

土曜镇星胡名枳院波斯名翕森勿天竺名赊乃以室折啰

右件七曜上运行于天下直于人间。其精灵神验。内外典籍具备。自南西北三方诸国。一太阳直日月与轸合。大阴直日月与毕合。火曜直日月与尾合。水曜直日月与柳合。木曜直日月与鬼合。金曜直日月与房合。土曜直日月与星合已上名甘露。日是大吉。祥宜册立受灌顶。法造作寺。宇及受戒习学经法出家修道。一切并吉

大阳直日月与尾合。太阴直日月与心合。火曜直日月与壁合。水曜直日月与昴合。木曜直日月与井合。金曜直日月与张合。土曜直日月与亢合。已上名金刚峰日。宜作一切降伏法。诵日天子咒及作护摩。并诸猛利等事

大阳直日月与冒合。太阴直日月与鬼合。火曜直日月与翼合。水曜直日月与参合。木曜直日月与底合。金曜直日月与奎合。土曜直日月与柳合。已上名罗刹日。不宜举百事必有殃祸

    七曜占

    太阳直日

其日宜册命拜官受职见大人。教旗斗战申威。及金银作持咒行医游猎放群牧。王公百官等东西南北远行。及造福礼拜设斋供养诸天神所求皆遂。合药服食割甲洗头。造宅种树内仓库捉获逃走。入学经官理当并吉。其日不宜诤竞作誓。行奸必败不宜先战不宜买奴婢。此日生者足智端正身貌长大。性好功德孝顺父母足病短命。若五月五日得此曜者。其岁万事丰熟。其日若日月蚀及地动者。其处万物不生

    大阴直日

其日宜造功德必得成就。作喜乐朋僚教女人裁衣服。造家具安坐席穿渠造堤塘。修井窖买卖财物仓库内财。洗头割甲着新衣并大吉

其日不嫁娶入宅结交私情出行。不问近远行大凶。奴婢逃走难得。禁者出迟。杀生行恶入贼者必凶。此日生者多智美貌。乐福田好布施孝顺。若五月五日遇此曜者。其年多疫疾秋多霜冷加寒。其日若日月蚀并地动。其转无休息至日月在时未来世已来年月日亦然常转无尽

    荧惑直日

其日宜决罚罪人园取盗贼。作诳事买金宝置牛羊群。动兵甲修甲仗教旗打贼。入阵必胜奸盗者成。作誓何畏。宜出猎先经官府者胜。宜种田及种果木。调马疗病合药并吉。不宜下血者。其日成亲着新衣。洗头割甲入宅结交。火下出财皆不吉。宜征债禁者难出病者必重。其日生者丑漏恶性妨眷属。便弓马能言语勇决难养。若五月五日遇此曜者。其年多斗诤后兵贼饶疫病畜生死损。此日若有日月蚀及地动。其年多兵马伤者多死

    辰星直日

其日宜入学及学一切诸工巧皆成。收债本利具获。割甲剃头远行者则宜。伏怨敌。不宜修造宅舍。遇战敌勿先斗。看十问因必谩语作誓并凶。被禁自出失物及逃走必获。其日生者饶病不孝妨财物。长成已后财物自足有智长命。能言语有词辩得人畏敬。若五月五日遇此曜者。其年江水泛溢百物不成加寒。若此日日月蚀并地动。岁多饥俭

    岁星直日

其日宜册命。及求善知识并学论议。受法礼拜造功德布施。谒官成亲交喜乐。入宅着新衣洗头。宅内种果木修仓库内财。调马买奴婢及嫁娶。内象马造宅作诸事并吉。不宜作誓作贼必败。妄语争竞必凶。其日亡者未得出埋。不宜祭亡人吊死问病。其日生者宜与人养长命成收之。长有智心善得大人贵重。于父母有相钱财积聚。若五月五日遇此曜者。其岁万物丰四时调顺。如此日日月蚀及地动。王公已下灾厄

    太白直日

其日宜见大人及诸官长。洗头着新衣冠带。成亲平章婚事结交友会朋流置宅舍。逃走难得勿畋猎。并战阵不吉。系者出迟生者短命。好善孝顺人皆钦慕。五月五日遇此曜者。人畜例惊失必狂贼扰乱。候取良从东击胜。此日日月蚀及地动者。其岁足风复有雷电损多少田苗

    镇星直日

其日宜修园圃买卖田地买口马。宜合药伏怨家放野烧打墙作窖一切事。总合作将入宅吉。举哀葬吉。鞍马上槽内仓库并吉。不宜结婚作喜乐服新衣及远行。其日生少病足有声名。乐善孝顺信于朋友。若五月五日遇此曜者。有土功威重事。此日日月蚀及地动者。世界不安威重人厄

    七曜直日与二十七宿合吉凶日历

    (曜与宿合者。假如正月十五日是轸宿。其忽是太阳直。即是好日他皆仿此)

一切皆悉用之。出入行来用兵出阵学艺。及一切举动。无不用其宿曜时日。唯东大唐一国。未审知委其曜。亦每日分为八时。平明即是所直之曜。乃至酉戌则八时而周。夜亦分为八时。转到明日晓时。即次后曜当直。如是细解用之万不失一

    释大白所在八方天上地下吉凶法

凡有

  一日　十一日　二十一日(大白　常在东方)

  二日　十二日　二十二日(常在东南)

  三日　十三日　二十三日(常在南方)

  四日　十四日　二十四日(常在西南)

  五日　十五日　二十五日(常在西方)

  六日　十六日　二十六日(常在西北)

  七日　十七日　二十七日(常在北方)

  八日　十八日　二十八日(常在东北)

  九日　十九日　二十九日(常在中央入地)

  十日　二十日　三十日(常在天上)

右太白如上一月转者每月亦然恒常随天年疫死后多虚耗太白是斗战大将军。常须顺行勿令逆之若。准人出入移徙远行。及嫁娶拜官斗战。世间杂事等造用行用。皆如上日时顺行用者。大胜吉利。如逆行不顺此太白所在行法者皆凶。战不胜所有移徙远行等亦无利益。常须顺之凡举事皆吉

文殊师利菩萨及诸仙所说吉凶时日善恶宿曜经卷下


文殊师利菩萨六字咒功能法经

    No. 1179

文殊师利菩萨六字咒功能法经

南无一切利益尊者文殊师利童子菩萨摩诃萨咒曰

闇婆计陀那(上)摩

于此文殊师利菩萨六字咒功能法。我今说。若有人每日诵此咒七遍。决定罪业得除灭。若有人能每日诵此咒一百八遍。其人临命终时。现前见文殊师利菩萨。若有人受持此咒得成法者。先食菜或食乳糜。或食大麦子粥。或食大麦糗或乞食。每日平旦日午日没三时洗浴。别着一具净衣。即诵此咒六十万遍法即成就。于后不割断溇桢上。其画匠人受八戒。不用胶画文殊师利菩萨。于莲华上座说法之像。一切庄严具足。作童子形天衣褡左肩。于右应画作圣观自在菩萨。坐莲华座手执拂。左边应画圣普贤菩萨。像上两边虚空。于云中出咒仙手执花鬘作。画像下应画持咒人手执香炉。瞻仰文殊师利菩萨。其像四边皆应作山峰。于菩萨座下。应作花池充满莲华。已后于舍利塔前面向西。安桢广大供养已。用苏燃灯。取阇提花一千八枚。取一一花各咒一遍于像面散。即有声出闻微妙声或桢动。若闻妙声时得称心。若桢动时一切诤论中得胜。一切世间言教皆通达。一切众生皆爱乐。若不成此法。余一切事业皆不得成就

又法沉香长八指任粗细。于苏合香油涂。于以却陀罗木炭无姻火中各咒一遍。从初夜至明相出时烧。即见文殊师利菩萨亲自来。于咒师前随所求皆与满足。唯除淫欲

又法于桢前以檀香昼夜烧不断。诵此咒。文殊师利菩萨亲来。为说甚深法皆得胜解。永离一切病得自在。得入菩萨地

又法以紫檀长六指克作莲华。更研紫檀末和水。涂之诵百千遍。至十五日夜满月时。于桢前取花叶两手叶花诵咒。至于顶上光出即取其花。令彼人成如二八十六岁人身相端严。金色光明过于千日。威光如天童子一切成就。咒仙皆恭敬寿命一劫。劫尽已后往生极乐世界

又法于月蚀时。取白昌蒲根。以瞿妹耶粪乳酪苏。比五和洗昌蒲根。洗已。宾钵罗树叶果礼(下安四叶上着三叶)咒至或烟出或暖火焰出。若暖气时。得众生欢喜及一切论难皆胜。若烟出时。得安达底寿一万年。若火焰出得升阿迦舍。寿一大劫

又法取黄牛有犊子者。攒乳酪取苏置熟铜器中。以宾钵罗七叶覆之咒之。如上烟等三事成就。即服此苏。或多闻或安达罗。或升阿迦舍

又法取布央迦罗子于月蚀。置日中含诵此咒。至子动时。取三种铜作珠作孔。内子于珠孔中含住。即安陀利出口。即见之

又法取钉香口含。诵此咒六十万遍已。随共人语所求皆得

又法食乳大麦子或糗。诵咒一百二十万遍。得成咒仙

又法乞食不得语。满十万遍得安达地多。若诵咒满一俱胝。即见圣者文殊师利菩萨如是说法。决定令得入一生补处大菩萨众。若每常诵此咒。一切蒙利皆得成就

又法取安悉香捣末。以苏和为丸。如小枣作十万丸。一一皆咒一遍。火中烧之至尽。即金钱十万枚

又法于流入海大河中。以一万莲华各咒一遍。掷置河中至尽。如彼莲华数量宝伏藏见。得其藏受用无尽

又法油麻以酪苏和。一撮各各咒一遍。置火中至十万遍。其人得财富。能施与一切物

又法取未堕地瞿妹耶泥地作坛。以种种花散其上坐。每日诵咒一千八遍。即读大乘经。至满一月即得聪慧

又法取牛黄咒一千八遍涂额上。一切众生见者皆欢喜。于顶上发咒七遍结之。一切恶人不能损害

又法取鸡知摩罗果一万颗。一一咒一遍。置火中烧至尽。一切诸病皆得除愈

文殊师利菩萨六字咒法一卷

以栂尾山高山寺之本。于洛北大报恩寺遗教会之砌写之。八家录云。六字神咒经一卷。注云或云六字咒经。贞元。梵释欠。注亦云六字咒法。题云文殊师利菩萨六字功能法。薄草子二。引用此经

时天明五乙巳年二月八日　智积轮下东武慈忍识　享和改元仲秋八月。请求慈忍师之本令写之　当山慈心院传灯等挍验加。训予更再订授于工公于天下

丰山长谷总持兰若沙门快道志

享和三年癸亥四月朔日一校加笔毕慈顺


文殊师利耶曼德迦咒法

    No. 1218

文殊师利耶曼德迦咒法

尔时世尊于王舍城内住竹林间。共文殊师利。论说往昔值燃灯佛得授记因。尔时有大金刚药叉将。于会众中即从座起。偏袒右肩右膝着地。合掌向佛而白佛言。世尊今共文殊师利所说法往昔因中之事。世尊因地多久劫中修嗔怒王咒法。今且略说。于最后得佛名曰善惠。值定光如来授记。号为释迦牟尼佛。却后于娑婆世界出现成佛之时。愿我于此界土现大威力。降伏一切刚强要人故。定光佛即知我意。我今为当来世众生。佛灭度后佛法灭时。大怖畏时恶世时。一切声闻缘觉隐皆不见时。为护佛法故。为世界安住故。为止一切恶人故。治罚坏佛法者。为方便成就众生故。为圆满不思议菩萨行故。为不思议众生业障除故。为后世众生。佛法灭时。若此夜曼德迦嗔怒王咒法。能如法受持者。此人决定即得成就

尔时为治罚恶阿阇罗。为欲治罚不慈悲恶人者。元不为好人。唯治坏法人者。不为思欲向己者。为护佛法故说

尔时金刚说此法时。佛默然入佛变化三昧。时文殊师利童子亦皆默然不言。大地六种震动。一切大众及诸天人悉皆怕怖。龙王陀那鬼神母执鬼等。及一切恶人布单那及者阿阇罗等。悉生怕怖归依法王。惟愿世尊及文殊师利童子救护我等慈愍故。此咒甚大可畏烧煮。困苦迷闷躃地不知东西。尔时文殊师利童子大声告言。汝等天龙八部人及非人。勿生恐怖。我今于此欲立大教。一一依我教迹普行用之者。□大慈心忆念释迦牟尼如来两足之尊化身。耶曼德迦嗔怒王。若入奋迅三昧。十地菩萨上圣神通威光悉皆灭尽。何况汝等诸天龙八部人非人等一切吉祥者。若闻我大嗔怒王说大神咒。恐怖迷闷不知东西。佛所说咒皆忆佛顶咒。及毗卢遮那帝珠罗一字轮咒。社臾揭多毗社臾乌瑟尼沙等咒。观音菩萨咒。毗利俱胝多罗半拏罗婆悉儞摩诃税尾多耶输跋底诃耶揭利婆咒王等。是心名咒最为第一。若能诵一字顶轮王咒。如上咒中最为第一。所有天龙八部人非人等。任诵一遍。即耶曼德迦不能恼乱。汝今所说摩摩鸡商伽罗悉佉啰跋折罗俱卢陀母瑟底尼罗禅荼等咒。金刚眷属忆念亦得拥护。常香王菩萨咒普贤菩萨咒等。忆念亦得拥护及不怖畏。摩尼跋陀罗咒。声闻辟支佛亦须忆念供养亦无恐怖。瑟利诃破罗天乃王无色等天离欲心者。忆念亦得无怖。常忆念供养三宝。常信佛法。如是之人终身无病。耶曼德迦不能为害此等诸人。能受持者莫生退心

画像法。若有恶人灭佛法者。不论吉凶日亦不着星宿直。或黑月十四日或八日。取尸陀林中死人衣。或得婆罗门衣更甚良。取血染之。于后更洗晒干。请一画人令画其像。其像自画最为第一。容颜甚迅令人畏惧。于尸陀林中画之。于三日内须画了。黑月十五日取死人脂为灯。咒师面向南像面向北。诵咒结界。咒师坐劫波作法。即于初夜念怨家恶人热闷。第二更着虐心闷不知东西。第三更即毕拯之地。若咒师欢喜回心即得除差。若咒师不回慈悲。向恶人病困之处。其人唯加余人浪论。此人身体枯干死。并宅舍并皆破散。作法如是。其□像六面六手六脚。黑色腰细劫彼璎珞。其面貌嗔怒奋迅。其发直竖如火炎掣其向上。眼赤如血。虎皮缦[膫-(日/小)+(夸-大)]。手执捧及种种器仗。而有三眼。其身烟色或黑云色。作可畏相。身骑水牛。能令一切众怖畏。画此像时。用血和为彩色赤。牛脂人脂内却波顶骨中。调和彩色。取死人发为笔。画像毕以广设供养。以紫檀木摩坛。以用赤花以为供养。取死人脂为灯。死人肉为香。一日三时供养。画像了首[酉*羽]其功直。勿令画人置怨。必须多与财物。于后咒师持咒速得成就毕得圆满。若不如法结果护□身作法持咒者。毕被损杀及六亲等灭门死尽。若得如法作。以即得拥护。常如法持者。然后所欲诸处作法悉得成就。若作法人只为灭佛法者作之。即得消灭无有余残。若为己小事持不可作。现世速招横报。后世招地狱果。欲得烧火法者。安像净处。像面向北。其像前作一地火炉。大小任意。烧干木棘针皂莿柴。诵耶曼德迦咒。请火天用阎罗王印。如是先以及烧满一千八遍。皆须嗔心念恶人名。即得成就作法。第一更男女死。第二更妇死及眷属等皆亦灭尽。第三更彼恶人死。更自身诵咒欲灭怨家着皆得灭门。夜半诵咒国土皆亦灭尽。或天上下火烧其国土。或多雨不晴。或外国他□罚彼国土。或饥饿劫起。或天霹雳杀人。或国疾病起。或阿阇罗身枯干死。或鬼神傍宫室舍日夜恼乱睡眠不安。罗刹夜叉虫狼虎豹终日不息常恒恼乱怕怖非分。大自在天梵王帝释及世间不能作护救得之处。若诵咒师嗔心不息。无不人能救得前头者。若诵咒昼夜不□口常念诵。诵咒不忘灭得阎浮提等人。黑月十四日。安像于尸陀林中。安阿阑若处。或安迥独树下。或安石窟。或安空舍。或安大庙舍中。或安海岸上。或安独住无人。于中安像。安像讫任作法得法不思议。此耶曼德迦嗔怒王咒法亦不思议。成就诵咒者亦不可思议。一切诸菩萨等亦不能护得。耶曼德迦治罚恶人者。何况魔醯首罗等能护者。况一切声闻缘觉亦不能夺□□曼德迦咒治罚恶人。若者咒师若嗔不回无有解脱。若者要须本咒师慈心向之即得离苦

又法取苦练叶白芥子油毒药。人血人肉盐胡[木*(尤-尢+升)]。毕钵干姜芥子[矛/虫]杯作末。酸枣子汁。并酒海盐。那咄根俱舍底计根。卑麻根耶婆叉罗。大麦灰江蓝花摩陀那根。蒜葱波罗舍。如上药皆等分。于像前一咒一烧。满一千八遍。能除怨家及眷属。此药法初夜作之。若到作法国土饥饿疫病起。及夜叉罗刹满世界。火交起雹子下杀国邑村坊皆悉坏尽罚本国种种皆悉不吉

又法取那咄根。一咒一烧满一千八遍。恶人颠诳。又取三辛。还同如上咒一千八遍。即令恶人身心热恼不知为计。又取酸思子。同上咒一千八遍。即令前人身体战寒。或两日或七日七夜。前人即当枯报。欲作火法先作鎙印

又法若人所属天或所属星。取尸陀林炭画作星天神形。脚下书前人名安画像前。咒师以脚踏头嗔怒诵其咒。前人即得种种病。或死若不死其病重。或恶鬼神着及眷属亦然

尔时耶曼德迦金刚于大众中说。以顶礼佛足默然而住。更复为众生利益故。重说诸夜叉女咒法及成就法。为贪欲者为求财宝者说。不能依佛教者。不解观行者。不解生禅者。无始以来轮转生死不能厌离者说。若见法性达道理者不愿此法。即说咒曰

唵(一)以唎瑟帝利(二)摩诃那伽儞(三)吽泮(四)莎嚩诃

此法咒每夜半以后。常起诵咒不限遍数。满一月日以更不睡眠。至明满一月以后。夜叉罗刹女即到来即为妻。所求即得圆满。日日送二十五枚金钱。亦与长年仙药

尔时无量百千夜叉罗刹夜叉女法悉得成就。但诵耶曼德迦咒。于像前作法。所须见神鬼愿者皆悉集来。索者速得满足。尔时金刚菩萨顶礼佛足。于佛边即说耶曼德迦咒。为治罚恶人调伏众生故。即说咒曰

那牟娑曼多勃驮喃(一)阿婆缚娑缚(二合)婆(去)缚没我多(去)喃(二)那牟钵啰(二合)底伽勃陀(去)哩耶始啰缚迦(去)喃(三)那牟萨嚩菩提萨埵(去)喃(四)陀舍菩迷钵啰(二合)布瑟耶帝舍啰菩提萨埵(去)喃(五)摩诃菩提萨埵(去)喃怛地他(七)唵(八)佉佉(九)佉佉醯醯突瑟吒(二合)萨埵陀摩迦(十一)阿私姥娑罗(十二)钵罗(二)输波舍诃娑哆遮(十三)睹卢菩阇(十四)遮睹嚧姥佉(十五)杀者啰拏(十六)伽伽伽车车(十七)摩诃比近那迦诃迦德毗讫唎哆那娜(十八)萨婆菩哆婆孕迦啰(十九)阿吒吒诃娑那地儞(二十)毗耶迦罗(二十一)摩摩儞摩娑那部多(二十二)俱噜俱噜(二十三)萨婆竭摩吽(二合二十四)嗔陀嗔陀(二十五)萨婆曼怛啰吽(二合二十六)频陀频陀频陀(二十七)钵啰(二合)姥驮啰吽(二合二十八)阿迦哩沙耶阿哩迦沙耶(二十九)萨婆菩陀吽(三十)儞唎么陀儞唎么陀(三十一)萨婆突瑟吒(三十二)萨怛鑁(三十三)钵啰鞞舍耶(三十四)曼荼罗末第(三十五)陪以缚娑哆饵尾且哆羯啰(三十六)俱噜俱噜(三十七)么么迦哩近(三十八)陀呵陀陀呵陀(三十九)跋者跋者(四十)摩尾览婆摩尾览婆(四十一)娑么耶(四十二)么怒娑么啰(四十三)吽吽(四十四)娑娑泮吒(四十四)娑普吒耶娑普吒耶(四十六)萨婆舍幡唎布啰迦(四十七)翳呬曳醯(四十八)婆伽畔(四十九)紧者啰夜私么么(五十)萨末嘌摊娑(去)陀耶(五十一)沙诃

尔时大金刚告诸天言。此嗔怒王耶曼德迦咒王。能摄阎罗王种种治罚调伏。亦能摄一切咒及诸天仙咒。及咒恶人非道理者。亦能摄十地菩萨咒世间咒神。尔时无量功力此夜曼德迦嗔怒王一切咒法所说功能成就。持此嗔怒王人但诵此咒。亦能使得余一切咒神等。此耶曼德迦嗔怒王咒但专诵念即得成就

那牟萨婆勃陀步地娑哆嚩喃(一)阿钵啰帝诃多舍娑那喃(二)唵(三)迦罗迦罗(四)俱噜俱噜(五)么么地里焰(二合六)嗫婆嗫婆(七)萨婆尾佉那(八)诺诃诺诃(九)萨婆拔折啰(二合十)毗那夜迦吽(十一)冒啰驮吒迦贰尾咀哆迦罗(十二)摩诃微讫哩(二合)哆噜比那(十三)跋者跋者(十四)萨婆突瑟吒吽(二合十五)摩诃伽那钵底(十六)视尾且哆羯啰(十七)畔驮畔驮(十八)萨婆揭啰恨(十九)沙木佉(二十)沙步遮(二十一)沙者拏(二十二)噜啰那忙那野(二十三)[方*耳]瑟弩忙那野(二十四)末啰呵莽泥延泥缚那曩野(二十五)么尾览婆么尾览婆(二十六)啰呼啰呼(二十七)曼荼啰末地(二十八)钵啰毗社耶(二十九)娑么耶(三十)么怒娑么啰(三十一)吽吽吽吽吽吽(三十二)娑泮吒娑泮吒(三十三)莎缚诃

(文殊师利根本咒此法中常须用结界护身)

尔时大嗔怒金刚四面顾视。观其大众更欲说嗔怒法告言。汝等诸天众及所有鬼神等依止法界住者。欲作法时。先作鎙印护身速成证验。即作火法。令一切鬼神魔等悉皆降伏不敢为害。作法之时。先取嗔怒画像。于自在天庙中安置。取毒药赤芥子脂血。和之苦练叶供养画像。取死人肠肚横向。咒师自身取死人劫波。咒师诵咒时。左手拓前件劫波。右手头奚刻自在天。咒师嗔怒想前件恶人欺陵己身及他人者。或富贵高心恶朋党者。可畏者足财宝者。大臣宰贵等人。即作前件法闭门露形坐之。若俗人师披头左脚踏自在天。能诵咒自在天身自然两段。空中及出雄吼声。咒师嗔勿怕之。牢自安心。即当日罗阇等被虎鬼着。或恶鬼罗刹等着。更诵咒乃至恶人皆悉舍命。若夜诵咒。家内眷属等悉皆

又法尽日向自在天庙处。一夜不食。黑月十四日取尸陀林木燃火。取赤芥子和血及毒药等。一咒一烧即空中有大声出。时一切饿鬼悉集现咒师前。必不得畏惧。咒师报前件饿鬼言。为我灭怨家恶人。鬼等报咒师言。必为如愿即隐不现。恶人百千里不訜。远近一切怨家等鬼皆悉为灭尽。一念顷悉皆得除差。及种族皆悉离散。如是等法无量作者皆悉成就

又法空宅舍清净之处。着净衣服。于中取白叠子。一咒一烧满一千八遍。两手掬取前件叠子灰。即净衣中裹。取两瓦碗。各合一团灰着。即诵咒作法护身。即将两裹灰向死陀林中。黑月八日或十四日。咒师面向南。安两瓦碗灰。安前头着。咒师赤体披头露形足嗔怒。诵咒一万遍即得成就。其中鬼神索前头灰者。必不得与之。若鬼神强夺灰者。即忆念耶曼德迦一字咒。咒曰

吽

作是声。鬼神悉皆散灭。一切障碍悉皆净尽。若把其灰即记左右。必不得迷忘。皆题记左右。咒师勿得放逸。诵咒必须护身。到天明日出。即洗浴着净衣。即还归舍。到舍以然后右手所把药以将护身。一切鬼人及四足者。一切众生天龙药叉等。即将此灰散于天龙鬼神人等上即得降伏。左手所把灰散上丈夫妇人即得降伏。右手所把灰前件人。即令前人阴萎不起。由如黄门。若散人阴上。即不能行欲事。若散女人产门上。不能共丈夫行其欲事。产门闭塞。如本夫主行欲。其产门自开。余者不可须开。尔时丈夫行事亦然。共人问自许夫妇即得。若将此灰散一切男女无问贵贱者。此灰者皆得降伏随意所作。若妇人着此灰者。其产门以开降伏随意所作。若妇人着此灰而强行欲者。其妇人产门中蛆出。产门烂臭如死人气。其妇人一月即便舍化。丈夫阴根还同妇人受苦一种。于后舍化。又此灰咒师心生爱乐□得。若咒师随方所有恶人及所求处。即将此灰随其风道以手散灰。即得如意。若自作遣人亦得。若坐卧之处。床敷机上一切庄严具。衣被毡褥。所有一切。及屏障舍屋四壁等。咒师将灰散着此上。一切怨家皆得恶病。或身上虱出极啮人。或壁虱出咬人身。洪烂不得安稳。数日受苦。于后即到死地。一切医师及天下药不能疗得此人苦痛。一切诸天咒力亦不能除。除我咒者余皆不可救。若咒师回心欲故。草麻青莲花白檀香。捣以为末细。研以冷水。和涂药前病人从头至足。用文殊师利根本咒印即得除愈

又法若心中思惟前无用女妇。以前件灰随风散之。即得恶病。产门及以奶房悉皆洪烂落尽。丈夫亦然□阴根发须及以奶房烂尽。如是等法即无量能作恶事。若咒师自作前得使。又亦得。若爱怜者不应作此法。若心不怜者即作此法。勿令人知。咒师心思着如是病即得此病。若触头头痛。触口口即生疮。触心心痛。触脚脚痛。痛及气疼。乃至遣死瘦损坏。及摄来向前遣调伏。若远者亦摄来调伏。若崄难处行心怖畏处。即将灰逐风散之。又以两手把灰散于城墙门楼此及人家墙皆悉崩倒。或火起烧之。及以兵长等逢此灰亦皆星散灭。或恶痛疫起。或城中人开门自逃散出。或他逼切罪。将灰逐风散彼其军得大势病。或得虐等。其法能作种种恶起心所作悉得如意。自家即得拥护。及同伴等亦得拥护。如上所说法欲除之者。即取夜曼德迦嗔怒画像安坛中。取乳粥一碗。一咒一烧满一千八遍。一切怨家等还复依旧无痛。以次即是所夜叉女罗刹女陵行之人。又耶曼德迦金刚大嗔怒王说心咒法

唵(一)仡里(二合)瑟窒哩(二合)[方*耳]讫里哆那娜(二)萨么设咄噜那舍耶(三)萨担婆耶(四)泮泮泮(五)莎诃

是心咒常诵勿令断绝。每日发愿言。令突瑟吒种种作害者。即令彼破□坏散灭无余(同前用稍印)

又小心咒曰

唵窒哩(二合)迦罗噜波(二)吽(三)欠莎诃

是小心咒亦同前鎙印。复令时别诵一千八十遍即得法成

又说最上一字心咒曰

是一字心咒亦用前鎙印。是咒能令诸佛所赞。亦能除一切恶邪见人等。复能调伏一切鬼神□□成就一切善事。每日常诵是咒一千八十遍即速成就。是耶曼德迦咒不论时。即但有难事即作之。凡作皆用黑月作之。或午时半夜作之。并得随意

又说心咒曰

唵帝利路迦嚧波吽欠莎诃(此咒大威力有能成一切事)

耶曼德迦金刚以说印部诸印及护身缚一切印

先以左手无名指自向虎口出。右手亦然。以二小指相叉向名指孔中。拾虎口外竖二中指头相跓。二头指屈着中指上节文。二大指直竖中指中节文。是缚一切印

召印。准前印。二头指点下。是名召印

大叉印。准前印开二头指直竖去中指半寸。是名大叉印

供养印。以左手中指苾于名指后。以大指捻名指上文头指少指少曲。右手头指钓左头指。右中指钓左小指。右无名指头指曲入掌中。大指押少指甲上。是名香炉印

互相陵印。二手相叉。五指屈在掌中。竖右大指左大指押无名指□节。是名互相陵触印

鎙印。准前互相陵印。唯竖二中指相着。是名鎙印

调伏一切恶人印。准前右大指屈入掌中。是名调伏一切恶人印

捧印。准前改二大母指直竖。是名捧印

铁箭印。治罚一切怨家用。准前捧印。二大指少开。是名铁箭印

牙印。又二手相合五指直竖。屈二无名指掌中。以着大母指第二节。中指头各近二小指一然

掷依印。又二手掌并合。五指直竖。当于胸前陵回此印。向右边作势。向左□掣之

文殊师利耶曼德迦法


文殊所说最胜名义经

    No. 1188 [Nos. 1189, 1190]

文殊所说最胜名义经

        宋西天三藏明因妙善普济法师金总持等奉　诏译

  归命妙吉祥　　所说最胜义
  金刚掌菩萨　　降伏诸魔众
  身涌遍三界　　秘密王自在
  目若青莲叶　　面如莲华敷
  执持金刚杵　　以手掷复掷
  现大忿怒相　　威振十方界
  金刚手菩萨　　亦持金刚杵
  精进相微妙　　勇猛降诸魔
  大智利群生　　化亿数金刚
  或踊跃欢喜　　或现忿怒相
  顶礼佛世尊　　合掌心恭敬
  愿令法久住　　作众生依怙
  常于幻网中　　引接菩提路
  无智愚痴人　　困苦烦恼者
  救护令解脱　　皆护最上果
  世尊调御师　　常住大三昧
  能了诸法性　　根境亦如是
  如来智慧身　　乌瑟腻沙相
  文殊大智者　　智观善出生
  甚深微妙义　　大法无等伦
  于初中后善　　名义为最胜
  过去佛已说　　未来佛当说
  现在佛今说　　三世皆如是
  于大幻网中　　能度诸群品
  金刚掌菩萨　　欢喜伸赞叹
  佛说真密语　　我今能受持
  决定心坚固　　至成等正觉
  演说秘密法　　引导诸众生
  起无漏智慧　　烦恼尽无余
  金刚手菩萨　　合掌住佛前
  尔时释迦佛　　最上两足尊
  舌相真实语　　清净微妙音
  普流于世间　　四种魔不现
  遍满三界中　　梵音美赞叹
  如来秘密王　　宣说大法要
  善哉金刚掌　　善哉金刚手
  为作利益故　　大智得成就
  最上大义利　　灭除诸罪垢
  文殊大智者　　愿听如是义
  善哉大导师　　方便为宣说
  尔时释迦佛　　开示秘密法
  摄持大明咒　　谓持明咒部
  世出世间部　　周遍世界部
  大印诸法部　　乌瑟腻沙部
  六种大咒王　　相应无有二
  出生伽陀法　　我今故宣说

遏阿(引)壹翳(引)嗢污(引)伊爱(引)邬奥(引)暗恶

  安住心智观　　如来三业转
  唵字金刚利　　能断诸苦恼
  文殊大吉祥　　智慧妙观察
  宣说秘密门　　自在王神咒

阿啰钵左那(引)野谛曩莫

  归命佛世尊　　出生菩提智
  遏字一切中　　为大最上义
  出生大有情　　离心离言相
  及一切音声　　一切光明相
  此摩诃大贪　　一切众生着
  摩诃大嗔恨　　一切苦恼因
  摩诃大愚痴　　众生心深入
  摩诃大忿怒　　是为大怨害
  摩诃大爱乐　　心种种见着
  大欲及大乐　　大喜及大染
  大色及大身　　大相及大貌
  大名及大施　　大圆满道场
  持大智慧剑　　断大烦恼网
  大显及大称　　大光及大明
  大幻作幻师　　大幻义成就
  大幻化染欲　　大幻化见网
  大布施殊胜　　大持戒摄受
  大忍辱执持　　大精进勇猛
  大禅定安住　　大智慧出生
  大方便大愿　　大力及大智
  大慈法无我　　大悲深妙行
  大慧大勇猛　　大施大方便
  大神通智力　　大威德勇健
  大炽盛大力　　大流转除断
  大金刚秘密　　大忿怒威猛
  大怖畏能除　　大最胜明王
  大乘最上行　　大乘法增长
  大毗卢遮佛　　大寂默牟尼
  出生大咒部　　成就秘密法
  依十波罗蜜　　修习殊胜行
  得十波罗蜜　　清净妙法门
  十种波罗蜜　　如来本真智
  十地自在行　　十地安隐住
  十智清净身　　十智功德聚
  十相十义利　　牟尼十力尊
  十相广大行　　周遍悉圆满
  如来清净身　　非实亦非假
  真语与实语　　如语不异语
  无二非无二　　如实际安住
  处于无我义　　犹如狮子吼
  威振诸外道　　众魔皆惊怖
  一切真空行　　如来亲所证
  勇猛破怨敌　　是名为最胜
  大力转轮王　　最上尊重者
  咸生恭敬心　　了法无差别
  演说大乘教　　赞叹无边义
  如来真实语　　无实亦无虚
  诱接诸群迷　　皆得不退转
  声闻及缘觉　　佛乘菩提果
  种种空无著　　如实而了知
  漏尽阿罗汉　　离欲胜根境
  尽诸烦恼结　　无畏得清凉
  如来无所著　　明行足善逝
  世间最上士　　调御十号尊
  无我慢贡高　　真实心安住
  远离于轮回　　亿劫修胜行
  所作皆已办　　智慧心决定
  世尊大法王　　演说微妙法
  周遍于世间　　教化诸众生
  以最殊胜行　　成就诸义利
  作大引导师　　令离诸疑惑
  尽诸众生界　　悉获安隐地
  檀戒忍进禅　　熏修为福藏
  智慧波罗蜜　　熏修为智藏
  方便及愿力　　随顺修二藏
  圆满行众善　　常普遍相应
  禅定意微妙　　示身相不动
  法报化三身　　五佛五种智
  五佛严宝冠　　五眼照世间
  应现一切佛　　令众善增长
  所修智慧力　　能断诸轮转
  金刚坚固身　　真实不思议
  毗卢遮那佛　　大智光炽盛
  自然虚空中　　涌出智慧光
  遍照诸刹土　　一切如来身
  明王大神咒　　胜义悉成就
  大乌瑟腻沙　　普放净光明
  照一切佛身　　彼佛咸恭敬
  瞻仰心欢喜　　威仪皆具足
  供养伸赞叹　　牟尼大金仙
  安住三部咒　　三昧咒现前
  三宝最殊胜　　三乘及引导
  不空罥索部　　执持金刚索
  及持金刚钩　　示现忿怒相
  降伏诸魔怨　　大忿怒明王
  六面现六眼　　一身生六臂
  口出大利牙　　手执绀迦罗
  臂缠百毒蛇　　名焰鬘德迦
  亦名除障王　　现大怖畏相
  执金刚利刃　　种种相差别
  化金刚眷属　　遍满于虚空
  大仪德忿怒　　不动尊明王
  一髻发蓬乱　　身挂大象皮
  时发大笑音　　呵呵呬呬声
  草木皆摇动　　现大笑明王
  有大威德力　　金刚大菩萨
  金刚王大乐　　金刚相大喜
  金刚咒吽吽　　金刚弓及箭
  手持金刚剑　　烦恼皆除断
  坚固及利用　　此金刚最胜
  炽盛金刚焰　　炽盛金刚眼
  金刚大色相　　金刚焰百眼
  金刚毛铦利　　示现斗战相
  金刚现指爪　　亿数锋坚利
  金刚殊胜鬘　　金刚妙庄严
  金刚笑音声　　字门有六种
  文殊大音声　　遍彻于三界
  乃至虚空界　　音声皆遍彻
  如实而了知　　一切法无我
  离文字语言　　同真际法性
  譬如大牛王　　作大音声吼
  吹于大法螺　　击于大法鼓
  建广大法幢　　作广大音声
  不住于涅槃　　悲愍诸众生
  十方虚空界　　无色非无色
  种种色心中　　能了一切法
  犹如大圆鉴　　遍照尽无余
  化诸天人众　　三界得自在
  住平等圣道　　涌现于法幢
  普于十方界　　示现童子相
  或现沙门相　　或现老人相
  或三十二相　　端严甚微妙
  智慧德行者　　阿阇梨法师
  度一切众生　　相应成正觉
  了达虚空界　　一切智智海
  破坏无明网　　摧灭流转轮
  永离诸烦恼　　速达于彼岸
  以智水灌顶　　庄严妙宝冠
  断除三种苦　　离一切缠缚
  得三种解脱　　成正等正觉
  常于三界中　　利益诸众生
  圆满清净行　　功德悉增长
  离一切有着　　安住真实际
  持大如意宝　　为最上导师
  现大相相应　　作最上贤瓶
  饶益诸众生　　护念如赤子
  净通非净通　　时分三昧通
  了达正定通　　众生根境通
  功德通法通　　得三种解脱
  清净吉祥事　　心欢喜踊跃
  五面及五顶　　五山严饰相
  大喜及大乐　　大庆及大欲
  决定真实法　　吉祥最胜尊
  殊胜微妙行　　利益诸众生
  为降伏魔怨　　消除诸惊怖
  尸弃室[口*龕]呢　　惹胝路垂髻
  剃发及头陀　　着大净行衣
  持最上梵行　　大婆罗门众
  灰身乔答摩　　修持大苦行
  证清净涅槃　　寂然得解脱
  能持大净行　　安乐无染着
  决定断苦乐　　尽远离诸欲
  无失亦无得　　无显亦无著
  一切行无秽　　是谓婆罗门
  菩萨修正行　　意识净无垢
  离染无怖畏　　善觉悟佛性
  智解如来地　　能知过去法
  无智亦无色　　亦无有疑惑
  照见三世佛　　法本来无著
  觉法离系缚　　慧眼照无碍
  如来妙智观　　说法自在王
  以最胜法义　　悉除诸诤论
  犹如师子王　　能伏于众兽
  众生咸欣仰　　如来尊重相
  文殊妙智光　　炽盛皆遍照
  灌顶法王子　　最胜名义师
  能为大良药　　消除诸病苦
  舒白毫相光　　照耀于三界
  乃至十方刹　　普建大法幢
  及张大伞盖　　为慈悲道场
  莲华大宝盖　　遍覆诸如来
  一切佛法性　　一切佛相应
  一切佛平等　　为最胜尊重
  金刚智灌顶　　吉祥自在王
  一切世自在　　最胜金刚王
  一切佛大心　　一切佛智行
  一切佛大身　　一切佛妙辩
  金刚日大光　　金刚月大明
  炽盛皆遍照　　十方众生界
  佛金刚坚固　　佛胜义法生
  佛莲华吉祥　　成就一切智
  佛持大幻法　　佛持大明咒
  金刚剑大利　　断诸烦恼结
  金刚法大器　　金刚法最胜
  金刚慧出生　　圆满波罗蜜
  佛地为庄严　　清净法无我
  正智心明了　　幻网种种事
  金刚能除断　　烦恼尽无余

文殊所说最胜名义经卷上文殊所说最胜名义经卷下

        宋西天三藏明因妙善普济法师金总持等奉　诏译

  菩萨妙智身　　出生诸善利
  譬如大地中　　生种种利益
  一切佛智藏　　流出大法轮
  一切法自性　　一切自性生
  于一刹那中　　出生诸法义
  即得大智慧　　觉了一切法
  深入诸三昧　　安住平等理
  诸法悉清净　　成正等正觉
  一切佛现前　　欢喜义成就
  大智焰光明　　灭除诸罪垢
  一切众生中　　作最上利益
  苦恼为怨贼　　智慧能战胜
  精进殊胜相　　微妙大吉祥
  手臂长百肘　　举足作无蹈
  一足按金轮　　下至地绝处
  一足覆梵际　　但见指爪甲
  最上胜自在　　法义无差别
  现种种色相　　起于方便智
  周遍十方界　　利益无穷尽
  已离轮回染　　得三种大乐
  犹如清净云　　亦如秋皎月
  如日离云翳　　炽盛大光明
  帝释大青宝　　庄严色最上
  及大如意珠　　亦为妙庄严
  所现神通力　　震动百世界
  住念处正勤　　神足及根力
  七觉妙意华　　了知八圣道
  趣正等菩提　　如来功德海
  诸众生蕴聚　　犹如于虚空
  诸众生心行　　种种相差别
  了知诸根境　　五蕴悉皆空
  五蕴义清净　　诸行无亿数
  了知诸行相　　安住实际中
  十二缘生法　　体性皆清净
  四无量真乘　　八智从觉生
  了内根外境　　十二真实义
  秘密十六分　　觉道二十种
  如是最胜义　　诸佛皆了知
  佛现无数身　　常在于三昧
  诸众生心行　　刹那能了知
  三乘方便门　　清净行微妙
  觉法无自性　　住于一乘道
  尽诸烦恼结　　出流转苦海
  离系缚稠林　　种种诸苦等
  方便智大悲　　能普遍饶益
  摄受诸有情　　令悟无生忍
  一切众生心　　了境界清净
  一切众生心　　平等无差别
  一切众生心　　欢喜生爱乐
  令离于散乱　　成就诸功德
  通达三世法　　一切智慧义
  五蕴性本空　　三世皆如是
  一念生信解　　即见诸佛性
  诸法自性生　　佛身本无著
  乐见诸佛身　　种种庄严相
  乐闻佛菩提　　最上真实义
  大咒离文字　　大咒三种性
  泯睹离文字　　出生一切咒
  泯睹百字门　　五字门大空
  秘密十六种　　从泯睹中生
  葛罗非葛罗　　过去有四种
  禅义生亿数　　一切作非作
  通达一切禅　　了知根本定
  三昧身最上　　报化身亦然
  普遍十方界　　化度诸众生
  最后天中天　　吉祥最胜者
  为天人导师　　降伏诸魔众
  如帝释天王　　能作大布施
  度一切众生　　出烦恼稠林
  十方皆赞叹　　唯一无有二
  以大慈悲法　　为精进甲胄
  智慧为弓剑　　灭除烦恼贼
  最胜威神力　　众魔皆怖畏
  降伏魔怨已　　兴广大供养
  稽首最上师　　诸佛护世者
  顶礼伸赞叹　　亲近而奉事
  十方虚空界　　供养亦如是
  文殊大吉祥　　菩萨摩诃萨
  具六通三明　　六念皆圆满
  现大神通力　　智慧到彼岸
  远离于轮回　　永得不退转
  勇猛大精进　　了知一切法
  大补特伽罗　　得超最上地
  以智慧法雨　　普润诸众生
  宣示四法印　　引导于三乘
  清净最上义　　能作大吉祥
  菩萨所称赞　　成就金刚尊
  众生无亿数　　瞻仰归命礼
  归命大空藏　　赞叹大空藏
  归命佛觉道　　赞叹佛觉道
  归命诸佛身　　赞叹诸佛身
  归命佛欣悦　　赞叹佛欣悦
  归命佛功德　　赞叹佛功德
  归命诸佛念　　赞叹诸佛念
  归命佛喜笑　　赞叹佛喜笑
  归命诸佛语　　赞叹诸佛语
  归命佛所爱　　赞叹佛所爱
  归命诸佛生　　赞叹诸佛生
  归命佛智生　　赞叹佛智生
  归命佛戏舞　　赞叹佛戏舞
  归命一切智　　赞叹一切智
  性空及幻网　　归赞亦如是

尔时金刚掌菩萨摩诃萨。金刚手菩萨摩诃萨。白佛言世尊。如来智观一切智身甚深微妙。文殊菩萨摩诃萨。为欲利益一切众生。说此清净最胜名义。若诸众生未净三业。令于佛地波罗蜜门福智藏中。摄持三业圆满清净。于最上义未了解者令得了解。乃至一切诸佛法藏。皆为开发令得悟解。出生众善为功德门。复次金刚掌菩萨摩诃萨金刚手菩萨摩诃萨言。此最胜名义出生一切净地波罗蜜法秘密神咒圆满成就一切智智诸功德海。净身语意三秘密门。观想诸佛正等正觉。成就佛智大三摩地。一切如来清净法界。最胜十力破坏魔怨。具一切智一切种智。根本方便饶益众生。福德智藏清净圆满。出生菩萨声闻缘觉。二乘圣种一切人天。安住大乘诸菩萨行。入正圣道皆得解脱。复能增长菩萨善根。摄受一切外道异论。威德摧伏四种魔怨。令诸众生同归圣道。解脱系缚离诸散乱。具足一切诸善事业。断除轮回得真圣道。以妙香华幢幡伞盖。普遍供养一切如来。速得成就诸咒部门。于诸菩萨生爱乐想。相应般若波罗蜜多。了知菩萨空行无二。具足一切波罗蜜藏。圆满一切清净佛地。得四真谛圣智现前。一心安住四正念处。乃至具足诸佛功德。复次金刚掌菩萨摩诃萨金刚手菩萨摩诃萨言。此最胜名义经。能除一切众生身语意业不善罪垢。令得远离一切恶道。及得断除一切业障。八难怖畏皆得消除。离恶眠梦获大吉祥。及离一切诸魔怨结。修诸善根福德利益。断除一切增上我慢。永离一切苦恼轮转。一切佛心了知如实菩萨密行了知如实。三乘圣智了知如实。一切咒印了知如实。最胜法义生大智慧。住安乐行色力自在。获得清净大吉祥事。欢喜踊跃以妙句偈。称扬赞叹此名义经。亦能消除一切疾病及大恐怖。若众生心有所乐欲。至心诵持最胜名义悉得如意。欲得清净即得清净。欲得救护即得救护。欲得富饶即得富饶。如漂溺人得获济度。未得道者令得道果。乘般若舟到菩提岸。如大医王能除众病。以方便智救护众生。愚痴暗蔽悉得永离。犹如意宝随其所欲。利益一切皆令圆满。文殊菩萨摩诃萨。如实了知一切智智。具足五眼六波罗蜜。得四无畏安住十地。大福智藏三摩地门皆得圆满。如实了知法性无二。如实了知色相差别。如实了知种种亿数色相清净。如来自性悉皆空故。此名义经无二法义。若有受持开示显发。则能利益一切众生。令离邪见烦恼稠林。复次金刚掌菩萨摩诃萨金刚手菩萨摩诃萨。白佛言世尊。文殊师利菩萨摩诃萨。及一切如来智观无二。此名义经最胜尊重。如佛顶中大摩尼珠。若善男子善女人依此最胜秘密咒门句偈义理。每日三时受持读诵解说书写。利益众生显示三乘普令悟入。尔时文殊师利菩萨摩诃萨。说此最胜名义。欲令众生一心信受。得胜解心了达一切最上法门。修无住行具足智慧。清净三业发菩提心。一切诸佛诸大菩萨。普皆示现平等法门。令诸众生皆得悟入。大金刚掌菩萨现忿怒相。以大威力降伏魔怨。普皆利益一切众生令得安乐。显示秘密三昧道场一切咒印。引导众生入正定聚圆满无余。大明咒王除诸障难。消伏魔怨具大威德。于昼夜中常当拥护。童真菩萨梵王帝释。噜陀罗神那罗延天。大自在天并子歌哩底计大黑天神。难底计说啰大神焰魔天王。水界大神毗沙门天王贺哩帝母。于昼夜中常当拥护。若行若住若坐若卧一切时中。诸佛菩萨威神加护。一切诸佛及诸菩萨。饶益摄受彼诸众生。身意语业皆得清净。一切罗汉声闻缘觉。护念摄受彼诸众生。于一切法得无所畏。如是最胜名义圣法。于诸经中最为上首。若能于此信解受持。是人则为得菩提道。或处禅定或居阓闹。或入王城聚落之处。江河园林一切住处。于昼夜中常当拥护令无怖畏。天龙八部人及非人。乃至毗舍遮女并诸眷属。常当拥护是诸众生。令离诸恼得大安隐。复次金刚掌菩萨金刚手菩萨言。此最胜名义经。如佛顶珠最上微妙。功德殊胜不可思议。每日三时受持读诵。正念思惟精进无懈。于佛菩提速能趣入。复白佛言世尊。文殊师利菩萨色相具足观察思惟。以大愿力度脱众生。或于空中现一切佛。一切菩萨种种化身。随顺众生所乐示现。演说微妙甚深句义。引导众生远离恶趣。不生卑贱不堕边境。生不丑陋不堕邪见。常生佛刹听闻正法离无想处。不生饥馑斗战劫中。不生五浊及贼难处。不生贫穷及困苦处。不生非法妄说句偈为求名闻。生贤善家尊贵人中。圆满色相端严具足。见者欢喜无不爱乐。得宿住通大尊重相具大威德。布施持戒忍辱精进。禅定智慧方便愿力。慈悲喜舍四无量心具足圆满。及于一切工巧技艺。赞咏外书皆得了解。出家求道于一切智心无散失。了达三乘诸法义利。此经功德出生无量智慧无量善法。若善男子善女人。受持读诵解其义理为人演说。当知是人于如来藏中得佛功德。不久当证最上菩提。具一切智一切种智。安住世间振大法鼓建大法幢。作大法王演大法咒。即说咒曰

唵(引)萨哩嚩(二合)达哩摩(二合引)阿婆(引)嚩娑嚩(二合)婆(引)嚩尾秫驮嚩惹啰(二合)遏阿暗恶

一切法相自性清净。所谓一切如来智身。文殊菩萨清净出生。咒曰

恶萨哩嚩(二合)怛陀(引)誐多纥哩(二合)捺野喝啰喝啰唵(引)吽(引)纥哩(二合)

文殊菩萨语自在王。广大宣说一切法性。犹如虚空圆满清净。法界智藏咒曰

阿

尔时金刚掌菩萨摩诃萨金刚手菩萨摩诃萨。欢喜踊跃恭敬合掌瞻仰如来。诸佛圣众大秘密王。随喜称赞广大道场。尔时释迦牟尼佛。赞金刚掌菩萨金刚手菩萨言。善哉善哉。汝能显示文殊所说诸佛秘密最胜名义。利益安乐一切众生。汝等不久当得阿耨多罗三藐三菩提。得大解脱于幻网中作大导师。以大清净甚深妙义开发引导。令诸众生入佛境界。我今证明。汝等所说最胜名义。此经于一万六千大秘密教智慧藏中。次第流出为三摩地轮。摧伏魔怨消除烦恼。度诸众生远离轮回到菩提岸

文殊所说最胜名义经卷下


乌刍涩明王仪轨梵字

    No. 1226

乌刍涩明王仪轨梵字

【◇】

【◇】

【◇】

【◇】

【◇】【◇】【◇】

【◇】【◇】【◇】

【◇】【◇】

【◇】

【◇】【◇】【◇】【◇】

【◇】【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】【◇】【◇】

【◇】【◇】【◇】

【◇】

【◇】【◇】◇

【◇】【◇】【◇】

【◇】◇

【◇】

【◇】

【◇】【◇】【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】【◇】【◇】【◇】

【◇】

【◇】

【◇】【◇】

【◇】【◇】

【◇】【◇】【◇】【◇】◇

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

【◇】

乌刍涩摩仪轨一卷


无垢净光大陀罗尼经

    No. 1024

无垢净光大陀罗尼经

        唐天竺三藏弥陀山奉　诏译

如是我闻。一时佛在迦毗罗城大精舍中。与大比丘众无量人俱。复有无量百千亿那由他菩萨摩诃萨。其名曰除一切盖障菩萨。执金刚主菩萨。观世音菩萨。文殊师利菩萨。普贤菩萨。无尽意菩萨。弥勒菩萨。如是等而为上首。复有无量天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。无量大众恭敬围绕而为说法。时彼城中有大婆罗门。名劫比罗战茶。归敬外道不信佛法。有善相师而告之言。大婆罗门汝却后七日必当命终。时婆罗门闻是语已。心怀愁恼惊惧怖畏。作是思惟谁能救我我当依谁。复作是念沙门瞿昙称一切智证一切智。我当诣彼。彼若实是一切智者。必当说我忧怖之事。作是念已即往佛所。于众会前遥观如来。意欲请问而怀犹豫。时释迦如来于三世法无不明见。知婆罗门心之所念。以慈软音而告之言。大婆罗门汝却后七日定当命终。堕可畏处阿鼻地狱从此复入十六地狱。出已复受旃陀罗身。命终之后复生猪中。恒居臭泥常食粪秽。寿命长时多受众苦。后得为人贫穷下贱。不净臭秽丑形黑瘦。干枯癞病人不喜见。其咽如针恒乏饮食。得人捶打受大苦恼。时婆罗门闻是语已。生大恐怖悲泣忧愁。疾至佛所顶礼双足。而白佛言如来即是救济一切诸众生者。我今悔过归命世尊。唯愿救我大地狱苦。佛言大婆罗门此迦毗罗城三岐道处有古佛塔。于中现有如来舍利。其塔崩坏汝应往彼重更修理。及造相轮橖写陀罗尼。以置其中兴大供养。依法七遍念诵神咒。令汝命根还复增长。久后寿终生极乐界。于百千劫受大胜乐。次后复于妙喜世界。亦百千劫如前受乐。后复于诸兜率天宫。亦百千劫相续受乐。一切生处常忆宿命。除一切障灭一切罪。永离一切地狱等苦。常见诸佛恒为如来之所摄护。婆罗门若有比丘比丘尼优婆塞优婆夷善男女等。或有短命或多病者。应修故塔或造小泥塔。依法书写陀罗尼咒。咒索作坛。由此福故命将尽者。复更增寿。诸病苦者皆得除愈。永离地狱畜生饿鬼。耳尚不闻地狱之声。何况身受。时婆罗门闻此语已心怀欢喜。即欲往彼故坏塔所依教修营。时众会中除盖障菩萨。从坐而起合掌白佛言世尊。何者是彼陀罗尼法。而能生长福德善。根佛言有大陀罗尼。名最胜无垢清净光明大坛场法。诸佛以此安慰众生。若有闻此陀罗尼者。灭五逆罪闭地狱门。除灭悭贪嫉妒罪垢。命短促者皆得延寿。诸吉祥事无不成办。时除盖障菩萨复白佛言。世尊愿佛说此陀罗尼法。令一切众生得长寿故。净除一切诸罪障故。为一切众生作大明故。尔时世尊闻是请已。即于顶上放大光明。遍照三千大千世界。遍觉一切诸如来已。还归本处从佛顶入。时佛即以美妙悦意迦陵频伽和雅之音。而说咒曰

南谟飒哆飒怛底(颠以反下同)弊(毗也反唇声一)三藐三佛陀俱胝喃(奴暗反下同二)钵唎戍(输聿反下同)陀摩捺娑(三)薄(去声引)质多钵唎底瑟耻哆喃(四)南谟薄伽跋底阿弥多喻杀写恒他揭怛写(五)晻(引声六)怛他揭多戍第(七)阿喻毗输达儞(八)僧[日*歇](呵葛反)罗僧喝罗(九)萨婆怛他揭多毗唎耶跋丽娜(十)钵剌底僧喝啰阿喻(十一)萨么啰萨么啰(十二)萨婆怛他揭多三昧焰(十三)菩提菩提(十四)勃地(亭也反下同)毗勃地(十五)菩驮也菩驮也(十六)萨婆播波(引)阿伐喇拏(上)毗戍第(十七)毗揭多末罗佩焰(十八)苏勃驮勃第(十九)虎噜虎噜莎(引)诃(引二十)

佛言除盖障此是根本陀罗尼咒。若欲作此法者。当于月八日或十三日。或十四日或十五日。右绕舍利塔满七十七匝。诵此陀罗尼亦七十七遍。应当作坛于上护净。书写此咒满七十七本。尊重法故于书写人。以香花饮食净衣洗浴。涂香熏香而为供养。或施七宝或随力施。当持咒本置于塔中供养此塔。或作小泥塔满足七十七。各以一本置于塔中而兴供养如法作已。命欲尽者而更延寿。一切宿障诸恶趣业悉皆灭尽。永离地狱饿鬼畜生。所生之处常忆宿命。一切所愿皆得满足。则为已得七十七亿诸如来所而种善根。一切众病及诸烦恼咸得消除

若人病重命将欲尽。当为作方坛。于上画作种种形状(所谓轮形金刚杵形蠡形戟形月字形莲花形四角画莲花上安瓶)瓶满香水置于四角。布列香炉烧众名香。以五色钵盛种种食及三白食(谓乳酪粳米饭)复以五钵(各盛香花水及粳米)坛上供养。种种饮食盛满一器。及水一瓶置坛中心。于坛近边画作毗那夜迦像。顶上安灯。将彼病人在于坛西。面向此坛。盛一器食对病人前置于坛上。咒师要须清净如法。咒此病人七十七遍。令将死之人惛冥七日。命续识还如从梦觉

若有护净日别一遍。诵念此咒满足百年。是人命终生极乐界。若一切时常念诵者。乃至菩提恒忆宿命。永离夭寿及诸恶趣

若复有人为于亡者称其名字。至心诵咒满七十七遍。若彼亡人堕恶趣者。应时即得离恶道苦生天受乐。或称彼名依法书写此陀罗尼。置佛塔中如法供养。亦令亡者得离恶趣生于天上。或复得生兜率天宫。乃至菩提不堕恶道

若有善男子善女人。于此佛塔或右绕或礼拜或供养者。当得授记于阿耨多罗三藐三菩提而不退转。一切宿障一切罪业悉皆消灭。不至飞鸟畜生之类。至此塔影当得永离畜生恶趣。若有五无间罪或在塔影。或触彼塔皆得除灭。置塔之处无诸邪魅夜叉罗刹。富单那毗舍阇等。恶兽恶龙毒虫毒草。亦无魍魉诸恶鬼神夺精气者。亦无刀兵水火霜雹饥馑。横死恶梦不祥苦恼之事。于彼国土若有诸恶先相现时。其塔即便现于神变出大光焰。令彼诸恶不祥之事无不殄灭。若复于彼有恶心众生。或是怨仇及怨伴侣并诸劫盗寇贼等类欲坏此国。其塔亦便出大火光。即于其处现诸兵仗。恶贼见已自然退散。常有一切诸天善神守护其国。于国四周各百由旬结成大界。其中男女乃至畜生。无诸疫疠疾苦斗诤。不作一切非法之事。其余咒术所不能坏。是名根本陀罗尼法。善男子今为汝说相轮橖中陀罗尼法。即说咒曰

唵(引一)萨婆怛他揭多毗补罗曳(栘热反下同)瑟[打-丁+致](竹几反下同二)末尼羯诺迦(举佉反)曷喇折哆(上三)毗菩瑟哆曳瑟[打-丁+致](四)杜噜杜噜(五)三曼哆尾噜吉帝(六)萨啰萨啰播跛尾输达尼(七)菩达尼三菩达尼(八)钵啰(上)伐啰(上)曳瑟[打-丁+致]伐囇(九)末尼脱誓(十)鹘噜止啰(上)末罗毗戍第(十一)吽(引)吽莎(引)诃(十二)

善男子应当如法。书写此咒九十九本。于相轮橖四周安置。又写此咒及功能法。于橖中心密覆安处。如是作已。则为建立九万九千相轮橖已。亦为安置九万九千佛舍利已。亦为已造九万九千佛舍利塔。亦为已造九万九千八大宝塔。亦为已造九万九千菩提场塔。若造一小泥塔。于中安置此陀罗尼者。则为已造九万九千诸小宝塔。若有众生右绕此塔。或礼一拜或一合掌。或以一花或以一香。烧香涂香铃铎幡盖而供养者。则为供养九万九千诸佛塔已。是则成就广大善根福德之聚。若有飞鸟蚊虻蝇等至塔影中。当得授记于阿耨多罗三藐三菩提而不退转。若遥见此塔或闻铃声或闻其名。彼人所有五无间业。一切罪障皆得消灭。常为一切诸佛护念。得于如来清净之道。是名相轮陀罗尼法。善男子今为汝说修造佛塔陀罗尼法。即说咒曰

唵(引一)萨婆怛他揭多(二)末罗毗输达尼(三)键陀鞞梨钵娜伐囇(四)钵啰底僧塞迦啰(五)怛他揭多驮都达丽(六)达啰达啰(七)珊达啰珊达啰(八)萨婆怛他揭多(九)阿地瑟耻帝莎(引)诃(十)

若有比丘比丘尼优婆塞优婆夷。若自造塔若教人造。若修故塔若作小塔。或以泥作或用甎石。应先咒满一千八遍然后造作。其塔分量或如爪甲。或长一肘乃至由旬。以其咒力及至心故。于泥等塔中出妙香气。所谓牛头栴檀赤白栴檀。龙[腦-月+骨]麝香郁金香等及天香气。自作教人皆得成就广大善根福德之聚。命若短促便得延寿。后临终时得见九十九亿百千那由他佛。常为一切诸佛忆念。而与授记生极乐界。寿命九十九亿百千那由他岁。常得宿命天眼天身天耳天鼻。天栴檀香从其身出。口中常出优钵罗花香。得五神通于阿耨多罗三藐三菩提得不退转。若咒香泥下至极少。如芥子许涂此塔上。彼人亦得如上所说大福德聚

若比丘比丘尼优婆塞优婆夷。如法书写陀罗尼法。以清净心尊重供养如佛无异。于书写人亦增上供养。如前所说书咒印已。置于塔中及所修塔内并相轮橖中如法成就。是人当得广大善根福德之聚。佛说此陀罗尼印法时。十方一切诸佛如来同声赞言。善哉善哉释迦牟尼如来应正等觉。乃能善说此大陀罗尼印法。令一切众生皆无空过。获大利益摄大福聚。乃至于阿耨多罗三藐三菩提得不退转

尔时众中天龙八部。及诸菩萨执金刚主。四王帝释梵天王。那罗延摩醯首罗。摩尼跋陀罗补那跋陀。及跋罗神夜摩神婆楼摩神。俱薜罗神婆飒婆神诸仙众等。闻此法已起厌离心。调伏柔软生大欢喜。以大音声互相谓言。希有希有诸佛如来。希有希有真正妙法。希有希有此陀罗尼印法。如来所说甚难值遇。是时劫比罗战茶大婆罗门。闻此大功德殊胜利益大陀罗尼法印。即得明达法性远尘离垢。断诸烦恼灭诸罪障寿命延长。生大欢喜踊跃无量。令一切众生亦皆当得心意清净

尔时除盖障菩萨摩诃萨。持一宝台种种众宝间错庄严。以佛庄严而庄严之。爱乐法故供养如来。右绕三匝顶礼佛足。而白佛言世尊此大陀罗尼坛场法印甚难值遇。世尊说此一切众生妙法库藏镇阎浮提。令诸众生种大善根。施其寿命消灭烦恼。我今亦当为令众生种善根故。供养一切诸如来故。今于佛前说自心印陀罗尼法。即说咒曰

南谟薄伽伐帝纳婆纳伐底喃(一)三藐三佛陀俱胝那庾多设多索诃萨罗(引)喃(二)南谟萨婆儞伐啰拏(去声)毗瑟剑鼻尼(引)菩提萨埵也(三)唵(引四)睹噜睹噜(五)萨婆阿伐啰拏毗戍达尼(六)萨婆怛他揭多摩庾播喇尼(七)毗布丽(八)眤末丽萨婆悉陀南摩塞讫栗帝(九)跋罗跋啰(十)萨婆萨埵缚卢羯尼(十一)吽(引)萨婆尼伐啰拏(上声)毗瑟剑毗泥(十二)萨婆播波毗烧达尼莎诃(引十三)

世尊此陀罗尼是九十九亿诸佛所说。若有至心暂念诵者。一切罪业悉皆消灭。若有依法书写此咒。满九十九本置于塔中或塔四周。有人礼拜及以赞叹。或以香花涂香灯烛供养此塔。彼善男女于现生中。灭一切罪除一切障满一切愿。则为供养九十九亿百千那由他恒河沙等诸如来已。亦为供养九十九亿百千那由他恒河沙等舍利塔已。是则成就广大善根福德之聚。若有比丘于月八日十三日。十四日十五日。洗浴护净着鲜洁衣。于一日一夜而不饮食。或时唯食三种白食。右绕佛塔诵此陀罗尼满一百八遍。百千劫罪及五无间皆得除灭。我除盖障即为现身。令其所愿皆悉满足。得见一切诸佛如来。若有诵满二百八遍得诸禅定。若有诵满三百八遍。得净一切障三昧。若有诵满四百八遍。得四大天王常来亲近现身卫护。加其身心增大威德。若有诵满五百八遍。摄得无量阿僧祇不可量诸大善根。若有诵满六百八遍。便得此咒根本法成就。为持咒天仙。若有诵满七百八遍。得大威德具足光明。若有诵满八百八遍得心清净。若有诵满九百八遍得五根清净。若有诵满一千八遍。当得须陀洹果。若诵满二千遍当得斯陀含果。若诵满三千遍当得阿那含果。若诵满四千遍当得阿罗汉果。若诵满五千遍当得辟支佛果。若诵满六千遍当得普贤地。若诵满七千遍当得初地。若满八千遍当得第五地。若满九千遍当得普门陀罗尼。若满十千遍当得不动地。若复满十一千遍当得如来地。成大人相大师子吼

若复有人欲于现生。成就功德大利益者。应修故塔诵咒右绕满百八遍。心中所愿无不成满。时释迦牟尼佛赞除盖障言。善哉善哉善男子。汝能如是随顺如来所演咒法而助宣说。时执金刚大夜叉主。白佛言世尊。此大咒王陀罗尼法。同如来藏亦如佛塔。世尊以此胜法镇阎浮提。令一切众生皆得解脱。能于后时作大佛事。佛言执金刚主。此大咒法若在世时同如来在。以其能作佛所作事。少有所作成大福聚。况多功用所获善根。假使百千亿那由他恒河沙诸佛说不能尽。佛眼所见不可为喻。不可量不可说。执金刚主言。以何因缘少用功力成大福聚。佛言谛听当为汝说。若比丘比丘尼优婆塞优婆夷。欲得满足大功德聚。当依前法书写此四大陀罗尼咒法之王各九十九本。然后于佛塔前。造一方坛牛粪涂地。于坛四角置香水满瓶。香炉布列以供养。钵(盛香花水粳米)置于坛上。及三味食(乌麻菉豆粳米和煮)并三白食。各置瓶中布于坛上。种种果子数满九十九。并四种食一切所须。及诸香花皆置其上。以陀罗尼咒置相轮橖中及塔四周。以咒王法置于塔内。想十方佛至心诵念此陀罗尼。即说咒曰

南谟纳婆纳伐底喃怛他揭多俱胝喃(一)弶伽捺地婆卢迦三摩喃(二)唵(引三)毗补丽毗末丽(四)钵啰伐丽(五)市那(上)伐丽(六)萨啰萨啰(七)萨婆怛他揭多驮都揭鞞(八)萨底(丁耶反)地瑟耻帝萨(引)诃(九)阿(引)那(夷我反下同)咄都饭尼莎(引)诃(十)萨婆提婆那婆阿耶弭(十一)勃陀阿地瑟侘那(上十二)三摩也莎(引)诃(十三)

应烧香相续诵此陀罗尼咒二十八遍。即时八大菩萨八大夜叉王。执金刚夜叉主。四王帝释梵天王。那罗延摩醯首罗。各以自手共持彼塔及相轮橖。亦有九十九亿百千那由他恒河沙诸佛。皆至此处加持彼塔。安佛舍利由加持故。令塔犹如大摩尼宝。是人由此则为已造九十九亿百千那由他诸大宝塔。由此当得广大善根。寿命延长身净无垢。众病悉除灾障殄灭。若见此塔者灭五逆罪。闻塔铃声消诸一切恶业。舍身当生极乐世界。若有传闻此塔名者当得阿鞞跋致。下至鸟兽得闻其声。离畜生趣永不复受。当得广大福德之聚

若复有人欲得满足六波罗蜜者。当作方坛先以牛粪涂。后以净土而覆其上。洒以香汤滑净涂拭。五供养钵置于坛上。写前四种陀罗尼咒各九十九本。手作小塔满九十九。于此塔中各置一本。其相轮咒还置小塔相轮橖中。行列坛上以诸香花供养旋绕七遍。诵此陀罗尼曰

南谟纳婆纳伐底喃怛他揭多(一)弶伽捺地婆卢迦(二)俱胝那庾多设多索诃萨啰喃(三)唵(引四)普怖哩(五)折里尼(六)折哩慕(上)哩忽哩(七)社逻跋(上)哩莎(引)诃(八)

若依此法而受持者。六波罗蜜悉皆成满。是则同造九十九亿百千那由他恒河沙等七宝塔已。是则供养九十九亿百千那由他如来应正等觉。皆以诸天大供养云。种种庄严诸天宫殿。诸天供具而为供养。彼诸如来皆悉忆念此善男女。令其当得广大善根福德之聚。若有于此咒王。如法书写受持读诵。供养恭敬佩于身上。以咒威力拥护是人。令诸怨家及怨朋党。一切夜叉罗刹富单那等。皆于此人不能为恶。各怀恐怖逃散诸方。若有得共彼人语者。亦得除灭五无间业。若有得闻此人语声。或在其影或触其身。令彼一切宿障重罪皆得消除。所有诸毒不能为害。火不能烧水不能漂。厌祷邪魅不得其便。雷电霹雳无能惊娆。常为诸佛而共加持。一切如来安慰护念。诸天善神增其势力。非余咒术之所能制。是故应当于一切处求此咒法。写已置于当路塔中。令往来众生。下至鸟兽蛾蝇蚁子。皆得永离一切地狱。及诸恶道生诸天宫。常忆宿命至不退转

尔时佛告除盖障菩萨摩诃萨。执金刚主四王帝释梵天王等。及其眷属那罗延天摩醯首罗等言。善男子我以此咒法之王付嘱汝等。应当守护住持拥护。以肩荷担宝箧盛之。于后时中莫令断绝。应善执持应善覆护。授与后世一切众生。令得见闻离五无间

是时除盖障菩萨。执金刚主四王帝释梵天王那罗延天摩醯首罗及天龙八部等。咸礼佛足同声白言。我等已蒙世尊加护。授此咒法及造塔法。咸皆守卫住持读诵书写供养。为护一切诸众生故。于后时分令彼众生悉得闻知。不堕地狱及诸恶趣。我等为报如来大恩。咸共守护令广流通。尊重恭敬如佛无异。不令此法而有坏灭。佛言善哉善哉。汝等乃能坚固守护。住持如是陀罗尼法。时诸大众闻佛说已欢喜奉行

无垢净光大陀罗尼经

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


无量门破魔陀罗尼经

    No. 1014 [Nos. 1009, 1011-1013, 1015-1018]

无量门破魔陀罗尼经

        宋西域沙门功德直共玄畅译

如是我闻。一时佛住毗舍离大林重阁。与大比丘众一千二百五十人俱。是时世尊默然自念。化缘将毕应舍寿行。却后三月当般涅槃。尔时如来即于是处。便敕长老大目干连。汝往遍告大千世界诸比丘众一时令集。目连白佛唯然奉教。一念之顷到须弥顶。宣大音声普闻大千。即有四十百千比丘忽然来集大林重阁。是诸比丘既见世尊。顶礼佛足却住一面。时舍利弗即生念言。我今亦应以神通力。往至三千大千世界诸比丘僧所住之处。遍告一切行声闻乘辟支佛乘学大乘者。皆当令集大林重阁。时舍利弗即以神力。往三千大千世界诸比丘僧所住之处。宣告一切行声闻乘辟支佛乘求大乘者。今可皆集大林重阁。时诸大众即如其言。到已稽首却住一面

尔时世尊告诸菩萨。汝等即时皆应来集。时不空见菩萨。文殊师利菩萨。不舍恶趣菩萨。断一切忧惛菩萨。施一切菩萨。除一切碍菩萨。观世音菩萨。香象菩萨。最高辩菩萨。弥勒菩萨摩诃萨等。同时俱来到如来所。尔时世尊而告之曰。诸善男子汝今可往十方恒沙诸佛刹土。告众菩萨摩诃萨等。其有已得无生法忍。及住不退诸余菩萨。乃至位阶一生补处诸大菩萨。咸使令集

时诸菩萨即承圣旨。遍至十方召诸菩萨。彼诸大士既闻宣告。皆称善哉唯然敬诺。时九万亿百千那由他诸菩萨等。皆悉已得无生法忍。复有三亿百千那由他菩萨。住不退转。又亿百千诸大菩萨。各各皆是一生补处。如是一切诸菩萨等。以神通力于一念顷。皆悉来集大林重阁。尔时大众见世尊已。顶礼佛足却住一面

时舍利弗既见十方诸菩萨等皆悉来集。即生念言我于今者。当请如来应正遍知问如是相。以我所问。为断一切诸菩萨疑得深智辩。于恒沙佛所闻妙法。未曾一念而生废忘。乃至未得无上菩提。诸菩萨等。皆应修是四净妙行。何谓为四。一者众生净。二者法净。三者辩净。四者佛土净。复令菩萨生四正念何谓为四。正念于身。正念于口。正念于心。正念于生。复有四法渐得深入陀罗尼门。何等为四。一得无尽宣说善入陀罗尼门。二知众生诸根巧便逮得入于陀罗尼门。三知有为业报巧便亦得入于陀罗尼门。四得甚深无生法忍疾得善入陀罗尼门

时舍利弗如其所念。即白佛言此诸菩萨欲修净行。唯愿世尊矜愍为说令得修行。尔时佛告舍利弗言。此诸行者发广大心。若欲修行菩萨法者。又欲于法心无所著无取无舍。是诸行者应当受持诵念如是陀罗尼咒神妙章句

阿祢(奴市反一)阿企(遣只反二)摩企(三)三曼跢(都我反)目企(四)育帝(都絭反五)尼陆帝(六)尼陆底(都矢反七)斯鞞(蒲诣反八)嘻(许耆反)隶(九)劫臂(脯迷反十)劫波伺(十一)娑隶(十二)婆罗跋帝(十三)嘻罗嘻利(十四)嘻隶嘻犁隶(十五)嘻罗嘻隶(十六)遮(主何反)帝(十七)遮槃祢(十八)遮罗遮罗祢(十九)遏恒帝(二十)阿兰祢(二十一)涅未题(徒隶反二十二)涅跋多祢(二十三)昵阇(殊何反)帝(二十四)祢呵(二十五)毗摩隶(二十六)输檀祢(二十七)跛罗(卢可反)讫帝(都至反)提般祢(二十八)婆[(口*皮)/女]([菘-公+甫]饿反)毗婆跋祢(二十九)阿僧祇(三十)陀迷(莫计反三十一)毗富罗斯鞞([菘-公+甫]诣反三十二)三迦厘沙祢(三十三)提隶提隶(三十四)摩呵提提隶(三十五)耶耆跋帝(三十六)遮隶(三十七)阿遮隶(三十八)摩陀隶(三十九)三(苏暂反)摩遮隶(四十)致驮珊地(四十一)頞[牛*失]([少/兔]质反)帝(四十二)阿僧伽毗呵隶(四十三)阿僧伽尼呵隶(四十四)毗呵逻毗摩隶(四十五)腻呵逻输檀腻(四十六)致芩苏寐(四十七)咃弥(四十八)咃摩婆帝(四十九)摩呵斯鞞(五十)三曼哆斯鞞(五十一)毗富罗斯鞞(五十二)毗富罗剌(卢辖反)弥(五十三)三曼多目企(五十四)萨婆哆羺(女留反)竭帝(五十五)阿那眵(姝支反)豉(五十六)陀罗尼陀罗尼(五十七)尼陀那劬低莎波诃(五十八)

尔时世尊告舍利弗。我向所说陀罗尼咒。此诸菩萨及以行者。皆当受持读诵通利。而不应取有为无为。于一切法无染无著。亦勿诽谤心生厌离。亦不摄受勤求修习。若取有为无为诸法。当速远离。不应执着。不见法合不见法散。不见法生不见法灭。亦不见法有去来。今不见法增不见法减。不见十二因缘法起。不见十二因缘法灭。不宣说法非不宣说。菩萨常应正念。诸佛非色非无色。非相非无相。非义非不义。非戒非不戒。非定非不定。非慧非不慧。非解脱非不解脱。非解脱知见非不解脱知见。非族姓非不族姓。非眷属非不眷属。非行非不行。非到非不到。非时非不时。非阴入界非不阴入界。非智非不智。非说法非不说法。非我净非他净。非众生净亦非不净。非自义非他义。非法非律。非身口净亦非意净。又非过去来今行净。不为自不为他。告舍利弗。如是说者此则名为菩萨念佛。皆悉摄入一切诸法。名为永到诸法等集微妙总持。又复名为第一义辩最胜无碍陀罗尼门。亦名满足一切诸愿陀罗尼门。又名必得菩提一分诸深三昧陀罗尼门。又名辩摄诸余善根陀罗尼门。亦名法藏性相妙义真实之行陀罗尼门。复名有为方便超过降伏诸魔陀罗尼门

又舍利弗此陀罗尼。名说无量法门。是诸行者皆当获此甚深义利。疾得无上菩提之道。所以者何是陀罗尼。名为诸佛决定大乘一切功德甚深法藏。是处名破一切众生生死之行无染法戒陀罗尼门。尔时世尊即说偈言

  无求于空法　　不戏论菩提
  随顺法界性　　速得陀罗尼
  勤听习此经　　无尽陀罗尼
  于是得成就　　一切智明慧
  若欲求菩提　　持此陀罗尼
  以是行者得　　修习总持故
  即闻十方佛　　广说诸法界
  既闻一切法　　深解第一义
  如彼日光耀　　明解亦如是
  以得修最胜　　微妙陀罗尼
  受持斯经故　　常得睹诸佛
  假使诸众生　　经于一劫中
  欲得问难者　　行者悉能断
  菩提辩如是　　不可得穷尽
  如此诸行者　　即是法王子
  已得近最胜　　无上菩萨道
  若乐闻此经　　当近是法师
  是诸佛世尊　　不但念行者
  亦愍诸众生　　如慈母爱子
  此人行世间　　持是陀罗尼
  尔时即能见　　一亿诸世尊
  若人亿千劫　　先世造众罪
  一月持此经　　其罪悉除灭
  一切诸世尊　　皆当授其手
  假使诸菩萨　　亿劫积功德
  若能一月持　　如此陀罗尼
  所获功德报　　其福过于彼
  三界诸众生　　设使皆为魔
  无能沮坏此　　持陀罗尼者
  若行者忆念　　最上陀罗尼
  复能常诵持　　乃至得菩提
  说此陀罗尼　　是名决定持
  一切诸众生　　即当于是处
  皆悉现前得　　无上菩提道
  闻是陀罗尼　　灯明佛所说
  即于俄顷间　　得睹恒沙佛
  若乐于诸佛　　及知其所在
  应修持是经　　皆即随其意
  若欲得清净　　最妙佛刹土
  光相甚明彻　　声闻众具足
  持此陀罗尼　　一切皆当得
  行者应精进　　七日七夜中
  思惟陀罗尼　　睹八十亿佛
  不思于恶思　　亦不思异思
  专思如是经　　疾得陀罗尼
  譬如入大海　　更不求他宝
  得此陀罗尼　　终不愿乐余
  所以精此经　　欲近深菩提
  当得无上道　　到于寂灭处

佛告舍利弗。菩萨行者具足四法得陀罗尼。何谓为四。不着秽欲。于诸众生不起嫉妒。施诸财物心无悔吝。昼夜常乐修习善法。又舍利弗菩萨具足如是四法。得陀罗尼。尔时世尊即说偈言

  弃彼污秽欲　　及舍鄙魔行
  如此欲因缘　　即是地狱趣
  于他亲名利　　不生嫉妒心
  慈眼观众生　　得大威妙形
  众生若诤讼　　皆由此身起
  是故应弃爱　　必得陀罗尼
  昼夜常求法　　一心乐菩提
  行者即能得　　如此陀罗尼
  常应现前修　　如是等四法

尔时如来告舍利弗。如此四法常应修学。又舍利弗复有四法。行者具此得陀罗尼。何谓为四。一者常当精勤修习阿兰若行。二者于彼甚深法忍堪任奉持。三者不着利养名誉。四者弃于一切所爱染着之处悉皆能舍。乃至身命况余财物。舍利弗菩萨具足如此四法。得陀罗尼。尔时世尊即说偈言

  常修阿兰若　　住于不放逸
  勤行深忍心　　当如救头然
  斯行最殊胜　　诸佛之所赞
  不于他眷属　　名誉利养等
  及以诸财物　　而生贪爱心
  少欲及知足　　如鸟无储积
  既已得人身　　常应修众善
  善哉得佛法　　出家弃苦本
  憍慢诸烦恼　　悉已得清净
  应当勤恭敬　　尊重佛法僧
  贪利失念智　　亦丧信戒法
  去菩提甚远　　是故应弃贪

又舍利弗。行者复应成就四法。得陀罗尼。何等为四。有八字义。云何为八。所谓阿字是第一义。一切诸法入无我义。攞者相好。此相好者入于如来法身之义。婆者婴儿。婴儿法者决定趣入聪慧之义。阇者生老病死之患。是生老等入无生灭。迦者作业。入无业报。陀者总持陀罗尼法。空无相愿趣入法界。奢者舍摩他毗婆舍那舍摩他等。入一切法。叉者诸法无住无尽。亦无破坏又无前后。如是诸法趣入涅槃。如是八字皆入此义。菩萨当随而入之。是则名为初第一法

应善书写精勤受持。如是总持陀罗尼典。是名行者入第二法。半月半月应读诵念如是总持陀罗尼法。是名行者入第三法。行者常应专心思念如是总持陀罗尼法。令诸众生皆悉欢喜。诱引其意务使精敏。是名行者入第四法。舍利弗行者具足如是四法。得此陀罗尼。尔时世尊即说偈言

  书持陀罗尼　　思惟八字者
  若半月半月　　专勤常读诵
  众生于是处　　修习恒继念
  亲近于广大　　菩提甚深智
  决定能现见　　十方一切佛
  是故于此法　　应修勤学心

佛告舍利弗。菩萨摩诃萨有四法利。常当专习。何谓为四。一者正念十方诸佛。二者究竟无诸魔事。三者是人速离业障。四者疾得无断微妙甚深辩才。又舍利弗如是四法。行者应当专勤修习此陀罗尼。必获法利。尔时世尊即说偈言

  应正念诸佛　　众魔所不觉
  悉得速远离　　一切诸业障
  亦获无量亿　　辩才陀罗尼

佛告舍利弗。乃往宿世无量无边阿僧祇劫。是时有佛号曰宝胜火聚光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。舍利弗宝胜火聚光明如来般涅槃时。有转轮王名曰星持。七宝具足领四天下。其王有子名不思议功德最胜。而是王子至年一千六百岁时宝胜火聚光明佛所。初得闻此陀罗尼法。即便解悟专精修习。经七万岁昼夜不懈。未曾疲怠目不暂闭。王子复于七万岁中。舍身命财及以王位。又七万岁独静一处精勤经行胁不着地。复于九亿百千那由他诸如来所。闻说法已皆悉受持读诵通利。王子即便出家修道。经九万岁受持成就如此无量陀罗尼门。时此比丘成就是已。广为众生宣示斯义。比丘王子即于此生。化八十亿那由他百千众生。皆悉安住阿耨多罗三藐三菩提道。亦复证于不退转地

又舍利弗尔时众中有长者子。名曰月幢。是长者子于彼比丘法师所。闻如此无量陀罗尼门。闻已即便随喜顶受。月幢以此随喜善根功德因缘。值九十亿诸佛世尊。恭敬供养。得此最上陀罗尼法。于诸言论最为殊胜。又获第一不断辩才王子比丘。三劫供养是诸佛已得无上道。又舍利弗勿生疑惑。尔时王子比丘法师。今无量寿如来是也。尔时月幢定光佛是。佛告舍利弗。我与贤劫诸菩萨等。俱共闻此陀罗尼法即生随喜。以此善根功德因缘。经历四十百千劫中。常勤背舍生死之法。于九十亿诸如来所。得陀罗尼最为第一。言论超绝辩才殊胜。又舍利弗。是故行者若欲速得无上道者。当受持此陀罗尼法。若复不能受持书写读诵之者。但生随喜。所以者何缘此善根。令是行者必当获得不退转地至无上道。何况受持书写读诵。广为他人敷演之者。所得功德唯除如来。一切众生不能测量。何况思惟广为人说。尔时世尊即说偈言

  得此陀罗尼　　名为无量门
  诸佛常护念　　魔不得其便
  业障众尘劳　　皆速获清净
  闻此妙典已　　随喜即书写
  受持恒读诵　　广为人演说
  一切诸众生　　不测其功德
  行者所生处　　常得见诸佛
  获不思议信　　善解深经义
  是行者疾得　　最上菩提道
  三昧通无尽　　陀罗尼亦然
  形色恒具足　　福报常相继
  见佛及闻法　　无时而暂缺
  未得菩提间　　永保斯功德
  我念宿世时　　已闻此总持
  见于恒沙佛　　得无上菩提
  譬如昔月幢　　得成定光佛
  过去功德胜　　法师比丘者
  今见无量光　　阿弥陀佛是
  我与贤劫中　　无量诸菩萨
  俱闻此经典　　深心共随喜
  若乐速亲近　　无上菩提道
  又乐疾降魔　　复乐百福严
  当勤心总持　　得此不为难
  若人以珍宝　　满恒沙世界
  布施于一切　　皆使得丰足
  但能书此经　　其福过于彼
  是故应静听　　一心初不乱
  书写与受持　　及以善思惟
  如此深妙典　　斯为智菩萨
  疾得于菩提　　不足以为难

又告舍利弗。若有行者专心继念此陀罗尼。有八夜叉住在雪山。昼夜拥护如是行者。除诸衰患益其势力。何者为八。一名首罗(宋言勇健)二名致栗驮(坚固)三名簸腊复多(众多)四名那罗延婆逻(大力士也)五名那隶因驮罗(人主)六名突陀利沙(五能诽谤)七名迦罗逻(啀柴)八名修婆睺(好臂)

告舍利弗。行者应当以好帛素。图画如此八鬼神像。以鲜彩色极令清净。不得杂用众生之胶。行者若欲读诵此经。先应沐浴着净衣服。专心祈请此八鬼神。为设种种香洁饮食。众妙杂香散华华鬘。及净油灯以供养之。行者复应彩画于地。如圆轮座自在其上。右膝着地手执香炉。一心慈念无量众生。七遍微诵陀罗尼咒。是八鬼神即现其身

欲界天中有菩萨。是八大士见此行者敬诵如此陀罗尼时。亦常护念益其势力。何者为八。众光菩萨。智光菩萨。日光菩萨。问难菩萨。一切愿满菩萨。大力菩萨。星王菩萨。妙意菩萨。是八菩萨及八鬼神。令此行者一心专修。得陀罗尼法利势力。使诸众生皆爱念之。一切所须随意不乏。百由旬内无诸衰患。如是行者应当修陀罗尼。发真实愿忆念精勤。爱乐一切善法。分布施戒等心广惠。随彼多少无所吝惜。行者受持此陀罗尼。又应尊重佛及法僧。于三宝所恒生敬畏。一心专修甚深法忍

世尊说此陀罗尼时。三千恒河沙百千亿那由他诸菩萨等。悉得此陀罗尼门名说无量。又复证于不退转地。当得阿耨多罗三藐三菩提。六十频婆罗诸天人等。未发无上菩提心者。今皆悉发无上道意

时舍利弗白佛言世尊。何名斯经。云何奉持。告舍利弗。此经名为无量门总持陀罗尼。如是受持。亦名摧破一切众魔总持陀罗尼如是受持。亦名菩萨一分超意总持陀罗尼如是受持。亦名一分得一切智总持陀罗尼如是受持。尔时世尊说此经已。舍利弗等诸大声闻。菩萨人天修罗迦楼罗乾闼婆紧那罗摩睺罗伽。一切世间闻佛所说。欢喜踊跃顶戴受持作礼而退

无量门破魔陀罗尼经


无量寿如来观行供养仪轨

    No. 930

无量寿如来观行供养仪轨

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时金刚手菩萨。在毗卢遮那佛大集会中。从座而起合掌恭敬。白佛言。世尊。我为当来末法杂染世界恶业众生。说无量寿佛陀罗尼。修三密门证念佛三昧得生净土入菩萨正位。不以少福无慧方便得生彼刹。是故依此教法正念修行。决定生于极乐世界上品上生。获得初地。若在家出家愿生净土者。应先入曼茶罗得灌顶已。然后从师受念诵仪轨。或于胜地或随所居。涂拭清净建立方坛。上张天盖周匝悬幡。坛上分布八曼茶罗。磨白檀香用涂圣位。于檀西面而安无量寿像。持诵者于坛东坐。面西对像而坐。或敷茅荐或坐卑脚小床。每日三时散种种华烧种种香置二阙伽。或用盆杯及金银铜石瓷瓦等器未经用者。盛满香水置于坛上。于坛四角安四贤瓶。烧香灯明涂香饮食随力所办。一一加持殷重供养。行人每日澡浴着新净衣。或用真言加持以为澡浴。即思惟观察。一切有情本性清净。为诸客尘之所覆蔽。不悟真理。迷失菩提。沦溺生死。受无量苦。是故说此三密加持。令自他皆得清净。即以二手莲花合掌。诵净三业真言三遍。真言曰

唵(引)娑嚩(二合)婆嚩秫(诗聿反)驮(引一)萨嚩达磨(入引二)娑嚩(二合)婆(去)嚩戍(引准上)度唅

由此真言加持故。即成清净内心澡浴。每入道场时。对本尊前端身正立。莲花合掌闭目运心。想在极乐世界。对无量寿如来并诸菩萨眷属。则以身五体投地。想于一一佛菩萨前恭敬作礼。即诵普礼真言曰

唵(引)萨嚩怛他(引)蘖跢(一)播(引)那满娜曩(上)迦噜弭(二)

即右膝着地合掌当心。虔诚发露忏悔无始已来一切罪障。则随喜诸佛菩萨声闻缘觉一切有情所修福业。又观十方世界所有如来成等正觉者。请转法轮。所有如来现涅槃者。请久住世不般涅槃。又发愿言。我所积集。礼佛忏悔随喜劝请。无量善根以此福聚回施一切有情。愿皆得生极乐世界。见佛闻法速证无上正等菩提。然后结跏趺坐或半加坐。右押于左。以香涂手。先结佛部三昧耶印。以二手虚心合掌。开二头指微屈。各附中指上节。又开二大指。各捻二头指下第一文。结印成已。想无量寿如来三十二相八十种好了了分明。即诵佛部三昧耶真言曰

唵(引)怛他(引)誐睹(引一)纳婆(二合)嚩(引)耶裟嚩(二合)贺(引)

诵三遍或七遍。安印顶上散。由结此印及诵真言。警觉佛部一切诸佛。皆来集会加持护念修真言者。速令获得身业清净。罪障消灭福慧增长

次结莲花部三昧耶印。二手虚心合掌。二大指二小指各头相捻。余六指微屈。如开敷莲花形。即成。结此印已。想观自在菩萨相好端严。并无量俱胝莲花族圣众围绕。即诵莲花部三昧耶真言曰

唵(引)跛那谟(二合引一)纳婆(二合)嚩(引)耶娑嚩(二合)贺(引二)

诵三遍或七遍。加持安印于顶右便散。由结此印及诵真言。警觉观自在菩萨及莲花部圣众。皆来加持行者。获得语业清净。言音威肃。令人乐闻得无碍辩才说法自在

次结金刚部三昧耶印。二手左覆右仰。令背相着。以右大指叉左小指。以左大指叉右小指。中间六指缚着手腕。如三股杵形。即成。结印当心。想金刚藏菩萨相好威光。并无量执金刚眷属围绕。即诵金刚部三昧耶真言曰

唵(引)嚩日嚧(二合引一)纳婆(二合)嚩(引)耶娑嚩(二合)贺(引二)

诵三遍或七遍。加持安印于顶左便散。由结此印及诵真言。警觉金刚藏菩萨并金刚部圣众。皆来加持行者。获得意业清净证菩提心。三昧现前速得解脱

次结被甲护身印。二小指二无名指。右压左内相叉。二中指直竖头相拄。二头指屈如钩形。附中指背勿令相着。二大指并竖捻名指。即成。结印当心诵真言。印身五处各诵一遍。先印额。次右肩。次左肩。印心及喉。是为五处。即起大慈悲心遍缘一切有情。愿皆被大慈悲庄严甲胄。速令离诸障难。证得世间出世间上上殊胜成就。如是观已。即成被金刚甲。一切诸魔不敢障难。护身真言曰

唵(引)嚩日啰(二合引)儗儞(二合一)钵啰(二合)捻(万协反引)跛跢(二合)野娑嚩(二合)贺(引二)

由结此印诵真言。慈心愍念力故。一切天魔及诸障者。悉见行人威光赫奕由如日轮。各起慈心不能障碍。及以恶人无能得便。烦恼业障身不染着。亦护当来诸恶趣苦。疾证无上菩提。次结地界金刚橛印。先以右中指入左头中指间。右名指入左名小指间。皆头外出。以左中指缴右中指背。入右头中指间。以左名指缴右名指背。入右名小指间。二小指二头指各头相拄。二大指下相捻。即成。结此印已。想印如金刚杵形。以二大指向地触之。诵真言一遍一印于地。如是至三。即成坚固金刚之座。下方真言曰

唵(引)抧里抧里(一)嚩日啰(二合)嚩日哩(二合二)步(引)啰满驮满驮(三)吽发吒(四)

由结此印及诵真言加持力故。下至金刚轮际。成金刚不坏之界。大力诸魔不能摇动。少施功力大获成就。地中所有其恶秽物。由加持力故悉皆清净。其界随心大小即成

次结金刚墙印。准前地界印。开掌搩竖二大指。如墙形即成。想从印流出炽焰。以印右旋绕身三转。称前地界。即成金刚坚固之城。墙界真言曰

唵(引)萨啰萨啰(一)嚩日啰(二合)钵啰(二合二)迦啰吽(引)发吒(半音三)

由结此印诵真言及观行力故。随心大小。成金刚光焰方隅墙界。诸魔恶人虎狼师子。及诸毒虫不能辅近

次结大虚空藏菩萨印。二手合掌。二中指右押左外相叉。缚着手背。二头指相蹙如宝形。即成。想从印流出无量诸供养具衣服饮食宫殿楼阁等。如瑜伽广说。即诵大虚空藏菩萨真言曰

唵(引)誐誐曩三(去)婆嚩(一)嚩日啰(二合)斛(引二)

修行者纵使观念力微。由此印及真言加持力故。诸供养物皆成真实。一如极乐世界中行广大供养者。次想坛中有纥哩(二合入引)字。放大光明如红颇梨色。遍照十方世界。其中有情遇斯光者。无不皆得罪障消灭

次结如来拳印。以左手四指握拳。直竖大指。以右手作金刚拳。握左大指甲。即成。以此拳印印地。诵真言加持七遍。变其世界。如来拳真言曰

唵(引)步(引入)欠(一)

由结此印及诵真言加持威力故。即变此三千大千世界。成极乐刹土。七宝为地。水鸟树林皆演法音。无量庄严如经所说。即诵伽他曰

  以我功德力　　如来加持力
  及以法界力　　愿成安乐刹

行者由数习此定。现生每于定中。见极乐世界无量寿如来在大菩萨众会。闻说无量契经。临命终时心不散乱。三昧现前。刹那迅速则生彼土。莲花化生证菩萨位

次结宝车辂印。二手仰相叉。右押左。以二头指侧相拄。二大指捻二头指下第一文。即成。送车辂真言曰

唵(引)睹噜睹噜吽(引)

由结此印。想成七宝庄严车辂。往彼极乐世界。请无量寿如来并诸菩萨眷属乘此车辂。不散此印。以二大指向身。拨二中指头。便诵车辂真言曰

曩莫(入)悉底哩耶(四合一)地尾(二合)迦南(引二)怛他(引)蘖跢(引)南(引)(三)唵(引)嚩日朗(二合引)儗(妍以反)娘迦啰洒(二合)耶娑嚩(二合)贺(引)

则想车辂来至道场住虚空中

次结迎请圣众印。二手右押左内相叉。作拳。令掌相着。左大指屈入掌。右大指曲如钩。向身招之。即诵迎请真言曰

唵(引)阿(去)嚧(引)力迦(半音)[目*壹]醯呬娑嚩(二合)贺(引)

由结此印诵真言奉请故。无量寿如来不舍悲愿。赴此三摩地所成净土道场。并无量俱胝大菩萨众。受修行者供养速令得上上成就

次结马头观自在菩萨印。作辟除结界二手合掌。二头指二无名指屈入掌。各自相背。并二大指微屈。勿着头指。即成。诵马头明王真言曰

唵(引)阿蜜栗(二合)姤纳婆(二合)嚩吽(引)发吒娑嚩(二合)贺(引)

诵三遍。即以印左转三匝。辟除一切诸魔皆自退散。以印右旋三匝。即成坚固大界

次结金刚网印。准前地界印。以二大指。捻二头指下第一文。即成。诵真言三遍。随诵以印于顶上右旋便散。网界真言曰

唵(引)尾娑普(二合)啰捺啰(二合)乞洒(二合)嚩日啰(二合)半惹啰吽(引)发吒(半音)

由结此印及诵真言加持力故。即于上方。覆以金刚坚固之网。乃至他化自在诸天不能违越而生障难。行者身心安乐。三摩地易得成就

次结金刚火院界印。以左手掌掩右手背。令相着搩竖二大指即成。想从印流出无量光焰。火以印右旋三匝。则于金刚墙外。便有火焰围绕。即成坚固清净火院大界。火院真言曰

唵(引)阿三(去)莽儗(妍以反)儞吽(引)发吒(半音)

次结献阏伽香水印。以二手捧阏伽器。当额奉献。诵真言三遍。想浴圣众双足。阏伽真言曰

曩莫(入)三满多没驮喃(引一)誐誐曩三摩糁么娑嚩(二合)贺(引)

由献阏伽香水供养。令修行者三业清净。洗除一切烦恼罪垢。从胜解行地。至十地及如来地。当证如是地波罗蜜时。得一切如来甘露法水受与灌顶

次结花座印。准前莲花部三昧耶印。稍屈指令圆满即是。结此印已。想从印流出无量金刚莲华。遍此极乐世界中。无量寿如来及诸大菩萨一切圣众。各皆得此金刚莲花为座。莲花座真言曰

唵(引)迦么攞娑嚩(二合)贺(引)

由结莲花座印诵真言加持。行者获得十地满足当得金刚之座。三业坚固犹若金刚。次结广大不空摩尼供养印。二手金刚合掌。二头指蹙如宝形。并竖二大指即成。诵广大不空摩尼供养陀罗尼曰

唵(引)阿谟(引)伽(去)布惹(自攞反一)么抳钵纳么(二合)嚩日[口*(隸-木+士)](二合二)怛他(去)蘖哆尾路(引)抧帝(三)三(去)满多钵(上)啰(二合)萨啰吽(引四)

此广大不空摩尼供养陀罗尼。才诵三遍。即成于无量寿如来集会及微尘刹中。雨无量广大供养。所谓种种涂香云海。种种华鬘云海。种种烧香云海。种种天妙饮食云海。种种天妙衣服云海。种种摩尼灯烛光明云海。种种幢幡宝帐宝盖云海。种种天妙音乐云海。普于诸佛菩萨众会。成真实广大供养。皆由结印诵此真言供养故。获得无量福聚。犹如虚空无有边际。世世常生一切如来大集会中。莲花化生得五神通。分身百亿。能于杂染世界。拔济受苦众生。皆安隐利益。即于现世受无量果报。当来得生净土。次应澄心定意专注一缘。观无量寿如来。了了分明如对目前。具诸相好。并无量眷属及彼刹土。念念忻慕。现前获得三昧成就。虔诚一心愿生彼国。心不异缘念念相续。即诵无量寿如来赞叹三遍。赞曰

曩谟(引)弭跢婆(去引)野(一)曩谟(引)弭跢庾晒(引二)曩谟(引)曩么(引)进底野(二合)麌拏迦啰答么(二合)宁(引三)曩谟(引)弭跢婆野尔曩野帝母宁(引)素佉(引去)嚩底淫(二合)夜(引)儞多嚩弩(鼻声)剑婆野(引)素佉缚底孕(二合引)迦曩迦尾唧怛啰(二合)迦(引)曩喃(引六)么弩啰[牟*含](引)素蘖多素带(引)啰棱(去)讫哩(二合)耽(引七)哆嚩室啰(二合)夜(引)答钵啰(二合)体多麌拏写地么(上)多(都各反八)钵啰(二合)夜(引)弭担(引)么护麌拏(上)啰怛曩(二合)散左琰(引九)

修行者每日三时。常诵此赞叹佛功德。警觉无量寿如来。不舍悲愿。以无量光明照触行者。业障重罪悉皆消灭。身心安乐澄寂悦意。久坐念诵不生疲惓。心得清净疾证三昧。即入观自在菩萨三摩地。闭目澄心。观自身中圆满洁白。犹如净月仰在心中。于净月上。想日哩(二合)字放大光明。其字变成八叶莲花。于莲花上有观自在菩萨。相好分明。左手持莲花。右手作开敷叶势。是菩萨作是思惟。一切有情身中。具有此觉悟莲花。清净法界不染烦恼。于其莲花八叶上。各有如来入定结跏趺坐。面向观自在菩萨。项佩圆光。身如金色光明晃耀。即想此八叶莲花。渐舒渐大量等虚空。即作是思惟。以此觉花照触如来海会。愿成广大供养。若心不移此定。则于无边有情深起悲愍。以此觉花蒙照触者。于苦烦恼悉皆解脱。等同观自在菩萨。即想莲花渐渐收敛量等己身。即结观自在菩萨印。加持四处。所谓心额喉顶。其印以二手外相叉。二头指相柱如莲花叶。二大指并竖即成。即诵观自在菩萨真言曰

唵(引)嚩日啰(二合)达磨纥哩(二合入引)

由结此印及诵真言加持故。即自身同观自在菩萨。等无有异

次结无量寿如来根本印。二手外相叉。作拳竖二中指头相跓。如莲华叶形。结成印已。诵无量寿如来陀罗尼七遍。以印于顶上散。无量寿如来根本陀罗尼曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜(引)耶(一)曩莫(入)阿(去)哩野(二合)弭跢婆耶(二)怛他(引)檗跢(引)夜(引)啰贺(引)帝(引)三(去)藐三(去)没驮(引)耶(三)怛儞也(二合)他(引四)唵(引)阿蜜[口*栗](二合)帝(五)阿蜜[口*栗](二合)妒(引)纳婆(二合)吠(微闭反六)阿蜜[口*栗](二合)多三(去)婆吠(七)阿(上)蜜[口*栗](二合)多蘖陛(八)阿(上)蜜[口*栗](二合)多悉第(九)阿蜜[口*栗](二合)多帝际(自曳反十)阿蜜[口*栗](二合)多尾讫磷(二合)帝(十一)阿蜜[口*栗](二合)多尾讫磷(二合)多誐(引)弭宁(引十二)阿(上)蜜[口*栗](二合)多誐誐曩吉底迦[口*(隸-木+士)](十三)阿蜜[口*栗](二合)多嫰(上)努批娑嚩(二合)[口*(隸-木+士)](十四)萨缚(引)啰他(二合)娑(引)驮宁(十五)萨缚(引)羯磨讫礼(二合引)舍乞洒(二合)孕迦隶娑缚(二合)贺(引)

此无量寿如来陀罗尼。才诵一遍。即灭身中十恶四重五无间罪。一切业障悉皆消灭。若苾刍苾刍尼犯根本罪。诵七遍已。即时还得戒品清净。诵满一万遍。获得不废忘菩提心三摩地。菩提心显现身中。皎洁圆明犹如净月。临命终时。见无量寿如来与无量俱胝菩萨众。围绕来迎行者。安慰身心即生极乐世界上品上生。证菩萨位。即取莲子念珠。安于手中。二手捧珠合掌。如未敷莲华形。以千转念珠真言加持七遍。真言曰

唵(引)缚日啰(二合)狱呬耶(二合)惹(自攞反引)跛三(去)么曳(引)吽(引)

加持已。即捧珠顶戴心发是愿。愿一切有情所求世间出世间殊胜大愿。速得成就。则以二手当心。各聚五指如未敷莲华。左手持珠。以右手大指名指移珠。诵陀罗尼一遍。与娑嚩(二合)贺(引)字声。齐移一珠。念诵声不缓不急不高不下。不应出声。称呼真言字令一一分明。心观此三摩地所成净土。及前所请来无量寿佛。相好圆满在于坛中。如是观行了了分明。专注念诵不令间断。远离散动。一坐念诵或百或千。若不满一百八遍。则不充析愿遍数。无量寿如来加持故。则身心清净。乃至开目闭目。常见无量寿如来。即于定中闻说甚深妙法。于一一字一一句。悟无量三摩地门无量陀罗尼门无量解脱门。此身等同观自在菩萨。速能至于彼国。念诵数毕。捧珠顶戴发是愿言。愿一切有情。得生极乐世界。见佛闻法。速证无上菩提

次结定印。即观身中菩提心。皎洁圆明犹如满月。复作是思惟。菩提心体离一切物。无蕴界处及离能取所取。法无我故一相平等。心本不生自性空自性空故。即于圆满清净月轮上。想有纥哩(二合)字门。从字流出无量光明。于一一光明道。观成极乐世界。圣众围绕无量寿佛(如观经所说)

如是念诵修习三摩地已。欲出道场。即结本尊印。诵根本陀罗尼七遍。以印顶上散。即诵赞叹真言。赞叹真言已。次结普供养印。诵广大不空摩尼供养陀罗尼。又献阏伽。心中所有祈愿启白圣众。唯愿圣者不越本誓成就我愿。如是念诵供养发愿已。即结前火院印。左转一匝解前所结界。复结宝车辂印。以二大指向外。拨二中指头。诵本真言奉送圣众。次结三部三昧耶印。各诵真言三遍。然后结被甲护身印。印身五处。即对本尊前。虔诚发愿礼佛。任出道场随意经行。常应读诵无量寿经。勿怀上慢意乐精勤念诵。印佛印塔乐行坛施。修持禁戒忍辱精进禅定智慧。所修善品皆悉回向。共诸众生同生净土上品上生。证欢喜地获得无上菩提记莂

无量寿如来心真言

唵(引)路计湿嚩(二合)啰啰惹讫哩(二合入引)

此真言诵一遍。敌诵阿弥陀经一遍不可说遍秘故胜故。破重障难(不能具说)

唵阿蜜[口*栗](二合)多帝[目*曳]贺啰吽

此法通一切莲华部　无量寿如来念诵法。诵十万遍满。得见阿弥陀如来。命终决定得生极乐世界

无量寿如来发愿陀罗尼

迦哩迦噌沙迦哩多儞也儞鲁计(一)摩以儞针多睹(二)尾母唧旦都鲁迦(三)么么左素左哩帝曩(四)[日*作]萨缚怛缚(二合)跛啰么素契曩(五)素佉缚底孕(二合)钵啰(二合)演睹

无量寿如来观行供养仪轨


无能胜大明陀罗尼经

    No. 1234

无能胜大明陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

  归命礼正觉　　及法贤圣僧
  菩萨说此明　　所说破障碍

吠多拏羯吒布多曩一切根本咒法。药叉及罗刹娑众所作邪法。此明能破恒令正行。若有情恳虔诚一心受持此明咒者。或以绢帛书写。或以桦皮纸等书写。彼一切处诸恶鬼魅生决定慈。消除灾障成最上事。若戴项上入于军阵。人互相杀彼能护持。心离迷怖不损一毛。若戴手臂之上速得胜利。如佛说言。若有男子女人受持此明。所欲之事一切成就。若王法禁系。若行旷野遇师子虎狼之难。若行路中遇贼盗相随。此大明力而能救护。令离诸怖获得安乐。若有女人顶戴受持。常得眷属心生爱敬恒获财宝。若复怀胎产难速得平安。菩萨所说大明之咒。昼夜护持恒时亦然。若有智者一心受持。若行若立若坐若卧。鬼魅诸难而不能害。乃至酒醉睡眠亦无恶梦。彼无能胜明。若执持读诵。所有国王聚落众人斗诤。一切障难悉皆消散

尔时无能胜菩萨告诸魔言。我今说明。汝部多众听吾所说。菩萨见彼诸恶魔军。具种种形色住立于前。为彼魔军说如是言。我俱胝劫为求菩提。舍自身命妻子财宝。难作能作行大精进。利益安乐一切众生。行愿圆满住菩提树。证真实法殷勤保重。时有魔王领恶军兵而来障碍。以明咒力彼等降伏。我所思惟往昔魔侣降彼随喜。过去冤家而自破坏。我今说明破坏魔军。大明咒曰

怛[寧*也]他(引)护噜护噜赞拏(引)礼摩(引)邓诣娑嚩(二合引)贺

无能胜菩萨说此明时。变身为天女像。住立魔前生悲愍心。合掌顶上说如是言

  菩萨清净心　　如我说胜义
  大智大光明　　永断愚痴暗
  往昔求菩提　　魔军今已降
  降彼魔众已　　而获大无畏
  永出于世间　　决定成正觉
  为彼天人师　　速疾度群品
  汝等一切见　　心生大欢喜
  魔王诸眷属　　无蹈尼连岸
  今以明咒力　　破彼烦恼盖

是时无能胜菩萨。以微妙梵音声遍十方。即说明曰

怛儞野(二合)他(引)阿[口*爾]旦惹曳(引)惹演谛阿钵啰(二合)谛贺谛(引)么隶(引)么罗么啰嚩谛么贺(引)么罗嚩谛尾惹演谛尾惹曳(引)萨哩嚩(二合)悉驮曩么塞讫哩(二合)谛(引)儞愈(二合)谛儞尾驮哩(引)尾啰婆捺哩(二合引)阿么哩(引)尾[寧*吉](切身)谛(引)哆尼谛(引)阿[口*爾]谛(引)阿曩契(引)阿婆曳(引)嚩啰儞摩(引)啰赛儞野(二合)钵啰(二合)摩哩那(二合)儞曳(引)娑嚩(二合引)贺(引)摩(引)啰赛儞野(二合)尾曩(引)娑儞曳(引)娑嚩(二合引)贺(引)尾儞野(二合引)野娑嚩(二合引)贺(引)室鑁迦哩曳(引)娑嚩(二合引)贺(引)扇(引)谛迦哩曳(引)娑嚩(二合引)贺(引)室哩(二合)夜(引)曳(引)娑嚩(二合引)贺(引)野戍(引)摩谛室哩(二合)摩谛萨哩嚩(二合)羯哩摩(二合)迦啰尼萨哩嚩(二合引)啰他(二合)娑(引)达儞萨哩嚩(二合引)啰他(二合)钵啰(二合)嚩(引)驮儞萨哩嚩(二合)梦誐啰娑(引)驮儞摩努(引)啰替(引)摩贺(引)摩努(引)啰替(引)萨哩嚩(二合)[寧*吉](切)嚩曩摩娑讫哩(三合)谛(引)萨哩嚩(二合)萨怛嚩(二合)呬哆迦啰抳萨哩嚩(二合引)呬哆儞挽哩哆(二合)儞尾(引)倪尾(引)倪摩贺(引)尾(引)倪仡哩(二合)那焰钵啰(二合)尾舍(引)弭谛(引)伊致迷致摩贺(引)诣隶么迷(引)钵扇睹萨哩嚩(二合)播(引)波迦娑嚩(二合)贺(引)吒迦娑嚩(二合)贺(引)吒迦致(引)吒迦嚩啰致(引)吒迦吒迦抳(引)誐拏嚩啰抳(引)贺(引)哩谛室哩(二合)摩谛底瑟姹(二合)底瑟姹(二合)句囕惹哩(引)拏摩摩达哩么(二合)迦啰细(引)曩写设波哩嚩(引)啰写萨哩嚩(二合)摩呬旦儞嚩(引)啰野娑嚩(三合)贺(引)阿诣曩诣(引)哆诣(引)哆啰诣(引)哆致娑细(引)伊隶弭隶呬隶弭隶尾隶(引)隶隶尾隶凄隶卑隶尾隶(引)弭隶(引)隶隶(引)契隶唧隶(引)隶隶(引)[寧*吉](切身)诣阿诣(引)曩诣(引)哆隶(引)哆啰诣(引)哆致(引)娑细(引)嚩啰抳(引)嚩谛(引)印捺噜(二合)啰(引)惹夜谟(引)啰(引)惹嚩噜尼俎(二合)啰(引)惹苏谟(引)啰(引)惹尾惹野半左谟(引)啰(引)惹难拏计啰(引)惹作羯啰(二合)尾惹曳啰(引)惹尾惹演睹(引)啰(引)惹度哩(二合)哆啰(引)瑟吒啰(三合)啰(引)惹尾噜[口*荼]俱(引)啰(引)惹尾噜博乞刍(二合)啰(引)惹俱尾噜(引)啰(引)惹摩曩岁啰(引)惹嚩苏枳啰(引)惹没啰(二合)憾摩(二合)娑贺娑啰(二合引)地钵谛啰(引)惹没度(引)婆誐鑁(引)达哩摩(二合)娑嚩(二合)弭啰(引)惹曩摩娑睹(二合)半左(引)睹迦(引)野隶隶娑嚩(二合引)贺(引)设啰(二合)憾弭(二合引)没啰(二合)憾摩(二合)娑嚩(二合)哩(引)布攞抳(二合)布啰拏(二合)摩褥(引)啰替(引)阿致(引)嚩致(引)站计(引)吒囕计(引)迦啰迦唧(引)尾孕(二合)努摩贺(引)尾孕(二合)努阿鼻娑(引)噜摩贺(引)鼻娑(引)噜[口*祖]护没护护护苏补瑟卑(二合)苏嚩(引)悉悉哆(引)囕抳(引)曩(引)啰泥(引)儞弭(引)儞弭(引)祖啰拏(二合)迦(引)隶摩贺(引)祖啰拏(二合)迦(引)隶祖啰拏(二合)迦(引)隶闭哆难谛摩迦啰难谛伊贺摩(引)曩细(引)尾贺摩(引)曩细(引)伊贺贺努尾贺贺努嚩护波哩嚩(引)哩倪哩波哩嚩(引)哩(引)阿难哆波哩嚩(引)哩(引)怛赖(二合引)路枳野(二合)波哩嚩(引)哩(引)览弭(引)钵啰(二合)览弭(引)迦览弭(引)迦罗世(引)迦罗戍那哩迦罗戍隶必谛(二合)弭隶(引)尾隶(引)唧隶萨哩嚩(二合)路(引)迦(引)挽哩哆(二合)儞曳(引)娑嚩(二合)贺(引)萨哩嚩(合)路(引)迦尾挽驮儞曳(引)娑嚩(二合)贺迦(引)罗作羯哩(二合)作羯啰(二合)挽哩谛(二合)底瑟姹(二合)底瑟姹(二合)句囕惹哩(引)拏摩摩达哩么(二合引)迦啰细(引)曩写萨波哩嚩(引)啰写萨哩嚩(二合引)呬旦儞嚩(引)啰野娑嚩(二合引)贺(引)阿曩曳(引)阿曩野摩谛(引)部谛(引)部旦(引)谛(引)计愈哩(引)三满哆婆捺哩(二合引)那弭(引)左啰尼呬隶呬隶娑嚩(二合引)贺(引)摩贺(引)迦(引)噜抳迦(入)设娑哆(二合引)贺娑哆(二合引)倪哩(二合引)拏驮啰抳演(二合)娑必哩(三合)世(引)哆必哩(二合)体尾焰(二合引)左誐哆(入)摄那萨哩嚩(二合)摩(引)啰波啰(引)惹药吒建谛(引)吒迦嚩囕谛(引)仡哩(二合)恨赧(二合)谛(引)仡哩(二合)恨拏(二合)嚩囕谛(引)尸囕谛(引)尸啰嚩囕谛(引)底瑟姹(二合)底瑟姹(二合)但囕惹哩(引)拏摩摩达哩么(二合)迦啰细(引)曩写萨波哩嚩(引)啰写萨哩嚩(二合)呬旦儞嚩(引)啰野娑嚩(二合引)贺阿仡哩(二合引)阿仡哩(二合引)萨怛曳(二合引)萨怛曳(二合引)呬隶呬隶驮儞(引)摩儞(引)难敕罽(二合)那赧敕罽(二合引)俱租噜母祖噜娑嚩(二合引)贺(引)作刍孕(二合)普(入)摩贺(引)作刍孕(二合)普(入)苏噜(二合)怛囕(二合)普(入)摩贺(引)苏噜(二合)怛囕(二合)普(入)伽啰(二合引)赧普(入)摩贺(引)伽啰(二合引)赧普(入)[口*爾]贺鑁(二合引)普(入)摩贺(引)[口*爾]贺鑁(二合)普(入)迦(引)焰普(入)摩贺(引)迦焰普(入)仡哩(二合)那焰普(入)摩贺(引)仡哩(二合引)那焰普(入)印捺哩(二合引)啰(引)惹泥(引)嚩(引)喃(引)普(入)苏(引)谟(引)啰(引)惹曩乞叉(二合)怛啰(二合)赧(引)普(入)嚩噜尼句(二合)啰(引)惹曩(引)誐(引)喃(引)普(入)野谟(引)啰(引)惹必哩(二合)哆俱瑟满(二合引)拏迦(引)喃(引)普(入)

尔时无能胜菩萨。降伏魔王及魔眷属已。理事究竟意愿圆满成大悲师。尔时说此陀罗尼

怛儞野(二合)他(引)度布度布度噜度噜度母度母伊噜唧(引)伊噜唧(引)伊噜唧(引)尾噜唧(引)尾噜唧(引)尾噜唧(引)曀噜布噜诜(引)迦(引)罗宾誐隶(引)曩吒曩吒哩(引)睹噜睹哩(引)呬呬呬呬泥(引)嚩嚩哩(引)泥(引)嚩嚩哩(引)虞度左哩虞度左哩(引)怛尼儞阿贺弭贺弭(引)佉誐左哩(引)计哩计唧计哩计唧部哆仡哩(二合引)摩摩末瑟婆(引)弭达哩弭(二合引)达哩弭(二合引)达哩弭(二合引)那细(引)那细(引)那细(引)那细(引)那细(引)达哩达哩度哩度哩贺曩弭贺弭(引)嚩囕嚩哩(引)嚩啰野普左啰普左哩(引)左啰普难那儞曳(引)俱噜俱唧(引)迦抳(引)迦抳(引)誐曩嚩啰抳(引)护护护护俱噜君抳俱噜娑伴(二合)泥(引)乞史(二合)哩尼伽啰细(引)摩啰细(引)虞(引)哩巘驮(引)哩赞拏(引)隶摩邓诣咎虞隶布忙(二合)羯细没啰(二合)憾摩(二合引)抳曩吒儞(引)怛哩(二合)拏设野尼(引)怛哩(二合)布啰乞史(二合)哩尼娑嚩(二合引)贺(引)怛哩(二合)拏尾那(引)啰尼悉驮(引)曳(引)娑嚩(二合引)贺怛儞野(二合)他(引)呬隶(引)呬隶(引)曩致写曩吒尾布曩惹囕(二合)鼻谛(引)印捺哩(二合引)野弭(引)嚩噜抳(引)苏摩诃(引)泥谛(引)娑嚩(二合)贺(引)野睹(引)毗愈(二合)讷誐(二合)哆苏哩野(二合)夜怛啰(二合)苏哩喻(二合引)毗愈(二合)讷誐(二合)哆(入)赞捺啰(二合)苏哩要(二合引)曩摩细(引)谛(引)怛致(引)普告(二合)啰怛曩(二合)波哩嚩(二合)睹(引入)没啰(二合)憾摩(二合)拏(引)谟呬旦作刍(入)作刍[啊-可+(嶙-山)]捺哩(二合)曳(引)拏谟(引)呬旦阿苏哩(引)谟(引)呬旦作刍(入)作刍部带(引)娑睹(二合)谟(引)呬旦啰(引)乞叉(二合)赛(引)谟(引)呬旦作刍(入)作刍(入)悉泰(引)室左(二合)谟(引)呬旦怛　怛啰(二合)满怛啰(二合)播那(引)儞悉驮(引)波啰摩那(引)噜拏(入引)迦(引)具(引)哩那(二合)波那散喻讫哆(二合引)具(引)啰末达野(二合引)怛娑(二合)母达哩(二合)哆(引)娑满阿(引)呬娑满阿(引)呬娑满阿(引)呬娑满阿(引)呬尾(引)谛囕阿(引)呬尾谛囕阿(引)呬供俱囕散野地难挽[口*祖]隶(引)祖隶(引)旦诣(引)旦诣(引)旦诣(引)哆弭(引)哆弭(引)哆弭(引)昝婆儞昝婆儞谟(引)贺儞谟(引)贺儞谟(引)贺夜(引)弭萨哩嚩(二合)设怛噜(二合)赧作刍娑嚩(二合)贺部啰(二合)摩野(引)弭三部啰(二合)摩野(引)弭萨哩嚩(二合)设怛噜(二合)赧(引)作刍娑嚩(二合引)贺(引)泥(引)扇(引)哆啰誐睹(引)嚩(引)悉体(二合)睹(引)嚩没啰(二合)惹睹(引)嚩舍野(引)努(引)嚩(引)惹仡啰(二合)睹(引)嚩(引)苏钵睹(二合)嚩(引)满睹(引)嚩(引)阿钵啰(二合)满睹(引)嚩(引)萨哩嚩(二合)怛啰(二合)悉体(二合)睹(引)曩(引)舍野(引)弭尾曩(引)舍野(引)弭婆啰(二合引)摩野(引)弭三婆啰(二合引)摩野(引)弭萨哩嚩(二合)设怛噜(二合)赧(引)作刍(入)娑嚩(二合引)贺(引)曳(引)曩萨谛野(二合引)曩萨谛野(二合引)嚩左儞(引)曩婆誐嚩哆(引)摩(引)囕摩(引)啰末览摩(引)啰波哩沙(二合)难左儞哩[口*爾]怛野(二合)阿耨哆啰三摩野(二合)三[曰/日](引)地啰谛誐哆(引)谛(引)曩萨谛野(二合)曩萨怛野(二合)嚩左儞(引)曩悉殿睹弭满怛啰(二合)播那(引)摩摩达哩么(二合引)迦啰细(引)儞野(二合)萨波哩嚩(引)啰写娑嚩(二合)贺(引)阿湿尾(二合引)阿湿尾(二合引)谛(引)嫰鼻(引)嫰鼻摩谛(引)计(引)喻哩(引)三满哆婆捺哩(二合引)那弭(引)那摩计(引)普啰抳(二合引)布啰拏(二合)嚩谛左哩(引)左啰尼罗隶隶呬(引)娑嚩(二合)贺(引)

以此大明神力。令梵天之众及沙门婆罗门。一切世间天人阿修罗众。永不见于诸魔境界。又此真言能作救护。饶益有情息除灾患。消众毒药令得安乐。若有人非人众天子天众及天女众。阿修罗阿修罗众及阿修罗女众。乾闼婆乾闼婆众及乾闼婆女众。龙及龙众及龙女众。药叉药叉众及药叉女众。罗刹罗刹众及罗刹女众。毗舍遮毗舍遮众及毗舍遮女众。部多部多众及部多女众。羯吒布单那羯吒布单曩众及羯吒布单曩女众。车夜车夜众及车夜女众。乌么那乌么那众及乌么那女众。阿钵娑么(二合引)啰阿钵娑么(二合引)啰众及阿钵娑么(二合引)啰女众。乌娑多(二合引)啰乌娑多(二合引)啰众及乌娑多(二合引)啰女众。仡啰(二合)贺仡啰(二合)贺众及仡啰(二合)贺女众。迦躯哩那(二合)迦躯哩那(二合)众及迦躯哩那(二合)女众。复有起尸鬼黑鬼。祖啰拏(二合)瑜虞吠哆尼所(二合)嚩毒药鬼。丁疮病鬼漏疮病鬼。癞病鬼噎病鬼吐病鬼。颠倒鬼迷痴鬼。恶心者嗔心者。彼等诸鬼所著所魅之时。皆不能为害终不得其便。此大明力火不能烧。水不能漂毒不能害。刀杖弓箭而不能伤。凶恶贼盗不能怖畏。横病不侵命不中夭寿年永远。一切众生见者和顺。一切有情见者爱乐名誉远闻。假使冤家亦如兄弟。如前所说种种利益皆令获得。即说明曰

曩莫萨哩嚩(二合)没驮达哩摩(二合)僧契(引)毗药(二合)悉驮野(二合)哆(引)摩波啰(引)[口*爾]哆(引)尾儞野(二合)摩摩达哩么(二合引)迦啰细(引)曩写萨波哩嚩(引)啰写阿曩啰他(二合引)钵啰(二合)底嚩(引)哩焰(二合)檐(引)阿哩体(二合)数左散捺哩(二合)设孕(二合)檐(引)娑嚩(二合)悉谛野(三合)娑睹(二合)摩摩达哩么(二合引)迦啰细(引)曩写萨波哩嚩(引)啰写悉驮尾儞野(二合)娑嚩(二合引)贺(引)

无能胜大明陀罗尼经


无能胜大明心陀罗尼经

    No. 1235

无能胜大明心陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

  归命无上觉　　及法圣贤众
  大明心真言　　无能胜自说

如来应正等觉亦说此明。利益一切众生。成就一切吉祥事业。消除重罪而无中夭。寿命延长远离众病。若有善男子善女人童男童女。于此经中恭敬尊重。所有人及非人怀恶心者。罗刹娑乌娑多(二合)罗迦饿鬼。塞建陀阿钵娑么(二合)啰玉失者(二合)迦么怛啰(二合)部多鬼魅。诸恶之众所作邪法。咒诅有情生种种界。受饥饿病及一切恶病。疮疖痈肿疥癞疣赘。如是等苦而不能害。若有宿殃罪业。更相杀害斗讼喧诤。及王法禁系水火贼难。如是诸难逼恼之时。忆念读诵决定消散。离其灾害吉祥安乐。若复有人。或以桦皮缯帛纸上书写此明。或于余处书写供养。或戴顶上或戴项上。或臂上手上或带衣里。或结为鬘戴头髻中。如是受持永无灾难恒得安乐。若常清旦洁净身心志诚读诵。若舍命已于七生中得宿命智。身相端严恒得快乐。戒行具足。口中常出忧钵罗华香。所言诚谛众人爱重。复得生于三十三天。于此真言依法想念必得成就。即说陀罗尼曰

怛儞野(二合)他(引)昝婆儞(引)娑檐(引)娑儞(引)谟(引)贺儞(引)驮(引)驮(引)驮(引)驮细(引)野(引)野(引)野(引)野谛(引)贺(引)贺(引)贺(引)贺谛(引)波啰迦啰抳(引)无盖(二合引)哩曳(二合)尾哩野(二合)供婆湿嚩(二合)哩(引)虞拏谛(引)际(引)部多迦哩唠奈啰(二合)迦哩供婆嚩谛(引)尾沙供婆嚩谛(引)萨哩嚩(二合)末隶(引)部哆末隶(引)[口*落]讫叉(二合)[口*落]讫叉(二合)[牟*含](切身引)室哩(二合)达哩么(二合)迦啰细(引)曩写萨波哩嚩(引)囕萨哩嚩(二合)尾史(引)毗药(二合入)萨哩嚩(二合)尾野(二合引)地毗药(二合)萨理冒(二合引)钵捺啰(二合)尾(引)毗药(二合)怛儞野(二合)他(引)悉驮迦哩悉驮(引)哩体(二合引)悉驮摩努(引)啰体(引)悉驮迦(引)哩曳(二合)护噜祖噜弭娑嚩(二合)悉谛(二合引)钵啰(二合)娑嚩(二合)悉谛(二合引)悉弟(引)钵啰(二合)悉弟(引)悉驮(引)哩体(二合引)无盖(二合)哩野(二合)嚩谛誐摩儞(引)怛波儞(引)舍啰抳(引)婆捺哩(二合)婆捺啰(二合引)嚩谛扇(引)谛(引)难(引)谛(引)尸尾(引)护噜迦摩哩波哩怛啰(三合引)赧俱噜波哩誐啰(二合)憾俱噜波哩播(引)罗喃俱噜扇(引)谛孕(二合)俱噜娑嚩(二合)悉谛野(三合)野喃俱噜摩摩达哩么(二合引)迦啰细(引)曩写娑嚩(二合)贺(引)

无能胜大明心陀罗尼经


无畏三藏禅要(海仁睿

    No. 917

无畏三藏禅要(海仁睿)

中天竺摩伽陀国王舍城那烂陀竹林寺三藏沙门讳输波迦罗。唐言善无畏。刹利种豪贵族。共嵩岳会善寺大德禅师敬贤和上。对论佛法。略叙大乘旨要。顿开众生心地令速悟道。及受菩萨戒。羯磨仪轨。序之如左

夫欲入大乘法者。先须发无上菩提心受大菩萨戒身器清净。然后受法。略作十一门分别

第一发心门　第二供养门　第三忏悔门　第四归依门　第五发菩提心门　第六问遮难门　第七请师门　第八羯磨门　第九结界门　第十修四摄门　第十一十重戒门

    第一发心门

弟子某甲等。归命十方一切诸佛诸大菩萨大菩提心。为大导师。能令我等离诸恶趣。能示人天大涅槃路。是故我今至心顶礼

    第二供养门(次应教令运心。遍想十方诸佛。及无边世界。微尘刹海。恒沙诸佛菩萨。想自身于一一佛前。顶礼赞叹供养之)

弟子某甲等。十方世界所有一切最胜上妙。香华旛盖种种胜事。供养诸佛及诸菩萨大菩提心。我今发心尽未来际。至诚供养至心顶礼

    第三忏悔门

弟子某甲。自从过去无始已来。乃至今日。贪嗔痴等一切烦恼。及忿恨等诸随烦恼。恼乱身心广造一切诸罪。身业不善杀盗邪淫。口业不善妄言绮语恶口两舌。意业不善贪嗔邪见。一切烦恼无始相续缠染身心。令身口意造罪无量。或杀父母。杀阿罗汉。出佛身血。破和合僧。毁谤三宝。打缚众生。破斋破戒。饮酒啖肉。如是等罪。无量无边不可忆知。今日诚心发露忏悔。一忏已后永断相续更不敢作。唯愿十方一切诸佛诸大菩萨加持护念。能令我等罪障消灭。至心顶礼

    第四归依门

弟子某甲。始从今身乃至当坐菩提道场。归依如来无上三身。归依方广大乘法藏。归依一切不退菩萨僧。惟愿十方一切诸佛诸大菩萨。证知我等。至心顶礼

    第五发菩提心门

弟子某甲。始从今身乃至当坐菩提道场。誓愿发无上大菩提心

  众生无边誓愿度　　福智无边誓愿集
  法门无边誓愿学　　如来无边誓愿仕
  无上佛道誓愿成

今所发心。复当远离我法二相。显明本觉真如。平等正智现前得善巧智。具足圆满普贤之心。唯愿十方一切诸佛诸大菩萨。证知我等。至心忏悔

    第六问遮难门

先问。若有犯七逆罪者。师不应与授戒。应教忏悔。须七日二七日乃至七七日。复至一年恳到忏悔须现好相。若不见好相。受戒亦不得戒。诸佛子汝等。从生已来。不杀父耶(有轻犯者。应须首罪。必不隐藏。得大罪报。乃至彼等犯者亦尔。无犯者答无)

汝等不杀母耶。不出佛身血耶。不杀阿罗汉耶。不杀和尚耶。不杀阿阇梨耶。不破和合僧耶。汝等若犯如上七逆罪者。应须对众发露忏悔。不得覆藏。必堕无间受无量苦。若依佛教发露忏悔者。必得重罪消灭得清净身。入佛智慧速证无上正等菩提。若不犯者但自答无。诸佛子等。汝从今日乃至当坐菩提道场。能精勤受持一切诸佛诸大菩萨。最胜最上大律仪戒否。此名所谓三聚净戒。摄律仪戒。摄善法戒。饶益有情戒。汝等从今身乃至成佛。于其中间誓不犯能持否(答能)

于其中间。不舍离三聚净戒四弘誓愿能持否(答能)既发菩提心受菩萨戒。惟愿十方一切诸佛大菩萨。证明我等加持我等。令我永不退转。至心顶礼

    第七请师门

弟子某甲等。奉请十方一切诸佛及诸菩萨。观世音菩萨。弥勒菩萨。虚空藏菩萨。普贤菩萨。执金刚菩萨。文殊师利菩萨。金刚藏菩萨。除盖障菩萨。及余一切大菩萨众。忆昔本愿。来降道场。证明我等。至心顶礼。弟子(某甲)奉请释迦牟尼佛。为和上。奉请文殊师利。为羯磨阿阇梨。奉请十方诸佛。为证戒师。奉请一切菩萨摩诃萨。为同学法侣。唯愿诸佛诸大菩萨慈悲故。哀受我请。至心顶礼

    第八羯磨门

诸佛子谛听。今为汝等羯磨授戒。正是得戒之时。至心谛听羯磨文

十方三世一切诸佛诸大菩萨。慈悲忆念。此诸佛子。始从今日。乃至当坐菩提道场。受学过去现在未来一切诸佛菩萨净戒。所谓摄律仪戒。摄善法戒。饶益有情戒。此三净戒具足受持(如是至三)至心顶礼

    第九结戒门

诸佛子等。始从今日。乃至当证无上菩提。当具足受持诸佛菩萨净戒。今受净戒竟。是事如是持(如是至三)至心顶礼

    第十修四摄门

诸佛子等。如上已发菩提心。具菩萨戒已。然应修四摄法及十重戒。不应亏犯。其四摄者。所谓布施爱语利行同事。为欲调伏无始悭贪。及饶益众生故应行布施。为欲调伏嗔恚憍慢烦恼。及利益众生故应行爱语。为欲饶益众生。及满本愿故应修利行。为欲亲近大善知识。及令善心无间断故应行同事(如是四法此修行处)

    第十一十重戒门

诸佛子受持菩萨戒。所谓十重戒者。今当宣说至心谛听

一者不应退菩提心。妨成佛故

二者不应舍三宝归依外道。是邪法故

三者不应毁谤三宝及三乘教典。背佛性故

四者于甚深大乘经典不通解处。不应生疑惑。非凡夫境故

五者若有众生已发菩提心者。不应说如是法令退菩提心趣向二乘。断三宝种故

六者未发菩提心者。亦不应说如是法令彼发于二乘之心。违本愿故

七者对小乘人及邪见人前。不应辄说深妙大乘。恐彼生谤获大殃故

八者不应发起诸邪见等法。令断善根故

九者于外道前。不应自说我具无上菩提妙戒。令彼以嗔恨心求如是物。不能办得令退菩提心。二俱有损故

十者但于一切众生。有所损害及无利益。皆不应作及教人作见作随喜。于利他法及慈悲心相违背故

已上是授菩萨戒竟。汝等应如是清净受持。勿令亏犯

已受三聚净戒竟

次应受观智密要禅定法门大乘妙旨。夫欲受法。此法深奥。信者甚希。不可对众。量机密授。仍须先为说种种方便。会通圣教令生坚信决除疑网。然可开晓。输波迦罗三藏曰。众生根机不同。大圣设教亦复非一。不可偏执一法互相是非。尚不得人天报。况无上道。或有单行布施得成佛。或有唯修戒亦得作佛。忍进禅慧。乃至八万四千尘沙法门。一一门入悉得成佛。今者且依金刚顶经设一方便。作斯修行乃至成佛。若闻此说当自净意寂然安住。于是三藏居众会中不起于坐。寂然不动如入禅定可经良久。方从定起遍观四众。四众合掌扣头。珍重再三而已

三藏久乃发言曰。前虽受菩萨净戒。今须重受诸佛内证无漏清净法戒。方今可入禅门。入禅门已。要须诵此陀罗尼。陀罗尼者。究竟至极同于诸佛。乘法悟入一切智海。是名真法戒也。此法秘密不令辄闻。若欲闻者。先受一陀罗尼曰

  【◇】
唵　三(去)　昧　耶　萨怛鑁

此陀罗尼令诵三遍。即合闻戒及余秘法。亦能具足一切菩萨清净律仪。诸大功德不可具说

又为发心。复授一陀罗尼曰

  【◇】
唵　冒　地　唧　多　母　怛波(二合)　娜　野
◇
弭

此陀罗尼复诵三遍。即发菩提心乃至成佛。坚固不退

又为证入。复受一陀罗尼曰

  【◇】
唵　唧　多　钵罗(二合)　底(丁以切)　吠(尾礼切)(引)　昙(去)
【◇】
迦　噜(转舌)　迷

此陀罗尼复诵三遍。即得一切甚深戒藏。及具一切种智。速证无上菩提。一切诸佛同声共说

又为入菩萨行位。复授一陀罗尼曰

  【◇】
唵　嚩　日罗　满　吒(上)　蓝　钵啰(二合)　避
【◇】
舍　迷

此陀罗尼若诵三遍。即证一切灌顶曼荼罗位。于诸秘密听无障碍。既入菩萨灌顶之位。堪受禅门。已上授无漏真法戒竟

又先为拥护行人。授一陀罗尼曰

  【◇】
唵　戍　驮　戍　驮

先诵十万遍除一切障。三业清净。罪垢消灭。魔邪不娆。如净白素易受染色行人亦尔。罪障灭已速证三昧

又为行者授一陀罗尼曰

  【◇】
唵　萨　婆　尾　提　娑嚩(二合)　贺(引)

持诵之法。或前后两个陀罗尼。随意诵一个。不可并。恐兴心不专

夫欲入三昧者。初学之时。事绝诸境屏除缘务。独一静处半跏而坐已。须先作手印护持。以檀慧并合竖。其戒忍方愿。右押左正相叉着二背上。其进力合竖头相拄曲。开心中少许。其禅智并合竖即成。作此印已。先印顶上。次印额上。即下印右肩。次印左肩。然后印心。次下印右膝。次印左膝。于一一印处。各诵前陀罗尼。七遍乃至七处讫。然后于顶上散印讫。即执数珠念诵此陀罗尼。若能多诵二百三百遍。乃至三千五千亦得。每于坐时。诵满一洛叉。最异成就。既加持身讫。然端身正住如前半跏坐以右押左不须结全跏。全跏则多痛。若心缘痛境即难得定。若先来全跏坐得者最为妙也。然可直头平望。眼不用过开。又不用全合。大开则心散。合即惛沈。莫缘外境。安坐即讫。然可运心供养忏悔。先标心观察十方一切诸佛。于人天会中为四众说法。然后自观己身。于一一诸佛前以三业虔恭礼拜赞叹。行者作此观时。令了了分明如对目前。极令明见。然后运心于十方世界。所有一切天上人间。上妙香华幡盖饮食珍宝种种供具。尽虚空遍法界。供养一切诸佛。诸大菩萨。法报化身。教理行果。及大会众。行者作此供养已。然后运心于一一诸佛菩萨前。起殷重至诚心。发露忏悔。我等从无始来至于今日。烦恼覆心久流生死。身口意业难具陈。我今唯知广忏。一忏已后。永断相续。更不起作。唯愿诸佛菩萨以大慈悲力。加威护念摄受我忏。令我罪障速得消灭(此名内心秘密忏悔。最微妙)

次应发弘誓愿。我久在有流。或于过去。曾行菩萨行。利乐无边有情。或修禅定。勤行精进护持三业。所有恒沙功德。乃至佛果。唯愿诸佛菩萨兴慈愿力。加威护念令我乘斯功德。速与一切三昧门相应。速与一切陀罗尼门相应。速得一切自性清净。如是广发誓愿。令不退失速得成就

次应学调气。调气者。先想出入息。从自身中一一支节筋脉。亦皆流注。然后从口徐徐而出。又想此气。色白如雪润泽如乳。仍须知其所至远近。还复徐徐从鼻而入。还令遍身中。乃至筋脉悉令周遍。如是出入各令至三。作此调气。令身无患冷热风等悉皆安适。然后学定。输波迦罗三藏曰。汝初学人。多惧起心动念罢息进求而专守无念以为究竟者。即觅增长不可得也。夫念有二种。一者不善念。二者善念。不善妄念。一向须除。善法正念。不令复灭。真正修行者。要先正念增修。后方至于究竟清净。如人学射久习纯熟。更无心想行住恒与定俱。不怕不畏起心。为患亏于进学

次应修三摩地。所言三摩地者。更无别法。直是一切众生自性清净心。名为大圆镜智。上自诸佛下至蠢动。悉皆同等无有增减。但为无明妄想客尘所覆。是故流转生死不得作佛。行者应当安心静住。莫缘一切诸境。假想一圆明犹如净月。去身四尺。当前对面不高不下。量同一肘圆满具足。其色明朗内外光洁。世无方比。初虽不见久久精研寻当彻见已。即更观察渐引令广。或四尺。如是倍增。乃至满三千大千世界极令分明。将欲出观。如是渐略还同本相。初观之时如似于月。遍周之后无复方圆。作是观已。即便证得解脱一切盖障三昧。得此三昧者。名为地前三贤。依此渐进遍周法界者。如经所说名为初地。所以名初地者。为以证此法昔所未得。而今始得生大喜悦。是故初地名曰欢喜。亦莫作解了。即此自性清净心。以三义故。犹如于月。一者自性清净义。离贪欲垢故。二者清凉义。离嗔热恼故。三者光明义。离愚痴闇故。又月是四大所成究竟坏去。是以月世人共见。取以为喻令其悟入。行者久久作此观。观习成就不须延促。唯见明朗更无一物。亦不见身之与心。万法不可得。犹如虚空。亦莫作空解。以无念等故说如虚空非谓空想。久久能熟。行住坐卧。一切时处。作意与不作意。任运相应无所挂碍。一切妄想。贪嗔痴等一切烦恼。不假断除。自然不起。性常清净。依此修习。乃至成佛。唯是一道更无别理。此是诸佛菩萨内证之道。非诸二乘外道境界。作是观已。一切佛法恒沙功德。不由他悟。以一贯之。自然通达。能开一字演说无量法。刹那悟入于诸法中。自在无碍。无去来起灭。一切平等。行此渐至升进之相久自证知。非今预说所能究竟。输波迦罗三藏曰。既能修习。观一成就已。汝等今于此心中。复有五种心义。行者当知。一者刹那心。谓初心见道一念相应。速还忘失。如夜电光。暂现即灭。故云刹那。二者流注心。既见道已念念加功相续不绝。如流奔注。故云流注。三者甜美心。谓积功不已乃得虚然朗彻身心轻泰玩味于道。故云甜美。四者摧散心。为卒起精勤。或复休废。二俱违道故云摧散。五者明镜心。既离散乱之心。鉴达圆明一切无著。故云明镜。若了达五心。于此自验。三乘凡夫圣位可自分别矣。汝等行人初学修定。应行过去诸佛秘密方便加持修定法。一体与一切总持门相应。是故。应须受此四陀罗尼。陀罗尼曰

  【◇】
唵　速　乞叉摩(三合)　嚩　日啰(二合)

(别本汉注唵苏乞叉嚩日啰)

此陀罗尼。能令所观成就

  【◇】
唵　底　瑟吒(二合)　嚩　日罗(二合)

此陀罗尼。能令所观无失

  【◇】
唵　娑　颇啰(二合)　嚩　日啰(二合)

此陀罗尼。能令所观渐广

  【◇】
唵　僧　贺(引)　啰　嚩　日啰(二合)

此陀罗尼。能令所观广。复令渐略如故

如是四陀罗尼者。是婆誐梵。自证法中甚深方便。开诸学人令速证入。若欲速求此三摩地者。于四威仪。常诵此陀罗尼。克念用功勿暂虚废。无不速验。汝等习定之人。复须知经行法则。于一静处平治净地。面长二十五肘。两头竖标。通头系索。才与胸齐。以竹筒盛索。长可手执。其筒随日右转平直来往。融心普周视前六尺。乘三昧觉任持本心。谛了分明无令忘失。但下一足便诵一真言。如是四真言从初至后。终而复始。诵念勿住。稍觉疲懈。即随所安坐。行者应知入道方便深助进。如修心金刚。不迁不易。被大精进甲胄。作猛利之心。誓愿成得为期。终无退转之异。无以杂学惑心令一生空过。然法无二相心言两忘。若不方便开示无由悟入。良以梵汉殊隔。非译难通。聊蒙指陈。随忆钞录。以传未悟。京西明寺慧警禅师。先有撰集。今再详补。颇谓备焉

  南无稽首十方佛　　真如海藏甘露门
  三贤十圣应真僧　　愿赐威神加念力
  希有总持禅秘要　　能发圆明广大心
  我今随分略称扬　　回施法界诸含识

无畏三藏受戒忏悔文及禅门要法一卷


五大虚空藏菩萨速疾大神验秘密式经

    No. 1149

五大虚空藏菩萨速疾大神验秘密式经一卷

        金刚智所译

  我依瑜伽经所说　　为像末薄福比丘
  久持诸佛秘密语　　若其福智不现前
  及以无官无位伦　　贵姓高人福因薄
  为化度一切众生　　此显明极秘密法
  三世诸佛神验道　　速疾甚深究竟法
  释尊遗法比丘等　　随力而财宝布施
  为菩提果名薄贡　　传受慎念可修行
  若布施不至恭敬　　受道修行不感应
  欲显此法大验力　　先当建立秘密盘

白檀若柏桂。又经百岁灵木。用天盘造圆。方二寸五分又三寸。地盘四方六寸又七寸。又天色皆经青。地内院黄。中院青。外院赤。下方四面空青下黄。天厚一寸三分。地厚一寸

又八分作之。天盘东面。福智虚空藏菩萨像画。坐白宝莲华。戴五佛宝冠。以种种璎珞身严饰。右手施无畏。左手持宝莲华。华上有羯磨杵。形色黄。南方有怛洛字。变成能满虚空藏菩萨。坐赤莲华。顶有五佛宝冠。庄严如前。形色赤肉。右手持宝剑。左执青莲华。华上有如意宝珠。珠回有火焰。西方有纥哩字。变成施愿虚空藏菩萨。坐紫莲华。宝冠如前庄严如前。合掌当胸前。形色红波利。北方有恶字。变成无垢虚空藏菩萨。坐白莲华。宝冠如前庄严如前。左手施无畏。右手持宝莲华。华。上有月轮。形色水白。中央有鑁字。变成解脱虚空藏菩萨。宝冠如前庄严如前。坐黄白莲华。右手施无畏。左手持宝莲华。华上有独钴杵。色黄。次天盘顶上画七星王形像。次地盘内院八方画八天形像。四角四天王形像如例。东方帝释天像如例。南方焰魔天像如例。西方梵天形如例。北方毗沙门天像如例。次中院二十八宿画。东方青色青衣男形七人持器仗。南方赤色赤衣男形七人持器仗。西方白色白衣男形七人持器仗。北方黑色黑衣男形七人持器仗。次外院三十六禽画。始自甲乙。诸夜叉部寻之。其形像画。若名字画色形。随方角耳。内院地黄。中院地青。外院地赤。知之彩画矣

    五大虚空藏菩萨成就悉地品第二

根本最胜心陀罗尼曰

南牟阿迦(去引)舍(舒可反二)揭(鱼羯反)婆(去引)耶(全可反三)唵(四)阿唎迦(入)摩唎(六)[口*慕]唎(七)莎嚩诃(八)

东方菩萨咒曰

唵嚩曰罗(二合)吽(欲求官位正命者)

南方菩萨咒曰

唵嚩曰罗(二合)曩怛洛(二合)(欲求富贵智惠者)

西方菩萨咒曰

唵嚩曰罗(二合)纥哩(入)(欲求敬爱者)

北方菩萨咒曰

唵嚩曰罗(二合)恶(欲求解脱息灾者)

中央菩萨咒曰

唵嚩曰罗(二合)鑁(欲求遂一切意愿者)

印契如瑜伽经说。修行者先相应坛场建立。随意乐处。但可择求寂静处。远离愦闹污秽不净童男童女不信沙弥贫穷垢衣者勿亲。求成就庭。好好谨慎。调备供具。奉置本尊盘。增上向方随愿诵满。昼夜三时根本明一百万遍。即获得大智惠。得人中第一极大安乐。若欲极一切大自在者。随方调备供具护摩。一切所求皆悉成就。护摩相应物等。如说诸德悉地品(但秘术可决师口传。像末弟子于法有轻熳心。辄不授之。依繁不记之)若人欲得大智惠者。以南方菩萨加毗沙门天。祈之必得之

若人欲得国王大爱念者。以西方菩萨加毗沙门天。祈之必得之

若人欲得王后采女乃至诸贵女极爱者。前菩萨加前天。祈之必得之

若人欲得大臣公卿爱念者。以前菩萨如前天。祈之必得之

若人欲得大福长者成急者。以南方菩萨加前天。祈必得之

若人欲得大官位归依尊重者。以东方菩萨加帝释天。祈必得之

若人欲得胜诸人天下自在者。以北方菩萨加梵天。祈之必得之

若人欲得遂一切所望出世间事者。以中方菩萨加东方天。祈必得

若人欲得示他人大灵验者。以南方菩萨加西北方天。祈之必令尔

若人欲得大验利益一切众生者。以东方菩萨加西南方天。祈之必令尔

若人欲得官爵职禄者。以东方菩萨加毗沙门天。祈之得

若人欲得一切人爱念者。以西方菩萨加前天。祈之必得之

若人欲得胜论议者。以南方菩萨加梵天。祈必令得之

若人欲得恶人降伏者。以北方菩萨加西南天。祈必令尔

若人欲得止热病者。以中方菩萨加西北方天。祈之必除之

若人欲得止癊病瘇疳痈病者。以北方菩萨加西南方天。祈必除之

若人欲得除官位有障难者。以东方菩萨加西北天。祈必令得

若人欲得成一切法师王者。以南方菩萨加东南方天。祈必得

若人欲得诸佛菩萨护念者。以中方菩萨加前天。祈必得

若人欲得诸富人爱念者。以南方菩萨加毗沙门天。祈必得

若人欲得天狐地狐结缚者。以东方菩萨加西南天。祈之

若人欲得除灭一切鬼神所著者。以北方菩萨加焰魔天。祈之

若人欲得诸人决定业除灭者。以东方菩萨加前天。祈之

若人欲得诸小儿短命夭寿消除者。以东方菩萨加前天。祈之

若人欲得一切女人难产速生者。以北方菩萨加前天。祈之

若人欲得止一切恶鬼被恶毒颠倒者。以东方菩萨加前天。祈之

若人欲得返恶人咒咀者。以北方菩萨加西南天。祈之必得

若人欲得止一切灾火之难者。以中方菩萨加西北方天。祈之

若人欲得除旱魃之难者。以中方菩萨加帝释天。祈之

若人欲得除疫病流行之灾者。以北方菩萨加焰魔天。祈之

若人欲得极乐往生上品上生者。以西方菩萨加焰魔天。祈之

若人欲得拔济七世父母六亲并一切众生地狱苦极乐往生者。以西方菩萨加梵天。祈之

若人欲得夫妇相爱者。以西方菩萨加毗沙门天。书男女姓名和合天地间置封之。祈之

若人欲得夫妇令相离恶中者。以北方菩萨加西南天。祈之

若人欲得夫女相离如本爱念者。以西方菩萨加毗沙门天。祈之

若人欲得一切财物为盗纷失返得者。以北方菩萨加焰魔天。祈之必令得

若人欲得从者并牛马逃逝者。以南方菩萨加梵天。祈则得(已上秘术条四十欤)

加持苏密作法子细。求闻持仪轨如说。寻之知之

件法天竺国(于)菩提所传也。其调度不多类。时人皆号验法焉

加持供养物(用马头明王印真言)

唵阿密栗妒纳婆缚吽发吒娑婆诃

大轮坛印　二手各作拳。地风各钓结当胸。诵真言三遍转之　次加持坛　次以印入自口　真言曰

唵缚日罗斫羯罗惹吽鑁斛

念珠加持真言

唵毗卢遮那摩黎娑婆诃

次诵旋转念珠明曰

唵嚩曰罗(二合)狱呬耶(二合)惹跛三(去)摩曳(引)吽

吉祥天小咒

唵摩诃支利曳婆娑婆诃

天王梵字咒

唵毗智须多迦悉者娑婆诃

四天王通咒

唵渐婆罗奢举多罗耶娑婆诃

使者咒

唵豆留豆留地利地利度露度露迦他耶娑婆诃

大三摩耶印真言曰　二手作金刚拳背相合。申二风头相拄。以印自心至顶。三返举之。即顶散之

曩莫三曼多没驮喃达么驮睹萨嚩(二合)婆嚩(二合)句唅

广大不空摩尼普供养印　二手金刚合掌。二头指捻蹙如宝形。并竖二大指即成。诵不空摩尼供养真言曰

唵阿(上)谟(引)伽(去)布惹(自罗反一)摩抳(二尼那反)跛纳摩(二合)缚日隶(二合)怛他(去)蘖多尾路(引)枳帝(三)三(去)满多钵罗(二合)萨罗吽(引四)

次取独古。左手拳安左腰。即诵金刚杵真言三遍。以杵左右各三遍转。投上三度。加持五处。安右乳上。次执铃左手。诵真言三遍了。五度振上。左耳间二度振上。次闲断二度振上。

次以杵各左右三转。加持五处。以杵铃共安本所

杵真言曰

唵嚩日罗播儞吽

铃真言曰

唵嚩日罗健吒睹使也斛

次奉献阏伽印明(如常)　次虚空藏四方结(如常)　次金刚墙(如常)　次洒净真言(如常)

五大虚空藏仪轨

于仁和寺皆明寺。以拇尾山法鼓台本书写毕　于时天明二壬寅年秋八月四日夜。灯下阁笔

觉禅抄云。式经一卷真伪可寻　智积院东武慈忍

享和元年次辛酉八月二日。以智积慈忍师本令写。而挍正加点以印行　丰山长谷寺总持院快道林常志

享和三年癸亥三月小尽日甲子　一校加笔讫　慈顺


五佛顶三昧陀罗尼经

    No. 952 [Nos. 950, 951]

五佛顶三昧陀罗尼经卷第一

        大唐天竺三藏菩提流志奉　诏译

    序品第一

如是我闻。一时薄伽梵。在摩竭提国始成正觉菩提树下金刚道场大宝藏帐。其地宝帐。皆是如来神通大福功德之所成故。纯以无量上妙珍奇自然盛显。种种庄严众色交映出大光明。奇特宝轮清净圆满。以无量色间杂庄饰。周匝围绕而显现之。宝盖幢幡光明晃曜。妙香花鬘七宝罗网弥覆其上。无尽大宝自在显现。是诸宝树花叶光茂。佛神力故令此场地广丽严净。光明普照。一切奇特妙宝积聚无量善根严饰道场。其菩提树高显殊特。琉璃为干妙宝枝条宝叶垂布犹若重云。杂色宝花互相间错。大宝摩尼以为其果。其光遍照一切佛刹。种种现化施作佛事。普现大乘一字佛顶转轮王咒菩萨道教佛神力故演出种种梵音妙声赞扬如来无量功德。与无数大菩萨俱。其名曰金刚幢菩萨摩诃萨。观世音菩萨摩诃萨等。无量诸大菩萨皆为上首。与一切大众会。于妙菩提树下。以佛神力周围五百踰膳那。会座而坐不相障碍。如来于中诰弥勒菩萨及诸菩萨言。汝善男子此树乃是佛菩提所庄严树。我最初坐此树下时。则破四魔得证无上正等佛智。汝等亦应坐斯地处。令汝当得无上佛智。诰是语已寂然不动。尔时金刚密迹首菩萨。以佛威神德。乘是往昔本所愿力。即从座起偏袒右肩。整理衣服长跪合掌。恭敬瞻仰白佛言。世尊我今启问如来正觉转轮顶咒法。以何方便使少功力则得诚向。一切如来大明咒法。加行坛印种种事法。一字转轮王法。入大三摩地坛处成就法念诵之法轮结印法。秘密之法图画像法。除业障法安隐之法。丰饶财法降魔怨法。一切如来种族真实法。及出世世间无碍最胜明法。及尽一切有情有情界菩萨成就行法。陀罗尼法。令是赡部洲界一切有情得大安乐。是诸有情以转轮王如来秘密之力。一切当得作大佛事犹此赡部洲界一切有情得大安乐。即能成就此顶王法。随得成就一切天神天神种族咒法。一切龙龙种族咒法。一切药叉一切药叉种族咒法。一切罗刹一切罗刹种族咒法。一切乾闼婆及种族咒法。一切阿素洛及种族咒法。一切迦楼罗一切迦楼罗种族咒法。一切紧那罗及种族咒法。一切摩呼洛伽及种族咒法。乃至世间出世间法。尽皆成就无所障碍。为诸有情作大住处。除诸垢障成我咒法。及成观音诸大菩萨大威德者坛印咒法。及一切如来所说无量难成坛印咒法。故惟垂如来应正等觉。愍导有情为我说之。于时世尊诰金刚密迹首曰。善哉善哉汝等。为诸当来一切有情作大利益。能于我所问是一字王顶大转轮王。成一切如来所说秘密坛法等。令诸咒者住勤修故。是故密迹首汝当谛听谛听我今宣说。往昔一切如来早已说之。未来一切诸佛亦当说之

尔时释迦牟尼如来。即以佛眼尽周观察一切世界一切有情。及观未来一切世界一切有情。一一往昔福愿力等种善根处。诰诸菩萨言。善男子汝等忆念一切如来所说一字转轮王咒。一切最胜三摩地最不思议神通力处。是法能于一切世界作大佛事。尔时彼诸菩萨摩诃萨蒙佛教诰。各心念于一字转轮王三摩地处。唯除观世音菩萨金刚密迹菩萨。何以故佛加被故

    五佛顶王陀罗尼入三摩地加持显德品第二

尔时世尊入佛神变大三摩地。入三摩地时。尽周忆念一切有情界已。则以无量俱知殑伽沙等大劫所修积集无量六波罗蜜善根。从三十二大丈夫相放大光明。一一相上各现法印。一一各有种族光明而围绕之。最于顶上出放现无量百千光明。其光杂色遍照十方。是中有情遇斯光者各相警悟。其光还来绕佛三匝各复本相。是时释迦如来放斯光已。从三摩地安徐伸起。观诸佛刹如师子王。及观会众告金刚密迹首菩萨言。汝今谛听一字顶轮王明咒王法。四邬瑟腻沙咒王。佛眼毫相咒王。此等咒王是如来手足。是如来唇是如来口。转轮法王作大利益一切有情。若此世界一切菩萨等及诸人人等。能依法读诵授持是一字轮王顶明者。所有一切诸天世人种种鬼神。悉无能害作诸破坏。以是当得一切安乐受无量福。行大慈悲住不退地。无诸恼疾火水刀王等难。无诸毒害等。我此一字出生三摩地轮王咒。若有新学大乘菩萨及诸人等。信向诵持书写佩者。则得无量大威德天而拥护之。诸恶天龙不相障恼常得安隐。若书写者当令净浴着鲜净衣。如法斋戒坐于坛侧。持桦木皮雄黄书咒。施诸苾刍苾刍尼。系袈裟角而披佩之。若国王王族大臣僚佐诸族姓男族姓女佩者。各佩头上或系项上或腕臂等上。则得安隐除诸灾恼。常为诸天观敬赞叹。皆令不堕诸恶道故。金刚密迹首。是大咒王亦能灭诸灾星变怪示大安乐。亦能摄伏一切天龙八部鬼神。亦能成就当部诸咒者。复告金刚密迹首。是一切如来白伞盖佛顶王。超顶王胜顶王光聚顶王咒。同等住于一切如来三摩地中。神力皆等无量广大。犹不能及一字明顶轮王最上三摩地咒。何故最上无等。犹假如来眼咒毫相咒。慈悲难胜如来牙手钵袈裟转法轮等咒。共说是咒乃得最上。又从大悲大慈大丈夫吼。一切诸大菩萨等不能摧坏。一切诸佛随喜加被。作大智光破诸黑暗。坚染净慧能作威德。吉祥福相世间最胜。无垢清净勇猛坚固。现四无畏作深善慧。广大无量最胜智。能作无间金刚十力大光威德。破诸暗障入诸佛智。能成一切诸大菩萨万行功德一切智慧。能作一切勇猛寂静高无障碍大威德处。能于一切业恶有情作大慈处。能现一切如来神力三摩地处。即说一字明顶轮王咒曰

那牟娑漫多勃驮南唵部[口*路]护吽(四合)

尔时如来说是一字顶明咒时。殑伽沙等三千大千世界。一时六反震动。如赡部洲猛风吹诸丛林草等。是中一切诸山王亦皆大动。一切海源尽皆涌沸。以佛神力一切魔宫大火遍起。是中诸魔为火所逼。悉皆惶怖称佛归依。一切地狱苦皆得止息。尔时世尊为现一字明顶轮王大威德。时忽变身状如大轮王。具现七宝眷属圆满。一一宝中各放大光轮照无边一切法宝一时出现放杂宝光。是大轮王坐宝座上。身盛赫奕放种种光映照一切犹如金聚。会中有情有情种族。无有一能窥瞻仰者。是会一切诸大菩萨。如弥勒等亦无有能窥瞻观者。观世音菩萨金刚密迹首菩萨。以佛威神欻然之间闷乱躄地。是时彼诸大威德天。所谓大自在天那罗延天。帝释天俱废罗天。婆鲁拏天焰魔法王。乃至一切诸天神一切鬼神大威德者。所执轮戟杵索棒杖。及诸眷属手中器仗悉皆堕落。尔时大转轮王现大悲光。令诸菩萨忆念菩提神通三摩地故。是时一切诸大龙神药叉罗刹乾闼婆等八部等。一时战怖身毛耸竖。无能观瞻大轮王姿貌威光。时惟等心归佛世尊南无佛陀南无佛陀

尔时世尊为观世音菩萨金刚密迹首菩萨。及诸大众得醒解故。疾须臾间隐是威身还如来相。说示一切佛眼大明咒母。谓甚可畏难调伏者。谓欲成就出世世间一切明顶转轮王咒。一切事位灭诸诤论。是咒乃是一切诸佛种族母咒。复是一切诸大菩萨生养育母又是诸佛五眼咒。即说咒曰

那摩萨嚩哆(丁可反)誐(鱼迦反)谛瓢(毗遥反)啰呵(呼我反)弊(毗药反)三藐三勃睇弊(同上)唵噜噜塞普噜入嚩攞底瑟他悉驮卢者祢萨嚩(引)剌拖娑驮儞莎诃

说此一切佛眼咒已。其观世音菩萨金刚密迹首菩萨。既醒觉已从地而起。其诸威德一切天众。各得本心适悦安乐。各持本所自手器仗。专心归佛瞻仰赞言。希有世尊希有善逝。时二大士合掌白佛言。世尊如来今日何故。特化转轮王相大光明聚。甚奇希有本未曾见。如来告言大善男子。此是顶轮王相执持诸佛形相神变三摩地门。譬如汝等集现大坛种种威德。诸神变像不思议事。如来亦尔如是振现大转轮王。奇特身色姿貌威德。此顶王是一切如来安住最胜三摩地身。所有一切诸大菩萨无能越者。一切咒王亦无过者。若所在方处诵此咒者。五踰膳那出世世间。一切咒王悉无成住。汝若同此方处所说。加持大咒总无成住。若有念是顶王咒者。则得出世世间一切大咒悉尽成办。汝悉所说一切法咒诵持无验。即以此咒而常助诵。则得成就五踰膳那。一切菩萨金刚咒神。天龙八部皆不住入现成就相。又他一切最大王咒威德神力。亦不能得影及此大轮王咒。何以故是咒威神最尊奇特无等侣故。十地诸菩萨亦怖是咒威德神力。何况诸天。若每诵是转轮王咒时。每当先诵佛眼咒七遍。数已乃安诵是顶轮王咒。时数毕已又诵佛眼咒数一七遍。则得安隐无诸娆恼。尔时世尊复于座上。现一切佛加被白伞盖顶咒王身。于是之时则当顶上。遍三千大千世界虚空际合现一盖。亦不触恼空居有情。是时观世音金刚首二菩萨。合掌白言世尊。如是神变是何因缘。欻遍大千状如伞盖。住佛顶上不见边际无不识解。世尊告言。此是无量如来共说白伞盖顶王。又是一切如来无边色宝无边音声。一切如来宝铎网罗。普周显现庄严不思议。诸佛世尊光明伞盖。一切如来白伞盖顶王。我为伞盖现此伞盖。令诸有情速得成就。应知此现一切诸佛白伞盖顶王。一切菩萨大威德者尽思共度亦不可知。纵诸佛子百千俱知劫。观思前际中际不见不知。是时释迦牟尼如来。仰观顶上白伞盖王。振佛神力持白伞盖咒王身相光明。即说咒曰

那么娑曼哆勃驮南唵怛他[卄/(阿-可+辛)/木]都瑟昵沙阿(去)那嚩(去)卢抧哆姥[口*束*犬](卢骨反)驮那唵(二)吽么么么么虎[合*牛](二合)儞

佛说此咒时。三千大千六返震动。是时世尊诰诸菩萨摩诃萨。此白伞盖顶王。能成能摄一切咒等。是咒王力不空无障。勇猛无碍无等等故

尔时世尊为利有情故。复现大光聚咒。此咒所有神力威德。一同一字顶王轮王。威神力金刚句故。即说咒曰(归命同上)

唵怛他蘖都瑟昵沙阿那嚩路枳哆姥[束*犬]驮那帝殊啰始虎(二合)吽入嚩攞入嚩攞驮哿驮哿[打-丁+柰]啰弭捺啰嗔娜嗔娜频娜频娜虎虎吽泮吒泮吒莎诃

说斯咒已。于是如来顶放大光。满三千大千世界。光变其地普大成现大宝莲花。如来坐中。杂色宝光重重晃曜。合大千界满周空际。一切宝花而为伞盖。以种种宝铎种种庄严。周围大千而为墙壁。纯无价宝而严饰之。基陛众宝庄严。于是会中一切诸大菩萨。睹斯神变踊跃欢喜得大安乐。出世世间一切咒法。以成就者皆悉断坏。何以故以大光聚力似一字王故。是光聚咒心所忆念。破断他咒即皆破断。唯除一字轮咒王白伞盖咒超顶咒王佛眼母咒佛五字心咒。余出世世间一切诸法。悉能断割打扑调伏。摄唤于前若有咒者得大证验。暂读暂诵光聚咒者。则得摧伏一切鬼神耻挞怖辱。金刚密迹首。是光聚王咒。勿于不净臭秽腥臊屎尿处诵。不于无佛舍利制底处诵。勿对于诸一切咒。咒像坛会诸有情前。暂妄诵斯光聚王咒。何以故。是光聚王咒。同一字轮王力故唯除佛舍利塔处净空闲处。高山顶处名山窟处。海岸胜处海迥洲处。何以故是光聚王咒威德猛大。能坏自他咒力威德皆无成向。若善男子善女人。乐持读诵是光聚王咒时。先诵一字轮王咒及佛眼咒各七遍已。然诵斯咒即得大威德。四大安隐身肤光泽辩智聪悟。汝密迹首是光王咒若成就者。则等成就一字轮王咒三摩地故。亦能成就一切事故。能作光明照一切故。是咒乃从一切如来一切力三摩地涌流出现。是咒无一切如来加持力处。为现一切诸大菩萨无量威德

尔时世尊为安乐一切有情故。即复说高顶王咒曰

那么娑漫哆勃驮南唵入嚩罗入嚩罗捻(奴[捐-口+(口/└)]反)弊(并也反)特伽(鱼迦反)妒瑟腻沙度那度那虎虎吽

说是咒神如上。若善男子女人等。乐成就一字轮王咒者。应令内外严饰清洁。持以桦皮或绢纸上。雄黄书斯高顶王咒。佩带肩臂并持斯咒。即速成就。若国王王族大臣僚佐清信男女。一切人等信斯咒者。亦令书写佩顶肘臂。为诸人众互相敬诺。而不侵恼灾垢销灭。当得辩才福相圆满。若有军将及诸兵众敬信斯咒亦令书持系旍旗。及佩头臂往他军阵。皆自臣伏互不残害。何以故诸如来力加持故。是咒威力同一字轮王力。是诸如来三摩地力等加持故。尔时释迦牟尼如来。复示不思议神通威德。令灭一切恶趣地狱种种苦故。入于一切如来神通威德三摩地处。即说一切如来胜顶王咒曰(归命同上)

唵入嚩攞[口*逝]庾瑟昵沙入嚩攞入嚩攞畔驮畔驮哪么哪么讷噜么(摸朗反)讷噜莽讷噜莽郝矩[可*欠]娜虎(二合)吽

说是咒时此咒威德。令诸地狱众恶有情。种种饥苦尽皆停息。一时得甘食美膳。密迹此胜顶王咒。是殑伽沙等诸佛神通变化。所在方处有暂观读。一切诸魔则不入中。何况持者。密迹有人精勤受持胜顶王者。是人无不获得神通。是咒亦同一字轮王咒。能起神通入于地狱。度脱有情一切重苦。密迹此咒功德无量无边。我今略说少耳

尔时世尊告诸菩萨言。是五顶王咒。从一切如来力三摩地流出。我今略说少分。密迹若有善男子善女人。于无量佛所。以上衣服卧具汤药。饮食财宝一切等物。日日三时持用供养经百千劫。所得功德百分千分。不如有人于三七日。依法持是五顶轮王功德之一。何况读诵受持是等咒王。得成就决定不退菩萨地。一切诸天大威德者。见是成就五顶王人。不起于座而迎逆者。头破作七分。一切诸天威光影蔽不现。是人威光过于诸天百千万倍。若有大福纯善德人乐成佛者。则当如法书写诵持是经。常以涂香末香烧香华果饮食而供养之。若见有信佛神通威德一切深法行菩萨行者。则当为说莫有悭惜。则得成就。于百千劫不堕地狱。得宿命智乃至阿耨大菩提。一切不能娆害。所演教命人皆敬受。若命尽时如入静虑。密迹若有福德端正无诸缺漏。容貌圆满常不懈怠。惟乐修学大乘道教。圆满菩萨大愿。超众魔境趣菩萨地。如是之人令得是经成就此咒。密迹若见斯人敬为善友。应以种种方便。为说是法门功德教授仪法。是人则得成就是大五顶王咒。密迹是咒王经。于无量佛刹难得见闻。若得闻者皆是如来神力加被。若得斯经则是如来种族。何以故此如来咒三摩地王实难思议。应知此咒尊一切咒最上最胜。是诸有情应当决定生最上心。成此五顶轮王咒。若有有情得遇此经。清净如法或书或诵是咒是经。当知斯人则便当得是五顶咒三摩地王。断割结贼嗔心恚心妒心害心。则为诸天恭敬供养。而恃怙故

    一字顶王画像法品第三

尔时释迦牟尼如来。为利一切有情。以佛眼观是会大众。告金刚密迹首。此大明王咒顶轮王像一切佛说。出世世间一切画像最上上故。是像形好寂静璎珞衣服。能运一切罪垢有情。到涅槃岸最胜三摩地。是像佛所神通变化。若有拟画轮王像者。先曾入顶轮灌顶无胜坛。手授具足咒句印法法式。入最胜顶王等坛已成就者。谓阿阇梨印赞许可。求证出世大涅槃处。如是行人乃应画像。正命正行于净行婆罗门家善童女。或命大姓种族父母真正善信童女。教净护饰捻治理丝。细密织缝勿刀截断阔量四肘长量六肘。莫有触污莫用恶丝。持织画像或阔三肘长量五肘。若力不办如是织作。亦任货求鲜净好者。勿还价直持得物已。以净香水如法蘸浴乃得。涂画色盏新净。彩色调和勿用皮胶水。用胶香调色画彩。或取如来种族部中教法轨则画像亦得。画是像者。当以一切佛神通月画彩庄饰。所谓正月五月九月。用斯等月。月初一日或十五日起首画摸。其画像处于佛殿堂。或净山间仙人窟处。是占相方圆百步无有臭秽。水复无虫净美清洁。当所画地日日如法香水涂洒取有相画人诸根端具。性复真正具信五根若画彩时授八戒斋。一出一浴着新净衣断诸谈论。先正当中画菩提树。种种宝庄枝叶华果。如如意树间杂各异。七宝枝条七宝叶华。真珠为蕊赤珠为须。众宝琉璃以为诸果。或有枝出种种果芽。或有枝出种种宝云。或有枝出甘露如雨。或有枝悬天众宝衣。或有枝悬宝铎铃磬。或有枝出珊瑚琥珀赤珠马瑙。二枝间画光电如云。枝叶花上又画白鹤孔雀。迦陵频伽鹦鹉舍利。共命等鸟及诸好鸟。其池画七宝遍皆庄彩如是地树下画如来形。结加趺坐坐师子座示说法相。备丽三十二相八十种好。身放圆光大光明焰。于佛顶左右。有轮王围绕而坐

第一座下右边。画顶轮王。身金色相瞻仰如来。坐白莲花身有圆光

次佛座下左边。画白伞盖顶王。如菩萨形身服状相有大威德。观顶轮王。身金色相身有圆光。手执莲花坐莲花座

次白伞盖顶王后画超胜顶王。亦如菩萨形身服状相具大威德。观顶轮王。手执弭惹布啰迦果。坐白莲花

次顶轮王右。画光聚顶王。身金色相身有圆光作种种色。执如意珠坐莲花座

次顶轮王左边。画主兵神。右手覆右膝上施之无畏。左手扬掌坐白莲花

次于光聚顶王后。画胜顶王。身金色相结加趺坐。观顶轮王。左手执宝如意珠。右手仰右膝上施之无畏。身有圆光坐莲花座

次佛右侧画普贤菩萨。结加趺坐手执白拂

次佛左侧画弥勒菩萨。结加趺坐手执白拂

次佛座下当前右边。画观世音菩萨。左边画金刚密迹首菩萨。各曲躬仰视。结加趺坐坐宝莲华

次普贤菩萨后。画曼殊室利童子菩萨　次画无垢慧菩萨　次画寂静慧菩萨　次画无尽意慧菩萨　次画虚空藏菩萨　次画虚空无垢藏菩萨　次画大慧菩萨

是等菩萨身真金相。合掌恭敬曲躬趺坐坐宝莲花。各以种种七宝冠。天诸宝服璎珞环钏。而庄严之

次于弥勒菩萨后。画佛眼尊者菩萨。其状端正甚有慈悲。身金色相目观会众。以诸天服遍庄严身。右手执宝如意珠。左手仰左膝上施之无畏。结加趺坐坐莲花座

次画佛毫相菩萨。同佛母状身金色相。右手执莲花。左手仰左膝上施之无畏。坐宝莲花目观轮王

次佛眼菩萨座下。画逊那利大明咒王。犹如佛母身相色白。右手把莲花。左手掌胸。以诸衣服遍庄严身。坐宝石上目观于佛

次金刚密迹首菩萨后。画军拏利童子金刚

次画金刚将童子。善臂童子。暮軷驮絮迦童子。是等童子颜貌熙怡。各以七宝璎珞衣服具庄严之

次观世音菩萨后。画马头观世音大明咒王。面目嗔怒身赤色相。蛇为璎珞腕着宝钏。臂着宝环戴莲花冠。目观轮王。腰着衣服坐宝莲花

次画莲花逊那利菩萨。右手把罥索。左手垂下伸。坐莲花座

次画钵剌拏舍嚩唎咒神。身有四手。一把罥索一把斧。一施无畏一把宝果。坐莲花上

次顶轮王后。画难胜奋怒王。四面四臂身白色相。示耽肚相矬如朱儒。腰画虎皮蛇为耳珰。德叉迦龙王以为腰绳。婆修吉龙王以为路膊。诸恶毒蛟遍庄严身。编发为冠。遍身火焰立宝莲花。右第一手把金刚杵。次第二手以中指无名指小指把拳。大指押上。头指直申屈肘向上。左第一手把三戟叉

次第二手把钺斧。正中大面怒目张口。口出众光目观于佛。右边侧面观顶轮王。左边侧面观自咒者。顶上面观如来会众

次奋怒王下画地天神。身白色相手把宝匣。长跪而坐坐宝地上

次地天神右。画熙连禅河神。身靘白色合掌恭敬。头上画七蛇龙头

次熙连禅河神后。画七头迦里大龙王母止鳞驮七头龙王。各跪捧掌宝莲花宝珠瞻仰如来。是二龙已曾供养无量无数一切诸佛。又地天神左。画阿难陀九头龙王。无热恼五头龙王。娑伽罗七头龙王。各跪捧掌莲花七宝。瞻仰如来

次大慧菩萨右。画半拏罗婆四儞观音母也。菩萨身白色相。着妙宝衣七宝环钏。头冠璎珞具庄严身。右手把宝左手仰左膝上施之无畏。坐莲花座

次佛毫相菩萨后。画摩莫计金刚母也。身靘白相亦七宝璎珞衣服具庄严之。右手把般若经夹。左手把宝施之无畏。身势头面一如般若波罗蜜菩萨坐宝莲花。此菩萨乃是一切诸佛菩萨金刚母故

次金刚母后。画央俱施女金刚

次画金刚拳女金刚也

次画金刚雹女金刚。此等金刚各以白服具世庄严。身坐莲花座为金刚母侍眷属。是等金刚具大威德明咒大力。能卫护故

次观音母菩萨下。画多罗女菩萨。身黄白色。右手把青优钵罗花。左手施之无畏。亦以种种衣服璎珞。具庄严之坐莲花座

次后画毗俱胝女菩萨。身白色相三眼四臂。一手把如意杖。一手把君持。一手把数珠。一手把莲花。又于帧上左右二角。各画诸天。天天各奏天乐

次于佛上画八净居天众。散种种华而供养佛。帧东方边面。画提头赖吒天王。南边画焰摩王。西边面画水天。北边面画俱废罗天王。此四天王名护世天王。东北角面画系舍那天神及步多鬼。东南角面画火天神及苦行仙。西南角面画罗刹王及所仆从。西北角面画风天神及所仆从。当菩提树上画大梵天及梵众天

次难胜奋怒神下。画持咒者。长跪瞻仰手把香炉观顶轮王。佛座会下画熙连禅河。于是世尊告金刚密迹首。此像乃是大顶轮王大画像法。是一切佛同共说故。若有智者见遇斯像。则信观礼烧香供养。今世当即寿大福乐。于俱胝劫所作重罪则得殄灭。若有持诸佛顶咒者。佛种族咒者。诸大菩萨种族咒者。金刚种族咒者。及余咒者。若已成若未成验。对斯像前作本咒法。速得本咒最上成就所求法故

    五顶王三摩地神变加持化像品第四

尔时释迦牟尼佛。谓金刚密迹首言。汝复谛听白伞盖顶王变像画法。是殑伽俱胝佛。为当来诸有情故说。若画像者护持织法画匠等准前。方圆三肘中画菩提树。正当树下画释迦牟尼佛。具大人相身黄白色。示说法相坐师子座。佛右画金刚密迹首。身紫赤色。右手把金刚杵。左手把白红脱色。合掌恭敬

次当佛前画白伞盖顶王。身金色状具足众相手把莲花。于菩提树上左右。各画矩律婆天。手持宝索。上空中画八净居天。各掌散华乘众宝云。于佛座右画持咒者。跪地瞻仰手把香炉。上下四面遍画众花。密迹首此名曰白伞盖顶王变像画法

复告金刚密迹首言。我当复说光聚顶王变像画法。画法如上结护。或方圆三肘一肘。菩提树下画释迦牟尼佛。结加趺坐放种种宝光明焰。示说法相。坐向莲花宝师子座。树上左右画矩律婆天。手持宝索。又于上空画八净居天。各掌散花乘众宝云。座下右边画持咒者。[跳-兆+氐]跪瞻佛手把香炉。佛后画山种种庄严。当佛座下画大海水。水中多画莲花鱼兽。密迹首此名光聚顶王像是诸佛说。为导有情成就诸法令脱难故

次说超顶王像若画像者所治织法如上。或方圆三肘一肘。菩提树下佛说法如上。以右手申仰右膝上施无畏。左手横仰置当脐下。顶放众光。树上左右画矩律婆天如前。八净居天亦如上。画持咒者亦如上。此名超顶王像。是一切佛为怜愍有情故说

次说胜顶王像。若画者皆如上。菩提树下坐佛说法。以右手扬掌。左手任着。亦有师子座。顶放众光。树上左右亦同。八净居天亦同。持咒者亦同。此名胜顶王像。是一切佛为利有情故说

复次密迹首。汝应尽知诸佛菩萨有无量色身。变化导引有情。有情为欲成就。是等咒者。应常正发慈悲心喜心。舍心布施心。忍心持戒心。精进心静虑心。般若波罗蜜心。无上菩提心。利益有情。随方任得叠绢纸板上。一肘半肘皆任画之。而供养之则得最上成就五顶轮王三摩地。能令行者速得不退故

五佛顶三昧陀罗尼经卷第一五佛顶三昧陀罗尼经卷第二

        大唐天竺三藏菩提流志奉　诏译

    五顶王行相三昧耶品第五

尔时金刚密迹首。合掌恭敬白言。世尊如来无上应正等觉。愿唯垂愍为修行者。略说顶王行法成就甚深理趣广大威德。复白世尊一切余咒。皆依此咒中所诵持者。云何得成。是时世尊谓金刚密迹首言。善哉善哉密迹首。汝能善发此问而问于我。汝当谛听谛听。净心持念。我今为汝说。一切诸佛行法理趣金刚句义。从无量佛最胜偈句理法所生。为得利益成就咒者。尔时释迦牟尼世尊普观大众。以大梵声赞伽他曰

  释迦大师子　　无量菩提门
  理趣自在行　　当为最上使
  见苦迫有情　　乐持行此法
  天人共戴仰　　当成无上尊
  修习此最法　　大妙陀罗尼
  信及乐供养　　心迹应菩提
  住塔净堂室　　河边及泉侧
  独树山窟中　　山林多花处
  独坐坚固心　　洁身口清净
  是处食行住　　依法常禁诫
  一心忆持咒　　识秘三摩地
  出生及成就　　证法成就已
  所乐皆圆满　　不久获菩提
  当用二种意　　持戒并善伴
  成就此不难　　不动心坚极
  佛顶菩提法　　此则身得证
  若无同法伴　　勤修为有情
  难思众多相　　则此身得证
  诚心印塔法　　诵咒修大法
  一一分明解　　则此身得证
  竖固甚精进　　广大心无量
  作法为最上　　则此身得证
  身支相具足　　质直具善福
  能忍苦饥渴　　是人堪成就
  如是善根者　　若当得此经
  及得此法门　　彼亦不久时
  最胜证成就

尔时世尊谓金刚密迹首言。我灭度后有痴顽罪恶有情。及有住寿我所幢相苾刍苾刍尼邬波塞迦邬波斯迦。常好随逐愚痴邪见诸恶谈论。贪着美味懈怠少德。如来威德静虑十力无畏。大乘说不信忍。无力顺修菩萨律行方便法教。谤心毁呰。不敬不信诸佛菩萨三摩地。门神通威德。彼等持作不得成就。则加谤我及谤菩萨。唱言此法非佛所说是魔所说。妄说菩萨及行大我。勤持是咒善男子善女人等。谤毁恼乱作诸障碍。因此咎殃当得无间无量重罪。是故密迹有善男子善女人等。愿欲发行菩萨行者。坚固信向一心正愿。常乐书写大乘经典。读诵供养。为他解释。依宝雨经行学菩萨一一法门。加行法行则得成就。复谓密迹咒何所成就从身。勤恳布施持戒忍辱精进定惠清净。一心修习则速成就

于时金刚密迹首复白佛言。世尊云何行是顶轮王秘密门观想护净。世尊惟垂愿为解释犹此法支法具足故。速得顶王成就证法

尔时世尊诰金刚密迹首言。汝复谛听。我为利益薄德鲜福少精进者。说一切秘密门修持法时。每日三时洗净浴法。不贪诸欲念心无乱。唯一想佛。慈心备缘十方有情。持以净土干牛粪末和咒。澡手洗净浴。身着浴衬衣结印护身

护身咒曰

唵　么么　虎吽(二合)儞(入)

复当诵此咒七遍护身。若忏罪障求趣神通。当用白土无虫。勿赤勿黑勿臭勿秽。若求丰饶用黄白土。其土无虫亦勿臭秽。若降伏法用黑赤土。若欲尊他当用不白不黑土。若欲他人爱敬赞叹用青赤土。如此等法智者善知

取土咒曰

唵娜(乃哿反)啰(上)虎吽(二合)

咒土七遍。撅取土作一切法。若遇清洁灵圣河泉水有众鸟。于四岸上多花果树。福胜吉祥入中澡浴

加持洗浴咒曰

唵入嚩(无可反)攞虎吽(二合)

复诵此咒七遍。护身灌顶洗浴。是水虽圣若有畏难。及多妇人小儿畜兽践秽。则不堪浴

加持咒曰

唵跛啰(二合)入啰(二合)攞虎吽(二合)

若所浴时咒土七遍。置土净处勿秽勿唾

次被甲咒曰

唵入嚩(二合)攞谛阇(而者反)虎吽(二合)

若当浴时。以右手头指中指无名指小指。急把拳覆置心下。以大指直竖按于心上。诵被甲咒咒拳指七遍。想成被甲被束甲胄咒曰

唵入嚩(二合)攞播啰讫啰(上)么么唬吽(二合)

是咒又咒心。上拳指身体七遍。安徐入水令水至腰

一切顶王心咒曰

唵卓(知古反)噜噜(弹舌声合)畔驮莎诃

是咒入水火诵七遍。则当禁止毗那夜迦。水中龙鼋不相灾害。及能成护一切事业。又重咒土七遍。分为三分。三种揩洗。先以一分从脚涂揩洗至于膝。次以一分从膝涂揩洗至于脐。次以一分从脐涂洗乃至肩臂面手背等。浴已着衣。又以斯咒咒水七遍。三洒头上静默断语。又诵此咒作护身法。次诵难胜奋怒王咒。次诵佛毫相菩萨咒。次诵佛眼菩萨咒。次诵摧碎顶王咒。如是咒等持护一切最为胜上。若佛种族咒中作法。佛眼咒上。是五顶轮咒中作法。亦佛眼咒为最为上。若结坛地界及十方界。自护护伴。当用摧碎顶王咒。及一切顶王心咒

净身口咒曰

那莫萨嚩勃驮菩地萨埵南唵　戌殿(引)捺啰输驮那野莎诃

是佛族咒。若入坛时着净衣已。咒水三遍嗽口洒灌头耳肩心。整仪直视发大悲心。整步徐行直入坛内。如是智者恒着新净[疊*毛]布等衣。修斯咒法。常以一切顶王心咒咒一切物。轮王像前持供献已。坐茅草上。一心想像诸佛菩萨。诵咒结印启召发愿。谛观于像。身不动摇目不瞬视结莲花印启佛坐印。如是作持。何以故谓得佛座菩萨座故

次把数珠咒曰

唵遏部羝　弭惹曳悉地悉驮喝[口*栗](二合)挮莎诃

是佛族咒用菩提子珠每持珠。皆咒三遍速得成向正等菩提三等证法。其一切陀罗尼法。亦如此三成就等法求富贵丰饶用金银珠。求当成就一切胜事用颇梨珠。所穿珠绦童女合持。各诵本咒咒珠贯系

咒数珠咒曰

娜谟皤伽嚩底　悉睇娑娑驮野　娑驮野悉驮梯莎诃

诵以斯咒咒珠贯已。掬珠合掌又咒七遍。是名受持珠法。常坐茅草一心静默。着刍麻衣持诵课讫作安隐法。若时数毕。当又咒特室利木。或蜜攞木。或白栴檀木。或枫香木。横十二指头齐劈截。作安隐法。作富饶法皆上成就。若棘针木佉陀罗木迦罗弭罗木等。横十二指头铦劈截。作调伏法亦上成就。无上等木但得叶作。叶元虫者亦得成就。当以牛粪和诸香水。每日涂洒坐卧处。及灌顶处。所用水时皆净细滤。内外衣服常净浣濯。如斯作法若不成就。则加一切顶轮王心咒。遍遍同诵。又不成就复加佛眼咒等。三皆同诵心莫纵懞。是佛眼咒过去诸佛曾已共说。我今复说。为当成就忏五逆者。持此一字顶轮王咒。得大证成。何况性净具信根者。持不成就。若是咒者无此五顶轮王像对坐持念。如佛说像想像目前。一心瞻仰合掌礼已端加趺坐

定想心咒曰

那谟啰(上)怛那怛啰夜耶阿(上)者攞弭[口*鹿]莎诃

诵一七遍。结想大印上有无量众宝。大山下想有大海清水。山上想有无量百千大叶七宝莲花。花台大圆广。博茎复粗大。莲花台叶上。想有宝帐半满月等。宝珠铃磬真珠网缦周匝弥饰。中有释迦牟尼如来。身具三十二大人相八十妙好。结加趺坐坐师子座。目观顶王像。如上说像想皆有之。殿上想有七宝伞盖。以众宝网四布庄严。如是想观纵广百尺想成百尺。纵广一里想成一里。纵一由旬想一由旬。展转乃至色究竟天。观是行相心莫犹豫。随逐诸境惑观乱心

观想大海咒曰

唵弭么路娜地虎吽

诵七遍观想大海清净明彻。无有动渴显现分明

当海心中观想宝山。咒曰

唵阿者攞虎吽

诵七遍已。观想宝山周圆广丽。具足众宝光饰显现

次宝山莲花咒曰

唵虎(引)迦(上)么攞莎诃

诵七遍。观想无量百千大叶七宝莲花。须蕊台茎光饰显现

观想宝殿咒曰

那莫萨嚩怛他誐哆(去)南唵萨嚩吐(去引)[卄/(阿-可+辛)/木]羝萨叵啰(上)伊摩吽(二合)伽誐那剑莎诃

诵七遍。观想宝殿种种庄严光饰显现

次诵本所持咒启请佛会。众宝殿中想持香云香花香食香水供献佛会。则发愿言。唯愿圣众各以神力住受供养。乃待周毕

次诵一切顶王心咒一百八遍。结持东西南北四维上下

已次观坛大界中。想香水海浴释迦牟尼真报身佛。又当一时想浴一切佛身。及佛种族菩萨咒神并咒神。想总浴已。又想种种栴檀涂香。一时涂饰一切佛身。及佛种族菩萨咒神等。又想种种奇妙缯绮金缕袈裟。头冠璎珞及诸衣服。一时披串一切佛身及佛种族菩萨咒神。想启会坐。次想持献诸饮食。一时供养一切诸佛及佛种族菩萨神已。行者则此善根。心口发露诚忏众罪。回向菩提请佛转大法轮。仁者当即谛观鼻端想心无惑。右手掏珠左手当胸结数珠印沿沿诵咒。数课满已。置以数珠净洁合处。印咒护持重烧香。想诸花香如法供献。则诵本咒解坛方界。合掌顶礼依方发遣。如是想法三十旬日。静断诸论每日三时。得见证地三摩地门

    五顶王仪法秘密品第六

尔时释迦牟尼世尊。复谓金刚密迹主言。此顶王咒成就法行。诸佛共说。为得利益成就顶王。密迹过去现在一切如来说无差别偈句教行。皆悉空寂幽闲胜处。我略示说。于大名山圣所居处。或仙神窟或空新室处独林泉处。以斯等处一心善净修行是法。诸不善法极净割除。于善净法生深入意。是二句法蔓延。能生善不善业。是故若食饮食。滋味辛甘酢淡勿欲贪餮耽嗜过饮。若为贪便不能持诵供养烧火。定心不生。是故咒者离断贪爱。恒于初夜随力转读大方广佛花严经宝云经余大乘经。至中夜分。敷净茅草。周四方结界结印咒。印护持身如师子王。头南面东右胁枕手叠足而卧。是布瑟置迦念诵时烧火食时卧法。若扇底迦念诵时烧火食时。头东南方面东北方右胁枕手叠足而卧。若阿毗柘噜迦念诵时烧火食时。头西面南右胁枕手侧叠足而卧。若睡梦。梦见上菩提树栴檀香树弭攞树郁头末罗树。名证中品速成就相。若梦见乘白鹤孔雀金翅鸟等。名证上品速成就相。若有梦见上楼阁幢蹈花鬘上。或见手把箜篌。诣入僧众上塔乘船。名证下品速成就相。若有梦见栴荼罗人猪狗馲驼驴死人等。若触若近。是障不成。如是等相智者应知。若毗那夜迦作诸障恼。持以粳米和乌麻油。日日三时一咒一烧各一千八遍。满三七日则得梦见。本神现身教告语言。汝去某处酥蜜相和。日夜三时一时一咒一烧各一千八遍三日夜。则得梦见毗那夜迦所有真法。汝去吃食所有真道汝当成办。若教觉已加念神咒。愿当为现大丈夫相。勿为我现天女状相。乱我心境妄生贪着愚痴等心。又持护身覆复安睡。若持诵时。勿念过去种种嬉谑杂欲漏法。亦勿欲计未来众事。诸余法散动乱我心。惟一系想入于咒文一一句理。若心欲生观身膖坏。若心嗔生慈心观住。若心痴生十二缘观。若心数缘颠倒生住。则心观想咒神在顶。持以花香先前供养。结加趺坐如法念诵。若少不依是法。或则为障碍。毗那夜迦破坏食啖。若有未曾入此轮王大种族坛场阿阇梨教授法者。自持斯法。则便常为毗那夜迦如影逐身。障献食献香献花饭食香水烧火。咒声不令得到献本咒神。此顶轮王若成就者。则常不为姥赖驮吒迦。毗那夜迦王。作生障难。况余一切毗那夜迦。能障难耶。是故智者成就咒法。当以难胜夺怒王咒。或以轮王仆从咒。于持诵时烧火食时将护其身

若不依法一一护身。则难成就。常为诸恶天龙药叉罗刹恶姤仙类茶枳尼鬼毕舍遮鬼饿鬼。处处随逐伺求障恼破坏虚耗。是咒法中莫以曼陀罗花弭攞花遏迦花等时献供养。及诸佛顶供养法中。亦勿供养。应以惹底花头钵罗花俱物头花谕底迦花。及余种类郁勃名花。持此花等常以供养五顶轮王。若有咒者于一二三度。精修此法不证悉地。倍应勤恳精专修习。乃至七度。海河潬上日日三时。印砂佛塔随力印修。并转大乘诸余经典。印是塔数满三十万。谓灭先世十重障业。随即供养此一一塔。以涂末香诸妙花香。佛前献供供养。于一一塔坐前。诵咒一百八遍。智者如是精法修持不成就者。谓宿障重。又加日日印一肘塔一千已上。若五逆重罪亦得销灭。况余宿障。如斯依法精勤修治。但诵持咒亦得销灭。何况印塔

又法诣住江河岸侧。持以莲花。一咒一掷江河水中。满十万个。则得成向。何况倍加而不成就。若不如是处修行法者。则不成办。如斯咒法薄鲜福人。使加印塔乃得成就。殖福德人但所依法诵持供养。则得成就。如是成者勤诵持咒为根本。是故坚固精进清净求菩提者。毕定成就。未曾见咒在经自成。要假精进。为于菩提师僧父母及苦众生。勤功修习合掌顶礼。依法诵咒剪除障垢。乃得成就。为大功德。劫初有情质直纯善。福德高胜随作随成。不等今我释迦牟尼如来。出浊恶世得解脱时。及弟子等证解脱时。相续勤断猜疑罔心。具足精进净修福事。即得成证若福德上依法修持速获成就。若福德鲜。依法修持久乃成就。是最上咒若证成就。则得高胜无等等故。譬假琉璃宝并莲花光宝。功力价直陪数不及无谕况疋。故此顶轮王咒力。不思议勇猛殊特行者。应常持钵乞食。若得饭饼。复净涛择分为三分。一分奉献佛神诸天。若食献已。持施水陆一切有情。一分施有外来乞者。若无乞者施及禽兽。一分持以依法自食。若有作求安隐法时。面北坐食。若有作求富饶法时面东坐食。若有作求调伏法时。面南坐食。行者常起慈心。念诸有情受众苦者。誓当度脱。若大苾刍若邬波索迦持梵行者。若心慈悲独行持法。则无障碍。是故智者乐欲安隐富饶速成证者。应常定心恭敬合掌礼佛。塔净治洒地。持以牛粪和黄土泥。涂摩坛地。诵以一切顶王心咒。或诵摧碎顶王咒。咒白芥子净灰七遍。布散七方结为方界持。以四橛系以线索。咒之七遍四角围钉。结方地界安布坐位。种种供献护身结印。请召供养诵咒烧火。自身验成。先初供养释迦牟尼如来。次当供养明顶王。次当次第供养一一顶王。次当供养观世音菩萨及所种族。次当供养金刚密迹主菩萨及所种族。次当供养与愿顶王及所种族。如是供养一一次第。皆持香花前想供养已。次当供献世间天神。如斯供献名三种族供养法则。愚痴婴人无所晓解。种种谤毁说一切咒者。说诸咒法尽是漫语。智者若遇如是痴人。应自观诸佛实说亦不虚施。但精专至修供养法扇底迦法。布瑟置迦法。阿毗柘噜迦法。若布瑟置迦法念诵时烧火食时。面东向一心加趺端坐。咒后每加莎诃句

若扇底迦法作念诵时烧火食时。面北方定心结加趺坐。亦每咒后加莎诃句

若阿毗柘噜迦法。念诵作法烧火食时。面向南嗔怒。左脚踏右脚侧上蹲坐。亦每咒后加唬吽等句

若欲常作扇底迦法。以乌油麻和白芥子。作火食法。若欲常作布瑟置迦法。亦以乌油麻和白粳米。作火食法。若欲拔去佛法中刺。作阿毗柘噜迦法。以毒药和槟榔伽里根。作火食法

作布瑟置迦法。以弭攞木阿输迦木阿縒那木菩提木萨惹迦木。常然烧火。

扇底迦法。以尼劬陀木[(几/夕)*頁]头末罗木阿说他木天门冬草等。常烧火

阿毗柘噜迦法。以佉他罗木无楼木苦练木迦啰弭攞木等常烧火

调伏他恶心令善。名阿毗柘噜迦

蠲除灾障一切宁静故。名扇底迦

愿得圆满求者如意故。名布瑟置迦

如是等法于一切处咒者。善思依法修习。为此教中得最上故。于欲辟除此教法中一切灾障故。应作如是。除斯法者更不应作。此所行者慈心一切梵行清净。莫如外道发长胛铦。则得清洁若发长备虮虱所生。随生障咎。梳洗多功念诵数少。若胛铦长裹停垢秽。捻香烧香便即污触。随生障咎。日月蚀时作上成就。于一切时处亦持勿观论。勿讥谤和上阇梨过与非过。若所供养咒师之时。忽见咒神受天快乐。勿爱愿同。见有国土无主交乱时勿住中修法念诵。又勿住于神龙护地。药叉罗刹常集住地。尸陀林地无佛法地。虎狼住地多蚊虻地。无雨方地多饶风地。多贼住地屠杀住地。沽酒地卖经像地。卖凶具地淫女住地。及众难地皆勿住中营法念诵。作求诸法悉不成就。念诵法中烧火法胜。天神喜满。譬人饱食欢喜充适。是故佛说一切念诵品法中。此法为最。亦不论似国王下劣如药叉相女。如佛所说。念诵烧火一切法事。广功广成少功少成。亦勿施他酒肉毒药刀剑弓箭斧槊之具。亦勿赞杀快杀方便杀谟杀。亦不占说他灾吉事。亦不施他迷倒痴法。及所恐怖一切有情不安隐法。皆勿应作。遇下净步多鬼处。有尸鬼处药叉罗刹等处。常一出入想为清净。于念诵处结加趺坐。想诸妙法成香水河。身没澡浴结浴咒印印身。想为佛菩萨等身。即以涂香遍身涂饰。一至念诵不应动摇。漫视听察謦咳唾嗽。若有破坐动摇謦欬。即重轮结浴印印身。持以净水洗手嗽口。乃复诵念亦得上法中法下法定成就故

    五顶王成就法品第七

尔时世尊复为导利诸有情故说大成就顶王法小智有情贪世间之法。心不精专。智者依法修习。定当成向每日请召之时。世间诸神空神星神随所住神。一心念诵随唤来住。常当结界护身诵咒作法。若不护身结界结印。则为夺人精气鬼。夺所咒力六分偷五。或全偷夺。或为荼枳尼鬼。夺所咒力。若恐偷夺。则诵一切顶王咒难胜王咒。定使却全本所持咒。于时世尊又观来世一切咒者。薄德少福乐着嬉戏。不善同伴耽盻女色。于戒缺漏。为说教法。则心思惟坚持六念。系修咒法发菩提心即得成就。密迹离菩提心外即无成办。何以故以咒威力能成菩提。以菩提心大威力故。其能全咒者速得成就。咒者不食青黑等物。亦不佛床法床僧床。和上阇梨父母等床坐卧。吃食亦不颊食。如毗柰耶仪法。乃至不得语食传器食。不得手指揩齿。咒者应知正加趺坐。如法默然食。若念诵时若作法时若请召修法时。应断一切善不善语如法诵念。亦勿与他一床坐卧。传着衣服鞋[尸@拘]袜等。其所食器纯用赤白铜碗食。若已食讫。则水净洗。又以土灰里外干揩。常不作诸嘲调戏论。若喜违犯随罪俱生。恒候年月日星宿时。依法营造三种法。佛神通月修最第一。成就顶王广大悉地。白黑二月八日十四日食三白食。如以香花新净饮食。持献供养如法念诵倍速成证

复有像变令教童女香汤澡浴。受八斋戒。持丝造织方应度量。勿刀截断。于吉时起首画摸。或以板画匠人。时时洗浴清洁。着鲜净衣受八斋戒。当心正中画释迦牟尼佛。坐师子座结加趺坐。具众相好顶放大光。示说法相身有圆光。次佛右边。画观世音菩萨结加趺坐。身黄白色头戴宝冠冠中化佛面目嗔怒。一手把白拂。一手把数珠。又于眉间竖画一目。以天衣服种种。庄严坐莲花座

次佛左边。画金刚密迹主菩萨。加趺坐身青色相。首戴宝冠面目嗔怒。一手把金刚杵。一手把白拂。坐宝莲花。次座后画最胜明王金刚。画大度底使者。画可畏金刚画黄眼金刚。画大笑金刚。画大拳金刚。画军茶利金刚。是等金刚各有大力。最胜调伏。皆执器仗坐莲花座。应以种种衣服璎珞。皆妙饰庄严。次观世音菩萨后。画马头观世音王。画意乐圆满王。画白衣观世音菩萨母。画多罗菩萨。画毗俱尼菩萨。画吠路者那菩萨等。是菩萨等各各执持本所器仗坐莲花座。应以众妙衣服璎珞皆妙庄严。次佛座下左边。画难胜大奋怒神。画大字神。次佛座下右边。画佛眼神。画相好神。是等四神身皆金色坐莲花座。是变像名如来身最胜轮王大成就像。一切通用皆画成证。于时世尊谓曼殊室利童子。汝往昔未证地时。诵以是咒供养此像。像放大光照此三界。上中众生意乐欢喜。曼殊室利汝为光照。升证三地得五神通。是故说像不可思议大三摩地。是如来身故。我以此三摩地力普大三界为诸有情。利益成就神通变化。示顶轮王身如如意宝

尔时世尊复告曼殊室利童子。汝善能以大被甲胄善巧方便。安住有情示济有情无量变化。现于佛身菩萨身缘觉身声闻身等摄取众生。说诸胜法觉寤有情。尔时曼殊室利童子。合掌恭敬白言世尊。佛有几名现顶轮大。三摩地流此世界。于时世尊告曼殊室利童子。顶轮王名者。所谓印捺罗名帝释等。乃至三界六道有情类中。立差别名随类为主。皆为调伏故随类立法名差别无量。皆为成熟众生故。世间无有一法一名一相。不是如来之所变立。曼殊室利童子有一类人。知我不生不灭真如实际。实法法界涅槃实智。无二无相意生儒童。作者受者知者见者。作如是解。童子此娑诃世界众生。称我为大离欲如来佛天人师。童子我常于此世间。成熟众生示如是名。乃有五阿僧祇百千数名。一切声闻愚痴众生。虽称我名亦不识我如是异名。童子我为如是成熟一切有情。亦于诸经中说是异名。童子如是复有一类有情。知我殑伽沙等世界中无量称异名。如来说法如如众生谓去来。如来亦不去来分别出现色相。童子已不去来无作分别。则能出现无量佛事陀罗尼门。尔时世尊复告曼殊室利童子。若有修持是顶王法者。应候吉时白月五日八日十三日十四日十五日。好星宿时。清洁洗浴着新净衣。若是俗人受八斋戒。依法轨住。修造清净涂结坛场。布献香花烧设火食。当供养佛观世音菩萨金刚密迹首菩萨摩诃婆攞神。及诸菩萨一切声闻辟支佛诸天等如斯供养则得一切大威德天大威咒神大明咒。神欢喜观视。此等诸天虽复日日如法供养。于此法部不应礼拜。何以故五顶王咒力不思议。是故咒者。亦不得往死丧家初产生家。不净人家旃荼罗家。诣往顾宿受他供养。亦不持残臭宿食供养及自食啖。咒者每三时自誓。归依佛法大菩萨僧。发菩提心净治三业。念佛法僧戒施天。常于清旦受八斋戒。不杀盗淫妄语饮酒。脂粉涂身坐卧大床。不过中食。以真如智无作我之心。虔敬修习则得成办

尔时释迦牟尼世尊。复告金刚密迹主。又有转轮王像。于出世世间一切咒像。最上无等。准前月日。画者端肃具持十善。以细白叠方量三肘或复二肘。当中画释迦牟尼佛。具足众相身真金色。示说法相佩通身光。坐白莲花师子座上。顶上放光。于佛背后。画七宝山。于佛座下。画莲花池。于佛右边。画咒者貌。长跪瞻佛手把香炉。密迹。此顶轮王像。一切佛说。谓当咒者得大利益。略说是像若有见者随喜供养。随灭众罪得大功德。为诸天龙欢喜瞻视。当定成就一切勇猛顶王咒力。得无数佛种种歌赞供养功德。是妙变像无量无数一切诸佛常皆赞叹。若有信恋昼夜精进恭敬供养。则得罪障一时销灭。身业清净成就顶。王功德智海。超过一切最胜殊特。为诸天人供养恭敬无量赞叹。当证佛地更无退转。成此咒者。怒目嗔喝一切天龙八部鬼神。皆得惶怖四散驰走。其天帝释见是人来。分座同坐。其诸大天亦皆分座。三界诸天见是人来。傲[叛/女]不起迎送虔敬。则皆头破如兰香枝。若我于亿俱胝大劫。赞说是咒亦不能尽。成此咒者。是人名证最上悉地。当为住寿三十三天中王命常安住。不被死殃寿如天身。天身毕已变身如佛。证五神通乘此天界。以无量天前后围绕。往诸佛刹种种变化导诱众生。随诸佛刹现帝释身。或现金刚身。或现大梵天身。或现伊首罗天身。或现童男童女身。入地狱鬼畜生趣。随现诸身救脱众生。或诸山林城邑聚落为作房舍。种种衣食供给施济。常作依怙度脱众生。具五神通行菩萨行为人中尊

五佛顶三昧陀罗尼经卷第二五佛顶三昧陀罗尼经卷第三

        大唐天竺三藏菩提流志奉　诏译

    五顶王密印品第八

尔时释迦牟尼佛。告斯会众。汝善男子等。应当受持我诸如来出现三摩地无量无数大勇猛力。一切如来安住咒身。一切如来真实种族无量无边未曾有法。无量威德出生流布大印及咒。是中能生一切菩提。能破俱胝一切魔军。能摄一切诸大菩萨大雄力者。能令一切可畏有情生大慈心。善男子等我今略说一切办事业大印。尔时金刚密迹主。合掌恭敬白佛言世尊。愿垂说示一切如来流布威德大印及咒。为当利益一切有情。以少功绩遂即成证。是时世尊告金刚密迹言。汝当谛听静思念之。我今为汝分别解释

即先轮结一切如来心精进印

以左右手八指。右押左相叉入掌。急合握拳。以二大指相并平伸。押右头指中节上。勿使头屈。印咒曰

娜莫萨嚩勃驮菩地萨埵南阿(去)弭啰虎吽(二合)淹(丘淹反)

若以二大拇指。双上下来去一切。则名启召如来种族印。印咒曰

唵尔旅职(而职反)

是二印咒。名如来最精进心。力能度脱一切地狱饿鬼畜生。亦能助成一切如来功绩业事。摄诸菩萨帝释梵王伊首罗天焰魔王水天毗沙门天。乃至十地大自在菩萨摩诃萨等

    观世音菩萨种族印咒之二

准前心印。唯改左大母指。屈入掌中。握右头指。右大母指依前定伸。印咒曰

唵阿(去)嚧力

若以右大母指头上下来去。则名请召观音种族印

    金刚种族印咒之三

准前心印。当改左大母指。如前伸。押其右大母指。屈入掌中。握左头指头。左大母指依前定伸。印咒曰

唵拔折啰侄(丁一反)力

若以左大母指头上下来去。则名请召金刚种族印

    轮王印咒之四

先当合掌。以左右二无名指二小指。右押左相叉入掌中。其二中指直竖伸。各屈第一节头相拄。其二大母指相并入掌平伸。又以二头指平屈。押二大指甲背上头相拄。此顶轮王根本大印。乃是过去殑伽沙等一切如来。已皆共说持。未来一切如来当共说持。现在一切如来今共说持。为欲摄诸有情故。令共说持。智者所在处授结此印。一切妒恶障碍毗那夜迦悉不亲近。密迹此顶轮王根本印。一切诸佛住百千俱胝殑伽沙劫。赞说此印功德神力。亦不能尽。复以种种言辞譬喻。说是大印亦不能尽。若当智者结持此印。诵顶轮王咒。即常不为俱胝百千魔魔族而作恼乱。是人却后百千俱胝大劫不坠恶道。何以故是人所得福蕴功德故。我于百千俱胝大劫。说亦不尽。此大顶轮王咒。若当有人以一净心常诵持者。所得念力慧力智力。于百千俱胝劫。所寿生处常不退失。金刚密迹首。何以故如是大印。有大威德无量力故。印咒曰

娜谟皤伽嚩底阿跛罗(上)底[可*欠]妒瑟抳沙野唵怛他伽都瑟抳沙阿娜嚩路枳多姥[束*犬]驮斫讫(二合)啰靺啰底虎吽(二合)入嚩攞入嚩攞驮哿驮哿度那度那弭度那弭度那怛啰(上二合)縒野摩罗野[(刀/又)*頁](乌骨反)娑那野[可*欠]那[可*欠]那畔惹畔惹暗暗恶恶各各补弄(二合)企抳补弄(二合)企抳军挐里[寧*頁]阿播啰(上)尔哆塞怛啰(二合)驮哩腻(尼至反)虎[合*牛]

    高顶王印咒之五

先以左右二无名指二小指。右押左相叉入掌中。次以二中指直竖头相拄。其二大母指相并伸。押二无名指中节上。又以二头指。当中指侧中节上。屈头相拄。印咒曰

唵入嚩攞捻(奴邑反)弭(二合)捻瓢(并遥反)伽睹邬(二合)瑟抳沙(去)度那度那虎吽

    白伞盖顶王印咒之六

准前高顶王印。唯当改二中指。微屈第一节。平头相拄。次开二头指。头相去半寸。印咒曰

唵么么么虎[合*牛]溺(儞益反)

    光聚顶印咒之七(一名金轮印咒)

准前高顶王。唯改二头指。磔开直竖伸头。各去中指头一寸二分许。印咒曰

唵怛他伽都瑟抳沙娜嚩路抧哆姥[束*犬](卢骨反)驮帝孺啰始虎[合*牛]入嚩啰入嚩啰驮哿驮哿捺啰弭捺啰儭那频那虎吽泮莎嚩诃

重一印。准顶轮王印。唯改左右无名指。各直伸竖。其二大指屈。押二小指甲侧。其二中指二头指。并屈头相拄如半月

是一法印。亦名顶轮王坛轮。结作法印八也

    次胜顶王印咒之九

准前白伞顶印。唯改二头指于中指第一节下。平屈头相拄。又印准光聚顶印。改二头指。二中指上节背上侧文。印咒曰

唵惹喻瑟抳沙入嚩攞入嚩攞畔驮畔驮娜么娜么[口*者*見]噜[合*牛][口*者*見]噜[合*牛](三合)[口*者*見]噜[合*牛]臛(乎各反)[可*欠]曩虎[合*牛](二合)

    准前顶王印同即是转法轮印之十

又以左右二小指。平屈头相拄。次以二无名指各屈入掌中。其二中指各微屈。竖头相拄。其二头指当中指中节侧上头相拄。其二大指各押二无名指上。开二掌腕相去四寸许。是一法印能转十二行相法轮灭诸垢障

    如来雹摧烦恼印之十一

准顶轮王印。唯改左右二头指。[打-丁+必]在二中指背后头相拄。是一印亦名坐印亦名顶轮王坛印

复告金刚密迹主是五大印。名一切如来顶轮王种族王印大印。一名高顶王印。二名白伞盖顶王印。三名光聚顶王印。四名转法轮印。五名雹摧烦恼印。是印等名大顶王印

    如来心印咒之十二

准前第一如来心印。唯改二大母指。双屈入掌中。是一法印名如来心大精进印。咒者若常轮结是印。诵顶轮王咒印。一咒一印心上。满七遍。则能摧灭过去一切根本重罪。常以是印作一切法成就处。加被自身及护咒神身能令神现。印咒曰

娜莫三曼多勃驮南唵愚娜[口*禮]尾啰(上)莎诃

是一法咒。功力同前第一印咒。于作法处互用亦得。是咒有大威猛力故

    一切顶王使役之印咒之十三

合掌八指屈头相拄。虚掌内。二大指并直申。先合掌当心大虚掌内。当以左右八指。各平屈头相拄。其八指头各相去三分许。是二大指相去三分。平直竖伸。印咒曰

娜莫三曼多勃驮南唵啅噜噜畔驮莎诃

是法咒印。亦能成办一切事业。自护护他结修诸法无障恼故

    如来锡杖印咒之十四

先以右手大母指。横屈入掌。以头指中指无名指小指。急握作拳。屈肘掌当前平申。其左手把袈裟角。出头四寸。亦屈肘当前平申。印咒曰

娜莫三曼多勃驮南唵度那(奴个反)咨驮啰拏虎[合*牛]

是法咒若遇诸恶一切有情。则结是印用拥护身

    如来钵印咒之十五

先以右手当心仰掌。次以左手覆合右手掌上。其左小指头。与右大指头相拄。其右大指头。与左小指头相拄。印咒

娜莫三曼多勃驮南唵路迦播罗地瑟耻多驮啰野驮啰野(药可反)摩诃那皤(去)嚩勃驮播怛啰(二合)莎诃

是法印咒。具大精进。常为一切如来神力而加护之。当结是印并诵此咒。一一遍终称忆地狱饿鬼有情满百八遍。则得地狱一切饿鬼饱食诸食。若旷野行亦结此印并诵是咒。则得旷野一切鬼神不相娆故

    如来相好印咒之十六

先以左右二中指二无名指二小指。右押左相叉入掌。各搏掌。直申其二头指。侧相拄。是二大指各搏头指侧上。以印到垂仰掌置于额上。二头指头正当眉间。印咒曰

娜莫萨嚩怛他加底瓢阿啰褐弊(毗药反)三藐三勃睇弊醯醯畔驮畔驮底瑟侘底瑟侘驮啰野驮啰野儞[口*論]驮儞[口*論]度(引)[束*犬]拏么抳莎诃

是法咒印名大丈夫相好。若有人能轮结此印。则速成就一切悉地具大威德。若以印印顶。即名如来顶印。若以印印鼻。即名如来鼻印。顶鼻印咒曰

娜莫三曼多勃驮南唵缢(鸟异反)哩抳(上声)虎[合*牛]泮莎诃

是如来顶鼻印。常结护身当向百千俱胝大劫。不患鼻顶等病

    次如来眼印咒之十七

先以二手合掌。以二大指双屈入掌。次以二头指各屈头第一节。押二中指侧中节上。其二头指头相去一寸。是如来眼印。于顶轮王坛清净轮结。能作大益灭诸重罪。成进顶王咒者悉地。若已过世百千俱胝劫所修功德。以印威力尽悉摄来积集功德蕴。印咒曰

娜莫萨嚩怛他伽底瓢阿啰褐弊(毗药反)三藐三勃睇弊唵噜噜塞普噜入嚩攞底瑟侘悉驮路者泥萨嚩喇他娑驮宁莎嚩诃

金刚密迹主。此如来眼大明王咒。是十俱胝佛同共宣说。我于往昔为菩提时。于是十俱胝佛前受得斯咒。若当咒者以一精心诵持是咒。则得一切菩萨咒神悉现在前。一切金刚种族咒法亦皆成就。是故密迹。持五顶王咒者。应先每诵斯咒七遍或三七遍。是大明王咒。如来今为一切有情得大安乐故说。咒者若遇暴恶性人。咒手摩面默诵斯咒。对共论说义理。得彼熙喜。亦能摧伏一切魑魅魍魉恶鬼神等。密迹主若人持顶轮王咒。一所祈法二所祈法不成证者。则以加此大明咒王。齐等双诵满二十万遍。决定成就顶轮王咒最上悉地若未经是一二作法。而双诵者。则加损殃持咒者身

    次如来眉间印咒之十八

准如来眼印。唯改二头指。各当中指背上节。头离中指节一分许。印咒曰

娜莫三曼多勃驮南纥[口*履](二合)虎吽(二合)

此如来眉间毫相印咒。是一切如来已所宣说。我今亦说。轮此印时。大自在天俱摩罗大俟呬野天等皆不娆恼。何况诸小魑魅鬼神。而能恼耶

    次如来口印咒之十九

准如来心印。唯改二大母指。并胛申。等屈头节。去右头指侧二麦颗间。以印置于面门。是二大指背头节。正当唇间。印咒曰

娜莫三曼多勃驮南抧[口*履]抧[口*履]虎[合*牛]

是一印咒有大焰炬。能速助办一切事业。咒者若常轮结斯印当口间着诵此。口咒二三七遍。复诵顶轮王咒者。以印咒力。三界人天见闻语论。悉皆敬爱。是故此人应常和雅真软法语。是人当于百千俱胝劫不患口疾。是大自在天毗瑟努天。及诸天龙八部鬼神。闻此人语悉皆敬伏。况余诸小魑魅鬼神

    难胜奋怒王印咒之二十

当以右膝着地。左脚屈膝蹈地。作欲起向前鏺(里证反)身势仰面努目。邪视左边。当以右臂及手指等。右边向后。侧臂邪紧急。努臂似向地势。其五指散磔开。手掌似覆似侧。次以左臂左边向后。抬紧急努屈臂手向上。其五指似散。竖努磔开。掌面向前。结是印时。发大怒声。称虎吽字三七声者。随所障罪则皆破灭。欲界魔王及魔军将悉皆摧碎。我昔初诣熙连禅河沐浴身已趣此菩提树下。坐金刚座。是时当有无量百千俱胝魔众。各持种种恶秽怒相。娆恼我时。难胜奋怒忽于我前。从地踊出示女状相。嗔结斯印摧诸魔众。种种怖相一时散灭。无能恼者。当是夜中欲明晓时。即证通无上正智。观见世间一切沙门婆罗门无有证者。摧魔印咒曰

娜莫三曼多勃驮南唵虎鲁虎鲁战拏(尼女反)里摩蹬倪莎诃

金刚密迹。此难胜奋怒王咒。是我所说。若当咒者遇大恶怖鬼等处。欲护身结界造修法者。则勤精进持。结此印诵以斯咒。趣修此法则无障恼。速成就故

    次如来槊印咒之二十一

端身结加趺坐。以左臂手仰掌。横屈申正当脐下。其四指相着直申。是大母指微屈直申。抟着头指根侧。次以右手大母指与头指头相捻。其中指无名指小指相着。并申微少似屈。是大母指头指头与右手小指头相拄。是一法印。智者常轮持结者。现于此生于当寿生。永不退失信进慧力如来行力。得诸如来而加护念。印咒曰

娜莫三曼多勃驮南唵弭惹(如者反)曳摩诃铄底没驮[口*履]虎[合*牛](二合)泮吒弭惹以儞泮吒忙伽犁泮吒莎诃

是一法咒。每日三时诵以三七遍。速于三界得无障碍。胜成就故

    次如来脐印咒之二十二

准如来槊印。唯改右手大母指头指头。去离左小指头。一麦颗间。是一法印亦名诸佛大力雄印。智者若常忆持轮结并诵脐咒。则得销除一日二日虐病。痿黄之病肠头痛病及诸等病。又得一切灾障自然殄灭。当寿福命安隐丰乐。印咒曰

娜莫三曼多勃驮南唵　纸置纸置莎诃

是一法咒。能现如来种种色类不可思议神通变化。诱引有情

    次如来甲印咒之二十三

当以右手大母指。横屈掌中。以头指中指无名指小指。急握大指作拳

是一法印名诸一切顶王心印。智者若常以印印顶项左右肩膊及。印心上得大威力。咒者精勤持修于法。若无斯印则无庄饰。如形裸陋。如国无主如屋无人。如食无盐如池枯涸。如地空无丛林花草。如事火外道婆罗门。无法可依。如王乘车无控御者。咒者如是虽复精勤。若无甲印则为魔娆无所成效。印咒曰

娜莫三曼多勃驮南　唵部(引)入缚(二合)攞虎[合*牛]

是一法咒名如来金刚句三摩地。常用护身如王被甲严加器杖。则不怖畏恶贼兵众。如此咒者亦复如是。每日三时量力量法如法勤修是甲印。则速成就无所怖故

    次如来发髻印咒之二十四

准前甲印唯改申中指直竖。以印安顶直耸竖印。咒曰

娜莫三曼多勃驮南阿(去)啒哷(二合)

是一印咒名如来发三摩地门。力能成作一切事业

    次如来耳印咒之二十五

准前甲印。唯改申头指直竖。以印竖安耳门。与上耳轮齐印咒曰

娜莫三曼多勃驮南斛迦(二合)

是一印咒名如来耳三摩地门。常结印咒耳。速当除灭一切耳病证天耳通

    次如来牙印咒之二十六

先以左手头指中指无名指小指。急屈把拳莫使露胛。又以大母指直申。押头指正侧上。其大母指面上第一文。与头指外背齐。以印置左牙颔。右亦如是。印咒曰

娜莫三曼多勃驮南唵怛他伽多能瑟絮(知价反)[口*禮](二合)虎[合*牛](二合)泮莎诃

是一印咒名如来牙印三摩地门。有大威力。诵以斯咒结印印牙。于当来世得佛齿牙

    如来受记印咒之二十七

以右臂当胸直平申。其头指中指无名指小指急把拳。其大母指竖屈。头去头指侧二分间。是一法咒过去一切如来。未来一切如来。现在一切如来。皆以此印而受记别。是故智者常结是印。与诸有情受菩萨记。印咒曰

娜莫三曼多勃驮南唵虎[合*牛](二合)特[口*梵](二合)

是一印咒。能成一切如来事业。以印咒力。生生常得念力进力戒定固力福胜蕴力。不为一切诸恶鬼神而娆恼故

    次如来髆印咒之二十八

准前甲印。唯改臂直申向上。印咒曰

娜莫三曼多勃驮南畔惹阿泗泮吒莎诃

是一印咒名如来髆印三摩地门。具大神力勇猛殊特成众法故

    次如来奶印咒之二十九

准前甲印。唯改屈臂以印拳面。印当心上。印咒曰

娜莫三曼多勃驮南吹(晡空反)伽(鱼迦反)囇扑(普木反)

是一印咒名如来奶印三摩地门

    次如来幢印咒之三十

先以右手大母指。横押中指无名指小指胛上。以头指直申磔竖。申臂直上。印咒曰

娜莫三曼多勃驮南割絮(知价反二合絮字不出声)

是一印咒名如来幢印三摩地门

    次如来卧具印咒之三十一

准前幢印。翻印手头指当胸下指。印咒曰

娜莫三曼多勃驮南阿(去)骨录(二合)

是一印咒名如来卧具印三摩地门

    次如来乘印咒之三十二

准前幢印。改屈臂手当心前侧臂平申。印咒曰

娜莫三曼多勃驮喃虎[合*牛]迦浮[口*梵](二合)唵

是一印咒名如来乘印三摩地门

    次如来头印咒之三十三

准前幢印。改以印手捻头顶上。印咒曰

娜莫三曼多勃陀南唵慕[束*犬]驮[寧*頁]莎诃

是一印咒名如来头印三摩地门

    次如来肋印咒之三十四

以右手无名指小指双屈头。拄大母指面。其头指中指并着直竖申。印咒曰

娜莫三曼多勃驮南唵虎[合*牛]朅

是一印咒名如来肋印三摩地门

    次如来见印咒之三十五

以右手中指屈头。与大母指头相拄。其头指无名指小指。相并直上竖申。印咒曰

娜莫三曼多勃驮南唵跛(北没反)啰(上)悉地迦履莎诃

是一印咒。名如来见诸法性三摩地门

    次如来光焰印咒之三十六

准前见印。唯改头指无名指小指。向掌散开微屈如月初生。印咒曰

娜莫三曼多勃驮南唵入嚩[口*履]泥(上)莎诃

是一印咒名如来光显诸法故

    次如来光照印咒之三十七

以右手大母指。竖申搏着头指侧。以头指直竖。申其中小指。各申向掌。屈如月初生。又以无名指向掌。屈如钩形。印咒曰

娜莫三曼多勃驮南唵虎[合*牛]么(牟罗反)么(同上)泮莎诃

是一印咒名如来照诸三摩地门。圆满现故

    次如来唇印咒之三十八

准前光照印。唯改中指。少许坚申麦颗间。印咒曰

娜莫三曼多勃驮南阿阿嚩(无可反)嚩憾

是一印咒名如来唇三摩地。持者当得灭诸罪故

    次如来舌印咒之三十九

以右手头指中指无名指小指。并相博着当心。仰掌平申。其大母指横掌中。印咒曰(归命同上)

唵娜啰儞[口*梵](蒲绀反)惹(上日月)虎[合*牛]泮莎诃

是一印咒名如来舌三摩地。持者当得如来舌相福圆满故

    次如来三摩地印咒之四十

以左手五指相并。当脐下二麦颗地。侧横仰掌平申。次以右手四指相并。亦侧横仰掌平申。以手背押左手掌上。其右大母指横屈掌中。印咒曰(归命同上)

唵阿底舍耶尾讫啰迷莎诃

是一印咒名如来脐三摩地故

    次如来金刚光焰印咒之四十一

准前三摩地。改当心上。印咒曰(归命同上)

虎[合*牛]入嚩攞跋日啰紧[口*窒]閵(引)[口*窒]閵(引[示*(臼/工)]二合)

密迹主此金刚光焰印咒。亦名过去未来现在一切如来。金刚光焰心三摩地大明咒王。一切证地大菩萨等。及诸天龙八部鬼神大威德者。皆无能越况余下者魑魅鬼神

    次如来小腹印咒之四十二

以右手脐下一寸。横申仰掌五指相并。次申左手五指。相并背押右手掌上。其二手侧着肚。印咒曰(归命同上)

唵怛絮怛絮塞塞(僧乙反)普絮普絮蜜奈(奴乙反)啰跛宁(上)跛啰(上)未娜宁(上)嗔娜宁(上)频娜宁虎[合*牛](二合)泮莎诃

是一印咒功能准前

    次如来脊印咒之四十三

以右手大母指。押头指无名指小指甲等。勿使甲露。次以中指横押大母指上。印咒曰(归命如上)

缢(鸟以反)迦履那迦[口*履]干驮质都嚧(二合)娜啰么抳奈啰莎诃

是一印咒功能准前

    次如来髀印咒之四十四

准前脊印。又改押中指头甲申出头指头押大母指甲上。印咒曰(归命如上)

唵都他(他可反)者莎诃

是一法印功能准前

    次如来大慈印咒之四十五

准前脊印。又改押头指头胛。出无名指头。押大指胛上。我为一切垢重有情。说示慈印令生慈心。我昔坐于菩提树下。以大慈心持结此印。得诸魔军而自散伏。结此印者。应以一切佛力法力阿罗汉力慈念心力。持结此印则得一切极重罪垢速皆销灭。咒曰(归命依上)

怛地他君律(轻呼)倪(鱼抧反)[寧*頁]盎(乌浪反)矩履么[口*履](引)者钵喇(二合)拏舍嚩[口*履]落乞洒落乞洒么吽(二合)俱磨哩失哩耶摩里儞莎诃

是一印咒名一切如来大慈印咒。若有咒者。常起慈心持此咒印。则当不为一切毗那夜迦。虎狼怨贼斗诤灾难横干娆恼。以印咒力速证慈心三摩地故

    次如来无垢印咒之四十六

准前慈印。又改无名指头。于大指下押却。次以小指头押大指[爬-巴+甲]上。印咒曰

娜莫三曼多勃驮南虎吽暮喇达泥(二合)虎鲁虎吽泮莎诃

是一印咒。智者常诵咒作饮食。乃服持吃能灭众罪。又常不为毗那夜迦食中恼害

    次如来甘露印咒之四十七

又以右手大母指。横押头指中指无名指小指[爬-巴+甲]等。印咒曰

娜莫三曼多勃驮南唵印倪(鱼抧反)[寧*頁]部哆(得贺反)[寧*頁]莎诃

是印咒能令持者证甘露法大解脱门

    次如来大师子吼印咒之四十八

先合掌当心。左右二手大母指。各屈掌中。又各以二头指二中指二无名指二小指。屈握大母指作拳。其左右头指中指无名指小指等。各[爬-巴+甲]背相合著。是八指头勿着于掌。印咒曰

娜莫三曼多勃驮南唵劫比攞热置攞唬泮莎诃

是一印咒名大师子吼成就金刚顶轮王教。能广示现不可思议一切未曾有越意事故

    次如来相字印咒之四十九

又以左右二手八指。各伸磔开。右押左相叉相押中节。其八指头各直竖伸勿着岐间。其二大母指亦各邪磔竖。申头相去寸半。以印当胸三寸间着。印咒曰

娜莫三曼多勃驮南示(诸二切)

是一印咒名如来大丈夫相印三摩地门

    次如来洛讫瑟弭吉祥印咒之五十

以左右手腕合相着。其十指磔开直竖。微屈伸头。各相去一寸半间如开莲华。印咒曰

娜莫三曼多勃驮南唵素(上)没啰(上)歌弭(二合)罗讫涩弭莎诃

是一印咒名如来吉祥印三摩地。能令持者得大财宝众人敬赞

    次如来般若波罗蜜印咒之五十一

以二手合拳虚于掌内。如未开莲华朵。印咒曰(归命如上)

唵戍噜底塞蜜[口*栗](二合)底弭惹曳莎诃

金刚密迹主此一印咒。名如来般若波罗蜜印三摩地门。所有三世一切如来诸大菩萨独觉声闻等。皆从此之般若波罗蜜印咒三摩地门生。成证阿耨多罗三藐三菩提地。是知此印咒有大威德。名主三世一切如来诸大菩萨一切金刚独觉声闻母故

    次如来大悲印咒之五十二

准前般若印。唯改屈二大母指入掌中。印咒曰(归命如上)

唵怛楞(卢亘反弹舌)倪(鱼抧反)[寧*頁]虎吽(二合)泮莎诃

是一印咒名如来大悲印三摩地门

    次如来膝印咒之五十三

以二手合掌。各以小指右押左屈入掌中。印咒曰(归命如上)

唵娜暴吉[寧*頁](二合)跛啰(二合)儞跛多也莎诃

是一印咒名如来膝印三摩地门

    次如来脚踝印咒之五十四

以二手合掌。各以无名指右押左屈入掌中。印咒曰(归命如上)

阿多[口*(隸-木+士)]多[口*(隸-木+士)]嗢多[口*(隸-木+士)]跋佐啰暮乞使(二合)抳莎诃

是一印咒名如来脚踝三摩地门

    次如来脚印咒之五十五

以二手合掌。各以中指右押左屈入掌中。印咒曰(归命如上)

唵拔佐啰商矩罗部使羝娜啰入嚩攞虎[合*牛]莎诃

尔时世尊诰金刚密迹。此等印咒从一切如来大丈夫相庄严身分支节所生。汝善男子如来有无量俱胝百千印。是一一印各有无量仆从印故。当后世时少福有情成此咒王。我今但为当后世时。成此咒者得大利益。略说斯咒。密迹汝当赞诵依法受持。如此印咒为当来世一切有情分别解释。顶王印咒功绩力故。若有善男子善女人。乐成此大顶王者。应常清洁恒诵此咒恒结此印。是人则得无量百千称叹功德。销灭一切黑闇垢障。为诸如来大菩萨等欢喜怜愍。于所生处得宿命智。身心相智皆得圆满。无诸夭病。能与一切有情作大光明。能于恶界度脱有情。得大辩智具大精进。光明威德眷属圆满。洞解世间一切善巧。亦能治救一切有情烦绕痴病。常得十方一切如来加被护念。护菩萨身。若当有人日日常持此等印咒。称己之名。则当不为一切毗耶夜迦逼迫娆恼。一切罪障自然殄灭。于现身成此顶轮王者。则当来世速得证佛无上正等菩提三摩地故。金刚密迹此等印咒。皆是一切如来种族真实印咒故。我今释迦牟尼如来。为令成就顶轮王者。说示印咒故

五佛顶三昧陀罗尼经卷第三五佛顶三昧陀罗尼经卷第四

        大唐天竺三藏菩提流志奉　诏译

    五顶王修证悉地品第九

尔时释迦牟尼世尊。于是之时为未来世一切有情。复观大众。谓金刚密迹首言。于当来世。多有下劣精进顽愚有情。心耽浑垢下行下见。不能成就无上大法。若有净信纯直有情。爱乐咒法发菩提心。行常直正具精进者。密迹我为此人。略说此顶轮王无量殊胜功德威力。是诸如来大菩萨等所赞导处。亦是无量佛三摩地门所出生处。能令超过一切魔界。示大如来色身。摧破一切恶天龙药叉罗刹诸恶法。心伏恭敬。所有诸佛菩萨金刚诸天咒法。悉摄此中。我于无量百千俱胝劫。赞说此咒亦不能尽。是顶王咒。过去一切如来为彼有情已教说。示我亦曾于过去无量百千佛所。亲听受得此顶王法。是今得为释众中尊。亦为今当说是咒法。金刚密迹若有人。精持忆念此顶王咒。则除无量八难怖畏。破诸魔军灭诸重罪。前所说像随画一像。以白檀香泥摩饰坛场。日日三时依法澡浴着新净衣。三时供养。三时诵咒。轮结印等诵顶王咒。满二百万。乃候三月白月一日。采持惹底延花。当画像上系为伞盖。正于像前庄严三肘坛。摩以白檀香泥涂摩坛面。乃复持以种种涂香末香烧香苏灯香水饮食花等。坛上布列如法献供。举月一日诵顶王咒佛眼咒。三时各诵一千八遍至十五日。绕坛四面加然苏灯一千八盏。结金刚座调调诵咒。至后夜忽于空中闻雷震声。像现三相。一花盖动。二画像上放大光明。三像自动。睹斯相已。心所愿求皆得圆满。若依法精勤诵满一俱胝数。名下承事供养于佛。若常依法诵二俱胝。名中承事供养佛。满三俱胝。名上承事供养于佛。证大自在菩萨地住。作法无碍力。能调伏一切天龙八部鬼神。若乐调伏天龙神者。诵之四遍则各敬伏随咒者意若欲证大菩萨地。当诣海沙潬上或江河岸沙潬上。诵咒印塔。塔长一肘一咒印一塔。随一一塔前置花香水烧香。诵咒满七俱胝。于最后塔放大光明入咒者身。于斯之时三千大千一切释梵天。他化自在天乐变化天广果天净居天。色究竟天及诸天等并种族天。各住于空雨众香花种种歌赞。及诸龙神药叉罗刹一切鬼神。亦皆会凑散花供养而赞叹之。所有寒冰地狱有情皆得温适。所有猛火地狱有情皆得凉适。是时咒者得大威德。身证神通为天中天。身金色相如盛年者。证大智慧于空自在。以诸天等前后围绕。腾空自在。其所同伴见作法者。皆得随从为天仙王。以无量百千咒仙前后围绕。诣诸佛刹随心皆至。或处天帝释宫分座同坐。身貌威光精进智慧。一切天人无有疋者。及证菩萨方便善巧。甚深智慧调伏有情。复增寿命无量数劫。见诸如来出现成道。是时如来重说伽他

  彼不思议天人敬　　断诸贪垢邪见轮
  身及智慧大精进　　当获神通利有情
  成就轮王证佛地　　得寿天中法胜尊

金刚密迹此成就法。昔宝髻佛为凡夫时。修持是顶轮王。此成就法金刚幢佛光明自在王佛。如是无量佛等一一修持。此成就法复有观世音菩萨不动处菩萨。曼殊室利菩萨普贤菩萨。如是无量大菩萨等。皆凡夫时修持此法获得菩提。密迹如汝往昔因地。遇金刚幢如来法欲灭。怜愍有情难作。能作修成佛眼大明咒故。若当来世者亦复如汝。坚固情进发菩提心。怜愍有情修此顶王。则得成就。复别修法。应常对观顶轮王像前。诵满百万遍。乃于白月十五日。加浴清净着鲜净衣。一日一夜不食不语。持以白芥子和水。咒一千八遍像前散洒。周遍八方结为坛界。以诸饮食香水花香布置供养。坛上四面悬诸幡盖。持好雄黄置一莲叶上置坛中心。面东趺坐咒是雄黄令现三相。若得暖相即能调伏一切有情。若得烟相即证安怛陀那大仙若得光相持以涂身。证如盛年身金色相。以诸咒仙前后围绕。寿命一劫为咒仙中大转轮王。成就牛黄法亦如是。又法伺候佛神通月。举白月一日。一出一浴着新净衣。三时供养三时忏悔。发愿诵咒启请诸佛转大法轮。时则诵顶王一千八遍。如是作法至十五日。加复精洁一日一夜不食不语。持以新净僧伽梨衣。或以锡杖故以钵盂。咒一千八遍置于坛内。复以种种饮食花香布设供养。周勤结界拥护于身。面东趺坐调调诵咒。咒僧伽梨衣令现火焰。咒者睹已披着身上。即证咒仙腾往佛刹。能现众身寿命一劫

又法佛神通月。诣河岸砂潬处。印一肘佛塔满十万数。至十四日如法护身。复于像前广设供养。坐茅草席右手持一新净之剑。诵顶王咒。乃令空中出众语赞。其顶王像上放大光照咒者身。于其空中无量天乐不鼓自鸣。时阿修罗女及诸咒仙咒仙种族。亦皆集会无量赞叹。是时咒者即证身通为咒仙王。着诸天服腾往自在。游戏佛土寿命大劫。又法诣山高胜顶上。严饰坛界置像。面东结印护身。持以诸药种种果子。吃为斋食勿饮食。诵顶王咒三七遍。乃当持以尸陀林。铁铸为轮辐相具足。其作轮匠六根端正。教铸冶已将一善伴诣阿修罗窟。于窟门前悬像结坛。以佉陀罗木肘截然火。烧设火食。以白芥子无楼木叶黑芥子油。如法相和。坐茅草席。右手把轮一咒一烧满十万遍。则破修罗门锁钥。二十万遍时修罗宫殿则大火然。三十万遍则修罗童女而自出现恭敬。白言大士今何作为。愿入宫殿。随所徒伴亦皆随入。任所使为。咒者入时勿将伴去。何以故恐损害故。若入去时左手把轮。诵咒直入宫殿中。为修罗尊。修罗宫殿一切财宝悉属咒者。窟中一切修罗大仙修罗童女皆仆从。若于世间游行住者。身亦得证现身。寿命一大劫

    五顶王普通成就法护摩品第十

尔时释迦牟尼如来。于是之时入于一切密法光中佛不思议界神变三摩地王。其殑伽沙一切诸佛。同是之时亦入一切密法光中不思议界神变三摩地王。是时金刚密迹。从座而起合掌恭敬。绕佛七匝却住一面。瞻仰如来目不异顾。是时释迦牟尼如来。与殑伽沙一切如来。从三摩地安详而起。告金刚密迹王。汝当谛听一切佛说五顶轮王异咒同法。能示现妙大不思议不广略法。若有成证如诸佛说。密迹一切顶王通用咒品。我今先说一切顶王最胜三摩地同请唤身咒曰

娜么皤伽伐底(丁礼反)坞瑟腻沙(去)耶翳呬曳呬簿伽畔达摩啰(上)[門@安]钵啰(上)底(丁礼反)縒么么(称名)喝[口*栗]割(二合)俭(引)健驮补涩波度跛末廪邻者慢遮避啰(上二合)乞使(二合)娜跛罗底(二合)歌多末攞播啰(平)讫啰(二合)摩野莎诃

是诸法持以白花咒三遍。请召一切诸佛顶王菩萨种族坛中会坐

一切供养咒曰

娜么皤伽伐底坞瑟腻沙(去)耶缢(乌以反)么[合*牛](二合)健谈补涩跛[合*牛](二合)度跛[合*牛](二合)嚩[口*廉]儞跛[合*牛](二合)者跛娜跛啰(上二合)底(丁以反)

车驾啰车驾啰萨婆步地瑟耻帝达摩啰阇波啰底[可*欠]跢耶莎诃

是一法若供养时。持以涂香花水烧香及诸饮食皆咒三遍。

请火天咒曰

娜么皤伽嚩底坞瑟腻沙耶翳呬曳呬帝孺(儒昭反)摩理祢(去)阿[起-巳+乞](其栗反)娜曳莎诃

是一法烧火食时。诵以三遍先请火天烧食供养。后乃烧食供养诸佛菩萨及诸拥护大士

发遣火天咒曰

娜么皤伽嚩底乌瑟腻沙耶(此下句同上)

是一法一切献火食都已周毕。诵三七遍发遣火天

一切顶王心咒曰

娜么皤伽缚底乌瑟腻沙耶唵拄噜[合*牛](二合)畔驮莎诃

是一法自护护他营一切法悉皆清净

大摧碎顶王咒曰

娜么皤伽嚩底乌瑟腻沙耶唵微抧啰(上)拏度曩度曩杜(重引)

是一法若为毗那夜迦娆恼障者。常以是咒灌顶护身结界结坛一切通用。若作顶王大结坛者。净屋舍时。亦以此咒咒火食灰白芥子等一百八遍。相和散于屋舍内外四面。或以一切顶王心咒。咒水灰等持散洒之。或以所诵持身咒心咒亦得。又诵摧碎顶王咒。咒佉陀罗木橛四枚一百八遍。钉之四方结为坛界

摧恶鬼神咒曰

娜么皤伽嚩底坞瑟腻沙耶萨嚩米[起-巳+乞]娜苾途梵(二合)縒迦(引)耶咄露(二合)絮耶莎诃

是一法能摧一切众恶鬼神。及咒同伴盖结护身。四方住立施为大法

大难胜顶王咒曰

娜么皤伽嚩底坞瑟腻沙耶萨嚩怛啰(上登乙反)阿跛啰尔多耶唵舍么野舍么野扇底(丁礼反)难(去)底(丁礼反)达么啰(平二合)阇磨使底(丁礼反)摩诃苾地(二合)萨皤喇陊(他可反)娑驮[寧*頁]莎诃

是一法咒以新净瓶满盛香水。咒百八遍灌顶浴身。能除遗一切罪垢灾厄。毗那夜迦等。昼夜拥护能除恶梦

尔时释迦牟尼世尊告密迹言。是五顶王复有少法但[怡-台+庶]诵持结如来顶印。印于顶上咒印三遍。则成拥护。或火食灰或白芥子。咒之七遍带佩髻身亦成拥护。若为灾厄魍魉之疾。令白线索一咒一结。带佩身颈则得除灭。若乐于尸陀林作诸法者。结印诵咒一百八遍。则护盖身任所作法。若扇底迦法。咒酥火烧则应法成。若取伏藏以净练酥。一咒一烧一千八遍取无障碍。或以白芥子一咒一烧一千八遍亦得无障。又法于月蚀时。摩坛烧香。银器盛乳置坛中心。专心咒乳特勿观月。月欲如故即持服之。能除一切身中厄难

又法诸山顶住。常食粳米乳饮。面东趺坐诵咒满三洛叉(三十万)已。则三日三夜不食不语。以菩提木肘截然火。持以油麻酪酥蜜等相和。于三日三夜一咒一烧。勿使间断满三日三夜。欲明之时。则得富贵财宝自然

又法以白芥子和油。每日三时一咒一烧一千八遍。满七日已。则得他人而自敬伏。若烧白花降伏婆罗门。若烧黄花伏刹利。若烧黑花敬伏田舍人。若欲遣伏邪见恶人者。以稻谷糠苦练木叶毒药等相和。一咒一烧即得遣伏若罚恶人以黑芥子。一咒一烧则得摧伏

若欲遣伏作病鬼者。结印诵咒。每咒后加诵泮字

若人着毒虫毒药闷恼疼痛者。咒后加诵若[寧*頁]二字七遍。又加莫摩摩三字七遍。又加枲字七遍。又加絮目二字七遍。皆默音诵之摄禁于毒

若欲富饶者。以诸乳木肘截然火。持诸果子酥蜜相和。一咒一烧则如所愿

又法以白油麻和酥蜜。一咒一烧亦得如愿

又法以古喽草寸截和酥。一咒一烧满一洛叉。则转正业命更得增寿。又法以酥一咒一烧得大威德

又酥乳相和。一咒一烧得大安隐

又法酥酪相和。一咒一烧大得财食

如是火食者。每日三时时别一千八遍。各满七日则得成就。密迹又有顶王大法药成就者。于舍利处或山顶。烧香供养面东趺坐。结印诵咒满三洛叉。乃炒稻谷花和酥蜜。像前趺坐每日三时三指攥持。一咒一烧一千八遍满一洛叉。又诣大山松柏林处。三日三夜不食不语。面东趺坐诵顶轮王咒。满一洛叉已结袈裟角。若是俗人梳发咒结。得安怛陀那。世间游行不为人得见

又法诸山顶住。常食大麦乳糜。常面于日结加趺坐诵洛叉遍。亦得证安怛陀那

又法以左手为拳。咒满洛叉证如上法

又法若月蚀时。涂随心坛。以赤铜器盛赤黄牛酥置于坛内。持赤铜筯调搅酥。咒酥莫绝令现三相。一沸沫相。咒者服之得大文持。二现烟相。服者得大安怛陀那。三现光相。服者得证神通。成就雄黄法亦如是

又法于舍利处。山顶处兰若处。深山谷处河泉处。所作轮法剑法杵杖鹿皮等法。皆各先咒一千八遍。然乃依法诵咒。如是成三悉地法三昧耶。故金刚密迹主汝又谛听五顶王同成就法。是诸佛说。以少功力则得成就若作法时闻见讫哩迦罗縒虫声迦迦鸟好鸟等。入之作法则得成就。每诵咒遍常联归命。一一诵持回施有情。最上胜证大果福故。若有愚智人鲜福有情。三千日中诵持斯法。无量艰苦乃得成就。是故此法若修持者。精信一心净持一行。沐浴清净不营杂法。唯持此法应为佛果济救众生。则得福果最上证地。常梦见诸天大威德者。即得成就。密迹此法如是。若有人能依方法教。发菩提心读诵受持听闻思修。则获胜福成就一切。何以故是法以于闻智等三智证成。是故此法我已广略。为当来有情说是法故

复告密迹于当来世时多有有情。下劣精进下劣修学。我慢邪慢嗔痴具缚。悭贪嫉妒谄曲邪命。仪服徐行外示贤相。不规法律无羞愧赧。魔鬼娆心。唯说断见。空无所有。如斯有情意思业思。昼夜如是虽多功苦。受持诸咒永无证效。我今为斯魔业有情破黑业故。说往诸佛难胜奋怒王咒。为令利益此之有情得最证故。有能精心每日三时受持诵者。则破灭一切障难魔魅障业。于时金刚密迹。欢喜踊跃礼佛双足。曲躬前立白世尊曰

  救世大觉尊　　智者所恭敬
  我今乐愿闻　　难胜奋迅王

尔时世尊即说咒曰

娜母啰怛娜(二合)怛啰(二合)夜(引)也娜么萨婆勃陀冒地婆睹味(二合)蜜也(二合)怛地也(二合)他唧那唧那唧那嚩[口*(隸-木+士)]怛他[薛/女]多索诃佐低萨婆勃陀儞尾驶低阿帽伽阿波啰(二合)底(丁以反)呵帝阿波啰唧帝微啰剂微[薛/女]多皤耶夷(二合)微磨[口*犁]儞捺啰(二合)娑啰(二合)[口*肥]皤嚩底曳(二合)味[口*禮]娜以羝怒啰地(上)[薛/女]迷萨底曳(二合)儞啰固[口*梨]磨啰嚩攞微那舍苨赊抧耶(二合)母泥曳(二合)娑羝(二合)啫萨嚩[口*犁]娜味利曳(二合)拏[口*落]迦叉(二合)[口*落]迦叉(二合)么吽(二合称名)萨波囄袜斓嚩哆(上)萨嚩迦(去)楞啰酂祖(去)嚧那伽底曳(二合)娑(去)儞尾[口*訥]聿(二合)徒徙孕(二合)贺弭也(二合)伽啰(二合)萨离悉哩(二合)跛泥嚩萨埵婆那伽药迦叉逻迦叉娑弭底礼(二合)必舍遮步多那婆娑磨(二合)啰布多娜迦吒布多那个枯[口*栗]都(二合)徙多(二合)啰迦沫多(平)攞讫里(二合)底也(二合)迦[口*栗]磨拏满底啰(二合)庾伽祖(去)[口*栗]拏(二合)庾加多抧底庾(二合)乌祖(入)贺啰萨婆皤耶努师[口*者*見](二合)波地啰(二合)呒波萨[仁-二+愚]跛耶细鼻曜(二合)娜母窣都(二合)婆伽伐底也(二合)乌驮攞觅[嗑-去+兮]经(二合)儗囄儗囄啰怛那(二合)古啰娑摩失哩(二合)羝弭哩弭哩阿迦舍驮睹陀啫[口*禮]企哩企哩萨婆怛他[薛/女]多利耶(二合)失啰(二合)伐迦[口*楞]伽啰步羝苨微物儞夜(二合)利耶(二合)末啰呵磨怛他[薛/女]多怛他[薛/女]帝微湿缚(二合)晋底也(二合)么啰跛攞迦啰(二合)谜那冒嚩[薛/女]伐底耶(二合)跛啰唧帝[口*落]迦叉[口*落]迦叉么么萨婆讷师睹波捺罗(二合)袍波耶薜曳(二合)西比也(二合)莎诃

尔时如来说是咒时。大千界大地诸魔宫殿。一时皆大六反震动。是时如来告金刚密迹。此咒是我所说。称赞七佛十力功德。为令利益诸有有情。受持成就顶轮王咒及诸咒者。令净如法书写佩带颈臂顶上。则速成证。咒神置前围绕护念。若有往诣净不净处。应先诵是难胜王心咒三遍。则常不为一切天魔魔人等而作障恼。若一切诸恶鬼神不伏违逆难胜王心咒者。则不得入毗沙门城。背叛一切金刚种族。及自种族亦相背叛。密迹此明王心咒有大威德。能成护卫一切事业诸佛菩萨悉皆随喜

尔时世尊又告密迹。我为一切苾刍苾刍尼信男信女等。所持成就此不思议顶王印咒说行三昧耶门。应各依所清净持戒。发菩提心请阿阇梨。入受法坛如咒法行。善根具足。依善知识计思正念。善巧方便观知法界如虚空性。入深般若波罗蜜多。无二别心不放逸。不妄语常不卒暴。嗔欺我慢相嘲相誂谤说有情。依持三世诸佛菩萨境界法行。善了分别随喜修学。不惜躯命远离人间。住阿兰若每日三时。发菩提心归佛法僧。诵菩萨戒如所听习。思惟法义修四摄法。涂扫佛塔摩坛供养。发精进心心口唯一。应常谦下恭敬和上阇梨同学怜愍有情了达密义。乐恒精进济度有情住于佛住。如是相应则得成就。又告密迹。若有证成顶轮王者。于当来世身金色相。光明过百千日。映蔽众相皆不现之。证成顶王咒法者。众生见者皆大欢喜。如如意树所乐圆满。复次密迹若有菩萨。证此顶法。心乐变化天诸美食。施雨地狱一切有情。则皆圆满。修此法者。十地菩萨亦不能障。密迹此一字王。于诸咒中而最为上。若成就者菩萨万行悉皆圆满。所有十重一切罪垢。地狱之报悉皆销灭。获诸神通。一刹那中即遍游往十方国土。及阿迦尼吒天。行菩萨行得一切佛一切菩萨独觉声闻诸天欢喜赞叹。若欲游往无边世界导化众生。随彼言音说诸妙法。亦皆圆满。乃至游往无量无数种种世界。随所世界现种种身。皆得色相言词巧妙。于是如来复说偈言

  成就轮王秘密者　　相好超特那罗天
  诸明仙中大威德　　各手执剑若青莲
  相斗纷腾如云转　　勇弈威光蔽日月
  若有受持顶轮法　　如是难调皆调伏

尔时世尊又告金刚密迹主。我复为当来一切咒者。略说三种悉地成就处。所谓上中下。如是三地各复有三。或有净不净处。智者善知。上谓天上三胜处。中谓大河岸海岸山中。下谓大泉池有莲华处。多花果林处尸陀林处。如是处一切法皆同。言不净处。一恶国王处。二贼难多处。三恶同伴饥馑等处。皆不同住。修治作法复有三时不可作法。谓极热时。瀑雨时。极寒时。又有三时修治。善分别知。从五更时至日辰时。从午至日未时。从酉至亥时。如是时中大作念诵法皆得圆满。密迹复有三密法善分别知。若不解知所念诵法则不成验。于三吽摩法中。阿毗遮噜迦法不应作。何以故譬如毒药瓶不应盛乳。若盛乳者乳皆随毒。是故善知余应作之。以骨露草苏郁头摩罗木。或枫香木或柏木郁金香等。日日三时火供养作补瑟胝迦。成种种诸法。又以乌麻蜜苏白芥子波罗奢木等火供养。亦得成就三种法故。尔时世尊复诰金刚密迹言。是法王中又有成印。能成顶轮真言王佛眼真言等。无量威德无量种事。为利众生重说真言法。一印之中生于无量。又别通用印等。皆能成就无量事故

    顶王根本印

以左右二头指二无名指二小指。右押左相叉入掌中作拳。其二大拇指并双屈头入掌中。其二中指直竖合头相拄。是一法印作讫。于顶上破一切佛顶。从心心通诸佛顶成就法用。若诸一切恶天龙神。药叉罗刹阿修罗迦楼罗紧那罗摩呼罗伽毗那夜迦。见轮是印悉皆怖走。一切轮王心印咒曰

那莫三漫多勃驮南唵(二合)吽卓(二合)噜[合*牛]畔驮莎诃

是一印咒具大威德。若诵轮印得大安乐蠲众苦。故国人安宁亦能成办一切事故

    顶王请唤印之二

准前根本印。唯以二中指头。下上微微来去。是一法印启召一切佛菩萨等及诸咒神。是一印咒已如上说。是亦通供养涂香散花烧香处用

    请唤火天印之三

准前根本印。唯改屈二中指如半环势。头勿相着。是一法印请唤火王而供养之。若献供毕发送火天时。则却直伸伸中指头。供养印咒已如上所说

    顶王摧碎印之四

准前根本印。唯改屈右中指头。拄左中指上第一节文。其左中指直竖伸之。结是印护身。以印印五处。结界右转解界左转。地界拄地上界上拄。是一法印亦名净地印。力能成就一切诸事。结界护身净治地用灌顶时用。是一印咒已如上说

    顶王咄噜絮迦印之五

准前根本印。唯改屈左中指头。拄右中指上第一节文。其右中指直竖伸之。是一法印亦名顶王心印。力亦能调伏障碍毗那夜迦诸恶鬼神。常轮是印摧诸障用。灌顶时用沐浴时用皆无障恼。是一印法亦如上咒

    难胜奋怒王印之六

准前根本印。唯改屈二中指头。右押左。各紧押左右指背岐间。是一印咒亦如上说。密迹此名略说一印生差别印随众法用。若广说如是流布咒者。教行则有无量不假广说。何以故我于余部已广分别。说五顶轮王成就咒共成佛眼咒法。以是法门故得解脱。若以枫香木齐截然火。持以乌麻和酥乳等。日日以三时烧之供养。则得咒神欢喜护守与三悉地。悉地者是一切佛佛子说。谓利众生随精进力世间安乐。是知咒者谓断诸疑网勤发修趣。是故密迹汝当谛听。若欲一切成就咒法。应起正见慈悲一切。偏功印塔则速成就。证地不难。现世资粮福善圆满。当所生处常受福乐。密迹此咒王是所过去无量无数一切如来。皆得是顶王法门心地。我亦证成是顶王法心。尔时世尊重以佛眼。观察无量无边一切佛刹。诰金刚密迹主言。我于余诸三部所说。律法及成就法印咒等。任皆取用。以彼咒力能除障恼。一切臭秽残宿食皆不应食。若食者不证悉地验。如是等法略说少尔。若我住劫广演说不可尽。若人得此顶轮法门受持供养。从此生际乃至菩提。更不退转。应知是人早已故往积集资粮菩提善根。由此因缘。今令得顶轮王法具足圆满。是时如来说是经时。金刚密迹主诸大菩萨。苾刍苾刍尼。诸天龙药叉罗刹乾闼婆。乃至一切世间有情等。闻佛说经皆大欢喜信奉而行

五佛顶三昧陀罗尼经卷第四

按开元录云。一字佛顶轮王经五卷。亦云五佛顶或六卷。则此四卷本与彼五卷顶轮王经。只是一经而分卷有异耳。又按目录及音义丹本经。皆云五卷无四卷者。则此四卷经宜在削去。然寻其文相。非唯广略不同。往往互有不可取舍处。今依乡本双存


五字陀罗尼颂

    No. 1174

五字陀罗尼颂

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  百千瑜伽中　　金刚大师说
  圣曼殊童子　　五字秘密法
  修此三昧者　　疾入诸佛慧
  能以凡夫身　　见成就佛身
  此法最秘密　　大师口传授
  应被精进铠　　依法不依人
  如来法无二　　净信者所得
  犹如普注雨　　沃土先滋长
  世尊所密教　　智者宜修习
  众生性狭劣　　迷入三有苦
  虽闻胜上法　　不生勇进意
  智者生悲愍　　为此求先觉
  犹如近宝山　　智人往采掇
  愚者知不往　　长日受众苦
  若有闻此法　　即知最胜路
  住于大愿者　　如是人堪学
  若有闻此法　　悚栗深悲喜
  涕泣身毛竖　　如是人堪学
  若有闻此法　　一心即不乱
  诸根净适悦　　如是人堪学
  若有闻此法　　随得禅悦味
  即不乐世乐　　如是人堪学
  若有闻此法　　不待时与日
  不求具足法　　唯以心直进
  不于诸供具　　作求不得苦
  善知法供养　　如是人堪学
  诵习真言时　　如味天甘露
  一心必愿闻　　如是人堪学
  二手结秘印　　作大殷重想
  犹如捧须弥　　如是人堪学
  此法诸佛为　　最上乘者说
  根性下劣者　　疑惑不能信
  众生性净故　　诸佛本誓力
  以相应法印　　现成诸圣身
  即于一坐中　　便成最正觉
  若随此法者　　应作如是信
  或起于一念　　言我是凡夫
  同谤三世佛　　法中结重罪
  未受灌顶位　　及非同事者
  不应妄称说　　如护髻中珠
  如经说处所　　或于阿练若
  河池及海岸　　清净名山峰
  得道转法轮　　仙人成就处
  择地起精舍　　随顺于境界
  涂地净平好　　布散诸时花
  助法诸律仪　　如诸部所说
  清净澡浴体　　袭上妙衣服
  涂香使严好　　趣于精舍门
  先想己身形　　作金刚萨埵
  左手持金刚　　右执光明磬
  门户称吽字　　怒目除不祥
  即五体投地　　敬礼世尊足
  一心以归命　　作佛常住想
  次双膝长跪　　发露诸过咎
  以此清净句　　恳诚为忏悔

唵萨嚩(二合)婆(引)嚩戌驮(引)萨嚩达磨(引)萨嚩(二合)婆(引)嚩戌度含

  当默诵一遍　　口称阿字句
  无量所积罪　　清净无有余
  次以虔请心　　结金刚起印
  默诵此密语　　召集十方佛
  二手金刚拳　　相钩檀慧度
  进力峰相合　　当心仰三招
  即知诸如来　　悉从三昧起

唵嚩日[口*路](二合)底瑟姹(二合)

  应观虚空中　　诸佛及圣众
  充满法界海　　间无有空缺
  悉以誓愿力　　咸来降道场
  结持金刚印　　想礼诸佛足
  二羽各相背　　檀慧禅智钩
  想礼诸如来　　长跪顶上散

唵嚩日啰(二合)勿(音微吉反)

  坐法有四种　　随事次应作
  端身定支节　　趺坐净月轮
  则以么吒字　　二目为日月
  舒放金刚焰　　瞻视诸如来
  次回顾诸方　　烧除作障者
  心舌及二羽　　吽字腾金光
  犹如诸如来　　说法之妙相
  次对十方佛　　结大誓愿印
  十度金刚缚　　双建忍愿峰
  示佛及诸圣　　祈忆昔所愿

唵三么耶萨怛鑁(三合)

  次结欢喜印　　献此三昧悦
  十度外相叉　　忍愿中交合
  檀慧与禅智　　各相合而竖

唵三么耶縠(引)素喇多萨怛鑁(三合)

  观于二乳上　　右怛啰左吒
  如宫室户扇　　诵此秘言句
  即以金刚嚩　　三掣拨令启

唵嚩日啰(二合)满驮怛啰(二合)吒(半音)

  观前八叶莲　　阿字素光色
  二羽金刚缚　　禅智入于中
  诵此秘密言　　字流入于殿

唵嚩日啰(二合引)吠舍恶

  如前入字印　　进力度屈拄
  以此阖心门　　智字获坚固

唵嚩日啰(二合)母瑟致(二合)[牟*含]

  次结降三世　　住忿怒三昧
  欲作此法者　　先住大悲心
  二羽金刚拳　　檀慧反相钩
  进力度竖开　　住于叱唱相
  颦眉笑而怒　　四吽如雷音
  观密迹等众　　受教而侍立
  左旋成辟除　　右旋成结界

唵逊婆儞逊婆儞吽吃哩(二合)恨拏(二合)仡哩(二合)恨拏(二合)吽仡哩(二合)恨拏(二合)播耶吽阿曩耶縠薄伽鑁嚩日啰(二合)吽发吒(半音)

  次结三昧印　　行者住三昧
  二羽外相叉　　仰于跏坐上
  端坐合口齿　　数息令心定
  先所请如来　　遍满空界者
  弹指警觉我　　令观阿字门
  默诵此密语　　受教而侍立

唵唧多钵啰(二合)底味邓迦[口*路]弥

  当默诵一遍　　便想为月轮
  倍欲清净故　　诵此秘密言

唵冒地唧多母怛跛(二合)那夜弥

  于清净月轮　　观种子淡字
  以成金刚剑　　诵此秘密语

唵底瑟姹(二合)嚩日啰(二合)底乞瑟拏(三合)

  于清净月轮　　锐利至光彻
  次应渐周遍　　引量同虚空

唵萨颇(二合)啰嚩日啰(二合)底(引)乞瑟拏(三合)

  亦不见己身　　及与一切相
  次应渐观剑　　诵此收摄言

唵僧贺啰嚩日啰(二合)底乞瑟拏(三合)

  虚空诸如来　　悉随剑而敛
  量同己身已　　便成本圣形
  身色如紫金　　作妙童子相
  五髻被首饰　　冠宝五方冠
  右持金刚剑　　上发火焰色
  左手持青莲　　有般若梵夹
  住诸妙色相　　身处净月轮
  行者住此已　　应作是思惟
  我今坚固住　　金刚剑之身
  三昧耶之身　　摩诃三昧耶
  三世诸如来　　现成等正觉
  我住此三昧　　为金刚剑身
  作是思惟己　　同于诵密语
  应结本圣印　　加持三昧形
  二羽外相叉　　忍愿俱申直
  屈二度上节　　犹如剑峰状
  心额喉与顶　　各诵此一遍

唵耨佉泚娜淡

  又结五髻印　　令具足诸相
  戒慧及檀方　　进禅力智度
  忍愿等皆合　　印状如五峰
  印心两肩喉　　最后置顶上
  此名五髻印　　诵此本真言

曩莫三曼多没驮南阿钵啰(二合)底贺多舍娑娜南恒儞也(二合)他唵啰啰三么(二合)啰阿钵啰(二合)底贺多舍娑娜南俱摩啰路跛陀哩抳吽娑颇(二合)吒娑颇(二合)吒娑嚩(二合引)贺(引)

  次结灌顶印　　双手合其掌
  禅智入于中　　进力摩尼状
  置额诵密语　　想佛灌我顶

唵啰怛曩(二合)句舍阿仡哩耶(三合)吽

  次结宝鬘印　　前印解而分
  额前与顶后　　以印皆三绕
  先从坛慧开　　如垂鬘带势

唵啰怛娜(二合)句舍阿仡哩耶(三合)么隶

  次被坚固甲　　二羽金刚拳
  交舒进力度　　唵砧想指面
  绿色光不绝　　犹如抽藕丝
  心背脐与腰　　二膝与坐后
  渐及喉与颈　　次额及顶后
  进力皆三绕　　前从坛慧散
  二手垂天衣　　此名慈悲甲

唵嚩日啰(二合)迦嚩制嚩日啰(二合)句嚧嚩日啰(二合)嚩日哩(二合)含

  次于画像心　　观淡字为剑
  复成本尊体　　如前之所观
  即以钩印请　　二羽金刚拳
  檀慧反相钩　　力竖进招屈

唵嚩日啷(二合)句舍弱

  次以索印入　　印相同于前
  唯以进力度　　相拄如环势

唵嚩日啰(二合)波舍吽

  次以锁印止　　二羽金刚拳
  进力如钩锁　　以此能止住

唵嚩日啰(二合)萨普(二合)吒[牟*含]

  次以磬印喜　　复以此前印
  檀慧进力度　　各各反相钩

唵嚩日啰(二合)健茶縠

  次应献遏伽　　妙器满香水
  并置微妙花　　捧至额以献

唵嚩日[口*路](二合)娜迦坼

  次结四内供　　遍照尊所化
  摩诃啰底女　　适悦献诸圣
  二羽金刚缚　　禅智并而申
  观妙妓女云　　遍满十方刹

唵摩诃啰底

  次以鬘印献　　伸臂捧而前
  观妙宝鬘云　　遍满虚空界

唵[口*路]波戌鞞

  次结歌咏印　　以此而供养
  前印从于脐　　渐上至口散
  想紧那罗音　　供养诸圣众

唵输嚧(二合)怛啰(二合)燥企曳(二合)

  次以舞供养　　奉献十方圣
  二手金刚拳　　右旋顶上散
  想妙妓乐云　　遍满诸世界

唵萨嚩补而曳(二合)

  次以焚香印　　普薰诸世界
  金刚缚下散　　遍法界香云

唵嚩日啰(二合)度闭

  次以散花印　　庄严诸世界
  金刚缚上散　　花网遍虚空

唵嚩日啰(二合)补涩闭(二合)

  次献智灯印　　普燎诸幽冥
  禅智前相逼　　普此智慧光

唵嚩日啰(二合)鲁计

  次献涂香印　　当胸涂香势
  以解脱香云　　普净众生界

唵嚩日啰(二合)巘提

  内外供养已　　次第当顺念
  结秘根本印　　诵百字真言

唵(引)朅哩誐(二合)萨怛嚩(二合)参摩耶摩弩播攞野朅哩誐(二合)萨怛嚩(二合)怛尾(二合)弩(引)跛底瑟姹(二合)儞哩(二合)住(引)铭婆嚩素睹(引)瑟谕(二合)铭婆嚩阿怒啰讫都(二合)寐婆嚩素补瑟谕(二合)寐婆嚩萨婆悉地弭以钵啰(二合)也瑳萨嚩羯么素者寐止多室唎(二合)药句噜(二合十一)吽呵呵呵呵縠(引)薄誐梵萨嚩怛他蘖多渴[口*栗]誐(二合)么寐闷者渴[口*栗]霓(二合引)婆嚩摩诃三摩耶萨怛嚩(二合)恶(引)

  不解根本印　　便称已念明

阿啰跛者娜

  念法有四种　　一者三摩地
  谓观所念明　　本尊口流出
  随光入我口　　右旋布心月
  如以水精珠　　布于明镜上
  阿者无生义　　啰无尘染义
  跛无第一义　　诸法性平等
  者无诸行义　　娜无性相义
  五句虽差别　　其性无有二
  心与性合者　　不须重分别
  佛所叹无思　　无思亦不思
  不思思思已　　乃至陀罗尼
  如是四句义　　随顺契经说
  二者言音念　　依前观诸字
  离高下缓急　　音势如摇铃
  三者金刚念　　依前入字观
  密合唇与齿　　小令舌微动
  四者降魔念　　以悲心为本
  外现威怒相　　颦眉声亦励
  四种虽差别　　一念为无二
  二手持念珠　　菩提与莲子
  当以莲华印　　或住说法印
  朝午昏中夜　　四时为定准
  此法最第一　　为秘密中最
  应不顾身命　　一心依了义
  顺理修行人　　住于禅行者
  应当观此法　　为起三昧用
  速获种智故　　下劣根性人
  痴爱杂乱者　　亦劝修此法
  为消烦恼障　　入寂静智故
  数限终竟已　　复献遏伽水
  应以欢喜心　　妙音诵赞叹
  复陈八供养　　恋慕而奉献
  结秘根本印　　从心顶上散
  想尊虚空中　　复道还本宫

唵嚩日啰(二合)底乞瑟拏(三合)穆

  住此三昧人　　最尊无有上
  除佛及菩萨　　无人可爱敬
  欲随顺世间　　现于礼敬者
  当观彼人首　　有佛菩萨相
  诵百字真言　　法中所秘密
  心欲有散乱　　应当密称诵
  昔于大师前　　口受要如是
  愚力不能述　　如海一渧水
  恐违大圣者　　悚惧怀战栗
  犹如愚下人　　手献少甘露
  勿以轻彼故　　上药为无效
  野干罗刹形　　为法故应受
  愿以此功德　　普觉诸群有
  我得离世网　　随说而修习

五字陀罗尼颂


西方陀罗尼藏中金刚族阿蜜哩多军吒利法

    No. 1212

    西方陀罗尼藏中金刚族阿蜜哩多军吒利法序

慈觉大师圆仁入唐新求圣教目录。有阿蜜哩多军荼利法一卷。惜密部经轨中逸而不传。安然八家秘录。以此法为最澄圆仁二家之请来。然最澄实不请来之故。越州录所记。有军荼利菩萨法。无阿蜜哩多军荼利法。而秘录却不举菩萨法。安然之意虽在同视两者也不待言。奈何其名已殊。按军荼利菩萨法者。盖最澄所传四种杂曼荼罗仪轨之一。即不外于陀罗尼集经卷第八所收金刚阿蜜哩多军荼利菩萨自在神力咒印品耳。恐非圆仁所谓阿蜜哩多军荼利法也。爰田中青山伯。眼高识远。深爱古写经。鉴藏之富甲于天下。牙签缃帙插架百轴。悉是和铜天平乃至隋唐宝迹。无一不稀世之珍。予幸辱知。尝得其许。发厨阅之。偶见一卷。题云西方陀罗尼藏中金刚族阿蜜哩多军吒利法。吒字即荼之讹。内题正书军荼利法。薄麻纸赤漆轴无褾无带。虽少装潢之美。古香却可掬。首尾完具。通卷无一字蠹蚀不可读者。笔致点画纯然唐代之结体也。于是千载古逸经典一朝无端得值遇。惊喜不能支。展舒至卷末。有跋云。时以大唐长庆元年十二月三十日于青龙东塔院比丘海云写记奉阿阇梨教以记他时并勘毕。跋与经文书法全同。宇不甚巧。整而却有生气。乃知海云自笔本。非寻常经生之所写。不觉合掌瞻礼。有面接古德之想。海云比丘者。与东塔院义真玄法寺法全等同为青龙寺义操之弟子。大和八年在净住寺着两部相承传法次第记。密教师资血脉最足的据。圆仁书写请来以传我国。今由是考之。此卷识语中所谓阿阇梨者指义操也。无疑而海云自称梵字传教沙门。其通晓悉昙不难想见矣。惟长庆之初尚侍师居青龙寺。义操诵出梵文。海云笔受。译此经以置于东塔院。跋文殆可征焉。开元贞元释教录共不载之者。其为后出耳。而更熟观此卷。有误脱有衍字。润文不雅。章段不整。梵音之用字乱杂无定例。咒文不注语句之数。是固记者不长于文学之所致。虽复不得已。其为未经再治者明矣。非翻译原本而何哉。圆仁以开成五年至长安。留六年。访青龙寺东塔院见诸曼荼罗。令博士王惠摸两部画帧。书写经疏。设供养入。敕置本命灌顶道场。受胎藏及苏悉地大法于义真。义真给以帧绢。又至玄法寺重受胎法于法全。法全付以胎藏及别尊仪轨各三卷。更就青龙寺南天竺三藏宝月学悉昙。事皆详于入唐求法巡礼行记。因想海云虽先移于净住寺。且恐已去世。以义真法全与之同门故。当时此本尚在东塔院。若玄法寺未曾流布于世。圆仁独得之于其师而赍归。他家不传固其处矣。果然则此卷。又为请来原本。真是三绝之至宝。其贵岂啻拱璧而已哉。若不幸微此卷阿蜜哩多军荼利法或永泯灭了。彼土早既逸之。其终不入藏亦宜矣。青山伯语予曰。此经出自石山。顾圆仁请来后不久。出睿岳入石山寺。台密本所为失其传。而淳祐以后石山无硕学之出。终束于高阁不复行于世。阿娑缚抄等无所见何足怪哉。觉禅抄唯举其名而不引其文。东密明匠亦似不传之。通诵一遍。即知其属胎藏系统为杂部密经之一。气味极类陀罗尼集等经。原梵本述作之年代降于集经盖不太远。对较之于尔余军荼利诸法。此经最为广博。坛法之精。成就法之繁。虽集经不敢及之。印咒亦最富赡。可谓军荼利别尊法发展增备之极。密藏中不可阙者矣。呜呼物亦有遇不遇。犹如人间。纵令久隐没。幸免劫灰。留迹于百代之后。得失果孰乎。颇不能无所感。因请借之。孜孜旬日。手写一本。以待镂梓传世之缘。今兹三月。鸥外森博士萱堂长逝。博士至孝。卜其尽七日忌。欲印佛典珍籍颁之戚友以资冥福。托予以采择校刊之事。乃出于箧底而进之施。再校加头注作目次。又用意正段落提头。异画别字多改正字。以付排印令法久住云。尔于时大正丙辰佛诞日密乘末资大村西崖记于无记盦南窗之下

序品第一

择地法品第二

成就坛品第三

成就大法品第四

甘露大笑咒等法品第五

烧火法品第六

乞雨止雨法品第七

大秘密心陀罗尼品第八

饶益安稳法品第九

斗战胜咒品第十

使者法品第十一

大三昧耶坛咒品第十二

随心咒品第十三

大随求咒品第十四

大成就除毒法品第十五

看事法品第十六

带咒法品第十七

手印法品第十八

漫荼罗受法坛品第十九

诸使者咒品第二十

治鬼病咒品第二十一

种种大发遣咒法品第二十二

    阿蜜哩多军荼利法序品第一

尔时金刚菩萨。为利益一切众生男子女人童男童女等说拥护法品。往昔天与阿修罗战。从四天王至帝释天。所有药叉罗刹大威力者。总被阿修罗军摧伏退散怕怖驰走。乃至三十三天皆悉振动。帝释天主及一切天．龙．乾闼婆．紧那罗．摩呼[口*洛]迦等地及虚空住者。日月星辰．仙人．风神．大自在天．婆薮天．火天．水天．一切虐天．大自在天．那罗延天．毗那夜迦天等及诸咒神。一切咒术毒药閞伎等。尾哩呵婆跛底所作药术。及阿闼婆拏等所说药术方法。及竭嚧荼等所说一切法。与阿修罗战皆悉退散。阿修罗军获大胜力。彼劫浊恶世时。众生修福者少。造罪者多。是故诸天减少。阿修罗炽盛。及一切咒术毒药所不能及。当尔之时佛法微薄

尔时世尊。以慈悲眼观见斯事。即告金刚菩萨言。汝今谛听。一切诸天神咒术。皆被阿修罗军摧伏。汝今以威神力救助诸天。得大利益。一切诸佛之所灌顶。当得一切诸大菩萨神通之力至不退地。我今现前与汝受记。当得作佛。号名无量诸胜智如来。尔时金刚菩萨。闻佛受记欢喜踊跃。以佛加持即化作嗔怒金刚王。身光吓弈犹如千日。即入金刚三昧。现可畏形。千臂千眼具足威德。以神通力化身满须弥山顶。及住虚空。所谓跋折罗央俱舍．跋折罗跛舍．跋折罗渴伽．跋折罗吒呵娑．跋折罗旃拏儞罗檀拏．跋折罗顿拏．跋折罗愈驮．跋折罗尸结罗．跋折罗没特薜罗．跋折罗跛尼摩诃跋折罗跋折罗世结罗．跋折罗睹摩罗．跋折罗尔多．跋折罗舍罗．跋折罗牟娑罗．跋折罗斫羯罗．跋折罗孽陀．跋折罗铄底．跋折罗什嚩罗．跋折罗钵嚩多．跋折罗驮努嚩[口*(曰/羅)]输罗．跋折罗摩罗．如是等跋折罗。甚大可畏。一切诸佛之所变化。当时诸大见之皆悉怕怖。往诣帝释所告言。天主此来者是谁。为当是阿修罗军欲吞吸我等诸天。及乾闼婆．紧那罗．日天．婆薮天．噜陀罗天等大力天可畏极难瞻仰。以术法力故令我等诸天皆悉迷或。惟愿天帝慈悲救护我等。天主往昔与阿修罗战。以术法化作嗔怒可畏之形相。令彼怕息。安稳我等及一切诸天。如是劝请帝释已。复赞叹言

  大德天中尊　　慈悲于一切
  缘此阿修罗　　数数生烦恼
  我等尽神力　　不能除此魔
  惟求两足尊　　此怨应退散

尔时诸天赞帝释已。金刚菩萨即至其前。见诸天等身皆怖惧。即见真身光焰威德。住于天帝前称言。南无佛陀。帝释闻称佛声。心中安稳。以佛智警惊觉。即恭敬顶礼如法供养。金刚菩萨以偈赞曰

  稽首薄伽畔　　嗔怒金刚王
  心怀大慈悲　　久修菩萨行
  身如月盛满　　令我等清凉
  为破阿修罗　　护助诸天众
  定是佛方便　　故化作此身
  又能除恶趣　　及救苦众生
  降伏大药叉　　罗刹恶龙等
  及诸魔眷属　　悉能摧伏之
  若有诸众生　　能见法身者
  灭除四重罪　　我今头顶礼

尔时天帝赞叹金刚菩萨了。住一面立。尔时金刚菩萨。为欲破阿修罗军。故即变可畏嗔怒之形。于须弥山顶上四面变化金刚火焰来欲烧。阿修罗军遥见皆悉怕怖。心生烦恼。即散驰走。以金刚威力所不能去。亦不敢回。面看金刚菩萨。所看之处。悉见金刚吞一切阿修罗。以手捉一切阿修罗头。以金刚牙上挂无数阿修罗。目如千电。口如血海。百千万亿阿修罗军悉不能满四边血犹如大星。便变为鬼子母可畏形相。还走赴阿修罗军。血流遍地如江海。大风吹之激成波浪。于中化四姊妹神。甚大可畏。及菩萨地婆诃噜陀罗亦名牟嚧。悉于大海中住游遍大地。复有从窟中生出无数热鬼。大可畏形。又生矩摩罗。即领军众打阿修罗去。从此已后。向窟中生塞干陀．阿跛塞摩罗緼摩陀。能见种种可畏形相。能降阿修罗女取人胎鬼杀小儿鬼日夜游行嗅秽之处吸小儿精气饮血吃肉。如是之辈悉能摧伏。亦护帝释破阿修罗。当尔之时阿修罗军破为微尘。悉无回者。诸天女乾闼婆女皆大欢喜。种种音乐击天鼓散天花而赞叹之。阿修罗军摧碎。诸天获胜已。皆犹嗔怒王威德力如是

尔时天帝合掌。礼金刚菩萨足。于前住立。及诸天子散蔓陀罗花．曼殊沙花．旃檀香末。于虚空中及散无量俱胝天衣缨珞金银七宝。散于天上化成宝盖。供养嗔怒王已。于虚空中宫殿楼阁以用奉上金刚菩萨供养已礼。尔时金刚菩萨。欢喜踊跃。与帝释灌顶。即从天下来诣世尊所。顶礼佛足绕佛三匝。即告之言。善哉善哉。佛子威德智惠无量无边。作佛事毕。于佛教中大利益故。汝之法身久已智增长。汝今所有咒法大成就法三昧耶法。降伏一切鬼神法。汝今当说

尔时金刚菩萨欢喜踊跃。即于佛前说成就世间一切咒法。而说曰

那谟啰怛那怛啰夜也那莫失旃拏跋折罗波拏(上音)曳摩诃药叉栖那跛多曳那谟跋折啰俱噜驮也儞(入)底也(二合)钵啰什嚩哩多捻(引)多跋折啰迦啰也屋竭啰邓瑟吒啰得羯吃婆耶弊啰皤也阿斯牟娑逻没特誐啰铄乞底输逻波啰输(去)跛舍呵塞哆也嚩啰迦娜迦跋折罗吠琉璃耶楞乞[口*栗]多设哩逻也萨婆娜伽药迦叉逻刹娑阿素啰毕[口*栗]多毗舍遮尾近娜尾那夜迦而尾旦多迦逻也多涅他唵阿蜜哩多军荼利虎鲁虎鲁主鲁主鲁姥鲁姥鲁诃那诃那陀诃陀诃钵遮钵遮摩他摩他度那度那剑波剑波瞻婆瞻婆悉担婆也悉担婆也牟诃也牟诃也阿度那微度那摩摩(自称名)萨婆设敦[口*崙](二合)尾近娜尾那夜干佉佉佉呬佉呬阿羯哩沙阿羯哩沙底瑟姹盘驮盘驮拟哩衅拏拟哩衅拏阿那也阿那也怛喏怛喏孽喏孽喏尾塞普吒尾塞普吒婆伽畔阿蜜哩多军荼利母嘞驮喃多拏(上音)跋折利拏唬吽唬吽唬吽唬吽唬吽唬吽泮泮泮泮泮泮泮吒俱嚧驮近拏曳俱噜俱噜苏噜苏噜都噜都噜诃诃诃呬呬呬呼呼呼悉佃都咩(铭音)曼怛啰跛娜莎嚩诃

此是根本大咒。请军荼利时用。亦能成一切法

军荼利咒水咒

那谟跋折啰俱噜驮也摩诃俱噜(二合)驮啰惹也阿弭多嚩逻跛啰羯啰摩也唬吽虎吽虎吽泮泮泮莎嚩诃

此咒咒水七遍用洗面。辟一切毗那夜迦

军荼利心咒

那谟啰怛那怛啰夜也那谟跋折啰俱噜(二合)驮也唵阿蜜哩底唬吽泮莎嚩诃

此咒常受持。所作一切事皆得成就

军荼利结界咒

那莫娑漫多跋折啰喃佶啰佉啰哆吒哆吒末吒末吒盘陀盘陀萨嚩努瑟吒药叉罗刹娑南啰刹死南娑漫怛(引)地愈(二合)善那舍担斯摩畔淡俱嚧娑漫多跋折利拏句鲁句鲁阿摩梨尾摩梨俱噜那么曳乌那也乌那也嚩啰嚩啰羯罗羯罗死摩盘驮弭入嚩(二合)罗入嚩罗阿蜜哩多军荼利唬吽泮莎嚩诃

此咒咒水或咒灰或咒白芥子咒满七遍结界。辟一切毗那夜迦药叉罗刹颠狂鬼比舍遮。及作一切障碍者不能恼乱

军荼利护身咒

那谟啰怛那怛啰夜也那谟跋折啰俱噜驮也唵阿蜜哩哆军荼利[口*洛]叉[口*洛]叉摩摩娑嚩萨埵难者唬吽[口*半]莎嚩诃

此咒诵七遍护身结界。即得成就

军荼利三昧耶咒

那谟啰怛那怛啰夜也那谟跋折罗弊罗婆也唵阿蜜哩多军荼利佉佉佉佉佉佉佉虎吽虎吽虎吽虎吽虎吽虎吽泮泮泮泮泮泮泮莎嚩诃

此咒入坛咒。名三昧成一切事

军荼利供养咒

那谟啰怛那怛啰夜也唵阿蜜哩底阿蜜哩多始佶始佶尾末逻尾末逻尾逻而曳(二合)尾啰尔儞唬吽泮莎嚩诃

此咒所有供养物皆咒七遍。一切鬼神不能为障难

军荼利阿伽供养咒

那谟啰怛那怛啰夜也那谟跋折罗俱噜驮也唵阿蜜哩多军荼利诃娑诃娑阿勒遮唬阿勒遮虎吽泮莎嚩诃

此咒法。取一铜碗满盛净水。取蓇蒌草杂花散于水中。诵咒七遍供养。一切所作皆得成就

军荼利烧香咒

那谟啰怛那怛啰夜也那谟跋折罗俱噜驮也唵阿蜜哩底尔期入啰尔期啰娑嚩摩努肾坏言唬吽泮莎嚩诃

此咒咒香烧香及涂香七遍。然后供养

军荼利供养饮食咒

那谟啰怛那怛啰夜也那莫失旃拏跋折啰跛拏曳唵阿蜜哩底诃诃啰嚩哩嚩哩儞莎嚩诃

此咒咒一切食七遍供养。所作圆满

军荼利下语咒

那谟啰怛那怛啰夜也那谟摩诃俱噜驮啰喏也唵阿蜜哩多军荼利喏跛喏跛喏赖跛喏赖跛

此咒法若教人下语者咒水或白芥子七遍。当面散之烧香即下语

军荼利能缚咒

那谟啰怛那怛啰夜也那莫失旃拏毗伽也俱噜驮啰喏也唵阿蜜哩底闷遮闷遮唬吽泮莎嚩诃

此咒咒花一遍或水一遍。当面上散之手即答之。或作[合*牛]声即解

军荼利发遣咒

那谟啰怛那怛啰夜也那莫失旃拏跋折啰跛拏(上)曳摩诃药叉栖那跛多曳阿蜜多孽底伽摩娜也微伽嚩底阿蜜哩底孽车孽车尾地耶(二合)驮罗啰喏拘摩利鸡也他速欠莎嚩婆嚩喃莎嚩诃

此咒烧香诵七遍鬼神即发遣

军荼利着甲法咒

那谟啰怛那怛啰夜也那谟跋折罗俱噜驮也唵阿蜜哩多[口*洛]叉[口*洛]叉摩摩萨啰婆曳瓢吠儞也(二合)迦嚩制唬吽泮莎嚩诃

此咒诵七遍即成着甲

军荼利结顶髻咒

唵阿蜜哩多军荼利[口*洛]叉[口*洛]叉摩摩唬吽泮莎嚩诃

此咒诵七遍。结顶上发作一结若护同伴咒茅草与戴一切拥护法亦用此咒。然后诵根本咒请军荼利令咒法速成更诵烧香咒及阿伽咒供养咒次第皆诵七遍供养。得灭一切罪得无量福。一切所作皆得圆满。除一切恶。得入三昧耶坛

立验军荼利缚咒

那谟啰怛那怛啰夜也那莫失旃拏跋折罗跛拏(上)曳摩诃嚩啰跛啰跛啰羯啰摩也嚩啰迦娜迦啰怛那步洒拏(上)帽哩军荼利逻驮啰也摩诃弊啰嚩噜跛陀哩泥俱噜(二合)驮啰惹也娑漫多跋折啰什嚩罗尾悉普陵誐吒荷娑三勃啰牟哆啰娑娜迦逻也跢侄他唵阿蜜哩多军荼利都噜都噜俞噜俞噜惧噜惧噜没噜没噜唬噜唬噜牟唬牟唬逻惧逻惧怛啰吒怛啰吒末吒末吒迦[口*荼]迦[口*荼]驮迦驮迦度那度那微度那阿娜也阿娜也钵多钵多跛多也跛多也翳呬阿尾舍阿尾舍跛啰尾舍跛啰尾舍翳昙摩努沙舍哩嚂拟哩呬哆么拟哩呬担嚩(上)娜瑟吒么娜瑟吒(知碱反)嚩(上)钳波跛也钳波跛也儞(入)底耶(二合)跛也喏腊跛跛也跛多也邬他跛也荷娑荷娑跛也嚧娜儞鸡嚧驮跛也乌俱噜舍乌俱噜舍尾俱噜舍尾俱噜舍阿俱噜舍阿俱噜舍阿俱噜舍跛也呵那驮诃钵遮多吒也尾洒也门遮门遮跛也婆誐畔阿蜜哩多军荼利佉佉莎嚩呵

此咒诵速疾得验。先须供养。每时诵咒一百八遍。然后取黑月八日或十四日。别本二十三日二十四日九日月尽日。一日一夜不食。清净澡浴着新净衣。取种种香花饮食果子。随时力所办像前供养。合掌顶礼金刚手菩萨。若欲得缚丈夫妇人童男童女诵咒七遍。烧安悉香。无问有病无病。悉皆被缚。若转钵合竹转露柱瓮杵。或转劫波罗。或于镜中看事大母指上看事一切所作。皆烧安悉香。诵咒一遍七遍。皆得随意。若欲治鬼魅野道病。及护自身并护他人。降伏诸龙乞雨止雨除灾难。及安稳富饶。降贼傧怨家。降一切毒恶电恶风。及食苗稼黄虫等。亦能调伏一切恶人恶神等。亦能取一切伏藏入阿修罗窟。亦能令他和合。亦能令他相憎驱逐及离去。亦能遣一切无有威德。亦能令一切人福德圆满。一切所作法。皆烧安悉香。此咒能作百千种最上法。所有见佛及金刚手菩萨诸菩萨声闻缘觉辟支佛。能灭一切罪。得大富贵。于一切众生中得大尊重。亦得大闻持。亦能除一切怖畏。亦能除饥馑。能利益一切众生。长寿无病。满足辩才多仆从。仓库盈溢。兴易多利。承事国王皆得欢喜。若入军阵。若有斗诤博戏皆悉获胜。无量百千法皆得成就

    军荼利择地法品第二

复次说成就坛法地者。先须能拣择其地。须近清净河边。或二河相合处。于沙坦上。或近池边。或山林阿练若处空闲林中。或空闲天祀中。或尸陀林中。或寺中。或舍利塔前。或于饶众花处。取有好鸟作声令人乐闻者。其处亦中。及有鹿群住处亦得。其林中若有鹰鹞者。老乌鸱枭[(漢-夫+土)*鳥]获野鹊角鸱野狐如是等诸禽兽住处即不中用。所近河边。其河须有清水满流池中。须有清水溢岸。或海漘边诸佛所赞叹处亦得。先有圣迹处亦得。若得此地。其法速成。然后橛地去其瓦砾塼骨石毛发炭。若见其中有臭泥粪屎坑陷古墓。若见此等亦不中用。若无此等。取好黄土竖筑使平。若撩理地时有恶相来见亦不中用。有好相来取。二相不来亦取。四方有好鸟赤由如火色者看在树上坐。若是好美花果树上坐生枝即吉令法成就。仍作声吉坐干枯诸恶树上住者。及其树处孔不中其处不中。其鸟来若作怖畏若作恶声亦不中用。若作降怨法。得如上恶处作其法速成。若作吉祥法。得如上好处即得成就。复次更说。若野干[薰*鳥]获棘针沙堆恶处。作一切降怨法总得。若有大虫师子白象作吉祥法则好。若风太急。若作恶声令人怖畏。烟雾雹子恶风雨黑尘。如此处即作恶法时用。若有东南风西北风。作吉祥法不得吉。如是作者不吉。咒者应善思惟作之

    军荼利成就坛品第三

复次设成就坛法者。先须澡浴着新净衣。莫恶口妄语。于一切众生起利益慈悲心无怖畏心。身不战惧足智惠方便不染着恶法者。有道心者。受三归者。常着净鲜洁白衣裳。供养三宝。常诵吉祥咒及结界咒。作承事供养法。常诵军荼利心咒一千八遍。于金刚前常坐茅草。吃三种白食粳米乳酪。于前作法诵根本咒请唤。面向东坐。烧沉水香安悉香。作阿伽法香水安安置像前。烧一百盏灯。供养饮食等。随力所办。一日一夜诵咒莫阙。瞻仰军荼利。乃至南方有雷声及大可畏声。咒者勿生怖畏心。亦不须向南看。但闻自起顶礼金刚菩萨。手执香炉。礼拜四方诸佛净土。作供养心。若咒师左右出声称善哉善哉大菩萨。汝咒法成就。汝心所作随意得成。从此已后。一切作法即得善巧成就。咒神加被。即得名阿阇梨。一切所作住处得。一切所作住处得一切恭敬。一切世间堪受大供养。能救拔一切众生苦恼。与一切众生作依止处。一切药叉．罗刹．狂颠鬼．厌蛊毒鬼．荼枳尼鬼．蛊毒起尸鬼．王贼水火禁缚等难。博戏诤论大贼小贼饥馑崄难山中恶禽兽等难。恶风雷雹覢电霹雳恶星变怪一切疾病河海等难。此等难处。咒师能护一切众生。令得聪明智惠闻持辩才。一所作业能速圆满。咒师莫妄语。能破一切恶咒术。得如是等无量功能。咒者应知

复次说五种成就坛法者。占择地法如前品所说。取绳子四方量取三十二肘橛深六尺或一指。去却恶土瓦砾骨石等。取黄土坚筑令平。更量取。若依旧作法即得成就。若有大小不依旧者作法不成。凡一切坛者有三种。所谓上中下。上者国王坛中。者皇后太子宰相坛。下者一切众生坛。其坛或日西时作。或夜时作。上坛三十二肘。中坛十六肘。或八肘。下坛四肘二肘一肘。无法若作亦不得成就。若治病有鬼不合得坛者亦不得与作坛。若合得作坛者即作二肘坛。若不合得一肘亦莫作。如是坛法。咒者应知

复次我今更说金刚族坛法者。其坛十六肘四方。五色粉画。坛上开四门。于中安置画像。如前所说。供养花香花鬘涂香旃檀香沉水香龙恼香龙花须丁香皮一切香一切花。随力所办多少种种饮食果子苏油石蜜沙糖乳粥酪饭。如是等香花饮食用供养佛。观世音菩萨亦如是。金刚使者吃三种白食三种甜食已用供养。诵咒者一日三遍澡浴。着三种白衣。一日一夜不食。于像前坐茅草团席上结跏趺坐。诵大咒请军荼利。记起取安悉香沉水香烧。即礼十方三世诸佛菩萨。礼拜合掌安心定意。发慈悲心欢喜心。发如是心已即诵军荼利大心咒一千八遍。诵咒满讫。即画像动出语。真身即现。所欲即得圆满。此是最上成就坛法。咒者应善思之

复次说成就画像法者。取白叠或上好绢不截缕断。画师清净斋戒。彩色中不得和胶。用郁金香黄姜紫檀雄黄青黛等色。当中画佛。坐金刚坐。身作金色。着通身光说法相。左手施无畏至膝。于佛左边画金刚军荼利。作可畏相。右上手把金刚杵。次手执钺斧。次下手把剑。次手把推。左手把罥索。次下手把鎙。次手把轮。次手把棒。棒上安两目。两手合掌当心。眼少赤色。牙上出。头发耸上如焰色。通身着火焰光种种缨络庄严其身。上唇咬下唇。其身正面立脚踏青莲华。佛右边画观世音菩萨。两手垂下至膝。头着花冠。头发黄色。如莲华须。顶戴弥陀佛。衣服庄严一依观世音菩萨法所说。于佛像上画二仙人。顶戴花冠。缨络。散花于佛上。像下画七宝花遍布其地。如是画像已。即安像于坛中。取花香涂香供养。行道七匝。礼拜诵法界咒。咒白芥子七遍。散四方上下。即毗那夜迦及诸药叉不能为障。一切所作皆得上妙最胜成就

    军荼利成就大法品第五

复次说成就最上大坛法者。取阿练若净处。或舍利塔前。或寺中门内。作坛高四指。香水泥涂地散花。烧柘木燃火。取稻谷花和蜜酪白芥子。用军荼利心咒一咒一烧。满一千八遍。即一切国土得安稳。一切恶星变怪即得消灭能利益一切众生

又法。欲利益一切众生者。一轮坛。其坛中安置一轮。或用金作。或用铁银作。诵咒及至轮动。手执行手把入阵。天神亦不敢。当得大富贵国王恭敬。若不动转。即馺馺诵咒。乃至烟出手执得啰阇位。破一切怨敌。养育万民。有大威德。亦有大力。多有智惠。若不用烟法者。更诵乃至火焰出。手执即飞腾虚空。得咒仙中王。如是剑三戟叉金刚杵等。并亦如是作。即得成就此是最上法

又法。欲得多闻最上智惠聪明者。取好菖蒲。于其坛中安置。诵咒及得三相现转动。即吃得闻持。多有威德足辩才。一切人见皆得敬重。一日诵一千。若不取烟相者。更乃至火焰出。取吃即彼隐形。随意所去。得隐形仙中王。以三宝力故。得成就此等最上成就法

    军荼利咒藏甘露大笑咒等法品第五(军荼利烧火法品第六)

那谟啰怛那怛啰夜也那莫失旃拏跋折啰波挐曳摩诃药叉栖那钵多曳摩诃弊罗嚩卢跛耶哆侄他唵阿蜜哩多军荼利唬噜唬噜母噜母噜主噜主噜咄噜咄噜姥噜姥噜迦罗迦罗枳利枳利句噜句噜咮噜咮噜唬噜唬噜羯罗羯罗唬吽唬吽唬吽唬吽泮泮泮泮娑嚩诃泥嚩南娑嚩诃那伽南娑嚩诃阿素啰南莎嚩诃摩卢多南莎嚩诃卢多南莎嚩诃[卄/(阿-可+辛)/女]卢荼南莎嚩诃乾闼婆南莎嚩诃紧那啰南莎嚩诃摩呼罗南莎嚩诃药叉南莎嚩诃啰刹娑南莎嚩诃毕哩多南莎嚩呵比舍遮南莎嚩呵宫盘荼南莎嚩呵布单那南莎嚩呵羯吒布单那南莎嚩呵塞乾陀南莎嚩诃阿跛塞摩啰南莎嚩呵车耶南莎嚩诃緼摩陀南莎嚩呵呜萨多啰迦南莎嚩呵摩底哩南莎嚩呵摩底哩伽娜南莎嚩呵噜陀啰也莎嚩呵唠陀啰也莎嚩呵迦罗也莎嚩呵摩呵迦罗也莎嚩呵[口*荼]祁儞南莎嚩诃湿摩舍娜婆悉儞南莎嚩呵迦跛哩迦耶莎嚩呵摩诃迦跛哩迦跛哩迦耶莎嚩呵迦跛儞曳莎嚩呵摩诃迦跛哩儞曳莎嚩诃乌枢沙摩耶莎嚩呵乌枢沙弭南莎嚩呵舍缚哩曳莎嚩呵舍嚩啰南莎嚩呵摩诃舍嚩啰南莎嚩呵诃利底曳莎嚩呵商企抳曳莎嚩呵摩登伽祁曳莎嚩诃[山*為]利曳莎嚩呵乾陀利曳莎嚩呵毡荼利曳莎嚩呵障拘儞曳莎嚩诃拘摩利儞曳莎嚩呵

那谟摩呵跋折啰弊逻嚩卢跛耶多侄他唵阿蜜多军荼利唬吽唬吽悉殿都曼多啰跛那莎嚩呵

此咒是烧火法咒。能灭一切厄。大拥护众生。令众生安稳

又法。欲得安稳者。取桑构木。并得长十二指。咒一遍。取苏蜜相和。点木两头。一咒一掷。称彼人名。掷火中烧。满一千八遍。即得安稳

又法。若欲得富贵者。取桑及一切种子相和。一咒一烧。满一千八遍。即得富贵。此法通一切人用

又法。若欲得遣人敬爱者。取白檀香。一咒一烧。满一千八遍。即得人一切人爱敬

又法。若欲得人怖畏者。取沉香。一咒一烧。满一千八遍。即得和颜悦色

又法。若欲得富贵分相。取莲华。一咒一烧。一千八遍。即得富饶

又法。若欲得富贵金银财增长。取小指木燃火。取金末银末和苏烧。即得富贵。一切人皆怖有威德。即得一切财宝

又法。若欲得治一切虐鬼颠鬼。取乌麻和白芥子烧。即除差

又法。若欲得除一切雹子。取石榴枝。咒之满一百八遍。即朾空中。应时即除

又法。欲得治恶龙。取佉地罗或紫檀长十二指。作跋折罗。欲得最上好者。用铁或鋀石或赤铜或银。如已上者。但取一色。即得不假尔许。为拥护咒师身故。为摧伏恶龙鬼神等用

    军荼利乞雨止雨法品第七

又法。欲得乞雨。即于有龙池边或二河相处合处。于中沙摊上或莲华池边。即结界护身作坛。于坛中画一龙王。其龙王腰已上人身。腰已下蛇身。头上又画七个蛇头。即香花涂香种种饮食安置坛中供养。四角着青幡。近坛东面安置一幢。种种香花七色种子。所谓油麻大麦小麦稻谷白芥子粟谷小豆金银相和。咒散着池中。绕池行道。合掌恭敬。然后取酪苏蜜乳粥白粳米饭种种饼食果子。以用供养。诵经赞叹。咒愿。若不雨下。即诵此咒。咒曰

那谟啰怛那(二合)怛啰(二合)夜也那谟跋折罗波拏曳摩诃药叉栖那钵多曳摩诃嚩逻跛啰讫啰摩摩诃跋折啰弊啰跛耶唵阿蜜哩多军荼利唬吽泮翳呬曳呬阿羯啰摩阿羯啰摩阿迦啰沙也阿迦啰沙也跋折利拏(上)萨婆突瑟吒那誐南尸[口*浪]死频娜频娜跋折利拏拏(上)波吒也波吒也跋折利拏(上)唬吽唬吽唬吽泮泮泮嗔那嗔那跋折利拏(上)萨婆突瑟吒那誐南毗沙也毗沙也蘖啰娑蘖啰娑摩娑摩娑捻(儞入反音下同)多什伐罗摩哩那跋折利拏(上)那逻也那逻也唬噜唬噜拘噜拘噜唬吽唬吽唬吽阿蜜哩多嚩哩沙昵嚩哩莎都泥嚩莎漫底娜泮泮泮泮泮泮佉佉佉佉佉佉佉佉呬佉呬佉呬佉呬佉呬佉呬逻逻逻莎嚩诃

诵此咒已。龙王怕怖。于虚空中住合掌作欢喜面。即细雨遍大地。若雨太多。须止却即诵此咒咒曰

唵阿蜜哩多军荼利唬吽底瑟侘莎嚩诃

取瓮子或钵或盆子。诵咒七遍覆着。其雨即止。发遣散坛咒。咒曰

那谟啰怛那怛啰夜也唵阿蜜哩多跋折利阿蜜利底唬吽孽车孽车耶他速欠吽三昧也摩奴塞摩啰莎嚩呵

烧安悉香。两手捧花。诵咒一遍散却。即成发遣

    军荼利大秘密心陀罗尼品第八

尔时金刚菩萨为欲除一切灾难他兵怨家等者说此秘密嗔怒王心咒。咒曰

那谟啰怛那怛啰夜也那谟跋折啰波拏曳摩呵药叉栖那跋跢曳唵阿蜜哩底唬吽南莫南莫莎嚩呵阿他都跋折啰吒呵参那莫[口*纈]哩驮焰莎嚩羯(思讫反下同)涩嚩(二合)跛罗底诃多摩伐勒多以洒弭那谟啰怛那怛啰夜也那谟失旃拏跋折罗波拏(上)曳摩呵药叉栖那跛跢曳阿跛啰底呵跢嚩跛啰羯逻么也俱嚧驮啰喏也哆侄他斯摩畔淡驮啰尼畔淡讫[口*栗]底也(二合)羯蟒那迦驱[口*栗]那掣那南萨嚩孽啰汉钵塞摩啰掣那南多[口*荼](上)南萨嚩那誐南婆么努乌蹉驮南尾讫哩担俱啰南噜洒南哆啰莎南输洒南摩啰南毗洒南什嚩啰什嚩啰么逻么逻迦逻迦逻遮逻遮逻盘喏盘喏没噜没噜剑跛波也剑跛波也频那频那跋折利拏萨嚩跛啰栖儞迦南邬(乌首反下并同)他娑驮南迦噜弭跋折利拏唬吽唬吽唬吽泮泮泮泮怛啰娑怛啰娑怛啰娑也怛啰娑也萨嚩突瑟吒跛啰(二合)突瑟吒南嗔那嗔那跋折利拏[口*纈]哩(二合)驮焰那啰也看拏者南句噜句噜唬吽唬吽唬吽唬吽泮泮泮阿那阿那萨嚩设都南[口*頡]哩(二合)那焰塞普吒也跋折利南唬吽唬吽唬吽唬吽泮泮驮呵驮呵萨嚩步多南末摩尼多[口*荼]也跋折利拏唬吽唬吽唬吽唬吽泮泮泮跛遮跛遮萨嚩药叉罗刹娑南[口*頡]哩那焰跋折罗什嚩哩那唬吽唬吽唬吽唬吽唬吽泮泮泮泮塞么啰塞么啰参昧焰跋折罗吒呵参那莫羯啰舍羯啰舍拟啰莎么他么他跛耶跋折利拏萨嚩突瑟吒质丹钵啰(二合)底也(二合)[口*纈]哩(二合)体(根呬反)迦钵啰(二合)底也(二合)蜜怛囒阿呬多质丹波跛质丹唠陀罗质丹污喏诃囒嚩梨耶(二合)诃囒尾沙誐啰钵啰(二合)喻言阿愈诃囒底衫末么抳嗔那弭跋折利拏设哩嚂嗔那迷跋折利拏缬哩驮焰嗔驮弭跋折利拏菵(上)萨誐跛啰井誐儞嗔那弭跋折利拏什嚩哩哆俱噜递那婢娜弭萨嚩孽啰呵南唬吽唬吽唬吽唬吽泮泮泮者者啰啰战拏战拏跋折啰驮啰尔啰尔啰儞啰嚩娑娜勃哩俱胝木佉俱噜驮啰喏萨摩啰萨摩啰萨嚩[口*頡]哩娜焰跋折罗吒呵参那么萨嚩步哆婆孕迦[口*臨]萨嚩[口*洛]衫阿喻跛逻喃阿蜜哩多[口*纈]哩娜焰么啰么啰遮啰遮啰斫迦罗斫迦罗比拏也比拏也畔喏也畔喏也染(而盐反)婆也染婆也塞担婆也塞担婆也萨嚩誐罗汉跋折利拏慕[口*纈]哩(二合)淡那啰也唬吽唬吽唬吽[卄/(阿-可+辛)/女]啰莎[卄/(阿-可+辛)/女]啰莎什嚩啰什嚩啰跛吒也跛吒也跋折利拏婆悉咩俱噜唬吽唬吽唬吽泮泮泮阿尔多跋折罗也莎嚩呵阿钵啰底呵多跋折罗也莎嚩呵跛罗什嚩哩多跋折罗也莎嚩呵阿目伽跋折罗也莎嚩呵跋折罗吒呵莎也那谟萨都帝莎嚩诃

此咒法。若日月蚀时。于舍利塔前。牛粪作坛方圆肘。香花供养。诵咒。乃至日月平复。即得大成就。所欲作法即成。欲缚一切鬼神。烧安悉香。嗔心诵咒。即缚。若除一切恶风云雨。以金刚获一切恶云风若晒获龙王及仆从等皆悉堕地。若欲承事者。取啰阇蜜勒叉王树枝木燃火长十六指。一咒一烧。满一百八或一千八遍。取苏白芥子。一咒一烧。满一百八遍。即及仆从怜爱所求皆得称心。常得供养。若欲得伏藏者。取花烧火。即得伏藏(三日内即有人送衣来)。若欲得好梦者。取花烧。即得好梦

又法。欲拥护一切。取白芥子和苏。火中烧满三七日。即得拥护一切。鬼神等降伏

又法。欲得调伏一切恶人。取十字街头尘和白芥子。咒便即烧火。满三日三夜。即得调伏

又法。欲治一切恶鬼神虐等。取綖作咒索。一咒一结。满二十一遍。烧安悉香。若小儿系着头上。若丈夫系右膊。若妇人系左膊即差

又法。若妇人怀孕不经一月落胎者。或月水不止者。或齐下产门病者。或患痢或有薄福德者。取綖一咒一结。满二十一结。香花供养金刚像。咒索持系腰。即除已上病。亦合得夫主怜爱

又法。若有人食着毒药。取香水洗金刚杵。取水咒二十一遍。烧安悉香。取食毒药人吃即得愈差

又法。若毒蛇所咬者。取黄土咒二十一遍。和香水泥涂咬处。或用孔雀尾拂咬处。即除一切毒

又法。若患恶疮丁疮湿癣疥一切毒虫所咬者。亦如上法。惟除宿殃。或咒镔铁刀磨拭病上。满七日即得除差

又法。欲除一切荼枳儞鬼等。黑綖一咒一结满二十一遍。取安悉香。烧薰綖。将系头上。向病人耳中诵咒。如不可者。取金刚杵向地杵。其鬼即恼碎。其人病即差

又法。欲得求智惠聪明。日未出时。诵咒烧香供养讫愿。即得聪明。日诵五百偈

又法。欲得调伏女人。即取花果子衣裳饮食等。诵咒二十一遍。与吃即得调伏。乃至一生已来所作随从。若欲作一切法。但嗔心诵咒即得成就。若欲作跋折罗者。于此品中用长九指者即是

    军荼利饶益安稳法品第九

次说军荼利心咒。名可畏甘露速病陀罗尼。能治伐一切恶人。降伏他兵。除一切起尸鬼厌蛊毒。能破一切他咒．那罗延．魔醯首罗天．诸鬼神母．及尸陀林住处阿练若无住着外道．裸形外道．髑髅外道．白衣外道．拔发外道．作障毗那夜迦．摩登伽野人．裸形野人．及道咒术．帝释幻化法．仙人成就法．及真金翅鸟法．阿修罗幻化咒。婆罗门四违陀咒。如知伽罗外道尸屠儿鬼咒童子罗刹．商弃儞．毗沙门．罗刹王．摩呵迦罗．荼枳儞．迦弭药乞叉儞．罗刹鬼种种色形。遮门荼．诃利底．五方药叉王龙王．毕[口*栗]多鬼．毗舍遮．宫盘荼．布单那．羯吒布单那．塞干陀．阿跛塞么罗车耶緼摩陀孽啰诃鬼。但地上行者。虚空行者。一切成就者。如是天鬼神等。此咒能令迫怖速灭无余。军荼利菩萨心极秘密。能令安稳利益拥护咒王。我今当说。即说即说。咒曰

那谟啰怛那怛啰(二合)夜也那谟跋折啰波拏曳摩呵药叉栖那跛多曳摩呵菩提萨埵取哆侄他唵阿蜜哩多军荼利阿蜜哩多跋折利唬吽唬吽唬吽泮泮泮战泥战儞泥儞勃哆跋折利什嚩罗什嚩罗什嚩罗耶什嚩罗耶唬噜唬噜母噜母噜主噜主噜都噜都噜句噜句噜素噜素噜陀诃陀诃摩他摩他跛啰摩他阿迦哩沙也阿迦哩沙也度那度那微度那微度那盘那盘那拟哩衅拏拟哩衅拏末哩那末哩那怛喏怛喏孽喏孽喏畔若耶畔若耶塞担婆耶塞担婆耶牟诃也牟诃也迦啰迦啰枳哩枳哩句噜句噜诃娑诃娑么娑孽啰莎孽啰莎怛啰吒怛啰吒咄噜吒也怛噜吒耶塞普吒也塞普吒也萨嚩突瑟吒孽啰诃药叉罗刹娑比舍遮毕哩多毗近那毗那也干萨嚩毗醯侘干诃那诃那唬吽唬吽泮泮莎嚩呵俱卢陀也莎嚩诃俱噜驮啰喏也莎嚩呵弊啰婆也娑嚩呵摩诃跋折罗弊罗婆也莎嚩诃药叉地跛多曳莎嚩呵蜜地愈(二合)多么也莎嚩诃跋折啰吒呵娑也莎嚩呵阿尔多跋折啰也莎嚩诃屋孽啰檀拏也莎嚩诃跋折啰施佉啰也莎嚩诃跋折罗世佉啰也莎嚩诃跋折啰主拏也莎嚩诃跋折啰[薜/子]卢荼也莎嚩诃博乞史啰阇也莎嚩诃苏伐勒那伐那也莎嚩诃微娜底夜也莎嚩诃莎(思讫反下同)漫多跋折啰也莎嚩诃阿难(上)哆跋折啰也莎嚩诃跋折啰度多南莎嚩诃跋折啰度底南莎嚩诃跋折啰殑(岐孕反下同)迦罗南吽(二合)莎嚩诃跋折啰殑迦哩南吽(二合)莎嚩诃跋驲啰制吒南吽(二合)莎嚩诃跋折罗制底南吽(二合)莎嚩诃跋折罗摩逻耶莎嚩诃跋折罗央俱施曳莎嚩诃乌枢沙摩俱噜驮跋折罗也莎嚩诃萨菩乌枢沙摩南莎嚩诃唠度噜乌枢沙摩南莎嚩诃遮都噜婆枳儞南娑嚩诃婆罗底哩半遮摩南莎嚩诃莎母陀逻儞逻耶南莎嚩诃迦婆罗摩佉跓罔(二合)誐嚩啰驮哩喃泥莎嚩诃桥利曳莎嚩诃干驮哩曳莎嚩诃摩登祁曳莎嚩诃毡荼利曳莎嚩诃坏愚哩曳莎嚩诃驮罗弭哩曳莎嚩诃摄嚩啰南莎嚩诃摄嚩哩南莎嚩诃嚩哩(二合)师南莎嚩诃摩诃[口*纈]哩(二合)师南莎嚩诃啰阇[口*纈]哩师南莎嚩诃提嚩[口*纈]哩(二合)师南莎嚩诃提嚩南莎嚩诃那誐南莎嚩诃摩噜哆南莎嚩诃阿素罗南莎嚩诃[薛/女]噜荼南莎嚩诃乾闼婆南莎嚩诃摩呼啰迦南莎嚩诃药叉南莎嚩诃啰刹莎南莎嚩诃步多南莎嚩诃毕[口*栗]多南莎嚩诃比舍遮南莎嚩诃比舍支南莎嚩诃布哆那南莎嚩诃迦吒布多那南莎嚩诃莎干驮南莎嚩诃阿跛塞摩啰南莎嚩诃车耶南莎嚩诃温摩驮南莎嚩诃什嚩啰南莎嚩诃钵啰(二合)什嚩啰南莎嚩诃摩奴沙南莎嚩诃阿摩奴沙南莎嚩诃唵阿蜜哩底唬吽泮莎嚩诃悉佃都咩萨婆曼多啰莎驮娜羯蟒儞阿利耶阿蜜哩多军荼利底尔曳(二合)娜莎嚩诃

此咒法欲得吉祥拥护灭除危厄。作洗浴法。能令人富贵。能令除怨家傧出他境。亦能和离。亦能破他咒。若欲护身。作咒索或写此咒带此法。若能如是作者。决定成就一切欲成就者。亦同此法

次说吉祥灭一切恶法。取油麻白芥子草苏蜜酪相和。一咒一烧满七遍。或二十一遍即成

又法。欲拥护自身及他人。取大麦油麻白芥子安悉香和苏。一咒一烧满七遍。即得防护

又法。欲除一切毒一切病。取粳米粉涅作鬼形。取镔铁刀子割断。一咒一烧二十一遍即差。若毒咒刀二十一遍摩拂毒上。即得除差

又法。调伏恶人。取跋折罗拟即自迸散远吉

又法。欲除恶风雨雹。取跋折罗咒七遍或二十一遍遥挥。恶风云雨即除。欲傧他兵及怨家亦如是他

又法。若人无福德恶病变怪等者。取菖蒲牛黄白檀香毕栗孕愚香乌尸罗香天门冬杂花金银宝物螺白芥子。取天雨水和。用鬼星日。于二合水中沙坦上作坛。或清净种种香花供养。或于花林作吉祥法。幡幢音声歌舞作法。与此法水澡浴。即得除一切恶变怪长病等厄。即得除差。令人财物增长所作圆满。作法了礼拜金刚菩萨。欢喜发遣

    军荼利斗战胜咒品第十

复次。说金刚三昧耶中军荼利法所说。可畏猛勇。能除一切恶人。及摧伏天阿修罗药叉鬼等。名为青棒。金刚一切所作皆得最胜成就。阿修罗皆悉退散。此咒法今当说法。昔天阿修罗战。诵此咒故独入军阵令众怕怖。威力如是。即说咒曰

哆侄他唵战拏战拏摩诃战拏跋日啰(二合)战拏摩诃嚩啰诃那萨嚩儞尾近那儞那舍也耶萨嚩设都噜(二合)儞虎噜虎噜拟哩衅拏(二合)仡哩衅拏(二合)尼罗惮奶娜哆波哆波摩他摩他嚩日啰(二合)檀奶娜阿娜也阿娜也嚩噜拏(上)跛世娜哆奓也哆奓也阎么檀涅娜摩逻也摩逻也涅哩底与檀涅娜阿弭多嚩罗跛啰羯啰么嚩与微誐喏嚩喏嚩遮吒遮吒遮跛也摩奴喏嚩频那频那频那毗频那毗频那嚩日唎(二合)拏多[口*荼]多[口*荼]阿那阿那迦那迦那毗洒娜佉陀佉陀嚩日啰(二合)噜摩嚩日啰枳舍嚩日啰(二合)娜佉嚩日啰邓瑟吒逻诃娑诃娑摩奴儞舍[合*牛](二合)弭儞舍[合*牛](二合)讫啰(二合)摩毗讫哩(二合)多木佉蟒娑弭娜噜地啰跋阇毕哩也翳醯曳呬伊漫底嚩[口*臨]儞微娜也弭拟哩衅拏拟哩衅拏摩诃战拏钵遮钵遮摩他摩他毗那舍也微特剻(二合)娑也萨嚩跛啰曼怛啰讫哩担尾甜(引)突瑟吒弭健娜尾那夜干钵啰(二合)底也(二合)嚩哩(二合)体迦钵啰(二合)底也(二合)蜜怛兰娑(思讫反)担(二合)婆也牟诃也钵啰(二合)西儞也(二合)跛逻斫迦啰跛末勒(二合)驮干主啰弭吒度呼啰哆多塞羯啰药叉药乞叉(二合)儞摄嚩啰耶都他南那近娜失罗末拏(上)迦跛哩迦跛输钵多跛哩婆罗(二合)喏迦喻誐誐讫[口*栗]担尾甜那舍也尾那舍焰摩诃战拏跛遮跛遮摩他摩他尾特剻娑也虎吽虎吽虎吽泮泮泮莎嚩诃[口*洛]叉[口*洛]叉么么萨嚩皤喻钵驮啰尾弊药(二合)莎嚩诃

此咒诵七日。即得成就金刚。即见如法香等阿迦供养。乞愿一切所作诵咒七遍即得

又法。欲得作最上法者。于舍利塔前作四方坛。取青花散其坛上。着青衣悬青幡置青幢。种种饮食。随时意供养。取四水瓶置坛四角。从白月十五日起首。乃至黑月八日。咒者清净澡浴着新净衣食。三种白食。坐茅草为席。诵咒一百八遍。一心想念金刚菩萨。心已念时即大地动。若有此想即知法成。更诵乃至更动。即飞腾虚空隐形自在。即得长寿仙一切佛刹随意即至

又法。若欲止他怨兵马。如前法一大坛。取安悉香白芥子和血。一咒一烧满一千八遍。他兵马即散。此是青棒法了

    军荼利使者法品第十一

那莫悉底悉驮耶哩也迦制吒也部部翳呬曳醯莎嚩誐担底嚩嚂铭泥呬

若咒神问汝求何事。应如是答。汝与我为使者。我所使莫作留难。速为我作。从此已后。所使即如愿。莫遣使者嗔。若嗔即朾杀人。欲吃饭食时。先须出一分众生念诵军荼利心咒七遍。与咒曰

唵阿蜜哩底拟哩衅拏弭宾拏(上)剑唬吽泮莎嚩诃(引)

又法。若一切药叉所作病一切鬼所作病者。取水一掬用咒七遍。向病人面上散之即得除差。或画鬼形或涅鬼形。取石榴枝咒朾七遍。其鬼即失声叫唤乞去。然后咒手七遍。答面上。即大作声啼哭而去

    军荼利大三昧耶坛咒品第十二

那谟啰怛那怛啰(二合)夜也那莫失旃拏跋折罗波拏曳摩诃药叉栖那跛多曳摩诃嚩罗跛罗羯罗摩也阿跛啰底诃多誐底毗哩夜也什嚩哩多迦那迦啰怛那军荼逻诃啰刺驮呵啰讫[口*栗]多[悍-干+目]里廿佉啰驮啰也跋折罗始佉啰也哆侄他唵阿蜜哩(二合)军荼利虎吽却虎噜虎噜句噜句噜愚噜愚噜惧噜惧噜母噜母噜主噜主噜遮啰遮啰迦罗迦罗佉啰佉啰跛啰跛啰嚩啰嚩啰摩他摩他摩他多啰吒多啰吒莎泮吒莎泮吒莎普吒也莎普吒也婆伽伐底阿蜜利底阿蜜哩(二合)多跋折利昵嚩日唎嚩日[口*浪](二合)俱尸嚩啰尸佉[口*梨]嚩日啰(二合)三昧曳嚩日啰(二合)那也陀哩泥目佉钵啰微契摩娜死摩娜死摩娜娑微电微伽伐底钵罗尾舍儞尾舍阿尾舍拟哩衅拏儞摩末钳布瑟波[合*牛](二合)度波[合*牛](二合)干昙磨哩焰(二合)嚩[口*臨]莎摩啰莎嚩[口*纈]哩(二合)娜也驮啰尼莎昧耶钵罗尾舍目欠[合*牛](二合)俱噜俱噜萨埵耨[薛/女]蓝舍波逻也阿地瑟耻(二合)呬诃呬驮婆驮都那也钵罗底瑟侘(二合)部咩啰婆难哆嚧迦驮都钵罗底也(二合)毗乞沙那桥舍哩也(二合)跛罗嘞底舍么儞舍么也跛波[合*牛]半(二合)萨婆萨埵南那逻舍也摩勒严勃驮部弭苏钵罗底瑟耻底莎嚩诃

军荼利法。入一切曼拏罗陀罗尼三昧。应用此咒。即得成就。次更说一切三昧耶中摄受咒。咒曰

那莫莎曼多跋折罗南南谟嚩日啰波拏曳摩呵药叉栖那跛多曳唵阿蜜哩多军荼利虎吽虎吽讫啰佉讫啰佉迦诃迦诃羯[口*荼]羯[口*荼]剑跛波也剑跛波也萨嚩突瑟吒萨啰汉突瑟吒尾那夜干钵罗微舍也曼拏哩莎昧耶摩奴拟哩衅拏跛也跛多也婆伽嚩底跛娜喻婆产都莎嚩迦莎嚩迦儞尾地耶(二合)曼多罗尼摩底讫罗漫都嚩日啰(二合)驮啰曼多罗昵虎吽虎吽泮泮莎嚩诃

此咒能摄一切咒仙。为摄受一切众生。故得成就

    军荼利随心咒品第十三

尔时金刚菩萨集金刚眷属前后围绕。说随心咒。咒曰

那谟啰怛那(二合)怛啰(二合)夜也那莫失旃拏嚩日啰(二合)波拏曳摩诃药叉栖那钵多曳怛侄他唵娑啰娑啰悉哩悉哩苏噜苏噜婆啰婆啰毗哩毗哩部噜部噜没噜没噜主噜主噜愈噜愈噜瞿噜瞿噜娑啰娑啰伽啰伽啰都噜都噜啰惧啰惧诃那诃那驮诃驮诃跛遮跛遮讫哩(二合)衅拏(二合)讫哩衅拏娜么娜么嗔娜嗔娜频驮频驮盘阇盘阇染婆染婆毗质[口*臨]婆末勒驮末勒驮钵啰末勒驮钵啰末勒驮虎噜虎噜句噜句噜诃那诃那萨嚩尾近娜尾那夜迦[口*洛]叉[口*洛]叉么么莎跛缬哩(二合)嚩写悉驮失旃拏跋折罗波儞啰喏波也底莎嚩(二合引)诃

若欲得成就此咒法者。于月蚀夜。向舍利塔前作四肘方坛。当中画金刚。作嗔怒形。眼赤色。头发向上。手把金刚杵杵上火焰出。一日一夜不食。随力所办香花涂香乳等供养。诵咒一千八遍。即得成就。然后欲得遣人相离。取尸陀林中烧死人灰。涅作人形像。以左脚踏其上。更取一把。一咒一朾满二十一遍。或一百八遍。即得相离

又法。欲禁他咒法。取佉地罗木亦名紫姜作橛长八指。诵咒一千八遍。称彼咒名及师名。即钉此橛。此使者咒能成就。一切事亦能拥护。一千里内人。一切恶鬼药叉罗刹龙蛇等及怨家恶人。但心忆念即得。一切鬼等叫唤驰走礼命礼拜云。我等从今已后更不敢恼乱众生。常与于众生起慈悲心。拥护诸众生。当与威德力令具精进。如是无量功能。持咒者当得成就

    军荼利大随求咒品第十四

那谟啰怛那(二合)夜也那莫失毡荼跋折罗波拏(上)曳摩诃药叉栖那跛多曳唵阿蜜哩多阿蜜哩多嚩逻阿蜜哩多微哩也阿蜜哩多达磨阿蜜哩多军荼利唬吽唬吽唬吽睹噜都噜母噜母噜逻惧逻惧翳醯曳呬阿羯啰摩阿羯啰摩紧旨啰也死施期嚂施期嚂度那度那钵吒钵吒羯吒羯吒迦逻迦逻伽啰伽啰[薛/女][薛/女]啰啰布啰也布啰也瞿[口*栗]拏也瞿[口*栗]拏也主噜拏也婆多也阿尾舍阿尾舍施期(入)嚂那舍也那舍也萨嚩微近娜尾那夜干[口*洛]叉[口*洛]叉么写波啰延睹萨嚩药叉啰刹娑菩多苾哩多比舍毡努瑟吒伽啰汉努瑟吒那言(引)摩努沙摩努史延(二合)弭沙伽啰瑜伽讫哩丹曼哆囒嗔那嗔那频那频那主噜拏也主噜拏也跋折利拏什嚩哩底那俱卢陀啰而(轻呼)耶萨嚩跛啰底也[口*栗]体迦跛啰底耶蜜怛囒跛啰斫迦啰讷儞蜜丹讫[口*栗]底也(二合)羯蟒娜迦枯[口*栗]那讫[口*栗]担弩山那舍也摩啰唬吽虎吽泮泮泮[口*洛]叉[口*洛]叉么么写萨嚩婆(重呼)曳弊也萨菩钵陀罗微弊也(二合)萨菩跛萨愚波也栖弊也(二合)[口*洛]衫矩噜跛制伽啰[合*牛]跛唎波逻南檀拏跛利诃嚂舍萨哆啰跛哩诃嚂赐摩畔淡陀罗尼畔淡扇底莎嚩(二合)悉底也(二合)也南(引)者俱嚧俱嚧虎虎虎牟虎牟虎牟诃也牟诃也虎吽虎吽虎吽阿蜜哩(二合)多军荼利泮那莫萨漫多跋折罗南泮跋日啰(二合)俱嚧驮也泮俱嚧驮啰若也泮跋折罗吒诃娑也泮跋折罗尸佉啰也泮跋日啰(二合)檀拏也泮迦啰檀拏也泮儞啰但拏也泮焰摩但拏也泮遇醯也迦地跛多曳泮蜜地耶地跛多曳泮蜜地耶地跛多曳泮蜜地瑜乌多摩也泮跋日啰(二合)俱罗也泮殑(岐孕反)迦啰南泮殑(岐孕反)迦唎南泮跋折啰(二合)禁(岐孕反)迦罗南泮跋折罗禁(岐孕反)迦利南泮跋折罗努底南泮跋折罗制吒南泮跋日啰(二合)失陵佉罗也泮跋折啰殃俱施曳泮跋折罗吒诃莎也泮尼蓝摩罗达啰也泮跋日啰(二合)波拏曳泮鸡梨枳逻跋折逻也泮乌枢沙摩耶泮乌枢沙摩俱嚧驮也泮萨婆乌枢沙摩南泮乌枢沙弭南泮折睹嚧婆拟儞弊药(二合)泮萨他婆诃也泮萨母陀罗儞啰耶也泮跋折罗孽噜荼也泮博乞史啰阇也泮泥嚩南泮那伽南泮乾闼婆南泮摩呼罗迦南泮药叉南泮啰刹娑南泮宫盘荼南泮必哩多南比舍遮南泮部多南泮塞干驮南泮阿跛塞末啰南泮车耶南泮緼摩陀南泮乌萨多罗迦南泮摩奴沙南泮阿摩奴沙南泮毗近那南泮尾近那尾那夜迦南泮摩底哩南泮摩底哩迦拏南泮摩呵迦罗耶泮荼枳儞南泮舍嚩啰南泮钵拏摄嚩罗南泮钵拏摄嚩唎南泮峤唎曳泮干驮唎曳泮毡荼唎曳泮摩登伽南泮摩登祁曳泮摩登伽悉驮驮瑜祁南泮哆跛萨南泮那近那失啰(二合)摩拏南泮阿啰汉哆南泮始嚩也泮势嚩南泮跛输跛多曳泮跛输跛多南泮微瑟拏微泮毗瑟拏儞南泮茹井伽南泮迦波利迦南泮迦波利儞南泮跛唎(二合)勃啰(二合)喏迦南泮跛利(二合)勃啰尔迦南泮失啰(二合)末拏罗迦南泮失啰(二合)末拏哩迦南泮跛沙拏南泮萨嚩毗地也(二合)地跛底南泮泮莎嚩(二合)诃唵阿蜜哩多军荼利唬吽虎吽虎吽泮泮莎嚩(二合)诃(引)

此咒欲治一切病。作四肘。或时坛坛中散花烧香。并诸花鬘安置供养。坛四角各安一箭。箭上缠五色线。即取病人坛中坐着。即诵此咒。即得除一切病恶梦。及诸厄并得除灭。皆求愿皆得圆满。一切处得人恭敬。一切鬼神拥护咒师由如一子

唵阿蜜[口*栗](二合)多军荼利僧诃罗唬[合*牛]泮莎嚩(二合)诃

此咒即是散坛法用。其印合掌于额上礼拜即是。此咒于军荼利法最上成就

    军荼利大成就除毒法品第十五

次说除毒咒法咒曰

那谟啰怛那怛啰(二合)夜也那莫失旃拏跋折罗(二合)波拏曳摩诃药叉栖那跛多曳摩诃尾地也(二合)啰阇也唵阿蜜[口*栗]多军荼利虎吽唵愔泮莎嚩(二合)诃

此咒法欲缚人。烧安悉香。诵咒作虎吽声即缚。欲得遣起倒作舞下语笑诵唵字。欲打期克一切恶鬼神等。烧安悉香诵咒。欲摄除一切毒即用愔字

    军荼利看事法第十六

那谟啰怛那怛啰(二合)夜也那莫失旃拏跋折啰波拏曳摩诃药叉栖那钵多曳伊摩[合*牛](二合)尾甜跛啰么乞沙弭莎弭莎弭尾地也(二合)睹唵阿蜜哩底泮吒跢侄他战昵战昵因昵泯昵僧讫啰摩泯昵阿尾舍娇昵儞尾舍娇昵钵啰(二合)尾舍娇昵阿悉泯殃愚瑟侘曼拏利钵扇都那啰迦(上)那哩迦(平)捻(入)毗曳(二合)那斫躯(上)梳沙阿比都摩奴衫斫躯(上)梳捻弭盐斫躯(上)梳钵啰末多睹曳娜[口*纈]哩(二合)担也写[口*纈]哩(二合)担拽怛啰塞地毕担怛萨渴刺婆[合*牛](二合)娜啰舍也莎嚩(二合)诃

此咒法。牛粪泥地。四角安四瓶盛酒。一瓶盛血。烧四盏灯。散花在坛上。烧薰陆香。于坛边取油。别本云。和墨及油涂大母指面上押诵咒。遣童子或童子或童女。清净洗浴着新净衣。咒水洗面遣看。于中所有吉凶之事。总于中现。若失物者。亦看在何处作何色是谁将去何处安置。悉于中见。心中所疑一切亦如是看于中悉见一切。欲得转钵合竹等。亦诵咒七遍。烧安悉香。即转取竹或藤枝安檀中。着取鬼病人。清净澡浴着鲜洁衣。坐着坛中。取藤枝或竹打地。其鬼即叫唤啼哭告言。莫打我更不来也。咒师即报云。与我作誓。若来我更作法。其鬼即去。病者即差

又法。取无病童男童女。清净澡浴着鲜洁白衣。香水洒头面上净处撩治。一坛二肘。着新坐小床子。于坛中着遣小儿坐上。烧安悉香香花供养。诵护身咒。讫诵请唤。取两碗水交小儿。一手擎一碗。即烧香诵咒。乃至小儿动转下语。过去未来一切吉凶事总说

又欲转瓮作坛。取茅草坐散上。取香水满瓮盛着。取菖蒲白芥子牛黄及花树枝竹叶散着水中。瓮故破不中经用者。不得供养饮食香花等。烧安悉香或沉水香即诵咒。乃至瓮转之时。即坛治水逸落地上。或不出即弹指令住平住。水清如镜。即诵此咒。咒曰

唵阿蜜哩多军荼利那[口*纈]哩(二合)舍也唬吽泮莎嚩诃阿比都摩奴衫斫躯梳(二合)儞焰斫躯梳(二合)钵罗嚩缬哩(二合)底洛[合*牛](二合)钵扇都布噜沙那啰迦那哩迦曳系旨儞诃誐多萨婆[合*牛](二合)驮罗舍也底

诵咒了。即遣人看水中。所有过去未来见在事。悉于中见。一如前法。咒者应知

又法。欲作一切事。先须画军荼利像。取牛黄雄黄丹郁金香等。作种种缨络庄严其身。面作嗔相。颜色如青琉璃一种。怒眼皱眉。两手合掌指头向下垂于像前。撩治圆坛。牛粪和香水涂地。坛中安置军持。净磨散花供养烧香。咒者取茅草坐。着净衣。一日一夜不食。诵护身咒讫即诵心咒。乃至像动。即起烧香供养礼拜。却坐诵咒。乃至出声语。善哉善哉。咒者汝何所求。即应答我所问。一切过去未来见在。随所问者。一切总善所出语声。一切童男童女皆悉得闻。更诵此咒。咒曰

那谟啰怛那(二合)怛啰(二合)夜也那莫莎漫多跋日啰(二合)南唵阿蜜哩(二合)多军荼利畔拏畔拏虎吽泮阿比睹摩弩衫失噜怛蓝(二合)捻(入)毗盐(二合)失噜(二合)怛嚂(二合)钵啰(二合)末缬哩(二合)哆睹暖(去)睹布鲁沙悉底哩啰阇奴阿摩底也(二合)嚩儞而愈(二合)期(入)哩呵跛多也失者莎嚩逻没哩驮末地也(二合)那啰迦(上)那哩迦(上)勃驮萨底曳(二合)娜达摩萨底曳(二合)娜僧伽萨底曳娜萨底也(二合)嚩儞那萨底曳(二合)娜唵虎吽(二合)阿蜜哩(二合)多军荼利莎嚩诃

此咒是军持中看事咒最上成就。亦能除一切恶业。能清净心。亦能摄受一切众生。能灭一切轮转恶处令入善道。亦能破诸一切恶咒术故

复次若欲得成就恶法者。心中勿怖。结界诵咒。应善能结界。须精进持戒。不得忘语。清净受法。常起慈悲心。精进忍辱。为一切众生作安隐利益。观一切众生。如自身一种。不得恼乱众生。离疾姤心。忿怒贪痴我慢贡高谄曲恶心毁辱他人如是等心皆不得。教心常心柔而火常须依法。不起如是心者。此人决定作法成就。若欲教弟子。应须观察不忘语者。依法行者。具持戒者。无嗔怒者。无贪痴心者。不食酒肉者。常清净者。不漫出秽语者。不凶粗者。不作贼心者。不博戏者。不叛逆者。不负心者。知恩者。供养父母者。身心不动者。无怕怖者。不爱相打诤论者。能忍辱者。足智惠者。无病者。有福德者。如是之人等速成就法。若爱作罪者。于此法中不得成就

    军荼利带咒法品第十七

那谟啰怛那怛啰(二合)夜也那莫失旃拏跋日罗(二合)波拏曳摩诃药叉栖那钵多曳跢侄也唵阿蜜哩(二合)多军荼利虎吽跋折利昵跋日啰(二合)什嚩里什嚩罗目企虎吽虎吽阿羯啰摩阿羯啰摩毗羯啰摩毗羯啰摩跛吒耶跛吒耶跋日利昵虎吽虎吽泮频那频那跋折利拏(上)萨婆突瑟吒孽啰汉突瑟吒药叉啰刹珊泮泮莎漫多跋折啰什嚩里那盘阇盘阇塞担婆也萨婆跛逻斫羯囒那舍也那舍也萨婆跛逻曼怛囒[口*洛]叉[口*洛]叉阿哆么曼怛囒萨婆突瑟吒质单跛波质单唠陀啰质单跋日罗(二合)什嚩罗娜婆悉铭句噜虎吽虎吽泮泮驮诃驮诃钵遮钵遮萨婆讫[口*栗]底寒(二合)虎吽虎吽泮泮跋日啰(二合)什嚩罗目企南嗔那嗔那频那频那那舍也那舍也萨嚩羯蟒南虎吽虎吽泮泮牟诃也牟诃也萨婆诃呬帝多曳瑟喃阿句鲁牟吒也钵罗牟吒也萨嚩毗近那尾那夜干虎吽唬吽泮萨婆噜驮啰南摩底哩誐[口*難]阿羯哩摩阿羯哩摩萨婆多步誐[口*難]虎吽虎吽泮泮佉佉迦诃迦诃祁哩祁哩枳里枳里句噜句噜婆伽畔莎慢多跋日啰(二合)什嚩罗阿蜜哩多军荼利啰肾坏波夜底莎嚩诃

此咒有大威德。能破一切恶药叉．罗刹．毕哩多．比舍遮．布单那．羯吒布单那．及禁他兵。若见闻此咒即走驰散。更不敢恼乱。亲近侵夺。生慈悲心恭敬咒者。当受归依三拜。当来拥护。尊重咒者如阿阇梨。相拥护佛法及护国土。如是等无量功德说不可尽

复次说带咒能破一切恶。能拥护一切众生。军荼利最上咒无能及者。名称普闻。一切无福德者亦令福德圆满。带即吉祥。能灭一切横。能破一切地狱等难。一切恶梦变怪。能除一切怖畏。能除一切厌祷蛊毒。亦能除白癣丁疮疥癣金疮癣公[病-丙+雉]疳热病头痛鼻塞眼痛口耳痛心痛胸痛一切支节病。吃食不下虐。一日二日一发乃至四日一发半月一发者。风淡黄如是四种一时生者。王难水火贼难。师子大虫罢熊等。蛇蝎鼠狗猫儿蜘蛛蚁子蚊虻蝪蜡蜂。一切草木等毒。百足毒怜爱嗔毒。一切大毒小毒皆悉消灭。如是等一切能带。当如是利益无所畏惧。即说咒曰

那谟啰怛那怛啰夜也那莫失旃拏跋日啰(二合)波拏曳摩诃药叉栖那跋多曳摩诃嚩罗微里也跛罗羯罗摩也哆侄他唵阿蜜哩多军荼利阿蜜[口*栗]底怛啰怛啰驮啰驮啰跛啰跛啰嚩啰嚩啰婆啰婆啰佉罗佉罗誐罗誐罗伽啰伽啰诃啰诃啰萨嚩波跛儞么么[口*洛]叉[口*洛]叉薄乞叉(二合)也萨嚩突瑟吒(二合)钵罗突瑟吒也[合*牛]曳系质多么么呬多史拏跛罗底也(二合)缬哩(二合)体迦跛啰底也(二合)蜜怛囒突瑟吒(二合)药叉啰刹娑部多毕哩多毗舍者嗔那嗔那频那频那多拏也多拏也婢洒也婢洒也斫躯(上)梳盘失怛鲁嚂盘驮伽啰诃南槃驮尔呵(二合)[口*梵]挽驮缬哩(二合)驮盐挽驮塞担婆也牟诃也讫哩底也(二合)羯蟒娜迦驱缬哩驮毗拏荼枳儞萨嚩弭梳婆尾沙誐啰那跛迦那诃么么莎半难舍么也舍么也么么扇底淫(二合)矩噜莎嚩(二合)悉底也(二合)喃檀拏跛哩阿嚂舍莎哆啰跛哩诃嚂斯摩畔淡陀罗尼畔淡者矩噜薄誐畔阿蜜哩多军荼利唬吽虎吽虎吽虎吽泮泮泮莎嚩诃那谟啰怛那(二合)怛啰(二合)夜也悉佃都曼多罗钵那阿蜜哩多军荼利婆筛多莎嚩诃

无能胜此军荼利阿跛啰尔多咒法。取白纸或绢。用郁金香牛黄书写此咒。取香花涂香及饮食果子等供养。带于头上或臂上。即得拥护。灭一切恶

    军荼利手印法品第十八

复次说印法。于金刚种族法中。大印有一百八。我今略说有十六。为成就法故

    请佛印第一

二手合掌当心。结跏趺坐。端身正念。名请印。咒曰

那谟啰怛那怛啰(二合)夜也唵阿蜜哩(二合)底虎吽泮莎嚩诃

结印诵咒名请三宝

    集金刚族顶礼印第二

两手合掌。二小指无名指相叉于掌中右押左。二中指头相柱。二头指各捻中指上第一节背。二大指屈押无名指上节即是。咒师作欢喜面将印顶戴即是。归命三宝及金刚族等。咒曰

唵阿蜜哩多军荼利尹喏虎吽

    安心印第三

咒者结跏趺坐。仰左手以右手押左手掌中。屈二大指安掌上。即心忆念根本咒诵心咒。即名安心印法

    如来三昧耶印第四

二手相并掌向上。微屈二中指头少许即是。如来三昧耶印。能成一切事。咒曰

唵阿蜜哩多底瑟侘三昧曳虎吽泮

    金刚跋折罗第五

二手合掌。二小指二无名指向相叉右押左。二中指头相跓。以头指屈向中指背上利一分许如跋折罗头即是。咒曰

唵失旃拏跋折罗虎吽泮

结印诵咒。怒目作大嗔势即是

    金刚嗔怒印第六

以右手横大指于掌中以中指无名指小指把大母指作拳直竖头作期克。咒曰

唵跋折罗什嚩啰虎吽唬吽泮泮奄(引)

    军荼利秘蜜心印第七

二无名指二小指内相叉右押左。二中指各苾头指背上头相跓头指亦相跓头。二大指各捻无名指。此印梵本无咒。此咒能令一切恶鬼夜叉罗刹等怖畏。能令拥护一切众生。能灭一切重罪。军荼利秘蜜心印。能令一切众生安稳。能破一切他印无能胜者。天阿修罗等所不能及。金刚菩萨为利益一切众生故。若一切恶鬼等见此印心生怖畏。悉不为障。能令一切龙怕怖悉皆堕落。能摄一切颠鬼悉令降伏。若结此印同入一切三昧耶坛。诸佛菩萨之所赞叹。即令成就若欲一切所作。能令咒者入一切诸陀罗尼三昧门。欲得一切诸佛菩萨加持者。此印为第一。一切诸愿者。此印即能成就圆满。一切诸天龙药叉及诸仙等皆悉随。从佛初成道时。以此印摧伏一切天魔。摄一切诸天三昧拜安置。梵释那罗延天四天王地水火风山河海日月星辰等大威神者合掌顶礼悉来归伏。皆是此印威神之力故

    央俱施印第八

以二手合掌相叉。中指以下总令博着手背。竖二头指屈如钩。二大指右押左。此央俱施印。于此法中用。若余法中即相貌不同

    金刚花鬘印第九

二手小指无名指屈相并。二中指直竖头相跓。头指直竖大指屈一节。复无名指小指上利一二分许莫令相着如跋折罗形。此法尔余不然

    金刚舌印第十

二手合掌。二头指屈附中指中节侧文。二大指屈一节向下

    金刚连锁印第十一

以二手四指相钩。二大指屈附头指侧(一本反相叉)

    金刚焰印第十二

以二手合腕相着。指头吒竖如火焰形。时时动指头作此印。面作嗔色。一切障毗那夜迦即被火烧。归依降伏。所使即得不恼乱众生。一切处用此印

    金刚髻印第十三(一本大指直竖)

以二手总作拳。中指直竖屈上节相跓。二大指屈入掌中。一切恶药叉罗刹毗舍支等悉能降伏。一切处用。皆无障碍

    金刚雹印第十四

以二手指头相钩。右押左如金刚形相。此印能调伏一切恶龙及诸药叉罗刹一切恶人。皆悉降伏。皆悉怕怖。所作皆成就。此印有大威德大有神力

    金刚顶印第十五

二手作拳。竖二中指直上齐头相跓即是。此印能成就一切众生敬仰。所出言语令人信受。当结此印

    青色金刚印第十六

以二手指掌即弹指。口牛作虎吽声。若欲除傧恶人或遣人相憎欲随他兵及作恶法。当用此印

    大金刚印第十七

以二手合掌。二大指屈入掌中。若作坛了结此印散坛。若常念诵了亦结此印。若欲得富贵高官求殊胜事。及诸佛菩萨但当用此印。即得如意

    金刚牙印第十八

以右手头指于中指无名指间入。小指屈钩之无名指于头背上。屈大指捻其甲上即是如上所说军荼利印。作一切安稳法吉祥法。澡浴灌顶拥护成就事。献食供养。乞雨止雨乞伏藏

若入阿修罗窟龙宫安稳富饶等用。悉皆成就

    军荼利漫荼罗受法坛品第十九

复次说坛法。咒阿阇梨先须善能坛法。先择其地。诵念持斋。作烧火法吉祥法不懈怠者。精进勇猛者。省睡眠者。食乳大麦。其清净一日三度洗浴。着三对净衣。发慈悲喜舍心。观一切众生如自身想。真实语无诳语无嫉姤无贪嗔痴者。曾入摩诃漫荼罗者。不贡高心无怖畏心足智惠。如是阿阇梨应作坛。或谓国王王子大臣商主长者婆罗门百姓大富者。欲入坛时。阿阇梨取好净地结界。或于城苑。或阿兰若。或在寺中。或在山中。或在树下。于中平治清净修理。如前所说即取牛粪黄土香水相和。量取十六肘。取一绳子先界其地。下五色粉赤土朱砂雄黄青黛黄丹郁金是等色界道。坛上开四门。坛中画一面莲花上画一佛。结跏趺坐。其身金色。三十二相八十种好庄严其身。身背圆光。右手作说法相。左手把袈裟角。面貌圆满。手脚作莲花色。身着赤袈裟。其彩色皆须鲜好。其画师与受八戒。其彩色中不用皮胶。左边画金刚菩萨。右边画阿难。其金刚阿难各执一拂。金刚作嗔色微有相。阿难端正相。当佛前画军荼利金刚。面向佛。其身作青白色。种种璎珞庄严其身。头着天冠。安耳珰珠。作嗔努面。眼作赤色。头发耸上如火焰色。苟身牙上出。四臂。作可畏相。二手合掌作恭敬相。右手执跋折罗。左手叉腰。军荼利右边画八使者。各各如本法说。种种璎珞庄严大威德。所谓金刚印三昧能印．顶礼印．金刚钩印．金刚鬘印．金刚牙印．金刚连锁印．金刚焰印。左边复有八使者。所谓金刚舌印．金刚雹印．金刚顶印．金刚青色印．大金刚印．大军荼利印．甘露金刚印。极作可畏相。皱眉各自作手印。绕坛四面画金刚花鬘印。坛东门画提头赖吒天王及鸠盘荼众围绕。南方画毗楼勒叉天王罗刹众围绕。西门画毗楼博叉天王龙众围绕。北门画毗沙门天王药叉众围绕。四天王及使者。总着衣甲。手执器仗。种种璎珞庄严其身。越斧罥索三戟叉棒锤刀剑弓箭杵牟修轮棒连。各自作本形相。各各着本衣裳。皆须裔地。取上好彩色。画其形象。其坛四面悬层幡盖。种种妙花散其坛上。香炉八牧。水瓶八个。香合八个。其坛四角画其诸天。东北角画大自在天。东南角画火天。西南角画水天及罗刹王。西北角画风天。种种香花安置坛上。取香草无问根茎枝叶。并取供养。龙恼香．沉香．苏合香．白檀香．安悉香．白胶香。如是等香色皆用供养。种种花鬘郁金．涂香．末香．莲花．青莲花．赤莲花．白莲花．散其坛上。种种果子稻谷花．白芥子以净叠盛。安置坛中。酪蜜乳各满瓶盛安置中。取菖蒲．牛黄．必里羊愚香．乌尸罗香．多伽罗．龙花须．丁香皮相和。安水瓮中置坛上。数人多少各置瓶拟用灌顶。后用青莲花．苏摩那花．摩利瑟迦花．种种彩帛用作坛门。取碗盛水使满花香安置碗中。坛上香炉一灯一百八盏。如是供养供积集足。以阿阇梨如法结界护身不得放逸。当作法时一日不食。诵咒供养。烧沉水香安悉香。供养十方佛及菩萨礼拜。即诵根本咒请佛。以取花水供养。坐茅草团席上结跏趺。诵军吒利心咒一百八遍。即取供养饮食。向佛前着乳酪苏蜜石沙糖并子种种饮食。乳粥蜜浆沙糖浆种种饮食。乳粥蜜浆沙糖浆种种果子。如法供养。供养咒曰

那谟啰怛那怛啰夜也哆涅他唵阿蜜哩底阿诃啰阿诃啰唬吽莎嚩诃

烧香咒曰

阿蜜哩多军荼利尔竭罗尔竭罗唬吽莎嚩诃

咒花咒曰

唵阿蜜哩多跋折利诃沙诃沙布瑟波摩里儞苏(上)布瑟比底莎嚩诃

安置坐咒咒曰

唵阿蜜哩多参婆迷阿尾输跛弭舍莎嚩诃

着衣裳咒曰

唵儞罗跋折利尼蓝嚩里莎嚩诃

如是次第作已。然后与弟子香水澡浴。着新净衣。教发露忏悔。与受八戒。与诵护身咒。咒愿与数珠。取白芥子牛黄菖蒲捣作团。系着臂上。于夜黄昏。阿阇梨取杨枝揩齿漱口。然后作法即诵此咒。咒曰

那谟啰怛那怛啰(二合)夜也那莫萨漫多跋折啰南那谟薄伽畔阿蜜哩多军荼利翳醯曳呬跛啰尾舍跛啰尾舍曼(上)努里拟里衅儞摩[合*牛](二合)布瑟波吽(二合)嚩[口*臨]阿伽跛捻言昙摩帘主哩拏摩梨跛南[口*洛]叉[口*洛]叉摩吽(二合)阿蜜哩(二合)哆跋折罗讫啰迷阿蜜哩哆嚩梨阿蜜哩多舍儞迦罗弹尼迦逻啰底哩苏嚩逻底毗迷婆绳迦哩[口*洛]叉[口*洛]叉摩[合*牛](二合)萨嚩尾那夜鸡瓢泮泮泮虎吽虎吽虎吽逻逻逻逻逻醯嚩逻也摩[合*牛](二合)摩迷弭伽喃俱鲁畔睹摩尾地也(二合)枳逻拏曼多罗儞诃那诃那莎嚩诃

诵此咒为辟一切障碍毗那夜迦及诸天龙．药叉．啰刹鬼．比舍遮．佯颠鬼．厌蛊夜颠鬼．塞干陀鬼．布单那．羯吒布单那．人非人等。皆得踊跃欢喜。恭敬顶礼拥护一百由旬界外住。各各为拥护咒故。各自说陀罗尼。咒师然后瞻仰如来。结印诵咒。相至三更。尽即起烧沉香檀香广大供养佛及菩萨。即打[聲-耳+止]子。乃至集诸弟子近坛门外。汝等来善男子。发净信心于三宝所。从今已后。汝等于佛教之中入金刚种族

军荼利三昧耶坛者。有大利益。诸佛菩萨及诸天龙之所赞叹。无量生所造种种众罪业。所谓地狱畜生等。今日今时即得清净。诸大地狱悉皆除断。当闭诸地狱门开诸天门。一切恶想恶梦灾厄悉皆消灭。一切怨家生善友想。一切罗刹药叉比舍遮蛊毒厌蛊荼移泥诸恶咒术不能为害。一切鬼神摩底里等皆当拥护如一子无异。刀不能害。火不能烧。一切王难贼难怨家之难恶龙霹雳亦不能为害。一切诤论处悉皆得胜。山水鬼等更无怖畏。当得长命安稳快乐。一切敬爱钱财富饶。罴熊大虫师子虎狼白象亦不能为害。亦不横死。诸佛菩萨当忆念。四天大王常当拥护。及二十八部药叉大将。雪山药叉大将。一切持咒仙人王。一切金刚诸天鬼神使者守护印神及诸教守。如是等天鬼神拥护入坛人。由如一子。复有无量无边功德。善男子。汝等当从今已后得入菩萨位数。应知佛子等。从今已后。乃至命终。不得妄语。不得乃至被断命根亦不得妄语。不得杀生。不得耶淫。不得嗔恚疾姤悭贪惜。不得娇慢。不得起杀害心。观一切众生如自身相。于诸众生起慈悲心利益。亦不得饮酒。及诸杂酒等。一切诸佛所不行者亦不应行之。孝顺父母。不得邪心观他人恶。亦不得偷盗。不得与贼为畔。亦莫教他起贪嗔。亦不得食肉。不得食五辛。一切臭秽物并不得食。乃至坐菩提座。如是三说。然后取帛子幔眼。手中把花合掌引入坛中门。于坛上而遣散花。看花落佛菩萨金刚等边者。即开眼遣看之。是汝种族能成就汝愿。常当供养。一切所作更无障碍。一切咒法与汝成就。汝从今以后如法供养。常忆念忽忘。即引出余者准此法亦如是讫。阿阇梨即诵咒供养。发遣诸佛菩萨金刚天等散坛。弟子从此已后名得入金刚族三昧邪坛。此通一切众用

次说为国王王子大臣等坛法。其坛法。先须于城外简择好地处。及园苑等。或近地边种种花果园林莲花池等。四面各一里。地净高坛量取三十二肘穿深六尺。去恶物。取高塬黄土筑令平实。如镜面等色。取野牧牛粪和香水泥涂。上安白盖。其坛四面悬缯幡幢。开四门。离坛一里。四边着人围绕并着衣甲。开四门于中画坛。取金末．银末．真珠．珊瑚．赤琉璃．琥珀等末．用七色宝末界坛。并须鲜好者青黄赤白。或取黄土．雄黄．朱沙．黄姜．郁金香．青黛和。取杂花枝叶。散坛四面。画乌头门。门四边着灯笼。庄严其上。种种妙花散坛四面。种种珍果宝庄严香合水瓶。安置香炉金瓶银器。于坛四边悬小伞盖及幡拂彩帛。亦于四面悬散花。及稻谷花种种罗网简错庄严。一切地水生花已用供养。金量商佉花等。旃檀香沉水香龙恼香郁金香多摩罗香。门檀四面。如是等一切物随所得应作供养。然后咒师清净洗浴。着鲜净衣。持斋一日一夜不食。于坛中画千叶莲花。种种妙色金银珍宝末和彩色尽。于一莲花中画一佛。右边画观世音菩萨。种种璎珞。于佛左边画弥勒菩萨。种种璎珞以用庄严。观世音左边画多罗菩萨．苾俱胝菩萨。么么鸡右边画不空罥索菩萨。种种庄严。三眼四手把罥索。头上火光。面作端正。于观世音菩萨前胡跪合掌。面向上作瞻仰势。弥勒菩萨右边画金刚密迹及诸眷属。种种璎珞庄严。面作嗔相。手执金刚杵。眼赤。着青黄衣。苟牙上出。头发耸上如火焰色。如前坛说神印。即各各画本尊身并结印。努底孕迦罗孕迦哩坛。坛边画于四门四天王各各眷属围绕。佛前画军荼利。及十六金刚以为眷属。一一如前所说。画师受八戒。彩色中不得用胶雄黄等。青黄赤白亦如前说。画已咒阿阇梨好用心。一一法中皆须明了。不得散乱。于四门次第供养烧香。请佛菩萨。用军荼利心咒诵七遍。咒白芥子散四方结界咒咒曰

那谟啰怛那怛啰夜也那莫俱噜驮啰喏也摩诃莎漫多跋折啰南哆涅他唵阿蜜哩(二合)多跋折利斯摩槃驮弭莎漫多儞愈(二合)喏娜舍担咩斯摩底讫罗漫都莎嚩毗近那尾那夜干畔那畔那染婆染婆塞担婆也塞担婆也牟诃也婆伽畔阿蜜哩多军荼利[口*洛]叉[口*洛]叉摩摩唬吽唬吽泮莎嚩诃

取白芥子诵咒七遍。散十方结界一百由旬内。然后绕坛行道。散饮食供养。然后佛前供养。种种饮食果子苏蜜饼子白粳米饭砂糖浆乳蜜酪等三甜食。供养一切花一切香一切果子。四天王及眷属随所乐食各各与之。八部鬼神随其所办各各与之。如是天药叉罗刹金刚及眷属比唎多比舍遮随所乐食。酒蒲桃浆沙糖浆萝卜大麦粥油麻等饮食。饱[飢-几+俞]百支油麻大豆胡桃石榴果子随所得供养。如是等饮食总供养外边鬼神讫。次礼佛作烧火法。取阿说他木乌昙木桑木烧火。取苏蜜乳酪相和。一咒一烧满一千八遍。诵金刚心咒。咒曰

那莫悉驮南那谟啰怛那(二合)怛啰(二合)夜也那谟跋折罗波拏曳摩诃药叉栖那钵多曳娑跛哩嚩啰曳怛底[口*禮]昙嚩折罗波昵缬哩那炎娑嚩(二合)底婆嚩怛啰跛罗尔担娑嚩怛啰(二合)跛啰底呵担娑嚩[口*栗]他娑驮迦吽(二合)底喏塞哥(上)嚂娑嚩羯摩讫哩底也迦罗剑阿跛啰尔担跛也迦嚂扇底迦嚂布瑟胝迦嚂嚩逻迦嚂萨嚩羯哩摩(二合)讫哩底也迦枯哩那褥莎[口*乏](二合)娜迦罗没里底俞钵罗舍么喃跛罗斫迦啰尾驮剻娑娜迦嚂跛哩孽啰[合*牛]多侄他唵南谟那莫枳里枳里矩鲁矩鲁枳里枳罗也枳里枳罗[木*哥]南矩鲁醯醯薄誐畔跋折噜地愈(二合)多迦罗句鲁句鲁迦罗迦罗阿底也部多悉陀跛逻摩战拏遮逻遮逻也跋折[口*臨]部部跋折罗波拏(上)悉担婆也染婆也努瑟吒么么萨婆萨埵难者萨跛缬哩嚩罗写罗尔俞(二合)摩底也南啰而南啰阇布怛啰南散喏布怛啰南散喏布罗报罗喏那死也萨布啰那竭鲁跛嚩那那啰瑟吒啰啰喏驮儞萨嚩啰婆阿娜写萨么怛啰迷跛多末多钵啰末多写扇底萨婆萨底也(二合)也南矩鲁虎吽阿那阿那萨婆突瑟吒钵啰突瑟吒南钵遮钵遮那诃那诃频那频那诃罗诃罗跛也摩那莎嚩萨么罗萨么罗莎昧焰莎竭拏钵里嚩逻也么也阿唬底淫(二合)布瑟波[合*牛](二合)度波[合*牛](二合)干昙摩帘嚩鳞者塞弭驮南拟哩衅拏摩摩者[口*洛]衫迦鲁呬摩莎么盐弭也底讫罗么呬里呬里矩鲁矩鲁战拏钵罗死那那薄都悉弭嚩逻娜[口*洛]叉[口*洛]叉泮啰喏娑跛里嚩罗写娑婆逻摩诃那写娑弭洒也啰瑟吒啰(二合)啰喏驮儞跛哩延怛写[口*洛]衫都鲁钵罗舍摩吽矩鲁萨毗底庚(二合)钵那啰菩跛萨誐萨嚩跛儞萨嚩尾也(二合)驮药萨嚩突哩儞蜜哆儞萨婆婢沙萨嚩孽啰萨嚩诺乞沙(二合)怛啰孽啰诃比罗突梨婢乞洒怛塞迦鲁跛捺罗嚩钵罗舍弭演(二合)睹末弹睹萨嚩迦梨耶(二合)拏俱舍逻啰阇驮摩而嚩睹嚩哩沙设担跛舍都设罗南设担南莫莎漫多跋啰南唵阿蜜哩多嚩里沙儞阿蜜哩底唬吽泮莎嚩诃

此军荼利秘密心咒。常诵能作安隐法。能成就一切事。如是作烧火了已。即国王及大臣仆从皇后宫人三公王子公主等唤人坛作。种种大音乐歌咏供养。国王到来。所有威仪并皆擎却。莫着靴胝。心莫作国王思。体受八戒。着白色衣。即到坛边。取苏末那花安置掌中。将花供养。皇后公主诸王子亦如是。从坛北门将入。宰相从东门入。百官从西门入。三公军将从南门入。如是未入。于坛外帛子缦眼。引入立于佛前。即手中散花。看着阿那菩萨神边所散。著者即当供养。能拥护汝。然后阿阇梨即说三昧拜法。国王等及仆从。从今已后莫违佛教。莫破三昧拜。诸官人等亦不恶心。于国王如父母一种。今受法了。乃至一生不得妄语。不得杀生偷盗。酒肉五辛等并不得食。若病时医人教药分要无药能治者。任意少食。莫自杀教他杀。先自死充药分。若国王旧来食肉者。自死肉任意吃。不入坛者尚不得食肉。何况入菩萨位者。是一切众生所依止处。能与一切众生无畏。一切鬼神大威德者常当拥护。由如一子。速得菩提。常得共诸佛菩萨同生净土。见身得菩萨。与欲命终已后生清净国土。或生天上。一切恶处更不受生。一切善法皆得现前。一切五逆罪等皆得消灭。常得安乐。一切恶相并皆破坏。长命无病。得一切人恭敬。智惠辩才福德具足。如是等功能。入此坛者当得。是故汝等从今已后不应舍三昧耶。乃至欲被断命教舍亦不得舍。阿阇梨入坛。应如是教。遣供养三宝恭敬顶礼。香幡幢等供养已讫。行道七匝。即礼佛讫乞欢喜已后。阿阇梨供养诸佛菩萨金刚天鬼神等。散发散坛诵此咒咒曰

那谟啰怛那怛啰夜也那谟失旃拏俱噜驮也哆侄他唵阿蜜哩多军荼利毗誐摩呬儞毗誐摩底孽车孽车布噜毕里瑟侘喏虎吽唬吽唬吽泮泮莎嚩诃

发遣诸佛菩萨。次说散坛咒。咒曰

薄伽畔钵罗木佉南萨跛里婆啰喃萨嚩悉底薄伐都摩摩萨婆萨埵难者唵阿蜜哩多嚩逻钵啰讫啰摩弭里多跋折罗唬吽唬吽虎吽僧诃啰僧诃啰婆伽伐多布尔耶布尔耶弭地耶(二合)驮逻啰阇拘摩哩鸡迷伽伐底摩娜莎迷艺跋折罗矫摩哩却佉里却佉里佉么里跋折罗什嚩里姥陀罗木企莎嚩诃

此咒法。取花阿阇梨手掌着咒七遍。散十方请如来各各本方发遣。随意去。然后所有供养鬼神等饮食取坛外却散。即闻大可畏声呵呵呬呬呼呼。当出此声。风云叆叇雷电霹雳。地皆震动。作如是等声勿怕惧。心常诵咒。更洗浴着衣。即扫却坛。余佛前菩萨前供养饮食送着寺上与众僧食。或放东流河水中。于坛边结跏趺坐。结瑜伽印。诵军荼利根本咒七遍。即转手放印。即于中诵咒即禁缚一切障碍。此是成就三昧耶坛法了。此咒乞欢喜发遣诸神用。即说咒曰

南谟啰怛那怛啰(二合)夜也南谟跋折罗波拏曳摩诃药叉斯那钵哆曳跋折罗弊啰婆也俱嚧驮啰喏也尼罗跋折罗也跋折罗檀拏也尼嚂摩罗也南谟跋折罗吒呵娑也南谟跋折罗母娑罗也南谟跋折罗(二合)顿拏也南谟跋折罗孽噜荼也南谟博乞史(二合)啰阇也迷那底也素跛娜也南谟跋折罗尸佉罗也南谟跋折罗鸡梨枳逻也南谟跋折罗邓瑟吒啰也南谟失旃拏跋折罗波拏曳南谟跋折罗尸佉逻也南谟跋折罗渴誐也南谟跋折罗斫羯啰也南谟跋折罗没迦罗也南谟跋折罗母娑罗也南谟跋折罗摩罗也南谟跋折罗主拏也南谟摩尼主拏也南谟布瑟跛主拏也南谟素伐那主拏也摩诃摩底里伽拏地钵多曳迦罗檀拏也南谟摩诃迦逻也迦逻嚧波也南谟没里底也(二合)微迷嚩娑嚩多也南谟噜驮逻也噜驮弗多罗(二合)也因那罗也因那罗跋折罗也跋折罗驮啰也泥嚩啰阇也南谟迷瑟拏迷南谟嚩啰么泥娑诃[合*牛](二合)跛多曳唵那谟那莫娑嚩尾地耶(二合)地跛底南悉驮俞倪摄嚩(二合)啰喃阿拏漫儞演(二合)睹咩萨嚩泥嚩那誐药叉乾闼婆阿素洛孽噜噜荼紧那罗摩呼啰迦摩奴沙摩奴臾也(二合)折睹嚩鲁摩罗阇诺失梨毕哩体微泥嚩多勃陀达么僧伽婢跛啰散那曳计质舍萨那钵哩波啰迦步弭也(二合)多缬哩乞叉(二合)儞婆呬奴摩尼跋陀罗布勒尼跋陀罗半支迦半者罗言拏(上)娑多倪(上)哩亥么嚩多阿瑟吒剻舍底失者摩诃药叉栖那钵多药勃陀达摩僧伽毗跛罗散那泥嚩多达弭鸡[口*洛]叉嚩罗拏岌底淫(二合)俱嚧万睹底萨迷摩摩[口*洛]衫俱嚧万睹乞产多嚩万睹演么耶羯比担萨塞蜜哩担弭莎蜜哩(二合)担嚩怛萨[口*梵]波哩布哩喃婆伐睹南谟南莫莎嚩诃

诵此咒烧香。从诸天龙八部等乞欢喜。于金刚三昧坛成就法竟

    军荼利诸使者咒品第二十

尔时金刚菩萨为利益一切众生故如上所说诸法。努底努多等。为护小儿故各自说咒。为成就前后法。即下广说。军荼利。又说心咒。如意成就。即说咒曰

那莫萨婆勃陀南那谟啰怛那怛啰夜也那莫萨嚩勃地萨埵弊阿利耶迷底里耶钵罗母企弊药(二合)那莫莎[卄/狼]揭帝弊药(二合)莎[卄/狼]钵罗底半儞弊药(二合)那谟跋折罗波拏曳摩诃药叉栖那跋多曳唵阿蜜哩多儞欲(二合)底跋折利唬吽虎吽泮莎嚩诃跢侄他唵羯吒羯吒舍摩舍摩扇底扇底难底难底那迷昙么泥地梨地梨嚩里摩诃弥卢驮梨萨底曳萨底曳嚩梨呬里呬里俱胝俱胝俱吒耶俱吒耶母泥母泥嚩哩母泥母泥摩诃母泥母泥么那么那素么儞素摩娜西[口*洛]叉[口*洛]叉么么那舍也那舍也萨嚩突瑟吒钵罗突瑟吒南底山者[口*纈]里驮耶儞诃罗诃罗诃罗尼钵罗诃罗钵罗诃罗尼南么尼么尼钵遮钵遮陀诃陀诃唬吽唬吽醯醯舍嚩里舍嚩里摩登祁毡荼梨诃那诃那诃那诃那萨嚩钵罗底也(二合)缬里体迦儞舍多那矩鲁摩萨婆耶莎昧耶摩底讫罗摩部部底瑟侘底瑟侘槃那槃那诃莎多跛那母欠拟哩婆斫躯梳(二合)失鲁怛蓝[口*纈]里驮盐央誐蟒誐末么尼多吒也跋折唎(二合)拏塞摩啰缬里那盐摩诃嚩罗迦么俱噜昙诃罗诃罗阿那也萨嚩步多儞薄伽畔跋折罗波尼跋折罗驮啰阿蜜里多跋折罗俱噜(二合)驮啰喏跋折罗吒诃莎捺哩多捺哩多句鲁句鲁军喏军喏矩诃矩诃塞么罗塞么罗摩诃萨埵唬唬唬唬呵呵呵迦耻耶战拏战拏摩诃战拏唬唬母鲁母鲁跋折利拏诃那诃那萨嚩舍睹[口*崙](二合)摩摩[口*洛]叉[口*洛]叉盘驮盘驮驮啰也醯醯句鲁跋折罗波尼羯摩么底羯罗么莎昧耶底瑟侘底瑟侘么底怛他揭多尾参嚩儞睹婆尾洒底那谟啰怛那怛啰夜也唵阿蜜哩多军荼利唬吽阿那耶努底萨嚩竭罗诃努底莎摩肾壤跛耶唬吽唬吽唬吽泮泮泮莎嚩诃哆侄他唵部鲁部鲁婆罗婆罗唬唬胝哆跛儞钵者儞跛者儞塞么罗跋折罗跛尼缬哩驮盐怛多他揭地瑟耻担么底慕云塞跛里洒底阿喏迦死曳(二合)么漫喏哩

此咒能治一切鬼神。能作一切事。拥护自身。亦能拥护他人。以綖结咒索。或咒水或咒灰。烧安悉香。缚一切鬼神。咒水七遍。向面上散。弹指即缚。咒水七遍。顶上散。即下语所问一切事实答。此咒能成就如是等法。此咒亦能发遣着人鬼不敢着。已上心法上下诸使者咒

天使者咒曰

尾耳儞旨里弭里迦哩也慎而(二合)

龙使者咒曰

竭啰萨喏喏喏那胝尾那胝尾摩竭罗西婢梨婢底梨尾驮剻娑儞

阿摩罗使者咒曰

诃那那那那那那那那那那那那那死罗罗罗罗罗罗罗罗罗罗罗死礼死礼蒲步蒲步啰啰嚩尼

摩鲁多使者咒曰

孽罗罗罗罗罗罗罗罗罗罗罗罗罗罗罗蜜里底摩蜜哩底倪梨娑罗娑罗伽伽尼伽伽尼阿尼那尼俱梨鸯倪党倪枳底矩多阿孽多泥嚩里泥弥里泥弭死啰罗尼舍[齒*來]舍噜[齒*來]矩矩梨矩矩梨阿蜜哩多弭罗尼旨旨尼

孽噜荼使者咒曰

枳梨枳梨虎牟虎牟虎牟虎牟阿盖鲁儿盖鲁儿娜世娜世那舍微那舍儞

乾闼婆使者咒曰

枳梨枳梨

紧那罗使者咒曰

诃诃呬呬呼呼多吒多嚩尼娜吒拘捺胝跋逻[口*梨]驮泥摩他里摩娜斯

摩呼罗迦使者咒曰

众语泥茫誐梨曳(二合)嗼鸡鸟囒泥阿呵阿醯末哆梨末哆梨末哆梨呬里蜜底呬哩末底

药叉使者咒曰

竭吒竭吒毗佉吒战泥战泥战泥布梨旨呬里泥旨里泥逻逻泥木叉泥

罗刹使者咒曰

突鲁倪突鲁倪伊里伊里弥里弥里伊里弥[口*纈]里弭梨咄摩霓逻逻咄倪蓝婆泥跋罗泥鲁泥鲁泥鲁鲁泥

毕里多使者咒曰

阿婆梨阿婆梨阿婆啰婆梨婢里泥(更六遍呼之)亿罗毗里儞泥死梨婢罗伽伽伽伽伽伽努母努母努母努母散底莎嚩驮[口*梨]

比舍支使者咒曰

翳而曳翳而曳(二合)迷喏蜜他儞涕而曳(二合)楞伽尾楞伽儞那罗尼(更云六遍呼之)毗驮罗尼毗驮啰尼步多那罗尾儞部登誐底什嚩逻泥多波泥驮啰尼舍里舍里勃逻迷

宫槃荼使者咒曰

睹睹梨梨睹睹黎睹睹罗睹梨婆底里儞梨誐泥萨嚩漫底

布单那使者咒曰

娑佉娑弃娑捺[齒*來]弃弃[齒*來]屋孽罗嚩梨摩呼迷

羯吒布单那使者咒曰

佉罗那佉罗儞他迷阿体牟诃泥摩咩度摩泥

塞干陀使者咒曰

跛底比泥半拏(上)罗嚩死儞阿那梨遮者梨遮罗[口*微]逻儞

緼摩陀使者咒曰

阿掣末掣旨里旨里啰啰啰啰吒吒吒吒耻耻耻耻喏摩罗喏摩啰

车耶使者咒曰

萨罗萨罗尼母遮哩母尔里竭吒达吒瞿铭瞿摩泥弭齿泥鸯誐鸯罗西

阿跛塞摩罗使者咒曰

勃陵(二合)霓勃陵(二合)伽誐泥勃陵(二合)伽言泥摩梨梨嚩泥阿弊翳逻梨

乌怛罗使者咒曰

失梨失制啰梨迷啰梨啰鲁泥迷啰逻布底梨呵呵梨摩梨

日天使者咒曰

儞梨乞史梨舍罗梨

月天使者咒曰

乞沙底阿逻鞞梨破逻梨嚧地罗噜地罗嚩逻泥

星宿天使者咒曰

舍嚩里舍嚩罗木企鸯誐迷茫誐迷冰迦罗多逻鸡也牟罗尼

东方咒曰

翳呬布逻悉底摩盐儞舍盐地勒伽苏泥哆罗布喝勒娜迦比罗部莎嚩蓝那罗舍耶莎嚩诃

南方咒曰

翳呬那乞史那死盐儞施睹嚩鲁跛塞么罗地钵跛耶多侄他尔娜[口*纈]鲁洒婆斐失末拏布怛罗翳底衫[合*牛](二合)多[口*荼]也睹比[口*荼]也睹毗娑也睹摩迦死也质萨埵写萨埵驮睹毗醯侘也睹媒哆啰质多薄畔睹摩摩曼多罗迷蚶钵罗也齿演(二合)睹阿木迦写緼摩陀跛塞摩囒跛罗舍摩演睹莎嚩诃

西方咒曰

醯呬阿失旨摩盐他舍盐诃里诃里鸡舍没乳里乳冰迦罗阿跛塞摩罗塔莎嚩嚩蓝那罗舍演都阿木迦写緼摩陀跛塞摩罗萨嚩弊耶驮药跛罗舍曼都莎呵翳呬邬怛罗盐地舍盐驮罗奴驮罗暧奴乌地俞誐跛嚧毗梳努[口*曖]奴跛塞摩都阿木迦写莎嚩嚩[口*臨]那罗舍延都莎嚩毗也(二合)地跛啰舍[合*牛](二合)绳都莎嚩诃

四维咒曰

翳呬铎史那布唎婆盐具啰素具啰迦弭迦摩鲁卑阿波塞摩啰都阿木迦写莎嚩嚩嚂那罗舍延都阿跛塞摩鲁那么那跛罗舍绳都翳呬铎乞史那跛失云摩盐儞舍盐半旨迦半者罗言拏萨多倪里海摩嚩多阿跛塞摩罗多莎嚩嚩嚂那罗舍演都阿木迦写跛塞摩鲁那么娜钵啰舍演都莎诃

下方咒曰

翳呬摩醯婆散塔部摩素部摩迦罗乌跛迦啰阿跛塞摩罗塔素嚩嚩蓝那罗舍延睹阿木迦写跛素摩鲁那摩娜跛罗舍绳睹莎嚩诃

上方咒曰

翳呬安多里乞师跛罗底嚩散底哆侄他苏摩苏里俞延儞嚩俞失者阿跛娑么罗塔莎嚩嚩嚂那罗舍演睹阿木迦写阿跛塞摩鲁捻么娜跛啰舍演睹莎嚩娑他那竭多莎嚩娑底摩伐睹阿木迦写阿跛塞摩啰塔萨嚩跛塞摩罗緼摩陀弊也(二合)陀药钵罗舍漫睹阿利耶阿蜜利多军荼利跋折罗跛尼鸡梨枳逻帝而曳(二合)娜莎嚩诃

    军荼利治鬼病咒品第二十一

尔时金刚菩萨为护小儿故。今说治缚种种诸鬼相貌各殊。各于下广说。治颠狂鬼咒曰

那谟啰怛那怛啰夜也那谟跋折罗底南曳系质捺舍儞舍底瑟侘底萨罗诃努底俞(二合)么那跛塞么罗勃陀南萨底娜底尔曳娜嚩梨娜迷底里也菩地萨埵阿罗汉哆萨底那萨底也(二合)嚩者儞娜萨婆钵塞么噜南么那钵罗舍摩耶弭哆侄他陀罗尼陀罗尼呵呵啰尼呵啰呬哩泥嚩度底

右若有人被鬼著者。当取菖蒲回香子摩哩失力迦梨蜜梨沙狐[口*荼]迦黄精因捺啰荷婆多帝释手草沉香失里毗瑟侘迦白檀香白芥子翳罗那拘梨

上件药等。分捣作末。和陈苏涂顶上着。或和水与吃。或鼻孔中着治小儿颠狂虐鬼诵此咒。咒药七遍。即说咒曰

唵阿蜜哩底塞摩罗塞摩罗唬吽泮莎嚩诃

此咒咒药能治颠狂鬼虐鬼。若儿咒小男子女人丈夫有著者。服之并得除差。后说召请塞干陀及矩摩罗咒。为欲治一切丈夫小儿着颠狂鬼食胎鬼。大可畏迅疾如风。纵有大力能与阿修罗战者。现种种形杀害有情。若诵此咒无不禁缚。即说咒曰

那谟啰怛那怛啰夜也那谟薄伽婆俱噜驮啰喏也唵阿蜜哩多军荼利翳醯曳呬阿娜也唬吽虎吽唬吽泮翳醯曳呬塞干娜矩摩罗噜陀罗布怛罗铄乞底健吒[薛/女]啰诃娑多摩喻逻嚩啰摩诃那摩啰迦鲁跛苏鲁跛弭娑驮哩尼迦摩鲁跛阿睹啰嚩啰跛罗羯罗摩娑波哩洒地也(二合)莎嚩罗嚩诃那摩诃栖儞也(二合)拟哩诃奶摩吽(二合)布瑟波吽(二合)度波吽(二合)嚩鳞者[口*洛]叉[口*洛]叉悉底里布噜沙那罗迦那里剑民喏迦蜜里誐罗喏阿跛塞摩啰母瑟胝迦索呬也悉蚶弭钵逻曳(余结反)车唵跋折嚂矩嚧噜陀啰矩摩罗阿尾舍儞尾舍跛钵尾输跛尾舍坌喏坌喏佉那佉那底里比也(二合)底里比也(二合)诃莎誐也儞里底也儞里底也靺勒我拟哩(二合)衅拏(二合)拟哩衅拏跛多也牟吒也塞普吒也萨婆突瑟吒拟啰呵步多毕里多比舍遮半遮尸佉唬吽唬吽泮泮莎嚩诃

此咒名召请塞干陀矩摩罗及眷属。复说召

请一切鬼神母咒曰

翳呬曳醯薄伽伐底噜陀罗尼(上)因陀罗尼(上)没略诃摩尼(上)裴失拏弭嚩噜尼(上)喃缚叶弥曳(二合)娇弭里阿近儞曳盐弭迦逻啰底哩(二合)具里干驮里摩登祁民啂鸡迦弭儞喏弭鸡里跛底布多儞摩底里难泥舍矩儞干侘跛泥儞木佉缦眤底鸡蓝尾鸡摩诃弥里曳摩诃嚩梨摩诃摩瑜梨曳眤茫栖袍虎摩曳[口*洛]叉儞薄叉儞输洒儞摩逻儞驮逻儞弭首微曳(二合)弭比里弭输嚩驮底里跛罗肾尔弭遆失鲁底塞没里曳底么底干底枳嘞底[口*洛]乞叉弭儞与底阿儞底儞底婢迷婆孕羯里邬邬努微曳(二合)誐蛇娜儞阿罗底喝啰底搔咩突[卄/(阿-可+辛)/子]底阿儞底苏[卄/(阿-可+辛)/子]底搔[卄/(阿-可+辛)/子]底翳呬曳醯婆伽伐底苏罗素罗魔醯首婆(二合)罗阿素啰誐拏儞素娜儞阿尾舍儞尾舍钵罗尾输跛舍拟哩衅儞摩吽(二合)布瑟波吽(二合)度波吽(二合)嚩[口*臨][口*洛]叉[口*洛]叉塞底里布噜沙嚩罗那罗迦那里迦诃[卄/娑]诃[卄/娑][卄/(阿-可+辛)/子]啰娑[卄/(阿-可+辛)/子]啰娑底比也(二合)比也拟哩衅拏[口*洛]叉[口*洛]叉摩摩萨嚩萨埵难者萨菩钵驮罗菩跛萨愚跛耻栖弊药(二合)唬吽泮莎嚩(二合)诃

此咒名一切鬼神母咒。此等十五鬼神爱食小儿者。十个是女。五个是男。此等十五鬼断一切人命。及入胎中。或吸或夺。大可畏无慈悲。常造众罪。此等鬼是魔种类。常游于世闲。大嗔努相。劫夺胎孕。吸人脂血吃人色力。或吸饮食。或吸泥汁。或吸精气。惊怕小儿。令失心啼哭。不肯食乳。喉干舌缩。夜中极令惊怖者。每日三时平旦日午黄昏。咒饮食破散与诸鬼等。其病即差。复可畏者见种种色形。令小儿惊怕。为欲得饮食故。或欲得作剧故。复有诸鬼。爱乐作剧。见身为小儿如母一种。复有诸鬼。令小儿笑。复有诸鬼。令小儿啼哭。或遣小儿作舞。或共小儿作舞。或共小儿作剧。如是等者。与饮食诵此咒发遣。或以嗔努杀小儿。或塞干驮矩摩罗。或见柔软相。或为得饮食故即去。或欲得杀小儿得杀小儿者。与饮食亦不肯去。及诵咒亦不肯去者。把小儿心肝令动。或交儿痴。或令患虐。或濑或肿或翻眼。遍身触不得。若触即失声啼哭。或返拗身。或向前缩。或睡卧无所知觉。或惊怕啼哭。是等相貌通一切说。我今更说种种愿不同。[序-予+榃]底里鬼着小儿状如母相令壮热懒吃乳之时。或啼或笑。见如是相。诵咒即除差。泯如伽鬼著者作可畏形形小儿怕怖壮热不吃乳晒啼哭不止。伽泯尼鬼著者小儿好晖光不吃乳。夜即作声。梨钵底鬼著者令小儿疲无颜色干濑极即热患虐不吃乳晒作声啼哭。布单那鬼著者令小儿臭秽无颜色常晒啼哭不得安稳。摩底里难那鬼著者令小儿啼哭返跳口中沫出无颜色眼睛不住转。舍俱儞鬼著者令小儿痢寒热作声喉中干不欲得于母边去颜色黄赤。渴干侘跛儞鬼著令小儿痢寒热作声喉中干不欲得于母边去颜色黄赤渴。干侘跛儞鬼著令小儿项僵头痛两手作拳。木佉摩昵鬼著者令小儿两眼向上看啼哭喉干懒上气不吃乳两手自搔馺馺动。阿蓝么鬼著者令小儿不动多睡咬齿不得安稳。有如是相。咒者应知即作法。各诵本咒。然始除愈。即说咒曰

泯如迦咒曰

唵呬里呬里文遮文遮那啰剑泮跛哩跛哩泯如(上)迦孽罗诃

簏王鬼咒曰

跢侄他摩底母里啰惧啰惧埵埵伐啰啰文遮文遮那啰剑[執/皿][日*致]梨

塞乾陀鬼咒曰

跢侄他摩摩怛写母者企里那啰剑

阿跛塞摩罗鬼咒曰

跢侄他阐地梨文遮舍梨那啰剑

母瑟迦鬼咒曰

跢侄他迦啰迦迦啰迦啰文遮文遮母瑟胝迦

摩底里迦咒曰

跢侄他抱而曳抱而曳(二合)奴啰尼(上)文遮文遮那罗剑自尔梨

布单那鬼咒曰

跢侄他伽摩[口*梨]伽弭啰木企文遮文遮那罗剑孽哩呬拏

[口*梨]嚩底鬼咒曰

跢侄他阿枳啰阿枳啰文遮文遮那啰剑遮者茫倪

羯吒布单那鬼咒曰

跢侄他竖竖竖笼霓阿啰泥文遮文遮那啰剑拏拏

摩底里难那咒曰

跢侄他悉哩悉哩尾啰泥文遮那啰剑虎里犁

舍矩儞鬼咒曰

跢侄他破破贡霓虎啰泥文遮文遮那啰剑摩里泥

干侘跛儞咒曰

哆侄他佉倪佉犁佉犁文遮又遮苏喏而曳那罗剑迦儞

木佉摩尼迦咒曰

哆侄他企企梨文遮文遮那啰剑摩企木企

摄禁一切鬼神咒曰

哆侄他摩婢哩摩婢哩摩婢哩摩耶弭儞跋折啰跛儞嚩梨跋折罗驮啰尼跋折啰摩里儞跋折罗施企阿蜜里多跋折利醯醯薄伽畔阿蜜里(二合)多军荼利娑驮也弭萨嚩羯么泥苏企多婆挽睹萨婆萨埵舍漫睹波跛儞摩摩萨婆萨埵难者莎嚩诃

若欲摄一切鬼神。当诵此咒七遍。烧香供养。发遣一切鬼神咒曰

那莫莎缦多跋折罗南那谟婆伽伐底跋折罗俱噜驮也俱噜驮啰若也跢侄他唵阿蜜里多军荼利摩诃蜜地俞(二合)多摩悉驮耶阿蜜哩多跋折啰(二合)也嚩日啰(二合)波拏曳唬吽[口*洛]叉[口*洛]叉摩摩萨婆萨埵难者阿诃啰阿诃罗僧诃啰萨嚩尾地也(二合)疲底制吒迦制知禁(岐孕反)迦罗禁(岐孕反)迦里娑摩底里迦誐拏跛里嚩罗跋折罗矩莎漫耶地瑟侘(二合)多萨嚩曼拏罗誐[口*難]萨嚩莎昧耶[卄/(阿-可+辛)/子]呬单尾萨喏也尾萨喏也[卄/(阿-可+辛)/子]阐睹萨嚩婆伐南也他速欠唬吽唬吽唬吽泮泮泮莎嚩诃

诵此咒七遍。烧香供养。名发遣一切鬼神法。及用散坛

    军荼利种种大发遣咒法品第二十二

那谟啰怛那怛啰夜也那莫失旃拏跋折啰波拏曳摩诃药叉栖那跋哆曳那谟阿利耶阿蜜里多军荼利跛啰母陀啰曼哆罗悉驮迦跛也萨嚩跋折啰俱啰萨呬夜也跛啰死那跛啰死那薄伽畔泥呬迷嚩[口*臨]悉佃睹萨嚩羯摩尼[口*洛]叉[口*洛]叉摩摩莎跛哩嚩啰写孽里诃尼摩吽(二合)布瑟波吽(二合)度波吽(二合)嚩梨言驮么帘跛波舍漫睹萨嚩跛波儞萨菩钵驮罗菩跛萨迦儞哆耶迦里迦啰诃奴苏嚩钵那突哩儞蜜多儞跛啰斫羯啰多塞羯鲁钵陀啰嚩迦啰蜜哩底俞(二合)突婢乞洒干多啰拟啰诃那乞洒怛啰比拏萨婆毗耶(二合)驮药萨嚩什嚩啰萨嚩毗沙罗伽(上)毗沙努微洒弭洒母诃弭瑜誐弭洒那伽弭洒萨跛弭洒跛罗舍缚睹苏企多婆嚩睹萨嚩萨埵萨嚩[口*栗]他(上)波没哩佃睹阿悉泯那伽里阿悉泯喏那跛泥阿悉泯啰瑟吒哩(二合)阿悉泯愚底礼阿悉泯俱犁萨嚩悉底婆挽睹[口*洛][口*洛]叉叉跛哩萨啰含(二合)跛哩跛啰南阐底娑嚩悉底也(二合)也南嚩啰洒睹泥婆迦梨娜迦嚂乞叉摩吽(二合)摩嚩睹苏婢衫牟俱睹萨埵悉底哩布噜沙那逻迦那里迦怛他[卄/(阿-可+辛)/子]哆舍萨那婢跛啰散那萨嚩萨埵苏摩娜苏[口*洛]产睹舍萨娜写跛哩跛啰迦泥嚩多勃陀达摩僧伽婢钵啰散那失者埵卢摩诃啰喏诺阿瑟吒(二合)剻舍底摩诃药叉栖那跛底药诃利底商弃儞摩尼跋驮罗布勒那跋驮啰半支迦半遮啰誐拏萨多枳哩每嚩钵多尔那啰莎嚩裴失啰嚩拏布怛啰萨毗跋折啰驮啰萨呬耶耨跛啰弭瑟吒母陀啰誐拏禁(岐孕反)迦[口*拏]制吒制知步多誐拏跛啰演睹突瑟吒质多呬戴史喃药叉啰刹娑比舍遮跛塞摩噜那么那塞干那孽啰诃摩逻孽啰诃比哩多宫盘荼布单那羯吒布怛那拏枳泥瑜伽悉陀摩诃迦罗难泥鸡湿嚩罗伽那钵底婢淩(二合)倪里知迦逻啰底[口*栗]耶那瑜媒怛啰质多婆挽睹呬多质多迦略拏迦摩失礼俞[口*頡]哩钵那啰而瑜(二合)啰喏摩呬史南啰喏布怛罗难者萨嚩萨底也跋吒报啰喏娜跛驮南乞史摩吽(二合)婆伐睹喏也睹啰喏喏也睹婢啰啰喏跋吒喏也都薄伽畔喏也睹达么僧伽失者喏也睹舍萨那底哩啰那剻舍嚩驮都失里搔婆焰(二合)茫誐啰儞悉佃睹萨婆摩拏奴啰他曼多啰嚩啰萨婆嚩啰悉地嚩啰瑜伽嚩啰怛他孽多跋折啰地瑟侘娜缬哩地嚩啰尾拘律嚩拏跋折罗跛尼跋折罗俱噜驮啰喏底喏婆萨底也地瑟侘儞娜阿利邪阿蜜哩多军荼利曼多啰铄底娜耶微里耶嚩啰帝热(耳泄反)那者始梵婆挽睹摩摩萨嚩萨埵难者[口*洛]叉[口*洛]叉薄誐畔阿蜜里多军荼利娑漫多跋折啰驮逻俱噜驮啰喏莎嚩诃跛里沙诺[卄/(阿-可+辛)/木]车[卄/(阿-可+辛)/木]车莎嚩婆么南也他速欠啰惧啰惧迷誐嚩诃尾地也陀啰啰喏斫羯啰嚩底摩那莎弭伽(上)摩奴喏嚩拟哩诃儞摩吽(二合)布瑟跛度跛干驮摩逻(里也反)主里拏摩伽钵儞演(二合)者唬吽唬吽唬吽泮泮泮悉殿睹曼多啰跛那莎嚩诃

此军荼利嗔怒王发遣咒。如是发遣。以咒者应教弟子。此应作不应作。阿阇梨如法行。然后即作一切咒法。所谓是等功能。眼药雄黄菖蒲牛黄。入阿修罗窟见伏藏。成就药叉女种种天女。成就如意瓶如意宝。虚空行隐形。欲得见佛菩萨。欲得令人爱敬法成就最胜法。欲得多闻。欲得成就一切咒法聪明。欲得禁破他法禁水火一切毒。欲灭一切蛊毒药毒虫。作一切法诵此咒大心咒即得成就。此法不曾相识者。必不得与。若能真心诵者与。若粗梳者莫与。若真行精进者与。若作诳者莫与。若实语无谄曲柔软心行平等信受爱供养。如是之人乃可传之。不尔勿传。次复别更说咒法。不得与人。此法死亦须共死。必不得与人。或余人有好法相换者与。或复他人承事供养者与。或多与珍宝者与。如是三种人合得此法。何以故。为不悭[怡-台+(肱-月)]故。此法金刚军荼利大秘密心法。诸佛加被。一切诸天之所恭敬。能净除一切众罪。能摧一切毗那夜迦。药叉罗刹比里多毗舍遮宫槃荼布怛那羯吒布怛那緼摩陀塞干陀摩底里迦拏摩底里誐拏众之所恭敬。此持咒者得大功德。若善男子善女人诵受持供养。自书教人书安置供养。或于家中安置。或于庄上安置。或六畜牧处安置。或安阿兰若处安置。或山闲树下所行之处。总皆将行供养。皆当拥护。一切处得丰。一切资生皆得充满。于长者宅舍上安置。一切病痛不能得到。亦不被癫鬼着人。火不能烧。水不能溺。贼不能偷。王不能取。一切众疾永无种种。口舌诤论得胜。当增长无量福德。生生得宿命智。命终已得生天上。常不离三宝。若生人中。得大富贵聪明智惠长命。得一切敬爱。色力丰足。一切资生之物常得饶益。奴仆吏人无量千万。国王恭敬。若人受持读诵书写供养。当得如是无量福报。若有长者商主豪贵婆罗门刹利有灌顶者。信敬此法。供养如前坛品所说入三昧耶。此等人得无量功德说不可尽。一切诸佛菩萨之所摄受。得不退转阿鞞跋胝。一切诸佛见身拥护。得大力精进。一切怨家不能害。金刚菩萨常逐行者。一切诸天鬼神常当营卫。得大富贵。心所求愿当得圆满。如前所说。一切功能称赞。咒者应得。及入坛者最上成就。说此法竟。一切诸天鬼神等信受奉行

西方陀罗尼藏中金刚族阿蜜哩多军吒利法一卷时以大唐长庆元年十二月三十日于青龙东塔院比丘海云写记奉阿阇梨教以记他时并勘毕　(大正元年八月十二日依田中光显伯爵所藏海云自笔原本书写加一校了　知心居士大村西崖)


息除中夭陀罗尼经

    No. 1347 [No. 1346]

息除中夭陀罗尼经

        西天北印度乌填曩国帝释宫寺三藏传法大师赐紫沙门臣施护奉　诏译

如是我闻。一时佛在殑伽河边。与大众俱及于护世四大天王多闻天王最为上首

尔时世尊告四王言。有大怖畏深可厌患。汝等应知若男若女童男童女若人若天。我观中夭生大怖畏。恒时扰恼各不相救。乃至老死甚大怖畏。而无穷尽。吾今为汝说救护法。即时会中四大天王。而白佛言世尊。我等今日于世尊前。闻此说已踊跃欢喜。以身命财奉于如来。愿佛哀愍为我演说

尔时世尊一弹指间。面东而住说如是言南无十方。一切如来无上正等正觉。广大慈悲怜愍有情。彼皆证得阿耨多罗三藐三菩提。惟愿慈悲同共观察。着我有情与力加护。息除中夭敷演解说。如是东西南北乃至上下。一切如来唱如是言。南无一切如来无上正等正觉。不舍慈悲而为众生。证得阿耨多罗三藐三菩提。惟愿慈悲同共观察着我有情敷演解说

尔时诸佛同共证明。我今宣说救护怖畏息除难法。如是乃至第二法轮演说之时。此会众中皆获寿命色相具足。悉得离于生死怖畏而无中夭。乃至老病亦复如是

尔时十方一切诸佛。照见一一世界如来形像。如胡麻量遍满一切。又彼十方一一如来。同共发声乃说咒曰

怛儞也(二合)他(去引一)左礼左攞(引)左礼(二)尾[寧*頁]跓(杰固反)娑嚩(二合)悉底(二合)计(三)作讫[口*闌](二合引)啰(引)尔曩(四)钵啰(二合)舍满睹(五)萨嚩枲誐(引入六)阿曩矩曩注(准上切七)左[口*(隸-木+士)]左[口*(隸-木+士)](八)计么[寧*頁]设焰(二合九)儞么儞设也(二合十)儞呬么诗悉(十一)娇(居夭反引)啰尾曳(二合十二)呬矩啰[口*(隸-木+士)](十三)矩么底(十四)尾洒么(引)抳么抳(十五)尸数醯嚩(十六)阿左礼尾左礼(十七)么(引)尾览嚩(十八)母护母(转舌)护(十九)娑嚩(二合引)贺(二十)

尔时十方一切如来。说此秘密神咒已作如是言。一切如来无上正等正觉皆同此说

尔时北方多闻天王而白佛言世尊。我今闻彼十方如来威神之力加持拥护。而无中夭息除怖畏。面于佛前而说咒曰

怛儞也(二合一)他(去引)湿吠(二合去)帝(二)湿吠(二合去)帝(三)里里里里(四)

尔时东方持国天王。即于佛前乃说咒曰

拶哩拶哩娑嚩(二合引)贺(引)

尔时南方增长天王。在于佛前即说咒曰

嚩(去引)梨嚩嚩嚩嚩

尔时西方广目天王。侍立佛前亦说咒曰

么(去引)邓拟儞苏么(引)苏母苏母

尔时世尊告四天王言。今此神咒是一切佛证明观察。若有族姓男女等辈。昼夜受持志诚忆念。必获长命而无中夭。命终之后不堕恶趣。若复有人利益有情。发诚谛心受持读诵。临命终时无诸怖畏。亦无变怪及诸恶相。于现在世又无白癞颠狂诸病。及离水火刀兵疾疫虫药等毒。乃至雷雹一切诸难皆悉远离。若是经典所在之处。十方诸佛及众菩萨悉皆来集。拥护是经令无障难。若复有人于此经典。书写庄严护净转读。如造佛像种种严饰。所获功德而无有异。若复有人供养诸佛精心离慢。获吉祥福息除灾难。若有受持书写此经恒离懈怠。所获功德亦复如是。一切圣贤常恒拥护离诸灾患。尔时世尊说是经已。四大天王龙神八部阿苏啰等。及诸人天一切大众。闻法欢喜信受奉行

息除中夭陀罗尼经


贤劫十六尊

    No. 881

贤劫十六尊

  于彼轮坛外　　贤劫千佛中
  十六为上首　　弥勒持军持
  不空莲华眼　　除忧梵夹相
  除恶三股杵　　香象执莲华
  大精进锵戟　　虚空藏宝光
  智幢幢幖帜　　无量光莲华
  贤护持宝瓶　　纲明纲伞盖
  月光半月幢　　无量意梵夹
  辨积持华云　　金刚藏独股
  普贤五智印　　种子初阿字
  吽字左按地

彼彼真言曰

  【◇】
唵　每(去)　怛隶(二合)　夜　野　娑嚩　贺　阿

  【◇】
唵　阿　目　佉(引)　那　[口*栗]舍(二合)　曩　野　娑嚩　贺
◇
誐

  【◇】
唵　萨　嚩　幡(引)　野　惹　贺　野　娑嚩　贺　婆

  【◇】
唵　萨　嚩　戌　迦　怛　母　儞　[口*栗]伽(二合)　多　摩
【◇】
多　曳　娑嚩　贺　暗

  【◇】
唵　誐　驮　贺(引)　悉多(二合)　儞　娑嚩　贺　虐

  【◇】
唵　秫　罗(又)　野(引)　娑嚩　贺　尾

  【◇】
唵　誐　誐　曩　彦　惹(引)　野　娑嚩　贺　恶(引)

  【◇】
唵　枳娘(二合)　曩　计　都(引)　昧　娑嚩　贺　怛蓝(二合)

  【◇】
唵　阿　弥　多　钵罗(二合)　婆　野　娑嚩　贺　特鑁(二合)

  【◇】
唵　跋　捺罗(二合)　播　逻　野　娑嚩　贺　钵里(二合)

  【◇】
唵　惹(引)　里　儞　钵罗(二合)　婆　野　娑嚩　贺
◇
惹

  【◇】
唵　赞　捺罗(二合)　钵罗(二合)　婆　野　娑嚩　贺
◇
摩

  【◇】
唵　阿　吃叉(二合)　野　摩　多　曳　娑嚩　贺
◇
吉儞也

  【◇】
唵　钵罗(二合)　底　婆　那　俱　吒　野　娑嚩　贺
◇
蓝

  【◇】
唵　嚩　日罗(二合)　蘖　婆　野　娑嚩　贺　缚

  【◇】
唵　三　曼　多　跋　捺罗(二合)　野　娑嚩　贺　恶

  金刚界外院　　地居空行天
  略说有五类　　忿怒称吽字
  安布二十天　　芰荷以为座
  东北那罗延　　执轮罗刹形
  俱摩罗铃契(童子形)　　摧碎夜迦天
  伞盖宝东门　　梵天持红莲(如天)
  天帝独股杵(童子形)　　火天在东南(赤色)
  三角为标帜　　日天童子形
  金刚食持鬘　　焰魔檀荼印(赤色)
  荧惑火光聚(恐怖相赤色)　　西南罗刹主
  执锤并眷属　　岁星天持棒
  金刚衣夜迦　　西门持弓箭
  水天执罥索　　次置于月天(童子形)
  风幢西北隅(罗刹形灰色)　　金刚面执钩(黑)
  调伏金刚剑　　门东多门天(金色)
  掌塔持宝棒　　伊舍那戟印(左持劫波罗)

彼彼真言曰

  【◇】
唵　摩　罗　缚　日罗(二合)

  【◇】
唵　缚　日罗(二合)　健　吒

  【◇】
唵　缚　日罗(二合)　遇　拏

  【◇】
唵　缚　日罗　慕　曩

  【◇】
唵　缚　日罗(二合)　庾　驮

  【◇】唵　缚　日罗(二合)　曩　攞

  【◇】
唵　缚　日罗(二合)　矩　吒　利

  【◇】
唵　缚　日罗(二合)　摩　尼　攞

  【◇】
唵　缚　日罗(二合)　迦　攞

  【◇】
唵　缚　日罗(二合)　冰　誐　罗

  【◇】
唵　缚　日罗(二合)　难　拏

  【◇】
唵　缚　日罗(二合)　母　娑　罗

  【◇】
唵　缚　日罗(二合)　缚　始

  【◇】
唵　曩　誐　缚　日罗(二合)

  【◇】
唵　缚　日罗(二合)　钵罗(二合)　婆

  【◇】
唵　缚　日罗(二合)　儞　罗

  【◇】
唵　缚　日罗(二合)　矩　舍

  【◇】
唵　缚　日罗(二合)　惹　野

  【◇】
唵　缚　日罗(二合)　陪(引)　罗　缚

  【◇】
唵　噜　捺罗(二合)　野　缚　日啰(二合)

  如是大天众　　威德有多门
  妃后并眷属　　皆在曼荼罗
  应当具开示　　供养夜迦天
  应居北门东

彼真言曰

  【◇】
唵　缚　日罗(二合)　尾　曩　野　迦　娑嚩(二合)　贺

十六尊(终)

享和二壬戌年五月以京兆智积院之本挍

丰山小池坊什本梓印行于世

长谷妙音院寓居上毛沙门快道志


香王菩萨陀罗尼咒经

    No. 1157

香王菩萨陀罗尼咒经一卷

        三藏法师沙门义净译

南谟曷喇怛娜怛喇夜(引)也(一)南谟阿离耶跋卢吉羝说啰(引)也(二)菩提萨埵(引)也(三)莫诃萨埵(引)也(四)南谟健陀(引)罗曷啰社(引)也(五)菩提萨埵(引)也(六)莫诃萨埵(引)也(七)伊只[打-丁+致](八)弥只[打-丁+致](九)汉底(丁里反十)曼底(十一)萨婆頞他(上十二)娑(引)弹儞(十三)迦利沙般拏(引十四)地钵谜(引十五)钵唎拽叱(十六)莎(引)诃(十七)

此陀罗尼先。须志心诵十万遍。然于观世音像前。作四肘方坛。取花等名香供养。夜用净牛苏然灯。莫令断明。其夜半咒师须起。着净洁衣应好庄束。像前诵此陀罗尼一千八遍。至晓须了不得惛睡。其日咒师自有人送钱财等物。更若别求大事。须画香王菩萨于绢帛上其画匠不得过中食。须受八斋戒。其画像法任其大小。身肉皆白面貌端正头戴天冠颈有璎珞。右臂垂下五指皆申施无畏手。其五指端各雨甘露施于五道众生。手下并画黑鬼三五个。左臂屈肘手当左奶。以把莲花。其花从脚下莲华生出其花白红色。足下莲华亦白红色。项背圆光。上有伞盖。五色锦绮以为衣服。两重珠条络于髆上。一赤色一黄色。其像当日须成。不得用皮胶。像前烧香诵十万遍一日一夜不食。先须作一大水方坛讫。然即以栴檀磨之。作十二指小方坛八个。初以三坛。一用供养佛。一用供养法。一用供养僧。第四坛供养阿弥陀佛。第五供养观世音菩萨。第六供养大势至菩萨。第七供养香王菩萨。第八供养诸善神等。皆取好净食果子香华。四边安置。其法随以何月十四十五日作。然取阇帝花(此云豆蔻华)一千八茎。诵一遍掷像身胸上。作法以后每夜半须起。像前常诵一千八遍。至自有人送钱财。其钱财亦不得积聚悭贪。即须用度及施贫乏。此是香王菩萨法

复次有一别行要略法

持咒之法。行者洗浴着新净衣。受八戒斋。结净一如坛法。依次第而布供养散花烧香然灯。从夜半起。在坛内端坐。诵咒一千八遍须瞻卜花一千八茎。诵咒一遍掷一茎花。着菩萨身上。当诵咒之时。不用闻鸟鸣声。用三白食解斋。烧安息香供养。日别滤水香汤洗浴。别着衣裳。大小行来皆须洗净。平旦夜半入坛之时并须嚼杨枝。然后入坛一心诵咒。莫思量外事即见神验光明。见验即休。不见光亦有动相。所行之处大获果报。持咒之法不得破戒。身亦不得近触着女人触着女人者即无验

香王菩萨陀罗尼咒经


消除一切闪电障难随求如意陀罗尼经

    No. 1402

消除一切闪电障难随求如意陀罗尼经

        西天北印度乌填曩国帝释宫寺三藏传法大师赐紫沙门臣施护奉　诏译

如是我闻。一时佛在舍卫国精舍之中。尔时世尊告尊者阿难陀言。汝今谛听有消除一切闪电障难随求如意陀罗尼经。过去如来无上正等正觉之所宣说。如我今者恒常悲愍。为欲利益天上人间一切群生得安乐故。亦复宣说

阿难陀言如是世尊愿乐欲闻

世尊告言。阿难陀东方有电名阿伽曩(宋言无厚)南方有电名舍多噜(宋言顺流)西方有电名放光明。北方有电名燥那么尼(宋言百生树)。阿难陀若有族姓男族姓女。知此明名号之者。彼所住方无此一切雷电惊怖。若所住处有如是闪电。但书此真言安置彼处一切闪电而不能发

尔时世尊即说此捺啰(二合)弭拏真言章句曰

怛儞也(二合)他(去引一)儞弥儞泯达[口*(隸-木+士)](二)怛哩(二合)路(去引)迦(去引)路(去引)枳儞(三)戌(上)攞播(上引)抳(上)儞(四)啰乞叉(二合)啰乞叉(二合)[牟*含](牟含反称名五)萨嚩尾儞庾(二合)那婆(二合)曳毗药(二合六)娑嚩(二合引)贺(引七)

尔时圣观自在菩萨摩诃萨。与自众等皆来集会一面而坐。时观自在菩萨即从坐起。白言世尊我亦说此正法

捺啰(二合)弭拏真言章句曰

怛儞也(二合)他(去引一)尾曩(引)舍钵啰(二合)底也(二合)哩替(二合)计(二)钵啰(二合)底也(二合)弥怛[口*(隸-木+士)](二合三)秣第穆讫谛(四)尾么礼(五)钵啰(二合)婆(去引)娑迦(二合)[口*(隸-木+士)](六)頞拏[口*(隸-木+士)](七)半拏[口*(隸-木+士)](八)悉吠(二合)帝(九)半拏啰嚩(去)枲儞(十)么(引)帝迦啰(引)攞(十一)劫毕罗冰(上)誐攞(十二)乞史(二合)那地穆乞史(二合十三)啰乞叉(二合)啰乞叉(二合)[牟*含](十四)萨(转舌)嚩(引)迦(上引)攞蜜[口*栗](二合)底庾(二合)佩(上)曳毗药(二合十五)么(引上)铭(十六)跛舍演(二合)睹(十七)萨(转舌)嚩(引)迦攞蜜[口*栗](二合)底也(二合)嚩(入十八)阿(上)哩野(二合引)嚩路(上引)枳谛湿嚩(二合)啰帝惹(引)娑嚩(二合引)贺(引十九)

尔时金刚手秘密主。向佛合掌恭敬白世尊言。我亦说此正法陀罗尼真言章句曰

怛儞也(二合)他(去引一)母儞母儞(二)母儞么底(三)么底素么底(四)么贺(引)么底(五)贺(引)贺(引)贺(引)贺(引六)么(引)带啰曩(二合引)悉底(二合)播崩(去声七)嚩日啰(二合)播抳啰舍(上八)儞哩(二合)茶(上)娑嚩(二合引)贺(引九)

世尊我此章句名无能胜。若有忆念受持书写供养者。我常拥护一切怖畏。一切中夭即得解脱

尔时娑诃世界主大梵天王。白言世尊我亦说此正法陀罗尼真言章句。为欲利益安乐诸有情故。即说陀罗尼曰

怛儞也(二合)他(去引一)醯里蜜里(二)只里娑嚩(二合引)贺(三)没啰(二合)憾么(二合)布[口*(隸-木+士)](四)么贺(引)没啰(二合)憾么(二合引)抳(五)没啰(二合)憾么(二合)[薛/女](转舌)陛(六)布瑟崩(去二合)僧(去)娑哆(二合)[口*(隸-木+士)]娑嚩(二合引)贺(引七)

世尊此名梵天难拏陀罗尼。能救护于一切中夭。获得长寿。一切罪业皆悉消灭

尔时帝释天主向世尊所。合掌恭敬白世尊言。我亦说此正法陀罗尼真言章句曰

怛儞也(二合)他(去引一)没驮么蹬(上)腻(二)么儞儞(三)矫(鱼夭反)哩巘(引)驮哩(四)赞拏(上引)里么(引)蹬(去)儗(五)卜迦枲(六)娑(引)攞没啰(二合)帝(七)呬(上)曩么第(引八)跢(引)啰抳(九)么姤(引)里儞计(十)作讫啰(二合)嚩(引)枳(十一)舍嚩哩舍(引上)嚩哩娑嚩(二合引)贺(引十二)

世尊我此明句名金刚坐。所有一切惊怖及诸中夭。而无障碍悉得解脱

尔时持国天王增长天王广目天王多闻天王。合掌向佛白言世尊。我等亦说此正法陀罗尼章句曰

怛儞也(二合)他(引去一)补瑟闭(二合)苏补瑟闭(二合二)度跛波哩贺(引)[口*(隸-木+士)](三)阿(上)哩野(二合)钵啰(二合)舍悉谛(四)扇(引)帝儞(泥逸反)穆讫帝(二合五)蟒(去)[薛/女]礼曳(二合六)[酉*益][口*闌]抳也(二合)[薛/女](转舌)陛(七)窣睹(二合)腻(上)娑多(二合)尾腻(上)娑嚩(二合引)贺(引八)

世尊我等四王如上所说真言章句名无怖畏。于诸怖畏而作拥护。一切寿命令无中夭

尔时娑誐噜龙王么曩悉吠(二合)龙王电光龙王无热恼池龙王。电舌龙王百光龙王等。亦向世尊前合掌恭敬住立一面

世尊告言有此如意章句之处。拥护一切闪电障难。亦能救护一切中夭摄除诸毒。一切羯祛那吠哆拏。作不吉祥事者亦悉破坏。汝等谛听当发慈心。汝等龙趣之中。各生嗔恚我慢贡高当应降伏。诸龙白言云何降伏。世尊答言我有陀罗尼。令汝等龙我慢贡高心便止息。真言曰

怛儞也(二合)他(引去一)阿(上)惹[口*(隸-木+士)](二)么么[口*(隸-木+士)](三)阿蜜[口*栗](二合)帝(四)阿乞叉(二合引)曳(五)阿尾也(二合)曳(六)奔抳也(二合)跛哩也(二合引)曳(七)萨嚩播跛(八)钵啰(二合)舍么儞娑嚩(二合引)贺(引九)阿(引上)哩野半(引)拏(十)燥播(引)枳(上)曳娑嚩(二合引)贺(引十一)印捺啰(二合)设宁(上)曳娑嚩(二合引)贺(引十二)铭(上)伽(上)设宁(上)娑嚩(二合引)贺(引十三)

世尊告言。若有男子女人。于此真言章句。受持读诵书写供养者。彼诸龙神闪电等怖不能为害。亦无根毒及和合毒。诸所作毒悉不能害我等及一切众生故

尔时大梵天王及天帝释。护世四王诸龙王等。赞言善哉善哉贤者。为欲利益安乐多数诸群生故。善说此正法捺啰(二合)弥拏真言章句。我等一心受持。佛说此经时。一切世间天人阿苏[口*洛]犍闼婆等及诸大众。闻佛所说欢喜奉行

消除一切闪电随求如意陀罗尼经


新得贞元录大小乘经

    No. 876

    新得贞元录大小乘经等序

        朝散大夫行尚书驾部员外郎知制诰云骑尉赐紫金鱼袋臣乔匡舜奉　敕撰

皇帝嗣位之四载也。品物攸叙兆人又宁。洽比交修远方来格。武功既备文理斯盛。遗编坠简谀访殆尽。粤有僧恒安者。学空于佛立操弥笃。念真如之旨必凭祖述。而湮灭之余多所刓缺。且坑焚秦政犹存上古之书。宅坏鲁恭颇得先师之籍。岂伊圣教而可绝乎。慨然永怀思补其阙。名蓝胜境其往若归。北登五台西涉关陇。口诵手写靡不该综。果得新译贞元录藏大小乘经律论目录兼一切经源品次录等共一百三十二部计三百四十三卷。跋履艰险躬自胠荷。臻于阙下悉以闻

天帝用嘉之。俾实僧府匪因白马而贝多云集不涉流沙而梵夹斯致虽释子之勤愿寔圣明之照感也车书之混肇于兹矣其贞元录藏经者即我德宗神武孝文皇帝贞元甲戌岁敕梵僧阿质达霰等七人所同翻译也夫慈氏之道其法无二盖贤者识其大不贤者识其小譬如一雨洒地厥润无差而卉物有甘苦之异一日照天厥明无殊而群动有昼夜之别甚深之典由斯而盛满半之义昭然可观言为心花不花而实者未之有也经为教本不本而生者亦未之有也决泄宗旨敷演众妙远离三界居未乾坤之前解脱诸苦出有生灭之外悟之者得之于刹那迷之者失之于沙劫无边无量不动不染既有复有已空更空谛信则是性毕能回向则凡物皆福在在处处罔弗瞻仰各各种种俱获利益实众生之针砭大世之弥纶也废蹄求兔何兔可求舍筏济水何水可济去圣逾远微言斯在弘道君子孰无钦哉时保大丙午岁冬十月序

金刚顶经瑜伽修习毗卢遮那三摩地法

        大唐赠开府仪同三司谥大弘教三藏沙门金刚智奉　诏译

  归命毗卢遮那佛　　身口意业遍虚空
  演说如来三密门　　金刚一乘甚深教
  我依瑜伽最胜法　　开示如实修行处
  为令众生显真实　　顿证无上正等觉
  弟子坚固菩提心　　从师已受灌顶位
  妙修定慧恒观察　　深入业用善巧门
  导诸有情胜菩提　　以四摄法而摄取
  无厌大悲未尝舍　　见行小善便称美
  无住檀施等虚空　　能以慧光破愚瞑
  有所乐求恒不逆　　发言先笑令心喜
  能于妙法无染中　　善用般若断诸使
  无上法轮恒不退　　四辩演说无所畏
  诸佛众生事业中　　恒被大誓慈甲胄
  摧败魔罗胜军众　　坚持诸佛所秘门
  有具如斯众德者　　方堪印可为传授
  先佛圣仙所游处　　种种胜地或山间
  建立精室布轮坛　　香泥涂拭为尊位
  灯明阏伽皆布列　　妙花散地以庄严
  为令众生器世间　　纯一净妙为佛土
  以此自他清净句　　应理思惟密称诵

真言曰

唵(一)萨嚩(二合下同)婆嚩(二合下同)戍陀(二)萨婆达摩(三)萨嚩(二合)婆嚩戍度[牟*含](四)

  次应运心遍法界　　尘刹佛海满虚空
  吽字种子加三业　　结金刚起遍警觉
  檀慧钩结金刚拳　　进力二度合三举

真言曰

唵(一)么折[口*路](二合下同)底瑟姹(二合)

  由此真言印加持　　诸佛不贪寂静乐
  悉从定起赴集会　　观察行人同摄受
  次结金刚持大印　　一一想礼如来足
  禅慧檀智反相叉　　右膝着地置顶上

真言曰

唵(一)么折啰(二合下同)勿(微一切)

  才结金刚持印已　　一切正觉皆随顺
  即于十方诸佛前　　礼事供养皆圆满
  为欲承事诸如来　　舍身奉献阿閦佛
  全身委地以心礼　　金刚合掌舒顶上

真言曰

唵(一)萨婆怛他(引下同)蘖多(引下同二)布儒波萨他(二合)娜野(引)阿怛么(二合下同)南(三)涅哩(二合)夜多夜弭(四)萨婆怛他蘖多么折啰萨怛嚩(二合下同五)阿地瑟姹(二合下同)萨嚩(二合下同)[牟*含]

  由此真言身印故　　即得圆满菩提心
  次应敬礼宝生尊　　为奉灌顶供养故
  金刚合掌下当心　　以额着地为奉献

真言曰

唵(一)萨婆怛他蘖多(二)布惹(引)毗晒迦耶(引三)怛么南(二合)涅哩夜多夜弭(四)萨婆怛他蘖多(五)么折啰啰怛那(二合引)毗诜遮萨缚(二合)[牟*含]

  由献此身妙请故　　不久当为三界主
  为求供养转法轮　　次应敬礼无量寿
  金刚合掌置顶上　　以口着地奉其身

真言曰

唵(一)萨婆怛他蘖多(二)布惹钵啰(二合下同)靺[口*栗]多那夜(引)怛么南(三)涅哩夜多夜弭(四)萨婆怛他蘖多(五)么折啰达摩(六)钵啰靺[口*栗]多(二合)夜[牟*含]

  由献此身诚请故　　当同救世转法轮
  复当敬礼不空尊　　为求供养羯磨故
  金刚合掌当心上　　用顶着地而奉献

真言曰

唵(一)萨婆怛他蘖多(二)布惹羯么抳阿怛么(二合)南(三)涅哩夜多夜弭(四)萨婆怛他蘖多(五)么折啰羯么抳句[口*路](二合)[牟*含]

  由是献身方便故　　便能示现种种身
  次以己身佛海前　　合掌胡跪忏诸咎
  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是
  又应深发欢喜心　　随喜一切福智聚
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜
  复观诸佛坐道树　　己身各请转法轮
  一切世灯坐道场　　觉眼开敷照三有
  我皆胡跪先劝请　　转于无上妙法轮
  又皆劝请诸世尊　　不般涅槃恒住世
  所有如来三界主　　临般无余涅槃者
  我皆劝请恒久住　　不舍悲愿救世间
  忏悔随喜劝请福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善支不厌舍
  离于八难生无难　　宿命住智相严身
  远离愚迷具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多恒炽盛
  四无碍辩十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是
  行者次修三摩地　　跏趺端身入正受
  四无量心尽法界　　修习运用如法教
  即入普贤三昧耶　　体同萨埵金刚故
  定慧和合金刚缚　　忍愿二度建如幢
  才诵本誓印真言　　身处月轮同萨埵

真言曰

唵(一)三磨耶(二)萨怛梵(三合下同)

  次结极喜三昧印　　以此悦乐契诸圣
  忍愿入于满月掌　　禅智檀慧俱申并

真言曰

唵(一)三磨耶斛(引二)苏啰多萨怛梵(三合)

  由此妙印及真言　　一切圣众皆欢喜
  次当开心入佛智　　怛啰吒字想乳上
  掣金刚缚当心前　　二字转枢如启扇

真言曰

唵(一)么折啰满驮(二)怛啰(二合)吒

  八叶白莲一肘开　　炳现阿字素光色
  禅智俱入金刚缚　　召入如来寂静智

真言曰

唵(一)么折啰(二)微舍恶

  次结如来坚固拳　　进力屈柱禅智背
  以此妙印相应故　　即得坚持诸佛智

真言曰

唵(一)么折啰(二)母瑟知(二合)[牟*含]

  次以威怒降三世　　净除内外所生障
  二羽交臂金刚拳　　檀慧相钩竖进力
  行者想身发威焰　　八臂四面竖利牙
  震吼吽字如雷音　　顶上右旋成结界

真言曰

唵(一)孙(苏甚反下同)婆儞逊婆儞吽(二)仡里(二合)衅拏仡里衅拏吽(三)仡里衅拏阿播耶吽(四)阿难耶斛(五)薄伽梵么折啰吽发吒(六)

  次结莲花三昧耶　　为令成就三摩地
  定慧二羽金刚缚　　檀慧禅智和合竖
  由此真言密印故　　修行三昧速现前

真言曰

唵(一)么折啰钵娜么(二合)(二)三昧耶萨怛梵(三合)

  行者欲入金刚定　　先住妙观察智印
  定慧二羽仰相叉　　进禅力智各相柱
  以此妙印修等引　　即得如来不动智

行者次应修阿娑颇那伽三昧。端身正坐。身勿动摇。舌拄上齶。止出入息。令其微细。谛观诸法皆由自心。一切烦恼及随烦恼。蕴界入等。皆如幻焰健闼婆城。如旋火轮。如空谷响。如是观已。不见身心。住于寂灭无相平等。以为究竟真实之智。尔时即观空中。无数诸佛。犹如大地满中胡麻。皆舒金色臂。弹指而警。作是告言。善男子汝所证处。一道清净。未证金刚瑜伽三昧萨婆若智。勿为知足。应满足普贤。成最正觉

  行者闻警已　　定中普礼足
  唯愿诸如来　　示我所行处
  诸佛同音言　　汝应观自心
  既闻是说已　　如教观自心
  久住谛观察　　不见自心相
  复想礼佛足　　白言最胜尊
  我不见自心　　此心为何相
  诸佛咸告言　　心相难测量
  授与心真言　　如理谛观心

唵(一)质多钵啰(二合)底(二)微邓迦噜弥(三)

  念顷便见心　　圆满如净月
  复作是思惟　　是心为何物
  烦恼习种子　　善恶皆由心
  心为阿赖耶　　修净以为因
  六度熏习故　　彼心为大心
  藏识本非染　　清净无瑕秽
  长时积福智　　喻若净满月
  无体亦无事　　即说亦非月
  由具福智故　　自心如满月
  踊跃心欢喜　　复白诸世尊
  我已见自心　　清净如满月
  离诸烦恼垢　　能执所执等
  诸佛皆告言　　汝心本如是
  为客尘所翳　　菩提心为净
  汝观净月轮　　得证菩提心
  授此心真言　　密诵而观照

唵(一)菩提质多(二)母怛跛(二合)娜夜弥

  能令心月轮　　圆满益明显
  诸佛复告言　　菩提为坚固
  善住坚固故　　复授心真言

唵(一)底瑟姹(二合)么折啰(二)

  汝于净月轮　　观五智金刚
  令普周法界　　唯一大金刚
  应当知自身　　即为金刚界

唵(一)么折啰(引)怛么句含(二)

  自身为金刚　　坚实无倾坏
  复白诸佛言　　我为金刚身
  时彼诸如来　　便敕行者言
  观身为佛形　　复授此真言

唵(一)曳他(二)萨婆怛他蘖多(三)萨怛他含

  以证心清净　　自见身为佛
  众相皆圆备　　即证萨婆若
  定中遍礼佛　　愿加持坚固
  一切诸佛闻　　金刚界言已
  尽入金刚中　　便说金刚心

唵(一)萨婆怛他蘖多(引)(二)鼻三菩提(三)涅里荼(四)么折啰底瑟姹(二合)

  诸佛大名称　　才说是明已
  等觉金刚界　　便证真实智
  时彼诸如来　　加持坚固已
  还从金刚出　　普住于虚空
  行者作是念　　已证金刚定
  便具萨婆若　　我成正等觉
  为令证入佛地故　　当结金刚三昧耶
  十度圆满外相叉　　忍愿如幢皆正直
  印心及额喉与顶　　各诵一遍以加持

真言曰

唵(一)么折啰萨怛嚩(引)(二)地瑟姹(二合)萨嚩(二合)[牟*含]

  即想虚空诸如来　　持虚空宝灌我顶
  定慧和合金刚缚　　进力禅智如宝形
  以印额上加持已　　五佛智冠在其顶
  便分智拳顶后绕　　当知已系离垢缯

真言曰

唵(一)么折啰啰旦娜(二合)(二)阿避诜者[牟*含](三)萨婆亩捺啰(二合)迷(四)涅里(二合)值句嚧(五)嚩啰迦缚制(六)那[牟*含]

行者复应作是思惟。我今已成正觉。当于一切众生。兴大慈心。于无尽生死中。恒被大誓庄严甲胄。为欲净佛国土。成就众生。历事一切诸如来等。悉令一切众生。坐菩提树。降伏天魔。成最正觉故应被三世如来慈悲甲胄

  智拳系鬘顶后已　　便复前垂舒进力
  唵砧二度相萦绕　　不绝绿光如系甲
  心背脐腰两膝上　　喉顶额前及颈后
  悉以进力三旋绕　　散掌前下垂天衣
  即能普护诸众生　　一切天魔不能坏

真言曰

唵(一)么折啰迦嚩制(二)么折[口*(肄-聿+(企-止+木))](二合)句嚧(三)么折啰么折啰含(四)

  次应结彼欢喜印　　定慧二羽三相拍
  由以指印加持故　　一切圣众皆欢喜

真言曰

唵(一)么折啰都使斛(二)

行者次应以成所作智三摩地。想于己身前。观无尽乳海。出生大莲花王。金刚为茎。量周法界。上想七宝珍妙楼阁。天如意宝以为庄饰。花云香海妓乐歌赞。于宝楼中师子座上净满月中。现妙白莲花。观[牟*含]字门。放大光明普照法界。为毗卢遮那如来。身色如满月。首戴五如来冠。垂纱縠天衣璎珞严身。光明普照。无量无数大菩萨众。前后围绕以为眷属。行者为欲令一切如来。咸集会故。次以金刚王菩萨三摩地。召集诸圣

  定慧二羽金刚拳　　交臂抱胸屈进力
  弹指发声遍世界　　谛观佛海普云集

真言曰

唵(一)么折啰(二)三么惹(三)弱(四)

  次结金刚钩大印　　一切如来钩召智
  定慧和合外相叉　　进度如钩独三屈

真言曰

唵(一)阿夜系弱(二)

  次结金刚索大印　　引入尊身于智体
  前印禅度入定掌　　力智相捻如环势

真言曰

唵(一)阿系吽吽(二)

  次结金刚钩锁印　　能令本尊坚固住
  禅智进力相句结　　是名金刚能止印

真言曰

唵(一)系萨怖(二合)吒[牟*含]

  次结金刚妙磬印　　能令诸圣皆欢喜
  禅智屈入金刚缚　　是名金刚欢喜印

真言曰

唵(一)健吒恶恶

  次入平等性智定　　捧持阏伽众香水
  想浴诸圣无垢身　　当得灌顶法云地

真言曰

唵(一)么折[口*路]娜誐吽(二)

  次以金刚法歌咏　　赞扬如来诸福智
  谛观相好运清音　　以契如如真性理

真言曰

唵(一)么折啰(二)萨怛嚩(二合)僧蘖啰(二合)诃(三)么折啰啰怛娜(二合四)么努怛嚂(二合)(五)么折啰达摩誐也柰(六)么折啰羯么(七)羯[口*路]婆嚩

  次结金刚嬉戏印　　成就如来内眷属
  定慧和合金刚缚　　禅智二度当心竖

真言曰

唵(一)摩诃啰底

  由以嬉戏供养故　　不久当证金刚定
  次结金刚花鬘印　　观妙鬘云普法界
  不改前印捧而前　　想奉宝鬘用严首

真言曰

唵(一)[口*路]波戌鞞

  由结金刚鬘供养　　当受灌顶法王位
  次结金刚歌咏印　　以妙音声赞佛智
  前印从脐至口散　　演妙乐音娱圣会

真言曰

唵(一)秫嚧(二合)怛啰(二合)燥溪

  由以金刚歌供养　　不久当具如来辩
  次结金刚舞妙印　　观妙妓云普供养
  定慧当心各旋舞　　金刚合掌置顶上

真言曰

唵(一)萨婆补而曳(二合)

  由以妙舞供养故　　当得如来意生身
  次结焚香外供养　　以此普熏佛海会
  和合金刚不散掌　　想妙香云周法界

真言曰

唵(一)钵啰(二合)诃罗(二合)儞儞

  由以焚香供养故　　即得如来无碍智
  次结金刚散花印　　以北庄严诸世界
  缚印上散如献花　　芬馥花云遍法界

真言曰

唵(一)颇攞誐弭(二)

  由结金刚花供养　　速证如来四八相
  次以金刚灯明印　　普照佛会令光显
  禅智前逼金刚缚　　摩尼灯光照法界

真言曰

唵(一)苏底惹仡哩(二合)

  以此金刚灯供养　　速具如来净五眼
  次结金刚涂香印　　以用供养诸佛会
  散金刚缚如涂香　　香气周流十方界

真言曰

唵(一)苏巘荡儗(妍以反)

  由以金刚涂香印　　得具五分法身智
  如是广作佛事已　　次应谛心为念诵
  先当一缘观本尊　　四明引入于己体
  知身与尊无有二　　色相威仪皆与等
  众会眷属自围绕　　住于圆寂大镜智
  定慧二羽金刚缚　　忍愿如刀进力附
  先诵金刚百字明　　为令加持不倾动

真言曰

唵(一)么折啰萨怛缚(二合)三么耶么拏播攞耶(二)么折啰萨怛嚩底尾(三)努播底瑟姹(四)涅里(二合)住(茶护反)弭婆嚩(五)素都使喻(二合下同)弭婆嚩(六)阿努[口*洛]讫都(二合)弭婆嚩(七)素补使喻弭婆嚩(八)萨婆悉地弥钵啰(二合)也瑳(九)萨婆羯么素遮弭(十)止多室利(二合)药句嚧(十一)吽(十二)呵呵呵呵斛(引)(十三)薄伽梵萨婆怛他蘖多么折啰么寐闷遮(十四)么折唎婆嚩(十五)摩诃三么耶萨怛嚩(二合)(十六)恶(引)

由以摩诃衍那百字真言加持故。设犯五无间罪。谤一切诸佛及方广经。修真言者。以本尊坚住己身故。现世所求一切悉地。所谓最胜悉地。金刚萨埵悉地。乃至如来最胜悉地。不改金刚界大印。便诵本尊根本明真言曰

唵(一)么折罗驮都(二)[牟*含]

  定慧二羽捧珠鬘　　加本真言七遍已
  捧至顶上复当心　　坚住等引而念诵
  舌端微动唇齿合　　逆顺循身观相好
  四时勤修不令间　　千百为限复过是
  一切神通及福智　　现世同于遍照尊

行者念诵分限毕已。捧珠顶上。勤发大愿。然后结三摩地印。入法界体性三昧。修习五字旋陀罗尼

  诸法本不生　　自性离言说
  清净无垢染　　因业等虚空
  旋复谛思惟　　字字悟真实
  初后虽差别　　所证皆归一
  不舍是三昧　　兼住无缘悲
  普愿诸有情　　如我无有异

行者从三昧出已。即结根本印。诵本明七遍复以八大供养。供养诸佛。以妙音词称扬赞叹。献阏伽水。以降三世印。左旋解界即结金刚解脱印。奉送诸圣各还本土。印者结前三昧耶印忍愿承华。至顶上散。真言曰

唵(一)讫里(二合)姤嚩(入声呼之)萨嚩萨怛嚩(二合)[口*栗]托(二合)(二)悉地捺多曳他努誐(引)(三)蘖瑳特鑁(二合)没驮尾洒焰补娜啰(引)誐么那(引)也都(四)唵么折啰(二合)萨怛嚩(五二合)穆

作是法已。重以三昧耶印。诵加持明。以印四处。然后灌顶。被金刚甲胄。依前四礼。礼四方佛。忏悔发愿等。然后依闲静处。严以香花。住本尊三摩地。读诵方广大乘经典。随意经行

  若有众生遇此教　　昼夜四时精进修
  现世证得欢喜地　　后十六生成正觉

金刚顶经瑜伽修习毗卢遮那三摩地法


新集浴像仪轨

    No. 1322

新集浴像仪轨一卷

        慧琳述

西国五印度僧众住持稍加严丽。或居伽蓝寺宇兰若僧园。每日浴像焚香采众名华。布散供养礼拜赞佛。虔诚恭敬旋绕日日。如是精勤毕命为期无替。每日清晨若不修此供养誓不自食。远近诸国共同无有不作之处。盖是众僧修持常敬奉者也。其像唯除土木彩画不可浴之。若是金银宝玉铜镴鋀石如是等像悉堪常浴。凡拟明旦所用浴像香水。今夕各别浸香细捣绢包经宵水浸。但是诸香皆堪浴像。一味香水各别一瓶。亦不以多香和杂一处。其瓶可用不受触者为佳。所谓金银诸宝铁铜铅镴白净瓷瓶无破损者是也。皆须磨洗令其光净。上题香水名号次第轮用。如贫无者可取未曾经用新净石瓦木瓶以充其事。更不得杂用即成秽触。受得用盛浴像已了香水。行此法者于净触行护威仪。最须精细作意。诸供养器物准此应知。至灌浴之时洒扫堂殿。于宽净之处以净牛粪涂一大坛径可一丈。置一宣台于坛中。上安一大器物。中施一台子上安尊像傍置一床。油单覆上诸香水瓶次第行列。五种法供养物。百索长线新净软帛墼等物罗列于上。众既集已。共请明法阿阇梨。或举众中最尊上座。为众称诵浴像经中启白发愿大乘妙偈。句句众人普皆随诵偈曰

  我今灌沐诸如来　　净智功德庄严聚
  愿彼五浊群生类　　速证如来净法身
  戒定慧解知见香　　遍十方刹常芬馥
  愿彼香烟亦如是　　无量无边作佛事
  亦愿三途苦轮息　　普令除热得清凉
  皆发无上菩提心　　亦出爱河登彼岸

又令一人手执香炉虔恭胡跪。梵音称诵三归依赞。每句众人作礼一拜。赞曰

曩谟母驮(引)野虞啰吠(引一)

曩谟达么(鼻音引)野多(去)以宁(二礼)

娜莫僧(去)伽(去引)野摩贺帝(三礼)

底哩(二合)毗喻(二合引)比娑(去)多(上)单娜莫(四礼)

又令二人吹螺二人诵赞。种种雅乐丝竹弦歌一时俱作。阿阇梨亲捧水瓶灌沐佛像。取彼长线一头系瓶垂下。众中人人捧线合掌当心。专注虔诚称念诸佛。若有不及捧其线者。可取执前人身长衣。意如各各躬亲自浴佛像之像也。乃至香水瓶次第倾尽一遍。即须替换。浴了佛像更安。未浴遍者。又更各添本类香水如前灌沐。其吹螺诵赞及以乐音直至浴遍。所有尊像方暂停息。既灌洗了。便以净帛揩拭令干。安于床上依位行列。即取涂香人人各以无名指头揾取翘指当心。阿阇梨称诵献涂香真言。句句众人齐声诵。乃至末句。一时向佛遥弹奉献作一拜。献涂香真言曰

唵萨嚩怛佗(去引)誐多(一)巘驮(引)布惹(引二)谜伽(去)娑(上)母捺啰(二合三)娑颇(二合)罗拏(鼻去引四)三摩(鼻)曳(平)吽(引)

又取华盘。行者与众人。各捧一华如前齐诵献华真言。向佛遥散奉华真言曰

唵萨嚩怛佗(引去)誐多(一)补涩跛(二合)布惹(二)谜伽(去)三(去)母捺啰(二合三)娑颇(二合)啰拏三(去)么(鼻)曳(平)吽(引)

阿阇梨次执香炉。令其左右及以众人互执身衣。齐诵焚香真言普心奉献。真言曰

唵萨嚩怛佗(引去)誐多(一)度(引)波布(引)惹(引二)谜伽(去)三母捺啰(三合)娑颇(二合)啰拏(鼻)三(去)么(鼻)曳(平)吽(引)

阿阇梨又捧甜脆饼盘。如前称诵献食真言。诚心奉献。真言曰

唵萨嚩怛佗(去引)誐多(一)沫(莫可切)里布(引)惹(引二)谜伽(去)三(去)母捺啰(二合)娑颇(二合)啰拏(鼻)三(去)么曳(平)吽(引)

次捧烛台诵奉灯真言一遍真言曰

唵萨嚩怛佗(去引)誐多(一)儞(泥一切)比野(二合)布惹(引)(二)谜(引)伽(去)三(去)母捺啰(二合)娑颇(二合)罗拏(鼻)三(去)么曳(平)吽(引)

又令诵赞人人。手执香炉高声诵浴像妙赞。赞曰(其文广不能具载)并诵五赞(文多故不载)。各各虔跪一偈一礼。灌浴供养既已周备。阿阇梨取彼浴佛香水。沥自顶上及洒大众人人头上。此是洗浴众圣万德庄严吉祥福水。沾洒身上并饮少多。能令身中烦恼消薄。渐次成就无上菩提。大众一时虔诚作礼。然更吹螺并诵行愿吉祥等赞。音声丝竹引众先行。随日左转尊卑伦次旋行道三匝七匝。随意所宜各诵大乘经中赞佛妙偈。法事既毕礼拜辞佛。人擎一尊送本处。此则西方浴像常法。然后众僧上堂方受其食。呜呼悲哉此方寂无知者。且佛像终身不曾一浴。烟熏尘坌乌鼠秽污。举国皆然无能晓悟。设有浴者祖习愚情。别造一裸体尊容立于水器之内。以小扚洗。须慢心献弄。殊无敬重之意反招轻忽之罪。哀哉不知敬田福之大也。高鉴君子贤明哲人。畏罪求福之俦。特宜存意此法。虽不能每日浴者。亦可每月为之。所获殊胜福利如浴像经中如来金口所说


新印大佛顶首楞严经

    No. 945

    新印大佛顶首楞严经序

        前雄武军节度推官许洞撰

楞严经者　括

诸佛万行之枢纽也。通幽洞微。非二乘所赜。开物成务。乃十地攸宗。其文曲而达。其旨隐而畅。入于至妙之域。出于无生之表。铿锵磅礴群汇率化。穷玄绝圣其在兹乎。是知大和无私虽幽必煦。至神无迹虽微必贯。玄功无宰虽遐必达。率由心绝有为而大千同照。道跻无作而至感必通

如来谓斯经可以鼓吹乎群心。开决乎佛性。爰集大众。会于室罗筏城。天龙鬼神。共覃斯教呜呼。三界以五欲而成。故摩登伽以宣淫。为发题之始也。众生以爱缠而起。故阿难以破惑为成道之基也。是以论有心则以无心为摄。悲有生则以无生为诱。谈有相则破一切色境为主。示有作则脱一切烦恼为乐。此盖觉虚妄而归真实也。至若举三十六地狱之因果。十鬼十类之缘业。此盖昧真实而起虚妄也。不明实相无以焕菩提之心。不破妄尘无以悟众生之性。是法微妙。知之者亦已鲜矣。能深究于此复广其利于天下。余见其

    大佛顶如来万行首楞严经序

        赵宋泉南沙门释祖泒述

至心归命礼南谟无见顶相首楞严王。圆如来之密因。具菩萨之万行。真修行路妙证悟门。大乘义以了明。一切事而究竟。爰自祇园休夏圣王延斋。紫金光聚耀十方。迦陵仙音流法界。恒沙萨埵咸来咨决心疑。阖国王臣毕集愿闻法要。教由缘起。阿难被溺于淫坊。道假人弘。师利承宣于秘咒。由是七处征心。全是妄性净元明。八还显见。本来真觉圆常住。标迷悟之根本。令诸阐提而堕弥戾车。示同别之狂劳。俾一颠迦而摧恶叉聚。富楼那执相难性。四缘本纪于异同。波斯匿惑断为常。一念元无于生灭。妙明觉体非因非缘非自然。精真见元不合不和不离即。以至六根虚妄无非菩提妙心。七大遍周尽是如来藏性。三缘永断。不迷镜裹之头。二义斯明。顿悟衣中之宝。金钟击处。声灭而闻自不消。华[疊*毛]绾时。六忘而一不可得。譬夫天王赐屋。二十五圣而各陈悟入之门。远客游方。十河沙众而尽识归还之路。敕文殊之拣选。谁当其根。指观音之圆通。实从中入。而况三无漏学。真为修习之要机。四净律仪。实号秉持之明诲。欲诵秘密之章句。须严清净之坛场。无边积业悉冰消。一切所求皆果遂。复乃开三门之渐次。是先佛之规模。立五品之名题。作将来之眼目。良由两种之颠倒。遂成十二之类生。历七趣之轮回。织五重之浑浊。于是回千光相揽七宝床。深怜恣客迷主人。痛念认贼为己子。洗心非正。五十重之魔境现前。觉际入交。四十四之圣心超越。而后庆喜钦承于妙诲。能仁宣发于真慈。穷五阴之妄源。胜十方之献宝。贫人七钱而布施尚获轮王。行者一念以流通定登佛果。真乘奥典。秘字灵文。大佛顶如来密因修证了义诸菩萨万行首楞严经甚深法藏

大佛顶如来密因修证了义诸菩萨万行首楞严经卷第一(一名中印度那兰陀大道场经于灌顶部录出别行)

        大唐神龙元年龙集乙巳五月己卯朔二十三日辛丑中天竺沙门般剌蜜帝于广州制止道场译出

        菩萨戒弟子前正谏大夫同中书门下平章事清河房融笔授

        乌长国沙门弥伽释迦译语

如是我闻。一时佛在室罗筏城只桓精舍。与大比丘众千二百五十人俱。皆是无漏大阿罗汉。佛子住持善超诸有。能于国土成就威仪。从佛转轮妙堪遗嘱。严净毗尼弘范三界。应身无量度脱众生。拔济未来越诸尘累。其名曰大智舍利弗。摩诃目干连。摩诃拘絺罗。富楼那弥多罗尼子。须菩提。优波尼沙陀等而为上首。复有无量辟支无学并其初心。同来佛所。属诸比丘休夏自恣。十方菩萨咨决心疑。钦奉慈严将求密义。即时如来敷座宴安。为诸会中宣示深奥。法筵清众得未曾有。迦陵仙音遍十方界。恒沙菩萨来聚道场。文殊师利而为上首。时波斯匿王为其父王讳日营斋。请佛宫掖自迎如来。广设珍羞无上妙味。兼复亲延诸大菩萨。城中复有长者居士。同时饭僧伫佛来应。佛敕文殊分领菩萨及阿罗汉应诸斋主。唯有阿难先受别请。远游未还不遑僧次。既无上座及阿阇黎。途中独归其日无供。即时阿难执持应器。于所游城次第循乞。心中初求最后檀越以为斋主。无问净秽刹利尊姓及旃陀罗。方行等慈不择微贱。发意圆成一切众生无量功德。阿难已知如来世尊。诃须菩提及大迦叶。为阿罗汉心不均平。钦仰如来开阐无遮度诸疑谤。经彼城隍徐步郭门。严整威仪肃恭斋法

尔时阿难因乞食次经历淫室。遭大幻术摩登伽女。以娑毗迦罗先梵天咒摄入淫席。淫躬抚摩将毁戒体。如来知彼淫术所加。斋毕旋归。王及大臣长者居士。俱来随佛愿闻法要。于时世尊顶放百宝无畏光明。光中出生千叶宝莲。有佛化身结跏趺坐。宣说神咒。敕文殊师利将咒往护。恶咒销灭。提奘阿难及摩登伽归来佛所。阿难见佛顶礼悲泣。恨无始来一向多闻未全道力。殷勤启请十方如来得成菩提。妙奢摩他三摩禅那最初方便。于时复有恒沙菩萨及诸十方大阿罗汉辟支佛等。俱愿乐闻。退坐默然承受圣旨

佛告阿难汝我同气。情均天伦当初发心。于我法中见何胜相。顿舍世间深重恩爱。阿难白佛我见如来三十二相。胜妙殊绝形体映彻犹如琉璃。常自思惟此相非是欲爱所生。何以故欲气粗浊腥臊交遘脓血杂乱。不能发生胜净妙明紫金光聚。是以渴仰从佛剃落。佛言善哉阿难。汝等当知一切众生。从无始来生死相续。皆由不知常住真心性净明体。用诸妄想。此想不真故有轮转。汝今欲研无上菩提真发明性。应当直心詶我所问。十方如来同一道故。出离生死皆以直心。心言直故。如是乃至终始地位中间。永无诸委曲相。阿难我今问汝。当汝发心缘于如来三十二相。将何所见谁为爱乐。阿难白佛言世尊如是爱乐用我心目。由目观见如来胜相心生爱乐。故我发心愿舍生死。佛告阿难如汝所说。真所爱乐因于心目。若不识知心目所在。则不能得降伏尘劳。譬如国王为贼所侵。发兵讨除。是兵要当知贼所在。使汝流转心目为咎。吾今问汝唯心与目今何所在

阿难白佛言世尊。一切世间十种异生。同将识心居在身内。纵观如来青莲花眼亦在佛面。我今观此浮根四尘秖在我面。如是识心实居身内

佛告阿难汝今现坐如来讲堂。观只陀林今何所在。世尊此大重阁清净讲堂在给孤园。今只陀林实在堂外。阿难汝今堂中先何所见。世尊我在堂中。先见如来次观大众。如是外望方瞩林园。阿难汝瞩林园因何有见。世尊此大讲堂户牖开豁。故我在堂得远瞻见

尔时世尊在大众中。舒金色臂摩阿难顶。告示阿难及诸大众。有三摩提名大佛顶首楞严王具足万行十方如来一门超出妙庄严路。汝今谛听。阿难顶礼伏受慈旨

佛告阿难如汝所言身在讲堂。户牖开豁远瞩林园。亦有众生在此堂中。不见如来见堂外者。阿难答言世尊在堂。不见如来能见林泉。无有是处。阿难汝亦如是。汝之心灵一切明了。若汝现前所明了心实在身内。尔时先合了知内身。颇有众生先见身中后观外物。纵不能见心肝脾胃。爪生发长筋转脤摇。诚合明了如何不知。必不内知云何知外。是故应知汝言觉了能知之心。住在身内无有是处。阿难稽首而白佛言。我闻如来如是法音。悟知我心实居身外。所以者何。譬如灯光然于室中。是灯必能先照室内。从其室门后及庭际。一切众生不见身中独见身外。亦如灯光居在室外不能照室。是义必明将无所惑。同佛了义得无妄耶

佛告阿难是诸比丘。适来从我室罗筏城。循乞抟食归只陀林。我已宿斋。汝观比丘一人食时诸人饱不。阿难答言不也世尊。何以故。是诸比丘。虽阿罗汉躯命不同。云何一人能令众饱。佛告阿难若汝觉了知见之心实在身外。身心相外自不相干。则心所知身不能觉。觉在身际心不能知。我今示汝兜罗绵手。汝眼见时心分别不。阿难答言如是世尊。佛告阿难若相知者云何在外。是故应知汝言觉了能知之心住在身外。无有是处

阿难白佛言世尊如佛所言不见内故不居身内。身心相知不相离故不在身外。我今思惟知在一处。佛言处今何在。阿难言。此了知心。既不知内而能见外。如我思忖潜伏根里。犹如有人取琉璃碗合其两眼。虽有物合而不留碍。彼根随见随即分别。然我觉了能知之心。不见内者为在根故。分明瞩外无障碍者潜根内故

佛告阿难如汝所言。潜根内者犹如琉璃。彼人当以琉璃笼眼。当见山河见琉璃不。如是世尊。是人当以琉璃笼眼实见琉璃。佛告阿难汝心若同琉璃合者。当见山河何不见眼。若见眼者。眼即同境不得成随。若不能见云何说言此了知心。潜在根内如琉璃合。是故应知汝言觉了能知之心。潜伏根里如琉璃合。无有是处

阿难白佛言世尊我今又作如是思惟。是众生身府藏在中窍穴居外。有藏则暗有窍则明。今我对佛开眼见明名为见外。闭眼见暗名为见内。是义云何

佛告阿难汝当闭眼见暗之时。此暗境界为与眼对为不对眼。若与眼对暗在眼前云何成内。若成内者。居暗室中无日月灯。此室暗中皆汝焦府。若不对者云何成见。若离外见内对所成。合眼见暗名为身中。开眼见明何不见面。若不见面内对不成见面若成。此了知心及与眼根。乃在虚空何成在内。若在虚空自非汝体即应如来今见汝面亦是汝身。汝眼已知身合非觉。必汝执言身眼两觉应有二知。即汝一身应成两佛。是故应知汝言见暗名见内者无有是处。阿难言我常闻佛开示四众。由心生故种种法生。由法生故种种心生。我今思惟即思惟体实我心性。随所合处心则随有。亦非内外中间三处

佛告阿难汝今说言由法生故种种心生。随所合处心随有者。是心无体则无所合。若无有体而能合者。则十九界因七尘合是义不然。若有体者如汝以手自挃其体。汝所知心为复内出为从外入。若复内出还见身中。若从外来先合见面

阿难言见是其眼心知非眼为见非义。佛言若眼能见汝在室中门能见不。则诸已死尚有眼存应皆见物。若见物者云何名死。阿难又汝觉了能知之心若必有体。为复一体为有多体。今在汝身为复遍体为不遍体。若一体者。则汝以手挃一肢时。四肢应觉。若咸觉者挃应无在。若挃有所则汝一体自不能成。若多体者则成多人何体为汝。若遍体者同前所挃。若不遍者当汝触头亦触其足。头有所觉足应无知。今汝不然。是故应知随所合处心则随有无有是处

阿难白佛言。世尊我亦闻佛与文殊等诸法王子谈实相时。世尊亦言心不在内亦不在外。如我思惟内无所见外不相知。内无知故在内不成。身心相知在外非义。今相知故复内无见当在中间

佛言汝言中间。中必不迷非无所在。今汝推中中何为在。为复在处为当在身。若在身者在边非中在中同内。若在处者为有所表为无所表。无表同无表则无定。何以故。如人以表表为中时。东看则西南观成北。表体既混心应杂乱

阿难言我所说中非此二种。如世尊言眼色为缘生于眼识。眼有分别色尘无知。识生其中则为心在。佛言汝心若在根尘之中。此之心体为复兼二为不兼二。若兼二者物体杂乱。物非体知成敌两立云何为中。兼二不成非知不知即无体性中何为相。是故应知当在中间无有是处

阿难白佛言世尊。我昔见佛与大目连须菩提富楼那舍利弗四大弟子共转法轮。常言觉知分别心性。既不在内亦不在外。不在中间俱无所在。一切无著名之为心。则我无著名为心不

佛告阿难汝言觉知分别心性俱无在者。世间虚空水陆飞行。诸所物象名为一切。汝不著者为在为无。无则同于龟毛兔角云何不着。有不著者不可名无。无相则无非无则相。相有则在云何无著。是故应知一切无著。名觉知心无有是处

尔时阿难在大众中即从座起。偏袒右肩右膝着地。合掌恭敬而白佛言。我是如来最小之弟。蒙佛慈爱虽今出家犹恃憍怜。所以多闻未得无漏。不能折伏娑毗罗咒。为彼所转溺于淫舍。当由不知真际所指。唯愿世尊。大慈哀愍。开示我等奢摩他路。令诸阐提隳弥戾车。作是语已。五体投地。及诸大众倾渴翘伫钦闻示诲

尔时世尊从其面门放种种光。其光晃耀如百千日。普佛世界六种震动。如是十方微尘国土一时开现。佛之威神令诸世界合成一界。其世界中所有一切诸大菩萨。皆住本国合掌承听

佛告阿难一切众生。从无始来种种颠倒。业种自然如恶叉聚。诸修行人不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王及魔眷属。皆由不知二种根本错乱修习。犹如煮沙欲成嘉馔。纵经尘劫终不能得。云何二种。阿难一者无始生死根本。则汝今者与诸众生。用攀缘心为自性者。二者无始菩提涅槃元清净体。则汝今者识精元明。能生诸缘缘所遗者。由诸众生遗此本明。虽终日行而不自觉枉入诸趣

阿难汝今欲知奢摩他路愿出生死。今复问汝。即时如来举金色臂屈五轮指。语阿难言汝今见不。阿难言见。佛言汝何所见。阿难言我见如来举臂屈指。为光明拳曜我心目。佛言汝将谁见。阿难言我与大众同将眼见

佛告阿难汝今答我。如来屈指为光明拳。耀汝心目汝目可见。以何为心当我拳耀。阿难言如来现今征心所在。而我以心推穷寻逐。即能推者我将为心

佛言咄阿难此非汝心。阿难矍然避座合掌起立白佛。此非我心当名何等。佛告阿难此是前尘虚妄相想惑汝真性。由汝无始至于今生认贼为子。失汝元常故受轮转

阿难白佛言世尊我佛宠弟。心爱佛故令我出家。我心何独供养如来。乃至遍历恒沙国土。承事诸佛及善知识发大勇猛。行诸一切难行法事皆用此心。纵令谤法永退善根亦因此心。若此发明不是心者。我乃无心同诸土木。离此觉知更无所有。云何如来说此非心。我实惊怖兼此大众无不疑惑。唯垂大悲开示未悟

尔时世尊开示阿难及诸大众。欲令心入无生法忍。于师子座摩阿难顶而告之言。如来常说诸法所生唯心所现。一切因果世界微尘因心成体。阿难若诸世界一切所有。其中乃至草叶缕结。诘其根元咸有体性。纵令虚空亦有名貌。何况清净妙净明心性一切心而自无体。若汝执吝分别觉观。所了知性必为心者。此心即应离诸一切色香味触。诸尘事业别有全性。如汝今者承听我法。此则因声而有分别。纵灭一切见闻觉知。内守幽闲犹为法尘分别影事。我非敕汝执为非心。但汝于心。微细揣摩若离前尘有分别性即真汝心。若分别性离尘无体。斯则前尘分别影事。尘非常住若变灭时。此心则同龟毛兔角。则汝法身同于断灭。其谁修证无生法忍。即时阿难与诸大众默然自失。佛告阿难世间一切诸修学人。现前虽成九次第定。不得漏尽成阿罗汉。皆由执此生死妄想误为真实。是故汝今虽得多闻不成圣果。阿难闻已重复悲泪五体投地。长跪合掌而白佛言。自我从佛发心出家恃佛威神。常自思惟无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。虽身出家心不入道。譬如穷子舍父逃逝。今日乃知虽有多闻。若不修行与不闻等。如人说食终不能饱。世尊我等今者二障所缠。良由不知寂常心性。唯愿如来哀愍穷露。发妙明心开我道眼

即时如来从胸卍字涌出宝光。其光晃昱有百千色。十方微尘普佛世界一时周遍。遍灌十方所有宝刹诸如来顶。旋至阿难及诸大众。告阿难言。吾今为汝建大法幢。亦令十方一切众生。获妙微密性净明心得清净眼。阿难汝先答我见光明拳。此拳光明因何所有。云何成拳汝将谁见。阿难言由佛全体阎浮檀金赩如宝山。清净所生故有光明。我实眼观五轮指端。屈握示人故有拳相

佛告阿难如来今日实言告汝。诸有智者要以譬喻而得开悟。阿难譬如我拳。若无我手不成我拳。若无汝眼不成汝见。以汝眼根例我拳理。其义均不。阿难言唯然世尊。既无我眼不成见。以我眼根例如来拳事义相类

佛告阿难汝言相类是义不然。何以故。如无手人拳毕竟灭。彼无眼者非见全无。所以者何。汝试于途询问盲人汝何所见。彼诸盲人必来答汝。我今眼前唯见黑暗更无他瞩。以是义观前尘自暗见何亏损

阿难言诸盲眼前。唯睹黑暗云何成见。佛告阿难诸盲无眼唯观黑暗。与有眼人处于暗室。二黑有别为无有别。如是世尊此暗中人与彼群盲。二黑校量曾无有异。阿难若无眼人全见前黑。忽得眼光还于前尘。见种种色名眼见者。彼暗中人全见前黑。忽获灯光亦于前尘。见种种色应名灯见。若灯见者灯能有见自不名灯。又则灯观何关汝事。是故当知灯能显色。如是见者是眼非灯。眼能显色。如是见性是心非眼

阿难虽复得闻是言。与诸大众口已默然心未开悟。犹冀如来慈音宣示。合掌清心伫佛悲诲

尔时世尊舒兜罗绵网相光手开五轮指。诲敕阿难及诸大众。我初成道于鹿园中。为阿若多五比丘等及汝四众言。一切众生不成菩提及阿罗汉。皆由客尘烦恼所误。汝等当时因何开悟今成圣果

时憍陈那起立白佛。我今长老于大众中独得解名。因悟客尘二字成果。世尊譬如行客投寄旅亭。或宿或食食宿事毕。俶装前途不遑安住。若实主人自无攸往。如是思惟不住名客住名主人。以不住者名为客义。又如新霁清旸升天光入隙中。发明空中诸有尘相。尘质摇动虚空寂然。如是思惟澄寂名空摇动名尘。以摇动者名为尘义。佛言如是

即时如来于大众中屈五轮指。屈已复开开已又屈。谓阿难言汝今何见。阿难言我见如来百宝轮掌众中开合。佛告阿难。汝见我手众中开合。为是我手有开有合。为复汝见有开有合。阿难言世尊。宝手众中开合。我见如来手自开合。非我见性自开自合。佛言谁动谁静。阿难。言佛手不住而我见性。尚无有静谁为无住。佛言如是。如来于是从轮掌中。飞一宝光在阿难右。即时阿难回首右[辦-力+目]。又放一光在阿难左。阿难又则回首左[辦-力+目]。佛告阿难。汝头今日何因摇动。阿难言我见如来出妙宝光来我左右。故左右观头自摇动。阿难汝[辦-力+目]佛光左右动头。为汝头动为复见动。世尊我头自动而我见性。尚无有止谁为摇动。佛言如是

于是如来普告大众。若复众生以摇动者名之为尘。以不住者名之为客。汝观阿难头自动摇神无所动。又汝观我手自开合见无舒卷。云何汝今以动为身以动为境。从始洎终念念生灭。遗失真性颠倒行事。性心失真认物为己。轮回是中自取流转

大佛顶万行首楞严经卷第一大佛顶如来密因修证了义诸菩萨万行首楞严经卷第二(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜帝译

尔时阿难及诸大众。闻佛示诲身心泰然。念无始来失却本心。妄认缘尘分别影事。今日开悟如失乳儿忽遇慈母。合掌礼佛。愿闻如来显出身心真妄虚实现前生灭与不生灭二发明性

波斯匿王起立白佛。我昔未承诸佛诲敕。见迦旃延毗罗胝子。咸言此身死后断灭名为涅槃。我虽值佛今犹狐疑。云何发挥证知此心不生灭地。令此大众诸有漏者咸皆愿闻

佛告大王汝身现存今复问汝。汝此肉身为同金刚常住不朽。为复变坏。世尊我今此身终从变灭

佛言大王汝未曾灭云何知灭。世尊我此无常变坏之身。虽未曾灭我观现前。念念迁谢新新不住。如火成灰渐渐销殒。殒亡不息。决知此身当从灭尽

佛言如是大王。汝今生龄已从衰老。颜貌何如童子之时。世尊我昔孩孺肤腠润泽。年至长成血气充满。而今颓龄迫于衰耄。形色枯悴精神昏昧。发白面皱逮将不久。如何见比充盛之时

佛言大王汝之形容应不顿朽。王言世尊变化密移我诚不觉。寒暑迁流渐至于此。何以故我年二十虽号年少。颜貌已老初十年时。三十之年又衰二十。于今六十又过于二。观五十时宛然强壮。世尊我见密移虽此殂落。其间流易且限十年。若复令我微细思惟。其变宁唯一纪二纪实为年变。岂唯年变亦兼月化。何直月化兼又日迁。沉思谛观刹那刹那。念念之间不得停住。故知我身终从变灭

佛言大王汝见变化迁改不停。悟知汝灭亦于灭时。知汝身中有不灭耶。波斯匿王合掌白佛我实不知。佛言我今示汝不生灭性。大王汝年几时见恒河水。王言我生三岁慈母携我。谒耆婆天经过此流。尔时即知是恒河水。佛言大王如汝所说。二十之时衰于十岁。乃至六十日月岁时念念迁变。则汝三岁见此河时。至年十三其水云何。王言如三岁时宛然无异。乃至于今年六十二亦无有异。佛言汝今自伤发白面皱。其面必定皱于童年。则汝今时观此恒河。与昔童时观河之见有童耄不。王言不也世尊。佛言大王汝面虽皱而此见精性未曾皱。皱者为变不皱非变。变者受灭彼不变者元无生灭。云何于中受汝生死。而犹引彼末伽梨等。都言此身死后全灭。王闻是言信知身后舍生趣生。与诸大众踊跃欢喜得未曾有。阿难即从座起礼佛。合掌长跪白佛世尊。若此见闻必不生灭。云何世尊名我等辈。遗失真性颠倒行事。愿兴慈悲洗我尘垢

即时如来垂金色臂。轮手下指示阿难言。汝今见我母陀罗手为正为倒。阿难言世间众生以此为倒。而我不知谁正谁倒。佛告阿难若世间人以此为倒。即世间人将何为正。阿难言如来竖臂兜罗绵手。上指于空则名为正。佛即竖臂告阿难言。若此颠倒首尾相换。诸世间人一倍瞻视。则知汝身与诸如来。清净法身比类发明。如来之身名正遍知。汝等之身号性颠倒。随汝谛观汝身佛身。称颠倒者名字何处号为颠倒

于时阿难与诸大众。瞪瞢瞻佛目精不瞬。不知身心颠倒所在。佛兴慈悲哀愍阿难及诸大众。发海潮音遍告同会。诸善男子我常说言。色心诸缘及心所使诸所缘法唯心所现。汝身汝心皆是妙明真精妙心中所现物。云何汝等遗失本妙圆妙明心宝明妙性。认悟中迷晦昧为空。空晦暗中结暗为色。色杂妄想想相为身。聚缘内摇趣外奔逸。昏扰扰相以为心性。一迷为心。决定惑为色身之内。不知色身外泊山河虚空大地。咸是妙明真心中物。譬如澄清百千大海。弃之唯认一浮沤体。目为全潮穷尽瀛渤。汝等即是迷中倍人。如我垂手等无差别。如来说为可怜愍者

阿难承佛悲救深诲。垂泣叉手而白佛言。我虽承佛如是妙音。悟妙明心元所圆满常住心地。而我悟佛现说法音。现以缘心允所瞻仰。徒获此心未敢认为本元心地。愿佛哀愍宣示圆音。拔我疑根归无上道

佛告阿难汝等尚以缘心听法。此法亦缘非得法性。如人以手指月示人。彼人因指当应看月。若复观指以为月体。此人岂唯亡失月轮亦亡其指。何以故。以所标指为明月故。岂唯亡指。亦复不识明之与暗。何以故。即以指体为月明性。明暗二性无所了故。汝亦如是若以分别我说法音为汝心者。此心自应离分别音有分别性。譬如有客寄宿旅亭。暂止便去终不常住。而掌亭人都无所去名为亭主。此亦如是若真。汝心则无所去。云何离声无分别性。斯则岂唯声分别心。分别我容离诸色相无分别性。如是乃至分别都无非色非空。拘舍离等昧为冥谛离诸法缘无分别性。则汝心性各有所还云何为主

阿难言若我心性各有所还。则如来说妙明元心云何无还。惟垂哀愍为我宣说

佛告阿难且汝见我见精明元。此见虽非妙精明心。如第二月非是月影。汝应谛听今当示汝无所还地。阿难此大讲堂洞开东方。日轮升天则有明耀。中夜黑月云雾晦暝则复昏暗。户牖之隙则复见通。墙宇之间则复观拥。分别之处则复见缘。顽虚之中遍是空性。郁[土*孛]之象则纡昏尘。澄霁敛氛又观清净。阿难汝咸看此诸变化相。吾今各还本所因处。云何本因。阿难此诸变化明还日轮。何以故。无日不明明因属日。是故还日暗还黑月。通还户牖拥还墙宇。缘还分别顽虚还空。郁[土*孛]还尘清明还霁。则诸世间一切所有不出斯类。汝见八种见精明性当欲谁还。何以故。若还于明。则不明时无复见暗。虽明暗等种种差别见无差别。诸可还者自然非汝。不汝还者非汝而谁。则知汝心本妙明净。汝自迷闷丧本受轮。于生死中常被漂溺。是故如来名可怜愍

阿难言我虽识此见性无还。云何得知是我真性

佛告阿难吾今问汝。今汝未得无漏清净。承佛神力见于初禅得无障碍。而阿那律见阎浮提。如观掌中庵摩罗果。诸菩萨等见百千界。十方如来穷尽微尘清净国土无所不瞩。众生洞视不过分寸。阿难且吾与汝观四天王所住宫殿。中间遍览水陆空行。虽有昏明种种形像。无非前尘分别留碍。汝应于此分别自他。今吾将汝择于见中。谁是我体谁为物象。阿难极汝见源。从日月宫是物非汝。至七金山周遍谛观。虽种种光亦物非汝。渐渐更观云腾鸟飞。风动尘起树木山川。草芥人畜咸物非汝。阿难是诸近远诸有物性。虽复差殊同汝见精清净所瞩。则诸物类自有差别见性无殊。此精妙明诚汝见性。若见是物则汝亦可见吾之见。若同见者名为见吾。吾不见时何不见吾不见之处。若见不见自然非彼不见之相。若不见吾不见之地。自然非物云何非汝。又则汝今见物之时。汝既见物物亦见汝。体性纷杂则汝与我。并诸世间不成安立。阿难若汝见时是汝非我。见性周遍非汝而谁。云何自疑汝之真性。性汝不真取我求实

阿难白佛言世尊。若此见性必我非余。我与如来观四天王胜藏宝殿居日月宫。此见周圆遍娑婆国。退归精舍只见伽蓝。清心户堂但瞻檐庑。世尊此见如是。其体本来周遍一界。今在室中唯满一室。为复此见缩大为小。为当墙宇夹令断绝。我今不知斯义所在。愿垂弘慈为我敷演

佛告阿难一切世间大小内外。诸所事业各属前尘。不应说言见有舒缩。譬如方器中见方空。吾复问汝此方器中所见方空。为复定方为不定方。若定方者别安圆器空应不圆。若不定者在方器中应无方空。汝言不知斯义所在。义性如是云何为在。阿难若复欲令入无方圆。但除器方空体无方。不应说言更除虚空方相所在。若如汝问入室之时。缩见令小仰观日时。汝岂挽见齐于日面。若筑墙宇能夹见断。穿为小窦宁无窦迹。是义不然。一切众生从无始来迷己为物。失于本心为物所转。故于是中观大观小。若能转物则同如来。身心圆明不动道场。于一毛端遍能含受十方国土

阿难白佛言世尊。若此见精必我妙性。令此妙性现在我前。见必我真。我今身心复是何物。而今身心分别有实。彼见无别分辨我身。若实我心令我今见见性实我而身非我。何殊如来先所难言物能见我。惟垂大慈开发未悟

佛告阿难今汝所言。见在汝前是义非实。若实汝前汝实见者。则此见精既有方所非无指示。且今与汝坐只陀林。遍观林渠及与殿堂。上至日月前对恒河。汝今于我师子座前。举手指陈是种种相。阴者是林明者是日。碍者是壁通者是空。如是乃至草树纤毫大小虽殊。但可有形无不指着。若必有见现在汝前。汝应以手确实指陈何者是见。阿难当知若空是见。既已成见何者是空。若物是见。既已是见何者为物。汝可微细披剥万象。析出精明净妙见元指陈示我。同彼诸物分明无惑

阿难言我今于此重阁讲堂。远洎恒河上观日月。举手所指纵目所观。指皆是物无是见者。世尊如佛所说。况我有漏初学声闻。乃至菩萨亦不能于万物象前剖出精见。离一切物别有自性。佛言如是如是

佛复告阿难。如汝所言无有精见。离一切物别有自性。则汝所指是物之中无是见者。今复告汝汝与如来。坐只陀林更观林苑。乃至日月种种象殊。必无见精受汝所指。汝又发明此诸物中何者非见。阿难言我实遍见此只陀林。不知是中何者非见何以故若树非见云何见树。若树即见复云何树。如是乃至若空非见。云何为空。若空即见复云何空。我又思惟是万象中。微细发明无非见者。佛言如是如是

于是大众非无学者。闻佛此言茫然不知是义终始。一时惶悚失其所守。如来知其魂虑变慑心生怜愍。安慰阿难及诸大众。诸善男子无上法王是真实语。如所如说不诳不妄。非末伽梨四种不死矫乱论议。汝谛思惟无忝哀慕

是时文殊师利法王子愍诸四众。在大众中即从座起。顶礼佛足合掌恭敬。而白佛言世尊。此诸大众。不悟如来发明二种精见色空是非是义。世尊若此前缘色空等象。若是见者应有所指。若非见者应无所瞩。而今不知是义所归故有惊怖。非是畴昔善根轻鲜。唯愿如来大慈发明此诸物象。与此见精元是何物。于其中间无是非是

佛告文殊及诸大众。十方如来及大菩萨。于其自住三摩地中。见与见缘并所想相。如虚空花本无所有。此见及缘元是菩提妙净明体。云何于中有是非是。文殊吾今问汝。如汝文殊更有文殊。是文殊者为无文殊。如是世尊我真文殊无是文殊。何以故若有是者则二文殊。然我今日非无文殊于中实无是非二相。佛言此见妙明与诸空尘。亦复如是本是妙明。无上菩提净圆真心。妄为色空及与闻见。如第二月谁为是月又谁非月。文殊但一月真。中间自无是月非月。是以汝今观见与尘。种种发明名为妄想。不能于中出是非是。由是精真妙觉明性。故能令汝出指非指

阿难白佛言世尊。诚如法王所说觉缘遍十方界。湛然常住性非生灭。与先梵志裟毗迦罗所谈冥谛。及投灰等诸外道种。说有真我遍满十方。有何差别。世尊亦曾于楞伽山。为大慧等敷演斯义。彼外道等常说自然。我说因缘非彼境界。我今观此觉性自然非生非灭。远离一切虚妄颠倒。似非因缘与彼自然。云何开示不入群邪。获真实心妙觉明性

佛告阿难我今如是开示方便。真实告汝。汝犹未悟惑为自然。阿难若必自然自须甄明有自然体。汝且观此妙。明见中以何为自。此见为复以明为自以暗为自。以空为自以塞为自。阿难若明为自应不见暗。若复以空为自体者应不见塞。如是乃至诸暗等相以为自者。则于明时见性断灭云何见明

阿难言必此妙见性非自然。我今发明是因缘性。心犹未明咨询如来。是义云何合因缘性。佛言汝言因缘吾复问汝。汝今同见见性现前。此见为复因明有见因暗有见。因空有见因塞有见。阿难若因明有应不见暗。如因暗有应不见明。如是乃至因空因塞同于明暗。复次阿难此见又复缘明有见缘暗有见。缘空有见缘塞有见。阿难若缘空有应不见塞。若缘塞有应不见空。如是乃至缘明缘暗同于空塞当。知如是精觉妙明非因非缘。亦非自然非不自然。无非不非无是非是。离一切相即一切法。汝今云何于中措心。以诸世间戏论名相而得分别。如以手掌撮摩虚空。只益自劳。虚空云何随汝执捉

阿难白佛言世尊。必妙觉性非因非缘。世尊云何常与比丘。宣说见性具四种缘。所谓因空因明因心因眼是义云何。佛言阿难我说世间诸因缘相非第一义。阿难吾复问汝。诸世间人说我能见。云何名见云何不见。阿难言世人因于日月灯光。见种种相名之为见。若复无此三种光明则不能见。阿难若无明时名不见者。应不见暗。若必见暗此但无明云何无见。阿难若在暗时不见明故名为不见。今在明时不见暗相还名不见。如是二相俱名不见。若复二相自相陵夺。非汝见性于中暂无。如是则知二俱名见。云何不见。是故阿难汝今当知。见明之时见非是明。见暗之时见非是暗。见空之时见非是空。见塞之时见非是塞。四义成就汝复应知。见见之时见非是见。见犹离见见不能及。云何复说因缘自然及和合相。汝等声闻狭劣无识。不能通达清净实相。吾今诲汝当善思惟。无得疲怠妙菩提路

阿难白佛言世尊。如佛世尊为我等辈。宣说因缘及与自然。诸和合相与不和合。心犹未开。而今更闻见见非见重增迷闷。伏愿弘慈施大慧目。开示我等觉心明净。作是语已悲泪顶礼承受圣旨

尔时世尊怜愍阿难及诸大众。将欲敷演大陀罗尼诸三摩提妙修行路。告阿难言汝虽强记但益多闻。于奢摩他　微密观照心犹未了。汝今谛听吾今为汝分别开示。亦令将来诸有漏者获菩提果。阿难一切众生轮回世间。由二颠倒分别见妄。当处发生当业轮转。云何二见。一者众生别业妄见。二者众生同分妄见

云何名为别业妄见。阿难如世间人目有赤眚夜见灯光。别有圆影五色重叠。于意云何此夜灯明所现圆光。为是灯色为当见色。阿难此若灯色则非眚人何不同见。而此圆影唯眚之观。若是见色见已成色。则彼眚人见圆影者名为何等。复次阿难若此圆影离灯别有。则合傍观屏帐几筵有圆影出。离见别有应非眼瞩。云何眚人目见圆影。是故当知色实在灯见病为影。影见俱眚见眚非病。终不应言是灯是见。于是中有非灯非见。如第二月非体非影。何以故第二之观掜所成故。诸有智者不应说言此掜根元。是形非形离见非见。此亦如是目眚所成。今欲名谁是灯是见。何况分别非灯非见

云何名为同分妄见。阿难此阎浮提除大海水。中间平陆有三千洲。正中大洲东西括量。大国凡有二千三百。其余小洲在诸海中。其间或有三两百国。或一或二至于三十四十五十。阿难若复此中有一小洲只有两国。唯一国人同感恶缘。则彼小洲当土众生。睹诸一切不祥境界。或见二日或见两月。其中乃至晕蚀佩玦彗勃飞流。负耳虹霓种种恶相。但此国见彼国众生。本所不见亦复不闻。阿难吾今为汝。以此二事进退合明。阿难如彼众生别业妄见。瞩灯光中所现圆影虽现似境。终彼见者目眚所成。眚即见劳非色所造。然见眚者终无见咎。例汝今日以目观见山河国土及诸众生。皆是无始见病所成。见与见缘似现前境。元我觉明见所缘眚。觉见即眚本觉明心。觉缘非眚觉所觉眚。觉非眚中此实见见。云何复名觉闻知见。是故汝今见我及汝并诸世间。十类众生皆即见眚。非见眚者彼见真精。性非眚者故不名见。阿难如彼众生同分妄见。例彼妄见别业一人。一病目人同彼一国。彼见圆影眚妄所生。此众同分所现不祥。同见业中瘴恶所起。俱是无始见妄所生。例阎浮提三千洲中。兼四大海娑婆世界。并洎十方诸有漏国及诸众生。同是觉明无漏妙心。见闻觉知虚妄病缘。和合妄生和合妄死。若能远离诸和合缘及不和合。则复灭除诸生死因。圆满菩提不生灭性。清净本心本觉常住

阿难汝虽先悟本觉妙明。性非因缘非自然性。而犹未明如是觉元。非和合生及不和合。阿难吾今复以前尘问汝。汝今犹以一切世间。妄想和合诸因缘性。而自疑惑。证菩提心和合起者。则汝今者妙净见精。为与明和为与闇和。为与通和为与塞和。若明和者且汝观明。当明现前何处杂见。见相可辨杂何形像。若非见者云何见明。若即见者云何见见。必见圆满何处和明。若明圆满不合见和。见必异明杂则失彼性明名字。杂失明性和明非义。彼暗与通及诸群塞亦复如是

复次阿难又汝今者妙净见精。为与明合为与暗合。为与通合为与塞合。若明合者至于暗时明相已灭。此见即不与诸暗合云何见暗。若见暗时不与暗合。与明合者应非见明。既不见明云何明合。了明非暗彼暗与通。及诸群塞亦复如是

阿难白佛言世尊。如我思惟此妙觉元。与诸缘尘及心念虑非和合耶。佛言汝今又言觉非和合。吾复问汝此妙见精非和合者。为非明和为非暗和。为非通和为非塞和。若非明和则见与明必有边畔。汝且谛观何处是明何处是见。在见在明自何为畔。阿难若明际中必无见者则不相及。自不知其明相所在。畔云何成。彼暗与通及诸群塞亦复如是

又妙见精非和合者。为非明合为非暗合。为非通合为非塞合。若非明合则见与明性相乖角。如耳与明了不相触见。且不知明相所在。云何甄明合非合理。彼暗与通及诸群塞亦复如是。阿难汝犹未明一切浮尘诸幻化相。当处出生随处灭尽幻妄称相。其性真为妙觉明体。如是乃至五阴六入。从十二处至十八界。因缘和合虚妄有生。因缘别离虚妄名灭。殊不能知生灭去来。本如来藏常住妙明。不动周圆妙真如性。性真常中求于去来。迷悟死生了无所得

阿难云何五阴本如来藏妙真如性。阿难譬如有人。以清净目观晴明空。唯一精虚迥无所有。其人无故不动目睛。瞪以发劳则于虚空别见狂花。复有一切狂乱非相。色阴当知亦复如是。阿难是诸狂花。非从空来非从目出。如是阿难若空来者。既从空来还从空入。若有出入即非虚空。空若非空自不容其花相起灭。如阿难体不容阿难。若目出者既从目出还从目入。即此花性从目出故当合有见。若有见者去既花空旋合见眼。若无见者出既翳空旋当翳眼。又见花时目应无翳。云何晴空号清明眼。是故当知色阴虚妄。本非因缘非自然性。阿难譬如有人。手足宴安百骸调适。忽如忘生性无违顺。其人无故以二手掌于空相摩。于二手中妄生涩滑冷热诸相。受阴当知亦复如是。阿难是诸幻触。不从空来不从掌出。如是阿难若空来者。既能触掌何不触身。不应虚空选择来触。若从掌出应非待合。又掌出故。合则掌知离即触入。臂腕骨髓应亦觉知入时踪迹。必有觉心知出知入。自有一物身中往来。何待合知要名为触。是故当知受阴虚妄。本非因缘非自然性

阿难譬如有人。谈说醋梅口中水出。思踏悬崖足心酸涩。想阴当知亦复如是。阿难如是醋说。不从梅生非从口入。如是阿难若梅生者。梅合自谈何待人说。若从口入自合口闻何须待耳。若独耳闻此水何不耳中而出。想踏悬崖与说相类。是故当知想阴虚妄。本非因缘非自然性

阿难譬如暴流波浪。相续前际后际不相踰越。行阴当知亦复如是。阿难如是流性。不因空生不因水有。亦非水性非离空水。如是阿难若因空生。则诸十方无尽虚空成无尽流。世界自然俱受沦溺。若因水有。则此暴流性应非水。有所有相今应现在。若即水性则澄清时应非水体。若离空水。空非有外水外无流。是故当知行阴虚妄。本非因缘非自然性

阿难譬如有人取频伽瓶。塞其两孔满中擎空。千里远行用饷他国。识阴当知亦复如是。阿难如是虚空。非彼方来非此方入。如是阿难若彼方来。则本瓶中既贮空去。于本瓶地应少虚空。若此方入开孔倒瓶应见空出是故当知识阴虚妄。本非因缘非自然性

大佛顶万行首楞严经卷第二大佛顶如来密因修证了义诸菩萨万行首楞严经卷第三(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜帝译

复次阿难云何六入本如来藏妙真如性。阿难即彼目精瞪发劳者。兼目与劳同是菩提。瞪发劳相因于明暗。二种妄尘发见居中。吸此尘象名为见性。此见离彼明暗二尘毕竟无体。如是阿难当知是见非明暗来。非于根出不于空生。何以故若从明来。暗即随灭应非见暗。若从暗来。明即随灭应无见明。若从根生必无明暗。如是见精本无自性。若于空出前瞩尘象归当见根。又空自观何关汝入。是故当知眼入虚妄。本非因缘非自然性。阿难譬如有人。以两手指急塞其耳。耳根劳故头中作声。兼耳与劳同是菩提。瞪发劳相因于动静。二种妄尘发闻居中。吸此尘象名听闻性。此闻离彼动静二尘毕竟无体。如是阿难当知是闻非动静来。非于根出不于空生。何以故若从静来。动即随灭应非闻动。若从动来。静即随灭应无觉静。若从根生必无动静。如是闻体本无自性。若于空出。有闻成性即非虚空。又空自闻何关汝入。是故当知耳入虚妄。本非因缘非自然性

阿难譬如有人。急畜其鼻畜久成劳。则于鼻中闻有冷触。因触分别通塞虚实。如是乃至诸香臭气。兼鼻与劳同是菩提。瞪发劳相因于通塞。二种妄尘发闻居中。吸此尘象名嗅闻性。此闻离彼通塞二尘毕竟无体。当知是闻非通塞来。非于根出不于空生。何以故若从通来。塞自随灭云何知塞。如因塞有通则无闻。云何发明香臭等触。若从根生必无通塞。如是闻体本无自性。若从空出。是闻自当回嗅汝鼻。空自有闻何关汝入。是故当知鼻入虚妄。本非因缘非自然性

阿难譬如有人。以舌舐吻熟舐令劳。其人若病则有苦味。无病之人微有甜触。由甜与苦显此舌根。不动之时淡性常在。兼舌与劳同是菩提。瞪发劳相因甜苦淡。二种妄尘发知居中。吸此尘象名知味性。此知味性离彼甜苦及淡二尘毕竟无体。如是阿难当知如是尝苦淡知。非甜苦来非因淡有。又非根出不于空生。何以故若甜苦来。淡即知灭云何知淡。若从淡出甜即知亡。复云何知甜苦二相。若从舌生。必无甜淡及与苦尘。斯知味根本无自性。若于空出虚空自味非汝口知。又空自知何关汝入。是故当知舌入虚妄。本非因缘非自然性

阿难譬如有人。以一冷手触于热手。若冷势多热者从冷。若热功胜冷者成热。如是以此合觉之触显于离知。涉势若成因于劳触。兼身与劳同是菩提。瞪发劳相因于离合。二种妄尘发觉居中。吸此尘象名知觉性。此知觉体离彼离合违顺二尘毕竟无体。如是阿难当知是觉。非离合来非违顺有。不于根出又非空生。何以故若合时来。离当已灭云何觉离。违顺二相亦复如是。若从根出。必无离合违顺四相。则汝身知元无自性。必于空出。空自知觉何关汝入。是故当知身入虚妄。本非因缘非自然性

阿难譬如有人。劳倦则眠睡熟便寤。览尘斯忆失忆为妄。是其颠倒生住异灭。吸习中归不相踰越称意知根。兼意与劳同是菩提。瞪发劳相因于生灭。二种妄尘集知居中。吸撮内尘见闻逆流。流不及地名觉知性。此觉知性离彼寤寐。生灭二尘毕竟无体。如是阿难当知如是觉知之根。非寤寐来非生灭有。不于根出亦非空生。何以故若从寤来。寐即随灭将何为寐。必生时有。灭即同无令谁受灭。若从灭有。生即灭无孰知生者。若从根出。寤寐二相随身开合。离斯二体此觉知者。同于空花毕竟无性。若从空生。自是空知何关汝入。是故当知意入虚妄。本非因缘非自然性

复次阿难云何十二处本如来藏妙真如性。阿难汝且观此只陀树林及诸泉池。于意云何。此等为是色生眼见眼生色相。阿难若复眼根生色相者。见空非色色性应销。销则显发一切都无。色相既无谁明空质。空亦如是。若复色尘生眼见者。观空非色见即销亡。亡则都无谁明空色。是故当知见与色空俱无处所。即色与见二处虚妄。本非因缘非自然性

阿难汝更听此只陀园中。食办击鼓众集撞钟。钟鼓音声前后相续。于意云何。此等为是声来耳边耳往声处。阿难若复此声来于耳边。如我乞食室罗筏城。在只陀林则无有我。此声必来阿难耳处。目连迦叶应不俱闻。何况其中一千二百五十沙门。一闻钟声同来食处。若复汝耳往彼声边。如我归住只陀林中。在室罗城则无有我。汝闻鼓声。其耳已往击鼓之处。钟声齐出应不俱闻。何况其中象马牛羊种种音响。若无来往亦复无闻。是故当知听与音声俱无处所。即听与声二处虚妄。本非因缘非自然性

阿难汝又嗅此炉中栴檀。此香若复然于一铢。室罗筏城四十里内同时闻气。于意云何。此香为复生栴檀木。生于汝鼻为生于空。阿难若复此香生于汝鼻。称鼻所生当从鼻出。鼻非栴檀。云何鼻中有栴檀气。称汝闻香当于鼻入。鼻中出香说闻非义。若生于空。空性常恒香应常在。何藉炉中爇此枯木。若生于木则此香质因爇成烟。若鼻得闻合蒙烟气。其烟腾空未及遥远。四十里内云何已闻。是故当知香臭与闻俱无处所。即嗅与香二处虚妄。本非因缘非自然性

阿难汝常二时众中持钵。其间或遇酥酪醍醐名为上味。于意云何。此味为复生于空中。生于舌中为生食中。阿难若复此味生于汝舌。在汝口中秖有一舌。其舌尔时已成酥味。遇黑石蜜应不推移。若不变移不名知味。若变移者舌非多体。云何多味一舌之知。若生于食食非有识云何自知。又食自知即同他食。何预于汝名味之知。若生于空汝啖虚空当作何味。必其虚空若作碱味。既碱汝舌亦碱汝面。则此界人同于海鱼。既常受碱了不知淡。若不识淡亦不觉碱。必无所知云何名味。是故当知味舌与尝俱无处所。即尝与味二俱虚妄。本非因缘非自然性

阿难汝常晨朝以手摩头。于意云何。此摩所知唯为能触。能为在手为复在头。若在于手。头则无知云何成触。若在于头。手则无用云何名触。若各各有则汝阿难应有二身。若头与手一触所生。则手与头当为一体。若一体者触则无成。若二体者触谁为在。在能非所在所非能。不应虚空与汝成触。是故当知觉触与身俱无处所。即身与触二俱虚妄。本非因缘非自然性

阿难汝常意中所缘善恶无记三性生成法则。此法为复即心所生。为当离心别有方所

阿难若即心者。法则非尘非心所缘云何成处。若离于心别有方所。则法自性为知非知。知则名心异汝非尘。同他心量即汝即心。云何汝心更二于汝。若非知者此尘既非色声香味离合冷暖。及虚空相当于何在。今于色空都无表示。不应人间更有空外。心非所缘处从谁立。是故当知法则与心俱无处所。则意与法二俱虚妄。本非因缘非自然性

复次阿难云何十八界本如来藏妙真如性。阿难如汝所明。眼色为缘生于眼识。此识为复因眼所生以眼为界。因色所生以色为界。阿难若因眼生。既无色空无可分别。纵有汝识欲将何用。汝见又非青黄赤白。无所表示从何立界。若因色生。空无色时汝识应灭。云何识知是虚空性。若色变时汝亦识其色相迁变。汝识不迁界从何立。从变则变界相自无。不变则恒既从色生。应不识知虚空所在。若兼二种眼色共生。合则中离离则两合。体性杂乱云何成界。是故当知眼色为缘生眼识界。三处都无。则眼与色及色界三。本非因缘非自然性

阿难又汝所明。耳声为缘生于耳识。此识为复因耳所生以耳为界。因声所生以声为界

阿难若因耳生。动静二相既不现前。根不成知必无所知。知尚无成识何形貌。若取耳闻。无动静故闻无所成。云何耳形杂色触尘名为识界。则耳识界复从谁立。若生于声。识因声有则不关闻。无闻则亡声相所在。识从声生。许声因闻而有声相。闻应闻识不闻非界。闻则同声。识已被闻谁知闻识。若无知者终如草木。不应声闻杂成中界。界无中位。则内外相复从何成。是故当知耳声为缘生耳识界。三处都无。则耳与声及声界三。本非因缘非自然性

阿难又汝所明。鼻香为缘生于鼻识。此识为复因鼻所生以鼻为界。因香所生以香为界

阿难若因鼻生。则汝心中以何为鼻。为取肉形双爪之相。为取嗅知动摇之性。若取肉形。肉质乃身身知即触。名身非鼻名触即尘。鼻尚无名云何立界。若取嗅知。又汝心中以何为知。以肉为知。则肉之知元触非鼻。以空为知。空则自知肉应非觉。如是则应虚空是汝。汝身非知。今日阿难应无所在。以香为知。知自属香何预于汝。若香臭气必生汝鼻。则彼香臭二种流气。不生伊兰及栴檀木。二物不来汝自嗅鼻为香为臭。臭则非香香应非臭。若香臭二俱能闻者。则汝一人应有两鼻。对我问道有二阿难谁为汝体。若鼻是一香臭无二。臭既为香香复成臭。二性不有界从谁立。若因香生识因香有。如眼有见不能观眼。因香有故应不知香。知则非生不知非识。香非知有香界不成。识不知香。因界则非从香建立。既无中间不成内外。彼诸闻性毕竟虚妄。是故当知鼻香为缘生鼻识界三处都无。则鼻与香及香界三。本非因缘非自然性

阿难又汝所明。舌味为缘生于舌识。此识为复因舌所生以舌为界。因味所生以味为界

阿难若因舌生。则诸世间甘蔗乌梅黄连石盐。细辛姜桂都无有味。汝自尝舌为甜为苦。若舌性苦谁来尝舌。舌不自尝孰为知觉。舌性非苦味自不生云何立界。若因味生识自为味。同于舌根应不自尝。云何识知是味非味。又一切味非一物生。味既多生识应多体。识体若一体必味生。咸淡甘辛和合俱生。诸变异相同为一味应无分别。分别既无则不名识。云何复名舌味识界。不应虚空生汝心识。舌味和合即于是中。元无自性云何界生。是故当知舌味为缘生舌识界三处都无。则舌与味及舌界三。本非因缘非自然性

阿难又汝所明。身触为缘生于身识。此识为复因身所生以身为界。因触所生以触为界

阿难若因身生必无合离。二觉观缘身何所识。若因触生必无汝身。谁有非身知合离者。阿难物不触知身知有触。知身即触知触即身。即触非身即身非触。身触二相元无处所。合身即为身自体性。离身即是虚空等相。内外不成中云何立。中不复立内外性空。即汝识生从谁立界。是故当知身触为缘生身识界三处都无。则身与触及身界三。本非因缘非自然性

阿难又汝所明。意法为缘生于意识。此识为复因意所生以意为界。因法所生以法为界

阿难若因意生于汝意中。必有所思发明汝意。若无前法意无所生。离缘无形识将何用。又汝识心与诸思量。兼了别性为同为异。同意即意云何所生。异意不同应无所识。若无所识云何意生。若有所识云何识意。唯同与异二性无成界云何立。若因法生。世间诸法不离五尘。汝观色法及诸声法香法味法。及与触法相状分明。以对五根非意所摄。汝识决定依于法生。汝今谛观法法何状。若离色空。动静通塞合离生灭。越此诸相终无所得。生则色空诸法等生。灭则色空诸法等灭。所因既无。因生有识作何形相。相状不有界云何生。是故当知意法为缘生意识界三处都无。则意与法及意界三。本非因缘非自然性

阿难白佛言世尊。如来常说和合因缘。一切世间种种变化。皆因四大和合发明。云何如来因缘自然二俱排摈。我今不知斯义所属。推垂哀愍开示众生。中道了义无戏论法

尔时世尊告阿难言。汝先厌离声闻缘觉诸小乘法。发心勤求无上菩提。故我今时为汝开示第一义谛。如何复将世间戏论。妄想因缘而自缠绕。汝虽多闻如说药人。真药现前不能分别。如来说为真可怜愍。汝今谛听。吾当为汝分别开示。亦令当来修大乘者通达实相。阿难默然承佛圣旨

阿难如汝所言四大和合。发明世间种种变化。阿难若彼大性体非和合。则不能与诸大杂和。犹如虚空不和诸色。若和合者同于变化。始终相成生灭相续。生死死生生生死死。如旋火轮未有休息。阿难如水成冰冰还成水。汝观地性。粗为大地细为微尘。至邻虚尘析彼极微。色边际相七分所成。更析邻虚即实空性。阿难若此邻虚析成虚空。当知虚空出生色相。汝今问言由和合故。出生世间诸变化相。汝且观此一邻虚尘。用几虚空和合而有。不应邻虚合成邻虚。又邻虚尘析入空者。用几色相合成虚空。若色合时合色非空。若空合时合空非色色犹可析空云何合汝元不知如来藏中。性色真空性空真色。清净本然周遍法界。随众生心应所知量。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

阿难火性无我寄于诸缘。汝观城中未食之家欲炊爨时。手执阳燧日前求火。阿难名和合者。如我与汝一千二百五十比丘今为一众。众虽为一。诘其根本各各有身。皆有所生。氏族名字。如舍利弗婆罗门种。优卢频螺迦叶波种。乃至阿难瞿昙种姓。阿难若此火性因和合有。彼手执镜于日求火。此火为从镜中而出。为从艾出为于日来。阿难若日来者。自能烧汝手中之艾。来处林木皆应受焚。若镜中出自能于镜。出然于艾镜何不镕。纡汝手执尚无热相云何融泮。若生于艾何藉日镜。光明相接然后火生。汝又谛观镜因手执。日从天来艾本地生。火从何方游历于此。日镜相远非和非合。不应火光无从自有。汝犹不知如来藏中。性火真空性空真火。清净本然周遍法界。随众生心应所知量。阿难当知。世人一处执镜一处火生。遍法界执满世间起。起遍世间宁有方所。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

阿难水性不定流息无恒。如室罗城迦毗罗仙斫迦罗仙。及钵头摩诃萨多等诸大幻师。求太阴精用和幻药。是诸师等于白月昼。手执方诸承月中水。此水为复从珠中出。空中自有为从月来。阿难若从月来。尚能远方令珠出水。所经林木皆应吐流。流则何待方珠所出。不流明水非从月降。若从珠出则此珠中常应流水。何待中宵承白月昼。若从空生空性无边水当无际。从人洎天皆同陷溺。云何复有水陆空行。汝更谛观月从天陟珠因手持。承珠水盘本人敷设。水从何方流注于此。月珠相远非和非合。不应水精无从自有。汝尚不知如来藏中。性水真空性空真水。清净本然周遍法界。随众生心应所知量。一处执珠一处水出。遍法界执满法界生。生满世间宁有方所。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

阿难风性无体动静不常。汝常整衣入于大众。僧伽梨角动及傍人。则有微风拂彼人面。此风为复出袈裟角。发于虚空生彼人面。阿难此风若复出袈裟角。汝乃披风。其衣飞摇应离汝体。我今说法会中垂衣。汝看我衣风何所在。不应衣中有藏风地。若生虚空。汝衣不动何因无拂。空性常住风应常生。若无风时虚空当灭。灭风可见灭空何状。若有生灭不名虚空。名为虚空云何风出。若风自生彼拂之面。从彼面生当应拂汝。自汝整衣云何倒拂。汝审谛观。整衣在汝面属彼人。虚空寂然不参流动。风自谁方鼓动来此。风空性隔非和非合。不应风性无从自有。汝宛不知如来藏中。性风真空性空真风。清净本然周遍法界。随众生心应所知量。阿难如汝一人。微动服衣有微风出。遍法界拂满国土生。周遍世间宁有方所。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

阿难空性无形因色显发。如空罗城去河遥处。诸刹利种及婆罗门。毗舍首陀兼颇罗堕旃陀罗等。新立安居凿井求水。出土一尺于中则有一尺虚空。如是乃至出土一丈。中间还得一丈虚空。空虚浅深随出多少。此空为当因土所出。因凿所有无因自生。阿难若复此空无因自生。未凿土前何不无碍。唯见大地迥无通达。若因土出则土出时应见空入。若土先出无空入者。云何虚空因土而出。若无出入则应空土。元无异因无异则同。则土出时空何不出。若因凿出。则凿出空应非出土。不因凿出。凿自出土云何见空。汝更审谛谛审谛观。凿从人手随方运转土因地移。如是虚空因何所出。凿空虚实不相为用非和非合。不应虚空无从自出。若此虚空性圆周。遍本不动摇。当知现前地水火风。均名五大性真圆融。皆如来藏本无生灭。阿难汝心昏迷。不悟四大元如来藏。当观虚空为出为入为非出入。汝全不知如来藏中。性觉真空性空真觉。清净本然周遍法界。随众生心应所知量

阿难如一井空空生一井。十方虚空亦复如是。圆满十方宁有方所。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

阿难见觉无知因色空有。如汝今者在只陀林朝明夕昏。设居中宵白月则光黑月便暗。则明暗等因见分析。此见为复与明暗相并太虚空。为同一体为非一体。或同非同或异非异。阿难此见若复与明与暗。及与虚空元一体者。则明与暗二体相亡。暗时无明明时非暗。若与暗一明则见亡。必一于明暗时当灭。灭则云何见明见暗。若暗明殊见无生灭一云何成。若此见精。与暗与明非一体者。汝离明暗及与虚空。分析见元作何形相。离明离暗及离虚空。是见元同龟毛兔角。明暗虚空三事俱异从何立见。明暗相背云何或同。离三元无云何或异。分空分见本无边畔云何非同。见暗见明性非迁改云何非异。汝更细审微细审详审谛审观。明从太阳暗随黑月。通属虚空拥归大地。如是见精因何所出。见觉空顽非和非合。不应见精无从自出。若见闻知性圆周遍。本不动摇当知无边。不动虚空并其动摇。地水火风均名六大。性真圆融皆如来藏本无生灭。阿难汝性沉沦。不悟汝之见闻觉知本如来藏。汝当观此见闻觉知。为生为灭为同为异。为非生灭为非同异。汝曾不知如来藏中。性见觉明觉精明见。清净本然周遍法界。随众生心应所知量。如一见根见周法界。听嗅尝触觉触觉知。妙德莹然遍周法界。圆满十虚宁有方所。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

阿难识性无源。因于六种根尘妄出。汝今遍观此会圣众。用目循历其目周视。但如镜中无别分析。汝识于中次第标指。此是文殊此富楼那。此目干连此须菩提此舍利弗。此识了知为生于见。为生于相为生虚空。为无所因突然而出。阿难若汝识性生于见中。如无明暗及与色空。四种必无元无汝见。见性尚无从何发识。若汝识性生于相中。不从见生。既不见明亦不见暗。明暗不瞩即无色空。彼相尚无识从何发。若生于空非相非见。非见无辩。自不能知明暗色空。非相灭缘。见闻觉知无处安立。处此二非。空非同无有非同物。纵发汝识欲何分别。若无所因突然而出。何不日中别识明月。汝更细详微细详审。见托汝睛相椎前境。可状成有不相成无。如是识缘因何所出。识动见澄非和非合。闻听觉知亦复如是。不应识缘无从自出。若此识心本无所从。当知了别见闻觉知。圆满湛然性非从所。兼彼虚空地水火风。均名七大性真圆融。皆如来藏本无生灭。阿难汝心。粗浮不悟见闻。发明了知本如来藏。汝应观此六处识心。为同为异为空为有。为非同异为非空有。汝元不知如来藏中。性识明知觉明真识。妙觉湛然遍周法界。含吐十虚宁有方所。循业发现世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义

尔时阿难及诸大众。蒙佛如来微妙开示。身心荡然得无挂碍。是诸大众。各各自知心遍十方见十方空。如观掌中所持叶物。一切世间诸所有物。皆即菩提妙明元心。心精遍圆含裹十方。反观父母所生之身。犹彼十方虚空之中。吹一微尘若存若亡。如湛巨海流一浮沤。起灭无从了然自知获本妙心常住不灭。礼佛合掌得未曾有。于如来前说偈赞佛

  妙湛总持不动尊　　首楞严王世希有
  销我亿劫颠倒想　　不历僧祇获法身
  愿今得果成宝王　　还度如是恒沙众
  将此深心奉尘刹　　是则名为报佛恩
  伏请世尊为证明　　五浊恶世誓先入
  如一众生未成佛　　终不于此取泥洹
  大雄大力大慈悲　　希更审除微细惑
  令我早登无上觉　　于十方界坐道场
  舜若多性可销亡　　烁迦啰心无动转

大佛顶万行首楞严经卷第三大佛顶如来密因修证了义诸菩萨万行首楞严经卷第四(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜帝译

尔时富楼那弥多罗尼子。在大众中即从座起。偏袒右肩右膝着地合掌恭敬而白佛言。大威德世尊善为众生。敷演如来第一义谛。世尊常推说法人中我为第一。今闻如来微妙法音。犹如聋人逾百步外聆于蚊蚋。本所不见何况得闻。佛虽宣明令我除惑。今犹未详斯义究竟无疑惑地。世尊如阿难辈。虽则开悟习漏未除。我等会中登无漏者。虽尽诸漏今闻如来所说法音。尚纡疑悔。世尊若复世间一切根尘阴处界等。皆如来藏清净本然。云何忽生山河大地。诸有为相次第迁流终而复始。又如来说地水火风本性圆融。周遍法界湛然常住。世尊若地性遍云何容水。水性周遍火则不生复云何明。水火二性俱遍虚空不相陵灭。世尊地性障碍空性虚通。云何二俱周遍法界。而我不知是义攸往。惟愿如来宣流大慈。开我迷云及诸大众。作是语已五体投地。钦渴如来无上慈诲

尔时世尊告富楼那。及诸会中。漏尽无学诸阿罗汉。如来今日普为此会。宣胜义中真胜义性。令汝会中定性声闻。及诸一切未得二空。回向上乘阿罗汉等。皆获一乘寂灭场地。真阿练若正修行处。汝今谛听当为汝说。富楼那等钦佛法音默然承听

佛言富楼那。如汝所言清净本然。云何忽生山河大地。汝常不闻如来宣说性觉妙明本觉明妙。富楼那言唯然世尊。我常闻佛宣说斯义。佛言汝称觉明为复性明称名为觉。为觉不明称为明觉。富楼那言若此不明名为觉者则无无明。佛言若无所明则无明觉。有所非觉无所非明。无明又非觉湛明性。性觉必明妄为明觉。觉非所明因明立所。所既妄立生汝妄能无同异中炽然成异。异彼所异因异立同。同异发明。因此复立无同无异。如是扰乱相待生劳。劳久发尘自相浑浊。由是引起尘劳烦恼。起为世界静成虚空。虚空为同世界为异。彼无同异真有为法。觉明空昧相待成摇。故有风轮执持世界。因空生摇坚明立碍。彼金宝者明觉立坚。故有金轮保持国土。坚觉宝成摇明风出。风金相摩。故有火光为变化性。宝明生润火光上蒸。故有水轮含十方界。火腾水降交发立坚。湿为巨海干为洲潬。以是义故彼大海中火光常起。彼洲潬中江河常注。水势劣火结为高山。是故山石击则成炎融则成水。土势劣水抽为草木。是故林薮遇烧成土因绞成水。交妄发生递相为种。以是因缘世界相续

复次富楼那明妄非他觉明为咎。所妄既立明理不踰。以是因缘听不出声见不超色。色香味触六妄成就。由是分开见觉闻知。同业相缠合离成化。见明色发明见想成。异见成憎同想成爱。流爱为种纳想为胎。交遘发生吸引同业。故有因缘生羯啰蓝遏蒱昙等。胎卵湿化随其所应。卵唯想生胎因情有。湿以合感化以离应。情想合离更相变易。所有受业逐其飞沈。以是因缘众生相续

富楼那想爱同结爱不能离。则诸世间父母子孙相生不断。是等则以欲贪为本。贪爱同滋贪不能止。则诸世间卵化湿胎。随力强弱递相吞食。是等则以杀贪为本。以人食羊羊死为人人死为羊。如是乃至十生之类。死死生生互来相啖。恶业俱生穷未来际。是等则以盗贪为本。汝负我命我还债汝。以是因缘经百千劫常在生死。汝爱我心我怜汝色。以是因缘经百千劫常在缠缚。唯杀盗淫三为根本。以是因缘业果相续。富楼那如是三种颠倒相续。皆是觉明明了知性。因了发相从妄见生。山河大地诸有为相次第迁流。因此虚妄终而复始。富楼那言若此妙觉本妙觉明。与如来心不增不减。无状忽生山河大地诸有为相。如来今得妙空明觉。山河大地有为习漏何当复生

佛告富楼那譬如迷人。于一聚落惑南为北。此迷为复因迷而有因悟所出。富楼那言如是迷人。亦不因迷又不因悟。何以故迷本无根云何因迷。悟非生迷云何因悟。佛言彼之迷人正在迷时。倏有悟人指示令悟。富楼那于意云何。此人纵迷。于此聚落更生迷不。不也世尊。富楼那十方如来亦复如是。此迷无本性毕竟空。昔本无迷似有迷觉。觉迷迷灭觉不生迷。亦如翳人见空中花。翳病若除华于空灭。忽有愚人。于彼空花所灭空地待花更生。汝观是人为愚为慧。富楼那言空元无花妄见生灭。见花灭空已是颠倒。敕令更出斯实狂痴。云何更名如是狂人为愚为慧。佛言如汝所解云何问言。诸佛如来妙觉明空。何当更出山河大地。又如金矿杂于精金。其金一纯更不成杂。如木成灰不重为木。诸佛如来菩提涅槃亦复如是

富楼那又汝问言。地水火风本性圆融周遍法界。疑水火性不相陵灭。又征虚空及诸大地。俱遍法界不合相容。富楼那譬如虚空体非群相。而不拒彼诸相发挥。所以者何。富楼那彼太虚空日照则明。云屯则暗风摇则动。霁澄则清气凝则浊。土积成霾水澄成映。于意云何如是殊方诸有为相。为因彼生为复空有。若彼所生。富楼那且日照时既是日明。十方世界同为日色。云何空中更见圆日。若是空明空应自照。云何中宵云雾之时不生光耀。当知是明非日非空不异空日。观相元妄无可指陈。犹邀空花结为空果。云何诘其相陵灭义。观性元真唯妙觉明。妙觉明心先非水火。云何复问不相容者。真妙觉明亦复如是。汝以空明则有空现。地水火风各各发明则各各现。若俱发明则有俱现。云何俱现。富楼那如一水中现于日影。两人同观水中之日。东西各行则各有日。随二人去一东一西。先无准的不应难言。此日是一云何各行。各日既双云何现一。宛转虚妄无可凭据

富楼那汝以色空。相倾相夺于如来藏。而如来藏随为色空周遍法界。是故于中风动空澄日明云暗。众生迷闷背觉合尘。故发尘劳有世间相。我以妙明不灭不生合如来藏。而如来藏唯妙觉明圆照法界。是故于中一为无量无量为一小中现大大中现小。不动道场遍十方界。身含十方无尽虚空。于一毛端现宝王刹。坐微尘里转大法轮。灭尘合觉故发真如妙觉明性。而如来藏本妙圆心。非心非空。非地非水非风非火。非眼非耳鼻舌身意。非色非声香味触法。非眼识界如是乃至非意识界。非明无明明无明尽。如是乃至非老非死非老死尽。非苦非集非灭非道。非智非得非檀那非尸罗。非毗梨耶非羼提非禅那。非钵剌若非波罗蜜多。如是乃至非怛闼阿竭。非阿罗诃三耶三菩。非大涅槃非常非乐非我非净。以是俱非世出世故。即如来藏元明心妙。即心即空。即地即水即风即火。即眼即耳鼻舌身意。即色即声香味触法。即眼识界如是乃至即意识界。即明无明明无明尽。如是乃至即老即死即老死尽。即苦即集即灭即道。即智即得即檀那即尸罗。即毗梨耶即羼提即禅那。即钵剌若即波罗蜜多。如是乃至即怛闼阿竭。即阿罗诃三耶三菩。即大涅槃即常即乐即我即净。以是即俱世出世故。即如来藏妙明心元。离即离非是即非即。如何世间三有众生。及出世间声闻缘觉。以所知心测度如来无上菩提。用世语言入佛知见。譬如琴瑟箜篌琵琶虽有妙音。若无妙指终不能发。汝与众生亦复如是。宝觉真心各各圆满。如我按指海印发光。汝暂举心尘劳先起。由不勤求无上觉道爱念小乘得少为足

富楼那言我与如来宝觉圆明。真妙净心无二圆满。而我昔遭无始妄想久在轮回。今得圣乘犹未究竟。世尊诸妄一切圆灭独妙真常。敢问如来一切众生何因有妄。自蔽妙明受此沦溺。佛告富楼那汝虽除疑余惑未尽。吾以世间现前诸事。今复问汝汝岂不闻。室罗城中演若达多。忽于晨朝以镜照面。爱镜中头眉目可见。嗔责己头不见面目。以为魑魅无状狂走。于意云何。此人何因无故狂走

富楼那言是人心狂更无他故。佛言妙觉明圆本圆明妙。既称为妄云何有因。若有所因云何名妄。自诸妄想展转相因。从迷积迷以历尘劫。虽佛发明犹不能返。如是迷因因迷自有。识迷无因妄无所依。尚无有生欲何为灭。得菩提者如寤时人。说梦中事心纵精明。欲何因缘取梦中物。况复无因本无所有。如彼城中演若达多。岂有因缘自怖头走。忽然狂歇头非外得。纵未歇狂亦何遗失。富楼那妄性如是因何为在。汝但不随分别世间。业果众生三种相续。三缘断故三因不生。则汝心中演若达多。狂性自歇。歇即菩提。胜净明心本周法界。不从人得何藉劬劳肯綮修证

譬如有人于自衣中。系如意珠不自觉知。穷露他方乞食驰走。虽实贫穷珠不曾失。忽有智者指示其珠。所愿从心致大饶富。方悟神珠非从外得

即时阿难在大众中。顶礼佛足起立白佛。世尊现说杀盗淫业。三缘断故三因不生。心中达多狂性自歇。歇即菩提不从人得。斯则因缘皎然明白。云何如来顿弃因缘。我从因缘心得开悟。世尊此义何独我等年少有学声闻。今此会中大目犍连。及舍利弗须菩提等。从老梵志闻佛因缘。发心开悟得成无漏。今说菩提不从因缘。则王舍城拘舍梨等。所说自然成第一义。惟垂大悲开发迷闷

佛告阿难即如城中演若达多。狂性因缘若得灭除。则不狂性自然而出。因缘自然理穷于是。阿难演若达多头本自然本自其然无然非自。何因缘故怖头狂走。若自然头因缘故狂。何不自然因缘故失。本头不失狂怖妄出。曾无变易何藉因缘。本狂自然本有狂怖。未狂之际狂何所潜。不狂自然头本无妄何为狂走。若悟本头识知狂走。因缘自然俱为戏论。是故我言三缘断故即菩提心。菩提心生生灭心灭。此但生灭。灭生俱尽无功用道。若有自然。如是则明自然心生。生灭心灭此亦生灭。无生灭者名为自然。犹如世间诸相杂和。成一体者名和合性。非和合者称本然性。本然非然和合非合。合然俱离离合俱非。此句方名无戏论法。菩提涅槃尚在遥远。非汝历劫辛勤修证。虽复忆持十方如来。十二部经清净妙理。如恒河沙秖益戏论。汝虽谈说因缘自然决定明了。人间称汝多闻第一。以此积劫多闻熏习。不能免离摩登伽难。何因待我佛顶神咒。摩登伽心淫火顿歇得阿那含。于我法中成精进林。爱河干枯令汝解脱。是故阿难汝虽历劫。忆持如来秘密妙严。不如一日修无漏业。远离世间憎爱二苦。如摩登伽宿为淫女。由神咒力锁其爱欲。法中今名性比丘尼。与罗睺罗母耶输陀罗同悟宿因。知历世因贪爱为苦。一念薰修无漏善故。或得出缠或蒙授记。如何自欺尚留观听阿难及诸大众闻佛示诲。疑惑销除心悟实相。身意轻安得未曾有。重复悲泪顶礼佛足。长跪合掌而白佛言。无上大悲清净宝王善开我心。能以如是种种因缘方便提奖。引诸沉冥出于苦海。世尊我今虽承如是法音知如来藏。妙觉明心遍十方界。含育如来十方国土。清净宝严妙觉王刹。如来复责多闻无功不逮修习。我今犹如旅泊之人。忽蒙天王赐以华屋。虽获大宅要因门入。唯愿如来不舍大悲。示我在会诸蒙暗者。捐舍小乘必获如来。无余涅槃本发心路。令有学者从何摄伏畴昔攀缘。得陀罗尼入佛知见。作是语已五体投地。在会一心伫佛慈旨

尔时世尊哀愍会中缘觉声闻。于菩提心未自在者。及为当来佛灭度后。末法众生发菩萨心。开无上乘妙修行路。宣示阿难及诸大众。汝等决定发菩提心。于佛如来妙三摩提不生疲惓。应当先明发觉初心二决定义。云何初心二义决定。阿难第一义者汝等若欲捐舍声闻。修菩萨乘入佛知见。应当审观因地发心。与果地觉为同为异。阿难若于因地。以生灭心为本修因。而求佛乘不生不灭。无有是处。以是义故汝当照明诸器世间。可作之法皆从变灭。阿难汝观世间。可作之法谁为不坏。然终不闻烂坏虚空。何以故空非可作。由是始终无坏灭故。则汝身中坚相为地润湿为水。暖触为火动摇为风。由此四缠分汝湛圆妙觉明心。为视为听为觉为察。从始入终五叠浑浊。云何为浊。阿难譬如清水清洁本然。即彼尘土灰沙之伦。本质留碍二体法尔性不相循。有世间人取彼土尘投于净水。土失留碍水亡清洁。容貌汨然明之为浊。汝浊五重亦复如是。阿难汝见虚空遍十方界空见不分。有空无体有见无觉相织妄成。是第一重名为劫浊。汝身现抟四大为体。见闻觉知壅令留碍。水火风土旋令觉知相织妄成。是第二重名为见浊。又汝心中忆识诵习。性发知见容现六尘。离尘无相离觉无性相织妄成。是第三重名烦恼浊。又汝朝夕生灭不停。知见每欲留于世间。业运每常迁于国土。相织妄成是第四重名众生浊。汝等见闻元无异性。众尘隔越无状异生。性中相知用中相背。同异失准相织妄成。是第五重名为命浊。阿难汝今欲令见闻觉知。远契如来常乐我净。应当先择死生根本。依不生灭圆湛性成。以湛旋其虚妄灭生。伏还元觉得元明觉。无生灭性为因地心。然后圆成果地修证。如澄浊水贮于净器。静深不动沙土自沈清水现前。名为初伏客尘烦恼。去泥纯水名为永断根本无明。明相精纯一切变现不为烦恼。皆合涅槃清净妙德

第二义者。汝等必欲发菩提心。于菩萨乘生大勇猛。决定弃捐诸有为相。应当审详烦恼根本。此无始来发业润生谁作谁受。阿难汝修菩提。若不审观烦恼根本。则不能知虚妄根尘。何处颠倒处尚不知。云何降伏取如来位。阿难汝观世间解结之人。不见所结云何知解。不闻虚空被汝堕裂。何以故空无相形无结解故。则汝现前眼耳鼻舌及与身心。六为贼媒自劫家宝。由此无始众生世界生缠缚故。于器世间不能超越。阿难云何名为众生世界。世为迁流界为方位。汝今当知东西南北。东南西南东北西北上下为界。过去未来现在为世。位方有十流数有三。一切众生织妄相成。身中贸迁世界相涉。而此界性。设虽十方定位可明。世间秖目东西南北。上下无位中无定方。四数必明与世相涉。三四四三宛转十二。流变三叠一十百千。总括始终六根之中。各各功德有千二百。阿难汝复于中克定优劣。如眼观见后暗前明。前方全明后方全暗。左右傍观三分之二。统论所作功德不全。三分言功一分无德。当知眼唯八百功德。如耳周听十方无遗。动若迩遥诤无边际。当知耳根圆满一千二百功德。如鼻嗅闻通出入息。有出有入而阙中交。验于耳根三分阙一。当知鼻唯八百功德。如舌宣扬尽诸世间出世间智。言有方分理无穷尽。当知舌根圆满一千二百功德。如身觉触识于违顺。合时能觉离中不知。离一合双。验于舌根三分阙一。当知身唯八百功德。如意默容十方三世。一切世间出世间法。惟圣与凡无不苞容尽其涯际。当知意根圆满一千二百功德。阿难汝今欲逆生死欲流。返穷流根至不生灭。当验此等六受用根。谁合谁离谁深谁浅。谁为圆通谁不圆满。若能于此悟圆通根。逆彼无始织妄业流。得循圆通与不圆根日劫相倍。我今备显六湛圆明。本所功德数量如是。随汝详择其可入者。吾当发明令汝增进。十方如来于十八界。一一修行皆得圆满无上菩提。于其中间亦无优劣。但汝下劣未能于中圆自在慧。故我宣扬。令汝但于一门深入。入一无妄。彼六知根一时清净

阿难白佛言世尊。云何逆流深入一门。能令六根一时清净

佛告阿难汝今已得须陀洹果。已灭三界众生世间见所断惑。然犹未知根中积生无始虚习。彼习要因修所断得。何况此中生住异灭分剂头数。今汝且观现前六根为一为六

阿难若言一者。耳何不见目何不闻。头奚不履足奚无语。若此六根决定成六。如我今会与汝宣扬微妙法门。汝之六根谁来领受。阿难言我用耳闻。佛言汝耳自闻何关身口。口来问义身起钦承。是故应知非一终六非六终一。终不汝根元一元六。阿难当知是根非一非六。由无始来颠倒沦替。故于圆湛一六义生。汝须陀洹虽得六销犹未亡一。如太虚空参合群器。由器形异名之异空。除器观空说空为一。彼太虚空云何为汝成同不同。何况更名是一非一。则汝了知六受用根亦复如是。由明暗等二种相形。于妙圆中粘湛发见。见精映色结色成根。根元目为清净四大。因名眼体如蒲萄朵。浮根四尘流逸奔色。由动静等二种相击。于妙圆中粘湛发听。听精映声卷声成根。根元目为清净四大。因名耳体如新卷叶。浮根四尘流逸奔声。由通塞等二种相发。于妙圆中粘湛发嗅。嗅精映香纳香成根。根元目为清净四大。因名鼻体如双垂爪。浮根四尘流逸奔香。由恬变等二种相参。于妙圆中粘湛发尝。尝精映味绞味成根。根元目为清净四大。因名舌体如初偃月。浮根四尘流逸奔味。由离合等二种相摩。于妙圆中粘湛发觉。觉精映触搏触成根。根元目为清净四大。因名身体如腰鼓颡。浮根四尘流逸奔触。由生灭等二种相续。于妙圆中粘湛发知。知精映法览法成根。根元目为清净四大。因名意思如幽室见。浮根四尘流逸奔法。阿难如是六根。由彼觉明有明明觉。失彼精了粘妄发光。是以汝今离暗离明无有见体。离动离静元无听质。无通无塞嗅性不生。非变非恬尝无所出。不离不合觉触本无。无灭无生了知安寄。汝但不循动静合离恬变通塞生灭暗明。如是十二诸有为相。随拔一根脱粘内伏。伏归元真发本明耀。耀性发明。诸余五粘应拔圆脱。不由前尘所起知见。明不循根寄根明发。由是六根互相为用。阿难汝岂不知。今此会中阿那律陀无目而见。跋难陀龙无耳而听。殑伽神女非鼻闻香。骄梵钵提异舌知味。舜若多神无身有触。如来光中映令暂现。既为风质其体元无。诸灭尽定得寂声闻。如此会中摩诃迦叶。久灭意根圆明了知不因心念。阿难今汝诸根若圆拔已内莹发光。如是浮尘及器世间。诸变化相如汤销冰。应念化成无上知觉。阿难如彼世人聚见于眼。若令急合暗相现前。六根黯然头足相类。彼人以手循体外绕彼虽不见。头足一辩知觉是同。缘见因明暗成无见不明自发。则诸暗相永不能昏。根尘既销云何觉明不成圆妙

阿难白佛言世尊。如佛说言。因地觉心欲求常住。要与果位名目相应。世尊如果位中菩提涅槃真如佛性庵摩罗识空如来藏大圆镜智。是七种名称谓虽别。清净圆满体性坚凝。如金刚王常住不坏。若此见听离于暗明。动静通塞毕竟无体。犹如念心离于前尘本无所有。云何将此毕竟断灭以为修因。欲获如来七常住果。世尊若离明暗见毕竟空。如无前尘念自性灭。进退循环微细推求。本无我心及我心所。将谁立因求无上觉。如来先说湛精圆常。违越诚言终成戏论。云何如来真实语者。惟垂大慈开我蒙吝

佛告阿难汝学多闻未尽诸漏。心中徒知颠倒所因。真倒现前实未能识。恐汝诚心犹未信伏。吾今试将尘俗诸事当除汝疑。即时如来敕罗睺罗击钟一声。问阿难言汝今闻不。阿难大众俱言我闻。钟歇无声佛又问言汝今闻不。阿难大众俱言不闻。时罗睺罗又击一声。佛又问言汝今闻不。阿难大众又言俱闻。佛问阿难汝云何闻云何不闻。阿难大众俱白佛言。钟声若击则我得闻。击久声销音响双绝则名无闻。如来又敕罗睺击钟。问阿难言尔今声不。阿难言声。少选声销佛又问言。尔今声不。阿难大众答言无声。有顷罗睺更来撞钟。佛又问言尔今声不。阿难大众俱言有声。佛问阿难汝云何声云何无声。阿难大众俱白佛言。钟声若击则名有声。击久声销音响双绝则名无声。佛语阿难及诸大众。汝今云何自语矫乱。大众阿难俱时问佛。我今云何名为矫乱。佛言我问汝闻汝则言闻。又问汝声汝则言声。惟闻与声报答无定。如是云何不名矫乱。阿难声销无响汝说无闻。若实无闻闻性已灭同于枯木。钟声更击汝云何知。知有知无自是声尘。或无或有岂彼闻性为汝有无。闻实云无谁知无者。是故阿难声于闻中自有生灭。非为汝闻声生声灭。令汝闻性为有为无。汝尚颠倒惑声为闻。何怪昏迷以常为断。终不应言离诸动静。闭塞开通说闻无性。如重睡人眠熟床枕其家有人于彼睡时捣练舂米。其人梦中闻舂捣声。别作他物。或为击鼓。或复撞钟。即于梦时自怪其钟为木石响。于时忽寤遄知杵音。自告家人我正梦时。惑此舂音将为鼓响。阿难是人梦中。岂忆静摇开闭通塞。其形虽寐闻性不昏。纵汝形销命光迁谢。此性云何为汝销灭。以诸众生从无始来。循诸色声逐念流转。曾不开悟性净妙常。不循所常逐诸生灭。由是生生杂染流转。若弃生灭守于真常常光现前。尘根识心应时销落。想相为尘识情为垢二俱远离。则汝法眼应时清明。云何不成无上知觉

大佛顶万行首楞严经卷第四大佛顶如来密因修证了义诸菩萨万行首楞严经卷第五(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜谛译

阿难白佛言世尊。如来虽说第二义门。今观世间解结之人。若不知其所结之元。我信是人终不能解。世尊我及会中。有学声闻亦复如是。从无始际与诸无明俱灭俱生。虽得如是多闻善根名为出家。犹隔日疟。唯愿大慈哀愍沦溺。今日身心云何是结。从何名解。亦令未来苦难众生。得免轮回不落三有。作是语已普及大众。五体投地雨泪翘诚。伫佛如来无上开示

尔时世尊怜愍阿难。及诸会中诸有学者。亦为未来一切众生。为出世因作将来眼。以阎浮檀紫光金手摩阿难顶。即时十方普佛世界六种振动。微尘如来住世界者。各有宝光从其顶出。其光同时于彼世界。来只陀林灌如来顶。是诸大众得未曾有。于是阿难及诸大众。俱闻十方微尘如来。异口同音告阿难言。善哉阿难汝欲识知俱生无明。使汝轮转生死结根。唯汝六根更无他物。汝复欲知无上菩提。令汝速登安乐解脱寂静妙常。亦汝六根更非他物。阿难虽闻如是法音心犹未明。稽首白佛云何令我生死轮回安乐妙常。同是六根更非他物。佛告阿难根尘同源缚脱无二。识性虚妄犹如空花。阿难由尘发知因根有相。相见无性同于交芦。是故汝今。知见立。知即无明本。知见无。见斯即涅槃。无漏真净。云何是中更容他物。尔时世尊欲重宣此义。而说偈言

  真性有为空　　缘生故如幻
  无为无起灭　　不实如空花
  言妄显诸真　　妄真同二妄
  犹非真非真　　云何见所见
  中间无实性　　是故若交芦
  结解同所因　　圣凡无二路
  汝观交中性　　空有二俱非
  迷晦即无明　　发明便解脱
  解结因次第　　六解一亦亡
  根选择圆通　　入流成正觉
  陀那微细识　　习气成暴流
  真非真恐迷　　我常不开演
  自心取自心　　非幻成幻法
  不取无非幻　　非幻尚不生
  幻法云何立　　是名妙莲华
  金刚王宝觉　　如幻三摩提
  弹指超无学　　此阿毗达磨
  十方薄伽梵　　一路涅槃门

于是阿难及诸大众。闻佛如来无上慈诲祇夜伽陀。杂糅精莹妙理清彻。心目开明叹未曾有。阿难合掌顶礼白佛。我今闻佛无遮大悲。性净妙常真实法句。心犹未达六解一亡舒结伦次。惟垂大慈再愍斯会及与将来。施以法音洗涤沈垢

即时如来于师子座。整涅槃僧敛僧伽梨。览七宝机引手于机。取劫波罗天所奉花巾。于大众前绾成一结。示阿难言此名何等。阿难大众俱白佛言此名为结。于是如来绾叠花巾又成一结。重问阿难此名何等。阿难大众又白佛言此亦名结。如是伦次绾叠花巾。总成六结一一结成。皆取手中所成之结。持问阿难此名何等。阿难大众亦复如是。次第酬佛此名为结。佛告阿难我初绾巾汝名为结。此叠花巾先实一条。第二第三云何汝曹复名为结。阿难白佛言世尊。此宝叠花缉绩成巾。虽本一体如我思惟。如来一绾得一结名。若百绾成终名百结。何况此巾秖有六结。终不至七亦不停五。云何如来秖许初时。第二第三不名为结。佛告阿难此宝花巾。汝知此巾元止一条。我六绾时名有六结。汝审观察巾体是同因结有异。于意云何初绾结成名为第一。如是乃至第六结生。吾今欲将第六结名成第一不。不也世尊。六结若存。斯第六名终非第一。纵我历生尽其明辩。如何令是六结乱名。佛言六结不同。循顾本因一巾所造。令其杂乱终不得成。则汝六根亦复如是。毕竟同中生毕竟异。佛告阿难汝必嫌此六结不成。愿乐一成复云何得。阿难言此结若存。是非锋起于中自生。此结非彼彼结非此。如来今日若总解除。结若不生则无彼此。尚不名一六云何成。佛言六解一亡亦复如是。由汝无始心性狂乱。知见妄发发妄不息。劳见发尘如劳目睛。则有狂花于湛精明。无因乱起一切世间。山河大地生死涅槃。皆即狂劳颠倒花相。阿难言此劳同结云何解除。如来以手将所结巾。偏掣其左问阿难言。如是解不。不也世尊。旋复以手偏牵右边。又问阿难如是解不。不也世尊。佛告阿难吾今以手。左右各牵竟不能解。汝设方便云何成解。阿难白佛言世尊。当于结心解即分散。佛告阿难如是如是。若欲除结当于结心。阿难我说佛法从因缘生。非取世间和合粗相。如来发明世出世法。知其本因随所缘出。如是乃至恒沙界外。一滴之雨亦知头数。现前种种松直棘曲。鹄白鸟玄皆了元由。是故阿难随汝心中选择六根。根结若除尘相自灭。诸妄销亡不真何待。阿难吾今问汝。此劫波罗巾六结现前。同时解萦得同除不。不也世尊。是结本以次第绾生。今日当须次第而解。六结同体结不同时。则结解时云何同除。佛言六根解除亦复如是。此根初解先得人空。空性圆明成法解脱。解脱法已俱空不生。是名菩萨从三摩地得无生忍

阿难及诸大众蒙佛开示。慧觉圆通得无疑惑。一时合掌顶礼双足。而白佛言。我等今日。身心皎然快得无碍。虽复悟知一六亡义。然犹未达圆通本根。世尊我辈飘零积劫孤露。何心何虑预佛天伦。如失乳儿忽遇慈母。若复因此际会道成。所得密言还同本悟。则与未闻无有差别。惟垂大悲惠我秘严。成就如来最后开示。作是语已五体投地。退藏密机冀佛冥授

尔时世尊普告众中诸大菩萨。及诸漏尽大阿罗汉。汝等菩萨及阿罗汉。生我法中得成无学。吾今问汝最初发心悟十八界谁为圆通。从何方便入三摩地

骄陈那五比丘即从座起。顶礼佛足而白佛言。我在鹿苑及于鸡园。观见如来最初成道。于佛音声悟明四谛。佛问比丘我初称解。如来印我名阿若多妙音密圆。我于音声得阿罗汉。佛问圆通如我所证音声为上

优波尼沙陀即从座起。顶礼佛足而白佛言。我亦观佛最初成道。观不净相生大厌离。悟诸色性以从不净。白骨微尘归于虚空。空色二无。成无学道。如来印我名尼沙陀。尘色既尽妙色密圆。我从色相得阿罗汉。佛问圆通如我所证色因为上

香严童子即从座起。顶礼佛足而白佛言。我闻如来教我谛观诸有为相。我时辞佛宴晦清斋。见诸比丘烧沉水香。香气寂然来入鼻中。我观此气非木非空非烟非火。去无所著来无所从。由是意销发明无漏。如来印我得香严号。尘气倏灭妙香密圆。我从香严得阿罗汉。佛问圆通如我所证香严为上

药王药上二法王子。并在会中五百梵天即从座起。顶礼佛足而白佛言。我无始劫为世良医。口中尝此娑婆世界草木金石。名数凡有十万八千。如是悉知苦醋咸淡甘辛等味。并诸和合俱生变异。是冷是热有毒无毒悉能遍知。承事如来了知味性非空非有。非即身心非离身心。分别味因从是开悟。蒙佛如来印我昆季。药王药上二菩萨名。今于会中为法王子。因味觉明位登菩萨。佛问圆通如我所证味因为上

跋陀婆罗并其同伴。十六开士即从座起。顶礼佛足而白佛言。我等先于威音王佛。闻法出家于浴僧时。随例入室忽悟水因。既不洗尘亦不洗体。中间安然得无所有宿习无忘乃至今时从佛出家今得无学。彼佛名我跋陀婆罗。妙触宣明成佛子住。佛问圆通如我所证触因为上

摩诃迦叶及紫金光比丘尼等即从座起。顶礼佛足而白佛言。我于往劫于此界中。有佛出世名日月灯。我得亲近闻法修学。佛灭度后供养舍利然灯续明。以紫光金涂佛形像。自尔已来世世生生。身常圆满紫金光聚。此紫金光比丘尼者。即我眷属同时发心。我观世间六尘变坏。唯以空寂修于灭尽。身心乃能度百千劫犹如弹指。我以空法成阿罗汉。世尊说我头陀为最。妙法开明销灭诸漏。佛问圆通如我所证法因为上

阿那律陀即从座起。顶礼佛足而白佛言。我初出家常乐睡眠。如来诃我为畜生类。我闻佛诃啼泣自责。七日不眠失其双目。世尊示我乐见照明金刚三昧。我不因眼观见十方。精真洞然如观掌果。如来印我成阿罗汉。佛问圆通如我所证。旋见循元斯为第一

周利槃特迦即从座起。顶礼佛足而白佛言。我阙诵持无多闻性。最初值佛闻法出家。忆持如来一句伽陀。于一百日得前遗后得后遗前。佛愍我愚教我安居调出入息。我时观息微细穷尽。生住异灭诸行刹那。其心豁然得大无碍。乃至漏尽成阿罗汉。住佛座下印成无学。佛问圆通如我所证。返息循空斯为第一

骄梵钵提即从座起。顶礼佛足而白佛言。我有口业于过去劫轻弄沙门。世世生生有牛齝病。如来示我一味清净心地法门。我得灭心入三摩地。观味之知非体非物。应念得超世间诸漏。内脱身心外遗世界。远离三有如鸟出笼。离垢销尘法眼清净成阿罗汉。如来亲印登无学道。佛问圆通如我所证。还味旋知斯为第一

毕陵伽婆蹉即从座起。顶礼佛足而白佛言。我初发心从佛入道。数闻如来说诸世间不可乐事。乞食城中心思法门。不觉路中毒刺伤足。举身疼痛我念有知。知此深痛虽觉觉痛。觉清净心无痛痛觉。我又思惟如是一身宁有双觉。摄念未久身心忽空。三七日中诸漏虚尽成阿罗汉。得亲印记发明无学。佛问圆通如我所证。纯觉遗身斯为第一

须菩提即从座起。顶礼佛足而白佛言。我旷劫来心得无碍。自忆受生如恒河沙。初在母胎即知空寂。如是乃至十方成空。亦令众生证得空性。蒙如来发性觉真空。空性圆明得阿罗汉。顿入如来宝明空海。同佛知见印成无学。解脱性空我为无上。佛问圆通如我所证。诸相入非非所非尽。旋法归无斯为第一

舍利弗即从座起。顶礼佛足而白佛言。我旷劫来心见清净。如是受生如恒河沙。世出世间种种变化。一见则通获无障碍。我于路中逢迦叶波。兄弟相逐宣说因缘。悟心无际从佛出家。见觉明圆得大无畏。成阿罗汉为佛长子。从佛口生从法化生。佛问圆通如我所证。心见发光光极知见斯为第一

普贤菩萨即从座起。顶礼佛足而白佛言。我已曾与恒沙如来为法王子。十方如来教其弟子。菩萨根者修普贤行从我立名。世尊我用心闻。分别众生所有知见。若于他方恒沙界外。有一众生心中发明普贤行者。我于尔时乘六牙象。分身百千皆至其处。纵彼障深未合见我。我与其人暗中摩顶。拥护安慰令其成就。佛问圆通我说本因。心闻发明分别自在斯为第一

孙陀罗难陀。即从座起。顶礼佛足。而白佛言。我初出家从佛入道。虽具戒律于三摩提。心常散动未获无漏。世尊教我及俱絺罗观鼻端白。我初谛观经三七日。见鼻中气出入如烟。身心内明圆洞世界。遍成虚净犹如琉璃。烟相渐销。鼻息成白心开漏尽。诸出入息化为光明。照十方界得阿罗汉。世尊记我当得菩提。佛问圆通。我以销息息久发明。明圆灭漏斯为第一

富楼那弥多罗尼子即从座起。顶礼佛足而白佛言。我旷劫来辩才无碍。宣说苦空深达实相。如是乃至恒沙如来。秘密法门我于众中。微妙开示得无所畏。世尊知我有大辩才。以音声轮教我发扬。我于佛前助佛转轮。因师子吼成阿罗汉。世尊印我说法无上。佛问圆通我以法音。降伏魔怨销灭诸漏斯为第一

优波离即从座起。顶礼佛足而白佛言。我亲随佛踰城出家。亲观如来六年勤苦。亲见如来降伏诸魔制诸外道。解脱世间贪欲诸漏承佛教戒。如是乃至三千威仪八万微细。性业遮业悉皆清净。身心寂灭成阿罗汉。我是如来众中纲纪。亲印我心持戒修身众推无上。佛问圆通我以执身身得自在。次第执心心得通达。然后身心一切通利斯为第一

大目犍连即从座起。顶礼佛足而白佛言。我初于路乞食逢遇优楼频螺伽耶那提三迦叶波。宣说如来因缘深义。我顿发心得大通达。如来惠我袈裟着身须发自落。我游十方得无挂碍。神通发明推为无上。成阿罗汉宁唯世尊。十方如来叹我神力。圆明清净自在无畏。佛问圆通我以旋湛心光发宣。如澄浊流久成清莹斯为第一

乌刍瑟摩于如来前。合掌顶礼佛之双足。而白佛言。我常先忆。久远劫前性多贪欲。有佛出世名曰空王。说多淫人成猛火聚。教我遍观百骸四肢。诸冷暖气神光内凝。化多淫心成智慧火。从是诸佛皆呼召我名为火头。我以火光三昧力故成阿罗汉心发大愿诸佛成道。我为力士亲伏魔怨。佛问圆通我以谛观身心暖触。无碍流通诸漏既销。生大宝焰登无上觉斯为第一

持地菩萨即从座起。顶礼佛足而白佛言。我念往昔普光如来。出现于世我为比丘。常于一切要路津口。田地险隘有不如法。妨损车马我皆平填。或作桥梁或负沙土。如是勤苦经无量佛出现于世。或有众生于阛阓处。要人擎物我先为擎。至其所诣放物即行不取其直。毗舍浮佛现在世时。世多饥荒我为负人。无问远近唯取一钱。或有车牛被于陷溺。我有神力为其推轮拔其苦恼。时国大王筵佛设斋。我于尔时平地待佛。毗舍如来摩顶谓我。当平心地。则世界地一切皆平。我即心开见身微尘与造世界。所有微尘等无差别。微尘自性不相触摩。乃至刀兵亦无所触。我于法性悟无生忍成阿罗汉。回心今入菩萨位中。闻诸如来宣妙莲华佛知见地。我先证明而为上首。佛问圆通我以谛观。身界二尘等无差别。本如来藏虚妄发尘。尘销智圆成无上道斯为第一

月光童子即从座起。顶礼佛足而白佛言。我忆往昔恒河沙劫。有佛出世名为水天。教诸菩萨修习水精入三摩地。观于身中水性无夺。初从涕唾如是穷尽。津液精血大小便利。身中漩澓水性一同。见水身中与世界外浮幢王刹。诸香水海等无差别。我于是时初成此观。但见其水未得无身。当为比丘室中安禅。我有弟子窥窗观室。唯见清水遍在屋中了无所见。童稚无知取一瓦砾投于水内。激水作声顾盻而去。我出定后顿觉心痛。如舍利弗遭违害鬼。我自思惟今我已得阿罗汉道久离病缘。云何今日忽生心痛。将无退失

尔时童子捷来我前说如上事。我则告言。汝更见水。可即开门入此水中除去瓦砾。童子奉教后入定时。还复见水瓦砾宛然。开门除出。我后出定身质如初。逢无量佛。如是至于山海自在通王如来。方得亡身。与十方界诸香水海。性合真空无二无别。今于如来得童真名预菩萨会。佛问圆通我以水性一味流通。得无生忍圆满菩提斯为第一

琉璃光法王子。即从座起。顶礼佛足而白佛言。我忆往昔经恒沙劫。有佛出世名无量声。开示菩萨本觉妙明。观此世界及众生身。皆是妄缘风力所转。我于尔时观界安立观世动时。观身动止观心动念。诸动无二等无差别。我时了觉此群动性。来无所从去无所至。十方微尘颠倒众生同一虚妄。如是乃至三千大千。一世界内所有众生。如一器中贮百蚊蚋啾啾乱鸣。于分寸中鼓发狂闹。逢佛未几得无生忍。尔时心开。乃见东方不动佛国。为法王子事十方佛。身心发光洞彻无碍。佛问圆通我以观察风力无依。悟菩提心入三摩地。合十方佛传一妙心斯为第一

虚空藏菩萨。即从座起。顶礼佛足而白佛言。我与如来定光佛所得无边身。尔时手执四大宝珠。照明十方微尘佛刹化成虚空。又于自心现大圆镜。内放十种微妙宝光。流灌十方。尽虚空际诸幢王刹。来入镜内涉入我身。身同虚空不相妨碍。身能善入微尘国土。广行佛事得大随顺。此大神力由我谛观。四大无依妄想生灭。虚空无二佛国本同。于同发明得无生忍。佛问圆通我以观察虚空无边入三摩地。妙力圆明斯为第一

弥勒菩萨即从座起。顶礼佛足而白佛言。我忆往昔经微尘劫。有佛出世名日月灯明。我从彼佛而得出家。心重世名好游族姓。尔时世尊教我修习唯心识定入三摩地。历劫已来以此三昧事恒沙佛。求世名心歇灭无有。至然灯佛出现于世。我乃得成无上妙圆识心三昧。乃至尽空如来国土净秽有无。皆是我心变化所现。世尊我了如是唯心识故。识性流出无量如来。今得授记次补佛处。佛问圆通。我以谛观十方唯识。识心圆明入圆成实。远离依他及遍计执。得无生忍斯为第一

大势至法王子。与其同伦五十二菩萨即从座起。顶礼佛足而白佛言。我忆往昔恒河沙劫。有佛出世名无量光。十二如来相继一劫。其最后佛名超日月光。彼佛教我念佛三昧。譬如有人一专为忆一人专忘。如是二人若逢不逢或见非见。二人相忆二忆念深。如是乃至从生至生。同于形影不相乖异。十方如来怜念众生如母忆子。若子逃逝虽忆何为。子若忆母如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来必定见佛去佛不远。不假方便自得心开。如染香人身有香气。此则名曰香光庄严。我本因地以念佛心入无生忍。今于此界摄念佛人归于净土。佛问圆通我无选择都摄六根净念。相继得三摩地斯为第一

大佛顶万行首楞严经卷第五大佛顶如来密因修证了义诸菩萨万行首楞严经卷第六(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜帝译

尔时观世音菩萨即从座起。顶礼佛足而白佛言。世尊忆念我昔无数恒河沙劫。于时有佛出现于世名观世音。我于彼佛发菩提心。彼佛教我从闻思修入三摩地。初于闻中入流亡所。所入既寂动静二相了然不生。如是渐增闻所闻尽。尽闻不住觉所觉空。空觉极圆空所空灭。生灭既灭寂灭现前。忽然超越世出世间。十方圆明获二殊胜。一者上合十方诸佛本妙觉心。与佛如来同一慈力。二者下合十方一切六道众生。与诸众生同一悲仰

世尊由我供养观音如来。蒙彼如来授我如幻闻薰闻修金刚三昧。与佛如来同慈力故。令我身成三十二应入诸国土。世尊若诸菩萨入三摩地。进修无漏胜解现圆。我现佛身而为说法令其解脱。若诸有学寂静妙明胜妙现圆。我于彼前现独觉身。而为说法令其解脱。若诸有学断十二缘。缘断胜性胜妙现圆。我于彼前。现缘觉身。而为说法令其解脱。若诸有学得四谛空。修道入灭胜性现圆。我于彼前现声闻身。而为说法令其解脱。若诸众生。欲心明悟。不犯欲尘欲身清净。我于彼前现梵王身。而为说法令其解脱。若诸众生欲为天主统领诸天。我于彼前现帝释身。而为说法令其成就。若诸众生欲身自在游行十方。我于彼前现自在天身。而为说法令其成就。若诸众生欲身自在飞行虚空。我于彼前现大自在天身。而为说法令其成就。若诸众生爱统鬼神救护国土。我于彼前现天大将军身。而为说法令其成就。若诸众生爱统世界保护众生。我于彼前现四天王身。而为说法令其成就。若诸众生爱生天宫驱使鬼神。我于彼前现四天王国太子身。而为说法令其成就。若诸众生乐为人主。我于彼前现人王身。而为说法令其成就。若诸众生爱主族姓世间推让。我于彼前现长者身。而为说法令其成就。若诸众生爱谈名言清净其居。我于彼前现居士身。而为说法令其成就。若诸众生爱治国土剖断邦邑。我于彼前现宰官身。而为说法令其成就。若诸众生爱诸数术摄卫自居。我于彼前现婆罗门身。而为说法令其成就。若有男子好学出家持诸戒律。我于彼前现比丘身。而为说法令其成就。若有女子好学出家持诸禁戒。我于彼前现比丘尼身。而为说法令其成就。若有男子乐持五戒。我于彼前现优婆塞身。而为说法令其成就。若复女子五戒自居。我于彼前现优婆夷身。而为说法令其成就。若有女人内政立身以修家国。我于彼前现女主身。及国夫人命妇大家。而为说法令其成就。若有众生不坏男根。我于彼前现童男身。而为说法令其成就。若有处女爱乐处身不求侵暴。我于彼前现童女身。而为说法令其成就。若有诸天乐出天伦。我现天身而为说法令其成就。若有诸龙乐出龙伦。我现龙身而为说法令其成就。若有药叉乐度本伦。我于彼前现药叉身。而为说法令其成就。若乾闼婆乐脱其伦。我于彼前现乾闼婆身。而为说法令其成就。若阿修罗乐脱其伦。我于彼前现阿修罗身。而为说法令其成就。若紧陀罗乐脱其伦。我于彼前现紧陀罗身。而为说法令其成就。若摩呼罗伽乐脱其伦。我于彼前现摩呼罗伽身。而为说法令其成就。若诸众生乐人修人。我现人身而为说法令其成就。若诸非人有形无形。有想无想乐度其伦。我于彼前皆现其身。而为说法令其成就。是名妙净三十二应入国土身。皆以三昧闻薰闻修。无作妙力自在成就

世尊我复以此闻薰闻修金刚三昧无作妙力。与诸十方三世六道。一切众生同悲仰故。令诸众生于我身心。获十四种无畏功德。一者由我不自观音以观观者。令彼十方苦恼众生。观其音声即得解脱。二者知见旋复。令诸众生设入大火火不能烧。三者观听旋复。令诸众生大水所漂水不能溺。四者断灭妄想心无杀害。令诸众生入诸鬼国鬼不能害。五者薰闻成闻。六根销复同于声听。能令众生临当被害刀段段坏。使其兵戈犹如割水。亦如吹光性无摇动。六者闻薰精明明遍法界。则诸幽暗性不能全。能令众生药叉罗刹鸠槃茶鬼。及毗舍遮富单那等。虽近其傍目不能视。七者音性圆销。观听返入离诸尘妄。能令众生禁系枷锁所不能着。八者灭音圆闻遍生慈力。能令众生经过崄路贼不能劫九者薰闻离尘色所不劫。能令一切多淫众生远离贪欲。十者纯音无尘。根境圆融无对所对。能令一切忿恨众生离诸嗔恚。十一者销尘旋明法界身心。犹如琉璃朗彻无碍。能令一切昏钝性障。诸阿颠迦永离痴暗。十二者融形复闻。不动道场涉入世间。不坏世界能遍十方。供养微尘诸佛如来。各各佛边为法王子。能令法界无子众生。欲求男者诞生福德智慧之男。十三者六根圆通。明照无二含十方界。立大圆镜空如来藏。承顺十方微尘如来。秘密法门受领无失。能令法界无子众生。欲求女者诞生端正福德柔顺。众人爱敬有相之女。十四者此三千大千世界百亿日月。现住世间诸法王子。有六十二恒河沙数修法垂范。教化众生随顺众生。方便智慧各各不同。由我所得圆通本根发妙耳门。然后身心微妙含容遍周法界。能令众生持我名号。与彼共持六十二恒河沙诸法王子。二人福德正等无异。世尊我一号名与彼众多名号无异。由我修习得真圆通。是名十四施无畏力福备众生

世尊我又获是圆通修证无上道故。又能善获四不思议无作妙德。一者由我初获妙妙闻心心精遗闻。见闻觉知不能分隔。成一圆融清净宝觉。故我能现众多妙容。能说无边秘密神咒。其中或现一首三首。五首七首九首十一首。如是乃至一百八首。千首万首八万四千烁迦啰首。二臂四臂六臂八臂。十臂十二臂十四十六。十八二十至二十四。如是乃至一百八臂千臂万臂。八万四千母陀罗臂。二目三目四目九目。如是乃至一百八目千目万目。八万四千清净宝目。或慈或威或定或慧。救护众生得大自在。二者由我闻思脱出六尘。如声度垣不能为碍。故我妙能现一一形。诵一一咒。其形其咒。能以无畏施诸众生。是故十方微尘国土。皆名我为施无畏者。三者由我修习本妙圆通清净本根。所游世界。皆令众生。舍身珍宝求我哀愍。四者我得佛心证于究竟。能以珍宝种种供养十方如来。傍及法界六道众生。求妻得妻求子得子。求三昧得三昧。求长寿得长寿。如是乃至求大涅槃得大涅槃。佛问圆通我从耳门圆照三昧。缘心自在因入流相。得三摩提成就菩提斯为第一。世尊彼佛如来。叹我善得圆通法门。于大会中授记我为观世音号。由我观听十方圆明。故观音名遍十方界

尔时世尊于师子座。从其五体同放宝光。远灌十方微尘如来。及法王子诸菩萨顶。彼诸如来亦于五体同放宝光。从微尘方来灌佛顶。并灌会中诸大菩萨及阿罗汉。林木池沼皆演法音。交光相罗如宝丝网。是诸大众得未曾有。一切普获金刚三昧。即时天雨百宝莲华。青黄赤白间错纷糅。十方虚空成七宝色。此娑婆界大地山河俱时不现。唯见十方微尘国土合成一界。梵呗咏歌自然数奏。于是如来告文殊师利法王子。汝今观此二十五无学诸大菩萨及阿罗汉。各说最初成道方便。皆言修习真实圆通。彼等修行实无优劣前后差别。我今欲令阿难开悟。二十五行谁当其根。兼我灭后此界众生。入菩萨乘求无上道。何方便门得易成就。文殊师利法王子奉佛慈旨。即从座起顶礼佛足。承佛威神说偈对佛

  觉海性澄圆　　圆澄觉元妙
  元明照生所　　所立照性亡
  迷妄有虚空　　依空立世界
  想澄成国土　　知觉乃众生
  空生大觉中　　如海一沤发
  有漏微尘国　　皆从空所生
  沤灭空本无　　况复诸三有
  归元性无二　　方便有多门
  圣性无不通　　顺逆皆方便
  初心入三昧　　迟速不同伦
  色想结成尘　　精了不能彻
  如何不明彻　　于是获圆通
  音声杂语言　　但伊名句味
  一非含一切　　云何获圆通
  香以合中知　　离则元无有
  不恒其所觉　　云何获圆通
  味性非本然　　要以味时有
  其觉不恒一　　云何获圆通
  触以所触明　　无所不明触
  合离性非定　　云何获圆通
  法称为内尘　　凭尘必有所
  能所非遍涉　　云何获圆通
  见性虽洞然　　明前不明后
  四维亏一半　　云何获圆通
  鼻息出入通　　现前无交气
  支离匪涉入　　云何获圆通
  舌非入无端　　因味生觉了
  味亡了无有　　云何获圆通
  身与所触同　　各非圆觉观
  涯量不冥会　　云何获圆通
  知根杂乱思　　湛了终无见
  想念不可脱　　云何获圆通
  识见杂三和　　诘本称非相
  自体先无定　　云何获圆通
  心闻洞十方　　生于大因力
  初心不能入　　云何获圆通
  鼻想本权机　　秖令摄心住
  住成心所住　　云何获圆通
  说法弄音文　　开悟先成者
  名句非无漏　　云何获圆通
  持犯但束身　　非身无所束
  元非遍一切　　云何获圆通
  神通本宿因　　何关法分别
  念缘非离物　　云何获圆通
  若以地性观　　坚碍非通达
  有为非圣性　　云何获圆通
  若以水性观　　想念非真实
  如如非觉观　　云何获圆通
  若以火性观　　厌有非真离
  非初心方便　　云何获圆通
  若以风性观　　动寂非无对
  对非无上觉　　云何获圆通
  若以空性观　　昏钝先非觉
  无觉异菩提　　云何获圆通
  若以识性观　　观识非常住
  存心乃虚妄　　云何获圆通
  诸行是无常　　念性无生灭
  因果今殊感　　云何获圆通
  我今白世尊　　佛出娑婆界
  此方真教体　　清净在音闻
  欲取三摩提　　实以闻中入
  离苦得解脱　　良哉观世音
  于恒沙劫中　　入微尘佛国
  得大自在力　　无畏施众生
  妙音观世音　　梵音海潮音
  救世悉安宁　　出世获常住
  我今启如来　　如观音所说
  譬如人静居　　十方俱击鼓
  十处一时闻　　此则圆真实
  目非观障外　　口鼻亦复然
  身以合方知　　心念纷无绪
  隔垣听音响　　遐迩俱可闻
  五根所不齐　　是则通真实
  音声性动静　　闻中为有无
  无声号无闻　　非实闻无性
  声无既无灭　　声有亦非生
  生灭二圆离　　是则常真实
  纵令在梦想　　不为不思无
  觉观出思惟　　身心不能及
  今此娑婆国　　声论得宣明
  众生迷本闻　　循声故流转
  阿难纵强记　　不免落邪思
  岂非随所沦　　旋流获无妄
  阿难汝谛听　　我承佛威力
  宣说金刚王　　如幻不思议
  佛母真三昧　　汝闻微尘佛
  一切秘密门　　欲漏不先除
  畜闻成过误　　将闻持佛佛
  何不自闻闻　　闻非自然生
  因声有名字　　旋闻与声脱
  能脱欲谁名　　一根既返源
  六根成解脱　　见闻如幻翳
  三界若空花　　闻复翳根除
  尘销觉圆净　　净极光通达
  寂照含虚空　　却来观世间
  犹如梦中事　　摩登伽在梦
  谁能留汝形　　如世巧幻师
  幻作诸男女　　虽见诸根动
  要以一机抽　　息机归寂然
  诸幻成无性　　六根亦如是
  元依一精明　　分成六和合
  一处成休复　　六用皆不成
  尘垢应念销　　成圆明净妙
  余尘尚诸学　　明极即如来
  大众及阿难　　旋汝倒闻机
  反闻闻自性　　性成无上道
  圆通实如是　　此是微尘佛
  一路涅槃门　　过去诸如来
  斯门已成就　　现在诸菩萨
  今各入圆明　　未来修学人
  当依如是法　　我亦从中证
  非唯观世音　　诚如佛世尊
  询我诸方便　　以救诸末劫
  求出世间人　　成就涅槃心
  观世音为最　　自余诸方便
  皆是佛威神　　即事舍尘劳
  非是长修学　　浅深同说法
  顶礼如来藏　　无漏不思议
  愿加被未来　　于此门无惑
  方便易成就　　堪以教阿难
  及末劫沉沦　　但以此根修
  圆通超余者　　真实心如是

于是阿难及诸大众。身心了然得大开示。观佛菩提及大涅槃。犹如有人因事远游未得归还。明了其家所归道路。普会大众天龙八部有学二乘。及诸一切新发心菩萨。其数凡有十恒河沙皆得本心。远尘离垢获法眼净。性比丘尼闻说偈已成阿罗汉。无量众生皆发无等等阿耨多罗三藐三菩提心

阿难整衣服。望大众中合掌顶礼。心迹圆明悲欣交集。欲益未来诸众生故。稽首白佛大悲世尊。我今已悟成佛法门。是中修行得无疑惑。常闻如来说如是言。自未得度先度人者菩萨发心。自觉已圆能觉他者如来应世。我虽未度愿度末劫一切众生。世尊此诸众生去佛渐远。邪师说法如恒河沙。欲摄其心入三摩地。云何令其安立道场远诸魔事。于菩提心得无退屈

尔时世尊于大众中称赞阿难。善哉善哉。如汝所问。安立道场救护众生末劫沉溺。汝今谛听当为汝说。阿难大众唯然奉教

佛告阿难汝常闻我毗奈耶中。宣说修行三决定义。所谓摄心为戒因戒生定因定发慧。是则名为三无漏学。阿难云何摄心我名为戒。若诸世界六道众生其心不淫。则不随其生死相续。汝修三昧本出尘劳。淫心不除尘不可出。纵有多智禅定现前。如不断淫必落魔道。上品魔王中品魔民下品魔女。彼等诸魔亦有徒众。各各自谓成无上道。我灭度后末法之中。多此魔民炽盛世间。广行贪淫为善知识。令诸众生。落爱见坑失菩提路。汝教世人修三摩地先断心淫。是名如来先佛世尊。第一决定清净明诲。是故阿难若不断淫修禅定者。如蒸沙石欲其成饭。经百千劫秖名热沙。何以故此非饭本石沙成故。汝以淫身求佛妙果。纵得妙悟皆是淫根。根本成淫轮转三途必不能出。如来涅槃何路修证。必使淫机身心俱断断性亦无。于佛菩提斯可希冀。如我此说名为佛说。不如此说即波旬说

阿难又诸世界六道众生其心不杀。则不随其生死相续。汝修三昧本出尘劳。杀心不除尘不可出。纵有多智禅定现前。如不断杀必落神道。上品之人为大力鬼。中品即为飞行夜叉诸鬼帅等。下品尚为地行罗刹。彼诸鬼神亦有徒众。各各自谓成无上道。我灭度后末法之中。多此神鬼炽盛世间。自言食肉得菩提路。阿难我令比丘食五净肉。此肉皆我神力化生本无命根。汝婆罗门地多蒸湿。加以沙石草菜不生。我以大悲神力所加。因大慈悲假名为肉。汝得其味。奈何如来灭度之后。食众生肉名为释子。汝等当知是食肉人纵得心开似三摩地。皆大罗刹。报终必沉生死苦海非佛弟子。如是之人相杀相吞相食未已。云何是人得出三界。汝教世人修三摩地次断杀生。是名如来先佛世尊。第二决定清净明诲。是故阿难若不断杀修禅定者。譬如有人自塞其耳。高声大叫求人不闻。此等名为欲隐弥露。清净比丘及诸菩萨。于岐路行不踏生草。况以手拔。云何大悲取诸众生血肉充食。若诸比丘不服东方丝绵绢帛。及是此土靴覆裘毳乳酪醍醐。如是比丘于世真脱。酬还宿债不游三界。何以故服其身分皆为彼缘。如人食其地中百谷。足不离地必使身心。于诸众生若身身分。身心二途不服不食。我说是人真解脱者。如我此说名为佛说。不如此说即波旬说

阿难又复世界六道众生其心不偷。则不随其生死相续。汝修三昧本出尘劳。偷心不除尘不可出。纵有多智禅定现前。如不断偷必落邪道。上品精灵中品妖魅。下品邪人诸魅所著。彼等群邪亦有徒众。各各自谓成无上道。我灭度后末法之中。多此妖邪炽盛世间。潜匿奸欺称善知识。各自谓已得上人法。詃惑无识恐令失心。所过之处其家耗散。我教比丘循方乞食。令其舍贪成菩萨道。诸比丘等不自熟食。寄于残生旅泊三界。示一往还去已无返。云何贼人假我衣服。禆贩如来造种种业。皆言佛法却非出家。具戒比丘为小乘道。由是疑误无量众生堕无间狱。若我灭后其有比丘。发心决定修三摩提。能于如来形像之前。身然一灯烧一指节。及于身上爇一香炷。我说是人无始宿债一时酬毕。长挹世间永脱诸漏。虽未即明无上觉路。是人于法已决定心。若不为此舍身微因。纵成无为必还生人酬其宿债。如我马麦正等无异。汝教世人修三摩地后断偷盗。是名如来先佛世尊。第三决定清净明诲。是故阿难若不断偷修禅定者。譬如有人水灌漏卮欲求其满。纵经尘劫终无平复。若诸比丘衣钵之余分寸不畜。乞食余分施饿众生。于大集会合掌礼众。有人捶骂同于称赞。必使身心二俱捐舍。身肉骨血与众生共。不将如来不了义说。回为已解以误初学。佛印是人得真三昧。如我所说名为佛说。不如此说即波旬说

阿难如是世界六道众生。虽则身心无杀盗淫。三行已圆若大妄语。即三摩提不得清净。成爱见魔失如来种。所谓未得谓得未证言证。或求世间尊胜第一。谓前人言。我今已得须陀洹果。斯陀含果阿那含果。阿罗汉道辟支佛乘。十地地前诸位菩萨。求彼礼忏贪其供养。是一颠迦销灭佛种。如人以刀断多罗木。佛记是人永殒善根无复知见。沈三苦海不成三昧。我灭度后敕诸菩萨及阿罗汉。应身生彼末法之中。作种种形度诸轮转。或作沙门白衣居士。人王宰官童男童女。如是乃至淫女寡妇奸偷屠贩。与其同事称叹佛乘。令其身心入三摩地。终不自言我真菩萨真阿罗汉。泄佛密因轻言未学。唯除命终阴有遗付。云何是人惑乱众生成大妄语。汝教世人修三摩地。后复断除诸大妄语。是名如来先佛世尊。第四决定清净明诲。是故阿难若不断其大妄语者。如刻人粪为栴檀形。欲求香气无有是处。我教比丘直心道场。于四威仪一切行中尚无虚假。云何自称得上人法。譬如穷人妄号帝王自取诛灭。况复法王如何妄窃。因地不直果招纡曲。求佛菩提如噬脐人。欲谁成就。若诸比丘心如直弦。一切真实入三摩提永无魔事。我印是人成就菩萨无上知觉。如我是说名为佛说不如此说即波旬说

大佛顶万行首楞严经卷第六大佛顶如来密因修证了义诸菩萨万行首楞严经卷第七(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜谛译

阿难汝问摄心。我今先说入三摩地。修学妙门求菩萨道。要先持此四种律仪。皎如冰霜。自不能生一切枝叶。心三口四生必无因。阿难如是四事若不失遗。心尚不缘色香味触。一切魔事云何发生。若有宿习不能灭除。汝教是人一心诵我佛顶光明摩诃萨怛多般怛啰无上神咒。斯是如来无见顶相无为心佛从顶发辉坐宝莲华所说心咒且汝宿世与摩登伽。历劫因缘恩爱习气。非是一生及与一劫。我一宣扬爱心永脱成阿罗汉。彼尚淫女无心修行。神力冥资速证无学。云何汝等在会声闻。求最上乘决定成佛。譬如以尘扬于顺风有何艰险。若有末世欲坐道场。先持比丘清净禁戒。要当选择戒清净者。第一沙门以为其师。若其不遇真清净僧。汝戒律仪必不成就。戒成已后着新净衣然香闲居。诵此心佛所说神咒一百八遍。然后结界建立道场。求于十方现住国土无上如来。放大悲光来灌其顶。阿难如是末世清净比丘。若比丘尼白衣檀越。心灭贪淫持佛净戒。于道场中发菩萨愿。出入澡浴六时行道。如是不寐经三七日。我自现身至其人前。摩顶安慰令其开悟

阿难白佛言世尊。我蒙如来无上悲诲。心已开悟自知修证无学道成。末法修行建立道场云何结界。合佛世尊清净轨则

佛告阿难若末世人愿立道场。先取雪山大力白牛。食其山中肥腻香草。此牛唯饮雪山清水其粪微细。可取其粪和合栴檀以泥其地。若非雪山其牛臭秽不堪涂地。别于平原穿去地皮五尺已下。取其黄土。和上栴檀沉水苏合。薰陆郁金白胶青木。零陵甘松及鸡舌香。以此十种细罗为粉。合土成泥以涂场地。方圆丈六为八角坛。坛心置一金银铜木所造莲华。华中安钵。钵中先盛八月露水。水中随安所有华叶。取八圆镜各安其方围绕花钵。镜外建立十六莲华。十六香炉间花铺设。庄严香炉纯烧沉水无令见火。取白牛乳置十六器。乳为煎饼并诸沙糖油饼乳糜。酥合蜜姜纯酥纯蜜。及诸果子饮食葡萄石蜜种种上妙等食于莲华外各各十六围绕华外。以奉诸佛及大菩萨。每以食时。若在中夜取蜜半升用酥三合。坛前别安一小火炉。以兜楼婆香煎取香水。沐浴其炭然令猛炽。投是酥蜜于炎炉内。烧令烟尽飨佛菩萨。令其四外遍悬幡华。于坛室中。四壁敷设十方如来。及诸菩萨所有形像。应于当阳张卢舍那。释迦弥勒阿閦弥陀。诸大变化观音形像。兼金刚藏安其左右。帝释梵王乌刍瑟摩。并蓝地迦诸军茶利。与毗俱知四天王等频那夜迦。张于门侧左右安置。又取八镜覆悬虚空。与坛场中所安之镜方面相对。使其形影重重相涉。于初七日中。至诚顶礼十方如来。诸大菩萨及阿罗汉。恒于六时诵咒绕坛至心行道。一时常行一百八遍第二七中一向专心。发菩萨愿心无间断。我毗奈耶先有愿教第三七中于十二时。一向持佛般怛罗咒至第四七日十方如来一时出现。镜交光处承佛摩顶即于道场修三摩地。能令如是末世修学。身心明净犹如琉璃。阿难若此比丘本受戒师。及同会中十比丘等。其中有一不清净者。如是道场多不成就。从三七后端坐安居。经一百日有利根者。不起于座得须陀洹。纵其身心圣果未成。决定自知成佛不谬。汝问道场建立如是。阿难顶礼佛足而白佛言。自我出家恃佛憍爱。求多闻故未证无为。遭彼梵天邪术所禁。心虽明了力不自由。赖遇文殊令我解脱。虽蒙如来佛顶神咒。冥获其力尚未亲闻。唯愿大慈重为宣说。悲救此会诸修行辈。末及当来在轮回者。承佛密音身意解脱。于时会中一切大众普皆作礼。伫闻如来秘密章句

尔时世尊从肉髻中涌百宝光。光中涌出千叶宝莲。有化如来坐宝华中。顶放十道百宝光明。一一光明皆遍示现十恒河沙金刚密迹。擎山持杵遍虚空界。大众仰观畏爱兼抱。求佛恃怙一心。听佛无见顶相放光如来宣说神咒

大佛顶如来放光悉怛多钵怛啰菩萨万行品灌顶部录出一名中印度那兰陀曼茶罗灌顶金刚大道场神咒

南牟萨怛他苏伽哆耶(归命一切诸佛一)阿啰诃帝三藐三菩陀耶(归命一切如来应正等觉二)娜牟萨婆勃陀(敬礼一切诸佛三)勃地萨哆吠弊(归命菩萨毗[口*耶]反四)娜牟飒哆喃三藐三菩陀俱胝喃(敬礼正遍知五)萨失啰(引)皤(去)迦僧伽喃(敬礼辟支佛及四果人六)娜牟嚧鸡阿啰喝哆喃(归命罗汉等众七)娜牟苏噜哆半那喃(八)娜牟塞羯唎(二合)陀(引)伽(轻去)弥喃(敬礼斯陀含阿陀含众九)娜牟卢鸡三藐伽哆喃(敬礼过去未来十)娜牟三藐钵啰(二合)底半那(去)喃(十一)娜牟提婆唎史喃(敬礼三十三天及一切诸仙天等十二)娜牟微悉陀耶微(入声呼)地也(二合)陀啰喃(敬礼咒仙十三)娜牟悉陀微地也(二合)陀啰[口*栗]史喃(敬礼持咒成就仙人十四)舍波(去)拏揭啰诃娑诃摩啰陀(二合)喃(摄恶作善十五)娜牟皤啰(二合)诃摩(二合)埿(归命梵天十六)娜牟因(去)陀啰(二合)耶(归命帝释十七)娜牟婆伽嚩帝(归命世尊十八)噜陀啰(二合引)耶(大自在天十九)乌摩钵底(天后)娑醯夜耶(及眷属等二十)娜牟婆伽筏(蒱末反)帝(世尊二十一)那啰延拏耶(地祇众二十二)半遮摩诃没陀啰(大印二十三)娜牟塞讫哩(二合)多耶(顶礼世尊二十四)娜牟婆伽(上呼)筏帝摩诃迦啰耶(大黑天神二十五)底哩(二合)补啰那伽(上)啰(城二十六)毗陀啰皤拏迦啰耶(破坏二十七)阿底目多迦尸摩舍那缚悉埿(尸陀林中二十八)摩怛唎(二合)伽拏(鬼神众二十九)娜牟塞讫唎多耶(三十)娜牟婆伽筏帝(旧)怛他揭多俱啰耶(如来族三十一)娜牟钵头摩(二合)俱啰耶(归命莲华族菩萨等三十二)娜牟筏折啰俱啰(半音用同下)耶(归命金刚族三十三)娜牟摩尼俱啰耶(归命宝族三十四)娜牟伽(上)阇俱啰耶(归命众族三十五)娜牟婆伽筏帝(三十六)地唎(二合)茶输啰哂那(三十七)钵啰(二合)诃啰拏啰(引)阇耶(大猛将各持器仗入三十八)怛他揭多耶(如来三十九)娜牟婆伽筏帝(四十)阿弥陀(引)婆(引)耶(无量寿佛四十一)怛他揭多耶(四十二)阿啰诃帝三藐三菩陀耶(应等正觉四十三)娜牟婆伽筏帝(四十四)阿刍鞞也(阿閦如来四十五)怛他揭多耶(四十六)阿罗诃帝三藐三菩陀耶(四十七)娜牟婆伽筏帝(四十八)毗沙阇俱噜(二合)吠疏璃唎耶(药师如来四十九)钵啰(二合)婆啰(引)阇耶(光王五十)怛他揭多耶(五十一)阿啰诃帝三藐三菩陀耶(五十二)娜牟婆伽筏帝(五十三)三布瑟毕多娑啰啰(引)阇夜(娑罗花王五十四)怛他揭多耶(五十五)阿啰诃帝三藐三菩陀(引)耶(五十六)娜牟婆伽筏帝(五十七)舍枳也(二合)母娜曳(释迦牟尼佛五十八)怛他揭多耶(五十九)阿啰诃帝三藐三菩陀(引)耶(六十)娜牟婆伽筏帝(六十一)啰怛那俱苏摩(宝花六十二)鸡都啰(引)阇耶(宝幢王如来六十三)怛他揭多耶(六十四)阿罗诃帝三藐三菩陀(引)耶帝瓢(六十五)娜牟塞讫哩(二合)多皤翳摩含婆伽筏多(六十六)萨怛他揭都乌瑟尼衫(如来佛顶六十七)悉怛多(引)钵怛嚂(二合华盖六十八)娜牟阿波(引)啰支单(半音敬礼是辰胜六十九)钵罗登(登甑反)拟(拟异反)啰(七十)萨嚩部多揭啰(二合)诃迦啰尼(一切神众作罚七十一)波啰微(入)地也(二合)掣(车曳反)陀(轻呼)儞(能断他咒七十二)阿哥(引)啰(轻呼)微哩(入二合)驻(横死七十三)波唎怛啰耶(引)那揭唎(救取七十四)萨嚩畔陀那[悍-干+月]乞叉那迦唎(一切缚禁解脱七十五)萨嚩突瑟吒(二合除一切恶七十六上)突莎般那儞缚啰尼(恶梦七十七)者都啰(引)室底喃(八万四千众神七十八)揭啰诃娑诃娑啰(引)喃(七十九)微陀防娑(引)那羯哩(打破八十)阿瑟吒冰设底喃(去声呼八十一呼皆同)诺刹怛啰喃(八十二)钵啰(二合)娑(引)陀那羯哩(正行)阿瑟吒(二合)喃(八十三)摩诃揭啰诃喃(辰八十四)微陀防(二合)萨那羯哩(打破八十五)萨嚩舍都噜(二合)儞嚩啰尼(除一切恶八十六)巨(去)啰喃(八十七)突室乏(二合)钵那难遮那舍尼(除却严恶八十八)毗沙设萨怛啰(器仗八十九)阿祁尼(火九十)乌陀迦啰尼(水九十一)阿波(引)啰视多具啰(苻能胜严九十二)摩诃跋啰战拏(大力嗔怒九十三)摩诃提哆(火天九十四)摩诃帝阇(大灭九十五)摩诃税尾(二合)多(太白九十六)什伐(二合)啰(光焰九十七)摩诃跋啰(大力九十八)半茶啰嚩(引)悉儞(白拂九十九)阿唎耶多啰(圣者一百)毗哩(二合)俱知制嚩毗阇耶(最胜菩萨百一)筏折啰(二合)摩礼底毗输噜多(摧碎金刚百二)钵踏罔迦(降伏百三)跋折啰儿(炽曳反)诃缚者(金刚力士百四)摩啰制缚(随一逐百五)般啰室多(金刚神杵百六)跋折(时热反上)啰(二合)檀持(金刚神杵百七)毗舍罗摩遮(天神力士百八)扇多舍毗提嚩布室哆苏摩噜波(参辰日月天子及二十八宿百九)摩诃(引)税尾(二合)多(引太白星百十)阿哩耶多罗(百十一)摩诃(引)跋啰阿波啰(百十二)跋折啰(二合)商羯啰制婆(金刚连锁百十三)怛他(天可反)跋折啰俱摩唎迦(金刚童女百十四)俱嚂(卢绀反)咃唎(金刚童子百十五)跋折啰诃萨哆者(二合金刚手百十六)微地也(大明咒藏百十七)干遮那摩(引)唎迦(四天王太子百十八)俱苏婆喝啰怛啰怛那(百十九)毗噜遮耶那俱唎耶(百二十)韬淡(吐炎)夜啰乌瑟尼(二合)沙(佛顶百二十一)毗折蓝婆摩逻遮(罗刹神女百二十二)跋折啰(二合)迦那迦(金刚使者百二十三)钵啰(二合)婆咾(去)遮那(蓬华神众百二十四)跋折啰(二合)敦尼遮(金刚擎山百二十五)税尾多遮迦摩(引)啰(引)乞叉(二合百二十六)舍施钵啰(二合)婆翳帝夷帝(如是等百二十七)母(引)陀啰(二合)尼揭拏(众印可百二十八)娑吠啰乞忏(二合一切护我百二十九)俱啰饭(二合)都印[少/兔]那么么(某乙称名)那写(诵咒者但至此语皆自称名百三十)呜吽(二合)牟哩(二合)瑟揭(二合渠羯反皆同)拏(仙众百三十一)钵啰(二合)舍(引)萨多(善相百三十二)萨怛他揭都(一切如来百三十三)乌瑟尼沙(百三十四)呼吽(二合)咄噜吽(三合警误百三十五)瞻婆那(押领百三十六)呼吽(二合)咄噜吽(三合百三十七)萨耽婆那(镇守百三十八)呼吽(二合)咄噜吽(三合百三十九)婆啰微地也三婆乞叉那啰(百四十)呼吽(二合)咄噜吽(三合百四十一)萨婆部瑟吒喃(百四十二)塞昙婆那羯啰(吃却他咒百四十三)呼吽(二合)咄噜吽(三合百四十四)萨嚩药叉(勇猛百四十五)喝啰(引)刹娑揭啰诃喃(百四十六)毗陀防娑那羯啰(打破百四十七)呼吽(二合)咄噜吽(三合百四十八)者都罗尸底喃(百四十九)揭啰诃娑啰喃(八万四千神王众百五十)毗陀防娑那羯啰(百五十一)呼吽(二合)咄噜吽(三合百五十二)阿瑟吒微(二合)摩舍帝喃(上百五十三)那佉(上)沙怛啰喃(上百五十四)婆啰摩驮那伽啰(百五十五)呼吽(二合)咄噜吽(三合百五十六)啰刹啰刹(护一切诸佛菩萨金刚天仙皆护百五十七)薄伽梵(佛百五十八)萨怛他揭都乌瑟尼沙(佛顶百五十九)钵啰登拟哩(百六十)摩诃萨诃萨啰部儿(千臂大神百六十一)娑诃萨啰室晒(千头神百六十二)俱胝舍多娑诃萨啰宁怛[口*(隸-木+士)](百千眼神百六十三)阿弊地也什嚩哩多那吒迦(百六十四)摩诃跋折噜陀(引)啰(大轮金刚百六十五)帝哩菩嚩那(三世百六十六)曼茶啰(檀场百六十七)鸣吽莎悉底(百六十八)薄婆都(与我平等百六十九)印[少/兔]么么(某乙百七十)啰阇婆夜(王难百七十一)主啰婆夜(贼难百七十二)阿只尼婆夜(火难百七十三)乌陀迦婆夜(水难百七十四)吠沙婆夜(毒难百七十五)舍萨多啰婆夜(刀仗难百七十六)波啰斫羯啰婆夜(兵难百七十七)突[口*栗]叉婆夜(谷贵饥馑难百七十八)阿舍儞婆夜(雹难百七十九)阿迦啰没[口*栗](利吉反)驻婆夜(掩死难百八十)阿陀啰尼部弥剑波(总持地动百八十一)伽波哆婆夜(险难百八十二)乌啰啰迦波多婆夜(道路难百八十三)啰阇弹茶婆夜(王刑罚难百八十四)那(上)伽婆夜(龙怖难百八十五)微地揄婆夜(闪电难百八十六)苏跋[口*栗]尼婆夜(金翅鸟难百八十七)药叉揭啰诃(百八十八)罗刹娑揭啰诃(百八十九)毕唎哆揭啰(二合)诃(饿鬼难百九十)毗舍(上)遮揭啰诃(厕神百九十一)部多揭啰(二合)诃(神鬼众百九十二)鸠槃茶揭啰诃(守宫妇女鬼一百九十三)布单那揭啰(二合)诃(魄鬼百九十四)羯吒布单那揭啰(二合)诃(奇魄鬼一百九十五)塞揵陀揭啰诃(鸠摩罗童天子百九十六)阿婆娑摩啰揭啰(二合)诃(羊头鬼百九十七)乌檀摩陀揭啰(二合)诃(热鬼百九十八)车耶揭啰(二合)诃(影鬼百九十九)梨婆底揭啰诃(阴谋鬼二百)阇底诃哩泥(食初产鬼二百一)羯啰婆诃哩埿(食怀孕鬼二百二)嚧地啰诃哩泥(食血鬼二百三)芒娑诃哩泥(食肉鬼二百四)计陀诃哩泥(食脂鬼二百五)摩阇诃哩(轻呼去声)泥(食髓鬼二百六)阇多诃哩泥(食气鬼二百七)视吠哆诃哩泥(食寿命鬼二百八)婆多诃哩泥(食风鬼二百九)皤多诃哩喃阿输遮诃哩泥(食不净鬼二百一十)质多诃哩泥(食心鬼二百十一)帝衫萨毗衫(如是等众二百十二)萨嚩揭啰诃喃(一切执祖鬼二百十三)毗地也(明咒藏二百十四)嗔陀夜弥(斩伐罪者二百十五)枳啰夜弥(二百十六)波哩跋啰斫迦罗(外道二百十七)讫哩(离枳反上)担微地也(明咒藏二百十八)嗔陀夜弥(二百十九)枳啰夜弥(捕罚二百二十)茶枳尼(狐魅鬼二百二十一)讫哩担微地也(明咒二百二十二)嗔陀夜弥枳啰夜弥(二百二十三)摩诃钵输钵底夜(二百二十四)噜陀啰(大自在天二百二十五)讫哩耽微地也(明咒二百二十六)嗔陀夜弥枳罗夜弥(二百二十七)那啰耶拏耶(天神二百二十八)讫哩耽微地也(明咒二百二十九)嗔陀夜弥枳啰夜弥(二百三十)怛怛嚩伽(上)噜茶(金翅鸟王二百三十一)讫哩耽微地也(二百三十二)嗔陀夜弥枳罗夜弥(二百三十三)摩诃迦罗(大黑天神二百三十四)摩怛啰伽拏讫哩(离枳反上)耽微地也(二百三十五)嗔陀夜弥枳罗夜弥(二百三十六)迦波哩迦(髑髅外道二百三十七)讫哩耽微地也(二百三十八)嗔陀夜弥枳啰夜弥(二百三十九)阇夜羯啰(二百四十)曼度羯啰(二百四十一)萨婆啰他娑达儞(持一切物二百四十二)讫哩耽微地也(二百四十三)嗔陀夜弥枳啰夜弥(二百四十四)者都[口*栗](利吉反)薄祁儞(姊妹神女二百四十五)讫哩耽微地也(二百四十六)嗔陀夜弥(二百四十七)枳啰夜弥(二百四十八)凭(去)仪哩知(斗战胜神并器仗二百四十九)难泥(外道)鸡首婆啰(孔雀王器仗二百五十)伽那钵底(毗那夜迦王二百五十一)娑醯夜(野叉王兄弟三人各领二十八万众二百五十二)讫哩耽微地也(二百五十三)嗔陀夜弥(二百五十四)枳啰夜弥(二百五十五)那延那室啰(引)婆拏(裸形外道二百五十六)讫哩(离吉反皆同)耽微地也(二百五十七)嗔陀夜弥(二百五十八)枳啰夜弥(二百五十九)阿啰诃多(罗汉二百六十)讫哩耽微地也(二百六十一)嗔陀夜弥(二百六十二)枳啰夜弥(二百六十三)微怛(多音)啰(引)迦(起尸鬼二百六十四)讫哩耽微地也(二百六十五)嗔陀夜弥(二百六十六)枳啰夜弥(二百六十七)跋折(时热反)啰波儞(执金刚神二百六十八)跋折啰婆(重呼)尼(二百六十九)具醯夜迦(密迹力士二百七十)地钵底(总管二百七十一)讫哩耽微地也(二百七十二)嗔陀夜弥枳罗夜弥(二百七十三)啰叉啰叉罔(一切诸佛菩萨天仙龙神方护二百七十四)薄伽梵(佛二百七十五)印[少/兔]那么么那写(某乙写二百七十六)婆伽梵萨怛他揭都乌瑟尼沙(二百七十七)悉怛多钵怛啰(华盖二百七十八)南无嗉(上)都(上)羝(顶礼二百七十九)阿悉多那(引)啰(引)啰迦(白光分明二百八十)钵啰婆毗萨普吒(二百八十一)毗迦悉怛多(二百八十二)钵底哩(二百八十三)什嚩啰什嚩啰(光焰二百八十四)陀啰陀啰(二百八十五)频陀啰频陀啰(二百八十六)嗔陀嗔陀(二百八十七)含吽含吽(二百八十八)泮泮泮(二百八十九)泮吒泮吒(二百九十)莎皤诃(二百九十一)醯醯泮(二百九十二)阿牟伽耶泮(不空大使二百九十三)阿钵啰底诃多泮(无障碍二百九十四)皤啰钵啰(二合)陀泮(与愿二百九十五)阿素啰毗陀啰皤迦泮(修罗破坏二百九十六)萨皤提吠弊泮(一切天神二百九十七)萨皤那那伽弊泮(一切龙众二百九十八)萨皤药叉弊泮(一切勇鬼神二百九十九)萨皤乾闼婆弊泮(一切音乐神三百)萨皤阿素啰弊泮(三百一)萨皤揭噜茶弊泮(三百二)萨皤紧那罗弊泮(三百三)萨皤摩护啰伽弊泮(三百四)萨皤啰刹莎弊泮(三百五)萨皤摩努晒弊泮(三百六)萨皤阿摩努晒弊泮(三百七)萨皤布单那弊泮(三百八)萨皤迦吒布丹那弊泮(三百九)萨皤突兰枳帝弊泮(一切难过三百十)萨皤突瑟吒毕哩乞史帝弊泮(一切难三百十一)萨皤什皤梨弊泮(一切疟壮热三百十二)萨皤阿波萨么嚟弊泮(一切外道出三百十三)萨婆奢罗皤拏弊泮(三百十四)萨嚩底[口*栗]耻鸡弊泮(三百十五)萨菩怛波提弊泮(一切鬼恶三百十六)萨皤微地也啰誓遮黎弊泮(一切持咒博士等三百十七)阇耶羯啰摩度羯啰(三百十八)萨婆啰他娑陀鸡弊泮(一切物咒博士三百十九)微地也遮唎曳弊泮(三百二十)者咄啰南薄祁儞弊泮(四姊妹神女三百二十一)跋折啰俱摩唎迦弊泮(金刚童子三百二十二)跋折啰俱蓝陀利弊泮(三百二十三)微地也啰(引)阇弊泮(咒王等三百二十四)摩诃钵啰登耆囇弊泮(三百二十五)跋折啰商羯啰(引)夜泮(金刚连锁三百二十六)钵啰登祁啰啰(引)阇(引)耶泮(三百二十七)摩诃揭啰耶泮(大黑天神三百二十八)摩诃摩怛哩(二合)伽拏耶泮(鬼众三百二十九)娜牟塞揭哩(二合)多耶泮(三百三十)毗瑟拏尾曳泮(毗纽天子三百三十一)皤啰[合*牛]摩尼曳泮(梵王三百三十二)阿祁尼曳泮(火天三百三十三)摩诃迦哩曳泮(大黑天女三百三十四)迦啰檀特曳泮(大鬼帅黑奥神三百三十五)翳泥哩曳泮(帝释三百三十六)遮文迟曳泮(怒神三百三十七)唠怛哩曳泮(嗔怒神三百三十八)迦啰(引)怛哩曳泮(三百三十九)迦波嚟曳泮(三百四十)阿地目抧多迦尸么舍那皤悉儞曳泮(三百四十一)曳髻者那萨怛萨怛皤(若有众生三百四十二)突瑟吒质多(恶心鬼三百四十三)涝持啰质多(三百四十四)乌阇诃啰(食精气鬼三百四十五)揭婆诃啰(食胎藏鬼三百四十六)唠地啰诃啰(食血鬼三百四十七)芒娑诃啰(食肉鬼三百四十八)摩社诃啰(食产鬼三百四十九)社多诃啰(三百五十)视微多诃啰(食寿命鬼三百五十一)皤略耶诃啰(食祭鬼三百五十二)健陀诃啰(食香鬼三百五十三)布瑟波诃啰(食花鬼三百五十四)破啰诃啰(食五果子鬼三百五十五)萨写诃啰(食五谷种子鬼三百五十六)波波质多突瑟吒(知谏反)质多(恶心鬼三百五十七)唠陀罗质多(嗔心鬼三百五十八)陀啰质多药叉揭啰诃(三百五十九)啰刹娑揭啰诃(三百六十)闭晒多揭啰诃毗舍遮揭啰诃(三百六十一)部多揭啰诃(神众三百六十二)鸠槃茶揭啰诃(三百六十三)塞健陀揭啰诃(三百六十四)乌怛摩陀揭啰诃(三百六十五)车夜揭啰诃(影鬼三百六十六)阿波娑摩啰揭啰诃(羊嗔鬼鬼如野狐三百六十七)侘(坼阿反上长平呼)迦茶祁尼揭啰诃(魅鬼魅女鬼三百六十八)[口*梨]婆底揭啰诃(如狗恼小鬼三百六十九)阇弭迦揭啰诃(如乌鬼三百七十)舍俱尼揭啰诃(如马三百七十一)漫怛啰难提迦揭啰诃(如猫儿三百七十二)阿蓝皤揭啰诃(如蛇三百七十三)诃奴建度波尼揭啰诃(如鸡三百七十四)什(入音)皤啰(壮热疟鬼)翳迦醯迦(一日一发)德吠底迦(二日一发三百七十五)帝哩帝药迦(三日一发)折咄[口*栗]他迦(四日一发三百七十六)眤底夜什皤啰(常壮热鬼三百七十七)毗沙摩什皤啰(壮热三百七十八)皤底迦(风病鬼)背底迦(黄病鬼三百七十九)室礼瑟弥迦(痰饮三百八十)娑儞波底迦(痢病三百八十一)萨皤什皤啰(一切壮热三百八十二)室噜喝啰底(头痛三百八十三)阿罗陀皤帝(半头痛三百八十四)阿乞史嚧剑(饥不食鬼三百八十五)目佉嚧钳(口痛三百八十六)羯唎突嚧钳(愁鬼三百八十七)羯啰诃输蓝(咽喉痛三百八十八)羯拏输蓝(耳痛三百八十九)檀多输蓝(齿痛三百九十)颉哩驮耶输蓝(心痛三百九十一)末摩输蓝(卢钳反三百九十二)跋啰[口*室]婆输蓝(肋痛三百九十三)背哩瑟吒输蓝(背痛三百九十四)乌驮啰输蓝(卢钳反腹痛三百九十五)膻知输蓝(腰痛三百九十六)跛悉帝输蓝(裸骨痛三百九十七)邬(上)嚧输蓝(腿髀痛三百九十八)常伽输蓝(腕痛三百九十九)喝萨多输蓝(手痛四百)波陀输蓝(脚痛四百一)頞伽钵啰登输蓝(四支节痛四百二)部多吠怛茶(起尸鬼四百三)茶枳(呼哽反上)尼(魅鬼四百四)什皤啰陀突卢建纽(四百五)吉知(蜘蛛)婆路多(丁疮四百六)吠萨啰波噜诃(侵淫疮)凌(里孕反)伽(赤疮四百七)输沙多(引)啰娑那迦啰毗沙喻迦(上坎四百八)阿祁尼(火)乌陀迦(水)摩啰吠啰建多啰(四百九)阿迦啰蜜[口*栗](二合)驻(横死四百十)怛囇部迦地哩啰吒毗失脂迦(蝎四百十一)萨啰波(蛇四百十二)那俱啰(虎狼四百十三)僧(思孕反)伽(师子四百十四)吠也揭啰(大虫四百十五)怛乞叉(猪熊四百十六)怛啰乞叉末啰(马熊)视皤帝衫(此等四百十七)萨毗衫萨毗衫(一切此说者四百十八)悉怛多钵怛啰(花盖四百十九)摩诃跋折噜(大金刚藏四百二十)瑟尼衫摩诃钵啰登祁蓝(四百二十一)夜婆埵陀舍喻社那(乃至十二由旬成界地四百二十二)便怛晒拏毗(入声)地夜畔驮迦嚧弥(云我大明咒十二由旬结界禁缚莫入四百二十三)帝殊畔陀迦(居那反)嚧弥(佛顶光聚缚结不得入界四百二十四)波啰微地也(途迦反)畔陀迦嚧弥(能缚一切恶神鬼四百二十五)怛地他(即说咒曰四百二十六)唵(四百二十七)阿那[口*(隸-木+士)]毗舍提(四百二十八)鞞啰(四百二十九)跋折啰(四百三十)阿唎畔陀(四百三十一)毗陀儞(四百三十二)跋折啰波尼泮(四百三十三)呼吽(四百三十四)咄噜吽(三合四百三十五)莎皤诃(四百三十六)唵吽(四百三十七)毗噜提(四百三十八)莎皤诃(四百三十九)

    右此咒句总有四百三十九句

阿难是佛顶光聚悉怛多般怛罗秘密伽陀微妙章句。出生十方一切诸佛。十方如来因此咒心。得成无上正遍知觉。十方如来执此咒心。降伏诸魔制诸外道。十方如来乘此咒心。坐宝莲华应微尘国。十方如来含此咒心。于微尘国转大法轮。十方如来持此咒心。能于十方摩顶授记。自果未成亦于十方蒙佛授记。十方如来依此咒心。能于十方拔济群苦。所谓地狱饿鬼畜生盲聋喑哑。怨憎会苦爱别离苦。求不得苦五阴炽盛。大小诸横同时解脱。贼难兵难王难狱难。风水火难饥渴贫穷应念销散。十方如来随此咒心。能于十方事善知识。四威仪中供养如意。恒沙如来会中推为大法王子。十方如来行此咒心。能于十方摄受亲因。令诸小乘闻秘密藏不生惊怖。十方如来诵此咒心。成无上觉坐菩提树入大涅槃。十方如来传此咒心。于灭度后付佛法事究竟住持。严净戒律悉得清净。若我说是佛顶光聚般怛罗咒。从旦至暮音声相连。字句中间亦不重叠。经恒沙劫终不能尽。亦说此咒名如来顶。汝等有学未尽轮回。发心至诚趣向阿耨多罗三藐三菩提。不持此咒而坐道场。令其身心远诸魔事无有是处

阿难若诸世界随所国土。所有众生随国所生。桦皮贝叶纸素白叠。书写此咒贮于香囊。是人心惛未能诵忆。或带身上或书宅中。当知是人尽其生年。一切诸毒所不能害

阿难我今为汝更说此咒。救护世间得大无畏。成就众生出世间智。若我灭后末世众生。有能自诵若教他诵。当知如是诵持众生。火不能烧水不能溺。大毒小毒所不能害。如是乃至龙天鬼神。精只魔魅所有恶咒。皆不能着心得正受。一切咒咀魇蛊毒药。金毒银毒草木虫蛇万物毒气。入此人口成甘露味。一切恶星并诸鬼神碜毒心人。于如是人不能起恶。毗那夜迦诸恶鬼王并其眷属。皆领深恩常加守护。阿难当知。是咒常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众而为眷属。设有众生于散乱心。非三摩地心忆口持。是金刚王常随从彼诸善男子。何况决定菩提心者。此诸金刚菩萨藏王。精心阴速发彼神识。是人应时心能记忆八万四千恒河沙劫。周遍了知得无疑惑。从第一劫乃至后身生生不生。药叉罗刹及富单那。迦吒富单那鸠槃茶。毗舍遮等并诸饿鬼。有形无形有想无想。如是恶处是善男子。若读若诵若书若写。若带若藏诸色供养。劫劫不生贫穷下贱不可乐处。此诸众生纵其自身不作福业。十方如来所有功德悉与此人。由是得于恒河沙阿僧祇不可说不可说劫。常与诸佛同生一处。无量功德如恶叉聚。同处熏修永无分散。是故能令破戒之人戒根清净。未得戒者令其得戒。未精进者令得精进。无智慧者令得智慧。不清净者速得清净。不持斋戒自成斋戒。阿难是善男子持此咒时。设犯禁戒于未受时。持咒之后众破戒罪。无问轻重一时销灭。纵经饮酒食啖五辛种种不净。一切诸佛菩萨金刚。天仙鬼神不将为过。设着不净破弊衣服。一行一住悉同清净。纵不作坛不入道场。亦不行道诵持此咒。还同入坛行道功德若造五逆无间重罪。及诸比丘比丘尼四弃八弃。诵此咒已如是重业。犹如猛风吹散沙聚。悉皆灭除更无毫发

阿难若有众生。从无量无数劫来。所有一切轻重罪障。从前世来未及忏悔。若能读诵书写此咒身上带持。若安住处庄宅园馆。如是积业犹汤销雪。不久皆得悟无生忍

复次阿难若有女人。未生男女欲求生者。若能至心。忆念斯咒。或能身上带此悉怛多钵怛罗者。便生福德智慧男女。求长命者速得长命。欲求果报速圆满者速得圆满。身命色力亦复如是。命终之后随愿往生十方国土。必定不生边地下贱。何况杂形。阿难若诸国土州县聚落饥荒疫疠。或复刀兵贼难斗诤。兼余一切厄难之地。写此神咒安城四门。并诸支提或脱阇上。令其国土所有众生奉迎斯咒。礼拜恭敬一心供养。令其人民各各身佩。或各各安所居宅地。一切灾厄悉皆销灭

阿难在在处处国土众生随有此咒。天龙欢喜风雨顺时。五谷丰殷兆庶安乐。亦复能镇一切恶星。随方变怪灾障不起人无横夭。杻械枷锁不着其身。昼夜安眠常无恶梦。阿难是娑婆界。有八万四千灾变恶星。二十八大恶星而为上首。复有八大恶星以为其主。作种种形出现世时。能生众生种种灾异。有此咒地悉皆销灭。十二由旬成结界地。诸恶灾祥永不能入。是故如来宣示此咒。于未来世保护初学。诸修行者入三摩提。身心泰然得大安隐。更无一切诸魔鬼神。及无始来冤横宿殃。旧业陈债来相恼害。汝及众中诸有学人。及未来世诸修行者。依我坛场如法持戒。所受戒主逢清净僧。持此咒心不生疑悔。是善男子于此父母所生之身。不得心通。十方如来便为妄语。说是语已会中无量百千金刚一时佛前合掌顶礼而白佛言。如佛所说我当诚心。保护如是修菩提者

尔时梵王并天帝释四天大王。亦于佛前同时顶礼而白佛言。审有如是修学善人。我当尽心至诚保护。令其一生所作如愿。复有无量药叉大将。诸罗刹王富单那王。鸠槃茶王毗舍遮王。频那夜迦诸大鬼王及诸鬼帅。亦于佛前合掌顶礼。我亦誓愿护持是人。令菩提心速得圆满。复有无量日月天子。风师雨师云师雷师并电伯等。年岁巡官诸星眷属。亦于会中顶礼佛足而白佛言。我亦保护是修行人。安立道场得无所畏。复有无量山神海神。一切土地水陆空行万物精只。并风神王无色界天。于如来前同时稽首而白佛言。我亦保护是修行人。得成菩提永无魔事。尔时八万四千那由他恒河沙俱胝金刚藏王菩萨。在大会中即从座起。顶礼佛足而白佛言。世尊如我等辈。所修功业久成菩提。不取涅槃常随此咒。救护末世修三摩提正修行者。世尊如是修心求正定人。若在道场及余经行。乃至散心游戏聚落。我等徒众常当随从侍卫此人。纵令魔王大自在天。求其方便终不可得。诸小鬼神去此善人十由旬外。除彼发心乐修禅者。世尊如是恶魔若魔眷属。欲来侵扰是善人者。我以宝杵殒碎其首犹如微尘。恒令此人所作如愿

阿难即从座起。顶礼佛足而白佛言。我辈愚钝好为多闻。于诸漏心未求出离。蒙佛慈诲得正熏修。身心快然获大饶益。世尊如是修证佛三摩提未到涅槃。云何名为干慧之地。四十四心。至何渐次得修行目。诣何方所名入地中。云何名为等觉菩萨。作是语已五体投地。大众一心伫佛慈音瞪瞢瞻仰

尔时世尊赞阿难言善哉善哉。汝等乃能普为大众。及诸末世一切众生。修三摩提求大乘者。从于凡夫终大涅槃。悬示无上正修行路。汝今谛听当为汝说。阿难大众合掌刳心默然受教

佛言阿难当知。妙性圆明离诸名相。本来无有世界众生。因妄有生因生有灭。生灭名妄灭妄名真。是称如来无上菩提。及大涅槃二转依号。阿难汝今欲修真三摩地。直诣如来大涅槃者。先当识此众生世界二颠倒因。颠倒不生斯则如来真三摩地。阿难云何名为众生颠倒。阿难由性明心性明圆故。因明发性性妄见生。从毕竟无成究竟有。此有所有非因所因。住所住相了无根本。本此无住。建立世界及诸众生。迷本圆明是生虚妄。妄性无体非有所依。将欲复真欲真已非真真如性。非真求复宛成非相。非生非住非心非法。展转发生生力发明。熏以成业同业相感。因有感业相灭相生。由是故有众生颠倒

阿难云何名为世界颠倒。是有所有分段妄生因此界立。非因所因无住所住。迁流不住因此世成。三世四方。和合相涉变化众生成十二类。是故世界因动有声因声有色。因色有香因香有触。因触有味因味知法。六乱妄想成业性故。十二区分由此轮转。是故世间声香味触。穷十二变为一旋复。乘此轮转颠倒相故。是有世界卵生胎生湿生化生。有色无色有想无想。若非有色若非无色。若非有想若非无想

阿难由因世界虚妄轮回动颠倒故。和合气成八万四千飞沉乱想。如是故有卵羯逻蓝流转国土。鱼鸟龟蛇其类充塞

由因世界杂染轮回欲颠倒故。和合滋成八万四千横竖乱想。如是故有胎遏蒱昙流转国土。人畜龙仙其类充塞

由因世界执着轮回趣颠倒故。和合软成八万四千翻覆乱想。如是故有湿相蔽尸流转国土。含蠢蠕动其类充塞

由因世界变易轮回假颠倒故。和合触成八万四千新故乱想。如是故有化相羯南流转国土。转蜕飞行其类充塞

由因世界留碍轮回障颠倒故。和合著成八万四千精耀乱想。如是故有色相羯南流转国土。休咎精明其类充塞

由因世界销散轮回惑颠倒故。和合暗成八万四千阴隐乱想。如是故有无色羯南流转国土。空散销沈其类充塞

由因世界罔象轮回影颠倒故。和合忆成八万四千潜结乱想。如是故有想相羯南流转国土。神鬼精灵其类充塞

由因世界愚钝轮回痴颠倒故。和合顽成八万四千枯槁乱想。如是故有无想羯南流转国土。精神化为土木金石其类充塞

由因世界相待轮回伪颠倒故。和合染成八万四千因依乱想。如是故有非有色相成色羯南流转国土。诸水母等以虾为目其类充塞

由因世界相引轮回性颠倒故。和合咒成八万四千呼召乱想。由是故有非无色相无色羯南流转国土。咒咀厌生其类充塞

由因世界合妄轮回罔颠倒故。和合异成八万四千回互乱想。如是故有非有想相成想羯南流转国土。彼蒱卢等异质相成其类充塞

由因世界怨害轮回杀颠倒故。和合怪成八万四千食父母想。如是故有非无想相无想羯南流转国土。如土枭等附块为儿。及破镜鸟以毒树果抱为其子。子成父母皆遭其食其类充塞。是名众生十二种类

大佛顶万行首楞严经卷第七

南无萨怛他苏伽多耶阿罗诃帝三藐三菩陀写(一)萨怛他佛陀俱胝瑟尼钐(二)南无萨婆勃陀勃地萨跢鞞弊(三毗迦切)南无萨多南三藐三菩陀俱知南(四)娑舍啰婆迦僧伽喃(五)南无卢鸡阿罗汉跢喃(六)南无苏卢多波那喃(七)南无娑羯唎陀伽弥喃(八)南无卢鸡三藐伽跢喃(九)三藐伽波啰底波多那喃(十)南无提婆离瑟赧(十一)南无悉陀耶毗地耶陀啰离瑟赧(十二)舍波奴揭啰诃娑诃娑啰摩他喃(十三)南无跋啰诃摩泥(十四)南无因陀啰耶(十五)南无婆伽婆帝(十六)嚧陀啰耶(十七)乌摩般帝(十八)娑醯夜耶(十九)南无婆伽婆帝(二十)那啰野拏耶(二十一)槃遮摩诃三慕陀啰(二十二)南无悉羯唎多耶(二十三)南无婆伽婆帝(二十四)摩诃迦罗耶(二十五)地唎般刺那伽啰(二十六)毗陀啰波拏迦啰耶(二十七)阿地目帝(二十八)尸摩舍那泥婆悉泥(二十九)摩怛唎伽拏(三十)南无悉羯唎多耶(三十一)南无婆伽婆帝(三十二)多他伽跢俱啰耶(三十三)南无般头摩俱啰耶(三十四)南无跋阇罗俱啰耶(三十五)南无摩尼俱啰耶(三十六)南无伽阇俱啰耶(三十七)南无婆伽婆帝(三十八)帝唎茶输啰西那(三十九)波啰诃啰拏啰阇耶(四十)跢他伽多耶(四十一)南无婆伽婆帝(四十二)南无阿弥多婆耶(四十三)跢他伽多耶(四十四)阿啰诃帝(四十五)三藐三菩陀耶(四十六)南无婆伽婆帝(三十七)阿刍鞞耶(四十八)跢他伽多耶(四十九)阿啰诃帝(五十)三藐三菩陀耶(五十一)南无婆伽婆帝(五十二)鞞沙阇耶俱卢吠柱唎耶(五十三)般啰婆啰阇耶(五十四)跢他伽多耶(五十五)南无婆伽婆帝(五十六)三补师毖多(五十七)萨怜捺啰刺阇耶(五十八)跢他伽多耶(五十九)阿啰诃帝(六十)三藐三菩陀耶(六十一)南无婆伽婆帝(六十二)舍鸡野母那曳(六十三)跢他伽多耶(六十四)阿啰诃帝(六十五)三藐三菩陀那(六十六)南无婆伽婆帝(六十七)刺怛那鸡都啰阇耶(六十八)跢他伽多耶(六十九)阿啰诃帝(七十)三藐三菩陀耶(七十一)帝瓢南无萨羯唎多(七十二)翳昙婆伽婆多(七十三)萨怛他伽都瑟尼钐(七十四)萨怛多般怛嚂(七十五)南无阿婆啰视耽(七十六)般啰帝扬岐啰(七十七)萨啰婆部多揭啰诃(七十八)尼羯啰诃揭迦啰诃尼(七十九)跋啰毖地耶叱陀儞(八十)阿迦啰蜜唎柱(八十一)般唎怛啰耶儜揭唎(八十二)萨啰婆槃陀那目叉尼(八十三)萨啰婆突瑟吒(八十四)突悉乏般那儞伐啰尼(八十五)赭都啰失帝南(八十六)羯啰诃娑诃萨啰若阇(八十七)毗多崩娑那羯唎(八十八)阿瑟吒冰舍帝南(八十九)那叉刹怛啰若阇(九十)波啰萨陀那羯唎(九十一)阿瑟吒南(九十二)摩诃揭啰诃若阇(九十三)毗多崩萨那羯唎(九十四)萨婆舍都嚧儞婆啰若阇(九十五)呼蓝突悉乏难遮那舍尼(九十六)毖沙舍悉怛啰(九十七)阿吉尼乌陀迦啰若阇(九十八)阿般啰视多具啰(九十九)摩诃般啰战持(一百)摩诃叠多(一百一)摩诃帝阇(二)摩诃税多阇婆啰(三)摩诃跋啰槃陀啰婆悉儞(四)阿唎耶多啰(五)毗唎俱知(六)誓婆毗阇耶(七)跋阇啰摩礼底(八)毗舍嚧多(九)勃腾罔迦(十)跋阇啰制喝那阿遮(一百十一)摩啰制婆般啰质多(十二)跋阇啰檀持(十三)毗舍啰遮(十四)扇多舍鞞提婆补视多(十五)苏摩嚧波(十六)摩诃税多(十七)阿唎耶多啰(十八)摩诃婆啰阿般啰(十九)跋阇啰商羯啰制婆(二十)跋阇啰俱摩唎(一百二十一)俱蓝陀唎(二十二)跋阇啰喝萨多遮(二十三)毗地耶干遮那摩唎迦(二十四)啒苏母婆羯啰[合*牛]那(二十五)鞞嚧遮那俱唎耶(二十六)夜啰菟瑟尼钐(二十七)毗折蓝婆摩尼遮(二十八)跋阇啰迦那迦波啰婆(二十九)嚧阇那跋阇啰顿稚遮(三十)税多遮迦摩啰(一百三十一)刹奢尸波啰婆(三十二)翳帝夷帝(三十三)母陀啰羯拏(三十四)娑鞞啰忏(三十五)掘梵都(三十六)印兔那么么写(三十七)(诵咒者至此句称弟子某甲受持)乌[合*牛](三十八)唎瑟揭拏(三十九)般刺舍悉多(四十)萨怛他伽都瑟尼钐(一百四十一)虎[合*牛](四十二)都嚧雍(四十三)瞻婆那(四十四)虎[合*牛](四十五)都嚧雍(四十六)悉耽婆那(四十七)虎[合*牛](四十八)都嚧雍(四十九)波罗瑟地耶三般叉拏羯啰(五十)虎[合*牛](一百五十一)都嚧雍(五十二)萨婆药叉喝啰刹娑(五十三)揭啰诃若阇(五十四)毗腾崩萨那羯啰(五十五)虎[合*牛](五十六)都嚧雍(五十七)者都啰尸底南(五十八)揭啰诃娑诃萨啰南(五十九)毗腾崩萨那啰(六十)虎[合*牛](一百六十一)都嚧雍(六十二)啰叉(六十三)婆伽梵(六十四)萨怛他伽都瑟尼钐(六十五)波啰点阇吉唎(六十六)摩诃娑诃萨啰(六十七)勃树娑诃萨啰室唎沙(六十八)俱知娑诃萨泥帝[口*(隸-木+士)](六十九)阿弊提视婆唎多(七十)吒吒罂迦(一百七十一)摩诃跋阇嚧陀啰(七十二)帝唎菩婆那(七十三)曼茶啰(七十四)乌[合*牛](七十五)莎悉帝薄婆都(七十六)么么(七十七)印兔那么么写(七十八)(至此句准前称名若俗人称弟子某甲)啰阇婆夜(七十九)主啰跋夜(八十)阿只尼婆夜(一百八十一)乌陀迦婆夜(八十二)毗沙婆夜(八十三)舍萨多啰娑夜(八十四)婆啰斫羯啰婆夜(八十五)突瑟叉婆夜(八十六)阿舍儞婆夜(八十七)阿迦啰蜜唎柱婆夜(八十八)陀啰尼部弥剑波伽波陀婆夜(八十九)乌啰迦婆多婆夜(九十)剌阇坛茶婆夜(一百九十一)那伽婆夜(九十二)毗条怛婆夜(九十三)苏波啰拏婆夜(九十四)药叉揭啰诃(九十五)啰叉私揭啰诃(九十六)毕唎多揭啰诃(九十七)毗舍遮揭啰诃(九十八)部多揭啰诃(九十九)鸠槃茶揭啰诃(二百)补丹那揭啰诃(二百一)迦吒补丹那揭啰诃(二)悉干度揭啰诃(三)阿播悉摩啰揭啰诃(四)乌檀摩陀揭啰诃(五)车夜揭啰诃(六)醯唎婆帝揭啰诃(七)社多诃唎南(八)揭婆诃唎南(九)嚧地啰诃唎南(十)忙娑诃唎南(二百十一)谜陀诃唎南(十二)摩阇诃唎南(十三)阇多诃唎女(十四)视比多诃唎南(十五)毗多诃唎南(十六)婆多诃唎南(十七)阿输遮诃唎女(十八)质多诃唎女(十九)帝钐萨鞞钐(二十)萨婆揭啰诃南(二百二十一)毗陀耶阇嗔陀夜弥(二十二)鸡啰夜弥(二十三)波唎跋啰者迦讫唎担(二十四)毗陀夜阇嗔陀夜弥(二十五)鸡啰夜弥(二十六)茶演尼讫唎担(二十七)毗陀夜阇嗔陀夜弥(二十八)鸡啰夜弥(二十九)摩诃般输般怛夜(三十)嚧陀啰讫唎担(二百三十一)毗陀夜阇嗔陀夜弥(三十二)鸡啰夜弥(三十三)那啰夜拏讫唎担(三十四)毗陀夜阇嗔陀夜弥(三十五)鸡啰夜弥(三十六)怛埵伽嚧茶西讫唎担(三十七)毗陀夜阇嗔陀夜弥(三十八)鸡啰夜弥(三十九)摩诃迦啰摩怛唎伽拏讫唎担(四十)毗陀夜阇嗔陀夜弥(二百四十一)鸡啰夜弥(四十二)迦波唎迦讫唎担(四十三)毗陀夜阇嗔陀夜弥(四十四)鸡啰夜弥(四十五)阇耶羯啰摩度羯啰(四十六)萨婆啰他娑达那讫唎担(四十七)毗陀夜阇嗔陀夜弥(四十八)鸡啰夜弥(四十九)赭咄啰婆耆儞讫唎担(五十)毗陀夜阇嗔陀夜弥(二百五十一)鸡啰夜弥(五十二)毗唎羊讫唎知(五十三)难陀鸡沙啰伽拏般帝(五十四)索醯夜讫唎担(五十五)毗陀夜阇嗔陀夜弥(五十六)鸡啰夜弥(五十七)那揭那舍啰婆拏讫唎担(五十八)毗陀夜阇嗔陀夜弥(五十九)鸡啰夜弥(六十)阿罗汉讫唎担毗陀夜阇嗔陀夜弥(二百六十一)鸡啰夜弥(六十二)毗多啰伽讫唎担(六十三)毗陀夜阇嗔陀夜弥(六十四)鸡啰夜弥跋阇啰波儞(六十五)具醯夜具醯夜(六十六)迦地般帝讫唎担(六十七)毗陀夜阇嗔陀夜弥(六十八)鸡啰夜弥(六十九)啰叉罔(七十)婆伽梵(二百七十一)印兔那么么写(七十二)(至此依前称弟子名)婆伽梵(七十三)萨怛多般怛啰(七十四)南无粹都帝(七十五)阿悉多那啰刺迦(七十六)波啰婆悉普吒(七十七)毗迦萨怛多钵帝唎(七十八)什佛啰什佛啰(七十九)陀啰陀啰(八十)频陀啰频陀啰嗔陀嗔陀(二百八十一)虎[合*牛](八十二)虎[合*牛](八十三)泮吒(八十四)泮吒泮吒泮吒泮吒(八十五)娑诃(八十六)醯醯泮(八十七)阿牟迦耶泮(八十八)阿波啰提诃多泮(八十九)婆啰波啰陀泮(九十)阿素啰毗陀啰波迦泮(二百九十一)萨婆提鞞弊泮(九十二)萨婆那伽弊泮(九十三)萨婆药叉弊泮(九十四)萨婆乾闼婆弊泮(九十五)萨婆补丹那弊泮(九十六)迦吒补丹那弊泮(九十七)萨婆突狼枳帝弊泮(九十八)萨婆突涩比[口*犁]讫瑟帝弊泮(九十九)萨婆什婆唎弊泮(三百)萨婆阿播悉摩[口*犁]弊泮(三百一)萨婆舍啰婆拏弊泮(二)萨婆地帝鸡弊泮(三)萨婆怛摩陀继弊泮(四)萨婆毗陀耶啰誓遮[口*犁]弊泮(五)阇夜羯啰摩度羯啰(六)萨婆罗他娑陀鸡弊泮(七)毗地夜遮唎弊泮(八)者都啰缚耆儞弊泮(九)跋阇啰俱摩唎(十)毗陀夜啰誓弊泮(三百十一)摩诃波啰丁羊乂耆唎弊泮(十二)跋阇啰商羯啰夜(十三)波啰丈耆啰阇耶泮(十四)摩诃迦啰夜(十五)摩诃末怛唎迦拏(十六)南无娑羯唎多夜泮(十七)毖瑟拏婢曳泮(十八)勃啰诃牟尼曳泮(十九)阿阇尼曳泮(二十)摩诃羯唎曳泮(三百二十一)羯啰檀迟曳泮(二十二)蔑怛唎曳泮(二十三)唠怛唎曳泮(二十四)遮文茶曳泮(二十五)羯逻啰怛唎曳泮(二十六)迦般唎曳泮(二十七)阿地目质多迦尸摩舍那(二十八)婆私儞曳泮(二十九)演吉质(三十)萨埵婆写(三百三十一)么么印兔那么么写(三十二)(至此句依前称弟子某人)突瑟吒质多(三十三)阿末怛唎质多(三十四)乌阇诃啰(三十五)伽婆诃啰(三十六)嚧地啰诃啰(三十七)婆娑诃啰(三十八)摩阇诃啰(三十九)阇多诃啰(四十)视毖多诃啰(三百四十一)跋略夜诃啰(四十二)乾陀诃啰(四十三)布史波诃啰(四十四)颇啰诃啰(四十五)婆写诃啰(四十六)般波质多(四十七)突瑟吒质多(四十八)唠陀啰质多(四十九)药叉揭啰诃(五十)啰刹娑揭啰诃(三百五十一)闭[口*(隸-木+士)]多揭啰诃(五十二)毗舍遮揭啰诃(五十三)部多揭啰诃(五十四)鸠槃茶揭啰诃(五十五)悉乾陀揭啰诃(五十六)乌怛摩陀揭啰诃(五十七)车夜揭啰诃(五十八)阿播萨摩啰揭啰诃(五十九)宅袪革茶耆尼揭啰诃(六十)唎佛帝揭啰诃(三百六十一)阇弥迦揭啰诃(六十二)舍俱尼揭啰诃(六十三)姥陀啰难地迦揭啰诃(六十四)阿蓝婆揭啰诃(六十五)干度波尼揭啰诃(六十六)什伐啰堙迦醯迦(六十七)坠帝药迦(六十八)怛隶帝药迦(六十九)者突托迦(七十)昵提什伐啰毖钐摩什伐啰(三百七十一)薄底迦(七十二)鼻底迦(七十三)室隶瑟蜜迦(七十四)娑儞般帝迦(七十五)萨婆什伐啰(七十六)室嚧吉帝(七十七)末陀鞞达嚧制剑(七十八)阿绮嚧钳(七十九)目佉嚧钳(八十)羯唎突嚧钳(三百八十一)揭啰诃揭蓝(八十二)羯拏输蓝(八十三)惮多输蓝(八十四)迄唎夜输蓝(八十五)末么输蓝(八十六)跋唎室婆输蓝(八十七)毖栗瑟吒输蓝(八十八)乌陀啰输蓝(八十九)羯知输蓝(九十)跋悉帝输蓝(三百九十一)邬嚧输蓝(九十二)常伽输蓝(九十三)喝悉多输蓝(九十四)跋陀输蓝(九十五)娑房盎伽般啰丈伽输蓝(九十六)部多毖跢茶(九十七)茶耆尼什婆啰(九十八)陀突嚧迦建咄嚧吉知婆路多毗(九十九)萨般嚧诃凌伽(四百)输沙怛啰婆那羯啰(四百一)毗沙喻迦(二)阿耆尼乌陀迦(三)末啰鞞啰建跢啰(四)阿迦啰蜜唎咄怛敛部迦(五)地栗剌吒(六)毖唎瑟质迦(七)萨婆那俱啰(八)肆引伽弊揭啰唎药叉怛啰刍(九)末啰视吠帝钐娑鞞钐(十)悉怛多钵怛啰(四百十一)摩诃跋阇嚧瑟尼钐(十二)摩诃般赖丈耆蓝(十三)夜波突陀舍喻阇那(十四)辫怛隶拏(十五)毗陀耶槃昙迦嚧弥(十六)帝殊槃昙迦嚧弥(十七)般啰毗陀槃昙迦嚧弥(十八)跢侄他(十九)唵(二十)阿那隶(四百二十一)毗舍提(二十二)鞞啰跋阇啰陀唎(二十三)槃陀槃陀儞(二十四)跋阇啰谤尼泮(二十五)虎[合*牛]都嚧瓮泮(二十六)莎婆诃(二十七)大佛顶如来密因修证了义诸菩萨万行首楞严经卷第八(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜帝译

阿难如是众生一一类中。亦各各具十二颠倒。犹如掜。目乱花发生。颠倒妙圆真净明心。具足如斯虚妄乱想。汝今修证佛三摩提。于是本因元所乱想。立三渐次方得除灭。如净器中除去毒蜜。以诸汤水并杂灰香。洗涤其器后贮甘露云何名为三种渐次。一者修习。除其助因。二者真修。刳其正性。三者增进。违其现业

云何助因。阿难如是世界十二类生。不能自全依四食住。所谓段食触食思食识食。是故佛说一切众生皆依食住。阿难一切众生。食甘故生。食毒故死。是诸众生求三摩提。当断世间五种辛菜。是五种辛熟食发淫生啖增恚。如是世界食辛之人。纵能宣说十二部经。十方天仙嫌其臭秽咸皆远离。诸饿鬼等因彼食次。舐其唇吻常与鬼住。福德日销长无利益。是食辛人修三摩地。菩萨天仙十方善神不来守护。大力魔王得其方便。现作佛身来为说法。非毁禁戒赞淫怒痴。命终自为魔王眷属。受魔福尽堕无间狱。阿难修菩提者永断五辛。是则名为第一增进修行渐次。云何正性

阿难如是众生入三摩地。要先严持清净戒律。永断淫心不餐酒肉。以火净食无啖生气。阿难是修行人。若不断淫及与杀生出三界者无有是处。常观淫欲犹如毒蛇如见怨贼。先持声闻四弃八弃执身不动。后行菩萨清净律仪执心不起。禁戒成就。则于世间。永无相生相杀之业。偷劫不行无相负累。亦于世间不还宿债。是清净人修三摩地。父母肉身。不须天眼。自然观见十方世界。睹佛闻法亲奉圣旨。得大神通游十方界。宿命清净得无艰崄。是则名为第二增进修行渐次

云何现业。阿难如是清净持禁戒人心无贪淫。于外六尘不多流逸。因不流逸旋元自归。尘既不缘根无所偶。反流全一六用不行。十方国土皎然清净。譬如琉璃内悬明月。身心快然妙圆平等获大安隐。一切如来密圆净妙皆现其中。是人即获无生法忍。从是渐修随所发行安立圣位。是则名为第三增进修行渐次

阿难是善男子欲爱干枯根境不偶。现前残质不复续生。执心虚明纯是智慧。慧性明圆莹十方界。干有其慧名干慧地。欲习初干未与如来法流水接。即以此心中中流入。圆妙开敷从真妙圆。重发真妙妙信常住。一切妄想灭尽无余。中道纯真名信心住。真信明了一切圆通。阴处界三不能为碍。如是乃至过去未来。无数劫中舍身受身。一切习气皆现在前。是善男子皆能忆念。得无遗忘名念心住。妙圆纯真真精发化。无始习气通一精明。唯以精明进趣真净名精进心。心精现前纯以智慧名慧心住。执持智明周遍寂湛。寂妙常凝名定心住。定光发明明性深入。唯进无退名不退心。心进安然保持不失。十方如来气分交接名护法心。觉明保持能以妙力。回佛慈光向佛安住。犹如双镜光明相对。其中妙影重重相入名回向心。心光密回获佛常凝。无上妙净安住无为。得无遗失名戒心住。住戒自在能游十方。所去随愿名愿心住

阿难是善男子以真方便发此十心。心精发挥十用涉入。圆成一心名发心住。心中发明如净琉璃。内现精金。以前妙心履以成地名治地住。心地涉知俱得明了。游履十方得无留碍名修行住。行与佛同受佛气分。如中阴身自求父母。阴信冥通入如来种名生贵住。既游道胎亲奉觉胤。如胎已成人相不缺名方便具足住。容貌如佛心相亦同名正心住。身心合成日益增长名不退住。十身灵相一时具足名童真住。形成出胎亲为佛子名法王子住。表以成人如国大王。以诸国事分委太子。彼刹利王世子长成。陈列灌顶名灌顶住

阿难是善男子成佛子已。具足无量如来妙德。十方随顺名欢喜行。善能利益一切众生名饶益行。自觉觉他得无违拒名无嗔恨行。种类出生穷未来际。三世平等十方通达名无尽行。一切合同种种法门。得无差误名离痴乱行。则于同中显现群异。一一异相各各见同名善现行。如是乃至十方虚空满足微尘。一一尘中现十方界。现尘现界不相留碍名无著行。种种现前咸是第一波罗蜜多名尊重行。如是圆融能成十方诸佛轨则名善法行。一一皆是清净无漏。一真无为性本然故名真实行

阿难。是善男子满足神通成佛事已。纯洁精真远诸留患。当度众生灭除度相。回无为心向涅槃路。名救护一切众生离众生相回向。坏其可坏远离诸离。名不坏回向。本觉湛然觉齐佛觉。名等一切佛回向。精真发明地如佛地。名至一切处回向。世界如来互相涉入得无挂碍。名无尽功德藏回向。于同佛地地中各各生清净因。依因发挥取涅槃道。名随顺平等善根回向。真根既成十方众生皆我本性。性圆成就不失众生。名随顺等观一切众生回向。即一切法离一切相。唯即与离二无所著。名如相回向。真得所如十方无碍。名无缚解脱回向。性德圆成法界量灭。名法界无量回向。阿难是善男子尽是清净四十一心。次成四种妙圆加行。即以佛觉用为己心。若出未出犹如钻火。欲然其木名为暖地。又以己心成佛所履。若依非依如登高山。身入虚空下有微碍。名为顶地。心佛二同善得中道。如忍事人非怀非出。名为忍地。数量销灭迷觉中道。二无所目名世第一地

阿难是善男子。于大菩提善得通达。觉通如来尽佛境界。名欢喜地。异性入同同性亦灭。名离垢地。净极明生名发光地。明极觉满名焰慧地。一切同异所不能至。名难胜地。无为真如性净明露。名现前地。尽真如际名远行地。一真如心名不动地。发真如用名善慧地

阿难是诸菩萨从此已往。修习毕功功德圆满。亦目此地名修习位。慈阴妙云覆涅槃海名法云地。如来逆流如是菩萨。顺行而至觉际入交名为等觉。阿难从干慧心至等觉已。是觉始获金刚心中初干慧地。如是重重单复十二。方尽妙觉成无上道。是种种地皆以金刚。观察如幻十种深喻。奢摩他中。用诸如来毗婆舍那。清净修证渐次深入。阿难如是皆以三增进故。善能成就五十五位真菩提路。作是观者名为正观。若他观者名为邪观

尔时文殊师利法王子。在大众中即从座起。顶礼佛足而白佛言。当何名是经。我及众生云何奉持。佛告文殊师利。是经名大佛顶悉怛多般怛啰无上宝印十方如来清净海眼。亦名救护亲因度脱阿难。及此会中性比丘尼。得菩提心入遍知海。亦名如来密因修证了义。亦名大方广妙莲华王十方佛母陀罗尼咒。亦名灌顶章句诸菩萨万行首楞严。汝当奉持

说是语已。即时阿难及诸大众。得蒙如来开示密印般怛啰义。兼闻此经了义名目。顿悟禅那修进圣位。增上妙理心虑虚凝。断除三界修心六品微细烦恼。即从座起顶礼佛足。合掌恭敬而白佛言。大威德世尊慈音无遮。善开众生微细沈惑。令我今日身意快然得大饶益。世尊若此妙明真净妙心本来遍圆。如是乃至大地草木。蠕动含灵本元真如。即是如来成佛真体。佛体真实。云何复有地狱饿鬼畜生修罗人天等道。世尊此道为复本来自有。为是众生妄习生起。世尊如宝莲香比丘尼。持菩萨戒私行淫欲。妄言行淫非杀非偷无有业报。发是语已先于女根生大猛火。后于节节猛火烧然堕无间狱。琉璃大王善星比丘。琉璃为诛瞿昙族姓。善星妄说一切法空。生身陷入阿鼻地狱。此诸地狱为有定处为复自然。彼彼发业各各私受。唯垂大慈发开童蒙。令诸一切持戒众生。闻决定义欢喜顶戴谨洁无犯

佛告阿难快哉此问。令诸众生不入邪见。汝今谛听当为汝说。阿难一切众生实本真净。因彼妄见有妄习生。因此分开内分外分。阿难内分即是众生分内。因诸爱染发起妄情。情积不休能生爱水。是故众生心忆珍羞口中水出。心忆前人或邻或恨目中泪盈。贪求财宝心发爱涎举体光润。心着行淫男女二根自然流液。阿难诸爱虽别流结是同。润湿不升自然从坠此名内分

阿难外分即是众生分外。因诸渴仰发明虚想。想积不休能生胜气。是故众生心持禁戒举身轻清。心持咒印顾眄雄毅。心欲生天梦想飞举。心存佛国圣境冥现。事善知识自轻身命。阿难诸想虽别轻举是同。飞动不沈自然超越。此名外分

阿难一切世间生死相续。生从顺习死从变流。临命终时未舍暖触。一生善恶俱时顿现。死逆生顺二习相交。纯想即飞必生天上。若飞心中兼福兼慧及与净愿。自然心开见十方佛。一切净土随愿往生。情少想多轻举非远。即为飞仙大力鬼王。飞行夜叉地行罗刹。游于四天。所去无碍。其中若有善愿善。心护持我法。或护禁戒随持戒人。或护神咒随持咒者。或护禅定保绥法忍。是等亲住如来座下。情想均等不飞不坠生于人间。想明斯聪情幽斯钝。情多想少流入横生。重为毛群轻为羽族。七情三想沉下水轮。生于火际。受气猛火身为饿鬼。常被焚烧水能害已。无食无饮经百千劫。九情一想下洞火轮。身入风火二交过地。轻生有间重生无间二种地狱。纯情即沉入阿鼻狱。若沉心中有谤大乘。毁佛禁戒诳妄说法。虚贪信施滥膺恭敬五逆十重。更生十方阿鼻地狱。循造恶业虽则自招众同分中兼有元地

阿难此等皆是彼诸众生自业所感。造十习因受六交报。云何十因。阿难一者淫习交接。发于相磨研磨不休。如是故有大猛火光于中发动。如人以手自相磨触暖相现前。二习相然故有铁床铜柱诸事。是故十方一切如来。色目行淫同名欲火。菩萨见欲如避火坑

二者贪习交计。发于相吸吸揽不止。如是故有积寒坚冰于中冻冽。如人以口吸缩风气有冷触生。二习相凌故有吒吒波波啰啰。青赤白莲寒冰等事。是故十方一切如来。色目多求同名贪水。菩萨见贪如避瘴海

三者慢习交凌。发于相恃驰流不息。如是故有腾逸奔波积波为水。如人口舌自相绵味因而水发。二习相鼓故有血河灰河热沙毒海融铜灌吞诸事。是故十方一切如来。色目我慢名饮痴水。菩萨见慢如避巨溺

四者嗔习交冲。发于相忤忤结不息。心热发火铸气为金。如是故有刀山铁橛剑树剑轮斧钺枪锯。如人衔冤杀气飞动。二习相击故有宫割斩斫剉刺捶击诸事。是故十方一切如来。色目嗔恚名利刀剑。菩萨见嗔如避诛戮

五者诈习交诱。发于相调引起不住。如是故有绳木绞挍。如水浸田草木生长。二习相延故有杻械枷锁鞭杖挝棒诸事。是故十方一切如来。色目奸伪同名谗贼。菩萨见诈如畏豺狼

六者诳习交欺。发于相誷诬誷不止。飞心造奸如是故有尘土屎尿秽污不净。如尘随风各无所见。二习相加故有没溺腾掷飞坠漂沦诸事。是故十方一切如来。色目欺诳。同名劫杀。菩萨见诳如践蛇虺

七者怨习交嫌发于衔恨。如是故有飞石投礰。匣贮车槛瓮盛囊扑。如阴毒人怀抱畜恶。二习相吞故有投掷擒捉击射[打-丁+勉]撮诸事。是故十方一切如来。色目怨家名违害鬼。菩萨见怨如饮鸩酒

八者见习交明。如萨迦耶见戒禁取邪悟诸业。发于违拒出生相返。如是故有王使主吏证执文藉。如行路人来往相见。二习相交故有勘问权诈考讯推鞫察访披究照明善恶童子手执文簿辞辩诸事。是故十方一切如来。色目恶见同名见坑。菩萨见诸虚妄。遍执如入毒壑

九者枉习交加发于诬谤。如是故有合山合石碾硙耕磨。如谗贼人逼枉良善。二习相排故有押捺捶按蹙漉冲度诸事。是故十方一切如来。色目怨谤同名谗虎。菩萨见枉如遭霹雳

十者讼习交諠发于藏覆。如是故有鉴见照烛。如于日中不能藏影。故有恶友业镜火珠披露宿业对验诸事。是故十方一切如来。色目覆藏同名阴贼。菩萨观覆如戴高山覆于巨海。云何六报。阿难。一切众生六识造业。所招恶报从六根出。云何恶报从六根出。一者见报招引恶果。此见业交则临终时。先见猛火满十方界。亡者神识飞坠乘烟。入无间狱发明二相

一者明见。则能遍见种种恶物生无量畏。二者暗见。寂然不见生无量恐。如是见火。烧听能为镬汤洋铜。烧息能为黑烟紫焰。烧味能为燋丸铁糜。烧触能为热灰炉炭。烧心能生星火迸洒煽鼓空界

二者闻报招引恶果。此闻业交则临终时。先见波涛没溺天地。亡者神识降注乘流。入无间狱发明二相。一者开听。听种种闹精神瞀乱。二者闭听。寂无所闻幽魄沉没。如是闻波。注闻则能为责为诘。注见则能为雷为吼为恶毒气。注息则能为雨为雾。洒诸毒虫周满身体。注味则能为脓为血种种杂秽。注触则能为畜为鬼为屎为尿。注意则能为电为雹摧碎心魄

三者嗅报招引恶果。此嗅业交则临终时。先见毒气充塞远近。亡者神识从地涌出。入无间狱发明二相。一者通闻。被诸恶气薰极心扰。二者塞闻。气掩不通闷绝于地。如是嗅气冲息则能为质为履。冲见则能为火为炬。冲听则能为没为溺为洋为沸。冲味则能为馁为爽。冲触则能为绽为烂为大肉山。有百千眼无量[口*(一/巾)]食。冲思则能为灰为瘴。为飞砂礰击碎身体

四者味报招引恶果。此味业交则临终时。先见铁网猛炎炽烈周覆世界。亡者神识下透挂网倒悬其头。入无间狱发明二相。一者吸气。结成寒冰冻裂身肉。二者吐气。飞为猛火燋烂骨髓。如是尝味。历尝则能为承为忍。历见则能为然金石。历听则能为利兵刃。历息则能为大铁笼弥覆国土。历触则能为弓为箭为弩为射。历思则能为飞热铁从空雨下

五者触报招引恶果。此触业交则临终时。先见大山四面来合无复出路。亡者神识见大铁城。火蛇火狗虎狼师子。牛头狱卒马头罗刹。手执枪槊驱入城门。向无间狱发明二相。一者合触合山逼体骨肉血溃。二者离触。刀剑触身心肝屠裂。如是合触。历触则能为道为观为厅为案。历见则能为烧为爇。历听则能为撞为击为剚为射。历息则能为括为袋为拷为缚。历尝则能为耕为钳为斩为截。历思则能为坠为飞为煎为炙

六者思报。招引恶果。此思业交则临终时。先见恶风吹坏国土。亡者神识被吹上空旋落乘风。堕无间狱发明二相。一者不觉。迷极则荒奔走不息。二者不迷。觉知则苦无量煎烧痛深难忍。如是邪思。结思则能为方为所。结见则能为鉴为证。结听则能为大合石。为冰为霜为土为雾。结息则能为大火车火船火槛。结尝则能为大叫唤为悔为泣。结触则能为大为小。为一日中万生万死为偃为仰

阿难是名地狱十因六果。皆是众生迷妄所造。若诸众生恶业圆造。入阿鼻狱受无量苦经无量劫。六根各造及彼所作兼境兼根。是人则入八无间狱。身口意三作杀盗淫。是人则入十八地狱。三业不兼中间或为一杀一盗。是人则入三十六地狱。见见一根单犯一业。是人则入一百八地狱。由是众生别作别造。于世界中入同分地。妄想发生非本来有

复次阿难是诸众生非破律仪。犯菩萨戒毁佛涅槃。诸余杂业历劫烧然。后还罪毕受诸鬼形。若于本因。贪物为罪是人罪毕。遇物成形名为[魅-未+夭]鬼。贪色为罪是人罪毕。遇风成形名为[魅-未+夭]鬼。贪惑为罪是人罪毕。遇畜成形名为魅鬼。贪恨为罪是人罪毕。遇虫成形名虫毒鬼。贪忆为罪是人罪毕。遇衰成形名为疠鬼。贪骜为罪是人罪毕。遇气成形名为饿鬼贪罔为罪是人罪毕。遇幽为形名为魇鬼。贪明为罪是人罪毕。遇精为形名魍魉鬼。贪成为罪是人罪毕。遇明为形名役使鬼。贪党为罪是人罪毕。遇人为形名传送鬼。阿难是人皆以纯情坠落。业火烧干上出为鬼。此等皆是自妄想业之所招引。若悟菩提则妙圆明本无所有

复次阿难鬼业既尽。则情与想二俱成空。方于世间。与元负人怨对相值。身为畜生酬其宿债。物怪之鬼物销报尽。生于世间多为枭类。风[魅-未+夭]之鬼风销报尽。生于世间多为咎征一切异类。畜魅之鬼畜死报尽。生于世间多为狐类。虫蛊之鬼虫灭报尽。生于世间多为毒类。衰疠之鬼衰穷报尽。生于世间多为蛔类。受气之鬼气销报尽。生于世间多为食类。绵幽之鬼幽销报尽。生于世间多为服类。和精之鬼和销报尽。生于世间多为应类。明灵之鬼明灭报尽。生于世间多为休征一切诸类。依人之鬼人亡报尽。生于世间多于循类。阿难是等皆以业火干枯。酬其宿债傍为畜生。此等亦皆自虚妄业之所招引。若悟菩提。则此妄缘本无所有。如汝所言宝莲香等。及琉璃王善星比丘。如是恶业本自发明。非从天降亦非地出。亦非人与。自妄所招还自来受。菩提心中皆为浮妄虚想凝结

复次阿难从是畜生酬偿先债。若彼酬者分越所酬。此等众生还复为人返征其剩。如彼有力兼有福德。则于人中不舍人身酬还彼力。若无福者还为畜生偿彼余直。阿难当知若用钱物。或役其力偿足自停。如于中间杀彼身命或食其肉。如是乃至经微尘劫。相食相诛犹如转轮。互为高下无有休息。除奢摩他及佛出世不可停寝。汝今应知彼枭伦者酬足复形。生人道中参合顽类。彼咎征者酬足复形。生人道中参合愚类。彼狐伦者酬足复形。生人道中参于佷类。彼毒伦者酬足复形。生人道中参合庸类。彼蛔伦者酬足复形。生人道中参合微类。彼食伦者酬足复形。生人道中参合柔类。彼服伦者酬足复形。生人道中参合劳类。彼应伦者酬足复形。生人道中参于文类。彼休征者酬足复形。生人道中参合明类。彼诸循伦酬足复形。生人道中参于达类。阿难是等皆以宿债毕酬复形人道。皆无始来业计颠倒相生相杀。不遇如来不闻正法。于尘劳中法尔轮转。此辈名为可怜愍者

阿难复有从人不依正觉修三摩地。别修妄念。存想固形游于山林。人不及处有十仙种。阿难彼诸众生。坚固服饵而不休息。食道圆成名地行仙。坚固草木而不休息。药道圆成名飞行仙。坚固金石而不休息。化道圆成名游行仙。坚固动止而不休息。气精圆成名空行仙。坚固津液而不休息。润德圆成名天行仙。坚固精色而不休息。吸粹圆成名通行仙。坚固咒禁而不休息。术法圆成名道行仙。坚固思念而不休息。思忆圆成名照行仙。坚固交遘而不休息。感应圆成名精行仙。坚固变化而不休息。觉悟圆成名绝行仙。阿难是等皆于人中炼心不循正觉。别得生理寿千万岁。休止深山或大海岛绝于人境。斯亦轮回妄想流转不修三昧。报尽还来散入诸趣

阿难诸世间人不求常住。未能舍诸妻妾恩爱。于邪淫中心不流逸澄莹生明。命终之后邻于日月。如是一类名四天王天。于己妻房淫爱微薄。于净居时不得全味。命终之后超日月明居人间顶。如是一类名忉利天。逢欲暂交去无思忆。于人间世动少静多。命终之后于虚空中朗然安住。日月光明上照不及。是诸人等自有光明。如是一类名须焰摩天。一切时静。有应触来未能违戾。命终之后上升精微。不接下界诸人天境。乃至劫坏三灾不及。如是一类名兜率陀天。我无欲心应汝行事。于横陈时味如嚼蜡。命终之后生越化地。如是一类名乐变化天。无世间心同世行事。于行事交了然超越。命终之后遍能出超化无化境。如是一类名他化自在天。阿难如是六天。形虽出动心迹尚交。自此已还名为欲界

大佛顶万行首楞严经卷第八大佛顶如来密因修证了义诸菩萨万行首楞严经卷第九(一名中印度那兰陀大道场经于灌顶部录出别行)

        唐天竺沙门般剌蜜帝译

阿难世间一切所修心人。不假禅那无有智慧。但能执身不行淫欲。若行若坐想念俱无。爱染不生无留欲界是人应念身为梵侣。如是一类名梵众天。欲习既除离欲心现。于诸律仪爱乐随顺。是人应时能行梵德。如是一类名梵辅天。身心妙圆威仪不缺。清净禁戒加以明悟。是人应时能统梵众为大梵王。如是一类名大梵天。阿难此三胜流。一切苦恼所不能逼。虽非正修真三摩地。清净心中诸漏不动名为初禅

阿难其次梵天。统摄梵人圆满梵行。澄心不动寂湛生光。如是一类名少光天。光光相然照耀无尽。映十方界遍成琉璃。如是一类名无量光天。吸持圆光成就教体。发化清净应用无尽。如是一类名光音天。阿难此三胜流。一切忧愁所不能逼。虽非正修真三摩地。清净心中粗漏已伏名为二禅

阿难如是天人。圆光成音披音露妙。发成精行通寂灭乐。如是一类名少净天。净空现前引发无际。身心轻安成寂灭乐。如是一类名无量净天。世界身心一切圆净。净德成就胜托现前归寂灭乐。如是一类名遍净天。阿难此三胜流具大随顺。身心安隐得无量乐。虽非正得真三摩地。安隐心中欢喜毕具名为三禅

阿难次复天人。不逼身心苦因已尽。乐非常住久必坏生。苦乐二心俱时顿舍。粗重相灭净福性生。如是一类名福生天。舍心圆融胜解清净。福无遮中得妙随顺穷未来际。如是一类名福爱天。阿难从是天中有二岐路。若于先心无量净光。福德圆明修证而住。如是一类名广果天。若于先心双厌苦乐。精研舍心相续不断。圆穷舍道身心俱灭。心虑灰凝经五百劫。是人既以生灭为因。不能发明不生灭性。初半劫灭后半劫生。如是一类名无想天。阿难此四胜流一切世间。诸苦乐境所不能动。虽非无为真不动地。有所得心功用纯熟名为四禅

阿难此中复有五不还天。于下界中九品习气俱时灭尽。苦乐双亡下无卜居。故于舍心众同分中安立居处。阿难苦乐两灭斗心不交。如是一类名无烦天。机括独行研交无地。如是一类名无热天。十方世界妙见圆澄。更无尘象一切沈垢。如是一类名善见天。精见现前陶铸无碍。如是一类名善现天。究竟群几穷色性性入无边际。如是一类名色究竟天

阿难此不还天。彼诸四禅四位天王。独有钦闻不能知见。如今世间旷野深山圣道场地。皆阿罗汉所住持故。世间粗人所不能见。阿难是十八天独行无交未尽形累。自此已还名为色界

复次阿难从是有顶色边际中。其间复有二种岐路。若于舍心发明智慧。慧光圆通便出尘界。成阿罗汉入菩萨乘。如是一类名为回心大阿罗汉。若在舍心舍厌成就。觉身为碍销碍入空。如是一类名为空处。诸碍既销无碍无灭。其中唯留阿赖耶识。全于末那半分微细。如是一类名为识处。空色既亡识心都灭。十方寂然迥无攸往。如是一类名无所有处。识性不动以灭穷研。于无尽中发宣尽性。如存不存若尽非尽。如是一类名为非想非非想处。此等穷空不尽空理。从不还天圣道穷者。如是一类名不回心钝阿罗汉。若从无想诸外道天穷空不归。迷漏无闻。便入轮转。阿难是诸天上各各天人。则是凡夫业果酬答答尽入轮。彼之天王即是菩萨。游三摩提渐次增进。回向圣伦所修行路。阿难。是四空天身心灭尽。定性现前无业果色。从此逮终名无色界。此皆不了妙觉明心。积妄发生妄有三界。中间妄随七趣沉溺。补特伽罗各从其类。复次阿难是三界中复有四种阿修罗类。若于鬼道以护法力成通入空。此阿修罗从卵而生。鬼趣所摄。若于天中降德贬坠。其所卜居邻于日月。此阿修罗从胎而出。人趣所摄。有修罗王执持世界力洞无畏。能与梵王及天帝释四天争权。此阿修罗因变化有天趣所摄。阿难别有一分下劣修罗。生大海心沉水穴口。旦游虚空暮归水宿。此阿修罗因湿气有畜生趣摄

阿难如是地狱饿鬼畜生人及神仙。天洎修罗精研七趣。皆是昏沉诸有为想。妄想受生妄想随业。于妙圆明无作本心。皆如空花元无所有。但一虚妄更无根绪。阿难此等众生。不识本心受此轮回。经无量劫不得真净。皆由随顺杀盗淫故。反此三种又则出生无杀盗淫。有名鬼伦无名天趣。有无相倾起轮回性。若得妙发三摩提者则妙常寂。有无二无无二亦灭。尚无不杀不偷不淫。云何更随杀盗淫事。阿难不断三业各各有私。因各各私众私同分。非无定处自妄发生。生妄无因无可寻究。汝勖修行欲得菩提要除三惑。不尽三惑纵得神通。皆是世间有为功用。习气不灭落于魔道。虽欲除妄倍加虚伪。如来说为可哀怜者。汝妄自造非菩提咎。作是说者名为正说。若他说者即魔王说

即时如来将罢法座。于师子床揽七宝机。回紫金山再来凭倚。普告大众及阿难言。汝等有学缘觉声闻。今日回心趣大菩提无上妙觉。吾今已说真修行法。汝犹未识修奢摩他毗婆舍那微细魔事。魔境现前汝不能识。洗心非正落于邪见。或汝阴魔或复天魔。或着鬼神或遭魑魅。心中不明认贼为子。又复于中得少为足。如第四禅无闻比丘妄言证圣。天报已毕衰相现前。谤阿罗汉身遭后有。堕阿鼻狱。汝应谛听吾今为汝仔细分别。阿难起立并其会中同有学者。欢喜顶礼伏听慈诲

佛告阿难及诸大众。汝等当知有漏世界十二类生。本觉妙明觉圆心体。与十方佛无二无别。由汝妄想迷理为咎痴爱发生。生发遍迷故有空性。化迷不息有世界生。则此十方微尘国土非无漏者。皆是迷顽妄想安立。当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶。汝等一人发真归元。此十方空皆悉销殒。云何空中所有国土而不振裂。汝辈修禅饰三摩地。十方菩萨及诸无漏大阿罗汉。心精通[淴-心+目]当处湛然。一切魔王及与鬼神诸凡夫天。见其宫殿无故崩裂。大地振坼水陆飞腾。无不惊慑。凡夫昏暗不觉迁讹。彼等咸得五种神通唯除漏尽。恋此尘劳。如何令汝摧裂其处。是故神鬼及诸天魔魍魉妖精。于三昧时佥来恼汝。然彼诸魔虽有大怒。彼尘劳内汝妙觉中。如风吹光如刀断水了不相触。汝如沸浪彼如坚冰。暖气渐邻不日销殒。徒恃神力但为其客。成就破乱。由汝心中五阴主人。主人若迷客得其便。当处禅那觉悟无惑。则彼魔事无奈汝何。阴销入明则彼群邪咸受幽气。明能破暗近自销殒。如何敢留扰乱禅定。若不明悟被阴所迷。则汝阿难必为魔子成就魔人。如摩登伽殊为眇劣。彼虽咒汝破佛律仪。八万行中秖毁一戒。心清净故尚未沦溺。此乃隳汝宝觉全身。如宰臣家忽逢籍没。宛转零落无可哀救

阿难当知汝坐道场。销落诸念其念若尽。则诸离念一切精明。动静不移忆忘如一。当住此处入三摩提。如明目人处大幽暗。精性妙净心未发光。此则名为色阴区宇。若目明朗十方洞开。无复幽黯名色阴尽。是人则能超越劫浊。观其所由坚固妄想以为其本

阿难当在此中精研妙明四大不织。少选之间身能出碍。此名精明流溢前境。斯但功用暂得如是。非为圣证不作圣心名善境界。若作圣解即受群邪

阿难复以此心精研妙明其身内彻。是人忽然于其身内拾出蛲蛔。身相宛然亦无伤毁。此名精明流溢形体。斯但精行暂得如是。非为圣证不作圣心名善境界。若作圣解即受群邪

又以此心内外精研。其时魂魄意志精神。除执受身余皆涉入。若为宾主。忽于空中闻说法声。或闻十方同敷密义。此名精魂递相离合。成就善种暂得如是。非为圣证不作圣心名善境界。若作圣解即受群邪

又以此心澄露皎彻内光发明。十方遍作阎浮檀色。一切种类化为如来。于时忽然见毗卢遮那踞天光台。千佛围绕百亿国土。及与莲华俱时出现。此名心魂灵悟所染。心光研明照诸世界。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪

又以此心精研妙明观察不停。抑按降伏制止超越。于时忽然十方虚空。成七宝色或百宝色。同时遍满不相留碍。青黄赤白各各纯现。此名抑按功力踰分。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪

又以此心研究澄彻精光不乱。忽于夜合在暗室内。见种种物不殊白昼。而暗室物亦不除灭。此名心细密澄其见所视洞幽。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪

又以此心圆入虚融。四肢忽然同于草木。火烧刀斫曾无所觉。又则火光不能烧爇。纵割其肉犹如削木。此名尘并排四大性一向入纯。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪

又以此心成就清净。净心功极忽见大地。十方山河皆成佛国。具足七宝光明遍满。又见恒沙诸佛如来。遍满空界楼殿华丽。下见地狱上观天宫得无障碍。此名欣厌凝想日深想久化成。非为圣证不作圣心名善境界。若作圣解即受群邪

又以此心研究深远。忽于中夜遥见远方。市井街巷亲族眷属或闻其语。此名迫心逼极飞出故多隔见。非为圣证不作圣心名善境界。若作圣解即受群邪

又以此心研究精极。见善知识形体变移。少选无端种种迁改。此名邪心含受魑魅。或遭天魔入其心腹。无端说法通达妙义。非为圣证不作圣心魔事销歇。若作圣解即受群邪

阿难如是十种禅那现境。皆是色阴用心交互故现斯事。众生顽迷不自忖量。逢此因缘迷不自识谓言登圣。大妄语成堕无间狱。汝等当依如来灭后。于未法中宣示斯义。无令天魔得其方便。保持覆护成无上道

阿难彼善男子。修三摩提奢摩他中。色阴尽者见诸佛心。如明镜中显现其像。若有所得而未能用。犹如魇人手足宛然见闻不惑。心触客邪而不能动。此则。名为受阴区宇。若魇咎歇其心离身。返观其面去住自由。无复留碍名受阴尽。是人则能超越见浊。观其所由虚明妄想以为其本

阿难彼善男子。当在此中得大光耀。其心发明内抑过分。忽于其处发无穷悲。如是乃至观见蚊虻犹如赤子。心生怜愍不觉流泪。此名功用抑摧过越。悟则无咎非为圣证。觉了不迷久自销歇。若作圣解则有悲魔入其心府。见人则悲啼泣无限。失于正受当从沦坠

阿难又彼定中诸善男子。见色阴销受阴明白。胜相现前感激过分。忽于其中生无限勇。其心猛利志齐诸佛。谓三僧祇一念能越。此名功用凌率过越。悟则无咎非为圣证。觉了不迷久自销歇。若作圣解则有狂魔入其心腑。见人则夸我慢无比。其心乃至上不见佛。下不见人。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。前无新证归失故居。智力衰微入中堕地迥无所见。心中忽然生大枯渴。于一切时沈忆不散。将此以为勤精进相。此名修心无慧自失。悟则无咎非为圣证。若作圣解则有忆魔入其心腑。旦夕撮心悬在一处。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。慧力过定失于猛利。以诸胜性怀于心中。自心已疑是卢舍那。得少为足。此名用心亡失恒审溺于知见。悟则无咎非为圣证。若作圣解则有下劣。易知足魔入其心腑。见人自言我得无上第一义谛。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。新证未获故心已亡。历览二际自生艰险。于心忽然生无尽忧。如坐铁床如饮毒药。心不欲活常求于人。令害其命早取解脱。此名修行失于方便。悟则无咎非为圣证。若作圣解则有一分常忧愁魔入其心腑。手执刀剑自割其肉。欣其舍寿或常忧愁。走入山林不耐见人。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。处清净中心安隐后。忽然自有无限喜生。心中欢悦不能自止。此名轻安无慧自禁。悟则无咎非为圣证。若作圣解则有一分好喜乐魔入其心腑。见人则笑于衢路傍自歌自舞。自谓已得无碍解脱。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。自谓已足。忽有无端大我慢起。如是乃至慢与过慢。及慢过慢或增上慢。或卑劣慢一时俱发。心中尚轻十方如来。何况下位声闻缘觉。此名见胜无慧自救。悟则无咎非为圣证。若作圣解则有一分大我慢魔入其心腑。不礼塔庙摧毁经像。谓檀越言。此是金铜或是土木。经是树叶或是叠花。肉身真常不自恭敬。却崇土木实为颠倒。其深信者从其毁碎埋弃地中。疑误众生入无间狱。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。于精明中圆悟精理得大随顺。其心匆生无量轻安。己言成圣得大自在。此名因慧获诸轻清。悟则无咎非为圣证。若作圣解则有一分好清轻魔入其心腑。自谓满足更不求进。此等多作无闻比丘。疑谤后生堕阿鼻狱。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。于明悟中得虚明性。其中忽然归向永灭。拨无因果一向入空。空心现前。乃至心生长断灭解。悟则无咎非为圣证。若作圣解则有空魔入其心腑。乃谤持戒名为小乘。菩萨悟空有何持犯。其人常于信心檀越。饮酒啖肉广行淫秽。因魔力故摄其前人不生疑谤。鬼心久入或食屎尿。与酒肉等一种俱空。破佛律仪误入人罪。失于正受当从沦坠

又彼定中诸善男子。见色阴销受阴明白。味其虚明深入心骨。其心忽有无限爱生。爱极发狂便为贪欲。此名定境安顺入心。无慧自持误入诸欲。悟则无咎非为圣证。若作圣解则有欲魔入其心腑。一向说欲为菩提道。化诸白衣平等行欲。其行淫者名持法子。神鬼力故于末世中。摄其凡愚其数至百。如是乃至一百二百。或五六百多满千万。魔心生厌离其身体。威德既无陷于王难。疑误众生入无间狱。失于正受当从沦坠

阿难如是十种禅那现境。皆是受阴用心交互故现斯事。众生顽迷不自忖量。逢此因缘迷不自识。谓言登圣。大妄语成堕无间狱。汝等亦当将如来语。于我灭后传示末法。遍令众生开悟斯义。无令天魔得其方便。保持覆护成无上道

阿难彼善男子。修三摩提受阴尽者。虽未漏尽心离其形。如鸟出笼已能成就。从是凡身上历菩萨六十圣位。得意生身随往无碍。譬如有人熟寐寱言。是人虽则无别所知。其言已成音韵伦次。令不寐者咸悟其语。此则名为想阴区宇。若动念尽浮想销除。于觉明心如去尘垢。一伦死生首尾圆照名想阴尽。是人则能超烦恼浊。观其所由融通妄想以为其本

阿难彼善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱圆明锐其精思贪求善巧。尔时天魔候得其便。飞精附人口说经法。其人不觉是其魔着。自言谓得无上涅槃。来彼求巧善男子处敷座说法。其形斯须或作比丘。令彼人见或为帝释。或为妇女或比丘尼。或寝暗室身有光明。是人愚迷惑为菩萨。信其教化摇荡其心。破佛律仪潜行贪欲。口中好言灾祥变异。或言如来某处出世。或言劫火或说刀兵。恐怖于人令其家资无故耗散。此名怪鬼年老成魔恼乱是人。厌足心生去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

阿难又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱游荡飞其精思贪求经历

尔时天魔候得其便。飞精附人口说经法。其人亦不觉知魔着。亦言自得无上涅槃。来彼求游善男子处。敷座说法自形无变。其听法者忽自见身坐宝莲华。全体化成紫金光聚。一众听人各各如是得未曾有。是人愚迷惑为菩萨。淫逸其心破佛律仪潜行贪欲。口中好言诸佛应世。某处某人当是某佛化身来此。某人即是某菩萨等来化人间。其人见故心生倾渴。邪见密兴种智销灭。此名[魅-未+夭]鬼年老成魔恼乱是人。厌足心生去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱绵[淴-心+目]澄其精思贪求契合。尔时天魔候得其便。飞精附人口说经法。其人实不觉知魔着。亦言自得无上涅槃。来彼求合善男子处敷座说法。其形及彼听法之人。外无迁变。令其听者未闻法前心自开悟。念念移易或得宿命。或有他心。或见地狱。或知人间好恶诸事。或口说偈或自诵经。各各欢喜得未曾有。是人愚迷惑为菩萨。绵爱其心。破佛律仪潜行贪欲。口中好言佛有大小。某佛先佛某佛后佛。其中亦有真佛假佛。男佛女佛。菩萨亦然。其人见故洗涤本心易入邪悟。此名魅鬼年老成魔恼乱是人。厌足心生去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱根本穷览物化性之终始。精爽其心贪求辩析。尔时天魔候得其便。飞精附人口说经法。其人先不觉知魔着。亦言自得无上涅槃。来彼求元善男子处敷座说法。身有威神摧伏求者。令其座下虽未闻法自然心伏。是诸人等将佛涅槃菩提法身。即是现前我肉身上。父父子子递代相生。即是法身常住不绝。都指现在即为佛国。无别净居及金色相。其人信受忘失先心。身命归依得未曾有。是等愚迷惑为菩萨。推究其心破佛律仪潜行贪欲。口中好言眼耳鼻舌皆为净土。男女二根即是菩提涅槃真处。彼无知者信是秽言。此名蛊毒魇胜恶鬼年老成魔恼乱是人。厌足心生去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱悬应周流精研贪求冥感。尔时天魔候得其便。飞精附人口说经法。其人元不觉知魔着。亦言自得无上涅槃。来彼求应善男子处敷座说法。能令听众暂见其身如百千岁。心生爱染不能舍离。身为奴仆四事供养不觉疲劳。各各令其座下人心。知是先师本善知识别生法爱。粘如胶漆得未曾有。是人愚迷惑为菩萨。亲近其心破佛律仪潜行贪欲。口中好言我于前世。于某生中先度某人。当时是我妻妾兄弟。今来相度与汝相随。归某世界供养某佛。或言别有大光明天佛于中住。一切如来所休居地。彼无知者信是虚诳遗失本心。此名厉鬼年老成魔恼乱是人。厌足心生去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱深入克己辛勤。乐处阴寂贪求静谧。尔时天魔候得其便。飞精附人口说经法。其人本不觉知魔着。亦言自得无上涅槃。来彼求阴善男子处敷座说法。令其听人各知本业。或于其处语一人言。汝今未死已作畜生。敕使一人于后踏尾。顿令其人起不能得。于是一众倾心钦伏。有人起心已知其肇。佛律仪外重加精苦。诽谤比丘骂詈徒众。讦露人事不避讥嫌。口中好言未然祸福。及至其时毫发无失。此大力鬼年老成魔恼乱是人。厌足心生去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱知见勤苦研寻贪求宿命。尔时天魔候得其便。飞精附人口说经法。其人殊不觉知魔着。亦言自得无上涅槃。来彼求知善男子处敷座说法。是人无端于说法处得大宝珠。其魔或时化为畜生。口衔其珠及杂珍宝。简策符牍诸奇异物。先授彼人后着其体。或诱听人藏于地下。有明月珠照耀其处。是诸听者得未曾有。多食药草不餐嘉膳。或时日餐一麻一麦。其形肥充魔力持故。诽谤比丘骂詈徒众不避讥嫌。口中好言他方宝藏。十方圣贤潜匿之处。随其后者往往见有奇异之人。此名山林土地城隍川岳鬼神年老成魔。或有宣淫破佛戒律。与承事者潜行五欲。或有精进纯食草木。无定行事恼乱彼人。厌足心生去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱神通种种变化。研究化元贪取神力。尔时天魔候得其便。飞精附人口说经法。其人诚不觉知魔着。亦言自得无上涅槃。来彼求通善男子处敷座说法。是人或复手执火光手撮其光。分于所听四众头上。是诸听人顶上火光皆长数尺。亦无热性曾不焚烧。或上水行如履平地。或于空中安坐不动。或入瓶内或处囊中。越牖透垣曾无障碍。唯于刀兵不得自在。自言是佛身着白衣。受比丘礼诽谤禅律。骂詈徒众讦露人事不避讥嫌。口中常说神通自在。或复令人傍见佛土。鬼力惑人非有真实。赞叹行淫不毁粗行。将诸猥媟以为传法。此名天地大力山精。海精风精河精土精。一切草树积劫精魅。或复龙魅或寿终仙再活为魅。或仙期终计年应死。其形不化他怪所附。年老成魔恼乱是人。厌足心生去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱入灭妍究化性贪求深空。尔时天魔候得其便。飞精附人口说经法。其人终不觉知魔着。亦言自得无上涅槃。来彼求空善男子处敷座说法。于大众内其形忽空。众无所见还从虚空。突然而出存没自在。或现其身洞如琉璃。或垂手足作旃檀气。或大小便如厚石蜜。诽毁戒律轻贱出家。口中常说无因无果。一死永灭无复后身。及诸凡圣虽得空寂。潜行贪欲受其欲者。亦得空心拨无因果。此名日月薄蚀精气。金玉芝草麟凤龟鹤。经千万年不死为灵出生国土。年老成魔恼乱是人。厌足心生去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知堕无间狱

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱长寿辛苦研几。贪求永岁弃分段生。顿希变易细相常住。尔时天魔候得其便。飞精附人口说经法。其人竟不觉知魔着。亦言自得无上涅槃。来彼求生善男子处敷座说法。好言他方往还无滞。或经万里瞬息再来。皆于彼方取得其物。或于一处在一宅中。数步之间令其从东诣至西壁。是人急行累年不到。因此心信疑佛现前。口中常说十方众生皆是吾子。我生诸佛。我出世界我是元佛。出生自然不因修得。此名住世自在天魔使其眷属。如遮文茶及四天王毗舍童子。未发心者利其虚明。食彼精气或不因师。其修行人亲自观见。称执金刚与汝长命。现美女身盛行贪欲。未逾年岁肝脑枯竭。口兼独言听若[魅-未+夭]魅。前人未详多陷王难。未及遇刑先已干死。恼乱彼人以至殂殒。汝当先觉不入轮回。迷惑不知堕无间狱

阿难当知是十种魔于末世时。在我法中出家修道。或附人体或自现形。皆言已成正遍知觉。赞叹淫欲破佛律仪。先恶魔师与魔弟子淫淫相传。如是邪精魅其心腑。近则九生多踰百世。令真修行总为魔眷。命终之后毕为魔民。失正遍知堕无间狱。汝今未须先取寂灭。纵得无学留愿入彼末法之中起大慈悲。救度正心深信众生。令不着魔得正知见。我今度汝已出生死。汝遵佛语名报佛恩

阿难如是十种禅那现境。皆是想阴用心交互故现斯事。众生顽迷不自忖量。逢此因缘迷不自识谓言登圣。大妄语成堕无间狱。汝等必须将如来语。于我灭后传示末法。遍令众生开悟斯义。无令天魔得其方便。保持覆护成无上道

大佛顶万行首楞严经卷第九大佛顶如来密因修证了义诸菩萨万行首楞严经卷第十(一名中印度那兰陀大道场经于灌顶部录出别行)

        大唐神龙元年龙集乙巳五月己卯朔二十三日辛丑中天竺沙门般剌蜜帝于广州制止道场译出

        菩萨戒弟子正谏大夫同中书门下平章事清河房融笔授

        乌长国沙门弥伽释迦译语

阿难彼善男子。修三摩提想阴尽者。是人平常梦想销灭寤寐恒一。觉明虚静犹如晴空。无复粗重前尘影事。观诸世间大地河山如镜鉴明。来无所粘过无踪迹。虚受照应了罔陈习唯一精真。生灭根元从此披露。见诸十方十二众生。毕殚其类。虽未通其各命由绪。见同生基犹如野马熠熠清扰。为浮根尘究竟枢穴。此则名为行阴区宇。若此清扰熠熠元性。性入元澄一澄元习。如波澜灭化为澄水名行阴尽。是人则能超众生浊。观其所由幽隐妄想以为其本

阿难当知是得正知奢摩他中诸善男子凝明正心。十类天魔不得其便。方得精研穷生类本。于本类中生元露者。观彼幽清圆扰动元。于圆元中起计度者。是人坠入二无因论。一者是人见本无因。何以故。是人既得生机全破。乘于眼根八百功德。见八万劫所有众生。业流湾环死此生彼。秖见众生轮回其处。八万劫外冥无所观。便作是解。此等世间十方众生。八万劫来无因自有。由此计度亡正遍知。堕落外道惑菩提性。二者是人见末无因。何以故。是人于生既见其根。知人生人悟鸟生鸟。乌从来黑鹄从来白。人天本竖畜生本横。白非洗成黑非染造。从八万劫无复改移。今尽此形亦复如是。而我本来不见菩提。云何更有成菩提事。当知今日一切物象皆本无因。由此计度亡正遍知。堕落外道惑菩提性。是则名为第一外道立无因论

阿难是三摩中诸善男子。凝明正心魔不得便。穷生类本观彼幽清常扰动元。于圆常中起计度者。是人坠入四遍常论。一者是人穷心境性二处无因。修习能知二万劫中。十方众生所有生灭。咸皆循环不曾散失。计以为常。二者是人穷四大元四性常住。修习能知四万劫中。十方众生所有生灭。咸皆体恒不曾散失。计以为常。三者是人穷尽六根。末那执受心意识中。本元由处性常恒故。修习能知八万劫中。一切众生循环不失。本来常住穷不失性。计以为常。四者是人既尽想元。生理更无流止运转。生灭想心今已永灭。理中自然成不生灭。因心所度计以为常。由此计常亡正遍知。堕落外道惑菩提性。是则名为第二外道立圆常论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于自他中起计度者。是人坠入四颠倒见。一分无常一分常论。一者是人观妙明心遍十方界。湛然以为究竟神我。从是则计我遍十方凝明不动。一切众生于我心中自生自死。则我心性名之为常。彼生灭者真无常性。二者是人不观其心。遍观十方恒沙国土。见劫坏处名为究竟无常种性。劫不坏处名究竟常。三者是人别观我心。精细微密犹如微尘。流转十方性无移改。能令此身即生即灭。其不坏性名我性常。一切死生从我流出名无常性。四者是人知想阴尽见行阴流。行阴常流计为常性。色受想等今已灭尽名为无常。由此计度一分无常一分常故。堕落外道惑菩提性。是则名为第三外道一分常论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于分位中生计度者。是人坠入四有边论。一者是人心计生元流用不息。计过未者名为有边。计相续心名为无边。二者是人观八万劫。则见众生八万劫前寂无闻见。无闻见处名为无边。有众生处名为有边。三者是人计我遍知得无边性。彼一切人现我知中。我曾不知彼之知性。名彼不得无边之心但有边性。四者是人穷行阴空。以其所见心路筹度。一切众生一身之中。计其咸皆半生半灭。明其世界一切所有。一半有边一半无边。由此计度有边无边。堕落外道惑菩提性。是则名为第四外道立有边论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于知见中生计度者。是人坠入四种颠倒。不死矫乱遍计虚论。一者是人观变化元。见迁流处名之为变。见相续处名之为恒。见所见处名之为生。不见见处名之为灭。相续之因性不断处名之为增。正相续中中所离处名之为减。各各生处名之为有。互互亡处名之为无。以理都观用心别见。有求法人来问其义。答言我今亦生亦灭。亦有亦无亦增亦减。于一切时皆乱其语。令彼前人遗失章句。二者是人谛观其心。互互无处因无得证。有人来问唯答一字但言其无。除无之余无所言说。三者是人谛观其心。各各有处因有得证。有人来问唯答一字但言其是。除是之余无所言说。四者是人有无俱见。其境枝故其心亦乱。有人来问答言亦有即是亦无。亦无之中不是亦有。一切矫乱无容穷诘。由此计度矫乱虚无。堕落外道惑菩提性。是则名为第五外道四颠倒性。不死矫乱遍计虚论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于无尽流生计度者。是人坠入死后有相发心颠倒。或自固身云色是我。或见我圆含遍国土。云我有色。或彼前缘随我回复云色属我。或复我依行中相续云我在色。皆计度言死后有相。如是循环有十六相。从此惑计毕竟烦恼毕竟菩提。两性并驱各不相触。由此计度死后有故。堕落外道惑菩提性。是则名为第六外道。立五阴中死后有相心颠倒论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于先除灭色受想中生计度者。是人坠入死后无相发心颠倒。见其色灭形无所因。观其想灭心无所系。知其受灭无后连缀。阴性销散。纵有生理而无受想与草木同。此质现前犹不可得。死后云何更有诸相。因之勘校死后相无。如是循环有八无相。从此或计涅槃因果一切皆空。徒有名字究竟断灭。由此计度死后无故。堕落外道惑菩提性。是则名为第七外道。立五阴中死后无相心颠倒论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于行存中兼受想灭。双计有无自体相破。是人坠入死后俱非起颠倒论。色受想中见有非有。行迁流内观无不无。如是循环穷尽阴界。八俱非相随得一缘。皆言死后有相无相。又计诸行性迁讹故。心发通悟有无俱非虚实失措。由此计度死后俱非。后际昏瞢无可道故。堕落外道惑菩提性。是则名为第八外道。立五阴中死后俱非心颠倒论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于后后无生计度者。是人坠入七断灭论。或计身灭。或欲尽灭或苦尽灭。或极乐灭或极舍灭。如是循环穷尽七际。现前销灭灭已无复。由此计度死后断灭。堕落外道惑菩提性。是则名为第九外道。立五阴中死后断灭心颠倒论

又三摩中诸善男子。坚凝正心魔不得便穷生类本。观彼幽清常扰动元。于后后有生计度者。是人坠入五涅槃论。或以欲界为正转依。观见圆明生爱慕故。或以初禅性无忧故。或以二禅心无苦故。或以三禅极悦随故。或以四禅苦乐二亡。不受轮回生灭性故。迷有漏天作无为解。五处安隐为胜净依。如是循环五处究竟。由此计度五现涅槃。堕落外道惑菩提性。是则名为第十外道。立五阴中五现涅槃心颠倒论

阿难如是十种禅那狂解。皆是行阴用心交互故现斯悟。众生顽迷不自忖量。逢此现前以迷为解自言登圣。大妄语成堕无间狱。汝等必须将如来心。于我灭后传示末法。遍令众生觉了斯义。无令心魔自起深[薛/女]。保持覆护消息邪见。教其身心开觉真义。于无上道不遭枝岐。勿令心祈得少为足。作大觉王清净标指

阿难彼善男子。修三摩提行阴尽者。诸世间性幽清扰动。同分生机倏然堕裂。沉细纲纽补特伽罗。酬业深脉感应悬绝。于涅槃天将大明悟。如鸡后鸣瞻顾东方已有精色。六根虚静无复驰逸。内外湛明入无所入。深达十方十二种类受命元由。观由执元诸类不召。于十方界已获其同。精色不沈发现幽秘。此则名为识阴区宇。若于群召已获同中。销磨六门合开成就。见闻通邻互用清净。十方世界及与身心。如吠琉璃内外明彻名识阴尽。是人则能超越命浊。观其所由罔象虚无。颠倒妄想以为其本

阿难当知是善男子穷诸行空。于识还元已灭生灭。而于寂灭精妙未圆。能令己身根隔合开。亦与十方诸类通觉。觉知通淴能入圆元。若于所归立真常因生胜解者。是人则堕因所因执。娑毗迦罗所归冥谛成其伴侣。迷佛菩提亡失知见。是名第一立所得心。成所归果违远圆通。背涅槃城生外道种

阿难又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于所归览为自体。尽虚空界十二类内所有众生。皆我身中一类流出生胜解者。是人则堕能非能执。摩醯首罗现无边身。成其伴侣。迷佛菩提亡失知见。是名第二立能为心。成能事果违远圆通。背涅槃城生大慢天我遍圆种

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于所归有所归依。自疑身心从彼流出。十方虚空咸其生起。即于都起所宣流地。作真常身无生灭解。在生灭中早计常住。既惑不生亦迷生灭。安住沉迷生胜解者。是人则堕常非常执。计自在天成其伴侣。迷佛菩提亡失知见。是名第三立因依心。成妄计果违远圆通。背涅槃城生倒圆种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。若于所知知遍圆故。因知立解十方草木。皆称有情与人无异。草木为人人死还成十方草树。无择遍知生胜解者。是人则堕知无知执。婆吒霰尼执一切觉成其伴侣。迷佛菩提亡失知见。是名第四计圆知心。成虚谬果违远圆通。背涅槃城生倒知种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆融。根互用中已得随顺。便于圆化一切发生。求火光明乐水清净。爱风周流观尘成就。各各崇事以此群尘。发作本因立常住解。是人则堕生无生执。诸迦叶波并婆罗门。勤心役身事火崇水。求出生死成其伴侣。迷佛菩提亡失知见。是名第五计着崇事。迷心从物立妄求因。求妄冀果违远圆通。背涅槃城生颠化种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆明计明中虚。非灭群化以永灭依。为所归依生胜解者。是人则堕归无归执。无相天中诸舜若多成其伴侣。迷佛菩提亡失知见。是名第六圆虚无心。成空亡果违远圆通。背涅槃城生断灭种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆常固身常住。同于精圆长不倾逝生胜解者。是人则堕贪非贪执。诸阿斯陀求长命者成其伴侣。迷佛菩提亡失知见。是名第七执着命元立固妄因。趣长劳果违远圆通。背涅槃城生妄延种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。观命互通却留尘劳恐其销尽。便于此际坐莲华宫。广化七珍多增宝媛。纵恣其心生胜解者。是人则堕真无真执。吒抧迦罗成其伴侣。迷佛菩提亡失知见。是名第八发邪思因。立炽尘果违远圆通。背涅槃城生天魔种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。于命明中分别精粗。疏决真伪因果相酬。唯求感应背清净道。所谓见苦断集证灭修道居灭已休。更不前进生胜解者。是人则堕定性声闻。诸无闻僧增上慢者成其伴侣。迷佛菩提亡失知见。是名第九圆精应心成趣寂果违远圆通。背涅槃城生缠空种

又善男子穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆融清净觉明。发研深妙即立涅槃。而不前进生胜解者。是人则堕定性辟支。诸缘独伦不回心者。成其伴侣。迷佛菩提亡失知见。是名第十圆觉[淴-心+目]心。成湛明果违远圆通。背涅槃城生觉圆明不化圆种

阿难如是十种禅那中途成狂因依。或未足中生满足证。皆是识阴用心交互故生斯位。众生顽迷不自忖量。逢此现前各以所爱。先习迷心而自休息。将为毕竟所归宁地。自言满足无上菩提。大妄语成外道邪魔。所感业终堕无间狱。声闻缘觉不成增进。汝等存心秉如来道。将此法门于我灭后传示末世。普令众生觉了斯义。无令见魔自作沈[卄/(阿-可+辛)/女]。保绥哀救消息邪缘。令其身心入佛知见。从始成就不遭岐路。如是法门先过去世。恒沙劫中微尘如来。乘此心开得无上道。识阴若尽则汝现前诸根互用。从互用中能入菩萨金刚干慧。圆明精心于中发化。如净琉璃内含宝月。如是乃超十信十住十行十回向四加行心。菩萨所行金刚十地。等觉圆明入于如来妙庄严海。圆满菩提归无所得。此是过去先佛世尊。奢摩他中毗婆舍那。觉明分析微细魔事。魔境现前汝能谙识。心垢洗除不落邪见。阴魔销灭天魔摧碎。大力鬼神褫魄逃逝。魑魅魍魉无复出生。直至菩提无诸少乏下劣增进。于大涅槃心不迷闷。若诸末世愚钝众生。未识禅那不知说法。乐修三昧汝恐同邪。一心劝令持我佛顶陀罗尼咒。若未能诵写于禅堂或带身上。一切诸魔所不能动。汝当恭钦十方如来。究竟修进最后垂范

阿难即从坐起闻佛示诲。顶礼钦奉忆持无失。于大众中重复白佛。如佛所言五阴相中。五种虚妄为本想心。我等平常未蒙如来微细开示。又此五阴为并销除为次第尽。如是五重诣何为界。惟愿如来发宣大慈。为此大众清明心目。以为末世一切众生作将来眼。佛告阿难精真妙明本觉圆净。非留死生及诸尘垢乃至虚空。皆因妄想之所生起。斯元本觉妙明真精。妄以发生诸器世间。如演若多迷头认影。妄元无因。于妄想中立因缘性。迷因缘者称为自然。彼虚空性犹实幻生。因缘自然。皆是众生妄心计度。阿难知妄所起说妄因缘。若妄元无。说妄因缘元无所有。何况不知推自然者。是故如来与汝发明五阴本因同是妄想。汝体先因父母想生汝心非想。则不能来想中传命。如我先言心想醋味口中涎生。心想登高足心酸起。悬崖不有醋物未来。汝体必非虚妄通伦。口水如何因谈醋出。是故当知汝现色身。名为坚固第一妄想。即此所说临高想心。能令汝形真受酸涩。由因受生能动色体。汝今现前顺益违损二现驱驰。名为虚明第二妄想。由汝念虑使汝色身。身非念伦汝身何因。随念所使种种取像。心生形取与念相应。寤即想心寐为诸梦。则汝想念摇动妄情。名为融通第三妄想。化理不住运运密移。甲长发生气销容皱。日夜相代曾无觉悟。阿难此若非汝云何体迁。如必是真汝何无觉。则汝诸行念念不停。名为幽隐第四妄想。又汝精明湛不摇处名恒常者。于身不出见闻觉知。若实精真不容习妄。何因汝等曾于昔年睹一奇物。经历年岁忆忘俱无。于后忽然覆睹前异。记忆宛然曾不遗失。则此精了湛不摇中。念念受熏有何筹算。阿难当知此湛非真。如急流水望如恬静。流急不见非是无流。若非想元宁受想习。非汝六根。互用合开此之妄想无时得灭。故汝现在见闻觉知中串习几。则湛了内罔象虚无。第五颠倒细微精想

阿难是五受阴五妄想成。汝今欲知因界浅深。唯色与空是色边际。唯触及离是受边际。唯记与忘是想边际。唯灭与生是行边际。湛入合湛归识边际。此五阴元重叠生起。生因识有灭从色除。理则顿悟乘悟并销。事非顿除因次第尽。我已示汝劫波巾结。何所不明再此询问。汝应将此妄想根元心得开通。传示将来末法之中诸修行者。令识虚妄深厌自生。知有涅槃不恋三界

阿难若复有人遍满十方。所有虚空盈满七宝。持以奉上微尘诸佛。承事供养心无虚度。于意云何是人以此施佛因缘得福多不。阿难答言虚空无尽珍宝无边。昔有众生施佛七钱。舍身犹获转轮王位。况复现前虚空既穷。佛土充遍皆施珍宝。穷劫思议尚不能及。是福云何更有边际

佛告阿难诸佛如来语无虚妄。若复有人身具四重十波罗夷。瞬息即经此方他方。阿鼻地狱乃至穷尽。十方无问靡不经历。能以一念将此法门。于末劫中开示未学。是人罪障应念销灭。变其所受地狱苦因成安乐国。得福超越前之施人。百倍千倍千万亿倍。如是乃至算数譬喻所不能及。阿难若有众生。能诵此经能持此咒。如我广说穷劫不尽。依我教言如教行道。直成菩提无复魔业

佛说此经已。比丘比丘尼优婆塞优婆夷。一切世间天人阿修罗。及诸他方菩萨二乘圣仙童子。并初发心大力鬼神。皆大欢喜作礼而去

大佛顶万行首楞严经卷第十


修习般若波罗蜜菩萨观行念诵仪轨

    No. 1511

修习般若波罗蜜菩萨观行念诵仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

  归命般若母　　清净妙法身
  我今依瑜伽　　演说观行法
  运心遍法界　　一切佛刹海
  想身周围绕　　由是得解脱
  想身绕诸佛　　一一诸佛前
  菩萨众围绕　　持妙供养具
  三世诸如来　　及大菩萨众
  缘觉与声闻　　一切正法藏
  皆悉尽无余　　遍想于己身
  一切乃众前　　分明如对目
  皆从净心生　　广多供养具
  作无量供养　　无间恒作礼
  宫殿妙拂盖　　无数众楼阁
  花鬘末涂香　　种种宝庄严
  彼诸供养仪　　遍满虚空界
  殷勤心加持　　奉献诸如来
  如空刹土尔　　如刹佛亦然
  如佛法亦然　　如法供养然
  一切皆无量　　十方无边刹
  知已作是言　　敬礼诸如来

遍礼一切如来真言曰

唵萨嚩怛他(去)蘖多(一)播(引)那满曩(上引)喃迦噜(引)弭(二)

  种种胜无量　　大乘经所说
  陀罗尼佛心　　殷勤应称诵
  当生净信心　　专注于一境
  为诸有情类　　观察胜菩提
  即当作偏袒　　右膝而着地
  诚心合掌住　　应作如是言
  自作教他作　　或自他随喜
  由身口意罪　　愿诸佛哀愍
  今生一亿罪　　乃至无始世
  及当坐菩提　　不复更违犯
  如是胜忏悔　　真实观察故
  以佛愿智火　　焚尽无有余
  能取及所取　　一切皆唯心
  佛刹等供养　　能取所取意
  菩萨住等引　　见心如影像
  能取想分别　　安住于空性
  二性无性相　　是名为空相
  无性非无性　　不离于一性
  能所及供养　　三种离分别
  由无分别故　　此供养为胜
  如是胜供养　　及以旋绕法
  一切重罪咎　　除灭皆无余
  贪性知无贪　　即入贪性空
  嗔性知无嗔　　即入嗔性空
  痴性知无痴　　即入痴性空
  如是于诸惑　　观察实相理
  有此智慧者　　由空无分别
  如莲华处水　　不着诸罪咎

修行者作如是观照。净身心已即结三昧耶印

  二羽相交合　　当安于心上
  遍观虚空佛　　诵真言三遍

真言曰

唵嚩日[口*朗](一合引)惹礼

次结金刚缚。十度外相叉。密缚成印相。金刚缚真言。真言曰

嚩日啰(二合)满驮

  如前金刚缚　　掣击于心上
  能灭诸结使　　开显解脱宫

即当诵开心真言曰

嚩日啰(二合)满驮怛啰(二合)吒(吒半音呼)

  次结发智印　　如前金刚缚
  定慧入于掌　　召入圆寂智
  召入于种智

真言曰

唵嚩日啰(二合引)吠舍恶

  次结金刚拳　　进力跓禅智
  金刚身语意　　密合不倾动

诵金刚拳真言曰

嚩日啰(二合)亩瑟置(二合)[牟*含]

  即结三昧耶　　自成普贤故
  结已竖忍愿　　身处于月轮

即诵三昧耶真言曰

唵三么野萨怛鑁(三合)

  次结大真誓　　忍愿反入缚
  檀慧定智竖　　二度三触心
  藏识厌离种　　能除悲增长

复当诵真言曰

唵三么野护素啰多萨怛鑁(三合)

  次应作辟除　　结金刚药叉
  二羽金刚拳　　檀慧进力屈
  置于口两颊　　想身同彼尊
  厉声诵真言　　左右而顾视

金刚药叉真言曰

唵嚩日啰(二合)药乞叉(二合)[合*牛]

  所有诸障者　　悉皆四驰散
  二目想么吒　　转如日月轮
  止观金刚拳　　各安于二[膫-(日/小)+(夸-大)]
  随日作旋视　　以成十方界

诵金刚眼真言曰

唵嚩日啰(二合引)涅哩(二合)瑟知(二合)么吒

  当入三摩地　　缚印相如前
  仰安结跏上　　端身须正直
  闭目入正定　　遍观虚空佛
  尽满如胡麻　　彼一切如来
  忆昔誓愿故　　异口同音声
  教授说真言　　专注实相理

唵萨嚩喻誐质多没答跛(二合引)那野(引)弭(引)

  专注实相理　　频诵此真言
  安心内观察　　渐令周法界
  一切虚空相　　虚空亦无相
  虚空瑜伽故　　舒遍于十方

行者既入。般若波罗蜜甚深体性三摩地。则于真实性中证大月轮量同法界。光明普照寂然清凉。起大悲愍一切有情三界炽然。如一子想深生拔济。而作是念我今云何。令未得度而令得度。未解脱者令得解脱。未安慰者令得安慰。未涅槃者令得涅槃。则入本尊瑜伽三摩地。观身为般若波罗蜜佛母。戴五佛冠天衣璎珞。金色光明遍毛孔中。流出无量诸佛。又作是念。我身与般若波罗蜜菩萨无二无别。即以金刚护菩萨加持四处

  二羽金刚缚　　进力竖如针
  印心頞喉顶　　成本尊瑜伽

即诵真言曰

嚩日啰(二合)啰乞叉(二合)憾

  次结五佛冠　　二手金刚缚
  忍愿形如刀　　进力附上节
  置顶次四方　　二拳额前绕
  如鬘顶后系　　垂下势如带

一切如来宝冠真言曰

唵部欠

次诵金刚部真言曰

嚩日啰(二合)萨怛嚩(二合)

次诵宝部真言曰

嚩日啰(二合)啰怛娜(二合)

次诵莲华部真言曰

嚩日啰(二合)达啰摩(二合)

次诵事业部真言曰

嚩日啰(二合)羯啰磨(二合)

次诵金刚鬘灌顶真言曰

唵(一)嚩日啰(二合引)么(引)逻(引)避诜者(二)满(三引)[牟*含]

次结甲胄印。二羽金刚印。擐甲及自他。头指相绕结。恒成于大护。即诵甲胄真言曰

唵嚩日啰(二合)迦嚩左嚩日[口*梨](二合)句噜嚩日啰(二合)唅

以此甲胄印及诵真言而被甲。即得金刚性身。及获金刚寿命。尽形得大加护。于一切处无能沮坏。被甲已齐。掌拍令欢喜

次诵金刚欢喜真言曰

嚩日啰(二合引一)都使野(二合二)斛(三)

  由此心真言　　解缚得欢喜
  获得金刚体　　如金刚萨埵
  遍入金刚已　　大印如仪则
  身前应当结　　思惟大萨埵
  见彼智萨埵　　应观于自身
  钩召引入缚　　令喜作成就

即诵般若波罗蜜遍入真言曰

唵达么嚩日啰(二合)恶

次诵般若波罗蜜观念心真言曰

唵达么嚩日[口*(隸-木+士)](二合)涅哩(二合)舍野(二合)弱吽鑁斛

此是大萨埵钩召引入缚令心喜悦诵三昧耶萨怛鑁(三合)遍入背后而月轮。于中应观后面萨埵。我三昧耶萨怛鑁(三合)随彼印萨埵。修习观自身。金刚语已成。能成就诸印。行者即于坛中本尊像前。想七宝楼阁而开四门。于其殿中观地字门。成般若波罗蜜佛母。以十波罗蜜围绕。及八供养四门钩锁并八方天众。皆以本种子字观想而成。复想己身在于色界阿迦尼吒天。即当作请印

  召集作弹指　　应请一切佛
  刹那顷诸佛　　并金刚菩萨
  应满一切坛　　集会曼茶罗
  即速疾大印　　观金刚萨埵
  一遍称百八　　由结集印喜
  如来皆坚固　　金刚萨自成
  慈友而安住　　诸门一切处
  钩等而作业　　以大羯磨印

召集真言曰

唵嚩日啰(二合引)三么野惹弱

  次当结四摄　　二羽金刚拳
  交腕结檀慧　　头指如大钩
  如索亦如锁　　手背而相逼

金刚钩真言曰

嚩日[口*朗](二合)矩势(一)弱

金刚索真言曰

嚩日啰(二合引)播势[合*牛](二合)

金刚锁真言曰

嚩日啰(二合)饷迦丽(一)[牟*含]

金刚铃真言曰

嚩日啰(二合引)巘滞(一)斛

  由金刚钩召　　能作诸事业
  由金刚索仪　　能一切引入
  金刚锁相应　　堪任一切缚
  由金刚入缚　　能成诸遍入

即捧阏伽器。诵百字明而奉献之

唵嚩日啰(二合)萨怛嚩(二合一)三(去)么野摩努(鼻音)播(引)攞野(二)嚩日啰(二合引)萨怛嚩(二合三)底吠(二合)怒跛底(丁以反)瑟吒(二合四)捏哩(二合)浊(荼护反)冥(上)婆(去)嚩(无可反五)苏妒(引)使喻(二合引)铭(上)婆(去)嚩(六)阿(上)弩(鼻)啰(上)讫妒(二合引)铭(上)婆嚩(七)苏报(引)使喻(二合引)铭(上)婆(上)嚩(八)萨嚩悉朕(敌禁反)铭(上)钵啰(二合引)野縒(上九)萨嚩羯摩苏者铭(上十)质跢(上)室唎(二合)药矩噜(十一)吽诃诃诃诃谷婆誐鑁(十二)萨嚩怛他(去引)誐跢(十三)嚩日啰(二合引)莽(引)铭(上)闷(上)者(十四)嚩日哩(二合)婆(上)嚩(上十五)摩诃三(去)么耶萨怛嚩(二合)恶(引入十六)

由以百字真言奉阏伽水故。所有愿求速得成就

次诵金刚嬉戏真言曰

系啰底嚩日啰(二合一)尾逻赐儞(二)怛啰(二合)吒(半音)

次金刚鬘真言曰

系啰底嚩日啰(二合引一)贺细(二)诃诃(三)

次金刚歌真言曰

系啰底嚩日啰(二合引一)拟谛谛谛

次金刚舞真言曰

系啰底嚩日啰(二合引一)儞哩(二合)底曳(二合二)吠波吠波(三)

复作外四供养而奉献之

次金刚花鬘真言曰

系(一)嚩日啰(二合引二)啰底(三)

次金刚香真言曰

摩诃啰多嚩日哩(二合一)斛(二)

次金刚灯真言曰

唵(一)嚩日啰(二合引二)路者宁(三)

次金刚涂香真言曰

摩诃室唎(二合一)嚩日哩(二合二)呬(三)

修行者才住是八供养菩萨三摩地。即能出生尽十方界一切佛刹广大云海供养仪式。次即结本尊三昧耶印。二羽金刚合掌。以大指各捻二头指侧诵本尊真言七遍

真言曰

娜谟婆(去)誐嚩怛曳(二合引一)钵啰(二合引)枳娘(二合)播(引)啰弭跢(引)曳(二)唵(三)纥唎(二合入引)地(引入)室哩(二合引四)秫噜(二合)底尾惹曳(五)娑嚩(二合引)贺

次当诵念珠真言曰

唵嚩日啰(二合引)愚呬耶(二合引)惹跛三么曳吽

由诵此真言加持念珠七遍故。念诵一遍则成千遍。如是加持毕已。四时三时乃至二时。或一百八遍或一千遍。凡时分遍数一则常定。时诵数满如前顶戴。即入般若波罗蜜三摩地。复于心中想圆满月轮量周法界。于中观地字门。了了分明色如珂雪专注而住。即名为奢摩他。摄诸散动心既定已。即与慧相应。思地字义一切法性相如法界不可得故。即名为毗钵舍那。或与定相应或与慧相应。久已纯熟定慧双运。能观所观平等平等。能取所取悉应远离。常作如是观照。现生得入初地。后十六大生成普贤菩萨。复结本尊印诵百字真言。重结八供养印捧阏伽水。以金刚眼左视解界。即结法波罗蜜印奉送圣众诵金刚解脱真言曰

唵(一)讫哩(二合)睹嚩(入二)萨嚩萨怛嚩(二合引)啰他(二合引)悉地啰娜(二合)多(三)野他(引)弩誐(引四)蘖蹉(引)特鑁(二合五)没驮尾洒焰(六)布曩啰(引)誐(七)么曩野睹(八)唵嚩日啰(二合)渴誐萨怛嚩(二合)穆

复以金刚宝印。灌顶被甲礼五方佛。即出道场随意经行读大乘经典。以此殊胜福回向一切有情。速证般若波罗蜜无上正等菩提。次后便说功能颇殊妙矣

般若波罗蜜多根本真言曰

曩谟婆(去)誐嚩戴(引)钵啰(二合)枳娘(二合)播(引)啰弭跢(引)曳唵纥哩(二合入引)地(入引)室哩(二合入引)戍噜(二合)底尾惹曳娑嚩(二合引)诃(引)

佛言此陀罗尼印有四种名。一名般若无尽藏。二名般若眼。三名般若根本。四名金刚般若心。此陀罗尼印有大功德。若能至心如法受持。随诵一遍出生一万八千修多罗藏。又彼一一修多罗中。各各出生二万五千修多罗藏。又彼一一修多罗中。出生百万修多罗藏。又彼一一修多罗藏中。出生无量百千万亿那由他阿僧祇修多罗藏。如是乃至展转。出世无量无尽修多罗藏。所出经题名句义味。各各不同而不重出。如是念念出生无尽。是故名为无尽藏陀罗尼印。此陀罗尼印。即是十方三世诸佛宗祖。亦是十方三世诸佛无尽法藏。一切般若波罗蜜母。过现未来诸佛菩萨常所供养恭敬赞叹。若善男子善女人等。以至诚心书写读诵如说修行。是人所有百千万亿恒河沙劫生死重罪。于须臾顷悉灭无余。此陀罗尼印所有功德。我若住于百千万亿阿僧祇劫。叹犹不尽。何况余人叹之能尽。若欲修行般若法者。一食斋戒香汤洗浴。着新净衣入于道场。要当先诵此陀罗尼并作此印满百万遍然后修行余般若法决定成就。是故名为般若根本。此陀罗尼印。悉能照了一切般若波罗蜜法。故名般若波罗蜜眼。此陀罗尼印。悉能摧灭一切障碍。悉能住持一切诸佛菩萨功德。故名金刚般若心也

修习般若波罗蜜菩萨观行念诵仪轨一卷


虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法

    No. 1145

虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法

    出金刚顶经成就一切义品

        大唐中印度三藏善无畏奉　制译

尔时薄伽梵。入诸波罗蜜平等性三摩地。从定起已即说此能满诸愿虚空藏菩萨最胜心陀罗尼曰

南牟(一)阿迦(去引)舍(舒可反二)揭(鱼羯反)婆(去引)耶(余可反三)唵(四)阿唎(五)迦(入)么唎(六)慕唎(七)莎嚩诃(八)

薄伽梵言。此陀罗尼。是过去现在一切诸佛之所同说。若能常诵此陀罗尼者。从无始来五无间等一切罪障悉皆销灭。常得一切诸佛菩萨共所护念。乃至未成佛来。所生之处。虚空藏菩萨恒随守护。令诸有情常所乐见。诸有善愿无不满足。一切苦患皆悉销除。常生人天不堕恶趣。生生之处常忆宿命。设不加法但能常诵获福如是。若欲加法持此陀罗尼求闻持者。当于绢素白[疊*毛]或净板上。先画满月。于中画虚空藏菩萨像。其量下至不减一肘。或复过此任其力办。菩萨满月增减相称。身作金色。宝莲华上半加而坐。以右压左。容颜殊妙作熙怡喜悦之相。于宝冠上有五佛像。结加趺坐。菩萨左手执白莲华。微作红色。于华台上有如意宝珠。吠琉璃色黄光发焰。右手复作与诸愿印。五指垂下现掌向外。是与愿印相。画像了已。当于空闲寂静之处。或在净室塔庙山顶树下。随在一处安置其像。面正向西或容向北。净物覆之。别作一方木曼茶罗下。至一肘过此亦任。其坛下安四足。或以编附。上面去地恰须四指。其板若用檀沈作者最为殊胜。不尔或以柏等有香之木为之亦得。如法作已置于像前。次应严办五种供具。所谓涂香诸华烧香饮食灯明。涂香者磨白檀为之。华以随时药草所生者充。若无时华当以粳米。或烧荞麦或取橘柏等叶。或用丁香以充华用。烧香但以沉檀龙脑随应用之。食除薰秽每须新净。灯用牛酥油亦通许。当欲具办此物之时。必须晨朝盥洗手面护净如法。具办足已。置在坛边。然后出外。复以净水重洗手已。即作手印掌承净水。诵陀罗尼三遍便即饮之。其手印相。先仰舒右手五指。屈其头指与大母指相捻。状如捻香。此是虚空藏菩萨如意宝珠成办一切事印。复以此印如前承水。诵陀罗尼三遍竟已。洒顶及身。即令内外一切清净。次应往诣像所。至心礼拜面向菩萨半跏而坐。举去像上所覆之物。次即须作护身手印。其手印相。先举右手。然后以头指与大母指相捻。状若捻香。其头指屈第二节。其第一节极令端直。方始印相。如法作此印已。置于顶上诵陀罗尼一遍。次置右肩复诵一遍。左肩心喉亦皆如是。作此护身法已。一切诸佛及虚空藏菩萨。摄受此人。一切罪障即皆销灭。身心清净福慧增长。一切诸魔及毗那夜迦皆不得便。复作前印掌承净水。诵陀罗尼一遍。洒涂香等诸供养物并坛及近坛之地。复如前作护身手印。置涂香上诵陀罗尼一遍。余华香等乃至木坛。各皆如是作此法已。华香等物即便清净。复作护身手印右转三匝。兼指上下。但运其印身不动摇诵陀罗尼七遍。随其自心远近分剂。结十方界。次应闭目思惟。虚空藏菩萨真身即与此像等无有异。复用护身印作意。请虚空藏菩萨。诵陀罗尼二十五遍已。即举大母指向裹招一度。头指如旧。复作此印诵陀罗尼三遍。[巾*(穴/登)]上莲华以之为座。复想菩萨来坐此华。即便开目见菩萨已。生希有心作真身解。又诵三遍手印如前作是念言。今者菩萨来至于此。是陀罗尼力非我所能。唯愿尊者暂住于此。次取涂香诵陀罗尼一遍。用涂其坛。次复取华亦诵一遍布散坛上。烧香饮食灯明次第取之。皆诵一遍手持供养。置在坛边复作念言。一切诸佛菩萨福慧熏修所生。幡盖清净香华众宝之具。悉皆严好。复作手印诵陀罗尼一遍。如前想念。诸供养物悉得成办。即持供养一切如来及诸菩萨。如是运心供养中最。如其不能办涂香等供养之物。但作第二运心供养。法亦成就。即以手印掏珠。诵陀罗尼明记遍数。诵时闭目。想菩萨心上有一满月。然所诵陀罗尼字。现满月中皆作金色。其字复从满月流出。澍行人顶。复从口出入菩萨足如自发言咨启菩萨足下。诵陀罗尼未止息来。所想之字巡环往来。相续不绝如轮而转。身心若惓即须止息。至诚瞻仰便坐礼拜。闭目复观满月菩萨。极明了已。应更运心令渐增长周遍法界。复渐略观。于最后时量如本已。方始出观。又作前手印诵陀罗尼三遍已。举大母指发遣菩萨。作是念言唯愿慈悲布施欢喜。后会法事复垂降赴。如是诵陀罗尼。随其力能或一日一上。或一日两上。从始至终每如初日。遍数多少亦如初上。不得增减。前后通计满百万遍。其数乃终亦无时限。然于中间不容间阙。后于日蚀或月蚀时。随力舍施饮食财物。供养三宝。即移菩萨及坛露地净处。安置。复取牛酥一两。盛贮熟铜器中。并取有乳树叶七枚及枝一条。置在坛边。华香等物加常数倍。供养之法一一同前。供养毕已。取前树叶重布坛中。复于叶上安置酥器。还作手印诵陀罗尼三遍。护持此酥。又以树枝搅酥。勿停其手。目观日月兼亦看酥。诵陀罗尼无限遍数。初蚀后退未圆已来。其酥即有三种相现。一者气。二者烟。三者火。此下中上三品相中。随得一种法即成就。得此相已便成神药。若食此药即获闻持。一经耳目文义俱解。记之于心永无遗忘。诸余福利无量无边。今且略说少分功德。如至却退圆满已来。三相若无法不成就。复应更从初首而作。乃至七遍。纵有五逆等极重罪障。亦皆销灭法定成就

虚空藏菩萨能满诸愿最胜心陀罗尼求闻持法


虚空藏菩萨问七佛陀罗尼咒经

    No. 1333 [Nos. 1147, 1334]

虚空藏菩萨问七佛陀罗尼咒经

        失译人名今附梁录

如是我闻。一时佛住鸡罗莎山。在山顶上诸天住处。去诸贤圣不远。与大众俱前后围绕。大比丘足满五百。又有五百诸大菩萨俱。其名曰弥勒菩萨。虚空藏菩萨。普贤菩萨。无尽华菩萨。文殊师利菩萨。与五百菩萨摩诃萨等皆一生补处

尔时世尊观于四方。去其住处不远。观见林中有一比丘。为恶鬼所持口出种种恶言。其林中又有一比丘。露其身形而举两手。口出种种异音。或复呼天乍复唤地。尔时虚空藏菩萨摩诃萨。闻其声已承佛神力。整理衣服右膝着地。合掌向佛白佛言。世尊此二比丘。何意唱如是声。或举于两手复出恶言音。于是世尊告处空藏菩萨摩诃萨言。此一比丘为恶病所持出是音声。又一比丘为恶鬼所持露形而走

尔时虚空藏菩萨摩诃萨。白佛言世尊。为治众生一切病故。为除一切恶鬼障难不起故。唯愿世尊为一切众生。说陀罗尼咒

尔时世尊现威神力。于虚空中即现六佛。时释迦牟尼佛即腾虚空依次而坐。是时大众悉皆观见七佛世尊

尔时毗婆尸佛为一切众生故。为除一切恶鬼障难故。说大威德陀罗尼咒。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无毗婆尸　多他伽多耶　呵罗呵提三藐三佛陀耶　唵　呵罗呵罗　醯利醯罗耶　南无鸡利吉罗耶　阅伽无遮那耶　南无南摩娑波呵

尔时毗婆尸佛。告虚空藏菩萨摩诃萨言。若有善男子善女人受持此咒者。若读若诵。若复有人推觅此咒者。若乐听闻者。是人不为一切刀仗所害。不为一切水溺。不为一切苦患所持。不受一切横死。若复有人与持此咒人毒药者。其药变成美食不着于人。若复有人若饮若食。先咒作七遍然后而食。食已是诸蛊道恶口众邪。皆悉自灭不能为害。若受持是咒者。令人寿命延长。所有习诵一闻领悟终不忘失。昼夜恒见佛像。若复有人为恶鬼所打不得差者。而于此人耳边。咒之七遍即时除愈。若有人患团风白癣及以癫病。取苏曼青水香莲华茴香细辛。各以等分取胡麻油煎之。摩其患处即得除愈。一切所有病者。用此咒咒之无不获差

尔时尸弃佛在于空中。欲为一切众生除一切病故。欲除一切恶鬼障难故。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无尸弃祢多陀伽多耶　阿罗诃提三藐三佛陀　唵　波遮波遮　波遮波耶　萨婆浮多南嗔陀吉罗耶　波逻毗陀南　娑波呵

尔时尸弃佛告虚空藏菩萨摩诃萨言。我此神咒百千那由他无数亿诸佛所说我今说之。为一切众生故。除一切病故。除一切诸恶鬼障难故。除一切恶梦故。除一切横病死故。又告虚空藏菩萨摩诃萨言。若有善男子善女人。若昼诵此咒三遍夜诵三遍。或复心念一切蛊毒。厌祷咒诅恶口赤舌。众耶魍魉皆不得近。昏夜警中恒见诸佛。所有食啖之物即自消化而充气力。其人若命终已。昏夜所见佛者皆来迎其精神恒相随逐。若复有人依此咒法作功能者。于一切病须结咒索。若有人困病时。取苏曼木取油煎之。摩其身体皆得除愈。若有众生昼夜恐怖。取净水咒之洒着四方。作咒索系其身上。一切魍魉不得其便。若有小儿被恶鬼所打。用碧綖作咒索。系着颈下即得除愈。若复有人被恶鬼所打。于耳边咒作七遍亦得除愈。随心所欲造者无不得成

尔时毗舍浮佛在虚空中。欲为一切众生除一切病故。除一切诸恶鬼故。障难不起故。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无毗舍浮多他竭多耶　阿罗诃提三藐三佛陀耶　唵　伽逻伽逻伽逻伽逻　拘楼拘楼拘楼拘楼　拘卢蹉陀喃　拘楼萨婆伽呵喃　娑波呵

尔时毗舍浮佛说此咒已。告虚空藏菩萨摩诃萨言。如此神咒贤劫千佛中过去佛已说此咒。现在佛今说。未来佛当说。又告虚空藏菩萨言。汝当受持此咒。若未来世复有众生。受持咒者若读若诵。若复有人推觅此咒。不为刀杖怖畏一切蛊毒。一切热病一切水溺。不受横死不被恶病。如是等悉得除却。唯宿殃不除耳。若有比丘比丘尼优婆塞优婆夷。晨起澡浴并洗头面。在于佛前诵此咒一百八遍。一切诸恶不加其身。一切疾病自然除愈。寿命延长一切财宝自然富足。一切身中障难不善之事皆各销除。一切怨家自然和解。一切厌祷皆不着身。澡浴诵咒因缘得如此福。若有人于崄难怖畏之处。能忆念此咒皆得离于恐怖。若复有人斗诤。为县官口舌。以白綖结咒索。咒之一百八遍系其右臂上。若有人眼痛者。以桔皮结咒索系其耳上。若他方有贼欲来侵境者。用酥酪蜜胡麻等分和之。在佛像前用铜鉹卷一鉹咒之一遍掷着火中至一千八遍。是诸怨贼无问远近自然退散。若复有人欲求长命者。当用酪蜜炒粳米为华。三种等分和之。在于佛前以铜鉹卷之一鉹咒之一遍掷着火中至一千八遍。然后乃止。又复有人。欲为自身及为他人。一切怖畏一切诸罪欲得除灭者欲求一切富贵财宝者。欲除身中障难令得清净者。若复有人欲诵持此咒。一切怖畏障难悉自除灭所作成就。又复依一切咒法者。亦得成就。若有一切怨家不得其便。若有人欲作法。当须合药涂身。须茴香须稻米须那罗陀尸利沙。须沉水香尸利耶郁金香。须香附子须因陀婆路。须菩提树木。如是等药等分和之。晨朝起净洗浴以药涂身。若复有人欲见国王大臣。须在于像前然桔木。为火用五指撮胡麻。咒之一遍掷着火中。如此一千八遍乃止。若有善男子善女人。欲得一切怨家自然和解。当净洗浴着净衣。中夜时在于佛前以香华供养。当用粳米炒以为华。取桔木然为火。以三指撮取米华。咒之一遍掷着火中。如此一千八遍然后乃止。若有善男子善女人。夜见恶梦怨家伺求其便。一切所作不得谐偶者。于十四日朝全不得食。至于日暮以香汤洗浴其身着新净衣。在于佛前诵咒。随其力分不限多少。唯尽力至之乃止。不得出其道场。仍于像前眠睡。到十五日晨朝。即起净洗釜着满中净水作汤。其汤中须取有名草木。种种随分着于汤中。漉其草出。然后着丁香紫檀白檀。磨作末。随分投着汤中。须铜盆受五斗者二口。取香水满盆盛之。着于像前。咒之一千八遍竟。即用此汤洗浴其身。然后乃食。若复有人被毒药者。须紫橿木寸截之如筋大作一千八段。以牛粪涂之。在于像前然火。取木一段咒之一遍。掷着火中一千八遍。然后乃止。称病人名。我为彼人除其药毒即得除愈。此咒功能说不可尽。若心中所欲作事者。依此咒法无不成就

尔时拘楼孙佛在于空中。为一切众生除一切病故。除一切恶鬼障难故。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无拘楼孙　多咃伽多耶　阿罗呵提三藐三佛陀耶　唵　伽吒伽吒伽吒伽吒　吉帝吉帝吉帝吉帝　南无萨婆多　咃伽帝毗逾　阿罗呵谛三藐三佛陀毗耶　娑波呵

尔时拘楼孙佛说此咒已。告虚空藏菩萨摩诃萨言。此咒是恒河沙同名拘楼孙佛已说。我今说之。我亦赞叹此咒不可思议无量功德。汝今至心受持。若未来世有人受持此咒者。于三宝中至心敬信者。香汤洗浴着新净衣。以香华供养佛像。在于像前胡跪合掌。诵咒一百八遍。于七百身中自知宿命。若欲生天中诸天之王。若生人中则为转轮圣王。若能日日受持。其人命终则往生无量寿国不生人中。若人昼夜读诵此咒者。所有一切横病不着其身。若欲食时先当咒之七遍。然后乃食。身中一切疾病自然除愈。若有人被一切恶鬼所打。或为恶鬼所著者。作好香汤以此咒咒之一千八遍。然后用此汤与病人洗浴。仍以此咒咒此病人一千八遍。其病即得除愈

若复有人身生恶疮者。以镔铁刀咒此病人。又取铜针咒之。然后针此疮上即得除愈

若复有人被一切牢狱系缚。用此咒咒其手七遍以自摩面。一切官事自然解脱。若人恒受持此咒者。一切财物自然充足无所乏少。一切障难即得消灭。若人欲求见佛者。净持房舍香泥涂地。安置佛像悬缯幡盖。香华供养。香汤浴身着净衣服。烧沉水香。在于像前胡跪面正向东。其像面向西。诵咒一千八遍。诵讫即于像前。头向东眠。于其梦中即得见佛。心里所有忆念尔时即见。或念其命长短尔时即得自知。或念其身有病无病尔时亦见。或有怨家斗诤胜负。皆知如是等。心所念者尔时皆知。感是梦已。身中一切障难疾病。悉自消除无复遗余

尔时拘那含牟尼佛在于空中。欲为一切众生除诸病故。除一切恶鬼障难故。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无伽那伽牟尼易　多咃伽多阿罗呵提三藐三佛陀耶　唵　莎罗莎罗莎罗莎罗　私利私利私利私利　私罗波耶　陀摩陀摩陀摩陀摩　头牟头牟头牟头牟　头摩波夜南无那摩伽那伽牟尼易　多咃伽多易　阿罗呵渧三藐三佛陀耶　私田斗　曼多罗波罗娑波呵

尔时拘那含牟尼佛告虚空藏菩萨摩诃萨言。若善男子善女人。受持此咒抄写流通者。则远一切怨家不得其便。火不能烧水不能溺。不为雷电霹雳所近。若有人以毒药与持是咒人。是人食之如餐羹膳。自然销化无诸毒气不。为一切横死等畏。一切所食入腹自然销化。得色得力寿命延长。恒常富贵财宝自然。一切诸佛忆念拥护。若人过去有三障重业。能日诵此咒三遍即得除灭

若复有人自病他病若欲治者。净治房舍香泥涂地。悬缯幡盖安置高座施设佛像。其人香汤浴身。烧沉水薰陆等香。种种素食持以献佛随力取办。病人在于像前。称病人名而咒之即得除愈。一切鬼神魍魉着人。以此咒咒香水浴身即自消除

若复有人身生团风白癣及以癞病。取菖蒲根捣以为末一升。以白蜜和之。在于像前咒之一千八遍。晨朝未食。日取方寸匕服之即得除愈。及余一切宿癖亦得除愈

若有人患寒热病者。或四日一发或三日一发。或二日一发或一日一发。取杂华为冠。在于像前咒一千八遍。贯病人头上即得除愈。若复有人为恶鬼所打。口噤不言。在于病人耳边。小声咒之一百八遍即得除愈

若复有人为颠鬼所打。或富单鬼迦吒富单那鬼毗舍阇鬼鸠槃茶鬼一切诸恶鬼等。取献佛身上花。咒之一千八遍。烧之熏于病人鼻。其烟入鼻即得除愈。若心中所念者悉得成就。此咒如是功能说不可尽

尔时迦叶佛在虚空中。欲为众生除一切恶病故。除一切恶鬼障难故。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　唵　呵逻呵逻呵逻呵逻　呵呵呵　南无迦叶波耶　多咃伽多耶阿罗呵提三藐三佛陀　私田妒　曼多罗波陀　娑波呵

尔时迦叶佛告虚空藏菩萨摩诃萨言。我此咒是恒河沙诸佛所说。我今已说。汝今受持读诵。昼夜忆念勿令忘失。未来世中若有善男子善女人受持此咒者。一日中三时诵之。随力多少。其人昏夜警中得见诸佛。若得此警一切重罪自然消灭。若有作五逆罪不信大乘者。如是重罪不可救拔所有事业。诵此咒已悉得成就。一切团风白癣癞病等。取佛上华在于像前咒之一千八遍。捣以为末冷水和之。涂其病处即得除愈。及和冷水饮之亦良。若复有人得头痛病者。取佛上华在于像前。咒之一千八遍。捣以为未和冷水。分为三分涂于头上。干竟更着如是三遍即得除愈。若妇人生产难者。取佛上华捣为末。和牛酥煎之。煎竟置于像前。咒之一千八遍。涂其产门儿即易生身即平复。若天多雨不晴。取佛上华在于佛前。咒之一千八遍。出于空地烧之即得止断。若复有人为恶鬼所打。口噤不言。或为毗舍阇鬼所打。或有癖病或患湿病。取佛上华捣为未。和酒若葡萄酒及以米酒。银碗盛之在于像前。咒之一千八遍。与病人服之即得除差。一切所有事业。皆在于像前咒之一千八遍悉得成就。若欲为一切事。读诵此咒莫生疑心

尔时释迦牟尼佛在虚空中。欲为众生除一切病故。除一切恶鬼障难故。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　南无赊迦牟尼耶　多他伽多耶　阿罗呵提三藐三佛陀耶　怛[口*姪]咃　求弭　求弭　摩诃求弭　多丽多丽　摩诃多丽　遮丽遮丽　摩诃遮丽　达丽达丽　摩诃达丽　帝利帝利　摩诃帝利　呵呵　吉利吉利　摩诃吉利　周漏周漏　摩诃周漏　弥利弥利　摩诃弥利　帝利帝利　摩诃帝利　头弭头弭　摩诃头弭　遮丽遮丽　摩诃遮丽　弃利弃利　摩诃弃利　支利支利　摩摩支利　娑波呵

尔时释迦牟尼佛。告虚空藏菩萨摩诃萨言。若有善男子善女人。受持读诵昼夜忆念此咒者。其人不为一切刀杖等畏。不为一切恶病所著。不受一切横死。如前六佛所说功能。我此咒者亦复如是无有异也

尔无虚空藏菩萨摩诃萨。白佛言世尊。我今欲说咒者。防护七佛所说神咒故。是以复更说之。此咒能破一切罪障。而说咒曰

南无佛陀耶　南无达摩耶　南无僧伽耶　阿迦舍竭婆耶　菩提萨多波耶　摩诃萨多波耶　摩诃迦卢尼迦耶　多[口*姪]咃　支利支利　摩诃支利　兜漏兜漏　摩诃兜漏　阇婆利阇婆利　摩诃阇婆利　醯利醯利　摩诃醯利　娑波呵

其咒所有功能者我今说之。若人为恶鬼所打。须结咒索咒之一千八遍。用苏曼木用酥芥子三种等分和之。在病人前用三指撮取。咒之一遍掷着火中。如此一千八遍乃止。其病即得除愈

若复有人恐怖欲结界者。当取刀咒之一千八遍。当户安之。若人在空中结界畏诸恶鬼求便者。当取水咒之七遍用洒四方。若自身中有恐怖者。结咒索用自防身。若有人被毒药者。取古缕草。用咒病人即得除愈。若有风病者。咒香油一千八遍。涂其所病即得除愈。若有人患耳痛者。取青木香用油煎之。持灌其耳即得除差。若人患腹痛者。取乌盐咒之一百八遍。与病人服之即得除愈。若有人患齿痛者。取苏曼水咒一百八遍。打碎用持刷齿即得除痛。若有小儿昼夜惊啼怖畏者。取白綖用结咒索。咒之一百八遍。系小儿项下即得除怖。若有人头痛者。取镔铁刀或用手咒之一百八遍。摩于头上即得除差。若有人被他厌[示*厭]咒诅者。取镔铁刀七日七夜。用咒病人即得除愈。若有雷电霹雳起时。用手折取石榴枝。不得除刺叶。手捉向于呜处。咒之一百八遍即得除却。一切所欲造于事业者。读诵此咒悉用香华先供养。然后诵咒无不成就。说是经已。虚空藏菩萨摩诃萨。天龙八部一时欢喜赞叹。一心奉行

虚空藏菩萨问七佛陀罗尼咒经


严经心陀罗尼

    No. 1021

华严经心陀罗尼

唵枳那枳那怛他伽头踟婆陛珊隐底婆啰底乌陀慕陀迷唵萨陛梯萨嚩(二合)诃

此陀罗尼是普贤如来说。于阗国三藏实叉难陀译

别有本经云。若人诵此一遍。准诵龙藏中华严经上中下三本一遍。何况常持。若能满十万遍者。其人敏悟精微。洞彻一切教藏。至于福聚转障不可具说

上元县高公寺摩诃衍和尚授


焰罗王供行法次第

    No. 1290

焰罗王供行法次第

        阿谟伽三藏撰

行者若欲修是法者。先应知是王五变之身并其大宫一一缘起。其五变者。一者焰罗法王。是即本号也。二者死王。三者黄泉国善贺罗王。四者料罪忿怒王。五者檀拏少忿怒王。本宫在铁围山之北地中。是即冥道宫也。五万眷属而为围绕。宫中庭有檀拏幢。其头有一少忿怒之面。王常见其面知人间罪轻重善恶。人间有作重罪之者。从其口出火光光中黑绳涌出警觉。见木札知其姓名料记之。又有作善之者。白莲花从口开敷。其香普薰大山府君五道将军王。常奉王教能定善恶。凡欲修是法时设供物。国王王子及百宦宰相等人民。随人应设供物。胡麻油五谷纸钱币帛香药等用之。苏蜜安善那香药等。入粥和合可煮之。求露地闲静之处。宜修供不知意人见之。杨枝五尺以是教其位。是法疫病气病一切病恼时。宜修兼能修之。正报尽付死籍。能乞王削死籍付生籍。到疫病之家。多诵大山府君咒

行者着座涂香摩手臂。南无释迦牟尼如来御名七遍可诵之。以香水洒地上(用竹叶)加持香水。真言曰

  【◇】
唵　阿　蜜利　帝　贺　曩　贺　曩　吽　娑缚(二合)
◇
贺(引)

供师运一念离自他之异故曰无遮心。绝怨亲之念号平等。能行是法是菩萨行广大之愿。能运是慈。是如来慈。为诸福之王。在三檀之上者。良由佛说无尽威德自在光明胜妙真言加持之力也。能令一食为无量食。又使一财成无尽财。一一财食量同法界。普施有情。悉皆充足甘露法食。法食充饱罪灭福生。离恶趣身受人天报。能令施主增益寿命消除业障。即得满足檀波罗蜜现招胜果当证菩提。妙力难思信而不惑。今日施主(某甲)奉为皇帝宰辅及法界有情。普设无遮广大供养。先从诸佛菩萨金刚天等。乃至鬼类冥道诸饿鬼僧尼灵等。记其名籍上。一一立坛上。以供物置籍前。当诵甘露王真言。加持供物观想。右手掌内有字。是字流出甘露水。充满诸供物等

洒净净水真言

  【◇】
唵　嚩　日罗(二合)　舍　儞　吽　泮　吒已上香水以竹枝洒之。若露地修是法。勿向桃柳之本

次可请诸佛菩萨

一心奉请本师释迦牟尼佛

一心奉请世间广大威德自在明神

一心奉请西方极乐世界阿弥陀佛

一心奉请当来下生弥勒尊佛

一心奉请尽虚空界一切诸佛

一心奉请大圣文殊师利菩萨摩诃萨

一心奉请大圣普贤菩萨摩诃萨

一心奉请大悲观世音菩萨摩诃萨

一心奉请大势至菩萨摩诃萨

一心奉请药王药上菩萨摩诃萨

一心奉请除盖障菩萨摩诃萨

一心奉请地藏菩萨摩诃萨

一心奉请虚空藏菩萨摩诃萨

一心奉请金刚藏菩萨摩诃萨

一心奉请十方尽虚空界菩萨摩诃萨

一心奉请十方尽虚空界声闻缘觉一切贤圣

一心奉请一切护法金刚密迹诸善神众

惟愿本师释迦牟尼如来。及十方尽虚空遍法界一切诸佛诸大菩萨摩诃萨。一切贤圣众今日今时不舍弘愿。为众生故受我等请。降临此道场。受今施主(某甲)所献供养。今当承以召请真言召请冥道。惟愿三宝哀愍纳受护持(某甲)消除灾难。若是人正报尽虽付死籍。王垂慈悲方便削死籍。愿如大誓即付生籍。寿命百岁常见百秋(云云)

即诵诸佛菩萨摄招真言曰

曩莫三满多没驮南阿(引)萨缚怛罗(二合)钵啰(二合)底诃跢怛他(引)檗党(引)矩舍冒地左哩也(二合)跛哩布罗迦娑嚩(二合)诃

印二羽忿怒缚。二风屈如钩。请了即献供物。先释迦。次普贤文殊(若用王法者请佛菩萨次第可供之)次可请梵天帝释及四天(印金刚合掌称名)四天王每座有一鬼其名东方健达婆王。南方俱盘荼王。西方诸龙。北方二十八大药叉。供了次大梵天。帝释四王印真言

四王通心咒印

左手大指。中指小指皆立向上。屈头指无名指。拳着掌上。手掌向前。屈肘向上。咒曰

唵(一)渐婆罗(二)谢辇陀罗夜(三)莎嚩(去声)诃(四)

梵天印

左手作拳按腰。右手五指相竖。着之少屈高过肩。观有掌内莲华。真言曰

唵没罗(二合)诃么(二合)宁娑嚩(二合)诃

次帝释天印

右手同前安腰。左手五指直竖。相着地水二指。屈中节以风着火背。空屈中节。真言曰

唵因捺啰(二合)野娑嚩(二合)诃

焰魔檀陀呼召印真言

以两手中指无名指小指正相叉。二头指竖头相拄。二大母指各附二头指侧。开掌如掬水法。大母指来去。真言曰

跢侄他(一)唵(二)焰魔檀驮耶(三)尸朋迦唎尼(四)跋折唎杜堤(五)[瑮-木+土]醯[瑮-木+土]醯(六)莎缚(二合)贺(引七)

阎罗王法身印　屈左手三指。仍称出头指三分许。以大指博。附着头指下节文。头指来去。真言曰

唵(一)焰魔罗阇(二)鸟揭啰(去声)毗[口*梨](二合)耶(三)阿揭车(四)莎缚(二合)诃(五)

若用是法印咒作大坛。供一切诸佛天等。即结是印七遍。诵咒其焰魔罗王即来受是供。大欢喜

次请五道将军王。金刚合掌称名。曰五道将军王左司命右司命

次请天曹府君一切天曹百司官属都官使者及诸部类。降临此坛场受我供养。地府神君平等大王一切地府百司官属都官使者诸司部类。降临坛场受我供养。典主地狱三十六主马头罗刹牛头罗刹等诸眷属。降临此坛场受我供养。地主明王山川岳渎。城隍社庙一切神众各与眷属。愿到道场受我供养

今过僧尼未解脱者。施主先亡七代久远。一切魂灵及无始时来冤家债主。降临此道场受我供养

旷野大力烧面大王无量百千万亿那由他恒河沙诸饿鬼等。各与眷属降临此道场。受我供养。归命三宝

次召诸饿鬼真言(以右手大母指捻中指头余三指微屈即成弹指声)。真言曰

唵部布(入)哩迦哩怛哩怛他(引)揭多夜

次诵开喉印真言(印不散前印)。真言曰

唵部布(入)帝哩迦哆哩怛他揭多(引)夜

请了结钩索锁铃印

次光泽诸供物印(用三股印)。真言曰

唵入嚩(二合)啰也满度哩莎嚩(二合)诃

次以竹叶洒净香水

次诵甘露真言曰。展右手于右肩上并众指开中。念三七遍

那谟苏卢婆也(一)怛他揭多也(二)怛儞也他(三)唵(四)苏卢苏卢婆罗苏卢婆罗苏卢莎嚩(二合)贺

次念毗卢舍那心。转观乳海真言。展右手五指向下。临食器中即成。想鑁字在于掌中

那谟三满多没驮南鑁

次是等真言。令供物微妙味

次可请太山府君。是王住宅。山后有勇猛鬼王。刹那间游行世界。行木札之病(木札者疫病之异名也)以金刚合掌。可诵真言

曩莫三曼多没驮喃(引)只怛罗(二合)虞钵多(二合)野莎嚩(二合)贺

次可请供诸冥道

次至心唱五如来之号

曩谟婆誐嚩帝钵啰(二合)保陀啰怛曩(二合)耶怛侘誐哆(引)耶

曩谟宝胜如来除悭贪业福德圆满

曩谟婆誐嚩帝苏噜婆耶怛侘誐哆(引)耶

曩谟妙色身如来破丑陋形相好圆满

曩谟婆誐嚩帝阿密[口*栗](二合)帝罗阇耶　怛宅誐哆(引)耶

曩谟甘露王如来灌法身心令受快乐

曩谟婆誐嚩帝尾补攞誐怛罗(二合)耶怛侘誐哆(引)耶

曩谟广博身如来咽喉宽大受妙味

曩谟婆誐嚩帝阿婆延迦罗耶怛侘誐哆(引)耶

曩谟离怖畏如来恐怖悉除离饿鬼趣

次金刚合掌当奉请地藏菩萨。愿以慈悲令一切冥道次第无令失所

次金刚合掌可诵。某甲等谨以香洁饮食及钱财币帛等。先奉献十方诸佛百千俱胝万亿那由侘不可说不可说国土微尘等一切冥宦冥道僧尼灵界五百饿鬼众半天婆罗门诸饿鬼众。一一各得摩伽陀国十六斛食。能令此食悉皆变为法喜禅悦甘露醍醐清净乳海。充遍法界。广大无量无不饱满。悉皆证得解脱菩提。归命常住三宝。次金刚合掌。赞诵曰

阿(引)演睹(引)泥嚩左誐素罗(一)紧那罗那罗乞铄迦罗(二合)那野(二)钵啰(二合)嚩啰(二合)达么蘖哩(二合)多地伽罗(二合三)尾达么左钵罗舍么操企也(二合四)儞铭(二合)多部多铭多婆罗迦舍夜(五)怛儞贺室罗(二合)摩拏也驮(引)[牟*含](引)

次唱忏悔偈曰今日(某甲)所设供具。多不如法。可笑粗恶。恼乱一切冥宦冥道檀吉尔众。冥道唯愿。令许唯愿慈悲布施欢喜

次若欲消除疫病气病疟病者。可供大山府君。若欲解脱恶人怨家咒咀者。又别可供大梵天王四天王位即得解脱。若欲得福德者。可别供二十八大药叉(毗沙门眷属也)若欲拔济正报之命者。可别供焰罗王五道将军。即得削死籍付生籍。总一切任行者之意。但钱币帛等不须供养。阿阇梨召请当所龙神一切灵等可供养(别座)一切随意。常以新衣坛中穿一穴置新衣。每时时以焰魔王真言从坛出。煎饼五谷粥。加诸香花和水净器。以欢喜心四方散之。始从四鬼。一切鬼等欢喜纳受。而后可读大乘经

焰魔供次第一卷


药师琉璃光如来消灾除难念诵仪轨

    No. 922 [cf. Nos. 449-451]

药师琉璃光如来消灾除难念诵仪轨

  先净身口意　　归命佛法僧
  敬礼遍照尊　　十方诸圣众
  我今略开演　　秘密消灾法
  此法世尊说　　最胜最第一
  速出离生死　　疾证大菩提
  为顺众生界　　及说除灾难
  增敬降伏法　　女人怀难月
  产危难生子　　及遭疾患者
  神鬼作祸殃　　建立曼拏攞
  塑画本尊像　　灯燃四十九
  供养琉璃尊　　昼夜恒照明
  奉香花果食　　五色成幡盖
  放水陆众生　　日满四十九
  加持五色线　　系于病人项
  欲修如是法　　智者先从师
  受三昧耶戒　　发大菩提心
  得持明灌顶　　阿阇梨印可
  然后乃修持　　山林闲静处
  河池及海岸　　或自居住处
  涂拭曼拏攞　　方圆随本意
  置二阏伽水　　安排下七位
  烧香花灯明　　饮食涂香等
  陈设坛四边　　忏悔并随喜
  劝请发愿等　　回向诸功德
  相应成悉地　　顺教而修习
  轮结契印法
  佛部心密印　　定慧应内缚
  双慧俱申竖　　观佛满虚空
  诵真言七遍　　顶上而散印

真言曰

唵尔曩尔迦娑嚩(二合)贺(引)

  由此加持故　　诸佛悉云集
  光明照行人　　离障速成就
  次结莲华部　　心印如前契
  屈定轮入掌　　慧轮而建立
  应观观自在　　与莲华眷属
  在诸如来右　　念真言七遍
  顶右而散印

真言曰

唵阿鲁力迦娑嚩(二合)贺(引)

  由此加持故　　菩萨众云集
  行人为同事　　所求皆满足
  次结金刚部　　心印亦如前
  屈慧轮入掌　　定轮而竖建
  应观金刚手　　一切持金刚
  住在如来右　　念真言七遍
  顶左而散印

真言曰

唵嚩日啰(二合)地力(二合)迦娑嚩(二合)贺(引)

  以此加持故　　金刚众云集
  承佛本悲愿　　卫护修行者
  三业如金刚　　坚固无能坏
  次结被甲印　　止观各为拳
  持轮横在掌　　止拳而安心
  观拳加五处　　额两肩心喉
  加持顶上散

真言曰

唵仆(入)入嚩(二合)攞帝惹(引)吽

  由此印真言　　加持被甲故
  诸魔不陵逼　　速疾获成就
  一切佛顶中　　是印大威德
  才结印护身　　人天皆敬仰
  一切崄难处　　及诸灾难时
  悉皆获安乐　　次志心虔恳
  舒奢摩他轮　　毗钵含那持
  印地念真言　　加持满七遍
  转此杂染所　　成净妙佛土

真言曰

唵步(入)欠(引)

  由此加持故　　成本尊净土
  有大宝宫殿　　种种持庄严
  于宝宫殿中　　想药师如来
  菩萨众围绕　　而观曼拏攞
  次结迎请印　　用前佛部心
  二轮向身招　　念真言三遍

真言曰

唵尔曩尔迦翳醯曳(二合)呬婆誐嚩妒(引)瑟抳(二合)洒野娑嚩(二合)贺(引)

  由此加持故　　一切作障者
  悉皆而远走　　恭敬修行者
  次献阏伽水　　时花泛其上
  宝药香种子　　置之于水内
  捧至顶上献　　念真言七遍
  想浴圣众足　　称所求之愿

真言曰

曩莫(入)三满哆没驮喃唵誐誐曩娑么娑么娑缚(二合)贺(引)

  由献香水故　　离垢获清净
  当得灌顶地　　证如来法身
  次结献座印　　五顶开敷花
  想从印流出　　莲华师子座

真言曰

唵迦么攞悉孕(二合)贺娑嚩(二合)贺(引)

  由此真言印　　本尊并眷属
  各受宝莲华　　金刚师子座
  次结普供养　　大印之仪则
  诸顶初分交　　从印中流出
  种种诸供养　　烧香花灯明
  涂香饮食等　　众伎乐云海
  台伞宝楼阁　　宝座等庄严
  胜妙幢幡盖　　贤瓶众香水
  皆从印流出　　遍虚空法界
  供养诸如来　　菩萨及圣众

真言曰

曩莫三满哆没驮喃(引)萨嚩他(引)欠嗢娜誐帝娑颇(二合)啰呬[牟*含]誐誐曩剑娑嚩(二合)贺(引)

  便以三等力　　真实妙伽陀
  诚心念三遍　　一切皆成就
  以我功德力　　如来加持力
  及以法界力　　普供养而住
  后结佛大慈　　护印之轨仪
  五顶坚固缚　　胜轮顶竖合
  印心额喉顶　　等诸佛自体

真言曰

唵没驮(引)昧怛哩(二合)嚩日啰(二合)洛乞叉(二合)唅

  由此加持故　　一切魔障难
  及恶人相害　　疾起于慈心
  次结佛眼印　　应以三补吒
  二盖持光背　　犹如笑眼形
  屈二轮各持　　二光中节文
  印自身五处　　佛母常加护
  念佛眼根本

真言曰

曩谟(引)婆誐嚩妒乌瑟抳(二合)洒野唵噜噜娑普(二合)噜入嚩(二合)攞底瑟姹(二合)悉驮路左儞萨嚩罗他(二合)娑驮[寧*頁]娑嚩(二合)贺(引)

  由此印真言　　加持威力故
  能满一切愿　　除一切不祥
  生一切福德　　灭一切罪障
  能令诸有情　　见闻获安乐
  次称扬赞叹　　本尊之功德
  归命满月界　　净妙琉璃尊
  法药救人天　　因中十二愿
  慈悲弘誓广　　愿度诸含生
  我今申赞扬　　志心头面礼
  根本之密印　　二羽内相叉
  两腕稍相去　　开张三二寸
  禅智而来去

彼大真言曰

  【◇】

曩　谟(引)　婆(去)　誐　嚩　帝(一)　佩　杀　紫野(二合)
【◇】
虞　噜(二)　吠　[口*女]　哩也(二合)　钵罗(二合)　婆　啰
【◇】
惹　野(三)　怛　他(引)　蘖　哆(引)　野(四)　啰喝(二合)　帝(五)
【◇】
三　藐　三　没　驮(引)　野(六)　怛　儞也(二合)　他(引)(七)
【◇】
唵(八)　佩　杀　尔曳(二合)(九)　佩　杀　尔曳(二合)(十)
【◇】
佩　杀　紫野(二合)(十一)　三　么　弩蘖(二合)　帝(十二)
【◇】
娑嚩(二合)　贺(引)(十三)

  由是本尊故　　诵真言遍数
  七遍至百八　　散印于顶上
  陈所祈愿心　　对彼本尊前
  愿希垂照瞩　　殄灾除横死
  次即取数珠　　盘置双掌内
  加持成七遍　　捧珠安顶上

真言曰

唵嚩曰啰(二合)虞醯曳(二合)惹跛三么曳吽

  由此真言印　　加持念珠故
  从母珠初起　　一遍捻一珠
  真言末字毕　　至母珠却回
  不应越母珠　　蓦过越法罪
  广教万八千　　略之一百八
  限数既终毕　　再捧珠加持
  称所祈求事　　志心普回施

是法印咒。若善男子善女人等。多诸障难一切疾病。女人难月产厄。愿欲转祸求福。并患鬼神病难差者。以五色线搓索。咒系病人项及手足腰腹等。仍须请七僧。建置道场造本尊像。写药师经六时行道。燃七层灯。造五色幡四十九尺。日转经四十九遍。放水陆生命四十九头。时花果子殷勤供养。咒五色线发愿。又以印拄于线上。更咒四十九遍。结四十九结。复念此真言。加持真言曰

曩谟(引)啰怛曩(二合)怛啰(二合)夜耶(一)那谟金毗罗(二)和耆啰(三)弥佉罗(四)安陀罗(五)摩尼罗(六)素蓝罗(七)因达罗婆耶罗(八)摩休罗(九)真持罗(十)照头罗(十一)毗伽罗(十二)那谟(引)毗舍阇瞿流(十三)毗[口*留]离耶(十四)钵啰(二合)颇啰阇野(十五)怛侄他(十六)唵毗舍施毗舍施(十七)毗舍(十八)阇娑摩揭帝(十九)娑嚩(二合)贺(引)

  复赞礼本尊　　结本尊密印
  念真言七遍　　复献阏伽水
  如前申供养　　辨事佛顶印
  念明句三遍　　左旋而解界
  奉送于圣众　　如前迎请印
  二轮向外拨　　想像虚空中
  还归于净土　　安居宝宫殿

唵尔曩尔迦蘖蹉蘖蹉婆誐嚩妒(引)瑟腻(二合)洒野婆嚩(二合)贺(引)

  奉送本尊已　　即结佛慈护
  三昧耶密契　　加持印四处
  复结佛眼印　　真言印五处
  结三部心印　　各本明三遍
  复结甲护身　　真言印五处
  礼佛发大愿　　随意任经行

药师如来消灾除难念诵仪轨

药师琉璃光如来消灾除难念诵仪轨一部。一行阿阇梨撰。东大寺奝然弟子祚壹之所请也。而今所刻者。灵云开山净严和尚之挍本。所希寿诸梓以布普天。九横宏难一时消。四大沉痾刹那除。时

享保星舍甲寅腊月吉日和州长谷轮下

沙门无等谨识


药师琉璃光王七佛本愿功德经念诵仪轨

    No. 925

药师琉璃光王七佛本愿功德经念诵仪轨卷上

        善护尊者造

        大元三藏沙门沙啰巴奉　诏译

南无药师琉璃光王如来

修仪轨者沐浴清净。着诸新鲜上妙衣服食清净食。远离烦恼无垢净心。思惟忆念三宝功德及经功德。发谛信心修四无量观。若在家者受持八支近住禁戒。值良辰时如月八日。启建道场于适意所洒扫清净。严设种种幢幡伞盖。用诸粉末或布花位建大香坛。于内安置铸泻绘塑舍利弗像。及设世出世间诸尊圣贤等位。随力陈设种种供养。一一像前各置七灯。各悬七首杂色彩幡。及诸上品烧香名花涂香妙食。种种伎乐七宝八吉祥贤瓶等。皆当预备随力。命僧读诵此经大般若经方广经等。或一七日三七五七至七七日。修建道场念诵修持。如是供养既陈设已。会集大众依次安庠。修性空观从定而起。缘诸有情修四无量观。发菩提心既修办已。观想十方一切诸佛菩萨亦复如是。加持摄授如是思惟加持摄授处所曰三宝真实力。一切诸佛诸大菩萨加持摄授力。二种资粮圆满果报力。不可思议清净法界力。彼佛菩萨最妙广大。誓愿所成清净国土。今依七佛本愿功德经中仪轨。会集十方一切诸佛诸大菩萨。护法圣众。宫殿坛场及诸所有一切供养国土庄严。惟愿转成犹如世尊无量寿佛国土庄严。种种功德等无有异。彼佛国土地平如掌。众宝所成纵广正等广博严丽细滑柔软甚可爱乐。清净无秽光明晃耀。香气芬馥如妙栴檀。普散种种上妙天花。多有浴池以诸妙宝周遍间砌。复以种种金宝银宝真珠妙宝沙布其底。复有种种优波罗华拘物头华波头摩华。艳冶欹侧弥覆其上。又有种种奇妙可爱杂色禽鸟出和雅音适悦众意。欢喜交集飞腾上下。又有种种微妙天宝砌饰池沼。盈满流注八功德水。清净严好甚可爱乐。复有种种天妙宝树。一一宝树复有种种宝华宝果。滋茂繁盛栏楯庄严处处行列。一一枝上悬挂种种天妙珠璎摩尼众宝。金宝铃铎不鼓自鸣。出美妙音宣畅妙法。如是种种庄严宝地。其胜妙殿皆以七宝庄严间饰。光明炽盛遍照十方无量世界。十方国土皆现于中。有如是等无量国土。纵广正等边际差别。一一严显非三界境超出世间。此由如来善根威力净惟识性之所成就。如来所都诸大菩萨无量众等。及诸天龙夜叉健达婆阿修罗。揭路茶紧那罗摩诃洛伽人非人等。常所游历喜玩法味安隐快乐。真实恒住饶益有情。远离垢染忧悲苦恼。永无魔事胜诸庄严。如来庄严城阙宫殿。以大念慧胜解所生。乘奢摩他毗婆舍那。入空无相无愿普解脱门。妙宝花王无量无边功德庄严大宝殿内。诸宝狮子莲花座上。善名称吉祥王如来。宝月智严光音自在王如来。金色宝光妙行成就如来。无忧最胜吉祥王如来。法海雷音如来。法海胜慧游戏神通如来。药师琉璃光王如来。本师释迦牟尼如来。及十方界一切如来。诸大菩萨护法圣众。会集处所仗诸圣者。殊胜愿力随诸果报。愿得如法最胜殊妙出生成就。又诸内外随各种性。乐欲出生种种上妙人天资具饮食衣服璎珞伎药。如三蕴经普贤行愿之所出生。种种最妙供养云海。如是随愿转成种种庄严资具。普遍充满供养云海。惟愿如是随心圆满。又愿圣众亦复如是。加持摄授欢喜受用如是三遍。又曰三宝真实力。一切诸佛诸大菩萨加持摄授力。二种资粮圆满果报力。不可思议清净法界力。惟愿如是随愿成就随愿成就。如是三遍摄授加持供养已

召请诸圣者。膝轮跪地合掌持华。召请曰。一心奉请。善名称吉祥王如来。宝月智严光音自在王如来。金色宝光妙行成就如来。无忧最胜吉祥王如来。法海雷音如来。法海胜慧游戏神通如来。药师琉璃光王如来。本师释迦牟尼如来。十方三世一切如来应正等觉诸大菩萨等。当慈愍念。是诸世尊大慈大悲。为利当来后五百岁像法转时。一切有情业障覆蔽。种种疾病之所逼迫。忧悲苦恼常被挠害。及诸贫穷困苦有情而作义利。亦为人天利益安乐。依诸如来善巧方便广大殊胜微妙上愿威神力故。今为我等(某甲)及诸众生作依怙故。作救护故作势力故。虔诚召请惟愿圣众。降临道场香坛会所。愿赐摄授。一心奉请。我等导师释迦牟尼佛。为利有情于赡部洲示涅槃相。复往他方如来神通。游戏自在利乐有情。惟愿世尊大慈大悲。忆念昔愿不舍弘誓。我等亦系所化众生已被恩德。今为(某甲)一切有情作依怙故。作救护故作势力故。虔诚召请。惟愿降临供养香坛。降临会所愿赐摄授一心奉请。曼殊师利菩萨摩诃萨。救脱菩萨摩诃萨。金刚手菩萨摩诃萨。及诸菩萨摩诃萨一切圣众。大慈大悲忆念往昔宣说七佛本愿功德经。时向大众前发大誓愿。遵奉佛教受持经典。诸菩萨众今为(某甲)一切有情作依怙故。作救护故作势力故。虔诚召请。惟愿降临供养香坛。降临会所愿赐摄授

一心奉请。往昔会上亲蒙如来之所付嘱。汝等同一真实天语。承佛教敕誓护正法。四部大众亦愿护持。七佛如来本愿功德经者。大梵天王天主帝释。持国天王增长天王。广目天王多闻天王等及诸护法圣众。今为(某甲)一切有情作依怙故。作救护故作势力故。虔诚召请。惟愿降临供养香坛。降临会所愿赐摄授

一心奉请。往昔会上诸佛面前。向诸大众发大誓愿。若复有人受持读诵恭敬供养。七佛如来本愿功德经者。我等眷属卫护是人。令脱众难所有愿求悉令满足。誓愿护持者

  宫毗罗大将　　跛折罗大将
  迷企罗大将　　安底罗大将
  頞儞罗大将　　珊底罗大将
  因陀罗大将　　波夷罗大将
  魔虎罗大将　　真达罗大将
  招住罗大将　　毗羯罗大将

汝等大将。当忆往昔所发善愿。今者(某甲)及诸有情作依怙故。作救护故作势力故。虔诚召请。惟愿降临供养香檀。降临会所愿赐摄授

至此当诵召请偈　如是召请观想诸圣。各从本国以神通力乘空而来。于胜妙宫诸宝狮子莲花座上。安八如来及安法宝。于第二层复安序分诸菩萨位。或设侍从诸菩萨位。面前安设曼殊师利菩萨。救脱菩萨。金刚手菩萨三菩萨位。警觉诸尊往昔誓愿作饶益行。第三左边安设十二药叉大将。右边安设大梵天王天主帝释。四门安设四大天王。酬昔本愿亦当观想所有供养资具。如前仪轨思惟观想

次用功德水等通行礼拜申供曰　南无归依供养十方三世一切善逝诸大菩萨众　南无归依供养如来应正等觉善名称吉祥王佛无量百千万亿菩萨众　南无归依供养如来应正等觉宝月智严光音自在王佛无量菩萨众　南无归依供养如来应正等觉金色宝光妙行成就佛无量百千万亿菩萨众　南无归依供养如来应正等觉无忧最胜吉祥王佛无量菩萨众　南无归依供养如来应正等觉法海雷音佛无量菩萨众　南无归依供养如来应正等觉法海胜慧游戏神通佛无量菩萨众　南无归依供养如来应正等觉药师琉璃光王佛日光遍照月光遍照无量菩萨众　南无归依供养如来应正等觉本师释迦牟尼佛三万六千菩萨众　南无归依供养曼殊师利菩萨救脱菩萨金刚手菩萨诸大菩萨众　南无归依供养大梵天王天主帝释四大天王护法圣贤众　南无归依供养宫毗罗大将十二药叉众

次奉供养曰　诸大圣前。我今以此妙功德水。涂香妙花烧香明灯。上食伎乐微妙音声。幢幡伞盖诸供养具。及十方界所有种种无主摄持。人天欲乐上妙资具。复以总持大明神力谛信愿力。加持增长供养云海。亦如普贤行愿所出。供养云海充满虚空。如是最胜供养资具。我以供养诸大圣众。我(某甲)等自从无始生死已来。所作一切诸恶罪业。及作种种应作不作不应而作诸不善业。有如是等一切罪业。我今真实尽皆忏悔。三世诸佛及诸有情。所有善根我皆随喜。所有十方一切如来。我今劝请转大法轮。所有世灯欲般涅槃。我今劝请莫入涅槃。久住世间利乐有情。如是世尊在会圣众。当愍念我。是诸世尊大慈大悲。为利当来后五百岁像法转时。一切有情业障覆蔽。种种疾病之所逼迫。忧悲苦恼常被挠害。及诸贫穷困苦有情而作义利。亦为人天利益安乐。是彼世尊应正等觉七佛如来。往昔会上善巧方便。发大最胜微妙誓愿加持摄授。我等导师释迦牟尼佛亦复如是。宣说经典加持摄授。曼殊菩萨。救脱菩萨。金刚手菩萨摩诃萨众。真实成就彼佛世尊所说圣语。圆满各各广大本愿。亦为圆满此经义利。成就诸圣付嘱圣语。加持摄授大梵天王天主帝释。四大天王十二药叉。护法圣众诸优婆塞。昔于会上发大誓愿。卫护此经及受持人。是故我等亦如诸圣宣说本愿功德仪轨。修建道场会集一切诸佛菩萨海会圣众。陈设种种供养资具。称扬圣号奉诸供养。今蒙垂恩会集道场。伏愿诸圣垂赐恩德忆念弘誓。圆满我等此会道场。亦愿(某甲)我等有情。见前获得如经所说功德善利(如是三说)

复次当于诸圣。一一供养发愿祈祷。且初称念善名称吉祥王佛如来名号。申诸供养祈愿云　南无归依供养婆伽梵如来应正等觉善名称吉祥王佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻善名称吉祥王佛如来名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如善名称吉祥王如来所发胜愿。惟愿我等一切有情。所有病苦逼切其身。热病诸疟虫道厌魅起尸鬼等。种种怖畏之所恼害。惟愿我等乃至证得无上菩提。如是所有灾难病苦。愿皆消灭愿尽消灭

复愿我等及诸有情。所有种种盲聋喑哑。白癞癫狂众病困苦。惟愿我等乃至证得无上菩提。诸根具足所有一切疾病困苦。愿尽消灭

又愿我等及诸有情。为贪嗔痴之所缠缚。造无间罪及诸恶行。诽谤正法不修众善。当堕地狱及诸恶趣受诸痛苦。惟愿我等如是所有五无间罪。及诸业障愿皆消灭。乃至证得无上菩提。不复堕落三恶趣道。常受人天殊胜快乐

又愿我等及诸有情。所有种种贫穷困苦。少乏衣食璎珞卧具。财货珍宝香华伎乐。愿令我等乃至证得无上菩提。所有衣食璎珞卧具。财货珍宝香华伎乐。悉愿资生增盛丰足

又愿我等及诸有情。或被枷锁系缚其身及以鞭挞。受诸苦恼。愿令我等乃至证得无上菩提。所有种种系缚鞭挞一切苦恼。愿得解脱悉皆消灭

又愿我等及诸有情。所有种种无救无归苦火逼迫。于险难处为诸恶兽熊罴狮子虎豹豺狼蚖蛇蝮蝎之所侵恼。欲断其命受大苦楚。愿令我等乃至证得无上菩提。所有恐怖皆得解脱。诸恶兽等悉起慈心常得安乐

又愿我等及诸有情。所有种种互相斗战言词诤论。因生忧恼惊恐怕怖。愿令我等乃至证得无上菩提。所有种种斗诤言词。愿皆解散惊怖苦恼。愿尽消灭慈心相向

又愿我等及诸有情。为自活命入于江海。遭大恶风吹其船舫。无有洲渚而作归依极生忧恼。愿令我等乃至证得无上菩提。无诸怖畏皆得随心。至安隐处受诸快乐

又愿我等从此命终。即得往生如来应正等觉善名称吉祥王佛国王之中。诸宝莲花狮子座上莲花化生。证得种种陀罗尼门三摩地门一切功德。复于尊师善名称吉祥王如来十方诸佛。听闻妙法承事供养。蒙佛欢喜经须臾间。于诸佛国无碍得入　南无归依供养婆伽梵如来应正等觉宝月智严光音自在王佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻宝月智严光音自在王佛名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如宝月智严光音自在王佛。所发最胜微妙上愿。惟愿我等一切有情。为营农业及商贾事。欣乐耽著令心扰乱废修菩提殊胜善法。堕落生死不能出离。各各备受无量无边衰老病死忧悲苦恼。惟愿我等乃至证得无上菩提。衣服饮食资生之具。金银珍宝随愿充足。所有善根皆得增长。亦不舍离菩提之心。诸恶道苦咸蒙解脱

又愿我等及诸有情。若为寒热饥渴逼身受大苦恼。惟愿我等惟愿此身。为最后身乃至证得无上菩提。先世罪业悉皆消灭。舍诸苦恼受人天乐

又愿我等及诸有情。若有女人以种种苦。逼切其身心生厌恶。及临产时受大苦恼。如是所有种种苦恼愿皆消灭。亦愿当生为最后生。乃至证得无上菩提常为男子

又愿我等及诸有情。或与父母兄弟姊妹。妻子眷属及诸亲友。行险难处为贼所侵受诸苦恼。惟愿我等乃至证得无上菩提。如是所有于险难处。为贼所侵之所苦恼。愿皆解脱众难消灭

又愿我等及诸有情。行于闇夜作诸事业。彼恶鬼神之所恼乱极生忧苦。惟愿我等乃至证得无上菩提。如是所有诸恶苦难从闇至明。诸恶鬼神起慈悲意。兴大精进承事供养

又愿我等及诸有情。行鄙恶事不信三宝。智慧鲜少不修善法。根力觉道念定总持皆不修习。惟愿我等乃至证得无上菩提。智慧渐增深信三宝。悉皆修学三十七品菩提分法

又愿我等及诸有情。意乐鄙劣于二乘道修行而住。弃背无上胜妙菩提。惟愿我等乃至证得无上菩提。念菩提心舍二乘见。于无上觉得不退转

又愿我等及诸有情。见劫将尽赡部洲等火欲起时。生大忧怖苦恼悲泣。由彼前身恶业力故。受斯众苦无所归依。惟愿我等乃至证得无上菩提。如是忧苦悉皆消灭受清凉乐

又愿我等从此命终。即得往生宝月智严光音自在王佛国土之中。诸宝莲花狮子座上莲花化生。证得种种陀罗尼明三摩地门一切功德。复于导师宝月智严光音自在王如来十方如来。听闻妙法承事供养。蒙佛欢喜经须臾间。于诸佛国无碍得入　南无归依供养婆伽梵如来应正等觉金色宝光妙行成就佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻金色宝光妙行成就如来名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如金色宝光妙行成就如来。所发最胜微妙上愿。惟愿我等及诸有情。造作种种屠害之业断诸生命。由斯恶业受地狱苦。设得为人短寿多病。或遭水火刀毒所伤当受死苦愿令我等乃至证得无上菩提。所有恶业悉皆消灭。无病长寿不遭横死

又愿我等及诸有情。作诸恶业以力窃夺。或盗财物当堕恶趣。设得为人生贫穷家。乏少衣食常受困苦。惟愿我等乃至证得无上菩提。所有恶业悉皆消灭。衣服饮食无所乏少。愿得丰足

又愿我等及诸有情。所有众生更相凌慢。共为仇隙递互杀害。惟愿我等乃至证得无上菩提。如是苦恼愿得消灭。各起慈悲犹如父母

又愿我等及诸有情。所有众生由诸贪欲嗔痴缠覆。在家出家男女七众。毁犯如来所制学处。造诸恶业虚受信施。当堕地狱受诸苦报。惟愿我等乃至证得无上菩提。所有恶业悉皆消灭。断诸烦恼敬奉尸罗。于身语意善能防护永不退转。陀罗尼曰

怛侄他(一)悉帝悉帝苏悉帝(二)穆拶尼(三)穆乞叉(二合)尼(四)穆帝(五)毗穆帝(六)阿摩丽(七)毗摩丽(八)忙伽例呬阑若揭哩(二合)毗(十)啰那揭哩(二合)毗(十一)萨哩(二合)嚩阿哩(二合)他萨陀尼(十二)般啰摩哩(二合)他萨陀尼(十三)摩那昔(十四)摩诃摩那昔(十五)阿(聚呼)菩帝(十六)阿(聚呼)窒菩帝(十七)毗多婆夷(十八)苏嚩哩(二合)尼(十九)钵啰(二合)诃摩瞿瑟(二十)钵啰(二合)诃摩睹瑟(二合)胝帝(二十一)萨哩(二合)嚩阿哩(二合)提秫(二十二)萨哩(二合)嚩阿婆啰那(二十三)阿婆啰胝帝(二十四)萨哩(二合)嚩陀阿钵啰(二合)帝诃帝(二十五)拶睹噜(二合)沙瑟帝(二十六)菩陀俱胝(二十七)婆瑟胝帝那摩(二十八)萨哩嚩(二合)怛他誐多喃(二十九)莎嚩诃(三十)

是彼世尊如来应正等觉金色宝光妙行成就佛。坐菩提树观见众生。为贪嗔痴之所缠绕众病所逼。怨家得便或时横死。复由恶业堕地狱中受大极苦。为利是等苦恼众生。为除业障究竟安住无上菩提。说此神咒。我等诚心诵持神咒摄授之力。惟愿我等及诸有情。所有极重五无间罪。及诸业障悉皆消灭。所有希求究竟圆满。临命终时见彼世尊金色宝光妙行成就如来慈悲护念。从此命终即得往生如来应正等觉金色宝光妙行成就佛国土之中。诸宝莲花狮子座上莲花化生。证得种种陀罗尼门三摩地门一切功德。复于导师金色宝光妙行成就如来十方如来。听闻妙法承事供养。蒙佛欢喜经须臾间。于诸佛国无碍得入。南无归依供养婆伽梵如来应正等觉无忧最胜吉祥王佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻无忧最胜吉祥王佛名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如无忧最胜吉祥王如来。所发最胜如妙上愿。惟愿我等及诸有情。常为忧苦之所缠逼。惟愿我等乃至证得无上菩提。所有忧悲及诸苦恼悉皆消灭。亦愿不受爱别离苦长寿安稳

又愿我等及诸有情。造诸恶业生在无间黑暗之处。大地狱中受诸苦恼。惟愿我等蒙无忧最胜吉祥王如来身光照触。所有业障悉皆消灭。乃至证得无上菩提。解脱众苦生人天中随意受乐

又愿我等及诸有情。造诸恶业杀盗邪淫。于其现身受刀杖苦。当堕恶趣。设得人身短寿多病生贫贱家。衣服饮食悉皆乏少。常受寒热饥渴等苦。身无色光所感眷属皆不贤良。惟愿我等乃至证得无上菩提。随所愿求饮食衣服悉皆充足。如彼诸天身光可爱得善眷属

又愿我等及诸有情。若为药叉诸恶鬼神之所娆乱。夺其精气受种种病及诸苦恼。惟愿我等乃至证得无上菩提。诸恶药叉及诸鬼神。悉皆退散各起慈心。所夺精气复得如本。一切病苦皆得解脱

又愿我等从此命终。即得往生无忧最胜吉祥王佛国土之中。诸宝莲花狮子座上莲花化生。证得种种陀罗尼门三摩地门一切功德。复于导师无忧最胜吉祥王如来十方如来。听闻妙法承事供养。蒙佛欢喜经须臾间。于诸佛国无碍得入　南无归依供养婆伽梵如来应正等觉法海雷音佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻法海雷音佛名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如法海雷音如来。所发最胜微妙上愿。惟愿我等及诸有情。若生于彼邪见之家。于佛法僧不生净信。远离无上菩提之心。惟愿我等乃至证得无上菩提。无明邪慧日夜消除。于三宝所深生正信。不复退转无上菩提之心

又愿我等及诸有情。生在边地。由近恶友造众罪业不修善品。三宝名字曾不经耳。命终之后堕三恶趣。彼诸众生暂时得闻法海雷音如来名字。亦闻法云法海音声。闻此法音。惟愿我等及诸众生。乃至证得无上菩提。所有如是业障消除。遇善知识不堕恶趣。于菩提心永不舍离

又愿我等及诸有情。衣服饮食卧具医药。资生所须悉皆乏少。由此因缘生大忧苦为求觅故造众恶业。惟愿我等乃至证得无上菩提。衣服饮食卧具医药资生所须。随念皆得无不具足

又愿我等及诸有情。由先恶业共相斗诤作不饶益。弓箭刀杖互为损害。惟愿我等一切众生。乃至证得无上菩提。以诸刀杖互为相害。各起慈心不相伤害。悉皆退散不善之念。亦不自生况于前人。欲断其命常行喜舍。各各资具受用等物。生知足心无复侵扰

又愿我等从此命终。即得往生法海雷音佛国土之中。诸宝莲花狮子座上莲花化生。证得种种陀罗尼门三摩地门一切功德。复于导师法海雷音如来十方如来。听闻妙法承事供养。蒙佛欢喜经须臾间。于诸佛国无碍得入

药师琉璃光王七佛本愿功德经念诵仪轨卷上药师琉璃光王七佛本愿功德经念诵仪轨卷下

        善护尊者造

        大元三藏沙门沙啰巴奉　诏译

南无药师琉璃光王如来　南无归依供养婆伽梵如来应正等觉法海胜慧游戏神通佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻法海胜慧游戏神通佛名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如法海胜慧游戏神通如来所发最胜微妙上愿。惟愿我等及诸有情。造众恶业种植耕耘损诸生命。或复兴易欺诳他人。战阵兵戈常为杀害。惟愿我等。乃至证得无上菩提。资生之具不假营求随心满足

又愿我等及诸有情。造十恶业杀害等罪。由此因缘当堕地狱。惟愿我等乃至证得无上菩提。于十善道皆得成就不堕恶趣

又愿我等及诸有情。不得自在系属于他。或被禁系杻械枷锁。鞭杖苦楚乃至极刑。惟愿我等乃至语得无上菩提。所有厄难禁系鞭挞皆得解脱。获得自在威德满足

又愿我等及诸有情。造诸恶业寿命短促。于诸时中不遭夭横。临命终时暂时耳闻法海胜慧游戏神通如来名号。正念现前解脱众难。常生中国受胜妙乐。惟愿我等乃至证得无上菩提。永离诸难常受人天殊胜妙乐

又愿我等从此命终。即得往生法海胜慧游戏神通佛国土之中。诸宝莲花狮子座上。莲花化生。证得种种陀罗尼门三摩地门一切功德。复于导师法海胜慧游戏神通如来十方如来。听闻妙法承事供养蒙佛欢喜。经须臾间于诸佛国无碍得入　南无归依供养婆伽梵如来应正等觉药师琉璃光王佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻药师琉璃光王佛名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。亦如药师琉璃光王如来所发最胜微妙上愿。惟愿我等及诸有情。以三十二大丈夫相八十随好。庄严其身光明炽燃。照耀无量无边世界。惟愿我等令诸有情。亦复如是等无有异

又愿我等及诸有情。身如琉璃内外明彻。净无瑕秽光明广大。功德巍巍身善安住。焰网庄严过于日月。惟愿我等及诸有情。乃至证得无上菩提。如药师琉璃光王如来等无有异。幽冥众生悉蒙开晓互得相见。随意所趣作诸事业

又愿我等及诸有情。是彼药师琉璃光王如来。而以无量智慧方便。复令我等及诸众生。乃至证得无上菩提。皆得无尽所受用物。莫令众生有所乏少

又愿我等及诸有情行邪道者。惟愿我等及诸有情。乃至证得无上菩提。悉令安住菩提正路。若行声闻独觉劣乘。皆以大乘愿安立之

又愿我等及诸有情。于佛法中修行梵行。一切皆令得不缺戒。善防三业无有毁犯。惟愿我等乃至证得无上菩提。设有毁犯还得清净不堕恶趣

又愿我等及诸有情。诸根不具丑陋顽愚。盲聋喑哑癵躄皆伛。白癞癫狂种种病苦之所缠逼。惟愿我等及诸众生。乃至证得无上菩提。所有病苦悉皆消灭。诸根具足端严智慧

又愿我等及诸有情。贫穷困苦无救无归。无医无药无亲无家。惟愿我等及诸有情。乃至证得无上菩提。众病消除眷属增盛。资财无乏身心安乐

又愿我等及诸有情。为女人身百恶逼恼。极生厌恶愿舍女身。惟愿我等及诸有情。乃至证得无上菩提。一切皆得转女成男具丈夫相

又愿我等及诸有情。为魔罗网及诸外道之所缠缚。若堕种种恶见稠林。惟愿我等及诸有情。乃至证得无上菩提。皆当摄授远离邪见令生正见。渐令修习诸菩萨行。速证无上正等菩提

又愿我等及诸有情。王法所拘幽禁牢狱。枷锁鞭挞乃至极刑。复有众多苦楚之事。逼功忧恼无暂乐时。惟愿我等及诸有情。乃至证得无上菩提。仗佛威力一切忧苦皆得解脱

又愿我等及诸有情饥火所恼。为求食故告诸恶业。惟愿我等及诸有情。乃至证得无上菩提。仗佛威力能令皆得上妙饮食。随意饱满。复以法味而得安乐

又愿我等及诸有情。身无衣服蚊虫寒热之所逼恼。惟愿我等及诸有情。乃至证得无上菩提。仗佛威力随其所好。即得种种上妙衣服。宝庄严具香花伎乐。适意相忭皆令丰足无诸苦恼

又愿具足圣所受戒。远离烦恼之所逼迫。于普解脱久住安乐。从此命终即得往生药师琉璃光王佛国土之中。诸宝莲花狮子座上。莲花化生。证得种种陀罗尼门三摩地门一切功德。复于导师药师琉璃光王如来十方如来。听闻妙法承事供养蒙佛欢喜。经须臾间于诸佛国无碍得入　南无归依供养婆伽梵如来应正等觉释迦牟尼佛(如是七遍)

次申供养等　今对诸佛诸大菩萨圣众面前。若闻释迦牟尼佛名号。正念思惟称扬圣号。恭敬供养礼拜七遍威神之力。我等导师释迦牟尼佛。为利当来一切有情业障覆蔽。种种疾病之所逼迫。忧悲苦恼常被挠害。及诸贫穷困苦有情而作义利。亦为人天利益安乐摄受圆满。七佛如来善巧方便。广大殊胜微妙上愿欢喜。而告曼殊室利。若复有人舍诸烦恼。欲供养彼如来本愿微妙功德经。昼夜六时思惟其义。应先敬造七佛形像。可于净处以诸香华悬缯幡盖。上妙饮食及诸供养而为供养。七日清净持八戒斋。于彼净处应发胜誓。愿生彼佛如来国中。于诸有情当起利乐大慈悲心。即说咒曰

怛侄他(一)矩弥矩弥(二)曳蔑尼弥呬(三)么帝么帝(四)萨嚩(二合)陀怛他誐多(五)三么侄帝瑟致帝(六)阿帝摩帝(七)婆例钵婆秫陀尼(八)萨哩嚩(三合)钵那那设耶(九)么么菩帝(十)菩多帝蔑(十一)鸣蔑矩蔑(十二)菩陀(十三)佉姹婆哩秫陀尼(十四)驮蔑尼驮弥(十五)密噜密噜(十六)密噜室佉哩(十七)萨哩(二合)嚩阿伽逻弥哩(二合)睹(十八)尼婆啰尼(十九)菩帝苏菩帝(二十)菩陀阿底瑟提帝拏(二十一)啰干睹弥(二十二)萨哩(二合)嚩帝嚩(二十三)三藐阿三藐(二十四)萨摩那诃[口*闌]睹(二十五)萨哩(二合)嚩菩驮(二十六)菩提萨埵(二十七)设弥设弥(二十八)钵啰(二合)设曼睹弥(二十九)萨哩嚩(二合)曳底(合口)钵姹婆别陀耶(三十)部乌哩尼(三十一)部啰耶弥(三十二)萨哩嚩(二合)阿设耶(三十三)毗琉璃耶钵啰(二合)帝婆昔(三十四)萨哩嚩(二合)钵婆乞叉(二合)阳伽哩莎诃(三十五)

若有善男子善女人。以此琉璃宝光陀罗尼咒。至心诵持满千八遍。彼诸如来及诸菩萨悉皆护念。执金刚菩萨并诸释梵四天王等亦来卫护。是人所有五无间罪。一切业障悉皆消灭无病延寿。亦无横死及诸疾疫。他方盗贼欲来侵境。斗诤战阵言讼仇隙饥歉旱涝。如是等怖一切皆除共起慈心。有所愿求无不遂意亦复如是。惟愿我(某甲)等一切有情为作饶益故。依经仪轨修建道场。会集七佛一切如来圣众面前。供养发愿诵陀罗尼。云何摄授如经所说。一切摄授功德善利。愿令我等及诸有情。于今现世悉皆获得。惟愿慈悲愿垂摄授。诸如来语真实正等无有变易。愿与我等愿以真实。现获摄授现获摄授

  蠲除无明最胜灯　　能除病苦妙良药
  微妙最上诸法宝　　归依供养我敬礼

最上法宝真实摄授力。惟愿我等生生世世。执持一切微妙法宝。愿垂摄授愿垂摄授。大圣曼殊室利童子菩萨摩诃萨。心离众垢荡无纤瑕。具足种种无量功德。清净光明庄严身体。复能净除诸恶趣道。一切人天修罗龙王持种仙等咸皆顶礼莲花足尘。我亦如是归依敬礼　南无归依供养大圣曼殊室利菩萨摩诃萨(如是七遍)

次申供养等　婆伽梵曼殊室利。为彼恶世一切有情业障覆蔽。种种疾病之所逼迫。忧悲苦恼常被挠害。种种恶见之所缠绕。渐渐堕落鄙下地位。怜愍是等一切众生故。令人闻彼如来名号。决定菩提得不退转。所有罪业一切障难悉皆消灭。令诸魔类不复欺凌。诸恶苦恼使令殄灭。及诸希求亦令圆满随心满足。是故导师释迦牟尼佛。说此七佛如来名号最胜广大微妙上愿经时特为启请于众会前白言。世尊我于当来末法之时。若复有人于此经典受持读诵。或复为他演说开示。若自书写若教人书恭敬尊重。而以种种花香涂香。末香烧香华鬘缨络。幡盖伎乐而为供养。令诸净信男子女人。得闻七佛名号。乃至睡中亦以佛名令其觉悟。复以上妙五色缯彩而裹袠之。洒扫净处安高座上。是时四大天王与其眷属及余无量百千天众。皆诣其所供养守护受持经者。当知是处无复横死。亦复不为诸恶鬼神夺其精气。设已夺者还得如故身心安乐。是故亦如经中所说。大圣妙旨真实正等。无有变易不舍本誓。惟愿住此供养香坛受用供养。亦愿住彼如来会前。劝请警觉往昔弘誓。圆满我等仪轨道场。亦愿我等一切有情。见前获得如经所说功德善利。愿垂摄授愿赐摄授　南无归依供养救脱菩萨摩诃萨(如是七遍)

次申供养等　大圣救脱菩萨。为彼恶世一切有情烦恼困苦。怜愍饶益是等众生故。对世尊前在大众中而白佛言。世尊于后末世像法起时。若有众生为诸病苦之所逼恼。身形羸瘦不能饮食。喉唇干燥目视皆暗死相现前。父母亲属朋友知识啼泣围绕。身卧本处见彼琰魔法王之使。引其神识将至王所。然诸有情有俱生神。随其所作善恶之业。悉皆记录授与彼王。王即依法问其所作。随彼罪福而处断之。是时病人亲属知识。若能为彼归依药师琉璃光如来及诸如来。种种庄严如法供养。而彼神识或经七日。或二七日至七七日。如从梦觉复本精神。皆自忆知善不善业所得果报。由自证见业报不虚。乃至命难亦不造业。供养法者大德阿难。若有病人及余灾厄欲令脱者。当为其人七日七夜持八斋戒。应以饮食及余资具。随其所有供佛及僧。昼夜六时恭敬供养。礼拜七佛如来。读诵此经四十九遍。燃四十九灯。造彼如来形像七躯。一一像前各置七灯。其七灯状圆若车轮。乃至四十九夜光明不绝。造杂彩幡四十九首。并一长幡四十九尺。放四十九生。大德阿难是为供养如来法式。若刹帝利灌顶王等灾难起时。所谓人众疾疫难。他国侵逼难。自界叛逆难。星宿变怪难。日月薄蚀难。非时风雨难。过时不雨难。彼刹帝利灌顶王等。尔时当于一切有情。起大悲心放大恩赦。脱诸幽厄苦恼众生。如前法式供养药师琉璃光如来及诸如来。由此善根及彼如来本愿力故。令其国界即得安稳。风雨顺时谷稼成熟。国内众生无病安乐。又无暴恶药叉等神共相恼乱。一切恶相悉皆隐没。面刹帝利灌顶王等。皆得增益寿命色力无病自在。是故亦如经中所说。大圣妙旨真实正等。无有变易不舍本誓。惟愿住此供养香坛受用供养。亦愿住彼如来会前。劝请警觉往昔弘誓。圆满我等仪轨道场。亦愿我等一切有情。见前获得如经所说功德善利。愿垂摄授愿赐摄授　南无归依供养金刚手菩萨摩诃萨　南无归依供养大梵天王天主帝释持国天王增长天王广目天王多闻天王诸优婆塞及诸护法一切圣众(如是七遍)

次申供养等　金刚手菩萨摩诃萨。大梵天王。天主帝释。持国天王。增长天王。广目天王。多闻天王。诸优婆塞。及诸护法一切圣众。往昔在彼众会面前。真实天语白言世尊。我等大众皆已得闻七佛本愿殊胜功德。及见诸佛亲承供养世尊。若于其处有此经典及七佛名陀罗尼法。流通供养乃至书写。我等悉皆承佛威力。即往其处拥护于彼国王大臣城邑聚落男子女人。勿令众苦及诸疾病之所恼乱。我等即是报诸佛恩。亦令是等不为横死。斗诤战阵言讼仇隙亦皆消灭。有所愿求无不遂意。常得安稳财食丰足。一切时中常当卫护。世尊我等亲于佛前自立要誓。若有净信男子女人。忆念我者应诵此咒。即说咒曰

怛侄他(一)阿矩么矩陀罗矩(二)么么矩矩丽(三)诃呼醯(四)么啰(二合)么啰(二合)么啰(二合)么啰(二合五)粗粗丽(六)粗丽莎嚩(二合)诃(七)

若有净信男子女人。诵七佛名及此神咒。读诵书写恭敬供养。现世皆得无病长寿离众苦恼不堕三涂。得不退转乃至菩提。彼诸佛土随意受生。常见诸佛得宿命智。念定总持无不具足。如是发大弘愿要誓

尔时执金刚菩萨摩诃萨。诣彼佛所白言世尊。为护未来持经之人。令无众恼所求满足。我今为说陀罗尼曰

南无馺多喃(一)三藐三菩陀喃(二)南无萨哩嚩(二合)嚩日啰(二合)陀啰喃(三)怛侄他(四)唵嚩日哩(二合)嚩日哩(二合五)摩诃嚩日哩(二合六)嚩日啰(二合)婆设陀哩尼(七)三摩三摩三曼[多*頁](八)阿钵啰(二合)帝诃驮嚩日哩(二合九)设么设么(十)钵啰(二合)设曼睹(十一)萨哩嚩(二合)毗耶(二合)陀耶(十二)矩噜矩噜(十三)萨哩嚩(二合)伽啰(二合)么尼(十四)萨摩耶么奴瑟么(二合)啰婆伽梵(十五)嚩日啰(二合)婆尼(十六)萨哩嚩(二合)阿商弥钵哩脯啰夷莎嚩(二合)诃(十七)

世尊若复有人持七佛名。忆念彼佛本愿功德。并持此咒读诵演说。我令彼人所愿满足无所乏少。若欲见我问善恶者。应当书写此经。造七佛像并执金刚菩萨像。皆于像身安佛舍利。于此像前如上所说。以诸香华悬缯幡盖。上妙饮食及诸伎乐。而为供养礼拜旋绕。于众生处起慈悲心。受八戒斋日别三时澡浴清净三时更衣。从白月八日至后月十五日。每日诵咒一百八遍心无散乱。我于梦中即现自身共为言说。随所求者皆令满足。是故亦如经中所说。大圣妙旨真实正等。无有变易不舍本誓。惟愿住此供养香坛受用供养。亦愿慈悲圆满我等仪轨道场

又愿我等一切有情。见前获得如经所说功德善利。愿垂摄授愿赐摄授

复愿七佛本愿功德经。及诸经典一切法宝。久住世间流布十方。愿大兴隆增盛利乐

又愿我等受持法门。及国界中所有人民。及诸孳畜。而生种种疾病疫疠种种患难。旱涝霜雹损坏苗稼。妖孽变怪一切恶相。不吉祥事恼害众生。如是等类诸恶鬼神。常在于国往来恼害。起诸灾难如是等难。我(某甲)等由先业招或现业感。及为方所祖宗相继。与(某甲)等身命国界。威力自在眷属资具。人民孳畜一切盛事。而作障碍于诸鬼神。以诸方便随各所宜悉皆调伏。弃舍怨恨恼害之心。以慈善心辟除向前。诸不吉祥一切恶事愿皆隐没。从今向去使诸鬼神。莫起恶心勿作障碍。随各部类于诸圣前令自发愿。安立要誓住三摩耶。常行善事如是现前。愿垂摄授愿赐摄授　吉祥威德优婆塞十二药叉大将者　南无归依供养宫毗罗药叉大将　南无归依供养跛折罗药叉大将　南无归依供养迷企罗药叉大将　南无归依供养安底罗药叉大将　南无归依供养頞儞罗药叉大将　南无归依供养珊底罗药叉大将　南无归依供养因陀罗药叉大将　南无归依供养波夷罗药叉大将　南无归依供养摩虎罗药叉大将　南无归依供养真陀罗药叉大将　南无归依供养招住罗药叉大将　南无归依供养毗羯罗药叉大将

次申供养等　吉祥威德优婆塞十二药叉众。一一大将各有七亿药叉眷属。当愍念我昔在会上真实天音。同时举声而白佛言。世尊我等今者蒙佛威力。得闻药师琉璃光王等如来名号。于诸恶众无复怖畏。我等相率皆同一心。乃至尽形归佛法僧。誓当荷负一切有情。为作义利饶益安乐。随于何处城邑聚落空闲林中。若有此经流布读诵。或复受持七佛名号恭敬供养者。我等眷属卫护是人令脱众难。所有愿求悉令满足

尔时世尊赞诸药叉大将言。善哉善哉大药叉将。汝等念报七佛如来恩德。常应如是利益安乐一切有情。亦如赞许惟愿今时。引领调顺一切善众赴此供养。以慈愍心受用供养。圆满我等仪轨道场。亦愿我等一切有情。见前获得如经所说功德善利。愿垂摄授愿赐摄授

复愿七佛本愿功德经。及诸经典一切法宝。久住世间流布十方。愿大兴隆利乐有情

又愿我等受持法门。及国界中所有人民及诸孳畜。而生种种疾病疫疠种种患难。旱涝霜雹损坏苗稼。妖孳变怪一切恶相。不吉祥事恼害众生。如是等类诸恶鬼神。常在于国往来恼害。起诸灾难如是等难。我(某甲)等由先业招或现业感。及为方所祖宗相继。与(某甲)等身命国界。威力自在眷属资具。人民孳畜一切盛事。而作障碍于诸鬼神。以诸方便随各作宜悉皆调伏。弃舍怨恨恼害之心。以慈善心辟除向前。诸不吉祥一切恶事愿皆隐没。从今向去使诸鬼神。莫起恶心勿作障碍。随各部类于诸圣前令自发愿。安立要誓住三摩耶。常行善事如是现前。愿垂摄授愿赐摄授　如是一一由诸供养发愿祈祷已

复次诵陀罗尼令作沐浴。复于诸圣通申供养又祈祷云　依七佛如来本愿功德经仪轨。修建香坛供养道场。奉请婆伽梵如来应正等觉。七佛如来释迦牟尼佛一切圣众。称扬圣号恭敬礼拜。亦如本愿发大誓愿。对诸圣前忏悔罪业。随喜善根请转法轮。劝住世间诸善根力。及仗威德微妙上愿摄授之力。伏愿大圣皇帝无始已来。所有罪业愿尽消灭。无诸疾病寿命延长。天冠永固宝域无疆。世出世间种种盛事愿得丰富。圆满二种福智资粮。究竟愿证三界法王。正等正觉金刚宝位。百官黎庶一切人民。无内外难安乐丰足。究竟愿证无上菩提

又愿国内一切人民及诸众生。所有疾疫种种灾难。禾稼不熟冤贼侵逼。不吉祥事愿令殄灭。风雨顺时五谷丰登孳畜增益。一切人民及诸众生永受快乐。当来愿生极乐世界。面见世尊听闻妙法。速得圆满二种资粮。克证无上佛果菩提

又愿法宝永住世间。愿大兴隆利乐有情

复次求索忍纳奉送者　婆伽梵如来应正等觉七佛如来。我等导师释迦牟尼佛菩萨圣众。我(某甲)等为诸有情请作利益故。然由我等恶世众生。心行鄙劣皆不清净无知放逸。身语意业共烦恼俱。供养资具不能具足垢染触污。修彼仪轨不能如法。乖诸圣意所有罪愆。惟愿圣众不舍慈悲。怜愍我等愿垂忍纳

又愿我等所有善事。莫令转为诸障碍事。惟愿如是愿垂摄授愿赐摄授　奉送者

  汝今利益有情已　　随所希求赐成就
  奉送世尊归本土　　当请慈悲愿降临

惟愿世尊具大慈悲怜愍我等。已作利益请诸圣众。以大神通愿归本土

药师琉璃光王七佛本愿功德经念诵仪轨卷下


药师琉璃光王七佛本愿功德经念诵仪轨供养法

    No. 926

药师琉璃光王七佛本愿功德经念诵仪轨供养法

        大元三藏沙门沙啰巴奉　诏译

  我此周遍所有地　　无诸瓦砾沙等秽
  平正如掌而殊胜　　愿成纯净琉璃地
  庄严犹如极乐国　　诸宝间错花遍覆
  宝树宝池皆具足　　咸畅微妙大法音
  从出世间善根生　　种种妙宝所成就
  复具无量大光明　　诸佛菩萨愿安住
  本无去来增减身　　圆满微妙上愿故
  犹如白光明相生　　为救世间愿降临
  清净广博妙宝座　　远离一切障碍身
  依平等性愿常住　　大安隐座请纳受
  清净法界性不动　　大悲观察诸有情
  圆满大觉诸妙行　　三世导师愿降临
  为利困苦诸有情　　示现降迹世淤泥
  不被三有尘所染　　启诸愿住莲花座
  导师已升莲花座　　拯拔三界萨埵尊
  身语意三诸摄授　　惟愿加被于我等
  然住光明大乐性　　怜愍我等众生故
  悲云弥布十方界　　愿降悉帝诸宝雨
  东方无胜世界中　　善名称佛无量众
  远离烦恼圆满愿　　为利(圣施)主愿降临
  东方妙宝庄严国　　宝月智严无量众
  蠲除散乱斗诤故　　为利(圣施)主愿降临
  东方圆满宝积国　　金色宝光无量众
  延寿临终获授记　　为利(圣施)主愿降临
  东方无忧世界中　　无忧最胜无量众
  无诸苦恼除业障　　为利(圣施)主愿降临
  东方法幢世界中　　法海雷音无量众
  蠲除邪见诸障难　　为利(圣施)主愿降临
  东方善住宝海国　　法海胜慧无量众
  圆满净土三摩地　　为利(圣施)主愿降临
  东方纯净琉璃界　　药师日月遍照众
  圆满相好降魔故　　为利(圣施)主愿降临
  无上牟尼善逝众　　无量功德诸佛力
  不舍上妙诸行愿　　为利(圣施)主愿降临
  经剑遍知断惑业　　语业自在燃法炬
  圆满我等经功德　　是故圣众愿降临
  若人归依脱病苦　　成就无上牟尼愿
  净除临终剧苦恼　　为利我等愿降临
  对治欲乐得自在　　大梵帝释诸护法
  优婆塞等启请众　　利有情故愿降临
  秘密自在心生子　　调伏憎爱善恶相
  圆满七佛上妙愿　　具大神力愿降临
  希有神力护功德　　为部主尊诸怖畏
  宫毗罗将启请众　　利有情故愿降临
  大悲不违本誓愿　　慈念众生八如来
  我今诚信设此坛　　同诸大众愿降临
  一切善逝婆伽梵　　以大慈悲垂愍念
  我等亦具福德分　　惟愿请住此宝座
  世尊神通威德力　　怜愍我等有情故
  世尊大慈愿降临　　启请唯愿住此座
  我等奉献供养间　　惟愿安住此道场
  纳受阏伽供养等　　亦为圆满我等愿
  譬如如来降生时　　一切诸天作沐浴
  我以清净天妙水　　亦复如是而沐浴
  真智自性本清净　　无有能所执烦恼
  净除众生薰染故　　盥沐诸圣众手足
  烦恼困渴诸有情　　清凉法水令充足
  净除我等诸垢染　　奉此瓶水愿纳受
  狮子象王良马等　　金刚摩尼日月轮
  无垢清净莲华座　　于无住性愿安住
  诸法自性本清净　　无力一切垢染相
  随顺世间恭敬法　　诸住无著莲华座
  不般涅槃大悲性　　不舍烦恼无染故
  自性无著本清净　　请住清净莲华座
  烦恼毒逼诸有情　　大悲甘露能净除
  圆满微妙上愿故　　稽首顶礼善逝众
  由烦恼业苦逼迫　　观彼众生兴大悲
  为除烦恼发弘愿　　七佛圣众我敬礼
  具足种种功德宝　　妙相庄严净智身
  人天供养身金色　　顶礼如来天中天
  法界清净湛然性　　遍十方界化现身
  摩尼宝王如来等　　供养赞叹我敬礼
  无上三宝功德宝　　敬信获福不思议
  能救一切萨埵尊　　应供三宝我敬礼
  世尊大慈妙庄严　　正遍知尊大导师
  能施福慧如大海　　于诸如来我赞礼
  自性本净离诸欲　　能令解脱诸恶趣
  一味甚深玄妙理　　寂静妙法我赞礼
  证解脱道示解脱　　奉持尸罗应恭敬
  出生功德胜福田　　诸众中尊我赞礼

好乐广者亦如别文广赞三宝

  佛身所有诸严饰　　大人相好极庄严
  为除垢染圆满愿　　是故奉此曼茶辣
  因缘自性所出生　　所有天妙阏伽水
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙华
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙香
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙灯
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙水
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙食
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙乐
  奉献善逝海会众　　为利有情愿纳受
  因缘自性所出生　　所有种种天妙衣
  奉献善逝海会众　　为利有情愿纳受
  所有种种供养具　　及诸世间诸供养
  奉献善逝海会众　　为利有情愿纳受
  所有种种诸妙药　　为除一切诸病苦
  奉献善逝海会众　　为利(圣施)主愿纳受
  七佛如来海会前　　我今奉献大宝轮
  断除三有轮回苦　　愿转无上妙法轮
  七佛如来海会前　　我今奉献摩尼宝
  断除贫穷困乏苦　　受用资具愿丰足
  七佛如来海会前　　我今奉献美女宝
  蠲除无明诸幽闇　　愿证般若佛母趣
  七佛如来海会前　　我今奉献辅臣宝
  了达三乘微妙智　　究竟圆满诸功德
  七佛如来海会前　　我今奉献良马宝
  出离三有获神足　　速愿往诣诸佛刹
  七佛如来海会前　　我今奉献大象宝
  断除恶见依大乘　　速往遍知解脱城
  七佛如来海会前　　我今奉献将军宝
  调伏烦恼诸冤敌　　愿证离憍最胜理
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛皆欲示涅槃　　我悉志诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  如经所说诸功德　　为利(圣施)主及众生
  唯愿八大如来众　　速令成就垂摄授
  妙相华开而清净　　随好果严端正身
  见闻忆念获吉祥　　善名称佛我赞礼
  大人相好庄严身　　具大希有慈悲心
  圆音周遍尘沙界　　供养善名称王佛
  我以清净功德水　　犹如殑伽水无尽
  奉献善名称王佛　　惟愿慈悲哀纳受
  波头摩华曼陀罗　　优婆罗等香氛氲
  奉献善名称如来　　惟愿慈悲哀纳受
  精妙香林悦意香　　普遍芬馥天妙香
  奉献善名称如来　　惟愿慈悲哀纳受
  妙好光明具吉祥　　能除无明幽闇灯
  奉献善名称如来　　惟愿慈悲哀纳受
  郁金栴檀等相和　　及诸种种涂香水
  奉献善名称如来　　惟愿慈悲哀纳受
  诸药精品而适意　　珍馐美味上妙食
  奉献善名称如来　　惟愿慈悲哀纳受
  所有箜篌伎乐等　　及诸一切微妙音
  奉献善名称如来　　惟愿慈悲哀纳受
  所有种种诸妙药　　为除一切诸病苦
  奉献善逝海会前　　为利(圣施)主愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献善逝海会前　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  惟愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　诸佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  导师常为作依怙　　饶益一切诸有情
  克证一切安乐事　　愿令吉祥常安隐
  宝月莲华妙庄严　　遍知一切所知法
  犹如大海身广博　　宝月智严我赞礼
  摩尼妙宝清净身　　犹如月光除困苦
  亦若莲华不染着　　供养最妙端严身
  我以清净无垢染　　最妙净洁阏伽水
  奉献光音王如来　　利有情故愿纳受
  我以水陆之所生　　所有种种妙宝华
  奉献光音如来前　　利有情故愿纳受
  十方一切世界中　　所有种种天妙香
  奉献光音如来前　　利有情故愿纳受
  能除一切无明闇　　犹如日月光灯烛
  奉献光音如来前　　利有情故愿纳受
  能除犯戒诸垢染　　所有适意诸涂香
  奉献光音如来前　　利有情故愿纳受
  十方一切世界中　　所有种种天妙食
  奉献光音如来前　　利有情故愿纳受
  摩尼宝铃无上音　　及诸微妙伎乐等
  奉献光音如来前　　利有情故愿纳受
  所有种种诸妙药　　为除一切诸病苦
  奉献光音如来前　　利有情故愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献光音如来前　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所坐　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  惟愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　诸佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  世尊救护大慈悲　　怜愍一切诸众生
  犹如一子垂加护　　愿令吉祥常安隐
  身如阎浮真金色　　威光超过千日轮
  亦如无垢光明幢　　金色宝光我赞礼
  清净身如阎浮金　　妙相端严特无垢
  金色宝光而净彻　　供养导师妙色身
  清净无垢而适意　　诸天最妙功德水
  奉献金色光如来　　利有情故愿纳受
  如是最妙花香灯　　最妙涂香最妙食
  及诸伎乐供养具　　供养金色光如来
  所有种种诸妙药　　为除一切诸病苦
  供养金色光如来　　利有情故愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献金色光如来　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  惟愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  所有被溺生死海　　为诸众生作依怙
  亦作国土眷属众　　愿令吉祥常安隐
  究竟涅槃获妙乐　　能除众生诸困苦
  救护六道吉祥王　　无忧最胜我赞礼
  度三有海到彼岸　　究竟涅槃证妙乐
  安住法界最妙身　　供养出离三有尊
  善逝无忧最胜处　　波头摩华曼陀罗
  优婆罗华香氛氲　　所有可爱妙花鬘
  最胜烧香适意香　　如是种种香云海
  及诸种种妙饮食　　天妙珍馐诸供养
  庄严众多金莲华　　摩尼宝灯供养具
  遍地涂饰微妙香　　散诸种种悦意花
  众宝严饰胜妙殿　　及咏歌赞美妙音
  珠宝璎珞光炽盛　　如是无量庄严具
  一一周遍虚空界　　供养无忧吉祥王
  胜妙伞盖全宝柄　　遍覆诸宝璎珞网
  张竖圆满甚可爱　　供养无忧吉祥王
  所有种种诸妙药　　为除一切诸病苦
  奉献无忧吉祥王　　利有情故愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献无忧吉祥王　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  惟愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  现前证得净法身　　清净无虚无颠倒
  清净语能令清净　　愿令吉祥常安隐
  甚深妙音海潮音　　振大法音摧异论
  能除烦恼诸困苦　　法海雷音我赞礼
  法音遍振三千界　　六十种音化群生
  妙趣甚深如大海　　供养世尊最妙音
  宝盖弥覆虚空界　　普遍宝鬘璎珞云
  香水悦意如大海　　降澍阏伽甘露雨
  普遍芬馥妙香云　　超过日月光灯烛
  布散无尽摩尼花　　种种百味上妙食
  及诸无量伎乐等　　遍虚空界而供养
  如是最胜诸资具　　乃至兜率陀天界
  所有妙华曼陀罗　　诸天最妙庄严具
  一切无上诸供养　　及我清净心化现
  奉此如来圣会前　　虔诚恭敬而供养
  所有种种诸妙药　　为除一切诸病苦
  奉献法海雷音佛　　为利(圣施)主愿纳受
  如是所种供养具　　及诸世间诸供养
  奉献法海雷音佛　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　诸佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  所有大雄降诞时　　成就一切诸盛事
  一切成就皆成就　　愿令吉祥常安隐
  不可测量大法慧　　清净法界而游戏
  究竟一切所知法　　游戏神通我赞礼
  克证微妙诸神通　　法身覆护诸有情
  胜慧游戏化群生　　供养微妙自性身
  因缘自性所出生　　所有天妙阏伽水
  奉献游戏神通佛　　为利(圣施)主愿纳受
  因缘自性所出生　　所有种种天妙华
  奉献游戏神通佛　　为利(圣施)主愿纳受
  因缘自性所出生　　所有种种天妙香
  奉献游戏神通佛　　为利(圣施)主愿纳受
  因缘自性所出生　　所有种种天妙灯
  奉献游戏神通佛　　为利(圣施)主愿纳受
  因缘自性所出生　　所有种种天妙水
  奉献游戏神通佛　　为利(圣施)主愿纳受
  因缘自性所出生　　所有种种天妙食
  奉献游戏神通佛　　为利(圣施)主愿纳受
  因缘自性所出生　　所有种种天妙药
  奉献游戏神通佛　　为利(圣施)主愿纳受
  所有种种诸妙药　　为除一切诸病苦
  奉献游戏神通佛　　为利(圣施)主愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献游戏神通佛　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　诸佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  所有最初降生时　　山林大地皆震动
  一切有情生欢喜　　愿令吉祥常安隐
  能除病苦药上尊　　身如琉璃宝映彻
  光明照触得解脱　　药王如来我赞礼
  犹如日光除黑闇　　亦如月光除困苦
  能治众生三毒苦　　供养药师琉璃光
  犹如世间大医王　　能除烦恼困苦病
  如净琉璃宝智身　　供养能除三毒苦
  所有微妙阏伽水　　及诸世间功德水
  奉献药师光如来　　为利众生愿纳受
  所有种种天妙花　　及诸世间诸妙花
  奉献药师光如来　　为利众生愿纳受
  所有种种天妙香　　及诸世间诸妙香
  奉献药师光如来　　为利众生愿纳受
  所有种种天妙灯　　及诸世间诸妙灯
  奉献药师光如来　　为利众生愿纳受
  所有种种天妙涂　　及诸世间诸妙涂
  奉献药师光如来　　为利众生愿纳受
  所有种种天妙食　　及诸世间诸妙食
  奉献药师光如来　　为利众生愿纳受
  所有种种天妙乐　　及诸世间诸妙乐
  奉献药师光如来　　为利众生愿纳受
  所有种种诸妙药　　为除众生诸病苦
  奉献药师光如来　　为利(圣施)主愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献药师琉璃佛　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　诸佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  所有往诣菩提时　　大地六种皆震动
  令诸魔罗众忧恼　　愿令吉祥常安隐
  大悲方便生释种　　降伏难胜魔罗众
  身如金山甚端严　　释迦法王我赞礼
  日种善逝萨埵尊　　救护三有天中天
  不动世尊释迦王　　供养端严牟尼尊
  所有种种大妙水　　及诸世间诸妙水
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种天妙华　　及诸世间诸妙华
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种天妙香　　及诸世间诸妙香
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种天妙灯　　及诸世间诸妙灯
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种天妙涂　　及诸世间诸妙涂
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种天妙食　　及诸世间诸妙食
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种天妙乐　　及诸世间诸妙乐
  奉献释迦牟尼王　　为利(圣施)主愿纳受
  所有种种诸妙药　　为除众生诸病苦
  奉献释迦牟尼佛　　为利(圣施)主愿纳受
  如是种种供养具　　及诸世间诸供养
  奉献释迦牟尼佛　　为利(圣施)主愿纳受
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方所有诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉志诚而劝请
  惟愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及诸道
  最初转大法轮时　　宣说四种圣谛法
  能仁名闻转增盛　　愿令吉祥常安隐
  犹如虚空寂无相　　离染出生诸功德
  救拔众生解脱道　　一切妙法我赞礼
  法性等流十二教　　本无生灭离戏论
  忆念成就诸功德　　善种妙法我赞礼
  蠲除愚智大日王　　除轮回苦药上尊
  净诸困苦甘露王　　供养一切诸妙法

所有种种天妙水等至回向众生及佛道乐广作者应当赞叹般若佛母救度佛母等受持经律论藏教手执钵盂锡杖等

  奉侍导师诸法上　　供养声闻诸圣众
  犹如智剑大锋利　　自证一切缘起性
  能现种种诸神变　　供养缘觉诸圣众

所有种种天妙水等至回向众生及佛道

  三世一切正等觉　　一切真智自性身
  容颜奇妙语自在　　曼殊室利我赞礼
  心净远离诸垢染　　庄严无垢功德光
  人天顶礼莲花足　　供养曼殊大菩萨

所有种种天妙水等至回向众生及佛道

  救拔一切众生苦　　度脱三有诸结缚
  引导最上解脱道　　救脱菩萨我赞礼
  救脱菩萨摩诃萨　　其身红色莲花座
  右手执持妙法藏　　供养左拳而按[膫-(日/小)+(夸-大)]

所有种种天妙水等至回向众生及佛道

  持执三世正等觉　　身语意等诸秘密
  降伏群魔大明主　　执金刚杵我赞礼
  执持三世正等觉　　所有一切妙法藏
  持秘密王眷属众　　恭敬供养称赞礼

所有种种天妙水等至回向众生及佛道

  具大慈悲神通力　　忆念能脱诸苦难
  遍照众生如杲日　　恭敬供养遍照尊

所有种种天妙水等至回向众生及佛道

  月光遍照大菩萨　　其身白色莲华座
  二臂说法印念珠　　恭敬供养称赞礼

所有种种天妙水等至回向众生及佛道

  天主帝释执杵神　　诸天神王魔部主
  东方天神眷属众　　供养赞叹而敬礼
  火者享用祀火神　　大仙神王魔部主
  东南仙众眷属众　　供养赞叹而敬礼
  执持宝杖焰魔神　　阴母神王魔部主
  南方焰魔眷属众　　供养赞叹而敬礼
  远离真谛具美神　　夜叉神王魔部主
  西南夜叉眷属众　　供养赞叹而敬礼
  执持罥索水天神　　龙众神王魔部主
  西方龙王眷属众　　供养赞叹而敬礼
  执持寿命风天神　　持种神王魔部主
  西北风王眷属众　　供养赞叹而敬礼
  执持宝棒罗叉神　　守护宝藏魔部主
  北方罗叉眷属众　　供养赞叹而敬礼
  具主宰者诱引神　　毗难神王魔部主
  东北具主眷属众　　供养赞叹而敬礼
  上方一切诸天众　　日天月天执曜天
  星宿诸天眷属众　　供养赞叹而敬礼
  下方龙王主地神　　捧持大地摩诃手
  守三摩耶眷属众　　供养赞叹而敬礼
  伏诸烦恼具功德　　救护世间萨埵尊
  妙如真宝解脱身　　奉上无比诸供养
  所有种种阏伽水　　及诸世间功德水
  奉献守护十方神　　为利(圣施)主愿降临

所有种种天妙花等至回向众生及佛道

  断除欲界游泥染　　而住色界梵王位
  大梵天王娑婆主　　供养大梵眷属众
  三面六臂降修罗　　周遍一切平等性
  光曜天界大神力　　供养大天那罗延
  上界诸天最胜处　　亲瞻弥勒救护尊
  及诸兜率陀天子　　(圣施)主虔诚奉供养
  对治修罗天中主　　三目观察于三世
  卫持佛教四部众　　供养天主帝释尊
  居止妙高帝释前　　随顺方便辅政化
  一切诸天眷属众　　供养圆满(圣施)主愿
  具大清净谛信心　　摧坏贡高我慢山
  侍从导师遵奉教　　供养八部眷属众

所有种种天妙水等至回向众生及佛道

  东方持国大天王　　其身白色持琵琶
  守护八佛东方门　　供养赞叹而敬礼

供养等同前至回向众生及佛道

  南方增长大天王　　其身青色执宝剑
  守护八佛南方门　　供养赞叹而敬礼

供养等同前至回向众生及佛道

  西方广目大天王　　其身红色执罥索
  守护八佛西方门　　供养赞叹而敬礼

供养等同前至回向众生及佛道

  北方多闻大天王　　其身绿色执宝叉
  守护八佛北方门　　供养赞叹而敬礼

供养等同前至回向众生及佛道

  宫毗罗等药叉王　　各领七亿眷属众
  誓愿守护如来教　　稽首诸大药叉王
  具大威德优婆塞　　药叉大将宫毗罗
  其身黄色执宝杵　　主领七亿药叉众
  誓愿守护如来教　　供养赞叹而敬礼
  具大威德优婆塞　　药叉大将跛折罗
  其身白色执宝剑　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将迷企罗
  其身黄色执宝棒　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将安底罗
  其身绿色执宝锤　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将頞儞罗
  其身红色执宝叉　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将珊底罗
  其身烟色执宝剑　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将因陀罗
  其身红色执宝棍　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将波夷罗
  其身红色执宝锤　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将摩虎罗
  其身白色执宝斧　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将真达罗
  其身黄色执罥索　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将招住罗
  其身青色执宝锤　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养
  具大威德优婆塞　　药叉大将毗羯罗
  其身红色执宝轮　　主领七亿药叉众
  誓愿守护如来教　　我今恭敬奉供养

所有种种天妙水等至回向众生及佛道

  未证无上菩提间　　由业但生于三界
  身命宁受诸障碍　　誓愿不舍菩提心

然后放施食。次作沐浴。后结归酬恩。复申赞曰

  导师善名称吉祥　　其身黄色无威印
  八大上愿狮子座　　我今供养称赞礼
  导师宝月智严佛　　其身黄色施妙印
  八大上愿狮子座　　我今供养称赞礼
  导师金色宝光佛　　其身黄色说法印
  四大上愿狮子座　　我今供养称赞礼
  导师无忧最胜佛　　其身红色三昧印
  四大上愿狮子座　　我今供养称赞礼
  导师法海雷音佛　　其身白色说法印
  四大上愿狮子座　　我今供养称赞礼
  善逝法海胜慧佛　　其身青色说法印
  四大上愿狮子座　　我今供养称赞礼
  药师琉璃光王佛　　其身青色施妙印
  十二上愿狮子座　　我今供养称赞礼
  导师释迦师子尊　　其身黄色说法印
  发大誓愿狮子座　　我今供养称赞礼
  始从过去无数劫　　慈念困苦诸众生
  究竟微妙弘愿故　　供养八大如来尊
  过去无数时己前　　所发微妙最上愿
  今为圆满誓愿故　　供养八大如来尊
  圣教广大如虚空　　胜义无缘超戏论
  圆音妙相遍知性　　供养般若诸佛母
  无始薰习空自性　　能说种种性空法
  示现理趣童子相　　大智文殊我赞礼
  救护六道八难苦　　度脱苦海到彼岸
  令入涅槃大导师　　救脱菩萨我赞礼
  金刚宝身无能动　　密咒大明神力王
  能调难调诸有情　　金刚手尊我赞礼
  善逝主尊证正觉　　十地自在或法王
  或现童子利有情　　供养如是无量种
  世尊药师琉璃光　　执持最胜妙法藏
  利乐众生如日月　　光明最胜我赞礼
  受持经律论藏教　　手执钵盂锡杖等
  奉侍导师诸法上　　供养声闻诸圣众
  东方百施天帝释　　其身黄色执宝杵
  乘坐白色大象座　　我今供养称赞礼
  东南火神大梵仙　　其身红色执军持
  乘坐红色羖羊座　　我今供养称赞礼
  南方焰鬘阴母王　　其身青色执宝杖
  乘坐青色水牛座　　我今供养称赞礼
  西南离谛夜叉王　　其身黑色执宝剑
  乘坐大力起尸鬼　　我今供养称赞礼
  西方水神婆噜郡　　其身白色执蛇索
  乘坐那伽水兽座　　我今供养称赞礼
  西北风神婆耶毗　　其身烟色执彩旗
  乘坐绿色大鹿坐　　我今供养称赞礼
  北方施碍矩毗罗　　其身黄色执鼠囊
  乘坐青色马王座　　我今供养称赞礼
  东北具主魔罗王　　其身白色执宝叉
  乘坐青色牛王座　　我今供养称赞礼
  上方一切诸天众　　日天月天执曜天
  星宿诸天眷属众　　供养称赞而敬礼
  下方龙王主地神　　捧持大地摩诃手
  守三摩耶眷属众　　供养赞叹而敬礼
  卫护佛教优婆塞　　方便随机化现身
  宫毗罗等药叉将　　大药叉众称赞礼
  吉祥威德优婆塞　　暴恶猛烈甚可畏
  宫毗罗并跛折罗　　毗羯罗等我供养
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生成佛道
  为我愚痴无知故　　所修善事有乖违
  今为救护诸众生　　惟愿尊者垂忍纳
  未究主尊殊胜力　　所有不备及昧劣
  于如是等有所违　　惟愿尊者请忍纳
  利益我等有情已　　随所希求赐成就
  奉送世尊归本土　　当请慈悲愿降临

药师琉璃光王七佛本愿功德经念诵仪轨供养法


药师七佛供养仪轨如意王经

    No. 927

药师七佛供养仪轨如意王经

        大清册封西天大善自在佛领天下释教普智持金刚达赖喇嘛造

        内阁掌译西番蒙古诸文番学总管仪宾工布查布旧译

        崇梵静觉国师琢[王*羕]珞瓒校对

        传贤首宗讲经论沙门京都静默寺住持僧海宽润色

        内庭经咒馆行走梵香寺大喇嘛巴尔藏嘉磋补译

        显亲王府润色校刻

  稽首离垢满月主　　法雨饶益诸众生
  修持仪轨行愿法　　愿灭诸苦获安宁　(此约取信行系愿之缘起也)(以上四句偈。并分行细字。仪宾工布查布所译之旧文也)(按番本。广演源流。辩正。布坛。置像。设供等例。三十余篇。文甚繁多皆非讽诵者。无庸全译。今将供坛城法。开列于后)修建药师坛法。或有制造坛城。或有绘画坛城。皆可。再或奉安释迦佛。药师七如来。及诸大菩萨护法十二药叉诸像。各随其宜。香灯花供。如法设之其供品。随时具办。务取虔洁欲修持者。自身浴净。着新衣。其为外浴。肉酒蒜葱等不净食断之。如三白三甜等净食。食之。染污心远离。其为内浴。以此法门行者居家者。安住斋戒出家者。安大乘斋戒。此最为要故

仰冀三宝谛实一切诸佛菩萨摄授。二种资粮圆满最胜力。法界清净不可思议胜力。上师诸佛。并其弟子。在此奉受布萨之处。福田降临垂锡(此谛实胜力。降临奉坐。胜解想之)

  哀愍五浊时众生　　大方等经心藏义
  亲教宗派摄持等　　威德诸师我敬礼
  世尊具大慈悲心　　一切种智引导师
  福慧功德胜海深　　于诸如来我敬礼
  清净远离贪欲尘　　善能解脱诸恶趣
  一味最上胜真谛　　寂静妙法我敬礼
  已解宣说令他解　　善能住于诸学处
  具诸功德胜福田　　于诸僧伽我敬礼
  顶礼最尊正遍知　　顶礼宏济正妙法
  顶礼广大僧伽众　　永于三宝诚顶礼
  明鉴十方诸众生　　十方尽转妙法轮
  拔济十方诸有情　　十方诸佛我敬礼
  同心齐发希有愿　　行道时位亦作伴
  一贤劫中事究竟　　圆满千佛我敬礼
  已往无数世劫前　　为救众生穷困苦
  誓发种种奇特愿　　八大善逝我敬礼
  维卫式弃毗舍浮　　留孙金寂及饮光
  释迦牟尼天中天　　勇猛七佛我敬礼
  无垢月面殊胜像　　紫摩金身我敬礼
  远离尘垢三界无　　正等明觉我敬礼
  大悲世尊平等摄　　闻名即息恶趣苦
  除三毒病药师佛　　琉璃光佛我敬礼
  若有正觉降生处　　及其得成菩提处
  转大寂静法轮处　　无漏灭处尽敬礼
  善逝随方常居住　　经行散步坐立地
  狮子卧势安眠处　　如斯等处尽敬礼
  上方下方暨中央　　方隅不拘何方所
  凡有舍利无舍利　　一切宝塔我敬礼
  慧度不可言思说　　无生无灭虚空礼
  随类自性智慧生　　三世佛母我敬礼
  文殊救脱秘密主　　观世音等广大行
  乐负度生有寂任　　大乘僧众我敬礼
  宝光圆满妙明心　　发生其身愿敬礼
  虽作害者与安乐　　如是等处我归依
  应真胜智诸根调　　与教同有久住世
  流通佛法作攘护　　十六罗汉我敬礼
  修观十二因缘法　　自来缘觉分智果
  不依知识自悟证　　诸圣缘觉我敬礼
  得大变化力神通　　伎瑞已就承佛敕
  善能谨守宝法藏　　护教金刚我敬礼
  宿因广积善施海　　得大寿命财谷瑞
  资育荫庇行道者　　继诸施财赞敬礼
  遍于虚空佛菩萨　　我等众生尽无余
  分身变作刹尘数　　一切时中恭敬礼
  所有十方世界中　　三世一切人师子
  我以清净身语意　　一切遍礼尽无余
  普贤行愿威神力　　普现一切如来前
  一身复现刹尘身　　一一遍礼刹尘佛
  于一尘中尘数佛　　各处菩萨众会中
  无尽法界尘亦然　　深信诸佛皆充满
  各以一切音声海　　普出无尽妙言词
  尽于未来一切劫　　赞佛甚深功德海　(拜毕。各归本位。鼓吹诸般乐器。且作且诵云)

  以诸最胜妙花鬘　　伎乐涂香及伞盖
  如是最胜庄严具　　我以供养诸如来
  最胜衣服最胜香　　末香烧香与灯烛
  一一皆如妙高聚　　我悉供养诸如来
  我以广大胜解心　　深信一切三世佛
  悉以普贤行愿力　　普遍供养诸如来　(止乐。复诵云)

  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方一切诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若有示涅槃　　我悉至诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养佛　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道　(如是作七支毕。右膝着地。合掌诚念受布萨义云)

云何。忆昔如来应供正等正觉。如调顺马王。及大象王。应作者作。所作已办。舍诸重担。逮得已利。尽诸有结。具真实语心善解脱。正智解脱者。彼等或以为便于众生故。为令利益故。为令解脱故为令无疾病故。为令无饥馑故。为令圆满菩提方法故为令增上圆满无上菩提正觉故。实受布萨禁戒。如是我(某人)。亦起于此时。至于明旦日出时间实受布萨也(如是诵三遍。已得戒想。更宜记其所戒条目。诵云)

  从今不杀生　　亦不取他财
  不行淫欲事　　不说虚妄语
  因生多过失　　诸酒断不饮
  不坐高广床　　复舍非时食
  不着香鬘饰　　不作歌舞乐
  如昔应供尊　　永断杀生等
  我以如是戒　　愿得无上果
  被苦扰众生　　愿拔出苦海(诵三遍)

鄂嘛阿摩噶哈施伊拉　萨嘛拔哈喇萨嘛拔哈喇　拔哈喇拔哈喇　嘛哈阿舒拔达哈　萨鵽巴达嘛　毕不溪伊答　不杂达哈喇达哈喇　萨曼答　阿斡罗基得　吽葩查娑阿哈阿(是谓净戒总持。诵七遍。或二十一遍)

  坚持禁戒离垢染　　具足清净无所犯
  离于禁戒取着等　　愿戒波罗密圆满　(如是发愿)(以上。乃受大乘布萨法也。受戒毕。而观作恭敬欢喜之想)

    归依者

归依十方三世一切如来。身语意德业。元统自性。出生八万四千法蕴。主宰一切圣僧。具恩亲教师。与宗派威德诸上师

    归依佛归依法归依僧(以上如常诵之)

归依世尊。药师八大善逝佛会。同其眷属(三遍。或七遍)

    发菩提心

为诸有情。愿得佛果。因此奉修世尊八大如来。佛会。同其眷属。礼．供．劝祈。妙意等胜道。次第安住也

    从真如体中发四无量心

我与诸有。法性本来相同。而尚未悟是理。一切众生愿令常具安乐。及安业因

愿令永离苦恼。及苦恼因

愿令既无苦恼不离纯乐

愿令悉舍爱恶。亲疏分别。苦乐之因永处平等心(虎巢大师云。欲修持者。先当竭力自观。无我禅定斯功既起。由是发四无量心。及菩提心。皆为彼无明众生故此语乃分析因果次第。总以四无量心定之。盖菩提心。与四无量心。二种。意本相同也。若专发菩提心者。其说具于下文。发明仪轨。合大师经义也)

    四种加持中加持坛宇

仰冀三宝谛实。一切诸佛菩萨摄授。二种资粮圆满最胜力法界清净不可思议胜力。愿谨遵七佛如来本愿经中所说仪式。十方如来。并其弟子。诸圣护法会集之坛。与诸供品如彼诸佛菩萨。往昔愿力所感清净佛国。兼如阿密达佛。极乐世界。具足一切功德庄严。其地。皆是种种珍宝所成。平如手掌。广大无边。无垢放光微妙触乐柔软适散种种天花。各具牛头旃檀香气宝砖为垣。金银珍珠。纷沙布地。乌答巴拉。沽穆达。莲花。荏苒敷满。八功德水。池沼莹彻。微妙庄饰诸般水鸟。唱和雅音。戏喜飞腾。种种如意宝树。各树具饰以天嘛呢。珍珠璎珞悬垂宝珠。开发花果。灿然成熟。时风微动。悬垂金铃。摇动出妙法音。行列庄饰。如是丰足宝地。自然成就

    加持房舍坛宇

复次地中。七宝所成。无量大殿。放大光明。充满无量世界。纤丽非一殊胜无边。微妙无穷超出三界诸境度越世间。以彼无上善根。感成清净。自在觉明体相。如来所住之处。与诸菩萨圣僧。天．龙．鸦．嘎刹．干达喇斡．阿苏。喇噶噜查。金那喇。嘛和喇噶．人．非人等。无数游戏其间。以资法味。恒常喜悦。愿度一切有情。永得利益。远离一切烦恼怨害垢障。永舍一切魔事。一切世间庄严。不可比拟。宛如佛净土。意念大智慧。彻悟决定。自乘止观。入于解脱门。空性无相。无愿宝莲花王。无量功德。为饰此等无量宝殿。自然成就

    加持座位

复次宝坛中。莲花狮子宝座。善名称吉祥王如来。宝月莲花智严威音王如来。金色无垢宝光妙行成就如来。无忧最胜吉祥如来。法海雷音如来。法海胜慧游戏神通如来。药师琉璃光王如来。释迦牟尼如来。及十方如来菩萨。一切圣神。护法聚会。居处敷布。随各圣者。愿力所感。灿烂丰足。自然成就

    加持供物

复次内外一切处所。随种合宜天人最妙受用供物饮食．衣服．音乐．奇特种种供品。犹如三藏经暨普贤行愿品经所载。一切供物。如云如海。精洁盈满。庄严具陈。愿一切圣者。聚会冥加。亦愿垂慈纳受(三遍)(普贤供云广大喜悦者。诵供云总持。此乃增上大利益经中所云)

止鄂嘛纳摩拔哈噶斡得　拔杂喇萨阿喇　巴喇嘛喇达讷　答塔阿噶答阿鸦　阿喇哈得　萨嘛鸦嘎萨嘛餔达达哈鸦　答达鸦塔阿　止鄂嘛拔杂哷拔杂哷　嘛哈阿拔杂哷　嘛哈阿得杂拔杂哷　嘛哈阿毕达鸦阿拔杂哷　嘛哈阿玻堤咨答答拔杂哷　嘛哈阿玻堤曼拙巴　桑嘎喇嘛那拔杂哷　萨喇斡嘎喇嘛　阿阿斡喇那　毕硕达哈纳　拔杂哷娑阿哈阿(三遍。或七遍遍)

复次三宝谛实一切诸佛菩萨摄授。二种资粮圆满最胜力。法界清净不可思议胜力。如是成就(三遍诵)(供品摄授下。奉请诸圣。右膝着地[打-丁+古]花合掌。而作是念。所出奉请语句口诵。兼作缘念。东方去此过四殑河沙土。从无胜清净世界。请善名佛。过五[打-丁+古]河沙土。从妙宝世界请宝月佛。过六殑河沙土。从充满妙香世界。请金色佛。过七殑河沙土。从离忧世界。请无忧佛。过八殑河沙土。从法幢世界。请法扬佛。过九[打-丁+古]河沙土。从宝海世界请胜慧佛。过十殑河沙土。从琉璃光明世界请药师佛等。各同无数眷属。飃然腾空。无碍神通来临。而作坚固胜解。为大要也)

善名称吉祥王如来。宝月莲花智严威音王如来。金色无垢宝光妙行成就如来。无忧最胜吉祥如来。法海雷音如来。法海胜慧游戏神通如来。药师琉璃光王如来。本师世尊释迦牟尼等。十方三世现住如来。应供正等正觉。并一切诸菩萨。愿垂慈照。诸世尊。俱大慈悲。因于五百世后。像法转时。或有众生。被种种业障所缠。一切恶病所逼。种种苦恼所害。及诸困穷所迫。为救拔济。是等有情。兼为与天上人间利益安乐故。诸尊如来。俱多善巧方便。昔发本愿。妙好广大。由此胜力。摄授无量。今者因为(譬如上师类中。则云。奉事胜威德上师戒宝之身某。兼我等。若圆寂。则云。愿彼意念圆满。兼我等。余仿此。如大主类中。人王。则云。奉事极坚金刚之身某。兼我等若去世。则云愿彼意念圆满兼我等。至大德类中。或长老。或出家如语王义成者。则云。奉事语王义成。兼我等。若去世。则云。愿彼免诸恶趣。而得解脱。兼我等。如世间类中。施主。则云奉事福盛。兼我等。若去世。则云。愿彼免诸恶趣。而得解脱。兼我等。其或有名而不知者。如复立法轮寺庙。则云奉事大众师徒之身。兼我等。如居家类中。施主。福禄。夫妇子嗣与诸眷属奉事。兼我等。以上诸条略举大凡。随时详为斟酌。增减用之)兼为我等。与诸众生。作依怙之故。应请在此奉供坛场降临。作大集会。摄授垂锡

现在我等本师世尊。释迦牟尼文佛。因有所化。然虽南洲示灭。现在他方世界。自在游戏种种利益众生。愿如来大慈大悲。追念昔发本愿。怜我等已属宏化。内摄所覆。得末法之恩。今者因为(某人云云)兼为我等。与诸众生。作依怙之故应请在此奉供坛场降临。作大集会。摄授垂锡

文殊室利菩萨摩诃萨。佛子救脱。金刚手等。一切菩萨摩诃萨。昔者曾于七如来。发本愿功德经。说此法时。在大会中。摄授经义。成就如来妙法发心者。今为(某人云云)兼为我等。与诸众生。作依怙之故。应请在此。奉供坛场降临。作大集会。摄授垂锡

昔者如来普于法会当面授付之时。各各以天实语。许诺拥护七如来本愿功德经。正法及四众。以为己任所谓释提桓因。大梵天帝。持国天王。增长天王。广目天王。多闻天王等。诸圣护法。今为(某人云云)兼为我等。与诸众生。作依怙之故。应请在此。奉供坛场降临。作大集会。摄授垂锡

昔者如来。普于法会。七如来昔发本愿功德经受持供养等有情。皆许诺拥护。以为己任所谓
极畏药叉大将
金刚药叉大将
执严药叉大将
执星药叉大将
执风药叉大将
居处药叉大将
执力药叉大将
执饮药叉大将
执言药叉大将
执想药叉大将
执动药叉大将
圆作药叉大将

诸药叉大将。追念昔日美妙胜意。今为(某人云云)兼为我等。与诸众生。作依怙之故。应请在此。奉供坛场降临。作大集会。摄授垂锡(以上四节。分行细字。按番经俱云。奉事上师戒宝之身。盖举一以例其余。恐观者不明晰。今按旧译改之)

  无有往来损益身　　随机应感即现相
  犹如皓月升太虚　　照临为破世间暗
  奉请善逝出有坏　　我等已具善福分
  今特献此功德水　　伏愿怡然哀纳受
  诸尊法体自清净　　虽无爱等尘缠缚
  愿为我等净障缘　　奉此净水请沐浴
  诸尊如来同其子　　更以宝瓶注香水
  如意盈满发唱颂　　并作伎乐奉沐浴
  持是殊胜无比衣　　且熏净香拭尊体
  于彼华[飢-几+希]善辨色　　极香妙衣谨奉献
  轻薄柔软天缯服　　于彼不坏金刚体
  我以不退信呈献　　愿我亦得金刚身
  烦恼渴捐诸有情　　沾濡法水充满故
  脱愆成就诸缘义　　因此奉献净瓶水
  说法清净道场也　　敷设威德清净座
  禅定不动平等持　　胜意欣然请安住
  广大清净宝座上　　示现无碍无障身
  善住平等圆容性　　合和供品俱纳受

八大如来。各于所在世界。乘自然通。腾空而来。降临坛中。八大狮子宝座上。欣然而住。经夹亦住中央。中级阶上。本经序中所载菩萨。及一切诸菩萨。无量眷属。俱住其位。于其面前文殊．救脱．金刚手菩萨。三尊会坐一处。追念往昔说法愿力。助作善事业(想之)。第三级阶左列十二药叉大将之位。右列梵天帝释之位四门四天王。各各成就誓愿而住其位(想之)(供养及坛场同前。依谛实力法。胜解作也)

复次正宗分。如是想后。通礼供养功德水等。竭力供献。如是说者。略说。通礼供养。广说。各礼供发愿。有二

第一

  拔济天人众生净梵子
  胜法王子文殊室利尊
  圣教根本大师善寂养
  正座帝坚四位我敬礼
  圣天之子萨持纳勒伊钲氲
  重订新语文字座发髻
  能忍苦行天沟金刚德
  主宰护光四位我敬礼
  敬信三宝最上德轮坚
  圣教诚敬安帝日光尊
  主宰妙大法王吉祥帝
  天中上师四位我敬礼
  执财守护主宰天中帝
  众尊族姓大德光明帝
  雪岭最亲一天顶尊帝
  番地降冤四位我敬礼
  大善知识舒兰智慧称
  羊地独泉茂盛法幢师
  芙川圣教日光卓摩车
  正觉修观四位我敬礼
  高族降生心藏吉祥幢
  无比药沟遍喜愿路足
  草舍上师名称威德贤
  尚师福称四位我敬礼
  法沟大师宝名吉祥幢
  如真文殊菩萨宝幢足
  持律最上尊胜号妙手
  遍喜智慧四位我敬礼
  大殷勤戒防非福禄师
  除谬普贤势力德炽师
  决定一切种智慧悯足
  自在极坚四位我敬礼
  遍主世尊福德最具祥
  根本有恩法师沙噜巴
  居处法师意子广博师
  宝珍巨海三位我敬礼
  妙语俱期砺藏胜智慧(俱期。千万之数也)
  住持金刚最上二位师
  得此法恩语王智慧名
  贤劫妙海二位我敬礼
  正觉修观随持虚空称
  大善知识福德智慧足
  正遍知觉尚师福德称
  无比降旨三位我敬礼
  圣教根本玻堤萨鵽尊
  族主玻堤萨鵽次小足
  萨和喇法中之王善吉祥
  低伊巴嘛嘎阿喇四位我敬礼
  圣教命木天德菩提光
  拔济有情帝思广大号
  菩萨嘛哈阿萨鵽月幢师
  公波译师四位我敬礼
  烦恼众冤能破胜幢师
  加斡自在俊妙美名炽
  加斡德妙谨戒具妙行
  功德自在四位我敬礼
  广大功德商巴持律师
  法师菩萨尚师福称等
  八大如来本愿仪轨经
  宗派上师诸尊我敬礼(如是毕)　(复二偈。乃虎巢大师所补云)

  雪岭利益福禄出生门
  胜劣遍修皆可为之道
  法王胜意本愿仪轨经
  持护流通诸尊我敬礼
  二利究竟导师正等佛
  二谛双融圣教正妙法
  二足受持最胜众僧伽
  归依处所三宝我敬礼　(此宗派皆我所得授者。因据实书写。若自已别得师传。其上师实数。一一察出。恭敬入之不可以非己师者。讹言也。亦不得以己心各自所爱门头取入。以炫为希有之宗派。盖世间之大爱者。虽如父母等。讽诵时。亦不可擅取入也。详参)

顶礼供养归依。十方三世善逝并诸弟子

顶礼供养归依。应供正等正觉善名称吉祥王如来。与其侍奉无量无边。百千万亿菩萨围绕

顶礼供养归依。应供正等正觉宝月莲花智严威音王如来。与诸菩萨围绕

顶礼供养归依。应供正等正觉。金色无垢宝光妙行成就如来。与其无量菩萨。百千万亿围绕

顶礼供养归依。应供正等正觉。无忧最胜吉祥如来。与其无量菩萨眷属

顶礼供养归依应供正等正觉。法海雷音如来。与其无量眷属菩萨围绕

顶礼供养归依。应供正等正觉。法海胜慧游戏神通如来。与其无量菩萨围绕

顶礼供养归依。应供正等正觉药师琉璃光王如来。与其眷属菩萨。日光遍照。月光遍照等。无量菩萨

  胜体昭焕同帝青宝色
  相好光明千日炽虚空
  普遍寂乐成就分别性
  世尊药师胜身我敬礼
  法语宣布聆如琴千弦
  清净梵音种种所化意
  普令充足善解法海藏
  世尊药师妙语我敬礼
  若有意者智慧法海间
  无缘大悲波浪所兴动
  一切愿海佛事自成就
  世尊药师胜意我敬礼

顶礼供养归依。本师世尊如来。应供正等正觉。释迦牟尼文佛。与其眷属。三万六千菩萨

  破无明暗最胜炬　　除苦恼病希有药
  一切离欲妙法宝　　顶礼归命奉供养　(如是等)

顶礼供养归依。圣者文殊童子。及救脱金刚手等菩萨摩诃萨

顶礼供养归依。大梵帝释。四大天王等。一切护法。顶礼供养归依。极畏药叉大将等。十二药叉大将。于此圣会。供奉德水。涂香。妙花。熏香。明灯。食物。雅乐宝盖幢幡等。现今尽力备设此供。十方所有无主所拘。天上人间妙物。安乐所用。一切丰足。或咒。觉明势力胜信力。感发所生云供。犹如普贤行愿品中所说。大海虚空。无边无际。一切盈满。奉供献者今为(某人云云)兼我等。从无始来。在轮转时。一切生身中。作不善业略言之。如所不应作者作。应作者不作等。所有正罪。一切诚心忏悔。三世圣凡。所作诸善根。一切福德。今皆随喜。十方诸佛。劝请转无上大法轮。作世间明灯。若有将欲示入涅槃者。于是发一切诚心。仰祈永莫入灭。劝请常住世界。利益众生。如是所作一切福德。自他无遗。因而回向。令得现证无上菩提之因(按番经。此节内分行细字。与前四节分行细字同。今亦按旧绎改之)世尊会集法坛愿垂慈念。诸佛具大慈大悲专为未来五百世后。像法转时。有情众生。被种种恶业所缠。一切恶病所逼。种种苦恼所害。及诸困穷所迫。以为救度是等有情。兼为于诸天人。作利益之故。往昔七佛世尊如来。应供正等正觉善巧方便。昔发广大本愿。摄授加被。不可思议现在我等。本师世尊释迦牟尼如来。亲口宣扬。并为摄授。暨圣者文殊救脱金刚手等。诸尊菩萨摩诃萨往昔世尊所说。真实意行广大圆满。作为威就本经义业。察明圣语。应许摄授。梵天帝释。四大天王。十二药叉大将等。拥护妙法。诸大近事。今在法会前。于说本愿功德经时。凡诸受持。本愿功德经之有情者。应诺拥护救济。云何应诺以为先圣之所熏被。又如本愿功德经中所说。诸尊如来。并其弟子。在此聚会筑设坛场。尽力敷陈。合和供品法会坛前。称扬嘉号奉献供物。祈望恩指。在于会前如昔云何摄授。所说本愿功德经仪轨。现作圆满利益。如是所得一切恩惠。愿为(某人云云)兼我等速得垂锡(亦同前。按旧译改之。以下分行细字凡有同此者。俱按旧译改之)世尊会集法坛。愿垂慈念。诸尊圣者。具足洞照智慧怜悯慈悲。妙行事业救济势力。不可思议皆为利乐发生之故伏愿佛教兴隆。掌教诸位上师。身安寿长白法事业。渐见增广。十方众僧。咸得安和而其十种法行。一切受持。增长圆满流通依是势力所感。一切有情。咸得安乐。且特现前施主。而为上首。一切有情净消二障。圆满二资而速疾得成正等正觉愿赐冥加(复次。龙树菩萨云。四无量礼。如是说者盖佛境无量。自身变化无量为利众生无量。故寻无量手。获得功德无量。如施伊拉拔哈达喇经中所载。四无量。所谓四无量因。意念同也。信解殊胜德水等。具足八功德水。波鬘微动。浪如璎珞。行列无数。自身变化。亦如是状。而以奉身。乌阇嘛巴阿喇花。曼达阿。喇花莲花。乌答巴拉花。拔沽拉花等。天上人间。杂色妙花盈满虚空。而奉头上。赤白栴檀。蛇心沉香阇噜嘎香。香面未番种种药草焚熏。厚如云体而以奉鼻。尘器世界。而作灯碗粮油。百草津液禾油。如海填满须弥。以为灯心。燃灯无边。光明能超日月而以奉眼。六香。冰片栴檀等妙香。合和妙药。涂香如殑河流。而奉心间。天龙。鸦嘎刹。人等诸般熟食及未熟食。微妙九品。百味食物。而以奉舌。籥器。笛铦子。鼓。桑鼓等世间音声盈满。而以奉耳。复又伞盖幢幡彩鬘。七珍八宝。八吉祥等。为所供之物。或有真设。或作有相。心中多端变化。皆有主所拘供养。须弥山。金山游海。四洲日月等。是无主所拘供养。身或作如意宝。或作宝宫殿。复作役使随说成就乃为奉身供养。以上雪供。诵总持咒力。感如普贤云供成就者。是为总持供养。于是供养。远离限量不可思议者。是为胜解供养。迎请如来。同其眷属。乃为依力。昔已造之罪。如毒入腹。生极悔心者。乃自责之力。从今至于命难。而不复作者复退过力。如上所说。礼供。于胜义中亦无自性。世俗中。一切自他之罪障兼我等。如是说时。诸佛菩萨从心问放大光明。犹如能医。而用呕吐之药。将病引出。自身净如水晶胜信解者乃对治遍行力忏悔。自他一切三时所作之善。心生欢喜)(三千须弥衡时得限量随喜功德较彼无限量)(如是他善作随喜者得福平等有此利益。太子一切善成。成佛不远时)(圆明无为寂灭离缘起。犹如甘露妙法我今得。然虽宣说究亦谁能知。故且不语住于山林中。于此示现。不说法时。如梵天持千辐轮奉献祈祷。今即如自手持轮。各随所化界想根基祈请转妙法轮。诸佛菩萨为利有情虽六时不遗但诸有情。烦恼炽盛。故心生厌离。欲归于寂者。恳祈为利众生。永住一劫。不应涅槃。劝请住世。将无边善法。回向究竟菩提者。无尽意菩萨请问经中。有长行义。有一秘诀师所云。云何广大海中一滴水。乃至海水不尽是无尽。如是回向菩提诸善根。乃至不得菩提是不尽如如是善根。回向菩提因者。与时无尽。殊特支是也。如是七觉支。即同于耕种秋果熟实。是故劝请胜意。于诸胜境处。猛力专念。往昔所发胜意。奉求现今我等。随愿成就。如是名谓总祈。诸胜意成就。奉供因。即祷祝也)

第二广演各各礼供发愿中。八如来。妙法。僧伽。兼成就总持宝瓶等。其八如来。初于善名。向下请圣。一一奉供发愿作之

    第一善名称吉祥王如来名号诵之奉供发愿

顶礼供养归依。世尊。应供正等正觉。善名称吉祥王如来(诵七遍)(今时不诵七遍。作易法者甚多。则成增减。而大有妨碍。故为克定方好)(此间奉供之法。亦如上于此圣会等六支。增补诵之。以下悉皆仿此)

诸佛子等。今在众会道场。善名称吉祥王如来前闻号忆念。虔诵七遍。并礼赞供养等善力。善名称吉祥王如来。应佛当时。所发本愿某等愿为一切众生。若有身受种种痛苦。热病鬼魅。咒诅起尸等难。种种逼切。皆作灾害。一切病症。顿时息灭。乃至究竟菩提。无热病罪业之鬼魅。一切病症。善消除之

某等愿为一切众生若有盲聋颠狂白癞诸病所困。愿彼等。乃至究竟菩提。诸根具足。一切苦恼病患。悉能断绝

某等愿为一切众生。若有贪嗔痴障覆者。或作五逆之罪。多行非行之行。诽谤正法。作种种不善业罪。堕三途地狱。彼等众生。已生于地狱。受诸般苦楚。愿彼等。一切五逆之罪。恶业障等。一切尽能消除。乃至无上正等正觉。究竟不行众生地狱。及恶道中。常受天宫。天乐人乐

某等愿为一切众生。若有穷困乏匮。饮食衣财。米谷卧具。香鬘诸物愿彼等。乃至究竟菩提。资生金银。衣财米谷。卧具香鬘。受用诸物某等愿为一切众生。若有缠缚捶挞。入于监牢。兵刃等。身受种种苦恼。愿彼等。乃至究竟菩提。一切缠缚捶挞。常令解脱。断绝一切身中烦恼

某等愿为一切众生。若有无依怙者。身烦火炽。误入狮子虎豹。熊罴毒蛇之处。至于命难。可怜愍者。愿彼等。乃至究竟菩提。身中烦火。一切息灭。狮虎熊罴毒蛇等皆生慈心。无畏安住善地

某等愿为一切众生。若有互相斗争。言讼恼乱惊恐怕惧。愿彼等。乃至究竟菩提斗争言讼。一切息灭互相慈心安住

某等愿为一切众生。若有乘船。入于江海至无有洲渚。欲求活命。种种叫苦愿彼等。乃至究竟菩提。江海之中。安然得出无畏渡过

愿此身迁没时。即往应供正等正觉善名称吉祥王如来佛土。莲台狮子宝座内化生往生之后总持禅定等。一切功德现前无上导师。善名称吉祥王等。及十方一切诸佛。亲得授记。心生欢悦刹那刹那间。无碍入于诸佛国土

  往昔最胜如来佛　　曾说弘深八大愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第二威音王如来

顶礼供养归依。世尊应供正等正觉宝月莲花智严威音王如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场宝月莲花智严威音王如来前闻号忆念。虔诵七遍。并礼赞供养等善力。宝月莲花智严威音王如来。应佛当时。所发本愿

某等一切众生。若有为营农业。或商贾事。令心种种扰乱。故于菩提方分诸善法等。与菩提之心。作意亡失。迷于轮回各受轮转种种之苦。病老衰亡。忧嗥叫苦。意不安乐。无边扰感。一一当受。愿彼等。一切消除。乃至无上菩提正遍知觉。饮食衣服。受用资生之具。财谷金银。所得丰足。令诸善法增长。亦不舍离菩提之心。所作恶道有情地狱等。一切轮回苦难。咸得解脱

某等一切众生。若为寒暑饥渴。烦热逼身受大苦恼可怜愍者。愿彼等。一切宿业障覆悉皆消除。乃以是身。而为最后之身。乃至无上菩提。一切生苦。悉得解脱。受人天乐

复次若有女人。种种疾病。逼迫其身。更兼女身。所为下劣。临当产时。受大苦恼愿彼等。一切苦恼。悉皆断除。乃以是身。而为最后之身。乃至究竟菩提常为男子。某等一切众生。若遇死厄冤对。行险难处。为贼所侵。与其父母。兄弟姊妹。亲友眷属。受诸苦恼。悲泣痛戚。而逼其身。愿彼等。一切解脱。乃至究竟菩提。死厄冤难。险处被害。一切消灭。悲泣苦恼。悉皆远离

某等一切众生。若遇昏夜。行于黑暗之处。成办种种缘事。被恶鬼神之所恼乱畏惧。大声叫哭。愿彼等一切消释。乃至究竟菩提。凡诸黑暗。已无所有。最恶鬼魔。悉皆解脱。皆其供养奉事。所作种种殷勤之故

某等一切众生。若有下劣识解。智慧甚少。举念愚痴善法根力。菩提觉支。禅定诸总持门。及佛法僧。随念亡失。愿彼等。一切觉悟。乃至究竟菩提。禅定正念根力。诸总持门。诸菩提支。现前成就。随大智慧。行之无碍

某等一切众生。若有下劣识解。欲求声闻。及独觉乘者。修行而住。弃背无上胜妙菩提。愿彼等。一切顿除。乃至究竟菩提。于无上正等正觉。永不退转。决定超越。声闻独觉之地。作意菩提。永不舍离

某等一切众生。或逢大劫将尽之时。杂嘛餔低伊州。火遍发起。被火焚坏。悲泣忧恼。由彼前身恶业力。故受斯种苦。无归无依。愿彼等。一切苦恼忧悲。悉皆远离。受清凉乐

愿此身迁没时。即往应供正等正觉。宝月莲花智严威音王如来国土。莲台狮子宝座内化生。往生之后总持禅定等。一切功德现前。无上导师。宝月莲花智严威音王等。及十方一切诸佛。亲得授记。心生欢悦。刹那刹那间。无碍入于诸佛国土

  世尊威德妙音王　　曾发弘深八大愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第三金色无垢如来

顶礼供养归依世尊应供正等正觉。金色无垢宝光妙行成就如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场。金色无垢宝光妙行成就如来前。闻号忆念。虔诵七遍。并礼赞供养等善力。金色无垢宝光妙行成就如来。应佛当时。所发本愿

某等一切众生。或有造作种种屠害不善之业。断诸生命。由斯恶业。故寿夭多疾。水火刀毒。诸病死亡。愿彼等。一切恶业缠缚。悉皆消灭。常寿无病。无论何时不至死于非时

某等一切众生。或作种种不善业罪。盗他财物。故感生贫穷家。乏少衣服。饥渴逼身。常受诸苦。愿彼等。一切顿消诸罪。乃至究竟菩提。自在丰盛得无不备

某等一切众生。若有各怀毒害之心。互相杀害斗争。愿彼等。一切消释。乃至无上菩提正遍知觉互相怜悯。犹如父母

某等一切众生。若有贪嗔痴障。毁犯禁戒。遍行诸罪伤损学处。受用信施故堕三涂众生地狱愿彼等。一切所有业障。悉皆消灭。出离一切远近烦恼。乃至菩提。道场时。实持戒律于身语心。善能防护。永不舍离菩提心

答达鸦塔呵　西达棏西达棏　苏西达棏摩匝尼　摩嘎刹呢　穆嘎得　毕穆嘎得阿嘛勒　毕嘛勒　嘛嘛噶拉叶　希喇那鸦噶喇白　喇答纳噶喇白　萨喇斡阿喇塔萨阿达哈尼　巴喇嘛阿喇塔萨阿达哈尼　嘛纳塞　嘛哈阿嘛纳塞　阿达不得　阿答鸦达不得　必伊答拔哈鸦　苏拔喇呐　巴喇哈嘛郭磕　巴喇哈嘛呵达哈溪得　萨喇斡阿喇特窟　阿巴喇阿资得　萨喇斡答喇阿巴喇堤哈得　匝都斯卡卡蚩　餔达达哈锅支　拔哈阿溪得　纳嘛嘛萨喇斡答塔阿噶答阿难阿娑阿哈阿

世尊。金色无垢宝光妙行成就如来。昔坐菩提树下。普观有情。被贪嗔痴障所覆。诸恶疾病逼身。死难冤愆。临险被害寿活一劫堕入地狱。受大苦恼。为利斯等。令入菩提。正遍知觉尽消一切业障。故宣说根本总持。诵此真言。摄授我等。一切众生。五无间等罪。悉皆消灭。一切冀望。皆得圆满临命终时。亦得金色无垢宝光妙行成就如来而护念之

愿此身迁没时。即往应供正等正觉。金色无垢宝光妙行成就如来国土。莲台狮子宝座内化生。往生之后。总持禅定等。一切功德现前无上导师。金色无垢宝光妙行成就等。及十方一切诸佛。亲得授记。心生欢悦。刹那刹那间。无碍入于诸佛国土

  世尊金色无垢光　　曾发弘深四大愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第四无忧最胜如来

顶礼供养归依。世尊。应供正等正觉无忧最胜吉祥如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场。无忧最胜吉祥如来前。闻号忆念。虔诵七遍。并礼赞供养等善力。无忧最胜吉祥如来。应佛当时。所发本愿

某等一切众生。若受忧苦。心意不乐。多端扰乱。受种种苦恼。愿彼等。一切忧苦。心意不乐。多端扰乱。悉皆消除。出离悲忧。永远不受苦恼。得享常寿

某等一切众生。若有造诸恶业。或已堕无间大地狱。大黑大闇之中。愿已生之后。无忧最胜吉祥如来。身中光明发现。身触目见。即时一切罪业消除。地狱重苦。悉皆解脱。受诸苦恼。一切断绝。乃至菩提。受人天乐

某等一切众生。或昔时造诸不善之业。劫他财故。生贫贱家。衣服饮食卧具。悉皆乏少。常受冷热苦恼。饥渴逼迫。身无光色愿彼等。乃至究竟菩提。衣服饮食。卧具受用。悉皆充足。如彼诸天。身光可爱。严饰具足

某等一切众生。或为鸦嘎刹喇嘎刹诸恶鬼神。啖肉逼迫。夺其精气。受诸病苦。愿彼等。乃至究竟菩提。鸦嘎刹喇嘎刹诸恶鬼神。啖肉逼迫夺其精气。悉皆退散。各起慈心。解脱种种病患苦恼

愿此身迁没时。即往应供正等正觉。无忧最胜吉祥如来国土莲台狮子宝座内化生。往生之后。总持禅定等。一切功德现前。无上导师。无忧最胜吉祥如来等。及十方一切诸佛。亲得授记。心生欢悦。刹那刹那间。无碍入于诸佛国土

  世尊无忧最胜王　　曾发弘深四大愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第五法海雷音如来

顶礼供养归依。世尊。应供正等正觉。法海雷音如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场。法海雷音如来前。闻号忆念。虔诵七遍。并礼赞供养等善力。法海雷音如来。应佛当时。所发本愿

某等一切众生。或生邪见之家。不信佛法僧众。舍离作意菩提之心。愿彼等。业障尽得消除。乃至究竟菩提。成就正见。于佛法僧。具足敬信。于作意菩提心。复不退转

某等一切众生。若有不闻佛。不闻法。不闻僧。生于边地之家。近恶知识。引作众罪。彼等命终之后。堕三恶趣。不修善品者。愿法海雷音如来嘉号。盈于其耳。法云海音。自然发生。于是听闻法音。消除先业。乃至究竟菩提不舍菩提之心

某等一切众生。或逢乏少衣服庄严。香鬘涂香。卧具医药。因不足故。受诸苦恼。造重恶业。愿彼等。衣服庄严。香鬘涂香。卧具医药。所用诸物。随念皆得。乃至究竟菩提。无论何物。无不具足

某等一切众生。或有先业成熟。互相斗争。共相谋害。欲断命故。弓箭刀杖。互为伤损。至大苦难。愿彼等。弓箭刀杖等。即便退回。返向为背。一切冤害。皆生慈心。各种命根。不能断绝。乃至究竟菩提。受用诸物。自在充足

愿此身迁没时。即往应供正等正觉。法海雷音如来国土。莲台狮子宝座内化生。往生之后。总持禅定等。一切功德现前。无上导师。法海雷音如来等。及十方一切诸佛。亲得授记。心生欢悦。刹那刹那间。无碍入于诸佛国土

  世尊法海雷音胜　　曾发弘深四大愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第六神通王如来

顶礼供养归依。世尊。应供正等正觉。法海胜慧游戏神通如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场。法海胜慧游戏神通如来前。闻号忆念。虔诵七遍。并礼赞供养等善力。法海胜慧游戏神通如来。应佛当时。所发本愿

某等一切众生。或有种植耕耘。及兴贸易。故起斗争。造众恶业。愿彼等。一切资生之具。随心满足。消除恶意。常修善法

某等一切众生。或有实造十不善业。当堕地狱。愿彼等。于一切十善道皆得具足。无量众生。不堕恶趣

某等一切众生。或被他所讼。身受刑罚。或系缚捶挞。禁于监狱。至于杀害。愿彼等。一切消释。乃至究竟菩提。凡系缚捶挞诸苦。悉能解脱。无上自在。丰盛成就

某等一切众生。或有造众恶业。至于夭寿死亡。愿彼等。一切罪业。悉皆消除。无时沦丧。永远不得死亡。永得常寿。临命终时。法海胜慧游戏神通如来名号耳得听闻。随顺意念。往生善道。高品世界。乃至究竟菩提。常受人天之乐

愿此身迁没时。即往应供正等正觉。法海胜慧游戏神通如来国土。莲台狮子宝座内化生。往生之后。总持禅定等。一切功德现前。无上导师。法海胜慧游戏神通如来等。及十方一切诸佛。亲得授记。心生欢悦刹那刹那间。无碍入于诸佛国土

  世尊法海神通佛　　曾发弘深四大愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第七药师如来

顶礼供养归依。世尊。应供正等正觉。药师琉璃光王如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场。药师琉璃光王如来前问号忆念。虔诵七遍。并礼赞供养等善力药师琉璃光王如来。应佛当时所发本愿

愿某等一切众生。三十二种大丈夫相。八十种好。庄严其身我相云何。一切众生。亦皆成就

药师琉璃光王如来。身中光明。遍照无量无数世界。威光赫奕。身如宝珠琉璃。其相何等。能复如是。内外清澈。无垢光明。胜体广大。吉祥威德。炽盛安住。焰网庄严。过于日月。某等云何。亦复成就。凡诸有情。或生于两世界间。幽冥之处。或复彼世界。在于闇夜。异方游行。愿彼等。一切见我光明。安慰行去。随作众事

药师琉璃光王如来。以无量智慧。方便利益。某等一切无量众生。凡所受用之物。皆得无尽。无论何物。不劳求谋

某等一切众生。或行邪道。及行声闻。独觉道者。愿彼等。一切悉令安住。大乘法中

愿某等一切众生。乃至究竟菩提。谨守三戒。一切学处。无所毁犯。设有毁犯戒律者。不堕恶趣

某等一切众生。身或恶色。诸根不具。丑陋愚顽。支体残废。背偻白癞。挛躄盲聋。癫狂诸病所缠愿彼等。一切先业障覆。悉皆消除。诸根支体。皆得端严

某等一切众生。或有众病所逼。无归无依。无养无药无有亲顾。贫穷困苦。愿彼等。一切病症。悉皆消散。乃至究竟菩提。无病无害。所用之物。悉皆丰足

若有女人。为女百过。烦恼逼切。不喜女体。欲图为男者愿彼等。一切女体退转。乃至圆满菩提。常为男子。愿某等一切众生。或被魔绳所缚。皆得解脱种种异见不同之理。皆得断决。令住正见。菩提妙行。广大圆满成就

某等一切众生。或犯王法。幽禁牢狱。枷锁鞭挞。以至极刑。复有众多。苦楚逼切。并其身语意之忧恼。远离敖慢。愿彼等。依我福力。一切灾害。皆得解脱

某等一切众生。或因饥渴所恼。为求食故殷勤。造众恶业。愿以随得。上色香味饮食。随意饱满。复以法味令住安乐

某等一切众生。或身无衣服。穷困苦恼。寒热蚊虻。昼夜受苦。迫切彼等。我愿随其所好。即得染种种上色妙衣宝严。涂香花鬘。伎乐等物。一切众生。有所冀望。皆令丰满成就。圣者欢悦禁戒。烦苦恼热。皆得解脱。令住安乐

愿此身迁没时。即往应供正等正觉药师琉璃光王如来国土。莲台狮子宝座内化生。往生之后。总持禅定等。一切功德现前。无上导师。药师琉璃光王如来等。及十方一切诸佛。亲得授记。心生欢悦。刹那刹那间。无碍入于诸佛国土

  世尊药师琉璃光　　曾发弘深十二愿
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第八释迦如来

顶礼供养归依。导师世尊。应供正等正觉。威胜释迦牟尼如来(七遍)(此间奉供六支同前)

诸佛子等。今在众会道场。释迦牟尼如来前。闻号忆念。虔诵七遍。并礼赞供养等善力。导师释迦牟尼如来。为某等一切众生或被种种业障缠缚。诸病痛切种种忧苦逼迫。穷困乏少。深为怜愍。是等有情。利益人天。得安乐故。由是宣扬七佛。善巧方便。并昔发本愿。摄授经中。作如是言。曼殊室利。是故欲求一切功德成就者。不杂烦恼。念诵七佛如来名号。昼三时。夜三时。意念崇重敬信。造佛形像。花．香．灯．涂．食物。伎乐等。奉供品物。受八关斋。净洁七日。安寓净处。发愿往生彼佛国土。观一切众生。发慈悲心。复有咒曰

答达鸦塔阿　[脈-月+角]墨[脈-月+角]墨　伊墨尼密希　嘛堤嘛堤　萨巴答　答塔阿噶答　萨嘛阿达哈鸦　堤卡蚩得　阿得嘛得　巴阿勒　巴阿巴硕达哈尼　萨喇斡巴阿巴嘛　纳阿沙鸦　嘛嘛餔达棏　餔达姼答答墨　乌墨　沽墨　餔达达哈　嘎彻答喇巴哩　硕达哈尼　达哈墨尼达哈墨　墨噜墨噜　墨噜旆喀哷　萨喇斡阿嘎阿拉　密喇答淤　尼拔阿喇呢　餔达棏苏餔达棏　餔达达哈阿堤卡叉阿纳　喇嘎欃都墨　萨喇斡德斡　萨墨阿萨墨　萨嘛纳斡阿哈嚂都　萨喇斡餔达达哈玻堤萨鵽　沙墨沙墨　巴喇沙曼都墨　萨喇斡伊答淤巴达喇斡　拔鸦阿答鸦斯　逋乌喇呐逋乌喇呢　逋乌喇鸦墨　萨喇斡阿阿沙阿鸦　白厄朱　鸦　巴喇堤拔哈阿塞　萨喇斡巴阿拔嘛　嘎刹央嘎哩娑阿哈呵

此名碧琉璃光总持。若有善男子。善女人。供养受持读诵。满一千八遍。彼诸如来。悉皆护念。诸菩萨亦皆忆念。执金刚菩萨。真实拥卫。诸天并帝释梵天。四大天王。亦皆拥护。所有五无间罪。一切业障。悉皆消灭。无诸病患。长寿延年。非时死难。皆得解脱。亡难冤难。旷野贼难。斗争词讼。尽得消除。远离冤害。有所希求。无不随意。如是所说一切。因为(某人云云)兼利我等。于药师仪轨经中七如来。释迦导师如来。海会众前。供养兴愿。念诵神咒。云何摄授。随意俱获利益。如是所说。某等一切众生。速得垂锡

  世尊正等释迦佛　　宣扬琉璃咒利果
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第二法宝

  破无明暗最胜炬　　除苦恼病希有药
  一切离欲妙法宝　　顶礼归命奉供养(七遍)　(奉供六支同前)

如来真实妙旨。正量不变之体。惟愿我等。现前宣说。垂锡真义

  闻号消愆功德生　　如来所宣不易果
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    第三僧宝文殊菩萨

顶礼供养归依。圣者文殊室利菩萨摩诃萨。心离一切过咎尘垢。身具众德清净光明。威仪庄严。足依莲花。天人阿苏喇龙及持明仙等。拥围发髻。顶着宝冠摧破三恶道诸苦众生(七遍)(奉供六支同前)

世尊。圣者文殊室利怜愍恶世众生。被种种业障所蒙诸般疾病所缠。忧愁苦恼所逼一切邪见所迷渐渐下堕诸恶道趣。为怜愍是等有情。或有听闻此经者。于无上菩提。不得退转。诸罪业障。一切悉皆消灭。罪魔不侵。一切灾害。不如意事。皆得消散。凡所欲求一切顺缘。随意成就。为此七药师如来名号。及本愿功德经因在大法会中。特白导师世尊。释迦牟尼佛言。世尊。后像法转时。若有持诵。本愿功德经为他广大演说。若自书。或令人书。造成梵本。敬信尊重。以种种花香。末香烧香。花鬘涂香。幡盖供养。我于彼善男子。善女人。种种称扬药师琉璃光王如来名号。乃至睡中。亦以佛名。令其觉悟。以五花缯彩。而裹帙之。供于净处。有是经处。四大天王。与其眷属。及余无量。百千天众。皆诣其所。受持是经者。无复横死。一切皆不能夺其精气。设有夺者。还复如故。此等所说。皆如圣言。真实正量许诺。今在合和供品坛宇之中。受享供养海会如来。共忆前缘。补修仪轨。圣事流通。本经所说。一切饶益。令我等一切众生。速得成就。摄授垂锡

  文殊深广本愿经　　殷勤祈请利益果
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    救脱菩萨

顶礼供养归依。救脱菩萨摩诃萨(七遍)(奉供六支同前)

世尊圣者救脱。怜愍恶世。困苦众生。兴大慈心。于其导师世尊。海会众前。而作是言。大威德世尊。于后末世。像法转时。若有众生。常为诸病苦之所恼逼。身形尪瘦。不能饮食。喉唇干燥。死相现前。父母亲属。朋友知识。啼泣围绕。目视皆暗见彼琰魔法王之使。身卧彼处。引其神识。将至琰魔法王之所。有俱生神。随其所作善恶之业。悉皆记录。授于琰魔法王。琰魔法王。即依法律。问其所作。随彼福罪而处断之。若有为是病者。归命药师琉璃光王如来。如法供养。而彼神识。或经七日。或三七日或五七日。或七七日。如从梦觉。复本精神。既还忆知。善不善业所得果报。由自证见。乃至命难。亦不造恶。供养法则。复告大德阿难。若有欲脱大病难者。为是病人。七日七夜。授持布萨。八支斋法。应以饮食。及其资具。随其所有。供养奉事。比丘僧众。昼夜六时。诚诵药师琉璃光王如来名号。复诵此经四十九遍。燃灯四十九日。造像七躯。一一像前。各置七灯。一一灯量。大如车轮。乃至四十九夜。光明不绝。复造五色彩旛。四十九首。复次。大德阿难。若刹帝利灌顶王等。所谓病难。或自界及其他国侵逼难。星宿变怪难。日月薄蚀难。非时风雨难。过时不雨难人众疾疫难。种种搅乱不安之时。彼刹帝利灌顶王。尔时当于一切有情。起慈悲心。放大恩赦。脱诸苦恼如前法式。供养彼药师琉璃光王佛。彼灌顶王。由此善根。及药师琉璃光王如来本愿力故。令其国界。安稳丰岁。风雨顺时。谷稼成熟。国内众生。无病安乐最胜欢悦。彼国暴恶。鸦嘎刹喇嘎刹。出生啖食之鬼神等。恼乱有情。不得其便。一切恶相。悉皆不见。而灌顶王。皆得增益寿命色力无病自在。此等所说。皆如圣言。真实正量许之。今在合和供品坛宇之中。受享供养。海会如来。共忆前缘。补修仪轨。圣事流通。本经所说一切饶益。令我等一切众生。速得成就。摄授垂锡

  救脱愍病失界等　　息炎获乐兴愿果
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　普令有情得安乐
  无明烦恼总消除　　速成无上菩提道

    金刚手等

顶礼供养归依。威德金刚手菩萨摩诃萨等。与众菩萨(七遍)

顶礼供养归依。大梵帝释。及持国．增长．广目．多闻．四大天王等。诸天近事。护法天神(三遍)(此间奉供六支同前)

将此丰饶供品。奉进十大镇方之神。及四大天王。同其眷属。愿令佛法炽盛。众生常得安乐。金刚手菩萨摩诃萨。与大梵帝释。及持国．增长．广目．多闻．四大天王等。护法近事诸天尊神。云何昔在海会众前天以实语。同音启白佛言。世尊。我等已闻七佛本愿。亲见诸佛如来。亲承供养。复次世尊。随于何处。持诵七佛名号。及[哈*達]喇呢章句。流通供养。我等本部眷属。共诣其所。若有善男子。善女人。持诵供养书写。我等同往其处。善男子。善女人。国王大臣。受持书写本愿尊经者。承佛神力。悉皆拥护。城邑方域。尽得拥护。死难冤难。圹野灾难。一切病疾。悉皆消散。我等追念如来。慈愍一切有情。即报佛恩。令诸横死。皆得退散。斗争词讼。皆得消灭。所有意念。随愿成就。身心安乐。受用自在财谷增长一切时中。无不守护世尊。我等亲于佛前。自立誓愿。若有敬信男子女人。忆念我者。应诵此咒

答达鸦塔阿　阿[脈-月+角]嘛[脈-月+角]　答喇[脈-月+角]　嘛嘛[脈-月+角]　[脈-月+角]哷　哈乎呵　嘛喇嘛喇嘛喇嘛喇　徂徂哷徂哷娑呵哈阿

若复有人。诵七佛名。及此神咒。读诵自书。或令人书。恭敬供养。当知是等。不堕三涂。彼人于无上正等正觉。复不退转。彼诸佛土。随意受生。常见诸佛得宿命智总持禅定无不具足。如是所说。亲口许之。复次。金刚手菩萨。而白佛言。若有受持本愿尊经者。为利是等有情。今我更说。[哈*達]喇呢咒。诸佛世尊。护念于我。顶礼七尊正等正觉。顶礼一切执金刚　答达鸦塔阿　鄂嘛拔杂哷拔杂哷嘛哈阿拔杂哷　拔杂喇巴阿商　达哈阿喇呢伊　萨嘛萨嘛　萨曼答　阿巴喇堤哈答拔杂哷　沙嘛沙嘛　巴喇沙曼都　萨喇斡拔鸦阿达哈鸦　沽噜沽噜　萨喇斡嘎喇嘛阿呢　萨嘛鸦　嘛孥萨嘛喇　拔哈噶斡阿纳　拔杂嘛喇巴阿呢　萨喇斡阿商墨　巴哩逋乌喇叶娑阿哈阿

世尊。复若有人。持七佛名。及本愿功德经。并持此咒。读诵演说。我令是人。所愿满足。一切善法皆得成就欲见我者。当书此经。造七佛像。并执金刚像。皆以身像。安佛舍利。以如来所说。如上法式。种种花香。灯涂璎珞。庄严伎乐。供养旋绕。复诵总持秘密神咒。亦于众生。兴饶益慈愍心。受持八支圣道斋戒。三时澡浴三时换衣。从白月八日。至十五日。每日诵咒一百八遍。我于其梦中。即自现身。共为言说。随其所求。皆令满足。此等所说。皆如圣言。不变正量许之。今在合和供品坛宇之中。受享供养。海会如来。共忆前缘。补修仪轨圣事流通。本经所说。一切饶益。令我等一切众生。速得成就。摄授垂锡

复愿七佛本愿功德经等。甚深妙法。永远炽盛。一切修行门路。所有间断阻隔。一切魔障。或于此方。为人畜病。及旱涝雹霜。害苗稼者。令其灾难恶相。示显多端。不祥之兆。于诸有情。怀恨恼心。种种邪魔魑魅魍魉。在此界内。或止或游。一切等类。因为(某人云云)兼为我等。或宿因种怨。或现结恶缘。或由地理所碍。或系祖先累厄。诸般作殃被祸。因为(某人云云)兼为我等。或侵犯身命。国界自在眷属应用什物等。一切妖怪厉鬼。作种种灾殃。恼害有情。悉以妙用方便。全然调伏。而令弃彼怀仇之心。发彼柔善慈心。先前不祥并其诸般恶行。悉皆舍离。后不复造。一切恶业。亦令彼众。现今圣会。坛前受盟。不负誓言。圣业流通垂锡

  密主诸天发誓愿　　宣咒修法金刚手
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　特为檀越为上首
  众生消障圆满足　　退散魔部胥顺缘

    十二药叉大将

具威德十二近事

顶礼供养归依极畏药叉大将

顶礼供养归依金刚药叉大将

顶礼供养归依执严药叉大将

顶礼供养归依执星药叉大将

顶礼供养归依执风药叉大将

顶礼供养归依居处药叉大将

顶礼供养归依执力药叉大将

顶礼供养归依执饮药叉大将

顶礼供养归依执言药叉大将

顶礼供养归依执想药叉大将

顶礼供养归依执动药叉大将

顶礼供养归依圆作药叉大将(三遍)(此间奉供六支同前)

供此丰洁品物。奉进诸药叉大将。与其侍从。祈令佛法炽盛复祈消除檀越一切障难。诚心仰叩。十二药叉威德近事神将。并其眷属。一一各有七亿。七亿药叉。同垂明鉴。忆念往昔。海会众前。天以实语。同音而白佛言。我等今者。蒙佛威力。得闻药师琉璃光王如来名号。我等于诸恶趣。无复怖畏。因此我等。相率皆同一心。乃至尽形。归依佛归依法。归依僧。誓当荷负一切有情。为作义利。饶益安乐。随于何处。城邑聚落空闲净野。此经流布之处或复受持药琉师璃光王如来名号。恭敬供养者。我等眷属。卫护是人。既恒拥护。令脱众难。所有愿求。悉皆满足。所说如是。存念胜意

尔时世尊。称言汝等。念报药师琉璃光王如来恩德者。常应如是。利益安乐。一切有情。善哉善哉。随给宣说。如是今在合和供品坛宇。柔善眷属。发慈愍心。受亨供养。共忆前缘。补修仪轨。圣事流通。本经所说一切饶益。令我等。一切众生。速得成就摄授垂锡

复愿七佛本愿功德经等。甚深妙法。永远炽盛。一切修行门路之中间断阻隔。一切魔障。或于此方。为人畜病。及旱涝雹霜。伤苗稼者。令其灾难恶相。示显多端。不祥之兆。于诸有情。怀恨恼心。种种邪魔。魑魅魍魉。在此界内。或止或游。一切等类。因为(某人云云)兼为我等或宿因种怨。或现结恶缘。或由地理所碍。或系祖先累厄。诸般作殃被祸。因为(某人云云)兼为我等。或犯身命。国界自在眷属应用什物等。一切妖怪厉鬼。作种种灾殃。恼害有情。悉以妙用方便。全然调伏。而令弃彼怀仇之心。发彼柔善慈心。先前不祥。并其诸般恶行。悉皆舍离。后不复造。一切恶业。亦令彼众。现今圣会。坛前受盟。不负誓言。圣业流通垂锡

  药叉见谛本愿经　　立誓真实护拥果
  依佛慈悲摄授力　　一切众生悉成就
  唯愿佛法常炽盛　　特为檀越为上首
  众生消障圆满足　　退散魔部胥顺缘

    斋地神

将此五欲。功德具足。广大施食。奉献坚牢地神天女。而为上首。在在处处(此句按番文。系番地雪岭。今改为在在处处)护国佑民。一切神祇。暨此当方守护天龙。示母十二神等。一切大力。非人诸神。受享施食毕。而我师徒并眷属。合寺(在府第精舍诵经。师徒改主仆。合寺改合府)大众。修道之时。愿除违缘随意成就。一切顺缘(一一奉供发愿已竟。此间诵总持咒。如作沐浴云)

(第四兼修总持者。此间观想摄授总持宝瓶。故为是言)

答达鸦塔阿　[脈-月+角]墨[脈-月+角]墨　伊墨尼密希　嘛堤嘛堤　萨巴答　答塔阿噶答　萨嘛阿达哈鸦　堤卡蚩得　阿得嘛得　巴阿勒　巴阿巴硕达哈尼　萨喇斡巴阿巴嘛　纳阿沙鸦　嘛嘛餔达棏　餔达姼答答墨　乌墨沽墨　餔达达哈　嘎彻答喇巴哩硕达哈尼　达哈墨尼达哈墨　墨噜墨噜　墨噜施喀哷　萨喇斡阿嘎阿拉　密喇达淤　尼拔阿喇呢　餔达棏苏餔达棏　餔达达哈阿堤卡叉阿纳　喇嘎欃都墨　萨喇斡德斡　萨墨阿萨墨　萨嘛纳斡阿哈嚂都　萨喇斡餔达达哈玻堤萨鵽　沙墨沙墨　巴喇沙曼都墨　萨喇斡伊答淤巴嘛达喇斡　拔鸦阿答鸦斯　逋乌喇呐逋乌喇呢　逋乌喇鸦墨　萨喇斡阿阿沙阿鸦　白厄朱乌喇鸦　巴喇堤拔哈阿塞　萨喇斡巴阿拔嘛　嘎刹央嘎哩娑阿哈阿(随便多少诵之)

纳摩拔噶斡得　白厄卡杂叶　沽噜白厄朱乌喇鸦　巴喇拔哈喇阿杂阿鸦　答塔阿噶答鸦　阿喇哈得萨嘛鸦嘎萨嘛餔拔哈鸦　答达鸦塔阿　鄂嘛白厄卡杂叶　白厄卡　杂叶　嘛哈阿白厄卡杂叶　白厄卡杂叶　喇阿杂阿萨穆达噶得娑阿哈阿(此咒宜多诵之)

由诵咒力。感格八如来并其眷属胜意即从彼佛身中。放无量光明。化流入没瓶水。而摄授之矣(将瓶水亦浴佛身。或本人。及他人。而浣洗之。若为亡人。则以此水洒其尸上等。有大利益。不诬想之)

    第三次收末赛愿法(敬礼者)

拔济天人众生净梵子(起)

宗派上师诸尊我顶礼(至此十五偈。六十句。同前诵之)

  清净胜相敷妙花　　八十种好妙果身
  若见闻者蒙护念　　导师善名我敬礼
  宝月莲花胜庄严　　智慧尽知诸物性
  如海甚深微妙语　　威音王佛我敬礼
  瞻部河金胜光明　　威德炽盛超千日
  犹如无垢金树身　　金色无垢我敬礼
  永得涅槃胜安乐　　消除有情苦恼热
  常为六道众生主　　无忧胜佛我敬礼
  广大法音破彼难　　如海甚深微妙语
  悉除众生三种毒　　法扬海音我敬礼
  法慧难解深际理　　清净法界为游戏
  现前能观物性者　　神通如来我敬礼
  大悲世尊平等摄　　闻名即息恶趣苦
  除三毒病药师佛　　琉璃光佛我敬礼
  大悲智便释氏生　　摧破无胜大魔军
  如金须弥威德身　　释迦牟尼我敬礼　(以下八偈。系虎巢大师所造。或不诵前八偈。诵此八偈亦可)

  东方去此四恒沙　　清净佛土号无胜
  无量菩萨绕世尊　　善名称扬我敬礼
  东方去此五恒沙　　清净佛土号妙宝
  无量菩萨绕世尊　　宝月如来我敬礼
  东方去此六恒沙　　清净佛土号香积
  无量菩萨绕世尊　　无垢金色我敬礼
  东方去此七恒沙　　清净佛土号无忧
  无量菩萨绕世尊　　胜德无忧我敬礼
  东方去此八恒沙　　清净佛土号法幢
  无量菩萨绕世尊　　法扬海音我敬礼
  东方去此九恒沙　　清净佛土号宝海
  无量菩萨绕世尊　　胜慧如来我敬礼
  东方去此十恒沙　　清净佛土毗琉璃
  无量菩萨绕世尊　　药师如来我敬礼
  大悲精进超众圣　　五浊他佛难调时
  堪忍百岁世界尊　　释迦导师我敬礼
  能灭集谛无明种　　及除尘劳苦谛根
  佛母智慧到岸等　　三乘妙法我敬礼
  智藏童真法王子　　愍我等众百[卄/(阿-可+辛)/子]迫
  宏开深广妙法门　　文殊菩萨我敬礼
  方便慈仁越等伦　　国富民安增寿故
  演说坛仪供养法　　救脱菩萨我敬礼
  广严城会如来前　　领任护卫此经典
  各发誓愿承佛敕　　密主众等我敬礼
  广严因闻药师名　　见谛发誓守此经
  各领七亿眷属等　　十二大将我敬礼
  应礼虚空一切刹　　深信一切功德刹
  有情变化刹尘身　　恒常遍礼刹尘佛
  所有十方世界中　　三世一切人师子
  我以清净身语意　　一切遍礼尽无余
  普贤行愿威神力　　普现一切如来前
  一身复现刹尘身　　一一遍礼刹尘佛
  于一尘中尘数佛　　各处菩萨众会中
  无尽法界尘亦然　　深信诸佛皆充满
  各以一切音声海　　普出无尽妙言词
  尽于未来一切劫　　赞佛甚深功德海
  以诸最胜妙花鬘　　伎乐涂香及伞盖
  如是最胜庄严具　　我以供养诸如来
  最胜衣服最胜香　　末香烧香与灯烛
  一一皆如妙高聚　　我悉供养诸如来
  我以广大胜解心　　深信一切三世佛
  悉以普贤行愿力　　普遍供养诸如来
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方一切诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉至诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养佛　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道　(如是奉七支毕祝云)

如是钦遵七佛本愿功德经中所说。谨备供品。陈设坛场恭请七佛如来。应供正等正觉与释迦牟尼引导世尊。及其眷属光临坛所。称扬圣号礼拜供养。发彼诸佛前所发愿彼诸佛前。忏悔罪愆。随喜善根劝请乞住。以斯善根之力。并佛菩萨威神摄授之力伏愿掌教弘法。利物济人。诸尊自在上师。从无始以来所有积聚一切罪障。悉皆消灭。无病延年。身居安稳兴大事业。世出世间。一切祥瑞。皆获丰足。究竟二种资粮圆满。即证坚固之身。速获无上佛乘。一切世间内外所有灾患。悉皆消散。安乐丰足。获得无上广大菩提。更愿一切方隅。人畜无殃。亦无饥馑。及与冤难。永除不祥。风调雨顺。谷稼丰登。安乐吉祥。丰满具足一切众生。现居安乐。来世往生彼佛国土。面见彼佛。亲蒙授记。圆满二种资粮。即证大觉果位。更愿妙法。久住于世。一切门路。宣扬开阐

    复诵忏谢文

出有坏如来应供正等正觉七佛。及其眷属。与本师世尊释迦如来。并诸眷属。圣会面前。今为(某人云云)兼为我等。及利益众生故。虔心持诵此经时节。我等恶时有情。功行卑微。有所未备。或自不觉察。因以懈弛。故身语意行。烦恼杂染。或供品粗薄。或不洁净。或所作仪轨不合经旨。种种错误。所有罪过。伏冀大慈大悲。哀愍垂宥。永令不为障碍。摄授垂锡

  不得及有失　　或因我愚惰
  自作令他作　　悉皆乞容恕
  恶时诸有情　　福劣无明盛
  未满圣深意　　悉皆乞容恕
  无智因悭贪　　供品微薄过
  既具大悲尊　　悉皆乞容恕
  懈弛行不精　　乖违经仪轨
  不合如来旨　　悉皆乞容恕
  重复及遗缺　　坏败仪轨式
  或复有忘失　　悉皆乞容恕

复次奉送文

  世尊为利诸有情　　行愿功德皆成就
  愿佛暂归各刹土　　再请大悲还降临

大慈大悲诸佛世尊。善能利益我等一切已毕。以神通力。与其眷属。各还本土

回向偈

  文殊室利勇猛智　　普贤慈行亦复然
  我今回向诸善根　　随彼一切常修学
  三世诸佛我称叹　　如是最胜诸大愿
  我今回向诸善根　　为得普贤殊胜行
  以此功德施众生　　福德智慧所积聚
  福德智慧所发生　　获得最妙二胜身
  一药能治诸苦难　　一切安乐发生地
  愿得供养及恭敬　　圣教永远常住世
  诸佛菩萨摄授力　　因缘不爽真实力
  并以我信清净力　　一切所愿皆圆满

吉祥偈

  慈光照浊世间冥　　威德炽盛七如来
  本愿昉扬悉达等　　诸佛吉祥愿降集
  经耳能脱二际苦　　甚深微妙方等典
  心要本愿八百颂　　诸法吉祥愿降集
  此经启源及延命　　护持令永流通住
  菩萨声闻诸神将　　大众吉祥愿降集　(此吉祥赞三首各末句作乐。其首者散华米也)

药师七佛供养仪轨如意王经


药师如来观行仪轨法

    No. 923

药师如来观行仪轨法一卷

        南天竺三藏金刚智译

三礼　次忏悔受戒菩提心　次承事真言七遍

次佛结界请大轮金刚稽请偈

  稽首殊结大花齿　　力士密迹大轮王
  乌刍沙摩不动尊　　火头结界军荼利
  或嗔或笑作威怒　　移山转海须臾间
  降伏罗刹众毒心　　闻说真言皆怖畏
  摧灭十恶化含灵　　超入如来功德海
  为护弟子持诵者　　发心赞请应声期
  愿大金刚清净众　　跋折罗杵自随身
  于此道场礼念处　　周匝围绕作结界

次大轮印　以左右手相叉掌中。二母指亦入掌中。将印顶戴。以左脚安右膝上。诵二十一遍。下抱之而散

南(上)无(上)悉(半音)咥哩(二合)耶坠迦(去)南(上一)跢佗偈陀(去)南(上二)唵鞞罗(去)时鞞罗(去)时(三)摩诃斫迦罗(上二合)跋折哩(四)萨多萨多(五)沙罗(上)帝(六)怛啰(上)曳怛啰(上)曳(七)毗陀摩儞(八)三盘誓儞(九)怛罗摩底(十)悉陀阿唎(二合)怛喽炎(二合十一)沙诃(十二注上必须半音处依注去上音读之注二合处其上一字必须半音与不字合读之注半音必须行音)

诵此陀罗尼二十七遍。即当入一切曼荼罗(此云坛)

次即思惟观察。一切有情本性清净。为诸客尘之所覆蔽不悟真如。是故说此三密加持。令自他皆得清净。即二手莲华合掌。诵净三业真言三遍。真言曰

唵(一)娑嚩(二合)婆(去引)嚩秣(诗聿反)驮(二引)萨嚩达磨(入引三)娑嚩(二合)婆(去引)嚩(四)秫(准上)度憾(五)

次入堂

复次。若欲入本尊室。先睹尊颜合十指。当低头。每入道场时。对本尊前端身正立。莲华合掌闭目运心。想在某世界对某甲如来并诸菩萨眷属

则以五体投地。想于一一佛菩萨前恭敬作礼。即普礼真言曰

唵(一)萨嚩怛他(去引)蘖多(二)播(引)那满(三)那曩(上引)迦噜(引)弭(四)

次即随作法。称佛名等

次右膝着地。合掌当心。虔诚发露忏悔无始已来一切罪障则随喜诸佛菩萨声闻缘觉一切有情所修福业。又观十方世界所有如来成等正觉者诸转法轮。所有如来现涅槃者。诸久住世不般涅槃。又发愿言。我所积集善根。礼佛忏悔劝请随喜。以福聚回向一切有情。愿皆令得入三德秘藏

次忏悔文

  归命十方正等觉　　最胜妙法菩提众
  以身口意清净业　　殷勤合掌恭敬礼
  无始轮回诸有中　　身口意业所生罪
  如佛菩萨所忏悔　　我今陈忏亦如是

次随喜文

  我今深发欢喜心　　随喜一切福智聚
  诸佛菩萨行愿中　　金刚三业所生福
  缘觉声闻及有情　　所集善根尽随喜

次劝请文

  一切世灯坐道场　　觉眼开敷照三有
  我今胡跪先劝请　　转于无上妙法轮
  所有如来三界主　　临般无余涅槃者
  我皆劝请令久住　　不舍悲愿救世间

次愿赞回向

  忏悔随喜劝请福　　愿我不失菩提心
  诸佛菩萨妙众中　　常为善友不厌舍
  离于八难生无难　　宿命住智庄严身
  远离愚迷具悲智　　悉能满足波罗蜜
  富乐丰饶生胜族　　眷属广多恒炽盛
  四无碍辨十自在　　六通诸禅悉圆满
  如金刚幢及普贤　　愿赞回向亦如是

次三昧发心　次佛部三昧耶　次即结跏趺坐。或半跏坐右押左。以香涂手

结佛部三昧耶印。二手虚心合掌。开二头指微屈。各附中指上节。又开二大指。各捻二头指下第一文。结印成已。想某甲佛三十二相八十种好分明。即诵佛部心三昧耶真言曰

唵(一)怛他(去引)誐都(二)纳婆(二合)嚩(引)耶(三)娑嚩(二合引)贺(引四)

诵三遍或七遍。安印顶上便散。由结此印及诵真言。惊觉佛部一切圣众。皆加持护念修真言者。速令获得身业清净罪障消灭福慧增长

次结莲华部三昧耶印。二手虚心合掌。二大指二小指各头相着。余指微屈如开敷莲华业形。即成此印。结印已。想观自在菩萨相好端严。并无量俱胝莲华族眷属围绕。即诵莲华部三昧耶真言曰

唵(一)跛娜谟(二合引二)纳婆(二合)嚩(引)耶(三)娑嚩(二合引)贺(引四)

诵三遍或七遍加持。安印于顶右便散。由结此印及诵真言。惊觉观自在菩萨及莲华部圣众。皆来加持行者。获得语业清净。言音威肃令人乐闻。无碍辩才说法自在

次结金刚部三昧耶印。二手左覆右仰令背相着。以右大指叉左小指。以左大指叉右小指。中间六指博着手腕。如三股杵形即成。结印当心。想金刚藏菩萨相好威光。无量执金刚眷属围绕。即诵金刚部三昧耶真言曰

唵(一)嚩日罗(二合引二)纳婆(二合)嚩(引)耶娑嚩(二合引)贺(四)

诵三遍或七遍加持。安印于顶左便散。由结此印及诵真言。惊觉金刚藏菩萨并金刚部圣众。皆来加持行者。获得意业清净证菩提心。三昧现前速得解脱

次军荼利香炉法印咒(诵小心咒满三七遍然后烧香一切欢喜)

次军荼利香水法印咒(若杂花及香末等作此印已印之咒水安置佛前一切欢喜)

次取香炉启白。东方七佛如来。十方一切诸佛。八大八供四摄菩萨。日光月光诸大菩萨。一切菩萨。一切金刚诸天龙神十二神将。各有七千诸药叉神及诸业道一切神祇等悉证知。我今请此地是我方地。我于是地建立七日七夜。某甲佛曼荼罗道场法门。诸大菩萨一切金刚诸天神等。各并眷属请证成就。我欲护身结界法事。在此方地。东西南北四维上下。所有破坏佛法毗那夜迦恶神鬼等。皆远出去七里之外。若护佛法善神鬼等。于佛法中作利益者。任当安住(三白名七)护身法印咒

次结金刚被甲胄护身印。二小指二无名指右押左内相叉。二中指直竖头相跓。二头指屈如钩形。附中指背勿相着。二大指并竖捻名指即成。结印当心诵真言。印身五处各诵一遍。先印额。次印右肩。次印左肩。次印心。次印喉。是为五处。即起大慈心。遍缘一切有情。愿皆被大慈悲庄严甲胄。速令离诸障难证得世间出世间殊胜成就。如是观已即成被金刚甲。一切诸魔不敢障难。真言曰

唵(一)嚩日罗(二合引)儗儞钵罗(二合)捻(奴揖反引二)跛跢(二合)野(三)娑嚩(二合)贺(引四)

由结此印诵真言慈心愍念力故。一切天魔及诸障者。悉见行者威光赫奕由如日轮。各起慈心不能障碍。及以恶人无能得便。烦恼业障身不染着。亦护当来诸恶趣苦。疾得证于无上菩提

次祈请加护(取香炉)我今某甲启白。十方诸佛一切般若波罗蜜一切诸大菩萨。一切观世音菩萨。一切金刚藏菩萨。一切天龙八部护塔护法诸善神王等证知。我苾刍某甲为作住持佛法作彼事。如意成就请求加祐(结界初祈加护自东北角如周匝右转)

次军荼利辟除毗那夜迦法印咒三七遍次降地陀罗尼。用一切事真言并军荼利大心咒诵七遍。洒地方界。能除诸秽而得清净一切事真言

唵(喉中抬声引呼一句)矩(二合)噜驮曩(二合)虎(二合)[合*牛]若(三句)

次马头护身结界法印咒。两手从中指。以下三指向外相叉。各博着手背合掌。二食指直竖。相去五分许。并大指相着。各屈一节。勿着食指头。来去咒曰

唵(一)钵啰毗迦悉跢(二)跛折罗(三)涉筏(二合)啰啰(上音)支(四)莎诃(五是法印咒。若欲受持是菩萨法者。先须以此法印诵咒。护自身已又咒水七遍。次以印印水。或咒白芥子若咒灰等。皆各印咒满七遍已。将木竖于四角为芥子灰水散于十方皆成结界。然后作诸法事悉当有验)

次军荼利金刚一字降魔王印咒

次结地界金刚橛印。先以右手中指入左头指中指间。右名指入左名小指间。皆头外出。以左中指缴右中指背。入右头中指间。以左名指缴右名指背。入右名小指间。二小指二头指各头相跓。二大指下相捻即成。结此印已。想如金刚杵形。以二大指向地触之。诵真言一遍一印于地。如是至三即成坚固金刚之座。地界真言

唵(二)枳里枳里(二)嚩日啰(二合)嚩日哩(二合合)步(引)啰满(二合)驮满(二合)驮(四)吽(五)[打-丁+巿]吒(六)

由结此印诵真言加持。下至金刚轮际成金刚不坏之界。大力诸魔不能摇动。少施功力大获成就。地中所有诸秽恶物。由加持力故悉皆清净。其界随心大小即成

次结金刚墙印。准前地界印。开掌磔竖二大指如墙形即成。想从印流出炽焰。以印右旋绕身三转。称前地界即成金刚坚固之墙界。真言曰

唵(一)萨啰萨啰(二)嚩日啰(二合)钵罗(二合引)迦啰(引三)吽(四)发吒(五)

由结此印诵真言及观行力故。随心大小成金刚光焰方隅墙界。诸魔恶人虎狼师子。及诸毒虫不能附近　次军荼利大护身印镇于四方及镇四门。作法皆成

次军荼利大嗔法身印　次军荼利大降魔法身印　次军荼利三眼大法身印

次结大虚空藏菩萨印。二手合掌。二中指右押左外相叉。博着手背。二头指相蹙如宝形即成。想从印流出无量诸供养具衣服饮食宫殿楼阁等。如瑜伽广说。即诵真言曰

唵(一)誐誐曩三(去)婆嚩嚩日啰(二合)斛(引三)

修行者。纵使观念力微。由此印及真言加持力故。诸供养物皆成真实。一如某甲世界中行广大供养者。次想坛中有各讫哩(二合入引)字放大光明如红颇梨色。遍照十方世界。某中有情遇斯光者。所有罪障皆得消灭

次结如来拳印　以左手四指握拳。直竖大指。以右手作金刚拳。握左大指甲即成。以此拳印印地。诵真言加持七遍。变其世界。如来拳真言曰

唵(一)步(引入)欠(二)

由结此印及诵此真言加持威力故。即变此三千大千世界成某甲刹土。七宝为地。水鸟树林皆演法音。无量庄严如经所说。即说伽陀曰

  以我功德力　　如来加持力
  及以法界力　　愿成安乐刹

行者由数习此定惠。现生每于定中。见某甲世界某甲如来。在大菩萨众会闻说无量契经。临命终时心不散动三昧现前。刹那迅速则生彼土。莲华化生证菩提

次结宝车辂印　二手仰相叉右押左。以二头指侧相拄。二大指捻二头指下第一文即成　送车辂真言曰

唵(一)睹噜睹噜(二)吽(引入)

结此印。想成七宝庄严车辂。往某甲世界请某甲佛并诸菩萨眷属乘此车辂不散此印。以二大指向身。拨二中指头。便诵请车辂真言曰

那莫悉底哩耶(四合)地尾(二合)迦(引)南(二一)怛他(去引)蘖跢(引)南(引二)唵(引)嚩日朗(二合)儗(妍以反)娘(上声引三)迦罗洒(二合)耶娑嚩(二合引)贺(引四)

即想车辂来至道场住虚空中

次结迎请圣众印。药师琉璃光佛印(先观本尊所止方布面。彼尊像请。然便回身。置閦伽器于尊像前)以左右手头指以下八指反叉。入于掌中右押左。两腕相去五寸许。以二大指来去。咒曰

唵(一)呼嚧呼嚧(二)战驮(去音)利(三)摩撜只(四)莎诃(五)

先立合掌随本方。但至诚心奉请所请云。今有某甲为某甲事奉请　善名称吉祥王如来　宝月智严光音自在王如来　金色宝光妙行成就如来　无忧最胜吉祥王如来　法海雷音如来　法海胜惠游戏神通如来　药师琉璃光如来(诚心仰再三。启白大慈悲者请依本愿来降道场)一切如来心精进印(用诸一切如来及金刚菩萨帝释梵王并诸天)以左右手八指右押左相叉。入掌急合握拳。以二大指并平伸。押右头指侧中节上勿使头屈(云云)　是印若改二大母指头双上下来去。则名稽召如来种族印。咒曰

娜莫縒曼亸勃驮南(一)唵(二)[合*牛](三)尔娜职(而识反四)

日光菩萨月光菩萨。观世音菩萨弥勒菩萨。虚空藏菩萨普贤菩萨。金刚藏菩萨文殊师利菩萨。除盖障菩萨地藏菩萨。金刚军荼利菩萨。一切如来钩菩萨(东)一切如来金刚罥索菩萨(南)一切如来钩锁大菩萨(西)一切如来摄入大菩萨(北)一切如来喜爱宝供养菩萨(东南)一切如来喜爱密供养菩萨(西南)一切如来歌咏供养菩萨(西北)一切如来舞供养菩萨(东北已上内)一切如来香供养菩萨(东南)一切如来花供养菩萨(西南)一切如来灯供养菩萨(西北)一切如来涂香供养菩萨(东北)

一切药叉法印咒。以右手四指向下。钩左手四指。其二大指直竖来去。咒曰

唵(一)俱毗罗(二)莎诃

是法印咒。若作大都法坛之时。作此印咒唤入供养。一切欢喜

  宫毗罗大将　　伐折罗大将
  迷企罗大将　　安底罗大将
  頞儞罗大将　　珊底罗大将
  因达罗大将　　波夷罗大将
  摩虎罗大将　　真达罗大将
  招杜罗大将　　毗羯罗大将

各仰乞。如来圣众不舍悲愿。赴此三摩地所成净土道场。并无量俱胝大菩萨。受修行者供养证成功德

次结马头观自在菩萨印作辟除结界。二手合掌。二头指二名指屈入掌各自相背。并二大指微屈勿着头指。真言曰

唵(一)阿密[口*栗](二合)妒(二)纳婆(二合)嚩(三)吽(引四)[打-丁+巿]吒(五)娑嚩(二合)贺(六)

诵三遍。即以印左转三匝。辟除一切诸魔皆自退散。以印右旋三匝。即成坚固大结界

次结金刚网印。准前地界印。以二大指捻二头指下第一文即成。诵真言三遍。随诵以印于顶上右旋转便散。真言曰

唵(一)尾娑普啰(二合)娜啰(二合)乞洒(二合一)嚩日啰(二合)半惹(自攞反)啰(四)吽(五)发吒(六)

由结此印真言加持力故。即于上方覆以金刚坚固之网。乃至他化自在诸天不能障难。行者身心安乐。三摩地易得成就

次结金刚火院界印　以右手掌掩左手背令相着。磔竖二大指即成。想从印流出无量光焰。以印右旋三匝。即于金刚墙外便有火焰围绕。即成坚固清净大结界火焰。结界真言曰

唵(引一)阿(去)三莽(上)儗宁(二合二)吽　发吒(四)

次献阏伽香水印。置阏伽时。应诵真言(大一遍下七遍极小二十一遍)阏伽法则先两膝着地。应须手着净茅草环。捧持阏伽烧香熏之作如是请。仰愿尊者以本愿故。降赴道场。愿垂哀愍。受此阏伽及微献供。左右二手捧阏伽器。当额奉献诵真言三遍。想浴圣众双足。真言曰

娜莫三(去)满多(一)没驮喃(二)誐誐曩(三去)三么(上引)掺摩　娑嚩(二合引)贺(五)

由献阏伽香水供养。令修行者三业清净。洗除一切烦恼罪垢。从胜解行地至十地及佛地。当证如是地波罗蜜时。得一切如来授与甘露法身灌顶

次结花座印　准前莲华部三昧耶印。稍屈指令圆满即是。结此印已。想从印流出无量金刚莲华。遍此某甲世界中。某甲如来及诸大菩萨一切圣众。各皆得此金刚莲华为座。真言曰

唵(一)迦么(上)攞娑嚩(二合引)贺(引二)

由结此印诵真言加持。行者获得十地满足。当得金刚之座。三业坚固犹如金刚。既奉请已作如是言。善来尊者。愍我等故降临道场。复垂哀愍当就此座受微献供。复起诚心频兴作礼。而白尊者言。大悲垂愍成本愿故。而见降临非我所能。大三昧耶敕语印陀罗尼诵之三遍。敕云三昧结界威仪具足。启请圣众如法安坐

又于西门合掌顶礼长跪恭敬。手执香炉烧诸名香。想诸佛菩萨金刚一切天神。如是真报身各于座动。视观佛说法相。复口启白奉请结界。愿诸圣众各依本位威仪具足如法而住(说是语已)散香即取银盘。种种香末两手掬香。诵一切顶轮王心咒。咒香末七遍。从内院散及天神等(香三昧陀罗尼)散花如前末香法(花三昧陀罗尼法)初合掌礼拜至诚谢云。今所供养香花饮食。多不如法深大惭愧

次献涂香时。誓如是言

  此香芬馥　　如天妙香　　清净护持
  我今奉献　　唯垂纳受　　令愿圆满

涂香真言曰

阿(上)歌啰阿(上)歌啰(一)萨嚩(垂可反)苾地耶驮罗(二)布尔羝(三)莎(去二合)嚩诃(四)

诵此真言涂香。后诵所持真言。净持如法奉献于尊

  我由献涂香　　当获五法身
  愿从此等流　　五无漏涂香
  磨莹热恼者　　夺破诸地狱
  一切到炎蒸

次真言花当奉献之。发是愿言

  此花清净　　生处复净　　我今奉献
  愿垂纳受　　当赐成就

献花真言曰

阿(上)歌啰阿(上)歌啰(一)萨啰(同上)苾地(二合)耶驮啰(上二)布尔羝(丁以反三)莎(去二合)嚩诃(四)

  献花故当得　　四八大人相
  复回向此福　　成妙觉花台
  舒光遍照触　　惊觉人天趣
  耽着诸欲境　　八菩所缠逼
  天乐变化苦　　愿彼诸天人
  菩提心敷荣　　获普贤常乐

献烧香　此以林野　树香胶香　能转一切　诸人意愿　诸天常食　我今将献　哀愍垂受

烧香真言曰

阿(上)歌啰阿(上)歌啰(一)萨啰(同上)苾地耶驮啰(二)布尔羝(三)莎(去二合)嚩诃(四)

诵此真言香。后诵所持真言。真言香境。如法献故

  我由奉焚香　　得佛无碍智
  悦泽具端严　　回施此香云
  氛馥寒冰苦

献饮食次第。或此药香美堪奉尊主。我今奉献。垂哀愍受治食真言曰

阿(上)歌啰阿(上)歌啰(一)萨嚩(同上)苾地(二合)耶驮啰(二)布尔羝(三)莎嚩诃(四)

此真言遍通三部真言食后诵所持真言。真言食奉献之

  献食获法喜　　禅悦解脱昧
  回施饿鬼趣　　普雨诸微妙
  天甘露饮食　　餐此加持食
  皆悉得充足　　永离饥渴苦
  悭贪恶习业

献食法。先涂香洒地。后敷诸叶。当洗手漱口咽水。次下食。先下莎底迦食。次圆根长根果。次下诸粥。次下羹臛。次下饮。次下乳酪

献灯次第。或灯能却鄣。然净除眠。我今奉献。哀愍垂受灯。真言曰

唵(同上一)阿(上)路迦野阿(上)路迦野(二)萨嚩苾地(二合)耶驮啰(三)布尔羝(四)莎(去二合)嚩诃(五)

诵此真言已。次诵根本真言。而真言之后。作净法除诸过故

  献灯得五眼　　以为般若灯
  照曜阿修罗　　永断矫诳心
  恚痴好斗诤　　傍生鞭挞逼
  互相害食啖　　愿得慈惠心
  常生人天路　　欲界无色界
  无耽着三昧　　愿脱此惑缠

次结广大不空摩尼供养印。二手金刚合掌。二头指相蹙如宝形。并竖二大指即成。即诵供养真言曰

唵(一)阿(上)谟(引)伽(去)布惹(自攞反)摩抳(尼敕反二)跛纳么(二合三)嚩日[口*(隸-木+士)](二合四)怛他(去)蘖多(五)尾路(引)枳帝三满多(六)钵啰(二合)萨啰(七)吽(八)

此广大不空摩尼供养陀罗尼。才诵三遍则成于某甲如来集会。及无边微尘刹土中雨无量广大供养。所谓种种涂香云海。种种华鬘云海。种种烧香云海。种种天妙饮食云海。种种天妙衣服云海。种种摩尼光明灯烛云海。种种幢幡宝帐宝盖云海。种种天妙音乐云海。普于诸佛菩萨众会。成真实广大供养。由结印诵真言供养故。获得无量福聚。犹如虚空无有边际。世世常生一切如来大集会中。莲华化生得五神通。分身百亿。能于杂染世界。拔济受苦众生。皆作安乐利益。即于现世受无量果报。当来得生净土

  献阏伽香水　　证平等性智
  三界法王位　　回施此降注
  金刚月露水　　灌沃水居者
  永离傍生趣　　速获净法身
  及下彻无间　　一切诸地狱
  苦具碎如尘　　皆成清凉池
  受苦诸群生　　解脱生净土

次奉献阏伽作归命。合掌置之顶上。思惟诸佛菩萨真实功德。至诚作礼赞叹于佛。次叹法僧次叹观自在。次叹明王大威金刚。伽他曰

  大悲救世尊　　善导一切智
  福智功德海　　我今稽首礼
  真如舍摩法　　能净贪嗔毒
  善除诸恶趣　　我今稽首礼
  得法解脱僧　　善住诸学地
  胜上福田僧　　我今稽首礼
  大悲观自在　　一切佛赞叹
  能生种种福　　我今稽首礼
  大力忿怒身　　善哉持明王
  降伏难伏者　　我今稽首礼

作是虔诚赞佛菩萨。亦复合掌起殷勤重心。赞余诸佛菩萨相好功德。其赞叹文。应用诸佛菩萨所说叹偈。不应自作赞叹。修行者每日三时。常诵此赞叹佛功德。惊觉某甲如来不舍悲愿。以无量光明照触行者。业障重罪皆悉消灭。身心安乐证寂悦意。久坐念诵不生疲倦。心得清净疾证三昧

佛部净珠真言曰

唵(一)遏部羯弭惹曳(二句)悉睇悉驮刺梯(三句)莎(去二合)嚩诃(四句)

以右手大指捻无名指头。直舒中指小指微屈。以头指押中指上节侧。左手亦然。复以左手执金刚杵。右手把数珠口。启白云

我今(某甲)顶戴恭敬一切般若波罗蜜多无边法藏恒沙万法。今后十方一切诸佛。敬受此法

说是语已。即举两手顶戴恭敬。如是作法名顶戴恭敬受持之法

佛部持珠真言曰

唵(同上呼一句)那谟皤伽(上)嚩底(二)悉睇(三)娑(去)驮野(四)悉驮刺梯(五)莎　嚩诃(六)

  用前珠印　　各依部中　　而念诵之
  念诵之时　　珠置当心　　不得高下
  捧数珠时　　微小低头　　以至诚心
  顶礼三宝

次礼八大菩萨。次礼明王眷属(想真言王如对目前)正念诵时。若有謦咳昏沉废忘真言。即起就水作洒净法。即取莲子念珠安于手中。两手捧珠合掌。如未敷莲华形。以千转念珠真言加持七遍。真言曰

唵(一)嚩日啰(二合)狱呬耶(二合)惹(自攞反引)跛(二)三(去)么曳(引三)吽

加持已。即捧珠顶戴心发是愿。愿一切有情。所求世间出世间殊胜大愿。速得成就。念诵百八遍。当心以二手。各聚五指如未敷莲华。左手持珠。以右手大指名指移珠。诵真言一遍。与莎贺(引)字声齐移一珠。念珠声不缓不急。不高不下。不应出声。称呼真言字。令一一分明。心观此三摩地所成净土及前所请来某甲佛相好圆满在于坛中。如是观行了了分明。专注念诵不令间断。远离散动一座念诵。或百或千若不满一百八遍则不充祈愿遍数。某甲如来加持故。则身心清净。乃至开目闭目。常见某甲如来。则于定中闻说甚深妙法。于一一字一一句。悟无量三摩地门无量陀罗尼门无量解脱门。此身等同某甲菩萨。速能至于彼国。念诵数毕。捧珠顶戴发如是愿言。愿一切有情。得生某甲世界见佛闻法速证无上正等菩提

次结定印。则观身中菩提心。皎洁圆明犹如满月。复作思惟。菩提心体离一切物。离蕴界处及离能取所取。法无我故。一相平等。心本不生自性空故。即于圆满清净月轮上想纥哩(二合入引)字门。从字流出无量光明。于一一光明。道观成某甲世界圣众。围绕某甲佛。广如本部经

如是念诵修习三摩地已。欲出道场则结本尊印。诵根本陀罗尼七遍。以印顶上散。即诵赞叹

  现前诸如来　　救世诸菩萨
  不断大乘教　　到殊胜位者
  唯愿圣天众　　决定证知我

则结普供养印诵广大不空摩尼供养真言。又献阏伽。心中所有祈愿启白圣众。唯愿圣者不越本誓成就我愿。如是结愿已。西门礼拜云。仰启愧谢。今此会作种种法事。香花饮食皆不如法。惭愧圣众愿大慈悲布施欢喜。如是念诵供养发愿已。即结前火院印。左转一匝。三昧耶能结所事已。愿诸圣随意而去。解前结宝车辂印。以二大指向外。拨二中指头。诵本真言。奉送圣众。则结三部三昧耶印。各诵真言三遍。然后结被甲护身印。印身五处。则对本尊前虔诚发愿。礼佛称名去。出道场随意经行。当读诵本部经。心怀增上意乐。精勤念诵。印佛印塔印墙。乐行檀施修持禁戒忍辱精进禅定智惠。所修善品皆悉回向。共诸众生同生净土上品上生。证欢喜地。获得无上菩提记莂。陀罗尼启请文。奉请钵私那童子。为弟子传此香烟。启请虚空刹土微尘世界中一切诸佛。过去七佛毗婆尸佛如来。五十三佛普光如来。三十五佛释迦如来。二十五佛宝集如来。十二部尊经修多罗藏海尊法般若诸大菩萨摩诃萨。普贤文殊观音势至。大慈菩萨五部明王。金轮如意王二十八部。密迹金刚藏王。不舍慈悲证明弟子。声闻独觉四果罗汉。四天大王三十六国持咒大师子王。摩尼孔雀王迦毗罗金毗罗王。持咒安国王道心王。摩醯首罗王天布单那王。二十八部鬼神大将。阿吒婆俱护法神王。须弥峰顶大将军。管领五岳神将飞轮走釰。降此道场受弟子香烟供养请。为弟子括天动地。上张天罗下张铁网。收摄天魔外道鬼神。付与毗那夜迦使者。急当在界内者摄入。在界外者不得摄入(三说)弟子一心启请。二十八金刚藏王。大轮金刚军荼利金刚。大乌刍沙摩金刚大摧碎金刚。火头金刚青面金刚。吒呵金刚设爱金刚。利牙爪金刚伤竭罗金刚。各领所管五万药叉飞轮走釰。云集道场。受弟子随心供养。然后加助弟子威力。愿咒句如意愿速得成就。奉请东方提头赖吒天王。把定东方之界。奉请南方毗楼勒叉天王。把定南方之界。奉请西方毗留博叉天王。把定西方之界。奉请北方毗沙门天王。把定北方之界。奉请上方忉利天王。把定上方之界。奉请下方地轴天王把定下方之界。六方天王急提捉六方界。令天魔外道鬼神不得辄出入。如有辄出入者。付与火头金刚。把跋折罗折碎身如微尘。头破作七分如何梨树枝。急急如陀罗尼勤。四天王结界咒。一气诵三遍。禁吒禁吒僧禁吒立合。今于四方结禁吒络。不为汝解禁吒。若作法弟子当诵三遍

药师如来观行仪轨

延宝甲寅年写毕净严　天明元丑年。以宇治惠心院本写之智积院慈忍　亨和二壬戌秋八月校整以上本

            丰山寓学沙门快道　志

一校加笔毕　享和癸亥四月十日　慈顺


药师如来念诵仪轨

    No. 924A

药师如来念诵仪轨一卷

        大兴善寺三藏沙门大广智不空奉　诏译

佛一时在维耶离乐音树下。与大菩萨三万六千比丘八万人俱。及十二神王并诸眷属天龙八部大神王。在如是等大众会中。说此法已。大众皆闻无不欢喜。是名即为结愿神咒即薄伽梵。说咒曰

南谟薄伽筏帝鞞杀社窭噜蔽琉璃钵喇婆喝啰阇耶怛他揭多怛侄他唵鞞杀逝鞞杀逝鞞杀社三没揭帝娑婆诃

若有受持此真言。能拔身中过去生死一切重罪。不复经历三途。免离九横超越众苦。十方世界随处安乐。自在无碍法应如是。若善男子善女人等。受持读诵是真言者。日夜精勤香汤洗浴着新净衣。持诸禁戒如法。诵满真言十万遍已。就清净处如法治地。以净土筑令平。以净牛粪和檀香涂圆坛。以种种杂宝庄严坛。安中心一药师如来像如来左手令执药器。亦名无价珠。右手令作结三界印。一着袈裟结跏趺坐。令安莲华台。台下十二神将。八万四千眷属上首。令　又令须莲台。如来威光中令住日光月光二菩萨。如是坛四方周匝五色。近前安置二阏伽器商佉瓦器。随意受用奉献承事尊像。像前念诵四十九日间。若三七日。画像坛四角安置贤瓶。如是昼夜七日内。诵咒数满百千万遍。所求从心无量获果报。除不至心。法应如是。所有利益说不可尽。其余功能穷劫不可说

复次说药师如来根本印。以左右手头指以下八指。反叉入于掌。以二大指来去。咒曰

唵战驮只哩娑婆诃(是名根本印)

次说阏伽印。以二手掌捧器顶戴。真言曰

南莫三曼多没驮南羯羯哞三摩三摩娑婆诃

次花座真言印　次说涂香印　二手合掌二头指二大指端合如弹指。真言曰

南莫三曼多没驮南巘吐羯罗耶娑婆诃

次说花印　二手合掌二小开末。真言曰

南莫三曼多没驮南没社华娑婆诃

次说烧香印　二手合掌山屈。真言曰

唵那谟仡罗仡罗曼拏微洒曳尸并宁娑婆诃

次说花座印　二手背合以右腕押左真言曰

唵社皤罗娑蒲悉什皤罗末吒阿

次说普供养印　二手金刚合掌。真言曰

南莫三曼多没驮南唵阿凡贺布洒摩尼娑婆诃

次念诵　次说发遣　以禅智指取花投坛中方。真言曰

南莫三曼多没驮南阿蘖磋蘖磋娑婆诃

是法印咒。能灭一切苦恼。若有人等。多诸罪障。及诸妇女。愿欲转祸。依教作药师像一躯。写药师经一卷。造幡四十九灯作七层形如车轮。安置像前。五色作索。以印柱之。四十九结系彼人身。又转药师经四十九卷。所有罪障皆得解脱。寿命延长不遇横苦即得安稳。鬼神之病。并即除愈

若欲降伏恶人者。作印以嗔心诵一百八遍。遥打一切外道破灭

若人患心病者。加持青木香涂心除愈

若人患头病者。加持桂皮二十遍。服之除愈

若人患肿黄者。加持郁金香一百八遍涂除愈

若人欲远去怨家。加持苦练子一百八遍。一咒一烧投火中烧。其人即远去

若患身体支节痛。咒汤水一百八遍。洗浴即得除愈

若人每日早朝。以水一掬咒七遍饮之。在身所有恶报悉得消灭。何况无诸灾厄者。及诸三业苦亦得除愈。并得寿命长远

若咒饮吃者。一切诸毒不能为损

若见恶人及有怨家。当须念诵此咒。所有怨家起恶心者。当皆降伏恶心即灭慈心相向。有恐怖处。当须摄心念诵

若欲卧时。当诵此咒一百八遍。即得好梦善知吉凶

若人或患疟病。持此咒者视患疟人。切诵此咒一千八遍。其患即除愈

药师如来念诵仪轨一卷

保元三年二月二日酉时书了　恭赐大缘房法印御本书了留赠后贤共期佛慧耳　求法沙门觉成

延宝二甲寅年九月十四日以高山寺法鼓台之本于仁和寺书写一校了　野泽末资净严　三十六岁

天明元年辛丑天润五月以觉远僧正本写之　慈忍　享和元年辛酉纪号。求上件本训国字。此药师念诵轨。元文年中既铸梓。然彼缺脱之本。唯一纸阙。是故更校正以寿梓矣　丰山长谷寓居沙门　快道志

一校加笔毕　享和癸亥四月十日　慈顺


药师如来念诵仪轨b

    No. 924B

药师如来念诵仪轨一卷

        大兴善寺三藏沙门大广智不空奉　诏译

佛一时在维那离音乐树下。与三万六千比丘人俱。及十二神王。并诸眷属天龙八部大神王。在如是等大众会中。说是法已。大众皆闻无不欢喜。是即名为结愿神咒。即薄伽梵说咒曰

南谟薄伽筏帝鞞杀社寠噜蔽琉璃钵唎婆喝啰阇耶怛他揭多怛侄他唵鞞杀逝鞞杀社三没揭帝婆婆呵

若有受持此真言。能拔身中过去生死一切重罪。不复经历三涂。免离九横超越众苦

根本印真言。以左右手头指以下八指。反叉入于掌。以二大指来去咒曰

唵战驮只哩娑婆呵

次结护赞

萨缚勃驮曩萨缚尔曩(入)迦卢拏怛么(二合平)迦诃罗(引)睹迷(存念于我)俱噜吠女哩也(二合)入缚罗(引)怛他誐多么诃捺耶(成就义)曩谟悉羯罗(归命顶礼义)

药师如来念诵仪轨一卷


药师仪轨一具

    No. 924C

药师仪轨一具

若欲入向道场者。先澡浴清净。以真言手印。洒净所换之衣。次以真言加持其衣而着。真言曰

唵微莽罗莎缚贺

次即衣着。真言曰

唵钵哩嚩罗多嚩曰里尼吽

次饮水洒净。真言曰

唵摩诃入嚩罗吽

次入向道场时。不起贪欲嗔恚等。专念本尊而住(住自他本清净。步步想践连华往)次至道场门外洒净(云云)

次香水洒身。以后称吽字三声。然后道场并观想圣众。遍满道场。如影重之。不相妨碍。次入道场已。面向于本尊。合掌作礼。礼三部尊。及本尊已。举头谛观佛菩萨金刚像也。向佛陈说三世宿愆恶障。重忏本尊所。亦如是忏礼。偈曰

  我从过去世　　流转于生死
  今对大圣尊　　尽心而忏悔
  如先佛所忏　　我今亦如是
  愿承加持力　　众生悉清净
  以此大愿故　　自他获无垢

次香水净三业。真言曰

唵萨嚩(二合)婆嚩输驮萨嚩达么萨嚩(二合)婆嚩

输度啥次定心已。作三部三昧耶。真言曰

唵怛他(引)蘖睹纳婆(二合)缚(引)也娑嚩(二合引)诃(佛)

唵跛娜谟(二合)纳婆(二合)缚(引)也娑嚩(二合引)贺(莲)

唵嚩曰卢(二合)纳婆(二合)缚也婆嚩(二合引)贺(引)

(已上三部三昧耶)

次遣除身中毗那夜迦。真言曰

唵阇波没[口*栗]帝贺囊迦囊吽泮吒

次辟除诸障。真言曰

曩谟嚩曰罗也吽贺囊莽他尾特梦婆输[車*差]罗也泮吒(七遍)

次辟除诸物所有诸难(在多意云云)真言曰

唵枳哩枳哩罗嚩嗟捺罗[合*牛]泮吒(三遍)

次去垢真言曰

唵枳哩枳哩嚩曰罗[合*牛]泮吒(七遍)

次清净。真言曰

唵尔囊尔迦

次光泽。真言曰

唵帝誓帝惹徒尾宁徒提沙驮吽泮吒(三遍)

次神分。次唱礼。一切恭敬。次供文。次四方四佛四菩萨。次本尊称名三遍。次三部界会一切佛菩萨等。次惊觉。真言曰

唵嚩曰鲁(二合用)底瑟吒(二合)吽

(印者。二手各金刚拳。舒头指。各头侧相柱二小指相交。每诵一遍。作印拳动)

次九方便　至心归命

  归命十方正等觉　　三世一切具三身
  归命一切大乘法　　归命不退菩提众
  归命诸明真实言　　归命一切诸密印
  以身口意清净业　　殷勤无量恭敬礼

归命顶礼药师琉璃光佛

次礼方便。真言曰(印者。以金刚部印。当额诵咒礼拜)

唵(引一)曩莫萨缚怛他(引)檗多(二)迦(引)野弭缚(引)吃质(二合)多(三)缚曰罗(二合)满娜南迦噜弭

次至心归依。次真言(印者金刚合掌)次施身方便了。归命顶礼。施身方便。真言如例。印者。金刚合掌。投身舒耳。若庄校投者。运心耳。次至心发愿了。归命顶礼。发菩提心方便真言。次至心忏悔了。归命顶礼。次真言(印者。先金刚合掌。大指头指舒着)

次至心随喜了。次归命顶礼。次真言(印者。金刚合掌)次至心劝请了。次归命顶礼。次真言(印者。金刚合掌)次至心奉请诵了。次归命顶礼。次真言(先作向清印。入内大指更出舌。头指钩召)次至心回向诵了。次归命顶礼。次真言如例(印金刚合掌云云)

次护身。真言曰

唵嚩曰罗(二合引)嚚儞(二合)嚩罗捻跛跢(二合引)也娑缚(二合)贺

次大护身真言曰

唵入嚩罗囊也[合*牛]泮吒

次被甲真言曰

唵度比度比迦也度比钵罗入嚩里宁娑婆贺

次结发。真言曰

唵苏悉地羯哩莎嚩贺

次结地界。真言曰

唵枳里枳里嚩曰罗(二合)缚曰里(二合)部律(二合半音)满驮满驮吽发吒(半音)

次结方隅金刚幡。真言曰

唵萨罗萨罗缚曰罗(二合)伽罗吽泮吒(半音)

次置宝座等。真言曰

唵毗莽噜挪地[合*牛](三遍)

次阿者罗吽(三遍)

唵阿者罗微[口*(肄-聿+(企-止+米))]娑婆贺(三遍)

唵迦莽罗娑婆贺(三遍)

唵囊莽萨嚩怛他蘖哆南萨罗嚩他欠乌跢蘖帝娑破罗呬莽阇伽伽囊釰娑嚩贺(三遍)

次以我功德力。如来加持力。及以法界力。普供养而住

次大虚空藏普通供养真言并印

唵誐誐曩三(去)婆嚩嚩曰罗(二合)斛(引)

次遏伽以辨事真言持诵。后以部母咒咒之。置于左边

次部母。真言曰

娜牟婆伽婆都乌瑟尼沙耶唵卢卢娑普嚧若嚩罗帝瑟佗悉陀噜者儞萨嚩罗他娑但儞莎诃

次于宝座上。观本尊种子字。并结根本印(云云)

次转字成本尊。真言曰

曩莫三满多没驮(引)南

次欲请本尊。先执香炉。诵真言。净治空中道路。真言曰

唵苏悉地迦里入嚩(二合)里多南多暮罗(二合)曳入嚩(二合)罗满驮满驮贺囊贺囊[合*牛]泮吒

次发愿启白众

次奉请本尊。更先想座已也。成就车辂。送本尊所(云云)

宝车辂。真言曰

唵都噜都噜吽

次请车辂。真言曰

娜么悉底哩野(二合)地尾(二合)迦(引)南怛他(引)[(薩-文+(立-一))/木]多(引)南(引一)唵嚩曰郎(二合)银儞野(三合引)羯唎沙也(二合)莎诃

次召请奉本尊。真真言曰

唵枳里枳里嚩曰罗吽泮吒(七遍)

次视三昧耶。真言曰

唵升羯隶三莽烟莎诃(七遍)

次奉阏伽。真言曰

唵药乞私囊那也见捺罗达弩钵舍莎诃(三遍)

次奉莲华座(诵三部真言。献成用道用)

唵味罗味罗也莎诃

唵钵那莽味罗也莎诃

唵缚曰罗味罗也莎诃

次陈善来世尊真言。持诵奉献

次结上方金刚网。真言曰

唵尾娑普(二合)罗捺落(二合)乞刃(二合)缚曰罗(二合)半惹罗吽泮吒

次上下方

次火院真言曰

唵阿三莽拟儞吽泮吒

次重结大界。真言曰

唵升羯隶莽诃三摩焰莎诃(七遍)

次奉涂香。真言曰

伊[口*半]言驮输婆儞微夜(二合)输者也输者输者输者也莽夜儞吠儞始薄讫底也(二合)钵罗(二合)底仡[口*栗]呬也钵罗(二合)四椰[口*半]唵阿贺罗阿贺罗萨罗缚尾儞夜达罗布尔帝莎诃(七遍)

奉华真言

伊[口*半]苏莽囊素儞尾夜轮者输输者输囊也莽夜宁唵伏儞多薄讫底(二合)夜钵罗底仡[口*栗]呬也钵罗四挪[口*半]唵阿贺罗阿贺罗萨罗缚尾儞夜达罗布尔帝莎诃

奉烧香。真言曰

阿阎缚囊沙钵底罗素贺[口*栗]儞也健陀值也苏罗部若曩莽夜宁吠儞始薄讫底夜度报阎钵罗底仡[口*栗]呬也难唵阿(去)贺罗阿贺罗萨罗缚尾儞夜达罗布尔莎诃

奉食。真言曰

奥洒涕难罗素贺[口*栗](二合)他也(二合)[目*壹]洒涌多罗(二合)设怒么里莽也宁唵吠儞始薄讫底夜(二合)钵罗底仡呬也(二合)钵罗四椰吽唵阿(去)罗贺阿罗贺萨罗缚尾儞夜(二合)达罗布尔帝莎诃

奉灯。真言曰

罗讫刍(二合)近曩(二合)洒者(二合)跛尾怛罗(二合)室者(二合)瞻谟尾昙莽曩(短名)输婆莽夜宁吠儞始薄讫底夜(二合)儞报阎钵罗底讫[口*栗](二合)呬也难唵阿路迦也萨罗尾儞夜(二合)达罗布尔帝莎婆贺

次运心供养。以心运想。水陆诸华。无曰主所。遍满虚空。尽十方界。及以人天。妙涂香云。烧香灯明。幢幡宝盖。种种鼓乐。歌舞妓唱。真珠罗网。悬诸宝领。仿白拂微妙声。锋矜羯尼网。如意宝树。衣服之云天。诸厨膳上。妙香美味。宫殿楼阁宝柱。庄严身。头冠璎珞。如是等云。行者运心。遍满虚空。以至诚心。如是供养。最为胜上。是故行者以决定心。而行此法。运心供养。诵持真言。及作手印。如上所想。皆悉成就。真言曰

唵萨罗嚩他龛揾娜[(薩-文+(立-一))/木]帝娑颇罗呬门伽伽曩釰莎诃(七遍)

次赞叹佛曰

摩贺(引)迦(引)抳噜(引)建曩(引)贪(一)舍娑跢(二合引)蓝萨嚩吠(得微闭反引)儞(泥以反)南(二合)奔(浦閟反去)女(鼻音)娜地蝇(二合)[雨/婁]拏(引)驮蓝(三)钵罗(二合)拏(上)摩(引)弭怛他(引)誐眈(四佛)

唵罗儗野(二合)惹(引)曩南(引)秫(诗佛反)淡(一)戍婆(引)讷[(薩-文+(立-一))/木]底(丁以反)谟(引)左釰(二本)播(引)罗沫体(他以反)迦谜(引)建耽(三)曩谜(引)达[牟*含]舍么嚩憾(四法)

穆讫耽(二合)穆讫底(二合)播(引)他(引)钵罗(二合)跛耽(二合引)誐乞洒(二合)野索(引)弭野(二)嚩(引)沙体(二合)耽乞洒(二合)怛览(二合)尾始瑟鸺[雨/婁](上)拏刎(无本反一)曩谜(引)僧(去)健左婆(引)嚩(上)跢(都各反四僧)

萨嚩母驮婆罗(二合)舍跢(二合引)野三勃哩(二合)跢(引)野[雨/婁]隶[雨/婁]览(二)阿嚩路(引)枳多僧(去)枳娘(二合)野(三)曩谟(引)[寧*頁]髻摩贺答摩(二合)儞(四菩萨)

摩贺(引)摩攞(勤可反)野赞拏野(上)尾儞野(二合)罗惹(日罗反)野娑(引)驮吠(引准反二)讷难(上)多娜摩迦夜(引三)曩谟(引)悉帝嚩曰罗(二合)播(引)拏(上)曳(引去四金刚众)

阿(引)演(引)睹泥嚩左誐素罗(一)紧那(上)罗那啰铄迦罗(二合)那野(二)钵罗(二合)嚩罗(二合)达么蘖里(二合)多地伽罗(三)尾达么左钵罗(二合)舍么操尔也(二合四)儞铭(二合)多部多铭多钵罗(二合)迦舍夜(五)怛儞贺室罗(二合)摩拏也驮(引)[牟*含](引六二合诸天)

次发愿。次散念诵。先礼三宝。次礼本尊。然后普礼诸佛。次持诵人先麻座。捺婆等座谓跏趺半跏贤麻座。令身端直。次把数珠。右三回转。次安珠二掌中顶戴(云云)次结根本印。诵根本真言(七遍)。次念诵了。即顶戴珠。发愿安置本处。次结根本印。诵根本真言(七遍)。次更奉涂香华烧香饭灯。次运心供养。次赞。次奉阏伽。次发愿。次解界。次示三昧。及礼拜诸尊。次诵现在诸如来之偈。次奉送真言。次回九方便。次回向。次三部三昧耶。次护身。次护本尊等。次遍礼诸尊。然后去。当堂道场。任意经行

小指檀慧(上左下右)无名指戒方(上左下右)中指忍愿(上右下左)头指进力(上左下右)大指禅智(上左下右)

善来尊者。善来尊者。由本愿力。而来降赴。顾乘加持。授此请。并受我所办诸供养。起大慈悲。唯垂纳受

  现在诸如来　　救世诸菩萨
  不断大乘教　　到殊胜位者
  唯愿圣天众　　决定证知我
  各当随处安　　后时垂哀赴

终颂

  我今念诵秘密咒　　普通三界得清净
  愿我生中除业障　　福德圆满利有情
  生生世世恒受持　　四恩众生共成佛

药师仪轨一具(终　传教大师将来)


叶衣观自在菩萨经

    No. 1100

叶衣观自在菩萨经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

尔时婆伽梵住极乐世界。与诸大众宣说妙法。时金刚手菩萨。从座而起偏袒右肩。双膝著地顶礼观自在菩萨摩诃萨足。白观自在菩萨言。圣者住大悲解脱如幻三昧。能除一切有情苦恼。与世出世利益安乐。假使三千大千世界一切众生。同时有种种苦恼及八难苦。或希望世间出世果报。若能一心称念观自在菩萨摩诃萨名号。应时不舍大悲誓愿。即现种种随类之身。能满众生一切胜愿。亦能护持国界拔济苦难。亦能摄受养育增长吉祥。亦能遮止囚禁苦形。亦能销除蛊毒鬼魅及诸恶病。亦能临阵禁制刀杖。亦能消除水火灾难。亦能断除[示*厭]祷咒诅。亦能结护方隅地界。唯愿圣者哀愍未来一切有情国王男女。若净信三宝护持佛法。相承王业勿令断绝。为彼等故说轨仪陀罗尼加持方便

尔时观自在菩萨摩诃萨。从座而起顶礼佛足。右绕三匝还坐本处。合掌向佛而白佛言。唯愿世尊哀愍加持。我有叶衣观自在菩萨摩诃萨陀罗尼。能除一切有情灾祸。疫疾饥俭劫贼刀兵。水旱不调宿曜失序。亦能增长福德国界丰盛人民安乐。我今欲说唯愿听许。佛言善哉善哉随汝意说。尔时观自在菩萨。承佛威神而说陀罗尼曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)野(一)曩谟阿弭跢(引)婆(去引)野(二)怛他(去引)蘖跢(引)夜(引)啰贺(二合)帝三(去)藐三(去)没驮(引)野(三)曩谟阿(去引)哩野(二合引)嚩路(引)枳帝湿嚩(二合)啰野(四)冒地萨怛嚩(二合引)野(五)摩诃萨怛嚩(二合引)野(六)摩贺迦(引)噜抳(尼整反)迦(引)野(七)曩谟摩贺娑他(二合去引)么钵啰(二合引)跛跢(二合引)野(八)冒地萨怛嚩(二合引)野(九)摩贺萨怛嚩(二合)野(十)摩贺迦鲁抳(尼整反)迦(引)野(十一)嚩(引)么宁怛鑁(二合引)曩么写(去引)弭(十二)怛鑁(二合引)曩么写(去引)弭嚩(引)么宁(十三)妣舍止钵啰(二合)拏舍嚩哩(十四)钵啰(二合)拏舍嚩哩妣舍止(十五)婆(去)誐嚩底(丁以反十六)跛舍跛啰输(上)播舍驮哩抳(十七)夜(引)[寧*頁]迦[寧*頁]质(十八)婆(去)夜(引)[寧*頁]聿(二合)答跛(二合)你也(二合)么(引)曩(引)[寧*頁]聿(二合)答跛(二合)捻帝(十九)夜(引入)迦(引)室质(二合)你(泥以反)多庾(二十引)夜(引入)迦(引)室质(二合)怛么(二合)哩庾(二十一)夜(引)迦(引)室质(二合)摩贺(引)么(引)哩庾(二合二十二)曳计质弩钵捺啰(二合)嚩(无跛反二十三)曳计质弩播(引)夜(引)娑(引入二十四)曳计质捺地野(二合引)婆嚩(准上引二十五)曳计质弩跛萨虐(引二十六)坞跛萨誐三(去)满驮(引)嚩(引二十七)嗢钵捻帝(二十八)萨嚩(引)[寧*頁]跢(引)[寧*頁]萨嚩(引)娑亸(二合引二十九)萨吠帝嚩(引)攞多(三十)噎武(无后反)钵捻帝曩(三十一)半旎多娑多(二合)娜宁曩萨底曳(二合三十二)萨底也(二合)嚩(引)计(引)曩(三十三)惹(自娜反)惹惹惹(三十四)曀鼻室止(二合)半旎跢(引三十五)地瑟耻(二合)带(引)漫怛啰(二合)钵乃(引三十六)么(鼻声)么(准上)萨嚩萨怛缚(二合引)难(上)者(三十七)啰迦怆(二合引)矩噜(三十八)麌不井(二合)矩噜(三十九)跛哩怛啰(二合引)喃矩噜(四十)跛哩[卄/(阿-可+辛)/木]啰(二合)怛(上)矩噜(四十一)跛哩播(引)攞曩矩噜(四十二)扇(引)井矩噜(四十三)娑噜(二合)娑底野(三合)野曩矩噜(四十四)难(上)拏跛哩贺(引)[口*朗]矩噜(四十五)设娑怛啰(三合)跛哩贺[口*朗]矩噜(四十六)尾洒怒(引)洒南矩噜(四十七)尾洒曩(引)舍曩矩噜(四十八)枲(引)么(引)满荡矩噜(四十九)驮啰抳满荡左矩噜(五十)怛你也(二合)他(去引五十一)阿密哩(二合)帝阿蜜哩(二合)姤纳婆(二合)吠(五十二)阿湿嚩(二合)娑党(二合引)霓(五十三)么(鼻声引)么啰么(同前引)么啰(五十四)舍么钵啰(二合)舍么(五十五)睹奴(鼻声)尾睹奴(准前五十六)睹黎睹母黎娑嚩(二合)贺

心真言曰

唵(一)钵啰(二合)拏舍嚩哩(二)吽发吒(半声三)

时观自在菩萨。说此陀罗尼已。白佛言世尊。若善男子善女人。诵此陀罗尼一遍。即护自身。若诵两遍即护伴侣。若诵三遍能护一家。若诵四遍护一聚落。若诵五遍护一国界。若国内疫病流行。应取白[疊*毛]阔一肘半长二肘。先令画人洁净斋戒。以瞿摩夷汁和少青碌。以香胶和。勿用皮胶。取鬼宿日。画叶衣观自在菩萨像。其像作天女形。首戴宝冠冠有无量寿佛。璎珞环钏庄严其身。身有圆光火焰围绕。像有四臂右第一手当心持吉祥果。第二手作施愿手。左第一手持钺斧。第二手持罥索。坐莲华上。画像成已悬于竿上。令一人执持。执竿之人无间断诵叶衣观自在菩萨陀罗尼。声鼓鸣磬。所击之杖用樀枳王真言。加持二十一遍方乃击之。真言曰

唵樀枳吽(短声)弱

又令二人诵赞。一人诵吉庆赞。一人诵吉祥赞。令知法弟子三五人。一人持香炉烧安悉香。其香以叶衣观自在菩萨心真言。加持一百八遍。然后取烧香烟勿令断绝。一人持贤瓶。满盛香水插华果树枝。令持瓶人在前先行引像。二人吹蠡。引入王宫有旋一匝。南门而出复从东。入却绕城内坊市一匝。便城南门出。城南门外置一大水瓶。于中置种种饮食杂果及糗。阿阇梨诵妙色身如来真言加持七遍。然后诵叶衣观自在菩萨陀罗尼七遍。于真言句中。称国王名号加持。愿国王界无诸灾难。然后于路侧旷野。弃掷水瓶令破。作是告言。阎魔界中行病鬼等。汝等受领此饮食。复道而归。于诸有情起大慈心。令此国界无诸灾难

又法欲求长寿无病者。随意大小。[疊*毛]上画叶衣观自在菩萨像。于施愿手下。画彼男女。其像置道场中。每日香华饮食旋绕供养发愿。常得加持满其所愿

又法若国王男女难长难养。或短寿疾病缠眠寝食不安。皆由宿业因缘生恶宿直。或数被五曜陵逼本宿。令身不安。则于所居之处。用牛黄或纸或素。上书二十八大药叉将真言。帖四壁上。先于东方壁上。帖四大药叉将真言。从东北角起首。所谓第一药叉将真言曰

唵你(引)啰伽(二合)吒抧吽弱娑嚩(二合引)诃

第二药叉将真言曰

唵苏宁怛啰(二合)吒抧吽弱娑嚩(二合)诃

第三药叉将真言曰

唵布啰拏(二合)迦吒抧吽弱娑嚩(二合)诃

第四药叉将真言曰

唵迦比攞吒抧吽弱娑嚩(二合)诃

次于南方壁上。贴四大药叉将真言

第一药叉将真言曰

唵僧伽吒抧吽弱娑嚩(二合引)诃(引)

第二药叉将真言曰

唵坞波僧伽吒抧吽弱娑嚩(二合引)诃(引)

第三药叉将真言曰

唵啇企罗吒抧吽弱娑嚩(二合引)诃(引)

第四药叉将真言曰

唵难(上)娜(上)吒抧吽弱娑嚩(二合引)诃(引)

次于西方壁上。帖四大药叉将真言

第一药叉将真言曰

唵诃哩吒抧吽弱娑嚩(二合引)诃

第二药叉将真言曰

唵诃哩计奢吒抧吽弱娑嚩(二合引)诃(引)

第三药叉将真言曰

唵钵啰(二合)仆吒抧吽弱娑嚩(二合引)诃(引)

第四药叉将真言曰

唵迦比罗吒抧吽弱娑嚩(二合引)诃(引)

次于北方壁上。帖四大药叉将真言

第一药叉将真言曰

唵驮逻拏吒抧吽弱娑嚩(二合引)诃(引)

第二药叉将真言曰

唵驮逻难(上)那吒抧吽弱娑嚩(二合引)诃

第三药叉将真言曰

唵坞你庾(二合)誐跛罗吒抧吽弱娑嚩(二合引)诃

第四药叉将真言曰

唵尾洒弩吒抧吽弱娑嚩(二合引)诃

次于东北隅。帖一大药叉将真言曰

唵半支迦吒抧吽弱娑嚩(二合)诃(引)

次于东南隅。帖一大药叉将真言曰

唵半左(引)罗巘拏吒抧吽弱娑嚩(二合引)诃(引)

次于西南隅。帖一大药叉将真言曰

唵娑(上)跢拟哩吒抧吽弱娑嚩(二合)诃(引)

次于西北隅。帖一大药叉将真言曰

唵害么嚩多吒抧吽弱娑嚩(二合引)诃

次于下方足不踏处石上。镌四大药叉将真言。置于四方地下

东方地下一大药叉将真言曰

唵步莫吒抧吽弱娑嚩(二合)诃

南方地下一大药叉将真言曰

唵苏步莫吒抧吽弱娑嚩(二合)诃

西方地下一大药叉将真言曰

唵迦罗吒抧吽弱娑嚩(二合)诃

北方地下一大药叉将真言曰

唵坞波迦罗吒抧吽弱娑嚩(二合引)诃

次于上方四隅舍上。各帖一大药叉将真言

东北隅舍上一大药叉将真言曰

唵苏哩也(二合)吒抧吽弱娑嚩(二合引)诃

东南隅舍上一大药叉将真言曰

唵阿银你(二合)吒抧吽弱娑嚩(二合引)诃

西南隅舍上一大药叉将真言曰

唵苏摩吒抧吽弱娑嚩(二合引)诃(引)

西北隅舍上一大药叉将真言曰

唵嚩庾吒抧吽弱娑嚩(二合引)诃

帖真言已。于二十八大药叉将位。各各以香涂一小坛。坛上烧香杂华。饮食灯烛阏伽虔诚启告。唯愿二十八大药叉将并诸眷属。各住本方护持守护某甲令除灾祸不祥疾病夭寿。获得色力增长聪慧。威肃端严具足。易养易长寿命长远。作是加持已。二十八大药叉将不敢违越诸佛。如观自在菩萨及金刚手菩萨教敕。昼夜拥护卧安觉安获大威德。若有国王作此法者。其王境内灾疾消灭。国土安宁人民欢乐

又法应画本生宿直。每月供养。若作如是法者。恶宿直转成吉祥。以白檀香刻作叶衣观自在菩萨像。并于桦皮上书此真言。共带。若作此法取鬼宿直日受灌顶。其灌顶瓶以缯系项。满盛香水。水中著七宝及五种药。所谓娑诃者啰等。娑诃泥嚩。建吒迦哩。勿哩诃底。拟哩羯啰拏。及五种子诸香等。以叶衣观自在陀罗尼。加持一百八遍。以用灌顶洗诸障难。灌顶已。取一瓦碗盛种种饮食。彼男女头上绕三匝。令一知法远送掷破。即结线索。以叶衣真言加持系其头上。若作如是法。身上疾病鬼魅[示*厭]祷。执曜凌逼本命宿所皆悉殄灭

又法若人疫病。取舍弥木(此国无取楮木替之)燃火然后酥护摩。人发人骨投一百八遍于火中烧。七日已来每日供养。叶衣观自在菩萨。护摩之时。称彼国城名聚落名村坊名。一切灾难悉皆除灭。如是象疫马疫牛疫水牛疫。各取本类骨本毛。作护摩七日七夜亦皆灾灭

又法取一瓶满盛香水。诵真言加持一百八遍以水淋彼畜。一切疫病悉皆消灭

又法若人头痛。取有香气华加持一百八遍。令鼻嗅即得除愈

又法若人患鬼。魅取粳米粉。担作彼魅形。以镔刀诵段段截之。七日护摩即得除差

又法若人患疟。若一日二日三日。乃至七日或长时。患疟用牛黄书此真言。戴即得除差

又法或婴孩鬼魅。书此真言带则得除愈

又法劫贼侵夺坊市村邑。或欲远游路畏劫盗取佉陀罗木末。护摩诵真言一百八遍。所去之处无诸障难

又法若虫食苗稼。取砂以真言加持一百八遍。散于田中虫自远去五谷丰熟

华衣观自在菩萨经


一髻文殊师利童子陀罗尼念诵仪轨

    No. 1183

一髻文殊师利童子陀罗尼念诵仪轨

  【◇】
曩　谟(引)　曼　祚　室哩(二合)　曳(平声)(一)　矩　么(鼻引)
【◇】
罗　部(引)　跢　野(二)　怛　涅　他(引)　唵(引)　室哩(二合)
【◇】
伽(去引)　攞　陛(四)　摩　护　佉　攞陛(五)　阿(上)　攞
【◇】么(鼻)　伽　攞陛(二合)　娑　么　三(去)　满　多　伽

【◇】
攞陛　娑嚩(二合)　贺

尔时文殊师利法王子于大众中说此陀罗尼已。十方世界一切如来。诸天龙八部。一切大众咸共赞言。善哉善哉文殊师利童真菩萨摩诃萨。汝以大悲愿力。于恶世中为欲[予*令]愍薄福有情故。善能演说此不可思议如意摩尼妙法宝藏。饶益有情作无尽福利。尔时文殊师利告大众言。我于过去佛所授得此陀罗尼。每于减劫众生福尽之处即宣说。令彼恶世善男子善女人比丘比丘尼优婆塞优婆夷求菩提道。导一切众生速令成就一切善事。越度生死大苦海故。劝令受持神妙章句。若善男子善女人昼夜精勤。常诵此陀罗尼忆念不忘。或但称赞不思议力。劝化他人令其信受。至心持诵此陀罗尼。行饶益行。是善男子善女人。无始已来所有一切五无间等诸恶罪业悉皆消灭。永不沉沦生死大海。永无三涂恶道之怖。随所生处得宿命智。六根清净诸相具足。妙色端严威德炽盛。所求皆得。先持诸余真言。一切悉皆成就。凡所施为无不殊胜。若能受持此陀罗尼者。先曾毁犯尸罗三业亏失。悉得清净。消除一切破戒罪业。永离恶道常生人天。诸根调柔智惠清净。一切事中悉得通利。于正法中得深信力。所有言说闻者信受。于怨敌中常得殊胜。一切怨家永息恶心不能相害。一切天龙常随拥护。任运成就广大福德。见者宾伏。以我悲愿深厚无尽福惠饶益一切众生。十方如来诸大菩萨之所护念。众圣加持。誓愿力故。一切解脱无不成就。我今复说。受持此陀罗尼。画像道场供养仪式求成就法行者。应先择愿宿曜吉祥之日。画人受持八戒洁净。于白绁上或绢素上。画一髻文殊师利菩萨童子形。金色半跏坐千叶白莲花上。左手执青莲华。华上有如意摩尼宝珠。右手指掌向外垂下五指作满愿印。熙怡微笑。种种珠鬘头冠璎珞庄严其身。画此像已。于一净室涂拭方坛。从内向外三院布位。安置十七尊。具如如五字轮瑜伽法中所说。应以上妙香美饼果子精诚供养。置此像于坛东面。行者西面。向东对像。应取白月八日起首念诵。每日诵前真言八百遍或一千遍。便于像前卧一心思念我文殊取睡。则于梦中必见文殊作小童子形。若见此相。当知已蒙加被。诸愿心成。所求皆得。所说言教人皆信受。又法取蜜哩底药(此名白胡桝)诵前真言加持八千遍已。口含此药。若至王宫或百官处。言发向应所求皆得。所说言教信受伏从不敢违逆。又法取帝支缚底药(此名贝多皮阴干)以前真言加持八千遍。置于钵中持而乞食。所须饮食衣服乃至金银七宝须者皆得。众人爱敬竞申供养。一切斗诤之处皆得胜。又于白月八日。于此文殊师利像前。燃灯食三白食。又以白食及种种白花烧白檀香供养。诵此真言八千遍。遍数足已。便就像前眠睡。我文殊师利为现其净妙色身。所愿皆得。每日常与一千金钱。不应贮积。总将供供养三宝及修功德。每日诵八百遍。随力随分供养。不应间阙。又法以一银钵加持一百八遍或八百遍或二十一遍。于文殊师利像前安白练上。又以白练覆盖其上。经一宿晨朝手探钵中。得八百金钱。如上所作诸法当宜密作。更不得使一人知闻。唯除同行愿同求此事者。亲伴一人。必不得向外人说。加被之力当时顿失功。须慎密。若能依教谨慎。日日金钱常供更无断施。已上诸法不可总作。但随意所乐成就一事。仍须先严身心。数数饮牛五净。起慈悲心。昼夜精勤依教无亏。必得现生证上上悉地。心真言曰

  【◇】
唵(引)　娑　么　那　始哩(二合)　吽　娑嚩(二合)　贺

随心真言

  【◇】
唵(引)　阿　舍　摩　[寧*頁]　吽　娑嚩(二合)　贺

结坛界真言

  【◇】
唵　祢　舍　摩　宁　吽(引)　娑嚩(二合)　贺

结四方界真言

  【◇】
唵(引)　三　摩　难　多(吉)　摩　宁　吽　娑嚩(二合)　贺

以此真言加持水二十一遍。散于四面即成结界若常于文殊师利菩萨前持诵此真言。日日八百遍不阙。日日常得伍百金钱。便须奉施供养三宝。但有随己分吃用。不得求无义利处违教用之。必不得贮积。应须每日常已种种饼果供养文殊菩萨。替拔及时分勿令不清净。及自身衣服极须净洁。数数洗浴勿令垢秽。若见非法沙门婆罗门。或颜色樵瘁或非威仪身形丑陋。必不得轻笑毁谤。以大圣文殊种种化现异类之身。试验调伏修行人心。欲令常起慈愍普皆平等。于一切有情生珍敬心无分别心。无染着心无增爱心。广大无碍。尽当作当来成佛之想。修行者若能如是依教住无分别精勤持诵。所求之愿文殊大圣速为满足。钵中化变日常盈满用无穷尽。又法以昌[卄/補]根用前身真言加持八千返置钵中。持此钵入城乞求。所须衣服悉得随意。又法取安悉香白檀香苏合香。此三种香常用供养。于一切处常说烧此香不得间断。所求愿速得满足。又法取五色线长一寻。诵真言加持一百八遍。结作一结满二十一结。置线结于钵中安像前。随力供养。文殊日日于此钵中现出上上黄金二十一两。此金必不得停贮积集。施用修功德供养三宝用无尽竭。若藏贮积集。便即隐没更不复出。又法有药名数沙波多那。亦名萨沙波(此云白芥子)

又有药名摩诃弭多(此药出蜀地)。若有大风大雨霖霔久不晴明者。前件二药共置一处。用身真言加持此二药八千遍。掷上虚空中。风雨便止。时若炎旱无雨。取数沙波多那加持八千遍。掷散于有龙水中。便即大雨即下。又法将持此加持药散大战阵中。一切刀杖弓箭无堪用者。设用定不伤害。若散置草中或树林或一切田苗稼中者。悉无虫类能伤损者。若散石窟中或竹林间或粳米及余五谷田中。便即增多取之无尽。若散自身头上。一切斗诤之处皆得殊胜。若入王宫乃至大臣家诸百官家。悉皆得奉命恭敬。若散商人贾客之中。货物并无窃盗。凡是贼徒不能侵夺。若散掷四方。一切鬼神夜叉罗刹及诸妖魅不能为害。若散失火之处。火便自灭不能烧物。若散水中。则便停流不动。更有众多余法。不能尽说。但得前法成就有验。已后随自意作者皆成。不劳遍说。决定无疑。此真言有大威德光明不思议力。难可度量。念诵成就者除不至心

一髻文殊童子速成就无尽宝藏经

此经上元元年九月十八日。婆罗门嚩日罗(二合)么拏庾洒(二合)唐云金刚福寿。于秦州开元寺轮寺三院□□□□贞元十七年三月翻经沙门再过□□□八硖内忠州萨使君宅。见天竺僧封勘定入藏记

姣旧住尊者导师过去日月灯明如来传法圣者八王子之化导之师释迦如来九世祖师。东方金色世界龙种上智尊王如来胎藏海会四波罗蜜之中第二尊四方四佛如来智母大日如来同体别身也身在法界一照三世众圣之母一切慈母发菩提心者为证果之依处源本者也

文殊慈护真言

唵没驮昧怛哩(引)耶乞洒(二合)憾(犯土之所可诵也)

文殊师利忿怒陀罗尼

唵嚩日罗底乞叉拏(三合)俱卢(二合)驮嗔那嗔那吽泮吒

用此真护身辟除结界。净诸香花及一切供具等。普当愿众生遇此教。曼殊当知识。速证般若功智。疾成无上两足尊

文殊治疮咒

那莫萨婆勃(入)驮南阿指多耶诺步多嚧比[口*拏]唵[宋-木+(止/少)]哩娑婆诃

七佛药师经中疟病心咒

怛侄他恶窭莫怛啰窭么么窭具丽诃呼(去)[酉*孟](去)末罗末罗末罗竖树囇布啰莎诃

奉诵七佛名并十二神将名。唱书此咒系之肘后。若差已置清净所(云云)

善名胜吉祥王如来

室月智严光音自在王如来。金色宝光妙行成就如来。无忧最胜吉祥王如来。法海胜惠游戏神通如来。药师琉璃光如来

药叉咒

唵(一)俱毗罗(二)莎诃

康和三年三月七日书了　　贤觉

右奉为先妣尊灵出离生死往生极乐也

      一校了　以座主御房御本也


一切秘密最上名义大教王仪轨

    No. 888

一切秘密最上名义大教王仪轨卷上

此于瑜伽大部中略出

        西天译经三藏传法大师赐紫沙门臣施护奉　诏译

归命一切佛

  五身作者如是生　　不见众生决定身
  亦复不见决定心　　观想诸佛亦如是
  若欲顶礼佛大士　　应当顶礼自实智
  佛智自智本同源　　秘密性中无二相
  若了一切无我生　　所生即是无二智
  爱非爱中得解脱　　彼顶礼相无所有
  法非已生非现生　　已生已谢现无住
  观想诸佛相亦然　　应当顶礼自实智
  爱非爱本无分位　　随众生心而动乱
  染种烦恼过失中　　悉成一切相应事
  众生有身故有苦　　此苦所因心所生
  若有于心善觉了　　即能出离一切苦
  十方三世一切佛　　毗卢遮那一佛摄
  彼一切佛证觉圆　　故现佛身救生死
  为利一切众生故　　悲心起作方便事
  因性平等既相应　　果性由斯而出现
  果真实故平等住　　彼因真实示求相
  于中若有实求心　　即长轮回诸种子
  相应法从相应生　　随所爱法不可得
  有得乃是一法存　　彼即不离分别相
  正念观佛无所缘　　正念观法法相应
  自他二行亦复然　　佛二足尊常所说
  自相如实安住已　　想入诸佛影像中
  正念观佛得相应　　故诸佛云从此现
  自相如实安住已　　想入金刚法性中
  正念观法得相应　　起大法云而普遍
  相者所谓幖帜义　　破者即是破相心
  四种即相幖帜门　　能破烦恼为最上
  自身即是诸众生　　自心即摄一切法
  法无我中得相应　　诸魔由斯而自灭
  自心如实证觉已　　彼所觉心不可得
  自心如实正了知　　而诸魔心亦如是
  相应相应性和合　　是性求生不可得
  观想诸佛若相应　　是故我即同诸佛
  三摩地智所出生　　平等一切佛自性
  佛相应行既非无　　从相应心得佛性
  若于妙性有所见　　彼粗染性不能除
  于性无性若差殊　　而观想心即分别
  不可以性观于性　　是中观亦无所观
  观想及性二俱无　　由心动转故差别
  非众生境非佛境　　是中非佛非众生
  众生自心即佛心　　觉了无佛无佛智
  若于因性如实见　　果性如实亦复然
  此即三摩地智门　　无二相应平等行
  诸法因性不可得　　诸法果性亦复然
  实智观故性本真　　此即相应平等行
  法本无因而观因　　法本无果而观果
  若于因果有所观　　是即自心而起着
  观因当观实智因　　观果当观秘密果
  秘密无二相应中　　应当如是自观察
  若能了知真实性　　即知秘密中秘密
  甚深秘密既了知　　乃成最上相应行
  若于爱境中平等　　即是非爱境自性
  爱非爱境诸相中　　如来虽观而无见
  相应行者相应生　　非无表了无分量
  自智若入清净门　　诸佛如来即清净
  由是身语心出生　　秘密无二相应行
  量初四种表了门　　谓即相应四印法
  羯摩印为身密印　　法印名为语密印
  大印即是心印门　　三昧耶印印一切
  观想诸印印诸法　　即秘密主三相应
  自性如实得正知　　三摩地智善施作
  由身语心善表了　　起诸教相种种事
  然其不离三密门　　巧业金刚故安立
  五部如来真实智　　即是秘密无上智
  秘密四印若相应　　能作相应语悉地
  地水火风四大种　　即是所说四密印
  四印平等若相应　　四种明妃皆合集
  佛眼菩萨为地大　　摩摩枳尊为水大
  白衣菩萨为火大　　多罗菩萨为风大
  东方帝释天地大　　西方水天为水大
  南方火天为火大　　北方风天为风大
  当知帝释天黄色　　坛相四方作增益
  水天白色坛相圆　　作息灾法应如教
  火天赤色坛三角　　作敬爱事如本仪
  风天黑色坛弓形　　忿怒心作降伏事
  从四大种所出生　　四种事业如其次
  转此四种事业轮　　最上悉地皆圆满
  息灾当依佛眼法　　增益莲华金刚法
  敬爱毗卢遮那法　　降伏金刚忿怒法
  初夜当作息灾法　　平旦作彼增益法
  日中应作降伏法　　中夜作于敬爱法
  息灾贤圣像白色　　增益贤圣像黄色
  敬爱贤圣像赤色　　降伏贤圣像黑色
  当知三摩地智生　　最上悉地诸事业
  观想诸佛本清净　　一切佛事皆成就
  中方毗卢遮那佛　　四方金刚界如来
  想五部主真实身　　一切所作皆成就
  于心复想大明妃　　相应者持相应法
  能生一切诸佛身　　此是金刚界佛母
  世间贪嗔痴三毒　　即是金刚界如来
  由佛秘密清净门　　了彼三毒成无毒
  即于贪嗔痴三毒　　获得三界中自在
  诸佛大士破毒心　　观想即是诸佛智
  若了诸佛离贪心　　菩提心从贪性出
  复能出生普贤行　　贪心即是佛如来
  若了诸佛调伏心　　微妙智从嗔性出
  复能出生一切智　　嗔心即是佛如来
  若于自心能觉了　　光明从彼痴性出
  复能出生一切佛　　痴心即是佛如来
  若了诸佛无我心　　诸亲友从我见出
  复能出生一切佛　　慈心即是佛如来
  诸佛爱为普观照　　诸佛慈悲为法语
  一切无畏即大施　　此名诸佛敬爱法
  布施相应欢喜地　　持戒具足离垢地
  忍辱坚固发光地　　精进勤策焰慧地
  禅定无见现前地　　妙慧了知难胜地
  具大方便远行地　　胜力圆成不动地
  誓愿增广善慧地　　智修成就法云地
  唯佛如来妙智身　　是名十一地圆满
  十圣修十波罗密　　十力自在诸行圆
  如是超过十地已　　佛相应法然后得
  饮金刚水成正觉　　法甘露味即相应
  等同无边一切佛　　一切取舍皆远离
  本来清净相应法　　饮金刚水净亦然
  法甘露味适其心　　金刚弟子亦如是
  本来清净即菩提　　而菩提心然后得
  菩提心主若安住　　应知菩萨即如来
  如理获得解脱句　　而菩提心无有上
  若住金刚萨埵心　　现生成就相应法
  羯摩三密三昧门　　得三昧眼常观照
  众生界趣广无边　　彼三昧母持无尽
  三金刚体善安住　　三昧耶印印一切
  三密三昧法印门　　而语金刚不厌离
  于彼一切世界中　　广说乃至踰始多
  大印心密若相应　　而心金刚不厌离
  三界一切所爱道　　广说乃至踰始多
  遍知一切所爱门　　一切随应受无著
  金刚萨埵所出生　　妙踰始多一切印
  于彼所行若相应　　一切印中自在用
  最上秘密相应行　　出生三摩地智门
  是中我见若不生　　不称吽字为警觉
  不假身业有所作　　布坛结印造塔像
  不假语业持咒明　　及读诵法亦应舍
  不于心业有动想　　轻易尊重等无差
  如是三业得相应　　求佛菩提此为要
  杀盗染妄四种法　　于中勿起防护心
  若起遮防分别生　　应知即染常清净
  禅定中作护摩事　　及诸所作无异想
  身语心密本相应　　此即最上广大行
  若欲成就诸明句　　及一切处欲相应
  应当专注起一心　　观想一切佛法性
  所有十八不共法　　此即名为诸佛法
  于中常起观想心　　诸佛菩提得成就
  四禅四定灭尽定　　如是诸定皆获得
  是中常离有得心　　而佛菩提方成就
  所有菩萨法门中　　彼三十七菩提分
  是中观想若清净　　能为世间作利益
  世间所有变化心　　观想真实而不动
  彼从空性所出生　　此即名为金刚智
  复从法无我出生　　无二真实最上智
  而最上智即法性　　此即名为大法界
  当知法界自性者　　即金刚智所成心
  金刚喻定所出生　　此即名为金刚界
  最初微妙智相应　　此相应心极广大
  一切如来种智生　　此即毗卢遮那佛
  修行行者最上门　　慈相应行极广大
  无漏真实不动心　　此即名为阿閦佛
  随摄众生善施作　　悲相应行极广大
  利益众生和合心　　此即名为宝生佛
  最上大乘离垢染　　喜相应行极广大
  清净光明莹彻心　　此即名为无量寿
  觉了一切众生类　　善舍心中极广大
  不空无上妙用心　　此即不空成就佛
  无上菩提三昧法　　是法名为金刚智
  从金刚智所出生　　此即金刚勇菩萨
  善以最上金刚钩　　普能钩召一切佛
  一切金刚部中王　　此即金刚王菩萨
  善以最上敬爱法　　普能敬爱一切佛
  大爱心亦不舍魔　　此即金刚爱菩萨
  一切诸佛悉欢喜　　称赞善哉善所作
  得彼诸佛欢喜已　　此即金刚善菩萨
  不空无碍大珍宝　　出生是宝等虚空
  普施诸佛及众圣　　此即金刚宝菩萨
  智离无明故清净　　诸行无著亦复然
  解脱光明大光照　　此即金刚光菩萨
  于解脱道如实证　　得一切相所成智
  以正法幢为大幢　　此即金刚幢菩萨
  菩萨心悦出大息　　即大相应金刚笑
  普令一切佛欢喜　　此即金刚笑菩萨
  诸法清净如来性　　悉能证悟诸佛法
  能与诸佛大相应　　此即金刚法菩萨
  大乘妙慧极锋利　　能断一切烦恼种
  能破智障亦复然　　此即金刚利菩萨
  大士大乘微妙因　　随顺如来语轮转
  由佛语故转法轮　　此即金刚因菩萨
  智慧庄严清净语　　远离一切分别声
  妙音振响法相应　　此即金刚语菩萨
  智慧庄严清净业　　随起一切化相门
  诸胜事业悉能成　　此即金刚业菩萨
  正念观佛相应法　　随顺菩提心所行
  正心远离于余乘　　此即金刚护菩萨
  利牙食啖罪业者　　灭诸烦恼义亦然
  烦恼尽故妙用成　　此即金刚牙菩萨
  金刚身语心三密　　能尽缠缚诸边际
  智住真如实性中　　此即金刚拳菩萨

一切秘密最上名义大教王仪轨卷上一切秘密最上名义大教王仪轨卷下

        西天译经三藏传法大师赐紫臣施护奉　诏译

  布施波罗蜜多法　　即是金刚大嬉戏
  游戏自在常清净　　此即金刚戏菩萨
  持戒波罗蜜多法　　即是金刚妙宝鬘
  庄严身意悉清净　　此即金刚鬘菩萨
  忍辱波罗蜜多法　　即是金刚妙歌咏
  善集正法嗢陀那　　此即金刚歌菩萨
  精进波罗蜜多法　　即是金刚妙旋舞
  非久得成佛菩提　　此即金刚舞菩萨
  大慧波罗蜜多法　　即是金刚最上香
  遍一切处广无边　　此即金刚香菩萨
  禅定波罗蜜多法　　即是金刚殊妙华
  莲华不染泥中生　　此即金刚华菩萨
  胜愿波罗蜜多法　　即是金刚广大灯
  遍一切处悉照明　　此即金刚灯菩萨
  方便波罗蜜多法　　即是金刚妙涂香
  一切恶香悉清净　　此即金刚涂香尊
  一切如来大方便　　分别四种秘密相
  一切羯磨大方便　　此即金刚钩菩萨
  相应行者菩提行　　是即最上金刚杵
  而彼坚固胜妙性　　此即金刚锁菩萨
  一切法本无所生　　本来清净虚空等
  而此法语真实体　　此即金刚铃菩萨
  观悉无上菩提心　　最上佛性所从来
  建立波罗蜜多名　　此即萨埵金刚尊
  大慧波罗蜜多净　　四摄法门从是生
  而四摄法利无边　　此即宝金刚菩萨
  真实波罗蜜多净　　即大波罗蜜多生
  秘密法门平等智　　此即法金刚菩萨
  金刚波罗蜜多净　　即四波罗蜜多王
  一切施作悉相应　　此即羯磨金刚尊
  大智波罗蜜多净　　金刚波罗蜜多性
  一切秘密普相应　　由是出生十二相
  当知金刚手出生　　一切三昧秘密印
  二种坚固金刚拳　　此即名为羯磨印
  无我平等智出生　　无相无碍无我见
  一切染爱悉清净　　此即金刚手菩萨
  此说金刚染因缘　　即是金刚无上智
  染法复是净莲华　　华即金刚妙法智
  若了自种出自相　　即一切佛同此摄
  二种变化若相应　　金刚萨埵真供养
  大智了知自种子　　悲爱二法即和合
  二处相应住等持　　以无二法破二性
  平等安住曼拏罗　　从是出大相应法
  戏笑言说及歌舞　　皆是佛语方便门
  自他二行相应中　　现诸众生利益事
  自性光明本清净　　此即心月曼拏罗
  贪本清净如莲华　　诸烦恼怨悉除断
  最初语言所表示　　此即大轮曼拏罗
  自性光明本清净　　而菩提心无有上
  成诸众生利益事　　此即妙月曼拏罗
  智慧清净所庄严　　从彼金刚喻定生
  解脱光明平等光　　此即日轮曼拏罗
  五佛平等若相应　　五智和合诸作用
  五眼清净善观视　　此即五佛曼拏罗
  金刚杵能破一切　　执钩表示相应行
  而彼金刚胜妙箭　　善哉善作欢喜事
  宝等庄严悉具足　　日光发生大明照
  建立金刚胜妙幢　　此即开发金刚笑
  巧业金刚一切性　　法尔不破相应行
  现利牙相得相应　　一切印契皆成就
  四种明妃普相应　　嬉戏行住而无碍
  那哩所纺新妙线　　依其分量善秤界
  当住身语心观想　　而以智线作界道
  依法安布曼拏罗　　四方四门四楼阁
  四线等量分坛隅　　祢踰贺及尾提相
  半全璎珞并宝拂　　七宝华鬘等严饰
  坛中安布妙莲华　　心曼拏罗为最上
  楼阁即是真实智　　智峰高显而起立
  观彼坛相外四方　　一切有情周遍出
  慈悲喜舍四种心　　此即表示四种线
  所说四线若平等　　于法正念即相应
  若一切见不解脱　　由智线故而得脱
  坛中莲华所庄严　　即表最上净戒行
  四方中心五墙界　　即表信等五胜根
  曼拏罗门周遍说　　即表八解脱法门
  四门所有四楼阁　　是即表于四正断
  其坛所有四尾提　　是即表于四念处
  而彼四种祢踰贺　　是即表于四神足
  七宝华鬘妙庄严　　是即表于七觉支
  四门八柱所应知　　是即表于八圣道
  由彼三摩地智故　　能令二障得解脱
  坛中所有妙宝拂　　是即表于胜道智
  坛中全分璎珞者　　即表全断诸烦恼
  璎珞体即是胜智　　故诸烦恼能除断
  所有半分璎珞者　　即表半断诸烦恼
  自他二行相应故　　盖缠烦恼半分断
  无我平等如虚空　　无贪妙智复最上
  贪心净故亦无二　　此即名为智庄严
  若以无贪得菩提　　菩提即与贪心异
  菩提心体既无差　　是故贪无贪不二
  世间贪无贪二种　　应以方便善观想
  印成就法从贪生　　及余一切皆成就
  若住世间调伏心　　乃起相应平等行
  不调伏心既清净　　此即贪亦是供养
  所有广说诸行相　　是即分别境界相
  若住身语心印门　　所印即是真实智
  观想此印若相应　　于诸印中常自在
  而此印法若了知　　观想诸印皆成就
  于诸境界相和合　　知已相应平等行
  如其诸相若相应　　一切悉地皆圆满
  一切秘密中幖帜　　右即表示于慧门
  左为悲门义亦然　　如其所表常观想
  二手相合结印时　　即表二种三摩地
  二足所有幖帜相　　即表自他二利行
  五指平等若相应　　表庄严五曼拏罗
  五佛现成正等觉　　其所表示如次第
  中指即表虚空生　　头指表示地天坛
  无名指及大小指　　水大风天坛如次
  于脐轮处观想时　　表示金刚界佛母
  若复于心作观想　　即表萨埵金刚尊
  眉间表示宝金刚　　颈上表示法金刚
  顶表羯摩金刚尊　　如其所表善观想
  五佛现成正等觉　　五智圆满皆成就
  五种色相若相应　　五曼拏罗而出现
  若于前声有所闻　　是即表于前名句
  如其后声有所闻　　此即表示于后义
  又于前声有所闻　　此即表示于因义
  如其后声有所闻　　此即表示于果义
  诸佛世尊无二法　　是中因果不可得
  根本无性法门中　　是故诸法皆常住
  自心觉了即是佛　　能觉所觉心亦忘
  诸佛如来境界中　　而菩提心无有异
  一切众生光明性　　于一切处相平等
  而众生性本清净　　菩提由斯而建立
  于心无动善关锁　　而坚固性自成就
  髻中想住等引心　　被甲护身常勇健
  所有诸佛正了知　　金刚语即是如来
  二处三摩钵底门　　毗卢遮那佛无异
  法中十二岁那哩　　所说即是佛如来
  十六岁者即表示　　金刚手等十六尊
  二十岁者诸祢尾　　即是秘密二十天
  作二十种供养事　　彼二十众应如次
  自那啰者本部生　　即是所说自大明
  他那啰者别部生　　即是所说他大明
  真实了知诸所作　　心曼拏罗为最上
  作诸供养要专精　　当以身语心供养
  自金刚杵莲华合　　二处平等而出生
  观自种相即佛相　　金刚萨埵真供养
  半全璎珞宝拂等　　诸庄严相如前说
  此中曼拏罗分量　　应十二或十六肘
  次复渐增二十肘　　曼拏罗相当周遍
  合用二十五肘时　　即作二十五肘量
  于曼拏罗门中分　　九分分布如仪轨
  随应分布祢踰贺　　曼拏罗门善思察
  内曼拏罗平等作　　曼拏罗半祢踰贺
  如是不离九分中　　曼拏罗隅善安布
  坛中四方所应用　　四尾提相当安布
  五色和合若相应　　五曼拏罗为严饰
  五眼观视净诸恶　　五色即是五如来
  五佛平等法相应　　地分五色庄严相
  当于五曼拏罗中　　想安五佛依方位
  五种功德悉周圆　　五色即五三摩地
  其坛中心地清净　　月爱摩尼光妙色
  东方地相大青色　　南方黄色如仪轨
  西方赤色随所应　　北方曼[口*爾]瑟吒色
  诸处皆用尾提相　　唯门中道勿应用
  坛中毗卢遮那佛　　想现水精月光相
  彼一切佛同一摄　　此即无畏眼如来
  东方观想阿閦佛　　出现帝青光明相
  一切金刚同一摄　　此即金刚眼如来
  南方观想宝生佛　　出现阎浮金光相
  诸佛普摄利众生　　此即光明眼如来
  西方观想无量寿　　出现莲华色大光
  从法智生大无畏　　此即莲华眼如来
  北方不空成就佛　　出现摩竭色光相
  普摄众生亦同生　　此即慈爱眼如来
  复次曼拏罗中想　　诸佛胜妙无上智
  从虚空界所出生　　最上妙月曼拏罗
  中想诸佛影像已　　次想佛眼菩萨尊
  净目修广面端严　　月爱摩尼光妙色
  身诸相分皆圆满　　一切明妃中最上
  观想手持于大轮　　普令三界悉敬爱
  次想成就事业智　　是智等于虚空界
  虚空金刚中出现　　最上妙月曼拏罗
  中想诸佛影像已　　次想摩摩枳圣尊
  净目修广面端严　　青优钵罗华色相
  身诸相分皆圆满　　虚空幻化最上尊
  手持青优钵罗华　　普令三界悉归命
  次想菩提清净智　　是智等于虚空界
  虚空金刚中出现　　最上妙月曼拏罗
  中想诸佛影像已　　次想白衣菩萨尊
  净目修广面端严　　莲华摩尼光妙色
  身诸相分皆圆满　　秘密金刚法智尊
  手持赤优钵罗华　　得一切佛常观照
  次想金刚禅定智　　是智等于虚空界
  从是虚空所出生　　最上妙月曼拏罗
  中想诸佛影像已　　次想多罗菩提尊
  净目修广面端严　　最上黄金光妙色
  身诸相分皆圆满　　明妃自在嬉戏尊
  手持黄优钵罗华　　一切众生悉归命

如是四菩萨彼彼心大明

佛眼菩萨大明曰

唵(引)噜噜塞普(二合)噜(一句)入嚩(二合)罗(二)底瑟吒(三二合)悉驮路(引)左儞(四)萨哩嚩(二合引)啰他(二合)娑(引)达儞莎(引)贺(引)(五)

摩摩枳菩萨大明曰

唵(引)商葛黎(引一句)扇(引)底葛黎(引)(二)瞿吒瞿吒(三)瞿吒儞(四)伽(引)多野伽(引)多野(五)瞿致儞莎(引)贺(引)(六)

白衣菩萨大明曰

唵(引)葛致(引)(一)尾葛致(引)(二)儞葛致(引)(三)葛啖葛致(引)(四)葛噜(引)吒尾哩曳(二合引)莎(引)贺(引)(五)

多罗菩萨大明曰

唵(引)多(引)黎(引一句)睹多(引)黎(引)(二)睹黎(引)莎(引)贺(引)(三)

如是四菩萨四种大明。总摄秘密身语心业。诸供养中是真供养。金刚三密普护一切。于一切处常所出生。一切所作无不成就。此相应法自性清净。诸修相应行者。当如实知如实所作。即得真实成就。何以故此相应行。从秘密智所出生故。是即般若波罗蜜多方便三摩地智。由是一切事业悉能成办。一切轮回悉得清净。如最上宝自体光明常所照耀。轮回清净亦复如是。又若相应行者。于此相应法门能善修习。即是金刚界中大爱乐者。复能圆满解脱大智。四秘密法亦得成就。如诸佛所说此名大智者

一切秘密最上名义仪轨卷下


一切如来大秘密王未曾有最上微妙大曼拏罗经

    No. 889

一切如来大秘密王未曾有最上微妙大曼拏罗经卷第一

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    相应行曼拏罗仪则品第一

如是我闻。一时世尊。在忉利天大善法堂。是时乃有无数最上天人。及龙夜叉罗刹乾闼婆阿修罗迦楼罗紧曩罗摩睺罗伽必里多大力阿波娑摩啰拏吉儞部多吠多拏相应相母鬼等。是等厌于生死欲断轮回。围绕世尊求吉祥法。亦复乐求无尽金刚界广大智成就法。是时复有无数为利三界作变化相清净智大菩萨。其名曰智金刚菩萨。智钩菩萨。智欲菩萨。智密菩萨。灌顶吉祥菩萨。大威神吉祥菩萨。幢吉祥菩萨。念吉祥菩萨。法音菩萨。智慧猛菩萨。因猛菩萨。口猛菩萨。变化业菩萨。变化界菩萨。变化夜叉菩萨。变化秘密菩萨。如是等菩萨摩诃萨。皆悉证得法智秘密三昧。复有四族母。其名曰圆智三昧金刚母。宝智三昧金刚母。法智三昧金刚母。羯磨智三昧金刚母。复有四大神通菩萨。其名曰金刚婆叉神通菩萨。金刚妙入神通菩萨。金刚不动光神通菩萨。金刚喜神通菩萨。复有八大秘密化身显供养菩萨。其名曰金刚乐菩萨。金刚色菩萨。金刚妙音菩萨。金刚爱菩萨。金刚萨写菩萨。金刚颇罗菩萨。金刚最上庄严菩萨。金刚妙香菩萨。复有十六大力自在药叉大忿怒明王等。其名曰左无畏大忿怒明王。无能胜大忿怒明王。能成就大忿怒明王。最上莲花明大忿怒明王。马首大忿怒明王。莲花军茶利大忿怒明王。净光大忿怒明王。甘露军茶利大忿怒明王。大力大忿怒明王。普光大忿怒明王。呬噜迦大忿怒明王。噜左迦大忿怒明王。无边大忿怒明王。金刚不动大忿怒明王。多啰大忿怒明王。祖那大忿怒明王。白伞盖大忿怒明王。最上明大忿怒明王。六面大忿怒明王。复有十六大女形明王等。其名曰多罗大明王。无能胜大明王。孔雀大明王。金刚钩大明王。大称大明王。颦眉大明王。摩摩枳大明王。金刚锁大明王。金刚拳大明王。白色大明王。宝髻大明王。金刚行步大明王。金刚身大明王。金刚香大明王。持世大明王。复有四相应相女形大明王。复有六十四大金刚拏吉尔。复有四大地天。其名曰不动大地天。黄面大地天。黑白色大地天。红面大地天。如是等大地天。能成就一切事。能施一切欲。能安住一切法。复有八大疟者。其名曰金刚口大疟者。黄面大疟者。丑面大疟者。红身大疟者。多面大疟者。三髻大疟者。食血大疟者。赤黄大疟者。如是等大疟者。常侵害有情。令彼有情失于色力。或夺其命。如是等天及彼天主。持明天持明天主。乃至龙及龙主。乾闼婆乾闼婆主。紧曩罗紧曩罗主。乃至所有恶心者极恶心者。乃至善者极善者。如是等众皆来集会

尔时世尊观察是会诸大众已。入毗卢遮那一切金刚曼拏罗庄严三摩地已。即于眉间心间脐中。放大光明照一切世界。而彼光明照一切世界已。还复来入金刚相应之心

尔时金刚手菩萨。于大众中整衣肃容从坐而起。手掷金刚诣于佛所。稽首佛足重伸敬礼。礼已合掌而说赞言。我今归命毗卢遮那最上无畏。能说灌顶大陀罗尼成就调伏。欲令有情觉悟不生不灭无相之智。能破轮回生死大怖。如是赞己重白佛言。大悲世尊我今有疑欲当请问。愿赐哀愍而为解说

世尊金刚阿阇梨作曼拏罗。云何择地地有几种。云何作净云何作橛。云何能破诸恶障难。云何解除诸相禁缚。乃至诸龙云何降伏。又持诵作法云何护摩。乃至火法当云何作。又一切曼拏罗当有几种。当开几门门有几种其相云何。又复外曼拏罗当有何义。内曼拏罗复有何义。中间轮相其义云何。曼拏罗界云何擘画云何絣线。所作本尊及彼贤圣身量云何。楼阁宝座当高几许。至于印契其相云何。又粉曼拏罗当云何作。粉有几种下粉次第何是先后。又阿阇梨摄受弟子法则云何。弟子修行先修何法。又持诵之人所修先行法则云何。又复弟子入曼拏罗次第云何。所奉本尊诸有明契云何传受。献食出生仪有几种。于阿阇梨奉献何物。又复奉献诸佛如来贤瓶大小之量当有几种。瓶项瓶口当云何作。又复云何作灌顶法。随法当何所用。又云何名秘密曼拏罗。世尊我今一一请问如是之事。为欲利乐一切有情。唯愿慈悲广为开说。说是语已还复本座

尔时世尊告金刚手言。善哉善哉汝金刚手。得大无畏具大悲愍。而于我前能发是问。宜应谛听当为汝说。时金刚手瞻仰专注受教而住

佛言金刚手地种广大各各有相。大略言之而有四种。随其四姓而分别之。四姓者所谓刹帝利婆罗门毗舍首陀。此者为四。择地之法随其香味。或以颜色亦有四种。第一刹帝利姓求赤色地。第二婆罗门姓求白色地。第三毗舍求深黄地。第四首陀求黑色地。又以香气而择其地。刹帝利地杂莲花香。婆罗门地青莲花香。毗舍之地女触之香。首陀之地雌黄之香。又以其味而分别之。刹帝利地其味如铁复有甘味。婆罗门地其味辛辣。毗舍之地其味唯甜。首陀之地其味苦辣。如是之地当一心专注分别拣择。得是地已结界钉橛。作橛之法随曼拏罗仪亦有四种。若为息灾用有乳木为橛。若为增益用吉祥木及室利沙木为橛。若为降伏用佉儞啰木为橛。若为调伏用铁为橛

又复若随祖那忿怒明王真言。用息灾法橛。若用莲花最上明王真言。当用增益法橛。若随大力明王真言。用降伏及调伏法橛

又复若为辟除一切恶及惊怖障难者。当用普光印及槌印及彼真言。若为禁缚极恶之者。当用金刚羯磨及金刚锁印真言等此印及真言。若不为极恶不得辄用。若于极恶者用此法。后须却解放。若解放后。仍须与彼出生食祭之

又复若于三种火坛作法时。或弟子作先行法时。或作曼拏罗护摩时。所有禁缚调伏诸障难者。以增益一切成就明真言及以香花等。为彼出生用作祭祀

佛言金刚手作曼拏罗者有四种门。所为东南西北此为四种。金刚手言其门入者得何果报

佛言金刚手曼拏罗有外有内及与中间。作曼拏罗者作九分量。此九分者是最上曼拏罗。正擘四门。于此四门所作所求果报各异。若为求大地主。求剑成就。求入修罗宫。乃至安乐及解脱智者。可于东门持诵作法。若为求圣药成就及丰富财谷。乃至安乐吉祥息诸灾沵者。可于南门持诵作法。若为求一切人爱重子孙隆盛。财谷丰富息灾安乐者。可于西门持诵作法。若为降伏怨家。及调伏一切极恶之者。或作勇猛之事拥护。持诵之人可于北门持诵作法

复次金刚手若依真言仪轨。修相应行随所信乐。于各各门入悉能成就

若复信乐修相应仪轨。一向专注究于文义求无我法者入于东门

复次金刚手白世尊言。外曼拏罗当云何名

佛言金刚手外曼拏罗名。如彼大寺中有殿塔。必有垣墙以为外护。外曼拏罗亦复如是

佛言金刚手又如智果。当勤拥护方可得成。外曼拏罗亦复如是。又如子实包在瓤壳。瓤壳在外子实在内。内曼拏罗亦复如是。又于中心当安子轮。轮相所表显真实义。或安迦字表羯磨义。啰字表智义。又金刚手白佛言。世尊内外已说云何是中

佛言以曼拏罗正分三分。一分是外一分是内一分是中

金刚手白言作曼拏罗絣线云何。佛言作上中下絣之

佛言金刚手先以智慧智方便相应三昧。观想自身化为如来。此观成已后。以定印等引。如如来金刚风虚空。令一切地界有金刚风遍满。又复观彼风轮地上。有金刚明王无字印。又复观想四宝金刚山上。有吽字名遍现最上大金刚宝峰。其上有大宝殿。以金刚宝柱宝铃宝衣。幢幡璎珞种种庄严。而彼殿中有莲花宝色如来于中而住。此名三昧曼拏罗。作是观想一一了知已。复自在行四金刚步。结大恶忿怒明王印及诵真言。作金刚拳无畏行步如舞。作如是观察。然后用印真言。庄严曼拏罗。中间安相献香花等。金刚手若有行人。能如是发心一一不失者。乃是行如来真言之教者。当以我威力灌顶法而与灌顶。彼行人如为一切有情。三时回向无上智智果者。应作相应相。思惟一切有情本尊。应当如是一一了知。又金刚阿阇梨及修行同行。乃至弟子亦须如是解了。然后加持地结界作金刚地。复以吉祥妙音赞叹讫。先于西北方志心以金刚最上明而为供养。次于东北方用金刚仗而为供养。次于东南方用金刚火而为供养。次于西南方用金刚剑而作供养。如是供养已。然后阿阇梨将弟子令执线相随。自西北方擘画量度。次东北方次东南方次西南方。如是擘画量度定已。然后复自西北起首。顺行絣线作界道。作四方相分三重。作内外中如是定已。请金刚阿阇梨作种种供养。于西北方持诵人左边。先结龟印安于地上。然阿阇梨自西北方起首。右膝着地右手下粉。先下白粉次赤粉次黄粉次绿粉最后黑粉。此下粉次第恒以为式。下粉不得盖着界道所下粉。亦不得粗细不匀或复曲戾。所下粉先有缺处更添补令全

又金刚手白世尊言。用粉五色当何所表复有何义

佛言譬如白色故旧之衣。欲染爱乐之色。必先以水洗濯令净。既洗净已白色纯粹。然后染成所爱乐色。令持诵人及与弟子。先有恶业之垢。当以曼拏罗法水洗净。后用深智义色染成所爱乐色。其白赤黄绿四色之粉。能灭所犯大梵行罪。黑者表摩摩枳菩萨之义。其内曼拏罗中心。当以纯白一色画轮相。其外曼拏罗所有门及四角。当安置阏伽瓶。其瓶中当满盛五宝五药五谷等。金刚手言阏伽之瓶为有几种其量云何

佛言金刚手阏伽之瓶当有七种。所谓金瓶银瓶铜瓶玻璃瓶铁瓶木瓶瓦瓶。如是等瓶是为七种。金刚手若为息灾增益及灌顶法。可用金瓶玻璃瓶瓦瓶。若为降伏调伏及作阿修罗法。可用铜瓶。若作诸忿怒法。可用银铁及木等

复次金刚手彼阏伽瓶。高二十指腹阔十六指。项高五指口广八指。此等之量为最上。曼拏罗用其瓶色。若为息灾法用白色瓶。若增益法用黄色瓶。若敬爱法用赤色瓶。若降伏法用极黑色瓶。所有系瓶缯帛一随瓶色。又降伏法瓶其项佣细乃是吉祥

金刚手复白佛言。云何为弟子作灌顶法。灌顶曼拏罗其量云何

佛言金刚手先于大曼拏罗西北方。如内曼拏罗大小量。画灌顶曼拏罗。中间画界或三重或七重。四面画门。于门中各画本方天王。乃至四隅上下亦画本位天王。如天降下势。各各执持天花妙鬘等。又用四阏伽瓶。其瓶先以真言一一加持讫安于四角。然于曼拏罗中心画师子座。画毕便以多乳木所出之香。及种种花乃至上妙食等而为供养。若于此曼拏罗所受灌顶者。今生所有一切轻重之罪悉得消灭

复次金刚手言。曼拏罗中诸贤圣身量及色云何。乃至其座高低云何。佛言金刚手曼拏罗贤圣而有四种。所谓幖帜或铸或画或复木雕。其量大小应曼拏罗门。随彼所造当令圆满。法印具足圆光严饰。所造本尊倍令殊胜。又于东方安阿閦佛身浅青色。南方安宝生佛身浅黄色。西方安无量寿佛身纯红色。北方安不空成就佛身大绿宝色。是诸如来各各坐于随方宝座。至于头冠发髻种种庄严。如诸如来无不具足。又于中方作三界道。以纯白色而作心轮。轮中画毗卢印。又阿閦如来作触地印。宝生如来作施愿印。无量寿如来作定印。不空成就如来作施无畏印。印与真言同用。又楼阁贤圣于金刚曼拏罗外。别安曼拏罗。广阔十尺庄严具足。诸贤圣座与佛座稍卑安排。本族贤圣又本族母。又护世及诸天主等座。高低如曼拏罗。又夜摩天王及彼天贤圣座高四指

复次金刚手如是作曼拏罗已。其阿阇梨当须志心奉献花鬘璎珞。及金刚铃拂。乃至妙香阏伽等。其阏伽瓶当正造八所或十六所。并须依法满盛香水。又用好酥然灯斯为最上。若或为成就法者。当以白芥子油然灯。若为中下事者可用常油燃灯

复次金刚手言以花供养者。随各各法而有几种。乃至涂香烧香等物。吉与不吉而有几种

佛言彼摩里迦花无忧花。摩俱罗花惹帝花。瞻波迦花喻体迦花。军那花儞摩里迦花。怛誐啰花迦俱婆花。如是诸花皆是吉祥。可遍于三族而用供养。又瞻波迦花无忧花奔曩誐花。如是等花可供养最上曼拏罗。又俱吒惹花悉致迦花。黄金花尸里舍花。建尼迦啰花俱母那花优钵罗花。如是诸花常供养大莲花族。又优钵罗花怛誐罗花。曲花迦难[牟*含]花波吒罗花。白莲花及种种莲花。妙香花妙解脱花。调伏花新末里迦花。如是等花可用供养秘密曼拏罗。如上诸花并是吉祥花可依法供养。又阿俱罗花迦啰尾啰花。此等花者佛不许用非吉祥故。又有诸花若是不臭兼及无刺。亦未有人毁折者。可随力随分而作供养。此为中等可供养陀罗尼曼拏罗忿怒曼拏罗

又复有诸香等。于供养义亦有分别。所谓白檀麝香睹鲁瑟迦香。乳香乌尸览香。室哩吠瑟吒迦香。[牟*含]尸香母瑟吒香。吉萨啰香。如是诸香捣筛为粖。用沙糖和是为和香。此香可用供养最上曼拏罗。又白檀香龙脑香沉香麝香。及不蚛恭俱摩香。如是等香可用供养中等曼拏罗。又复以安息香牛角驼毛。及鼠狼皮等为屑。用摩儞木汁和合为香。如是等香可为调伏法用。又复赤檀香及黑药黑毛及苦辣香。如是诸香可于调伏曼拏罗用。若是随力随分得诸妙香者。可用供养陀罗尼曼拏罗最上忿怒曼拏罗等

又复以种种饮食奉献曼拏罗贤圣等。所谓酥乳密酪及诸浆饮。及饼糖饼油饼糖食乳粥。及以种种蔬菜等而为奉献

又复献食当用诸器。所谓金器银器铜器瓦器。或以树叶或以荷叶。或钵罗树叶。如上诸器及叶。但以未触为最清净是为最上。又复作息灾增益曼拏罗出生供养。及阿阇梨自食者。但只三白而为最上。三白者乳酪粳米饭等。或别三白色食亦得。或为献中等曼拏罗。诸贤圣即加甜味。食器用铜及叶。若为调伏等事曼拏罗。复加苦辣之味。其阿阇梨所食不越三白

又复诸曼拏罗。一一皆须外有幢幡璎珞妙香花鬘。涂香烧香灯烛阏伽水等而为供养

又复阿阇梨者。于如上诸曼拏罗相应诸仪则法一一了知。而于本尊真言印契。甚深义理而能解了。又复被精进甲胄。执猛利器仗。乘不退车坚修三密。于三界中有大威力。受于人天最上供养。如是阿阇梨常修等引。为诸弟子或作灌顶或作护摩。起曼拏罗而作利益

复次金刚手言凡息灾增益等作护摩事。云何造炉云何印契

佛言金刚手诸护摩炉。若广说者有五百种。今随法说者略有四种。一息灾炉。二增益炉。三敬爱炉。四降伏炉。乃至诸成就法及调伏法。亦不离此四种之法。第一息灾炉者。其状圆如莲华相。第二增益炉者。其状四方纵广正等。第三三角第四如半月真言印契各各随法

复次金刚手息灾炉者。其色白炉缘如莲花相。增益炉者。其色如黄金作金刚缘。降伏炉者。赤黑色及如火焰色。敬爱炉者。如半月唯赤色。诸护摩炉随炉各有印契。息灾增益用莲花印。敬爱用钩印。调伏用根本印。如上诸印随安护摩炉中。其护摩炉高一肘深十二指。下广拳指一肘。中心起一小台。纵广八指高二指。上面安印。息灾增益法火天位台。高四指纵广十二指。中心作莲花相高二指。于此莲花上坐火天。其火天身色如乳色。发髻具足头冠庄严。二手结定印着白衣眼中出光。及入嚩罗字来入火中莲花上坐。光焰炽盛有百千重

复次金刚手作先行法护摩炉。以五色粉涂饰作炉。及以五莲花而为庄严。其炉外四面周回。安各方本尊印或忿怒明王真言等

大忿怒明王真言曰

唵(引)努瑟吒(二合)嚩日啰(二合)骨噜(二合)驮贺曩贺曩吽[口*發]吒

大忿怒印

以左手按心舒三指。以大指捻小指。右手亦如是。于心前相交如金刚杵。此印作先行法为最上法。或用发遣一切禁缚。以前右手作印。与入嚩罗真言同用

入缚罗真言曰

唵(引)入嚩(二合)罗吽[口*發]吒

复次持诵行人。作羯磨火请召火天。可用菩提木乌昙钵木。尼俱陀木多乳树木为柴。当令湿润不得干枯。用烧火作请召法

召火天印

以右手平仰。屈大指入掌中。屈头指第二节成印

召火天真言

唵(引)阿誐曩(二合)曳(引)[目*壹]呬曳(二合引)呬扇(引)帝孕(二合)弥俱噜护多(引)舍曩(引)野娑嚩(二合引)贺

以此印及真言。请召火天入前火中莲花中。持诵人观想火天身如雪色。右手持数珠左手持净瓶。作慈悲相面有三目。头戴宝冠发髻庄严种种具足。若是他族作曼拏罗用者。一切成就。当用各各本族心真言安莲花中。于后边莲花中安白象最上明王印。右边莲花中安金刚槌。左边安莲花。其色如乳汁。于一切处护摩同用。更以阏伽水及香花等奉献火天

金刚母酥尼仪则。阿阇梨手执护摩杓。满杓作护摩

护摩真言

唵(引)吽誐哩(二合)恨拏(二合)誐哩(二合)恨拏(二合)护多(引)娑曩(引)野悉地孕(二合)弥钵啰(二合)野蹉娑嚩(二合引)贺

金刚母酥尼执杓印

以右手执杓头指作拳按于炉上

又以二手作宝缚。二小指相交。其余指如羯磨金刚杵印成。作此印诵前真言。满杓作护摩。供养火天已。发遣移本位在炉内一边

复次作护摩随所作法。念本尊名号为先法。然后志心供养。依法以满杓三献作护摩。复献金刚槌等真言及印。如是作已。然后以本所为事。或为息灾或为增益。起曼拏罗作种种法。供养贤圣得满愿已。然后发遣请诸贤圣各还本位

一切如来大秘密王未曾有最上微妙大曼拏罗经卷第一一切如来大秘密王未曾有最上微妙大曼拏罗经卷第二

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    灌顶品第二

尔时金刚手菩萨。白佛言世尊。我自知殊胜福德圆满。于微妙曼拏罗义今已得之。复次何人可摄授而为弟子。又弟子所生何国而可摄授。于四大姓刹帝利婆罗门毗舍首陀。如是四姓可摄授者何姓为上

佛言金刚手。阿弥陀佛毗卢遮那佛乃是三界中秘密法主大阿阇梨。无相无性不生不灭。虽住秘密无秘密相。后阿阇梨亦须如是分明了知。若了知已。乃是住三摩地。金刚莲花主具大悲心有大力者

金刚手彼弟子生处国土方所我今说之。若刹帝利或婆罗门等种姓之人。生舍卫国摩伽陀国。支那国三摩怛吒国。佉儞也国啰茶国儞钵罗国祖尼邪国。阿那多国俱萨罗国。具尼迦国摩罗邪国捺啰尾拏国。如是诸国所生之者皆可摄授。又若无如上中国人者。彼师子国人及一切国人亦可摄授。又吉啰多国人亦得摄授。缘彼国中曾生最上牟尼。如上诸国若刹帝利及婆罗门种姓生者。若依阿阇梨禀受修行。为行人者必获圆满。又阿阇梨者颜貌熙怡端正圆满。有慈悲心清净心。信实无伪降伏诸根。少贪少欲具大辩才。复有深智所言善软亦复清爽。性不悭吝好于布施。无妒无畏远离我慢。常乐供养大阿阇梨及众贤圣。复能演说真如之法。常行真言之行。不称己美恒赞他德。于诸悉地所作所修一切圆满。于诸弟子亦不嫌毁。又于弟子无所希望。以大悲心告于贤圣。令诸弟子依相应行。得入一切曼拏罗。复令弟子依于仪轨。因果相应而得解脱。又以真言印契真如之法传付弟子。弟子白言阿阇梨。此真言印契真如之法云何而得阿阇梨言善哉善哉佛子谛听。佛说此真言从真如圆满智。以慧方便流出。于三界中作化身佛。现精进力勉喻示教。于初中后其义深善。以此三摩地依金刚莲花行教金刚萨埵等我释迦族为悲愍一切有情。作大德阿阇梨。今于此族中得成就真言陀罗尼一百或三百随所爱乐依真如相应力而得成就。可以书写传付弟子。持诵修行利乐有情令不断绝弟子得阿阇梨传付教授已。礼阿阇梨足。当以金银珍宝及象马等至于自身。皆虔心奉献阿阇梨及曼拏罗贤圣。时阿阇梨作金刚萨埵相应之言。子受此秘密之法。时阿阇梨为念证明伽陀。时彼明众为作此证。今某甲依法奉献此金银珍宝及象马等。为求某事为供养曼拏罗。时阿阇梨别作灌顶曼拏罗。令弟子于曼拏罗中。师子座上。跏趺而坐。自结金刚合掌印。安于当心而住。时阿阇梨复以本尊明王真言。加持第一阏伽瓶安置曼拏罗中。然后复诵本族尊心真言加持而与灌顶。更以前印安顶上。及安颈上而与灌顶。又阿阇梨复称弟子名。我今以此明与某甲。愿一切曼拏罗贤圣哀愍纳受。弟子复以意所求事。自称告于贤圣。其阿阇梨复结本尊根本印。加持弟子额及心。又与灌顶。又结本族尊四印安顶上。更诵真言而与灌顶。阿阇梨言汝今后所有一切世间灌顶之法汝已悉得。又复以金刚拳仪。则授金刚杵。与灌顶弟子令常受持。先以所授金刚杵。安弟子心上与灌顶。又安额次安顶而与灌顶。如是灌顶已。其阿阇梨告弟子言。善男子汝已于一切如来及一切执金刚处而得灌顶。汝已殊胜是真出世间。如得阿耨多罗三藐三菩提

复次以金刚杵付弟子而令受持。阿阇梨言汝受此金刚杵。汝是入金刚三昧者。此成一切如来最上金刚杵。汝恒受持当得最上金刚之智。持金刚真言曰

唵(引)萨里嚩(二合)怛他(引)誐多悉地嚩日啰(二合)

阿阇梨授与弟子秘密三昧者。发广大心不得悭吝。何以故为欲令一切有情获大智圆满故。又复若有众生。于阿阇梨妄加毁谤者。汝当拥护。若有于法生爱乐者。可以金刚秘密三昧及秘密曼拏罗印而付授之。又阿阇梨告弟子言。汝具菩提心。于秘密王志。心护持

复次弟子如前得受随缘种种灌顶已。更可与五佛灌顶之法而与灌顶。其灌顶仪者。先须于灌顶曼拏罗所。备办香花灯涂。及以幡盖种种供养之具。又一切仪式不得少阙。然后令弟子预洁身心方入曼拏罗。其阿阇梨为弟子作诸法事。然后结本尊印诵本尊真言。与弟子灌顶。初中方毗卢遮那佛印。以二大指二小指磔开。余指皆相着少屈成印。安弟子顶诵本尊真言与灌顶。真言曰

唵(引)萨里嚩(二合)怛他(引)誐多达里弥(二合引)湿嚩(二合)啰伊难萨里嚩(二合)怛他(引)多怛吠(二合)曩(引)鼻诜左郝

东方阿閦佛。结金刚萨埵印。以二手相叉作拳。竖二中指相着如针成印。安弟子额上即诵真言与灌顶。真言曰

唵(引)萨里嚩(二合)怛他(引)誐多惹拏(二合)曩(引)鼻瑟计拏(引)鼻诜左吽

南方宝生佛印。用前金刚萨埵印。屈二中指如宝。安弟子右耳上。诵本尊真言与灌顶。真言曰

唵(引)萨里嚩(二合)怛他(引)誐多(引)鼻瑟迦啰怛曩(二合)鼻诜左怛囕(二合)

西方观自在王佛印。用前金刚萨埵印。屈二中指如莲花叶成印。安弟子顶后。诵本尊真言与灌顶。真言曰

唵(引)萨里嚩(二合)怛他(引)誐多(引)达里摩(二合引)鼻瑟计拏(引)鼻诜左呬里(二合)

北方不空成就佛印。用前金刚萨埵印。竖二小指二中指。相着如针成印。安弟子左耳上。诵本尊真言与灌顶。真言曰

唵(引)萨里嚩(二合)怛他(引)誐多(引)鼻瑟计摩贺(引)尾湿嚩(二合)嚩日啰(二合引)鼻诜左恶

次更与授五佛髻鬘灌顶。如是得灌顶已。如同于一切智智亲授灌顶。从此与名得称为大上人。或称为阿阇梨。悉受世间最上胜妙供养自在快乐

    阿阇梨品第三

复次金刚手菩萨。白世尊言世尊。凡阿阇梨所有供养曼拏罗贤圣。金银摩尼一切财物。乃至所施象马之类。其阿阇梨受得之后当何所用。愿大牟尼为我开说。佛言金刚手。阿阇梨应有一切所施供养之物。彼阿阇梨受已当分三分。第一分奉于三宝。第二分施与婆罗门外道尼干子等。第三分又分作二半分。半分与阿阇梨同学。半分阿阇梨自用。又前三宝之分亦分为三分。一佛二法三僧。如是分已各各受用。佛分者得造佛像及塔庙等。其法分者可用书写如来一切经法。僧分者可造种种饮食供于众僧。阿阇梨若能如是。分别次第互不侵损者。彼一切曼拏罗贤圣悉皆欢喜。一切所求皆得成就。若阿阇梨分分之后。或复有人为其知事。心住悭吝侵于三宝。不依阿阇梨所有旨教者。以因果故命终之后当堕叫唤地狱。后生人间以其余业生于犬中。复次金刚手白世尊言。一切智智一切有情恒在心念。惟愿为我说于一切最上真言之行。云何大阿阇梨知息灾增益及敬爱调伏等法。乃至持诵之人修相应观想。及曼拏罗护摩之法者。彼阿阇梨住智慧轮灭一切罪者

佛言金刚手若阿阇梨于真言中修行者。具大悲心愍念一切婆罗门外道尼干等。以真实言劝喻开发。令信甚深秘密之法。而于同学亦不谤毁坚持五戒。复行甚深十波罗蜜圆满大智。又复阿阇梨能救度有情。能与除灭一切罪障。又自远离杀生及彼妄语。自不饮酒亦不劝他。何以故以彼饮酒是为一切过失根本。若阿阇梨行不真实妄称有德。又复执好俗间典籍文字歌咏。又复赞叹我执人执有情阿阇梨若如是者。决定堕于地狱恶趣

又金刚手白言。若阿阇梨受行世法恒取快乐。恒食酒肉荤辛之味彼阿阇梨云何度弟子入曼拏罗。云何度弟子免轮回之难。云何可得真言悉地。我今疑惑其事云何

佛言金刚手无有阿阇梨。受行世法恒取快乐。乐食酒肉荤辛之味者。若有阿阇梨乐修相应之行者。乃真得名阿阇梨。金刚手汝听菩萨之行。我今说之。菩萨行者奉持戒法行菩萨道。深信坚固志乐相应。住无分别无碍之法。不行妄语杀生饮酒戏乐我人见等。如是奉戒无有过失。此为阿阇梨所行菩萨之行。若阿阇梨于一切事有所阙者。是于戒行而阙于智

金刚手菩萨白世尊言。云何名智。佛言金刚手对三界名智。金刚手白言世尊。云何名为三界。佛言金刚手心即是三界。金刚手白言。云何名心。佛言心者本无色相不可取舍。由无色相遍行诸根。由行诸根遂着境界。譬如猕猴遭于罥弶。心被境缚亦复如是。金刚手复白佛言。三界者云何说。佛言金刚手。三界者所谓贪界嗔界痴界。金刚手彼若无心即无贪。若无贪即无嗔。若无嗔即无痴

复次金刚手菩萨。心无色相遍入六根。根境相缘便成贪着。金刚手心行眼根见于违顺。于顺起爱于逆生嗔。以心生嗔故即痴暗现前。不能分别是可非可。无惭无愧不怖不惧。由是之故造种种罪。恶业炽盛堕泥黎中。金刚手若有着贪嗔痴。心垢过失被黑暗业种种缠缚。此非菩萨阿阇梨行。若阿阇梨行于菩萨相应之行。如玻胝宝清净无垢。自性寂静智慧圆满。如空中月无所障碍。然后发菩提心坚固不退。以禅定印印于诸根令彼诸根微妙无垢。使菩提分圆满具足。然后用法甘露水而常溉灌。以妙解脱风吹令增长。复以住禅定印如息不出。观自心上有大莲花。花上有满月轮白光四照。复观三昧印印于中心。以此三昧印等。摄持三业不令散乱。但少时间默然而住。然后却以真言及印而警觉之。既觉悟已复放光明。为圆满一切智智。佛言所观月轮三昧印心相善界。即是本尊如来种子之智

复次众生之心住十八界身。如彼莲花花有香气。又金刚手如人以花熏土或熏他物。花虽不见香气即存亦复如是。金刚手真言种子。依彼相应如解脱性。直至尽轮回际种子不断。以智方便成种种相。又种子香摄受观想。阿阇梨身一向不退。能使阿阇梨摄受一切有情行于救度。乃至于昼夜分亦不失时

金刚手菩萨白世尊言。云何名时。佛言金刚手时有二种。云何为二。佛言一内二外。金刚手言云何名为内外。佛言金刚手。我今为汝说于外时。外时者以一昼夜分分为八大时。以二小时为一大时。以四大时为一昼。倍此为一昼夜是为八时。又金刚手以日月出没时及星出没时。乃是持诵行人作息灾增益法时。当得一切意愿成就。若于此时发精进心行利乐者。一切魔障不敢侵近。若是作忿怒法者。可用日午时及夜半时。若用余时者不获意愿

金刚手菩萨白佛言世尊。外时已说内时云何。佛言金刚手。内时者此所谓合于微妙秘密第一之说。即以菩提心相解脱之智。为于有情说彼真言法。成就息灾增益爱敬调伏等事。于二时中能成就二种法。所谓相应成就法及曼拏罗护摩法。得此成就如琉璃宝。应现色像一切无隐。悉皆成就亦复如是。金刚手又以五息法尽彼余时。一者日息。二者月息。三者惹罗息。四者母祖吒息。五者妙香息。先想日月二息行于身中。周流上下如灯照室。黑暗除已快乐现前。如是照已住于腹中。又想第三惹罗之息。如物流注向脐轮中。或复左右旋转。又想脐轮生一根本出生金刚莲华开敷圆满。又想第四母祖吒息。如彼王身无目。冥然住莲华中。然想有王印在前。复想日月之息行左右边及彼上下。日住于上月住于下。月光流波如注甘露。第五想妙香息。自顶下循行于额面达于眉鬓。乃至于眼及旋颈项。周游不断平正而住。金刚手息者有情之命。五者假名分别。用此持心竟此时分。或复为一切有情。以真言法圆满成就金刚界莲华之心。竟其时分无障无碍。又或了知一切妙法无相无用。圆满一切有情菩提之心。用此住心竟其时分。或作息灾增益敬爱调伏妙曼拏罗竟于时分。金刚手如是内时种种诸法。我今说已汝今依行。若复依行如是时者。自然安住乐生智慧。若爱乐智慧。自然得一切法平等。得法平等已得身安住。得身安住已得智安住。以安住智知菩提心住处。知菩提心住处已。复得一切法殊胜之智。以彼殊胜之智知于过去现在未来之事。金刚手菩萨知彼智发生已。当须知彼眼界相应之法。所为赤白等色长短粗细之相。金刚手以如是智慧智。发生耳界得闻音声。所闻音声如其义理了解能尽。金刚手如是乃至鼻舌身意等法。以智慧智观察了解皆悉能尽。金刚手阿阇梨得智慧智。便能了知贤圣第一之义。知彼贤圣第一义已。以智慧智方便信解。得生真如之智。知彼真如智已。乃得诸相具足。亦复得三十七道品圆满得知有情智慧智生。金刚手菩萨此阿阇梨。如我于三界中为如来。具一切智智三摩地。令诸有情得生于智亦复如是。复次金刚手阿阇梨及诸行人持菩萨戒或比丘戒。要须远离身邪行过。唯于自夫自妻虽行世法犹如服药。所得三摩地智。亦复能令有情得住正道。其阿阇梨具三界三摩地。得知有情智慧智生。亦复能令有情智慧智生

金刚手菩萨白佛言。世尊云何名三摩地智慧智方便有情等

佛言金刚手。菩萨三摩地智方便有情等者。乃是有情。于诸根四大及与身口意。一向平等不动。是等有情生彼三摩地。复次金刚手彼智慧智方便。最能发生有情大秘密观想。远离种种相信解如实真如妙三摩地。复得自身行于正道

佛言金刚手。从我真如心智慧智方便三摩地。生出金刚萨埵菩萨。金刚王菩萨。金刚爱菩萨。金刚善哉菩萨。又于福德聚三摩地。出生金刚宝菩萨。金刚光菩萨。金刚幢菩萨。金刚笑菩萨。又复于智慧门三摩地。出生金刚法菩萨。金刚利菩萨。金刚因菩萨。金刚语菩萨。又于大精进三摩地。出生金刚业菩萨。金刚护菩萨。金刚牙菩萨。金刚拳菩萨。又于适悦心三摩地。出生金刚戏菩萨。金刚鬘菩萨。金刚歌菩萨。金刚舞菩萨。又于真如薰等三摩地。出生金刚香菩萨。金刚花菩萨。金刚灯菩萨。金刚涂香菩萨。又于金刚智三摩地。出生金刚钩菩萨。金刚索菩萨。金刚锁菩萨。金刚铃菩萨。又复于六波罗蜜智慧三摩地起变化相圆满菩提行。出生大慈菩萨。佛眼菩萨。无能胜菩萨。白毫相菩萨。孔雀明王菩萨。大随求菩萨。又复有三摩地。出生大平等智慧力八护世菩萨。所谓观自在菩萨。金刚手菩萨。慈氏菩萨。虚空藏菩萨。普贤菩萨。文殊师利菩萨。除盖障菩萨。地藏菩萨。又复有观自在菩萨部。以无数神通。作变化相菩萨马首大明王。及天人阿修罗等。于大苦难中救度一切有情者。所谓白菩萨。大白菩萨。摩摩吉菩萨。颦眉菩萨。含嚩里菩萨。摩里支菩萨。圣祖拏菩萨。摩秫嚩底菩萨。宝鬘菩萨。大光菩萨。最胜菩萨。及最胜行菩萨。又复有金刚部。从金刚手菩萨心中。出生如执金刚王。此等菩萨能施成就。所谓摩摩吉菩萨。金刚拳菩萨嚩啰呬菩萨。金刚锁菩萨。金刚努底菩萨。金刚巘驮里菩萨。金刚弥佉罗菩萨。复有弥佉罗菩萨。金刚少尼菩萨。金刚波舍菩萨。金刚速菩萨。金刚秫罗菩萨。金刚光焰口菩萨。金刚光明菩萨。金刚钩菩萨。金刚最胜庄严菩萨。复有三秘密。生大力甘露军吒利等大忿怒明王。此等明王于三族中平等。又复有从金刚莲花部生。或从三摩地生。或从智慧中生者。作敬爱调伏法等最上明王。所谓不动尊忿怒大明王。无能胜忿怒大明王等

复次金刚手菩萨。此菩萨等于三摩地。或于智慧或以方便。利益有情由如如来。出于三界

金刚手。持金刚阿阇梨。或比丘或优婆塞等。当远离五罪信行三密。以三摩地起智慧方便。教化有情令生信解。复入大难海中救度有情。以智方便示于正道安住有情。使彼有情不行邪道

金刚手若复阿阇梨行于世间。乐行世法种种戏乐。及食诸辛酒肉之味。虽行世法而不能染。何以故彼阿阇梨于三界中。以智染身故世法而不能染。金刚手譬如三界中诸有情等虽行世法。具种种信解依三摩地。能于世间为诸有情而作利益

复次金刚手非有阿阇梨修行持戒修相应行者。不能令有情安住无上之智

金刚手言如是如是阿阇梨。修行持戒当得无上之智。金刚手别解脱戒经法。设有比丘发大勤力修行。而自不能得阿耨多罗三藐三菩提。何况令他有情得无上菩提

佛言金刚手譬如有人及蚊虻等。尽其力分以手足。击须弥山终不能损。金刚手若依别解脱戒修行比丘。终不能得无上之智

复次金刚手。若有比丘或俗人。奉行秘密教为阿阇梨。能令一切有情。生正等正觉种子者。其比丘比丘尼优婆塞优婆夷。尊重恭敬供养云何。金刚手如我如来在三界中。汝如是供养

一切如来大秘密王未曾有最上微妙大曼拏罗经卷第二一切如来大秘密王未曾有最上微妙大曼拏罗经卷第三

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    护摩法品第四

尔时观自在菩萨摩诃萨。知彼大众心之所念。乃为毗卢遮那如来作礼。礼已复礼世尊释迦牟尼佛足。作礼旋绕伸其恭敬。合十指掌瞻仰世尊。作如是言

世尊云何息灾增益敬爱调伏等作护摩法。云何火法及炉仪则。又云何真言成就剑成就。及入修罗窟乃至眼药等成就之法。云何息灾增益敬爱调伏成就之法护摩炉数。云何护摩炉贤圣之数。云何护摩杓大小尺寸之量。云何护摩炉随法各各之相。云何诸护摩中成就火焰相。及颜色香气等。又护摩法所用何物。云何出食供养。时观自在菩萨。以大自在智为悲愍有情而作是说

尔时在会天龙夜叉紧曩罗必里多毗舍左阿钵娑摩罗罗刹等。异口同音赞言。善哉善哉圣观自在菩萨。汝大悲愍为欲利乐一切有情请问此义

尔时世尊如师子王示大无畏相。观察是会诸大众已。告观自在菩萨言。善哉善哉汝为悲愍一切有情欲利乐故。问于如来真言成就护摩之法一切仪则。汝当谛听为汝宣说。时观自在菩萨承

如来敕一心听受

尔时世尊以梵音声。为一切有情说微妙言。如降甘雨润泽一切。使诸有情各各受润。佛言一切息灾增益敬爱降伏护摩之法。及以护摩中一切贤圣之数。乃至所用之物大小杓等。及彼火焰色声香等。乃至火顶一切吉不吉相。一切真言法成就不成就相。我今分别。观自在彼护摩炉数有五百。悉能成就一切事业。若息灾法其护摩炉作圆相。如食盘及如莲花相。或作吉祥果相。或如槌相。若为息灾及增益者。作六角或四方。或如吉祥果。或如金刚杵。或如宝相。若为敬爱及降伏者。其炉如轮如钩。或如三顶或如槌相。若为调伏及杀怨者。当作三角及如三股叉

若为星曜临照者。可用白色息灾炉。若为拥护地天。用黄白色或深黄色增益炉。若为敬爱用赤白色炉。若为降伏以风天为本尊。当用淡黑有烟赤黑色炉。若为调伏以忿怒焰曼德迦明王为本尊。若于炉内四维及彼中间安焰曼德迦明王得一切成就。观自在菩萨白言。护摩炉其量云何。用何庄严用何印相。其本尊位及与界道云何擘画

佛言其护摩炉。量高一肘广阔一肘或半肘。此为定量不得增减。其息灾炉中安莲华。其增益炉中安金刚鬘。其敬爱降伏炉中作风轮上安花鬘。其调伏炉中作台安印。高四指广阔亦四指。或八指广阔亦等。其炉里面分五亭。以半亭作界道。若护摩炉大小一肘量。其外面唇阔四指高二指。若阔八指高四指作界道。于界道内作随法本尊位。亦随法作光焰。又于界道外作唇。缘道高一指。界道内本尊位随界道。或八指高或四指高皆方亭。其本尊身量亦高八指或四指。然此本尊身颜色及印相。皆观想现前坐于本位。若为作息灾法。观想顶相宝瓶宝轮。及八叶莲华等印。安于本位。若作增益法。观想金刚吉相果羯磨杵。及幢盖剑等印相安于本位。若作敬爱降伏法。即观想金刚钩金刚弓箭等印安于本位。若于怨家作极恶调伏法。即观想金刚羯磨杵。及枪戟叉等印安于本位。其护摩炉亦有四门。门中各有事相。东门内安五股金刚杵印。南门安宝印光焰四照。西门安钩印。北门安枪或安轮。或安羯磨杵等印。如上息灾增益及敬爱降伏。乃至成药成黄丹法。成剑入修罗窟等。诸成就护摩等法。一切各用本所成就相应行相。真言法护摩仪则及护摩炉等。复次阿阇梨欲作息灾增益敬爱降伏等一切护摩者。宜预前备办种种护摩所用之物。皆悉了毕。然阿阇梨于炉外相应方位。寂静安坐。观想护摩炉内纵广十二指。指作安本尊位。若作息灾增益法。先观本尊位上有毗卢遮那如来。顶戴宝冠发髻下垂。于金刚莲花上结跏趺坐。作入三摩地相。种种庄严一切殊妙。于本尊左右边。想佛母般若波罗蜜多菩萨。及无能胜菩萨。观音菩萨。佛眼菩萨。又于炉内左右。想安二净光天子。一名妙眼二名妙臂。着白赤衣手执白花。颜貌端严熙怡之相。其诵人想自身并眷属。于炉外左右跪膝。手执金刚莲花而为供养。此唯息灾法仪。若为增益复于本尊左边。想有地天从地涌出现半身相。其身白色手持宝罂。仪容圆满背月轮光。头有宝冠发髻严好。又复想佛母金刚界菩萨。或佛母祖那菩萨。于如来毫相而出。又复想最胜佛顶明王。身作靘色。其面貌或作大青色或黄色。如花开敷手执金刚杵。有大力势光明晃耀。于本位上。坐师子宝座。复想佛母祖那有八臂庄严。在右边而坐。次祖那右边。想宿吉祥菩萨。想彼菩萨执阏伽瓶。与持诵行人灌顶。复想左边有佛母金刚界菩萨。四臂身如宝花色光净圆满。持金刚杵有大力势。其次左边有持世菩萨。右手持宝作施愿左手执宝幢。次左想有净光天子。一手持阏伽瓶一手持宝轮。又于本尊后想有帝释及轮王。坐莲华师子之座种种庄严。手持金刚杵及莲华等。身有光明如大火聚。具大威力自在无比。其貌端严面有三目。能于一切施与无畏。若有阿阇梨依如上仪。为人作增益护摩者。彼人获富贵吉祥永无退败。后当证得真如菩提

又复观想彼欲天一切庄严。身如红莲华色坐红莲华。有二臂手执弓箭坐于本位。又两边有女形明王能施成就。右边名金刚欲左边名金刚钩。色相端严如红莲华。有二臂或手执金刚杵或时执箭。威德自在目视于箭。又复想火天如金刚萨埵。安于炉内。次以其族内外眷属。或以其名或以真言。与其本尊同作护摩令得成就

又复大力金刚光菩萨在于本位。其相大恶身靘色。其面如铁色。目赤作大嗔相。所著衣亦作青色。庄严具足光焰炽盛如处劫火。手执三股叉或执金刚杵。右边有一神。二臂身赤黑色。其眼如烟色。庄严具足其声妙好。左手持髑髅满盛其血。右手执剑遍有光焰。左边想有焰曼德迦明王。现大恶相色如黑云。有六面作大丑相。面有三目狗牙上出。庄严具足乘水牛之座。手中各各执大猛恶器仗。此焰曼德迦明王。从大无畏妙吉祥心中化出。又想于护摩炉两边。安焰魔王。身皆黑色二臂现大恶相。如焰曼德迦。如是护摩法贤圣仪则。若有阿阇梨及持诵行人。能如是依法修行者。得一切天人阿修罗及世间一切恭敬供养。能为是等作大吉祥灭一切罪

复次护摩所用柴。其柴须湿润。所谓吉祥果木迦俱婆木。阿摩啰木奔曩誐木。曩誐计婆啰木尸里沙木。啰努迦木阎浮木。誐里婆里木阿里迦木。如上诸木为增益法用

又优昙钵罗木菩提树木。尼俱陀木钵罗叉木。舍弥木乳木白檀木。如上诸木为息灾法用

又盎俱罗木佉儞啰木。簟母迦木酸枣木石榴木。如上诸木并须有刺不干枯者。为降伏法用

又以如上之木。各各依法为杓随本法用。所作护摩速得成就

复次观自在菩萨。白佛言。世尊我今已闻护摩之仪。其护摩杓未知仪则。唯愿为我分别解说。大小长短深浅粗细。乃至色相及安印契法则云何。佛言善男子护摩之杓大约四等。四等之义我今说之。所造杓时分上中下。又将中等分为上下。若为增益用最上等。若为息灾用中上等。若为敬爱降伏用中下等。若为怨家作极恶法及忿怒法者。用最下等。若依此法皆悉成就

复次善男子我今一一分别造护摩杓大小仪则。大杓头广阔四指深二指。作师面相中安印。柄长二十四指粗六指。作团圆相。低唇半指安柄。嘴长八指。初四指阔渐锐如锥。此是中上等于增益用

复次杓头方四指深二指。作虎面相安印。柄长二十指粗五指。低唇半指安柄。嘴长七指。初阔四指渐锐如锥。此是中次等作息灾用

复次杓头广阔四指深二指。如蛇头相中安印。低唇半指安柄。柄粗四指作团圆相。嘴长六指。初阔四指渐锐如锥。此第三等作敬爱降伏法用

复次最上法杓头广阔八指深四指。内作凤嘴相。低唇半指安柄。柄长三十二指粗细可执。嘴长十二指。初阔次细渐锐如锥。其杓头四缘刻羯磨金刚杵。微细殊妙而为庄严。于一切法皆悉成就

复次作护摩时。所有火焰相及香气声音分其好恶。善男子其火焰或如伞盖或如阏伽瓶。或如象耳或如金刚杵。或如幢幡或如剑等。乃至如菩提树如莲华敷如吉祥果。如是之相皆是吉祥成就之相

次说火焰之色。或白如新酥。或如金色或如大青宝色

又复护摩所有香气。如最上莲花香军那花香。优钵罗花香沉香檀香。若作如是香气是最上吉祥。复说火声。其声如云雷或如天鼓。火焰右旋斯为大吉祥相。若是烟多难着。焰赤黑色左旋。复如枪如蛇头及如有牙。焰顶破散或如驴唇。及作恶声又如尸臭。如是之相皆为不吉。若为调伏此却是吉必见成就。若为敬爱降伏。其焰或赤或黄黑。及如钩相。或如醉香或如花香或如钵吒罗香者。其阿阇梨诵人等。以圆满音频念吽字者。其法决定当得成就

复次息灾法中火天护摩法所用物等。乌昙钵木菩提木。尼俱陀木阿末罗木。马鞭草脂麻兜罗绵稻谷花等。揾酥蜜作护摩者为最上吉祥

复次为增益作火天护摩法者。用吉祥果吉祥木叶。及莲华有圆满吉祥相。复以团食脂麻粳米。并白花蜜酪等和合。复用白檀松柏。及羯俱婆木阿里迦木。波罗舍木桧木等如是诸木者必获最上吉祥

复次为降伏敬爱作火天护摩法者。当用盐及白芥子。诸有刺木湿润者必获最上如愿成就

复次为调伏作火天护摩法者。当用阿俱罗木佉儞罗木。蘖里木曼陀罗木。没里贺帝木白檀木柏木。以如是等诸苦涩木及药物等者。必得如愿成就

复次有诸护摩观想火天。身手颜色各各不同法。所有增益法观彼火天如憍释迦。身深黄色手执金刚杵。住本天宫作自在相

又复息灾护摩法观彼火天。身白色着白天衣。手持阏伽瓶自在而住

又复敬爱降伏护摩法观彼火天。身作赤色。左手放光住风天位

又复调伏护摩法观彼火天。身黑及如烟等色。住在天宫

复有法观想火天。有四面四臂有大力势。手执轮枪弓箭及钩等。此为一切护摩成就法

尔时观自在菩萨摩诃萨。赞世尊言。善哉善哉如来于三界中。为最上离欲三密之主大自在牟尼三界之尊。我今归依我今归命。如是赞已礼佛而退复坐一面

一切如来大秘密王未曾有最上微妙大曼拏罗经卷第三一切如来大秘密王未曾有最上微妙大曼拏罗经卷第四

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    先法摄受弟子品第五

尔时金刚手菩萨摩诃萨。于大众中即从坐起。绕佛三匝合十指掌。而白佛言世尊。阿阇梨云何摄受弟子入曼拏罗。复云何而作。先法

佛言金刚手。阿阇梨摄受弟子入曼拏罗者。其弟子将入曼拏罗。当预洁净身心。若内若外使令相应。其阿阇梨方可引弟子至曼拏罗所。令面北或面东跪坐。手执白花当依本尊仪则。以明王真言加持水。与弟子洒净。复用甘露军吒利真言及印与作拥护。令弟子发无上菩提心

甘露军吒利真言曰

唵(引)阿蜜哩(二合)帝(引)入嚩(二合)罗入嚩(二合)罗吽[口*發]吒

甘露军吒利印

以二手相叉作拳。竖二中指相着如针。以头指附中指第三节。屈二大指入掌成印

以真言及印加持拥护讫。令弟子自发菩提心愿。愿云我今为一切有情。起不退心行菩萨行。若我成佛誓度一切有情咸登佛果。其阿阇梨复为弟子发大悲心。与弟子说于菩萨不退地法。令弟子志求。次为弟子说佛所得功德。如是说已然后与受三归竟。令弟子入三昧以线作结。诵金刚羯磨真言而作拥护真言曰

唵(引)嚩日啰(二合引)蜜里(二合)多摩贺(引)尾里也(二合)钵啰(二合)底誐里(二合)恨拏(二合)娑嚩(二合)[牟*含]

作拥护已。令弟子直至得阿耨多罗三藐三菩提不复退转

又复结金刚羯磨印。用右手大小指相捻。直舒余指成印。以此印复作拥护及与真言同用。真言曰

唵(引)阿蜜里(二合)帝洛叉洛叉摩(引)吽[口*發]吒

诵此真言。以前印印弟子心上臂上颈上顶上而为拥护。又于十四日早辰食时。亦如是坐已。复与洒净令涂香已。手执白花作金刚合掌。复与受三归并五戒法已令安坐。然后阿阇梨自结毗卢印入无相定。想一切庄严之具。头冠璎珞种种而自庄严已。便想自身为毗卢遮那如来。放青赤黄白绿等光明普照一切。复于彼毗卢遮那佛右边。想莲花如摩尼相。其莲花上有宝生如来。其如来身如日色。亦放光明照于弟子。其光至弟子左耳上住。复想不空成就如来。于弟子左耳中出现大风轮。吹弟子身破坏。复变成火聚作大烧然。散如灰尘不见形像。喻如般若波罗蜜多无相无色。复次想无量寿佛如来。于眉间毫相中出光。光中有明。名甘露大明王。色相如毗卢遮那佛。身真金色手持髑髅。中盛黄色甘露之水。洒前灰尘令其止息。尘相息已其尘聚作团。又想阿閦如来心中。出无量数相随色光。入彼灰尘之团。如是想已总成真实

尔时世尊毗卢遮那如来。舒右手指前五色光。并真珠等七宝甘露之水。浮彼灰尘之团。现作如来五色之相。即时又复变化一切弟子本形。作是观想已复念真言云

唵(引)阿蜜里(二合)多摩(引)隶儞嚩日啰(二合)愈世嚩里嚩娑嚩(二合引)贺

以此真言安前所变化身弟子。如是安已。然后阿阇梨复以金刚利真言。加持齿木及白花等。以右手大指与头指。捻花齿木等授与弟子。弟子作金刚合掌受齿木花等。复以大恶忿怒明王真言。加持线作结。系弟子右臂以为拥护真言曰

唵(引)努瑟吒(二合)嚩日啰(二合)骨噜(二合)驮贺曩贺曩萨里嚩(二合)波(引)半怛啰(二合)吒吽[口*癹]

复诵真言曰

唵(引)嚩日啰(二合)酥啰洛叉洛叉伊[牟*含](引)吽[口*癹]吒

又真言曰

唵(引)嚩日啰(二合)底讫叉拏(二合)佉那佉那郝

金刚手彼阿阇梨观想。一切如来以大神通。变化作菩萨众住虚空中。各各放光照于弟子。复观弟子运身。遍礼彼一切如来及菩萨众。乃至诸明王等一切印契

又复弟子于十方一切佛菩萨等。祈求摄受并及忏悔。其弟子想自身。立于宝生莲花羯磨部佛菩萨等面前而作是言。愿我自从无始已来至于今日。从无明根生烦恼枝叶。成身口意不善之业。愿从今日得智慧风吹法性火。烧彼无始已来至于今日。因于三业所作之罪。一切都尽无有遗余。如是重重作是忏已。复乞金刚手莲花羯磨部十方一切佛菩萨等。乃至一切印契真言明王。及众贤圣皆摄受我。又我今归命十方一切诸佛。圆满涅盘遗身舍利愿摄受我。又复我今对金刚莲花羯磨部一切诸佛一切印契真言明王贤圣等。舍于自身及一切庄严之具愿垂纳受。又愿一切最上大悲一切成就之师而垂摄受。愿我所有回向金刚手莲花羯磨部一切诸佛一切印契真言明王及众贤圣。如是善根。令我于世间出世间。所有邪见皆悉除去。一切正见皆得现前。所有世间出世间一切有情。悉皆能发如是善意者愿得圆满。亦得诸佛菩萨一切贤圣之所摄受。复作是念。我佛世尊一切大悲普贤之心。乃是我身口意金刚本元。而此本元体净无垢如大虚空。我以是心趣求最上菩提。愿如三世诸佛得成正觉。复为一切有情持三种戒及众善法。于此戒行坚牢受持。复于最上三宝而恒归命。至于佛一切秘密之法印相及铃杵等。我一心受持。所有阿阇梨于大金刚族。一日六时回施四众专注不忘。于大宝族。恒常住彼最上适悦三昧。于大莲花族。所有三乘微妙显教密教恒乐受持。于大羯磨族。成大菩提一切戒法。誓取圆满恒乐依法。以一切最上供养。而献诸佛及众贤圣。复作是念云。我今所发无上菩提之心持一切戒。正为利乐一切有情。使未度者令得度。未解脱者得解脱。未安者令得安。已安者得住寂静。而此正道最上吉祥。于不空乘当得圆满。是等有情圆满果已。往彼彼处成佛菩提。恒以如是菩提之心。而修利他之行。阿阇梨以如是仪则。摄受弟子以为先法

复次阿阇梨再以甘露军吒利真言及印而作拥护。其阿阇梨摄受弟子已。将欲更以拥护之法而拥护者。可令弟子于常修行作观想。坛外令面东坐。受以齿木作净已。然后阿阇梨结甘露军吒利印。以二手互相附。竖二中指相着如针。以二头指附二中指第三节。以二大指入二中指中间成印

甘露军吒利真言曰

唵(引)阿蜜里(二合)帝(引)贺曩贺曩吽洛刹[口*發]

其阿阇梨与弟子等于此时。俱只不离曼拏罗所。或至夜止宿。亦可只在曼拏罗东面地上。敷吉祥草眠卧。卧时以头向南。面向曼拏罗本尊止宿。至晨旦以金刚真言加持其地。及加持香水于曼拏罗所而为洒净。其阿阇梨复须着新白衣。从东北方诵真言。涂拭曼拏罗所。真言曰

唵(引)嚩日啰(二合)羯里摩(二合)啰憾尾啰洛叉脚酥誐多(引)怛摩(二合)惹儞鼻俱(引)尸计(引)曩嚩娑怛里(三合引)拏摩尼嚩日啰(二合)啰(引)誐(引)地波三摩(引)里惹(二合)夜(引)弥萨里嚩(二合引)誐啰(引)萨里嚩(二合)尾近努(二合)扇多曳吽贺啰(二合)护(引)呬曩[口*發]吒

阿阇梨以此真言。涂拭曼拏罗已。虔心奉献香花等而为供养。以所求事告白诸圣贤。志心礼拜。礼已复更以种种归命赞叹。而赞于佛。阿阇梨复云。今愿一切诸佛正遍知者。乃至菩萨及诸圣贤忿怒明王等愿为证明。我今依真言教。与诸佛子而作灌顶。得灌顶已。当令一切有情得无上智。复得诸佛菩萨之所摄受。作是语已。于前所加持地中。复以白檀香同为涂饰作曼拏罗。其阿阇梨手持铃杵。起勇猛心作忿怒相。掷杵振铃。以嗔目瞻视曼拏罗地。或如师子作威怒相行曼拏罗所。或现微笑容作舞蹈相。行曼拏罗所而作瞻视。复自东北方起首。遍四方四维。各于本天位安本天主。复称吽字并念呬字。内外瞻顾而作分别。其阿阇梨手掷金刚杵。自北方面南东边作金刚步。次行南方作金刚宝步。西方作金刚莲花步。次北方作金刚羯磨步。如是以各各方。作本方本族行步。及念真言而作分布。常求诸佛圣贤而作覆护。又或暂出曼拏罗时。常以坚固勇猛心不散乱。于少时顷却入曼拏罗已。便须端坐冥心。复作观想观于诸佛。初想东方佛位而作黑色。次想南方佛位而作红色。次西方黄色或如花或如宝色。次北方如大绿色。其阿阇梨住曼拏罗所修行之者。常以此仪而为安住

复次阿阇梨或为息灾增益。作曼拏罗分布圣位。亦作金刚步先作观想。于中方想作白色。于东方想作青色。南方想作金色。西方想作红色。北方想如黑云色。乃至作忿怒法亦作金刚步。其阿阇梨及持诵人。或作曼拏罗。当随法先观想圣贤方位颜色已。然作金刚步。行于四方而作加持。又复先于中方面向中方。作智金刚行步。此金刚步名最上步。复次阿阇梨或持诵人。以勇猛精进心手掷金刚杵。自在右旋绕曼拏罗所。复以微妙梵音说金刚歌赞曰

嚩日啰(二合)萨怛嚩(二合)僧屹啰(二合)贺嚩日啰(二合)啰怛曩(二合)么努多囕嚩日啰(二合)达么誐(引)野乃嚩日啰(二合)羯么迦噜(引)婆嚩

复次金刚手。我今演说密中秘密微妙最上诸金刚步相分。金刚手其金刚步者。或以左足跟踏右足指。或以右足跟踏左足指。此名金刚步。或行速疾者此名吠舍佉步

复次金刚手若于曼拏罗东方。作金刚步者。先以左足跟踏右足指。次右足跟踏左足指。次第行步左旋者。此名智金刚步

又复若于曼拏罗南方。先于右足前安左足。然以右足跟踏左足指。如是互相绕。速移速起如彼浮沤者。此名宝金刚步

又复若于曼拏罗西面。先以左足跟踏右足指。于左边画地安足前。复以右足跟踏左足指。于右边画地安足前。此名金刚莲花步

复次先依甘露军吒利立西北方。以吠舍佉步行至东北方。以精进心绕曼拏罗。直至西南方。随彼方面以种种赞叹供养。复还本方位。此名羯磨金刚步。又复若于诸曼拏罗所。初首作金刚步者。须念金刚步真言

金刚步真言曰

唵(引)嚩日啰(二合)惹拏(二合)曩讫啰(二合)斛吽[口*發]

当以如是仪摄受弟子

一切如来大秘密王未曾有最上微妙大曼拏罗经卷第四一切如来大秘密王未曾有最上微妙大曼拏罗经卷第五

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣天息灾奉　诏译

    铃杵相分出生仪则品第六

尔时金刚手菩萨。从众会中起。如师子王示其威德。于彼大众周遍观察已。于世尊前不近不远瞻仰而住。乃为未来诸有情等而作是言。世尊末法之时。有比丘比丘尼优婆塞优婆夷等。修真言行者。云何了知曼拏罗贤圣之位。及彼真言印相。乃至大相应法。及各各真如之智

又复弟子入曼拏罗。云何得福云何得真言成就。云何阿阇梨而得解脱。尔时世尊告金刚手菩萨言。我今为于有情以大悲心。说密中之密最上微妙真如之智。贤圣色相真言悉地一切解脱。金刚手若得真言成就一切解说者。自然当得一切诸佛诸大菩萨所得正道。金刚手譬如转轮圣王。于人世中最为第一。彼真如智贤圣色相。乃至菩萨秘密明王诸忿怒明王。于三界中而为最胜亦复如是。又复阿阇梨识五智之体解种种之相。于种种相而能深信现大无畏。于三摩地能生金刚莲花界佛。及生种种贤圣。又能破坏一切魔王并诸眷属。能成息灾增益等法。复能成就入修罗宫。及成就圣药眼药牛黄长年药。乃至剑轮数珠贤瓶。如意宝幢三股叉等如是诸法。彼阿阇梨及持诵人。若能一一了知者。获得广大利益。复次金刚手诸曼拏罗中。随法贤圣所有色相种种不同。金刚手彼息灾增益最上成就法等。曼拏罗中佛及贤圣我今说之

金刚手中方贤圣者。佛三界尊毗卢遮那如来。白色如满月相。顶戴宝冠着红衣。最上微妙一切庄严。于金刚师子座上作金刚跏趺之坐。东方阿閦如来大青宝色。其面圆满犹如秋月。相好具足着妙青衣。光明无数照于一切种种庄严。左手作金刚拳安髀上。右手作触地印。面东坐象座一切庄严。南方宝生智自在佛。身如日色面如满月。顶戴宝冠着黄白色衣。面向南坐。左手作金刚拳安髀上。右手作施愿印。乘一切普遍智莲花王宝马之座。西方无量光如来。身黄金色面如满月。作入三摩地相。发髻严好头冠庄严。身着红衣背月轮光。回面向西坐忿怒明王座。北方不空成就如来。身绿色面如满月。光明晃耀现微笑容。发髻严好头冠殊妙。着青色衣种种庄严。左手作金刚拳安髀上。右手作说法相。坐大宝莲花金翅鸟王座。有五义见怖

金刚手白言世尊云何名五义见怖。佛言金刚手我今说彼五义之道。所谓二谛及生灭无常五蕴等法是为五义。金刚手如是诸法。若有阿阇梨及诸行人。依法修行佛威德故。令诸行人于如是之见。皆能省觉不执不住。悉能安住金刚真实妙三摩地诸佛境界。金刚手汝今谛听。所有如来金刚莲花界大乘真如心。于三界中出生种种三摩地色。所谓金刚萨埵菩萨而作月色。金刚王菩萨黄色。金刚爱菩萨红色。金刚善哉菩萨青色。一切有情见者欢喜

又复福德聚。金刚宝菩萨如日红色。金刚光菩萨如淡红色或浅黄色。金刚幢菩萨金刚笑菩萨俱浅青色。又复智慧门。金刚法菩萨黄色得大无畏相。金刚利菩萨红色如童子相。金刚因菩萨作浅青色。金刚语菩萨黑色。又复大精进。金刚业菩萨翡翠色有大力势。金刚护菩萨黄色。金刚药叉菩萨赤黑色。口出利牙作大忿怒相。金刚拳菩萨大绿色。又适悦心。金刚戏菩萨翡翠色。金刚鬘菩萨红色。常乐受持秘密之鬘。金刚歌菩萨黄色作秘密相。金刚舞菩萨浅青色。又复真如熏。金刚香菩萨浅青色。金刚华菩萨红黄色。金刚灯菩萨红色。如大光明破诸黑暗。如一切智智之力。金刚涂香菩萨浅青色。又复有坚固智。金刚钩菩萨如大青色有大力势。金刚索菩萨红色如曼度迦花。金刚锁菩萨黄赤色如童子相。金刚铃菩萨有大光明能迷恶者。又复各各画随方主菩萨身随方色。与金刚钩等相向坐。佛子随众生心所有信乐现于神通。又复真如体能生一切法。化有情身作转轮王。复于金刚莲花界三摩地。作变化相现种种形。或现善相示于无畏。或现极恶示于忿怒。复有嚩日啰吽迦啰大忿怒明王。身翡翠色作颦眉相。此明王于三界中最胜。复有大乐欲明王如牛乳色。手持金刚莲花貌如欲界天。复有金刚欲自在明王红黑色。住下方作幻化相。手持金刚示大忿怒相。眼目修广清净无垢。复有金刚大笑明王红色。复有大力最上金刚索明王身绿色。此等明王常护诸佛菩提道场。复有十七佛顶轮王。所谓圆满如来一切智智大力轮王身黄色。复有无垢佛顶轮王。身亦黄色或如深朱色。复有大白无垢佛顶轮王身如雪色。复有最上智未曾有佛顶轮王身大青宝色。复有莲花萨埵三摩地化身佛顶轮王。具大悲心现种种力。当令种种众生皆生信乐。复有莲花大自在佛顶轮王。身如白曼度迦花色。复有三界最胜大力不空莲花佛顶轮王身黄色。降伏大地莲花佛顶轮王身黄色。降伏大地莲花佛顶轮王身如月色。莲花吽迦啰佛顶轮王赤黑色。莲花开敷大相应佛顶轮王黄金色。世间最上莲花佛顶轮王黄白色。莲花大笑佛顶轮王浅红黑色。大忿怒莲花佛顶轮王如莲花色。莲花萨埵大白佛顶轮王如金色。十二面莲花佛顶轮王黄白色。大忿怒大白莲花佛顶轮王莲花色。最上自在相应莲花佛顶轮王秋月色。如是诸大轮王等。所有三摩地变化种种色相。随彼诸曼拏罗。持诵护摩成就之法。自性正色及彼真言印相。所有持诵之人。若能依法持诵修行一切成就

复次金刚手菩萨白佛言世尊。此法于末世时云何受持

佛言金刚手菩萨。若有此比丘比丘尼优婆塞优婆夷。为一切有情行真言教。作大利益及求福报者。当须受持顶戴。及戴臂上或络腋中。金刚手彼人当得阿閦如来宝幢如来无量光如来不空成就如来加持覆护。由如世人爱护其子

复次金刚手菩萨白佛言。世尊云何名金刚杵。彼杵上下中间云何分别。唯愿世尊以大智自在而为开说

佛告金刚手菩萨言。谛听金刚杵者以三印印之。金刚手我今说五股杵。上五股表毗卢遮那佛阿閦佛宝生佛无量光佛不空成就佛。下五股者表四波罗蜜。所谓金刚波罗蜜等。中表清净菩萨变化身忿怒明王。金刚手彼阿阇梨及彼持诵人。若有依法受持。复发勇猛精进之心。想自身如金刚萨埵。当得一切佛最上微妙法界。最上勇猛智清净法

金刚手菩萨复言佛。今已说金刚杵相分所有。随佛随法秘密真言。乃至别相微妙金刚杵。及一切真言等。调伏药叉罗刹。并破坏一切极恶之者一切法等。唯愿如来以自在智慧方便演说

佛言金刚手金刚杵有随部种种之相。若复五股作圆相。令股不相着。其中股比余股长半指节。其杵上下正分三分。两头并中是名三分。此金刚智慧自在菩萨金刚杵。或如宝形及圆相头稍磔开。此宝部金刚杵。或如莲花相宝庄。此是莲花部金刚杵。或如优钵罗花。形有四面作十二股。于莲花中出股头不相着。此名羯磨金刚杵。或有三股亦是羯磨金刚杵。若复坚牢圆相作五股头相着。其股作三棱相。此是如来最上金刚杵。若复作九股上下猛焰相。此是忿怒金刚杵。若复独股即是微妙心金刚杵

又复降伏药叉罗刹用金刚剑。亦于调伏法而得成就。又复屈如中指中节。此名金刚叉

又有微妙秘密金刚铃。亦分三亭或分七亭。其金刚铃上有三界道。其上面杵或九股。是忿怒变化明王铃。或是七股亦是金刚忿怒明王铃。若上面五股杵。是五部金

又铃。有独韹者有多韹者。若或铃声清响远近乐闻。用独韹者于佛所说真言而得成就。若二韹者得降龙法成就。若三韹者得降药叉法成就。若四韹者于天人法得成就。若五韹者于阿修罗法得成就。若六韹者于诸圣人法中得成就。若七韹者当于调伏他咒而得成就

复次说韹之形相亦有分别。若韹如金刚杵相者。此是金刚部金刚手法中之相。若韹如宝相者。此是金刚宝部之相。若韹如莲花者。此是金刚莲花部之相。若韹如金刚羯磨杵团圆相者及如轮者。此是羯磨部之相。可于一切羯磨法中使用。若降拏枳儞。及阿修罗者。乃至作大忿怒法者。亦可用此羯磨铃

金刚手菩萨复白佛言。世尊作一切曼拏罗时。及作一切护摩法。彼诸最胜护世及诸宿曜。乃至罗刹诸龙鬼等。云何而为彼等作供养。又作供养时所用真言云何

佛言金刚手彼一切护世及宿曜罗刹等。若作曼拏罗及护摩时。当随力分求诸香花灯涂而为供养。每作供养当须自东北方起首作供养。复诵真言曰

曩莫室战(二合)拏嚩日啰(二合)播(引)拏曳(引)乌刍瑟摩(二合)骨噜(二合)驮摩贺(引)摩罗贺曩贺曩尾日林(二合)婆阿曩野阿曩野萨里嚩(二合)努瑟吒(二合)喃(引)吽[口*發]吒娑嚩(二合)贺

此真言若为种种曼拏罗。及护摩中供养者。当依如是仪则。亦可于一切处通用

复有咒食作供养。先念请召一切真言曰

唵(引)祢(引)嚩曩(引)誐罗刹娑(引)部多僧伽(引)悉驮是儞也(二合)驮啰室唧(二合)布单曩羯吒布单曩噜闭尼部多吠多(引)拏巘驮里嚩(二合引)阿酥啰紧曩啰(引)阿钵娑摩(二合引)噜乌娑多(二合)啰迦娑母多(引)室唧(二合引)嚩那(引)啰计(引)娑贺赛(引)怛也(二合)僧契(引)室鲁怛嚩(二合)左帝(引)阿(引)里焰(二合)睹娑里吠(二合)伊贺部讫多(二合)迦(引)摩(引)阿誐蹉他阿誐蹉他么里沙(二合引)酥钵啰拏仡啰(二合)贺啰叉婆(引)室左(二合)曳计(引)唧部冒(引)儞嚩散底祢尾也(二合引)弥(引)挠(引)舍摩(二合)舍儞(引)左嚩儞(引)左扇底曳(引)酥摩不里(二合)瑟致(二合引)啰尾曼拏隶(引)左仡啰(二合引)弥(引)数萨里嚩(二合)数喃那曩嚩儞(引)数娑鳞酥萨里嚩(二合引)酥左娑誐弥(引)数嚩(引)闭多拏(引)计(引)数左波罗末(二合)隶(引)数曳(引)

俱波嚩(引)播也(二合引)酥左曩惹里(引)数啰怛曩(二合引)罗曳(引)左讫里(二合)多(引)地嚩(引)娑(引)曩里(引)数萨里吠(二合)数成怛也(二合引)罗曳(引)祢(引)嚩仡里(二合)呬(引)嚩散帝尾贺(引)啰制(引)怛也(二合引)娑嚩(二合)怛也(二合引)舍啰(二合)弥(引)数啰他也(二合引)酥吠(引)体数左左怛嚩里(引)数曳(引)阿娑嚩(二合)舍(引)啰(引)誐祭(二合)满祢里(引)阿泰迦没里刹(引)数摩贺(引)钵体(引)数祢尾(二合)闭数左曳(引)嚩散帝纥里(二合)瑟吒(二合)摩曩娑(引)娑怛(二合)他(引)度波补瑟辈(二合引)仡里(二合)恨赦(二合)睹朋(去声)惹敢(二合)睹闭挽睹萨里吠(二合)伊难左羯里磨(二合)娑贺楞俱鲁他闭挽睹曳(引)萨里嚩(二合)儞婆(引)左啰(引)赧(引)

诵此真言请召已。然将所供养物香花食等。复以大力明王真言及印而加持之。彼诸贤圣等方敢就食

大力明王真言曰

唵(引)嚩日啰(二合引)骨鲁(二合)驮摩贺(引)摩罗惹致罗楞冒(引)那啰乌刍瑟摩(二合)骨鲁(二合)驮贺曩那贺钵左尾持鑁(二合)娑野乌蹉(引)那野吽誐里(二合)恨拏(二合)誐里(二合)恨拏(二合)誐里(二合)恨拏(二合)播野部惹部惹部惹波野部惹波野伊[牟*含](引)萨里嚩(二合)努瑟吒(二合)萨怛嚩(二合引)吽吽吽[口*發]吒[口*發]吒[口*發]吒娑嚩(二合)贺

大力明王印

以二手作拳。以二大指小指。相着合竖成印

诵此真言百遍。结印加持所供养香花食等。令彼一切天龙夜叉罗刹等得食如上胜妙供养之食。得供养已。与彼阿阇梨所作曼拏罗。及一切所求皆悉如愿。种种所作悉皆成就

    造塔功德品第七

复次金刚手菩萨白佛言。世尊于未来世有诸众生。或刹帝利婆罗门。乃至信心善男子善女人等。是中若有为求法故。或求福寿或自发心。或随他发心造于塔庙。所造佛塔及于佛像。乃至供养仪则云何

佛告金刚手菩萨言。金刚手造塔像仪者。而有三种。第一金银铜铸成。第二白檀木雕成。第三香泥印成。将欲造于塔像者。先选求殊胜吉祥清净之地。得是地已。相度可用方停。不定多少掘深至膝。去诸瓦砾灰炭。及与毛骨一切不祥之类。然却于异处求清净之土填筑。用吉祥木为杵筑实。当须平正勿令尘坌。先以大明王真言而加持之

大明真言曰

唵(引)曩摩悉怛里野(四合)持嚩(二合)努誐哆(引)喃(引)萨里嚩(二合)怛他(引)誐多(引)喃(引)怛儞也(二合)他(引)唵(引)酥刹弥(二合引)酥刹弥(二合引)努誐帝(引)扇(引)帝(引)扇(引)帝(引)难(引)帝(引)难(引)帝(引)儞啰(引)俱隶(引)野输(引)野输(引)嚩底帝(引)祖(引)帝祖嚩底萨里嚩(二合)没驮(引)地瑟姹(二合)曩地瑟耻(二合)帝(引)娑嚩(二合引)贺

金刚手化大明乃是过去诸佛之所受持。我今宣说此明。名一切如来藏。若加持地者。于此地上所作功德。于一切有情能灭一切重罪。能尽一切恶业。若诸有情得遇此明。速证无上菩提。复次金刚手若诸有情。欲以泥印脱作佛像者。先想二手中有阿字。得字现已。复见字有光明晃耀。若得如是已。方可取泥入手作团。复念加持作团真言曰

唵(引)阿啰祖(引)尾啰祖(引)娑嚩(二合引)贺

复念真言曰

唵(引)讫鲁(二合)啰嚩日啰(二合)誐里鼻(二合)娑嚩(二合引)贺

念此真言已。将泥团入印中。入印已

复念入印真言曰

唵(引)涅里(二合)茶(去声)嚩酥地(引)娑嚩(二合引)贺

将泥入印已。想此泥决定便能成就佛之相好。作是念已。又想二手中。前想成者阿字变成月轮。又想月轮变成日轮。复想唵字变成毗卢遮那佛。处中而坐作入三摩地相。此想成已念所作成就。真言曰

唵(引)达里摩(二合)驮(引)睹誐里鼻(二合引)娑嚩(二合引)贺

念此真言已。复念出印真言曰

唵(引)达里摩(二合)驮(引)睹嚩日啰(二合)娑嚩(二合引)贺

念此真言出印已。又想野字变成大莲花座。复想彼座有种种上妙珍宝。及以金银而严饰之。又想殊妙伞盖而覆其上作是想已复念庄严。真言曰

唵(引)弥尾也(二合)啰娑嚩日啰(二合)娑嚩(二合引)贺

如是庄严已。然后安置所作佛像。复念安像真言曰

唵(引)酥钵啰(二合)底瑟耻(二合)多嚩日噜(二合引)讷婆(二合)嚩(引)野娑嚩(二合引)贺

如是安置已。然后逐日烧香献花而为供养。当用俱噜吒花迦俱罗花俱母那花。若无此花者但随力随时。所得诸花亦可供养。所献香当求恭俱摩香白檀香龙脑香等。若无如上香者。即用随所得者好香而为供养

献香真言曰

唵(引)摩贺(引)弥(引)伽娑颇(二合)啰拏尸罗度闭(引)娑嚩(二合)贺

献花真言曰

唵(引)萨里嚩(二合)啰嚩日噜(二合引)娑嚩(二合引)贺

献花鬘真言曰

唵(引)祢尾也(二合)俱酥摩么(引)罗(引)嚩日噜(二合引)娑嚩(二合引)贺

献灯真言曰

唵(引)达里么(二合引)路(引)迦钵啰(二合)祢波(引)野娑嚩(二合引)贺

以如是胜妙宝盖宝座一切珍宝。乃至上妙香花花鬘种种供养已。复念回向真言曰

唵(引)萨里嚩(二合)萨怛嚩(二合)纥里(二合)那野誐里鼻(二合引)娑嚩(二合引)贺

佛告金刚手菩萨言。若诸有情以真实心。欲造佛塔供养者。所获果报我今略说。金刚手若诸有情。以真实心造佛塔如阿摩勒果。或高四指或高一肘。或高佛尺量一尺。如上大小当得大福。金刚手譬如满阎浮提一切有情所有珍宝及种种乐具。若有善男子善女人。以如是等珍宝及种种乐具。行檀波罗蜜。悉皆布施三宝及一切有情。如是施已所获福报其数无量。金刚手彼所造塔或如阿摩勒果。其福胜彼。何况如四指及一肘或佛一尺量。金刚手若能如是造于佛塔。如造一切如来法界之藏。金刚手若如是塔者。不得以足蹈泥。若是蹈泥者返招重罪不获善报。何以故以彼心不敬重故

金刚手譬如有人身患重病。不求真言威德之力。亦复不求善友妙药医治之力。当自用意往尸多林中作火坛法。欲除病苦而作禳灾。以无智故心住无明。而于火中却得尸起不吉之相。彼人修塔心不专志失于恭敬。却获罪报亦复如是。造塔泥者当用手和用诸香水。如前印佛仪则。真言加持其泥造塔成已。当结金刚族忿怒明王印。及金刚族百字明加持。而作拥护安住。然后复以左手作金刚拳。右手持佛入塔中。想如金刚萨埵菩萨持佛入塔。亦得金刚萨埵拥护安住已。复结夜摩天印而作护门

夜摩天印

以二手作金刚拳。以二中指头相拄成印。作是印护门已。次作发遣。前来初起首造于塔像。或有观想现前或复自来随喜。乃至所请召来一切诸佛贤圣。及彼天龙鬼神。既有请来须却发遣奉请各还本位。结发遣印及念真言

发遣印

以二手作金刚拳相对少开。二头指竖如针。以二大指相颠倒成印

发遣真言

唵(引)娑嚩(二合)婆(引)嚩秣驮嚩日啰(二合)阿贺左阿贺左尾娑里惹(二合)曳唵(引)唵(引)盎盎誐蹉誐蹉达里摩(二合)驮(引)睹誐里鼻(二合引)娑嚩(二合引)贺

以此真言及印。请诸贤圣及一切天龙鬼神各还本位。作是发遣已。又想前来种种所作皆为利益。恐于一切蜎飞蠕动微细有情有所伤害。或于仪轨有所阙失。何以故居凡夫位不能观察诸微细故。若有如是之过。若不忏悔虑却招罪。当用虔至专注之心念忏悔真言曰

唵(引)阿迦(引)舍驮(引)睹誐里鼻(二合引)娑嚩(二合引)贺

如是作忏悔已。复起大慈悲心回向一切有情。皆得无上福果。此后任意。以诸香花上妙供具。及随力随时而作供养

复次金刚手菩萨。我今复说造佛菩萨及众贤圣等量功德。金刚手若复有人。造一尺量三摩地化身菩萨一千身功德果报。不如造一化身如来像。乃至佛塔功德亦复如是。若复有人能造化身如来像化身菩萨像。乃至诸化身贤圣之像。所得功德无量无边。得大富贵所求成就

复次金刚手若复有人发精进心。行于布施专注不二。于初中后不生退屈。造百千佛以至圆满。此人所获果报。当生上族感身端正。复得无病长寿。后获宿命之智

复次金刚手菩萨白佛言。世尊若诸有情欲画佛像反书经法。乃至作大供养其法云何

尔时世尊告金刚手言。若有善男子善女人。若自为求增益善果。画于佛像及书经法者。当选书画之人。诸根具足相貌圆满。于诸有情心无杀害亦不谤毁者。如是之人画于佛像及书经法者。彼善男子善女人。所获功德殊胜无比

尔时金刚手菩萨复白佛言。世尊若善男子善女人。得知如是正法种种仪则有其人云何

佛言金刚手若有善男子善女人。得知如是正法种种仪则者。是人真是功德之主。彼人如是依法作已。复行布施及依法作护摩者。所作所求一切成就

尔时金刚手菩萨。闻佛世尊如是说已。从坐而起合掌向佛。作是赞言善哉善哉。快说如是微妙法要我今得闻。愿为未来一切有情流传演说。如是赞已欢喜旋绕作礼而退

一切如来大秘密王未曾有最上微妙大曼拏罗经卷第五


一切如来说佛顶轮王一百八名赞

    No. 960

一切如来说佛顶轮王一百八名赞

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

尔时一切如来。说无量功德大明咒主转轮王一百八名。即说赞曰

  归命最上师　　一切世间主
  恒怀大慈悲　　显扬大名称
  十力大丈夫　　福德超三界
  具足一切相　　天人常恭敬
  摄受诸众生　　与作大福聚
  复名大自在　　一切佛顶王
  转一切咒轮　　成就正法句
  圣智善通达　　一切悉解脱
  恒为大主宰　　出过一切天
  为大禅定像　　平等视众生
  具足无边智　　无实无不实
  无一亦无二　　号曰大仙天
  世所甚希有　　本来寂灭相
  清净而无垢　　善入无尽性
  廓然无怖畏　　不断亦不破
  无想亦不空　　能舍于万有
  不着如虚空　　妙色即空色
  善相为善瑞　　寂静常决定
  善意生妙梵　　为彼天中像
  自在广无边　　功德无边量
  心口难思议　　无等无等等
  真像广无边　　究竟无能胜
  无边世界中　　一切皆恭敬
  一切咒像主　　此像未曾有
  善像难有像　　天眼及三眼
  真实三解脱　　实语实寂静
  实法住实际　　思惟妙法身
  湛然常坚久　　无垢性决定
  风天与月天　　日光及妙意
  文字三六字　　一咒一字王
  一智一切智　　自在大自在
  梵天那罗延　　一佛一法相
  一天居一众　　一定一相应
  一切世间中　　高谈众妙法
  以此神通光　　化光一切处
  大光威德力　　为一切天主
  一切佛法主　　一切法智主
  无尽功德聚　　是名一百八

一切如来说佛顶轮王一百八名赞


一切如来心秘密全身舍利宝箧印陀罗尼经

    No. 1022A [No. 1023]

一切如来心秘密全身舍利宝箧印陀罗尼经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

如是我闻。一时薄伽梵在摩伽陀国无垢园宝光明池中。与大菩萨众。及大声闻僧。天龙药叉健闼婆阿苏罗迦楼罗紧那罗摩睺罗伽人非人等。无量百千众俱前后围绕

尔时众中有一大婆罗门。名无垢妙光。多闻聪慧人所乐见。常奉十善。于三宝所决定信向。善心殷重智慧微细。常欲令一切众生相应善利。大富丰饶资具圆满。时彼婆罗门无垢妙光。从座而起往诣佛所。绕佛七匝。以众香花奉献世尊。无价妙衣璎珞珠鬘持覆佛上。顶礼双足却住一面。作是请言。唯愿世尊与诸大众。明日晨朝至我宅中受我供养

尔时世尊默然许之。时婆罗门知佛受请。遽还所住。即于是夜广办肴膳百味饮食。张施殿宇种种庄严。至明旦已与诸眷属。持众香花及诸伎乐。至如来所白言。时至愿赴我请。今正是时。愿垂听许

尔时世尊安慰彼婆罗门无垢妙光已顾视大众告言。汝等皆应往彼婆罗门家。为欲令彼获大利故。于时世尊即从座起。才起座已。从佛身出种种光明。间错妙色照触十方。悉皆警觉一切。如来既警觉已。然后取道。时婆罗门以恭敬心。持妙香花与诸眷属及天龙八部释梵护世。先行治道奉引如来。尔时世尊前路不远。中止一园名曰丰财。于彼园中有古朽塔。摧坏崩倒荆棘所没。榛草充遍覆诸礓砾。状若土堆

尔时世尊径往塔所。时朽塔上放大光明赫然炽盛。于土聚中出善哉声赞言善哉善哉释迦牟尼如来今日所行极善境界。又言。汝婆罗门。汝于今日获大善利。尔时世尊礼彼朽塔右绕三匝。脱身上衣用覆其上。泫然垂泪涕泗交流。泣已微笑。当尔之时。十方诸佛皆同观视亦皆泣泪。俱放光明来照是塔。是时大众集会。皆同怪异。惊怖而住。尔时金刚手菩萨亦皆流泪。威焰炽盛执杵旋转。往诣佛所白言。世尊此何因缘现是光相。何故于如来眼流泪如是。此是佛之大瑞光相现前。唯愿如来于此大众。解释我疑。时薄伽梵告金刚手。此大全身舍利聚如来塔。一切如来俱胝如胡麻心陀罗尼印法要。今在其中。金刚手有此法要在是中故。是塔即为如胡麻俱胝百千如来之身。亦是如胡麻百千俱胝如来全身舍利聚。乃至八万四千法蕴亦住其中。即是九十九百千俱胝如来顶相在其中。是塔一切如来之所授记。若是塔所在之处。有大功勋具大威德能满一切吉庆。尔时大众闻佛是说。远尘离垢及随烦恼。得法眼净。其中即有得须陀洹果者。得斯陀含果者。得阿那含果者。得阿罗汉果者。或有得辟支佛道者。或有入菩萨位者。或有得阿鞞跋致者。或有得菩提授记者。或有得初地二地乃至十地者。或有满足六波罗蜜者。其婆罗门远尘离垢得五神通。尔时金刚手菩萨见此奇特希有之事白佛言。世尊甚奇特希有。但闻此事尚获如是殊胜功德。何况于此法要。种殖善根获大福聚。佛言。谛听金刚手。若有善男子善女人比丘比丘尼优婆塞优婆夷。书写此经典者。即为书写彼九十九百千俱胝如胡麻如来所说经典。即于彼九十九百千俱胝如胡麻如来。种殖善根。即为彼等如来护念摄受。若人读诵。即为读诵过去一切诸佛所说经典。若受持此经。即彼十方九十九百千俱胝如胡麻如来应正等觉。彼一切如来一一方所。遥加摄护昼夜现身。若人供养此经。以花香涂香花鬘衣服严具而供养者。即于彼十方九十九百千俱胝如来之前。成天妙花妙香衣服严具。七宝所成积如须弥。而为供养。种殖善根亦复如是。尔时天龙八部人非人等。见闻是已各怀希奇。互相谓言。奇哉威德。是朽土聚以如来神力所加持故。有是神变。时金刚手白佛言。世尊何因缘故。是七宝塔现为土聚。佛告金刚手。此非土聚乃是七宝所成大宝塔耳。复次金刚手由诸众生业果故隐。非如来全身而可毁坏。岂有如来金刚藏身而可坏也。但以众生业果因缘。示现隐耳。复次金刚手。后世末法逼迫时。多有众生习行非法。应堕地狱。不求佛法僧不种殖善根。为是因缘妙法当隐。唯除此塔。以一切如来神力所持故。以是事故我今流泪。彼诸如来亦以是事悉皆流泪。尔时金刚手菩萨白佛言。世尊若有人书写此经安置塔中获几所福。佛告金刚手。若人书写此经置塔中者。是塔即为一切如来金刚藏窣堵波。亦为一切如来陀罗尼心秘密加持窣堵波。即为九十九百千俱胝如胡麻如来窣堵波。亦为一切如来佛顶佛眼窣堵波。即为一切如来神力所护。若于佛形像中安置。及于一切窣堵波中。安置此经者。其像即为七宝所成。其窣堵波亦为七宝伞盖。珠网露槃交结德字铃铎纯为七宝。一切如来于此法要加其威力。以诚实言本誓加持。若有有情能于此塔种殖善根。必定于阿耨多罗三藐三菩提得不退转。乃至应堕阿鼻地狱若于此塔一礼拜一围绕必得解脱。皆得不退转于阿耨多罗三藐三菩提。塔及形像所在之处。一切如来神力所护。其处不为恶风雷雹霹雳所害。又复不为毒蛇毒虫毒兽所伤。不为恶星怪鸟鹦鹉鸲鹆虫鼠虎狼蜂虿之所伤害。亦无夜叉罗刹部多比舍遮癫痫之怖。亦不为一切寒热诸病疬瘘痈毒疮癣疥癞所染。若人暂见是塔一切皆除。其处亦无人马牛疫童子童女疫。亦不为非命所夭。亦不为刀杖水火所伤。亦不为他敌所侵。饥馑所逼。厌魅咒诅不能得便。四大天王与诸眷属。昼夜卫护。二十八部大药叉将。及日月冲晕彗星昼夜护持。一切龙王加其精气顺时降雨。一切诸天与忉利天三时下来。亦为供养礼拜塔故。一切诸仙三时来集赞咏旋绕。释提桓因与诸天女。昼夜三时来下供养。其处即为一切如来护念加持。若人作塔或土石木金银赤铜。书此法要安置其中。才安置已其塔即为七宝所成。上下阶陛露槃伞盖铃铎网缀纯为七宝。其塔四方如来形像亦复如是。则一切如来神力所持。其七宝塔大全身舍利藏。高至阿迦尼吒天宫。一切诸天守卫供养。金刚手白佛言。世尊何因缘故此法。如是殊胜功德

佛告金刚手。以此宝箧陀罗尼威神力故。金刚手言。唯愿如来。哀愍我等说是陀罗尼。佛言。谛听金刚手。此是一切如来未来现在及已般涅槃者全身舍利。皆在宝箧陀罗尼中。是诸如来所有三身亦在是中。尔时世尊即说陀罗尼曰

娜莫悉怛哩野(四合)地尾(二合)迦南(一)萨婆怛他(引)蘖多南(二)唵(三)部尾婆嚩娜嚩[口*梨](四)嚩者[口*梨](五)者者[齒*來](六知皆反)祖鲁祖鲁驮啰驮啰(七)萨嚩怛佗蘖多(八)驮(引)都驮[口*梨]钵蹋[牟*含](二合)婆嚩底(九)惹也嚩犁(十)亩祖犁萨么(二合)啰(十一)怛佗蘖多达摩斫迦啰(二合十二)钵啰(二合)靺[口*栗]哆(二合)娜嚩日哩(二合犁音)冒地满拏(十三)楞迦(引)啰(引十四)楞讫哩(二合)谛(十五)萨嚩怛他檗多(引)地瑟耻(二合下同)谛(十六)冒驮野冒驮野(十七)冒地冒地(十八)没[亭*夜]没[亭*夜](十九)参冒驮耶参冒驮野(二十)者攞者攞(二十一)者懒睹(二十二)萨嚩嚩啰拏儞(二十三)萨嚩播(引)波尾蘖谛(二十四)户噜户噜(二十五)萨嚩戍迦弭[卄/(阿-可+辛)/木]帝(二十六)萨嚩怛他蘖多(二十七)纥哩(二合下同)那野嚩日哩(二合)抳(二十八)参婆啰(二十九)萨嚩怛他[卄/(阿-可+辛)/木]多(三十)麌呬野(二合)驮啰抳亩涅犁(下同三十一)没悌苏没悌(三十二)萨嚩怛他[卄/(阿-可+辛)/木]多(引)地瑟耻多(三十三)驮睹[卄/(阿-可+辛)/木]陛娑嚩(二合)诃(三十四)参摩耶(引)地瑟耻(二合)帝娑嚩(二合)诃(三十五)萨嚩怛他[卄/(阿-可+辛)/木]多纥哩(二合)那野驮睹亩捺[口*梨](二合)娑嚩(二合)诃(三十六)苏钵啰(二合)底瑟耻(二合)多萨睹(二合)闭怛他[卄/(阿-可+辛)/木]多(引)地瑟耻(二合)帝户噜户噜吽吽萨嚩(二合)诃(三十七)唵萨嚩怛佗[卄/(阿-可+辛)/木]多(三十八)坞瑟抳(二合)沙驮都亩捺啰(二合)尼萨嚩怛他[卄/(阿-可+辛)/木]单娑驮都尾部使多(引)地瑟耻(二合)帝(三十九)吽吽娑嚩(二合)诃(四十)

尔时世尊说是陀罗尼时。从朽塔处有七宝窣堵波自然涌出。高广严饰庄严微妙放大光明。时彼十方九十九百千俱胝那庾多如来。皆来称赞释迦牟尼佛各作是言。善哉善哉释迦如来。能说如是广大法要。安置如是法藏。于阎浮提令诸众生利乐安隐。若有善男子善女人。安此法要。安置此陀罗尼于塔像中者。我等十方诸佛。随其方处恒常随逐。于一切时。以神通力及誓愿力加持护念

尔时世尊说此大全身舍利宝箧印陀罗尼。广作佛事已。然后往彼婆罗门家。受诸供养。令无数天人获大福利已。却还所住。尔时大众比丘比丘尼优婆塞优婆夷天龙夜叉健闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。皆大欢喜信受奉行

一切如来心秘密全身舍利宝箧印陀罗尼经

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


一切如来心秘密全身舍利宝箧印陀罗尼经b

    No. 1022B

一切如来心秘密全身舍利宝箧印陀罗尼经

        特进试鸿胪卿大兴善寺三藏沙门大广智不空奉　诏译

如是我闻。一时佛在摩伽陀国无垢园中宝光明池。与大菩萨及大声闻天龙药叉犍闼婆诃苏罗迦楼罗紧那罗摩睺罗伽人非人等无量百千。前后围绕。尔时众中有一大婆罗门名无垢妙光多闻聪慧人所乐见。常行十善归信三宝。善心殷重智慧微细。常恒欲令一切众生。圆满善利大富丰饶。时婆罗门无垢妙光从座而起。往诣佛所绕佛七匝。以众香华奉献世尊。无价妙衣璎珞珠鬘持覆佛上。顶礼双足却住一面作是请言。唯愿世尊与诸大众。明日晨朝至我宅中受我供养。尔时世尊默然许之。时婆罗门知佛受请。遽还所住。即于夜间广办肴膳百味饮食。洒扫殿宇张施幡盖。至明旦己与诸眷属。持众香华及诸妓乐。至如来所白言时至。愿垂降临。尔时世尊软语。安慰彼婆罗门无垢妙光。遍告大众宣言。汝等皆应往彼婆罗门家摄受供养。为欲令彼获大利故。于时世尊即从座起。才起座已。从佛身出种种光明。间错妙色照触十方。悉皆警觉然后趣道。时婆罗门以恭敬心持妙香华。与诸眷属及天龙八部释梵四王。先行治道奉引如来。尔时世尊前路不远。中至一园名曰丰财。于彼园中有古朽塔摧坏崩倒荆棘掩庭蔓草封户。瓦砾埋隐状若土堆。尔时世尊迳往塔所。于时塔上放大光明照耀炽盛。于土聚中出声赞言。善哉善哉释迦牟尼。今日所行极善境界。又婆罗门汝于今日获大善利。尔时世尊礼彼朽塔右绕三匝。脱身上衣用覆其上。泫然垂泪涕血交流。泣已微笑。当尔之时十方诸佛。皆同观视亦皆流泪。各所放光来照是塔。于时大众惊愕变色互欲决疑。尔时金刚手菩萨等亦皆流泪。威焰炽盛执杵旋转。往诣佛所白言世尊。此何因缘现是光相。何如来眼流泪如是。亦彼十方诸佛大瑞光相现前。唯愿如来于此大众解释我疑。时薄伽梵告金刚手。此大全身舍利积聚如来宝塔。一切如来无量俱胝心陀罗尼密印法要今在其中。金刚手有此法要在是中故。塔即变为重叠无隙如胡麻子。俱胝百千如来之身。当知亦是如胡麻子。百千俱胝如来全身舍利之聚。乃至八万四千法蕴亦在其中。九十九百千万俱胝如来顶相亦在其中。由是妙事是塔所在之处。有大神验殊胜威德。能满一切世间吉庆

尔时大众闻佛是说。远尘离垢断诸烦恼得法眼净。时众机异利益亦别须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。及菩萨道阿鞞跋致萨波若智。于如是事各得其一。或有证得初地二地乃至十地。或有满足六波罗蜜。其婆罗门远尘离垢得五神通。时金刚手见此奇特希有之事。白言世尊妙哉奇异。但闻此事尚获如是殊胜功德况闻深理至心起信得几功德。佛言谛听汝金刚手。后世若有信男信女及复我等四部弟子。发心书写此一经典。即准书写九十九百千万俱胝如来所说一切经典。即过于彼九十九百千万俱胝如来之前久植善根。即亦彼诸一切如来。加持护念犹如爱眼。亦如慈母爱护幼子。若人读诵此一卷经。即为读诵过去现在未来诸佛所说经典。由如是故。九十九百千万俱胝一切如来应正等觉。侧塞无隙犹如胡麻重叠赴来。昼夜现身加持其人。如是一切诸佛如来无数恒沙。前聚未去后群重来须臾推迁回转更赴。譬如细沙在水旋急。不得停滞回去复来。若有人以香华涂香华鬘衣服微妙严具供养此经。即成于彼十方九十九百千万俱胝如来之前。以天香华衣服严具七宝所成。积如须弥尽以供养。种植善根亦复如是。尔时天龙八部人非人等闻是说已。各怀希奇互相谓言。奇哉威德是朽土聚。如来神力所加持故有是神变。金刚手复白佛言。世尊何因缘故。是七宝塔现为土聚。佛告金刚手。此非土聚乃是殊妙大宝塔耳。由诸众生业果劣故隐蔽不现。由塔隐故如来全身非可毁坏。岂有如来金刚藏身而可坏哉。我若灭度后世末法逼迫之时。若有众生习行非法应堕地狱。不信三宝不植善根。为是因缘佛法当隐。然犹是塔坚固不灭。一切如来神力所持。无智众生惑障覆蔽。徒朽珍宝不知采用。以是事故我今流泪。彼诸如来亦皆流泪。复次佛告金刚手言。若有众生书写此经置塔中者。是塔即为一切如来金刚藏窣都婆。亦为一切如来陀罗尼心秘密加持窣都婆。即为九十九百千万俱胝如来窣都婆。亦为一切如来佛顶佛眼窣都婆。即为一切如来神力所护。若佛像中窣都婆中安置此经。其像即为七宝所成灵验应心无愿不满。其窣都婆伞盖罗网轮橖露盘。德宇铃铎楹础基阶随力所办。或土或木若石若甎。由经威力自为七宝。一切如来于此经典加其威力。以诚实言不断加持。若有有情能于此塔。一香一华礼拜供养。八十亿劫生死重罪一时消灭。生免灾殃死生佛家。若有应堕阿鼻地狱。若于此塔。或一礼拜。或一右绕。塞地狱门开菩提路。塔及形像所在之处。一切如来神力所护。其处不为暴风雷电霹雳所害。不为毒蛇蚖蝮毒虫毒兽所伤。不为师子狂象虎狼野干蜂虿之所伤害。亦无药叉罗刹部多那毗舍。遮魑魅魍魉癫痫之怖。亦复不为一切寒热诸病。疬瘘痈疽疮疣疥癞所染。若人暂见是塔能除一切灾难。其处亦无人马六畜童子童女疫疠之患。不为横死非命所夭。不为刀杖水火所伤。不为盗贼怨仇所侵。亦无饥馑贫乏之忧。厌魅咒咀不能得便。四大天王与诸眷属昼夜卫护。二十八部大药叉将。日月五星幢云彗星昼夜护持。一切龙王加其精气顺时降雨。一切诸天与忉利天。三时下来亦为供养。一切诸仙三时来集。赞咏旋绕礼谢瞻仰。释提桓因与诸天女。昼夜三时来下供养。其处即为一切如来护念加持。由纳经故塔即如是。若人作塔以土石木金银铜铅。书此神咒安置其中。才安置已。其塔即为七宝所成。上下阶级露盘伞盖。铃铎轮樘纯为七宝。其塔四方如来形相。由法要故。一切如来坚住护持昼夜不去。其七宝塔全身舍利之妙宝藏以咒威力擢竦。高至阿迦尼吒天宫之中。塔所串峙一切诸天。昼夜瞻仰守卫供养。金刚手言何因缘故。此法如是殊胜功德。佛言当知以此宝箧印陀罗尼威神力故。金刚手言。唯愿如来哀愍我等。说是陀罗尼。佛言谛听思念莫忘。现在未来一切如来分身光仪。过去诸佛全身舍利。皆在宝箧印陀罗尼。是诸如来所有三身亦在是中。尔时世尊即说陀罗尼曰

那莫悉怛哩野(四合)地尾(二合)迦南(一)萨婆怛他蘖多喃(二)唵(三)部尾婆嚩娜嚩唎(四)嚩者梨(五)嚩者[齒*來](智皆反六)祖噜祖噜驮啰驮啰(七)萨嚩怛他蘖多(八)驮(引)睹驮梨钵娜[牟*含](二合)婆嚩底(九)惹也嚩梨(十)亩怛梨(二合)萨磨(二合)啰(十一)怛他檗多达磨斫迦啰(十二)钵罗(二合)靺栗多(二合)娜嚩曰罗(二合梨音)冒地满拏(十三)楞迦啰(十四)楞讫哩(二合)谛萨嚩怛他(引)檗多地瑟耻(二合)谛(十六)冒驮野冒驮野(十七)冒地冒地(十八)没[亭*夜]没[亭*夜](十九)参冒驮儞参冒驮野(二十)者攞者攞(二十一)者懒都(二十二)萨嚩嚩啰拏儞(二十三)萨嚩播波尾檗谛(二十四)户噜户噜(二十五)萨嚩戍迦弭檗帝(二十六)萨嚩怛他檗多(二十七)讫哩(二合)娜野嚩日啰(二合)抳(二十八)三婆啰三婆啰(二十九)萨嚩怛他檗多(三十)虞[口*皿]野(二合)驮啰抳亩涅梨(二合三十一)啰没悌苏没悌(三十二)萨嚩怛他檗多(引)地瑟耻(二合)多(三十三)驮睹檗陛娑嚩(二合)贺(三十四)三摩耶(引)地瑟耻(二合)帝娑嚩(二合)诃(三十五)萨嚩怛他檗多讫哩(二合)娜野驮睹亩捺犁(二合)娑嚩(二合)诃(三十六)苏钵罗(二合)底瑟耻(二合)多萨睹(二合)闭怛他檗多地瑟耻(二合)帝户噜户噜吽吽娑嚩(二合)诃(三十七)唵萨嚩怛他檗多(三十八)坞瑟抳(二合)沙驮睹亩捺啰(二合)尼萨嚩怛他檗单娑驮睹尾部使多地瑟耻(二合)帝(三十九)吽吽娑嚩(二合)诃(引四十)

尔时佛说是神咒已。诸佛如来自土聚中出声赞言。善哉善哉释迦世尊。出浊恶世为利无依无怙众生。演说深法。如是法要久住世间。利益广多安稳快乐。于时佛告金刚手言。谛听谛听如是法要。神力无穷利益无边。譬如幢上如意宝珠。常雨珍宝满一切愿。我今略说万分之一。汝宜忆持利益一切。若有恶人死堕地狱。受苦无间免脱无期。有其子孙称亡者名。诵上神咒才至七遍。洋铜热铁忽然变为八功德池。莲生承足宝盖驻顶。地狱门破菩提道开。其莲如飞至极乐界。一切种智自然显发。乐说无穷位在补处。复有众生重罪报故。百病集身苦痛逼心。诵此神咒二十一遍。百病万恼一时消灭。寿命延长福德无尽。若复有人悭贪业故生贫穷家。衣不隐身食不续命。[(禾*尤)/里]瘦衰蔽人所恶贱。是人惭愧入山折采无主搹华。若磨朽木持以号香。往至塔前礼拜供养。旋绕七匝流泪悔过。由神咒力及塔威德。灭贫穷报富贵忽至。七宝如雨无所阙乏。但当此时弥饰佛法施与贫乏。若有吝惜财宝忽灭。若复有人为种善根随分造塔。或泥或甎随力所办。大如庵罗高四指许。书写神咒安置其中。持以香华礼拜供养。以其咒力及信心故。自小塔中出大香云。香气云光周遍法界。薰馥晃曜广作佛事。所得功德如上所说。取要言之无愿不满。若有末世四辈弟子善男善女。为无上道尽力造塔安置神咒。所得功德说不可尽。若人求福至其塔所。一华一香礼拜供养右旋行道。由是功德官位荣耀不求自至。寿命富饶不祈自增。怨家盗贼不讨自败。怨念咒咀不厌归本。疫疠邪气不拔自避。善夫良妇不求自得。贤男美女不祷自生。一切所愿任意满足。若有乌雀鸱枭鸠鸽。鸺鹠狗狼野干蚊虻蚁蝼之类。暂来塔影及踏场草。摧破惑障觉悟无明。忽入佛家恣领法财。况有众人或见塔形。或闻铎声或闻其名。或当其影罪障悉灭所求如意。现世安稳后生极乐。或人随力以一丸泥涂塔坏壁。运一拳石扶塔礩倾。由此功德增福延寿。命终之后成转轮王。若我灭后四部弟子。于是塔前济苦界故。供养香华至心发愿诵念神咒。文文句句放大光明。照触三途苦具皆辟。众生脱苦佛种牙萌。随意往生十方净土。若人往在高山峰上至心诵咒。眼根所及。远近世界。山谷林野江湖河海。其中所有毛羽鳞甲一切生类。碎破惑障觉悟无明。显现本有三种佛性。毕竟安处大涅槃中。若与此人往过道路。或触衣风或踏其迹。或唯见面或暂交语。如是等人重罪咸灭悉地圆满。尔时佛告金刚手言。今此秘密神咒经典付嘱汝等。尊重护持流布世间。不令众生传受断绝。金刚手言。我今幸蒙世尊付嘱。唯愿我等为报世尊深重恩德。昼夜护持流布宣扬一切世间。若有众生书写受持忆念不断。我等麾催释梵四王龙神八部。昼夜守护不暂舍离。佛言善哉金刚手。汝为未来世一切众生大利益故。护持此法令不断绝。尔时世尊。说此宝箧印陀罗尼广作佛事。然后往彼婆罗门家受诸供养。令时人天获大福利却还所住。尔时大众比丘比丘尼优婆塞优婆夷。天龙夜叉犍闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。皆大欢喜信受奉行

此经与大明藏兴函。仪轨离部第八。不空所译宝箧印陀罗尼经同本。而其异不少也。此本者。遍照金刚及慈觉智证三师之请来。文义通畅也。先亮汰和上注此本行天下。今因刻诸轨。更标藏本之异于冠。以上木

享和改元辛酉仲秋月

              丰山勤息　快道　志

享和癸亥三月二十八日一校加笔毕

                            慈顺


一切如来正法秘密箧印心陀罗尼经

    No. 1023 [No. 1022A]

一切如来正法秘密箧印心陀罗尼经

        西天北印度乌填曩国帝释宫寺三藏传法大师赐紫沙门臣施护奉　诏译

如是我闻。一时佛在摩誐陀国无垢园中宝光明池侧。与大菩萨及诸声闻。天龙夜叉犍闼婆阿苏啰[卄/(阿-可+辛)/女]噜茶紧那罗么护啰誐人非人等。并诸王众长者居士。百千围绕恭敬听法。尔时众中有大富婆罗门。名无垢妙光。即于会中能解微妙晓达师法。聪明辩才爱乐多闻。修崇十善信重三宝。欢喜踊跃而作是念。一切有情修善为因。财富无量资具众多。我当修习。尔时大婆罗门无垢妙光。起立合掌绕佛七匝。以种种花涂香粖香等供养世尊。及诸衣服真珠璎珞。价直百千持以施佛。头面礼足而白佛言。世尊愿起大悲愿受我食。如是三请

尔时世尊默然受请。于是无垢妙光大婆罗门。见其世尊默然受请。而速归还经于一宿。备办种种众多。美膳六味具足饮食。办已严饰舍宅楼阁浴池缯彩甚众。花香粖香种种诸香及涂身香等。诸供养具无不周备。即时婆罗门等。执持花幡奏诸妓乐。与其眷属往诣无垢园中宝光明池侧迎请世尊。到已白佛言。世尊食时已至饭食悉办。唯愿世尊与诸大众。往至我舍受我供养

尔时世尊观察众会。安慰无垢妙光大婆罗门曰。善哉善哉如汝所愿。又告诸众并余天等悉皆往彼。于是世尊从座而起。与诸大众菩萨声闻。天龙八部人非人等。及诸王众臣民眷属。无量百千恭敬围绕皆来集会。当行往彼无垢妙光大婆罗门家。尔时世尊身纵金色。放种种光无量诸相。变作种种光明之网。遍照十方一切佛刹。又复照曜彼佛刹中。诸佛如来道场众会。变作种种供养之具。照曜彼已还复来入释迦牟尼身毛孔中。即时无垢妙光大婆罗门。与其眷属一心恭敬欲供养佛。扫除道路严饰清净。尔时世尊。与诸大众天龙夜叉犍闼婆阿苏洛[卄/(阿-可+辛)/女]噜茶紧那罗么护啰誐。帝释梵王护世四王。么醯首罗那罗延等百千之众。恭敬围绕往诣于彼。尔时世尊当路而行。于前中路有一园苑名为安乐。彼园苑内有大旧塔极甚损坏。四边荆棘草木丛林。坚硬闭塞犹如丘埠。尔时世尊将近彼塔。丘埠四面周匝焰炽。种种色相光明照曜。于彼破塔远近皆睹。又于光中出妙音声。赞言善哉善哉释迦牟尼佛。清净微妙瑞相无量不可称量。彼无垢妙光大婆罗门请于如来。今现希奇难思大事。尔时释迦牟尼如来。施绕破旧丘埠之塔欲伸供养。复解自身衣服严具。覆盖于彼旧塔堆埠。盖覆已毕悲泣雨泪。又复思念舍利出现及十方佛悉皆出现。即时舍利从塔涌出。皆在十方诸佛如来手掌中住。尔时十方诸佛如来亦皆雨泪。而彼诸佛身放光明。照曜故塔作光明网。内外莹彻清净无比。然后光明及佛舍利还入塔中。彼时众会。悉皆悲泣。惊怪希奇叹未曾有。尔时会中有大药叉主名金刚手。身光焰炽臂膊佣直。柔软光泽犹如象鼻。轮金刚杵速疾往诣世尊之前。头面礼足而白佛言。世尊云何现此希奇瑞相。及十方佛悉皆雨泪光明照曜。唯愿如来为我演说决于众疑。尔时世尊告大药叉主金刚手言。此是一切如来全身舍利聚此塔中。及一切如来百千俱胝胡麻形像。正法心印陀罗尼亦在塔中。应知金刚手此胡麻量诸佛形像。正法心印陀罗尼止住塔中。由此百千俱胝如来全身舍利亦住此中。若此正法心印陀罗尼在此塔中。彼八万四千法门亦在此中。及九十九百千俱胝如来顶髻受记亦在此中。当知金刚手若一切如来舍利之塔。及此正法心印陀罗尼所有功德无量无边不可思议不可称叹。应知金刚手由此正法箧印心陀罗尼。而能增长圆满一切正法及诸功德。尔时世尊说此法时。彼诸大众闻法欢喜。灭除垢染得法眼净。其中有得预流一来不还阿罗汉果及缘觉乘其中有证初地二地乃至十地。或于其中有得六波罗蜜悉皆圆满。或有得受菩提之记。或有获得阿鞞跋致。时彼无垢妙光大婆罗门。即于会中离诸烦恼。灭除障染获五神通。尔时金刚手大药叉主。睹如是等希奇变现自在神通。踊跃欢喜叹未曾有。而白佛言。世尊此正法印心陀罗尼。有如是等广大利益。若诸有情书写庄严。受持读诵尊重赞叹。获何果报愿佛演说。尔时世尊告大药叉金刚手言。谛听谛听吾为汝说。若有苾刍苾刍尼。邬波索迦邬波斯迦。受持读诵书写尊重此正法印心陀罗尼。获得九十九百千俱胝胡麻量等形像如来。福德之聚善根果报。又得逢事彼诸如来受菩提记。所以者何。此正法印心陀罗尼。是彼九十九百千俱胝那瑜多胡麻量等形像如来同共宣说。若复有人受持读诵此正法印心陀罗尼经。即得值遇十方世界九十九百千俱胝那瑜多胡麻量等形像如来。若有苾刍苾刍尼。邬波索迦邬波斯迦。族姓男族姝女。于此正法印心陀罗尼经。若能日日恭敬供养花香。粖香花鬘涂香。细妙衣服及庄严具等。所获功德如彼供养十方世界九十九百千俱胝胡麻等形像如来功德无异。又得一一如来广大庄严具等。及获无量七宝之聚如苏弥卢。尔时众会天龙药叉犍闼婆阿素啰[卄/(阿-可+辛)/女]噜茶紧那罗摩护啰誐人非人等一切大众。悉皆惊疑叹未曾有。如是朽烂破坏之塔。常被荆棘闭塞。草木丛林坚密充满犹如丘埠。今日如来起大慈悲自在神通。现如是等希奇瑞相七宝妙塔不可思议。时诸大众称叹无尽。即时会中有金刚手大药叉主。而白佛言。世尊云何破坏丘埠之塔。变现如是众妙庄严。尔时佛告金刚手言。离此彼坏丘埠之塔。无别七宝众妙之塔。所以者何。随识变现或见荆棘丘埠之塔。或见七宝众妙庄严。又诸佛所现十方如来全身舍利所藏之塔。百珍七宝众妙庄严。众生恶业乃见荆棘破坏之塔。当知金刚手大药叉主。若于末世最后分时。谓诸有情罪业深重不植善根。广作不善三恶道业。以此因缘生无佛世。亦常不闻诸佛名字。及恒远离僧法之名。如是之事真实不虚。所以诸佛及我雨泪悲叹。复次金刚手。若正法将灭安住此塔。一切如来全身舍利亦乃藏于此塔之中。谓以一切如来所说之法而加护之。即时金刚手大药叉主而白佛言。世尊一切有情。云何植善云何正法安置此塔。尔时世尊告金刚手言。若复有人信解受持读诵书写为人演说。种种庄严安置塔中。即是安置一切如来全身舍利藏此塔中。复得一切如来总持秘密而加护之。复得十方世界九十九胡麻量等形像诸佛之塔而加护之。复得一切如来顶髻眼塔而加护之。若复有人用于七宝如法加持。雕作诸佛及菩萨像。种种庄严安置塔中。复用伞盖相轮宝网铃铎。众妙严饰。钟磬铙钹及诸器物。花香璎珞衣服饮食诸供具等。又以一切如来正法加持真实护净。精进恒时离于懈怠。又复此塔时迁变坏。重修严饰种种供养。精心信敬不生疑谤。彼当获得无上菩提。若复有人旋绕此塔。一二匝等或一礼拜。即得解脱无间之罪。必当证得阿毗跋致。乃至究竟佛果菩提。若有此塔所住之处。一切十方诸佛形像亦在此中。复次若有此塔之处由彼一切如来加护力故。彼地四方而无毒龙雷雹风雨非时损害及诸怖畏。彼处复无诸毒虫蚁。所谓毒蛇狼鼠蝗虫蝮蝎黄蜂黑蜂。乃至蜈蚣百足悉皆远离。复次彼地而无暴恶虎狼师子。飞禽走兽不能伤害。又复彼地一切灾难而无娆乱又无夜叉罗刹部多吠多拏又毗舍遮。颠狂鬼魅不能伤害。又无疟病疮肿痑[病-丙+丸]痔瘘白癞疥癣。一切疾病不能侵害。若复有人见此宝塔欢喜赞礼。诸损坏等不能侵害。又复彼地牛马羊犬种种傍生。及诸男女而无中夭。及无刀兵器杖水火焚漂怖畏等事。彼地亦无饥馑疾疫种种怖畏。彼处常得四大天王围绕拥护。及二十八部大药叉主。密隐形仪恒来拥护。及三十三天二十八宿罗睺诸星。乃至日月昼夜顺行。若诸龙王恒常观察应时降雨。或有欲色乃至无色一切诸天。于三际时来降此塔礼拜供养。一切如来恭敬尊重忆念思惟。若复有人恒常修严佛塔形像。或用木石泥土彩画金银鋀石等。及此正法印心陀罗尼经书写庄严。又以一切如来如法护持。然后安置宝塔之中。又此宝塔四边阶道悉皆严饰。相轮幢幡周匝悬铃。七宝罗网高广大小。随意自在种种庄严。又以十方如来正法而加持之。复作一切圣贤拥护之法而加护持。然后种种广陈香花饮食乃至璎珞精虔供养。如是乃获无量功德。即时会中有金刚手大药叉主。复白佛言世尊有何因缘。此正法印心陀罗尼。书写受持供养恭敬。获如是等无量功德。尔时世尊告金刚手言。此是法界一切如来全身舍利秘密箧印心陀罗尼。所以获是无量功德。时金刚手大药叉主。闻佛所说无量功德。欢喜信受复白佛言。世尊愿佛慈悲演说此法。我等乐闻。尔时世尊告金刚手言。汝等谛听今为汝说。此正法印心陀罗尼。是过去未来现在诸佛同共宣说。若有信受恭敬供养。乃至证入声闻缘觉及于十地法报化身。所以名为全身正法秘密箧印。尔时世尊即说咒曰

曩莫悉底哩(三合)野(一)地尾(二合)迦(去)喃(去引二)萨嚩怛他(去引)[卄/(阿-可+辛)/女]跢(上)南(三)唵(四)部悉底哩(三合)步(平)嚩曩嚩[口*(隸-木+士)](五)嚩嚩[口*(隸-木+士)](六)祖鲁祖鲁(七)他啰他啰(八)萨嚩怛他(去引)[卄/(阿-可+辛)/女]跢(上)驮(引上)睹他哩(九)钵纳么(二合)三(去)婆吠(十)惹野他哩扪(上)佐裔(十一)娑么(二合)啰达(转舌)么作讫啰(二合十二)钵啰(二合)袜(无钵反转舌)哆曩嚩日哩(二合十三)冒(去引)地曼(上)监(上)迦啰(上)楞(上)讫哩(二合)帝(十四)萨嚩怛他(去引)[卄/(阿-可+辛)/女]跢(上引)地　瑟耻(二合)帝(十五)冒(去引)他野冒(去引)他野(十六)冒(去引)地冒(准上)地(十七)没[亭*夜](切身十八)参(去)冒(引去)他野参(去)冒(去引)他野(十九)左攞左攞左懒(去)睹(二十)萨嚩萨怛嚩(二合引)喃(二十一)萨嚩(引)嚩啰拏儞(二十二)萨嚩播跛尾[卄/(阿-可+辛)/女]帝(二十三)护噜护噜(二十四)萨嚩戍(引上)迦尾[卄/(阿-可+辛)/女]帝(二十五)萨嚩怛他(去引)[卄/(阿-可+辛)/女]跢纥哩(二合)那野嚩日哩(二合)抳(二十六)参(去)婆(去)啰参(去)婆(去)啰(二十七)萨嚩多坞瑟腻(二合)洒(二十八)陀(去引)罗抳母捺哩(二合二十九)没第苏没第(三十)萨(转舌)嚩怛他(去引)[卄/(阿-可+辛)/女]哆(上引)地瑟耻(二合)哆(三十一)驮(上引)睹[卄/(阿-可+辛)/女](转舌)陛娑嚩(二合引)贺(引三十二)参(去)么野(引)地瑟耻(二合)帝娑嚩(二合引)贺(引三十三)萨嚩怛他(去引)[卄/(阿-可+辛)/女]跢(上引三十四)纥哩(二合)那驮(上引)睹母捺哩(二合)娑嚩(二合引)贺(引三十五)阿钵啰(二合)底瑟耻(二合)多窣睹(二合)闭(三十六)怛他(去引)[卄/(阿-可+辛)/女]哆(上引)地瑟耻(二合)帝(三十七)虎噜虎噜吽(引)吽(引)娑嚩(二合引)贺(引三十八)唵(引三十九)萨嚩怛他(去引)[卄/(阿-可+辛)/女]哆(四十)坞瑟腻(二合)洒陀(去)啰抳母捺哩(二合四十一)萨嚩怛他(去引)[卄/(阿-可+辛)/女]哆(四十二)驮(上引)睹尾部尸跢(上引四十三)地瑟耻(二合)帝吽吽吽娑嚩(二合引)贺(引四十四)

尔时世尊说此咒已告金刚手言。今此全身秘密箧印心陀罗尼。是诸如来普皆宣说。遍十方界于一一方。有九十九胡麻量等形像如来百千俱胝那瑜多诸佛如来。闻说此法皆来至此。同共赞言。善哉善哉释迦牟尼。善能演说正法箧印心陀罗尼。广令流布行阎浮提。复令一切诸有情等。以全身舍利安置此塔。由此十方一切如来。以诸三昧而加护之。若复有人受持读诵解说书写此全身舍利秘密箧印心陀罗尼经。及以金银栴檀雕彩庄严安置塔中。彼十方世界一切如来。恒来在此而加护之。尔时世尊说此正法箧印心陀罗尼时。此旧破坏丘埠之中。出现七宝微妙之塔。相轮幢幡种种庄严。人天大众无不皆见。久现如故。彼时众会诸大菩萨及声闻众。天龙八部人非人等。睹此希奇皆悉欢喜。尔时世尊说此法时。诸大众等金刚手大药叉主。无垢妙光大婆罗门。并诸菩萨诸大声闻。天龙药叉犍闼婆阿素啰[卄/(阿-可+辛)/女]噜荼紧那啰么护啰誐人非人等。国王大臣长者居士。一切大众闻佛所说。一心信受欢喜而退

一切如来正法秘密箧印心陀罗尼经


一字顶轮王念诵仪轨

    No. 954A

一字顶轮王念诵仪轨

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

我今依忉利天宫会释迦牟尼如来所说无比力超胜世间出世间真言上上一切佛顶主宰一字顶轮王念诵仪则。修行者先当入此顶轮王大曼荼罗。得阿阇梨灌顶印可。方受此法。须善明解。然后于清净处安本尊像。面西稽首礼。受三归舍身说罪受戒发菩提心随喜劝请发愿回向已

应结佛部三昧耶印。以二手内相叉。双并。竖二大拇指。即成。是名一切如来心印真言曰

唵迩那迩(入声呼)

次结莲华部三昧耶印。准前佛部心印。屈左大拇指入掌。右大指准前直竖即成。是名莲华部心印真言曰

唵阿嚧力

次结金刚部三昧耶印。准前佛部心印。屈右大指入掌。直竖左大拇指即成。是名金刚部心印真言曰

唵嚩日啰(二合)地力(二合)

次结甲胄印。以二手内相叉。竖二中指各屈上节如剑形。以二头指各拄中指背。以印加持额右肩左肩心喉五处一遍真言曰

唵斫羯啰(二合)靺[口*栗]底钵啰(二合)赊弭多啰捺啰(二合引)啰捺啰(二合引)婆(去)娑摩(二合)车卢瑟尼(二合)沙[口*路]乞洒(二合)[口*路]乞洒(二合)[牟*含]吽发吒(半音)娑嚩(二合引)诃(引)

次结佛眼印。以二手合掌。屈二头指各拄中指背。并屈二大拇指入掌。以印真言加持五处真言曰

曩莫三满多没驮(引)南(引一)唵噜噜萨普(二合)噜入嚩(二合)罗底瑟咤(二合)悉驮卢者宁萨嚩啰他(二合)娑(引)达泥娑嚩(二合引)诃

次结大海印。以二手内相叉。合掌。擘开二大指。以印右旋三匝。想成大海水真言曰

唵微摩嚧娜地娑嚩(二合引)诃(引)

次于大海中想须弥卢山四宝所成。以二手内相叉。急握作拳。合腕并竖。即成真言曰

唵阿者罗吽

次于须弥卢山上。想七宝楼阁。即结加持宝楼阁印。以二手金刚合掌。左右十指各交初分即成真言曰

曩谟三满多没驮(引)南(引)唵萨嚩他欠嗢娜蘖(二合)帝萨颇(二合)啰呬(引)[牟*含]誐誐曩剑(平声呼)娑嚩(二合引)诃(引)

次结佛顶轮王印。二手内相叉作拳。竖二中指屈上节如剑形。并竖二大指。屈二头指捻二大指头上。即成。印五处加护真言曰

曩谟三满多没驮(引)南步噜唵(三合)

次结网橛印。准前根本印。屈二头指上节。背不相着。以二大拇指各压上下。挥转即成结上下界真言曰

曩谟三满多没驮(引)南(引)阿钵啰(二合)底贺多舍娑娜南唵微枳啰拏微特防(二合)娑尼迦比罗贰嚩里尼怛啰(二合)娑耶嚩日啰(二合)吠赊萨帝呶(引)啰特嚩(二合)能(上)瑟吒啰(二合)[口*路]吃沙(二合)[牟*含]发

次结墙印。准前根本印。屈二头指两节相逼。平竖二大拇指。附二头指。右旋三匝即成金刚墙界真言曰

恶(引)莫壑(归命同前)

次结车辂印。二手内相叉仰掌。申二头指令甲侧相拄。屈二大指各柱头指根下。想于他方世界。奉迎本尊真言曰

唵睹噜睹噜吽

次结迎车辂印。准前车辂印。以二大指各拨中指头。向身三招真言曰

曩谟悉底哩也(四合)地尾(二合)迦南呾他蘖多南唵嚩日[口*朗](二合)儗(妍以反)儞也(二合)羯哩沙(二合)耶娑嚩(二合引)诃(若奉送除羯哩沙二合耶迦尾萨若耶)

次结迎请印。准前根本印。屈右头指于中指后。向前三招真言曰

曩谟婆誐嚩帝阿钵啰(二合)底贺睹瑟尼(二合)沙耶翳呬翳呬婆誐吻达么啰惹钵啰(二合)底掣([氏*鳥]奚反)南遏钳巘谈补涩奔(补甘反二合)度奔(上)末邻儞半者满遮避路吃沙(二合)阿钵啰(二合)底贺多么啰钵啰(二合)羯啰(二合)么耶娑嚩(二合引)诃(引)

次结一切办事佛顶印。以二手内相叉。竖二中指屈上节如剑形。诸供养物及浴水洗净土等并用此真言。加持辟除去垢结界皆用此真言。左旋辟除右旋结界真言曰

曩谟三满多没驮南(一)唵吒噜唵(三合)满驮娑嚩(二合引)诃(引)

次重结前网橛印。一用结上方界

次结阿娑莽倪(倪枳反)尼印。侧二手左掩右。竖二大指即成。右转一匝即成密缝真言曰

唵阿娑莽倪尼吽发

次结献阏伽印。准前根本印。屈二头指各附中指。竖二大指。各附头指根侧真言曰

曩谟三满多没驮南唵阏伽啰诃阏伽必哩(二合)野钵啰(二合)底掣([氏*鳥]奚反)娜末钳娑嚩(二合引)诃(引)

次重结根本印

次结献师子座印。准前根本印。屈二头指于二大指甲侧。真言曰

唵阿者啰尾啰耶娑嚩(二合引)诃(引)

次结涂香印。准前根本印。屈右头指倚于左中指下节真言曰

曩谟三满多　没驮南唵怛[口*賴](二合)卢枳也(二合)巘驮蘖帝吽吽发发娑嚩(二合引)诃

次结献花印。准前涂香印。改左头指。倚左中指下节真言曰

曩谟三满多没驮南(引)唵萨嚩卢迦补涩波(二合)步多耶吽吽发发娑嚩(二合引)诃(引)

次结烧香印。准前根本印。屈二头指各倚于中指中节真言曰

曩莫三满多没驮南唵尾啰蘖跢微蘖多度跛耶吽吽发发娑嚩(二合引)诃(引)

次结献食印。准前根本印。屈二头指上节。各附于大指侧真言曰

曩谟三满多没驮南唵萨嚩卢迦么里必哩(二合)夜(引)吽吽发发娑嚩(二合引)诃(引)

次结献灯明印。准前根本印。屈二头指两节。令不相着。二大指各附于头指上真言曰

曩谟三满多没驮南唵萨嚩卢迦珊捺啰(二合)舍那耶吽吽发发娑嚩(二合)诃(引)

次结普供养加持印　二手虚心合掌上顶各两节相交真言曰

曩谟三满多没驮南冒地萨怛嚩(二合)南唵萨嚩怛啰(二合)僧俱苏弭多避枳惹啰始宁曩谟萨睹(二合)谛娑嚩(二合)诃(引)

次结遍照佛顶印。二手内相叉。合为拳。令二中指节微起。真言曰

曩谟三满多没驮南恶(引)莫谽

次结白伞盖佛顶印。以二大指。各捻二无名指甲上侧。相合二头指屈如盖形。二中指微屈相合。二小指各竖相合真言曰

曩谟三满多没驮南阿钵啰(二合)底贺多舍娑那南唵么么么吽匿(儞翼反)

次结光聚佛顶印。准前白伞盖印。坼开二头指即成真言曰

曩谟三满多没驮南阿钵啰(二合)底贺多舍娑娜南唵怛他[卄/(阿-可+辛)/木]都瑟尼(二合)娑阿耶嚩卢枳多慕[口*栗]驮帝儒啰始吽入嚩(二合)攞入嚩(二合)攞驮迦驮迦娜啰娜啰微娜啰微娜啰嗔那嗔那频那频那吽吽发发娑嚩(二合引)诃(引)

次结高佛顶印。准前白伞盖印。屈二头指。各拄中指中节背。真言曰

曩谟三满多没驮南阿钵啰(二合)底贺多舍娑娜南唵(引)儞[卑*也]儞[卑*也]卑瑜(二合)娜誐都瑟尼(二合)沙吽吽发发娑嚩(二合)诃(引)

次结胜佛顶印。准高佛顶印。移二头指。向上两[麩-夫+廣]麦许真言曰

曩谟三满多没驮南阿钵啰(二合)底贺多舍娑那南唵入嚩(二合)罗惹谕瑟尼(二合)沙吽发娑嚩(二合引)诃(引)

次结摧毁佛顶(尾枳啰拏)印。二手内相叉作拳。竖二中指屈节。以右中指拄左中指面。令出半节许真言曰

曩谟三满多没驮南阿钵啰(二合)底贺多舍娑娜南唵尾枳啰拏度那度那犊(引)

次结摧碎佛顶印。准前改左中指。拄右中指面。亦出半节许真言曰

曩谟三满多没驮南阿钵啰(二合)底贺多舍娑那喃唵阿钵啰(二合)底贺都瑟尼(二合)沙耶萨嚩尾伽曩(二合)尾特望(二合)娑那迦啰耶怛嚧(二合)吒耶娑嚩(二合)诃(引)

次结轮王佛顶心印。准前根本印。屈二头指各拄中指上节真言曰

曩莫三满多没驮南阿钵啰(二合)底贺多舍娑娜南唵怛他[卄/(阿-可+辛)/木]都瑟尼(二合)沙阿那嚩卢枳多没驮尼斫羯罗(二合)靺[口*栗](二合)底吽入嚩(二合)罗入嚩(二合)罗驮迦驮迦度那微度那怛啰(二合)娑耶么啰逾瑳啰耶贺那贺那伴惹伴惹暗恶屩钵龙(二合)企尼君吒哩尼阿钵啰(二合)尔多萨怛罗(二合)驮哩尼吽发娑嚩(二合)诃

次结心中心印。准前根本印。屈二头指各加于二中指上节上真言曰

曩莫三满多没驮南阿钵啰(二合)底贺多舍娑那南唵阿钵啰(二合)尔多特(他翼反)

普通诸佛顶印二手虚心金刚合掌。如花在掌中。修行者若急遽不能遍结诸佛顶印。但结此印诵诸佛顶真言

次结顶印。准前根本印。屈右头指。竖于右中指后。令不相着真言曰

曩莫三满多没驮南阿钵啰(三合)底贺多舍娑那南唵斫羯罗(二合)靺[口*栗](二合)底唵吽

次结头印。准前根本印。开二头指各直竖于中指后。令不相着微屈真言曰(归命同上)

唵斫羯啰(二合)靺[口*栗](二合)底吽发娑嚩(二合引)诃(引)

次又结根本印

次结大三昧耶印。加护本尊二手内相叉。竖二中指。屈二头指中指后。如钩相去一[麩-夫+廣]麦许。二大指各附头指根下。右旋三匝真言曰

唵商羯哩摩诃三昧延娑嚩(二合)诃(引)

次诵一百八名赞赞叹

欲念诵。先以五支成本尊。或五相成本尊瑜伽。或于三处(顶舌心也)想一字顶轮。成本尊坐八叶莲华。于一一叶上想七宝。唯当前莲华叶上想佛眼尊。次应持珠(此依菩提道场所说经)

次持珠合掌捧珠。诵净珠真言七遍真言曰

唵阿娜步(二合)低尾惹曳(而奚反)悉地悉驮啰梯娑嚩(二合引)诃

次结持珠印。二手各以大指。捻无名指甲上。直竖二中指二小指。屈二头指于中指后。令不相着(如毗卢遮那经半金刚杵印)

真言曰

曩谟婆誐嚩底苏悉第　娑驮耶悉驮啰梯娑嚩(二合引)诃(引)

  次应净其心　　如法而念诵
  持珠令当心　　系心于鼻端
  字句分明呼　　不缓亦不急
  不频伸哕嗌　　咳嗽与唾涕
  染等心相应　　及心缘苦受
  如是等过患　　皆不得成就

当念诵时。身心不得疲怠。若劳倦即应结五供养印。诵赞叹献阏伽念。诵毕持珠顶上

次结前密缝印左转一匝。即成解界

次结奉送印。准前根本印。左头指外掷。诵迎请真言除翳呬翳呬。加蘖车蘖车句。即成奉送

次应复结墙及网橛等印。加护处上下及所成就物

次结计里枳里印。以左大指压左小指甲上。余三指头拆开。直竖如三股杵形。右旋转三匝成结界真言曰

唵枳里枳里嚩日啰(二合)吽发

次结军吒利印。二小指于掌中交。以二无名指小指上。以二大指压二无名指上。竖二中指相合。屈二头指于中指后令一麦许不相着。右旋三匝即成结界真言曰

曩谟啰怛曩(二合)怛啰(二合)夜(引)也曩莫室战(二合)拏嚩日啰(二合)跛拏曳摩诃药乞叉(二合)细曩跛多曳曩莫室战(二合)拏嚩日啰(二合)句路驮耶唵虎噜虎噜底瑟吒(二合)底瑟吒(二合)满驮满驮呵那呵那阿蜜哩(二合)帝吽发娑嚩(二合)诃

  从一字真言　　至于十五字
  每计于字数　　十字一洛叉
  乃至于三字　　应诵三洛叉
  应作先事法　　三十字已上
  应诵一万遍

一字顶轮王念诵仪轨一卷


一字顶轮王念诵仪轨(依忉利天宫所说经译)

    No. 954B

一字顶轮王念诵仪轨(依忉利天宫所说经译)

我今说无比力超胜世间出世间真言上上。一切佛顶王佛顶轮王念诵仪则。行者先当清净。于净处安本尊像。面西稽首礼。受三归舍身说罪受戒。发菩提心随喜劝请发愿回向已。应结佛部三昧耶印。四顶互内交。二轮并合竖。前附于盖。是名一切如来心印真言曰

唵(引一)迩那匿(而翼切二)

次结莲华三昧耶印。即前印。左轮屈入掌中。右轮如前竖。是名莲华部心印真言曰

唵(引一)阿噜力(二)

次结金刚部三昧耶印。即前莲华部心印。右轮屈入掌中。左轮依前竖。是名金刚部心印真言曰

唵(引一)嚩日啰(二合)地力(二合二)

次结甲胄印准根本印。屈二盖拄二光。背印额右肩左肩心喉五处。真言曰

唵(引一)斫羯啰(二合)靺[口*栗]底(二合二)钵啰(二合)赊弭多(三)啰捺啰(二合引)啰捺啰(二合引四)婆(去声)娑摩(二合)车卢瑟尼(二合)沙(五)啰乞沙(二合)啰乞沙(二合)[牟*含](六)吽癹娑嚩(二合合)诃(引七)

次结佛眼印。二手合掌。屈二盖各拄光背。二轮屈入掌。印五处真言曰

娜谟三漫多勃驮南(一)唵(引二)噜噜萨怖(二合)噜(三)入嚩(二合)攞底瑟姹(二合四)悉驮卢者宁(五)萨嚩喇他(二合)娑达尼娑嚩(二合引)诃(引六)

次结大海印。二手内相叉。仰掌擘开二轮。右旋三匝想大海真言曰

唵(引一)微摩卢娜地娑嚩(二合引)诃(引二)

次于大海中想须弥卢山。四宝所成。二手内相叉急握竖拳真言曰

唵(引一)阿者攞吽(二)

次于须弥卢山上想宝楼阁。加持宝楼阁印。印二手金刚掌真言曰

娜谟三漫多勃驮南(引一)唵萨嚩他欠(二)邬娜哦(二合)帝萨颇(二合)啰呬(引)[牟*含](三)哦哦那检娑嚩(二合)诃(引四)

次结佛顶轮王印。二掌内相叉作拳。竖二光屈上节如剑。并竖二轮屈二盖两节。相拄于二轮上。印五处加护真言曰

娜谟三漫多勃驮南(一)步噜唵(三合二)

次结网橛印。准前根本印。屈二盖上节。背不相着。以二轮各压。上下挥转。即成结上下界真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)微枳啰拏微特防(去声二合)娑尼(四)迦比罗贰缚里尼(五)怛啰(二合)娑耶(六)嚩日啰(二合)吠赊萨帝呶(引)啰特缚(二合七)能(上声)瑟吒啰(三合)啰乞沙(二合)[牟*含]癹(八)

次结墙印。准前根本印。屈二盖两节相逼。平竖二轮附二盖。右旋三匝即成。金刚墙界真言曰(归命同前)

恶(引一)莫壑(二)

次结车辂印。二手内相叉。仰掌申二盖。令甲侧相拄。屈二轮拄盖根下。想于他方世界奉迎本尊。真言曰

唵(引一)睹噜睹噜吽(二)

次结迎辂印。准车辂印。以二轮拨光头。向身三招。真言曰

发遣除羯哩洒(二合)耶加尾萨哩惹耶

娜谟萨底哩野(三合)地尾(二合)迦南(一)怛他孽哆南(二)唵(引三)嚩日啷(二合)儗(愚以切)儞也(二合)羯哩洒耶娑嚩(二合引)诃(引四)

次结迎请印。准前根本印。屈右盖于光后。向前三招。真言曰

娜谟婆誐嚩帝(一)阿钵啰(二合)底呵睹瑟尼(二合)沙耶(二)翳呬翳(二合)娑誐刎(三)达么啰惹(平声)钵啰(二合)底车(鸱奚切)南(四)遏钳巘谈补瑟贬(逋谙切)度贬(同上)末邻儞半者(五)满遮避洛乞叉(二合六)阿钵啰(二合)底呵多(七)么啰钵啰(引)羯啰(二合)么耶娑嚩(二合引)诃(引八)

次结一切辨事佛顶印。二手内相叉。竖二光如幢。诸供养物及浴水洗净土等。并用此真言。加持辟除去垢结界皆用此真言。左旋辟除右旋结界真言曰

娜谟三满多勃驮南(一)唵(引二)吒噜噜(二合三)满驮娑嚩(二合引)诃(引四)

次重结前网橛印。结上方界。

次结阿娑莽倪(移枳切)尼印。侧二手。左掩右。坚二轮右转一匝。即成密缝真言曰

唵(引一)阿娑莽倪尼吽癹(二)

次结献阏伽印。准前根本印。屈二盖相拄。附二光。竖二轮各附盖根侧真言曰

娜谟三漫多勃驮南(一)唵(引二)阏伽啰诃(三)阏伽必哩(二合)野(四)钵啰(二合)底车(鸱奚切)娜末钳娑嚩(二合引)诃(引五)

次重结根本印

次结献师子座印。准前根本印。屈二盖于二轮甲侧。真言曰

唵(引一)阿者啰尾啰耶娑嚩(二合引)诃(引二)

次结涂香印。准前根本印。屈右盖。倚于右光下节真言曰

娜谟三漫多勃驮南(一)唵(引二)怛嚟(二合)卢枳也(二合)献驮孽帝(三)吽吽癹癹娑嚩(二合引)诃(引四)

次结献华印。准前涂香印。改左盖。倚右光下节真言曰

娜谟三漫多勃驮南(一)唵(引二)萨嚩卢迦补瑟波(二合)步哆耶(三)吽吽癹癹娑嚩(二合引)诃(引四)

次结烧香印。准前根本印。屈二盖。各倚于光下节真言曰

娜谟三漫多勃驮南(一)唵(引二)尾啰孽哆微哦哆度么耶(三)吽吽癹癹娑嚩(二合引)诃(引四)

次结献食印。准前根本印。屈二盖上节。各附于轮侧真言曰

娜谟三漫多勃驮南(一)唵(引二)萨嚩卢迦么里必哩(二合)夜耶(三)吽吽癹癹娑嚩(二合引)诃(引四)

次结献灯明印。准前根本印。屈二盖两节令不相着二轮各附于盖上真言曰

娜谟三漫多勃驮南(一)唵(引二)萨嚩卢迦珊捺啰(二合)舍娜耶(三)吽吽癹癹娑嚩(二合引)诃(引四)

次结普供养加持印。二手虚心合掌。五顶各两节相交真言曰

娜谟萨嚩勃驮冒地萨怛嚩(二合)南(一)唵(引二)萨嚩怛啰(二合)僧俱苏弭多(三)避吉惹啰始那慕萨低娑嚩(二合引)诃(引四)

次结遍照佛顶印。二手内相叉合为拳。令二光节微起真言曰

娜谟三漫多勃驮南(一)恶(引二)莫含(呼颔切三)

次结白伞盖佛顶印。二轮各捻二高甲上。侧相合。二盖屈如盖形。二光微屈相合。二胜各竖相合真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)么么么吽匿(儞翼切四)

次结光聚佛顶印。准前白伞盖印。坼开二盖真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)怛他蘖都瑟尼(二合)沙(四)阿娜嚩卢枳多慕[口*栗]驮(二合五)帝儒啰始吽(六)入嚩(二合)攞入嚩(二合)攞(七)驮迦驮迦(八)娜啰微娜啰(九)嗔那牝那吽吽癹癹娑嚩(二合引)诃(引十)

次结高佛顶印。准前白伞盖印。屈二盖拄二光中节背真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)儞[卑*也]儞卑渝(二合)娜哦都瑟尼(二合)沙(四)吽吽癹癹娑嚩(二合引)诃(引五)

次结胜佛顶印。准高佛顶印。移二盖向上。两穬麦许真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)入嚩(二合)罗惹踰瑟尼(二合)沙(四)吽癹娑嚩(二合引)诃(引五)

次结摧毁佛顶(尾枳啰拏)印。二手内相叉作拳。竖二光屈上节。右光拄左光面。令出半节许真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)尾枳啰那(四)度那度那犊(引五)

次结摧碎佛顶印。并准前。改左光拄右光面。亦出半节许。真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引二)阿钵啰(二合)底呵都瑟尼(二合)沙耶(四)萨嚩尾伽那(二合)尾持望(二合)娑那迦啰耶(五)怛嚧(二合)吒耶娑嚩(二合引)诃(引六)

次结轮王佛顶心印。准前根本印。屈二盖拄二光上节节上真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)怛他萨那瑟尼(二合)沙那嚩卢枳多(四)没驮尼斫羯啰(二合)靺[口*栗]底(二合五)吽入嚩(二合)罗入嚩(二合)罗(六)驮迦驮迦(七)度那微度那(八)怛啰(二合)娑耶么啰逾瑳啰耶(九)呵那呵那(十)伴惹伴惹(十一)暗音[尸@橋]钵咙(二合十二)企尼君吒哩尼(十三)阿钵啰尔多萨怛啰驮哩尼(十四)吽癹娑嚩(二合引)诃(引十五)

次结心中印。准前根本印。屈二盖加于二光上节上真言曰

娜谟三漫多勃驮南(一)阿钵啰(一合)底呵多舍娑娜南(二)唵(引三)阿钵啰(引)尔多特(地翼切四)

普通诸佛顶印。二手虚心金刚合掌。如华在掌中。行者若匆遽不能遍结诸佛顶印。但结此印诵诸佛顶真言。次结顶印。准前根本印。屈右盖竖。于右光后。令不相着真言曰

娜谟三漫多勃驮南(一)阿钵啰(二合)底呵多舍娑娜南(二)唵(引三)斫羯啰(二合)靺[口*栗]底(二合)唵吽(四)

次结头印。准前根本印。开二盖各直竖于光后。令不相着微屈真言曰(归命同前)

唵(引一)斫羯啰(二合)靺[口*栗]底(二合二)吽癹娑嚩(二合引)诃(引三)

次又结根本印

次结大三昧耶印。加护本尊。二手内相叉。竖二光。屈二盖于光后如钩。相去一穬麦许。二轮各附盖根下。右旋三匝真言曰

唵(引一)商羯哩(二)摩诃三昧盐娑嚩(二合引)诃(引三)

次诵一百八名赞叹

欲念诵。先以五支成本尊。或五相成本尊瑜伽。或于处处(顶舌心也)想一字顶轮。成本尊坐八叶莲华。于一一叶上想七宝。准前莲华叶上想佛眼尊。次应持珠(此依菩提场所说经)

次持珠合掌。捧珠诵清珠真言七遍真言曰

唵(引一)阿娜步(二合)低尾惹曳(而矣切二)悉地悉驮啰梯娑嚩(二合引)诃(引三)

次结持珠印。二手各以轮捻高甲。直竖二光二胜。屈二盖于光后。令不相着(如毗卢遮那经半金刚杵印)真言曰

娜谟婆誐嚩底(一)苏悉第娑驮耶(二)悉驮啰梯娑嚩(二合引)诃(引三)

  次应净其心　　如法而念诵
  持珠令当心　　系心于鼻端
  字句分明呼　　不缓亦不急
  不频伸哕嗌　　咳嗽与唾涕
  染等心相应　　及心缘苦受
  如是等过患　　皆不得成就

当念诵时。身心不得疲怠。若劳倦即应结五供养印。诵赞叹献阏伽。念诵毕持珠顶上。次结前密缝印。左转一匝即成解界

次结奉送印。准前根本印。左盖外掷。诵迎请真言。除翳呬翳呬。加孽车孽车句。即成奉送。次应复结墙及网橛等印。加护处上下及所成就物。次结计里枳里印。左轮压胜甲上。余三指顶坼开直竖。如三股杵形。右旋转三匝成结界真言曰

唵(引一)枳里枳里嚩日啰(二合)吽癹(二)

次结军吒利印。二胜于掌中交。屈二高压。以二轮压高上。竖二光相合。屈二盖于光后。令一麦许不相着。右旋三匝即成结界真言曰

娜谟啰怛那(二合)怛啰(二合)夜耶(一)娜谟室战(二合)拏嚩日啰(二合)波拏曳(二)摩诃药乞叉(二合)细那波多曳(三)娜谟室战(二合)拏嚩日啰(二合)句[口*路]驮耶(四)唵(引五)虎噜虎噜(六)底瑟姹(二合)底瑟姹(二合七)满驮满驮(八)呵那呵那(九)阿蜜哩(二合)帝吽癹娑嚩(二合引)诃(引十)

从一字真言。至于十五字。每计于字数。一字一洛叉。乃至三十字。应诵三十洛叉。应作先事法。三十字已上。应诵一万遍

一字顶轮王念诵仪轨


一字顶轮王瑜伽观行仪轨

    No. 955

一字顶轮王瑜伽观行仪轨一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

真言行者若求安怛陀娜。应作是念。我云何能速取成就。当习是三摩地。所谓一切法无色。犹如虚空性自成就。作如是胜解。当如本教净治地等。作是三摩地

  普遍三千界　　充满智成水
  有大宝莲华　　开敷在水中
  宝茎如须弥　　上方珠网覆
  花上有大宝　　八柱以庄严
  想成宝楼阁　　四门当四方
  珠网莲铎等　　及妙拂庄严
  半满月珠璎　　垂宝间错带
  是大宝楼阁　　遍满于有顶
  应随力思惟　　观供养云海
  先所观楼中　　有悦意白伞
  以众宝端饰　　宝璎半满月
  妙拂等庄严　　伞上有大宝
  普遍发光明　　皆散雨众宝
  真言智观行　　于彼楼阁中
  金刚师子座　　宝莲华庄严
  珠网莲缯磬　　白拂等庄严
  一切欲喜乐　　于中围绕住
  不远于身前　　应想第二座
  一切皆如上　　唯无师子座
  角门于四处　　嬉戏焚香等
  次作圆具法　　云何作圆具
  先应观诸法　　无性为自性
  物我同一体　　然后加诸法
  云何加诸法　　生老病忧死
  搅扰于心田　　如是思惟已
  应生大悲愍　　由是生智心
  则是光明心(光明心即菩提心也)
  以大悲熏成　　其体如满月
  离能取所取　　菩提心已生
  应住身口意　　所明体加持
  此名圆具法(即如瑜伽中成身次第也)
  族明胜次第知已(族五部明五部真言也)
  众真言威德知已
  自住部王法(谓一字顶轮也)
  则为当族王　　先应印已成(谓大印也)
  次明应思惟　　由身口意体
  想身为诸佛　　于心想月轮
  无垢犹如佛　　真言者应知
  有种种光明　　皆从月形生
  遍至无量界　　复入行人心
  坚固为五峰　　变为金刚形
  想在彼掌中　　复出种种光
  其光皆遍满　　至于无边界
  而作佛游戏　　还来瑜岐身
  如是皆入已　　成普贤大色
  应观大菩萨　　诸相皆成就
  一切庄严具　　莲华鬘灌顶
  自成摩诃萨　　从瑜岐心生
  持真言弓箭　　依住于月轮
  或持鬘而住　　或四方安居
  随力观身前　　诸众生大乐
  最上令成就　　一切印严手
  惠施于一切　　诸有情如愿
  并熙怡为舞　　金刚鬘流出
  为左于腰侧　　住右作舞势
  安立众生利　　如自明随形
  诸众生所见　　皆令成调伏
  作如是加持　　利益于众生
  及余诸利益　　攞写等供养
  而已陈供养　　自身自所尊
  真言字相应　　随力而念诵
  如声色相应　　以字为花鬘
  智者应思惟　　依瑜伽相应
  于声我今说　　一切最胜成
  如来莲华部　　商佉声念诵
  我赞如雷声　　分明称吽字
  我说金刚部

亦通摩醯首罗。念诵者成就南摩尼羯磨。此部念诵。如铃铎声。如箜篌声笛声。如舞动璎珞声。其声如孔雀鸣。如一切部法中。相应一切义。成如是音声。而作念诵。与真言相应。真言者随声。应思惟其义。不久当成就。此通一切部此是声念诵仪轨

我说色念诵。我今说一切。色者说为印。与此相应转(谓运为也)善思惟其明。当安其胸臆。印焰明观察。身中出金刚。甘露而灌洒。令本天喜悦。得隐自身形。大勤勇我说。色念诵由此真言者。知以印令成就。不久易余身。我说瑜伽。念诵如昔所说。其明应思惟。安置于自处。供养以如教。纯相应念诵离心喉顶舌鼻齶及离念内外。唯法相应耳。不应依于声。此名为金刚。瑜伽念诵仪。若知真实体。应当知成就。而获得常恒。以此瑜伽法。相应而住之。以菩提胜心。为成就不久。皆当得如意。其中字念诵。如获我今说。如是积资粮。真言应诵持。以文字为色。应分别观之。作念诵事业。月行列意生。明字与之俱。安本尊胸臆。不久得安怛陀娜。于月以月合。于一切字色。应于上思惟。光明轮庄严。行列不间断。如以线穿珠。金色以为光。晃曜本尊身。如彼彼月字。殊胜妙真言。以成真言者。则彼彼喜悦。力命增益更炽盛。意光明相应。我说为文字。行列之念诵。我今遍诸仪则成就物光晖。我今说。诵明念诵者。若作彼以光明成就于诸物。应生念诵相应仪。一切真言皆得成。一仪与相应。应作识清净。清净为心识。智者然当入成就。以身以语以意。依如是物而住。应知四支法。瑜伽法成就。此中说为意。获通及地等。以身现诸身(决云谓随众生意所乐者)

以语辩一切。烟焰等成就。我说物成就。于中身成就者。种类有多种。四印及余轮坛。瑜伽者应当尽其所解者而作大曼荼罗。曼荼罗仪轨成办中央三昧形。应安软坐(西方或以赤獐皮中安毡花而坐)

而安坐。一切瑜伽三摩地相应昼夜等至(谓入定也)真言者住与慧念相应。中夜或明相现时。或三更或明相决定当成就。或地及神通成就。如来说。我今说意成就。现身而获之。以此印加持身。我今为大印。应作是思惟。于成就及曼荼罗念诵者。净心则成就。我说成就相。口身或出光明暖烟及增等。若见升空去。成就相应知于身成就。我广说已

我说语成就法。如获次第说。应为先行法已。如前法应作(谓自建立已来乃至大印等)口心印上住莲华。应知于心间于上住商佉(谓在花上也)商佉中出声。相续无间断。于莲华中发生金刚舌。以白色(谓作赤色上有金刚)舌上或想佛或宝或莲华或羯磨金刚或余部印契。或一月及两月三四及五月乃至八个月观想。于此坛结加趺坐。常以本寂静相应。分明观商佉声已。即依莲华界。从花蕊出声量如微尘。其声出至咽。次至于舌。便即成其字。舌字出光焰。焰猛而普遍。以声满虚空。行者径定诵或一日及一夜。中夜或后夜。从舌出光明。其光有大声。或从心从唇及齿。出间错光明。若见如是者当知得悉地。以此语相应能摧诸异宗令他发净信。能为众生利益。如是瑜伽相应念诵。有比丘嚩迦者吒。当得口成就。于间错出。七日而成语成就仪则

我今说物成就。如前瑜伽应成就。应取余部物等或用余部印及真言三簸多(谓以杓应萨嚩拄物便泻炉中及余声未尽还拄物)行相作已。智者于此曼荼罗。即入羯磨三昧耶。自为一切羯磨。自在其中为色相。一切于本部主。应与于右手印物为次第。于金刚缚中安物。类于中积。缚印当脐下或当心。二手以缚物献安自心。自明。智者以此法。观身火光聚。以先所集身口意善资粮用以此身物。安于明手中。真言字火焰声念诵。真言者尽其夜应作。不应破其坐。以此仪则法。初夜当生暖。烟当于中夜。光焰于明相。如是渐次加。如光焰成物。得飞腾虚空。于三界自在。我说安善那法。我曾已先说。应断一切取。应依于本明。乃至自身体。语心亦如是。以自真言。应隐没作本明主。应作念诵。大金刚名者。以金刚大身。智者应坚住召入缚令喜。当安于心。如自心所乐。我明观自身。我是虚空。由此相应成就。乃至一切欲界主。彼等不见形。刹那至梵天。以尽彼法作钩召。应作四印曼荼罗。应安意在左手。自身安于彼。以拳应坚持。作拳为虚空。如是安怛陀娜。虽忉利天宫亦不能见。游于他化自在宫。恣意安乐自在乃至意所乐。丸药口安怛陀娜法

我今略说成就法。如是观自明。我是一切体(所谓以虚空内有所为一体也)自身同彼印。住微细金刚三昧。入于自明心。于丸药成就。观丸药置于口。能游须弥顶。一切世间不能见。药色成大力(谓体随意变身也)受忉利天宫欲乐随意得快乐。余世间相杂。我今说安怛陀娜。丸药依本教成。真言智应作自明。智身前求。成就者应献。无垢如虚空。明身物及色。以明字行列。光焰相应住。当入本尊身。如隐没住意。从明口流出。真言光威猛。丸药善应成。烟气腾生已。禁止已安口。为不现形中自在。游于四洲。刹那诸世界。还来归本处。所去得随意。种种成就。药叉众常以为眷属。亦能游戏须弥四天王下层四药叉世界作无量有情利益。失正道漂旷野贼王水火等逼。起是悲悯心于一切系缚处。我当成就已皆令得解脱

我今已略说。广法如大经。应观自心月。月形具光明。则于此月中。一字如金色。难睹如日轮。光明普舒遍。瑜岐想光明。则其字为轮。其轮为转轮。持妙色形七宝围绕。遍身毛孔中。流出无量佛。瑜岐应思惟。用金刚界印。四处诵真言加持。勤勇力成就。念定勤为薪。焚烧一切罪。以真言色火。当离疑分别。求大乐弃小乐。殷勤慧菩提。住真言仪则

一字顶轮王瑜伽观行仪轨一卷


一字佛顶轮王经

    No. 951 [Nos. 950, 952]

一字佛顶轮王经卷第一

        大唐南天竺三藏菩提流志译

    序品第一

如是我闻。一时薄伽梵在摩竭提国菩提树下金刚道场。成正觉处大宝帐中。其地宝帐如来所感具足严净。纯以无量上妙珍奇。种种庄严自然成显。众色交映出大光明。奇特宝轮清净圆满。以无量色间杂庄饰。周遍场地而显现之。众妙杂色宝盖。幢幡光明晃曜。七宝罗网妙香花缨弥覆其上。雨于一切无极大宝。自在显现诸所宝树。枝叶光茂花须妙香。佛神力故令此场地。广博严净光明普照。一切奇特妙宝积聚。无量善根庄严道场。其菩提树高显殊特。琉璃为干妙宝枝条。宝叶垂布犹若重云。杂色宝花互相间错。大宝摩尼以为其果。树光明照一切佛刹。种种现化施作佛事。普现大乘一字佛顶轮王最妙章句菩萨道教。佛神力故演出种种梵音妙声。赞扬如来一字明顶轮王咒无量功德。其师子座金刚所成。高广妙好。摩尼宝王而为其台。一切宝花奇妙宝珠间错庄饰。真珠罗网围覆于上。诸庄严宝流光如云。照烛十方诸佛菩萨。显现如来方便之教

尔时世尊处于此座。于一切法成最正觉。知见三世悉皆平等。其身赫奕放无量俱胝殑伽沙数日轮光王。照明十方无边无际一切刹海诸佛道场。各于道场光明中。演一字顶轮王一切法教。导化调伏一切有情。光遍十方无处不至。过现未来一切诸佛所有神变。于光明中靡不咸睹。一切佛土不思议事。所有庄严悉亦显现

与大苾刍众皆阿罗汉。能善调伏舍诸重担。尽有漏结无复烦恼。戒品清白心净解脱慧净解脱。善修佛慧所作已竟。大得自在尽获己利。到于彼岸名称普闻。其名曰具寿舍利弗．具寿迦叶波．具寿那提迦叶．具寿伽耶迦叶．具寿大迦叶波．具寿大目干连．具寿满慈子．具寿孙跋难陀．具寿[王*烏]波难陀．具寿跋地利迦．具寿阿泥楼驮．具寿迦旃延子．具寿摩诃俱郗罗．具寿憍梵钵提．具寿大憍梵钵提．具寿孙那罗．具寿大孙那罗．具寿善现．具寿憍陈如．具寿制底君惹罗．具寿罗睺罗．具寿庆喜。如是大声闻众俱。复有无央数大菩萨摩诃萨皆得成就诸波罗蜜。功德大海深广无际。如来行地一切智愿甚深密教尽已圆满。善知有情一切所行。以金刚智如应说法。巧入一切如来功德诸法大海。充洽于身周游一切佛刹海会。礼事供养诸佛如来。一切诸地陀罗尼智辩才大海。皆已洞达。无量无边神通现化三摩地门。特达无碍。其名曰金刚幢菩萨摩诃萨。观世音菩萨摩诃萨。得大势至菩萨摩诃萨。金刚密迹主菩萨摩诃萨。金刚胜意菩萨摩诃萨。坚固意菩萨摩诃萨。虚空无垢菩萨摩诃萨。离垢意菩萨摩诃萨。普贤菩萨摩诃萨。无尽意菩萨摩诃萨。虚空胜藏菩萨摩诃萨。超三界菩萨摩诃萨。无胜持菩萨摩诃萨。治世间菩萨摩诃萨。天冠菩萨摩诃萨。曼殊室利童子菩萨摩诃萨。月光童子菩萨摩诃萨。不思慧菩萨摩诃萨。虚空藏菩萨摩诃萨。除一切障菩萨摩诃萨。大迅疾菩萨摩诃萨。弥勒菩萨摩诃萨。宝髻菩萨摩诃萨。宝掌菩萨摩诃萨。善臂菩萨摩诃萨。与如是等菩萨摩诃萨俱

复有三千大千世界无量无数诸天天王。所谓帝释天王。大梵天王。焰摩法王。水天王。风天王。多闻天王。苏便么天王。他化大自在天王。那罗延天王。伊舍那天王。如是乃至光焰天子。广果天子。净居天子。与如是诸天王等。大威德者并其眷属俱。复有无量百千诸大成就咒仙。所谓成就轮咒仙。成就剑咒仙。成就金刚杵咒仙。成就莲华咒仙。成就钺斧咒仙。成就如来种族大明咒仙成就莲华种族咒仙。成就金刚种族咒仙。成就大自在天咒仙。成就那罗延天咒仙。成就鬼母种族咒仙。成就摩呼罗伽咒仙。成就迦楼罗咒仙。成就龙咒仙。成就荼枳尼鬼咒仙。成就药叉咒仙。成就宝贤满贤咒仙。成就多闻天王咒仙。成就水天咒仙。成就梵天咒仙。与如是等成就咒仙。大威德者而为上首俱。复有无量百千如来族众咒王使者。莲华族众咒王使者。摩尼族众咒王使者。金刚族众咒王使者。与如是等咒王使众。大威德者为上首俱

复有出世世间一切塔神。法神。虚空神。花果神滋味神。苗稼神。山神．海神．河神．洲神．城神．邑神．宅神．街神．巷神．树神．丛林神．尸陀林神．宫殿神。与如是等诸大神王。大威德者为上首俱

复有百亿日天子月天子星。宿天子等。大威德者为上首俱

复有一切天龙．药叉．罗刹．乾闼婆．阿素洛

伽楼罗．紧那罗．摩呼罗伽。毕舍遮鬼．步多鬼．诃利谛鬼母等。大威德者为上首俱

复有难儞湿婆罗鬼王为上首俱。主无量百千诸鬼而为眷属。又摩醯首罗天王为上首俱。主无量百千疟鬼而为眷属。又荼枳尼鬼王为上首俱。主无量百千荼枳尼鬼而为眷属。于众会中。及有他方无量诸天天子。阿素洛阿素洛子。大毗那夜迦等。大威德者为上首俱。如是三千大千世界。一切诸天诸大咒仙龙神鬼等。以佛神力。菩提树处周围五百踰膳那。共集众俱。会座而坐不相残恼

如来于时告弥勒菩萨摩诃萨。及诸菩萨摩诃萨言。善男子此树乃是一切菩提所庄严树。我最初坐此树下时。则破四魔得证无上正等菩提。汝等亦应坐斯地处。令汝当证诸佛无上正等菩提。诰是语已寂然不动

尔时金刚密迹主菩萨。以佛威德承是往昔本所愿力。即从座起偏袒右肩。整理衣服长跪合掌。恭敬瞻仰白言世尊。我今启问如来应正等觉。一字佛顶轮王咒教。以何方便设少功力。即得成就一切如来一字佛顶轮王。出世世间无碍最胜大明咒法。图画像法澡浴之法。加行印坛入三摩地。上中下法成就法处。坐法卧法诵法持法。轮结印法秘密深法。证神通法除业障法。大安隐法大丰饶法降魔怨法。一切如来种族诸咒真实之法。自灌顶法护摩坛法。诸时分法诸择地法。乃至广尽一切有情及有情界。菩萨成就行法咒法。令是赡部洲界一切有情得大安乐。是诸有情以于一字佛顶轮王如来咒力。一切当得作大佛事。由此因缘。赡部洲界一切有情得大安乐。即能成就顶轮王法。及得成就一切天一切天神种族咒法。一切龙一切龙种族咒法。一切药叉一切药叉种族咒法。一切罗刹一切罗刹种族咒法。一切乾闼婆一切乾闼婆种族。咒法。一切阿素洛一切阿素洛种族咒法。一切迦楼罗一切迦楼罗种族咒法。一切紧那罗一切紧那罗种族咒法。一切摩呼罗伽一切摩呼罗伽种族咒法。乃至世间出世间法。尽皆成就无所障碍。为诸有情作大归处。除诸垢障成我咒法。及成观世音菩萨诸大菩萨大威德者印坛咒法。及成一切如来所说无量种类难成印坛咒法处故。惟愿如来应正等觉。愍导有情为我演说

尔时世尊告金刚密迹主菩萨言。善哉善哉密迹主。汝能为当来一切有情作大利益。于我问是一字佛顶轮王最上章句。成就一切如来所说咒坛法等。令诸咒者住勤修趣。是故密迹主汝当谛听谛听善思念持。我今为汝分别解说一切如来一字佛顶轮王无上法母。令诸佛子得法眼净。我见往昔一切如来已说。未来一切如来当说。我及十方现在刹土一切如来今说

尔时释迦牟尼如来应正遍知明行圆满善逝世间解无上丈夫调御士天人师佛世尊。即以佛眼。尽周观察十方过现未来一切刹土。一切有情有情界。及此三千大千世界一切有情有情界。一一往昔发因愿力善根处。告诸菩萨摩诃萨言。善男子忆念一切如来一字佛顶轮王咒。一切最胜大三摩地。最不思议神通力处。是法能于一切世界作大佛事。时诸菩萨摩诃萨。得佛教诰各思念于一字佛顶轮王三摩地法。惟除观世音菩萨金刚密迹主菩萨。何以故佛神力故

尔时世尊坐菩提树下金刚福地。便入一切如来一字佛顶轮王神变大三摩地。俱时十方现在刹土一切如来。皆坐菩提树下金刚福地。亦各同入一切如来一字佛顶轮王神变三摩地。当时世尊入是神变三摩地时。尽周忆念十方三世一切刹土一切有情有情界。及此三千大千世界一切有情有情界。即以无量俱胝殑伽沙等大劫所修积集。布施净戒安忍精进静虑般若苦行无边善根。从三十二大丈夫相。放大光明。所谓顶上眉毫眼耳鼻鬓颊唇口齿。龂齶牙颔肩肘臂手。胸乳心脐胸上相字。髀膝胫踝腕掌背指。如来千辐转轮法印。如来如意印如来槊印。如来锡杖印如来心印。如来难胜奋怒顶轮王三摩地难胜印。如来大慈如来大悲。如来三摩地如来无畏。授众记别如来大明咒王。如是相处一一各放无量种光。其光各有种族光明围绕庄严。最于顶上出放无量无数奇特殊胜百千光明。其光各有种种杂色。所谓青黄赤白红杂色光。是光晃曜遍照十方无量无数种种佛刹。及此三千大千世界一切地狱傍生诸界黑业有情。一切罪恼尽皆销灭。一切行化持咒菩萨。遇斯光者悉皆成就。如斯现者尽是如来无量大福。光照滋泽现不思议。经须臾时作大利乐。拔诸有情一切苦业。光复映蔽殑伽沙数一切佛刹。一切魔界魔之宫殿魔所光明。是等世界光皆遍照。上至有顶下至阿毗地狱。是中有情遇斯光者。各相警慰身心愉喜。其光还来绕佛三匝。各复本相

是时释迦牟尼如来放斯光已。从三摩地安徐而起。观诸佛刹及观会众。如师子王诰金刚密迹主菩萨言。汝今谛听一字佛顶轮王大明咒王。佛眼咒王。四[王*烏]瑟腻洒明咒咒王。此等咒王是如来手。是如来唇是如来口转法轮王。施大济利一切有情。若此世界一切菩萨摩诃萨等。及诸苾刍苾刍尼[王*烏]波索迦[王*烏]波斯迦。诸族姓男娭姓女等。具能依法。读诵受持如是一字佛顶轮王大明咒者。所有一切诸天世人种种神鬼。悉无能害作诸破坏。是人当得一切安寿。无量福乐行大慈悲。住不退地无诸恼疾。火不能害水不能溺刀不横害。毒药毒蛇亦不中害。我此一字出生三摩地顶轮王咒。若有新学大乘菩萨摩诃萨及诸人等。信向诵持书写佩者。则得安隐。为诸无量大威德天常拥护之。诸恶天龙毗那夜迦不相障恼。若书写者。当净洗浴着鲜洁衣。如法斋戒坐于坛侧。桦木皮上雄黄书咒。施诸苾刍及苾刍尼。置袈裟角恭敬佩之。若有国王王族妃后大臣僚佐诸族姓男族姓女等而乐佩者。各戴头上或系项上。或腕臂上则得安隐。除诸障恼魍魉厄疾。常为诸天观敬赞叹。当不堕于诸恶道界。密迹主是大咒王。亦能灭诸灾星变怪作大安乐。亦能摄伏一切天龙八部神鬼。亦能成就当诸咒者无上业缘

复诰金刚密迹主菩萨言。是一切如来白伞盖佛顶轮王咒。高顶轮王咒。胜顶轮王咒。光聚顶轮王咒。同等住于一切如来三摩地中。神力皆等无量广大。犹不能及一字佛顶轮王最上大三摩地明咒之力。是咒何故最上无等。假如来佛眼明咒。佛毫相咒。摧碎顶轮王咒。难胜奋怒王咒。合说是咒。以此因缘得名最上无等等侣。又从大悲大丈夫大师子吼。一切诸大菩萨摩诃萨等不能摧坏。一切诸佛神通威德庆护加被。作大智光破诸黑暗。坚深净慧能作吉祥福相威德世间最胜。无垢清净勇猛坚固。现四无畏能作离生四无碍智四念住智无忘失智广大无量。能作无间金刚十力大光威德。灭诸垢障入诸佛智。能作一切诸大菩萨万行功德如来相好一切智智。能作一切勇猛寂静法定法幢高无障碍大威德处能与一切。业恶有情作道圣谛大慈大悲大喜舍处。能现一切如来神力无上菩提大明镜智三摩地处

尔时世尊为显一字佛顶轮王大威德力。欻变身相如大转轮王。具足七宝眷属圆满一时显现。一一宝中各放大光轮照无边。一切法宝俱时出现。放杂宝光。是大转轮王坐于座上。身容赫奕放种种光。映照一切如镕金聚。即说一字佛顶轮王咒曰

娜(乃哿反下同)莫縒(苏哿反下同)曼亸(多可反下同一)勃驮南(二)唵(二合)[合*牛](三)勃琳(琳字重弹舌呼二合)[合*牛](四)

尔时如来说是咒时。殑伽沙等三千大千世界。一时六返震动。如赡部洲旋岚猛风。吹诸丛林草木动等。是中一切苏弥山王亦皆大动。一切河海尽皆涌沸。以佛神力一切魔宫大火遍起。是中诸魔为火所逼。悉皆惶怖称佛归依。一切地狱苦皆消息。会中有情各及眷属。无有一能窥瞻仰者。是会一切诸大菩萨。如弥勒等亦无有能窥瞻观者。其观世音菩萨金刚密迹主菩萨。以佛威神欻然之间闷乱躄地。是时彼诸大威德天。所谓大自在天那罗延天帝释天俱废罗天婆鲁拏天焰摩法王。乃至一切诸天天神一切神鬼大威德者。所执轮戟杵索棒杈。及诸侍从各手器仗悉皆坠落。是诸菩萨佛加持力。忆念一切如来一字佛顶轮王菩提神通大三摩地。是时一切诸天龙神药叉罗刹乾闼婆阿素洛迦楼罗紧那罗摩呼罗伽天神鬼等。一时战怖身毛悚竖。无敢观瞻大法轮王姿好威光时惟等心归佛世尊

南无佛陀南无佛陀

尔时世尊为令观世音菩萨金刚密迹主菩萨及诸大众得醒解故。疾须臾间隐易是身。还如来相诰弥勒菩萨摩诃萨言。我今复说一切佛眼大明母咒。为息可畏难调伏者。为欲成就出世世间一切佛顶大轮王咒一切事位灭诸诤论。是咒乃是一切诸佛种族母咒。复是一切诸大菩萨生养育母。又是诸佛佛眼明咒则说咒曰

娜莫萨嚩(无可反下同)亸詑(他可反下同)誐(鱼迦反又反迦字居我反下同)谛瓢(毗遥反下同一)啰褐[略/糸](毗药反下同二)三藐三勃睇[略/糸](三)唵(二合)[合*牛](四)噜噜(五)塞(僧乙反)普噜(六)入嚩攞(勒哿反下同)底(丁以反)瑟驮侘(魑价反下同七)悉驮卢(轻呼)者祢(奴礼反下同八)萨嚩喇詑娑驮儞(九)窣(二合)嚩诃(十)

说此一切佛眼咒已。其观世音菩萨金刚密迹主菩萨。以咒威力则醒起身。其诸威德一切天众。各复本心愉跃安乐各各持所本自器仗。专心归佛瞻仰赞言。希有世尊希有善逝。时观世音菩萨金刚密迹主菩萨。合掌瞻敬白言世尊。如来今日何故特化大转轮王身大光明聚。甚奇希有本未曾见。如来诰言大善男子。此是一字佛顶大法轮王。执持诸佛形相神变三摩地门。大善男子譬如汝等集大坛现种种威德诸神变像不思议事。如来亦尔。如是振现大法轮王特奇色身姿貌威德。大善男子此顶轮王。是真一切如来安住最胜三摩地身。所有一切诸大菩萨无能超越。一切咒王亦无过者。大善男子若所方处持此咒者。五踰膳那出世世间。一切咒王悉无成住。汝等同此方处所说。加持大咒亦无成住。若有念是一字佛顶轮王咒者。即得出世世间一切大咒悉尽成办。汝等所说一切咒法诵持无验。若以此咒而常助诵速得成就。五踰膳那一切菩萨金刚咒神天龙八部。皆不住入现相成就。又他一切最大咒王威德神力。亦不能得映及此大一字顶轮王咒。何以故是咒威神最尊最特无等侣故。十地一切诸大菩萨。亦怖是咒威德神力。何况诸天小威力者。若常诵是一字佛顶轮王咒时。每当先诵此佛眼咒。七遍满已乃安诵是一字佛顶轮王咒。时数毕已。又诵佛眼咒数一七遍。则德安隐无诸娆恼

尔时世尊复于座上。现一切诸佛光明加被白伞盖顶轮王咒王之身。即于顶上合现一盖。遍覆三千大千世界虚空空际。光皎奇特。亦不触恼空居有情。是时观世音菩萨金刚密迹主菩萨。合掌瞻敬白言世尊。如是神变是何物相。欻遍大千状如伞盖。住佛顶上不见边际无不识解

尔时世尊又诰金刚密迹主菩萨等言。我今正入一切如来无量光明白伞盖顶轮王三摩地。由是现此过现一切诸如来共说白伞盖顶轮咒王咒状之体。此白伞盖是真一切如来无量色宝无边音声。一切如意宝铎网罗普周庄严。显现不思议诸佛世尊光明伞盖。我今现此一切如来白伞盖顶轮王。为令蠲除一切有情种种罪障。今此一切诸佛如来白伞盖顶轮王。一切菩萨大威德者。尽思共度亦不了知。纵诸佛子住过百千俱胝大劫。观察思惟此白伞盖前际后际中际。亦不了知。是时释迦牟尼如来仰观顶上白伞盖顶轮王。振佛神力欻变白伞盖顶轮咒王色身则说咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)亸詑誐妒瑟腻(女利反)洒(疏价反下同四)[橠-多+可](乌可反下同)曩(轻音)嚩卢(引)枳亸姥[束*犬](卢没反下同)驮(五)唵(二合)[合*牛](六)么么(七)虎(二合)[合*牛]溺(儞即反八)

说是咒时三千大千世界六返震动。于时世尊告诸菩萨摩诃萨。此白伞盖顶轮咒王。能成能摄一切咒等。是咒王力不空无障勇猛无碍无等等故

尔时世尊复谓金刚密迹主菩萨言。我今又入一切诸佛光明威德大三摩地。显说光聚顶轮王咒威德神力。为灭一切有情种种罪障。为令断坏出世世间一切咒力。是咒是真无量诸大菩萨所赞叹处。又是无量俱胝殑伽沙数诸佛如来光聚顶轮王咒。是咒所有威德神通光明之力。亦以一字佛顶轮王威德神力金刚咒句即说咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)亸詑誐妒(引)瑟腻洒(四)[橠-多+可]曩(轻音)嚩路枳亸姥[巿*犬]驮(五)谛劭(儒照反下同)啰始(六)虎(二合)[合*牛](七)入嚩攞入嚩攞(八)驮哿(古我反下同)驮哿(九)娜啰弭娜啰弭(十)弭娜啰弭(十一)嗔娜嗔娜(十二)频娜频娜(十三)虎(二合)[合*牛]虎(二合)[合*牛]泮泮(十四)窣(二合)嚩诃(十五)

说此咒时。于是如来则以无量广大威德。顶放大光满照三千大千世界。尽变其地。普大成现大宝莲华如来会中。杂色宝光重重晃曜。当佛顶上。一切宝花而为伞盖。盖大千界满覆空际。以众宝网围绕庄严。妙香花璎半满月等。宝铎金铃处处垂布。大宝摩尼其诸杂拂间错庄饰。周围三千大千世界。一切珍奇而为墙壁。无价诸宝饰为阶陛。一切户牖众宝庄严。其诸杂宝出大光焰。映相交皎。是会一切诸大菩萨。睹斯神变见未曾见。踊跃欢喜得大安乐。出世世间一切咒法。已成就者皆悉断坏。何以故大光藏力似一字佛顶轮王咒。密迹主此一切如来光聚光照顶轮王咒。能照三千大千世界上至有顶下至阿毗地狱。一切大明。及尽映蔽诸魔宫殿魔众光明。密迹主是光王咒。心所忆念破断他咒。则皆破断。唯除一字佛顶轮王咒。白伞盖顶轮王咒。高顶轮王咒。胜顶轮王咒。佛眼母咒。佛五字心咒。其余出世世间一切诸咒悉能破断。打扑调伏摄唤于前。若有咒者得大证验。暂读暂诵光王咒者。则能摧伏一切鬼神。调御区谴。密迹主是光王咒。勿于不净臭秽腥臊屎尿之处读诵受持。不于无佛舍利制底之处读诵受持。亦勿对于一切诸咒坛会咒像诸有情前妄诵斯咒。何以故是光王咒。以似一字佛顶轮王咒力大威德故。唯除佛舍利塔处佛说法处。空闲净处高山顶处。名山窟处海岸胜处。海迥洲处。何以故是光王咒威德猛大。能坏自他道力功德。皆无成望。若有善男子乐持读诵是光王咒者。住前等处应如法持。时别先诵一字佛顶轮王咒及佛眼咒各七遍已。然则诵斯光聚王咒。得大威德四仪安隐。身肤光泽辩智聪悟。密迹主是光王咒。若成就者则等成就一字佛顶轮王咒大三摩地。汝复应知此光王咒光明威德。乃是一切诸佛光明威德神力。能现增长一切有情福善威德。蠲众罪障。能尽碎断一切诸咒威德神力。能善调伏。一切他诸恶有情故。能善作成一切事故。能作光明照一切故

尔时世尊复谓金刚密迹主菩萨言。我今又入一切如来勇猛出现神通三摩地。显说高顶轮王咒神通威德。除于三界诸恼有情一切罪障。是咒是真一切如来力加持处。为令一切诸大菩萨。修行出现无量威德。勇猛精进得大安乐。即说咒曰

娜莫縒曼亸(一)勃驮南(二)奄(二合)[合*牛](三)入嚩攞入嚩攞(四)揟(儞执反)弊(并世反引)揟(同上)骠(并笑反引五)誐妒瑟腻洒(六)度那度那(七)虎(二合)[合*牛](八)

说是咒时三千大千世界六返震动。一切天龙药叉罗刹乾闼婆阿素洛迦楼罗紧那罗摩呼罗伽等。一时闷绝失大威德。一切诸恶毗那夜迦。为火烧恼叫呼惶怖。密迹主此高顶轮王咒。乃是一切诸佛如来最大神通勇猛精进三摩地力。若善男子乐欲成就一字佛顶轮王咒者。应令内外严饰清洁。以桦木皮或以纸素竹帛等上。雄黄书斯高顶轮王咒。佩带肩臂并持斯咒。速得成就。若有国王王族妃后大臣僚佐清信男女一切人民。信斯咒者。亦令书写戴顶颈臂。为诸人众互相敬诺。而不侵扰灾垢销灭。当得辩才吉相圆满。若有军将及诸兵众敬信斯咒。亦令书写持系旍旗。及戴头臂往他军阵。他自臣伏互不残害。何以故以诸如来力加持故。密迹主是高顶轮王咒。若诸菩萨修持之者。则得无量如来加持勇猛威力。一切诸魔诸天神鬼。怖不亲近而作恼害。若有成就是高顶轮王咒者。则得无量胜福威力。得同一字佛顶轮王咒力。何以故。以诸如来三摩地力等。加持故

尔时世尊诰金刚密迹主菩萨言。我今又入一切如来不思议神通大三摩地。显说胜顶轮王咒。神通威德。为灭一切恶趣地狱一切有情种种苦故为现一切诸佛如来神通威德大不思议大三摩地则说咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)入嚩攞(四)惹曜(齶声重呼)瑟腻洒(五)入嚩攞入嚩攞(六)畔驮畔驮(七)娜么娜么(八)讷噜莽(谟朗反)讷噜莽(同上九)郝(呼各反十)[可*欠](呼可反下同)曩(十一)虎(二合)[合*牛](十二)

说是咒时此大千界。及诸佛刹一切皆大六返震动。以佛威德现斯神变。一切有情普不惊怖。令诸地狱众恶有情。种种剧苦尽皆止息。其诸饿鬼一时皆得饱食甘膳。密迹主此胜顶轮王咒。乃是殑伽沙等诸佛如来神通变化之所演说。为诸怕怖一切有情得安乐故说密迹主是咒所在方处。有暂观读。一切诸魔则不入中。何况持者。若有善男子昼夜精勤。读诵受持此胜顶轮王咒者。不久当得不思议界神通神变三摩地门。为诸天人恭敬观礼。获不思议功德蕴身。若有信寔学大乘者。复能信向一字佛顶轮王明胜章句。能常精恳读诵受持。当则速证一切如来深不思议平等神通最胜神通智三摩地。踰诸有情福寿昌胜。所求如意为人所尊。密迹主如是精勤受持胜顶轮王咒者。是人不久亦获神通。一切天魔毗那夜迦。恶神鬼等悉不亲近。若遇斯人则皆怖走失大威德。密迹主若人信修证成是咒。即同证成一字佛顶轮王明咒章句。能起神通入于地狱。度脱一切有情罪苦。密迹主是咒无量无边神通功德。我今略说少分之耳。若我广说于无量劫赞斯功德亦不能尽

尔时世尊诰诸菩萨摩诃萨言。善男子是五顶轮王明咒章句。从一切如来神通威力大三摩地。出生流现。我纵百千俱胝大劫。说是等咒神通功德亦不能尽。我今但为利益度脱一切有情略说少耳。若如来住于百千俱胝大劫。说五顶轮王种族咒等亦不能尽五种族咒一一边际。密迹主若有善男子。住于无量佛世尊所。以上衣服卧具汤药饮食财宝一切等物。日日三时持献供养。经百千劫。所得功德百千万分。不如有人于三七日。依法持是五顶轮王明胜章句功德之一。何以故读诵受持是五顶轮王明胜章句得成就者。此人决定当得不退菩萨地。色相威德三界殊特。坚固精进度生老死。欲界帝释一切诸天大威德者。见是成就五顶轮王咒人。不起于座而迎廙者。头破七分如阿梨树枝。大自在天帝释天那罗延天多闻天王。及诸天等身所光明威德神力。皆被证是五顶轮王持咒之人。光明威德映蔽不现。是人威光常曜赫奕踰于诸天亿百千万倍。复有大福纯善德人。信向意乐成是咒者。则当如法书写此经读诵受持。常以涂香末香烧香花果饮食而供养之。斯人若见信佛神通十力威德一切深法行菩萨乘者。则当为说勿怀悭惜即得。成就于百千劫。不堕地狱得宿命智。乃至阿耨多罗三藐三菩提。常为一切天龙八部观敬卫护。一切诸魔不相娆害。所演教命人皆敬受。若命终时如入静虑。密迹主有善男子。种族高贵父母真正好宿日生。具足诸根身姝端好。肤色赤白骨节不现。臂手佣纤不短不陋。不肥不瘦指甲红赤。脚鹿王相两踝平满。齿不疏趹亦不黄黑鲜白齐密。眼不角睐睱翳黄绿。鼻不匾[匚@虒]唇不骞缩。面不窊狭体肤光润。不患疥癞风湿漏癣。不贪色欲。不为毗那夜迦而作恼乱。福德智慧清净圆满。性自归佛菩萨法僧。不信不事诸天天神邪神鬼等。常不懈怠摄心精进唯乐修学大乘道教。意欲圆满菩萨大愿。超众魔境趣菩萨地。如是之人合得是经成就此咒。密迹主若见斯人敬为善友。应以种种方便为说是咒功德修行法教。当令是人速得成就是大五顶轮王明胜法地。密迹主是咒王经于无量佛刹难得见闻。若得闻者皆是如来神力加被。若得斯经则是如来种族亲属。何以故此如来咒三摩地王。实难思议。于诸咒中最上最胜为大第一。是等有情应当决定生最上心成此五顶轮王咒。若有有情求得此经。清净如法或复书写。或复读诵是咒是经。当知斯人则便当得是五顶轮王咒三摩地王。永断爱流无明结贼嗔恚痴害顽嚚之心。则为诸天恭敬供养而恃怙故

    一字佛顶轮王经画像法品第二

尔时释迦牟尼如来复以佛眼观是会众。诰金刚密迹主菩萨摩诃萨言。善男子汝复谛听此一字佛顶轮王像。是像无量殑伽沙俱胝诸佛同共宣说。于出世世间一切变像。此像最上利益一切障累有情。是像乃是一切如来神通变化。形容相好冠缨衣服。运度一切罪垢有情。登涅槃岸最三摩地。画斯像者。先曾入此顶轮王灌顶无胜法坛。于阿阇梨手授具足咒句印法。或复入于胜顶王坛已成就者。为阿阇梨印赞许可。求证出世大涅槃处。如是行人乃堪画像。正命令于净行婆罗门善信童女。或命大姓种族父母真正善信童女。教净护持。捻治织缝莫粗恶丝持和织画。勿刀截断。阔量四肘长量六肘。或阔三肘长量五肘。若力不迨如是织作。亦任货求鲜净好者。勿还价直。货得物已以净香水如法蘸浴。乃中图画。色盏新净勿用皮胶水调和彩色。用以香胶调色画采。或取如来种族部中教法轨则。画像亦得。画是像者。当于一切佛神通月画饰庄采。所谓正月五月九月。则斯等月月初一日。或十五日起首画摸。其画像处于佛堂殿。或于山间仙人窟处。是处占相方圆百步。无诸臭秽水复无虫清洁净美。当所画地日日如法香水涂洒。其画匠人诸根端好性善真正具信五根。若画彩时授八戒斋。一出一浴着新净衣。断诸谈论。先正当中画菩提树。种种宝庄枝叶花果。如如意树间杂各异。七宝枝条众宝花叶。白珠为蕊赤珠为须。众宝琉璃以为诸果。或有枝出种种宝果。或有枝出种种宝芽。或有枝起种种宝云。或有枝雨甘露雨滴。或有枝挂天诸宝衣。或有枝悬宝铎铃磬。或有枝出珊瑚琥珀赤珠码瑙。其枝枝间画云光电。枝叶花上又画白鹤孔雀迦陵频伽鹦鹉舍利共命之鸟及诸好鸟。地画七宝遍皆庄采。如是地树下画释迦牟尼如来。备三十二大人相八十妙好。身背圆光坐师子座。结跏趺坐作说法相。目观一字顶轮王。顶放杂色大光明焰。当以右手屈上扬掌。其大拇指与中指头相捻。余三指微屈散伸。左手仰左膝上。施之无畏。佛右侧画普贤菩萨。面目熙怡结跏趺坐。手执白拂。佛左侧画弥勒菩萨。面目熙怡结跏趺坐。手执白拂。当佛座前右边画一字顶轮王。身金色相瞻仰如来。左手执开莲华。于花台上侧竖画一金轮。右手扬掌身背圆光。当佛座前。左边画白伞盖顶轮王。身金色相观一字顶轮王。左手当胸执开莲华。于花台上画白伞盖。右手执半开不开莲华。身背圆光。又白伞盖顶轮王后。画高顶轮王。身金色相。瞻一字顶轮王。左手执弭惹布罗迦果。右手执青优钵罗花。身背圆光。复一字顶轮王后。画光聚顶轮王。身金色相。瞻一字顶轮王。左手执开莲华。于花台上画佛心印。火焰围绕。右手当胸执如意珠。身有圆光作种种色。又光聚顶轮王后。画胜顶轮王。身金色相。左手执开莲华。于花台上直竖画剑。右手执如意宝珠。身背圆光。瞻一字顶轮王。是五顶轮王面目熙怡。身状庄采一如菩萨。头冠璎珞环钏衣服而庄严之。皆半跏趺坐坐白莲华。又一字顶轮王右。画主兵神。面目熙怡瞻一字顶轮王。左手胸侧执槊。槊上画悬缯带。右手执金刚杵。身被衣甲半跏趺坐。又当佛座前右边。画观世音菩萨。身白黄色结跏趺坐。左手胸侧执开莲华。右手扬掌曲躬瞻佛。又当佛座前左边。画金刚密迹主菩萨。身紫赤色结跏趺坐。左手胸侧执金刚杵。右手扬掌曲躬瞻佛。次普贤菩萨后。画曼殊室利童子菩萨。左手胸侧执开莲华。于花台上竖画三股金刚杵。右手屈肘仰掌。以大指中指头相捻。余三指微屈散伸。次画无垢慧菩萨。左执开莲华。于花台上竖倒画螺。右手屈上侧扬于掌。次画寂静慧菩萨。左手胸侧执金刚杵。右手仰右髀上。次画无量慧菩萨。左手胸侧执开莲华。于花台上侧竖画轮。右手把如意珠。次画虚空藏菩萨。左手当胸执花。右手执如意珠仰右髀上。次画虚空无垢藏菩萨。左手执金刚杵。右手扬掌。次画大慧菩萨。左手执开莲华。于花台上画如意珠。火焰围绕。右手侧内扬掌。是等菩萨面貌熙怡身金色相。各以宝冠璎珞镮钏。种种衣服而庄采之。坐宝莲华半跏趺坐。次弥勒菩萨后。画佛眼菩萨。面目慈软仰观会众。左手执开莲华。于花台上画佛心印。于印两侧各画一眼。右手把如意珠。次画佛毫相菩萨。面目慈软。左手把开莲华。于花台上画佛毫相印火焰围绕。右手虚拳当右胁上。观一字顶轮王。次画如来槊菩萨。面目慈软。左手当脐。右手把槊。槊上画悬缯带。次画如来牙菩萨。面目慈软。左手执开莲华。于花台上画佛牙印。右手当胸。次佛眼菩萨座下。画孙那利大明咒王。面目慈软。左手执金刚杵。右手把莲华目观如来。是等菩萨身金色相。各以花冠璎珞镮钏。种种衣服庄采严饰。坐宝莲华半跏趺坐。又金刚密迹主菩萨后。画军吒利金刚童子。画金刚将童子。画善臂金刚童子。画姥[束*犬]驮絮迦金刚童子。是四童子身赩赤色。各执金刚杵颜貌熙怡。俱以花鬘宝璎珞环钏。天妙衣服庄采严身。坐莲华座半跏趺坐。又观世音菩萨后。画马头观世音大明咒王。身赤紫色面目嗔怒。右手胸侧竖执钺斧。右手屈上把莲华。莲叶茎等蛇为璎珞。腕着宝钏臂着宝襻。首戴花冠腰着衣服。坐宝莲华瞻一字顶轮王。次马头观世音后。画莲华孙那利菩萨。身白黄色颜貌慈软。右手把罥索。左手下伸坐莲华座。次孙那利菩萨后。画钵刺拏舍嚩唎神。身青绿色颜貌慈软。而有四手。一把罥索。一把钺斧。一把宝果。一施无畏。坐莲华座。次顶轮王左。画难胜奋怒王。四面四臂身白色相。示耽肚相。形手臂脚矬象侏儒。腰画虎皮蛇为耳珰。德叉迦龙王以为腰绳。婆修吉龙王以为络髆。诸恶毒蛇严身臂胫。编发为冠遍身火焰立赤莲华上。右第一手把金刚杵。右第二手以中指无名指小指把拳。大指押上。头指直伸屈肘向上。左第一手把三戟叉。左第二手把钺斧。正中大面怒目张口。吐出众光目观如来。右边侧面观一字顶轮王。左边侧面观目咒者。顶上一面观佛会众。次奋怒王下。画地天神。面目熙怡身白色相。左手当胸把于宝匣。右手屈上掌宝澡罐。口尽出莲华枝叶。长跪而坐坐宝地上。次地天神后。画熙连禅河神。面目熙怡身靘白色。合掌恭敬头上画七蛇龙头。次熙连禅河神后。画七头迦里迦龙王。画七头母止鳞驮龙王。长跪而坐瞻仰如来。一捧宝花一捧宝珠。密迹主是二龙王。已曾供养无量无数。一切诸佛。又于金刚密迹主菩萨座下。画最胜明王金刚菩萨。身赤黄色嚬眉怒目。眉间一眼狗牙上出。半跏趺坐。右手拄一长刀。左手当胸执金刚杵。次画可畏金刚菩萨。身赤黄色嚬眉怒目。狗牙上出半跏趺坐。右手拄三戟叉。仰屈左手把独股金刚杵。次画黄眼金刚菩萨。身白黄色面貌熙怡。半跏趺坐。右手屈肘向内侧扬掌。左手伸屈当左胁上。把开敷莲华。于花台上竖画三股金刚杵。次画军吒利金刚菩萨。八臂三目狗牙上出。半跏趺坐身作青色。一手把三股金刚杵。一手执三戟叉。一手把轮。一手把钺斧。一手施于无畏。一手把罥索。二手结印。次后立画大度底使者。身赤白色面目嗔怒。一手把罥索。一手当胸竖把钺斧。又最胜明王金刚菩萨座下。又画九头阿难亸龙王。画五头无热恼龙王。画七头娑伽罗龙王。各长跪坐瞻仰如来。一捧宝珠。二捧莲华。是等龙王面目熙怡。状如天神。头上画出龙头。次大慧菩萨左。画半拏啰婆枲抳观世音母菩萨。身白色相。右手执开莲华。于花台上画如意宝珠。左手仰左髀上。施于无畏。此观世音母菩萨座下。画多罗菩萨。身白黄色。右手把青优钵罗花。左手施于无畏。次画毗俱胝菩萨。身白红色三眼四臂。一手把如意宝杖。一手把君持。一手把数珠。一手把莲华。次佛毫相菩萨后。画摩莫鸡金刚母菩萨。身靘白相。右手把般若梵夹。左手掌宝施之无畏。身状颜貌一如般若菩萨。此金刚母乃是一切诸佛菩萨金刚母故。次金刚母后。画央俱施金刚菩萨。右手执金刚杵。左手仰伸髀上。次画执金刚拳金刚菩萨。左手当胸执金刚拳印。右手仰伸髀上。次画金刚雹金刚菩萨。左手执金刚杵。右手扬掌。是等金刚面目慈软具大明咒。大威德力卫护一切。如是金刚及诸菩萨。各以冠缨环钏衣服种种庄饰。坐莲华座半跏趺坐。菩提树上及二侧边。画诸天天子。鼓奏天乐。及画八净居天众。腾绕树上各乘去云。各手把捧散种种华而供养佛。次于佛左东北角边。面画提头赖吒天王。左手执槊。右手侧扬掌。次于佛左东南角边。面画毗噜侘迦天王。左手执槊。右手侧扬掌。次于佛右西南角边。面画毗噜博乞洒天王。左手执槊。右手掌金刚杵。次于佛右西北角边。面画多闻天王。左手执槊。右手执金刚杵。是等护世天王各以衣甲被饰庄彩半跏趺坐。又提头赖吒天王后。画伊舍那天神。及画步多鬼王。又毗噜侘迦天王后。画火天神。及画苦行仙众。又毗噜博乞洒天王后。画罗刹王。及画仆从。又多闻天王后。画风天神。及画仆从。又当菩提树上空中右边。复画大梵天王。后画二梵众天。左边空中。又画帝释天王。后画二释众天。又于毗噜侘迦天王右。画焰摩王。坐于牛上牛卧画之。如是天神鬼等各以自服种种庄彩。次难胜奋怒神下左。画持咒者。长跪曲躬手把香炉。观顶轮王。又佛座下于[巾*(穴/登)]边面。画熙连禅河。于是世尊告金刚密迹主菩萨言。此像乃是一字佛顶轮王大变像法。是一切佛同共宣说。若有智者见遇斯像。生希有想信喜观礼。烧香供养忆相赞持。此人则得今世当世寿不空过。于俱胝劫所造重罪则皆殄灭。若有受持一切佛顶咒者。佛种族咒者。诸天菩萨种族咒者。一切金刚种族咒者。及余咒者。若已成验若未成验。对斯像前如法涂坛。种种供养作本咒法。速得本咒最上成就所求愿故

尔时释迦牟尼如来。复谓金刚密迹主菩萨言。汝复谛听。白伞盖顶轮王变像画法。是殑伽沙俱胝佛。为令拔济诸有情说。若画像者。所治织法货画像法皆准前方。圆三肘中画菩提树。当于树下画释迦牟尼如来。具大人相身真金色。示说法相结跏趺坐师子座。佛右画金刚密迹主菩萨。面目熙怡身紫赤色。右手把金刚杵。左手把白拂。佛在画净居天王。面貌熙怡身白红色。左手当胸把开莲华。右手把掏数珠。次当佛前准前。画白伞盖顶轮王。于菩提树上左右。各画一矩律婆天。状如裸形孩子。身白红色手持宝索。各乘住云。树上空中左右共坐。画六净居天众。各捧散花皆乘住云。又于佛右画持咒者。长跪瞻仰手把香炉。上下四面画杂宝花。密迹主此名白伞盖顶轮王变像画法。当能成济一切有情诸福业事

复诰金刚密迹主菩萨言。我又次说光聚顶轮王变像画法。是像是诸佛说。于出世世间。得最胜上成益有情无上道法。若画像者。所治织法货画像法亦准前法。其量三肘或方一肘。中画宝山种种庄饰。山下画菩提树。当于树下画释迦牟尼佛。身金色相具大人相。结跏趺坐顶放种种色光明焰。示说法相坐白莲华宝师子座。佛右画金刚密迹主菩萨。面目熙怡身紫赤色右手把金刚杵。左手把白拂。佛左画观世音菩萨。面目熙怡身白黄色。右手执莲华。右手执白拂。当佛座前准前。画光聚顶轮王。树左右各画一矩律婆天。色状准前。手持宝索各乘住云。树上空中左右各共坐。画六净居天众。各掌散花俱乘住云。又佛座下右边画持咒者。长跪瞻佛手把香炉。是菩提树地画作七宝。又佛座下画大海水。其中多画莲华鱼兽。密迹主此光聚顶轮王像。能导有情成果诸法得令脱难故

复告金刚密迹主菩萨言。我又次说高顶轮王像。此像亦是一切诸佛。为当怜愍一切有情利益故说。若画像者。所治织法货画像法亦准前法。方圆三肘或方一肘。中画菩提树。当于树下画释迦牟尼佛。身真金色具大人相。结加趺坐示说法相。右手伸右膝上施于无畏。左手仰伸脐下。顶放众光。佛右画金刚密迹主。面目熙怡身紫赤色。右手执金刚杵。左手执白拂。佛左画观世音菩萨。面目熙怡身白黄色。右手把莲华。左手把白拂。当佛座前准前。画高顶轮王。树上左右。各画一矩律婆天。状相准前。手持宝索各乘住云。又上空中左右。各共坐画六净居天众。俱乘云住。各掌散花供养于佛。又佛座下右边。画持咒者。长跪瞻佛手把香炉。密迹主此高顶轮王像。成进有情一切愿法。脱诸难故

复诰金刚密迹主菩萨言。我又次说胜顶轮王像。此像乃是一切诸佛。为当怜愍诸有情说。若画像者。所治织法货画像法亦准前法。方量三肘或方一肘。中画菩提树。当于树下画释迦牟尼佛。身真金色具大人相。结跏趺坐作说法相。右手扬掌。左手伸左膝上。顶放众光坐师子座。佛右画金刚密迹主菩萨。面目熙怡身紫赤色。右手执金刚杵。左手执白拂。佛左画净居天王。面目熙怡身白红色。右手执莲华。左手执白拂。当佛座前准前。画胜顶轮王。又于树上左右准前。各画一炬律婆天。各持宝索皆乘住云。又上空中左右。各共坐画六净居天众。俱乘住云。各捧散花供养于佛。又于佛座右边。画持咒者。长跪瞻佛手执香炉。密迹主此胜顶轮王像。拔脱有情一切障苦。汝尽应知。诸佛菩萨各有无量变易色身。导诱现化示此变像。为欲成就是当咒者。是故智者应常正发慈心悲心喜心舍心。施心忍心净戒心精进心。静虑心般若心。无上正等菩提法心。为当拔济一切有情。随所方得白[疊*毛]绢布木板。一肘半肘皆任模画。庄饰供养。则得最大无上善根。当成五顶轮王三摩地位。住证十地乃至菩提更不退故

一字佛顶轮王经卷第一一字佛顶轮王经卷第二

        大唐南天竺三藏菩提流志译

    分别成法品第三

尔时金刚密迹主菩萨。合掌恭敬白言世尊。如来无上应正等觉。愿垂哀愍为修行者。略说顶轮王成就行法甚深理趣广大威德。复白佛言世尊一切诸咒皆依此中。云何当成所修持者。是时世尊谓金刚密迹主菩萨言。善哉善哉密迹主。汝能于我善发此问。汝今谛听谛听善思念之。我当为汝说诸佛行法理趣金刚法句。从无量佛最胜偈句理法所生。为得利益成就咒者。是时释迦牟尼如来。普观大众以大梵声。赞伽他曰

  释迦大师子　　无量菩提门
  理趣自在行　　当为最上使
  见苦迫有情　　乐修行此法
  天人共戴仰　　当成无上尊
  修习是深法　　称叹大妙咒
  信乐于大乘　　心行应菩提
  住塔净堂室　　河渊及泉侧
  迥树山窟中　　山林多花处
  独坐坚净心　　洁身口清净
  是处常止住　　依法持禁戒
  一心忆持咒　　识咒三摩地
  出生及成就　　种种证相法
  证法咒成已　　破灭生死家
  所愿皆圆满　　不久获菩提
  常用二种意　　持戒并善伴
  成就此不难　　即此身得证
  不动心坚净　　常忆佛菩提
  佛顶轮王法　　则此身得证
  若有咒者伴　　勤修为有情
  难思众多相　　则此身得证
  诚心咒印塔　　诵咒修大法
  一一分明解　　则此身得证
  坚固具精进　　广大心无量
  作法最增上　　则此身得证
  身诸相圆满　　质直具真智
  能忍苦饥渴　　是人应成就
  智者若当得　　此经及法门
  彼亦不久时　　最胜证成就

尔时世尊谓金刚密迹主菩萨言。我灭度后当有顽痴罪恶有情。住于我所幢相法类苾刍苾刍尼[王*烏]波索迦[王*烏]波斯迦。常好随逐愚痴邪见诸恶谈论。贪着美味懈怠少德。如来十力四无所畏四无碍解。大慈大悲大喜大舍真如法界四圣谛法。静虑威德无畏。大乘说不信忍。无力顺修菩萨律行方便法教。诽谤毁訾。不敬不信诸佛菩萨三摩地门神通威德。此等之人持作斯法。不得成就。则加谤我及谤菩萨。唱言此法非佛所说是魔所说。妄说菩萨教行大乘。若便见有善男子善女人持此咒者。故谤恼乱作诸障碍。因此殃咎当得无间无量重罪。是故密迹主有善男子善女人等。愿欲修行菩萨大行。坚固信向一心正愿。常乐书写大乘经典。读诵供养解其义味。若见斯人则为解释。如宝雨经一一法门。修学菩萨加行法行则得成就。是故密迹主。咒何所成要从身心。勤恳布施持戒忍辱精进定慧清净。一心修习方得成就

    一字佛顶轮王经分别密仪品第四

于时金刚密迹主菩萨复白佛言。世尊云何行是一字顶轮王咒。沐浴净法观想心法。世尊哀垂愿为解释。由此法支法具足故。速得一字顶轮王咒成就证门

尔时世尊诰金刚密迹主菩萨言。汝复谛听。我为利益薄德鲜福少精进者。说一切咒修治法时。每日三时洗净浴法。不贪诸欲念心无乱。唯一想佛。慈心备缘十方法界一切有情。持以净土和干瞿摩夷末。咒之澡手洗净沐身。若澡浴时着浴儭衣。结印护身。护身咒曰

唵(二合)[合*牛](一)么么么么(二)虎(二合)[合*牛](三)溺(儞昔反四)

当诵此咒七遍护身。若忏罪障求趣神通。当用白土其土无虫勿赤勿黑勿臭勿秽。若求丰饶用黄白土。其土无虫亦勿臭秽。若降伏法用赤黑土。若欲尊他当用不白不黑土。若欲他人敬伏赞叹用青赤土。如此等土智者善知

取土咒曰

唵(二合)[合*牛](一)娜啰(上二)虎(二合)[合*牛](三)

咒土七遍。乃[角*厥]取土作一切法。若遇清洁灵圣河泉。水有众鸟于四岸上多花果树。入中澡浴福胜吉祥

加持洗浴咒曰

唵(二合)[合*牛](一)入嚩(无可反下同)攞(二)虎(二合)[合*牛](三)

当诵七遍护身灌顶如法洗浴。是水虽圣若有畏难。及有妇人小儿畜兽种种践秽。则不堪浴

加持土咒曰

唵(二合)[合*牛](一)跛(比没反二合)啰(上)入嚩攞(二)虎(二合)[合*牛](三)

若欲浴时咒土七遍。置土净处勿令秽唾被甲咒曰

唵(二合)[合*牛](一)入嚩攞谛惹(而者反下同二)虎(二合)[合*牛](三)

若当浴时以右手头指中指无名指小指急把拳。覆置心下。以大指直竖按于心上。诵被甲咒。咒拳指七遍想成被甲被束甲胄咒曰

唵(二合)[合*牛](一)入嚩攞(二)播啰(上)讫(二合)啰(上)么(三)虎(二合)[合*牛](四)

是咒又咒心上。拳指身体七遍。安徐入水令水至腰

一切顶轮王心咒曰

唵(二合)[合*牛](一)卓(知古反)[日*魯](二合)[合*牛](二)畔驮(三)窣(二合)嚩诃(四)

是咒入水火诵七遍。则当禁止毗那夜迦。水中龙鼋不相灾害。及能成护一切事业。又重咒土七遍。分为三分。三种揩洗。先以一分从脚涂揩洗至于膝。次以一分从膝涂揩洗至于脐。次以一分从脐涂洗乃至肩臂手面背等。浴已着衣。又以斯咒咒水七遍。三遍[泳-永+截]洒头颈身分。静默断语。又诵此咒作护身法。次诵难胜奋怒王咒。次诵佛毫相咒。次诵佛眼明咒。次诵摧碎顶轮王咒。如是咒等护持一切最为殊胜。若佛种族咒中作法。佛眼咒上。是五顶轮咒中作法。亦佛眼咒为最为上。若结坛地界及十方界。自护护伴。当用摧碎顶轮王咒及一切顶轮王心咒

净身口咒曰

娜莫萨嚩勃驮(一)菩地萨埵南(二)唵(二合)[合*牛](三)戌(轮律反)睇努(四)输(诗住反)驮柰(奴个反)野(五)窣(二合)嚩诃(六)

是咒若入坛时。着净衣已咒水三遍。漱口[泳-永+截]洒头耳肩心。整仪直视发大悲心。大步徐行直入坛内。如是智者恒着新净[疊*毛]布等衣或麻布衣。修斯咒法。常以一切顶轮王心咒。咒一切物。轮王像前持供献已。坐茅草上。一心想像诸佛菩萨。诵咒结印稽召发愿。瞬目瞻像。结连华印想佛坐印。如是作持何谓为故。愿得佛座菩萨座故

把数珠咒曰

唵(二合)[合*牛](一)遏部羝(二)弭惹曳(三)悉地悉驮遏梯(听兮反上听字平声呼四)窣(二合)嚩诃(五)

是佛族咒。用菩提珠每念持珠。皆咒三遍速得成向正等菩提三等证法。其一切咒陀罗尼法。亦如此三成就等法。求富丰饶用金银珠。求当成熟一切胜事用颇梨珠。所穿珠索童女合持。各诵本咒咒珠贯系

咒数珠咒曰

娜谟皤(蒲饿反)伽(渠迦反又音迦字居奈反又音奈字奴个反下同)嚩底(丁礼反一)悉睇沙驮野(二)沙驮野(三)悉驮遏梯(同上四)窣(二合)嚩诃(五)

是佛族咒咒珠贯已。掬珠合掌又咒七遍。如是事作名受持珠。常坐茅草心静寂默。着茅草衣。持诵课数作安隐法。若时数毕。当又咒持室利木。或榓攞木。或白栴檀木。或榓木。或枫香木。横十二指量两头齐斫截。作安隐法作富饶法皆上成就若酸枣木。佉陀罗木。迦罗弭罗木等。横十二指。两头铦斫截。作调伏法亦上成就。无斯三木但得其叶。叶无虫者作亦成就。当以瞿摩夷和诸香水。每日涂洒坐卧等处。及灌顶处。所用水时皆净洗细滤。内外衣服常净浣濯。如斯作法若不成就。则加一切顶轮王心咒。遍遍同诵。又不成就复加佛眼咒等。三皆同诵心莫纵愓。是佛眼咒过去诸佛已说示故。我今复说。为当成就救五逆者。持此一字佛顶轮王咒。得大证成。何况性净具信根者。受持读诵而不成就。若持咒者。无此五顶轮王像对坐持念。如佛说像想像目前。一心瞻仰合掌礼已跏趺端坐

定想心咒曰

娜谟啰(上)怛(二合)娜怛(二合)啰耶野(一)[橠-多+可]者攞弭[口*(隸-木+士)](二)窣嚩诃(三)

诵一七遍。结大根本印咒七遍。随想思印金刚所成。想印坛地成大海水。深广无沜观想大海咒曰

唵(二合)[合*牛](一)弭么路娜地(二)虎(二合)[合*牛](三)

诵一七遍。观想大海深广无岸。清净明彻无有动浊。显现分明当海心中有大宝山

观想宝山咒曰

唵(二合)[合*牛](一)[橠-多+可]者攞(二)虎(二合)[合*牛](三)

诵一七遍。观想七宝须弥宝山。周圆高广无量无边。具足众宝光饰显现。称其山上有大莲华。众宝所成

观想宝莲华咒曰

唵(二合)[合*牛](一)虎(二合)[合*牛]迦么攞(二)窣(二合)嚩诃

诵一七遍。观想无量百千大叶七宝莲华。台须蕊茎光饰显现。其台广大亦如山等。蕊叶相称。于其台上有大宝帐

观想宝帐咒曰

娜莫萨嚩亸诧伽哆(得个反下同)南(一)唵(二合)[合*牛](二)萨嚩吐(土固反)萨羝(三)萨(僧乙反)叵啰(上)呬摩(二合)[合*牛](牟甘反四)誐(鱼戈反又反迦字居歌反)誐(同上音)娜金(居淹反五)窣(二合)嚩诃(六)

诵一七遍。观想宝帐一切宝饰自然成显。东西南北四维上下广博无量。半月满月大宝摩尼。奇诸宝花宝铎金铃。处处弥布间错庄严。真珠罗网妙香花缨周匝垂覆。其诸宝中出种种光。互相交映。复于光中见诸如来神通自在。当宝帐上。想有伞盖广大无量。称宝帐上以众宝珠宝华杂拂而为庄饰。宝网缨珞四布垂绕。于宝帐中。想有释迦牟尼如来。处师子座结跏趺坐。具足三十二大人相八十妙好。身放圆光作说法相。瞬目瞻视一字顶轮王菩萨。如上说诸菩萨声闻天等。想皆有之分明显现。及想自身在宝帐内。于佛右边长跪曲躬。手执香炉诵本持咒。启佛会众。并启十方一切诸佛坐宝帐中。显现分明愿受供养。复当想持种种香云种种香华香食香水。供献佛会。则发愿言。唯愿圣众各以神力。哀愍护我住受供养。乃待周毕。次诵一切顶轮王心咒一百八遍。又别想成东西南北四维上下。深广如海七宝浴池。满中香水浴释迦牟尼如来真报佛身。及当一时想浴十方一切真报佛身并佛种族菩萨咒神本所咒神。想总浴已。又想种种旃檀涂香。一时涂饰一切佛身及佛种族菩萨咒神。又想种种奇妙缯绮金缕袈裟头冠缨络及诸衣服。一时严贯一切佛身及佛种族菩萨咒神。重复想启帐内会坐。又想献列诸上饮食。一时供养一切诸佛及佛种族菩萨神已。仁者则以此所善根。心口发露诚忏众罪。回向菩提。想请诸佛于宝帐中。转大法轮。仁者当即如在帐内佛右跪坐。识观鼻端想心无惑。右手掏珠左手当胸。结数珠印调调诵咒数。课满已置数珠于净香箧中。印咒护持。重烧焯香。想诸香花如法供养。则诵本咒解其方界。合掌顶礼依方发遣。如是观法三十六月。断诸谈论心莫愓劮。随逐诸境乱浊观想。清净依法每日三时。则得见证一字顶轮王大三摩地门

    一字佛顶轮王经分别秘相品第五

尔时释迦牟尼如来。复告金刚密迹主菩萨言。此一字顶轮王咒成就行法。诸佛共说。为得利益一切有情。成斯佛顶轮王教法。密迹主过去现在一切如来所说句偈教行法门等无差别。皆择空寂幽闲胜处。我复略说简大名山圣所居处或仙神岩窟或空净新室或独树林泉。于斯胜处一心善净修行是法。于不善法极尽断除。于善净法生建净义。是二法句蔓延能生善不善业。是故所食饮食。滋味辛甘咸淡勿欲贪餐耽嗜过饱。若饱使不能持诵供养烧火。定心不生。是故咒者离贪欲食。恒初夜分。随力转读花严宝雨及余一切摩诃衍经。观其行法制御心田。修习此教为无为法。若布瑟置迦。每中夜分敷净茅草。四周结界结印诵咒。印护持身如师子王。头南面东右胁枕手叠伸足卧。若扇底迦。每中夜分头东面北右胁枕手叠伸足卧。若[打-丁+(褒-保+可)]毗柘噜迦。每卧分时头西面南右胁枕手叠伸足卧。若睡梦见上菩提树栴檀香树弭攞树郁头末罗树。名证中品向速成相。若有梦见。乘白鹤孔雀金翅鸟等。身出光焰。名证上品向速成相。若有梦见上七宝幢楼阁宝台。踏花鬘上。或见手把箜篌。诣入僧众。上塔乘船。名证下品向速成相。若有梦见旃茶罗人猪狗馲驼驴死人等。若触若乘。是障不成。如是等相智者应知。若毗那夜迦作诸障恼。则以粳米和乌油麻。日日三时一咒一烧各一千八遍。满三七日则得本神梦觉现身。教诰语言汝去某处。酥蜜相和日夜三时。一咒一烧各一千八遍。满三日夜则得梦见此教调伏毗那夜迦所有真法。我已受献吃汝食去。所有真道与当成办。若梦觉已加念咒神。愿为我现大丈夫相。勿为我现天女仪状。乱我心境妄生贪劮痴爱染心。又持护身覆复安睡。则得梦见本神仪状或诸神变种种胜事。心亦无取妄生喜觉。若持诵时。勿念过去种种嬉谑杂欲漏法。亦勿思计未来众事。说诸余法。散乱动心唯一系想入咒文句一一妙理。若心贪生观身[月*夆]坏。若心嗔生慈心观住。若心痴生即十二因缘观住。若心起缘倒颠生住。即至观想咒神在顶持以香花先前供献。结跏趺坐如法念诵。若少不依如所法式。则为障碍毗那夜迦。破坏食啖所修功德。如是人者若诵念已。护身结界端身直项。结跏趺坐瞬目平视。舌拄上齶。以右手背押左手掌。伸置脐下。观照四大色毕竟空体无真实。复观五蕴其性亦空。如法界性无我无人亦无受者可得之法。心则寂静。复观静心心亦无住。咒者诵咒每时数毕。常作斯观。若见种种神变境像特勿取着。自静见心。即得灭除一切罪垢。若有未曾入此一字佛顶轮王大种族坛。为阿阇梨教授法者。自持斯法。则便常为毗那夜迦如影逐身。障吃咒者所献香花饮食香水火食。咒声不令得到本所咒神。法无成验。此顶轮王若成就者。则常不为姥[巿*犬]驮吒迦。毗那夜迦王。作生障难。况余一切毗那夜迦。能障难耶。是故智者欲得成就此咒法者。当以难胜奋怒王咒。或以轮王仆从二十种咒。于持诵时烧火食时。障护其身。若不依法一一护身。则难成就。常为诸恶天龙药叉罗刹恶姤仙类茶枳尼鬼毕舍遮鬼及诸饿鬼。处处随逐伺求其便。破坏虚耗。是咒法中莫以曼陀罗花。弭罗花。遏伽花等持献供养。及诸佛顶供养法中。亦不供养。应以惹底花。[(口/又)*頁]钵罗花。拘物头花。莲华。谕底(听异反)迦花及余种类香馞名花。持此花等。常以供养五顶轮王。若有咒者经一二三度精修此法。不证悉地。倍应勤恳专精修习。乃至七度。各正月五月九月。诣海河潬日日三时。印砂佛塔随力印修。并转大乘诸余经典。观我一切所行之迹。修学斯法。印是塔数满三十万。为灭先世十重业障。复随此一一塔前。以涂香末香诸妙花香而献供养。于一一塔前。坐诵咒一百八遍。智者如是如法修持不成就者。为宿障重。又加日日印一肘塔一千已上。若五逆重罪亦得销灭而证成就。况余微薄诸宿障耶。如斯依法精勤修习。但诵持咒亦得销灭。何况印塔

又法诣住江河海岸。采以莲花一咒一掷江河水中满十万个。则得成向。何况倍加可不成就。若非是处作修法者。则不成办。如斯咒法薄鲜福人。使加印塔乃得成就。植福德人但所依教诵持供养。遂期成就。如是成者勤诵持咒以为根本。是故诸善男子。坚固精进身心清净求菩提者毕定成就。密迹主未曾见咒。虚辞说导我题是咒在经自成。要假精进为于菩提师僧父母及苦众生。勤功修习合掌顶礼。依法诵咒翦除垢障。乃得成就。如是顶礼为得成就广大功德。如是顶礼无量果报无量福聚。是故数数合掌顶礼。乃得口善身善意善成就功德。劫初有情性质纯善福德高胜。随作随成。不等今我释迦牟尼如来。出浊恶世得解脱时。及弟子等证解脱时。是故智者相续除断猜疑网心。具足精进净修福事。则便成证。若有宿殖福德增胜。依法修行速获成就。若无宿殖福德鲜薄。依法修持久乃成就。此最上咒若证成就。则得高胜无等等故。譬假琉璃宝比莲花光宝。功力价直倍数。不及无谕匹。故则知一字佛顶轮王力。不思议勇猛殊特。咒者应常持钵乞食。若得饭饼应净涛择。分为三分一分献佛咒神诸天。若食献已。持施水陆一切有情。一分给施外来乞者。若无乞者施与禽兽。一分自持依法而食。若有作求安隐法时。面北坐食。若有作求富饶法时。面东坐食。若有作求调伏法时。面南坐食。咒者每日慈心弘愿。普覆一切有情受众苦者。誓当度脱。若大苾刍[王*烏]波索迦持梵行者。若心慈悲独行持法则无障碍。是故智者乐欲安隐富饶调伏速成证者。应常定心恭敬合掌顶礼佛塔。净持洒地。持以牛粪和黄土泥。涂摩坛地。诵以一切佛顶轮王心咒。或诵摧碎顶王咒。咒白芥子净灰七遍。布散十方结为方界。持以四橛系于线索。咒之七遍四角团钉。结方地界安布坐位。种种献列护身结印。请召供养诵咒烧火。自身成验。先初供养释迦牟尼如来。次当供养一字明顶轮王。次当次第供养诸顶轮王。次当供养观世音菩萨及所种族。次当供养金刚密迹主菩萨及所种族。次当供养与愿顶王及所种族。如是供养一一次第。皆持香华前供养已。次当供养世间天神。如斯供献名三种族供养法则。愚痴婴人无所晓解。种种谤毁一切咒者。说诸咒法尽是谩语。智者若遇如是痴人。应自思观。是诸佛说必不虚谬。但自专至修行供养扇底迦法。布瑟置迦法。[打-丁+(褒-保+可)]毗柘噜迦法。若布瑟置迦法作诵咒时。烧火食时。面东一心跏趺端坐。咒后每加窣嚩诃三字。若扇底迦法作诵咒时。烧火食时。面北定心结跏趺坐。亦每咒后加窣嚩诃三字。若[打-丁+(褒-保+可)]毗柘噜迦法作诵咒时。烧火食时。面南嗔怒。左脚踏右脚侧上蹲坐。亦每咒后加虎[合*牛]二字。若欲常作扇底迦法。以乌油麻和白芥子。作火食法。若欲常作布瑟置迦法。亦以乌油麻和白粳米。作火食法。若欲拔去佛法中刺。作[打-丁+(褒-保+可)]毗柘噜迦法。以毒药和榔伽里根。作火食法。若布瑟置迦法。以弭攞木。[打-丁+(褒-保+可)]输迦木。[打-丁+(褒-保+可)]縒娜木。菩提木。萨惹迦木等。常然烧火。若扇底迦法。以儞劬陀木。[殳*頁]头末罗木。[打-丁+(褒-保+可)]说他木。天门冬草等。常然烧火。若[打-丁+(褒-保+可)]毗柘噜迦法。以佉地罗木。无患木。苦栋木。迦啰弭攞木等。常然烧火。调他怨恶心回伏故。名[打-丁+(褒-保+可)]毗柘噜迦。蠲除灾障一切宁静故。名扇底迦。愿得圆满求者如意故。名布瑟置迦。如是等法于一切处咒者。善思依法修习。为此教法得最上故。为欲辟除此教法中一切灾障。应作是法。除斯法者余不应作。此所咒者慈心一切梵行清净。莫如外道发长甲长则得清洁。若发长备虮虱俱生。随生障咎念诵不成。若甲长则里停垢秽。枯花烧香便则污触。随亦生罪。日月蚀时特勿观说。亦勿讥谤和上阇梨过与非过。若所供养咒神之时。忽见咒神受天快乐。勿爱愿同。见有国土无主纷乱。特勿住中修法念诵。又勿住于神龙护地。药叉罗刹常集住地。死尸陀林地。无佛法地。虎狼住地。多蚊虻地。无雨方地。多饶风地。多贼住地。屠杀住地。沽酒住地。卖经像地。卖凶具地。淫女住地。及众难地。皆勿住中营法念诵作求诸法。悉不成就。念诵法中烧火法胜。天神喜满。譬如饱食欢喜充适。是故佛说一切念诵品法中火法为最。亦不谕以国王下劣如药叉相。亦不谈论军阵相杀通国使命媒媾凶戏。缚人治病皆不应作。如向所说。念诵烧火一切法事。广功广成少功少成。亦勿施他酒肉毒药刀剑弓箭斧槊之具。亦勿赞杀快杀方便杀谋杀。亦勿占说他吉凶事。亦勿教他迷倒痴法。及所恐怖一切有情不安隐法。皆勿应作。住清闲处以智方便。想修诸法。若有缘遇不净步多鬼处有尸鬼处药叉罗刹等处。常一出入想为清净。于念诵处结跏趺坐。想诸妙法成香水池。没身澡浴结浴咒印。印身想为涂香。遍身涂饰一至念诵。不应动摇谩视听察謦唾谈论。若破威仪动摇謦嗽。则重轮结浴印印身。持以净水洗手嗽口。乃复诵念亦得上中下而皆成就

    一字佛顶轮王经成像法品第六

尔时世尊复告金刚密迹主菩萨言。我见来世一切咒者。薄德少福乐着嬉戏。不善伴侣耽湎愓劮。于戒缺漏智见狭劣。不乐学求顶轮王广教出世上法。唯乐世法。我为斯人说顶轮王世成就法。心不猜动依法修习。则定成向。密迹主成世法者。应常每日依时。请召日神月神星神随所住神。一心念诵摄唤来住。结界护身诵咒作法。则得世间诸法成就若不护身结界结印。则为夺人精气鬼。夺所咒力。六分偷五。或全偷夺。或为茶枳尼鬼。夺所咒力。若恐偷夺。则诵一切顶轮王心咒难胜王咒。定得却全本所咒力。密迹主是故一切咒者。心常寂静坚持六念。系修咒法发菩提心。则得成就。离菩提外毕无成办。何以故假菩提心大威力故。密迹主是故咒人。制令不食青黑之食。亦不应于佛床法床僧床和上阇梨父母等床坐卧。吃食亦不颊食大抟饭食嚼食作声。半出入食顾视语食共传器食手指揩齿皆不应作。咒者应知如法摩坛。正跏趺坐端仪默食。若念诵时若作法时。若请召时。应断一切善不善语如法诵念。亦勿与他一床坐卧。传着衣服鞋屩袜等。其所食器纯用赤白铜器梡食。若已食讫则水净洗。重以土灰里外揩拭。常不作诸嘲誂戏论。若喜违犯随罪俱生。咒难成验。若作大法。恒候年吉月吉日时。依法营造三种品法。谓佛神通月修最第一。证向顶王广大悉地。每白黑二月八日十四日。食三白食。加以香花新净饮食。持献供养如法念诵倍速成证。趣成就者。如法依法当画像。变命教童女。香汤澡浴。受八戒斋。治丝造织。方应度量。勿刀截断。方量五肘或复三肘。于吉日时起首画彩。或以板画。其匠画时洗浴清洁。着鲜净衣受八戒斋。先当正中画释迦牟尼佛。坐师子座结加趺坐。具众相好顶放大光。作说法相身有圆光。次佛右边。画观世音菩萨。身黄白色首戴宝冠。冠有化佛面有微怒。一手把白拂。一手把数珠。又于眉间竖画一目。以天衣服璎珞环钏种种庄严。坐莲华座结加趺坐。次佛左边。画金刚密迹主菩萨。身青色相首戴宝冠。面目嗔怒。一手把金刚杵。一手把白拂。亦以衣服璎珞镮钏种种庄严。坐莲华座结加趺坐。次后画最胜明王金刚。画大度底使者。画可畏金刚。画黄眼金刚。画大笑金刚。画大拳金刚。画军吒利金刚。是等金刚各有大力。最上调伏。皆执器仗坐莲华座半跏趺坐。各以种种衣服璎珞而庄严之。次观世音菩萨后。画马头观世音王。画意乐圆满王。画白衣观世音菩萨母。画多罗菩萨。画毗俱胝菩萨。画佛眼菩萨等。是等菩萨各各执持本所器仗。坐莲华座半跏趺坐。亦以众妙衣服璎珞皆庄饰之。次佛左边。画难胜大奋怒神。画大字神。次佛右边。画佛眼神画相好神。是等四神身皆金色。坐莲华座半跏趺坐。密迹主如是等像。色相器仗如前所说。是大变像名如来身最顶轮王大成就像。一切诸咒等同通用皆画成证。于时世尊谓曼殊室利童子言。我昔见汝未证地时。诵以是咒供养此像。像放大光照此三千大千世界。三界上中众生意乐歖适。曼殊室利汝为光照。升证三地得五神通。是故说像不可思议。是如来身大三摩地。由是我以此三摩地力。普大三界为诸有情。利益成就。神通变示顶轮王身。如如意宝

尔时世尊复诰曼殊室利童子。汝善能以大被甲胄善巧方便。安住有情示济有情。无量变化现于佛身菩萨身缘觉身声闻身等。摄取众生说诸胜法觉悟有情。是时曼殊室利童子。合掌恭敬白言世尊。佛有几名现顶轮王大三摩地。流此世界。于时世尊诰曼殊室利童子。汝问一字顶轮王名者所谓。名印捺罗名帝释。名布懒娜罗名大梵天。名毗瑟怒天名摩醯首罗。名自然名劫比罗。名步亸娜名姥儞。名底[口*栗]詑迦[口*栗]洒名大地地。名治世地名弭野縒。名一切行名一切门。名寂静名涅槃。名变化名所变化。名难摧名大天。名阿素洛名救度。名胜首名最胜。名那野迦名毗那夜迦。名福德名恾伽罗。名一切事成就名救世。名作乐名作安隐。名空第一义谛名不生应名。名名闻能施名具悲。名具知名三摩地。名具慈名婆鲁拏。名师子名牛王。名祢嚩名龙王。名药叉名苦行仙。名大苦行仙名能者。名触者名世间母。名质多罗名三目。名千目名跛弭怛啰名补亸名大三摩地。名出生三摩地名涌三摩地。名遍知名人中师子王。名调御丈夫名出生第一义谛。名证见名相证相。名三界主名世间主。名无垢称名五眼。名相似眼名莲华梦名。光明名火。名步多主名断欲。名无欲名无嗔。名破嗔名遣嗔。名摧垢名勇猛将。名大王名护世。名治地名帝释像。名香象名白莲华。名解空名见空。名现彼名见道者。名生者名无生者。名分别名无分别。名尽分别名破分别。名护世间名善国。名许可名焰摩王。名施财名水天。名俱废啰天名提头赖吒。名善现名苏弥卢。名金刚名谕金刚。名妙妙行名勇猛。名大勇猛名所生名大所生。名常住名无常名常无常。名顶轮咒名大咒王。名药名大药。名论者名大论者。名上名无上。名白名演白者。名丈夫名说丈夫。名娑伽罗名大娑伽罗。名海名大海。名法水住名日月。名罗摩名乐相具足。名相庄严名云名大云。名树名大树。名无等名罗睺罗。名将名大将。名众生名大众主。名人主名大人主。名持水名大持水。名龙象名师子。名勇施名未曾有。名不思议名大不思议。名富贵名大富贵。名具富名大具富。名实应供名灭烦恼。名解术名行术。名作变化名具钱财。名法具箭名一非一。名活非活。名山名大山。名无能坏名乐行慈名具足神通。名具力名具智。名无等侣名具足光。汝曼殊室利童子有一类人。知我不生不灭真如实际实法法界涅槃实智无二无相意生儒童作者受者知者见者。作如是解。童子此娑婆世界众生。称我为大离欲如来佛调御丈夫天人师。童子我常如是于此世间。成熟有情示如是名。童子如是等名成就众生。乃有五阿僧祇百千数名。一切声闻愚痴众生。虽称我名亦不识我如是异名。童子我为如是成就一切有情。亦于诸经说是异名。童子复有一类有情。知我无边殑伽沙等世界中无量种异名。如来说法如如众生调伏成就。如来亦不去来分别出现色相。童子已不去来无作分别。则能出现无量法事陀罗尼门

尔时世尊复告曼殊室利童子言。童子若有修持是顶轮王法者。应常占候吉白月五日八日十三日十四日十五日好星宿时。清洁洗浴着新净衣。若是俗人受八戒斋。依持法轨清净修饰。涂结坛场布献香花。烧设火食先供养佛。及观世音菩萨。金刚密迹主菩萨。摩诃婆攞神。并诸菩萨一切声闻辟支佛诸天众等。如斯供养则得一切大威德天大威咒神大明咒神欢喜观视。此等诸天虽复日日请召恭敬如法供养。于此法中不应礼拜。何以故以五顶王尊大一切力不思议。童子持此咒者。虽不礼拜一切诸天语勿毁灭。诸咒天神。何以故。为诸天神部族相摄护持法故。是知咒者。亦不应向死丧家。初产生家。不净人家。旃陀罗家。田猎人家。卖凶具家。卖经像家。外道人家。沽酒家。往诣顾宿受他供养。亦不持以一切残臭宿食而供养之。及自食啖咒者。当知每日三时自誓。归依佛法大菩萨僧。发菩提心净治三业。念佛念法念僧念戒。念施念天。若是俗人常于清旦受八戒斋。不杀盗淫妄语饮酒。脂粉涂身坐卧大床不过中食。以如真智无作之心。虔敬修习则得成办

尔时释迦牟尼如来。复告金刚密迹主菩萨言。又有转轮王像。于出世世间一切咒像。最上无等准前月日。画者端肃具持十善。以细白毡方量三肘。或复二肘。先画宝山。于宝山中画释迦牟尼佛。具足众相身真金色。作说法相佩通身光。坐白莲华师子座上。顶放大光。于佛右边。画咒者貌。长跪瞻佛手把香炉。又于山下画大海水。遍于水中画莲华叶等。是像庄严。准前所说。密迹主此顶轮王像一切佛说。为当咒者得大利益。略说是像。若有见者随喜供养。随灭众罪得大功德。诸天龙神欢喜观敬。当定成就一切勇猛顶王咒力。得无数佛种种歌赞供养功德。是妙变像无量无数一切诸佛常共赞叹。若有信乐昼夜精进恭敬供食。则得无始一切罪障渐皆销灭。身业清净成就顶王功德智海。超过一切最胜殊特。为诸天人供养恭敬无量赞叹。当证佛地更无退转。证此咒者奋目嗔喝。一切天龙八部鬼神皆得惶怖四散驰走。其天帝释见是人来。分座同坐。其诸大天亦皆分座。三界诸天见是人来。傲叛不起迎接敬廙。则皆头破如兰香枝。若我于亿俱胝大劫。赞说是咒亦不能尽。成此咒者是人名证最上悉地。当为住寿三十三天大娜罗钵底三摩地。命安常住不被死殃。受天位毕变身如佛。证五神通弃此天界。以无量天前后围绕。往诸佛刹。种种变化导诱众生。随诸佛刹现帝释身。或现金刚身。或现大梵天身。或现伊首罗天身。或现童男童女身。或入地狱饿鬼畜生趣。随现诸身救脱诸众生。或诸山林城邑聚落为作房舍。种种衣食供给施济。常作依怙三界。度脱一切众生。具五神通行菩萨行。为人中尊

一字佛顶轮王经卷第二一字佛顶轮王经卷第三

        大唐南天竺三藏菩提流志译

    印成就品第七

尔时释迦牟尼如来。诰于大众。诸善男子应当受持一切如来出现三摩地无量无数大勇猛力。一切如来安住咒身。一切如来真实种族无量无边未曾有法。无极威德出生流布大印印咒。是中能生一切菩萨一切证地神通大法顶三摩地门。能破俱胝一切魔军。能摄一切诸大菩萨大雄力者。助护持者。能令一切可畏有情生大慈心。诸善男子我今略说成办一切诸业威德大印印咒

尔时金刚密迹主菩萨。合掌恭敬白言世尊。愿为解说一切如来流布威德大印印咒。为当利益一切有情以少功绩遂成大证。是时世尊告金刚密迹主菩萨言。汝当谛听谛听静虑念持。我今为汝分别解释诸佛世尊大精进印印咒之法

    一切如来心精进印之一

以左右手。八指右押左相叉入掌。急合握拳。以二大指相并。平伸押右头指侧中节上。勿使头屈。印咒曰

娜莫萨嚩(无可反下同)勃驮(一)菩地萨埵南(二)[打-丁+(褒-保+可)]弭罗(三)虎(二合)[合*牛](四)淹(丘淹反五)

是印若二大拇指头。双上下来去。则名启召如来种族印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)尔娜职(而职反四)

是二印咒。名如来最精进心。力能度脱一切地狱饿鬼畜生。亦能助成一切如来功绩业事。摄诸菩萨帝释梵王伊首罗天焰魔王水天风天多闻天王乃至十地大自在菩萨摩诃萨等

    观世音菩萨印之二

准前心印。唯改左大拇指。屈入掌中。握右头指头。右大母指依前定伸印咒曰

娜莫縒曼亸(一)勃驮喃(二)唵(二合)[合*牛](三)[打-丁+(褒-保+可)]嚧力(四)

是印若改右大拇指头。上下来去。则名请召观世音菩萨种族印

    金刚密迹主菩萨印之三

准前心印。当改左大拇指。如前伸押。其右大拇指屈入掌中。握左头指头。左大拇指依前定伸。印咒曰

娜莫縒曼亸(一)勃驮喃(二)唵(二合)[合*牛](三)跋日啰(上四)侄(亭一反二合)力(五)

是印若改左大拇指头。上下来去。则名请召金刚密迹主菩萨种族印

    一字佛顶轮王印之四

又当合掌。以二无名指二小指。右押左相叉入掌。其二中指直竖伸。各屈第一节。令头相拄。其二大拇指相并入掌。平伸。又以二头指平屈。押二大指甲背上。头指相拄印咒曰

娜谟皤(蒱饿反下同)伽嚩底(丁礼反一)[打-丁+(褒-保+可)]跛(二合)啰底[可*欠]妒(二)瑟腻洒野(药可反下同三)唵(二合)[合*牛](四)亸詑誐(鱼迦反下同)妒(五)瑟腻洒(六)[打-丁+(褒-保+可)]娜嚩路枳亸(七)姥勃驮(八)斫讫(二合)啰(上)袜(亡遏反)啰底(九)虎(二合)[合*牛](十)入嚩攞入嚩攞(十一)驮架驮架(十二)度娜度娜(十三)弭度娜弭度娜(十四)怛(二合)啰(上音)縒野(十五)摩啰野(十六)[(口/又)*頁](乌骨反下同)娑那野(十七)歌娜(十八)畔惹畔惹(十九)暗暗(二十)恶恶(二十一)各各(二十二)补(二合)弄(弹舌轻呼)企(轻以反)柅(尼旨反下同二十三)补(二合)弄(上同)企柅(二十四)军拏里[寧*頁](女井反下同二十五)[打-丁+(褒-保+可)]播啰(上)企跢塞(僧乙反)怛啰(二十六)驮履腻(二十七)虎(二合)[合*牛](二十八)

此一字顶轮王大根本印咒。乃是过去殑伽沙等一切如来已共说持。未来一切如来当共说持。现在一切如来今共说持。为欲摄御诸有情故。同等说持。智者所处。援结此印一切妒恶障碍毗那夜迦悉不亲近。密迹主此一字顶轮王大根本印。一切诸佛住于百千俱胝殑伽沙劫。赞说此印功德神力。亦不能尽。复以种种言词譬喻。说是大印亦不能尽。若当智者轮持此印。诵一字顶轮王咒则常不为俱胝百千魔魔族伺求恼乱。是人却后百千俱胝大劫。不堕恶道。何以故是人所得福蕴功德。我于百千俱胝大劫说亦不尽。此大一字顶轮王咒。若当有人以一净心。精持戒行常诵持者。所得念力慧力智力。于百千俱胝劫所受生处。常不退失。何以故如是大印。有大威德有大功用无量力故

    高顶轮王印之五

又以左右二无名指二小指。右押左相叉入掌。次以二中指直竖头相拄。其二母指相并。伸押二无名指中节侧上。又以二头指。当中指侧中节上。屈头相拄印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)入嚩路入嚩攞揟(宁执反)弭(洴野反)揟(同上二合)妙(弥遥反四)誐妒[王*烏]瑟腻洒(五)度娜度娜虎(二合)[合*牛](六)

    白伞盖顶轮王印之六

准前高顶王印。当改二手中指。微屈第一节。平头相拄。次开二头指。相去半寸印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)么么么么(四)虎(二合)[合*牛]溺(儞昔反五)

    光聚顶轮王印之七(一名金轮佛顶印)

准前高顶轮王印。唯改二头指。磔开直竖伸头。各去中指头。一寸二分许印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)亸詑誐妒[王*烏]瑟腻洒(四)[打-丁+(褒-保+可)]娜嚩路(轻呼)枳亸(五)姥[巿*犬](同上)驮谛劭(儒照反下同)啰始(六)虎(二合)[合*牛](七)入嚩攞入嚩攞(八)驮哿驮哿(九)娜啰弭娜啰弭(十)嗔娜嗔娜频娜频娜(十一)虎(二合)[合*牛]泮(十二)窣嚩诃(十三)　　胜顶轮王印之八

准前白伞盖顶轮王印。唯改二头指。于中指第一节下。平屈头相拄印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)惹劭瑟腻洒(四)入嚩攞入嚩攞(五)畔驮畔驮(六)娜么娜么(七)咄(二合)噜[合*牛](八)咄(二合)噜[合*牛](九)咄(二合)噜[合*牛](十)臛(呼各反十一)[可*欠]曩(轻呼)虎(二合)[合*牛](十二)

    转法轮印之九(用一字顶轮王咒)

又以左右二小指。平屈头相拄。次以二无名指各屈入掌中。其二中指各微屈竖。头相拄。其二头指当中指中节侧上。头相拄。其二大指各押二无名指上。开二掌腕相去四寸。是一法印能转十二行相法轮。灭诸垢障与如来等

    雹摧烦恼印之十(用一字顶轮王咒)

准顶轮王印。改二中指直竖合头。又以二头指。[打-丁+必]在二中指背后。头相拄。是一法印亦名坐印。密迹主是五大印。名一切如来顶轮王咒种族王印大印。一名高顶轮王印。二名白伞盖顶轮王印。三名光聚顶轮王印。四名转法轮印。五名雹摧烦恼印。是之印等名大顶轮王印

    如来大心印之十一

准前第一如来心印。唯改二大拇指。双屈入掌中。是一法印名如来心大精进印。咒者若常轮结是印。诵顶轮王咒。一咒一印心上。满一百八遍。则能摧灭过现一切根本重罪。常以是印作一切法。拥护于身。印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)遇那[口*(隸-木+士)]弭啰(四)窣(二合)嚩诃(五)

是一法咒。功力同前第一印咒。于作法处互用亦得。是咒有大威猛力故

    一切顶轮王心印之十二

又合掌当心。大虚掌内。复以左右八指。各平屈头相拄。其八指间相去三分。以二大指亦相去三分。平直竖伸印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)卓(二合)噜[合*牛](四)畔驮(五)窣(二合)嚩诃(六)

是法印咒亦能成办一切事业。自护护他。结修诸法离障恼故

    如来锡杖印之十三

又以右手大拇指。横屈入掌。以头指中指无名指小指。急握作拳。屈肘当前。平伸其左手把袈裟角。出头四寸。屈肘当前平伸印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)度柰(奴个反)尔亸啰拏(四)虎(二合)[合*牛](五)

是法印咒若遇诸恶一切有情。则结是印用拥护身

    如来钵印之十四

先以右手当心仰掌。次以左手覆合右手掌上。其左小指头。与右大指头相拄。其左大指头。与右小指头相拄。印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)路迦(居奈反又反奈字奴个反)播攞地瑟耻亸(四)驮罗(上)驮罗野(五)摩诃努皤嚩(六)勃驮播怛(二合)啰(七)窣嚩诃(八)

是法印咒具大精进。常为一切如来神力而加护之。轮结是印并诵此咒。一一遍终称忆地狱饿鬼。有情满百八遍。则得地狱一切饿鬼饱食诸食。若旷野行结持此印并诵是咒。则得旷野一切鬼神不相娆恼

    如来相好印之十五

又以左右二中指二无名指二小指。右押左相叉入掌。各搏掌。直伸其二头指。头侧相拄。是二大指各搏头指侧上。以印倒垂仰掌置于额上。二头指头正当眉间印咒曰

娜莫萨嚩亸詑伽(同上)底(一同上)瓢(同上)[打-丁+(褒-保+可)]啰褐[略/糸](二毗药反)三藐三勃睇[略/糸](三)醯醯(二醯字怒声呼之四)畔驮畔驮(五)底瑟侘(丑价反下同)底瑟侘(六)驮啰(上)野驮啰(上)野(七)儞论(弹舌呼之)驮(八)儞论驮(同上)[巿*犬]拏么抳(九)窣嚩诃(十)

是法咒印名大丈夫天人相好。若有常能轮结此印。则速成就一切悉地。具大威德。若以印印顶。则名如来顶印。若以印印鼻。名如来鼻印顶鼻印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)缢(乌异反)哩抳虎(二合)[合*牛]泮(四)窣嚩诃(五)

是如来顶鼻印。常结护身。当于百千俱胝大劫所生之处。不患顶鼻诸疾等病

    如来眼印咒之十六

又以二手合掌。以二大指双屈入掌。次以二头指各屈头第一节。以头押二中指侧中节上。其二头指头相去一寸。是如来眼印。于顶轮王坛清净轮结。能作大益灭诸重罪。成进一字顶轮王咒者悉地。若已过世百千俱胝劫所修功德。以印威力尽悉摄来积集功德蕴印咒曰

娜莫萨嚩亸詑伽(上)底(同)瓢(同上)[打-丁+(褒-保+可)]啰褐[略/糸]三藐三勃睇[略/糸](二)唵(二合)[合*牛](三)噜噜(四)塞(同上)普噜(五)入嚩攞(六)底瑟侘(七)悉驮涝者泥(八)萨嚩遏詑娑驮聍(九)窣嚩诃(十)

密迹主此如来眼大明王咒。是十俱胝佛同共宣说。我于往昔为菩萨时。于十俱胝佛所。受得斯咒。若当咒者。常能以大精进心。诵持是咒。则得一切菩萨咒神尽悉现前一切金刚种族咒品亦皆成就。是故密迹主持一字顶轮王咒者。应先每诵斯咒七遍或二三七遍。是如来眼大明王咒。如来今为一切有情得大安乐离垢清净故说。咒者若遇暴恶性人。咒手摩面默诵斯咒。对共论理得彼熙喜。亦能摧伏一切魑魅魍魉恶鬼神等。密迹主若人诵持一字顶轮王咒一所祈法二所祈法不成证者。则应加此大明王咒。齐等双诵满二十万遍。决定成就一字顶轮王咒最上悉地。若未经是一二作法。而双诵者。则随殃损咒者身故

    如来眉毫印咒之十七

准如来眼印。唯改二头指。各当中指背上节。头离中指节各一分印咒曰

娜莫縒曼亸(一)勃驮南(二)纥(二合)[口*履](三)虎(二合)[合*牛](四)

此如来眉毫印咒。乃是过去一切如来已同宣说。我今亦说。轮此印时。大自在天俱摩罗天[保-木+大]呬野天等。皆不娆恼。何况诸小魑魅鬼神。而作恼耶

    如来口印之十八

准如来心印。唯改二大拇指。并胛竖伸。等屈头节。令去右头指侧。三麦颗间。以印置于面门。是二大拇指背头节。正当唇间印咒曰

娜莫縒曼亸(一)勃驮南(二)枳[口*履]枳[口*履](三)虎(二合)[合*牛](四)

是一印咒备大焰炬。能速助办一切事业。咒者若常轮结斯印。当置口前诵。此口咒二三七遍。后诵一字顶轮王咒者。以印咒力。三界人天见闻语论。悉皆敬爱。是故此人应常和雅真软法语。斯人于当百千俱胝劫不患口疾。是大自在天毗瑟怒天及诸天龙八部鬼神闻此人语。亦皆敬伏。况余小魑魅鬼神

    难胜奋怒王印之十九

当以右膝着地。左脚踏地。作欲起向前[飢-几+夌]身势仰面怒目。邪视左边。当以右臂。手指右边向后。侧臂邪伸。紧急怒臂。欲向地势。其五指散怒磔开。手掌似覆似侧。次以左臂左边向后。抬臂紧急。努屈臂手。向上。其五指少散。竖努磔开。掌面向前。结是印时。发大怒声。称虎(二合)[合*牛]二字三七声者。诸有障罪则皆破灭。欲界魔王及魔军将悉皆摧碎。我昔初诣熙连禅河。沐浴身已趣此菩提树下。坐金刚座。是时当有无量百千俱胝魔王及魔族众。各持种种恶秽怒相。娆恼怖我时。难胜奋怒王忽于我前从地涌出。作天女相。嗔结斯印。摧诸魔众。种种怖相一时散灭。无能恼者。当是夜中至明晓时。我则圆证无上正智。观见世间一切沙门婆罗门。无有证者摧魔印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)虎噜虎噜(四)战拏(尼加反)理摩嶝(都亘反)倪(鱼枳反五)虎(二合)[合*牛]窣嚩诃(六)

密迹主此难胜奋怒王咒。是我所说。若当咒者遇大恐怖恶鬼神处。而欲护身结界拥护造修法者。应勤精进持结此印并诵此咒。趣修此法。则无障恼速得成就

    如来槊印之二十

端身结跏趺坐。以左手仰掌横屈脐下。其四指相着直伸。是大拇指微屈直伸。搏着头指根侧。次以右手大拇指与头指头相捻。其中指无名指小指相着。并伸微少似屈。是大拇指头指与左手小指。头相拄。是一法印。智者若常持结。于当受生永不退失信进慧力如来行力。得诸如来而加护念印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)弭惹曳摩诃铄底(四)突(弹舌呼之)驮[口*履](五)虎(二合)[合*牛]泮(六)弭惹以儞泮(七)忙誐黎泮(八)窣嚩诃(九)

是一法咒每日三时诵三七者。速于三界得无障碍胜成就故

    如来脐印之二十一

准如来槊印。唯改右手大拇指头指头。去离左手小指头。一麦颗间。是一法印亦名诸佛大神力印。智者若常忆持。轮结此印并诵斯咒。则得消除一日二日疟病痿黄之病腹头痛病及诸等病。又得一切灾障自然殄灭。当受福命安隐丰乐印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)旨置旨置(四)窣嚩诃(五)

是一法咒。能现如来种种色类不可思议神通变化。安慰有情

    如来甲印之二十二

当以右手当心。以大拇指横屈掌中。以头指中指无名指小指。急握大指作拳。是一法印名最一切顶轮王心印。智者若常以印印于顶项左右肩髆。及印心上。则令持者得大威力。咒者虽复如法精进修持于法。若无斯印则无庄饰。如形裸陋如国无王。如屋无人如食无盐。如池枯涸如地空无丛林花草。如事火外道婆罗门无法可依。如王乘车无控御者。智者如是虽复精勤。若无甲印则为魔娆。无所成效印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)部(引)入嚩攞(四)虎(二合)[合*牛](五)

是一法咒名如来金刚句三摩地。常用护身。如王被甲严加器仗。则不怖畏恶贼兵众。如此智者亦复如是。每日三时量力量法。如法勤修是甲印咒。则速成就无所怖故

    如来发髻印之二十三

准前甲印唯改伸中指。直竖。以印安顶。令直耸竖印咒曰

娜莫縒曼亸(一)勃驮南(二)[打-丁+(褒-保+可)]屈(俱郁反二合)律(弹舌呼之三)

是一印咒名如来髻三摩地门力。能成作一切事业

    如来耳印之二十四

准前甲印唯改伸头指。直竖。以印竖安耳门。与上耳轮齐。印咒曰

娜莫縒曼亸(一)勃驮南(二)虎(极轻呼)迦(居娜反短呼三)

是一印咒名如来耳三摩地门。若常轮结。速得除灭一切耳病。当证天耳通。

    如来牙印之二十五

当以左手头指中指无名指小指。急屈把拳。莫使露甲。又以大拇指直伸。押头指正侧上。其大拇指面上第一文。与头指外背齐。以印置左牙颔。右亦如是印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)亸詑誐亸(四)邓瑟絮(知礼反)[口*(隸-木+士)](五)虎(二合)[合*牛]泮(六)窣嚩诃(七)

是一印咒名如来牙三摩地门。有大威力。以诵斯咒轮印印牙。于当来世得佛齿牙

    如来头印之二十六

又以右手大拇指。横押中指无名指小指甲上。头指直伸捻头顶上印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)慕[巿*犬]驮[寧*頁](四)窣嚩诃(五)

是一印咒名如来头三摩地门

    如来唇印之二十七

又以右手大拇指。竖伸博着头指侧。以头指直竖。伸其中指似曲。其无名指向掌。屈如钩形。其小拇指屈如初月形咒曰

娜莫縒曼亸(一)勃驮南(二)阿阿(三)嚩(无可反四)嚩(同上)憨(呼甘反五)

是一印咒名如来唇三摩地门。持者当得灭除罪故

    如来舌印之二十八

又以右手头指中指无名指小指。并相搏着当于心上。仰掌平伸。其大拇指横屈掌中。其四指头向外指之印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)娜啰(四)儞梵(蒲绀反)惹(五)虎(二合)[合*牛]泮(六)窣嚩诃(七)

是一印咒名如来舌三摩地门。持者当得如来舌相福圆满故

    如来肋印之二十九

又以右手屈肘当助。以无名指小指。双屈头拄大拇指面。其头指中指并着直竖伸。向前叉肋印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)虎(二合)[合*牛]恪(苦愕反四)

是一印咒名如来助三摩地门

    如来髆印之三十

准前甲印唯改臂。直伸向上印咒曰

娜莫縒曼亸(一)勃驮南(二)畔惹[打-丁+(褒-保+可)](引)呬(呼以反)泮(三)窣嚩诃(四)

是一印咒名如来髆三摩地门。具大神力勇猛殊特成众法故

    如来奶印之三十一

准前甲印。唯改屈臂。以印拳面。印当心上印咒曰

娜莫縒曼亸(一)勃驮南(二)风(晡空反)誐讫(二合)[口*(隸-木+士)]扑(普木反三)

是一印咒名如来奶三摩地门

    如来小腹印之三十二

又以右手。脐下一寸横伸仰掌。五指相并。次伸左手五指相并。以背押右手掌上。其二手则着肚印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)努(轻呼)絮努(同上)絮(四)塞(同上)普絮塞(同上)普絮(五同上)密奈(奴乙反二合)啰跛[寧*頁](六)跛(同上二合)啰末娜[寧*頁](七)嗔娜[寧*頁]频娜[寧*頁](八)虎(二合)[合*牛]泮(九)窣嚩诃(十)

是一印咒名如来腹三摩地门

    如来脊印之三十三

又以右手大拇指。押头指无名指小指甲等。勿使甲露。次以中指横。押大拇指上。印咒曰

娜莫縒曼亸(一)勃驮南(二)缢(同上)迦[口*履]曩(轻三)迦(同上)[口*履]干驮质咄嚧娜啰(四)么抳睹抳(五)窣嚩诃(六)

是一印咒名如来脊三摩地门

    如来髀印之三十四

准前脊印。又改押中指头甲。伸出头指头。押大拇指甲上印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)睹诧者(四)窣嚩诃(五)

是一印咒名如来髀三摩地门

    如来膝印之三十五

又以二手合掌。各以小指。右押左屈入掌中。印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)娜暴圪(鱼讫反)[寧*頁](四)跛(同上二合)啰儞跛(同上)亸野(五)窣嚩诃(六)

是一印咒名如来膝三摩地门

    如来脚踝印之三十六

又以二手合掌。各以无名指。右押左屈入掌中。印咒曰

娜莫縒曼亸(一)勃驮南(二)[打-丁+(褒-保+可)]亸[口*(隸-木+士)]亸[口*(隸-木+士)](三)[(口/又)*頁]亸[口*(隸-木+士)](四)跋日啰(五)暮讫使抳(六)窣嚩诃(七)

是一印咒名如来脚踝三摩地门

    如来脚印之三十七

又以二手合掌。各以中指。右押左屈入掌中。印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)跋日啰(四)商矩啰(五)部使羝(六)娜啰(七)入嚩攞虎(二合)[合*牛](八)窣嚩诃(九)

是一印咒名如来脚三摩地门

    如来幢印之三十八

又以右手大拇指。横押中指无名指小指甲上。以头指直伸。磔竖押臂直上印咒曰

娜莫縒曼亸(一)勃驮南(二)[利-禾+室]絮(知价反轻呼三)

是一印咒名如来幢印三摩地门

    如来卧具印之三十九

准前幢印。唯改头指。当胸下指印咒曰

娜莫縒曼亸(一)勃驮南(二)[打-丁+(褒-保+可)]屈(同上)律(弹舌呼之三)

是一印咒名如来卧具三摩地门

    如来乘印之四十

准前幢印。改屈臂手。当心前。侧臂平伸印咒曰

娜莫縒曼亸(一)勃驮南(二)虎(二合)[合*牛](三)誐没(二合)琳(四琳字弹舌呼之)唵(二合)[合*牛]

是一印咒名如来乘三摩地门

    如来授记印之四十一

又以右臂。屈肘当胸侧。臂平伸。其头指中指无名指小指。急把拳。其大拇指竖屈。头去头指侧二分间。是一法印过去一切如来。未来一切如来。现在一切如来。皆以此印而授记莂。是故智者当结是印。与诸有情授菩提记印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)虎(二合)[合*牛](四)特(腾色反二合)梵(蒲暗反五)

是一印咒能成一切如来事业。以印咒力。生生常得念力进力戒定慧力福胜蕴力。不为一切魑魅鬼神而娆恼故

    如来见诸法性印之四十二

又以右手。屈肘向上。以中指屈头。与大拇指头相拄。其头指无名指小指。相并直上竖伸印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)跛(二合)啰悉地迦(同上)[口*履](四)窣嚩诃(五)

是一印咒名如来见诸法性三摩地门

    如来光焰印之四十三

准前见印。唯改头指无名指小指。向掌散开。微屈如月初生印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)入嚩[口*履]抳(四)窣嚩诃(五)

是一印咒名如来光焰三摩地门。显诸法故

    如来光照印之四十四

又以右手大拇指。竖伸搏着头指侧。以头指直竖。伸其中指小指。各伸向掌。屈如月初生。其无名指向掌。屈如钩形印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)虎(二合)[合*牛]虎(二合)[合*牛](四)莽(牟朗反)莽泮(五)窣嚩诃(六)

是一印咒名如来光照照诸三摩地门。圆满现故

    如来三摩地印之四十五

又以左手五指相并。当脐下。二麦颗地。侧横仰掌平伸。次以右手四指相并。亦侧横仰掌平伸。以手背押左手掌上。其右大拇指。横屈掌中印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)[打-丁+(褒-保+可)]底舍野(四)弭讫(二合)啰迷(五)窣嚩诃(六)

是一印咒名如来脐三摩地门

    如来金刚光焰印之四十六

准前三摩地印。改当心上印咒曰

娜莫縒曼亸(一)勃驮南(二)虎(二合)[合*牛](三)入嚩攞(四)跋日啰(五)繁[目*匿](儞一反)[口*履](六)[目*匿](同上二合)琳主(七)

密迹主此金刚光焰印咒。亦名过去未来现在一切如来金刚光焰心三摩地大明咒王。一切证地大菩萨等。及诸天龙八部鬼神大威德者。皆无能越。况余下劣魑魅鬼神

    如来大慈印之四十七

准前脊印。又改押中指头甲。出无名指头。押大拇指甲上。我为一切垢重有情。说大慈印令生慈心。我昔坐于菩提树下。以大慈心持结此印。得诸魔军而自散伏。结此印者。应以一切佛力法力阿罗汉力慈念心力持结此印。则得一切极重罪垢速皆消灭印咒曰

娜莫縒曼亸(一)勃驮南(二)怛地(儞也反)他(三)炬[卄/丞](轻呼)倪(同上)[寧*頁](四)盎(乌浪反)矩[口*履]么[口*履]者(五)钵(二合)喇拏舍嚩[口*履](六)[口*珞]乞洒[口*珞]乞洒摩(二合)[合*牛](牟甘反七)矩摩[口*履]室(二合)[口*履]野(八)摩理泥(奴计反九)窣嚩诃(十)

是一印咒。名如来大慈力咒。若有咒者。常起慈心持此咒者。则当不为一切毗那夜迦虎狼怨贼。斗诤灾难横干娆恼。以印咒力。速证慈心三摩地故

    如来大悲印之四十八

又以二手合掌。虚于掌内。以二大拇指。屈入掌中印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)亸僜(卢亘反弹舌呼)倪(同上)[寧*頁](四)虎(二合)[合*牛]泮(五)窣嚩诃(六)

是一印咒名如来大悲三摩地门

    如来无垢印之四十九

准前慈印。又改无名指头。于大拇指下。押却。次以小指头。押大拇指甲上印咒曰

娜莫縒曼亸(一)勃驮南(二)虎(二合)[合*牛](三)莫唎达(二合)泥(四)虎噜(五)虎(二合)[合*牛]泮(六)窣嚩诃(七)

是一印咒。智者常诵咒诸饮食。乃服持吃能灭众罪。又当不被毗那夜迦食中恼害

    如来甘露印之五十

又以右手大拇指。横押头指中指无名指小指甲等印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)印倪(同上)[寧*頁](四)部跢[寧*頁](五)窣嚩诃(六)

是一印咒能令持者。证甘露法大解脱门

    如来大师子吼印之五十一

合掌当心。以左右二手大拇指。各屈掌中。又各以二头指二中指二无名指二小指屈握大拇指作拳。甲背相着。是八指头勿着于掌印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)迦(同上)比攞惹置攞(四)虎(二合)[合*牛]泮(五)

是一印咒名大师子吼。成就金刚顶轮王教。能广示眼不可思议诸未曾有越意事故

    如来相字印之五十二

又以左右二手八指。各伸磔开。右押左相叉。相押中节。其八指头各直竖伸。勿着岐间。其二大拇指。亦各斜磔竖伸。头相去寸半。以印当胸三寸间着印咒曰

娜莫縒曼亸(一)勃驮南(二)示(诸二反三)

是一印咒名如来大丈夫相三摩地门

    如来洛讫瑟弭吉祥印之五十三

又以左右手。腕合相着。其十指各磔开。直竖微伸屈。头各相去一寸半间。如开莲华印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)素(苏古反)没(二合)啰[可*欠](二合)弭(四)洛讫涩弭(五)洛讫涩弭(六)窣嚩诃(七)

是一印咒名如来吉祥三摩地门。能令持者得大法财众人敬赞

    如来般若波罗蜜印之五十四(一名供养印)

又以二手合掌。虚于掌内。如未开莲华朵。印咒曰

娜莫縒曼亸(一)勃驮南(二)唵(二合)[合*牛](三)室噜底(四)塞(同上)密(二合)[口*栗]底(五)弭惹曳(六)窣嚩诃(七)

密迹主此一印咒。名如来般若波罗蜜三摩地门。所有三世一切如来诸大菩萨独觉声闻等。皆从此般若波罗蜜印咒三摩地门生。成证阿耨多罗三藐三菩提地。是知此印咒有大威德。名主三世一切如来诸大菩萨一切金刚独觉声闻之母

尔时世尊诰金刚密迹主菩萨言。此等印咒从一切如来大丈夫相。庄严身分支节所生。汝善男子如来复有无量俱胝百千咒印。是一一印。各有无量仆从印等。成此一字顶轮王咒王。我今但为当来世时成此咒者。得大利益。略说此之印咒少分。密迹主当后世时。少有有情成解此咒印法仪用。汝当读诵依法受持是等咒印。为当来世一切有情。分别解说。一字顶轮王仆从印咒功绩力故。若善男子乐成此大一字顶轮王咒者。应常清洁恒诵此咒轮结此印。是人当得无量百千称叹功德。消灭一切黑闇垢障。为诸如来大菩萨等欢喜怜愍。于所生处得宿命智。身相心智皆得圆满。无诸夭疾。能与有情作大光明。能于恶界度脱有情。得大辩智具大精进。光明威德眷属圆满。洞解世间一切工巧。亦能治救一切有情烦扰痴病。常得十方一切如来加被护念。现获菩萨清净法身。若当有人日日常轮持结此等印咒。称已之名。则当不被一切毗那夜迦逼怖娆恼。一切罪障自然殄灭。若于现身证成此大一字顶轮王咒者。则当来世定得证佛无上正等菩提大三摩地故。密迹主此等印咒。皆是一切如来种族真实印咒法炬。今释迦牟尼如来为令成就一字顶轮王咒者。说是印咒三摩地门

一字佛顶轮王经卷第三一字佛顶轮王经卷第四

        大唐南天竺三藏菩提留志译

    大法坛品第八

尔时世尊诰金刚密迹主菩萨言。汝当谛听。我为利益一切有情。略说一字顶轮王大秘密曼拏攞。此曼拏攞。于出世世间。为最为上。如于如来三十二大人相顶相为最。又如如来天上人中为大导师。是一字顶轮王大曼拏攞亦复如是。于诸咒坛为大轮王而最第一。能灭一切不吉祥相。能摧一切诸恶天龙药叉罗刹阿素洛等及诸有情。能与一切学大乘者。蠲众罪垢。证成一切胜福业事大涅槃门。其作坛时。每候白月一日八日十四日或十五日或好吉星宿日时。于明晓时。香汤净浴着新洁衣。于舍利塔前或于山间。或於邑东或於邑北。瞻察闲净泉池河侧。简择胜地。量三十二肘或十六肘或十二肘或复八肘。可其肘数。先宽治扫。其阿阇梨执金刚杵。处坛地心面东安立。问诸弟子。汝等决定求学诸佛秘密法藏。不生疑不。时诸弟子一时答言。我某甲等志学诸佛甚深法藏。的定诚信不生疑心。如是三问三答竟已

是时阿阇梨重复咒印香炉而执持之。面东长跪咒香焚烧。启白十方一切诸佛。一切顶轮王菩萨。一切菩萨一切金刚诸天龙神。及诸业道一切神祇等。悉证知。我今请此地是我方地。我于是地建立七日七夜一字佛顶轮王大曼拏攞道场法会。供养十方法界一切诸佛善逝世尊。甚深般若波罗蜜多一切秘密甚深法藏难思法门。诸大菩萨一切金刚诸天神等各并眷属。请证成就。我欲护身结界法事。在此方地东西南北四维上下。所有破坏佛法毗那夜迦恶鬼神等。皆远出去七里之外。若护佛法善神鬼等。于佛法中作利益者。任当安住(作三白已)则结一切顶轮王心印。护身诵摧碎顶轮王咒。咒白芥子香水七遍。用散十方。结封坛界。然后可其肘数方圆。掘去恶土瓦石根木。骨草及诸恶物。坑深一肘。以净好土坚筑平治。起基半肘。坛东北面令少下垫。其坛四角中心当。各又穿一小圆孔。深于半肘。中埋七宝五谷等物。其七宝者。一金二银三真珠四珊瑚五虎珀六萨颇胝迦宝(唐云似水精未详)七琉璃。其五谷者。一大麦二小麦三稻谷四小豆五胡麻。其七宝片。等分如豆。和五谷各一合。分以净白绢。和同裹持。咒之七遍。以五色线系头。埋置五孔之中。留其线头出地面上长五指量。一埋已后永更不许重出取之。如法平填。以新净瞿摩夷和黄白土。香水熟泥。逐日旋转如法涂饰。又咒白芥子散方结界。复可坛外界。从东北角至东南角。及西南角西北角。各竖一竿皆长丈二(无问竹木)又从东北角竿向上一丈。系绳竿上。引至三角亦如是。系至东北角匝竟。则从东北角。间错悬列种种神幡及缯绮罗幡花条铃带。金银莲华四布庄严。十六肘界外四面方别。又量取四尺之地。如法治饰系绳封界。礼设行道

又结印护身入坛。诵摧碎顶轮王咒。咒白芥子。及咒烧火食灰。一百八遍。次诵一切顶轮王心咒。咒白芥子灰等数亦如上。复当持是白芥子灰。从坛东北角右转。诵咒周匝。抛散四维上下。结净坛界。又诵摧碎顶轮王咒。咒佉陀罗木橛四枚各长九寸。一百八遍。次诵一切顶轮王心咒。如前咒橛已。从东北角一咒一钉橛满一七下。钉余三角橛等法亦如是。又于西面长跪而坐。咒安悉香沉水香七遍烧之。结佛眼印诵佛眼咒。印咒香炉七遍。手执香炉复作是言。我今某甲启白十方一切诸佛。一切般若波罗蜜。一切顶轮王菩萨。一切观世音菩萨。一切诸大菩萨。一切金刚藏菩萨。一切天龙八部护塔护法诸善神王等。证知我苾刍某甲。作一字佛顶轮王灌顶大三昧坛。法王功德如意成就。请求加祐作是语已。又从坛东北角。周匝右转。轮结一切如来心精进印。一字顶轮王印。转法轮印。一切顶轮王心印。如来眼印。难胜奋怒王印。摧碎顶轮王印。如是七印。东西南北四维上下次第轮结。结坛方界。又于坛心面东安立。以一切顶轮王心印。摧碎顶轮王印。皆于顶上一尺上高。右转三匝及印于地。名结上方下方大界。又作军荼利金刚结界之法一遍。如是结界名一字佛顶轮王灌顶法坛大三摩地结界之法。然后出坛。与其画匠及一曾入坛授法弟子。结印护身语云。汝持五色线绳。随我入坛。从东北角逐日回转。臂量坛位。内外街道分为四院。唯开西门。分内心院。方阔四肘都分一十三隔。其当心隔方阔二肘。中画释迦牟尼如来。面西瞬目结跏趺坐。作说法相坐宝莲华师子宝座。顶放大光。当于佛前右边。画一字顶轮王菩萨。瞻仰如来半跏趺坐。左手执开莲华。于花台上侧竖画一七宝金轮。绕轮锋刃。画大火焰。右手扬掌。于佛左侧立画具寿善现。于佛右侧立画具寿庆喜。擘四面隔为十二隔。佛右北隔画雹烦恼王菩萨。右手胸侧把开莲华。于花台上竖画一股金刚杵。右手胸侧扬掌。佛右南隔画光聚顶轮王菩萨。左手胸侧把开莲华。于花台上画佛心印。右手胸侧。以大拇指头指直伸。其中指无名指小指。屈于掌内。次雹烦恼王菩萨东隔画高顶轮王菩萨。左手屈上把开莲华。于花台上侧竖画八辐金轮。右手胸侧扬掌。次光聚顶轮王菩萨东隔。画白伞盖顶轮王菩萨。左手屈上把开莲华。于花台上画于伞盖。右手当胸把开莲华。次当佛前西面南隔。画一方圆一尺二寸八辐宝轮。绕轮辋刃遍画火焰。次北隔画胜顶轮王菩萨。左手当胸把开莲华。于花台上竖画一釰。绕釰刃上画大火焰。右手屈外把青优钵罗华。次东北隔画曼殊室利菩萨。左手胸前侧把青优钵罗华。右手屈上向内扬掌。次曼殊室利菩萨南隔。画一切义成就菩萨。左手当腹侧上把开莲华。于花台上竖画五色螺。右手胸侧扬掌。东北角隔。画摧碎顶轮王菩萨。左手胸侧把开莲华。于花台上画金刚幢幡。右手屈上向内扬掌。左画佛眼菩萨。左手当奶把开莲华。于花台上画佛心印。于印两边各画一眼。右手屈上向内扬掌。东南角隔。画会通三顶轮王菩萨。左手当胸把开莲华。于花台上竖画金刚杵。右手当胸向外扬掌。右画如来毫相菩萨。左手当奶侧把开莲华。于花台上画佛毫相印。右手四指虚屈作拳。大指直伸搏右胁侧。西南角隔。画会同一切超顶轮王菩萨。伸以左手仰左髀上把开莲华。右手当胸仰拳四指大指直伸。右画如来槊菩萨。右手执槊。于槊刃下画悬缯带。左手微屈四指搏腹侧上。西北角隔。画圣无边顶轮王菩萨。左手覆屈搏左胁侧把开莲华。于花台上竖画宝螺。右手当奶侧手扬掌。右画如来牙菩萨。伸以左手置左髀上把开莲华。于花台上画如来牙印。右手当胸虚拳四指。大指直伸。是诸菩萨身光色相如前所说。各以花冠璎珞环钏种种衣服而庄饰之。佩通身光。莲华座上半跏趺坐。分第二院。当阔二肘。四面共分二十四隔。东北角隔南第一隔。画东方宝星如来。左手覆当胸上把袈裟角。右手扬掌。南第二隔画北方阿閦如来。左手仰伸脐下把袈裟角。右手覆伸置右髀上施无畏相。南第三隔。画西方无量光如来。以左手背押右手掌伸置脐下。南第四隔画南方开敷莲华王如来。覆伸左手脐下把袈裟角。右手屈上仰上扬掌。南第五隔。画一切佛心印。光焰围绕。如是四佛身金色相。佩通身光。于宝莲华师子座上结跏趺坐

北面西北角隔东第一隔。画毗俱胝菩萨。面有三目身有四臂。一把莲华。一把君持。一把数珠。一仰伸脐下。右画二侍者。各长跪坐莲华座。一捧花一散花。东第二隔画多罗菩萨。左手仰掌横伸脐下把青优钵罗花。右手屈上仰掌。右画二侍者菩萨。二俱合掌长跪坐莲叶座。东第三隔。画观自在菩萨。左手当胸把莲华。右手仰伸脐下。又画白衣观世音菩萨母。左手把开莲华。右手伸于脐下。东第四隔。画得大势至菩萨。左手搏脐下把半开莲华。右手当胸侧扬掌。右画摩诃湿废多菩萨。左手仰掌置左髀上把于莲华。右手作摩顶势。东第五隔。画马头观世音菩萨。左手当胸把钺斧。右手把莲华荷叶等。右画大吉祥菩萨。左手搏脐把开莲华。右手仰伸置右髀上。是等菩萨身光肉色如前所说。各以花冠璎珞环钏。种种衣服而庄严之。处莲华座半跏趺坐。南面东南角隔西第一隔。画金刚密迹主菩萨。左手胸侧把金刚杵。右手扬掌。右画摩莫鸡金刚母菩萨。左手胸侧把金刚杵。右手仰掌屈伸脐下。右画计里枳攞金刚菩萨。左手当胸把金刚杵。右手扬掌。西第二隔画金刚种族生菩萨。以右手背押左手掌伸置脐下掌金刚杵。右画细那金刚童子。左手当胸邪把金刚槌。右手按右髀上。西第三隔画奋怒月点金刚菩萨。面目嗔怒。右手胸侧邪把金刚杵。左手屈上拄三戟叉。右画军荼利金刚童子。左手当胸邪把金刚杵。右手拄三戟叉。西第四隔。画执金刚拳菩萨。左手当胸邪把金刚拳印。右手仰掌置右髀上。右画善臂金刚童子。头上画金刚杵头。以二手臂左右交叉相押各把金刚杵。西第五隔。画执金刚钩菩萨。左手当胸邪把金刚钩印。右手仰掌置右髀上。右画执金刚锁菩萨。左手当胸把金刚锁印。右手仰伸脐下。右画姥[巿*犬]陀絮迦金刚童子。左手把金刚杵。右手当胸侧扬掌。是等金刚身光色相如前所说。各以花冠璎珞环钏。种种衣服如法庄严。皆莲华座上半跏趺坐。西面西南角隔北第一隔。画最胜三界菩萨。面有三目狗牙上出面目大怒。左手当胸邪把金刚杵。右手拄一长刀。右画不动使者。面目嗔怒。左手把罥索。右手当胸邪竖把剑。北第二隔画弥勒菩萨。左手把莲华。于花台上画澡罐。右手扬掌。右画难胜大奋怒王神。面目大怒。左手当胸邪把金刚杵。右手把剑外作拟势。门北第一隔。画曼珠室利童子菩萨。左手当胸把开莲华。于花台上画三股金刚杵。右手屈上仰掌向外。左边画二侍者。一名[王*烏]跛计始儞菩萨。二名计始儞菩萨。一执槊一执刀。皆右手执。次门北第二隔。画普贤菩萨。右手当胸邪竖把剑。左手屈外仰掌。右画始嚩么[可*欠]明咒王。邪立怒身伸以左手作掴用势。右手当胸作黄白色。是等菩萨佩通身光。色相如前所说。各以花冠璎珞环钏。种种衣服而庄饰之。皆莲华座上半跏趺坐。东北角隔。画东方无畏神。身青绿色面目嗔怒。右手当奶把捧。左手作拳按左髆上。左右各画一侍者。一立把捧。一跪合掌把罥索。东南角隔。画南方灭怖畏神。身赤黄色面目嗔怒。左手搏脐邪竖把捧。右手当胸微虚作拳。左右各画一立侍者。一把三戟叉。一把金刚杵。西南角隔。画西方难胜神。身白黄色面目嗔怒。左手当胸把罥索。右手作拳按右膝上。右画一侍者。长跪而坐。执三戟叉。西北角隔。画北方解除怖畏神。身紫赤色面目嗔怒。右手胸侧邪竖把刀。左右各画一立侍者。一执刀一执轮。是四方神各以花鬘璎珞环驯。种种衣服如法庄严。皆莲华座半跏趺坐。分第三院亦阔二肘。纯画青地。金绳交道宝花庄严。分第四院亦阔二肘。四面共分四十二隔。东方面隔。画净居天。他化自在天。及画一切天等。东南方面隔。画帝释天王。画火天神。及画一切天仙而为眷属。南方面隔。画那罗延天。阿难陀龙王。焰摩王。及画鬼子母。毗舍遮鬼。布单那鬼而为眷属。西南隔。画大吉祥天。罗刹王众。及步多鬼众而为眷属。西方面隔。画水天王并其眷属。于水天王左右隔。画难陀龙王。跋难陀龙王而为眷属。西北方面隔画风天神。画诸明咒仙。及画蘖噜荼王众而为眷属。北方面隔。画摩醯首罗天。画摩诃细那咒神。[王*烏]摩天女。及画诸药叉等而为眷属。东北方面隔。画大梵天王。伊首罗天众。及画鸠槃荼鬼。诸种族鬼而为眷属。又东门南第一隔。画日天子。及画七星天众前后围绕。西门南第二隔。画月天子。及画七星天众前后围绕。又西门北第二隔。画度底使者画毕栗沙迦神。及画余诸使者。又东门首画满贤药叉神。宝贤药叉神。提头赖吒天王等。又南门首。画毗楼勒叉天王。及画七星天众左右围绕。又西门首。画毗楼博叉天王。画半支迦大药叉神。又北门首。画多闻天王。及画七星天众左右围绕。是四天王身服庄饰如前所说。是诸天仙龙王神等。各以自服本所器仗而庄严之。总半跏趺坐

其内第一院当阔二寸半。四面周匝竖画金刚杵。杵头相拄。一一杵上遍画火焰。其第二院界亦阔二寸半。四面皆画七宝界道。外第三院界当阔三寸。四面周匝遍皆竖画金刚杵。杵头相拄。遍于一一杵上。画大火焰。其第四院界当阔四寸。四面亦画七宝界道。外第五院界当阔六寸。四面周匝皆遍竖画金刚杵。杵头相拄。亦遍一一杵上画大火焰。其内外院地。皆涂青地。其坛四面内外两门南。皆侧开一门。当令咒者出入行动。如是画坛或于绢上或细布上。可其肘量如法图画。其匠每日清洁洗浴着新净衣。受三归戒以白芥子调和彩色。依法图彩。诵一切顶轮王心咒咒诸彩色。及咒香花饮食香水余供养物等。持布献之。若图画已则以一切顶轮王根本心印咒。摧碎顶轮王印咒。各咒印白芥子一七遍。于内外院右转散洒。结坛四方四维大界已。复可坛上安一大宝彩伞盖。其内第三院外四角头。准前法用竖竿系绳。唯以诸佛菩萨幡诸妙彩花铃带珠佩等。四面悬列间错庄严。于其四门四角。各双对悬金刚之幡。外第五院四门四角。亦各对悬四天王幡诸神王幡。于内外院上方四面。以新大幡围绕作额。下方外院四面。遍敷新净毡褥席等。于内院释迦牟尼佛前。置一香水瓮。内外四角各置一香水瓮。内外院四门亦各对置二香水瓮。其香瓮等受一斗。各于瓮中置五谷子七宝片等。满盛香水。等于口中插一切枝花叶等。其内外院四面界上。共布二百枚杂色琉璃泡花金银杂花。又以四银槃。一盛烧香。一盛于花。一盛白芥子小石子等。一盛种种末香。当置外院西门两侧。内外三院四门四角。各置香炉烧众名香。是时咒者每欲结印诵咒请召。皆须洗手漱口又复咒持香水白芥子。右转散洒。结印护身西门跪坐。又咒香炉七遍。手执香炉复启白言。我今某甲供养十方一切诸佛。五顶轮王。一切甚深般若波罗蜜多无边法藏难思法门。及曼殊室利菩萨。普贤菩萨。弥勒菩萨观世音菩萨。金刚密迹主菩萨。诸大菩萨一切金刚族众菩萨。天龙八部护塔护法诸善神王一切使者。悉请降临证知我今某甲作持一字佛顶三摩地咒坛法事。无上功德如意成就。请求加祐(如是三白)即结一字顶轮王印。一切顶轮王心印。摧碎顶轮王印。皆以印顶戴恭敬。及摧碎顶轮王印咒印七遍。印左肩右肩咽下心上左右膝上眉间发际。及印顶上顶后。如是等处皆印三度。名结身界。若护同伴及护弟子法亦准此。乃以右手大拇指中指。持掐数珠。左手执金刚杵。印银盘内白芥子。诵一切顶轮王心咒。摧碎顶轮王咒。各咒一百八遍已。还放数珠及金刚杵置银盘上。又结摧碎顶轮王印。印白芥子小石子等七遍。次结一字顶轮王印。印白芥子小石子等亦一七遍。次结一切顶轮王心印。如前印于白芥子小石子。则持芥子银盘。从坛场内东北角。右转散白芥子。如是周匝四维上下。如法散竟持其石子。从坛外院东北角。抛其石子。如是周匝四维上下各抛一石。石所到处名为外界。芥子到处名为内界。还复入坛结摧碎顶轮王印。印于坛地诵咒七遍。名结地界。四角四方以印空中。右转七匝诵咒七遍。名结八方大坛城界。入坛中院又结手印。顶上一尺右转七匝诵咒七遍。名结上方空界。及作军吒利金刚结界之法竟。又四角四门烧香已

则当如法启召结请佛印　以左右二无名指二小指。右押左相叉在掌中。直竖二中指头相拄。其二头指直开相去四寸半。并二大指直竖去中指八分。印咒诵一字顶轮王咒。至第四遍是二头指渐渐屈入于掌。咒满七遍并手印和南顶礼。向内散印。是印力能请召一切如来

莲华座迎印　以二小指竖相着。其二大指亦竖相并着。其余六指均匀散开。竖伸微曲如初月形。似开莲华。诵一字顶轮王咒满一七遍。即并屈二大指向于掌内。顶礼迎之。向内散印

请坐印　以右手五指。竖珿头相捻。以左手头指中指无名指。握右手五指上。大指押上。直伸小指。诵一切顶轮王心咒七遍。请坐于座。散去坐印。请释迦牟尼佛坐坛心位。次请一字顶轮王亦依前法。次从东行北头第一请。乃至南头位。尽法亦准前。次从北行西头第一请。乃至东头位尽法亦准前。次从南行东头第一请。乃至西头位尽法亦准前。次从西行南头第一请。乃至北头位尽法亦准前。次请中院亦依前法。次请外院亦依前法。如是请召一切诸佛一切顶轮王菩萨及诸菩萨金刚菩萨诸天神等。随结本印。若请佛者结前请佛之印。若请一字顶轮王菩萨及余顶轮王菩萨。当结一切顶轮王同请唤印若请一切菩萨及金刚菩萨帝释梵王并诸天等。皆结一切如来心精进印。其迎印坐印准同前印。内院中院外院皆依画位。称一一佛名称一一菩萨名称一一金刚名称诸天名。结印诵咒称名礼请。如是一一请佛菩萨金刚诸天神等。随请随想。会坛住位总奉请竟

结大三昧敕语结界印。准前请佛印。改二头指各捻中指背上节。屈二大指各附头指下节。其二手掌相去四寸。以印顶戴恭敬头上缓缓随日右转三匝。诵一切顶轮王心咒。咒加畔驮畔驮四字七遍。则应敕云。三昧结界威仪具足。启请圣众如法住位安座而坐。又于西门合掌顶礼长跪恭敬。手执香炉烧诸名香。想诸画佛菩萨金刚一切天神。如真报身各坐于座。动视观佛佛说法相。复口启白奉请结界。愿诸圣众各依本位威仪具足如法而住(说是语已)即取银盘种种香末。两手掬香诵一切顶轮王心咒。咒香末七遍。从内院散释迦牟尼如来上及五顶轮王诸菩萨上。次当遍散第三院一切佛上。及散一切菩萨金刚等上。乃至尽散诸天神等普同供养。复取银盘内花两手捧掬咒七遍已如散香法普同供养如是供养名香三昧陀罗尼供养。名花三昧陀罗尼供养。作是法已。复以左手执金刚杵。右手把数珠。口云我今某甲顶戴恭敬一切般若波罗蜜多无边法藏恒沙万德。今从十方一切诸佛。敬受此法。说是语已即举两手顶戴恭敬。如斯作法名顶戴恭敬受持之法。又放数珠金刚杵等置银盘上。顶礼世尊。手执香炉焚香供养。绕坛三匝辞佛却出。又内第三院及外第二院。以种种香花酥蜜乳酪沙糖乳粥酪粥油麻粥粳米饭饼食果子如是食果皆新鲜好。以金银铜盘叠等。如法庄盛一一随位四面布献。又以酥蜜乳酪乳粥酪粥种种香花一切饮食及果子等。外院随位四面行列而供养之。内院四面四角各燃蜡烛。外院四面燃灯供养布为灯鬘。又取一切饮食花果各等少分。如置净水盛于罐中。持诣净树下处或竹丛下。诵咒三呼一切鬼神来食我之甘露饮食。倾弃于地即回而去。如是施法加人福祚

此坛广法从初作日乃至竟日。种种仪则修坛方法。阿阇梨法。教弟子法。入坛之法灌顶之法。准诸大灌顶经坛法用同。智者应知作是法人并及同伴亲弟子等。皆一出一入澡浴清净。坛内庄严勿乱语笑。一心念佛。各三对衣皆新净者。一对入坛。一对吃食。一对于外经行上厕是。阿阇梨又更入坛。内外两院右绕行道周匝观看。诸庄严物何者如法何不如法。使命弟子随复庄严。或自庄饰已。出坛如法洗手漱口。又准前结一字顶轮王敕语大三昧耶印。诵一字顶轮王咒。遍遍之后加畔驮畔驮四字。四方四角中央以印空中。右转三匝咒声勿绝。四维匝已即重启云。一字顶轮王三昧结界威仪具足。白诸圣众如法安住受诸供养。乃待周毕如是作法。名大结界。安慰定坐

复次咒者又于西门。合掌顶礼绕坛行道。门别礼拜梵音赞叹。想是坛场种种庄严。如菩提树金刚道场说法之会。生奇特想。想本尊佛及一切佛菩萨金刚诸天咒神咒仙龙王一一次第如真身者。又于第四院西门长跪结印。诵咒咒印香炉七遍。乃执香炉烧诸名香。诵咒普为一切天龙八部国王王族大臣僚佐。及过去今生一切师僧父母十方檀越六趣四生一切有情同修行者。及为自身各烧一丸之香。至心想像香云饮食一切花果。供养释迦牟尼佛。五顶轮王菩萨。曼殊室利菩萨。一切义成就菩萨。摧碎顶轮王菩萨。佛眼菩萨。会通三顶轮王菩萨。如来毫相菩萨。乃至如来牙菩萨。观世音菩萨。金刚藏菩萨。及外院诸佛一切菩萨一切金刚一切天仙各及眷属。皆坐本位如在目前。一一之前如法供养。复当运心想是香云遍至十方一切佛刹菩提道场种种法会。一一供养一切诸佛菩萨金刚一切天仙。如是香云于一一佛刹。化作香宫殿楼阁。七宝池台。微妙音声。一切佛事供养海云。一切宝花曼陀罗花曼殊沙花俱物头花瞻卜迦花供养海云。一切末香供养海云。一切涂香供养海云。一切烧香供养海云。一切奇特大摩尼宝供养海云。一切诸天种种甘露饮食供养海云。一切诸天种种奇妙衣服璎珞供养海云。一切诸天上妙花鬘宝冠镮钏供养海云。遍满十方法界一切佛土而供养之。及遍十方六道四生一切病恼有情一切地狱受苦有情处。出和雅音称赞三宝。随闻随得离诸地狱种种苦受。满众生愿。病苦有情香云入体。除去一切身心病恼。如是供养于诸念诵亦常作之。顶礼诸佛一切菩萨。绕坛行道合掌赞叹。发大弘愿辞佛却出坛外。其受法人诸根端好性复纯正发菩提心。香汤净浴着新净衣。如法皆与发露忏悔过现身业口业意业五逆十恶诸罪。授三归戒问言。汝等决定能学诸佛一字顶轮王秘密法藏。不生疑惑。是受法人等一时答言。我今某甲誓当至学一切诸佛甚深法藏。决定诚信不生疑戚(如是三问三答)

是时阿阇梨诵一切顶轮王心咒。把线随受法人数结于咒索。一咒一结满四十九结。系受法人右臂之上。一一如是女系于左。又以摧碎顶轮王咒咒白芥子。一咒一打受法人顶。满三七下或一七下。复与结印为印左肩右肩咽下心上眉间发际顶上顶后左右膝等。又诵一字顶轮王咒。咒受法人一百八遍。诵佛眼咒咒净白练一百八遍。系[仁-二+密]受法人眼。即收银盘内花。教云。两手如法捧花。从坛西门执手。引向外第五院西门住立。教发大愿掷手散花。乃解眼帛语云。汝所散花着某佛某菩萨某金刚某天神使者等上。好记莫忘。复教合掌恭敬礼拜。其一一弟子法皆如是。若有散花三回总不着诸位者。特勿解眼帛去。即随摈出。是大罪人不合入坛。教令忏悔无始今生一切罪障。是诸弟子散花总竟。重为启白诸佛菩萨金刚神等。方始重引准前散花。著者解眼不著者至竟摈出。更勿重入见坛。其诸弟子已散花者。令坛西门外面东行列。长跪合掌一心瞻佛。其阿阇梨亦自如法发愿赞叹散花供养已。整理威仪领诸弟子。启白礼赞引前。一时绕坛行道。念心无乱还坐本座

次为灌顶。其坛西门外。当如法作四肘严饰灌顶水坛。如法结界悬缯幡花。如法安置一盘饮食。四角然灯。当是坛心置一床子。敷白茅草令受法人于上结跏趺坐。又使二人一执紫伞盖。盖阿阇梨头上。一执白伞盖当水坛上。盖灌顶人头上。阿阇梨当自擎取大坛中心佛前香水瓮。诵一字顶轮王咒。咒香水瓮一百八遍。出于坛外一一次第。唤引弟子到灌顶坛。右绕三匝教令床上面东结跏趺坐。其阿阇梨亦自上坛床边端立。又问是弟子云。才所散花着何佛菩萨金刚诸天身位之上。弟子答云。着某佛某菩萨某金刚天等身位之上。随其所答。教作其本散花着。佛菩萨金刚等印。印中着花。教令至心随念某佛菩萨金刚等名。其阿阇梨亦各为结某佛菩萨金刚等印。印弟子顶。随诵某佛菩萨金刚等咒。与灌于顶。为发愿言。愿是某甲从今已去。常为诸佛一切菩萨一切金刚摄受加被。蠲众罪垢速证某佛菩萨金刚等法及一字顶轮王最上悉地。灌顶竟已教云。散花。解散其印。着衣入坛。顶礼谢佛还坐本座。其余弟子法皆准此。若有入此坛中灌顶授法。得作诸咒大灌顶阿阇梨师。又得一切诸佛菩萨金刚独觉声闻诸天咒仙大明咒王悉皆见知加被拥护。是人当得受于菩萨地位。乃至无上正等菩提更不退转。次以内外四角四门香水瓮。如前咒之灌同伴人顶。亦皆蠲众生无量垢障诸佛护持。若有见此一字顶轮王。坛信向随喜洁身恭敬绕坛礼赞。亦得消除一切罪障。及当入受一切法坛。即当不为一切毗那夜迦。姥[巿*犬]陀絮迦等。作生障恼。十地菩萨大威德者。亦不能坏。速令成向一切咒法。所入此坛灌顶受法之者。应自舍身誓为一切诸佛弟子。阿阇梨弟子誓愿恭敬。给侍诸佛及阿阇梨处。应所先施阿阇梨上下名服。其坛南门外门东侧边。准同下说如法。修饰布瑟置迦火坛之法。其阿阇梨于火坛东。当又整仪面东跪坐。当以酥蜜胡麻人沉水香末白檀香末苏合香安悉香熏陆香稻谷华。各等分相和咒七遍已。先请火天坐火炉中。以右手[摞-田+莫]一咒一烧满七遍已。即心里请云。大火天神且出炉外侧边安坐。今欲供养诸佛般若波罗蜜多一切顶轮王菩萨诸菩萨等。作斯语已。即请一切顶轮王菩萨至火炉中莲华上坐。其阿阇梨即以左手执金刚杵。一一次第单唤弟子。近阿阇梨左边。合掌作礼胡跪仰掌。以金刚杵定印弟子手掌心中。当以前酥蜜香等。右手攥掷一咒一烧。一称弟子之名满一七遍。语云。汝复还归本座而坐。其余弟子法皆准此。印掌烧食一一总竟。即启一字顶轮王菩萨。还归本座而坐。次请坛中心释迦牟尼佛。至火炉中莲华上坐。准前一咒一烧酥蜜香等。满一百八遍竟。准前启佛还归本座而坐。其次准前请召之法。一一次第请诸佛菩萨金刚诸天神等。各结本印各诵本咒。结莲华印一一迎坐火炉心中。各诵本咒一咒一烧前酥蜜香等。满一百八遍或三七遍皆通供养。一一次第烧焯火食献供养已。一一随作本印。迎送还坐本座。如是诸位各各迎请供养。送法如前无别。次从东面北头第一请。一一乃至南头位尽。次从北面西头第一请。一一乃至东头位尽。次从南面东头第一请。一一乃至西头位尽。次从西面南头第一请。一一乃至北头位尽。其外两院法亦准此内院请法。如是供养一切火食总周毕竟。复次一为于国王王族。二为大臣僚佐。三为过现一切师僧父母。四为业道冥官。五为十方施主。六为十方法界六道四生三涂八难一切有情。如是六种所为烧焯火食供养者。皆随所为称名启白。同诵一切顶轮王心咒。一咒一烧各三七遍竟。其阿阇梨乃复自为烧二十一遍。及为道场处主人。亦烧二十一遍竟。时阿阇梨又净洗手。把持香炉烧诸名香。右转绕坛行道一匝。于西门前合掌礼拜至诚谢云。今所供养香华饮食多不如法。深大惭愧诸佛圣众。作斯语已又复礼拜。其阿阇梨即便轮结当部中印。及结诸佛菩萨金刚天印。不须诵咒。一一次第显示徒众。而为供养种种法事已。又入道场绕坛行道。种种赞叹礼拜忏悔。广发弘愿竟已。是阿阇梨又唤最长灌顶受法弟子。当以左手抱弟子右手大拇指。诵佛眼咒作扇底迦法。烧焯火食一百八遍。令是受法第一弟子。蠲众障累。随其所作一切法坛自在无碍。任所修为。其阿阇梨又执香炉烧诸名香。绕坛行道无量赞叹发弘愿已。西门礼拜仰启愧谢。今此会作种种法事。香花饮食皆不如法。惭愧圣众。愿大慈悲布施欢喜。则结解印左转。诵一字顶轮王咒。后加闷遮闷遮四字七遍。准前请召之法。先从坛心中院座主乃至外院一一各用本印咒等。启白发遣各还本土周尽竟已。其阿阇梨手执炬火。领于弟子入坛。一一指示语云。此是某佛某菩萨某金刚某天神等像坐位。一一指示竟即诵除坛咒三七遍。即便收拾一切幡花供养物等。以净稀泥左转。涂扫画坛地却。特莫至见日出之时。密迹主此地得名金绳界道七宝合成。诸佛居止演说大法转法轮处。可于此地建立佛堂塔等为最为上。若人住上业受有损。其坛内财物。阿阇梨分为三分。一分施入常住供养众僧。一分给施贫下乞人。一分阿阇梨自受取用写经画像。其诸饮食亦分三分。一分施外众僧。一分施于贫下乞人。一分施于水陆鸟兽。是入坛者皆不应食此供养食。若所请唤发遣之时。皆诵一字顶轮王咒。佛眼咒等。密迹主此一字顶轮王咒能断他咒。一切障碍毗那夜迦。尽皆怖走。作斯坛处方圆五百踰缮那。一切他咒悉不成就。诸魔鬼神怖不中住。菩萨咒神一切诸天咒仙龙王药叉罗刹乾闼婆阿素洛紧那罗迦楼罗摩呼罗伽等。见此依法受持一字顶轮王咒人。礼敬观赞尊重如佛。是故智者应常想忆诸佛菩萨金刚。涂坛供养。密迹主如是图画佛形像菩萨形像金刚形像乃至天龙神鬼形像。是名上坛

其中坛者肘量院位一切庄严。亦各依前一一次第。当以五花粉作开敷莲华。为佛花座位菩萨花座位金刚花座位乃至诸天龙神鬼座位。各于一一花座台上。皆以其粉各作本佛印。作菩萨印。作金刚印。乃至诸天龙神鬼印。是等印上绕有火焰。是名中坛

其下坛者肘量院位一切庄严。亦各依前一一次第。亦以五色粉作佛座位菩萨座位金刚座位。唯作花座乃至诸天龙神鬼座位。如是三坛种种法事。上法中法下法摩坛请召。一切供养诵咒行道。皆逐日转吉相成就

密迹主又有随心供养成就坛法。准前启白。方量四肘如法泥拭。分为二院画宝界道。界阔三寸。分内中院方阔二肘。当院中心画一肘白红开敷莲华。于花台面。画一尺量十二辐七宝金轮。绕轮辋刃。周画火焰。于四角地各画如意宝瓶。又于瓶口画宝枝叶花果。分第二院当阔二肘。擘开四门。除四门位分十二隔。东门南隔。画天帝释金刚杵印。南门东隔。画大天神印。南门西隔。画阎罗王印。西门南隔。画罗刹王印。西门北隔。画龙王印。北门西隔。画风天神印。北门东隔。画多闻天王印。东门北隔。画伊首罗天印。其四角隔。各画二金刚杵。十字交叉。如是印等莲华台上如法画之。此诸印上绕画火焰。是二院地皆涂青地。中置一字顶轮王像。四面悬列种种幡花。外四角头置香水瓶及以花香末香烧香乳粳米饭酥蜜酪等。随心供养。日日依法断诸谈论。洁身护身诵咒祈求。恳诚作法则速成就

又法以白[疊*毛]或白绫罗作一伞盖。于盖上顶四边。帖金如法庄饰。系置七尺竿头。插坛心上。每日三时烧沉水香。诵咒咒盖满一千万。乃于十五日。倍洁身服作大供养。手执伞盖面东趺坐。调调诵咒。咒令伞盖放大光焰。则证身通寿娜罗钵底地。证诸法义诣诸佛刹。百千众生喜视为伴。一切如来诸大菩萨共所歌赞

又法诣深山处简择胜地。启白如前。掘地筑治作四肘坛。基高一寸如法摩饰。可坛心上画广四尺四寸面开敷七宝千叶莲华。坛四院界等阔三寸。画宝界道唯开西门。于四角上各画宝珠。皆绕珠上周画火焰。每日如法清洁身服。烧沉水香护身结界。于花台上安详趺坐。诵一字顶轮王咒满一千万数。即从地中涌出一千大仙神众。是时咒者则证神通。身出光焰照五由旬。五顶轮王一切深法一时证悟。为大娜罗钵底。无量咒仙而为其伴。寿命一劫变身如天

又法清洁身服。以紫檀木或白檀木或尸陀林棺木钉铁。作三股金刚杵。以牛五净汁浸。重重浴治。次以香水重重灌洗。咒一千八遍置坛心上。广设供养。绕坛四布百盏苏灯。供养诸佛五顶轮王大菩萨等。每日六时治洁身服。勤加结界轮印护身。右手掐珠左手把杵。准前安详莲华台上。净心诵咒咒杵。乃至杵上出大光焰。则得一切咒仙诸天神龙药叉皆来礼赞观视敬廙将往色究竟天。容貌自变如金刚菩萨。寿命一劫遇弥勒佛。闻甚深法。若命终时乐欲生于一切佛刹即随往生

又法以粳米饭和酪酥等。每日三时一咒一烧一千八遍。满百日已

又于白月十五日一日一夜不食不语。以酥密酪一咒一烧。称毗沙门名诸药叉名满一千八遍。毗莎门王及诸药叉则皆集会。来问行者今何所为。行者答言我今所欲一切财宝长年药等。时诸药叉为取奉施满所求愿

又法每日三时。以沉水香末和酥蜜等。称诸天名一咒一烧一千八遍。满三七日。则得诸天冥加敬护

又法每日三时。以安悉香碎如酸枣。用和酥蜜酪。称药叉名一咒一烧一千八遍。满七日夜。则得一切药叉冥自敬伏

    一字佛顶轮王经供养成就品第九

尔时释迦牟尼如来。复观大众谓金刚密迹主菩萨言。我见当世一切有情。多有顽愚下劣精进心。耽种种痴恚慢垢。下见下行。不能成就是无上法。若有净信纯善有情爱乐此法。发菩提心行常真政具大精进。我今唯为是人。略说此一字顶轮王无量殊胜功德威力。是诸如来诸大菩萨金刚天等所赞道处。亦是无量诸佛三摩地门所出生处。能令持者超过三界一切魔界。示天中天如来色身。摧碎一切众恶天龙药叉罗刹外道诸恶法。心伏恭敬。所有诸佛菩萨金刚诸天咒法悉摄此中。我于无量百千俱胝劫。赞说此咒亦不能尽。是一字顶轮王咒。过去一切如来为彼有情已说此法。我亦曾于过去无量百千佛边。亲听受得此一字顶轮王教。以是得为诸法中尊。我今亦为汝当说是咒法。密迹主若当有人。精心忆持此一字顶轮王咒。则除无量八难怖畏。破诸魔军灭诸重罪。前所说像随画一像。以白檀香泥涂摩坛场。日日三时依法澡浴着新净衣。三时诵咒三时供养。常轮结印诵一字顶轮王咒。满二百万乃侯三月白月一日。于斯像前严三肘坛。白檀香泥涂摩坛面。如法持以种种涂香末香烧香香水饮食苏灯花等。坛上布列如法献供举月一日诵一字顶轮王咒佛眼咒。三时各诵一千八遍。至十五日采惹底延花(唐地无是华)当像顶上系为伞盖。倍加供养。绕坛四面燃布苏灯一千八盏。不食不语清洁身服。结金刚座调调诵咒。至后夜时忽于空中闻雷震声。则现三相。一花盖动。二画像身放大光明。三像自动眼目顾视。睹斯相已心所愿求乞皆圆满。若常依法精勤诵满一俱胝数(梵云一俱胝唐云一千万)乃名下士。净业承事供养佛人。若常依法诵满二俱胝数乃名中士。给侍承事供养佛人。若常依法诵满三俱胝数乃名上士。亲侍承事供养佛人。证大自在菩萨地住。作法无碍。力能调伏一切天龙八部神鬼。若乐调伏天龙神者。诵之四遍即各敬伏随咒者意

若欲证大菩萨摩诃萨地。当诣海砂潬上或江河岸砂潬之上诵咒印塔。塔长一肘一咒一印塔。随一一塔前。置花香水烧香。诵咒。其塔数满至十俱胝。于最后塔放大光明。入咒者身。当是之时三千大千一切释梵天他化自在天乐变化天广果天。净居天色究竟天及诸天等并种族天各住于空。雨众香花种种歌赞。及诸龙神药叉罗刹一切神鬼亦皆凑会。散华供养而赞叹之。于是之时一切寒冰地狱诸苦有情皆得温适。所有猛火地狱热恼有情皆得清凉。是时咒者得大威德。身证神通为天中天。身金色相如盛年者。证大智慧于空自在。为大娜罗钵底。其所同伴见作法者。皆得随从无量百千诸天咒仙共为伴从。诣诸佛刹随心皆至。或处天帝释宫。分座同坐。颜貌威光精进智慧。一切天人无有匹者。及证菩萨方便善巧甚深智慧。调伏有情。复增寿命无量数劫。见诸如来出见成道。尔时如来重说颂曰

  彼不思议天人敬　　断诸贪垢邪见轮
  身及智慧大精进　　当获神通利有情
  成就神通证佛地　　得寿人中法胜尊

密迹主此一字顶轮王大成就法昔宝髻佛为凡夫时。清洁身心专法修持得证成就。金刚幢佛。光明自在王佛。如是过现十方一切异名无量无数一切诸佛等。皆凡夫时一一勤恳专精。修持此成就法皆证成就。复有观世音菩萨。不动处菩萨。曼殊室利菩萨。普贤菩萨。如是过现十方无量一切大菩萨等。皆凡夫时清洁身心。修持此成就法获得菩提。密迹主如汝往昔因地之时。遇金刚幢如来法欲灭时。怜愍有情难作能作。种种勤苦修成佛眼大明母咒。当世咒者得复如汝坚固精进发菩提心。怜愍有情修此一字顶轮王成就法者。决定成证

复别修法应常对观一字顶轮王像。诵满百万乃于白月十五日。加浴清净着鲜净依。一日一夜不食不语。以白芥子和水咒一千八遍。像前散洒周遍八方。结为坛界。以诸饭食香水花香。布置供养。坛上四面悬诸幡盖持好雄黄置于坛中莲花心上。面东趺坐。咒是雄黄令现三相。若得暖相即能调伏一切有情。若得烟相即便证得隐空大仙。若得光相持以涂身。证如盛年为娜罗钵底。身金色相以诸咒仙共相伴从寿命一劫。成就牛黄法亦如是

又法伺侯佛神通月。举白月一日一出一浴着新净衣。三时供养三时忏悔。诵咒发愿启请诸佛转大法轮。六时时别诵一字顶轮王一千八遍。如是作法至十五日。复加精洁一日一夜不食不语。持以新净僧伽梨衣。或以锡杖或以钵盂。咒一千八遍置坛中心。复以种种饭食花香。施设供养周勤结界。拥护于身。面东趺坐。调调诵咒咒僧伽梨衣。令现光焰。咒者睹已披着身上。即证咒仙腾往佛刹。神通自在能现众身寿命一劫

又法佛神通月诣于河渊沙潬之处。印一肘佛塔数满十万。至十四日加法护身。复于像前广设供养。坐茅草席右手持一新净之剑。诵一字顶轮王咒。乃候空中闻出诸妙梵音赞声。其顶王像则放大光照咒者身。于其空中无量天乐不鼓和鸣。时阿素洛阿素洛女及诸咒仙咒仙种族。亦皆集会无量赞叹。是时咒者即证身通。为剑咒仙娜罗钵底。着诸天服腾往自在。游诸佛土寿命一劫

又法诣山高胜顶上。严饰坛界悬像面东。结印护身诵一切顶轮王心咒。咒种种果实诸药。以为斋食勿食饮食

又诵一字顶轮王咒。咒尸陀林铁铸以为轮。辐辋具足其作轮匠六根端严。若铸冶已。将一善伴诣阿素洛窟门。于窟门前悬像结坛。以佉陀罗木斫截燃火。烧设火食。以白芥子无患木叶黑芥子油。如法相和。坐茅草席右手把轮。一咒一烧满十万遍。则得破折阿素洛门内一切关钥。第二十万遍时阿素洛宫殿则大火燃。第三十万遍阿素洛童女众等而自出现。恭敬白言大丈夫士今何作为愿入宫殿其所同伴亦皆随入。任所使为。咒者入时勿将伴去。何以故恐相残害。若入去时右手把轮诵咒。直入至宫殿中。为阿素洛尊。阿素洛宫殿一切财宝悉属咒者。窟中一切阿素洛大仙阿素洛童女。皆为侍从。若于世间游行住者。身亦得如阿素洛身。寿命一劫。若住窟中亦得寿命一大劫住。若见那罗延轮忆念此咒。须破即破须全即全。往昔迦叶佛时有咒轮王。住阿素洛窟名轮王手咒仙。持轮出游今犹现在。供养诸佛

复有一字顶轮王大成就法。我昔因地曾为大商主。时名曰路摩。为成咒仙经过难处。怜愍世间。向诸比丘说佛本行。诣海岸潬亦诣河岸。一一如法印一肘佛塔数满于千。于一一塔前以净花香持献供养。诵此一字顶轮王咒满三百万。乃以尸陀林铁。使一巧匠六根端严清治洁身。令持此铁铸八寸轮。辐辋无疵辋刃锋利。又以牛粪汁中浸洗于轮。咒一千八遍。即便伺候佛神通月。觅一良伴如法作法。专咒是轮满一俱胝。令现火焰见已持把。则证身通游空自在。往诸佛刹获大威德。寿命一大劫化导众生

是故密迹主汝亦应知。诣大河岸如法清洁严诸坛场。中置一字顶轮王像。以诸花香。当日日如法随心供养。诵一字顶轮王咒满一俱胝数。则一咒一印塔数满六百。然可作法。不候时日觅一卒去米亸罗身支未坏无瘢痕者。以诸香汤而净浴之。与着新净衣服花鬘。卧置坛内。是时咒者结界护身结跏趺坐。咒令起坐心莫怖悚。安详问言米亸罗曰。为我说示过去未来善恶之事。长年仙药之事。作金银法。安怛陀那法。娜罗钵底法。具为我说令我明解。若当咒者加以精进。倍诵其咒专一作法。即证大转轮顶娜罗钵底三摩地。是米亸罗神随为使者。能与诸愿

又法以铁末。一[摞-田+莫]一咒布内满口。至百八遍。又咒于口乃令舌长尺余出现。持以刀割米亸罗舌。取右手持把。则变为剑。是时咒者则得证为剑仙。腾往须弥山顶。一切天见皆大惊怕伏为伴从。是天帝释分座同坐。随至天宫位皆如是。常以六十千俱胝天众前后导从。是诸天等皆大威德。身光赫奕

复有诸天火天天王乐同为伴。如是证者。以一字顶轮王咒威神力故。以神足通于须臾时。腾往百千俱胝佛刹。种种游戏。所至佛刹皆大震动。威光晃曜照诸地狱一切有情。饥者得食裸者得衣。苦者得乐。复有无量诸天天女围绕歌赞。百千大劫游诸佛刹。供养诸佛。若此界坏复当移诣他诸佛刹。如是功证无量无边。证菩萨地利济有情

又法准前结印护身。诵一字顶轮王咒满六百万。乃诣河岸。又印二尺八寸佛塔。一咒一印一千八塔。一一塔前各置花香诵咒供养已。又准前觅一米亸罗。沐浴着衣护身结界。卧置坛内。以七宝末一[摞-田+莫]一咒布于口满。满百八遍。咒令口中吐出宝珠。光焰显赫。咒者见已又复结印加法印身护身。持取宝珠。是时咒者则证大娜罗钵底威德咒仙。神通自在腾往游戏他诸佛刹。随得无量大威德仙。同为眷属。恒共供养一切诸佛大菩萨等

又法准前护身结界及护同伴。以净乳粥和酥。匙抄。一抄一咒布于口满。又咒米亸罗身。令自起坐却吐乳粥。即持铜器承取乳粥。咒者同伴各分半吃。吃乳粥已则证身通而为咒仙

又法以右手掌覆按米亸罗口上。咒令口出热气烝手。手则作拳。又咒一千八遍。后以于拳拟一切有情。悉自调伏的定无疑若得口出火焰大光。即得证成大拳咒仙

又法诣于莲荷池岸。治结坛界面西安置顶轮王像。正于像前结跏趺坐。取以莲华和酥蜜等。像前诵一字顶轮王咒。一咒一烧满五百万咒者。则见顶轮王像眼目顾视肢手动摇。咒者则得自然财宝。安寿富贵无苦无恼。除诸灾难。又加精进取以莲华。涂和酥蜜一咒一烧满一千万。则证大娜罗钵底三摩地。若能倍满二千万。则证赡部州摩努使大娜罗钵底三摩地。行十善行。若重倍倍依法作持。当得证寿四祢嚩中大娜罗钵底三摩地。所作皆办。如是法者我今略说的定不疑。乃往古曼殊室利菩萨。普贤菩萨。观世音菩萨。得大势至菩萨。虚空手菩萨。及我释迦牟尼世尊。皆于因地为凡夫时。怖于生死慕善知识求得斯法依教修习。脱诸烦恼今得如是大自在处。是时如来重说颂曰

  轮王最上咒　　若有证成者
  此界及他土　　一切无等过
  容貌及威力　　而证于最上
  譬若如来身　　殊特无伦匹
  如斯顶轮咒　　五顶相应法
  成证超一切　　如向以分别
  如来本法印　　及诸菩萨印
  与于后世者　　成饰此咒王
  是等无等印　　大力大勇猛
  彼证法成就　　大勇难思议
  十地诸菩萨　　所说咒印法
  摄在此中用　　天帝亦摧伏
  况余恶有情　　示法不伏向
  如是等为首　　我说成就法
  是故成就者　　勤修如法持
  纵不证悉地　　亦当离世间
  佛深理趣门　　一切诸咒法
  无量佛所说　　皆从此中现

尔时释迦牟尼如来复观大众。告金刚密迹主菩萨重说颂言

  往昔诸佛说　　宝髻王如来
  经中所说义　　皆集此解说
  娜罗弭拏法　　舍嚩罗练伽
  摩嶝伽咒法　　广略皆此说
  此等之成法　　勿于破法者
  愚顽邪见人　　少分为解说
  悭贪吝法者　　亦勿为宣说
  以何不说示　　恐灭与法门
  贫穷匮法人　　不求菩提者
  睡寤及行住　　亦不同共处
  若有乐求者　　先与授三昧
  教于坛咒法　　身口之法则
  观想心法门　　乃可为解说
  如是轮王法　　过去佛建立
  世间数量法　　采画诸功巧
  轮王天中法　　而为众生说
  一切佛所说　　三种咒印法
  咒者无深智　　字句法无解
  诵句文颠倒　　贪嗔诐娆惑
  毗那夜迦恼　　议无证成就
  耽着咒文字　　常乐空解说
  不勤修诵持　　议无证成就
  徒杂陋秽人　　勿说勿施与
  颠倒着字法　　坏灭此经教
  所施是法人　　议无证成就
  是故于此人　　勿妄示教法
  好著名色欲　　愿急证斯法
  世间为大利　　议无证成就
  何待度众生　　世间受众苦
  独住于山谷　　为名为财利
  发此心念诵　　议无证成就
  佛毁三种法　　是故应回心
  为法为众生　　住持相应法
  世有三匪心　　一切皆自性
  拨无因果说　　一切不修得
  云何是咒王　　修到无为地
  是故观二法　　精进福同因
  伏诸天仙类　　智者不应谤
  无智有过者　　修者似少成
  咒真实智者　　益世不成佛
  如是轮王法　　三族成类品
  敬祭一切天　　不归向顶礼
  如是轮王法　　次第之仪则
  如上已教说　　修者咸受持

一字佛顶轮王经卷第四一字佛顶轮王经卷第五

        大唐南天竺三藏菩提流志译

    世成就品第十

尔时释迦牟尼如来。于是之时复入一切佛不思议陀罗尼顶法光王境界神变三摩地中。其殑伽沙一切诸佛。俱是之时亦入一切佛不思议陀罗尼顶法光王境界神变三摩地中。是时金刚密迹主菩萨。从座而起合掌恭敬。绕佛三匝却住一面。瞻仰如来目不异顾。是时释迦牟尼如来。与殑伽沙一切如来。从三摩地安详而起。告金刚密迹主菩萨。汝静谛听一切诸佛五顶轮王。异咒同法。能成顶轮王咒佛眼咒等无量威德无量业事。能现种种大不思议。利益众生。从一印中生差别印。差别通用。等皆成就无量事故

    一切顶轮王根本心印之一

以左右二头指二无名指二小拇指。右押左相叉入掌中作拳。其二大拇指并双屈头入掌中。其二中指直竖合头。是一法印通诸佛顶成就法。用其诸一切恶天龙神药叉罗刹阿素洛迦楼罗紧那罗摩呼罗伽毗那夜迦。见轮是印悉皆怖走印咒曰

娜谟皤(蒲誐反下同)伽(同上)嚩(无可反下同)底(丁礼反下同一)[王*烏]瑟腻洒(疏价反下同)野(二)唵(二合)[合*牛](三)卓(二合)噜[合*牛](四)畔驮(五)窣嚩诃(六)

是一印咒具大威德。若常轮结自护护他。得大安乐蠲除众苦。利诸有情。亦能营办一切事法

    一切顶轮王同请唤印之二

准根本印。唯以二中指头。下上微微来去印咒曰

娜谟皤伽(上同)嚩底(上同一)[王*烏]瑟腻洒野(二)翳呬(虚以反下同)曳呬(三)薄伽畔(四)达么逻(去声弹舌呼下同)惹(五)跛(同上二合)啰底扯(蚩也反)么么(称己名字)揭(于割反)俭(引六)健驮补。涩跛度跛嚩廪(驴枕反)者(七)慢(牟兰反)遮避啰乞(二合)洒[打-丁+(褒-保+可)]跛啰底[可*欠]亸(八)嚩攞播逻(去声九)讫(二合)啰摩野(十)窣嚩诃(十一)

是一印咒。捧持白花咒之三遍。请召一切诸佛五顶轮王菩萨种族坛中会坐

    一切顶轮王供养印咒之三

此中供养印准余供养印用

娜谟皤伽嚩底(同上一)[王*烏]瑟腻洒野(二)缢(乌以反)摩(二合)[合*牛](牟甘反)健谈(三)补涩帆(脯甘反)度帆(同上四)嚩琳儞帆(上同)者(五)跛(同上二合)啰底(丁异反)扯(六)歌啰歌啰(七)萨嚩勃驮地瑟耻羝(八)达么啰(上)惹(九)[打-丁+(褒-保+可)]跛(同上二合)啰(上)底(同上)[可*欠]跢(得个反)野(十)窣嚩诃(十一)

是一法咒。若供养时持以涂香烧香香水花等及诸饮食。皆咒三遍持献供之

    一切顶轮王请唤火天印之四

准根本印。唯改屈二中指。如半环势。头勿相着。是一法印。请唤火天而供养之。若献供毕发送火天。则却直伸二中指头印咒曰

娜谟皤伽(同上)嚩底(同上一)[王*烏]瑟腻洒野(二)翳呬曳呬(三)谛劭(儒照反下同)摩理祢(奴礼反下同四)[打-丁+(褒-保+可)][起-巳+乞](其栗反下同)娜曳(五)窣嚩诃(六)

是一印咒烧火食时诵之三遍。先请火天烧食供养。后乃烧食供养诸佛菩萨金刚及诸咒神

    一切顶轮王发遣火天印咒之五

此发遣印准前请印用

娜谟皤伽(同上)嚩底(同上一)[王*烏]瑟腻洒野(二)耶(余个反下同)呬耶呬(三)谛劭摩理祢(四)[打-丁+(褒-保+可)][起-巳+乞]娜曳(五)窣嚩诃(六)

是一印咒所献火食都已周毕诵三七遍发遣火天

    请召五顶轮王印咒之六

此咒印准前请印用

娜谟皤伽(同上)嚩底(同上一)[王*烏]瑟腻洒野(二)唵(二合)[合*牛](三)[打-丁+(褒-保+可)]播啰(上)尔亸(三)唵(二合)[合*牛](四)入嚩攞尔唵(二合)[合*牛](五)若曜(齶声重呼)誐(同上)亸虎(二合)[合*牛](六)唵(二合)[合*牛](七)姥[巿*犬]驮[寧*頁]索(八)唵(二合)[合*牛](九)么么么(十)虎(二合)[合*牛][寧*頁](十一)

是一印咒启召五顶轮王及一切佛菩萨诸咒仙神。亦通涂香散花烧香供养法用

    摧碎顶轮王印之七

准根本印。唯改屈右中指头。拄左中指上第一节文。其左中指直竖伸之。是一法印亦名净治地印。力能成就一切诸事。结界护身治地灌顶。悉皆通用印咒曰

娜谟皤伽(同上)嚩底(同上一)[王*烏]瑟腻洒野(二)唵(二合)[合*牛](三)弭枳啰(上)拏(四)度曩(轻呼)度曩(同上五)度(重引六)

是一印咒若为毗那夜迦娆恼障者。常以是咒灌顶护身结界结坛一切通用。若作一字顶轮王大法坛者。净屋舍时当诵此咒咒烧火食灰白芥子等。一百八遍相和持。散屋舍里外四方。净界。或以一切顶轮王心咒咒水灰等。周遍散洒。或用本所诵持身咒心咒咒之。又诵摧碎顶轮王咒咒佉陀罗木橛四枚。一百八遍钉之四方。结为坛界

    一字顶轮王摧诸恶神鬼印之八

淮根本印。唯改屈左中指头。拄右中指上第一节文。其右中指直竖伸之。是一法印。亦名一字顶轮王心印。力能调伏障碍毗那夜迦诸恶神鬼常轮是印。摧诸障难。灌顶沐浴悉皆通用无诸障恼印咒曰

娜谟皤伽(同上)嚩底(同上一)[王*烏]瑟腻洒野(二)萨嚩弭[起-巳+乞]娜(三)苾扩(途广反)縒迦(同上)野(四)咄(二合)露(弹舌呼之)絮野(五)窣嚩诃(六)

是一法咒。能摧一切众恶神鬼。并咒同伴盖覆护身。四方住立施为大法

    大难胜奋怒王印之九

准根本印。唯改屈二中指。右押左。各头竖押左右指背岐间。是一法印。若常轮结。能灭众罪得大安隐。不作恶梦。于扇底迦法偏用为胜印咒曰

娜谟皤伽(同上)嚩底(同上一)[王*烏]瑟腻洒野(二)萨嚩怛(登乙反二合)逻(去)[打-丁+(褒-保+可)]跛逻(去声)尔亸野(三)唵(二合)[合*牛](四)舍么野舍么野(五)扇底但底(六)达么逻(去声)惹(七)皤使底(八)摩诃苾(二合)地萨嚩喇(弹舌呼)詑娑驮[寧*頁](九)窣嚩诃(十)

是一印咒。以一新净二斗白瓷瓮子。满盛香水置。坛中心。咒一千八遍灌顶浴身。能遣一切罪垢灾厄毗那夜迦。昼夜获安蠲众恶梦。密迹主此名略说一印。生差别印随诸法用。若广解说如是流布咒者教行。一一之法则有无量无假广说。何以故我于余部已广分别五顶轮王咒共佛眼咒法及诸咒法。是故今于此中略说五顶轮王成就咒法。以咒神力证所解脱。是一切佛所佛子说。言以精进力誓利众生种种苦。受世间安乐。是知咒者为利众生断诸疑网。发勤精进而修习之则证成就

密迹主若当咒者。以大精进久受持咒而不成证。又当作一四肘方坛。如法泥饰处坛中心。画彩一肘一百八叶七宝莲华。于花台上画七宝轮。又东门首画采轮印。次南门首画彩三戟叉印。次西门首画彩龙王印。次北门首画采三股金刚杵。次四角中十字交叉画。二五股金刚杵印。以二斗净白瓷瓮满盛香水。正置坛心莲华台上。日日加以大难胜奋怒王咒。咒一千八遍如法自持又咒七遍。灌顶浴身心口发愿

准前大灌顶法发愿云云

日常三度满三七日或七七日。准前持诵。即得一切障碍毗那夜迦恶星灾怪悉皆散伏福德增长。速证一字顶轮王咒大三摩地

密迹主是五顶轮王。又有少法。但忆诵持结如来顶印。印于顶上咒印三遍。则成拥护。或以烧火食灰。或以白芥子咒之七遍。带头髻身亦成拥护

若有灾厄魍魉诸疾。合白线索一咒一结。带佩身颈则得除灭

若尸陀林作诸法者。结印诵咒一百八遍。则护益身任所作法

若扇底迦准下作法。以酥一咒一烧则得法成

若取伏藏。以净炼。酥一咒一烧一千八遍。取无障碍。或以白芥子一咒一烧一千八遍亦得无障

若欲开阿素洛门。前摩随心坛。烧香供养诵三洛叉(梵言一洛叉唐云十万数)令阿素洛门关钥折开。又以白芥子盐等分和自身噜地罗。每日三时两指[摞-田+莫]持。一咒一烧一千八遍。满三七日是阿素洛窟宫殿皆大火起。阿素洛女众俱出窟门。迎廙咒者施长年药。与杵轮剑雄黄悉地。或复恭敬请将窟内。咒者若见恶阿素洛者。当结如来顶印。一咒印一向掷印。满一七遍则闷躄地

又法常食大麦乳糜。摩檀诵咒满三洛叉。则于梦觉。得长年药而啖食之

又法于月蚀时。摩坛烧香。是时咒者特勿观月。银器盛乳置坛中心。专心咒乳月还如故。即持饮服能除一切身中厄难

又法诣山顶住。常食粳米乳饭。面东跌坐。结印诵咒满三洛叉。乃于三日三夜不食不语。以菩提木齐截燃火即当持此油麻酥酪等分相和。于三日三夜一咒一烧勿使间断。满三日夜欲明之时。则得吉祥财宝自然

又于山顶作随心坛。正于坛心置舍利塔。常于塔前面东趺坐。每日一咒莲华。一置塔前。满一洛叉。能转短命薄福之人福寿增倍

又法诣于河岸。纯以白檀香泥涂莲华上。一咒一掷河中满一洛叉。亦蠲罪垢福庆逾远

又法以白芥子和油。日三时一咒一烧。一千八遍。满七日已则得他人而自敬伏

又法若欲净行婆罗门恭敬赞伏。当烧白花。若欲刹利恭敬爱伏。当烧黄花。若欲田利之人爱敬顺伏。当烧黑花

若欲遣伏邪见恶人者。以稻谷糠苦栋木叶毒药。等分相和一咒一烧。则得遗伏

若罚怨人。以黑芥子一咒一烧则得摧伏

若欲调伏步多鬼毕舍遮鬼者。以郁金香一咒一烧。时别一千八遍。满三日夜则自敬伏若欲遣伏作病鬼者。结印诵咒。每咒遍复。加诵泮字

若人着于虫毒药毒。闷恼疼痛。咒者咒之每咒遍复。加诵若[寧*頁]二字七遍。又加莫摩摩三字七遍。又加宲字七遍。又加絮穆二字七遍。如是加字皆默音诵摄禁于毒

若欲禁鬼。咒复加诵底瑟侘底瑟侘字。或加迦(居娜反)絮迦(同上)絮或加[口*珞]讫洒(疏价反下同)[口*珞]讫洒则禁身住。若加[口*論](此字弹舌呼之下同)驮[口*論]驮。则禁鬼喉气不通泄

又法取孔雀尾一百八枚。系束一处。于日月蚀时摩坛安像。当于像前置孔雀尾。结印诵咒咒孔雀尾。乃候日月还复如故。执持是尾随用摇拂。能作一切吉祥之法。若拂着毒人者毒渐除灭。如是等法随所作修一切皆成

若欲殃罚鬼神病者。以盐和油一咒一烧。则殃鬼病

又法以瞿摩夷掜鬼形像。置于像前持刀。一咒刀一截鬼形手脚肢节。能令真鬼肢节疼痛

若欲丰饶。以诸乳木齐截然火。持诸果子酥蜜相和。一咒一烧则如所愿

又法以白油麻和于酥蜜。一咒一烧亦得如愿

又法以骨路草寸截和酥。一咒一烧满一洛叉。则转正业福命逾寿

又法以酥一咒一烧得大威德

又法酥乳相和一咒一烧得大安隐

又法酥酪相和一咒一烧得大财食。如是火食每日三时时别一千八遍。各满七日则得成就

复次蜜迹主。又有一字顶轮王法王大法乐成就者。于舍利处或高山顶。烧香供养面东趺坐。结印诵咒满三洛叉。乃炒稻谷花和酥酪蜜。像前趺坐。每日三时三指[摞-田+莫]之。一咒一烧一千八遍。满一洛叉。则诣大山松柏林处。三日三夜不食不语。面东趺坐。结袈裟角。诵一字顶轮王咒。咒之满一洛叉。若是俗人咒发梳结满一洛叉。即证安怛陀那。世间游行不为人见

又法诣山顶住。每食大麦乳糜。常面于日结跏趺坐。诵咒满一洛叉。亦得证于安怛陀那

又法以左手为拳。咒满一洛叉证如上法

又法若月蚀时。涂随心坛。以赤黄牛酥盛赤铜器置于坛内。把赤铜筯调调搅酥咒酥不绝令现三相。一沸沫相。咒人服者得大文持。二现烟相。咒人服者得大安怛陀那。三现光相。咒人服者得证识通。能知三世。成就雄黄法亦如是

又法舍利塔处。高山顶处。阿兰若处。深山谷处。河泉池处。造作轮法剑法杵法杖法黑鹿皮法等。皆各先咒一千八遍。然乃依法作法诵咒。皆证如上三种悉地三昧耶故

又法以未坏米亸罗。清净沐浴着新净衣。头着花鬘涂八肘坛。当坛中心头东仰面。卧是米亸罗。又以佉陀罗木橛四枚。深钉入地。则便系缚米亸罗两脚两手于四橛上。咒者亦净沐浴护身结界。食三白食。骑是米亸罗心上。先咒米亸罗三万一千八遍。即当持以乳粥。一抄一咒一布米亸罗口。满乃休。但一心咒是米亸罗。令自动起口吐乳粥。咒者见已持赤铜碗。随即承取而自啖之。则证咒仙

若咒金末布米亸罗口。如前咒动。口吐一切宝庄严具。取持佩带亦证咒仙

若咒铁末布米亸罗口。如前咒动口吐其剑。取之持执亦证剑仙

若咒白芥子布米亸罗口。如前咒动。口吐璎珞取持佩带则证咒仙

若咒油麻。布米亸罗口。如前咒动。令说一字顶轮王三摩地门。又以右手罯米亸罗口上。如前咒之令现三相。一自语相。问所求事即为说之二起动相。乐为使者三口光出。咒者乘骑俱腾空界

复次密迹主是五顶轮王。复有同成药法。是诸佛说。以少功力则得成就。当以羯儞迦啰华莲华须素噜旦惹三物等分。和捣为末。水和为丸盛银合中。于日月蚀时摩二肘坛。坛心安像置合像前。咒是药合令现三相。若得暖相。带者则能调伏一切人类。若得烟相。佩者则证安怛陀那。若得光相。佩者则证世间咒仙。若闻雷声霹雳之声。或像动摇。名得证于下品悉地。若见恶相。改修火法。每日三时以酥莲华稻谷华等。相和指[摞-田+莫]。一咒一烧时别一千八遍。满于七日。又准前法修印佛塔满一洛叉。则加福祐得大成就

若作法时闻见讫哩迦罗縒虫声。加迦鸟等好声。入坛作法则得成就

若诵咒遍。常联归命一一诵持。回施有情。得最上证大福聚蕴。若有愚智鲜福有情。三千日中诵持斯法。无量艰苦乃得成就。是故修斯法者。精信一心净持戒行。沐浴清净不营杂法。唯持此法为求佛果救济众生。则得福果最上证地。常得大梵天王天帝释等。及诸大天大威德者冥梦拥护。若有咒者不依斯教。咒如世间下劣愚民不依方书。作长年药。自服食之求于延寿。反夭灭身。又如合炼金银匠人。不解阴阳悬像法度。又复不依教法不秘作法。亦无所成。为他谋害。又如采伏藏人不依方法。外泄漏法。则为神鬼国王恶人殃害丧身。密迹主此法亦复如是。若有人能依教方法发菩提心。读诵受持听闻思修。则获胜福一切成就。何以故是法以于闻智信智思智修智真智持智。得是证成。是故此法我以广略。当为有情说是法教

    一字佛顶轮王经护法品第十一

尔时世尊复观会众。告金刚密迹主菩萨言。于当世时多有有情。下劣精进下劣修学。我慢邪慢嗔痴具缚。悭贪嫉妒懈怠邪命。仪服徐行外示贤善内无真见。不依律教心无惭赧。言常诐谄耽著名利。魔所娆惑唯说断见。空无有法。如斯有情意思业思。昼夜如是。虽多功苦受持诸咒。永无证效。我今为斯魔业有情。破黑业故。说往诸佛难胜奋怒王咒。为令利益此之有情得最上证。有能精心每日三时受持诵者。则得破灭一切障难魔所家业

于时金刚密迹主菩萨。欢喜踊跃礼佛双足。曲躬前立偈白世尊

  救世大觉主　　智者所恭敬
  我今愿乐闻　　难胜奋怒咒

尔时世尊告金刚密迹主菩萨言。汝善思念我今即说大难胜奋怒王咒曰

娜谟喇怛(二合)娜怛(二合)啰耶野(一)娜莫萨嚩勃驮(二)菩地萨得(登讫反二合)废(无计反)[略/糸](同上三)怛地(儞也反)他(四)尔泥尔泥(五)尔娜嚩利(六)亸詑誐(鱼迦反又迦字居娜反又娜字奴我反下同)唎縒[可*欠]惹羝(七)萨嚩勃驮[寧*頁]晒弭谛(八)[橠-多+可]慕只(虬曳反)[打-丁+(褒-保+可)]跛(比波反二合)啰底[可*欠]羝(九)[打-丁+(褒-保+可)]播逻(去音弹舌呼之下同)尔(经音)羝(十)弭啰臡(如嵇反下同十一)弭誐亸皤曳(十二)弭么黎(十三)[目*匿](儞一反)捺(二合)啰(去音)塞(同上二合)啰米(十四)皤嚩底曳迦弭[口*(隸-木+士)](十五)娜以羝(十六)努啰地誐谜(十七)萨底(二合)曳(十八)[寧*頁]啰矩黎(十九)摩啰嚩攞(二十)弭那舍[寧*頁](二十一)舍枳野姥泥(二十二)塞(僧没反)谛惹娑(二十三)嚩隶曩寐(弥异反下同)[口*履]曳拏(二十四)[口*珞]乞洒[口*珞]乞洒摩(二合)[合*牛](牟甘反二十五)縒跛[口*履]嚩琳(弹舌呼二十六)萨嚩诺(都洛反二十七)萨嚩迦(同上)琳(同上二十八)啰(去音)惹注嚧娜个(二十九)近(二合)攘(如养反)舍[寧*頁](三十)密窟(儞聿反)僧(思孕反)荷釾(毗耶反)[起-巳+乞](二合)啰(三十一)縒哩塞[口*履]跛(三十二)祢嚩健闼嚩(三十三)奈(奴个反)誐药[起-巳+乞]洒(三十四)啰[起-巳+乞]洒縒(三十五)比跌(丁吉二合)履比舍者步多钵塞(同上)么啰(三十六)布亸那迦(同上)絮布亸那(三十七)迦(同上)驱(区句反)[巿*犬]怒塞(同上)亸啰迦(同上三十八)谜跢攞讫(二合)[口*履]姐(丁写反)羯摩拏(三十九)曼怛(二合)啰曜(齶声重呼)誐(四十)注[巿*犬]拏曜(同上)誐(四十一)拏紧儞(二合)曜(同上)劭(同上)[可*欠]逻(去音四十二)萨嚩皤野(四十三)讷瑟柱(知主反四十四)钵捺(二合)啰暮钵萨俣(愚句反四十五)皤野细瓢(毗遥反四十六)娜谟窣睹皤伽[革*(卄/(ㄇ@人)/戊)](亡遏反)底(丁以反二合)野(四十七)[王*烏]奈啰避肾(二合)臡(四十八)呬[口*履]呬[口*履](四十九)喇怛(二合)娜矩攞縒(五十)摩室(二合)[口*履]羝(五十一)弭理弭理(五十二)[打-丁+(褒-保+可)]迦(同上)舍驮睹俣(同上)者[口*(隸-木+士)](五十三)企(轻以反)[口*履]企[口*履](五十四)萨嚩亸詑誐跢[口*履]野(五十五)室逻(去音)嚩迦(同上)楞迦(同上)啰步羝(五十六)泥弭揟(宁执反二合)[卄/癿](弭耶反)[口*履]野(五十七)没(二合)啰[可*欠]么亸詑誐跢(五十八)努誐羝弭湿(二合)嚩振底(二合)耶(五十九)嚩攞皤逻(去音)讫(二合)啰谜(六十)那暮皤伽(同上)嚩妲(同上)皤逻(去音)尔羝(六十一)[口*絡][起-巳+乞]洒[口*珞][起-巳+乞]洒么么(称己名六十二)驮罗尼健惹写(六十三)萨嚩讷瑟柱(同上六十四)钵捺(二合)啰[病-丙+舞](亡苦反六十五)皤耶细[略/糸](六十六)窣嚩诃(六十七)

密迹主是难胜奋怒王咒。能破一切魔王魔众。能增勇猛大威德力能持咒力大三摩地。汝应知之

    难胜奋怒王心咒

娜莫飒跢南(一)三藐三勃驮南(二)萨室啰嚩迦(同上)僧(苏亘反)[可*欠]南(三)萨嚩谜啰(上)皤耶底跢南(四)弭跛始诺塞(同上)谛惹娑(五)[口*栗](二合)地(亭夜反)者始企(同上)曩塞(同上)怛詑(六)弭湿(二合)嚩部跛(同上二合)啰肾(二合)坏(同上)耶(同上)臡嚩(七)讫(二合)啰屈(俱郁反)愻(苏问反)娜(八)嚩隶曩者(九)迦(同上)娜迦(同上)姥泥(十)始乞(二合)洒耶(十一)迦始野跛写(十二)误摨(尼谐反)啰比舍枳野僧(同上)[可*欠]写(十三)寐理曳拏(十四)窣嚩悉底皤嚩睹么么(称自名十五)驮啰尼健惹枲(二合)野(十六)萨嚩萨埵(二合)嚩难者(十七)萨嚩皤曜(同上)钵捺(二合)啰(上声)米[略/糸](同上十八)怛地(儞也反)他(十九)惹曳弭惹曳(二十)惹演底(同上)弭惹演底(二十一)[打-丁+(褒-保+可)]尔尔旦惹曳惹演羝(二十二)[打-丁+(褒-保+可)]尔羝[打-丁+(褒-保+可)]播啰(上)尔羝(二十三)摩啰细攘(同上二十四)跛(同上二合)啰(上)末娜[寧*頁]曳(二十五)窣嚩诃(二十六)

尔时如来说是咒时。三千大千大地诸魔宫殿一时皆大六反震动。是时如来告金刚密迹主菩萨言。此咒是我所说。称赞七佛神通十力功德为令利益诸有有情。受持成就一字顶轮王咒及诸咒者。令净如法书写佩带颈臂顶上。则速成证咒神宜逐围绕护念。若有诣往净不净处。应先诵是难胜奋怒王心咒三遍。则常不为一切天魔沙门婆罗门而作恼乱若药叉罗刹毗那夜迦卑舍遮鬼鸠槃荼鬼诸恶神鬼。若有起心伏不违逆此心咒者。则不得入毗沙门城。则已背叛金刚种族及自种族。是故密迹主。此奋怒王心咒。有大威德能成护卫一切事业。诸佛菩萨悉皆随喜

    一字佛顶轮王经证学法品第十二

尔时世尊见知法界一切有情无明坚盖垢障缠惑分割未尽。复告金刚密迹主菩萨言。我为一切苾刍苾刍尼信男信女等。持此不可思议一字顶轮王印咒乐成就者。说所修行三昧耶门。应各持清净戒发菩提心。请阿阇梨。作受法坛灌顶授法。净如法行善根具足。依善知识念修六念。善巧方便观知真如实法法界如虚空性。入深般若波罗蜜多。无二无二行心不放逸。口不妄语。常不卒暴。嗔恼我慢故相嘲誂。谤说有情。依学三世诸佛菩萨境界法行。善解分别随喜修习。不惜躯命远离人间。住阿兰若每日三时。发菩提心归佛法僧。如法自誓受菩萨戒。忆持不忘如所听习。思惟法义修四摄法。涂扫佛塔摩坛供养。发勤精进心口唯一。内外清净住无住相。应常谦下恭敬和上阇梨同学。怜愍有情了达密义甚深法门。恒乐精进济度有情。住于佛道。如是相应则得证成一字顶轮王法。于当来世身真金色。相好殊特具不思议。纯以七宝耳珰环钏花冠缨珞而庄饰之。身相光明过百千日。映蔽众相皆不现之。密迹主如是证成一字顶轮王法。人众见者皆大欢喜。如如意树所乐圆满

复次密迹主若有菩萨。证此一字顶轮王法。心乐变化天诸美食。施雨地狱一切有情。则皆圆满。亦得世间意乐喜满。若有发心为诸有情。修成一字顶轮王法者。十地菩萨亦不能障我此一字顶轮王法。密迹主是咒于诸咒中而最为上。若成就者菩萨万行悉皆圆满。所有十重一切罪垢。地狱之报悉皆除灭。获诸神通一刹那顷即遍游往阿迦尼吒天。行菩萨行得一切佛菩萨独觉声闻诸天喜见赞叹。若欲游往无量无边一切世界。导化众生。随彼言音说诸法者。亦皆游往无量无边种种世界。随所世界现种种身。皆得端好。随其形类言词靡特悉皆圆满。是时如来重说颂曰

  成就顶轮王法人　　相好超特那罗天
  诸咒仙天大威者　　各手执剑若青莲
  相斗纷腾如云转　　威光勇奕映空天
  若遇顶王法咒人　　咸心息伏等投然

密迹主我今复为一切咒者。略说三种地成就处。一者上地。二者中地。三者下地。净不净处。如是三地各复有三。智者善知。言上地者。所谓天上有三胜地。成上悉地。言中地者。谓大河沜海沜山中。如是三地成中悉地。言下地者。谓大泉池有莲华处。多花果林处。尸陀林处。如是三地成下悉地。一切咒法亦如是说。若恶国王处。多贼难处。杂恶同伴饥馑等处。皆不同住修治作法。所修治法复有三时。不可修习。善分别知。一极热时。二瀑雨时。三极寒时。不于是时修治大法。日修治法。复有三时善分别知。一从五更至日晨时。二从午时至日未时。三从酉时至夜亥时。如是时中诵念作法皆得圆满

    一字佛顶轮王经护摩坛品第十三

尔时世尊复告金刚密迹主菩萨言。有三密法善分别知。若不解知所念诵法则不成证。所谓火坛法。炉法。烧时食法。谓是三法。各别有三。法不同一。若同一者则殃咎生。是[打-丁+(褒-保+可)]毗柘噜迦炉烧时。作法不作补瑟胝迦法扇底迦法。何以故如毒药不盛甘乳。若盛乳中乳亦随毒。是故说三

扇底迦火坛。方量四肘或复三肘。如法泥拭。处坛中心圆掘炉坑。深十六指阔三十二指。正于坑底又作土台。高四指量。又可台面泥掜十二辐辋角轮。高一指量。以白黄土泥。如法泥炉。于坛东门画十二辐金轮。南门画三戟叉。西门画龙索印。北门画金刚杵印。四角各画二金刚杵。十字交叉。起白月一日洗浴清净着白净衣。唯食乳饭乳粥酪粥。尽断言论心清恬寂。坛中诵念至日没时。坛炉南面敷茅草席。面北安坐。当以櫁木柏木桑木构木如是等木。随得一木亦得通用。长一磔手两头齐截。酥蜜相和涂揾两头。一一咒之。炉中方累如法然火。叉以青稞大麦小麦粳米乌麻。各皆等分和酥乳酪。日日三时一咒一烧时别一千八遍。满一七日或满半月或满一月。则得除灭一切罪障一切灾厄。福命增寿一切安隐。世间一切恶星变怪不吉祥相。亦皆散灭。夜日没时是净居天众下游此界所集会时。乐成世间安隐法故。如是作法。每欲至时。以白净土稀泥。遍炉摩拭

补瑟置迦法者。准前扇底迦法。作坛画印。唯改炉坑方圆二肘深亦二肘。坑中土台圆阔一肘。量高四指。可台面上泥掜八叶莲华。是台花叶皆令分明。以赤黄土泥如法涂拭。起白月一日洁身清净着白净衣。食三白食断诸谈论。坛中念诵至日出时。住坛炉西面东安坐。坐茅草席发欢喜心。以櫁木构木桑木柏木。长一磔手两头齐截。以酥蜜乳酪相和。皆揾两头一一咒持。炉中方累如法然火。以蒸粳米饭及乌油麻等。二皆等分用和酥蜜酪乳。一咒一烧一千八遍。满一七日或满半月或满一月。如是作法即得成就吉祥丰乐。是日出时吉祥诸天下游此界。欢喜集时。乐成世间求丰饶法。如是作法。每欲至时以净赤黄土。泥净涂拭炉。又以摩罗木或枫香木或柏木。日日三时斫截然火。以骨露草截和郁金香及酥蜜等。烧焯火食。为补瑟胝迦。求大丰饶诸众善法。又以波罗奢木齐截然火。当以乌麻酥蜜白芥子相和。烧咒火食。亦得成就三种法故

[打-丁+(褒-保+可)]毗拓噜迦法者。起黑月八日。或黑月十四十五日。着青赤衣。作饰三肘三角火坛。掘深一肘。一角指东一角指西。一角指南。其坛上唇。令阔三指。唇高二指。坑底泥掜一尺三戟叉头。量高三指。头刃指南。以黑土泥周遍涂拭。至日午时夜半时。住坛北面左足踏右足上。端身蹲坐。颦眉努目嗔怒诵咒。以酸枣木苦栋木。长一搩手头铦斫截。于坛炉中三角累然。又以臭花黑芥子糠盐人[打-丁+(褒-保+可)]萨底计舍。和自身噜地罗。一咒一烧一千八遍。时别如是满终三日或满七日。则彼障碍恶神鬼等身患殃疾。支节疼痛或身灾没不能障恼。如是作法若为自身贪求财宝。则不成就。当复堕于阿鼻地狱。是午时夜半时乃是诸恶药叉罗刹神鬼游行集时。乐愿成就世间一切调伏他法。如是作法。每欲至时皆以黑土泥。遍炉摩拭

密迹主是正月二月四月八月九月腊月。此斯等月白月一日至十五日。月朔时吉。修求大法决定成就。正月多诸难时。作上中法。若有雷电相应相现。决定无障速证成就。二月风难。作安隐法有大风相。四月雨难。作降伏法有大雨相。八月九月无寒热时。作富饶法当有雷电霹雳难相。唯于腊月作求法者。无诸难相。如是诸难。皆上成相。是六个白月时。一日至十五日。当令修趣扇底迦法补瑟置迦法。一切成就无上愿事。是六个黑月时。一日至十五日。亦作补瑟置迦法[打-丁+(褒-保+可)]毗拓噜迦法。一切成就愿求法事。如是二法若鬼宿日时。若月蚀时。如法建修得最上成。唯日蚀时通上中下作成就法。如是作法皆以白黑等月一日三日。或于五日或于八日。或十三日或十五日。举修诸物成就法事

若作猛利成就法者。还依猛利宿曜时作。或准三种事法相作。其所成就三事法品。各如本法指授。时分正月二月是春首时。上雨初节。应于是时通作上中一切事法。三月四月后春夏时。上雨中节。应于是时作[打-丁+(褒-保+可)]毗拓橹迦法。五月六月中夏热时。中雨下节。要欲成者修下成法。七月八月末夏秋时后雨中节。应于是时作扇底迦法。九月十月末秋冬初首冬上节。应于是时作补瑟置迦法。如是春夏秋冬时等。应宜成就三种悉地。各上中下九品分别。夜有三时。初夜下时。初夜相现是下成就。中夜中时。中夜相现是中成就。后夜上时。后夜相现是上成就。于初夜时。是作扇底迦法时。于中夜时。是作[打-丁+(褒-保+可)]毗拓噜迦法时。于后夜时是作补瑟置迦法时。如斯三时九品分别知其时节类法相应是三时分所说法相上中下事。惟日月蚀时修诸法事。不观时节。若乐猛利成就事法及[打-丁+(褒-保+可)]毗拓噜迦事法。于日月蚀时。如法作者。得上相应。凡法起首愿祈成者。皆令一日二日三日断食不语。其上中下修悉地法。于十二月中类日。应知每白月一日至十五日。作扇底迦补瑟置迦一切成就解脱事法。每黑月中一日至十五日。作[打-丁+(褒-保+可)]毗拓噜迦降调伏法若有灾难不应侯时随事作法亦得禳除

密迹主是上中下应作法时。不应作法时。咒者善知则得成现三种法悉地。是故密迹主。若当咒者。成就一字顶轮王秘密法者。应常持以风香木榓木柏木坛木。齐截然火。持以乌麻和酥乳等。日日三时烧焯供养。则得咒神欢喜守护。与三悉地。密迹主如是得证三悉地者。以身口心如法界性不变异性。如如不动修习律法诵法火法。则得升证三种悉地。一天上悉地。二虚空悉地。三地上悉地。此证三地。随上中下所修持法得法愿财

密迹主若欲成就一切咒法。应起正见慈悲一切。供养诸佛不居世法。求无上道偏功印塔。则速成就。证三种地。现世滋增福善圆满。当所生处常受福乐

复次密迹主此咒王咒。是所过去无量无数同名异名一切如来。皆凡夫时。同得证是一字顶轮王咒无上菩提三摩地法。成等正觉。我亦证成是一字顶轮王咒无上菩提三摩地法。成等正觉

尔时世尊重以佛眼。观察无量无边一切佛刹。殷勤三告金刚密迹主菩萨言。我余咒部所说律法成法作法固法果法坛法火法。于此法中任皆取用。是军吒利金刚部成就之法。及佛部法观世音部法金刚藏菩萨部法等说印咒法。皆任取用。以彼咒力毗那夜迦不能障恼。所有金刚种族苾地逾亸么印法。亦于此部而任取用

密迹主是故咒者永不应食葱蒜韭油萝卜地肥等食。世所臭食秽食宿食皆不应食。若其食者则不证成悉地验法。如是等法略说少耳。若我住劫广演解说。于少分中亦不穷极。何以故是我本所证获无上正等菩提之处。亦是过去一切如来证于无上正等菩提之处。是故密迹主纵诸如来菩萨摩诃萨等。住百千亿劫以种种方便。说是一字顶轮王三摩地咒法少分之耳。而亦不尽。若当有人得此一字顶轮王法王。如法修行受持读诵恭敬供养。从此生际乃至菩提。更不退转。应知是人早已过去积集资粮菩提善根。由此因缘。是故今得此一字顶轮王法王具足圆满。时金刚密迹主菩萨诸大菩萨。大苾刍众诸天咒仙龙神药叉罗刹乾闼婆阿素洛迦楼罗紧那罗摩呼罗伽。及于世间一切人非人等。一时闻佛说是经已。皆大欢喜信受奉行

一字佛顶轮王经卷第五


一字寄特佛顶经

    No. 953

一字寄特佛顶经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大监正号大广智大兴善寺三藏沙门不空奉　诏译

    现威德品第一

如是我闻。一时婆伽梵住三十三天以如来加持无量福出生普遍光楼阁。大福俱胝庄严。大福佛资粮。普遍无量称赞。无数功德众。无量金刚。坚固不坏处。清净佛世界庄严。一切摩尼宝王。庄饰开敷庄严圆净。于智爱乐。无垢光明炽盛摩尼宝。善庄严。乃至世界。三摩地圆清净。一切法理趣说清净。无量色广博摩尼宝海间错。示现于无尽如来三摩地。清净无尽摩尼宝王。变化间错花。旋流摩尼树枝。庄严。善巧方便示现佛智。一切花香摩尼宝光明交络。普遍炽盛。佛加持所现游戏神通普遍光。于大楼阁一切摩尼广博旋转。十方所观察。吠琉璃等种种宝庄严。无量宝王阶道交络围绕。种种摩尼真珠垂作。端严竖盖幢幡。珠网宝网覆以宝张。龙坚旃檀涂饰。自在王钿饰。摩尼宝网弥覆。龙胜建立地。彻严智普遍光明。摩尼宝柱宝网交络。师子蕊摩尼宝王娑罗树弥覆。师子幢胜摩尼宝门。刹窗妙庄严。相映不坏。曼陀罗花摩诃曼陀罗花。曼殊沙花摩诃曼殊沙花。卢遮花摩诃卢遮花。轮花大轮花。苏摩那花靺师迦花。多罗那花末罗花。瞿达罗花苏件地花。陀弩色迦利花天苏摩那花。乌波罗花莲花俱勿头花。白莲花大花以散。坐无染智严藏师子座。妙清净慧无二现行。说无相法住佛住。得一切佛平等。无碍通达不退转法。无夺境界不思议清净。得三世平等遍一切世界身。无能观顶相。于一切法无疑智。成就一切行慧。无惑觉智无分别身。无二慧住最胜到彼岸。如来无坏智解脱智。究竟证得平等无中边。尽虚空遍法界无功用智。获得一切佛事未来际一切无数劫。转不退轮加持。往菩提场摧魔。证正等觉转法轮。现无著智严藏。一切相圆备所加无坏无依。善能顿现广于十方一切世界。住兜率天宫。现没生出家苦行加行。往菩提场摧魔。现证菩提转法轮。般涅槃住法隐法。与四万比丘八万四千菩萨。皆从十方世界来集。皆住一生补处得灌顶位。出生无量三摩地解脱。住金刚最胜三摩地。得莲花最胜三摩地。及得金刚喻三摩地。游戏幢胜严具。一切佛法皆得现前。住功德藏庄严三摩地。善趣菩提场安住入佛境界。得说无尽陀罗尼庄严一切魔境界最胜色相。得无尽句说不空劫受记。能摧他教恶众。建立名称十方称赞。出生无量檀戒忍进禅慧方便。一切佛赞叹称扬。无数那庾多百千俱祇劫。圆满作业远离甚深难测缘生法。入显边常断见。能施一切有情烦恼病。遍知随应法药。善净清净端严无垢意乐。以勇猛坚固金刚不坏慈善。于一切有情能摄受告。教以平等慧。无量功德智尽虚空际。住十力陀罗尼辩才理趣。所谓观自在菩萨摩诃萨。常观自在菩萨。得大势菩萨。胜慧菩萨。金刚慧菩萨。师子慧菩萨。师子勇健步菩萨。金刚勇健步菩萨。金刚将菩萨。金刚幢菩萨。无动步勇健菩萨。清净眼菩萨。三世步勇健菩萨。莲花严菩萨。莲花眼菩萨。宝严菩萨。金刚手菩萨。虚空无垢菩萨。妙臂菩萨。妙慧菩萨。大慧菩萨。宝藏菩萨。宝幢菩萨。宝印手菩萨。严王影像菩萨。功德王影像菩萨。严王菩萨。电光庄严菩萨。虚空库藏菩萨。摧疑惑菩萨。云音菩萨。清净慧菩萨。雷音菩萨。曼殊室利童真菩萨。及慈氏菩萨为上首。与一切贤劫菩萨摩诃萨俱。复有妙界分天子。胜魔天子。功德严天子。胜天子。寂调自在天子。胜慧天子。善思惟天子。如是等大威德天子与二万天子俱。皆发菩提心种植善根。复有四天王天。众天。天帝释。商主天。摩醯首罗天。梵王娑诃世界主。魔天子。复有大声闻众。所谓舍利子。大目揵连。迦旃延子。富楼那。宾头卢。骄梵波提。尊宿塔象。迦叶波。大迦叶波。伽耶迦叶波。罗睺罗。如是等为上首

复有五千大药叉将。所谓满贤药叉将。珠贤药叉将。蚕(上)婆(去)罗水帝药叉将。那诃罗药叉将。般志迦药叉将。并诃哩底母五百子以为眷属。一切山及大河王。金翅为上首。有无量百千迦楼罗王。及与树紧那罗王有无量紧那罗以为眷属。及与群生主那罗延天。伊舍那鬼主。无量百千眷属。及与婆苏吉龙王。莲花龙王。大莲花龙王。娑伽罗龙王为上首。无量百千龙王以为眷属。及余天龙药叉迦楼罗紧那罗摩睺罗伽人非人等俱

尔时世尊与无量百千众前后围绕。说如来顶真言行发起。坐大严师子座。吼如师子。光耀如日照曜如月。遍照如帝释炽盛如炬。光如梵王高踊如须弥。大于海佛顶真言行次第而说

尔时世尊告菩萨等言。善男子有一切如来一切三摩地最胜三摩地王。由住此三摩地。一字轮王佛顶。汝当谛听善听极善听殷勤作意受持。由受持故菩萨不退转于无上正等菩提。时一切大菩萨合掌白佛言。唯愿世尊说大明王一字。尔时世尊入一切最胜三摩地王。说此明王

南莫三漫多勃驮南步林吽(三合)

才说此明王。三千大千世界。为光明网。普遍照曜如恒河沙世界。照曜一切彼世界。震动一切彼世界。一切如来入一切三摩地最胜三摩地王。亦说此大明王。说时一切处皆得闻。此三千大千世界六种震动。东踊西没南踊北没。上踊下没震动大震动。一切天从座而到如来前。乃至阿迦尼吒天众。彼等悉皆思念如来。所有三千大千世界中有情。地狱傍生焰摩界。由照触顶王光故。除一切苦受。彼时有情离嗔恚互观如父母想。所有彼中生有情互作如是见。于三千大千世界中。轮围山大轮围山及余黑山。由此明王佛顶光明照曜故。下至无间大地狱。上至阿迦尼吒天等。所有日月大神通大威德大自在。皆映蔽不能照曜。无有一处而不光明遍照。如是以世尊神通行作神通。癫狂者得念盲者得视。哑者得言跛者能行。聋者得闻裸者得衣。所思求者皆得饮食及资缘具。受苦者得安隐。乃至怀胎者产生之时皆得安隐

尔时彼等菩萨往诣世尊。皆生奇特作是言。世尊不思议奇特大奇特此佛顶王。世尊作如是。见此三千大千世界。宝网遍覆于上。虚空雨天妙花天妙花云末香云旃檀云衣服涂香云花鬘云天妙花鬘云。一切菩萨一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。以天妙花而散佛上。又雨缯衣宝盖幢幡天妙音乐。于空中而奏。从彼音乐出如是声。奇哉世尊佛顶。设住十地菩萨不能瞻睹。所有一切有情互得安乐。得念佛三摩地。彼时释提桓因一切尽欲界天子。俱往诣世尊白佛言。世尊若有持此大明王。我等所有一切天。见彼皆起分半座与坐。时世尊告天帝释言。天帝法尔。成就顶轮者。天帝释等诸天见者必分座。天帝无有有情界摄。见成就顶轮者而不与半座。除得地位菩萨。住不思议解脱得三摩地者。及缘觉离欲声闻。天帝法尔。或有余见成就顶轮从座不起者。彼头破百分。时天帝释作是言。世尊我加护持明者。若修此明王若读若供养。若书写经卷乃至受持。彼不堕恶趣。令彼得正念。世尊赞叹天帝释。如是如是天帝若有成就此明王者。读诵者。必不堕恶趣。得宿命智不谄曲无离间语。不矫不异心具善巧方便。天帝释持顶轮者。堕恶趣无有是处。常生婆罗门刹利大王族。端正具色相好。成就文笔论工巧。不悭吝。得闻持不忘。父母不离法尔。佛顶威德不思议无比量。佛顶族不思议。时彼一切天众菩萨皆生奇特。其有供养无量佛。得至彼人手一切天世摄受。若至彼人手无沮坏。若得此者成就不思议功德

    一字奇特佛顶经印契品第二

尔时金刚手菩萨。无量俱胝持明众围绕。往诣世尊头面礼足。白佛言。世尊大有持明者。于佛教真言行修行彼不具方便不善知仪则。为彼有情利益由此方便速得成就。唯愿世尊演说佛顶真言教。佛告执金刚。持明者先当受三归发菩提心。清净澡浴大悲愍念一切有情。于寂静处应结契印。亲承禀而受。若异此结者。诸魅及毗那夜迦而作障难死堕地狱。不灌顶者不发菩提心者。彼人前不应结此等印。先应结三部心印。四顶互内结合。其二轮并竖。前附着指。是名一切如来心印

即前印左轮屈入掌中。右轮如前竖。是名莲花部心

即前莲花部心印。右轮屈入掌中。左轮依前竖。是名金刚部心印。二手竖互交诸顶。虚心合掌如花在掌中。是普通一切佛顶印。金刚藏先当结一切世间出世间真言上上一切佛顶主转轮王印相

二手内相叉作拳。竖二光屈上节。二轮并竖。二盖屈两节。相柱于二轮上。此是轮王根本印。一切印中最殊胜

即前根本印。右盖于右光后。直竖令不着。是名顶印

即前根本印。二盖各于光后。直竖令不相着。是名头印

即前根本印。二盖各屈柱二光背。是甲胄印。即前根本印。屈二盖二节。背相逼。二轮平竖附二盖。是墙印。持明者由结此印。设顶行等不能附近。何况余作障毗那夜迦等

即前根本印。二盖屈拄二光第三节。是名轮王心印。与真言相应能作一切事业

即前根本印。屈二盖附于二光第三节上。是名轮王心中心印

即前根本印。屈右盖于右光后。向身三招。是迎请印。由此印请一切真言圣天。及召持金刚。何况余菩萨等。左盖向外三掷。是奉送印。即前根本印。二盖屈相拄。附二光。二轮各各竖附盖侧。是阏伽印。先于掌中安花。然后结此印。初迎请及奉送。各用此印奉献阏伽。即前根本印。二轮各屈入掌中。即成方隅界。即前印二轮并竖。微不着盖。目上瞻视而结。是名上方印。即前印二轮并竖。更互左右动招。是名摧诸关键印

即前根本印。左右盖轮各相拄如环。各依光而住。是名缚一切有情及俱摩罗天梵天大自在天那罗延天等缚己句召令顺伏印。盖轮解。即成解脱

即前根本印。欲得断坏他真言。以二轮甲恰二盖甲侧。一切真言明成断坏

即前根本印。右盖屈倚右光下节。是涂香印

即前根本印。屈左盖倚。左光下节。即是花印

即前根本印。二盖各屈倚二光下节。是烧香印

即前根本印。屈二盖一节。各附于二轮侧。是名献食印

即前根本印。屈二盖两节。令背不相着。并竖二轮以捻盖侧。是名灯印。修行者以此等印。念诵时结用

即前根本印。二盖甲拄二轮甲上。是名能缚一切难调鬼魅起尸茶吉尼及水行者。缚其口。却结如根本印成解

结根本印。以花果安于印中。念诵与人即得敬爱

即前根本印。屈二盖一节相逼。以二轮并压。以忿怒诵根本真言。能禁止象马车轮。即此印乘象结遥掷。能禁止他敌

结根本印。入军阵。能禁一切刀兵所不能害。结根本印。忿怒掷于池井泉。一切龙宫火焰炽然。杀害一切那伽掷于空中。一切持明仙乾闼婆紧那罗能杀害

尔时世尊复告金刚手菩萨言。此大曼茶罗名持三昧耶。能摧一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。一切菩萨不能违越。调伏一切难调伏有情。能坏一切真言明。句召一切菩萨。一切佛称赞称誉欢喜大师子吼。才结设住十地菩萨。皆欲消融惊骇。何况余梵天等。是故善男子我为汝及观自在菩萨。大师子吼。善男子此一字转轮王真言。从无量如来受得。转为他说。一切天众生奇特。善男子此不思议一字轮王。一切如来说。善男子我过去世阿僧祇劫。当彼之时有佛。名转轮圣王如来应供正遍知。以三摩地住转轮王形。善男子我于彼时曾为长者。于彼如来所。承事供养诸佛设食。金刚手时彼如来说此一字轮王真言。我于彼时舍家趣于非家。以大精进求成就。不舍此身得成持明转轮圣王。得神通游于阿迦尼吒天。善男子我成就无量百千俱胝有情。安立于无上正等菩提。调伏无量百千难调有情。次第皆得成等正觉。善男子当知此不思议轮王佛顶。大威德大精进勇健。百劫不能具说我今少分说。于后五浊世应广显扬宣布于坚固有情净信大乘者。其人则持一切如来秘密。善男子此一字轮王。一切如来秘密。一切如来坚实。一切如来最胜。一切如来加持三摩地为真实。一切三摩地上上。等同如来最胜三摩地。令一切菩萨生奇特三摩地。显示一切如来。令诸菩萨不能思惟校量。善男子我略说如来自住此真言形。善男子我于中说一切印加持大轮王广大掷印相

并两脚立。以左脚大指压右脚大指。二手从右膝左右旋转。如金刚舞。渐上至乳。又于两颊旋转。至顶上。结根本印。即住尾舍佉立

  才掷梵天俱魔天　　帝释摩醯首罗天
  那罗延天及大众　　龙药叉众及修罗
  罗刹毗那夜迦等　　一切随族及鬼众
  迷乱闷绝生恐怖　　所有住者天罗刹
  住于地下鬼神类　　才结此印皆驰散
  行者应起悲愍心　　息灾念诵除苦恼
  诵心真言结心印　　净心彼等得安乐

如是金刚手。掷印有二种。所谓共不共。此是不共印。我今次说共印

平脚立。举右脚如舞势旋转。结根本印。安于顶上。此名害印。于天魔障难处应用。才结此印。一切诸魔十方驰散。金刚手此名共印

(夫结掷印。依事法五支成身。想自身如一字轮王。七珍围绕光明赫奕。难可瞻睹。左手拄右跨。右手持轮。左右阿哩茶钵罗二合哆哩茶按步。怒目左右顾视。如师子王奋迅。然后住掷印。结印安于顶。即想十二辐金轮随魔所在方而掷其印。或画彼魔形。以印向之而掷。后应起慈心作息灾法。诵佛母真言。或诵心真言。息灾护摩。或作彼形。用牛乳诵佛母真言以灌沐之。令彼安乐。不然累劫作障道因缘)

尔时金刚手菩萨白佛。言愿世尊说易方便。世尊或有有情下劣精进无勤勇。世尊彼不能修最胜成就。是故为彼有情住大乘者。说作业易方便。世尊由如来加持力故。于五浊末时。由此大明王。以少方便治一切毒

佛告执金刚。即前根本印。二风竖合如针。以发动毒

即前印以二盖相拄。向下屈摇动。召迷闷毒。然开二盖便成发遣毒令散

即前根本印。开竖二胜是令语印

即前根本印。并竖二轮不着盖顶。令阿尾舍。互摇动令倒。互相系令语。互相缠令舞。各掷散令无毒。善男子此明王能作一切事业。其于鬼魅等亦如是作

尔时金刚手秘密主白佛言。云何持明者结印当于何处

佛告持金刚。彼应净澡浴。于闲静隐密有舍利处。对像前应结。若异此结即被伤损。成就时结遍掷印。于大魔大障难处用。天修罗斗战及调伏难调伏有情。若余处用伤损有情

    一字奇特佛顶经曼茶罗仪轨品第三

尔时观自在菩萨摩诃萨。以佛威神之力。从座而起偏袒右肩右膝着地。于世尊前合掌礼已而白佛言。我请世尊说真言不思议。世尊诸佛世尊明王佛顶不思议。设住十地菩萨不能瞻睹。何况余释梵护世天等。今请世尊应供正遍知。唯愿说三昧耶曼茶罗。过去先佛世尊已说。由入此曼茶罗。即成入一切曼茶罗。于此灌顶。于一切曼茶罗得灌顶。于此得印可。于一切曼茶罗得印可。于此得入。超越一切魔道。由见此得解脱一切魔道。由入此得不退转。于此得灌顶。于一切真言印自在。由入此持金刚摄受。得离一切罪。由入此能堪任一切事业。由入此安乐易方便。能成大明王离一切障难。由入此或善男子或善女人成就无量功德。世尊我曾为人。修此一字明转轮王。得无量菩萨三摩地。得不思议如来加持。世尊我曾忆念。超恒河沙数劫。当彼时有佛。名宝髻如来应供正遍知。世界名妙慧。我当彼之时贫匮。以卖柴方便活命。我闻宝髻如来应供正遍知彼成就无量功德。于如来前发愿。如来皆令成就。我于彼时在家作是思惟。我今请宝髻如来设饭食。早起卖柴营办食饮。往诣世尊请佛饭食。如来受请。我于佛世尊发广大净信。奉献食礼佛已作是愿言。一切众生勿令贫匮。彼如来知我信心猛利清净。谓我言善男子持此一字佛顶轮王。广为我说本教福利。则彼世尊为我说。我欢喜奉行。我以大精进勤勇。以此身得大明王。得无碍严三摩地。世尊由此三摩地。成就无量百千持明。于无上正等菩提。世尊我当知。此如来佛顶不思议如是。佛三十二大人相中。佛顶为最胜。如是一切真言中。此佛顶真言为最胜。如是世尊天中。佛为无上大师。如是佛顶轮王。一切真言中明王。如是广大。唯愿世尊如来应供正遍知。为我说曼茶罗

尔时世尊告观自在菩萨摩诃萨言。汝大悲者大菩提萨埵。于有情大悲体生。无量大悲有情利益故。大萨埵汝应谛听。我略说曼茶罗。一切曼茶罗中王。一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽于集会中。一切佛菩萨所游戏。金刚手大菩萨轮王三昧耶所加持。为诸菩萨三昧耶利益故。由持诵此轮王。善男子如来于有情作利益。舍末后身得安乐。无沮坏。得大曼茶罗佛顶轮王修行者。一切意愿丰足。善男子先应阿阇梨于大菩提心坚固。于大愿决定。常念诵。平等戒梵行者。具大悲知恩多闻报恩者。护戒禁者。应画轮王曼茶罗。异此而教画者堕于恶趣彼应先净其地。多有花果处。于山顶金刚座转法轮等处胜上成就。应画于东北微下处。其地平正不碱卤无棘刺骨毛发爪甲处。离强石髑髅沙秽黑泥处。若土色好及无如上秽恶。当掘出土却用填筑。如地已坚土有余即是上处。堪为成就。如土不足此处不堪。当改觅胜处。验地已。于如是相貌地。于广大悦意端严树庄严处。具如是功德处。应画曼茶罗。令童女合白绁缕作五色拼线。或用藕丝不断续无结类者。或用野麻或用牧牛绳。应用拼地。初起首拼线用心真言一百八遍。令护摩心真言曰

南么三漫多勃驮南阿钵啰(二合)底呵多舍娑那南唵怛他孽都瑟尼(二合)沙阿那嚩卢枳多没驮尼斫羯罗(二合)靺[口*栗]底(二合)吽惹嚩(二合)罗惹嚩(二合)罗驮迦驮迦度那微度那怛啰娑野么啰逾瑳啰耶诃那诃那伴惹伴惹暗恶屩屩钵咙(二合)企尼君吒哩尼阿钵啰(二合)尔多萨怛啰(二合)驮哩尼吽发娑嚩(二合)诃

此名轮王心。于曼茶罗中。以坛中先所置香花。加持一百八遍。于坛中献阏伽已。然后拼一切色。皆用心真言加持。应画先白次赤次黄次绿次黑。如是等粉或用珊瑚金摩尼真珠吠琉璃等。应错为末。或用粳朱粉种种染为色和香。如是名色次第。若不得如上色。取赤土黄土绿土等用。护自身护曼茶罗处护弟子。皆用心真言。一切应作诵持明王心真言。应拼曼茶罗。用随心加持香水散洒坛上。随心真言曰

南莫三漫多勃驮南阿钵啰(二合)底呵多舍娑那南唵阿钵啰(二合)尔多特(地翼反)

此名轮王随心。以此真言一切方处。涂香花烧香饮食阏伽等一一加持而献。则展线从伊舍那方起首。于中央安羯刺赊盛水。诸种子及药盛满。以缯系项。于四隅。展线各两道枰。若线断若乱若结。用酥以六字办事真言护摩。一百八遍真言曰

南莫三漫多勃驮南阿钵啰(二合)底呵多舍娑那南唵吒嚧唵(三合)满驮娑嚩(二合)诃

诵一百八遍则得息灾。若拼不直即身乖和。若线乱即迷惑。执线之时不应[起-巳+百]。若[起-巳+百]即身疾病。是故渍线之时。须良久令粉汁润彻。即抨道粗细得匀。四角橛不太粗不太细。令与坛相称。应钉之。如是等线四方四门。其中央安佛顶轮王。或以佛印。佛左右安烦恼雹法轮。又画光聚高二佛顶王。亦右左安。及白伞盖佛顶。胜三佛顶。佛眼。佛毫相。烁吃底(丁移反)牙。应安佛慈火福德明及威德明最胜及商羯梨三部母明阿难须菩提钵及锡杖等。于佛右左次第而画。外四门左右各应画佛使者。西门中画无能胜。并于门界道中画难陀乌波难陀二龙王。四门画持莲华持金刚。应佛右左画摩醯首罗并妻。俱尾罗天持持。于一切处门两边。应置。第三院应取第二院之半。于第三院中画梵王及诸天迦楼罗护世等。及余天随意而画。彼三部本族眷属亦应画。一切皆依无能胜坛仪轨(金刚起中说)画坛已。应取新瓶底不黑者。令应量。取阿摩罗梢叶插其中。又取俱缘果安于瓶口上(此土无随时取花果枝叶相兼端正者)瓶中置诸宝及诸种子。并香水令满。以细缯帛系其项。安于坛四角及中央。门皆立刹柱。以时花为鬘。庄严并悬幢幡。应置香炉烧沉水香檀香。即阿阇梨。于坛侧。应作护摩。以根本真言。用酥护摩一百八遍。然后迎请。以明王头顶甲胄。自加持身。于一切有情起大悲心。复发菩提心。取金银或瓦器。盛诸种子及花香水令满。右膝着地结根本印。应请明王。用心真言依次第。应请天龙药叉等。即以明王心加持中瓶一百八遍。然后取菩提树木(此土用夜合木)然火。和三甜。用头王真言护摩一百八遍。即一一真言各护摩一百八遍。顶真言曰

南莫三漫多勃驮南阿钵啰(二合)底诃多舍娑那南唵斫羯啰(二合)靺[口*栗]底(二合)唵吽

头真言曰

唵斫羯啰(二合)靺[口*栗]底(二合)吽发娑嚩(二合)诃(归命同上)

结下上方界真言曰

唵微枳啰拏微特防(去二合)娑尼迦比罗贰嚩哩尼怛啰(二合)娑耶嚩日罗(二合引)吠赊萨帝呶(引)罗特嚩(二合)能(上)瑟吒罗(二合)啰乞沙(二合)[牟*含]发(归命同顶真言)

甲胄真言(归命准前)

唵斫羯啰(二合)靺[口*栗]底(二合)钵啰(二合)赊弭多啰捺啰(二合引)啰捺啰(二合引)娑(去)萨摩(二合)车卢瑟尼(二合)沙啰乞沙(二合)啰乞沙(二合)[牟*含]吽发娑缚(二合)诃

墙真言(归命准前)

恶(引)莫壑

如是如前说印。随事业应用之。一切真言天明。用根本真言安立。则于世尊圣众作食饮。随力供养。礼一切佛菩萨五轮着地。以香泥涂手。结大三昧耶印示之。二手虚心合掌。诸度各微屈如芙蓉。名如来族三昧耶印。然后一一诵一百八遍。心真言亦诵。旋绕曼茶罗启白圣众。我所不应作而作。所有过犯仪轨加减。唯愿圣众舍过。如是第二第三亦如是说。弟子已受戒者。于真言法生净信者。已发菩提心者。于三宝净信者。弟子有如是德者。应令入。入者限七八。若欲入曼茶罗。净澡浴遍身涂香令设誓。若越三昧耶或有愚痴者。堕于无间地狱。汝等善男子应常护持三昧耶如是。为弟子告三昧耶。以缯帛覆面。结三昧耶印令称心真言。令掷花。所于彼上花落即定其部族。如是引弟子已。一一为弟子诵根本真言。以酥护摩一百八遍。如是作已应告三昧耶。汝等于真言行当勤修。于大乘不应生疑惑。一切天不应轻贱。佛教中不应疑惑。弟子等于阿阇梨。殊胜舍施供养舍己身。应受转轮王佛顶。阿阇梨于彼无吝心。非愍心印契及真言应教授。即从此已后成就者。一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。及一切有情不能恼害。于一切真言成就。必能堪任得不退转。入一切菩萨位。一切天不能沮坏。则成入一切世间出世间曼茶罗三昧耶。一切天皆知。如是善男子成就菩提者。则得悉地。持金刚之所加持。随行安乐。我略说此仪则。次第应作一切曼茶罗王一字顶轮王所称说

尔时曼殊室利童真菩萨白佛言。世尊云何为阿阇梨云何灌顶。时世尊赞叹。善哉善哉妙声善哉妙音。若有欲受灌顶者。于阿阇梨比前两倍应施。应施双绁应施金银熟铜器满盛诸种子及药香水。则阿阇梨对曼茶罗前四方涂作曼茶罗。以白粉三肘量。画莲华于上安师子座。受灌顶者坐已。持盖及拂诵吉庆声赞扬。取中瓶加持一百八遍。令弟子结佛顶印安于头上。阿阇梨自令弟子灌顶。吹螺击鼓作诸音声。如国王受灌顶。阿阇梨应以右手执弟子手。引入曼茶罗于一切佛菩萨奉献弟子。令弟子于佛菩萨请印可。阿阇梨为弟子告诸佛。作如是言。世尊此弟子我灌顶已。此善男子从今已往。以无希望悲愍心。哀愍一切有情。应画一切世间出世间曼茶罗。如说应作。如是一切曼茶罗仪轨应加行。如是灌顶者。即为阿阇梨。入一切菩提道。如是于菩萨行行时。得无量功德果报

    一字奇特佛顶经先行品第四

尔时金刚手秘密主菩萨摩诃萨。从座而起偏袒右肩。合掌礼佛白佛言。世尊印可我。于一切真言得灌顶。于一切如来持秘密。世尊于菩萨大集会。为修真言行者。及为我及一切有情。哀愍利益一切大众。唯愿说佛顶转轮王教方便。或有当来后世人。利益安乐故。时世尊告金刚手秘密主言。善哉善哉秘密主。汝能如是利益。作如是问。汝应谛听我今说。秘密主此无障碍如来顶一切明真言王三昧耶随入仪轨灌顶仪已说。我今譬喻。秘密主如如来于天世有情胜为上上。善男子此转轮王佛顶。一切真言中为最胜。一切真言王中为上上。如是先事仪轨。即成成就仪。先当说画像仪。由才见此像。修一切真言于一切教。成就堪任。由才见此。解脱一切罪。一切世间出世间真言皆得流通。由才见此。持金刚摄受。由才见此远离一切障毗那夜迦。由才见此十八大教王安乐易得成就。由才见此一切天龙药叉乾闼婆迦楼罗紧那罗摩睺罗伽人非人等咸礼敬。乃至略说。善男子由才见此一切世间出世间一切明教中所说句义皆得成就。见一切世间出世间真言明上上。此佛顶一切佛顶中为主宰。我今说画象。童女捻线不割截。如勇士交易。织师受斋戒应织绁。顿方三肘。先以五净洗。后以栴檀香水洗。于壁涂香掁所画像绁。面向东对前。安瓶底不黑者。盛满香水及一切宝药。广大供养于一切佛菩萨。三时烧沉水香。其画师净信三宝不信余天者。极严毅受八戒。敷茅寝息身着白衣。三时澡浴三时换衣。如是画人不放逸者。应画圣者从大海踊起须弥卢山王。四宝所成。于上坐白莲华。身白金色正受。一切三摩地最胜王三摩地结跏趺坐。从一切身遍满出轮。炽盛光明。于上应画山峰。其峰以种种宝成。持诵者在佛右边。本色形持香炉。观如来面右膝着地。下应画莲华池。从佛顶出光明。其光青黄赤白。则此像安于寂静处。不急躁圣默节食。依真言契经毗尼等。不应放逸。于一切受苦有情生悲愍心。以智眼善摄诸根。心不散动意常等引。远离一切愆过及为遮诸障难。不应食鱼肉等不异作意。净信三宝现前敬信。矜愍一切有情。于成就发大菩提愿意。三时澡浴着新净衣。闲静无人于大河或山。身口心不疲倦。一切时于佛世尊作广大供养。于圆月昼夜不食。从白月一日起首。或食菜或食穬麦或乞食或饮水或食沙。诵八洛叉作先事法。若欲成就安善那。勇士交易买扫尾兰安善那一两。令婆罗门童女以五净洗。面向北研以右指捻为丸(用雨水和。捻时以蜡涂指面。帖以竹膜。然捻之作丸。若丸有指文即不成就)作四丸以莲华叶盛覆之阴干。然后安佛前依护摩仪轨燃柴。作一千三波多。作已即于有舍利塔。或于像前广大供养。烧波罗奢木八日护摩。涂一小曼茶罗。四方安护于第二重曼茶罗。以白芥子警觉于第三重曼茶罗。有伴无伴广大供养。真言作加护。面向东敷茅坐。于三菩提叶上安药器。以四菩提叶覆。以右手按药器念诵。乃至暖烟焰。若初位成就用点眼。持诵者所见人及彼人。见持诵者皆得敬爱。第二位成就。力敌千象行如风。寿命五百年窃十分之一。诸持明不敢陵突。第三位成就。身如初日晖宝庄严。寿命中劫。余类持明仙不敢轻慢。倨傲于轮王起七风而行。如是素路旦善那雌黄雄黄等。三种成就所获悉地皆同。又法若欲成就金刚杵。取霹雳木十六指作金刚杵。圆月内三日三夜不食。于佛菩萨作广大供养。具杵献佛。种种食饮供养佛。然后将金刚杵往于奢摩奢那。取东流河两边土和以五净。一肘量作窣堵波。对前依仪轨供养。取奢摩奢那灰。于塔前作金刚杵形。安金刚杵于上。以手按上念诵。乃至乞食时澡浴取彼杵入乞食。得已分食供养佛。然后自食护身。或有伴或无伴。二手按其杵上念诵。乃至三种成就。初位成就见彼及彼见持金刚杵者皆得敬爱。第二位成就。如牛埃尘高飞腾而行。力敌九千象奔走如风。窃六分之一所求自在。能钩召。身有光耀得大威德。第三位成就。身如初日晖寿命一万岁。倨傲于轮王持金刚杵游行。如是莲华轮三戟叉钺斧等。所求悉地成就皆同

又法欲成就指。先作先事法。取不满脺孩子头指。如前法作窣堵波。就于奢摩奢那广大供养。敷茅面向东坐。其指献佛已以手按之。乃至放光灯焰增盛。则如意结护。尽一夜念诵。乃至晨朝用其指招则敬爱

又法三日三夜不食念诵。对佛前作曼茶罗。然酥灯供养。烧敷茅而坐。取子母同色牛乳。盛以瓦器加持一千八遍。以灰结坛界。晨朝澡浴诵真言。抨乳取生酥。佛前广供养。烧酥灯诵真言。用前所抨之酥作人形像。安于七枚菩提叶上。对像前加持念诵。乃至微动。取此酥所触皆得敬爱

又法用前法取龙花蕊末作人形。取香瓦器安之加持一百八遍。所触所思皆得敬爱

又法用前法烧牛膝苗茎护摩。所求财利皆得

又法于牛栏中对佛像前。作一窣堵波。高一肘依法供养。烧安悉香护摩十万遍得一千牛

又法用前法取白胶香和酥。护摩十万遍得十二最胜村

又法用前法取莲华。涂檀香一千枚献佛。即得城邑主

又法用前法烧安悉香。以千万瞻卜花献佛。得金一千两

又法取有蕊花十万献佛。得白绁一十张。如是一切花随色得绁

又法取奢摩奢那灰。于满月昼夜不食。取无名指噜地啰和作彼人形。左脚踏念诵一千遍。并种族皆得敬爱

又法欲求婚。取稻花和酥蜜酪。护摩一千八遍。称其女名念诵即随所愿。如不随彼必终

又法粳米粉作人形。以苦油于当心盛满。以铁签刺。以芥子油涂。取赊摩赊那火炙之。念诵一千八遍。一日间即令男女敬爱。二日毗舍王三日沙门婆罗门皆敬爱

我今说未成就事业。取牛黄加持七遍洗面。若见者皆敬爱。若用点额。若见彼人及彼见者皆得敬爱。于贼中作意念诵。皆得解脱。若彼人作法损坏自持真言者。用粳米稻谷白俱那卫花白芥子。作本尊形。以左手按上念诵一千遍。一切真言即不损坏。若欲除寒热病。取山耳花加持一百八遍烧。设鬼疟亦得除差

又法佉陀罗木。护摩一百八遍除一切鬼魅。又加持灰七遍。遮他真言。诵一遍以水洒即解

又蛇咬人。画蛇形把刀诵一遍割一下。其所咬人蛇即来。以其刀左旋即成发遣。并归命诵真言加二吽字。即禁止蛇。并归命加吽字诵真言即成解。加二发吒诵真言以左大指画地。所咬人蛇即来。去发吒字诵二十一遍以手触额。其所被啮人即起。加持二十一遍以水洒头上如轮旋转。兼发吒诵二十一遍。取水当鼻加持散四方。即往于本居取水依前加持。覆掷于地复来

又以俱那卫枝。并发吒字诵打地。鬼魅作声。并归命诵右手触即得除愈

又除归命诵二十一遍。用摩奴沙骨作橛。称彼人名随地钉之。其摩奴沙即病鬼魅坏乱。以发作绳系其橛。诵一遍拔之即得如故。又去发吒字取安悉香作丸烧。念诵一百八遍。称彼名。或啰惹类即成钩召。烧白胶香诵二十一遍即得解

又一字佛顶轮王真言。兼发吒字书于绢素。又桦皮上安于幢上。两军即以禁止于他。即以此幢引前。即其军皆逼恼不安。掬水诵七遍散四方。幢却引来即得安隐

又欲除箭。取油加持二十一遍涂上箭即出

又除发吒字。难产妇人加持水或油。与饮及涂。即易产

又加持土块一遍。画彼人形。安于口上。即禁其才说。及论议得胜。欲解并发吒字加持姜石安于上即解

又加持白芥子一百八遍即成钩召。以掬水加持七遍散之即成发遣。此一字佛顶轮王无障碍依一切教相应作法

又法作先事法。于河岸或一树或山间或池侧。或有助伴或无助伴。乞食寂默慈心相应。三时说罪意常勇健无怯弱。心常乐舍施。自作灌顶作加护被甲结方隅坛界。以真言水洒衣涂香花鬘烧香饮食灯明真言。迎请奉送等一切时作诵十万遍。则终竟。作先事之后。若忿怒视他。彼皆癫痫所持则得狂乱身不自在。若复念诵瞻视。则身上疮疱被烧则至死。此是无碍。或以右脚头指捺地而诵。则刹那顷从空雨火一切处大烧。然起慈心念诵则解。如是忿怒诵摧他军。能生一切病令驱摈杀害枯竭迷乱狂惑癫痫魅疟所持支分断及逼恼。若如此诵。一切不空皆得成就。若起净意慈心诵。即皆得止息

又法若欲成就者。于神通月分于河交会处。作缘生胎藏窣堵波。于塔前安像。或饮水食沙。遏伽木揾酥烧护摩十万遍即地动。尽于其地主内。或流星或隐自在云雨。得大伏藏见光明。意乐转依寿命一劫。一切有情不能沮坏。为大明王一切方炽盛。若见能普遍入一切。此成就像法不应少勇志者作。不应少慧无悲者作。不应杂秽不积集资粮者作。不应轻毁尊师粗恶语欺诳散动心及不见曼茶罗者。多营作务者。希望作事者作。若有离如是恶者。如是功德不久。当成就。若异如前作者。则癫狂不成就

又法若欲么啰谤毁菩萨藏及发菩提心加行。谤佛教者。于像前。或人髑髅前。以人髑髅末作彼人形。面向北于赊摩赊那。或于河或于池乞食寂默。忿怒其形以左脚踏。以小指剌诵七日日三时。即被大疟所持遍身疮疱至死受疼痛。即见吃哩爹。如大指节炽盛火焰。如金光明聚。以指期克作欲吞势。遍诸方以声告。某甲使我来为令害汝。作如是语时彼见已。即吐血而死。若于佛法生净信则息忿怒若息。忿怒生慈心。即持明者急速。以香水灌沐佛像念诵起慈心须臾顷以水洒。其疼痛烧然皆得止息复得如故。善男子菩萨以方便于损三宝者应作

又法作先事法。思惟利益一切有情。离着无怖畏不怯弱勇健不下劣心持八戒得灌顶者。知三昧耶常修念如来并菩萨声闻。说罪随喜者。安像于赊摩赊那。身着赤衣以赊摩赊那花。庄严身及头。及食赊摩赊那食。住念无限念诵。不失念护方隅甲胄墙等仪轨。如是念诵初七日见恐怖恶形牙鹾炽然竖发或一足两足三足两臂三臂四臂或八臂或两头三头四头。则持明者忿怒诵其时如大风吹大云即四方驰散。即起慈心。第二七日即有女人现。悦意端正璎珞严身。示现可爱色。见已念诵起慈心作不净观即灭不现。第三七日即见毗那夜迦恶形罗刹。作寂静来。来已作是言。我作何为。修行者作是言。为奉教则为使者所使令皆依教成办。其魔若作忿怒心观修行者。则灭坏夫作先事者于河或莲华池或一树或大花园而作

一字奇特佛顶经卷上一字奇特佛顶经卷中

        开府仪同三司特进试鸿胪卿肃国公食邑二千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    成就毗那夜迦品第五

于屏处安佛像。于一切有情起悲愍心。取神通月三时澡浴三时换衣。时别诵一千八遍。乃至月圆满。其终日昼夜不食。作一僧伽梨衣。以新帛净洗妙染善缝应量。以一切香涂。以香泥涂一坛。安袈裟于坛中。然酥灯一千八盏。于一切佛菩萨全身作礼作是言。我行菩萨行。发如是心结跏趺坐。以左手按袈裟念诵了。至得飞腾虚空身如初日晖。礼一切佛菩萨称一字顶轮王名。才称名得无超胜力。往诣于金刚手菩萨。一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等皆作礼作是言。我等作何为。若披僧伽梨衣彼等倒于地。复以心令起

又法作先事法。于山及池侧或余处。或食菜麦或食乳或乞食。礼佛说罪作随喜功德诵二十洛叉。所为所作皆得成就

又法欲令禁止杀害令彼昏睡禁器仗。画西印曼茶罗。或画莲华广大曼茶罗。随力供养饮食。于一髻罗刹尊处。对门作青幡。其幡作三橛金刚杵形。于幡上以自噜地啰。画三股金刚杵。于中书一字顶轮真言。并画轮王。形状系于竹竿于竿下取髑髅末。作坛如金刚杵形。于中作护摩炉。炉四边独股金刚杵相连围绕。以遏伽木然火。用摩奴沙骨及噜地啰并毒药。相和加持一遍一烧。乃至一百八遍。对军阵前。即彼军众如盲迷乱。一切器仗彼手而落并皆禁止

又法欲令他军堕落。令医人五支取血。于炉于护摩。瞬目顷彼军皆得堕落。则随意缚。若欲令息灾。取酥蜜和龙花护摩。即得安乐

又法欲摧他敌。念诵令他近来。既近或作前曼茶罗及彼幡。于彼军前裸体散发。结被甲及墙印。三时各诵一百八遍。烧么奴沙肉及噜地啰和毒护摩。行者夜眠牛皮或随意眠。如是作已。设令彼事俱摩罗天梵天摩醯首罗及帝释。加护彼营者。于七日中彼决定更互相成斗诤。驰走心生苦恼。彼互不相见。乃至十五日中间彼等被禁止。无有余残能动者。不依仪轨忿怒对军阵前随意作法。或依余教作护摩。皆得成就

又法取生牛酥。作摩尼形。对像前以妙香花散坛上。以三菩提叶安酥珠念诵。乃至暖取珠不着齿吞之。才食已心所思惟皆一切发生。力敌千丈夫随欲现身受命一劫。才称吽字山峰城邑天庙皆得损坏。随所有物护摩。百由旬内称彼人名及啰惹悉底利皆得钩

又法验知伏藏。取牛黄酥蛇脂牛脂雄黄遏迦皮作烛。于近伏藏处一肘量地。然其烛加持二十一遍。旋其烛其焰随大小其藏亦如是。若有障难亦以此真言遮制

又法于清闲处阿兰若。于窣堵波前安佛像。三时澡浴三时换衣。三时别诵一千八遍。从日初分起首。乃至月圆。其日昼夜不食。以苏末那花于像上作帐。以种种涂香花鬘烧香供养。然酥灯一百八盏。及种种饮食献佛。结跏趺坐有助伴及无伴。起大慈心具大精进。念诵乃至相见。云声道场中幡鬘等动灯焰增盛从佛像出光像动。若见如是相。一切所欲成皆得成就

次说最胜成就入大阿兰若或于大河岸作无畏。于彼安佛像。常定意食根果等。诵二十一洛叉遍。念诵已周随力作供养。于荷叶上牛黄作三波多护摩已。结跏趺坐安于二手掌中。念诵乃至三相现。若暖转轮圣王尚作敬爱。何恐余有情寿千年。若烟安达驮那成就中为王。最胜日行千里复来。于一切成就中安达驮那。心念生一切饮食作一切神变。于帝释边安达驮那。何恐余有情。身有光耀寿命千俱胝岁。若焰才涂身自然绀青琉璃环发。身如初日色二八六相难瞻睹。调伏难调者随意欲现。身意迅疾一切天梵天等不能沮坏。无疑。周围一由旬身光照耀。得神通境智寿命一大劫。无量百千持明以为眷属。有大威德。于天阿修罗斗战得无能胜。往于帝释帝释与半座。菩萨与位齐等。承事无量诸佛。心不于欲倾倒无量佛世界。乃至随次第得菩萨地

又法复说余最胜成就法。作先事法。已见曼茶罗。从师得灌顶持八戒。成就三归菩提心作成就。于虚空室或山旷野或牛栏。其处有种种土水。离臭秽烂泥。于他前成就处。深掘齐膝去瓦砾炭石等。以一字顶轮心真言加持水。于彼等处洒。则取余香土填满其处。作缘起藏窣堵波安像。于彼前夜澡浴着新净衣。以涂香花烧香作启请。一切辟除等用一字轮心。诵三十洛叉。满已用三铁作金刚杵。其匠令受八戒。作千三波多护摩已。于黑月八日十四日。取白芥子盛满于瓦碗。安于彼上坐茅草。作供养仪轨。一切意乐饮食皆奉献。以手按金刚杵念诵。乃至光焰才光已并眷属。凌虚色相如金刚手。能调伏难调有情。一切成就中为最胜。一切天龙药叉等作礼。不避道得映彻身超过十佛刹土。游无量世界。与千眷属寿命大劫。命终生于金刚手宫

又法为病者加持水七遍。送与彼饮即得除差。若患魅白芥子护摩。其魅等皆驰散

又法于海岸边安本尊像。依仪轨诵一洛叉。娑伽罗龙王令入自宫。于中求如意宝。得随欲变现身。自恣而行

又法安本尊像于阿修罗窟。诵一洛叉。阿修罗女出现引行者令入。入已求阿修罗长年药。皆得或住于彼

又法于一窣堵波乞食。作先事法。诵十万遍终毕。于黑月八日昼夜不食。随力供养饮食念诵。乃至自影隐。得无超胜力寿命一万岁。若初不成就复作先事法。后当求成就。至第八遍设作无间罪者。亦得成就

又法以赤鬘着赤衣。手持佉吒网迦。于赊摩赊那取七蚁封。如来肘量作窣堵波。安缘起偈对前。饮乳食麦或乞食。于塔前寝息诵一洛叉。于彼见种种恶状恐怖。不应怖畏。于黑月十四日昼夜不食。于窣堵波广大供养。一切鬼神皆施之食佉吒网迦。以香花烧香供养。被甲胄结墙等界结跏趺坐念诵。乃至从佉吒网迦出光明。即佉吒网迦成就即持之。于贤众得敬爱。彼等皆遵奉。其佉吒网迦于余处夜无人处。卓著地自然成百柱宫殿。一切宝庄严。天女承事丈夫承旨。一千眷属随。一切爱乐寿命五千岁。拔却即不现

又法补沙铁作轮。量小坼刃令利。十二辐作先事法。于河岸山顶有舍利塔处安本尊像。随次第如前供养。青香等供养轮。施与诸鬼神食。结跏趺坐二手持轮。从黄昏起首念诵乃至相现。有香风起空中闻呵呵吉哩吉哩声。一切山皆震动。一切海激动。不应怖畏。复更念诵为一光聚。围绕持诵者彼持轮瞬目即到阿迦尼吒天。与菩萨齐等住一大劫。于中劫见佛出世。即从此后次第超菩萨地。身坏生于持金刚宫殿。若于无舍利塔处。诵一字顶轮真言者。及不清净处不降雨。何以故。王难起非处念诵故。身患有大灾难

又法说剑成就。补沙铁作剑。诸根不阙匠作一肘量。无伴坚固勇志或有伴已。作先事法上于山顶。作缘起藏窣堵波。作广大供发一切有情利益菩提心。对塔前作发露等。随喜一切德。坐团茅荐。以右手持剑。从黄昏起首乃至明相出时。则相现手战动光如流星。乃至一千道。彼光照耀持明者。彼时大持明王皆来灌顶。彼行者并眷属并凌虚。刹那顷游于界。无碍行于五由旬内照耀

又法说贤瓶成就。由菩萨成就此。能息一切有情饥渴苦恼。于有舍利塔乞食极严毅。安本尊像寂默敷茅而寝。依持明经说禁忌善巧。一年念诵于白黑月分三日三夜不食。于像作广大供养。取不黑底迦攞赊。盛一切种子诸宝药等。对像前结跏趺坐。以右手按瓶口念诵。乃至于中一切物隐。复念诵。乃至一切物复现。彼瓶羯拏羯拏作声。当知即成就。即于此瓶所思惟。象马车乘真多摩尼宝及诸物悉底利等。则于瓶中出生。随意施药与一切有情

又法其处有药叉女现验处。作先事法已。于彼处念诵涂小曼茶罗。以佉陀罗木然火。三夜以白芥子护摩一千八遍。药叉女即来随意。告彼与我长年药。得药服已寿命一劫。若不来取白芥子和自嚧地啰。烧一千遍作呵呵声即来。先不应作若作彼即损坏

又法饮乳食麦。于有舍利塔安本尊像。一年念诵于一黑月分八日。则于佛世尊供养饮食。依仪轨奉献对像前然火。烧尼瞿陀树木。三甜烧一千八遍。俱尾罗药叉皆来。不应怖畏。先所置香水献遏伽。彼药叉等言尊者有何事唤我等。即告彼与我作为奉教作是已隐而不现。即得药叉众成就。所乐求皆与。求天妙长年药皆得。给百千眷属具六味饮食。所思所求皆得

又法欲令梵王毗纽摩醯首罗敬爱者。于黑月分对本尊像前。用无烟炭以安悉香丸。三时和酥护摩一千遍。中夜皆来随欲请。及求长年药所求皆得

又法令啰惹敬爱。于本尊像前乳木然火。白芥子和三甜护摩一千八遍。七日三时四洲主尚能来敬爱

又法欲啰惹类爱敬。遏伽木然火。七日三时用赤芥子护摩

又法令一切鬼神敬爱。盐和嚧地啰护摩即得

又法其处有梵罗刹及余类鬼神住处。至于彼住禁戒诵十万遍。即得大伏藏或能令他驱摈

又法不简日宿。亦不斋戒。先作先事法取不坏没[口*栗]多摩奴沙。净洗浴庄严。于赊摩赊那中安摩奴沙。头向东行人面向之而坐。以佉陀罗橛系缚之。施一切鬼神食。四方着护持剑。行者坐摩奴沙心上。取铁末加持投其口中。乃至出舌速持利刀截取。成青莲华色剑。由持此剑并眷属凌虚。一切持明无能沮坏。于一切持明中为王。寿命大劫身坏生天

  计罗峰悦意　　鬘峰具端严
  金峰于顶处　　成就人所居
  弥卢之大峰　　青赤莲妙处
  频陀山适悦　　金刚帝宝岩
  圆会山悦意　　么赖仙山处
  及于大帝山　　雪山与香嘴
  如是悦意处　　闲静丰安乐
  持明女与俱　　乐天女歌咏
  同天女游戏　　最胜受娱乐
  游行持明者　　如帝释舍支
  无人能敌对　　彼得无碍趣
  一切处流转　　如是具功德
  持明常游行

若修真言明。若不成就。共此一字顶轮相和诵。对佛像前供养于佛。念诵。则于像前寝息。于梦中见真言增减。令真言充盛。对像前然乳木柴。用酥护摩一千八遍。其本尊即成就此法。第七番应用不然即坏

又法欲作阿毗遮鲁。往于赊摩赊那。以赊摩赊那柴木然火。以烧尸灰护摩一千八遍。帝释尚从自处移转

又法欲令啰惹类么罗。着湿衣以脚踏陵上哦诵一字顶轮。乃至衣干。如是彼冤家身即干枯

又法取姜石一一加持。对城及村邑前。住掷七夜。过七夜为大么梨复令息灾。对像前乳护么一千八遍。以香水加持一百八遍。于彼城及村邑聚落四方洒即得止息

又法若有损坏三宝者令彼调伏。住善巧方便为彼往于赊摩赊那。以尸灰作彼人形。行人裸体散发依阿毗遮噜迦仪。诵一字顶轮一千八遍。彼则被梵罗刹所持。除自身余持诵者。不能解。此是菩萨巧方便菩萨种性者应作

又法取旃陀罗家火。往于赊摩赊那。取其中木然火。取苦瓠子称彼人名。或思忆护摩一千八遍。则彼大疟所持。欲令解对像前浴佛像。诵真言取浴像水洒彼身上

又法欲令摧灭。取摩奴沙骨八指作橛。加持一千八遍钉冤家门阃下。一切财物皆尽。除橛即解

又法于赊摩赊那烧紫[金*廾]。和噜地啰护摩一千八遍彼即止息

又法若欲自他灌顶。取四不黑底瓶。取河流水满盛一切宝及香并种子等。安其中加持一千八遍。令弟子或营事者令灌自顶。一切灾障斗诤言讼一切障难皆得解脱

又法于有舍利窣堵波前。安本尊像饮乳麦。随力供养诵真言三洛叉。即能破迷乱痴等事

又法三时说罪随喜劝请发愿乐作。或饮水食沙于大河水至胸。诵三洛叉。欲令敬爱隐身成就雄黄雌黄等事。皆能成就

又法三夜不食。于赊摩赊那南边而住。独己无侣诵一洛叉。则于一切事皆得堪任

又法若有难调恶龙。坏佛法损害有情。欲令调伏。三夜不食。于龙处取白芥子。和毒及噜地啰护摩。其龙从池中出。七日中间所作皆成。所求皆得。若不出念诵至二洛叉或三洛叉。彼龙即死。龙池中闻臭烂气

又法加持左脚七遍。以忿怒踏地。诵一字顶轮并加吽字诵。则禁止象马车步兵等

又法令怨家么罗。往于赊摩赊那。取赊摩赊那灰。忿怒作彼人形。加持利刀从脚段段截。于赊摩赊那火护摩。于第七日其命不存

又法若于军阵于王宫。或言讼处诵时得胜

又法油麻护摩男女敬爱

又法加持右手头指七遍。或啰惹类或余人拟。皆得敬爱即以此指象水牛。彼等皆能禁止

又法欲自己成就。入赊摩赊那中。卖莽娑用一字顶轮护身七遍加持。召龙底利及持明底利。亦用此真言钩召

又法取霹雳木十二指作金刚杵。于赊摩赊那中。念诵三洛叉。阿修罗门关键内外开摧

又法一字顶轮真言加吽字。能禁止他军。未成就忿怒诵亦能禁止他军。若成就树令倒。能损一切明。真言并吽字。诵于赊摩赊那中得加护

又法补沙铁匠受八戒者。作金刚杵于赊摩赊那。受八戒。心不散动作先事法。手持金刚杵诵十洛叉。于黑月十四日中夜时。一切香花烧香饮食灯明作仪轨供养于佛。左手持金刚杵结跏趺坐念诵。于晨朝时其杵千光晃耀。由持此杵即得成就才发心并眷属凌虚。能持罚一切持明。威光无能与等。帝释与半座为大持明王。住一大劫。持金刚杵随意游行

又法疟四日一发等并蛊毒等。加持即得除遣

又法于赊摩赊那。作奢睹噜形。以左脚踏心。以右手头指拟。并吽字诵一字顶轮一千遍。即彼刹那顷灭坏。亦以此真言却能令止息

又法取赊摩赊那灰。作奢睹噜形。以佉陀罗橛诵真言当顶钉之。应时灭坏

又法取白芥子。于赊摩赊那加持十万遍。能摧倒一切关键店锁等

又法于赊摩赊那。八日取不坏损没[口*栗]多补噜沙。依法洗浴庄严。四方一切鬼神食。坐于心上于彼口中以白芥子一诵一掷。乃至大舌出。以利刀截即为剑。由持此剑一切持明中为王。无比超胜力随意。于此世界游行

又法于有舍利窣堵波。香等及饮食供养。于满月对于像前。烧沉水香昼夜念诵。即于晨朝请僧次。应供养于彼大众乞悉地。则以此仪轨结跏趺坐念诵。即得成就不思议王。长寿闻持皆得成就

又法作先事法。于舍利窣堵波于清净处。于满月昼夜不食。发殷重心取不堕地瞿摩夷涂坛。取八瓶满盛水及诸种子诸药等。种种花鬘系颈。以种种烧香薰陆沉水檀香等。和所盛水。舍自身奉献于一切佛菩萨。结跏趺坐念诵。乃至从顶出光明。右旋绕持诵者。即隐入行者身即得身成就。即其身光明刹那顷即得环发二八年状。五神通威光如融金照耀。并眷属凌虚。一切天龙药叉乾闼婆迦楼罗紧那罗成就。摩睺罗伽皆礼敬。刹那腊缚须臾顷游无量佛世界。为梵行欲心不倾动。所去处于彼彼帝释与半座。威德无比于超思议佛世界。见无量佛。从彼所听闻法皆得胜解。如是次第修菩萨行时。于菩萨行得入调伏善巧方便行。不从彼三摩地力。损减随意住。乃至受生

又法入水念诵一洛叉。作是功已。被疟所持欲令解脱。酥蜜相和护摩即得除愈。若作息灾加萨嚩(二合)诃字

又法于静处安本尊像。以一千俱那卫花。掷像上称彼名一诵一掷。为彼并种族皆得敬爱

又法若息障难者。湿衣忿怒念诵。油麻白芥子和酥烧一百八遍。三日日三时。一切魔障皆得除灭

又法上山顶饮乳。以一切香作十二指或六指金刚杵。左手持念诵乃至暖烟光。若烟安怛驮那成就中为王。若暖持金刚杵所见彼皆敬爱。若光即得持明仙

又法取素路多惹那。先以千三波多护摩。至太阳蚀时加持一百八遍。安于口中念诵乃至太阳复。令波罗门女研。加持一千八遍用点眼。即得安怛驮那。一切安怛驮那成就者。无能自隐

又法求语成就。作先事法于清净处。安本尊像于一切天龙药叉等次第施食。于像前作护摩炉。青莲花和三甜护摩十万遍。即成就。右绕本尊像对像念诵。于余日随力设僧乞成就。从此已后所欲求。一切以语皆得顺从

又法安悉香作丸。三时护摩各一百八遍。意所乐皆得圆满。鬼魅所加持咒线系

又法油麻白芥子和酥。七日对像前护摩。所求皆得

又法令女男敬爱。蜡作彼人形。作时诵一字顶轮。以苦油满其肚。以七摩那刺七关节处刺。佉陀罗火上炙加持一百八遍七夜即得所求

又法令他驱摈。赤芥子捣作末。作彼人从右脚截。于佉陀罗炭火中诵真言。护摩七日即得如愿

又法令自身息灾。于有舍利塔安本尊像。香华等供养。取新瓶盛满香水并一切药及诸宝等。加持一百八遍。以不截绁系瓶项。灌沐自身。离一切罪一切障难

又法加持青木香一百八遍。口中含共人语。皆得敬爱。于官府论理皆得语胜

又法取黄花于佉陀罗火。护摩一千花得金千两

又法以盐作他形。于佉陀罗火加持一千遍护摩。所求彼人皆得敬爱。秘密主如是等一切世间出世间轮王佛顶皆能作

  天龙药叉王　　饿鬼恶罗刹
  及余诸部多　　见持诵消融
  皆息诸天法　　蛊毒部多那
  常在行人手　　彼罪不可得
  一切求成就　　相应者当得
  教至彼人手　　速疾作诸利

尔时金刚手秘密主白佛言。彼有情以大福摄受。此教当得至彼人手。世尊我亦摄受彼有情。令此教入彼人手。于一切有情界。此明王作一切事业。能灭一切怖畏。常作加护财谷增长寿无病。八万鬼魅族皆得除。息一切作压蛊法者。非时而死毒火遍止。一切有情利益。能除一切病。得断一切执曜。勤勇师子为矜愍一切有情故。作如是说。时世尊告金刚手秘密主言。我今说功能。令除一切罪除一切病。汝当谛听。金刚手患一切鬼魅。加持五色线系手护身。以灰加持结方隅界加持水。一切疟皆以线加持而系。自他令除一切罪。白芥子和酥护摩。令增命故。以俱苏摩花加持供养佛世尊。又法以苏摩那花加持一百八遍。掷于空中即得天睛无云

又法加持水。所为彼人称其名而饮令彼得敬爱

又法以俱那卫枝。加持七遍若雹下向之而打。其雹即移恶云亦用此法

又法结方隅界。用佉陀罗橛以水或白芥子。缚毗那夜迦

又法一切病加持五色线。令带即差。一切鬼魅一切病护摩即止。加持花果与彼人得敬爱

又法食饮加持。所与人皆得敬爱

又法作铁橛加持。一切怖畏一切障难皆得加护。天及鬼神罗刹橛故不得附近违越。于一切怖畏得加护一由旬结界

又法欲禁毒。加持线七遍系于乳木。一切毒皆消。所有毒以土或白芥子或水加持用之。皆得除差。一切病五色线加持一百八遍。系病者即得除差。烧沉水香或薰陆香能除一切疟。一切怖畏处诵此明王皆得无畏

又法加持茅。拂除一切毒。于囚系处诵。从缚得解脱。患疟者加持线系腰即差

又法护自己身。以心诵牛畜等疫加持黑线。结系颈即差

又法被以恶法印者。加持白线七遍。结系身上即除

又法结方隅界以白芥子

又法患风魅加持油与饮即差

又法患眼加持水与洗即差

又法药叉所持加持水散洒即得解脱

又法饿鬼所持及癫痫加持线与系得愈

又法遮止龙。用俱那卫枝。破诸印以灰。遮贼加持土块七遍掷四方

又法所欲求清净澡浴着新净衣。对像前一日一夜不食。烧薰陆香诵真言一百八遍。便像前寝息。梦中说善恶所求皆示

又法欲止霖雨。入水念诵一切皆止。求雨亦入水念诵随意多少

又法欲求食。于初日分于村邑对城门住。加持苏摩那花百八遍向城门掷。然后入城得不求食皆丰足

又法婴孩为魅所持。以桦皮上书一字顶轮真言。系项下即愈

又法常念诵。一切人皆得敬爱

又法入王宫。加持水一百八遍。用涂面。啰惹并辅佐皆敬爱

又法衣花香缨络等加持。或与彼或自着皆得敬爱

又法诸饮食加持一百八遍。称彼人名思念而食即得敬爱

又法痈疰等加持泥七遍涂之即愈。我略说所作皆得成就

世尊于彼时告金刚手秘密主言。善男子如是一字轮王能作一切事业。一切佛所说无碍教令。无量那由他百千俱胝佛所说。我今亦说。我今说福利。秘密主汝谛听谛听。一切佛所说一切菩萨随喜。秘密主若有此大明王轮王佛顶若能受持读诵若闻演说。乃至书写经卷供养念诵。彼必不堕恶趣不为饿鬼药叉。不贫匮不为一切罪。一切有情皆得敬爱。一切皆得随顺。所生处皆得宿命。一切鬼魅不着身。所谓天魅或龙魅。或婴孩魅罗刹魅。或紧那罗魅或摩睺罗伽魅。或补怛那魅或羯吒补怛那魅。或毗舍遮魅或迦楼罗魅。或阿修罗魅或诸母天魅。或鸠槃茶魅。刀杖不着身不被毒火水所中。一切他敌饥俭旷野如是处必不生。一切毒疮肿蛊魅起尸作法不祥皆得解脱。一切天龙药叉阿修罗迦楼罗紧那罗摩睺罗伽皆礼敬。善男子我今略说。所有一切灾难彼一切皆不能为害。何以故佛境界无量佛所行境。无量佛世尊无量三摩地游戏。秘密主此一切贤劫中如来说。过去未来现在佛说。我今亦说。恒河沙数同名如来说。皆随喜。若有善男子善女人。于后世后时比丘比丘尼优婆塞优婆夷。净澡浴对佛前作供养。诵持此明王真言若成就闻如是福利。生净信当生天趣得天大威德。若生人中为王得宿命智。于此生中念诵离一切疾病。若成就者此人身已末后身入菩萨境界。游无量佛世界。如一切如来游戏

    一字奇特佛顶经说法品第六

尔时寂静慧菩萨摩诃萨。金刚手菩萨之弟。从彼大众集会起。合掌礼佛。为供养世尊故。从自颈脱无价大真珠鬘。以右手持献于世尊。说报答妙故。说此伽他而赞于佛

  顶声于三界　　诸有情悦意
  佛此声最胜　　现语得荣盛
  所有佛住法　　调御彼说法
  所生等觉者　　世尊得菩提
  转妙法轮者　　过往圆修者
  诸佛皆此坐　　世间无比人
  于彼彼地所　　皆成如金刚
  现对于世尊　　得见为吉祥
  过去为吉祥　　谁复闻妙法
  先是又吉祥　　彼吉祥亦然
  彼闻教不坏　　智慧者正住
  于彼常天想　　亦观父母想
  亲教姊妹想　　皆见无畏者
  先修顺教令　　于尸罗最胜
  由彼于法王　　依附得供养
  如末利花鬘　　风吹香悦意
  杂油麻成油　　其香亦芬馥
  汝尊色无比　　群品难算量
  甚深及威德　　名色及神通
  今所于此地　　我观高广想
  云何于女男　　赞扬少功德
  若今所闻者　　闻法复生信
  若能舍施者　　于世尊教中
  若趣于非家　　于释王教中
  我于彼一切　　怜愍亲族想
  如空中蚊蛃　　如大海牛洼
  如是佛功德　　所赞如寱言
  如我于天王　　赞扬功德者
  或佛声功德　　随力我赞叹
  恭敬持供养　　珠鬘无价宝
  以此胜善根　　有情皆如佛

时寂静慧菩萨摩诃萨。以伽他赞扬世尊已。白佛言菩萨几法。成就修此佛顶轮王一切如来三摩地炽盛

尔时世尊以伽他。答寂静慧菩萨摩诃萨

  若有慈心清净心　　不粗柔软具念者
  护禁正直修梵行　　彼人成就此明王
  所有离罪不为恶　　增长常寂离嗔恚
  如是之人成明王　　嫌恨于他及调戏
  如是于他常不作　　不窥于他之长短
  如是之人成明王　　若于佛法功德具
  常作恭敬而供养　　于他不打及不毁
  彼皆成就此明王　　无吝嫉妒及无慢
  于他不作不饶益　　于他不作实过患
  如是成就真言王

善男子我承事六十俱胝佛供养。于彼俱胝佛不修梵行。求法勤修行。从彼受大明王广流布。由彼善根则得广大功德威德如是。善男子一切如来不思议三摩地殊胜。是故菩萨护身口意。修持一字轮王。如是如是善男子如来于一切有情。真言形为善友。寂静慧作是言世尊善男子善女人恭敬如善友想。应习大明王。应承事供养。何以故寂静慧。若于善知识亲近修习。得成善法闻善妙法。以善意乐则得善加行。以善业趣于善。得善助伴不为罪业。作善加行趣于善已。承事善助伴不为恶业。既不为恶于他护他意。圆满菩提道住道堪任。有大力于住恶道有情。作义利。是故寂静慧亲近善友。一切功德皆得圆满。皆称赞。时寂静慧菩萨摩诃萨白佛言。世尊菩萨摩诃萨几法成就。疾证无上正等菩提。得甚深法忍。佛告寂静慧菩萨摩诃萨有四法成就疾证无上正等菩提。得甚深法忍。何者四法。入缘生法智入无众生无人无寿者。于空法性决定胜解境界。远离断常二见。如是四法前际清净后际不来。三世平等。以见在智如是四法。又有四法佛性应观。佛色性说厌僧如来以慧眼则慧眼清净。如是四法。又有四圆满波罗蜜。不舍四摄法。以善巧方便无人决定故。发生大悲。清净慧如是四法菩萨摩诃萨。成就速证无上正等菩提。于甚深法得忍。世尊于此说四法时。无量菩萨得无生法忍。无量天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。发无上正等菩提心

尔时世尊说此伽他

  如是法理趣　　正等觉所说
  由修此真言　　一切为如来
  若乐度生死　　若欲断诸结
  为一切依止　　久修于此行
  令起殊胜想　　我趣于端严
  思惟转此言　　常修平等行
  不作不等行　　则成菩萨位

一字奇特佛顶经卷中一字奇特佛顶经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    调伏一切障毗那夜迦天王品第七下

尔时曼殊室利童真菩萨摩诃萨。于世尊说法知究竟已。合掌亲近世尊。头面礼足右绕三匝退坐一面。曼殊室利童真菩萨白佛言。世尊如是有情生于四生长养。无始生死于六道。世尊此有情聚有情海。有情增减尽不可得。云何世尊如来三摩地。应见色相加持如世尊说持此真言王菩萨摩诃萨。得不退转乃至次第证无上正等菩提。世尊云何入法门理趣。云何安立法功德。云何三摩地法界大威德。为广博摄示现

尔时世尊微笑作是言。善哉善哉曼殊室利。复言善哉曼殊室利。汝问如来如是义。多人利益安乐。矜愍世间天人法尔时佛世尊作微笑从口出种种色光。所谓青黄赤白紫颇胝银色。照无量世界乃至梵世。映蔽日月光复来入佛口中。尔时曼殊室利童真菩萨摩诃萨。知相者知相已。以此义以伽他赞扬世尊

  妙见能现色相者　　八十随形端严者
  寻光妙光圆满光　　如是为我说笑因
  忍辱十力持进者　　精进高涌无倾动
  眼目爱乐见四谛　　为我说此微笑因
  梵王天众及一切　　头面顶礼于如来
  瞻仰恭敬而观察　　为我说此微笑因
  如山善行行妙行　　定慧涌起智光明
  解脱坚力真实见　　为我说此微笑因
  金刚身性坚难坏　　那罗延志人中胜
  梵音妙音文殊音　　为我说此微笑因
  获得光明离幽暗　　普见眼目平等住
  功德殊胜得坚勇　　为我说此微笑因
  汝尊已转胜法轮　　以佛顶声于人天
  并龙药叉及一切　　为我说此微笑因

尔时顶行持童子形。垂髻为上首。百千障者围绕。以佛威神威怒加持。从座而起偏袒右肩。于世尊合掌作礼已。白佛言世尊我一切障者毗那夜迦中主。世尊一切障者导奉我。一切障者属于我。观彼一切障毗那夜迦告言。汝等障毗那夜迦谛听。于一切世界作障者。于成就人不饶益者。罪忿怒恶鬼魅等。世尊从今已后成就顶轮者。此大忿怒真言晨朝若诵七遍。世尊我等于彼一切作障毗那夜迦令远离。若作成就不令起魔障。不令身心散动。世尊若以此大忿怒真言常作加护者。彼持明成就明王者。我等作加护遮刑罚。为作息灾作吉祥作一切利益。世尊从今已后于顶轮教王勤行者。修真言者。不应起障心。若此如来变化大忿怒王必坏汝等。若忆念者。汝等以此加护。汝等从今已后。彼修真言行者于真言行仪轨。所说食蜜油麻葱蒜薤萝卜钵跛吒等。真言行中所遮。修轮王佛顶真言成就者。若食汝不应执过。不应恼害不应夺悉地。不应令心散动。以我教令修佛顶真言者。不应起恶心。汝等见彼修行者应起慈心。勿令汝等移动本处。若违我语于彼起异心者。不得住于阿吒迦嚩底王宫金刚手秘密主宫。违越我教令我当损罚。及余所有天龙药叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽一切饿鬼毗舍遮起尸作障毗那夜迦羯吒布单那拏吉尼等。不应于修轮王佛顶真言者。起恶心令心散动。及彼等营从若作障难。我以金刚杵碎彼顶。我语诚实。时彼一切障将主。所谓金刚庄严。金刚索。金刚尘。金刚钺斧。金刚极笑。金刚成庄严。金刚顶。金刚毗那夜迦能断。如是及余大障毗那夜迦将主。从座而起至顶行所。到已以一音声作是言。如所教令我等一切悉皆作。从今已后不违越汝尊教令。若违越者头破百分。时顶行告彼大障毗那夜迦等作障将主。我今说成就佛顶真言王。成就者所有不饶益心者令百段。速疾驰散。所有天世毗那夜迦无能作障。作如是语已。于彼一切大作障将主上首等。于一切世界作障者。夺悉地者搅扰成就者。我说自己真言

那谟啰怛那(二合)怛啰(二合)夜耶那谟室战拏嚩日啰(二合)波孥(上)曳摩诃药乞叉(二合)细那波多曳唵吽发吽吽发发娑嚩(二合)诃

复次顶行说自真言。时一切彼金刚庄严等大障毗那夜迦。皆战掉惊怖闷绝。秘密主加持子故。时顶行于大障毗那夜迦。以指端拟彼等。才说此真言一切皆起。作如是言。我及大障主。如来以此真言形。住轮王真言殊胜三摩地。从今已后起恶心修轮王真言道升进者。我之真言日忆念者。汝等于彼成就者。不应起障难心。我等于彼作拥护。由我加护不有障难亲近。大障将主我略说。不应作障难。若有作者我以自杵摧汝等顶

尔时释迦牟尼如来作如是加持。由加持故。金刚手秘密主从座而起。白佛言世尊我说佛顶真言者及修余真言者。大明王如来族莲华族。及我族作先事法者。此大忿怒甘露军茶利成三昧耶故。成就佛顶轮王者。灌顶故狂心有情为令不狂。故画此曼茶罗。于河岸边或余净处。其地如先所说轮王曼茶罗仪则。应絣四肘曼茶罗。四门以五色画曼茶罗。中央画佛世尊。坐莲华从顶出光。左右画八毗那夜迦众。皆坐莲华。彼等名所谓金刚庄严。金刚尘。金刚索。金刚钺斧。金刚极笑。金刚成庄严。金刚顶。金刚毗那夜迦能断。皆如本形。请佛以本真言。余皆以此真言

娜谟啰怛那(二合)怛罗(二合)夜耶娜谟室战(二合)拏嚩日啰(二合)波拏(上)曳摩诃药乞叉(二合)细那波多曳娜莫室战(二合)拏嚩日啰(二合)句[口*路]驮耶唵虎噜虎噜底瑟姹(二合)底瑟姹(二合)满驮满驮呵那呵那阿蜜哩(二合)帝吽发娑嚩(二合)诃

以此大忿怒王真言。加持迦罗奢。供养种种饮食。悬盖幢幡然酥灯。以此真言应作一切加护。师应与灌顶。于圣舍施殊胜物。如先所说坛仪轨。令入。作灌顶已。一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗毗舍遮等。不为障难。地下阿修罗女持明天及余皆随顺。一切毗那夜迦族见持明者。皆驰散。从此已后诸毒癫痫蛊毒皆不得便。一切明真言圣众皆随顺。此中才灌顶。持明者所发起成就。一切皆获得。彼有情果报所得圣甘露军茶利法灌顶。如不净信者矫诳者。于师长不恭敬者。不应令入灌顶。令净信者。求啰惹爱敬者。求上上成就。由七番灌顶其人所有殊胜宝物。施于圣众及师彼人福胜七轮王。遇此曼茶罗由入此得灌顶。一心住禁具精进。不耽着具戒。令师欢喜。彼一切悉皆获得无疑

尔时观自在菩萨摩诃萨。以佛威神之力从座而起。偏袒右肩右膝着地。于莲华台于世尊。合掌礼已白佛言。世尊修佛顶真言王者。我说护持。令一切作福报故。一切恶毗那夜迦等令作慈心。我族中坚实。从我莲华生大真言王我今说。佛言。汝今说之。为利益有情大悲一切增益。作成就故。汝自己莲华所生大忿怒王。应当说之。修佛顶真言者。利益安乐天人故。时观自在菩萨摩诃萨并得大势菩萨。右绕释迦牟尼佛七匝。入莲花火警觉。名大菩萨三摩地。说此大真言

娜谟啰怛那(二合)怛啰(二合)夜耶娜谟阿哩野(二合)嚩卢吉帝湿嚩(二合)啰耶冒地萨怛嚩(二合)野摩诃萨怛嚩(二合)耶摩诃冒地萨怛嚩(二合引)奴枳娘(二合)多(引)耶度那度那驮啰驮啰冒地萨怛嚩(二合)钵啰(二合)底半宁娜呵娜呵跛遮跛遮阿羯哩洒(二合)沙耶阿羯哩洒(二合)沙耶吽发

大菩萨才说忿怒王真言。摩醯首罗帝释焰摩水天俱尾罗那罗延等。及迦楼罗紧那罗摩睺罗伽一切集会。及余天类母天部多障毗那夜迦等。皆从座起于佛世尊归依。唯愿世尊救济我。唯愿善逝救济我。世尊以大菩萨光明。逼恼我等皆失自神通

尔时释迦牟尼佛。以弹指令观自在菩萨摩诃萨起。即刹那顷观自在菩萨摩诃萨从彼菩萨三摩地。不瞬目观佛观已。告彼一切摩醯首罗帝释梵王天等言。若有善男子善女人。修此轮王佛顶。若持此经早起散花作曼茶罗。以涂香花等以净信读。于菩萨真言行行。汝等人者于成就者。一切天王一切阿修罗王。一切龙王一切迦楼罗王。一切乾闼婆王一切摩睺罗伽王。一切毗舍遮鬼神王等。皆于成就轮王佛顶者。作拥护。当修之时汝当供养等物。于彼人起障难。若修轮王佛顶真言者。我从莲华所生忿怒王。若常诵者我自当于彼作加护。何以故如来即此轮王形住。是故善男子如是修轮王佛顶真言者。住十地菩萨尚作加护。如是汝等天王。亦于彼勤修菩萨行并营从眷属。观如佛想。彼天等咸作是言。大菩萨从今已后。修此轮王佛顶真言者。若称汝尊真言。此法教若读若净信。于彼皆作拥护。令彼有威力念力精进慧力三摩地力得果报。由汝尊真言作警觉。我等皆作。以佛加持乃至作一切利益皆奉教

    一字奇特佛顶经最胜成就品第八

尔时释迦牟尼如来。复告金刚手秘密主言。复次秘密主我今说轮王佛顶成就业。汝谛听眷属真言心及随心一切成就事业。依根本真言仪轨。已作先事法。于牛栏成就者以手按所成就物

  牛黄或雌黄　　或复一切宝
  鬼神敬爱故　　智者诵百八
  胜仪清净者　　矜愍诸有情
  一心者决定　　其物得光明
  若暖得空行　　烟成为最胜
  光乘空吉祥　　彼时得轮王
  由烟得阴身　　暖相成敬爱
  所成就等物　　成就皆无碍
  礼敬大制底　　及作窣堵波
  少福者成就　　决定不应惑
  曼茶罗灌顶　　殷勤应当入
  彼见曼茶罗　　殷勤受灌顶
  过现二罪灭　　忧怖及诸魅
  若作诸天等　　钩召诸凡类
  广供养佛像　　后应以莲华
  乳糜及酥蜜　　千数应护摩
  诵终天赴召　　帝释及舍支
  何恐王类等　　应作钩召事
  所有天妙事　　及诸人间事
  能作一切事　　由诵顶轮王
  诸毒暴恶形　　诸魅峻威力
  诸疾难疗者　　善作诸事业
  定意诵千八　　若作诸小事
  于诸降伏事　　相应诸事业
  赤白芥油麻　　毒苦栋大指
  一切应护摩　　为令护彼生
  大菩提妙树　　吉祥下天处
  及转法轮处　　示现神通处
  灵鹫吠舍离　　并蓝毗尼林
  拘尸城等处　　速疾现成就
  乃至佛真言　　一切成无疑
  于彼无障难　　无有魔恼害
  是故于彼处　　说速疾成就
  及余寂静处　　于山峰大河
  悦意池恒河　　于彼殊胜处
  如是所说处　　安像不乱意
  从师得灌顶　　然后作成就
  先行如仪轨　　应作如是事
  七月大勤勇　　心及随心明
  以甲殷勤护　　当于神通分
  殷勤作念诵　　满月起成就
  供养于佛像　　应供三白食
  献于一切佛　　菩萨及声闻
  随力及缘觉　　应献金刚手
  饮食等供养

则坐茅荐。或结跏趺坐。一心献自身于佛菩萨。烧沉水香供养于佛。施与一切鬼神食。及饿鬼毗舍遮等。即结大忿怒无能胜印。于诸障难者真言相应。掷一切障者皆坏散。由此印相应。以二羽互交。二盖面相合。各屈上节。右压左。以二轮各压余三指甲

夫结此印。先观自身为无能胜忿怒王。加持作恐怖形。狗牙上出。种种头眼光炽盛。种种龙以为缨络。身高八万四千由旬。无量臂持种种器仗。光明如劫尽时照曜。两唇颊战掉观已应以本印加持自身五处。结印当心。想印为金刚罥索。右足或余[口*束*頁]爹哩茶立。随魔所在方而打。即一切障皆退散

  名忿怒王印　　能坏一切障
  如帝释成就　　丈夫那罗延
  及余大威德　　速疾坏诸天
  如是印大力　　相应不久坏
  无有诸有情　　所得众生界
  以此印速疾　　得调伏无疑
  能除一切毒　　才念除诸魔
  暴恶诸有情　　及诸恶龙等
  诸魔大障主　　速疾皆灭除
  作诸事无疑

如是此大印无能胜大忿怒王。于佛顶教修行者。一切大障处应用。成办一切事业。即持明者对像前。然苏灯一千八盏。有助伴为有情利益起大悲。结轮王根本印念诵。乃至中夜即相现。即持真言者应知。我决定成就。像动成地动。即取先所致香花等。供养佛菩萨及像。及一切金刚部香花献已。于金刚手烧沉水香。献以顶轮王根本真言。复结印结跏趺坐。专注一意念诵。乃至明相时。于中间即见佛世尊。即得五神通。得地大菩萨知一切有情语言威仪。得神境通。乃至身上出水身下出火等。往诣于帝释成就者。所见彼见成就者。共彼凌虚。无量持明围绕。所乐去处皆随即至。无量复来。获得菩萨行。威德无比。一身为多身多身为一身。作百千无量变化。石壁及水来去无碍。随意所乐住世如是等由见如来得百千功德。得闻持陀罗尼。劫坏时移。余世界

尔时释迦牟尼如来。观金刚手秘密主。说大成就。先所说处作先事法。于清净处安本尊像。于神通分满月。有助伴或无助伴。坚固勤勇一日一夜。对像前广大供养。献三白食外施诸鬼神。有转轮王曼茶罗。阿阇梨画曼茶罗。或从师得印可者。自应画无过。于曼茶罗中张像作护。结方隅界如先所说真言一切印契皆用。结加趺坐。本尊以本真言迎请。以一切白花及有香花。应供养一切佛菩萨声闻缘觉。随有饮食等供养。则定意观金刚手而作大供养。金刚钩金刚拳菩萨殷勤供养余金刚部智者。以花供养即结跏趺坐对佛前以无烟火烧沉水香一千八遍。诵而护摩。即现障难种种恶形。以忿怒王印打。当即驰散四方

  真言印相应　　当掷于四方
  设令是王天　　及现是帝释
  世间欲自在　　魔天大波旬
  或自顶行尊　　忿怒王当坏
  印真言威力

尔时释迦牟尼如来说此伽他

  大自在天王　　或梵那罗延
  日天或火天　　水月天焰魔
  住于旷野者　　叉王俱尾罗
  印真言如教　　刹那即灭坏

即成就者一切皆以大忿怒王无能胜。令息随方所来障难。先加持白芥子等。令助伴掷散或自掷。先别置花香一一加持掷散顶轮王心作念。观金刚手秘密主。令警觉加持故。即魔障皆息。从佛顶王出光明。照耀三千大千世界。映蔽一切天宫。为警觉金刚手故。光明警觉滋泽照耀。身从自宫无量百千持明明王尊上首。金刚将苏摩呼顶行。与持明无量胜慧女使者上首明王妃俱。无量大菩萨前后围绕。无量使者女使者制吒制。奉教及女奉教无数俱胝千印契俱胝轮王。为受与成就者愿故来。由先本愿故。佛世尊不空言故。秘密主来时。于其中间一切三千大千世界六种振动。一切天龙药叉乾闼婆迦楼罗紧那罗等种种色类。于金刚手作供养。一切地狱有情刹那顷须臾得安乐。当彼之时无有一有情互相害者。一切世间出世间修真言明者。以菩萨加持皆得成就。则行者先所置香水阏伽。金刚手摩行者顶赞言。善哉善哉大萨埵。善哉大丈夫如是菩萨皆赞叹。由金刚手才摩顶故。一切天龙药叉等。及净居天雨花。于上虚空皆奏音乐。一切草树及山等。皆向金刚手菩萨低靡。无有一有情能损坏者。则金刚手秘密主能调无量难调有情。以大菩萨慈加持行者。受与金刚杵。大萨埵此金刚杵。为令调伏难调伏有情获得菩萨地故。以慈加持三摩地金刚。善男子以此汝作有情利益。于佛世尊持金拂。于佛世尊护持教令。于菩萨行殷勤作。秘密主如是语已。须臾隐不现。刹那其行者如金刚手。难睹与眷属。乃至见人及人见彼。皆腾空遍满光明。诸天赞扬雨花。所乐有情共腾空。得为菩萨得神通。调伏难调无能对敌。为大持明转轮王。随意住世与百千眷属腾空。往无量世界。见彼佛闻法皆得胜解。知一切游戏神通。与大菩萨住。乃至往极乐世界。见无量寿如来。及见曼殊室利菩萨。及余菩萨。共俱以大人相庄严。头为顶髻。以种种真言教作众生利益。我略说。乃至次第坐菩提场。证无上正等菩提。如是一切最胜成就不受灌顶者。不应与恶人及不发菩提心者。弭戾车不积集资粮者。于和尚阿阇梨毁谤者。如说修行者。一切皆得成就

    一字奇特佛顶经菩萨藏品第九

尔时释迦牟尼如来。入摄一切佛顶能催一切魔三摩地。由佛才入此三摩地。于彼时此三千大千世界六种震动。出无边光明。以彼光明照曜。乃至十方无量世界。皆一切周遍。以大光明照曜。于东方金刚幢如来为上首。恒河沙数等如来如是。西方无量寿如来为上首。如是一切摄入佛顶王。由入能催一切魔三摩地故。如是。北方光明王如来为上首如是。南方帝释幢如来为上首如是。上方胜斗战如来为上首如是。下方宝莲华山王如来为上首如是。十方一切如来皆入顶轮王真言。彼等皆入能催一切魔三摩地。彼一切世界所有魔宫皆如一火聚。所有魔界众天子。号叫惊怖。遍身汗流。皆失自神通。一切菩萨为供养释迦牟尼佛故。上从虚空雨花。或雨劫树。覆雨莲华牛头栴檀衣缯云等。所有地狱傍生饿鬼等趣所生有情。彼一切皆刹那顷得最胜安乐。离一切苦逼

尔时释迦牟尼如来。从彼三摩地起。告金刚手秘密主言。金刚手汝今受此大忿怒王一切如来所说。为成就顶轮王真言者。令作加护。如是一切世界中一切如来。皆从彼三摩地起。各各于世界中。为彼菩萨说。尔时金刚手秘密主。绕释迦牟尼如来应供正遍知百千匝。还坐于宝莲华座。不瞬目观察而住。观已白世尊言。世尊唯愿说大忿怒王。为我成就故。成就修顶轮王真言菩萨摩诃萨故。时释迦牟尼如来以自意乐。如鼓音显畅。如海声如大雷震。甚深善妙种种广美。如迦罗频伽声。健妙警告无边世界。以如来吼满一切意愿。令一切菩萨欢悦。世尊释迦牟尼如来平等住三千大千世界。说无能胜大忿怒王

南谟三漫多没驮南阿钵罗(二合)底呵多舍娑那南唵吽尔拏哩致吒吽吽发娑嚩(二合)诃

金刚手此名无能胜大忿怒。能摧一切障毗那夜迦。能超一切魔道。能调一切恶障毗那夜迦天龙药叉乾闼婆阿修罗迦楼罗摩睺罗伽等。无量百千俱胝佛所说。能断一切世间出世间忿怒真言。能作利益修一切佛顶真言者能摧无量百千俱胝魔。能护修轮王真言者。一切时调伏一切魔障。摄入顶。轮王三摩地。时世尊说是大忿怒王时。刹那顷字句言说间以佛威神力。于此集会曼茶罗。出大恐怖师子吼。现暴怒形。世尊释迦牟尼佛为哀愍调伏难调有情故。作如来事故。变化大忿怒。利益勤修顶轮真言行菩萨摩诃萨故。示现萨婆若故。吼大师子吼。如来加持如是形像。恐怖形狗牙上出种种头。眼光炽盛种种龙以为璎珞。身高八万四千由旬。无量臂持种种器仗。光明如劫尽时照耀。两唇颊战掉。一切星耀。天龙药叉乾闼婆阿修罗等皆摧伏。于一切三千大千世界。以威光映蔽。除佛光明及住不思议解脱三摩地菩萨。余光悉不照耀。何以故加持故。时大忿怒王右绕释迦牟尼佛。白世尊言大精进示教令。我作何为依如来教住。佛告大忿怒。汝往于行一切佛菩萨加行者。作利益安乐。令获得不退转菩萨地故。令入一切如来教。安立如来教故。为修一切佛菩萨行。入大乘。调伏恶有情暴怒难调罪心者。坏佛法难调障毗那夜迦。以如是身形令受三归依故。令一切难调于无上正等菩提发心故。于一切世界作佛事。当成众生利益安乐。得无上解脱道故。时大忿怒王为众生利益故。变化大忿怒王。此三千大千世界以吽声。遍满一切如来所说成就真言。作一切佛菩萨行。以一切如来加持。复说此真言

娜谟三漫多勃驮南阿钵罗(二合)底呵多舍娑那南唵吽尔拏哩致(上)吒吽吽发娑嚩(二合)诃

彼时如来以得胜三摩地。忿怒于成就真言句。时见一切大地如劫烧时。一切三千大千世界。震极震遍震。动极动遍动。如是此世界六种震动。一切天龙药叉乾闼婆阿修罗迦楼罗紧那罗等魔宫皆震动。炽然遍光明。一切天失自神通皆战掉。一切难调毗那夜迦等悲恼。以光明逼皆归依佛法僧。皆作如是言。世尊从今已后。我等咸作一切有情利益。一切障毗那夜迦及余大威德难调鬼魅等。往诣世尊头面礼足。以一音声作是言。世尊所有于后末时。欲成就此顶轮王真言者。若诵我等与成就。尔时世尊为彼障毗那夜迦赞叹。善哉善哉大障毗那夜迦。善说此语如来皆随喜。时彼一切障毗那夜迦。以一音作是言。世尊为彼善男子勤修顶轮真言者。作加护加其念力。尔时天帝释头面礼足。白佛言世尊我从多如来。闻真言行所说。世尊若复得入转轮王三摩地变化。于此顶轮王三摩地。得无疑有情积集无量善根。世尊若有修佛顶真言行得入。若受持读诵广为他说。世尊我等为彼善男子。作承事并诸营从。时四大天王并眷属白佛言。所于村邑聚落王城。成就此佛顶轮王。若念诵所在处流行。世尊我并眷属军营从。五由旬作加护。世尊若成就念诵明王。我等四天王并眷属。往于彼供侍彼行者。所修轮王真言者。一切障毗那夜迦求便者。不得其便。时世尊告金刚手言。秘密主汝说自真言。为修顶轮王真言者坏障故。守护息灾吉祥故。时金刚手得世尊教令。以佛威神力说自心四字真言明王

娜谟三漫多勃驮南阿钵啰(二合)底呵多舍娑那南嚩日啰(二合)吽嚩(二合)

时金刚手说大明王真言时。此三千大千世界六种震动。十方于空中。毗那夜迦作阿呵声。时金刚手作如是言。世尊若有成就轮王佛顶真言善男子善女人比丘比丘尼。发菩提心三时诵我真言一遍。一切障毗那夜迦不得附近。我为彼持明持金刚杵。作加护一切时与成就。彼行者真言明。尔时世尊告金刚手言。秘密主若受持此轮王佛顶大明王。一切如来三昧最胜。若读若为他广说显示。为多有情长夜作利益安乐。为证如来智故修行。若有善男子善女人。若成就若读若供养若常念诵。其人不久速证无上正等菩提

尔时世尊告上首普贤菩萨等。善男子此阿僧祇俱胝劫积集正等菩提。我随喜。于如是法要佛加持摄受。如来涅槃后末时。于赡部洲积集善根有情。书写经卷经于手者。若复善男子善女人天龙药叉王大罗刹王。积集善根获得无上正等菩提。隐身于众生作加护。时普贤等上首菩萨白佛言。世尊奇哉此法教。世尊我等为彼勤修顶轮善男子善女人。此如来无数百千那由他劫所积集无上菩提。我等护持。于如是类若受持若读诵。乃至书写经卷。或等加彼念力。由此念力闻如是类法教。若闻圆证。当受持读诵书写。尔时世尊告天众言。天子于此法教流转方所。汝等应作转法轮想。如是善男子正法若供养。当知如供养于我。何以故天子法身者是如来身。若供养法即为供养如来尔时世尊而说伽他

  持戒住兰若　　城邑及聚落
  若欲上成就　　不谤不矫诳
  常作于利益

尔时世尊告曼殊室利菩萨童子。如是修佛顶真言菩萨摩诃萨。获得如是法。修真言行满一切菩萨法。童子我略说得无量菩萨神通法。于此复说佛顶真言行善巧法。时无量百千菩萨。于世尊种种金银真珠璎珞。从自颈脱为供养法故舍施供养。尔时世尊告一切众会作是言。若有成就此明王。于彼菩萨行从此舍终。乃至坐菩提场。不堕恶趣。不生下族。不弊恶不短寿。寿命长远善成熟有情。成就佛刹不迷惑菩提心。所生之处忆宿命。得闻持不忘。无尽集会常乐寂静。成就大辩自在大福。妙色不阙减语威肃令人乐闻。善承事一切如来。善满诸波罗蜜。善友之所摄受。远离恶友。天龙药叉部多魅母天毗舍遮那罗摩睺罗伽等。无能沮坏。离一切疾病不非时夭死。一切明皆得成就。一切所发起皆善能作。以善妙方便能成就一切事业。善男子我略说。成就顶轮真言者。获得无量功德福利。一切世间书论工巧皆能知。乃至坐菩提场。世尊说是经已。彼大菩萨摩诃萨及声闻。一切天龙药叉乾闼婆阿修罗紧那罗摩睺罗伽人非人等。彼一切集会闻佛所说。皆大欢喜信受奉行

一字奇特佛顶经卷下


于瑟抳沙毗左野陀啰尼

    No. 979

于瑟抳沙毗左野陀啰尼

        西天嗣祖禅师指空译

唵部喽应莎贺那谟跛伽缚地萨缚怛哩路伽也钵啰(二)地毗沙瑟吒野富陀野帝那摩多怛也他唵部喽应(二)部喽应素陀野素陀野毗素陀野毗素陀野阿沙摩沙曼多阿缚跛沙阿沙跛啰拏迦地迦迦那莎跛缚毗素谛阿毗枲赞杜望萨嚩多他迦多臾迦多瓦啰嚩左曩阿哩哆阿披细佉啰么么摩贺舞怛啰(二)曼怛啰嚩地阿贺啰阿贺啰么么啊喻啰僧陀啰抳素陀野素陀野毗素陀野毗素陀野迦迦那莎跛(引)缚毗素谛于瑟抳(二)沙毗惹野缚哩叟谛沙诃沙啰(二)瑟尾(二)僧祖地帝萨嚩多他迦多阿缚路枳抳沙吒缚啰尾哆缚哩富啰抳萨嚩哆他迦多么帝多写簿尾钵啰(二)地瑟耻(二)帝萨嚩多他迦多讫哩(二)哆野阿致瑟吒(二)那阿致瑟耻帝唵舞怛隶舞怛[口*(隸-木+士)]摩贺舞怛[口*(隸-木+士)]缚日[口*(隸-木+士)]嚩日[口*(隸-木+士)]摩诃缚日[口*(隸-木+士)]缚日啰加野僧诃多耶缚哩叟谛萨嚩竭摩阿卧啰那毗叟谛钵啰地那日多野摩摩啊喻啰毗叟谛萨嚩多他迦多沙摩野阿致瑟吒那阿致瑟耻谛唵舞抳舞抳摩贺舞抳毗舞抳毗舞抳摩贺毗舞抳摩地摩地摩贺么地摩摩地叟摩地多怛也他簿哆固[口*知]缚哩叟谛毗沙富多富陀叟陀醯唵醯醯惹野惹野毗惹野毗惹野娑啰娑啰娑摩啰娑摩啰阿瑟跛啰阿瑟跛啰阿瑟跛啰野阿瑟跛啰野萨嚩富陀阿致瑟吒那阿致瑟耻唵叟谛叟谛富谛富谛缚日[口*(隸-木+士)]缚日隶摩贺缚日[口*(隸-木+士)]叟缚日[口*(隸-木+士)]缚日啰竭吠惹夜竭吠毗惹夜竭吠缚日啰(二)惹耶罗竭吠缚日啰多跛吠缚日啰僧竭吠缚日[口*(隸-木+士)](二)缚日啰抳缚日凌跛缚杜摩摩沙哩凌萨嚩娑埵曩左迦野缚哩叟痴跋缚杜么么萨嚩哆萨缚迦地缚哩叟痴沙左萨嚩多他迦哆瑟吒(二)望沙曼沙沙野隐杜枲陀也枲陀也富陀也富陀也普陀也普陀也毗普陀也毗普陀也谟佐野谟佐野毗谟佐野毗谟佐野素陀野素陀野毗素陀野毗素陀野沙曼哆多谟佐野沙曼多啰瑟尾缚哩叟谛萨嚩哆他迦哆讫哩多野阿致瑟吒那阿致瑟耻帝唵舞怛[口*(隸-木+士)]舞怛[口*(隸-木+士)]么贺舞怛[口*(隸-木+士)]么贺舞怛啰曼怛啰嚩地莎贺唵部喽应(二合)莎贺阿尾哆喻多谛莎贺曳也阿哩夜于瑟抳(二)沙毗惹野那摩陀啰尼沙摩嚩哆


瑜伽集要救阿难陀罗尼焰口轨仪经

    No. 1318

瑜伽集要救阿难陀罗尼焰口轨仪经

        唐三藏沙门不空奉　诏译

尔时世尊。在迦罗城尼俱律那僧伽蓝所。与诸比丘并诸菩萨无数众会。前后围绕而为说法。尔时阿难独居静处念所受法。即于其夜三更已后。见一饿鬼名曰焰口。其形丑陋身体枯瘦。口中火然咽如针锋。头发髼乱牙爪长利。甚可怖畏。住阿难前白阿难言。汝却后三日命将欲尽。即便生于饿鬼之中。是时阿难闻此语已。心生惶怖问饿鬼言。大士若我死后生饿鬼者。我今行何方便得免斯苦。尔时饿鬼白阿难。言汝于来日晨。朝若能布施百千那由他恒河沙数饿鬼饮食。并余无量婆罗门仙阎罗所司业道冥官。及诸鬼神先亡久远等所食饮食。如摩伽陀国所用之斛。各施七七斛饮食。并为我等供养三宝。汝得增寿。令我等辈离饿鬼苦得生天上。阿难见此焰口饿鬼。身形羸瘦枯燋极丑。口中火然其咽如针。头发髼乱毛爪长利。又闻苦语甚大惊怖身毛皆竖。即至晨朝从座而起。往至佛所右绕三匝。顶礼佛足身体战栗而白佛言。大悲世尊愿救我苦。所以者何昨夜三更。经行静处念所受法。见焰口鬼而语我言。汝过三日必当命尽生饿鬼中。我问鬼言云何令我得免斯苦。饿鬼答言汝若能施百千万亿那由他恒河沙数无量饿鬼。婆罗门仙阎罗所司业道冥官。及诸鬼神侍从眷属。先亡久远。平等普施饿鬼饮食。汝等增寿白言世尊云何能办无量饮食充足。佛告阿难汝今勿怖。我念过去无量劫中曾作婆罗门时。于观世音菩萨摩诃萨边。受得陀罗尼名曰无量威德自在光明如来陀罗尼法。佛告阿难。汝若善能作此陀罗尼法加持七遍。能令一食变成种种甘露饮食。即能充足百千俱胝那由他恒河沙数一切饿鬼。婆罗门仙异类鬼神。上妙饮食皆得饱满。如是等众。一一各得摩伽陀国所用之斛。此食此水量同法界食之无尽。皆获圣果解脱苦身。佛告阿难汝今受持此陀罗尼法。令汝福德寿命增长。饿鬼生天及生净土受人天身能。令施主转障消灾延年益寿。现招胜福当证菩提。发广大心普为有情。积劫已来多生父母。列宿天曹幽司地府。焰摩鬼界昆微蠢动一切含灵普设无遮广大供养。悉来赴会。乘佛威光洗涤身田。获斯胜利受人天乐。唯愿诸佛般若菩萨金刚天等。及诸业道无量圣贤。以无缘慈证我所行。是故我等为欲满足弘誓愿故。欲为弘护令济有情无退失故。为摧诸业令清净故。为欲精进求无上道速成就故。为欲拔济恶道众生。永抛苦海登彼岸故。如经所说无边世界六道四生。其中所有为于主宰统领上首之者。皆是住不可思议解脱菩萨慈悲誓愿。分形布影示现化身。在六道中同类受苦。设于方便不被烦恼随烦恼坏。分别诸业令发道意。常自克责悔身造作。调伏教化一切众生。为大导师摧灭三涂。净诸业道断截爱流。不舍行愿处于苦海为善知识。成熟利乐一切有情证大涅槃。若有施主深信大乘渴仰瑜伽。愿乐见闻陀罗尼藏甘露法门。为诸有情兴拔济心。殷勤称赞舍大财宝。三请于师方许檀法。平等一如离怨憎想。常行布施无有悔恨。亲近善友勇猛精进。无有怯弱至求大道。称赞三宝抚育生命。方便拔济皆令解脱。不以恶求而养身命。常自利他。彼善男子是真善友。行菩萨行。普为三涂诸恶趣中。一切饿鬼焰魔王等。婆罗门仙虚空诸天。释梵四王列宿天曹。龙神八部日月须弥。修罗外道六欲魔众。水火风空山林窟穴。舍宅宫殿伽蓝。大地江河流泉浴池。庙宇吉凶游行神众。抄录善恶神通无碍。毛羽飞空水族游鳞。披毛角类蠢动含灵。旷野游魂鞭尸苦涩。多生冤恨相系未免。历劫怨魂负于财命。亡过僧尼未证果者。多生父母眷属亲戚。乘如来教得出三涂。无量地狱发菩提心。各愿放舍解脱冤结。递相赞念如父母想。到此道场证知护念心怀踊跃。如优昙花甚难可值。由自造作处于人间。识情难定多随妄起。积为苦源未获圣果。旋生过患。又复依王水土住佛慈光。常思曩缘犹怀今果。日夜克责何报殊私。或为眷属亲戚父母几曾翻覆颠倒攀缘。改形换面岂将便识。唯愿今日承斯佛力。驾迥飞空到此道场。慈光拂体各随形类。忏涤尘尤发菩提心纳斯供养。佛告阿难若欲受持施食之法。须依瑜伽甚深三昧阿阇梨法。若乐修行者。应从瑜伽阿阇梨。学发无上大菩提心。受三昧戒入大曼拏罗得灌顶者。然许受之受大毗卢遮那如来五智灌顶。绍阿阇梨位。方可传教也。若不尔者递不相许。设尔修行自招殃咎。成盗法罪终无功效。若受灌顶依于师教。修习瑜伽威仪法式。善能分别了达法相。故名三藏阿阇梨。方得传斯教也。若欲作法先自护持弟子亦尔。定知日已选择净地。精华大舍间静园林。鬼神爱乐流泉浴池。江河山泽福德之地。堂舍亦得。如法涂摩用香水泥。随施主力方圆大小。四角竖幖如法庄严。用五色彩安火焰珠。又于珠内安置佛顶大悲随求尊胜。东北佛顶。东南大悲。西南随求。西北尊胜。又于四柱如法庄严。殊特妙好名吉祥幢。令百由旬无诸衰患即成结界。风吹影拂土散水沾。罪障消亡获大福利。眼见耳闻普皆利济。次复周围悬缯旛盖。宝扇白拂布列位。次其于(坛法圣众位次别在教文从师禀受)阿伽香水妙花灯涂。饮食汤药种种果味及余物等。以法净除勿令触秽。庄严若了手执香炉。右绕道场遍以观照。不周备处重添安排。庄严事毕与诸弟子。香汤洗浴着新净衣。出外中庭如法扫洒。香泥涂地如法庄严。名三昧耶坛(是与弟子及鬼神受戒坛也)于道场外敷净荐褥。严整威仪作礼三拜。面东胡跪手执香炉。作启请法

启告十方一切诸佛般若菩萨金刚天等。及诸业道无量圣贤。我今以大慈悲。乘佛神力。召请十方尽虚空界三涂地狱诸恶趣中。旷劫饥虚一切饿鬼。阎罗诸司天曹地府。业道冥官婆罗门仙。久远先亡旷野冥灵。虚空诸天及诸眷属异类鬼神。唯愿诸佛般若菩萨金刚天等无量圣贤及诸业道。愿赐威光悲增护念。普愿十方尽虚空界天曹地府业道冥官。无量饿鬼多生父母。先亡久远婆罗门仙。一切冤结负于财命。种种类族异类鬼神各及眷属。乘如来力。于晨朝时(日没时亥时诸天众欢喜降临作法验尔)决定降临。得受如来上妙法味清净甘露。饮食充足滋润身田。福德智慧发菩□□永离邪行归依三宝。行大慈心利益有情。求无上道不受轮回诸恶苦果。常生善家离诸怖畏。身常清净证无上道。如是三白启告已竟。即以香华灯涂运心。供养诸佛般若菩萨金刚天等。无量圣贤及诸业道。唯愿慈悲降临摄受。微分供养礼三拜已。承迎圣众入于坛内。右绕三市还复面东作礼圣众。即以香华灯涂种种法事供养次即发露己身所有罪咎忏悔已竟。还礼圣众。即以涂香戒度涂掌(运心入观)方可作法。次结破地狱印。二羽金刚拳。檀慧而相钩。进力竖侧合。心想开地狱。三诵三掣开。真言曰

娜谟阿瑟吒(二合)试帝南三弭也(二合)三没驮俱胝南唵(引)惹[寧*也](二合)曩嚩婆细地哩地哩吽

由此印咒威力故。所有诸趣地狱之门。随此印咒豁然自开

次结召请饿鬼印。左羽作无畏相。右羽向前竖。四度微曲进度钩召。真言曰

唵(引)[口*爾]曩[口*爾]迦曀呬曳(二合)呬娑嚩(二合)贺

既召请已。普皆云集。以愍念心赞叹慰喻。令欢喜已渴仰于法

次结召罪印。二羽金刚缚。忍愿伸如针。进力曲如钩。召罪真言曰

唵(引)萨嚩播跛羯哩洒(二合)拏尾戍驮曩嚩日啰(二合)萨怛嚩(二合)三摩耶吽弱(入声)

次结摧罪印　八度内相叉　忍愿如前竖　摧罪真言曰

唵嚩日啰(二合)播抳尾娑普(二合)吒耶(一)萨嚩播野满驮曩[寧*也](二)钵啰(二合)谟乞叉(二合)耶(三)萨嚩播耶誐底毗药(二合四)萨嚩萨怛嚩(二合五)萨嚩怛他誐多(六)嚩日啰(二合)三摩耶(七)吽(八)怛啰(二合)吒(九)

次结定业印　二羽金刚掌　进力屈二节　禅智押二度　净业真言曰

唵嚩日啰(二合)羯么(一)尾戍驮野(二)萨嚩嚩啰拏儞(三)母驮萨底曳(二合)曩(四)三摩耶吽(五)

次结忏悔灭罪印

二羽金刚缚　进力屈二节　禅智押二度　忏悔真言曰

唵萨嚩播跛(一)尾娑普(二合)吒(二)那贺曩(三)嚩日啰(二合)野(四)娑嚩(二合)贺

诸佛子等既忏悔已

百劫积集罪　一念顿荡除　如火焚枯草　灭尽无有余

次结妙色身如来施甘露印即以左羽转腕向前。力智作声施甘露真言曰

曩谟素噜播耶(一)怛他誐哆野(二)怛儞也(二合)他唵(引四)素噜素噜(五)钵啰(二合)素噜(六)钵啰(二合)素噜(七)娑嚩(二合)贺(八)

诵真言时。想于忍愿上有一鑁字。流出般若甘露法水。弹洒空中。一切饿鬼异类鬼神普得清凉。猛火息灭。身田润泽离饥渴想

次结开咽喉印。左羽想持莲花。右羽忍禅弹作声。随诵而弹之。开咽喉真言曰

曩谟婆誐嚩帝(一)尾补攞誐怛啰(二合)野(二)怛他誐多野(三)

语诸佛子。今与汝等作印咒已。咽喉自开。通达无碍离诸障难

诸佛子等。我今为汝称赞如来吉祥名号。能令汝等永离三涂八难之苦。常为如来真净弟子

南无宝胜如来(若有大众一时为称)

诸佛子等。若闻宝胜如来名号。能令汝等尘劳业火悉皆消灭

南无离怖畏如来(准前为称下皆例此)

诸佛子等。若闻离怖畏如来名号。能令汝等常得安乐。永离惊怖清净快乐

南无广博身如来

诸佛子等。若闻广博身如来名号。能令汝等饿鬼针咽业火停烧清凉通达。所受饮食得甘露味

南无妙色身如来

诸佛子等。若闻妙色身如来名号。能令汝等不受丑陋。诸根具足相好圆满殊胜端严。天上人间最为第一

南无多宝如来

诸佛子等。若闻多宝如来名号。能令汝等具足财宝。称意所须受用无尽

南无阿弥陀如来

诸佛子等。若闻阿弥陀如来名号。能令汝等往生西方极乐世界。莲花化生入不退地

南无世间广大威德自在光明如来

诸佛子等。若闻世间广大威德自在光明如来名号。能令汝等获得五种功德。一者于诸世间最为第一。二者得菩萨目端严殊胜。三者威德广大超过一切外道天魔。如日照世。显于大海。功德巍巍。四者得大自在所向如意。似鸟飞空而无阻碍。五者得大坚固智慧光明。身心明彻如琉璃珠。诸佛子等。此七如来以誓愿力。拔济众生永离烦恼。脱三涂苦安隐常乐。一称其名千生离苦证无上道

次与汝等归命三宝

归依佛两足尊归依法离欲尊归依僧众中尊(三说)

汝等佛子归依佛竟归依法竟归依僧竟(三说)

汝依三宝故如法坚护持

次为汝等发菩提心。汝等谛听。作金刚掌忍愿如莲叶。以印心上。真言曰

唵(引)冒地唧多(一)母怛跛(二合二)娜野弭(三)

今为汝等发菩提心竟

诸佛子等当知。菩提心者从大悲起。成佛正因智慧根本。能破无明烦恼恶业不被染坏

次为汝等受三昧耶戒印。以二羽缚忍愿申如针。真言曰

唵(引)三昧耶萨怛鑁(二合)

今为汝等受三昧耶戒竟。从今已去。能令汝等。入如来位。是真佛子。从法化生得佛法分

次结无量威德自在光明如来印左羽想持器。右羽弹忍禅。想于左羽掌中有一鑁字。流出种种无量甘露法食。即诵施食真言曰

唵(引)萨嚩怛他誐多(一)嚩路枳帝鑁(二)婆啰婆啰(三)三婆啰三婆啰(四)吽(五)

语诸佛子。今与汝等作印咒已。变此一食为无量食。大如须弥。量同法界终无能尽

复以前印诵此真言曰

曩谟三满多没驮喃鑁(一)

语诸佛子。今与汝等作印咒已。由此印咒加持威力。想于印中流出甘露成于乳海。流注法界普济汝等一切有情。充足饱满。是时行者即以右羽持甘露器。面向东立泻于坛前(或净地上或大石上或所净瓦盆亦名盂兰盆生台亦得)或泉池江海长流水中。不得泻于石榴桃树之下。鬼神惧怕不得食之。若圣众坛中明王诸天。若施饮食(置生台上是本法也)若供养诸佛圣众。于上五更晨朝日出是供养时。若鬼神法当于人定子时亦得(人定最上)本阿阇梨法。若于斋时尽于一日。但加持饮食水等布施。飞空鸟兽水族之类。不拣时节但用施之。若作饿鬼施食之法当于亥时是施食时。若于斋时施饿鬼食者。徒设功劳终无效也。不是时节妄生虚诳。鬼神不得食也。不从师受自招殃咎。成盗法罪

诸佛子等。虽复方以类聚。勿以嗔恨。然我所施一切无碍。无高无下平等普遍不择冤亲。今日勿得以贵轻贱。倚强凌弱拥遏孤幼。令不得食。使不均平。越佛慈济。必须互相爱念。犹如父母一子之想。语诸佛子。汝等各有父母兄弟姊妹妻子眷属善友亲戚。或有事缘来不得者。汝等佛子慈悲爱念。各各赉持饮食钱财物等。递相布施充足饱满。无有乏少令发道意。永离三涂长越四流。当舍此身速超道果。又为汝等将此净食分为三分。一施水族令获人空。二施毛群令获法寂。三施他方禀识陶形。悉令充足获无生忍

次结普供养印作金刚合掌置印当心真言

唵(引)誐誐曩三婆嚩嚩日啰(二合)斛

诸佛子等从来所受饮食。皆是人间贩鬻生命。酒脯钱财血肉腥膻荤辛臭秽。虽复受得如是饮食。譬如毒药损坏于身。但增苦本。沉沦苦海。无解脱时。我某甲依如来教精诚罄舍。设此无遮广大法会。汝等今日遇兹胜善戒品沾身。于过去世广事诸佛。亲近善友供养三宝。由此因缘值善知识发菩提心。誓愿成佛不求余果。先得道者递相度脱。又愿汝等昼夜恒常。拥护于我满成所愿。以此施食所生功德。普将回施法界有情。共诸有情同将此福。尽皆回施无上菩提一切智智。勿招余果愿速成佛

次结奉送印。二羽金刚拳。进力二相钩。随诵而掣开。金刚解脱真言曰

唵(引)嚩日啰(二合)穆乞叉(二合)穆

佛告阿难若当来世。苾刍苾刍尼乌波索迦乌波斯迦。每于晨朝或于斋时及一切时。常以此法及诸真言七如来名。加持饮食施诸饿鬼等修行行者当于斋时及一切时。为诸饿鬼及余鬼神出于饮食盛净器内。候于人定加持。布施无量饿鬼及余鬼神(一切时者但有净食未曾受用留取布施)便能具足无量福德。则同供养百千俱胝如来功德等无差别。寿命延长增益色力善根具足。一切非人夜叉罗刹。诸恶鬼神不敢侵害。又能成就无量威德。若欲能施诸饿鬼等婆罗门仙阎罗所司业道冥官及诸鬼神先亡久远等。以净饮食满盛一器。作前印咒投于净流水中。如是作已即为天仙美妙饮食。供养俱胝恒河沙数饿鬼婆罗门仙阎罗所司业道冥官及诸鬼神先亡久远等。得加持食印咒威力。各成就根本所愿诸善功德。各各同时发誓愿言。咒愿施主寿命延长福德安乐。又令其人心所见闻。正解清净具足善根。速证无上正等菩提。又同供养百千恒河沙如来功德等无有异。一切冤仇不能侵害。若苾刍苾刍尼乌波索迦乌波斯迦。若欲供养佛法僧宝。应以香花灯涂上妙饮食。以前印咒加持奉献。诸佛菩萨一切贤圣欢喜赞叹种种功德。恒为诸佛忆念称赞。诸天善神常来拥护。是人即为满足檀波罗蜜。佛告阿难汝随我语。如法修行广宣流布。令诸短命薄福众生。普得见闻常修此法。寿命延长福德增长。是时佛说为阿难及救拔焰口饿鬼一切众生陀罗尼经。以是名字汝当奉持。一切大众及阿难等。闻佛所说一心信受欢喜奉行

瑜伽集要救阿难陀罗尼焰口轨仪经


瑜伽集要熖口施食起教阿难陀缘由

    No. 1319

瑜伽集要熖口施食起教阿难陀缘由

        唐三藏沙门不空奉　诏译

尔时世尊。在迦毗罗城尼俱律那僧伽蓝所。与诸比丘并诸菩萨无数众会。前后围绕而为说法。尔时阿难独居静处念所受法。即于其夜三更已后。见一饿鬼名曰焰口。其形丑陋身体枯瘦。口中火然咽如针锋。头发髼乱牙爪长利甚可怖畏。住阿难前白阿难言。汝却后三日命将欲尽。即便生于饿鬼之中。是时阿难闻此语已。心生惶怖问饿鬼言。大士若我死后生饿鬼者。我今行何方便得免斯苦。尔时饿鬼白阿难言。汝于来日晨朝。若能布施百千那由他恒河沙数饿鬼饮食。并余无量婆罗门仙。阎罗所司业道冥官。及诸鬼神先亡久远等所食饮食。如摩伽陀国所用之斛。各施七七斛饮食。并为我等供养三宝。汝得增寿。令我等辈离饿鬼苦得生天上。阿难见此焰口饿鬼。身形羸瘦枯燋极丑。口中火然其咽如针。头发髼乱毛爪长利。又闻是语。甚大惊怖。身毛皆竖即至晨朝。从座而起往诣佛所。右绕三匝顶礼佛足。身体战栗而白佛言。大悲世尊愿救我苦。所以者何。昨夜三更经行静处念所受法。见焰口鬼而语我言。汝过三日必当命尽生饿鬼中。我问鬼言。云何令我得免斯苦。饿鬼答言。汝若能施百千那由他恒河沙数无量饿鬼。婆罗门仙阎罗所司业道冥官。及诸鬼神侍从眷属先亡久达。平等普施饿鬼饮食。汝得增寿。白言世尊。云何能办无量饮食充足。佛告阿难汝今勿怖。我念过去无量劫中。曾作婆罗门时。于观世音菩萨摩诃萨边受得陀罗尼　名曰无量威德自在光明如来陀罗尼法。佛告阿难。汝若善能作此陀罗尼法加持七遍。能令一食变成种种甘露饮食。即能充足百千俱胝那由他恒河沙数一切饿鬼。婆罗门仙异类鬼神上妙饮食。皆得饱满。如是等众。一一各得摩伽陀国所用之斛。此食此水量同法界。食之无尽。皆获圣果解脱苦身。佛告阿难。汝今受持此陀罗尼法。令汝福德寿命增长。饿鬼生天及生净土受人天身。能令施主。转障消灾延年益寿。现招胜福当证菩提。发广大心普为有情。积劫已来多生父母。列宿天曹幽司地府焰魔鬼界。昆微蠢动一切含灵。普设无遮广大供养悉来赴会。承佛威光洗涤身田。获斯胜利受人天乐。唯愿诸佛般若菩萨金刚天等。及诸业道无量圣贤。以无缘慈证我所行。是故我等为欲满足宏誓愿故。为欲宏护令济有情无退失故。为摧诸业令清净故。为欲精进求无上道速成就故。为欲拔济恶道众生。永抛苦海登彼岸故。如经所说无边世界六道四生。其中所有为于主宰统领上首之者。皆是住不思议解脱菩萨。慈悲誓愿分形布影示现化身。在六道中同类受苦。设于方便不被烦恼随烦恼坏。分别诸业令发道意。常自克责悔身造作。调伏教化一切众生为大导师。摧灭三涂净诸业道。断截爱流不舍行愿。处于苦海为善知识。成熟利乐一切有情证大涅槃。若有施主深信大乘渴仰瑜伽。愿乐见闻陀罗尼藏甘露法门。为诸有情兴拔济心。殷勤称赞舍大财宝。三请于师方许坛法。平等一如离怨憎想。常行布施无有悔恨。亲近善友勇猛精进无有怯弱。至求大道称赞三宝。抚育生命方便拔济皆令解脱。不以恶求而养身命。常自利他。彼善男子是真善友。行菩萨行普为三涂。诸恶趣中一切饿鬼。焰魔王等婆罗门仙。虚空诸天释梵四王。列宿天曹龙神八部。日月须弥修罗外道。六欲魔众水火风空。山林窟穴舍宅宫殿伽蓝。大地江河流泉浴池。庙宇吉凶游行神众。抄录善恶神通无碍。毛羽飞空水族游鳞。披毛角类蠢动含灵。曝野游魂鞭尸苦涩。多生冤恨相系未免。历劫冤魂负于财命。亡过僧尼未证果者。多生父母眷属亲戚。承如来教得出三涂。无量地狱发菩提心。各愿放舍解脱冤结。递相赞念如父母想。到此道场证知护念。心怀踊跃如优昙花。甚难可值由自造作。处于人间识情难定。多随妄起积为苦源。未获圣果旋生过患。又复依王水土住佛慈光常思曩缘犹怀今果。日夜克责何报如斯。或为眷属亲戚父母。几曾翻覆颠倒攀缘。改形换面岂将辩识。惟愿今日承斯佛力。驾迥飞空到此道场。慈光拂体各随形类。忏涤尘尤发菩提心。纳斯供养。佛告阿难。若欲受持施食之法。须依瑜伽甚深三昧阿阇梨法。若乐修行者。应从瑜伽阿阇梨学。发无上大菩提心受三昧戒。入大曼拏啰得灌顶者。然许受之。受大毗卢遮那如来五智灌顶。绍阿阇梨位方可传教也。若不尔者递不相许。设尔修行自招殃咎。成盗法罪终无功效。若受灌顶依于师教。修习瑜伽威仪法式。善能分别了达法相。故名三藏。阿阇梨方得传斯教也。若欲作法。先自护持弟子亦尔。定知日已。选择净地精华大舍。闲静园林鬼神爱乐。流泉浴池江海山泽。福德之地堂舍亦得。如法涂摩用香水泥。随施主力方圆大小。四角竖幖如法庄严。用五色彩安火焰珠。又于珠内安置佛顶大悲随求尊胜。东北佛顶。东南大悲。西南随求。西北尊胜。又于四柱如法庄严。殊特妙好名吉祥幢。令百由旬无诸衰患。即成结界。风吹影拂土撒水沾。罪障消亡获大福利。眼见耳闻普皆利济。次复周围悬缯幡盖。宝扇白拂布列位次。阿伽香水妙花灯涂。饮食汤药种种果味及余物等。以法净除勿令触秽。庄严若了手执香炉。右绕道场遍以观照。不周备处重要安排。庄严事毕与诸弟子。香汤洗浴着新净衣。出外中庭如法洒扫。香泥涂地如法庄严。名三昧耶坛。于道场外敷净荐褥严整威仪。作礼三拜面东胡跪。手执香炉作启请法

瑜伽集要焰口施食起教阿难陀缘由竟


瑜伽集要熖口施食仪

    No. 1320

瑜伽集要熖口施食仪

夫欲遍供普济者。虞恳至诚严饰道场。随力备办香花。供养饮食净水等已。依位敷坐竟。归依上师三宝发菩提心云归依上师　归依佛　归依法　归依僧

我今发心。不为自求人天福报。声闻缘觉乃至权乘诸位菩萨。唯依最上乘发菩提心。愿与法界众生。一时同得阿耨多罗三藐三菩提(三白已。用右手无名指。揾取香水涂二手掌。表敬仰故。无坛略作详之可见。或加不空罥索经内真言。净水涂掌时。念净手真言曰)

  【◇】
唵　哑　穆　渴　拶　辣　弥　麻　迎　苏　噜　苏
【◇】
噜　莎　诃

【◇】默念大轮明王咒(七遍。其咒印者。甘露军茶利菩萨念诵仪云。二手内相叉。直竖二头指相并。以二中指缠二头指初节前。各头相拄。二大指并伸直。结印当心诵咒曰)

  【◇】
捺　麻　斯得哩(三合)　野(一)　脱夷(二合)　葛　喃(二)　萨
【◇】
哩斡(二合)　怛　塔　葛　达　喃(三)　唵(四)　微　啰　积(五)
【◇】
微　啰　积(六)　麻　诃　拶　葛啰(二合)(七)　斡　资哩(二合)
【◇】
斡　资哩(二合)(八)　萨　怛　萨　怛(九)　萨　啰　谛(十)　萨
【◇】
啰　谛(十一)　得啰(二合)　夷(十二)　得啰(二合)　夷(十三)　微
【◇】
驮　麻　尼(十四)　三　攀　拶　纳　祢(十五)　得啰(二合)
【◇】
麻　祢　的(十六)　席　塔　讫哩(二合)　得兰(二合)　颜　席
【◇】
提　脱夷(二合)　莎　诃(十七)

(杂咒经云。诵此陀罗尼三七遍。即当入一切曼拏罗。所作皆成。阿閦如来念诵法云。安印于心诵一七遍。犹诵此真言。如再入坛轮。失念破三昧。菩萨与声闻。身口二律仪。四重五无间。是等诸罪障。悉皆得清净。此补文中。须依师授则可矣)

众等发广大心(即应洁净身心。虔恳苦祷归依三宝。南无佛南无法南无僧。我今发广大心。不为自求人天福报。缘觉声闻乃至权乘诸位菩萨。唯依最上乘发菩提心。愿与法界众生。一时同得阿耨多罗三藐三菩提。即召请三宝云)

一心奉请十方遍法界微尘刹土中诸佛法僧。金刚密迹卫法神王。天龙八部婆罗门仙一切圣众。唯愿不违本誓。怜愍有情降临道场(众等和香花请)

【◇】印现坛仪(据建坛仪云。若无坛佛。应结才发意转法轮菩萨印。印现坛仪。千手眼修行仪云。二手各作金刚拳。进力檀慧相钩。诵真言曰)

  【◇】
唵　斡　资啰(二合)　拶　械啰(二合)
【◇】
吽(一)　拶(二)　吽(三)　[口*邦](四)　斛(五)

(以印置身前。即遍虚空界成大曼拏罗。今应随宗。想满虚空界五部主伴等忽尔明现。此当文中建坛请圣已。举三十五佛般若心经七支加行毕。首座秉炉胡跪白佛)

南无归依十方尽虚空界一切诸佛

南无归依十方尽虚空界一切尊法

南无归依十方尽虚空界一切贤圣僧

南无如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊

南无释迦牟尼佛

南无金刚不坏佛

南无宝光佛

南无龙尊王佛

南无精进军佛

南无精进喜佛

南无宝火佛

南无宝月光佛

南无现无愚佛

南无宝月佛

南无无垢佛

南无离垢佛

南无勇施佛

南无清净佛

南无清净施佛

南无娑留那佛

南无水天佛

南无坚德佛

南无栴檀功德佛

南无无量掬光佛

南无光德佛

南无无忧德佛

南无那罗延佛

南无功德花佛

南无莲华光游戏神通佛

南无财功德佛

南无德念佛

南无善名称功德佛

南无红炎帝幢王佛

南无善游步功德佛

南无斗战胜佛

南无善游步佛

南无周匝庄严功德佛

南无宝华游步佛

南无宝莲华善住娑罗树王佛

南无法界藏身阿弥陀佛

如是等一切世界诸佛世尊常住在世。是诸世尊当慈念我。若我此生若我前生。从无始生死已来所作重罪。若自作若教他作见作随喜。若塔若僧若四方僧物。若自取若教他取见取随喜。五无间罪。若自作若教他作见作随喜。十不善道。若自作若教他作见作随喜。所作罪障或有覆藏或不覆藏。应堕地狱饿鬼畜生诸余恶趣。边地下贱及篾戾车如是等处。所作罪障今皆忏悔。今诸佛世尊。当证知我当忆念我。我复于诸佛世尊前。作如是言。若我此生若我余生。曾行布施或守净戒。乃至施与畜生一抟之食。或修净行所有善根。成就众生所有善根。修行菩提所有善根。及无上智所有善根。一切合集校计筹量。皆悉回向阿耨多罗三藐三菩提。如过去未来现在诸佛所作回向。我亦如是回向

  众罪皆忏悔　　诸佛尽随喜
  及诸佛功德　　愿成无上智
  去来现在佛　　于众生最胜
  无量功德海　　我今归命礼
  所有十方世界中　　三世一切人师子
  我以清净身语意　　一切遍礼尽无余
  普贤行愿威神力　　普现一切如来前
  一身复现刹尘身　　一一遍礼刹尘佛
  于一尘中尘数佛　　各处菩萨众会中
  无尽法界尘亦然　　深信诸佛皆充满
  各以一切音声海　　普出无尽妙言词
  尽于未来一切劫　　赞佛甚深功德海
  以诸最胜妙华鬘　　伎乐涂香及伞盖
  如是最胜庄严具　　我以供养诸如来
  最胜衣服最胜香　　末香烧香与灯烛
  一一皆如妙高聚　　我悉供养诸如来
  我以广大胜解心　　深信一切三世佛
  悉以普贤行愿力　　普遍供养诸如来
  我昔所造诸恶业　　皆由无始贪嗔痴
  从身语意之所生　　一切我今皆忏悔
  十方一切诸众生　　二乘有学及无学
  一切如来与菩萨　　所有功德皆随喜
  十方所有世间灯　　最初成就菩提者
  我今一切皆劝请　　转于无上妙法轮
  诸佛若欲示涅槃　　我悉至诚而劝请
  唯愿久住刹尘劫　　利乐一切诸众生
  所有礼赞供养福　　请佛住世转法轮
  随喜忏悔诸善根　　回向众生及佛道
  愿将以此胜功德　　回向无上真法界
  性相佛法及僧伽　　二谛融通三昧印
  如是无量功德海　　我今皆悉尽回向
  所有众生身口意　　见惑弹谤我法等
  如是一切诸业障　　悉皆消灭尽无余
  念念智周于法界　　广度众生皆不退
  乃至虚空世界尽　　众生及业烦恼尽
  如是四法广无边　　愿今回向亦如是

启告十方一切诸佛。般若菩萨金刚天等。及诸业道无量圣贤。我今(某甲)以大慈悲乘佛神力。召请十方尽虚空界。三涂地狱诸恶趣中。旷劫饥虚一切饿鬼。阎罗诸司天曹地府。业道冥官婆罗门仙。久远先亡旷野冥灵。虚空诸天及诸眷属异类鬼神。唯愿诸佛般若菩萨金刚天等。无量圣贤及诸业道。愿赐威光悲增护念。普愿十方尽虚空界。天曹地府业道冥官。无量饿鬼多生父母。先亡久远婆罗门仙。一切冤结负于财命。种种类族异类鬼神各及眷属。乘如来力于此时中决定降临。得受如来上妙法味。清净甘露饮食充足。滋润身田福德智慧。发菩提心永离邪行。归敬三宝行大慈心。利益有情求无上道。不受轮回诸恶苦果。常生善家离诸怖畏。身常清净证无上道(如是三白)

运心供养(苏悉地羯罗供养法下卷中说。运心供养者。想水陆诸华无主所摄。遍满十方尽虚空界。及与人天妙涂香云。娆香灯明幢幡伞盖。种种鼓乐歌舞妓唱。真珠罗网悬诸宝铃。华鬘白拂微妙磬铎。矜羯尼网如意宝树。衣服之云。天诸厨食上妙香美。种种楼阁宝柱庄严。天诸严身头冠璎珞。如是等云。行者运心想满虚空。以志诚心如是供养。最为胜妙。依法诵此真言及作手印。如上所想供养悉皆成就。真言曰)

【◇】　【◇】
那　麻　萨　哩斡(二合)
【◇】
答　塔　葛　的
【◇】
毗牙(二合)　月　说　穆　契　毗牙(二合)　唵(引)　萨　哩斡(二合引)
【◇】
塔　龛　乌　忒葛(二合)　的　斯发(二合)　啰　纳
【◇】
兮　慢　葛　葛　捺　龛　莎　诃

(诵之七遍。其手印相。两手相叉合掌。以右压左置于顶上。凡作供养应具此法。及奉瑜伽皆依真言手印。持诵成就及以运心。合掌置顶。方成圆满供养之法运心已云)

三宝施食(将奉三宝施食。先结三尖印。禅押施度头。戒忍进疏伸。诵真言)
【◇】

  【◇】
唵(引)　斡　资啰(二合)　拽
【◇】
屹彻(二合)　吽

(念此真言三七遍。想三指尖出大火光。手动似扇遍诸魔已。诵变空咒)

  【◇】
唵(一)　莎　发　斡　秫　塔(二)　萨　哩斡(二合)　塔　哩麻(二合)(三)
【◇】
莎　发　斡　秫　徒　[亢*欠](四)

(诵此三遍。想食器皆空。于其空处想大宝器满成甘露诵)

  【◇】
唵(引)　哑　吽(二七遍摄受成智甘露)

(即结奉食印。仰二手二掌。向前侧相着。二无名指头侧相着。微屈二头指博着中指侧。二大指博着头指侧。小似掬水相。诵奉食咒)

  【◇】
唵(引)　哑　葛　噜　穆
【◇】
看　萨　哩斡(二合)
【◇】
塔　哩麻(二合)　喃　哑　牒耶(引二合)　奴忒(二合)　班　纳
【◇】
奴　忒　唵　哑　吽　发　吒　莎　诃

(想诸佛圣众。遍奉受用生欢喜心。求索愿事必蒙允许。或广迎圣入坛。委伸供赞已然后施食。即以香华灯涂种种供养毕。默念奉食偈)

  我今奉献甘露食　　量等须弥无过上
  色香美味遍虚空　　上师三宝哀纳受
  次供显密护神等　　后及法界诸有情
  受用饱满生欢悦　　屏除魔碍施安宁
  今辰施主眷属等　　消灾集福寿延长
  所求如意悉成就　　一切时中愿吉祥

众等念三宝赞

  世尊大慈妙庄严　　明解圆满一切智
  能施福慧如大海　　于诸如来我赞礼
  自性本体离诸欲　　能依此行脱恶趣
  以为甚深玄妙理　　于诸妙法我赞礼
  解脱道中胜解脱　　持净戒行堪恭敬
  胜妙福田生胜处　　于彼大众我赞礼

次入观音定(即入观自在菩萨三摩地。闭目澄心观想自身。圆满洁白犹如净月。在心净月上想◇字放大光明。其字变成八叶莲华。于华台上有观自在菩萨。相好分明。左手持莲华。右手作开敷叶势。是菩萨作是思惟。一切有情身中。各具有此觉悟之华。清净法界不染烦恼。于莲华八叶上。各有如来入定跏趺而坐。面向)

【◇】

(观自在菩萨。项佩圆光身如金色光明晃耀。想此八叶莲华。渐舒渐大量等虚空。即作如是思惟。以此觉华照触如来海会。愿成广大供养。若心不移此定。则于无边有情深起悲愍。以此觉华蒙照触者。于诸苦恼悉得解脱等同观自在菩萨相好。即想莲华渐渐收敛量等己身。则结观自在菩萨印加持四处。所为心额喉顶。每于印处成[口*紇]哩字。其印以二手外相叉。二头指相拄如莲华叶。二大指并竖。即诵观自在菩萨真言曰)

  次入观音三摩地　　澄心闭目观心中
  圆满皎洁净月上　　字种放光成莲华
  华中有一观自在　　相好具足无比对
  左手执持妙莲华　　右手于叶作开势
  菩萨思惟有情身　　各具觉悟之莲华
  清净法界无惑染　　八叶各有一如来
  如来入定跏趺坐　　各各面向观自在
  项佩圆光身金色　　光明朗照极晃耀
  次想其华渐舒大　　其量周遍虚空界
  思彼觉华照法界　　如来海会供广大
  心若不移于此定　　怜愍一切诸众生
  觉华蒙照脱苦恼　　便同菩萨观自在
  莲华渐收同已量　　复结自在观音印
  加持四处诵密言　　自身亦等观自在

  【◇】
唵(引)　斡　资啰(二合)　塔　啰麻(二合)　纥哩(二合)

(由结此印诵真言。加持心额喉顶故。即自身等同观自在菩萨。正入定时念赞叹)

次结破地狱印(二羽金刚拳。檀慧两相钩。进力竖侧合。心想开地狱。三诵三掣开。真言曰)
【◇】

  【◇】
那　麻　阿　瑟吒(二合)
【◇】
瑟吒(二合)　摄　谛　喃
【◇】
三　藐　三　勃　塔　俱
【◇】
胝　喃　唵(引)　撮(引)　辣(引)　纳　嚩　婆　细　提　哩　提
【◇】
哩　吽

(此破地狱印咒。出破阿毗地狱智炬陀罗尼经。又准灭恶趣王本续说。从印流出火光。口诵神咒。口出无量火光。心月轮上。红色◇字放赤色火光。三光同照阿毗地狱等。三诵三掣关锁自开。所有罪人悉皆得出。此举难破偏云地狱。若准下文。理应光照通余五趣。意令专注故。偏举此)

(由此印咒威神力故。所有诸趣地狱之门。随此印咒豁然自开)

一心奉请。众生度尽方证菩提。地狱未空誓不成佛。大圣地藏王菩萨摩诃萨。唯愿不违本誓怜愍有情。此夜今时来临法会(大众和香花请)

一心奉请。法界六道十类孤魂。面然所统薜荔多众。尘沙种类依草附木。魑魅魍魉滞魄孤魂。自他先亡家亲眷属等众。唯愿承三宝力仗秘密言。此夜今时来临法会(如是三请)

次结召请饿鬼印(左羽作无畏相。右羽向前。竖四度。微曲进度钩召。真言曰)

  【◇】
唵　即　纳　即　葛　移　希曳(二合)　歇　莎　诃

【◇】(今此印咒。出焰炽饿鬼母本续。自身想观自在菩萨。心月轮上想红色◇字印及字母。流出光明照彼罪人。口诵神咒随光来至行者面前。大众赞善安慰云)

既召请已普皆云集。以愍念心赞叹慰喻。令欢喜已渴仰于法

  善来诸佛子　　曾结胜缘故
  今遇此嘉会　　勿得生忧怖
  一心渴仰法　　不出于此时
  戒品而沾身　　速令离苦趣

(既至道场绕佛三匝。投身布礼至回向已。还礼圣众退坐一面。从坛东门至于南门地狱众居。复从南门至西南隅饿鬼众居。自西南隅至于西门畜生趣居。自西门起至西北隅人趣宫室。从西北隅至北方门修罗所居。自北方门绕至东门天众居位。或无坛室。自上至下胜劣居之亦得。重坐色印。如开合录说)

次结召罪印(二羽金刚缚。忍愿伸如针。进力曲如钩。召罪真言曰)
【◇】

  【◇】
唵(引)　萨　哩斡(二合)
【◇】
巴　钵(一)　羯哩(二合)
【◇】
沙拏(二合)(二)　月　戍　驮　纳(三)　斡　资啰(二合)　萨　埵(四)
【◇】萨　麻　耶(五)　吽(六)　拶(七)

(此上印咒出钩罪经。自身成观自在菩萨。心月轮上想。白色◇字出钩火光。口诵心密言。钩摄一切有情三恶趣业。并自身三恶趣业。黑色如云雾。众罪召入掌变成诸鬼形。又金刚顶瑜伽念诵法云。于进力度端各想有一◇字。以钩拽彼自他身中所有罪障。诵密语已。想彼罪形如鬼黑色发竖。即以二羽诸度各齐。想钩入掌内以进力二度钩。想彼罪令入掌中)

【◇】次结摧罪印(八度内相叉。忍愿如前竖。摧罪真言曰)

  【◇】
唵　斡　资啰(二合)
【◇】
巴　尼　月　斯普(二合)　吒　耶　萨　哩斡(二合)　阿
【◇】
巴　耶　班　塔　拏　尼(二)　不啰(二合)　穆　恰　耶(三)
【◇】
萨　哩斡(二合)　阿　巴　耶　葛　谛　毗药(二合)(四)　萨
【◇】
哩斡(二合)　萨　埵　喃(五)　萨　哩斡(二合)　答　塔　葛
【◇】
达(六)　斡　资啰(二合)　三　麻　耶(七)　吽(八)　怛啰(二合)　吒(九)

(今此印咒出钩罪经。身想观音。或准钩罪经。自身想成四面八臂青色观音。正面青色右面黄色。左面绿色后面红色。二手结摧罪印。右第二手持杵。第三手箭。第四手剑。左第二手钩。第三手弓。第四手罥索。身出火光。莲华日轮上坐。足踏乌麻怖畏。如是想已。心月轮上想青色◇字。出光照前罪业相应。将忍愿三拍。摧前众罪形。口诵状密言。罪相悉摧尽令灭无有余。又金刚顶瑜伽念诵法云。于愿度端想一◇答啰二合字。忍度端想一◇吒字。复于字上想生火焰。夹取彼罪诵摧罪咒。诵密语已用力捻之。如弹指法左上右下。或准金刚顶经。身作降三世印观独股杵。厉声念真言。忍愿应三拍。约文中云。业报有二。业中复有现行种子成就。现行中有定不定。今此印中灭不定业也)

次结定业印(二羽金刚掌。进力屈二节。禅智押二度。定业真言曰)
【◇】

  【◇】
唵　斡　资啰(二合)
【◇】
葛　哩麻(二合)(一)　月
【◇】
束　塔　耶(二)　萨　哩斡(二合)　阿　[口*瓦]　啰　拏　儞(三)
【◇】
菩　塔　萨　底曳(二合)　纳(四)　三　麻　耶　吽(五)

(此上印咒出不动本续。有十二种诸佛不通忏悔定业印。文云。手结定业印。自身想观自在菩萨。心月轮上想一青色◇[口*紇]哩二合字出光。口诵心密言照前诸鬼等。所有诸佛不通忏悔之业。并自身三恶趣业。转重为轻。重即定业。此中转灭粗重决定业故。已上二印。净现行竟。轻微种子灭罪印除)

次结忏悔灭罪印(二羽金刚缚。进力屈二节。禅智押二度)
【◇】

  【◇】
唵　萨　哩斡(二合)　巴
【◇】
钵(一)　月　斯普(二合)　吒(二)
【◇】
怛　贺　纳(三)　斡　资啰(二合)　耶(四)　莎　诃

(此出灭恶趣王本续云。自心月轮上。想白色◇[口*紇]哩二合字出光遍照法界一切有情。并前轻业悉皆消灭。此中正灭轻微种子之业。上来召请。至此通灭罪障。向下甘露开咽喉。共除报障加持。已云)

诸佛子等既忏悔已

  百劫积集罪　　一念顿荡除
  如火焚枯草　　灭尽无有余

【◇】次结妙色身如来施甘露印(或云施清凉印。即以左羽转腕向前。力智作声。施甘露真言曰)

  【◇】
那　麻　苏　噜　巴　耶(一)　答　塔　葛　达　耶　怛
【◇】
牒　塔(三)　唵(四)　酥　噜　酥　噜(五)　钵罗(二合)　酥　噜(六)
【◇】
钵啰(二合)　酥　噜(七)　莎　诃

(诵真言时。想于忍度上有一◇[金*(离-禸+ㄆ)]字。流出般若甘露法水。弹洒空中一切饿鬼异类鬼神。普得清凉猛火息灭。身田润泽离饥渴想。此出月密明点本续。并须噜巴本续云。自身想观自在菩萨心月轮上。想白色◇字。出光照前诸鬼神等。并忍度上有一月轮。上想◇[金*(离-禸+ㄆ)]字。流出般若智甘露水。力智弹洒至空中时。如细雨而下着鬼神身上。猛火息灭普得清凉。离饥渴想灭心报障之业)

【◇】次结开咽喉印

  【◇】
唵　那　谟　发　葛
【◇】
[口*瓦]　谛(一)　月　补
【◇】
辣　葛　得啰(二合)　耶(二)　答　塔　葛　达　耶(三)

(此广博身如来开咽喉印。依唧怛哩法师说。师是加行位菩萨知之。自身想观自在菩萨。心月轮上想一白色◇字出光照前鬼神等。手结施清凉印。口诵心密言。并忍禅开左手莲花时。想鬼神等咽喉。自开通达无碍。便得出声接得名号。随闻记云。右禅度上想一月轮。轮上想一白色◇阿字。流出般若甘露法水。以忍禅弹时左手。莲花开拆甘露满中想诸鬼神咽隔开通清凉润泽无所障碍)

语诸佛子。今为汝等作印咒已。咽喉自开。通达无碍。离诸障难。诸佛子等。我今为汝称赞如来吉祥名号。能令汝等永离三涂八难之苦。常为如来真净佛子

南无宝胜如来(次与鬼神同称圣号。若有大众一切同称)

(二羽金刚掌。六度内相叉。进力头相拄。禅智侧竖立)
【◇】

  【◇】
那　谟　啰　怛讷(二合)
【◇】
怛啰　耶　答
【◇】
塔　葛　达　耶

诸佛子等。若闻宝胜如来名号。能令汝等尘劳业火悉皆消灭

【◇】南无离怖畏如来(右羽胸前竖。忍禅指相捻。掌覆指垂下。左掌向上振)

  【◇】
那　谟　微　葛　怛　得啰(二合)
【◇】
纳　耶　答　塔
【◇】
葛　达　耶

诸佛子等。若闻离怖畏如来名号。能令汝等常得安乐。永离惊怖清净快乐

【◇】南无广博身如来(左羽曲如拳。力智对肩弹。右羽金刚拳。进禅对胸弹)

  【◇】
那　谟　发　葛　[口*瓦]
【◇】
谛(一)　月　补　辣　葛　得啰(二合)　耶　答　塔　葛
【◇】
达　耶(二)

诸佛子等。若闻广博身如来名号。能令汝等饿鬼针咽。业火停烧清凉通达。所受饮食得甘露味

【◇】南无妙色身如来(左羽竖胸前。力智指相捻。右羽曲舒展。手掌皆仰下)

  【◇】
那　谟　苏　噜　八
【◇】
耶　答　塔　葛　达　耶

诸佛子等。若闻妙色身如来名号。能令汝等不受丑陋。诸根具足相好圆满殊胜端严天上人间最为第一

【◇】南无多宝如来(双羽虚合掌胸前莲华状)

  【◇】
那　谟　波　虎　啰
【◇】
怛纳(二合)　耶　答　塔　葛　达　耶

诸佛子等。若闻多宝如来名号。能令汝等具足财宝。称意所须受用无尽

【◇】南无阿弥陀如来(右羽压左禅智相拄)

  【◇】
那　谟　阿　弥　怛　婆
【◇】
耶　答　塔　葛　达　耶

诸佛子等。若闻阿弥陀如来名号。能令汝等往生西方极乐净土。莲华化生入不退地

南无世间广大威德自在光明如来

【◇】(右羽曲仰拳。忍禅度相弹。左掌仰上五指舒。诵密咒)

  【◇】
那　谟　卢　迦　委
【◇】
斯谛(二合)　呤捺(二合)
【◇】
弟　唧　说　啰　不啰(二合)　发　耶　答　塔　葛　达
◇
耶

诸佛子等。若闻世间广大威德自在光明如来名号。能令汝等获得五种功德。一者于诸世间最为第一。二者得菩萨身端严殊胜。三者威德广大超过一切外道天魔。如日照世显于大海。功德巍巍。四者得大自在所向如意。似鸟飞空而无阻碍。五者得大坚固智慧光明。身心明彻如琉璃珠

诸佛子等。此七如来以誓愿力。拔济众生永离烦恼。脱三涂苦安隐常乐。一称其名千生离苦证无上道(称赞七佛由二益故。一则总能除灭诸业报障。二乃庄严彼等令成法器也)

次与汝等归依三宝(即以二手虚心合掌。意想佛前作礼受戒云)

  归依佛两足尊　　归依法离欲尊
  归依僧众中尊

汝等佛子。归依佛竟归依法竟归依僧竟

  归依三宝故　　如法坚护持
  自离邪见道　　是故志心礼

【◇】次结三宝印(左羽作拳。相竖力度当胸。右手握力度。心想诵真言)

  【◇】
唵　婆(重呼)　龛

次与汝等发菩提心。汝等谛

【◇】次结发菩提心印(二手金刚掌。忍愿如莲花。以印于心上。应起三心四愿。或自发菩提心。发愿文云)

南无佛南无法南无僧。我今发心。不为自求人天福报。缘觉声闻乃至权乘诸位菩萨。唯依最上乘发菩提心。愿与法界众生。一时同得阿耨多罗三藐三菩提(三说)

  今所发觉心　　远离诸性相
  蕴处及界等　　能取所取执
  诸法悉无我　　平等如虚空
  自心本不生　　空性圆寂故
  如诸佛菩萨　　发大菩提心
  我亦如是发　　是故志心礼

(前偈三说。诵发菩提心真言曰)

  【◇】
唵　补　提　节　答(一)　没　怛巴(二合)(二)　达　野　弭(三)

(心想月轮。皎洁净无瑕翳。放光照诸鬼神。口诵密言。想前鬼神得菩提戒。或想◇阿字遍入身心。亦得云)

今与汝等发菩提心竟。诸佛子等当知菩提心者从大悲起。成佛正因智慧根本。能破无明烦恼恶业不被染坏

次与汝等受三昧耶戒(既成大器。堪受宝戒三昧耶者。准大乐金刚三昧经云。三昧名为本誓。亦名时亦名期契亦名曼茶罗。乃异名也。故有四种。一大。二三昧耶。三法。四羯磨。曼茶罗者此四总摄一切曼茶罗。又三昧耶。亦四智印。即大智印三昧耶智印法智印羯磨智印。又神变义释云。三昧耶者。是平等义是本誓义。是除障义是警觉义。言平等者谓如来现证此三昧时。一切众生种种身语意。皆悉与如来等。禅定智慧与实相身。亦毕竟等。初发心时与地波罗密满时。亦毕竟等。是故出诚谛言以告众生。若我所言必定不虚者。亦令一切众生。发此忱谛之言时。亦蒙三密加持。无尽庄严与如来等。以是因缘故能作金刚事业。故名三昧耶也。言本誓者。如来现证此三昧时。见一切众生悉有成佛义故。即将立大誓愿。我今要从普门以无量方便。令一切众生皆至无上菩提。剂众生界未尽已来。我之事业终不休息。若有众生随我本誓。发此忱实言时。亦令彼所为事业。皆悉成金刚性。故名三昧耶也。言除障者。如来见一切众生悉有如来法界。但由一念无明故。常在其前而不觉知。是故发诚实言。我今要当设种种方便。普为一切众生决除眼膜若我誓愿必当成就者。令诸众生随我方便。说此忱实言时。乃至于一众生获无垢眼障盖都尽。故名三昧耶也。言警觉义者。如来以一切众生皆在无明睡故。于如是功德不自觉知。故以诚言感动令得醒悟。亦以此警觉。诸菩萨等今发起禅定窟。学师子频伸三昧。若直言行人说此三昧耶者。我等诸佛。亦当忆持本誓不得违越。犹如国王自制法已。遂自敬顺行之。故名三昧耶也。具如是等广大甚深微妙义。故名三昧耶也)

次结三昧耶印(二羽金刚缚。忍愿伸如针。诵真言曰)
【◇】

  【◇】
唵　三　摩　耶　萨
【◇】
埵　鑁

(据本文意无别观想。但如印咒自成受戒。如金刚顶经说。若诵此咒一遍。如入坛轮证三摩提。一切善法皆悉满足。三聚净戒俱时圆满。身同普贤坐大月轮。一切诸佛忆昔本誓观察护念。设有人曾受佛戒。恶心破毁不复清净者。若诵此咒一七遍已。破戒罪垢悉得清净。一切戒品还得如故。一切坛法未经师受。诵咒七遍即许行作不成盗法。或准神变经及义释中。以离念观智乃当意密。即神变经云。若族姓子住是戒者。当以身语意合而为一。义释三解。一是共缘共成此戒之义。所谓以方便等之所集成故。二是平等义。佛以三业合为一者。即是住平等法门。是故得名三世无障碍智戒也。令此持明略戒。若行人三业方便。悉皆正顺三平等处。当知即具一切诸佛律仪也。三裂诸相网。是住此实相平等法界本性戒时。无量三业皆同一相。诸见相网皆悉除灭。是故得名住无戏论金刚戒也。或阙上深信解者。拟加想念。如随闻记文云。若付戒时。印中想有白色◇鑁字。放大光明普照所请一切有情。彼诸有情蒙光照。及三世诸佛戒波罗蜜一时圆满。法界善法想为光明。流光灌顶贮彼身中。身同普贤坐大月轮。绍诸佛职为佛嫡子)

今与汝等受三昧耶戒竟。从今已去能令汝等入如来位。是真佛子。从法化生得佛法分

【◇】次结无量威德自在光明如来印(左手想持器随闻记云。想字有据作。如字理甚允当思之。右羽弹忍禅想于左羽掌中有一◇鑁字。流出种种无尽甘露法食印。说施食真言曰)

  【◇】
唵　萨　哩斡(二合)　答　塔　葛　达(一)　阿　[口*瓦]　卢
【◇】
揭　谛　鑁(二)　婆　啰　婆　啰(三)　三　婆　啰　三　婆
【◇】
啰(四)　吽(五)

语诸佛子。今为汝等作印咒已。变此一食为无量食。大如须弥量同法界终无能尽

复结前印诵乳海真言

  【◇】
那　麻　萨　鬘　答　勃　塔　喃　鑁

语诸佛子。今为汝等作印咒已由此印咒加持威力。想于印中流出甘露成于乳海。流注法界普济汝等。一切有情充足饱满(前咒印中。流多物食增此成广。此乳海咒。唯流甘露通济六道。详此二咒意通广略。广则双用。即是此文。略唯用前故有略仪。随文记意。前咒七遍增成广大。记句甘露。后咒三七遍流智甘露。与记不二理亦可通。此后可入障施鬼施食。或名一弹指施食。先洗漱口。甲中食气及施器中食器气。或未经用净器内。满盛净水已。展右手)

诵障施鬼真言

  【◇】
唵　哑　吽　拶　辣　弥　担　萨　哩斡(二合)　不哩(二合)
【◇】
的　毗牙(二合)　莎　诃

(咒一遍或七遍。障施鬼等饱满欢喜。弹指一下。是时行者即以右羽持甘露器。面向东立泻于坛前。或净地上或于石上或新净瓦盆。亦名于兰盆。生台亦得。或泉池江海长流水中。不得泻于石榴桃树之下。鬼神惧怕不得食之。若圣众坛中明王诸天。若施饮食置生薹上。是本法也。若供养诸佛圣众。于上五更晨朝日出。是供养时。若鬼神法于人定时。子时亦得。本人定时。阿阇梨法。若于斋时尽于一日。但加持饮食水等。布施飞空鸟兽水族之类。不拣时节但用施之。若作饿鬼施食之法。当于亥时。若于斋时施饿鬼食者。徒设功劳终无效也。不是时节妄生虚诳。鬼神不得食也。不从师受自招殃咎成盗法罪)

诸佛子等。虽复方以类聚物以群分。然我所施一切无碍。无高无下平等普遍不择冤亲。今日勿得以贵轻贱以强凌弱。拥遏孤幼令不得食。使不均平越佛慈济。必须互相爱念。犹如父母一子之想。语诸佛子。汝等各有父母兄弟姊妹妻子眷属善友亲戚。或有事缘来不得者。汝等佛子慈悲爱念。各各赍持饮食钱财物等。递相布施充足饱满。无有乏少令发道意。永离三涂长越四流。当舍此身速超道果。又为汝等将此净食分为三分。一施水族令获人空。二施毛群令获法寂。三施他方禀识陶形。悉令充足获无生忍

【◇】次结普供养印(二中指屈者。两指尖上想白色◇唵字。流出种种七宝楼阁宫殿幢幡宝盖香花饮食。无量七宝自己内外之财。布施无量诸佛圣贤并诸有情等。诵普供养真言曰)

  【◇】唵(一)　葛　葛　纳　三　婆　斡　斡　资啰(二合)　解(二)

(想从印流出诸供具物。普供三宝及六道众生。详普供意。上来到此法事周圆故。以生佛普平伸供。供毕索愿意在奉送。文从下索影上必然矣。或名普通供养)

诸佛子等从来所受饮食。皆是人间贩鬻生命酒脯钱财。血肉腥膻荤辛臭秽。虽复受得如是饮食。譬如毒药损坏于身。但增苦本沉沦苦海无解脱时。我(某甲)依如来教精诚罄舍。设此无遮广大法会。汝等今日遇兹胜事戒品沾身。于过去世广事诸佛。亲近善友供养三宝。由此因缘值善知识。发菩提心誓愿成佛不求余果。先得道者递相度脱。又愿汝等昼夜恒常。拥护于我满我所愿。以此施食所生功德。普将回施法界有情。共诸有情同将此福。尽皆回施无上菩提。一切智智勿招余果。愿速成佛

【◇】次结奉送印(二羽金刚拳。进力二相钩。随诵而掣开。金刚解脱真言曰)

  【◇】
唵　斡　资啰(二合)　穆(一意想佛。等各归本位。六道众生悦乐超升。为上良因普皆回施。如常可知矣)

    佛顶尊胜陀罗尼神咒

  【◇】
唵　普[口*(隆-一)](二合)　莎(引)　诃(引)　唵　捺　谟　发　葛　斡
【◇】
谛　萨　哩斡(二合)　的唻(二合)　卢　结　不啰(二合)　牒
【◇】
月　摄　瑟吒(二合)　耶　勃　塔　耶　谛　捺　麻　答
【◇】爹　塔　唵　普[口*(隆-一)](二合)　普[口*(隆-一)](二合)　普[口*(隆-一)](二合)　菽　塔

【◇】
耶　菽　塔　耶　月　菽　塔　耶　月　菽　塔　耶
【◇】
哑　萨　麻　萨　蛮　达　斡　发　萨　斯发(二合)　啰
【◇】
纳　葛　牒　葛　葛　捺　莎　发　斡　月　说　提
【◇】
哑　撇　膻　赞　多　[牟*含]　萨　哩斡(二合)　怛　塔　葛
【◇】
达　莎　葛　达　斡　啰　斡　拶　纳　美哩(二合)
【◇】
达　撇　释　该　摩　诃　抹　的啰(二合)　瞒　的啰(二合)
【◇】
巴　代　阿　诃　啰　阿　诃　啰　摩　麻　犹　伞
【◇】
塔　啰　聂　菽　塔　耶　菽　塔　耶　月　菽　塔
【◇】
耶　月　菽　塔　耶　葛　葛　捺　莎　发　斡　月
【◇】
说　提　乌　瑟[王*尼](二合)　摄　月　拶　耶　八　哩　说
【◇】
提　萨　诃　斯啰(二合)　啰　释咩(二合)　伞　祖　牒
【◇】
敌　萨　哩斡(二合)　怛　塔　葛　达(引)　斡　卢　结　聂
【◇】
沙　翅巴(二合)　啰　咩　达　八　咧　补　啰　聂　萨
【◇】
哩斡(二合)　怛　塔　葛　达　麻　谛　答　舍　普　咩
【◇】不啰(二合)　牒　瑟吒(二合)　敌　萨　哩斡(二合)　怛　塔

【◇】
葛　达　赫啰(二合)　答　牙　铁　瑟吒(二合)　纳　铁　瑟吒(二合)
【◇】
敌　摩　的哩(二合)　摩　的哩(二合)　麻　诃　摩
【◇】
的哩(二合)　斡　资哩(二合)　斡　资哩(二合)　麻　诃　斡
【◇】
资哩(二合)　斡　资啰(二合)　葛　耶　三　诃　怛　捺　八
【◇】
咧　说　提　萨　哩斡(二合)　葛　哩麻(二合)　斡　啰　捺
【◇】
月　说　提　不罗　牒　尼　斡　哩怛(二合)　耶　摩
【◇】
麻　犹哩(二合)　月　说　提　萨　哩斡(二合)　怛　塔　葛
【◇】
达　萨　摩　牙　铁　瑟吒(二合)　纳　铁　瑟吒(二合)
【◇】
敌　唵　摩　[王*尼]　摩　[王*尼]　麻　诃　摩　[王*尼]　月　摩
【◇】
[王*尼]　月　摩　[王*尼]　麻　诃　月　摩　[王*尼]　麻　牒　麻
【◇】
牒　麻　诃　麻　牒　摩　摩　牒　莎　麻　牒　怛
【◇】
塔　达　普　怛　孤　宅　八　咧　说　提　月　斯蒲(二合)
【◇】
吒　勃　铁　说　提　兮　兮　拶　耶　拶　耶
【◇】
月　拶　耶　月　拶　耶　斯麻(二合)　啰　斯麻(二合)
【◇】啰　斯发(二合)　啰　斯发(二合)　啰　斯发(二合)　啰　耶

【◇】
斯发(二合)　啰　耶　萨　哩斡(二合)　勃　塔　铁　瑟吒(二合)
【◇】
纳　铁　瑟吒(二合)　○　○　敌　说　提　说　提
【◇】
勃　提　勃　提　斡　资哩(二合)　斡　资哩(二合)　麻　诃
【◇】
斡　资哩(二合)　莎　斡　资哩(二合)　斡　资啰(二合)　葛
【◇】
哩毗(二合)　拶　耶　葛　哩毗(二合)　月　拶　耶　葛
【◇】
哩毗(二合)　斡　资啰(二合)　佐　辣　葛　哩毗(二合)　斡
【◇】
卒噜(二合)　忒发(二合)　微　斡　资啰(二合)　参　发　微
【◇】
斡　资哩(二合)　斡　即哩(二合)　聂　斡　资囕(二合)　发
【◇】
斡　多　摩　摩　摄　哩　囕　萨　哩斡(二合)　萨　埵
【◇】
喃　拶　葛　耶　八　咧　说　铁　发　斡　多　萨
【◇】
埵　弥　萨　哩斡(二合)　达　萨　哩斡(二合)　葛　爹　八
【◇】
哩　说　提　实哲(二合)　萨　哩斡(二合)　答　塔　葛　达
【◇】
实哲(二合)　[牟*含]　萨　麻　刷　萨　颜　多　勃　铁　勃
【◇】
铁　薛　铁　薛　铁　谱　塔　耶　谱　塔　耶　月
【◇】谱　塔　耶　月　谱　塔　耶　谟　拶　耶　谟　拶

【◇】
耶　月　谟　拶　耶　月　谟　拶　耶　菽　塔　耶
【◇】
菽　塔　耶　月　菽　塔　耶　月　菽　塔　耶　萨
【◇】
蛮　达　谟　拶　耶　谟　拶　耶　萨　蛮　怛　啰
【◇】
释迷(二合)　八　咧　说　提　萨　哩斡(二合)　怛　塔
【◇】
葛　达　赫啰(二合)　答　牙　铁　瑟吒　纳　铁　瑟吒(二合)
【◇】
敌　摩　特哩(二合)　摩　特哩(二合)　麻　诃　摩
【◇】
特哩(二合)　麻　诃　摩　特啰(二合)　瞒　的啰(二合)　芭
【◇】
谛　莎(引)　诃(引)

    六趣偈

承斯善利。地狱受苦有情者。刀山剑树变化皆成如意树。火团铁丸变成莲华而为宝吉祥。地狱解脱而能成正觉

承斯善利。饿鬼受苦有情者。口中烟焰烧身速愿得清凉。观音手内甘露。自然长饱满吉祥。饿鬼解脱而能成正觉

承斯善利。畜生受苦有情者。杀害烧煮楚毒等苦皆远离。远离乘骑愚痴。速得大智慧吉祥。畜生解脱而能成正觉

承斯善利。人间受苦有情者。生时犹如摩耶右胁而降诞。愿具六根永离八难修福慧吉祥。人间解脱而能成正觉

承斯善利。修罗受苦有情者。我慢颠狂拙朴。速疾令柔善恶心嫉妒嗔恚斗战。自调伏吉祥。修罗解脱而能成正觉

承斯善利。天中受乐有情者。欲乐策勤速发广大菩提心。天中受尽忧苦自然生欢悦吉祥。天中解脱而能成正觉

承斯善利。十方独觉声闻者。弃舍小乘四谛十二因缘行。进趣大乘。修四摄六度万应吉祥。二乘解脱而能成正觉

承斯善利。初地菩萨勇识者。百福庄严一切行愿皆圆满。顿超十地证入一生补处位吉祥。三乘速证究竟成正觉

    发愿回向偈

现世之中未证菩提间。愿无内外障难恶缘等。恒常遇逢最妙善知识。所修善事行愿速成就　　最上三宝

临命终时识性无迷惑。愿生西方净土如来前。依于慧日发光。闻思修断惑。证真愍念于有情　　最上三宝

若或随业净土佛会前。若无善根不生圣会中。随业轮回世世所生处。恒修善根熏习无间断　　最上三宝

愿生中国勤修于正法。无病长寿受用悉具足。相好殊胜辩才智慧等。具七功德获得丈夫身　　最上三宝

幼年出家愿逢贤圣师。即得三种修学守护。持一切时中正念与正定。承侍微妙上师愿欢喜　　最上三宝

七种胜财殊胜善知识。如日与光刹那不舍离。亦无我慢疑惑具知足。恶缘犹如蛊毒愿舍离　　最上三宝

功德本愿最上三宝处。愿能恒常归依而供养。贪欲嗔恚愚痴三种毒。犹如大地恒常勿应起　　最上三宝

观见六尘境界色等法。犹如阳焰幻化而悟解。五欲自性境处无染着。愿我恒不忘失菩提心　　最上三宝

一切大乘甚深微妙法。如救头然精进常修学。证得无比究竟菩提时。以四摄法能救于六趣　　最上三宝

能救五浊大悲观世音。末劫之时弘愿地藏王。所有一切贤圣护法神。证明护念法灯覆炽然　　最上三宝

护国护法塔庙诸护神。威德炽盛回遮大结界。怨魔外道毒类悉摧坏。龙鬼星辰毒类心惊怖　　最上三宝

三灾五浊速愿得消除。七难八怖一念皆消灭。百谷丰饶万物而茂盛。七宝充足五味悉具足　　最上三宝

四事供养受用无乏少。修八福田吉祥获安乐。普国兴隆佛事转法轮。增长有情福慧皆圆满　　最上三宝

我等善根缘起法性力。上师本尊空行摄受力。三宝真谛密咒威神力。所发愿时行愿速成就　　最上三宝

能回施人回施回施善。所获一切一切诸功德。犹如幻化幻化似梦境。三轮体空体空悉清宁　　最上三宝

    吉祥偈

愿昼吉祥夜吉祥　　　　　　　┌──○上师愿摄受

昼夜六时恒吉祥　　┌─○愿诸├○─○三宝愿摄受

一切时中吉祥者○─┘　　　　└──○护法恒拥护

南无西方无量寿如来。诸大菩萨海会圣众。唯愿法界存亡等罪。消除同生净土(至此随意回施已。次念金刚萨埵百字咒)

    金刚萨埵百字咒

  【◇】
唵(一)　斡　资啰(二合)　萨　埵　苏　萨　麻　耶　麻　纳
【◇】
巴　辣　耶(二)　斡　资啰(二合)　萨　埵　谛　奴　钵　谛
【◇】
瑟劄(二合)(三)　得哩(二合)　锄　弥　发　[口*瓦](四)　苏　度　束
【◇】
弥　发　[口*瓦](五)　阿　奴　啰　屹都(二合)　弥　发　[口*瓦](六)
【◇】
苏　布　束　弥　发　[口*瓦](七)　萨　哩[口*瓦](二合)　些　提　弥
【◇】
不啰(二合)　耶　擦(八)　萨　哩斡　葛　哩麻(二合)　苏　拶
【◇】
弥(九)　穆　达　释哩(二合)　杨　郭　噜(十)　吽(十一)　诃　诃
【◇】
诃　诃　斛(十二)　发　葛　湾　萨　哩[口*瓦](二合)　答　塔
【◇】
葛　达　斡　资啰(二合)　麻　弥　扪　拶(十三)　斡　资哩(二合)
【◇】
发　[口*瓦](十四)　麻　诃　萨　摩　耶　萨　埵　阿(引)(十五)◇

此咒求愿补阙功德无量。散在诸经。又名句中随宗回转。诵者知之

瑜伽集要焰口施食仪竟

    十类孤魂文

南无十方三世尽虚空界。常住佛法僧宝上师本尊(临时应入佛名)猛母明王世出世间护法善神。慈悲广大誓愿弘深。威力难量尽知尽见。愿作证明哀愍护念

法界地府狱中阎罗天子。十八狱帝三十大王三十三王三十六王。十八狱主牛头阿傍马头罗刹。主命主摄无毒鬼王。九位二十四司助王。小臣掌部首领执杖。主净主水主铁主土主火。善恶童子一切功曹狱吏。騬马执枪一切罗叉。又地上检察者帝释四王太子诸将。六斋八王三十二忍臣。四忍大王五道大神。又十类孤魂者

第一法界一切守疆护界。陈力委命军阵相持。为国亡身官员将士兵卒孤魂众

第二法界一切负财欠命。情识拘系生产致命。冤家债主堕胎孤魂众

第三法界一切轻薄三宝。不孝父母。十恶五逆邪见孤魂众

第四法界一切江河水溺。大海为商。风浪飘沈采宝孤魂众

第五法界一切边地邪见致命蛮夷孤魂众

第六法界一切抛离乡并客死他州。无依无托游荡孤魂众

第七法界一切河井刀索赴火投崖。墙崩屋倒树折岩摧。兽咬虫伤横死孤魂众

第八法界一切狱中致命。不遵王法。贼寇劫盗。抱屈衔冤。大辟分尸犯法孤魂众

第九法界一切奴婢给使。勤劳陈力。委命贫贱孤魂众

第十法界一切盲聋喑哑足跛手[病-丙+卷]。疾病缠绵痈疽残害。鳏寡孤独无靠孤魂众

又法界面然鬼王所统。薛荔部多百亿河沙饿鬼。非我见闻有名无名尘沙种族人间。依于草木附彼城隍。衔冤魂识品物精灵。自残自尽军阵亡身。无依无托遣骸暴骨。乏祭馁魂魑魅魍魉。幽魂滞魄灵响等众。又有大力鬼妖魅鬼恼人鬼。内障鬼外障鬼无碍鬼。又有九类十类三十六类鬼众。惟愿佛法僧宝力。法界缘起力。大悲观音力。深愿地藏力。今我所观功德力。秘密咒印加持力。称七如来名号力。诵经法会善根力。今皆召请法界孤魂饿鬼种类。一切眷属如云而集。变此饮食于虚空中遍满法界。一切山原大地涌出清冷之池。所有碧沼江河变成广大乳海。十二类生法食饱满。二十五有乐具资圆。三业澄明六根清净。身心轻安清凉快乐。福智增辉所求愿满。归依三宝发菩提心。修菩萨行得成佛道(众等应和随愿所成)

盖以冥关路渺。苦海波深。若非密咒之功。曷荐沉沦之魄。由是特建法筵。虔集僧众。讽演秘密真言。加持上妙法食。如斯胜利。普施无边。伏愿镬汤滚滚。变八德之莲池。炉炭炎炎。成六铢之香盖。森森剑树。为三会之龙华。岌岌刀山。作五天之鹫岭。铜汁铜柱。化甘露之法幢。铁磨铁丸。作摩尼之宝座。牛头狱卒。持三善而证三身。债主冤家。解十缠而离十恶。多生父母。从兹而入圣超凡。一切众生。自此而获安获乐。修习道友。随喜檀那。悟本性之弥陀。了唯心之净土。普同法界。遍及有情。俱沐良缘。齐成佛道者矣

    三归依赞

志心信礼佛陀耶两足尊。三觉圆万德具。天人调御师(哑吽)凡圣大慈父。从真界腾应质。悲化。普竖穷三际时横遍十方处。震法雷鸣法鼓。广演权实教(哑吽)大开方便路若归依能消灭地狱苦

志心信礼达摩耶离欲尊。宝藏收玉函轴。结集于西域(哑吽)翻译传东土。祖师弘贤哲判成章疏。三乘分顿渐五教定宗趣。鬼神钦龙天护。导迷标月指(哑吽)除热真甘露。若归依能消灭饿鬼苦

志心信礼僧伽耶众中尊。五德师六和侣。利生为事业(哑吽)弘法是家务。避嚣尘常宴坐寂静处。遮身服毳衣。充腹采新茹。钵降龙锡解虎。法灯常遍照(哑吽)祖印相传付。若归依能消灭傍生苦


瑜伽金刚顶经释字母品一卷

    No. 880

瑜伽金刚顶经释字母品一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

◇阿(上)字门一切法本不生故

◇阿(引去)字门一切法寂静故

◇伊(上)字门一切法根不可得故

◇伊(引去)字门一切法灾祸不可得故

◇坞字门一切法譬喻不可得故

◇污(引)字门一切法损减不可得故

◇哩字门一切法神通不可得故

◇哩(引)字门一切法类例不可得故

◇[口*(口/口)]字门一切法染不可得故

◇[口*慮]字门一切法沉没不可得故

◇曀字门一切法求不可得故

◇爱字门一切法自在不可得故

◇污字门一切法瀑流不可得故

◇奥字门一切法化生不可得故

◇暗字门一切法边际不可得故

◇恶字门一切法远离不可得故

◇迦(上)字门一切法离作业故

◇佉(上)字门一切法等虚空不可得故

◇誐(上)字门一切法行不可得故

◇伽(去引)字门一切法一合不可得故

◇仰(鼻呼)字门一切法支分不可得故

◇左字门一切法离一切迁变故

◇磋(上)字门一切法影像不可得故

◇惹字门一切法生不可得故

◇酂(去)字门一切法战敌不可得故

◇穰(上)字门一切法智不可得故

◇吒(上)字门一切法慢不可得故

◇咤(上)字门一切法长养不可得故

◇拏(上)字门一切法怨敌不可得故

◇荼(去)字门一切法执持不可得故

◇拏(尼爽反)(鼻呼)字门一切法诤不可得故

◇多(上)字门一切法如如不可得故

◇他(上)字门一切法住处不可得故

◇娜字门一切法施不可得故

◇驮(去)字门一切法界不可得故

◇曩字门一切法名不可得故

◇跛字门一切法第一义谛不可得故

◇颇字门一切法不坚如聚沫故

◇么字门一切法缚不可得故

◇婆(去重)字门一切法有不可得故

◇莽字门一切法吾我不可得故

◇野字门一切法乘不可得故

◇啰字门一切法离诸尘染故

◇逻字门一切法相不可得故

◇嚩字门一切法语言道断故

◇舍字门一切法本性寂故

◇洒字门一切法性钝故

◇娑(上)字门一切法一切谛不可得故

◇贺字门一切法因不可得故

◇乞洒(二合)字门一切法尽不可得故

瑜伽金刚顶经释字母品一卷


瑜伽莲华部念诵法

    No. 1032

瑜伽莲华部念诵法一卷

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

初入道场。至心顶礼忏悔发愿回向等已

即结莲华合掌印　两手指虚其掌。似未开芙蓉。诵一切法清净真言。印心额喉顶上各一遍。即得清净。真言曰

唵萨嚩(二合)婆嚩秫驮萨嚩达摩娑嚩(二合)婆嚩戍度唅

然后右膝著地。莲华合掌置于顶上。诵真言想礼一切诸佛菩萨本尊足。真言曰

唵钵娜么(二合)勿(微一反)

作此法已。即于一切诸佛菩萨。礼事供养皆悉成就。然后结加趺坐或半加坐。即结莲华三昧耶印。两手外相叉合掌。竖二大指二小指相并。呈示一切诸佛菩萨本尊。即忆本誓愿加持摄受。真言曰

唵嚩日啰(二合)钵娜么(二合)三摩耶萨怛鑁(三合)

次结极喜印。准前手势。但以二中指。垂下于掌中。以指面相合。真言曰

唵三摩耶斛素啰多萨怛鑁(三合)

次结开心印。观二乳上。右怛啰(二合引)左吒字。如户枢。以金刚缚三掣开。以开自心犹如启扇。真言曰

唵嚩日啰(二合)满驮怛啰(二合)吒

次结入智印。准前金刚缚。但以二大拇指屈入掌中。观一肘前有白莲花。上置恶字字有白光。流入心中住白莲花上。真言曰

唵嚩日啰(二合引)微舍恶(急)

次结闭心门印。准前缚。但以二头指并拄二大拇指节。以其印触心。真言曰

唵嚩日啰(二合引)母瑟知[牟*含](即观门闭)

次结定印。两手相叉仰安脐下。以二大拇指向上相捻。即诵入三摩地真言曰

唵三摩地钵娜弥(二合)纥唎(二合)

次应端身正念入三摩地。舌拄上腭止诸攀缘。观内外一切法皆无所有。若妄念多者应先数息。数息法从一息至七息。又从一至七相续不绝。心无攀缘即不须数息。深入清净无所有处。即观诸佛遍满虚空。其身大小犹如胡麻具诸相好。告行者言。善男子汝观自心。又观己身遍礼佛足。白佛言世尊云何观心。心何相貌。诸佛告言。善男子心相难可测量。授与真言密诵观察。真言曰

唵质多钵啰(二合)底微邓迦噜弭

行者密诵谛观己心犹如净月。诸佛告言。善男子汝心本如是。但客尘所翳。当知此即是菩提心。又授真言曰

唵冒地质多　亩怛波(二合)娜夜弭

诵此真言。谛观心月转更分明净无瑕翳。即于月轮中观纥唎(二合)字。成一八叶白莲花光明显照。真言曰

唵底瑟姹(二合)嚩日啰(二合)钵娜么(二合)

次又观此白莲华遍周法界量同虚空。真言曰

唵萨癹(二合)啰嚩日啰(二合)钵娜摩(二合)

次观白莲华渐渐收敛。虚空诸佛悉入其中量等己身。真言曰

唵僧诃啰嚩日啰(二合)钵娜摩(二合)

即变莲华成观自在菩萨。宝冠璎珞相好庄严。放大光明遍周法界。冠上有无量寿佛本尊左手执白莲花。右手作擘开莲华势。真言曰

唵三摩喻含摩诃三摩喻含萨婆怛他孽多毗三冒地嚩日啰(二合)钵娜摩(二合)阿怛摩(二合)句含

入是三昧者。一切天龙八部。见行者身与观自在等无差别。能除行者无量亿劫生死重罪。一切胜愿无不悉地。现得圆满金刚法身。即观此身便成正觉

次结加持印。外相叉金刚缚结已。即变屈二头指。捻二大拇指。印心额喉顶各诵一遍。真言曰

唵纥唎(二合)萨婆迦哩阿地瑟姹(二合)萨嚩(二合)[牟*含]

次结灌顶印。合掌已。竖二大拇指。偃蹙八指如宝形。置于顶上诵真言三遍。想五如来冠以冠其首。真言曰

唵纥唎(二合)摩抳钵娜摩(二合)阿毗诜者萨嚩(二合)[牟*含]怛[口*路](二合)纥唎(二合)

次结系鬘印诵真言。以前冠顶印。从额分二手。于脑后三相绕如系鬘。便向前耳边下。从小指散垂如鬘带势。真言曰

唵嚩日啰(二合)钵娜摩(二合)磨隶[牟*含]纥唎(二合)

次结甲胄印。结金刚拳如小儿握固。以二头指各拄二大拇指节。当心已。即伸二头指相掩一节许。仍以右指左指上。观右头指面有唵字。左头指面有跕字。口中仍诵此两字真言不断绝。想其字并放绿色光。如抽藕丝光不断绝。心前三绕。背上三绕。又至脐又至两膝。又至腰又当心。次右肩左肩次至额上。又于脑后各三绕已。却结金刚拳印从小指散如垂天衣

即以二缚不得解。但以掌三相拍。真言曰

唵嚩日啰(二合)钵娜摩(二合)睹史也(二合)斛

次于坛中观阿(上)字成月轮。于月轮中观纥唎(二合)字成本尊身。放大光明。无量眷属普现于圆光内

即结钩印。金刚缚举右头指。如钩三招。一诵一招。真言曰

唵阿夜系弱

次以索印。如前缚以二头指相拄如环。引本尊入所观智身。真言曰

唵阿系吽吽

次结锁印。准前缚以二头指及二大指。相串各相捻如联锁。令本尊止住。真言曰

唵系萨普(二合)吒[牟*含]

次结铃印。准前缚屈二大拇指入掌中。三撼手如摇铃。令本尊欢喜。真言曰

唵尾舍耶斛(引)

次结献遏伽香水印。诵百字真言或余赞叹。两手外相叉擘开掌。以二中指头相合。以二头指微屈。去中指背一麦许不相著。状如三钴杵头。二大拇指博著二头指下侧。即想香水满掬。诵真言向前写灌洗本尊足。真言曰

唵嚩日[口*路](二合)娜迦坼

本尊既至次结羯摩印。左手金刚拳当心著。想把白莲华。右手亦金刚拳于上转。想拨开莲叶即身。同本尊事业真言曰

唵嚩日啰(二合)达摩纥唎(二合)

次结三昧耶印。金刚缚屈二头指。以二大拇指押。同已上加持印。令本尊忆本誓愿加持摄护。真言曰

唵萨嚩迦里(诵三遍)

然后结金刚嬉戏内供养印。金刚缚伸二大拇指。偃向身相并当心。真言曰

唵摩诃啰底(丁以反)

次结鬘。准前印更不改。但以二臂相并直伸。向前当额。真言曰

唵[口*路]波输陛

次结歌印。不改前印。从前至口解散。向前垂二手下。如发歌音。真言曰

唵秫嚧(上输律反下缕音二合)怛啰(二合)燥溪

次结舞印。以二金刚拳相旋绕。各从小指散。便金刚合掌置于顶上(金刚合掌者合掌令指头右押左头相交是也)真言曰

唵萨嚩布而(而曳反)　已上内四供养

次结焚香印。以金刚缚向下解散。如焚香。真言曰

唵钵啰(二合)诃啰(二合)你宁(去引)

次结华印。以金刚缚向上解散。如散华。真言曰

唵颇攞誐弭

次结灯印。准前嬉戏。但以二大拇指。头屈前相逼。亦不得相著指。真言曰

唵素帝惹仡哩(二合)

次结涂香印。以金刚缚解散。摩胸上如涂香势真言曰

唵素巘荡拟(妍以反)　已上外四供养

次结部心根本印。合掌以二无名指二头指。初分相交。其二小指二大拇指擘开。诵百字真言三遍。三字半七遍已于顶上散。然后执念珠念诵。二手把珠当心念诵。谛观本尊放净光明。流注已顶照于心月。月有白莲华。身与本尊色相无二。如于明镜自观己身。与本尊互成影像。遍数终讫忏悔发愿。重献三昧耶重结八供养。然后发遣圣者复还本宫。发遣者用前三昧耶印当口解。真言曰

唵钵娜摩(二合)萨怛缚(二合)穆(轻)

然后复结加持灌顶甲胄拍印等。然后出道场。或读大乘经。或印佛作塔。于一切时本尊三摩地不令间断。若触秽处当观顶上有法界生字。放赤色光。所谓嚂字。于所食物皆加持此字。即不成秽触于一切供养香华。皆加持此字放白色光。即无秽触。所供养物皆遍法界

莲华部百字真言曰

唵(一)钵娜摩(二合下同)萨怛嚩(二合下同)三摩耶(二)摩努播罗耶(三)钵娜么(二合)萨怛嚩(二合四)怛尾弩波底瑟姹(二合五)涅哩(二合)住(茶护反)铭婆嚩(六)素睹使谕(二合)寐婆嚩(七)阿弩啰讫睹(二合)寐婆嚩(八)素补使谕(二合)寐婆嚩(九)萨嚩悉地寐钵啰(二合)也瑳(十)萨嚩羯磨素者寐(十一)质多室唎(二合)药(十二)句[口*路]吽(十三)呵呵呵呵谷(十四引)薄伽梵(十五)萨嚩怛他孽多(十六)钵娜么(二合十七)么寐闷者(十八)钵娜寐(引)婆嚩(十九)摩诃三摩耶萨怛嚩(二合二十)纥唎(二合引声)

瑜伽莲华部念诵法一卷


御制救度佛母赞

    No. 1108A

    御制救度佛母赞

  世尊威力大神通　　无惊怖畏安乐住
  能灭一切诸垢障　　于众转广大法轮
  尽诸苦报出死生　　具足成就等正觉
  譬如须弥山不动　　金刚坚固镇长存
  利乐三界诸有情　　不动悉成无畏力
  闻是妙法不思议　　证入无上菩提心
  有能显扬大名称　　不假慈筏到彼岸
  亦复得成大自在　　德超十力大丈夫
  恒怀摄受大慈悲　　平等具足无边智
  清净廓然无怖畏　　不断不破亦不空
  速疾勇母具娑诃　　授诸胜义除怖畏
  速勇母者莲华面　　端严相现妙莲华
  月朗母者如千星　　殊胜威光遍圆满
  庄严紫磨金色母　　忍辱禅定精勤行
  顶髻母者广无边　　怛啰吽字母甚大
  自在释梵水天母　　药叉罗刹总归依
  特啰胝发母尊严　　顶髻光明朗千日
  勇猛都哩大紧母　　能摧一切诸怨魔
  三宝严印母威严　　身有光明种种聚
  镇世威德欢悦母　　摄伏世间诸魔精
  守护众地母吽声　　妙光顶冠月相母
  安住如尽劫火母　　普遍摧坏恶冤轮
  手按大地母颦眉　　能以足践镇降伏
  最乐安隐柔善母　　普遍极喜母脱离
  都哩巴帝母蹑吽　　萨罗天海母作发
  威德诸天集会母　　灭除恶梦及斗争
  日月光胜广圆母　　善除诸毒及瘟疫
  善威力三真实母　　消除烦恼及祸灾
  至心归仰救度尊　　能消罪业越恶趣
  速得圆融成正果　　诸佛灌顶证真如

圣救度佛母二十一种礼赞经

        翰林学士承旨中奉大夫安藏奉　诏译

  唵敬礼多哩速疾勇　　咄多哩者除怖畏
  咄哩能授诸胜义　　具莎诃字我赞礼
  敬礼救度速勇母　　目如刹那电光照
  三世界尊莲华面　　从妙华中现端严
  敬礼百秋朗月母　　普遍圆满无垢面
  如千星宿俱时聚　　殊胜威光超于彼
  敬礼紫磨金色母　　妙莲华手胜庄严
  施精勤行柔善静　　忍辱禅定性无境
  敬礼如来顶髻母　　最胜能满无边行
  得到彼岸尽无余　　胜势佛子极所爱
  敬礼怛啰吽字母　　声爱方所满虚空
  运足遍履七世界　　悉能钩召摄无余
  敬礼释梵火天母　　风神自在众俱集
  部多起尸寻香等　　诸药叉众作称叹
  敬礼特啰胝发母　　于他加行极摧坏
  展左踡右作足踏　　顶髻炽盛极明耀
  敬礼都哩大紧母　　勇猛能摧怨魔类
  于莲华面作颦眉　　摧坏一切冤家众
  敬礼三宝严印母　　手指当心威严相
  严饰方轮尽无余　　自身炽盛光聚种
  敬礼威德欢悦母　　宝冠珠鬘众光饰
  最极喜笑睹怛哩　　镇世间魔作摄伏
  敬礼守护众地母　　亦能钩召诸神众
  摇颦眉面吽声字　　一切衰败令度脱
  敬礼顶冠月相母　　冠中现胜妙严光
  阿弥陀佛髻中现　　常放众妙宝光明
  敬礼如尽劫火母　　安住炽盛顶髻中
  普遍喜悦半趺坐　　能摧灭坏恶冤轮
  敬礼手按大地母　　以足践蹋作镇压
  现颦眉面作吽声　　能破七险镇降伏
  敬礼安隐柔善母　　涅槃寂灭最乐境
  莎诃命种以相应　　善能消灭大灾祸
  敬礼普遍极喜母　　诸怨支体令脱离
  十字咒句妙严布　　明咒吽声常朗耀
  敬礼都哩巴帝母　　足蹑相势吽字种
  弥噜曼陀结辣萨　　于此三处能摇动
  敬礼萨啰天海母　　手中执住神兽像
  诵二怛啰作发声　　能灭诸毒尽无余
  敬礼诸天集会母　　天紧那罗所依爱
  威德欢悦若坚铠　　灭除斗诤及恶梦
  敬礼日月广圆母　　目睹犹胜普光照
  诵二喝啰咄怛哩　　善除恶毒瘟热病
  敬礼具三真实母　　善静威力皆具足
  药叉执魅尾怛辣　　都哩最极除灾祸
  若有智者勤精进　　至心诵此二十一
  救度尊处诚信礼　　是故赞叹根本咒
  每晨旦起夕时礼　　忆念施诸胜无畏
  一切罪业尽消除　　悉能超越诸恶趣
  此等速能得聪慧　　七俱胝佛所灌顶
  现世富贵寿延安　　当来趣向诸佛位
  有时误服诸毒物　　或自然生或合成
  忆念圣尊真实力　　诸恶毒药尽消灭
  或见他人遭鬼魅　　或发热病受诸苦
  若转此赞二三七　　彼诸苦恼悉蠲除
  欲乞男女得男女　　求财宝位获富饶
  善能圆满随意愿　　一切障碍不能侵

根本十字真言

  【◇】
唵　多(引)　哩　咄(入)　多　哩　都　哩　莎(引)　诃(引)

救度八难真言

  【◇】
唵　多(引)　哩　咄　多　哩　都　哩　萨　哩嚩(二合)
【◇】
琶　耶　那(引)　舍　你　萨　哩嚩(二合)　睹(入)　枯(入)
【◇】多(引)　哩　祢　莎(引)　诃(引)

圣救度佛母二十一种礼赞经


赞观世音菩萨颂

    No. 1052

赞观世音菩萨颂

        唐天后代佛授记寺翻经沙门慧智奉　制译

  菩萨号为观世音　　神通无碍难可量
  摇山竭海震大地　　悲愍众生同一体
  记忆名号福不虚　　是故常应称念彼
  我今至诚念彼德　　以是敬心而赞叹
  菩萨智慧深如海　　方便善权无能测
  所有诸天阿修罗　　摩睺罗伽及人众
  咸以微妙清净偈　　历劫赞之无懈倦
  我今宣说春阳颂　　述其功德之少分
  世间形色尊严者　　诸天莫逾于梵王
  况圣自在本色身　　百千万分不及一
  尊者首饰甚严好　　冠以曼陀及金花
  虹霓美丽以庄严　　复如半月映山王
  又似百宝成须弥　　尊者身相甚微妙
  犹如轻雨笼宝岳　　伊尼鹿彩覆其肩
  光明晃朗普周遍　　巍巍挺特若金山
  亦如满月处虚空　　又似薝波迦花色
  胜彼摩醯首罗身　　徒以白龙为璎珞
  右手执持金莲花　　毗琉璃宝以为茎
  以慈开敷极香洁　　令诸智者生爱乐
  尊手所持胜净花　　庄严殊妙甚晖丽
  如月光曜须弥顶　　圣身所处莲花台
  由尊福德之所感　　我以至诚殷重心
  归命敬礼赐愿者　　诸天供养所赞叹
  我今净心归命礼　　尊者螺髻玄蜂色
  牟尼妙像处其中　　光明映曜严尊首
  如烧珊瑚流电色　　又如雌黄耀黑山
  上下庄严大圣身　　冒敢为文称叹彼
  四面狂象利牙齿　　若人居中将被害
  其人专心念菩萨　　舍离苦恼而无畏
  暴龙哮吼放烟毒　　啀喍嗔怒厉恶色
  将噬其人甚可怖　　忆念观音便解脱
  海潮风浪出音声　　摩竭巨鱼皆震激
  若人船破误落中　　念彼观音获安隐
  高山险谷悬岩裹　　奔流溅石众难处
  若人堕中无救护　　心念观音登彼岸
  烈火猛焰恶风起　　延烧屋宅焚及人
  至心念彼功德藏　　应时灾火不为害
  若人系缚在牢狱　　身婴枷锁及杻械
  至心称念观音故　　其人须臾便解脱
  若人堕落大火坑　　专志称名观世音
  其人除热得清净　　犹若池中华开敷
  若人经于大林中　　忽遇雷电骤风雨
  霹雳将烧极危殆　　称念观音免灾难
  若人逢值猛师子　　牙爪铦利如刀剑
  嗔目吼唤来食人　　称念观音便免害
  恶贼突厥弥戾车　　凶险无慈若罗刹
  复以铁锁系缚人　　称名发念皆解脱
  深山大泽险难处　　劫贼伺人将抄夺
  称名念力愿救护　　其人释然无患苦
  咒呾谗讼拟中伤　　恒以恶心求方便
  由彼常念观音故　　其人竟不能为害
  斗战旗鼓两相当　　锋镝交横竞残刃
  此时心念及称名　　菩萨于中施无畏
  大力恶鬼执捉人　　鸠槃荼等饮人髓
  若能系念观音者　　拥护其人销疫难
  鬼病热病腹胀病　　疳病黄病心痛病
  癞病癫病霍乱病　　血气羸瘦种种病
  诸恶黑业缠其身　　称名系念皆除愈
  有诸饿鬼腹如山　　唇口干焦饥渴恼
  菩萨见之生慈悲　　次第令其得充足
  饿鬼或遭寒冻逼　　身体皮肉皆破坏
  举彼两手生极苦　　神通方便令熅适
  若金翅鸟以嘴爪　　搏撮水陆诸龙等
  其龙专心念菩萨　　即得离苦获安乐
  若有欲求胜果报　　象马车乘及奴婢
  衣服饮食诸珍宝　　由彼常念观音故
  应其求愿自然至　　若有欲得长生术
  坐卧云间恣空行　　由彼常念观音故
  当获神咒及仙药　　我见壁画观音像
  遍视色相诸功德　　及见神通大自在
  故起至诚而赞叹　　所有一切诸功德
  于菩萨中最第一　　无边善巧大方便
  示现清净妙色身　　远离有无诸分别
  利益无量如虚空　　以此赞叹功德藏
  愿证如来一切智

以此赞叹观世音菩萨功德上资

国主圣神皇帝陛下善转金轮。色力寿命永无穷尽。智慧果报不可思议。恒御阎浮长居震旦。拥护三宝利益群生。一切含灵皆蒙圣福

赞观世音菩萨颂


赞扬圣德多罗菩萨一百八名经

    No. 1106 [cf. Nos. 1105, 1107]

赞扬圣德多罗菩萨一百八名经

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

  一心归命礼　　适悦最吉祥
  补多罗迦山　　其界以种种
  珍宝所严饰　　种种宝林树
  枝蔓密垂布　　有种种成就
  俱苏摩妙花　　其华光普照
  有种种池沼　　泉流种种声
  亦有种种色　　香象及鹿王
  蜂王妙歌音　　紧那女美曲
  犍闼婆奏乐　　圣天及人民
  牟尼离欲众　　恒集于其中
  并余菩萨众　　及十地自在
  圣多罗菩萨　　与千明妃等
  忿怒大明王　　马首等围绕
  于时圣具德　　观自在菩萨
  为利诸有情　　修大行已具
  慈悲喜舍者　　处彼胎藏生
  吉祥莲华座　　安详而端坐
  与人天大众　　而为说妙法
  尔时金刚手　　大力忿怒王
  为悲愍他故　　而问观自在
  师子象虎蛇　　水火贼枷锁
  如是等八难　　懈怠劣有情
  云何得免离　　长处轮回海
  贪欲嗔痴等　　轮回缚所缠
  若令得解脱　　我说彼能仁
  为世所尊重　　彼时观自在
  出美妙言音　　警觉金刚手
  秘密主谛听　　我从无重寿
  誓愿之所生　　为诸世间母
  手执优钵华　　放光照此界
  人间及天上　　惊动是世界
  药叉罗刹等　　告言勿惊怖
  我从佛变化　　为护于世间
  种种险难怖　　刀兵及饥馑
  轮回种种怖　　我救有情故
  世称为哆啰　　说为佛之子
  善哉应尊敬　　言已便合掌
  即踊空中住　　身光焰炽盛
  乃宣此语言　　此一百八名
  是先佛所说　　十地自在等
  无量诸菩萨　　闻之生欢喜
  若有人受持　　诸罪悉消除
  福增名称广　　资财多吉祥
  诸病皆殄散　　安祥住福田
  长寿乃安乐　　兴慈度有情
  彼名大牟尼　　具德如是说
  观自在微笑　　乃观于十方
  变化运慈心　　即申其右手
  福相庄严臂　　告彼大智言
  善哉金刚手　　今听大福德
  是妙寂静名　　正直为人说
  若闻得安乐　　丰财兼自在
  诸病得解脱　　具足诸功德
  息除于中夭　　后终生极乐
  诸天等当知　　谛听我今说
  汝等深随喜　　一百八名曰

唵(引)室哩(二合上)迦理也(二合引)抳(上)么贺(引)帝惹(一)路(去引)迦驮(引上)怛哩(二合上)摩贺(引上)野舍(引上二)萨啰娑嚩(二合)底(上三)尾娑(引上)洛乞史(二合上四)钵啰(二合)枳穰(二合五)室哩(二合上六)没地(七)嚩(无钵反转舌)哩达(二合)宁(上声呼八)地哩(二合)底那(上引九)补瑟致(二合)那(引上十)娑嚩(二合引)贺(引十一)唵(引上)迦(引上)啰(引上十二)迦(引上)么噜弭(上)抳(上十三)萨(转舌)嚩萨怛嚩(二合)呬姤(引上)你喻(二合)讫哆(二合引十四)僧(去)[薛/女]啰(二合引)谟(引去)多(引)啰抳(十五)惹(引)野(引十六)钵啰(二合)枳穰(二合)播(引)啰蜜哆(引上)祢尾曳(二合十七)阿(引上)哩野(二合)哆(引)啰(引十八)么努(上引)啰么(引十九)嫩努鼻(上二十)商(去)企你(二十一)布(转舌上)啰拏(二合引二十二)尾你也(二合引)啰倪以(二合二十三)跛哩(二合)琰嚩(引)那(引二十四)赞捺啰(二合引)曩曩(引上二十五)么贺(引)矫(鱼夭反)哩(上二十六)阿尔(仁际反)哆(上二十七)比(去)哆嚩(引)萨娑(引二十八)么贺(引)么(引)野(引二十九)么贺(引)湿吠(二合引)哆(上引三十)么贺(引)末攞跛啰(引)讫啰(二合)么(引三十一)么贺(引)噜(引上)捺啰(二合三十二)么贺(引)赞拏(上三十三)讷瑟吒(二合)萨怛嚩(二合)你(泥逸反)素那你(三十四)钵啰(二合)散(引)哆(上引三十五)散(引)哆噜(引)播(引)左(三十六)尾惹(引)野(引三十七)入嚩(二合引)攞曩钵啰(二合)婆(引上三十八)尾你喻(二合)啰么(二合引)理(三十九)特嚩(二合)喏(上四十)商(去)企(上四十一)伽匿艺(二合上四十二)作讫哩(二合四十三)达弩啰达(二合)啰(引四十四)染(引)婆你(四十五)萨檐(二合)婆你(四十六)迦(引上)理(上四十七)迦(引)攞啰(引)怛哩(二合四十八)你(泥逸反)舍(引)拶哩(四十九)啰(引)乞洒(二合)枲(上五十)谟(去引)贺你(五十一)散(引)底(五十二)建(引)哆(引)哩(上五十三)捺啰(二合)尾腻(五十四)戍婆(引五十五)没啰(二合引)憾么(二合)抳(上五十六)吠那么(引)哆(引)左(五十七)噳(上)呬攞(引五十八)噳(上)贺嚩(引)悉你(上五十九)蟒[薛/女]理也(切身引六十)商(去)迦哩(上六十一)燥(上引)弭也(二合引六十二)惹(引)哆吠那(引六十三)么努(上引)惹(引)嚩(引六十四)迦(上引)播(上引)理你(六十五)么贺(引)祢尾(上六十六)散地野(二合引六十七)萨怛野(二合六十八)跛啰(引)喏哆(引上六十九)娑(引上)啰他(二合)嚩(引)贺讫哩(二合)播(上)尾瑟吒(二合引七十)曩瑟吒(二合)么(引)啰誐(二合)钵啰(二合)那哩舍(二合)你(上七十一)嚩啰那(引七十二)舍(引)萨你(七十三)舍(引)悉怛哩(三合上七十四)悉怛哩(三合上)噜(引)播(上七十五)蜜哩(二合)哆尾讫啰(二合)么(引七十六)奢嚩哩(上七十七)喻(上引)艺你(七十八)悉驮(引七十九)赞拏(上引)理(上八十)阿弭哆(上引)度噜(二合)嚩(引八十一)叹抳也(二合八十二)奔(上)抳也(二合八十三)么贺(引)婆(去引)誐(引八十四)素婆誐(引八十五)毕哩(二合)野捺哩舍(二合)曩(引八十六)讫哩(二合)怛(上引)哆(引八十七)怛啰(二合引)萨你(八十八)擗(上)么(引八十九)坞[薛/女]啰(二合引)坞[薛/女]啰(二合九十)么贺(引)哆播(上九十一)惹(引)誐祢迦(九十二)呬姤(引)祢喻(二合)讫哆(二合九十三)萨啰抳也(二合引)婆讫底(二合)嚩怛娑(二合)攞(引九十四)嚩(引)艺湿嚩(二合)哩(上引九十五)失嚩(引九十六)素(上)乞瑟么(三合九十七)你(泥逸反)底也(二合)萨(准上转舌)嚩怛啰(二合)惹努惹(引九十八)萨(准上)嚩(引)啰他(二合)娑(引)达宁(上九十九)跋捺啰(二合引一百)噳(上)悉怛哩(三合上一百一)驮(上引)怛哩(二合上一百二)达难那娜(上引一百三)阿婆野(引一百四)矫(鱼夭反)哆弭(上一百五)奔(平)抳也(二合引一百六)室哩(二合)[牟*含](去引一百七)路(去引)计湿嚩(二合)啰(引)么祖(去引)底(一百八)

  以说此百八　　寂静秘密名
  能利诸有情　　希有秘福田
  天上及人间　　亦甚难逢遇
  令一切有情　　瞻视得安乐
  智者应一心　　澡浴净其身
  三时专念诵　　时彼人不久
  得王所爱敬　　离苦得安乐
  贫者获财宝　　愚得大智慧
  聪睿不复疑　　枷锁得解脱
  不胜还得胜　　冤返为善友
  锋牙及利角　　斗诤并险难
  种种怖畏等　　忆念此名者
  能救是诸怖　　止息中天命
  名称得广布　　恒生善贵族
  彼惟独一身　　或因行坐卧
  当获人称誉　　寿命得时长
  人间受快乐　　天龙及药叉
  罗刹犍闼嚩　　臭神食秽神
  恶心摩怛噜　　女魅拏明努
  坞娑怛罗等　　癫痫及膊行
  吠怛拏大鬼　　拏枳你等神
  及余恶心者　　不敢越其影
  何况斗战处　　暴恶之有情
  禁咒及幻术　　悉不能侵害
  自在有威德　　子孙及财产
  增长无有量　　获宿命智通
  上族见皆喜　　无碍大辩才
  了达诸论义　　得遇善知识
  庄严菩提心　　于生生世世
  恒亲近诸佛

赞扬圣德多罗菩萨一百八名经


增慧陀罗尼经

    No. 1372

增慧陀罗尼经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时大慧菩萨住须弥山顶。尔时诸天子等来诣菩萨。恭敬围绕而为听法。时有菩萨名童子相。合掌恭敬白大慧菩萨。唯愿慈悲为我等故。说增慧陀罗尼。所有一切少智钝根愚昧众生。令使得闻增彼智慧。时大慧菩萨即为宣说陀罗尼曰

恒儞也(二合)他唵(引)闭祖闭祖钵啰(二合)倪也(二合)嚩哩驮(二合)儞惹啰惹啰弥驮(引)嚩哩驮(二合)儞地哩地哩没弟嚩哩驮(二合)弥娑嚩(二合引)贺(引)

尔时大慧菩萨。说此陀罗尼已。告童子相言。若诸众生智慧钝劣。根性暗昧多所忘失。发志诚心于此增慧陀罗尼。受持读诵书写供养。此人速得广大智慧明记不忘。若人以此真言。诵七遍或二七遍。加持水三合于卯时饮。日日如是饮至七个月或八个月。自然日记千颂。如不恒饮水亦能日记五百颂。智慧渐增根性明利

尔时童子相菩萨。及诸天人信受奉行

增慧陀罗尼经


智炬陀罗尼经

    No. 1397

智炬陀罗尼经一卷

        唐三藏法师提云般若等奉　制译

如是我闻。一时佛在日月宫中。与无量大菩萨众俱。普贤菩萨文殊师利菩萨。陀罗尼自在王菩萨执金刚菩萨。如是等菩萨摩诃萨而为上首

尔时东方有佛号智炬如来。南方有佛。号金光聚如来。西方有佛号实语如来。北方有佛号雷音王如来。各从本国而来此会

尔时世尊与诸如来及菩萨众。共在金幢楼观之中。各坐宝严师子之座。时日月天子来诣佛所。头顶礼敬诸佛菩萨。以众妙物而为供养。供养毕已退坐一面。互相谓言。我等云何从诸如来及菩萨所。而得发起一切众生光明破诸黑闇满十方智炬陀罗尼耶。以是陀罗尼力故。当令我等能为众生作大明炬。说是语时。彼诸如来及菩萨众。即共同声而说咒曰

娑(借音即此字细内之上声下但有字傍注上去音皆仿此)野替(音他地反)谈(句一)斫刍(上)达陀(句二)斫刍(上)钵罗婆(上句三)杜罗米他(上句四)迦(迦之上声迦音纪伽反)罗(上)他(上句五)伊(上)替(他止反)炭(他邓反下同)娑(上句六)苏(上)啰(依罗字本音而转舌呼之咒内有口边作鲁梨履卢逻者皆仿此)吒(都假反句七)苏(上)啰拖(句八)苏(上)哆(丁佐反)娑(上句九)壹炭娑(上句十)陛罗(上)鞞罗钵腻(尼履反下并同句十一)遮(之个反)噜没怛儞(句十二)阿啰腻阿啰腻(句十三)迦(纪伽反下同)罗钵腻迦罗钵腻(句十四)咄噜杜斯咄噜杜斯(句十五)陀苏(上)底(都履反下并同)陀苏(上)底(句十六)地[口*梨]地[口*梨](句十七)度噜度噜(句十八)度啰度啰(句十九)迦(去)罗迦(去)罗(句二十)悉他(上)娑悉他(上)娑(句二十一)只(上)罗只(上)罗(句二十二)只罗簸耶(以哥反句二十三)杜苏杜苏(句二十四)逊杜逊蒲(句二十五)悉他(上)苏案怛苏(句二十六)鹥(于鸡反)闼苏伊闼娑钵腻(句二十七)以竖[口*梨](句二十八)提苏(上)[口*梨](句二十九)羯啰羯啰(句三十)吉[口*梨]吉[口*梨](句三十一)屈(居勿反句内及下句并同)噜屈噜(句三十二)屈摩屈摩(句三十三)羯摩羯摩羯摩钵腻(句三十四)计鲁计鲁(句三十五)鸡罗钵腻(句三十六)羯迦(去)[口*梨]羯迦(去)[口*梨](句三十七)罗噜勃低(句三十八)徒噜低摩诃徒噜低(句三十九)羯啰羯啰(句四十)吉[口*履]吉[口*履](句四十一)必柱斯必柱斯(句四十二)拖苏拖苏(句四十三)诃(上)苏诃(上)苏(句四十四)诃(去)娑(去)钵腻(句四十五)飒婆(去)诃(句四十六)

侄怛他(句一)徒那征(张里反下同)摩诃徒那征(句二)窣(苏骨反)噜窣噜(句三)飒婆(去)诃(句四)戍讫罗毗戍达儞(句五)怛罗怛罗(句六)飒婆(去)诃(句七)树底钵啰地篦(补奚反句八)咄嚧咄嚧(句九)飒婆(去)诃(句十)钵昙摩摩理儞(句十一)萨埵(颠也反下并同)曷啰多勃提(徒咨反下并同句十二)户嚧户嚧(句十三)飒婆(去)诃(句十四)萨埵勃提(句十五)萨埵卢羯儞(句十六)咄嚧咄嚧(句十七)飒婆(去)诃(句十八)洛刹拏(长声)遏质低(句十九)杜忙钵唎诃(上)[口*梨](句二十)屈(音屈申之屈)嚧屈嚧(句二十一)飒婆(去)诃(句二十二)驮啰驮啰摩诃驮啰(句二十三)驮啰驮啰(句二十四)陀啰衍(去)底曳(句二十五)飒婆(去)诃(句二十六)苏跋赖低(句二十七)苏答篦(句二十八)阿(上)钵啰底诃多勃提(句二十九)驮罗驮罗(句三十)陀罗衍(去)底曳(句三十一)飒婆(去)诃(句三十二)南无壤奴嗢迦(上)写(斯舸反下并同)怛他揭多(上)写(句三十三)南无苏跋啰拏钵啰婆(上)矩吒匿(奴吉反)婆(上)萨写怛他揭多(上)写(句三十四)南无萨埵婆地那怛他揭多(上)写(句三十五)南无鼻涩摩琐(苏括反)啰揭是多遏啰是瓢萨怛他揭帝瓢(句三十六)悉殿都漫怛啰钵驮儞(句三十七)飒婆(去)诃(句三十八)

尔时普贤菩萨告日月天子言。诸天子此陀罗尼八十八亿诸佛如来。为欲利益诸众生故之所演说。诸天子优昙钵花犹可易现。此陀罗尼出现甚难。诸天子诸佛出世犹可值遇。此陀罗尼。得值甚难。此陀罗尼犹可易得。诵持之者。斯复转难。诸天子若欲救拔造五逆罪谤正法人。当受阿毗地狱苦者。可于闲处净涂其地随其所办种种香花而为供养。于三七日中昼夜六时。诵此陀罗尼咒。以是陀罗尼威神力故。令阿毗地狱应时破坏为百千分。是中众生即得解脱。何况有人在于人间而得闻者。当知是人。则为诸佛及我等菩萨之所护念。诸天子于此所说勿生疑惑。佛说此经已。日月天众欢喜奉行

智炬陀罗尼经


种种杂咒经

    No. 1337

种种杂咒经

        周宇文氏天竺三藏阇那崛多译

    法华经内咒六首

    第一药王菩萨说

跢(丁可反下同)侄(地也反下同)他(一)安泥(奴帝反下同二)曼(莫干反下同)泥(三)磨(莫我反下同)泥(奴羝反下同四)磨磨泥(五)只羝(六)者唎羝(七)铄(上)迷(八)铄(上)弭多鼻(菩弥反下同九)膻(书安反下同)羝(十)慕(上)迦(上)羝慕(上)迦(上)跢(十一)跢迷娑(上)迷(十二)阿(上)鼻沙(疏我反)迷(十三)阿(上)娑(上)磨娑(上)迷(十四)阇(上)曳(余羝反下同十五)叉(楚我反下同)曳(十六)阿(上)叉曳(十七)阿(上)敧奶(奶皆反十八)膻羝膻羝铄(上)弭羝(十九)阿啰(上)奶(奴绮反二十)阿卢迦婆西(并长声二十一)跛啰啼(都夜反)鼙(菩迷反)叉奶(奴皆反二十二)鼻皤(白可反轻声外言之下同)啰(上)阿(上)便跢啰(上)儞鼻瑟[齒*齊](都皆反下同二十三)阿(上)颠哆跛唎输(上)提(二十四)坞矩黎(二十五)慕(上)矩黎(二十六)阿(上)啰(上)第(徒皆反下同二十七)跛啰(上)第(二十八)输(上)迦欹(二十九)阿(上)娑(上)磨娑(上)迷(三十)菩(上)驮(上)鼻卢枳羝(三十一)驮(上)啰(上)磨跛囄绮羝(三十二)僧伽(上)儞瞿沙(疏可反)奶(奴绮反三十三)婆(上)耶(余何反)婆夜(余可反下同三十四)婆(上)夜输驮(上)儞(奴移反三十五)曼帝(都结反)[口*(黍-禾+利)](三十六)曼跢啰叉夜羝(三十七)户噜羝户噜跢憍(俱昭反)铄(上)离(上)移(三十八)阿叉夜(三十九)阿(上)叉夜皤那(上)多夜(四十)皤卢阿(上)曼祢那(上)多夜(四十一句)

此陀罗尼神咒。六十二亿恒河沙等诸佛所说。若有侵毁此法师者。即为侵毁是诸佛已。此陀罗尼于诸众生。多所饶益

    第二勇施菩萨说

跢侄他(一)阇(上)皤黎(二)磨诃阇(上)皤黎(三)坞鸡(四)慕(上)鸡(五)阿(上)第(徒皆反下同六)阿(上)茶(直下反)皤底(都儞反余同七)那(上)唎吒(上)曳(八)那(上)唎吒(上)耶皤底(九)伊(上)知(上)儞(十)鼻(上)知(上)儞(十一)只知(上)儞(十二)那(上)唎知(上)儞(十三)那(上)唎吒(平)皤底(十四句)

世尊此陀罗尼。恒河沙等诸佛所说。若有侵毁此法师者。则为侵毁是诸佛已

    第三毗沙门天王说

跢侄他(一)阿(上)[齒*齊](二)那[齒*齊](三)那(上)那(上)[齒*齊](四)阿(上)那厨(陀株反五)那驰(上六)矩那(上)驰(上七)

    第四持国天王说

跢侄他(一)阿(上)伽(上)奶(奴皆反下同二)伽(上)奶(三)瞿唎(四)揵(伽安反)陀唎(五)旃茶(直下反)离(上六)摩登只(上七)补迦(上)徙(八)僧矩黎(九)蒲(上)噜娑(上)黎(十句)

世尊是陀罗尼。四十二亿诸佛所说。若有侵毁此法师者。则为侵毁是诸佛已

    第五十罗刹女共说

跢侄他伊(五)底迷(五)儞迷(五)户噜醯(五)娑(上)跢醯(并五遍道)

  若不顺我咒　　恼乱法师者
  头破作七分　　如阿梨树枝

    第六普贤菩萨说

跢侄他(一)阿(上)坛茶(徒皆反二)坛茶(直下反)跛底(三)坛茶(直下反下同)皤啰(上)跢儞(四)坛茶矩铄(上)黎(五)坛茶素(上)陀唎素(上)陀唎(六)素(上)陀啰(上)跛底(七)菩(上)驮(上)跛膻泥陀啰(上)尼(奴移反八)阿皤啰(上)跢儞阿皤啰(上)跢儞(九)僧伽(上)跛囄绮羝(十)僧伽(上)儞伽跢泥(十一)驮(上)啰(上)磨跛囄绮羝(十二)娑(上)啰(上)皤娑(上)跢皤(十三)户噜跢憍(俱昭反)铄(上)罗(上)耶阿(上)弩伽(上)羝(十四)[言*斯](斯蝇反)伽(上)鼻枳囄驰(上)羝(十五)

若有菩萨得闻此陀罗尼者。当知普贤神通之力

    旋塔灭罪陀罗尼

南谟勃陀夜　南谟达啰(上)摩夜　南谟僧伽夜　南么阿唎耶皤卢枳羝铄(上)皤罗夜　菩提娑(上)跢婆夜　么诃娑(上)跢婆夜　么诃迦噜奶迦夜　怛侄他佉(上)啰皤羝　殊诃(上)皤羝　伽皤羝娑(上)婆诃

右咒若人能至心一念。七日中绕塔行道。诵满一万二千一遍。面见观世音菩萨威力。灭一切罪障得一切所愿

    礼拜灭罪命终诸佛来迎咒

那(上)谟菩(上)陀夜乌牟(合口云牟字)户噜户噜徙驮卢者儞娑(上)啰(上)皤啰(上)他(上)娑驮儞娑(上)婆诃

右咒出宝幢胜经。十亿菩萨所说。诵咒一遍礼佛一拜。胜礼千万亿拜佛功德。又云命终诸佛来迎咒。朝及人定二时各诵百遍。婆罗门僧多诵此咒

    供养三宝咒

那(上)谟娑(上)啰(上)皤菩(上)陀达(上)啰(上)磨僧伽写那(上)磨阿唎耶(余何反下同)皤卢抧羝铄(上)皤啰写菩提(徒儞反)娑(上)跢婆写　磨诃娑(上)跢婆写　磨诃迦噜儞迦写　跢侄他　杜鼻(菩弭反)　杜鼻(上)伽(上)夜杜鼻(上)鼙啰(上)鼙啰(上)尼娑(上)婆诃

右咒清旦于佛像前。合掌至心日诵一遍。胜以种种香华供养十万亿佛

    观世音忏悔咒

那(上)谟曷啰(上)跢那(上)跢啰(上)耶夜那(上)磨阿唎耶皤卢抧羝铄皤啰夜菩提(徒儞反)娑(上)跢婆夜　磨诃娑(上)跢婆夜　磨诃迦噜奶迦夜　跢侄他睹噜睹噜　阿(上)西磨西磨西磨诃磨唎尼杜波摩唎尼　杜鼙杜鼙那(上)谟那(上)磨娑(上)婆诃

右咒观音像前。烧香发露忏悔至心诵三遍。灭无始已来罪求愿必果

    金刚咒蛇咒

那(上)谟跋阇(上)啰(上)波拏(上)曳么诃夜叉迻那跛跢曳絺(上)奶(奴绮反)絺(上)奶娑(上)婆诃

右咒若人被蛇毒所中。咒之二十一遍毒即散灭

    坐禅安隐咒

那(上)谟菩(上)陀夜那(上)谟驮啰(上)磨夜那(上)谟僧伽夜　跢(丁可反)侄他　磨(上)诃婆(上)跌[口*(黍-禾+利)]阿(上)底(都儞反)婆(上)跌[口*(黍-禾+利)]鼻(上)伽(上)哆曷啰阇西磨诃鼻(上)伽(上)多曷啰阇西娑(上)婆诃

右咒若初坐未定身心不安。先诵此咒七遍已。跏趺坐则不惊动

    咒肿咒

那(上)谟曷啰(上)跢那(上)跢啰(上)耶夜那(上)磨阿唎耶(余何反)皤卢抧羝铄(上)皤啰夜菩提(徒儞反)娑(上)跢婆夜　磨诃娑(上)跢婆夜　磨诃迦(长)噜奶迦夜　跢侄他　抧唎枳唎　只唎只唎毗(上)只唎毗(上)抧唎(上)娑婆诃

右若恶肿风肿。咒胡麻油涂之差

    金刚咒治恶鬼病

那(上)谟曷啰(上)怛那(上)跢啰(上)耶夜(一)那(上)么室旃茶(上)跋阇(上)啰(上)波拏(上)曳(二)么诃夜叉西那跛哆曳(三)跢侄他娑(上)啰(上)娑(上)啰(上四)徙唎徙唎(五)素(上)噜(上)素(上)噜(六)闻者闻(兼带门声)者(七)伽唎诃(上)耶[合*牛](八)阇(上)陵(九)醯醯皤阇(上)啰(上)波奶(奴绮反十)矩噜矩噜(十一)驮么驮么(十二)那(上)谟娑(上)睹羝(十三)娑(上)婆诃(十四)

右咒若人着鬼病。咒水七遍手把。望前病人面打叱之即差

    千转陀罗尼

那(上)谟曷啰(上)跢那(上)跢啰(上)耶夜(一)那(上)磨阿唎耶　皤卢抧羝铄(上)皤啰夜(二)菩提(徒儞反)娑(上)跢婆夜(三)磨诃娑(上)跢婆夜(四)摩诃迦噜奶(奴绮反)迦夜(五)跢侄他(六)阇(上)曳阇曳(七)阇(上)夜婆醯(上)儞(八)阇(上)榆跢唎(九)迦(上)罗(上)伽(上)罗(上十)磨罗(上)磨罗(十一)者罗者罗(十二)绮拏(上)绮拏(十三)娑(上)啰(上)皤迦(上)啰(上)摩皤啰(上)拏儞迷(十四)婆(上)伽(上)皤底(都儞反)娑(上)诃(上)娑(上)啰皤迦(上)羝(上十五)娑(上)啰(上)皤菩(上)陀皤卢抧羝(十六)者刍(初蝺反此云眼十七)输(上)噜跢啰(上十八云耳)伽(上)啰拏(上十九云鼻)是诃(上)皤(二十云舌)迦夜(二十一云身)磨弩(二十二云意一本云那上云心)鼻(菩弭反)输驮儞(二十三云净)素(上)啰(上)素啰(上二十四一本云素噜)跛啰(上)素(上)啰(上)跛啰(上)素(上)啰(二十五)娑(上)啰(上)皤菩(上)陀阿(上)提(徒儞反)瑟絺(上)羝娑(上)婆诃(二十六)驮啰(上)磨陀睹伽(上)鼙娑(上)婆(上)诃(二十七)阿(上)婆皤(二十八)婆(上)皤婆皤(二十九)驮啰(上)摩皤(三十)菩驮尼(奴移反)曳(三十一)娑(上)婆诃(三十二句)

    观世音随心咒四首

    第一灭罪清净咒

那(上)谟曷啰(上)跢那(上)怛啰(上)耶夜(一)那(上)么阿唎耶皤卢抧羝铄(上)皤啰夜(二)菩提(徒儞反)娑(上)跢婆夜么诃娑(上)跢婆夜(三)么诃迦噜奶(奴绮反)迦夜(四)跢侄他(五)乌[合*牛]　多嚟睹多嚟(六)睹[口*(黍-禾+利)](七)皤阇(上)啰(上)谟叉奶(奴绮反八)娑(上)婆诃(九)

右诵满十万遍众罪消灭

    第二咒

那(上)谟曷啰(上)跢那(上)跢啰(上)耶夜(一)那(上)么阿唎耶　皤卢抧羝铄(上)皤啰夜(二)菩提(上)娑(上)跢婆夜(三)么诃娑(上)跢婆夜(四)么诃迦噜奶迦夜(五)跢侄他(六)阿[口*(黍-禾+利)]多[口*(黍-禾+利)](七)睹多[口*(黍-禾+利)](八)睹[口*(黍-禾+利)]醯(虚尔)兰诊(奴也又奴夜)伽(上)啰(上)鼙(九)曷啰叉啰叉摩[合*牛](某甲)写(十)娑(上)啰(上)皤杜溪弊(鼻曳反十一)娑(上)啰(上)蒲跛陀(上)啰弊(音同上十二)娑(上)婆诃(十三)

右咒诵满十万遍。得无怖畏一切邪道。欲侵我者皆不成办

    第三咒

那(上)谟曷啰(上)跢那(上)跢啰(上)耶夜(一)那(上)磨阿唎耶皤卢抧羝铄(上)皤啰夜(二上)菩提(上)娑(上)跢婆夜(三)么诃娑(上)跢婆夜(四)么诃迦噜奶迦夜(五)跢侄他(六)徙提旃跌[口*梨](七)那(上)姥只儞诃[口*梨]多[口*(黍-禾+利)](八)睹多[口*(黍-禾+利)](九)睹[口*(黍-禾+利)](十)乌牟(合口云牟字)毗(上)输驮儞娑(上)婆诃(十一)

右咒诵满十万遍。净一切业障

    第四咒

那(上)谟曷啰(上)跢那(上)跢啰(上)耶夜(一)那(上)么阿唎耶皤卢抧羝铄(上)皤啰(上)耶(二)菩提(上)娑跢婆耶么诃娑(上)跢婆夜(三)么诃迦噜奶迦夜(四)跢侄他(五)鸟[合*牛]跛啰(上)珊那(上六)儞唎耶羝(七)多[口*(黍-禾+利)]多[口*(黍-禾+利)](八)跛啰(上)珊泥跛啰(上)珊泥(九)跛啰(上)珊那(上)迦(上)啰(上)奶(奴绮反十)娑(上)啰(上)皤娑跢婆那[合*牛](十)迦(上)嚧驮跛啰(上)铄(上)么儞娑(上)婆诃(十二)

右咒除嗔恚咒。诵七遍令嗔者欢喜

    七俱胝佛神咒

纳莫飒多喃　三藐三佛陀俱胝南　怛侄他　折丽主丽　准递莎诃

    随一切如来意神咒

纳莫萨缚(平声)怛他揭多　曷唎达耶　阿奴揭多怛侄他瓮屈[口*聾]耆(上声)尼莎诃

若人能诵此二神咒各一遍。能灭九俱胝大劫所作罪

    六字陀罗尼咒

唵缚(平声)鸡淡纳莫

右咒曼殊室利菩萨以六千颂释　三藏云诵此咒灭一切罪生一切善

    归依三宝咒

那(上)谟勃陀夜瞿啰吠那(上)谟达啰(上)摩夜多衍泥那(上)谟僧伽夜么诃抵　悉得唎骠臂塞怛多纳莫

右诵此咒。于所生处常遇三宝。得四亲行如影随形无暂时离

种种杂咒经


重刻药师七佛供养仪轨经

    No. 928

    重刻药师七佛供养仪轨经序

昔我佛在广严城。以梵音声说药师七佛本愿功德经。傅至唐特。西藏王颂藏刚布译为番文。以便彼国诵习。迨至国朝。王辈达赖喇嘛制供养仪轨经。体制尊严。仪文周密。后人如法修持。内具诚恳。外修节目。能令解脱世间众苦。速证无上菩提。益莫大焉。顾西番文字华人多以未谙。后见显亲王傅仪宾公工布查布所译汉本。文字允当与经旨相符。惜其原板无存。其中亦无布坛法仪。与供养佛相方位二事谨录。珍袭不敢自秘。久欲公之大众。因力未逮。以致稽迟。今逢大檀越宗室祐容斋少宰。见刻此经。指示添绘坛仪各方位佛相。与三十五佛之相。及救度佛母二十一相。并以写梵天文字数[彳*千]。尤为庄重。复有檀越理藩院正郎定君。闻此刻经。欣然共济。既得二大檀越。偶善捐资。赞成斯举。(什)遂将译成汉文。诸品经数卷。凡诸佛号。悉书二体字。同付剞劂装成卷帙期传不朽。奉诸兰若。分诸信士。凡我同志共步善因。是役也不轻。予之夙愿克完。而诸善友之财施即法施也。不可不为志之。因为之序云

    时

大清道光岁次甲申嘉平月吉日净住寺

    住持　　特授

盛京实胜寺掌印喇嘛阿旺查什书

修药师仪轨布坛法

        北京净住寺住持阿旺扎什补译

修习药师七佛仪轨者有三。前行正宗末赛前行者。如七佛本愿广大功德总持仪轨经。摄念诵法云。敬礼七如来欲修仪轨者。当沐浴身。着新净衣。食洁净食。染污烦恼等心。悉皆屏除。于三宝功德本经利益。深生恭敬信解。观修四无量心。行者若是在家。受持斋戒。白月八日起。于如意处。扫除洁净。广设幢幡。以为严饰。内建大香曼查拉。或以颜料细面。或以花米布之。其上安置佛相。或铸画塑皆可。如有舍利者更佳。及世出世间。一切眷属之座位。皆如法设。诸供养者。亦皆尽力安置。七佛相前。各燃七灯。悬七首五色旛。复陈香花末香食药及七珍八吉祥宝瓶等物俱备。如是布设供养已。大众坐安稳座。各入空性禅定。量力讽诵七佛本愿功德经。及般若等广大深密一切经典。然后尽力诵此总持仪轨。至少以七日为度。或二十一日。三十五日。至四十九日更妙。此他本仪轨中说也。予今宗其意。而造是仪轨者。其法有二。一布坛法。二修习法。布坛法者。于殊胜如意之处。上下四维洁净庄严。中设一几。若无几者。立一净台。上以香药涂之亦可。其上绘无比宫殿。四方四门。除去牌坊。其殿仪式准绳。虽不按密部弹线法。而殿中八大乘之座位起。以至门曲。须不失度为要。其分色法。无比宫殿内。中立四方台。三层阶级。上层白色。中下二层。东方青色。南方黄色。西方红色。北方绿色。上台上面。安八瓣莲华。中台上面。安十六瓣莲华。下台上面。安二十四瓣莲华。上台中心及方隅莲华瓣上。各安狮子宝座。中台各安月轮宝座。下台自东门起。右绕十护方神。及日月天。皆安山座。左绕十二药叉大将。皆安锦缎座。四门中四王天。皆安莲花月轮座。以上座位。或用颜料布之。其外地面。宝沙布之。以鸟[答/巴]拉花等。而为严饰。如极乐胜境之最妙庄严。外有垣墙。似铁山围绕。墙上升斗擎之宝檐。非同密仪墙上把檐。亦如广大园中。梵地宫殿。其总义应知

凡制仪轨虽多。今遵佛子无著贤德师。所著之式。上台中央。狮子宝座上。安儿如曼资形。其上铺经幅。幅上住八百颂经夹。东方安释迦牟尼佛黄色。右手镇地印。左手正定印。南方威音王如来黄色。右手施愿印。左手正定印。西方无忧最胜如来浅红色。二手等持印。北方善名称吉祥王如来黄色。右手施无畏印。左手正定印。东北隅药师琉璃光王如来蓝色。右手施愿印。持阿噜喇果(即诃子也)左手正定印。上安钵盂。东南隅金色无垢如来黄色。二手说法印。西南隅法海雷音如来浅红色。二手说法印。西北隅法海胜慧游戏神通如来红色。右手施愿印。左手正定印。以上八如来相。俱披金红法衣。相好庄严结金刚跏趺坐

中台莲华瓣上。东方正座。安文殊菩萨相金红色。左手持经。右手执剑。其右边救脱菩萨白色。二手金刚拳印。按于两[膫-(日/小)+(夸-大)]。微慢相而坐。东北隅日光遍照菩萨金红色。右手执乌[答/巴]拉花。花上安梵夹。上严日轮相。左手金刚拳印。按于[膫-(日/小)+(夸-大)]上。文殊之左金刚手菩萨绿色右手执杵当胸。左手持宝鬘。东南隅月光遍照菩萨白色。右手执乌[答/巴]拉花。花上安梵夹。上严月牙相。左手金刚拳印。按于[膫-(日/小)+(夸-大)]上。此外十一大持菩萨。依本经序所载者。南方正坐安观世音菩萨相白色。手执莲华。其左大慧菩萨黄色。手执莲华。上严一目。其右慈氏菩萨黄色。手执龙华树。上严军迟(即澡瓶也)西南隅辩积菩萨白色。手执剑。西方正坐不空超越菩萨白色。手执剑。其左妙端菩萨白色。手执莲华树。上严梵夹其上严宝珠。其右破冥慧菩萨白色。手执杖。西北隅善思维菩萨白色。手持宝瓶。北方正座须弥积菩萨白色。手执莲华树。上严月牙相。其左微妙音菩萨浅蓝色。手执乌[答/巴]拉花。上严杵及焰宝珠。其右持妙高峰王菩萨黄色。手执宝穗。此十一尊菩萨相。右手各结自印当胸。左手金刚拳印扶[膫-(日/小)+(夸-大)]。众宝庄严。身着各色天衣。具柔善相。菩萨跏趺而坐

下台莲华瓣座上。自东门内。左列极畏药叉大将。黄色持杵。其右金刚药叉大将。青色持剑。次执严药叉大将。黄色持捧。东北隅执星药叉大将。浅蓝色持捧。北方执风药叉大将。红色持三股叉。居处药叉大将。烟色持剑。执力药叉大将。红色持捧。执饮药叉大将。黄色持捧。西北隅执言药叉大将。黄色持斧。西方执想药叉大将。黄色持索。执动药叉大将。蓝色持捧。圆作药叉大将。红色持轮。以上药叉大将。右手各结自印当胸。左手皆持宝鼠。口吐宝珠。众宝庄严。身着天衣。腹大体胖。形相可畏。皆犹帝王游戏而坐

东门内右列车坐上。日光天子。红色二手擎日轮。其左鹅座上。月光天子。白色手持月轮。次鹅座上梵天。四面黄色。右手持轮。左手持宝瓶。东南隅象座上帝释天。白色持杵。南方山羊座上火天。红色手持火炉。水牛座上阎摩天。蓝色持捧。起尸座上啰叉天。青色持剑。水兽座上水天。白色二手持蛇索。西南隅鹿座上风天。浅蓝色持风旛。西方马座上药叉天。黄色持捧。牛座上自在天。白色持叉。猪座上地天母。黄色二手持瓶。彼等诸天。头戴宝冠身着天衣

东门中持国天王。白色二手持琵琶。南门中增长天王蓝色持剑。西门中广目天王。红色持蛇索。北门中多闻天王。黄色持宝鼠。以上四天王。头戴宝冠。身着天衣。两足并立。如是等相。不论香药木泥画塑皆可。金银造之尤妙。惟须宗仪轨布列为要。皆面向中央

按古本原无绘画之说。期为方便之用。若无画相。以曼查拉照前仪轨。用花米布之亦可。虽如是说于彼非作佛想。其处亦不可乱为要。须冀谛实摄授。自成广大座。上请诸佛降临。非入前所布也。必依经言造相七躯之力。实为真要。七佛并其眷属。亦乘此力而现。自请众宾之智慧至旋逝者。亦不应疑。皆由诸贤智者之能量所作而然。安置毕。然后陈设供养。其供养中。每一佛前。各燃七灯。各悬七首彩旛。此为要供。因救脱菩萨愿文所载也。又以各品香药。所制功德水。涂香。或鲜花。或造花。栴檀香。阿嘎噜香。都噜嘎香等烧香。乃至诸品香面所作香供。以各品美味为食供。诸药为药供。幢旛衣服。七珍。八宝。八吉祥等。供物丰足。每作七分尤善药叉大将。护方土地等诸神前。无供亦可。今按本经仪轨。应献食供。每类一分。然后将香药水盈满总持宝瓶。以绢帛系项。瓶口插以果枝。而为庄严惟施主须虔恳恭敬在会之比丘大众。诵八百颂。及般若等深密修多罗。以为助法

此仪轨虽随时皆可修。若择七吉日修之。功德胜常日百千万倍。何者为七。一佛处胎日。系己未仲夏十五日。二佛降生日。系庚申四月七日。三佛出家日。系戊子暮春八日。四佛成道日。系甲午四月十五日。五佛于鹿苑转四谛法轮日。系成道本年季夏六月四日。六佛从忉利天下还日。系庚子仲秋二十二日。七佛般涅槃日。系庚辰四月十五日。此等吉日。记定无差。若以萨佳瓦法师。所说降生日期。系丁卯岁暮春八日。若依普解子大师。所说降生于甲午岁。若依喀切班禅。及辍普罗匝斡二师。说下还日。系娄月二十二日。彼等明贤所说之义。深密难量。不能尽述

我所说者。于常行者同。又见杂阿含经及涅槃等经。所说佛现神变日(二月二日)得证菩提日。初转法轮日。及下还日。此四大吉日。凡作善事者。胜常日千百亿倍。功德无量矣(二修习法载于本经)

修药师仪轨布坛法竟


咒三首经

    No. 1338

咒三首经

        唐三藏地婆诃罗奉　诏译

    大轮金刚陀罗尼一

讷谟萨怛唎耶　地毗迦喃　怛他揭多喃　唵毗啰　时毗啰时　摩诃斫迦啰　跋阇唎萨多萨多娑啰帝娑啰帝　怛唎曳怛唎曳毗陀末儞　三槃若儞　怛啰末底悉陀阿揭唎怛炎　娑婆诃

诵此陀罗尼三七遍即当入一切漫荼罗(坛也)所作皆成(诵咒。有身印手印。作印诵咒法即易成。若未入坛。不得辄作。今令诵此咒。即当入坛作印行不成盗法也)

    日光菩萨咒二

南谟勃陀瞿(上声)那(上声)迷　南摩达摩　莫诃南谟僧伽多也泥底(丁以切)哩部卑萨(僧没切)咄(登没反)担(平声)纳摩

(诵此咒灭一切障亦能辟魔及除天灾。又若诵一遍礼佛一拜。如此日别三时诵咒礼佛。未来当得二相端正具足果报)

    摩利支天咒三

唵(上)摩利支曳　萨婆萨多婆頞陀利沙利娑(上声)婆(去声)诃

诵此咒极护人身。当日别三时各诵一百八遍

咒三首经


咒五首

    No. 1034 [cf. Nos. 1035, 1036, 901(Fasc. 5)]
咒五首

        大唐三藏法师玄奘奉　诏译

    能灭众罪千转陀罗尼咒

纳慕曷喇怛那怛喇夜(余贺反)耶(一余何反)纳慕阿喇耶(二余何反)缚(夫何反)卢枳低湿筏啰耶(三余何反)步地萨埵耶(四余何反)莫诃萨埵耶(五余何反)莫诃迦嚧匿迦耶(六余何反)怛侄他(十)阇曳阇曳(八)阇耶缚(夫诃反)呬你(九)阇逾怛唎(十)羯啰羯啰(十一)末罗末罗(十二)折罗折罗(十三)厕尼厕尼(十四)萨缚羯摩(十五)筏喇拏你谜(十六)薄伽伐底(十七丁履反下同)索诃萨罗伐喇帝(十八)萨缚佛陀(十九)缚(夫何反)卢枳帝(二十)斫刍(二十一)室[口*路]怛啰(二十二)揭啰拏(二十三)市吸缚(二十四夫何反)迦耶(二十五)末奴(二十六)毗输达尼(二十七)素啰素啰(二十八)钵啰素啰(二十九)钵啰素啰(三十)萨嚩(夫何反)佛陀(三十一)地瑟耻帝(三十二)莎诃(三十三)达磨驮睹揭鞞(三十四)莎诃(三十五)[褒-保+可]婆缚(三十六夫何反)飒缚(夫何反)婆嚩(三十七夫何反)萨缚(夫何反)达磨(三十八)缚(夫何反)蒲达泥(三十九)莎诃(四十)

    六字咒

纳慕阿利耶(余何反)曼殊室利曳　瓮缚(夫何反)系淡纳莫

    七俱胝佛咒

纳莫飒多南(去)三藐三勃陀俱胝南(去)怛侄他　折丽　主丽准第莎诃

    一切如来随心咒

纳莫萨缚　怛他阿揭多颉唎达耶(途何反)阿奴揭帝怛侄他瓮屈(居勿反)弄岐(上)尼莎呵

    观自在菩萨随心咒

南慕曷喇怛那怛逻夜(余贺反)耶(余何反)纳莫阿唎耶(余何反)缚(夫何反)卢枳低湿筏啰耶(余何反)步地萨埵耶(余何反)莫诃萨埵耶(余何反)莫诃迦(去)嚧匿迦(去)耶(余何反)怛侄他瓮多囇咄多囇咄多囇　莎贺

咒五首

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】


诸佛集会陀罗尼经

    No. 1346 [No. 1347]

诸佛集会陀罗尼经一卷

        唐三藏法师提云般若等奉　制译

如是我闻。一时佛在恒伽河边。护世四天王之所围绕。尔时世尊告毗沙门等四天王言。汝等当知一切众生。若男若女若长若幼。皆为四种大怖所缠。谓生老病死。然于其中死怖一种最难除遣。我今为汝说除遣法

尔时四天王即从座起。合掌恭敬白佛言。世尊我等今者获大善利。得值如来摄受世间施其命故

尔时世尊从座而起。面于东方弹指唱言。彼方所有诸佛如来应正等觉。莫不皆为一切众生。而成阿耨多罗三藐三菩提。诸佛当知我今为欲哀愍救护诸众生故。转先未转第二法轮。当令众生色力寿命皆悉增长。永复无有非时夭横。唯愿诸佛来此会中。为护众生共以威神除其横苦。南西北方四维上下皆亦如是。是时如来以佛眼观十方世界。一一世界皆有诸佛。侧塞充满犹如稻麻。悉来此会而为等侣。然见十方一切世界。一一方处诸佛世尊亦皆遍满分明显现。如是一切诸佛如来。俱时发声而说咒曰

折礼(句一)折罗折礼(句二)毗那(去借音即此字之上声下有字傍注上字皆仿此)征(珍里反句三)莎(苏括反)悉底(都以反下同)鸡(句四)斫迦烂揭时(句五)钵罗舍漫都(句六)萨婆噜(依鲁字本音而转舌呼之其下口边作犁罗丽皆仿此)伽(句七)阿那(上)[齒*來](卓谐反句八)俱那(上)[齒*來](句九)摩诃捺[齒*來](句十)折[口*犁]折[口*犁](句十一)醯(呼计反下同)摩具[口*梨](句十二)醯摩儞产(去)地(句十三)醯摩室尼(句十四)吉啰(上)陛(句十五)吉啰(上)鞞(句十六)醯(引声)俱啰(上)[口*犁](句十七)俱啰(上)[口*犁](句十八)俱末底(句十九)毗奢么(谋跛反)泥(句二十)戍暑(输矩反)毗(上)婆(句二十一)阿折礼毗折礼(句二十二)摩毗(上)滥婆(句二十三)呼(去)牟呼(去)牟(句二十四)

尔时十方诸佛。一一皆有金刚密迹王亲近围绕。此无量金刚王众。复共同声而说咒曰

敛(呼滥反引声句一)敛(句二)室势(句三)飒婆(去)诃(句四)

尔时毗沙门天王白佛言世尊。我今亦为拥护众生说陀罗尼。令其无有非时夭横。唯愿如来垂哀与力。即说咒曰

税低(句一)税怛犁(句二)履梨(句三)

尔时毗卢勒叉天王亦作是言。我今为欲护诸众生说陀罗尼。即说咒曰

摩蹬耆(瞿鸡反句一)摩蹬耆(只里反)尼(儞咨反句二)暑(输矩反下同)摩暑母(句三)

尔时提头赖吒天王。亦为拥护诸众生故而说咒曰

折囇折囇飒婆(去)诃

尔时毗楼博叉天王亦说咒曰

跋凌(去)婆(上)婆

尔时世尊告四天王言诸天等此陀罗尼。从于一切诸佛所生。一切诸佛共所知见。若善男子善女人。乃至有能一日之中读一遍者。是人终不堕于恶趣。当于是人起大师想。若有人为欲利益一切众生。于日日中读诵斯咒。能令众生寿命增长。亦令其人灾横怖畏皆得消除。无诸恶相及众疾苦。水不能漂火不能烧。刀不能伤毒不能害。若在在处处有能读诵此陀罗尼。当知此处则为十方一切诸佛常所护念。若人自书若教人书。其人则为承事供养一切诸佛。何以故。若于众生能作饶益。则为供养一切佛故。若有专欲拥护其身。当书此咒佩着身上。若所在之处有深信法善男子善女人等。或遇灾难欲令除灭。疾应如法受持此咒。持咒法着。先当简择清净之处。以栴檀末而涂其地。成一方坛纵广七肘。其人应从月初八日。香汤洗浴着新净衣受八戒斋。唯食粳米石蜜牛乳。取黑沉香及龙脑香。共满一两置于坛上。又取白檀香或沆水香。或龙脑香或复丁香迦矩罗香。而置于坛。其人诵此陀罗尼咒。咒此诸香。于日日中皆七七遍满于七日。至十五日一日不食其日中时。以郁金香于其坛上作二十一小坛。其一处中名如来坛。余二十坛名金刚王坛。又于坛外作四小坛。名四天王坛复取麝香龙脑白檀郁金之香及紫檀末。于如来坛若散若涂而为供养。自余诸坛随取一香而供养之。又取乳酪酥及沙糖。如其次第以新瓶四口。各别盛之置四天王坛上。又以净水着于瓶内。采十二种果树之花而置其中。又以香油然十支灯置如来坛。为欲供养十方佛故。自余诸坛各然一支。于前所咒诸香之内。取龙脑及沉水。于如来坛而烧供养。其余坛上然自余香。将然香时其如来坛及余坛香。复应各别诵此神咒而以咒之。若有众生得闻此香。非时夭横靡不除灭。先所咒香并烧尽已。然后收彼四天王食散于净处

佛说此经已。四大天王及一切世间天人阿修罗乾闼婆等。欢喜奉行

诸佛集会陀罗尼经


诸佛境界摄真实经

    No. 868

诸佛境界摄真实经

        罽宾国三藏沙门般若奉　诏译

    序品第一

如是我闻。一时佛薄伽梵。妙善成就金刚威德三摩耶智种种希有最胜功德。已能获得一切如来灌顶宝冠。超过三界。已能证入一切如来妙观察智大瑜伽法。无碍自在。已能成就一切如来微妙智印。于所作事。善巧成就诸有情类种种愿求。随其所乐。皆令满足。大慈毗卢遮那如来。体性常住。无始无终。三业坚固。犹若金刚。十方诸佛。咸共尊重。一切菩萨恭敬赞叹

时薄伽梵。住妙高山顶三十三天帝释宫中摩诃摩尼最胜楼阁。三世诸佛常说法处□□柔软如兜罗绵。白玉所成色莹珂雪。有妙楼阁七宝庄严。宝铎宝铃处处悬列。微风吹动出微妙音。缯盖幢幡华鬘璎珞半满月等而为严饰。光明照曜遍于虚空。无数天仙咸共称赞。与大菩萨摩诃萨众。十六俱胝那庾多百千菩萨眷属俱。其名曰金刚藏菩萨。金刚弓菩萨。金刚善哉菩萨。金刚胎菩萨。金刚威德菩萨。金刚幢菩萨。金刚笑菩萨。金刚眼菩萨。金刚受持菩萨。金刚轮菩萨。金刚语言菩萨。金刚羯磨菩萨。金刚精进菩萨。金刚摧伏菩萨。金刚拳菩萨。如是等十六菩萨摩诃萨。一一各有一亿那庾多百千菩萨。以为眷属。复有四金刚天女。其名曰金刚烧香天女。金刚散花天女。金刚然灯天女。金刚涂香天女。如是等金刚天女。一一各有一千金刚天女。为眷属俱复有四金刚天。其名曰金刚钩天。金刚索天。金刚锁天。金刚铃天。如是等金刚天。一一各有一千金刚天。为眷属俱。复有忉利天主释提桓因。大梵天王。摩醯首罗等诸大天王。及三十三天无数天子。无量俱胝那庾多诸天婇女。种种歌舞一心供养。复有恒河沙数无量无边一切化佛。现阎浮提遍满虚空。一一如来。示现无边广大佛刹。彼佛刹中。一一如来。无量无数海众菩萨贤圣围绕。说此大法

尔时毗卢遮那如来。尽虚空界。常住不变。观察海会。如大象王。入于遍满一切虚空觉悟本性智慧希有金刚三昧。入三昧已。从胸臆中放青色光。照于东方无量世界。如绀琉璃。从其面门乃至足指。一一毛孔发青色光。此等光明合成一色。靡不周遍。下至阿鼻地狱。上至阿迦腻吒天。彼诸世界。无量化佛。一一化佛示现无边广大佛刹。彼诸佛刹中。一一如来。无量无边海会菩萨大众围绕。说此大法。黑闇世界无日月处诸有情等。乃至生盲悉蒙光照。得见毗卢遮那如来一切化佛。永尽众苦受无量乐

尔时如来从定起已。复入一切虚空极微尘数出生金刚威德大宝三昧。入三昧已。从右肩上放金色光。照于南方无量世界。从顶至足。一一毛孔放此光明。如是光明合成一色。照于南方靡不周遍。彼诸世界无量化佛。彼等诸佛示现无边广大佛刹。彼等佛刹一一如来。无量无边海会菩萨大众围绕。说此大法。黑闇世界无日月处一切众生。乃至生盲悉蒙光照。得见毗卢遮那如来及以化佛。众苦皆除受无量乐。尔时如来从定起已。复入一切如来诸法本性清净莲华三昧。入三昧已。从其背上放红莲华色光。照于西方无量世界。乃至一切毛孔放红莲华色光。遍照西方尽虚空界。合成一色靡不周遍。彼等世界无量化佛。彼诸化佛现不可说广大佛刹。彼等佛刹一一如来。无量无边海会菩萨大众围绕。说此大法。黑闇世界无日月处一切众生。乃至生盲悉蒙光照。得见毗卢遮那如来及以诸佛。永灭众苦受无量乐

尔时如来从此定起。复入一切如来摩诃菩提金刚坚牢不空最胜成就种种事业三昧。入三昧已。从左肩上放五色光。照于北方无量世界。一切身分乃至毛孔放五色光。遍满北方尽虚空界。合成一色靡不周遍。彼诸世界无量化佛。彼诸如来示现难思广大佛刹。彼等佛刹。一一如来。无量无边海会菩萨大众围绕。说此大法。黑闇世界无日月处一切众生。乃至生盲悉蒙光照。得见毗卢遮那如来及十方界一切诸佛。是等众生。永离众苦受无量乐

尔时如来从此定起。复入遍满一切极虚空际现诸境智能善调伏尽众生界最胜三昧。入三昧已从于顶上放白色光。照于十方无量世界一切佛刹。靡不周遍。前之所放四种光明。从四方来入此光内。遍满虚空。微尘沙数诸佛菩萨无边诸天众。见是光明叹未曾有。各作是念。以何因缘现此瑞相

尔时佛薄伽梵。无始无终寂静大圣主。护念众生。最胜大仙。拥护世界利益有情。能为父母拔生死苦。有大方便最胜安乐。大慈大悲具他心智。大毗卢遮那如来。观察大众心之所疑。普告一切大会诸菩萨摩诃萨言。谛听谛听善思念之。我今演说摩诃瑜伽诸佛秘密心地法门诸佛境界摄真实经。永断汝等所有疑网。唯修此法得成佛道。此法善能引导一切菩萨摩诃萨。坐菩提树。此法即是诸佛根本。是法能灭一切恶业。是法能满一切所愿。是法能竭一切众生生老病死忧悲苦海。是法能过生死旷野。是法能静生死波涛。此法即是诸佛种子。此法即是建大法幢。此法即是大师子座。此法即是无上法轮。此法即是能照生死长夜黑暗。大智慧炬。此法即是吹大法螺。此法即是击大法鼓。此法即是大师子吼。能摧外道

尔时大会无量无边一切化佛。十六俱胝那庾多诸菩萨摩诃萨。忉利天主释提桓因。娑婆世界主大梵天王。夜摩天子都史多天子。乐变化天子自在天子。及以他方无数世界。百千万亿俱胝那庾多天子。亲对佛前。闻诸佛境界大瑜伽大乘对法诸佛秘密摄真实经名。欢喜踊跃得未曾有。心生爱乐。各各脱身所著天衣。手执衣裓。旋转空中以供养佛。亦以天曼陀罗花摩诃曼陀罗花。曼殊沙花摩诃曼殊法花。供养诸佛及诸大会。复以诸天上妙伎乐百千万种。于虚空中供养诸佛。复雨天上种种妙花。所谓瞻卜迦花。苏摩那花。阿提目多迦花。婆利师迦花等。供养于佛及诸大会。尔时大众闻此经名。无量众生获大利益。恒河沙众生得无生法忍。或有菩萨得欢喜地。或有菩萨得离垢地。或有菩萨得发光地。或有菩萨得焰慧地。或有菩萨得难胜地。或有菩萨得现前地。或有菩萨得远行地。或有菩萨得不动地。或有菩萨得善慧地。或有菩萨得法云地。复有无量无边诸天子等。发菩提心。永不退转于阿耨多罗三藐三菩提

    诸佛境界摄真实经出生品第二

尔时佛薄伽梵大毗卢遮那如来。住普贤心。顶上宝冠现难思事。一切化佛影现其中。是诸如来大观自在。得大法智波罗蜜多。一切如来毗须羯磨不空无碍。能所作事皆得善巧。一切心愿无不满足。依大神力。一切佛体安自心中。庄严法身

是时如来。入一切诸佛普贤菩萨三摩耶出生金刚萨埵广大威德三昧。从定起已。于自心中出生秘密真言曰

  【◇】
唵(一)　缚(去)　日啰(二合)(二)　萨　怛婆(二合)(三)

尔时毗卢遮那如来。说此诸佛境界真实瑜伽秘密心地法。时十方无量无边诸佛刹土。六种震动。妙高山顶三十三天帝释宫中大摩尼宝最胜楼阁。亦复震动。天雨曼陀罗花摩诃曼陀罗花。曼殊沙花摩诃曼殊沙花。而散佛上及诸大众时诸大众。见此十方无量无数恒河沙等诸佛刹土六种震动。并见妙高山顶帝释宫中大摩尼宝最胜楼阁六变震动。而作是念。今者如来现大神变。以何因缘。而有此瑞。尔时如来。知诸大会心之所念。而告之言。汝等于此莫生疑惑。我今已说是深妙法。三世诸佛心中之心。一切佛法摄入此经。一切佛法从此经出。是法名为一切如来真实境界大乘瑜伽微妙对法。此是一切如来之心。金刚真言最胜秘密

尔时从诸佛心。出是法已。即是时薄伽梵普贤陀罗尼此秘密法。变成无量无数圆满月轮。此满月轮。能令众生大菩提心皆得清净。此等无数圆满月轮。在于一切如来左右。从此月轮。现诸如来无量无数大智金刚。此大智金刚从满月出。复入毗卢遮那如来心中。依金刚萨埵三昧妙坚固力。及一切如来大威德力故。无量无数智慧金刚。合成一聚。量等虚空。现大光鬘。如是光鬘。即得变成一切如来妙身语意坚牢智性五股金刚。从诸佛心出。住于毗卢遮那如来两手掌中。从此金刚。出种种色光金刚相貌无量无数光明。遍满一切世界。平等无碍。此金刚光复从口出。现十方界微尘数等一切如来无碍法身遍法界海。以何因缘遍满法界。谓诸如来。得平等慧及大神通。现能觉悟一切众生。令发无上大菩提心。善能成就普贤难思种种妙行。一切如来因种性力。善能亲近恭敬供养。大菩提树。能灭一切恶魔波旬。证大菩提。自能觉悟能转无上最妙法轮。乃至能护尽虚空界一切众生。能作一切利益安乐。一切如来善能成就大智神通最胜悉地。一切如来善能示现种种神通。依普贤三昧体。及金刚三昧微妙坚牢和合力故。出现普贤大菩萨身。尔时普贤菩萨。立于毗卢遮那如来心中。而说偈言

  善哉希有我普贤　　妙体坚固真实性
  由坚固力无形相　　为利生故现生身

尔时普贤大菩萨。从毗卢遮那如来心中出。对诸佛前。坐月轮中。右手执金刚杵。转于掌内。是时毗卢遮那如来。入一切如来金刚不坏智大三摩耶三昧。依是三昧力。为普贤菩萨令得诸佛戒定慧解脱解脱知见蕴微妙大法轮。利益众生。大方便力智大三摩耶。救护一切尽众生界。一切自在主。一切大安乐深心爱乐。乃至一切如来平等性智。最胜神通。大乘对法。最胜悉地。如是等果。是一切如来悉地。金刚为欲授与普贤大菩萨手故。为欲授与一切如来转轮王体故。为欲授与一切如来不可思议佛事业故。为欲授与宝冠白缯灌顶故。毗卢遮那如来。以自两手授与金刚印。时一切如来。与名字灌顶号金刚手。尔时金刚手菩萨摩诃萨。得此金刚已。右手执金刚杵。转于掌中。安置当心。而说偈言

  此是一切诸如来　　最胜金刚大悉地
  诸佛授我以两手　　无相现相为利生

    诸佛境界摄真实经金刚界大道场品第三

尔时金刚手菩萨摩诃萨。承佛威神。观察十方无量无边尘数世界一切众生。如观掌中阿摩勒果。为众生故。生大悲心。即从座起。偏袒右肩。右膝着地。而白佛言。世尊一切世间诸有情类。或有贪着财宝。或有贪着饮食。或有贪着五欲憎嫌三宝。或有爱乐歌舞恣情游戏。是等众生。未曾见闻真实妙法。入于邪见外道法中。而不修习诸佛梵行。彼诸众生。广造恶业作地狱因。一切余法不能救度。唯有金刚界大曼陀罗无上大法。善能救护。何以故。若有众生造种种罪。当堕地狱饿鬼畜生。及八难处。唯有此法而能拔济。若有众生希望一切最胜安乐。唯此秘密善能圆满。复有众生爱乐正法。愿求一切如来净戒三昧智慧最胜悉地。此秘密法为方便行。曾多佛所修种种行。求于禅定解脱等果。如是众生易入此曼陀罗。即便证得阿耨多罗三藐三菩提。何况世间福乐果报。今者世尊。发起最胜大慈悲心。为斯等事。今当演说陀罗尼法

尔时佛薄伽梵。告金刚手菩萨言。善哉善哉金刚手。如是如是如汝所说。汝起大悲。为未来世一切众生。示如实道。善男子谛听谛听善思念之。我今为汝。次第广说此曼陀罗大道场法。善男子若有修学诸佛境界此金刚界瑜伽大曼陀罗法着。最初第一作何等事。瑜伽行者最初入道场时。先结灭罪印。以左右大母指头指。更互相叉。以左右中指。直竖。次以二中指头相屈。更互拄着。其左右无名指小指。如大拇指头指。更互相叉。即持真言。如此名为三业秘密真言曰

  【◇】
唵(一)　萨缚(去二合)(二)　婆(去)　缚(三)　输　陀(大声)(四)　萨　噜缚(去二合)(五)
【◇】
那　鲁磨(二合大声)(六)　萨缚(去二合)(七)　婆(去)　缚(八)　戍　度(九)
◇
吽(大声)(十)

持一遍已。作如是想。一切诸法本性清净。我及众生亦本性清净。作是想已

复次瑜伽行者。结金刚合掌印。先合二掌。次十指头更互相叉。以右押左。即是金刚合掌印。一切印法皆从此生。持真言曰

  【◇】
唵(一)　缚　日囒(去二合)(二)　惹　哩(三)

持真言已。印身五处。一顶上。二右肩上。三左肩上。四心上。五喉上。于时行者。以此金刚合掌之印。加持五处。即时身上被金刚甲。行者及弟子。身心坚固悉得安稳。一切恶鬼毗那夜迦。不得其便

复次喻伽行者。结金刚缚印。不解其前金刚合掌印。左右十指更互相握。以右五指坚握左手。以左五指坚握右手。如缚着相。持真言曰

  【◇】
唵(一)　缚(去)　日啰(二合)(二)　曼　陀(三)　怛喇吒(三合反舌半音)(四)

最后三字。重持三遍。每习三字一遍。左右中指直竖。弹指一遍。如是至三。于时行者。持真言已作想。我身及诸众生身中所有一切烦恼。悉皆除灭。内外清净犹如虚空。堪为诸佛。菩萨住处。一切毗那夜迦诸鬼神等。悉皆远离。四摄十善十波罗蜜。一切善业皆随圆满。犹如众流入于大海。作是想已

复次瑜伽行者。将入道场。双膝着地合掌礼拜。结觉起印。先结金刚拳。次以左右小指更互相钩。以右钩左。次舒左右头指。其头相拄。而作是想。如今毗卢遮那如来。敕于十方世界微尘沙数诸佛菩萨及贤圣众。令止一切三昧说法等事。来集道场观察行者。同共摄受利益众生。作此观已仰印向外。持真言曰

  【◇】
唵(一)　缚(去)　日卢(二合)(二)　底　瑟吒(二合)(三)

复次瑜伽行者。结金刚拳印。先以左拳。安心之上。次以右拳。出于外边。次舒左拳头指。又舒右拳头指。向外。持真言曰

  ◇
吽

持此真言一遍。即作此想。逐我身中并道场内所有。毗那夜迦一切恶鬼神等。行者持此真言时。右拳头指。向外摇动。是驱逐相。即名遣出魔等已

复次瑜伽行者。结金刚钩印。先作金刚缚印。次舒右手头指。少屈。想作钩印。请诸佛菩萨一切圣众。持真言曰

  【◇】
唵(一)　缚(去)　日罗(二合)(二)　虞　遮　惹(入声)(三)

才持此真言。一切诸佛菩萨圣众降临

复次瑜伽行者。作集会印。先以两手结金刚拳。次以左拳安右膝上。次以右拳。臆上交臂束心。即作是想。一切如来菩萨圣众。皆悉集会。作此观已。持真言曰

  【◇】
唵(一)　缚(去)　日罗(二合)(二)　沙　摩　惹(引)(三)

持此真言已。即作是想。诸佛菩萨既集会已。发欢喜心。不摇两臂。唯以左右拇指头指。三遍弹指。尔时如来而说偈言

  定慧二翼金刚拳　　交臂束心精进力
  弹指发声遍法界　　谛观普请诸如来

诸佛境界摄真实经卷上诸佛境界摄真实经卷中

        罽宾三藏般若奉　诏译

    金刚界大道场品之余

复次瑜伽行者。作如是想。诸佛菩萨今当降临。示现威德大神通力。作此想已。复应观察释迦如来成道之法。如释迦菩萨。近菩提树一由旬内。修诸苦行。满足六年愿成佛道趣菩提树坐金刚座入金刚定。尔时毗卢遮那如来。观见是已。至菩提树金刚道场。示现无数化佛。遍满虚空犹如微尘。各共同声告菩萨言。善男子云何不求成佛之法。菩萨闻已。虔恭合掌。白佛言。我今未知成佛之法。唯愿慈悲示菩提路。时诸化佛告菩萨言。善男子心是菩提。当求自心。恒沙诸佛异口同音。说法身求心真言曰

  【◇】
唵(一)　室　多(二)　钵罗(二合)　底(丁以反)(三)　驮儞(二合)(四)　迦
【◇】
噜(五)　弭(六)

尔时菩萨闻是法已。结金刚缚印。二手相叉作拳。安之当心。一心观察真言义趣。白诸佛言。我得是法。时佛问曰。得何等法。菩萨答言。心是菩提。我得是法。诸佛告言。更复微细观察分别。菩萨白言。心意识法。入诸烦恼。共相和合。不可分别。然诸法中。求心心所。悉不可得。五蕴法中。求不可得。十二处中亦不可得。十八界中亦不可得。乃至十八空中亦不可得。蕴处界法一一分别。一切法体无我我所。补特伽罗无我我所。心心所法本来无生。亦无灭处。于诸世间一切心中。亦不可见。内无外无。中间亦无。过去心不可得。现在心不可得。未来心不可得。犹如幻化无有差别。我今自证皆悉如是。世尊如我解者。心心所法本来空寂。依何等法求成佛道。诸佛告言。心心所法和合之时。自觉苦乐。名自悟心。唯自能觉他所不悟。依止此心立菩提心

复次瑜伽行者。如彼菩萨。观察心已。结加趺坐。作金刚缚印。安之当心。闭于两目。谛观自心。口习求心真言。意想秘密之义。尔时世尊而说偈言

  行者想月轮　　定中普礼足
  唯愿诸如来　　示我所行处
  诸佛同音告　　汝应观自心
  既闻是语已　　如教而观察
  久住谛思惟　　不见自心相
  复想礼佛足　　白言最胜尊
  我不见自心　　此心为何相
  诸佛咸告语　　心相难测量
  授汝心真言　　如理谛观察

复次瑜伽行者。结金刚缚印。作菩提心相状之观。并习真言。是诸化佛。告菩萨言善男子应发无上大菩提心。菩萨问言。云何名为大菩提心诸佛告言。无量智慧犹如微尘。三阿僧祇一百劫中。精进修习之所成就。远离一切烦恼过失。成就福智犹如虚空。能生如是最胜妙果。即是无上大菩提心。譬如人身心为第一。大菩提心亦复如是。三千界中最为第一。以何义故名为第一。谓一切佛及诸菩萨。从菩提心而得出生。菩萨问言。大菩提心其相云何。诸佛告言。譬如五十由旬圆满月轮。清凉皎洁无诸云翳。当知此是菩提心相。作是语已。无量诸佛异口同音。说大菩提心真言曰

  【◇】
唵(一)　谟　尼(上)(二)　室　多(三)　牟　腻婆(二合)　驮(四)　野
◇
弭(五)

如彼菩萨观菩提心。瑜伽行者亦复如是

尔时如来而说偈曰

  一念见净心　　圆满如秋月
  复作是思惟　　是心为何物
  烦恼习种子　　善恶皆由心
  心为阿赖耶　　与净识为本
  六度熏习故　　彼心为大心
  藏识本非染　　清净无瑕秽
  无始修福智　　犹如净满月
  无体亦无用　　即月亦非月
  由具福智故　　满月如自心
  菩萨心欢喜　　复白诸佛言
  我已见心相　　清净如月轮
  离诸烦恼垢　　能执所执等
  诸佛咸告言　　汝心本如是
  为客尘所翳　　不悟菩提心
  汝观净月轮　　念念而观照
  能令智明显　　得悟菩提心

复次瑜伽行者。结金刚缚印。依前观察。并习真言。如前化佛告菩萨言。善男子复有坚固菩提心真言曰

  【◇】
唵(一)　腻　瑟陀(二合)(二)　嚩　日啰(二合)(三)

尔时菩萨。依前观照而白佛言。我今已见。佛言云何为见。菩萨答言。见满月中五股金刚。一切烦恼悉皆摧碎。如销黄金其色焕然。如此智慧最为第一。即是诸佛不生不灭金刚之身。如彼菩萨观于月轮。瑜伽行者亦复如是

复次瑜伽行者。自观我身金刚萨埵。并复结印持念百言(金刚萨埵即是毗卢遮那如来变化身)如诸化佛告菩萨言。善男子复有如金刚真言曰

  【◇】唵(一)　嚩(去)　日噜(二合)(二)　陀摩(二合)　虞(三)　吽(去大声)(四)

尔时菩萨依前观之。白诸佛言。我今已见佛言云何已见。白言。我身已成金刚萨埵。头上宝冠有五化佛。手执金刚以为法主。利益安乐一切众生。如彼菩萨观金刚萨埵。瑜伽行者亦复如是。闭目端坐而作是想。我身即是金刚萨埵。顶有宝冠。宝冠之中五方化佛结跏趺坐。右手把金刚杵。当右臆下。若举此杵。即能摧破一切众生。及自身中所有一切重障烦恼。作此观已。结金刚缚印持此真言

复次瑜伽行者。次观五方诸佛菩萨。及其眷属入自身中。如诸化佛告菩萨言。善男子有同三世诸佛真言曰

  【◇】
唵(上)　野　他(引)(二)　萨　噜嚩(二合去)(三)　怛　他(引)　蘖　多(四)
【◇】
娑怛(二合)　他(五)　吽(去大声)(六)

尔时菩萨。依前观之。白言已见。云何见之。答言三世诸佛。及其眷属微尘菩萨无数天龙。从十方界入出我身。如五方色。青黄赤白及以杂色。是五方佛入我身中。具三真实总成我体。诸佛所证唯此法身。如彼菩萨观诸佛等入于身中。瑜伽行者亦复如是。闭目端坐结金刚缚印。而作是想。五方诸佛一切菩萨。各各自将无数眷属。及天音乐。入我身中。其诸佛身。第一白色。第二青色。第三金色。第四红色。第五杂色。又作此想。三身妙果并三真实。我身之中皆得圆满。如是念念常观。作此观已习彼真言。复作是念。如斯观门是佛境界。我今始觉知心清净。见身作佛。众相圆满得成菩提。于其定中遍礼诸佛。愿垂加护令证法身

复次瑜伽行者。作报身观。如诸化佛告菩萨言。善男子有报身真言曰

  【◇】
唵(一)　娑嚩(二合引)(二)　婆(去)　嚩(去)(三)　戍　度(四)　憾(去)(五)

尔时菩萨依前观之白言。我今已见。佛言云何见之。答言法与非法本性清净。譬如莲华虽生泥中。而尘不染。我今观此。即是报身。如彼菩萨作报身观。瑜伽行者亦复如是。安心端坐结金刚缚印。当作此想。法与非法本来清净。犹如莲华虽生泥中。尘不能染。诸佛报身。及我报身亦复如是。虽似受用衣服饮食诸天音乐。心不染着。作是想已习其真言。复次瑜伽行者。作化身观。如诸化佛告菩萨言。善男子有化身真言曰

  【◇】
唵(一)　萨　噜嚩(去二合)(二)　娑　谟(引)(三)　吽(四)

尔时菩萨依前观之。白诸佛言。我今已见。佛言云何见之。答言种种相状具人圣道。或为一一众生。各变化身。或观一切有情各成一佛。我今观此即是化身。尔时菩萨闻是真言。应时证获三身妙果。如彼菩萨作化身观。瑜伽行者亦复如是。端坐正念结金刚缚印。而作是想。我今自有种种名号种种色相。或从睹史多天降入母胎。或寿命成就六根圆满。或如日月出现。或坐菩提树下。或降四种魔军。或受梵天王请。而转法轮度诸众生。或时论议摧诸外道。或从忉利天宫下三道宝阶。或为降伏魔醯首罗天及诸恶鬼神故。变化金刚怒菩萨胜于三界大曼陀罗。或教化已毕入无等等寂静法界。瑜伽行者亦复如是。应观自身。作是想已持此真言

复次瑜伽行者。结金刚缚印当作此想。譬如十方世界虚空无尽。我观三身及三真实。坚固常住亦复如是。为利益安乐一切众生故。日夜常作如是妙观。作是观已持真言曰

  【◇】
唵(一)　萨　噜嚩(去二合)(二)　怛　他(引)　誐　多(引)(三)　毗　萨儞(二合)
【◇】
满　怛卢(二合)　陀(四)　嚩　日啰(二合)(五)　底　瑟吒(二合)(六)

复次瑜伽行者。结圆满印。仰掌以右手大拇指。押小指上。余之三指竖立。以掌盛水。加持七遍。先以一分洒于顶上。次以一分饮之。后以一分散于四方。散已当作是想。我身坚固犹如金刚。一切众生亦获长寿。若以此印真言。加持水洒一切供养等物。悉得吉祥最胜清净。毗那夜迦诸恶鬼神不能污秽。亦不得便其真言曰

  【◇】
唵(一)　缚(去)　日噜(二合引)(二)　驮(重声)　迦　吒(反舌呼)(三)

瑜伽行者。如是如是日夜观察。得何利益。谓依如是如是观察。速疾得入一切诸佛秘密境界。若瑜伽行者修此观时诸佛菩萨常加卫护。心有诸愿皆得圆满。诸佛菩萨来就。如前弹指告言。善哉善哉。善男子善女人。勤加功力修此法门。一切世间最上胜果不求自得。于当来世速证菩提

复次瑜伽行者。入毗卢遮那三昧。端身正坐勿令动摇。舌拄上齶。系心鼻端。自想顶有五宝天冠。天冠之中有五化佛。结跏趺坐。作此观已。即结坚牢金刚拳印。先以左右大拇指。各入左右手掌内。又以左右余四指。坚握指作拳。即是坚牢金刚拳印。次竖立左头指。其左拳背。安当心上。其掌面转向左边。即以右拳小指。握着左拳头指一节。又以右拳头指之头。拄着右拳拇指一节。亦安心前。是名菩提引导第一智印。亦名能灭无明黑闇印。缘此印加持。诸佛与行者。授无上菩提最胜决定之记。即是毗卢遮那如来大妙智印。瑜伽行者结此印已。运心作想。一切众生同结此印。十方世界无三恶道八难苦果。悉皆受用第一义乐持真言曰

  【◇】
唵(一)　吽(二)　惹(大声)(三)　翳(上)(四)　佐(五)

复次瑜伽行者。持此真言。一一观察五字色相

第一结菩提印。入毗卢遮那如来三昧。当观◇唵字色。及我身十方世界悉皆白色。若瑜伽行者。修此观门之时。自身及与一切众生。所有无明烦恼恶业。自然消灭。行者及一切众生。速得成佛故

第二结破魔印。右手舒五指以按于地。左手五指执持衣角。入东方不动如来三昧。当观◇吽字色。及我身尽东方界。及以九方无量世界诸佛菩萨。一切众生山川草木咸皆青色。以右手掌面用按于地。此印能令诸魔鬼神一切烦恼。悉皆不动。是名能灭毗那夜迦及诸恶魔鬼神之印

等三结施诸愿印。左手同前。舒右五指仰掌。入南方宝生如来三昧。当观◇惹字色。及我身尽南方世界。及以九方无量世界诸佛菩萨。一切众生卉木山川皆黄金色。即作是想。从五指间雨如意珠。此如意珠雨天衣服天妙甘露天妙音乐天宝宫殿。乃至众生一切所乐。皆令圆满。是印名为能令圆满一切众生所爱乐印。能满众生一切愿故

第四结除散乱心印。先舒左五指。安脐轮前。次舒右五指。安左掌上。结此印已。入西方无量寿如来三昧。当观◇翳字色。及我身尽西方界。并与九方无量世界诸佛菩萨。一切众生山川草木悉作红莲华色。能令行者及诸众生。除散乱心入三昧故

第五结无怖畏印。左手如前。次舒右五指。以掌面向外。入北方不空成就如来三昧。当观◇佐字色。及我身尽北方界。并与九方无量世界诸佛菩萨。一切众生山河大地草木丛林悉皆五色。以何因缘名无怖畏。谓备四义称无怖畏。一者中方毗卢遮那如来。能灭无明黑暗。出生般若波罗蜜等尽虚空界洞达光明。二者东方不动如来。能摧一切频那夜迦恶魔鬼神等。悉令不动。三者南方宝生如来。能除贫乏。施天宫殿天饮食天衣服天音乐。悉皆圆满。四者西方无量寿如来。能与行者三昧大乐。譬如十方虚空无量无尽。亦如众生无量无尽。亦如烦恼无量无尽。如是瑜伽行者三昧大乐。亦复无量无尽。如是四义具足圆满。是故北方不空成就如来。告行者言。善男子善女人。汝勿怖畏。由是义故名无怖畏印

尔时毗卢遮那如来。告金刚手菩萨言。我今已说五佛印契及以真言

次说四波罗蜜天印契及以真言

复次东北角金刚波罗蜜天。属阿閦如来。印契想观皆同阿閦如来。行者结印持真言曰

  【◇】
唵(一)　萨　怛婆(二合)(二)　嚩(去)　日哩(二合)(三)

复次东南角宝波罗蜜天。属宝生如来。印契想观皆如宝生如来。行者结印持真言曰

  【◇】
唵(一)　啰　驮那(二合)(二)　嚩(去)　日哩(二合)(三)

复次西南角法波罗蜜天。属无量寿如来。印契想观皆如无量寿如来。行者结印持真言曰

  【◇】
唵(一)　驮　噜摩(二合)(二)　嚩(去)　日哩(二合)(三)

复次西北角羯磨波罗蜜天。属不空成就如来。印契想观皆如不空成就如来。行者结印持真言曰

  【◇】
唵(一)　迦　噜摩(二合)(二)　缚(去)　日哩(二合)(三)

复次金刚手。我今已说内供养法。皆是有相月轮等观。次当演说无相妙观。瑜伽行者端坐正观。谛想月轮。结诸契印。歌舞烧香涂香花鬘。园林城邑聚落河海。雪山黑山日月星宿。国王大臣比丘比丘尼善友眷属。乃至十地菩萨声闻缘觉。四摄十善六波罗蜜。如是等数一切相状。乃至微尘悉皆空寂。若梦中见如是相状。亦勿欢喜。设见十方诸佛菩萨。虽现其前亦勿欢喜。唯自一心求成佛果。无分别观坚立不动如须弥山。远离一切妄想分别。若瑜伽行者。未获悉地。应观三十七尊相状。若证悉地不取相状。安立无上大菩提心。若观菩提心相。犹如月轮水精乳色。此等诸相。皆是凡夫所观之境。若凡夫人修此观门。虽造五逆一阐提等极重恶业。皆悉消灭。应时便获五种三昧。一刹那三昧。二微尘三昧。三白缕三昧。四隐显三昧。五安住三昧。汝金刚手。我今已说五方如来四波罗蜜真言印法。亦各别说金刚萨埵等真言及印。当为汝说坐位次第

    诸佛境界摄真实经金刚外界品第四

尔时金刚手菩萨白佛言。世尊唯愿说之唯愿说之。我深渴仰愿乐欲闻。佛言善男子。然其印法有差别名。五方如来四波罗蜜十六菩萨。皆得印名。余诸契法。虽得印名义有差别。云何差别。谓五方佛四波罗蜜十六菩萨。名为真印。金刚嬉等名影相印。金刚烧香等名亲近印。金刚钩等名为智印。以是义故有差别名。瑜伽行者。以身语意印契真言。供养本尊毗卢遮那如来。诸供养中最为第一

复次从西北角羯磨波罗蜜三昧起。当观东方不动如来四大菩萨。金刚萨埵三昧正观。其名曰金刚萨埵菩萨。金刚王菩萨。金刚爱菩萨。金刚善哉菩萨。其毗卢遮那如来。当中而坐。面向东方。东方不动如来面向西方。四大菩萨亦复如是

复次正观金刚萨埵菩萨。瑜伽行者自观。我身是金刚萨埵。我语是金刚我心是金刚。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。悉皆青色。作此观已。即以右手作金刚拳。以大拇指入其掌中。以余四指坚握拇指。安置当心。次以左手作金刚拳。安左腰上。此名金刚不退转印。结此手印。作如是想。我今未得成佛已来常不退转。恭敬供养毗卢遮那如来。即是获得金刚不坏不退三昧。结不退转印持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　娑　怛嚩(二合)(三)

复次观金刚王菩萨。瑜伽行者自想。我是金刚王。我身之色。及诸佛菩萨一切众生。十方世界山川土地草木河池。皆悉青色。作此观已。次结手印。以其两手作金刚拳。舒二头指。成屈钩状。仰上并立。以其两拳中指及无名指小指。指背相着。立安心上。当作此念。诸佛菩萨以钩引来。是即名为金刚钩王。结此契印持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　啰(引)　惹(三)

复次观金刚爱菩萨。瑜伽行者自想。我是金刚爱。我身之色。及诸佛菩萨一切众生。十方世界山川河池土地草木。皆悉青色。作此观已。次结契印。以其二手作金刚拳。想左拳把弓。右拳执箭。以慈悲眼。射一切魔贪嗔痴等一切烦恼。是印名为灭嗔恚印。以何因缘名金刚爱。谓此菩萨能施行者所爱乐故。结此契印持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　啰(引)　誐(三)

复次观金刚善哉菩萨。行者自想。我是金刚善哉。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。皆悉青色。作此观已。次结契印。以其两手作金刚拳。先以左拳。安右臆上。后以右拳安左臆上。定慧二法是。金刚拳交臂束心是精进力。即舒左右拇指头指。三遍弹指。是欢喜相。若结此印。即得出离无明城故。结此契印持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　娑　努(三)

复次从东方金刚善哉菩萨观起。当入南方金刚宝观门。谓观南方宝生如来四大菩萨。其名曰金刚宝菩萨。金刚威德菩萨。金刚幢菩萨。金刚笑菩萨。南方宝生如来。面向北方。四大菩萨亦复如是。行者自想。我是金刚宝。我身之色。及诸佛菩萨一切众生。十方世界山川草木。皆黄金色。作此观已。次结印契。以其两手作金刚拳。以二拳面。安两肩上。复作是想。今者我与诸佛菩萨众生灌顶结此契印持真言曰

  【◇】唵(一)　嚩(去)　日啰(二合)(二)　啰　怛那(二合)(三)

复次观金刚威德菩萨。行者自想。我身是日光天子。于刹那顷。悉能灭尽一切众生内外黑闇。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。皆黄金色。作是想已。次结契印。以其两手作金刚拳。以此两拳并安心上。左右两拳更互轮转。如日右转。如是三转。当成日天光明轮故。结此契印持真言曰

  【◇】
唵(一)　嚩(去)　日罗(二合)(二)　提　惹(三)

复次观金刚幢菩萨。行者自想。我身是金刚幢。一切众生所爱乐物。雨我身边。我身之色及诸佛菩萨一切众生。十方世界山川草木。皆黄金色。作此观已。次结契印。先以两手作金刚拳。以其拳面。向行者面。左右二拳直立空中。名金刚幢印。一切众生所爱之物能圆满故。结此契印持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　鸡　睹(三)

复次观金刚笑菩萨。行者自想。我身是金刚笑。我身之色。及诸佛菩萨一切众生。十方世界山川草木。皆黄金色。作此观已。次结契印。以其两手作金刚拳。安口左右。三遍微笑。先以拳面。安口左右微笑。次以拳背安口左右微笑。后以拳面安口左右微笑。如是能令十方众生。皆获怡悦受大安乐。结此契印持真言曰

  【◇】唵(一)　嚩(一)　日啰(二合)(二)　诃(引急大声)　佐(上)(三)

复次从南方金刚笑菩萨观门起。当入西方金刚法观门。谓观西方无量寿佛。面向东方。四大菩萨亦复如是。行者自想。我是金刚法(观音菩萨)我身之色。及诸佛菩萨一切众生。十方世界山川草木。皆红莲色。作此想已。次结契印。以其两手。仰金刚拳。先以右拳安左拳上。右转一遍。次以左拳安右拳上。亦转一遍。复以右拳安左拳上。亦转一遍。是金刚莲华印。能令众生厌离世间。出世法入甘露城。持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　驮　噜摩(二合)(三)

复次观金刚利(文殊)菩萨。行者自想。我是真金刚利。我能断除一切众生贪嗔痴等。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。皆红莲华色。作此观已。舒出右拳即作是想。我今右手执大利剑。能断众生一切烦恼。持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　底(丁以反)(引)　瑟那(二合)(三)

复次观金刚因菩萨。行者作想。我是金刚因。我是世间醍醐甘露。我是金刚大教法轮。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。皆红莲色。作此念已。结金刚拳。以二拳面并安心上。两拳中指中节相着。左右更互轮转三遍。即作是想。我今三转金刚法轮于十方界。持真言曰

  【◇】唵(一)　嚩(去)　日啰(二合)(二)　翳　睹(引)(三)

复次观金刚语言菩萨。行者作想。我是金刚语言。我今能与一切众生苏悉地法。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。皆红莲色。作此想已。作金刚拳。安口左右。作往来相犹加语言。结于此印。能达一切众生语言。持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　么(引)　沙(上声呼)(三)

复次从西方金刚语言菩萨观起。当入北方金刚羯磨观门。谓观北方不空成就如来四大菩萨。其名曰金刚羯磨菩萨。金刚护菩萨。金刚药叉菩萨。金刚拳菩萨。行者作想。我是金刚羯磨。我是金刚不空(必定得果是不空义)我是种种事业能成就。我是能到一切处。我是能作种种事。我是能成就妙事业。我身之色。及诸佛菩萨一切众生。十方世界山川河池草木丛林。皆悉五色。作是想已。结金刚拳作舞三遍。是名种种事业印。所以者何。谓能成就种种业持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　羯　噜磨

复次观金刚护菩萨。行者作想。我是金刚护。我是金刚甲。坚实牢固不可破坏。我是金刚精进。我是守护十方无量一切众生。施无怖畏。我身之色。及诸佛菩萨一切众生。十方世界山川泉源草木丛林。悉皆五色。作此想已。结金刚拳。舒两头指安于脐上。分拳两边到于背上。复从背上还到脐轮。两头指端相轮一遍。自作此想是系缚义。次二头指如前当心引到于背。却还至胸。以二指端相轮一遍。自作此想。亦系缚义。次又至颈亦复如是。自作此想亦如系缚持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　啰　吉叉(二合)(三)

复次观金刚药叉菩萨。行者作想。我是金刚药叉。所谓诸佛大方便力神通变化。我口中有金刚利牙。一切见者。怀大恐怖。善能摧灭一切魔怨。我身五色。诸佛菩萨一切众生十方世界。亦皆五色。作此想已。结金刚拳印。左右小指相钩着口。舒二头指安左右颊。是二牙相持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　夜　吉叉(二合)(三)

复次观金刚拳菩萨。行者作想。我是金刚拳。我能示现诸众生前。我是能解脱金刚系缚者。我身之色。诸佛菩萨一切众生。十方世界亦皆五色。作此想已。结真金刚拳印。左右小指更互相钩。合二拳面。坚握莫缓。是真金刚拳印持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　散　尼(去)(三)

诸佛境界摄真实经卷中诸佛境界摄真实经卷下

        罽宾三藏般若奉　诏译

    金刚界外供养品第五

尔时世尊。告金刚手菩萨摩诃萨言。我今已说五佛如来四波罗蜜四方十六大菩萨观门。二十五契印真言法则。次当演说金刚嬉等十二菩萨外院供养。利益安乐求佛道者。现获悉地当证菩提

复次瑜伽行者。从此北方金刚拳菩萨观门起。入东北角金刚嬉戏菩萨观门。自作此想。我是金刚嬉戏。我今能与十方世界诸佛菩萨众生喜乐。作此想已。仰金刚拳安两膝上。闭目回转。遍礼十方诸佛菩萨。是印名为金刚嬉戏。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　罗　洗(长引半音)(三)

复次观东南角金刚鬘菩萨。行者作想。我是金刚鬘。我今持此一切花鬘。供养十方诸佛菩萨。作是想已。结金刚拳并着额上。复分两拳引至脑后。两拳更互相轮两遍。每轮一遍作相结想。自作此想。系缚花鬘。是名金刚鬘印。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　么(引)　[口*(隸-木+士)](半引)(三)

复次观西南角金刚歌菩萨。行者作想。我是金刚歌。我今歌赞十方三世诸佛菩萨。发微妙声从口中出。充满十方无量世界。作此想已。结金刚拳安于口上。渐渐引出。即是歌赞音声印。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　霓(愚以反)　底(半音)(三)

复次观西北角金刚舞菩萨。行者作想。我是金刚舞。我作金刚舞。供养十方无量世界三世诸佛一切菩萨。作是想已。结金刚拳。两臂作舞。即是金刚舞印。作此舞印。诸佛菩萨即大欢喜。与一切愿护行者身。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　儞卢(二合)　底曳(二合)(三)

复次行者。从此金刚舞观门起。入东北角金刚烧香菩萨观门。自作是想。我是金刚烧香云。充满十方无量世界。于虚空中。供养十方诸佛菩萨。作此想已。结金刚拳。相并二拳。拳面向下。舒出两拳。即作是想。无量香云从印上出。即名金刚烧香印。结于此印。即能烧灭内外所有一切烦恼。得清净心。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　怒(引)　闭(半音)(三)

复次入东南角金刚妙华菩萨观门。行者作想。我是金刚花。我今采取十方无量无边世界。所有无主一切妙花。供养十方诸佛菩萨。作是想已。结金刚拳。相并二拳。仰上舒出。是金刚花印。结于此印有何利益。为欲摧灭一切重障。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　补　涩闭(二合下字半音)(三)

复次观西南角金刚燃灯菩萨。行者作想。我是金刚灯。我今燃无尽灯。充满十方无量世界虚空之中。供养十方不可说不可说无量无边诸佛菩萨。作此想已。结金刚拳相合两拳。近于心前。即名金刚灯印。结此灯印有何利益。现身成就如来五眼。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　腻(上引)　闭(半音)(三)

复次观西北角金刚涂香菩萨。行者作想。我是金刚涂香。我今最上白檀涂香。充满十方无量世界太虚空中。犹如大云遍满世界。供养十方诸佛菩萨。作此想已。两金刚拳。摩左右颈乃至胸腹。即作是念。我今持此牛头栴檀最上涂香。涂于十方诸佛菩萨及众生身。其真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　俄　儞泥(二合下字半音)(三)

复次行者。从此三昧起。入正南方金刚钩菩萨观门。自作此想。我是金刚钩。我是诸佛菩萨方便智慧大金刚钩。作此想已。两手结金刚拳。舒左右头指。少屈相钩。又舒左右小指少屈。其二小指两头相向。三遍钩召一切诸天及鬼神等。令入道场。才结此印。能令行者得大势力。驱使一切诸天神等。营辨众事。持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　俱　奢(三)

复次行者从此三昧起。当观正西方金刚索菩萨观门。自作此想。我是金刚索。在先钩召。一切诸天及鬼神等。其未来者令入道场。我今以此大金刚索。坚嚩不放。作此想已。即以前印。改前金刚钩印。头指中指无名三指。而用作拳。以左右大指。更互相钩。左右小指少屈相向。是名坚缚诸众生印。持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　波　奢(三)

复次行者。从此三昧起。当观正北方金刚锁菩萨观门。自作此想。我是金刚锁。作此想已。便结手印。先以左右母指头指。更互相钩犹如铁锁。左右余指皆以作拳。是金刚锁印。才结此印。能令行者。善与教习之法。持真言曰

  【◇】
唵(一)　嚩(去)　日啰(二合)(二)　娑普(二合)　吒(三)

复次行者。从此三昧起。当观正东方金刚铃菩萨观门。自作此想。我是金刚铃。作此想已。当结金刚铃印。以左右指头以右押左。皆各相叉犹如铃状。才结此印。即得诸佛菩萨爱念。持真言曰

  【◇】
唵(一)　嚩　日啰(二合)(二)　誐儞(二合)　吒(反舌呼)(三)

尔时毗卢遮那如来。说此三十七尊真实契印秘密法已。告金刚手等诸菩萨言。若有国土城邑聚落。有一净信男子女人。起大悲心。为报四恩。建立道场。修是法者。于其国中。无有七难。国王王子。日夜增长广大福聚。所以者何。是道场地至金刚际。乃至微尘。属国王故。譬如宝珠安于宅中。辟除灾难七宝现前。此妙经典亦复如是。若依法式修此秘密。所在国土安稳丰乐。若有善男子善女人。欲得六神通力。于一念顷。普诣十方无量佛所。来集众中而为上首。劝请诸佛转正法轮。为诸众生作导师者。初夜后夜入道场中。应当系念所归本尊。依法观行。现身必得广大福智。利益众生无有等比。经万亿劫不入恶道。恒遇善友常不退转。弥勒会中得佛授记。速证阿耨多罗三藐三菩提。善男子若有众生。遇此秘法。住于空间如说修行。现身证得极欢喜地。何况世间福德果报。若有菩萨。不修是法证佛果者。必无是处。是法名为顿证菩提真实正路。尔时大会无量天人。听佛所说。悉证道果。大梵天王忉利天王主。证不退转陀罗尼。得受记别。无量百千万亿天人。远尘离垢得法眼净

    诸佛境界摄真实经修行仪轨品第六

尔时金刚手菩萨摩诃萨。承佛广大自在神力。说真实瑜伽甚深秘密。行者应当闭目寂然谛想。真实秘密教主最胜最尊得大自在。大慈大悲毗卢遮那如来。在须弥顶善法堂中。与十六俱胝那庾多等菩萨眷属。具足圆满。顶上天冠五佛端坐。一切璎珞庄严佛身。有五种相。一寂静相。二嗔怒相。三欢喜相。四清凉相。五种种相。五方如来其色各异。第一白色。第二青色。第三金色。第四红色。第五杂色。东方门首帝释坐位。南方琰摩罗王坐位。西方水天坐位。北方毗沙门天王坐位。东北角大自在天坐位。东南角火天坐位。西南角罗刹天坐位。西北角风天坐位。上方大梵天坐位。下方坚牢地神坐位。我今已说坐位次第。后当一一说真言曰

  【◇】
因　陀罗　野　娑婆　诃(帝释真言)

  【◇】
阿　只那(二合)　曳　娑婆　诃(火天真言)

  【◇】
夜　摩　野　娑婆　诃(炎么罗王真言)

  【◇】
儞哩　啼　娑婆　诃(罗刹天真言)

  【◇】
嚩　噜　娜(反舌呼)　耶　娑婆　诃(水天真言)

  【◇】
嚩(去)　野　谜(半音)　娑婆　诃(风天真言)

  【◇】
俱　谜(半音)　罗(引)　野　娑婆　诃(毗沙门真言)

  【◇】
伊　舍(引)　娜　耶　娑婆　诃(大自在天真言)

  【◇】
阿　腻　底也(二合)　野　娑婆　诃(日天子真言)

  【◇】
舍儞(二合)　陀罗(二合)　野　娑婆　诃(月天子真言)

  【◇】
捺　罗　那(反舌)　夜(二合)　娑婆　诃(地天真言)

  【◇】
么啰(二合)　阿(急呼)摩(二合)　宁(半音反)　娑婆　诃(梵天王真言)

复次瑜伽行者。求道场地。远离冢间沙石瓦砾碱卤荆棘秽浊之地。及以虎狼诸恶难处。如是之地不名吉祥。若有白鹤孔雀鹦鹉舍利凫雁鸳鸯莲花水池。如是等地堪立道场。应以右手中三指小屈。以大拇指。捻头指中节。以小指捻无名指中节。盛水加持。散洒四方。持真言曰

  【◇】
唵(一)　嚩　日噜　驮　迦　吒(反舌大呼)

复次行者。加持水已。洒于净地。便立道场。释迦如来说曼荼罗道场仪轨。广狭大小有三千五百。第一道场一千由旬。是金轮圣王持念仪轨。次有五百一百五十一十。如是渐小。乃至掌中爪甲之量。建立道场皆获悉地。若欲建立第一道场。结金刚缚印。次改缚印。立左右中指。少屈。更互相捻二中指端。以真言加持。于一切处皆得通用。或时行者不及洗浴。以此法印加持真言。即得清净。其真言曰

  【◇】
唵(引)(一)　娑嚩(二合)　婆(引去)　嚩　输　驮(大呼)　萨　嚩　驮
【◇】
噜摩(二合)　萨嚩(二合)　婆　嚩　戍　度　吽(二合大呼)

复次瑜伽行者。欲建道场。先立四方界。若多人持念。即用四门。若少人持念。随意所量。门外左右各立一柱。一一柱上安五明镜。如满月轮。左右安置种种璎珞。及以花鬘。七宝香炉金银灯烛。种种庄严。恒烧郁金白檀龙脑沉水等香。勿用麝香。又以白拂孔雀翠羽。各安宝铃分列左右。种种床榻。种种裍褥。种种音声。种种歌舞。种种饮食。至诚供养。于道场中。安毗卢遮那佛像。于其佛前安置舍利。此曼荼罗名金刚界。复次建立既毕。瑜伽行者。当结金刚缚印。五轮着地。每方四拜。第一礼拜西方。第二礼拜北方。第三礼拜东方。第四礼拜南方。礼四方已。却就本位。结金刚合掌印。印身四处。一顶二口三额四心。印四处已。当作此想。我今以身。布施十方三世诸佛诸大菩萨。始从今日。乃至未来。永作僮仆。生生世世常依三宝。终不归依天魔外道等法。我从无始生死以来。所作五逆。及无间罪。今对十方三世诸佛诸菩萨一切贤圣诸众生前。至心恳切发露忏悔。不敢覆藏。未来之罪更不敢造。普愿十方诸佛菩萨。受我忏悔。速令获得最胜悉地

    诸佛境界摄真实经建立道场发愿品第七

尔时金刚手菩萨摩诃萨。告诸大众言。瑜伽行者。作金刚合掌。谛想众圣而作此想。我今建立道场。供养十方一切诸佛菩萨。至诚供养无胜负心。不求作国王。不求名利。不求生天殊胜妙乐。不求自身种种利益。应当至诚发愿。我今随力所建道场。或有见者。或有闻者。或有觉者。或有知者。皆令获得殊胜妙果。一切所愿无不随心。愿我此身生生世世。譬如如意珠能雨众宝。所有爱乐财法二宝。充足一切众生。令无所乏。乃至速灯无上菩提

    诸佛境界摄真实经持念品第八

尔时金刚手菩萨摩诃萨。告大会众言。瑜伽行者。欲得成就一切如来三昧。及一切智智。应当修习是曼荼罗成佛之法。修此法时。先作金刚降伏半跏趺坐。端身正念。以右足押左足。持真言时。住心凝寂。口习真言。唯自耳闻。勿令他解。心中观想一一梵字。了了分明无令错谬。持习之时不迟不速。是即名为金刚语言

复次持习之法。虽有多种。今当略说。秘密之门持习之要。有其三种。一数二时三者形像。云何名数。谓习真言。一十一百千万等数。云何名时。所谓七日一月一年。或复一生乃至成佛。云何形像。谓习观行。求放光明。若未放光即不休息。如是三事。随行者意。如其所愿依法修持

复次挍量念珠。五部差别。若持佛部用菩提子。若持金刚部用金刚子。若持宝部用金银颇梨种种诸宝。若持莲花部用莲花子。若持迦噜摩部用种种间错杂色宝珠

复次作佛部持念。以右拇指头指。执持念珠。余指普舒。若金刚部持念。以右拇指中指。持念珠。若宝部持念。以右拇指无名指。执持念珠。若莲花部持念。以大拇指无名指小指。执持念珠。若迦噜摩部持念。用上四种。执持皆得

复次挍量所获功德。若以香木等珠。得一分福。若用鋀石铜铁。得二分福。若用水精真珠。得一俱胝分福。若以莲子金刚子珠。得二俱胝分福。若用间错种种诸宝及菩提子。得无量无边不可说不可说分福。即是过去无量恒河沙诸佛所说。一百八数为念珠量

复次行者结金刚缚印。当于胸前系心鼻端。持真言曰

  【◇】

唵(一)　谟　计娑摩(三合)　嚩(去)　日啰(二合)

瑜伽行者。持此真言。自作此想。我心之中有一切智。洞达无碍

复次若行者。贫乏不辨图画本尊形像。但随取一佛像或菩萨像。对佛塔前。系心而住。想念佛像。心不散乱。而常寂然。即贤圣无异。若得系心鼻。为最上品。便同诸圣人定无异

    诸佛境界摄真实经护摩品第九

尔时金刚手菩萨摩诃萨。承佛威神。为修一切瑜伽行者。演说真实内护摩法。永为调伏灭烦恼贼。及一切鬼神故。作如护摩。增长三昧。各观本尊并本方色。若作佛部成就护摩。瑜伽行者谛观毗卢遮那如来。想我即是金刚萨埵。从其身中流出白光。如净琉璃内外明彻。于月轮中结跏趺坐。从我身中光焰涌出。即成圆光。庄严自身最胜第一。一切众生悉皆喜见。想十方诸佛皆悉白色。犹如三千大千世界微尘数量。入我身中。是名寂静护摩之法

复次若作调伏护摩之法。当观东方阿閦如来。从其身中流出青光。众德圆满。坐于东方月轮之中。结跏趺坐。圆光巍巍庄严自身最胜第一十方世界。想一切菩萨作金刚怒。入我身中。摧灭烦恼诸恶鬼神故。若作求财护摩之法。当观南方宝生如来。想一切菩萨。皆悉欢喜入我身中。从自身中流出金色光。莹净圆满。坐于南方月轮之中。结跏趺坐庄严其身。众生喜见。令一切烦恼。不能乱心。一切恶鬼不敢亲近

复次若作爱敬护摩。行者当观西方无量寿佛。从其身中流出红光。莹净圆满。坐于西方月轮之中。结跏趺坐。众生喜见。自作此想。十方世界一切菩萨。如三千世界微尘等数。以百亿宝无数璎珞无量天衣种种宝物。庄严其身。犹如无比天女形状。悉入我身。能令国王大臣一切众生见者悉皆欢喜

复次若作增益护摩法者。当观北方不空成就如来。从其身中流出五色光。莹净圆满。坐于北方月轮之中。结跏趺坐庄严其身。众生喜见。想十方世界诸佛菩萨。如三千大千世界微尘等数。放五色光入我身中。能令一切事业无不通达

如是所说内护摩法。过去诸佛已说。未来诸佛当说。现在十方一切世尊现今演说。若观行者。常作如是护摩之法。三昧善法福德智慧日夜增长。一切诸佛亲近行者。摩顶护念。若瑜伽行者。能作如是内护摩法。现身得见一一佛刹微尘等数诸佛世尊。是诸如来。哀愍行者。令得成就一切悉地。诸天宫殿宝阁金台。诸天甘露盈满宝器。乃至阿修罗宫。皆得随心现行者前。譬如摩尼宝珠悬虚空中。能雨一切众生爱乐之物。此妙瑜伽最胜教主。亦复如是。能令行者。圆满一切世出世愿。瑜伽行者。应常想愿。我从无始已来。所作一切种种善根。悉皆回施十方无量世界一切地狱饿鬼傍生修罗八难受苦众生。所有罪障愿皆消灭。得如意乐。此诸众生所有众罪。应受诸苦。我以此身。愿当代受。一切众生罪业既除。悉当成佛。持真言曰

  【◇】
唵(一)　萨　噜嚩(二合)　俱　奢　罗　谟　罗儞(二合)　波
【◇】
利　那(反舌呼)　摩　野　弭

此是回向发愿真言

尔时灌顶阿阇梨。告弟子言。汝若不修此秘法者。破三摩耶。生生世世断灭佛种。设有恶人。杀十方界一切诸佛诸大菩萨佛眼血肉。此罪尚轻。汝罪过彼五逆众生。堕落地狱尚有出期。若人破坏三摩耶法。入于地狱无有出期。云何名为三摩耶法。谓大瑜伽真实教王。云何名为破三摩耶。谓有凡夫。唯有能受不能修行。若求法人。未受五种灌顶法者。不应与授此瑜伽法。若阿阇梨与授灌顶时。先须三月观察其心。然后授与灌顶之法。若有善心深怀惭愧。调柔无疾呼为法子。然后传授。世间父子继嗣一生。今为法子能绍佛种。未成佛来不断慈念。如父爱子如子敬父。如是名为三摩耶法。金刚阿阇梨。即为弟子说真言曰

  【◇】
唵(一)　阿　那　三　摩　耶　腻　贺　罗　谜　毗阿(二合大呼)
【◇】
吽(大呼)　发　吒(反舌大呼)

复次金刚阿阇梨。为于弟子说此真言深义。若人破三摩耶法。由是因缘。其身破坏碎如微尘。彼人福德自然灭尽。犹如朽树不生枝叶。告金刚阿阇梨。欲为弟子受灌顶时。当先教习此真言曰

  【◇】
唵(一)　萨　鲁嚩(二合)　怛　他(引)　蘖　多　补　惹　迦
【◇】
鲁摩(二合)　那(上反舌呼)　阿(引)　都摩(二合引)　难　儞　哩野(二合引)
【◇】
多　耶(引)　弭

复次金刚阿阇梨。为彼弟子。说此真言所诠之义。我今以身。施一切佛。为作种种供养事故。金刚阿阇梨。次教弟子习真言曰

  【◇】
萨　鲁嚩(二合)　怛　他(引)　蘖　多　嚩(去)　日罗(二合)　迦
【◇】
卢摩(二合)　俱　鲁　[牟*含](引)

复次阿阇梨。为彼弟子。说真言义。愿一切如来加护于我。教我金刚事业。如金刚手菩萨。平等无异。乃至未证大菩提道。于其中间。归依三宝。发此愿已。令着赤衣。绯帛覆眼。击于脑后。时彼弟子结金刚手印以十指头更互相叉。皆内掌中。以右押左。结此印已。金刚阿阇梨。当教弟子习此心中心真言曰

  【◇】
娑　摩　耶　萨睹婆儞(四合)

复次阿阇梨教于弟子。令结手印。改前金刚手印。竖左右中指。系于花鬘。引导弟子。到道场门。教习入道场真言曰

  【◇】
娑　摩　野　吽(长引)

持此真言已时。阿阇梨执弟子手。引入道场。入道场已。便当告言。汝今得入一切如来种族之中。我当令汝心中生金刚智。获此智故。证得一切如来法身。何况世间一切悉地。善男子汝为未入道场行者。莫说此法。若说此法。即破三摩耶

如是告已。阿阇梨结金刚萨埵印。舒其两拳。并仰安弟子顶上。告言。此是三摩耶。若汝为未受灌顶人说此法者。金刚萨埵当破汝头。告此语已。结金刚合掌印。秘密真言曰

  【◇】
唵　嚩(去)　日噜(二合)　那　迦　吒(反舌呼)

以此真言加持水已。与弟子顶。为说持念秘密深义。汝愿此水。金刚萨埵入汝身中。复次金刚阿阇梨。告弟子言。从今以往。汝见于我。如金刚手菩萨无异。莫违我言。勿轻慢我。若汝违我。命终之后入阿鼻狱

如是告已。阿阇梨当发愿言。一切如来以无碍力。加护大曼陀啰。能令金刚萨埵。速疾来入弟子身中。发是愿已。习此召入本尊真言曰

  【◇】
唵　嚩(去)　日啰(二合)　谜　奢　诃(大声)

持真言已。金刚阿阇梨。速疾结金刚萨埵印。说此偈言

  此是金刚三摩耶　　亦名金刚大萨埵
  于刹那顷证不退　　最胜坚牢智金刚

说此偈已。金刚阿阇梨。以先所结金刚萨埵印。左手拳印安弟子顶。作嗔怒眼。视于弟子。作想言入。即习前真言。此是庄严出现大乘对法三摩耶金刚语言。其阿阇梨习此真言。三十七尊于此弟子。昔有缘者。当即降临随。其一尊。入心已讫。当获五通。了知三世。得不退地。作诸难事无有滞碍。刀杖毒药夜叉恶兽。永不能害。一切如来当加护念。一切悉地速疾现前。得未曾有安乐之事。或有弟子得种种三昧。或有获种种陀罗尼门。或有一切所愿皆得圆满。或有当证无上菩提

尔时金刚阿阇梨。去弟子顶上金刚拳。印弟子心上。教弟子言。当愿金刚坚住心中。不动不摇犹如山王。于三世中常不舍我。加护我念心。及以施我一切悉地。作是愿已。习真言曰

  【◇】
吽(大声长呼)　唅(大声短呼)　诃(大声)　缚(平)　诃(急呼)　翳

持真言已。阿阇梨复教弟子。习真言曰

  【◇】
钵罗(二合)　底(丁以反)　室奢(二合下字平呼)　嚩(去)　日罗(二合)　翳

持真言。已时阿阇梨执弟子手。于道场中。令散诸花。随花落处。即是本尊。捧取此花习真言曰

  【◇】
唵　钵罗(二合)　底　疑嚧(二合)　翳稳那(上二合反舌呼)　怛嚩(去二合)
【◇】
弭　摩[牟*含]　摩　诃　嚩(平)　啰

持真言已。即便系于本尊之顶。以其花鬘。安本尊已。金刚萨埵。当受花鬘速获悉地

复次阿阇梨。习开眼真言曰

  【◇】唵(一)　嚩(去)　日啰(二合)　萨　怛嚩(去二合)　娑嚩(二合)　娑(浮呼)

【◇】
儞多(二合)　腻耶　奢　吉刍(二合)　驮誐(二合)　吒(反舌)
【◇】
那　多　怛摩(二合)　啰(急呼)　盂　驮誐(二合引)　吒(反舌呼)　野
【◇】
底　萨　噜嚩(二合)　吉史(二合)　嚩(去)　日啰(二合)　奢　吉刍(二合)
【◇】
啰　怒　哆　啰吽(二合)　翳稳　嚩(去)　日罗(二合)
【◇】
波　写

持此真言已。即开两眼。告弟子言。金刚萨埵大菩萨摩诃萨。今日自来。与汝开眼。非但开汝肉眼。已开五眼及最大金刚眼。汝善男子。今者道场。是时金刚阿阇梨。一一教示道场中事。便得一切如来加持。应时本尊入于心中。或见种种天上宫殿。或见种种光明。或见种种神通。依诸如来加持力故。金刚手菩萨。玄现立其前。问所求事。随愿便与。乃至授与大金刚智一切种智及一切智

复次阿阇梨。教诸事已。及阏伽(唐云圆满)瓶水。右手盛之。习灌顶真言。告弟子曰。金刚手菩萨。今日与汝最胜灌顶作此语已。洒水顶上。即时阿阇梨。作金刚合掌印。授与弟子两手。告言。一切如来与灌顶竟。作是语已。阿阇梨于弟子名上。加金刚字呼之。以五股金刚。安两手掌中。告弟子言。此是一切如来大智金刚。我今持以授汝两手。为令成就妙悉地故。是时瑜伽行者。习送诸佛各还本土真言曰

  【◇】

唵　俱噜(二合)　帝(平)　嚩(去大声)　萨　噜嚩(二合)　萨　怛嚩(去)
【◇】
噜吒(二合下字反舌)　悉　地　鲁怛(二合)　陀(引)　阿　努(反舌)
【◇】
多　罗　誐　室者(二合急呼)　睹　[牟*含]　没　驮　毗　沙(浮呼)
【◇】
野　补　那　罗(引)　誐　摩　那(引)　野　遮

瑜伽行者习真言已。振金刚铃三遍

即自高声。歌赞十六金刚菩萨一百八名。随力堪能种种供养

尔时行者。歌赞金刚一百八名。至心顶戴金刚缚印。习送诸佛菩萨真言曰

  【◇】
唵　嚩(去)　日啰(二合)　谜(引)　吉沙(二合)　牟(上)

持真言已。即时解印。行者自想。然今此法。大慈毗卢遮那如来。但为利益钝根人故。大智慧海中。略出秘密法

于时行者。作是法已。回向发愿。依此功德。第一国王第二父母第三施主第四法界一切众生。悉皆速证无上菩提

尔时金刚手菩萨摩诃萨。告诸大众言。广大之法。非我境界。是佛境界。我今承佛大威神力。略说诸佛境界瑜伽秘密真实妙法大金刚界道场法已。我曾过去百千劫中。修诸愿海。乃遇大慈毗卢遮那如来。第一会中得闻是法。超第八地证等觉位。此秘密法难得难遇。设使得遇信心难生。汝等大众于无量劫。积功累德今得是法。若遇是法。不久当坐菩提树下金刚宝座。摧诸魔军破无明[穀-禾+卵]。竭烦恼河永断生死。证无等等阿耨多罗三藐三菩提。为诸众生起大悲愿。在在处处广宣流布。利益众生令法久住。引导六趣令证菩提。是时海会一切大众。闻佛所说。皆大欢喜作礼而去

诸佛境界摄真实经卷下

灵云校本末云　时贞享三年五月十六日一校了净严(四十八岁)


诸佛心陀罗尼经

    No. 918 [cf. No. 919]

诸佛心陀罗尼经

        大唐三藏法师玄奘奉　诏译

如是我闻一时薄伽梵住如来境众宝道场。诸佛所都诸佛所乐。智无疑滞菩萨妙宫。具诸微妙种种严饰常演法音大功德殿。与无央数大菩萨俱。皆是如来法身真子。从诸佛土而来集会。无量天人阿素洛等。应真大众前后围绕

尔时世尊告诸菩萨摩诃萨言。善男子有陀罗尼名诸佛心。殑伽沙等诸佛同说。能遍饶益诸怖畏者。若有至心受持读诵。超百千劫生死剧苦。定于无上正等菩提。能速修行永无退转。乃至无上正等菩提。终不枉生无佛世界。恒善悟解诸陀罗尼。常见如来亲近供养。恒忆宿命深信因果。能使现世人非人等怨害皆除。疾病不侵无有中夭。诸恶魔事皆悉殄灭。所有恶业无不消除。一切魔军惊怖退散。善男子此陀罗尼文字章句。是一切佛共所称扬。即是诸佛文字章句。汝应谛听陀罗尼曰

佛睇　苏佛睇　莫诃佛睇　壹底佛睇　呾呾啰佛睇　佛睇佛睇　三摩佛睇　頞鞞佛睇　没栗度佛睇　佛陀　末底　佛睇　莫诃佛陀末底佛睇　萨缚佛陀　頞奴末帝　萨缚佛陀　頞奴若帝　佛陀佛陀佛陀佛陀佛陀佛陀佛陀佛陀佛陀佛陀　阿难都　佛陀毗沙耶　阿难多　达摩提舍耶　医建多　末捺斯迦洛　僧泣多　达摩婆筏那　医多儞　萨缚佛睇毗　陀喇尼　三般罗迦始多　頞奴剑　波邪萨埵南　萨缚达　摩喃母达逻尼　呾侄他　黍睇苏黍睇　输达泥　僧输达泥　涅末丽　末罗罯波揭帝　揭底三末底羯烂帝　羯腊谜　羯腊摩裟揭丽　娑揭[口*洛]末底　输计毗输计　戌迦摄末泥　扇帝邬波扇帝　般刺扇多頞缚婆(去声)细萨缚奔若般唎宾稚帝　萨缚达摩般喇底曼稚帝　喝[口*洛]喝[口*洛]　末蓝喝[口*洛]　折[口*洛]折[口*洛]　珊折[口*洛]　折罗　折罗　珊折罗　呾罗　呾罗　珊呾罗　三摩呾罗　儞囇儞囇　苏儞囇　缬履那末底　路迦达囇　路迦陀刺尼　达[口*洛]达[口*洛]　侘[口*洛]侘[口*洛]　鹘鲁陀　鹘鲁陀　莫诃毗阇耶婆呬尼　喝那喝那　萨缚佛睇　四闭囇史多　萨筏若般替　萨　筏若波罗弭帝　莫诃般刺底婆(去声)那珊半泥三缦多路计　佛陀毗沙曳　佛陀般赖底曼稚帝　薄伽筏底　萨[口*洛]萨[口*洛]　般赖萨[口*洛]　般赖萨[口*洛]　毗萨[口*洛]毗萨[口*洛]　萨缚度沙阿波揭帝　莎诃

佛说如是一切佛心具大威德陀罗尼已。即时三千大千世界大地大海。妙高山王一切同时十八震动。诸天宫殿皆悉倾摇。凶悖魔军威光失灭。相顾惶恐战惧怀忧。时三千界所应度者。惊睹此相俱三失声。唯诸天众信三宝者。欢喜踊跃。各捧天华遥散佛上。兼劝众魔归依佛法

尔时世尊告诸菩萨。吾今愍念一切有情说陀罗尼令脱苦难。宜正忆念宣布世间。皆令受持获胜利乐。时诸菩萨及余众会。皆大欢喜信受奉行

诸佛心陀罗尼经


诸佛心印陀罗尼经

    No. 919 [cf. No. 918]

诸佛心印陀罗尼经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如是我闻。一时佛在兜率陀天众宝庄严菩萨宫殿曼拏罗中。无数菩萨相好庄严。知法真际诸如来子。皆从种种佛刹土来。各礼佛足退坐一面

尔时世尊告大众言。诸善男子有陀罗尼。名佛心印。恒河沙等如来所说。我今利益兜率天人。为令获得相应快乐。若善男子受持读诵解说听闻此陀罗尼者。当知是人得宿命智重业消除。恒受快乐不堕恶趣。众人爱乐众人护持。世出世财丰盈满足。人及非人不侵娆害。千劫轮回不生魔界。无上菩提速疾证得。尔时世尊即说咒曰

怛儞野(二合)他(引一)没弟(引)没弟(引二)没弟(引)摩谛(三)三满多没驮(引四)努誐野(二合)谛(五)没驮没驮(六)没驮没驮(七)没驮没驮(八)没驮(九)阿难睹(引十)没驮尾沙野(十一)阿难哆(引十二)达哩摩(二合)祢(引)舍曩(十三引)娑嚩(二合引)贺

佛言此佛心印大陀罗尼。有大威力利益众生。我今复说一切诸佛心印陀罗尼曰

怛儞野(二合)他(引一)贺啰贺啰(二)左罗左罗(三)散左罗(四)散左罗(五)多罗多罗(六)三多罗(七)三多罗(八)呬尼(引九)哩尼(引十)娑摩哩尼(引十一)啰拏钵谛(十二)啰拏钵谛(十三)路(引)迦驮(引)哩(十四)路(引)迦驮(引)哩(十五)路(引)迦驮(引)尼(十六)路(引)迦驮(引)哩尼(十七)嚩啰嚩啰(十八)普罗普罗(十九)嚩(引)啰嚩(引)啰(二十)摩贺(引)尾惹野(二十一引)嚩(引)呬谛(二十二引)贺曩贺曩(二十三)萨哩嚩(二合)没驮(二十四)必哩(二合引)史谛(二十五引)萨哩嚩(二合)钵体(引)娑那(二十六引)阿波啰(引)[口*爾](唧以切)谛(二十七引)钵啰(二合)谛婆(引)曩三半儞(二十八引)萨怛嚩(二合引)嚩路(引)吉谛(二十九引)萨哩嚩(二合)没驮(三十)钵啰(二合)谛曼尼谛(三十一引)婆誐嚩谛(三十二)娑啰娑啰(三十三)钵啰(二合)娑啰(三十四)钵啰(二合)娑啰(三十五)尾娑啰(三十六)尾娑啰(三十七)萨哩嚩(二合)努(引)沙(三十八引)波誐谛(三十九引)娑嚩(二合引)贺(四十引)

尔时世尊说此咒时。诸天宫殿一切大地。山川林野须弥山等。六种震动大海涌沸魔王愁怖合掌归依三世诸佛一切菩萨施我无畏。我及眷属誓护佛法。尔时世尊说是法已一切菩萨及诸天人闻佛所说信受奉行

诸佛心印陀罗尼经


诸星母陀罗尼经

    No. 1302

诸星母陀罗尼经

        沙门法成于甘州修多寺译

如是我闻。一时薄伽梵住于旷野大聚落中。诸天及龙药叉罗刹乾闼婆阿须罗迦楼罗紧那罗莫呼落迦诸魔。日月荧或太白镇星余星岁星罗睺长尾星神二十八宿诸大众等。悉皆赞叹诸大金刚誓愿之句。威加庄严师子座上与诸菩萨同会一处。其名曰金刚手菩萨摩诃萨。金刚忿怒菩萨摩诃萨。金刚部菩萨摩诃萨。金刚弓菩萨摩诃萨。金刚主菩萨摩诃萨。金刚庄严菩萨摩诃萨。金刚光菩萨摩诃萨。观自在菩萨摩诃萨。普见菩萨摩诃萨。世间吉祥菩萨摩诃萨。莲华幢菩萨摩诃萨。广面菩萨摩诃萨。华眼菩萨摩诃萨。妙吉祥菩萨摩诃萨。慈氏菩萨摩诃萨等。诸大菩萨僧前后围绕瞻仰说法。其法名为广大庄严如意宝珠初中后善句义美妙无杂清净清白梵行

尔时金刚手菩萨观于大众从座而起。以自神力旋绕世尊数百千匝。作礼前住自具倚持。以善跏趺瞻视大众。以金刚掌安自心上而白佛言。世尊有其恶星。色刑极恶具猛利心。色刑忿怒恼乱有情。夺其精气或夺财物或夺于命。长寿有情令作短寿。如是恼乱一切有情。为是等故。唯愿世尊关显法门。守护一切有情之类。世尊告曰。善哉善哉。汝兴大悲为利一切诸有情故。问于如来甚深密义。汝今谛听善思念之。我当说其恶星嗔怒破坏之法。及说供养行施念诵秘密之义

  若行供养当供养　　若作其恶当作恶
  如是诸星刑色等　　云何而令生欢喜
  诸天及与诸非天　　紧那罗等及诸龙
  诸药叉等并罗刹　　人及迦多富多那
  猛利威德诸大神　　嗔怒云何而殄灭
  秘密言辞供养法　　今当次第而宣说

尔时释迦如来从自心上而放慈心游戏光明。入于诸星顶髻足中。寻时日月一切星神从座而起。以诸天供即以供养释迦如来。膝轮着地合掌作礼而白佛言。世尊如来应供正真等觉利益我等。唯愿世尊宣说法门。令于我等而聚集已守卫防护说法之师。令得吉庆远离刀杖消灭毒药作结界

尔时释迦如来即便为说供养星法及以密言陀罗尼曰

  唵谟呼罗迦耶莎诃　唵尸儅奢蔽莎诃

  唵落落当伽俱么啰也莎诃　唵报[多*頁]也报[多*頁]也莎诃　唵报伽阿悉婆[多*頁]世莎诃　唵诃须啰萨多么也莎诃　唵吃哩悉囊簸啰那也莎诃　唵阿蜜多毕哩耶莎诃　唵藉底羯多蔽莎诃

金刚手。此则是彼八星秘密心咒。读便成办。当作十二指一色香坛中安供养。或瓦或铜金银等器奉献供养。一一供养当诵一百八遍。金刚手。然后诵此诸星母陀罗尼秘密言辞满足七遍。一切诸星而作守护。所有贫穷悉得解脱。命将欲尽而得长寿。金刚手。若苾刍苾刍尼乌波索迦乌波斯迦及余有情之类。若历耳根而不中夭。金刚手。诸星坛中设供养已每日而读诵者。彼说法师一切诸星如彼所愿悉令满足。与彼同类贫匮诸事皆得消灭

尔时释迦如来即便为说诸星母陀罗尼。即说咒曰

南谟佛陀耶　南谟婆拶啰驮罗耶　南么钵么达啰耶　南么萨婆迦啰诃　南么萨婆阿奢波啰甫迦喃　南谟诺奢多啰喃　南谟埵爹奢啰尸喃　怛也没底没底　簸窒啰簸窒啰　钵明钵明　娑啰娑啰　钵娑啰钵娑啰　三婆啰三婆啰　基多耶基多耶　么啰么啰　么讫陀么讫陀　伽[多*頁]耶　萨婆碧建　俱噜俱噜　晋那晋那　乞舍波耶乞舍波耶　扇胝[日/工]低　[多*頁]么耶[多*頁]么曳　咄噜多儞　达奢耶羯么喃　薄伽薄帝　落叉耶落叉耶　么那婆波哩波蓝　娑啰波萨都王悉荼　萨婆吃诃　那乞奢多啰　陂多么簸儞　簸啰儞　簸啰薄伽薄底　么诃摩曳　萨驮耶咄悉荼么奢耶　波波儞　么赞底赞底　都噜都噜　赞底谋榆谋榆　资谋资谋诃婆诃蔽　屋吃哩屋吃诃　爹迷甫啰耶迷　末努多蓝　萨婆[怡-台+(日/工)]他迦多　阿低悉低　娑么耶莎诃　唵莎诃　吽莎诃　纥哩莎诃　吽莎诃　[怡-台+(日/工)]航莎诃　钵么[多*頁]啰莎诃　阿窒哆耶莎诃　苏磨耶莎诃　[多*頁]啰儞须多耶莎诃　没他耶莎诃　勃多悉波低曳莎诃　[仁-二+寂]伽啰耶沙诃　吃奢那跋那耶莎诃　啰诃蔽莎诃　[豸*鳥]多蔽莎诃　没他耶莎诃　簸拶啰达啰耶莎诃　钵么[多*頁]啰莎诃　拘么啰耶莎诃　诺乞沙多啰难莎诃　萨婆鸟钵多啰簸难莎诃　唵萨婆簸比底叭叭莎诃

金刚手。此是诸星母陀罗尼秘密咒句。成办一切诸事根本。金刚手。此陀罗尼秘密咒句。从于九月白月七日而起于首具足长净。至十四日供养诸星。而受持之月十五日。若能昼夜而读诵者。至满九年无其死畏。亦无星流堕落怖畏。亦无月宿作恶怖畏而忆宿命。亦能供养一切诸星。一切诸星随其所愿而授与之。尔时诸星礼世尊已赞言善哉。忽然不现

诸星母陀罗尼经一卷


转法轮菩萨摧魔怨敌法

    No. 1150

转法轮菩萨摧魔怨敌法

        大兴善寺三藏沙门大广智不空奉　诏译

尔时摧魔怨菩萨。白佛言世尊。诸菩萨等各各已说秘密真言教法。世尊我今为欲未来末法之时。护持国王及护国界诸有情故。说秘蜜秘胜最密中秘密摧魔怨敌法。唯愿世尊哀愍听许。佛言便说。世尊若有邻国扰侵国界。或自国内军众寡少。或复怯弱。或有不臣起恶叛逆。即应取苦拣木而作一幢。长十二指周圆八指削令极圆。如世尊所敕。一切天龙八部。令护诸国护诸国王。及护国界一切有情。为除灾祸令得安乐。若难起时。皆图画彼护国土神于幢上

如此大唐护国土者。所谓毗首羯磨药叉。劫比罗药叉。法护药叉。肩目药叉。广目药叉。护军药叉。珠贤药叉。满贤药叉。持明药叉。阿吒缚俱药叉(已上十大药叉)嚩苏枳龙王。苏摩那龙王。补沙毗摩大龙王(已上三大龙王)诃利帝大天后。翳啰嚩蹉大天后。双目大天后(已上三大天后)各有五千神将以为眷属

所应画者皆画本形。执持幖帜图于幢上。又于幢顶上书无碍王十字佛顶真言。末后吒字在轮脐中。所有怨敌叛逆主帅。当书彼名于轮辐间。于幢底图画一轮。具足八辐。如上吒字置轮脐中。若灾难起时。应请一解法之人。于此教中曾禀受者。于其中夜图一方坛。于方坛上重画三角坛。立于此幢在坛中央。于坛四面着种种食饮并二阏伽。烧安悉香及然酥灯。其解法者面南而坐

即结一切如来钩印　以二手内相叉作拳。以右头指为钩。及诵真言称名。请召十六大护及其眷属大威德诸神将等坛中供养

如来钩真言曰

  【◇】
曩　莫　萨　满　多　没　驮　喃　恶　娑　嚩　哆罗(二合引)
【◇】
钵啰(二合)　底　贺　哆　怛　佗(引)　蘖　　担　俱
【◇】
舍　冒　地　左　哩野　播　哩　布　啰　迦　婆嚩(二合)
◇
贺(引)

行者次当入三世胜金刚忿怒三摩地。观威德炽盛四面八臂。左蹈◇坞◇摩天后。右脚蹈摩醯首罗天

则结三世胜印　以二手金刚拳。檀慧互相钩。直竖于进力。成已诵真言三五或七遍。真言曰

  【◇】
唵　逊　婆　儞　逊　婆　吽　发　吒　吃哩(二合)　贺拏(二合)
【◇】
吃哩(二合)　贺拏(二合)　吽　发　吒　吃哩(二合)
【◇】
贺拏(二合)　跛　野　吽　发　吒　阿(引)　娜　野　斛(引)
【◇】婆　誐　鑁　嚩　日啰(二合)　吽　发　吒

复次即结上方诸天教敕印　以二手各作金刚拳。二头指互相旋绕。结印成已而教敕言。汝等十六大护大药叉将等。受佛付嘱护持国王。及护国界一切有情。令得安乐辟除灾祸。今我国境有某难事。汝等大护助我军阵摧破怨敌。汝等当令彼军被缚迷闷。令某荒乱。使我军兵强盛得胜。作是敕已即诵真言三遍曰(已下召请诸天并同此结本印)

  【◇】
吽　跛　里(入)　底　娜嚩(二合)　里(入)　多(入)　嚩　日啰(二合)
【◇】
羯　洒　唅　若

复次当结游虚空诸天教敕印　以二手金刚缚。屈二头指以甲相背。并竖二空押于二风。结印成已。一依前文而教。敕已。即三遍诵真言曰

  【◇】
唵　嚩　日啰(二合)　蘖啰(二合)　跛　拏　野　嚩　日啰(二合)
◇
吽

复次当结住虚空诸天教敕印　如降三世印。二食相绕。以印安于顶上即是结印已。一依前文而教敕言。即诵真言三遍曰

  【◇】
唵　嚩　日啰(二合)　摩　啰　吃啰(二合)　鑁

复次当结地居诸天教敕印　以二手金刚缚。舒二风头相合。如金刚护菩萨印即是。结印已。一依前文而教敕言。即三遍诵真言曰

  【◇】唵　嚩　日啰(二合)　满　驮　憾

次结地底诸天教敕印　以二手各展令掌向外。二空头相捻。二风相钩。二火以头相拄。以印安于眉间。一依前文而教敕言。即三遍诵真言曰

  【◇】
唵　贺　噜　迦　嚩　日啰(二合)　娑　摩　野　娑　嚩
【◇】
努　瑟吒(二合)　娑　么　野　母　捺啰(二合)　钵啰(二合)
【◇】
憾　惹　迦　吽　发　吒

既启告已。则结慧手作金刚拳。按于幢上诵十字佛顶真言一百八遍

欲诵此十字佛顶真言。先应结印诵之七遍　印以二手内相叉为拳。二空入于掌中。二风各屈拄二空背即是。诵真言曰

  【◇】
唵　嚩　日啰(二合)　萨　怛舞(二合)　瑟抳(二合)　洒　吽
【◇】
发　吒

念诵已即更焚香献花。即捧阏伽奉。为帝王并及百姓。发广大利益安乐殊胜之愿。即结金刚缚竖合二火。即成。诵金刚解脱真言三遍。送圣众各还本宫。真言曰

  【◇】
唵　嚩　日啰(二合)　穆

法事已讫。则收幢于净函或箧安置。供养食饮等。依法送往河流之中

摧魔怨菩萨破他陈敌法

            发军时节依宿曜日量

贞享三年九月十九日一校正了

        河南延命沙门净严(四十有八)


宗[叡-├+〡]僧正于唐国师所口受

    No. 1156B

宗[叡-├+〡]僧正于唐国师所口受

    大随求根本印第一

二手内相叉。二中指合竖。二头指于中指后微屈如钩。二小指二大指合竖微屈即成

梵云嚩日罗(二合)　唐云五股金刚杵

    一切如来心真言第二

二手左覆右仰背相着。中指互相背钩竖如斧形即成

梵云跛罗戌　唐云钺斧(安云二手背立中指相钩)

    一切如来心印真言第三

二手内相叉二中指头相跓屈令圆即成

梵云跛罗播舍　唐云索

    一切如来金刚被甲真言印第四

二手合掌。二头指屈中节令平偃。头相跓即成

梵云渴誐　唐云剑

    一切如来灌顶真言印(第五欤)

二手外相叉。二无名指合竖。二小指竖交即成

梵云斫羯罗(引)　唐云轮

    一切如来结界真言印(第六欤)

二大指捻二小指甲上。余指竖合如三戟叉形即成

梵云底哩戌罗　唐云三股叉

    一切如来心中心真言印(第七欤)

二手外相叉。二头指相跓蹴如宝形。二大指并竖即成

梵云进跢(引)么尼　唐云宝

    一切如来随心真言印(第八欤)

以左手仰于当心展五指。以右手覆于左上相合令平即成

梵云摩诃尾儞也(二合)驮罗抳(异)　唐云大明总持

    慈觉大师大随求印

内缚五股印是也

    尊胜佛顶印

虚心合掌。屈二风甲相对。以二空捻二风侧如弹指势也(本轨文)

    文殊根本印

虚心合掌。二火覆。捻二水而头相拄屈二风横捻二空上　又说内缚二地合竖屈二风横二空上

    满足句印

二地合针。二水内钩。二火如宝。二风屈捻二空上。真言曰

阿尾罗吽欠

  贞观十九年三月二十二日传


总释陀罗尼义赞

    No. 902

总释陀罗尼义赞

        三藏沙门大广智不空奉　诏解释

如来于百千俱胝阿　僧祇劫。积集菩提资粮加持陀罗尼真言文字。令顿悟菩萨与此相应。顿集福德智慧资粮。于大乘修菩萨道二种修行。证无上菩提道。所谓依诸波罗蜜修行成佛。依真言陀罗尼三密门修行成佛。陀罗尼者梵语。唐翻名为总持义。有四种持。法持义持三摩地持文持。此四种持。多依显教大乘教中所说也。法持者由得此持。摧灭一切杂染之法。证得清净法界等流教法。义持者由得此持。于一字义中悟百千无量修多罗行。演说逆顺自在。三摩地持者由此持故。必不散动三昧现前。悟无量百千三摩地门。悲增菩萨。故于六趣以愿受生。不被烦恼随烦恼坏其三昧。由此三摩地证五神通。成就利乐无边有情。文持者由此受持陀罗尼成就所闻。所谓一切契经。于一切如来诸菩萨所。闻百千无量修多罗永不忘失。其真言亦具四义。真者真如相应。言者真诠义。四义者。法真言。清净法界以为真言。义真言者胜义相应。一一字中有实相义。三摩地真言者。由瑜伽者用此真言。于心镜智月轮上布列真言文字。专注心不散动。速疾证三摩地故名三摩地真言。文持真言者从唵字至娑嚩贺。于其中间所有文字。一一字皆名为真言。亦云密言。亦具有四义。法密言者。非法外道及二乘境界。唯修真言行菩萨。所闻所持轨则印契曼荼罗。修行所求悉地名法密言。义密言者。真言中一一字。唯佛与佛大威德菩萨乃能究尽。三摩地密言者。由此中真言文字三摩地相应威力。遍布真言者身支分。变粗重身易得微妙色身。获得五神通威德自在寿量无尽。闻持密言者。从师密受三密轨则。唯师及弟子自知。非令余人之所知也。乃至本尊形像印契观门。皆密受持。获得心所悕望三摩地闻持不忘天眼天耳他心上中下悉地亦名为明。具四义。法明者。修行者称诵一一字中光明。遍照十方世界。一切有情沉溺生死苦海。皆破无明烦恼。悉得离苦解脱故名法明。义明者。由瑜伽者与真言义相应故。通达明了般若波罗蜜。远离无义道理。三摩地明者。由真言种子想于心月轮中。获得大光明作自他照明三摩地成就。闻持明者。证得闻持法。能破废忘之惑。证得菩提心成就

如上陀罗尼真言密言明义依梵文。复于显教修多罗中称说。或于真言密教中说如是四称。或有一字真言乃至二字三字乃至百字千字万字。复过此数乃至无量无边。皆名陀罗尼真言密言明若与三密门相应。不暇多劫难行苦行。能转定业速疾易成安乐成佛速疾之道

总释陀罗尼义赞


最上大乘金刚大教宝王经

    No. 1128

最上大乘金刚大教宝王经卷上

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时世尊。在广严城庵罗树园。与大苾刍众六十万人俱。其名曰尊者大迦叶尊者优楼频螺迦叶。尊者那提迦叶尊者须菩提。尊者尊那尊者大目干连。尊者舍利弗尊者劫宾那。尊者摩呬捺啰尊者优波梨。尊者阿难。如是等苾刍众六十万人俱。复有菩萨摩诃萨。其名曰师子威德菩萨摩诃萨。地藏菩萨摩诃萨。虚空藏菩萨摩诃萨。普贤菩萨摩诃萨。金刚手菩萨摩诃萨。除盖障菩萨摩诃萨。观自在菩萨摩诃萨。妙吉祥菩萨摩诃萨。宝星菩萨摩诃萨。钵讷摩俱母那菩萨摩诃萨。常坚固身菩萨摩诃萨。宝严海慧菩萨摩诃萨。清净妙音声菩萨摩诃萨。灯光明菩萨摩诃萨。得妙音声菩萨摩诃萨。如意光明菩萨摩诃萨。遍往世界如师子行菩萨摩诃萨。清净无垢金光明菩萨摩诃萨。善威仪善行菩萨摩诃萨。从地踊持世王菩萨摩诃萨。天言说坚固音声菩萨摩诃萨。得一切法自在菩萨摩诃萨。慈氏菩萨摩诃萨。如是等菩萨摩诃萨六百万人俱

尔时世尊从于口中放大光明。其光晃曜过于日月而有众色。所谓青色。黄色白色红色绿色。有如是等无数种种色光。照于无量无边世界乃至梵世。如是照已。还从世尊顶门而入

尔时尊者阿难。即从座起偏袒右肩。右膝着地合掌恭敬。白佛言世尊。如来放光非无因缘。世尊今日放大光明何因何缘。唯愿如来应正等觉。大慈广覆为我等说

尔时世尊告阿难言。如汝所说非无因缘。汝当谛听吾当为汝广分别说。阿难今有无量无边众生。得证无生法忍乃至得涅槃界。由是因缘放斯光明。说是语时有一天子名印捺啰部帝。领四兵众。及持种种供养之具来诣佛所。至佛所已持诸供具恭敬供养。礼佛双足住立一面。作是思惟我今欲闻甚深之法。复以头面礼世尊足。右膝着地合掌恭敬。而白佛言。如薄伽梵三界大师。乃至一切众生之父。我如小儿愚痴无慧复无方便。又如盲人多于嗔恚。唯愿世尊哀愍于我。云何方便令我诸根。于诸境界当使获得无生法忍。尔时世尊赞彼王言善哉善哉知汝所问。为于当来末法众生。欲令彼等得无生忍。于是世尊告大王言。我有四种最上之法。若有闻者必当获得无生法忍

尔时阿难在大众中得闻是语。即前礼佛合掌白言。世尊云何名为四种之法。佛言四种法者。所谓声闻乘缘觉乘。此二乘者但能自利不能利他。复有二乘。谓方广大乘及彼最上金刚大乘。是名为四。尔时阿难又复问言。是金刚大乘当云何性。佛言阿难。若有菩萨发于最上大菩提心。是即名为金刚乘性。是菩提心能自利益复利于他。如是菩萨摩诃萨行解于方便。能于诸根各各境界所缘所作。当获无生法忍。尔时彼王印捺啰部帝。得闻世尊为于阿难。说是四法甚大欢喜。次白佛言世尊。云何菩萨摩诃萨解于方便。能于诸根各各境界所缘所作得无生忍。佛言大王。乃往过去无量无边不可思议大劫之前。时世有佛出兴于世。号日清净光明如来应供正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛世界名大妙香。是日清净光明如来。寿量住九万劫。彼佛世界所有众生智慧猛利。皆悉发于大菩提心。时世有王名精进授。力如轮王领四兵众。前后导从诣彼佛所。复持种种香华奉献彼佛。伸供养已作礼旋绕。胡跪合掌白言世尊。云何能令诸根境界所缘所作。当得无生法忍。佛言大王。所有过去未来及与现在诸佛世尊。皆亦说此方便。解于诸根各各境界所缘所作。而能获得无生法忍。时精进授复白佛言。云何菩萨摩诃萨本性。佛言菩萨性者。即是大慈大悲大喜大舍。而此四法是菩萨性。菩萨乐行如是四法。能为一切众生使获无生法忍

尔时日清净光明如来。顾视左边诸大菩萨摩诃萨。告金刚手菩萨言。金刚手汝可往彼精进授王宫中。如王所问金刚大乘。汝当为王及随众生种种根性演说菩萨摩诃萨行于方便。使令获得无生法忍。金刚手菩萨闻佛告敕。即从座起偏袒右肩。右膝着地合掌向佛。作如是言。我今当承如来圣旨行往度脱。时精进授王闻佛告语。即向金刚手菩萨前。头面作礼而伸请曰。唯愿菩萨遵奉佛敕愍察志诚往诣我宫。为我演说金刚大乘。使我开解证无生忍。亦令当来一切众生获大利益。时金刚手默然。王知许已即整四兵前后导从。即与菩萨同乘还宫。及设伞盖幢幡香华伎乐供养菩萨。是时王城名曰最上。城中人民闻菩萨来。于所经路竞以香华供养。菩萨既至宫已。精进授王复设七宝师子之座。请菩萨座奉献种种金银珍宝。及以宝瓶盛满阏伽上妙香水。及以五种供养奉上菩萨。复有众多苾刍之众。为欲闻法亦持香华来献菩萨。时金刚手菩萨。即如从佛所闻法式。入大曼拏罗。以金刚净水与王灌顶。精进授王得灌顶已。复有诸苾刍众及诸刹帝利婆罗门吠舍首陀等。皆悉来诣王宫至菩萨所。为欲闻法。发菩提心入金刚乘。时金刚手菩萨。便即为说菩萨摩诃萨行。及诸根法种相。及尼陀那方便等。乃至如来部金刚部宝部莲华部羯磨部。依金刚乘相应。及三摩地三摩钵底等方便。皆令得解尽涅槃界。尔时南印度王精进授。是王深信敬重。乐求最上法入金刚大乘。又复乐求随众生根性相应三摩地三摩钵底。解于方便获无生忍尽涅槃界。复有北印度王名尾哩野嚩哩摩亦如是。东印度王名妙臂亦如是。西印度王名百臂亦如是。复有百千苾刍。共持众宝上妙衣服。同时来诣菩萨之所。供养恭敬作礼旋绕。白菩萨言。我等深心乐求最上金刚大乘。亦复乐求随众生性相应三摩地三摩钵底。解诸方便证无生忍尽涅槃界。是时复有国中人民之众见闻随喜之者。亦皆发起大菩提心。时世复有众多金刚阿阇梨。所谓觉龙觉授法龙贤授德授海授。如是等阿阇梨。得闻菩萨所说相应之法。皆悉证得无生法忍。尔时东印度王妙臂。与中宫后妃嫔嫱婇女。乃至城中人民乐法之众。而于根本最上法中三摩地相应之法。而得成就隐没自在。是印度中复有诸金刚阿阇梨。所谓贤军德军寂静军乌多罗军无边藏天藏善力藏等。复有诸婆罗门。所谓捺多婆罗门。诃哩三谟婆罗门。奔茶利迦婆罗门钵讷摩婆罗门。如是等阿阇梨婆罗门等。得闻菩萨所说金刚大乘。及相应三摩地法。皆悉获得无生法忍。时西印度王百臂。及彼中宫后妃婇女等。闻菩萨所说甚深金刚大乘及诸法要。皆悉证得金刚智所摄相应三摩地成就法。及隐没自在。彼印度中复有众多金刚阿阇梨。所谓智密善密贤密慧密慧贤无垢贤等。亦有诸毗舍。所谓善意毗舍印捺啰波毗舍。印捺啰啰毗舍净光毗舍等。是阿阇梨及毗舍等。得闻菩萨所说最上金刚大乘及诸妙法。皆悉证得无生法忍。北印度王尾哩野(二合)嚩哩摩。与中宫后妃婇女等。及诸人民沙门婆罗门等。乐入金刚大乘者。于是法中得闻菩萨演说法要。亦于金刚智所摄真实相应三摩地成就及隐没自在。尔时金刚手菩萨。为彼诸王及沙门婆罗门乃至毗舍等。于六年中演说金刚大乘及诸法要。使彼诸王及乐法之众悉获利乐。又复演说诸成就法。谓八大圣药。眼药剑罥索。金刚轮金刚杵。宝瓶革屣等。及人修罗窟。乃至敬爱诸成就法。时诸王及一切沙门婆罗门等。而常随逐听受教导

尔时金刚手菩萨告彼众言。今彼处有大名山号摩呬捺啰。其山顶上平正广阔。亦有园苑池沼适悦之所。汝等诸王及沙门婆罗门吠舍首陀等。所有修学金刚大乘。皆可同往彼山修习而住。后于异时忽告众曰。彼日清净光明如来应正等觉将入涅槃。汝等今可与我同至佛所求受灌顶。时修习金刚大乘诸会众等。即与菩萨共持种种殊妙香华。往诣日清净光明如来之所。既至彼已奉上香华。作大供养旋绕赞叹。头面着地礼佛只足。修敬毕已共坐佛前

尔时金刚手菩萨于众会前。偏袒右肩右膝着地。金刚合掌安自心上。白世尊言我承如来教敕往彼王宫。为诸王等及沙门婆罗门。乃至一切发菩提心求学金刚大乘者。即为演说金刚大乘。及于诸根境界所缘所作种种之法。皆令获得无生法忍。世尊我今欲于如来金刚大乘法中。与彼学众求受灌顶。唯愿如来慈悲听许。尔时日清净光明如来。左右顾视已。即于口中放大光明。其光五色于刹那间。照于恒河沙等诸佛刹土。上至梵世悉皆照耀。如是照已寻复旋还。却从世尊口中而入。时彼光明所照佛刹一切如来。悉皆称赞作如是言。彼金刚大乘即摄一切乘。乃至过去未来现在亦复如是。彼金刚大乘即摄一切乘。时彼学众即于金刚大乘悉得灌顶。得灌顶已咸以头面。礼世尊日清净光明如来及金刚手菩萨足。复绕千匝欢喜赞叹各还本处

尔时日清净光明如来。于后不久入般涅槃。佛涅槃后法住千岁。时金刚手菩萨复往摩呬捺啰山中安住。时一切金刚大乘学众互相谓言。我等本师菩萨还止彼山。我等宜应同往彼山奉事供养。及自修习金刚大乘一切事业。时彼学众一切沙门婆罗门等。各持香华及诸供具。即同往诣摩呬捺啰山金刚手菩萨所。至彼山已各各奉上香华宝玩。供养菩萨旋绕礼拜瞻仰而住。于是菩萨见彼学众。咸来山中亲近供养。修习事业志意坚固。即告众曰汝等各各。于我最上金刚大乘闻诸法要。悉皆证得无生法忍尽涅槃界。汝等谛听。我师日清净光明如来已入涅槃。众生薄福无所恃怙。我所告汝汝善遵行。佛入灭后彼金刚阿阇梨是汝等师。何以故彼阿阇梨而能护持佛刹。复能护持金刚秘密法故能说四字名。此即是如来相。汝等大众当于彼师。常加尊重礼拜供养同于佛想。即感一切如来常加拥护。即是见前一切如来。汝等学众常于彼师奉事供给。凡所受用坐卧等具。衣服汤药一切所须无令阙乏。虽常侍近不得足蹋师影。所有同学无分亲疏一心平等。善男子若有学人及诸人等。于金刚阿阇梨及金刚大乘诸学众等。生不信心发起恶念复加毁谤。是人果报当堕地狱畜生及诸恶趣。何以故以一切诸法从彼生故。若有毁者是即毁法故获是报。若有众生未断轮回来求学者。当随根性为他演说金刚大乘。当令得入金刚三昧。金刚手菩萨又复告言。此金刚大乘即是一切如来。一切如来即是大智。汝等学众若有不依三昧违我教者。令汝破坏由如灰烬。于是菩萨即以金刚水与学众等饮。复结大忿怒印安着学众顶上。作加被已。又复告言佛子。汝今此身即为金刚三昧所持。若有违犯不依从者。以我金刚三昧印及忿怒印令彼破坏又复菩萨即如先佛法式。为诸学众授于灌顶。复诵警觉真言令其觉悟。又复示与金刚杵自称己名。与诸弟子身分八处而作加被。时金刚大乘学众。于菩萨所受学一切法式。毕已即向菩萨。种种称赞恭敬供养谢彼菩萨。又复白言我等各各如菩萨教。于金刚阿阇梨所。承事供养恭敬赞叹一如圣旨。尔时金刚手菩萨摩诃萨化事毕已。即于彼处隐没不现

最上大乘金刚大教宝王经卷上最上大乘金刚大教宝王经卷下

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

尔时世尊。复告印捺啰部帝大王言。大王汝于往昔过去无量阿僧祇大劫之前。日清净光明如来法中。已曾为王号精进授。汝于是时与诸学众。于彼佛处已曾求学金刚大乘及诸法要。汝今于此娑诃世界我释迦牟尼佛所。又复求学如是金刚大乘。时印捺啰部帝闻此语已。即复合掌白世尊言。云何名为菩萨摩诃萨。佛言若有乐行大慈大悲大喜大舍。是即名为菩萨摩诃萨

尔时世尊说是语已。顾视左边告金刚手菩萨言。汝可同彼过去劫前。日清净光明如来之时。为印捺啰部帝大王。说金刚大乘。及说菩萨摩诃萨行。诸根境界等种种之法。方便令解使获无生法忍。时金刚手菩萨摩诃萨。即从座起偏袒右肩。头面着地礼世尊足已。合掌当心而白佛言。我今当承如来教敕而为演说印捺啰部帝闻是语已。身毛喜竖心大忻踊。即从座起礼世尊足已。复礼金刚手菩萨足。礼已白言。唯愿菩萨遵奉佛敕。往诣我宫为我演说

尔时金刚手菩萨承佛教敕。又复观彼印捺啰部帝身心虔切。默然许之。印捺啰部帝知默许已。即礼金刚手菩萨足。欢喜踊跃礼佛而退。即整四兵前后导从。乃与菩萨同乘宝车。及张伞盖动种种乐。尊敬供养还归曼誐罗补囕大城。于其城中菩萨所经之路。一切人民各以香华奉献供养。既至宫已。时印捺啰部帝预严七宝大师子座菩萨下车即升彼座。王及中宫后妃眷属。复设种种香华珍宝及殊妙衣作大供养。复以宝瓶盛满阏伽香水奉上菩萨

尔时金刚手菩萨摩诃萨。即如从佛所闻金刚大乘秘密相应三摩地三摩钵底。种种诸法广为演说。欲令王等证无生忍尽涅槃界。是时复有众多沙门婆罗门刹帝利毗舍首陀等。亦来王宫为欲听闻金刚大乘及诸妙法又有东印度摩罗嚩国法光大王。北印度无能胜王。西印度月光大王。摩伽陀国频婆娑罗王。舍卫国波斯匿王。梨蹉尾国梵授王等。复有无数沙门婆罗门。刹帝利毗舍首陀。及无数发菩提心众生。欲闻法故亦来王宫。如是人等各于菩萨。信重欢喜来至王宫。如是人等各各深信欢喜踊锐。白金刚手菩萨言。我等乐入金刚大乘。及欲听闻种种妙法。于是金刚手菩萨。而于六年为于诸王及诸人众。演说金刚大乘诸菩萨行。及无数百千俱胝相应三摩地三摩钵底。乃至于诸境界所缘所作一切诸法广为演说

尔时印捺啰部帝得闻法故。于一切如来相应法中。证三摩地三摩钵底。得无生忍尽涅槃界。及得隐没自在。乃至中宫后妃眷属国内民庶。得闻金刚大乘及诸法要。皆悉证得无生法忍。国中复有金刚阿阇梨。所谓善龙义龙宝声戒声发光声。复有婆罗门所谓法龙力贤等。得于金刚大乘法中。证无生忍尽涅槃界。彼东印度摩罗嚩国法光大王。于最上金刚大乘法中。悟得最上根本相应法。得无生忍尽涅槃界。及得隐身自在。乃至中宫后妃眷属国中士庶。得闻金刚大乘及诸妙法。皆悉证得无生法忍尽涅槃界是印度中复有金刚阿阇梨。名曰贤天如来天善天。又有刹帝利邪输嚩哩摩儞嚩嚩哩摩等。亦于金刚大乘法中得闻法故。悉皆证得无生法忍尽涅槃界

复有北印度无能胜王。得闻金刚大乘及诸法要。乃于真实摄教中。证得相应三摩地得无生忍尽涅槃界。及得隐身自在。亦有中宫眷属后妃嫔嫱乃至士庶。得闻金刚大乘一切妙法。皆悉证得无生法忍。彼印度中亦有金刚阿阇梨。名曰贤喜莲喜。又有刹帝利名曰乌那野嚩哩摩。及有毗舍名曰法密。如是等众于金刚大乘得闻法故。皆悉证得无生法忍尽涅槃界

复有西印度月光大王。于金刚大乘闻诸法故。证得金刚口相应三摩地等。得无生忍尽涅槃界。及得隐身自在。亦有中宫后妃婇女乃至士庶等。又有金刚阿阇梨。名曰不空成就普成就如来成就等。又有刹帝利。名曰善密及稣哩野嚩哩摩。如是众等于金刚大乘闻妙法故。皆悉证得无生法忍尽涅槃界

尔时金刚手菩萨摩诃萨。为彼诸王及一切学众。演说金刚大乘一切诸法。又复演说八种成就之法。所谓圣药眼药革屣剑罥索。金刚轮金刚杵及宝瓶等成就之法。又复演说入地入修罗窟成就之法。又复演说菩萨摩诃萨。依金刚大乘所行之行。诸根境界所缘所作种种之法。令彼学众各各修习离于懈怠。时金刚手菩萨于六年中。为诸王等及求学金刚大乘一切学众。以种种方便譬喻言辞。演说诸法各令证悟已。即告众曰。汝等当知今彼处。有大名山号乞乞那。其山顶上平正广阔。亦有林树池沼适悦之地。我今先往汝等入金刚大乘诸王沙门婆罗门毗舍首陀一切学众。亦可于彼俱往集会。是时学众于彼山顶皆集会已。金刚手菩萨即复告言。今者世尊释迦牟尼将入涅槃。汝等今可与我同至佛所求受灌顶。尔时学众即与金刚手菩萨同离彼山。是时诸王将理四兵前后导从。及备种种诸大供养往世尊所。尔时世尊释迦牟尼。已在拘尸那城。金刚手菩萨摩诃萨。与诸学众至佛所已。设大供养奉献世尊。右绕三匝礼拜赞叹于佛前坐。时金刚手菩萨即从座起。偏袒右肩右膝着地。作金刚合掌白世尊言。我奉佛敕以菩萨摩诃萨行。于金刚大乘法中。为学众说于诸根境界所缘所作及种种诸法。各各证悟或得三摩地三摩钵底。或得法忍尽涅槃界。或得隐身自在。世尊我已如是说法利益。今来佛所欲为彼众。于如来处求受灌顶

尔时世尊左右顾视已。即于顶门放五色光。其光晃耀于一刹那间。照如恒沙佛刹上至梵世。如是照已寻复旋还。却从世尊顶门而入。尔时十方光所照处。一切如来异口赞言。金刚大乘即摄一切乘。乃至过去未来及与现在一切诸佛。皆说如是金刚大乘摄一切乘。尔时世尊即以金刚水。与一切金刚大乘学众灌顶。诸学众等得灌顶已。皆用头面着地礼世尊足。及礼金刚手菩萨足。礼已赞叹踊跃。绕百千匝各还本处

尔时尊者阿难白佛言。世尊如是正法。当云何名云何受持。佛言阿难今此正法。名为最上大乘宝王如是受持。尔时如来应正等觉释迦牟尼说是经已。即于俱尸那城入般涅槃。金刚手菩萨。于后却还乞乞那山。亦有众多菩萨声闻同来山中。时金刚学众互相谓言。我等本师金刚手菩萨摩诃萨。却复乞乞那山。我等宜应亦往彼山亲近供养。是诸学众各持种种香花宝玩同往彼山。到彼山已。各以香花奉上供养礼拜旋绕。恭敬赞叹各一面坐

尔时菩萨观视会众沙门婆罗门刹帝利毗舍首陀等已。即复告言汝等学众谛听。汝已各各于此金刚大乘悉得证悟。皆是得金刚大乘法者。汝等当知佛涅槃后。金刚阿阇梨。是汝等师。亦如往昔无量劫前。日清净光明如来出世之时。彼大妙香佛刹中。有王名精进授。彼时我亦如是。说承事金刚阿阇梨轨则。今亦复说弟子承事金刚阿阇梨轨则。承事之则乃有八种。时印捺啰部帝白金刚手菩萨言。云何名为八种承事之则。金刚手言。一者不得呼师名字。二者常自称师足。三者与师执持鞋履。四者扫洒房地。五者为师敷置床座。六者五体作礼。七者不侵害师。八者指授禀信。是名弟子承事金刚阿阇梨八法。彼阿阇梨以此八事观察弟子。以日累月积月成岁。若彼弟子于此八事。无有违背专心不退。阿阇梨然可摄受

尔时金刚手菩萨又复告言。譬如世间虫蛆飞蛾之类。皆从缘生堕斯恶趣何由出离。亦如世间轮回众生。云何转业得无生灭若不因从金刚阿阇梨。摄受为说种种妙法。何由能除一切烦恼证于寂灭得不退转。大王彼金刚阿阇梨。先当观察所摄弟子行相贵贱等。乃可付与二谛之法。王言云何名为二谛。菩萨告言一者真谛二者俗谛。王言何名真谛。菩萨告言所谓内空外空。内外空空空。大空胜义空。有为空无为空。毕竟空无际空。无变异空本性空。一切法空无所有空。无性空自性空。自相空无性自性空。大王是十八空者乃名真谛。大王复言云何名谛。菩萨告言若于此十八空。知非常非无常。是故名谛。何以故谓不见内空不见外空。不见内外空不见空空。不见大空不见胜义空。不见有为空不见无为空。不见毕竟空不见无际空。不见无变异空不见本性空。不见一切法空不见无性空。不见自性空不见自相空。不见无所有空亦不见无性自性空。于如是空不见二相。中亦不可得。非生非灭。非缚非脱。非行非住。非明非暗。非实非虚。非轮回非涅槃。亦不增亦不减。我说如是种种皆离身口意。是则名为真谛。大王复言云何名为俗谛。谓以四无量心于威仪本相。五蕴四界六入五境行住三界。是即名为俗谛。王复问言更复何名真谛。菩萨告言彼种种色相。如幻化如阳焰。如水中月如水上泡。如镜中像如梦。如电如乾闼婆城。乃至虹霓等。若于色相得如是见。是则名为真谛。若于如是诸法受行不离苦行。乃能证佛得一切智。大王乃至遍六俱胝文字之义。亦无二无分别。一切如来皆如是说。彼智金刚教汝已悉闻。是等皆名真谛。大王若于二谛不能如实观察了知。虽专修习经无量劫。唐捐其功终不能到大智彼岸。而此二谛乃是一切如来之所归命。为父为母为寂静住。及为涅槃为阿吠嚩哩帝迦。为正遍知觉一切三摩地。为精妙普门三摩地。乃有如是等种种功德。大王彼一切金刚大乘学众。必须专心拣选如法弟子。乃可为说如是二谛。是二谛法难可得闻。虽彼缘觉声闻亦难得闻。何况外道等。尔时印捺啰部帝。与金刚大乘学众。得闻是说。悉以头面礼谢菩萨。时印捺啰部帝复白菩萨言。拣选弟子当有何相。菩萨告言有四种弟子。有五补特伽罗。王言四种弟子当云何说我今乐闻。菩萨告言。第一佛乘第二初乘。第三初学菩萨行第四诸菩萨摩诃萨行。此名弟子四种之相。云何分别如是之相。菩萨告言彼得安然非谤非信。于真言印相一一晓了证于佛乘。于意云何譬如盲者得人引导。由得佛乘证解脱故。弟子初依师学得一俗谛。初相应法入三摩地。未能了知显密二教。亦未知二谛十二因缘。亦未知般若波罗蜜。是名弟子初修习相。王言云何菩萨五种补特伽罗。菩萨言所谓啰怛曩补特伽罗。赞捺啰补特伽罗。钵讷摩补特伽罗。奔拏哩迦补特伽罗。乌怛钵攞补特伽罗。是等于闻信戒施悉能具行为乌波萨迦。王言菩萨此之名相云何分别。菩萨告言于一切法虽得听闻。而于少时皆悉忘失。此名乌怛钵攞补特伽罗。若于秘密之法虽有所闻。不能为他分别演说。譬如军尼内藏明珠而不显现。此名奔拏哩迦补特伽罗。或得信心大悲心闻法开解。如竹无节受持通达。此名钵讷摩补持伽罗。凡闻法义咸存我见。譬如击鼓空有其声。以有我见不能利他。此名赞捺啰补特伽罗。是四乌波萨迦。而能一向专心求一切法。信心受持住金刚乘。复次心性猛利多闻持戒。一切能舍了知真实。凡所说法能随根机。是名啰怛曩补特伽罗。此一乌波萨迦。常能为诸弟子说种种法。时金刚阿阇梨如是选择弟子。若得清净殊胜如法弟子。乃可传付秘密大乘一切胜义。当令修习不断圣种。印捺啰部帝

又复问言。云何分别秘密大乘。菩萨告言彼瑜伽显密二教曼拏罗有二十种。皆悉得名秘密大乘。我今略说灌顶曼拏罗次第。彼灌顶阿阇梨欲作灌顶法。先自结净选拣胜处。安曼拏罗位。后令弟子结净已。然阿阇梨加持五色线五色粉。絣地结界作曼拏罗。安布贤圣位复加持阏伽瓶安方位已。然请召贤圣依位坐毕。即献香花阏伽等。然可引弟子入曼拏罗与授灌顶。弟子得灌顶已。即持种种香花珍宝奉献阿阇梨。弟子此后即是入金刚大乘处灌顶位。当于自己身口意业深加省察。若能了达是名五灯。若不了达当名五闇。复次分布火坛次第。所有使用种种之物。先备播帝哩窣噜嚩等。及所铺座吉祥草及护摩柴。其柴当用青润树枝及五谷酥等。或作护摩。先烧祭火天然作护摩。观于火焰色相形像及声香等。若得吉祥是法成就。若不吉祥是不成就。其请召贤圣入曼拏罗。及献阏伽次第诸式大略相同。凡所有法皆从金刚大乘秘密流出。所有三瑜伽五乌补捺伽多。或六俱胝文字义。或说法成就义。或决定义。或说本行尼陀那方便因等。如是所说或四种或五种。或七种或十二种。种种不定皆不离二谛。复次说四密。所谓密教密义密语密句。若于四密无差所作成就。或遇九执大曜诸恶星宿及诸毒等。持诵密句皆可大息。或求敬爱或作增益或作降伏。若为人及四足多足无足等。或降伏诸恶大部多夜叉。乃至恶人等并可降伏。若不降伏必当破坏亲爱分离。或有一切禁缚邪明一切破坏。或有冤家兴兵欲来侵害自然退散。或为大旱必能降雨。如是种种一切所求。持念密句悉得成就随心如意。凡持诵密句作金刚语音。无令断绝必满所愿。王言云何名为菩萨禅定。菩萨告言禅定有种种。持诵亦种种。若知秘密句即是知禅定。秘密者为所诵文句具足及知印相。若如是者有大威力。是则白法。知秘密者即摄真实理。由如虚空体寂静故。解于世法能显真理。乃于印相观想。密句文义所作断疑。此持诵者乃名为贤。如是行人凡有见者皆如佛等。彼人禅者不见密句。不见印相不见贤圣。想诸字轮体同镜像。王复问言云何菩萨三摩地。菩萨言彼菩提心及智慧方便。乃至三明及无等等。此皆是菩萨三摩地。又复观自本身及真言印相。贤圣形像一切庄严。皆如虚空寂静。是菩萨三摩地。菩萨入如是三摩地。是名安住二谛

尔时金刚手菩萨摩诃萨。为印捺啰部帝及诸刹帝利。一切入金刚大乘学众。说如是种种法已。即依法作曼拏罗。与王等及诸学众受于灌顶。彼诸学众得灌顶已。异口同声各各白菩萨言。我等禀教奉事金刚阿阇梨一如圣旨。是学众等于金刚手菩罗摩诃萨供养恭敬。种种言辞申赞谢已

尔时会中诸大菩萨。及声闻天人阿苏啰誐噜拏彦达嚩紧曩啰一切大众。闻菩萨说是经已。欢喜信受作礼而退。金刚手菩萨即于山中隐没不现

最上大乘金刚大教宝王经卷下


最胜佛顶陀罗尼经

    No. 974A

最胜佛顶陀罗尼经

        西天中印度摩伽陀国那烂陀寺三藏沙门赐紫法天译

曩谟(去引)婆(去)誐嚩(无可反)帝(句)萨(转舌呼)嚩(无可反)怛[口*束*頁](二合引)路(引)枳野(二合二句)钵啰(二合)底(丁以反)尾始瑟吒(二合引)野(余何反下同三句)没驮(引)野(四句)怛儞野(二合反)他(去引五句)唵(引)没咙(二合引)没咙(二合引)没咙(二合引六句)戍(引)驮野戍(引)驮野(七句)尾戍(引)驮野尾戍(引)驮野(八句)阿(去)娑(上)么娑(上)么(九句)三(去)满哆(引)嚩(无博反)婆(去引)娑(十句)娑[叵*頁](二合)啰(来假反)拏(鼻音)誐底(丁以反)誐誐曩(十一句)娑嚩(二合)婆(去引)嚩尾秫第(引十二句)鼻诜(上谨反)左睹[牟*含](牟敢反引十三句)萨(转舌)嚩(无可反)怛他(去引)誐哆(引十四句)苏(上)誐哆(十五句)嚩啰嚩(引)左曩(引十六句)蜜[口*栗](二合)哆(引)鼻晒(瑟曳反)罽(居又反十七句)[口*栗]摩(二合)贺(引)母捺啰(二合)满(去)怛啰(二合)钵乃(十八句)唵(引)阿(去引)贺啰阿(去引)贺啰(十九句)阿(去引)庾(羊主反)散(去)驮(引)啰抳(尼整反二十句)戍(引)驮野戍(引)驮野(二十一句)誐誐曩娑嚩(二合)婆(去引)嚩尾秫第(二十二句)坞瑟腻(二合)洒尾惹(仁拶反)野跛哩秫第(二十三句)娑贺娑啰(二合)啰(来假反)湿铭(二合)散(去)祖(去)儞(泥以反)谛(二十四句)萨(转舌)嚩(同上)怛他(去引)誐哆(二十五句)嚩(无博反)路(引)计[寧*吉](宁吉反二十六句)萨(转舌)嚩(同上)怛他(去引)誐哆沫帝(二十七句)瑟吒播(二合引)啰弭哆(二十八句)跛哩布(引)啰抳(尼整反二十九句)娜舍部(引)弭钵啰(二合)底(丁以反)瑟耻(二合)帝(三十句)萨(转舌)嚩(同上)怛他(去引)誐哆纥哩(二合)乃野(引三十一句)地瑟姹(二合)哆(引三十二句)地瑟耻(二合)帝(三十三句)唵(引)母捺[口*(黍-禾+利)](二合)母捺[口*(黍-禾+利)](二合三十四句)摩贺(引)母捺[口*(黍-禾+利)](二合三十五句)嚩(武钵反)日啰(二合)迦(去引)野(三十六句)僧(去)贺怛弩跛哩秫弟(三十七句)萨(转舌)嚩(同上)羯(转舌)么(引)嚩啰拏尾秫弟(三十八句)钵啰(二合)底(丁以反)[寧*吉]嚩(武钵反转舌呼)哆夜(引)欲尾秫弟(三十九句)唵(引)母[寧*吉]母[寧*吉]摩贺(引)母[寧*吉](四十句)阿(去)母[寧*吉]阿(去)母[寧*吉](四十一句)尾母[寧*吉]尾母[寧*吉]摩贺(引)尾母[寧*吉](四十二句)沫底(丁利反)沫底(丁利反)摩贺(引)沫底(丁以反四十三句)怛他(去引)部(引)哆(四十四句)句(引)致跛哩秫弟(四十五句)尾娑怖(二合)吒尾秫弟(四十六句)唵(引)醯醯(四十七句)惹野惹野摩贺(引)惹野(四十八句)娑么(二合)啰娑么(二合)啰(四十九句)娑[叵*頁](二合)啰娑[叵*頁](二合)啰(五十)萨(转舌)嚩(同上)没驮(引五十一句)地瑟姹(二合引)曩(引五十二句)地瑟耻(二合)帝(五十三句)秫弟秫弟(五十四句)嚩(武钵反)日[口*(黍-禾+利)](二合)嚩(同上)日[口*(黍-禾+利)](二合)摩贺(引)嚩日[口*(黍-禾+利)](二合五十五句)阿(去)嚩日[口*(黍-禾+利)](二合)嚩日啰(二合)蘖(转舌呼)陛(五十六句)惹野蘖(转舌)陛(五十七句)尾惹野蘖(转舌)陛(五十八句)嚩日啰(二合)入嚩(二合)攞蘖(转舌呼)陛(五十九句)嚩日噜(二合引)那誐(二合)帝(六十句)嚩日噜(二合引)纳婆(二合)吠(六十一句)嚩日啰(二合)三(去)婆(去)吠(六十二句)嚩日噜(二合引)嚩日[利/(尒-小+(恭-共))](二合)拏(入六十三句)嚩日囕(二合)婆(去)嚩(无可反)睹么么(称名述所为事六十四句)萨哩[口*陵]萨(转舌)嚩(同上)萨怛嚩(二合引六十五)难(上)左迦(去)野跛哩秫弟室者(二合)婆(去)嚩睹茗(去)萨娜(引六十六句)萨(转舌)嚩誐底(丁以反)跛哩秫弟室者(二合六十七句)萨(转舌)嚩怛他(去引)誐哆(六十八句)三(去)么娑嚩娑(六十九句)地瑟耻(二合)帝(七十句)萨(转舌)嚩(同上)怛他(去引)誐哆室者(二合)[牟*含](牟敢反引七十一句)萨么(引)娑嚩(二合引)萨演(引)睹(七十二句)唵(引)悉地野(二合)悉地野(二合七十三句)没[亭*夜]没[亭*夜](七十四句)尾戍(引)驮野尾戍(引)驮野(七十五句)尾冒(重呼)驮野尾冒(重呼)驮野(七十六句)谟(去引)左谟(去引)左(七十七句)尾谟(去引)左野尾谟(去引)左野(七十八句)戍(引)驮野戍(引)驮野尾戍(引)驮野(七十九句)三(去)满哆(引)怛(半音呼)跛哩谟(去引)左野(八十句)三(去)满哆啰湿茗(二合)跛哩秫弟(八十一句)萨(转舌)嚩(同上)怛他(去引)誐哆三么野(引八十二句)地瑟姹(二合)曩(引八十三)地瑟耻(二合)帝(八十四句)唵(引)母捺[口*(黍-禾+利)](二合)摩贺(引)母捺啰(二合八十五句)满怛啰(二合)钵娜(引八十六句)地瑟耻(二合)帝(八十七句)娑嚩(二合引)贺(引八十八句)

最胜佛顶陀罗尼经


最胜佛顶陀罗尼净除业障咒经

    No. 970

最胜佛顶陀罗尼净除业障咒经

        大唐天竺三藏地婆诃罗奉　制译

如是我闻。一时薄伽梵在室罗筏竹笋道场。于誓多林给孤独园中。与大比丘众八千人俱。皆是住声闻位尊者。大阿罗汉众所知识。其名曰尊者舍利子。摩诃目干连。摩诃迦叶。阿泥律陀。如是等诸大声闻而为上首

复有无量菩萨摩诃萨众。一切皆是住不退转地之行。无量功德之所庄严。其名曰观自在菩萨。妙吉祥菩萨。得大势菩萨。慈氏菩萨。胜莲华藏菩萨。净除一切障菩萨。普贤菩萨。如是等菩萨摩诃萨三万二千人而为上首。与诸大众时俱会坐。复有万梵天王。梵摩天王。善见天王而为上首。与其梵众而俱会坐。复有万二千天帝释而为上首。与无量天龙药叉乾闼缚阿素洛迦噜洛紧捺洛莫呼勒伽鸠槃荼毕舍遮人非人等大众。俱在会座

尔时世尊四众围绕。恭敬瞻仰一心听法。时彼三十三天会于善法堂中。有一天子名曰善住。乘大宝宫天女侍从。前后围绕纵逸嬉戏。与诸妓女共相娱乐。时夜后分忽闻空中有声唤言。善住天子汝从今数。却后七日汝当舍报。堕于阎浮作七种畜生。常食秽恶不净之物。次堕地狱备受诸苦。经多劫后方得为人。虽得人身生无两目。矬陋粗丑诸根不具。口气常臭恒乏衣食。贫穷下贱人所弃恶。尔时善住天子。闻是语已心惊惶怖。举身毛竖愁忧不乐。即严宫从香花供具。诣天帝所跪礼足已。哀惋啼泣白言天帝。听我所陈我于善法堂中。将诸天女与诸天众共相娱乐。适于向时忽闻空中有声呼我名言。汝后七日命期当尽下生阎浮受七返畜身。不净秽污而为食啖。又入地狱受苦多劫。后得人身生无两目。身处寒碎容貌粗丑。口气臭秽贫穷下贱。苦恼缠缚人所不喜。天帝云何令我得免。尔时帝释闻说此语。甚大惊愕即时思惟。善住天子前因何福今生天上。受斯妙乐经尔多劫。复何恶业天报遽尽。阎浮之内受七畜生。又入地狱备经多苦。为人无目众恶备具。尔时帝释思惟是已复作是念而此善住为何畜身。即以天眼观其所报。须臾在定便见善住受七畜者。所谓猪狗野干猕猴蟒蛇乌鹫等辈。常食极恶臭秽之物。见是事已极助忧恼。酸伤悲感痛切于心。复作是念我但见此受报少分。而诸因感深远之事非我能测。唯有如来正遍知海。能知如是善恶等因。如我应往咨问是事。世尊大慈应为我等说是所以。或令善住得免斯苦。尔时帝释即于其时。敕诸天众各严宫侍。花鬘璎珞及种种香。末香烧香天衣弥覆而为供养。于时帝释将是眷属。速疾来诣誓多林所。到已奉献。顶礼佛已右绕七匝。即于佛前广大供养。法事已讫却住一面。承佛圣旨白言世尊。善住天子与诸天女及诸天众。于善法堂游戏自恣。忽闻空中有声告言。善住天子后更七日。天命当尽受诸畜身。入于地狱为人不具。备经多苦如上所说。具以白佛。唯愿世尊为诸四众及我等辈说其因缘。而此善住往昔之世。修何福业生天受乐经尔多劫。复何因缘命终堕落。作如上等七种畜生。一切不净为其饮食。复入地狱受苦多劫。虽得人身矬陋卑贱。无目粗丑众恶缠裹。贫穷臭秽人所鄙弃。又修何福感彼空内告语令知其报之者孰斯缘也。唯愿世尊愍其善住及我等辈。说是因缘报应之本。慈悲救济令得解脱

尔时世尊告帝释言。善男子汝大慈心。能为善住问其往昔因缘善恶业报之事。又能请我除免其苦。甚善大善谛听谛听。吾当为汝分别解说。尔时世尊从于顶上放大光明。流照十方一切佛界。其光五色青赤黄白黑互相纷映右旋宛转。还至佛所绕佛三匝。从佛口入。佛摄光已佛便微笑。告敕帝释谛听谛听。乃往过去无量阿僧祇劫。尔时有佛号毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。化世缘尽般涅槃后。于像法中。尔时有国名波罗奈。时有婆罗门唯诞一子。身遂舍寿其母孤养。年渐长大向田营种。贫母为之处处求食。未得之间食时稍晚。其子饥渴嗔心恚母。便出恶言今日何缘不来送食。冤烦系恨再三返复。便出恚言我母今者不如畜生。我见猪狗野干猕猴乌鹫之类。养育儿子为怜念故。犹尚不令饥渴无暂舍离。如何我母不来见看。饥渴如是复不送食。怀是怨恨未久之间。母求得食遽持来至。慰喻其子令使欢喜。适坐欲食。忽于空中见一独觉作沙门形。飞从南来腾空北过。其子见已心生敬仰。即起合掌头面作礼。邀屈临降。时辟支迦便就其请。其子欢喜敷白茅座。献净妙华减其食分。持以奉上比丘食已。为说法要示教利喜。其子于后复得出家。而被差作维那知事。时有婆罗门造立僧坊安置徒众。复有施主送多酥油。时诸客僧在于寺食。维那见已心悭嗔恚嫌客烦乱。酥油等味都不与食。客僧问曰此是檀越施现前僧。何故留之不行徒众。而是维那卒躁恶性。即便唱骂儞客僧等。何不啖屎尿索酥油耶。儞眼盲耶。见有酥油我匿之乎

佛告帝释。尔时婆罗门子者今善住天子是也。由其恚言将畜比母。今招七返作畜生身。又由作维那时出食秽言。业感令其常食不净。悭僧食故地狱受苦。骂盲瞎故得无目报。七百生中常无两目。长处黑闇受大辛苦。天帝当知如是罪业。有因会报终不败灭。复次天帝善住天子得生天者。由彼过去供养辟支。敷座献花恭敬施食闻法力故。今受天福经尔数劫常胜妙乐。又由辟支腾空过时。其人发心仰于空中。倾心致敬头面作礼。由是功德今赖空中神声预报其报之者。即是善住守殿神也。尔时善住承佛所说。即知自业皆是宿缘。即于佛前深自咎责。由我过去恚母嫌僧恶骂悭贪。令我当来获斯大罪。今承圣旨尽命忏悔。即便举身投躄于地。遍身血瘀于笮花袋。闷绝良久方渐苏息。号啕雨泣悲不自胜

佛告善住及天帝释。十恶业缘恶口尤最。当知恶骂甚于猛火。而此猛火但焚七珍之财。但焚世间资玩等物。恶口猛火能烧七圣之财。能烧出世一切功德。消灭荡尽遽招恶报。如汝善住一言恨母。一骂众僧。烧天报尽复入地狱。天帝父母众僧不应轻毁。理当尊重恭敬供养。软语称赞常念其恩。三界慈爱唯有父母。三世福田不过众僧。如其八辈真僧十二贤圣。供养之者不虚功德。欲求出世进可成道。宁应僧处辄生欺语。父母生养劬劳辛苦。十月妊娠三年乳哺。长养教诲艰忧备尽。冀其成立才艺过人。又望出家度脱生死。以是恩念昊天难报。是故我语阿难。左肩担父右肩担母。绕须弥山百千万匝。血流没踝尚不能报一日乳哺之恩。岂应恶念轻生恚语

佛告帝释善住天子。今见我故得五眼净。忏悔彻故罪亦除灭。佛顾善住而谓之曰。汝止勿泣我有法门。名为最胜佛顶陀罗尼咒。持是咒者能令汝得离苦解脱。善住我此最胜佛顶陀罗尼咒。乃是百千万亿俱胝诸佛所说。我今说之此陀罗尼咒者。于诸佛顶最尊最胜。能灭一切业障悉令清净。能拔地狱畜生阎摩罗趣。能除一切众生生死苦恼。复告天帝此清净佛顶最胜陀罗尼咒。若有善男子善女人比丘比丘尼。能受持者若读若诵是人。以是功德百千万劫。十恶五逆悉得消灭。即得阿耨多罗三藐三菩提。不转此身获宿命智。从一佛国生一佛国。常蒙普贤文殊观音势至。摩顶授手受菩萨记。常在道场闻持正法。获萨云智更增其寿。身口意净不遭横死。善触充满举体清胜。一切时处快得轻安。若临终时念此陀罗尼者。即得往生诸佛国土。尔时帝释闻佛称叹最胜陀罗尼功德不可思议。深乐欢喜一心渴仰。白言世尊惟愿如来。愍念善住及我等辈。亦为未来末法众生。说此最胜佛顶陀罗尼咒。我当修行愿令一切众生永离八难之苦。尔时世尊为天帝及善住天子四部众等即说咒曰

那谟薄伽伐帝(一)啼晒路迦(稽耶反)钵啰底毗失瑟咤(长声)耶(二)勃陀(长声)耶薄伽伐底(三)怛侄他(四)唵(长声五)毗输驮耶娑摩三漫多嚩(缚可反)婆(长声)娑(上六)娑破啰拏揭底伽诃那娑婆(长声)缚输第(七)阿鼻诜者(去长声)苏揭多伐折那(八)阿[口*蜜]唎多苾晒罽(九)阿呵啰(长声)阿诃啰(下同十)阿(长声)瑜散陀(长声)啰尼(十一)输驮耶输驮耶(十二)伽伽那鞞输提(十三)乌瑟尼沙毗逝耶输提(十四)娑诃娑啰喝啰湿弭珊珠地帝(十五)萨婆多他揭多地瑟咤(长声)那頞(鸟割反)地瑟耻帝慕侄晒(十六)跋折啰迦(长声)耶僧诃多那输提(十七)萨婆伐啰拏毗输提(十八)钵啰底祢伐怛耶阿(长声)瑜输提(十九)萨末耶頞地瑟耻帝(二十)摩尼摩尼(二十一)怛闼多部多俱胝钵唎输提(二十二)毗萨普吒勃地输提(二十三)逝耶逝耶(二十四)毗逝耶毗逝耶(二十五)萨末啰萨末啰勃陀頞地瑟耻多输提(二十六)跋折[口*梨]拔折啰揭鞞(二十七)拔折灆婆伐都(二十八)摩摩(称名替此字)萨婆萨埵写迦(长声)耶毗输提(二十九)萨婆揭底钵唎输提(三十)萨婆怛他揭多三摩湿嚩(缚佉反)娑頞地瑟耻帝(三十一)勃陀(地耶反)勃陀(同上)蒲陀耶蒲陀耶(三十二)三漫多钵唎输提(三十三)萨婆多他揭多地瑟吒(长声)那頞地瑟耻帝(三十四)摩贺慕底[口*(隸-木+士)](三十五)娑婆诃(三十六)

佛告天帝。我此清净诸趣最胜佛顶陀罗尼咒。能净除一切罪业等障能净除一切三恶道苦。此陀罗尼咒。八十八俱胝殑伽沙诸佛同共宣说。严记守护随喜赞叹。一切如来所共印可。能净除一切众生十恶罪故。能救一切地狱畜生饿鬼阎罗趣故。若一切众生福业渐薄。应受短命残病丑陋。眇小贫贱盲聋喑哑。应堕地狱畜生受诸苦恼。闻我说是陀罗尼名者。恶报消灭便得解脱。若有众生造集恶业。十恶五逆一切罪障。若轻若重悉皆消灭。当得阿耨多罗三藐三菩提。永离一切苦难。永离一切畜生阎摩罗趣。乃至阿素洛药叉罗刹娑布单那迦吒布单那阿波沙摩罗如是等趣悉得解脱

佛告天帝若复有人能受持此咒者。从是受持已后永离恶趣。恒与十方诸佛同居一处。恒生菩萨胜侣之中。或托贵族婆罗门种。常在道场诸佛净土。乃至成就无上菩提。获于如来正遍知海解脱身也

佛告天帝及善住天子。我此清净诸趣最胜佛顶陀罗尼咒。威神广大具大功德有大威势。如吉祥日如摩尼珠。皎洁无垢净若虚空。所在之处光明照世。犹如世间最胜七宝。一切众生及诸国王王子王母百官宰相。凡有见者共所贵重乐见无厌。由是妙宝不为秽污之所染故。天帝此陀罗尼者亦复如是。若有受持读诵书写供养此人。以是功德亦为一切天龙八部之所贵重。如彼妙宝不欲暂舍。所以者何由是陀罗尼力。能令一切地狱畜生饿鬼。诸重罪等皆消灭故。又由是陀罗尼力。能令持者当得阿耨多罗三藐三菩提故

佛告天帝及善住天子。若有国王王子王母太子百官宰相。及诸比丘比丘尼善男子善女人等为供养故。书此陀罗尼咒。安七宝塔中。或宝师子座上。若金刚台中。若舍利窣堵波内。若高幢头。若有四生众生。或比丘比丘尼优婆塞优婆夷。造诸十恶五无间业。及四重禁一切重罪。应生阎摩罗界乃至六趣随处受苦。是罪人等若于此陀罗尼塔边往来。塔上微尘落其身上者。如上诸罪悉得除灭。或有风过吹其塔等。而复吹人少沾身分。即得生天受胜妙乐。亦随意乐往生净土。若有持是陀罗尼者。适欲洗手以水灌掌。其水堕地沾洒虫蚁。是诸虫等即得生天。是故若比丘比丘尼优婆塞优婆夷若男若女。有能斋戒清净六时。不阙持此陀罗尼咒者。是人三世所有五逆四重十恶根本。一切重罪悉当消灭。为诸菩萨及诸如来。手摩其头授菩萨记而告之言。善男子汝能受持最胜佛顶陀罗尼咒者。汝当来世必得阿耨多罗三藐三菩提

佛告天帝若复有人。能于四衢道中造诸宝塔或立高幢安此陀罗尼经。复以种种花香璎珞七宝严具奇妙衣服饮食汤药而为供养。是人功德无量无边。是人福智不可称计。是人即是菩萨摩诃萨。是人即是佛之真子。所以者何。拔济塔下往来无量诸众生故。尔时阎摩罗法王。即于如是夜分后时。将诸眷属百万亿千。持诸香花种种严具。来至佛所奉献于佛。右绕七匝顶礼佛足。以诸华香而为供养。白言世尊我闻世尊。演说最胜佛顶陀罗尼咒今我故来为欲听受。随顺言教而守护故

尔时复有护世四天王忉利天王释提桓因。及空居夜摩天睹史多天化乐天他化自在天梵天王大梵天王等。各将眷属持种种香花璎珞。来诣佛所而为供养。右绕七匝白言世尊。唯愿为说最胜佛顶陀罗尼咒受持法要。令我晓了成就供养

佛告护世及大梵王阎摩罗等。谛听谛听吾为汝说。若有一切苦难众生。罪极重者无救护者。当于白月十五日洗浴清洁。着净衣裳受八戒斋。于菩提像前正心右跪。诵此陀罗尼咒满一千八遍。是人所有诸罪业障悉皆消灭。当得总持陀罗尼门。辩才无碍清净解脱

佛告天帝若人虽未诵持。但得闻此陀罗尼音一经耳者。即能熏其赖耶为佛种子。譬如小许金刚堕于地上即能穿入。其地虽厚不能留碍。决至本际方乃当住。此咒亦尔一经耳者。即能熏其习性要成正觉。烦恼虽重亦不障蔽。设复堕于地狱畜生饿鬼。终不为诸业报令其沉没。要当乘是咒力任运增修至于佛地。天帝若有四生众生。一闻是陀罗尼者。现生一期更无他疾。诸苦恼事不复重受。而亦不受胞胎之形。所生之处莲中化身。诸漏结使从是永断。五眼清净得宿命智。而复当得阿耨多罗三藐三菩提

佛告天帝若人初亡及亡已久。有人以此陀罗尼咒。咒黄土一把满二十一遍散其骸上。而是亡者即得往生十方净土。若亡者魂识已入地狱畜生饿鬼阎罗趣者。咒土沾骨便得解脱。即舍恶趣而得生天

佛告天帝若有短命众生欲求长寿者。于白月十五日洗浴清洁。着新净服斋戒一心。诵是陀罗尼满一千八遍。令命短者还得长寿。一切业障悉皆消灭

佛告天帝若复有人。就于一切畜生耳中。诵是陀罗尼咒唯一遍者。而是畜生耳根。一闻如是陀罗尼故。尽此一形不复重受禽畜之身。应入地狱即得免离

佛告天帝若人遇大恶病受诸苦恼闻是陀罗尼咒。即得离苦罪障消灭。乃至四生众生闻此咒者。悉舍病苦离胞胎形。乘莲化生常识宿命。一切生处忆持不忘

佛告天帝若人生来具造十恶五逆四重根本等罪。自惟乘此恶业。命终之后必定当堕阿鼻地狱受诸大苦。经于多劫劫尽更生。若堕畜生杂类禽兽。循环恶道无复救护。是人应当白月十五日在菩提像前。以金银器可受一升。盛好净水安置坛内。受菩萨戒持斋洁净。于坛西畔面东向像。烧香礼拜右跪系念。至诚启白诵此陀罗尼咒满一千八遍。于其中间不得间断。而以是水散洒四方及以上下。愿令一切同得清净。作是法已如上恶业应入地狱畜生饿鬼便得解脱。一切罪报悉皆消灭。阎罗放赦司命欢喜。不生嗔责反更心恭。合掌随喜赞其功德。若舍其报生诸佛国。十方净刹欲往随愿。又十五日咒其酥蜜及于荜茇一千八遍。与人食之其人食已。所有十恶五逆等罪悉皆消灭。而复当得阿耨多罗三藐三菩提

佛告天帝若欲作此曼茶罗法者。于白月十五日。以香水黄土及瞿摩夷作泥涂坛。其坛方圆四肘为量。棱伽五色周匝三重。于坛四边更作一重眷属棱伽以白色规界。而于坛中尽散诸花。以四瓶水安坛四角画莲华上。其水瓶者悉须齐量不得大小。持舍利瓶和盛牛黄。中莲华上恭敬安置。又于坛中散种种花焚种种香龙脑郁金沉水等香。然种种灯酥灯油灯及于香灯。献种种食粳米乳酪酥油石蜜蒱桃石榴二种之浆。七宝器盛奉于坛内。尔时行人持菩萨戒。律仪清净餐三白食。着新净服于坛西畔。合掌右跪心祈念已。先当作佛护身印。即作佛心慕陀罗法。诵此最胜佛顶陀罗尼咒一千八遍。一切恶业十恶等罪悉皆消灭。当得阿耨多罗三藐三菩提。诸佛菩萨亲摩其顶授菩提记。欲诣菩萨所居之处。即蒙菩萨将往自宫。随逐往来十方佛土

佛告天帝如是最胜佛顶陀罗尼咒。于末法时若有比丘比丘尼优婆塞优婆夷。及国王国母王子王母太子妃后百官宰相人非人等。乃至一切众生但解语者。有能作是曼茶罗法。清净涂地。若以土若以水若以香水。及瞿摩夷而严饰之。散花烧香幢盖幡灯。若以种种珍宝饮食供养之者。是即名为檀波罗蜜。营坛之时有恼不嗔。是即名为羼提波罗蜜。修坛勤勇不懈不怠。是即名为毗梨耶波罗蜜。专明法则一心不乱。是即名为禅波罗蜜。布置端正不喎不斜。善知分齐可与不可。是即名为般若波罗蜜。天帝依是言教建法事者。是即具足六波罗蜜。是故应当展转开示一切众生。多所饶益获菩提故

佛说经已帝释善住还于自宫。善住天子依教持诵。满七日后自见罪报。一切悉灭更加天命增寿无量即与帝释将诸天众。严持香花种种殊妙天衣璎珞。而来供养。头面礼佛庆大慈悲。欢喜踊跃旋绕千匝

尔时世尊舒金色手。摩善住天子顶。复为善住授菩萨记而告之言。此经名为最胜佛顶陀罗尼净除诸趣业障咒经。汝等四众应当受持

尔时四众菩萨摩诃萨。及天龙八部乾闼缚阿素洛羯路茶紧那洛莫呼勒伽鸠槃茶毕舍遮人非人等。闻佛所说皆大欢喜。作礼而去信受奉行

最胜佛顶陀罗尼净除业障咒经


尊胜佛顶修瑜伽法轨仪

    No. 973

尊胜佛顶修瑜伽法轨仪卷上

        三藏善无畏

    尊胜真言序品第一

  稽首一切薄伽梵　　及以东方金刚部
  雄猛阿閦金刚藏　　宝生如来虚空宝
  达磨句攞无量寿　　观自在王莲华眼
  毗首羯磨大牟尼　　不空成就萨埵尊
  四波罗蜜四供养　　八大佛顶转轮王
  为利一切修瑜只　　速成尊胜大悉地
  乐修无相说瑜伽　　为求有相兼说相
  有无一体真大空　　是故我今修瑜伽
  文字观照实相智　　三种般若无一体
  身口意业三密门　　应化法身即三密
  五轮即是五智轮　　五智便成五分身
  五轮尽摄法界轮　　三密即是三身故
  是故我今礼瑜伽　　瑜伽即是大日尊
  是故我今修瑜伽　　为利法界诸含识

我今略说尊胜陀罗尼法。即是除一切障灭一切地狱傍生等身。故号尊胜佛顶之义。是故如来为善住天子。说除七遍畜生之身。即此修瑜伽者不同事法。若于一念顷证无生。转五智成五分法身。悟三密即三身。初发心时便越百六十种心。度三无数劫行。证普现色身三昧耶。即是初发心时便成正觉。是故我今为求有相者。为说有相。若求无相者兼说无相念诵之法。虽说多种。我今略说两种尽摄一切。一者为求世间除灾增益等故。略说有相之法。二者为求无上菩提修瑜伽者。即说无生顿入普现色身之法。其世间念诵者略有四种。所谓除灾增益降伏摄召即是。方圆三角半月曼荼罗等。及护摩炉法即是。四种念诵。若增益念诵时。每真言上下。加◇娜◇莫二字。若除灾念诵时。真言初后加以◇娑嚩(二合)◇贺二字。若降伏念诵时。加以◇吽【◇】泮吒(二合)三字。若摄召念诵时。每真言前后加以◇诃哩(二合)◇贺(入)二字即是。除灾增益降伏摄召增加句。并称所为者名字。其色相者黄白赤青是。或以面上及遍身衣服皆想本色。所有供养香华涂末香。并诸饮食黄白赤青香美淡辛等。各依本法相应作之。护摩等法各有殊异所有梵烧柴木等。亦须临时看取本法相应作之

    尊胜真言持诵法则品第二

复次若欲作法念诵时。先须入净法界三摩地。于顶上想有◇蓝字。三角智火形。色如日初出时。遍身为智火梵烧四大五蕴。唯有空寂其法界真言曰

娜摩三曼多勃驮喃嚂◇

心念口诵想顶及遍体为三角智火形如上图。次即入五轮三摩地。便入金刚轮三摩地。观己身脐已下方形紫金色。为金刚轮。便诵真言曰

娜么三曼多勃驮喃阿◇

每字想时。口诵并归命。心想本体字。其形如图。阿字金刚轮黄色。次观脐中◇嚩字。为大悲水轮色如商佉或如乳色。形如满月。如图在下。鑁字水轮真言曰

娜摩三曼多勃驮南鑁◇

次说火轮真言曰

那摩三曼多勃驮南嚂◇

当心上观三角火轮。色如日初出时。光焰猛利如劫火形。其形如三角曼荼罗

次想◇诃字。大空点形如仰月黑色。名◇含字。即是天风轮。安置于眉上叆叇如劫风

次观于顶上◇欠字。大空轮具一切色种种众形。号为大空轮。此名为五智轮。谓地水火风空。即以普通印加持五支。即成真实智。即说普通真言曰

唵(一)萨婆他欠(二)嗢那檗谛(三)萨叵啰醯[璊-王+月](四)伽伽那剑(五)莎嚩(二合引)贺(引六)

次以定慧二手叉十轮。顶戴及以加五支。即成金刚不坏身。即入三昧耶故。即同一切诸佛菩萨三昧耶身。作三昧耶身施作佛事。先入三昧耶。真言曰

唵(一)嚩日囒(二合二)惹里(三)三么野(四)

每加印处。并诵真言而加持之。其手印相智定相叉。齐轮合掌以智押禅。此名一切佛心三昧耶印。因作此印生一切印。是故先作此印从三昧耶起。即同从三昧加持五处。顶及咽喉即名五支。其五轮图如左

大空点具种种色。名为欠字唅字风大蓝字火大鑁字水大阿字地大。金刚轮腰下。大空轮顶上。风轮眉上。火轮心上。水轮脐中

(一本无此图也)

既去有为五蕴四大立无为金刚不坏五蕴。即名无漏智身即无为。曼荼罗地亦然。其曼荼罗五轮加持。名为地水火风空。去有为五大立无为五大。故先观曼荼罗地相(上)时。先从空起上观风等如左(图)

【◇】

以净法界心。先烧曼荼罗地中秽恶触等。然后依次第安立五大轮。即以结界护身辟除。光显净除三业坚固菩提心等。是故复入金刚三昧耶真言及印。真言曰

唵(一)嚩日啰(二合)满驮(二)怛啰(二合)吒(三)

其手印相。作前金刚掌印。便合作拳置系心上。当系心时散其合拳双下三系。此名结金刚界印。三系心已。由是真言及印力故。能净三业坚菩提心

次于持诵处遣除秽浊及为障者。凡献香华涂香末香并诸供养。辟除去垢发光增威。作金刚界结诸方界。护身及伴护居止处。如上所说及有未详。临事要须一一皆诵此真言作印护持。能使成就无诸障难。当以降三世真言及手印而加持。各能成办诸事等

次诵降三世真言曰

唵(一)宁(上)三婆(二)嚩日啰(二合三)[合*牛](四)

此名降三世尊言及手印。名成办诸事者。其印相智定各为拳。竖其风幢。屈二大空轮入掌内。以地水火三轮押之即成。其印以定手印置在心上。以智印用触诸物。及结地界四方乃至上下等界。右转三遍上下即成结界

    尊胜佛顶真言召请本尊等品第三

复次应警觉诸佛及八大佛顶轮王或本部尊等。从三昧耶起观瞻。愍念真言者故。降赴道场。所谓发生真言曰

唵嚩日啰(二合二)底瑟吒(二合三)

其手印相。智定二手。地轮钩锁相连。其大空令入掌中。以水轮及以火轮双押空轮。风幢向前相着。以掌向上便诵真言。以印从下发起诸尊。是名发生之印

次请本尊等。真言手印发请真言曰

  【◇】
唵(一)　嚩　日啰(二合)　三　芒(二)　惹　惹(重急呼)(三)

其手印相以智定相叉作金刚拳。不解此拳。以智风轮拨智大空。定手亦然。如是三弹即成发请诸尊之法。心想本尊所在之处建竖楼阁。想其楼阁内有宝莲华。上观大圆明。内有九轮。金刚界道每轮中本尊令坐。图如左

其大圆明内分为九圆。八宝瓶。十二金刚杵。四宝轮。从八宝瓶口竖八金刚杵。承四金刚轮。从轮四面横拄四金刚。每瓶及金刚皆继彩带。叆叇垂布大圆明内。各坐九圣者。中心大毗卢遮那如来。头戴五智宝冠。坐七师子座上。结跏趺坐结法界印。自余诸尊。下曼荼罗品具明

迎请真言曰

唵(一)嚩日囒(二合引)俱舍(二)惹(急重呼三)◇

其手印相。用降三世印。以二风轮举作钩形。而动其钩便成奉请

既蒙来赴。次应请入念诵道场请入真言曰

唵(一)嚩日啰(二合)跛舍(二)吽(三)◇

其手印相。以金刚拳竖二地轮。二空轮交结入掌。右押左。既奉请入作三昧耶。依请而住。请住真言曰

唵(一)嚩日啰(二合)建吒(二)阿(短急呼三)◇

其手印相。作金刚拳竖二地轮。二空轮交结入掌右押左。请召乃至欢喜。令其坚固故。而诵真言。坚固真言曰

唵(一)萨啰嚩(二合)怛他檗多(二引)毗三菩地(三)捺[口*栗](二合)荼(四)嚩日啰(二合)底瑟姹(二合五)

其手印相。智定相拍便成坚固

次应灌沐本尊及己身。灌顶真言曰

唵(一)嚩日啰(二合二)诺迦咤(去)

其手印相。以其智手水轮空轮相捻。余轮并竖按诵水器。想沐浴本尊。洒印己身顶上。奉献阏伽。想灌尊顶。亦用此印拜诵真言七遍

    尊胜佛顶真言修瑜伽奉献香华品第四

次献香华饮食灯火等。以本真言诵持而用奉献

先奉烧香真言曰

唵(一)嚩日罗(二合二)度弊(三)

其手印相。作金刚拳按其香上。持诵真言经一七遍。即成真实宝香遍满十方虚空法界

次奉献华真言曰

唵(一)嚩日啰(二合二)扶瑟(二合)弊(三)

其手印相。合金刚掌用印加持。诵真言经一七遍。即成真实宝华等

次奉献宝灯真言印。真言曰

唵(一)嚩日啰(二合二)地币(三)

其手印相。作金刚拳。竖二大空置于心上。持诵真言经七遍。便成宝灯遍虚空界

次奉涂香真言曰

唵(一)嚩日啰(二合二)誐度(三)

其手印相。智定覆掌散舒其轮。以智大空押定空轮。持诵真言经一七遍

次当归依三宝出罪忏悔随喜功德劝请功德。常住发菩提心赞叹佛德发胜上愿。其归命三宝者。愿从今身乃至当坐菩提道场。归依如来无上三身。归依方广大乘法藏。归依一切不退转菩萨摩诃萨僧。应当如是归命三宝。次应出罪忏悔者。自从无始乃至今时。烦恼覆源久流生死。三种业障造罪无边。今日诚心发露忏悔。惟当广忏悔令使罪除。次应发菩提心者。始从今日乃至当坐菩提道场。誓发无上大菩提道心。誓度无量诸有情类愿皆令离生死大苦。今所发心复当远离我法二相。我法平等无自性故。应当如是发菩提心。以真言加持。令菩提心坚固不退。真言曰

唵(一)菩提质多(二)牟怛跛(二合)陀夜弭(三)

其手印相。合金刚掌发菩提心。持诵真言经一七遍。随喜功德者。三世如来及诸菩萨。为众生故备无量功德。所有功德我当随喜。劝请常住者。唯愿诸佛久住于世。依瑜伽理趣无住涅槃。复请转大法轮遍十方界。发胜上愿者。愿诸众生多饶财宝。常当勇施具足智慧。常怀大忍乐作善缘。得宿命智悲念有情。愿诸众生所生之处。常获如是种种胜事

次运心供养。以心运想。水陆诸华无主所摄。遍满虚空尽十方界。及以人天上妙涂香云海烧香灯明幢幡种种鼓乐歌舞妓唱真珠罗网悬诸宝铃。华鬘白拂微妙。磬铎宝绳罗网如意宝树衣服之云天。诸厨膳上妙香羹宫殿楼阁宝柱庄严天。诸严身头冠璎珞如是等。瑜只运心遍满虚空。以至诚心如是供养最为胜上。是故行者以决定心。而行此法运心供养。诵持真言及作手印。如上所想悉皆成就。运心真言曰

唵(一)萨婆他(二)欠(三)嗢怛檗帝(四)萨叵(二合)啰醯么暗(二合五)誐誐娜(六)剑(七)婆嚩(二合引)贺(引八)

诵真言七遍。即成普通供养

其手印相。作合金刚掌置于顶上。诵此真言经七遍。即成就诸供养具。次以真言及印护身五处。真言曰

唵(一)质多(二)钵啰(二合)底(三)吠能(四)迦路弭(五)

诵此真言令住一切如来具足三昧耶。能办一切诸佛事业。速得成就

    尊胜真言修瑜伽五智品第五

复次修瑜伽瑜只者。自住妙菩提心故。速入观菩提心智。观菩提心真言曰

唵(一)菩地质多(二)牟怛簸(二合)那夜弭(三)

此名发菩提心真言。亦名大圆镜智。速令发菩提心。初发心时便成正觉。即是法身之义

次说平等性智真言曰

唵(一)底瑟姹(二合二)缚折啰(二合三)

诵此真言。速令心住不令散乱。即是应身之义

次说成所作智真言曰

唵(一)拽他(二)萨啰嚩(二合)怛他檗多(三)娑多(二合)他痕(四)

次说妙观察智真言曰

唵(一)娑嚩(二合)婆嚩(二)戍(入)度痕(三)

此名妙观察智。是应身之义。亦是后得智法身之义

次说方便究竟智真言曰

唵(一)萨啰嚩(二合二)三谟痕(三)

此名方便究竟智。化身之义。或进修门中以方便为究竟。即是后得智法身之义。此明中胎五方安之。其五智真言。印相以智定二羽外叉。合掌为拳。直竖二火轮。以二地轮亦合。二风轮屈各在二火轮背上节。去二三分许。二大空并竖。形如五股金刚。以此一印通用五智。后乃用大日法界印加持五处。即成具足五分法身万德之身。其法界印相。以权智各作金刚拳。智手执权风幢加持五处。便住当心上。己身为毗卢遮那如来之身。头上五智佛宝冠。即是五顶轮王。具五智义。便以一切佛顶轮王心印真言加持五处

其一切佛顶轮王心真言曰

唵(一)度噜[合*牛](二合二)[合*牛](三)泮吒(四)

其手印相。两手内相叉为拳。竖直二中轮即是。此印真言通一切用辨事。召请发遣结界护身一切处通用。复次说本尊真言曰其印相者两手外叉。合掌为拳曲钩右风幢。即加持五处。增益时用。或一手作摄召时用又经中所说以两手合掌。以右手大指押左大指上。除灾时用。若降伏念诵时。以左押右即是。便执数珠合掌顶戴。当心上执数珠念诵。当一一与本法相应念诵。速得成就所求之愿。除不至心及以恶事。却被自损

    尊胜佛顶修瑜伽本尊真言品第六

复次我今略说修本尊真言法。每月十五日自诵。或遣人诵满一千八遍。能除一切灾殃长寿增福。或每日三时。观本尊心上圆明中。或观己身为本尊。于心上圆明中。旋转安布尊胜真言。如字轮形。一一字随本法。临时本色相应放光。皆变成为曼荼罗圣众。即是己身为尊胜佛顶法界曼荼罗体。其本尊尊胜佛顶真言曰

  【◇】南　谟　薄　伽　婆　谛(一)　怛[口*(隸-木+士)](二合)　路　迦(吉耶反)(二)

【◇】
钵啰(二合)　底(丁以反)　微　室　瑟吒(二合)　耶(三)
【◇】
勃　驮　耶(四)　薄　伽　婆　帝(五)　怛　侄　佗(去)(六)
【◇】
唵(七)　微　戍　驮　耶(八)　娑　摩　三　漫
【◇】
多(九)　嚩　皤(去)　娑(十)　萨颇(二合)　啰　拏　竭　底
【◇】
伽　诃　那(十一)　萨嚩(二合)　婆　嚩　微　秫　提(十二)
【◇】
阿　毗　诜　者　睹　摩暗(二合)(十三)　苏　檗
【◇】
多　嚩　啰　嚩　者　那(十四)　阿　谜[口*栗](二合)　多(引)
【◇】
鼻　晒　罽(十五)　阿(去)　诃　啰　阿(去)　诃　啰(十六)
【◇】
阿　瑜　散　陀　罗　尼(十七)　输　驮　耶
【◇】　【◇】
输驮耶(十八)　伽　伽　那　微　秫　提(十九)　坞
【◇】
瑟尼(二合)　沙　微　社　耶　微　秫　提(二十)　娑
【◇】
诃　娑啰(二合)　啰　湿弥(二合)　散　注　地　谛(二十一)
【◇】
萨　婆　怛　他　檗　多(引)　嚩　卢　羯　儞(二十二)
【◇】
沙　吒波(二合)　啰　蜜　多(引)　波　唎　布　啰
【◇】尼(二十三)　萨　婆　怛　他　檗　多　缬哩(二合)　驮

【◇】
耶(去)(二十四)　地　瑟吒(二合)　那(引)　地　瑟耻(二合)
【◇】
多(二十五)　摩　诃(去)　母　侄梨(二合)(二十六)　嚩　折啰(二合)
【◇】
迦　耶(二十七)　僧　诃　怛　那　微　秫　弟(二十八)
【◇】
萨　婆(引)　嚩　啰　拏　婆　耶　突　[口*栗]揭(二合)
【◇】
底　波　唎　秫　提(二十九)　钵啰(二合)　底　儞　嚩
【◇】
哩多(二合)　耶(三十)　阿　瑜　秫　提(三十一)　三　摩
【◇】　【◇】
耶(去)　地　瑟耻(二合)　谛(三十二)　摩　儞　摩儞
【◇】
摩　诃　摩　儞(三十三)　怛　闼　多(去引)　部(引)　多(三十四)
【◇】
句(引)　知　跛　哩　秫　弟　微　萨普(二合)　吒
【◇】　【◇】　【◇】勃　地　秫　提(三十五)　若　耶　若耶(三十六)　微　若

◇　【◇】　【◇】　◇
耶　微若耶(三十七)　萨摩(二合)　啰　萨么(二合)　啰(三十八)
【◇】
萨　婆　勃　驮(引)(三十九)　地　瑟耻(二合)　多　秫
【◇】
提(四十)　嚩　折[口*(隸-木+士)](二合)　嚩　折啰(二合)　竭　鞞(四十一)
【◇】
嚩　折嚂(二合)　婆　嚩　睹　么　么(四十二称自姓名或为他人即称他姓名所为事随四事中相应作之)
【◇】
写(四十三)　舍　利　嚂　萨
【◇】
嚩　萨　埵　喃　者(四十四)　迦　耶　波　利　毗　秫
【◇】
提(四十五)　萨　婆　檗　底　波　唎　秫　提(四十六)　萨
【◇】
婆　怛　他　檗　多　室者(二合)　谜　三　摩
【◇】
湿嚩(二合)　娑　琰　都　萨　嚩(二合)　怛　他　檗
【◇】
多(四十七)　三　摩　湿嚩(二合)　娑(引)　地　瑟耻(二合)
【◇】　【◇】　【◇】
帝(四十八)　勃　侄(地耶反)　勃侄(四十九)　微　部　驮　耶
【◇】　【◇】
微部驮耶(五十)　三　曼　多　波　唎　秫　提(五十一)
【◇】
萨　婆　怛　他　檗　多　缬哩(二合)　驮　耶(去)(五十二)
【◇】
地　瑟吒(二合)　那(去)　地　瑟耻(二合)　多(五十三)　摩
【◇】诃　母　侄[口*(隸-木+士)](二合)(五十四)　莎嚩(二合引)　诃(引)(五十五)
(此陀罗尼本。中天竺国三藏善无畏。将传此土。凡汉地佛陀波利已来流传诸本并阙少。是故具本译出流行如上)

念诵疲乏随意住。或观己身心圆明中安本尊。己身坐于圆明中。遍法界为一身心。以真言轮至于乏极。即广作发弘愿。回向施诸众生。向所修善业回施众生。令免离种种地狱等苦。如是随喜等。一如前方便次诵真言所列胜愿回向皆得成就。列愿回向真言曰

唵(一)萨啰嚩(二合)俱舍逻慕攞宁(二)钵啰宁度夜弭(三)萨啰嚩(二合)俱舍逻慕攞(四)三摩多(引)钵　啰(二合)半遮达啰莽(二合)多(去五)娑嚩(二合)婆(去)嚩悉地夜(六)啰誐曩(去)多曳(七)

持诵既毕。次应发遣本尊解金刚界次以真言解所结界。解界真言曰

唵(一)嚩折啰(二合)谟乞洒(二合)谋

其手印相。智定相叉。作金刚拳向顶上解。是名能解所结之界。亦能成发遣本尊等事。从次已后具明曼荼罗画像护摩等事

第一法者。若人欲得寿命长远不堕地狱饿鬼畜生阿修罗道及灭诸罪者。每时至心诵此陀罗尼二十一遍。起大慈悲怜愍一切众生。即得四恶趣罪业消灭。即此第一法耳

第二法者。若有飞腾罗刹鬼神入国。恐怖恼乱一切众生者。称南无佛心忆念。诵此陀罗尼一百八遍。即得如上诸难皆悉消灭

第三法者。若有人不信者。但制心一处专作此法。即得大验。即令不信者能起大信心。若作法得验。时当有白风旋来入身。身上所有粗恶黑皮及诸厄难。皆风吹恶皮变退厄难消灭

第四法者。若人欲得为大自在者。于七日中对四方诵咒一百八遍。以七种谷掜作人形安置四方。必得所愿称意

第五法者。若人欲得灭自身重罪者。即于城门底作前法

第六法者。若人欲得灭先世罪者。即于十字街头(柯崖反四通道也)

第七法者。若人欲得灭一切众生罪者。即于佛塔前作前法

第八法者。若欲得救地狱中一切众生罪苦者。每时结佛顶印诵真言二十一遍。即向四方散印得罪苦灭

第九法者。若人能欲得施饿鬼浆水者。取净水以真言加持二十一遍。以水散洒四方。作施彼之心。鬼等即得水吃

第十法者。若有人欲得救一切畜生罪苦者。取黄净土以真言加持二十一遍。散于畜生身上。及散四方。即得罪苦消灭

第十一法者。若欲得救人天罪苦及堕落诸恐怖者。剪五色杂彩华。以真言加持二十一遍。将散三宝及佛顶上。即得一切罪苦自然消灭

第十二法者。若有王难百官难军兵并口舌等难者。以真言加持五味香汤二十一遍。将洗佛及灌佛。即得诸难消灭

第十三法者。若有沙门婆罗门毗舍首陀四众等。欲得福报具足者。每日发愿忏悔诵此真言七遍。以此功德回施一切众生。但作此心即得如愿

第十四法者。若有人欲得灭除一切众生业障者。当以五色彩帛作拂。当用诵真言加持拂。扫故像及故经。常作此法。即得一切众生罪障消灭

第十五法者。若有人口舌起者。取好蜜以净器盛之。以朱砂和蜜。以真言加持二十一遍。将用涂一百八躯佛像唇口。即得口舌当即消灭

第十六法者。若人长病在床。若复有人欲得一切爱念敬重。复有人欲救一切世间出世间事。心未得定。被鬼神恼乱梦想颠倒。当取金薄一百八番。以真言加持二十一遍。将用贴一百八躯佛像形顶前。作摩尼宝珠形。即得一切诸事消除所求如意

第十七法者。若有国内被鬼病所著。及时气疫病流行。当于四城门上以青纸写真言。用白檀香木作函盛之。锁函门别以蜡印函。当于四城门上之。以五色伞盖函门别安一本。即得诸鬼病等即皆消灭

第十八法者。若有国内五谷不熟风雨不时。当以白绢作幡书真言于上。并画作佛顶印。悬一百八十尺刹上。向正南着之。即得风雨调适五谷成熟人民安乐。即得恶龙回心作善。阿修罗王不能障碍

第十九法者。若多雨不止。即以绯绢书真言二十一道。悬着正南刹上。即得雨止天晴

第二十法者。若有恶贼起于国内。当以青绢书真言二十一道。中心画乾闼婆儿善住两手调箭。悬于正东刹上即得恶贼自然退散

第二十一法者。若有国王衰祸欲至。当以杂物作一百八个浮图相轮。又打金薄叶各书真言一本。于一相轮最上头函内盛之安置。即得衰祸消灭福祚延长

第二十二法者。若有贵人贱人。欲得常拥护他人。及自护身所求财宝称意者。常起善心心不散乱。每日每时于佛像前。结印诵真言七遍。瞻仰观佛面目。不动如此作法。即得种种福禄充足命终之后必有福报不堕恶趣

第二十三法者。若有女人欲求男女子者。于一百日办香美饮食。乞与贫病人吃。施食之时。口常诵真言。念念不绝如此作法。必获福德男女儿子

第二十四法者。若有夫妇相憎者。将绢帛诵真言加持二十一遍。即将作衣与夫壻者。即便得和顺

第二十五法者。若有女人嫁娶不结者。取好净盐不限多少。诵真言加持二十一遍。施与现前僧吃即便女得嫁处

第二十六者。若有外道及国王王子大臣百官等。不信佛法者。取无疮瘢黄乳牛三头。诵真言加持水草二十一遍。与牛食之。日欲出时。即将取乳以银器盛之。又诵真言加持乳二十一遍。即于四方净地写之。其将乳人须着白衣。口云乾闼婆儿善住。及天王帝释。今有此事当自处分。行者当即入城见国王王子大臣百官。及诸外道不信佛法人等。见此行者深生欢喜。行者所说悉皆信受。得信之心无有改动

第二十七法者。若有人所在处界内。所有恶鬼神恶鬼毒龙等。行者欲得降伏者。取牛乳加持二十一遍。即写著有龙水中。若有龙出来。行者语言。汝莫损此界内众生。即令依旧安置龙。若薄媚不出来恶业不息者。即诵真言加持沙二十一遍。散于池中即得池平如地。行者别将龙向余处。安置遣令得所。行者即更加持二十一遍。莫遣东西。其恶鬼神。加持饮食二十一遍。以施之。行者告言我今语汝。若不损害众生任汝住此。若拟损害众生即须出去。其鬼神薄媚不受处分者。即此作铁橛长十二指。以真言加持二十一遍。即钉入地。恶鬼神即散出走去。行者仍安置鬼神。遣令得所。又告言。一如处分不得东西

第二十八法者。行者每欲出行之时。常作一白拂诵真言加持一百八遍。手常持行。若逢诸类一切畜生等。皆拂之一遍。即得畜生恶业离苦解脱

第二十九法者。若欲令先亡离苦解脱者行者当于尸陀林中安坐七日。日别三时诵真言。任意多少满七日已。即取行者坐处土散之时。亡者即得离苦解脱。悉得生天永离恶道

第三十法者。若有人顾卖不售。所求不称意者。行者为结印诵真言二十一遍。安置善住形像于密处供养。即得所求顾卖称意

第三十一法者。若有人欲入山林。逢师子虎狼毒蛇恶兽等者。欲入之时。预于山前诵真言二十一遍。加持黄土七遍即取上土口含之。数数诃气入于山中口云。于此山中恶毒禽狩等所有恶毒气悉皆消灭。此地属我。若能依我法行者任听汝住。若不能依我法行者。即须急出。若不出者。口即闭塞开口不得。行者见虎狼禽狩等开口不得。即须急出。若不出者。行者见虎狼禽狩口开。即须集之一处。以右手摩挲其头上。加持二十一遍。行者口云。我和上令开汝口。即放出界外守护地。勿令伤损此界内一切众生。行者发遣乃已。仍须安置令遣得所。行者常坐山中二月余日。更不得住。即须且东西去已后更来坐。若其久住。诸禽狩等即不得安隐

第三十二法者。若山中有悭鬼神悭龙等。不许行者于山中隐逸者。行者知见此事。即依法处分者。行者口云我乐此地乞汝与我。若不与我当共汝住。若不许者。儞即须出去于三百由旬外安置。若其薄媚不受谏劝者。我即禁系汝不令东西。行者即以铁杵长十二指加持一百八遍。用钉住处门首。即令诸恶禽狩等。于一百由旬内住止安稳

第三十三法者。若有诸龙。被外道等禁系致令国中无雨。行者当于有龙水泉边作一小坛。以桑木作橛八个安于坛中。又以乳酪三碗亦安坛上。总加持乳橛等一百八遍。即以木橛钉泉水四边八处。又以乳酪写于池中。又以金薄叶加持。着荷叶上着泉中。行者口云。善知识今有厄难。被诸外道禁系。今此作法已讫。以陀罗尼护汝发遣。收领其荷叶与真言没水去。行者诃气三遍。外道禁法即便破坏。其龙即得解脱无难。其龙当即出来供养行者。龙口云。曹主有何处分。行者口云。汝可每依时兴云致雨。将此陀罗尼顶上安置。令汝等永得无难

第三十四法者。若有大水泛涨损伤人者。即诵真言加持水二十一遍。将投大水中更不泛溢

    尊胜佛顶真言修瑜伽画像品第七

复次我今更说修瑜伽速证有相无相悉地。准例内外有异。外相法者。先须画像。择取吉善好月时日。晨朝起画。好月者。正二三四五六七十二月等。此为最上好月。好日者。日月蚀时及地动时鬼宿日。此为上好胜日。或取白月十五日。或取二十三日等。已择取日月时节。唤画师沐浴。与三昧耶戒。或与三昧耶灌顶。每出入洗浴换衣。食三白食不杂秽食等。亦不还价。其画物白毡。或好细布绢等物中。如法画之。一依图上如左。其所画布绢[疊*毛]等。大小随意。中心。画大圆明白色。又大圆明分为九圆。八方置宝瓶。于瓶口中插以名华。上置三股嚩折罗。中心圆外四隅安四宝轮。皆以嚩折啰相拄。宝瓶及嚩折啰腰。缠彩带垂之。中圆画毗芦遮那如来。头戴五佛冠。种种宝华光。于七师子座上结跏趺坐。手结法界印。左圆明中画白伞盖佛顶轮王。头戴五智冠。左手执莲华。于莲华上安置白伞盖。右手扬掌半跏趺坐。其身光及头光。如五色车轮形。右圆明中画最胜佛顶轮王。头戴五智冠种种庄严。背圆光及以通身光。状如车轮具种种色。右手持莲华于莲华上安八辐宝轮。具种种色光焰圆绕。于莲华上结跏趺坐。左手扬掌。中圆明前画尊胜佛顶。亦名除障佛顶轮王。于莲华台上结跏趺坐白肉色。两手脐下如入禅定。掌中承莲华。于莲华上金刚钩。如上顶轮王等。种种光明五智冠等。一依瑜伽图。皆于白莲华座结跏趺坐。大日如来后圆中画放光佛顶。或名光聚佛顶轮王。左执莲华。于华台上画佛顶印。于佛顶上放光。五智宝冠光明等。一如上说。右手扬掌。其尊胜佛顶左边。圆明中画胜佛顶。左手执剑。右手扬掌。五佛冠种种庄严。轮光明中亦如上说。其尊胜佛顶右。画广生佛顶王。右手持嚩折啰。左手扬掌。五智冠。轮光焰璎珞等。一依上诸尊等例。光聚佛顶右圆明中画无边声佛顶王。右手持莲华。于莲华台上画商法。左手当奶房上扬掌。五佛冠。轮光庄严等。随意种种庄严。光聚左圆明中画发生佛顶王。左手执开莲华。右手右膝上半跏趺坐。轮光璎珞同如上说。皆大仁慈悲相。下左边画降三世尊。于半月轮邪立走势。青色拘牙上出。四手。两手结三昧耶印。一手结心印。一手执缚折啰。右边三角赤光中画无动尊。于盘石上半跏趺坐。一目怒出一目合咬下唇。一边反出。赤发交锁垂下左边。身复肥满如童子形。右手把剑左手执索。两明王中间修瑜伽者坐。前香炉。其像上画宝盖。两边画六个乘云首陀会天童子形。半身涌出各执香华宝鬘等。一依如上图。或如外观像法。修瑜只者。观己身为毗卢遮那法身。周遍法界同一体相。更无异相。我今略说观像及画法则已竟。凡欲作法受持佛顶尊胜陀罗尼神咒者。先须画像。画像法者。取好绢。或用白[疊*毛]。绢用三幅高一丈。彩色中勿用皮胶。须用香胶。画师须清净。不吃熏辛。从黑月一日起首。画像满七日即须造了。当画作甘露山。山中作种种树林华果流泉鸟兽。山中作禅窟。窟内作释迦牟尼佛结跏趺坐。佛右边作天主帝释。一切眷属围绕。左作乾闼婆儿。名曰善住。容貌端严如似菩萨。头发衣冠亦复如是。以种种璎珞华冠庄严。又以白[疊*毛]巾斜勒左肩上。右手把毬杖又作乾闼婆眷属。围绕善住歌舞作乐。佛左右各作两个四天王及其眷属。又于佛左边作大梵天王并魔王。画像了已。即须作坛受法。作坛法者。先觅净地勿令有瓦石。以五种香汤和净土作泥。泥地方一丈。又作坛中心方圆。一肘内作一佛顶。青色于坛四面外各安饮食。面别七盆。四方各置一具香炉。烧众名香。南门安一铜瓶。瓶中盛香水。安帝释坐处。东门安乾闼婆儿善住坐处。于西门咒师自坐。面向东方。佛像面向西方。又以五色彩帛作幡。悬坛场外四边。又安五盏灯。一盏处中高着。四盏四角下着。如似塔形。坛场内散诸杂华。供养物等。并于坛外四面安置。勿于坛内。七日之中于道场内诵咒。数须满一万遍讫。佛顶放大光明。咒师七日之内。须数数发露忏悔起大慈悲发弘誓愿永不退转。当尔之时即知法成。更莫疑虑

尊胜佛顶真言修瑜伽法卷上

曩谟婆(去引)誐缚帝(引)怛赖(二合)路(引)枳也(二合)钵罗(二合)底尾始瑟吒野没驮(引)野婆(去)誐嚩帝(引)怛儞也(二合)佗(引)唵(引)尾戍驮野尾戍驮野娑么娑么三(去)满跢(去引)缚婆(去引)娑娑颇(二合)罗拏誐底誐贺曩娑嚩(二合)婆(去引)嚩尾秫第阿(上)诜鼻左睹[牟*含]素誐哆嚩罗嚩左曩(引)阿密嘌(二合)哆鼻矖罽(平)摩贺(引)曼怛啰(二合)跋乃(引)阿(去引)贺罗阿贺罗阿(去引)臾散驮(引)啰抳戍(引)驮耶戍驮耶誐誐曩尾秫第邬瑟抳(二合)洒野(上)尾惹野尾秫第娑贺娑啰啰湿茗(二合)散祖儞帝萨啰嚩(二合)怛他(去引)誐多嚩路(引)迦[寧*頁]娑(上)吒幡(二合)啰弭哆(去引)跛里布(引)罗抳萨嚩(二合)怛他(去引)誐哆纥哩(二合)娜野地瑟姹(二合)曩地瑟耻(二合)多摩贺(引)母捺哩嚩日啰(二合)迦野僧贺多(上)曩尾秫第萨罗嚩(二合引)嚩啰拏(鼻引)播野讷蘖底跛哩尾秫弟钵罗(二合)底[寧*頁]袜啰哆(二合)野阿(去引)欲秫第三么野(引)地瑟耻(二合)帝么抳摩抳摩贺摩抳怛闼(去引)哆部多句(引)致跛哩秫第尾娑普(二合)吒没地秫第惹野惹野尾惹野尾惹野娑么罗娑么罗萨嚩没(引)驮地瑟耻(二合)多秫第嚩日哩嚩日啰(二合引)蘖陛嚩日览(二合)婆嚩都么么(某甲)设哩览萨罗嚩(二合)萨怛缚(二合)难左迦野跛哩尾秫第萨嚩(二合)誐底跛哩秫第萨罗嚩(二合)怛他蘖哆(去引)室者(二合)铭三(去)么(引)湿(二合引)嚩(平)沙琰睹萨啰嚩(二合)怛他蘖多三么(鼻)湿嚩沙(去引)地瑟耻(二合)帝没地野(二合)没地野(二合)尾没地野尾没地野冒驮野冒驮野尾没驮尾没驮野三满跢跛里秫第萨罗嚩(二合)怛他蘖多纥哩(二合)娜野地瑟姹曩地瑟耻(二合)多摩贺母捺哩(二合)娑嚩(二合)贺

【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】【◇】尊胜佛顶真言修瑜伽轨仪卷下

        善无畏三藏

    大灌顶曼荼罗品第八

我今复说修瑜只者观曼荼罗并画诸圣众样者。净与不净。但发菩提心为净。内外缘合不择时日。若择清净者。内外净。一一依如上说。日月时节及清净胜地佛堂殿宇兰若伽蓝山林树下。一依四种曼荼罗法。方圆三角半月等形。及以青黄赤白。各依本方而作曼荼罗。今略金刚顶大毗卢遮那经。并释义十卷。苏悉地。苏摩呼。如意轮。七俱胝。瞿醯且怛罗。不空罥索等经。撰集坛仪举一法现其三种。唯形色等异。图如左

如上所说。图曼荼罗时。先观如前所说五轮及净界讫。然后作之。若画曼荼罗。及画尊像等。结界召请供养时。要须先用一切佛顶轮王心真言及手印。难胜忿怒王真言手印。辟除护身。然后起首作诸事业。和彩色。但所用物。皆须此二明王真言印等。其一切佛顶轮王真言曰

  【◇】
唵(一)　度噜[合*牛](二)　[合*牛](三)　泮吒(四)

其手印相者。以两手勾内叉十指合掌。直竖二中指合头。加持五处为护身。加持所用器物彩色。及指地为清净光显护净等事。若召请时。二中指合屈来去三召。若奉送本尊等时。向外拨之三遍。结界护身辟除等。以难胜忿怒王真言及手印。便成办事。一切处用。难胜忿怒王。真言曰

  【◇】唵　微　枳啰(二合)　娜　度　那　度　那　[合*牛]

若不得此二明王及印。作一切佛顶法。法则不成。要须作前件一切法等真言印契了。仍须加此二法。宁不得上件所说诸契真言等。但用此一切佛顶印真言难胜忿怒王真言印。即得办诸事业无不成就者。一切召请结界光显。辟除护净自护护他。护道场界。奉送诸尊等。皆同用此二明王真言印契无不成办。其持诵结印功德。唯佛乃能说之。余一切菩萨声闻所不能知。何以故。一切佛顶心最为胜故。一切佛顶中尊胜佛顶能除一切烦恼业障故。号为尊胜佛顶心。亦名除障佛顶。难胜忿怒王真言印者。准一切佛顶心印。唯改右中指上节屈。拄左中指上节即是。其所画方曼荼罗法则者。方八肘或十二肘或三十八肘。若自为众生造。四肘或七八肘等亦得。若大作者。或官府上下为国者。上至一百八肘。下至三十者任意大造。其八肘者四肘者为中心。大圆更分为五圆。四隅半月轮。每圆画九尊。其半月轮画六足尊。大圆四面画八瓶四轮。十六嚩日啰(二合)为柱。等皆絓彩帛。四肘分两院各二肘。其二肘分别为两院。又两院各分三道。第二院外缘画三道。白黄赤表三佛顶之义。亦是戒定慧三学义也。第三院外缘画五道。白黄赤青黑。此表五佛顶五智之义。其两院中各分三道。从外第一院诸圣众座位向内。第二道布列诸宝瓶香炉灯明阏伽饮食果盘诸浆等处内。第三道是办事侍者。行食来往之道。第二院亦准此。其中台画大圆明。中又分为九圆。每轮中更分为九圆。其圆画九圣者等。中心圆中画毗卢遮那如来。四面尊胜等四顶轮王。四隅四波罗蜜菩萨。四隅半月中心各画四大顶轮王。各画四供养波罗蜜等。一依瑜伽具有法则。不能一一载名字。其第二院直东。释迦牟尼如来结跏趺坐作说法相。座下左右天帝释。并善住天子。合掌恭敬两膝着地。瞻仰如来请问。世尊云何除灾。云何延寿。云何去七返畜生之身。如是请已。尔时世尊慈悲愍念。便入除障三摩地。从如来顶上发生惹耶三摩地。状若轮王之像。白色首戴五佛宝冠。手执金刚钩。项背圆光。通身如车轮状。晖曜赫奕。现此三摩地时。十方世界六种震动。十方世界一切地狱六趣众生应堕恶道者。皆悉灭除一切恶业不复受。若便得生天及十方清净国土。为此善住天子七返恶道之身一时消灭。是故号为除障佛顶轮王。即是五佛顶轮王之一数。并通三佛顶八大顶轮王也。如来左右弥勒菩萨。手执法界印。曼殊室利菩萨。手持青莲华。各执本契。一手把拂。皆侧向如来立。其如来左右。如来毫相。如来心。如来舌相。如来眼。如来鼻。如来牙。如来耳。如来脐。如来腰。如来槊。如来无畏。如来力。如来马阴藏。如来眉。如来口。如来无能胜明王。如来无能胜明妃。院四角。香波罗蜜三昧耶。宝波罗蜜三昧耶。华波罗蜜三昧耶。涂香波罗蜜三昧耶。相对各在圆明中。其余如来毫相等。各执本契。种种庄严。结跏趺坐。四面各画十方佛并二仕菩萨等。又四大阿罗汉四辟支佛等分布四面。其北面中心画观自在王菩萨。左右画莲华部内眷属得大势至观自在菩萨。二白处尊观自在菩萨。苾俱胝观自在菩萨。不空罥索观自在菩萨。多罗观自在菩萨。如意轮观自在菩萨。乔哩观自在菩萨。吉祥观自在菩萨。大吉祥观自在菩萨。佛吉祥观自在菩萨。水吉祥观自在菩萨。马头明王观自在菩萨。莲华军荼利明王观自在菩萨。一髻明王观自在菩萨。如上诸圣者等。皆执本契种种庄严。于莲华座上半跏趺坐。次南面中心画执金刚王秘密主菩萨。手持嚩日啰(二合)结跏趺坐。于菩萨左右金刚部内诸圣众次第安置。金刚母菩萨。金刚拳菩萨。金刚锁菩萨。金刚眼菩萨。金刚忿怒菩萨。金刚索菩萨。金刚军荼利菩萨。金刚槊菩萨。金刚火菩萨。金刚铎菩萨。金刚喜菩萨。金刚棒菩萨。金刚心菩萨。金刚苏波呼菩萨。金刚童子菩萨。金刚赤身菩萨。金刚青面菩萨等。如上诸金刚菩萨等。各执嚩日啰(二合)轮索棒槊等本印契次第而坐。光焰璎珞等庄严之具。皆如法状之。其西门左右安置八大菩萨等。虚空藏菩萨。地藏菩萨。除盖障菩萨。慈氏菩萨。曼殊室利童子菩萨。持地菩萨。莲华手菩萨。秘密主等。次第门左右安置之。各执本契种种庄严。其外院各安十方护法神王等。各领眷属。左右画四个侍者。如东北角伊舍那。手执怛利首罗。左右各二侍者。随执本方印契。东门北东方提头赖吒天王。手执琵琶并四侍者。东门南上方护法天帝释王。手持嚩日啰(二合)各领四侍者。外院四面各画辟支佛四大声闻众东南角火天神在于火焰中坐。手持澡罐数珠。左右各二侍者。南面画阎罗王。手执死王节印。阎罗后及判官鬼类等眷属。左右画之。西南角画罗刹王。手把剑各有二侍者。手执刀而坐。西面门南西方水天神。被甲头上蛇头。手把龙索。四侍者左右两膝跪坐。合掌而住。门北下方地神阿修罗王。手把宝瓶。四侍者亦如是。又南门西面日天子并后。乘五马车。两手把开莲华坐圆轮。七曜各其本色。手执本印。在日左右围绕。门东面月天子并后。乘五鹅车。手执风幢上伏兔。坐白月轮中。二十八宿各执本契。随本方色状若天形。绕月天而坐。其东面南北面闲处。各画诸悉地仙天等。各有三四侍者。如上诸圣众。如法一一具画本形像。名为上曼荼罗。若单画印契。于莲华台上放光明焰。名曰中曼荼罗。若画莲华台上书种子梵字。光焰围绕。或但写梵种子字者。号曰下曼荼罗。若国难除灾者。第三院中画五岳四渎君王军兵众地界国内神祇等。如法画之。若起逆贼者。临时改变。第四院画贼徒失度之状。半入坛下镇之。如是画毕。结界辟除召请。便下宝瓶香炉燃灯果盘涂香末香凡香等及诸妙浆阏伽。随诸尊位下之。临时看事相应任意大小。若大一百八肘。或三十五肘。或十五肘已来者。宝瓶二十五个。若八肘已来者十一个。下至六个。余供养者随时而奉献之。中心九圆中各各下之。外二院共十六。四角四门相对名增益曼荼罗。息炎曼荼罗者唯改圆。若降伏三角。若摄召半月形。余皆同

    尊胜真言证瑜伽悉地品第九

复次如是画上中下曼荼罗。如法供养作法念诵十万遍。必得上悉地。若一百二百三百四百万遍不作法亦得成就。一切世间所求胜事无不随意。除遣五逆事背恩德等余皆成就。若千万遍必获无生悉地。即同本尊之身。若初持诵十万二十万百万数内。有种种相现必不得取舍。一心之外更无余物。自心是佛。如实知自心即是菩提。故但知求无上菩提。得成之日自知。某时有如是相现。为如是事应了了自知。不假须妄生分别。必堕毗那夜迦境界。若灯焰自然高。或一尺二尺已上。先不烧香香炉忽有焰起。或幡无风自动。或微雨或天华等者。或齿落更生。或白发须髭变黑更生牙齿。或先有病患自然除差。或先无福德福德增加。或先愚痴加以聪慧智慧日益。先是愚痴除痴慧生。或先所求解才笔文章日新悟解。世出世间胜事随意即成。或曾未解真言印契秘密法等自然悟解。先不通大乘经典善知通塞。如是等事皆是灭罪除障之相。未是成就真言之法。或见诸佛国土。或见自身为诸佛国遍满法界。如是等事不可具说。欲成就真言近悉地之相。更勤功德念诵必得成就。非但得长寿增福。如法持诵必获无生悉地。悉地有三种。下悉地者长生不死。地仙中为王。或世间一切胜事巧妙合练赤白。种种胜事多闻智慧福德无不具足。住寿万万岁。中悉地者隐形。悉地中为转轮圣王。住寿一劫。上悉地者所加持药物器杖等三相具现。得证五地已上八地已来菩萨之身。一念之间无量诸天大梵天王无量帝释天众毗沙门天王等。各领无量大威德天众迎来。一念之顷。过十佛刹微尘数佛世界。一一佛前承事供养。随众生趣化度众生。如是说者名为有相悉地之法。其念诵药物器杖者。光明砂雄黄牛黄大小还丹龙脑香水精珠宝珠真珠等。如是皆有分数。其器杖者。嚩日啰(二合)五股三股独股轮钩数珠及宝冠等物。一一皆依法作之。其无相悉地者。前三种悉地为下悉地。若无相中悉地者。或得本尊身。若得应化身乃至十地位之菩萨之身。号曰中悉地。其上悉地者。三业即是三密。三密即是三身。三身即是大毗卢遮那如来智。若得如是毗卢遮那之身。若证法界普现色身。同一法界同一体性。一心之外更无一物而可得立。诸佛虚空相。虚空亦无相心同虚空故。修瑜只者亦同一体。一念之顷越三妄执度三僧祇行。初发心时便成正觉。即是悉地之身也。此是无相悉地中最上悉地之法也

    尊胜佛顶真言修瑜伽护摩品第十

我今复说护摩之法。护摩虽有多种。今略说四种。尽摄一切护摩之法。所谓除灾圆炉。增益方炉。摄召半月。降伏三角。如是四种护摩具有两种。一者外护摩。二者内护摩。若外护摩者。一依常度依事法。对于曼荼罗外相望处。净治地泥涂。量取四肘。中心掘深一肘。方圆等。唇高八指。唇阔四指。外安重缘。亦阔四指二肘。各分两边。分四面安置诸圣众。炉四面布茅草。以末押根顺押之。净泥掜作轮。阔一磔手高一指。具八辐辋。而作安于炉底。以枫木为柴。长一肘以本押末而顺押累之。着火之法。必不得口吹。要须取净处火。随法而用。或以扇扇之。火着已。即洒净香水。请火天令坐炉中。即捧华散其炉中。以阏伽水献之。取苏三遍。以大杓一一真言泮炉中。次取油次乳次酪次蜜。各护摩三遍。次乳粥粳米饭。又取五谷粥皆护摩。次取长一寸黑沉香白檀木紫檀木。各取三枝揾酥中掷之炉中。又取柏木长十二指一向本末束之。取三条还酥中揾上下掷之炉中。又用杨枝亦准前法烧之。次取沉香木等各三遍。次取沉香末香白檀紫檀煎香末等。已上末以蜜和湿泮之。安悉末。丁香末。熏陆香末。健怛啰娑末。已上和苏泮之。甘松末。藿香零陵末。已上和蜜泮之。乳头香。安悉香。健怛罗娑阇啰娑香。龙脑香。丁香颗用之。豆蔻白芥子和香。如是等。坚木香。坚木香末。脂香。脂香末。次第取各三遍护摩之。然后奉送火天还本座位。即请本尊奉华阏伽等。奉坐炉内令生欢喜。即取酥等以大杓三遍。次小杓一百八遍。或千遍护摩。然后护摩蜜乳酪油诸香水末及五谷等。一依如上。即奉阏伽还本位中。每所供养香及木等皆满三把。留五谷粥器中。次第大曼荼罗中诸佛顶轮王。及外院佛及菩萨。下至十方护世天神等。一一护摩之。或都诸色物等。各三遍护摩。一依如上。诸木苏等尽护摩之。其所供养香物等。都和五谷粥中相和。先为国主皇后及太子诸王公主宰相百寮法界众生乃至自己身。各为三遍护摩。最后取炉四面供养饭果盘等。一一加持护摩之。其火坛四角。置五宝瓶香炉果盘等。一依大坛法。方圆三角半月火炉。一依如上大坛法用。若能如是作法无不成矣

若其恶相。正护摩之时。忽然火死。或黑焰或驴骡等声。皆是不成之相也。若火色与本法相应即是成相。或声音相貌。本法不相应不成之相也。若除灾法火色白。若增益法火色黄。若降伏法火色赤。若摄召法火色青。相貌者如伞盖嚩日啰(二合)莲华铎。焰光善妙声音。皆与本法相应皆是成就之相。凡念诵护摩作法之时。依本时而作。速得悉地。所谓从初夜二更三更为除灾时也。夜半摄召时。后夜至明增益时。日中降伏时。其四种护摩。各各木香药炉形等。各有殊异。准苏悉地具明。临时采作之。已说事法护摩之仪

第二内护摩者。三处同一体。三处同一体者。大曼荼罗。即是护摩曼荼罗。护摩曼荼罗。即是己身。己身即是火天。火天即是毗卢遮那如来。毗卢遮那如来。火天。己身。三种无二等无差别。同一体故具足三身。大日遍照法界。无所不遍。不生不灭离言离想。生与无生无非大日。故号为法身。护摩者。此方为火天。火能烧草木卉林无有余者。天者智也。智火能烧一切无明株杌无不尽烧。遮那大日即是法身。火天智火即是应身。己身能住方便即是化身。故经云。方便为究竟。能作一切佛事。是故自身为化身。此三种同一体相入五智轮。顶上观法界生智火烧除一切业障等。能满一切众生愿。其四种护摩随本法作。若除灾等一依外护摩。能转一切障。令生诸福德。一依毗卢遮那经十二种火法次第而用之

    尊胜真言修瑜伽祈雨法品第十一

我今次说祈雨之法。为利群品。略说祈雨之法。天气亢旱甘泽不调。赤旱千里苗稼不生。万类惶惶国土不宁。火天灾竞起。水陆众生命在朝夕。修瑜只者。见如是众生受苦起大慈心。即略作祈雨曼荼罗。其祈雨曼荼罗大小。准上临时任意。坛基高一尺。净泥及和牛粪涂地。更加坛外。四五尺净地泥饰。以种种杂香末和为水。细细涂之。下及外三尺净处。其曼荼罗高一尺。四门安蹈道。更基一二肘。缘以为画诸八大龙王并妃眷属。东方三首身长三肘。南方五首身长五肘。西方七首身长七肘。北方八首身长八肘。中央九首身长九肘。妃等亦准王。各领侍从。一首二首三四五六七八等。种种身形相类(此下有画样)

上件祈雨曼荼罗大小有殊。若国作方三十八肘。若郡县造方十五肘。若坊村邑作八肘。若无主请。自私请为法界众生作者。或在山林兰若。或寺舍伽蓝聚落村邑念诵者。阔四肘或二肘。随时大小。其曼荼罗分为三院。中心大圆又分五圆。又每圆中分为五圆。中心画尊胜佛顶轮王乘金翅鸟王为座。张翼忿怒举一足欲捉诸龙头脑势。其龙等皆合掌低头。其本尊把金刚钩。怒形向前搭势。其四圆各画白伞盖佛顶等为中心五圆。四面各画四波罗蜜等。皆乘金翅鸟王为座。状如中院形势。举足蹈龙王等之状。以四印押龙等尾上。外院四角四供养。东西面画佛并二菩萨。左右画无能胜王难胜忿怒王。北面中心画观自在王菩萨。左右部母尊部心尊明王孙婆嚩何耶曷利(二合)婆持明王等。南面秘密主执金刚藏王菩萨。左右部母尊部心尊。军荼利金刚菩萨忿怒大明王等。西面门南北。各画降三世尊不动尊明王等。外院各画本方十方结护神并眷属四个侍者。南门东西。各画日天子月天子并妃。四面空处。各画七曜二十八宿等各执本印。四面闲处画诸悉地仙。各有侍者。及大菩萨并侍者。一如图样安之。其三十八肘国力作。已下府县造十五肘。八肘者一依上画之。或就中国内。五岳四渎五方龙等。于曼荼罗最外更涂画围绕。图画讫。内外诸院着种种饭食。一如大坛供养食香华等同。其四肘二肘者。不假须如法画形像。但画印契或但书种子字或书名字。其曼荼罗外二尺平净处。以苦栋叶捣取汁遍涂青色。四面各画大龙王并侍者等。又对画妃并眷属等。三首五头七八九首等。各依本方画之。其西门蹈道中涌出半身。中央龙王并妃眷属。向诸尊等恭敬供养降伏请降甘雨。其三十八肘十五肘已上者。宝瓶二十五个。八肘已下者。五个瓶即得。其瓶青。瓷[(工*几)/瓦]或新瓦瓮。每日新水和青黛五宝五谷。口插竹枝柏叶等。青彩长七八尺者系项。坛上张青伞盖。四面县幡四七口等身青幡。坛直东悬四十九尺青幡。诸饮食香华等。一如大坛同。西面外去坛三五肘作护摩坛一炉。具四种炉形。及炉内四方各书种子字。其种子字。◇阿字方形黄色东方。◇诃字青色西方半月形。◇鑁字圆形北方白色。◇览字赤色南方三角形。底各画印契等。东方画轮。北方莲华。南方嚩日啰(二合)西方钩。依本方画之。或当方别造。召请火天本尊及诸明王等。一依如上护摩法则更无异唯初日除灾。第二日增益。第三日摄召。第四五日降伏。第六七日极忿怒降伏等事。若所期日得甘雨即止。便与除灾增益等护摩。为诸龙等事。其降伏时用橿子木。两头尖用触火。将苦练木棘刺。以黑芥子油揾两头护摩。或将蜡和黑白芥子末毒药等作龙形。寸寸叚护摩。得雨便乞欢喜等事

又法取帛图写梵字尊胜陀罗尼。四面画诸印契。加持念诵送龙池中。即得雨下。若有国土。旱涝不调。阴阳不顺。赤旱千里。无有青草苗稼等者。或背恩德起逆心。杀害无量众生。见如是事。智者必获发大慈大悲心作降伏法。以大悲愿故。其人彼此生天。无有获罪。先须为国除障。诵佛顶尊胜真言一千或万遍。若为臣佐。诵五百遍。若为一切百姓。诵一万遍。若为法界众生。诵一千遍。然后一一依前件降伏等护摩。便意遂意

又法每日四时护摩念诵。加持白芥子。每日打龙王心上一千八遍。即得遂意

或想己身为除障佛顶身。乘金翅鸟王。忿怒飞腾。欲蹈龙势。以金刚钩。拟钩搭状。便得甘泽。或每诵白芥子打诸龙等。或和白芥子安悉香赤芥子油。护摩一千遍或一百八遍。或但是坛内诸明王等次第护摩。皆加降伏句。如是作法。即得降雨。便施除灾增益等护摩。毕更与灌顶诸龙王等。广设供养令生欢喜。更加食饮。广设供养。其食饮皆着荷叶里。送河流水中。或龙池中。其五方彩帛便当前埋之。其佛菩萨等施物。依法处置。正作法时。着青衣。或各随方着衣等。其护摩坛安五瓶。诸饮食等一依大坛法不异。若不依如是者。法不成。后回难请。必须依法作之。速得成就

    尊胜佛顶陀罗尼入成就境界品第十二

我今复说修瑜伽者欲成就真言之相。若具说者。穷劫不尽。唯佛乃能说之。若有瑜只者。百千万遍必获成就。若欲成就时。先应七种吉祥上妙境界。必知瑜只者速得悉地

第一梦见入我十方一切刹土三世一切佛毗卢遮那如来大如意广大尊胜佛顶大灌顶秘密曼荼罗印三昧耶会。我等一切如来为授灌顶曼荼罗印三昧地品。我诸如来一时同声赞言。善哉善哉善男子。汝得十方一切佛刹一时门开。任汝游往彼诸佛刹土。各有九十九亿殑伽沙俱胝那庾多一百千一切如来。忆念加被。得如是境界。勤加精进。不得取舍

第二梦见入我十方一切刹土三世一切如来大莲华种族尊胜佛顶大摩尼宝曼荼罗印三昧耶宫殿会中。我诸如来为授大莲华种族尊胜佛顶大摩尼宝灌顶曼荼罗印三昧耶品。及得一切如来尊胜佛顶大摩尼印灌顶曼荼罗印品。现前我诸如来同声赞言。善哉善哉善男子。汝得大莲华种族尊胜佛顶灌顶曼荼罗印三昧耶品。为诸如来摄受加被。大摩尼印三昧耶

第三梦见入我十方一切刹土三世一切如来大金刚种族尊胜佛顶大摩尼宝灌顶曼荼罗印三昧耶中。我诸如来为授金刚种族尊胜佛顶大摩尼宝灌顶曼荼罗印三昧耶品。及授我等一切如来金刚种族尊胜佛顶陀罗尼三昧耶品。一切金刚同声赞言。善哉善哉善男子。汝得一切如来金刚种族尊胜佛顶大摩尼宝曼荼罗印三昧耶品。得诸金刚摄受加被大摩尼宝金刚印三昧耶

第四梦见入我十方一切刹土三世一切如来大摩尼宝种族尊胜大灌顶曼荼罗印三昧耶品。见我一切如来大摩尼宝种族尊胜佛顶大摩尼宝幢灌顶曼荼罗印秘密成就三昧耶。诸如来同声赞言。善哉善哉善男子。汝今得我一切如来大摩尼宝种族尊胜佛顶灌顶曼荼罗印秘密心品。现前加被。此灌顶法是我一切如来大如意宝种族秘密心真言三昧耶品

第五梦见入我十方一切刹土三世一切如来不退轮尊胜大灌顶秘密曼荼罗印三昧耶中。我诸如来为授不退转大灌顶秘密曼荼罗印三昧耶品。我诸如来同声赞言。善哉善哉善男子。汝今得我十方一切刹土三世一切如来不退转尊胜佛顶大灌顶秘密曼荼啰印三昧耶品

第六梦见我等十方一切刹土三世一切如来住菩提树坐金刚座现等正觉作大法王灌顶地法。尽见十方一切刹土三世一切如来坐师子座为授一切如来不退法王灌顶地法。时诸如来同声赞言。善哉善哉。坚固者今得一切如来不退法王灌顶护念坚持不舍

第七梦见释迦牟尼如来菩提树下。坐金刚座。放大光明。转大法轮。燃大法炬。雨大法雨。建大法幢。吹大法螺。系大法鼓。摧大魔军。并见十方一切刹土三世一切如来菩提树下坐金刚座转大法轮摧大魔军最胜大灌顶秘密曼荼罗印三昧耶品。得如来为授转法轮大灌顶秘密曼荼罗印三昧耶印品。时诸如来同声赞言。善哉善哉善男子。汝得真言宝坚固解脱转法轮大灌顶秘密曼荼罗印三昧耶

如是如法常勤精恳佛瑜伽观。受持读诵。恒不间废。则获如是七大善梦。证我一切如来五顶轮王尊胜佛顶。亦名除障佛顶轮王真言神变之法。当入十方一切刹土三世一切佛顶轮王大毗卢遮那如来大曼荼罗印三昧耶会。入一切处三昧耶门。得见十方一切刹土三世一切如来尊胜佛顶王大毗卢遮那如来四波罗蜜等。及东方阿閦如来执金刚秘密主等。南方宝生如来虚空宝等。西方无量寿如来莲华眼等。北方不空悉地如来毗首羯摩等。四智四三昧耶等。无量圣众微妙色身。恭敬供养。当持十方一切刹土三世一切尊胜佛顶大毗卢遮那如来一切名号。当得十方一切刹土三世一切尊胜佛顶大毗卢遮那如来为授除障佛顶等印陀罗尼三昧耶神通法品而最第一。若有过去一切十恶五逆四重诸罪烬燃除灭。若有众生随处得闻此大灌顶光王尊胜佛顶轮王真言一二三七遍经于耳根者。即得除灭一切罪障。若有瑜只者愍念一切六趣有情。于高山顶上各礼十方。各诵尊胜真言一遍。眼所及望处一切众生。皆悉免离一切罪苦当来生不动佛国。或写幡上安于山高顶。竖幡竿头悬幡。幡脚所指方处。一切众生十恶五逆四重罪等。皆悉得消灭。或高幢上梵字写安置。亦准前说如上所说七种善梦相应。即知瑜只者速得证普现色身大三摩地。便入无生平等五智。成就大毗卢遮那如来之身矣

尊胜佛顶瑜伽轨仪卷下

尊胜佛顶瑜伽法轨仪二卷。无畏三藏译。慈觉圆行慧运之请来也。而今所锲未决是孰师本。但以灵云净严大苾刍之挍本及别本。而挍阅之。然传写异同不少。故猥冠注之。后贤犹质之耳

享保纪乙卯春三月十五日丰山长谷轮下无等志


尊胜菩萨所问一切诸法入无量门陀罗尼经

    No. 1343

尊胜菩萨所问一切诸法入无量门陀罗尼经

        北齐居士万天懿译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘千二百五十人。菩萨摩诃萨万二千人。悉是一生补处。从余世界而来集会。得陀罗尼具无尽辩。成就念慧具足惭愧。于诸佛法无有障碍。为诸众生不请之友。亲近教化成就善法。于诸佛刹往来无碍。随众生心以众善法而教化之。离于一切魔业境界。灭除一切烦恼怨贼。善能普入一切法界。善能供养一切诸佛。善能安住一切诸禅解脱三昧。又能随意自在入出。其名曰甘露鼓菩萨摩诃萨。甘露称菩萨摩诃萨。甘露光菩萨摩诃萨。甘露名菩萨摩诃萨。甘露响菩萨摩诃萨。娑罗树王菩萨摩诃萨。一切妙音菩萨摩诃萨。一切智相菩萨摩诃萨。称相菩萨摩诃萨。甘露入菩萨摩诃萨。普慧菩萨摩诃萨。普增上菩萨摩诃萨。普光菩萨摩诃萨。普称菩萨摩诃萨。普相菩萨摩诃萨。普王菩萨摩诃萨。普德相自在王菩萨摩诃萨。微妙声菩萨摩诃萨。胜相菩萨摩诃萨。无能胜菩萨摩诃萨。普眼菩萨摩诃萨。普见德菩萨摩诃萨。现无过恶菩萨摩诃萨。离过菩萨摩诃萨。无过恶菩萨摩诃萨。一切众生不请之友菩萨摩诃萨。不舍一切众生菩萨摩诃萨。常乐集一切功德菩萨摩诃萨。善上乘菩萨摩诃萨。第一功德名称菩萨摩诃萨。如是等上首菩萨摩诃萨万二千人。焰摩天子等八万天子俱。兜率陀天子八十亿。化乐天子九千二百那由他。他化自在天子一万五千那由他。从他化自在天乃至色界无量诸天皆来集会

尔时东方过此九十二佛世界微尘数佛刹。有世界名曰无胜。彼中有佛名曰善胜力如来。彼有菩萨摩诃萨名曰尊胜。与菩萨大众前后围绕。于一念顷于彼界没。忽现此娑婆世界。住虚空中。彼一一菩萨放琉璃云。遍覆三千大千世界。雨阎浮檀金华。一一菩萨各雨一佛世界微尘数供具。一一菩萨各雨一佛世界微尘数一切水陆所生无量杂华。一一菩萨各雨一佛世界微尘数微妙杂香。一一菩萨各雨一佛世界微尘数栴檀沉水黑坚沉水云雨杂香。一一菩萨各雨一佛世界微尘数七宝杂鬘。一一菩萨各雨一佛世界微尘数栴檀香。一一菩萨各雨一佛世界微尘数种种上妙天人之衣。一一菩萨各雨一佛世界微尘数种种庄严杂宝幢幡。一一菩萨各出一佛世界微尘数偈赞。皆未曾有赞叹如来。尔时此娑婆世界。所有地狱苦恼众生皆得安乐。一切众生慈心相向。一切饿鬼悉皆饱满。一切众生离贪嗔痴。不寒不热无有想欲不饥不渴。时日清和无有尘雾。时诸众生于色声香味触无不适意放逸。诸天悉得寂静。尔时尊胜菩萨摩诃萨即上至阿迦腻吒天。住于空中而雨诸供具。供养如来。雨一切华鬘杂香涂香末香衣盖幢幡种种众宝妙庄严具。雨于一切天宫龙宫夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽一切宫上。及四天王宫乃至三千大千世界悉皆遍满

尔时尊胜菩萨摩诃萨从上来下诣世尊前。到已顶礼世尊足绕无量匝。以天清净琉璃金刚珠网覆如来上。坐于一面。尔时尊胜见佛世尊入一真谛法。入是法时。能入一切三世诸佛所说法门。能知诸佛无量相应辩。解脱辩。无碍辩。无著辩。无尽辩。一切处辩。普遍辩。一切法如实方便所说辩。空无相无愿解脱门辩。一切诸禅解脱三昧如实方便分别念处明了说辩。正勤起灭说辩。神足往来说辩。根力智辩。力无胜辩。菩提觉如实辩。分别法界辩。见如实辩。幻化泡焰水中月吼声响一切法如实辩。无生无灭如实辩。微细辩。种种辩。美妙辩。知众生心善不善如实辩。一切众中以一音辩。一切法辩。尔时尊胜见如是事。即从坐起整衣服。右膝着地合掌向佛。白佛言世尊。愿赐少空闲。听我问于如来正觉。尔时世尊告尊胜菩萨。我常于众生施于空闲。恣汝所问。如来正觉当断汝疑悦可汝意。尔时尊胜菩萨白佛言。世尊。有陀罗尼名一切法无量如实所说法门。若有菩萨得是陀罗尼相应法门者。彼菩萨能得无断辩。无愚辩。一切法作无作辩。知陀罗尼无碍辩。微细辩。能持一切诸佛所说。能知无量所说。复能入陀罗尼聚智。能入界智根智。入真谛智。入一切众生智。入非众生智。入有智。入非有智。入着智。入无著智。入空智。入非空智。入有想智。入无想智。入有愿智。入无愿智。入有依智。入无依智。入有为智。入无为智。入于一处得无碍辩智。唯愿世尊。怜愍一切说此陀罗尼门。尔时世尊赞尊胜言。善哉善哉。尊胜。汝能以此事问如来正觉。尊胜。汝今谛听善思念之。当为汝说。尔时尊胜受教谛听。佛告尊胜。何者一切诸法入无量门陀罗尼经。尔时世尊即便说之

写犾汦昙　阿难多耶施　阿难多耶舍目呿波利簸[口*梨]　阿难多仇拏　阿难多仇拏目呿波利簸梨　阿摩吟阿摩罗目呿波利簸梨　扇泯　扇多目呿波利簸梨　修那移修那耶目呿波利簸梨　修耶　舍修耶施目呿波利簸梨　啼泯师那移啼泯沙那他目呿波利簸梨　修目企修目呿　目呿波利簸梨　阇吟阇罗目呿波利簸梨　扇泯　扇泯目呿波利簸梨　肥那利肥那蛇目呿波利簸梨　修檀泯修檀多目呿波利簸梨　喻尼施喻尼奢目呿波利簸梨　迦摩吟迦摩罗目呿波利簸梨　修那移修那蛇目呿波利簸梨　阿竭[烈-列+泃]阿竭多目呿波利簸梨　阿囊罗移阿囊罗蛇目呿波利簸梨　尼罗蛇肥竭泯尼罗蛇肥竭多目呿波利簸梨　僧都沙竭泯僧都沙竭多目呿波利簸梨　修竭[烈-列+泃]修竭多目呿波利簸梨　阿摩吟阿摩罗目呿波利簸梨　肥竭泯肥竭多目呿波利簸梨　阿能伽泞阿能伽囊目呿波利簸梨　肥湿波脾肥湿波脾目呿波利簸梨　阿难多竭泯阿难多竭多目呿波利簸梨　阿摩婆阇那肥竭泯阿摩婆阇那肥竭多目呿波利簸梨　阿摩罗伽泯阿摩罗伽多目呿波利簸梨　予弥吟予弥吟目呿波利簸梨　迦久泯迦久泯目呿波利簸梨　阿舍痴三钵泞阿舍痴三钵囊目呿波利簸梨　仇留摩移仇留摩蛇目呿波利簸梨　阿肥罗肥竭　泯阿肥罗肥竭多目呿波利簸梨　阿奢地三钵泞阿奢地三钵那目呿波利簸梨　阿摩罗肥竭泯阿摩罗肥竭多目呿波利簸梨　罗仇尼仇泯罗仇尼仇多目呿波利簸梨　阿难多地施阿难多地奢目呿波利簸梨　阿难多豆呿肥竭泯阿难多豆呿肥竭多目呿波利簸梨　阿摩罗裟贸陀伽泯阿摩罗娑贸陀伽泯目呿波利簸梨　修罗斯修罗娑目呿波利簸梨　阿难多蛇施阿难多蛇奢目呿波利簸梨　修摩坻罗多泞修摩坻罗多囊目呿波利簸梨　阿娑呿利底阿娑呿利多目呿波利簸梨　阿襜摩毗泯阿襜摩毗多目呿波利簸梨　阿迦罗摩拏究舍梨阿迦罗拏究舍罗目呿波利簸梨　阿三婆罗泯阿三婆罗泯多目呿波利簸梨　阿贸吟阿贸罗目呿波利簸梨　修阇移修阇蛇目呿波利簸梨　阿波罗弥律知阿波罗弥律知目呿波利簸梨　阿浮斯阿浮娑目呿波利簸梨　修肥质泯修肥　质多目呿波利簸梨　莎目企莎目企目呿波利簸梨　阿吃呿律泯阿吃呿律多目呿波利簸梨　阿婆弥律坻阿婆弥律多目呿波利簸梨　阿囊移阿囊蛇目呿波利簸梨　阿伽摩坻羁阿伽摩坻羁目呿波利簸梨　阿目企阿目企目呿波利簸梨　只阇啝坻只阇啝坻目呿波利簸梨　那蛇啝坻那蛇啝多目呿波利簸梨　阿摩罗啝坻阿摩罗啝多坻目呿波利簸梨　莎婆竭多摩坻莎婆竭多摩多目呿波利簸梨　阿伽摩多末坻阿伽摩多末多目呿波利簸梨　昙摩末坻昙摩末多目呿波利簸梨　阿[口*豈]吟阿[口*豈]罗目呿波利簸梨　阿婆蛇摩坻阿婆蛇摩多目呿波利簸梨　昙摩他兜摩坻昙摩他兜末多目呿波利簸梨　多咃伽多摩坻多咃伽多摩多目呿波利簸梨　肥仇吒摩坻肥仇吒摩多目呿波利簸梨　阿莎婆阿娑婆摩坻阿莎婆阿娑婆摩多目呿多波利簸梨　题婆摩坻题婆摩多目呿波利簸梨　那伽末坻那伽末多目呿波利簸梨　夜叉末坻夜叉末多目呿波利簸梨　干沓婆末坻干沓婆末多目呿波利簸梨　阿修罗末坻阿修罗末多目呿波利簸梨　伽留茶末坻伽留茶末多目呿波利簸梨　紧那罗末坻紧那罗末多目呿波利簸梨　摩睺罗伽末坻摩睺罗伽末多目呿波利簸梨　摩[少/兔]沙末坻摩[少/兔]沙末多目呿波利簸梨　阿摩[少/兔]沙末坻阿摩[少/兔]沙末多目呿波利簸梨　战陀罗摩坻战陀罗摩多目呿波利簸梨　修利蛇摩坻修利蛇摩多目呿波利簸梨　殊[口*室]律沙摩坻殊[口*室]律沙摩多目呿波利簸梨　伽伽那囊摩坻伽伽那囊摩多目呿波利簸梨　阿僧伽摩坻阿僧伽摩多目呿波利簸梨　罗仇摩坻罗仇摩多目呿波利簸梨　僧舍蛇摩坻僧舍蛇摩多目呿波利簸梨　那蛇囊摩坻那蛇囊摩多目呿波利簸梨　修蛇奢摩坻修蛇奢摩多目呿波利簸梨　罗多囊伐坻罗多囊伐多目呿波利簸梨　输伽毗伽弥输伽毗伽摩目呿波利簸梨　萨埵三摩移萨埵三摩蛇目呿波利簸梨　阿波竭多泞阿阿波竭多泞呵目呿波利簸梨　阇利尼毗竭泯阇利尼毗竭多目呿波利簸梨　莎婆竭泯莎婆竭多目呿波利簸梨　修育泯修育多目呿波利簸梨　阿罗蛇逻摩毗竭泯阿罗蛇逻摩毗竭多目呿波利簸梨　阿僧仇支泯阿僧仇支多目呿波利簸梨　阿囊莎泯阿囊莎多目呿波利簸梨　修仇泞修仇拏目呿波利簸梨　莎呿多昙咩莎呿多昙摩目呿波利簸梨　罗仇夜施罗仇夜奢目呿波利簸梨　阿舍吒摩移阿舍吒摩夜目呿波利簸梨　豆伽坻毗伽咩豆伽多毗伽摩目呿波利簸梨　汦阇伐汦汦阇伐多目呿波利簸梨　尼多夜施尼多夜奢目呿波利簸梨　迦摩罗末坻迦摩罗末多目呿波利簸梨　阿禅多宿企阿禅多宿呿目呿波利簸梨　蛇他婆摩坻蛇他婆摩多目呿波利簸梨　[咻-木+(一/旦)]伽囊摩坻[咻-木+(一/旦)]伽囊摩多目呿波利簸梨　伽拏囊毗伽汦伽拏囊毗伽多目呿波利簸梨　阿波竭多[口*豈]吟阿波竭多[口*豈]罗目呿波利簸梨　弥豆因利提蛇弥豆因利提蛇目呿波利簸梨　僧育迦汦僧育迦多目呿波利簸梨　迦那迦摩移迦那迦摩蛇目呿波利簸梨　勒那摩移勒那摩蛇目呿波利簸梨　阿波伽多肥[口*予]欣斯阿波伽多肥[口*予]欣斯目呿波利簸梨　阿难多肥福罗伏题阿难多肥福罗伏题目呿波利簸梨　修目企修目佉目呿波利簸梨　汦阇夜施汦阇夜奢目呿波利簸梨　舍利摩坻舍利摩多目呿波利簸梨　具沙啝汦具沙啝多目呿波利簸梨　富留沙逻阇斯肥伽摩拏富留沙逻阇娑肥伽摩拏目呿波利簸梨　迦罗竭汦迦罗竭多目呿波利簸梨　迦罗博伽汦迦罗博伽多目呿波利簸梨　呿陀伽目企呿陀伽目呿目呿波利簸梨　僧兜吒伽汦僧兜吒伽多目呿波利簸梨　乾陀竭汦乾陀竭多目呿波利簸梨　僧羁多竭汦僧羁多竭多目呿波利簸梨　阿囊恒叉拏竭汦阿囊恒叉拏竭多目呿波利簸梨　肥湿波斯竭汦肥湿波斯竭多目呿波利簸梨　阿囊摩蛇竭汦阿囊摩蛇竭多目呿波利簸梨　舍堑竭汦舍堑竭多目呿波利簸梨　婆[少/兔]遮梨婆[少/兔]遮罗目呿波利簸梨　罗蛇囊竭汦罗蛇囊竭多目呿波利簸梨　奢罗拏竭汦奢罗拏竭多目呿波利簸梨　波罗蛇拏竭汦波罗蛇拏竭多目呿波利簸梨　阿摩罗竭汦阿摩罗竭多目呿波利簸梨　首脂竭汦首脂竭多目呿波利簸梨　素觅竭汦素觅竭多目呿波利簸梨　迦留沙波竭汦迦留沙波竭多目呿波利簸梨　僧奢蛇波竭坻僧奢蛇波竭多目呿波利簸梨　罗婆拏目企罗婆拏目呿目呿波利簸梨　多波囊目企多波囊目呿目呿波利簸梨　肥阇蛇竭汦肥阇蛇竭多目呿波利簸梨　多留泥竭汦多留拏竭多目呿波利簸梨　罗拏竭汦罗拏竭多目呿波利簸梨　肥质多竭汦肥质多竭多目呿波利簸梨　多罗竭汦多罗竭多目呿波利簸梨　咩啰[少/兔]竭汦咩啰[少/兔]竭多目呿波利簸梨　罗阇尼竭汦罗阇尼竭多目呿波利簸梨　罗吒竭汦罗吒竭多目呿波利簸梨　多咃竭汦多咃竭多目呿波利簸梨　罗婆肥竭汦罗婆肥竭多目呿波利簸梨　蛇咃婆阿肥波利多僧舍蛇肥伐耆汦蛇咃婆阿肥波利多僧舍蛇肥伐耆多目呿波利簸梨　三摩蛇竭泞三摩蛇竭囊目呿波利簸梨　阿仇呵泞阿仇呵囊目呿波利簸梨　阿罗婆祢阿罗婆拏目呿波利簸梨　阿尼悲沙羁阿尼比沙迦目呿波利簸梨　阿罗婆迦咩阿罗婆迦摩目呿波利簸梨　难提目企难提目呿波利簸梨　阿路罗迦咩阿路罗迦摩目呿波利簸梨　阿尼弥蓰阿尼弥沙目呿波利簸梨　输迦肥竭汦输迦肥竭多目呿波利簸梨　比梨蛇僧舍蛇肥竭汦比梨蛇僧舍蛇肥竭多目呿波利簸梨　阿难囊摩祢阿难囊摩那目呿波利簸梨　阿囊婆竭汦阿囊婆竭多目呿波利簸梨　肥肥伽竭汦肥肥伽竭多目呿波利簸梨　波咃摩毗罗沙泞波咃摩毗罗沙拏目呿波利簸梨　毗茶竭汦毗茶竭多目呿波利簸梨　阿兜利移竭汦阿兜利移竭多目呿波利簸梨　吃多若竭汦吃多若竭多目呿波利簸梨　僧奢蛇三牟陀伽多竭汦僧奢蛇三牟陀伽多竭多目呿波利簸梨　阿婆蛇竭汦阿婆蛇竭多目呿波利簸梨　肥摩坻肥机拏竭汦肥摩坻肥机拏竭多目呿波利簸梨　婆罗肥竭汦婆罗肥竭多目呿波利簸梨　波婆阇肥目企波婆阇肥目呿目呿波利簸梨　多留肥竭汦多留肥竭多目呿波利簸梨　阿奢蛇竭汦三波那阿奢蛇竭多三波那目呿波利簸梨　题婆僧迦摩拏题婆僧迦摩拏目呿波利簸梨　咃那弥他肥竭汦咃那弥他肥竭多目呿波利簸梨　阿囊岚脾阿囊岚婆目呿波利簸梨　罗多那遏旨竭汦罗多那遏旨竭多目呿波利簸梨　瞿梨迦陀兜肥迦咩瞿利迦陀兜肥迦摩目呿波利簸梨　肥不罗竭汦肥不罗竭多目呿舍多波利簸梨　那蛇那蒙坻竭汦那蛇那蒙坻竭多目呿舍多波利簸梨　娑罗和罗伽汦娑罗和罗伽多目呿波利簸梨　目呿博伽汦萨智萨多尼罗移浮汦浮多尼罗移蛇咃脾蛇咃和尼罗移阿尼罗移尼罗蛇波竭只　沙攡娑罗和坻　因偷末坻耶奢末坻　仇拏末坻那蛇末坻　多罗末坻　伽坻末坻迦呿　末坻　伽摩囊末坻　阿那放[狂-王+央]末坻　娑罗末坻侄茶末坻　阿脾波路波末坻　蛇咃婆末坻　那蛇那末坻阿斤　遮那末坻　痴罗末坻　那伽末坻　竭坻修竭坻　阿波竭坻　阿留拏竭坻　遮罗竭坻　阿遮罗竭坻　阿[跳-兆+(亶-旦+且)]多竭坻　婆罗肥伽摩那竭坻　差芒竭坻　阿婆蛇竭坻　尸婆竭坻　涅槃拏竭坻　蛇咃和竭坻　阿肥波梨多竭坻　竭坻　阿波伽多竭坻　修那蛇竭坻　阿肥罗肥罚耆汦　摩陀肥罚耆汦　满那肥罚耆汦　阿多肥罚耆汦　阿那移肥罚耆汦　伽那肥伐耆汦　迦罗肥伐耆汦　阿娑罗肥伐耆汦　摩坻竭汦　那蛇竭汦　侄坻竭汦　摩坻竭汦　灭坻竭汦　多咃伽多竭汦　多咃婆阿那脾陀[少/兔]竭汦　但摩陀坻　阿射脾陀[少/兔]竭汦竭坻　脾射　蛇竭汦娑罗脾犾啝耆罗摩耶三摩提目呿竭汦　萨婆多咃竭多目呿　那耶蛇　咃娑[少/兔]菩陀　帝堕三曼多　仇那[少/兔]扇娑多咃竭多　浮弥阿[少/兔]菩陀[少/兔]竭汦

如是尊胜。此是一切诸法入无量门陀罗尼。若得此陀罗尼菩萨。能持一切诸佛所说。能游一切诸佛世界。能持一切声闻缘觉所说。一切世间经书医方咒术围陀经典悉能持之。一切众生言语能出能入。能知一切众生之心。善知一切语言辞音。如其言音能即至如是一切道中。能知实不实法得念坚固。一切菩萨所应供养。能以一指动一切诸佛世界。能使彼众生无惊畏想。能以一念知于三世。能断一切众生疑悔。能使众生修决定行更无疑滞。常得善念终不依事诸天。得无量诸三昧门。得宿命智。常得化生不受胎生常。坐莲花终不生于恶趣。受身若受身处。身中无诸虫户。于一切生处常得是陀罗尼。永不生于无佛国土。常得无尽宝手。得庄严佛国。得如实方便教化众生。能知众生一切所行。能知众生善不善心。能知一切外道所修行法。得乐说方便得无尽藏陀罗尼。得善喜陀罗尼。得波修蜜陀罗尼。得无量称陀罗尼。得一切闻持陀罗尼。得无畏陀罗尼。复次尊胜。举要言之。是人能得一切佛刹虚空法界微尘数不忘陀罗尼。得法界虚空界一切世界水界渧数。得如是等不忘陀罗尼。得法界虚空界。尽未来际一切佛刹。满中大火。一切火焰生灭等数。得如是等不忘陀罗尼。复次得如是法界虚空界。尽未来际一切佛刹及大地草木。碎为微尘。得如是数不忘陀罗尼。复次得法界虚空界。尽未来际一切佛刹。以恒沙数及微尘等不忘陀罗尼。得诸佛现在心念陀罗尼如是等。尊胜。得如是陀罗尼菩萨。能得如是等不可思议百千陀罗尼。乃至不可思议无量百千三昧门。尊胜。若有人善诵在心。是人无非人畏罗刹畏比舍遮畏。若在阿练若处。无卑利多畏及师子虎狼恶兽毒虫贼盗恶人及毛竖等畏。若诵此陀罗尼者。若为一切诸恶鬼神所捉疾得解脱。若诵此陀罗尼者。一切恶毒。若身内若身外不能为患。若有诵此陀罗尼处。若村落城邑。若众中若僧房。若经行处。终无一切方道起尸等鬼。又无王难盗贼水火刀毒恶鬼人非人等毒龙等畏。复次尊胜。若有比丘比丘尼优婆塞优婆夷。若在家若出家。修行净行着净衣服。以好香华供养诸佛菩萨。心念诸佛菩萨。诵此陀罗尼。若有病人。若头痛若疟病苦风病若热病冷病若众生苦动一日若二日若三日若四日。若常病若眼痛若齿牙痛若腹痛若背痛。若恶风若失念若鬼所著。如是等病。是人为诵此陀罗尼。手摩扪之。尊胜。若诵此陀罗尼一百九十八遍。若诸病诸怖畏。不除灭者无有是处。何以故。过去诸佛。以此陀罗尼拥护众生。未来诸佛。亦以此陀罗尼拥护众生。现在诸佛。亦以此陀罗尼拥护众生。尊胜。此陀罗尼。有大功德有大势力。多为众生作大利益。若有众生。善诵此陀罗尼持在心者。有八十亿夜叉拥护是人。尔时会中。有夜叉王名奢腊娑。有千眷属。白佛言。世尊。我等并眷属。常当拥护诵此陀罗尼人。世尊。大雪山中。有好药草名益精气。此药德力。能令一切阎浮提所有药草增长势力。世尊。我常以此妙药洒散此人益其气力。使诵此陀罗尼人永不病苦。身心安隐无有痛处卧无恶梦

尔时世尊。复告尊胜。彼四大天王未成佛顷。常当拥护诵此陀罗尼者。终不放舍。乃至三十三天。炎摩兜率化乐他化自在诸天子等。乃至未成佛顷。常当拥护是人。尊胜。持此陀罗尼者。不得阴界诸入。若不得阴界诸入。则不得一切诸法。若不得一切诸法是人即疾成就此陀罗尼。复次尊胜。诸法实不可得。但以言语法故名为阴界诸入。阴界诸入故名为聚集。一切诸法实无聚集。何以故。色性不可得故。如地地自性成就水水自性成就火火自性成就风风自性成就。如是诸大自性成就。无增无减无有聚合。实不可得无有处所。云何名色如色。地水火风亦复如是。过去无作者。未来无作者。现在无作者。何以故。一切诸法。无形无色无生无灭。法若不生则无有灭。若无生灭则无作为。复次言有色故则有过去未来现在。是色实不可得。若色实不可得。当知则无过去未来现在。是故此色痛想行识亦复如是。是故能入者即是入陀罗尼。入此陀罗尼者即名入此阴。若入是阴即名得陀罗尼。此陀罗尼者。名之为持。此持何所持。持无所得。名之为持。所言得者。以言语法故。有名字音声假合。实无所得假名为作。实无阴无入。实无法可持。何以故。此无作法假名为色。此无作法云何聚集。若可聚集假名为阴。若不聚集云何名阴。复次尊胜。犹多集诸法。名之为舍。名之为城。如因有地墙壁梁柱椽梠门户向牖名之为舍。因集多舍巷陌楼阁埤堄却敌园林池堑。名之为城。若离此众物城不可得。如是如是。尊胜。为假合众缘。名为色阴。求此实相实不可得。若不可得何有聚集。若无聚集何处有色如色。痛想行识亦复如是。复次尊胜。若入此阴即名入陀罗尼门。尊胜。此陀罗尼亦不可得。何以故。如眼眼不可得界界不可得。耳鼻舌身意亦复如是。所以者何。此中实不可得。若实不可得是名无物。若无有物则无成就。若无成就则无有生。若无有生则无有灭。若无生灭则无过去未来现在。但为世法有名字言语。此名字言语实无所有。众生者亦无有言。世法者亦无有着。无著者即是无所有言。此诸法实不可得。实无有物。若实无物亦无成就。若无成就亦无有生。若无有生则无有灭。若无生灭则无三世。若无三世则无名字。则无相貌。若无相貌则无言说。无有聚集无有染着。无去无来无证无得。非凡夫地。非声闻地。非缘觉地。非菩萨地。亦非佛地。非地非非地。若非地非非地。名之为如。亦非如非非如。寂灭无相。又假言语法。名为如来。何以故。以第一义故。此第一义是无所有。实不可得。此不可得者名为如来。复次尊胜。如眼界色界眼识界乃至十八界。为言语法故。为之作名。如地界。为众生言语法故。为作种种名。如是如是。尊胜。此言语法名为法界。若入此法界者名入此陀罗尼。彼中言入何者名入。所言入者入无所入。何以故。一切诸法实无有物。若实无物则无成就。若无成就则是无生。若无有生则是无灭。若无生灭则无三世。但为诸法假立名字。然此诸法及言说名字。实空无相法。若无相即是无愿。若是无愿即无去来。动转戏论。善男子。一切诸法实性如是。无有欺诳。尊胜。于后世中若有善男子善女人。若有书写读诵。若为人演说此陀罗尼者。是人所得功德。除佛世尊无有能说此人功德者。尔时世尊说此经已。三千大千世界六种震动。一切诸天作诸伎乐。雨诸天华。八万四千人得法眼净。有一千人发无上道心。九千三百诸天同发菩提心。尔时尊胜及一切他方来会菩萨摩诃萨。及阇婆遮夜叉王。并一切大众诸天世人。及乾闼婆阿修罗等。闻佛所说。欢喜奉行

尊胜菩萨所问一切诸法入无量陀罗尼门经

尔时三千日月诸天王。诸龙王。诸阿须伦王。主天地大鬼神及天魔王。火神王山神王树神王诸神王。即于佛前叉手作礼。奉行诵此咒者。我日日往供养。便不横死。一切诸恶皆不得便。持是咒所在处。诸天王诸须伦王诸大鬼将军。皆共敬护承事之。学是咒者自致作佛(尔时已下五纸丹藏皆无)

阇梨　摩诃阇梨　阇罗尼　优佉目佉　沙波提　摩诃沙波提

受持是句咒讽读诵。识七世生宿命。受持者。一切浮陀鬼神若人非人不得娆近。毒蛇不敢螫。毒药自然除。刀亦不能伤。王亦不敢害。梵亦不嗔之。七十亿佛所说。犯是咒者当犯重罪。复有菩萨弥勒等八十人。我亦当说是持句咒

阿知和知　吒佉吒罗　罗理弥　驴留弥　善梨　提梨

受是持句咒讽诵读。识十四世宿命。是持句咒八十四亿佛所说。犯是咒当获重罪

阿知和知　那知鸠那　知提梨　沙罗波提阿那波提　波那提　迦和尼　摩诃迦和尼

受是持句咒讽诵读。识无数世宿命。受持者。一切浮陀鬼神若人非人不敢娆近。毒蛇不敢螫。毒药自然除。刀亦不能伤。王亦不敢害。梵亦不嗔之。是持句咒无数亿佛所说。犯是咒者当获重罪

是持句咒。咒于枯树令生华叶。百病消除自然安隐。辟除凶害。南无佛令我所咒皆得从愿。佛说陀邻尼钵

闻如是。一时佛在舍卫只桓给饭孤独精舍

阇离　摩诃阇离　阇兰尼　惰绮目低　三波提　摩诃三波提

受持讽诵读。识七世生宿命。是陀邻尼钵。七十七亿佛所说

頞靪　拔靪　[打-丁+貳]吒吱　叉离勒吱　罗岚弥　楼岚弥　醯离　弥离鞮离

是陀邻尼钵。奉持讽诵读。识十四世先死宿命。是陀邻尼钵。八万四千亿佛所说

頞鞮　拔鞮涅靪　鸠涅鞮　铁离　莎罗波提　安那波提　那那波提　迦偷呢　摩诃迦偷呢

受是陀邻尼钵。持讽诵读。识无央数世生宿命。不可称计亿佛所说

阇离　摩诃阇离　阇利泥　阿踦摩踦　婆婆帝　摩诃娑婆帝　娑慢帝　摩诃娑慢帝

能自忆念七世生事。此陀罗尼句。七十七亿诸佛所说

阿智　婆智　那智　究那智　阿[少/兔]婆帝婆帝婆帝　迦赐　摩诃迦赐　赴陀摩诃赴陀　赴赴陀　赴奢婆帝

能自亿念十二世生事。阿难。此咒是八十二亿诸佛所说

阿踦　摩踦　那踦　那祈尼　那伽娑离　娑罗尼离　阇醯离阇醯罗婆帝禅帝离禅帝罗婆帝

能自忆念十三世事。阿难。此陀罗尼句。九十九亿诸佛所说

阿智　那智　仇那智　踔踦　踔茶踦　楼楼弥　醯离　毗离　疋离

能自忆念十四世事。阿难。此咒是九十九亿诸佛所说。是陀罗尼句者。我等常当守护是人。尔时世尊便说偈言

  是陀罗尼经　　诸佛先已说
  我今亦演畅　　饶益众生故
  若人闻此咒　　广生信乐心
  能忆念前世　　至于十四生
  人有信乐心　　闻持如此咒
  其所住来处　　不遭诸厄难
  无有人非人　　鸠槃富单那
  能为作恼患　　诵持此咒故
  不为刀所伤　　毒亦不能害
  不为他所杀　　诵持此咒故
  天魔王波旬　　欲界中特尊
  不能作留难　　诵持此咒故
  父母及兄弟　　眷属及亲友
  不逢诸衰祸　　诵持此咒故
  于百千亿劫　　造作不善业
  七日能令净　　诵持此咒故
  菩萨于亿劫　　积集诸福德
  七日能令胜　　诵持此咒故
  四大天王等　　护世间四方
  拘毗罗提头　　博叉毗楼茶
  大臣诸眷属　　欢喜而称赞
  恭敬常守护　　诵持此咒故

安隐嘱累满具足王如来　　绀琉璃具足王如来　劝助众善具足王如来　无忧德具足王如来　药师具足王如来　莲华具足王如来　算择合会具足王如来　解散一切缚具足王如来　持八佛名

  疾得无上道　　亿劫阿僧祇
  行恶悉消除　　速得明解教
  飞行到诸刹　　疾得泥洹道

南无佛陀　南无达　摩南无僧伽　南无摩呵梨师　毗阇罗阇　譪屈陀　建陀　娑满驮跋阇　逻翅陀建崛茶誓茶　遮利遮利摩诃遮利哹摩利哹摩勒翅　悉耽鞞阇鞞　阿阇鞞匊究匊匊翅　萨婆陀罗尼翅　阿扇提　摩俱梨摩诣　呼弥呼弥呼摩呼摩娑祸呵

过去无量诸佛所说。未来弥勒贤劫菩萨亦当宣说。善治四大增损。亦治心内四百四病。亦治业障犯戒诸恶永尽

尊胜菩萨陀罗尼经一卷

    尊胜菩萨所问经译师传

开元录云。高齐之代。有居士万天懿。本姓拓(音托)跋氏。北岱云中人也。魏分十姓。因为万(音木)俟(音其)氏。世居洛阳。故复为河南人(题云天竺者非)。后单称万氏焉。懿少曾出家。师婆罗门。而聪慧有志力。善梵书梵语。兼工咒术。由是应召得预翻传之数。以武成帝湛河清年中。于邺都自译尊胜菩萨所问经一部。广行于世矣(与无崖际持经同本)


鼻奈耶

    No. 1464

    鼻奈耶序

        释道安述

阿难出经。面承圣旨。五百应真。更互定察。分为十二部。于四十九年之诲无片言遗矣。又抄十二部为四阿含。阿毗昙鼻奈耶。则三藏备也。天竺学士罔弗遵焉。讽之咏之。未坠于地也。其大高座沙门则兼该三藏。中下高座则通一通二而已耳。经流秦地。有自来矣。随天竺沙门所持来经。遇而便出于十二部。毗曰罗部最多。以斯邦人庄老教行。与方等经兼忘相似。故因风易行也。道安常恨。三藏不具。以为阙然。岁在壬午鸠摩罗佛提赍阿毗昙抄。四阿含抄。来至长安。渴仰情久。即于其夏出阿毗昙抄四卷。其冬出四阿含抄四卷。又其伴罽宾鼻奈。厥名耶舍。讽鼻奈经甚利。即令出之。佛提梵书。佛念为译。昙景笔受。自正月十二日出。至三月二十五日乃了。凡为四卷。与往年昙摩寺出戒曲相似。如合符焉。于二百六十事疑碍之滞。都謏然焉。上闻异要。焕乎可观焉。二年之中于此秦邦三藏具焉。然世尊制戒必有所因。六群比丘生于贵族。攀龙附凤。虽贪出家。而豪心不尽。鄙悖之行。以成斯戒。二人得道。二人生天。二人堕龙。一入无择明恃贵不节。自贻伊戚。向使中门家子。遇佛出学。虽不能一坐成道。何由如此之困乎。然此经是佛未制戒时。其人所犯秽陋行多。既制之后。改之可贵。天竺持律不都通视。唯诸十二法人坚明之士。乃开缄縢而共相授耶。舍见嘱见诲谆谆。人可使由之。不可使知之。其言切至乃自是也。而今而后。秦土有此一部律矣。唯愿同我之人。尤慎所授焉。未满五岁。非持律人。幸勿与之也

鼻奈耶卷第一(鼻秦言去奈耶秦言真也去若干非而就真故言真也降伏此心息此心忍不起故曰真也降伏戒也息定也忍智也)

        姚秦凉州沙门竺佛念译

三戒。无上戒戒。无上意戒。无上智戒。彼云何无上戒戒。于此比丘比丘持戒。以戒解脱自严饰。习行成见。纤芥事即恐惧。应戒中戒。此谓无上戒戒。云何无上意戒。于此比丘除淫乃至四禅思惟正受。此谓无上意戒。云何无上智戒。于此比丘知此苦谛。知此苦习谛。知此苦尽谛。知此苦道谛。此谓无上智戒。以此三戒得立顺真恒沙等过去当来今现在佛。佛藏佛宝佛秘要。以训三乘声闻各佛三耶三佛

佛世尊。在鞞贳罗城(秦言广博)猕猴江边石台园观。去鞞贳罗不远。名迦兰陀钤波。迦兰陀子名须达多于彼止富财无际限。田业盈丰舍宅成就。象马驼牛驴。钱谷珍宝。金银真珠琉璃贝玉虎魄码瑙砗渠珊瑚。即舍趣如来听受法奥。得信乐意。以此信乐意得正受。剃除须发舍家为道。共无限比丘。到拘萨罗城竹园结岁坐。当尔时谷贵饥饿。谷霜雹所杀离少遗脱。为蟥虫所食。乞求甚难得。于是须达迦兰陀子作是念。今谷贵饥饿。谷霜雹所杀虽少遗脱。为蟥虫所食。乞求甚难。诸贤听我所言。我有鞞贳罗国知识家亲里家。富贵无限。钱财田业无量。珍宝杂物丰盈。我等可共到彼福度亲里。诸比丘亦可得安身。及时可向鞞贳罗国。到彼已。比丘当供食饭浆汤药衣被。于是须达多迦兰陀子。于拘萨罗城结坐。结坐已竟。三月补纳衣裳。一日竟衣已办。即着衣持钵向鞞贳罗。将诸众前行。渐渐到鞞贳罗。趣鞞贳罗猕猴江边石台。所作诸饭食饭诸比丘。自手斟酌。尔时须达多迦兰陀子。到时着衣持钵趣鞞贳罗国亲里家乞食。乞食已即速出去。于时门外迦兰陀家婢女子见须达多迦兰陀子入亲里家。何以速出还。见迦兰陀妇跽白此意。向者贵族须达多迦兰陀子入亲里家还出甚速。将无疾病意愁耶。为不乐梵行犯戒。舍道就俗法乎。须达多母闻此语已。欢喜无量。不能自胜。即往须达多所。告须达多。身体轻健不。意无余想婆。意有犯梵行耶。为欲犯戒舍道就俗法乎。若有此心速来。须达多舍戒习俗不妨布施作诸功德。何以故。于佛众中持戒甚难。学道亦难。闻此已。即报母言。我无疾患。亦无他想。无犯梵行。意不犯戒舍道就俗法。母复答曰。须达多汝当知此意。汝前妇端正无双。若不欲舍道就俗者。可住续种继后吾种姓炽盛。一旦无继者钱财珍宝。尽为拘萨罗王所夺。须达多答曰。若听我为道者。此事可随。尔时须达多母语须达多妇言。我今敕汝。若月期三日后。着初嫁衣服好自严饰来白我。须达多妇即随其教。月期三日后。着夫前所敬服。往须达多母所。即如事白。月期三日。今正是时。于是须达多母将此妇到须达多所。语须达多言。当知此妇端正无双。可续种继后莫使吾种姓继断。钱财珍宝为拘萨罗王所夺。留妇已即避出去。尔时须达多前抱此妇将屏处作不净行。须臾间乃至三。当尔时帝释降神处其胎。尔时须达多妇八月外九月里生男儿。面首端正无双。前所言续种。母即名之为续种。尔时须达多作此恶行已。惭愧为人所辱。尔时须达多与比丘同学等体者结坐。结坐已。今方竟故来问讯。汝忍意。常不坏婆。气力轻健不。结坐中供养充足不出乞食婆。无疾患婆意无若干想乎须达多答言。诸贤当知有忍意结坐尽充足。亦不出乞食。亦无疾患。唯意有他想。诸比丘答。若卿有忍意结坐竟尽充足。复无疾患。何故有他想。须达多前所犯。尽具向诸比丘说。即时彼诸比丘极好共责须达多。世尊以无数方便说淫之恶露。向淫念淫淫意炽盛。世尊说淫恶露如此。向淫犯贞念淫淫意炽盛。如是诸比丘极好责数已。即往世尊所。头面着地在一面坐。以此所犯具白世尊。佛知即告须达多。汝审犯此事耶。答审犯世尊。世尊言。我以若干方便为痴人说淫之恶露。向淫念淫淫意炽盛。说淫之恶露如是。佛以若干方便。为沙门结戒。观比丘十德当与戒。何等十众德。持众德养众德行道(一)不信戒者教令入信(二)常自惭愧省己短(三)犯邪者教令入正(四)正者欲令重正(五)现身学道灭结欲使后身无结(六)后身欲使结灭不起(七)习诸净行(八)得梵行欲不失(九)欲使梵行久住(十)沙门当共知。尔时世尊因此事因此义。集诸和合僧。结此戒。若比丘比丘犯戒。不舍戒戒羸。不自悔无净行犯淫法者。此比丘波罗移菩提阿萨婆肆(阿萨婆四者不受僧不客也)

佛世尊在舍卫国祇树给孤独园。当尔时有异比丘。拘萨罗国去城不远有园观。于中夏坐去园不远。有雌猕猴。于彼止住。雌猕猴数数到比丘所。此比丘数数与彼猕猴食。如是猕猴不畏难彼比丘。比丘与猕猴为不净行。彼大比丘众中有同学共檀者。拘萨罗国结坐。结坐已补纳衣。一日所成衣着衣执钵。到此比丘所。语比丘言。夏坐来不有患苦不。出乞食婆。意无若干想婆。比丘答。诸贤有忍意。于夏坐中无所患苦。亦无乱想。彼猕猴从外来迳趣此比丘。在前踞熟视比丘踞视。比丘已回面。复看余比丘。看余比丘回面看是比丘于是比丘前回身背比丘。此比丘羞诸比丘不从猕猴。亦不眄视。猕猴见比丘不眄视。便起恶意。回身攫掣比丘头面伤坏便去。诸大比丘语此比丘言。向者猕猴来到此间。前举目视卿。复视我等。便回身背卿。见卿不语不眄视。便起恚意。攫掣卿头面破便去。诸大比丘好切责数。得诸比丘责数已。即便自首。诸比丘语。云何比丘。世尊竟不说无数方便说淫恶露耶。向淫念淫淫意炽盛。世尊尽说淫之恶露。向淫念淫淫意炽盛。卿云何不观此淫行。而为此恶行。如是诸大比丘责数此比丘已。即往诣佛所头面着地。礼佛足在一面坐。彼比丘众如前所见尽白佛。佛知告此比丘。审实尔不。比丘惭愧面颜失色。如被尘坌。右膝着地偏袒右肩。长跪叉十指白佛世尊。审实世尊。尔时世尊语此比丘。云何比丘我岂不为痴人无数方便说淫之恶露。向淫念淫淫意炽盛。我尽说淫之恶露如是。佛世尊无数方便说淫。因此事因此义。集和合僧观有十德。乃至梵行久住。世尊为诸比丘结此戒。若比丘比丘犯戒。淫意起不还舍戒戒羸。不自悔为不净行。下及畜生有形之属。犯者不受弃捐。彼云何为戒。戒名者若比丘持二百五十戒无上戒戒。是谓戒戒。云何不还戒。不还戒名愚痴乱意痛恼。舍戒者。为不还戒哑聋相向。还戒者。为不还戒。音声不相关者。还戒不为还戒。若独还戒者。不为还戒。佛塔前沙门塔前还戒。不为还戒。若离佛和上和上友阿阇梨阿阇梨友。离尽不依附。我不佛法中住。向诸比丘言。我今已往不为道。诸比丘语。汝不为道耶。答不为道。此为还戒。淫女色三处成弃捐。近常产道。是一弃捐法。近谷道是二弃捐法。若近口是三弃捐法。近男儿有二弃捐。近谷道近口。是二弃捐。不成男亦二事。有男有女二形者。有三与女同近。畜生有二。除口与女。同畜生雄者一弃捐。畜生捐者亦尔。畜生中有雄雌形者。二弃捐。鸡鹗如上二非人女三处与女人同。此不净行婆罗移

佛世尊在罗阅只鹫山。与大比丘众俱千二百五十弟子。彼时比丘收拾薪草持用作庵舍。彼诸比丘入罗阅只城乞食。后罗阅只城中男女大小出城。坏诸庵舍。持去供用。诸比丘乞食后。还见诸庵舍。为人所坏。诸比丘复更取薪草作庵舍住。诸比丘复入罗阅只乞食。罗阅只城中男女大小复坏庵舍持去。如是至三。诸比丘见此已作是念。罗阅只城中男女大小数出坏庵舍。彼众中有比丘。名檀贰迦。瓦窑家子。便起此意。我等取此薪草持用作舍。吾等入城乞食后城中男女出坏吾等庵舍。我于城中有木工师。是我亲里。我当往从乞材木持用作舍。檀贰迦比丘到时着衣持钵入罗阅只城。向木工师舍语木工师。卿知不。王阿阇贳兜赐我材木。卿当与我木工。答曰。若王赐贤木随意取。彼檀贰迦比丘自取材木官之要。好材尽取斫截。聚着一处守。罗阅只城人按行罗阅只城。到大聚材木所。见官所禁材木段段聚在一处。见已寻向木工所。即问。木工何谁取官材段段截聚着一处。木工寻答。达贰迦比丘来敕我官赐吾材。卿当与我。此比丘取材木段段截聚着一处。尔时守城人即遥嗔阿阇贳王。即往阿阇贳王所。白王言。大有恶材木不用。乃取好材与比丘为王答。吾无此教。尔时王阿阇贳敕使人召木工。即奉王教走召木工。王阿阇贳有教召卿。木工即时随信到王所。中路值达贰迦比丘。木工见达贰迦比丘已。即前礼言。坐尊人故。将我到王所。比丘答言。并且在前吾寻后到。尔时木工即到王所。王见木工。即问。卿非人。何以自由官好材木取与比丘。木工寻对。大王当知达贰迦比丘来到材所。作是语言。官赐我材。卿当与我。即对比丘王审赐卿。便随意取。王问木工言语未竟。达贰迦比丘来到王所王遥见比丘来。便敕傍人将此木工。权着下房。前此比丘。闻王教令。将木工去。前比丘。王问比丘。今至诚时官好材木辄取。段段截聚着一处。比丘答王。王赐我材。我省无此教。比丘答王。王不忆初作王时那。尔时持薪草水三事。布施沙门波罗门乎。王见比丘作此诡言。王答。比丘我所施者。乃及无主。不及有主去。比丘往受王法。尔时阿阇贳王嗔恚炽盛。忆世尊功德。须臾顷默然不语。敕比丘去还。所止。莫复更为。尔时阿阇贳王傍臣百官皆放声大言怪。此比丘于死得脱。尔时达贰迦比丘还诣大众所。语大众言。诸贤当知。向者大王欲取我杀寻复放我。诸比丘问。有何事故。此达贰迦比丘具向众说。其中有头陀乞食比丘。闻此语各怀羞耻。往诣世尊。白如此比丘所说。尔时世尊顾谓阿难。速去阿难。入罗阅城住四徼道头。告作此语。若比丘盗五钱以上盗直五钱衣。若盗此者。阿阇贳兜有何刑罚。尔时阿难受世尊教。头面礼足绕三匝。共二比丘入罗阅只城。到四徼道头。告中行人。若比丘盗五钱直五钱衣。有盗此者。阿阇贳王有何刑罚。尔时罗阅只城四徼道人。即报之言。若比丘盗五钱直五钱衣。王阿阇贳有教非沙门。尔时阿难寻出罗阅只。还诣佛所。即白佛言。罗阅只城中问诸行人。若比丘盗五钱直五钱衣。王阿阇贳有教非沙门。尔时世尊因此事。和合僧聚观有十德。世尊为沙门结戒。乃至梵行久住沙门当知此事。若比丘于村落城郭有盗意。不与取以此形像不与取事。若王若王大臣捉比丘打缚。驱着界外。或作是语。咄比丘。汝非贼。汝非小儿。汝不痴。作此形像。不与取波罗夷。不受多舍比丘住。拘萨罗处。彼处近关。商人来到语比丘。与上人少物。令我得过关。此物与上人半。彼比丘受此物已而反悔我不犯弃捐不受。彼比丘以此事白世尊。世尊告彼比丘。若比丘度关过物者。至五钱直五钱物。取贾客。顾已为成弃捐不受。除贼饥饿崄道。时彼村篱栅及堑墙壁。围彼牧象马驼牛驴。以绳连系。若比丘畜生中。盗解其绳而度篱栅波罗夷。度堑弃捐。度桓墙成弃捐不受。若出墙外。为成弃捐不受。若外空泽中驱来入墙。为成弃捐不受。入堑为成弃捐不受。入栅内为成弃捐不受。若家家转当得水分。若比丘以盗意决水。放下至五钱。为成弃捐不受。若手若脚。若木若锹。盗决为成弃捐不受。彼比丘在水浴。浴未竟决沟放。彼居士嗔恚言。此比丘诈浴而决沟放。彼比丘各怀疑。我等不成弃捐不受耶。彼比丘以此事而白世尊。世尊告曰。若以盗心决者。下直五钱。而决为成弃捐不受。及池水或有主或无主。中有鸟。以鸟故施罗网。若比丘以盗意。若网内若网外而盗鸟。下直五钱。为成弃捐不受(网内网有主也网外池有主也二事互有主也)鸟或有主或无主。若比丘以盗心取鸟。为成弃捐不受。若居士以身璎珞。曝着日中在屋上。若鸟有主无主。彼鸟若拨珠璎及诸璎珞持去。若比丘夺之。若以盗意夺有主鸟。下直五钱。为成弃捐不受。若比丘以新染衣屋上曝。若风吹堕地。若比丘持入舍而反悔。我不成弃捐不受盗婆。彼比丘白世尊。世尊告曰。若以盗意。为成弃捐不受。若不以盗意。不成弃捐不受。如是衣若中阁堕下地。若下地至中阁。中阁至上阁。若以盗意。为成弃捐不受。如是及种种物。及麻米豆钱。大麦小麦。黑豆芥子为首。若以盗意取直五钱。为成弃捐不受。彼园果树胡桃奈子椑桃梨为首。若比丘取食。便怀疑意。我不侵众僧及不与取。不成弃捐不受婆。彼以事白世尊。世尊告曰。不成弃捐不受。若非僧结界里。其有沙弥取果无苦也。师子竹园外杀鹿食肉饮血而眠余残。若比丘取食。是师子觉已求而不得。遍求鸣吼。佛知已问阿难言。何故师子绕园鸣吼。阿难以事具说。佛告。若比丘师子所食残。下直五钱而食。为成弃捐不受。虎亦如是。及罴熊猕猴至豹畜生食肉。及两足鹫鸱鹄鹰鹞为首。所食肉夺者。世尊告。若鸟以取食而夺。为成弃捐不受。若惊走来欲护令不取。不成弃捐不受。若比丘亲里屠儿不与肉而取。便怀疑我不犯弃捐不受婆。彼白世尊。世尊告。若以盗意取者。为成弃捐不受。若以亲里取。不成弃捐不受(王舍国竟)佛在舍卫国与大比丘俱。从拘萨罗来至舍卫国萨罗槃园间遇贼。彼贼或以王力。或以村力捕得夺彼贼衣钵还比丘。彼比丘各怀疑意。我不成弃捐不受婆。以事白世尊。世尊告。若比丘在贼许以力夺衣。为成弃捐不受。若王力村力夺与者。不成弃捐不受(以不口告故若言而夺不受)一比丘从拘萨罗来道中。为贼所剥。彼比丘以亲里力而还夺贼衣钵。夺已。比丘便怀疑意。我不成弃捐不受婆。彼比丘以事白佛。佛告。贼已得不可以力夺。若以力夺教他夺。为成弃捐不受。若比丘与直赎得取。于是尊者优波离白世尊。若比丘众僧财不与取。是谁物不与取。世尊告。若财以入面门。今当食负去者。为成弃捐不受。如是财物当分是取。为成弃捐不受。尊者优波离若众僧物众僧所须。彼比丘不与取。是谁弃捐不受。世尊告。众僧物难赏。若檀越与财物彼功德断。是故弃捐不受。优波离复白世尊。佛塔寺彩幡盖。若比丘不与取。是谁弃捐不受。世尊告。若佛塔寺物取者。为成弃捐不受。声闻塔亦尔。谓檀越施与塔寺断彼施主福。为成弃捐不受。盗塔寺物入地狱。佛世尊住那竭国揵抵越园(园主名也)有优婆塞。自以信自在自悲自意。开作讲堂已。私施与尊者罗云。于是尊者罗云受是讲堂已。出行两月。彼优婆塞闻尊者罗云受讲堂已行至两月。彼优婆塞闻已。持讲堂施与招提僧。于是尊者罗云行至两月已还到那竭。罗云闻檀越持讲堂施与招提僧。闻已到佛所。到已头面礼佛足却住一面。尊者罗云以事而白世尊。佛告。汝罗云。至彼优婆塞所。到已作如是说。我于汝优婆塞作不可事苦事。非事不净事。非沙门事。不随顺耶。于是尊者罗云受世尊所说。极受持。受持已从坐而起。绕佛而去。于是尊者罗云尽夜已早起着衣持钵。入那竭乞食。入那竭乞食已。往到彼优婆塞所。彼贤者眼遥见罗云来。见已从坐起。一向着衣。又十指。至罗云所白曰。善来罗云。善哉罗云。久乃来就此坐。随所施坐。罗云坐之。坐已告优婆塞言。优婆塞。我不于汝不可事苦事。非事不净事。非沙门事。不随顺耶。如是说已。优婆塞言。汝于我无有非事。乃至不随顺。闻是语已。罗云从坐起还至佛所。到已头面礼佛足。却住一面。如事白佛。于是世尊以此事和合僧会已。世尊告诸比丘。有十非法施。非法受非法用。施一比丘已夺持与二。是非法施。是非法受。是非法用。施二已夺二与二。是非法施。非法受。非法用。夺二以与多者。是非法施受。是非法用。施多已夺与一。是非法施受用也。施一已夺与二。夺多施与僧。与僧已夺与他僧。与二僧已夺。与比丘尼僧。夺比丘尼僧已。与他比丘尼僧。僧斗作二分未合。夺一众与一众。或助一或不助一。是非法施。非法受。非法用。前施是施。后施非施。檀越施虽得自在。正可守护。王是地主。即床卧主。衣钵在比丘。此应用。如是佛说不与沙门结戒。即于蒲萄园中有主。有比丘上树不与果上树取果。取果波逸提。若取果直五钱。为成弃捐不受。如是一切生果一切生花。在甘蔗园。园有主。若比丘不与截取持去。波逸提。果满直五钱。为成弃捐不受。藕根有主无主。若比丘取有主者掘地。为波逸提。截为波逸提。下直五钱。成弃捐不受。如是及一切根比丘食处而受两分。下直五钱。为成弃捐不受(言二人犯妄言)及请饭两分亦如是。若近国界比丘教王。各各相伐为成弃捐不受。若自将导成波罗夷。相伐起军波逸提。所得下直五钱。为成弃捐不受。

佛世尊在跋署村(金刚)跋渠沫江(秦言槃曲)与大比丘僧俱。尔时世尊告诸比丘。观诸恶露极观莫疲坐。观食不净想不忘。何以故。观恶露者得大果功德福。尔时诸比丘作是念言。世尊说恶露不净行。乃至坐观食不净行。不净行观此行已。当得大果大功德报。诸贤当共勖勉观不净行。乃至坐观食不净行。我等观此行已。当得大果大功德报。是诸比丘观不净行。极观不净行。乃至坐观食不净行。作是观行时。厌此臭身众恼集会。还自惭愧。用此身为。何时当脱此苦。譬如壮夫端正无双。以诸珍宝璎珞其身。随时澡浴香熏涂身。头着宝冠及花鬘饰。身被天衣不受尘土。手脚柔软发绀青色。须髭奋吒。为人中最。若以死蛇及狗。死人青膖脓烂食不尽。段段异处。便血涂染臭处不净。以此三尸璎此人颈。人甚秽恶众恼集会。还自惭愧。何时当早脱此患去。如是诸比丘观诸不净。乃至坐观食不净行。厌此臭身意自念言。何时当死。尔时众中有一比丘。观不净行。乃至自患厌即舍本位。往猎师种沙门崛比丘所(沙门崛其名也)语沙门崛言。贤严比丘能杀我者。当雇卿三衣。尔时沙门崛比丘手执利刀断其命杀此比丘已。执刀诣跋渠末水坐洗其血。时水上有立魔天(现神足在水上也)赞沙门崛比丘言。善哉善哉。贤严成大功德。能取精进比丘不度者度。不脱者脱。不般泥洹者令般泥洹。时沙门崛比丘作是念。诚如天言。我大得功德。令诸比丘不度者度。不脱者脱。不般泥洹者令般泥洹。既度沙门加得三衣。喜自庆贺。尔时沙门崛比丘信此倒见已。执向者刀。还至众中房房告。令我能不度者度。不脱者脱。不般泥洹者令般泥洹。时诸比丘观不净行。乃至自厌臭身秽恶。房房中诸比丘出。诣沙门崛比丘所。作是语。能取我辈杀断命者。当雇卿三衣。时沙门崛比丘执利刀杀一二三四五乃至六十比丘断其命。尔时世尊十五日说戒。在大众中敷高座坐具。坐定遍观众比丘竟。见诸比丘坐少不足言。世尊知问阿难。云何阿难。今日众僧坐何以希集会说戒。时阿难承世尊所说。善受持右膝着地。偏袒右肩整衣服。叉手向佛。白世尊言。世尊。敕诸比丘观不净行。乃至厌身臭处行不净行。坐观食想。已得大果大功德。尔时诸比丘各自相语。诸贤当知。世尊说观不净行。行不净行已。得大果大功德。我等当共观不净行。行不净行已。得大果大功德。尔时诸比丘观不净行。行不净行已。厌此臭身。譬如壮夫端正无双。以诸珍宝璎珞其身。随时澡浴香熏涂身。头着宝冠及花鬘饰。身被天衣不受尘土。手脚柔软发绀青色。须髭奋吒为人中最。若以死蛇及狗。死人青膖脓烂。食不尽。段段异处。便血涂染臭处不净。以此三尸璎此人颈。人甚秽恶众恼集会。还自惭愧何时当早脱此患去。如是众比丘观诸不净。乃至坐观食观不净行。厌此臭身。意自念言。何时当死。尔时众中有一比丘。观不净行。乃至自患厌即舍本位。往猎师种沙门崛比丘所。语沙门崛言。贤严比丘能杀我者。当雇卿三衣。尔时沙门崛比丘手执利刀断其命。杀此比丘已。执利刀诣跋渠沫水坐洗其血。时水上有立魔天。赞沙门崛比丘。善哉善哉。贤严。成大功德。能取精进比丘不度者度。不脱者脱。不般涅槃者令般涅槃。时沙门崛比丘作是念。诚如天言。我得大功德。令诸比丘不度者度。不脱者脱。不般涅槃者令般涅槃。既度沙门加得三衣。喜自庆贺。尔时沙门崛比丘信此倒见已。执向者刀还至众中房房告。令我能不度者度不脱者脱。不般涅槃者令般涅槃。时诸比丘观不净行。乃至自厌臭身秽恶。房房中诸比丘出。诣沙门崛比丘所。作是语。能取我辈杀断命者。当雇卿三衣。时沙门崛比丘执利刀杀一二三四五乃至六十比丘断其命。以是之故比丘僧说戒希少。善哉世尊。愿说余方便。使诸比丘得无量智慧之证

尔时世尊告诸比丘。当学安般念广修其行。食息之顷莫失安般念行。何以故。行安般念广修其行。后得大果有大功德报。于此比丘中。比丘若在村落。若在城郭依彼止住。到时着衣持钵。入村落乞食。将护其身。专定六根莫失至行。若眼见色不兴起想染着之意。作如是行。则成眼根。如是耳鼻舌身意。法不兴起想染着之意。意不适彼则成意根。若于村落乞食之后。取衣钵着房中。先洗脚举尼师坛着肩上。求无人处。向彼闲靖树下露精草庐。园外平处冢间山谷岩窟。依彼止住。若至闲居。若至树下布尼师坛。结加趺坐。平坐不倾猗。系念在门(鼻也)比丘念息顷息出亦念。息入亦念。息出长亦知长。息入长亦知长。息出短亦知短。息入短亦知短。身诸毛孔息出尽觉知。身诸毛孔息入尽觉知。若意定觉灭出息。觉灭入息。身口意觉灭出息。觉灭入息(出息为安入息为般)譬如旋作轮。若旋弟子。牵旋长亦知。牵旋短亦知。(此土亦作此轮作南土名之为勃勃作大品衍中轮同此)比丘如是行安般念广修其行。乃至意念学灭出息入息。作是行安般念广修其行。得大果有大功德报。尔时诸比丘各自相敕。世尊怜愍卿等。说安般念。欲使我等广修其行。行安般念广修其行。已得大果报有大功德。卿等来共至所在。行安般念广修其行。不失安般念。何以故。行安般念广修其行。得大果报有大功德。尔时诸比丘行安般念广修其行。逮无量智慧。证得阿罗汉道。尔时尊者阿难诣世尊所。头面礼佛足右膝着地。叉手向佛。白世尊曰。世尊。广说安般念行。乃至广修其行。诸比丘承佛圣教行安般念。皆得无量智慧。证得阿罗汉道。尔时世尊。以是因缘。以是妙行集和合僧。备十功德。世尊为沙门结戒。诸比丘当防此事。若比丘若人人形之类。自手念断其命。若持刀。若使他持劝他使死。若称誉死。或作是语。咄此男子用此苦生为。汝生不如死。彼人心从此心作是念。无数方便劝他使死。若称誉死。设使此人就死者。如是比丘弃捐不受比丘。在避屏处。持弓刀弩关机(机射科)及阱用是杀人者波罗移不受。比丘向官谗言以官势杀人者。波罗移不受。比丘鞞陀路婆(鬼着尸也使起杀人)若作咒若作药持用杀人。波罗移不受。比丘作弶罥人颈杀。波罗移不受。比丘和合吐下药。若灌鼻若从下灌。若针灸出血。若着眼散持用杀人者。波罗移不受。若复比丘女人怀妊。有杀心持手按腹。若教他人按。若儿女人死。波罗移不受。若一死二死俱波罗移不受。若比丘怀杀心教人投火赴水投岩。作是杀人者。波罗移不受(外道多尔故戒)比丘怀杀心密作书。谗使持书人云有重罪。令杀彼。若杀者。波罗移不受。在母胞胎中得二根。身根命根。比丘若于彼怀杀意咒堕人胎。作是杀者。波罗移不受。佛世尊在舍卫国祇树给孤独园。当尔时。尊者薄佉罗处鍜作园中(锻作人立此园故以为名)止房中遇患病苦。尊者分尼侍扶给水浆。尔时薄佉罗语分尼。往诣佛所。持我名字头面礼世尊。圣体康强轻利不。起居有力得行道不。往作是语。近日薄佉罗比丘在锻作园止房中遇病困。此比丘遥礼世尊。圣体康强轻利不。起居有力得行道不。薄佉罗比丘欲来觐世尊。但患身无气力。至世尊所问讯。善哉世尊。愿屈意至锻作园。为薄佉罗比丘。尔时分尼比丘速疾速疾受薄佉罗比丘语。诣世尊所。头面礼足具如是白。善哉世尊。愿屈意往到锻作园薄佉罗比丘所。为薄佉罗比丘故。世尊默然不答。尔时分尼见世尊默然可。便从坐起。头面礼足绕佛三匝而去。尔时世尊见分尼去不远。食后从禅起。往至锻作园薄佉罗比丘所。薄佉罗比丘遥见佛来。欲从坐起。然无气力得起。尔时世尊语薄佉罗比丘言。不须起但卧。更有余坐。吾当升座。坐定后。世尊告薄佉罗比丘。堪忍浆粥得消化不。体中苦痛疼有除降不。除降觉增觉损不。薄佉罗比丘白佛言。唯然世尊。不堪忍浆粥无有消化。有苦痛疼。但增无损。觉增不觉损。譬如世尊有力之人以索缠头此人如是头苦痛痛疼。如是世尊。我头痛疼亦如彼人无异。以是故。不堪忍浆粥无有消化。但有增无损。觉增不觉损。譬如世尊。有力之人手执利刀头而赞顶上。如是顶上患苦疼痛。我今头痛。世尊亦尔。但觉增无损。譬如世尊有力之人执刀刺牛腹患。此腹疼痛不可言。我今如是。腹疼痛亦如彼。譬如世尊有两健人捉一羸者。各持手脚于火坑上转旋。此人疼痛不可言。我今世尊身如是。以是故。不堪忍浆粥。但觉增不觉损。我今世尊欲持刀自刺杀。不堪取生。佛言。我还问卿。汝当答我。云何薄佉罗。夫言色者有常无常耶。答无常也。云何苦无常者为苦为乐耶。答苦世尊云何若无常苦变易法者。或复于此闻诸道证言是我所非我所。有信者不。不也世尊。云何薄佉罗。痛想行识有常无常。无常也世尊。若无常者。苦耶乐耶。答苦也世尊。若无常苦变易法者。或复于此闻诸道证言是我所非我所有信者不。不也世尊以是之故。薄佉罗所有色过去当来今现在。内外大小善恶。若远若近。此一切我所非我所尽。无观诸法等。以是故。薄佉罗。痛想行识过去当来今现在。乃至观诸法等。薄佉罗闻说诸道证。觉色空无所有则得解脱。得解脱已智慧生。我今生死尽逮净行。所作已办不复处胞胎。如是痛想行识不复更。乃至不处胞胎。以是故。薄佉罗。莫恐莫。怖汝不复入恶道。不生恶道中。去处不遇恶。世尊说已。迳还精舍中即日夜半有二天人。色像无双。来至佛所。头面礼足在一面住。其一天人前白佛言。尊者薄佉罗得护解脱(第三软根也)次第二天前白佛言。尊者薄佉罗于解脱得解脱(二解脱一时解脱二无疑解脱时是信无疑法也各于三时钝根法利根而其人云六阿罗汉无疑解脱四以下时解脱第五能通六火气四以下不能通也其人云尔实三已下时四已上法耳此人三已下人故曰护也)诸天作是语礼佛而去

鼻奈耶卷第一鼻奈耶卷第二

        姚秦凉州沙门竺佛念译

尔时世尊即于其夜。告诸比丘。向者有二天来问此义。尊者薄佉罗得解脱护。第二天问。于解脱得解脱。受解而去。佛告一比丘。往诣锻作园薄佉罗比丘所(祇洹墙里有六僧伽蓝此一也)作是语。君听世。尊教及天问。莫恐莫怖。不生恶处。不于恶处生。所生处无有恶。此世尊教。昨夜有二天来至我所。一天者问。尊者薄佉罗得护解脱不。第二天问。尊者薄佉罗于解脱得解脱不。此薄佉罗是天语。比丘闻佛教已。往诣锻作园。时薄佉罗语侍病比丘。诸贤共举我着床上舁出门。不堪取活。我今持刀欲自刺死。诸比丘即着床上舁出门。时大比丘众于门外经行。彼佛所遣比丘诣经行比丘所。作是语。薄佉罗比丘住何所。欲往问讯。众比丘答。薄佉罗比丘今舁出门。持刀欲自刺死。若欲问讯。便往。时此比丘迳至薄佉罗所。薄佉罗遥见一比丘来。即语侍病比丘。小停床住待此比丘来。即便停床。彼比丘至语薄佉罗。如佛所教具向说之。乃至此是佛教。此是天语。薄佉罗答。我所得者世尊亦知。我所见者世尊亦知。是故我无疑。于色有常无常乃至行识。若复无常。苦空变易之法。及于诸法闻沙门证。是我所非我所悉无。如其实等见。我所知者诸天亦知。我所见者天亦见。是故我不疑有常无常。乃至等见无疑。宿对见逼持刀自断命。作是语已。便举刀自刎。诸侍病比丘皆自疑。我等不犯波罗移不受婆。我等共舁出者往问佛。佛答。若厌患杀意授刀与者。若教使死有杀意。舁出者。波罗移不受。若有慈悲喜护。随意不逆病者。不有波罗移不受

拘萨罗界有诸比丘止住。此比丘数数斗。二国王有比丘。驿使送书。若导军前杀人教他杀。波罗移不受

佛世尊在罗阅城竹园迦兰陀处。尔时调婆达兜十二年诵经学道。禀受教授无有休懈。于其间闻佛所说经。尽皆讽诵。亲近岩穴无事树下空处冢间。舍利弗。目揵连。阿那律。难提。金鞞罗比丘等共侣。此调达于世尊不起恶意时。初不犯戒如毫毛。后正起恶心于世尊。于是便犯戒。彼诸堂室地尽布坐具。世尊先以结戒不洗足不得入。尔时调达不洗足而入。时有优钵色比丘尼。语调达。云何调达。世尊制戒言。不洗足不得入。调达答。何弊恶比丘尼。汝知戒能胜我耶。即以力士力拳打比丘尼头上。比丘尼即命过。诸比丘如状向世尊说。世尊告白。愍此恶人得无限罪。此比丘尼得阿罗汉道。时世尊缘此事集和合僧结戒。若比丘若男若女。自手断命犯者。波罗移不受

佛世尊在舍卫国祇树给孤独园。尔时尊者目犍连为执杖梵志(手所持杖似人头)所打如压竹筒乃命尽。彼国人民即知。尊者目犍连为执杖梵志所杀。身体碎烂如压竹筒。马师弗那跋二人闻师为人所杀。嗔恚炽盛毛衣尽竖。以大力士力尽取执杖梵志杀。佛观此事知而告马师弗那跋比丘。我今与卿等说四句法义婆。(四谛)时马师弗那跋惭愧无颜。右膝着地叉手向佛。白世尊言。我等罪重不敢闻此深法义也。世尊殷勤问。乃至再三。世尊愍此恶人。离我远离深法远。即因此事为诸沙门结此戒。若比丘自手杀人。教他杀者。波罗移不受(此二人堕龙中。在揵陀越国西失利虎头山水中嗔佛昔不与说法。欲出水坏佛法。辄有化佛在其前。立曰汝。汝欲闻四深法义婆。恚便止。如是非一。此二人佛从弟)

佛世尊在舍卫国祇树给孤独园。尔时尊者耶舍比丘。将从弟子二百五十。尊者跋陀西．跋檀陀儿将从弟子。亦二百五十人。从拘萨罗国来至舍卫国。欲觐世尊问讯。诸比丘在祇洹门外谈论。声彻门内。世尊闻大声。世尊知而问阿难。门外有何等人谈论声高乃彻此间。时阿难具白世尊。是诸比丘论义之顷。众人云集语声遂高。即遣阿难。语耶舍众及跋陀先众。世尊告卿等。不得于此舍卫国夏岁坐。时阿难承佛教。即诣耶舍众及跋陀先众所。世尊告卿等。不得在舍卫国夏坐。时尊者耶舍及跋陀先众。即诣跋渠末江水边。作庐舍结夏坐。当于尔岁人民饥饿。霜雹飞蝗食谷。乞求难得。时诸比丘作是念言。卿等知不。今谷贵时霜雹飞蝗食谷。乞求难得。我等共诣鞞舍离国诸长者家。各各相称誉。长者知不。此某甲比丘名是姓是。得第一禅第二禅第三禅第四禅。亦逮慈悲喜护。得四空定止观安般守意。须陀洹果斯陀含阿那含阿罗汉果。共同此语各相赞叹。然后于此国当得供养。国王大臣长者婆罗门行道庶民。当得衣被乞食床卧病瘦医药。时诸比丘入鞞舍离国。诸长者前各相称誉。长者当知。此某甲比丘名是姓是。得须陀洹乃至阿罗汉果。时诸长者皆信。谓呼得道。随时供养众僧衣裳饭食。诸佛常法。众僧集会。有二时节春后月(外国三时分一年春三月坐后一月诣佛诣师二时亦尔)往诣佛所礼觐禀受佛所说法。吾等当学于夏坐中讽诵。岁后月夏坐讫。三月中补纳衣。一日竟衣。执钵往诣佛所。此二时节众僧大会。尔时跋渠末江水边夏坐比丘。三月补纳衣。一日竟衣至舍卫国祇树给孤独园。诣佛所。诸佛常法有远来比丘。先问于夏坐中。善得诵经行道。得无惓耶。时世尊以此句以此义告比丘曰。诸比丘等诵经行道得无惓耶。诸比丘答言。我等世尊。无有疲极。跋渠末江水夏坐沙门身体肥盛。血脉隆胀。其舍卫国夏坐沙门。身体羸瘦颜色无光。气力微少。江水边诸沙门语舍卫国比丘。卿等何以羸瘦颜无光泽。答曰。卿不知耶。此国谷贵乞求难得。以是故。身体羸黑颜无光泽。卿等何以独肥盛颜光晖晖。此诸比丘如状具说。羸比丘闻是语。甚怪所以。云何卿等以少臭食故。言是上人法。此诸比丘极甚责数诸比丘。云何比丘。世尊无数方便说妄语之罪。不妄语者叹其德。诸比丘各诣佛所。头面礼足坐一面。即以此事具白世尊。世尊知而问曰。诸比丘实为此事耶。诸比丘惭愧两膝着地。叉手向佛。审尔世尊。世尊告曰。云何比丘。我前不为痴人无数方便说妄语罪。不妄语叹其德。卿等云何种此罪根。佛以无数方便。因是事缘和合集僧备十功德。为沙门结戒。使诸沙门得知此义。若比丘不知不见上人法。我得诸德。我知我见善处无为。我知是见。是此比丘若于余时。若有人问。卿是阿罗汉非。答言。非我无状。前作是语。当净其过。忆所作事不知言知。不见言见。空妄语诳言不净。除过而故为者。比丘波罗夷不受

佛世尊在舍卫国祇树给孤独园。尔时有一比丘。年少学道日浅。不悉法去真念根未定。行无节度。若至他家自称上。人法。时大比丘众执钵着衣。入舍卫国分卫。闻年少比丘自称言我是上人法。诸比丘闻得食出城去。往诣年少比丘所语言。卿莫数数至他家。莫自称言是上人法。年少比丘答曰。诸长老比丘常至他家。况我何不得至他家耶。如是谏不从。长老比丘语诸长老比丘。往诣佛所。具白此事。世尊告曰。譬如比丘大空旷深山有泉水处。中有龙象下入泉水。选取藕根。洗泥土却极令使净而取食啖。此诸龙象食各饱满。气力强壮欢乐不暴。不相杀害无有死苦。大象群中诸小龙象。若下入深泉水泽。取藕根竟不洗净。合泥土食。食已气力转微无复欢乐。缘是故。共相杀害而有死苦。如是长老比丘淫怒痴离。久修净行。又不数至诸檀越家。以不数至檀越家故。不信法而来求信。信者重令信。若得咒愿物意不染着。不怀嫉妒。若受信施而得消化。不相谤苦无邪伪意。此诸长老比丘。众中有年少比丘。学道日浅未解法去真。自相称誉言上人法。所至到处。不信法者增其不信。若常信者损其本心。所得信施怀染着意。嫉妒结友不解无常。而取食之。食之已颜无光泽。无有气力。以是故而有死苦。时世尊缘此事集和合僧为沙门结戒。若比丘至长者家。恒自称誉言上人法者。比丘波罗移不受

佛世尊在罗阅城竹园迦兰陀所。时调达初求作沙门。赍三百千两金。所乘象亦直金百千两。象之乘具亦直金百千两。调达所著衣裳服饰亦直金百千两。出家剔除须发着袈裟。捐弃国土入山行道。诵经禀受。于其间世尊说经法尽诵上口。彼亦有大神足比丘。往以阎浮树名故。此地名阎浮提。诸神足比丘往取阎浮果。持来食啖。去阎浮树不远。有大呵梨勒园大阿摩勒园(各相去五十由旬)或至郁怛曰取自然粳米。持来食啖。或至兜术天上。取天甘露持来食啖。或至东方南方西方北方。种种变化飞腾虚空。调达见如是起憎嫉意。我当何时有此大神足。往诣阎浮树下。取甘果来食。乃至飞腾虚空无所挂碍。便生念言。我今先当往诣佛所问神足道。便往佛所问神足道。世尊知此调达当为此不救罪。于此佛法作无益事。是故佛语调达。去不须问神足道。但思念无常苦空无我。思此事。调达闻此不入神怀。意故念神足。复作是念。舍利弗者大智慧人。当往问神足道。当不逆我。即往问舍利弗神足道。见佛不然故不向说。复作是念。此目揵连者于声闻中大神足第一。当往问神足道。便往问神足道。目揵连亦不与说。复作是念。此阿难者是我小弟。世尊亦说。于声闻中多闻第一。当往问神足道。必向我说神足道。往诣阿难所问神足道。时阿难未得神通不虑此事。又己垢未尽。所闻神足便向说。时调达从阿难禀受神足道不忘。便向空静处树下深山园果处所。习行此法昼夜不懈。便得世俗四禅。依此禅便得神足。以前所言誓往诣阎浮树下取果来食啖。乃至兜术天取天甘露。无数方便变化非一。时调达便起妒嫉意。向如来复作是念。此沙门瞿昙生处种姓不能胜我。此亦释种我亦释种。有何差降。所以人来供养者以其神足。我今亦当以神足教化受化者多。彼复作是念。今王频婆娑罗。以在沙门瞿昙道。阿惟越致声闻。我不能以神足化此。调达至聪明翻揵。天文地理虚空星宿尽明达知。遍观众人唯太子阿阇世王相备具。此太子必作王无疑。我今当往以神足化太子。使此居门当受我教。时调达化身为象。往至阿阇世太子所。从壁入门中出作若干变化。欲使阿阇世太子知是调达。复化身为马出入无碍。或从门入从非门出。或化诸珍宝以作宝冠。在阿阇世太子膝上。太子便取冠之。虽尔知是调达变化所作。复化作小儿金银璎珞其身。在太子膝上坐。太子抱弄唾哺鸣口。亦复知是调达变化。时阿阇世太子便起嫉妒恚意。调达神足乃欲胜佛。便兴供养衣服饮食床卧病瘦医药。日送五百釜饭。至调达所。严五百乘车。将从自至调达所。亦有五百比丘。在调达所坐食。时诸大比丘众。到时着衣持钵入罗阅城分卫。时诸比丘闻阿阇世太子供养调达无能过者。乃至严五百乘车。至调达所。调达所将从五百比丘坐食。诸比丘闻已。往诣佛所。具白此事。世尊告曰。汝等莫诣调达所受供养。莫兴起羡意。何以故。如饮毒药岂有不死者耶。既自饮毒复饮他人。譬如比丘建陀利树果生枝折。竹苇子生则死。如骡怀躯二命俱死。如是比丘。调达供养既自饮毒。复饮他人。譬如比丘。大力之人执杖打恶狗或破头鼻。狗遂恶不。比丘答言。唯然世尊。如是调达所得供养。意遂炽盛。念此愚人长夜受太山罪。时调达便兴此念。我今供养胜于如来。如来何以禁固众僧。不使来受供养。调达兴念适竟便失神足。当于尔时。尊者目揵连在罗阅城迦陵伽峪。时目揵连同学比丘名陜浮陀。拘利长者子。修四等心生梵天上。陜浮陀梵即以天眼见调达失神足。时陜浮陀梵如人屈申臂顷。从梵上至目揵连所迦陵伽峪前。白尊者目揵连。尊者知不。调达已失神足。目揵连可往白世尊。调达以失神足。目揵连便兴此意。坐入三昧观调达心。时目揵连便入三昧。知调达已失神足。时目揵连默然可天所白。天便还天上。时目揵连见天去不久。即坐三昧至竹园所。去佛不远。从三昧起。整顿衣服来至佛所。头面礼足。在一面立。白世尊言。如陜浮陀梵言。调达失神足。如是语顷。调达将从五人瞿婆离骞陀罗婆婆迦留陀带三文陀罗[口*系]头(户摕反)世尊遥见调达将从五人来。世尊顾语目揵连止止。护口不须作是语。此痴人来当自有言。时目揵连便作是念。我今入三昧正受。于此间坐。使调达不见我。时调达来至佛所。头面礼足在一面坐。白世尊言。今世尊老大气力微弱。年已时过。善哉世尊。敕诸众僧受我供养。世尊答曰。如舍利弗目揵连等大神足人。来索众僧。吾尚不与。况汝在怀抱受他唾哺。当与众僧。时调达便兴此念。云何世尊独叹舍利弗目犍连。而阏绝我德。时调达便起恶意。向佛及舍利弗目揵连不辞。即从坐起去。世尊告诸比丘。信施甚重。比丘堕人冥中。不得言得。前所诵者今懈不讽。不得证言得证。譬如力士切筋作索用缠脚膊两头互牵。此索伤皮及肉肉尽伤筋。筋断至骨。彻骨及髓。如是比丘当知。信施亦复如是。堕人冥中不得言得。前所诵者今懈不讽。不得证言得证。其有比丘受信施者。味着以为己有。伤皮乃彻骨髓。善哉比丘。从今以去当学。所得信施不味着以为己有受。当如所施受心无狐疑。比丘当作是学。时世尊因此事缘。乃至备十功德。为沙门结戒。若比丘若依俗禅起神足及自称誉。言上人法。此比丘波罗移不受。时世尊告诸比丘。当知其有比丘。以衣裳饮食床卧病瘦医药故。非阿罗汉言阿罗汉。若复比丘作贼导师。将从百人二百三百。乃至千人。此二大贼有何差降。比丘答曰。将从百人及千人者。此常小贼。此第二贼。天上人中梵魔众沙门婆罗门。以衣裳饭食床卧医药故。非阿罗汉言阿罗汉。此贼中之大贼

时尊者优婆离问世尊曰。波罗移者。义何所趣。世尊答曰。一切根力觉道登道树下得果。诸结尽都弃。是故言弃。譬如比丘人有过于王所。尽夺养生之具。舍宅捐弃。如是于四波罗移展转犯事。一切功德尽捐弃。云何不受名。若说戒受岁。其众僧秘事比丘不受。不受非沙门。非释种子

鼻奈耶卷第二鼻奈耶卷第三

        姚秦凉州沙门竺佛念译

    僧残法之一

佛世尊游舍卫国祇树给孤独园。尔时尊者迦留陀夷。(迦留陀夷黑光也阿难从弟也)于只桓岁坐扫洒房室。于中敷床前着澡罐。外复有澡罐。到时着衣持钵入舍卫城分卫。得食而还。入房举衣钵息。迦留陀夷淫意偏多。忆向所见得食之家妇女。淫意炽盛。以手弄阴精堕。即便洗手澡浴扫洒房室。如是再三。乃至竟夏坐。时诸比丘是迦留陀夷知识。在拘萨罗结夏坐。坐已具补纳衣。一日竟衣着衣持钵。来至舍卫国祇树给孤独园。时诸比丘往诣迦留陀夷比丘所。各各相向礼拜问讯已。在一面坐。云何优陀夷体履健不。于夏坐中无苦不。乞求婆。优陀夷答。我于此间扫洒房室。乃至弄阴具。向诸比丘说。诸比丘答。云何优陀夷无数方便。世尊说淫不净。向淫念淫淫炽盛。说淫之恶露。卿云何于中起淫意。如是诸比丘极苦责谏。责谏已便起去。往诣世尊。如事具白世尊。世尊知而自问优陀夷。审为此事耶。时优陀夷内怀惭愧外则耻众。从坐起。偏袒右肩右膝着地。叉手向佛白世尊言。审尔世尊。世尊告曰。云何痴人我不以无数方便说淫之不净。向淫念淫淫炽盛淫之恶露。云何痴人而以此手受长者信施。复以此手而捉此形弄耶。如是佛世尊无数方便诲责。因此事集和合僧。备十功德。世尊为沙门结戒。诸沙门当共防此。若比丘忆念弄阴堕精。僧伽婆施沙(秦言众决断)

世尊游舍卫国祇树给孤独园。时有一比丘。在只桓夏坐。此比丘于梦中失精。觉已便怀狐疑。我不犯僧伽婆施沙耶。便问诸比丘。诸比丘不知。当何报。诸比丘往白世尊。世尊告曰。梦中失精无罪。若比丘弄阴失精。除其梦中。僧伽婆施沙。时尊者优波离问世尊。失精有几处。是僧伽婆施沙。世尊告曰。左右手弄者僧伽婆施沙。使他手弄亦尔。他两曲肘弄者。及屈膝间两掖间脐两边。及岐间尻沟间。两肩上项间。现身上屈申处衣里弄者。伏床褥弄者。画女像木女像作处所弄失精者。僧伽婆施沙

佛游舍卫国祇树给孤独园。时尊者难陀淫意偏多入舍卫城分卫。有一长者妇。以手接难陀足作礼。女人手濡。难陀便失精堕此人手上。女人即举手涂顶上。我今得大利。乃使尊者难陀淫意炽盛。梵行全硕。意不犯戒。难陀便怀狐疑。我不犯僧伽婆施沙。便问诸比丘。诸比丘不知报。即往具白世尊。时世尊因此事。集和合僧。世尊知而问难陀。实如此事不难陀时尊者难陀。内怀惭愧外则耻众。偏袒右肩右膝着地。叉手向佛白世尊言。审尔世尊。尔时世尊于众人前叹难陀言。善哉善哉。难陀。乃能作是全梵行能尔。行梵行者得大果报。得大功德。时世尊告诸比丘。其族姓子见难陀者。谁能呰言不端政乎。身体柔濡筋力胜人。淫意偏多。谁能胜难陀也。如是比丘难陀族姓子闭塞根门。饮食知足。夜不失时。念定不乱(此上四句其人名曰修妒路是本明也)难陀能尽形寿净修梵行。彼难陀族姓子云何能闭塞诸根门。于此难陀族姓子。眼见色者意无染着。设使见色眼根不具者。当念无明忧恶不善法。意不向者则护眼根。如是耳鼻舌身意法知已不起染着。设使意根不具者。当念无明忧恶不善法。意不向者则护意根。此是难陀族姓子闭塞根门。彼难陀族姓子云何饮食知足。于此难陀族姓子抟饭食知足。无有贪餮。不求颜色气力无细滑意。所以食者欲使身体久住。以灭故病新者不兴乐得行道。譬如有人有疮痍病。以膏涂之。所以涂者何。欲使疮愈。如是难陀族姓子饮食知足。无有贪餮。乃至乐得行道。譬如有人以脂膏车。所以膏者何。以其重载故。如是难陀族姓子饮食知足。无有贪餮。乃至乐得行道。此是难陀族姓子饮食知足。彼难陀嫉姓子云何是夜不失时。于此难陀族姓子昼日经行坐禅。夜亦经行坐禅。初夜时经行坐禅。降伏心不使睡眠。中夜之时襞忧多僧使四叠而敷坐上。举僧伽梨着头前右胁着地。累足更互。申脚系想在明。何时当晓。后夜即起经行坐禅。降伏心法。此是难陀族姓子初夜后夜不失时。彼难陀族姓子云何念定不乱。于此难陀族姓子。若欲视东。正身思惟而视东。无有乱意。若欲视南西北。正身思惟而视无有乱意。于是难陀族姓子。若欲有痛想终不失智。行识亦尔。痛想未起不令使兴。若痛想有起次第灭之。此是难陀族姓子念定不乱。是故难陀失精无罪。若复当有如是失者。亦复无罪。诸比丘从今以去。当着舍勒(半泥洹僧)弄阴者义何所趣独处兴意念想。若己若彼身体相近弄阴。是弄义也

佛游释羁瘦迦惟罗越那拘陀园。尔时尊者迦留陀夷当五日。直有诸长者妇女来至园中诸房间观。时尊者迦留陀夷手执钥牡在门外立呼言。诸姊来前。入此园游观。中有浴池泉源时诸妇女即入园游观开诸房户。使入观看。历阴室内。捉诸妇女抱鸣捻挃身体。诸妇女或欲从者。或不从者。其不从者出语诸比丘。常无畏处安隐处。而更大有恐畏。诸比丘问有何恐畏。即以所见事具白诸比丘。诸比丘不知。当何报。往诣世尊具白此事。世尊知而问尊者优陀夷。审为此事耶。时优陀夷内怀惭愧外则耻众。偏袒右肩右膝着地。合掌向佛白世尊言。审尔世尊。世尊告曰。云何我前不为痴人无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。云何忧陀夷。我前不向忧填王说淫不净耶。王忧填问我。瞿昙。此诸比丘年少端正新来入法鼻奈。诸根善具眼鼻充泽。皮濡如桃花。安详不犯他妇女。尽命净修梵行。尔时我语王。诸比丘其像母者。当呼言母。其像姊妹者。当呼言姊妹。像女者。亦当呼言女。以是义理故。大王使诸比丘年少端正者乃至不犯女色。尽形命得修梵行。王复问。世尊。人心多想。设使我等像母言母。乃至像女言女。心故走世法。颇更有余义。使诸年少比丘尽命净修梵行不。世尊告曰。我以语诸比丘。大王。诸比丘当观此身。从足拇指上至发际。观种种恶露不净。此身中有发毛爪齿尘垢皮肉血筋脉骨髓心肝脾肾肺肠胃腹屎溺肪膏胆涕唾涎脑膜以是义故。大王使诸年少比丘尽命得修梵行。王复问。世尊。此心多想。说使我等观此恶露。故谓是净颇更有余义。使诸年少比丘尽命得修梵行不。世尊告曰。我前以说大王。诸比丘当闭诸根门。守念不忘。意不分散。设眼见色心不染着。设眼见色有染著者。心念无明忧恼不善之法使不近者。则守念眼根。如是耳鼻舌身意法无有染着。假有染着意心念无明忧恼不善之法。使不近者则守念意根。以是义故。大王。使诸年少比丘尽命得修梵行。王白世尊。傥有此义。诸年少比丘尽命得修梵行。若我入宫里时不护身念根。意不端一则心走向淫意世法。若护身念根。意端一心无分散。不向淫世法。是故世尊可奇可特。谁闻沙门瞿昙此语。能不具诸根。我今自归佛归法归比丘僧。愿世尊听为优婆塞尽命不杀生受三自归。尔时世尊告优陀夷。此世人常能尔。痴人而不防此。像母者。当言母。乃至女亦如是。尔时世尊以无数方便。诲责优陀夷。集和合僧备十功德。为比丘结戒。若比丘淫意炽盛。手摸女人。若执手捉臂捉发。及诸身体腕节摩抆把持犯者。僧伽婆施沙。时尊者优波离问佛。把持女人几处。是僧伽婆施沙。世尊告曰。若比丘以淫意炽盛。从堂上抱女子着象上。僧伽婆施沙。若象上抱下着马上。马上抱着车上。车上抱着舆上。舆上抱着床上。床上抱着绳床上。绳床上抱着机上。机上抱着地。若复从地抱展转还至堂上者。僧伽婆施沙。除其母姊妹病人无染着意者。不犯戒

佛世尊游舍卫国祇树给孤独园。尔时有众比丘。于拘萨罗国夏坐。夏坐已补纳衣一日成衣着衣持钵。来至舍卫。去舍卫不远。有江名阿脂赖跋提。南岸止住。水流駃疾。时有诸妇女白比丘言。诸严贤等渡我等。诸比丘答。诸姊当知。世尊不许得渡女人。诸女人各相执手。便入水中为水所漂。即称怨言。诸贤诸贤。谁有慈心能胜释子。我今没溺。愿来见救。诸比丘愍念。往执手救。诸比丘各怀疑。不犯僧伽婆施沙。即问诸比丘。诸比丘不知当何报。往白世尊。世尊告曰。无染着意不犯罪。以慈心往救。若复当有溺没者。若捉发执衣不得持体。火厄亦尔。有一女人行崄峪侧时比丘捉手过。比丘便疑。我不犯僧伽婆施沙。往白世尊。世尊告曰。无染着意不犯罪。若复当更有如此者。以衣裹手往捉臂过

佛世尊游舍卫国祇树给孤独园。时尊者迦留陀夷于只桓止住。有诸长者妇女来至浴池房园观看。执钥牡开诸房户。呼曰。诸姊来入浴池观看。妇女至浴池园观。优陀夷共诸妇女谈语经时。说淫快乐相娱乐事。其中妇女或有然可。或不然可。其不然可者。出白诸比丘。常闻无畏安隐处。而更恐畏。诸比丘问有何恐畏。诸妇女具白比丘。时优陀夷以出语诸比丘亦尔。诸比丘谏责优陀夷。世尊不以无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。诸比丘苦谏已。往白世尊。世尊知而问尊者优陀夷。审为此事。如诸比丘所白不。优陀夷内怀惭愧外则耻众。偏袒右肩右膝着地。叉手向佛白世尊言。审尔世尊。世尊告曰。我不以无数方便说淫之不净。向淫念淫淫意炽盛。淫之恶露。卿云何叹淫相娱乐事。世尊无数方便诲责。集和合僧。备十功德。为比丘结戒。若比丘淫意炽盛。向女人叹淫相娱乐事。恶语相向恶眼相视。若大若小女人犯者。僧伽婆施沙

佛世尊游舍卫国祇树给孤独园。时诸比丘各行乞食至揭贰迦村(淫聚)诸长者见嫌其到彼。此诸释子吉无不利。自知称好而入此淫聚。如彼淫人。入者以淫故。亦入诸女家大童女家。如欲娶妇者。诸比丘以此因缘。具白世尊。世尊告曰。比丘有五事不应行。云何五。入淫种家。入大童女家。若寡妇不端者家。沽酒家。偷贼家。比丘此五不应行。比丘不得入。若其入者此比丘为犯罪。为有重过

佛世尊游舍卫国祇树给孤独园。彼有一婆罗门生女。颜色姝好端正无双。以其端正故母字为善光。初生之日为相师婆罗门见记。此女人当与五百人通。遂长十六岁。诸人闻记当与五百人通。无有娶者有一入海商人。与共比村。遥见此女端正。便起淫想。即问此谁家女。答者言。婆罗门女。复问为嫁未。答未也。若尔者我当娶为妇。答者言。此女尽好有一不可。问是何事。答者具语。初生之日相师梵志记。当与五百人通。商人复作是念。我舍无有人入。唯有释子。然释子无有此意。商人便娉为妇娶之。未远有商人入海采宝。彼国常法其有商人数入海者。常使导前。若自不肯王逼之。时商人来语此商人。君次应在前采宝。商人便敕守门者。我今入海采宝。莫使异人于此止宿。除其释子。所以尔者释子无有淫意。即日发引入海。有沙门婆罗门。至此家乞食者。妇便共调戏说淫之欢乐。可来与我作不净行。诸比丘不知当何报。各怀疑往诣世尊。具白此事。世尊告曰。如此家者比丘不得入乞食。若入乞食者。不得坐不得与言语。何以故。如此家坏人梵行。设坐听受语者。僧伽婆施沙。彼女人淫意炽盛。即日向暮便死。庄严服饰舆弃冢间。时有五百群贼从冢间过。见此女尸便起淫意。向五百人尽为不净行。如前婆罗门所记。其语不虚。坐与沙门婆罗门调戏故。由此因缘生三恶趣。天竺国北泉水名毗怛吐作龙妻。有五百龙常与共通

佛世尊游舍卫国祇树给孤独园。尔时有诸长者妇女。来至房舍园观观看。时六群比丘语诸长者妇女言。我等国王子端正无双。身体香洁精进无比。于法中最上者。汝等可与我戏笑相娱乐。能以身施者于檀中最尊。其中妇女或然可者。不然可者。其不然者出语诸比丘。常无恐惧安隐之处。而更有恐惧。诸比丘问有何事。诸妇女具白比丘。比丘不知当何报。往白世尊。世尊知而问六群诸比丘。审为此事耶。比丘内怀惭愧外则耻众。偏袒右臂右膝着地。长跪叉手白佛言。审尔世尊。世尊告曰。云何痴人我不说淫如蛇毒蜇人(修妒路)宁为蛇毒虺毒黑蟒毒所蜇。不与刹利种婆罗门种长者种妇女交会。虽复端正无双服饰殊好。宁投身入火不与交会。我不说淫如大聚薪(修妒路)放火然大聚薪火炎炽盛宁身投入中不与刹利种婆罗门长者妇女交接娱乐。我不说淫如深火坑(修妒路)大深坑盛满火。但有赤炭无有烟气。宁投身入不与刹利婆罗门长者种妇女交接娱乐。淫如狗咬(五巧反)骨。如鸟衔肉。肉既少少受苦多也。如蜜涂刀淫亦复尔。如王有教取彼罪人。日三时拷拷则矛刺百疮。淫亦复然。亦如画瓶中盛臭处。如毒花香向鼻则死。宁饮毒浆而不向淫。如人弹琴。但有空声。亦如剑树上下刺人。如怨家盗贼常无善意。如沸屎灰河地狱。淫亦复然。我不说淫义因缘淫本末斗诤。县官佞谗眩惑欺诳。作种种无数恶法。皆由淫起。我无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。卿等云何于中造恶。时世尊无数方便诲责。因此事集和合僧备十功德。佛为比丘结戒。若比丘淫意炽盛。于女人前自叹身端正。又言精进比丘。于法中最上净行。作如是法行者。僧伽婆施沙(一跋难陀。二难陀。生天迦留陀夷。阐怒阐怒车匿也。佛去世已于阿难许得道二人般涅槃。马师弗那跋生龙中六人也。皆从弟。阐触绵反。怒奴故反)

佛世尊游舍卫国祇树给孤独园。尔时尊者阿难平旦着衣持钵。入舍卫城分卫。分卫已还出城。尔时甚热夏后月暑盛。时尊者阿难行路中道焦渴。彼中道有旃荼罗女。名钵吉蹄。于井汲水。时阿难诣井乞水。语大妹。我今须水。施我少水。时女报阿难。我是摩邓伽种。阿难语。我不问是义旃荼罗非旃荼罗也。我今须水。但施我水。女报。君母种成就。沙门瞿昙第一弟子。王波斯匿所敬末利夫人阿阇梨。我是旃荼罗种不敢持水相与。阿难语女。我不问汝旃荼罗非旃荼罗。我今须水。速以水见与。女答。若须水者便取。时女先掬水浇阿难足。复掬水浇阿难手。浇手足已。复生淫意。时尊者阿难饮水已。便前进路。时钵吉蹄女见阿难前行不远。捉水瓶还家。启白父母。阿母愿以沙门阿难为夫婿。母答。此阿难者转轮王家子。刹利释种。姓瞿昙。国王大臣尽识知。沙门瞿昙弟子。是波斯匿所敬末利夫人师。我等小家旃荼罗种。当云何得阿难以为夫婿。女报母。若不得阿难为夫婿者。我若当饮毒以刀自刺。若自绞死。母报女曰。此间亦有摩邓伽神语符咒。能移日月以堕着地。复能移着。彼亦能咒。因帝梵天使下。况不能得沙门。阿难使来。或能以一事不可得。若死若生不能淫。设复为沙门瞿昙所护者。我不能得除此可得。女闻此语欢喜踊跃。便起澡浴庄严身体。着白服饰敷卧具思想而望来。时母亦藻浴着白服饰。以牛屎涂地。以五色綖结缕盛满四瓶水。盛满四碗血。盛满碗四种香水。盛满四碗[麩-夫+并]浆。以四口大刀竖牛屎四角头竖四枚箭。然八明灯。取四死人髑髅。种种香涂其上。以花布地。捉熨斗烧香绕三匝。向东方跪而诵摩邓伽咒术。时阿难于只桓意便恍惚。为咒所缚。如鱼被铁钩。如象随钩。时尊者阿难随咒术至旃荼罗家。母便语女。阿难已至。从卿所为。时钵吉蹄女见阿难。踊跃欢喜前抱阿难。坐着床上牵掣衣裳。捻挃阿难。譬如力人手捉长毛小羊从其人手。尔时尊者阿难见十方尽闇冥譬如日月为罗睺阿须伦手所障。无复有明。如是阿难为大咒所厌不得动。于是阿难有大力人力(当十大力士力拘夷力亦如阿难)为咒术所厌。不能得动。时尊者阿难圣道谛力念还得寤。我今困厄世尊不慈愍我。世尊知阿难为旃荼罗咒术所缚。便诵佛语

  佛者最极尊于世间　　谛无有能过佛之前
  佛者最极尊于人天　　谛诸法之王无上田

阿难以此实义。于旃荼罗舍得解

  法者最极尊于世间　　谛无有能过法之前
  法者最极尊于人天　　谛断诸缚结永息田

阿难以此实义。于旃荼罗舍得解

  僧者最极尊于世间　　谛无有能过僧之前
  僧者最极尊于人天　　谛美福第一无上田

阿难以此实义。于旃荼罗舍得解。诵偈适竟。旃荼罗家内所设咒具。刀箭碎折瓶瓮破坏。灯灭髑髅迸碎。黑风起展转不相见。旃荼罗咒术不行。母便告女。此必瞿昙沙门神力所为。众物碎散咒术不行。时阿难便作是念。此将是世尊恩力。时尊者阿难得解。譬如大象王盛年六十醉暴凶恶。身大牙长从铁靽得解。从城走向空闲处。阿难亦尔。乃尊诵佛语从旃荼罗舍得解。还向只桓。时此女人逐阿难。至只桓门。并作是语。阿难是我夫阿难是我夫。如犊随母不离须臾。时此女人逐阿难后。不离须臾时尊者阿难往诣世尊所。头面礼足具白世尊。世尊告曰。我于诸法中不见幻惑诳人如女人者。人亦复尔。何以故。以其淫系意故。是故阿难当觉意方便。不为六欲所牵。时尊者阿难平旦着衣持钵。入舍卫分卫。此女人亦逐其后。语诸长者。阿难是我夫。阿难是我夫。时阿难分卫竟。还至佛所。前白佛言。此女去处语诸长者。污染人不审当何为。世尊告曰。汝往共语。如姊妹相向。何以故。此女人应当作比丘尼。时此女人来到佛所。白世尊言。愿世尊还我沙门阿难。用作夫婿。世尊告曰。若须阿难者。于我法中为比丘尼。当与汝阿难。时此女人欢喜踊跃。尔时世尊当为道。世尊当为道。如来世尊问。有父母不。辞父母未。女报。有父母而未辞父母。汝往辞父母还。时此女人即从坐起。诣父母所。而以此事具白父母。父母闻此语已。欢喜踊跃。本殖善根各应得道。母告女。欲为道者便为我等。亦欲共往见世尊。时父母及女往诣佛所。头面礼足在一面住。时世尊为此女故。广与大众说法。无数方便现诸法义。柔濡义檀义尸义天义。说淫不净义。增长生根诸结义。出家义诸道品义。时世尊说四圣谛苦习尽道。时此女人即在坐上解四圣谛。父母得阿那含道。女得须陀洹道。譬如纯帛[疊*毛]衣易为作色。彼闻法亦尔。时父母叉手白佛。从今以往归佛归法归众。听为优婆塞。尽命不杀归命。时钵吉蹄女现世得果。头面礼佛足叉手向佛。白世尊言。所犯过者世尊含容。愿如来不尤责。如小儿如痴。如无善所向。阿难作不善意。愿恕听入道为比丘尼。得依世尊修行梵行。时世尊告阿难汝往。阿难将二比丘尼及此女人。往夏坐比丘尼所。摩诃钵柘钵提瞿昙弥。世尊有教以此女为道。授具足戒。时阿难受此教已。将二比丘尼及此女人。往诣钵柘钵提瞿昙弥所。世尊有教。使此女为道授具足戒。大爱道问阿难。云何阿难。世尊许旃荼罗女为道耶。阿难报。瞿昙弥。此女人以得道果。何以不得为道。时大爱道即与剔发为道。授具足戒。教威仪礼节。得八解脱禅。得阿罗汉道。时大爱道将此女人及五百比丘尼。往诣佛所。头面作礼在一面立。时世尊观钵吉蹄女人意语言。汝今须阿难为夫不。时比丘尼惭愧羞耻。长跪白佛言。尊者阿难是我兄。同一法同一水乳。时阿难意怀狐疑。我不犯僧伽婆施沙不。即问诸比丘。诸比丘不知当云何答。往白世尊。世尊告曰。阿难不犯罪。此乃摩邓伽咒所惑。若复当有被咒术者。彼亦无罪

鼻奈耶卷第三鼻奈耶卷第四

        姚秦凉州沙门竺佛念译

    僧残法之二媒嫁戒

佛游舍卫国祇树给孤独园。尔时有一比丘名迦留鹿园子(母字)于中止住。广有知识。国王大臣长者梵志所求衣食卧具病瘦医药。时大有长者妇女。便作是念。此迦留比丘广有知识。国王大臣长者梵志无不识者。所求尽得。我等共往诱訹迦留比丘。使至他家。时诸妇女即往诣迦留比丘所。白比丘言。尊者。广有知识国王大臣所求尽得。欲相劳屈为我等行。至某甲家。闻汝女端政。我儿亦复端政。可嫁卿女为我子妇。门族种姓亦不相减。我雇君。君为我往。时此比丘即随是语。即往媒嫁女人。复有一寡妇。嘱比丘言。往至某甲长者家。作是语。此某甲妇端政无双。可为作夫。若不作妇可与私通。此比丘即媒此事。复有一长者。语比丘言。尊者广有知识。国王大臣长者梵志为我故。往至某甲家。语某甲妇女。卿又无夫。我既无妇。我是大长者。能与我作妇不。诸长者嘱及比丘。如是非一。时此比丘即往至诸妇女家。具传此事。其中妇女或有从意者。或不从者。其不从者展转语诸亲里。诸长者闻是语。各各怨恨。此沙门释子自称誉精进。今方似商人贩卖媒嫁男女。诸长者闻是语。其中有行十二法比丘。诸比丘闻愁罔。不知当何答。往白世尊。世尊知而问迦留比丘。审为此事不。答审然世尊。世尊告。汝违比丘行。汝出家学道媒嫁女人。以为欢乐。有死亡时汝亦在中。欢乐时汝亦在中。汝非沙门行。汝为沙门执奴仆使。世尊无数方便诲责已。集和合僧备十功德。佛为沙门结戒。若比丘用心。媒嫁女与男。媒男与女。媒嫁寡妇与傍夫。僧伽婆施沙

佛世尊游舍卫国祇树给孤独园。彼迦留比丘广识诸长者。导诸长者。施设福事。诸长者夫妇自共斗诤。此比丘往教使和解。牵捉使共宿。余长者亲里笑此比丘所为。我等所应和解者。反更比丘为。诸长者怀嫉妒心。即往语诸比丘。诸比丘不知当何报。往至佛所。具白世尊。世尊告曰。诸比丘不得至彼家和合合偶。时世尊缘此事集和合僧备十功德。佛为沙门结戒。若比丘用心。媒嫁女与男。媒男与女媒。若嫁寡妇与傍夫。下及和解合偶。僧伽婆施沙。男有三妇。一劫掠得。二财买得。三结发妇。若比丘于此三妇中语其夫。可与此妇卧置。彼妇斗诤和解。僧伽婆施沙。若比丘解放畜生合其牝牡。僧伽婆施沙

佛世尊游罗阅只竹园迦兰陀所。时达贰比丘瓦陶家子。便作是念我工陶作。无与我等者。我既盛壮前造木舍。阿阇世王欲取吾杀。我今当作瓦舍于中住。便和泥造大舍。瓦户瓦阈。瓦楣额瓦窗牖。瓦龙牙杙瓦衣架。时此比丘收拾薪草枝叶蓬蒿。放火烧此坏舍。火炎盛炽。国人无不见者。烧瓦舍竟周行分卫。六十日我所乞者集会诸比丘入舍。佛见此事知而告阿难曰。汝着衣来我欲至某处观看。时世尊将阿难至达贰比丘瓦舍所。世尊遥见瓦舍火炎炽盛。世尊知而问阿难。此是何物炎火乃尔炽盛。时尊者阿难具白世尊。世尊告白。汝往阿难。坏此瓦含。所以然者。当为后世人故。于吾此法初不见有作瓦舍者。时阿难即往坏此瓦舍。达贰比丘二月分卫。还到罗阅城。达贰遥见瓦舍坏。就看起恚意。问比住比丘谁来坏此瓦舍。答世尊来坏。达贰言。审世尊坏者。当复如之何

佛世尊游释羁瘦(释种)迦维罗越尼拘陀园。尔时迦维罗越释种新造大堂舍。新成不久。量度尺寸不失其法。门向东方。迦维罗越诸释种闻佛已至在尼拘陀园。便作是念。我等造作此舍。新成不久。量度尺寸不失其法。户向东方。未有住者。沙门婆罗门释种。释种子先当请佛及比丘僧入舍。施设饮食留佛一宿。及比丘僧。当得大福利。时诸释种出迦维罗越城东门。诣尼拘陀园。尔时世尊与无数众围绕说法释种遥见世尊坐树间端政无比。身如金山。诸天人师最尊第一。三十二相自庄严身。释种见已。各下车马前至佛所。头面礼足在一面坐。世尊与诸释种说法。使意欢喜。时世尊与诸释种说法已默然。诸释种从坐起。偏袒右肩右膝着地。叉手向佛白世尊言。我等世尊。于迦维罗越造大堂舍。新成不久。量度尺寸不失其法。户向东方。然未有住者。沙门婆罗门释种子。愿世尊将比丘僧到彼观看。当使我得大福利。时世尊默然可之。时诸释种见世尊默然可已。从坐而起。头面礼足各绕三匝如去。至新堂舍。铲治扫洒敷诸坐具。氍毹毾[登*毛]白[疊*毛]。休持[昔*毛][疊*毛]布地。瓶盛好水。以好净油白[疊*毛]为炷。然大明灯。如是供养不可称数。复往世尊所。头面礼足叉手向佛。白世尊言。微供已办。今正是时。时世尊食后着衣持钵。庄严及比丘僧。往诣新讲堂所。在外洗足。入讲堂中。遍观堂已就大高座。颜色和悦。比丘僧亦洗足入讲堂中。次第西壁下东向坐。时诸释种在外洗足。入讲堂中东壁下西向坐。尔时世尊。即于其夜见众会定。为释种说法。无数方便说法已。世尊告曰。夜欲过半。各从所宜。时诸释种从坐起礼佛而去。尔时世尊。见诸释种去未久。观诸比丘心宜唱皆寂靖皆寂靖。深入微妙种种三昧。世尊告目揵连。唱皆寂靖皆寂靖。比丘众深入微妙种种三昧。吾今使汝为比丘僧说法。我今患脊痛不堪说法。时目犍连从佛受教唱默然寂靖。时世尊四叠襞忧多僧敷床上。僧伽梨着头前。右胁卧师子座。累膝互屈申脚。系意念明何时当晓。时尊者目犍连告诸比丘。向者面被世尊教。从佛承受此名无闻之闻法。如比丘无闻能行。如比丘闻能行。云何比丘无闻能行。于此比丘中。比丘。若眼见色念色。色着不念。色色离意。不专一意。解脱智慧解脱如实。不解诸恶法所生处故。在不灭不得有余无余处。此谓比丘无闻能行念色。着色者耳声鼻香。舌味身细滑。心法念色法着。不念色法法。离意不专一意。解脱智慧解脱如实不解诸恶法所生处故。在不灭不得有余无余处。此谓比丘心意法着无闻能行作是无闻行者。比丘魔得其便。坏败其意。若眼见魔。魔则得眼便。耳鼻舌身意见魔者魔得其便。譬如比丘有干竹苇丛。若碎毫聚以火往烧四方。岂有不然者乎。如是比丘若眼见魔。魔则得眼便坏败其意。如是耳鼻舌身意法魔得其便。如是比丘为色所降。不能降伏色声香味细滑法。比丘为法所降。不能降伏法。为色所降为法所降。不能降伏恶法。不能降伏恶法。则生诸结增长种。后世苦生老病死。如是比丘此谓无闻能行。云何比丘闻能行。于此比丘中比丘若眼见色念色色不着。不念色色离心。得专一则得意解脱(止也)智慧解脱(观也)如实知法所生处。即灭不起得有余无余处。此谓比丘若眼见色闻。则能行眼见色。不着声香味细滑法。念色法不着不念色法。已离心得专一。则得意解脱智慧解脱。如实知恶法所生处。即灭不起得有余无余处。此谓比丘意法知闻则能行。如是比丘作是行者。魔在在处处不得其便。不能坏败。譬如有人造作石舍。若堂复重泥涂其上四面。执炬烧之而不能然。如是比丘在在处处眼见魔。魔不能得便。耳鼻舌身意魔不得便。此则比丘能降伏色不为色所降。如是声香味细滑法。比丘能降伏法不为法所降。不造来世恶法。众结不与生老病死苦断。此谓比丘闻则能行。时世尊从卧起。脊痛间结跏趺坐。时世尊告尊者摩诃目犍连。汝向为诸比丘说无闻之闻法耶。答唯然世尊。时世尊叹目揵连。善哉善哉目连。汝数数与诸比丘说法。莫使断绝。是时世尊告诸比丘。奉持无闻之闻法诵习。为众生故。演此句义。诸天世人得闻此法。时世尊以达贰比丘故。告诸比丘。此释种长者造作堂舍。量度尺寸不失其法。门正向东世人尚尔。况汝达贰于吾法中所不许而作瓦舍。世尊因此事备十功德。为沙门结戒。若比丘自用如达贰作瓦舍者。僧伽婆施沙。自为自作主。当有限量。彼舍限量者长十二肘。是如来舒手(右指尽两端)广七肘。于其间呼持法比丘。持法比丘当以法量。不以淫怒痴量。若以淫怒痴量者不得作舍。比丘自求索作舍。自为自作主。又不呼持法比丘。过限量者。僧伽婆施沙(上自为已下是戒语非鼻奈经)

佛世尊游罗阅只耆阇崛山。尔时有一摩诃罗比丘。于四徼道头。斫大白杨树用作讲堂。时彼树神抱男负女。更三子从往世尊所。头面礼足在一面住。白世尊言。于世尊有摩诃罗比丘。斫大树卧四徼道头。此树是我舍。于今向寒竹园叶落。将此儿子当向何所。时世尊以大慈悲告语一天将此树神安隐所宜。使过大寒。彼国街巷无不闻者。皆传此摩诃罗比丘四徼道头。斫大树卧持用作堂舍。彼诸长者闻此已。皆嫌比丘所作。此诸释子比丘皆言精进不犯娆人。而斫此大白杨树。持用作堂舍。与我俗人当有何异。时头陀沙门闻此不馨问。往白世尊。世尊知而告此摩诃罗比丘曰。汝实斫此树那。时摩诃罗比丘内怀惭愧外则耻众。右膝着地叉手白世尊言。审然世尊。世尊告曰。汝为比丘常当慈心。云何斫他四徼道神祀大树。持用作堂舍。世尊以无数方便诲责。集和合僧备十功德。佛为沙门结戒。摩诃罗比丘起大堂舍。僧伽婆施沙。若起堂舍当呼持法比丘。并呼檀越。持法比丘来当语尺丈不使增减。若摩诃罗比丘起大堂不呼持法比丘及檀越。自用意作者。僧伽婆施沙(量从檀越也)

佛世尊在罗阅只耆阇崛山。尔时王频毗沙罗吉御车者。汝往严驾羽宝车。我欲往世尊所礼拜世尊。时侍御史即往严驾车。来诣王门白王敕严羽宝车。今已在外。时王频毗(光泽)沙罗(第一)乘羽宝车。出罗阅城。诣耆阇崛山。往世尊所。下车上山。刹利王法却五威仪。解剑却盖脱珠冠。去玉柄拂及金镂屣。从人留后少将步人。前至佛所。头面礼足在一面坐。其诸从人中有礼佛者。揖让者。有合手敬者。有遥观佛者。尔时世尊。与王说法。诸人寂然无声。时王频毗沙罗。闻佛说法。即从坐起。右膝着地偏袒右肩。叉手白世尊言。明日设净微食。愿世尊及僧临顾。须臾世尊默然受。频毗沙罗请。时王见世尊默然可。从坐起头面礼足。绕佛三匝而去。还诣所在。即于其夜具好饮食敷好坐具。告一傍臣。汝往世尊所。持我名字问讯世尊。饮食已办。今正是时。时此臣受王教已往诣佛所。头面礼足而白世尊。饮食已办。今正是时。尔时世尊到时着衣持钵。及比丘僧往诣王宫。各次第坐。时王频毗沙罗见佛比丘僧坐定。自行澡水次行种种饮食。自手斟酌不以为劳。众食已讫。王在一面坐。须臾从坐起叉手向佛。白世尊言。愿世尊及比丘僧受我夏坐。于此罗阅只城。近为世尊立一讲堂。尺量应法户东向西壁。大窗门户端直。复为比丘僧起五百房。五百床。五百领荐席。五百拘遥枕各五百。有好供具香粳米。王藏中有病瘦医药。持用供佛及比丘僧。时世尊默然可王所说。时世尊与王达嚫。梵志事火(终身恒续不从他求也)续为目佉(门也向也前也首也)梵经四部

  章句为首　　诸人民中　　以王为首
  众水流河　　以海为首　　星列空中
  月为其首　　众热之中　　以日为首
  上下四域　　所有诸方　　两足人天
  三佛为首

世尊如是说达嚫已还去。食后世尊因此事集和合僧。告诸比丘。此比丘王者种把持人民为一切主。住大土界。为国事得大力势。此王见四道神树犹不斫作讲堂。作讲堂不过量。善量善度户向东方西壁。窗牖门户正直。何故比丘不限作舍

佛世尊在罗阅只迦兰陀竹园。当尔时尊者比丘名陀骠末路子。王舍城知分处食。知分处床卧。分诸比丘食。不私亲友。不选好恶。不畏不痴。次第下次第上次第行不违。尔时有名蜜妒路地比丘。次应贫家食。彼比丘食恶食。时作是念。我为苦。我为灾。我为困。而彼末路子。知已差我食恶食。我当云何报彼怨。作是念无根弃捐谤之。即尔时彼比丘有妹比丘尼。名蜜妒路(姓也)彼比丘尼到彼比丘所。到已接足礼却住一面住已。彼比丘不共语。不让坐。彼比丘尼便作是念。今我不犯此诸贤耶。不有苦不有过耶。而此诸贤今日不共我语。不让我坐。诸比丘语妹。汝不知耶。我辈为彼末路子。差我恶食而触娆。我汝不助。我以是故不共汝语。不让汝坐。比丘尼答。我当云何。彼比丘曰。妹汝去至世尊所。作如是白。于此世尊有何平等。有何可贵。陀骠末路子。与我共为不净行弃捐。比丘尼答。云何我当谤真净比丘。梵行无根本弃捐法。当为此耶。比丘答。汝若不往白佛者。我不与汝坐起言语。比丘尼答。可作是语。但为不应耳。比丘答。汝徐徐来我等先至佛所。汝徐徐来至。尔时诸比丘往至佛所。头面礼足在一面坐。坐未久比丘尼至。头面礼足在一面立。白世尊言。于此世尊有何平等。有何可贵。陀骠比丘与我共为不净行弃捐法。尔时同情比丘白世尊言审尔世尊。如比丘尼所言。我等尽知。尔时尊者陀骠比丘在世尊后执拂拂佛。时世尊顾谓陀骠比丘。如汝于今当复何言。今蜜妒路比丘尼云有何平等。有何可贵。陀骠比丘与我为不净行弃捐。陀骠比丘白曰。唯如来知。唯世尊知。世尊告曰。汝今陀骠。不应引我为证。言唯如来知唯世尊知。若忆为者当言为。若不忆为者当言不为。比丘白佛。不忆也世尊。不忆也如来。尔时世尊。告比丘曰。今陀骠比丘所白。此蜜妒路比丘尼自言。有是即是弃捐。世尊说已从坐起。还入静室。尔时众比丘见世尊去不久。数责蜜妒路比丘尼。善责诲及同情比丘。汝等颇见陀骠比丘过不。何时见云何见。从何谁闻言见。如是诸比丘数责问其情实。同情比丘答。自用意嗔恚痴。陀骠比丘信清净梵行。众比丘告。汝等何以自用意嗔恚痴诽谤。今复言陀骠比丘信清净。如是再三责数同情比丘。作是语也

闻如是一时。佛游罗阅只竹园迦兰陀所。当于是时尊者陀骠比丘。比丘分饭分付坐席。不自用意。不嗔恚不愚痴。从上至下从下至上。不违威仪。时遇有请值贫寒家。得恶饭食。便生此念。甚苦甚剧甚厄。此陀骠比丘。处我等着此间。我等当与生其过。使堕无根弃捐法。以是故。诸贤我嗔恚痴说是语耳。陀骠比丘信清净梵行。尔时世尊。从静室起。还讲堂比丘僧前坐。时诸比丘叉手向佛。具白世尊言。向者如来入室不久。善责蜜妒路地比丘。汝等云何见何时见。从何谁闻言见。蜜妒路地言。自用意嗔恚痴。说此语。世尊告曰。云何比丘我本不说此义耶。念陀骠比丘所白。蜜妒路比丘尼自言。有是即堕弃捐。时世尊因此事备十功德。佛为沙门结戒。若比丘憎嫉妒谤彼清净比丘。不犯无根弃捐法。诽谤我当堕此失梵行。若于后时被责数言无根弃捐。谤比丘不改者。僧伽婆施沙

佛世尊游罗阅城耆阇崛山。当于尔时。尊者陀骠比丘在一石室止住。彼诸比丘次第教训比丘尼。时陀骠比丘次应教训比丘尼。时诸比丘尼往至陀骠比丘所。时诸蜜妒路地同情比丘。以前饮食怨故。常求过失。伺比丘尼出入。石室诸比丘在一石龛中。遥看便生是念。是诸比丘尼乍出乍入。此陀骠比丘必当牵捉。与共私语。各共相语。此必然不疑。便告诸比丘。彼闇钝比丘便信此语。头陀比丘闻是语已。各怀不乐。往具白世尊。时世尊缘是事。集和合僧备十功德。佛为沙门结戒。若比丘憎嫉妒彼清净比丘。谤堕不净行。伺小小过不犯弃捐。言犯弃捐。若于后时被责数还悔者可。若不悔者故伺小小过。为作大过者。僧伽婆施沙

佛世尊游罗阅城耆阇崛山。时尊者舍利弗摩诃目揵连平旦着衣持钵。从耆阇崛山入罗阅城分卫。道逢暴雨。入石室避雨。有牧牛女人先入中避雨。卧梦失精。舍利弗等见即寻出去。时瞿婆离比丘调达弟子。见舍利弗目揵连出。寻入石室见此女人。便生念言。此舍利弗目揵连必与此女人为不净行。时瞿婆离入城。语诸比丘。诸君常言舍利弗目揵连污清净行。我向者具见此事。诸比丘不知当何答。往白世尊。世尊告曰。此痴人成大重罪。清净比丘净行以无根本弃捐谤。此痴人长夜受苦堕地狱。时瞿婆离比丘往诣佛所。头面礼足在一面坐。世尊告瞿婆离。瞿婆离比丘。汝宜及时悔心。向舍利弗目揵连。何以故。此等梵行全。瞿婆离白佛。知如来信彼人意净。但为眼见舍利弗目揵连为恶。世尊复再语瞿婆离。瞿婆离。汝宜及时悔心。向舍利弗目揵连。何以故。此等梵行全。瞿婆离白佛。知如来信舍利弗等。但为眼见舍利弗目揵连为恶。佛如是三语瞿婆离。瞿婆离。汝宜及时悔心。向舍利弗目揵连何以故。此等梵行全。瞿婆离白佛。知如来信彼人意净。但为眼见舍利弗目揵连为恶。时瞿婆离比丘佛三语不受。便从坐起而去。去不久身体生疮。状如芥子。渐渐长大。转如蜱豆行如大豆。转如雌豆。(如枣核许)转如阿摩勒果。转如勒路(如百子瓠)溃烂一切身脓血流出。时瞿婆离比丘即夜命断。堕婆昙暮地狱。即夜有一天来至佛所。头面礼足在一面立。白世尊言。瞿婆离(牧牛)比丘起恶意。向舍利弗目揵连谤言犯梵行。堕摩诃婆昙暮地狱。白世尊已。礼足没还天上。佛告诸比丘。昨夜有天来至我所。头面礼足在一面住。白我言。瞿婆离比丘起恶意。向舍利弗目揵连谤言犯梵行。死堕婆昙暮大地狱。此比丘因小事作。大诽谤清净比丘梵行。若比丘作是诽谤者。僧伽婆施沙。时世尊若诸比丘。欲闻婆昙暮大地狱众生寿命长短不。今正是时。愿世尊说婆昙摩大地狱。诸比丘闻当承受奉行。譬如比丘摩竭大斗十二斛。胡麻子箪盛满麻子上使盛锋。有人百年取一麻子。诸比丘尚可数知。麻子之数无知。阿浮地狱人命不可数知如二十无实地狱。不如一空无实地狱。如二十空无实地狱。不如一唤呼地狱。如二十唤呼地狱。不如一使河地狱。如二十使河地狱。不如一须犍提地狱。如二十须犍提(甚香)地狱。不如一摩头犍提地狱(蒲陶酒香)如二十摩头犍提地狱。不如一优波罗地狱。如二十优波罗地狱。不如一拘勿豆地狱。如二十拘勿豆地狱。不如一分陀离地狱。如二十分陀离地狱。不如一婆昙摩地狱。彼瞿婆离比丘调达弟子。谤舍利弗目揵连生其中

鼻奈耶卷第四鼻奈耶卷第五

        姚秦凉州沙门竺佛念等译

    僧残法之三破僧戒

佛世尊游罗阅只迦兰陀竹园。彼调达受供养衣被饭食床卧病瘦医药。大子阿阇世所贵重。随时供给。日送五百釜饭。严五百乘车。将从连日至调达所。调达初现将从有百。渐二百三百四百五百。用惑王眼。坐食时调达欲坏乱比丘僧。诱[言*木]诸比丘。与衣钵户钥针筒革屣大小键[金*咨](浅铁钵也)及余什物。语诸比丘。此亦释种瞿昙。我亦释种瞿昙。此亦母族成就。我亦母族成就。此亦生释家。我亦生释家。此族姓与我无殊。尔时国界饥馑乞求难得。时众多比丘着衣持钵。入罗阅只城乞食。乞食已闻调达欲坏乱比丘僧。诱[言*木]诸比丘。与衣钵户钥针筒革屣大键[金*咨]小键[金*咨]。及什物。诸调达弟子贪衣共相佐助。众多比丘乞食已。出罗阅城至世尊所。头面礼足在一面坐。诸比丘白世尊言。向入城分卫。闻调达欲坏乱比丘僧。其比丘贪衣钵户钥针筒革屣大键[金*咨]小键[金*咨]。及什物。世尊告曰。汝等比丘莫近调达供养。何以故。诸比丘宁饮毒自杀不近调达供养。自饮毒复饮他人。譬如比丘以杖打恶狗鼻坏。云何比丘此狗遂恶不。唯然世尊。如是比丘此痴人长夜受苦无有穷已。我亦知调达当坏比丘僧正尔。食时当坏和合僧。诸佛世尊常法。若于食时和合僧坏。至暮当还合。于其中间不得为道。不得为比丘。不得为比丘尼。不得为式叉摩尼。不得为沙弥。不得为沙弥尼。不得行八关斋。不得为优婆塞。不得为优婆夷无获道果证。无发三佛意。时天地闇冥天人失明。如来法向暮必还和合僧。若不和合者。天地翻覆。时舍利弗目揵连。闻调达破坏和合僧。闻已往诣世尊。头面礼足。在一面坐。白世尊言。调达以破坏和合僧。今欲往诣调达所。还和合僧。世尊告舍利弗目揵连曰。速往。今正是时。时舍利弗目揵连即从座起。头面礼足绕佛三匝而往。诣调达所。遥见调达如如来升高座说法。诸比丘僧围绕。右有骞陀陀婆。左有迦留罗提施(四人是调达左右弟子)海义捉拂在后调达遥见舍利弗目揵连来。欢喜踊跃不能自胜。是沙门瞿昙上足弟子。今来至我所。如世尊见舍利弗目连等法。唱言善来比丘。调达亦复唱言善来舍利弗目揵连。起右骞陀。坐舍利弗。起左迦留陀。坐目揵连。如世尊告。尊者舍利弗目揵连与诸比丘说法。我今患脊疼欲得小息。调达亦复告舍利弗目揵连。与诸比丘说法。我今患脊痛欲小息。如世尊四亵襞优多僧布床上。僧伽梨着头前右胁。倚卧。师子座互屈伸脚。系意念明。何时当晓。调达亦复尔。时调达眠。首陀会天来下厌其身。甚欲得觉。竭力不能得。觉喘息粗恶。或时[穴/(爿*臬)]语手脚不住。扪摸四壁作种种变。不能得觉。时尊者舍利弗叹誉佛法及比丘僧。时目揵连作若干变化。东没西出南没北出。坐卧虚空。或坐三昧。于三昧中放种种光明。或青或黄。或赤或黑。或琉璃色。身下出火身上出水。身上出火身下出水。西南上下作若干变化。无所挂碍。放诸光明普有所照。时五百比丘见目揵连现诸变化。各共相语。我等不堕颠倒见婆。云何舍如来依倚调达。复作是念。此必然不疑。时尊者舍利弗目揵连与说法言。便心开意解起慈心。向如来悔前所为。时舍利弗目揵连。及五百比丘来诣世尊所。调达座上尽空无人。唯有调达及四弟子。时骞茶陀婆比丘以左脚蹋调达。使觉捉起调达。舍利弗目揵连将五百人去座席尽空。时调达觉见座上空无复有人。便从座上自投于地。其弟子以水洒面。还坐床上。尔时世尊。从静室起。出至外堂。床上布尼师坛结跏趺坐。时五百比丘遥见如来于堂上结跏趺坐。内怀惭愧外则耻众。前行诣如来。如来亦见五百比丘来。顾语阿难。若我不与语者。沸血当从面孔出。时如来以大悲意。欲度彼人。便与共语。善来比丘如来难遇时时乃有。虽如来出世闻法亦难。欲求灭度亦复难得。欲入泥洹当行此法。痴缘行生。行缘识生。识缘名色生。名色缘六入生。六入缘更生更缘痛生。痛缘爱生。爱缘受生。受缘有生。有缘生生。生缘老病死生。老病死缘忧悲苦恼生。如是则成五阴苦。痴不觉行行不觉识。识不觉名色。名色不觉六入。六入不觉更。更不觉痛。痛不觉爱。爱不觉受。受不觉有。有不觉生。生不觉老病死。老病死不觉忧悲苦恼。成五阴病说是十二缘法时。五百比丘得阿罗汉道。八十百千天女得法眼净。尔时世尊。备十功德。为沙门结戒。若比丘有坏乱和合僧。僧伽婆尸沙。调达犯此无救入地狱

佛世尊游王舍城耆阇崛山金毗罗阅叉所住处。有大石室。尔时调达。欲害世尊。以四千两金雇四力人。共此四人。上耆阇崛山。抱大石当石室上立。伺如来出。时佛出石室。将经行。调达共此四人山上下石。磓如来。时金毗罗阅叉在世尊后。仰视大石来下。两手接之。以掷南山。彼时此石碎散有小叚。纵广七十步迸来。向世尊。时如来为众生故。现宿对有报。即坐三昧飞升虚空。石亦逐后。众生尽见南西北方。石皆逐后。时如来入大海水中。石亦逐后。时如来升须弥顶。石亦随之。时如来上四王尼耶山上天宫。石亦随之。时如来上三十三天焰魔兜率涅磨罗那提波罗尼蜜婆舍跋提梵伽夷梵福娄醯陀波栗多婆阿婆嘬罗阿男毙弗如钵羞多毗颇罗宿呵宿呵阿施那宿呵讫栗那阿迦尼吒天。石亦随后。时世尊以神足力还石室户。此石磓世尊右足趺。破脚血流。此调达及四力士为无救罪。时世尊。患脚疼痛。自力说偈曰

  非空非海中　　非入山石间
  无有地方所　　得脱宿罪殃

时众多比丘在石室左右。乍坐乍行。恐调达害如来。时如来遥见知。而问阿难。彼众多比丘石室外何等作为。乍行乍坐。阿难白佛。遥看如来恐调达害。是故在彼乍行乍坐。世尊告阿难曰。如来出世调达终不能害。汝颇闻如来为人所害不。不也世尊。时世尊仰视时。四力士见如来视。心怀恐惧衣毛皆竖。欲走脚不移。时诸沙门一一捉得。来诣佛所。时如来语四力士。善来童子。我与汝说法。时四力士头面礼足在一面坐。时世尊与说法语解悦其意。各使欢喜。童子汝还本舍。勿向向者来处。时调达见此四人迟不时到更以八千两金。雇八大力士。汝往杀此四人。使根本断。时世尊。遥见八力士来。告曰。善来童子。我与汝等说诸法言。时八力士头面礼足在一面坐。时世尊。与说法解悦其意。各使欢喜。童子汝还本舍。勿向向者来处。时调达见此八人复迟不至。复以十六千两金。雇十六力士。汝往杀彼八人断其根本。世尊遥见十六人来。告曰。善来童子。我与汝说法。时十六人头面礼足在一面坐。时世尊与说法解悦其意。各使欢喜。告曰童子。汝还本舍。勿向向者来处。时调达见十六人复不时至。更雇三十二人。汝往杀十六人断其根本。世尊遥见三十二人来。世尊告曰。善来童子。我与汝说法。时三十二人头面礼足在一面坐。时世尊为说法解悦其意。各怀欢喜。童子汝还本舍。从其所宜。时三十二人承世尊命从座起。头面礼足而去。时世尊见三十二人去不久。顾语阿难。汝往入罗阅城。往大市四街巷头。作是唱言。若调达所作行身口意所为。莫呼佛法僧教。使为调达自有亲信弟子。时阿难白佛。前叹誉调达。今复说其恶。众人有讥者。当云何答。世尊告阿难曰。有此语者。以此语答。本虽习善今复习恶。何足怪耶。时阿难将一比丘。即诣罗阅城。住大市街巷头。告诸行人。调达所作行身口意所为者。莫呼佛法僧教。调达自有亲信弟子。时阿阇世大子其左右傍臣事亲调达者。闻说调达恶名。还相谓言。沙门瞿昙甚为憎嫉。谤贤调达。调达岂有身口过耶时调达亦闻此声。沙门瞿昙遣信入罗阅城。住大市道头。作是唱言。若调达信行身口意所为。莫谓佛法僧教。调达自有亲信弟子。时调达加嗔意炽盛。往诣阿阇世大子所。语作是言。卿自杀父我杀沙门瞿昙。汝作摩竭大王。我当作佛。于摩竭界里。新王新佛不亦快耶。王闻是语欢喜。时王频婆娑罗乘羽宝车。诣后园观。时阿阇世大子腰带利剑。自匿在门间。待父王。王竟日戏驾驷马车还宫。适入门时。大子以剑遥掷。马去駚竟不中。王时大子便走四人逐得四人。问曰。大子欲何所为。大子答言。我欲杀王。四人复问。伴党是谁。是贤调达。及四弟子。时四人议曰。若实尔者。当尽取沙门释子杀。或复议曰。置沙门释子。但取调达。将从杀。复有议曰。亦莫杀沙门释子。亦莫杀调达将从。何以故。此王频婆娑罗吉祥良善。系牢狱应死者。常赦宥之。况当杀沙门释子及调达将从耶。旦往白王。王自当处断。我等何为于此自作怨咎。即往白王。王于明日出殿上坐。遣信往呼大子阿阇世。大子至即问。童子子欲何为。我欲杀王。汝何以弑吾。大子言。王有鸣鼓我无鸣鼓。王有曲盖我无曲盖。王有卤薄我无卤薄。王告大子。汝代我处鸣鼓曲盖卤薄。尽随汝后。时鸣鼓曲盖卤薄。即随大子后。时大子佞谄傍臣。便作是语。若审尔者。大子就位。就位已取父王弑。一以自由。时大子可其所白。即遣旃陀罗往收父王。闭着狱中。即往收王系狱。王素仁慈于民。数千万人送食饷王。阿阇世问傍臣。父王故活耶。答言。故活。何由活。答人民送食来饷故活。王敕莫使人得前。时诸夫人送食往饷。阿阇世问。父王故活耶。答言活。复敕门家。莫令夫人得前。时第一夫人以饮食涂身外着衣裳。不令现入见王使王就身上食。王复问。父王故活耶。答言活。敕余令夫人入所系狱门。向耆阇崛山。遥见世尊。与比丘僧舍利弗目揵连阿那仑陀。难提金鞞罗。上山下山。王得道迹。见比丘僧欢喜。无有饥渴想。王阿阇世问傍臣。父王犹活乎。答言。王活。王问傍臣。以何故。活傍臣嫉妒答言。曰向如来谒拜。以是故活。王告曰。汝促往筑高墙障狱前。莫令见耆阇崛山。即往筑令不见。诸去来现在佛常法。若欲入城有诸瑞应。象鸣鼻面举马亦皆鸣。牛吼凫雁鸳鸯孔雀鹦鹉。白鹄千秋[雀*鳥]尽皆和鸣。箜篌筝鼓琵琶筑笛不鼓自鸣。诸长者库藏金银水精琉璃珊瑚虎珀车渠马瑙不触自作声。盲者得目。聋者能听。瞎跛躄瘿诸苦痛者皆得休息。伏藏自发。世尊入城有此瑞应。时王频婆娑罗知佛入城。踊跃欢喜。于狱孔隙瞻视世尊及比丘僧。王得道迹。见世尊除饥渴想。时王阿阇世问诸傍臣。父王犹活耶。答言。故活。问以何故活。诸臣嫉妒。答王言。父王于狱孔隙瞻视世尊入城使其活耳。卿往以利剑削足下。勿令得行。重加桎梏即往削足。重加桎锁。王日羸瘦。时阿阇世入宫与夫人共食。阿阇世有幼子。在外斗鸡戏。王阿阇世问夫人幼子所在。答在外斗鸡戏。王语夫人。呼来共食时幼子即抱鸡入而不肯食。王问。何故不食。若此鸡不食我终不食。时阿阇世语夫人言。奈此幼子何。我今大王欲令共鸡食。夫人答言王何所嫌。或有人以儿故食鸡肉。王听夫人所白。忆本父王执辛苦不。王问夫人。有何辛苦。夫人答王。王小时患左手母指。昼夜患痛不得眠寐。时父王抱王膝上。取王痛指。含着口中。指得暖气。王得小睡。时指脓溃于王口里。王作是念。若我出指去脓。或能疼痛。即便咽脓而不出指。汝父有是辛苦。不扬于外。愿王见原。莫杀王。王闻是语。默然不言。时夫人谓呼以原。即出堂户唱言原王。命展转遍城内。至狱数千万人。皆悉欢喜。称善称善。皆奔走狱所。王已得脱。王已得脱。王闻是语已。我子凶恶无孝顺心。知当更加何事固不原我。即从床上自投于地。王即命终。时王阿阇世弑父得无救罪

佛告诸比丘。前遣阿难。于市唱说调达身口意所作者。正以今日事故。杀父者不得为道。被法服不得作比丘。不得作比丘尼。不得作优婆塞。不得作优婆夷。不得听入八关斋。何以故。此人无有道迹。得果证不。但杀父杀母亦尔。若比丘知而容使为道者。与上坏僧同

佛世尊游王舍城耆阇崛山。与摩诃比丘五百俱。尔时调达。欲坏乱比丘僧。时舍利弗目连等欲往晓喻。调达勿坏乱比丘僧。何以故。僧和合一水乳一禀受。尔时调达弟子骞陀陀婆迦留罗提施三门陀罗系头。语舍利弗等。诸君莫语调达作是语。何以故。调达如法去趣真。调达所说我等尽奉行。舍利弗等语骞陀陀婆等。莫作是语。言调达如法毗尼。诸君莫随调达教。斗乱比丘僧。莫助欲斗乱者。何以故。僧和合一水乳一禀受。是故莫斗乱僧。莫相佐助。此比丘语彼比丘。彼比丘不从语故。往随调达教。时舍利弗等不知当如何。往白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。若比丘有坏乱僧者。于中相佐助。僧伽婆尸沙

佛世尊游王舍城耆阇崛山。与五百大比丘俱。尔时世尊着衣持钵。从耆阇崛山来入王舍城分卫。分卫已还诣耆阇崛山。于石室结跏趺坐。七日不起。入种种正受。过七日已着衣持钵。从耆阇崛山入王舍城分卫。时调达闻沙门瞿昙游王舍城。耆阇崛山将从弟子五百人。至时着衣持钵。从耆阇崛山入王舍城分卫。分卫已还入石室一跏趺坐。七日乃起。阿阇世王有象。名望伽婆(暮藏反)凶恶暴横边国诸王无此恶象。如阿阇世王望伽婆时调达怀五百两金。诣望伽婆象师所。语象师言。汝知我阿阇世王许有力势不。对曰知。若我使人富贵能不。答曰有是力。时调达将五百两金。以此雇卿。办我此事。亦当语王。与汝田业。不审何事。调达语。此沙门瞿昙游王舍城。耆阇崛山将从弟子五百人。到时着衣持钵来至王舍城分卫。分卫已还耆阇崛山。结跏趺坐七日不起。若入罗阅只城时。汝将此望伽婆象与醇清酒使饮。解钢铁绊。放使杀沙门瞿昙。象师答言。此是小事不足殷勤。若我事办后愿不见忽。时象师日日屈指数待七日。七日已至。以醇清酒饮望伽婆象。以钢铁绊绊使不动。隐城门间。以待如来。诸佛常法若欲入城。有诸瑞应。象鸣举鼻马鸣牛吼。凫雁鸳鸯孔雀鹦鹉白鹄千秋鹤尽皆和鸣。箜篌筝鼓琵琶筑笛不鼓自鸣。诸长者库藏金银水精琉璃珊瑚虎珀车渠马瑙不触自作声。盲者得眼。聋者得听。瞎跛躄瘿诸苦痛者。皆得休息。伏藏自发。世尊入城有此瑞应。时御象师知佛欲至城门。便解象钢铁绊放。数千万人各各奔走求所安处。人民怖惧或入舍内。或复上屋阁上立。象奔如来所。人民愕看。各各唱言。其中不信佛者。咄咄杀是沙门。其信佛者。此小象无如佛何。有一长者遥见象走。便乘一象。先至佛所。头面礼足在一面立。白世尊言。此望伽婆象以清酒饮。使令醉解钢绊却使来害世尊。善哉世尊。愿入此舍避。若还出城。此象狂醉备害如来。世尊告曰。此象终不害我。世尊终不为他所杀。象遥见如来及比丘僧。蹋地嗔吼噤切牙齿。张郭两耳擎鼻揵尾。急走向世尊所。时诸比丘僧见象走趣毛衣皆竖。弃远如来。唯有阿难一人不去。时象至如来前。世尊仁慈意向象。醉势解无嗔怒心。两膝跪地。以舌舐如来足。时世尊出金色臂摩象头。如父告子而说偈言

  汝莫起嗔恚　　害心向如来
  其嗔恚向佛　　终不生善处
  伊罗钵那象　　在于二天宫
  如须弥山侧　　诸象王处中
  彼灵山之顶　　阿耨达象王
  皆稽首正觉　　汝种害佛殃
  诸象修善本　　而得在彼处
  汝今醉怀害　　安得生彼数

时望伽婆象悲泣堕泪。头面礼足。便去七日不食草。命过即生第四天上。时数千万人见如来此变化。尽来至佛所。尔时世尊。顾语阿难。汝往取床及水。我欲洗足。时阿难承佛教。即布床备水。阿难右膝着地白世尊言。床水已办。愿如来往洗脚。洗脚已。尔时世尊。坐三昧现种种变化。东没西涌北没南涌。坐卧虚空身放光明。青黄白黑。或琉璃色。身下出火身上出水。身上出火身下出水。作种种变化已还复本坐。结跏趺坐。尔时人民见世尊变化。心开意解。时世尊观众生意种种说法。各得所愿。其中人民或发神足意者。或发信根。或发法忍。或得道迹果频来果不还果。发无上正真道意。辟支佛声闻意。拘利人得度。尔时世尊。不及中食。右肱挟阿难飞还耆阇崛山。时五百比丘迸走诸谷。羌虏中乞食。乞食已各还精舍。举衣已诣世尊所。头面礼足在一面坐。众多比丘白世尊言。甚奇甚特。是阿难见大象来。不舍世尊左右。世尊告曰。不但今日听我说。昔久远世时有鹿王。名失利末。与五百鹿在雪山止。时有猎师散饭草间张大绳弶。鹿王在前左足堕弶。鹿王便作是念。若我告诸鹿堕弶者。诸鹿不得食想。诸鹿食足。便告言。我今堕弶。诸鹿闻是语皆各迸走。唯有一鹿不舍失利末王走。时此鹿白鹿王言。努力求脱。今猎师至。答我今竭力求脱绳粗入网。知当奈何。猎师至前。此一鹿言。宁执刀前杀我身。却乃杀王。猎师作是念。怪其能语此畜奇复欲代他死便语鹿言。我不杀汝亦不杀汝。王我今解弶放。汝王去便解弶放之。佛告诸比丘。尔时鹿王者。即我身是。尔时五百鹿者。今五百比丘是。尔时亦弃我今复弃我。尔时猎师者。今望伽婆象是。本不触我。今复不触。尔时一鹿者。今阿难是。本不舍我今亦不舍我。尔时世尊。因此事重说往昔所更。去波罗奈斯不远。有池水名吉雨。水涌出丰多鱼鳖。多雁鸳鸯。彼有雁王。名蹄提赖昼。将从五百雁。于池水戏。尔时猎师。张罗捕雁。时雁王堕罗网中。便作是念。若我说堕罗网者。诸雁惊不得食。诸雁食足。便言。我堕罗网。诸雁闻惊各各飞散。有一雁名须默。独住不去。时雁王。语须默。我今堕罗网。汝代我作王。须默答。我不堪任代王处。王问何故不堪须默以偈答曰

  宁与王俱死　　不失王独活
  生死牵连久　　不敢独解脱

时雁王方便求脱。不能得解。猎师已至。时须默以偈语猎师

  雁王血肉　　与我无异　　汝先杀我
  愿赦王罝

时猎师便作是念。此雁可奇可特。乃欲代他死。以偈答雁曰

  汝为鸟兽形　　忠主代身当
  我今不杀汝　　亦不害尔王
  今当解网放　　随卿意所向

时猎师便解网放。时雁王小退还相对谈。此人大慈于死生。我若当杀我者谁当来救。猎师来问。汝说何等。我今放汝何不早飞。答不为不能飞。所以议者欲小报恩。猎师问。汝为鸟兽。何能报恩。雁王答曰。将我二雁往婆罗奈城梵摩达王所。到彼当相报恩。猎师问。到彼傥伤害。汝等当作何计。雁答不足虑此。但将我去。时猎师各挟一雁。入城从大市中诣王门坐。肆诸商人见雁可爱。或以五钱十钱二十钱与此猎师。比到王门。以得数千。时猎师抱此雁。放于王门。时雁王语守门者。蹄提赖吒雁王在门求见。时守门者即奏于王。王教使入。时梵摩达王与敷金床。雁王就坐。须默随侍。其后时雁王以偈问讯。王安隐不。王康强不。国界士马健不。民顺化不。时梵摩达王以偈答雁。卿从远来飞越山海。经历悠长身不疲怠不。尔时二王共谈说五百偈。时雁须默默然不语。梵摩达王问。汝何默然。须默答曰。一是人王。二是雁王。二王高谈不敢间预。时梵摩达王语雁王言。可受我请。此间园池树木可于此住。所须饮食当相供给。雁王答不敢受请。梵摩达问。何故不受。雁王言。王饮酒醉敕厨烹雁。若无余者取我等杀。以是故。不敢留耳。时五百雁闻雁王在梵摩达王所。相率飞来在宫上翔。王问此是何雁。雁王答。是我将从。王问审欲去乎。答言去。欲须何物。雁王言。我无所须。唯有此人抱我达此。愿王赐金银珍宝饮食所须。作是语已。便即高翔。佛告诸比丘。尔时蹄提赖吒雁王者。今我身是。尔时五百雁弃我逝者。今五百比丘走者是。尔时王梵摩达者。今输头檀释是。尔时教我使去。今复放我出家。尔时猎师者。今望伽婆象是。尔时不害我。今亦不触。尔时须默雁侍我后者。今阿难是。昔不弃我飞。今故不弃我也。比丘重听。去此久远有师子王。游于雪山。将五百师子。师子王年耆根熟两目无所见。时师子王在诸师子前行。堕空井。五百师子尽弃去。去井不远。有野狐见师子王堕井。便作是念。有此王时我常饱满饮食。我今当思方策使得出井。去井不远。有大河水。即掘窟通水使来入井。水渐渐多师子转上。遂得出井。山神以偈叹曰

  人之有朋友　　不必择弱猛
  如彼小狐兽　　师子出深井

说此偈已。便不复现。佛告比丘。尔时师子王者。今我身是。尔时五百师子弃去者。今五百比丘是。尔时野狐者。今阿难是布施精进不修恶事。其发意向道者。所生处不逢恶对。佛世尊游舍卫国祇树给孤独园。尔时马师弗那跋比丘。游那竭提国迦罗园。止往白衣家。修行恶事。比居村落无不闻者。尔时佛遣尊者阿难。诣罽尸国分卫六十日。阿难去后。佛升天上与母说法竟四月。尔时尊者阿难十日分卫。渐渐还过那竭提国。平旦着衣持钵入城分卫。分卫无所得。空钵而出。尔时优婆塞名劫不(夫钩反)来入城里。遥见尊者阿难出城。便前头面接足礼。叉手白阿难言。久违颜色。分卫教化劳婆何时来此。时尊者阿难语劫不优婆塞。贤者知不。朝着衣持钵来入乞食。乞食空钵无所得。此间无释种子。坏败优婆塞。作非沙门行。犯身口意那。贤者答。此间迦罗园中有二比丘马师弗那跋。数至白衣家止宿。作诸恶事。比居村落无不。闻见者。或共妇女一床席坐。同一器食。同一器饮。襞僧伽梨着架上。共妇女歌舞弹琴敲节琵琶。搏颊弄口着花鬘。或插花鬓上。或带香璎着彩色衣连臂。至淫种家。牵配男女。或着俗服弄五兵。或复射戏。或习掷拖连绝高赴投挟入案。或共角走。或乘象马出入园观。须臾不住日时已到。善哉愿尊者阿难到舍小食。时尊者阿难默然受请。到舍就座行水。自手斟酌布净食饮。阿难食讫行澡水。时尊者阿难与劫不说法已。从座而去。渐渐分卫至舍卫国祇树给孤独园。以此因缘具白世尊。世尊因此事。集和合僧备十功德。佛世尊为沙门结戒。若比丘住白衣家。作上恶事。僧伽婆尸沙

佛世尊游舍卫国祇树给孤独园。时比丘阐(支栴反)怒执心刚强甚难可化。语诸比丘。诸君无说吾善言恶言。我亦不说若善言恶言

时诸比丘语阐怒(耨暮反)君不说我善言恶言者。我亦不说君善言恶言。汝所知善法毗尼语诸比丘。诸比丘善法毗尼亦当向君说。若其尔者长益佛种。诸比丘展转相授展转相教。君为恶者莫从君意刚强莫执是心。时阐怒比丘不从诸比丘语。此阐怒甚难可化。诸比丘不知当如何。往白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。喻婆怒比丘自心刚强不受谏诲者。僧伽婆尸沙。佛告诸比丘。置阐怒(当车匿)比丘。吾涅槃后自当受化。优婆离问。世尊。云何僧伽婆尸沙。僧伽婆尸沙者。有怖于比丘僧。有怖于圣道。有望于果证。有怖于悔过。若悔过时集二十僧。当自悔过六宿。五体布地所犯过不得藏匿。僧决断原如是。故曰僧伽婆尸沙

鼻奈耶卷第五鼻奈耶卷第六

        姚秦凉州沙门竺佛念译

    二不定及三十舍堕法

佛世尊游舍卫国祇树给孤独园。时尊者迦留陀夷数至浮带优婆夷舍。无人屏猥处共坐。时浮多优婆夷欲为不净行。共一处坐。时迦留陀夷可其意。复恐犯戒而不从之。时比舍长者见还私相语。此沙门释子自称叹我精进无畴匹。今与妇女在屏猥处坐。必当有以。诸头陀比丘往具白世尊。世尊知而问优陀夷。审为此事不。优陀夷白佛。审尔世尊。世尊因此事。集和合僧备十功德。佛与沙门结戒。若比丘与妇女屏猥处坐。受妇女语。说弃捐说僧决断说贝逸提。比丘坐听此三法弃捐僧决断舍。堕此者。阿尼竭。时迦留陀夷复更至浮带优婆夷舍。共露地敷坐而坐。时是优婆夷露处欲牵捉迦留陀夷身。共一处坐。时迦留陀夷意念欲随。复恐犯戒。诸长者见私相告语。此沙门释子常自称叹精进无畴匹。今共妇女露地共坐语。必当有以。诸头陀比丘闻往具白世尊。世尊告曰。若比丘共妇女露地敷坐听妇女语。说二法僧伽婆施沙贝逸提。若比丘听此二法者。阿尼竭。世尊游舍卫国祇树给孤独园。时跋难陀释子贮畜衣裳积久朽败。虫蠹鼠啮。诸长者见各怀嫌恨。自相谓言。此沙门释子衣裳节俭。而今贮畜衣裳积久朽败。蠹虫鼠啮。时诸长者见便告诸头陀比丘。诸比丘不知当何报。便往具白世尊。世尊因此事。集和合僧备十功德。为沙门结戒。若比丘有三衣及一日成衣。得终身持。若过者尼萨耆贝逸提。佛世尊游王舍城竹。园迦兰陀所。时摩呵罽叶住耆阇崛山。时摩呵罽叶有僧小缘。不着僧迦梨。至竹园时天霖雨不得还。上耆阇崛山明日还石室。便自怀疑我不失僧迦梨。婆往白世尊。世尊告曰。若比丘不着三衣及一日成衣。至他家一宿者。不持僧迦梨忧多罗僧安陀罗卫去者。除其僧使尼萨耆。波逸提

佛世尊游舍卫国祇树给孤独园。时有达慕提那比丘尼。共诸比丘尼。于舍卫夏坐。时王波斯匿力人近此比丘尼园止住。此力人于波斯匿王所得廪食。日日博戏轻用不足供身。诸妇女衣不蔽形。此比丘尼日日闻戏笑声。明日比丘尼便往。至力人妇女家。语诸妇女。衣何粗恶不足蔽形。妇女报。官所赐粟才足供口。不足衣带比丘尼语。汝所得赐半用作衣食。半用布施。诸妇女答诺。如来教时官有赐辄留半衣食。半用布施。时力人家渐渐大富。衣食丰盈。所著衣裳与人有异。诸妇女各相谓言。我等所有钱财是达慕提那比丘尼恩力。当共相率报恩。时妇女便语其夫。我等富足由达慕提那比丘尼。欲请夏四月坐一处供养。设好净饭。夫报妻大佳。时诸力人往诣达慕提那比丘尼所。头面礼足在一面坐。时比丘尼与说法。说法已默然不语。时力人从坐起。长跪叉手白比丘尼言。从今以去归佛归法归比丘僧。愿听为优婆塞尽命不杀生。愿诸阿姨受夏四月请。诸比丘尼答。今佛近在只桓。先请佛者当往受请。力人报。当往请。力人便往诣祇树给孤独园。头面礼足在一面坐。世尊为说种种法。说法已须臾退坐。白世尊言。愿世尊及比丘僧。于此园受贫鄙。夏四月坐。时世尊默然受请。诸力人见世尊默然许可。从坐起头面礼足。绕佛三匝。便退还家。为佛比丘僧办具饮食。供四月调。世尊知夏坐日逼。将比丘僧至彼夏坐四月。时诸力人供佛比丘僧衣裳饮食病瘦医药四月竟。诸力人得信佛非漉水不饮。常持漉水器系弓鞬侧。时王波斯匿边界叛逆。召诸力人某处叛逆。汝等当往攻伐。诸力人拜。唯如王命。时诸大臣白王言。王遣力人至彼攻伐。不能克办。王问。何故不办。臣答。诸力人非漉水不饮。小虫尚不杀。何况能攻伐。彼王问。诸力人汝等将不误我事耶。力人答不审何事。王曰。闻汝等非漉水不饮。于小虫尚尔。况能攻伐大者。力人答。此小虫无过于王。若当犯王法者亦杀不置。时王便作是念。或有人净洁非漉水不饮。时诸力人便相谓言。前供养世尊比丘僧竟。未施衣。若当征行。或没不还。今曼时可共施比丘僧衣。便挝揵[木*遲]比丘云集。唯佛不来。时诸力人以衣施比丘僧。比丘僧不受。恐犯长衣。诸力人强施。诸比丘不知何答。往白世尊。世尊告曰得受衣以慈悲受。时世尊因此事。与沙门结戒。若比丘有三衣及一日成衣。若得长衣。此比丘自手受得。一月着过一月与人。若过一月自畜者。尼萨耆波逸提。时诸力人以得慈意便往征伐。两敌相对即坐慈三味。外敌便退。其入慈三昧者。火不能烧刀斫不入。饮毒不死不为他所杀。王波斯匿闻此力人征伐有功。重增田业。加廪赏二倍

佛游舍卫国祇树给孤独园。尔时阿罗鞞比丘尼平旦着衣持钵。入舍卫分卫。分卫已还出城举衣钵洗足。尼师坛着肩上往诣安陀婆山。以尼师坛布一树下结跏趺坐。尔时有贼劫人已得财物。逃此山中。时有贼主信佛法众。遥见比丘尼坐树下。禅颜貌端正诸根恬息。时此贼主见比丘尼已。倍欢喜踊跃。持一段肉来。布施比丘尼。比丘尼答。我今一食过时不餐。贼主益复欢喜。以极细白[疊*毛]一端。裹此肉悬着树。若有沙门婆罗门取者永以施之。作是语已。便还出山。时比丘尼便思惟。贼主作此语。留[疊*毛]肉者为我故。明日平旦。比丘尼持此肉入祇树给孤独园。持肉付厨供。众比丘食还持白[疊*毛]。着肩上来出。跋难陀释子见问。阿姨何所得。此白[疊*毛]鲜明净好从何许得。可以见惠。比丘尼不逆。即以此[疊*毛]与跋难陀释子。语诸比丘。比丘尼以此[疊*毛]施我。时比丘尼便作是念。故来入城不见世尊便还者。非我礼。即往世尊所。衣裳弊坏。世尊遥见比丘尼来。顾语阿难。汝取一舍衣与此比丘尼。时阿难即以舍衣与比丘尼。比丘尼取着前至佛所。头面礼足在一面住。世尊为说法。说法已。世尊告曰。汝还所在今正是时。即头面礼佛足而去。比丘尼去不久。佛问阿难。此比丘尼衣何以弊坏。阿难白佛。此比丘尼向有一端白[疊*毛]。跋难陀夺去。尔时世尊因此事。集和合僧。告诸比丘。云何比丘此比丘尼衣裳弊坏。而夺其[疊*毛]。世尊无数方便诲责已。与沙门结戒。若比丘非亲里比丘尼夺衣取衣。及从丐者。除其贸易。尼萨耆波逸提

佛世尊游舍卫国祇树给孤独园。尔时迦留陀夷往与崛多比丘尼知识。别行二月分卫。二月分卫已。渐还至舍卫。时崛多比丘尼闻迦留陀夷分卫已讫还至舍卫。比丘尼便澡浴身体。以香油涂首粉黛妆面。治齿鹄白着新衣裳。往诣迦留陀夷所。头面礼足在其前坐。熟视迦留陀夷。迦留陀夷亦复熟视比丘尼。迦留陀夷从坐起。单着泥洹僧在前行。时比丘尼亦单着一衣。逐迦留陀夷后行不欲身相触。何以故。畏犯戒。迦留陀夷淫意炽盛。便踞地失精。污泥洹僧。比丘尼以知失精。时比丘尼更取一泥洹僧。贸持去浣。迦留陀夷更着衣已。便与使浣。比丘尼取此衣屏处浣。取浣汁饮半半从下灌。即觉有娠。还所在身渐渐大。诸比丘尼骂。咄恶比丘尼。汝非晚作比丘尼。小小入道。此何由而得。诸比丘尼善责数之。时崛多比丘尼具说本末。诸比丘尼不知当何为。往具白世尊世尊告曰。汝等莫呼此崛多比丘尼犯戒。何以故。此清净梵行莫恶意向崛多比丘尼。迳八月九月中生一男儿。颜貌端正。诸比丘尼闻生男儿。往具白世尊。世尊因此与比丘尼结戒。一比丘尼不得独宿。有二比丘尼得宿。不得与男子宿。得与崛多比丘尼共宿。诸比丘尼白佛。世尊。向者教不得与男子同室宿。此今有儿当云何宿。世尊。世尊告曰。儿未断乳得与宿。断乳后不得与宿。诸比丘尼受教已退还。时世尊因此事。集和合僧。佛为沙门结戒。若比丘非亲里比丘尼。与故衣浣者染碾令光出者。尼萨耆波逸提。佛世尊游舍卫国祇树给孤独园。时六群比丘数数至长者家。丐衣裳。诸长者嫌其数烦。还相谓言。此沙门释子自言精进。我等先既未许当与衣裳。数数至此丐衣裳。十二法比丘闻便往白世尊。世尊告曰。若比丘非亲里长者长者妇。强逼丐衣。舍堕。或得丐衣被贼。或失衣或被火。或衣朽败。或王夺得。至长者长者妇家丐衣。如所失取。比丘若长取者。舍堕。佛世尊游舍卫国祇树给孤独园。有一长者妇。与跋难陀释子作衣。时跋难陀闻某甲长者妇与我作衣。即往至其家。作是语。卿若与我作衣极令好。持用施我。时长者即好作而与。来至房中自誉语诸比丘。某甲长者与我作此好衣。诸比丘默然不知当云何答。便往具白世尊。世尊告曰。若比丘闻他与作衣先未许。便往经营。教令极好。作与我而取者。舍堕

佛在舍卫国祇树给孤独园。有二家长者。与跋难陀作衣。时跋难陀闻二家长者与作衣。往至彼家。便作是语。善哉长者。若与我作衣者不足。各作可合作一领佳者。时长者坏二为一。成而与之。还至僧中。自贡高语诸比丘。某二长者破二衣作一衣。持用施我。诸比丘不知当何答。往白世尊。世尊告曰。若比丘非亲里长者妇女。先来许与作二领衣。使破为一而取者。舍堕

佛游舍卫国祇树给孤独园。忧填王闻舍卫比丘衣被俭恶。即遣婆罗门。使持衣直至舍卫与诸比丘。诸比丘不取。世尊不许取衣。直已成衣者便取。使人问比丘。诸贤无有人能买衣者那。诸比丘答无人。比丘不知当云何。即具白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。世尊告比丘。比丘欲买衣。当借近知识守园人。若五戒贤者。此比丘言。此买衣人。此非买衣人。因直诣市市衣。此人若至市若钱肆。金银肆。铜铁肆。绵绢丝肆。使人于中坐。比丘当四往五往六往。默然在前立。得者善。若过六更往求者。舍堕。若不得衣当自往。若遣信至得物家前所施衣直。因信来者。某甲比丘竟不得还自往索。莫谓比丘得。莫费散物。佛游舍卫国祇树给孤独园。时六群比丘取拘施用作新卧具。诸长者见此。沙门释子不贪好取。拘施作此卧具。与王长者有何异。诸十二法比丘闻往白世尊。世尊告曰。若比丘以拘施新作卧具者。舍堕(拘施丝布)此六群比丘纯用黑羊毛。作新卧具。世尊告曰。不得用纯黑羊毛作卧具。作卧具者。舍堕。时六群比丘复以纯白羊毛作卧具。世尊告曰。不得以纯白羊毛作卧具。若作卧具者。两分黑羊毛。三分白羊毛。四分牻若违限作者。舍堕。此六群比丘弃故卧具。作新卧具诸十二法比丘闻便往白世尊。世尊告曰。若比丘作卧具当满六岁。六岁已还舍更作者。舍堕。若大坏败。当白众。众许者得作。若不许而作者。舍堕。佛游舍卫国祇树给孤独园。时跋难陀释子新作尼师檀。故者捐弃。诸比丘见便往白世尊。世尊告曰。若比丘新作坐具。取故者缘。缘四边以乱其色。若不取故缘。缘四边者。舍堕。佛世尊游舍卫国祇树给孤独园。尔时有忧陀夷。与众多比丘从拘萨罗至舍卫国。道逢贾客。驱车策马大载毳至舍卫国。时道中多贼寇。诸比丘语贾客。我等欲与汝为伴至舍卫国。诸贾客报亦相贪为侣。诸比丘畏尘土坌体。常在后行。有一贾客车轴折。语诸同伴。汝等众众与我致少毳。诸同伴语。吾己分尚不能致。况能致汝物。便舍前进。时此贾客对毳愁闷坐。须臾间。诸比丘至。时此贾客以毳布施比丘僧。诸比丘各各分持而去。时此路当由一城里过。路侧人民语比丘言。此毳为索几许毳为贵贱。贸易何物。辛苦担负获何等利。其中十二法比丘闻此语。不知当何答。前至舍卫具白世尊。世尊告曰。若比丘行路人施羊毛。得持行三由延。若过者。舍堕。佛游舍卫国祇树给孤独园。时迦留陀夷所得毳分与诸比丘尼。与我浣择染为色。迦留陀夷波斯匿王善知识。末利夫人阿阇梨。诸比丘尼不违语。与取毳浣择染妨诵经禀受。大爱道瞿昙弥往具白世尊世尊告曰。若比丘非亲里比丘尼。与羊毛浣择染者。舍堕。佛世尊游鞞舍离猕猴江石台所。时跋难陀释子平旦着衣持钵。入鞞舍离分卫。时鞞舍离城内有诸童子。住街巷头。遥见跋难陀释子来。还相谓言。此跋难陀是凶横恶比丘。我等取金银试着道头。若取者我等当捉牵向耆老。时跋难陀释子寻到其所。便取此金银。诸童子来前牵捉。汝为比丘。何以不与取金银。跋难陀答。我亦不盗此落堕地。我取之。便将诣耆老所。童子语耆老。此比丘盗我金银。诸耆老尽信佛法众。语此童子言。此沙门释子信不盗汝金银。复语跋难陀。贤严还舍莫复更为。跋难陀即还。语诸比丘。诸比丘不知当何答。往具白世尊。世尊告曰。若比丘若手捉金银。教他捉者。舍堕

佛游舍卫国祇树给孤独园。时跋难陀释子坐肆贩卖金银求利。诸长者嫌自相谓言。此沙门释子自坐肆贩卖金银求利。与彼贾客有何异。十二法比丘闻往白世尊。世尊告曰。若比丘坐肆贩卖金银求利。与世人不别者。舍堕

佛世尊游舍卫国祇树给孤独园。时跋难陀释子复侠杂物分一为二而行货卖。诸长者见自相谓言。此沙门释子自称精进。怀杂物而行货卖。欲活谁命。十二法比丘往具白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。若比丘侠种种物行市货卖者。舍堕

佛世尊游舍卫国祇树给孤独园。尔时跋难陀释子与一坐肆卖香。小儿相识。肆上有一摩尼钵。跋难陀释子见语小儿言。此钵甚好。可以施我。即以盛满饭而施。持此钵诣只桓。语诸比丘。我每出行吉无不利。过香肆前有一小儿。以此钵布施我。诸比丘闻语。云何比丘当畜长钵。即往具白世尊。世尊告曰。若比丘得长钵不得过十宿。若过十宿不舍者。舍堕

佛世尊游王舍城竹园迦兰陀所。尔时长者树提遣子弟入海采宝。得牛头栴檀一枚还来诣家。子弟便作是念。我当持往献长者树提。即以上之。长者藏中栴檀甚多。虽得此栴檀不以着意。即敕巧师刻以作钵。竖大长木去地十仞。举钵置上。发心念言。其有沙门婆罗门。不施梯阁能得取者。便以与之。时富兰迦叶闻长者树提与我作好栴檀钵。即往诣其舍。便语树提长者。审作栴檀钵。用施我耶。长者报。我不为一人作。今竖大长木去地十仞。钵在其上。其有沙门婆罗门。不施梯阁能得取者。便以施之。富兰迦叶便作是念。无此神足能得彼钵。即从坐起振迅头而去。寻后摩呵离瞿耶楼阿夷湍波休迦栴先毗卢持尼犍弗。来诣树提长者舍。语长者言审与我作栴檀钵耶。长者答我不为一人作。今竖长木去地十仞。钵在其上。其有沙门婆罗门。不施梯阁能得取者。便以施之。六师复作是念。无此神足得取彼钵。即从坐起振迅头去。时尊者宾头卢。闻树提长者作栴檀钵。竖大长木去地十仞。若有沙门婆罗门。不施梯阁能得取者。便以施之。时尊者宾头卢。往诣尊者目犍连所。头面礼足在一面坐。宾头卢曰。目犍连当知。树提长者造栴檀钵。竖大长本去地十仞。以钵置上。若有沙门婆罗门。不施梯阁能得取者。便以与之。世尊常叹声闻之中目犍连神足第一。可往取之。时目连答。以木钵故现神足乎。以是故。我不往取。时尊者宾头卢。即还房中。明日平旦着衣持钵。上下齐整不左右顾视。如擎油钵。念不分散端摄五根。如牛被驾。往诣树提长者舍。长者遥见尊者宾头卢来行步安详。被僧伽梨捉钵持杖。即起出迎。叉手白言。善来宾头卢。久不来。此圣体轻强不。可于此坐。时尊者宾头卢即坐。树提长者头面礼足在一面坐。宾头卢问长者。闻汝作栴檀钵。竖大长木举钵着上。其有沙门婆罗门。不施梯阁能得取者。便以施之。为实尔不。长者答曰。审有此语。时宾头卢不起于座。遥申手取钵。长者见此神变欢喜踊跃。长者白言。愿借此钵入舍盛饭。即入盛满羹饭授与宾头卢。宾头卢即起诣竹园迦兰陀所。语诸比丘。我向者至树提长者家。大长木头取此钵。诸比丘闻不知何答。往具白世尊。世尊知而问宾头卢。汝审为此事耶。审尔世尊。世尊告曰。云何比丘坐小木钵。自现神足。宾头卢。我今摈汝。终身不得般泥洹。不得住阎浮提。时尊者宾头卢受世尊摈。从坐起。头面礼足绕三匝而去。时世尊见宾头卢去不久。集和合僧为沙门结戒。若比丘恒自食钵破为五分缀用。若更求好者。舍堕。比丘得新钵。当持故者还比丘僧。比丘僧持新者。授此比丘。终身持坏乃止。时宾头卢还房收摄什物。即坐三昧没阎浮提。出拘耶尼。于彼夏坐中授五百优婆塞五百优婆夷戒。五百弟子授具足戒。起五百塔婆。五百房荐席床。拘遥枕各五百宾头卢于拘耶尼。而作佛事。佛在释只瘦迦维罗卫尼拘陀园。时诸释种别有织衣坊。时六群比丘从诸长者乞求綖来至亲里释家。语可敕织坊与我织成作衣。时诸织人既不得价。又不得食。各怨恨言。此沙门释子强以力逼迫。使我织衣。十二法比丘便往具白世尊。世尊告曰。若比丘诣长者家。乞綖缕强使非亲里织作衣者。舍堕。佛在释只瘦迦维罗卫尼拘陀园尔时迦维罗卫释种与跋难陀释子织衣。跋难陀闻释种与我作衣。即往诣织坊。语织人言。汝知不。与我织此衣极令好妙。我分卫饭食以相供给。时跋难陀语诸比丘。比丘不知当何答。便往具白世尊。世尊告曰。若比丘先未然许。窃至作房语织人言。好织此衣极令使妙。我当分卫以相供给。若得衣者。舍堕。佛在舍卫国祇树给孤独园尔时跋难陀有一弟子。戒行纯备。跋难陀素性喜治生贾贩。作是念。我此弟子足供手力。即以衣一领布施弟子。尔时世尊于夏坐竟。将诸比丘着衣持钵。普行分卫。跋难陀弟子辞索从佛。而不肯放。弟子报是非当去。跋难陀语弟子。我所以与汝衣者。事须手力故。若欲去者留此衣。即前强夺。弟子涕泣。诣如来所头面礼足。具白世尊。世尊告曰。若比丘与比丘衣。后便嗔恚强力还夺。若教人夺比丘取此衣来。我不与汝。此比丘当还衣。彼比丘取衣者。舍堕。佛世尊游舍卫国祇树给孤独园。尔时世尊及比丘僧在舍卫夏坐。尔时比丘于岁里人施衣。诸比丘不取。往白世尊。世尊告曰。若比丘于岁里人施衣。当善意受莫逆檀越意。佛因此事。世尊为沙门结戒。十日未至岁比丘得衣。即当受。若得新衣应停至岁。过十日当用施人。若留者舍堕。佛世尊在舍卫国祇树给孤独园。时尊者婆覆常阿练儿(空处也)留僧伽梨入舍卫国。还所在失僧伽梨。便语诸比丘。我入舍卫城后失僧伽梨。诸比丘不知当云何答。往具白世尊。世尊告曰。三月后一月阿练儿。比丘住空闲处。欲有所至前有虎狼盗贼。此比丘从空闲处。以三衣送寄城内。此比丘行得六宿离三衣。若过六宿。舍堕。佛世尊游舍卫国祇树给孤独园。时毗舍佉无夷罗母请佛及比丘僧。即夜施设饭具。明日敷坐。遣一使人至祇树给孤独园。白佛及僧。饭食已办今时已到。时此使人即到只桓。值诸比丘露地洗浴像尼揵子。使人便作是念。此间无有沙门释子。纯尼揵子满只桓中。即还白。无有沙门释子。一切尽尼揵子满只桓中。毗舍佉得道迹聪明人。便作是念。比丘僧必当露地浴。复重遣往白佛及僧食具已办。今正是时。使便往白佛。将比丘僧至毗舍佉舍。各次第坐。坐定自手行澡水布种种食。比丘僧食竟。行澡水已在一面坐。以向者事具白世尊。愿世尊听施比丘舍赖。世尊即许。佛达嚫而去到只桓。因此事为比丘结戒。春一月过比丘当作遮雨舍赖。半月一月得持。若过者舍堕(少未至岁一月)佛世尊游舍卫国祇树给孤独园。尔时尊者夜舍与大比丘僧游拘萨罗界。长者婆罗门普识夜舍。供养比丘僧饭饼甘馔及白[疊*毛]。施比丘僧。达嚫所得物夜舍持入已。诸比丘见自相谓言。此比丘云何取比丘僧物。即往白世尊。世尊告曰。若比丘知是比丘僧物。自入已檀越欲施比丘僧物。求以入已。舍堕。佛游舍卫国祇树给孤独园。时尊者必陵伽婆蔡患两眼痛。诸长者婆罗门送饭食供具四种药酥麻油蜜黑石蜜。贮积日日服。诸比丘见往具白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。若比丘积贮四种药。不得过七日。过者。舍堕。优波离白佛。云何名尼萨只。世尊。世尊告曰。若三失三衣更不得受。亦不得着。若贸易若丐人。此名尼萨只贝逸提。名烧圣道根渚人。不得生三昧。此名舍堕

鼻奈耶卷第六鼻奈耶卷第七

        姚秦凉州沙门竺佛念等译

    波逸提法之一

佛世尊游舍卫国祇树给孤独园。时尊者罗芸于众人中戏笑妄语。诸比丘诲责。汝为佛子云何妄语。诸比丘往具白世尊。世尊告罗芸。曰汝何为戏笑妄语以偈诲责罗芸

  妄语地狱近　　作之言不作
  二罪后俱受　　是行自牵去
  法衣在其身　　为恶不自禁
  苟为恶行者　　命逝堕地狱
  无戒受供养　　街巷乞不惭
  死啖烧铁丸　　极热剧赤火

如是世尊诲责已。为沙门结戒。若比丘戏笑妄语者。贝夜提。佛世尊游舍卫国祇树给孤独园。时六群比丘种类骂诸比丘。诸比丘往具白世尊。世尊告曰。若比丘种类相骂者。贝夜提

佛世尊游舍卫国祇树给孤独园。时六群比丘常与十七群比丘共诤。此间闻语。便往告彼。彼间闻语便来告。此诸比丘闻往白世尊。世尊告曰。若比丘调戏两舌斗乱彼此者。贝夜提

佛世尊游拘舍弥瞿师罗园。彼拘舍弥比丘喜斗。系闭坐众耆老。事以得解。六群比丘还扬举本事。诸君以何事诤不使我等断。诸比丘闻六群比丘事解。还扬举往具白世尊。世尊告曰。若比丘诤如法事止还扬举者。贝夜提

佛世尊游舍卫国祇树给孤独园。时迦留陀夷独入宫。与末利夫人说法。王诸大臣自相谓言。云何比丘独入宫说法。十二法比丘往白世尊。世尊告曰。若比丘独与女人说法。不得过五六语。除其有人。贝夜提。佛世尊游舍卫国祇树给孤独园。时六群比丘向沙弥说毗尼语。诸比丘见。云何向未受大戒者说戒。往具白世尊。世尊告曰。若比丘向未受大戒者说一句戒法。贝夜提。佛世尊游舍卫国祇树给孤独园。时有一比丘入沙弥聚。自称誉言。我得初禅第二第三第四禅慈悲喜护。诸比丘见即往责数。云何比丘向未受大戒者自称得禅。往具白世尊。世尊告曰。若比丘向未受大戒人自称誉言。我知是见是实者。贝逸提

佛世尊游舍卫国祇树给孤独园。时六群比丘语不受大戒人。某甲比丘犯僧伽婆施沙贝逸提。诸比丘闻便往白世尊。世尊告曰。若比丘向未受大戒人说。犯僧伽婆施沙贝逸提者。除其僧使。贝逸提。佛世尊游舍卫国祇树给孤独园。时诸长者来诣园房观看。若还去者身饥不能得达。便语十二法比丘。此沙门释子常食人供。而到园了无待宾。比丘语六群比丘。此诸长者诣园观看。若还去时饥不能得。至可听少籴谷米以供宾客。六群比丘答言。大善。后比丘多籴谷米以待宾客。六群比丘语诸比丘。谁使汝等大散僧物籴谷米以待宾客。比丘答君前自许。复言我不许。汝诸比丘不知当何答。往白世尊。世尊告曰。若比丘先共要后作是语。汝减比丘僧物。用违前要者。贝逸提。佛世尊游舍卫国祇树给孤独园。时十五日挝揵[禾*遲]。比丘僧集说戒。尊者阐怒语诸比丘。半月用说是杂碎戒。为使诸比丘愁愦不得行道。诸比丘闻便往白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。若比丘说戒之日作是语。半月用说此杂碎戒。为弹却戒者。贝逸提。佛世尊游舍卫国祇树给孤独园。六群比丘斫树作床。树神嗔往语十二法比丘。我所居舍尽斫坏。诸比丘往白世尊。世尊告曰。有神依树根。有神依树岐。有神依树枝里。有神依树皮里。有神依树皮裂中。有神依树蓓蕾。有神依树叶。有神依树花住。有神依树果。一切药草树木尽有神。神所以依住者食其香故。若比丘自斫树教他斫堕

佛世尊游舍卫国祇树给孤独园。六群比丘常与十七群比丘共诤。十七群比丘不能忍。卒便嗔恚。诸十二法比丘闻往白世尊。世尊告曰。卒嗔恚者堕

佛世尊游舍卫国祇树给孤独园。时六群比丘挠扰激动阿练儿。诸君已得初禅第二第三第四。尽生死修梵行。诸比丘闻便往白世尊。世尊告曰。若比丘激动人使嗔者堕。佛世尊游舍卫国祇树给孤独园。时六群比丘于露地敷床廌席拘柘竟。日坐论便起去。时天大雨尽污湿座具床廌席拘拓。诸长者见自相谓言。我等减损子孙分。以供比丘僧。此比丘不惭取他信施。使雨浇烂。十二法比丘往白世尊。世尊告曰。若比丘于露地敷比丘僧床廌席拘拓。若坐若卧。起后不自收。不教他人收者堕。佛世尊游舍卫国祇树给孤独园。时六群比丘于房中敷卧具。起去后不收坐具虫食。诸长者来房中见自相谓言。此沙门释子夜卧已不收卧具。使虫啖食。十二法比丘闻往白世尊。世尊告曰。若比丘比丘僧坐具于房中敷。若坐若卧。起后不自收。不教人收者堕。佛世尊游舍卫国祇树给孤独园。时尊者耶舍将五百众从拘萨罗至舍卫国。六群比丘自相谓言。我等小避须此比丘扫洒房室。敷坐具已。我等当往问。君为几岁。彼自当说。尔许岁。答言。我等大君若不出者。当强驱出。伺诸比丘扫洒房室敷坐具已。即往问。君为几岁。答我尔许岁。六群比丘言。我大君促出去不须住。此诸比丘不知当云何。往白世尊。世尊告曰。若比丘至比丘房诈为嗔恚驱他使出。若使人驱者堕

佛世尊游舍卫国祇树给孤独园。有众多比丘。于讲堂前夜敷坐具。或禅或卧。迦留陀夷从后至。亦敷坐具卧。时迦留陀夷诈呓喘喘息粗恶如厌。唤呼手脚烦扰。诸坐禅比丘不住。即皆收坐具避去。诸十二法比丘闻往白世尊。世尊告曰。若比丘于房中先敷卧具。若后有来强敷坐具。若不喜我者。自当出去。及烦扰者堕

佛世尊游罗阅城迦兰陀竹园所。时新成重阁。重阁上敷义足床阁下有一比丘。禅跋难陀释子。于阁上放身疾坐床上床足下陷蹄比丘头破。禅比丘即失声。唤众比丘集问。汝何以头破。具陈所由。诸比丘不知当云何往白世尊。世尊告曰。若比丘上重阁上作尖足绳床纵力坐。若卧者堕

佛世尊游罗阅城迦兰陀竹园所。尊者阐怒以有虫水洒地和泥。诸比丘语阐怒。汝无以虫水洒地和泥。阐怒佷戾不随谏语。诸比丘不知当如何往白世尊。世尊告曰。若比丘知有虫水洒地。若教人洒自和泥。若教人和者堕

佛世尊游舍卫国祇树给孤独园。有一摩诃卢比丘。取檀越百千两金。作大讲堂。一日累涂覆即夜崩坏。其长者闻惊怪愁忧。用乃尔所钱竟不成讲堂。即往具白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。比丘作大讲堂。先作阈窗牖得通日光。细泥涂地再三覆之(重草盖之)若过三者贝逸提。佛游舍卫国祇树给孤独园。时六群比丘次未应。与比丘尼说法。自往与说法。十二法比丘闻往白世尊。世尊告曰。若比丘比丘僧次未差。与比丘尼说法。自往说法者堕

佛游舍卫国祇树给孤独园。诸比丘次第与比丘尼说法。尊者难陀次应直往而不肯行。摩诃爱道瞿昙弥。将五百比丘尼。诣如来所。头面礼足在一面住。时世尊与大爱道及五百比丘尼。说微妙法。说法已今正是时。各还所在。大爱道及五百比丘尼头面礼足。右绕三匝而去。去不久顾问。阿难次应谁与。比丘尼说法耶。阿难白佛言。比丘僧已周。次应难陀难陀不肯行。时难陀亦在座上。时世尊告难陀。汝可往为比丘尼说法何以故。我之说法汝之说法。有何等异。难陀闻佛教。默然而受。时尊者难陀平旦着衣持钵。入舍卫分卫。分卫已还出城。举衣钵举座布。着肩上入房坐禅。时比丘尼众闻难陀次来说法。自相谓言。难陀于夏四月读一偈不能得。欲云何与比丘尼说法难陀出竫室在堂前敷座具。结跏趺坐。时大爱道及五百比丘尼诣难陀所。头面礼足在一面坐。时尊者难陀则入三昧。以三昧力东没西踊西没东踊。坐卧虚空身放种种光。青黄赤白或琉璃色。身下出火身上出水。身上出火身下出水。如是变化不可称数。还于本座上结跏趺坐。难陀告诸比丘尼。与汝说法。善思念之。云何诸妹眼有常无常耶。答曰。无常也。难陀若无常者为苦不苦耶。答曰。苦也。难陀若无常苦为变易法。彼见谛人作是求言。是我所非我所不耶。不也。难陀云何诸妹耳鼻舌身心有常无常耶。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易之法。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。今如谛等智见眼无常。眼识苦乐亦复无常。如是耳鼻舌身心无常。意识起想苦乐不苦不乐亦复无常。善哉善哉。诸妹。如汝所言。眼无常眼所识苦乐亦复无常。如是耳鼻舌身心无常。意识起想苦乐不苦不乐亦复无常。云何诸妹。眼因缘有识彼眼识者有常无常。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易之法。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心心因缘有识生心识者有常无常。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易之法。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智见眼无常。眼色识无常。眼识起想苦乐亦复无常。如是耳鼻舌身心法心识无常。心识因缘生想苦乐不苦不乐亦复无常。善哉善哉。诸妹。如汝所言。眼无常色眼识无常。眼识因缘起想苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识无常。心识因缘起想苦乐不苦不乐。亦复无常。诸妹。眼因缘色色因缘识三事。共会有更。云何诸妹。更者有常无常。无常也。难陀。若无常者苦不苦耶苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心法心识心更心。更者有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智观眼无常。色眼识眼更眼更因缘起想苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更因缘起想。苦乐不苦不乐。亦复无常。善哉善哉。诸妹。如汝所言。眼无常色眼识眼更因缘起想。苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更因缘起想。苦乐不苦不乐。亦复无常。云何诸妹。眼因缘色色因缘识三事合为更。更因缘痛彼更痛有常无常无常也。难陀。若无常者苦不苦苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心法心识心更。心更所生痛有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智观眼无常。色眼识眼更痛眼更痛因缘起想。苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更痛无常。痛因缘起想。苦乐不苦不乐。亦复无常。善哉善哉。诸妹。如汝所言。眼无常色眼识眼更眼更痛因缘起想。苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更痛因缘起想。苦乐不苦不乐。亦复无常。云何诸妹。眼因缘。色色因缘。识识因缘。更更因缘。痛痛因缘。爱彼眼爱者有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心法心识心更心更痛。爱彼痛爱者有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故如谛等智观彼法法自生法法自灭。善哉善哉。诸妹彼法法自生法法自灭。如是诸妹。六情因缘起想苦乐不苦不乐。亦复无常。诸妹。譬如屠牛人若屠牛弟子执利刀杀牛。剥皮取筋肉段段置着一处。还以其皮覆上云何诸妹。还得成牛不。比丘尼答。不也。难陀。何以故。牛以分离实不像本。所以引斯喻者。当解此义。如是诸妹。牛者六情相因起想。苦乐不苦不乐。常住不灭。无变易法。作是等求者。为可得道。何以故。如谛等智观不见彼法法生。不见彼法法灭。所以引喻者。观意不聚。如牛者六情无异。如彼筋肉六尘。是彼利刀者等智是。何以故。诸妹等智刀尽断一切生死结。不复生彼此界断等断。善哉诸妹。当作是学。于染着法心不染着。欲得息于牵连法。心不随嗔恚愚痴息。次当学四意止七觉意八圣道八解脱门。是故当学。诸妹。如是学者诸多陀竭阿罗诃三耶三佛。皆从中出。无数善法皆从三十七品中出。常等心身无令中绝。说是法时。五百比丘尼得阿罗汉道。见始变化时。二百五十比丘尼得阿罗汉道。其二百五十比丘尼迦叶佛时。曾闻此法故。今闻法得果。难陀语诸妹。今正是时。各还所在。时大爱道及五百比丘尼头面礼足而去。明日大爱道及五百比丘尼。平旦着衣持钵。诣如来所。头面礼足却住一面。世尊观诸比丘尼尽得道须臾。佛告诸比丘尼。今正是时。各还所在。诸比丘尼作礼已还去。世尊告曰。难陀。明日复次与比丘尼说法。时难陀默然受教。难陀明日着衣持钵。入舍卫分卫。分卫已还出城。举衣钵洗手足。以尼师檀着肩上。入室坐禅。出室于堂前敷座具。结跏趺座。瞿昙弥大爱道将五百比丘尼。诣难陀所。头面作礼在一面坐。尊者难陀与说种种微妙法。说法已竟。今正是时。各还所在。诸比丘尼礼足而去。时日入城门已闭。或依树下宿。或住阜边宿。或依池水宿。或依流水宿。或依城池宿。明日门开诸比丘尼入城。其守门者。自相谓言。诸比丘尼是沙门妇。城外共宿。清旦来入。其十二法比丘闻以是语往白世尊。世尊告曰。比丘僧次第与比丘尼说法。不得至暮还至暮者堕

佛在舍卫国祇树给孤独园。时六群比丘与比丘尼同道行。诸长者见自相谓言。此沙门释子与诸比丘尼同道行。是沙门妇。若非妇者何由同道行。其十二法比丘闻往白世尊。世尊告曰。若比丘共比丘尼同道行。从一村至村落内者堕。或应共行者。若有贾客前有虎狼贼寇得共行

佛游舍卫国祇树给孤独园。时六群比丘从拘萨罗国。来至舍卫。时阿脂罗江须舡尔乃得渡。六群比丘与比丘尼同舡。或逆水上。或随水下。经时日已没。便渡水各散去。时比丘尼为贼所劫。以此事具白世尊。世尊告曰。若比丘与比丘尼同舡。或逆水上。或随水下除直渡堕

佛世尊游舍卫国祇树给孤独园。时迦留陀夷与崛多比丘尼衣着。诸比丘尼问。所由得此衣。答迦留陀夷见施。诸比丘尼往白世尊。世尊告曰。若比丘非亲里比丘尼。持衣施者堕

佛世尊游舍卫国祇树给孤独园。时迦留陀夷使崛多比丘尼作衣。诸比丘尼问与谁作衣。答言。迦留陀夷作衣。诸比丘尼不知当云何。往白世尊。世尊告曰若比丘非亲里比丘尼使作衣者堕

佛世尊游舍卫国祇树给孤独园。时迦留陀夷与崛多比丘尼屏处坐。诸比丘尼见往白世尊。世尊告曰。若比丘独与比丘尼屏处坐者堕

佛世尊游舍卫国祇树给孤独园。时迦留陀夷与佛陀优婆夷露处坐。诸长者见自相谓言。此沙门释子云何与妇人露处坐。十二法比丘闻往白世尊。世尊告曰。若比丘独与妇人露处坐者堕(上比丘尼妹)

佛世尊游舍卫国祇树给孤独园。有一优婆夷。请摩诃迦叶舍利弗目揵连阿那律。时长者妇馔具种种饮食。敷好坐具。时鋀罗难陀比丘尼。先与长者妇善知识。平旦着衣持钵。来诣此家。见馔具种种饮食敷好坐具。即问长者妇。欲请阿谁。作是好饮食敷好坐具。长者妇答。请摩诃迦叶舍利弗目揵连阿那律。比丘尼语。舍龙象而请骡驴。长者妇问。谁是龙象。比丘尼答。尊者调达骞陀达婆迦留罗提施三文陀糸头。此上人是。迦叶最大先前入舍。鋀罗比丘尼见来入语长者妇。善哉优婆夷。所谓龙象以至。时长者俱闻此语。便作是言。恶比丘尼。先言骡驴。今言龙象耶。去恶比丘尼莫复入此舍。时长者见贤严坐定。自行澡水。布种种饮食。饮食已竟。重行澡水。已在一面坐。听达嚫摩诃迦叶。说达嚫已。即从坐起去。诣如来所。头面作礼在一面坐。以此事具白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。若比丘知比丘尼誉一比丘僧毁一比丘僧。往彼饭者(调达婆儿阿难妹也)波逸提

佛世尊游王舍城迦兰陀竹园所。当于尔时。人民饥馑乞求难得。诸长者或请一比丘。或请两比丘。其不请往者。或四或五。诸长者见自相谓言。此沙门释子不知厌足无有惭愧。其请一者五三自往。十二法比丘闻往白世尊。世尊告曰。若比丘不请强往者堕。或时应往。或病或执僧事作衣。此应食

佛游舍卫国祇树给孤独园。拘萨罗界有一长者起招提僧舍。其有客比丘。得一日食。时尊者舍利弗遇病从拘萨罗至舍卫国。过此僧舍。住三宿食。时舍利弗便发去。至舍卫国祇树给孤独园。便怀狐疑。我不过食。招提僧食耶。往自世尊。世尊告曰。若比丘无病得一宿住食。若过食者堕

佛世尊游舍卫国祇树给孤独园。有多比丘。从拘萨罗诣舍卫国。有长者中道请饭丰饶酥酪。时六群比丘两三钵盛下行。比丘不得。诸长者见自相谓言。此沙门释子重叠两三钵盛下行。比丘不得。往白世尊。世尊告曰。若比丘请入舍。长者设好食酥酪丰饶不得。两三钵盛。犯者堕。若两三钵取出外当等分与。不得比丘

佛世尊游舍卫国祇树给孤独园。时舍卫国。有一长者。居门衰丧。唯有一少男儿在后。此少儿闻其饭佛及比丘僧者。得生三十三天第二天。我当往行出筋力。作所得钱财当饭佛及比丘僧。即往诣比舍。语一长者作是语。我欲客作为可尔不。长者答。须几许物。少儿言与我五百两金。自当竭力作使。长者便思惟。如今人饥馑乞求难得。乞一食者尚不可得。况尔所两金。长者问。少儿能何等作为。少儿答。能坐金银铜铁绵绢丝肆。要不取价。竟十月已。长者便作是念。或有人先索价却作使。今此少儿先与人使。却乃索直。即使知金银肆。是少儿宿有福德。常人坐肆。得一倍利。此少儿得八倍十倍。长者便作是念。得此少儿是我之幸。常人坐肆得一倍利。此少儿坐肆得八倍十倍利。次使知铜铁绵绢丝肆。皆尔获利。次使知田业。常人耕种得一倍利。此少儿得八倍十倍利。十月期尽。即从长者索直。时长者不为不欲与。正欲与恐少儿去。复重再三索。为欲与我不。长者问。得此金用作何等。少儿答。我闻饭佛及比丘僧得生三十三天。所以客作欲饭佛及比丘僧。愿见时与。长者便作是念。怪此少儿为佛及比丘僧。执此勤劳。即问。少儿汝欲饭佛耶。答言。饭佛。奈得薪草釜窖器皿及人力。可即于此间饭佛及比丘僧。二人俱时得福。少儿答。亦可尔耳。长者语。汝自往请佛及比丘僧。即诣世尊所。头面礼足在一面坐。世尊与说法。说法已默然。时少儿即从坐起。偏袒右肩右膝着地。叉手向佛白世尊言。欲设微供。愿佛及比丘僧临顾须臾。时世尊默然受请。少儿见如来默然可之。即起头面礼足而去。即夜具种种饭食敷好座具。往白世尊。饮食已办。今正是时。比丘僧往世尊住别送食来。僧诣长者家。各次第坐坐定。少儿自手行水。布种种食。时是月八日国俗此日食先亡者。以残食施诸比丘僧。诸比丘僧食已。至少儿家略不食。诸比丘同声语。行食人稍下。少儿见饮食不减。便作是念。比丘僧不食者。我必不生三十三天。涕泣诣如来所。白世尊言。比丘僧食少不多。比丘不食者。我必不生三十三天。世尊告曰。汝往稍益食必生三十三天无疑。少儿复作是念。如来广长舌言。必得生三十三天。欢喜踊跃不能自胜。即头面礼足绕佛三匝而去。往诣比丘僧所。比丘僧食竟。行澡水已。在前长跪。受咒愿。上坐咒愿已便去。即日有五百贾客。入海还归。最大导师入城求食。问行路人。谁家有食卖。行人答言。某长者家。今日饭佛及比丘僧。必有饮食。导师即诣此舍。语守门者言。汝往白长者。外有入海导师。欲得相见。守门者即为白长者。出迎共相问讯。揖引入坐。须臾起语长者言。承有饮食卖当送直。时少儿在一面坐。长者答。此非我食。指言此檀越食也。复问少儿。有食见与。当送直。答言。我食不卖。若须者便相呼入坐。当相供给。不须直即往。呼伴入坐。少儿自手行水。布种种食。贾客食讫。少儿还就床坐。去少儿不远。有拘萨罗码瑙揵茨(拘萨罗国外大故称)时大导师语诸贾人。此少儿饭食我等皆令充足。我等各各共报其恩。诸商称善。时大导师语少儿。过此揵茨来。即过与导师开头巾里一明珠。直百千两金。着揵茨钵中。其余商人。或直九十千两金珠。或八十七十六十五十四十三十二十。下至直十千两金珠。流溢揵茨持与少儿。少儿不取曰。薄食不卖自相施耳。导师复语。计此珠价百千万倍。胜汝饮食。意欲相遗。幸莫见逆。少儿便作是念。我若取者不生三十三天上。少住此间听我往问世尊。还即诣如来所。头面礼足在一面住。以此事具白世尊。世尊告曰。汝往受之。此并花报果实在后。少儿欢喜踊跃不能自胜。头面礼足便退去。去不久佛与沙门结戒。若比丘先食重往食者堕。时此长者往诣妇所。作是语。此少儿门户种姓不减我族。计一珠价足得我田业。可嫁此女与为夫妇。妇曰善。即嫁女与。俄尔长者夫妇尽丧亡。王波斯匿闻彼长者亡。问傍臣。颇有兄弟儿息不。答言无。唯有女夫在家。王敕召来。即往召至。王遥见容颜甚欢敬之。即封户一千使知边城。日出就位。即名日出相国。佛世尊游舍卫国祇树给孤独园。众多比丘从舍卫国。诣拘萨罗界。时跋难陀弟子欲与诸比丘伴。至拘萨罗来辞跋难陀。今比丘去弟子欲共行。跋难陀以前恐故。即语卿少住食。弟子对先以食。跋难陀语。知卿已食。意欲使卿更食去。言语留连。诸比丘已去。跋难陀弟子后去不及。伴为贼所劫。即往具白世尊。世尊告曰。若比丘以知比丘食强劝使食。犯者堕

佛世尊游舍卫国祇树给孤独园。时失梨崛长者事外道常狐疑。世尊是佛非佛耶。是法非法耶。是比丘僧非比丘僧耶。我当施设饭食。往请佛试之。即往诣世尊所。擎拳问讯在一面坐。时世尊与说种种微妙法。佛说法已默然住。长者失梨崛白佛言。欲请沙门瞿昙及比丘僧。时世尊默然可之。失梨崛从坐起。擎拳而退。于门中凿坑盛满炭火。无有烟焰。以沙薄覆上。兴起此念。沙门瞿昙有一切智。知一切未然事。自当知。若无一切智。自当堕火。及沙门众。堂上设不累绳床伪敷坐具。复作是念。若沙门瞿昙有一切智者。自当知。若无一切智者当堕床。及沙门众为人所笑。复设杂毒食。复作是念。若沙门瞿昙有一切智者。自当知。若无一切智食此毒饭自当死。及诸沙门。即往白佛食具已办。今正是时。世尊着衣持钵。及比丘僧来至失梨崛舍。世尊顾语阿难。汝往语诸比丘。尽不得先如来前入失梨崛舍。阿难即往告诸比丘。不得先如来入失梨崛舍。时如来足蹑火坑。自然成浴池。中生忧钵拘物波头摩分陀利花。凫雁鸳鸯和声悲鸣。时世尊足登花上。入失梨崛舍。花琉璃色花绀碧色。如来黄金色。色色相夺。时绳伪床自然成宝床。时此长者见二变化。心开意解。叉手向佛白世尊言。此食杂毒愿小顷留。更设好食。世尊告曰。但行此食无苦。时失梨崛自手行水。布种种食。佛语阿难。此诸比丘尽不得于此间食。当诣阿耨达所。时世尊与失梨崛男女说法施义戒义十善义生天义。贪淫堕恶出家得道。时世尊复与说法苦习尽道。失梨崛即得道迹。如纯白[疊*毛]易染为色。失梨崛即从座起。头面礼足。从今以去归佛归法归比丘僧。听为优婆塞。尽命不杀生。世尊及五百阿罗汉盛满钵饭。即入三昧。从失梨崛门尽飞陵虚。诣阿耨达宫。时阿耨达亦知如来来化。五百莲华大如车轮。复为如来化作一华最妙。如来坐上。五百阿罗汉各次第坐。如来五百阿罗汉比丘僧食已。广说阿耨达经。时如来及比丘僧入三昧。从阿耨达宫没还至只桓。时毗舍佉无夷罗母闻佛及五百阿罗汉受失梨崛请。诣阿耨达食广说阿耨达经。今来舍卫。我当别请佛及五百阿罗汉。即往诣如来所。头面礼足在一面住。世尊广为毗舍佉说法。说法已。毗舍佉即长跪请佛及五百阿罗汉。世尊默然可之。毗舍佉头面礼足而去。即夜办馔具好食敷好坐具。重开门户。手擎香炉叉手礼言。饮食已办。今正是时。诸比丘往。或从地踊出。或从壁入。或从空下。唯如来住。别留佛食。毗舍佉见比丘坐定。自手行水。布种种食。食已竟。复行澡水。在前长跪受咒愿。上坐咒愿已而去。阿难来取佛食。世尊知而问阿难。有几比丘。在毗舍佉舍食。阿难白佛。前所至阿耨达宫食。五百阿罗汉尽在彼食。世尊告曰。云何阿难。颇有一比丘。于比丘僧中唱使行不。不也世尊。世尊告曰。愍此毗舍佉不获一福。云何不食一比丘。彼阿难毗舍佉母。食一比丘僧者。得大福获大果报世尊告曰。若比丘众中不唱私去会者。犯者堕。有应得去。若道路行。若乘舡若大节会。若沙门普会。此应去。时举国人民闻佛言饭一比丘僧达嚫胜饭五百阿罗汉。长者婆罗门尽得信佛净比丘僧(三十六竟)

鼻奈耶卷第七鼻奈耶卷第八

        姚秦凉州沙门竺佛念译

    波逸提法之二

佛世尊游舍卫国祇树给孤独园。尔时世尊未结过中食戒。尊者迦留陀夷日下晡。着衣持钵入舍卫殡陀跋陀。天阴夜黑厚云。掣电霹雳光亘然明。有一妊娠妇女。出外汲水。尊者迦留陀夷至门欲入分卫。电光中见迦留陀夷。大惊怖惧。便失声言。毗舍支。(毗舍支鬼也)迦留陀夷答。我是沙门非鬼。妇人答。若沙门者不杀汝父不害汝母。而堕我娠。时此妇人往语十二法比丘。十二法比丘往白世尊。世尊告曰。若比丘日过中食者堕。时尊者婆特婆梨。闻世尊结过中食戒。便作是语。二食中最好最妙无过暮食。而沙门瞿昙断我此食。诸比丘闻往白世尊。世尊告曰。此着味来日久。不但今日听我说。往昔无数劫时。劫尽天地融烂。后此地有肥甚甘美肥。如弱石蜜。有一阿婆最罗天子来下此地。以指尝地肥甚甘美。意爱乐喜还上天上。语诸天子。将诸天子来下教使尝此地肥。至三日身重不复能飞。地肥渐没地生卤土曝。后渐自然粳米出而食之。尔时此人亦着味。今复着味

佛游舍卫国祇树给孤独园。尊者毕陵泪跋昔患目痛。诸长者婆罗门送酥油蜜黑石蜜及诸生食。诸弟子常停食经宿而食。时十二法比丘见往白世尊。世尊告曰。若比丘无病停食。经宿而食者堕

佛世尊游舍卫国祇树给孤独园。时六群比丘不受水不受食而食。十二法比丘见往白世尊。世尊告曰。若比丘不受水不受食而食。投面门除其水扬枝者堕

佛世尊游舍卫国祇树给孤独园。时六群比丘所至村落见酪乳酥鱼肉脯。辄乞自入。诸长者见自相谓言。此沙门释子太乞鱼脯用为。往白十二法比丘。十二法比丘往白世尊。世尊集和合僧。备十功德。佛为沙门结戒。若比丘知彼村落有好酥乳酪出鱼肉脯。若比丘无病往彼乞者。波逸提

佛世尊游舍卫国祇树给孤独园。尔时有二比丘。住拘萨罗界深山中。住未曾见佛。常怀企望欲得见佛。二人共议。便发进路来见世尊。时春后月极热。野马像水日以向中。值旷野中了无水浆。身体燋渴。二人处处求水。值小潭水水少虫多。其一比丘语一比丘言。饮此虫水。度此旷泽得觐世尊。一比丘答言。受世尊戒。云何当坏。时一人饮一人不饮。其不饮水者命终。生三十三天。着百宝冠来诣世尊。头面礼足在一面住。时世尊与说法。使得见谛。其饮水者在后至。世尊遥见比丘来。脱忧多罗僧示黄金体。汝为痴人。用观是四大身为纯盛臭处。其见法者则见我身。世尊告曰。若比丘知杂虫水而取饮者堕

佛世尊游舍卫国祇树给孤独园。有一长者。请佛及比丘僧。时六群比丘先前至饭食厨间止。诸长者见自相谓言。此沙门释子先来是间妨作饭食。十二法比丘闻往白世尊。世尊告曰。若比丘先至请饭食家坐若卧。弄小儿堕

佛世尊游舍卫国祇树给孤独园。有一长者。请比丘僧。长者出行不在。长者妇独在后作食。时尊者迦留陀夷先至长者家坐。诸长者见自相谓言。云何比丘释子独与妇人一处坐。十二法比丘往白世尊。世尊告曰。若比丘先至请食家与妇人独处坐者堕

佛世尊游舍卫国祇树给孤独园。与大比丘僧五百人俱。尔时鞞罗然村有婆罗门。名阿耆达兜。大富饶钱财田业成就。时来至舍卫住一长者家。语长者言。卿此间颇有沙门婆罗门聪明智慧。将诸徒众众中人师者不。有此人者我欲时往礼拜问讯。使我心开意解。长者答。此间有沙门瞿昙。是释种子。出家学道剃除须发。服三法衣。今成阿耨多罗阿惟三佛。欲往见者今正是时。可往问讯。婆罗门问。瞿昙今为所在。欲往问讯。时长者答。今世尊在舍卫国祇树给孤独园。欲往便往。时阿耆达兜婆罗门明日出舍卫诣只桓。尔时世尊与无数亿百千人说法。时阿耆达兜婆罗门遥见世尊端正无比诸根具足身黄金色。即前至佛所擎拳称善在一面坐。世尊为说种种微妙法。说法已默然住。时婆罗门白世尊言。愿沙门瞿昙及比丘僧。受我夏坐九十日。尔时世尊亿往昔对而不可避。即默然受婆罗门请。时婆罗门从坐起。擎拳辞退。从舍卫国即往鞞罗然。与佛比丘僧办四月夏坐。种种饭食至夏坐。初敕守门者。我今于四月中在内。欲不出行。莫令有人入。若有苦乐吉凶事。亦莫白我。守门者即奉教命。尔时世尊夏坐时到。集和合僧。世尊告曰。汝等各各收治衣钵。当诣鞞罗然所。时五百比丘从世尊着衣持钵。至鞞罗然。时鞞罗然无有堂舍。北有大失利。沙山山谷旷大草木深邃。种种华树若干种鸟。尔时世尊及比丘僧。于彼山宿。时鞞罗然纯婆罗门人民饥馑乞求难得。世尊即夜集和合僧。告诸比丘。比丘当知。此鞞罗然纯婆罗门种人民饥饿乞求难得。诸比丘欲于此间夏坐者坐。不者各随所宜。时舍利弗即退至阿茂诃山顶。受释提桓因须夷阿须伦女请(帝释夫人)四月食天厨。时世尊于鞞罗然。一不满五百比丘结夏坐。其长者婆罗门信佛者。或作四食五食六食便止。诸比丘乞求不能得。时尊者目犍连白佛言。所以名阎浮提。因阎浮提果名。东方去此无数千里。取阎浮果。与比丘使食。去果不远。有呵梨勒阿摩勒国。至郁单曰取自然粳米。至三十三天取天甘露。与诸比丘使食。取此地肥以左手反此地。右手取地肥。与诸比丘使食。世尊告目犍连曰。知汝有此神力。此诸比丘宿对因缘。欲置何所。世尊不许鞞罗然界饶软水草。有马子驱马于中放。见诸比丘乞求无所得。语比丘言。此间谷贵乞求难得。我无有熟食糗干饭。唯有马麦。须当相施。诸比丘答。世尊不许。当食马麦。往白世尊。世尊告曰。虽知是马麦。随时饮水饱生草可取食耳。时马有五百匹。比丘僧少一不满五百。马日食麦一斗。养马人日食麦二斗。分人马麦各半。以施佛比丘僧。时阿难持世尊分及己分。入鞞罗然。求人熟见一妇人。叹佛功德。世尊有此戒三昧智慧解脱解脱智。三十二大人相八十种好庄严其身。圆光七尺(佛寻竟手足覆四支不啻七尺)身黄金色视之无厌。剔除须发破袈裟出家学道。得阿耨多罗三耶三佛。救众生厄不度者度。不脱者脱。不般涅槃者令般涅槃。无生老病死忧悲恼苦。不出家学道者。当作转轮王。七宝前导轮宝象宝马宝摩尼宝玉女宝长者宝主兵宝。当有千子。雄健勇猛。典四天下不加刀杖。我及汝等皆当臣属。受请至此鞞罗然夏坐。大妹能以此麦与作糗不。妇人答言。我家阿难役务事多。自尚不供。况当供他。去此不远。有一妇人闻叹佛功德甚奇甚特便作此念。世间乃有是人耶。即呼阿难持此麦来。我与作糗。从今日始佛阿难及余梵行者麦来。我与作糗。时此妇人即磨麦持与阿难。阿难持糗。诣佛所行澡水授佛糗。佛便食之。阿难见佛食糗悲泣堕泪。复作是念。佛世尊是国王子。常食好食未曾食恶食。云何今日食此麦糗。那得气力。时世尊知阿难心所念。语阿难言。汝能食此糗不。对曰能食。世尊即授与一揣使食。天甘露味。阿难复作此念。世尊食此必有气力。世尊食已澡钵行水。白佛。向者倩一妇人作糗。而不肯作。有一妇人不倩而自作。愿闻其意。世尊告曰。其不作者设当为作。当为转轮圣王。第一夫人不使而作者。获大功德。虽不更作余福。种阿耨多罗三耶三佛根。对未毕日。无有闻佛及比丘僧食马麦者。有天魔波旬化作比丘僧。担囊盛干饼石蜜。摸持九百叶饼于街巷间行。诸长者问诸比丘。从何所来。诸比丘答。从鞞罗然来。佛及比丘。僧无所乏婆。化比丘答。饮食丰饶不能食尽。今送余至舍卫往。对偿毕。其时十六大国皆闻佛及比丘僧在鞞罗然。三月食马麦。诸富长者婆罗门积财一亿。及入海导师车马骆驼。载负种种供具往迎世尊及比丘僧。余有七日当新岁。佛知而问阿难。新岁余有几日。阿难白佛。余有七日。佛语阿难。将二比丘入鞞罗然邑。语阿耆达兜婆罗门。佛已受卿请九十日今竟欲普人间分卫。时比丘白佛。阿耆达兜意不一饭佛。何以故告别。世尊告曰。虽不设饭交是请主法应当别。时尊者阿难承佛教。将二比丘入鞞罗然。住阿耆达兜门。语守门者。汝往白阿难。在外欲得相见。时阿耆达兜在中庭。沐头被白[疊*毛]衣踞绳床上。时守门者即白答。语使入。阿难即入。徐徐就坐默然须臾。婆罗门问。以何事来。阿难报言。世尊语婆罗门已受卿请九十日。今欲入人间普分卫。婆罗门问。云何阿难。瞿昙于此夏坐耶。阿难答。卿前请夏坐而忘耶。婆罗门问。九十日中云何得食。阿难答。大困大厄。世尊及比丘僧三月食马麦。时婆罗门忆请佛及比丘僧办夏坐具敕守门者莫令人来。阿耆达兜婆罗门复作是念。四方远近皆当闻。我为此恶事。阿耆达兜请佛比丘僧。无有供养。复语阿难。可留瞿昙沙门得忏悔不。阿难答曰。不得留。时阿耆达兜愁忧懊恼自投于地。时亲里众以水洒而起。坐亲里语阿耆达兜言。汝莫愁忧。我等当诣瞿昙沙门所。与汝悔过。若不住者持此种种饮食。使人舁往当随后行。住处有乏当以供养。时阿难与婆罗门及亲里众。诣世尊所悔过。世尊遥见来。若我不住者沸血当从面孔出。以大慈悲更住七日。前所办夏坐四月饮食尽舁来。丰饶盈溢。时跋嗜(邵脂反)人民闻佛当来六十日。普行分卫各办供具。以待如来。时世尊于鞞罗然具补纳衣。一日衣竟。着衣持钵诣跋嗜国。阿耆达亦载饮食。随如来后有所乏者。即供足之。知如来所投顿辄在前供办。并作是语。我今日我明日请佛。时跋嗜人民闻阿耆达载饮食随如来后。此必妨我不得饭佛。即集会自作限制。其作食饭佛者作小食。复作蜜浆。勿听婆罗门得作饭食。其有见阿耆达者。当骂言。恶婆罗门将佛及比丘僧。九十日与马麦食。今复载饭食妨他耶。时婆罗门愁闷在一面立。看诸人民供具少者。辄供足之。唯见无豆鬻。即以胡麻子苏子豆。捣阿摩勒鞞醯勒荜茇姜作鬻。奉上世尊。世尊告曰。分与比丘僧。比丘僧不受。世尊不许当食此鬻。时婆罗门来白世尊。诸比丘不受此鬻。世尊告诸比丘。从今以往有病无病。常服此鬻。有五事。益于身体除饥不渴。无风寒病肠胃通利。生食病熟。阿耆达复作是念。我夏四月办种种饮食载饮食来。复不得饭佛及比丘僧。我今当如祭神法布食着地。使诸比丘脚履上过。则为己食。世尊告曰。此非脚所履物。此是口所食具。世尊与婆罗门说法。说法已婆罗门即还去。时世尊着衣持钵。还舍卫国。有一外道梵志身体肥大。从世尊后。有一婆罗门着道来。问此梵志此间饮食可得不。答言可得。复问由谁得。答言。从是秃长者得。婆罗门言。咄去去。汝为恶言。汝得肥壮皆由瞿昙沙门。而反更骂。若瞿昙沙门闻当为沙门结戒。不复与外道饮食。诸比丘往白世尊。世尊告曰。此外道异学长夜习颠倒。此等若被打中毒横罗官事。谓呼沙门瞿昙为。时世尊故未与沙门结戒。前至舍卫国。舍卫国长者与佛及比丘僧。作酥饼百叶脆饼。诸佛世尊常法饮食不足终不起坐。要当食足。若檀越少者以佛力一切充足。有二婆罗门妇来。语尊者阿难。见施少饼。时以两番饼。与一人。一番饼与一。人得一番者。问彼一人。汝得几番。答言。得二番。反问。汝得几番。答得一番。汝长得一番。当与我分答各自得分。不与汝分。一人言。阿难必是汝婿。二人共相捽搣大唤。世尊知而问阿难。此人何以共斗。阿难具白世尊。世尊告曰。若比丘自手与婆罗门。婆罗门妇饼者堕。食有五种。一根食。根食者。藕卢卜系婆陀(根小而甜)二茎食。茎食者。竿炙叔基(酢茎)诸所食菜。三为叶食。诸所食叶。四为华食婆婆罗梨华(波波罗酸枣)婆婆。五为果食。诸所食果蒲萄甘橘。复有五食。粟米糜米青麦豌豆粳米。若食此食时有五婆罗门来乞。当言此非我食。有索水者当言非我水。索果者当言非我果。尽不得与。除其父母病人

佛世尊游舍卫国祇树给孤独园。王波斯匿与阿阇世常共斗。时兴兵相伐。六群比丘自相谓言。共往看军马。即往看军马。诸长者见自相谓言。此沙门释子出家为道。方观军马。以此事往白世尊。世尊告曰。若比丘军马欲发就往看者堕

鼻奈耶卷第八鼻奈耶卷第九

        姚秦凉州沙门竺佛念译

佛世尊游舍卫国祇树给孤独园。波斯匿大臣伊沙多富兰那[打-丁+翕]跋提见谛人。将诸比丘往看军马。诸比丘亦有亲里。在军中留。比丘住三日。诸长者见自相谓言。此沙门释子出家为道。必当传彼此语。十二法比丘闻往白世尊。世尊告曰。若比丘在军中不得过再宿。若过者堕。拘萨罗波斯匿王讲武戏军。诸比丘往看。诸长者见自相谓言。此沙门释子非其所习而来观看。十二法比丘闻往白世尊。世尊告曰。若比丘讲武戏军。若观军卤簿幢麾者堕

佛世尊游舍卫国祇树给孤独园。时六群比丘常与十七群比丘共诤。六群比丘自恃豪姓。打十七群比丘。诸长者见自相谓言。云何比丘比丘自相打。十二法比丘闻往具白世尊。世尊告曰。若比丘嗔比丘打者堕。时六群比丘嗔举杖相恐。以手相搏。十二法比丘见往白世尊。世尊告曰。若比丘不得举杖相恐以手相搏者堕

佛世尊游舍卫国祇树给孤独园。时跋难陀弟子难陀语跋难陀弟子言。我欲有所至可逐我到彼。便然共往。路逢一女人。难陀便将覆屏处为不净行。跋难陀弟子见还语诸比丘。诸比丘往白世尊。世尊因此事。集和合僧备十功德佛为沙门结戒。若比丘见犯罪藏匿经一宿者。贝夜提

佛世尊游舍卫国祇树给孤独园。时跋难陀释子便作是念。此弟子辱我小弟。今当报之。便语弟子言。我欲有所至着衣持钵随我来。亦当语檀越好供养汝。即相随去。处处将行。从一家至一家。视日欲中。挝揵稚。时过便语弟子。汝还舍卫。我不喜与汝共行。即还向只桓。日已过中。比丘食已竟。即往白世尊。世尊告曰。若比丘语比丘。作是语。我欲有所至共我到彼。当语檀越好供养汝。将去之后复作是语。汝去。比丘。我不喜与汝共行。我乐独行。作如是调诳者堕(非上难陀同字耳)

佛世尊游舍卫国祇树给孤独园。佛从舍卫欲诣拘萨罗界。中道无有村落。依一山宿。有一摩诃罗比丘。负大腐木来欲然火。有黑虺蛇木中来出。比丘怖惧便失声唤。诸比丘闻谓为被贼。即前问。何以惊唤。比丘如事答。诸比丘往白世尊。世尊告曰。若比丘不病于露地聚薪草牛屎糠树叶然火。若自然。教他然者堕

佛世尊游舍卫国祇树给孤独园。时尊者舍利弗来辞佛及比丘僧。欲六十日普行分卫。时加罗檀提比丘闻舍利弗欲六十日普行分卫。即来诣佛所。头面礼足在一面坐。迦罗檀提白世尊言。尊者舍利弗懈慢不辞别世尊及比丘僧。欲于人间普行分卫。时世尊即敕一比丘僧。汝往诣舍利弗所。世尊来呼汝。时比丘即从坐起。头面礼足而去。诣舍利弗所。世尊使我来呼舍利弗。舍利弗与此比丘诣如来所。头面礼足在一面坐。世尊告舍利弗言。汝向者去不久。有此比丘来言。舍利弗不辞佛及比丘僧欲于人间普行分卫。舍利弗白佛言。所周行处未曾失旨。无不辞众而行。但此比丘所白事误。譬如髦牛截两角。却将人间行。无复抵突人意。我亦如是。未曾懈慢。不辞众而行。譬如此地含容秽恶。大小行地亦不作此言。当载此置此。我亦如是。与地无异。岂当懈慢不辞众而行。时迦罗檀提比丘从坐起。礼舍利弗足悔过。舍利弗。悔过愿恕。我如痴不及。我今云何谤舍利弗净行。我自前犯此妄语。愿舍利弗受我悔过。时世尊告舍利弗言。时受悔过。勿令此比丘于此座上头破七分。时舍利弗承佛教。即受其悔过。世尊告曰。若比丘比丘僧常法辞比丘僧。僧听使行。后比丘证言不如法辞比丘僧。初可后违者堕

佛世尊游舍卫国祇树给孤独园。时沙弥罗云舍利弗弟子夜不听使房中宿。所向诸房皆不听宿。唯有一客比丘房无人。罗云于中宿。卧未久复有一客比丘。至言。汝是沙弥。避我大沙门去。即牵曳出。时罗云堕泪。行诣如来厕。入厕屋持如来一只屐。枕头如眠。有一恶蛇。常居此厕。先出求食。中夜暴风雨蛇走来趣厕。诸佛常法夜三时观众生。谁应得度见。罗云正尔。当为恶蛇所害。时世尊即以三昧力。往至厕上。时如来三弹指。罗云即觉。世尊问汝是谁沙弥。答是罗云。世尊问。何以于此眠。罗云具白世尊。时如来左肘拥罗云头。将至石室。平旦世尊集和合僧。告诸比丘言。此沙弥无父无母。唯仰和上阿阇梨。随时看视。不看者谁当看。从今已往听沙弥与大比丘再宿。过者堕

佛世尊游舍卫国祇树给孤独园。时阐怒比丘生此恶念。观如来说法。我悉知犯。此恶法者不足以为罪。时众多比丘闻阐怒比丘生此恶念。观如来说法。我悉知犯。恶法者不足为罪。时众多比丘往至阐怒比丘所。语阐怒比丘言。审有是语。观如来说法我悉知犯。恶法者不足为罪耶。阐怒比丘答言。此事信然。世尊说法我悉知犯。恶法者不足为罪。诸比丘语。止止阐怒。莫作是语。亦莫谤如来。谤如来者现世不得善。世尊无数方便说犯罪恶。汝今阐怒舍此倒见。诸比丘谏而不肯随。诸比丘不知当云何。往白世尊。世尊告曰。若比丘生此恶念。观如来说法。我悉知犯。恶事者不足为罪。善比丘再三谏从。谏者可。不从谏者堕

佛世尊游舍卫国祇树给孤独园。时阐怒比丘故习恶见。不亲近比丘僧。与六群比丘为伴。受六群教。诸比丘见往白世尊。世尊告曰。若比丘习恶见已摈出。若与坐卧言语者堕

佛世尊游舍卫国祇树给孤独园。时尊者目揵连有二沙弥。不持戒习恶法。在只桓外各各为恶。诸比丘见语沙弥言。世尊无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。汝等云何习此不净。时沙弥答。我等亦见如来说法其习淫者无有罪。诸比丘复语。汝为沙弥莫作是语言。世尊说法犯淫无罪。莫谤如来。其谤如来现身不得善。汝今沙弥可舍恶见。时沙弥不从比丘谏。诸比丘不知云何。往白世尊。世尊告曰。若沙弥作是语。如来说法犯淫无罪。时比丘来谏。汝沙弥莫作是语。世尊说法犯淫无罪。莫谤如来。谤如来者现身不善。若沙弥从谏者善。不从者比丘当语沙弥作是语。从今以往不得礼如来世尊。亦不得逐比丘行。如诸沙弥。应得与大比丘再宿。汝今无是。汝今促去。不复得住此。若比丘知此沙弥已被摈。将行作使。若同止一宿者堕

佛世尊游舍卫国祇树给孤独园。时毗舍佉无夷罗母。着百种金璎珞。往诣世尊所。毗舍佉无夷罗母中道便作是念。我今往见世尊着璎珞非我礼。即脱璎珞。白[疊*毛]裹付一婢使时。无夷罗母前礼佛足在一面坐。时世尊与说种种微妙法。说法已即从坐起。礼佛而去。时此婢使忘金璎珞。时阿难见即取举之。便怀狐疑。我不犯堕婆。即白世尊。世尊告曰。若比丘手捉金宝璎珞。若教人取者堕。除其僧园中得金宝。当遍令无人取者。停九十日停九十日复令无人取者停三岁。复令无人取者。以供僧事。若三岁后有主来索者。持僧物偿此是应取

佛世尊游舍卫国祇树给孤独园。时六群比丘不染新衣而着。诸长者见自相谓言。此沙门释子出家学道。不染衣而着。与俗人何异。十二法比丘闻往白世尊。世尊告曰。若比丘得新衣当染。作三色青皂木兰。若比丘不染作三色青皂木兰者堕

佛世尊游舍卫国祇树给孤独园。王波斯匿别作浴室。问诸阿逸。今日应浴不。诸比丘答曰。今日应浴。王语比丘。于我浴室浴诸比丘。或早食时浴。或食后浴。或夜浴。波斯匿王夜来欲浴。诸比丘洗王不得。浴竟夜欲晓。方乃得浴。王便作是念。我不见如来。即还城者非是我宜。时王波斯匿即诣佛所。头面作礼在一面坐。佛知而问王。时犹未晓。王从何来。王具白世尊。时佛为王说种种法默然住。王闻说法已。即从坐起。头面礼足而去。世尊见王去不久。集和合僧备十功德。世尊与沙门结戒。若比丘半月一浴过者。贝逸提。此应时春后一月半岁前一月。此应得浴。除其热风雨。僧作着路行此常得浴(六十竟)

佛世尊游鞞舍梨猕猴江石室所。当于尔时。鞞舍梨诸童子等在城门里而射。筈筈相拄。时尊者迦留陀夷平旦着衣持钵。入鞞舍梨分卫。遥见诸童子共射筈筈相续。即往诣射所。语童子言。汝等共射虽为奇特。不如我工。诸童子即授弓箭。迦留陀夷问。欲使我射何等物。当于尔时。有一鸱在上飞。诸童子言。仰射此鸟。迦留陀夷即以四角叉箭射鸱。叉箭叉鸱令住空不得飞。童子复言。不杀此鸟。何以为工巧。迦留陀夷问。欲射何处。童子言。射右眼。即射右眼。鸟堕地死。诸童子往白世尊。世尊告曰。若比丘断众生命者堕(佛及洴沙王迦留陀夷三人无比射也)

佛世尊游舍卫国祇树给孤独园。六群比丘常与十七群比丘共诤。二群共着道行。六群比丘语十七群比丘言。汝等前行蹈杀虫犯贝逸提。可时来向我悔过。时此十七群比丘即向悔过。诸十二法比丘闻往白世尊。世尊告曰。若比丘不杀虫。证言杀虫者堕

佛世尊游舍卫国祇树给孤独园。诸比丘在静室坐禅。时天甚热。各各欲睡。诸比丘以指相挃。惊禅比丘觉。欠复以指挃口中。诸十二法比丘往白世尊。世尊告曰。若比丘禅以指挃惊觉欠。复以指挃口中者堕

佛世尊游舍卫国祇树给孤独园。时诸比丘在静室坐禅。时天甚热。各各欲睡。诸比丘以水相洒。惊禅比丘。比丘往白世尊。世尊告曰。若比丘不得以水相洒惊禅者堕

佛世尊游舍卫国祇树给孤独园。时尊者阿那律在拘萨罗界夏坐。夏坐已着衣持钵。诣舍卫国中道过一邑。问中人此间得止宿不。人指示一寡妇家。此中得住。尊者阿那律即往此家语言。大妹。此间得住不。阿那律面首白净。妇人见淫意起。答言得宿。即与净扫房室敷床使坐在内。办种种饮食。日已向暮。持水来洗手持食来。沙门可食。阿那律答。我今一食不向暮饭。妇人便作是念。今虽不食暮必与我卧。更好布床使卧。妇人自食已。然油明灯。时此妇人即床头立。前牵引阿那律衣裳。欲作不净行。阿那律答。梵行净不得从汝意。世尊无数方便说淫不净。向淫念淫淫意炽盛。妇人竟夜扰阿那律。妇人便作是念。此必清净沙门。非不净人。便心开意解。向阿那律。阿那律为说种种深法。即时妇人坏二十亿恶。得须陀洹。见谛得果。即从坐起头面礼阿那律足。我今日已往归佛归法归比丘僧。听为优婆夷。尽命不杀生。愿尊者阿那律受我请。于此间食。阿那律默然受请。妇人入内。办种种食。行清净水手自授食。食已行水在前。长跪白阿那律言。尽命受我请衣被饮食床卧病瘦医药。阿那律默然受请。阿那律为说法已。即从坐起而去。诣舍卫国至世尊所。头面礼足在一面坐。佛问阿那律。于夏坐中无所乏少婆。阿那律白佛。无所乏少。时阿那律以此事具白世尊。世尊告曰。阿那律。譬如四毒蛇同一室住。宁与恶蛇同处。不与女人同床坐。譬如有明人王教令之守此四蛇。食饮不失时节。若一蛇嗔杀汝不疑。语此人从汝所宜。时此人便舍去。复值五拔刀贼欲杀云何。阿那律此人畏四蛇得脱。复值五贼趣得免之。复值六怨家。常伺其便。今适相逢杀汝不疑。复得脱去。前有空舍欲入中藏。见舍空无所有。扪摸四壁值瓶器皆空。有一人来语此人言。今有贼来可时避去。适出门遇贼。复得免去。前值山水流驶堕水死者无数人。所立处复有狼虎。欲来害人。意欲渡水无有舟船。便作是念。我以何方便得渡此水。即收草木缚以为筏。手足排水得到彼岸得脱。四蛇五贼六怨家空舍贼。山水虎狼得度。婆罗门得活。佛告阿那律。所以引喻者。当解此义。蛇所居以喻此身。身肥白好由父母得长。此亦无常是坏败法。四蛇者。是四大。地界水火风界各各增则死不疑。五贼者。喻五阴色痛想行识。六怨家者。喻六入。空聚者。喻六情眼耳鼻舌身意处。观眼眼空。观耳鼻舌身心心空。出门见贼者。外六尘。山水者。四使欲界欲使不可使。痴使。见使。河水者。三爱是欲爱色爱无色爱。所住处有虎狼者。谓五道生死。度彼岸者。谓泥洹。筏者。八圣道。手足排水者。是勇猛婆罗门。得活者。谓如来无所著等正觉。佛告阿那律。我与汝等勤苦学道。正可尔耳。是以之故。阿练儿常处树下空处禅思莫懈。时世尊因此事为沙门结戒。若比丘与妇人同共室宿者堕

佛世尊游白善山时。佛中夜起室前经行。时须那刹多比丘协掣子反被拘执。来恐世尊曰。我天地大神汝避我去。世尊告曰。十八亿魔来恐我不能动一毛。岂当畏反被拘执遥来恐我耶。明旦世尊告诸比丘。若比丘自恐人。教人恐者堕

佛世尊游舍卫国祇树给孤独园。时六群比丘取十七群比丘衣钵。藏揵槌以鸣。比丘僧入坐。十七群比丘索衣钵不知所在。比丘僧会罢还其衣钵。十七群比丘语。汝为沙门何以盗人衣钵。六群比丘答戏耳不盗。诸比丘闻往白世尊。世尊告曰。若比丘戏藏衣钵户钥针筒革屣及种种物。自戏藏若教人藏者堕

佛世尊游舍卫国祇树给孤独园。时跋难陀释子赊卖衣。与比丘尼。后从借着既着衣坏。复责他直。十二法比丘闻往白世尊。世尊告曰。若比丘赊卖衣与比丘。若比丘尼式叉摩尼沙弥沙弥尼。还借着既着衣坏。复责其直者堕

佛世尊游舍卫国祇树给孤独园。时尊者摩诃拘致罗从拘萨罗国来。至舍卫国中路依他聚宿。尔时村中夫妇共斗。时妇逃走。尊者摩诃拘致平旦着衣持钵。出此村诣舍卫国。道逢此妇人。问沙门欲何所至。答言。至舍卫国。妇人语沙门言。贪为伴至舍卫国。答言随意。时夫觅妇不知所在。逢一人随道来。即问。行人颇见有妇人西向行耶。行人答言。有一妇人共一沙门西去。即嗔恚往逐捉。得沙门。汝为比丘将我妇欲何所至。时比丘答。我不将行此自着路行。即熟打沙门。放使去。至舍卫国。向诸比丘说。诸比丘往白世尊。世尊告曰。若比丘与妇人同道行。从一村至一村者堕

佛游王舍城迦兰陀竹园所。慈地比丘数数证尊者沓婆犯僧迦婆施沙。诸比丘闻往白世尊。世尊集和合僧备十功德。佛为沙门结戒。若比丘证言犯无根僧迦婆施沙法者。贝逸提

佛游舍卫国祇树给孤独园。有一比丘。从拘萨罗诣舍卫国中道至[口*蔡]罗园。与群贼相值。即问诸贼。君何所至。答言。至舍卫国。沙门语相贪为伴。即与为伴。至舍卫国。贼不着大道行。为罗护人所捉。罗人语群贼言。此沙门亦作贼耶。答言。亦作贼为最魁首。即将诣耆老所。具陈事状。耆老心好道德言。此沙门释子终不作贼。放使去莫复更尔。此比丘至舍卫国。语诸比丘。诸比丘往白世尊。世尊告曰。若比丘知群贼与共行。从一村至一村者堕

佛世尊游王舍城迦兰陀竹园所。尔时尊者大目揵连将罗阅城内十余童子为道。集诸年少沙弥七八十人。年未满二十。次第授具足戒。竹园门外诸沙弥少气多饥唤呼索食。世尊知而问阿难。唤呼涕泣者谁。阿难白佛。尊者目揵连在外授诸沙弥。七八十人具足戒。饥不得食。是以唤呼。世尊知而问目揵连。年未满二十。汝授具足戒耶。答审尔世尊。世尊告曰。年未满二十者。不耐寒热饥渴。亦不堪行道。年满二十者。耐寒热饥渴。复能行道。若比丘沙弥年未满二十授具足戒者堕。若授具足戒则非得戒。授者诸沙门犯惭愧罪

佛世尊游舍卫国祇树给孤独园。时六群比丘手自掘地。复教人掘地。诸长者见自相谓言。此沙门释子云何自手掘地。复教人掘地。与耕人何异。诸十二法比丘闻往白世尊。世尊告曰。若比丘自手掘地。若教人掘是置是者堕

佛游舍卫国祇树给孤独园。有一长者请佛及比丘僧夏坐四月。供养供给衣裳饮食病瘦医药。诸比丘往诣长者所。请夏坐四月病瘦医药。或有比丘长请四月外者。诸长者见自相谓言。我等许比丘齐四月里更无余调。十二法比丘闻往白世尊。世尊告曰。若比丘受四月夏坐。往请衣裳病瘦医药。除其长请。或时时别请。或本一日请。若长请物者堕

佛世尊游舍卫国祇树给孤独园。时十五日挝揵捶比丘僧集说戒。尊者阐怒语诸比丘。我不学此戒。当先问博学毗尼法师。此戒有何义。诸比丘不知当云何答。往白世尊。世尊告曰。若比丘说戒日。便作是言。我不学此戒。当先问博学毗尼法师。此戒有何义者堕。世尊告诸比丘。若不解戒。当学问比丘。博学毗尼法师此不犯

佛世尊游拘舍弥瞿师罗园。拘舍弥比丘喜斗诤讼骂詈诽谤。时六群比丘自相谓言。此等比丘骂詈诽谤。我等诵习明日向说之。十二法比丘闻往白世尊。世尊告曰。若比丘共诤默然诵习。明日向说者堕

佛世尊游拘舍弥瞿师罗园。时瞿舍弥比丘集二十僧。于中悔过。时六群比丘自相谓言。我等默然起去。使不得悔过。即从坐起去。十二法比丘往白世尊。世尊告曰。若比丘比丘僧断事未竟默然起去。不嘱比坐比丘者堕

佛世尊游王舍城耆阇崛山。时六群比丘于大众中高声大唤扰乱众僧。十二法比丘闻往白世尊。世尊告曰。若比丘不得高声大唤扰乱人。若扰乱者堕

佛世尊游舍卫国祇树给孤独园。时尊者海从拘萨罗至[口*蔡]只多国。去[口*蔡]只多国不远。有龙名阿末提吐。于中住。凶恶暴虐。人不得到其处。象马驼牛驴皆不得到。鸟亦不得在上飞。时尊者[口*蔡]偈妒平旦着衣持钵。入[口*蔡]只多国分卫。闻去城不远。有龙名阿末提吐。凶恶暴虐。人不得到其处。象马驼牛驴皆不得到其处。鸟亦不得在上飞。分卫已还出城。举衣钵洗足举坐布着肩上。往诣龙所。树下先三震。拂布尼师檀。结加趺坐。阿末提吐龙闻袈裟臭。即大嗔恚。来尊者海即入三昧。时龙放雷雨霹雳。尊者[口*蔡]偈化雨霹雳成优钵罗钵昙摩拘勿陀分陀利。时龙复雨蛇虿龟鳖。尊者[口*蔡]偈化蛇作青莲传饰。化虿成詹卜鬘。化龟鳖为百叶华鬘。龙复雨掷牟刀戟。海化成甘蔗石蜜蒲萄。取而食之。时龙便作是念。此必大神人欲度我故来坐此耳。时龙心开意解。不怀嗔恚。舍形化作婆罗门。来至海前头面礼足。叉手白言。我归于君。海答言。汝莫归我。如我归佛归法归比丘僧。汝当从我。时龙叉手受教正尔归佛归法归比丘僧。听为优婆塞。从今日始尽命不杀生。时国界人民闻海降此恶龙。长者婆罗门闻争来供养。比丘僧[口*蔡]偈渐来至舍卫国祇树给孤独园。有一优婆夷。闻[口*蔡]偈来到别请一日供养。平旦[口*蔡]偈着衣持钵。至此优婆夷家。是优婆夷见坐已定。头面礼足行清净水。自手斟酌布种种食。海语优婆夷言。大妹。行来渴有浆水不。优婆夷便作是念。若当与黑石蜜蒲萄浆苦酒浆者。恐发腹内风。即盛酒似水。亦如水味。时[口*蔡]偈不味而饮。优婆夷行水讫。在前听法。[口*蔡]偈说法。说法已便去。至只桓两门间。酒气始彻醉不能前。卧于路侧。三衣钵钵囊锡杖各在一处。佛知而告阿难曰。汝着衣来共出只桓观。时世尊将阿难出只桓门。遥见[口*蔡]偈醉卧路侧。三衣钵钵囊锡杖各在一处。世尊知而问阿难曰。此是何人。阿难白佛。尊者[口*蔡]偈。世尊告阿难曰。汝还只桓。告诸比丘尽来会此。时阿难敬承佛教。即入只桓请诸比丘。将至门外。时世尊告诸比丘。云何比丘颇见闻知[口*蔡]偈比丘降恶龙不。见者言见。闻者言闻世尊告曰。云何比丘。如今此人使降一虾蟆能不。而降恶龙诸比丘对。不能世尊。世尊告曰。如是比丘此饮酒之大失。诸比丘从今已往不得饮酒。尝酒饮酒尝酒者堕。浆有八种。蒲萄浆甘蔗浆柿浆梨浆奈浆煮麦浆麴浆(苦酒)华浆。取要言之。其浆似酒。亦如酒味。饮而醉者。世尊曰。皆不得饮。其浆似酒亦如酒味。饮而不醉者。世尊曰。得饮其浆不似酒味。不似酒饮而醉者。世尊曰。亦不得饮。其浆不似酒。亦不如酒味。饮而不醉者。世尊曰。得饮(八浆皆中前饮其中有中后得饮者)

佛世尊游舍卫国祇树给孤独园。时迦留陀夷以得阿罗汉道。便作是念。我本未得道时。与此六群比丘在此舍卫国多触恼诸长者家。多犯诸事。我今当教化用补前愆。即于舍卫教化九百九十九家。少一不满千家。其妇得道而夫不得者。不在数。其夫得道妇不得者。亦不在数。夫妇同得者乃数。有一婆罗门。夫妇应从迦留陀夷得道。时迦留陀夷平旦着衣持钵。入舍卫。殡陀跋陀不失次第。至此婆罗门家。时婆罗门出行不在。婆罗门妇闭门在内作食。迦留陀夷即三昧正受。从窖前地中踊出。婆罗门妇见便作是念。此必从我乞食。若空中倒悬我不与食。迦留陀夷即空中倒悬。婆罗门妇复作是念。眼大如釜口我不与食。时迦留陀夷眼即大如釜口。婆罗门妇复作是念。若戾口着额上。我不与食。时迦留陀夷即戾口着额上。婆罗门妇复作是念。正尔在我前死。我不与食。迦留陀夷即在前死。婆罗门妇大惊怖言。此沙门释子广有知识。是波斯匿王善知识。末利夫人阿阇梨。备当闻于此婆罗门家死。则诛我门族。今当活者。从意所索不逆其意。时迦留陀夷小频申起。婆罗门妇见起复作是念。着釜燋饭当与其食。即以杓酌终不得燋饭。但得好饭。时釜饭流来向钵。婆罗门妇见此变化。心开意解。此大神人来此间者正欲度我。不来求食。即擎钵饭授优陀耶。优陀耶答。妹不用此饭。可持往施比丘僧。此婆罗门妇。于前先佛种善根。语迦留陀夷。共往欲持此釜饭。尽饭比丘僧。优陀耶言。随意。时婆罗门妇负此釜饭诣只桓。鸣揵捶集比丘僧。以饭施比丘僧。头面礼迦留陀夷。在一面坐。优陀耶即为说种种法。破二十拘利恶。得须陀洹果。时此妇人已得见谛。头面礼优陀耶。从今日始归佛归法归比丘僧。听为优婆夷。尽命不杀生。时此妇人头面礼迦留陀夷足。便去还诣家。语婆罗门言。尊者迦留陀夷至此分卫。作若干变化。我即釜饭布施。比丘僧与我说法。得须陀洹道。君今及时可速往听法。时婆罗门在先佛种善根。即往诣迦留陀夷所。头面礼足在一面坐。迦留陀夷与说法。破二十拘利恶。得须陀洹果。时婆罗门得见谛。从坐起头面礼足。从今日始归佛归法归比丘僧。听为优婆塞尽命不杀生。时优婆塞闻说法已。从坐起头面礼足而去。到舍语其妇言。迦留陀夷最是我等善知识。断我等生死根。闭地狱门。得度彼岸。所须衣被饭食病瘦医药。使此间取。时妇语婆罗门。若往请。即往头面礼迦留陀夷足。在前白言。所须衣被饭食病瘦医药。愿到我家取莫有疑难。迦留陀夷默然受之。所须常到彼取。此婆罗门唯有一子。即与取妇呼子。与妇二人在前。约敕子言。若我夫妇死后。汝看迦留陀夷如我在时。儿跪答言。奉教。后渐渐父母死。七日后澡洗着衣。往诣迦留陀夷所。头面礼足在一面坐。白优陀耶言。迦留陀夷则是我父母。所须衣被饮食病瘦医药。至我家取。迦留陀夷有所乏少。常往取之。时此婆罗门子出行不在。时有五百贼。外劫人已持财。入舍卫城。时群贼中有一魁首。端正无双。婆罗门子妇屋上遥窥。即遣一婢使往语。可暂顾屈。见造贫舍。即到其家。与婆罗门子妇为不净行。尊者迦留陀夷寻亦至舍。即就坐行清净水。布种种食。食讫复行清净水。在一面坐。听说法。说淫之恶露。犯戒堕恶道持戒生天。婆罗门妇便作是念。此沙门后至说淫之不净。持戒生天。必当见我为不净行。又于我夫最为亲厚。若当语此事者。罪我不少。迦留陀夷去后。语此贼师。此沙门后至。但说淫事。必当见我为不净行。又于我夫最为亲厚。若当告此事者。罪我不少。贼问。当云何。婆罗门妇言。当取杀。贼答。不得杀。妇人问何以故不得杀。贼答。此是大种姓家子。波斯匿善知识。末利夫人师。是故不得杀。妇言。当作方便。即诈病遣信。呼迦留陀夷。食后着衣持钵。来至此家。头面礼足。在一面坐。迦留陀夷与说法。说法已欲去。婆罗门妇白言。小留莫去。意贪闻陀夷说法。病如小差。迦留陀夷复重说深法。日没时此贼执利刀。在后斫头。即命断。藏舍后马粪下。其日是十五日说戒。挝揵捶集僧说戒行。舍罗长一簸[口*蔡]罗门。谁不入说戒比坐对。尊者迦留陀夷不来。簸[口*蔡]罗即问。有嘱授不。答言无。时簸[口*蔡]罗不知当云何。往白世尊。世尊告曰。诸比丘但说戒。迦留陀夷已般泥洹。少一不满五百。世尊迦留陀夷常为我善知识。今日别矣。时世尊。平旦着衣持钵。与大比丘众入舍卫国。往诣马粪所。佛力使迦留陀夷身踊出去地七仞。诸比丘以床仰承。即下卧床上送至城外。诣冢间。种种花香供养幡盖围绕。作众伎乐。香油灌体而阇维之。与起偷婆。王波斯匿闻尊者迦留陀夷为某婆罗门所杀。即诛婆罗门家。左右诛十八家。捕五百贼。截手足。掷只桓堑中。世尊因此事集和合僧。备十功德。佛为沙门结戒。若比丘不嘱左右比丘。非时入邑落者。贝逸提。诸比丘白佛。尊者迦留陀夷本造何恶。今得阿罗汉故。为此婆罗门家所杀。世尊告曰。迦留陀夷往昔久远时。作天祀主。有五百群贼。劫掠得物。持入舍卫国。五百群贼截羊四足。持来祠天。天祠主即断此羊命。尔时五百群贼截羊四足者。今只桓堑中五百群贼是。时天祠主断羊命者。今迦留陀夷是。虽得阿罗汉不免宿对。尔时羊者。今婆罗门妇是。时世尊说迦留陀夷昔所更。诸比丘闻佛所说欢喜作礼而去

鼻奈耶卷第九鼻奈耶卷第十

        姚秦凉州沙门竺佛念译

佛世尊游舍卫国祇树给孤独园。时六群比丘宿所请佛比丘僧处。平旦至彼家坐抱小儿弄。时天甚热。长者妇女脱衣与比丘。僧办食羞六群比丘时。诸长者见自相谓言。此沙门释子无有禁忌。众僧未来先至此坐。妨人办食。十二法比丘闻往白世尊。世尊告曰。若比丘请小食中食。先至彼坐。于大众前弄小儿者堕。佛世尊游舍卫国祇树给孤独园。时六群比丘自恃王家子。鸡未鸣入宫里。诸长者见自相谓言。此沙门释子自恃王家子。鸡未鸣入宫。十二法比丘闻往白世尊。世尊告曰。若比丘天未明未藏举宝。王未着衣服。过城门阈除官急呼犯者堕。有十事不得入王家。若比丘入宫王第一夫人出笑。向沙门作礼。比丘亦笑向。王见便生恶念。此沙门必与我妇通。此初不可入王家。或时王与夫人共宿。后忘与宿而夫人有娠。比丘入宫。王便生恶心。此沙门数来入宫。必当与我妇通。此比丘第二不得入王家。或时王家失珍宝。比丘入宫。王便生恶心。此沙门数数入宫。或能偷珍宝去。此比丘第三不可入王家。或时王谋议欲杀太子及诸宗亲。王未有教而事漏泄。比丘入宫。王便生恶念。更无余人。正此比丘传漏此事。此比丘第四不可入王家。或时太子欲谋杀王。比丘入宫与太子坐起言语。王便生恶念。此比丘数至太子所。必当与共同谋。此比丘第五不得入王家。或时王欲杀大臣。王未有教而声漏出。比丘入宫。王便生恶念。更无余人。此必比丘传漏此语。此比丘第六不得入王家。或时王欲以贱人作大臣。王未有教而声漏出。比丘入宫。王便生恶念。此比丘传漏此语。此比丘第七不得入王家。或时王欲攻伐他国。非人阅叉传此语。比丘入宫。王便生恶念。此必比丘传漏此语。此比丘第八不得入王家。或时王左右大臣。或不喜见比丘。比丘入宫。大臣不喜见。是比丘第九不得入王家。或比丘数数入宫。留宿不得出。妨不得坐禅诵经禀受。此比丘第十不得入王家

佛世尊游舍卫国祇树给孤独园。时十五日挝揵捶。比丘集会说戒。时阐怒比丘自作是语。所有教诫我尽诵习上口诸比丘谓呼阐怒比丘诵戒上口。诸比丘往白世尊。世尊告曰。若比丘说戒时作是语我知此法半月次来说戒。我解此法。诸比丘谓此比丘数数来听。或曾闻此戒。或处处闻。如法悔过。教令一心听戒。是比丘不解言解者堕。佛世尊游舍卫国祇树给孤独园。诸比丘以象牙骨角作针筒。诸长者见自相谓言。此沙门释子不贪好。云何持象牙骨角用作针筒。十二法比丘闻往白世尊。世尊告曰。若比丘不得持象牙骨角作针筒。作者堕。佛世尊游舍卫国祇树给孤独园。诸比丘不知作床。作床施高脚。十二法比丘闻往白世尊。世尊告曰。若比丘作床足高八指。除入梐。过者堕(佛指也)佛世尊游舍卫国祇树给孤独园。时六群比丘收取树绵及蒲台。用贮卧具。未经几日便生虫。十二法比丘往白世尊。世尊告曰。若比丘持树绵蒲台用贮充卧具者堕(树绵野蚕绵也)佛世尊游舍卫国给孤独园。时六群比丘作雨被。不知长短。十二法比丘往白佛。佛告曰。若比丘作雨被布长六肘。广二肘半。过者堕。佛世尊游舍卫国祇树给孤独园。时诸比丘衣被单薄。世尊听着犍[口*蔡]车陀(泥洹僧覆宽衣)诸比丘不知当云何作。往白世尊。世尊告曰。若比丘作犍[口*蔡]车陀长四肘。广两肘。过者堕。佛世尊游舍卫国祇树给孤独园。世尊听作尼师檀。诸比丘不知当云何作。往白世尊。世尊告曰。若比丘作尼师檀长二肘广一肘半。除其缘。过者堕。佛世尊游舍卫国祇树给孤独园。时难陀比丘是世尊弟姨母儿。端政无双。佛有三十二相。难陀有三十相。世尊所著衣难陀亦同如来所著衣。诸长老比丘遥见难陀来。谓是如来。皆从坐起迎。难陀来到相见。知是难陀非是佛。皆羞耻还坐。十二法比丘往白世尊。世尊集和合僧。备十功德。佛为沙门结戒。若比丘作三衣与如来等者。贝逸提。如来衣者长九肘。广六肘。此是如来衣(比丘自用肘广三肘长五肘)九十竟

    [其*皮]丽提舍尼

佛世尊游舍卫国祇树给孤独园。尔时年旱谷贵乞求难得。诸比丘颜色憔悴。瞿昙弥提恕比丘尼。广有知识。所索从意。诸长者不逆。见诸比丘颜色憔悴。所得饭食。尽施比丘而自饿不食。连三四日不食。平旦欲来入城。至城门头悬卧路侧。有一优婆塞。遥见即入家。遣一婢使汝往扶彼比丘尼来。时婢使即往扶比丘尼将来至舍。即煮粥饭比丘尼。优婆塞问阿姨。有何患苦。于路侧卧。时比丘尼具说此事。诸长者闻自相谓言。此沙门释子不知厌足。乃使提恕比丘尼不食三四日甚为苦哉。十二法比丘闻往白世尊。世尊告曰。若比丘不病入邑落。从非亲里比丘尼自手取食饭。此比丘当向善比丘悔过。我为可耻。如法悔过。此悔过法。佛世尊游舍卫国祇树给孤独园。有一长者。施设净食请众多比丘僧。吐罗难陀比丘尼亦于彼家食。大呼求欲得益。诸长者见自相谓言。此比丘尼于大众中。何以高声唤呼。十二法比丘闻往白世尊。世尊告曰。若比丘坐食。比丘尼于众中大呼索食。比丘不得食当默然住。诸比丘当语比丘尼言。大妹。小住须比丘食竟。其众中不有一比丘语比丘尼小住者。此比丘当向诸比丘悔过。我为可耻。如法悔过。此悔过法。佛世尊游舍卫国祇树给孤独园。尔时舍卫国波斯匿王大臣失梨羯怒财富无数。大有田业。持戒精进智慧聪明。见谛得果请佛及比丘僧供给衣食床卧病瘦医药。布施作福。作福不已。后稍稍贫。妻息奴仆衣裳不覆形体。诸长者见自相谓言。此沙门释子不知厌足。数来失梨羯怒舍。夺妻息分为比丘食。妻息裸形行。十二法比丘闻往白世尊。世尊告曰。知见谛家请不得长至彼家食。若比丘于彼见谛家虽先受请不得过一宿。若过一宿往。自手取饮食。此比丘当向善比丘悔过。我为可耻如法悔过。此悔过法。佛世尊游迦维罗卫释种尼拘类园。迦维罗卫释种常为佛比丘僧。别出饮食分。然后自食。时释种妇女负饮食来。垂垂欲到为贼所夺。六群比丘闻释种妇女为贼所夺。自相谓言。我等共往逆嗤弄之。即往语妇女言。饮食为所在施。我少食。诸妇女悉失衣裳耻。答言。为贼所劫。世尊知而问阿难曰。园外是何等人语言声高。阿难白佛。释种妇女负饮食来。为贼所劫。又六群比丘往嗤弄之。是故声高。世尊告阿难曰。汝往取拾长白[疊*毛]与使被来。阿难受教。即取白[疊*毛]与使被来。前诸释种妇女即被白[疊*毛]来诣佛所。头面礼足在一面坐。时世尊与诸妇女说法。说法已默然。诸妇女见佛默然。即起礼佛而去。尔时世尊见诸妇女去不远。因此事集和合僧。备十功德。佛为沙门结戒。阿练儿所居处。远道路崄难多寇贼。若比丘知阿练儿所居处。远道路崄难多贼寇。若比丘僧先不差出。园外园内以食。出外复索饮食。此比丘当向善比丘悔过。我为可耻如法悔过。此悔过法

    尸叉罽赖尼

佛世尊游舍卫国祇树给孤独园。时六群比丘着泥洹僧下曳。诸长者见自相谓言。此沙门释子着泥洹僧下曳。与妇女何异。十二法比丘往白世尊。世尊告曰。着泥洹僧不得下曳。若下曳者。为不应尸叉罽赖尼。彼六群比丘复高着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧高。与妇女何异。十二法比丘往白世尊。世尊告曰。不得高着泥洹僧。若高著者。不应戒行。彼六群比丘偏曳一角着泥洹僧。诸长者见自相谓言。此沙门释子。着泥洹僧偏曳一角。世尊告曰。着泥洹僧不得偏曳一角。偏曳一角者不应戒行。彼六群比丘着泥洹僧。细摄带上下垂。似斧刃。诸长者见自相谓言。此沙门释子着泥洹僧。细摄带上下垂。世尊告曰。着泥洹僧不得细摄其上下摄。其上下垂者。不应戒行。彼六群比丘多勒树叶着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧。如多勒树叶。世尊告曰。着泥洹僧不得如多勒树叶。如多勒树叶著者。不应戒行。彼六群比丘象鼻着泥洹僧。诸长者见自相谓言。此沙门释子如象鼻着泥洹僧。世尊告曰着泥洹僧不得如象鼻。如象鼻者。不应戒行(六一角当前下垂)彼六群比丘麦饭揣着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧。如麦饭揣。世尊告曰。着泥洹僧不得如麦饭揣。如麦饭揣者。不应戒行(偏捉一角而上臿之不着带)彼六群比丘罽罗婆着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧。如罽罗婆。世尊告曰。着泥洹僧不得如罽罗婆。如罽罗婆者。不应戒行(八细摄上枉臿如草束束胡言罽罗婆)彼六群比丘辗泥洹僧作光着。诸长者见自相谓言。此沙门释子辗泥洹僧作光着。世尊告曰着泥洹僧不得辗作光着。辗作光著者。不应戒行。彼六群比丘屯头着泥洹僧。诸长者见自相谓言。此沙门释子屯头着泥洹僧。世尊告曰。不得屯头着泥洹僧。屯头著者不应戒行。彼六群比丘着细缕泥洹僧。诸长者见自相谓言。此沙门释子着细缕泥洹僧。世尊告曰。不得着细缕泥洹僧。著者不应戒行。世尊告诸比丘曰。当整齐着泥洹僧不整齐著者。不应戒行。佛世尊游舍卫国祇树给孤独园。尔时六群比丘垂曳三衣一角。世尊见而告曰。不得垂曳三衣一角。若垂曳者。不应戒行。彼六群比丘高着三衣。世尊见而告曰。不得高着三衣。高著者。不应戒行。彼六群比丘垂三衣前角。世尊见而告曰。不得垂三衣前角着。著者不应戒行(不抄着肩上垂之臂上肘前)世尊告曰。诸比丘当齐整着三衣。不齐整者。不应戒行。佛世尊游舍卫国祇树给孤独园。时六群比丘不静寂行入室。世尊见而告曰。当静寂行入室。不静寂行者。不应戒行。彼六群比丘不静寂入室坐。世尊见而告曰。当静寂入室坐。不静寂入室坐者。不应戒行。彼六群比丘不谛视行入室。世尊见而告曰。当谛视行入室。不谛视者。不应戒行。彼六群比丘不谛视入室坐。世尊见而告曰。当谛视入室坐。不谛视坐者。不应戒行。彼六群比丘大张目行入室。世尊见而告曰。不得大张目行入室。若张目行入室者。不应戒行。彼六群比丘大张目入室坐。世尊见而告曰。不得大张目入室坐。大张目入室坐者。不应戒行。彼六群比丘呵叱人行入室。世尊见而告曰。不得呵叱人行入室。呵叱人行入室者。不应戒行(仰头与呵叱意同也)彼六群比丘呵叱人行入室坐。世尊见而告曰。不得呵叱人入室坐。呵叱人入室坐者。不应戒行(似自大也)彼六群比丘唤呼行入室。世尊见而告曰。不得唤呼行入室。唤呼行入室者。不应戒行。彼六群比丘唤呼入室坐。世尊见而告曰。不得唤呼入室坐。唤呼入室坐者。不应戒行。彼六群比丘高声大呼行入室。世尊见而告曰。不得高声大呼行入室。高声大呼行入室者。不应戒行(多戒一对)彼六群比丘高声大唤入室坐。世尊见而告曰。不得高声大唤入室坐。高声大唤入室坐者。不应戒行。彼六群比丘蹲行入室。世尊见而告曰。不得蹲行入室。蹲行入室者。不应戒行。彼六群比丘蹲行入室坐。世尊见而告曰。不得蹲行入室坐。蹲行入室坐者。不应戒行。彼六群比丘三衣覆头行入室。世尊见而告曰。不得三衣覆头行入室。三衣覆头行入室者。不应戒行。彼六群比丘三衣覆头行入室坐。世尊见而告曰。不得三衣覆头行入室坐。三衣覆头行入室坐者。不应戒行。彼六群比丘三衣缠头行入室。世尊见而告曰。不得三衣缠头行入室。三衣缠头行入室者。不应戒行。彼六群比丘三衣缠头入室坐。世尊见而告曰。不得三衣缠头入室坐。三衣缠头入室坐者。不应戒行。彼六群比丘着三衣。开臆现胸行入室。世尊见而告曰。不得开臆现胸行入室。开臆现胸行入室者。不应戒行。彼六群比丘着三衣。开臆现胸入室坐。世尊见而告曰。不得开臆现胸入室坐。开臆现胸入室坐者。不应戒行。彼六群比丘垂三衣覆足行入室。世尊见而告曰。不得垂三衣覆足行入室。垂三衣覆足行入室者。不应戒行。彼六群比丘垂三衣覆足入室坐。世尊见而告曰。不得垂三衣覆足入室坐。垂三衣覆足入室坐者。不应戒行。彼六群比丘着三衣。左右抄着臂上行入室。世尊见而告曰。不得着三衣。左右抄着臂上行入室。左右抄着臂上行入室者。不应戒行。彼六群比丘着三衣。左右抄着臂上入室坐。世尊见而告曰。不得着三衣。左右抄着臂上入室坐。左右抄着臂上入室坐者。不应戒行。彼六群比丘反抄三衣着左肩上行入室。世尊见而告曰。不得反抄三衣着左肩上行入室。反抄三衣着左肩上行入室者。不应戒行。彼六群比丘反抄三衣着左肩上入室坐。世尊见而告曰。不得反抄三衣着左肩上入室坐。着左肩上入室坐者。不应戒行(少戒右也)彼六群比丘三衣内掉左右臂行入室。世尊见而告曰。不得三衣内掉左右臂行入室。掉左右臂行入室者。不应戒行。彼六群比丘三衣内掉左右臂入室坐。世尊见而告曰。不得三衣内掉左右臂入室坐。掉左右臂入室坐者。不应戒行。彼六群比丘摇手行入室。世尊见而告曰。不得摇手行入室。摇手行入室者。不应戒行。彼六群比丘摇手入室坐。世尊见而告曰。不得摇手入室坐。摇手入室坐者。不应戒行(多戒)彼六群比丘摇肘行入室。世尊见而告曰。不得摇肘行入室。摇肘行入室者。不应戒行。彼六群比丘摇肘入室坐。世尊见而告曰。不得摇肘入室坐。摇肘入室坐者。不应戒行(多戒)彼六群比丘摇肩行入室。世尊见而告曰。不得摇肩行入室。摇肩行入室者。不应戒行。彼六群比丘摇肩行入室坐。世尊见而告曰。不得摇肩入室坐。摇肩入室坐者。不应戒行。彼六群比丘摇头行入室。世尊见而告曰。不得摇头行入室。摇头行入室者。不应戒行。彼六群比丘摇头入室坐。世尊见而告曰。不得摇头入室坐。摇头入室坐者。不应戒行。彼六群比丘摇身行入室。世尊见而告曰。不得摇身行入室。摇身行入室者。不应戒行。彼六群比丘摇身入室坐。世尊见而告曰。不得摇身入室坐。摇身入室坐者。不应戒行。彼六群比丘携手行入室。世尊见而告曰。不得携手行入室。携手行入室者。不应戒行。彼六群比丘携手入室坐。世尊见而告曰。不得携手入室坐。携手入室坐者。不应戒行(连臂断道舆车马于上度)彼六群比丘翘一脚跳行入室。世尊见而告曰。不得翘一脚行入室。翘一脚行入室者。不应戒行。彼六群比丘翘一脚入室坐。世尊见而告曰。不得翘一脚入室坐。翘一脚入室坐者。不应戒行。彼六群比丘双脚跳行入室。世尊见而告曰。不得双脚跳行入室双脚跳行入室者。不应戒行(多戒)彼六群比丘双脚跳入室坐。世尊见而告曰。不得双脚跳入室坐。双脚跳入室坐者。不应戒行。彼六群比丘累足趺坐室。世尊见而告曰。不得累足趺坐室。累足趺坐室者。不应戒行。彼六群比丘交脚坐室。世尊见而告曰。不得交脚坐室。交脚坐室者。不应戒行。彼六群比丘拄颊坐室更相笑。世尊见而告曰。不得拄颊坐室更相笑。更相笑者。不应戒行。佛游舍卫国祇树给孤独园。有一长者请佛及比丘僧。佛及比丘僧坐定。自手行水。布种种饮食。长者妇女尽来行食。时六群比丘仰视长者妇女。饮食漏落不入钵中。诸长者见自相谓言。云何沙门视妇女颜色。饮食不入钵中。十二法比丘往白世尊。世尊告曰。当用意端视受食。不用意端视受食者不应戒行。彼六群比丘不用意端视受羹菜。世尊告曰。当用意端视受羹菜。不用意者。不应戒行。彼六群比丘溢钵受饭世尊告曰。当平钵受饭。溢受饭者。不应戒行。彼六群比丘挑饭中食。世尊见而告曰。不得偏饭中食。偏饭中食者。不应戒行。彼六群比丘捻钵大指入饭中食。世尊告曰。不得捻钵大指入饭中食。捻钵大指入饭中食者。不应戒行。彼六群比丘揣饭食。世尊告曰。不得揣饭食。揣饭者。不应戒行。彼六群比丘处处撮饭食。世尊见而告曰。不得处处撮饭食。处处撮饭食者。不应戒行。彼六群比丘缩鼻食。世尊见而告曰。不得缩鼻食。缩鼻食者。不应戒行。彼六群比丘震手食。世尊见而告曰。不得振手食。振手食者。不应戒行。彼六群比丘噏饭食。世尊见而告曰。不得噏饭食。噏饭食者。不应戒行。彼六群比丘舐手食。世尊见而告曰。不得舐手食。舐手食者。不应戒行。彼六群比丘曲指抆钵舐食。世尊见而告曰。不得曲指抆钵舐食。曲指抆钵舐食者。不应戒行。彼六群比丘吐舌食。世尊见而告曰。不得吐舌食。吐舌食者。不应戒行。彼六群比丘不嚼饭而吞。世尊见而告曰。不得不嚼饭而吞。不嚼饭而吞者。不应戒行。彼六群比丘捻钵大指污腻而以取浆。世尊见而告曰。不得大指污腻而以取浆。大指污腻而以取浆者。不应戒行。彼六群比丘大揣饭掌按内口中。世尊见而告曰。不得大揣饭掌案内口中。大揣饭掌案内口中者。不应戒行。彼六群比丘揣饭过四指本食。世尊告曰。不得揣食过四指本。过四指本者。不应戒行。彼六群比丘大张口食。世尊见而告曰。不得大张口食。大张口食者。不应戒行。彼六群比丘揣饭未至大张口待。世尊见而告曰。揣饭未至不得大张口待。大张口待者。不应戒行。彼六群比丘含饭语。世尊见而告曰。不得含饭语。含饭语者。不应戒行。彼六群比丘不病请羹饭。世尊见而告曰。不病不得请羹饭。请羹饭者。不应戒行。彼六群比丘以饭覆羹上更索羹。世尊见而告曰。不得以饭覆羹上更索羹。饭覆羹上更索羹者。不应戒行。彼六群比丘左右顾视比坐钵饭多少。世尊见而告曰。不得左右顾视比坐钵饭多少。左右顾视比坐钵饭多少者。不应戒行。彼六群比丘不视钵而食。世尊见而告曰。不得不视钵而食。不视钵而食者。不应戒行。彼六群比丘择人受食。世尊见而告曰。不得择人受。择人受者。不应戒行。彼六群比丘澡钵余食不语施主而弃。世尊见而告曰。澡钵余食主人不听不弃。弃者不应戒行。佛世尊游舍卫国祇树给孤独园。王波斯匿自作限制尽命。佛在舍卫国祇树给孤独园。自要日往谒拜世尊。若我一不去大臣谪吾五百两金。语诸大臣扫洒只桓。今日欲往礼觐世尊。诸臣闻王教而不从命。王复再三。语诸臣扫洒只桓。今日欲往礼觐世尊。诸臣闻教而不从命。王波斯匿便嗔恚。语诸大臣。敕扫洒只桓。何以不从我教。不扫只桓。不从我教不扫只桓者。尽枭其头首。次着道上。足蹑至只桓门。诸臣闻此语。自相谓言。此王凶暴无有慈心。能取我等。尔耳。便往扫洒只桓。即来白王。扫洒已讫。大王今是时。王波斯匿便敕御者。汝往严羽宝车。我今欲往礼觐世尊。时御者即往严车驾在门外。来入白王。严车已竟。大王今正是时。时王波斯匿乘羽宝车。从舍卫城至只桓门外。下车却五威仪。去盖脱冠珠柄拂刻镂屣解剑。将步从至如来所。头面礼足。却坐一面。王波斯匿闻非人间香。世尊与王说法不入王意。意但在香上。世尊知而问王波斯匿。王今日何以不大听法而有二心。王波斯匿白世尊曰。少小生长深宫。八岁知王事。遍库藏中有种种香。木櫁青木栴檀蔑钱鸡舌闻香尽识。初不闻此非人间之香。此是谁香。愿世尊告。世尊告曰。大王欲见此香乎。唯然欲见。时世尊出右臂百相庄严。以手按地。有骸骨出长五丈六(七人人八尺)上升虚空坐卧飞行。或坐三昧放种种光。青黄赤白。或琉璃色。东涌西没四方皆尔。身下出水身上出火。身下出火身上出水。作若干变化。还没于地。举一只桓闻此骸骨香。王波斯匿白佛。此谁骸骨。世尊告王曰。是辟支三佛骨。王白世尊。本作何功德有此妙香。世尊告曰。去此久远无数劫时。人寿二十千岁。有迦叶多陀阿竭三耶三佛出世。广与众生说法。于无余泥洹而般泥洹。是时有王名执鞞(音蒲迷反)王载香华幡盖幢麾螺鼓。作倡伎乐种种供养。而阇维之。时王执鞞便作是念。欲与迦叶如来作偷婆。何者为妙。尔时四城门内有四大龙王。从水而出。化作婆罗门形。来住王前。擎手问讯。各一面坐。不审大王。为迦叶作何等偷婆。王答言。当筑土作。时四人白王。凡常人死与筑土为坟。况此世尊而筑土耶。王问。四人欲云何作。四人报言。用四宝作。时王报言。举阎浮提卖不得一宝。况四宝乎。时四人便作是念。王必不识我是龙王。即白王曰。我是龙王非凡常人。住此城四门内。所有宫殿或金或银或琉璃水精。王遣巧手于四城门里作堑。其有金者则成金堑。其有银水精琉璃。皆成银水精琉璃堑。时王即遣人于四城里作堑。皆成四种宝堑作迦叶偷婆。纵一由延广一由延高一由延。上刹帝隶刹帝隶(盖承露盘最上)去案[跳-兆+奈]一拘恕(一鸣八千尺四之由延)作迦叶偷婆竟。而欲[目*匿]夜埿(打[木*戈]封地)王遣人。于城里振铎。令其卖华者尽诣宫门。我当与直。有一长者子。常诣淫种淫色。时此妇人敕一婢使彼长者子持华来者。便与开门。若无华者勿与开门。时长者子来诣此门。婢问。是谁。答言。是长者子。婢问。有华来不。答言。无华。若无华者不得来入。时长者子便作是念。此城中华甚贵。不可得。唯迦叶佛偷婆中华易得。即往入迦叶偷婆。盛满白[疊*毛]华而还。日已暮。城门闭。从水窦入。扣淫种门。婢便问。是谁。答曰。长者子。婢复问。有华来不。答言。有华。开门呼前。即入持华与淫种妇。中夜交通。向明身体一切生疮。如芥子疮。渐转大如蜱豆。转如大豆。转如阿摩勒。转如鞞醯勒如小百子瓠。身体脓溃黑血流出。时此淫妇即敕婢。使将投坑中。其婢白言。不可。当告其父。时婢即往语其父。贤子有患可往看视。其父即来四人共舁还家。呼诸良医语言。此童子有是患苦当云何疗治。诸医答言。当须九两牛头栴檀。其父问欲何为。医答。三两用涂身。三两用服。三两用熏衣。其父便作是念。所有钱财尽输淫妇舍。牛头栴檀其价甚贵。恐不能办。语诸亲里众为我办少许。即得九两。牛头栴檀在病人前。于石上磨。病者问。欲作何等。其父答曰。用涂疮。其子白父。我所犯罪重。卧我着栴檀林中。犹不能令我病愈。父母问。是何重罪。其子具如事白。愿以此九两栴檀施我。即持栴檀与。愿父母舁我至迦叶佛偷婆。即四人舁往执三两牛头栴檀。便作是语。近所取迦叶佛华者。持此香偿价。其余六两持上迦叶佛。便发愿言。缘是功德莫堕泥犁薜荔畜生。唯生天上人中。最后得辟支佛而般泥洹。即时身体疮愈。去时舆往还自步行。后命终生三十三天上。当生之日诸天无不闻其栴檀香。天上寿终生此人间。一一毛孔尽作栴檀香。出家学道得辟支佛。于无余泥洹而般泥洹。般泥洹已来至今日五百岁。骸骨不朽。故有此非世之香。使此只桓尽闻其香。说是语时。数千万人发辟支佛意。大王。尔时长者子者今辟支佛骸骨是世尊与王说法。说法已默然而住。尔时王波斯匿从坐起。头面作礼而去。乘羽宝车还舍卫城。时六群比丘王乘车并与说法。十二法比丘见往白世尊。世尊告曰。不得与乘车人说法。与乘车人说法者。不应戒行。彼六群比丘王在前自在后与说法。世尊告曰。人在前自在后不应为说法。说法者。不应戒行。彼六群比丘。王在道中己在道外为说法。世尊告曰。人在道中己在道外不应为说法。说法者。不应戒行。彼六群比丘王坐己立为说法。世尊告曰。人坐比丘立不应为说法。说法者。不应戒行。彼六群比丘己在卑坐。王在高坐为说法。世尊告曰己在卑坐人在高坐不应为说法。说法者。不应戒行。除其病。彼六群比丘王覆头与说法。世尊告曰。人覆头不应为说法。说法者。不应戒行。彼六群比丘王缠头与说法。世尊告曰。人缠头不应为说法。说法者。不应戒行。彼六群比丘人左右抄三衣与说法。世尊告曰。人左右抄三衣不应为说法。说法者。不应戒行。彼六群比丘人偏曳三衣角与说法。世尊告曰人偏曳三衣角不应为说法。说法者。不应戒行。彼六群比丘人偏垂三衣上角现胸为说法。世尊告曰。人偏垂三衣上角不得为说法。说法者。不应戒行。除病。彼六群比丘人反抄三衣着肩上与说法。世尊告曰。人反抄三衣着肩上不应为说法。说法者。违戒。除病。彼六群比丘人三衣里掉两臂与说法。世尊告曰。人三衣里掉两臂不应为说法。说法者。不应戒行。彼六群比丘坐人卧与说法。世尊告曰。人卧比丘坐不应为说法。说法者。不应戒行。彼六群比丘人着革屣与说法。世尊告曰。人着革屣不应为说法。说法者不应戒行。彼六群比丘人着木屐为说法。世尊告曰。人着木屐不应为说法。说法者。不应戒行。彼六群比丘人持盖覆身与说法。世尊告曰。人持盖覆身不应为说法。说法者。不应戒行。彼六群比丘人拄杖与说法。世尊告曰。人拄杖不应为说法。说法者。不应戒行。彼六群比丘人持刀与法说。世尊告曰。人持刀一切不得为说法。说法者。不应戒行。彼六群比丘人持句子载与说法。世尊告曰。人持句子载一切不得为说法。说法者。不应戒行。彼六群比丘人持钺与说法。世尊告曰。人持钺不应为说法。说法者。不应戒行(钺与禅带皆曰阿喻呵音相似)彼六群比丘于净园菜地大小便涕唾。世尊告曰。不得于净菜草上大小便涕唾。大小便涕唾者。不应戒行。彼六群比丘长者所食水。于中大小便涕唾。世尊告曰。不得于净水中大小便涕唾大小便涕唾者。不应戒行。彼六群比丘立小便。诸长者见自相谓言。此沙门释子立小便与尼犍子何异。往白世尊。世尊告曰。不得立小便。立小便者。不应戒行。唯除其病。佛世尊游舍卫国祇树给孤独园。有一长者请佛及比丘僧。彼六群比丘十七群比丘。次直留守。自相便安。十七群比丘住守。六群比丘为往请分。时六群比丘即往中道自相谓言。我等若得饭食。徐徐在比丘僧后。须日过中当持食往。比丘僧食竟。与请食分。在比丘后。徐徐往在只桓门外。或在城下。或在树下。彷徉不入。时十七群比丘年少不耐饥。出门外望不见。便登大树望。便见皆在树下城下坐。诸长者见上树。来白世尊。世尊告曰。不得上树过一人。上树过一人者。不应戒行。除其恐怖虎狼盗贼。佛世尊游舍卫国祇树给孤独园。尔时有比丘名斯瞿。好喜斗诤不避尊卑。触人骂詈。诸比丘十二法比丘往白世尊。世尊告曰。恕此比丘。如恕痴人有七悔过法。前为过即教悔之(一也)端汝心意勿令有失(二也)若愚人为过教令为默(三也)不知法者教令知法(四也)有所犯过。于比丘僧中如草布地悔过重悔过(五也羊皮四布)夫诲责比丘有五法。先自无瑕。然后责彼。己既不净。不能自净。先自净然后净人。诲责比丘。于此初法端一心意。然后诲责人(一也)彼诲责比丘口所说不净。己口不净。不能自净。先自净己然后净人。诲责比丘。于此二法端一心意然后诲责人(二也)彼诲责比丘。己心不净不能自净。先净己心然后净人。诲责比丘。于此三法端一心意然后诲责彼(三也)诲责比丘行来无度。不能自禁。先自净己而后诲人。诲责比丘。于此四法端一心意然后诲彼(四也)诲责比丘。不多闻不聪明。宿无学业。先自勤学。然后教人。诲责比丘。于此五法端一心意然后诲彼(五也)复当学五法恭敬。世尊法比丘僧戒净行。此为五法。有所犯过。上座比丘当向下座忏悔。下座比丘当向上座忏悔。当相恕过。不得经宿不悔过。若经宿不悔过者。于鼻贰法不得鼻贰法。诸比丘意已无善有所犯过。上座比丘下座比丘当共忏悔。于鼻贰法得鼻贰法。诸比丘则得安身行道。世尊告诸比丘曰。有过不悔。不应戒行。(于戒七法少长老年少二事其人以后二五事为七后五中上下相向悔足了之也)泥洹僧中律戒不同二(律云细摄其上戒云细摄头麦饭揣反卷也)三衣中(前四同戒后六对多一抄右肩上)说法(己卑坐人高座)摇手至食(律多摇手双脚二对戒多住顿)受食(律惟平合为一大张口捻钵大指入饭不嚼吞大揣掌推戒抖擞指探获饭于咽博[口*集]也)入内(律张目呵叱高声唤呼戒自大仰视然也)

鼻奈耶卷第十


大爱道比丘尼经

    No. 1478

大爱道比丘尼经卷上

        附北凉录

尔时佛游于迦维罗卫释氏精卢。与诸大比丘众俱。是时大爱道裘昙弥。行到佛所。稽首作礼迁住一面。叉手白佛言。我闻女人精进可得沙门四道。愿得受佛法律。我以居家有信有乐。欲出家为道。佛言。且止裘昙弥。无乐以母人入我法律中服我法衣者。当尽寿命清净洁己。究畅梵行静意自守。未曾起想。如道憺然。无邪念欲。心与空寂为娱乐。时大爱道。即复求哀言。如是行者为可不乎。愿佛见过度得至泥洹。如是至三。佛不肯听之。便复前作礼绕佛而去。去后未久。佛与诸大比丘俱。从释氏精卢行入迦维罗卫。时大爱道。闻佛从诸弟子来入国中。心大欢喜。即行到佛所。叉手前稽首。礼佛足下却坐。须臾起长跪叉手。前复白佛言。我闻女人精进可得沙门四道。愿得受佛法律。使得无上正真之道。我以居家有信有乐。晓知无常。如是乐欲出家为道。佛言。止止裘昙弥。无乐以母人入我法律服我法衣者。当尽寿命清净洁己。究畅梵行静意自守。未曾起想。如道憺然。无邪念欲。心与空寂为娱乐。时大爱道。即复求哀言。如是行者为可不乎。愿佛见过度得至泥洹。如是至三。佛复不肯听之。前后作礼绕佛而去。自感愁毒悔过悲哀。泪出不能自止。自念。作女人情态罪患乃当如是。即便作大愿。愿一切诸菩萨及人非人。莫复更此女人想态也。今要当求佛。尽形寿终不懈倦。佛时与大比丘留止是国。避雨三月补纳成衣已着衣持钵出国而去。大爱道即与诸老母等。俱行追佛。佛转到那和县顿止河上。大爱道便前稽首作礼迁住。白佛言。我闻女人精进可得沙门四道。愿得受佛法律。我以居家有信有乐。晓知无常。如是乐欲出家为道。佛言。止止裘昙弥。无乐令母人入我法律中服我法衣者。当尽寿命清净洁己。究畅梵行静意自守。未曾起想。如道憺然。无邪念欲。心与空寂为娱乐。时大爱道。即复求哀言。如是行者为可不乎。愿佛见过度得至泥洹。如是至三。佛复不肯听之。便复前作礼绕佛而去。退住于外门被弊败之衣。踱跣而立。泪出如雨。面目颜色垢秽流离。衣服污尘身体疲劳。歔欷悲啼不能自胜。自悔恣态恶有八十四。迷乱丈夫使失道德。佛知深谛实如是审。天下男子。无不为女人所惑者。甚难甚难。我今用是态欲故。要当洁己不敢厥废也。唯子当度母耳。终不失子本愿也。贤者阿难。见母大爱道如是不乐。即问言。裘昙弥。何因着弊衣踱跣。面目流离身上蒙尘。疲劳悲涕乃尔耶。大爱道答言。贤者阿难。今我用母人。故不得受佛法律。是故自悲伤耳。阿难言。止止裘昙弥。且自宽意。莫复悲怀乎。待我今入当向佛说是事。令母得安隐。使母欢喜。大爱道报言。阿难。唯贤者当见过度使得成立。贤者阿难即入。叉手长跪稽首佛足下。三自归命。前白佛言。我从佛闻。母人精进可得沙门四道。今大爱道。以至心欲受佛法律。其以居家有信有乐。晓知无常。自审欲态。深知已谛。今欲出家为道。愿佛许之。佛言。止止阿难。无乐使母人入我法律为沙门也。所以者何。必危清高之士故。譬如阿难族姓之家生子。多女少男者。当知其家欲微矣。为已弱衰。不得大强盛也。今使母人入我法律者。必令佛法地清净梵行不得久住也。复譬如稻田禾稼且熟而有恶露灾气。则令善谷伤败。令使母人入我法律者。必令佛法地清净梵行大道不得久兴盛。何以故。阿难。复譬如好良田持蒺[卄/梨]种散其中。必败良田。今使母人入我法。譬如是。母人入我法律中者。无有成我法时。但猗我法欲坏败清净梵行。使堕欲中立罪之根耳。阿难复言。今大爱道。多有善意于佛。佛初生时乃自育养至于长大。皆从大爱道善乐之德也。佛言阿难。有是。大爱道信多有善意。于我有大恩。我生七日而母亡。大爱道育养我至于长大。今我天上天下最尊。自致作佛。号名如来无上正真觉。亦念多有恩德于我。我念大爱道其恩大重。大爱道。但由是恩故。得来自归佛自归法自归比丘僧。又信佛信法信比丘僧。不复疑苦。不复疑习。不复疑尽。不复疑谛。乃成其道成其信。成其禁戒。成其名闻。成其布施。成其智慧。亦能自禁制。不杀生。不盗窃于他人。不淫劮于女欲。不妄语证人罪。不饮酒迷乱。如是阿难。正使人终身相给施与衣被饮食床卧具病瘦因缘医药。不及此恩德也。亿百千分也。佛告阿难。假使母人欲作沙门者。有八敬之法不得踰越。当尽形寿学而持之。自纪信解专心行之。譬如防水善治堤塘。勿令漏泆。其已能如是者。可得入我法律戒中也。何谓为八敬。一者比丘持大戒母人比丘尼。当从受正法。不得戏故轻慢之。调欺咳笑说不急之事。用自欢乐也。二者比丘持大戒。半月以上。比丘尼当礼事之。不得故言新沙门劳精进乎。今日寒热乃尔耶。设有是语者。便为乱新学比丘意。常自恭敬谨敕自修。劝乐新学远离防欲憺然自守。三者比丘比丘尼。不得相与并居同止。设相与并居同止者。为不清净。为欲所缠。不免罪根。坚当自制明断欲情憺然自守。四者三月止一处自相捡挍。所闻所见当自省察。若邪语受而不报。闻若不闻。见若不见。亦无往反之缘憺而自守。五者比丘尼不得讼问自了。设比丘以所闻所见。若比丘有所闻见讼问比丘尼。比丘尼即当自省过恶。不得高声大语自现其欲态也。当自捡挍憺而自守。六者比丘尼有庶几于道法者得问比丘僧经律之事。但得说般若波罗蜜。不得共说世间不急之事也。设说不急之事者。知是人非为道也。是为世间放逸之人耳。深自省察憺而自守。七者比丘尼自未得道。若犯法律之戒。当半月诣众僧中自首过忏悔。以弃憍慢之态。今复如是自耻惭愧。深自省察憺而自守。八者比丘尼虽百岁持大戒。当处新受大戒比丘下坐。当以谦敬为作礼。是为八敬之法。我教女人。当自束修不得踰越。当以尽寿学而行之。假令大爱道。审能持此八敬法者。听为沙门。贤者阿难受佛语已。以熟谛思惟深而且要。便起作礼而出。报大爱道言。裘昙弥。勿可复愁忧也。已得舍家之信。去家就道。亦甚安隐矣。佛说。女人作沙门者。有八敬之法。不得踰越。但当终身勤意学而行之耳。持意当如防水善治堤塘。勿令漏泆。尔时阿难。便一一为母说佛教敕八敬之事言。能如是者。可得入佛法律。于是大爱道。闻是语即大欢喜而言。唯诺阿难。听我一言。譬如四姓家女。沐浴涂香衣被庄严之事。而人复欲利之。如是宁当益安隐不。对曰无不安隐也。复以好华香珍宝结为步瑶。持与女人。岂不爱乐头首受乎。今佛所教敕八敬法者。我亦观心。愿以头顶受而行之。遂乐所业万不惟恨。自约如是无不悦豫

尔时佛便授大爱道十戒为沙弥尼。沙弥尼奉戒者。断之根也。不得杀生禽兽虫蛾斫树生折草华。终无害心。不得盗不得偷。不得贪人财物。或娱色欲。软细语言令人迷乱。贪得布施以为家业。此利堕贪盗之中。比丘尼当慎莫豫也

尔时大爱道。便受十戒为沙弥尼。何等为十戒。为贤者道。当以慈心不起毒意。尽形寿不得残杀群生伤害人物。常念所生当慈念之。精进行道。欲度父母及一切人。慎无温讼求直害彼。蜎飞蠕动蚑行之类。一不得伤害。恒欲济生慈心于道。及见杀者为其堕泪。闻声不食。常当悲哀之。自誓淫欲之根。乃致是哉乎。作是得是不与他人。有犯斯戒。非沙弥尼也

二者尽形寿不得偷盗。不得贪财。买贱卖贵圭合铢两。一不得欺人。心存于道静志自守。口不教人买使奴婢借倩僮客。或人惠施财宝及男子衣被。一不得取。若受者为不清净。是为勃乱。不得服饰衣珍宝之衣。不得着珠环璎珞。不得坐高床帏帐之中。若有此想为不清净。衣取盖形。莫用文采。饭取充口。立其四大。莫着味。积秽恶宝人与莫受。恶从何得前耶。若设受者为不清净。为人说经。前叹罪恶地狱之患。贤者当知。天上之福不可称量。违说世间生死之事也。若设布施者。宁就斩手不取非财也。寂然自守坚离色欲。有犯斯戒非沙弥尼也

三者沙弥尼。尽形寿不得淫。不得畜夫婿。不得思夫婿。不得念夫婿。房远男子禁闭情态。心无存淫。口无言调。华香脂粉无以近身。常念欲态垢浊不净。自念淫恶万事百端。宁破骨碎心焚烧身体死死无淫。非淫劮而生。不如守贞洁而死。淫劮之态。譬如须弥山。溺在海中无有出期。淫劮之欲。没在泥犁中。甚于须弥山。有犯斯戒非沙弥尼也

四者沙弥尼。尽形寿至诚有信。心直为本。口无二言。不得两舌说道奸非。不得恶骂詈中伤他人。妄言绮语前誉后毁证入人罪。不得诽谤于他人。是不是好不好。徐语惟正乃宣。不正无宣也。若人说法一心听之。思念要义意以为庆。大士处世。斧在口中。所以杀身皆由恶言。恣心快语乃致祸患。捡身口意灾当何缘。智者所达自守节一心有犯斯戒非沙弥尼也

五者沙弥尼尽形寿不得饮酒。不得尝酒。不得嗅酒。不得粥酒。以酒饮人。不得言有欺药酒。不得至酒家。不得与酒客共语言。夫酒为毒药。酒为毒水。酒为毒气。众失之原众恶之本。残贤毁圣败乱道德。轻毁致灾立祸根本。四大枯朽去福就祸。靡不更之。宁饮焬铜。不饮酒味。所以者何。酒令人失志迷乱颠狂。令人不觉入泥犁中。是故防酒耳。有犯斯戒非沙弥尼也

六者沙弥尼尽形寿。不得乘车马舆快心恣意可口骂詈咒咀自可。不得戏故五岁男儿。不得引掌触雄畜生。不得挝捶雄畜生。不得摸[打-丁+索]雄畜生阴。静志自守思念经道。常以空寂为娱乐。一切群生无快死者。欲买其肉五肉不得食。常自惭愧恶露不净。忏悔慈心无所伤害。有犯斯戒非沙弥尼也

七者沙弥尼尽形寿不得采画。不得金缕绣。不作织成衣与他人。不得坐高床上低帷而坐。不得照镜自现其形相好不好。不得施床襜衣。不得倨床而吟。不得大笑而语。不得高声大语。语时当软声。不得弹琴手执乐器。不得歌舞自摇身体。不得顾视而行。不得邪视而行。不得市买百姓诤欲利害使人诽谤。有犯斯戒非沙弥尼也

八者沙弥尼尽形寿不得学习巫师不得作医蛊饮人不得说道日好日不好。占视吉凶仰观历数。推布盈虚日月薄蚀。星宿变殒山崩地动。风雨水旱占岁寒热。有多病疾一不得知。不得论说国家政事。某国强某国弱。某国人健某国人劣。可出军行师攻伐胜负。可得财利以为家业。不得道说某家富乐某家贫苦。不得相人某相富某相贫。不得行伐生树自治屋室。不得自手折生华以散佛上。若人持华来上佛应受。当为三反咒愿。当愍伤于人。此华化华耳。不得久立。一切人亦复如化。皆从女人生形。而不久立。坐之苦痛。生老病死更相哭吊。忧恼意乱。善神日远邪鬼复娆。身当复死。是以如化而不久立。有犯斯者非沙弥尼也

九者沙弥尼尽形寿男女各别不得同室而止。行迹不与男子迹相寻。不得与男子同舟车而载。不得与男子衣同色。不得与男子同席而坐。不得与男子同器而食。不得与男子染作采色。不得与男子裁割作衣。不得与男子浣濯衣服。不得从男子有所求乞。若男子进贡好物。当重察观之。当远嫌避疑慎所思名。不得书疏往来。假借倩人使。若有布施亦不宜受。若欲行者必。须年耆。慎莫独行。行必有所视。视设见色为不清净。不得别行。独止一室而宿也。有犯斯戒非沙弥尼也

十者沙弥尼尽形寿身不犯恶。口不犯恶。心不犯恶。言行相应。非贤不友非圣不宗。何以故。非贤不友也。夫贤者心无起灭故。何以故。非圣不宗也。夫圣无缚着之色。灭断种姓贪垢已尽故。不宗不孝之子。屠儿贼寇嗜酒之徒。志趣邪冥履行凶危。慎莫交游往来。往来者与之滓浊毁损道行。坚当自持无大笑戏调。不得犇走着长者前。不得仰头而行。不得数与国王相见。若道街里有伎乐。不得攀垣墙视之。不得倚壁而视。不得交脚而坐。不得展脚而坐。不得伏坐上而语。常当自羞耻女人恶露。有犯斯戒非沙弥尼也

尔时比丘尼裘昙弥。受佛十戒。一一不失。如十戒行之。无有漏缺。常在佛左右。遂尔三年。聪明智慧博览众经。欢喜不乱志如大山。心端意正平直无邪。恒自愍伤及一切人。蜎飞蠕动蚑行之类。莫不悲叹。劝化善法终离恼患。三年之中未常短愆。复还诣佛稽首陈情。叩头悔过靡所不言。佛有慈慧告诉罪患。以见成立以脱恶愆。万不惟恨。愿启一言。十戒便止。复有残余十戒。微少不足设心。愿告异戒令心酸勤。当学问无有懈慢。当如法律行菩萨焉

佛告比丘尼裘昙弥。汝行十戒如法者。有大戒名具足。真谛行之疾得作佛。凡有五百要事。若且复行十事可得道场。若不能行者不得至。终不能得是大具足戒也。尔时裘昙弥。见佛说是语。大欢喜。前以头面着地。稽首礼佛足下。却长跪叉手。白佛言。受恩使复受十戒之慧。佛告沙弥尼。已作沙弥尼。依其法律。奉行十事。可疾得入。何等十。一者常有慈心。内外清白无伤害意。二者思念布施无爱悭惜。不畜余遗无窃盗意。三者常自净洁。静志自守无淫邪垢。四者常当至诚。口无异言。五者常当自清净。终离蜜酒无醉乱意。六者常自守志。无恶口骂人。七者常谦卑。无贡高坐珍宝高床。八者常持斋日中乃食。九者常持等心无嫉妒意。十者当观菩萨及诸师如视佛想。心常柔软无嗔怒意。是为沙弥尼十事法律也

沙弥尼复有十事法。何谓为十。一者当敬佛至心无邪。持头脑着地。常自忏悔宿世罪行恶。二者常敬法心存于道慈孝于经。三者常敬于僧心平不废至诚有信。四者昼夜事师心不懈惓如事佛。五者视一切众生。心皆平等如自视其师。六者还自视诸沙弥尼。心敬爱之如视父母。七者视一切悉以等心。如视兄弟姊妹。八者视一切畜兽。心愍伤敬爱。如视夫主儿子。九者视一切置心树草木芭蕉。敬之视之无厌如视身。十者当念十方天下蠕动蚑行勤苦不可言。是为沙弥尼十事法律也

沙弥尼事师。有十事。何等为十。一者当敬于师常附近之如法律行。二者当如师教常当和顺。三者常当早起勿后师起。自敬其心勿令师呼。四者常诚信于师心直有实。五者慈孝于师。心存左右不去食息。六者若行国中见怪异之事。当启语师问其变异。七者从师受经。当端心至实。身心口意无差特如毛发。八者师设使行所至到。当疾去疾来还。设有人问。沙弥尼汝师在不。当默然而去。不当共相应和也。九者设有过恶。寻当疾向师首过言无状。十者一切当信向师。若闻人说师即当呵之。是为沙弥尼十事法律。行之得道。佛言。已说沙弥尼十戒。复说行十事具足。无毛发之缺。可师意无增无减。一心持之。时沙弥尼裘昙弥。即头脑着地作礼而去

尔时裘昙弥。自检挍奉持十行事。无一缺减行。如中事一心行之。终无差特。意无退转。精进诚感应时。佛知沙弥尼至诚有信。佛语阿难。汝见是沙弥尼瑞应百鸟侍之不也。阿难对曰。蒙佛恩。时沙弥尼复来到佛所。稽首作礼却住一面。须臾前叉手头脑着佛足下。复白佛言。佛道恩慈多所过道。前受佛十戒为沙弥尼。次行十事悉具足。不审如行不也。佛言。大爱道。汝自当知之。大佳耳。大爱道复白佛言。人命无常恍惚之间。如大爱道辈。旦日当过去。恐不及佛时。愿佛愍念。授我大戒。令至无上之觉一切蒙度也

佛告沙弥尼裘昙弥。汝欲受具足戒大善。尔时大爱道便更正衣服。叉手作礼绕佛十匝却住一面。尔时佛便授大爱道裘昙弥大具足戒。为比丘尼奉行法律。遂得应真道。且睹生死本际。所见已谛。眼能彻视。耳能通听。鼻能禅息。心知他人意所念。身能飞行。然后大爱道比丘尼与诸长老比丘尼俱。行诣佛贤者阿难。而问言。阿难。是诸长老比丘尼。受大戒皆已久矣。勤修梵行且已见谛。云何阿难。甫当使我为新受大戒幼少比丘作礼也。阿难言。小住且待。须我问之。须臾阿难即入稽首佛足下白佛言。大爱道比丘尼言。是诸长老比丘尼皆久修梵行。且以见谛。云何甫使当为新受大戒幼少比丘作礼也

佛言。止止阿难。当慎此言。勿得说。是汝所知。何以薄少也。汝尚未知一焉能知二。汝所知似不如我知谛耶。若使女人不于我道作沙门者。外诸梵志及诸居士。皆当以衣被用持布施。以头脑着地求哀于诸沙门。当言。贤者有净戒志。愿以足行此衣上。令我长夜得其福德。不可称量皆从心计。如其所愿皆得其证。若使女人不于我道作沙门者。天下人民皆当解发布地。以头脑着地。求哀于诸沙门。皆言。贤者有净戒闻慧之行。愿以足行此发上。令我长夜身得安隐福德。无量。若使女人不于我道作沙门者。天下人民当豫具衣被饭食床卧具病瘦因缘医药赈给。愿诸沙门当自来取之。使我国土人民无啼哭者。若使女人不于我道作沙门者。天下人民奉事诸沙门。当如事日月。当如事天神。过踰于外道异学者上。沙门亦清净不可沾污。如摩尼珠。若国中有沙门者。国中常安隐。胜于余国土。若使女人。不于我道作沙门者。佛之正法当住千岁兴盛流布。归留一切悉蒙得度。今以女人在我法中为沙门故。当除减五百岁寿法消衰微。所以者何。阿难女人有五处。不得作沙门。何等为五处。女人不得作如来至真等正觉。女人不得作转轮圣王。女人不得作第七梵天王。女人不得作飞行皇帝女人不得作魔天王。如是五处者。当皆丈夫得作为之尊。丈夫得作佛。得作转轮圣王。得作天帝释。得作魔天王。得作梵天王。得作人中王。如是阿难。诸女人譬如毒蛇。人虽取杀之。破其身出其脑。是蛇以死。复有人见之。心中惊怖。如此女人虽得沙门。恶露故存。一切男子为之回转。用是故。令一切人不得道。佛言。如是女人。政使作沙门持具足戒。百岁乃至得阿罗汉故。当为八岁沙弥作礼。何以故。沙弥具足亦得阿罗汉。身中能出水火。以足指按须弥山顶。三千大千国土皆为六反震动。如是女人虽得阿罗汉道。不能动摇一针大如毛发也。云何阿难。女人坐贡高。以阴不净。以倰男子。用是故不得道也。佛言。夙夜不学。目无所见。动入罪中。宛转益深自没其体。其亦苦辛往而不反。投命太山地狱之罪。难可堪任。生时不学死当入渊。老不止淫尘灭世门。呼吸而尽何足自珍。能自改悔守身良真。今世灭罪后世得申。有财不施世世受贫。常多疾病面目萎黄。行步须人卧亦不安。甫能自悔深远之端。今入我法律。得全人身。却后无数亦得自然

尔时大爱道比丘尼与诸长老比丘尼。闻佛说经如是。皆大愁忧不乐。泪下如雨。前头面着佛足下。白佛言。如是女人为不可度耶。佛报言。有女人作沙门。精进持戒具足无缺减。不犯如毛发。现世得化成男子身。便得无量决得作佛。无所挂碍自恣所作。若所求者皆可得。大爱道裘昙弥比丘尼。复问佛言。宁有比乎。佛言有。乃前过去佛时。有女人持金花散佛上佛即授决。却后如恒沙数劫。当得作佛。号名金花佛。其女人名恒竭优婆夷。受决已大欢喜。踊在虚空中。化成男子身。时我上佛华五茎。佛亦授我决。却后无数劫。当得作佛号字释迦文。今我身是也。我为释迦文佛时。尔时恒竭优婆夷来生我国土。为女人身。号字须摩提。谁能当此慧为文殊师利瑞应故。化成男子。为作八岁沙弥。如是分明当勤精进。可得无上正真之道。佛言。复有明比前过去迦叶佛时。国王家有七女人。从生至长大。不乐绮饰。六情断灭无余垢欲。行观死人。分别身中恶露。愁悲不乐。乃彻第七梵天。时第二释提桓因来下问讯之。欲求何愿乎。吾皆能得之。时七女各各说愿。乃愿摩诃衍不可思议事。尔时释提桓因了不能得是愿。天神语之。迦叶佛近在此。可往问之也。七女即从诸女人。共到佛所。稽首佛足下。释提桓因叉手白佛言。七女愿如是我不能得之。愿佛开解之使得安隐。佛言。如是七女前过去佛时。世世作功德。今得生国王家。当得受决此愿。阿罗汉辟支佛尚不能及知。何况诸天释梵也。尔时七女踊跃欢喜。踊在虚空中。皆成男子身。却后亦当受决。当得作佛。今大爱道辈。常行大慈大悲。却后亦当成男子受决作佛。大爱道闻佛说是语。头脑着地作礼而去

大爱道比丘尼经卷上大爱道比丘尼经卷下

        附北凉录

尔时大爱道。及长老比丘尼。语阿难言。如是佛以为授我决已。愿佛当复授我法律。入出房室。行步威仪。止住处所。檀越请食之法。入禅思之慧。大行小行之禁。愿乐欲闻。当奉行之。贤者阿难言。且待。我须臾入白之。阿难入稽首佛足下。白佛言。大爱道裘昙弥比丘尼。与诸长老比丘尼言。佛以为授我决。以其恩无量。愿佛复授我法律。入出房室。行步威仪法则。止住处所。檀越请食之法。入禅思之慧。大行小行之禁。愿乐欲闻当奉持之。佛言阿难。是法律大重甚难甚难。能持者自然成男子身。可得作佛。贤者阿难即出语大爱道比丘尼。佛说法律。大重甚难甚难。持之疾得作男子。可得作佛。大爱道欢喜。即礼阿难而去

佛告比丘尼。出家求道灭断阳欲。阴气已尽。既隆劝进建立大乘。修恂道德精修佛戒。行如佛行住如佛住。视如佛视无以虚危捐除俗网正修进度。可勉女身受金刚志。作福一日受无量德。无以绮饰幽妙之姿。育养媚色迷惑丈夫。自缠入罪十死有余。不念道法专作罪根。思之思之慎莫复淫。积功累德可得全身。是为比丘尼立德之本法也

比丘尼以舍家立法。当如法行如法立德。如法立志如法立行。却情欲态心常良洁。灭除妖惑。入深微妙之法。窥及大法。若能自分别本能之原。一切绝灭与色永然。是为比丘尼立法之本也。比丘尼以舍家立志除去恶露。常自惭愧羞耻。罪患受女人身。不得纵意迷惑于众。欲破败道意展转生死与罪相值。自省态恶无过是患因拔罪根求金刚体。终离女身求鲜洁志。是故舍家行作沙门。断诸恶论远离罪患。是为比丘尼立德之本也

比丘尼已受具足戒有三法。何等为三。一者常供养于佛。无有懈惓心。常用大悲大慈救济众生。二者常敬慎于法行无失宜。直言至诚所说常谛。依按法律不以憍慢。三者当敬比丘僧。视之如见佛。至心恭敬是为三尊也。敬之得道终离恼患。不更三处自然生天。莫不离欲其福永安。是为比丘尼立德之本也

比丘尼已受具足戒。有三事。何谓为三。一者自念恶露不净洁。二者自念多欲。妖惑一切人。皆令意乱。三者自念多恣态。娆乱正法皆令败坏。自谓姝好天下无双。不知罪至欲来缠身。是为比丘尼观欲之本也

比丘尼若受檀越请食。当如法行当如法食。有三事。一者不得与比丘僧共会坐而食。二者不得与优婆塞共会坐食。三者不得贪持食用啖年少优婆塞也。是为比丘尼食法也。比丘尼若檀越请食。不得受宿请。何以故。有宿昔思想故。受请即当进道。不得留迟。若失一时。不应复往也。违时行者。是为犯盗食。为犯禁法。非贤者比丘尼也

比丘尼若诣檀越家。当大小更相捡挍行。当低头直去。不得在右顾视戏笑直行也。若于道上见大比丘若沙弥平等观之。当直作礼而去。不得与相视颜色。若视颜色者。心为不净。亦不得问讯起居。欲至何所。设相问讯者。必有情态起。何以故。用心意识想故。虽不得交其心乱矣。正尔为两堕已。若有犯者。非贤者比丘尼也

比丘尼若受檀越请食。当先净心无余结恨。静修斋戒无缺如毛发。心思经道无懈怠意。当自洗心无起灭意。常有慈心无嗔怒意。是为比丘尼。为行大慈食也。犯者非贤者比丘尼也。比丘尼若受檀越请食。当如法食。若时到当食。上坐当令下坐皆起。呼檀越来各布香讫。三偈礼佛讫还坐。檀越下手巾竟下食讫。悉平等乃咒愿达嚫而食。食不得有声。不得左右顾视也。不得含饭而戏笑。亦无含饭而语。犯者非贤者比丘尼也

比丘尼受檀越食讫。上座当教语下坐。各出澡手漱口还坐。各说一偈讫乃辞去。行当低头视地。不得过三尺。口诵咒愿徐徐安详而行。行不得踰地而行。不得跳地而行。不得双脚而行。不得一脚而行。不得摇头行。不得摇身行。不得掉两臂行。不得跳尻行。不得邪身行。不得语笑行。不得与男子并行。不得与男子语行。不得与男子笑行。行当如佛行。住当如佛住。视当如佛视。语如佛语。不得高足行。不得犇走行。不得迟行。不得卑足行。行应举足足去地三寸半。应三为一步。还到塔寺当礼佛。礼佛竟还室。礼经像自忏悔恶露不净。今食檀越某食。当使十方天下人非人无女之态。檀越家门现世得安隐。早得佛三十二相八十种好。十力具足一切蒙度。得福无量皆发大道意等正觉乘。作是愿者。乃是比丘尼耳。犯者非贤者比丘尼也

比丘尼受檀越食讫。还归入室静修厥德。学六度无极。共相捡敕绝欲情态。无有沾污意在空寂。无余结缚志净如是。可疾得道。若无请者。自头其食亦无惊怪。今日无食非道不言。非时不食过日中后。无得行来经于街里。过中之后一不得复食。深密在室经行如法。有犯斯者。非贤者比丘尼也。比丘尼入室。有十三事法。何等为十三事法。一者常当自念恶露不净。迷惑于人纯缠罪根。不能自勉二者常当自念过恶。不能自还。三者常当自念罪原。深不能自出四者常当自念多淫欲态。不能自净。五者常当自念淫欲。乃乱清净道志。不能自拔。六者常当自念破坏道意。不能远离。七者常当自念心。如水中船多欲载人。忽然没水中。尽亡其人不能自全。八者常当自念。口舌丹赤迷惑人心。心乱意惑目无所见。九者常当自念。身体是锦彩之囊。用盛臭屎表甚姝好。其人利之近之必污。不净流出臭不可当。十者常当自念态恶妖治姿。则贡高自快欲动人心。十一者常当自念弱态。欲令人哀之。不能自止。十二者常当自念。受女人形为欲态自缠不能自免。十三者常当自念恃怙。恶露不净不能自解。是为入室十三者。匿事真为极大罪。若有勇猛[角*京]戾女人。自观态欲无离此患。深思见谛能断态欲。自拔为道行如戒行。依按法律礼节安详。言如威仪。可疾得作男子身。宿识故存。复加劝助。灭诸思想。可得须陀洹。亦可得斯陀含阿那含阿难汉辟支佛道。若不取证。无数劫中当成作佛

比丘尼入室。有四事法。何等为四。一者当自伏意。无起灭心。心存于道。二者当自捡挍心。常束修志存于法。三者当自念恶露欲灭意患。无放逸心自捐睡卧。谨敕修身不自憍恣约己自守。四者当建立戒法。使众人乐从无猗着佛法放纵其心。迷乱色欲。或于清净道士。妖冶自媚求豫声名。令人堕坠遭值凶患。当自慎护众获大安。有犯斯者。非贤者比丘尼也

比丘尼入室。有四事法。何等为四。一者当直低头而前。不得左右顾视有所比像。二者不得欬唾室中净地及四壁。三者不得却踞所止床。不得傍卧床上。不得伏床上。不得偃卧床上。四者不得背所止床立。不得背经像立。不得背火立。是为。比丘尼入室四事。谛自挍计可得自然。若犯斯者。非贤者比丘尼也

比丘尼入室。有四事法。何等为四。一者当礼经像及自所止床。二者当安坐自思念恣态。多当自惭愧。三者当读经行道无懈倦。时断诸邪念。四者淡然自守身口心意亦尔。常念欲除此恶露之患。是为四。有犯斯者。非贤者比丘尼也

比丘尼入室。复有四事法。何等为四。一者常端坐不得猗卧熟视户中。二者当默然静息思念经道。三者当闭目闭耳闭鼻闭口闭身闭意安心着空中。四者当坚自持。不得放心恣意。身伏坐上发衣爬搔。现露形体及诸垢恶不净。令鬼神见。设鬼神见为无礼敬。是为四。若犯斯者。非贤者比丘尼也。比丘尼入室。复有四事法。何等为四。一者当直视其前。端正心意无有邪想。二者当端正而坐。不得自摇身体。不得摇头摇手。不得摇足。若自摇者。其心悉摇情态起矣。三者当自守志守眼守耳守鼻守口守身守意守心。守是八者。能自致得道。四者不得与伴辈相呼谈笑论说世间不急之事。小语大笑动乱道德清净之志。常当自重不妄出户三尺。罪何从得入耶。若犯斯者。非贤者比丘尼也

比丘尼出室。小便大便当树铃师。即遣沙弥尼二人往整衣服。沙弥尼乘掌袈裟里。识还头出。当礼师下漏而去。行不得留迟。还至师所漏。无余阙失礼师而去。还到室户当三弹指。沙弥尼皆还至师所坐当经行。是为比丘尼出室法。若犯斯者。非贤者比丘尼也

比丘尼出至舍后。有十事。一者欲大小便即当行。不得自难滀在身中。二者行不得左右顾视及自身阴。三者至圊厕上。当三弹指。四者当先问沙弥尼。此无人耶。沙弥尼言无也。乃当前。若有人不得迫促人也。五者已至厕上。当三弹指。便讫复三弹指乃下。六者不得大咽。七者不得低头熟自视阴。八者不得弄厕上掘土。九者不得持澡水浇壁。十者已澡手未燥不得持物。若犯斯者。是为非法

比丘尼。若小便还当澡手漱口。礼经像深自忏悔。及自礼床。乃当还坐经行。如法思寻要义。自己行之。若犯斯者。非贤者比丘尼也

比丘尼出室。有三事应得出。何等为三。一者诣师受经。二者若人欲来见者。被师教即当出礼师徐与相见。不得离师所二丈。三者日中食讫。当起礼师。三事应出。若犯斯者。非贤者比丘尼也

比丘尼出室户。有三事法。何等为三。一者出户当低头直出。不得举头四向顾望。二者当默声而行。不得自纵大咳唾。三者当徐出户。当自惭愧受女人身恶露不净。欲态怨仇为之患厌苦。如是女人甚难。若犯斯者。非贤者比丘尼也

已说出入房室三十九事。如初从月至月。受持戒法无令有失。默然而持之。次说奉之。令人疾得道

贤者阿难叉手长跪。前白佛言。佛所说比丘尼法律亦自备足。莫不得度者。恐佛般泥洹后。当复有女人沙门者。便可比丘尼作师不也。佛语阿难。若长老比丘尼戒法具足可尔。虽尔当由比丘僧。若众可得耳。一比丘不肯。不得作沙门也

阿难复问佛言。尔为故为故。当得比丘僧以成女沙门乎。佛言尔。阿难。所以者何。女人多欲态。但欲惑色。益畜弟子。亦不欲学问。但知须臾之事。是故当须比丘僧耳。阿难复问佛言。便当令比丘作师耶。佛言不也。当令大比丘尼作师。若无比丘尼者。比丘僧可。阿难复问佛言。愿佛说女沙门几岁应受大戒。几岁应作沙弥尼师。几岁应作沙弥尼和上。几岁作小阿只梨。几岁应作大阿只梨。几岁应作和上也。几岁应就檀越请食。所止处所为。可在塔寺中不也

佛告阿难。汝所问大深多所过度。谛听谛听。我当具为若说之。阿难言。当谛受思。是时阿难及诸长老比丘尼。大爱道裘昙弥。志性比丘尼。皆一心叉手而听。佛告阿难已受女人作沙门。缘是后世。亦当有女人作沙门。今为汝说沙弥尼法。教授当来及新发意者。欲作沙门念欲度已远离罪门。当得众比丘僧五十人比丘尼三十人。若无比丘尼者不满其数。从师所请比丘众皆会坐。其女人皆作礼毕竟叉手却住。师呼女人剃头竟。授袈裟及履鞙讫。即授十戒为沙弥尼。皆礼众僧当言。不直众付。便其师。年满七十应具足。比丘尼受三般具足戒五年。应作沙弥尼阿只梨

比丘尼受三般具足戒十年。应作沙弥尼和上

比丘尼受三般具足戒十年。应具足戒作威仪阿只梨

比丘尼受三般具足戒十五年。应具足戒作大阿只梨

比丘尼受三般具足戒二十年。应具足戒作和上

佛言。比丘尼正使年过七十。有若干事不得受具足戒。何等为若干事不应具足戒。情欲未断。不应得具足戒。喜嗔恚。不应受具足戒。喜行来。不应受具足戒。喜美酒食。不应受具足戒。喜贡高洪声大呼。不应受具足戒。能自慎如法律者。疾得男子身转当作佛。阿难复问言如是诚为难矣。佛言。不难也。但女人自作挂碍耳。阿难复问佛言。如是大爱道裘昙弥志性比丘尼。为应在山中树下。若石窟中止不也。应在丘泽冢间人中私寺止不乎。应受檀越请归食不。应疗救劳一切人病不。愿佛一一解说其大要。使立生死之本。令后世当来悉皆闻知。成立大法如佛在时。莫不得度。佛告阿难。亦有二因缘谛听谛听。我当具为汝说之。善持内着心中。若比丘尼倚来在我法中。因不能自还。若居山中树下。树即枯死。若居石窟中。举石燋旱。树木枯燥禽兽饥饿。水泉竭尽众魔乱矣。若居丘泽。草木园果悉闭不生。若居冢中。死人更相刻校。天地为动。若居人中。国土不安贼寇撗出。兵不息甲。人民呼嗟皆有饥色。若居私寺。使诸沙门迷惑于色。贪着财宝饮酒啖肉。身衣缯彩欲令身好。绮行雅步亡失经道。转相诽谤更相愁恼。若受檀越请食。檀越不得福德。便多疾病钱财消散。若劳人病。鬼神更兴。灾祸日增。何以故。用是两罪相向故。疾者当何从得愈也。是故裘昙弥志性比丘尼等。入我法中却五百岁寿。如是阿难。女人过患如是。汝谛奉持。阿难复更长跪叉手白佛言。甚可怪之怪哉。何以故。比丘尼罪乃如是乎。佛语阿难。此是我小说耳。女人凡有八万四千匿态。迷惑清净道士。使堕泥犁中。动有劫数。不能自免。然外态有八十四。乱清净道士。迷愦惑欲亡失经道。夫为女人所惑者。皆是泥犁薜荔禽兽地狱也。尔时阿难闻佛说是语。大惊怪恐怖。不如是何言。低头不乐泪下如雨。不能复自动摇。佛告阿难。莫恐怖也。我当具为若说之。使汝开解得至泥洹

佛告阿难。若比丘尼居山中树下。树为枯死者。用女人多恣态嫈嫇。细视丹唇赤口坐树下亦不念道。但念身好。欲惑他人。坏人善心。令其颠狂亡失道德。用是故。树死不生。比丘尼若居山窟中。举山燋旱树木枯燥禽兽饥饿水泉竭尽者。用女人多欲态愚惑自痴。不念思道。但念淫欲之事。心不自安。嗟叹涕泣剧于念道。外说经中义。内有情欲之心。有人嗟叹者。是愚者所见也。夫智者深知此女人不念大道也。但念他男子耳。是故致干旱水泉竭尽不生。比丘尼若居泽中。泽中禽兽更相啖食。荆棘百草悉枯不生。何以故。用女人多恣态专行妖惑。思念卧起之原本末。其心意起永不见道。亡失本业从欲致结毒意一起目无所见。诸魔悉作皆为震动。用是之故。并令荆棘草木枯死不生。比丘尼若居冢间。冢中死人悉坐榜笞丘墓柏柏皆便枯死。何以故。用女人多恣态静不念道。但念色欲。淫劮之心淫态一起。天地悉动。鬼神百兽悉为恐惧。用是故。丘墓松柏死不生。比丘尼若居人间。国中不安蟥虫数出。贼寇数起兵甲不息。人民呼嗟皆有饥色。何以故。用女人多恣态。贪着色欲淫劮之垢。欲令人敬。都不念道。但念男子相好不好。某男子健某男子不健。昼则谈笑。暮则思卧起之事。用是故令人民穷困不安隐。比丘尼若居私寺。使诸沙门迷惑于色。贪着财宝饮酒啖肉。身衣缯彩欲令身好。绮行雅步亡失经道。转相诽谤更相愁恼。何以故。用女人多恣态亦不读经行道。但作细软音声。迷惑丈夫使令心动。未得道者其心乱矣。更相占视睹其恶露。剧于洞视悉见所有。其心欢喜计利一时。即堕生死。十五劫中当作黄门。用是使比丘相憎耳。比丘尼若受檀越请食。檀越不得其福。钱财日尽。又多疾病何以故。用是女人多恣态亦不如法食。但作恣则欲令人观。亦不以食为味。但相他人男子中婿不中婿也。如是檀越欲作福施。更合大罪。所以者何。用此比丘尼心意。亦不用法来食。而但持淫劮意来食耳。用是故。使檀越不得安隐也。比丘尼若行劳疾病者不愈。鬼神更兴灾祸日增。何以故。用女人多恣态。不能自端心。焉能端他人心。尚不能自度。焉能度人身。自在罪中。焉能脱他人罪也。何以故。用多欲有所希望故。用是故。不能愈人病。令鬼神乱

佛告阿难。我法中今有比丘尼。即却寿五百岁。我般泥洹后。当复有三千比丘尼有千八百比丘。奉持是法律。皆得阿罗汉。未世时当有八万比丘尼。有七百六十比丘尼。奉是法律经皆得阿罗汉。其余者却后百三十劫。当复奉是法律。当复得阿罗汉。尔时阿难问佛言。比丘尼当云何行得道也。当用何法行之乎。佛语阿难。夫天下欲淫垢大重。若能断是态者。便可得道。女人身譬如珠宝。其像大好不可久立。迷乱道德亡失人身。何以故。用珠宝好故。当入深海中。求之不止。杀身不久。女人求道。但坐外八十四态。还自缠身。有堕八十四态者。如入大深海。必没其身。有能除此八十四态者。即是阿罗汉也。阿难。复叉手长跪前白佛言。何等为八十四态。令人不得道也。愿佛加威神解说。威德现敬。使众人开解信乐其义。终日习闻令脱罪患。使得正真即皆欢喜。及后当来皆使开解。佛言阿难。谛听善思念之。内着心中。我当具为若说之。如是阿难。谛受奉持之。为当来过去今现在比丘尼。布说其要使奉持之。行如是法者。疾令人得道。佛言。女人八十四态者。迷惑于人使不得道。何等为八十四态女人喜摩眉目自庄。是为一态。女人喜梳头剃[月*樂]。是为二态。女人喜。傅脂粉迷惑丈夫。是为三态。女人喜嫈嫇细视。是为四态。女人喜丹唇赤口。是为五态。女人喜耳中着珠玑。是为六态。女人颈下喜着璎珞金珠是为七态。女人喜着珠宝缯彩之衣。是为八态。女人喜着糸履。是九态。女人喜掉两臂行。是十态。女人喜邪视。是十一态。女人喜盗视。是十二态。女人欲视男子见之复却缩。是十三态。女人见男子去复在后视之。是十四态。女人欲见男子见之复低头不语。是十五态。女人行喜摇头摇身。是十六态。女人坐喜摇头摇身。是十七态。女人坐低头摩手爪。是十八态。女人坐喜含笑语。是十九态。女人喜细软声语。是二十态。女人喜扪两眉。是二十一态。女人坐喜大声呵狗。是二十二态。女人设见男子来外大嗔恚内自喜欢。是二十三态。女人贡高自可憎妒他人。是二十四态女人欲得夫婿适见阳嗔怒。是二十五态。女人见夫婿阳嗔恚之。设去复愁忧心悔。是二十六态。女人见男子来。共语阳嗔怒骂詈。内心欢喜。是二十七态。女人设见男子去。口诽谤之。其心甚哀。是二十八态。女人轻口喜骂詈疾快遂非。是二十九态。女人喜欢纵撗非他自。是为三十态。女人慢易孤弱以力胜人。是三十一态。女人威势迫胁语欲得胜。是三十二态。女人借不念还贷不念偿。是三十三态。女人喜曲人自直恶人自善。是三十四态。女人怒喜无常愚人自贤。是三十五态。女人以贤自着恶与他人。是三十六态。女人以功自与专己自可名他人功。是三十七态。女人己劳自怨他劳欢喜。是三十八态。女人以实为虚喜说人过。是三十九态。女人喜以富憍人以贵陵人。是四十态。女人以贫妒富以贱讪贵。是四十一态。女人喜谗人自媚以德自显。是四十二态。女人喜败人成功破坏道德。是四十三态。女人喜私乱妖迷正道。是四十四态。女人喜阴怀嫉妒激厉谤勃。是四十五态。女人论评诽议推负与人。是四十六态。女人又巨说谤正道清净之士欲令坏乱。是四十七态。女人喜持人长短迷乱丈夫。是四十八态。女人喜要人自誓施人望报。是四十九态。女人喜与人施追悔责人毁訾高才。是五十态。女人喜自怨诉骂詈虫畜。是五十一态。女人喜作妖媚蛊道厌人。是五十二态女人憎人胜己欲令早死。是五十三态。女人喜持毒药酖饵中人心不平等。是五十四态。女人喜追念旧恶常在心怀。是五十五态。女人喜自用不受他人谏谀谄[怡-台+龍]悷自可。是五十六态。女人喜疏内亲外伏匿之事发露于邻落。是五十七态。女人喜自健烦苛轻躁不由丈夫。是五十八态。女人喜自憍挝捶无理。自嗔自喜欲令人畏之。是五十九态。女人喜贪欲之行。威设自由。欲作正法违戾丈夫。是六十态。女人喜贪淫心怀嫉妒。多疑少信怨憎澌地。是六十一态。女人喜惟怒蹲踞无礼自谓是法。是六十二态。女人喜丑言恶语不避亲属。是六十三态。女人喜憍踺自恣。轻易老小无有上下是六十四态。女人喜自可恶态丑怼言语无次。是六十五态。女人喜好嗜笑不避禁法。是六十六态。女人喜禁固丈夫不得与人言语戏调。是六十七态。女人喜缭戾自用。轻毁丈夫言不逊慎。是六十八态。女人喜危人自安。以为欢喜。是六十九态。女人喜咀赖弊恶毁伤贤士。谄诡姿则惑乱道德。是七十态。女人喜诡黠谀谄谓人不觉。是七十一态。女人喜贪者得恶亡。得便欢喜亡便愁恼。呼嗟怨天语言喠口。是七十二态。女人喜骂詈风雨向窖咒咀。恶生好杀无有慈心。是七十三态。女人喜教人堕胎不欲令生。是七十四态。女人喜孔穴窃视。相人长短有钱财不。是七十五态。女人喜调戏必固迷误人意。是七十六态。女人喜擿烧丈夫令意回转不能自还。是七十八态。女人喜刳胎剖形视其恶露。是七十九态。女人喜笑盲聋喑哑蹇躄自快恶他人。是八十态。女人喜教人去妇欲令穷困。是八十一态。女人喜教人相挝捶合祸证受。是八十二态。女人喜教人作恶斗讼。相言县官牢狱系闭。是八十三态。女人喜倡祸导非。大笑颠狂人见便欲得。以猗狂勃强夺人物。令人呼嗟言。女人甚可畏也。是为八十四态。明当知之。女人能除此八十四态者。无不得度。无不得道。无不得佛也。贤者阿难白佛言。如是女人淫欲态。为可除不乎。佛告阿难。此态自是女人所作耳。女人能自灭者。极可得灭耳。灭者。是现世阿罗汉也。阿难复白佛言。天上天下莫不愍济。群黎之类皆得度脱。愿佛当复解说灭除态欲之患。使大爱道等比丘尼皆得开解

佛言。善哉阿难。谛听我所说。善思念之内着心中。奉持如法为报佛恩。不如法者劳女人耳。谛听谛听。阿难及诸长老比丘尼。皆同声言诺。受思欢喜。叉手而听

大爱道比丘尼经卷下


大比丘三千威仪

    No. 1470

大比丘三千威仪卷上

        后汉安息国三藏安世高译

佛弟子者。有二种。一者在家。二者出家。在家者。初受五戒为本。遮三恶趣求人天福。以未能永舍家眷属缘累故。更加三戒助前五戒。一日一夜。种未来世永出因缘。出家者。行有始终上中下业下出家者。先以十戒为本。尽形受持。虽舍家眷属因缘执作于俗人等。是出家。于具戒者。故是在家。是名下出家。其中出家者。次应舍执作缘务。具受八万四千向道因缘。虽舍作业缘务。身口行意业。未能具足清净。心结犹存未得出要。上及不足下比有余。是名中出家。上出家者。根心猛利。次应舍结使缠缚。舍结使缠缚者。要得禅定慧力。得禅定慧力。心得解脱。得解脱者。名净身口意业。出于缘务烦恼之家。永处闲静清凉之室。是名上出家。中出家者。始受具戒。沙门仪法未能周悉。要须依止长宿有德行者。是以优波离问佛。成就几法尽令不依止耶。佛答。凡成就二十五法。不依止广而言之。二十五法取要言之。但能知二部戒为本。今但成就十法。一者不知广利二部戒共议。共议者。当一篇中。或同或异。或僧戒中轻。尼戒中重。或尼戒中轻。僧戒中重。或前篇中有。或后篇中无。或戒本中有。或余戒中无。或余戒中无。或余戒中有或戒本中无。如是等戒不知分部。是名不知戒。二者。不知是罪非罪。或是佛法罪非世界罪。或世界罪非佛法罪。或亦佛法罪亦世界罪。或非佛法罪非世界罪。佛法罪非世界罪者。制戒后长财离衣等是。世界罪非佛法罪。未制戒前杀盗等是。亦佛法罪亦世界罪者。制戒前制戒后犯淫欺戒等是。或非佛法罪非世界罪。制戒前杀草木等是。若比丘触食夜食。比丘失食宿。观能作此三事。若食此食。是罪。若可信人共食宿食。是非罪。如是等事不知。是名不知是罪非罪。三者。不知轻不知重。不知轻者。如与戒。沙弥一犯淫戒极惭愧。死不更犯。终身易位不受人请。众中慨恻。愿听我为比丘。终身劝化作福。如是人等。现世虽不得道种。将来世受罪轻微是名不知轻。不知重者。如掐树叶比丘。迦叶佛时堕龙中。至今受报未尽。不知犯轻戒而罪重。是名不知重。四者。不知有残无残罪。如盗一人五钱后还主。如杀旃陀罗等。是不知无残罪中有残。是名不知有残。不知无残者。如三十事中。亲厚意中索好衣。衣主还索。若不还五钱以上。犯波罗夷。不知如是比丘中有残无残。是名不知无残。五者。不知一制者。有戒始终不开。或有一因缘一开。是名不知一制。六者。不知二制。或有戒二三因缘合为一戒。或有因缘二开乃至六开。是名不知二制。七者。不知偏制。是名净国不受食。如事外国不洗大小行便。如寒雪国听着复衣。如是比不犯。余国便犯。是为不知偏制。八者不知一切制。如杀等无国不遮。是名不知一切制。九者。不知布萨羯磨。布萨者。秦言净住义言长养比丘和合。若作百一羯磨。而不知和合。是名不知布萨。十者。不知请岁羯磨。请岁者。求人出己之过。若见闻疑语我。若五人以上。作百一羯磨。广自恣要差二人。所以二人者。僧自恣竟自相向出罪。不得求余人自恣。余人僧不差故。二三四人三语自恣。一人心念口言。若不知是者。名不知请岁若成就十法不知上事者。虽满五岁若过。尽令依止宿长有德者。若不依止。日日犯突吉罗。若知上下十法者。若满五岁得离依止师。离依止师已。当学作师法。满十岁当得度人。若不知五法。尽令不得度人

五法者。一者广利二部戒。二者能决弟子疑罪。三者弟子远方力能使弟子来。四者能破弟子恶邪见。及教诫勿使作恶。五者若弟子病能好看视如父养子。若有五法成就满十岁。得与人作和上。若不知事者。终身不得度人。度人者得突吉罗罪。既离依止已得度人。度人者当与徒众者。应知聚众法。众中无知法者。百人千人不得一处住。是以优波离问师。云何比丘寓一处住如哑羊。佛言。若比丘不知四法。一者不知说戒。不知戒事者。未知广利共议决定顺经。二者不知说戒事。十四日十五日宜广宜略。四人以上行筹广说。二人三人三说戒。一人心念口言。若说戒时有事难起。始说戒序第二第三篇竟。应作一白羯磨。今有事起。已说戒序竟。余者僧常闻。若僧问不知上事者。是名不知说戒事。三者不知羯磨。应白一更白二。应白二更白四。非法别众。非法者。先羯磨后白。有事人不现前。设现前不语有此事便唱。别众者。应嘱授不嘱授。有事人界外羯磨。界内众僧亦尔。结内界竟方结外界。是非法别众。或非法众聚一处。或众和合布萨非法。如是比。是名不知会羯磨。四者不知会坐。说戒自恣时。有客比丘来。应更说不应更说。应次第听不使次第听。先比丘应出界。而出客比丘或时客来少。虽不应更说。设客有重德。若刚强能作斗乱事。应更说而不说。如是比是名不知会坐。若众中不知上四法。不得一处住。应当请知法人来。若请不能得。应举众依他知法众住。若不请不依他知法众住者。举众得突吉罗罪。已得离依止。复得度人。徒众使得次。应净身口净衣食。净身者。洗大小便剪十指爪。净口者。嚼杨枝漱口刮舌。若不洗大小便。得突吉罗罪。亦不得僧净坐。具上坐及礼三宝。设礼无福德。若不嚼杨枝。若食若服药若饮。得三突吉罗罪。若不净衣向聚落。得突吉罗罪。净食者。非大僧触。非是不可信人共食宿。非是不净器者。非不澡豆洗钵器。不用木器及以内食。亦不自种作及贩卖得。如是等是净衣。所以净衣者踞坐。食者。佛始成道食糜家女糜竟。自念若有出家弟子者。云何坐。云何食。观诸佛法。皆着净衣。偏踞坐食一坐食。我弟子法亦如是。所以着净衣者。欲作限碍能防众戒故。所以踞坐。为净衣故。亦反俗法。亦为草坐食易故。因踞坐不如法。得九突吉罗罪。一者脚前却。二者阔脚。三者摇动。四者竖立。五者交。六者垂三衣覆足。七翘。八累脚。九累髀。尽皆犯突吉罗。因不踞坐。得三突吉罗罪。所以坐受香者。达波国有比丘住处。妇女行香触比丘手。因起欲心即时罢道。师问所以。即说因缘。因是白佛。佛即制戒。若立受香者。得突吉罗罪。所以不得数数食一食者。若作若乞及以荡器。即妨半日之功。亦长淫怒痴结。复不异于俗人。是以一食上。虽知沙门仪法种种别异。未论出家人所作业务。业务者。一者坐禅。二者诵经法。三者劝化众事。若具足作三业者。是应出家人法。若不行者徒生徒死。或有受苦之因

若比丘成就是十法。得度人授人具足戒。成就威仪畏慎小罪。多闻能持师所说法。善诵二部律分别其义。能教弟子增戒学增心学增慧学。能除弟子疑亦能使人除其疑。能治弟子病亦能使人治其病。若弟子生恶邪见能教令舍亦能教人使令舍。若弟子国土觉起能回其意亦能使人回之。若满十岁。若过十岁有成就十法。应授人具足戒。知重罪知轻罪。知粗罪。知有余罪。知无余罪。知有羯磨罪。知无羯磨罪。因缘。满十岁。若过十岁有成就五法。应授人具足戒。能教弟子增戒学增心学增慧学。所行审谛系念在前有成就五法。三法如上。聪明辩才。有成就五法。戒成就。定成就。慧成就。解脱成就。解脱知见成就。有成就五法。自住戒教人住戒。自住定教他住定。自住慧教他住慧。自住解脱教他住解脱。自住解脱知见教他住解脱知见。又成就五法。成就无学戒众。无学定众。无学慧众。无学解脱众。无学解脱知见众。又成就五法。能教弟子增上戒。增上梵行。知犯不犯。知悔过未悔过。满十岁若过十岁。应授人具足戒。度沙弥为作依止亦如是。上下比丘僧皆明听。今日岁节四方皆会。佛难得见。法难得闻。贤者会难。岁节易竟。今诸贤者。自见若干生若干死。已得生法中。已得受戒。已得闻法。已得好行。从前岁中至今所犯。若贪淫若嗔恚若愚痴。今日皆当说所犯罪过相。忍愚痴不得匿藏。所犯罪人于众人中。因欺便为妄言。堕不中止罪。便轻戒自毁。犯淫比丘字迦留多。犯杀比丘字迦留。犯盗比丘字迦留桓。犯妄语比丘字迦桓。皆在舍卫国中起室比丘字迦留。在舍卫国中弄阴出精比丘字迦留多。在罗阅只国中。有比丘字迦留多将五百弟子在尼衍国中。十三事中。有三事不应忏。何等三抱持匿地不应忏。不真相助不应忏。淫戏檀越妇女及青衣不应忏。是为三不应忏。其余十事皆应忏。若犯过一日即悔。应作三日忏。若过三日不悔。应作七日忏。过七日不悔。应作十五日忏。若过十五日不悔。应作三十日忏。若过三十日不悔。当更受戒。不者非沙门。若欲忏者。当得二十人。不满二十人。不应忏(言过三十日更受戒者律无此文竟不知出何典)三十事皆应忏。当满七人比丘少一人不应忏。若犯一日即悔。应作三日忏。若过三日不悔。应作七日忏。若过七日不悔。应作十五日忏。若过十五日不悔。应作三十日忏。若过三十日不悔者。当作九十日忏

九十事皆应忏。若犯过一日即悔。应作三日忏。过三日不悔。应作七日忏。过七日不悔。应作十五日忏。过十五日不悔。应作三十日忏。过三十日不悔。应作九十日忏。若忏当满四人

有十事应作羯磨羯磨德。一者久正戒。二者名闻三者智慧四者方便。五者能起功德。六者有德。七者当可比丘僧。八者可檀越。九者能致檀越。十者当满十岁

复有四事应行。一者舍屋败。二者无檀越。三者饶蚊虻毒虫。四者国君嫉妒道

复有四事应行。一者塔使。二者比丘僧使。三者三师使。四者学尽三师所知。应从师求尽至明者

所有四事到他国不着袈裟无罪。一者无塔寺。二者无比丘僧。三者有盗贼。四者国君不乐道

有七事不应止。一者闹门间。二者屠杀处。三者祠祀处。四者桥下。五者桥头。六者四徼道。七者空闲处。此七处恶鬼所止处

卧起欲出户有五事。一者起下床。不得使床有声。二者着履先当抖擞。三者正住着法衣。四者欲开户先三弹指。不得使户有声。五者户中有佛像不得背出。当还向户而出。出不得住与人言

澡嗽有五事。一者不得蹲。二者不得向佛塔亦莫背。三者不得向和上阿阇梨诸师亦莫背。四者不得于渎上若净地。五者不得中与人共语。亦莫受人礼

用杨枝有五事。一者断当如度。二者破当如法。三者嚼头不得过三分。四者疏齿当中三啮。五者当汁澡自用

刮舌有五事。一者不得过三返。二者舌上血出当止。三者不得大振手污僧伽梨若足。四者弃杨枝莫当人道。五者常当着屏处

取袈裟着时有五事。一者手搔身不得便着当更澡手。二者手未澡不得便持袈裟。三者袈裟不得从上牵下。当以右手逆排左手从下受。四者以下持袈裟。当先抖擞之乃申着。五者不得从前掉着臂上

复有五事。一者当先到等。不得令下着地。二者当下两头。不得令着足。三者着袈裟不得正向佛塔亦莫背。四者不得向上坐若三师亦莫背五者襞袈裟。不得以口衔。亦不得以两手奋

绕塔有五事。一者低头视地。二者不得蹈虫。三者不得左右顾视。四者不得唾塔前地上。五者不得中住与人语

当念有五事。一者当念佛功德。二者当念佛经戒。三者当念佛智慧。四者当念佛恩大难报。五者当念佛精进乃至泥洹

复有五事。一者当念比丘僧。二者当念师恩。三者当念父母恩。四者当念同学恩。五者当念一切人皆使解脱离一切苦

复有五事。一者当自念学慧。二者当念除三毒。三者当念求要道。四者视塔上草生。念以手去之不得捉拔。五者见有不净即分除

复有五事。一者天雨当脱履塔下乃上礼佛。二者已当从次第坐依大小坐当问讯。三者僧有众事。若使行即当行。四者欲出行。当有所报师令知。五者闻揵槌声即当出会

暮入户有五事。一者欲入当住。三弹指入不得使户有声。二者履污泥当于外脱去。三者当如法解袈裟着常处。四者当取履拭持着屏处。五者已当澡洗却住随意所愿

欲上床有五事。一者当徐却踞床。二者不得匍匐上。三者不得使床有声。四者不得大拂拭床席使有声。五者洗足未燥当拭之

在床上有五事。一者不得大欠。二者不得吒喷(普寸)喈。三者不得叹息思念世间事。四者不得倚壁卧。五者欲起坐当以时。若意走不定。当自责本即起

经行有五事。一者当于闲处。二者当于户前。三者当于讲堂前。四者当于塔下。五者当于阁下

复有五事。一者不得于阁上坐。二者不得持杖寺中行。三者不得卧诵经。四者不得着屐。五者不得大举足蹈地使有声

卧有五事。一者当头首向佛。二者不得卧视佛。三者不得双申两足。四者不得向壁卧。亦不得伏卧。五者不得竖两膝更上下足。要当枕手捡两足累两膝

夜起读经有五事。一者不得念我经戒利。余人不如我。二者设不利。不得言我经戒不利。正为某比丘事故乱我意。三者不得坐念人恶。四者设明日欲问所疑。不得说余。直当说不解者所知而已。五者不得念言。当持是经中语以行问人使穷。但有是念非贤者法

在寺中有五事。一者不得持舍后履上塔上。二者不得逆塔行。三者不得背佛出门户。四者不得唾塔上。五者不得行塔栏木坐上

复有五事。一者不得取非物着非处。二者舍后还不得过用摩摩德水澡手。三者不得妄用众家手巾。四者不得于众家井上澡足。五者不得妄取众家一切人物。有所取当报主复有五事。一者不得与白衣共调譺相骂。二者与人共语不得颔头。三者不得于上座床上坐。四者不得于上座前踞。五者不得与和上阿阇梨并坐

复有五事。一者不得上树。二者不得持梨掷与人。三者不得持水洒人。四者水中有虫不得饮若洗。五者人骂比丘。比丘不得报

复有五事。一者不得嗔恚挝骂畜生。二者不得恶口骂人作畜生。三者不得坐卧令使有画床上。四者不得花香脂粉自着身上。五者不得歌咏作唱伎。若有音乐不得观听

饭时有五事。一者比丘以饭不得言。我知何时当死。但复自饱饭来。二者比丘饭已。饱人复持饭来与。比丘不得受。三者比丘饭有余。不得持掷人。亦不得以掷草上。四者饭有余当持泻净地。五者人有少所余请比丘去饭不应住行应请饭。复有十事。一者住当弹指直入。二者当视席坐。三者席下有钱刀果蓏不应坐。四者若兵器衣物在坐下。若承尘土不得坐上。五者若金银好漆器在前。不得把持形相。六者不得数顾视檀越家妇女。七者当如法坐。八者未食不得为人说法。九者不得饭上有所求索。十者饭未饱不得语

不应作礼有五事。一者至舍后还。不得中道为人作礼。亦莫受人礼。二者上座卧不得为作礼。亦莫受人礼。三者上座澡嗽口。不得为作礼。自嗽口亦莫受人礼。四者上座收槃未竟。不得为作礼。自前槃未收亦莫受人礼。五者上座饭。不得为作礼。自饭亦莫受人礼

不应作礼。有五事。一者若读经若持经。不应为上座作礼。二者上座在下处。自在高处。不应作礼。三者上座在前若已去。不应从后作礼。四者不得座上为上座作礼。五者不得着帽为佛作礼。若三师比丘僧上座。其罪重比丘着泥洹僧有五事。一者不得到持下着上。二者当使四边等。三者襞头当近左面。四者结带当于右面。五者带当三绕。不得垂两头

露着泥洹僧。有十事。一者上无僧迦支不得着袈裟。二者不得持上塔佛像前。三者不得持入讲堂中。四者不得持三师前住。五者不得上座共说经。六者不得持与上座共并坐。七者不得持至摩波利床上坐。八者不得持入上座室中。九者不得持入食堂中若僧前。十者上无僧迦支。不应出门下楼三尺

着三法衣有五事。一者着泥洹僧上无中尼卫。不得着安陀会。二者着中尼卫上无安陀会。不得着郁多罗僧。三者着安陀会上。无郁多罗僧。不得着僧伽梨。四者三衣当令中外等。五者不得过三色。如法行步。是为道法

持钵有五事。一者当令带坚。二者当着左腋下。三者行时当使外向。四者不得使下扈相近。五者饭已持钵当还使自向

澡钵有五事。一者当用澡豆若皂荚。二者不得于净地。三者不得向塔比丘僧若三师。四者不得跳掷弃水。五者不得以污巾拭中外。各当有常巾。手摩燥为善。急欲出会时。当着日中使燥向火

持户钥有五事。一者欲出时常当先所披贯臂着指。二者欲闭户不得并持钥。牵大户当谛视。三者欲开户。不得并持钥大排户。当徐脱之。四者着常处取持自近。五者至七日当拭去鉎持

复有五事。一者不得与女人连席坐。二者若贤明医师不得从问诸药诸事。三者不得与世人诤语。四者母人与比丘对坐。不得妄说不急事。五者设见因缘不可意。即当起去

行至人家读经有五事。一者当四人俱。二者往当随次如法坐。三者当视因缘。可读经不。不可读经不。四者若坐席人不欲闻经。当退止。五者若座中有醉者。恶言形相经者不应复读

比丘至郡国县长吏。有三事应往。一者为三师事故。二者为病死亡。来呼比丘读经故。三者请比丘饭故

有七事不应往。一者不得妄往候事。二者不得事事往到。三者不得强往从请事。四者设往不得为说诸药事。五者若呼比丘。问世间事。若难异经。六者呼比丘教相星宿视岁善恶。七者比国起兵。欲呼比丘宜军事。如贤者不应往

上高座读经有五事。一者当先礼佛。二者当礼经法上座。三者当先一足蹑阿僧提上正住坐。四者当还向上座。五者先手安座乃却坐已

坐有五事。一者当正法衣安坐。二者犍捶声绝当先赞偈呗。三者当随因缘读。四者若有不可意人。不得于座上嗔恚。五者若有持物施者。当排下着前

不应说经有五事。一者人不敬三师。二者人犯戒。三者诽谤佛道。四者比丘问经不如法。五者不应为白衣说比丘戒经。得罪

复有五事。一者相牵连臂。二者同小床。三者人知少所经。欲来难比丘。四者说经人不听。五者人病酒。皆不应为说法

欲坐禅复有五事。一者当随时。二者当得安床。三者当得端坐。四者当得闲处。五者当得善知识

复有五事。一者当得好善檀越。二者当有善意。三者当有善药。四者当能服药。五者当得助尔乃得猗。随时者。谓四时。安床者。谓绳床。软座者。谓毛坐。闲处者。谓山中树下。亦谓私寺中不与人共。善知识者。谓同居。善檀越者。谓令人无所求。善意者。谓能观善。善药者。谓能伏意。能服药者。谓不念万物。善助者。谓禅带

禅带有五事。一者当广一尺。二者当长八尺。三者当头有钩。四者当三重。五者不得用生草。亦不得用金钩

有五事不应用坐。一者众坐时。二者入城时。三者九十日竟时。四者与三师同处为恭敬。五者至白衣家若客舍皆不应独自一室中安隐时得用作私匿

有五事。一者当用熟韦。二者当如法作。三者不过再重。四者不得丝缀之。五者着当如法。不得使湿着

有五事。一者不得着礼佛。二者不得着入众坐。三者不得着上佛塔上。四者不得着经行。五者天雨不得着自得分卫

复有五事。一者不得着入三师室。二者不得持问经。三者不得着持为和上阿阇梨作礼。四者不得着为众僧作礼。五者日暮不得用洗

有五事应相入室。一者问讯。二者病瘦往瞻视。三者问经。四者有所借。五者众人使往呼住有五事。一者当于外弹指。二者入当脱帽。三者当作礼。四者当正住人教坐乃坐。五者不得忘持入经

问经有五事。一者当如法下床问。二者不得共坐问。三者有不解直当问。四者不得持意念外因缘。五者设解头面着地作礼反向。出户复有五事。一者不得教买某来我欲饭之。二者不得持果蓏与沙弥。汝持授我我欲食之。三者不得调譺卧人床上。四者不得唾人净地。五者人如法呵之。不得怒去。是为恭敬

和上当有十五德。一者当知戒。二者当持戒。三者当不犯戒。四者当知经。五者当自守。六者当教经。七者当教诫。八者当教习意。九者当教稍稍受。十者当教法则。十一者当自有隐德。十二者能致檀越。十三者不得有独匿心。十四者人持物来。当言皆为众人物。十五者占视病瘦。当令差

复有十五事。一者有弟子当能衣食。二者当能经纪。三者当能解经令知义。四者有深经好语。皆悉当教弟子。五者有所问当能报语。六者当能分别。为说三恶道罪。七者当能教黠慧如我胜我。八者当教持戒分别知所行。九者当教晓戒随说。十者当审弟子意节度与。阿阇梨当有五德。一者当有四阿含。二者当有戒具德。三者当有慧德。四者当有大德。五者当自守

复有五事。一者作师当自持戒。二者设弟子衣被破败当能给与。三者弟子病瘦。当能瞻视。四者当致布施。分别为说罪福。五者十岁应作和上。所知当具悉

复有五事。一者当教学慧。二者当教多诵经。三者当教能解经。四者当教深经。五者当教莫与人诤经

复有五事。一者当教诫。二者当教稍稍受。三者当教知戒。四者当教持戒。五者当教。随和上。十岁尽所知事。事师有五事。一者当畏敬师。二者。当随师教诫。三者当随顺师意。四者当识师语。五者不得违师教

复有五事。一者朝暮往问讯安否。二者往当着袈裟脱帽。三者往至户前当三弹指。不得纵横入。四者当头面着地作礼。前长跪问消息。五者若师言贤者某人来。说卿所作不如法。汝自知犯过不。设有即当悔过。言某实愚痴。若无有不得还语。师教去即起作礼。还向出户

复有五事。一者当为师取宾揵澡槃。出净洗着水持还。二者当拂拭床席次襞被杭。三者当为师襞袈裟着常处。四者自却住。师教坐不得便坐。师三言坐。乃应坐。若问卿经利不。若不教诵不应便诵。五者若自问经戒。视时可问不应问

复有五事。当报。一者沐浴剃头。二者澡洗。三者出行。若近读。四者若作众事。五者病瘦服药。有弟子事师二十事。若比丘作法衣服。有五事。一者当头面着地作礼。二者当如事说。某到。某今持作。某白如是。三者师默然不报。当起作礼去。四者若听使作。当如法受教。五者师若言是未可作。某使广若干长若干。当随师教不得违

复有五事。一者三衣不具。急当具足。二者已具不复多作。三者法衣破败应当作。四者衣未极败不应作。五者作法衣当如度。得作三色青黄木兰。是为衣服

染法衣有五事。一者当用净器。二者当屏处。三者当令竿坚。四者不得离去。五者当数持视

着法衣有五事。一者至檀越家。不得开胸前入门。二者不得以法衣挂肘入。三者不得摸法衣入门。四者不得担法衣入门。五者不得左右顾视

行到时着法衣。有五事。一者道中见三师。当出右肩。二者覆两肩。当从喉下出右手。三者覆两肩。得从下出右手。四者行泥中。得持一手敛衣。五者还入户恐污衣。得两手敛衣

不应着僧伽梨。有三事。一者作塔事。二者作招提僧事。三者作比丘僧事

复有十事。一者补未讫。二者浣未燥。三者沙弥持钥出未入。四者大风。五者雨堕。六者大水。七者大火。八者县官。九者盗贼。十者与女人事

复有五事。一者泥湿。二者霜露。三者大阴。四者入出。五者远行

曝法衣有五事。一者风起不得曝。二者六日当还一曝。三者不得当人径。四者不得太久。五者不得即襞。且当尽起

浣法衣有五事。一者不得持足蹋。二者不得两手着擩。三者不得两手捉提。四者不得持衣披戏人。五者不得襞着席下居

复有五事。一者着净巾上。二者欲襞持入。当从人受。三者持入当着常处。四者不得持余衣着上。五者不得襞法衣卧上

复有五事。一者不得无三法衣入众僧坐。二者法衣不具。不得入寺中止。三者至舍后未净手不得着衣。四者至舍后未用水不得上塔。五者至舍后。当脱袈裟僧迦支

沐浴剃头报有五事。一者从十五日至十五日报。具沐浴剃头应报。二者澡洗当报。三者除手足爪应报。四者自知常。若小小不应报。五者自知不应时。皆不应报。欲出行报有五事。一者当头面作礼。二者当正住如事说。三者已可当礼。四者若师可止不得违。五者。欲还入室读经

入浴室有二十五事。一者当低头入。不得上向。二者当随次踞。勿当日前。三者不得读经狂语。四者日达嚫。不得以水洗。五者不得取日水用。六者不得持水浇火。七者不得呵火多少。八者不得多用人水。九者不得于中浣手巾衣。十者浴已即出去十一者和上阿阇梨在中不得入。十二者三师浴。当入回之。十三者三师浴。当持衣住外待。十四者已出易衣。当取浴布浣之。十五者自入浴当报。十六者入当着麻油。十七者当用土。十八者用澡豆。十九者当用灰。二十者当用汤已乃用水。二十一者当多少诵经二十二者当持水澡浴处。二十三者不得住上座前二十四者设无日当达嚫礼越主二十五者出。不得当风住急入室

入温室有二十五事。一者当随次坐。二者各自读经。三者当思惟念道。四者不得妄起至上座前。五者不得与下座共说世事。六者闻揵槌声当先礼佛。七者当礼比丘僧。八者不得至上座处坐。九者不得左右顾视语。十者不得唾污净地。十一者不得呵叱下座。十二者不得呵人火。十三者不得数起出入。十四者行不得使足有声。十五者出当牵户反闭之。十六者设户已闭当弹指。十七者不得大排户使有声。十八者已弹指安心读经。十九者。自读经不得中语。二十者人读经不得妄语。二十一者读经未竟。不得数起使床有声乱人意。二十二者读经未竟。不得先去卧。二十三者达嚫未已。不得便开户去。二十四者当礼佛。二十五者当礼上座

入堂室有五事。一者当礼上坐。二者不得解袈裟着上座前舍起。三者不得大声。四者不得聚语笑。五者上座说经。当一意听

复有五事。一者人说经时有是非不得中断人语。二者已竟徐起问疑。三者不得诤经以恶意相向。四者不得嗔恚卧人坐上。五者当思惟自责

对问经。有三事应问。三事不应问。一者人身安隐应问。二者人欢喜时应问。三者人自说经随时因缘应问。人身不安隐不应问。若不欢喜不应问。人说他事不应问

大比丘三千威仪卷上大比丘三千威仪卷下

        后汉安息国三藏安世高译

十二头陀者。一者不受人请。日行乞食。亦不受比丘僧一饭食分钱财。二者止宿山上。不宿人舍郡县聚落。三者不得从人乞衣被。人与衣被亦不受。但取丘冢间死人所弃衣。补治衣之。四者止宿野田中树下。五者一日一食一名僧迦僧泥。六者昼夜不卧。但坐睡来起经行。一名僧泥沙者伛。七者有三领衣。无有余衣。亦不卧被中。八者在冢间。不在佛寺中。亦不在人间。目视死人骸骨。坐禅求道。九者但欲独处不欲见人。亦不欲与人共卧。十者先食果蓏。却食饭食已。不得复食果。十一者但欲露卧。不在树下屋宿。十二者不食肉亦不食醍醐。麻油不涂身

持锡杖有二十五事。一者为地虫故。二者为年老故。三者为分卫故。四者出入见佛像。不得使头有声。五者不得持杖入众。六者日中后不得复持杖出。七者不得担着肩上。八者不得横着肩上以手悬两头。九者不得手掉前却。十者不得持杖至舍后。十一者三师已持杖出。不得复持杖随出。十二者若四人共行。一人以持杖出。不得复持杖随后。十三者至檀越家。应杖不得离身。十四者至人门时当三欬嗽不出。应当便去至余处。十五者设人出。应当杖着左肘挟之。十六者杖在室中。不得使着地。十七者当持自近卧床。十八者当取拭之。十九者不得使头有生。二十者欲持杖出。当从沙弥受若白衣受。二十一者至病瘦家宿。应得暮杖二十二者远送过去。当得暮杖。二十三者远请行宿。应得暮杖。二十四者行阿其云。应得暮杖。二十五者常当以自近。不得指人若画地作字

至优婆塞家。有五事应往。一者为僧使。二者分卫。三者阿其云。四者请饭。五者疾病死亡。其余一切皆不应往

比丘为优婆夷说经。有五事。一者优婆夷抱小儿来问经。不应持淫意向说。二者设淫意起。不得前取小儿摩弄。三者不得牵坐着边。四者优婆夷使比丘说麻油术经。当令男子持杨枝与比丘。当持男子手中杨枝者善不应说。五者若优婆塞。与优婆夷俱来问经。若优婆塞先去比丘亦应出。不者非法

新至比丘有十德。一者礼佛已。当却住问摩摩德姓字。比丘僧几人日持为姓字。二者上座当礼下座问讯。三者不得问所止处。四者人与比丘床席卧具。不得呵好丑。五者当求依止阿阇梨。六者当亦供养。七者不得呵经。八者不得自在出入。九者欲扫塔上当报摩波梨。十者欲出去有卧具当寄主人

复有五事一者当忧众事。二者不得妄用。寺中净水。三者不得妄至人户。四者不得逆行。五者不得踰越寺中杖木上

当以十事待新至比丘。一者当避与房。二者当给所须。三者当朝暮往问讯。四者当语国土习俗。五者当教避讳。六者当语乞丐处。七者当语僧教令。八者当语其可食。九者当语县官禁忌。十者当语贼盗。某许可逃。某许不可逃。新至比丘。欲到贤者所自归持作依止阿阇梨。当先自说言。今我为某远离三师。各去是若干里。今某独来在此。本意欲学。连遇国君不安故。来到是今自归贤者。当为我作依止阿阇梨贤者用某自归故。受某甲为弟子。当与某甲共止作弟子当依某甲与共居。为某甲弟子。贤者当用法故。当为某甲作阿阇梨师。已头面作礼因言。阿阇梨。为用三尊故。已受某甲为师作。当教某甲所行出入法若有强共某诤某。阿阇梨当有某甲作弟子。若阿阇梨若某。欲去止俱得自在。设某去后。复从彼面来还。阿阇梨故当受某为弟子。如是说至三。师当言报贤者某听今我所说。令卿得道常当行。如佛语当护戒。当忍辱当精进。当一心念道当念慧。当止身口意灭毒。当为三法事。已作佛弟子。不得念行世间事。能如法行者。会当得道度世耳。说竟。起作礼持头面着师足去。还取衣钵往上师从受衣。若比丘受衣钵三衣。阿阇梨比丘当自说亡失。若水火盗贼坏败因缘。比丘先自归言。明贤者。慧行净戒是某三师为某。如是便三说本因缘已。三说便上。若钵若衣受阿阇梨。便说教诫。某贤者听人有六情。当护当念清净。虽世间净洁。不能到清净行慧者道。当护内外清净。不垢不漏内外相应。是为能致清净道者。是故当依当摄当护。是为钵事依者。当言数持视数着以时浣。比丘譬如贤者。亦世间处身。乐沐浴薰香衣服卧具。宁欲令身不安隐意不安隐。所有可意有破服。不设具坚安隐。亦不能致清净慧者道中。若漏湿为虫所食腐。譬身若一处腐烂。从是不安隐。不致慧者道。譬身若一处。为虫所食疮。若痛若痒。从是不安隐。不致慧者道。从上至竟依护内外洗净。是为除贪亦少欲。使致贤者清净。是为依事

依止阿阇梨教弟子。有十五事。一者比丘僧会时。当教如法视上下。二者比丘僧有令语使莫犯。三者当教随顺僧上下。四者当教令恭敬。五者当语国土方俗忌讳。所可食饭应尔不应尔。六者当语丐处。某处可往。某许不可往。七者若有贼盗。某处可逃。某处不可逃。八者病瘦当占视之。九者衣被破坏当给与。十者若有去住不得留难。十一者当相视人意。十二者当随方便所住。十三者来有问当答让。十四者欲浇洒地常当谦让。十五者有过不得言我不复与卿语。是为依止阿阇梨法

弟子依止阿阇梨。有五事。一者当数往。二者往至户当三弹指。三者入当头面礼。四者长跪问消息。五者去当还出户

复有五事。一者旦夕往问讯。二者师呼即着袈裟往。应不得单身着屐入。三者当扫地具澡水拂拭床席。四者若自有所作。若出入行止当报。五者往受经问解得不得。不应有恐意。是为五事。自依止阿阇梨法

贤者比丘不应畜七种药。一者辟谷药。二者消谷药三者吐下药。四者强中药。五者服食药。六者毒药。七者兵疮药。无有病一切不应服药。亦不得与他人使服。堕罪

比丘欲起沙弥法。有五事。一者当知四阿含。二者当知戒。三者当知经。四者当知有慧。五者当有德

复有五事。一者当持戒。二者当不犯戒。三者当能解经。四者当忍辱。五者当自守一切。具有是行者。乃可举沙弥。不悉知不应起沙弥比丘有沙弥。当教行五事。一者沙弥作众事未竟。不得呼使。二者不得令沙弥求贤者长短。三者不得信沙弥语。四者不得于众中大声骂沙弥。五者不得独使令当给众事

有三事不应与沙弥共居。一者爱端正好。二者见之欲嗔。三者疾病

有三事应逐去。一者言犯戒无罪。二者言无佛法僧。三者行向人说和上阿阇梨善恶若欲远行。持沙弥寄人。有五事。一者先问沙弥某可汝意不。二者汝承事主能可人意不。三者设呵骂汝不得言非我阿阇梨骂我为非。四者承事主如视我。五者如法教汝不得舍去。持沙弥至主许寄时。有五事。一者当教头面礼。二者教自归。三者当言卿视。我沙弥如卿沙弥。四者我从彼来还。自当归我。五者若我无常长属卿

受人寄沙弥。有五事。一者当教读经二者教莫犯戒。三者当教随众上下。四者当教行步法则。五者教恭敬众人

比丘僧饭时。有五事。一者上座未坐不得先坐。二者上座未受案不得先受。三者上座未饭不得先饭。四者上座饭未讫不得先止。五者上座未起不得先起

受案有五事。一者当持手巾并受。二者当决阔尺六。三者当持手巾连案若机足。四者当却膝。五者两肘不得离膝

复有五事。一者已受莫离。二者不得狂左右顾视。三者已离当从上座受。四者设人不应不得食。五者若人宿与不相便。可当自作方便。若自呼人

复有五事。一者左右手不得有所携持。二者不得大呼有所求索。三者授人钵当视上下相前人。四者授钵当右手抚上。五者当护所受

复有五事。一者人来授物。手近当更澡手。二者不得持上着钵中。三者若见不可意不应食。亦不得使左右人知。四者食中不得唾上座前。五者不应饭而饭之。堕罪

复有五事。一者不得以手摩抆面目。二者左手已污。不得近右手。三者若手已污不得获钵水。四者不得已污手正袈裟。五者不得持手巾拭腻手

复有五事。一者前杯着设横当正之不正者不得食。二者食具已堕不应复食。三者若人来有所益。常当以指堕柱之。四者不见来时不应食。五者饭食在前不得尝味

复有五事。一者饭时不得于坐上失风。二者饭未已不得中唾前地。三者急欲唾唾履下。四者已澡手不得复持履。五者已持履自知手污。不取拭者不得以持袈裟右饭食四十条事

饭食上澡漱。有五事。一者不得挼手杯上。二者不得手指挑撩口中。三者不得涕鼻大唾钵中。四者漱口不得令有饭吐钵中。五者不得大奋手污溅左右人

复有五事。一者持手巾不得教软。当先熟历手。二者不得奋湿取燥。三者不得以手拭面目鼻口。四者不得言我自有不取持去。五者当如法用之

复有五事。一者以拭手燥即当藏弃膝上巾。二者已即当正袈裟。不得罗左右人。三者下座澡未已。不得呵令使来。四者日达嚫不得乱语。五者达嚫未竟不得妄起

复有五事。一者若上座为檀越说经。当正坐听。二者若急欲去作众事。当过白摩波利。三者急欲东西使。当语下坐人。四者若得钱分即当捡藏之。五者若有所还若欲寄人。不得以足推徙。亦不得遥掷与

饭上有十事。左右顾视无不有罪。一者当视上座受案未。二者当视上座前具未。三者视下座亦尔。四者人皆饭。当复视之上座前少。何等有尽者。为呼益。五者视下座亦尔。六者饭未已。当复中止视。上座欲得何等。七者视下座亦尔。八者当视上座已未设自先已。以手持前所有不得坐视人。九者视下座亦尔。十者不得先取案。当排之当持待人

比丘持宾揵澡槃。有二十五事。一者手不净不得擭上饰手。二者手不净。不得擭上盖。三者手不净。不得擭前口。四者手不净。不得使益水。五者手不净。不得擭前颈。六者当从下捧腹。七者水少但当小洗手使净。八者当出益水还入善浇。九者欲益澡水当先浇水三洗令净。十者欲着水。当三倒易水满持入。十一者欲持入不得当道住。十二者安着屏处。十三者下常当使有枝。十四者安正上盖。十五者当宿盛水令满。十六者持澡槃不得曳有声。十七者不得使上边污。十八者不得使中有饭。十九者弃不净水。二十者弃水不得远手徐徐泻之。二十一者澡槃当先澡内外使澡净。二十二者持澡槃手不净。不得中止持漱口。二十三者持澡槃手污。不得擭宾揵上拭若口。二十四者不得取窖下水用澡宾揵。二十五者中外各当三更水澡乃得持入。欲持宾揵着槃中。不得大投使有声

当用手巾有五事。一者当拭上下头。二者当用一头拭手。以一头拭面目。三者不得持拭鼻。四者以用拭腻污当即浣之。五者不得拭身体。若澡浴各当自有巾

若着僧伽梨时。持手巾有五事。一者不得使巾头垂见。二者不得持白巾。三者当败色令黑。四者不得拭面。五者饭当用覆膝上。饭已当下去。设不去若有来作。礼若起去先取襞去之比丘僧有七人。不应作摩波利及直日。一者年老不任事。二者病疹疮不净洁。三者久病羸极。四者众人共使养病。五者上座日。六者摩摩德。七者直岁是。七人皆不应作。若有强揵如反。不欲作者不应诃问。自是后世珍宝藏也

作钵泥僧摩波利。当行百六十德。作直月。当行六十德。作直日。当行十德。作摩摩德。当行三十德。作直岁。当行十德此上五人如上行者。久会至无为度世道矣

钵泥僧摩波利。有十五德。一者用佛故。二者用法故。三者用比丘僧故。四者当惜众物。五者当惜招提僧物。六者当惜比丘僧物。七者当知佛事。八者当知招提僧事。九者当知比丘僧事。十者不得持塔物着招提僧物中。十一者不得持塔物着比丘僧物中。十二者不得持招提僧物着塔物中。十三者不得持招提僧物着比丘僧物中。十四者不得持比丘僧物着塔物中。十五者不得持比丘僧物着招提僧物中复有十五德。一者欲有所作。当白报众人。二者不得割夺众物独匿自入。三者不得持众人物私意饶益亲厚。四者不得断取众家物以匿施用作名字。五者当数护理众家卧具。六者若有病痛当占视随所思持与之。七者当恭敬瞻视比丘僧。八者为比丘僧作饭食当令净洁。九者当随婆罗门意。十者譬如事鬼神无有异。十一者不得自嗔喜。十二者欲行清净不得露身于窖下作事。十三者日暮常当自起按行门户。视诸比丘户皆闭。不设见异人。不得即呵问言。卿为是沙门。许当复待明日。十四者不得扫寒着热。十五者不得扫热着寒。是为十五事

营事维那。饭时于堂中当行。二十五德。一者已布空案。当自身行遍视下竟皆遍净不。二者不得先布空案。三者上座已有应分饭。四者一切有所分布。皆当至沙弥若白衣受五者三师在中不得持增益。六者作分上下当使平等。七者分饭自当更手令平。八者欲分羹当三回杓乃斟。九者令汁滓调。十者不得即以釜中羹着人钵中。皆当先更分着器中。十一者所有分不得于上语笑。十二者不得遥大呼言取某来。十三者众中有不食羹者。为取所便与之。十四者若众中有不相便可者。不得即于坐中呵骂。十五者急当念养病。十六者饭时人持物来。当即分布尽之。不得言当遗后日。十七者急先益羹。十八者急当益中饭尽。十九者不得中止踞视僧。二十者不得远离僧于前舍出。二十一者皆已饭。当自视中所不具者。复视多少益。二十二者不得住大呼从人捡挍食具去。二十三者盖藏无令有声捐弃着地。二十四者当教人豫具扫帚澡水手巾。二十五者当住待僧达嚫竟。自当白毕竟乃出去窖下有二十五德。一者为钵泥僧尽力忍辱。二者当佛法行恭敬等视上下。三者若人从有所索。有即当一切与。不得逆言无有。四者当早起行视当一切具。五者一切使人行。若有所买不得施乞之。六者欲呼使不得遥大作声呼。七者一切有所作。不得使物器大有声。八者一切当可众人意。不得自在直行强。九者若人持饭来若余物多少。即当白众人使达嚫。不得独受便遣令去。十者即分布令遍。设使过时当藏弃不得便先当视。十一者若檀越来言欲作饭。未见所有。不得即对人说。若主人持钱来。作比丘僧饭。若钵泥僧与主人。若白贤者。共议所当两作。不得独自可。十二者汲水不得大投瓶井中令水浊。十三者不得自择米。十四者澡釜三易水令净。十五者勿持釜中热汤浇渎中。十六者不得自然窖。十七者不得自扫生草断去根。十八者不得以生菜根叶着火中。十九者不得持食饭注渎中。二十者一切饭具当覆上。不得使受尘坌。二十一者不得教人作长分。设僧不食当自置弃之。二十二者不得持众物猗身以作恩惠。二十三者盖藏自当行视令坚。二十四者不得分今日食遗旦日。二十五者不得持旦食遗今日

有七事以待新至比丘。一者来至即当问消息。二者当为次座上下。三者当给与房室。四者当给卧具被枕。五者当给与灯火。六者当语比丘僧教令。七者当语国土习俗

教人市买有五事。一者当教莫与人诤。二者当教买净者。三者莫使侵人。四者不得走促人五者当护人意

买肉有五事。一者设见肉完。未断不应便买。二者人已断余乃应买。三者设见肉少不得尽买。四者若肉少不得妄增钱取。五者设肉已尽。不得言当多买

教人汲水有五事。一者当使先净澡器。二者当使着屏处。三者当覆上令净。四者不得持腻汁污。五者若人有污不得复用

教人破薪有五事。一者莫当道。二者先视斧柄令坚。三者不得使破有青草薪。四者不得妄破塔材。五者积着燥处

教人择米有五事。一者当自量视多少。二者不得有草。三者择去鼠屎。四者不得令有穬。五者向净地。教人洮米有五事。一者当用坚器。二者用净水。三者五易水令净。四者内着屏处。五者覆上令密

澡釜有五事。一者不得持汁大冲釜底。二者当使盖器受污水出弃之。三者当添满水。四者净澡木盖覆上。五者日暮覆上看令坚。燃窖有五事。一者燃火不得横薪。二者不得燃生薪。三者不得燃釜倒逆薪。四者不得自以口吹火燃。五者不得持热汤浇火灭

教人炊米有五事。一者当教待气出而庄之。二者随气上米稍稍炊之。三者安正甑不得令气泄。四者着米甑中随覆之。五者已熟下之。亦当覆上莫使露也

择菜有五事。一者当去根。二者当令等。三者不得令青黄合。四者当使澡净。五者皆当令向火知之乃得布用

作羹有五事。一者当教如次内物。二者当令熟。三者令味调适。四者当自视令净洁。五者已熟当去下火覆之

教人澡案一切食具有五事。一者皆当三易水使净。二者拭使净。三者布案使相去二尺。四者皆当案正下橙令坚。五者不得令污比丘僧衣

揵椎有五事。一者常会时。二者旦食时。三者昼饭时。四者暮投槃时。五者一切无常

复有七法。一者县官。二者大火。三者大水。四者盗贼。五者会沙弥。六者会优婆塞。七者呼私儿

当复知十二时揵椎。常会时先从小起稍至大大下击二十。稍小二十一下。小小十下复大三下。旦食大下八。昼食一通。投槃亦一通。会沙弥三下优婆塞三下无常者随视时。县官水火盗贼亦随时。呼私儿一下。持一通至比丘揵椎无后音有百六十事钵泥僧会。摩波利所当行。钵泥僧会时。有五事。一者当礼佛。二者当礼僧。三者随次坐。四者不得大踞床有声。五者遗上座处

复有五事。一者不得诤坐上下。二者当恭敬上座。三者当随众法令。四者若摩波利次直日若使作即当如法受。五者已毕

起坐当过白和上阿阇梨已。受直日有五事。一者当先受户钥。二者当数铜佛像。三者当数铜香炉。四者当数铜灯。五者当正坐席自承比

扫塔上有五事。一者不得着履上。二者不得背佛扫塔。三者不得取上墡土持下弃。四者当下佛像上故花。五者当且过澡手自持净巾还。拭佛像复有五事。一者当坚持。二者常拭令净。三者不得以手摩近面目罗手指。四者当自出钱买花。五者当布与人令散佛上

扫塔下有五事。一者当先洒地。二者当使调。三者当待燥。四者不得逆扫。五者不得逆风扫

扫除又有五事。一者不得去墡土。二者当自手拾草。三者当取中土转着下处。四者不得令四角扫处有迹。五者扫塔前六步使净。设大比丘僧会时。扫除讲堂中有七事。一者当早起行视门户开未。二者当捡空灯当摒之。三者当扫拭佛像去前宿花。四者当烧香着佛前。五者当作大灯火着堂中央。却正比丘僧坐席。六者僧比丘事毕去徐当洒地。七者当更净扫地

有五事洒地。一者当却行。二者当轻手。三者当令遍。四者当待燥。五者不得溅人衣。扫塔地有五事。一者不得背佛。二者不得不掉手污人足。三者不得扫去墡土。四者当自手除出弃之。五者不得当人道。亦莫弃水中及圊中

捡灯有五事。一者不得灭中炷。二者当泻中余膏作大灯燃着佛前。三者当取空灯内着常处。四者不得妄破碎。五者若亡物皆当应买偿着常处

烧香着佛前有三事。一者易中故火。二者当自出香。三者当布与人。整顿比丘僧床席有三事。一者当安隐视床足使坚。二者当下意扫拭令净。三者拂拭席当使遍。不得令污比丘僧衣

具香炉有三事。一者当先除去故火。拾取中香聚一面。二者当拭令净乃着火。还取故香着中。三者着火不得大炽火不得少令灰火疾灭冥。燃灯有五事。一者当持净巾拭中外令净。二者当作净炷。三者当自作麻油。四者着膏不得令满。亦不得令少。五者当护令坚。莫悬妨人道污人。是直日法。如上行之得福。右六十事直日所行

摩摩德有十五德。一者用佛故。二者用法故。三者用比丘僧故。四者用和上阿阇梨故。五者用我弃家作沙门故。六者用作主人耐忍四远故。七者当待四远故。八者众中人有过。不得于前言当擅罚之。九者众中一人有过。众人欲罚。当下座请之。不得独匿。十者当有德。十一者当能致檀越。十二者四远比丘来衣。被破坏当为乞丐补纳之。十三者饭食一切当共用。十四者占视病瘦当等。十五者闻外有病比丘。当往看视之

复有六事。一者不得招提僧物着塔物。二者不得持招提僧物着比丘物。三者不得塔物着招提僧物。四者不得塔物着比丘僧物。五者不得持比丘僧物着塔物。六者不得持比丘僧物着招提僧物

复有三事。一者一切从如毛发。至无数不得有匿。二者从沙弥上至日。若有疾病衣被坏。当买与易。不得持作恩惠求名闻。皆当使作平等。三者一切塔有物。若招提僧所有物。不得行来出入。如此辈不得先受彼福。能护是事者。可为摩摩德

复有四事。一者从四月十五日至七月十五日。当与比丘僧共对计具视凡疏白。如是已计众人皆知要。当所余视皆现在分明。二者槃泥僧从十五日至十五日。若摩波利若僧。共计视疏念非常。是为四行。三者若比丘欲到彼面。设宿从问三法事等。问塔若佛像若僧数杂物。若比丘僧。若日名檀越姓字一切所问。皆当报语使得具知。四者若国尊长者寺主檀越。持物多少来。即白僧令知。具闻如是四事贤者所值已不惜。是为摩摩德功效。自净得度世道

直岁有十德。一者为三法尽力。二者若有比丘从远方来当逆安隐。三者当给与床席若灯火三日至七日。四者设房皆满。当自避持处与之。五者当数往问讯占视。六者当为说国土习俗。七者当忧所不具足。八者若中有共诤者。不得有所助。常当和解令安隐。九者若宿与不相便安。不得于众中呵骂。亦不得呼人使共作某令主不可。十者不得与摩波利共诤求长短。数于众中若行说之。亦不得取三法中所有物持行作恩惠。如法行者可作直岁。万物何因缘生

有五事。一者四时五行。二者种性。三者自然。四者施与。五者功德。直岁以是五事。会当得佛

都摩波利揵椎有五事。一者当会。二者常会读经。三者布萨。四者会僧饭。五者一切非常。复有五事。一者挝揵椎时当先视早晚。二者常当报上座。三者当复待檀越视般泥僧具未。四者当可众人意。五者当次僧坐处。不得数起僧

复有五事。一者不得正对僧坐。二者不得先自檀罚人。三者语但顺人意。四者白事不得增减人语。五者若有所分皆当调等

复有五事。一者若僧中不如法者。不应便自于众中呵骂。二者不得违僧正令。三者不得数舍僧出妄行。四者事毕当从僧悔。若语言不可分布不等乞除罪。五者白彼已不得先出去

复有五事。一者朝暮当行视病瘦。二者当日行问讯上座诸大人。三者当时往至檀越家劳问。四者若有远许比丘来当安隐之。五者若同学中有命尽。当占视远送之。是都摩波利二十五德

从是五德。一者后世在所从生。若有被病着床。当有自然持神药往瞻视护汝。二者后世若在厄难处无所闻知。当有自然呼者。三者后世若在无谷水浆之处。当有自然持香甘美食往与之。四者后世若在不安隐处地饥渴。当有自然持甘露与之。五者已受是福。后世会当得道神足

当会揵椎。当先从小起。大下三十。次下二十。次下十。小小下五。如是至三。后大下三。会沙门时。便大下四十。次下三十。次下二十。次下十。小小下五。上三通。后三大下。若布萨时。先小小下七。大下五十。次四十。次三十。次二十。次小小下十。亦三通。大下三。僧饭时。先大下四。疏直下二十。次下十。小小下亦十。次下五。后再通。先数随时。趣三通当视因缘。非常时无数。先急后缓或时先缓后急。是都摩波利揵椎法。当会有五事。一者闻揵椎声。即当着袈裟出户如法。二者于讲堂户外当止住正袈裟脱帽乃入。三者有佛像者当头面着地作礼却礼僧。四者当随次向上座。五者当遗上座处。上座随坐踞随踞

踞坐有五事。一者不得交足。二者不得双前两足。三者不得却踞两手掉捎两足。四者不得支柱一足申一足。五者不得上下足

正坐有五事。一者不得倚壁。二者不得以两手前据。三者不得以肘据床。四者不得伏卧以两手捧头。五者不得以手指拄颊

复有五事。一者不得倚左右人肩。二者不得妄起至上座前边坐三者不得妄咄叱摩波利若下坐。四者不得解袈裟着上座舍出。五者不得坐自摇使床有声

复有五事。一者欲出当先正袈裟。不得参差。二者欲正袈裟。视左右不得令拂人面。三者起时视地。不得过六尺。四者起出不得使袈裟被地。五者行直视前。不得左右顾视

复有五事。一者上座说经。不得从下是正。二者设有上座自共诤语。不得从下有所助。三者下座共诤语。若有所白。不得强呵止。四者摩波利来前。有所白使行。上座者即当起。下床坐当言诺。五者不得言上座某次当行。下座某常示为。我前自以作某

复有五事。一者已白彼去。不得于后说某今日所作为强自用耳。二者不得言我今日欲难某。但欲用某故置之耳。三者和尚阿阇梨有所过当随。若教先去有所取。当如教受语。四者若自共归。不得先归入门。当随后倚右面。若行日中不得蹈师影。五者人欲止留饭者。当报师以去。不得使留止饭

复有五事。一者设人坚坐留饭不得报师。饭已即当求去。不得坐至冥。二者若至冥归。当如事自说悔过三者不得屏处自誉言。某今日独留我止饭。无所不有。四者不得于人前言。我今日自当还饭。某强留我饭。使我腹中不安隐。五者还且当经行入室思惟念道。不得妄至人室中说世间事

布萨时入众有五事。一者不得着靼[革*區]入众。二者不得拄锡杖入众。三者不得持入竹扇持白手巾入众。四者不得白履入众。五者不得着屐入众

复有五事。一者比丘僧会。不得但着结袈裟入行众中。二者不得当讲堂户中观僧。三者不得踞户外听僧语。四者不得住户中大呼留上人。五者设讲堂户已闭。不得排开。急欲入当三弹指

复有五事。一者已读经戒。不应复作礼。二者当低头从上下至坐。三者不得排夺人处。四者勿道口说外因缘事。五者已安坐。不得语比丘僧。今日会何大早

复有五事。一者众人议事不得戏语。二者不得妄唾前地。三者不得持手捧膝。四者不得持手捧头睡卧。五者不得大张口欠

至舍后。有二十五事。一者欲大小便。当行时不得道上为上座作礼。二者亦莫受人礼。三者往时当直低头视地。四者往当三弹指。五者已有人弹指不得逼。六者已止住三弹指乃踞。七者正踞中。八者不得一足前一足却。九者不得令身倚。十者敛衣不得使垂圊中。十一者不得大咽使而赤。十二者当直视前不得顾听。十三者不得唾污四壁。十四者不得低头视圊中。十五者不得视阴。十六者不得以手持阴。十七者不得持草画地作字。十八者不得持草画壁作字。十九者用水不得大费。二十者不得污溅。二十一者用水不得使前手着后手。二十二者用土当三过。二十三者当澡豆。二十四者三过水。二十五者设见水草土。尽当语直日主者。若自手取为善

不应用水有十事。一者作塔事。二者作比丘僧事。三者大寒。四者行道。五者不与女人共圊。六者欲起经。七者写经。八者作法衣。九者染衣。十者远行应请。是皆不得用水。若有香草得用水

阴起有十事。五事有罪。五事无罪。一者见色起。二者闻因缘起。三者思念女人端正。四者思念故宿因缘。五者手持起。有罪无罪。一者谓卧膑申。二者常习。三者卧频申。四者体有疮手把近。五者欲行小便逼捉不得阴起无罪从八月十六日至腊月十五日为一时。百二十日属冬。从腊月十六日至四月十五日为一时。百二十日属春。从四月十六日至八月十五日为一时。百二十日属夏为长岁尽。从八月十六日至腊月十五日即属冬。作沙门不更夏。虽得钵和兰不得岁。或有十五日得岁者。或十六日得岁者沙门

萨和多部者。博通敏智导利法化。应着绛袈裟。昙无德部者。奉执重戒断当法律。应着皂袈裟。迦叶维部者。精勤勇决拯护众生。应着木兰袈裟。弥沙塞部。禅思入微究畅玄幽应着青袈裟。摩诃僧部者。勤学众经敷演义理。应着黄袈裟

昔佛在此时。众被服唯纯直。不衣杂白。自后起比丘罗旬踰。每行分卫辄饥空还。佛知其宿罪。欲视殃福示后世明戒故。众僧分为五部。着五色袈裟。于是遂相承制。直至佛度世后。立号称名举取长。名其被色。诸人集会悉共忍听。今比丘规度四方。诸可瑞应及施余业。众僧时会。皆共和忍。于是同辞专精禁戒。修行平等净护诸学。今者结界。此之言教悉共忍听。与并规度四方。以说禁戒。结精舍界。堪能尔咸共寂然。若能忍便说。不可众僧会。以共专精平等结界。已说禁戒。众僧可之。便默然持

大比丘三千威仪卷下


大乘三聚忏悔经

    No. 1493

大乘三聚忏悔经

        隋开皇年阇那崛多共笈多等于大兴善寺译

如是我闻。一时婆伽婆在毗舍梨大光明林。与大比丘众千余人俱。复有无量诸菩萨等。尔时世尊与于无量百千诸众前后围绕而为说法

尔时长老舍利弗在彼会坐。承佛威神从坐而起。偏袒右边右膝着地。合掌向佛而作是言。我于今者欲有所问。愿佛听许为我解释

尔时佛告舍利弗言。汝舍利弗。恣汝所问。我当解释令汝心喜。尔时长老舍利弗蒙佛听许解释所问。欢喜踊跃不能自胜。以欢喜意而白佛言。大德世尊。若善男子善女人等。云何欲住于声闻乘辟支佛乘及住大乘。是众生等有诸业障。云何忏悔云何发露。谓烦恼障诸众生障法障转后世障。云何忏悔云何发露

尔时佛告舍利弗言。善哉善哉。汝舍利弗。汝今欲为多所安乐利益天人。能问如来于如是事。汝舍利弗。汝今应当谛听谛听善思念之。当为汝说。时舍利弗而白佛言。善哉世尊。唯愿解说

尔时佛告舍利弗言。汝舍利弗。若善男子善女人等。若欲发心住于声闻辟支佛乘若住大乘是众生等应于昼夜各在三时从坐而起偏袒右边右膝着地。合十指掌应作是言。所有现在十方世界诸佛世尊。常住在世若坐经行。是诸世尊当忆念我。当证知我。为我作眼。为我作智。为我作胜。为作最极。我在彼前忏悔发露。若我无始流转往来。若我此生若于余生所有业障。若自作若教他作见作随喜。及烦恼障诸众生障法障转后世障。若自初作若教他初作若见初作随喜。若自正作若教他作若见正作随喜。若自作竟若教他作竟若见他作竟随喜。若复未识佛时。未识法时。未识僧时。未知善时。未知不善时。若复随顺于欲嗔痴贪乱心等而起诸恶。若复为于睡眠所覆。若复掉戏。若复疑惑。若复谄曲。若复无惭无愧。若复我慢贡高自大。若起怨嫌。若醉放逸。若起恶心出佛身血。若谤正法破和合僧杀阿罗汉。或杀父母。如是等业若自初作正作作已。若教他作见作随喜。身业三种口业有四意三业行。于众生所起诸恶意。或复逼触毁辱呵骂三乘众生。说其过恶嫌恨诽谤。或作邪淫。或作邪见。若初始作若正作时若复作已。自作教他见作随喜。或随所说违背戒聚。或盗塔物起于邪见。若始发意或复作时及作已竟。如是等恶自作教他见作随喜。或于父母而起违背。或障人出家。或复欲受具戒之时。为作衣服留碍。或入禅定时或正念时而作障碍。或于利养名闻善根而为障碍。如是等事初作作时及已作竟。自作教人见作随喜。如是一切所作众恶。今于一切佛世尊前发露忏悔。为证明我。与我作眼。与我作智。与我作胜。与我作极。今于一切佛世尊前至心忏悔发露不敢覆藏。于未来世更不敢作。而今一切诸佛世尊已知见我摄受证明。若我所有无始生死诸烦恼中。流转往来所作恶业。自作教他见作随喜。如是等业应受恶报。若复现受若当来受。如是诸业诸佛世尊。当证知我如对目前。与我作胜。与我作极。于诸佛前至心忏悔不敢覆藏。于未来世更不敢作。所有过去有诸如来正遍知者。如彼往昔行菩萨行时。忏悔业障。及烦恼障诸众生障法障转后来世障如是忏悔。我今亦复如是忏悔不敢覆藏。于未来世更不敢作。所有未来世诸佛如来正遍知者。如彼当行菩萨行时。忏悔业障烦恼障诸众生障法障转后世障。忏悔已复忏悔。我今亦复如是忏悔诸障。发露忏悔不敢覆藏。忏悔已后更不敢作。所有现在十方世界一切世界。有诸如来正遍知者现住在世。如彼往昔行菩萨行时。忏悔业障烦恼障诸众生障法障转后来世障。忏悔已复忏悔。我今亦复如是。忏悔业障烦恼障诸众生障转后来世障。忏悔发露不敢覆藏。于未来世更不敢作。如是过去未来现在诸佛如来正遍知者。若已现知。若有当知。我今为于业障所覆。应堕地狱畜生饿鬼若阎罗王世界。违背远离佛法僧处。堕于逼迫苦恼之处。如是等障今于一切佛世尊前发露忏悔。愿佛世尊当证知我。为最胜者。为最极者。我于彼前皆悉至心发露忏悔不敢覆藏。于未来世更不敢作。我今于此至心忏悔。我及众生愿皆清净诸法业障。当净一切助菩提法。愿皆满足。如是三发于如是愿。如过去诸佛如来正遍知者。彼等世尊于往昔行如是忏悔。如是忏已。得一切法无障清净。若未来世诸佛如来正遍知者。彼诸世尊亦当如是。忏悔所有现在十方世界一切世界诸佛业障已。得一切法无障清净。如来正遍知者现住在世。彼佛世尊往昔修行。亦皆如是忏悔业障。得一切法无障清净。舍利弗。以是之故。若善男子及善女人。若欲发住于声闻乘辟支佛乘。若住大乘欲净业障。应当如是忏悔发露不应覆藏。于未来世不应复作。舍利弗。若有善男子善女人。欲离地狱畜生饿鬼贫贱生者。亦当如是忏悔发露不应覆藏。于未来世不应复作。舍利弗。若善男子善女人欲生刹利大姓婆罗门大姓居士大家受福乐果。若复欲生四天王处三十三天夜摩天兜率天化乐天他化自在天。梵身天梵辅天梵侍天大梵天净居天少净天无量净天遍净天大身天小身天无量身天广果天无想天光音天无恼天善见天阿迦尼吒天。无边空处天无边识处天无所有处天非想非非想处天。若欲生彼同受果报。应当如是忏悔业障。如是发露不应覆藏。后不更作。是故舍利弗。欲得须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。亦当如是忏悔发露。净于业障后不更作。舍利弗。若有善男子善女人。欲当成就成无上菩提一切种智智不可称智一切三界最胜妙智。亦应如是忏悔发露后不更作。应如是知。如来所说一切诸法从因缘有。或有生灭。过去已灭未来未至现在无体。无有业障无业障处。现作诸行亦无业障。所以者何。如来常说。一切诸法空无我所。无有众生无有命者。无福伽罗无有人者。无摩那婆本性空寂。以是义故一切诸法无有业障。舍利弗。若善男子善女人等。若当能入如是等际。所谓实际无我之际。无有家际无漏际者。是则能净一切法障而得寂静。于是舍利弗白佛言。世尊。是住大乘发菩萨心。诸善男子善女人等。云何当应随喜一切众生善根。佛告舍利弗。是住菩萨乘善男子善女人等。应昼三时及夜三时从坐而起。偏袒右边右膝着地。合十指掌应作是言。一切世界所有众生众生所摄。彼等所有诸福德聚。若初作若正作若作已。若自作若教他作见作随喜。若于佛边若于法边。若于僧边若福伽罗边。若行布施福事持戒福事。若等行福事。彼等我今皆悉随喜最胜随喜。最大最妙最极最净。无等无等等。无上无上上。诸佛许可。我今应当如是随喜。所有过去诸佛如来正遍知者。从初发心乃至入于无余涅槃。于其中间所有福聚。彼等我今皆悉随喜。所有未来十方世界诸世界中。当有如来应供正遍知。从初发心所有修行六波罗蜜和合福聚。彼等一切我今皆悉如是随喜。乃至如于诸佛许可随喜随喜。若复现在一切十方诸世界中。有诸如来应供正遍知。从初发心乃至得阿耨多罗三藐三菩提已。乃至入于无余涅槃。于其中间所有福聚。我今皆悉如是随喜。最胜随喜。乃至如佛许可随喜。如是随喜。舍利弗。于意云何。如是随喜和合福聚。得几功德有大利益。舍利弗。若此三千大千世界所有众生众生所摄。彼等一切成阿罗汉。若有善男子善女人。供养彼等恭敬奉事。给施衣服饮食汤药床敷等事。乃至命终。彼所得福宁为多不。舍利弗言。甚多世尊。佛言。舍利弗。且置三千大千世界诸众生等众生所摄。若复东方如恒河沙。诸世界中所有众生众生所摄者。彼等皆得成阿罗汉。若有善男子善女人。乃至尽命供养供给乃至汤药。是等诸事。舍利弗。于汝意云何。彼所得福宁为多不。舍利弗言。甚多世尊。佛告舍利弗。如是南方西方北方四维上下。恒河沙等诸世界中所有众生。众生所摄皆成罗汉。若有善男子善女人等。尽形供养奉事供给乃至衣服汤药等事。彼所得福宁为多不。舍利弗言。甚多世尊。不可思议能得边际。佛告舍利弗。若住大乘发菩萨心。诸善男子善女人等。能有正信无诸谄曲。发阿耨多罗三藐三菩提心。复能如是随喜随喜。舍利弗。彼前福德于此福聚。百分不及一。千分百千分亿分百亿分。乃至算数譬喻所不及一。舍利弗。诸菩萨等。如是随喜能具足故。能速成就阿耨多罗三藐三菩提。舍利弗。若有善男子善女人住于大乘。复能如是随喜随喜。当得如是无量无边大福德聚。舍利弗。若有妇人厌恶女身欲求男身。欲当成就阿耨多罗三藐三菩提。亦应如是随喜随喜

尔时舍利弗复白佛言。唯愿世尊。为我广说劝请和合所得福聚。利益安乐诸天世人。亦为现在及未来世诸菩萨等摄受广大诸善根故。尔时佛告舍利弗言。善哉善哉。舍利弗。汝今欲为多所利益安乐天人。能问如来如是之义。舍利弗。汝今谛听。善思念之。当为汝说。舍利弗言。善哉世尊。我今欲闻愿为解说。佛告舍利弗。若有善男子善女人等住大乘者。应于昼夜各在三时从坐而起。偏袒右边右膝着地。合十指掌应作是言。诸佛世尊当忆念我。所有十方一切世界。所有诸佛如来应供正遍知。证菩提已欲转法轮。我今悉皆劝请彼等诸佛世尊。皆悉愿转无上法轮。为欲怜愍安乐利益诸天人故。如是三说。亦复如是。我今劝请诸佛世尊。唯愿为转无上法轮。唯愿彼等诸佛世尊施于法施。愿佛世尊普设法会。愿诸世尊注大法雨。愿诸世尊然大法炬。愿诸世尊击大法鼓。愿佛世尊作法音乐。愿诸世尊吹大法蠡。愿诸世尊建立法幢。愿佛世尊以法充足一切众生。令诸众生以法自恣。多所利益安乐世间。怜愍一切诸天人故。又舍利弗。若善男子善女人等。欲当成就阿耨多罗三藐三菩提者。应昼三时及夜三时。偏袒右边右膝着地。合十指掌而作是念。所有十方一切世界所有一切诸佛世尊。现住在世若住若行。应当忆念。应当礼敬。应作是言。所有现在十方世界诸佛世尊。欲舍寿命入涅槃者。我皆劝请诸佛世尊。莫入涅槃久住于世。不思议劫不可说无有量不可称劫。为多利益安乐世间诸天人故。堪忍久住无令身心而有疲倦。如是三请诸佛世尊久住于世。于无量劫利益安乐一切世间诸天人故。堪忍久住勿令身心而有疲倦。如是劝请彼所善根。应当回向阿耨多罗三藐三菩提。舍利弗。汝今当观。劝请回向得几许福。舍利弗。于汝意云何。若此三千大千世界满中七宝。持用布施诸佛如来。其所得福宁为多不。舍利弗言。甚多世尊。非所思量之所能知。佛告舍利弗。且置三千大千世界满中七宝。如是东方南西北方四维上下。诸世界中满中七宝。持用布施诸佛如来。其所得福宁为多不。舍利弗言。甚多世尊。非可思量能得边际。舍利弗。汝今当观。若善男子善女人等正信无谄。能发无上菩提之心。能作如是劝请诸佛转于法轮。舍利弗。如此福聚比前福聚。百分不及一。千分百千分不及一。乃至算数譬喻所不能及。舍利弗。若善男子善女人等发菩提心。能作如是劝请回向。和合善根能具足者。当速成就无上菩提。舍利弗。我于往昔行菩萨行时。亦常如是劝请诸佛。转于法轮及久住世。我以如是劝请诸佛转法轮故。因彼善根因缘之力。是故今者帝释天王诸梵王等。恭敬合掌而劝请我转于法轮。而作是言。唯愿世尊。多所怜愍安乐饶益一切世间诸天人故转于法轮。舍利弗。我于往昔行菩萨行时。劝请诸佛久住于世转法轮故。今得十力四无所畏四无碍辩大慈大悲十八不共法。我涅槃后正法当住于五百岁。像法亦复住五百岁。尔时舍利弗复白佛言。大德世尊。是住大乘诸善男子善女人等。于阿耨多罗三藐三菩提善根。云何回向

尔时佛告舍利弗言。汝舍利弗。是住大乘若善男子善女人等。应昼三时及夜三时从坐而起。偏袒右边右膝着地。合十指掌应作是言。我于无始生死流转已来。至于今日所有福聚。自作教他见作随喜。或于三宝福伽罗所修诸福德。若修布施。若行持戒诸福德事。若复等行诸福德事。若复思念作福德事。乃至于今忏悔随喜劝请等事。一切和合皆悉回向。施与一切诸众生等。如于过去诸佛如来应供正遍知者。往昔所行菩萨行时。以诸善根皆悉回向于一切智。我今亦复如是回向。以诸善根皆悉回向无上菩提。所有未来诸如来等正遍知者。如彼当行菩萨行时。以诸善根当以回向于一切智。我今亦复如是回向。以此善根皆悉回向无上菩提。所有现在十方世界诸佛如来正遍知者。现住在世自在行者。如彼往昔菩萨行时。以诸善根皆悉回向无上菩提。我今亦复如是。以诸善根皆悉回向无上菩提。如彼世尊释迦牟尼如来应供正遍知。坐于道场菩提树下。以不思议不可称量广大无垢如是智印。住佛三昧。一念和合相应智慧。降魔波旬军力退已。于夜后分明相出时。应所知见皆悉正觉。得正觉已。于波罗奈鹿野苑中。转于无上四谛法轮。若有沙门若婆罗门若天魔梵及余世间。所不能恻。然法炬击法鼓吹法蠡建法幢雨法雨。以法充润一切众生。多所怜愍利益安乐诸天人故。亦如彼等阿閦如来。阿弥陀佛。师子佛。百焰佛。放焰佛。炽盛光佛。无边光佛。蒙恩光佛。灯王佛。最上佛。莲华上佛。开敷佛。宝月佛。宝焰佛。无碍光佛。弥留幢佛。宝相佛。大焰聚佛。宝幢佛。因陀罗幢佛。宝轴佛。栴檀香佛。决定焰波头摩莲花炽盛身佛。无量名称功德光明佛。如彼弥留孤知如来应供正遍知。如是等诸佛如来应供正遍知。证于无上佛菩提已。转于无上最大法轮。我亦如是。愿当转于无上法轮。愿以法施一切众生充足自恣。为欲利益安乐世间诸天世人作利益故

舍利弗。若有得闻如此所说第一之道。闻已信受随教行者。彼则当得无量福聚。舍利弗。若善男子善女人等。闻于如是三聚法本。受持读诵能解其义为他广说。彼则当得多福德聚。不可思议不可称量。舍利弗。汝今当观如是无量神通福聚。舍利弗。于汝意云何。于此三千大千世界。所有众生众生所摄。皆令彼等悉得人身。得人身已成辟支佛。若善男子善女人等。尽形供养饮食衣服床卧汤药种种诸事。彼涅槃后起舍利塔高十由旬。纵广正等满七由旬。妙色庄严端正可喜。金银琉璃颇梨真珠马瑙虎珀众宝所成。又复供养彼诸塔庙。以天音乐散妙华鬘烧香涂香缯幡幢盖而以供养。彼所得福宁为多不。舍利弗言。甚多世尊。不可思议之所能及。佛告舍利弗。且置三千大千世界诸众生等众生所摄。又复东方如恒河沙等诸世界中。所有众生众生所摄。南西北方四维上下如是世界。所有众生众生所摄。皆令彼等悉得人身。得人身已证辟支佛。若善男子善女人等。乃至尽命供养奉事。衣服饮食汤药床卧种种诸事供养供给。彼所得福宁为多不。舍利弗言。甚多世尊。非可思量之所能及。佛告舍利弗。若善男子善女人等。能具正信无有谄曲。发于无上菩提之心。复能依此回向回向。舍利弗。此前福德于此福聚。百分不及一。千分百千分乃至算数譬喻所不能及

尔时众中有十千人从坐而起。偏袒右边右膝着地。合掌向佛而白佛言。大德世尊。我等亦欲当成无上诸佛菩提。所以者何。大德世尊。我等以闻如是等法修多罗故深起爱乐。大德世尊。我等志乐无上菩提。时天帝释与诸眷属六万八千天众围绕。即以诸天曼陀罗花栴檀末香阎浮金粟忧钵罗花波头摩花俱牟头花分陀利花供养于佛及此所说三聚法本而散其上。再三散已而白佛言。希有世尊。乃至如此三聚法本多所利益。为诸菩萨摩诃萨等。当净一切诸法业障。当令值遇一切善法具足成就。佛告帝释。如是如是。憍尸迦。我今说此三聚法本。为诸菩萨摩诃萨等多作利益。于一切法无障清净得成就故。当得值遇一切善法悉成就故。憍尸迦。我念往昔阿僧祇劫。复过是数不可思量。彼时有佛出兴于世。名大焰聚如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。憍尸迦。彼大焰聚如来寿命六万八千亿岁。初会百千诸声闻众。第二会有九十九亿诸声闻众。第三会有九十八亿诸声闻众。憍尸迦。彼大焰聚如来为诸天人大作利益。时彼众中有一女人。名曰尊亲。于彼会坐。从彼大焰聚如来。闻于如此三聚法本。信受读诵广为人说如说修行。发于无上菩提之心。彼闻此法即转女身成丈夫身。常得生于天人之中往来流转。当得受于八万四千转轮王身。今现住彼在于东方。去此佛刹过亿百千诸佛刹土。现成阿耨多罗三藐三菩提。名宝焰聚如来应供正遍知。憍尸迦。若有众生临命终时。闻彼宝焰聚如来名号能忆念者。彼当不复更受女身。所以者何。彼宝焰聚如来往昔行菩萨行时。发如是愿。若有女人临命终时。闻我名字能忆念者。彼当不复更受女身。憍尸迦。此三聚法本能有如是多作利益。为诸菩萨摩诃萨等。具足当净一切诸法诸障碍业。当得值遇一切善法成就具足。佛说此经时帝释天王。及长老舍利弗。及诸天龙乾闼婆阿修罗人非人等闻佛所说。欢喜奉行

大乘三聚忏悔经


大沙门百一羯磨法一卷

    No. 1438

大沙门百一羯磨法一卷

    (白羯磨二十四白二羯磨四十七白四羯磨三十因羯磨不限百一以类相从不出百一羯磨之法要须曲尽乃成羯磨今粗略法用可知耳)舍界羯磨

大德僧听。僧本结内界一住处一说戒故。若僧时到僧忍听。僧一住处一说戒中舍本界。如是白

大德僧听。僧本结内界一住处一说戒故。今僧一住处一说戒中舍本界。谁诸长老忍。是一住处一说戒中舍本界。是诸长老默然。谁不忍便说

僧一住处一说戒中舍本界竟。僧忍默然故。是事如是持

    结内界羯磨(四处即是内界以故不除此处内难失衣之罪是以后结衣中应除)

大德僧听。是某甲比丘说四方界相。此相内界彼相外界。若僧时到僧忍听。僧一住处一说戒故结内界。如是白

大德僧听。是某甲比丘说四方界相。此相内界彼相外界。僧一住处一说戒故结内界。谁长老忍。一住处一说戒故结内界。是诸长老默然。谁不忍便说

僧一住处一说戒故。结内界竟。僧忍默然故。是事如是持

    结外界羯磨(结界法先应规度内界相内界相中规度外界相先结外界后结内界所以外界在内者或有住处不须外界)

大德僧听。是某甲比丘说四方界相。僧结内界。是中尔许地。僧结作外界受戒处。若僧时到僧忍听。僧尔许地结作外界受戒处。如是白

大德僧听。是某甲比丘说四方界相。僧结内界。是中尔许地。僧结作外界受戒处。谁长老忍。是内界中尔许地结作外界受戒处。是诸长老默然。谁不忍便说

僧是内界中尔许地结作外界受戒处竟。僧忍默然故。是事如是持

    结不失衣羯磨

大德僧听。一住处一说戒结内界。是中除聚落及界。除阿练若处及屋。余残一住处一说戒。作不失衣法。若僧时到僧忍听。僧一住处一说戒作不失衣法。如是白

大德僧听。一住处一说戒结内界。是中除聚落及界。除阿练若处及屋。余残一住处一说戒作不失衣法。谁长老忍。是一住处一说戒作不失衣法。是谁长老忍默然故。谁不忍便说。僧听是一住处一说戒作不失衣法竟。僧忍默然故。是事如是持

僧中羯磨十四人监事(能作法人能分僧卧具人能敷僧卧具人能分僧饼人能处分差请人处分沙弥人能分僧粥人能处分守园人能分僧衣人能分雨衣人主分药人昼夜掌。僧物人掌僧粗物人常守住处人)

大德僧听。某甲比丘。能作僧净法人。若僧时到僧忍听。僧某甲比丘作僧净法人。如是白

大德僧听。某甲比丘。能作僧净法人。僧某甲比丘作僧净法人。谁长老忍。某甲比丘作僧净法人默然。谁不忍是长老便说

僧某甲比丘作僧净法人竟。僧忍默然故。是事如是持

大德僧听。某甲比丘。能作分僧卧具人。若僧时到僧忍听。僧某甲比丘作僧分卧具人。如是白

大德僧听。某甲比丘。能作分僧卧具人。谁长老忍。某甲比丘作分僧卧具人默然。谁不忍是长老便说

僧某甲比丘作分僧卧具人竟。僧忍默然故。是事如是持(十四略一人其余法用可知)

    僧伽婆尸沙忏悔法

佛在舍卫国。长老迦留陀比丘。故出精。得僧伽婆尸沙罪。一罪覆藏。是长老语诸比丘。诸长老。我故出精得僧伽婆尸沙罪。一罪覆藏。我当云何。诸比丘不知如何。以是白佛。佛语诸比丘。汝曹与迦留陀比丘故出精犯得僧伽婆尸沙罪一罪覆藏故。如覆藏时。与波利婆沙。(随时下意作众事)更有比丘得如是罪。亦应与波利婆沙。诸比丘言。大德。云何应与。佛言。一心会僧中。是迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。僧中如覆藏日乞波利婆沙。僧我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。如覆藏日与波利婆沙。怜愍故。如是第二第三说讫

    波利婆沙羯磨

是中一比丘。应僧中如是唱。大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。僧中如覆藏日乞波利婆沙。是言。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。如覆藏日与波利婆沙。怜愍故。若僧时到僧忍听。僧。迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。如覆藏日与波利婆尸沙。如是白

大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中如覆藏日与波利婆沙。谁诸长老忍迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中如覆藏日与波利婆沙。是诸长老默然。谁不忍便说。第二第三说

僧。迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。如覆藏日与波利婆沙竟。僧忍默然故。是事如是持(波利婆沙中应具说三羯磨相承之法如下)

    摩那埵应乞

一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙。僧与波利婆沙行竟。除是罪故。僧中乞六夜摩那埵。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏除是罪故。与六夜摩那埵。怜愍故。如是第二第三乞

    波利婆沙磨那埵羯磨

是中一比丘。应僧中唱大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙。僧与波利婆沙行竟。除是罪故。僧中乞六夜摩那埵。是言。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。与六夜摩那埵。怜愍故。若僧时到僧忍听。僧。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。当与六夜摩那埵如是白

大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙。僧与波利婆沙行竟。除是罪故。今僧中乞六夜摩那埵谁诸长老忍。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中六夜摩那埵。是诸长老默然。谁不忍便说。如是第二第三说

僧。与迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。六夜磨那埵竟。僧忍默然故。是事如是持

一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙摩那埵。僧与波利婆沙摩那埵行竟。除是罪故。僧中乞出罪。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。与出罪。怜愍故如是三说

    波利婆沙出罪羯磨

是中一比丘。应僧中唱。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙磨那埵僧与波利婆沙摩那埵行竟。除是罪故。僧乞出罪。是言。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。与出罪。怜愍故。若僧时到僧忍听。僧。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。当与出罪。如是白。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙摩那埵。僧与波利婆沙摩那埵行竟。除是罪故。今僧中与出罪。谁诸长老忍。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中与出罪。是诸长老默然。谁不忍便说。如是三说

僧。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。与出罪竟僧忍默然故。是事如是持

佛在舍卫国。长老迦留陀比丘故出精得僧。伽婆尸沙罪。一罪不覆藏。是长老语诸比丘。诸长老。我故出精得僧伽婆尸沙罪。一罪不覆藏。我今当云何。诸比丘不知如何。以是事白佛。佛语比丘。汝曹与迦留陀比丘故出精得僧伽婆尸沙罪一罪不覆藏故。与六夜摩那埵(六夜苦行下意作众事)更有比丘得如是罪。应与六夜摩那埵。诸比丘言。大德。云何应与。佛言。一心会僧中迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应云。诸长老一心念。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。僧中乞六夜摩那埵。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。与六夜摩那埵。怜愍故。如是第二第三应乞

    摩那埵羯磨

是中一比丘。僧中应如是唱。大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。僧中乞六夜摩那埵。是言。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。与六夜摩那埵。怜愍故。若僧时到僧忍听。僧迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。当与六夜摩那埵。如是白

大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。今僧中与六夜摩那埵。谁诸长老忍。迦留陀比丘故出精。得僧伽婆尸沙罪一罪不覆藏。除是罪故。今僧中与六夜摩那埵。是诸长老默然故。谁不忍便说。如是第二应说第三应说。僧与迦留陀比丘。故出精得僧伽婆尸沙罪一罪不覆藏六夜摩那埵竟。僧忍默然故。是事如是持

一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟除是罪故。僧中乞出罪。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。与出罪。怜愍故。如是第二第三说

    摩那埵出罪羯磨

是中一比丘。应僧中唱。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟。除是罪故。僧中乞出罪。是言。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟。除是罪故。与出罪。怜愍故。若僧时到僧忍听。僧迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。当与出罪。如是白

大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟。除是罪故。今僧中与出罪。谁诸长老忍。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。今僧中与出罪。是诸长老默然。谁不忍便说。如是第二第三说

僧与迦留陀比丘先故出精得僧伽婆尸沙罪一罪不覆藏出罪竟。僧忍默然故。是事如是持

是长老迦留陀比丘。六夜行摩那埵未竟。更作僧伽婆尸沙罪故出精。是罪不覆藏。语诸比丘。诸长老。我先故出精得僧伽婆尸沙罪。一罪不覆藏。我僧中乞六夜摩那埵。僧与我六夜摩那埵。我僧中行六夜摩那埵未竟。更作僧伽婆尸沙罪故出精。是罪不覆藏。我今当云何。诸比丘不知如何。以是事白佛。佛语诸比丘。汝曹与迦留陀比丘如本治。更有比丘得如是罪。亦应与如本治。诸比丘言。大德。云何应与。佛言。一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。我僧中乞六夜摩那埵。僧与我六夜摩那埵。已行若干日。若干日未竟。我更作僧伽婆尸沙罪。一罪不覆藏。除是罪故。僧中乞如本治。僧我迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。除是罪故。与本治。怜愍故。如是第二第三说

    本治羯磨

是中一比丘。应僧中唱。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。从僧中乞六夜摩那埵僧与六夜摩那埵。是迦留陀比丘。僧中六夜行摩那埵。已行若干日。若干日未竟。更作僧伽婆尸沙罪一罪不覆藏。除是罪故。僧中乞如本治。言是僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。与如本治。怜愍故。若僧时到僧忍听。僧迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。除是罪故当与如本治。如是白

白四羯磨

僧。与迦留陀比丘故出精得僧伽婆尸沙罪更作一罪不覆藏如本治竟。僧忍默然故。是事如是持

是迦留陀比丘。罪中更作罪。僧中行六夜摩那埵行如本治竟。语诸比丘。我今当云何。诸比丘不知云何以是事白佛。佛言。汝曹与出罪羯磨。是迦留陀比丘。罪中更作罪。僧中六夜行摩那埵行如本治竟。更有比丘得如是罪。亦应与出罪羯磨。诸比丘言。大德。云何与出罪羯磨。佛言。一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。我先僧中乞六夜摩那埵。僧与我六夜摩那埵。我僧中行六夜摩那埵。已行若干日。若干日未竟。更作僧伽婆尸沙罪不覆藏。我僧中乞如本治僧与我如本治。我迦留陀比丘。罪中更作罪。行如本治竟除是罪故僧中乞出罪羯磨僧。我迦留陀比丘罪中更作罪。行六夜摩那埵行如本治竟除是罪故与出罪羯磨。怜愍故如是第二第三乞

    本治出罪羯磨

是中一比丘。应僧中唱。大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。先僧中乞六夜摩那埵。僧与六夜摩那埵。僧中六夜摩那埵已行若干日。若干日未竟。更作僧伽婆尸沙罪。一罪不覆藏。是迦留陀比丘僧中乞如本治。僧与如本治行竟。除是罪故僧中乞出罪羯磨是言。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。僧中乞如本治。僧与如本治行竟。与出罪羯磨。怜愍故。若僧时到僧忍听。僧。迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞如本治行竟除是罪故。当与出罪羯磨如是白

白四羯磨

僧。与迦留陀比丘故出精得僧伽婆尸沙罪一罪不覆藏出罪羯磨竟。僧忍默然故。是事如是持(此出罪羯磨要二十人前三羯磨四人可得)

    偷罗遮忏悔法(一切偷罗遮从二篇生四差之异上品不可忏前篇下品后篇中品界外四人得忏之余下品人一得忏也)

大德僧一心念。某甲比丘盗四钱得偷罗遮罪。今僧中说偷罗遮罪不可匿藏罪如是三说

僧问。汝自见罪不。答言。见汝莫复作。长老一心念。某甲比丘捉女人着身衣。得偷罗遮(粗罪)我某甲比丘。今从长老说罪。不匿藏罪(如是三说)

长老一心念。我某甲比丘长衣过十日。得尼萨耆波夜提罪。我某甲是衣弃舍。从长老说罪出罪。为清净故如是三说

长老一心念。我某甲比丘故妄语。得波夜提罪。我某甲比丘。今从长老说罪出罪除罪。为清净故如是三说

    四悔过悔法

大德僧一心念。我某甲比丘堕可呵法不是处。是可出法我今出。第二第三如是说(僧答听)

长老一心念。我某甲比丘触女人衣。得突吉罗如是三说

    诸摈羯磨

大德僧听。是某甲比丘作淫事。得波罗夷罪。若僧时到僧忍听僧。是某甲比丘作淫事。得波罗夷罪。今当作灭羯磨不共住不共事。如是白

大德僧听。是某甲比丘作淫事。得波罗夷罪。今僧作灭羯磨不共住不共事。谁长老忍。某甲比丘作淫事得波罗夷罪。今僧作灭羯磨默然。谁不忍便说。第二第三亦如是说

僧与某甲比丘作淫事得波罗夷罪灭羯磨竟。僧忍默然故。是事如是持

大德僧听。某甲比丘作罪。不自见罪。若僧时到僧忍听。僧。是某甲比丘作罪。不自见罪。当作不见摈羯磨。如是白

白四羯磨

僧。某甲比丘作罪。不自见罪。作不见摈羯磨竟。僧忍默然故。是事如是持

大德僧听。某甲比丘作罪见罪。不作如法忏悔。若僧时到僧忍听。僧某甲比丘作罪见罪。不作如法忏悔。当作不作摈羯磨。如是白

白二羯磨

僧某甲比丘作罪见罪。不如法忏悔。与不作摈羯磨竟。僧忍默然故。是事如是持

    僧羯磨明能令断非法

一比丘应僧中唱。大德僧听。我曹僧中灭是事。无智比丘言。是事不应如是如是灭。是事应如是如是灭。我今僧中作羯磨。一切僧当约敕灭此事。如是白

三菩伽。僧中唱西南方四比丘东方四比丘名。大德僧听。是八人名西南方四比丘东方四比丘。若僧时到僧忍听。僧是八人能断事。入僧中欲灭是事故。如是白

大德僧听。唱是八人名。东方四比丘西南方四比丘。僧听是八人断事。入僧中欲灭是事故。是中谁长老忍。是八人断事入僧中欲灭是事故默然。谁不忍便说

僧听是八人断事入僧中欲灭是事竟。僧忍默然故。是事如是持

一比丘应僧中唱。大德僧听。是阿耆多比丘受戒。五岁虽小能诵持毗尼。若僧时到僧忍听。僧是阿耆多比丘能作断事人。为诸上座婆伽林中敷坐具。如是白

白二羯磨

僧听阿耆多比丘作断事人敷坐具竟。僧忍默然故。是事如是持(欲作羯磨时依如白中但谁忍为异)

大德僧听。某甲比丘。欲受三十九夜僧事故出界。还是中安居是中自恣。若僧时到僧忍听。僧。某甲比丘受三十九夜僧事故出界。还是中安居是中自恣。如是白

大德僧听。某甲比丘。受三十九夜僧事故出界。还是中安居是中自恣。谁长老忍。某甲比丘受三十九夜僧事故出界。还是中安居是中自恣默然。谁不忍是长老便说

僧与某甲比丘受三十九夜僧事故出界还是中安居是中自恣竟。僧忍默然故。是事如是持

    伽絺那衣法

佛在舍卫国。诸比丘桑只多国夏安居自恣竟。与衣钵俱至舍卫国。是时天雨泥水风热。诸比丘疲极。到佛所头面礼佛足一面坐。诸佛常法。慰问诸比丘。夏安居乏不乐不。道路疲不。诸比丘言。不乏不苦。道路疲极。佛问诸比丘。汝事事好。何以独疲极耶。诸比丘言。我于桑只多国夏安居自恣竟。与衣钵俱至舍卫国。天雨泥水风热苦极。佛言。从今日听受伽絺那衣竟。汝曹离本衣无罪。如是应作。一心会僧。僧中一比丘应唱。大德僧听。今日僧作伽絺那衣。今日僧欲作伽絺那衣。若僧时到僧忍听。僧当一心作伽絺那衣。如是白

次第应唱。作伽絺那衣人应如是言。谁能于僧中作伽絺那衣。人若有比丘言我能作。有五法。不应令作伽絺那。爱恚怖痴作不作不知。有五法应令作。不爱不恚不怖不痴作不作知。一比丘应僧中如是唱。大德僧听。某甲比丘。僧中作伽絺那衣人。若僧时到僧忍听。僧某甲比丘。作僧伽絺那衣人。如是白

大德僧听。某甲比丘。能僧中作伽絺那衣人。谁长老忍。某甲比丘僧中作伽絺那衣人默然。谁不忍便说。僧忍某甲比丘作伽絺那衣人竟。僧忍默然故。是事如是持

安居中所得施衣。应羯磨与伽絺那衣人。一心会僧。僧中一比丘应唱。大德僧听。是住处僧。得此施衣可分物。安居僧应分。若僧时到僧忍听。僧当羯磨与某甲比丘作伽絺那。衣是住处受持。故如是。白

白二羯磨

僧与某甲比丘作伽絺那衣竟。僧忍默然故。是事如是持

是时作伽絺那衣人更与四比丘能作者。是衣浣染割簪缝试量。是作伽絺那衣人。浣时应心念。当作伽絺那。染割簪缝试量亦如是。此六心不生。非伽絺那衣。佛言。更应生三心。当作此衣。今作此衣。已作此衣。三心生。当是伽絺那衣(事多未说)

僧中一比丘应唱。大德僧听。是衣是中住处现前僧应分若僧时到僧忍听。僧。是衣僧羯磨当与某甲比丘。如是白

白二羯磨

僧是衣与某甲比丘僧羯磨竟。僧忍默然故。是事如是持(檀越施一切僧应用此羯磨)

    亡道人物羯磨

大德僧听。某甲比丘命过。是资生轻物。若衣若非衣。现前僧可分。若僧时到僧忍听。僧某甲比丘资生轻物若衣若非衣。现前僧可分。当与某甲比丘。如是白

大德僧听。某甲比丘命过。是资生轻物。若衣若非衣。现前僧可分。僧当与某甲比丘。谁长老忍。某甲比丘资生轻物。若衣若非衣。现前僧可分。僧与某甲比丘默然。谁不忍便说

僧。某甲比丘资生轻物。若衣若非衣。现前僧可分。僧与某甲比丘竟。僧忍默然故。是事如是持

    与看病人衣物

大德僧听。某甲比丘命过。是六物现前僧可分。若僧时到僧忍听。僧。某甲比丘是六物与看病人。如是白

大德僧听。某甲比丘命过。是六物现前僧可分。僧与看病人。谁长老忍。某甲比丘是六物现前僧可分与看病人默然。谁不忍便说。僧某甲比丘六物现前可分僧与看病人竟。僧忍默然故。是事如是持

一心会僧中。一比丘应唱。大德僧听。某甲沙弥命过。是沙弥有尔许上下衣。若僧时到僧忍听。僧某甲沙弥上下衣。当与看病人。如是白

大德僧听。某甲沙弥命过。尔许上下衣。僧与看病人。谁长老忍。某甲沙弥上下衣与看病人默然。谁不忍便说。僧某甲沙弥上下衣。与看病人竟。僧忍默然故。是事如是持

大德僧听。某甲精舍无主毁坏。某甲檀越能治。若僧时到僧忍听。某甲精舍。当与某甲檀越治如是白

大德僧听。某甲精舍无主毁坏。某甲檀越能治。谁长老忍。某甲精舍无主毁坏与某甲檀越治默然。谁不忍者便说

僧。某甲精舍与某甲檀越治竟。僧忍默然故。是事如是持

众中一比丘唱。大德僧听。某甲舍作净处。若僧时到僧忍听。僧某甲舍作净处。如是白

大德僧听。某甲舍作净处。谁长老忍。某甲舍作净处默然。谁不忍便说

僧某甲舍作净处竟。僧忍默然故。是事如是持

大德僧听。某甲比丘狂心倒。布萨有时来有时不来。及余法僧事。有时来有时不来。诸比丘心疑悔。若僧时到僧忍听。僧。某甲比丘当作狂痴羯磨。若共若别。僧随意作布萨及余法僧事。如是白

大德僧听。某甲比丘狂心倒。布萨有时来有时不来。及余法僧事。有时来有时不来。诸比丘心疑悔。僧。某甲作狂痴羯磨。若共若别。僧随意作布萨及余法僧事。谁长老忍。某甲比丘作狂痴羯磨若共若别僧随意作布萨及余法僧事默然。谁不忍便说

僧作某甲比丘狂痴羯磨竟。某甲比丘若共若别。僧随意作布萨及余法僧事。僧忍默然故。是事如是持

一比丘应僧中唱。大德僧听。是住处一切僧有罪知罪。不能得清净。客比丘共住同见是罪如法忏悔。遣遍求能得是事不成。若僧时到僧忍听。僧后是罪如法忏悔如是白

一比丘应僧中唱。大德僧听。是中住处一切僧一事疑。若僧时到僧忍听。僧后是罪当问如法忏悔。如是白

一比丘应僧中唱。大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是比丘应与波利婆沙。是不成与波利婆沙。若僧时到僧忍听。僧后当与是比丘波利婆沙。如是白

大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是比丘应与摩那埵。是事不成与摩那埵。若僧时到僧忍听。僧后当与是比丘摩那埵。如是白

大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是比丘应与如本治。是不成与如本治。若僧时到僧忍听。僧后当与是比丘如本治。如是白

大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是应与出罪。是不成与出罪。若僧时到僧忍听。僧后当与是比丘出罪。如是白

大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪可忏。是事共诤。有比丘言是小忏悔。有比丘言应大忏悔。若僧时到僧忍听。僧是比丘后当于异比丘清净共住同见所如法忏悔。如是白

大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自有罪可忏悔。是事共诤。有比丘言是罪波夜提。有比丘言是罪出罪。若僧时到僧忍听。僧是比丘后当于异比丘清净共住同见所如法忏悔。如是白

大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪可忏悔。是事共诤。有比丘。言是罪残可治。有比丘言无残不可治。是中言有罪可治。是比丘言。此比丘应共自恣。是中言无残不可治。是比丘言此比丘不应共自恣。我应舍去。若僧时到僧忍听。僧。是比丘后当于异比丘清净共住同见所如法忏悔。如是白

有一住处。自恣时僧大会。是中诸比丘如是思惟。大德。是住处僧大会。若我曹是中三说自恣。夜过不得自恣竟。若僧时到僧忍听。僧当一说自恣。如是白

事难时各各言。长老一心念。今若十五日僧布萨说戒。我某甲比丘亦布萨说戒。如是三说

八难起一说自恣。羯磨随事应言。大德僧听。是中有难。若三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白

四事起及大会。王王等来大得布施。二法师义辩。若多比丘病。天雨屋覆薄。亦随事应言。是中若三说自恣。夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白

    羯磨为僧作自恣人

应如是语。谁能为僧作自恣人。若有言能。应言五法成就应作自恣人。不爱自恣。不嗔自恣。不怖自恣。不愚自恣。不自恣知(拜受自恣人)

大德僧听。某甲比丘等。能为僧作自恣人。若僧时到僧忍听。僧某甲比丘等。当作僧自恣人。如是白

大德僧听。某甲比丘等。能为僧作自恣人。谁长老忍某甲比丘等。为僧作自恣人。默然。谁不忍便说

僧某甲比丘等。为僧作自恣人竟。僧忍默然故。是事如是持

是时应作自恣羯磨文

大德僧听。今日僧自恣日。若僧到时僧忍听。僧一心受自恣。如是白。受岁

长老一心念。今日僧自恣日。我某甲比丘汝及僧自恣语。僧若见罪若闻罪若疑罪语我。怜愍故。若见闻知罪如法除却如是第二第三说

一比丘心念口言。今日僧自恣日。我某甲比丘今日亦自恣。如是第二第三说

长老一心念。我某甲比丘。是住处夏安居。前三月依止某甲聚落。某甲房舍破修治故。如是第二第三说(长老应言一心自捡答言当渐渐学之)

长老忆念。某甲比丘是中夏安居。有缘事出界。受七日法还是中安居。是中自恣如是第二第三说(长老皆应若优毗听)

念我长老。今十五日僧布萨说戒。长老知我清净忆持无遮道法清净。作布萨说戒。众满故。如是第二第三说

比丘心念口言。今若十五日僧布萨说戒。我某甲比丘今日亦作布萨说戒。如是第二第三说

长老一心念。我某甲比丘。如法僧事中与欲。某布萨说戒中说清净。为我捉舍罗。如是第二第三说

长老一心念。我某甲比丘。缘事暂出。后如法僧事一切与欲

长老一心念。某甲比丘。如法僧事中与欲。某布萨说戒中说清净。我为捉舍罗。如是第二第三说

长老一心念。我某甲比丘犯此罪。后当向清净比丘如法忏悔

长老一心念。我某甲比丘一事疑。后安详当问如法除却

说戒中忆有罪。长老一心念。我某甲比丘自忆有罪。后是罪如法除却

比丘心念口言。从今日是罪。更不复作

一比丘心念口言。是罪后当向清净比丘如法除却

一比丘罪中疑。一心生念。我后是罪。安徐当问如法除却

长老一心念。我某甲比丘。欲暂出行为我持衣。长老一心念。我某甲比丘。食不足受更食法长老一心念。我某甲比丘此物受长用故。一比丘得衣时。如是心念口言。是住处是衣诸人为僧故施。现前僧可分。是中无僧。是物应属我。是物我用我许受。是名作羯磨竟

二比丘应如是言。是衣。是住处诸人为僧故施。现前僧可分。是物尔许属我与汝。长老是分。汝受自须自用二比丘亦尔是物。是中住处诸人为僧故施。现前僧可分。是物尔许属我。是分与汝长老。是分汝自受自用。是名贸分。二比丘应如是言。是衣。是住处诸人为僧故施。现前僧可分。是物尔许属汝长老。长老自受自须用。异比丘应如是言。是衣。是中住处诸人为僧故施。现前僧应分。是物尔许属汝长老。长老自受自须自用。是名自受分。长老一心念。我某甲比丘是尽形药受长用共宿药。如是第二第三说

长老一心念。我某甲比丘。是七日药受用共宿药。如是第二第三说

长老一心念。我某甲比丘是。夜分浆受。如是第二第三说

大沙门百一羯磨法一卷


梵网经

    No. 1484

    梵网经序

夫宗本湛然。理不可易。是以妙穷于玄原之境。万行起于深信之宅。是以天竺法师鸠摩罗什。诵持此品以为心首。此经本有一百十二卷六十一品。什少践于大方。齐异学于迦夷。弘始三年淳风东扇。秦主姚兴。道契百王。玄心大法。于草堂之中。三千学士。与什参定。大小二乘五十余部。唯梵网经最后诵出。时融影三百人等。一时受菩萨十戒。岂唯当时之益。乃有累劫之津。故与道融别书出此心地一品。当时有三百余人诵此一品。故即书是品八十一部。流通于后代持诵相授。嘱诸后学好道君子。愿来劫不绝。共见龙华

    梵网经序

        沙门僧肇作

夫梵网经者。盖是万法之玄宗。众经之要旨。大圣开物之真模。行者阶道之正路。是以。如来权教。虽复无量。所言要趣。莫不以此为指南之说。是以秦主。识达圜中。神凝纷表。虽威纶四海。而沾想虚玄。虽风偃八荒。而静虑尘外。故弘始三年淳风东扇。于是。诏天竺法师鸠摩罗什。在长安草堂寺。及义学沙门三千余僧。手执梵文。口翻解释。五十余部。唯梵网经。一百二十卷六十一品。其中菩萨心地品第十。专明菩萨行地。是时。道融道影三百人等。即受菩萨戒。人各诵此品。以为心首。师徒义合。敬写一品八十一部。流通于世。欲使仰希菩提者。追踪以悟理故。冀于后代同闻焉

梵网经卢舍那佛说菩萨心地戒品第十卷上

        后秦龟兹国三藏鸠摩罗什译

尔时释迦牟尼佛。在第四禅地中摩醯首罗天王宫。与无量大梵天王不可说不可说菩萨众说莲花台藏世界卢舍那佛所说心地法门品。是时释迦身放慧光所照。从此天王宫乃至莲花台藏世界。其中一切世界一切众生。各各相视欢喜快乐。而未能知此光光何因何缘。皆生疑念。无量天人亦生疑念

尔时众中玄通华光王菩萨从大庄严花光明三昧起。以佛神力放金刚白云色光光照一切世界。是中一切菩萨皆来集会。与共同心异口。问此光光为何等相。是时释迦即擎接此世界大众。还至莲花台藏世界百万亿紫金刚光明宫中。见卢舍那佛坐百万莲花赫赫光明座上。时释迦佛及诸大众。一时礼敬卢舍那佛足下已。释迦佛言。此世界中地及虚空一切众生。为何因何缘得成菩萨十地道。当成佛果为何等相。如如佛性本原品中广问一切菩萨种子

尔时卢舍那佛即大欢喜。现虚空光体性本原成佛常住法身三昧。示诸大众。是诸佛子。谛听善思修行。我已百阿僧祇劫修行心地。以之为因初舍凡夫成等正觉号为卢舍那。住莲花台藏世界海。其台周遍有千叶。一叶一世界为千世界。我化为千释迦据千世界。后就一叶世界。复有百亿须弥山百亿日月百亿四天下百亿南阎浮提。百亿菩萨释迦坐百亿菩提树下。各说汝所问菩提萨埵心地。其余九百九十九释迦。各各现千百亿释迦亦复如是。千花上佛是吾化身。千百亿释迦是千释迦化身。吾已为本原名为卢舍那佛

尔时莲花台藏座上卢舍那佛。广答告千释迦千百亿释迦。所问心地法品。诸佛当知。坚信忍中。十发趣心向果。一舍心。二戒心。三忍心。四进心。五定心。六慧心。七愿心。八护心。九喜心。十顶心。诸佛当知。从是十发趣心入坚法忍中。十长养心向果。一慈心。二悲心。三喜心。四舍心。五施心。六好语心。七益心。八同心。九定心。十慧心。诸佛当知。从是十长养心入坚修忍中。十金刚心向果。一信心。二念心。三回向心。四达心。五直心。六不退心。七大乘心。八无相心。九慧心。十不坏心。诸佛当知。从是十金刚心。入坚圣忍中。十地向果。一体性平等地。二体性善慧地。三体性光明地。四体性尔焰地。五体性慧照地。六体性华光地。七体性满足地。八体性佛吼地。九体性华严地。十体性入佛界地。是四十法门品。我先为菩萨时修入佛果之根原。如是一切众生。入发趣长养金刚十地。证当成果。无为无相大满常住。十力十八不共行。法身智身满足

尔时莲花台藏世界卢舍那佛。赫赫大光明座上。千花上佛千百亿佛一切世界佛。是座中有一菩萨名华光王大智明菩萨。从坐而立白卢舍那佛言。世尊佛。上略开十发趣十长养十金刚十地名相。其一一义中未可解了。唯愿说之。唯愿说之。妙极金刚宝藏一切智门。如来百观品中已明问

尔时卢舍那佛言。千佛谛听。汝先言云何义者。发趣中

若佛子舍心者。一切舍。国土城邑田宅金银明珠。男女己身有为诸物一切舍无为无相。我人知见假会合成。主者造作我见十二因缘。无合无散无受者。十二入十八界五阴。一切一合相无我我所相。假成诸法。若内一切法外一切法不舍不受。菩萨尔时名如假会观现前。故舍心入空三昧

若佛子。戒心者。非非戒无受者。十善戒无师说法。欺盗乃至邪见无集者。慈良清直正实正见舍喜等。是十戒体性。制止八倒一切性离一道清净

若佛子。忍心者。有无相慧体性。一切空空忍一切处忍。名无生行忍一切处得名如苦忍。无量行一一名忍。无受无打无刀杖嗔心皆如如。无一一谛一相。无无相。有无有相。非非心相。缘无缘相。立住动止我人缚解。一切法如。忍相不可得

若佛子。进心者。若四威仪一切时行。伏空假会法性。登无生山。而见一切有无如有如无。大地青黄赤白一切入。乃至三宝智性。一切信进道。空无生无作无慧。起空入世谛法亦无二相。续空心通达进分善根

若佛子。定心者。寂灭无相。无相人尔时入内空。值道心众生。不道缘不见无相．无量行无量心三昧。凡夫圣人无不入三昧。体性相应一切。以定力故。我人作者受者。一切缚见性是障因缘。散风动心不寂而灭空空八倒无缘。假静慧观。一切假会念念灭。受一切三界果罪性。皆由定灭而生一切善

若佛子。慧心者。空慧非无缘。知体名心。分别一切法假名主者。与道通同。取果行因入圣舍凡灭罪起福。缚解尽是体性功用。一切见常乐我净烦恼。慧性不明故。以慧为首。修不可说观慧入中道一谛。其无明障慧非相非来非缘非罪非八倒。无生灭慧光明焰。为照乐虚。方便转变神通。以智体性所为慧用故

若佛子。愿心者。愿大求一切求。以果行因故。愿心连愿心连相续。百劫得佛灭罪。求求至心无生空一。愿观观入定照。无量见缚以求心故解脱。无量妙行以求心成。菩提无量功德以求为本。初发求心中间修道。行满愿故佛果便成。观一谛中道非照非界非没。生见见非解慧。是愿体性。一切行本原

若佛子。护心者。护三宝护一切行功德。使外道八倒恶邪见不娆正信。灭我缚见缚无生。照达二谛观心现前。以护根本无相护。护空无作无相。以心慧连入无生。空道智道皆明光明光护观入空。假分分幻化幻化所起。如无如无。法体集散不可护。观法亦尔

若佛子。喜心者。见他人得乐。常生喜悦。及一切物假空照寂。而不入有为不无寂然。大乐无合有受而化。有法而见。玄假法性。平等一观心心行。多闻一切佛行功德。无相喜智。心心生念而静照。乐心缘一切法

若佛子。顶心者。是人最上智。灭无我轮见疑身一切嗔等如顶。观连观连如顶。法界中因果。如如一道最胜上如顶。如人顶。非非身见六十二见。五众生灭。神我主人动转屈申。无作无受无行不可捉缚者。是人尔时入内空值道。心众生不见缘不见非缘。住顶三昧寂灭定。发行趣道。性实我人常见八倒生。缘不二法门。不受八难。幻化果毕竟不受。唯一众生。去来坐立修行灭罪。除十恶生十善。入道正人正智正行菩萨达观现前不受六道果。必不退佛种性中。生生入佛家。不离正信。上十天光品广说。卢舍那佛言。千佛汝先问。长养十心者。若佛子。慈心者。常行慈心生乐因已。于无我智中乐相应观入法。受想行识色等大法中。无生无住无灭如幻化。如如无二。故一切修行成法轮。化被一切。能生正信不由魔教。亦能使一切众生得慈乐果。非实非善恶果。解空体性三昧

若佛子。悲心者。以悲空空无相。悲缘行道自灭一切苦。于一切众生无量苦中生智。不杀生缘不杀法缘不着我缘。故常行不杀不盗不淫。而一众生不恼。发菩提心者。于空见一切法如实相。种性行中生道智心。于六亲六恶亲恶三品中。与上乐智。上恶缘中九品得乐。果空现时自身他一切众生平等。一乐起大悲

若佛子。喜心者。悦喜无生心时。种性体相道智空空。喜心不着我所。出没三世因果无集。一切有入空观行成等喜一切众生。起空入道舍恶知识。求善知识示我好道使诸众生入佛法家。法中常起欢喜入法位中。复令是诸众生入正信。舍邪见背六道苦故喜

若佛子。舍心者。常生舍心。无造无相空法中如虚空。于善恶有见无见罪福二中。平等一照。非人非我所心。而自他体性不可得为大舍。及自身肉手足男女国城。如幻化水流灯焰一切舍。而无生心常修其舍

若佛子。施心者。能以施心被一切众生。身施口施意施财施法施。教导一切众生内身外身国城男女田宅。皆如如相。乃至无念财物。受者施者亦内亦外无合无散。无心行化达理达施。一切相现在前行

若佛子。好语心者。入体性爱语三昧第一义谛法语义语。一切实语者皆顺一语。调和一切众生心无嗔无诤。一切法空智无缘常生爱。心行顺佛意。亦顺一切他人。以圣法语教诸众生。常行如心发起善根

若佛子。利益心者。利益心时。以实智体性广行智道。集一切明焰法门。集观行七财。前人得利益故受身命。而入利益三昧。现一切身一切口一切意。而震动大世界。一切所为所作。他人入法种空种道种中。得益得乐。现形六道。无量苦恼之事不以为患。但益人为利

若佛子。同心者。以道性智同空无生法中。以无我智同生无二。空同原境诸法如相。常生常住常灭。世法相续流转无量。而能现无量形身色心等业。入诸六道一切事同。空同无生。我同无物。而分身散形故。入同法三昧

若佛子。空心者。复从定心。观慧证空心心静缘。于我所法识界色界中。而不动转。逆顺出没故。常入百三昧十禅支。以一念智作是见。一切我人若内若外众住种子。皆无合散。集成起作而不可得

若佛子。慧心者。作慧见心。观诸邪见结患等缚。无决定体性。顺忍空同故。非阴非界非入非众生。非一我非因果非三世法。慧性起光光。一焰明明见虚无受。其慧方便生长养心。是心入起空空道。发无生心。上千海明王品。已说心百法明门

卢舍那佛言。千佛汝先言金刚种子有十心若佛子。信心者。一切行以信为首众德根本不起外道邪见心。诸见名著。结有造业必不受。入空无为法中。三相无。无无生。无生无住。住无灭灭无。有一切法空。世谛第一义谛智。尽灭异空。色空细心心空。细心心心空故。信信寂灭。无体性和合亦无依。然主者我人名用。三界假我我。无得集相。故名无相信

若佛子。念心者。作念。六念常觉乃至常施第一义谛。空无著无解。生住灭相不动不到去来。而于诸业受者。一合相回向入法界智。慧慧相乘。乘乘寂灭。焰焰无常。光光无生。无生不起。转易空道变前转后。变变转化。化化转转。变同时同住焰焰一相生灭一时。已变未变。变变化。亦得一受亦如是

若佛子。回向心者。第一义空。于实法空智照有实谛。业道相续因缘中道。名为实谛。假名诸法我人主者。名为世谛。于此二有谛深深入空而无去来。幻化受果而无受。故深深心解脱

若佛子。达照心者。忍顺一切实性。性性无缚无解无碍。法达义达。辞达教化达。三世因果众生根行。如如不合不散。无实用无用无名用。用用一切空空空照达空。名为通达一切法空。空空如如相不可得

若佛子。直心者。直照取缘神我入无生智。无明神我空空中空。空空理心在有在无。而不坏道种子。无漏中道一观。而教化一切十方众生。转一切众生皆入萨婆若空真性真性真行于空。三界主者结缚而不受

若佛子。不退心者。不入一切凡夫地不起杂长养诸见。亦复不起习因相似我人。入三界业亦行空而不住退。解脱于第一中道。一合行故不行退。本际无二故而不念退。空生观智如如相续。乘乘心入不二。常空生心一道一净。为不退一道一照

若佛子。独大乘心者。解解一空故。一切行心名一乘。乘一空智。智乘行乘。乘智。心心任运任用任载任一切众生。度三界河结缚河生灭河。行者坐乘任用载用。智心趣入佛海。故一切众生未得空智任用。不名为大乘。但名乘得度苦海

若佛子。无相心者。忘想解脱。照般若波罗蜜无二。一切结业三世法如如一谛。而行于无生空。自知得成佛。一切佛是我等者。一切贤圣是我同学。皆同无生空。故名无相心

若佛子。如如慧心者。无量法界无集无受生。生生烦恼而不缚。一切法门。一切贤所行道。一切圣所观法。所有亦如是。一切佛教化方便法。我皆集在心中。外道一切论邪定功用。幻化魔说佛说皆分别。入二谛处非一非二。非有阴界入。是慧光明。光明照性入一切法

若佛子。不坏心者。入圣地智近解脱位。得道正门。明菩提心。伏忍顺空八魔不坏。众圣摩顶诸佛劝发。入摩顶三昧。放身光光照十方佛土。入佛仪神。出没自在动大千界。与平等地心无二无别。而非中观知道。以三昧力故。光中见佛无量国土。现为说法。尔时即得顶三昧。登虚空平等地。总持法门圣行满足。心心行空。空空慧中道无相照故。一切相灭得金刚三昧门。入一切行门。入虚空平等地。如佛华经中广说

卢舍那佛言。千佛汝先问。十地者有何义。若佛子。菩提萨埵入平等慧体性地。真实法化一切行华光满足。四天果乘用任化。无方理化。神通十力十号十八不共法。住佛净土。无量大愿。辩才无畏。一切论一切行我皆得入。生出佛家坐佛性地。一切障碍凡夫因果毕竟不受。大乐欢喜。从一佛土入无量佛土。从一劫入无量劫。不可说法为可说法。及照见一切法。逆顺见一切法。常入二谛而在第一义中。以一智知十地次第。一一事示众生。而常心心中道。以一智知一切佛土殊品及佛所说法。而身心不变。以一智知十二因缘十恶种性。而常住善道。以一智见有无二相。以一智知入十禅支行三十七道。而现一切色身六道。以一智知十方色色。分分了起。入受色报。而心心无缚。光光照一切。是故无生信忍空慧常现在前。从一地二地乃至佛界。其中间一切法门一时而行故。略出平等地功德海藏行愿。如海一渧毛头许事

若佛子。菩提萨埵善慧体性地。清净明达一切善根。所谓慈悲喜舍慧。一切功德本从初观入大空慧方便道智中。见诸众生无非苦谛皆有识心。三恶道刀杖一切苦恼缘中生识。名为苦谛三苦相者。如身初觉。从刀杖身色阴二缘中生觉。为行苦缘。次意地觉缘身觉所缘得刀杖及身创肿等法故。觉苦苦缘。重故苦苦。次受行觉二心。缘向身色阴坏创中。生苦觉故。名为坏苦缘。是以三觉次第生三心。故为苦苦。一切有心众生。见是三苦起无量苦恼因缘故。我于是中入教化道三昧。现一切色身于六道中。十种辩才说诸法门。谓苦识苦缘刀杖缘具。苦识行身创肿发坏。内外触中或具不具。具二缘中生识识作识受触识。名为苦识。行二缘故心心缘色。心触触恼受烦毒时。为苦苦。心缘识初在根觉缘。名为苦觉。心作心受触识觉触。未受烦毒时。是名行苦。逼迮生觉如斲石火。于身心念念生灭。身散坏转变化。识入坏缘缘集散心苦心恼。受念后缘染着心心不舍。是为坏苦。三界一切苦谛。复观无明集无量心作一切业。相续相连习因集因。名为集谛。正见解脱空空智道心心。名以智道道谛。尽有果报尽有因。清净一照体性。妙智寂灭一谛。慧品具足名根。一切慧性起空入观。是初善根。第二观舍一切贪着。行一切平等空舍。无缘而观诸法空际一想。我观一切十方地土。皆吾昔身所用故土。四大海水是吾故水一切劫火是吾昔身故所用火一切风轮是吾故所用气。我今入此地中。法身满足舍吾故身。毕竟不受四大分段不净故身。是为舍品具足。第三次观于所化一切众生。与人天乐．十地乐．离十恶畏乐得妙华三昧乐。乃至佛乐。如是观者慈品具足。菩萨尔时住是地中无痴无贪无嗔。入平等一谛智。一切行本。游佛一切世界。现化无量法身。如一切众生天华品说

若佛子。菩提萨埵光明体性地。以三昧解了智。知三世一切佛法门。十二法品名味句。重诵。记别。直语。偈。不请说。律戒。譬喻。佛界。昔事。方正。未曾有。谈说。是法体性名第一义别。是名味句中说一切有为法。分分受生。初入识胎。四大增长色心名六住。于根中起实觉。未别苦乐名触识。又觉苦乐识名三受。连连觉着受无穷。已欲我见戒取善恶有。识初名生。识终名死。是十品现在苦因缘果观。是行相中道。我久已离故。无自体性。入光明神通。总持辩才。心心行空。而十方佛土中现劫化转化百劫千劫。国土中养神通。礼敬佛前咨受法言。复现六道身。一音中说无量法品。而众生各自分分得闻心所欲之法。苦空无常无我一谛之音。国土不同身心别化。是妙华光明地中略开一毛头许。如法品解观法门千三昧品说

若佛子。菩提萨埵体性地中。尔真焰俗。不断不常。即生即住即灭。一世一时一有。种异异现异故。因缘中道非一非二。非善非恶非凡非佛故。佛界凡界一一。是名为世谛。其智道观。无一无二。玄道定品。所谓说佛心行初觉定因。信觉思觉静觉上觉念觉慧觉观觉猗觉乐觉舍觉。是品品方便道。心心入定果。是人住定中。焰焰见法行空。若起念定。入生心定生爱。顺道道法化生。名法乐忍住忍证忍寂灭忍。故诸佛于入光光华三昧中。现无量佛以手摩顶一音说法。百千起发而不出定。住定味乐定。着定贪定。一劫千劫中住定。见佛莲花座说百法门。是人供养听法。一劫住定。时诸佛光中摩顶。发起定品出相进相去向相故。不没不退不堕不住。顶三昧法上乐忍。永尽无余。即入一切佛土修行无量功德品。行行皆光明。入善权方便。化教一切众生能使得见佛体性常乐我净。是人生住是地中行化法门渐渐深妙华观智入体性中道。一切法门品满足。犹如金刚。上日月道品已明斯义

若佛子。菩提萨埵慧照体性地。法有十种力生品。起一切功德行。以一慧方便知善恶二业别行。处力品。善作恶作业智力品。一切欲求愿六道生生果欲力品。六道性分别不同性力品。一切善恶根一一不同根力品。邪定正定不定是名定力品。一切因果乘是因乘是果至果处乘因道是道力品。五眼知一切法见一切受生故天眼力品。百劫事一一知宿世力品。于一切生烦恼灭一切受无明灭解脱力品。是十力品智。知自修因果。亦知一切众生因果分别。而身心口别用。以净国土为恶国土。以恶国土为妙乐土。能转善作恶转恶作善。色为非色非色为色。以男为女以女为男。以六道为非六道。非六道为六道。乃至地水火风。非地水火风。是人尔时以大方便力。从一切众生而见不可思议。下地所不能知觉举足下足事。是人大明智。渐渐进分分智。光光无量无量。不可说不可说法门。现在前行

若佛子。菩提萨埵体性华光地。能于一切世界中。十神通明智品。以示一切众生种种变化。以天眼明智知三世国土中微尘等一切色。分分成六道众生身。一一身微尘细色成大色分分知。以天耳智知十方三世六道众生苦乐音声。非非音。非非声。一切法声。以天身智知一切色。色非色。非男非女形。于一念中遍十方三世国土劫量。大小国土中微尘身。以天他心智知三世众生心中所行。十方六道中一切众生心心所念苦乐善恶等事。以天人智知十方三世国土中一切众生宿世苦乐受命。一一知命续百劫。以天解脱智知十方三世众生解脱断除一切烦恼。若多若少从一地乃至十地灭灭皆尽。以天定心智知十方三世国土中众生心。定不定非定非不定。起定方法有所摄受三昧百三昧。以天觉智知一切众生已成佛未成佛。乃至一切六道人心心。亦知十方佛心中所说法。以天念智知百劫千劫大小劫中。一切众生受命命久近。以天愿智知一切众生贤圣十地。三十心中一一行愿。若求苦乐若法非法。一切求十愿。百千大愿品具足。是人住地中。十神通明中。现无量身心口分别用。说地功德。百千万劫不可穷尽。而尔所释迦略开神通明品。如观十二因缘品中说

若佛子。菩提萨埵满足体性地。入是法中十八圣人智品。下地所不共。所谓身无漏过。口无语罪。念无失念。离八法。一切法中舍。常在三昧。是入地六品具足。复从是智生六足智。三界结习毕竟不受故欲具足。一切功德一切法门。所求满故进心足。一切法事一切劫事一切众生事。以一心中一时知故念心足。是二谛相。六道众生一切法故智慧足。知十发趣人中至一切佛无结无习故解脱足。是一切众生知他人自我弟子无漏无诸烦习故。以智知他身解脱足。是人入六满足明智中便起智。身随六道众生心行口辩说无量法门品。示一切众生故。随一切众生心行。常入三昧。而十方大地动虚空化华故。能令众生心行。以大明具足。见过去一切劫中佛出世。亦是示一切众生心。以无著智。见现十方一切国土中一切佛。一切众生心心所行。以神通智。见未来中一切劫一切佛出世。一切众生从是佛受道听法故。住是十八圣人中心心三昧。观三界微尘等色是我故身。一切众生是我父母。而今入是地中。一切功德一切神光。一切佛所行法。乃至八地九地中一切法门品。我皆已入故。于一切佛国土中。示现作佛成道转法轮。示入灭度。转化他方过去来今一切国土中

若佛子。菩提萨埵佛吼体性地。入法王位三昧。其智如佛。佛吼三昧故。十品大明定门常现在前。华光音入心三昧。其空慧者。谓内空慧门。外空慧门。有为空慧门。无为空慧门。性空慧门。无始空慧门。第一义空慧门。空空慧门。空空复空慧门。空空复空空慧门。如是十空门下地所不知。虚空平等地。不可说不可说。神通道智。以一念智。知一切法分分别异。而入无量佛国土中。一一佛前咨受法。转法度与一切众生。而以法药施一切众生。为大法师为大导师。破坏四魔。法身化化入佛界。是诸佛数。是诸九地十地数中。长养法身。百千陀罗尼门。百千三昧门。百千金刚门。百千神通门。百千解脱门。如是百千虚空平等门中。而大自在一念一时行。劫说非劫非劫说劫。非道说道道说非道。非六道众生说六道众生。六道众生说非六道众生。非佛说佛佛说非佛。而入出诸佛体性三昧中。反照顺照逆照。前照后照。因照果照。空照有照。第一中道义谛照。是智唯八地所证。下地所不及。不动不到不出不入不生不灭。是地法门品。无量无量不可说不可说。今以略开地中百千分一毛头许事。罗汉品中已明

若佛子。菩提萨埵佛花严体性地。以佛威仪如来三昧自在王王定。出入无时。于十方三千世界中百亿日月百亿四天下。一时成佛转法轮乃至灭度。一切佛事以一心中一时示现一切众生。一切色身。八十种好三十二相。自在乐虚空同。无量大悲光明相好庄严。非天非人非六道。一切法外而常行六道。现无量身无量口无量意。说无量法门。而能转魔界入佛界。佛界入魔界。复转一切见入佛见。佛见入一切见。佛性入众生性。众生性入佛性。其地光光光照。慧慧照。明焰明焰。无畏无量十力十八不共法。解脱涅槃无为一道清净。而以一切众生作父母兄弟。为其说法尽一切劫得道果。又现一切国土。为一切众生相视如父如母。天魔外道相视如父母。住是地中从生死际起至金刚际。以一念心中现如是事。而能转入无量众生界。如是无量。略说如海一渧

若佛子。菩提萨埵入佛界体性地。其大慧空。空复空空复空。如虚空性。平等智有如来性。十功德品具足。空同一相体性无为。神虚体一法同法性。故名如来。应顺四谛二谛尽生死轮际。法养法身无二。是名应供。遍覆一切世界中一切事。正智圣解脱智。知一切法有无一切众生根故。是正遍知。明明修行佛果时足故。是明行足。善逝三世佛法。法同先佛。去佛去时善善来时善善。是名善逝。是人行是上德。入世间中教化众生。使众生解脱一切结缚。故名世间解脱。是人一切法上入佛威神。仪形如佛大士行处。为世间解脱。名无上士。调顺一切众生。名为丈夫。于天人中教化一切众生。咨受法言故。是天人师。妙本无二佛性玄觉常常大满。一切众生礼拜故尊敬故。是佛世尊。一切人咨受奉教故。是佛地。是地中一切圣人之所入处故。名佛界地。尔时坐宝莲花上。一切与授记欢喜。法身手摩其顶。同见同学菩萨异口同音赞叹无二。又有百千亿世界中一切佛一切菩萨。一时云集。请转不可说法轮。虚空藏化导法门。是地有不可说奇妙法门品。奇妙三明三昧门陀罗尼门。非下地凡夫心识所知。唯佛佛无量身口心意可尽其原。如光音天品中说十无畏与佛道同

梵网经卷上　　梵网经菩萨戒序

诸佛子等。合掌至心听。我今欲说诸佛大戒序。众集默然听。自知有罪当忏悔。忏悔即安乐。不忏悔罪益深。无罪者默然。默然故当知众清净。诸大德优婆塞优婆夷等谛听。佛灭度后于像法中。应当尊敬波罗提木叉。波罗提木叉者即是此戒。持此戒时如暗遇明如贫得宝如病得差如囚系出狱如远行者得归。当知此则是众等大师。若佛住世无异此也。怖心难生善心难发。故经云。勿轻小罪以为无殃。水滴虽微渐盈大器。刹那造罪殃堕无间。一失人身万劫不复。壮色不停犹如奔马。人命无常过于山水。今日虽存明亦难保。众等各各一心勤修精进。慎勿懈怠懒惰睡眠纵意。夜即摄心存念三宝。莫以空过徒设疲劳后代深悔。众等各各一心谨依此戒。如法修行应当学

梵网经卢舍那佛说菩萨心地戒品第十卷下

        后秦龟兹国三藏鸠摩罗什译

尔时卢舍那佛。为此大众。略开百千恒河沙不可说法门中心地。如毛头许。是过去一切佛已说。未来佛当说。现在佛今说。三世菩萨已学当学今学。我已百劫修行是心地。号吾为卢舍那。汝诸佛转我所说。与一切众生开心地道。时莲花台藏世界赫赫天光师子座上卢舍那佛放光光。告千花上佛。持我心地法门品。而去复转为千百亿释迦及一切众生。次第说我上心地法门品。汝等受持读诵一心而行

尔时千花上佛千百亿释迦。从莲花藏世界赫赫师子座起。各各辞退举身放不可思议光。光皆化无量佛。一时以无量青黄赤白花供养卢舍那佛。受持上说心地法门品竟。各各从此莲花藏世界而没。没已入体性虚空花光三昧。还本源世界阎浮提菩提树下。从体性虚空华光三昧出。出已方坐金刚千光王座。及妙光堂说十世界海。复从座起至帝释宫说十住。复从座起至炎天中说十行。复从座起至第四天中说十回向。复从座起至化乐天说十禅定。复从座起至他化天说十地。复至一禅中说十金刚。复至二禅中说十忍。复至三禅中说十愿。复至四禅中摩醯首罗天王宫。说我本源莲花藏世界卢舍那佛所说心地法门品。其余千百亿释迦亦复如是无二无别。如贤劫品中说

尔时释迦牟尼佛。从初现莲花藏世界。东方来入天王宫中说魔受化经已。下生南阎浮提迦夷罗国。母名摩耶父字白净吾名悉达。七岁出家三十成道。号吾为释迦牟尼佛。于寂灭道场坐金刚花光王座。乃至摩醯首罗天王宫。其中次第十住处所说。时佛观诸大梵天王网罗幢因为说。无量世界犹如网孔。一一世界各各不同别异无量。佛教门亦复如是。吾今来此世界八千返。为此娑婆世界坐金刚花光王座。乃至摩醯首罗天王宫。为是中一切大众略开心地法门品竟。复从天王宫下至阎浮提菩提树下。为此地上一切众生凡夫痴闇之人。说我本卢舍那佛心地中初发心中常所诵一戒光明。金刚宝戒是一切佛本源。一切菩萨本源。佛性种子。一切众生皆有佛性。一切意识色心是情是心皆入佛性戒中。当当常有因故。有当当常住法身。如是十波罗提木叉。出于世界。是法戒是三世一切众生顶戴受持。吾今当为此大众重说十无尽藏戒品。是一切众生戒本源自性清净

  我今卢舍那　　方坐莲花台
  周匝千花上　　复现千释迦
  一花百亿国　　一国一释迦
  各坐菩提树　　一时成佛道
  如是千百亿　　卢舍那本身
  千百亿释迦　　各接微尘众
  俱来至我所　　听我诵佛戒
  甘露门则开　　是时千百亿
  还至本道场　　各坐菩提树
  诵我本师戒　　十重四十八
  戒如明日月　　亦如璎珞珠
  微尘菩萨众　　由是成正觉
  是卢舍那诵　　我亦如是诵
  汝新学菩萨　　顶戴受持戒
  受持是戒已　　转授诸众生
  谛听我正诵　　佛法中戒藏
  波罗提木叉　　大众心谛信
  汝是当成佛　　我是已成佛
  常作如是信　　戒品已具足
  一切有心者　　皆应摄佛戒
  众生受佛戒　　即入诸佛位
  位同大觉已　　真是诸佛子
  大众皆恭敬　　至心听我诵

尔时释迦牟尼佛。初坐菩提树下成无上觉初结菩萨波罗提木叉。孝顺父母师僧三宝孝顺至道之法孝名为戒亦名制止。佛即口放无量光明。是时百万亿大众诸菩萨。十八梵天六欲天子十六大国王。合掌至心听佛诵一切佛大乘戒。佛告诸菩萨言。我今半月半月。自诵诸佛法戒。汝等。一切发心菩萨亦诵。乃至十发趣十长养十金刚十地诸菩萨亦诵。是故戒光从口出。有缘非无因故。光光非青黄赤白黑。非色非心。非有非无。非因果法。是诸佛之本源菩萨之根本。是大众诸佛子之根本。是故大众诸佛子应受持应读诵善学。佛子谛听。若受佛戒者。国王王子百官宰相。比丘比丘尼。十八梵天六欲天子。庶民黄门淫男淫女奴婢。八部鬼神金刚神畜生乃至变化人。但解法师语。尽受得戒。皆名第一清净者

佛告诸佛子言。有十重波罗提木叉。若受菩萨戒不诵此戒者。非菩萨非佛种子。我亦如是诵。一切菩萨已学。一切菩萨当学一切菩萨今学。已略说菩萨波罗提木叉相貌。是事应当学敬心奉持

佛言。佛子。若自杀教人杀方便赞叹杀见作随喜。乃至咒杀。杀因杀缘杀法杀业。乃至一切有命者不得故杀。是菩萨应起常住慈悲心孝顺心。方便救护一切众生。而自恣心快意杀生者。是菩萨波罗夷罪

若佛子。自盗教人盗方便盗盗因盗缘盗法盗业咒盗乃至鬼神有主劫贼物。一切财物一针一草不得故盗。而菩萨应生佛性孝顺慈悲心。常助一切人生福生乐。而反更盗人财物者。是菩萨波罗夷罪

若佛子。自淫教人淫。乃至一切女人不得故淫。淫因淫缘淫法淫业。乃至畜生女诸天鬼神女。及非道行淫。而菩萨应生孝顺心。救度一切众生。净法与人。而反更起一切人淫不择畜生乃至母女姊妹六亲行淫无慈悲心者。是菩萨波罗夷罪

若佛子。自妄语教人妄语方便妄语。妄语因妄语缘妄语法妄语业。乃至不见言见。见言不见。身心妄语。而菩萨常生正语正见。亦生一切众生正语正见。而反更起一切众生邪语邪见邪业者。是菩萨波罗夷罪

若佛子。自酤酒教人酤酒。酤酒因酤酒缘酤酒法酤酒业。一切酒不得酤。是酒起罪因缘。而菩萨应生一切众生明达之慧。而反更生一切众生颠倒之心者。是菩萨波罗夷罪

若佛子。自说出家在家菩萨比丘比丘尼罪过。教人说罪过。罪过因罪过缘罪过法罪过业。而菩萨闻外道恶人及二乘恶人说佛法中非法非律。常生悲心教化是恶人辈。令生大乘善信。而菩萨反更自说佛法中罪过者。是菩萨波罗夷罪

若佛子。自赞毁他亦教人自赞毁他。毁他因毁他缘毁他法毁他业。而菩萨应代一切众生受加毁辱。恶事自向己好事与他人。若自扬己德隐他人好事。令他人受毁者。是菩萨波罗夷罪

若佛子。自悭教人悭。悭因悭缘悭法悭业。而菩萨见一切贫穷人来乞者。随前人所须一切给与。而菩萨以恶心嗔心。乃至不施一钱一针一草。有求法者。不为说一句一偈一微尘许法。而反更骂辱者。是菩萨波罗夷罪

若佛子。自嗔教人嗔。嗔因嗔缘嗔法嗔业。而菩萨应生一切众生中善根无诤之事。常生悲心。而反更于一切众生中。乃至于非众生中。以恶口骂辱加以手打。及以刀杖意犹不息。前人求悔善言忏谢。犹嗔不解者。是菩萨波罗夷罪

若佛子。自谤三宝教人谤三宝。谤因谤缘谤法谤业。而菩萨见外道及以恶人一言谤佛音声。如三百鉾刺心。况口自谤不生信心孝顺心。而反更助恶人邪见人谤者。是菩萨波罗夷罪

善学诸仁者。是菩萨十波罗提木叉。应当学。于中不应一一犯如微尘许。何况具足犯十戒。若有犯者不得现身发菩提心。亦失国王位转轮王位。亦失比丘比丘尼位。亦失十发趣十长养十金刚十地佛性常住妙果。一切皆失堕三恶道中。二劫三劫不闻父母三宝名字。以是不应一一犯。汝等一切诸菩萨今学当学已学。如是十戒应当学敬心奉持。八万威仪品当广明

佛告诸菩萨言。已说十波罗提木叉竟。四十八轻今当说

佛言。若佛子。欲受国王位时。受转轮王位时。百官受位时。应先受菩萨戒。一切鬼神救护王身百官之身。诸佛欢喜。既得戒已。生孝顺心恭敬心。见上座和上阿阇梨大同学同见同行者。应起承迎礼拜问讯。而菩萨反生憍心慢心痴心。不起承迎礼拜。一一不如法供养。以自卖身国城男女七宝百物而供给之。若不尔者。犯轻垢罪

若佛子。故饮酒而生酒过失无量。若自身手过酒器与人饮酒者。五百世无手。何况自饮。不得教一切人饮。及一切众生饮酒。况自饮酒。若故自饮教人饮者。犯轻垢罪

若佛子。故食肉一切肉不得食。断大慈悲性种子。一切众生见而舍去。是故一切菩萨不得食一切众生肉。食肉得无量罪。若故食者。犯轻垢罪

若佛子。不得食五辛。大蒜革葱慈葱兰葱兴蕖。是五种一切食中不得食。若故食者。犯轻垢罪

若佛子。见一切众生犯八戒五戒十戒。毁禁七逆八难一切犯戒罪。应教忏悔。而菩萨不教忏悔共住同僧利养。而共布萨同一众住说戒。而不举其罪教悔过者。犯轻垢罪

若佛子。见大乘法师大乘同学同见同行。来入僧坊舍宅城邑。若百里千里来者。即起迎来送去礼拜供养。日日三时供养。日食三两金百味饮食床座医药供事法师。一切所须尽给与之。常请法师三时说法。日日三时礼拜。不生嗔心患恼之心。为法灭身请法不懈。若不尔者。犯轻垢罪

若佛子。一切处有讲毗尼经律。大宅舍中讲法处。是新学菩萨应持经律卷至法师所听受咨问。若山林树下僧地房中。一切说法处悉至听受。若不至彼听受者。犯轻垢罪

若佛子。心背大乘常住经律。言非佛说。而受持二乘声闻外道恶见一切禁戒邪见经律者。犯轻垢罪

若佛子。见一切疾病人。常应供养如佛无异。八福田中看病福田第一福田。若父母师僧弟子疾病。诸根不具百种病苦恼。皆养令差。而菩萨以恶心嗔恨。不至僧房中城邑旷野山林道路中。见病不救者犯轻垢罪

若佛子。不得畜一切刀杖弓箭鉾斧斗战之具。及恶网罗杀生之器。一切不得畜。而菩萨乃至杀父母尚不加报。况余一切众生。若故畜一切刀杖者。犯轻垢罪。如是十戒。应当学敬心奉持。下六品中当广明

佛言。佛子。不得为利养恶心故。通国使命军阵合会。兴师相伐杀无量众生。而菩萨不得入军中往来。况故作国贼。若故作者。犯轻垢罪

若佛子。故贩卖良人奴婢六畜。市易棺材板木盛死之具。尚不自作况教人作。若故作者。犯轻垢罪

若佛子。以恶心故无事谤他良人善人法师师僧国王贵人。言犯七逆十重。于父母兄弟六亲中。应生孝顺心慈悲心。而反更加于逆害堕不如意处者。犯轻垢罪

若佛子。以恶心故放大火。烧山林旷野。四月乃至九月。放火若烧他人家屋宅城邑僧房田木及鬼神官物。一切有主物不得故烧。若故烧者。犯轻垢罪

若佛子。自佛弟子及外道人。六亲一切善知识。应一一教受持大乘经律。应教解义理。使发菩提心十发心十长养心十金刚心。三十心中一一解其次第法用。而菩萨以恶心嗔心。横教他二乘声闻经律外道邪见论等。犯轻垢罪

若佛子。应好心先学大乘威仪经律。广开解义味。见后新学菩萨有从百里千里来求大乘经律。应如法为说一切苦行。若烧身烧臂烧指。若不烧身臂指供养诸佛非出家菩萨。乃至饿虎狼师子一切饿鬼。悉应舍身肉手足而供养之。后一一次第为说正法。使心开意解。而菩萨为利养故应答不答。倒说经律文字无前无后谤三宝说者。犯轻垢罪

若佛子。自为饮食钱物利养名誉故。亲近国王王子大臣百官。恃作形势。乞索打拍牵挽。横取钱物一切求利。名为恶求多求。教他人求。都无慈心无孝顺心者。犯轻垢罪

若佛子。学诵戒者。日夜六时持菩萨戒。解其义理佛性之性。而菩萨不解一句一偈戒律因缘。诈言能解者。即为自欺诳亦欺诳他人。一一不解一切法。而为他人作师授戒者。犯轻垢罪

若佛子。以恶心故。见持戒比丘手捉香炉行菩萨行。而斗构两头谤欺贤人无恶不造。若故作者。犯轻垢罪

若佛子。以慈心故行放生业。一切男子是我父。一切女人是我母。我生生无不从之受生。故六道众生皆是我父母。而杀而食者。即杀我父母亦杀我故身。一切地水是我先身。一切火风是我本体。故常行放生。生生受生常住之法。教人放生。若见世人杀畜生时。应方便救护解其苦难。常教化讲说菩萨戒救度众生。若父母兄弟死亡之日。应请法师讲菩萨戒经福资亡者。得见诸佛生人天上。若不尔者犯轻垢罪。如是十戒应当学敬心奉持。如灭罪品中广明一一戒相

佛言。佛子。不得以嗔报嗔以打报打。若杀父母兄弟六亲不得加报。若国主为他人杀者。亦不得加报。杀生报生不顺孝道。尚不畜奴婢打拍骂辱。日日起三业口罪无量。况故作七逆之罪。而出家菩萨无慈报仇。乃至六亲中故报者。犯轻垢罪

若佛子。初始出家未有所解。而自恃聪明有智。或恃高贵年宿。或恃大姓高门大解大福饶财七宝。以此憍慢而不咨受先学法师经律。其法师者。或小姓年少卑门贫穷诸根不具。而实有德一切经律尽解。而新学菩萨不得观法师种姓。而不来咨受法师第一义谛者。犯轻垢罪

若佛子。佛灭度后。欲心好心受菩萨戒时。于佛菩萨形像前自誓受戒。当七日佛前忏悔。得见好相便得戒。若不得好相。应二七三七乃至一年。要得好相。得好相已。便得佛菩萨形像前受戒。若不得好相。虽佛像前受。戒不得戒。若现前先受菩萨戒法师前受戒时。不须要见好相何以故。以是法师师师相授故。不须好相。是以法师前受戒即得戒。以生重心故便得戒。若千里内无能授戒师。得佛菩萨形像前受戒而要见好相。若法师自倚解经律大乘学戒。与国王太子百官以为善友。而新学菩萨来问若经义律义。轻心恶心慢心。不一一好答问者。犯轻垢罪

若佛子。有佛经律大乘正法正见正性正法身而不能勤学修习而舍七宝。反学邪见二乘外道俗典。阿毗昙杂论书记。是断佛性障道因缘。非行菩萨道。若故作者。犯轻垢罪

若佛子。佛灭后。为说法主为僧房主教化主坐禅主行来主。应生慈心善和斗讼。善守三宝物莫无度用如自己有。而反乱众斗诤恣心用三宝物者。犯轻垢罪

若佛子。先在僧房中住。后见客菩萨比丘来入僧房舍宅城邑国王宅舍中。乃至夏坐安居处及大会中。先住僧应迎来送去。饮食供养房舍卧具。绳床事事给与。若无物应卖自身及以男女供给所须悉以与之。若有檀越来请众僧。客僧有利养分。僧房主应次第差客僧受请。而先住僧独受请不差客僧。僧房主得无量罪。畜生无异非沙门非释种姓。若故作者。犯轻垢罪

若佛子。一切不得受别请利养入己。而此利养属十方僧。而别受请即取十方僧物入己。八福田诸佛圣人一一师僧父母病人物自己用故。犯轻垢罪

若佛子。有出家菩萨在家菩萨及一切檀越。请僧福田求愿之时。应入僧房问知事人。今欲次第请者即得十方贤圣僧而世人别请五百罗汉菩萨僧。不如僧次一凡夫僧。若别请僧者。是外道法。七佛无别请法。不顺孝道。若故别请僧者。犯轻垢罪

若佛子。以恶心故为利养故。贩卖男女色。自手作食自磨自舂。占相男女。解梦吉凶。是男是女。咒术工巧调鹰方法。和合百种毒药千种毒药蛇毒生金银蛊毒。都无慈心。若故作者。犯轻垢罪

若佛子。以恶心故自身谤三宝。诈现亲附。口便说空行在有中。为白衣通致男女交会淫色缚着。于六斋日年三长斋月。作杀生劫盗破斋犯戒者。犯轻垢罪。如是十戒。应当学敬心奉持。制戒品中广解

佛言。佛子。佛灭度后于恶世中。若见外道一切恶人劫贼卖佛菩萨父母形像。贩卖经律。贩卖比丘比丘尼亦卖发心菩萨道人。或为官使。与一切人作奴婢者。而菩萨见是事已。应生慈心方便救护处处教化。取物赎佛菩萨形像。及比丘比丘尼发心菩萨一切经律。若不赎者。犯轻垢罪

若佛子。不得畜刀仗弓箭。贩卖轻秤小斗。因官形势取人财物。害心系缚破坏成功。长养猫狸猪狗。若故作者。犯轻垢罪

若佛子。以恶心故观一切男女等斗。军阵兵将劫贼等斗。亦不得听吹贝鼓角琴瑟筝笛箜篌歌叫伎乐之声。不得摴蒲围棋波罗赛戏弹棋六博拍毬掷石投壶八道行城爪镜蓍草杨枝钵盂髑髅。而作卜筮。不得作盗贼使命。一一不得作。若故作者。犯轻垢罪

若佛子。护持禁戒。行住坐卧日夜六时读诵是戒。犹如金刚。如带持浮囊欲度大海如草系比丘。常生大乘善信。自知我是未成之佛。诸佛是已成之佛。发菩提心。念念不去心。若起一念二乘外道心者。犯轻垢罪

若佛子。常应发一切愿。孝顺父母师僧三宝。愿得好师同学善友知识。常教我大乘经律。十发趣十长养十金刚十地。使我开解。如法修行坚持佛戒。宁舍身命念念不去心。若一切菩萨不发是愿者。犯轻垢罪

若佛子。发十大愿已。持佛禁戒。作是愿言。宁以此身投炽然猛火大坑刀山。终不毁犯三世诸佛经律与一切女人作不净行

复作是愿。宁以热铁罗网千重周匝缠身。终不以破戒之身受于信心檀越一切衣服

复作是愿。宁以此口吞热铁丸及大流猛火经百千劫。终不以破戒之口食信心檀越百味饮食

复作是愿。宁以此身卧大猛火罗网热铁地上。终不以破戒之身受信心檀越百种床座

复作是愿。宁以此身受三百鉾刺经一劫二劫。终不以破戒之身受信心檀越百味医药

复作是愿。宁以此身投热铁镬经百千劫。终不以破戒之身受信心檀越千种房舍屋宅园林田地

复作是愿。宁以铁锤打碎此身从头至足令如微尘。终不以破戒之身受信心檀越恭敬礼拜

复作是愿。宁以百千热铁刀鉾挑其两目。终不以破戒之心视他好色

复作是愿。宁以百千铁锥遍劖刺耳根经一劫二劫。终不以破戒之心听好音声

复作是愿。宁以百千刃刀割去其鼻。终不以破戒之心贪嗅诸香

复作是愿。宁以百千刃刀割断其舌。终不以破戒之心食人百味净食

复作是愿。宁以利斧斩斫其身。终不以破戒之心贪着好触

复作是愿。愿一切众生悉得成佛。而菩萨若不发是愿者。犯轻垢罪

若佛子常应二时头陀冬夏坐禅结夏安居。常用杨枝澡豆三衣瓶钵坐具锡杖香炉漉水囊手巾刀子火燧镊子绳床经律佛像菩萨形像。而菩萨行头陀时及游方时。行来百里千里。此十八种物常随其身。头陀者从正月十五日至三月十五日。八月十五日至十月十五日。是二时中此十八种物。常随其身如鸟二翼。若布萨日新学菩萨。半月半月布萨诵十重四十八轻戒。时于诸佛菩萨形像前。一人布萨即一人诵。若二人三人乃至百千人亦一人诵。诵者高座。听者下坐。各各披九条七条五条袈裟。结夏安居一一如法。若头陀时莫入难处。若国难恶王。土地高下草木深邃。师子虎狼水火风难。及以劫贼道路毒蛇。一切难处悉不得入。若头陀行道乃至夏坐安居。是诸难处悉不得入。若故入者。犯轻垢罪

若佛子。应如法次第坐。先受戒者在前坐。后受戒者在后坐不问老少比丘比丘尼贵人国王王子乃至黄门奴婢。皆应先受戒者在前坐。后受戒者次第而坐。莫如外道痴人。若老若少无前无后。坐无次第兵奴之法。我佛法中先者先坐后者后坐。而菩萨不次第坐者。犯轻垢罪

若佛子。常应教化一切众生。建立僧房山林园田立作佛塔。冬夏安居坐禅处所。一切行道处。皆应立之。而菩萨应为一切众生讲说大乘经律。若疾病国难贼难。父母兄弟和上阿阇梨亡灭之日。及三七日乃至七七日。亦应读诵讲说大乘经律。斋会求福行来治生。大火所烧大水所[漂*寸]。黑风所吹船舫。江河大海罗刹之难。亦应读诵讲说此经律。乃至一切罪报三报七逆八难。杻械枷锁系缚其身。多淫多嗔多愚痴多疾病。皆应读诵讲说此经律。而新学菩萨若不尔者。犯轻垢罪。如是九戒。应当学敬心奉持。梵坛品当说

佛言。佛子。与人受戒时。不得蕑择一切国王王子大臣百官。比丘比丘尼信男信女淫男淫女。十八梵天六欲天子无根二根黄门奴婢。一切鬼神尽得受戒。应教身所著袈裟。皆使坏色与道相应。皆染使青黄赤黑紫色一切染衣。乃至卧具尽以坏色。身所著衣一切染色。若一切国土中国人所著衣服。比丘皆应与其俗服有异。若欲受戒时师应问言。汝现身不作七逆罪耶。菩萨法师不得与七逆人现身受戒。七逆者。出佛身血。杀父。杀母。杀和上。杀阿阇梨。破羯磨转法轮僧。杀圣人。若具七遮即现身不得戒。余一切人尽得受戒。出家人法不向国王礼拜。不向父母礼拜。六亲不敬。鬼神不礼。但解师语。有百里千里来求法者。而菩萨法师。以恶心而不即与授一切众生戒者。犯轻垢罪

若佛子。教化人起信心时。菩萨与他人作教诫法师者。见欲受戒人。应教请二师和上阿阇梨。二师应问言。汝有七遮罪不。若现身有七遮。师不应与受戒。无七遮者得受。若有犯十戒者应教忏悔。在佛菩萨形像前。日夜六时诵十重四十八轻戒。若到礼三世千佛得见好相。若一七日二三七日乃至一年要见好相。好相者。佛来摩顶见光见华种种异相。便得灭罪。若无好相虽忏无益。是人现身亦不得戒。而得增受戒。若犯四十八轻戒者。对首忏罪灭。不同七遮。而教诫师于是法中一一好解。若不解大乘经律若轻若重是非之相。不解第一义谛。习种性长养性不可坏性道种性正性。其中多少观行出入十禅支一切行法。一一不得此法中意。而菩萨为利养故为名闻故。恶求多求贪利弟子。而诈现解一切经律。为供养故。是自欺诈亦欺诈他人。故与人受戒者。犯轻垢罪

若佛子。不得为利养故于未受菩萨戒者前若外道恶人前说此千佛大戒。邪见人前亦不得说。除国王余一切不得说。是恶人辈不受佛戒。名为畜生。生生不见三宝。如木石无心。名为外道邪见人辈。木头无异。而菩萨于是恶人前说七佛教戒者。犯轻垢罪

若佛子。信心出家受佛正戒。故起心毁犯圣戒者。不得受一切檀越供养。亦不得国王地上行。不得饮国王水。五千大鬼常遮其前。鬼言大贼。若入房舍城邑宅中。鬼复常扫其脚迹。一切世人骂言佛法中贼。一切众生眼不欲见。犯戒之人畜生无异木头无异。若毁正戒者。犯轻垢罪

若佛子。常应一心受持读诵大乘经律。剥皮为纸刺血为墨。以髓为水析骨为笔书写佛戒。木皮谷纸绢素竹帛亦应悉书持。常以七宝无价香花一切杂宝。为箱囊盛经律卷若不如法供养者。犯轻垢罪

若佛子。常起大悲心。若入一切城邑舍宅。见一切众生。应当唱言。汝等众生尽应受三归十戒。若见牛马猪羊一切畜生。应心念口言。汝是畜生发菩提心。而菩萨入一切处山林川野。皆使一切众生发菩提心。是菩萨若不教化众生者。犯轻垢罪

若佛子。常行教化起大悲心。入檀越贵人家一切众中不得立为白衣说法。应白衣众前高座上坐。法师比丘不得地立为四众说法。若说法时。法师高座香花供养。四众听者下坐。如孝顺父母敬顺师教。如事火婆罗门。其说法者若不如法犯轻垢罪

若佛子。皆以信心受佛戒者。若国王太子百官四部弟子。自恃高贵破灭佛法戒律。明作制法制我四部弟子。不听出家行道。亦复不听造立形像佛塔经律。破三宝之罪。而故作破法者。犯轻垢罪

若佛子。以好心出家而为名闻利养。于国王百官前说七佛戒。横与比丘比丘尼菩萨弟子作系缚事。如师子身中虫自食师子肉。非外道天魔能破。若受佛戒者。应护佛戒如念一子。如事父母。而菩萨闻外道恶人以恶言谤佛戒。时。如三百鉾刺心。千刀万杖打拍其身等无有异。宁自入地狱经百劫。而不用一闻恶言破佛戒之声。而况自破佛戒。教人破法因缘。亦无孝顺之心。若故作者。犯轻垢罪。如是九戒应当学敬心奉持

诸佛子。是四十八轻戒。汝等受持。过去诸菩萨已诵。未来诸菩萨当诵。现在诸菩萨今诵。诸佛子谛听。此十重四十八轻戒。三世诸佛已诵当诵今诵。我今亦如是诵。汝等一切大众。若国王王子百官。比丘比丘尼信男信女。受持菩萨戒者。应受持读诵解说书写佛性常住戒卷。流通三世一切众生化化不绝。得见千佛佛佛授手。世世不堕恶道八难。常生人道天中。我今在此树下。略开七佛法戒。汝等当一心学波罗提木叉欢喜奉行。如无相天王品劝学中一一广明。三千学士时坐听者。闻佛自诵。心心顶戴喜跃受持

尔时释迦牟尼佛。说上莲花台藏世界卢舍那佛心地法门品中十无尽戒法品竟。千百亿释迦亦如是说。从摩醯首罗天王宫至此道树十住处说法品。为一切菩萨不可说大众受持读诵解说其义亦如是。千百亿世界莲花藏世界。微尘世界。一切佛心藏地藏戒藏无量行愿藏。因果佛性常住藏。如如一切佛说无量一切法藏竟。千百亿世界中。一切众生受持欢喜奉行。若广开心地相相。如佛花光王品中说

  明人忍慧强　　能持如是法
  未成佛道间　　安获五种利
  一者十方佛　　愍念常守护
  二者命终时　　正见心欢喜
  三者生生处　　为诸菩萨友
  四者功德聚　　戒度悉成就
  五者今后世　　性戒福慧满
  此是佛行处　　智者善思量
  计我着相者　　不能信是法
  灭尽取证者　　亦非下种处
  欲长菩提苗　　光明照世间
  应当静观察　　诸法真实相
  不生亦不灭　　不常复不断
  不一亦不异　　不来亦不去
  如是一心中　　方便勤庄严
  菩萨所应作　　应当次第学
  于学于无学　　勿生分别想
  是名第一道　　亦名摩诃衍
  一切戏论处　　悉由是处灭
  诸佛萨婆若　　悉由是处出
  是故诸佛子　　宜发大勇猛
  于诸佛净戒　　护持如明珠
  过去诸菩萨　　已于是中学
  未来者当学　　现在者今学
  此是佛行处　　圣主所称叹
  我已随顺说　　福德无量聚
  回以施众生　　共向一切智
  愿闻是法者　　疾得成佛道

梵网经卢舍那佛说菩萨心地戒品第十之下


佛阿毗昙经出家相品

    No. 1482

佛阿毗昙经出家相品第一(卷上)

        陈天竺三藏真谛译

以一千阿僧祇世界众生所有功德。成佛一毛孔。如是成佛一毛孔功德。遍如来身毛孔功德。成佛一好。如是成就八十种好功德。增为百倍。乃成如来身上一相。所成就三十二相功德。增为千倍。乃成如来额上一白毫相。以一千毫相功德。增为百倍。乃成如来一顶骨相。一切飞天所不能见顶。如是不思议清净功德聚。成就佛身。是故如来于天人中最为尊胜。佛言。往昔诸佛所说。汝等比丘。若见十二因缘生相。即是见法。若能见法其则见佛。说如是语其义何也。其义者。以是因缘。见十二因缘生相有生无生。即是见法。若能见法有生无生。即是见佛。以随从慧。复次何者为十二因缘名。往古诸佛皆说以二义故。说十二因缘生。一从因二从缘。复应作二义观之。一外二内。其外因缘从因义。何者一切过去未来诸佛种智。同说如是以从种生芽。从芽生叶。从叶生节。从节生茎。从茎生干。从干生枝。从枝生萼。从萼生花。从花生子。若无子则不生芽。如是无花则不生子。有子故得生芽。如是有花故得生子。如此子亦不言我能生芽。芽亦不言我能自生。如是一切法如理而安。以是义故。外因缘从因义。应如是观。此是观因义。观缘义者何。如地性水性火性风性空性。其地性者。能受种子。水性者能润种子。火性者能熟种子。风性者能增长种子。空性者能为种子作无碍。若离此缘则种子不生。如地性能受种子。水性能润种子。火性能熟种子。风性能增长种子。空性能无碍种子。赖时节故种子增长。种子增长故生芽。其地性者亦不言我能受种子。水性者亦不言我能润种子。火性者亦不言我能熟种子。空性者亦不言我能为种子作无碍。种子亦不念言我藉此等缘能得增长。若离此缘。种子则不能生芽。其此芽亦非自作。亦非共作。亦非自在天作。亦非无因生。皆从地水火风空种子时节故生芽。此外因缘应作五事观察。非常非断非传度。藉缘故果实增广。从相似生。言非常者。此种灭故言非常。即此时种灭。即此时芽生。以无障碍故。如称低起。故言非断。种与芽亦不相似。故言非传度。所种种少收子滋多。故言藉缘故果实增广。如所种种即生。相似果。此是从相似生。是亦不然。如是从花故生子。应如理安。如是外因缘。应二种观察。如是内因缘义。亦应二种观察。一从因二从缘。其内缘从因义何也。所言无明缘行行缘识识缘名色名色缘六入六入缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死忧悲苦恼。次第增长。如是等苦阴聚集增长。如是有无明故行增长。如是乃至有生故老死增长。若无无明则不生行。若无生则无老死。如是有无明故有行增长。如是有生故有老死增长。其无明亦不念言。我能造行。行亦不念言。我为无明所造。乃至生亦不言。我能造老死。老死亦不言。我为生所造。如是有无明故有行增长。乃至有生故有老死增长云何名无明。所言无明者。依六种性称为男女。何者为六种性。如是地性水性火性风性空性识性。其地性者。坚相能成身使身不败。水性亦能持能润能软能湿。火性亦能持所饮啖食味能令成熟。风性亦能持歔吸噫气喘息吐等。此等四大所成。内孔即是空大。乃至成名色。喻如束荻缘由。则是识性。其地性非我非众生非命非男非女非自非他。如是乃至识性。如是六性缘具故。有众生想常想恒想有想吾我想淫欲想我想。如是等类种种无知。称为无明。有此无明故。于境则生爱着则生嗔恚则生痴。此等贪嗔痴依境故起则称为行。随事分别故名为识。从此识故复生四阴。即是名色。依名色故有诸根。以此称为六入。此聚集故有触。觉触故想。想后故爱。爱增广故取。依取故生后有。业有生故有有。以业为因故有阴。阴起故生。阴熟故老。阴坏故死。内烦热故忧。思想故悲。身识阴和会故苦。意识阴和会故不适。如是等名随烦恼分。其闇义故无明。其造作义故行。识义故识。坚立义故名色。入门义故六入。触义故触。领取义故受。爱取义故取。更生后有义故有。起义故生。熟义故老。坏义故死。烦热义故忧。思想义故悲。逼恼身义故苦。逼恼心义故不适。随烦恼分义故苦恼。如是不随实相故则随邪行。无知故则无明。如是无明故生三种行。则是善不善无记。故言无明缘行。有如是等行故。有善识不善识无记识。以是故行缘识。以有善从识故。则生从善名色。不善及无记亦如是生。识缘故称为名色。名色增长故。有六门作所应作等知智。名色缘故称为六入。六触入故生六触。缘此六入故称为触。此触生故故生受。故称缘触生受。领取诸缘味着故名受。缘受故称为爱。欢悦耽着好色染味名色不能舍离。深更贪求此等称为爱。缘爱故取。欲更希求后有因身口意业。故称取缘有。依业故生阴。此是缘有故生。此阴生起故有熟坏。故称生缘老死。如是十二因缘生。更相因赖更相生长。无始轮转无有断绝。复次业及识等。次生十二因缘故生四支。此随因义。何者为四。无明爱业识也。其识种子有为因其名色者业及田为因。无明爱为烦恼因。无此业烦恼故。识种子不生长。则此因业识种子为田。无明故散识种子。爱故润识种子。其无明亦不生念言。我能散识种子。爱亦不念言。我能润识种子。业亦不念言。我于识为田用。识种子亦不念言。我缘此等故生。复次识种子安住业田中。为爱所润渍。无明为密覆故种子生长。生名色芽于一切无生阴。则此名色芽。亦非自造。亦非他造。亦非俱造。亦非自在天造。亦非无因生。有如上业烦恼故。识种子增长生名色芽。亦不从此世度于后世。而有随从业果因缘备足故。警如明镜睹见面像。面亦不离身度于镜中。而有相似形像。藉因缘备足故如是。此身于此处灭于彼处生。有业因缘随逐备足故。譬如月轮于三万二千由旬形现于此。以钵盛水睹见月形。月亦不从空坠落于此。亦不度来。而有月形像。因缘具故。譬如持火以密器盛贮。火然不灭焰亦不离焰去。随因故然。如是业烦恼生识种子。从此生入相续。生名色芽于无主法。因缘具故如是。一切有支如理而安如是。内因缘从因义如是。观如是从缘义。从因义如是。从缘义如是。如修多罗中说。如是缘起如是缘集如是缘。如是阿毗昙中今当说妙胜相。如男女聚集有淫欲时节俱会相续。识种子于女人腹内起名色芽。如眼缘色藉明生意缘生眼识。如是色为眼识缘境。明为开导空为不碍。如是生意。无如是缘则识不生。若眼入无阙。色等外尘则为缘对。明为开导。空为无碍。生意缘则依意所作。如是眼色明空生意缘和合故生眼识。则此眼亦不念言。我能为眼识作依。色亦不念言。我能为眼识作缘。境明亦不念言。我为眼识作明导。空亦不念言。我能为眼识作无碍。生意缘亦不念言。我能为眼识作意缘。眼识亦不念言。我藉此等缘所生。若有此缘则生眼识。如是耳鼻舌身意识。如理广如是说。安住明中依意及法生意缘。如是广说。如是内因缘从缘义。应如是观其内因缘义。应作五事观察。非常非断非传度。藉缘故果实增广。从相似生。此亦不然。所以者何。临死之阴灭故非常。即此时死阴灭故。更生余阴中无间缺。如称低起。故非断。以非相似故从初心更生胜心。故非传度。缘作小业受大果报。故称藉缘故果实增广。如所作受业便受相似果。故称从相似生。此亦不然。若是因缘。知十二因缘阴生有生无生。则于此时。以用一识本所经。修四谛则能证。苦以智证。集以命证。灭以现前证。道以观证。如是见四正谛诸正弟子。即是见法。若见法即是见佛。随从慧行其义何也。如是因缘见阴生有生无生。即见二谛。所谓苦谛集谛。如是因缘若能俱见。见初谛则见二谛。灭谛道谛。如是见四谛诸正弟子。即见诸佛。随从慧故则生心念。其譬云何。所以者如有人见善画师画作人像相好端正。即生识云。此画师善能画也。如是诸正弟子见四正谛。即生念言。如来应供正遍知。能说此法为断众苦。即于佛生无等信心。自然善说此声闻法。甚深微密善能安置。则于法得坚固信。于是自然善说此阿毗昙经。为断一切苦。若能随从即是善从。则于僧生无等信。既见实谛故得清白戒品。得离身见及戒取等。诸疑惑皆悉已离。如是正弟子得见四谛具四无等四。则离三缠成须陀洹。证决定法向正觉路。住于初果。薄淫怒痴故成斯陀含。住于第二果。离五种阴缠及九增上结。勤修治道尽诸漏结。成阿那含住于三果。尽离色欲慢自高无明等。得最胜第四沙门果。成阿罗汉住有余涅槃。次渐舍离诸有。随待时节身坏命终。即入无余涅槃。如是观身阴生相。了知四正谛故。得须陀洹斯陀含阿那含阿罗汉果。皆得现前。如是多种观身生相。觉四真谛。离此观身生相及了四真谛。不得解脱道。若欲求解脱道。求四真谛。求无等信。求成就沙门果。欲求入无余涅槃于阿毗昙经。应勤观阴生相。无上正觉教法如是。今次论律相。佛世尊。天龙夜叉阿修罗迦楼罗乾闼婆。恭敬尊重供养世尊。已得善利。已得心愿满足。离一切不善法。具足一切善法。无爱无取离吾我想。一切种智慧已得自在。已断诸趣已断别离无诸烦恼。已解脱能解脱。转诸轮回生死轮种。诸后善增长。前善现前。善根令得解脱舒所教化。佛现于世庄严善利众生。世尊为眼为慧为义为法。是大法聚。于三种众生佛为军师。将导教化令人将导。为师令人为师。为大商主。能知道迳能说善道。是大医王。无上转轮人中最胜。人雄受最后身。沙门大沙门得至沙门。无垢无秽明净遍见。能与明与眼除闇。作明作光度生死海。未安令安。具足无等勤。具足无等智。大勇猛大敛摄大威德。大雄大神大力大将导。世尊为初。世尊为最上。世尊吹法螺击法鼓。竖法幢挂法幡然法灯。遮恶趣示善趣。除世间恶除世间险。蔽恶道开天道。示解脱道以神通力。除以慧力灭一切众生心惑。雨法雨显四无畏。如日初出光明照世。挫诸异道。安置众生天道及解脱果。己度度他。己脱脱他。己安安他己涅槃涅槃他。佛世尊安住摩伽陀国灵刹山林。摩伽陀王频婆娑罗。闻世尊与大比丘众千数俱。皆是旧学外道。诸漏已尽所作已办。已舍重担逮得己利。尽诸有结。于正理中心得解脱。王闻已大严驾兵众。有大威势。以王力故。驾万二千车乘万八千马骑兵众。与无数百千摩伽陀国婆罗门居士。从王舍城往诣佛所。为欲见佛为欲供养。舆辇所至处已。王即下辇。仍足步入园。于时频婆娑罗王遥见佛。即却五种庄严如是宝衣冠伞盖宝剑宝庄团扇宝革屣。时摩伽陀王频婆娑罗。偏袒右肩合掌向佛。恭敬作礼三称自姓名。大德。我是摩伽陀王频婆娑罗。如是三称。佛言如是。汝是摩伽陀王频婆娑罗。亦如是三称。大王。于汝自坐处坐。时摩伽陀王频婆娑罗。礼佛足已却坐一面。摩伽陀国婆罗门居士。俱在一处亦礼佛足却在一面。时摩伽陀国婆罗门居士问讯佛。佛种种慰喻竟却坐一面。又摩伽陀国婆罗门居士。合掌向佛作礼却坐一面。又摩伽陀国婆罗门居士。远见佛已默然而坐。于时沤楼毗螺迦叶。于此大众中在近而坐。时摩伽陀国婆罗门居士。各生念言。为是此大沙门从沤楼毗螺迦叶学道。为是沤楼毗螺从此大沙门学道。时佛知摩伽陀国婆罗门居士心中所念。仍向沤楼毗螺迦叶说偈问言

  汝沤楼毗螺　　何所因见故
  而舍供养火　　而从此学道
  如是等所以　　应当向我说
  汝所供事火　　云何乃舍置

沤楼毗螺迦叶答言

  饮食等诸味　　贪嗜此三种
  如是等过患　　我深见所以
  是故舍事火　　心不生安乐

佛言

  汝心不安乐　　饮食等诸味
  云何心不乐　　人天中胜道
  汝今应答我

迦叶言

  我见无余灭　　道最为第一
  于世间欲乐　　心不生贪着
  更无别异相　　故不从余教
  是故舍事火　　心不生安乐
  供养并事火　　我昔心邪尽
  缘此得解脱　　我实大盲闇
  随从生死流　　不识正真道
  今始见无为　　如来实善说
  大众所归依　　世尊为军主
  我今已觉了　　瞿昙实谛理

佛言

  善来修行道　　尔所念皆是
  善分别法相　　其最胜已得

迦叶汝当决众疑。时长老沤楼毗螺迦叶即入三昧。如所起心。于东方住于空界。现四威仪行住坐卧。身内出火。长老沤楼毗螺迦叶。身出种种光焰。青黄赤白红水精色。现变神相身下分然。身上分出清冷水。如是南西北方种种示现神通变化竟。摄还合掌向佛作礼。而白佛言。佛是我师。我是佛弟子。如是三说。如是迦叶如是迦叶。我是汝师。汝是我弟子。迦叶。汝坐于汝座。随意坐。时长老沤楼毗螺迦叶还本座坐。时摩伽陀国婆罗门居士作如是念。定非大沙门从沤楼毗螺迦叶学道。乃是沤楼毗螺迦叶从大沙门学道。时佛世尊告摩伽陀王频婆娑罗。大王。色亦生亦灭。此生灭相应。当知识想受行亦生亦灭。此生灭相应。当知大王。色生灭法。善男子。知是事已识想受行生灭法。大王。善男子。知是事已知是识已。大王。善男子。知色不着不取不住不入。计识想受行为我。善男子。知是已不着不取不住不入。大王。善男子。计色为我不着不取不住不入作无我心。我说。是人则得无量无边解脱生死。时摩伽陀国婆罗门居士。各作是念言。若色非我。识想受行非我。即是谁当成我人众生自体。能作所作能起所起能知所知。如上等事则应不生。不有在在处处所作善恶业果。谁当为受谁舍此阴谁受后阴。尔时世尊。知摩伽陀国婆罗门居士心中所念。告诸比丘有称我者。皆是凡愚无知。随从他语。皆无我无我所。苦生故生。苦灭故灭。行生故生。行灭故灭。依如是等因缘故。生众生身行。如来知众生接续及生灭。诸比丘我皆见。以胜眼清净过人中眼。若众生生灭善色恶色。若胜若劣若生善道若生恶道。如从业法我皆如实知。此等众生具身恶业。具口意恶业诽谤贤善。具邪见法业因缘故。身坏命终即堕恶趣生地狱中。又此众生具身善业。具口意善业。不诽谤贤善。正见随造正见业法。此因缘故身坏命终。即堕善道生天中。如是等我皆知见。我亦不说言。此是我此是众生。此是命此人。此作此能作。此生此能生。能起所起能知所知。如上等事则应不生不有。在在处处受所作善恶业果。舍此阴受后阴别法相赖。其法相赖者。此法有故是法生。如无明缘行行缘识识缘名色名色缘六入六入缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死忧悲苦恼。起如是等大苦阴聚集。此等无故此等灭。此无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入灭。六入灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死忧悲苦恼等灭。如是等大苦阴灭。如是比丘。有为皆苦涅槃寂灭。因集故苦集。因灭故苦灭。断本则不复续。不相续故灭。如是极于苦边。比丘云何名灭。即处有苦。灭故即寂灭。即寂灭即尽已。此是寂静处。若离一切烦累。则爱尽离欲寂灭涅槃。时佛世尊。重复告摩伽陀国频婆娑罗。大王。是色为常为无常。无常世尊。此苦为常为无常。苦是无常。世尊是生灭法。然声闻正弟子作如是想。随从我此是我。此我物此是我所。是事不然世尊。大王汝意云何。识想受行。为常无常。无常世尊。此等苦为常无常。苦皆无常。世尊若此苦是无常。则是生灭法。然声闻正弟子作如是想。随从我此是我。此我物此是我所。是事不然世尊。以如是等故。大王。若有小色。过去未来现在。若内若外若广大若微细。若增若劣若近若远。此等一切非是我我所。以如是如实应以正智观。若有受若有想。若有行若有识。过去未来现在。若内若外若广大若微细若增若劣若近若远。此等一切非我我所。如是如实应以正智观。如是正弟子。如是知见故。厌色受想行识等。亦生厌厌故离厌离故称得解脱。解脱故得见慧。我生已尽诸漏已尽。所作已办不受后有。说如是等法时。摩伽陀王频婆娑罗。无复诸染离诸垢秽。于法得法眼净。时八万诸天无量千数摩伽陀国婆罗门居士。于法得法眼净。时摩伽陀王频婆娑罗。见法得法解法入甚深法。度希望心度诸疑网。不从他教更无余信。于佛教法中得无畏。从座而起偏袒右肩合掌向佛作礼。而白佛言。世尊。我已得过。我今已得过已。我今归依世尊及比丘僧。忆持我为优婆塞。从今日乃至尽形寿。归依不杀生业清净。愿世尊来王舍城。我尽形寿供养世尊。衣服饮食卧具汤药等供具。愿世尊与比丘僧俱受我请。摩伽陀王频婆娑罗请已。时佛世尊默然而住。摩伽陀王频婆娑罗。知佛默然受请头面接足礼辞佛而退

尔时世尊向王舍城。次第行已至王舍城。住王舍城柯兰陀所住竹林。时王舍城有道士。名删阇夷。出化未久其等承习师始适无常。其有二伴将领徒众。一名优婆底沙。一名古利多。领诸徒众。其等二人共作是约。若有先得甘露胜果者。必相分遗。时长老阿说耆。于晨朝执持衣钵入王舍城乞食。时优波底沙道士。于王舍城出行。道路有小缘事故。优波底沙道士远见长老阿说耆。心生欢喜。郑重观视执持衣钵。见已心作是念。在此王舍城内。出家学道者。不见有人威仪如是。此出家人我今宜问。乞士谁是汝师。汝何所为而出家耶。汝从谁法。欲讯访故于路而立。待长老阿说耆至。时优波底沙道士。问长老阿说耆言。乞士谁是汝师。汝为谁出家。汝从谁法。长老。有瞿昙沙门是释种子。剃除须发着坏色衣。有于正信舍离有为。出家学道无上正遍知正觉道。此世尊是我师。我为其出家。我从其法。长老。为我说其法耶。长老。我年尚幼稚。学日复初浅。是故我未能说如来无上正遍知甚深广大法。我今且略说法中之少义。愿为说之。我唯须义不须文字。时长老阿说耆而说偈言

  若法从因生　　如来说此因
  灭如是等因　　如是世尊教

说如是等法时。道士优波底沙。无染离垢。于法得法眼净。时优波底沙道士。见法已得法已解法已。入甚深法。度诸希望心度疑网。不复余信不从他教。于佛世尊法中得无畏。从坐而起偏袒右肩合掌。向长老阿说耆作礼。重作是言。如是等深法。世尊教所说。无动无忧恼。无数那由他劫昔来未闻见。世尊今在何处住。即在此王舍城柯兰陀住处竹林。时优波底沙道士。闻长老阿说耆语已。心生欢喜。头面礼阿说耆足已而退。时优波底沙道士。往诣古利多道士。古利多遥见优波底沙道士已。作如是言。汝诸根乃尔清悦。面色清净皮光白色。长老。汝已得甘露耶。如是长老。长老为我说法。时优波底沙道士。而说偈言

  若法从因生　　如来说此因
  灭如是等因　　如是世尊教

长老更为我重说

  若法从因生　　如来说此因
  灭如是等因　　如是世尊教

说如是等法时。古利多道士无染离垢。于法得法眼净。时古利多道士。见法已得法已解法已。入甚深法。度希望心度诸疑网。不复余信不从他教。于佛世尊法中已得无畏。从坐而起偏袒右肩。合掌向优波底沙。作礼重作是言。如是等深法世尊教。所说无动无忧恼。无数那由他劫昔来未闻见。世尊今在何处住。即在此王舍城柯兰陀住处竹林。便可共往诣世尊。于世尊所修行梵行。宜往观诣彼众。彼亦有智人如我等者。时优波底沙与古利多道士。告诸婆罗门弟子言。我等欲于佛世尊所修行梵行。汝等今何所作。答言。我等若有所知皆藉师教。师若依世尊修行梵行。我等亦随师出家。汝等婆罗门。当知今正是时。时优波底沙古利多。各有眷属二百五十人。出王舍城往世尊所。于是时中。佛世尊为无数百千众生说法。世尊遥见优波底沙古利多二道士。各有二百五十眷属导从。远见是以即告诸比丘。汝等观视此二伴。各领徒众在众首行来诣此。优波底沙古利多等如是世尊。此二人当成我第一调从弟子。一者神通第一。二者智慧第一。时众中有比丘。而说偈言

  见此二人来　　优波底沙等
  及古利多来　　未至此竹林
  世尊今悬记　　无边佛智慧
  诸根过世人　　满足波罗蜜

世尊于世中最上。彼众二人来应为大弟子。世尊已悬记。一神通第一。二智慧第一。时优波底沙古利多等来至佛所。顶礼佛足却住一面。而白佛言。我等愿得于世尊所出家受具足戒作比丘。于世尊所修行梵行。优波底沙古利多等道士。于自然法教得出家受戒作比丘已。时诸比丘于晨朝时。执持衣钵入王舍城乞食。时王舍城人民。见删阇夷道士徒众出家受戒。见此比丘已诃责。而说偈言

  佛至王舍城　　摩伽陀胜国
  何故不尽化　　删阇夷眷属

时诸比丘默然无对。未解无有辩才。时诸比丘于王舍城次第乞已饭食讫。仍还本处安置衣钵洗足已。往诣佛所。至佛所已。顶礼佛足却坐一面坐已。时诸比丘而白佛言。世尊。我等与诸比丘。于晨朝时执持衣钵入王舍城乞食。时王舍城人民。见删阇夷道士眷属出家受戒。并诃责说偈言

  佛至王舍城　　摩伽陀胜国
  何故不尽化　　删阇夷眷属

时诸比丘默然无对。未解无有辩才。若王舍城人作如是言。汝等比丘应如是答

  大雄所将度　　如来以正法
  善法摄众生　　谁无知当怪

若作是说时。王舍城人民即当默然。无对皆失辩才。时诸比丘复于晨朝。执持衣钵入王舍城乞食。时王舍城人民。见删阇夷道士眷属。复诃责而说偈言

  佛至王舍城　　摩伽陀胜国
  何故不尽化　　删阇夷眷属

时余比丘。即说偈言

  大雄所将度　　如来以正法
  善法摄众生　　谁无知当怪

如是说已。王舍城人民。即默然退失辩才。时佛世尊告诸比丘。及外道形服不应度出家。世尊即制戒。外道形服不得度出家。时有比丘不知。云何度外道出家。以是事白佛。佛言。是故比丘应当更寻。于是时中。姓犊子外道住在王舍城。时犊子外道。故往诣佛世尊所。对佛已问讯。种种语论已。却坐一面。坐已姓犊子外道。而白佛言。我今欲问瞿昙少义愿开许我为我解说。说是语已。世尊默然。第二第三亦作是言。姓犊子外道白佛言。我今请问瞿昙大德少义。唯愿开许为我解说。第二第三作如是言。世尊默然。时姓犊子外道白佛言。我共在此夜已淹久。世尊瞿昙。我今请问少义。愿开许我为我解说。时佛念言。此姓犊子外道。长夜无谄曲无欺诳。性淳直。若有所问已解其意。非为恼乱我。当如阿毗昙密义。如律密义。有问当为敷说。知姓犊子外道心念已。佛言。犊子可问随汝所乐。云何瞿昙。善不善为有为无。犊子。有善有不善。善哉世尊瞿昙。愿为我说善法不善法。令我识善不善。犊子。我当种种分别为汝说善不善。然当略说。犊子谛听。欲染不善。离欲染是善。恚痴不善。离恚痴是善。杀生是不善。舍离杀生是善。偷盗邪淫妄语两舌恶口绮言悭贪邪见是不善。正见是善。犊子。我已说如是三种是善三种是不善。若我弟子如是不善如实知。三种善十种不善如实知。十种不善所余知欲尽知恚尽知痴尽。欲尽恚尽痴尽漏尽故。得无漏心解脱得智解脱。自然见法证法成就。我生已尽梵行已立所作已办无复后有。瞿昙。颇有一比丘。于此法中得尽诸漏。于无漏法心得解脱。如上所说不受后有耶。犊子。非一比丘。非二非三非五非百。如是无数比丘。于此法中漏尽得无漏。如前说不受后有。瞿昙。且置一比丘。颇有一比丘尼。于此法教中漏尽得无漏心得解脱。如前所说不受后有耶。犊子。非一比丘尼。非二非三非五非百。如是无量比丘尼。于此法中尽漏得无漏心得解脱。如前所说不受后有。瞿昙。且置比丘尼。颇有优婆塞。修行梵行于此法中。度希望度疑网耶。犊子。非一优婆塞。非二非三非五非百。乃有无量优婆塞。于此法中于五别分缠。得解脱化生。即于中涅槃。不复退还。法应不还此界。瞿昙。且置比丘。且置比丘尼。且置优婆塞修行梵行。颇有优婆夷修行梵行度希望度疑网。犊子。非一非二非三非五非百。乃有无量优婆夷。于此法中于五别分缠得解脱化生。即于中涅槃不复退还。法应不还此界。瞿昙。且置比丘。且置比丘尼。且置梵行优婆塞。且置梵行优婆夷。颇有一优婆塞。受五欲乐于此法中。度希望度疑网。犊子。非一优婆塞。非二非三非五非百。乃有无量。于此法中。有诸妻子卧具居家着香花璎珞着妙好衣及诸涂身畜诸金宝驱策奴婢仆使。解脱三缠薄淫怒痴。得斯陀含。一往来此世界。尽诸苦边。瞿昙。且置比丘。且置比丘尼。且置梵行优婆塞。且置梵行优婆夷。且置受五欲乐优婆塞。颇有优婆夷。受五欲乐于此法中度希望度疑网。犊子。非一优婆夷。非二非三非五非百。乃有无量。于此法中。育养儿子如前策使奴婢仆使。解脱三缠逆生死流。得不退堕法必证正觉。受此七有七生天上。还依人身尽诸苦边。若尔瞿昙法成正觉。若比丘皆得。及比丘尼优婆塞修梵行者。优婆夷修梵行者。优婆塞受欲乐者。优婆夷受欲乐者。世尊瞿昙。教法如是故。则应不成满足。以是故。如瞿昙法所成正觉。比丘皆得。及比丘尼优婆塞修梵行者。优婆夷修梵行者。优婆塞受欲乐者。优婆夷受欲乐者。如是故。瞿昙教法以如是故满足。瞿昙。我今意欲说譬。犊子。今正是时。如是瞿昙。如天雨雨水随下流。如是世尊瞿昙。教一切男女童男童女若老若少。随涅槃下随涅槃流随涅槃低。随从说涅槃随从已。奇哉善觉。奇哉善说法。瞿昙。若有外道出家道士。若来若希求于自然法教出家受具足戒作比丘。几久依比丘共住。犊子。若外道出家道士。若来若希求于自然法教出家受具足戒作比丘。则应依比丘比丘和上所四月日披袈裟试之。然取两彼究悉。我已说如是。瞿昙。若外道出家道士来。若希求于自然法教出家受具足戒作比丘。则应依比丘和上所四月日披袈裟试之。我今愿欲非唯四月亦能四年依从。我今愿乐。于自然法教出家受具足戒作比丘。我依世尊瞿昙所修行梵行。犊子。然我先不已说二彼究悉。汝瞿昙已说。尔时世尊告诸比丘。汝等比丘。度姓犊子道士出家受具足戒。姓犊子道士得于自然法教。出家受具足戒已。长老姓犊子受具足戒已。得半月已乃至学慧。应学应观应至应觉。是等慧已见已知已觉已证世尊正法。时长老犊子作如是念。我所应学慧。应学应观应至应觉。此等一切慧。已见已知已觉已证世尊正法。我今正是时。应往至世尊所。时长老犊子往诣世尊所。至世尊所已顶礼世尊足已却住一面。却住一面已。长老犊子白世尊作如是言。世尊。我乃至学慧。应学应观应至应觉。此等一切慧已见已知已证世尊正法。善哉世尊为我说法。使我亲近无放逸。乃至如本不知有后。以是故汝犊子。应亲近二法观察。广修如是等二法。亲近观察广修。则得性慧觉了诸性。已知种种性觉种种性。知无量性觉无量性。犊子。若比丘欲作是念。快哉我离诸欲。我离诸恶不善法。有希望有筹量。寂静安乐安住初禅。为灭希望灭筹量。令内喜则一心。无希望无筹量。安住第二禅。离喜故安住舍中。安念觉了觉身乐。则证正谛舍念安乐。安住三禅。离乐离苦。灭忧喜无苦无乐。具舍安念清净。安住四禅。慈悲喜舍空处识处无所有处非想非非想处。快哉我已离三缠得须陀洹。离三缠已薄淫怒痴成斯陀含。离五别分缠故成阿那含。成就种种神力。净眼根净耳根净意根至于本处。脱生死尽诸漏皆具如是。具种种神通力。以一身能为无量身。以无量身能作一身。能作明作闇具观诸慧。过石过壁离障身无碍。而过于大地中犹如虚空。能出能没于大地。犹如在水能出能没。住于虚空结跏趺坐。去行犹如飞鸟。日月有大威光。手能摩捉。乃至身升梵天。以如意通皆得自在。于自法门所有希望。快哉我是比丘。以清净耳过人中耳闻二种声。若天若人若近若远。随以所念即得现前。于自法门若有希望。快哉我是比丘。知他众生知他人所有希望。所有筹量心心所念。如实而知。如是有欲心如实而知。如是离欲心离欲想。如实而知。如是有欲离欲。如是有恚离恚有痴离痴。如是摄心纵心。高心不高心。静心极静心。作意心不作意心。解脱心不解脱心。如实而知。随心所向能得如意。于自法门所有希望。快哉我是比丘。无量种分别忆念知前时事。如是一生二三四五六七八九十。二十三十四十五十。百生千生百千生。如是无量百千生。如是无量过去未来劫数。此悉忆知。如曾有某众生名某甲。我于彼时名某甲。如是种姓如是饮食。如是觉苦乐。如是长寿。如是久长。如是寿命极尽。我从彼死复生某处。又于彼死今于此生。如相貌如处所。种种分别忆知往昔所更事。随心所向此得如意。于自法门所有希望。快哉我是比丘。以清净眼根过人中眼。见诸众生死时生时。善色恶色。若增减。若趣善道若趣不善道。随事随业众生。如实而知。此等众生具身恶业。具口意恶业诽谤贤善。邪见具邪见业法习因缘。以此因缘故。身坏命终堕恶道生地狱中。复有此等众生。具身善业。具口意善业。不诽谤贤善。正见具正见业法习因缘。以此因缘故。身坏命终往趣善道生于天上。随心所向皆得如意。于自法门所有希望。快哉我是比丘。已尽诸漏心得无漏解脱。得慧解脱已具足证自然法。我生已尽梵行已立。所作已办无复后有。随心所向能得如意。于自法门所有希望。所觉之法喜乐为证。随心所向能得如意。于自法门是等比丘。如是二法应亲近。应观察应广修。已修此等二法已。亲近观察广修。则成就性慧性觉。具种种性慧无量性慧无量性觉。时长老犊子闻佛说已。欢喜踊跃顶礼世尊足已辞佛而退。时长老犊子已得最胜第一法。无放逸无烦热心。得自在安住。若善男子所欲为者。剃除须发披坏色衣。有正信心舍离有为。向于无为出家。此无上梵行白法。自知已具足证法。我生已尽梵行已立。所作已办不受后有。已觉了竟。是长老得阿罗汉果心得解脱。时众多比丘勤求欲见世尊供养世尊。时长老犊子见众多比丘。复作是言。长老欲何处去。我欲往世尊所欲见世尊欲供养世尊。希长老。传我语礼世尊足问讯。少病少恼起居轻利安乐行。长老犊子作如是说。我已安立世尊。我已久习欢乐。非不欢乐。如是世尊弟子所应作事。供养世尊我欢喜作。非不欢喜。时诸比丘往诣佛所。至佛所已。顶礼佛足却坐一面。坐一面已。时诸比丘白佛言。世尊。长老犊子顶礼世尊足问讯。少病少恼起居轻利行来气力安隐无障碍安乐行。长老犊子作如是说。我已安立世尊。我已久习世尊。欢乐非不欢乐。如是世尊。弟子所应作事。供养世尊我欢喜作。非不欢喜。诸比丘。诸天先已向我说是事。次汝等后说。如来无上慧知见行。如是彼比丘。亦是大神力大威德。时佛世尊说称赞长老犊子已。如是说。诸比丘不依作者。得娑底娑罗。若外道道士等来求出家者。若比丘不与共住仍度出家。即得娑底娑罗。云何与外道共住。若有外道来希求出家。即应于僧求四月日住和南大众。我某甲外道。希求如来所觉法教。出家受具足戒作比丘我某甲外道。于僧乞求四月日住。愿大德僧。与我四月日住。慈愍故。第二第三作如是说。羯磨师应白众

大德僧听。某甲外道。希求如来所觉法教。出家受具足戒作比丘。此某甲外道。从僧乞四月日住。若僧时到僧忍听。僧若与某甲外道四月日住。白如是。应作羯磨

大德僧听。此某甲外道。希求如来所觉法教。出家受具足戒作比丘。此某甲外道。从僧乞四月日住。僧若与某甲外道四月日住。谁诸长老忍。与某甲外道四月日住者默然。谁不忍者说。此初羯磨。如是第二羯磨。如是第三羯磨。僧与某甲四月日住。僧忍默然故是事如是持

其人饮食若为僧作务。随僧分中与食。若不为僧作应语言。汝自当觅食。此外道应自乞食。诸比丘应一日之中三过于外道前毁呰外道作如是说。外道无敬信。外道犯戒。外道无羞耻。外道是堕落。外道邪见。长老应作如上说。于时复应赞须陀洹斯陀含阿那含阿罗汉等五种功德。外道应言。如是长老如是长老。外道实不敬信。乃至云外道实邪见。愿长老济拔我。愿长老济度我。怜愍慈愍故。于四月日共住试已。得诸比丘意已。应度出家受具足戒。若余外道作白衣形来。亦应如是共住试已方听出家受具足戒。若有外道虽复解法。亦应如上共住试已方听出家受具足戒。若外道不经共住及如上试。不得度出家受具足戒。若比丘不试度出家受具足戒者。得娑底娑罗

佛阿毗昙经出家相品卷上佛阿毗昙经出家相品第二(卷下)

        陈天竺三藏真谛译

佛世尊。天龙夜叉阿修罗迦楼罗乾闼婆。恭敬尊重供养世尊。已得善利已得心愿满足。离一切不善法。具足一切善法。无爱无取离吾我想。于一切种智慧。已得自在已断诸趣。已断别离无诸烦恼。已解脱能解脱。转诸轮回生死轮种。诸后善增长前善现前善根。令得解脱舒所教化。佛现于世庄严善利众生。世尊为眼为慧为义为法。是大法聚。于三种众生。佛为军师。将导教化令人将导。为师令人为师。为大商主。能知道径能说善道。是大医王。无上转轮人中最胜人雄。受最后身。沙门大沙门得至沙门。无垢无秽明净遍见。能与明与眼除闇。作明作光度生死海。未安令安具足无等。勤具足无等智。大勇猛大敛摄大威德。大雄大神大力大将导。世尊为初。世尊为最上。世尊吹法螺击法鼓竖法幢挂法幡然法灯。遮恶趣示善趣。除世间恶除世间险。蔽恶道开天道。示解脱道。以神通力除以慧力。灭一切众生心惑。雨法雨显四无畏。如日初出光明照世。挫诸异道。安置众生天道及解脱果。己度度他。己解脱解脱他。己安安他。己涅槃涅槃他

佛世尊住舍卫国祇树给孤独园。于是时有诸比丘。善来度人出家。所出家人。披着衣服不齐整。佛言。比丘不得善来度人出家。若度出家者得娑底娑罗。十缘起二十先因缘已广说

佛世尊恭敬供养。乃至次第灭诸恶法。世尊住舍卫国祇树给孤独园。尔时比丘以三归授人为具足戒。所受戒人。威仪衣服皆不齐整。时有少欲比丘。诃怪是事。云何是等比丘。以三归为具足戒。威仪衣服皆不齐整。比丘即以此事白佛。佛言比丘不得以三归授为具足戒。若授为具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘为白衣形服授具足戒。时有少欲比丘。诃怪是事。云何是等比丘。为白衣形服受具足戒。比丘即以此事白佛。佛言。比丘不得以白衣形服受具足戒。若为白衣形服受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘为着璎珞人受具足戒。时有少欲比丘。诃怪是事。云何是等比丘为着璎珞人受具足戒。比丘即以此事白佛。佛言。比丘不得为着璎珞人受具足戒。若为着璎珞人受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘为无男根人如女人为受具足戒。时有少欲比丘。诃怪是事。云何是等比丘。为无男根人受具足戒。比丘即以此事白佛。佛言。比丘不得为无男根人受具足戒。若为无男根人受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘为密人出家受足足戒。密人是男子音声如女人为。时有少欲比丘。诃怪是事。云何是等比丘。度密人出家受具足戒。比丘即以此事白佛。佛言。不得度密人出家受具足戒。若度密人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘度密人出家受具足戒。此密人者是男子根无用。时有少欲比丘诃怪是事。云何是等比丘。度密人出家受具足戒。比丘即以此事白佛。佛言。不得度密人出家受具足戒。若度密人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘度不经共住人出家受具足戒。时有少欲比丘诃怪是事。云何是等比丘。度不经共住人出家受具足戒。比丘即以此事白佛。佛言。不得度不经共住人出家受具足戒。若度不经共住人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘度阉人出家受具足戒。时有少欲比丘诃怪是事。云何是等比丘。度阉人出家受具足戒。比丘以此事白佛。佛言。比丘不得度阉人出家受具足戒。若度阉人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘度不能男子出家受具足戒。不能男者其有六种。一生二断三捼。四不触五嫉六半月。何者生不能男。生而无男根。何者断不能男。断其种子。何者捼不能男。捼其种子。何者不触不能男。不为人所触动则不能。为人所触动则能。何者是嫉不能男。见他作事方能男。何者半月不能男。半月成男半月不成男。时有少欲比丘诃怪是事。云何是等比丘度不能男出家受具足戒。比丘以此事白佛。佛言。比丘不得度不能男出家。若度不能男出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊住舍卫国祇树给孤独园。时诸比丘不白为受具足戒。时有少欲比丘诃怪是事。云何是等比丘。不白为受具足戒。比丘以此事白佛。佛言。比丘不得不白为受具足戒。若不白为受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广说灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘无和上为人受具足戒。时有少欲比丘诃怪是事。云何是等比丘。无和上为人受具足戒。比丘即以此事白佛。佛言。比丘无和上不得为人受具足戒。若无和上为人受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至次第灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘无阿阇梨为受具足戒。时有少欲比丘诃怪是事。云何是等比丘。无阿阇梨为受具足戒。比丘即以此事白佛。佛言。比丘不得无阿阇梨为人受具足戒。若无阿阇梨为人受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广说灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘一一人各作羯磨。时有少欲比丘诃怪此事。云何是等比丘。一一人各作羯磨。比丘即以此事白佛。佛言。比丘不得一一人各作羯磨。若一一人各作羯磨者。得娑底娑罗

佛世尊恭敬供养。乃至广说灭诸恶法。世尊在舍卫国祇树给孤独园。尔时比丘度未被许人出家受具足戒。时有少欲比丘诃怪是事。云何是等比丘。度未被许人出家受具足戒。比丘即以此事白佛。佛言。比丘不得度未被许人出家受具足戒。若度未被许人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘不问而为受具足戒。时有少欲比丘诃怪是事。云何是等比丘。不问而为受具足戒。比丘即以此事白佛。佛言。比丘不得不问而为受具足戒。若不问而为受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊住舍卫国祇树给孤独园。尔时比丘。度作人出家受具足戒。时有少欲比丘诃怪是事。云何此等比丘。度作人出家受具足戒比丘即以此事白佛。佛言。比丘不得度作人出家受具足戒。若度作人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘度偏头人出家受具足戒。时多人诃怪是事。云何比丘。度偏头人出家。夫出家者。皆应形体端正。诸比丘闻是事已。即以此事白佛。佛言。比丘不得度偏头人出家。若度偏头人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。时比丘度大头人出家受具足戒。时多人诃怪是事。云何是等比丘。度大头人出家受具足戒。夫出家者形体端正。比丘闻此事已即以白佛。佛言。比丘不得度大头人出家受具足戒。若度大头人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘度牛头人出家受具足戒。时多人诃怪是事。云何是等比丘。度牛头人出家受具足戒。夫出家者形体端正。比丘闻是事已即以白佛。佛言。比丘不得度牛头人出家受具足戒。若度牛头人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘。度猕猴头人出家受具足戒。时有多人诃怪。云何是等比丘。度猕猴头人出家受具足戒。夫出家者形体端正。比丘闻是事已即以白佛。佛言。比丘不得度猕猴头人出家受具足戒。若度猕猴头人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘度无唇人出家受具足戒。时人诃怪是事。云何是等比丘释子。度无唇人出家受具足戒。夫出家者形体端正。比丘闻是事已即以白佛。佛言。比丘不得度无唇人出家受具足戒。若度无唇人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘。度纹身人出家受具足戒。时人诃怪。云何是等比丘。度纹身人出家。夫出家者形体端正。比丘闻是事已即以白佛。佛言。比丘不得度纹身人出家受具足戒。若度纹身人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘度残跛人出家受具足戒。时人诃怪。云何是等比丘。度残跛人出家受具足戒。夫出家者形体端正。比丘闻是事已。即以此事白佛。佛言。比丘不得度残跛人出家受具足戒。若度残跛人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘度伛人出家受具足戒。时人诃怪。云何是等比丘。度伛人出家受具足戒。夫出家者形体端正。比丘闻是事已即以白佛。佛言。比丘不得度伛人出家受具足戒。若度伛人出家受具足戒者。得娑底娑罗

佛世尊恭敬供养。乃至广灭恶法。世尊在舍卫国祇树给孤独园。尔时比丘度短人出家受具足戒。时人诃怪。云何是等比丘。度短人出家受具足戒。夫出家者形体端正比丘闻是事已即以白佛。佛言。比丘不得度短人出家受具足戒。若度短人出家受具足戒者。得娑底娑罗

于今比丘与谁受具足戒。云何为受具足戒。诸比丘闻是事已即以白佛。佛言。次第为受具足戒。其事云何。若有人来希求出家。应先问言。汝欲出家汝心云何。我心发如是。即应劝奖。应叹说佛德。应叹说法僧德。若必清净。应授与三归。与三归法应如是

大德忆念。我某甲尽形寿归依佛两足尊。尽形寿归依法离欲尊。尽形寿归依僧众中尊。大德忆持。我是优婆塞。尽形寿归依不杀生业清净。第二第三亦如是说。应授与五戒。复应作是事

大德忆念。我某甲。从今日始尽形寿舍离杀生。尽形寿舍离盗。尽形寿舍离邪淫。尽形寿舍离妄语。尽形寿舍离饮酒。此等五法。如诸正阿罗汉戒法。我皆随从作随从学随从方法。以此因故。愿不生地狱。愿不生饿鬼。愿不生诸生死中。得涅槃处不老不死。证涅槃胜法。第二第三亦如是说

尔时遍问方法已。欲出家者。应白知。大德僧听。此某甲。某甲希求出家。未剃除须发。今希于自然法教剃除须发披坏色衣。正信舍有为趣无为。此某甲剃除须发着坏色衣。正信舍有为趣无为欲出家。一切诸比丘应问言。已说清净不。答言已说清净即应为剃发。剃发已应与袈裟。希求出家者。应右膝着地。方应与袈裟。此是汝袈裟。今与汝无垢累。此人应作是言。身口意业顶戴受持。与披三袈裟竟。方授以戒。复应作是事。先礼佛次礼和上次礼阇梨次礼诸比丘竟。次就阿阇梨请求出家。作如是言

大德忆念。我某甲。从大德乞出家。愿大德度我出家。怜愍我慈愍故。第二第三亦如是说。阇梨即应与戒。应作是言

大德忆念。我某甲。尽形寿归依佛两足尊。尽形寿归依法离欲尊。尽形寿归依僧众中尊。归依无上释尊最胜释王如来应供正遍知出家。我随从出家舍离居家服。受持出家衣服。大德忆持我是沙弥。以义因缘故。称和上名。某甲是我和上。第二第三亦如是说

阇梨忆念。我某甲。尽形寿归依佛两足尊。尽形寿归依法离欲尊。尽形寿归依僧众中尊。归依无上释尊最胜释王如来应供正遍知出家。我随从出家舍离居家服。受持出家衣服。阇梨忆持我是沙弥。以义因缘故。称和上名。某甲是我和上。为我出家持受三归已。次为说戒

阇梨忆念。我某甲。从今日始乃至尽形寿舍离杀生。如阿罗汉尽形寿已舍离杀生。我某甲亦如是。从今日始尽形寿舍离杀生。我以此初品如阿罗汉戒。我亦随作随从学。阇梨忆念。我尽形寿舍离不与取。如阿罗汉尽形寿已舍离不与取。我某甲亦如是。从今日始乃至尽形寿舍离不与取。我以此第二品如阿罗汉戒。我亦随作随从学

阇梨忆念。我尽形寿舍离非梵行。如阿罗汉尽形寿已舍离非梵行。我某甲亦如是。从今日始乃至尽形寿舍离非梵行。我以此第三品如阿罗汉戒。我亦随作随从学

阇梨忆念。我尽形寿舍离妄语。如阿罗汉尽形寿舍离妄语。我某甲亦如是。从今日始乃至尽形寿舍离妄语。我以此第四品如阿罗汉戒。我亦随作随从学

阇梨忆念。我尽形寿舍离饮酒遨逸处。如阿罗汉尽形寿舍离饮酒遨逸处。我某甲亦如是。从今日始乃至尽形寿舍离饮酒遨逸处。我以此第五品如阿罗汉戒。我亦随作随从学

阇梨忆念。我尽形寿舍离作倡伎乐歌舞。如阿罗汉尽形寿舍离作倡伎乐歌舞。我某甲亦如是。从今日始乃至尽形寿舍离作倡伎乐歌舞。我以此第六品如阿罗汉戒。我亦随作随从学

阇梨忆念。我尽形寿舍离着香花涂身璎珞。如阿罗汉尽形寿舍离着香花涂身璎珞。我某甲亦如是。从今日始乃至尽形寿舍离着香花涂身璎珞。我以此第七品如阿罗汉戒。亦随作随从学

阇梨忆念。我尽形寿舍离高广大床。如阿罗汉尽形寿舍离高广大床。我某甲亦如是。从今日始乃至尽形寿舍离高广大床。我以此第八品如阿罗汉戒亦随作随从学

阇梨忆念。我尽形寿舍离非时食。如阿罗汉尽形寿舍离非时食。我某甲亦如是。从今日始乃至尽形寿舍离非时食。我以此第九品如阿罗汉戒。亦随作随从学

阇梨忆念。我尽形寿舍离受蓄金银宝物。如阿罗汉尽形寿舍离受蓄金银宝物。我某甲亦如是。从今日乃至尽形寿舍离受畜金银宝物。我以此第十品如阿罗汉戒。亦随作随从学。第二第三亦如是说

从今日始受三归具足十品。阇梨忆念持我是沙弥阇梨应作是说。如是善安念勿放逸。次为受戒。一切众僧聚集坐已。若是中国十人聚集。若是边地律师五人。得受具足戒和上。应觅钵及三衣。应请阿阇梨。应请众。应观视戒坛。应看羯磨文离五过失。一切具足已。应请和上作三拜礼。应受持袈裟。应受持钵。复应作如是请

大德忆念。我弟子。请大德为和上。愿大德为我作和上。我依大德为和上受具足戒。第二第三作如是说

和上忆念。我弟子。请和上为和上。愿和上为我作和上。我依和上受具足戒。和上答言。甚善

和上忆念。我弟子此袈裟。此袈裟僧伽梨割截成堪常用今受持。第二第三亦如是说。如是

和上忆念。我弟子此袈裟。此袈裟郁多罗僧伽割截成堪常用今受持。第二第三亦如是说如是

和上忆念。我弟子此袈裟。此袈裟安多会割截成堪常用今受持。第二第三亦如是说如是

和上忆念。我弟子此是我钵。此钵应量。是仙人器是乞食器今受持。第二第三亦如是说如是

尔时众僧。应安欲受戒者离闻处着见处面向僧。时戒师应差觅教授师。汝可为作教授师。教授师应言其名字何。其名某甲。和上名某甲。汝能为某甲作教授师不。教授师应答言能

大德僧听差此某甲。为某甲作教授师。此某甲。能为某甲作教授师。和上某甲。若僧时到僧忍听。僧听某甲为某甲作教授师和上某甲白如是

善男子听。今是真诚时。是实语时。我今问汝。随所问汝。汝当答我。实当言实。不实当言不实。汝是男子不是男子。年已满二十未年满二十。三衣钵具足不具足。汝父母存在不在。父母听许不听许。汝非奴不。汝非偷不。汝非关属人不。非被罪不。非被捉不。非王臣不。非王怨不。非欲为王作不利益不。汝不为王作损恼及令人作不。汝不负人债不。汝不关涉他物若多若少不。汝非不能自安立。汝非转根人不。汝无余匆务事不。汝非阉人不。汝非不能男不。汝非外道不。汝非厚狎外道不。汝非杂住不。汝非无住不。汝非贼住不。汝非畜生不。汝非化作不。汝非非人不。汝非退道不。汝非恶性不。汝不污比丘尼不汝不杀母不。汝不杀父不。汝不杀阿罗汉不。汝不破和合僧不。汝不出佛身血不。并答言不。善男子谛听。男子身内身上有如是等病。病癞痈疽白癞。疥癣疮黄瘦羸瘠气嗽。干枯痫热血瘘阴颓。筋脉盘结[尰-尢+九]血流癖多肉。口病口膏口热身热胸热。骨节疼痛哕吐喘。寒热体痛胁痛背痛。疟一日二日三日四日。众病结痛骨碎齿痛。汝身内无如是等病及余病不。答言无。汝先已经出家未。答言未。若答言已经出家。应作是问。汝持戒无有损缺不。答言不心力懈惰如法舍戒。汝昔曾出家名字何等。答言我名某甲。汝和上名何。答以义因缘我称和上名某甲。众中亦当问。子如上事如我即所。问汝于彼实当言实。不实当言不实。且住此听唤方来。戒师即来众中。我已教诲某甲竟。众中并应言。若自说清净便可来。即应求受具足戒。大德僧听。我某甲。以义因缘称和上名某甲。求受具足戒。我某甲。从大德僧乞受具足戒。以义因缘称和上名某甲。愿大德僧与我具足戒。愿大德僧容受我愿。大德僧接取我。怜愍我怜愍故。第二第三亦如是说

大德僧听。此某甲。从和上某甲求受具足戒。此某甲。从大德僧乞受具足戒。和上某甲。若僧时到僧忍听。我今于僧中问某甲诸难事。和上某甲。白如是。即应问。长老听。今是真诚时。是实语时。我今问汝。随所问汝。汝当答我。实当言实。不实当言不实。汝是男子年已满二十三衣钵具足不具足。汝父母存在不在。父母听许不听许。汝非奴不。汝非偷不。汝非关属人不。非被罪不。非被捉不。非王臣不。非王怨不。非欲为王作不利益不。汝不为王作损恼及令人作不。汝不负人债不。汝关涉他物若多若少不。汝非不能自安立不。汝非转根人不。汝无余匆务事不。汝非阉人不。汝非不能男不。汝非外道不。汝非厚狎外道不。汝非杂住不。汝非无住不。汝非贼住不。汝非畜生不。汝非化作不。汝非非人不。汝非退道不。汝非恶性不。汝不污比丘尼不。汝不杀母不。汝不杀父不。汝不杀阿罗汉不。汝不破和合僧不。汝不出佛身血不。并答言不。善男子谛听。男子身内身上有如是等病。病癞痈疽白癞。疥癣疮黄瘦羸瘠气嗽。干枯痫热血瘘阴颓筋脉槃结[尰-尢+九]血流癖多肉。口膏口热身热胸热。骨节疼痛哕吐喘。寒热体痛胸痛背痛。疟一日二日三日四日。众病结病骨碎齿痛汝身内无如是等病及余病不。答言无。汝先已经出家未。答言未。若答言已经出家。应作是问。汝持戒无有损缺不。答言不心力懈惰如法舍戒。汝昔曾出家名字何等。答言我名某甲。汝和上何名。答以义因缘我称和上名某甲。即应作白

大德僧听。此某甲。从和上某甲求受具足戒。某甲是男子。年满二十。三衣钵具。自说清净无诸难事。此某甲。从大德僧乞受具足戒和上某甲。若僧时到僧忍听。僧授某甲具足戒和上某甲。白如是

大德僧听。此某甲。从和上某甲求受具足戒。是男子。年满二十。三衣钵具。自说清净无诸难事。此某甲。从僧乞受具足戒。和上某甲。僧今受某甲具足戒。和上某甲。谁诸长老忍某甲受具足戒和上某甲者默然。谁不忍者说。是初羯磨。第二亦如是说。如初第三亦如是说。如初此第三羯磨

某甲已受具足戒竟。和上某甲。僧忍默然故。是事如是持。次应量度影

汝某甲听此四。世尊知者见者如来应供正遍知正觉。如是出家受具足戒。比丘说此四依。依此四于自然法教出家受具足戒作比丘。此等少易得如法。无碍第一无染本来所制。何等为四。比丘衣粪扫衣。于自然法教出家受具足戒。作比丘。汝某甲。能尽形寿着粪扫衣。答言能。若有长施。绢衣白[疊*毛]简衣。轻衣糸衣纳衣刍磨衣(细软衣也)憍奢耶衣(野蚕茧织为衣也)奢那衣(奢那树似麻取皮织为衣)傍伽衣(准主树杂古贝树花织为衣也)骆驼毛衣。长毛冗古贝衣。[米*宋](稣忏反)寐(无诔反)底衣(野蚕茧作纬麻纻作经麻纻似此间麻也)阿力多柯衣(织古贝庸磨之多毛也)波兜罗衣(有虫着波兜罗树叶为窠子取此窠糸织为衣也)提婆田底衣(提婆田底树取皮织为衣作驴毛色)高磨利衣(古贝花憍奢耶波兜罗三种杂织为衣也)纸底衣(憍奢耶为经古贝花为纬也)迦梨迦衣(织古贝花作衣以蜡染之作斑色也)阿叛那衣(库麻杂古贝衣也)如是等衣。或从僧中得。或自得。汝应知量受畜。汝能如是不。答言能。汝某甲听。比丘依树下住止。于自然法教出家受具足戒作比丘。汝某甲。能尽形寿依树下住止。答言能。若长得供养。房舍龛室重阁堂殿。悬檐如月形。上向遍开。四方半片内龛相向。或遍有窗。或有行处或无行处。草庵室或树叶庵室。或草屋或叶屋或木室。或草覆或叶覆。或刺覆或席覆。或土龛或石龛。或有高基或无高基。有如是等。从僧中得或自得。汝于此应知量受畜。汝能如是不。答言能

汝某甲听。比丘依乞食。于自然法教。出家受具足戒作比丘。汝某甲。能尽形寿依乞食自供。答言能。若长得供养。或饭或果。或常得处。或别请得处。或月八日。或月十四日。或月十五日。或聚得。或从僧得。或自得。汝应于此等知量受。汝能如是不。答言能

汝某甲听。比丘依尘弃药。于自然法教。出家受具足戒作比丘。汝某甲。能尽形寿依尘弃药自治。能如是不。答言能。若长得供养。或根药或茎药。或叶药或花药或子药。或酥油蜜石蜜。或朝药或晚药。或七日药尽形寿。或从僧中得自得。汝于此应知量受。汝能如是不。答言能

汝某甲听。此四是世尊知者见者如来应供正遍知。如是出家受具足戒作比丘。所说堕落。若比丘从此堕落。非比丘非出家人。非释子失比丘法。则坠失则断则回转则堕落则退还。不能持沙门法。如伐多罗树。不复生芽增长青翠。如是比丘于此四法。若于一一处从此堕。非比丘非出家人。非释子失比丘法。破沙门法。则坠失则断则回转则堕落则退还。不能持沙门法。何者为四。世尊种种知者见者如来应供正遍知。诃责淫欲堀室。淫欲津染。淫欲究竟贪着。极贪着耽染堀室。究竟无穷。如是淫欲。空诳虚妄无明法。诳惑愚人臭秽不净。能违背若离欲所说断。无欲寂灭究竟。汝某甲。从今日始。以爱着心眼亦不得观视女人。况复二人共俱和合作淫欲法。某甲。世尊已说。若比丘与比丘共学戒。不舍戒若羸戒覆藏。作非梵行作淫欲法。乃至共畜生。以是事故堕比丘法。非比丘非出家人。非释子堕比丘法。破沙门行。则堕则断则回转则堕落则退还不能持沙门法。如伐多罗树。不复能青不能增长长大。如是比丘。于是事于是处堕。则非比丘非沙门非释子。失比丘法破沙门法。则坠失则断则回转则堕落则退还。不能持沙门法。汝从今日始不应违犯。不过此堕法。心勤加忆念。守护继念。慎勿放逸。若有是处是事。汝勿随从

长老。是世尊种种知见知者见者如来应供正遍知。诃责不与取。称赞舍离不与取。汝某甲。从今日始。他物不与乃至糠麻。起盗心不应取。况复取五钱或过五钱。长老。世尊已说。若比丘于村邑于旷野。于他物不与。起盗心取。是物不与取。为王所捉。或王臣捉。或打或缚或摈。其作如是言。咄汝男子。汝偷汝愚汝痴汝盗。若比丘于是处堕。非比丘非沙门非释子。失比丘法破沙门法。则坠失则断则回转则堕落则退还。则不能持沙门法。如伐多罗树不能复青。不能增长不能广大。如是比丘。于此处堕。非比丘非沙门非释子。失比丘法破沙门法。则坠失则断则回转则堕落则退还。不能持沙门法汝从今日始。不应违犯。不过此堕法。心勤加忆念。守护继念。慎勿放逸。若有是处是事。汝勿随从。汝某甲。是世尊种种知见知者见者如来应供正遍知。诃责杀生。称赞广叹舍离杀生。汝某甲。从今日始。乃至蚊蚋蚁子等虫。不应作意起心故断命。况复当杀人及人类。某甲。世尊已说。若比丘起意思惟。手杀人若人类。或持刀与。或令人杀。或随喜杀。或赞叹杀。作如是言。咄男子。何用汝此罪苦不净恶活为。咄男子。汝死当胜生。或心随喜。或作念思惟。以种种因缘劝赞死。若此人因是事死。若比丘于此处堕。非比丘非沙门非释子。失比丘法破沙门法。则坠失则断则回转则堕落则退还。则不能持沙门法。如伐多罗树。不能复青。不能增长不能广大。如是比丘。于此处堕。非比丘非沙门非释子。失比丘法破沙门法。则堕失则断则回转则堕落则退还。不能持沙门法。汝从今日始不应违犯。不过此堕法。心勤加忆念。守护继念。慎勿放逸。若有是处是事。汝勿随从。某甲。是世尊种种知见知者见者如来应供正遍知。诃责妄语。称赞广叹舍离妄语。汝某甲。从今日始。不应故作言说妄语乃至戏笑。况复于无中而说为有过人法过圣法智慧。或称自证或称自见。作如是言。我知是见是。某甲。世尊已说若比丘不知不经知无有说有。说过人法。已得胜圣境。或证或见。我知是见是。何所知。知苦知集知灭知道。何所见。见天见龙见夜叉。见阿修罗。见迦楼罗。见乾闼婆。见紧那罗。见摩睺罗伽。见饿鬼见鬼。见俱槃茶乃至粪扫鬼。天亦见我。龙夜叉阿修罗迦楼罗乾闼婆紧那罗摩睺罗伽饿鬼鬼俱槃茶。乃至粪扫鬼亦见我。我亦往诣天。诸龙夜叉阿修罗迦楼罗乾闼婆紧那罗摩睺罗伽饿鬼鬼俱槃茶乃至粪扫鬼。天亦来诣我。龙夜叉阿修罗迦楼罗乾闼婆紧那罗摩睺罗伽饿鬼鬼俱槃茶乃至粪扫鬼亦来诣我我共天语。更相问讯共言论。我亦共龙夜叉阿修罗迦楼罗乾闼婆紧那罗摩睺罗伽饿鬼鬼俱槃茶乃至粪扫鬼语。更相问讯共言论。天亦共我语。更相问讯言论。龙夜叉阿修罗迦楼罗乾闼婆紧那罗摩睺罗伽饿鬼鬼俱槃茶。乃至粪扫鬼亦共我语。更相问讯言论。某等所得我亦得。如是无常想。苦想无我想食厌想。一切世间不可乐想。不净想青想白艾想。膖胀血涂想分离想。厌想离欲想。灭想骨想。观空想。某等得如是。我亦得如是慈悲喜舍等。得初禅第二第三第四等禅。空处识处无所有处非想非非想处。神足力等天耳天识宿命漏尽。我是阿罗汉得八解脱禅。若比丘于此处堕。非比丘非沙门非释子。失比丘法破沙门法。则坠失则断则回转则堕落则退还。则不能持沙门法。如伐多罗树不能复青。不能增长不能广大。如是比丘于此处堕。非比丘非沙门非释子。失比丘法破沙门法。则坠失则断则回转则堕落则退还。不能持沙门法。汝从今日始。不应违犯不过此堕法。心勤加忆念守护系念。慎勿放逸。若有是处是事。汝勿随从

此四是世尊知者见者如来应供正遍知。如是出家受具足戒比丘。说所作沙门法。为满足沙门故。是故比丘。尽形寿应修学。何等为四。汝某甲。听骂不应报骂。此是初沙门法。汝于此处。尽形寿应修学。嗔不报嗔。此是第二沙门法。汝于此处。尽形寿应修学。毁不报毁。此第三沙门法。汝于此处。尽形寿应修学。打不报打。此第四沙门法。汝于此处。尽形寿应修学。此四应学法。汝应修学。汝某甲听。汝所长夜希望。于自然教法。出家受具足戒作比丘。若人出家。得如法和上。得如法阿阇梨。得如法众白四羯磨无动如法处。若比丘百年出家受具足戒作比丘。如所学应如是学。即日出家受具足戒者。如百年出家所学戒法。一等无异同戒。同学同一说波罗提木叉。汝于此处。应亲近。不应远离。汝从今日尽形寿。应供养和上。和上汝有所病。亦当瞻视。汝于和上至于命终起卧。于和上所应作父想。和上亦于汝所应作子想。汝从今日。于同学所。应生恭敬生欢喜。应畏慎随从于上座下座所。从今日皆应从学读诵持为说。应善学。分别阴善。分别界善。分别入善。分别十二因缘。应置重担。未得为得故。未解为解故。未证为证故。汝应修学。应尽诸漏

汝某甲听。我今于僧众中。为汝说此最胜戒。其余等。汝和上阇梨。当别为汝说。其余同学比丘等共语共话。更相赞叹欢喜。同和上同阿阇梨者。亦当为汝说。又于半月半月中说戒。汝亦于中闻。汝已受具足戒。于胜智法中。汝应善亲近。遭遇此甚难端正者。出家清净者。受戒所说。此实名正觉善知见。汝某甲。已受具足戒。汝善守护。慎勿放逸

世尊与比丘说受具足戒如是。时有比丘。始一腊为人受具足戒。此中别有缘起。应作本事。如是二腊四腊五腊。为人受具足戒。比丘以此事白佛。佛言。一腊不得为人出家受具足戒。乃至九腊不得为人出家受具足戒。若度人出家受具足戒者。得娑底娑罗

然十腊得为人出家受具足戒。时比丘世尊许十腊得度人出家受具足戒。时比丘满足十腊者。度人出家受具足戒。此十腊比丘甚愚甚讷未明无方便。某等自亦未调而欲调他。无有是处。佛言。十腊未明解者。不得度人出家受具足戒。若为人出家受具足戒者。得娑底娑罗

然十腊明解堪任。得为人出家受具足戒如是不如说修行者得娑底娑罗

佛阿毗昙经出家相品卷下


佛说八种长养功德经

    No. 1498

佛说八种长养功德经

        西天译经三藏朝散大夫试鸿胪卿传梵大师赐紫沙门臣法护等奉　诏译

归命一切佛。惟愿一切佛菩萨众摄受于我。即说伽陀颂曰

  我今归命胜菩提　　最上清净佛法众
  我发广大菩提心　　自他利益皆成就
  忏除一切不善业　　随喜无边众福蕴
  先当不食一日中　　后修八众长养法

当知八种长养法者。所谓八戒。弟子应于阿阇梨前二三重复。说是伽陀已。次复当称己之名字。我名某甲。惟愿阿阇梨。摄受于我。我从今时发净信心。乃至坐菩提场成等正觉。誓归依佛二足胜尊。誓归依法离欲胜尊。誓归依僧调伏胜尊。如是三宝是所归趣。我某甲净信优婆塞。惟愿阿阇梨。忆持护念我。从今日今时发起净心。乃至过是夜分汔。于明旦日初出时。于其中间奉持八戒。所谓一不杀生。二不偷盗。三不非梵行。四不妄语。五不饮酒。六不非时食。七不花鬘庄严其身及歌舞戏等。八不坐卧高广大床我今舍离如是等事。誓愿不舍清净禁戒八种功德。二三重复作如是说。又言。我持戒行庄严其心令心喜悦。广修一切相应胜行。求成佛果究竟圆满。又说伽陀曰

  我发无二最上心　　为诸众生不请友
  胜菩提行善所行　　成佛世间广利益
  愿我乘是善业故　　此世不久成正觉
  说法饶益于世间　　解说众生三有苦

佛说八种长养功德经


佛说苾刍迦尸迦十法经

    No. 1480

佛说苾刍迦尸迦十法经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如来应正等觉。在舍卫国。与诸苾刍众俱。是时如来广为时会人天及彼未来而说师范

尔时如来告苾刍众言。苾刍当具足十种法得度人出家受戒。为苾刍得一生不依止住。得与他人为依止。何等为十。一者得惭愧乐戒。二者得多闻法。三者得毗奈邪多闻。四者得力正行犯生戒。依法依毗奈邪正行。五者得力正行犯生罪邪行邪见。依法依毗奈邪正行。六者得力正行看病安住。七者得力正行爱乐定法。及毗奈邪法自说令他说。八者得力正行说身行戒。九者得力正行说出家梵行戒。十者得十年得十年满得十年余。苾刍。此十种法当具足住

云何苾刍得惭愧乐戒。谓此苾刍如是得。云何我未得阿钵底。不速疾得阿钵底。如法如毗奈邪作为苾刍。是为得惭愧乐戒

云何苾刍得多闻知法。谓此苾刍得法藏所说。得多闻说。为得知法力。周四圣谛广略解说。苾刍。是为得多闻知法

云何苾刍得多闻知毗奈邪。此苾刍所说二毗奈邪说者。周二别解脱广念诵。于行住坐卧口念心思微。细观察。苾刍。是为得多闻知毗奈邪

云何苾刍得力正行犯生戒依法依毗奈邪正行。谓苾刍知阿钵底。知非阿钵底。知轻阿钵底。知重阿钵帝。知因业阿钵底。知非因业阿钵底。知中阿钵底。知前阿钵底。知后阿钵底。知已起阿钵底。知未起阿钵帝。阿钵底起已一一能知。苾刍。是为得力正行依。法依毗奈邪正行

云何苾刍得力正行犯生罪邪行邪见依法依毗奈邪正行。苾刍。此得力正行。谓周缘生广略解说。所谓。无明缘行行缘识识缘名色名色缘六入六入缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死忧悲苦恼。如是得此一大苦蕴集。此无明灭则行灭行灭则识灭识灭则名色灭名色灭则六入灭六入灭则触灭触灭则受灭受灭则爱灭爱灭则取灭取灭则有灭有灭则生灭生灭则老死忧悲苦恼灭此如是灭。则得一大苦蕴灭。苾刍。是为得力正行生罪邪行邪见依法依毗奈邪正行

云何苾刍得力正行看承病安住。苾刍。此得力正行看承病安住。谓随其病疾而与汤药。满自住房而不嫌厌。苾刍。是为得力正行看承病安住

云何苾刍得力正行爱乐定法及毗奈邪法自说令他说。苾刍。此得力正行。谓爱乐相非相法。自说令他说。及满乐欲说。苾刍是为得力正行爱乐定法及毗奈邪法自说令他说

云何苾刍得力正行说身行戒。苾刍。此得力正行。谓观犯过犯已观察观见。谓见威仪开僧伽梨。及受持钵受饮食。乃至语言爱等。苾刍。是为得力正行说身行戒

云何苾刍得力正行说梵行戒阿钵底。苾刍。此得力正行。谓四念处四正灭四神足四无量五根五力七觉支八正道。舍摩他微钵舍那念戒无烦恼无我。如是苾刍。是为得力正行说梵行戒阿钵底

云何苾刍得十年得十年满得十年余。苾刍。如是年满。是名具足

苾刍。此十种法具足。是苾刍得度人出家受戒。得一生不依止住。得与他为依止。若苾刍此十种法减。度人出家受戒不依止住。复与他为依止。彼日日戒得讷瑟讫哩(二合)多。彼所有法彼一一减。得阿钵底。彼所有法彼一一减。彼日日戒得讷瑟讫哩(二合)多。苾刍。此十年戒。当信重持三法一心行。何等为三。谓度人依止不依止。如是世尊应正等觉。说此十种法戒过犯报应已。是会大众苾刍等。欢喜奉持。礼佛而退

佛说苾刍迦尸迦十法经


佛说苾刍五法经

    No. 1479

佛说苾刍五法经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如来应正等觉。在舍卫国。为彼未来观察而住。是时无量诸天及人。知佛世尊是人天师。恭信供养尊重赞叹。利乐名称而得最上。各各奉上名衣妙馔卧具汤药。尔时世尊以利乐故。咸皆受用而无染着。如莲在水。但令人天诸有情众。获胜福果得妙庄严。为彼人天而降甘露。使彼人天久久依住。复令无量俱胝那由他百千有情获得甘露。乃至令度生老病死轮回苦难。乃至令脱地狱大险难故。使得安乐寂静平正。无怖无畏获得涅槃。又复不离摩伽陀国。嚩[口*(曰/羅)]曼隶国。迦尸国。憍萨罗国。俱噜半左罗国等。嚩嗟王。么蹉王。戍[口*(曰/羅)]细那王。尸尾王。那舍啰拏嚩王。是诸王等见已。以佛智力彼皆降伏。又复能于天经行处行。梵经行处行。圣经行处行。空经行处行。寂静经行处行。佛佛经行处行。师师经行处行。能知者经行处行。正遍知经行处行。得心开解。得最上波罗蜜多。世尊。复次一切所有经行处。彼所求经行悉能经行

尔时世尊告苾刍众言。有五种法当住。具足当来苾刍常行。何等五法。此苾刍不知阿钵帝不知非阿钵帝。不知轻阿钵帝。不知重阿钵帝。是新戒是减五年。苾刍此五种法具足者。此苾刍不合住。劝事苾刍五种法具足知者。是苾刍合住劝事。何等五法。此苾刍知苾刍阿钵帝。知非阿钵帝。知轻阿钵帝。知重阿钵帝。得满五年得余五年。苾刍此五种法具足者。得住劝事。苾刍。复有五法具足者。是苾刍不得离依止住。何等五法。此苾刍不知波罗提木叉。不知说波罗提木叉。不知结界。不知结界事。是新戒是减五年。此苾刍具此五种法不得离依止住苾刍。此五法具足者。是苾刍得离依止住。何等五法。此苾刍知苾刍波罗提木叉。知说波罗提木叉。知结界。知结界事。是满五年是五年余。如是苾刍。此五法具足者。得离依止住。苾刍。别有五法具足者。是苾刍不得离依止住。何等五法。此苾刍不知宝沙他。不知宝沙他事业。不知结界。不知结界事业。是新戒是减五年。苾刍此五种法具足者。不得离依止住。苾刍此五法具足者。是苾刍得离依止住。何等五法。此苾刍知苾刍宝沙他。知宝沙他事业。知结界。知结界事业。是满五年是余五年。苾刍具足此五法者。得离依止住。复次苾刍有五正念。云何为五正念。谓行报应命终不为财利念出世。苾刍。此为五正念。复次苾刍。别有五依止正念。何等为五。谓饮食礼事不过师界师同住五年分明。此是五依止正念。苾刍。此五依止正念报应等。当知阿钵帝。知何等阿钵帝。当知五阿钵帝。何等为五。谓波罗夷僧伽婆尸沙波逸提戒。当知各四种说。五知阿钵帝。如是知阿钵帝。复次知非阿钵帝。云何知非阿钵帝相。常行非阿钵帝。如是知非阿钵帝。复次知轻阿钵帝。云何知轻阿钵帝。谓行深怖轻阿钵帝。云何行。谓行四波罗夷法轻阿钵帝。行十三僧伽婆尸沙法轻阿钵帝。行三十舍堕波逸提法轻阿钵帝。行九十二波逸提法轻阿钵帝。行九十二波逸提法清净。各四说轻阿钵帝。其余五十戒法轻阿钵帝。如是所行。得轻阿钵帝。如是知轻阿钵帝。次知重阿钵帝。云何知重阿钵帝。所行之行得重阿钵帝。其余行五十戒法重阿钵帝各四说。九十二波逸提法重阿钵帝所行清净。九十二波逸提法清净。三十舍堕波逸提法重阿钵帝所行清净。三十舍堕波逸提法清净。十三僧伽婆尸沙法重阿钵帝所行清净。十三僧伽婆尸沙法清净。四波罗夷法重阿钵帝。如是所行之行。得重阿钵帝。如是知重阿钵帝。是五年是满五年是五年余。如是得信依止。复次知波罗提木叉。云何知波罗提木叉。此是波罗提木叉。思惟见前行住坐卧。过去见在身口意等观察妙行。如是知波罗提木叉。次知说波罗提木叉。云何知说波罗提木叉。有七波罗提木叉。何等为七。当云何说。说四波罗夷法。余所闻当说。此第一说波罗提木叉。次说四波罗夷法十三僧伽婆尸沙法。余所闻当说。此第二说波罗提木叉。次说四波罗夷法十三僧伽婆尸沙法三十舍堕波逸提法。余所闻当说。此第三说波罗提木叉。次说四波罗夷法十三僧伽婆尸沙法三十舍堕波逸提法九十二波逸提法清净。余所闻当说。此第四说波罗提木叉。次说四波罗夷法十三僧伽婆尸沙法三十舍堕波逸提法九十二波逸提法清净。各四法解说。其余所闻当说。此第五说波罗提木叉。次说四波罗夷法十三僧伽婆尸沙法三十舍堕波逸提法九十二波逸提法等清净。各四说五十戒法。余所闻当说。此第六说波罗提木叉。次一一广说。此是第七说波罗提木叉。如是说波罗提木叉。如是知说波罗提木叉。知结界

云何知结界。谓今众十四日十五日结界。如是知结界。次知结界事。云何知结界事。一受持。二请名。三请。四请五众结界。如是知结界事。是五年是满五年是五年余。如是知得念依止。次知宝沙他。云何知宝沙他。今众十四日十五日宝沙他。如是知宝沙他。次知宝沙他事。云何知宝沙他事。一受持。二请名。三请。四请。五众宝沙他。如是知宝沙他。次知结界。云何知结界。谓五种。五种集结界。如是知结界事。云何知结界事。舍堕不得结界。当低小座饮食。当办食饮已所作应作。如是知结界事。是五年是满五年是余五年。如是得念依止。又行道。云何行道。谓阿阇梨行道。自行道。如是是念依止。次分别行道。云何分别。知阿阇梨说戒。知自说戒。如是得念依止。又分别过时。云何过时。谓阿阇梨过时。自过时。如是得念依止。如是过时不为财利。云何不为财利。谓彼僧伽蓝住阿阇梨不为财利。如是得念依止。如是不为利养半月行。云何半月行。谓阿阇梨半月半月同忏悔。如是得念依止。如是半月行无阿钵帝。云何无阿钵帝。谓阿阇梨令去某甲处受依止。如是得念依止。又言行。云何言行。谓依阿阇梨言不用汝依止行。如是得念依止。如是依行不犯师界。云何不犯师界。谓不犯师聚落界。如是得念依止。如是不犯师聚落界。同师忏悔。云何同师忏悔。谓半月半月同师忏悔。如是得念依止。如是同师忏悔五年分明。得念依止。苾刍。当具足此五种法。此苾刍法当依行。彼法无阿钵帝。彼所有戒法。当日日得讷瑟讫哩(二合)多

尔时世尊。说是五种法已。诸苾刍众及诸人天。瞻奉旋绕作礼而退

佛说苾刍五法经


佛说大乘戒经

    No. 1497

佛说大乘戒经

        西天译经三藏朝散大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告苾刍言。有破坏戒行寿命者。有断灭善根者。出家难值发精进心坚固守护。若诸苾刍等。于佛法中求解脱者。远离一切诸恶苦恼。如佛所说宁舍身命而趣无常。不得纵心犯其戒律。若人舍命只坏一生。若复破戒令百万生沉沦恶道。若人持戒当得见佛。戒为最上庄严。戒为最上妙香。戒为欢喜胜因。戒体清净如清冷水能除热恼。戒法最大。世间咒法龙蛇之毒而不能侵。持戒得名闻。持戒获安乐。如是命终时。复得生天上。佛言。苾刍。若犯律仪。譬如盲人不见众色。亦如无足不能行道。远离涅槃不到彼岸。若持戒人成就一切法宝。譬如贤瓶圆满坚固。能盛一切珍宝。如是破损珍宝散失。若破律仪。则舍一切善法。先曾犯戒。而后心欲求涅盘。如去眼耳对镜照面。何所堪能。佛言。苾刍。女人无信不可亲近。王恩虽胜不可恃怙。水沫无实不可撮摩。富贵无常不可久住。色相如花须臾变异。寿如熟果不可久停。如急流渡船。如朽屋暂住。宁食毒药不得饮酒。宁入大火不得嗜欲。佛说是经已。时彼苾刍及诸菩萨。皆大欢喜信受奉行

佛说大乘戒经


佛说犯戒罪报轻重经

    No. 1467

佛说犯戒罪报轻重经

        后汉安息三藏安世高译

如是我闻。一时佛住王舍城迦兰陀竹园。尔时尊者目连。晡时从禅定觉。往至世尊所。头面礼足却住一面。时尊者大目连。白佛言。世尊。意有所疑今欲请问。唯愿听许。佛告目连。听汝所问。当为汝说。目连。即白佛言。世尊。若比丘比丘尼。无惭愧心轻慢佛语。犯众学戒。如是犯波罗提提舍尼。波夜提。偷兰遮。僧伽婆尸沙。波罗夷。得几所不饶益罪。唯愿解说。佛告目连。谛听谛听。当为汝说。若比丘比丘尼无惭无愧。轻慢佛语犯众学戒。如四天王天寿五百岁。堕泥犁中。于人间数九百千岁。佛告目连。无惭无愧轻慢佛语。犯波罗提提舍尼。如三十三天寿一千岁。堕泥犁中。于人间数三亿六十千岁。佛告目连。无惭无愧轻慢佛语。犯波夜提。如夜摩天寿二千岁。堕泥犁中。于人间数二十亿四十千岁佛告目连。无惭无愧轻慢佛语。犯偷兰遮。如兜率天寿四千岁。堕泥犁中。于人间数。五十亿六十千岁。佛告目连。无惭无愧轻慢佛语。犯僧伽婆尸沙。如不憍乐天寿八千岁。堕泥犁中。于人间数。二百三十亿四十千岁。佛告目连。无惭无愧轻慢佛语。犯波罗夷。如他化自在天寿十六千岁。堕泥犁中。于人间数。九百二十一亿六十千岁。时尊者目连闻佛所说欢喜奉行

尔时尊者目连。即说偈言

  因缘轻慢故　　命终堕恶道
  因缘修善者　　于此生天上
  缘斯修福业　　离恶得解脱
  不善观因缘　　身坏入恶道
  比丘谨慎乐　　放逸多忧谴
  变诤小致大　　积恶入火[火*分]
  持戒福致喜　　破戒有惧心
  永断三界漏　　尔乃得涅槃
  戒德可恃怙　　福报常随己
  见法为人长　　众远三恶道
  戒慎除恐畏　　福德三界尊
  鬼龙蛇毒害　　不犯持戒人
  神仙五通人　　造世诸咒术
  为诸惭愧者　　断诸无惭愧
  如来制禁戒　　半月半月说
  已说戒利益　　稽首礼诸佛

佛说犯戒罪报轻重经


佛说犯戒罪报轻重经b

佛说犯戒罪报轻重经

如是我闻一时佛住王舍城迦兰陀竹园尔时尊者目连晡时从禅觉往至世尊所头面礼足却坐一面时尊者大目连白佛言世尊意有所疑今欲诘问唯愿听许佛告目连听汝所问当为汝说目连即白佛言世尊若比丘比丘尼无惭愧心轻慢佛说犯众学戒如是犯波罗提提舍尼波罗提偷兰遮僧伽婆尸沙波罗夷得几不饶益罪唯愿说之佛告目连谛听当为汝说若比丘比丘尼若无惭愧轻慢佛语犯众学戒如四天王寿五百岁堕泥梨中于人间数九百千岁佛告目连若无惭愧轻慢佛语犯波罗提提舍尼如三十三天寿千岁堕泥梨中于人间数三亿六千岁佛语目连若无惭愧轻慢佛语犯波夜提如夜摩天寿二千岁堕泥梨中于人间数二十亿四十千岁佛告目连若无惭愧轻慢佛语犯偷兰遮如兜率天寿四千岁堕泥梨中于人间数五十亿六十千岁佛告目连若无惭愧轻慢佛语犯僧伽婆尸沙如不憍乐天寿八千岁堕泥梨中于人间数二百四十亿千岁佛告目连若无惭愧轻慢佛语犯波罗夷如他化自在天寿十六千岁堕泥梨中于人间数九百二十一亿九十千岁时尊者目连闻佛所说欢喜奉行尔时目连即说颂曰

  因缘轻慢故　　命缘堕恶道
  因缘修善故　　于此生天上
  因斯修善业　　离恶得解脱
  不善观因缘　　身坏入恶道


佛说迦叶禁戒经

    No. 1469

佛说迦叶禁戒经

        宋居士沮渠京声译

闻如是。一时佛在舍卫国祇树给孤独园。时摩诃比丘千二百五十人。菩萨万二千人。是时佛语摩诃迦叶比丘言。比丘有二事。身堕地狱中。一者言是我所。二者求人欲得供养。比丘复有二事。一者反听外道。二者多欲积衣被袈裟钵。比丘复有二事。一者与白衣厚善。二者见好持戒沙门反嫉之。比丘复有二事。堕镬汤中。一者常念爱欲。二者喜交结知友。比丘复有二事。一者自有过不肯悔。二者反念他人恶。比丘复有二事。当堕泥犁中。一者诽谤经道。二者毁伤经戒。比丘复有二事。一者于都犯戒。二者于法中无所得。比丘复有二事悔。一者强披法衣袈裟。二者身不持戒不承事持戒沙门。比丘复有二事。实难愈。一者心邪乱。二者止人作菩萨道

佛语迦叶。沙门何故。正字沙门。有四事为沙门。一者形容被服像类沙门。二者外如沙门内怀谀谄。三者但欲求索承事名誉自用贡高。四者行戒不犯。是为真沙门。何等为形容被服者。除须发。被法衣。持应器。心不自政。但欲作恶。喜学邪道。是为外被服像类沙门。内谀谄者。安徐而行徐出徐入。外衣食粗恶。内欲甘美。外居山间草苗为庐。内无信意自宽贾。若内嫉忠直。从因缘多索财物。成其承名。是为谀谄不持戒。不持戒者。但欲令人称誉。谀谄屏处。欲令人称誉。不自克责趣求度脱。但有谀谄之态。是为不持戒。何等为真沙门。持戒行道不惜寿命。捐弃身体。不索万物不求供养。若有比丘守空行者。常观净法本无瑕秽。自作慧行不从他人得。于佛法中得泥洹。是为真沙门

佛语迦叶。欲求道当于是真沙门。莫效承名沙门谄谀沙门。譬如贫人称名大富。但有富名内无所有。佛问迦叶。是人应有不。迦叶言不应。佛言如是。虽有沙门名者。不行沙门法。如贫人称大富。譬如有人为水所没漂反渴欲死。沙门虽多讽诵高才智慧。不去情欲。为是情欲饥渴欲死。坐是入泥犁禽兽薜荔中。譬如贤医师。满一器药。不能自愈其病。虽多讽经。不持戒。譬如摩尼珠堕不净中。虽多讽经。不持戒。譬如死人着金银珍宝。身不持戒。反着袈裟像类沙门。譬如长者子被服庄饰。着好新衣中外洁净。多讽经不持戒如是

佛语迦叶。有四事像持戒人。何等四事。一者有比丘。禁戒所。语言我不犯。虽有是语。为有着自呼有善。二者若有比丘。悉知深经着行。自言是我所行。三者若比丘多着言是我所著。四者自言我常行等心。着恐畏于生死。是为沙门自称誉为持戒。佛语迦叶。禁戒无形。不着三界。无常无吾我无人。无命无意无名无称。无化无教作者。无所从来。无所从去。无形无灭。无身无所犯。无口无所犯。无心无所犯。无世间无计。无世事无所住。亦无戒亦无所念。亦无败坏。是名为禁戒。是时佛说禁戒无瑕秽亦无所著。戒者无诸嗔恚。安定就度世道。如是为持戒。不爱身形。不爱寿命。亦不乐于五道。悉晓了入于佛道中。是为持戒。亦不在中。亦不在边。不着亦不转。譬如虚空中风。是为持戒。是乃名为无种人有定心。亦无所著亦无我。为天人相。而晓是者。是为净持戒。不转于禁戒。不自贡高。常欲守道持戒。如是无有而过者耶。无有是人信于空者。随佛所行不染污。从世间冥中。入照入明。适无所住立。亦莫于三界。是戒法。佛说是戒法。三万三千诸天人民。皆得须陀洹道。八百沙门。从是因缘意解得度。行智慧如是

佛说迦叶禁戒经


佛说戒消灾经

    No. 1477

佛说戒消灾经一卷

        吴月支优婆塞支谦译

闻如是。一时佛在舍卫国。尔时有一县。皆奉行佛五戒十善。一县界无酿酒者。中有大姓家子。欲远贾贩。临行父母语其子言。汝勤持五戒奉行十善。慎莫饮酒犯佛重戒。受教而行往到他国。见故同学亲友。相得欢喜。将归出蒲萄酒欲共饮之。辞曰。吾国土奉佛五戒。无敢犯者。饮酒后生为人愚痴。不值见佛。且辞亲行。父母相诫以酒蒸。仍违教犯戒罪莫大也。知识区区别久会同。心虽悦喜。不宜使吾犯戒违亲教也。主人言。吾与卿同师恩。则兄弟。吾亲则是子亲。父母相钦岂可违之。若吾在卿家。必顺子亲。事不获已。乃听饮之。醉卧三日。醒悟心悔怖惧。事讫还家具首于亲。父母报言。汝违吾教加复犯戒。乱法之渐非孝子也。无得说之为国作先。便以所得物。逐令出国。无宜留此。子以犯戒为亲所逐。乃到他国住客舍家。主人所事三鬼神。能作人现对面饮食。与人语言。主人事之积年疲劳。居财空尽而家疾病。死丧不绝。患厌此鬼。私共论之。鬼知人意而患苦之。鬼自相共议。此人财产空讫。正为吾耳。未曾有益。令相厌患。宜求珍宝以施与之。令其心悦。便行盗他方国王库藏好宝。积置园中。报言。汝事吾历年勤苦甚久。今欲福汝使得饶富。此乃快乎。主人言。受大神恩。鬼曰。汝园中有金银。可往取之。方有大福令得汝愿。主人欣然。入园见物奇异负摙归舍。辞谢受恩。明日欲设饮食。愿屈顾下。施设肴馔皆办。鬼神来诣门。见舍卫国人在主人舍。便奔走而去。主人追呼。请还今设微供皆已办具。大神既已顾下委去何为。神曰。卿舍尊客。吾焉得前。重复惊走。主人还归坐自思惟。吾舍之中无有异人。正有此人耳。即出语言。恭设所有。极相娱乐。饮食已竟。因问之曰。卿有何功德于世有此。吾所事神。畏子而走。客具说佛功德五戒十善。实犯酒戒为亲所逐。尚余四戒故为天神所营护。卿神不敢当之。主人言。吾虽事此神久厌之。今欲奉持佛五戒。因从客受三自归五戒十善。一心精进不敢懈怠。问佛所在。可得见不。客曰。佛在舍卫国给孤独园中。往立可见。主人一心到彼。经历一亭中。有一女人端正。是啖人鬼妇也。男子行路迥远。时日逼暮。从女人寄止一宿。女即报言。慎勿留此。宜急前去。男子问曰。用何等故。将有意乎。女人报曰。吾已语卿。用复问为。男子自念。前舍卫国人完佛四戒。我神尚为畏之乃尔。我已受三自归五戒十善。心不懈怠何畏惧乎。遂自留宿。啖人鬼见护戒威神徘徊其傍。去亭四十里一宿不归。明日男子进路。见鬼所啖人骸骨狼藉。衣毛为起。心怖而悔。退自思惟。我在本国家居衣食极快足用。空为此人所化。言佛在舍卫国。本睹奇妙。反见骸骨纵横。恶意更生。自念不如还。彼女人将归本土。共居如故。不亦乐乎。即时回还还至亭所。因从女人复求留宿。女人谓男子。何复还耶。答曰。行计不成故回还耳。复寄一宿。女言。卿死矣。吾夫是啖人鬼。方来不久。卿急去。此男子不信。遂止不去。心更迷惑淫意复生。不复信佛三自归之德五戒十善之心。天神即去无复护之。鬼得来还。女人恐鬼食此男子。哀愍藏之瓮中。鬼闻人气。谓妇言。尔得肉耶。吾欲啖之。妇言我不行。何从得肉。妇问鬼。卿昨夜何以不归。鬼言。坐汝所为。而舍尊客宿。令吾见逐。瓮中男子踰益恐怖。不复识三自归意。妇言。卿何以不得肉乎。鬼言。正为汝舍佛弟子。天神逐我出四十里外。露宿震怖。于今不安故不得肉。妇闻默喜。因问其夫。佛戒云何悉所奉持。鬼言。我大饥极急。以肉来不须问此。此是无上正真之戒。非吾所敢说也。妇言。为说之。我当与卿肉。鬼类贪残欲食无止。妇迫问之。因便为说三自归五重戒。一曰慈仁不杀。二曰清信不盗。三曰守贞不淫。四曰口无妄言。五曰孝顺不醉。鬼初说一戒时。妇辄受之。五戒心执口诵。男子于瓮中。识五戒随受之。天帝释知此二人心自归佛。即选善神五十人拥护两人。鬼遂走去。到明日妇问男子。怖乎。答曰大怖。蒙仁者恩。心悟识佛。妇言。男子。昨何以回还。答曰。吾见新久死人骸骨纵横。恐畏故屈还耳。妇言。骨是吾所弃者也。吾本良家之女。为鬼所掠取。吾作妻悲穷无诉。今蒙仁恩得闻佛戒得离此鬼妇言贤者。今欲到何所。男子报言。吾欲到舍卫国见佛。妇曰。善哉。吾置本国及父母随贤者见佛。便俱前行。逢四百九十八人。因相问讯。诸贤者从何所来欲到何所。答曰。吾等从佛所来。问言卿等已得见佛。何为复去。报言。佛日说经。意中罔罔故尚不解。今还本国。两贤者具说本末。以鬼畏戒高行之人。意乃开解。俱还见佛。佛遥见之则笑。口中五色光出。阿难长跪。佛不妄笑。将有所说。佛语阿难。汝见是四百九十八人还不。对曰见之。佛言。此四百九十八人。今得其本师。来见佛者皆当得道。五百人至佛所。前为佛作礼。一心听经心开意解。皆作沙门。得阿罗汉道。佛言。犯酒戒者。则是客舍主人。与此女人。累世兄弟也。然此二人。是四百九十八人前世之师也。世人求道。要当得其本师及其善友尔乃解耳。佛说经竟。诸比丘皆大欢喜。前为佛作礼而去

佛说戒消灾经一卷


佛说净业障经

    No. 1494

佛说净业障经

        失译人名今附秦录

如是我闻。一时佛住毗舍离庵罗树园。与大比丘众五百人俱。菩萨摩诃萨三万二千。其名曰坏魔菩萨。神通游戏光焰菩萨。莲花身菩萨。放光王菩萨。常调身菩萨。满众愿菩萨。宝庄严坚意菩萨杂华眼菩萨。净音声王菩萨。光照明菩萨。妙真金菩萨。降伏一切诸根境界菩萨。大雷音菩萨。如意光积菩萨。文殊师利法王子。如是等三万二千菩萨而为上首

尔时有一比丘名无垢光。入毗舍离城次第乞食。以不知故入淫女家。时无垢光入其家已。是时淫女于无垢光起染污心。作是思惟。我今必当与此比丘共行欲法。若不从我我将殒命。作是念已即便闭门。语比丘言。愿与尊者共行欲事。若不从我我当必死。时无垢光语淫女言。且止大姊。我今不应犯如此事。所以者何。佛所制戒我应奉行。宁舍身命不毁此戒。尔时淫女复更思惟。我今当以咒术药草令此比丘共为欲事。语比丘言。我今不能令汝退转毁犯禁戒。但当受我所施之食而入舍内。便咒其食投比丘钵。咒术力故令此比丘便失正念。起于欲心展转增盛。尔时淫女见此比丘颜色变异。即前牵手共为欲事。是时比丘与彼淫女共相爱乐行淫欲已。持所乞食还诣精舍。到精舍已。生大忧悔举体烦热。咄哉何为破大戒身。我今不应受他信施。我今则是破戒之人当堕地狱。时无垢光向诸比丘同梵行者。说如是言。我今破戒非是沙门必趣地狱。时诸比丘问无垢光。有何因缘而破此戒。时无垢光具说上事。时诸同学语无垢光。仁者当知。此有菩萨摩诃萨。名文殊师利。得无生法忍。善能除灭破戒之罪。亦令众生离诸盖缠。我今与汝共诣文殊师利菩萨摩诃萨所。除汝忧悔。时无垢光犹故未食。与诸比丘诣文殊师利法王子所。到已问讯供养恭敬。即以上事具白文殊师利。文殊师利语无垢光。汝今且食。食已当共诣如来所问如此事如佛所说当共受持比丘食已。与文殊师利共诣佛所。到已顶礼佛足却坐一面。尔时无垢光比丘心怀恐惧不敢问佛。于是文殊师利即从坐起整衣服。偏袒右肩右膝着地。合掌向佛。即以上事具白世尊。尔时世尊告无垢光。汝实尔不。答言实尔。佛告比丘。汝本有心欲犯淫不。答言不也。佛告比丘。汝本无心云何而犯。比丘答言。我于后时乃生欲心。如是比丘。心犯欲耶。答言如是。佛告比丘。我常不言心垢故众生垢心净故众生净耶。答言。如是。佛告比丘。于意云何。汝曾梦中受欲之时。心觉知不。答言。觉知。佛告比丘。汝向犯欲岂非由心而觉知耶。答言。如是。若如是者。比丘。寤梦犯欲有何差别。比丘答言。寤梦犯欲无差别也。佛言。于意云何。我先不言一切诸法皆如梦耶。答言。如是。佛言。于意云何。如梦诸法是真实耶。答言。不也。佛告比丘。于意云何。寤梦二心俱真实耶。不也世尊。佛告比丘。若非真实是有法不。不也世尊。佛告比丘。于意云何。无所有法为有生不。不也世尊。佛告比丘。若法无生有灭有缚有解脱耶。不也世尊。佛告比丘。于意云何。无生之法当堕阿鼻地狱饿鬼畜生中耶。答言。世尊无生之法尚无所有。而当有堕三恶道耶。佛告比丘。一切诸法本性清净。然诸凡夫愚小无智。于无有法不知如故妄生分别以分别故堕三恶道。复告比丘。诸法无实而现种种所应作事。为着贪欲嗔恚愚痴。凡夫等故分别诸法。不如如故非是真实。复告比丘。诸法虚诳如野马故。诸法如梦本性自然逮清净故。诸法究竟如水中月泡沫等故。诸法寂静无生老病死诸过患故。诸法无取非是色法不可见故。诸法无聚如虚空故。诸法无性过诸性故。诸法甚深过虚空故。诸法广大无处所故。法无所作究竟寂故。法无所依境界空故。法无根本毕竟空故。法离盖缠烦恼结使不可得故。法离炽然性不生故。法无障碍本性净故。诸法无报犹如影故。诸法如幻不如如故。法无所依妄分别故。诸法流转而诸众生着诸边故。诸法不起诸缘各各性相违故。法无染爱无所属故。法无秽污一切结使不可得故。诸法无垢净过空故。法无微相相寂静故。诸法调柔性不生故。诸法如如初中后际无差别故。诸法解脱不相属故。诸法无闻如瓦砾故。诸法非色同虚空故。诸法平等无积聚故。法不可持犹如虚空不可执故。诸法无得智者推求不可得故。法无扰动三世净故。法无扼缚破闇冥故。法无荆棘离诸缠故。诸法安隐如涅槃故。法无怖畏过诸畏故。法无彼岸无此岸故。诸法无量过算数故。诸法无相其相空故。诸法无作断诸愿故。诸法无行行虚诳故。法无戏论灭觉观故。法无窟宅离住处故。法无有浊常清净故。法同涅槃生不可得空无有故。比丘当知。诸法如是不可宣说。是故我昔坐于道场得无所得。无有一法有出有没有缚有解。亦无有法有障有缠有忧有悔。所以者何。诸法清净无杂秽故

尔时无垢光闻说是法。心怀踊跃悲喜交集。即时雨泪叉手合掌一心观佛。即说偈言

  快哉世尊大功德　　诸天世人所归仰
  善觉一切妙胜行　　稽首能断诸苦行
  无所依者为作依　　无有导者为奖导
  安住实道常清净　　稽首世尊大威德
  为世闇冥作灯明　　诸无目者为作目
  深着虚妄能度脱　　稽首勇猛大精进
  已离染污无嗔恚　　于诸缚着得解脱
  等于怨亲能解缚　　稽首真实功德聚
  干竭渴爱及愚痴　　破坏诸有除众苦
  生死轮转久已断　　稽首大力无上乘
  于诸分别无所著　　解脱妙智难思议
  三界最胜离诸垢　　稽首清净无垢人
  我今悉求如是道　　当脱无依众生苦
  愿令我得如是乘　　终不小乘尽诸漏
  亿那由他无量劫　　常受众苦不舍道
  如月盛满显众星　　我观如来亦如是
  譬如有人入大海　　其意下劣求水精
  虽遇无量珍宝聚　　舍之而取下贱者
  如人闻佛无量力　　而不生念我当得
  大乘广博所作事　　放舍菩提证声闻
  譬如有人见大王　　与诸群臣相围绕
  不求王位悕臣佐　　当知是意非黠慧
  如人闻佛大功德　　妙胜智慧所作事
  而于小乘生喜乐　　是则下劣懈怠心
  众生不应贪小乘　　以如闇夜萤火明
  当悕日光普大照　　能破一切诸黑闇
  佛有无量大名闻　　声彻人天诸恶趣
  佛光微妙为最上　　能照世间诸闇冥
  譬如师子处野干　　其心好乐野干众
  放舍师子所应作　　而更随逐野干法
  如有大人在声闻　　其犹师子在野干
  贪乐小法以为足　　当知是辈行贫道
  若人欲求大乘道　　当应常发如是心
  利益世间断众苦　　不应同彼诸声闻

尔时众会闻无垢光所说偈已。四万二千天子发阿耨多罗三藐三菩提心。即散摩诃曼陀罗华拘茂陀等。供养世尊文殊师利赞无垢光作如是言善哉善哉。无垢。能报佛恩。于菩提道多所饶益

尔时世尊即时微笑。诸佛常法若微笑时。有五色光从口而出。所谓青黄赤白红颇梨色。遍照无量无边世界上至梵世。蔽于日月所有光明。还至佛所绕佛三匝从顶上没。尔时阿难即从坐起整衣服。偏袒右肩右膝着地。合掌向佛而白佛言。世尊。有何因缘而现微笑。诸佛世尊不以无缘而现微笑。佛告阿难。此无垢光比丘有大深慧。发阿耨多罗三藐三菩提心。我今当授阿耨多罗三藐三菩提记。佛告阿难。此无垢光比丘于未来世弥勒佛所逮无生忍。亦当供养见贤劫千佛。过是之后复经十劫。供养二十亿诸佛已。得成为佛。号名功德莲华最胜妙行师子雷音如来。复告阿难。功德莲华最胜妙行师子雷音如来应正遍知。彼佛世界名无量音。七宝所成。无有缘觉声闻弟子。纯诸菩萨。彼佛世界常转平等不退法轮。阿难。此无垢光速当得阿耨多罗三藐三菩提。所以者何。所乘妙胜净佛土故

尔时世尊复告阿难。譬如日光所至之处破众闇冥。如是阿难。若有众生得闻此经。当知是处有大照明。能令众生于一切法得无障碍。尔时阿难前白佛言。世尊。云何众生于一切法得无障碍。佛言。且止阿难。何用问此。如是事为如来若说障与无障诸天世人皆当惊疑。尔时文殊师利法王子白佛言。世尊。愿说障碍不障碍法。诸菩萨闻。能于后时五浊恶世。于诸世法不生染着。佛告文殊师利。夫障碍者。贪欲是障碍。嗔恚是障碍。愚痴是障碍。布施是障碍。持戒是障碍。忍辱是障碍。精进是障碍。禅定是障碍。智慧是障碍。佛想是障碍。法想是障碍。僧想是障碍。空想是障碍。无相想是障碍。无作想是障碍。无行想是障碍。不生想是障碍。文殊师利。取要言之。若于诸法有缚有解。当知如是皆是障碍。尔时文殊师利法王子白佛言。世尊。云何布施持戒忍辱精进禅定智慧是障碍法。佛告文殊师利法王子。一切诸法性无障碍。而诸凡夫愚小无智自生分别。于布施持戒忍辱精进禅定智慧而作障碍。所以者何。文殊师利。凡愚之人行布施时。于悭众生不生恭敬。以不恭敬便生嗔心。以嗔心故堕大地狱。身自持戒。见犯戒者而生轻慢。说其过恶令他闻之生不恭敬。以不恭敬故堕于恶趣。自修忍辱。以忍辱故而生高心。我是忍辱余人粗恶。以是忍故而生放逸。当知即是众罪之本。自行精进。于懈怠者生如是念。如此愚人不应食他信施供养。乃至不应受一饮水。常于己身而起贡高卑下他人。当知是辈愚小无智。自行禅定。见乱想者发如是念。我常修定。其余比丘多诸乱心说于邪论。如此之人去道尚远。何能得佛。作是念时随所起念一念一劫还受生死。受生死已甫当更修菩提之道。自恃多闻。于无名法以不真智妄生分别。见有所得起大憍慢。我说是辈是大愚痴无智之人。诸觉所覆非是大人。虽复志求大乘之道。作如是言。我当于世为最为胜。而于声闻小乘之人不生恭敬。轻慢恶贱说其过罪。以其恶心说粗语故而堕恶趣。尔时文殊师利法王子白佛言。世尊。菩萨不应于佛法中妄宣人恶。佛言。如是如是。文殊师利。于意云何。菩萨岂不于诸众生常起慈心怜愍爱念。不以恶眼而视之耶。文殊师利言。如是世尊。复次文殊师利。于意云何。菩萨岂当于一众生不以声闻缘觉大乘而度脱耶。不也世尊。菩萨未曾舍一众生而不度脱。常于一切起平等心。佛告文殊师利。譬如良医等疗众病。国王大臣长者居士及诸贫民。常作是念。云何能令众生免苦得离诸病。文殊师利菩萨亦尔。常于众生起大悲心发平等意。云何当令一切众生受行佛法使不断绝。又如良医所有医方经书咒术不断绝时。心生欢喜踊跃无量。文殊师利。菩萨亦尔。诸佛种性不断绝时。心生欢喜亦复如是。文殊师利。一切众生不尽如医能治众病。设有能者是亦难得。文殊师利。菩萨亦尔。不尽如佛起菩提心而自庄严。设有能者是亦难得。又如良医于诸医方经书秘术不应懈怠以修医法。文殊师利。菩萨亦尔。不应懈怠如羸病人发菩提心。文殊师利。自然无师是为难得。不从他知是亦难得。妙胜之心是亦难得。修行佛法是亦难得。尔时文殊师利法王子白佛言。世尊。云何菩萨于一切法心无障碍逮得清净。佛告文殊师利法王子言。若有菩萨观于贪欲是一切法嗔恚愚痴是一切法。是则名为净诸业障

复次文殊师利。若有菩萨于诸五欲不生爱乐亦不放舍。观欲实性即是佛法。是则名为净诸业障。复次文殊师利若有菩萨而于五盖以求菩提。如是观时不得五盖及与菩提。是则名为净诸业障。复次文殊师利。若有菩萨观九恼法即是慈心。思惟观察九恼法时。不得他人及与己身。名最上慈。以于诸法无所得故。菩萨观忍亦复如是。是则名为净诸业障。复次文殊师利。若有菩萨观于犯戒即是不犯。观非毗尼即是毗尼。观于系缚即是解脱。观于生死即涅槃界。是则名为净诸业障。复次文殊师利。若有菩萨观贪欲界即涅槃界。嗔恚愚痴亦复如是。是则名为净诸业障。复次文殊师利。若有菩萨观一切法即是佛法。是则名为净诸业障。复次文殊师利。若有菩萨观一切法无有体相亦无根本。是则名为净诸业障。复次文殊师利。若有菩萨观悭及施不作二想。持戒毁戒不作二想。嗔恚忍辱不作二想。懈怠精进不作二想。乱心禅定不作二想。愚痴智慧不作二想。是则名为净诸业障。复次文殊师利。若有菩萨观诸烦恼即是佛法。是则名为净诸业障。尔时文殊师利法王子白佛言。世尊。云何菩萨观诸烦恼即是佛法。佛告文殊师利。于意云何。汝颇见法能还与法作系缚不。答言。不也世尊。文殊师利。于意云何。颇见有法能为诸法作解脱不。不也世尊。文殊师利。云何菩萨得无生忍。文殊师利言。一切烦恼即无生忍。所以者何。一切烦恼同虚空性。以是义故。我观诸法无智无断无证无修。而诸凡夫障碍所蔽。无有佛法见有断结。修佛法故。尔时世尊赞文殊师利法王子言。善哉善哉。文殊师利。善能解说无尽之法。文殊师利。过去久远无量无边不可思议阿僧祇劫。尔时有佛号日无垢光如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。文殊师利日无垢光如来寿九十劫。国名众香。彼佛世界多诸众生好乐小法。少能修习无上大乘。彼佛世尊般涅槃后。法住千岁分布舍利。如我灭后等无差别。时有比丘名曰勇施。惭愧乐学善修戒身。多闻智慧颜貌端正。成就第一清净妙色。尔时勇施着衣持钵入难胜城。次行乞食到长者舍。其家有女容貌端正未适夫主。时长者女见勇施已生爱染心。作如是念。我若不得勇施比丘以为夫者。当自殒命。初不向人说如此念。欲心内结遂以成病。尔时勇施乞食得已还诣精舍。而于后时女父命终。尔时其母而问女言。汝何因缘而致斯病。女时默然遂不饮食。尔时女母密遣余女先来亲善同苦乐者。而往问言。以何因缘而致斯病。时女答言。我于先时见一比丘颜貌端正。便生欲心以致斯病。若得从意我病则愈。若不得者便当殒命。是时余女闻此事已。还向其母具说上事。其母闻已作是思惟。今我此女病患如是。若使不得勇施比丘。当作何计。复作是念。我今当请勇施比丘数至我家。当使此女从受经法。尔时勇施而于异时。入城乞食复至其家。见长者女身体羸瘦。而问之言。此女何缘而有此病。时母答言。而我此女好听经法。我常固遮不遂其意。以致斯病。尔时勇施语其母言。莫遮此女使不听法。母还报言。尊者。若能教授此女经法我当听之。尔时勇施即便许可。其母语言。从今已往常至我家。答言可。尔时长者女闻是语已心大欢喜。我今当作种种方便。令此比丘于我生着。时长者女语勇施言唯愿尊者。哀愍我故常至我舍。尔时勇施默然许可。即受其食还诣精舍。尔时其母语其女言。从今已往好自庄严。以好栴檀种种杂香以涂其身。更着新好上妙衣服。如是庄严可得从意。其后勇施数到其家转相亲厚。数相见故便失正念而生欲心。即与彼女共行淫法。心遂耽着往来频数。时彼女夫见此比丘往来频数心生疑恚。即设方便欲断其命。勇施比丘闻是事已。即作是念。当以毒药持与彼女令断夫命。尔时勇施即以毒药持与彼女。而语之言。若必念我可持此药以杀汝夫。时长者女即以毒药和着食中。敕其婢使。持此饭食以饭我夫。夫食饭已即便命终。尔时勇施闻彼命终。心生大悔作是思惟。今我所作是大重恶。何名比丘。受行淫法又断人命。我今如是当何所归。生大忧恼。我若命终当堕恶道。谁能免我如是之苦。以是事故从一精舍至一精舍。惶怖驰走衣服落地。作如是言。咄哉怪哉。我今即是地狱众生。时有精舍名曰醯无中有菩萨名曰鼻揉多罗。勇施比丘即入其房举身投地。时彼菩萨问勇施言。何为以身自投于地。答言。大德。我今即是地狱众生。又复问言谁乃令汝为地狱人。勇施答言。我作大罪。犯于淫戒又断人命。时彼菩萨语勇施言。比丘莫怖。我今力能施汝无畏。尔时勇施闻彼菩萨施无畏声。心生欢喜踊跃无量。尔时鼻揉多罗菩萨。即时从地接起勇施牵其右手。将至异处坐林树中。时鼻揉多罗菩萨涌身虚空高一多罗树。语勇施言。今汝于我生深信不。勇施即时叉手合掌而答之言。我见仁者。如遇大师亦如世尊。尔时鼻揉多罗菩萨即时入于诸佛境界大乘妙门如来宝印三昧。入三昧已即于身上出无量佛身。皆金色三十二相遍林树间。尔时诸佛即时同声。说是偈言

  诸法同镜像　　亦如水中月
  凡夫愚惑心　　分别痴恚爱
  法无作无处　　如虚空清净
  亦无有觉知　　虚诳不牢固
  于内求恚爱　　未尝有得者
  凡夫生染爱　　实无有染着
  如于眠梦中　　染着于诸色
  亦如刀割物　　而刀无所知
  凡夫亦如是　　愚惑妄分别
  于爱生染着　　于恚增诤讼
  世间犹如梦　　空无不牢固
  如焰空中云　　痴爱寂无相
  诸法如草木　　心不在内外
  爱非寿命人　　自性无所有
  凡夫见诸法　　计从因缘生
  无作不可取　　性离常寂静
  诸法犹如幻　　凡夫生取着
  幻性无坚固　　贪嗔痴亦然
  诸法常无相　　寂静无根本
  无边不可取　　欲性亦如是
  众生如镜像　　计着于我所
  离如妄分别　　无坚固可取
  诸法如影响　　欲恚无处所
  如幻梦水月　　实无染恚者
  境界不真实　　空无不可取
  分别法无主　　根本常寂静
  譬如幻化人　　无有贪恚痴
  幻梦等诸法　　其边不可得
  如月现于水　　而不在水中
  凡夫染痴恚　　痴爱恚无性
  贪嗔恚愚痴　　诸缘常空无
  无众生寿命　　虚无常寂静
  无眼亦无耳　　鼻舌亦复然
  凡夫痴无智　　虚妄生牢固
  如虚空无边　　无尽无去来
  诸法亦如是　　如手摸虚空
  种种分别法　　实无分别者
  凡愚计诸阴　　而实无有生
  我观一切法　　性相无所有
  无生亦无灭　　未曾有聚散
  诸法性解脱　　寂静无处所
  无能悕取者　　解此名为智

尔时林中万二千天子。诣鼻揉多罗菩萨来听法者。闻说是偈即时皆得无生法忍。勇施比丘见诸化佛神通变现。于诸法中思惟选择。离诸盖缠得无生忍。文殊师利。汝莫生疑。尔时鼻揉多罗菩萨岂异人乎。今弥勒菩萨是也。勇施比丘岂异人乎。宝月如来是也。尔时文殊师利白佛言。世尊。勇施比丘已成佛耶。佛告文殊师利。今已成佛在于西方。去此佛土恒河沙数诸佛世界。有国名常光。宝月如来于彼成佛。文殊师利。汝观是法能令众生离诸业障。受行淫法断人命根。能令现身得无生忍。所以者何。能观三界如影响故。犹如幻师观于幻人无有障碍。文殊师利。诸凡夫人于无有法妄生分别。堕诸恶趣受于无量百千万苦。尔时文殊师利白佛言。世尊。若有菩萨得闻是经受持读诵书写供养尊重赞叹。而于现世得何等利。佛告文殊师利。于意云何。如日光明照阎浮提。于诸众生有几所利。文殊师利白佛言。世尊。如日光明照阎浮提。于诸众生而作利益。无量无边不可思议。文殊师利。当知是经亦复如是。能令菩萨破诸结缚。能生无量智慧光明。亦于诸法得无障碍。速疾能生无碍智辩。若说法时不为众魔及外道之所破坏。断其乐说。文殊师利。譬如大火焚烧草木无有遗余。当知是经烧一切结。亦复如是。文殊师利。如雪山王诸余黑山不能障翳。若有菩萨得闻是经。亦复如是。诸余外道不能如法而毁坏者。文殊师利。如转轮王诸小国王无敢拒逆。若有菩萨得闻是经。亦复如是。一切杂论严饰章句。如是之人不能抑制。文殊师利。譬如比丘善能持律能除他人破戒疑悔。当知此经亦复如是。能令众生离诸忧悔。文殊师利。如日天子所至之处能破众冥。若有菩萨得闻是经。亦复如是。能破一切无明黑闇。能生一切智慧光耀。所以者何。以因是经善修慧故。尔时恶魔来至佛所白佛言。世尊。如来大悲怜愍一切常施安乐。唯愿世尊莫说此经。所以者何。若说此经诸魔宫殿皆悉震动。诸忧恼箭入我身中。以此经典行阎浮提故。世尊。我今当令如是经典无有受持读诵书写供养之者。当使此经似如邪道。令诸众生起于邪见。读诵方广大乘比丘。心生疑悔诽谤此经。尔时释提桓因以佛神力。即于佛前头面礼足。以天曼陀罗华而散佛上。白佛言。世尊。恶魔波旬设诸方便欲为此经而作留难。世尊。我当受持读诵书写供养恭敬。如来灭后我与阿难。当令此经行阎浮提。普令周遍。我与四王诸鬼神等。常当拥护说是经者。若有受持读诵书写供养恭敬是经典者。于诸拥护我为宗主。尔时世尊告阿难言。汝当受持读诵书写供养恭敬如是经典。亦为他人流布显现。所以者何。阿难。此经则是诸法之镜。阿难言。如世尊教我当受持。当何名斯经。云何奉行。佛告阿难。此经名为净诸业障。亦复名为入于诸法无障碍慧。说是经时六十比丘不受诸法漏尽意解。八十菩萨得无生法忍。尔时尊者阿难文殊师利法王子。及诸天世人乾闼婆阿修罗等。闻佛所说皆大欢喜。信受奉行

佛说净业障经


佛说目连所问经

    No. 1468

佛说目连所问经

        西天译经三藏朝散大夫试鸿胪少卿传教大师臣法天奉　诏译

如是我闻。一时佛在王舍城竹林精舍。尔时尊者大目犍连。于夜后分。从自住处往诣佛所。到已投地顶礼佛足于一面坐

彼时尊者大目犍连。即从坐起。白佛言。世尊。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。行非法行。世尊彼等云何而得其福

世尊告言。尊者大目犍连。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。行非法行。彼人命终生地狱中。寿等四大王天五百年。计人间岁数九百万岁。尊者大目犍连。复白佛言。世尊。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。不依说法。彼等云何而得其福

世尊告言。尊者大目犍连。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。若不依说法。彼人命终生地狱中。寿等忉利天一千岁。计人间算数三俱胝六百万岁

尊者大目犍连。白佛言。世尊。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。行波逸提法。彼等云何而得其福

世尊告言。尊者大目犍连。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。行波逸提法。彼人命终生地狱中。寿等夜摩天二千岁。计人间算数一十四俱胝四百万岁

尊者大目犍连白佛言。世尊。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。犯吐罗钵底法。彼等云何得多福利

世尊告言。尊者大目犍连。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。犯吐罗钵底法。彼人命终生地狱中。寿命兜率陀天四千岁。计人间算数五十七俱胝六万岁

尊者大目犍连。白佛言。世尊。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。犯僧伽婆尸沙法。彼等云何得多福利

世尊告言。尊者大目犍连。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。犯僧伽婆尸沙法。彼人命终生地狱中。寿等化乐天八千岁。计人间算数二百三十俱胝四百万岁

尊者大目犍连。白佛言。世尊。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。犯波罗夷法。彼等云何得多福利

世尊告言。尊者大目犍连。若有苾刍苾刍尼。迷醉犯戒无惭无愧。轻慢律仪。犯波罗夷法。彼人命终生地狱中。寿等他化自在天一万六千岁。计人间算数九百一十五俱胝六百万岁。尊者大目犍连。闻佛说已。心大欢喜。作礼而去

佛说目连所问经


佛说目连问戒律中五百轻重事

    No. 1483

佛说目连问戒律中五百轻重事

        失译人名今附东晋录

    五篇事品第一

如是我闻。一时佛住王舍城迦兰陀竹园。是时目连。从坐而起白佛言。世尊。我今欲有所问。唯愿世尊。为我演说。佛言。善哉。汝所问者。能大利益无量众生。恣汝所问。目连。白佛言。世尊。末世比丘。轻慢佛语犯众学戒。杂用三宝物。当堕何处。尔时佛告目连。谛听谛听。当为汝说。若比丘。无惭愧轻慢佛语犯众学戒。如四天王寿五百岁。堕泥犁中。于人间数九百千岁。犯波罗提提舍尼。如三十三天寿千岁。堕泥犁中。于人间数三亿六十千岁。犯波夜提。如夜摩天寿二千岁。堕泥犁中。于人间数二十亿千岁。犯偷兰遮。如兜率天寿四千岁。堕泥犁中。于人间数五十亿六十千岁

犯僧伽婆尸沙。如不憍乐天寿八千岁。堕泥犁中。于人间数二百三十亿四十千岁。犯波罗夷。如他化自在天寿十六千岁。堕泥梨中。于人间数九百二十一亿六十千岁

    问佛事品第二

问曰。佛物先在一处。有比丘赍至余处作佛事。犯何事。答犯弃。一切佛物都不得移动。若有事难。众僧尽去。当白众。若众听。得赍至余处。无罪

问曰。佛物得买供养具不。答得

问佛物造堂与直可赁不。答一切佛物得买不得贷

问比丘作佛事。得佛奴牛驴马。得借使不。答若知本是佛物不得。不知得。以非法得故

问僧地起塔。用佛物作障拥。攡里可住不。答若知而故入犯堕。不知不犯。若知故住。过三谏。犯决断过四谏。转犯重

问先佛堂坏。主人更出私财作堂。用故财施僧僧得取不答不得

问僧地。佛物用作障拥。拥里先有井果菜。可食不。答不得。若是檀越物作佛事。先要以果井菜施僧。得食。不要不得食。若买五倍价。若知不买而食。计钱多少皆犯罪

问佛塔上扫。得土弃之有罪不。答得弃。不得余用也。问久负佛物云何偿。若直偿本物。以佛不出入故。故不加偿。虽尔故入地狱。昔佛般泥洹后。一比丘精进聪明。有一婆罗门见比丘精进聪明。持女施比丘。作比丘尼。比丘即受。其女端正。比丘后生染意。便共生活用佛法僧物。各一十万钱用衣食之。而此比丘极大聪明。能说法使人得四道果。自思惟罪大深重。便欲偿之。即诣沙佉国乞。大得钱物还欲偿之。道路山中为七步蛇所螫。比丘知七步当死。六步里便向弟子处。分偿物。遣还本国言。汝偿物已还。我住此待汝。弟子偿物讫还报之。即起七步便死。堕阿鼻地狱中。初入温暖未至苦热。谓是温室。便大举声经呗咒愿。狱中诸罪人鬼闻经呗者。无数千人得度。狱卒大嗔。便举铁杈打之。命终生三十三天。以此验知。负佛法僧物不可不偿。虽复受罪。故得时出矣

问佛物出与人。取子自用有罪不。答与佛物同体俱犯重。合子与佛。犹故无福。以坏法身而为形故

问佛图主。遣佛奴小儿给比丘可使不。答不得使。以是佛物故

问比丘与佛作得食佛食不。答不得。比丘无客作之理。况复得取佛物衣食用耶

问白衣与佛作得佛物。用此物作食请僧。僧得食不。答不得食

问佛事法事得捉金银钱不。答不得。捉犯舍堕。问人施佛牛驴马奴。造作佛事法事。可受不。答得受使用。但不得卖弓刀军器。一不得受。问人施佛光明室宅。未用可寄住不。答不得。便是佛物故

问续佛光明昼可灭不。答不得。若灭犯堕。虽佛无明闇。施者得福故。灭有罪耳。问非佛堂。佛像在中。可在前食卧不。答得。若佛在世犹于前食卧。况像不得耶。但卧须障。若有灯明。不得从光中过住。若自有灯明得

问上佛图佛塔佛墙远望。犯何等事。答不知不犯。若必急难事上亦不犯。知而慢上犯堕。过三谏犯决断。过四谏故上犯弃。问指物欲造佛经。更得他物。不用前物得尔不。答不得以许便是故也

问形相佛像犯何事。答一切佛像。不问好恶不得形相。其罪甚重必不可为

问得买佛上缯作衣不。答不得

问人作佛像鼻不作孔。后人得作不。答不得

问佛墙得持物倚不。答不得。犯堕。昔有一比丘。欲入寺礼佛。有一婆罗门知相。相比丘有天子相。便语比丘言。我有一女嫁与比丘。比丘言。须我礼佛还。比丘便持锡杖倚佛图墙。入寺礼塔已还出。婆罗门便不复与语。比丘问。故与我女不。婆罗门言。不与。比丘问。向言与。尔何以不与。婆罗门言。向见比丘有大贵相故与。今无复此相是故不与。所以尔者。消功德故。是以佛塔及墙壁。不可持物倚。既犯戒。又消其无量功德

问佛物得作人天及畜生像不。答佛边作得

问比丘度人不问本末度。后知是佛奴。而不发遣。犯何事。答知是而度。犯重。若先不知。知便发遣。若不发遣亦犯重。问其人是大道人不。答曰非

问有私财雇比丘作佛像。作者得取物不。答不得

问先上佛幡。得取用作佛事不。答佛事得用。若檀越不听不得

问得通礼过去七佛不。答得。以法身同故

问若人先许佛三会。然后作一会。或三行香。或三布施。得了不。答不得。自违言获罪

问比丘犯决断。得佛地中忏悔不。答不得

问久远故寺。都无垣障。不知佛地近远。若欲作者。云何得知齐畔。答不知当以意作齐畔。以不知故增损无罪

问佛物作鬼子母屋及形像。有罪不。答罪同以佛物施人

问比丘自手断树掘地。作佛塔寺及造形像。有福不。答尚不免地狱受大罪苦。何有福耶。以故犯戒故

问佛塔前得礼比丘不。答不得。犯堕

问比丘卖佛像有何罪。答罪同卖父母

    问法事品第三

问高座说法前人。着俗服。可与说法不。答听说法者二俱犯众多。过三谏不改犯突吉罗。复经三谏犯决断。复过三谏犯弃。若使不谏经三说戒转增

问为说法者如法。余听法者不如法。得说法不。答同上

问僧坐先寄佛在上。后可于上坐不。答佛坐不得。先是僧坐得

问请人说法。先高座上帐[巾*盍]。是供养佛物。得于下坐不。答都不知不犯知不得

问若人请比丘。读经及说法。施物得受不。答有希望心受犯舍堕。若无贪心受不犯。若无衣钵受不犯

问僧中说法高座上得凭机捉麈尾不。答不病凭机捉麈尾犯堕。非尾翅者皆得

问秘经及戒律有犯不。答曰。犯堕

问师具着俗服得向说法礼不。答得礼不病不得为说法

问白衣头上有帽。得为说法不。答除有病必须覆头。余悉不得

问经上有尘土草秽得吹去不。答不得

问比丘得书经取物不。答不得。取犯舍堕

问经上食食犯何事。答若有慢意故为犯决断。不慢意犯堕

问戒律不。用流落得烧不。答不得。不知有罪。烧犯堕。若知烧有罪。故烧犯决断。与方便破僧同。亦如烧父母

    问结界法品第四

问结界法云何。答结界法。若山泽无人处随意远近。若在城邑聚落不得远结。亦不得夜结。结时要须比丘在四角头立。不得使外人入。外人入则界不成。先结界场。僧家白衣奴子。尽着界场上。然后规度四方。结界时除四处。一者聚落。二者聚落外俗人田地常作事处。三者若阿练若独处山泽。恐说戒羯磨时。有种种事难不得来。白众求别结小界。众若听可。彼无五人众。当遣僧与结别界。此谓阿练若坐处。四者受戒场。先结界不均。除结界场。除是结界。以是其事。或先结大界。后结戒场。于中受戒。如卑公所云。恐无所获。然云不知同于未制赖通。此路可有侥幸。其人云。若有病比丘。不能得往僧中。求索别一屋中结界。僧亦应听。先解大界与结别界。结别界讫然后还结大界。一切比丘夜不持衣不得入中。有一住处有界。一比丘亦可打揵椎广说戒先。向四方僧忏悔。然后说亦可三语。三语者。谓三说

问结界得通佛地结不。答不得于中受戒。若先不知法已受得戒。师僧若知故违有罪。问行舟船上得结界不。答得。若有沙弥白衣。驱着岸上。然后结界。若不驱出。当障隔着一处。然后结界。结界后比丘夜不持衣不得入水中

问大僧尽行。唯有沙弥在界。为得不。答但有一清信士。界便不坏。况复沙弥。尽无一宿界坏。若僧尽去不还。亦不须解

问贼来界里杀比丘界坏不。答不坏

问一二三四人行道。或在白衣家。得结界不。答不得。五人以上得结界

问结界得通流水池水结不。答一切停水尽得。分流不得。以不知齐畔故

问结界后不打揵椎界坏不。答不坏

问结界得通王路结不。答得。当结界时遣人。两头断行人。然后得结

问无主地可结界不。答得。便如郁单越法

问先结界后有大水。或掘坑长十五步。或复于中行欲。此界坏不。答尽不坏。其人云。假使有掘大坑深广一由旬。界犹不坏。况小小坑耶

问比丘得尼界里宿不。答得。亦不得失衣。但不得入其房内耳

问僧结界竟。后来僧共住。不持衣失衣不。答不失。当结界时以通三世僧故

问僧不尽集得结界不。答若有事嘱授得。无事不得

问一结界得经几时。答不限年数。若施主更增地。乃更结耳

问先僧结界不解而去。后来僧得于中结界不。答不得

问结戒场时。要须集一切僧。为随意多少。答五人以上得。以无大界故。众不集无犯

问结戒场要须至场上。亦得遥结耶。答要须至场上。乃得结耳

问二众结界得互相叉结不。答不得相叉。得共通结耳

问一界里得鸣二揵椎不。答得。但不得二处说戒及以羯磨种种僧事。唯得烧香饮食而已

问大僧得与尼通结界不。答得

    问岁坐事品第五

问夏坐几日得结坐。答从四月十六日。尽五月十五日。日日可结。此谓坐初有事难不得结。或五四三日。乃至一月尽。不失前坐。此名三十日结坐一日受岁。后坐人唯得一日结坐。过七月十五日。有事难日日可受岁。尽八月十五日。此名一日结坐三十日受岁

问结坐受七日法。为坐初受。为行时受。答若坐初受者好。临行时受亦得。夫受七日法。行不满七日还。后行不复更受。计满七日。乃复更受。若虑忘亦可日受

问夏坐中。不受床座房舍十二物。得坐不。答不须受

问夏中若三宝事。若疾病种种事难。得移坐不。答得。坐初当白众众中受三十九日法。三十九日法已有一事便出界三十九日。三十九日满得还好。若不得还。亦可于彼处受岁无犯。若坐初不受临行时受亦得。若坐已满三十九日者。有事便出界。不须复受。若事不得还亦可于彼处受岁

问结坐而不坐得岁不。答若先不知坐法受岁得。若知故违不得

问都不结不坐受岁得不。答若先不知有结。不知有坐法。受腊得。知便应向众僧忏悔。若先知法。故违不得

问不结而坐得岁不。答同上事

问夏坐中得入流水池水浴不。答界内尽得。若受七日行过水亦得

问夏坐中犯决断不悔。受岁得不。答虽有罪得岁。所以尔者。是比丘故

问受岁不和合得岁不。答要先忏悔然后受岁。若其人不悔摈出得受。若不肯出众当三谏。过三谏不受犯决断。过四谏犯重。若力能驱。逼出界好。若其不出。当牢闭着一房中。然后受岁无苦。以其非复比丘故。若恶人多众所不摈当避出界。若共受岁不得岁

问夏坐中得捉扇拂不。答一切毛尾总翅不得捉。苇竹扇得捉

问夏坐中得为亡师造福不。答得。但不得手自造事耳

问后坐人。得七月十五日受岁起去不。答不得。若先不知已受岁得。若知法故违不得。若已和合。僧就受筹而已。若后坐人受岁时。前坐人亦尔

问二人同腊。小者前坐。大者后坐。前坐者已受岁。后坐者未受。于一月中何者应大。答先大者故大。计本日故

问夏中不受七日法。暂小小出界故得坐不。答忏悔得

问夏中一因缘得三受七日不。答言得

问夏中不坐人。或十或五。欲来寄住共受岁。得共住共受岁不。答若及后坐当结。若不及后坐不得。此人若全不知有坐法得容。若知有故违不得

问不结坐或不受七日。已受腊得夏不。答不知法。已受。得腊。不得夏。若已夏。僧一谏还取好。过三谏不取。犯戾语决断忏。还取得。当取时白众然可乃得

问比丘不受岁犯何事。答若一比丘不受岁。众谏使受。一谏至三受好。若过三不受犯决断。过四不受非沙门。以不肯受法故

问夏坐新受戒人。日中后结坐得岁不。答得。唯后夜不得

问夏坐中忘不受七日。一出行得坐不。答忆即悔得。一坐中不得过三悔。过三悔不得岁

问受岁时。若天雨得屋下受岁不。答得

问规至某方结坐。有碍不达。得进得遥结坐不。答不得。正可到彼结后坐。若道路有僧住处。便应就坐结。二三日治房室。然后受三十九日得去。若无僧住处。五人以上共结界坐。然后留一二人守界。满三十九日乃得去。若后人不满三十九日去者。前去人不知不失坐。后人失

问一人至。四人得白衣家结坐不。答不得。五人以上得结

问一人静处得结坐不。答先有结界二人以上得。一人不得。无人共受坐故。无界尽不得。若欲别坐。当更请僧结界坐然后得

问比丘夏坐中。受他净施。及受他寄物。或经十日至三月。得尔不。答作不贪意受。不限时节

问夏坐中界内作有为事。得应坐不。答福事得指授。余不得

问受夏坐文云房舍破当补治。为谓始坐坐讫时耶。答三月中破即治

问受岁时尼来界内求索受岁。应与受岁不。答二尼已上得。一不得所以尔者。以尼独行出界故犯重故

    问度人事品第六

问一人得度沙弥不。答二人乃得

问度沙弥得遥请和上不。答不得

问未满五腊度人犯何事。其弟子为得戒不。答若知非法而度犯堕。过三谏不止犯决断。若弟子不知是非法得戒。若知不得

问比丘都不诵戒。又不知种种僧事而多度人。或作三师有所犯不。答此人尚不应食人信施况复度人

问若人父母王法不听。比丘盗将人去度。犯何事。答犯重。若官人走奴投比丘为道。比丘若知而安止。未度尚犯重

问若儿先出家。父母后出家。来投其儿。儿得度不。答得

问犯戒比丘得度人不。答犯重者。无复度人之理。若犯决断事。同上未满五腊者。若犯余轻戒。法要须忏悔。然后得度

问白衣投一比丘欲出家。比丘即受。更为请和上戒师。所投比丘故是师非。答非师若后从受法者。可为法师。若依随者。可为依止师

问比丘多度弟子。或作三师。都不教诫。犯何事。答犯堕。昔迦叶佛时有一比丘。度弟子不教诫。弟子多作非法。命终生龙中。龙法七日一受对时火。烧其身肉尽骨在。寻复还复。复则复烧。不能堪苦。便自思惟。我宿何罪致苦如此耶。便观宿命。自见本作沙门不持禁戒。师亦不教。便作毒念。恚其本师。念欲伤害。会后其师与五百人乘船渡海。龙便出水捉船。众人即问。汝为是谁。答我是龙。问汝何以捉船。答汝若下此比丘放汝使去。问此比丘何豫汝事。都不索余人独索此比丘者何。龙曰。此比丘本是我师。不教诫我。使我今日受如此苦痛。是以索之。众人事不得止。便欲捉此比丘下着水中。比丘曰。我自入水不须见捉。即便投水丧灭身命。生诸苦处受罪无量。以此验之度人事大不可不教诫

    问受戒事品第七

问沙弥犯十戒。或一二三不悔。受大戒得不。答若忆而不忏不得。都不忆。又不知法已受得。夫受戒法师应问沙弥。汝犯戒不。若言犯即应教忏。若本师不问坛上师应问若都不问师犯堕

问已受大戒。得悔沙弥时所犯不。答得悔悔法同沙弥时悔法

问沙弥坛上欲受大戒或着俗服。脚着履屣。或衣钵不具假借。当时为得戒不。答唯俗服。师不问不得。其除尽得。师僧犯堕

问若有比丘不舍戒。或作沙弥。或即大道人。而更受戒为得戒不答不得

问若不得戒。前所受戒故在不。答在

问后师故是师不。答非

问多人受戒。而并请一人为师。可得十人五人一时受戒不。答无此理

问沙弥受大戒。请一比丘为大戒师。而此比丘不知羯磨及受戒法更转请一人与受戒。以何当为师。答与受戒者是师。无戒法与者非师

问坛上师僧或着俗服。或犯戒。受戒者得戒不。答若受戒人知是非法不得。不知便得

问受戒。时众僧不和。或相打骂为得戒不。答若坛上僧和得。不和不得

问受戒为有时节不。答唯后夜不得。初夜中夜无灯烛亦不得。要须相睹形色乃得

问受戒时。或值天雨更移戒场。屋下受戒得戒不。答不得。若欲移戒场。当先解大界更结戒场。乃得受戒。不尔者不得

问受戒时。或有事难不得究竟。是大比丘非。答但三羯磨讫便是

问受戒尽十三事。后诸戒师和上不续教诫。得具戒不。答若师不教诫经十五日。说戒时专心听受。便得具足

问受戒时三衣不具。有持衣[疊*毛]。或染不染。或裁不裁。得当衣不。答尽不得

问受戒时众僧难得限齐。几僧得受大戒。答除三师五人以上得

问沙弥。曾诈称为大道人。受大比丘礼。后得受大戒不。答不得

问沙弥辞师行。事难不得还。辄于彼处请依止师受戒。得戒不。答得戒

问若比丘诱他沙弥。将至异众与受大戒。犯何事。彼众知应听不。答若其师有非法事。沙弥及将去者。无罪。若无非法将去者。犯重。坛上师僧犯堕。昔有长老比丘。唯有一沙弥瞻视。有一比丘。辄诱将沙弥去。此长老比丘无人看视。不久命终。因此制戒。不得诱他沙弥。诱他沙弥犯重。若有比丘见他沙弥瞻视老病人。教使舍去。此比丘亦犯重

    问受施事品第八

问比丘受檀越请。四事供养所受物。得以施人不。答得

问已受四事长请。小小缘事出行。得食外食服外药不。答施主听得

问他人欲施比丘物先问比丘有无。比丘实自有。以贪心欺彼言无。他即施物。犯何事。答贪取犯舍堕。妄语犯堕

问若众僧食。偏与上座。上座得食不。答上坐贪心犯堕

问比丘不病称有患苦。求索好食。既得食之犯何事。答犯重

问不着三衣受食犯何事。答犯堕。问檀越适请二三人。须众唱不。答须唱

问大比丘羯磨分物时。尼来界内。应得分不。答应得

问有人寄物施一处僧。物至后更有一比丘来。分时在坐。应得分不。答打揵椎应得。不打不得

问比丘行道中。妇人施物得受不。答是亲里若相识得取

问比丘行道中。比丘尼施物得取不。答施众得取。非众不得犯堕

问供僧斋米。僧去。斋主得用供后僧。后人得食不。答打揵椎得食。若不打揵椎食一饱犯弃

问四月八日嚫物。七月十五日本僧已去。寺主取与后僧。后僧分取者犯何事。答打揵椎现僧共分无罪。若不打揵椎分者犯盗

问白衣有余嚫物。本道人去。与后人。后人得取不。答应问主人本道人当来不。若言永不来。便咒愿取。若言或来不得取。活取犯舍堕。知死取犯弃。是僧物故

问比丘治生得物施比丘衣食。得衣食不。答取衣犯舍堕。若穷厄无食处。彼使白衣作可食。治生道人若白众言。此物非我物。是使人物。若尔可食。若主不白众食犯堕。二三人亦可白。若道人施使人。使人言。是我物此可食

问比丘得出物不。答不得犯舍堕

问长受百日请中间得受他一食二食不。答施主听得。不听不得

问乞食长得与人不。答先无贪心取。长得施众生。若无众生举着树头。有众生啖好。若无众生。明日还自受水取食。不得弃之。以信施至重故。所以还得自取者。以更无主故如郁单越取食法

问比丘食。或舍一口饭吐之取一揣饭弃之。犯事不。答犯堕

问主人殷勤得长受请不。答若其处得行道。无众难无乏短得往

问主人请食。得遣人代不。答若主人意无在得。若主人慊代去者犯堕

问鬼子母食可食不。答咒愿然后可食

问主人施比丘牛马奴供食。直得取不。答得取用。不得卖唯。一切凶器仗皆不得受

问人自出物供斋。斋竟去。余物后僧来得食不。答打揵椎得食不。打椎犯盗

问比丘共槃食他分犯何事。答若问听无罪。不听食取犯堕。若不问亦犯堕。所以不犯盗者。以共仰手受故

问比丘乞前人问是好。比丘非答。是得物犯何事。答实好言好犯堕。不好言好犯弃

问比丘一切长物。施人言。我后须还自取。得尔不。答得与可信者。然后更语一人。我物施与某比丘。若取还语不得辄取

    问疾病事品第九

问比丘病时得离钵食不。答重病得。小小轻者皆不得

问比丘疾病。三衣不持犯何事。答大困无所识知得。有觉知不得

问看病人不语病者。私用钱与他病人。作衣食汤药。犯何事。答若用五钱犯弃。若后语病者。病者欢喜不犯。若病者嗔慊。不偿亦犯弃

问为病故主人日供一百钱。五十便足。余者得与余病人作食药不。答病者自与便得

问病比丘无人看比丘得与作食不。答山泽无人处日中不得往还得作。七日先净薪米受取得作

问病人须酒一二升下药可与不。答若师言必差。听和药服不得空服

问比丘病得服气不。答不得。以同外道故

问比丘肿病得使人唾吮不。答不得

问比丘病困。或阙衣钵施众。或卖用作福犯何事。答若更得弊故即受得。无者犯舍堕

    问比丘死亡事品第十

问亡比丘物。都不打揵椎不羯磨而分。犯何事。答界里十人以上。尽得打揵椎而羯磨。若不打揵椎而羯磨。若打揵椎而不羯磨尽犯弃。所以尔者一切亡比丘物尽属四方僧故。不得辄分。若界外五人以上。得羯磨分。不须打揵椎。以无界故。四人以下不得羯磨分。若分犯弃。当赍诣僧中。若自取赍去至异众。初入界不犯。出则犯弃。如是复至余众。一出界一犯弃。弟子持师物去亦尔

问比丘亡。弟子不持师物与众。辄自分处供养僧。僧可食不。答其弟子先知法者有罪。僧不打揵椎不羯磨。而食犯舍堕

问若师亡。僧羯磨分物。弟子应得分不。答应得。即是僧故

问若师亡更无余僧。唯有弟子。或五或十。得羯磨分物不。答得分。即是僧故得分。要打揵椎羯磨。不尔不得

问病者无常。供病余物。得与余病者不。答此是僧物。不得辄余。直五钱犯弃

问师徒父母兄弟死得哭不。答不得。一举声犯堕。正可小小泣泪而已

问或比丘死时在。羯磨时不在。或死时不在。羯磨时在。各应得分不。答及羯磨尽得。死时在。羯磨时不在。不得

问比丘死。后人与买棺木衣服。葬埋与者犯何事。答白僧。僧与泥洹僧僧祇支自覆。自余尽入僧物。一切不得埋。埋满五钱犯弃。若弟子私物得。若亡者不知法。以自分处与者无罪

问父母诸亲死。比丘得与办衣棺木埋不。答都不得。若父母亡者。若病无人供养。得与乞食与半。若自能小小纺绩综事不得与食。与食犯堕。与衣犯舍堕。况复棺木葬埋耶

问病者无常。衣钵先与看病者竟不羯磨。看病者卖为饭僧。僧得食不。答众未羯磨食众犯舍堕。若看病者不知法已作羯磨得食。若未作众当语法

问比丘借人物。前人死。得还自取不。答一切不得。还自取犯突吉罗。白众。众还得取。若众不与犯堕

问比丘得为亡师起塔不。答自物得用。师物作不得

问比丘得向师冢作礼不。答得。难曰。生是我师。已死尚非比丘。唯枯骨而已。何由向礼耶。答佛在世应供养恭敬。般泥洹后亦是枯骨而已。何以故供养耶。师生以法益人。死后敬礼有何过也

问分物时羯磨已讫。更有僧来。应得分不。答若三羯磨讫不与无咎。若及后一羯磨者。犹故得分

    次问三衣事品第十一

问三衣浣要须舍不。答须舍若不舍犯堕。当施人人还乃得更受

问三衣尽得徐成不。答大衣得。中衣小衣不得

问小衣得着烧香上讲不。答无中衣得。若不近身净洁亦得

问浣衣出帛得用米[米*寺]不。答不得犯堕

问三衣应施里不。答里施不施皆得

问大衣得着上讲亦得礼拜不。答无中衣得

问三衣得用生绢作不。答一切绢衣不见身者得着

问比丘嗔忿自坏衣钵锡杖犯何事。答嗔恼自坏三衣钵犯舍堕。坏锡杖犯堕。坏他物计钱犯事

问三衣得借人不。答不得。出界经宿。若同界内不限日数

问入聚落中不着大衣犯何事。答着肩上去不犯。若僧使或为病人。不持去皆不犯

问三衣破补便得受。须复施他人耶。答破容猫子脚便应施人。人还乃得补受。若先补后施人亦得

    问钵事品第十二

问钵云何失。答若缘缺若穿穴若破裂若油不舍。尽是失。缘缺穿穴不可复持。裂者缀。已施人。人还更受。油不舍亦尔若弃出界经宿不失

问钵得覆着壁上不。答若巾裹得令净处若囊盛悬壁。好不得覆着壁上。六群比丘覆钵壁上堕地即破。佛因此制戒。自今以后不得覆钵壁上。覆钵壁上者犯堕。堕地破犯舍堕

问早起得用钵食。不用有何咎耶。一切食皆应用钵。若一日都不用钵犯堕

问比丘食饭欲尽得侧钵刮取饭不。答得

问食饭已讫更敢余果。手得离钵不。答得。若食未讫亦得暂离

问比丘食钵要当擎。亦得放地耶。答要当擎。若有必缘放他无犯

问比丘以器盛饭。停着钵中。得了用钵食不。答不得犯堕

问钵得借人不。答得除自食

问钵得炊作食不。答不舍炊舍堕

    问杂事品第十三

问比丘。或被劫盗物。未出界主见本物。不知谁盗得取不。答得取。即同九十事中宝相似者。当先作念。若有人认者不得取。无认者。白众得取。若无众作界内物取。不以为己物故取

问众僧打揵椎食。而限外人不与食犯何事。答便是失利得突吉罗

问先比丘教化作百人斋。长一人至十人应受。不教化比丘有犯不。答若打揵椎食应受教化者无犯。所以者何。打揵椎请僧僧多何过。夫打揵椎法要作意请四方僧。僧来若多若少。一切分财饮食无咎

问比丘教化白衣供养众僧。若有外人来乞索。得与一升五升不。答不得。若知非法故。私与满五钱犯弃。若白众众听得

问主人供养僧。长请一日百钱。用五十自供。残者得余用不。答打揵椎得。若无衣钵不打揵椎。众和合得减用。若自损施客僧最善

问主人请比丘。十日供十日食。残用作五三日好食犯何事。答不犯。但不得更索。索犯堕。若不满十日去亦犯舍堕

问主人请比丘供十日食。自裁作一月食得不。答打揵椎得。若不打揵椎。僧有出去者。若不施后人食。后人食己分尽食他分。一饱犯弃。不饱犯堕

问父母兄弟破坏得乞物赎不。答得。但不得自称己。须乞称为父母兄弟得。若用讫长者不得自入。还属所赎人。若自用其所亲不慊者犯舍堕。若慊不偿犯弃

问得酤酒家乞食乞财不。无事得空语不。答酤酒门一切不得入。若入者犯堕。若更有余门得入。若请比丘会当问。能受一日戒不。答言能。与受戒得往。若不能受戒但能一日不酤酒得往。屠家亦尔

问劝人饮酒犯何事。答强劝不饮突吉罗。若饮犯堕

问比丘寄白衣物。此人过期不还。与余比丘得取不。答不得取。若活是有主物。若死是僧物

问比丘夜得把火行不。答冬得。夏灯烛亦得。若把火犯堕

问本物直一匹。因行至他方卖得五三匹可取不。答不得犯舍堕

问一切戏取物及与犯何事。答尽犯舍堕。若不与强夺犯弃

问比丘尝食得食不。答不得。知而食犯堕。前尝食人亦犯堕。若不即忏其罪日增。昔有一执事比丘。恒知处。当僧家饮食。常手柱器言。取是用是。日日常尔而不忏命终后堕饿鬼中。有一无著。于夜上厕。闻呻唤声。问汝是谁答我是饿鬼。问本作何行堕饿鬼中。答于此寺中为僧执事。问汝本精进何由堕饿鬼中。答持不净饮食与众僧故

问云何不净。答众僧有种种器物。见以指柱器。教使取是用是物。犯堕。三说戒不悔。转增乃至重。以是故堕饿鬼中。两手擘胸。裂皮破肉[口*((甫-、)/寸)]吹噀。问何以擘胸。答虫啖身痛故。问何以[口*((甫-、)/寸)][口*集]吹噀。答以口中有虫故。

问何以呻唤。答饿极欲死故。问欲食何物。答意欲食粪而不能得。问何故不得。答以诸饿鬼多见推排不能前。无著言。我知奈何。鬼言。愿众僧见为咒愿。答可尔。无著即还向众说。彼人堕饿鬼。众僧问。本行精进何故堕饿鬼中。答云本以不净饮食与僧而不悔故。愿众僧与彼咒愿即为咒愿。便得食粪不复呻唤。以是证故知大比丘。不得以手自造饮食及柱触僧器物。若非僧器。若受得行与僧无犯

问师命弟子贩卖作诸非法。得远离师不。答得违舍去。弟子有四因缘应住。一者与法与食。不与衣钵应住。二者与法与衣钵。不与食应住。三者与法与衣钵与食应住。四者与法不与衣钵。不与食应住。若师都不与法不与衣钵食法应去

问夫净何者须净。净有几事。答果菜须刀手火净。唯谷米须火净。果已净食子无苦

问礼拜得着靴履鞋不。答净洁者得

问比丘畜奴牛驴马犯何事。答犯舍堕。不悔转增如上

问比丘教他贩卖犯何事。答犯舍堕

问画作幡华卖得物犯何事。答犯舍堕

问白衣投比丘为道未度得。食僧食不。答白僧得。不白犯堕

问比丘为僧乞食在道路。己身得食众僧食不。答若去时先白僧。僧听得。若去时不白。还白听亦得。若不听还偿。若不偿计钱直犯重

问若他人持食具寄屋中经宿有犯不。答不犯

问续明油一升二升得着自房中不。答得

问药酒得着自房中不。答病得七日

问都不用杨枝有犯不。答犯堕

问未晓得杨枝不。答明星出后得用犯堕

问中食后口得用杨枝不。答得用。若不用纯灰皂荚。计都不用犯堕。过中亦犯堕。中后除药。一切草木有形之味。不得入口犯堕

问若无杨枝。口得用一切余木不。答尽得

问贫乏得入市乞不。答中前得。中后不得。亦不得乞钱。若欲乞钱。当将一白衣沙弥亦得

问人捉比丘卖得走不。答初时得经主不得

问比丘戏得物作食请。比丘得食不。答不得犯堕

问比丘尼不精进。可劝罢道不。答无此理

问合药施人。而不知裁节。服者死。犯事不。答好心与无犯。恶心与犯重

问比丘或十腊五腊竟不诵戒。犯何事。答若不诵或食人信施。日日犯盗。若先不知犹得忏悔

问一切鬼神屋可寄宿不。答行路得宿。有触扰意住犯堕

问比丘啖生肉犯何事。答犯堕

问二男行欲不竟犯何事。答犯决断

问二男欲口戏拟便止。犯何事答犯堕。成者犯决断

问床席他人于上行欲。其处可住不。答见处净可住

问已唱僧跋。上坐未食。下坐先食。犯何事。答闻唱便食不犯

问比丘不具六物犯何事。答不乞作犯舍堕。若乞不能得不犯

问比丘大寒得通衣卧不。答着衣得

问比丘自称贵姓及持戒强力乞得犯何事。答犯舍堕

问姊妹有肿病。或有痛处。比丘手案此处可治。犯何事。答若起心犯决断不起犯堕

问妹姊无儿息。语比丘。教我方术。比丘即教犯何事答犯决断

问寄比丘物与。人竟不与。犯何事。答自取不过犯重。着故坏还。计直轻重

问聚落中都不着衣犯何事。答犯堕

问比丘噪犯何事。答若聚落众中一作犯堕。三谏不休犯决断

问聚落中。持弓刀看。犯何事。答先不知法无犯。知突吉罗

问比丘骑乘犯何事。答雄者一往犯过。三谏不止犯决断。雌者一载犯决断。问聚落中。比丘看白衣斗。犯何事。答犯堕

问比丘暂捉棋子弄。而戏犯何事。答犯堕

问聚落中三岁小儿抱鸣口。犯何事。答犯堕

问聚落中合白衣相扑。犯何事。答犯突吉罗

问聚落中看白衣合畜生。犯何事。答知非法故看。犯堕。不知不犯。内起淫心。口有染污言。犯决断

问比丘食不足。得嘱未具戒者不。答得唯除婆罗门

问山中旷野中。见一无主器物。可取用不。答得用。要须语王。若王家之人。若语余人得用。不得持去。犯舍堕

问道人作医得取物不。答若慈心治得作。恶心不得。无衣钵前人与得取。若有衣钵。前人强与。为福事得取。若人不与。亦不得为福乞犯舍堕

问食巾或少多。将菜饭捉堕上。要须浣不。答不污亦须曰浣。若有沙弥白衣付之曰从受。不犯。若已付着室中无苦。若不付又不浣。犯舍堕

问比丘私房小小出不闭户有犯不。答犯舍堕

问比丘私房内拍手笑。犯何事。答犯舍堕

问比丘得踯过小水小坑不。答不得。犯堕。昔有一优婆塞。请一比丘欲与作一领好衣。比丘即随去。中道有一小水。比丘便踯度。此优婆塞便嫌心念。我谓是好比丘。欲与一领好衣。而更趒踯沟坑。我归当与半领衣。此是无著人。即其人念。前行见水复故踯过。贤者复念。我归当与一张粗[疊*毛]。前行见水复踯过。贤者复念。我归当与一顿食。无著复知其念。前行见水便举衣涉渡。贤者问比丘。何以不踯渡。比丘言。卿前与我一领衣已。一踯过水。正得半领。复一踯正得一张粗[疊*毛]。复一踯正得一顿食。我今所不踯者。恐复失食。贤者乃知是得道人。便向忏悔将归大供养。以此验之知。比丘不得踯过坑水

问比丘走犯何事。答犯堕。有急事不犯

问有人出家之后。还来盗本家物。犯何事。答犯弃。所以尔者。初出家时一切尽舍。非己物故

问比丘本在俗时。共父母兄弟藏物。出家后家人尽死。比丘还自来取物。犯何事答若自取犯弃。若有所亲白衣。可语使取作福应分半与官。所以尔者。此物无主。应属官。不得全取。取犯重

问师更受戒小弟子。弟子得下腊下戒及在下行不。若不下得为作礼不。答都无此理

问比丘行他田地中或有苗或无苗。有事不。答有苗犯堕急事不犯。无苗尽得

问大悔人已发露。或五三日。或有难众僧分散。罪得决不。答更求众乃决问王者问比丘吉凶事。比丘为说。然后供养。犯何事。答若得食犯堕。得衣犯舍堕。若说征伐得供养犯重

问比丘有缘事俗田行得不。答得

问比丘未满五腊不依止。犯何事。答不依止师。若饮水食饭日日犯盗。若先不知法。犹得忏悔

问若比丘或十腊不诵戒。答同上依止

问比丘市卖。自誉己物过价。前人信贵买。犯何事。答犯盗

问比丘行迥路。有食无人受。云何得食。答正得舒一手下向一捉食便止过。犯堕

问比丘船行水大不得下。得水中便利不。答得

问比丘书经竹木上诵讫。拭去犯事不。答犯堕

问未满五腊。得并入诵律不。答不得为可粗教诫而已。若诵犯堕舍大戒不灭沙弥戒故。是沙弥非。答非

问比丘昼眠犯何事。答开户不得犯堕

问比丘得倚堕伏地不。答私户得。众中不得犯堕

问比丘舍内都不着三衣。犯何事。答坐禅诵经不着。犯堕

问比丘行道着泥洹僧。得系脚不。答大寒得

问比丘畜漆器。犯何事。答漆木器尽不得用。用犯堕

问比丘已食手。或搪饮食污手。更得受食不。答得

问比丘至上房中不坐辄坐犯何事。答犯堕

问比丘旋塔。或比丘尼优婆夷随后旋。有犯不。答若有优婆塞不犯

问比丘生菜已净。有根得食不。答得

问弟子远行寄师物。或师寄弟子。过期不还。或经年岁。可取用不。答若去时无言不得用。若知在是有主物。若死是僧物

问比丘教白衣不祭一切亡人。为是理不。答非。假使父母不食敬心供养。亦得其福

问众中得共师并坐不。答不接得共盘食

问比丘不寒。三衣礼佛。犯何事。答众多突吉罗

问比丘得手自合药不。答被净草得

问比丘休道意已。着俗服经时向其尊礼拜之体。然后还来投众。求服常位。为应听不。答若不舍戒者。应听

问比丘知其父母兄弟破落属人。而不购赎。有罪不。答若为行道不赎无罪

问若人白僧。称言圣众。得然可不。答不得然可

问若人持物施僧。言施圣众。应受不。答若不言。得分得取。以众通有俗故

问行道过水。使人负渡。犯何事。答若不老病。犯堕

问众僧家奴。比丘得小小请使不。答小小取与得。大事不得

问比丘养爪甲长。犯何事。答犯堕

问上坐比丘未浴。下坐于前浴有犯不。答犯堕

问比丘器中忽有异物。或复弊故。不知谁许。可取用不。复可弃不。答与僧不得私用

问有一住处。多去来僧。所有遗亡。或是新或是弊衣。永无取用者。可取不。答与众僧。众僧停一月一岁。后得用。若后主来。僧物偿。若是贵珍宝。众后不能偿者。勿用

问比丘有知旧白衣来造。己得语上坐维那持僧食与不。答僧先令得。不令不得

问比丘舍道还俗。后更出家。前师故是师非。答非是

问临坛诸师僧可呼言师不。答无此理。不从受法者。尽不得为师

问一切师得呼为和上不。称为弟子不。答不得。正可敬重。如俗中之尊

    问三自归事品第十四

问三自归趣得人受。复有不应受者不。答除五逆罪得

问三自归斯行何事。答身口意不行邪事。及不随邪见师

问云何犯三归。答好邪见。随外道师

问若犯三自归云何悔。答向本师悔。若无本师向余比丘亦得

问若不能持得还不。答得

问若还。还云何答向本师若一比丘言我从今日以后。不复能归佛法归比丘僧。如是三说。若不满三。故成就三归

问或人受三自归。乃悔宿命恶逆。为是理非答无此理

问三归正得从一人受。复得从三人。各得受一归不。答不得

问受三归法要终身。复可得一年半年十日五日不。答随意多少

问若从师受一年半年自归。曰满后故是师非。答一从受法。终身是师

问三自归。得但受一二归不。答不得

问受三归现前无师。得逢从文受不。答不得

问先受三归犯不悔。过得更受不。答不得。要当悔。若欲当受。舍先所受若不舍。更受者。不得

    问五戒事品第十五

问不受三归。得受五戒不。答不得

问若受三归。犯而不悔者。得受五戒不。答不得

问受五戒法。可得但受五日十日一年二年不。答随意多少

问犯五戒。不悔得更受不。答不舍不得更受。不悔亦不得舍

问五戒尽得悔不。答若杀人。淫其所尊及比丘尼。盗三尊财。尽不得悔。余得悔

问五戒若不能持。得中还不。答得还。若欲都还五戒者。合三自归还言。从今日佛非我尊。我非佛弟子。如是至三。法僧亦尔。若还一二三四者。但言。我从今日不能复持某戒。如是至三。若不满三。戒犹成就

问五戒可从五师各受一戒不。答得

问既受五戒偏所重。可但分还一二不。答得

问五戒可但受一二三不。答得随意多少

问比丘犯重戒或犯酒戒得不。答得

问颇有八戒白衣不。答无。唯有八关齐

    问十戒事品第十六

问不受五戒得受十戒不。答若先三自归得。以十戒中即有五戒。亦不复受

问犯五戒不悔。得受十戒不。答不得。若先不知悔已。而受不悔不得

问若师犯重戒。从受十戒得不。答不得

问若犯重戒。受十戒得不。答不得

问沙弥犯十戒。尽得悔不。答同上五戒

    问沙弥品第十七

问悔须众不。答不须众。但向本师得了。若现在无师。向余一比丘亦得

问沙弥半月一说戒不。答无此理。所以尔者。以沙弥戒不函俗。人然终已可。说须十五日一集

问沙弥犯。戒得还向沙弥悔不。答不得

问沙弥得着俗服不。答不得

问师有种种违法事。沙弥得舍更求师不。答得

问沙弥叛师。以白衣师综谓俗。竟不舍戒。或经年月。还来投师。故是沙弥非。但悔过而已。不须更受戒。耶答故是沙弥。但向师忏。本不舍戒不得更受。受亦不得戒

问沙弥为贼所抄。经历年月。或转经主。得逃不。答转经主不得

问沙弥犯禁。师僧已摈。谢得更出定不。答若不舍戒。故是沙弥可忏而已

问白衣时。从沙弥受五戒。然后出家受大戒。本师故是沙弥。得呼为师不。答得呼为师。但不得为礼。沙弥应作礼。白衣时从尼受五戒。然后出家亦尔

问比丘贪资之物。其罪甚重。昔有一比丘。贪着一铜铙。死后作饿鬼。众分物竟便来其身绝。大黤黮如纯黑云。诸比丘惊怪。此是何物。众中有得道者言。是死比丘贪着铙故。堕饿鬼中。今故贪惜来欲索之。诸比丘即以铙还。既得便捉。舌舐放地而去。诸比丘还取之。而绝臭不可近。复使人更铸作器。犹臭不可用。以此验之。知贪为大患。比丘贪着衣服。乃有自焚之酷。昔有一比丘。喜作衣昼夜染着。得病困笃。自知当死。便举头视衣。内起毒想言。我死后谁敢着我此服者。不久便命终。作化生蛇。还来缠衣。众舁死比丘出烧葬讫。遣人往取衣物。见蛇缠衣。延咽吐毒。不敢近。即还白众具说所见。诸比丘便共往看之。都无敢近者。有一比丘。得道。便入四等观毒不中。便往近之语言。此本是汝衣。今非汝有。何以护之。便即舍去。不远入一草。毒火出然草。还自烧身命终。即入地狱火烧一日之中三过被烧皆由贪害

    岁坐竟忏悔文第十八

若僧听多萨阿竭。所受岁坐比丘应尔。我从岁始至今岁竟。六月中多所违失。违失者戒事。除二鼻贰事。余不除是。世尊集和僧所教。敕。今我是思念。共诸君发露陈说。所违失事。君各忍受。我若九十日。无世尊定。无世尊智。无世尊戒故多犯。无世尊智。无世尊戒故犯。无世尊戒故犯。无世尊智故。多失教事。无世尊定故。多犯乱意。或念欲法。不行欲事。或念盗法不行盗事。或念杀法不行杀事。或念欺法不行欺事。或念僧伽婆尸沙法。不行僧伽婆尸沙事

此九十日中所犯事通威仪

问白衣欲出家。比丘即受。更为请师。故是师非。答非师。若从受法者可为师。若依随者可为依止师

问若有比丘不舍作沙弥。即大道人。而更受戒为僧不。答得

问若不得戒。前所受戒故在不。答在

问后师是非。答非

问多人受戒。而并请一人为师。可得十人五人一时受不。答无理

问沙弥受大戒。请一比丘为大戒师。而此比丘不知羯磨及受戒法。转请一人与授。以何者为师。答与戒者为师。是无法非师。授五戒比丘唯。得授婆罗门。于余者尼。授比丘不得。问中间事问者。犯僧残

问一切所有。王者不全施得不。答王者不嫌便得

问见人行欲不呵。犯事不。答前人可谏。不谏犯堕。若不可谏。向一比丘好发露

问比丘先犯事。更受戒得共住不。答犯重。不得更受戒。决断悔过得。更作不悔亦不得。况得共住

问有急事。比丘持弓箭上船。可随去不。答主犯重。寄载犯舍堕

问比丘官逼作非法。犯何事。答不得作

问二男共戏便止。犯何事。答成犯决断

问比丘盗听二男行欲。犯何事。答无欲心。听犯堕。有欲心听身不失犯不失突吉罗

问比丘病不能得行乘车马不。答雄者尽得。雌者无想犯堕。有想犯决断。不知是雌无罪

问比丘嫌经不好。卖去更作好者。犯何事。答卖经如卖父母罪同

问二男角力。犯何事。答犯堕

问畜生行欲。比丘验令全别离。犯何事。答犯堕

问着小衣行留大衣得受人施不。答言得

问比丘夏中得受僧物不。答若施僧物。即应分不得亭

问比丘有好知家。结事委任之。更异比丘从乞得物。犯何事。答观主人意恶不得。犯舍堕。知主意好得取

问鸠雀于人舍内作窠。比丘破。或塞鼠孔。犯何事。答鸠雀未有子得去。有子不得。鼠穴唯有一孔不得塞。若有内外孔。得塞内者

问比丘得与师及同学得作书不。答在他方情通。异国不得

问人出家。王法父母不听。为得戒不。答不得

尔时目连。从座而起。白佛言。世尊。快说毗尼。于如来灭度后。谁能受持如是毗尼。佛告目连。思学毗尼者。当知是人。能修行如是毗尼。佛告目连。吾灭度后。若有比丘比丘尼诽谤如是毗尼者。当知是人是魔朋侣。非吾弟子。如是人辈。世世学道不成。不出三界。吾今怜愍诸众生辈。是时目连。闻佛所说。欢喜奉行

佛说目连问戒律中五百轻重事按文国本有三百六十七问。丹本同此。则宋本只有二百二十问者。脱之甚矣。今取二本补之。然亦不满五百。今疑译本不足。或恐题举大数标为三百。而传写者。错三为五焉


佛说目连问戒律中五百轻重事经

佛说目连问戒律中五百轻重事经卷上

        失译人名今附东晋录

    五篇事品第一

如是我闻一时。佛住王舍城迦兰陀竹园。是时目连从坐而起。白佛言。世尊。我今欲有所问惟愿世尊。为我演说。佛言。善哉汝所问者。能大利益无量众生。恣汝所问。目连白佛言。世尊。末世比丘。轻慢佛语犯众学戒。杂用三宝物。当堕何处。尔时佛告目连。谛听谛听当为汝说。若比丘无惭愧轻慢佛语犯众学戒。如四天王寿五百岁。堕泥犁中。于人间数九百千岁。犯波罗提提舍尼。如三十三天寿千岁。堕泥犁中。于人间数三亿六十千岁。犯波夜提。如夜摩天寿二千岁。堕泥犁中。于人间数。二十亿千岁。犯偷兰遮。如兜率天寿四千岁。堕泥犁中。于人间数五十亿六十千岁犯僧伽婆尸沙。如不憍乐天寿八千岁。堕泥犁中。于人间数。二百三十亿四十千岁。犯波罗夷。如他化自在天寿十六千岁。堕泥犁中。于人间数五百二十一亿六十千岁

    问佛事品第二

问佛物先在一处。有比丘赍至。余处作佛事。犯何事。答犯弃。一切佛物都不得移动。若有事难。众僧尽去。当白众。若众听。得赍至余处。无罪

问佛物得买供养具不。答得

问佛物造堂。与直可赁不。答一切佛物得买。不得赁

问比丘作佛事。得佛奴牛驴马。得借使不。答若知本是佛物不得。不知得。以非法得故

问僧地起塔。用佛物作篱篱里可住不。答若知而故入犯堕。不知不犯。若知故住。过三谏。犯决断过四谏。转犯重

问先佛堂坏。主人更出私财作堂。用故财施比丘。比丘可取不。答言不得

问僧地。佛物用作都篱。篱里先有井果菜。可食不。答不得。若是檀越物作佛事。先要以果并菜施僧。得食。不要不得食。若买五倍价。若知不买而食。计钱多少犯罪

问欠负佛物。物云何偿。答直偿本物。以佛不出入故不加偿。虽尔故入地狱。昔佛泥洹后。一比丘精进聪明。有一婆罗门见比丘精进聪明。持女施比丘。作比丘尼。比丘即受。其女姝好。比丘后生染意作不净行。共生活用佛法僧物。各一千万钱用衣食。而此比丘极聪明。能说法使人得四道果。自惟罪深重。便欲偿之。即诣沙佉国乞。大得钱物还欲偿之。道路山中为七步蛇所螫。比丘知七步当死。六步里便向弟子言。何处偿物。遣还本国言。汝偿物已还。我住此待汝。弟子偿物讫还报之。即起七步便死。堕阿鼻地狱中。初入温暖未至大热。谓是温室。便举大声经呗咒愿。狱中诸罪人鬼。闻经呗者数千人得度。狱卒大嗔。便举铁叉打之。即命终生三十三天。以此验之。佛法僧物不可不偿。虽复受罪。故得时出矣

问佛塔上扫得土弃之有罪不。答得。弃不得余用

问佛物出与人。取子息用犯罪不。答与佛物同体俱犯重。出入合子与佛。由故无福。以坏法身而为形故

问佛图主。遣佛奴小儿给比丘。可使不。答不得使。以是佛物故

问比丘要与佛作。得食佛食不。答不得。比丘无客作之理。何况取佛物衣食用耶

问白衣与佛作得佛物。用此物作食请僧。僧得食不。答不得食

问佛事法事。得捉金银钱不。答不得捉。犯舍堕罪

问人施牛驴马奴。造佛事法事。可受不。答得受使用。但不得卖弓刀军器。一不得受

问人施佛屋宅未用。可寄住不。答不得。便是佛物

问续佛光明。昼可灭不。答不得。若灭犯堕。虽云佛无明闇。施者得福故。灭有罪

问非佛屋。佛像在中。可在前食卧不。答得。若佛在世犹于前食卧。况像不得但卧须障。若有灯光明。不得足光中过住。若自有灯得

问上佛图佛塔佛墙远望。犯何等事。答不知不犯。若必急难事上亦不犯。知而上犯舍堕。过三谏犯决断过四谏故上犯弃

问指物造佛经。更得他物。不用前物得尔不。答不得。以许便是

问得买佛上缯作衣不。答不得

问形相佛像犯何事。答一切佛像。不问好恶不得形相。其罪甚重必不可为

问人作佛像鼻不作孔。后人得作不。答不得

问佛墙。得持物倚不。答不得。犯舍堕。昔有一比丘入寺礼佛。有婆罗门知相。相比丘有天子相。便语比丘。我有一女嫁与比丘比丘言。须我礼佛还。比丘便持锡杖倚佛图墙。入寺礼佛已还出。婆罗门便不复与语。比丘问。故与我女不。婆罗门言不与。婆罗门言。向见比丘有贵相故与。今无复此相。是故不与。所以尔者。消其功德故。以是佛墙及塔壁。不可持物倚。既犯戒又消其无量功德

问佛物。得作天人世人畜生像不。答佛边得作

问比丘度人不知本末后度。知是佛奴而不发遣。犯何事。答知而度犯重。若先不知。知便发遣。若不发遣。犯重。问其人是大道不答非

问自有私财。顾比丘作佛像。作者得取物不。答不得

问先上佛旛。得取用作佛事不。答佛事得用。檀越不听不得

问得通礼过去七佛不。答得。以法身同故

问若人先许佛三会。然后作一会。或三行香三布施。得了不。答言不得。自违言有罪

问比丘犯决断。得佛地中忏悔不。答不得

问久远故寺。都无垣障。不知佛地远近。若欲作者。云何得知齐。畔答不知当以意作齐畔。以不知故增损无罪

问佛物。作鬼子母屋及作像。有罪不。答同以佛物施人

问佛塔前得礼比丘不。答不得犯舍堕

问比丘卖佛像有何罪。答同卖父母

问比丘自手断树掘地。作佛塔寺及造形像。有福不。答尚不免地狱受大罪苦。有何福耶。以故犯戒故

    问法事品第三

问高座说法。前人着俗服可与说法不。答听法说者二俱犯众多。过三谏不改犯突吉罗。问复过三谏犯堕复过三谏犯决断。复过三谏至弃。若使不谏经三说戒。转增

问为说法者如法。余听者不如法。得说不。答同上

问请人说法先高座上有帐盖是供养佛物得于下坐不。答都不知不犯知不得

问僧坐先寄佛在上。后可于上坐说法不。答佛坐得。先是僧坐不得

问若人请比丘。读经及说法。施物得受不。答若有希望心受。犯舍堕若无贪心受不犯。若无衣钵受不犯

问僧中说法。高座上得备机捉尘毛尾不。答病得备机。捉尘毛尾犯堕。非毛得

问秘经及戒律。有事不。答犯舍堕

问师具着俗服。向说法得礼不。答得不病。不得为说法

问白衣头上有帽。得为说法不。答除有病必须覆头。余悉不得

问经上有尘土草秽。得吹去不。答不得

问比丘得书经取物不。答不得。取舍犯堕

问经上有饭食。犯何事。答有慢意故为。犯决断。不慢意犯堕

问戒律不用流落可烧不。答不得。不知有罪。烧舍堕。若知烧有罪。故烧犯决断。与方便破僧同。亦如烧父母

    结界法品第四

问结界为云何。答结界法。若山泽无人处随意远近。若在城邑聚落不得远结。亦不得夜结。结时要须比丘在四角头立。不得使外人入。外人入则界不成。先结界场。僧家白衣奴子。尽着界场上。然后视度四方。结界时除四处。一者聚落。二者聚落外俗人田地常作事处。三者若有阿练若独处山泽。恐说戒羯磨时有种种事难不得来。白众求别结小界。众若听可。彼无五人众。当遣僧与结别界。此谓阿练若坐处。四者受戒场。先结界文均。除结戒场。除是结界以是其事或先结大界。后结戒场。于中受戒。如界公所云。恐无所获。然云不知同于取别显通。此路可有侥幸。其人云。若有病比丘。不能得往僧中。求索别一屋中结界。僧亦应听。先解大界与结别界讫。然后结大界。一切比丘不持衣夜中得入中

有一住处有界。一比丘亦可打揵槌广说戒。先向四方僧忏悔。然后说亦可三语。三语者谓三说

问结界得通佛地结不。答不得。于中受戒。若先不知法已受得戒。师僧若知故违有罪

问行船船上得结界不。答得。若有沙弥白衣。驱着岸上。然后结界。若不驱出。当障隔着一处。然后结界。结界后比丘夜不持衣不得入中

问大僧尽行。唯有沙弥在界。为得不。答但有一清信士。界便不坏。况沙弥。尽无一宿界坏。若僧尽去不还。亦不须解

问贼来界里杀比丘。界坏不。答不坏

问一人三四人行道。或在白衣家。得结界不。答不得。五人以上得结界

问结界得通流水池水结不。答一切亭水尽得。分流不得。以不知齐畔故

问结界后不打揵槌。界坏不。答不坏

问结界得通王路结界不。答得。当结界时遣人两头断行人。然后结界

问无主地可得结界不。答得。便如郁单越法

问先结界后有大水。或掘坑长十五步。或复于中行欲此界坏不。答尽不坏。其人云。假使掘大坑深广一由旬。界犹不坏。况小小坑耶

问比丘得比丘尼界里宿不。答得。亦不得失衣。但不得入其房内耳

问僧结界竟。后来僧共住。不持衣失衣不。答不失。当结时已通三世僧故

问僧不尽集。得结界不。答若有事嘱授得。无事不得

问一结界得几时。答不限年数。若施主要增地更结耳

问先僧结界不解而去。后来僧得于中结界不。答得

问结戒场时。要须集一切僧。为随意多少。答五人以上得。以无大界故。众不集无犯

问结界场。要须至场上。亦得遥结耶。答要须至场上。乃得结耳

问二众结界。得互相叉结不。答不得相叉得共通结耳

问一界里。得鸣二揵槌不。答得。但不得二处说戒及以羯磨种种僧事。唯得烧香饭食而已

问大僧得与尼通结界不。答得

    问岁坐事品第五

问夏中几日得结坐。答从四月十六日。尽五月十五日。日日可结。此谓坐初。有事难不得结。或五三四日。乃至一月尽。不失前坐。此名三十日结坐一日受岁。后坐人唯得一日结坐。过七月十五日。有事难日日可受岁。尽八月十五日。此名一日结坐三十日受岁

问结坐受七日法。为坐初受。为临行时受。答若坐初受者好。坐初不受亦可临行时受夫受七日法。行不满七日还。后行不复更受。计满七日。乃复更受。若虑忘亦可日受

问夏坐中。不受床坐房舍十二物。得坐不。答不须受

问结坐而不坐。得岁不。答若先不知坐法。受岁得。若知故违。不得

问都不结不坐。受岁得不。答若先不知有结。不知有坐法。受腊得。有结知便应向僧悔。若先知法。故违不得

问不结而坐。得岁不。答同上事

问夏坐。中得入流水池水浴。不答界内尽。得若受七日行过水亦得

问夏中。犯决断不悔。受岁得不。答虽有罪得岁。所以尔者。故是比丘故

问受岁不和合。得岁不。答要先忏悔。然后受岁。若其人不悔。摈出得受。若不摈出。众当三谏。过三谏不受。犯决断。过四谏犯重。若力能驱逼出界好。若其不出。当牢闭着一房中。然后受岁无苦以其非复比丘故。若恶人多众所不敌。当避出界。若共受不得岁

问夏坐中得为亡师造福不。答得。但不得手自造事

问夏中得捉扇拂不。答一切毛不得捉。竹扇得

问后坐人。得七月十五日受岁起去不。答不得。若先不知已受。得岁。若知法故违不得。若已和合。僧就受筹而已。若后坐人受岁时。前坐人亦尔

问二人同腊。小者前坐。大者后坐。前坐者已受岁。后者未受。于一月中何者应大。答先大故。大计本日故

问夏中不受七日法。暂小小出界故得坐不。答忏悔得

问夏中一因缘。得三受七日不。答言得

问夏中不坐。或十人至十五人。欲来寄住共受岁。得共住共受岁不答若及后坐当结。若不及后坐不得。此人若全不知有坐法。得容。若知有故违。不得

问夏中坐。若为三宝事若疾病种种众难得移坐不。答得坐当白众中受三十九日法。三十九日已有事便出界。三十九日法三十九日满得还。一若不得亦可彼处受岁无犯。若坐初不受临行时亦得受。若坐已满三十九日者事便出界。不须复受。若不还亦得于彼处受岁

问不结坐。或不受七日。已受腊得不。答不知法。已受。得腊。不得夏。若以夏。僧一谏取好。过三谏不取。犯戾语决断忏。还取得。当取时白众然可得

问比丘不受岁。犯何事。答若一比丘不受岁。众谏使受。一谏至三受好。若过三不受。犯决断。过四不受。非沙门。以不肯受法故

问夏坐新受戒人。日中后结坐得岁不。答得。唯后夜不得

问夏中坐忘。不受七日。法一出行得坐不。答忆即悔得。一坐中不过二三悔。过二三悔。不得岁

问受岁时若天雨。得屋下受岁不。答得

问既至某方结坐。有碍不达。得进遥结坐不。答不得。正可到彼结后坐。若道路有僧住处。便应就坐住。二三日治房室。然后受三十九日去。若无僧住处五人以上共结界坐。然后坐留一二人守界。满三十九日乃得去。若后人不满三十九日去者。前去人不知不失坐。后人失

问一人至四人。得白衣家结坐不。答不得。五人以上得

问一人静处得结坐不。答先有结界。二人以上得。一人以不得。无人共受坐故。无界尽不得。若欲别坐。当更请僧结界坐然后得

问比丘夏坐中。得受请他施。及受他寄物。或经十日至三月。得尔不。答作不贪受。不限时节

问夏坐中。界内作有为事。得应坐不。答福事得指授。余不得

问受夏坐人。云何房舍破当补治。为谓始坐坐讫时耶。答三月中破即治

问受岁时尼来界内求索受岁。应与受不。答二尼以上得。一不得。所以尔时。以尼独出界犯重故

    度人事品第六

问一人得度沙弥不。答二人得

问度沙弥。得遥请和尚不。答不得

问未满五腊度人。犯何事。其弟子为得戒不。答若知非法而度。犯舍堕。过三谏不止。犯决断若弟子不知是非法。得戒。若知不得

问比丘都不诵戒。又不知法种种僧事。而多度人。或作三师。有所犯不。答此人尚不应食人信施况复度人

问若人。父母王法不听。比丘盗将去度。犯何事。答犯重。若官人走奴。投比丘为道。比丘若知而安止。未度亦犯重

问若儿前出家。父母后出家。来投其儿其儿得度不。答得

问犯戒比丘。得度人不。答若犯重无复度人之理。若犯决断同上未满五腊者。若犯余轻戒。要须忏悔然后得度

问白衣投一比丘欲出家。比丘即受。更为请和尚戒师。所投比丘故是师非。答非师。若后从受法者。可为法师。若依随者。可为依止师

问比丘多度弟子。或作二师。都不教戒。犯何事。答犯舍堕。昔迦叶佛时。有比丘度弟子不教戒多作非法。命终生龙中。龙法。七日一受对时火。烧其身肉尽骨在。寻后还复则复烧。不能堪若。便自思惟我宿何罪致如此若耶。便观宿命。自见本作沙门不持禁戒师亦不教。便作毒念。嗔其本师。念欲伤害。会后其师。与五百人来。乘船渡海。龙便出水捉船。众人即问。汝是谁。答我是龙问汝何以捉船。答汝若下此比丘。放汝使去。问此比丘何豫汝事。都不索余人。而独索此比丘者何。龙曰本是我师不教戒我今受苦痛。是故索之。众人事不得止。便欲捉此比丘着水中。比丘曰我自入水不须见捉。即便投水丧命。以此验之。度人不可不教戒

    问受戒事品第七

问沙弥。犯十戒一二三不悔。受大戒得不。答若忆而不悔不得。都不忆若不知法受得。夫受戒法。师应问沙弥。汝不犯戒不。答若言犯。即教忏悔。若本师不问坛上师应

问。若都不问。师犯舍堕

问以受大戒。得悔沙弥时所犯不。答得忏悔法。同沙弥时悔法

问沙弥坛上欲受大戒。或着俗服。脚着履屣。或衣钵不具。假借。当时为得戒不。答唯俗服。师不问不得。其余尽得。师僧犯舍堕

问若有比丘。不舍戒作沙弥。或即大道人。而更受戒不。答不得

问若不得戒。前所受戒。故在不。答在

问后师。故是师不。答非

问多人受戒。而并请一人为师。可得十人五人一时受戒不。答无此理

问沙弥更受大戒。请一比丘为大戒师。而比比丘不知羯磨法及受戒法。更与请一人与受戒。以何当为师答与。受戒者是师。无戒法与者非师

问坛上师僧。或着俗服。或犯禁戒。受戒者得戒不。答若受戒人知是非法不得。不知得

问受戒时。众僧不和合或相打骂。为得戒不。答若坛上僧和合便得。不和不得

问受戒为有时节不。答唯后夜不得。初夜中夜无灯烛亦不得。要须相睹形色乃得

问受戒时。或值天雨。更移场屋下。受戒得戒不。答若欲移戒场。当先解大界更结界场。乃得受戒。不尔者不得

问受戒时。或有事难不得究竟。是大比丘不。答但三羯磨讫。便是

问受戒尽十三事。后诸戒师和尚。不续教戒。得戒具不。答若师不教诫。至十五日说戒专心听受。便得具足

问受戒三衣不具。有持衣直。或染不染。或裁不裁。得当衣不。答尽不得

问受戒时。众僧难得限齐。几僧得受大戒。答除三师五僧。以上得

问沙弥。曾诈称为大道人。受大比丘礼。后得受大戒不。答不得

问沙弥辞师行。事难不得还。辄于彼处。请依止师受戒。得戒不。答得戒

问若比丘。诱他沙弥。将至异众。与受大戒。犯何事。彼众知应听不。答若其师有非法事。沙弥及将去者。无罪。若无非法将去者。犯重。坛上师僧犯舍堕。昔有一长老比丘。唯有一沙弥瞻视。有一比丘。辄诱将沙弥去。此老比丘无人看视。不久命终。因此制戒。不得诱他沙弥。诱他沙弥犯重。若有一比丘。见他沙弥瞻视老病人。教使舍去。沙弥若去此比丘犯重

    受施事品第八

问比丘受檀越请。四事供养所受物。得分施人不。答得

问以受四事长请。小小缘事出行。得食外食得服外药不。答施主听得

问他人欲施比丘物。先问比丘有无。比丘实自有。以贪心欺彼言无。他即施物。犯何事。答贪取犯舍堕。妄语犯堕

问若众僧食。偏与上座。上座得食不。答上座贪心。犯舍堕

问比丘不病。称有患苦。求索好食。既得食之。犯何事。答犯重

问不着三衣受食。犯何事。答犯舍堕

问檀越适请二人三人。须众唱不答须唱

问大比丘羯磨分物时。尼来界内。应得分不。答应得

问有人寄物施一处僧。物至。后更有比丘来。分时在坐。应得分不。答打揵槌应得。不打不得

问比丘行道中。妇人施物得受不。答亲里若相识。得取

问比丘行道中。比丘尼施物。得受不。答施僧得受。非众不得

问供僧斋米。僧去。斋主得供后人得食不。答打揵槌得食。若不打食一饱。犯弃

问四月八日嚫物。七月十五日本僧已去。寺主取与后僧。后僧分取者。犯何事。答打揵槌。现在僧共分无罪。若不打揵槌。分者犯盗

问白衣有贳嚫物。本道人去。与后人。后人得受不。答应取

问主人本道人当来不。答言永不来咒愿取。若言或来。不得取取犯舍堕。知取犯弃。是僧物故犯

问比丘治生得物。施比丘衣食。得受不。答取衣犯舍堕。穷厄无食处。彼使白衣作可食。治生道人若白众言。此物非我物。是使人物。若尔可食。若主不白众食。犯堕二三人亦可白。若道人施他人。他人言。是我物可食

问比丘得出物不。答不得犯舍堕

问长受百日请。中间得受他一食二食不。答施主听得。不听不得

问比丘食或唅一口饮吐之取一抟饭弃之犯事不。答犯舍堕

问乞食长得。与人不。答先无贪心取。长得施众生。若无众生。举着树头。有众生啖好若。无明日还自受水取食。不得弃以信施重故。所以还得自取者。以更无主故。如郁单越取食法

问主人殷勤得长受请不。答若其处得行道。无难无短乏得往

问主人请食。得遣人代不。答主人意无在得若主人嫌代去。犯舍堕

问鬼子母食。可食不。答咒愿然后可食

问主人施比丘牛马奴供食。直得取不。答得取用。不得卖。弓刀一切凶器仗。皆不得受

问人自出物供斋。斋竟去。余物后僧来。得食不。答打揵槌得不打犯盗

问比丘共盘食他分。犯何事。答若问听无罪。不听取食犯堕。若不问亦犯堕。所以不犯者。以共仰手故受

问比丘乞。前人问好。比丘非答。是得物至。犯何事。答实好言好犯堕。不好言好犯弃

问比丘一切长物。施人言。我后须还自取。得尔不。答得与可信者。然后更语一人。我物施某比丘。若取还语。不得辄取

    疾病事品第九

问比丘病得离钵食不。答重病得。小病不得

问比丘疾病。三衣不持犯何事。答大困无所识知得。有觉知不得

问看病人不语病者。私用钱与他病人。作食汤药。犯何事。答若用五钱犯弃。若后语病者欢喜。不犯。若病人恚不偿。犯弃

问为病故。主人日供一百钱。五十便足。余者得与余病者作食不。答病者自与便得

问病比丘无人看。比丘得与作食不。答山野无人处日中不得往还得作。七日先净薪米。受取得作

问病人须酒。一升二升下药可与不。答若师言必瘥。得和药服。不得空服

问比丘病得服气不。答不得。同外道故

问比丘肿病。得使人唾咒不。答得

问比丘病。困或阙衣钵施众。或卖用作福德犯何事。答若更得弊故。即受得。无有犯舍堕

    死亡事品第十

问亡比丘物。都不打揵槌。不羯磨而分犯何事。答界里一人以上。尽得打揵槌羯磨。若不羯磨而打揵槌亦不羯磨。尽犯弃。所以尔者。亡比丘物。尽属四方僧故。不得辄分。若界外五人以上。得羯磨分。不打揵槌。以无界故。四人以下不得羯磨分。若分犯弃。当赍诣僧中若自取赍去。至异众。初入界不犯。出则犯弃。如是复至余众。一出界一犯弃。弟子持师物去。亦尔

问比丘亡。弟子不。持师物与众。辄自分处供养僧。僧可食不。答其弟子先知法者有罪。僧不打槌不羯磨而食。犯舍堕

问若师亡。僧羯磨分物。弟子应得分不。答应得。即是僧故

问师亡。更无余僧。唯有弟子。或五戒十戒。得羯磨分此物不。答即是僧故得分。但打揵槌羯磨。不打不羯磨不。得

问病者无常。供病余物。后人得与余病者不。答此是僧物。不得辄与。直五钱犯弃

问师徒父母兄弟死。得哭不。答不得。一举声犯舍堕。可小小泣涕而已

问或比丘死时在。羯磨时不在。或死时不在。羯磨时在。各应得分不。答及羯磨尽得。死时在。羯磨时不在。不得

问比丘死。后人与买棺木衣服。葬埋与者。犯何事。答曰白僧与泥洹僧僧祇支自覆。自余应入僧师物。一切不得埋埋过五钱犯弃。若弟子私物得。亡者知法。已得分处分者。无罪

问父母诸亲死。比丘与办衣棺木埋不。答不得。若父母亡日。若病无人供养乞食与半。若自能绳线不得与食。犯舍堕。与衣犯舍堕。况复棺木葬埋耶

问病者无常。衣钵先与看病者竟不羯磨。看病者卖为饭僧。得食不。答众未得羯磨食众犯舍堕。若看病者不知法。已作羯磨得食。若未作众当语法

问比丘借人物。前人死。得还自取不。答一切不得自取取犯突吉罗。白众。众还得取。众不还犯突吉罗。若众不与。强取犯舍堕

问比丘得为亡师起塔不。答自物得用。师物作不得

问比丘得向师冢礼不。答得。难曰生是我师。已死尚非比丘。唯枯骨而已。何由向礼。答若佛在世应供养恭敬。泥洹后亦是枯骨何以供养耶。师生以法益人。后亦应恭敬礼拜有何过也

问分物时羯磨已讫。更有僧来得分不答若羯磨讫。不与无咎。若及后羯磨犹故得分

佛说目连问戒律中五百轻重事经卷上佛说目连问戒律中五百轻重事经卷下

        失译人名今附东晋录

    问三衣事品第十一

问三衣事浣要须舍不。答须舍。若不舍犯舍堕。当施与人。还乃得更受

问三衣尽得条成不。答大衣得。中衣小衣不得

问小衣得着烧香上讲不。答无中衣得。若不近身体净洁亦得

问浣衣出帛。得用米粘不。答不得犯舍堕。日日从沙弥白衣受乃得着

问三衣应施里不。答里施不施亦得

问大衣得着上讲礼拜不。答无中衣得

问三衣得用生绢作不。答一切生绢衣不见身者得着

问比丘嗔忿。自坏衣钵锡杖。犯何事。答嗔恼自坏三衣钵。犯舍堕。坏锡杖犯舍堕。坏他物。计钱犯事

问三衣得借人不。答不得出界经宿。若同界内得不限日数

问入聚落中不被大衣。犯何事。答着肩上去不犯。若僧使或为病人持去。不犯

问三衣破补便得受须。复施他人耶。答破容猫子脚。便应施人。人还乃得补受。若先补后施人亦得

    钵事品第十二

问钵云何失。答若缘缺。若穿穴。若裂。若油不舍。尽是失。缘缺穿穴不可复持。裂者缀已施人。人还更受。油不舍亦尔。若弃出界经宿不失

问钵得合覆着壁上不。答若巾裹得。合净处。着若囊或悬壁好。不得覆着壁上。昔六群比丘覆钵壁上堕地即破。佛因此制戒。自今已后不得覆钵壁上。覆钵壁上者犯舍。堕地者犯舍堕

问比丘早起得用钵食不用有何咎耶。答一切食皆应用钵。若一日都不用钵。犯堕

问比丘食饭欲尽。得侧钵括取饭不。答得。

问食后已讫。更啖余果。手得离钵不。答得。若食未讫亦得暂离

问比丘食钵要当擎。得放地不。答要当擎。若放地亦不犯戒

问比丘以器盛饭。停着钵中。得互用钵食不。答不得。犯舍堕

问钵得炊作食不。答不得炊。犯舍堕

    问杂事品第十三

问比丘或被劫盗物未出界。主见本物不知诸物。得取不。答得取。即取即用九十事中宝相似者。当先作念。若有人认者不得取。无认者白众得取若无众。作界内物取。不以为已取物

问众僧打揵槌食。而限外僧来不与食。犯何事。答便是失利。得突吉罗

问先比丘教化作百人斋。长一人以上应受不。教化比丘有犯不。答打揵槌食应受。教化者无犯。所以尔者打揵槌谓僧多过失。揵槌法。要作意请四方僧。僧来若多若少。一切分财饮食其于无咎

问比丘教化白衣供养众僧。若有外人来乞索。得与一升五升不。答不得若知非法故与过五钱犯弃。若白众听得

问主人供养诸僧。长请一日百钱。用五十自供。残者得余用不。答打揵槌得。若无衣钵。不打揵槌。众和合得减用。若自损施客僧最善

问主人请比丘。十日供十日食。残用作五三日好食犯何事答不犯。但不得更索。索犯舍堕。若不满十日去。亦犯舍堕

问主人请供十日食。自裁作一月食得不。答打揵槌得。若不打揵槌。僧有出去者。若不施后人食。后人食己分。尽食他分一饱。犯弃不饱犯舍堕

问父母兄弟破坏。得乞物赎不。答得。但不得。称已。须乞父母兄弟得。若用讫有长不。得自入。还属所赎者。若语听用犯堕不听用而用。犯弃

问至酤酒家得乞财不。无事得坐语不。答酤酒门一切不得入。若入犯堕。更有余门得入。若请比丘会。当问能受一日戒不。若言能。与受得住。若不受但能一日不酤酒得住。屠家亦尔

问劝人饮酒。犯何事。答强劝不饮犯突吉罗。若饮犯堕

问道人寄白衣物此人过期不来。与余比丘得取不。答不得取。若活是有主物。若死是僧物

问比丘暮得捉火行不。答曰冬得夏然烛亦得。若把火犯堕

问本物直一匹因行至他方卖得五三匹可取不。答不得犯舍堕

问一切戏负他物不偿犯何事。答戏。取物及与尽犯舍堕

问比丘尝食得食不。答不得。知而食犯舍堕。前尝食人亦犯堕。若不即忏。其罪日增。昔有一执事比丘。恒知处分当作饮食。常手拄器言。取是用是。日日常尔。不忏命终。后堕饿鬼中。有一比丘无著。于夜上厕。闻呻唤声。问汝是谁。答我言是饿鬼。问本作何行堕饿鬼中。答于此寺中为僧执事。问汝本精进。何由堕饿鬼中。答不净食与众僧无著。问云何不净。答众僧有种种盆器。器盛食见以指拄器。教取是用是物。犯堕。三说诫不悔。转至重。以是故。堕饿鬼中。两手擘胸。裂皮破肉抟喉吹噀。问何以擘胸。答虫啖身痛故。问何以抟喉吹噀。以口中虫故复。问何以呻唤。答饿极欲死故。问欲食何物。答意欲食粪。而不能得。问何故不得。答以诸饿鬼推排不能前无著言。我知柰何。鬼言。愿众僧见为咒愿。答可尔。无著即还向众说。彼人堕饿鬼。众僧问。本行精进何堕恶趣。答本以不净食与僧。而不悔故。愿与咒愿。便得食粪。不复呻唤。以是证故知大比丘。不得手造饮食及拄触僧器物。若非僧器。手受得行与僧。无犯

问师令弟子贩卖作诸非法。得远离师不。答得舍去。有四因缘应住。一者与法与食。不与衣钵应住。二者与法与衣钵。不与食应住。三者与法衣钵与食应住。四者与法。不与衣钵不与食应住。若师都不与法不与衣钵食应去

问夫净。何者须净。净有几事。答果菜须刀手火净。唯谷米须火净。果已净子。无苦

问礼拜得着靴鞋履不。答净者得

问画作旛华卖得物犯何事。答犯舍堕

问比丘教他贩卖犯何事。答犯舍堕

问比丘畜奴牛驴马。犯何事。答犯舍堕。不悔转增

问比丘授人为道。未度得食僧食不。答白僧得。不白犯堕

问为僧乞食道路。己身得食不。答若去时先白僧。僧听好。若不白。还白听亦好。若不听还偿。若不偿犯重

问若他人持食具。寄屋中经宿有犯不。答不犯

问续明油一升二升。得着自房中不。答得

问药酒得着自房中不。答病得七日

问都不用杨枝。有犯不。答犯舍堕

问未晓得用杨枝不。答明星出后得用

问中食后口。得用杨枝不。答得用。若不用。纯灰皂荚汁。都不用犯堕。过中亦犯堕。中后除药。一切草木有形之味。不得入口。犯舍堕

问若无杨枝。口得用一切余木不。答尽得

问贫乏得入市乞不。答中前得。中后不得。亦不得乞钱。若欲乞钱。当将一白衣。沙弥亦不得

问人捉比丘卖。得走不。答初时得。经主不得

问比丘戏得物得作食请。比丘得食不。答不得。犯舍堕

问比丘尼不精进。可劝罢道不。答无此理

问合药施人。而不知裁节。服者死。犯何事。答好心与无犯。恶心与犯重

问比丘或十腊五腊。竟不诵戒。犯何事。答若不诵戒食人信施日日犯盗。若先不知。犹得忏悔

问一切鬼神屋。可寄宿不。答在路得宿。有触扰意住。犯堕

问比丘啖生肉。犯何事。答犯堕

问二男行欲不竟。犯何事。答犯决断

问二男欲口戏拟便止。犯何事。答犯堕。成者犯决断

问床席。他人于上行欲。其处可住不。答见处净洗可住

问以唱僧跋。上座未食。下座先食。犯何事答闻唱便食不犯

问比丘不具六物。犯何事。答不乞作。犯舍堕。若乞不能得。不犯

问比丘大寒得通衣卧不。答着衣得

问比丘自称贵姓及持戒强力乞得。犯何事。答犯舍堕

问姊妹有肿病。或有痛处。比丘手按此处可治。犯何事。答若起心。犯决断。不起犯舍堕

问妹姊无儿息。语比丘教我方术。比丘即教犯何事。答犯决断

问寄比丘物与。人竟不与。犯何事。答自取不过。犯重。着故坏还。计直轻重

问聚落中都不着衣。犯何事。答犯舍堕

问比丘啼。犯何事。答若聚落众中一作。犯舍堕。三谏不休。犯决断

问聚落中持弓刀看。犯何事答先不知法无犯。知突吉罗罪

问比丘骑乘犯何事。雄者一住犯过。三谏不止犯决断。雌者一载犯决断

问聚落中。比丘看白衣斗。犯何事。答犯舍堕

问比丘暂捉棋子五木而戏。犯何事。答犯堕

问聚落中。三岁小儿抱呜口。犯何事。答犯堕

问聚落中。合白衣相扑。犯何事。答犯突吉罗

问聚落中。看白衣合畜生。犯何事答知非法故看。犯舍堕。不知不犯。内起淫心。口有染污言。犯决断

问比丘食不足。得嘱未具戒者不。答得。唯除婆罗门

问山中旷野中。见一无主器物。可取用不。答得用。要须语王。若王家之人。若语余人得用。不得持去。犯舍堕

问道人作医得取物不。答若慈心持得作。恶心不得。无衣钵。前人与得取若有衣钵。前人强与为福事得取。若人不与亦不得为福乞。犯舍堕

问食巾或少多。酱菜饭羹堕上。要须浣不答不污亦须日浣。若有沙弥白衣付之日从受。不犯若已付着室中无苦。若不付有不浣。犯舍堕

问比丘私房小小出不闭户。有犯不。答犯舍堕

问比丘私房内拍手笑。犯何事。答犯舍堕

问比丘得踯过小水小坑不。答不得。犯堕。昔有一优婆塞。请一比丘欲与作一领好衣。比丘即随去。中道有一小水。比丘便踯度。此优婆塞便嫌。心念。我谓是好比丘。欲与一领好衣而更跳踯沟坑。我归当与半领衣。此是无著知其人念。前行见水复故踯过。贤者复念。我归当与一张粗[疊*毛]。前行见水复踯过。贤者复念。我归当与一顿食。无著复知其念。前行见水便举衣涉渡。贤者问比丘。何以不踯渡。比丘言。卿前与我一领衣已。一踯过水。正得半领。复一踯。正得一张粗[疊*毛]。复一踯正得一顿食。我今所不踯者。恐复失食。贤者乃知是得道人。便向忏悔。将归大供养。以此验之。知比丘不得踯过坑水

问比丘走。犯何事。答犯堕。有急事不犯

问有人。出家之后。还来盗本家物。犯何事。答犯弃所以尔者。初出家时。一切尽舍。非己物故

问比丘本在俗时。共父母兄弟藏物。出家后家人尽死。比丘还自来取物。犯何事答若自取犯弃。若有所亲白衣。可说便取作福应分半与官。所以尔者。此物无主。应属官。不得全取。取犯重

问师更受戒小弟子。弟子得下腊下戒及在下行不。若不下得为作礼不。答都无此理

问比丘行他田地中。或有苗或无苗有事不答有苗。犯堕。急事不犯。无苗尽得

问大悔人已发露。或五三日。或有难。众僧分散。罪得决不。答更求众乃决问王者

问比丘吉凶事。比丘为说。然后供养。犯何事。答若得食犯堕。得衣犯舍堕。若说征伐得供养。犯重

问比丘有缘事。俗田行不。答得

问比丘未满五腊不依止。犯何事。答不依止师。若饮水食饭。日日犯盗。若先不知法。犹得忏悔

问若比丘或十腊不诵戒。答同上依止

问比丘市卖。自誉己物过价。前人信贵买。犯何事。答犯盗

问比丘行回路。有食无人受。云何得食答正得舒一手下向一捉食便止。过犯舍堕

问比丘船行。水奔不得下。得水中便利不。答得

问比丘。书经竹木上。诵讫拭去。犯事不。答犯舍堕

问未满五腊。得并入诵律不。答不得为。可粗教诫而已。若诵犯舍堕。大戒不灭沙弥戒故是沙弥非。答非问比丘昼眠。犯何事答开户不得。犯堕

问比丘得倚壁伏地不。答私房得。众中不得犯堕

问比丘舍内都不着三衣。犯何事。答坐禅诵经不着。犯堕

问比丘行道着泥洹僧。得系脚不。答大寒得

问比丘畜漆器犯何事。答漆木器尽不得。用犯堕

问比丘已食手。或搪饮食污手。更得受食不。答得

问比丘至上房中不坐辄坐犯何事。答犯堕

问比丘旋塔。或比丘尼优婆夷随后从。有犯不。答若有优婆塞。不犯

问比丘生菜已净。有根得食不。答得

问弟子远行寄师物。或师寄弟子。过期不还或经年岁。可取用不。答若去时无言不得用若知在是有主物。若死是四方僧物

问比丘教白衣。不祭一切亡人。为是理不。答非。假使父母不食。敬心供养。亦得其福

问众中得共师并坐不。答不接得共盘食

问比丘不褰三衣礼佛。犯何事。答众多

问比丘得手自合药不。答被净草得

问比丘休道意已。着俗服经时。向其尊礼拜然后来投众。求复常位。为应听不。答若不舍戒者。应听

问比丘知其父母兄弟破落属人。而不购赎。有罪不。答若为行道不赎。无罪

问若人白僧称言圣众。得然可不。答不得然可

问若人持物施僧。言施圣众应受不。答若不言。得分得取。以众通有俗故

问行道过水使人负渡。犯何事。答若不老病。犯堕

问众僧家奴。比丘得小小倩使不。答小小取与得。大事不得

问比丘养爪甲长。犯何事。答犯堕

问上座比丘未浴。下坐于前浴。有犯不。答犯堕

问比丘器中忽有异物。或复弊故不知谁许。可取用不。复可弃不。答与僧。不得私用

问有一住处多来去僧。所有遗亡。或是神。或是弊衣。永无取用者。可取不。答与众僧。众僧停一月一岁。后得用。若后主来。僧物偿。若是贵珍宝众后不能偿者。勿用

问比丘有知旧白衣来造已。得语上座维那持僧食与不。答僧先令得不令不得

问比丘舍道还俗。后更出家。前师故是师非。答非是

问临坛诸师。僧可呼言师不。答无此理。不从受法者。尽不得为师

问一切师。得呼为和尚不。称为弟子不。答不得。正可敬重。如俗中之尊

    三自归事品第十四

问三自归趣得人受。复有不应受者答除五逆罪得

问三自归斯行何事。答身口意不行邪事。及不随邪见师

问云何犯三自归。答好邪见。随外道师

问若犯三自归。云何悔。答向本师悔。若无本师。向余比丘亦得

问若不能持。得还不。答得

问若还。还云何。向本师若一比丘言。我从今日已后。不复能归佛法归比丘僧。如是三说。若不满三。故成就三归

问或人受三自归。乃悔宿命恶逆。为是理非。答无此理

问三归正得从一人受。复得从三人。各得受一归不。答不得

问受三归法。要终身。复可得一年半年十日五日不。答随意多少。问若从师受一年半年自归。日满后。故是师非。答一从受法。终身是师

问三自归。得但受一二归不。答不得

问受三归现前无师。得逢从文受不。答不得

问先受三归犯不悔。得更受不。答不得。要当悔。若欲当受。舍先所受。若不舍。更受者。不得

    五戒事品第十五

问不受三归。得受五戒不。答不得

问若受三归。犯而不悔者。得受五戒不。答不得

问受五戒法。可得但受五日十日一年二年不。答随意多少

问受五戒不悔。得更受不。答不舍不得更受。不悔亦不得舍

问五戒尽得悔不。答若杀人。淫其所尊及比丘尼。盗三尊财者不得悔。余得悔

问五戒若不能持。得中还不。答得还。若欲都还五戒者。合三自归还言。从今日佛非我尊。我非佛弟子。如是至三法。亦尔。若还一二三四者。但言。我从今日不能复持某戒。如是至三。若不满三。戒犹成就

问五戒可从五师各一戒不。答得

问既受五戒遍所重。可但分还一二不。答得

问五戒可但受一二三不。答得随意多少

问比丘犯重戒。或犯酒戒得不。答不得

问颇有八戒白衣不。答无。唯有八关斋

    十戒事品第十六

问不受五戒。得受十戒不。答若先三自归得。以十戒中即有五戒。亦不复受

问犯五戒不悔。得受十戒不。答不得。若先不知悔已受。而不悔不得

问若师犯重戒。从受十戒得不。答不得

问若犯重戒。从受十戒得不。答不得

问沙弥犯十戒。尽得悔不。答同上五戒

    问沙弥品第十七

问悔须众不。答不须众。但向本师得了。若现在无师。向余一比丘亦得

问沙弥半月一说戒不。答无此理。所以尔者。以沙弥戒不成俗人。然终已可说。须十五日一集

问沙弥犯戒。得还向沙弥悔不。答不得

问沙弥得着俗服不。答不得

问师有种种违法事。沙弥得舍更求师不。答得

问沙弥叛师。以白衣师综习俗。竟不舍。或经年月。还来投师。故是沙弥非。但悔过而已。不须更受戒耶。答故是沙弥。但向师忏本。不舍戒不得更受。受亦不得戒

问沙弥为贼所抄。经历年月。或转经主。得逃不。答转经主。不得

问沙弥犯禁。师僧已摈。谢得更出家不。答若不舍戒。故是沙弥。可忏而已

问白衣时。从沙弥受五戒。然后出家受大戒。本师故是沙弥。得呼为师不。答得呼为师。但不得为礼。沙弥应作礼。白衣时从尼受五戒。然后出家亦尔

问比丘贪资之物。其罪甚重。昔有一比丘。贪着一铜铙。死后作饿鬼。众分物竟。便来现其身。绝大黤黮如纯黑云。诸比丘惊怪。此是何物。众中有得道者言。是死比丘。贪着铙故堕饿鬼中。今故贪惜来欲索之。诸比丘即以铙还既得便捉。舌舐放地而去。诸比丘还取之。而绝臭不可近。复使人更铸作器。犹臭不可用。以此验之。知贪为大患。比丘贪着衣服。乃有自焚之酷。昔有一比丘。喜作衣昼夜染着。得病困笃自知当死。便举头视衣。内起毒想言。我死后谁敢着我此服者。不久便命终作化生蛇。还来缠衣。众与死比丘出烧。葬讫。遣人往取衣物。见蛇缠衣。近胭吐毒。不敢近。即还白众具说所见。诸比丘便共往看之。都无敢近者。有一比丘得道。便入四等观四等观。毒不中。便往近之语言。此本是汝衣。今非汝有。何以护之便即舍去。不远入一草。毒火出然草。还自烧身命终。即入地狱。地狱一日之中三过被烧。皆由贪害

    岁坐竟忏悔文

若僧听多萨阿竭。所受岁坐比丘应尔。我从岁始至今岁竟。六月中多所违失。违失者。戒事。除二鼻贰事。余不除是。世尊集和僧所教敕。今我是思念。共诸君发露陈说。所违失事。君各忍受。我若九十日无世尊定。无世尊智。无世尊戒故。多犯。无世尊智。无世尊戒。故犯。无世尊戒故犯。无世尊智故。多失教事。无世尊定故多犯乱意。或念欲法。不行欲事。或念盗法不行盗事。或念杀法不行杀事。或念欺法不行欺事。或念僧伽婆尸沙法。不行僧伽婆尸沙事此九十日中。所犯事通威仪

问白衣欲出家。比丘即受。更为请师不。故是师非。答非师。若从受法者可为师。若依随者。可为依止师

问若有比丘。不舍作沙弥戒即大道人。而更受戒。为僧不。答得

问若不得戒前所受戒。故在不。答在

问复师。是非。答非

问多人受戒。而并请一人为师。可得十人五人一时受不。答无此理。问沙弥受大戒。请一比丘为大戒师。而此比丘。不知羯磨及受戒法。受转请一人与受。以何者为师。答与戒者为师。是无法非师

授五戒比丘。唯得授婆罗门。于余者尼。授比丘不得。问中间事问者。犯僧残

问一切所有。王者不全施得不。答王者不嫌。便得

问见人行欲不呵。犯事不。答前人可谏。不谏犯舍堕。若不可谏。向一比丘好发露

问比丘先犯事。更受戒得共住不。答犯重。不得更受戒。决断讲过得。更作不悔。亦不得。况得共住

问有急事。比丘持弓箭上船。可随去不。答主犯重。寄载犯舍堕

问比丘官逼作非法。犯何事。答不得作

问二男共戏便止。犯何事。答成犯决断

问比丘盗听二男行欲。犯何事。答无欲心听犯舍堕。有欲心听。身不失犯突吉罗

问比丘病不能行得乘车马不。答雄者尽得。雌者无想犯舍堕。有想犯决断。不知是雌无罪

问比丘嫌经不好。卖去更作好者。犯何事。答卖经。如卖父母罪同

问二男角力。犯何事。答犯堕

问畜生行欲。比丘验令全别离。犯何事。答犯舍堕

问着小衣行留大衣。得受人施不。答言得

问比丘夏中。得受僧物不。答若施僧物。即应分。不得停

问比丘有好知家。结事委任之。更异比丘从乞得物。犯何事。答观主人意恶不得。犯舍堕。知主意好得取

问鸠雀于人舍内作窠。比丘破。或塞鼠孔。犯何事。答鸠雀未有子。得去。有子不得。鼠穴唯有一孔。不得塞。若有内外孔。得塞内者

问比丘得与师。及同学得作书不。答在他方情通。异国不得

问人出家。王法父母不听。为得戒不。答不得

尔时目连。从座而起。白佛言。世尊。快说毗尼。于如来灭度后。谁受持如是毗尼。佛言。目连。思学毗尼者。当知是人。能修行如是毗尼。佛告目连。吾灭度后。若有比丘比丘尼。诽谤如是毗尼者。当知是人是魔朋侣。非吾弟子。如是人辈。世世学道不成。不出三界。吾今怜愍诸众生辈。是时目连。闻佛所说。欢喜奉行

佛说目连问戒律中五百轻重事经卷下


佛说菩萨内戒经

    No. 1487

佛说菩萨内戒经

        宋北印度三藏求那跋摩译

佛以十五日说戒时。文殊师利正衣服。以头脑着佛足。起长跪白佛言。若有初发意菩萨。于道于俗当用何等功德。以开化一切众生。使各得成其功德。唯佛当以沤和拘舍罗。为我曹分别说之

佛言。善哉善哉。文殊师利。若所问甚深甚深。多所过度多所安隐。若谛听谛受。吾当为若具说其要。各自以意施行之。诸在会者。及文殊师利皆言受教。佛言。当先三自归三尊。当言某。自归佛自归法自归比丘僧。自归菩萨。自归摩诃萨。自归文殊师利菩萨。自归摩诃般若波罗蜜

某身作恶口言恶意念恶。不知故作后不复作。菩萨道十万劫常行四等心。某从十万劫以来。身作恶口言恶意念恶。不知故作后不复作。某先世时不行菩萨道。今这行菩萨道以弃恶故。从今以往昼夜作善不敢复犯诸恶。波蓝质兜波。初发意菩萨当行六波罗蜜。何谓六第一檀波罗蜜布施意行。第二尸波罗蜜持戒意行。第三羼提波罗蜜忍辱意行。第四惟逮波罗蜜精进意行。第五禅波罗蜜一心意行。第六般若波罗蜜智慧意行。若见人分檀布施。政心代其欢喜。若见人持戒。政心代其欢喜。若见人忍辱。政心代其欢喜。若见人精进。政心代其欢喜。若见人坐禅。政心代其欢喜。若见人智慧说经。政心代其欢喜。菩萨当知三愿乃为菩萨。何谓三。一愿我当作佛。我当作佛时。令国中无有三恶道者。皆有金银水精琉璃七宝。人民寿无极。皆自然饭食衣被。五乐倡伎宫殿舍。二愿我往生阿弥陀佛前。三愿我世世与佛相值。佛当授我莂。是为三愿。合会为十五戒。具菩萨所当奉行。和阇名明师阿只利名文殊师利。前已过去菩萨。皆从波蓝质兜波发意。行菩萨道自致得作佛。无有菩萨道亦无有佛。是故当行菩萨道当作佛

菩萨入松寺有五事。入松寺不得着葌入松寺。不得持伞盖入松寺。当礼佛绕塔三匝入松寺。若见不净污秽当扫弃入松寺。见诸沙门皆当作礼。菩萨行道路有二事。若天热若雨时。见有树木屋舍。当让人先坐。若见井水泉水。若见人持水当让人饮。若见大溪水极自饮。是为二事

菩萨得人饮食时有三事。视上下皆令等。若不等得当分令等。饭已得水饮当让上座。先饮。若饮已不得先起去。当与众人俱起。是为十法则

第一时

南无佛。今受尸四十七戒。何谓四十七。一者菩萨不得杀生。身口意不得念杀生。念杀生者不得为菩萨也。二者菩萨不得盗他人财物。三者菩萨不得淫劮他人妇女。四者菩萨不欺怠人。五者菩萨不得饮酒。六者菩萨不得两舌。七者菩萨不得恶口。八者菩萨不得妄言。九者菩萨不得绮语。十者菩萨不得嫉妒。十一者菩萨不得嗔恚。十二者菩萨不得痴疑。十三者菩萨不得信邪魔道。十四者菩萨不得持恶行教人。十五者菩萨当广方便益布施。十六者菩萨不得悭贪。十七者菩萨不得贪利他人财物。十八者菩萨不得邪心贼害人。十九者菩萨不得谗击人。二十者菩萨不得挝捶人。二十一者菩萨不得掠取良民作奴婢。二十二者菩萨不得贩卖奴婢。二十三者菩萨不得卖妻子与人。二十四者菩萨不得男女更相淫戏。二十五者菩萨不得至博戏淫女舍。二十六者菩萨不得至黄门家。二十七者菩萨不得相欺诈。二十八者菩萨不得持重称侵人。二十九者菩萨不得持轻称欺人。三十者菩萨不得持大斗侵人。三十一者菩萨不得持小斗欺人。三十二者菩萨不得持长尺侵人。三十三者菩萨不得持短尺欺人。三十四者菩萨不得断弃牛马五阴。三十五者菩萨不得卖牛马。三十六者菩萨不得卖象驼。三十七者菩萨不得卖骡驴。三十八者菩萨不得卖猪羊。三十九者菩萨不得卖鸡犬畜生。四十者菩萨不得卖经法。四十一者菩萨不得至邪魔道家。四十二者菩萨不得至担死人种家。四十三者菩萨不得入死丧家。四十四者菩萨不得入酒舍。四十五者菩萨不得入羹饭舍。四十六者菩萨得人饭时心念言。我何时当布施与人。令饱满如我今日。四十七者菩萨相见心当欢喜。如见父母兄弟。见他人亦尔无有异。若见人作菩萨道行。当等心视之。不得言某人善某人恶。是为四十七戒具菩萨。身口意不得犯十恶。不得教人犯。亦不得劝勉人犯之。昼夜思惟我持是戒坚住不动。会当得三术。一者得阿惟越致。二者得阿惟颜。三者当得作佛

第二时

南无佛。今受羼阿惟越致法四门。何谓四。佛二十因缘。法二十因缘。身二十因缘。摩诃般若波罗蜜二十因缘。何谓佛二十因缘。是为佛多陀阿伽度阿罗呵三耶三佛陀术阇。发心所念。天眼洞视。豫知他人心中所念。遮兰那身口心所行三般术阇。遮兰那三般是三盖。乃成须迦头。须迦头是泥洹。由迦庇多。世间之父。阿耨多罗天上天下无有在其上者。浮溜沙。勇猛男子。昙摩沙罗祁。昙摩者法。沙罗祁者驭法世。多提和摩耨沙那。教天上天下人佛陀。波迦和。政蹈地足下平。行时直举足。手足指间肉相连。紫磨金色。两手两肩项上有浮肉。颊车如师子。四十齿正白平。出舌入耳入目入鼻。自覆面肉髻。是为佛二十种因缘。何谓法二十因缘。阿术阇本痴。僧迦罗所为。惟然那知众事。那摩留波。那摩名留波眼所见。沙罗耶多那。福罪法来至波利。眼耳鼻口身意痛痒和檀那。若病未差时和毒痛若病已差快痛。三根。那迦摩怛那。波和怛那。惟波和怛那。男子女人所爱乐。愿欲作天作人。愿令我身富贵无有极。伛波他那师。使弟子授教作波和。其事成耶祁天下人生。阇罗摩罗那。阇老。摩罗那死。是为十二因缘生死。四意何谓四。身意念。痛痒意念。心意念。法意念。是请四意念。四神足。欲精进意慧是为四神足。是为法二十种因缘

何谓身二十因缘。三事身所作。何谓三。杀盗淫。身自不杀不得教人杀。身自不盗不得教人盗。身自不淫不得教人淫。四事口所作。何谓四。两舌恶口妄言绮语。口自不两舌不得教人两舌。自不恶口不得教人恶口。自不妄言不得教人妄言。自不绮语不得教人绮语。三事意所作。何谓三。嫉妒嗔恚痴疑。意自不嫉妒不得教人嫉妒。意自不嗔恚不得教人嗔恚。意自不痴疑不得教人痴疑。身口意不得犯是十事。不得教人犯。是为身口意法二十种因缘

何谓摩诃般若波罗蜜二十因缘。先世所念欲令一切天下人皆作佛。欲令一切天下人皆洞视。欲令一切天下人皆彻听。波罗质然知人意。欲令一切天下人皆知人意。阿耨沙耶阿耨沙耶然那。知一切天下人意所念。欲令一切天下人皆知一切人意所念。因利耶波利浮利耶然那。眼耳鼻舌身意因利。佛所知欲令一切天下人皆知。佛现威神然那。欲令一切天下人皆知。摩诃迦留祁然那佛慈心念一切天下人。欲令一切天下人萨和浮然那。皆知一切天下人事。欲令一切天下人皆知一切人事。阿那恕罗然那。佛智慧一切天下鬼神天神龙神皆不能禁制。欲令一切天下人皆知是智慧是为摩诃般若波罗蜜二十种因缘。分会为八十种因缘阿惟越致菩萨法。以过去当来今现在菩萨。是为八十种因缘皆合会。是为菩萨法

第三时

南无佛。今受惟逮法二十因缘。行之自知宿命。何谓二十。有五因缘多福。何谓五。檀那福多。尸福多。念福多。所作善无量福多。治政松寺无量福多。是五多福

有五因缘护身。何谓五护。身护口护意护尸护戒护。是为五因缘护身

菩萨有五意。何为五。尸意好心善意布施意念善道意慧意。是为五意。合会为二十种因缘。行之自知宿命。乃致阿耨多罗三耶三菩。何谓阿耨多罗。天上天下无有在其上者

第四时

南无佛。今受四禅法。何谓禅法。菩萨坐禅一心念佛。佛空无所有。意便止复念贪淫五所欲。已无贪淫五所欲。便得一禅

菩萨坐禅一心念法。法亦空无所有。意便无嗔恚痛痒。已无嗔恚痛痒。如是便得二禅。菩萨坐禅一心念摩诃般若波罗蜜。亦空无所有。意便无愚痴。如是便得三禅

菩萨已得三禅。诸恶已尽无所复念。意清净不动不摇便得四禅一心不复转自然得五旬是为菩萨行禅法

第五时

南无佛。今受般若三昧法。何谓三昧法。菩萨三昧慈哀念一切十方诸天人民。父母兄弟妻子。怨家债主泥犁薜荔畜生。诸在厄难勤苦及人非人。萨和萨。皆欲令解脱勤苦。得出生人道。奉行六波罗蜜阿耨多罗三耶三菩心。是为菩萨三昧法

菩萨三昧等心。护一切十方诸天人民。父母兄弟妻子。怨家债主泥犁薜荔畜生中人及非人非萨和萨。皆欲令解脱勤苦富乐安隐。发阿耨多罗三耶三菩心。是为菩萨三昧法。菩萨三昧等意。慈心哀愍念一切十方诸天人民。父母兄弟妻子。怨家债主泥犁薜荔畜生中人非人萨和萨。视之护之如母视护赤子。一切平等无有异意。已平等是为三昧法。从是自然得五旬菩萨。坐起昼夜思惟常当平心等意尔乃为菩萨三昧法

第六时

南无佛。南无菩萨。南无摩诃萨。今受三昧法如菩萨摩诃萨。今我持心所作当如虚空。今持虚空作平。是故行菩萨道。持心视天下万民如一。当如视父母兄弟妻子无异。当等心视之。今我欢喜为十方天下人民作善。是为文殊师利菩萨三昧持是三昧戒具者。文殊师利。菩萨当来与共语持是三昧戒具者。是为诸菩萨中最尊。是为文殊师利菩萨三昧菩萨摩诃萨文殊师利。三昧菩萨坐欲起时。叉手念腹中所愿言。我是菩萨摩诃萨。文殊师利。菩萨我所作分檀布施用。是故我得菩萨道若人从菩萨求目。菩萨当以目与之。若人从求身。菩萨以身与之。若人求财物。菩萨当以财物与之。常当念言我是菩萨。文殊师利。亦是菩萨。今我当谛持是身与不妄。菩萨常当念使十方天下人民安隐富乐。如使十方人民勤苦。我当念令安隐富乐解脱。菩萨当谛持身法行菩萨道。菩萨当急欲作沙门。当持禅波罗蜜。我急当至阿弥陀佛所。我持是三昧。急欲与水精琉璃金银共会相娱乐。文殊师利。菩萨和阇名阿提波罗

阿只名阿提调

第七时

南无佛。南无法。南无比丘僧。南无诸摩诃萨。南无洹那鸠溜菩萨。三昧道住止。是故念十方天下人民。若在冥中者。我何时当作大光明如日月。为十方人民作光明。如菩萨当为十方天下人民作大光明。是三昧谛持心。当政要安心平心。当为十方天下人民。如日月作光明。是菩萨三昧道。当为十方天下人民。心作平。今十方有菩萨十方菩萨行三昧。这等用是月三昧。如他菩萨亦用是三昧。如洹那鸠溜菩萨问释迦文佛。是三昧云何。释迦文佛默然无所语。洹那鸠溜复问三昧。释迦文佛复无所语。洹那鸠溜菩萨自念佛何等心。洹那鸠溜知佛心。洹那鸠溜便起往为佛作礼。洹那鸠溜便挝揵椎。十方三昧菩萨皆来会。六万菩萨皆前为佛作礼已皆坐。洹那鸠溜问佛。当为十方天下人民平心三昧。名为何等为月三昧。佛语六万菩萨。皆平心已平心。诸拘楼檀皆动摇不能住持。佛威神安天下。是三昧名月三昧。已得闻是三昧者。皆当平心行之

第八时

南无佛。南无法。南无比丘僧。南无诸菩萨。南无摩诃萨。南无文殊师利菩萨。我自念命前世时已行菩萨道。自念我已奉事三百亿佛。自念我前世为菩萨时。常以慈悲喜护之心。愍伤一切人非人及蜎蜚蠕动之类。恒为之感痛。我常以经道劝励开导之。使得入正法远去恶为善。耳不受善恶之声。眼不视好丑之色。鼻不嗅臭香之气。口不尝味味之味。身不求粗细之饰。意不求可欲之欲。我自断六。我自断三六事不得起。耳得定不闻善恶之声。眼得定不视好丑之色。鼻得定不嗅臭香之气。口得定不贪着五味。身得定不知寒温之痛痒。意得定无复往来之思想。身行檀波罗蜜但欲布施。眼为尸波罗蜜但欲持戒。耳为羼提波罗蜜但欲忍辱。鼻为惟逮波罗蜜但欲精进。口为禅波罗蜜但欲一心。意为般若波罗蜜但欲智慧。我常以是六事救济施惠一切。我今来生复得见佛经戒。复得奉事三尊。我今当复以六事数化一切。广利法门开导众人使成大道。为一切人非人作唱导。时当死不犯净戒。时当死死不为欲惑。时当死死不为可不可动。是我平愿人来索身当以与之。制其所索我不逆也。是为菩萨九时之戒。以平等心持之。是为持戒。所以尔者。我为十方诸佛故。我为诸经法故。我为诸比丘僧故。我为诸菩萨摩诃萨故。我为十方天下人非人蜎蜚蠕动之类故。我持是诸事忧念众生。以故我今得菩萨道行诸菩萨法。是故菩萨道难值难闻。闻之者皆得阿惟越致。我今持我身命。归十方诸佛。一心不复退转

第九时

南无佛。南无法。南无比丘僧。南无诸菩萨。南无摩诃萨。南无文殊师利菩萨。菩萨道甚难。我以身命救济一切众生无所爱惜。菩萨不作罪亦不畏罪。宿命到来怨家债主至。菩萨欢喜毕罪亦不怖懅。菩萨持法如法持戒如戒。菩萨以信故得作佛。菩萨博读众经。悉入诸道顺化众生。菩萨常行慈心。言语儒软不中伤人意菩萨与妻子并居。如养怨家常护其意。菩萨视女人如虎狼师子如毒蛇。菩萨不畏爱欲。不能动菩萨意。菩萨舍欲故。爱欲不能得沾污。菩萨清净之行如莲华不于高山陆地生也。菩萨于爱欲中生如莲华。虽淤泥中生不为泥涂所污也。菩萨戒内不戒外也。外行如地内戒如水。水以清净濡软为行。地以多容多受为功德也。一切百草树木皆从地得生长。一切万物皆从水得生活。是故菩萨功德如地如水。菩萨山居独处亦不恐惧。菩萨虽居家畜养妻子。常如独处恬然安定。无复痛痒思想之念。以故菩萨功德尊大巍巍堂堂。无端无底无边无限。功德难称难量。是为菩萨十时之戒。菩萨常行四等心平等无异。已信功德便得一住。已得一住便得二住。已得二住便得三住。已得三住便得四住。已得四住便得五住已得五住便得六住。已得六住便得七住。已得七住便得八住。已得八住便得九住。已得九住便得十住。已得十住便得作佛。便度一切众生。是为菩萨积累功德自致得道。其有人随我讽诵是经者。既却诸恶得佛疾也。见者闻者一时欢喜者。既却己身无央数之罪。令得十住信心。以致得道。常当以月十五日一日一夜诵读是经。其福盖于三界中。莫作限碍缚着之行。是则远离功德。不为菩萨道也

第十时

南无佛。南无法。南无比丘僧。南无诸菩萨。南无檀那鸠溜菩萨。南无文殊师利菩萨。菩萨常慈心愍念一切人民。见贫者富者豪者贵者卑贱者。强健羸瘦怯弱者。心常念之欲使齐等。常愿使十方平如水无山坑。人民贫富等等无异。寿命长短等等无异。豪贵卑贱等等无异。求道同心常愿俱发大乘之业。一切人非人。皆发无上正真之道。悉有智慧。悉行布施无有悭贪。悉持经戒。悉能忍辱。皆能精进。一心入定。见化三昧皆有沤和拘舍罗。见迷惑者。愿使之疾见正道。阴冥者得睹光明。疾者皆使除愈。强健各现色力。陆行愿使人马车牛肥壮。人手足筋力强健财物安隐。船行者东西南北上水下水各得其愿。船车安隐帆行条利。贾市百倍千倍万倍。住止得处卖买便利。贵贱各得所愿。居家者妻子父母公妪皆使安隐。水火盗贼疾病县官无有。居官者常得安隐。慈心爱育人民。家人富饶无有贫穷忧厄苦剧者。是为菩萨十一时戒平等之行。善男子善女人闻是欢喜。皆得阿惟越致。诸天神地神山神皆来侍卫带持是经者。一切灾害不敢干犯。是为菩萨已得神通

第十一时

南无佛。南无法。南无比丘僧。南无诸菩萨摩诃萨。南无文殊师利菩萨。菩萨从一数二随三止四观五还六净。以次得道。得须陀洹。得斯陀含阿那含。得阿罗汉辟支佛。皆不于中住得佛道。现三十二相八十种好紫金色。十种力。四无所畏。十八法不共。八种大音声。亦不于中住。菩萨发大乘之业。以僧那僧涅度脱一切人非人。以波罗蜜示现众人。以慈悲喜舍救济众人。菩萨以儒软伏诸刚强。菩萨以沤和拘舍罗和合众人。菩萨以谦恭慈仁安慰众人。菩萨以和悦欢喜降伏诸恶逆。菩萨以道力度诸愚痴。菩萨以贞洁度诸爱欲。菩萨以大慈愍念众生。菩萨以省约绝诸财宝。菩萨以清净断诸醉酒。菩萨以讷言正心口忍辱。菩萨以经行立于精进。菩萨以少食绝于睡卧。菩萨以无欲轻身强健。菩萨以无嗔怒养于道德。菩萨以无嫉妒合聚众人。菩萨以功德归流一切人非人。是为菩萨十二时戒平等之行。救济一切众生。是为飞行菩萨功德具足。有善心好意乐闻是经。讽诵读是者。是为十住阿惟颜。菩萨入水不沉入火不烧。索头与头索眼与眼。索耳与耳丐鼻与鼻。投身虎口不惜身命。是为菩萨大士尊贵功德。难称难量无端无底。无端无限不可度量。各尊承世尊经戒。以自卫身行。与是经合者。举厝得所善加精进。善远诸恶莫犯是。犯是者非为菩萨也。是为菩萨具足正戒。一生补处。旦暮朝晡当得作佛。光明相好皆已照现。是为功德成满诸善已现威神具悉。一切皆敬伏无敢当菩萨者。佛说菩萨功德十二时正戒竟。文殊师利菩萨。及诸来会神通菩萨。飞行菩萨。成就菩萨。现化菩萨。及八方上下诸菩萨。颰陀和菩萨。罗邻那竭菩萨。憍越兜菩萨。那迦达菩萨。深弥菩萨。摩诃须菩萨。和菩萨。因提达菩萨。和轮稠菩萨等。合七万二千人。皆大踊跃欢喜。各现光明展转相照。各各起正衣服。前以头脑着地。为佛作礼

第十二时

佛说菩萨戒十二时竟。文殊师利白佛言。菩萨用何功德得是十住。唯愿天中天分别说之。佛言。善哉善哉。文殊师利。菩萨摩诃萨多所爱念多所安隐。吾当为若具说其要。谛听谛受。文殊师利言。受教。佛言。有十住菩萨功德。各有高下自有次第文殊师利言。何等为十

一住波监质兜波菩萨法住。佛言。上头见师端正无比。视面色无有厌无有逮者。尊贵无有能过者。所教授无有能踰者。见佛威神仪法如是。便稍入佛道中转导之。皆随其意教度脱之。见勤苦者皆愍伤之。稍稍解晓佛语信向之。新发起意学佛道悉欲得了知。佛智十难处悉欲逮得之。何等为十难处。佛十种力是。一者当供养佛。二者当随其所乐当教语之。三者所生处皆尊贵。四者天上天下无有能及者。五者佛智慧悉逮得。六者世世所生处。得见无央数佛。七者佛经悉逮得。八者悉过度诸生死。九者今脱去不久。十者悉度脱十方人

二住何等为阿阇浮菩萨法住。佛言。有十意。念十方人。何等为十意。一者悉念世间善。二者洁净心。三者皆安隐。四者柔软心。五者悉爱等。六者心念但欲布施与人。七者心悉当护。八者念人与我身无异。九者心念十方人我视如师。十者心念十方人视如佛。阿阇浮菩萨法当多学经。多学经已当独处山。独处山当与善师从事。与善师从事当在善师边。当易使当随时。随时所作为勇。所作为既勇当学入慧。中心所受法当悉持。既悉持。悉持法当不忘也。既不忘者当安隐处山。所以者何。益于十方人故

三住何等为喻阿阇菩萨法住者。佛言。入于诸法中。用十事。何等为十事。一者诸所有皆无常。二者诸所有皆勤苦。三者诸所有皆虚。四者诸所有皆非我所。五者诸所有皆无主。六者诸所有皆无利也。七者诸所有皆无所止。八者诸所有皆无所处。九者诸所有皆无所著。十者一切无所有诸法。悉入一法中。一法悉入诸法中。是为喻阿阇菩萨教法

四住何等为阎摩期菩萨法住者。佛言。常愿于佛处生。有十事。一者不复还。二者多深思于佛。三者深思于法。四者念比丘僧视十方人。五者思惟万物皆无所有。六者十方佛刹皆虚空。七者宿命所作了无所有。八者所有如幻皆虚空。九者诸所勤苦无所有。十者泥洹虚空亦无所有。用是故生于佛法中。是为阎摩期菩萨教法。五住何等为波喻三般菩萨法住者。佛言。所作功德悉度十方人有十事。一者悉护十方人。二者悉念十方人善。三者悉念十方人悉令安隐。四者悉爱十方人。五者哀悉念十方人。六者悉念十方人莫使作恶。七者悉引十方人着菩萨道中。八者悉清净于十方人。九者悉度脱十方人。十者悉使十方人般泥洹。是为波喻三般菩萨教法

六住何等为阿者三般菩萨法住者。佛言。有十法深哀慈心。一者用人说佛善恶心无有异。二者说经法善恶心无有异。三者说菩萨善恶心无有异。四者求菩萨道人共相道善恶心无有异。五者人言十方人有多少心无有异。六者睹十方人展转相道善恶心无有异也。七者中有人说言十方人。易脱难脱心无有异。八者若有人言说法多少心无有异。九者有人说法坏心无有异。十者有法处无法处心无有异。是为阿者三般菩萨教法。七住何等为阿惟越致菩萨法住者。佛言。有十事。坚住不动。一者言有佛无佛不动还。二者有法无法不动还。三者有菩萨无菩萨不动还。四者有求索菩萨无求索菩萨道者不动还。五者持法得不动还。六者有诸过去佛无诸过去佛不动还。七者有诸当来佛无诸当来佛不动还。八者有现在佛无现在佛不动还。九者佛智慧尽不尽不动还。十者当来过去现在世事呼若干种不动还。是为阿惟越致菩萨教法

八住何等为鸠摩罗浮童男菩萨法住者。佛言。菩萨于十事中住。一者身所行口所言心所念悉净洁。二者无有能得长短者。三者心一反念在所欲生何所。四者十方人知谁慈心者。五者十方人所信用悉知。六者十方人若干种悉知。七者十方人所作为悉知。八者十方诸佛刹土成败悉知。九者得神足念飞在所至到。十者诸悉净洁。是为鸠摩罗浮童男菩萨教法。九住何等为喻罗阇菩萨法住者。佛言。用十事得。一者十方人所出生悉知。二者十方人所系恩爱悉知。三者十方人所念本末所从来悉知。四者十方人所作宿命所趣向悉知。五者若干种诸法悉知。六者十方人所念若干种。变化悉知。七者诸佛刹善恶坏败悉知。八者过去当来现在无央数世事悉知。九者十方人等不等悉知。十者教授十方人说虚空法悉知。是为喻罗阇菩萨教法

十住何等为阿惟颜菩萨法住者。佛言。菩萨入于十智中能分别知。有十事。一者何因当感动十方诸佛刹中。二者当明无央数佛刹中。三者我日日当署置无央数佛刹中菩萨。四者我日日当度脱无央数佛刹中民人。五者我当安隐无央数佛刹中众生。六者十方人莫不闻我声欢喜得度脱者。七者悉念十方人民使得佛道。皆舍家作沙门。八者十方人所思想善恶我悉知之。九者十方人我悉当内着佛道中。悉使发菩萨意。十者十方人我悉当度脱。是阿喻罗阇菩萨。了不能及知阿惟颜身所行口所言心所念所作为。了不能及知阿惟颜菩萨事。亦不能知神足念。不能知飞行。亦不能逮知阿惟颜菩萨当来过去今现在事。是为阿惟颜菩萨教法

佛说菩萨内戒经


佛说沙弥十戒仪则经

    No. 1473

佛说沙弥十戒仪则经(计七十二颂)

        西天译经朝散大夫试鸿胪少卿传法大师臣施护奉　诏译

  顶礼一切智　　妙法及圣众
  略说沙弥行　　令发出家心
  于彼释迦教　　坚持于禁戒
  持戒如护身　　防守勿令犯
  夜卧从早起　　净口及牙齿
  念诵至天明　　顶礼正等觉
  参近于师房　　以手轻击门
  入已问讯师　　身体安乐不
  如是所作已　　复作曼拏罗
  供养而恭敬　　早晨观水内
  中后时亦然　　瓮器盂钵等
  水虫有大小　　志心恒观照
  以罗净滤水　　审观而可用
  食饮怀慈愍　　勿令杀害虫
  乃至草木上　　涂坛牛粪中
  如是受用时　　救护于含识
  或彼床座内　　田地粪土中
  一一子细观　　是名出家行
  一切承事师　　洗钵令清净
  依时三作礼　　合掌向师前
  问师何所食　　作食治饥病
  如是若为食　　用前清净水
  以水灌手净　　如法默然食
  食已说二偈　　回向于信施
  如说而依行　　增长正念行
  信解净戒法　　依法而修持
  正观自相应　　出家心安乐
  若人自犯戒　　他见生轻毁
  二人皆得罪　　持者须一心
  持戒或破戒　　乃至病患人
  说法不当机　　他闻心不重
  命终得大苦　　若人行毒药
  及行咒法等　　令他得命终
  又复以种种　　方便而行杀
  如是破戒因　　永沈三恶道
  地狱鬼畜生　　如次受罪报
  及彼诸天辈　　若或亦杀生
  还堕恶趣中　　受彼诸恶报
  若有出家者　　恣用身口意
  误杀蝼蚁类　　于其三业中
  而得三种罪　　若人以拳棒
  土石及塼瓦　　打掷于有情
  驼骡禽兽等　　亦得破戒罪
  驼骡象马类　　而欲辄乘骑
  往来逼迫他　　亦得破戒罪
  若有出家者　　不得行偷盗
  若自若教他　　偷得于财物
  迦哩沙波拏　　四分中一分
  如是破戒因　　而成最重罪
  饮食谷米等　　花果草木类
  地生或水生　　而行于偷窃
  或偷官税利　　私过于关律
  及盗于有情　　二足与多足
  或彼出家人　　受用虽具足
  贪心复盗财　　俱获于重罪
  若自衣钵等　　被贼所劫盗
  勿得强取之　　说法方便化
  或复而回买　　不允随他意
  是名出家心　　不动三业疮
  戒性自成就　　若有出家者
  不得行淫欲　　女男及黄门
  自来相慕欲　　愚迷而爱着
  得彼根本罪　　若彼故行淫
  如蛇如毒药　　损坏于自身
  得大地狱苦　　障碍于涅槃
  不出于生死　　正觉非如是
  未曾身犯戒　　持戒获大利
  若有出家者　　不得出妄语
  若言见天人　　与我同言语
  大人所住处　　我自亦曾到
  乃至乾闼婆　　恭伴龙夜叉
  摩睺罗伽辈　　毗舍紧那罗
  钵哩哆鬼等　　与我恒言话
  此皆为妄语　　或言得五通
  正道及四果　　晓了甚深法
  未得言为得　　如斯之妄语
  永沈于恶趣　　不得起两舌
  离别他善友　　及彼粗恶言
  绮说非与是　　设被他毁骂
  勿得酬对他　　种种斗诤言
  一一须忍受　　若彼不依行
  而得犯戒罪　　智者一心持
  获离口业过　　若以谷米等
  为酒醉于人　　不得而故饮
  或以甘蔗花　　蒲萄果实等
  修酝可醉人　　不得而故饮
  自饮教他饮　　迷乱而失念
  增长放逸心　　饮者得重罪
  是故世尊言　　若人以草叶
  滴酒于口中　　增长于过失
  歌舞兼倡妓　　故往而观看
  而得犯戒罪　　香油涂饰身
  旃檀郁金等　　及以好花鬘
  金银珠宝类　　种种庄严身
  而得犯戒罪　　若于眼目上
  点画令端正　　而得犯戒罪
  座床卧床等　　量高可一肘
  亦不作庄严　　复不令广大
  放逸不依行　　而得犯戒罪
  佛说出家人　　过失宜远离
  若受斋食时　　不得过中午
  日出至午前　　可许受斋饭
  非时而吃食　　佛说得重罪
  如有比丘病　　治病救于身
  可许中后食　　无病不依时
  而得犯戒罪　　金银珍宝等
  出家不得触　　受者生于贪
  而得犯戒罪　　若有檀信施
  供养佛法僧　　为彼兴福利
  可许而受用　　一切快乐具
  勿得生爱着　　若有贪著者
  彼人须摈出　　所有戏笑等
  沙弥不得作　　作者得犯罪
  若有呵欠时　　以手遮盖口
  不依而得罪　　上座作啑喷
  不审而顶礼　　新戒等啑喷
  上座须咒愿　　长寿无其病
  沙弥向师前　　不得于洟唾
  不得刷牙齿　　不得向师前
  经行及对座　　耆年宿德者
  如法而尊重　　若入触溷时
  如有后来者　　低声而警觉
  所滤无虫水　　用添于净瓶
  净手安详行　　不失出家行
  师自座卧床　　恒用净衬褥
  所有床椅等　　不得沙弥座
  师自若不在　　依止清净僧
  明了律仪者　　承事而侍奉
  勿更依别僧　　违者而得罪
  比丘若出行　　而为求缘事
  五日内复归　　得利同行众
  众得利亦然　　复与外来者
  如过五日后　　二俱各无分
  沙弥大小便　　须问佛僧地
  不得乱往来　　行依自界分
  一切凡所作　　合掌先问师
  如是所作为　　不失于正行
  日没礼佛塔　　礼已复问师
  与师濯双足　　事毕一心听
  颙望于所须　　初夜及后夜
  持诵勿须停　　中夜睡眠时
  如彼师子卧　　所说一切法
  志心而依行　　薰识贤种子
  烦恼自断除　　速成无上觉

佛说沙弥十戒仪则经


佛说舍利弗悔过经

    No. 1492

佛说舍利弗悔过经

        后汉安息国三藏安世高译

佛在罗阅只耆阇崛山中时。与千二百五十比丘菩萨千人共坐。第一弟子舍利弗。起前长跪叉手问佛言。若有善男子善女人意欲求佛道。若前世为恶。当何用悔之乎。佛言。善哉善哉。舍利弗。忧念诸天人民好乃如是。佛言。若有善男子善女人欲求阿罗汉道者。欲求辟支佛道者。欲求佛道者。欲知去来之事者。常以平旦日中日入人定夜半鸡鸣时。澡漱整衣服。叉手礼拜十方。自在所向当悔过言。某等宿命从无数劫以来所犯过恶。至今世所犯淫劮所犯嗔怒所犯愚痴。不知佛时。不知法时。不知比丘僧时。不知善恶时。若身有犯过。若口犯过。若心犯过。若意犯过。若意欲害佛嫉恶经道。若斗比丘僧。若杀阿罗汉。若自杀父母。若犯身三口四意三。自杀生教人杀生。见人杀生代其喜。身自行盗教人行盗。见人行盗代其喜身自欺人教人欺人。见人欺人代其喜。身自两舌教人两舌。见人两舌代其喜。身自骂詈教人骂詈。见人骂詈代其喜。身自妄言教人妄言。见人妄言代其喜。身自嫉妒教人嫉妒。见人嫉妒代其喜。身自贪餮教人贪餮。见人贪餮代其喜。身自不信教人不信。见人不信代其喜。身不信作善得善作恶得恶。见人作恶代其喜。身自盗佛寺中神物若比丘僧财物。教人行盗。见人行盗代其喜。身自轻称小斗短尺欺人。以重称大斗长尺侵人。见人侵人代其喜。身自故贼教人故贼。见人故贼代其喜。身自恶逆教人恶逆。见人恶逆代其喜。身诸所更以来生五处者。在泥犁中时。在禽兽中时。在薜荔中时。在人中时。身在此五道中生时所犯过恶。不孝父母。不孝于师。不敬于善友。不敬于善沙门道人。不敬长老。轻易父母。轻易于师父。轻易求阿罗汉道者。轻易求辟支佛道者。若诽谤嫉妒之。见佛道言非。见恶道言是。见正言不正。见不正言正。某等诸所作过恶。愿从十方诸佛求哀悔过。令某等今世不犯此过殃。令某等后世亦不被此过殃。所以从十方诸佛求哀者何。佛能洞视彻听。不敢于佛前欺。某等有过恶不敢覆藏。从今以后皆不敢复犯。佛语舍利弗。若有善男子善女人。意不欲入泥犁禽兽薜荔中者。诸所作过皆当悔过之不当覆藏。受戒以后不当复作恶。不欲生边地无佛处无经处无比丘僧处无义理处善恶处者。皆当悔过不当覆藏。意不欲愚痴聋盲喑哑。不欲生屠生渔猎狱吏更生贫家。皆当悔过不当覆藏。女人欲求男子者。皆当悔过欲得须陀洹道不复入泥犁薜荔中者。皆当悔过。欲得斯陀含道上天作人。欲得阿那含道上二十四天。欲得阿罗汉泥洹去者。欲于世间得阿罗汉道者。欲得辟支佛道者。欲知去来之事者。皆当悔过不当覆藏

佛语舍利弗。若有善男子善女人。各当日三稽首为十方现在诸佛作礼。十方诸佛皆以中正回教天下人。日月所照人民使作善佛以经道雨于天下。譬如天雨百谷草木皆茂好。佛以经道雨于天下。故生侯王四天王。上至三十三天上豪贵富乐。佛生须陀洹斯陀含阿那含阿罗汉者。愿十方诸佛听某等所言。天下人民蜎飞蠕动之类所作好恶。若布施者。若持道勤力不毁经戒者。若慈心念人民者。若作善无量者。若施于菩萨及诸比丘僧者。若施凡夫及贫穷者。下至禽兽慈哀者。某等劝其作善助其欢喜。诸过去佛所可过度人民得泥洹者。某等皆助其欢喜。诸当来佛教人作善。远离五恶生死之道。至令得阿罗汉辟支佛道者。某等皆助某等劝乐。使作善令如佛。今十方现在诸佛所当过度者。教人布施不犯经戒。慈哀人民蜎飞蠕动之类者。皆令脱于泥犁禽兽薜荔愚痴贫穷。至令得须陀洹斯陀含阿那含阿罗汉辟支佛泥洹道。某等皆劝乐使作善助其欢喜。诸过去菩萨未成佛者。奉行六波罗蜜所作善。行檀波罗蜜布施。行尸波罗蜜不犯道禁。行羼提波罗蜜忍辱。行精进波罗蜜精进。行禅波罗蜜一心。行般若波罗蜜智慧。成六波罗蜜。诸过去若菩萨奉行六波罗蜜。某等劝乐助其欢喜。诸当来菩萨奉行六波罗蜜者。某等劝乐助其欢喜。今现在菩萨奉行六波罗蜜者。某等劝乐助其欢喜。某等诸所得福。皆布施天下十方人民父母蜎飞蠕动之类两足之类四足之类多足之类。皆令得佛福得辟支人。持四大城金银宝物持用布施。百倍千倍万倍亿倍。佛语舍利弗。若有善男子善女人当昼夜各当三过稽首。为十方佛拜言。愿听某等所言。十方佛已得佛不说经。今某等劝勉。使为诸天人民蜎飞蠕动之类说经。使脱于泥犁禽兽薜荔愚痴贫穷。至令得泥洹道。诸十方欲般泥洹者。某等愿从求哀。且莫般泥洹。当令诸天人民蜎飞蠕动之类得其福。皆令得脱于泥犁薜荔。佛语舍利弗。某等宿命为菩萨时。某等当劝乐诸佛说经。且莫般泥洹。用是故某等为佛。第一四天王第二天王释来下。叉手作礼求哀。守我诸天人民说经。无数诸天晓我。且莫般泥洹。佛语舍利弗言。如是人民种种各得其类。作善自得其福。作恶自得其殃。舍利弗白佛言。若有善男子善女人。欲求佛道者。当何以愿为得之。佛言。若有善男子善女人。当昼夜各三稽首。为十方佛拜言。愿十方诸佛听。某等宿命从无数劫以来所作得福。若布施。若持经道。若持善意。为佛作善。为经作善。为比丘僧作善。为凡人作善。若为禽兽作善。作恶自得其殃。作善自得其福。为恶自悔。持经戒不毁。若受戒不与女人通。若劝乐诸佛菩萨万民作善。若劝勉诸佛且莫般泥洹。某等取诸学道以来所得福德。皆集聚合会。以持好心施与天下十方人民父母蜎飞蠕动之类。皆令得其福。有余少所令某得之。令某等作佛道行佛经。诸未度者某当度之。诸未脱者某等当脱之。诸未得泥洹者某等当令得泥洹

佛语舍利弗言。使天下男子女人。皆为得阿罗汉辟支佛。若有人供养天下阿罗汉辟支佛千岁。其福宁多不。舍利弗言。但供养一阿罗汉辟支佛一日。其福无量。何况举天下阿罗汉辟支佛千岁乎。佛言。其供养天下阿罗汉辟支佛千岁。不如持悔过经昼夜各三过读一日。其得福胜供养天下阿罗汉辟支佛。百倍千倍万倍亿倍

佛说舍利弗悔过经


佛说五恐怖世经

    No. 1481

佛说五恐怖世经

        宋居士沮渠京声译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。有五当来恐怖。未到未成且来不久可畏。当善思惟以方便远离之。何谓五一者谓后当来比丘。身无行无戒意不拘无慧从身。自无行无戒意不拘至无慧内。彼人为学至与大戒。从其学以师之。自可戒自从意自明慧。本从上学类至后。学者法先头学如上。从后毁律言谤法经真慧所远。比丘。是为第一未来恐怖可畏。且来不久。当善思惟方便避之

二者谓后当来比丘。身无行无戒意不拘无慧。为彼称说有藏宝以非次内。无戒违尊令彼学谓从是可到岸为以远流是。为第二未来。可畏且来。不久。当善思惟方便避之

三者谓后当来比丘。身无行无戒意不拘无慧。本无明师受不正法。比丘从受法。失法律义。是为第三未来可畏。且来不久。当善思惟方便避之

四者后当来比丘。身无行无戒意不拘无慧。从身无行无戒意不拘无慧。比丘聚会讲律说义。后语现之在中。中语现之在后。从是失明就冥。不能自觉远离正法。是为第四未来可畏。且来不久。当善思惟方便避之

五者后当来比丘。身无行无戒意不拘无慧。从身无行无戒意不拘无慧。世之所造巧言放语悉受。意善见彼诵之意为悦乐。尊所说合十二因缘苦空非常。意态不乐悉舍不受。闻彼之说意疑。不然亦不悦喜。是为第五未来可畏。且来不久。当善思惟方便避之。佛说如是

佛说五恐怖世经


佛说优婆塞五戒相经

    No. 1476

佛说优婆塞五戒相经一卷

        宋元嘉年求那跋摩译

闻如是。一时佛在迦维罗卫国。尔时净饭王来诣佛所头面礼足合掌恭敬。而白佛言。欲所请求以自济度。唯愿世尊。哀酬我志。佛言。可得之愿随王所求。王白佛言。世尊。已为比丘比丘尼沙弥沙弥尼制戒轻重。唯愿如来。亦为我等优婆塞分别五戒。可悔不可悔者。令识戒相使无疑惑。佛言。善哉善哉。憍昙。我本心念。久欲与优婆塞分别五戒。若有善男子。受持不犯者。以是因缘当成佛道。若有犯而不悔。常在三涂故。尔时佛为净饭王种种说已。王闻法竟。前礼佛足绕佛而去。佛以是因缘告诸比丘。我今欲为诸优婆塞说犯戒轻重可悔不可悔者。诸比丘佥曰。唯然。愿乐欲闻。佛告诸比丘。犯杀有三种夺人命。一者自作。二者教人。三者遣使。自作者。自身作夺他命。教人者。教语他人言。捉是人系缚夺命。遣使者。语他人言。汝识某甲不。汝捉是人系缚夺命。是使随语夺彼命时。优婆塞犯不可悔罪。复有三种夺人命。一者用内色。二者用非内色。三者用内非内色。内色者。优婆塞用手打他。若用足及余身分。作如是念。令彼因死。彼因死者。是犯不可悔罪。若不即死。后因是死。亦犯不可悔。若不即死。后不因死。是中罪可悔。用不内色者。若人以木瓦石刀槊弓箭白镴叚铅锡叚。遥掷彼人。作是念。令彼因死。彼因死者犯不可悔罪。若不即死后因是死。亦犯不可悔。若不即死后不因死。是中罪可悔。用内非内色者。若以手捉木瓦石刀槊弓箭白镴叚铅锡叚木叚打他。作如是念。令彼因死。彼因死者是罪不可悔。若不即死后因是死。亦犯不可悔。若不即死后不因死。是中罪可悔。复有不以内色。不以非内色。亦不以内非内色。为杀人故合诸毒药。若着眼耳鼻身上疮中。若着诸食中若被褥中车舆中。作如是念。令彼因死。彼因死者犯不可悔罪。若不即死后因是死。亦犯不可悔罪。若不即死后不因死。是中罪可悔。复有作无烟火坑杀他。核杀弶杀。作阱杀。触杀。毗陀罗杀。堕胎杀。按腹杀。推着火中水中。推着坑中杀。若遣令去就道中死。乃至胎中初受二根。身根命根。于中起方便杀。无烟火坑杀者。若优婆塞知是人从此道来。于中先作无烟火坑以沙土覆上。若口说以是人从此道来故我作此坑。若是人因是死者。是犯不可悔罪。若不即死后因。是死犯不可悔罪。若不即死后不因死。是中罪可悔。为人作无烟火坑。人死者不可悔。非人死者是中罪可悔。畜生死者下罪可悔。为非人作坑。非人死者是中罪可悔。人死是下罪可悔。畜生死者犯下可悔罪。若为畜生作坑。畜生死者是下罪可悔。若人堕死若非人堕死。皆犯下罪可悔。若优婆塞不定为一事作坑。诸有来者皆令堕死。人死者犯不可悔。非人死者中罪可悔。畜生死者下罪可悔。都无死者犯三方便可悔罪。是名无烟火坑杀也。毗陀罗者。若优婆塞以二十九日。求全身死人。召鬼咒尸令起。水洗着衣令手捉刀。若心念口说。我为某甲故。作此毗陀罗。即读咒术。若所欲害人死者。犯不可悔。若前人入诸三昧。或天神所护。或大咒师所救解。不成害犯中可悔。是名毗陀罗杀也。半毗陀罗者。若优婆塞二十九日作铁车。作铁车已作铁人。召鬼咒铁人令起水洗着衣令铁人手捉刀。若心念口说。我为某甲读是咒。若是人死者犯不可悔罪。若前人入诸三昧。诸天神所护。若咒师所救解不成死者。是中罪可悔是。名半毗陀罗杀。断命者。二十九日牛屎涂地。以酒食着中。然火已寻便着水中。若心念口说读咒术言如火水中灭。若火灭时彼命随灭。又复二十九日。牛屎涂地酒食着中。画作所欲杀人像。作像已寻还拨灭。心念口说。读咒术言。如此像灭彼命亦灭。若像灭时彼命随灭。又复二十九日。牛屎涂地酒食着中。以针刺衣角头。寻还拔出。心念口说读咒术言。如此针出彼命随出。是名断命。若用种种咒死者。犯不可悔罪。若不死者是中罪可悔。又复堕胎者。与有胎女人吐下药。及灌一切处药。若针血脉乃至出眼泪药。作是念。以是因缘令女人死。死者犯不可悔罪。若不即死后因是死。亦犯不可悔罪。若不即死后不因死。是中罪可悔。若为杀母故堕胎。若母死者犯不可悔。若胎死者是罪可悔。若俱死者是罪不可悔。若俱不死者是中罪可悔。若为杀胎故作堕胎法。若胎死者犯不可悔。若胎不死者是中罪可悔。若母死者是中罪可悔。俱死者是犯不可悔。是名堕胎杀法。按腹者。使怀妊女人重作。或担重物。教使车前走。若令上峻岸。作是念。令女人死。死者犯不可悔。若不即死后因是死。是罪不可悔。若不因死者是中罪可悔。若为胎者如上说。是名按腹杀也。遣令道中死者。知是道中有恶兽饥饿。遣令往至恶道中。作如是念。令彼恶道中死。死者犯不可悔。余者亦犯同如上说。是名恶道中杀。乃至母胎中。初得二根。身根命根。迦罗逻时。以杀心起方便欲令死。死者犯不可悔。余犯同如上说。赞叹杀有三种。一者恶戒人。二者善戒人。三者老病人。恶戒人者。杀牛羊养鸡猪放鹰捕鱼。猎师围兔射獐鹿等。偷贼魁脍咒龙守狱。若到是人所。作如是言。汝等恶戒人。何以久作罪。不如早死。是人因死者是罪不可悔。若不因死者是中罪可悔。若恶人作如是言。我不用是人语。不因是死。犯中可悔罪。若赞叹是人令死。便心悔作是念。何以教是人死。还到语言。汝等恶人。或以善知识因缘故。亲近善人得听善法。能正思惟得离恶罪。汝勿自杀。若是人受其语不死者。是中罪可悔。善戒人者。如来四众是也。若到诸善人所如是言。汝持善戒有福德人。若死便受天福。何不自夺命。是人因是自杀死者犯不可悔罪。若不自杀者中罪可悔。若善戒人作是念。我何以受他语自杀。若不死者是罪可悔。若教他死已。心生悔言。我不是。何以教此善人死。还往语言。汝善戒人。随寿命住。福德益多故。受福益多。莫自夺命。若不因死者是中罪可悔。老病者。四大增减受诸苦恼。往语是人言。汝云何久忍是苦。何不自夺命。因死者是罪不可悔。若不因死者是中罪可悔。若病人作是念。我何缘受是人语自夺命。若语病人已心生悔。我不是。何以语此病人自杀。还往语言。汝等病人。或得良药善看病人随药饮食。病可得差莫自夺命。若不因死者是中罪可悔。余上七种杀。说犯与不犯。同如上火坑。若人作人想杀。是罪不可悔。人作非人想杀。人中生疑杀。皆犯不可悔。非人人想杀。非人中生疑杀是中罪可悔。又一人被截手足。置着城堑中。又众女人来入城中。闻是啼哭声。便往就观。共相谓言。若有能与是人药浆饮。使得时死。则不久受苦。中有愚直女人。便与药浆即死。诸女言。汝犯戒不可悔。即白佛。佛言。汝与药浆时死者。犯戒不可悔。若居士作方便欲杀母。而杀非母。是中罪可悔。若居士欲杀非母。而自杀母。是犯中罪可悔。非逆

若居士方便欲杀人。而杀非人。是中罪可悔。若居士作方便欲杀非人。而杀人者。犯小可悔罪

若人怀畜生胎。堕此胎者。犯小可悔罪。若畜生怀人胎者。堕此胎死者。犯不可悔

若居士作杀人方便。居士先死。后若有死者。是罪犯可悔。若居士欲杀父母。心生疑。是父母非耶。若定知是父母杀者。是逆罪不可悔。若居士生疑。是人非人。若心定知是人杀者。犯不可悔。若人捉贼欲将杀。贼得走去。若以官力若聚落力。追逐是贼。若居士逆道来。追者问居士言。汝见贼不。是居士先于贼有恶心嗔恨。语言。我见在是处。以是因缘令贼失命者。犯不可悔。若人将众多贼欲杀。是贼得走者。若以官力若聚落力追逐。是居士逆道来。追者问居士言。汝见贼不。是贼中或有一人。是居士所嗔者言我见在是处。若杀非所嗔者。是罪可悔。余如上说。若居士母想杀非母犯不可悔。非逆罪。若戏笑打他。若死者是罪可悔。若狂不自忆念杀者无罪。若优婆塞用有虫水及草木中杀虫。皆犯罪。若有虫无虫想用亦犯。若无虫虫想用者亦犯。有居士起新舍。在屋上住。手中失梁。堕木师头上即死。居士生疑。是罪为可悔不。问佛。佛言无罪。屋上梁。人力少不禁故。梁堕木师头上杀木师。居士即生疑。佛言无罪。从今日作好用心。勿令杀人。又一居士屋上作。见泥中有蝎。怖畏跳下。堕木师上即死。居士生疑。佛言无罪。从今日好用心作。勿令杀人。又一居士日暮入崄道值贼。贼欲取之。舍贼而走。堕岸下织衣人上。织师即死。居士即生疑。佛言无罪。又一居士山上推石。石下杀人。生疑。佛言无罪。若欲推石时。当先唱。石下。令人知。又一人病痈疮未熟。居士为破而死。即生疑。佛言。痈疮未熟。若破者人死。是中。罪可悔。若破熟痈疮死者无罪。又一小儿喜笑。居士捉击擽令大笑故便死。居士生疑。佛言。戏笑故不犯杀罪。从今不应复击擽人令笑。又一人坐以衣自覆。居士唤言起。是人言。勿唤我起便死。复唤言。起起。便即死。居士生疑。佛言。犯中可悔罪

盗戒第二

佛告诸比丘。优婆塞。以三种取他重物。犯不可悔。一者用心。二者用身。三者离本处。用心者。发心思惟欲为偷盗。用身者。用身分等取他物。离本处者。随物在处举着余处。复有三种。取人重物犯不可悔罪。一者自取。二者教他取。三遣使取。自取者。自手举离本处。教他取者。若优婆塞教人言。盗他物。是人随意取离本处时。遣使者。语使人言。汝知彼重物处不。答言知处。遣往盗取。是人随语取离本处时。复有五种。取他重物犯不可悔。一者苦切取。二者轻慢取。三者诈称他名字取。四者强夺取。五者受寄取。重物者。若五钱若直五钱物。犯不可悔。若居士知他有五宝若似五宝。以偷心选择而未离处。犯可悔罪若选择已取离本处。直五钱者犯不可悔。离本处者。若织物异绳。名异处。若皮若衣。一色名一处。异色名异处。若皮衣物。一色名一处。异色名异处。若毛褥者。一重毛名一处。一色名一处异色名异处。是名诸处。居士为他担物。以盗心移左肩着右肩。移右手着左手。如是身分。名为异处。车则轮轴衡轭。船则两舷前后。屋则梁栋椽桷四隅及隩。皆名异处。以盗心移物着诸异处者。皆犯不可悔。盗水中物者。人筏材木随水流下。居士以盗心取者。犯不可悔。若以盗心捉木令住。后流至前际。及以盗心沉着水底。若举离水时。皆犯不可悔。复次有主池中养鸟。居士以盗心按着池水中者。犯可悔罪。若举离池水犯不可悔。若人家养鸟飞入野池。以盗心举离水。及沉着水底。皆犯不可悔。又有居士。内外庄严之具。在楼观上。诸有主鸟衔此物去。以盗心夺此鸟者。犯不可悔。若见鸟衔宝而飞。以盗心遥待之时。犯中可悔。若以咒力令鸟随意所欲至处。犯不可悔。若至余处犯中可悔。若有野鸟衔宝而去。居士以盗心夺野鸟取。犯中可悔。待野鸟时犯小可悔。又诸野鸟衔宝而去。诸有主鸟夺野鸟取。居士以盗心夺有主鸟取。犯不可悔。若待鸟时犯中可悔。余如上说。又诸有主鸟衔宝物去。为野鸟所夺。居士以盗心夺野鸟取。犯中可悔。若待鸟时亦犯中可悔。余亦同上。若居士蒲博。以盗心转齿胜他得五钱者。犯不可悔。若有居士以盗心偷舍利。犯中可悔。若以恭敬心而作是念。佛亦我师。清净心取者无犯。若居士以盗心取经卷。犯不可悔。计直轻重。夫盗田者有二因缘。夺他田地。一者相言。二者作相。若居士为地故。言他得胜。若作异相。过分得地。直五钱者犯不可悔。有诸居士。应输估税而不输。至五钱者犯不可悔。复有居士至关税处。语诸居士。汝为我过此物。与汝半税。为持过者。违税五钱犯不可悔。居士若示人异道。使令失税物直五钱。犯中可悔。若税处有贼及恶兽或饥饿。故示异道令免斯害。不犯。又有居士。与贼共谋破诸村落得物。共分直五钱者。犯不可悔。盗无足众生者。蛭虫于投罗虫等。人取举着器中。居士从器中取者犯不可悔。选择如上。盗二足二足众生者。人及鹅雁鹦鹉鸟等。是诸鸟在笼樊中。若盗心取者犯不可悔。余如上说。盗人有二种。一者担去。二者共期。若居士以盗心。担人着肩上。人两足离地。犯不可悔。若共期行过二叟步。犯不可悔。余皆如上说。盗四足者。象马牛羊也。人以绳系着一处。以盗心牵将过四叟步。犯不可悔。若在一处卧。以盗心驱起过四叟步。犯不可悔。多足亦同。若在墙壁篱障内。以盗心驱出过群四叟步者。犯不可悔。余如上说。若在外放之。居士以盗心念。若放牧人入林去时。我当盗取。发念之机犯中可悔。若杀者。自同杀罪。杀已取五钱肉。犯不可悔。复有七种。一非己想。二不同意。三不暂用。四知有主。五不狂。六不心乱。七不病坏心。此七者。取重物犯不可悔。取轻物犯中可悔。又有七种。一者己想。二者同意。三者暂用。四者谓无主。五狂。六心乱七病坏心。此七者。取物无犯。有一居士种植萝卜。又有一人来至园所。语居士言。与我萝卜。居士问言。汝有价耶。为当直索。答言。我无价也。居士曰。若须萝卜当持价来。我若但与汝者。何以供朝夕之膳耶。客言。汝定不与我耶。主曰。吾岂得与汝。客便以咒术令菜干枯。回自生疑。将无犯不可悔耶。往决如来。佛言。计直所犯可悔不可悔。茎叶华实皆与根同

有一人在祇洹间耕垦。脱衣着田一面。时有居士四望无人。便持衣去。时耕者遥见语居士言。勿取我衣。居士不闻。犹谓无主。故持衣去。耕人即随后捉之。语居士言。汝法应不与取耶。居士答言。我谓无主故取之耳。岂法宜然。耕人言。此是我衣。居士言曰。是汝衣者便可持去。居士生疑。我将无犯不可悔耶。即往佛所咨质此事。佛知故问。汝以何心取之。居士白言。谓言无主。佛言无犯。自今而后取物者。善加筹量。或自有物。虽无人守而实有主者也。若发心欲偷未取者。犯不可悔。取而不满五钱者。犯中可悔。取而满五钱。犯不可悔

淫戒第三

佛告诸比丘。优婆塞。不应生欲想欲觉。尚不应生心。何况起欲恚痴结缚根本不净恶业。是中犯邪淫有四处。男女黄门二根。女者。人女非人女畜生女。男者。人男非人男畜生男。黄门二根亦同于上类。若优婆塞。与人女非人女畜生女。三处行邪淫。犯不可悔。若人男非人男畜生男黄门二根。二处行淫犯不可悔。若发心欲行淫。未和合者犯下可悔。若二身和合止不淫。犯中可悔

若优婆塞。婢使已配嫁有主。于中行邪淫者犯不可悔。余轻犯如上说。三处者。口处大便小便处。除是三处。余处行欲皆可悔

若优婆塞。婢使未配嫁。于中非道行淫者。犯可悔罪。后生受报罪重

若优婆塞有男子僮使人等。共彼行淫二处。犯不可悔罪。余轻犯罪同上说

若优婆塞共淫女行淫。不与直者。犯邪淫不可悔。与直无犯。若人死乃至畜生死者。身根未坏。共彼行邪淫。女者三处犯不可悔。轻犯同上说

若优婆塞自受八支。行淫者犯不可悔。八支无复邪正。一切皆犯

若优婆塞。虽都不受戒。犯佛弟子净戒人者。虽无犯戒之罪。然后永不得受五戒乃至出家受具足

佛告诸比丘。吾有二身。生身戒身。若善男子。为吾生身起七宝塔至于梵天。若人亏之其罪尚有可悔。亏吾戒身其罪无量。受罪如伊罗龙王

妄语戒第四

佛告诸比丘。吾以种种呵妄语。赞叹不妄语者。乃至戏笑尚不应妄语。何况故妄语。是中犯者。若优婆塞。不知不见过人圣法自言我是罗汉向罗汉者。犯不可悔。若言我是阿那含斯陀含若须陀洹乃至向须陀洹。若得初禅第二禅第三禅第四禅。若得慈悲喜舍无量心。若得无色定虚空定识处定无所有处定非想非非想处定。若得不净观阿那般那念诸天来到我所。诸龙夜叉薜荔毗舍阇鸠槃荼罗刹来到我所。彼问我。我答彼。我问彼。彼答我。皆犯不可悔。若本欲言罗汉。误言阿那含者犯中可悔。余亦如是犯。若优婆塞人问言。汝得道耶。若默然若以相示者。皆犯中可悔。乃至言旋风土鬼来至我所者。犯中可悔。若优婆塞。实闻而言不闻。实见而言不见。疑有而言无。无而言有。如是等妄语。皆犯可悔。若发心欲妄语。未言者犯下可悔。言而不尽意者。犯中可悔。若向人自言得道者。便犯不可悔。若狂若心乱不觉语者。无犯

酒戒第五

佛在支提国跋陀罗婆提邑。是处有恶龙。名庵婆罗提陀。匈暴恶害。无人得到其处。象马牛羊驴骡驝驼无能近者。乃至诸鸟不得过上。秋谷熟时破灭诸谷。长老莎伽陀。游行支提国。渐到跋陀罗波提。过是夜已。晨朝着衣持钵入村乞食。乞食时。闻此邑有恶龙。名庵婆罗提陀。匈暴恶害人民鸟兽不得到其住处。秋谷熟时破灭诸谷。闻已乞食至到庵婆罗提陀龙住处泉边树下。敷坐具大坐。龙闻衣气即发嗔恚。从身出烟。长老莎伽陀即入三昧。以神通力身亦出烟。龙倍嗔恚。身上出火。莎伽陀复入火光三昧。身亦出火。龙复雨雹。莎伽陀即变雨雹。作释俱[麩-夫+并]髓饼波波罗[麩-夫+并]。龙复放霹雳。莎伽陀变作种种欢喜丸[麩-夫+并]。龙复雨弓箭刀槊。莎伽陀即变作优钵罗花波头摩花拘牟陀花。时龙复雨毒蛇蜈蚣土虺蚰蜒。莎伽陀即变作优钵罗花璎珞瞻卜花璎珞婆师花璎珞阿提目多伽花璎珞。如是等龙所有势力。尽现向莎伽陀。如是现德已。不能胜故。即失威力光明。长老莎伽陀。知龙力势已尽不能复动。即变作细身。从龙两耳入。从两眼出。两眼出已从鼻入。从口中出在龙头上。往来经行不伤龙身。尔时龙见如是事。心即大惊怖畏毛竖。合掌向长老莎伽陀言。我归依汝。莎伽陀答言。汝莫归依我。当归依我师归依佛。龙言。我从今归三宝。知我尽形作佛优婆塞。是龙受三自归。作佛弟子已。便不复作如先匈恶事。诸人及鸟兽皆得到所。秋谷熟时不复伤破。如是名声流布诸国。长老莎伽陀。能降恶龙折伏令善。诸人及鸟兽得到龙宫。秋谷熟时不复破伤。因长老伽莎陀名声流布。诸人皆作食传请之。是中有一贫女人。信敬请长老莎伽陀。莎伽陀默然受已。是女人为办名酥乳糜。受而食之。女人思惟。是沙门啖是名酥乳糜。或当冷发便取似水色酒。持与是莎伽陀。不看饮。饮已为说法便去。过向寺中。尔时间酒势便发。近寺门边倒地。僧伽梨衣等漉水囊钵杖油囊草屣针筒各在一处。身在一处醉无所觉尔时佛与阿难游行到是处。佛见是比丘。知而故问阿难此是何人。答言。世尊。此是长老莎伽陀。佛即语阿难。是处为我敷座床办水集僧。阿难受教。即敷座床办水集僧已。往白佛言。世尊。我已敷床办水集僧。佛自知时。佛即洗足坐。问诸比丘。曾见闻有龙名庵婆罗提陀。匈暴恶害。先无有人到其住处。象马牛羊驴骡驝驼。无能到者。乃至诸鸟无啖过上。秋谷熟时破灭诸谷。善男子莎伽陀。能折伏令善。今诸人及鸟兽。得到泉上。是时众中。有见者言见世尊。闻者言闻世尊。佛语比丘。于汝意云何。此善男子莎伽陀。今能折伏虾蟆不。答言。不能世尊。佛言。圣人饮酒尚如是失。何况俗凡夫如是过罪。若过是罪皆由饮酒故。从今日若言我是佛弟子者。不得饮酒。乃至小草头一滴。亦不得饮。佛种种呵责饮酒过失已。告诸比丘优婆塞。不得饮酒者。有二种。谷酒木酒。木酒者。或用根茎叶花果。用种种子诸果草。杂作酒。酒色酒香酒味。饮能醉人。是名为酒。若优婆塞尝咽者。亦名为饮犯罪若饮谷酒。咽咽犯罪。若饮酢酒。随咽咽犯。若饮甜酒。随咽咽犯。若啖麴能醉者。随咽咽犯。若啖酒糟。随咽咽犯。若饮酒淀。随咽咽犯。若饮似酒色酒香酒味。能令人醉者。随咽咽犯。若但作酒色。无酒香无酒味。不能醉人及余饮。皆不犯

佛说优婆塞五戒相经一卷


佛说正恭敬经

    No. 1496

佛说正恭敬经

        元魏天竺三藏佛陀扇多译

如是我闻。一时佛住舍卫国祇树给孤独园。与声闻比丘二百五十人俱。菩萨五百人皆是如来种子。权行六道助佛扬化。知众生根威德自在。显发如来方便密教。其名曰生疑菩萨。宝德菩萨。光明王菩萨。慧登菩萨。德臻菩萨。悉达菩萨。无畏菩萨。觉首菩萨。财首菩萨。宝首菩萨。德首菩萨。目首菩萨。进首菩萨。法首菩萨。智首菩萨。贤首菩萨。如是等菩萨摩诃萨五百人俱

尔时尊者阿难白佛言。世尊。乐法善男子善女人。当云何敬法及敬法师。尔时世尊告阿难言。止止阿难。今时众生不能恭敬及有敬法

阿难白佛言。世尊。我今乐法及以敬法。已敬当敬。世尊。自我亲近如来以来。未曾得闻如此法门。以不闻故。恭敬如来必失仪则。今若闻者。故得如法修行是事。世尊。复有乐法善男子善女人。闻此法门即得修行。世尊。复有如来法中出家比丘。贫穷下贱但求衣食。不乐求法及敬法师。虽复亲近佛法。而行下贱不能隐覆。必当示现。世尊。是故我今现在自为。并及未来一切比丘。咨请如来如是敬法。世尊。我等云何得修正行。惟愿如来为我解说

佛告阿难。乐敬法善男子善女人。若欲读诵请问。往至经法应当和上阿阇梨所。至其所已。应问和上阿阇梨。如来正法随心所乐。当知和上阿阇梨心所知法。先应咨请听问以不。师若听者。然后乃问。虽复岁数若十二十。为乐法故应往咨请及受依止。何以故。如来法中虽听五岁比丘得离依止。然彼人以初敬为法求乐法故。何以故。是人为欲成就自德行故。阿难。彼阿阇梨者。应如是与依止。或言可。或言如是。或言尔。或言利。或言教诲。或言谨慎行莫放逸。如法端正修行作。如是与依止。比丘成就如是等法。可与依止。彼得名为成就依止。假使百岁比丘不能通达如是等句。彼人应受依止。况能与他作依止师。若使无岁比丘成就如是等法。沙门密语即得名为以受依止。假使百岁自不达如是等法诸句律者。彼应受依止。是中诵经比丘。应于阿阇梨所作敬重心。及正恭敬彼读诵受经者。在阿阇梨前不得露齿。不得瞻足。不得动足。不得垒足。不得踔足。不得弄足。不得高座处坐。师不借问亦不得语。不得违师语。不得一向瞻相师面。住在师前三肘而立。师听坐即坐。坐已于师所起慈悲心。彼诵经者应先诵熟。熟者诵已。从师受经任意多少。随诸法门中若有疑者。先应咨请听问以不。师若听可然后当问。彼受经已右膝着地。两手接礼师足。若地处恶者。随所有道却退而行。当至平处。若地处先平。彼应礼师足然后当行。行至十肘复更作礼。然后随道而行。彼应作如是念。阿阇梨常逐我后。我不能远离阿阇梨。彼应知时。日三时到阿阇梨所。若不到者。应如法治。若到而不见阿阇梨者。彼应若草若木若杖若土块若石。令作记识。若阿阇梨在房宴坐者。彼应旋房礼敬然后当行。若有所作不问师。亦不得作。除大小便。不得向师作粗犷恶语。不得重循师语。随师所坐之处。若绳床若木床。皆不得坐。彼床若坏即应治之。彼应晨朝时往知时往。不得非时往彼。往已应问阿阇梨。当何所须及何所作。为入聚落不。若言入。阿阇梨所有衣被。应洗手自衣拭手。两手捉师衣已着净处。先与师净水洗手。然后授衣与师。于后安陀会拂尘与之。或覆身衣或雨衣。或所须余衣资用之者。彼应如是敬。不得阿阇梨前[口*弟]唾。若寺内若寺东西。不得左右反抄衣。不得缠头随师所居。有经行处扫洒令净。日三时拂扇。三时洗浴。三时咨问。取水为师乞食。若师有所作者。彼应用力作之。若食竟应从师索钵洗之。若与先洗师钵。然后自洗己钵。师若不与不得重索。何以故。阿难。未来有如是比丘。作是念言。如来等正觉钵无有洗者。彼学我故自欲洗之。如来听如是等人。夏取清凉冬取温暖。随所须者皆应得取。不得师前嚼杨枝。不得说师若好若恶。若遥见师应起迎接。阿难。若从读诵咨请一四句偈。是名阿阇梨。是故彼应恭敬阿阇梨。阿难。若不如是敬阿阇梨者。以不敬故住不正行。说师过恶者。彼不说我以为世尊。何以故。阿难。彼人不重佛不敬法不在僧数。何以故。阿难。如是痴人不得名为住正行中。阿难。住正行者。我为彼人说佛法耳

尔时尊者阿难涕泣流泪作如是言。世尊。未来世中若有众生。能住能行如是等行。甚为希有。世尊。我能行住如是等行。世尊。若有比丘不能恭敬和上阿阇梨及说过者。彼人得何等报。佛告阿难。若有比丘不敬和上阿阇梨及说过者。我说彼人愚痴凡夫。何以故。阿难。不得说阿阇梨实恶。何况说虚。是中阿难。若不恭敬和上阿阇梨者。有辟支地狱名之为灭。彼人命终生彼地狱。彼人生已即有四头。身上火然如热铁丸。是中有诸虫名为铁狗。常所食啖彼人舌根。是处命终生畜生中。作虎狼野干。众生见者皆唱言。是虎狼野干。有所见者无能喜乐。以本口过故常食粪秽。受报已尽复生人中。常在边地无佛法处。虽生人中具足众恶。远离功德。身形色力不类人状。禀受身形不似父母。不为父母之所怜爱。常被恶谤远离诸佛。生生愚痴闇钝无智速堕地狱。何以故。以不恭敬教授施法。济拔难者故。阿难。如是等人数得苦法。阿难。假使读诵受持一四句偈。及以经卷书写供养。随彼字等劫。若顶若肩若背荷负彼师。及一切乐具而供养之。阿难。如是供养已。犹不能报阿阇梨恩。佛告阿难。未来世中有如是等诸恶比丘。得是经已而不恭敬阿阇梨和上者。以无行故。说阿阇梨和上过。我今当记如是比丘愚痴人等。堕诸地狱受大苦恼。阿难。我今告汝及以正敕。如来以说善恶道行。随彼众生所行善恶。得报如是。是故阿难。汝等今当应善恭敬应善思量。阿难。善恭敬善男子善女人得此法门者。赞叹出离诃欲不净。诸尘垢尽得法眼净

尔时阿难更整衣服白佛言。世尊。此法之要当名何经。比丘比丘尼优婆塞优婆夷。云何受持修行。于未来世绍三宝种使不断绝。佛告阿难。此经名为正恭敬。如是受持。所谓爱佛爱法爱僧。佛说是经已。尊者阿难及诸比丘并诸菩萨闻佛所说。皆大踊跃欢喜奉行

佛说正恭敬经


根本萨婆多部律摄

    No. 1458

根本萨婆多部律摄卷第一

        尊者胜友集

        三藏法师义净奉　制译

    初释波罗底木叉经序

  敬礼调伏除烦恼　　灭众生惑为正因
  如日广照利无边　　咸能破尽诸冥闇
  佛说广释并诸事　　尼陀那及目得迦
  增一乃至十六文　　邬波离尊之所问
  摩纳毗迦申要释　　比尼得迦并本母
  我今随次摄广文　　令乐略者速开悟
  别解脱经难得闻　　经于无量俱胝劫
  读诵受持亦如是　　如说行者更难遇

此中初颂意明教行难得。言别解脱者。由依别解脱经如说修行。于下下等九品诸惑。渐次断除永不退故。于诸烦恼而得解脱。名别解脱。又见修烦恼其类各多。于别别品而能舍离。名别解脱。由惑漂没三界有情。为此先应勤求解脱。经谓佛语简外道教。闻者于他所说谓文及义。以其耳识并后决断心而了知故。言难得者。诸佛出世时乃一逢。又善趣等极难得故。言无量俱胝劫者。谓是大劫虽经多数戒法难逢。设过于此亦难值遇。此显难遭之极。言读诵者。若文若义以慧领受。言受持者。谓于彼二数数忆持长时不忘。由念诵等勤相应故。言如说行者。于所作业以身语心顺大师言无违犯故。更难遇者。闻读受持斯犹易得。如说行者极为难遇。勇励精勤方全戒行。非下劣心之所能得故。说更言彰极难也。此中明教及行。是难遭遇闻读诵持。谓是其教。遵奉修习。即是其行

  诸佛出现于世乐　　演说微妙正法乐
  僧伽一心同见乐　　和合俱修勇进乐

此颂意明三宝兴世所有事业皆是乐因故。言诸佛出现于世乐者。谓入胎时现生时名佛出世。依将成理作如是说。虽曰菩萨受佛陀称。或成正觉时名佛出世。由于尔时成一切智得佛陀号。是妙解脱喜乐因故。说名为乐。犹如世人名火为乐。言演说微妙正法乐者。谓契经等十二分教。言僧伽者。谓八大人等。言一心同见者。谓于戒见威仪正命众同遵故。又明一心同事难可坏故。言和合俱修者。即是齐心俱净尸罗故。言勇进者。于三学处勤修行故。或勇心策励令诸烦恼究竟尽故。又心勇决于所修事进无退故并是乐因

  若见宝人则为乐　　并与共住亦为乐
  若不见诸愚痴人　　是则名为常受乐

此颂意明亲近善人远离恶友亦是乐因故。上半下半如次应识。言宝人者。于罪恶事远而舍弃即此宝人。有胜善德见及同住并能生乐。若不修善品。多为恶行迷于正理故曰愚痴。不应亲近速当舍离

  见具尸罗者为乐　　若见多闻亦名乐
  见阿罗汉是真乐　　由于后有不生故

此颂意明善友差别。然诸宝人有其二种。一者世俗。二者胜义。世俗复二。一住定分。二住慧分。言具尸罗者。谓住定分。虽是俗宝亦能远恶。此明因戒能发定故。言多闻者。谓住慧分。由定发慧故。下半明于定慧二法平等运心住究竟处。即是胜义真善知识。言阿罗汉者。于流转中证不生法。谓从烦恼众苦系缚永得脱故

  于河津处妙阶乐　　以法降怨战胜乐
  证得正慧果生时　　能除我慢尽为乐

此颂上半明致乐之因。下半明慧生断惑。言河津者。谓解脱河离二边过故。由八正道方能获得名为妙阶。喻若河津有妙阶道。是行旅乐因故。言以法降怨战胜乐者。此明以正行法为捍敌具。降伏烦恼令不更生。故名战胜。次下半颂明以智剑斩我慢幢。破魔罗军彰胜乐故

  若有能为决定意　　善伏根欲具多闻
  从少至老处林中　　寂静闲居兰若乐

此颂述前修正行人杜多功德圆满相应。是乐因故。言决意者。谓初发净心为知足行。决断策勤不希名利。捡摄身心防护外境。解脱胜果因此成故言善伏根欲者。此显助伴清净能与戒俱故。言具多闻者此明获胜上果必藉多闻。智能简择烦恼方断。非愚痴人堪住兰若。是故苾刍先学多闻。设非多闻但明戒相。亦得住于兰若之处。言从少至老等者。明决定心始终无退故。言寂静闲居兰若乐者。谓离谊杂方能趣理令心乐住。上之六颂是诸罗汉结集所置。自下序文总开十义。初明佛所教。二呵不总集。三不集随听四供养法式。五正明诫敕。六诫敕利益。七无诫过生。八正作白事。九劝至心听。十净其徒众。诸大德春时尔许过余有尔许在。老死既侵命根渐减。大师教法不久当灭诸大德。应勤光显莫为放逸。由不放逸必当证得。如知应正等觉。何况所余觉品善法。大德僧伽先作何事。佛声闻众少求少事不来。诸苾刍说欲及清净

初明佛所教者。即是诸大德春时尔许过等。过者是已往义。言春时者。谓三时内随在何时。说波罗底木叉而称其事。此中且据春时也。言三时者。谓春夏冬。言尔许者。指其限量。谓随说戒日取数。而言余有尔许在者。可准当时余日而说。言老死既侵者。意明老死常在现前。老及于死名为老死然十二有支但言此一者。为于忧悲等此用最强故。欲显修净行者失圆满事。此是初因然修行者圆满之因略有二种。一谓所依。二谓行本

言所依失者。由老死逼故无所堪能命根断坏如其次第。言行本失者。谓大师教法不久当灭。由佛法灭退失行故。大悲世尊。以无倒义化诸有情故。曰大师法谓十二分教。世尊以此导利有情。随有缘者悉皆受化。由此二事失圆满行故。言莫放逸者。劝不放逸勤心勇决。光显圣教故。所以但言不放逸者。显不放逸诸善品中为最胜故。言应勤者。劝不放逸能与出世圣道加行为依止故。谓于奢摩他毗钵舍那。双修等运获圣道故。由不放逸必当证得等者。此显世尊令出家众。求解脱者证道果故。制众学处。言如知者。如所了事称实知故。应者。于诸有情应受供养故。言正等觉者。谓是无倒遍了知故。言何况所余觉品善法者。此亦配前由不放逸能趣菩提。所有善法皆悉名为觉品善法

次明呵不总集。言大德僧伽先作何事者。此明先无别事应来共集故。下文云。佛声闻众少求少事既无余事。何故不来。又释云。褒洒陀时洒扫。清净严设。灯花等是。前作业故。须问云。大德僧伽先所作事并已作未。言少求少事者。少求谓少欲。少事谓知足。又少求谓意业。少事谓身语。言声闻者。随他闻也。随他音声而听闻故以斯成众故。言声闻众。众者。同心共集不可坏故

次明不集随听言不来等者于长净时不同集会名为不来言大德者。是相敬言如世尊说。于诸苾刍若少若老。不应唤名及氏姓等。应言具寿。或言大德。若佛世尊应唤德号不尔者得越法罪。言说欲及清净者。苾刍身有病患及修胜善品不能赴集。应与欲净。或身表业而与欲净。应如是与。偏露右肩脱革屣。随其所应为敬事已。蹲踞合掌作如是说。具寿存念。今僧伽十四日为褒洒陀。我苾刍某甲亦十四日为褒洒陀我某甲自陈遍净无诸障法。为病患因缘故。彼如法僧事。我今与欲清净。此所陈事当为我说。第二第三亦如是说。若苾刍病重不能与欲者。若堪扶去应将入众。若不堪者。俱就病人为褒洒陀

若不尔者。作法不成得越法罪。若非褒洒陀。作余羯磨者。但直与欲不说清净。其持欲净苾刍既入众中。应对比座。苾刍作如是言。具寿存念。于某处房。苾刍某甲身婴疾苦。今僧伽十四日为褒洒陀。彼苾刍某甲亦十四日为褒洒陀。彼苾刍某甲自说遍净无诸障法为病患因缘。如法僧事与欲清净。彼所陈事我今具说。若更有余缘随当时事而称说之。所以于别人边说欲清净。不告大众者。为遮延时生疲劳等诸过失故。若苾刍懈堕及为鄙法。而与欲者。得突色讫里多罪。若羯磨陀那或现有病。或恐病将生。或遇患新差。或瞻病人。或复疲困。或遭饥渴寒热。或可禀性多有闇睡。修余善品冀遣惛沈。或于静房自诵戒本。或可于他听受戒义。或守文句人系心思义。恐其废忘。或创修得妙观现前为伏心故。或于觉分善品不令间杂。若杂余缘恐失正念。或时见谛得初果位。斯皆与欲无犯。若与欲者。多同集者少年老苾刍。应废余善事。当赴集处。持欲之人既受欲已。若急走。若逃坑。若在栏楯危处。若乘空。若向界外。若登双蹋道。若蹑两梯横。若睡眠入定身死归俗。或云。我是求寂等并不成善。持欲净应更取欲。若一人持多欲净。随能忆说。若在地居空互皆不成亦不应转授欲净。授学之人不持他欲。应与他欲。由是苾刍故。在界内住人应与界内者欲。异此不成。尼请教授有无随说。因明界法。有其二种。一小二大。在大界内。无妨难处。安小界场。先观标相。且如东方。或以墙树栅篱。聚土立石钉橛崖等。余方亦然。众知相已言白。复周敷座席鸣楗椎。作前方便。大众俱集。无与欲法。诸旧住苾刍共称方相。先从东方次南西北。既知相已。次一苾刍作白羯磨。先结小界不应在后

大德僧伽听。今于此处所有旧住苾刍共称小界四方久住标相。东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽今于此相域内。结作小界场。白如是。次作羯磨。大德僧伽听。今于此处所有旧住苾刍共称小界四方久住标相。东方某相。乃至北方某相。今僧伽于此相域内。结作小界场。若诸具寿听于此相域内。结作小界场者默然。若不许者说。僧伽已。于此相域内。结作小界场竟。僧伽已听许。由其默然故。我今如是持(此小界场文无定制西方在处皆有其量才可丈余平地甎围更无阶级中安制底门向一边)次结大界法。此中大界量者。极大横阔两踰膳那半。若其无水向下亦然。有水隔者齐水是界。若界内有树有山。界随树山。上至水界与阔量同。若乐小界量事随情。结大界时同前标相。旧住诸苾刍共于四方观标相已。敷座席鸣楗椎。众应尽集同前告知。次一苾刍作白二羯磨。大德僧伽听。今于此处。所有旧住苾刍共称大界四方久住标相。东方某相乃至北方某相若僧伽时至听者。僧伽应许。僧伽今于此相域内。结作一褒洒陀。同住处法僧伽大界。从阿兰若至斯住处。于此除村及村势分。白如是。次作羯磨。大德僧伽听。今于此处所有旧住苾刍。共称大界四方久住标相。东方某相。乃至北方某相。僧伽应许。于此相域内。结作一褒洒陀。同住处法。僧伽大界。从阿兰若至斯住处。于此除村及村势分。若诸具寿听。于此相域内。结作一褒洒陀。同住处法。僧伽大界。从阿兰若至斯住处于此除村及村势分者默然。若不许者说。僧伽已于此相域内。结作一褒洒陀同住处法僧伽大界竟。僧伽已听许。由其默然故。我今如是持。若僧伽已结大界。此中苾刍应集一处。为褒洒陀及随意事。并作一切单白。白二白四羯磨若众不集作法不成。得越法罪

若欲于此界上结作。不失衣界者。还依大界相而结。如是应作。令一苾刍应为白二。先作白已。方为羯磨。大德僧伽听。于此住处。和合僧伽已共结。作一褒洒陀。同住处法。僧伽大界。若僧伽时至听者僧伽应许。僧伽今于此大界相域内。结作苾刍不失衣界。白如是。大德僧伽听。于此住处。和合僧伽已共结。作一褒洒陀同住处法。僧伽大界。僧伽今于此大界相域内。结作苾刍不失衣界。若诸具寿听于此大界相域内。结作苾刍不失衣界者默然。若不许者说。僧伽已。于此大界相域内。结作苾刍不失衣界竟。僧伽已听许。由其默然故。我今如是持。若僧伽已结不失衣界竟。唯将上下二衣界内行住无离衣咎。若小界大界有缘须解者。应以白四解之。于小界场中敷座席已。次鸣楗椎。若众不集下至四人。在小界中。令一苾刍应先作白。方为羯磨。大德僧伽听。于此住处和合僧伽先共结作小界场。若僧伽时至听者。僧伽应许。僧伽今共解此小界场。白如是。大德僧伽听。于此住处和合僧伽。先共结作小界场。僧伽今共解此小界场。若诸具寿听解此小界场者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已解小界场竟。僧伽已听许。由其默然故。我今如是持。或可先有大界无小界。今欲结小界者。应先以白四羯磨解其大界。应如是解。大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀。同住处法僧伽大界。若僧伽时至听者。僧伽应许。僧伽今解大界。白如是。大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀。同住处法僧伽大界僧伽今解此大界。若诸具寿听解此大界者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已解大界竟。僧伽已听许。由其默然故我今如是持。既解界已。先结小界。后结大界。并不失衣。如上应作。若不解旧界更结新者。后结不成。得恶作罪。若欲小界大界一羯磨人。以一白二同时结者。并以白四同时解者。于两界上集二僧伽。应以座席压二界上。其秉法者住此应作羯磨。又复应知。结时小界在前。解时小界在后。若欲双解双结。牒文作法准事应知。凡结界时不应以界而入。余界及现停水处兼小界场。并尼住处亦不以界而越。余界有五处不应越。谓苾刍界。苾刍尼界。小界场停水处。及二界中间。亦非解此界而余界亦解。若以一大树亦得为多界之相。其结界时既知方相。所作羯磨已说多分。秉羯磨者。忽然身死亦成结界。若现幻术及神通力。作界标相。不成结界。亦不应以水波星月等。而作界相。若客苾刍至空住处。不七八日待于旧人。便结界者得恶作罪。应依前界不依后结。若诸河涧有桥梁者得通结界。异此便非河涧之上桥梁坏者。若欲修治得经七夜。若至第八夜界法便失。若本无心重修理者。桥梁既破界亦随失。有五事失大界。一切僧伽皆悉转根。一切僧伽决舍而去。一切僧伽并皆归俗。一切僧伽同时命过。一切僧伽作法而解。若阿兰若及在村中非结界处。齐何名界。阿兰若齐一拘卢舍。村中齐墙栅处并外势分。名之为界。斯二界内苾刍同集。在手相及处。诸有羯磨咸随意秉。如上所说。违教作者咸得越法罪

  合十指恭敬　　礼释迦师子
  别解脱调伏　　我说仁善听

此颂明供养法式。言合十指恭敬者。谓合两手表恭敬相。凡于大师作供养者。有其二种。一谓致礼。二申赞叹。合掌恭敬是致礼仪。释迦师子是赞叹德。言释迦者。明在俗时族姓高胜非下流故。言师子者。显出家后先所畏惮。诸外道类皆恐怖故。言别解脱者。于大师法而生恭敬。起方便时能脱烦惑。有极胜德名别解脱。现被染等烦恼所缠具缚有情。能调伏故。名为调伏。我说仁善听者。劝听法也

  听已当正行　　如大仙所说
  于诸小罪中　　勇猛亦勤护
  心马难制止　　勇决恒相续
  别解脱如衔　　有百针极利

此颂正明诫敕。言听已当正行等者。谓听闻已无倒而行。不为懈怠。心常勤勇劝彼修行。舍诸非法。犹如大仙亲为说教皆奉持故。大仙者。谓薄伽梵。于世俗中是尊胜故。又于声闻独觉之仙。是殊胜故。号为大仙。小罪。谓是遮罪。非性罪类。于小罪中勇猛防护心无懈怠。此中亦言准知已防性过。于小罪处亦遣用心。有本云。勇猛应勤护者。即准防性罪略去亦声。此言为表于诸犯处勿生缓慢。至意守持。言罪者谓鄙恶法。胜流之人所嫌耻故。言勤护者。于善法中起精进故。言勇决者。勤勇决列贪着诸境。如马奔逸实可畏故。恒相续者。交驰不绝与境相近极难遮止。此言显心是难调主故遣调心。此若善调身语随正。由此心根生烦恼故。为此唯劝专念洗除。令善清净。应常观察无常无我。执我常者犹若虚空体无变易。断惑之理不相应故。言衔者。谓是不调伏类犯戒之口。于其口中施辔勒故。言如者。谓是顺理善能远离着乐自苦二边过故。又为称其根欲性等故。名为如。又复如者是譬况义。有百针者。谓破戒人于现法中种种热恼悔恨伤心。比于针刺。略举大数。且言其百。言极利者。能于后时生犯之因割令断故。于戒衔处两种义成。即是心生追悔。说所犯罪。又令恶见永不生故

  若人违轨则　　闻教便能止
  大士若良马　　当出烦恼阵

此颂明诫敕利益。违者。谓是违犯轨则者。谓诸学处。闻教便能止者。言其不由刀杖等物而为遮制言大士者谓近圆人。若良马者。谓贤善智马。当出烦恼阵者。烦恼难摧喻之军阵。大士要心欲出生死。策修净戒破烦恼军。言当出者。谓是当获阿罗汉果等

  若人无此衔　　亦不曾喜乐
  彼没烦恼阵　　迷转于生死

此颂明无诫过生。若人无此衔者。诸外道等心驰邪境及耽欲者。惛于欲乐。言亦不曾喜乐者。显无涅槃性。于圆寂理无爱乐心。彼没烦恼阵者。谓因邪教共烦恼战。为无善辔被他降伏。名为没阵。迷转于生死者。由无别解脱衔。于五趣中轮回无救。随业而转失正道故

次下明正作白事。告众令知。大德僧伽听。今僧伽黑月十四日作褒洒陀。若僧伽时至听者。僧伽应许。僧伽今作褒洒陀。说波罗底木叉戒经。白如是。言大德僧伽听等者。欲令勿生异想专心听故。于所听事正忆持故。言僧伽者。有其五种。谓四人五人十人二十人多人。此中四人僧伽者。谓除随意出罪近圆。自余羯磨咸悉应作。五人僧伽者。谓除中方近圆。及以出罪余并应作。十人僧伽者。但除出罪余并应作。二十人僧伽及多人僧伽者。诸法皆作。言十四日者。是显褒洒陀时。此据春夏冬三时之中。每四月内。各取第三半月尽。及第七半月尽。恒是十四日为褒洒陀。余并是十五日。应知一年之中六是十四日。十八是十五日。又黑白月每日之中。须以日数白众令知。或上座白。或授事人。或复余人云。诸大德。今是黑白月某日。可为造寺施主及护寺天神并四恩类。人人各说施福伽他所以此时须告白者。一为知褒洒陀时。二防俗人来问。又复日数或依星次。或依王法。日月大小应可随之。言褒洒陀者。褒洒是长养义。陀是持义。谓由众集说戒。便能长养善法持自心故。名褒洒陀。又复褒洒同前。陀是净除义。谓增长善法净除不善故。言时至者。谓是褒洒陀时无余妨难。言听者。谓问当时现座徒众为听许。不言僧伽应许者。僧伽应许。我为众说戒。白如是者。谓指其事而告知也。所以不举众俱说者。为皆不能诵持戒故。或有虽诵不能尽熟。又听法者理不应然。所以不于房内别别说者。由此便非大众为褒洒陀。共集一处利益多故。又别别说。便有不听正法之过。凡说戒日有善苾刍。诵得戒者。不应令授学人说戒。若于住处但有四人皆可共集。不应别住。亦不取欲。若于諠杂制底之处。或俗人处。或露现处。或不净处。或愦闹处。而长净者得恶作罪。必无余处。在四无犯。不应对俗。又于眠时入定时。乞食时。消息时。供养时。为长净者得恶作罪。余时有碍在此非过。若有苾刍在于界内。为官所拘不来共集为长净者得别住罪。不成长净。其被拘者。余人应为诣官求令释放。若不尔者得恶作罪。癫狂苾刍与癫狂法防别住故。凡苾刍等每至长净日。先应审谛观察自身。我不于此半月之中犯诸罪耶。若忆所犯应如法说。应往清净人边。随其所应具威仪已。蹲踞合掌忆先罪名。作如是说

具寿存念。我苾刍某甲犯如是罪。此所犯罪。我今于具寿前。从清净来。并皆发露说罪。我不覆藏。由发露说罪故得安乐。不发露说罪不安乐。第二第三亦如是说。彼应问言。汝见罪不。答言。我见。将来诸戒能善护不。答言。善护。所对苾刍应云尔其说罪者。答云善。若于罪有疑。应就持律者善决。知已后当发露。应对苾刍而说其罪。不应对苾刍尼等。若对尼等得越法罪。不应对彼犯同分罪人而为发露。谓波罗市迦望波罗市迦为同分。乃至突色讫里多望突色讫里多为同分。言同分者。是相似义。谓同罪者。若褒洒陀时。忆所犯罪。彼即应可心念守持云。今僧伽于十四日为长净事。我苾刍某甲于僧伽中。忆所犯罪。我某甲于所犯罪。自心守持。若僧伽长净已后。对净苾刍如法当说。疑罪准知。其诵戒人若忆若疑。类此应作。若僧伽咸有犯者。应劝一善。苾刍向余住处。对清净人说除罪已。还来本处。诸有犯人对此苾刍而说其罪。若无能者可为单白。应如是作

大德僧伽听。今僧伽十四日为褒洒陀。一切僧伽悉皆有犯。然无一人能向余处对。清净苾刍如法说罪。可令我等对彼如法说除其罪。若僧伽时至听者。僧伽应许。僧伽今作褒洒陀。后向余处当如法除罪。白如是。若复苾刍于罪有疑者。应云于罪有疑。准前应作。若众中有一苾刍清净无犯。时净苾刍应诣同意苾刍处善心告语。令忆念已。对诸苾刍前。当说其犯。冀彼众人普知闻已。亦说其罪。必无同意自默而住。若知他苾刍情所不乐。强诘忆者得越法罪。若不知前人有罪无罪。斟酌将为清净就其说罪者不成说罪。若别住想疑为长净者。得越法罪。若作破坏心为长净者。是破僧方便。犯窣吐罗罪。应更和合而为长净。若长净时旧住苾刍已为长净。客来数少。应可殷勤求众和合更为长净。如不肯者。往小界场中自为长净。若客来等多者。旧住苾刍应共和合更为长净。若安居竟。为随意时即名长净。更不须作。其大苾刍与苾刍尼不应同处而为长净。若苾刍尼来请教授者。当共言语。不应避去。教授之人每至长净日。应在门屋下坐。待尼来请随时处分。言有住处者。谓于其处有解羯磨人。言无住处者。谓于其处无解羯磨人。言有住处无住处者。谓一分解为羯磨。一分不解。若苾刍处是堪共住。至长净日。应就其处而为长净。若处有诤人而往就者。得恶作罪。纵无苾刍住处。有同行者堪为乐住。任往无犯。若难事将至。随情应去。若至长净日。弟子门人不应随情听向余处。若当处无说戒者。应往余处就说戒人而为长净。如不往者得越法罪。若于无说戒人处坐。前安居不得过第二长净。应向有说戒处。皆不得在俗人前而为说戒。凡安居时应与同意清净无犯。及同见者而为长净。若苾刍耳聋及无识解者。应共一处为长净。事亦成足数

若至长净日。唯独一身者。应于长净之处。以新瞿摩涂拭洒扫。敷座席鸣楗椎。作前方便竟。自诵少多经已。于高迥处观客苾刍。若有三人来共为长净。若无来者时彼苾刍应居本座。心念口言。作如是说。今十四日僧伽长净。我苾刍某甲。于十四日亦为长净。我苾刍某甲。于诸障法自陈遍净。我今且为守持长净。若于后时遇和合众。我当共和合众而为长净。满诸戒聚故。第二第三亦如是说。若有一二人来者。应为对首长净。准一人法作。若苾刍行路遇到村坊。或有入村。或住村外。是长净日。彼应各各为其长净。住村者齐村势分。不得别住。在村外者村势分外。应为长净。若与商旅同去。彼不嫌者。随住随行应为长净。若彼嫌者应作心念。守持长净有其六事。应心念守持皆成无犯。一守持三衣。二舍三衣。三分别长衣。四舍别请。五作长净。六作随意应为长净。而不为者。得越法罪。不应长净。而辄为者亦越法罪。除吉祥长净。此由众破重得和合。大众欢喜为长净故。若有苾刍先被僧伽为舍置法。后得解时。应请大众乞作别时长净

说波罗底木叉。有其五种。一说序余以常闻而告知之。二说序并波罗市迦讫。余以常闻而告知之。三僧伽伐尸沙。四至二不定。五乃至终谁应为说波罗底木叉。谓众中上座如不能者。应令第二第三或为番次。或可别请余人。若上座诵得序。余不能诵者。余人应诵波罗市迦等。若癫狂人能说者。亦成说戒。诸大德。我今作褒洒陀。说波罗底木叉戒经。仁等谛听。善思念之。若有犯者当发露。无犯者默然。默然故知。诸大德清净。如余问时即如实答。我今于此胜苾刍众中。乃至三问亦应如实答。若苾刍忆知有犯不发露者。得故妄语罪。诸大德。佛说故妄语是障碍法。是故苾刍欲求清净者。当发露。发露即安乐。不发露不安乐。诸大德。我已说戒经序。今问诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是

次明劝至心听。言诸大德等者。别解脱经说时欲至。若不敬仰法水不沾故。劝摄心勿生散乱。言谛听者。总遣用心。言善思念之者。别明三义。欲明三类听人。喻之三器。谓仰全净堪贮用故。若覆漏秽不堪受物。如次应知。次明净徒众。言若有犯等者。若先有犯今默不言。更招其罪。如余时中。他问实答。此亦如是。我今于此胜苾刍众中者。赞美当时听戒徒众。言忆知者。设令有犯而不忆知。为妄语罪故。妄语者虽默不言。亦名妄语。由现身相表语业故。有云。唯是意所犯罪是障碍法者。于二时中能为障碍。一于现世障诸善法。二于未来碍生善趣。欲求清净者。清净谓是涅槃。为求涅槃故。不为畏他诘责治罚而说于罪。言发露即安乐者。有五种相。一由勤策治诸懈怠故。二由无罪治诸过失故。三由敬重治慢式叉故。四由无悔治诸恶作故。五由寂定治散乱心故。戒经序者。经是略诠义。欲明略陈戒相。诠其纲目。不广释故。言序者。是由绪也。谓说戒时以此为先。能令余说得生起故。所以但为三问者。离极略极广故。若极略者。闇昧之人卒难知故。若极广者。恐多延时令众倦故。然于三问皆别得罪。持者是了知义

根本萨婆多部律摄卷第一根本萨婆多部律摄卷第二

        尊者胜友集

        三藏法师义净奉　制译

    总释学处

上明由序彰说戒缘起。下述诸门指陈学处。且一一学处有二十一门。言二十一者。一犯缘起处。二能犯过人。三所犯之罪。四所犯境事。五所由烦恼。六制戒利益。七有犯无犯。八具支成犯。九生过之因。十释罪名字。十一出罪体性。十二可治不可治。十三罪有遮性。十四作及不作。十五方便有无。十六重罪。十七轻罪。十八共相无差。十九出罪有异。二十有染无染。二十一犯罪所由

言犯缘起处者。谓于某国某城制某学处。即名此方为犯缘起处。言犯过人者。谓由其人而制学处。言所犯罪者。即是身语所造之罪。言所犯境事者。总有二种。情及非情。一一戒中随应思察。要而言之。有六十五事。所谓淫染事摄取事。不忍事求利事。住处事同梵行事。僧伽事受用鄙事受用法事邬波斯迦事。(十)长衣事离衣事。望满事因求事。受不净财事卧具事。道行事畜钵事。求好事取衣事。(二十)受衣事置衣事。衣事回他物事。病药所须事违心事。出家事门徒事。起诤事说法事(三十)未近圆事戒经事。坏种子事。鬼神村事轻毁事。违恼事用水事。尼事食事诣俗家事(四十)外道事观军事。结伴事用火事。与欲事眠卧事。不善观察事染衣事。随自乐事傍生事。(五十)戏笑事女人事。近圆事坏地事。重请事轻学处事。评论事斗诤事。受请事入聚落事(六十)针筒事床量事。衣量事法式事。诘问事(六十五)言所由烦恼者。有其二种。一者俱生。二者缘发。随心造业多种不同。烦恼有异。于诸学处随事说之。有二十七种。所谓

贪烦恼　　嗔烦恼　　痴烦恼　　淫烦恼　　摄取烦恼　　不忍烦恼　　求利养烦恼　　诤恨烦恼　　住处烦恼　　鄙业烦恼　　邪智烦恼　　家悭烦恼　　求自在烦恼　　过限分烦恼　　废阙烦恼待缘烦恼　　讥嫌烦恼　　覆藏烦恼　　摄受门徒烦恼　　慢法烦恼　　无悲烦恼　　轻毁烦恼　　轻心烦恼　　不收举烦恼　　不寂静烦恼　　不敬烦恼　　不忍他诘烦恼

制戒利益者。谓佛大师观察十利制于学处。言有犯无犯者。若故心犯戒名为有犯。异斯无犯。言具支成犯者。随诸学处具足支缘。方成犯事。言生过因者。有其六种。一由身。二由语。三由心。四由身心。五由语心。六由身语心。言释名字者。谓波罗市迦等名别不同。如下具释。言出罪体者。凡诸造罪皆以身语故思为体。言可治者。谓授学人。不可治者谓无惭类。性谓本性是罪。遮谓因制方生。复有释云。性罪唯染心中作。若遮罪者通染不染。言作及不作者。作谓身语自造。不作者谓止而事成。故心而造名有方便。无心亦犯名无方便。言重罪者。于中差别有其六相。一由制故。二由事故。三由烦恼故。四由犯故。五由人故。六由时故。言由制者。谓因世尊制学处故有其重罪。言由事者。如断傍生命得波逸底迦罪。虽众教中罪亦不能过。由烦恼者。谓不敬教烦恼所起故重。由犯者谓数数犯故重。由人者谓不植善根。禀性愚钝其罪遂重由时者。谓多时覆藏其罪便重。譬如小水以物偃之。澄积多时成大波浪。若翻前六种是谓为轻。言共相无差者。谓性遮学处。咸以身语心为其共相。言出罪有异者。有其四种。一由极重治罚。方出其罪。谓波罗市迦。二由处中治罚。谓僧伽伐尸沙。三由下治罚。谓泥萨只迦。四不由治罚。谓所余罪。有染谓贪等为因。无染翻此。言犯罪所由者。有五种因方犯于罪。一由无羞耻性。二由无敬教心。三由情怀放逸。四由禀性痴钝。五由忘失正念

    初部四波罗市迦法之一

摄颂曰

  若作不净行　　不与取断人
  妄说上人法　　斯皆不共住

    不净行学处第一

言不净行者。谓于十二年。苾刍僧伽未生恶疱。入十三年。薄伽梵在佛栗氏国羯阑铎迦村。其羯阑铎迦子苏阵那。为母所教令求种子。由淫烦恼及淫事故。佛观十利。制斯学处。言十利者。一为摄取僧伽。二为僧伽极善。三为僧伽乐住。四为未信者令信。五为已信者令增长。六为折伏恶人。七为怀惭者乐住。八为断现法漏。九为断未来漏。十为我之净行得久住故。言摄取僧伽者。谓于刹帝利婆罗门薜舍戍达罗等。有善男子善女人。入正法中深生敬信。作苾刍等以成众故。僧伽极善者既入善说法律之中。能令善法极增盛故。僧伽乐住者。谓依斯善法还信施债故。未信令信者。其未信者令生正信故。已信令增长者。若已信者。善护自心故。折伏恶人者。犯重之人由不护戒品。以折伏法而驱摈故。怀惭乐住者。谓异生中极淳善人。为令此等无有斗诤安乐住故。断现法漏者。谓是现缠令不行故。断未来漏者。谓烦恼业种令永断故。我之净行当得久住者。谓如法宣说。广利人天。展转相教令佛正法久住世故

若复苾刍与诸苾刍同得学处。不舍学处。学羸不自说。作不净行。两交会法乃至共傍生。此苾刍亦得波罗市迦。不应共住

言若复苾刍者。谓指犯人。苾刍有五种。一名字苾刍。如世间人为欲呼召男女等时。与立名字唤作苾刍。二自许苾刍。实非苾刍而便自许是净苾刍。三由乞求故名为苾刍。言苾刍者。是乞求义。诸乞求活命。皆名苾刍。四破烦恼故名曰苾刍。苾刍是破义。五以白四法受近圆者。名为苾刍。此中言苾刍者。意存第五。余之四种名同故来

又依七例声述苾刍义。一作者声。二作业声。三所由声。四所为声。五所从声。六属主声。七所依声。云何作者声。谁是苾刍谓近圆人。作业声者。此作何业谓同学戒。所由声者。由何而得谓由三业。所为声者此何所为。谓求涅槃。所从声者。此从何得谓从师等。属主声者。此谁近圆谓世尊法。所依声者。此依何处谓依欲界及善说法律等。是名七例。若加呼召声如唤尔来苾刍。便成八转。转各有三。谓一二多成二十四别

又十一种事释苾刍义。一过去苾刍。谓已舍学处。二未至苾刍谓未受学处。三现在苾刍。谓不舍学处。四内谓内断烦恼。五外谓外相摄持。六粗待他劝诫。七细能自要心。又粗者名字等四。细者破烦恼生。八劣谓破冗杂人不常不坚等。九胜与上相翻。十远谓堪出家人及始生乐欲。十一近谓正受近圆。言与诸苾刍同得学处者。谓与苾刍所有学处。相似而得名为同得。假令先受近圆满足百年。所应学事与新受不殊故言同得。言不舍学处者。谓不对他人而为舍法。舍戒之时。若对不解语人。或中边互对。颠狂意乱痛恼缠心。痴騃哑聋熟眠入定。非人天等变化傍生。及诸形像。虽舍学处并不成舍。若因颠狂痛乱所逼。于有人处作无人想。于无人处作有人想。于无人处作无人想。或复闷乱。或不审告住性之人。亦不成舍。自有同得学处不舍学处等。应为四句。初谓苾刍爱重学处。第二谓余六众并受八学处。及诸外道舍于学处。第三谓是不爱重苾刍舍于学处。第四谓除前相。言学羸不自说者。对舍学处亦为四句。第一句者。舍于学处而非学羸。第二句者。如有苾刍欲舍学处。于苾刍事陈说难行而不自言我舍学处。第三句两事俱作。第四句二俱不为。因明舍学之法。苾刍欲舍学处。对有智人作如是说。具寿存念。我某甲今舍学处。或言舍三宝。或舍三藏。或舍阿遮利耶。或舍邬波驮耶。若总若别是则俱名舍于学处。或云。证知我是俗人我是求寂。二形扇侘半择迦污苾刍尼。作无间罪人。是外道。是趣外道者。是贼住。是别众人。乃至说言。我今与诸具寿非同法者。非同梵行人。并名为舍。言作不净行两交会法者。有舍其学处并学羸而说。然不作不净行两交会法亦为四句。第一句者。谓于乞食行于粗食行摄敛行。不堪忍时遂舍学处。然持五学处不作不净行。此是舍于学处不作不净行。第二句者。以不怖心以盗贼心。不舍学处作不净行。第三句者。善舍学处作不净行。第四句者。谓乐住苾刍。言乃至共傍生者。谓禽兽类如猕猴等。言波罗市迦者。是极恶义。犯此罪者。极可恶故。又是他胜义。若于此罪才犯之时。被他净行者所欺胜故。又被他烦恼所摧胜故。出家近圆为除烦恼。今破禁戒返被降伏。言不应共住者。谓此犯人法食两事永无其分。譬若死尸。故云不共住。有是波罗市迦非不共住。应为四句。第一句者。谓不还果。于他胜因所有烦恼并降胜故。名他胜人。第二句者。谓众与作舍置等法治罚之人。第三句者。谓鄙恶类造颠坠法。第四句者。住本苾刍。又释。若者是总相说遍一切处。此中若声局在苾刍。是同依释。由得波罗市迦显非余故。言复者。是次后义。谓最初人虽作非犯已后方犯。是故言复。言苾刍者。谓近圆时身无障法。僧伽界分及以作法并无过失。方得名曰善受近圆。是真苾刍。言与者。显共伴义。苾刍之声。于先犯重等。亦有此名。为欲简别故。云苾刍。同得设更重受。虽非同得而有苾刍之名。颇有苾刍作不净行。非犯波罗市迦耶。有谓是先时犯重人等。又苾刍者。非是尼等。由其学处不同增减异故。若尔尼转根后便成苾刍。如何乃言不同学处。谓由根转舍不共学同苾刍故。学者三学。谓增上戒增上心增上慧。此中学者意明戒学。得者是已得义。如作羯磨未了之时。设其有犯不成他胜。言不舍学处者。谓无舍缘故。言不舍。舍缘有四。谓舍二形生命终并断善。岂非护断。即非同得。上同得言已彰其义。何烦更说。不舍学言先舍后受。亦名同得。此虽同得。非犯学者。由其舍故。然须不舍简别犯人。此意双显故。无有过。学羸不自说者。谓于学处无力能持名曰学羸。内总不言故。云不说。此据缘起相从故来。作不净行者。行谓圣道净。即涅槃由八正行。方能证会。作不净行。正违彼故。不者相违义。犹如不善及不生等。两交会法者。女男根合名为交会。又云。两交会者。即是两身两根也。据多说之。自口下门犯他胜故。此之二句彰其过重。有行不净行。非两交会。有两交会。非不净行等。为简不受学处。而行淫法不名作不净行。又释于自二门名不净行。于他处犯名两交会。言法者。即是持自性义。此言为简于梦交会无自性故。作谓故心受乐。言乃至者。显最鄙恶。言此苾刍者。指犯人也。既犯戒已便非苾刍。由先形仪尚存此号。言亦得者。非但胜犯劣亦同犯。又波罗市迦者。被非法军而来降伏。法王之子受败于他。既失所尊故名他胜。故云此非沙门。非释迦子。言不应共住者。于现世中显其过患。被同净行所驱出故。于余学处明失利用。义皆同此

此中犯相者。谓是苾刍于男女身大小便道。及在口中随入之时。有受乐意。便得本罪。其分齐者。若于大小便道。以生支头入过赤皮。若在口中头过于齿。作受乐心咸得本罪。于人女男二形半择迦等。死活眠觉及以入定。痴狂心乱痛恼所缠。于此境边作行淫意。以有隔入无隔。以无隔入有隔。以无隔入无隔。以有隔入有隔。于三疮处体无坏损。入过分齐咸得本罪。若损坏者得窣吐罗罪。如是应知。非人女男二形半择迦等。并傍生类。事皆同尔。若彼女根两边全在。名为不坏。若内若外或时烂损。或被虫伤。名之为损。口及下门四边烂坏。名之为坏。与此相违。名非损坏。若苾刍或苾刍尼等。睡眠之时或复被他劝其饮酒。令使惛醉被他逼时。于初中后领受乐者。皆犯本罪。若初中后不觉知者无犯。若不睡时被他陵逼。类此应知。若以禁咒转变自身为傍生类。或变他身。或复不变。共行非法。若有苾刍想者。得波罗市迦。翻此粗罪。于腰斩者。或截头者。二道行淫俱得重罪。若在口中得粗罪。于身余穴或于齿外。或用衣袋而裹生支。或时用草。或桦皮裹。或皮囊盛及余粗涩物。或内竹筒。或屈头而内入三疮者。咸得粗罪。于中解身合令相着。若见有缝得窣吐罗。不见缝者重罪。若于睡内共他行淫。有苾刍想者重罪。异此粗罪。新生牸象及余死禽兽。或龙女药叉女。行非法时有怕怖者。咸得粗罪。由其怖时无染心故。于母羞惭亦得粗罪。为生惭时染心不发故。无羞惭者同得本罪。若以软草等结作人身。便为非人之所执御。身诸支节可爱触生。共此行淫咸得本罪。若但于根有软触者。得窣吐罗罪。或以自足指内阿苏罗女根。或以足指触他男根。或劝苾刍行不净行。或于三处内不动根。或以生支触他生支。或于被割女根。或于死女根虫蛆已溃。行非法者皆窣吐罗罪。或他欠呿张口之时。遂将生支内他口中。或于露处赤体无衣。为他揩身生支遂起。置他口内咸窣吐罗。无受乐心不得本罪。不应如此开口欠呿。应用手遮。或以衣角掩。不应露地赤体揩身。苾刍根长或有腰弱。便以生支内于己口。及下疮门。过限之时亦得本罪。如孙陀罗难陀。内揩外泄外揩内泄。前泄后揩或前揩后泄。或根有病内女口中。咸得本罪。如在房中露形而卧。老女来逼由无乐心。此皆无犯。若似有染心得粗罪。或于村外不闭户眠被他行非如上应识。凡是眠卧皆须扂户。或令苾刍守护。或结下裙。如阿兰若中得定苾刍。偶然根起樵女调弄。逼共行非。由无染心故非犯。凡诸苾刍阿兰若住。若无门户。应以柴篱而坚围绕。非离欲人。有五因缘。令生支起谓大小便逼或风所动。或为嗢指微伽虫所啮。或由染污心起。若离欲人但有其四无后应知。又如式叉摩拏女等调苾刍时。遂便许可后生追悔。彼来强逼无受乐心故无犯。由先许可得窣吐罗罪。如被音乐天女。将至自宫遂便陵逼。由失本心故无犯。有此难处不应居止。若因小便狗衔根者无犯。不应对狗小便。又渡河时。被鱼等啮生支者无犯不应露身渡河。若道为道想。或复生疑。道非道想。入过限时。得波罗市迦。非道道想。或复生疑。得窣吐罗。起心欲作不净行时。得责心恶作。若兴方便整衣裳等。乃至未触身来得对说恶作。欲行非法。乃至生支未过齐限。得窣吐罗。若过限者得波罗市迦。若触女发及连发衣。或余身分。若无触乐心得窣吐罗。作触乐心得众教罪。于有情身所有疮穴或余支分。作流泄心。若泄不净。得众教罪。若苾刍以诸明咒及余杂药。并幻术事。作诸形像。共行淫者。皆得窣吐罗苾刍犯重之时。若无二种恶心。一不怖心。二者贼心。为烦恼逼遂行非法。初无隐覆向他陈说者。僧伽应与秉白四法。授其学事。得法之人行治罚法。皆与遍住行同。唯除一事。乃至命存与他授食。彼亦自须受食而啖。若后获阿罗汉果。同善苾刍依本位坐。有余复云。仍须六月供侍僧伽。并供上座。营理三衣及波呾罗。所有如法事业皆应助作。从此已后若能称可僧伽意者。共知调善应生怜愍。休其行法。此则名为从罪而起。未近圆人犯根本罪。无恶心者。此亦应与作授学法。或先犯人。或是贼住。或无众不和。黄门污尼等。但有违犯皆得恶作。已下诸戒类此应知。一一学处更不重述。诸初犯人皆无本罪。然有责心突色讫里多。其无犯者。谓颠狂类。或亲戚死。或非人恼。或时心乱余痛恼等之所缠迫。于其自身无苾刍想者。皆成无犯。医人处方令其下灌。无受乐心。此亦非犯。此淫学处具足八缘。方成其犯。一是大苾刍。二堪行淫境。三于不坏道。四己根全。五兴方便六入过其限。七有心受乐。八有二种心。具此八支。便得无救波罗市迦罪。释名者。波罗市迦一义如前。复有别释。能害善品令使销灭故。名波罗市迦。又复能生恶趣之罪。名波罗市迦。可治不可治者。贼心故犯。是不可治。异此可治。谓授学人出罪不同者。授学之人尽形方出。其不净行中有方便窣吐罗罪。重者须对一切僧伽说除。轻者下至四人。余三他胜准此应知。其僧伽伐尸沙有方便窣吐罗罪。重者下至四人。轻者一人。余罪可知。下诸学处初八九门多并具悉。自余有出不出。准事应思

    不与取学处第二

佛在王舍城。时但尼迦苾刍盗未生怨王木。为王所执。时彼责言。汝当合死。时诸苾刍举以白佛。佛言。王法齐何方名为贼。行刑罚耶。遂令阿离耶阿难陀往问其事。法官报云。王法盗五磨洒合当死罪。佛言。当依王法。若苾刍盗满五磨洒。即当摈弃。因摄取事摄取烦恼。制斯学处

若复苾刍若在聚落。若空闲处他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈。若呵责言。咄男子。汝是贼。痴无所知。作如是盗。如是盗者此苾刍亦得波罗市迦不应共住。言在聚落者。谓在墙栅内。若空闲处者。谓墙栅外。他者谓他女男半择迦等。非亲友知识相委信。人不与者。非他授与物。谓金银等物。以盗心者。知是他物。作窃盗心。非亲友想。非重还想。取者谓取属已。若自取若教他取。如是盗者指其限齐。谓满五磨洒。或时过五。便犯本罪。五磨洒言。据何为准。谓依一迦利沙波拏四分之一。此一迦利沙波拏。有二十磨洒。若偷五磨洒。即名犯盗(此一磨洒有八十贝齿一迦利沙波拏总有一千六百贝齿也)此据问时。国法以二十磨洒为迦利沙波拏。若王法以十二磨洒为迦利沙波拏者。盗三磨洒犯重。用十六者盗四犯重。若四十者盗十犯重。若更有增减准数应知。王者谓是国主。若大臣者。谓国辅相依王而活。若捉谓执取。杀谓断命。缚谓羁锁等。摈谓驱令出国。斯等皆是不信王及王大臣所见狭劣。呵责者是敬信王臣。情怀宽恕。但言责而已。咄男子者。是轻贱。言汝是贼者。是总摽句。痴无所知等者。是别释句。明是贼因及正作业。由痴无所知故。方便兴盗无现法怖及未来怖。如次应知。是谓盗因也。作如是盗者。正明盗业。不告主知。若强若窃并名为盗。此中亦声是相似义。如于初部四他胜中。非但初犯淫时即得他胜。若初犯盗亦他胜罪。下诸亦字义皆同此。前云不舍学处学羸不说。于诸学处皆有应知

此中犯者。谓是苾刍或自作。或遣使。或看作。有盗心起方便。是他所摄。作彼物想数满五磨洒。举离处作属已想。得他胜罪。但起恶念便得责心恶作之罪。始从发足乃至未触物来。犯对说恶作。若触着物摇动之时。得窣吐罗罪。离处便得本罪。若数不满。但得粗罪。即此方便得恶作罪。盗得物时。即据其方国。而断物价。为方便时。一举满五。便成本罪。如频多举方始满者。一一取时咸窣吐罗。后虽满五。不犯根本。然置物处多类不同。或在地上。或以器盛。或于墙石棚襆衣桁。或内箱箧。或挂象牙。或置户扇。或安床座。然此地等有差殊者。平坦一段名为一处。若裂为缝。或画或书。即非一处。若在场处色别成异。若在仓窖口平。名为一处。若物欠少及板席等隔障之时。即非一处。若在地敷据草色别。若在鞍乘据衣色异。若象身肥满总成一处。若身瘦减随处成别。若于象处所有鞍具。及马车步乘诸杂辇舆。各随其处有一异不同。若盗船时船以缆系。或复无缆摇动之时。便得恶作。或解缆随流。或地上曳去离见处时。便得本罪。若溯流而去者。随所趣岸与河阔量等。便得本罪。若阿遮利耶邬波驮耶。所付之衣。作贼心取。若从寺内却入房中。或复从房而向檐处。或从檐诣门。或行之寺外。或从高趣下。从下至高。或从露向屏。从屏向露。或时在后退步徐行。或时在前进步而去。至不见处。皆得本罪。或风飘物堕在屋上。或堕楼隅。或复取他浣衣人物。或盗根生物谓香附子姜芋之类。及诸树等。或盗经书皆计直犯罪。盗设利罗。世尊驮都。有人守护意欲供养。作大师想者。犯恶作罪。若作炫卖求财利心而盗取者。得他胜罪。若天祠中及以制底香台之处。有庄严具若有人守护。得波罗市迦。非人护者。获窣吐罗。无非人护。若作诸天药叉护想。得恶作罪。若盗傍生物。得窣吐罗。若是人物傍生所偷。人想取之。亦得本罪。作傍生想。得窣吐罗罪

若苾刍盗无足二足四足多足之类。言无足者。谓蛇蛭等人所摄养。卖以规财。二足者。谓是人鸟。若盗人时至期契处犯。盗鸟有二。一自手持去离处时犯。二引逐人来飞堕时犯。弟子门人被他偷去。已属于彼。或未相属。偷夺取者。随前次第成犯非犯。苾刍被他逼掠为奴。身自逃走者无犯。四足者。谓象马等。或群处盗。或系处盗齐不见处。犯他胜罪。多足者。蝎蜈蚣等。此乃狱官及王大臣。或泛海商舶之所畜养。盗此等时计直犯罪。若盗有主伏藏。咒力持来。未见物时得吐罗罪。若见彼物便得他胜。无主伏藏未见已来。得恶作罪。见时粗罪。若遭旱时决彼堤水。将入己田。令他不熟至实成就。准价得罪。或时遭涝泄水下流故损他苗。亦计直成罪。水难得处数量有定。盗取水时准价得罪。盗非人水得窣吐罗。他断河水决而自用。亦准价犯。若盗水陆所生诸花取之为束。举离处时计直成犯。弶罥网罩所系有情。及贼偷牛系之于柱。盗心解时离处成重。怀悲愍者得恶作罪。苾刍盗时。作如是念。若得物已即便毁坏。令彼失财不入己者。得窣吐罗。猎师逐鹿走入寺中。随伤不伤不还无犯。若鹿被射入寺便死者。应还猎人。不应留碍。若物在河水中令物沉浮。是为异处。若在泥里据其出没。随离处时计物成犯。若他田地及园店等意为僧伽。非理言竞官断与时。彼心未舍。得窣吐罗。心若舍时。即得本罪。官不断与。得窣吐罗。若就王断断得便重。由断事中王为上故。若余断官待他心息方犯。若以篱围。或去封记。篱未合时但获粗罪。若篱合者即犯他胜。若与贼同心示彼舍处。后时受分随得招罪。若后生悔向彼物家。报遣防护勿令失脱。或共贼结伴心悔不行。设彼贼偷皆方便罪。后虽受分亦窣吐罗。与贼同行。欲为盗事。中路而退。但得恶作。同心作贼为他守道。分物受分者成犯。由怖为伴无心共盗。彼虽偷得。苾刍非犯。若元为结契得便属己。由有限局。获者成犯。若异此者。分物之时据分得罪。若苾刍或持自物。或是他物。作如是语。我欲偷税。如是语者得越法罪。教偷税者从异道去。得恶作罪。若作恶心指他异道。冀免税直得窣吐罗若持他物过彼税处。无取分心者粗罪。未至税处。或取半分。或取全分。而未过处。得窣吐罗。若过税处数满本罪。若持己物到于税处。使他越过。亦得本罪。实是己财。决心回与父母兄等。告掌税者。此非我物。不与汝税。或乘空去。或口含。或衣裹。或避路。并得粗罪。若所盗物极贱极贵。价难准知。贱得吐罗。贵招本罪。若诸商人将应税物。置苾刍衣袋中。苾刍不知携过无犯。然诸道行苾刍所有衣物。不应无人守护。宜于物处留二苾刍。余共乞食。供守护者虽不听着。而强著者。若无净人应自捉弃。告云。汝物当自收取。苾刍单己逐伴远行。须乞食时可于己物明为记验。若后回还当须捡察。若为父母及三宝事。持过税处。应为税官种种说法。称赞三宝。说父母恩。彼不取税直者无犯。若犹索直者应与。若三宝财持过税所。应持一分酬彼税直。后当均分。勿令偏少。若共苾刍涉路而行。问伴苾刍方为持物。不持税财于税道过。若是新布。应截缕头牛粪染之。持去非犯

若药直衣留缕不染。为病持过者无犯。凡是遣他染衣物者。应须问彼已为染未。若不问者得恶作罪。苾刍不合将偷税者。持付税官。得恶作罪。若夫实不言苾刍妄说。从彼妻索随得物时犯有轻重。多人同契偷彼一衣。随受分时计直成犯。本偷衣袋拟简取衣。初移袋时得窣吐罗。后选得时随获犯罪。若他衣物在象牙杙笐竿等处。苾刍盗时并杙等持去。但得吐罗。举离杙等时随事得罪。若遣苾刍某处取衣。彼作贼心而往偷取。若得物时随事招犯作彼物心者无犯。不闻他告自为彼人偷得物时。得窣吐罗罪。已近圆令他盗非近圆获物。得粗罪。与此相翻亦得粗罪。第三本罪。第四恶作。正近圆时亦为四句。正近圆时令他盗非正近圆时获物。得窣吐罗罪。翻此粗罪。第三恶作。第四本罪。此两四句通诸学处。随事应思。盗事略有五种。一对而强取。二窃盗取。三调弄取。四因寄付取。五与更夺取。此之五种咸是贼收。若依法取者无犯。盗他树果以杖打取。一打数满。便得本罪。如不满者。随打粗罪

若苾刍在东西二洲。即据彼方所用钱货。以断轻重。北俱卢洲物非己想。无不与取故无盗罪。若于方处用铁等为钱。而是贵价。盗此物时准价成犯。纵偷贝齿数盈万亿。一取之时但四磨洒。无根本罪。得多窣吐罗。作盗他心而起方便。后为已想。但得粗罪。翻此得重。若于己物作他物心。贼想举移。得吐罗罪。于大谷聚破而偷去。一取数满成重。余轻。若偷宝等掘地埋之。意令损坏。唯得粗罪。有施物来知非己分。言我合得者。得窣吐罗罪。若受其物准数成犯。他不请食。辄去食者。得恶作罪。本师有缘须向余处为受利者非犯。若取分时。须告他知。勿不嘱言辄取他分。若为他将物拟济病人。闻彼身亡物还本主。若及命在后方死者。此成亡物。若掌库人自为贼意盗取他物。施与苾刍。施想受者无犯。若贼盗他物为恐怖故。持施苾刍此不应受。若作还彼主心受之无犯。若知是贼首领者。随意应受。既受得已。刀割染坏方可畜持。本主来索者应还。若以书手字手印。以为期契而盗他物。准事成犯。若盗故废钱贝及破缺假伪者。皆准当时价直成犯。若兴方便欲盗他财。触着之后便从主乞。主若与时得前粗罪。宝及宝类坏色方取据。后价成犯。初为贷借后欲不还。决绝之时便得本罪。若他所寄物先作盗心后时移处。得窣吐罗。并得本罪。若先移处后心决绝。亦得本罪。博弈偷子迷惑取物。准数成犯。凡是赌物皆得恶作。意偷彼物而错得此。既乖本心但得粗罪。本偷弊服内有贵衣。后捡见时准物得罪。苾刍洗时。见宝瓶露以物盖覆者非犯。主索应还。若此寺物有偷盗心。移向彼寺。得恶作罪。鸟栖之巢有鸟守护。取柴将染得恶作罪。若鼠盗己物见时应取。若是鼠物则不应收鼠。若持来便成施主。为彼物想应为受之

有病苾刍遣人持物。心希福利供养僧伽不依彼言。随情处分。得窣吐罗罪。亡苾刍物是佛弟子悉皆合得。若作法已盗此物时。数满成重。若营作人为众举贷。若其身死以众物偿。他举物时报诸耆宿。苾刍明书券契方可与之。被贼偷物已作舍心。重夺彼财。准数成犯。被他盗去。若作舍心即是属他。不应重夺。是故苾刍被他盗时。不应仓卒辄为舍意。后见应取。若见贼来应现嗔相。恐喝令去。捉得贼者不应付官。先为说法从乞其物。若不肯与当酬半价。或复全还。已成衣钵卒难得故。苾刍若见未损死尸。或自坏或遣人坏取粪扫衣。得恶作罪。下至虫蚁穿坏。若取此衣便成应理。于深摩舍那处。有死人衣。若有掌人不应辄取。得窣吐罗。若贼盗财不能持去。所遗弃物不可辄收。若言随意者。取成非犯贼偷猪肉及甘蔗多罗果等。嫌不将去。对众应取。要而言之。取粪扫衣。应须详审。方可收拾。凡见衣物。若作粪扫衣想者。随意应取。无贼心故非犯。若粪扫衣有不净污者。此不应畜。净浣染已持之。得死尸衣。停七八日。曝于篱上浣染应畜。又送死人衣主持来施。若重索者。即应持还。不还得罪。若更持来应为受之。莫生嫌恨而不为受

有客苾刍来住房内。应相问知。若有人来可与物。不若言与者。失物不偿。如云莫与而与他者。失全偿直。又客苾刍先不相识。创来至房但可言谈问其安不。不应即为按摩身体解其劳倦。所有水土澡豆牛粪。及齿木等。客问主人方得取用。不问得罪。若先相识既为解劳。按摩身已澡豆牛粪齿木水等。不须问主随意取用。若于河津船处。授受财物极须存意。不应辄放。令物损失。若损应酬直。异此无犯。凡授事人闭寺门时。有其五别。谓上下转鸣锁并副锁门关。及扂不闭。贼偷准事酬直。若阙一者应还一分。乃至若总不着即应全偿。若施主本心造立房寺。于此寺住者与其供养。苾刍辄将余食计直全犯

若苾刍等得遗落物。置显露处。识者应还。若为病人欲觅药者。须问病人何处求药。应如所教处觅。苾刍有缘。为去许酬小钵后。辄自取己想无犯。凡诸苾刍不应受雇而作。若换其作业。或作福心者无过。时给孤独长者儿被贼偷去。尊者毛嗢揭罗野那为之持来。尊者毕邻陀婆蹉取外甥儿。及护寺家净人意为悲怜现其神力。或咒术力取悉皆无犯。他所摄物作他想疑。盗得重罪。非他所摄。他摄想疑。便得粗罪。若有主物作无主想。若己物想。或暂用心。或告他知。或亲友意者无犯。凡亲友知识可委寄者。有其三种。谓上中下应如其次。为上中下而委寄之。若异此者得越法罪。此犯缘者是善净苾刍。或自作。或使人盗想取是他物作有主心。以一方便数满移处。为属己想。即得他胜。若缘阙者得窣吐罗罪。又取物之时无盗心者。并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。此乃遍通诸余学处

根本萨婆多部律摄卷第二根本萨婆多部律摄卷第三

        尊者胜友集

        三藏法师义净奉　制译

    断人命学处第三(初部四波罗市迦法之余)

尔时薄伽梵在佛栗氏国。时诸苾刍闻佛说不净观。既修习已。于脓血身深生厌离。便求鹿杖外道沙门。令其断命并自相杀。凡为杀者。并由不忍事及不忍烦恼。断他命根。制斯学处。若复苾刍若人若人胎故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死语言。咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余言说劝赞令死。彼因死者。此苾刍亦得波罗市迦。不应共住。此由人境及有杀心。人想方便断命成犯。此中境者。谓是人及人胎。言人者。六根已具。人胎者。谓托母胎有身命。意根由此是人同分所摄。女男半择迦体全不全。咸成杀境。言故者。显非错误断他命根。前境是人起心相称。方便有二。谓身及语。身谓以手等而行杀害。或持刀授与者知他欲自杀。便以刀等置傍。或自持刀者。谓己无力。但自执刀。令彼傍人扶手行杀。或求他人令持刀杀。语谓欲令他死行劝赞等。于不乐死则劝喻令死。若愿死者。则赞叹令死言何用此罪累等者。说寿存过重死后福多。言不净者。托不净成故。名不净恶活者。胜人所弃故。言死胜生者。欲令他欢喜故。随自心念者。我劝他死当招福德。以余言说者。非但说此。更以别言而相劝赞。言彼因死者。显非余事。但由劝死令他命断。得波罗市迦。若不死者。得窣吐罗。先兴方便遣杀他人。后起悔心不欲其死。前人虽死。但得窣吐罗。言断命成犯者。谓因而致死。此中犯者。谓是苾刍以内身或外甎等。或复两俱如执刀等。或以毒药。或为坑阱。或将诸酒及以余药。令彼心乱。或作咒术遣他迷惑。或作发机。或于崖堑楼台危险之处推令堕落。或于水火怖难恶处。诡设方便遣向其中。或于寒夜露地令冻。人女人男及扇佗等。作有命想。或复生疑起害方便。因兹致死。皆他胜罪。若不死者。得窣吐罗。或起全尸。或起半尸。令害前境。得罪轻重随境应知。此有别者。如若彼二返害苾刍由先方便。得窣吐罗。若苾刍害彼尸鬼得二粗罪。若害化形亦得粗罪。若于母无害。胎有杀心蹂踏母腹。若胎死非母。得他胜罪。母死非胎。但得粗罪。若二俱死波罗市迦。若俱不死窣吐罗罪。如是应知。于母杀心非于胎子。准前可识。于人女腹有傍生胎及非人胎故。心堕者便得粗罪。于傍生腹知有人胎。或知人趣变作傍生。断彼命时俱得本罪。若变己身为傍生状。害他人时有苾刍想。亦得本罪。欲害余人误害父母及阿罗汉。得窣吐罗罪。由于父等无杀心故。非阿罗汉作罗汉想。或是罗汉作非罗汉想。父母亦然。或于母等为杀方便。自在前死并得粗罪。有女遗胎余女拾取。内于己腹若杀后母。不得逆罪。若出家时应问后母。若人作人想及以生疑。皆得本罪。若于非人作人想疑杀。得粗罪。若人作傍生想。得恶作罪。作非人想亦得恶作。有情被趁苾刍见时。杀想告他随事成犯。于众多人一有害心误杀余时。窣吐罗罪。无记心中但得恶作。作戏笑心而为打拍。因斯致死。得恶作罪。未近圆时已兴方便。近圆之后方始命终。两种四句准前应作。若起方便。遣使行杀转根为尼。亦得本罪。若二根生得前粗罪。退为求寂亦同粗罪。下诸学处准事应知。更不烦述。若见有情或被水漂火烧。或时渴逼不手接不与水。见其欲死。有力能救。或虽不愿死作舍受心而不救者。彼若命终皆得恶作罪。若人被他害由此缘故。决定命终余命尚在杀。得粗罪。不定死者得他胜罪。有急难来以身走避。情无悲愍排触前人。无杀彼心。前人死者便得粗罪。不死恶作。若有杀心得根本罪。敬法出家保命求脱。若自杀者得吐罗罪。若元无杀心意打墙等。因此方便误杀于人。或移转病人不顺其语。或为疗疾因即命终。此皆无犯。若于病者无有杀心。然所陈说令其乐死。或时持刀。或以绳索不审思察。安病人边。或安毒药皆得恶作。无智之人不令瞻病。设有急事要须看者。应可善教极令存意。病人报言。莫扶我起强扶令起。若彼死者得窣吐罗。于余威仪类斯应识。若涉路时扶舆病者。准此应知。告病者云。先洗方起因即命过。此虽无犯。然不应为有重病人共舆而去。因致死者无犯。此亦不应造次舆去。或看病者情生劳倦。或作恶意望彼赀财。或出忿言任汝死去。我不能看因致死者。并得粗罪。现有宜食与不宜者。看病之人亦得粗罪。若无别可得者无犯。捺未熟痈死便粗罪。熟者无犯。以刀以针决开非过。先不善医不应针刺。若治口疾行刀刺者。窣吐罗罪。无医可求刺之无犯。患痔之人不应割截。应将药咒方便蠲除。凡治病时应问医者。若无医人。问解医苾刍。此亦无者。问曾病者。无曾病人。问诸老宿。造次授药。得越法罪。若解医者他来问时。应生悲念施惠方药。无求利心无犯。若为求利是所不应。若见破伤。应于屏处而为缠裹。勿令俗人见嗤医道。与他泻药不应舍去。善教所宜去亦无犯。见他苾刍病将欲死。自己衣钵更不修治。彼若身亡所有衣赀我当合得。此乃旃荼罗意。得越法罪。亦复不应作杀害意。而授人药当兴好心。欲令病差。见他授药欲堕彼胎。不作遮止。得越法罪。苾刍行时低头而去。触杀前人无心非犯。不应俯面而行作损恼心。便得粗罪。杀心犯重。苾刍在路身婴病苦不应推行。然须数息。彼有资具应代担负。准望食时得至应去。若恐时晚应自前去。到彼寺中洗钵安座。次为请食以待病人。或可持食路中迎接。若不尔者得恶作罪。凡被伤人勿与醋饮。见他食噎愍念为椎因死无犯。椎打之时宜可存意。应问病人何处求药。应如所教觅以相供。营作之时。苾刍掷甎伤苾刍头致死无犯。凡运甎等以手授手。不应遥掷令破。必有破裂告知方授。若升梯时及在上作。下裙应结勿使露身。若在余时裙不须结。凡兴造时苾刍相助。应一时作不应终日。若在春时中前应作。若于冬月。应午后作。可豫察时休其事务。令乞食人得洗手足。村坊往返不失食时。若有僧常无劳乞食。其授事人应以余物作好饮食。供给劳人所设之餐。名悦意食。僧伽贫者。劝化余人随时供养。或为小食。或非时浆。或涂手足油。若不为者。授事之人得恶作罪。苾刍擎重力尽便放。遂打杀工匠。此虽无犯不应自举重担。必须移者间着俗人。同时擎举同时而放。不相瞻顾放便得罪。凡人一担苾刍两人。若过此者不应持举。苾刍及尼不应头上。及于肩髁擎持于物。若擎持者。得恶作罪。若有贼来应作惊恐。现叱喝相。遥掷瓶瓨。及杵木等或在身傍。或时居后勿兴害意。使有损伤。凡弃物时遣他远避。若打著者。此虽无犯。不告而弃。得恶作罪。避牛惊走推着小儿。因此命终非故无犯。避牛之时应善用心。若以绳索缚人。或告官司斩他手足。并吐罗罪。有虎狼处唤他共住。因被伤杀者无犯。然于住处应审观察。苾刍自打生支。佛言。理应打此翻更打余。是无智者得恶作罪。上人邬陀夷向白衣舍放身而坐。不善观察压杀他儿。凡坐不看。咸得恶作

    妄说自得上人法学处第四

佛在薜舍离跋窭末底河侧。时诸苾刍为饮食故。于亲族前更相赞叹。得上人法。欲令众知为求利养事。及求利烦恼制斯学处。若复苾刍实无知无遍知自知。不得上人法寂静圣者殊胜证悟。智见安乐住而言。我知我见。彼于异时若问若不问。欲自清净故作如是说。诸具寿我实不知不见。言知言见虚诳妄语除增上慢。此苾刍亦得波罗市迦。不应共住

言无知者。于所知境不了无常等及可厌患。无遍知者。谓于前境有无常等。不如其事而遍察故。于有非有不能实知。妄生邪解说非法故。又无知者。谓上人法。曾不知故。无遍知者。谓不能遍了五蕴法故。自知不得者。谓于自身知未证故。上人法者。即胜流法。谓望一切凡愚五盖等法鄙劣恶事。是胜上故。言寂静者。谓最妙也。言圣人者。于罪恶法能远避故。殊胜证悟者。非由色力及以聪明。而能获故。又释云。寂静者。谓是涅槃离众烦恼故。殊胜证悟者。谓四果圣人。言智见者。即苦法忍及苦法智。如次配之。又释云。智谓了知苦无常等。见谓见天龙等。言安乐住者。谓能安住诸定地中所有功德。而言我知者。谓知谛理等。我见者。见诸天等。若先作妄语罪。虽不自说。岂可不犯他胜罪耶。何须说此异时等言。但令犯戒设不自说。已得本罪。余人于彼但可生疑。未得即作不共住事。是故须有异时等言。方成不共住。若问者他问方言。若不问者不问而说上三边罪。理无差别。何故妄中方陈问等。若据前三。亦有此事。缘起有故唯于此说。虚者显所陈说无有实义。诳者本所发心为求饮食。不为胜事作斯妄说。妄语者先为妄心方陈所说

此中犯者。苾刍说言。我见提婆那伽。药叉。健达婆。阿苏罗。揭路荼。紧那罗。莫呼洛伽。毕丽多。毕舍遮。鸠槃荼。羯吒布单那。我时就彼。或闻彼声。或来就我共我言说。作虚诳想。而告前人。彼若领解得波罗市迦。若言谤苏毕舍遮鬼共为上事者。得窣吐罗罪。若云我已获得二十种想。谓无常想。于无常为苦想。于苦为空想。于空为无我想。厌离食想。于诸世间无爱乐想。过患想。断除想。离欲想。灭想。死想。不净想。青瘀想。膖胀想。脓流想。虫食想。血涂想。离散想。白骨想。观空想。一一说时并得本罪。或云。我得四定四空四无量六神通。又阿兰若苾刍非人不恼者。即是圣人。我住于彼亦不被恼。又于彼舍。若是圣人坐胜妙座。我亦受其胜妙之座。斯等悉犯波罗市迦。我正念时得法自相。压伏烦恼者。此得重罪。我于三果未得而退。或得而退。或为密语。我是学人学毗奈耶故。我是无学人。已学三藏故。我得无所有。无长衣钵故。我是最后生望前生说故。我是豫流入河水故。我已得果。谓得读诵果故。或得庵没罗果。我离五怖无过去怖故。我断烦恼无过去惑故。佛声闻众所应获事。我已得之。谓阿笈摩等法。及能善修诸根。我是大师解说法故。我是佛陀善觉恶事故。我是毗钵尸佛声闻弟子。于诸佛边尽归依故。说斯等语。内有诈情矫陈密说。并窣吐罗罪。若无别意如言而说。自言。我得上人法时。并得本罪。或云。我得豫流而非彼果。或云。在某家者皆是圣人。我在彼家然非是圣。但是圣者皆与其衣。我亦受衣。然非彼类。他人说我得豫流果。我实不得说余果等。类此应知。我于今日不得俗定。过斯妙定亦复未得。我于某处获得初定。然实不与觉分相应。自书己名云得道果。便报他云。此作书人道我得圣果。此等皆得窣吐罗罪。又复苾刍如前所说。成波罗市迦。所有事业方便显己。具殊胜德。云有苾刍有如是事得果见天获胜定等。然不自言。我即是彼。如斯语时亦皆粗罪。成窣吐罗事。说皆恶作。若前人不解语时亦准此重轻。若是圣人。应就斯座。遂便默然。受其所请。他或告曰。仁是婆罗门不。答云。我是能除众罪故。或于六根善防护故。若是罗汉应取食食。默然而受。皆窣吐罗罪。于去来等准此应说。又有释云。言所陈事以身相表。问时默然得他胜罪。对人人想。或复生疑。他领解时便得本罪。对非人说时。作人想疑。得窣吐罗罪。无人有人想。或时入定。或他眠睡。或对无知。或他不领解仓卒而说。并得窣吐罗罪。无犯者如圣者大目连记薜舍离战胜之事。复记天雨及以生男。入无所有定。闻象王声等。并皆无犯。何故初三他胜先淫后杀逆次而说。不如余处杀盗淫妄而为次第。此依犯缘前后而说。又依由前引生后故。而为次第。由不净行便行偷盗。既行盗已。遂杀怨家。杀已问时便作妄语。又复烦恼最强盛者。在前而制。此四他胜。其相云何。谓无厌离不忍不证。然无厌离最强盛者。立为初二一于淫欲。二于赀财不忍故。行杀不证故妄语。诸大德。我已说四他胜法。苾刍于此随犯一一事不得与诸苾刍共住。如前后亦如是。得他胜罪。不应共住。诸大德等者。欲明四他胜法。若犯一一皆不合共住。问前是俗人无苾刍分。后时犯戒与前俗人体有别不。答如前在俗不是苾刍。后犯戒时与前无异。故云如前后亦如是。不是望其四他胜中而云前后。结文准上得罪应知

    第二部十三僧伽伐尸沙法之一

摄颂曰

  泄触鄙供媒　　小房大寺谤
  非分破僧事　　随从污慢语

    故泄精学处第一

佛在室罗伐城。时邬陀夷苾刍由染污心。自动生支而泄不净。此依淫事及淫烦恼。制斯学处

若复苾刍故心泄精。除梦中。僧伽伐尸沙

下之四戒亦皆同此。此初学处无女境事。虽无其事而得受乐。次二学处。谓由身语作前方便。第四矫设异途希求欲乐。第五为他淫事而作方便。精有五种谓转轮王及灌顶太子其色青。余子色黄。轮王大臣色赤。根已成者厚。根未成者薄。此据本性作如是说。若被女伤。或余缘损。此五种精一人容有。言除梦中者。谓除于梦余皆得罪。梦中虽有情识。然无揩定实事可求故。不据斯以明其犯。设于觉位有流泄心。梦中泄时亦非本罪。言僧伽伐尸沙者。一事由众故。二体是有余。假众方除表非。初重僧伽是众。阿伐尸沙是教。由奉众教罪方除灭又初之四戒体是无余。此是有余。以可治故。此中犯者苾刍为乐。或为药等。或欲试力于自内身。或外有情故流不净。得众教罪。有余文说。设于外物非有情数故。出不净。亦犯众教。若兴方便。或捉或搦。作受乐心欲出不净。若出者僧伽伐尸沙。不出者得窣吐罗。觉为方便。梦中流泄。或复翻此作心受乐。或前兴方便。后乃息心。或作方便。其精欲动即便摄念。皆得粗罪。言欲动者。谓精未离本处。即此无间不净当流。虽精未流已有变状。或在身中而泄出者。谓精已转动离于本处。或故作舞乐。或空里摇身。或由打筑。或因摩按。或以药揩痒。或逆流动根。或揩毡褥。或石木瓶等。或于肉团故流不净。并窣吐罗罪。若不泄者皆得恶作。若于头项耳鼻及余身分。或于青胀脓流之处泄。皆本罪。齐何名为流泄不净。谓身中流泄。若捉他生支故出不净。或时量度自己生支。或手捉搦为乐摩触故令兴起。并得窣吐罗罪。若有染心看自生支。得恶作罪。无犯者因搔疥痒。遂乃流泄。若趒坑若急走。若揩髀若触衣。若念故。二若见爱境。若入浴室受揩摩时。或复仓卒触着女身。猛盛烦恼即便流泄。如难陀苾刍。或母子相遇不觉抱持。此皆无犯。若多欲者听畜皮囊羊鹿等皮。熟之令软内安沙等。施带系腰不应着入众中及香台处。并制底畔睇。应洗令净。晒曝使干勿令臭坏。若阙事者。应更畜一屏处举持

    触女学处第二

佛在室罗伐城。时邬陀夷苾刍有女人来。共观房宇。因与说法便生染心。触彼女身随意取乐事恼同前。制斯学处

若复苾刍以染缠心。与女人身相触。若捉手若捉臂。若捉发若触。一一身分作受乐心者。僧伽伐尸沙。以染缠心者。自有染心而非是缠。应为四句。第一句者。谓心生染着。第二句者。谓于前境起爱缚心。第三句者。二事俱有。第四句者。谓除前相。女人者。谓可共交会。于彼身分复无伤损。手谓腕前。臂谓腕后。发谓头发及系发衣。此中犯者。先有染心堪行淫女。一一身分复无衣隔。于其九事悉皆有犯。谓触极触凭捉牵曳上下遍抱。触谓以手创相触着。极触即是频频摩触。凭谓身相倚着。捉谓以手捉持。牵谓从远牵来。曳谓近处曳取。上谓从下举上。下即从上擎下。遍抱即是总急抱持。若苾刍于女人处。为斯九事作受乐心。咸得众教。若拟行不净行。虽无衣隔触彼女身。得窣吐罗罪。若一身坏若二俱坏。若身多癣疥。若欲触此而误触彼。若以发毛爪齿。而触发毛爪齿及干枯骨。若复生疑。为此为彼。若触入灭尽定苾刍尼。若触青瘀乃至骨锁。皆犯窣吐罗罪。苾刍染心触女。彼转成男。或时自转。或二俱转。得窣吐罗等罪。或波罗市迦罪。苾刍触男彼转成女。得众教罪。或时自转或二俱转。得罪同前。想转不转及尼触女男。罪有重轻随事广说。如是应知。无堪小女。丈夫半择迦无物隔者。并窣吐罗罪。若有物隔并傍生类。咸得恶作。人女人女想。若复生疑染意触时。并得本罪。非人女人女想疑。吐罗。人女非人女想恶作罪。二形之人若女强者。得僧伽伐尸沙。若异此者。但得粗罪。母女姊妹作受乐心触彼身时。亦得粗罪。由羞惭境乐想不生。若无羞惭即得本罪。若于女根以脚指蹴。若土瓦打皆得吐罗。凡诸苾刍不应画作女人形状及余有情。皆恶作罪。其无犯者。若图白骨。若画髑髅。若香泥画地为众花彩。若无染心触母女姊妹等。若复于余作母等想。或若触时心同触地。若复好心欲观女身冷热坚软。若女堕火中。若见食毒药持刀自害。若堕坑陷。若见水漂皆应救济。拯溺行法今当说之。若见女人被水漂溺。自有力者应可救济。勿生染念。作母女想而牵取之。若被溺人不能动转。应于沙土上合面安置。然须看守不得弃去。苾刍不应逼近而住。有缘去时令他看守。其诵业者应诵经。若习定者应摄念。或嘱牧人而为观守。方行求食食已还可捡看死活。事须审谛。五种傍生可凭渡河。谓是象马牛水牛牦牛。若牸傍生不应凭渡。若持浮囊以充利涉。囊须染熟不应彩画。若母来抱。若女坐怀中。若卒倒地堕女人上。若于迮路口触女肩。此皆无犯。入乞食时。应须用意。女有欲意。乞水饮时。以手逼口而饮水者。苾刍不应连注与水。或令掬饮待尽更倾。若异此者便得恶作。女无染心连注无犯

    说鄙恶语学处第三

佛在室罗伐城。时邬陀夷苾刍见诸女人入寺中。看共为鄙语染心调弄。因招讥丑事恼同前。制斯学处

若复苾刍以染缠心。共女人作鄙恶不轨。淫欲相应语如夫妻者。僧伽伐尸沙

染缠义如上

女人者。谓是人女。解善恶言此中为显过失故。共相故。自相故。譬喻故。过失者。谓说鄙恶言自体及因。皆是杂染。现是鄙秽当堕恶趣故。共相者。谓作不轨。言轨则上人之所弃故。共知是非法。自相者。淫欲相应之言。譬喻者谓如夫妻。此中犯者有九种。言皆得本罪。苾刍染心对有知人女。善说恶说。直乞方便乞。直问曲问。若引事。若赞叹。若嗔骂。于斯九事一一若与鄙恶之言。合而说者。犯僧伽伐尸沙。若彼不闻或闻而不解。若无鄙恶字者。得窣吐罗罪。如是人女来对苾刍说斯九事。染心而受随言应答。共说不轨。亦得本罪。言善说者。汝三疮门实是可爱。言恶说者。汝三疮门不是好物。言直乞者。汝来共我行如是如是事。方便乞者。显有爱心我当于汝极生爱念。言直问者。若有女人作如是事。此女必为男子爱重。汝今亦可作如是事。我当爱汝。言曲问者。若有女人作如是事。为男所爱。汝今颇能为斯事。不问其委曲故。名曲问。言引事者。某甲女人已先共我为如是事。汝今共我亦应作之。言赞叹者。姊妹若能共我作如是事。当招天乐。言嗔骂者。说鄙恶语而为骂詈。谓正说交会鄙恶之言。皆得本罪。若更有余言说。与淫欲法交会之言。相参涉者。亦得本罪。若为他作鄙恶之语。若遣使若传说。若书印手印。若言汝根缺坏是罪恶物。可共我交。与我同卧。汝之所爱可共分张。然此不与鄙恶之字叶婆合说。若对入灭定尼。若告彼云。姊妹与我叶缚女人解意。若见苾刍尼着好衣服。作如是语。姊妹汝着淫服。欲觅丈夫。若言少女汝若不能忍欲事者。何不以热火头内女根中。若复语言汝可共畜生行如是事。汝腰下物可持与我。汝所爱物宜应惠我。女人解意。答言。我今现办。若言可与我水。女云。无水。苾刍报言。汝即是水。如是乃至可与我饼。汝即是饼。然彼女人知晓其意。女人问言。何意不乐。答言。由欲得汝。若人禀性好为鄙语。若对大男及大扇侘。实无有女作有女想说鄙恶语。此等皆得窣吐罗罪。若小男小扇侘若傍生类。实有女人作无女想得恶作罪。若心无简别随有女人。即得本罪。若作局心对彼不言对斯当说。若有彼者得窣吐罗。实是鄙语作非鄙想者。无犯。鄙语鄙语想疑。人女人女想疑。僧伽伐尸沙。非人人想疑吐罗。人非人想恶作罪。有余处说。若有女人说鄙恶语。以言领受情欢其事。虽不自说鄙恶之言。亦得本罪。若说叶缚时意道糠麦。设道叶婆之言。及余鄙语。若于方俗不讳此言者。说皆无犯

    索供养学处第四

佛在室罗伐城。亦由邬陀夷苾刍从他女人求索供养。事恼同前。制斯学处。若复苾刍。以染缠心。于女人前自叹身言。姊妹若苾刍与我相似。具足尸罗有胜善法。修梵行者。可持此淫欲法而供养之。若苾刍如是语者。僧伽伐尸沙

此中索供养者。谓供给身。言具尸罗者。谓戒蕴圆满。有胜善法者。谓定蕴具足。由此清净诸德圆满故。如善好金。言梵行者。谓与慧蕴相应。梵谓涅槃此行能趣故言梵行。梵之行故名为梵行。又善法者。少欲等德共相应故。总论犯相。有十八种。谓自说言。我是最胜殊妙贤善应供可爱。广博极最极。胜极殊极。妙极贤极善极。应供极可爱极广博。意显己身善法圆满。于诸供中是其最故。称扬如来弟子胜德故。余供养中是殊异故。是质直心所生起故。是黠慧性所出生故。是乐法心所发起故。有此法人乃是王等所供养故。有好名称遍诸方故。是胜功德所住处故。如其次第随配前九。即于此九事有超绝。更加极言复成其九。此十八事具如广文。若有染心说此语时。前人领解。并得本罪。尸罗等三或总或别。余并如文。说时本罪。若无淫欲之言。但得粗罪。若无如我相似之言亦得粗罪。若无如我相似及淫欲言但得恶作罪。若对堪行淫女得根本罪。若无堪者。得窣吐罗。有堪丈夫及半择迦。亦窣吐罗。无堪丈夫及半择迦。诸傍生类。咸得恶作。余相应处准上应思

    媒嫁学处第五

佛在室罗伐城时。迦卢蜜栗伽罗子为旧知识。而行媒嫁。时诸白衣或赞或毁。外道异学复生讥论。其事同前由诤恨烦恼制斯学处。若复苾刍作媒嫁事。以男意语女。以女意语男。若为成妇及私通事。乃至须臾顷。僧伽伐尸沙

有三处定。主定事定。时定成媒嫁罪。言主定者。以男意语女。以女意语男。言事定者。谓于男女妇及私通行媒嫁事。言时定者。乃至须臾。言媒嫁者。往来通信也。言妇事者。有其七种。何等为七。谓水授财娉王旗自乐衣食共活须臾。言水授者。谓其父母以水授他方付其女。言财娉者。谓其父母取财而娉。言王旗者。王自领军征伐他国。或是余贼打破村坊。所获妇女用为妻妾。言自乐者。自心希愿与他作妇。言衣食者。为求衣食自来作妇。言共活者。两各有财以共活命。契为妻室结意同居。言须臾者。谓非多时为夫妻事。亦名无杂妇。言无杂者。虽有夫主守法清居异常流故。故称无杂。言私通者。谓是未嫁或嫁夫死。欲行私事。为他遮护据能遮护。总有十种。谓父护母护。兄弟护姊妹护。大公护大家护。若无此六有余亲属所防护者。名为亲护。若婆罗门种名为种护。婆罗门氏族名为族护。无斯种族总名王法护。若有女人奉法而住贞心无杂。此名为法护。苾刍于此若七若十。作媒嫁心受言问彼返报为三。若自往若遣使。展转遣人咸皆使摄。若自为一遣他作两。若自作两遣他为一。但令和合。咸皆众教。若为一为二。或不和合。但得方便窣吐罗罪。凡为媒处人有尊卑。尊谓家长取言为定。翻此成卑。若受言往问及以还报三处皆尊。即犯本罪。若一尊二卑二尊一卑。应知尊处并皆粗罪。卑咸恶作。不得卑语报彼尊人。亦得粗罪。有其三事。虽不报言亦成返报。一期处。二定时。三现相。若见我在某处住时。则知事合是谓期处。若某时见我则表事成。是谓定时。若见我持钵。或着新衣。则知事合。是谓现相。作斯三事他解了时。便成返报。又有三事。亦成媒业一言。二书。三手印。用斯三事受言问彼。及以还报。或以一事而为三者。或时间杂。皆得本罪。上来明合。次当辨离。离事不同。有其七种。一正斗时离。二斗后方离。三折草为契。四掷瓦作期。五对证言离。六言非我妇。七大声遍告邻伍咸知。初之三妇作初三离媒之使和。得恶作罪。其次三离和得粗罪。末后一离和便众教。下之四妇及十私通随七种离和。皆众教。若指腹媒嫁。若生男女。若俱男俱女。若半择迦。若媒非人傍生。若复媒尼及以苾刍。若梵行者。若自为己。若孩童女。若媒嫁时。随一形转或二俱转。于其三处往返之时。一住本性。二是乱心。一是乱心两非心乱。诸如此类并得吐罗。若有俗人来请僧伽。为作媒事。共和遣使并获本罪。若一人独擅为媒合者。则一人犯或已近圆。或近圆时为其三事。有两四句。同上应知。若近圆已为其三事。便得本罪。余两二句由近圆故。并得粗罪。余两为三咸得恶作。若告他云何不索妇。得恶作罪。若复告云彼家有女。何不求婚。意为媒合。便得粗罪。为他行媒作三事已。若父母变悔。若男女身亡。若遇病缘。若遭饥俭。由此缘阙。并窣吐罗若有女人。令苾刍报余家主言。我家人物咸悉属君。苾刍知情而为传报。或许为众作施食缘。若女与男先为期契。嘱苾刍曰。大德。若见彼某甲男请报。我于某处相待。作此等时。并得粗罪。若不知彼意为传信者无犯。若女人令苾刍去拳打男肩。此无恶心故得轻罪。若言此男何不为入舍。婿若言此女何不事姑。若言此男何不别室。但是片言与媒事相应。所有言说皆恶作罪。弟子语师。我欲为他作媒嫁事。师闻此语默而许者。得窣吐罗。诸余学处准此应知。凡为媒嫁要待男女为交会事。方得本罪。何因四学如是次第。凡诸男子未知女意。先且执手欲试其情。若听许时。次当捉臂乃至咽腹渐更触。余若不许时便说鄙语。以诱其情。此对不信女人为斯二事。若信敬女知其乐福。作众善语而劝喻之。此三据其自身染欲。次一为他因求衣食。作媒嫁事。和合男女

    造小房学处第六

佛在室罗伐城。时诸苾刍为造房舍作务繁多。由此乱心废诸善品。又数乞求恼诸施主。因招讥丑。由住处事诤恨住处鄙业烦恼。制斯学处

若复苾刍自乞作小房。无主为己作当应量作。此中量者长佛十二张手。广七张手。是苾刍应将苾刍众。往观处所。彼苾刍众应观处所。是应法净处。无诤竞处。有进趣处。若苾刍于不应法不净处。有诤竞处。无进趣处。自乞作房无主自为己。不将诸苾刍往观处所。于如是处过量作者。僧伽伐尸沙。言自乞者。随己欲乐。若草若木而自求觅。言营作小房者。若自作若使人。无主者。谓无别人与之为主。为己作者非为僧伽。当应量者。烦劳废业不令伤大。恐迮致患不容过小。言长佛十二张手广七张手者。计佛十二张手长中人十八肘。以中人三张手成一张手。言是苾刍应将苾刍众等者。为防三事故。谓不将诸苾刍共观处所。违法修营。若有虫蚁蛇蝎等穴。是名不净处。又复观察若近王家。或长者宅。若外道舍。若苾刍尼寺。若斩伐大树名有诤竞处。又复观察。若近屋边一寻之内。有井及道。若近悬崖名无进趣处。此皆不应与法。异此应与。造房苾刍应向本处从众乞观。若合众俱往。若差别人去。不应遥信便不亲捡。既观无妨。应对众前白言。大德。应知彼处房地我已观讫。应法清净。宜可知时。应先作白次为羯磨。若诸事皆违造房已了堪应受用。得众教罪。若不清净处有诤缘边无进趣。众不观许。肘量增多。此诸过中随有其一。或时有过造而中休。若被他夺。若已兴功而便命过。若作白衣若为求寂。若用己物。并窣吐罗。若有苾刍。语余苾刍言。为我造房。勿令违法。若彼苾刍违法作者。自得其罪。若遣他者。作如是言。此处善好可为作房。我乞木等以相供济。而实不净。二并得罪。或时十人共造一房。同兴方便十俱得罪。若令他造房。而起疑心为作不作。得窣吐罗。无犯者得先成屋及旧受用房。并大蚊帱。此皆无犯

根本萨婆多部律摄卷第三根本萨婆多部律摄卷第四

        尊者胜友集

        三藏法师义净奉　制译

    造大寺学处第七

尔时薄伽梵在憍闪毗国。六众苾刍斩伐胜树欲作大寺。虽为僧伽。致招讥恼。妨修善业。因起违诤。事恼同前。制斯学处

若复苾刍作大住处。有主为众作是。苾刍应将苾刍众。往观处所。彼苾刍众应观处所。是应法净处。无诤竞处。有进趣处。若苾刍于不应法处。不净处。有诤竞处。无进趣处。作大住处。有主为众作不将诸苾刍往观处所。于如是处造大住处者。僧伽伐尸沙

言大者。有二种大。一施物大。二形量大。若无过者为众听造。若有不净等缘制不许作。言住处者。过去诸佛及声闻众。咸悉受用佛所听许。诸信敬者造而奉施。若苾刍作大寺时。限至三层。佛殿五层。因许给孤独长者造寺法式。长者以金遍布其地。买逝多林营饰。既周奉佛圣众。若施主为众造寺。更有施主。于此寺中欲为别人造房。施者应问。造寺施主方可兴工。自下因明分房舍卧具法式。于夏前豫分。或至安居日。分其授事人。告大众云。某房有利有衣。若欲得者随次应取。若当时不取行至第三。方更索者。一二索时。未即须与。三索应与。索者得恶作罪。房若少者应计人分之。应留一房拟客苾刍。不应尽分。若余住处有苾刍来。及后夏者随次应与。不及后夏此不应与。可依知识随处而住。衣食之利应共均分授事人等不应令作。有五种人不应差。作授事等人谓解苏呾罗毗奈耶摩窒里迦僧伽上座。及为众读诵者。若于住处多有房舍。应随当时人数多少。若一人与二或时与三。皆于此房随时受用。或前食后食。若有破坏用僧伽物。若劝化白衣随其力分而为修补。不应弃舍。故令损坏。若处迮狭。同卧敷量均等共分。勿令阙事。诸坐枮等应并均分。除安水瓨药瓶之处。并置齿木土屑瞿摩耶处及众人行处。若门屋下廊檐前上下阁道。及仓库处并不应分。若在阿兰若中。于显露地可留多少。安瓶器处。众受用地。亦不应分。若有施主乐于寺内造别房施者。住此房人应受其利。并为修理。或任施主意取何人。此人虽复受其别施。大众分利皆亦应与。别房有施。随住房者而共均分。若大床大座难移转者。诸门徒等应为举之。若为众事。须出外行分房之时。随次留分。阿兰若处并乞食时。可留守人共均与食。藏门钥时应作私记为防守。故随意养狗。其畜狗者。须知行法。若窣睹波及房院地狗所爮爴。应可平填。若遗不净即应除去。若不修治。并得恶作。若有药叉并猛兽处。即不应居。不两房内而作安居。设作安居应于二处物取一分。凡出家者于诸利养皆悉不合越分贪求。闻有诤者将欲来时。应作三时豫分房舍。谓春夏冬随意分给。复有六种分住处事。一寺。二寺势分。三寺外房。四房势分。五园。六园势分。若诤者云与我分房者应告之曰。并己分讫。若诤者去后还依常。次准法更分。若非斗者应共同分。若不与分。得越法罪。或为日分。此是今日此是明日。或为时分。此处小食此处大食。或为尊分。此是阿遮利耶房。此是邬波驮耶房。如此分者皆得恶作罪。若病苾刍乐旧房者非次应与不应无病诈言有病。若分房竟。后有人来。不以年高夺他房分。若夜至若暂停。夜索分房及以褥席。若其与者授受二人。咸得恶作。若夜至人不应相恼。可随相识权时停止。给孤独长者为乞食人。造立停舍。六众闻之并皆同集。共分其舍。得恶作罪。凡是非法分与并不应取。若有因缘须向余寺。时逼到者不论坐次。随处应食。外有食来至斯住处。欲得食者。若无限局随意食之。若人食有限即不应食。如于寺内。随次分房。若在树下。若在平地。若软草处。亦随次分。应以白二差具五法者。令分卧具。所有大众卧具。下至洗足盆并须聚在一处。从上座分有十二人。并须差遣。一分饭人。二分粥人。三分饼果人。四分卧具人。五分诸杂事人。六藏器物人。七藏衣人。八分衣人。九藏雨衣人。十分雨衣人。十一杂驱使人。十二看捡房舍人。若分卧具及以褥席亦随次分。有余长者。若客苾刍及尼来者。应与令卧。所有卧具从好行讫。余者白众更应分掌。勿令损坏。凡是僧伽卧具受用之时。不得随宜将轻小坐具。及垢腻疏薄恶物。而为儭替。得恶作罪。招黑背殃。知僧事人半月半月应巡房舍观其卧具。若老若少不依法式。用卧具者。既捡见已。若老宿者告众令知。少者应语。二师夺其卧具。准法呵责。若寺房廊鸟雀栖宿为喧闹者。应使人捡察巢。无儿卵应即除弃。有者待去方除。若有蜂窠无儿应除。有者以线缕缠之。由此缘故更不增长。若施主造寺施僧伽已。有事他行久不来者。住寺苾刍不应为乏饮食。故舍斯住处悉皆远去。应共乞食而自支济。乃至五岁尚不来者。应共邻居比近之寺。同一利养。别褒洒陀。寺主若来随彼情乐。若久不至具如广文。凡寺废毁重欲修造。或等或过不应减小。若施主力薄小亦随听。香台制底等过非小。若有尊容彩画雕毁。应可拂除。还依旧状而更图画。佛语尊经字有磨灭。刮其旧墨应更书新。次明作净厨法。凡是寺内应作净厨。此类不同。有其五种。一生心作。二共印持。三如牛卧。四故废处。五众结作。言生心者。所谓随一营作苾刍。或复俗人。初造房宇定甎石时。心念口言。今于此方处当为僧伽作净厨。共印持者。谓捡挍苾刍创安基石。将欲兴功。告共住苾刍曰。诸具寿仁可共知。于此方处当为僧伽作净厨。如牛卧处者。谓是房门无其定准。撩乱而住故。废处者。谓无众僧空废之处。众结作者。谓大众共和秉白二羯磨。作法结之。应如是作修营处所。悉备具已。齐于界内并外势分。一寻将作净厨。僧伽同乐者。即于此处敷座席鸣楗椎。乃至令一苾刍为羯磨。结此据大寺。可寺坊内结作净厨。若随一房小舍应知亦尔。于中通塞具如广文。或于棚阁中层结净。上下四边势分咸净。若作法已得二种利乐。一界外贮得界内煮。二界内贮得界外煮。并皆无过。若异此者饮啖之时。皆恶作罪。又有十种不净处。不应熟食。所谓露地门屋。下房檐前。温暖堂洗浴室。官人宅制底边。外道家俗人舍。尼寺中若煮食时。皆得恶作。上因造寺遂辨余文次释学处。言应将余苾刍者。谓众多人非僧伽也。由何事故须将苾刍为防。后时诤竞损恼故。此中犯相者。唯除过量。余并如前小房戒说。若于住处有斗诤者。有污家者有非理者。应驱摈之

    无根谤学处第八

佛在王舍城。时蜜呾罗步弭迦二人。由昔生中与实力子有怨仇。故遂共妹蜜呾罗尼。谤实力子云。犯波罗市迦。便为举诘。自相符证。由同梵行事及不忍烦恼。制斯学处

若复苾刍怀嗔不舍。故于清净苾刍。以无根波罗市迦法。谤欲坏彼净行。后于异时。若问若不问。知此是无根谤彼苾刍。由嗔恚故。作是语者。僧伽伐尸沙

言苾刍怀嗔者。谓嗔惑未断。不舍者。谓是现缠意欲作其无益之事。言无根者。根有三种。谓见闻疑。此若无者是无根事。言谤者。谓以恶事毁呰于他。无根方犯。若有三根。即非犯类。所言谤者。谓非言诤。苾刍由嗔恚故。作是语者。谓无实想故。表由嗔恨故。便生恶谤。应知此中所谤之境。有四种人。一者清净。二者虽清净相似不清净。三者不清净。四者虽不清净相似清净。若谤初二十事成犯。五事非犯。何谓为十。谓不见不闻不疑妄言见等。是谓三事。或闻而忘。或疑而忘。言我闻疑复是二事。或闻而信。或闻不信而言。我见复是二事。或闻而疑。或闻不疑。或但自疑而云。我见复是三事语。语说时咸得本罪。五事无犯者。谓不见不闻不疑有见等想而云见等。是谓三事。或闻而忘。或疑而忘。有闻疑想而言闻等。是为二事。此皆无犯谤。后二人十一事。犯六事非犯。谓以见而忘一事。于上两处为第四事。余事皆同。思之可识。前之二人体是清净故。无见忘。若以书。若以字印手印。若遣使。若自书字。作如是言。此字说汝有其犯事。若对狂痴。若眠若定。若先犯人。若授学人。若谤苾刍尼。若于大众作如是言。此中有人犯波罗市迦。不斥名谤。咸窣吐罗谤之境心。句如上说。若以半择迦男女而谤他者。皆窣吐罗。谤式叉等咸犯恶作。复有说言。谤苾刍尼亦获本罪。谤式叉等得窣吐罗。若以五无间谤苾刍者。并得众教。以犯逆罪非苾刍故。有云。于中是吐罗者。谤得轻罪。尼谤他时。准苾刍说其式叉等。得恶作罪。若邬波索迦谤苾刍者。应与作覆钵羯磨。若恶骂俗人。不往其舍不受彼食。及以床座不为说法。若彼下心从众求乞。性调柔者。应为作仰钵羯磨。入邪部者。为正部人。作覆钵者不成作法。翻此便成。若善俗人家作覆钵羯磨。亦不成作。若以一床等压诸界上。一羯磨人得覆仰多钵

    假根谤学处第九

佛在王舍城时。蜜呾罗步弭迦二人。共见野鹿交会。取相似事谤实力子。毁同梵行事恼同前。制斯学处

若复苾刍怀嗔不舍故。于清净苾刍。以异非分波罗市迦法。谤欲坏彼净行。后于异时。若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍由嗔恚故。作是语者。僧伽伐尸沙。言异非分者。异谓涅槃乖生死故。四他胜法非是彼因。名为非分。非分事谤即是其诤。若苾刍见余苾刍犯波罗市迦时。作非犯想。或作余罪想谤。言犯波罗市迦者。得众教罪。若于众教作非犯想。或作余罪想。乃至突色讫里多事。皆同此随。其所谤得罪。应知说谤之时。前人领解犯众教罪。无犯者。谓实见彼作他胜等事

    破僧违谏学处第十

佛在王舍城。时提婆达多由贪利故学得神通化未生冤。令生信乐。至如来所求索门徒。以不得故。便起恚恨。乃与孤迦里褰茶达骠羯吒谟洛迦底洒三没达罗达多。以为伴党。破和合僧。僧设谏时恶心不舍。由僧伽事及邪智烦恼。制十十一二种学处

若复苾刍兴方便。欲破和合僧。于破僧事坚执不舍。诸苾刍应语彼苾刍言。具寿。莫欲破和合僧。坚执而住。具寿。应与众僧和合。共住欢喜无诤。一心一说如水乳合。大师教法令得光显。安乐久住。具寿。汝可舍破僧事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙

言和合者。谓同一味有其六种。谓形相作业戒见轨仪。及以活命。言僧伽者。总有九种。谓无耻僧伽。有耻僧伽。耻无耻僧伽。顺理僧伽。非理僧伽。理非理僧伽。未脱僧伽。已脱僧伽。脱未脱僧伽。此九种中谁可破邪。除初后二余皆可破。以其最初无羞耻。众犯四重禁破事已成已破之者无重破故。后二圣众破事无故。第九学人余应准说。言欲破者。提婆达多以愚痴故。心生异见。坏彼僧伽。于形相等改佛正则。自制五事谤三净教。劝诸愚小习行邪法。言五事者。一不食乳酪犊子饥困故。二不食鱼肉由斯杀生故。三不啖于盐多有尘土故。四不截衣缋废损织功故。五不住兰若受房生福故。言兴方便者。谓作破僧事于破僧事。坚执不舍者。既思众破摄化门徒。自守邪宗多求恶党。言莫欲破和合僧者。欲显若破善众定堕无间。若舍此心不受其罪。汝诸具寿应与僧和合者。谓众多人别谏之语。或是僧伽。或僧伽所遣。虽无羯磨但以言遮令除恶见。言共住者。谓衣食利养同受用故。言欢喜者。善品增益各各情悦故。言无诤者。彼此见同共相爱乐无诤讼故。言一心者。心若散乱当令寂定。既得定已勤求解脱。言一说者。由契经等十二分教体无别故。亦是更互相教之义。如水乳合者。行与理顺一相无差。大师教法令得光显者。我染嗔痴善能调伏。令佛圣教得流通故。言安乐住者。谓四圣种现法乐住。依斯德故能获胜果。言再三者。谓白四羯磨不广不略。但齐二三言。谏时者。谓作法时殷勤。正谏者。明众至心随教。应诘者。诘其所以。遮其非理故

    助伴破僧伽违谏学处第十一

次明助伴学处与前异者随字而释

若复苾刍若一若二若多。与彼苾刍共为伴党。同邪违正随顺而住时。此苾刍语诸苾刍言。大德。莫共彼苾刍有所论说若好若恶。何以故。彼苾刍是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。诸苾刍应语此苾刍言。具寿。莫作是说。彼苾刍是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍非顺法律不依法律。语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见。顺邪违正劝作诤事。坚执而住。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙。言好者。陈利益。言恶者。说无益事。言法语者。语词圆足。律语者。合理无差。有释能引实义名曰法语。出柔软言名曰律语。言无虚妄者。谓晓其事方出于言。我亦爱乐者。彼所作事咸称我心。莫作是说等者。劝随正部舍背邪党。此中犯者。始从随顺欲作破僧。皆得恶作罪。众多人谏不肯舍者。得窣吐罗罪。若秉初白乃至羯磨。第二竟时。一一咸得窣吐罗罪。第三竟时如法如律。如大师教正为开谏。违而不舍者。得众教罪。若作非法而众和合。或作如法众不和合。或作非法众不和合。或作似法众不和等。由作谏事不称法故。无犯若犯罪已即应说露。若不尔者。与他同秉一切羯磨。咸得恶作。若他谏时心同恶党。设令不语亦犯众教。有言不同而心乐破犯窣吐罗。若虽言同作不破心。或无破心不同其事者。无犯。若生疑者获窣吐罗。自有破而非闹乱。应为四句。闹乱谓是始从构集破众之事。或有破众非是异住亦为四句。异住谓是异界而住。或有破僧不为别部。亦为四句。别部谓是九清净人。别处而住。一是正主余八名助。齐何名破。谓是天授先领四人。后破正众。四人同彼行筹羯磨。齐是名为破僧伽竟。若授学人为行筹者及无戒人等。皆不成破。若戏笑行筹及秉羯磨。作破众事合众。咸得窣吐罗罪。众不因此而成破故。若众破已有余部人。在界内时。不应作长净等事。由众不集成别住故。若如法部共非法部。同集一处。如法部解界时成解。非法部解不成解。其处中人应共如法部。出界外作褒洒陀。不应共非法部。如法苾刍应教授尼众。此若无者。其处中人亦应教授省缘而住。不堕二朋名处中人。尼众若破。不应教授应告彼曰。姊妹应先和合已方求教授。若苾刍尼众不咨禀苾刍。辄自擅意别为轨则聚徒众者。得窣吐罗罪。诸有被责室罗末尼罗等。若余苾刍辄供衣食而摄养者。破他门徒。得窣吐罗罪。若作好心欲令调伏权时。摄诱者无犯。憍闪薄迦诸苾刍辈。虽分二部无破众心故。不同此破僧伽罪。随事重轻有十八句。若苾刍于非法事作非法想。及正破时。亦为非法想者。此则生无间罪亦成无间业。若破僧时不作非法想者。但生无间罪。不成无间业故。

有六句重十二句轻

非法非法非法　非法非法法　非法非法疑　非法法非法　非法法法　非法法疑　法非法非法　法非法法　法非法疑　法法非法　法法法　法法疑　非法疑非法　非法疑法　非法疑疑　法疑非法　法疑法　法疑疑

    污家违谏学处第十二

佛在室罗伐城。告诸苾刍曰。若有苾刍苾刍尼。为污家者。众应与作白四驱摈羯磨。令出住处。若斗诤者。众应与作令怖羯磨。应告彼曰。汝若不肯改前过者。众当与汝更为重罚。令彼生怖故。名令怖。若见门徒欲为斗诤。轨范师等宜应遮止。或以苫摩他事而令止息。若苾刍数数犯罪。应与作折伏羯磨。或以余事而责罚之。乃至未舍恶事已来。令依止有德折伏而住故。名折伏。若苾刍与诸长者。及苾刍等相触恼者。应令苾刍就长者等而求忏摩。若不肯者。众应与作求谢羯磨。令往愧谢。若不见罪不如法悔不舍恶见。此等皆应与作舍置羯磨。由斯舍弃不同众法故。名舍置。其舍置者若多朋党恃怙强梁。众应量宜勿令斗起。于所犯罪如法为除。若不肯者不应强诘。强令忆念。若强抑与作舍置者。得窣吐罗罪。若斗诤人各怀怨恨。虽经多日不能除灭者。有持经持律持论多闻多知识。大福德足。门徒众所共知者。应为消殄。若冤仇者至俗家时。应隔处中人令其间坐。若于界内斗诤纷纭。诸处中人应出外长净。若共余部为长净者。不成作法。得恶作罪。凡有为他作羯磨时。不为诘问。不作忆念。或实无犯事。或有犯不忠或不对面。或秉非法皆得恶作。作法不成。若得羯磨已所有行法。应可顺行。云何行法。所谓不应与他出家近圆。及为依止不畜求寂。不应差教授。苾刍尼设先被差。亦不应去。有犯苾刍不应诘问羯磨等事。亦不应呵。若有二十法者。所作羯磨不应为解。何谓二十。谓于众处不现恭勤。身不轻利故。或于众处不生卑下。不蠲傲慢故。或于出离不肯随从不顺治法故。或于众边不行恭敬。乖行敬法故。或于界中不求解放于罪无悔故。或仗王家及断事官。或依外道及以别人。不依于众。着俗人衣及外道服。承事外道不应行事。而复行之。苾刍学处而不修习。或骂苾刍。或时嗔恚。或复呵叱。或令众失利。或不欲同住。若有此二十法不应与解

尔时世尊。作教敕已。令圣者阿难陀共诸上座苾刍。在于路中。差具五法者。往枳吒山。就彼诘责。与阿湿薄迦补奈伐苏行污家者。作驱摈羯磨。其同罪者半豆卢呬得迦等。中路闻已。遂便逃向室罗伐城。如法除罪。时彼二人后往逝多林。见此事已。作如是言。我辈同罪有驱不驱。知诸具寿随自己情。有嗔有欲。时诸苾刍告彼二人。令其改悔。先别谏已后为羯磨。谏由其受用鄙事故。而行污家。因家悭烦恼制斯学处

若复众多苾刍于村落城邑住污他家。行恶行污他家。亦众见闻知。行恶行亦众见闻知。诸苾刍应语彼苾刍言。具寿。汝等污他家行恶行污他家。亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍语诸苾刍言。大德。有爱恚怖痴。有如是同罪苾刍有驱者有不驱者。时诸苾刍。语彼苾刍言。具寿。莫作是语。诸大德有爱恚怖痴。有如是同罪。苾刍有驱者有不驱者。何以故。诸苾刍无爱恚怖痴。汝等污他家。行恶行污他家。亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

言村落等者。若有街巷可知人物。住处名为村。村外远家名为落。君王都处名为城邑。言污家者。有二事能污于家。一谓共住。二谓受用。云何共住。谓与女人同床而坐。一盘而食。同觞饮酒等。云何受用。谓采花果等。云何恶行。谓以粗恶法毁谤于他。及戒见等中说其毁犯。由依污家生众罪故。见谓眼识。闻谓耳识。知谓余识。此显见闻知性。汝可去者是驱逐。言有爱等者。于不驱者云有爱心。于所驱者说有嗔恚。言有痴者。于污家辈不善分别合驱不驱。言有怖者。于逃去者不敢治罚。不驱摈者。谓是半豆卢呬得迦等。言汝等应舍爱等者。谓是别人谏。言再三者。众以白四谏。但言爱等即得恶作。别人谏时违犯粗罪。初白及二羯磨违得三窣吐罗罪。第三竟时便得众教。若秉法和别事并同前。实有爱憎非爱憎想疑。得窣吐罗罪。若作爱憎。想者无犯。实非爱憎作此想疑。便得众教。若未作驱摈羯磨。言爱等者。得恶作罪。由谤众故。若于他人知无实事。自生恶念。妄说前人作离间言。得二堕罪

    恶性违谏学处第十三

佛在憍闪毗国。阐陀苾刍不忍他语违如法教。由其恶性受用法事。求自在不忍烦恼。遂生忿恨自损损他。制斯学处

若复苾刍恶性不受人语。诸苾刍于佛所说戒经中。如法如律劝诲之时。不受谏语。言诸大德莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止莫劝我。莫论说我。诸苾刍语是苾刍言。具寿。汝莫不受谏语。诸苾刍于戒经中。如法如律劝诲之时。应受谏语。具寿。如法谏诸苾刍。诸苾刍亦如法谏。具寿。如是如来应正等觉佛声闻众便得增长。共相谏诲。具寿。汝应舍此事。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙

恶性者。禀性粗言不用他语。于佛所说者半月所说。言戒经中者。谓佛世尊所制学处。言如法者。谓依实事见闻疑说。言如律者。称实而说与理相应。出柔软语。言少许者。假令少言亦不许说。言好恶者。谓利非利。言止者。未说之言。预相遮止。莫论说我者。谓情不忍可。言佛声闻众便得增长者。由展转相教。世尊圣教得久住世。言共相谏诲者。谓欲谏时先求听许。然后方谏。若他不许不应强诘。然诘问时不以天眼见天耳闻。若他不忆应为作忆念。忆时嗔忿应求听许。若不许者。弃莫与言。若仗托有力者。不应教授。不共长净安居随意。即于此日应一苾刍作如是白。我名某甲遮彼苾刍某甲为长净等事。若此苾刍在众中者。不应对之而为长净及随意事。若于所犯罪有余无余。无有定实而遮他者。皆成非法。若天眼天耳及聋盲无识。随党非党在地居空等。或翻此四皆不成遮。于所犯罪事有定实为遮他者。是谓应法。若以不善见闻疑而遮他者。得恶作罪。若一界内有多住处。一处遮时余皆悉遮。其能诘人虽被众差应知轨式。有其五法。谓从座起。脱革屣整衣左肩。礼上座已合掌而住。应以五法而自称量我。是持戒者不。有羞惭不。有追悔不。能摄伏诸根不。是乐戒不。又生五念。谓实不实等。次应告言。汝某甲我今欲诘。能容许不。彼应答曰。由何事故尔诘于我。说罪差别。如律应知。其被诘人应于五部学处。自思忖已。当听许之。返令忆念。尔于何处知我有犯。当依实说。勿构虚言。应告彼云。今任汝诘。次能诘者先为安慰。方始出言。然我不以错误之语。及私屏语。或造次语。仁所说者我皆三问而详审之。次应白言。汝某甲听。僧伽令我为诘责人。问尔实事众当为汝作羯磨法。应可善思。勿令损己。亦不应调弄清净之人。并乐戒者耆宿有德。亦不轻慢。违此教者得恶作罪。言共相谏悔者。有所违犯心希清净说先所犯。此中犯者。谓别人谏时不用语者。得窣吐罗罪。若初白及二羯磨。得窣吐罗罪。第三竟时得僧伽伐尸沙。恶语之人不先诘问。辄便遮止得恶作罪。余义通塞如前所明。其谏羯磨如百一羯磨中说

我已说十三僧伽伐尸沙法。九初便犯四至三谏。若苾刍随一一犯故覆藏者。随覆藏日众应与作不乐波利婆娑。行波利婆娑竟。众应与作六夜摩那[卑*也]。行摩那[卑*也]竟。余有出罪。应二十僧中出是苾刍罪。若少一人不满二十众。是苾刍罪不得。除诸苾刍皆得罪。此是出罪法

言我已说者。彰其事了欲令诸苾刍重审其罪。暂舒息故。九初便犯者。谓初九戒事成获罪。四至三谏者。即破僧等违三羯磨。方犯其罪。若苾刍随一一等者。凡欲除罪。须有五缘。一由其罪谓所犯罪。二由意乐谓知而覆藏。三由治罪谓随覆日与遍住等。四由行已谓令众心喜。五由人殊谓满二十众。言二十者。若少不足作法不成故。以数定行遍住者。由其覆罪。覆有两种。一谓覆夜。二谓覆心。若作覆心至过明相。是名一夜覆藏罪。若不识不忆由无覆心。虽经明相无覆藏罪。后若忆识欲说罪者。此则不须行遍住法。应说众多恶作罪。若与聋人及不解方言。或非本性。或被治罚。如此之人虽可共住咸不成覆。或时昼日与苾刍俱。若至夜时。无苾刍者。假使尽形亦无覆罪。若犯二罪二俱覆藏。或一覆一非覆。或二俱不覆。或两俱忆。或一忆一不忆二俱不忆。咸经两月等。如是应知。于罪于日知数不知数。一罪多罪有覆无覆。或作白衣。或为求寂重受近圆。或得解法覆与不覆。或前或后。于诸罪类治法众多。具如广文。此不繁说。有四种人应行遍住。有知罪数不知夜数。有知夜数不知罪数。或俱不知数。或俱知数。如百一羯磨说。若其重犯是前罪类。应与复本遍住羯磨。令其调伏。谓坏前法从本更行。行时更犯是前罪类。应与重收根本羯磨。若更犯者。重收前日。可更令行。行遍住人所得之法。黑白不同。有其六种。一者总黑谓总皆非法。二多分黑遍住如法余皆非法。三向半黑复本是法余皆非法。四减半黑重收是法后皆非法。五少分黑意喜是法后一非法。六总是白乃至出罪悉皆如法。名善出罪。若如法行遍住法已。应与意喜。若不覆者但行意喜出罪。能令众意皆悉欢喜。故名意喜。于六夜中若重犯者。应与复本意喜。若更重犯应与重收。六夜意喜。此谓是前罪类。言前类者。前因故泄今还故。泄余皆准此。若非一类即不坏法。若行遍住及摩那[卑*也]时。更犯众教。非同类者应须发露。所有恶作别行遍住及摩那[卑*也]。若其初日犯初众教。一夜覆藏。乃至十三覆十三日。若欲说罪。应据猛烈心。烦恼重者先与行法行遍住意喜。苾刍所有行法应随顺行。谓不应受善苾刍礼敬。亦复不应同一座坐。不居胜座不并肩行。若出行时。应随他后不同室卧。不度人出家受十学处。及与近圆不受依止。不畜求寂不作羯磨。不差为使不教授尼。亦不差遣。先差应舍。不诘苾刍不舍教诫。开门然灯涂扫寺宇。大小便厕洗除粪秽。及供土叶寒时授火热为扇凉。打楗椎严香火。并赞叹佛。应在近圆。下求寂上座僧伽卧具安钵之物。应为收举。制底香台常应涂扫。依时巡礼。应告日数。众集之处以所行事。告白令知不应一一为白。客苾刍来未安衣钵。应就为白。无苾刍寺不应辄往。有缘须去。不应经宿。须观时候供给汤水。应与善苾刍。洗足涂油寺中利养。最后应受遍住意喜。作法之时不应还以遍住意喜。及授学人足其众数。亦非此人得共同处。而行其法。不居空寺。亦非一人。非二非三。要须满四。是清净人同处行法。如前所说。不依教者。咸得恶作。又正行时闻有诤者。欲来住处。应对善苾刍。为难缘故。舍行法已。同本性人诤者。若去还对苾刍受其行法。若行意喜不行遍住。若行遍住不行意喜。斯皆不应求众出罪。若并善行当求出罪。余如广文说。有六种人犯众教罪。对一苾刍说除其罪。得名清净。何谓为六。一者遍持苏呾罗藏。二者遍持毗奈耶藏。三者遍持摩咥里迦藏。四者性极羞愧若说其罪怀惭致死。五者众中最老上座。六者大福德人。何故此六许易除罪。罪灭因心不由治罚。若能于所犯罪决情断绝。誓不更为。深生惭耻心无欺诳。是故除灭。又为耆年大德受持三藏人见治罚。谤议便生开一人悔。若犯不共众教罪者。根转之时过亦随灭

根本萨婆多部律摄卷第四根本萨婆多部律摄卷第五

        尊者胜友集

        三藏法师义净奉　制译

    二不定法

摄颂曰

  若在屏障中　　堪行淫欲处
  及在非障处　　无有第三人

尔时薄伽梵。在室罗伐城逝多林给孤独园。时邬陀夷苾刍。在屏障处。与女人笈多压膝而坐。为说法要。时毗舍佉邬波斯迦。见是事已。心不忍可。往白世尊。此因邬波斯迦事由淫烦恼。制初不定

若复苾刍独与一女人。在于屏障堪行淫处坐。有正信邬波斯迦。于三法中随一而说。若波罗市迦。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于三法中。应随一一法治。若波罗市迦。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事。治彼苾刍。是名不定法

此中不定法者。谓以事处情证而为其体。若复苾刍独与一女人者是事。在屏障者是处。堪行淫者。是情。若有正信邬波斯迦随一而说者是证。言苾刍者。欲染现前近圆人也。言独者。谓无余苾刍及余男子。言一者。无苾刍尼及余女人。女人者。谓是人女堪行淫事。屏障者。谓隐覆处。堪障其形得为淫事。此有五种墙篱。及衣丛林闇夜于如是处。或男行就女。或女来就男。言堪行淫处者。于一寻内同居一席。身相逼触得为坐卧。然彼女人或许不许。正信邬波斯迦者。谓见谛人。有说设是异生有忠信者。言行无滥。亦信其语随一而说者。或女人见事不忍而说。或护彼苾刍不肯自言。为证之时方随事说。或波罗市迦者。于四重中随一而说。或僧伽伐尸沙者。于十三中随一而说。或波逸底迦者。于九十中随一而说。自言者。随所为事依实而说若者。或是窣吐罗罪。或对说恶作。此中若声是不定义。若本意行淫同一座时。得窣吐罗罪。或以邬波斯迦所说事治彼苾刍者。欲显邬波斯迦。于罪自性及罪因起不善晓知。然见苾刍与女同座。共一器食同觞饮酒。如斯等事并应治罚。是名不定法者。言此罪体无定相故。容有多罪不可定言。此中犯相。谓行处住处同坐。随自言事应可治之。于此三中不自言者。应与作求罪自性。白四羯磨。得羯磨已。所有行法不得度人出家受十戒等。如上所说。若不依行咸得恶作。复应问彼举事。女人颜色形容进止处所。若有第二人亦应问彼事。相当者如说而治。若不相当应随苾刍语。或时漫说余罪。或复非罪云罪。或此罪作余罪想斯皆取彼苾刍语治

于第二不定中有差别者。缘在王舍城。因室利迦苾刍共苏杜多女同处而坐。由邬褒洒陀。邬波斯迦见而言告。在非屏障处。不堪行淫波罗市迦。无容作故

若复苾刍独与一女人。在非屏障不堪行淫处坐。有正信邬波斯迦。于二法中随一而说。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于二法中。应随一一法治若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事。治彼苾刍。是名不定法

    第三部三十泥萨只波逸底迦法

初摄颂曰

  持离畜浣衣　　取衣乞过受
  同价及别主　　遣使送衣直

    有长衣不分别学处第一

佛在室罗伐城给孤独园。时诸苾刍多畜衣服废诸善品。此由长衣事及过限废阙烦恼。制斯学处

若复苾刍作衣已竟。羯耻那衣复出得长衣。齐十日不分别应畜。若过畜者。泥萨只波逸底迦

言作衣已竟者。由侍缚迦大医长者。布施衣服。世尊因此听畜衣也。尔时世尊。作如是念。我今身形极为柔软。但畜三衣尚得支持。况诸苾刍身非柔软。畜三种衣而不充济。因制苾刍各畜三衣。内得资身无盈长过。于三衣外又听受畜十种衣物。此之衣外不应法者。皆不应畜。谓野麻衣驼毛緂树叶衣豹皮鹿皮及小浴衣。或染青色。或复露形及以拔发。或角鸱毛。或人发緂。或受哑法。此等皆是外道形仪。非出家法。作者得窣吐罗罪。若更有余外道衣服。着时咸得恶作。若着留缋衣。或结缋衣。或着襦裤等。或时系发为乌率腻沙。或复裹头。或着俗人上下衣。或为雕彩及诸璎珞婆罗门线。或臂系线鬘。诸如是等非法衣服。是俗形仪。若着用者咸得恶作。医人为病令臂安咒线者无犯。应系肘后。若差解除不应轻弃。应安墙木孔内

应知三衣受用各别。若作务时或道行时。及在寺内常用五条。若行礼敬及食啖时。应披七条。为遮寒入聚落乞食啖食。礼制底应着大衣。后二衣应割截作。若是贫人后必须截。为入聚落故。何故不割截衣不入聚落。然苾刍衣有其二种。与俗不同。谓彩色形状。俗人纯白不截。苾刍坏色而截。若得新衣作僧伽胝及尼师但那。两重应作嗢呾罗僧伽。及安呾婆娑一重应作。若前二三重后二。两重者亦听。若以未分别物重帖之时。得恶作罪。至十一日便犯舍堕。或作是念。更觅余衣以充其复。遂便摘去第二重者。得恶作罪。至十一日便得舍堕。若作是念为浣染已。还持此物重帖斯衣者无犯。至十一日若不帖者得舍堕罪。若得故衣造僧伽胝。及尼师但那。应四重作七条。五条应两重作。或摘去还安准前应识。若粪扫衣及故破衣。随意重数其条数坛。隔法者。若安呾婆娑坛隔法式。一长一短嗢呾罗僧伽两长一短。若无容割截。或是少欲贫人衣财不足。虽不割截帖叶听畜。或现无暇当拟缝刺等。设是缦条等守持无罪。其僧伽胝条数九种不同。谓九条十一条。十三条十五条。十七条十九条。二十一条二十三条。二十五条。坛隔者初三两长一短。次三三长一短。后三四长一短。过此已上便成破纳。不堪持故。总有三品僧伽胝衣。谓上中下。上者自肘量竖三横五。下者各减半肘。二内名中。嗢呾罗僧伽亦有三品。上者三五。小者各减半肘。二内名中。五条同此。复有二种五条衣。竖二横五。竖二横四。但盖三轮。是谓守持衣。极小之量若身长大而肘短者。依身为量。不依肘量。若翻此者亦依身量。若身绝大者。裙应缝作厥苏洛迦而受用之。如前衣量。若过若减不依量作者。咸得恶作。其浣衣法。苾刍不应令客浣衣人浣洗衣服。恐坏衣故。浣衣之家亦不应往。可自为之。灰水安洗器中。若手若足徐徐浣濯。若于衣上被香泥污。或余腻物应用汤水及灰屑等洗之。其染衣法先取木皮。洗去尘土打椎使碎。日曝令干。三遍煮汁别安三处。先用初汁。次用第二。后用第三。欲染之时应取少汁安于器中。方可捉衣斟酌少多。令衣遍湿。不应以衣置多汁内。亦不急捩令衣坏损。既捩去汁更柔数遍。方晒曝之。晒衣法者横系细绳衣边搭上。劈竹夹衣。其夹随意多少。汁流下边还翻向上。勿令垂渧。应可数看。若衣重大应于柴木上晒之。数数翻转。新衣应用新树皮汁日中曝之。故衣应用旧树皮汁阴处而晒。待其干后以少水湿柔。色益鲜好令色不脱。若于寺内为染作时。染汁污地牛粪涂拭。若石灰地应须水洗

其缝刺法依稻田畦势而为割截。叶向两边不应一靡。叶有三别。谓上中下。上阔四指。或如乌张足狭齐两指。二内名中。凡为小坛。当大坛半应用竹签。或用针等而记其处。然小坛望大坛。裁割之时更须增其半叶。一缝作了之后。方始明闇正得相应。异此非也。四边安缘稍狭于叶。去缘四指肩隅置帖。于此帖中穿为小孔。安细绦[巾*句]可长两指。反自相系便成二[巾*句]胸前缘边应安其纽。叠为三襵。是安[巾*句]纽处。或随身大小。纽有三种。一似蘡[薁-ㄇ+囗]子。二似葵子。三似棠梨子。上边既尔下缘亦然。颠倒任披并成非犯。若行出外内纽双[巾*句]。绕颈通披角塔肩上。有五种物不应割截。一谓被帔。二高襵婆。三谓毡褥四是厚緂五破碎截。凡欲裁衣下须安席。若无席者可牛粪涂地。或布诸叶。或洒扫净地方为割截。若缝刺时应用竹木。随衣大小作桢布衣。于上四边缭定。然后缝刺如前所制。若不依者咸得恶作。或依余法而缝刺者。此亦无犯。有五种衣一有施主衣。谓定知有彼施衣人。二无施主衣谓不定知施主之处。三往还衣谓将往深摩舍那处而返持还。四深摩舍那衣。谓弃在尸林。五粪扫衣。此有五别。一途中粪扫衣。二河边粪扫衣。三空处粪扫衣。四粪聚处粪扫衣。五破碎粪扫衣。复有五种。谓牛嚼鼠啮蚁穿火烧乳母弃衣。此之衣体由事差别及出处不同。总有七种。何谓为七。一者毛衣。二刍摩衣。三奢搦迦衣。四羯播死迦衣。五独孤洛迦衣。六高詀薄迦衣。七阿般阑得加衣。言羯耻那衣复出者。因此须明羯耻那事。其舒张法及以衣财同受之人。并所获利养出衣法式。先明羯耻耶衣舒张之事。众须和合。于八月十四日。总白僧伽言。诸大德。可于明日众应同聚张羯耻那衣。至时众集。秉白二法。差具五德者。作张羯耻那衣人。次为白二持衣付之。彼受衣已。应共诸苾刍作浣染等事。乃至能行二三针者。皆共助作。其作衣人或二或三生如是念。此衣我与僧伽。当张作羯耻那。现张作羯耻那。已张作羯耻那。于此三心但为后二亦成作法。若不作者得恶作罪。余处坐夏来此请作。张衣之人亦成张衣。其张衣人当于八月十五日。白僧伽云。明日我当为大德僧伽。张羯耻那衣。仁等。皆可于自三衣。并须舍已持至众中。既至明日。张衣之人应以涂香烧香。及诸花彩严饰供养羯耻那衣已。置净盘上。擎向众首。在上座前捧衣而住。作如是白。大德僧伽听。此衣僧伽许张作羯耻那。我苾刍某甲僧伽今差。作张羯耻那人。我某甲是张羯耻那人。我以此衣。当为僧伽张羯耻那。第二第三亦如是说。即于上座前舒张其衣。上座告曰。善哉。张衣。极善张衣。此有利养及以饶益。我当获之。如是乃至众末。其张衣人不应持此羯耻那衣。往大小行处及烟火舍。不住露地不向界外。设有缘行不处经宿。若至随意日王增闰月者。苾刍但可依自安居。受羯耻那衣。不随王法。僧伽若破法党应为。若两众共作张衣。所得利养法党应受

何者衣财合张作羯耻那。于安居中多获衣者。应取其一。为羯耻那。余随意分要是新衣已浣染者。未曾披着及非急施衣。若僧伽胝。或嗢呾罗僧伽。或安呾婆娑。此中随一咸须作了。若未了者不合舒张。五肘及过斯成应法。若体疏薄往返盖尸帖叶缦条。先曾披着犯舍堕。物破碎被柔及以补替。并不应张。若十五日得已成者。亦得作羯耻那衣

何人共张羯耻那衣。谓同一界。是善苾刍同共受衣。及与欲者有十种人。不合同受羯耻那衣。一未有夏人。二破夏人。三后安居人。四余处安居人。五张衣之时不现前人。六行遍住人。七遍住竟人。八行意喜人。九意喜竟人。十授学人。复有十人。但得利物不获饶益。谓以求寂替前第四便成十人。有五种人利及饶益悉皆不得。谓三种舍置人。余处安居人僧伽破时。非法之党云何饶益。谓有十种。一畜长衣得过十日。二畜长衣得过一月。三得离衣宿。四得上下二衣随处游行。五得多畜三衣。六得别众食。七得展转食。八不受请得自往食。九得非时入村不嘱授。十得法学家随意受食。从八月十六日。至正月十五日。是衣出时但由张衣。获其饶益。非废学处。此羯耻那衣如何当出。张衣之人于正月十五日。应白众言。诸大德。明日我当出羯耻那衣。仁等各各守持自衣。既至明日。僧伽尽集秉白二羯磨而出。闻有贼来恐被劫夺。限虽未至亦得出衣。若有利物亦即应分。有八种本事。出羯耻那衣。何谓为八

摄颂曰

  初决去不定　　决定失去衣
  闻出出界疑　　望断同心出

此中言决去失衣者。谓若苾刍于此无恋心。欲往余方不拟重来。决意出界者。是不定。失衣者。谓若苾刍出界求衣。或未作衣。或已作半。于此利物及以住处。或有顾恋。或无顾恋。或有望心。或无望心更拟还来作衣。或起疑念者。是决定失衣者。同前所说。于中别者。而我今去更不重来。亦复不能造支伐罗者。是失去。失衣者。谓出界外造支伐罗。起手作时遂便失去者。是闻出。失衣者。出界求衣。遥闻大众出羯耻那衣。情生随喜者。是出界。疑失者苾刍自念。若衣不了。或还不还生。如是心出界便失。望断失衣者。本心出界拟还作衣。既至彼方求衣不获。望心决断便是失衣。同心出衣者。谓若苾刍出界求衣。后还寺内同心共出。此中略说余如羯耻那衣事中广明。若众破者。此部张衣还须此部和合共出。凡苾刍众张羯耻那衣者。于五月中获其饶益。不张衣者。一月饶益有何缘故。此衣名作羯耻那耶。谓是坚实精妙之义。然由大众舍持。衣等。此能荷负令无违犯。有斯力用故。名坚实。或由此衣体精妙故

言长衣者。谓守持衣外得所余衣。体应净物。是合分别。言齐十日者。限至十日。守持衣者。谓十三资具衣。一僧伽胝。二嗢呾罗僧伽。三安呾婆娑。四尼师但那。五裙。六副裙。七僧脚崎衣。八僧副脚崎衣。九拭身巾。十拭面巾。十一剃发衣。十二覆疮衣。十三药直衣。此等诸衣各别牒名而守持之。应对一苾刍作如是说。具寿存念。我苾刍某甲此僧伽胝衣。我今守持已作成衣是所受用。如是再三乃至药直衣亦如是。若得未浣染未割截物。权充衣数者。应如是守持。具寿存念。我苾刍。某甲此衣我今守持。当作九条僧伽胝衣。两长一短。若无障难。我当浣染割截缝刺。是所受用。如是再三余二同此。若无苾刍对余四众。亦成守持。若有缘舍三衣者。对一苾刍应如是舍。具寿存念。我苾刍某甲此僧伽胝衣。是我先守持衣今舍。如是再三余二准此。若长毛衣及重大物。不堪守持。其毛短者应守持用。长毛重大。应作委寄他心。而受用之。得重物时应心念口言。此是某甲施主物。我为彼故而受用之。不须分别。为遮寒苦为除热故。开疏薄物毛。及苾刍纻布白[疊*毛][毯-炎+瞿]毹座褥。及所余衣并丝缕倚带。皆悉听畜。若三衣肩上垢腻污者。于着肩处。应以物替。长一肘半广一张手。四边缝着污即拆洗。若身有血出。应作拭身衣当数浣染。若雨浴衣须亦听畜。三衣袋法。长三肘广一肘半。长牒两重缝之为袋。两头缝合当中开口。长内其衣搭在肩上。口安[巾*句]带勿令虫入。凡置衣时三衣在上。余衣在下。用意防守如护身皮。欲令施主得福多故。令受用者无阙乏故。其枕囊法。长四肘广二肘叠缝为袋一重。亦得于内贮以木绵及羊毛等。然后缝合。用以支头。作蚊帱法。周十二肘。于上安盖。随身长短四角竖柱以带系之。但三衣人听畜洗裙虽不守持无犯。若苾刍有余长衣。合分别者。或已成衣。或未成衣。应于阿遮利耶邬波驮耶处。作委寄意而分别之。或余尊人。或同梵行者。其委寄人持戒多闻所有德行。过于己者委寄为善。应如是说。具寿存念。我苾刍某甲有此长衣。未为分别。是合分别。我今于邬波驮耶处。而作分别。以邬波驮耶作委寄者。我今持之。第二第三亦如是说。其委寄人假令身在大海之外。遥为委寄分别无犯。为分别时不应对彼。委寄之人应共余者。而为分别。委寄之人不应取彼分别之物。又复不应见。委寄人身死之后。众取其衣作亡人物分之。此是作法。与委寄人非是实施。其委寄人虽复身死。未闻已来并成分别。若闻死已。应指余人为委寄者。其委寄人不应言请。亦勿告知。若五条七条有盈长者。并须分别。长僧伽胝不应分别。直尔而畜。为利他故。谓若见有受近圆人。无大衣者应与。所以佛令苾刍分别衣者。防二种过。若不分别有盈长过。若不听畜有阙乏过。异诸俗人及外道故。凡畜衣者须知五事。一明畜人。二明受处。三明避就。四明弃舍。五明受用

言畜人者佛许何人得畜长衣。谓少财利人。或生来习乐。或从意乐天堕。或身多病苦。或多垢腻。或多虮虱。或多寒热处。或营作人。或于衣服性多爱玩。由开长衣能摄念故。是谓畜人。言受处者。若出家人。或在家人。虽现贫穷性乐布施。不应从乞。设持来施亦不应受。恐阙乏故。若癫狂人施不应受。若知父母现在者应受。若矫诈人博弈人。好斗人盗贼屠脍旃荼罗等。持物来施皆不应受。由多讥过坏净信故。何等衣物苾刍应受。谓贵价緂。僧伽应畜。余緂被帔苾刍得受。若在中国诸皮裘衣。及熊罴等皮。皆不应畜。是他物者受用无犯。若熟皮席应用。若在边方听苾刍受用诸皮。若作皮鞋底唯一重。若底穿者应补。齐何处是边方耶。东至奔荼林。西至二窣吐奴村南至摄伐罗伐底河。北至嗢尸罗山

摄颂曰

  东至奔荼林　　西二吐奴村
  南边伐底河　　北嗢尸罗山

此限域外名曰边国。内名中方。若于猎人边得熊皮者。受取无犯。应安佛堂门下与诸苾刍坐。或常足蹑为明目故圣开受用。若在俗家得皮卧具。为利施主应坐勿卧。若患痔病及眼闇者。听取熊皮应坐。毛上能蠲于疾。本因十二亿耳苾刍。于中国开一重皮屩。由莫诃罗苾刍。复还制断为护卧具。复更开许。若底多重者。令俗人着已受用无犯。若革屣重底蹋时出声。或如羊角或作杂花叶形。刺绣文彩在薜舍离。悉皆制断。又诸象马师子虎豹豺狼之皮。并不应用。此诸兽筋不合缝物。凡是鞋屦。或作庵头拥前拥后。并皆不合露指皮鞋。亦不应着。若寒雪国应着富罗寒国谓是冰冻成凌。若在寺中大小行处。开着木屐。若在俗家着亦无犯。若粗芒鞋及竹叶屩。并不应着。若苾刍髀脚有热血病。得着草鞋。若巧苾刍自欲缀鞋。应在屏处勿令人见。其锥刀作具听畜无犯。是名受处

言避就者。若着三衣并余衣服。应善将护。若虫蚁食牛嚼鼠啮崖岸欲崩。火烧风飘水渍盗贼。如是之处皆不应置衣。若上价緂阿兰若中。则不应畜。应安村内。于苦叶上时晒曝之。房无户扇及无苾刍。不应止宿。若不将大衣不应出外。有五因缘。听留大衣。一处有苾刍并有门扇。二疑天雨。三渡江河恐有倾覆。四在羯耻那衣时中。五得离衣法。若衣缘断坏者。应以物帖。或用线缭。若身着衣不于涩鞕地木石粪扫无坐物处。放身而坐。应作木枮揩磨令净。或为草稕以物缠裹。随意大小用以为座。若作务时。应须善护勿令泥土污衣。若游行时有蕀刺处。应可褰衣不令垂破。若应浣不浣。应缝染不缝染。皆得恶作。着僧伽胝不应作务。不在道行不裹身坐。及披而卧。不赤体披。礼拜之时。衣勿拂地。不裹膝头。亦不于下二衣上坐卧。若无余物。听用为衬坐卧无犯。然于卧时少睡多觉。亦不应随处而卧。若梦中多流泄者。应以衣物掩身系勿令脱。在不净地不应安衣。若有俗人苾刍不应自担衣物。其长毛緂不应辄披。若多虮虱以余衣替。所著衣服应数观察。可委信处应寄其衣。是名避就

言弃舍者。若人。禀性爱多衣者。三衣之外并应舍弃。由贪好衣娆乱心故。增长耽着障道眼故。应着粪扫衣。爱细滑衣者应着毡毛衣。着粪扫衣人。及住尸林人。僧祇好物不应受用。所谓衣帔杂色褥等。凡着尸衣人不应入寺。不礼制底。若欲旋礼应离一寻。亦不应用僧伽卧具。不入众中。亦不为俗人说法。不入俗家。设须往者。应住门外主人唤入。应告之曰。我住尸林。若言可来应随意入。如不命坐不应就座。苾刍不割截衣不带[巾*句]纽。不应入村。除有难缘。若入外道出家人舍。不截无犯。裙不系条亦不入村。及俗人舍。是名弃舍。言受用者。随安置处及受用时。生如是念。我于衣处心乐省缘。趣支身命。修诸善品。非我力辨是施主衣。自利利他护而当用。是名受用。如上所说。不依行者。咸得恶作。言得长衣。斋十日不分别应畜若过畜者。谓苾刍得长衣不分别。不守持。至十一日明相出后。是名过畜。言泥萨只波逸底迦者。其物应舍罪应说悔。何者是罪。谓月一日若得一衣。或得多衣。齐十日来应分别应守持或弃舍若不尔者至十一日明相出时。便得舍堕。若月一日得衣。于第二日复得衣。乃至十日得衣。若初日衣不分别。后所得衣及诸杂物。乃至钵袋腰绦等。至十一日皆犯舍堕。由前得衣相续染故。二三日等准此应知。何者名为泥萨只衣。极小量谓纵横一肘者是若已分别作未分别想。但得堕罪。而不须舍。由此无有治罚事故。若为三宝畜衣非犯。或时施主作如是言。此是我物仁当受用。虽不分别用之无犯。若作是念。此衣齐至某日。我当分别。或至十日我当分别者。中间无犯若不生心为分齐者。于日日中得恶作罪。不忆者无犯。或多烦恼贪染缠心。或愚痴或惛沈。或心放逸不为分别者。咸得本罪。若衣缕杂驼毛者。过十日时但得恶作。以不净故。凡是已犯泥萨只。物或被虫蚁食损。或被飘烧。或时失坏。但须说罪。无物可舍于余学处。类此应知。若十日内衣有损失者无犯。或时物少不满一肘。或复聋盲而不闻见。或是己物寄他。或作未得想斯皆无犯。得衣五日即颠狂者。后若得心更开。五日余义通塞。准事应思

    离三衣学处第二

佛在室罗伐城给孤独园。时诸苾刍寄他衣服着上下衣。随意游行不善护身。受寄衣人复多营务。由离衣事烦恼同前。制斯学处。若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣。界外宿下至一夜除众作法。泥萨只波逸底迦

若复苾刍作衣已竟。羯耻那衣复出者。颇有苾刍作三衣虽竟。羯耻那不出耶。应为四句。具如广文。于三衣中者。谓僧伽胝嗢呾罗僧伽安呾婆娑。此之三衣据守持已离方得罪。余之十物虽同守持离宿无犯。于中别者。若不将尼师但那。不应往余寺宿。若有碍缘应借而卧。或用嗢呾罗僧伽如法替卧。若昼日往闲静处。或行乞食。或当日拟来者无犯。此中犯者。谓向界外不持衣去。即不还来经明相时。得舍堕罪。有三种离衣。一举处离。二失念离。三受用离。言举处离者。谓在障难处而举其衣不得重观。或因失落。言失念离者于安衣处更不重忆。言受用离者。谓暂安衣即遇缘隔不得受用。虽复离衣。若明相未出还得衣者无犯。苾刍有缘入村坊内。应持一割截衣。若不入村者不持无犯。除众作法者。由圣者舍利子。及莫诃迦摄波。大众与法听离僧伽胝。或身羸老病无力。持行者舍去无犯。此中犯处者。谓一舍村等。谓山野人共为一舍长行而居。尽此室内并外一寻。是其势分。此据常用处有别处者。下当叙之。若两行舍事亦同此。多舍村者。谓人家乱住门无次序。据别别家而为势分。无其共处。垣墙村者。齐何处来。是其势分。谓六牛所牵竹车得回转处。或鸡飞堕处。栅篱村者。齐何处来。是其势分。谓牛羊入时。蹄坌尘土所及之处。或有惭愧人大小行处。濠堑村者。齐何处来是其势分。谓十二横梯所及之处。或弃粪扫时。有粗甎石所至之处。若苾刍身居村势分衣着村中。或复翻此并成非犯。若异此者。身衣别处明相未出。便得恶作。明相出时犯舍堕罪。一村有一势分者。谓于此村有一园林。一众集堂一天庙处是也。多村一势分事亦同前。一村多势分者。谓村有多园林等门是共处。多村多势分亦与前同。其中别者。谓无共处。如是应知。有十二处家店铺楼场堂。及外道舍伎乐。车船处或林树应知。以下十二事。随次而相配门门坐。床梯柱门庙幡处。轼座柁及井树根为共处。此各有四句。随事应思若家主一人。或兄弟不分。此处名为一势分也。若异此者名多势分。若外道家见情是一名一势分。翻此成多。树枝相交名一势分。翻此成多场。与树势有差别者。扬簸之时糠所及处。是场势分。夏至日中影所覆处。无风叶落处。并雨滴及处。是树势分。铺者卖杂香物店。谓贮积产货。余如广文。若苾刍身居二处衣着两边。或衣在二中身居异处。如其次第无犯有犯。或轻或重。准事应知。若在作法衣界身衣异处。及空地互居皆名离衣。若无衣界苾刍住处。齐墙栅等。若道行齐四十九寻。住及坐卧周匝一寻。是其势分若两界上卧。乃至衣角不离身者。不名失衣

根本萨婆多部律摄卷第五根本萨婆多部律摄卷第六

        尊者胜友集

        三藏法师义净奉　制译

    一月衣学处第三

尔时薄伽梵在室罗伐城逝多林给孤独园。时诸苾刍多畜长衣。或经一月。或复过此。废修正业。因望满事烦恼同前。制斯学处

若复苾刍作衣已竟。羯耻那衣复出得非时衣。欲须应受受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者泥萨只波逸底迦

得非时衣者。若五月一月是谓衣时。异此名非时。若在时中。得衣不分别无犯。于非时中。若衣不足更有希望处。应求令足。应受者合畜时。有望处者。谓于亲友及阿遮利耶等。或五年会等。我当得衣。或时转换。若不足者我欠尔许衣。求令满足。若苾刍于月一日。得青黄等色衣。应法满足。而不作衣。复生异望更得如是相似之物。我当成衣者。或无希望。于十日内无犯。至十一日得舍堕罪。若未足者。得齐一月。若过者得泥萨只。若十日内于所望处情皆断绝。过十便犯。有二种衣。一未用衣。谓是新衣。二曾用衣。谓于三时随一时中已经受用。得此二衣量未满足。畜过一月不分别者。得舍堕罪

    使非亲尼浣故衣学处第四

佛在室罗伐城给孤独园。时邬陀夷苾刍因精污裙。与故二尼笈多令浣。彼持不净置女根内及安口中。为因求事烦恼同前。制斯学处。若复苾刍使非亲苾刍尼浣染打故衣者。泥萨只波逸底迦

此为除淫染烦恼故。复为废彼正业。是故因开亲尼为浣。又为防其讥嫌过故。亦为数数亲近女人。令自烦恼转增盛故。为斯众过制断非亲。言非亲者。非亲族类。言亲族者。谓从七世祖父母已来所有眷属。咸名亲族。异此非亲。言苾刍尼者。谓受近圆非余下众。诸余学处同此应知。言故衣者。谓曾经着是守持衣体。应净法者方犯。若老病无力。或苾刍尼恭敬尊德情乐为洗。及是门徒悉皆无犯。令洗毡褥得恶作罪。浣者下至以水一浸。即名为浣。或泥污令洗染者。乃至一入染汁打者。下至将手一打一拍。实非亲族。为非亲想疑。令浣染打。得舍堕罪。实是亲族非亲想疑。令浣染打。咸得恶作。与衣已后尼转根者。或时归俗得方便罪。使非亲尼亲尼为浣。亦得恶作。意浣此衣错浣余衣者。但得堕罪。无其舍法。凡见门徒为非不止。由不正教故。师亦得罪。言无犯者。或三宝衣物。或使亲尼。或时自浣。或师主为浣。或邬波索迦邬波斯迦。或使亲尼非亲为浣。斯皆无犯。令他浣衣有四种别。一者不浣。二者微浣。三者善浣。四者过浣。如是染打同有四别。犯有轻重随事应知。有五染色。谓根皮叶花果。然非法色有其二别。一谓八种大色何者是耶。颂曰

  紫矿红蓝郁金香　　朱沙大青及红茜
  黄丹苏方八大色　　苾刍不应将染衣

二谓深绯色及浅绯色。此二种色若为玩好心著者。皆不清净。得恶作罪。若有施主生敬重心。将大色衣持施。苾刍应用余色坏其大色。着时无犯。凡着衣服应舍三种心生五种心。言三种者。一喜好玩饰心。二轻贱受用心。三矫觅名称心。后谓诈着弊衣。欲令他知有德有行。希招利誉。如是三心皆不应作。但求坏色。趣得充身。顺大师教。进修善品

言五种心者。一知量。二知间隙。三知思察。四知时。五知数。言知量者。受用衣时知其新旧量度而用。徐徐缓牵勿使伤损。后求难得。言知间隙者。不可频频。常着一衣臭而疾破。可间用之。言思察者。心常思察此衣来处极难。非自臂力。由他施已作报恩心。受用之时勿为非法。言知时者。寒热适时受用合度。若乖时节自损损他。自损者不益己身。损他者福不增长。言知数者。十三资具足得资身。多畜贮求长贪废业

摄颂曰

  知量知间隙　　思察识其时
  知数受用衣　　自他俱利益

若衣须洗者。或时自洗。或遣门徒。或近事男。或近事女。或是可信浣衣之人。勿不用心。令衣有损。凡洗浣衣有五种利。除臭秽气。虮虱不生。身无瘙痒。能受染色。堪久受用。不洗衣者。翻成五失。着染色衣亦有五利。顺圣形仪故。令离傲慢故。不受尘垢故。不生虮虱故。触时柔软易将护故。过分浣衣有五种失。能令疾破故。不堪苦用故。受用劳心故。无益烦劳故。障诸善品故。着好染衣亦有五失。自长憍恣生他嫉心故。令他知是冶容好色故。能令求时多劳苦故。能障善品事故。过染损衣用不牢故。若过打时亦有五失。四过同前。五过打损衣用不牢故。难陀苾刍过打衣故。佛言受用衣者。不应打不极打。若于施主得极打衣。有好光色柔坏而用。仍不坏者。或置露中摩使光失。或可以水洒浸而用。若用僧伽物亦应如是。有释准此总不听打。又有释云。若尔但遮其打。何须云极打耶。故知遮其过打不遮其打。又复遣浣染打。遮非亲尼不障余者。即知衣有许打之义。如前所说。不依行者。咸得对说恶作之罪

    取非亲尼衣学处第五

佛在室罗伐城给孤独园。邬波难陀苾刍从嗢钵罗苾刍尼取贼施衣。其事同前讥嫌待缘烦恼。制斯学处

若复苾刍从非亲苾刍尼取衣者。除贸易泥萨只波逸底迦

言非亲者。由于非亲尼处取衣自济不顾有无。若于亲处怀顾念心。因制不听非亲处取除贸易者。或以衣换同体别体。或全酬价。或半价。或少或多。或劣或胜。或相似物。随衣主意而贸易之。或观彼意愍而为受。或为报恩。或为福德。或供养心受皆无犯。又设非贸易作如是心。我当酬直。亦名换易。若为饰玩

若轻慢心。若矫诳意而贸易者。咸得恶作。若无上下衣者应受。若过受者。便得舍堕境想及疑。同前学处。或不对面取。或遣书等取。或衣不现前。咸得恶作。无犯者谓求寂女及学戒女。或施僧伽。或听妙法情生钦重。或近圆时所有惠施。或酬价直。或共贸易。或知彼尼是福德者。彼以衣物置苾刍前。我有余衣现无阙乏。愿为受之。作是言已。舍衣而去。或亲友想。或暂用想。如斯等衣受皆无犯

    从非亲居士居士妇乞衣学处第六

佛在室罗伐城给孤独园时。邬波难陀善能说法。诸俗男女深生敬信。有心供养。言许惠衣既闻语已。往就其家。即为咒愿。强从索衣因生烦恼。令他不乐长自贪求。其事同前由过限废。阙讥嫌烦恼。制斯学处

若复苾刍从非亲居士居士妇乞衣。除余时泥萨只波逸底迦。余时者。若苾刍夺衣失衣烧衣吹衣漂衣此是时。言居士居士妇者。简余黄门。谓是男子女人。方得重罪。若是不男二根外道之类。但得恶作。言乞者。或自乞或使人乞。言夺衣者。谓被贼夺。或他与衣后还却索。言失衣者。谓失落或忘处。或虫鼠啮伤。言烧衣者。或火烧或灰汁坏。言吹衣者。谓风吹去。言漂衣者。谓水漂。将衣价色量三种不同。价谓直。五迦利沙波拏等。色谓青黄赤白等。量谓五肘等。此中犯者。谓价量满足。乞时恶作得便本罪。于非亲想疑等。准上应说。或现身相。或遣书等或时减量。或乞经纬。或取时根转。或出谄言。或诈欺人。或现异相。或苦言求觅者。咸得恶作。无犯者谓失夺等。或他施衣。或乞衣缋得小片物。或乞小片他与大段。或乞雨衣。或乞蚊帱。或为众乞。或从非人傍生趣乞。咸悉无犯

    过量乞衣学处第七

佛在室罗伐城给孤独园。六众苾刍数被贼夺。因斯过分乞上下衣。事恼同前。制斯学处。若复苾刍夺衣失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍若须应受上下二衣。若过受者泥萨只波逸底迦

言施者。谓重重施殷勤施。真心施诈心施。胜心施劣心施。期心施随顺施。不顺施自财施。他财施共他施。去时施还时施。嗔心施喜心施。串习施不串施。现相施自言施。遣他施自手施。此等施相据施主心。有斯差别。随顺施诈心施嗔心施乞得之时。得恶作罪。余皆本罪。言上下衣者。有其二种。一苾刍上下衣。上者僧伽胝横五肘竖三肘。下者是裙横五肘竖二肘。二俗人上下衣。上者长十一肘阔三肘。下者长七肘阔二肘。有云。下者谓裙及僧脚崎。上者谓三法衣。若乞苾刍上下衣。或乞俗人上下衣各依量。得者无犯。若过量求者乞时得恶作。入手犯舍堕。若乞俗人上下衣。纵少不足。不应更乞。若更乞者得罪。若有盈长不须还主。若乞苾刍上下衣不足者。应须更乞。若长应还。若不还者得舍堕罪

    知俗人许与衣就乞学处第八

佛在室罗伐城给孤独园。时邬波难陀于俗人处强索衣价。施主俯仰情不得已。买物与之。其事同前。过限待缘讥嫌烦恼制斯学处。若复苾刍有非亲居士居士妇。共办衣价。当买如是清净衣。与某甲苾刍及时应用。此苾刍先不受请。因他告知。便诣彼家。作如是语。善哉仁者。为我所办衣价可买。如是清净衣及时与我为好故。若得衣者泥萨只波逸底迦

言衣价者。谓贝齿金银。买者非乞得物。言如是衣者。谓价直五迦利沙波拏。乃至五十迦利沙波拏。或青色等。或长五肘。乃至五十肘。言清净者。谓非驼毛緂等由体不堪为衣用故。言及时者。谓顺苾刍须用之时。或顺苾刍开畜之时。言先不受请者。未曾言请。言善哉仁者。即是赞叹劝喻之辞。言为好者。更求胜大谓价色及量悉皆精妙。若过量求乞时恶作。入手舍堕。未近圆时已兴方便。近圆之后方始获财。准前应说。无犯者若从天等乞。或乞缕缋及小帛片等无犯

    劝共作衣学处第九

若复苾刍有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍。此苾刍先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可共买如是清净衣及时与我为好故。若得衣者泥萨只波逸底迦

此之学处缘罪同前。然由夫妇二人别出衣价。欲各买上衣持施苾刍。苾刍劝令合作一衣。以此为异

    过限索衣学处第十

佛在室罗伐城给孤独园。时王舍城大臣名勃里沙哥罗。因有商客遂寄衣价。与邬波难陀。闻已往取持付余人。复从强索。彼人有事须赴众集。苾刍不许。遂即取价相还。由去违时遂乖众制被罚六十迦利沙波拏取不净财不护他意致生恼乱。因受不净财事同前烦恼制斯学处

若复苾刍。若王若大臣。婆罗门居士等。遣使为苾刍送衣价。彼使持衣价至苾刍所白言。大德。此物是某甲王大臣婆罗门居士等遣我送来。大德哀愍为受是。苾刍语彼使言仁。此衣价我不应受。若得顺时净衣应受彼使白言。大德。有执事人不须衣。苾刍言有。若僧净人。若邬波索迦。此是苾刍执事人。彼使往执事人所与衣价已语言。汝可以此衣价买顺时清净衣与某甲苾刍令其披服。彼使善教执事人已还至苾刍所白言。大德。所示执事人我已与衣价。得清净衣应受。苾刍须衣应往执事人所。若二若三令彼忆念。告言。我须衣。若得者善。若不得者乃至四五六返往彼默然随处而住。若四五六返得衣者善。若不得衣过是求得衣者泥萨只波逸底迦。若竟不得衣。是苾刍应随彼送衣价处若自往若遣可信人往报言。仁为某甲苾刍送衣价。彼苾刍竟不得衣。仁应知勿令失此是时。王者谓灌顶王。大臣者谓亲辅佐国政。波罗门者是贵种。居士者谓诸贵人。等者谓城内外人。言此衣价我不应受者。何谓不应谓诸苾刍不应自作一国之主及半国王等。亦不受畜金银宝等谷粟米豆。村园奴婢牛羊车乘。此金银等僧伽应受。别人不应受。若田地园囿亦合众畜。应与寺家净人及余俗人。计分征课以供僧伽。若使净人及佣作人。自作田者所有谷麦菜蔬果实。并皆不净。苾刍不应食。又铜盘铜碗釜镬瓮器。咸是僧伽。非别人畜。若须守护应差掌器具人。随时摩拭勿令黑坏。若僧伽器物分与别人。受用无犯。若诸苾刍畜私铜器者。得恶作罪匙及饮水器并安盐盘子衣钵卧具病药所须。别人应畜。言僧伽净人者。谓寺家净人。邬波索迦者。谓受三归及五学处。言默然住者。有四住处。为六诘问。何谓四处。一厂处。二舍处。三田处。四店处。厂谓于中作瓦器等。及剃发处。舍谓居宅。田谓谷蔗。田中店谓卖货之处。言六诘问者。谓掌衣价人见苾刍来。作如是语。仁何故来。仁极善来。应坐此座。应食此饼。应啖此饼。应饮此浆。苾刍闻已寻声答言。为衣故来。一一言时若寻声疾答。令彼无暇作余言者。名不圆满诘问。若缓答时令他得作余语者。名圆满诘问。言遣可信者。谓弟子门人。此中犯者。若王臣送衣价来不付净人。自受者犯舍堕。若三语六默不得衣时。更欲从索初便恶作语。得堕罪。得衣犯舍。有云。虽自不设方便余人为索。信而不遮。得罪如上。若执事人报云。仁今可取衣直。苾刍应言。我已舍讫宜还本主。若云仁可取衣。我当语彼。取时无犯。苾刍不作如是次第求衣犯堕。若以不实等事。诘彼而索衣价。及不报主知。皆得恶作。若三处并人过数索得衣者。犯舍堕。若三处并非人过数得衣者。犯恶作罪。若以人杂非人。总有八句。罪有轻重具如广文

摄颂曰

  三处人为一　　三句人各二
  三非人为一　　三句两非人
  斯皆准义知　　总成于八句
  依教成非犯　　过索罪便生

若苾刍从人乞衣价时。得恶作得便舍堕。若从非人或龙乞衣价时。得恶作。得便犯舍。若遣使书印乞衣价时。得恶作。得亦犯舍。若有俗人为苾刍以衣价寄外道及非人。如是乃至更互相望等。若过索时得恶作。得便舍堕。无犯者皆依数求得。或善方便而从索得。若索衣价。时应作如是语。先所与物可见相还。我今衣服现有阙少

摄颂曰

  高世耶纯黑　　分六尼师但
  担毛浣金银　　纳质并卖买

    用野蚕丝作敷具学处第十一

佛在室罗伐城给孤独园。时诸苾刍用高世耶茧丝。而为敷具。杀诸生命。增长贪求。废自善品损他正信。由卧具事过分废阙。讥嫌待缘烦恼。制斯学处。若复苾刍用新高世耶丝绵。作敷具者。泥萨只波逸底迦

言新者。有二种新一谓新造。二谓新得。此据新造高世耶者。谓纯高世耶蚕丝。言敷具者。谓是卧褥。此有二种。一者贮褥。二者捍成此敷具。言二种皆取下之三戒。咸据捍成。作者一自作。二使人作。为求好故为坚牢故。为换易故。若一茧或小团。或大聚。或披或擘。或以弓弹乃至未成。但得轻罪。竟得舍堕。高世耶高世耶想疑。得舍堕罪。非高世耶作高世耶想疑。得堕不应。舍于高世耶非高世耶想无犯。若作未成而舍弃。若为他若两人共作。若毛若麻纻。若不净物而和杂者。自作使人。咸得轻罪。无犯者若得已成。或他已用。或修故物。或他施高世耶衣。或施高世耶丝令他为织。或于其处高世耶丝绵易得者无犯。或他告言。我为仁作高世耶衣意欲得故。默而不止。遂贪心故。得恶作罪

    用纯黑羊毛作敷具学处第十二

佛在室罗伐城给孤独园。时诸苾刍多求黑羊毛。作新敷具。由爱上色复求细软。废业长贪遮无益故。事恼同前制斯学处

若复苾刍用纯黑羊毛。作新敷具者。泥萨只波逸底迦

言纯黑羊毛者。有四种色。一性黑。二性青。三泥染。四尨色。言新者。谓是新作于纯黑色。若片若团。若聚或披或擘。或以弓弹。乃至未成。但得恶作。成得舍堕。余并同前

    过分数作敷具学处第十三

若复苾刍作新羊毛敷具。应用二分纯黑。第三分白。第四分粗。若苾刍不用二分纯黑。第三分白。第四分粗。作新敷具者。泥萨只波逸底迦

缘等同前。言第三分白者。谓是胁边项边及脊上毛。言第四分粗者。谓头足腹毛由头足腹是行动处。毛粗恶故。言不用者。不依两数便得本罪。无犯者若作十斤毛褥。五斤纯黑。二斤半白。二斤半粗。若更增减准此而说。凡欲作褥。应分其毛。以为四分。两分黑一分白。一分粗黑。中分两三四义成。随作褥时。于后二分。或减一两。乃至半两。或用纯黑已兴方便。得恶作罪。成得舍堕。此中犯者据用黑毛由难求故。若后二分用作褥时。随意少多无犯。若不为已。或得先成。或黑者易得。余者难求。斤数减增。并成无犯

    减六年作新敷具学处第十四

缘等同前遮不用故爱新好者。制斯学处。若复苾刍作新敷具。纵心不乐应六年持。若减六年。不舍故。更作新者除得众法泥萨只波逸底迦

言六年持者。纵不乐畜亦须年满。如于此年造一褥。或于此年复造一褥。乃至第五年造一褥。若初造第二褥时。得恶作罪。成得舍堕。其第一褥体非是犯。若第六年更造新者。若舍前作后。或为他作者无犯。或已兴方便。后便还俗。重受近圆。更复修造。或先转根后还依旧。重造成者得恶作罪。或减六年作新褥者。众应与法。或众往观。应须三请。不应随彼乐欲便即与法。或持褥来至众中。若长应截。若短若狭应更裨补。若薄应更毛帖。若全坏不堪料理者。应作白二与其别褥

    作新尼师但那不用故帖学处第十五

佛在室罗伐城给孤独园。时有年老苾刍。为造尼师但那。于北方商人边。乞得五百张大[疊*毛]故。尼师但那悉皆弃舍。世尊见已。令更料理。为欲遮其轻贱心故。事恼同前。制斯学处。若复苾刍作新尼师但那。应取故者坚处纵广。佛一张手。帖新者上为坏色故。若苾刍作新尼师但那。不以故者。帖新者上为坏色故。泥萨只波逸底迦。尼师但那者。谓衬卧具。纵广者。正方也。应取故者。谓故敷具。若无全者应合集故物而帖。言佛张手者。中人三张手为佛一张手。当一肘半帖。为坏色者。是坚牢义。由其重帖遂令受用。久坚牢故。若以故帖新于佛张手。或减一指。或减半指。此不成帖。得舍堕罪。若有故者作有故想疑并如上说。或忘故者。或复全坏不堪补治。但有新成者无犯。作尼师但那法应两重作。或青或泥。或赤色诸杂彩色。并不应作。可叠为三分。在下一分截断作叶。与三衣叶同于四边。帖缘不依者。得恶作罪

    自担羊毛过三踰膳那学处第十六

佛在室罗伐城给孤独园。时六众苾刍往泥波罗国。于彼道中遇毛车轴折。便从乞求多得羊毛。自担而去。因道行事烦恼同前。制斯学处

若复苾刍行路中得羊毛。欲须应取。若无人持得自持。至三踰膳那。若过者泥萨只波逸底迦

行路中者。谓险路中。言得者。从他乞得。言须者。谓有所用随意应取。无人持者。谓无净人。此中犯者谓七极微成一微尘。此七成水尘。此七成金尘。此七成兔毛尘。此七成羊毛尘。此七成牛毛尘。此七成隙游尘。此七成虮。此七成虱。此七成[麩-夫+廣]麦。此七成一指。二十四指成一肘。四肘成一弓。五百弓为一拘卢舍。齐此名为阿兰若处。若苾刍于无村处。自负羊毛随路而行。若过三踰膳那。得舍堕罪。若路有村者。或经七村。一一村间有一拘卢舍。若苾刍经此村间而行者。半村恶作。过村舍堕。村间之路若半拘卢舍。亦得恶作。满拘卢舍得舍堕罪。乘空持去者。得恶作罪。若为作帽富罗。或腰条立播密而持去者无犯。凡诸苾刍不应负担

    使非亲尼治羊毛学处第十七

佛在室罗伐城给孤独园。时邬波难陀令大世主瞿答弥治理羊毛。因废正修。为因求事烦恼同前制斯学处。若复苾刍使非亲苾刍尼。浣染擘羊毛者。泥萨只波逸底迦

浣者下至以水一渍。染者下至一入染汁。擘者下至擘一片。于非亲尼令浣染等境想同上。若遣书令作。若为他为三宝。或两人共作。若不净毛。咸得恶作。余皆同上浣故衣戒说

    捉金银等学处第十八

佛在王舍城竹林园中。时诸苾刍捉金宝等。众人议曰。若释迦子得捉金银等者。世五欲乐何不受之。佛言。若苾刍须薪草等应求薪草。不应因此遂求金等。复于室罗伐城。时六众苾刍自捉金等。或令他捉。俗人外道因起讥嫌。为受不净财事烦恼同前。制斯学处。若复苾刍自手捉金银钱等若教他捉。泥萨只波逸底迦

言苾刍自手者。谓自执。捉教他者谓使人捉。言金银等者。谓金银。或贝齿或诸钱。此中犯者。若他人物。或受他寄金银等物及诸钱贝。或复拾遗但得堕罪。而不应舍。若得己物不为净法。自捉使人皆舍堕罪。他施金等已作心受。若自若他。未捉触时。咸非本罪。若教他取时。有十八种。咸成其犯。谓告彼云

  汝取此物　　汝于此取　　汝取此尔许
  汝将此物　　汝于此将　　汝将此尔许
  汝安此物　　汝于此安　　汝安此尔许

此之九句皆是对面教。于此三三。各初中后据物器数。如次应知。又有三三种。据不对面教。谓于前九改此为彼。即为九句。合成十八。于可得处使他取时。得恶作罪。捉便本罪。若不可得处二。皆恶作金银等物。若成不成触皆舍堕。若非通用钱。或缺或废。或少分似捉皆恶作。若于水陆得遗堕物。应置显处。随识者应取。无主伏藏应取。于三宝中随利益处用。若得有主伏藏。当告主知。应问记验。与相当者。还之如不相当。亦入三宝中用。若轻慢心而捉者。亦得恶作。若金作金想疑。皆犯舍堕。非金作金想得堕无舍疑。便恶作。若金非金作非金想无犯。银等同此。此据自物得舍堕。若他物自捉。得堕无舍。若鋀石铜铁铅锡捉时无犯。若被贼盗钱宝等物。自夺取时无犯。闻有难事。将欲至时。无净人可得。若僧伽物。若窣睹波物。若法物应自掘坑密藏。举已当去。若后时来应自出取。无难为者。咸得本罪。若坐夏时安居。施主持衣价。与苾刍众。即作委寄此施主心。而受取之。诸苾刍应求信敬人。若寺家净人。若邬波索迦为净施主。苾刍若得金等物时。作施主物想。执捉无犯。纵相去远得不净物。遥作施主物心持之。乃至施主命存以来。并皆无犯。若无施主可得者。应持金银等物。对一苾刍随住随立。作如是说。具寿存念。我苾刍某甲得此不净财。当持此不净财。换取净财。如是再三应自持举。或令人举。若苾刍于行路中。得金银等为道粮故。应自持去。或令净人等及求寂持去。应知求寂于金银等。但制自畜。不遮执捉

    出息求利学处第十九

佛在室罗伐城给孤独园。邬波难陀共外道交易。以已粗緂换他细緂。事恼同前。制斯学处。若复苾刍种种出纳求利者。泥萨只波逸底迦

言种种者。谓作多种经求方便出纳。息利者。谓以钱等而规其利。或以金银真珠贝玉。及诸缕线。贮聚谷麦驱驰车马。为求利故。或以成物博未成物。应作四句。未获之时得恶作罪。得便舍堕。出物生利亦皆同犯。若他将苾刍物为生利时。苾刍贪利默而不止。得利之时得根本罪。自余境想。或为他或转根。如斯等句准前应说。若为三宝出纳。或施主作无尽藏。设有驰求并成非犯。然此等物出利之时。应一倍纳质求好保证明作契。书年终之日。应告上座及授事人。皆使同知。或复告彼信心邬波索迦。若苾刍出息得利欲舍之时。若是苾刍所应畜财。舍与可信苾刍。若不净财舍与信心俗人。此谓作法非是未施。若不还者。应就强索。不可唐捐

    卖买学处第二十

佛在室罗伐城给孤独园。因六众苾刍种种卖买。事恼同前。制斯学处

若复苾刍种种卖买者。泥萨只波逸底迦。言种种者。谓作多种贩卖。或贱处贱时。多聚财货。贵时贵处转卖规求。或瞻相时宜预知丰俭。乘时射利。以求活命。言卖买者。谓劫贝缕线刍摩白[疊*毛]。酥油糖蜜米豆稻麻。铜铁金银真珠贝玉。及诸钱货此等诸物。买时为利买得轻罪。卖无利心者无犯。若翻前初无犯。后得舍堕罪。俱有利心初轻后重俱无非犯。有云。初为利买即得重罪。后卖获利方为舍悔。此卖买财准前应舍。境想轻重类可思之。若卖买时不依实说。或以为滥斗秤欺诳于他。得妄语罪。获物之时便犯盗罪。凡持财物欲卖买时。先须定意无求利心。随处获利悉皆无犯。若诸苾刍设为三衣。不应规利而作贩卖。又于俗人作市易处。不应自酬价直。应令敬信俗人。或使求寂为买无犯。若无此者应自酬直。或二或三而还其价。不应过此共为高下。若现前众物欲卖之时。上座应先为作本价。不可因斯即便唱断。应取末后价极高者。方可与之。实不欲买妄增他价。得恶作罪。唱得衣时未还价直。即便著者得恶作罪。若施主信心持妻子施。应还问彼此欲如何。若言唱卖我当酬直者。随施主意应卖。苾刍不应增价。若增价者得恶作罪。然亦不应问其价直。随彼施主与价而受。若父母信心持小童子。施苾刍者。应为受取。若彼却索应还。若酬价者任彼多少取亦无犯。此小童子在苾刍边。以袈裟片而系于颈。随时济养。后时长大。念欲报恩者持物来。施随意应受

根本萨婆多部律摄卷第六根本萨婆多部律摄卷第七

        尊者胜友集

        三藏法师义净奉　制译

摄颂曰

  二钵二织师　　夺衣并急施
  阿兰若雨衣　　回僧七日药

    畜长钵过十日不分别学处第二十一

尔时薄伽梵在室罗伐城给孤独园。时邬波难陀苾刍。由贪买钵劝六十人。人别各施六十迦利沙波拏。又六众苾刍处处从他多乞好钵。情贪积聚。既不自用复不施人。增长烦恼妨修正业。此由钵事过分废阙。及讥嫌烦恼。制斯学处

若复苾刍畜长钵过十日不分别者。泥萨只波逸底迦。

言长钵者。谓现有一守持钵。更畜余者名之为长。若不分别日日。得恶作罪。过十日泥萨只波逸底迦。若现无钵后得钵时不名为长。若不守持日日之中。亦得恶作。钵有二种。一铁二瓦。准知石钵即是瓦类。若不尔者世尊如何受天石钵。知非清净而自用耶。有四种钵。谓金银琉璃水精。此若未受不应受。若受应弃。又四种钵鋀石赤铜白铜及木。此若未受亦不应受。若受应作药盂得随意用。若如法钵应守持。以钵置左手中。张右手掩钵口上。作如是说。具寿存念。我苾刍某甲此钵呾罗。是大仙器。是乞食器。我今守持常用食故。第二第三亦如是说。若欲舍者准舍衣法。若有两钵应持好者。余应分别。苾刍小钵于尼成大。其钵量者后当说之。其无犯者若减量。若过量。若畜长钵拟与余人。出家近圆。济其所用。虽不分别。此亦无犯。若为贮羹菜。或用饮水畜二小钵。及安盐盘子并匙。悉皆无犯。又于大钵之中随容小钵。若顺所须多畜非犯。应更畜一大钵防阙事故。此异外道缝叶为器。或于手内立拱而食。难养难供非福田相。世尊许一非多非少。善顺中道资身修业。颇有苾刍畜钵。一夜得舍堕耶。有谓得钵根转为尼。经一夜时便得本罪。持钵之法不应令未近圆人洗。若能存护者听洗。凡于钵上不应书己名字。若作私记者无犯。别人之物皆应准此。若书名时得恶作罪。若人持物施三宝者。应于所施物上镌题施主名字此是某甲福施之物。别人卧具应作私记。于钵袋中出内钵时。洗及晒暴并不应立。亦不置地应以物替承。不用除秽不安秽处。牛粪有沙不应用洗。若有湿润不内袋中。若已乾者不应久晒。知量受用如护眼睛。涉路行时。不露擎去。不衣角裹。应以袋盛挂肩而去。袋有三种。一钵袋。二药袋。三杂袋。若挂肩时应随次第。各置一肩。不应交络。不应齐挂傍出肩隅。如瓮鼓形作襻之法。缝带内毡以线络之。勿令卷缩。凡安钵处。若在寺中应为龛窟。居兰若者应编竹苇为笼。泥及牛粪涂其表里。若欲他行不应持去。所到之处随时更作。若苾刍自解作钵。应居屏处。勿令俗见

    乞钵学处第二十二

佛在室罗伐城给孤独园。时邬波难陀为行乞食。至于商人处。乞第二钵情贪好故。增长烦恼招物。讥嫌事恼同前。制斯学处

若复苾刍有钵减五缀。堪得受用为好故。更求余钵。得者泥萨只波逸底迦。彼苾刍当于众中舍此长钵。取最下钵。与彼苾刍报言。此钵还汝不应守持。不应分别。亦勿施人应自审详。徐徐受用。乃至破应护持。此是法

言减五缀者。谓未满五缀时。有苾刍用五片钵缀而乞食。日别料理废修正业。或但五缀或时过此。听畜余钵。有五种镕湿物不应缀钵。谓黑糖黄蜡铅锡紫矿有五种缀铁钵法。一以细钉塞孔。二安小铁片打入令牢。三如鱼齿四边铰破内外相夹。四以铁片掩孔周圆钉之五用屑末。此有二种。一碎铁末。二磨石末初补铁钵。次补瓦钵用末缀时。以油和末。于铁碗中用铁锤。熟研方用塞孔。即以微火烧之使鞕。若粗涩者更以油涂。依法熏之。若瓦钵有孔隙者。用沙糖和泥塞之。以火干炙若璺破者刻作鼓腰。以铁鼓填之上以泥涂火熏应用。泛论钵者有四圆满。一体圆满。谓是铁也。二相圆满。谓坚牢无穴无缀不受垢腻。三量圆满。谓是大钵。四得处圆满。谓众中分得。或施主处得。或是旧好钵。若苾刍先有此钵。更求好者得时舍堕。于众中者此钵应于众中而舍。应先劝请行有犯钵。苾刍具五法者。应差始从敷座。乃至问云。汝某甲能与僧伽行有犯钵不。彼答言能。应一苾刍作白。二羯磨差。大德僧伽听。此某甲苾刍乐与僧伽行有犯钵。若僧伽时至听者。僧伽应许。僧伽今差。某甲为行有犯钵。苾刍此某甲今与僧伽行有犯钵。白如是。次作羯磨。大德僧伽听。乃至我今如是持。准白应作。佛言。汝诸苾刍行有犯钵法。我今当制行有犯钵。人众和合时应告白言。诸具寿。明日我当为僧伽行有犯钵。诸具寿。各各持钵来集。至明日僧伽尽集时。彼苾刍持有犯钵。上座前立。赞美其钵。白上座言。此钵光净圆满堪用。若须者应取。若上座取者应与。即持上座钵行与第二上座。第二不用应与第三。正与第三上座时。第一上座更索者。初一索时不应与。第二索时亦不应与。三索应与。上座犯恶作罪。应须说悔。如是乃至行末。若却索者准此应知。如是行时展转至终所得之钵。即应授与犯舍。苾刍语言。苾刍。此钵不合守持。亦不应弃徐徐受用。乃至破来行有犯钵。苾刍不依教者得越法罪。持有犯钵苾刍若乞食时。以有犯钵盛好囊中。其守持者置余袋内。若得好饭安有犯钵。粗者安守持钵中。有犯钵置在一边。守持者常应用食。若洗暴举熏。或时涉路有犯钵常好安置。乃至破来彼苾刍所有行法。不依行者得越法罪。此是汝钵不应守持者。谓先有守持钵此钵为行治罚。令其畜用。不应分别者。亦复不合分别作净而畜。不施余人者不应持此施与他人。应自审详受用不应卒尔。生疲怠心故令破坏。若故坏者得越法罪。若求得多钵者。皆舍堕罪。于此钵中取一好者。众中作法所有余钵。随意分施。此中犯者苾刍钵破。始从一缀齐五缀来。堪得受用不作缀法。为好故更求余钵。觅时恶作。得便舍堕。非好好想。但得堕罪。好与不好作不好想者无犯。或为他求。或两人共觅。或遣书等。或外道边求得皆得恶作。若以价买得。或不为好从他求得。或转换得此皆无犯

    自乞缕使非亲织师织作衣学处第二十三

佛在室罗伐城给孤独园。时邬波难陀苾刍从捻线家求缕。令[仁-二+達]额织师织一上叠。复依托王臣织一张叠。恼物生讥因求好事。烦恼同前。制斯学处。若复苾刍自乞缕线。使非亲织师织作衣。若得衣者泥萨只波逸底迦

言自乞缕者。或得半两。或一两余。谓劫贝缕。或高世耶缕。或复家丝。或毛或奢搦迦。或刍摩。或野麻。或纻缕。或高詀薄迦。或阿钵阑得迦缕。若乞高世耶使非亲织作敷具。便得二堕。一舍由衣体一故。若作余衣或为偃带等。使织之时皆得恶作。或从亲乞。或非亲乞。或自买得。随以何缘而得其缕。使一非亲织师。或复众多。或令亲人助织。或自助织皆犯舍堕。言无犯者。从亲而乞。使亲而织亲为亲想等。句法如上。又无犯者。若彼施主自有信心。令他为织。或以价织。若虚诳心陈己胜德。乞得物时恶作。他胜一时俱得。实有德者。得恶作堕罪。虽亲织师不知时故。令他生恼。或现异相。皆得恶作。以不净缕而相和。杂谓驼毛等。或为他织。皆恶作罪

    劝非亲织师织衣学处第二十四

佛在室罗伐城给孤独园。时邬波难陀苾刍为自身故。使织师织大白[疊*毛]。持满钵食与彼织师。招世讥嫌。事恼同前。制斯学处

若复苾刍有非亲居士居士妇。为苾刍使非亲织师织作衣。此苾刍先不受请。便生异念。诣彼织师所作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治善简择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍以如是物。与织师求得衣者。泥萨只波逸底迦

先不受请者。先不随意许其取索。便生异念者。有四种念。一念密致。谓应好织。二念鲜白。谓净梳治。三念精细。谓善简择。四念光泽。谓极坚打。初言好织亦兼广大。言钵食者。谓与五种珂但尼食。或与五种蒲膳尼食。言钵食类者。谓以生谷米等。言食直者。谓与食价此中犯者。从初劝作。乃至衣未入手皆犯恶作。若得衣已便得舍堕。若不净衣。或劝黄门二形作衣者。皆得恶作

    夺衣学处第二十五

佛在室罗伐城给孤独园。时难提苾刍以僧伽胝与达摩苾刍。后因忿诤。还夺其衣。由不忍故。生他谤议。因取衣事不忍废阙。讥嫌烦恼。制斯学处。若复苾刍先与苾刍衣。彼于后时恼嗔骂詈。生嫌贱心。若自夺若教人夺。报言还我衣来不与汝。若衣离彼身自受用者。泥萨只波逸底迦

言与衣者。是总摽句。若与彼衣时。告言。汝可与我作使。若不为作便夺衣者。得舍堕罪。言后时者。谓是别时。言恼者。谓以身业现恼相故。嗔者谓于内心结忿恚故。言骂詈者。由怀忿恨出不忍言故。言嫌贱者。现嗔忿相为不益事。夺者谓据本心有所希望。情既不遂而返夺之。作己物想。若异此者得他胜罪。言受用者。作属己心。此中犯者。谓若苾刍。或身或语。或身语二。或自或他而为牵夺。乃至衣角未离身来。咸得恶作。既离身已得舍堕罪。若诸俗人夺苾刍衣。能生无量不善之业。实未夺得作夺得想等。如前应说。若知前人性不谨慎沙门资具。恐其散失。善心夺举者无犯

    过后畜急施衣学处第二十六

佛在室罗伐城给孤独园。时六众苾刍于安居中共分衣利。因生违恼。为受衣事。过限废阙。讥嫌烦恼。制斯学处。若复苾刍前三月。雨安居十日未满。有急施衣。苾刍须者应受。乃至施衣时应畜。若过畜者泥萨只波逸底迦。时胜光王边境反叛。敕大将军善剑令总师旅。伐彼不臣。是时将军便入寺中。告诸苾刍。兵戈交战形命难保。我今施衣。欲自亲授。时诸苾刍不敢受之。尔时将军留衣而去。聚在一处。多被虫伤时。诸苾刍举以白佛。佛言。应受。受已应白二羯磨。差具五德者为掌衣人言十日未满者。谓犹有十日。未至八月十五日。言急施衣者。有五种急难施衣。谓自遭病施。为病人施。欲死时施。为死者施。将行时施。又有释云。急难施衣者。谓非时衣。言应受者。谓合受衣时。言应畜者。谓五月一月。若不张羯耻那衣齐九月半。若张羯耻那衣至正月半。此是世尊开饶益事。过此而畜。咸得舍堕。若有五种急施衣时。随受应分。若施主言我欲自手而行施者。虽未至限亦应受之。无犯者谓已差。得掌衣人。若施主作如是语。可留此衣。待我还日。自手持施者。此不应分。实未分别。作未分别想疑。句数如上。随意之后王为闰月者。应随旧安居日。而畜持之

    在阿兰若处过六夜离衣学处第二十七

佛在室罗伐城给孤独园。时阿兰若苾刍被贼劫夺。世尊听许。阿兰若苾刍于三衣中随留一一衣。置村舍内。于兰若处住无离衣咎。若有僧伽等事。或窣睹波事。或自事他事。须诣余处得经六夜。离处而宿。不应更过。是时六众便经七夜。离处而宿。由置衣事烦恼同前。制斯学处

若复众多苾刍在阿兰若处住。作后安居。有惊怖畏难处。苾刍欲于三衣中随留一衣置村舍内。若苾刍有缘。须出阿兰若界者。得齐六夜离衣而宿。若过者泥萨只波逸底迦。言阿兰若者。谓去村一拘卢舍。言后安居者。谓坐后夏人为前安居处。有迮隘等过。为避此故。诣无诤林为后安居。有惊者。谓知此处有贼欲来。有怖者。一见贼来已被伤杀。有畏难者。谓数有贼来。又有师子虎狼及非人类。应如次配。又复贼难。或师子等难。或蚊虻蛇蝎。或寒热等难。如次配前惊等四句。言三衣者谓守持衣。言置村舍者。谓有巷陌康庄堪行之处。置谓留寄他。若有缘者。谓三宝事及别人事。言须出者。谓离兰若住处势分。此中犯者。谓过六夜至第七夜。明相未出得恶作罪。若明相出便得舍堕。复有释云。本心暂去即拟还来因事。稽留不至衣所无离衣过。其无犯者有八难事。或得众法六夜想等。如上应知

    预前求过后用雨浴衣学处第二十八

佛在室罗伐城逝多林给孤独园。六众苾刍贪求利养。多乞雨衣违出离行。此由衣事烦恼同前。制斯学处

若复苾刍春残一月在。应求雨浴衣齐。后半月来应持用。若苾刍未至春残一月。求雨浴衣。至后半月仍持用者。泥萨只波逸底迦。春残一月在者。谓春时三月已过余一月在。从四月十六日至五月十五日。于中应求雨衣。未至此日不应预求。若至雨时。不应求觅。于安居内所应作者

今次当说。既至五月十五日。其授事人扫涂房舍令清净已。众集之时应告白言。明日苾刍应作安居所有诸事。咸应思念。若众欲得安居已分房舍卧具者。如前造寺戒中应作。至十六日授事人应看人多少可为办筹。以香水洗香泥涂安净槃中。鲜花布上以净物覆之。鸣揵椎集大众。筹置上座前。次应宣告安居制法。令知众者巡行。告曰。诸大德。若同心乐欲者。于此安居诸苾刍众不应夏中更相诘罪。亦不应作非法制。令诸苾刍不安乐住违者得越法罪。其行筹者擎筹槃在前。其收筹者持空槃随后。大师教主先置一筹。次诸大众皆舍本座蹲踞。详审受取筹已。两手擎筹置空槃上。若有求寂其亲教师。或轨范师。应代取筹。次取护寺天神筹总知数已。应告白言。今此住处现受筹者。有尔许人。施主某甲营事人某甲。于某村坊是乞食处时。诸苾刍皆应观察。乞食之处既观察已。当自念云。我于此处堪作安居。不令生苦设生能除。若有病患。有看侍人给我医药。齐某村坊为乞食处。饮食所须可得充济。作是念已。应入静处。对一苾刍具修威仪。蹲踞合掌作如是说。具寿存念。今僧伽五月十六日作夏安居。我苾刍某甲亦于五月十六日作夏安居。我苾刍某甲于此住处界内前三月夏安居以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处乃至若有圮裂穿坏当修补之。我于今夏在此安居。第二第三亦如是说。或前或后随意应作。若乐于此处。前安居人至八月十五日应住。其后安居人乃至九月半应住。若于四界相近之处以床板等。压四界上。于此床上而作安居。便成四处安居。四处利养咸悉得分。其安居人不应出界。若有缘事须出界者。应受日去。若三宝事邬波索迦邬波斯迦等。及余亲族请唤之事。若为外道除去恶见。于其自行未得令得。于三藏中。为除疑故应受七日去。应对一苾刍蹲踞合掌作如是说。具寿存念。我苾刍某甲于此住处。或前或后三月夏安居。我苾刍某甲为僧伽事故守持七日出界外。若无难缘还来此处。我于今夏在此安居。如是三说。或有一夜事来。乃至六日准七日应受。或频受一日。或重受七日。量事守持。悉皆无犯。若下三众受七日等。时求寂应对大苾刍受正学女等对尼而受。若七日不了。当为羯磨守持八日而去。若八日不了。应受九日十日乃至四十夜。若欲守持四十夜者。鸣楗椎集僧伽已。应一苾刍为作白二羯磨

大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜出界外。为僧伽事故。此人今夏在此安居。若僧伽时至听者。僧伽应许。僧伽今与苾刍某甲四十夜。此苾刍某甲守持四十夜出界外。为僧伽事故。此人今夏在此安居。白如是。大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜出界外。为僧伽事故。此人今夏在此安居。僧伽今与苾刍某甲四十夜此苾刍某甲守持四十夜出界外。为僧伽事故。此人今夏在此安居。若诸具寿听。与此苾刍某甲四十夜。此苾刍某甲守持四十夜出界外。为僧伽事故。此人今夏在此安居者默然。若不许者说。僧伽已与苾刍某甲四十夜法。此苾刍某甲守持四十夜法出界外。为僧伽事故。此人今夏在此安居竟。僧伽已听许。由其默然故。我今如是持。若与二三人作羯磨时。随名牒作律。毗婆沙中作如是说。得羯磨已。更对一苾刍蹲踞合掌作如是说。具寿存念。我苾刍某甲于此住处或前或后三月夏安居。我苾刍某甲僧伽已许守持四十夜。我某甲今守持四十夜。当出界外。我于今夏在此安居。三说众事既尔余亦同。然极多唯得四十夜。不应过。如世尊言。多在界内少在界外。是故但守持四十夜。重请七日去者。应计日数。亦不得过四十夜。若有命难等不还本处。非破安居。若于乞食病药所须及看病者。有废阙时。亦随意去。若有女人男子及黄门等到苾刍所。现非法相。如斯等处亦不应住。若有染心请唤苾刍亦不应往。又有八难事。谓王怖贼怖。人非人怖。猛兽毒龙水火怖处。此不应居。设出界外逢此难时。不还无犯。若房舍恐有隤坏。为损恼者。去亦无犯。若从法部。向非法部经明相者。便失安居。若有同意苾刍。欲破僧伽。应守持七日。往彼遮谏。其日虽尽不还无犯。若不往谏得越法罪。然诸苾刍安居之处。皆须洒扫涂拭令净。若不尔者得恶作罪。复令施主福不增长。于安居中有三事应作。一修造事。二分衣事。三羯耻那衣事。寺中上座应当奖劝。修营之人若自要心向彼安居。后悔不去得恶作罪。余义已了次释本文。言雨浴衣者。谓着在雨中洗浴故名雨衣。或于井边或泉池边洗浴者。亦开用雨衣洗浴。言应求者。于何处求。谓于亲戚设非亲戚与者应取。或以己财而买易得。若异此便犯。从非亲乞衣舍堕。若未到求时有惠施者。应分别而畜。至四月十六日守持应畜。言后半月者。谓去随意日余有半月在。齐此应用。过此用者得舍堕罪

因明随意事者。安居欲竟。去随意日七八日在。应于随近村坊唱告。所有老少苾刍及未近圆者。于供养事咸共修营。至八月十四日夜。令持经者通夜诵经。明日知时作随意事。勿过明相。应差五德。作受随意人。鸣楗椎集僧伽问。众许已应作白二。大德僧伽听。此某甲苾刍今为夏坐。僧伽作随意。苾刍若僧伽时至听者。僧伽应许。僧伽今差某甲为随意。苾刍某甲当为夏坐。僧伽作随意。苾刍白如是。大德僧伽听。此某甲苾刍今为夏坐。僧伽作随意。苾刍僧伽今差某甲为随意。苾刍某甲当为夏坐。僧伽作随意。苾刍若诸具寿听。某甲为随意。苾刍某甲当为夏坐。僧伽作随意。苾刍者默然。若不许者说。僧伽已许。某甲当为夏坐。僧伽作随意。苾刍竟僧伽已听许。由其默然故。我今如是持。作随意苾刍所有行法者。应行生茅。与诸苾刍上座应白。大德僧伽听。今僧伽十五日作随意事。若僧伽时至听者。僧伽应许。僧伽今作随意。白如是。其受随意苾刍。应诣众首蹲踞而住。尔时上座及余下座。各各用心受得一把茅已。颠倒横布。即移身近前。双足俱蹈。手取少许当前举之作如是言。大德僧伽听。今僧伽十五日作随意。我苾刍某甲亦十五日作随意。我苾刍某甲对僧伽。向大德以三事见闻疑作随意事。大德僧伽应摄受。教示我应饶益。我应哀愍。我是能愍者。愿哀愍故。若知见罪。我当如法如律而为说悔。如是至三。受随意苾刍应言尔。彼答云善。如是次第乃至下座众。若少者应差一人。为受随意人。众若多者。应差二三人。若二人者一人从上座受随意。一人从半向下。若三人者从三处起。随意苾刍若一人者。应对已作随意人。而为随意。若二三人者。应自更互为随意事。苾刍既了次唤尼众。令入众中对。随意苾刍作随意法。次式叉摩拏求寂男求寂女。如次一一对随意者。同前作法。其随意苾刍应在上座前作如是白言。大德诸妹。二部僧伽已作随意竟。二部僧伽并应唱言。善哉已作随意。唱者善。不唱者得恶作罪。随意苾刍应持刀子。或持针线。或持诸杂沙门资具在上座前立作如是言。大德。此等诸物颇得与安居竟。人作随意施不。若于此处更获财利。和合僧伽应合分不。举众同时答云合分。若异此者随意苾刍及余大众皆得越法罪。若住处唯一苾刍者。随其力分诵少多经。应自守持。如褒洒陀法。若二三人或满四人。咸作对首。随意不应差人秉法。若满五人方为众法。然此四人不应取欲。有四种随意。谓一说二说三说及以众作。若患痔病不能久坐。或晒卧褥风雨将至。或时施主持利养来。或为听法。或为除诤由斯等事夜分将终。或为王等八难事至。应须一说。若难远应作二说。若无事者徐徐三说。若有大怖将至。即应两两作对首法一说而去。应如是说

具寿存念。今十五日应为随意。现有如是恐怖事来。不暇和合共作。若于后时与众和合。当共彼和合。众为随意事。若有犯波罗市迦。应先除摈方为随意。若犯余罪如法悔已。然后作法应对同见之人。何谓同见。谓于大师制听之事。其见皆同者名为同见。若随意苾刍当时根转者。不成随意。诘问罪时。若前人语移转者。此不须诘。若如实言定引罪者。应可诘之。即如所犯而治其罪。若于罪轻重有疑。应问善三藏者取决断。己依事治之。若有斗诤徒党来者。方便令去后作随意。此中犯者若前安居者。如前时节应求应畜。违便获罪。若后安居者应随其意。或前或后而求觅之。乃至八月尽持用无犯。若预前求者得一堕罪。此物应舍。若过后持复得堕罪。但有一舍非时非时想疑。并泥萨只。二轻二无犯。准上应说。若是不应净物及以疏薄。或两人共乞及持用者。得恶作罪。若未闰时求得衣后。虽闰月畜。亦无犯

    回众物入己学处第二十九

佛在室罗伐城给孤独园时。有施主以妙白[疊*毛]奉施僧伽。邬波难陀苾刍遂回入己。由回他物事烦恼同前。制斯学处

若复苾刍知他与僧利物。自回入己者。泥萨只波逸底迦

言知者。或自知或由他告。言僧者。谓佛弟子。设令施物未至众中。回入己时。亦名回物。僧有五种。一无耻僧。谓破戒者。二哑羊僧。谓于三藏不能解者。三和合僧。谓作羯磨者。四世俗僧。谓淳善异生。五胜义僧。谓学无学。言利物者。有二种利。一衣利。二食利。凡有衣服饮食卧具医药瓶钵价直。皆从他得故。言利物此中利者。据衣物利。言与者。谓施主作决定意。今我此物施与僧伽。或身或语而作施相。齐此名施。言入己者。谓摄为私物。此中犯者。或一人二人多人。或是众物回入己者。为方便时得恶作罪。得物属己便犯舍堕。有云。知他与别人物自回入己。但犯恶作。或知他意与一别人。即便回与一二多人及与僧伽。如是与二多僧伽。回与余四由不入己。得恶作罪。或知他与此处僧伽。遂便回与余处僧伽。及苾刍尼众。或复知与此尼僧伽。遂便回与彼尼僧伽及苾刍众。或与二众回之与一。或可翻此。若僧伽破回法部物与非法部。或复翻此。咸得恶作。若房廊檐宇门户椽梁等。违施主本心回作余事。或非其处亦恶作罪。或于尊像移此作余及庄严具。悉皆有犯。若暂借用者无犯。如是应知窣睹波及窣睹波物。阁道阶级花拱飞檐。楼观之处制底轮盖安置层级。随其多少乃至宝瓶。此等互用并得恶作。报施主知随他许者无犯。或时将食拟施贫寒。及以傍生转惠余者。乖本心故。亦犯恶作。求不得者无犯。如是余趣准类应知。实回作回想疑。得舍堕罪。不回回想疑突色讫里多。回及不回作不回想无犯。知与众物自回入己。下至一线缝着其衣。此衣即须全将入舍。复有释云。见他将物施无耻。众自观己身福胜于彼。为益施主。便回入己者无犯。若父母衣物及以资具。欲施僧伽回入己者得恶作罪。若有持物施现前僧伽者。应先言白。次鸣揵椎众既集已。或数人或行筹。然后均分。若安居人有缘出行。嘱授而去应取其分。若不嘱授则不应取若受嘱人不为取者。应以己物准数酬还。然获利时。总有八种。一界所得利。二立制所得利。三依止所得利。四安居所得利。五僧伽所得利。六苾刍所得利。七对面所得利。八定处所得利。言界所得利者。谓于一界有其定局。或于二界或于多界随其处别。所获利物各于界分。即旧住者而共分之。言立制所得利者。谓诸苾刍或是随党或非随党共作制要。然后安居于某村坊街衢之内。某家嘱我某舍嘱汝。若得物利依制而受名立制利。若于随党住处。请随党及非随党俱设食已。与随党利与非随党与吉祥水。此即随党合得其利。若于随党住处请随党及非随党。随党者合得其利。若于随党住处请随党及非随党俱设食已。将其利物置二上座中于二上座皆授吉祥水。此即随党者合得其利。如是应知。于非党住处请党非党俱设供已。随其一处上座之前授其施物并授其水。即非党者合得其利。如是准上应思。又复应知。于处中处请党非党俱设食已。随于一处上座之前授物授水。此即党与非党共受平分。言依止所得利者谓依男女及半择迦而为安居。依此施主所获利养是。言安居所得利者。谓于此两安居所获利物。随其施主本心处分。言僧伽所得利者。谓决定利不作分局。此物决定施与僧伽。就中未为分局。为与两安居。为与现前。此物应问施主而分。苾刍所得利者。谓决定利而作分局。即房院等于此住者便受其利。对面所得利者。谓对面所获之利。言定处所得利者。谓世尊在日久住之处。有八大制底。一佛生处。在劫比罗伐窣睹城。岚毗尼林。二成佛处。在摩揭陀法阿兰若菩提树下金刚座上。三转法轮处。在婆罗痆斯仙人堕处施鹿林中。四涅槃处。在拘尸那城娑罗双树间。五在王舍城鹫峰山竹林园内。六广严城猕猴。池侧高阁堂中。七在室罗伐城逝多林给孤独园。八从天下处。在平林聚落。初之四处名为定处。后之四处名不定处。若有施物拟施生处者。其物。惟于生处供养不应移转。若无力能送者。三中随一而为供养。余之三处类此应知。余四制底与此不同。若于夏内僧伽破者。应与法党利不与非法党利。安居过半便舍戒者应与其利。异此不应。若苾刍身死有饮食利。下至一片树叶。其衣物利下至捻为灯炷。皆可均分。若有上好贵价衣。不应割破。应卖取直而共分之。若僧尼二众共得衣利者。亦应均分。求寂男求寂女。应三分与一。正学女及欲近圆者。应二分与一。若饮食利无问大小。悉应平分。若苾刍数多尼数少者。应数人分。若苾刍少应中半分。若作佛陀大会等所获利物。出家五众应共分之

尔时世尊在室罗伐城逝多林给孤独园。时具寿邬波难陀。命过所有衣赀杂物。直三亿金钱。时六大城诸苾刍众咸皆集会。各作是言。我于此物合得其分。诸苾刍不知云何。以事白佛。佛言。若苾刍来及五时者。应与利分。云何为五。一打揵椎时。二诵三启无常经时。三礼制底时。四行筹时。五作白时。其作白法应如是作。敷座鸣椎大众集已。秉单白羯磨应如是作。大德僧伽听。苾刍某甲于此处命过。所有现及非现衣。赀杂物今作守持。若僧伽时至听者。僧伽应许僧伽。今于亡苾刍某甲所有现及非现衣赀杂物共作守持。白如是

若众不和集。或无秉法人。应为初后法。谓取亡人少物。或一两贝齿。于众首上座及最下座各行与之。用为定记。然后现前僧众如常共分。更不须作法。若作初后法竟。有人来者不应与分。若前四时有后二时无。亦应与分。若作白已。现于界内应合得者。皆应受利。若不作白不作初后法者。但是世尊声闻弟子。所有现住赡部洲中。或余住处悉皆有分。

总摄颂曰

  楗椎诵三启　　制底畔睇时
  及以行筹时　　或众同为白
  若大众难集　　可为初后记
  应取亡人物　　随时行少许

问所应分物轻重云何颂曰

  田宅店卧具　　铜铁及诸皮
  剃刀瓶衣等　　桁竿并杂畜
  饮食及诸药　　床座并券契
  三宝金银等　　成未成不同
  如是等诸物　　可分不可分
  随应简别知　　是世尊所说

言随应者。所谓田宅邸店卧具毡褥。诸铜铁器并不应分。若铁钵小钵及小铜瓶铜碗。户钥针锥刀子铁杓火炉。及斧并盛此诸袋。若瓦器谓钵小钵净触。君持所有贮油之器。此并应分余不应分。其竹木器及皮卧物。剃发之具。奴婢饮食谷麦豆等。入四方僧。若可移转物应贮僧库。令四方僧伽共用。若田宅村园邸店屋宇不可移者。入四方僧伽。若余所有一切衣被。无问法衣俗衣。若染未染及皮油瓶鞋履之属。并现前应分。大竿可作赡部影像处。悬幡之竿细者行与苾刍作锡杖竿。四足之内若象马驼乘驴骡。当与王家。牛羊入四方僧伽。并不应分。若甲铠之类。亦入王家。杂兵刃等可打作针锥刀子及锡杖头。应从上座行与现前僧伽。罟网应用罗窗诸上彩色。又黄朱青碧绿等物。应入佛堂供画像用。白土赤土及下青色现前应分。若酒已变应埋于地待成醋讫。应供众食。若未坏酒应可倾弃杂药草等。应安僧伽净库。以供病者。珍宝珠玉分为二分。一分入法。一分入僧伽。法物可书佛经并料理师子座。入僧者现前应分。若宝等所成床榻等。应卖僧伽共分。木所成者入四方僧。所有经论并不应分。当贮经藏。四方僧伽共读。其外书出卖现前应分。所有券契之物。若能早索得者即可共分。如未得者其券当贮僧库。后时得充四方僧用。若有金银及成未成者。贝齿诸钱并分为三分。一佛二法三僧。佛物应修理佛堂及发爪窣睹波。法物用写佛经料理师子座。僧物现前应分。若更有余物。准此应分。若苾刍在俗人家身死者。所有衣物与先至人。若俱时至与先乞者。若同时乞任俗人与者应受。或可随他情所乐施。若苾刍死处有余苾刍尼不应与分。苾刍尼死有余苾刍亦不应与分。若都无者。应可互摄。若两界中间亡者。随头所向处应得其分。若卧两界上者。二处共分。若处人多应十人等为分任各自分。如其朋内得分未分。若一人身死此成死物。还于十人内应分。若已分身死者。大众同。有被舍置人。若乐清净者同居死物。清净者应分。若无清净者。被治人共分

随党住处非党苾刍。及以求寂身死者。所有衣物随党应分。若不乐独分舍入大众者此为善舍。大众应分。如是应知。随党住处随党身死。非党住处随党身死。准事应知。提婆达多说五邪法。心许可者名为随党。若依仗世尊名为非党。苾刍身死看病之人。若出家五众及余俗人。随在何处。若病苾刍死。于亡人物中应用六物赏瞻病者以报其恩。言六物者。三衣钵坐具滤水罗计功量授。若苾刍病作如是语。我死之后可持此物与彼人者。是俗人法不成嘱授。此物应分。对面授者便为善。与其死尸应焚烧供养诵经事了。然后分物。若异此者得恶作罪若亡人寄物。即于物所在处僧伽共分。若知事苾刍身亡之后。所有资生与三宝物。共相杂乱不可简别者。此死人物三宝共分。若人在界内作界外想疑。共分衣者得越法罪。应须尽集。若苾刍寄物与他两俱命过。其掌财者应作法。守持随意受用。余如广文。若一苾刍获得大众安居利物。即应受取。然受之时。应为心念守持言。此衣今至是现前僧伽。合得是可分物。现前僧伽合分受用。既无大众。此衣是我应受。我今守持。未守持。时有人来者应与分。若不与者得恶作罪。界内得衣持向界外共分。无盗心者得恶作罪。若有贼心便得盗罪。若夏中利物。破夏者不应受分。施衣持虽过有施夏衣亦应受取。若是衣时有对面利。未有夏人亦应同受。若苾刍苾刍尼二部僧伽俱设食已。施主持物来不向上座前者。应问施主方可分之。若本为苾刍而兴供养二部食讫。持物置上座前。此应中半而分。若苾刍身为众事。夏内出行身虽不在。夏利应取。安居之人若前若后。及坐过半者。所有夏利悉皆合与

凡为众首。每见行食人。乃至初下一匕盐时。应教其人。长跪合掌白众云。等供时至。上座寻声告曰。可平等行。第一不言第二应告。若不言者。其上座等得越法罪。若施主于供养时。以诸缯彩缠系其树。为严饰者物应收取。每至节会还应系此。或悬余处随时供养。若悬壁上者用将画壁。在温堂者供浴室用。在井池者供时非时浆。若在瞻病堂应为美食。随时供养。若在戒坛及檐前楼侧并门屋下。所有供物苾刍应分。若在寺中庭所悬置者。是四方僧伽物不应分用。有五种物。体不应分。一四方僧伽物。二窣睹波物。三瞻病堂物。四根本出生物。五所应食物其根果甘蔗等。虽是应食物现前应分。文云。庵没罗果若多有者。应分与僧伽。随自受用。此果熟时应令苾刍默住。看守不应諠竞。违者得越法罪。欲行果时应先观虫。次以火净。若无未具人苾刍受取。自行无犯。若声闻弟子制底之处。所获利物应还修营。此诸制底。若有余长现前应分。因明制底法者。如来制底。应圆满作。若独觉者上无宝瓶。若阿罗汉安四相轮。余之三果如次减一。若淳善异众苾刍上无轮竿。名平头制底。若有施主施财造寺。财施主心以其财物造诸作具。及作人饮食。并涂足油灯明杂用。勿令有阙

若有施主造立住处。先施一人便更转施一人。或二或三或施大众。名非法施其受用者亦名不净。如是乃至施与大众若苾刍众。若苾刍尼众。回余处者。初名为施后名非施。施者受者并成非法。然施主于自所施卧具等物。但可本处料理受用。不应持此更施余处。有五种受用人。一是主受用。谓无学人。二父母财受用。谓有学人。三随听受用。谓持戒者。四负债受用。谓懒惰辈五盗贼受用。谓破戒人。何谓破戒。谓四重中随犯一事。于诸饮食一口不销。于僧伽地不容一足。如前所说。不依行者。得越法罪

根本萨婆多部律摄卷第七根本萨婆多部律摄卷第八

        尊者胜友集

        三藏法师义净奉　制译

    服过七日药学处第三十

尔时薄伽梵在王舍城竹依园中。由毕邻陀婆蹉。依止弟子受恶触药行与饮食更相杂糅或自类相染。亦复不知此等诸药何者应舍。何者不应舍。时与非时随意食啖。因病药事烦恼同前。制斯学处

如世尊说。听诸病苾刍所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍过七日服者。泥萨只波逸底迦

言如世尊说者谓于毗奈耶中说医药处。言世尊者。举教主也。病有二种。一主病。二客病。由此常应于食啖时。作疗病想。然后方食。因明瞻病所有行法。若邬波驮耶。若阿遮利耶。若亲教弟子。若依止弟子。同邬波驮耶。同阿遮利耶及亲友知识。当于病者好心瞻视。若无依怙此应合众共看。或作番次。若同界者日应三回往问。看病之人于病者处。置诸坐物。令问疾者坐。诸问疾人不应久住。若病人贫无药直者。师主知识等应为办之。或施主边求。或用僧伽物。或窣睹波物。或幡盖等庄严之具。依价卖之以供药直。若后病差应偿。若无力者不还无犯。大师之子是父财故若看病苾刍供给病者。除性罪已。余皆应作。若病者命欲终时。其看病人应移病者。置私卧具上善为方便。勿令嗔恼。若索衣钵等。应急呈现。身亡之后所有丧事。若亡者无物用僧伽物。或看病人为病者乞。若有病人为病所困。便将衣钵随处布施。其受施者不应即分。应于余日问其进不。若重索者应还。若言不取者应分。然诸病人及瞻病者。所有行法随教应作。不依行者得恶作罪。言随意者。谓随顺病人所宜之事。言服食者。谓听啖嚼。言诸药者。总有四种。一时药。二更药。三七日药。四尽寿药。然此四种皆能疗疾。并名为药。病者所须非无病者。即此四种服食之时。皆应先作疗病心已。然后受用

言时药者。谓五正食。一糗。二饭三麦豆饭。四肉。五饼及五嚼食等。此并时中合食故。名时药。言更药者。谓八种浆云何为八

一招者浆(西方树名亦名颠呾梨角同皂荚其味如梅角宽一两指长三四寸)

二毛者浆(即芭蕉子以少胡椒安在果上手极捼之皆变成水)

三孤洛迦浆(状如酸枣)

四阿说也子浆(是菩提树子也)

五乌昙跋罗浆(其果大如李)

六钵鲁洒浆(其果状如蘡薁子)

七蔑栗坠浆(即是蒲萄果)

八渴树罗浆(形如小枣甜而涩树多独立形若棕榈此等诸浆皆须净洗手净滤漉然后堪饮)

除此八已若橘柚。樱梅甘蔗糖蜜等。亦听作浆。味若甜者。应知醋及醋浆醋果。依夜分齐故。名更药

言七日药者。谓酥油沙糖及蜜

言尽寿者。有其五种。谓根茎叶华果。根谓菖蒲姜藕须。茎谓天木旃檀。叶谓瓜叶楝叶。华谓龙华莲华。果谓诃梨得枳庵摩洛迦鞞醯得枳胡椒荜茇。又有五种黏药。一阿魏。二乌糖。三紫矿。四黄蜡。五诸余树胶。又有五煎灰药。一[麩-夫+廣]麦灰。二[麩-夫+廣]麦芒灰。三油麻根灰。四牛膝草灰。五诸余杂灰。此等诸灰水淋煎之。随意应用。又有五种盐药。一先陀婆。(因河为名)二毗邓伽(因水为名)三骚跋折攞(因山为名)四鹘路磨(因地为名)五三没达攞(煮海为之)又有五种涩物药。一庵摩洛迦。二诳婆。三瞻部。四失利洒。五高苫薄迦(此并树名东夏既无不可翻也)斯等咸是举类而言。若更有余用皆无犯

时药者。谓于时中食啖。不许非时。若苾刍等病困余药不除。医令与食者应在屏处。非时啖食无犯。然此四药各随强势而服用之。谓前前强后后弱。时长是弱时促为强。若后三药与初相杂者。应随势而服。后二随一后一随一。时过分限皆不应服。若乌鸱雕鹫白鹭鸺鹠象马龙蛇猕猴犬貉食尸禽兽。并不应食。若皮是不净其肉筋骨。亦皆不净。不食彪残及以人肉。若食人肉得窣吐罗罪。凡行食时。若有肉食上座应问。此是何肉观彼答已。知是合食。方可食之。若上座不言次座应问。若不问者俱得恶作。有三种肉。是不应食。若见若闻若疑。为我杀害而啖食者。得越法罪。或有病人医处方药。随病所宜听食人肉。若性不便见时变吐者。应以物掩目令其啖食。食了除去。安余美膳方解掩物其肉。应令敬信之。人于彼屠处而简取之。不应饮人乳。作药服者无犯。有五种人。听于小食时食五正食。一病人。二看病人。三客初来至。四将欲行者。五守寺人若在俭时于小食上。亦听食饭。若寺内无净地处与食同宿。内煮自煮皆不应食。惟除俭年。若煮饭欲熟。鱼肉果菜其色变。常煎乳三沸。若无净人溢时须触者食之无犯。若不食者应施贫人。若先有施主设食之时。后更有人持饭来施。问先施主方可受之。若有施主称三宝名。以衣食等施苾刍者。应返问彼。所云佛陀即两足尊耶。若云如是便不应受。若彼报云。仁即是我。佛陀者应受。达摩僧伽准此应问。凡于食处涂拭令净地敷净叶不应足踏叶上若至牧牛人处乏少水者。酪浆饭汁洗足无犯。或于俗家已足食竟。若有余食更欲食者。即用前受重食无犯。若须残食应自持去。若施主持食别在众前。施心已成。事急须去。无人授者苾刍应作北洲想。自取而食庵没罗果。核未成者不应食。若核成者无犯。又更药者。有六种醋物。一大醋。二麦醋。三药醋。四小醋。五酪浆。六钻酪浆。此等醋物饮用之时。应以少水渧之作净绢叠罗滤色如竹荻。时与非时病及无病随意饮用。大醋者。谓以沙糖和水置诸杂果。或以蒲萄木榓余甘子等。久酿成醋。麦醋者。谓磨[麩-夫+廣]麦等杂物。令碎酿以成醋。药醋者。谓以根茎等药酸枣等果渍之成醋。小醋者。谓于饭中投热饙汁及以饭浆。续取续添长用不坏。酪浆者。谓酪中浆水。钻酪浆者。谓钻酪取酥余浆水是。若沙糖以水和者体若未变。应加守持为七日药。诸杂果等欲作浆者。若时中受取。净手搦碎水和澄清。但持中饮。若在非时自料理者。听非时饮。若令未近圆人作者。时非时得饮。若欲作浆齐更饮者。时中料理。时中受取。对人加法至初夜尽自取而饮。若过此时便不应饮。时中饮者随滤不滤。非时饮者必须澄滤。其六醋物准此应知。又七日药者。一受已后作法守持。齐七日内食之无犯。若有病缘非时须服。欲求他授复无净人。应七日守持。或时随路自持而行。有五种人。得守持七日药。一行路人二断食人。三病人。四守护寺人。五营作人。作沙糖团须安糗末是作处净。非时得食行路之时。若以沙糖内于米中手拍去米应食。若置糗中应以水洗。若黏著者竹片刮除重以水洗。食之无犯。若不能令无染涉者。先水洗已手捼令碎。投以净水将物滤之。不由此染便成染过。非时得饮。然此糖等时与非时病。及无病食皆无犯。应知更药及以尽寿。类此应知。许五种脂时中煮熟。滤使净洁。从他受取作法守持。乃至病差随意应服。虽复病差亦得畜持。拟为余人须者应与。或可安在瞻病堂中。若有须者任彼服用。若不尔者得恶作罪。不如法脂不应啖食。若涂身灌鼻及以揩身者无犯。甘蔗牛乳油麻及肉。若苾刍非时受取非时料理。虽滤守持并不应食。若蜜以水渧净时与非时随意应食。有智猿猴智马智象及以师子虎豹等脂。用涂足者。得恶作罪。又尽寿药者若患疥者。应用前五种涩果阴干捣末。以水熟煎。先揩疥疮。后将汁洗。若病差已同前五脂。余尽寿药随病所须。如药事中说

若患眼者。医人处方。用五安膳那注眼者无犯(但是眼药咸名安膳那也)一华安膳那。二汁安膳那。三末安膳那。四丸安膳那。五骚毗罗安膳那。若病差安置亦同前法。若是华药安盆器中。汁药安小合内。末药置在筒里。后二安置袋中。或可以物裹而系之。不依教者得越法罪。不应为严身故庄注其眼。应畜二种注眼药锤。一熟铁。二赤铜。凡曝药时或阴干。或日晒。天雨将至。无未近圆人自收无犯。若药相杂简取应用。若有病缘医人。教服非常药者。亦应服之为消诸毒。故令信心者为取。此有四种。一新生犊子粪尿。二掘路陀树灰。或菩提树灰。或乌昙跋罗树灰。三甘草灰。四入地四指。取其下土四事和捣。或涂或服。若苾刍无病蒜胡葱泽蒜。并不应食。为病服者无犯。凡食荤辛应知行法。若服蒜为药者。僧伽卧具大小便处。咸不应受用。不入众中不礼尊像。不绕制底。有俗人来不为说法。设有请唤亦不应往。应住边房服药既了。更停七日待臭气销散。浴洗身衣并令清洁。其所居处牛粪净涂。若服胡葱应停三日。泽蒜一日。若欲停贮先陀婆盐者。内牛角中还将角合。或以蜡裹能令不销。问颇有一物成四药耶。有谓甘蔗体是时药汁为更药。糖为七日灰为尽寿。自余诸物类此应知。此四药中或不受不守持。或受而不守持。或守持而不受。咸不应食。若受而守持者应服。若于寺界内不净地中。有果树者子不合食。若净地生堕不净地。若经宿者亦不应食。若净地果树还落净地。虽复经夜应食。诸有制听不依行者。随一一事得恶作罪。于药所须器具杂物亦皆听畜。谓函杓大钵吸咽鼻筒。此筒法。长十二指。应以铁作。或一[此/束]双[此/束]吸咽入鼻可治诸疾。饮药铜盏贮药之合承足小枮斯等器物。咸不得以宝作。若须暖水应作铁锤。安鼻着锁烧令极热。投之于水。先置净水。次安触水。病人浸身听畜铁槽及木槽等。煎药所须用铜铁釜。若营作时所须釜凿镰刀器物。杵石并轴须涂足等油及油器。此并应畜。器有三种。大者一抄小者半抄。此内名中。诸杂类人既出家已。不应辄显昔时技业。亦不得畜工巧器具。若先是医人听畜针筒及盛刀子袋。若先书人听留墨瓶。又诸苾刍。为遮雨热听持伞盖。其盖应织竹缝叶及用布等。不应全白状似人王。亦不雕饰及用孔雀毛等。若无雨热即不应持。其柄不应宝作及涂赤色。亦不大长量与盖等。若入聚落不应正擎。应偏持而去。若乞食时恐天雨者。亦应持行柄应护净。初入村时。应寄俗舍乞食既了。应取而还为寒热故。开皮革屣。若有棘刺沙砾之处。底应二重。足柔软者不令生苦。乃至六重过便不合。富罗顶帽听着无犯。又寒雪国着立播衣及厚大帔。随意披服。为除极热听畜诸扇。此有二种。谓多罗叶及以衣角。或复竹等并不应宝作。亦不用宝钉校雕装。为遮蚊虫听作拂扇。或用麻纻白[疊*毛]破衣诸叶。其马尾等不应为拂。若为僧伽受取无犯。为持瓶钵听畜网络。若患肩痛应挂杖头荷之而行

有二种人。开许乘舆。一谓老弱。二谓病苦。诸有病人听带杂香及香涂身。不应入众及为俗人说法。设有请唤亦不应往。若后病愈并应除弃香熏之衣。咸须净洗并身沐浴。方可如常。无病为者得恶作罪。或有信心以馨香物持来奉施。宜应受取安在床头。或涂户扇时以鼻嗅。能令眼明。华亦如是。或时施主请食之时。以诸涂香涂苾刍足。应受勿遮。食了之时即应洗去。若复有时为讲诵故。踞师子座几案承足。案有涂香应将物替。方以足蹑余义已了。言诸药者。是总摽。言此中所论但唯七日。言酥者。是牛羊等。摽油者。谓苣藤蔓菁及木榓等。并五种脂。如法澄滤蜜谓。蜂蜜。糖谓蔗糖。此中酥者亦摄生酥糖摄石蜜。然诸病缘不过三种。谓风热痰癊。此三种。病三药能除。蜜及陈沙糖能除痰癊。酥与石蜜除黄热病。油除风气。稀糖一种能除三病。言七日者。举其极时中间多少随意服之。言应自守持者。谓在时中先净洗手受取其药。对一苾刍置左手中。右手掩上作如是说。具寿存念。我苾刍某甲有是病缘。此清净药我今守持于七日内自服。及同梵行者如是至三。应知尽寿及以更药。皆准此法而守持之。言触宿而服者。谓得自触共宿而食。不须更受时。更尽寿未越期限。皆无自触等过。药有二种。谓时非时。从旦至中名之为时。过中已后总名非时。时与非时听食无犯。言若过食者。八日已去名之为过。服食生犯故。此中犯者若苾刍须酥药等。或一或多。或月一日。或于余日得而守持于七日中应服。若日欲满。或时全弃。或与净人。或与余人。或求寂。或涂足等用。若异此者随有少多。至八日时得舍堕罪。若月一日守持七日药。或一或多至第二日。更得余药。亦复守持随意应食。至日欲满准前处分。若不尔者至八日时尽泥萨只。如是乃至第七日得由初日染咸犯舍堕。既守持讫。应生心念。我此药七日当服。若不标心服食咽咽。得恶作罪。若不须满七日。欲少日守持者可随日而称。此据极时故。言七日日满作满想疑。得泥萨只。不满作满想疑。得恶作罪。不满不满想满不满想无犯。为好容仪或着滋味。或求肥盛。或诈伪心服食诸药。皆恶作罪。受七日药正服之时。应告同梵行者。作如是语。我已一日服药讫。余六日在我当服之。乃至七日皆应准知。上来已依别别学处随有相应略说其事。次于三十事中总决其要。若苾刍随犯一一泥萨只罪。其物不舍夜不为隔罪。不说悔。或于三中阙一不作。若更得余物。或同类。或异类。谓诸衣物网络水罗及腰绦等。但是出家沙门资具。而受畜者初入手时。即得泥萨只罪。由前罪势相染生故。无犯者。谓物已舍复为间隔罪已说悔。言舍物者。谓持有犯物舍与无犯。清净苾刍言间隔者。谓今日舍衣至第三日。明相出已方名为隔。由其中间全隔一日故。有处说云。唯经一宿其罪说悔者。谓说露其罪为三事。已方取本物舍物之时。咸对别人不应对众。设令对众亦不应共分此物。除第二钵。此钵令舍与众故。诸衣服等对近圆人。金银等宝对未近圆人及在家俗人。其七日药对非近圆等。嗔夺他衣还彼夺处。凡舍物时所对之人。有其四种。谓可委信不解律藏。或解律藏不可委信。或俱非俱是应持犯物。对第四人而为舍法应如是说。具寿存念。此是我物犯舍堕。今舍与具寿随意所为。此物如前。作间隔已应还彼苾刍告言。具寿。此是汝物可随意用。犯罪苾刍应对一苾刍。随其所应具威仪已。应如是说。具寿存念。我苾刍某甲畜长衣。犯泥萨只波逸底迦。及不敬教波逸底迦。各有方便突色讫里多罪(随犯应说)此所犯罪。我今于具寿前。并皆发露。说罪我不覆藏。由发露说罪故。得安乐。不发露说罪不安乐。第二第三亦如是说。彼应问言。汝见罪不。答言我见。将来诸戒能善护不。答言善护。所对苾刍应云尔。其说罪者报言善。若受舍人得他物已不肯还者。应强夺取此乃为作净法故。舍非决心。舍诸余舍法。准此应知

    九十波逸底迦法

总摄颂曰

  故妄及种子　　不差并数食
  虫水命伴行　　傍生贼徒请

初别摄颂曰

  妄毁及离间　　发举说同声
  说罪得上人　　随亲辄轻毁

    故妄语学处第一

佛在王舍城竹林园中时。具寿罗怙罗诸人来问世尊。所在妄说方处以恼于他。又因室罗伐城法手苾刍共南方善论义师。克日论义。遂便诡诈而不往赴。欺诳于彼。由违心事覆藏烦恼。制斯学处

若复苾刍故妄语者。波逸底迦

故者是决定心。表非谬误。言妄语者。谓对了知人违心异说。作诡诳言。名为妄语。此中妄语始从二种。极增至九。言九种者。谓五部罪及四破行。八谓三根及五部罪。七谓三根及四破行。六谓三时及以三根。五谓五部罪。四谓四破行。三谓三根。又有三种。谓妄语人生如是念。我当妄语。我正妄语。我已妄语。二谓正妄语时及妄语已。是故妄语极少。唯二无有一种成妄语者。言入波罗市迦妄语者。谓自称言得上人法。入僧伽伐尸沙妄语者。谓以无根毁他净行。入窣吐罗妄语者。谓在众中非法说法。入突色讫里多妄语者。谓说戒时自知有犯。作覆藏心默然而住。入波逸底迦妄语者。除向所说。四种妄语诸余妄语。皆是波逸底迦。由罪事殊妄成五部。言波逸底迦者。谓是烧煮堕恶趣义。又波逸底迦。但目于堕烧煮指其堕处。虽复余罪皆是其堕。依共许声。斯得堕称。犹如瞿声目其行义。于人等处行义。亦通众许瞿声。于牛处转堕亦如是。故无有过。又诸学处于方便位。皆悉许有。不敬圣教。波逸底迦。据斯少分堕义皆通。若实不见闻觉知。言见闻觉知。皆得堕罪。若忘不忘。或疑不疑于不见等处有见等想。于见等处有不见等想。起决断心违情而说。或于见等四事之中。更互而说。或时忘一余皆不忘。或时疑一余皆不疑。参杂而说。意欲迷彼。一一说时。各各得罪。起心欲诳。得责心罪。乃至发言前人未解。咸得对说恶作之罪。语所言事身亦表知。同得本罪。实见见想而言不见者。得根本罪。实见生疑便云我见。或云不见。得恶作罪。若实不见而有见想说见无犯。若实不见而有疑心。便云我见。得恶作罪。此皆由想有差别故。而罪轻重。然于境事或有或无。若苾刍身着俗衣。或外道服。他有问言。汝是何人。答云。俗人。或云外道者。得波逸底迦。凡着外道服及作俗形者。得恶作罪。若作裸形外道容仪者。得窣吐罗罪。不由于此便成舍学。无犯者称彼三根。依想陈说此妄语罪。四支成犯。一是苾刍。二作妄心。三说语分明。四前人领解。所余学处与言相应者。咸应类知。佛之弟子言常说实不应为盟自雪。表他不信故设被诬谤。亦不应作誓

    毁訾语学处第二

佛在室罗伐城给孤独园。时六众骂诸苾刍为挛跛等。由出家事不忍烦恼。制斯学处。若复苾刍毁訾语故。波逸底迦

言毁訾语者。明所犯事。故者第五转声目因起义。由此为因得波逸底迦罪。若无故字义不相属。诸余故字类此应知。若苾刍作毁訾意。或由嗔忿。或因傲慢于苾刍处八种毁訾。不问前人生耻不生耻。咸皆有罪。言八种者。一氏族。二工巧。三形相。四疾病。五破戒。六烦恼。七无戒。八非类。言氏族者谓婆罗门刹帝利薜舍戍达罗。若言汝是婆罗门刹帝利种。得恶作罪。由作毁他心故。若言婆罗门刹帝利所有工巧汝当学之。亦恶作罪。若言汝是薜舍戍达罗种或下贱所生。皆得本罪。言工巧者。营业不同。复有多种。谓捕鱼人客缝人铁瓦竹木剃发等人。舞乐奴婢贱品佣赁。以斯等业讥骂前人。或言。汝当学此。或言。汝当营作。言形相者。谓挛跛侏儒等。言疾病者。疥癞痈疽等。言破戒者。谓五部罪等。言烦恼者。谓嗔恨恼嫉等。言无戒者。谓先犯重人。谓求寂时及近圆后而犯重禁。或近圆日众不和合。是贼住人半择迦类坏苾刍尼。或是非人狂心恼逼聋盲喑哑。此等诸事毁訾他人。若实若虚他领解时。咸得本罪。言非类者。如言汝是苾刍尼式叉摩拏。室罗末尼罗。室罗末尼离。皆得恶作罪。若毁苾刍尼乃至俗人。咸得恶作。若苾刍尼毁苾刍尼时。亦得堕罪。若毁苾刍等得恶作罪。若求寂等于苾刍等。以上诸事而毁訾言。咸得恶作。诸余学处类此应知。对中方人作边地语。对边地人作中方语。若他解者得根本罪。若不解者得恶作罪。为书印等亦皆恶作。此事此事想。于六句中。四犯二无犯。其无犯者。若以种姓简名而说。谓婆罗门苾刍某甲。又无犯者先非恶心错误而说。或为教诲意。或作饶益心。犯缘同上

    离间语学处第三

佛在室罗伐城给孤独园。因六众苾刍依门徒事。由摄受门徒烦恼。制斯学处

若复苾刍离间语故。波逸底迦

言苾刍离间语故者。谓作恶心令他离间。而发其语。或求资生。或作无益。或性嫉妒。或为福业事。谓读诵依止等。若苾刍于一离一于一离二。于一离多。于一离众。或于二离一等。乃至于众离众句亦如是。然于此中事有轻重。罪名无别。若苾刍有离间意。向余苾刍作毁訾语。欲令斗诤。言某甲苾刍曾于某处。数作如是不饶益语。作此语时得恶作罪。若以氏族等而陈说者。随事轻重得罪不同。为离间语时。令他解了便得本罪。不要待他为离间事。或身在空前人在地。或身在地前人处空。或身在界内他在界外。或身在界外他在界内。或俱界内。或俱界外。皆得本罪。若离授学人同善苾刍。或于求寂离间苾刍。或复翻此及先犯人等。并得恶作。为离间意他不了时。但恶作罪。此事此事想。六句如上。其无犯者。作利益心。或于恶友令其离间。犯缘同上

    发举殄诤羯磨学处第四

佛在室罗伐城给孤独园。时六众苾刍如法羯磨。殄诤已而更发举。由起诤事不忍烦恼。制斯学处

若复苾刍知和合僧伽如法断诤事已。后于羯磨更发举者。波逸底迦

言知者。谓知羯磨事是如法。或自能知。或因他知。言和合者。非是别住也。谓诸苾刍界内和合现前作法。应与欲者与欲。应呵者不呵。有十四人是不应呵。一愚小者。谓思其恶思说其恶说。不应为事而强为之。二无知者。谓不持三藏。三不分明者。谓不闲文义。四不善巧者。于诸言义不善分别。五无羞耻者。谓犯波罗市迦。六有瑕隙者。谓曾斗诤人。七在界外者。谓居界外或虽界内而离闻处。八异居者。谓居界内而处于空。九治罚者。谓在界内被众舍置。十言无轨则者。谓具口四过。十一舍威仪者。谓从座起去。十二不住本性者。谓苾刍学处不肯勤修。于非所为而常乐作。十三尽形治者。谓授学人。十四众为作如法羯磨。何者是应呵人。谓清净人言有轨则。住在众中威仪不舍。住本性人。若秉非法羯磨呵并成呵。虽为其人秉如法事。情不乐欲呵亦成呵。如差十二种。若求寂及正学女为受具时。或求寂女。与二六法及与遍住。乃至出罪。若解其事呵亦成呵。言僧伽者。谓四人等若少一人非僧伽故。作法不成。若以授学人而足众数。或以俗人。或扇侘类。或先犯重。或坏尼者。或造无间。或是外道。或归外道者。或贼住者。或众不和。或不共住。或行遍住。或是聋人。或不解语。或党足非党。或复翻此。或众在地彼在空中。或时翻此。用如此等足众数者不成作法。得恶作罪。若众为众作羯磨者。得窣吐罗罪。以是破僧方便故。言如法者。谓如佛所说法如人和。名为如法。若异此者。名为非法。此有五种。一非法别。二非法和。三如法别。四似法别。五似法和。言非法者。谓不合解而解。或白二白四不作白而作羯磨。或复翻此。是名非法。言似法者。谓不合羯磨而作羯磨。或前作羯磨后作白。是名似法羯磨之法。过便成就。减则不成。若以授学人等为行筹者。应知此亦不成羯磨。若为作舍置羯磨。当时睡者闻白亦成。若睡眠入定人。但得闻白咸成足数。或时合众既作白已。并皆睡者亦成舍置。若于睡时而作白者。不成舍置。若作白时有难事起。乃至一人得闻。其白亦成舍置。乃至七种羯磨有成不成。准上应说。苾刍羯磨。望苾刍尼所作羯磨。其事皆别。唯除二部共所作法。言诤事者。事是诤所依。由托此事诤竞便生。诤有四种。一评论诤事。二非言诤事。三犯罪诤事。四作事诤事。此中差别有其多种。如广文说。言如法断诤事已除灭者。谓事消殄。言发举者。谓于其诤善为断讫恶心遮止欲毁破。故名为发举。此中犯者。若知此评论诤事。或余诤事如法除殄。为除殄想。或复生疑而毁更发举。得波逸底迦。不如法殄作如法想疑而遮止者。得恶作罪。法与非法作非法想。而发举时。二俱非犯。有五种人发举羯磨。一是主人。二秉法人。三与欲人。四述情见人。五是客人。于所秉事若初中后咸悉知者。名为主人。当时众内秉羯磨者。名秉法人。有缘不集名与欲人。于此诤中宣陈己见。名述情见人。有五种人非法宣陈己见。一别部住人。二未近圆人。三已被治人。四法所被人。五犯重人。此五言时咸非应法。若于初中后不能了知。名之为客。前三发举。便得本罪。后二破时。但得恶作。苾刍毁尼。亦得恶作。若发举时。以言告彼前人知解。便得本罪

    与女人说法过五六语学处第五

佛在室罗伐城给孤独园。时邬陀夷苾刍善知身相。见诸女人说其阴处。有异记验因为说法。招致讥嫌。遂便遮制。由观利益。复更开听齐五六句。时六众苾刍故增句说。以猕猴等为有智人。因说法事淫染过限。待缘讥嫌烦恼。制斯学处

若复苾刍为女人说法。过五六语。除有智男子波逸底迦

言女人者。谓能解知善恶言义。言法者。谓是如来亲所宣说。或声闻所说。亦名为法。言过者。谓于五六语更多为说。言五六者。五谓五蕴如言色是无常。受想行识亦复无常。六谓六根。如言眼是无常。乃至意亦无常。五六相应所有言语名五六语。此中犯者。谓过五至六过六至七。其无犯者。对有智男子。谓是人趣识善恶言。或在家人。或出家者言说容仪皆无淫滥。名有智人。又有释云。设对女人说亦无犯。犹如舍戒对有智男。虽曰女人智同男子。由对此女无邪说故。又无犯者。谓于阁上为说五语。下至中层足成六语。下至地时加至七语。此由处别。虽说无犯。或时彼女所诵之业过数咨问。或是聪明转生疑问。或苾刍语吃。或性急频言。若答若过并皆无犯。无智男子无想及疑等。若过五六语作过。五六想疑境想句数如上应思。若半择迦等。或无识知人。或蔑戾车。或眠醉入定。或愚憃或男无欲意女有染心。或时翻此。皆得恶作。纵是聪敏。亦不应说

根本萨婆多部律摄卷第八根本萨婆多部律摄卷第九

        尊者胜友集

        三藏法师义净奉　制译

    与未近圆人同读诵学处第六

尔时薄伽梵在室罗伐城给孤独园。时六众苾刍共未近圆人。齐声读诵。如婆罗门。諠哗杂乱致招讥损。其事同前。由慢法烦恼。制斯学处

若复苾刍与未近圆人。同句读诵教授法者。波逸底迦

言未近圆人者。除苾刍苾刍尼。所余人是。言人者。假而非实。由四种义假说为人。谓顺世俗故。易为言说故。又闻无人生恐怖故。为陈自他得失事故。言同句者。谓同句说或先句说。或同字说。或先字说句者。所谓一伽他中四分之一。俱时而说。名为同句。若阿遮利耶未说之时。弟子在先抄说。是名先句。授谓授与。受学之人。法谓十二分教。又有说云。此中法者。谓与毗柰耶相应之法。既遮未具具便非犯。若苾刍于所授人实未近圆作未近圆想疑。或同句或先句。或同字或先字。而授说者。得波逸底迦。于近圆人作未近圆想疑。得恶作罪。或非人傍生。或狂乱心。或苦受所缠痴聋盲等。同句说时。咸得恶作。以同句等望未圆人。应作四句。随事应思。法作法想疑。如前应说。若有俗人为求过失。或偷法心。或无信敬。或无所知。或是外道以与律教相应之语。令彼听者。彼若闻时。皆得堕罪。若贼乐闻为说罪相。或令听戒经。或在王处。或信敬人。或是首领并皆非犯。有五种人不应为说毗柰耶藏。谓性无所知。强生异问。或不为除疑而发于问。或试弄故问。或恼他故问。或求过失故问。返上五人为说非犯。无犯者。若语吃若性急。言若同诵为正文句。若教授时。先告彼言。汝勿与我同时而说。虽同无犯。若未近圆作近圆想及在后说想。并非法想。并皆无犯。因授法言。次明授受行法。四威仪中。皆得授与。其受法者具三威仪。为敬法故。不应眠受。弟子之法。若老若少。到彼师所合掌鞫躬。亦申请问。四大安不。应生敬仰。直心无谄。请决所疑一心善领。不令忘失。若无疑者如常受法。礼足而退。若师出行随后而去。若师坐者自应蹲踞。或处卑座。其师亦应敬彼学徒。勿生轻蔑。虚心授与。于法无吝。善领善答。有忍有悲。无怀恚恨。令受业者情无疲恼。常给侍者应数教授。性愚钝者亦应偏教。若作吟咏之声。而授法者。得恶作罪。若说法时。或为赞叹。于隐屏处作吟讽声诵经非犯。不应读诵外书典籍。若为降伏异道。自知有力。日作三时。两分胜时。应学佛法。一分下时。应习外典。不计年月以为三分。夜亦三时。初后习定诵经。中间系心寝息。若作婆罗门诵书节段音韵。而读诵者。得越法罪。若方言若国法随时吟咏为唱导者。斯亦无犯。苾刍尼律亦应习学。尼来请学如法教示。若有疑问善为开释。若讲诵时忘其因缘所在方处者。于六大城随一应说。若忘国王并大施主及邬波斯迦名者。应随意称。胜光大王给孤独长者。毗舍佉邬波斯迦。若论昔日本起因缘者。国云婆罗痆斯。王名梵摩达多。长者云珊陀那。邬波斯迦云邬褒洒陀。又苾刍住处常于月八日及十四日。至小食时鸣健稚集大众。设香华听经法。有外道来应设方便令彼出去。应请耆宿情存虔敬。善威仪者宣说圣言。不应求利以为活命。得恶作罪。若说非法。上座应遮又说法人不应多领门徒以为侍从。彼自随行者无犯。既至彼已踞师子座下垂双足。若读经者前置高案。用承经典。严设香华。说法之师。若他不请辄为人说。得越法罪

    向未近圆人说他粗罪学处第七

佛在室罗伐城给孤独园。时六众苾刍中有一年老苾刍。犯僧伽伐尸沙罪。余苾刍知向未近圆人说。令彼老少共相轻贱。此由未近圆事不忍烦恼。制斯学处

若复苾刍知他苾刍有粗恶罪。向未近圆人说。除众羯磨波逸底迦

未近圆人者。如上说言粗罪者。谓初二部及彼方便。此中意显与淫相应自性方便。是杂染故。名为粗恶。除众羯磨者。因广额苾刍松树苾刍尼故。世尊制令与羯磨法。告诸俗众。先问谁能。次作白二羯磨。差遣既得法已。方听告语。若怖畏彼独一不能者。应作单白合众共告。由于一人易为害故。所以须告众人知者。为遮损减三宝故。为遮破戒恶党增故。令弃恶友近善友故。又为将护众人心故。勿彼总谓同恶行故。亦勿总谓诸苾刍等多犯戒行相覆盖故。又勿令其于白衣舍因斯更作无益事故。若苾刍于彼俗家他先不知苾刍粗恶罪。为不知想疑。以苾刍粗恶罪而告语者。得波逸底迦。他若先知为不知想疑而语他者。得恶作罪。此据得法而为其四。若未得法望知不知亦为其四。得罪同前。除与淫欲相应之罪。以余犯事及坏见等。而告语他。或于自身有粗恶罪。向未近圆说。或告他时。他不领解。或向苾刍尼说己粗罪者。咸得恶作。粗罪粗罪想等六句。如前应说。虽得众法。于已知人有私忿心而向说者。亦得恶作罪。由此应知。出家之人所有言说。皆为利益。不应私忿道说。于他无犯者。谓遍城邑聚落之内。并悉知闻。若他不知作已知想。或见谛人说他无犯

    实得上人法向未近圆人说学处第八

佛在薜舍离城跋寠末底河侧。有诸苾刍。先所未得而今得之。以上人法向未近圆者说。其事同前。由求利烦恼。制斯学处

若复苾刍实得上人法。向未近圆人说者。波逸底迦

上人法者义如上说。于中别者。虚实重轻有差别故。前是吐罗。此得恶作。前是恶作。此还恶作。此中犯者。谓实得上人法。向未近圆人说言我得。得波逸底迦。若对非人及癫狂等。并先犯等而向说者。得恶作罪。或为书印。得恶作罪。若苾刍手中执果。他有问言。仁获果耶。意在此果。答言得者。得恶作罪。意在圣果。答言得者。得波逸底迦。若对俗人现神通者。得恶作罪。若苾刍尼对大师前。现神变者。亦得恶作。无犯者。为显圣教现希有事。自陈己德。或欲令彼所化有情心调伏故。虽说无罪

    谤回众利物学处第九

佛在王舍城。时实力子为众营务三衣破坏。世尊因听羯磨与衣。时蜜呾罗步弭迦二人。宿世已来。与实力子常有怨嫌。遂便恼谤。诸苾刍众因起诤事不忍烦恼。制斯学处

若复苾刍先同心许后作是说。诸具寿以僧利物随亲厚处回与别人者。波逸底迦

言先同心许者。谓己情和同所作事。随亲厚者。谓阿遮利耶邬波驮耶共住门人。利物者衣也。据缘起说。通言利物。亦摄于食。与者谓不与众与余别人。此中犯者。不回不回想疑。波逸底迦。回作不回想疑。得恶作罪。无犯者。回及不回而作回想

    轻呵戒学处第十

佛在室罗伐城给孤独园。时六众苾刍半月半月。听波罗底木叉。闻说波罗市迦时默然而住。闻说僧伽伐尸沙等。便生不忍。出言轻毁。因波罗底木叉。事慢法烦恼。制斯学处

若复苾刍半月半月说戒经时。作如是语。具寿。何用说此小随小学处。为说是戒时。令诸苾刍心生恶作恼悔怀忧。若作如是轻呵戒者。波逸底迦。言半月者。谓半月半月也。说戒经时者。谓从四波罗市迦。终至七灭诤法。亦是总摄诸事及杂碎等所有学处。言何用者。是轻呵相。由数犯罪。闻说罪时情生不喜。遂即轻呵。言小随小者。谓下三部。言学处者。谓是三学所住之处。名为学处。心生恶作者。于爱非爱应作不作。心生悔恨。名为恶作。由恶作故热恼害心。名为恼悔。情生忧戚。故曰怀忧。作是呵时便得堕罪。若于十七事尼陀那目得迦处。增五增六增十六。摩纳毗迦处及于余经与毗柰耶相应之事。而轻呵者。皆波逸底迦。若不与此毗柰耶相应经教而轻呵者。得恶作罪。若令苾刍尼等生恶作者。并得恶作。知他实无恶作等事。作无恶作等想疑。六句咸皆有犯。无犯者。据自实心发言陈说

第二摄颂曰

  种子轻恼教　　安床草蓐牵
  强住脱脚床　　浇草应三二

    坏生种学处第十一

佛在室罗伐城给孤独园。时有苾刍。先是工师。为造寺故遂便斩伐近天神堂形胜大树。时树天神即于其夜诣世尊所。具陈上事。世尊知时安慰神已。告诸苾刍。汝等不应斫伐树木。若营事苾刍须伐树时。去七八日。应于树下作曼荼罗读诵三启经。次应为作布施咒愿。又说十不善道是坠落因。修十善业获解脱果。复应告曰。此树若有天神居者。应向余处。今为僧伽所须。或作窣睹波。作此告已。方可伐之。若有异相现者。更应为赞陀那功德毁悭吝业。仍现变怪更不得伐。又六众苾刍手自诛伐草木。外道俗人见生讥嫌。无悲愍心损生住宅因种子及鬼神村事。以讥嫌无悲烦恼。制斯学处

若复苾刍自坏种子有情村。及令他坏者。波逸底迦

言种子村者。种子之村。名种子村。村是聚义。种子不同有其五种。一者根种谓香附子及姜芋等。因根生故。二者茎种。谓菩提树及石榴等。因茎生故。三者节种。谓甘蔗竹等。因节生故。四者开裂种。谓桃杏豆等。种子开裂芽乃生故。五者异子种。谓谷麦等异类诸子是也。又释谷麦等亦因开裂方乃生芽。是开裂种。摄其异子种者。如因牛角能生荻等。或因羊毛而生青稊。于牛粪聚生青莲华。从异类生。名异子种。或云子子种。从子生故。言有情村者。谓是林薄诸有鬼神鸟兽等。禀生命者托之而住。犹若人村。言有情者。谓诸禽兽蚊虻蛇蝎及蜂蚁等。言及令他坏者。坏是抝拉拔掘斩截摧伤之总名也。若苾刍于诸种子及生草木有种子生草木想。或复生疑。而以刀爪及持甎石水火杵木灰汁沸汤。或是水生出令干死。或牵柴所损。或经行处以足踏伤。随以何缘。或自或他。故为坏损者皆得本罪。若不伤者得恶作罪。若于前境别别损坏。随有所损皆得堕罪。于多方便皆得恶作。若以一方便坏多种者。得一恶作。得多本罪。若多方便损一种者。翻上应知。于余学处望境望心论因果罪。准此应说。若树叶新生及皴朽皮若华已开。或萎黄叶。或成熟果。损落此者皆得恶作。若活根若青叶若生皮。华未开果未熟者。皆得本罪。若青苔浮萍等水中摇动。咸得恶作。举出水时便得本罪。若地甎石有绿苔生蛇盖菌等而损坏者。或竿笐。瓶衣生白醭而受用。损动者咸得恶作。令他拂净者无犯。诸有情村有生命居者。随损得罪。窠未生卵。或时毈坏。除者无犯。若欲移诸生命者。应极详审勿令伤损。若行动时。及有牵曳。倾泻汤水并洒扫时无损害心。虽损无犯。然诸根种及以果菜。应合净者先作净已后方食用。净法有五种。火净刀净蔫净鸟净爪净。又有五净。堕破净拔出净捩断净擘破净非种净。若蒲萄瓜果总为一聚。于三四处以火拄之。此便为净。若刀爪一一皆须别净。又生种中但有损者。此即是净。然于种中有不熟种。被蒸煮已食皆非犯。若苾刍自将刀等而作净者。食时无犯。不净得堕罪。若以火净有自煮过。然于不净地中。又有内煮并不应食。使他净时内煮同自。若涉险途无未近圆者。及饥俭世不净非犯

    嫌毁轻贱学处第十二

佛在王舍城。时实力子大众差分卧具并知食。次时蜜[口*(臼/工)]罗步弭迦兄弟二人数行诽谤。虽知大众秉法呵责。仍犹对面轻毁。又作方便讥刺之言。由轻毁事轻毁烦恼。制斯学处

若复苾刍嫌毁轻贱苾刍者。波逸底迦。言嫌毁者。谓毁谤他。或时对面。或在私屏。此中对面生过者。若有苾刍被众差已。辄于其人为嫌毁者。应作白四呵责。既得法已。于彼十二种人被众差者。若对若背为嫌毁者。咸得堕罪。若众未作呵责法时。为轻毁者但得恶作。若于恶人作恶人想。而嫌毁者无犯。若恶人作非恶人想疑。对面嫌毁者。得突色讫里多罪。若于善人作善人想疑。嫌毁者。得波逸底迦。善人恶人想者无犯。若托傍生而兴讥谤。或对不解方言者。有人无人想。或复翻此或所对境无清净苾刍者。皆恶作罪

    违恼言教学处第十三

佛在憍闪毗国瞿师罗园。时阐陀苾刍既犯罪已。诸苾刍劝令改悔。便说异言恼乱。于众苾刍应正教诲作白四羯磨呵责。若默而恼者。亦秉法呵责。虽得众法仍不改者。若语若默。或两俱为由违恼事轻毁烦恼。制斯学处。若复苾刍违恼言教者。波逸底迦。言违恼言教者。谓诸苾刍如法教时。此是应作此不应作。既闻语已遂便违教。出不忍言。或时默然而不应答。如有苾刍问苾刍言。尔见如是相貌苾刍及俗男女不。便作恼心。而答之曰。如此之人我不曾见。但见两脚从此而去。或时默恼。皆得堕罪。如是乃至片有恼心。诡诳异说。或时默然。若对僧伽及清净苾刍违恼教时。咸得堕罪。或他问时先语后默者。得恶作罪。若于僧伽及尊重类。称理之教。垢心违恼亦得堕罪。非称理教作违恼言。得恶作罪。僧伽教敕遣作此事为彼事者。亦得堕罪。于称理教称理想疑。违皆堕罪。不称理教作称理想疑。得恶作。若称理教作不称理想。虽违无犯。若对不解语人而违恼者。亦恶作罪。若违恼贼教者。得恶作罪。如贼遣苾刍于阿兰若为我作食。佛言。应可为办。若不能者移处去。若住者得恶作。有教须违。谓非理虚诳所有言说。有教须为舍受。谓彼非理带嗔而言。有教应反开悟。谓非理不嗔言。有教当如说行。谓有犯令悔言。有教须顺从。谓令持戒言。若差知众事以垢恶心。应作不作。不应作而作。皆得堕罪。若无垢心。得恶作罪。若口虽不语身恼他时。遣去不去不遣去而去。唤来不来。不唤而来。有垢心无垢心。并同前堕罪。及以恶作。不犯者。若苾刍见有猎人逐獐鹿等。从边走过。彼来问时应作是语。时寒可应向火毒热可饮冷水。若问不休应自看指甲。而报彼云。诺佉钵奢弭。或看太虚而报彼云。纳婆钵奢弭。或于四方周遍观已。作如是念。一切诸行皆无有我亦无有情。然后报云。我实不见有一有情。此皆无犯。若口有病含药不言者无犯

    不举敷具学处第十四

佛在室罗伐城给孤独园。时诸苾刍在空露地。安僧敷具弃而出去。是时世尊见天欲雨手自举置。因卧具事由轻心不取举烦恼。制斯学处

若复苾刍于露地处。安僧敷具及诸床座。去时不自举。不教人举。若有苾刍不嘱授。除余缘故。波逸底迦

言僧伽者。有六种僧伽。一四人僧伽。二过此僧伽。三现前僧伽。四四方僧伽。五主僧伽。六客僧伽。此中僧伽谓四方僧伽。言敷具者。谓床座被褥枕囊小褥等。言床座者。谓除非法高大床座。此非苾刍所应受用。若坐卧者得恶作罪。若俗人舍为愍施主坐卧无犯。床有多种。谓旋脚小床。踞坐绳床。眠卧绳床。褥谓卧褥。长四肘阔二肘。四边缝合贮以毛絮。毛谓羊毛絮谓木绵。荻苔劫贝蒲薹杂絮并故破物。或粪扫衣。以如是物内在褥中。拍令平正。于中横竖以线交络。勿使绵絮聚在一边。或扜毛为褥。复安表里。被谓卧物。枕谓偃枕。因诸苾刍食不消故。世尊由此开许枕囊。言小褥者。即坐褥也。空露处者。无荫庇处。言不嘱授者。若有苾刍。应嘱授安敷具处。若无苾刍。应告求寂。此若无者嘱近施主。无施主者应观四方。密藏户钥方随意去。若于路中逢苾刍者。应须指的告户钥处。言嘱授者。有其五事。告彼人曰。具寿。此是住房。此房可观察。此是敷具。应可掌持。此是户钥。有五种人不堪嘱授。谓无惭愧有仇隙年衰老身带病。及未圆人。言余缘者谓是命难及净行难。此中犯者。谓于露地置僧敷具。或为他缘。或轻慢心。或由忘念舍之而去。乃至未过势分。得恶作罪。若过四十九寻。便得堕罪。若初去时忘中路方忆者。应心念口言。如此之事我更不为。凡是不应作事。慢心而为得恶作罪者。犯时皆须心念口言。作如是说。如此之事我更不为。又念寺中同梵行者。见我出行亦应为举。若于路中见苾刍来。应殷勤嘱请。若苾刍路中许他为举来至寺内。初夜不举。乃至明相出不损而举。得恶作罪。若损而举者。便得堕罪。损坏有二。一风坏。谓风吹令卷。二雨坏。若表里湿彻。此据忆而不举。若忘念者。但得恶作。若诸敷具是不净物。谓驼牛鹿毛间杂羊毛经纬相兼。或木床过佛八指。或宝庄严。或先犯等人及苾刍尼物。或非寺内。谓在余沙门婆罗门处设居寺内。或是己物。或别人物。若不举者。咸得恶作。于一床座二人共坐。在后起者应举。同时而起小者应举。若同夏者应共举之。境想六句。初重次轻。后二无犯。用僧敷具所有行法。今次当说。若诸敷具与毒物相杂。或脂油等之所沾污。不应受用。若不能防护无儭物者。不应与敷具。于诸敷具有水火等八难事至及猛兽等缘。咸须嘱授而去。若难缘近者弃去无犯。若有雕彩杂色庄画敷褥。僧伽应畜。别人不应畜。若有施主设供之时。遣令坐者。愍施主故。暂坐非犯。凡彩画物若无儭替。不应坐卧。若多损坏坐亦无犯。但是僧伽被褥衣服。不应在空露处披卧。或胃雨住。或出外游行。亦不应急走。及洗染衣并熏钵等。诸余作务不往大小行室不向食厨。不应露体辄便披着。应加衬替徐徐受用。于五处存意勿使损伤。或牵或推。或烟或尘或垢。凡是僧伽所有衣服不将余物而衬替者。不合受用。其所替物。或两重或多重。亦非疏破若有不净沾污。寻即应洗。苾刍癞病。应住下房。与下敷具。不能自济给供侍人。若用僧伽敷具有损坏者。不应默然。舍不料理有破穿处。应须缝补。若断坏者应为连接。若不堪修补者。用充灯炷。或为拂扫。或斩为泥及和牛粪。用涂墙壁。或填孔隙。令施福增。门人弟子每于月八日十五日二十三日月尽日。应观师主卧具拂拭晒曝。若不为者。咸得恶作。若无门徒自须料理。有贼等怖僧伽衣物不应轻弃。堪受用物应持将去。持者自用。若后怖除。应还本处。敷卧具处先洒次扫。令其净洁。复以故衣更须拂拭。先安席已。方置毡褥[毯-炎+瞿]毹等物。应用敷座及敷经行。应数补洗。为护经行物故。修定苾刍其足三日一度涂油。少年苾刍染衣之时。坐众枯座。老者来至不应令起。恐废事故。又众食处他人先至。已坐受食不应令起。下至请盐及取草叶。即名受食。亦复不应非其坐次辄便受食。若客创至不应准其大小。令主人起而论次第。若于坐处起经行时。应以僧脚崎。或将偃带而记其处。僧伽所有编织坐床。求寂不应辄坐。以物覆者听。若善用心无覆应坐。凡听法时。苾刍尼来编织坐床。亦不令坐。若离欲者夜听法时。应与令坐。诸苾刍夜听法时。不应与尼及俗人求寂。同一毡席相近而坐。授学之人亦不同座。有难缘者非犯。无夏苾刍不应共三夏者同座而坐。一夏者不与四夏者同座。若二夏已去共大三夏者皆得同座。若白衣舍处所迮时。虽邬波驮耶同座非犯。于一床上乃至三人亦听同坐。若大木枯听二人同座。小方座者但一人坐。在道路行借得卧具。咸应均分。理无独用。若多得者别别与之。若一被者随彼眠人。普皆通覆施主被帔。意为多人不应独披经行。若是私衣披行无犯。不应一床二人同卧。有惭愧者无犯。若在行途得大床大帔。中间衣隔同卧非犯。不重垒木枯而坐。若有施主以衣物布地。延请法众愿为蹈者。苾刍应生愍念起无常想蹈之无犯。为令外道生信敬故。若有施主为请众僧。须席褥时众物应借。若自送来者善。若不尔者应鸣健稚。令门徒等更相率励往彼取之。若施主自有私缘借褥席者。亦应与之。令一苾刍随去守护。应在一边自为念诵。若事了后应令送归。有油腻污应澡豆洗。不净污者应用土洗。在空露处听法之时。若天雨者不应弃座而去。同座之人应共收举师子座上以宝庄严。或俗人衣持用敷设作无常想。应坐非犯。于兰若中信心施主为苾刍故造立寺舍。若须卧具应暂与之。若持送时遇天雨者。应安树下以故衣覆。设会既了不肯还者。应强夺取。勿令散失。若于露处安瞻部光像。若逢天雨无未圆人。作大师心。宜应擎入。若轨范师。或亲教师。昼日林中静心住处。若有坐枯应为持返。若师自洒扫或缝衣时。应前白言。尊勿自劳。我当代作。若师自求福乐为先首。或众差遣作缝衣人。不代无过。若苾刍习诵经时。应离闻处温理旧业。勿恼傍人。若断惑习定者。既受教法随于一处静意而思。若有俗人来请食者。应鸣健稚知时早去。随自门徒应须检察。众首上座问客苾刍。同去食不。所有房门并牢闭不。苾刍无事不应断食若辄断者。得恶作罪。若将众僧座物往食处者。可置墙边。或安树下令人守护。事了持归。俗人借座。送至寺中不相报知。遂舍去者。苾刍若见应即内之。若不能者报授事人。或时露处多晒卧具。难缘若来应鸣健稚众共收举。苾刍若见火烧寺时。先出自己所有衣钵。其次当出常住赀财。令无力人一处看守。其火若盛不应辄入。大水来漂亦应准此。由失自财交有废阙。设损众物。不同斯苦。如上所制。违不行者并得恶作

    不举草敷具学处第十五

佛在室罗伐城给孤独园。时南方有二苾刍。来至寺中敷草卧具去不收举。致损房舍。事恼同前。制斯学处

若复苾刍于僧房内。若草若叶。自敷教人敷。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦

言僧房者。谓四方僧伽房舍。下皆同此。若是私处但得恶作。言房舍者。于四威仪得为受用。言敷具者。若草若叶而作敷具。去时者。谓离势分。势分多少如上已明。又不嘱授者。谓有苾刍应须嘱授。然诸苾刍受他嘱授。即应存心为作其事。不依言者。得恶作罪。若于寺中有草敷具是常所敷。主人遮时即不须却。境想如前。然此草敷有二种坏一风所吹。二虫蚁食。亦如上说。若白衣舍。当须问主依他所说或去或留。若违言者得恶作罪。阿兰若处举起方行。不举动时得恶作罪。若染衣时于草上晒。问主同前。若经行时将草布地。不可日日常为收举。然于去时总须缚束挂树当行。于大会处草荐坐时。且应收举置之一畔。若会了后应即除弃。牛粪土屑洗手所须。安瓦器中勿令损坏

    牵他出僧房学处第十六

佛在室罗伐城给孤独园。时邬陀夷苾刍由嗔忿故。于四方僧住处。夜牵门徒令出。其事同前。因摄受门徒烦恼。制斯学处

若复苾刍嗔恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦

言余缘者。舍欲崩倒。牵出病人者无犯。若有苾刍是斗诤者。先无诤事能令诤生。现有诤事令转增长。戒见轨式多有亏损。如此之人嗔而曳出。若无善心亦得恶作。此中犯者或为赀财。或念仇隙。或因利养而生嫉妒。或由毁谤师主门徒及余知识。生嗔恨故。若自牵若使人牵。出住处时咸得本罪。若曳衣钵得恶作罪。若以书印等令他牵出者。得突色讫里多。若尼住处授学人处。或先犯人。或非人等所住之处。或自私房。或求寂住处。或于空处。或外道处。于斯等处曳出清净苾刍。得恶作罪。在僧伽处。作僧伽想境想六句。二犯堕罪。四皆恶作。无过苾刍作无过想亦有六句。初重次轻。后二无犯。若破戒人大众应共驱出。若恐斗诤者。应为恐胁。持其衣钵方便令出。若倚门若抱柱。咸应斫去。并推出之。若事殄息。所斫截处僧应修补。若于门徒。或于余人。为诃责心。冀其惩息。牵出房时无犯。然不应令出其住处。应以五事呵责门徒。谓不共语。不共受用。不受承事。遮善品。舍依止。有五过失。应呵责。无信心。有懈怠。出粗言。亲恶友。不恭敬。若不应呵而呵。应呵不呵。得恶作罪。若无破戒罪。但难共语者。应为曳缰法而折伏之。应遣智人就彼开谏。令其息恶而来忏谢。舍前五事应忍恕之。不应恕而恕。应恕不恕。皆得恶作罪

若已近圆人不行恭敬。不堪教诲者。应与六物驱令出去。若是求寂与上下二衣亦驱令去。若于住处龙蛇忽至。应可弹指而语之曰。贤首。汝应远去。勿恼苾刍。若告已不去者。应持软物而罥去之。勿以毛绳等系。勿令伤损。于草丛处安详解放。待入穴已。然后舍去。若弃蚤虱等。不可随宜辄便弃地。应于故布帛上观时冷热而安置之。此若无者。应安壁隙柱孔任其自活。如前所制。不依行者咸得恶作

根本萨婆多部律摄卷第九根本萨婆多部律摄卷第十

        尊者胜友集

        三藏法师义净奉　制译

    强恼触他学处第十七

尔时薄伽梵在室罗伐城给孤独园。邬陀夷苾刍欲恼他故。久在门外。共人谈说。夜唤开门入房强卧。自恃陵他因生恼触。其事同前。由不忍烦恼。制斯学处

若复苾刍于僧住处。知诸苾刍先此处住。后来于中故相恼触。于彼卧具若坐若卧。作如是念。彼若生苦者。自当避我去。波逸底迦

知诸苾刍先此处住者。或自先知。或因他报。故相恼触者。谓故恃强力触恼前人。卧具者。谓床座毡褥。言生苦者。谓礼敬时生苦。或承事时供养时。看病时请教时。读诵时咨问时。与欲时饮食时。受施时坐卧等时。悉皆生苦。但使发心作恼他意。令他生苦。于僧住处皆得本罪。于余住处咸得恶作。设僧住处不作恼心。强卧之时亦得恶作。若有余缘者无犯。此中犯者。若他先住作先住想疑。恼时堕罪。非先住人作先住想疑。是先住人作非先住想。故为恼乱者。亦得恶作。若令未近圆人生恼触者。得恶作罪。于尼住处等令他恼时。亦得恶作。时邬陀夷广为恼触。若见苾刍粗食不足。劝令诵经竟夜不卧。若见他得饱满美食。令其彻晓端坐系念。若是寒时遣居露地。以冷水洒经夜为扇。若在热时遣居密室。近火而住。盖以毛緂。或于住处无大便处。他置瓮器拟夜所须。并皆打破。令诸苾刍事有废阙。遂于水窦放弃不净。便将此事遍告白衣。或故服泻药诈现病状。寝卧于床。令问病人久立劳倦。又于苾刍禅思读诵作业之处。令他起动妨彼进修。闻有怖至不许闭门。欲彼惊忙不得眠睡。苾刍不应大小行处久卧门边。妨诸来者。凡作故心恼苾刍者。咸得堕罪。又亦不应于大小便处久作经行。到此室时不依大小。在前至者即应先入。便利既了不应久住。洗足之处须依长幼。僧伽器物下至染器。在前用者皆待事毕。不得依年大小夺。先用者亦不应器中安少染汁。作留滞心废他所用。读诵经时先来已坐。不应依大小令彼起避。僧伽剃刀若用了时。应复本处。不应。留举更备后须。此等不依行者。咸得恶作

    故放身坐卧脱脚床学处第十八

佛在室罗伐城给孤独园。时邬波难陀由怀忿恚。坐脱脚床打伤乞食苾刍。事恼同前。制斯学处

若复苾刍于僧住处。知重房棚上脱脚床。及余坐物。放身坐卧者。波逸底迦。言僧伽住处者。已如上说若于僧伽房舍。而坐卧脱脚床者。便得堕罪。若余房者得恶作罪。言知重房棚上者。谓是草室棚阁显非牢固。复不防备。若屋牢固为防备者无犯。脱脚床者。谓插脚床。虽是插脚逆楔牢者无犯。坐物者。谓是诸余插脚小床。放身坐卧者。谓情怀掉戏恣放其身。得波逸底迦。非掉戏者无犯。脱脚境想六句。二堕两轻。后二非犯。如是准知。住处住处想亦为六句。初二堕罪次皆恶作。若板棚上若脚下安替。或仰置者无犯

    用虫水学处第十九

佛在憍闪毗国。时阐陀苾刍用有虫水。由用水事无慈悲烦恼故。制斯学处。若复苾刍知水有虫自浇草土。若和牛粪及教人浇者。波逸底迦

言知者。不知有虫无犯。言有虫者。自观有虫他观有虫。不观有虫。客来虫俱生虫。总有二种虫。一谓眼见。二是滤得。斯等滤用。或可去虫。或取无虫处用。或可信人。言水无虫斯并无犯。此中言水亦收浆醋等物。若草土牛粪涂地泥墙。自作使人并皆同犯。于有虫水作有虫想疑。咸得堕罪。二轻二无犯。纵无虫水不应辄弃。得恶作罪。应须散洒。或向窦边齐一肘来。是其倾处。应作洗浴处并濯足处。应近井边叠甎而作。四边高一肘大如一床。一边通孔。遍以灰泥中间甎砌。若老病者听作洗足。瓦盆底稍高起。状如象迹。若僧伽物举处令众共知。或水窦边莫令亏损。若别人物安房门扇后。或覆床下。若金银等器。咸不应畜。凡是洗钵及洗足处。有水沾地应作曼荼罗形如槊刃。或随水流势。若正方正圆作者。得恶作罪。若为三宝作曼荼罗者。则形无定。制其滤水罗放生之法。广如余处

    造大寺过限学处第二十

佛在憍闪毗国。时六众苾刍于一日中造成住处。不开水窦。状若方篅。平阁三层。因雨隤毁。致招讥谤。由住处事轻心烦恼。制斯学处。若复苾刍作大住处。于门梐边应安横扂及诸窗牖。并安水窦。若起墙时。是湿泥者。应二三重齐横扂处。若过者波逸底迦。言大住处者。有二种大。一形量大。二施物大。此据形大有主为作。凡造住处。或自作教他作。应安门枢户扇并横扂窗窦等事。齐横扂处者。此出一日休息限齐。谓用湿泥为壁。或时和草。若过限齐者。便得本罪。若有别人为众兴造。告苾刍曰。我解营作。假令高大亦不倾隤。苾刍信之。斯亦无犯。或时干墼及以熟甎木石等成便无限齐。若湿泥者于其限外着一团时。便得恶作。若遍匝者便得本罪。湿泥湿泥想疑有其六句。初重次轻。后二无犯。遣书作时。但得恶作。虽是湿泥覆以草席。虽遭雨水无惧崩隤。或时施主须遣急营。限齐虽过。斯皆非犯

第三摄颂曰

  不差至日暮　　为食二种衣
  同路及乘船　　二屏教化食

    众不差教授苾刍尼学处第二十一

佛在室罗伐城给孤独园。时六众苾刍各任自意。辄出界外共相差遣。或居界内不取他欲。或阙德强差往尼寺中。辄为教授。此由尼事贪心希望。招世讥嫌。待缘烦恼。制斯学处。若复苾刍众不差遣。自往教诫苾刍尼者。除获胜法。波逸底迦

此十学处起由尼者。事及烦恼与此皆同。其中别者。第三由不忍故。第八由邬波斯迦。言不差者。谓非白二众共差遣。有四过失差不成差。谓界日众人。界谓界外差。日非长净日。众者人不集。人谓七德亏。言七德者。一者持戒。二者多闻。三者住位耆宿。四者善都城语。五者不曾以身污苾刍尼。设曾身污苾刍尼者。其罪已如法悔除。六者于八他胜法所有开遮能广宣说。七于八尊重法能善开演。言八他胜法者。四同苾刍。余四有异。一谓眼膝中间所有身分。共染心男子相触受乐。二谓本心为不净行。共染心男子作期契等。乃至全身卧地。三知尼有重罪。故心藏覆。四被举弃人随顺而住

摄颂曰

  尼有八他胜　　四同于苾刍
  余触染男期　　覆罪随僧弃

八尊重法者。一从苾刍受近圆事。二半月半月求请教授。三无苾刍处不应安居。四见苾刍过不应诘责。五不应嗔呵苾刍。六应礼敬年少苾刍。七在二部众中行摩那[卑*也]。八往苾刍处为随意事

摄颂曰

  近圆从苾刍　　半月请教授
  依苾刍坐夏　　见过不应言
  不嗔呵礼少　　意喜两众中
  随意对苾刍　　斯名八尊法

若于七德有阙者。若众差遣众得恶作。设令作法亦不成。差众者。谓是一味情不乖离。苾刍尼者。谓近圆尼。言教授者。极少乃至八尊重法。他请问时。能为开释。若处无人肯教授者。众应随时令一苾刍作如是语。诸姊妹等苾刍尼众。并悉和合清净而住。同修胜行无罪过不。今此众中无一苾刍乐为教授。然僧伽有二教授。一广二略。今作略教授法。尔可谨慎勤修胜法。莫为放逸。敬奉行之。言除获胜法者。此显朱荼半托迦获阿罗汉。能令法俗生信敬心。设不蒙差往教无犯。于近圆尼作近圆想等有六句。二重二轻。后二无犯。若于彼先犯重等尼。或授学尼党教非党尼。或复翻此。为教授时。咸得恶作。若言不相解者。亦恶作罪

    教授至日暮学处第二十二

佛在室罗伐城给孤独园。时难陀苾刍于非时中说法教授苾刍尼众。于城门外经夜共住。明旦入城诸俗人见咸作是言。诸释迦子男女合杂同居一处。何有净行。事恼同前。制斯学处。若复苾刍虽被众差教诫苾刍尼。乃至日暮时而教诫者。波逸底迦

乃至日暮者。指其分齐。日既没已名曰非时。虽在时中。若诸尼众立而不坐。或复营务纷扰未息。或身有拘碍而为说者。亦曰非时。日暮日暮想等六句。二重二轻。后二无犯。若施主本意请说法师通夜说法。或尼住处近对城门。或复城门夜不关闭。或尼住处同在城中。或复尼众在白衣舍。此皆无犯。教授尼人。一被差已尽寿教授更不须差

    谤他为饮食故教授学处第二十三

佛在室罗伐城给孤独园。时苾刍尼众既蒙教授。欲求无畏。设好饮食供养教授师。时邬波难陀见而讥谤。事恼同前。制斯学处。若复苾刍向诸苾刍作如是语。汝为饮食供养故。教诫苾刍尼者。波逸底迦

为饮食者。谓五蒲膳尼五珂但尼。境想同上。若无恶心说言为饮食者。得恶作罪

    与非亲尼衣学处第二十四

佛在室罗伐城给孤独园。有一苾刍以己大衣与故二尼。事恼同前。制斯学处

若复苾刍与非亲苾刍尼衣除贸易。波逸底迦。言非亲者。由非亲尼多不筹量。苾刍三衣足与不足。亲族之人即不如是。生顾念心。然后方受。如世尊说。若自父母贫无饮食。当于己分减半与之。或于施主劝化供给。若不依行者。得恶作罪。言衣者。谓是应法堪受持衣。非亲及尼。境想六句并同前说。若尼被贼现阙衣服。设使非亲与之无犯

    与非亲尼作衣学处第二十五

佛在室罗伐城给孤独园。时邬陀夷苾刍为笈多尼而作法服。以五色线刺作己形。并作尼形抱颈而坐。事恼同前。制斯学处

若复苾刍与非亲苾刍尼作衣者。波逸底迦。言作衣者。谓割刺浣染境想六句。亦同前说

    与苾刍尼同道行学第二十六

佛在室罗伐城给孤独园。时六众苾刍共十二众苾刍尼。共期一路行。诸俗人见作如是言。男即是夫。女即是妇。足自相匹何异我乎。事恼同前。制斯学处

若复苾刍与苾刍尼。共商旅期行者。除余时。波逸底迦。余时者。谓有恐怖畏难处。此是余时。此中与者谓共期契。下至一苾刍尼同道而去。便得堕罪。言期行者。始从住处诣余处所。若苾刍苾刍尼将行之时。预先一日应白二师。我今有事诣彼村坊。听不随师不应违逆。若无二师应白上坐。所有卧具嘱他守护。于同行伴普告令知。勿有病人舍弃而去。出门之时应相告曰。今日我等不有遗忘事。不应可斟量。所依商旅善恶进不。无令废阙。于自同伴更相顾恋。有仇隙者不应共行。若有因缘须共行者。应忏摩已与之同去。凡涉路时应为法语。勿出恶言。或为圣默然勿令心散乱。若至天神祠庙之处。诵佛伽他弹指而进。苾刍不应供养天神。若于路次暂止息时。或至泉池取水之处。皆诵伽他。其止宿处应诵三启。汲水绳索亦应持行。此有三种。长者一百五十肘。短者百肘。此内名中。或随方处地势高低。准望时宜可持而去。凡至寺外停息之处。振去衣尘洗身濯足。皆令清净。次添瓶水行路皮鞋以破布拭。不于柱壁打令伤损。更净洗手通披衣服。容仪详审方入寺中。随诣一房少作言语。自整威仪问停止处。旧住苾刍见客苾刍。若少见长应起迎逆。遥唱善来。合掌而言畔睇。客即报言极善来。为持衣钵引进房中。授座令坐。解除衣服为搦腨足。以蠲劳倦。持洗足盆为其濯足。待稍劳息。方设敬仪。整衣一礼手按双足。问其安不。若未曾相见。应问大小依位设敬。若少者来准前问答。老者令少迎接。衣钵随时置座遣为解劳。若有恩慈老者。或时为按肩背。凡客苾刍创至他处。应先礼敬众首上座。上座亦应唱善来等。若见客人量己有无床席卧具。随时供给如上所制。不依行者。得恶作罪。言商旅等者。若离此伴无由进路。为此圣开。除余缘故。此中行法者。苾刍尼食。苾刍应持。若至食时更相授与。有病苾刍应共舁去。若人少者尼亦助舁。应在头边不应近足。若至村落随病所须。为觅医药。若乞食时令人看病。持食来与。若尼有病准此应知。此中犯者半拘卢舍。得突色讫里多。满拘卢舍。得波逸底迦。尼作尼想境想六句。及无商旅作无商旅想。亦有六句。并悉同前。地行为契。后遂乘空现身共期。隐形而去。皆得恶作。乘船亦尔

    与苾刍尼同乘一船学处第二十七

佛在室罗伐城给孤独园。六众苾刍与苾刍尼。结契为伴同乘一船。事恼同前。制斯学处。若复苾刍与苾刍尼。期乘一船。若沿波若溯流。除直渡。波逸底迦

期乘一船者。谓无心同乘一船安危共同。名曰结契。沿波者。谓下水。溯流者。谓上水。时[醫-酉+言]罗跋底河北施主。请二部僧欲设大会。诸苾刍不敢与尼同乘一船。遂不得食。因开直渡。此中分齐者半半拘卢舍。突色讫里多。满满拘卢舍。波逸底迦。对尼境想六句同前。或近圆男与未近圆女。或未近圆男与近圆女。或俱未近圆结伴乘船。咸得恶作。若远避滩碛。若柁折。若船师不用语。或随于一岸。八难事生上下无犯

    独与女人屏处坐学处第二十八

佛在室罗伐城给孤独园。时邬陀夷苾刍与女人笈多屏处同坐。因邬波斯迦事。烦恼同前。制斯学处

若复苾刍独与一女人屏处坐者。波逸底迦。言女人者。谓堪行淫境人女非余。言独一者。更无余人。屏障者。堪行非处。坐者齐一寻内放身而坐。屏处屏处想疑。皆得堕罪。次二句轻。后二无犯。若天女龙女。药叉健达婆。紧那罗阿苏罗。毕丽多毕舍遮女。及半稚迦女若未堪行淫境。若聋騃等共屏坐时。咸得恶作。虽是天女而可执持。共彼坐时。亦得堕罪。若遣女人磨药同在门边。门扇不掩多人出入。如此之处虽坐非犯

    独与尼屏处坐学处第二十九

佛在室罗伐城给孤独园。时邬陀夷苾刍共故二尼笈多屏障处坐。此由尼事烦恼同前。制斯学处

若复苾刍独与一苾刍尼屏处坐者。波逸底迦

此言坐者。据起犯缘。设余威仪亦皆同犯。自余轻重皆如上说

    知苾刍尼赞叹得食学处第三十

佛在室罗伐城给孤独园。时窣吐罗难陀苾刍尼。知施主为尊者憍陈如等奉施饮食。彼便赞叹六众苾刍。回所施食自持将去。其事同前。家悭烦恼。制斯学处

若复苾刍知苾刍尼赞叹因缘得食食。除施主先有意。波逸底迦

言赞叹者。有二种。一赞具戒。二赞多闻。过分称扬令他敬信言食者。谓五蒲膳尼五珂但尼。又言食者。谓吞入咽。除先意者。谓彼施主先生此念。营办饮食。拟施其人设令赞叹具戒多闻。此亦非犯。由闻赞叹遂便不食。是故复言除先有意。此中犯者。若苾刍尼向施主舍。问食精粗。若闻粗者劝设精妙。赞彼苾刍证得四果。明解三藏善修诸定。若供养者感殊胜福。知赞而食。便得堕罪。知他赞叹境想六句。二重二轻。二句无犯。若遣书印教化得食。若赞余人。此人辄食者咸得恶作。无犯者依实赞德无矫妄心。或正信家。或亲族舍。设知赞叹。并皆无犯

第四摄颂曰

  数食一宿处　　受钵不为余
  足食别非时　　触不受妙食

    展转食学处第三十一

佛在薜舍离。时六众苾刍先受威严长者请已。复于亲识家。饱食庵没罗饼及诸杂饼。后至长者家。不能美食。尔时施主唐捐饮食。便起讥嫌。此由食事过分。废阙不寂静讥嫌烦恼。制斯学处

若复苾刍展转食者。除余时。波逸底迦。余时者。病时作时。道行时施衣时。此是时

此摄颂中与食相应者。皆应准此。展转食者。谓此家食已余家更食。言病时者。谓身有病。乃至若食一食不能乐住。或复为人性多饥苦。唯食一食不能济者。咸开数食。作时者。于僧伽地及窣睹波。随时洒扫如牛卧处。或大如席许并牛粪涂拭。是谓作时。道行时者。若行一驿。若半驿回还。施衣时者。谓有施主施与洗裙及余帔服。成贝齿物等。以充衣直。若苾刍受前请有食有衣。后请或有衣或无衣。有衣有衣直。或无衣无衣直(此是第一四番也)若受前请有食无衣。后请有衣等。准前应作(此是第二四番也)若受前请有衣有衣直。后请有衣等。准前应作(此是第三四番也)若受前请无衣无衣直。后请有衣等。准前应作(此是第四四番也)若前请有衣或有衣直。后请无衣等背前赴后受时得恶作。食时得堕罪。于诸番中应受不应受。及有犯无犯。若无衣衣直。此即有犯。异斯无犯。准事当思。若欲受后请于前所受应作心念。舍与余苾刍者无犯。若苾刍正食之时。有余苾刍至斟量施主可共食不。若意弘广应唤共食。若心有局。应问施主。若于饥年多得请食。同净行者应与共赴。量食多少均分而食。若施主遮余人者。应自食少许。问施主已。共分而食。为手印等而受请者。但得恶作。若于一舍或在寺中。或阿兰若为求肥盛。或乐美食而数食者。得恶作罪。若轻贱心或怀矫诈而不食者。亦得恶作。受请想等应为六句。初重中轻。后二无犯

    施一食过受学处第三十二

佛在室罗伐城给孤独园。时有外道造立住处。供给外道沙门婆罗门四方客旅。时六众苾刍遂久停留。家主出行。便纵身语。向授食女人说非法言。家主伺知渐与粗食。复与外道相打。生世讥嫌事恼同前。制斯学处。若复苾刍于外道住处。得经一宿一食除病因缘。若过者波逸底迦

此由六众制一宿一食。若过宿重食者。得恶作罪。并波逸底迦。若于此宿在余处食。得恶作罪。若余处宿于此处食。得波逸底迦

若经多宿食为食想等境心六句。初重中轻。后二无犯。复因舍利子遇有病缘开食无犯。若是众集及以亲识施主殷勤相留与食。若天庙处。或苾刍处。或是游行外道处。并皆无犯

    过三钵受食学处第三十三

佛在室罗伐城给孤独园。时六众苾刍于施主家已足食竟。复盛满钵而归住处。又婚娶家所有饼饭。尽乞持去令他阙乏。事恼同前。制斯学处

若复众多苾刍往俗家中。有净信婆罗门居士。殷勤请与饼糗饭。苾刍须者应两三钵受。若过受者。波逸底迦

既受得已。还至住处。若有苾刍应共分食。此是时

往俗家者。指乞食处。然诸苾刍乞食仪式次当辩之。其乞食人。应执锡杖摇动作声方入人舍。若村坊乱住。恐迷行次。应作私记。或饭或糗置于门际。有五处不应乞食。谓唱令家。淫女舍。酤酒店。王宫内。旃荼罗家。若知女人性多淫染。亦不从乞。恐生患故。言净信者。敬信三宝人。糗谓诸糗。饭谓杂饭。钵者有三种。谓大小中。大者可受摩揭陀国二升米饭。于上得安豆糜并余菜茹。以大拇指一节钩缘不触其食。斯为大量。小者受一升米饭。二内名中。余如上说。言过受者。谓大钵三。或大钵二。兼处中一。或大钵二。兼小钵一。或大钵一。兼处中二。取要言之。谓取过四升半米饭。取时轻罪。食便得堕。若取大钵一中钵一小钵一。或唯大钵二。或大钵一小钵二。或中钵二小钵一。或中钵一小钵二。或中钵三。或小钵三。悉皆无犯。还至住处者。谓至本处。共分食者。谓共余人均分而食。若不分者。得恶作罪。无人者不犯。是故文言。若有苾刍若受过三。便得堕罪。若天龙药叉及诸鬼类。或于外道及出家外道舍。取过三钵。或非党随党互往俗家。若过取时。咸得恶作。或遣书请。或令他取。亦恶作罪。过受过受想六句同前。若即于此座过三而食。或除糗饼但将余物。或施主欢喜随意将去者。并皆无犯。有三种虚损信施。一施主信心知此苾刍是持戒者。辍己而施。苾刍受已。便将此物与破戒人。二知此苾刍是正见者。信心惠施。后将此物与邪见人。三过量而受不自啖食。乃至长受一掬之食。除其施主先有通意。如斯三事并名虚损信施。当招恶果

    足食学处第三十四

佛在室罗伐城给孤独园。尔时佛告诸苾刍。我为一坐食能生少欲等诸功德。汝等亦应一坐而食。时诸苾刍食时见尊者来。遂便离座将为足食。不敢更食。由是世尊告苾刍曰。应饱足食。若尊者来亦不应起。既受食已。不应离座。下至行盐及受食叶。皆不应起。复因六众苾刍饱已。更食贪餮无厌。事恼同前。制斯学处

若复苾刍足食竟。不作余食法更食者。波逸底迦

苾刍足食竟者。谓食啖饱足作遮止言。心生弃舍。若心未舍纵出遮言。未成遮足。若更食时。但得恶作。若作了心唱言休足。此成遮足。然具五支。一知是食。谓五正食。二知有授食人。谓是女男半择迦等。三知授入手。谓已受得食。四知足食。谓作食了心发言唱足。五知从座起。若更食者。得根本罪。异此五种不成遮足。若食杂不净物者。亦不成足。余如广文。言食者。有五蒲膳尼。即五种可啖食。一饭二麦豆饭三糗四肉五饼。鱼是肉摄故不别言。又有五种珂但尼。即五种可嚼食。谓根茎叶华果。若先食五种嚼食及乳酪菜等。后食五啖食者无犯。若先食五啖食。更食五嚼食及乳酪菜等名犯。遮足应知。有五未足之言。谓见他人授食之时。未即须者应报彼言。且待且去。且有且待我食。且待我尽。若兼且声名曰未足。若无且声即是遮足。若未为足意设作足言。亦不成足。得恶作罪。由言不称法故。不作余食法者。若病人残虽不作法。开食无犯。若得余食作法食者。自身乐住施主得福。欲作法时先净洗手。受得食已。应持就一未足苾刍。或虽已足。未离本座。对彼蹲踞。告曰。具寿存念。我苾刍某甲食已遮足。今复得此啖食嚼食。我欲更食愿与我作余食法。时彼苾刍取两三口食已报曰。此是汝物随意应食。此据前人自未遮足。得食无犯。若自足已便不合食。应以手按告曰。斯是汝物随意食之。有五不成作余食法。一身在界内对界外人。二不相及处。三在傍边。四在背后。五前人离座。翻此便成。若一人作法设余人食。并皆无犯。若遮足已作遮足想疑。不作余法而吞咽者。便得堕罪。虽未遮足为遮足想疑。俱得恶作。后二无犯。若北方果。若天神藕。此是希物。或复饥年饮食难得。不作余法食之无犯。粥若初熟竖匙不倒。糗若和水指画见迹。此皆成足。异此不成足。为足想六句如常

    劝足食学处第三十五

佛在室罗伐城给孤独园。时有年老苾刍数数犯罪。被师呵责。生不忍心。便告师曰。阿遮利耶。此好饮食已作余法。宜可食之。欲令他犯。事恼同前。制斯学处

若复苾刍知他苾刍足食竟。不作余食法。劝令更食。告言具寿。当啖此食。以此因缘欲使他犯生忧恼者。波逸底迦

劝令食者谓频请白。欲令他犯者。是总摽句。彼苾刍缘斯事故。当生忧恼。是别释句。令彼苾刍缘斯犯罪生忧恼故。若无恶心令他食者无犯。遮足想疑总有六句。不作余长想疑。亦有六句。二重两轻后二无犯

    别众食学处第三十六

佛在王舍城。因天授等。事恼同前。制斯学处。若复苾刍别众食者。除余时。波逸底迦

余时者。病时作时。道行时。船行时。大众食时。沙门施食时。此是时

别众者。谓不同处食。若四苾刍同一界内。余有一人不共同食。并名别众。此言食者。出犯过缘。谓是正食。余食非犯。病时作时道行时者。皆如上说。船行时者。如道行说。大众食时者。谓作世尊顶髻大会。若五年大会。若六年大会。此大会日随施主心。各处设食。若四若五。随意分食。虽不和同亦无别过。沙门施食者。谓诸外道广设供养。于此时中开听别食。虽曰外道亦称沙门。若于界内界内想疑。别众食时。得根本罪若在界外及居界内为界外想者无犯。如是应知别食。别食想六句应思。处有二种。一大院住处。二边房住处。若在大院。四人已上受请之时。应问言边房住处。颇有人来同此食不。若不问彼有人不来。别众食时便得堕罪。若四人中一有开缘。若一求寂共三近圆。若送少食下至送盐一匙。或草叶一握。若本施主但拟当房。于此居人我当供给。若现神力空中而食。若僧伽食。若私已食。并皆无犯

根本萨婆多部律摄卷第十根本萨婆多部律摄卷第十一

        尊者胜友集

        三藏法师义净奉　制译

    非时食学处第三十七

尔时薄伽梵在室罗伐城给孤独园。时十七众苾刍遇缘断食。便诣俗舍而行乞食。既得食已。非时而啖。事恼同前。制斯学处

若复苾刍非时食者。波逸底迦

言非时者。有二分齐。一谓过午。二明相未出。言食者。谓是时药可啖嚼物。于非时作非时想疑。若啖咽时。便得堕罪。时非时想疑。得恶作罪。时与非时作时想者无犯。若有病缘医人遣非时食糗食肉者。应取牛粪中谷麦磨以为糗。与彼令食。豺粪中肉非时听啖。若此等物病犹不差。要食好食方除疾者。可于屏处随所须食而授与之。赡部洲人向余三洲。及往天上。当依本处时量而食。颇有无病苾刍在南赡部。非时食啖得无罪耶。有谓东西两洲苾刍来此。依彼时分而食。应知食时所有行法。若大众多于日时候难可知者。佛言。食时欲至。先鸣健稚长打一通。更打三捶。总名三下。众既闻已。各净洗浴。及诸大众共浴尊像。有病苾刍即应请食。授事苾刍亦听先啖。次打三通更打三下。总名长打。大众方食。若声小不闻。应打大鼓。或吹双蠡。凡读经浴像及洗浴时。皆打三下。打健稚法。复有五种。若常集众者长打三通。大打三下。若寺家营作长打三通。大打两下。若苾刍死长打一通。渐细便绝。若坐禅处应摇锡杖警觉。时众若遭贼时。欲令人觉任打多少。大众集会行食难者。随处分坐。于上座前各安饮食。若恐行食不均平者。其捡挍人随行观察。若行食人少捡挍。苾刍受取饮食应可共行。不得两人同一盘食。若于行路无器可求。共食非犯。或共求寂同食亦听。苾刍先受取食持器勿放。然后同食。若有净人须与食者。应遥掷与。若眷属久离相遇。心喜欲同食者。屏处共食。准求寂法。苾刍唯着下裙。上无衣者。不应啖食。若病羸老上着小僧脚崎。或贯偃带。屏处而食。若此亦不能著者。随时将息。但着下裙屏处而食。若金银水精及琉璃器。并不应用。若在天龙药叉所居之处。无器可求随意用食。若食时众人坐定。未唱时至不应行食。乃至一匕盐亦不应受。受者得越法罪。若行食人不解者。上座教唱。上座若忘次座应教。啖食之时不应随情辄索饮食。若火力微者得索熟果。若少壮者随意取生。设有须索应小作声。食时踞坐好整威仪。不应顾视。当生厌想。住于正念。无掉乱心。然后方食。若异此者得越法罪。若食了时所有余食不应辄弃。应与父母等若俗男女来乞食时。应自防心随有而惠。若傍生类应施一掬。安钵草叶不应足蹈。不脱鞋履亦不应食。若是病人恐身有损。应踏皮革屣上。若食脆鞕饼果不应作声。应须润湿薄粥歠欱不得作声。若萝菔等擘破应食。若在俗家。上座食竟。洗漱既了。应复本座。为说施颂。说施颂时若闻声者。即不应食。若恐时过食亦无犯。或听一两伽他。然后更食。为上座者常应观察。上中下座勿令匆遽食不饱足。若食了时取一掬食。以水浇之。随意而弃。以施傍生。若有施主来请僧时。应先行筹知数方报。临到食时更有客来。或于数内有人他行。应报施主。若临食时欲出行者。应留待食有缘任去。若多客来饮食少者。上座应令平等而与。若食多者随彼施主多少行之。若大众食了施颂复讫。应住少时观望施主。若欲闻法应为宣说。若无心者随意而去。苾刍食讫皆应诵念一两伽他。报施主恩。亦不应发邪恶之愿。为断烦恼永解脱故。如上所说不依行者咸得恶作

    食曾触食学处第三十八

佛在室罗伐城给孤独园。时哥罗苾刍乞食而食。所有余食遂即曝干。风雨之时水渍而食。事恼同前。制斯学处。若复苾刍食曾经触食者。波逸底迦

曾经触者。谓是自手先曾执捉。或留经夜拟自啖食。然曾经触有其二种。一谓中前从他受得齐日中时。二谓中后受得齐初夜时。过此限分若更食者。得波逸底迦。若不受而触齐时分内食者。得恶作罪。是名辄触。若过时分又得曾触波逸底迦。曾触曾触想疑波逸底迦。次二句轻后二无犯。若在北洲曾触辄触不受。并皆无犯。由彼于物无彼我心。或于彼取向余处者。亦无有犯。若苾刍于三处有曾触过。谓由僧祇及由苾刍并授学人。若苾刍尼于四处有曾触过。谓式叉摩拏。以为第四。望二种人无曾触过。一无羞耻人谓不畏罪。二有羞惭忘失正念。若于求寂等有希望心。持食与彼。欲至食时还有望心。得一恶作。食得堕罪。有望心与无望而食。但得恶作。无望而与有望而食。唯得堕罪。俱无希望食之无犯。若曾触钵匙盏钵袋。并支伐罗水瓶锡杖。乃至户钥相染触物。及以触口触手而饮啖者。咸得堕罪。苾刍若欲饮水啖食。时与非时。皆须以水再三漱口方可饮啖。若不尔者得恶作罪。若是病人无可得处。曾触酥等食亦无罪。泻水乳时流注向下。承之以器与触食相连。苾刍疑不敢食。佛言。水等下流食之无犯。在路行时所有粮食。若求寂等力弱无堪。不能持者应以绳系。令彼持绳方为擎举。及以扶下并皆无犯。或令彼持绳暂为擎食。令其憩息。彼缘贼怖弃食逃走。可自持行无触宿过。若越河涧无余可求。亦遣持绳共擎而渡。若此两人无方得济。独持而渡。此亦非犯。僧祇米谷以车运载。若车欲覆应共扶正。若病苾刍须乘此车者。应避轼边。若乘船者应避柁处。晒谷米等有难缘来。若无人者应自收内。若行险路无人可求。若有食粮应自持去。所到之处换易而食。必无换人分为二分。持一惠彼未近圆人。持余一分。共易而食。此亦无者。应一日中断食而行。至第二日食一虎拳。第三日中食二虎拳。第四日已去随意饱食。若其粮食中途罄绝。见有饮食。无未近圆人可令授者。纵不作净及以不受。或自上树打果而食。并开无犯。若僧伽枪镬内煎酥乳等。涌沸流溢无人可使。应自挠搅勿令弃失。若苾刍晒曝药等难至无人。设自擎举无触宿罪。凡因难事所有开缘。至无难时皆不应作。若酥瓶等谓是煮染。瓶器误触著者无犯。若错持此瓶欲上阁者。若未半阁道应放置地。若行过半即应擎出。凡饮非时浆。先须洗手漱口令净。然后饮之。若异此者得恶作罪。然于口中常含津触。欲求极净。此故无缘。应以澡豆及瞿摩等。和水揩唇周遍令净。再三水漱饮时非犯。若钵中有隙者。应再三洗之而用。若盛热食有腻浮上者无犯。若钵隙中有宿饭粒。应摘去之。水涤再三。设有余津食皆无犯。苾刍及尼各有触宿。两相换用者听食。若苾刍尼所有饮食。苾刍为举作彼物心。尼将施时得食境想六句。准上应思

    不受食学处第三十九

佛在室罗伐城给孤独园。时哥罗苾刍多住深摩舍那处。有诸俗人祠祭先灵。所有食饮自取而食。时俗讥谤云食人肉。恶声流布。法众惭耻。世尊因制他授方食。既有授人堪为明证。是时六众受与不受。并皆取食。事恼同前。制斯学处

若复苾刍不受食举着口中而啖咽者。除水及齿木。波逸底迦

不受者。谓不从授学人苾刍尼式叉摩拏求寂男求寂女并诸俗类而受得也。若猿猴熊罴有智知受非受者。此亦成受。受法有四。一须作意。二有授人。三自手受。四槃等置地手承一边。复有五种。一身授身受。二物授身受。三身授物受。四物授物受。五置地受。谓有方国嫌恶苾刍。作曼荼罗置钵于上。遥而指授遣置其中。复有五种受法。一仰手受。二以床受。三木枯受。四衣角受。五安钵中受。有五种不成受。谓在界外若遥远处。若在傍边。若在背后。或时合手。与此相违便成受法。时有施主持诸供食。列在众前。本心拟施。家中火起弃食往救。无人授食。时将欲过。佛言。应作北洲心自取而食。若受得食有不受食堕中。若有净人更令其授。必无授者拨去食之。若汁堕中多却方食。若先受得小儿来触。更受方食。有五种尘。触尘非触尘净尘不净尘。及以微尘。若可了知应须更受。复有五尘。饭食衣花及以果尘。咸须受食。凡欲受食先须用心。或置钵中。或承以叶。遣令置此遂堕余处。更受方食。授食之人不闲轨则。而放盘上应更总受。亦不应自取持与净人令授而食。若是病人无人可得不受无犯。凡看病人要须识知。可不方与病人食。言啖咽者。谓在咽喉。又灌鼻时。先净洗手从他受取。然后灌之。由其入口。必吞咽故。除水及齿木者。水若浑浊鉴面不见。亦令他授。然诸浊水应用蒱萄及蘡[薁-ㄇ+囗]子。或以糗团内浊水中。水即澄清方堪饮用。若碱水碱卤水堪为盐用。此皆须受。若池河内有弃饭粒。取水滤用无犯。若水中有油酪腻津上覆。应挠动滤用。若行路中见有辘轳汲水。或用酪瓶皮袋盛水。时及非时滤用无犯。后为难开不应常用。有五瓶瓨谓盛大小便及贮酒器。此不应用。应远弃之。盛酥油瓶火烧去腻。牛粪净洗。时及非时咸皆得用。或池水中浸之令净。若钵中盛饭有鸟来啄。去[此/束]四边。随意而食。秽处螥蝇触食非犯。诸盛水瓨应用甎木为盖。勿令虫入。若净水瓶傍口上穴。应用竹木盖塞。若瓶中水少恐洗手不足。应用叶饮。无人取叶用黄落叶。此若无者就连枝叶。或此亦无蹲踞一处。以瓶注口随意饮之。用齿木法事亦应知。谓于晨旦嚼用之时。得五种利。一决除热水。二能蠲冷癊。三令口清净。四乐欲饮食。五能明眼目。齿木有三种。长者十二指。短者八指。二内名中。嚼用之时。先以澡豆土屑净洗手已。次洗齿木。然后嚼之。若嚼了已水洗方弃。若乏水处于沙土中揩已而弃。此由苾刍于前生中曾作毒蛇嚼齿木时不洗而弃。有虫附近中毒而死。因斯世尊制洗方弃。然弃齿木及洟唾等。应于屏处再三弹指謦咳。然后方弃。若常行处若是净地。若好树边。少在老前。咸非嚼处。有三种事应在屏处。谓大小便及嚼齿木。若老病者畜承水器。此若无者。应临水窦嚼头寸许。令使柔软。然后徐徐揩齿龂牙。悉使周遍。次用刮舌箄屈而净刮勿令极利。致使损伤。应用竹木鋀石铜铁。除诸宝物。余皆听作。若无箄者。应擘齿木为两片已。更互相揩。准前应用。若卒无齿木。应用豆屑。或干牛粪净洗口唇。然后方食。若食了已事亦同然。乃至未将净水。洗漱口内。食津不应辄咽。此中犯者不受不受想。或复生疑。咸得堕罪。次二句轻后二无犯。若行食人少俗家酥蜜等瓶。如法受已。苾刍应行。若僧家器物则不应触。行饼果等所有筐笼。苾刍先受俗人后捉。如其欲放苾刍在前俗人在后。苾刍行时先已成受俗人与者是新受。得诸有杂果分为三色。谓上中下。行时间取勿使不平。放果盂中堕向余处。齐手及处自取而食。此已成受。如若更远重应受之

    索美食学处第四十

佛在劫比罗伐窣睹国。时六众苾刍受大名施主请。既至宅已。见其所设无堪食者。遂诣余家求乞美膳。得乳酪等。饱足食已。还至其舍更不能食。因生讥议。事恼同前。制斯学处

如世尊说。上妙饮食乳酪生酥鱼及肉。若苾刍无病。为己诣他家乞取食者。波逸底迦

他家者。非亲族也。乞者他不先许。无病而乞无病而食。得波逸底迦及恶作罪。无病从乞有病而食乞。得小罪食时无犯。有病从乞无病而食。乞时无犯。食得堕罪。第四无犯。若乞食时欲得余物者。他持食与报言。姊妹我饭已足。若彼问言。更何所须者。即便随情所欲从乞者无犯。若彼施主告苾刍曰。有所须者随意可索。或乞酪浆彼便施酪或从天龙药叉舍乞。皆无犯

第五摄颂曰

  虫水二食舍　　无复往观军
  两夜觌游兵　　打拟覆粗罪

    受用有虫水学处第四十一

佛在憍闪毗国。时阐陀苾刍受用水时。害众生命。由用水事无悲烦恼。制斯学处

若复苾刍知水有虫受用者。波逸底迦

言受用者。有二种受用。一内受用。谓供身所须。二外受用。谓洗衣钵等。前之学处为营作故。局浇泥草。今此通论随何受用。若苾刍以贪嗔等心。或由忘念。或由渴乏受由虫水不问多少。或观不观有虫无虫。作有虫想。心无惭耻而不滤漉。于瓶等中乃至饮一掬。便得堕罪。有说。随以瓶等取水之时。若用尽者。方得堕罪。若起心欲取。得责心恶作。已起方便。得对说恶作。诸堕罪处类此应知。始终忘观亦得恶作。境想六句。四犯二非犯。有说。于无虫水作有虫想。亦得堕罪。有五种眼不应观水。一患疮眼。二睛翳眼。三狂乱眼。四老病眼。五天眼。由彼天眼与人事不同故不许观。齐几许时应观其水。谓六牛竹车回转之顷。或心净已来观知无虫。设不滤漉饮亦无犯。不观不滤咸不合用。应知滤物有其五种。一谓方罗。二谓法瓶。三君持迦。四酌水罗。五谓衣角。若苾刍无滤罗等。不应往余村余寺。齐三拘卢舍。若所到之处。知无阙乏。不持去者无犯。谓知彼僧祇恒有净水。若于河井先知无虫。若同行伴下至一人持罗而去。然共行时应问彼云。罗共用不。或至别路或尔回还。能与我罗独持去不。如其许者可共俱往。若不尔者不应共去。若不问者。得恶作罪。若顺河流齐五拘卢舍。若不流河齐三拘卢舍。虽无滤罗去亦无犯。若顺河流一度观水无有虫者。齐一拘卢舍。随意饮用。然须中间无别河入。若不流水及逆流水。一度观时齐一寻内得用。有五种净水。一僧伽净。二别人净。三滤罗净。四涌泉净。五井水净。若知彼人是持戒者。存护生命纵不观察。得彼水时饮用无犯。凡一观水始从日出迄至明相。未出已来咸随受用。若取水时手捉滤罗久生劳倦。应用三股立拒罗系两边。若水駃不停虫多闷死。应于罗中安沙。若牛粪末承之令住。若作瓦碗铜碗缘穿三孔。各安绳锁系在三竿。其水罗角置之碗内。下以盆器而承其水。瓨内观虫必须器满。若观水时虫细难见。应草莛示勿以指示。取水既讫罗置碗中。若近河池就彼倾覆。必居原陆可放井中。不得悬虚罗翻井上。令虫闷绝。或致损生。应为放生器。作小罐子。上下各安两鼻。系以双绳罗覆此中。净水浇沥殷勤观察。知无虫已正沉井内。翻底拔之再三。纵没勿令虫在罗。须净洗晒曝令干。若罗易坏者。应以铜铁瓦器底安花孔。阔三四指。高两三指以绢或叠系之而用。若于寺中安僧伽水瓨。应在便处并安木床。或为甎座常须净洁。时时应以茅草洗刷。勿令垢秽。若有臭气于阴处晒干。若不净手不应辄触。若有饮缘须将去者。或铜瓦碗。或于叶内持去。其行水人须着净服。勿以宿触衣裳触其瓨器。诸小苾刍亦听行水。若有俗家来借瓨器。应与故者不可与新。苾刍借时随意而与。应以一房用贮器物。铜器若少应共处安。如其多者别置一库(其放生罐一绳亦得承水之碗或置罗中)

    有食家强坐学处第四十二

佛在室罗伐城给孤独园。时邬陀夷善解逆相预识人情。知彼男女欲行非法。即为女说法共相恼乱。由诣俗家事及淫烦恼。制斯学处

若复苾刍知有食家强安坐者。波逸底迦

言知者。识彼人心欲行交会。有食家者。女是男之食。男是女之食。谓男女行交会时更相受用。故名有食。强安坐者。不问舍主自纵己心。故云强坐。此中犯者。谓彼男女各有淫心契合。此时欲行交会。苾刍染心强为说法。以妨其事令他嗔恨。在座坐时。便得堕罪。有食有食想六句同前。若天女及半稚迦等。咸得恶作。为贼所逐避难潜形。无淫染心者无犯

    有食家强立学处第四十三

佛在室罗伐城给孤独园。邬陀夷苾刍前入俗舍。居门扇后自隐其身。观行恶法。彼人知已遂便讥骂。事恼同前。制斯学处

若复苾刍知有食家在屏处强立者。波逸底迦

言屏处者。谓唯有二人前随屏露。以坐为仪。此但据屏以立为事。乃至少时即得本罪。若有难缘同前非犯

    与无衣外道男女食学处第四十四

佛在室罗伐城给孤独园。时阿难陀苾刍饭食已讫。即以残食。与二无衣女人。彼之二女一老一少。不审观察。老与一饼少者与二。老母语少者言。彼与二饼意有所求。汝宜备办。由外道事讥嫌待缘烦恼。制斯学处

若复苾刍自手授与无衣外道。及余外道男女食者。波逸底迦

言无衣者。谓露形外道。言及余外道者。总收余类。自手与者。谓亲自手决心施与。此中犯者。谓是露形等外道男女。受者现前。苾刍授与。或堕手内。或落器中者。波逸底迦。若未堕时。得恶作罪。由自手与彼生憍慢无羞惭故。若不现前。或时弃地先出其分。后方食者。咸得恶作。境想六句如上应知。若宗亲若病苦与时无犯。若欲出家与其共住。如广文说

    观军学处第四十五

佛在室罗伐城给孤独园。时胜光王严整军旅。将欲征讨。时六众苾刍辄往观察。由观军事不寂静烦恼。制斯学处

若复苾刍往观整装军者。波逸底迦

言整装军者。欲将战斗。军有四种谓象马车步。此中犯者。去寺不远有大军众。严整师旅欲挍兵旗。苾刍往观。假使不挍为挍而观。初见之时。便得堕罪。设方便时。得多恶作。若观天龙阿苏罗等军。亦得恶作。乃至故心观鹑等斗。并恶作罪。境想同前。不犯者。若贼军欲至须往观望知其远近。若乞食遇见。若军营近路。若军来寺中。若有难缘纵观无犯

    军中过二宿学处第四十六

佛在室罗伐城给孤独园。时胜光王敕命军旅。六众见已遂久停留。事恼同前。制斯学处

若复苾刍有因缘往军中。应齐二夜。若过宿者。波逸底迦

此中犯者。相去不远。有整兵军。苾刍有缘受请诣彼。或有衣利引起贪心。而彼军营或整不整。作整兵心停留观察。至第三夜明相出时。便得堕罪。设方便时亦多恶作。不犯者。若为王等之所拘碍。若余难事者无犯

    动乱兵军学处第四十七

佛在室罗伐城给孤独园。时六众苾刍诣整兵军所。动乱兵戈象马逃奔。令军慑怖。事恼同前。制斯学处

若复苾刍在军中经二宿。观整装军见先旗兵。若看布阵者。波逸底迦

言整装军者。谓是装束临将战时。言先旗者。四种旗中见先引者。何谓四旗。一师子旗。二大牛旗。三鲸鱼旗。四金翅鸟旗。兵者四种兵中见首出者。言布阵者。阵有四种。一槊刀势。二车辕势。三半月势。四鹏翼势。言散兵者。除前所引余杂兵戎。此中犯者。观已整军。即得堕罪。若未整军得恶作罪。若观整军乃至散兵者。俱得堕罪。余并同前。难缘非犯

    打苾刍学处第四十八

佛在室罗伐城给孤独园。时邬陀夷因十七众不随其命。遂便打之。由结伴事不忍烦恼。制斯学处

若复苾刍嗔恚故不喜打苾刍者。波逸底迦

言打者。若手指弹。若脚指蹴。若甎瓦等。若以草莛打着他者。随其所有手指多少。及以芥子草莛数量。还得尔许波逸底迦。若不著者。亦得尔许恶作之罪。若杀心而打。得窣吐罗。言苾刍者。若持戒若破戒。有苾刍相起苾刍想。或复生疑。皆得堕罪。若非苾刍作苾刍想疑。或于柱壁。或于余事作掉乱心。而打拍者。咸得恶作。无犯者。不以嗔心为利益事

    以手拟苾刍学处第四十九

缘与前同。以手拟为异。制斯学处

若复苾刍嗔恚故不喜。拟手向苾刍者。波逸底迦

谓作打心而拟其手。初举手时。便得本罪。若一举手向多苾刍。随其多少准人得罪。若与苾刍相嗔恨时。应往诣彼求其忏摩。不应嗔心未歇往求辞谢。彼亦不得同师子行。为坚鞕心不相容恕若不肯忍。应遣智人方便和解。速令诤息。小者到彼嗔苾刍边至势分时。即应礼拜。彼应云无病。若见苾刍斗诤之时。无朋党心而为挥解。俗人斗处不应往看。恐引为证。故如上所说不顺行者。咸得恶作

    覆藏他粗罪学处第五十

佛在室罗伐城给孤独园。时邬波难陀犯僧伽伐尸沙罪。有达摩苾刍见。恐其外说遂作是言。尔亲教师我先知犯。遏恶扬善。曾不语人。汝见我非理应藏覆。达摩闻已。向诸苾刍说。其事同前。覆藏烦恼。制斯学处

若复苾刍知他苾刍有粗恶罪覆藏者。波逸底迦

知者。谓自见知。或因他说。言苾刍者。若持戒若破戒。有苾刍相。皆曰苾刍。言粗罪者。谓初二部及此方便。覆藏即是掩覆其过。此中犯者。若见闻作覆藏心。至明相出。便得堕罪。自余诸犯覆皆恶作。破戒人边设令发露。不成发露境想准知。无犯者。若说他时令自不安。若命梵难。若破僧因缘为护此故。覆皆无犯

第六摄颂曰

  伴恼触火浴　　同眠法非障
  未舍求寂染　　收宝极炎时

    共至俗家不与食学处第五十一

佛在室罗伐城。时邬波难陀与达摩苾刍。先有嫌恶。便以美言诱说。将至俗家。遂不与食。令彼饥乏。其事同前。由不忍烦恼。制斯学处

若复苾刍语余苾刍。作如是语。具寿。共汝诣俗家。当与汝美好饮食。令得饱满。彼苾刍至俗家竟不与食。语言具寿。汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦

言俗家者。谓婆罗门及余俗家。言令得饱满者。意欲不与饮食令受饥饿。此中犯者。有苾刍相作苾刍想。为恼乱心。他领解时。便得堕罪。若恼授学人及以余人得恶作罪。若在尼寺。若天庙处。若外道家而恼乱者。皆恶作罪。若随医教为病令断食者无犯

    触火学处第五十二

佛在王舍城。因火烧树熏出黑蛇。诸苾刍见皆悉驰走。或以火头而遥打掷。因用火事不寂静烦恼。制斯学处

若复苾刍无病为身。若自然火。若教他然者。波逸底迦

言无病者。若有病缘触亦非犯。言为身者。非为他也。言自然者。若吹令发焰。若翻转火薪。若教他然者。谓令他然火。若为戏谑掉弄火头。若作半月像。若作车轮形。凡诸触火不在时中。若然若灭。若忘念若掉举。若气吹若投薪。若动柴炭才动转时。皆得堕罪。若不解方言人。若遣书等。若现身相使然火时。咸得恶作。若翻覆糠[(麥-大+十)*弋]火。或可于中烧饼而食。虽在时内无心守持。若发毛爪骨洟唾血等。置火中者。咸得恶作。无犯者。谓在时中作心守持。言时者。谓为三宝邬波驮耶阿遮利耶。若为诸余同净行者。所有事业。或时为己熏钵染衣熟诸饮食。或寒或病所有营为。作心守持。乃至事讫中间忘念。触时无犯。言守持心者。若欲触火应心念云。我今为作如是事。故须触此火。及为同梵行者。若欲灭时。应云为无事故须灭。若触师子等得恶作罪。作触火想有其六句。后二无犯。若放野火得窣吐罗罪。亦不应于石炭地上辄尔然火。应将甎石厚布方烧。若于廊庑及寺中庭然火之时。勿令熏屋。待烟尽已。方持入屋。若营作人所须之木。不应辄烧。若轻损时。得恶作罪。为翻火聚应作铁锸。夜诵经时应炳灯烛。所须灯树应作一重若是僧物。听作多重

根本萨婆多部律摄卷第十一根本萨婆多部律摄卷第十二

        尊者胜友集

        三藏法师义净奉　制译

    与欲已更遮学处第五十三

尔时薄伽梵在室罗伐城给孤独园。时邬波难陀。大众为作舍置羯磨。难陀知已向余苾刍。作如是言。我先与欲是不善与。由与欲事不忍烦恼。制斯学处

若复苾刍与他欲已后便悔。言还我欲来不与汝者。波逸底迦

言与欲已者。谓僧伽有如法事先情许已。后便悔者。谓先与欲后起悔心。言还我来者。此出遮词。谁知汝等取我欲去。反于我等作不饶益。此戒与前毁破学处有差别者。前望羯磨事已先知。此据不知。但遮其欲。此中犯者。已与他欲后生悔恨。烦恼既生心无惭耻。于所对境。作苾刍想言告彼时。便得堕罪

    与未近圆人同室宿过二夜学处第五十四

佛在室罗伐城给孤独园。如世尊说。常以月八日十五日。大众同集。共听经法。便至夜半。有老苾刍然明而卧。梦见故二遂共交通。讇言外闻遂生讥谤。因制不应与未近圆人同一室宿。亦复不得然明而卧。日月光者无犯。又因尊者罗怙罗及病苾刍。开经二夜至第三夜。令未近圆人出宿。出宿之时不应驱遣。使出寺外及离檐前。但可离其房门势分。若恐恶苾刍为破戒缘者。至第三夜。宜令求寂向善友房。此若无者。应共驱出罪恶苾刍。或自将求寂余处而卧。若自安居已不得往余处者。应生心念为防护故。于三月中与求寂同宿者无犯。为于行路至出宿时。有虎豹等恐惊怖者。至第三夜。当须警觉。若其不能通夜觉者。极至明相出时。必不应睡。若犹困乏者听睡无犯。难时听许者无难。不应行路有惊恐。应遣在前自居其后。若行困极。当与小食。时邬波难陀有二求寂。一名利刺。二名长大。过二夜共宿。并与俗人同处。由眠卧事不寂静烦恼。制斯学处

若复苾刍与未近圆人同室宿过二夜者。波逸底迦

言未近圆人者。除苾刍苾刍尼诸余人类。咸犯斯学。如是应知。至第三夜共女宿时。便犯两堕。过二夜者。谓经二夜至第三夜。始从初卧即得恶作。明相出时。便得堕罪。言同室者。有四种室。一总覆总障。如诸房舍及客堂楼观等。上总遍覆四壁皆遮。二总覆多障。于其四壁少安窗户。三多覆总障。即四面舍于四边安壁中间。竖柱四檐内入。或低或平四多覆多障。谓三面舍。此于四面舍无其一边。若半覆半障。或多覆少障。或檐际等。并皆无犯。若过二夜净宿之时。与扇侘半择迦等。经明相者。得恶作罪。于未近圆作未圆想等六句。四犯二非犯。若崖坎下。或空树中者无犯。若与授学人同室者。亦应净宿。此授学人。与未近圆人亦净其宿。凡眠卧时。若有难缘无余床席。应叠嗢呾罗僧伽为四重而卧其上。以僧伽胝叠安头下。或用覆身安呾婆娑。以充内服。凡卧息时右胁着床。两足重垒。身不动摇。作光明想。安住正念情无娆恼。衣服不乱。于睡知量。念当早起。初夜后夜恒修善品。此是沙门眠息之法。若无病苦昼不应卧。若眠息时。有人相恼者。应向余处

    不舍恶见违谏学处第五十五

佛在室罗伐城给孤独园。时无相苾刍生罪恶见。欲令舍故。作白四羯磨。众开谏时犹尚不舍。由不善观事邪智烦恼。制斯学处

若复苾刍作如是语。我知佛所说法。欲是障碍者。习行之时。非是障碍。诸苾刍应语彼苾刍言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时。非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。波逸底迦

作如是语者。谓引世尊所说。虽有妻室获得沙门果。遂生恶见。世尊所说法者。一世尊说。二弟子说。由大圣力法兴于世。虽弟子说。亦名佛说。障碍法者。谓五部罪。非障碍者。谓不能障沙门圣果。此中犯者。若苾刍心生恶见谓为正见。云我所解最为殊胜。实不从佛闻如是语。但出自意说其文义。不生惭耻。邪说诳他。余苾刍见时应为屏谏。若不舍者。得恶作罪。次羯磨谏作初白竟。乃至第二羯磨竟。若不舍者。一一皆得恶作之罪。第三竟时。便得堕罪。应于大众中说悔其罪

    随舍置人学处第五十六

佛在室罗伐城给孤独园。时无相苾刍僧伽与作舍置羯磨。时邬波难陀与其同住。事恼同前。制斯学处

若复苾刍知如是语。人未为随法不舍恶见。共为言说。共住受用。同室而宿者。波逸底迦

言未为随法不舍恶见者。虽得众法不欲随顺。所陈恶见无改悔心。设未顺众。若舍恶见者。虽与同住。无其堕罪。共为言说者。谓评论善恶受白事等。共住者。与作依止师。受用者。谓受供给。同室宿者。于前四种室中作如上事。宿经明相。皆得堕罪。方便得轻。若不知是被众舍弃。或身有病苦。或欲舍恶见。并无犯

    摄受恶见求寂学处第五十七

佛在室罗伐城给孤独园。有二求寂。一名利刺。二名长大。作诸恶行心无羞耻。见昔朋友得罗汉果。作是念言。彼与我等旧行非法。而今获得胜增上果。故知犯罪非障圣果。此恶见人众应开谏。安在见处令离闻处。大众和合秉白四法。令舍恶见。若作白已。应往告知。乃至羯磨一一皆尔。第三法竟。若不舍者。即应驱摈。不得同住。而邬波难陀遂便摄养。与共同住。事恼同前。制斯学处

若复苾刍见有求寂。作如是语。我知佛所说法。欲是障碍者。习行之时。非是障碍。诸苾刍应语彼求寂言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时。非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍语彼求寂时。舍此事者善。若不舍者。乃至二三随正应谏。随正应教。令舍是事。舍者善。若不舍者。诸苾刍应语彼求寂言。汝从今已去不应说言。如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂得与苾刍二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍知是被摈求寂而摄受饶益。同室宿者。波逸底迦

言摄受者。谓与依止。为饶益者。给彼衣钵。或教学业亦名饶益。与同室宿经初二日。各一堕罪。至第三日得二堕罪。若与依止及教读诵。皆得堕罪。凡不见罪等被舍置人。共为受用。皆得恶作余如前说

    着不坏色衣学处第五十八

佛在王舍城竹林园中。时只利跋寠山大节会日。远近城邑士女咸萃。歌管音乐并皆云集。是时乐者作如是议。我之管曲人皆见闻。未是殊妙。宜须改异。更作新奇。时有乐人取六众苾刍形像。变入管弦。既是新异人皆竞集。自余鼓乐无往看者。遂多得珍财。时六众苾刍闻斯事已。自相告曰。无识倡优摸我形状。将为舞乐。尚获多财。岂若自为而不得物。既足衣钵无假乞求。遂于大会。众聚之时。着俗衣裳自为歌乐。诸有看人咸集于此。自外管弦并皆息唱。是时乐人自相告曰。前为形状多获珍财。今彼自为我无所得。可将珍货密赠六人。彼见哀怜必随我欲。时六众苾刍既受货已。住彼作乐。苾刍不应习学歌舞及往观听。此由染衣事不寂静烦恼。制斯学处

若复苾刍得新衣。当作三种染坏色。若青若泥若赤随一而坏。若不作三种坏色而受用者。波逸底迦

言新衣者。谓是体新非是新得名为新衣。衣有七种。具如上说。言青者。取诃梨勒。或研或捣和水成泥。涂铁器中停经一宿。和以暖水染物成青。非深青色。若泥者。谓是泥染。文云赤石是也。若赤者。谓是树皮根茎枝叶花果。堪染衣者皆得坏色。言受用者。谓是披着。初擐体时。即得堕罪。此之方便皆得恶作。下至拭钵巾拂足巾钵袋滤罗腰绦等。咸须坏色点净而畜。若其衣体。或经或纬。是不净物。不坏而披。皆得恶作。先坏色衣王贼夺去。后时重得旧净已成。若不坏色为不坏色想。六句如上。若重大衣帔是僧祇物。听留缕缋而受用之。亦不须染。不应露着出外游行。若要出时。表里皆须赤衣通覆。勿令外现。若缕缋尚露出者。应截去之。若是别人物皆须作委寄法。而为受用。应对苾刍作如是说。具寿存念。此重大衣以某甲施主为委付者。我为彼想而受用之。第二第三亦如是说

    捉宝学处第五十九

佛在王舍城鹫峰山。尔时世尊于日初分执持衣钵。将尊者阿难陀。以为侍者。从鹫峰山诣王舍城乞食。遇天大雨水荡崖崩。见劫初人所安伏藏。光色晃曜。世尊告曰。阿难陀。汝应观。此是大害毒。阿难陀答言。大德世尊。实是可畏毒。去斯不远。有一采根果人。闻之生念。我于先来但见啮毒。至于害毒实未曾见。勿令于夜蜇害于我。试往观之。识其形状。既其至已见是伏藏。光彩外发。窃生是念。愿此害蛇恒蜇于我父母妻子所有眷属。亦不辞痛。遂将叶盖细细持归。共诸亲族随意受用。时未生怨王见其富盛。遣使往察。徐而问之。汝于何处得王伏藏。彼人报曰。我实不得王家伏藏。捉以送王。王自问曰。汝可实说得吾伏藏耶。彼人答言。我实不得。王问诸臣。违王教敕罪合如何。答云。合死。王言。此违我命。宜当准法。所有眷属皆系狱中。即将向杀处。彼人悲泣。随屠者行高声大唤。阿难陀此是害毒。此是害毒。将刑有言法须返奏。使持此语返报于王。王曰。言不相当必有其义。汝可唤来。我自亲问。彼人具以昔缘而答。王于三宝初始生信。闻说此言不觉流泪。告彼人曰。汝缘世尊获斯珍宝。罪虽合死我今释放。并汝眷属。应将此物供养佛僧。既蒙释免遂办上供奉请佛僧。就其住宅。佛为说法踊跃欢喜。便获初果。缘斯不听苾刍捉宝。又邬波难陀往教射处。复往乐坊。怖其博士。令输饼直。卖尽弓矢戏具之属。终致贫穷。此是宝类。又邬波难陀于薜舍离取他童子璎珞云。是药叉神。物因受不净财。事过限废阙烦恼。制斯学处

若复苾刍宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍见宝及宝类。应作是念。然后当取。若有认者我当与之。此是时

言宝者。谓金银琉璃。砗磲码瑙。珊瑚虎魄。商佉右旋。及牟萨罗帝青大青。日月光等。言宝类者。谓斗战具。所有兵刃。或管乐所须戏具杂物。自捉者。谓自身触。遣他者。谓教他触。寺内者。谓苾刍住处。因鹿子母遂开举捉。白衣舍者。谓俗人舍。捉他金囊欲为藏举者无犯。此中行法者。凡得遗物。主若来索。应反问之。若记识同即宜还彼。若差互者此不应还。若于寺外见他物时。以叶草等盖覆令密不得于此为轻弃心。无主来索收归住处。私自举掌经七八日。无人索者收贮僧库。经五六月又无索者。应供僧伽。买牢器具。若后主索应劝喻彼令施僧伽。若不肯施。当酬本直。若索利者宜告之曰。由佛制戒还尔本物。更索其利是所不应。若宝装璎珞若臂钏等严身之具。若张弦乐器。若堪吹蠡角弓施弦[弓*替]箭有镞头。若像身中有佛舍利。如斯等类自触教他。皆得波逸底迦。方便之罪准果应知。若严身具不以宝装。及诸假宝弓无弦。箭无镞。未张乐器。蠡不堪吹。乃至结草为璎珞具。无舍利像及龙象额珠。自触教他。及作书等。或坐宝座。咸恶作罪。若向天上触时无犯。若先是兵刃。打坏无堪者无犯。亦不应着诸璎珞具。必须执捉有舍利像。及无舍利像作大师想。然后方捉由是佛宝故。若不守持心触得本罪。若月光珠及日光珠。为出水火触亦无犯。知是贼徒不应指示。若须水火应与。若触轮王七宝。随其所应得轻重罪。一得众教。二得堕罪。余四无犯(触女成残　　珠轮堕罪　　二恶象马　　无犯应知)

    非时浴学处第六十

佛在王舍城竹林园中。时六众苾刍在温泉所。作诸调弄恼影胜王。由此为缘遂遮洗浴。身形臭气时俗讥嫌。因更开听半月中洗。复听在时无过。由随自乐事过限烦恼。制斯学处

若复苾刍半月应洗浴。故违而浴者。除余时。波逸底迦。余时者。热时病时。作时行时。风时雨时风雨时。此是时

言故违者。谓违限齐而浴。热时者。谓春时。余有一月半。当作安居。即是四月初至五月十五日。及夏初一月。即五月十六日。至六月十五日。此两月半名极热时。病时者。若不洗浴身心不安。作时等者。义如上说。风时者。谓有微风吹动衣角。雨时者。乃至天雨有二三渧堕其身上。风雨时者。谓风雨俱有。初开半月浴因大热时。后听随意。更开病等。皆非是犯。此中犯者。若灌顶若入河池。若冷水若暖汤。于斯等处不作时心。守持而浴者。从上浇水流至于脐。若入河池水过脐上。得波逸底迦。若有要缘须渡河涧。若绕滩碛若过桥堤脚跌堕水。或时闷绝他以水浇。若在河池为学浮故。若遇天雨并皆无犯。若在时内须数洗者。应守持心方为沐浴。苾刍住处咸须净扫处。若宽大修治难遍者。当于要用处而扫拭之。若至八日十五日。应鸣健稚合众共扫。众集之时应说法语。或圣默然。事讫应浴。礼制底已共相慰问。随意而去。苾刍见地若净洒扫。或牛粪涂欲履践时。皆诵伽他。佛堂制底及幡幢竿。须蹈影过。亦诵伽他。若有方处地多暑热。亦随意浴。若触死尸亦应洗浴。苾刍身死应检其尸。若无虫者以火焚烧。无暇烧者应弃水中。或埋于地。若有虫及天雨应共舆弃空野林中。北首而卧。竹草支头。以叶覆身面向南望。当于殡处诵无常经。复令能者说咒愿颂。丧事既讫宜还本处。其捉尸者连衣浴身。若不触者应洗手足。若剃发者亦在时摄。若除爪甲应作剃刀形。或斧刃形。不得作稻粒形。人头半月及乌鸟[此/束]。不得揩使光泽。应刮去尘垢。若剃发者咸须总剃。不应留顶上朱涂。不应以铰刀翦发。若在疮边随意翦之。三隐处毛并不应剃。若虫生或有疮。应告上座方剃。若胫腨毛近疮应剃。兰若苾刍发极长时。得齐两指。余不应尔。剃发之时。不应披三法服。应别畜一剃发之衣。此若无者可披僧脚崎。若无剃发人苾刍解者。应于屏处剃之。由此僧伽听畜剃刀等物。须者取用。若大众地洒扫净处。不应于中除弃爪发。若是老病及有风雨听随处剃。剃发竟时应以牛粪涂拭其地。次洗浴身老病乏水。应洗五支。谓头及手足。若洗浴时应观。合不其浇水者。应着二衣。不应师子而洗野干。谓破戒人使持戒者。若是父母阿遮利耶邬波驮耶。此之四人纵是破戒亦应供养。不应轻慢。若洗浴时不应辄使不信之人。及初信人。入于浴室。若洗浴时要须心念守持。我今欲洗在何时中。然后方浴。不得将甎石等磨揩髀腨。不应露体而浴。可畜浴裙长四五肘阔一肘半。不得复作。若复作者恐虫住内。将欲洗时应观其水无虫方浴。若无裙者。应以树叶掩身屏处而浴。若洗欲时虫着身者。此水则不应浴。若在河池洗浴竟时。方便以手开掩浴裙。渐渐出水勿令相着。带小虫出。若至岸边暂时蹲住。然后偏抽捩除其水。不应湿体披支伐罗。若拭身巾。或以洗裙拭去身水。方可披衣。如上所说。不顺行者。咸恶作罪

第七摄颂曰

  杀傍生故恼　　击擽水同眠
  怖藏资索衣　　无根女同路

    杀傍生学处第六十一

佛在室罗伐城给孤独园。时邬陀夷苾刍往教射堂。自现己技作五箭法。轻忽人众。因害飞禽由傍生事。不忍无悲烦恼。制斯学处

若复苾刍故断傍生命者。波逸底迦

言故者。谓作傍生想故心而杀。言傍生者。谓乌禽蛇鼠等。断命者。令彼命根身中不续。此中犯者。若苾刍以自身手。若持器仗。或掷余物作杀心而打者。或当时死。或后命终。皆得本罪。若不死者。得恶作罪。使癫狂者行杀害时。彼虽无犯。教者本罪。若遣书信若手印等。令其行杀。命断之时。皆得恶作。境想六句亦如上说。复有处说。实非傍生作傍生想。亦得本罪。从心结重。若故杀彼而错杀此。得恶作罪。若无心当境者无犯

    故恼苾刍学处第六十二

佛在室罗伐城给孤独园。时邬陀夷苾刍见十七众受近圆已作恼乱心。而告之曰。汝等虽蒙作法。实不得戒。何用劳心更求学业。由戏笑事不寂静烦恼。制斯学处

若复苾刍故恼他苾刍。乃至少时不乐。以此为缘者。波逸底迦

言故恼者。谓彼本心以恶作事。令他生恼。少时不乐者。谓彼悔箭射心。言以此为缘者。谓以恼乱为缘。此中犯者。说他事时。言或称理或不称理。作触恼心。谓时非时结界成不二。师有过汝可更受。汝于某处盗亲教师衣。或犯重罪。说是语时。他恼悔心生与不生。言说了时。便得堕罪。除近圆事及波罗市迦。若以余缘相恼乱者。咸得恶作。若授学人及不解语人。欲令生恼。亦得恶作。若作饶益心随顺律教。以理开导者。皆悉无犯。境想六句。两重四轻。于恶作事想疑等。亦有六句。如上应思

    以指击擽他学处第六十三

佛在室罗伐城给孤独园。时十七众苾刍中有一人。被恼不乐。彼十六人共来愧谢。以指击擽因笑过分。遂致命终。事恼同前。制斯学处

若复苾刍以指击擽他者。波逸底迦

若苾刍以一二指。乃至十指。击擽他时。各获堕罪。若二人身俱顽痹而击擽者。得恶作罪。苾刍苾刍想两重四轻。于击擽想亦为六句。若以指头示疮黡处者无犯

    水中戏学处第六十四

佛在室罗伐城给孤独园。时十七众苾刍在阿市罗跋底河中戏。时胜光王见生讥嫌。事恼同前。制斯学处

若复苾刍水中戏者。波逸底迦

言水中戏者。因九事生犯。谓自喜教他喜。自戏教他戏。自跳教他跳。掉举弄影。身相打拍。此中犯相者。谓在水中若出若没。若去若来。若拍水为鼓。若自作若共他作。若随三业所引起事。若苾刍作戏调想。初从座起着裙披衣。去至洗处。着洗裙入水中。随其深浅。或堪不堪。拟为戏调。一一皆得。方便恶作。若为戏笑。若浮若没。若去若还。或沿波下。或溯流上。若打水作乐画水波文。于水瓨中。或罐器内。若于羹碗以手打拍。作弦管音者。咸得堕罪。若指弹作声。为戏调心。皆得恶作。若作取凉冷意腾搅水波。若渡河若学浮者无犯。如世尊说。苾刍应习浮。恐有难缘不能浮渡。若以水洒弄他时随渧多少。咸得堕罪。为取凉冷水洒无犯。油等渧他者。得恶作罪。除水已外。若将余物而戏调者皆得恶作。水作水想有其六句。有说实非是水而为水想。亦得堕罪

    与女人同室宿学处第六十五

佛在室罗伐城给孤独园。时阿尼卢陀苾刍于无男子处。与女人同一室宿。女生染意。请就家中设食供养。强逼苾刍。欲行非法。由女人事讥嫌烦恼。制斯学处

若复苾刍共女人同室宿者。波逸底迦

言女人者。谓是人女。堪行非法手足相称。言同室者。四室如前。此中犯者。苾刍与女一处同宿。至明相出。便得堕罪。若明相未出。得恶作罪。若女在阁上苾刍在下。或复翻此。若有梯除去有户牢闭。若不去梯应安关钥。若令苾刍等而为守护。其守护人不应眠睡。若异此者便得堕罪。或虽同室以物遮障。使绝往来。若女在室外牢闭其户。或牧牛羊孤独舍中遮障同前。若以柴棘周匝围绕者无犯。若不尔者明相出时。咸得堕罪。若天龙女可见形者。及女傍生同处宿时。咸得恶作。小女傍生不堪行淫者无犯。若居丛薄。或在榛林。密竹间空树内。庇崖坎荫树枝与女宿时。咸得恶作。无堪之女亦得恶作。长行屋宇门各别开。随有女处同宿得罪。女为女想。有其六句。前四得罪。后二无犯。若苾刍先卧女人后来。苾刍不知亦得本罪。有说设无女人作有女想。亦得本罪。若有父母夫主等为守护者。同宿无犯

    恐怖苾刍学处第六十六

佛在室罗伐城给孤独园。时邬陀夷披着毛緂惊恐十七众云。神鬼来。令生恐怖。由戏笑事不寂静烦恼。制斯学处

若复苾刍若自恐怖。若教人恐怖他苾刍。下至戏笑者。波逸底迦

下至戏笑者。虽作调弄本为恼心。此中犯者。若苾刍于余苾刍作恐怖意。以可恶事令生畏恼。谓以色声香味触为惊怖事。告彼人曰。毕舍遮等欲来杀汝。随彼怖不解其言义。便得本罪。若以可爱色声等事。谓王欲来杀害汝者。得恶作罪。若于授学人及于余人为惊恼者。得恶作罪。若说地狱傍生饿鬼情存化导。彼虽生怖者无犯。苾刍苾刍想有其六句。初二本罪。后四轻罪。实无怖事作无怖想。亦有六句。有说设非苾刍作苾刍想。亦得堕罪

    藏他衣钵学处第六十七

佛在室罗伐城给孤独园。时十七众共六众苾刍在水而浴。时十七众在水中戏。没不疾出。是时六众收取其衣。藏草丛下舍之而去。事恼同前。制斯学处

若复苾刍自藏苾刍苾刍尼。若正学女求寂求寂女衣钵及余资具。若教人藏除余缘故。波逸底迦

言正学女者。若曾嫁女年满二十。若是童女年满十八。应与正学法。作白二羯磨与之。言正学法者。谓是六法及六随法。云何六法

  一者不得独在道行　　二者不得独渡河水
  三者不得触丈夫身　　四者不得与男同宿
  五者不得为媒嫁事　　六者不得覆尼重罪

颂曰

  不独在道行　　不独渡河水
  不故触男子　　不与男同宿
  不为媒嫁事　　不覆尼重罪

云何六随法

  一者不捉属己金银　　二者不得剃隐处毛
  三者不得垦掘生地　　四者不故断生草木
  五者不得不受而食　　六者不得食曾触食

颂曰

  不得捉金等　　不除隐处毛
  不掘于生地　　不坏生草等
  不受食不餐　　曾触不应食

若正学女。及求寂男女受戒法式。如广文说。言衣者。谓应量衣。合分别者。钵谓堪得守持。言余资具者。谓钵络饮水器腰绦针筒等。言钵络者。谓盛钵袋。若用布作。或用织网。若是老病听畜杖络。饮水器者。谓小铜盏。腰绦者。听畜三种。一匾绦。二圆绦。三方绦。诸绳索类悉不应用。若更有余绮饰绦带。皆不合畜。金银庄严具是不净物。亦不应着。但是沙门合畜之物。得根本罪。不合畜者。得恶作罪。除余缘者。若恐有王贼等难。为其藏举者无犯。此中犯者。知是他物作故恼心。或复戏笑随彼前人生恼不恼。藏彼物时。便得堕罪。若金银等器。若犯舍钵等。若不净三衣。若减量衣。若授学人物。若此部余部互为藏举。及余沙门婆罗门等物。辄藏举者。咸得恶作

    他寄衣不问主辄着学处第六十八

佛在室罗伐城给孤独园。时邬波难陀以己三衣与依止弟子。弟子得已治染既讫。作己物心还寄师主。便往他方时。彼师主辄取而着。极令垢腻还安本处。弟子后还见衣生恼。由取衣事及废阙烦恼。制斯学处

若复苾刍受他寄衣。后时不问主辄自着用者。波逸底迦

衣者。谓三衣。不问者。不从他借用者披着。此中犯者。若苾刍与苾刍衣不问主。自取而着。不问不问想疑。取衣着时。二重二轻后二无犯。授学人等衣及不净衣。不借而用。并得恶作。若亲友物彼闻用时。心欢喜者无犯。有说虽实借得作不借想。亦得堕罪

    以众教罪谤清净苾刍学处第六十九

佛在王舍城竹林园中。时蜜呾罗步弭迦见实力子。披衣拂着莲花色苾刍尼头。遂便谤彼犯众教罪。由同梵行事不忍。不寂静烦恼。制斯学处

若复苾刍嗔恚故。知彼苾刍清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦

言无根者。谓无见闻疑根。僧伽伐尸沙者。于十三中随一一事谤者。谓非理出言。于不净人有十一事成犯。六事非犯。于清净人十事成犯。五事无犯。如上应知。以众教谤便得堕罪。若窣吐罗罪谤。若谤授学人。若前人不领解语。咸得恶作。净与不净作净想疑。得波逸底迦。作不净心。得恶作罪。有说虽非苾刍作苾刍想。而谤他者。亦得堕罪

    与女人同道行学处第七十

佛在室罗伐城给孤独园。有诸苾刍从王舍城诣室罗伐悉底。时有织师与妇共斗。其妇遂便舍家而去。苾刍见之。与为同伴。在路而行。是时织师随后寻见。谓其詃诱打之次死。由道行事讥嫌烦恼。制斯学处

若复苾刍共女人同道行。更无男子。乃至一村间者。波逸底迦

言无男子者。谓唯有女。言一村间者。谓一拘卢舍。若半拘卢舍。皆得恶作。满拘卢舍。皆得堕罪。若无男子境想。六句同前。下二无犯。女为女想。亦有六句。若化女天女龙女半稚迦女。若二根。若未堪行淫女。同路行时。咸得恶作。有说若无女作有女想。有男作无男想。亦得本罪。若过险路以女人为防援者。或时失道女人指示。斯皆无犯

第八摄颂曰

  贼徒年未满　　掘地请违教
  窃听默然去　　不敬酒非时

    与贼同道行学处第七十一

佛在室罗伐城给孤独园。时有苾刍共兴易人偷关税者。同路而去。事恼同前。制斯学处

若复苾刍与贼商旅共同道行。乃至一村间者。波逸底迦

言贼者。若窃盗若强夺。若偷税人。曲路而过。言同道者。谓是险道。犯罪分齐如前应知。若弃贼前去。若癫狂病者无犯。贼伴贼伴想有其六句。有说非贼贼想亦得堕罪

根本萨婆多部律摄卷第十二根本萨婆多部律摄卷第十三

        尊者胜友集

        三藏法师义净奉　制译

    与减年者受近圆学处第七十二

尔时薄伽梵在室罗伐城给孤独园。时尊者大目干连。与十七众受近圆已。不能忍饥。遂便啼哭。由近圆事摄受门徒烦恼。制斯学处

若复苾刍知年未满二十。与受近圆成苾刍性者。波逸底迦。此非近圆诸苾刍得罪

言知年未满二十者。由其年小饥渴逼时不堪忍故。言与授近圆者。谓能授所授进止威仪。所有行法随次当说。言能授者。谓邬波驮耶阿遮利耶。并余僧伽。有二种邬波驮耶。一初与出家。二为受近圆。满足十夏方住师位。复须成就五法。一知有犯。二知无犯。三知轻。四知重。五于别解脱经广能开解。于诸学处创结随开。若遇难缘善知通塞。常诵戒本能决他疑。戒见多闻自他俱利。威仪行法无有亏犯。具如是德名亲教师。由其亲能教出离法故。若苾刍虽近圆已。于诸学处不识重轻。设六十夏。仍须仗托明德依止而住。若师小者唯除礼拜。自余咸作此。即名为老小苾刍。然不得与他出家。及受近圆。言阿遮利耶有其五种。一求寂阿遮利耶。谓授三归五十学处。二屏教阿遮利耶。谓于屏处问其障法。三羯磨阿遮利耶。谓近圆时秉白四法。四依止阿遮利耶。乃至一夜依之而住。五教读阿遮利耶。下至授彼四句伽他。此之五人并当师位。能生轨范总名轨范师。言僧伽者。有二种。一十人谓在中方。二五人谓居边地。若于其处有十人可得。取五人者名善近圆众。得越法罪。若但有五人。斯名善受。若众数不足。不得以佛而足众数。由佛陀僧伽宝体别故。若狂聋人及天授部等。将足众数。不成近圆

言所授者。有多种相。谓意乐损坏。所依损坏。丈夫损坏。白法损坏。系属他人。及有丑恶不端严相。言意乐损坏者。谓临死时。或怖来逼或为活命而求出家。言所依损坏者。谓身有难疗之疾。欲投三宝望得除差。丈夫损坏者。谓半择迦此有五别。一生半择迦。谓生来不男。二半月半择迦。半月男半月不男。三触抱半择迦。他抱触时生支方起。四嫉妒半择迦。见他行淫妒而根起。五被害半择迦。谓遇病伤或被刀割。此五黄门出家近圆悉皆非分。后一不定。若近圆已被伤损者。若性行不移还依旧位。若性改变应灭摈。初一黄门亦名扇侘。白法损坏者。谓诸外道崇重邪教无正信故。诸外道中除释迦种及事火人。自余外道四月共住。食大众食。着亲教师衣。供承作务一同求寂。若不舍旧见即应遣去。若舍旧见应与出家。污苾刍尼者。谓尼不犯八他胜法。若以不净行污此苾刍尼时。若俱有染心。先触尼身后行不净行。不名污尼。由尼已犯触男他胜故。言贼住者。不依师主辄自出家共清净。苾刍经二三长净。乃至同作白四羯磨。摩纳毗迦中说。未近圆人与他净众同为白二。或白四法长净随意。并共众差十二种人。并名贼住。归外道者。谓有外道投佛法内。虽着法衣爱外道见。而还本处不舍于戒。脱去法衣经明相出。杀父杀母。杀阿罗汉。恶心出佛身血。破僧伽。诸助伴人知天授言。是其非法作非法想。亦是破僧。先曾犯戒者。谓于五学及十学处。破其重戒。若四他胜中曾犯其一。此黄门等未受不应授。已受应灭摈。又有二种异住之人。一从法党向非法党。二者与作舍置羯磨。若已还俗重来受戒。亦不应授。言系属他人者。谓奴婢负债及王大将。若父母不听者不得。若远方者无犯。前母生已即便弃掷。余母收养者。若出家时应问养母。若杀前母得无间罪。言不端严相者。谓是非人及傍生等。变形为人而来受戒。或擎旗大贼。若减二十岁。若过分青黄赤白状异人形。若身生象毛。若无发若大脑。若匾[匚@虒]若多头。若凸眼若盲若哑。若象牛等头。若马猿猪形。若无耳鼻若象马耳牙。若无牙齿若项短。若太长若太短。若伛肩若曲脊。若无生支及卵。若下坠若身极粗极细。若被截手足跛躄聋瞎若膝行若被打伤。若房室过度无所堪能。若氏族卑下。此等咸皆非出家相。既近圆已为说二颂

  汝于最胜教　　具足受尸罗
  至心当奉持　　无障身难得
  端正者出家　　清净者圆具
  实语者所说　　正觉之所知

言进止威仪者。若有俗人求出家者。应随彼心诣一师处。其师即可问于障法。若清净者当摄受之。观其意趣有堪能者。应授三归并五学处。次请亲教师。又请苾刍为白僧者。彼受请已。问本师云。已问此人诸障法未。若不问者。得恶作罪。众若来集应白僧伽。若不集者巡房告知。若不白众犯恶作罪。当白之时众咸语言。若清净者应与出家。若不问者皆得恶作。次令剃发人剃发。剃将了时应留顶髻。而问之曰。除朱荼不。若言留者。遣随意去。若言除者。应尽剃之。应适时候为其洗浴。洗浴既讫为着下裙。方便捡身莫令其觉。恐有二根及无根故。次着僧脚崎后授缦条。令顶戴持。方为披着。请一苾刍为受三归并十学处。应畜钵盂。若无钵者不应出家。次教请教白事同大苾刍。若年满二十者。师应为办六物资缘。若自贫无。应为假借。为请羯磨师及屏教师。诸证戒者。若坛场中。若大众中受既入坛已。安置衣钵。先教请邬波驮耶。即令三遍一一礼僧。次令捧钵巡行。呈现大众。一一观已。咸云好钵。不道者得恶作罪。即对众前本师为守持衣钵。次令其人向眼见耳不闻处。合掌而立。虔仰大众。欲近圆人不应远使。不上高树恐有损伤。于屏障处。其屏教师问障法已。次唤入众。乃至令其蹲踞合掌。在羯磨师前。一心领受。既羯磨竟。即应量影。折四指筹名为商矩。随四指影皆号一人。应告日时及五时差别。即应为说四他胜法。次说四依及四圣作法。若不说者。皆得恶作罪。若先说四依者。得越法罪。有其五事不成近圆。一不称邬波驮耶名。二不称己名。三不牒僧伽。四不作羯磨。五羯磨减少。翻此五非。即名善受。正近圆时转根为女。此亦成受应送尼寺。近圆时变为男者。遣向僧寺各依自戒。又苾刍苾刍尼二众互秉羯磨。若不问障法。若无亲教师。若有而不请。若不受十戒。若不秉羯磨。咸非近圆。无亲教师。众皆越法。得名善受。若知亲教师是破戒者。不成近圆。如不知者得名为受。实有障法而自言无。实无障法而自言有。前不成受大众无犯。后成近圆众得越法罪。正受近圆时。云我舍学处。或云我不乐受皆非近圆。若重听若蔑戾车。但解语者成受近圆。翻此不成。众僧得罪。若邬波驮耶及余足数人。作法之时。根转成尼。若闻白方转此成近圆。异此不成。互居空地。亦不成受。问曰。齐何处所复齐几人名受近圆。答曰。一界三人一时授与。乃至四界人各一二三同时授与。若更多界皆成近圆

总有十种得近圆法。云何为十。一者无师谓佛世尊。二者证智谓五苾刍。三者问讯谓邬陀夷。四者归依谓大迦摄波。五者五人谓是边国律师为第五。六者十人谓在中方。七者受敬法谓大世主。八者遣使谓达摩陈那。九者二众谓两部俱集。十者善来谓大师亲命。是名为十。世尊既开羯磨受已。余法皆止唯除善来。由是最后生故

既近圆已所有行法。次下当说。小苾刍等应礼大者。若初相见应问夏数及以受时。时有五别。一谓冬时四月。二谓春时四月。三谓雨时一月。四谓终时一日一夜。五谓长时三月。少一日一夜。有四种应礼。一是如来一切人天并应致敬故。二出家者不礼俗人是彼所敬故。三已近圆苾刍皆应礼敬。先受近圆者唯除尼众。彼敬亦尔。四未近圆者应礼。近圆有十种不应礼。行遍住等四人。授学人三种。被舍置人诸在家人。及未近圆。是名为十。若一羯磨与二三人同时近圆者。此无大小之别。互不致敬。众使巡来任他差遣。礼敬之仪有其二别。一谓五轮着地。二谓执捉腨足。口云畔睇。有说礼大师时五轮至地。若尊及尊类应手膝至地。或时曲躬低头合掌。或捉腨或蹲踞合掌。若对所余同梵行者。若但合掌。或复低头。或口云畔睇。若知他身有秽触而为礼敬。或自身有秽触而礼他者。俱得恶作。有二种秽触。一食竟未澡漱时触。二便利未洗净时触。出家苾刍不应怀恨。设有嫌隙者。小近大时即须唱畔睇而礼拜。大者见礼即云愿无病恼。如两不言者。俱得恶作。若大苾刍怀恨而死。堕毒蛇中。小欲忏时。应念宿形而行敬法。若唯着下裙无上衣者。不合礼他。亦不受礼。违而行者。俱恶作罪。大者啑时。小云畔睇。小者若啑。大云阿路只。若不言者。俱得恶作。然不应云愿得长命。若俗老母及莫诃罗。愿长寿者道时无犯。闇中礼拜不应至地。口云畔睇。即是致敬已。辩出家受具礼敬法式。其摄受门徒共相依止。今次应说。既近圆竟。满十夏已来在亲教师边。受学律藏及余经论等。若亲教师有缘不及自教者。应令别仗明德可委付人。依之而住。次明受依止法。凡欲受依止时。当观彼人性行温恭。有惭有愧。是可信用。于诸善品乐修习者。应摄受之。请依止时应整衣一肩。礼敬讫以两手按彼双足。作如是说。大德存念。我某甲今请大德为依止。愿大德为我作依止。我依大德故得安隐住。如是三说。师云尔。弟子云善。或云极好。若无依止师。不应辄向余处人间游行。若满五夏五法明解。识犯非犯知重知轻。别解脱经善知通塞。得离本师及依止师。游方习业所到之处。经二三日且自停息。次当观察。谁可为师。应就依止。若无依止不应停住。设阿罗汉亦须依止。况复异生。若所到处五夜已来。觅依止师。求心不息者。现前利物应与其分。异此不应。有五法不与依止。一无敬信心。二出粗恶语。三亲近恶友。四性恒懒惰。五心无恭顺。翻此应与应舍依止。不舍依止。于前二五如次应知。有五事舍依止。一决舍去出界外。二谓还俗。三亲教师至。四从此党向余党。五舍依止事。若见邬波驮耶时。即失依止。若道行时师有心住。仍须供侍更相嘱授。若依止师及以弟子。须出游行中路而返。若经多时意拟重来者。还依旧位而作依止。由心不舍故。设于中间别依止余人。亦不失前依止师位。若于其处依止师死。更无依止不应住。经第二长净亦复不于此处。若前若后而作安居。后安居内师命过者。应自防心住。经两月过此已后更不应住。若住处去阿遮利耶邬波驮耶。有两踰膳那半。应当半月半月就其礼问。若五拘卢舍经六七日应往礼问。若去五里日日应往。若居界内日别三时而为礼问。若阿遮利耶邬波驮耶。于衣钵等所有营务。皆应先作。此之二师及教授师皆应如法供侍。若依止师及教授师。二俱有病。应看何者。若有力能两处俱看。若无力能应看依止。所以然者。若无教授在处得住。若无依止即不应停。若教授师多有弟子。应为番次而作供侍。阿遮利耶有嫌隙处。不往亲附。应恭敬心给侍师长。若不白师酒扫等事。及料理衣钵。并教授他皆不应作。若有客来先不相识者。不应即与按摩解劳。以要言之。在本师边及依止师处。于一切事不问不作。唯除五事。何谓为五。谓饮水嚼齿木大小便利。于同界中齐四十九寻内。制底畔睇。如前所说。行法轨式一一不依者。咸得突色讫里多罪。此等诸罪皆有不敬。教波逸底迦。及方便罪。其请教白事晨旦问安。各各别陈不得合作。若事促者并咨无犯。咨问之法晨朝早起。自嚼齿木次往房中。为师按摩身体。师既起已供水。齿木安置坐处授拭巾等。应自礼尊像。次来礼师一拜。低头虔诚合掌作如是白。邬波驮耶。若阿遮利耶存念。我今请问。不审邬波驮耶。尊体起居宿夜安不。依止师准此。师可随时而答其事。如有病患。问知所须随时供侍。次应随心自修善品。欲食之时还须致礼。而请白言。邬波驮耶。或阿遮利耶存念。我今请白。我洗手足及钵欲食粥。或云。我洗手足及钵欲中食。但是所有吞咽之物饭饼果等。乃至干姜半片胡椒一粒。饮非时浆。曛黄洗足敷设卧具眠息等事。咸须白知。设无白事。若至午时。若在午后。皆须礼拜。若至晡时行礼制底。日欲暮时皆应礼师。每日三时常行是事。若欲出寺皆须就礼。白云。我今有如是缘。欲往某处。师应量宜随意遮遣。此乃略陈常行仪式。凡是弟子应勤检察。不应恣其慢情。不为白事不修善品。如无缰马非法自居。如世尊言。汝诸苾刍宁作屠儿。为杀害业。不与出家受近圆已。舍而不问。令我正法速时灭坏。是故苾刍于弟子处。极须捡问如不顺教随事呵责。若不可教驱令出去。已辩余义当释本文。言诸苾刍得罪者。谓得越法罪。此中犯相有其多种。若有人年未满二十。为不满想。或复生疑当问之时。并依实说。此皆不成近圆。诸苾刍众皆得越法罪。是人不应共住。若有人年未满二十。作定满想。或复生疑当问之时。并依实说。若有人年未满二十。不识其年或复生疑。当问之时默而不答。斯之二类非受近圆。若共清净苾刍经二三长净。便成贼住。若有人近圆时年实未满。而作满想。后有亲属报云。不满应数胎月闰月。若满者斯名善受。若不满者退为求寂。应更与受近圆。若不尔者同前贼住。若有人年满十九作二十心。而受近圆。后经一年亲属来见。报云不满。或自忆知不满。或年十八而受近圆。后经二岁同前忆知。斯等皆名善受。正教难逢是开听故。若有人其年虽满而相貌不满。应为四句相貌满者。谓形状事相并成熟相。何谓形状。谓其形状及以言声非小儿状。言事相者。于腋等处皆已生毛。言成熟者。观其意思及以性行。不同幼年。于四句中初三无犯。二四有犯。若疑年不满者。应须方便密检隐相方授近圆。若人年满十五。应与出家度为求寂。若异此者得恶作罪。又下至七岁能为众僧看守谷麦。驱乌鸟者亦与出家。若八岁不能及。六岁能者。并不应度。然苾刍不应畜二求寂。若知其人能顺教者与出家。受十戒已。应付余人。其所付人。不得因此即授近圆。须问本师方与圆具

    坏生地学处第七十三

佛在室罗伐城给孤独园。时六众苾刍手自和泥。斸掘生地。由作鄙业妨废正修。因坏地事鄙业烦恼。制斯学处

若复苾刍自手掘地。若教人掘者。波逸底迦

言地者。有二种。一生地。二非生地。生地者。谓未曾掘。若曾经掘被天雨湿。若余水沾时经三月。是名生地。若无雨湿及水沾润时经六月。亦名生地。异此非生。此中犯者。若苾刍知是生地。不被火烧未经耕垦。自掘教人掘。若打橛若刬削。坚鞭地皮崩岸隤墙。着地坚泥举令相离。若土多沙少者。咸得堕罪。若地皮等不坚鞭处。刬举之时得恶作罪。生地生地想地为地想。各有六句。并同前说。无犯者。若纯沙石处。或营事苾刍得好时日无驱使人。须定屋基拼绳打橛。深齐四寸者无犯

    过四月索食学处第七十四

佛在劫比罗伐窣睹城多根树园。时六众苾刍受莫诃男。四月供养。过此已后。更从彼索。由重请事过限废阙烦恼。制斯学处

若复苾刍有四月请须时应受。若过受者除余时。波逸底迦。余时者。谓别请更请殷勤请常请。此是时

此开四月过不应受别请者。谓别别施主请诸苾刍。兴其供养。无由尊者毕邻陀婆蹉开受王请。后更受王妹夫请食。更请者。谓诸苾刍后至王家不敢受食。王问知已重更请食。殷勤请者。或云。王家事多。我当乞食。王更至心请彼受食。常请者。四月既满世尊受食。诸余苾刍皆行乞食。王曰不限时节恒常请食四月未竟。请食粗食。更求好者。得恶作罪。食便得堕。请食好食更索粗食。索时恶作。食时无犯

    遮传教学处第七十五

佛在王舍城竹林园中。世尊欲制共学处。时二部僧伽并须和集。然制前四月戒尼不现前。佛告阿难陀。令半托迦苾刍往报尼众。时半托迦奉教而去。是时六众见而问之。时半托迦具以事答。是时六众便出恶言。共相遮障。由轻学处事轻毁烦恼。制斯学处

若复苾刍闻诸苾刍作如是语。具寿。仁今当习如是学处。彼作是语。我实不能用。汝愚痴不分明。不善解者。所说之言。受行学处。我若见余善闲三藏。当随彼言。而受行者。波逸底迦

若苾刍实欲求解者。当问三藏。此是时。此中言愚者。思其恶思说其恶说。痴者。谓不持三藏。不分明者。谓不了其义。不善解者。不能如理善为决择。说愚等时。便得堕罪。若说实者无犯

    默听评论学处第七十六

佛在室罗伐城给孤独园。时十七众欲得作舍置法有所论说。六众苾刍便往屏处默然而听。由评论事不忍烦恼制斯学处

若复苾刍知余苾刍评论事生。求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦。言评论事生者。谓见不可意事。初始评论。言求过纷扰者。求觅过失更相道说。言诤竞者。情不含忍发举其事。谓将此言说入评论诤中。自结朋党共相扶扇。言默然往听者。谓在屏处听彼评论。言令斗乱者。小事始生令成大诤。纷纭不息。若知诸苾刍在于上阁有所论说。须欲往者应弹指。或謦欬作声者无犯。若默而去听彼言说。初闻声时。便得恶作。若解其义即获堕罪。若于中阁若在檐前。若经行处随彼而听。咸得本罪。评论评论想六句如前。有说实非评论作评论想。亦得堕罪。若情无向背。若忽遇闻。若听其言欲令销殄者。此皆无犯

    不与欲默然起去学处第七十七

佛在室罗伐城给孤独园。时十七众既被六众分离朋党。心生不忍。便与邬波难陀作舍置羯磨。时难陀自惟无力。恐被治罚。遂将毛緂聚置座上。默尔而出。其事同前。不寂静烦恼。制斯学处

若复苾刍知众如法评论事时。默然从座起去。有苾刍不嘱授者。除余缘。故波逸底迦

如法事者。谓三羯磨。言默然去者。谓从座起至离闻处。不嘱余苾刍者。若病看病授事人等。有缘须去者。应与欲若辄去者。未离闻处。得恶作罪。若离闻处。波逸底迦。如法如法想六句。有说实是非法作如法想。亦得堕罪。若大小便事讫还来。若不离闻处。若众欲作非法羯磨。默然而去。悉皆无犯

    不恭敬学处第七十八

佛在王舍城竹林园中。时质呾罗苾刍在大众中。见他如法殄诤之时。心生违逆。或起嗔忿。不肯随顺。由斗诤事及不敬烦恼。制斯学处

若复苾刍不恭敬者。波逸底迦

言不恭敬者。有二不恭敬。一不敬僧伽。谓见大众有所论说。二不敬别人。谓阿遮利耶邬波驮耶。若苾刍在僧伽中评论事时。或众遣立。或勿于此坐。或时遣去。或不听来。或遣取褥。或不令取如众所说。不依行者。得波逸底迦。若阿遮利耶邬波驮耶所有言教。不依行者。得突色讫里多。若于二师顺理告白。或余耆宿作非法言。欲令止息者无犯。复有余说不敬之事。谓法事佛事。若尊人若弟子。若人主若流俗。于如是等不生恭敬。若语若默。有如法言不相顺从。若身语心随其所应。不敬之时。各依轻重。而得其罪。言法事者。先观自身戒清净不。若读诵教授。施他法义如理作意静虑相应。如是等事随所应作而不奉行。心常懒堕不修善品。不敬于戒话无益言。若卢迦耶典说无后世。如此之书若听若读。共相亲近者皆得波逸底迦罪。言佛事者谓于尊像不勤礼敬。制底香台不时扫拭。若见隤落有力能为。而不修补。所应作事懈慢不为。言尊人者。尊及尊类。皆名尊人。凡到尊处行住坐仪。不高不下。不通肩披衣。不竖膝蹋。足不直努。身不背面。坐不闻尊命。不应辄坐。不以髀重髀放身傲慢。不令语时不应辄语。尊人所说不应遮止。有所言教不应违逆。但应默然恭敬而住。不嫉不恚除罪恶心恒为敬养。若不修敬者。咸得堕罪。弟子事者非时非处。辄为呵啧。于小过失不能容忍。于奖训事不善开喻。若有疑悔不为除殄。心无哀愍出粗犷言。不以法食共相摄受。不存济拔有恼害心。皆得堕罪。言人主者。谓是国王王子。并诸恶佐遣来去等。不用其言。由此因缘情生不敬。或为杀害作无利益。言流俗者。于世俗人不相瞻顾。自随情好以致讥嫌。不于道路大小便利。令俗所呵。亦不应与俗人违竞。若作轻慢心欲恼他者。凡有所为。咸得恶作。若大众评论作评论想。不生恭敬。有六句初二堕罪。四皆恶作

    饮酒学处第七十九

佛在室罗伐城给孤独园。时莎揭多苾刍于俗人家。得非时浆和酒而饮。遂便大醉委卧街衢。由受请事。讥嫌烦恼。制斯学处

若复苾刍饮诸酒者。波逸底迦

酒者若以饭麴。或用米粉烝熟酿作。复有杂酒。谓根皮叶及以花果。少安米麴酝酿成酒。饮者谓吞咽也。凡作酒色酒香酒味。或阙一阙二而饮咽者。能令人醉。皆得堕罪。若不醉人饮得恶作。若体非酒而有酒色饮之无犯。若用器饮若手掬饮。乃至酒糟。咸得堕罪。若啖麴若啖花果。能令人醉。并得恶作。境想六句后二无犯。有说非酒酒想亦得堕罪。如佛言曰。汝诸苾刍依我为师而出家者。不应饮酒。不与他不贮畜。乃至不以茅端渧酒置于口中。不犯者。若酒被煎煮饮不醉人。若口有病医令含酒。若酒涂身此皆无犯。若苾刍先是耽酒人。不得酒时。遂便瘦弱者取造酒物麴及树皮。并诸香药捣簁为末。布帛裹之。以杖横系。悬于新熟酒瓮之内。勿令沾酒。经一二宿。以水和搅。时与非时饮皆无犯。又无犯者酒变成醋。饮不醉人。澄清见面水解为净。以罗滤之。同非时浆。随意应饮

    非时入聚落不嘱苾刍学处第八十

佛在室罗伐城给孤独园。时邬陀夷非时入村。为贼所杀。由入聚落事烦恼同前。制斯学处

若复苾刍非时入聚落。不嘱余苾刍除余缘。故波逸底迦

言非时者。有二种分齐。一过午。二明相未出。言聚落者俗人所居有街巷处。余苾刍者。若无苾刍者无犯。除余缘者。谓身有病。若寄衣钵在村被火烧舍。须入村看。若命难净行难。并皆无犯。非时非时想疑。波逸底迦。时非时想疑。得恶作罪。后二无犯。村作村想六句同前。若住阿兰若苾刍。须入村中。或道由村过若路在两村中间。若乘空入。若无苾刍嘱余俗人者无犯

第九摄颂曰

  食明相今知　　针筒床脚量
  贮花并坐具　　疮雨大师衣

    食前食后诣余家学处第八十一

佛在室罗伐城给孤独园。时邬波难陀亲友白衣。敬信三宝。于自家中广设供养。以邬波难陀为首。请苾刍众。时邬波难陀报亲友曰。我有缘事须向某家。要待我至方可行食。既往余处久待不来。遂令大众多不得食。由诣俗家事过限。废阙烦恼。制斯学处

若复苾刍受食家请食前食后。行诣余家。不嘱授者。波逸底迦

食家请者。谓受俗家请食。若婆罗门及余俗家。食前者。谓在中前。不嘱授去行过两家。便得堕罪食后者。谓是中后。行过三家亦得堕罪若语施主我设不来。应与僧食。勿令废阙若施主不以此人而为先首去。并无罪

    入王宫学处第八十二

佛在室罗伐城给孤独园。时邬陀夷有缘。须诣摩利迦夫人处。侵早入宫。彼卧未起。闻尊者来遂便惊觉。着常宫内细薄之衣。以见尊者。其事同前。讥嫌待缘烦恼。制斯学处

若复苾刍明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘。故波逸底迦

刹帝利者。谓刹帝利种。设非斯种若得灌顶。亦名刹帝利王。明相未出者。相有三别。一者青相。谓青色现。二者黄相。谓黄色现。三赤铜相。谓光如赤铜色。未藏宝者。谓于宫内未藏其宝言门阃者。有其三种。一城门阃。二王家门阃。三内宫门阃。入初二门得恶作罪。入内宫门便得堕罪。除余缘者。如憍闪毗城王许瞿师罗舍。与国王宫通为一处者无犯。教有五种皆不应。违云何为五。一者谓是国王。二如来大师。三众中上座。四阿遮利耶。五邬波驮耶

未晓未晓想等六句如上说。若入四天王门揭路荼宫。亦得恶作。凡入王宫有十过失。一者夫人见苾刍笑王起疑心。二宫人有娠便疑苾刍。三宫中失宝物。四王有密语闻彻于外。五太子有损。六王身有损。七黜国相。八举大臣。九数征伐。十征伐所得王反夺将。如是等事。咸疑苾刍。而作指撝故不应往

    不摄耳听戒作不知语学处第八十三

佛在室罗伐城给孤独园。六众苾刍于半月说戒经时。不用心听。作如是说。我今始知是法是善逝说。由轻学处事慢法烦恼。制斯学处

若复苾刍半月半月说戒经时。作如是语。具寿。我今始知是法戒经中说。诸苾刍知是苾刍。若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪。应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时不恭敬不住心。不殷重不作意。不一想不摄耳。不策念而听法者。波逸底迦

不恭敬者。是总标句。不住心等是别释句。显六过失。谓无信心失。无敬心失。无乐欲失。缘外境失。心惛沈失。生劳倦失。如其次第而配属之。若苾刍已曾再三闻说戒经。于长净时作不知语。若由烦恼。或由忘念。若睡眠若乱意。随一一戒不听闻者。皆得堕罪。若闻苾刍尼不共学处。作如是语。得恶作罪。若共学处便得本罪。若老耄无所识知。依实说者无犯。长净之时应令纯熟。善诵戒经者。为众诵之。先鸣健稚时。诸苾刍应自忆罪如法说悔。然后赴集

    用牙角作针筒学处第八十四

尔时薄伽梵在室罗伐城给孤独园。时有巧师名曰达摩。善牙骨作以自工巧。告诸苾刍。若须牙骨作者我当施。手作时诸苾刍不知厌足。终日驱使遣作针筒。无暂停息。遂令家业终致穷困。由针筒事过分废阙讥嫌烦恼。制斯学处

若复苾刍用骨牙角作针筒成者。应打碎。波逸底迦

言针筒者有二种。应畜一筒二管。言作者。若自作若使他作。言打碎者。谓作成入手应打碎弃之。若作未成亦应舍弃。若作成不自受。或为他作。得恶作罪。若得先成者受用无犯。若对苾刍说悔罪时。彼应问曰。所作针筒已打碎未。若不问时。得恶作罪。有四种针筒。应畜铜铁鋀石及以赤铜。不应用金银琉璃颇胝迦宝而作针筒亦非镞成揩以杂色。畜针筒者。应密藏举。若无惭苾刍及未圆人借不应与。善能爱护者应与。贮畜针刀恐铁生垢。应以蜡布裹之。如作针筒。不应受用。令打碎者。若作自余违法资具准此应知。刀子小印苾刍应畜。刀子有三种。谓上中下。其形如鸡曲翎。或如乌曲羽。上者长六指阔一指。下者四指。二内名中(此并连身铁弝若木弝尖直皆不见畜)印有四种。谓白铜赤铜鋀石及木。若僧伽印文应作造寺主名。上有转法轮像。随其大小以为记验。若别人印作骨锁形。或作髑髅形。见时起念作不净观。皆不应用。宝作境想六句可知

    过量作床学处第八十五

佛在室罗伐城给孤独园。如世尊说不应床前洗足。若有老病行来疲极。应在床两头而洗。床脚极短亦不应眠。是时六众便作大床脚。长十二肘安梯上下。由床量事。烦恼同前。制斯学处

若复苾刍作大小床。足应高佛八指。除入梐木。若有过者应截去。波逸底迦。斯之事恼下戒咸同。言作床者。若自作若使人作。佛八指者。谓中人一肘。除入梐木者。谓除入梐床脚木也。应截者。过须截却方为说悔。以宝装挍。得恶作罪。凡床脚应平截。若恐损地。应安承物。谓谷糠袋。或甎木等(言中人一肘者长笏尺一尺五寸过此是高床量用皆得罪)

    草木绵贮床学处第八十六

佛在室罗伐城给孤独园。时邬波难陀以草木绵贮僧卧床。余苾刍卧遍身皆白。由卧具事烦恼同前。制斯学处

若复苾刍以草木绵等贮僧床座者。应撤去。波逸底迦

言草木绵者。有其五种。一草绵。二木绵。三劫贝。四羊毛。五诸杂絮等言贮者。谓于床褥上散布其绵。便用布襌随时掩覆。若以净绵及净布。初作之时得恶作罪。成者波逸底迦。不净绵布。得恶作罪。凡苾刍应合用者名净。不合用者名不净

    过量作尼师但那学处第八十七

佛在室罗伐城给孤独园。因诸苾刍作尼师但那。不依度量。由衣量事。烦恼同前。制斯学处

若复苾刍作尼师但那。当应量作。是中量者。长佛二张手广一张手半。长中更增一张手。若过作者应截去。波逸底迦

言长佛二张手者。谓当中人三肘量也。更增一张手者。谓肘半也。总长四肘半广一张手。半者总广二肘余有六指。作尼师但那。应须割截安叶。用衬卧具事如广文

    过量作覆疮衣学处第八十八

佛在室罗伐城给孤独园。时诸苾刍多患疮疥。世尊听许畜覆疮衣。由诸苾刍过量而作。事恼同前。制斯学处

若复苾刍作覆疮衣当应量作。是中量者。长佛四张手广二张手。若过作者应截去。波逸底迦。作谓自作及教他作。长佛四张手者。当中人六肘。广二张手者。当三肘量。过量得堕罪。减量守持。得恶作罪。若为他作亦得恶作

    过量作雨浴衣学处第八十九

佛在室罗伐城给孤独园。时诸苾刍露身洗浴。因毗舍佉鹿子母开畜雨衣。由诸苾刍过量而作。事恼同前。制斯学处

若复苾刍作雨浴衣。当应量作。是中量者。长佛六张手广二张手半。若过作者应截去。波逸底迦

作者或自作。或使人作。量依中人三倍减量守持。得恶作罪

    与佛等过量作衣学处第九十

佛在室罗伐城给孤独园。时邬波难陀作大支伐罗缝刺既竟。但披一边余聚肩上。诣余住处。事恼同前。制斯学处

若复苾刍同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手广六张手。此是佛衣量

言同佛衣量者。此举衣量从佛衣量是得罪。分齐衣者。谓堪守持长佛十张手者。当中人十五肘。广六张手者。当中人九肘。若减此量作衣不得本罪。若过五肘已上。皆得恶作

根本萨婆多部律摄卷第十三根本萨婆多部律摄卷第十四

        尊者胜友集

        三藏法师义净奉　制译

    第四部四波底罗提舍尼法

摄颂曰

  非亲尼自受　　舍中处分食
  不请向学家　　受食于寺外

    从非亲尼受食学处第一

佛在王舍城竹林园中。时莲花色苾刍尼。自发愿言。我乞食时得初满钵奉施僧伽。得第二钵自供而食。后因行乞见饥苾刍。复持第二钵以用布施。缘斯断食。明日又乞初钵施僧。得第二钵方欲自食。时邬波难陀从彼乞求。便持施与。身体虚羸于大巷中闷绝倒地。诸居士见咸生讥议。沙门释子无悲愍意。由苾刍尼乞食。事过分废阙待缘。讥嫌烦恼。制斯学处

若复苾刍于村路中从非亲苾刍尼自手受食食。是苾刍应还村外住处诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

言非亲者。若是亲尼受食非犯。苾刍尼者。谓已近圆是清净行。于村路中者。若尼住处受取。若苾刍尼自为施主。食非乞得苾刍受取。悉皆无犯。自手者。谓是自受若他为受。若尼遣人送者无犯。言食者。谓五珂但尼五蒱膳尼受得便犯重。言食者。说本意也。是苾刍者。简苾刍尼。应还村外住处者。往本住处说悔其罪。设村路中有苾刍者亦不应说。诣诸苾刍者。谓清净人。我犯恶法者。谓是如来所遮之事。是不应为者。言非苾刍所应作事。是名对说者。各各对人说罪名字。问自余诸罪皆对他说。云何于此得对说名。答谓于住处现有苾刍。皆须一一别对陈说。不同余罪故受别名。又犯罪已。即须陈说不得停息。复异余罪。实非亲尼作非亲想疑得根本罪。亲非亲想疑得恶作罪。于亲非亲而作亲想无犯

    受尼指授食学处第二

佛在室罗伐城给孤独园。时六众苾刍。语窣吐罗难陀苾刍尼曰。若有施主请僧食处。汝可就宅教彼施主多以好食与我。尔时彼尼既受教已。于他请处多持好食偏与六众。由此食少不得周遍。令诸苾刍空腹而去。事恼同前。制斯学处

若复众多苾刍于白衣家食。有苾刍尼指授此苾刍。应可多与美好饮食。诸苾刍应语是苾刍尼言。姊妹且止少时。待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。言众多苾刍者。二人已上乃至大众。白衣家者。谓有门户巷陌之处。若在寺中者。无犯。食者如上说。此与多好等者。显胜显多。姊妹且止少时者。谓据食竟以为少时。是故云待诸苾刍食竟。若无一苾刍作是语者。若一人遮合众无犯。若在门外食者。应问门内无苾刍尼指授食不。若不问者得恶作罪。若见有尼或出或入。亦应问之。若不问者亦得恶作。若尼亲族家。若由彼尼而设供食指授者。无犯

    学家受食学处第三

佛在广严城。僧诃将军已见谛理。心生正信常行惠施。所有库藏遂致空竭。世尊。知时教作白二羯磨。于彼舍内不应受食。若有床座应为受之。时尊者舍利子目干连。先受彼请于舍内食。六众见已作是念。此人初见谛时亦请我食。又因食竟。见彼家中有小男女求食而泣。由乞食事烦恼同前。制斯学处

若复苾刍。知是学家僧。与作学家羯磨。苾刍先不受请。便诣彼家自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。言学家者。谓预流果一来果不还果。唯此学人处在居家非无学位。学家羯磨者。谓众共许作法成就先不受请者。虽得羯磨受请非犯。若非二五羹菜等类。自手受取及得解法。并皆无犯。言解法者。谓彼赀财还复如故。应作白二舍前遮法。境想六句如上应知

    阿兰若住处外受食学处第四

佛在劫比罗伐窣睹城多根树园。时六众苾刍。在阿兰若住。时彼林野多诸贼寇。有信心者持供食来。欲就林中兴设福会。是时六众预往迎食。见彼女人被贼剥脱身无衣服隐在草中。六众见已强令授食。家人后至问知非法。断绝信心因生讥谤。事恼同前。制斯学处

若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

阿兰若者。去村一拘卢舍。有僧住处。此据缘起故作是说。若更远处亦同此制。凡是住处若有恶魔不信天众。可畏药叉及诸猛兽。并不应住若险难处无看守人者。应差苾刍具五法者令往看守。既被差已。彼应晨朝诣险难处用心观察。若见贼时应放火烟。或道中布叶。或竖高幡令人远见。若有施主送供食来。见此标时令其警备。或遣人迎接。其观察人。听在中前食五正食。若看守人在道受供者无犯。住处外者。谓离住处也。应还住处者。前三学处过由家起故。云向村外。此一学处。过在空林故云应还住处。实无看守作无看守想疑。得根本罪。次二轻后二无犯。在阿兰若所居方地。星辰道路咸应善知。行人来往随力供给干糗及水。量时贮畜。若见客至应唱善来。含笑先言不应嚬蹙。若女人来随其年几作母女姊妹等想。余文可知

    第五部众学法

总摄颂曰

  衣食形齐整　　俗舍善容仪
  护钵除众病　　草水过人树

众学法者。谓于广释及十七事中。所有众多恶作恶说。咸悉摄在众学法中。如诸苾刍不应鼓乐。若供养时不得告云汝可作乐。应语言汝可供养大师。不应三指点灰于自额上画为三道。亦不以镜及水为好观而观虫之时。见面无犯。若看面疮痕。若看头白面皱。观知前后容颜改变生厌离想。此皆无犯。不应以梳理发。于诸善品不应懒惰。若为大众种植诸树未花未果不应舍而远行若嘱别人看守者无犯。出入门户咸须用心。开闭之时不应造次。若经行时勿缓勿急。应畜洗足器若见瓶空应即添水。不应以杙钉于制底。不应登上。若无求寂及以余人者。应香汤洗足为供养事上亦无犯。若作大师形像。除脚钏耳珰。余庄严具随意应作。若菩萨像者听。佛陀大会旋绕村城行道之时。五众咸应随从围绕其最老上座应受吉祥水。有力少年应助擎像。如是等于律所说不依行者咸得恶作。又于苾刍尼学处。苾刍所不应为者。亦皆得罪。是故通言众多学法。此等皆由法式事讥嫌烦恼。制斯学处

尔时世尊作如是念。过去诸佛云何教声闻众着衣服耶。是时诸天前白佛言。如净居天所著衣服世尊。即以天眼观知。如天所说无有异也。因制苾刍披着衣法。言齐整者。离不齐整着衣之过应当学者是应学事。不太高者不过膝上。此中犯者。若苾刍不依佛教。不顾羞耻欲为非法者。捉衣开张得责心恶作。若披着身得对说恶作。若苾刍有顺奉心。而着衣不如法。或时忘念。或是无知非法著者唯犯责心恶作。如是于余学处准此应知。不太下者语不下垂至地。齐何是着裙量。谓齐踝上四指。不象鼻者。不放裙边当脐内擫下垂于地。由如象鼻。不蛇头者。谓反出衣角。屈擫腰间。头若龙蛇。不多罗叶者。谓捉裾边细叠。成襵腰边总擫。形若多罗叶。上聚下散不豆团形者。总捉上裙傍内腰裹。同俗妇女。着裙作豆团形。齐整披三衣者。亦是离不齐整着衣过。不太高者。谓不过膝上。不太下者。不垂过裙缘。好正披者。不张手足现撩乱相。好正覆者。应好覆盖不偏露形。少语言者。不应同俗多作言说。不大叫呼如童儿类。设有须唤他不闻时。应请俗人为其大唤。不高视者。举目视前一踰伽地是为视量。踰伽量者长四肘也。不应傍视亦不回顾。端形直视徐行而进。牛马犬等应预观察。不应逼近恐有伤损。不覆头者。不以衣物覆头如新嫁女。上下衣服不得偏抄一边露现形体双抄者总襵两边置于肩上。凡是行步非大人相者。皆应远离。不摇身者。如炫色女摇身而行。不掉臂者。犹如小儿及瘨狂类。不摇头者。犹如象子摇动其头。不肩排者。不以肩髆排触于他。不连手者。不应连手在路并行。未请坐不应坐者。在室罗伐悉底城。由邬波难陀在婆罗门舍。制斯学处。不善观察者。亦在室罗伐悉底城由邬陀夷不观床座坐杀小儿。放身者缘在劫比罗伐窣睹城。由邬陀夷习学菩萨。昔在宫时生戏弄心。放身而坐床座摧破招讥。故制。不垒足者。不以一脚重于脚上垒之而坐。不重内踝者谓不正身重踝而坐。不重外踝者。准事应知。恭敬受食者。凡受食时极须存念。不应宽慢致令钵破。不得满钵受饭者。受食之时应观其钵勿令流溢。所有羹菜不应多请。后安饭时恐溢出故。行食未至不应遥唤。随到受之勿生贪想。若预申钵表有贪心。钵临食上是丑恶相。言恭敬者。不多言说相同淫女。应善用心抟者。谓以手把饭非多非少。可口而内非是抟令相着。张口待食现饕餮相。食在口中不应言。说同白衣法。羹饭不得互掩覆者。意欲多求长贪心故。应于饮食生厌离想。是为出家所应作事。随得随食少欲为念。不弹舌食者。施主设食其食过甜。故为弹舌诈现醋相。不[口*((甫-、)/寸)][口*集]食者。其食实醋故[口*((甫-、)/寸)][口*集]唇作声而现甜相。言呵气食者。其食过热戏现冷相呵之使热。吹气食者。其食过冷戏现热相吹之使冷。此等皆是调弄施主致招讥过。不手散食者。不如鸡爬食。不啮半者。半在口中半堕钵中。不舒舌者。长舒其舌舐掠两唇。窣睹波形者。下置糗团仿其塔状。上置萝菔作相轮形。是地狱中脯烂拏塔。为其调戏致俗讥嫌。舐手者。手有余食不应舌舐。手有食水不振余人。系心而食充躯长道。不得观他生嫌贱心。污手捉净水者。谓食所沾及不净所污。凡欲食啖。皆须土屑澡豆等净洗手已。方捉食器饮器及净水瓶。有诸俗人从苾刍乞钵中水。为吉祥故。为除病故。时邬波难陀以所食钵水和残饭。持与令生嫌贱。是故圣制授钵水法。应先三遍净洗钵已。盛满清水诵圣伽他。可两三遍方授与人。地上无替不应安钵者。若以树叶等为替者无犯。不立洗钵者。恐堕破故。及危险等处皆恐损故。听法之人先应虔敬。若怀憍慢法水不停。是故恭勤方能受道。离憍傲相及诸兵刃方为说法。若有病者无犯。若青草上好树下。及花果树人所停息者。不应大小便。若棘刺丛处者无犯。若大林中行枝叶交茂。应离人行处。若涉生草田间无空处。应持干叶布上便利。若无可得者无犯。应于寺东北角安置圊厕。其厕四边应栽棘刺。大小行厕并须别作。各安门扇皆着傍扂。其便利处应在隐屏。凡欲入厕应脱上衣。在于上风净处安置。向洗手处于甎版石上。先置灰土用为洗净。其置土物长一肘阔一磔手余。用灰及土列作两行。行别七聚。更安一聚总十五聚。土须细末聚若半排。贮土之器应用木槽。预收备拟无令阙乏。将入厕时持土三块。事讫可用余物随时去秽。一用洗身二块遍洗左手。其筹片等不应弃于厕内。应穿小孔向外弃之。下湿之乡别为洗处。水流外出不应停溢。若悬绝临崖者随事筹量。初入厕时作声謦欬。或时蹋地。或复弹指。应掩门扇闭以傍扂。便转既竟。左腋抱瓶右手开门。至洗净处蹲在一边。土近右手瓶安左髀左臂牢[(序-予+猒)/手]。或安三叉木上注水向身。然后右手拨取七土但洗左手。后之七土两手俱洗。余有一土用洗君持。其水随洗随流勿令停住。次向余处别洗双足。披衣持瓶。既到房已安置触瓶。以干牛粪揩手。取净瓶水如法再三洗漱。方名为净。得作余事。此由身子作斯洗净。伏彼外道婆罗门故。世尊因此制诸苾刍。若不依行咸得恶作。若小便时。但一土洗身一土洗身。如广文说。捡挍寺人数观厕处。见有不净即应扫拭涂治。或水洗令净。其小行处有不净时。应用草揩或破布拭以水灌洗。有泥决通无令臭秽。若有病人不能起动者。应穿床席作孔以破衣替。身恐生疮损除弃不净。应畜两盆更互净洗。或将油拭。大小行时不应披三衣。但着僧脚崎及裙。亦不应用好者。善须详审勿衣触地。若苾刍大小行讫。乃至未将净水漱口。不受他礼亦不礼他。不坐床座及啖饮食。违者皆得恶作。若饮药汤无水可求者无犯。若服泻药若患苦痢。乃至未止不应数洗。须将筹等权时且用。若泻痢竟依法而洗。鞋履沾污即应洗除。病人坐处及洗净处勿令劳倦。若便利未至不应预去。时至不应久留。若泄下气勿使作声。旋溺事了不。应久住其处。于厕屋内若上座前若在净地。及对食者皆不洟唾。凡洟唾时勿作大声。亦不应数。若多唾者应向屏处。若有病缘听安承器。若沙若石及草土等。安在器中勿使灒溢。应数洗之无令臭气。不得水中者。若水阔应于木上。若无可得同上草田。不上过人树者。恐日时过望取食人。若有虎豹听上高树。但有难缘并皆无犯

此众学法总为八例。一着衣服事。二入村事。三坐起事。四食啖事。五护钵事。六说法事。七便利事。八观望事。余如广文

    七灭诤法

摄颂曰

  现前并忆念　　不痴与求罪
  多人语自言　　草掩除众诤

  应与现前毗柰耶　　当与现前毗柰耶
  应与忆念毗柰耶　　当与忆念毗柰耶
  应与不痴毗柰耶　　当与不痴毗柰耶
  应与求罪自性毗柰耶
  当与求罪自性毗柰耶
  应与多人语毗柰耶　　当与多人语毗柰耶
  应与自言毗柰耶　　当与自言毗柰耶
  应与草掩毗柰耶　　当与草掩毗奈耶

若有诤事起。当以七法顺大师教。如法如律而除灭之。此等皆由他诘问事。不忍他诘讥嫌烦恼。制斯学处

七灭诤法者。于四诤事七法能除。是故名此为七灭诤法。何谓四诤。一评论诤。二非言诤。三犯罪诤。四作事诤。言评论诤者。如有诤云。凡说法时获利养者。此物合入说法之人。有云不合由此为缘。遂致纷竞。因评论事而起诤故。名评论诤。此之诤论局在僧众。或望别人诤根有六。若缘差别乃有十四。何谓为六。一忿恨。二覆恼。三嫉悭。四谄诳。五无惭愧。六恶欲邪见。何谓十四事。一法。二非法。三调伏。四非调伏。五有犯。六无犯。七重。八轻。九有余。十无余。十一责心罪。十二恶作罪。十三恶说罪。十四越法罪。下三对人说。又有三种。谓善不善无记。亦是诤根。问曰。凡是评论即是诤耶。应作四句。第一句是评论而非诤。谓但有评论不入诤门。第二句是诤非评论。谓余三诤。第三句前二合。第四句谓除前相余之三诤。各为四句。准此应说。言非言诤者。若前人是善不应诘责而诘责者。名非言诤。非者是鄙恶义。谓以鄙恶之法而责诘他如世人云。此非是人。意欲说其是鄙恶人。如以非法诘实力子而兴于诤。此即是根。余如上说。犯罪诤者。谓五部罪。由诤此罪而起于诤。此即是根。从身语心有犯。唯身如苾刍。与未具人同室宿。未出作已出想。若卧睡已。女人后至或睡不觉。他置高床。或他然灯烛等有犯。唯语谓无故心过五六语。为女人说法有犯。唯心谓长净时有心覆罪有犯。身心俱如杀生饮酒有犯。语心俱如为女说法。故心过五六语有犯。身语心俱。谓杀生饮酒发言称叹。是谓三业犯罪差别。作事诤者。由作单白等羯磨之事而为诤根。于所作事诤得生故。已明四诤。七灭云何。今于此中略言其要。初评论诤以二法灭。谓现前及多人语。次非言诤以三法灭。谓现前忆念不痴。次犯罪诤以四法灭。谓现前自言。求罪自性如草相掩。次作事诤和合僧伽当为除殄。言现前者。有其二种。谓人法现前。人是能殄诤。人及所为者法。谓如法如律为其除诤。言多人语者。若诤难殄。应可行筹。据筹多者。而除其诤有四种。行筹覆盖显露耳语。一切僧伽言忆念者。如实力子。被他苾刍非法诘时心生愧耻。众应与作白四羯磨。忆念之法彰其无犯。言不痴者。如西羯多苾刍。瘨狂之时造众过恶。后被他诘众应与作不痴羯磨。言自言者。如有苾刍。既犯罪已或诘不诘。或令忆不忆。诣苾刍前如法说罪。言求罪自性者。谓在众中初言无犯生轻慢心。后言有犯等。应与羯磨为治罚法。求罪自性言如草相掩者。两朋斗诤不和合时。二朋之中有尊宿者。各于自朋以理告示。于他党处共作忏摩。其所犯罪咸皆说悔。息高慢心求共和合。如是展转更相愧谢。如草相掩有三种人。一举事人。二被举人。三处中人。此三各有十六法。及处中人八法。五法简与重简令就有德付使往还。殄诤法等。具如广文。前云因论说法诵经之时。所获施物谁当合得共生诤竞者。佛言。但说法人下至说一颂。所得利养法师合受。勿致疑惑。复次既识于诤及除灭事苾刍。要行伏烦恼法。依阿笈摩教当略言之。此别解脱经统明首末。体义大纲要有十事。谓止息忍证依仗僧伽净信女人资生受用苾刍苾刍尼俗人之事取食受请威仪轨范共相诘事。若苾刍依此十事修行之时。由二种烦恼而生其犯。一远二近。远者谓由忘失正念。追寻昔事而起烦恼作其罪业。近者谓烦恼心忽然自起。于现前事作其罪业。时彼苾刍知其因已。应当远离如避火坑。顺理作意令因不起。若彼烦恼以自心力不能除者。应就尊宿及闲三藏。有德行人请对治法。作意除遣仍不除者。当于昼夜读诵闻思简择其义。于三宝所及师长处。至诚供养忘自劬劳。或向他方或减食等。令彼烦恼不复现行。仍不除者。当往尸林独居兰若修不净观。为四念住无常等想。仍不除者。应生惭耻作如是念。我所为非。戒不清净。不能一一如法护持。而复受他四事供养。诸佛世尊及得天眼诸同梵行。并天神等悉遥见我知我破戒。为此不应起烦恼心造诸恶业。当自克责如救头然。于清净境说除所犯勿致后悔。如上所说。不能依行及受信心所有衣食。皆得恶作罪。若作如斯对治行时。性多烦恼未能殄息。仍起染心。虽受信施亦无有犯。当自审察。虽作种种折伏方便。然烦恼心不能除者。即应舍戒归俗而为白衣勿令有罪。受他信施。此诸恶业定感当来恶异熟果。如增三经广说其事。上明四诤及七灭事了

次明略教

问于此广说毗柰耶中。或时有事非佛所遮亦非开许苾刍于此当云何行。答若有此事应观略教。如律杂事中说。佛告诸苾刍。或时有事我从先来非遮非许者。然于此事若违不清净顺清净者。此即是净应可行之。若违清净顺不净者。此是不净即不应行制此略教有其二意。一为遮外道云释迦子非一切智故。二令未来诸弟子众得安乐住故。总结如文。此是如来应正等觉戒经中所说所摄。若更有余法之随法与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。应勤光显大师教法。令安乐住勿为放逸。言所说者。谓是文句所摄。是义有余。谓十七跋窣睹等。所说学法咸应修习法之随法者。法谓涅槃清净无累。随法即是八圣道等。能随顺彼圆寂之处。是故名随。余文劝学可知

    七佛略教法

毗钵尸佛出现于世。诸声闻众多乐苦身以为正行。又诸邪师顺其情欲为说邪法但由苦行能招乐果令生信解。作如是说。往昔恶业由苦身除。今日新罪更不复作。宿业既尽苦果不生。果不生故破生死堰。永出有流获得常乐。作如是行方曰沙门。尔时彼佛为欲对治此邪解故。说斯略教

  忍是勤中上　　能得涅槃处
  出家恼他人　　不名为沙门

此颂意显对治苦身修行之类。故说忍是精勤中上。不由自饿苦身受诸热恼得胜涅槃。此中忍者。谓谛察法忍。由解了法终获涅槃。是常善故。不由苦身而能证会。复为遮彼邪见外道出家之辈。妄说异法教化他人。无益苦身令同己行。自他俱恼终无果益故。云出家恼他人不名无沙门。沙门者是寂静义。尸弃佛出现于世。诸声闻众多为生天而修梵行。希望后世受天妙乐。尔时彼佛为欲对治诸弟子众。说斯略教

  明眼避险途　　能至安隐处
  智者于生界　　能远离诸恶

如人有眼能避险难终获安隐。此中眼者。谓是慧眼。眼有明照。与慧相应故名明眼。险途者。谓是二处。一是生天。二是恶道。虽复生天受诸胜乐。报尽之后还堕恶趣。安隐处者。所谓涅槃安隐常住。智者。即是善解方便修出离因。生界者。谓是三界众生。诸恶者。谓是愚夫杀羊祠祀求生天乐。智者了非不随其见。修出离行远彼邪途

毗舍浮佛出现于世。诸声闻众多于持戒心生喜足不修胜行。又常乐说他人过失。以语以意恼害于人。为遮彼故。说斯略教

  不毁亦不害　　善护于戒经
  饮食知止足　　受用下卧具
  勤修增上定　　此是诸佛教

此颂意明初遮口过不毁訾他次防意业不欲害彼。善护戒经等者。为对治彼不能证得沙门果故。令依教行求妙涅槃。要由戒净舍诸欲乐。及以苦身不同白衣诸外道辈。离二边过方契正修故。言饮食知止足下卧具者。谓在边房。受粗卧具。及兰若处常习定门。顺教勤修故。云勤修增上定此是诸佛教

拘留孙驮佛出现于世。诸声闻众多希利养慢修善品。为欲遮彼。说斯略教

  譬如蜂采花　　不坏色与香
  但取其味去　　苾刍入聚然

彼佛世尊。教诸苾刍。行入聚落乞食之时。不应坏彼施主敬心。喻若游蜂在于花处。少持轻蕊无损色香。趣得充虚勿生恼坏。又释云。苾刍之行有二端严。犹如妙花色香具足。持戒喻色具。定如香。乞食资身勿亏此二

羯诺迦牟尼佛出现于世。诸声闻众自谈己胜毁訾于他。唯习多闻讲论义理。好相违逆乖上人行。为对治彼。说斯略教

  不违逆他人　　不观作不作
  但自观身行　　若正若不正

时彼苾刍。由自持戒观他破戒。常乐伺求他人过失。是应作是不应作。令心散乱不能证解。为对治彼说初半颂。下之两句反上应知。正不正者。谓善恶行

迦摄波佛出现于世。诸声闻众多乐习定。心生味着更不进修。为对治彼。说斯略教

  勿着于定心　　勤修寂静处
  能救者无忧　　常令念不失
  若人能惠施　　福增怨自息
  修善除众恶　　惑尽至涅槃

勿着于定心者。劝勿放逸耽味于定。勤修寂静处者。谓是涅槃。劝彼速令证入见谛。由见谛理。是妙涅槃所生处故。能救者。谓是苾刍无忧。常令念不失者。显由见谛获斯果利长无忧恼。假令证定暂得无忧。由定不能断烦恼故。由有烦恼心不静息念不圆满。于未来世忧恼还生。若见谛理更不复退。诸余烦恼渐次断除。次一行颂明见谛者断余烦恼。次第之义初之三句。明断欲界烦恼。除悭贪垢故能行施等。其福渐增。又于圣人清净尸罗及行忍等息诸怨诤。由上二地等持力故。能除欲界散乱恶心。惑尽至涅槃者。若三界惑尽业累俱亡。契会无生证涅槃乐

释迦牟尼佛出现于世。诸声闻众性多烦恼造诸恶业。多行放逸不修善品。作少善时便生喜足。为三事故说其三颂。为遮恶行示善方便。令不忘念善品日增。于十二年中为无疱僧伽。说斯波罗底木叉略教

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教
  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  苾刍护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身不作诸恶　　常净三种业
  是则能随顺　　大仙所行道

此中初颂上句云。一切恶莫作者。明性遮罪俱不应作。遮其恶行事通三业。故云一切恶莫作。所有众善悉应奉行。故云一切善应修。心所行处悉皆调伏。故云遍调于自心。是则略明佛所教诫。次颂即是示善方便。初之三句如其次第。别护三业。故云善护身等。一一不作体皆是善。然生死涅槃皆由三业舍恶从善。劝令尽护。即解脱众苦故叹善哉。是故苾刍随其力分。常善护持能证常乐。次第三颂令不忘念。然于三时人多忘念。教令存意摄想现前。一于他人诘罪之时。应审护口以答于彼。勿令失念为卒暴言。故言善护于口言。二于先时所经欲境若起忆念。当善护心勿生爱着。故言亦善护于意。三于五处非所行境而作游行。他不与物而辄自取。所不应食而强食之。或时以身触恼于彼。离此诸过故。言身不作诸恶。此之三业常令清净名善苾刍。方是光显奉顺圣教。能随大师所行正道。然七佛世尊褒洒陀日。随机设教多少不同。初则六月。一为长净说其略教。次则五月。乃至释迦如来半月半月说斯略教

  毗钵尸式弃　　毗舍俱留孙
  羯诺迦牟尼　　迦摄释迦尊
  如是天中天　　无上调御者
  七佛皆雄猛　　能救护世间
  具足大名称　　咸说此戒法
  诸佛及弟子　　咸共尊敬戒
  恭敬戒经故　　获得无上果
  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际
  所为说戒经　　和合作长净
  当共尊敬戒　　如[犛-未+牙]牛爱尾
  我已说戒经　　众僧长净竟
  福利诸有情　　皆共成佛道

初有三颂结集所说。初一颂彰七佛名。言天中天者。一切诸佛皆是净天。由彼自证清净无上法故。释迦大师是天中天独能于此五浊恶世调难调者。号调御师。随机教化令得解脱。故曰天中天。次有二颂赞佛胜德。诸声闻众尊重戒经。次有二颂是结集引经。劝希出离勤修解脱。言汝当求出离者。发心舍俗修出离行。于无常等不应乐着。于佛教勤修者。谓得见道降伏生死军者。谓得修道。如象摧草舍者。譬如大象摧于草舍未劳尽力。智者亦尔。坏生死狱不假多时。依教奉行作自他利断诸结漏。于佛教中不为放逸。出烦恼海尽苦边际证妙菩提。次有二颂亦是结集所置。初序劝诫作长净意护戒殷勤宁死不犯。如[犛-未+牙]牛爱尾不顾身命。次明所为福业回施有情广利无边俱成佛果

根本萨婆多部律摄卷第十四

    四波罗底提舍尼法

摄颂曰

  非亲尼自受　　舍中处分食
  不请向学家　　受食于寺外

    从非亲尼受食学处第一

佛在王舍城竹林园中。时莲华色苾刍尼。自发愿言。我乞食时。得初满钵奉施僧伽。得第二钵自供而食。后因行乞见饥苾刍。复持第二钵。以用布施。缘斯断食。明日又乞。初钵施僧。得第二钵方欲自食。时邬波难陀从彼乞求。便持施与。身体虚羸。于大巷中闷绝倒地。诸居士见咸生讥议。自言出家无悲愍意。由苾刍尼事。讥嫌烦恼。制斯学处

若复苾刍于村路中。从非亲苾刍尼。自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言大德。我犯对说恶法。是不应为。今对说悔。是名对说法

言非亲者。若是亲尼受食于彼非犯。故苾刍尼者。谓已近圆是清净行。于村路中者。若尼住处受取。若苾刍尼为施主施食非乞得。苾刍受取悉皆无犯。自手者为是自受。若他为受。若尼遣人送者无犯言食者。谓五珂但尼五蒲膳尼。受谓受得即获其罪。言若啖嚼者。此说本意也。是苾刍者。简苾刍尼。应还住处者。圣制遣村外住处说悔其罪。设村路中有苾刍者。亦不应说。诣诸苾刍者。谓清净人。我犯恶法者。谓是如来所遮之事。是不应为者。言非苾刍所应作法。是名对说者。各各对人出罪名也问曰。自余诸罪亦听对说。云何于此得对说名。答曰。谓于住处现有苾刍。皆须一一别对陈说。不同余罪故。受别名。又犯罪已。即须陈说。不得停息。亦异余罪。实非亲尼作非亲想疑。得根本罪。亲非亲想疑。得恶作罪。于亲非亲而作亲想无犯

    受尼指授食学处第二

佛在室罗筏城给孤独园。时六众苾刍。语窣吐罗难陀苾刍尼曰。若有施主请僧食处。汝可就宅教彼施主。多以好食与我尔时彼尼既受教已。于他请处。多持好食偏授六众。由此食少不得周遍。令诸苾刍空腹而去。由饮食事讥嫌烦恼。制斯学处

若复众多苾刍于白衣家食。有苾刍尼指授。此与根果此与饼饭。此与羹菜此可多与诸苾刍应语是苾刍尼言。姊妹。且止少时。待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。言众多苾刍者。二人已上乃至大众。白衣家者。谓有门户巷陌处也。若在寺中者无犯。食者如上说。此与根果等者。显胜显多。姊妹。且止少时者。谓据食竟。以为少时。是故云待诸苾刍食竟。若无一人苾刍。作是语者。若一人遮合众无犯。若在门外食者。应问门内无苾刍尼指授食不。若不问者。得恶作罪。若见有尼或出或入。亦应问之。若不问者。亦得恶作。若尼亲族家。若由彼尼而设供食指授者无犯

    学家受食学处第三

佛在广严城。僧诃将军已见谛理。心生正信。常行惠施。所有库藏遂致空竭。世尊知时教作白二羯磨。于彼舍内不应受食。若有床座应为受之。时尊者舍利子目干连。先受彼请。于舍内食。六众见已作是念。此人初见谛时。亦请我就食。又因食竟。见彼家中有小男女求食而泣。由乞食事。讥嫌烦恼。制斯学处

若复苾刍知是学家僧与作学家羯磨。苾刍先不受请。便诣彼家自手受取珂但尼蒲膳尼食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

言僧伽者。谓众已为作遮护法。言学家者。谓预流果一来果不还果。惟此学人处。在居家非无学人也。学家法者。谓众详许善为羯磨。先不受请者。虽得羯磨受请非犯。言自手者。谓从彼手堕此手中。初堕手时便得本罪。列二五食者。欲明羹菜等类。受取无犯。若作解法竟者无犯。言解法者。谓彼赀财还复如故。应作白二。舍前遮法。境想六句如上应知

    阿兰若住处外受食学处第四

佛在劫毕罗筏窣睹城多根树园。时六众苾刍在阿兰若住处而住。时彼林野多诸贼寇。有信心者持供食来。欲就林中兴设福会。是时六众预往迎食。见彼女人被贼剥脱。形体露现隐于草中。六众见已强令授食。家人后至问知非法。断绝信心因生讥谤。由饮食事讥嫌烦恼制斯学处

若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

阿兰若者。去村一拘卢舍。有僧住处。此据缘起故作是言。若更远处亦同此制。凡是住处。若有恶魔不信天众可畏药叉及诸猛兽。并不应住。若险难处无看守人者。应着苾刍。具五法者。令往看守。既被差已。彼应晨朝诣险难处。用心观察。若见贼时应放火烟。或道中布叶。或竖高幡令人远见。若有施主送供食来见此摽时令其警备。或遣人迎接。其观察人听在中前食五正食。若看守人在道受供者无犯。住处外者。谓离住处也。应还住处者。前三学处。过由家起故云向村外。此一学处过在空林。故云应还住处。实无看守。作无看守想疑。得根本罪。次二轻后二无犯。在阿兰若所居方地星辰道路。咸应善知行人来往。随力供给干糗及水量时贮畜。若见客至应唱善来。含笑先言不应嚬蹙。若女人来随其年几。作母女姊妹等想。余文可知

    第五部众学法

众学法者。谓于广释及十七事中。所有众多恶作恶说。咸悉摄在众学法中。是故总言众多学法。如苾刍众不应鼓乐。若供养时不得告云。汝可作乐。应语言。汝可供养大师不。应三指点灰于自额上画为三道。亦不以镜及水为好观面。观虫之时见面无犯。若看面疮[病-丙+(一/艮)]。若看头白面皱。观知前后容颜改变。生厌离想。此皆无犯。不应以梳理发。于诸善品不应懒惰。若为大众种植园圃。未华未果不应舍而远行。若属别人看守者无犯。出入门户咸须用心。开闭之时不应造次。若经行时勿缓勿急。应畜洗足器。若见瓶空应即添水。不应以杙钉于制底。不应登上。若无求寂及以余人者。应香汤洗足为供养事。上亦无犯。若作大师形像。除脚玔耳珰余庄严具。随意应作。若菩萨像者听。佛陀大会旋绕村城。行道之时五种咸应随从围绕。其最老上座应受吉祥水。有力少年应助擎像。如是等于律所说不依行者。咸得恶作。又于苾刍尼学处。苾刍所不应为者。亦皆得罪。是故通言众多学法。此等皆由法式事讥嫌烦恼。制斯学处

尔时世尊。作如是念。过去诸佛。云何教声闻众着衣服耶。是时诸天前白佛言。如净居天所著衣服。世尊即以天眼观知。如诸天所说无有异也。因制苾刍披着衣法。言齐整者。离不齐整着衣过也。应当学者。是应学事。不太高者。不过膝上也。此中犯者。若苾刍不依佛教。不顾羞耻。欲为非法者。捉衣开张。得责心恶作。若披着身。得对说恶作。若苾刍有顺奉心而着衣不如法。或时忘念。或是无知非法著者。惟犯责心恶作。如是于余学处。准此应知。不太下者。谓不下垂至地。齐何是着裙量。谓齐踝上四指。不象鼻者。不放裙边当齐内擫下垂于地由如象鼻故以为喻。不蛇头者。谓反出衣角屈擫腰间头若龙蛇。不多罗叶者。谓捉裙边细叠成襵。腰边总擫形若多罗叶。上聚下散。者是也。不豆团形者。总捉上裙傍内腰裹。同俗妇女着裙作豆团形也。齐整披三衣者。亦是离不齐整着衣过也。不太高者。谓不过膝上。不太下者。不垂过裙缘。好正披者。不张手足现撩乱相。好正覆者。应好覆盖不偏露形。少语言者。不应同俗多作言说。不大叫呼。如童儿类。设有须唤他不闻时。应请俗人为其大唤。不高视者。举目视前一踰伽地。是为视量。踰伽量者。长四肘也。不应傍视亦不回顾。端形直视徐行而进。牛马犬等应预观察。不应逼近。恐有伤损。不覆头者。不以衣物覆头。犹如新嫁女上下衣服。不得偏抄一边露现形体。双抄者。总摄两边置于肩上。凡是行步非大人相者。皆应远离。不摇身者。如炫色女摇身而行。不掉臂者。犹如小儿及癫狂类。不摇头者。犹如象子摇动其头。不肩排者。不以肩搏排触于他。不连手者。不应连手在路并行。未请坐不应坐者。在室罗筏悉底城。由邬波难陀在婆罗门舍。制斯学处

不善观察者。亦在室罗筏悉底城。由邬陀夷不观床座坐杀小儿。放身者。缘在劫毕罗伐窣睹城。由邬陀夷习学菩萨。昔在宫时生戏弄心。放身而坐。床座摧破。招讥故制。不垒足者。不以一脚重于脚上垒之而坐。不重内踝者。谓不正身重踝而坐。不重外踝者。准事应知。恭敬受食者。凡受食时极须存念。不应宽慢致令钵破。食钵不得满者。受食之时。应观其钵。勿令流溢。所有羹菜不应多请。后安饭时。恐溢出故。行食未至。不应遥唤随到受之。勿生食想。若预申钵表有贪心。钵临食上是丑恶相。言恭敬者。不多言说相同淫女。应善用心。抟者。谓以手爬饭非多非少。可口而内。非是抟令相着张口待食。现饕餮相。食在口中不应言说。同白衣法。羹饭不得互掩覆者。意欲多求长贪心故。应于饮食生厌离想。是为出家所应作事。随得随食。少欲为念。不弹舌食者。施主设食其食过甜故。为弹舌诈现醋相。不[口*專][口*集]食者。其食实醋故[口*專][口*集]唇作声而现甜相。言呵气食者。其食过热戏现冷相。呵之使热。吹气食者。其食过冷戏现热相。吹之使冷。此等皆是调弄施主致招讥过。不手散食者。不如鸡爬食。不啮半者半在口中。半堕钵中。不舒舌者。长舒其舌。舐掠两唇。窣睹波形者。下置糗团像其塔状。上置萝菔作相轮形。是地狱中脯烂拏塔为其调戏。致俗讥嫌。舐手者。手有余食不应舌舐。手有食水不振余人。系心而食充躯长道。不得观他生嫌贱心。污手捉净水者。谓食所沾及不净所污。凡欲食啖。皆须土屑澡豆等净。洗手已方捉食器饮器。及净水瓶。有诸俗人从苾刍乞钵中水为吉祥故。为除病故。时邬波难陀。以所食钵水。和残饭持与。令生嫌贱。是故圣制授钵水法。应先三遍净洗钵已。盛满清水。诵圣伽他。可两三遍。方授与人地上无替。不应安钵者。若以树叶等为替者无犯。不立洗钵者恐堕破故。及危险等处。皆恐损故。听法之人先应虔敬。若怀憍慢法水不停。是故恭勤方能受道。离憍傲相。及诸兵刃方为说法。若有病者无犯。若青草上好树下及华果树。人所停息者。不应大小便。若棘刺丛处者无犯。若大林中行枝叶交茂。应离人行处。若涉生草田间无空处。应持干叶布上便利。若无可得者无犯。应于寺东北角安置圊厕。其厕四边应栽棘刺。大小行厕并须别作。各安门扇皆着傍扂。其便利处应在隐屏。凡欲入厕应脱上衣。在于上风净处安置。向洗手处。于甎版石上先置灰土。用为洗净。其置土物长一肘阔一搩手。余用灰及土列作两行。行别七聚。更安一聚。总十五聚。土须细末聚若半挑。贮土之器应用木槽预收备拟。无令阙乏。将入厕时。持土三块事讫可用。此物随时去秽。一将拭体一用洗身。一块偏洒左手。若有筹片两块。便得其筹不应弃于厕内。应穿小孔。向外弃之。下湿之乡别为洗处。水流外出。不应停溢。若悬绝临崖者。随事筹量。初入厕时作声謦咳。或时蹋地。或复弹指。应掩门扇闭以傍扂。便转既竟。左腋抱瓶右手开门。至洗净处。蹲在一边土近右手。瓶安左膝。左臂牢压。或安三叉木上。注水向身。然后右手拨取七土。但洗左手。后之七土两手俱洗。余有一土。用洗君持。其水随洗随流。勿令停住。次向余处别洗双足。披衣持瓶。既到房已安置触瓶。以干牛粪揩手。取净瓶水如法再三洗漱。方名为净。得作余事。此由身子作斯洗净。伏彼外道婆罗门故。世尊。因此制诸苾刍。若不依行。咸得恶作。若小便时。但一土洗身。一土洗手。如广文说。检校寺人数观厕处。见有不净即应扫拭涂治。或水洗令净其小行处。有不净时应用草揩。或破布拭以水灌洗。有泥决通无令臭秽。若有病人不能起动者。应穿床席作孔。以破衣替身恐生疮损。除弃不净。应畜两盆。更互净洗。并将油拭。大小行时不应披三衣。但着僧脚崎及裙。亦不应用。好者善须详审。勿衣触地。若苾刍大小行讫。乃至未将净水漱口。不受他礼。亦不礼他。不坐床座及啖饮食。违者皆得恶作。若饮药汤无水可求者无犯。若服泻药若患苦痢。乃至未差不应数洗。须将筹土权时且拭。若泻痢竟依法而洗。鞋履沾污即应洗除。病人坐处及洗净处。勿令劳倦。若便利未至不应预去。时至不应久留。若放下气勿使作声。旋溺事竟。不应久停圊内。于厕屋中不弃洟唾。若上座前。若在净地及食者前皆不洟唾。凡洟唾时勿作大声。亦不应数为洟唾。若性多洟唾者。应向屏处。若有病缘听安承唾器。若沙若以石若斩草竖安器中莫使灒溢。应数洗之。勿令臭气。不在水中者。若水阔应于木上。若无可得同上草田。树过人不上者。恐日时过望取食人。若有虎豹听上高树。但有难缘者皆无犯

此众学法总为八例。一着衣服事。二入村事。三坐起事。四食啖事。五护钵事。六说法事。七便利事。八观望事。余如广文

    七灭诤法

  应与现前毗奈耶　　当与现前毗奈耶

  应与忆念毗奈耶　　当与忆念毗奈耶

  应与不痴毗奈耶　　当与不痴毗奈耶

  应与求罪自性毗奈耶　　当与求罪自性毗奈耶

  应与多人语毗奈耶　　当与多人语毗奈耶

  应与自言毗奈耶　　当与自言毗奈耶

  应与草掩毗奈耶　　当与草掩毗奈耶

若有诤事起。当以七法顺大师教。如法如律而除灭之。此等皆由他诘问事。不忍他诘讥嫌烦恼。制斯学处

七灭诤法者。于四诤事七法能除。是故名此为七灭诤法。何谓四诤。一评论诤。二非言诤。三犯罪诤。四作事诤。言评论诤者。如有诤云。凡说法时获利养者。此物合入说法之人。有云不合。由此为缘遂致纷竞。因评论事而起诤故。名评论诤。此之诤论局在僧众。或望别人诤根有六。若缘差别乃有十四。何谓为六。一忿恨。二覆恼。三嫉悭。四谄诳。五无惭愧。六恶欲邪见。何谓十四事。一法。二非法。三调伏。四非调伏。五有犯。六无犯。七重。八轻。九有余。十无余。十一责心罪。十二恶作罪。十三恶说罪。十四越法罪。下三对人说。又有三种。谓善不善无记。亦是诤根。问曰。凡是评论即是诤耶。应作四句。第一句评论。但私未入诤门。第二句是诤非评论。谓余二诤。第三句前二诤合。第四句谓除前相余之三诤。各为四句准此应说。言非言诤者。若前人是善。不应诘责而诘责者名非。言诤非者。是鄙恶义。谓以鄙恶之法而言诘他。如世人云。此非是人意欲说其是鄙恶人。如以非法诘实力子。而兴于诤。此即是根。余如上说。犯罪诤者。谓五部罪由争此罪而起于诤。此即是根从身语心有犯。惟身如苾刍与未具人同室宿。未出作已出想。若卧睡已女人后至。或睡不觉他置高床。或他然灯烛等有犯。惟语谓无故心过五六语。为女人说法有犯。惟心谓长净时有心覆罪有犯。身心俱如杀生饮酒有犯。语心俱如为女说法故。心过五六语有犯。身语心俱谓杀生饮酒发言称叹。是谓三业犯罪。差别作事诤者。由作单白等羯磨之事。而为诤根。于所作事诤得生故。已明四诤七灭。云何今于此中。略言其要。初评论诤以二法灭。谓现前多人语。及众行筹有三种人。谓能诘所诘及处中人。此中能诘人有十六事。当审观察。然后诘他。他信语不其事实。不是顺时。不有利益。不有是闻疑根。不为身为语。若村野昼夜有余无余。我有力不如是称量。自有五法成就。方始诘他。异此不应。其被诘人亦有十六事。当审观察。容他诘问。此诘我人。是持戒不有追悔。不有多闻。不善律教。不见等十二如前已说。称量彼人具五法不。又处中人亦具十六法。谓持戒等有慈爱心。亲往二朋和谐诤事。有德有能。异此便非应。以现前法而殄其诤。有二现前。谓人及法。其称量事有多十六法。及以八法。诸进不事其相繁多。此不详述

其所治人。若不肯随顺者。应连缰杙等弃而调御之。若仍不随顺者。应授与僧及简重简人。并具德行解三藏者。若皆不能殄息。应付上座。遮不令诤。若此亦不息者。应还付僧作行筹等。是名三法具如广文。又非言诤如初诤说。忆念法者。如实力子应与忆念法。不痴法者。如西羯多苾刍痴狂时犯。应与不痴法。又犯罪诤。以四法除作事诤。惟对众灭颇有诤事。不以七法除灭。得销殄耶。有谓二人为斗诤事随一身死。或时归俗。或复长病。或向他方。前云。说法诵经之时。所获施物谁当合得。因生诤竞者。但说法之人。下至宣说一颂。所得利养法师合受。勿致疑惑。有七种事。以七法灭。云何为七。谓所犯罪不自言事。于他所说言无犯事。制不自由曾为恶事。他诘问便讳事。若他诘时。时不自臣事。先有许言。后慢事。初谓苾刍见自言悔事。共相朋党为傲事不臣。其罪众应彼犯罪。对面诘问。彼臣其察彼罪非罪相。随所犯罪。应令说悔。不令更诘。此之诤事。以现前法而除灭之。复次于他所说。具以三根而诘问时。彼云。我不忆其事。众应善察问。能诘者令其忆念。观知虚实。以忆念法而除灭之。复次制不由己。曾为臣事。他诘问时云。我痴狂不自省觉。差后不为众应对。彼善三藏者。宣陈其事。彼当善察。于犯不犯求其实性。以求实事法而除灭之。复次他诘问时。初言有犯。后言无犯。众应善察。彼对多人自言其犯。今云不犯。取多人语而除灭之。复次他诘问时。不往众中自言有罪。即如法悔。以自言法而除灭之。复次若彼此两朋共相纷竞。各执己见恃怙慢情。有善苾刍。于后此朋各令息诤。更相忏谢。说悔其罪。起卑下心不相举发。以草敷法而除灭之。既识诤事及除灭法。苾刍要行。当总言之。此别解脱戒经统明首末。体义大纲要有其十事。谓遮止不忍不证依仗僧伽净信女人。受用资具苾刍苾刍尼俗人相涉。取食受请。威仪轨范。共相诘问。若苾刍依此十相修行之时。有二种烦恼。或容生起由忘正念。便忆曾经远境起染爱心。造众过失。复由观现前近境。起染爱心而犯众罪。苾刍了知起犯缘已。即于此事生对治心。令其除灭。若染缘强盛。不能除遣。应就尊宿及闲三藏有德行者所请。受教诫作意蠲除。若仍不息者。当勤昼夜请诵闻思简择深义。于三宝所。至诚供养。师长等处。忘自劬劳。尽心供给。或游他方。或复灭食。于时时中制断饮食。或往尸林独居兰若。修不净观等。或为四念住。或作无常死想。冀令烦恼因斯除灭。若仍不除者。应生惭耻作如是念。我所为非戒不清净。犯小随小。不能一一如法护持。而复受他信心施主四事供养。又复诸佛世尊及有天眼同梵行者并诸天人悉观见我知我破戒。为此不应造众恶业。当自克责如救头然。于清净境说除其罪。勿致后悔。如上所说。不能依行及受信心。所有衣食皆得恶作罪。若作如前对治行时。性多烦恼。未能殄息。虽受信施者无犯。然应审自观察。虽作种种折伏方便。仍烦恼不能除者。即应舍戒而为白衣。勿令有罪受他信施。由受用时更造众多罪恶之业。定感当来苦异熟果。如经广说。应善修持言。此是如来戒经中所说。所摄者。于戒经中所有文句。名为所说。其所有义即名所摄。谓是略教。或时有事。非是佛遮。亦非佛许。苾刍于此当云何行。若有此者应观。略教如律杂事中说。佛告诸苾刍。诸所有事我从先来非遮非许。若违不清净顺清净者。此即是净。应可行之。若违清净顺不清净者。此是不净。即不应行。佛制略教有其二意。为遮外道云佛非一切智故。又令未来诸弟子众得安乐住故(即如用筯吃食着黄衣等是。由事无定准但以义摄之耳)言若更有余者。谓是十七事等所说学法。咸应修习。言法及随法者。法谓涅槃清净无累正行之法。八圣道等能随顺彼圆寂之处故。名随法。余文劝学勿为放逸。当勤奉行

次明略教

问于此广说毗奈耶中。或时有事非佛所遮。亦非开许。苾刍于此当云何行。答若有此事。应观略教如律杂事中说。佛告诸苾刍。或时有事。我从先来非遮非许者。然于此事。若违不清净。顺清净者。此即是净。应可行之。若违清净顺不净者。此是不净。即不应行。制此略教有其二意。一为遮外道。云释迦子非一切智故。二令未来诸弟子众得安乐住故。总结如文。此是如来应正等觉戒经中所说所摄。若更有余法之随法。与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。应勤光显大师教法。令安乐住。勿为放逸。言所说者。谓是文句所摄是义有余。谓十七跋窣睹等所说学法。咸应修习法之随法者。谓涅槃清净无累。随法即是八圣道等。能随顺彼圆寂之处。是故名随。余文劝学可知

    七佛略教法

毗钵尸佛出现于世。诸声闻众多乐苦身以为正行。又诸邪师顺其情欲。为说邪法。但由苦行能招乐果。令生信解。作如是说。往昔恶业由苦身除。今日新罪更不复作。宿业既尽苦果不生。果不生故破生死堰。永出有流获得常乐。作如是行。方曰沙门。尔时彼佛为欲对治诸弟子故。说斯略教

  忍是勤中上　　能得涅槃处
  出家恼他人　　不名为沙门

此颂意显对治苦身修行之类。故说忍是精勤中上。不由自饿苦身受诸热恼。得胜涅槃。此中忍者。谓谛察法忍。由解了法终获涅槃。是常善故不由苦身而能证会。复为遮彼邪见外道出家之类。妄说异法教化他人。无益苦身令同己行。自他俱恼终无果益。故云出家恼他人。不名为沙门。沙门者是寂静义

尸弃佛出现于世。诸声闻众多为生天而修梵行。希望后世受天妙乐。尔时彼佛为欲对治诸弟子众。说斯略教

  明眼避险途　　能至安隐处
  智者于生界　　能远离诸恶

如人有眼能避险难终获安隐。此中眼者。谓是慧眼。眼有明照。与慧相应故。名明眼。险途者。谓是二处。一是生天。二是恶道。虽复生天受诸胜乐。报尽之后还堕恶趣。安隐处者。所谓涅槃安隐常住。智者。即是善解方便修出离因。生界者。谓是三界众生。诸恶者。谓是愚夫杀羊祠祀求生天乐。智者了非不随其见。修出离行远彼邪途

毗舍浮佛出现于世。诸声闻众多于持戒心生喜足。更不修余所有胜行。又常乐说他人过失。以语以意恼害于人。为遮彼故。说斯略教

  不毁亦不害　　善护于戒经
  饮食知止足　　受用下卧具
  勤修增上定　　此是诸佛教

此颂意明初遮口过不毁訾他。次防意业。不欲害彼。善护戒经等者。为对治彼不能证得沙门果故。令依教行求妙涅槃。要由戒净离诸欲乐。及以苦身不同白衣。及诸外道离二边过。方能出离故。言饮食知止足下卧具者。谓在兰若依寂静处。常习定门顺教勤修。故云勤修增上定。此是诸佛教

拘留孙驮佛出现于世。诸声闻众多希利养慢修善品。为欲遮彼说斯略教

  譬如蜂采华　　不坏色与香
  但取其味去　　苾刍入聚然

彼佛世尊。教诸苾刍。行入聚落乞食之时。不应坏彼净信敬心。喻若游蜂在于华处。少持轻蕊无损色香。趣得充虚勿生恼坏。又释云。苾刍之行有二端严。犹如妙华色香具足。持戒喻色。具定如香。乞食资身勿亏此二

羯诺迦牟尼佛出现于世。诸声闻众多自谈己胜毁訾于他。惟习多闻讲论义理。好相违逆乖上人行。为对治彼说斯略教

  不违逆他人　　不观作不作
  但自观身行　　若正若不正

时彼苾刍由自持戒。观他破戒。常多伺求他人过失。是应作是不应作。令心散乱不能证悟。为对治彼说初半颂。下之两句反上应知正不正者。谓善恶行

迦摄波佛出现于世。诸声闻众多乐习定心生味着。更不进修。为对治彼说斯略教

  勿着于定心　　勤修寂静处
  能救者无忧　　常令念不失
  若人能惠施　　福增怨自息
  修善除众恶　　惑尽至涅槃

勿着于定心者。劝勿放逸耽味于定。勤修寂静处者。谓是涅槃劝彼速令证入见谛。由见谛理是妙涅槃所生处故。能救者。谓是苾刍无忧。常令念不失者。显由见谛获斯果利。长无忧恼。假令证定暂得无忧。由定不能断烦恼故。由有烦恼。心不静息。念不圆满。于未来世忧恼还生。若见谛理更不复退。诸余烦恼渐次断除。次一行颂明见谛者。断余烦恼次第之义。初之三句明断欲界烦恼。除悭贪垢故。能行施等其福渐增。又于圣人清净尸罗及行忍等。息诸怨诤由上二地等持力故。能除欲界散乱恶心。惑尽至涅槃者。若三界惑尽业累俱亡。契会无生证涅槃乐

释迦牟尼佛出现于世。诸声闻众性多烦恼。造诸恶业。多行放逸不修善品。作少善时便生喜足。为三事故说其三颂。为遮恶行示善方便。令不忘念善品日增。于十二年中为无疱僧伽。说斯波罗底木叉略教

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教
  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  苾刍护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身不作诸恶　　常净三种业
  是则能随顺　　大仙所行道

此中初颂上句云。一切恶莫作者。明性遮罪。俱不应作。遮其恶行事通三业故。云一切恶莫作。所有众善悉应奉行故。云一切善应修。心所行处悉皆调伏故。云遍调于自心。是则略明佛所教诫。次颂即是示善方便。初之三句如其次第别护三业故。云善护身等。一一不作体皆是善。然生死涅槃皆由三业。舍恶从善。劝令尽护即解脱众苦故。叹善哉。是故苾刍随其力分。常善护持。能证常乐。次第三颂令不忘念。然于三时人多忘念。教令存意。摄想现前。一于他人诘罪之时。应审护口以答于彼。勿令失念。为卒暴言故。言善护于口言。二于先时所经欲境。若起忆念。当善护心勿生爱着。故言亦善护于意。三于五处非所行境而作游行。他不与物而辄自取。所不应食而强食之。或时以身触恼于他。离此诸过故。言身不作诸恶。此之三业常令清净。名善苾刍。方是光显奉顺圣教。能随大师所行正道。然七佛世尊褒洒陀日。随机布教。多少不同。初则六月一为长净说其略教。次则五月乃至释迦如来半月半月说斯略教

  毗钵尸式弃　　毗舍俱留孙
  羯诺迦牟尼　　迦摄释迦尊
  如是天中天　　无上调御者
  七佛皆雄猛　　能救护世间
  具足大名称　　咸说此戒法
  诸佛及弟子　　咸共尊敬戒
  恭敬戒经故　　获得无上果
  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际
  所为说戒经　　和合作长净
  当共尊敬戒　　如[(犛-厂)-未+牙]牛爱尾
  我已说戒经　　众僧长净竟
  福利诸有情　　皆共成佛道

初有三颂。是结集所说。初则总说七佛名。号言天中天者。一切诸佛皆是净天。由彼自证清净无上法故。释迦大师是天中天。独能于此五浊恶世调难调者。号调御师。随机教化令得解脱故。曰天中天。次有二颂。赞佛胜德。诸声闻众尊重戒经。次有二颂。是结集引经。劝希出离勤修解脱。言汝当求出离者。发心出家修出离行。于无常等不应乐着。于佛教勤修者。谓得见道。降伏生死军者。谓得修道。如象摧草舍者。譬如大象摧于草舍。未劳尽力。智者亦尔。坏生死狱不假多时。依教奉行作自他利。断诸结漏。于佛教中不为放逸。出烦恼海尽苦边际。证妙菩提。次有三颂。亦是结集所置。初序劝诫。作长净意。护戒殷勤。宁死不犯。如[(犛-厂)-未+牙]牛爱尾不顾身命。次明所为福业回施有情。广利无边俱成佛果


根本说一切有部百一羯磨

    No. 1453

根本说一切有部百一羯磨卷第一

        三藏法师义净奉　制译

尔时薄伽梵。在室罗伐城逝多林给孤独园。告诸苾刍曰。从今已去汝诸苾刍。凡有来求。善说法律情乐出家及受近圆者。阿遮利耶。邬波驮耶。应与出家及受近圆。时诸苾刍不知有几阿遮利耶。几邬波驮耶。佛言。有五种阿遮利耶。二种邬波驮耶。云何五种阿遮利耶。一十戒阿遮利耶。二屏教阿遮利耶。三羯磨阿遮利耶。四依止阿遮利耶。五教读阿遮利耶。何谓十戒阿遮利耶。谓授三归及十学处。何谓屏教阿遮利耶。谓于屏处捡问障法。何谓羯磨阿遮利耶。谓作白四羯磨。何谓依止阿遮利耶。谓下至一宿依止而住何谓教读阿遮利耶。谓教读诵乃至四句伽他。何谓二种邬波驮耶。一者与其剃发出家受十学处。二者与受近圆。如世尊言。其亲教师等当与出家受戒。及受近圆者。诸苾刍不知云何当与出家近圆。佛言。凡有欲求出家者。随情诣一师处。师即应问所有障法。若遍净者随意摄受。既摄受已授与三归并五学处。成邬波索迦律仪护(此言护者梵云三跋罗译为拥护由受归戒护使不落三涂旧云律仪乃当义译云是律法仪式若但云护恐学者未详故两俱存明了论已译为护即是戒体无表色也)如是应授。先教求出家者。令礼敬已在本师前。蹲踞合掌。教作是语

阿遮利耶存念。我某甲始从今日。乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。如是三说。师云。奥箄迦(译云好或云尔亦是方便义由此圣教为善方便能趣涅槃至安隐处)答云。娑度(译为善凡是作法了时及随时白事皆如是作若不说者得越法罪梵汉任说已下诸文但云好善皆可准此或云后语同前)次授五学。处教云汝随我语(准如圣教及以相承并悉随师说受戒语无有师说直问能不戒事非轻无容造次)阿遮利耶存念。如诸圣阿罗汉。乃至命存。不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。我某甲始从今日乃至命存。不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。亦如是。此即是我五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是邬波索迦归依三宝受五学处。师云好。答云善。次请邬波驮耶(译为亲教师言和上者乃是西方时俗语非是典语然诸经律梵本皆云邬波驮耶也)教云。阿遮利耶(译为轨范师)存念。我某甲今请阿遮利耶。为邬波驮耶。愿阿遮利耶。为我作邬波驮耶。由阿遮利耶为邬波驮耶故。我当出家。如是三说。后语同前。至第三番。应言由邬波驮(亭夜反)耶为邬波驮耶故(由近师位故重言耳)次请一苾刍为白众者。彼应问本师云。所有障法并已问未。答言。已问若问者善。若不问而白者。得越法罪。次为白众一切僧伽。当须尽集。或巡房告知。次将至众中致礼敬已。在上座前蹲踞合掌。作如是语

大德僧伽听。此某甲从苾刍某甲希求出家。在俗白衣未落鬓发。愿于善说法律出家近圆。成苾刍性。此某甲若剃鬓发披法服已。起正信心。舍家趣非家。某甲为邬波驮耶僧伽。为与某甲出家不(此乃但是以言白事不是羯磨单白)众咸言。若遍净者。应与出家。俱问者善。如不问者。得越法罪

次为请苾刍看剃发者。彼便尽剃。其人后悔。佛言。应留顶上少发。问曰。除尔顶髻不。若言不者。应言随汝意去。若言除者。应可剃除。次与洗浴。若寒与汤热授冷水。次与着裙当须捡察。恐是无根二根及根不全等。时有苾刍露形捡察。彼生愧耻。佛言。不应露体而为捡察。为着裙时应可私视。勿令彼觉。次授缦条教其顶受。为着衣已。师应为请苾刍。与受求寂律仪护者。教礼敬已。应在二师前。蹲踞合掌。教作是语(二师可相近坐令弟子执亲教师袈裟角亲见西方行法如是)阿遮利耶存念。我某甲始从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊彼薄伽梵。释迦牟尼。释迦师子释迦大王。如知应正等觉。彼既出家。我当随出。在俗容仪我已弃舍。出家形相我今受持。我因事至说亲教师名。亲教师名某甲。如是三说。师云好答云善。次授十学处。教云。汝随我语

阿遮利耶存念。如诸圣阿罗汉乃至命存。不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银我某甲始从今日乃至命存。不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。亦如是。此即是我十支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是求寂。我因事至说邬波驮耶名。邬波驮耶名某甲。师云好。答云善。汝已善受十学处竟。当供养三宝亲近二师。学问诵经勤修三业。勿为放逸

若年满二十可授近圆。师应为求三衣及钵滤水罗卧敷具。为请羯磨师屏教师。并入坛场。诸苾刍众既和集已。或五众或十众。令受戒者偏露右肩脱革屣。一一皆须三遍礼敬。然敬有二种。一谓五轮至地(谓是额轮二手掌轮二膝轮)二谓两手执师腨足任行。于一既致敬已。应请邬波驮耶。若先是邬波驮耶。或是阿遮利耶者。随时称说。若先非二师者。应云大德。或云尊者。若请轨范师者。类此应为。当具威仪。作如是语。邬波驮耶存念。我某甲今请邬波驮耶。为邬波驮耶。愿邬波驮耶。为我作邬波驮耶。由邬波驮耶为邬波驮耶故。当受近圆(此谓先是十戒亲教师)如是三说。后语同前。即于众中在亲教师前。师与守持三衣应如是教

邬波驮耶存念。我某甲此僧伽胝(译为复衣)我今守持已作成衣。是所受用。如是三说。余同前。邬波驮耶存念。我某甲此嗢怛罗僧伽(译为上衣)我今守持已作成衣。是所受用。如是三说。后语同前。邬波驮耶存念。我某甲此安怛婆娑。(译为内衣)我今守持已作成衣。是所受用。如是三说。后语同前。若是未浣染。未割截物。若绢若布。权充衣数者。应如是守持

邬波驮耶存念。我某甲此衣我今守持。当作九条僧伽胝衣两长一短。若无障难。我当浣染割截缝刺。是所受用。如是三说。后语同前。余衣准此(所有着衣法式如下尼五衣中具注)次可擎钵总呈大众。恐太小太大及白色等。若是好者。大众咸云好钵。若不言者。得越法罪。然后守持应置左手。张右手掩钵口上。教云。邬波驮耶存念。我某甲此波怛罗。是大仙器。是乞食器。我今守持常用食故。如是三说。后语同前。次应安在见处离闻处。教其一心合掌向众虔诚而立。其羯磨师应问众中。谁先受请。当于屏处教示某甲。彼受请者答云。我某甲。次问。汝某甲。能于屏处教示某甲。某甲为邬波驮耶不。彼应答言。我能

次羯磨师应作单白

大德僧伽听。此苾刍某甲能于屏处教示某甲。某甲为邬波驮耶。若僧伽时至听者僧伽应许。僧伽。今差苾刍某甲作屏教师。当于屏处教示某甲。某甲为邬波驮耶。白如是。次屏教师将至屏处。教礼敬已。蹲踞合掌。作如是语。具寿。汝听。此是汝真诚时。实语时。我今少有问汝。汝应以无畏心。若有言有。若无言无。不得虚诳语。汝是丈夫不。答言是。汝年满二十未。答言满。汝三衣钵具不。答言具。汝父母在不。若言在者。听汝出家不。答言听。若言死者。更不须问。汝非奴不。汝非王臣不。汝非王家毒害人不。汝非贼不。汝非黄门不。汝非污苾刍尼不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧伽不。汝非恶心出佛身血不。汝非外道不(现是外道)汝非趣外道不(先已出家还归外道更复重来)汝非贼住不。汝非别住不。汝非不共住不。(先犯重人)汝非化人不。汝非负债不。若言有者。应可问言。汝能受近圆已还彼债不。言能者善。若言不能者。汝可问彼。许者方来。汝非先出家不。若言不者善。如言我曾出家者。汝不于四他胜中随有犯不。汝归俗时善舍学处不。答言犯重。随汝意去。若言无犯者善。问言。汝名字何。我名某甲。汝邬波驮耶字何。答云。我因事至说邬波驮耶名。邬波驮耶名某甲。又汝应听。丈夫身中有如是病。谓癞病瘿病。癣疥疱疮。皮白痶痪头上无发。恶疮下漏。诸块水肿欬嗽喘气。咽喉干燥暗风癫狂。形无血色。噎哕呕逆。诸痔麻疬瘇脚吐血痈痤下。痢壮热胁痛。骨节烦疼。及诸疟病风黄痰癊。总集三病。常热病鬼病。聋盲喑哑短小癵躄。支节不具。汝无如是诸病及余病不。答言无。汝某甲听。如我今于屏处问汝。然诸苾刍于大众中。亦当问汝。汝于彼处以无畏心。若有言有。若无言无。还应实答。汝且住此。未唤莫来。其师前行半路向众而立。应作是语。大德僧伽听。彼某甲我。于屏处已正教示。问其障法。某甲为邬波驮耶。为听来不。合众咸言。若遍净者应可唤来。咸言者善。如不言者。犯越法罪(五天坛场安在寺中闲处但唯方丈四边塼垒可高二尺内边基高五寸僧于上坐中有小制底高与人齐傍开小门得容出入其求受戒人立在坛外其屏教师于屏处问不令众见不同此方皆在戒场内令众共睹此即全乖隐屏之义既问障法已可教其人别立坛外师即前行半路遥白众知此是言白元非羯磨西方亲见其事闻者勿致疑情)应遥唤来。既至众中。令于上座前蹲踞合掌。致礼敬已。乞受近圆教。作是语。大德僧伽听。我某甲今因事至说邬波驮耶名。我从邬波驮耶某甲。求受近圆。我某甲今从僧伽乞受近圆。我因事至说邬波驮耶名。某甲为邬波驮耶。愿大德僧伽授我近圆。摄受拔济。我教示哀愍。我是能愍者。愿哀愍故。如是三说

次令至羯磨师前。若以甎或以物裹草。稕。支双足跟十指踞地。蹲踞合掌。其羯磨师应作单白。问其障法

大德僧伽听。此某甲从邬波驮耶某甲。求受近圆。此某甲今从僧伽乞受近圆。某甲为邬波驮耶。若僧伽。时至听者。僧伽应许。我于众中捡问某甲所有障法。某甲为邬波驮耶。白如是。次问障法。如上应知。次作白四羯磨。大德僧伽听。此某甲从邬波驮耶某甲。求受近圆。是丈夫年满二十。三衣钵具。某甲自言遍净。无诸障法。此某甲今从僧伽乞受近圆。某甲为邬波驮耶。若僧伽时至听者。僧伽应许。僧伽。今与某甲受近圆。某甲为邬波驮耶。白如是。次作羯磨

大德僧伽听。此某甲从邬波驮耶某甲。求受近圆。是丈夫年满二十。三衣钵具。某甲自言遍净。无诸障法。此某甲今从僧伽乞受近圆。某甲为邬波驮耶。僧伽今与某甲受近圆。某甲为邬波驮耶。若诸具寿。听与某甲受近圆某甲为邬波驮耶者默然若不许者说。此是初羯磨。如是三说。僧伽已与某甲受近圆某甲为邬波驮耶竟。僧伽已听许。由其默然故。我今如是持。作法了时。即应量影苾刍足度其影便过。佛言。应作商矩度之。彼皆不解何谓商矩。佛言。可取细筹长二尺许。折一头四指竖置日中度影长短。是谓商矩一一商矩所量之影。皆悉名为一人此影才长齐四指时。看自身影与身相似。若有增减。准此应思(故僧祇律云一人二人影者比来人皆不识)量影讫时应告彼云汝在食前近圆。或在食后影长尔许。若一指二指。一人半人。二人三人等。如其在夜。或是昼阴。即可准酌。告之谓是初更夜半乃至天明等。次后宜应告知时节差别。彼皆不知时节有几。佛言。有五时差别。一冬时。二春时。三雨时。四终时。五长时。言冬时者。有四月。谓从九月十六日至正月十五日。言春时者。亦有四月。谓从正月十六日。至五月十五日。言雨时者。有一月。谓从五月十六日。至六月十五日。言终时者。谓六月十六日一日一夜是。言长时者。有三月。欠一日一夜。谓从六月十七日。至九月十五日(此是西方众僧要法若不解者即非苾刍但为比来未翻致令闻者不悟此谓佛家密教与俗有殊若至西国他问不知人皆见笑不同支那记月而已)次当为说四依法

汝某甲听。此四依法是诸世尊如知应正等觉所知所见。为诸苾刍受近圆者。说是依法。所谓依此善说法律。出家近圆成苾刍性。云何为四

汝某甲听。一粪扫衣。是清净物易可求得苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。用粪扫衣而自支济。生欣乐不。答言。欣乐。若得长利絁绢缦条。小帔大帔轻纱纻布。或诸杂物若更得清净衣。若从众得若从别人得。汝于斯等随可受之。知量受用不。答言。受用

汝某甲听。二常乞食。是清净食。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。以常乞食而自支济。生欣乐不。答言。欣乐。若得长利饭粥饮等。若僧次请食。若别请食。若僧常食。若常别施食(梵云泥得译为常施有别施主施僧钱物作无尽食每日次第令僧家作好食以供一人乃至有日月来不许断绝西方在寺多有此地人不知闻。若不能作食供乳亦好)八日十四日十五日食。若更得清净食。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用

汝某甲听。三树下敷具。是清净物。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。于树下敷具而自支济。生欣乐不。答言。欣乐。若得长利房舍楼阁。或居坎窟草苫板覆。堪得经行。若更得清净处所。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用

汝某甲听。四陈弃药。是清净物。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。用陈弃药而自支济。生欣乐不。答言。欣乐。若得长利酥油糖蜜根茎枝叶花果等药时及更药。七日尽寿。若更得清净。药若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用

次说四堕落法。汝某甲听。有此四法。是诸世尊如知应正等觉所知所见。为诸苾刍受近圆者。说堕落法。苾刍于此四中。随一一事。若有犯者随当犯时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。苾刍亦尔。云何为四。汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁诸欲法。说欲是染。欲是润泽。欲是爱着。欲是居家。欲是羁绊。欲是耽乐。是可断除。是可吐尽。可厌息灭。是冥闇事。汝某甲始从今日。不应辄以染心视诸女人。何况共行不净行事。具寿。如世尊说。若复苾刍与诸苾刍同得学处。不舍学处。学羸不自说。作不净行两交会法。乃至共傍生。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此欲法。不应故犯。当生厌离殷重防护。起怖畏心谛察勤修。作不放逸。汝于是事能不作不。答言。不作

汝某甲听。是诸世尊如知应正等觉所知所见。以无量门。毁不与取离不与取称扬赞叹是胜妙事。汝某甲始从今日。乃至麻糠他不与物。不以贼心而故窃取。何况五磨洒。若过五磨洒(西方捡问诸部律中皆同此名。断其重罪。不云五钱。此是贝齿。计八十个名一磨洒大数总有。四百贝齿。一时离处方是犯盗。元不据钱。若译为五钱者。全乖本文。故存梵语。通塞广如余说)

具寿。如世尊说。若复苾刍若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈。若诃责言。咄男子。汝是贼痴无所知。作如是盗。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此盗法不得故犯。当生厌离。殷重防护起怖畏心。谛察勤修作不放逸。汝于是事能不作不。答言。不作

汝某甲听。是诸世尊如知应正等觉所知所见。以无量门。毁于害命。于离害命。称扬赞叹是胜妙事。汝某甲始从今日。乃至蚊蚁不应故心而断其命。何况于人若人胎。具寿。如世尊说。若复苾刍。若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言。咄男子。何用此罪累不净恶活为。汝今宁死。死胜生。随自心念。以余言说劝赞令死。彼因死者。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此杀法不得故犯。当生厌离。殷重防护。谛察勤修作不放逸。汝于是事能不作不。答言。不作。汝某甲听。是诸世尊如知应正等觉所知所见。以无量门。毁于妄语于离妄语。称扬赞叹是胜妙事。汝某甲始从今日。乃至戏笑不应故心而为妄语。何况实无上人法。说言已有。具寿。如世尊说。若复苾刍。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。我实不知不见言知言见。虚诳妄语。除增上慢或言我证四谛理。或言天龙鬼神来共我语。得无常等想。得四禅四空六神通八解脱。证四圣果。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于妄语法不得故犯。当生厌离。殷重防护谛察勤修。作不放逸汝于是事能不作不。答言。不作。次说沙门四种所应作法。汝某甲听。是诸世尊如知应正等觉所知所见。为诸苾刍受近圆者。说沙门四种所应作法。云何为四。汝某甲听。始从今日若他骂不应返骂。他嗔不应返嗔。他调不应返调。他打不应返打。有如是等恼乱起时。汝能摄心不返报不。答言。不报。汝某甲听。汝先摽心有所希望。作如是念我当何时得。于世尊善说法律出家近圆。成苾刍性。汝已出家。今受近圆。得好如法亲教师及轨范师等。和合僧伽秉白四羯磨。文无差舛。极善安住。如余苾刍。虽满百夏所应学者。汝亦修学汝所学者。彼亦同然。同得学处。同说戒经。汝从今日当于是处起敬奉心。不应厌离。于亲教师应生父想。师于汝处亦生子想。乃至命存侍养瞻病。共相看问。起慈愍心至老至死。又于同梵行所上中下座。常生敬重随顺恭勤。而为共住读诵禅思。修诸善业。于蕴处界十二缘生十力等法。应求解了。勿舍善轭。离诸懈怠。未得求得。未解求解。未证求证。乃至获得阿罗汉果究竟涅槃。我今为汝。于要略事举其大纲余未知者。当于二师及同学亲友善应咨问。又于半月说戒经时。自当听受。准教勤修。为说颂曰

  汝于最胜教　　具足受尸罗
  至心当奉持　　无障身难得
  端正者出家　　清净者圆具
  实语者所说　　正觉之所知

汝某甲已受近圆竟。勿为放逸。当谨奉行。令在前而去

根本说一切有部百一羯磨卷第一根本说一切有部百一羯磨卷第二

        三藏法师义净奉　制译

尔时具寿邬波离请世尊曰。大德。如世尊说。大世主乔答。弥由其爱乐八敬法故。便是出家及受近圆。成苾刍尼性者。大德。余苾刍尼众欲遣如何。佛告邬波离。余苾刍尼若先出家未受近圆。可随次第如常应作。若有在俗女人发心欲求出家者。随情诣一苾刍尼处。尼即应问所有障法。若遍净者。随意摄受。既摄受已。授与三归并五学处。成邬波斯迦律仪护(此言护者。梵云三跋罗。译为拥护。由受归戒护使不落三涂。旧云律仪。乃当义译。云是律法仪式。若但云护。恐学者未详故。二俱存。明了论中已译为护)如是应授。先教求出家者。令礼敬已。在本师前双膝着地低头合掌。教作是语

阿遮利耶存念。我某甲始从今日。乃至命存归依佛陀两足中尊。归依达摩离欲中尊归依僧伽诸众中尊。如是三说。师云。奥箄迦(译为好)答云。娑度(译为善并己注如前)次授五学处。教云。汝随我语

阿遮利耶存念。如诸圣阿罗汉乃至命存不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。我某甲始从今日乃至命存。不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。亦如是。此即是我五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是邬波斯迦。归依三宝受五学处。师云好。答云善。次请邬波驮耶(译为亲教师。言和上者。乃是西方时俗语。非是典语。然诸经律梵本。皆云邬波驮耶)教云

阿遮利耶(译为轨范师)存念。我某甲今请阿遮利耶。为邬波驮耶。愿阿遮利耶。为我作邬波驮耶。由阿遮利耶。为邬波驮耶故。我当出家。如是三说后语同前。至第三番。应言由邬波驮耶。为邬波驮耶。故(由近师位故重言耳)

次请一苾刍尼为白众者。彼应问。本师云。所有障法并已问未。答言。已问。若问者善。若不问而白者。得越法罪次为白众。一切僧伽当须尽集。或巡房告知。次将至众中致礼敬已。在上座前。双膝着地低头合掌。作如是语。苾刍尼僧伽听。此某甲从苾刍尼某甲。希求出家。在俗白衣比未落发。愿于善说法律出家近圆成苾刍尼性。此某甲若剃发披法服已。起正信心。舍家趣非家。某甲为邬波驮耶。苾刍尼僧伽。为与某甲出家不(此乃但是以言白事不是羯磨单白)合众咸言。若遍净者。应与出家。俱问者善。如不问者。得越法罪。次为请苾刍。尼作剃发者。彼便尽剃。其人后悔。佛言。应留顶上少发。问曰。除尔顶发不。若言不者。应言随汝意去。若言除者。应可剃除。次与洗浴。若寒与汤热授冷水。次与着裙。当须捡察。恐是无根二根及根不全等。时苾刍尼露形捡察。彼生愧耻。佛言。不应露体而为捡察。为着裙时。应可私视。勿令彼觉。次授缦条教其顶受。为着衣已。师应为请苾刍尼。与受求寂女律仪护者。教礼敬已。应在二师前。双膝着地低头合掌。教作是语(二师可相近坐。令弟子执亲教师袈裟角亲见。西方行法如是)阿遮利耶存念。我某甲始从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。彼薄伽梵释迦牟尼。释迦师子。释迦大王。如知应正等觉。彼既出家。我当随出。在俗容仪。我已弃舍。出家形相。我今受持。我因事至说亲教师名。亲教师名某甲。如是三说师云好。答云善。次授十学处。教云。汝随我语

阿遮利耶存念。如诸圣阿罗汉。乃至命存不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。我某甲始从今日乃至命存。不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。亦如是。此即是我十支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是求寂女。我因事至说邬波驮耶名。邬波驮耶名某甲。师云好。答云善。汝已善受十学处竟。当供养三宝。亲近二师。学问诵经勤修三业。勿为放逸

若是曾嫁女年满十二。若童女年满十八(应可临时随事称说下皆准此)应与六法六随法。二年令学。应如是与。先敷座已鸣犍稚。言白复周。苾刍尼僧伽随应尽集。极少须满十二人。于坛场中。令求寂女致礼敬已。在上座前。双膝着地低头合掌。作如是语

大德尼僧伽听。我求寂女某甲。年满十八。我因事至说邬波驮耶名。我从邬波驮耶某甲。于二年内乞学六法六随法。我某甲。今从苾刍尼僧伽。于二年内乞学六法六随法。我因事至说邬波驮耶名。某甲为邬波驮耶。愿苾刍尼僧伽。授我于二年内学六法六随法。摄受拔济我。教示哀愍我。是能愍者。愿哀愍故。如是三说。次一苾刍尼秉白二羯磨

大德尼僧伽听此求寂女某甲。年满十八某甲为邬波驮耶今从苾刍尼僧伽。于二年内乞学六法六随法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与求寂女某甲。年满十八。于二年内学六法六随法。某甲为邬波驮耶。白如是。次作羯磨。大德尼僧伽听。此求寂女某甲。年满十八。某甲为邬波驮耶。今从苾刍尼僧伽。于二年内乞学六法六随法某甲为邬波驮耶。苾刍尼僧伽。今与求寂女某甲年满十八于二年内学六法六随法。某甲为邬波驮耶。若诸具寿听与求寂女某甲年满十八于二年内。学六法六随法某甲为邬波驮耶者默然。若不许者说。苾刍尼僧伽已与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶竟。苾刍尼僧伽已听许。由其默然故。我今如是持

次应告言。汝某甲听。始从今日应学六法

一者不得独在道行。二者不得独渡河水。三者不得触丈夫身。四者不得与男子同宿。五者不得为媒嫁事。六者不得覆尼重罪

摄颂曰

  不独在道行　　不独渡河水
  不故触男子　　不与男同宿
  不为媒嫁事　　不覆尼重罪

复言。汝某甲听。我始从今日应学六随法

一者不得捉属己金银。二者不得剃隐处毛。三者不得垦掘生地。四者不得故断生草木。五者不得不受而食。六者不得食曾触食

摄颂曰

  不捉于金等　　不除隐处毛
  不掘于生地　　不坏生草木
  不受食不餐　　曾触不应食

若二年内于六法六随法。已修学讫。可授近圆师。应为求五衣及钵滤水罗卧敷具。为请作羯磨尼。屏教师并入坛场诸苾刍尼既和集已。极少须满十二人。诸苾刍尼先可授其净行本法皆令三遍礼敬。然敬有二种。一谓五轮至地。(谓是额轮二手掌轮二膝轮也)二谓两手执师腨足。于此二中任行其一。既致敬已。应请邬波驮耶。若先是邬波驮耶。或是阿遮利耶者。随时称说若先非二师者。应云大德。或云尊者。若请轨范师。类斯应作。当具威仪。作如是语。邬波驮耶存念。我某甲今请邬波驮耶。为邬波驮耶。愿邬波驮耶。为我作邬波驮耶。由邬波驮耶。为邬波驮耶故。当受近圆。(此谓先是受十戒亲教师)如是三说。后语同前。即于众中在亲教师前。师与守持五衣应如是教

邬波驮耶存念。我某甲此僧伽胝。(译为复衣)我今守持已作成衣是所受用。如是三说。后语同前。下之四衣皆须别持。准此应说

嗢怛僧罗伽(译为上衣)安怛娑婆(译为内衣)厥苏洛迦。(译为下裙)僧脚崎(译为掩腋[打-丁+親]衣)若是未浣染。未割截物。若绢若布权充衣数者。应如是守持。邬波驮耶存念。我某甲此衣。我今守持。当作九条僧伽胝衣。两长一短。若无障难我当浣染割截缝刺。是所受用。如是三说。后语同前。余衣准此(此五衣者尼所要用。三衣如旧。余二须论。厥苏洛迦正译名篅。意取形状立目。即是尼之下裙。长四肘。宽二肘。两头缝合入中抬上过齐后掩系以腰绦在踝上二指。此是西方尼众着裙之仪。唯此一裙更无余服。以是暖地充事长道不同。寒国重数须多。旧云厥修罗。或云只修罗者。皆讹也。僧脚崎者。即是此方覆膊。更长一肘。正当其量。用掩肩腋。佛制恐污三衣。先用通覆两肩。然后于上通披法服。绕颈令急。编[巾*句]纽于肩头其[巾*句]纽与衫[巾*句]相似。衣总覆身。元不露[骨*(十/田/寸)]。双手下出。敛在胸前。同阿育王像。乃至礼敬三宝。及受大戒。啖食之仪。曾不辄许露出胸[骨*(十/田/寸)]。尼在寺时法皆如是。僧亦同此。然啖食礼拜之时。僧便露[骨*(十/田/寸)]。五天皆尔。不见僧尼披覆[骨*(十/田/寸)]者。若在寺中无带[巾*句]纽法由[疊*毛]布轻涩肩头不堕。此方绢滑施带胸前。自是一家。容仪非关佛所制。则但由先来。翻译传授不体其义。云僧祇支。复道覆肩衣。然覆肩衣者。即僧脚崎。唤作僧祇支。乃是传言不正。此二元是一物。强复施其两名。只支似带。本音覆肩。律无斯目。又此方古旧只支。亦非本样。合是厥苏洛迦。而缦偏开一边事当下裙也。此等非直名有参差着用。亦未闲其轨。略注大纲。广如余处。自非亲观西国。谁复委的元由。设有见此告言改者。万中有一。即但三衣之类也。既而雷同。执旧不肯随新。斯乃知而故。为违教之愆。谁代矣)

次可擎钵总呈大众。恐太小太大及白色等。若是好者。大众咸云。好钵。不言者。得越法罪。然后守持应置左手张右手掩钵口上。教云。邬波驮耶存念。我某甲此波怛罗是大仙器。是乞食器。我今守持。常用食故。如是三说。后语同前。次应安在见处离闻处。教其一心合掌向众虔诚而立。其羯磨尼应问。众中谁先受请。当于屏处教示某甲。彼受请者答言。我某甲。次问。汝某甲。能于屏处教示某甲。某甲为邬波驮耶不。彼应答言。我能。次羯磨尼应作单白

大德尼僧伽听。此苾刍尼某甲能于屏处教示某甲。某甲为邬波驮耶。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今差苾刍尼某甲。作屏教师。当于屏处教示某甲。某甲为邬波驮耶。白如是次屏教尼将至屏处教礼敬已。如上威仪。作如是语。汝某甲听。此是汝真诚时实语时。我今少有问汝汝应以无畏心。若有言有。若无言无。不得作虚诳语。汝是女人不。答言是。汝年满二十未(若曾嫁女者问汝年满十四未)答言满。汝五衣钵具不。答言具。汝父母在不。若言在者。听汝出家不。答言听。若言死者。更不须问。汝夫主在不。若有若无随时教答。汝非婢不。汝非宫人不。若言是者。应问。国主听汝不。汝非王家毒害人不。汝非贼不。汝非忧愁损心不。汝非小道无道二道合道不。汝非身常流血及无血不。汝非黄门不。汝非污苾刍不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧伽不。汝非恶心出佛身血不。汝非外道不(现是外道)汝非趣外道不(先已出家还归外道更复重来)汝非贼住不。汝非别住不。汝非不共住不。(先犯重人)汝非化人不。汝非负债不。若言有者应可问言。汝能受近圆已。还彼债不。言能者善。若言不能者。汝可问。彼许者方来。汝非先出家不。若言不者善。如言我曾出家者。报云汝去。无尼归俗重许出家。汝名字何。答名某甲。汝邬波驮耶字何。答云。我因事至说邬波驮耶名。邬波驮耶名某甲。又汝应听。女人身中有如是病。谓癞病瘿病。癣疥疱疮。皮白痶痪。头上无发。恶疮下漏。诸块水肿。咳嗽喘气。咽喉干燥。闇风癫狂。形无血色。噎哕呕逆。诸痔麻疬瘇脚。吐血痈痤下痢壮热。胁痛骨节烦疼。及诸疟病风黄痰癊。总集三病。常热病鬼病。聋盲喑哑矬小癵躄。支节不具。汝无如是诸病及余病不。答言无。汝某甲听。如我今于屏处问汝。然诸苾刍尼在于大众中。亦当问汝。汝于彼处以无畏心。若有言有。若无言无。还应实答。汝且住此。未唤莫来。次屏教师前行半路向众而立。应作是语。大德尼僧伽听。彼某甲我于屏处已正教示。问其障法。某甲为邬波驮耶。为听来不。合众咸言若遍净者。应可唤来。咸言者善。如不言者。招越法罪(其坛场法式。及威仪进止。并如大僧已论。审观应作)应遥唤来既至众中令于上座前。如上威仪。当乞受净行本法。教作是语。大德尼僧伽听。我某甲今因事至说邬波驮耶名。我从邬波驮耶某甲。求受近圆。我某甲今从苾刍尼僧伽。乞受净行本法。我因事至说邬波驮耶名。某甲为邬波驮耶。愿苾刍尼僧伽授我净行本法。摄受拔济我。教示哀愍我是能愍者。愿哀愍故。如是三说次令至羯磨师前。双膝着地。坐小褥子。低头合掌虔诚而住(女人坐法。与男不同。作小褥子。可方一尺厚三寸。才得支坐。偏居帖膝低头合掌西方受戒法皆如是)其羯磨师应作单白。问其障法

大德尼僧伽听。此某甲从邬波驮耶某甲。求受近圆。此某甲今从苾刍尼僧伽乞受净行本法。某甲为邬波驮耶。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。我于众中捡问。某甲所有障法。某甲为邬波驮耶。白如是

次问障法。如上应知。当作白二羯磨。大德尼僧伽听。此某甲从邬波驮耶某甲。求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许(有无之事如前问知)苾刍尼僧伽已与二年学六法六随法。此于二年已学六法六随法。某甲自言遍净无诸障法。此某甲今从苾刍尼僧伽。乞受净行本法。某甲为邬波驮耶。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与某甲受净行本法。某甲为邬波驮耶白如是。次作羯磨

大德尼僧伽听。此某甲从邬波驮耶某甲。求受近圆是女人年满二十。五衣钵具。父母夫主悉皆听许。苾刍尼僧伽已与二年学六法六随法。此于二年已学六法六随法。某甲自言遍净无诸障法。此某甲今从苾刍尼僧伽。乞受净行本法。某甲为邬波驮耶。苾刍尼僧伽今与某甲净行本法某甲为邬波驮耶。若诸具寿听与某甲受净行本法某甲为邬波驮耶者默然。若不许者说。苾刍尼僧伽已与某甲受净行本法某甲为邬波驮耶竟。苾刍尼僧伽已听许由。其默然故我今如是持。次当为请作羯磨苾刍。及请诸苾刍入坛场者。二部僧伽随应尽集。苾刍极少须满十人尼十二人。教受近圆者。令三遍礼众。礼有二种。如前已说。于僧必须致礼。尼众执腨亦得礼讫。向上座前双膝着地合掌而住。教乞近圆。应云

二部僧伽听。我某甲今因事至说邬波驮耶名。我从邬波驮耶某甲求受近圆我某甲今从二部僧伽乞受近圆。我因事至说邬波驮耶名。某甲为邬波驮耶。愿二部僧伽授我近圆。摄受拔济我。教示哀愍我。是能愍者。愿哀愍故。如是三说

次令至羯磨师所。如前威仪。师作单白。问其障法。应如是说

二部僧伽听。此某甲从邬波驮耶某甲求受近圆。此某甲今从二部僧伽乞受近圆。某甲为邬波驮耶。若二部僧伽时至听者。二部僧伽应许。我今对二部僧伽问其障法。某甲为邬波驮耶。白如是

次问障法。如上应知。次作白四羯磨。应云二部僧伽听。此某甲从邬波驮耶某甲求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许。苾刍尼僧伽已与二年学六法六随法。此某甲已于二年。学六法六随法。苾刍尼僧伽已与作净行本法。此女已能承事尼众称悦其心。清净奉行。于尼众中无有愆失。此某甲今从二部僧伽。乞受近圆。某甲为邬波驮耶。若二部僧伽时至听者。二部僧伽应许。二部僧伽今与某甲受近圆。某甲为邬波驮耶。白如是。次作羯磨

二部僧伽听。此某甲从邬波驮耶某甲。求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许。苾刍尼僧伽已与二年学六法六随法。此某甲已于二年。学六法六随法。苾刍尼僧伽已与作净行本法。此女已能承事尼众。称悦其心。清净奉行。于尼众中无有愆失。此某甲今从二部僧伽。乞受近圆。某甲为邬波驮耶。二部僧伽。今与某甲受近圆。某甲为邬波驮耶。若二部僧伽听与某甲受近圆某甲为邬波驮耶者默然。若不许者说。此是初羯磨。如是三说。二部僧伽已与某甲受近圆某甲为邬波驮耶竟。二部僧伽已听许。由其默然故。我今如是持。次应量影并告五时。准苾刍法作。次当为说三依法

汝某甲听此三依法。是诸世尊如知应正等觉所知所见。为诸苾刍尼受近圆者。说是依法。所谓依此善说法律。出家近圆。成苾刍尼性。云何为三。汝某甲听。一粪扫衣是清净物。易可求得。苾刍尼依此于善说法律。出家近圆。成苾刍尼性。汝某甲始从今日乃至命存。用粪扫衣而自支济。生欣乐不。答言。欣乐若得长利絁绢缦条。小帔大帔轻纱纻布。或诸杂物。若更得清净衣。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用

汝某甲听。二常乞食。是清净食。易可求得。苾刍尼依此。于善说法律。出家近圆。成苾刍尼性。汝某甲始从今日乃至命存。以常乞食而自支济。生欣乐不。答言。欣乐。若得长利饭粥饮等。若僧次请食。若别请食。若僧常食。若常别施食。八日十四日十五日食。若更得清净食。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用

汝某甲听。三陈弃药。是清净物。易可求得。苾刍尼依此。于善说法律。出家近圆。成苾刍尼性。汝某甲始从今日乃至命存。用陈弃药而自支济。生欣乐不。答言。欣乐。若得长利酥油糖蜜根茎叶花果等药时。及更药七日尽寿。若更得清净药。若从众得。若别人得。汝于斯等随可受之。知量受用不。答言。受用(尼无独在树下住法是故但有三种依止)次说八堕落法

汝某甲听。有此八法。是诸世尊如知应正等觉所知所见。为诸苾刍尼受近圆者。说堕落法。诸苾刍尼。于此八中随一一事。若有犯者随当犯时。便非苾刍尼。非沙门尼。非释迦女失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。譬如斩截多罗树头。不更能生增长高大。苾刍尼亦尔。云何为八

汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁诸欲法。说欲是染。欲是润泽。欲是爱着。欲是居家。欲是羁绊。欲是耽乐。是可断除。是可吐尽。可厌息灭。是冥暗事。汝某甲始从今日。不应辄以染心视诸男子。何况共行不净行事。汝某甲听。如世尊说。若复苾刍尼与诸苾刍尼。同得学处不舍学处。学羸不自说。作不净行。两交会法。乃至共傍生。于如是事。苾刍尼犯者。随当作时。便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此欲法不应故犯。当生厌离。殷重防护起怖畏心。谛察勤修作不放逸。汝于是事能不作不。答言。不作

汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁不与取。离不与取。称扬赞叹是胜妙事。汝某甲始从今日。乃至麻糠他不与物。不以贼心而故窃取。何况五磨洒。若过五磨洒(磨洒是数名有八十贝齿元非是钱广如前注)汝某甲听。如世尊说。若复苾刍尼若在聚落。若空闲处。他不与物以盗心取。如是盗时。若主若大臣。若捉若杀。若缚驱摈。若诃责言。咄女子。汝是贼。痴无所知。作如是盗。于如是事。苾刍尼犯者。随当作时便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此盗法不得故犯。当生厌离。殷重防护起怖畏心。谛察勤修作不放逸。汝于是事能不作不。答言。不作。汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁于害命。于离害命。称扬赞叹是胜妙事。汝某甲始从今日。乃至蚊蚁不应故心而断其命。何况于人若人胎。汝某甲听。如世尊说。若复苾刍尼若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死语言。咄女子。何用此罪累不净恶活为。汝今宁死。死胜生。随自心念。以余言说劝赞令死。彼因死者。于如是事苾刍尼犯者。随当作时。便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此杀法不得故犯。当生厌离。殷重防护。谛察勤修作不放逸。汝于是事。能不作不。答言。不作。汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁于妄语。于离妄语。称扬赞叹是胜妙事。汝某甲始从今日。乃至戏笑不应故心而为妄语。何况实无上人法。说言已有。汝某甲听。如世尊说。若复苾刍尼实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。我实不知不见。言知言见。虚诳妄语。除增上慢。或言我证四谛理。或言天龙鬼神来共我语。得无常等想。得四禅四空六神通八解脱。证四圣果。于如是事。苾刍尼犯者。随当作时。便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于妄语法不得故犯。当生厌离。殷重防护。谛察勤修作不放逸。汝于是事能不作不。答言。不作。汝某甲听。如世尊说。若复苾刍尼自有染心。共染心男子。从目已下膝已上作受乐心。身相摩触。若极摩触。于如是事苾刍尼犯者。随当作时。非苾刍尼。乃至谛察勤修作不放逸。汝于是事能不作不。答言。不作

汝某甲听。如世尊说。若复苾刍尼自有染心。共染心男子。掉举戏笑。共期现相。同处往来。在可行非处纵身而卧。于是八事共相领受。于如是事苾刍尼犯者。随当作时。非苾刍尼。乃至谛察勤修作不放逸。汝于是事能不作不。答言。不作

汝某甲听。如世尊说。若复苾刍尼先知他苾刍尼犯他胜罪。而不曾说彼身死后。若归俗若出去。方作是语。尼众应知。我先知此苾刍尼犯他胜罪。于如是事苾刍尼犯者。随当说时。非苾刍尼。乃至谛察勤修作不放逸。汝于是事能不作不。答言。不作

汝某甲听。如世尊说。若复苾刍尼知彼苾刍和合僧伽与作舍置羯磨。苾刍尼众亦复与作不礼敬法。彼苾刍于僧伽处现恭敬相。希求拔济。自于界内乞解舍置法。彼苾刍尼报苾刍言。圣者。勿于众处现恭敬相希求拔济自于界内乞解舍置法。我为圣者。供给衣钵及余资具。悉令无乏。当可安心读诵作意。时诸苾刍尼告此尼曰。汝岂不知。众与此人作舍置羯磨。苾刍尼与作不礼敬法。彼苾刍起谦下心。自于界内乞解舍置法。汝便供给衣钵等物。令无乏少。汝今应舍此随从事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。苾刍尼于如是事随当作时非苾刍尼。乃至谛察勤修作不放逸。汝于是事。能不作不。答言。不作。摄颂曰

  尼有八他胜　　四同于苾刍
  余触染男期　　覆罪随僧弃

次应为说八尊敬法

汝某甲听。此八尊敬法。是诸世尊如知应正等觉所知所见。为苾刍尼制尊敬法是可修行不应违越诸苾刍尼乃至命存应勤修学。云何为八(梵云窭噜达磨。窭噜是尊义重义师义所恭敬义。此字既含多义。为此比来译者。科随其一。于理皆得也)汝某甲听。如世尊说。一者诸苾刍尼应从苾刍求受近圆。成苾刍尼性。此是世尊为苾刍尼制初敬法。是可修行不应违越。诸苾刍尼乃至命存应勤修学。二者诸苾刍尼半月半月应从苾刍求请教授尼人。三者无苾刍处不应安居。四者若见苾刍犯过不应诘责。五者不嗔诃苾刍。六者老苾刍尼应礼敬年少苾刍。七者应在二部众中半月行摩那[卑*也]。八者应往苾刍处为随意事。此等八法是可修行。不应违越。诸苾刍尼。乃至命存。应勤修学。摄颂曰

  近圆从苾刍　　半月请教授
  依苾刍坐夏　　见过不应言
  不嗔诃礼少　　意喜两众中
  随意对苾刍　　斯名八敬法

次说沙门尼四种所应作法

汝某甲听。是诸世尊如知应正等觉所知所见。为苾刍尼受近圆者。说沙门尼四种所应作法。云何为四

汝某甲听。始从今日若他骂不应返骂。他嗔不应返嗔。他调不应返调。他打不应返打。有如是等恼乱起时。汝能摄心降伏嗔慢。不返报不。答言。不报。汝某甲听。汝先摽心有所希望。作如是念。我当何时得于世尊善说法律出家近圆成苾刍尼性。汝已出家。今受近圆。得好如法亲教师及轨范师等。和合僧伽秉白四羯磨。文无差舛。极善安住。如余苾刍尼众。虽满百夏。所应学者汝亦修学汝所学者。彼亦同然。同得学处。同说戒经。汝从今日当于是处起敬奉心。不应厌离。于亲教师应生母想。师于汝处亦生女想。乃至命存侍养瞻病共相看问。起慈愍心至老至死。又于同梵行所上中下座。常生敬重随顺恭勤。而为共住。读诵禅思修诸善业。于蕴处界十二缘生十力等法。应求解了。勿舍善轭。离诸懈怠。未得求得。未解求解。未证求证。乃至获得阿罗汉果究竟涅槃。我今为汝。于要略事举其大纲余未知者。当于二师及同学亲友善应咨问。又于半月说戒经时。自当听受准教勤修。为说颂曰

  汝于最胜教　　具足受尸罗
  至心当奉持　　无障身难得
  端正者出家　　清净者圆具
  实语者所说　　正觉之所知

汝某甲已受近圆竟。勿为放逸。当谨奉行。令在前而去

根本说一切有部百一羯磨卷第二根本说一切有部百一羯磨卷第三

        三藏法师义净奉　制译

    畜门徒白二

如世尊说。若苾刍尼满十二夏。欲畜门徒。应从苾刍尼僧伽乞畜门徒羯磨。应如是乞。敷座席鸣犍稚言白既周。诸苾刍尼集。极少满十二人。彼苾刍尼向上座前。致敬已蹲踞合掌。作如是白

大德尼僧伽听。我某甲满十二夏。欲畜门徒我某甲今从苾刍尼僧伽。乞畜门徒法。愿苾刍尼僧伽与我某甲满十二夏畜门徒法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍尼作白羯磨。应如是作

大德尼僧伽听。此苾刍尼某甲满十二夏。欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与某甲满十二夏畜门徒法。白如是。次作羯磨

大德尼僧伽听。此苾刍尼某甲满十二夏欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。苾刍尼僧伽今与某甲满十二夏畜门徒法。若诸具寿听与某甲满十二夏畜门徒法者默然。若不许者说。苾刍尼僧伽已与某甲满十二夏畜门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持。既得法已。应畜门徒。勿致疑惑

尼畜无限门徒白二

若苾刍尼欲畜无限门徒者。应从苾刍尼僧伽。乞畜无限门徒法。如是应乞。言白既周。敷座席鸣犍稚。作前方便。乃至合掌作如是白。大德尼僧伽听。我苾刍尼某甲欲畜无限门徒。我某甲今从苾刍尼僧伽。乞畜无限门徒法。愿苾刍尼僧伽与我某甲畜无限门徒法。是能愍者愿哀愍故。第二第三亦如是说。次一苾刍尼作白羯磨大德尼僧伽听。此苾刍尼某甲欲畜无限门徒。此某甲今从苾刍尼僧伽乞畜无限门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与某甲畜无限门徒法。白如是。次作羯磨

大德尼僧伽听。此苾刍尼某甲欲畜无限门徒。此某甲今从苾刍尼僧伽。乞畜无限门徒法。苾刍尼僧伽。今与某甲畜无限门徒法。若诸具寿听与某甲畜无限门徒法者。默然。若不许者说。苾刍尼僧伽已与某甲畜无限门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持。若苾刍尼既得法已。随意多畜。勿致疑惑

不离僧伽胝白二

若苾刍老朽无力。或复身病无所堪能。其僧伽胝衣重大不能持行者。此苾刍应从僧伽乞。不离僧伽胝衣法。应如是乞。作前方便。下至四人。于坛场内。彼苾刍偏露右肩脱革屣。向上座前。蹲踞合掌随应致敬。作如是白(须知西方入众。元不着鞋履。此云遣脱意在深防。若有着来皆须脱去。如其有病随时准量)

大德僧伽听。我苾刍某甲老朽无力。或复身病无所堪能。僧伽胝衣重大不能持行。我苾刍某甲。今从僧伽乞不离僧伽胝衣法。愿大德僧伽。与我某甲不离僧伽胝衣法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍作白羯磨。应如是作

大德僧伽听。此苾刍某甲老朽无力。或复身病无所堪能。僧伽胝衣重大不能持行。此某甲今从僧伽乞不离僧伽胝衣法。若僧伽时至听者。僧伽应许。僧伽今与某甲不离僧伽胝衣法。白如是

大德僧伽听。此苾刍某甲老朽无力。或复身病无所堪能。僧伽胝衣重大不能持行。苾刍某甲今从僧伽。乞不离僧伽胝衣法。僧伽今与某甲。不离僧伽胝衣法。若诸具寿听与某甲不离僧伽胝衣法者默然。若不许者说。僧伽已与某甲。不离僧伽胝衣法竟。僧伽已听许由其默然故。我今如是持。若苾刍既得法已。可持上下二衣。随意游行。勿致疑惑。如苾刍既尔。苾刍尼准此应与

次明结界法

如世尊说。汝诸苾刍可于住处应须结界时。诸苾刍不知界有几种。应云何结。佛言。界有二种。一者小界。二者大界。可于大界摽相内无妨难处。安小界场。旧住诸苾刍应共观小界四方。久住标相。如东方墙相。或树或栅土封。竖石钉橛南西北方摽相随事准知。既知相已。言白复周。作前方便。乃至众须尽集旧住诸苾刍。共称小界。四方久住摽相。已令一苾刍作白羯磨。应如是作

大德僧伽听。今于此处所。有旧住苾刍共称小界。四方久住标相东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽。今于此相域内结作小界场。白如是

大德僧伽听。今于此处。所有旧住苾刍共称小界。四方久住摽相。东方某相。乃至北方某相。僧伽今于此相域内。结作小界场。若诸具寿听于此相域内结作小界场者默然。若不许者说。僧伽已于此相域内结作小界场竟。僧伽已听许。由其默然故。我今如是持

次明结大界法。旧住诸苾刍先共观大界四方。久住标相。如东方墙相。或树或栅篱土封。竖石钉橛。南西北方准上应知。既称相已。敷座席鸣犍稚作前方便。众皆尽集。旧住诸苾刍共称大界。四方标相。众知相已。令一苾刍作白羯磨。应如是作

大德僧伽听。今于此处所。有旧住苾刍共称大界。四方久住标相。东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽。今于此相域内。结作一褒洒陀同住处法。僧伽大界从阿兰若。至斯住处。于此除村及村势分。白如是。次作羯磨

大德僧伽听。今于此处所。有旧住苾刍共称大界。四方久住标相。东方某相。乃至北方某相。僧伽今于此相域内。结作一褒洒陀同住处法。僧伽大界从阿兰若。至斯住处。于此除村及村势分。若诸具寿听于此相域内。结作一褒洒陀同住处法。僧伽大界从阿兰若。至斯住处。于此除村及村势分者默然。若不许者说。僧伽已于此相域内。结作一褒洒陀同住处法僧伽大界竟。僧伽已听许。由其默然故。我今如是持

若于此住处。僧伽已结大界竟。此中所有苾刍应集一处。为褒洒陀及随意事。并作一切单白白二白四羯磨。若众不集作法不成。得越法罪。又于大界相域上。结作苾刍。不失衣界。应如是结。作前方便。令一苾刍先作白。方为羯磨

结不失衣界白二

大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界若僧伽时至听者。僧伽应许。僧伽。今于此大界上。结作苾刍不失衣界。白如是

大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。僧伽。今于此大界上。结作苾刍不失衣界。若诸具寿听于此大界上结作苾刍不失衣界者默然。若不许者说。僧伽已于此大界上结作苾刍不失衣界竟。僧伽已听许。由其默然故。我今如是持。若僧伽已结不失衣界竟唯将上下二衣。界外游行无离衣咎。若须解大界者。应以白四羯磨解。于大界上。敷座席鸣犍稚。众若不集极少至四。苾刍应先作白。方为羯磨

解大小界白四

大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。若僧伽时至听者。僧伽应许。僧伽。今解大界。白如是。大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。僧伽。今解此大界。若诸具寿听解此大界者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已解大界竟。僧伽已听许。由其默然故。我今如是持。如其小界欲须解时。应以白四羯磨解。于小界坛场中。敷座席鸣犍稚。下至四。苾刍应先作白。方为羯磨

大德僧伽听。于此住处。和合僧伽先共结作小界场。若僧伽时至听者。僧伽应许。僧伽。今共解此小界场。白如是。大德僧伽听。于此住处。和合僧伽先共结作小界场。僧伽。今共解此小界场。若诸具寿听解此小界场者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已解小界场竟。僧伽已听许。由其默然故。我今如是持。若欲小界大界一时双结。及一时双解者。其旧住诸苾刍众。先安小界四方标相。先定东方墙相。或树栅篱土封。竖石钉橛南西北方亦复如是。次定大界四方标相。如前小界准知。于两界上。集二僧伽。各敷座席鸣犍稚。言白复周众既集已。令一苾刍应称小界四方标相。先从东方某相。乃至北方某相。既称相已。次称大界四方标相。先从东方某相。乃至北方某相。既称大界相已。其秉法苾刍于二界上。或以床或枮席等。压两界上。应先作白。方为羯磨

大德僧伽听。今于此处所。有旧住苾刍。共称小界四方久住标相。东方某相。乃至北方某相。共称大界四方久住标相。东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽。今于此相域内。结作小界场。僧伽今于此相域内。结作一褒洒陀同住处法。僧伽大界。从阿兰若。至斯住处。于此除村及村势分。白如是。次作羯磨

大德僧伽听。今于此处所。有旧住苾刍。共称小界四方久住标相。东方某相。乃至北方某相。共称大界四方久住标相。东方某相乃至北方某相。僧伽。今于此相域内。结作小界场。于此相域内。结作一褒洒陀同住处法。僧伽大界。从阿兰若至斯住处。于此除村及村势分。若诸具寿听于此相域内结作小界场。于此相域内结作一褒洒陀同住处法。僧伽大界。从阿兰若至斯住处。于此除村及村势分者默然。若不许者说。僧伽已于此相域内。结作小界场。于此相域内。结作一褒洒陀同住处法。僧伽大界竟。僧伽已听许。由其默然故。我今如是持。次后诸苾刍众从座起。向大界中。同集一处。依大界相域内结作苾刍不失衣界。以白二羯磨。同前而结。若欲两界一时双解者。应二界上集二僧伽敷座席作前方便。其秉法者于两界上。以床席枮等压之。应先作白。方为羯磨

大德僧伽听。于此住处和合僧伽。先共结作一褒洒陀同住处法。僧伽大界并结小界场。若僧伽时至听者。僧伽应许。僧伽。今解大界及解小界场。白如是

大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。并小界场。僧伽。今解此大界及解小界场。若诸具寿听解此大界及解小界场者。默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已解大界及解小界场竟。僧伽已听许。由其默然故。我今如是持

具寿邬波离。请世尊曰。大德不作法界。齐何名界。佛言。若诸苾刍在村住者。齐墙栅内。并外势分。应集一处为长净事。及作随意单白白二。乃至白四。悉皆应作。若不集者作法不成。得别住罪

大德无村之处。兰若空田。齐何名界。佛言。周围各齐一俱卢舍。诸有苾刍应集一处。于此界内为长净事。乃至白四羯磨。悉皆得作。若不集者。作法不成。得越法罪(不作法界者谓不作法结旧云自然者非)

具寿邬波离。请世尊曰。大德。如世尊说。汝诸苾刍应结大界。诸苾刍众未知结界。齐几许来名为大界。佛言。结大界者。得齐两瑜膳那半(言瑜膳那者。既无正翻义。当东夏一驿可三十余里。旧云由旬者讹略。若准西国俗法。四俱卢舍为一瑜膳那。计一俱卢舍可有八里。即是当其三十二里。若准内教。八俱卢舍为一瑜膳那。一俱卢舍有五百弓。弓有一步数。准其步数才一里半余。将八倍之当十二里。此乃不充一驿。亲验当今西方瑜膳那。可有一驿故。今皆作一驿翻之。庶无远滞。然则那烂陀寺南向王舍城。有五俱卢舍。计其里数可一驿余耳)

大德。若过两瑜膳那半。得为界不。佛言。但齐两瑜膳那半。是其界分。大德向。下齐何名为大界。佛言。至水名之为界大德。向下两瑜膳那半外。方至水者。亦名界不。佛言。但两瑜膳那半。是其界分。大德。向上齐何名为大界。佛言。若界内有树界至树抄。界内有墙界至墙头。此名为界。大德。两瑜膳那半外。方至树杪墙头者。此亦界不。佛言。但齐两瑜膳那半。是其界分。大德。若界内有山。齐何名界。佛言。上至于水。大德。两瑜膳那半外。方至水者。亦名界不。佛言两瑜膳那半为定量故。具寿邬波离。请世尊曰。大德。颇得不解前界。后更重结得成界不。佛言。不得。大德。颇得以界入余界不。佛言。不得。大德。界有几种不相涉入。佛言。界有四种。云何为四。谓小界场现停水处。苾刍界苾刍尼界。此皆不入亦不得重结。大德。颇得以界而围余界不。佛言。不得。除现停水处。小界场苾刍尼界。大德。有几法失大界。佛言。有五。云何为五。一者一切僧伽悉皆转根。二者一切僧伽决舍而去。三者一切僧伽悉皆还俗。四者一切僧伽同时命过。五者一切僧伽作法而解。大德。颇得以一树为二三四住处界标相不。佛言。得应取其树。各据一边。大德。颇得以佛世尊足僧伽数。为秉羯磨不。佛言。不得。由佛陀宝体别故。大德。如世尊说。有净地不净地。未知云何名为净地。云何名不净地耶。佛言。正法住世已来。此有净地及不净地。若正法隐没之后。悉皆成净。若如是者。云何名为正法住。云何名正法隐没。佛言。有秉羯磨者有顺教行者。既有能秉法人及有行人。此则名为正法住世。若不作羯磨及无顺教行者。名为正法隐没。大德。颇得以界越余界不。佛言。不得。若如是者有几处不应越。佛言。有五处。云何为五。一小界场。二现停水处。三苾刍界。四苾刍尼界。五二界中间。大德。若如是者有水之处。得通结界不。佛言。若诸河间有桥梁者。得通结界。异此便非。大德。桥梁若破得齐几时不失界耶。佛言。得齐七日不作舍心。我当料理此桥。如不尔者。其界便失。大德正结界时。其秉法者忽然身死。成结界不。佛言。不成。若称界方相作羯磨者。已秉多分。虽复命终得成结界。若称相已。羯磨少分不成结界。应须更结。若苾刍尼界准此应知。大德。颇有得一白一羯磨一秉事人。应四处作羯磨不。佛言。得四界各安三人。其秉法者。或以床席枮板等压四界上。然后秉法。此之一人得应四界成其足数。若有五人法事四界。各安四人十人事。四界各安九人二十人事。四界各须十九人。但有如斯羯磨。以一秉法人应此四界。一切应秉。复有五种僧伽。为秉羯磨者。何者为五。一者四人僧伽。二者五人僧伽。三者十人僧伽。四者二十人僧伽。五者过此。若住处有四人者。应作一切羯磨。唯除随意近圆。二十众中出罪。余皆得作。若住处有五人者。唯除中国近圆。二十众中出罪。余皆得作。若住处有十人僧伽者。唯除出罪。余皆得作。若住处有二十僧伽。及以过者。应秉一切羯磨。勿致疑惑。若苾刍尼小界大界。及不失衣界。若解若结。作法非作法。方相限域。与大苾刍法同准彼应为故。不重出

具寿邬波离。请世尊曰。大德。说波罗底木叉戒经。总有几种。佛言。有五种。云何为五。一者说序余以常闻告知。(梵云褒洒陀者。褒洒是长养义。陀是清净洗濯义。意欲令其半月半月忆所作罪。对无犯者说露其罪。冀改前愆。一则遮现在之更为。二则惩未来之慢法。为此咸须并集听别解脱经。令善法而增茂。住持之本斯其上欤。岂同堂头礼忏而已哉。此乃但是泛兼俗侣。敛粗相而标心。若据法徒未足蠲其罪责。旧云布萨者讹)二者说序及四波罗市迦法竟。余以常闻告知。三者说序乃至十三僧伽伐尸沙法竟。余以常闻告知。四者说序乃至二不定法。余以常闻告知。五者说序乃至终

尔时世尊。于十五日褒洒陀时。于苾刍众中就座而坐。告诸苾刍曰。夜分已过。可为长净。于时有一苾刍。从座而起。偏露右肩虔诚合掌。作如是语。大德。于某房内有一苾刍。身有病苦。此欲如何。佛言。可应取彼欲净时。诸苾刍不知。谁当合取。佛言。一人取一。一人取二。一人取多。乃至但能于大众中称说其名。随意多取。佛言。与欲净人所有行法。我今当说。诸与欲净苾刍先偏露右肩脱革屣。致敬已蹲踞合掌。作如是说。具寿存念。今僧伽十四日为褒洒陀。我苾刍某甲亦十四日为褒洒陀。我某甲自陈遍净无诸障法。为病患因缘故。彼如法僧事。我今与欲清净。此所陈事。当为我说。第二第三亦如是说

大德。又复与欲净苾刍有病不能起坐。以身表业而与欲净。此得成不。佛言。斯成。善与欲净以口表业。与欲净者善与欲净。如其病人身表语表并不能者。诸有苾刍。咸应总就病人处。或舁病人将入众中。若不尔者。作法不成。得别住罪

如世尊说。诸取欲净。苾刍所有行法。我今当说。时此苾刍受欲净已。不急走。不跳踯。不越坑。不在栏楯危崄之处。于寺中阁道之上。不应一步而蹈两阶。不蹑两梯桄。不向界外。不乘空。不睡眠。不入定。复有二种鄙事。一谓无惭。二谓懒惰。如说波罗底木叉时。作如是语。不来诸苾刍说欲及清净。其持欲净者。应对比坐。或就别人作如是说。大德存念。于某房中苾刍某甲身婴病苦。今僧伽十四日为褒洒陀。彼苾刍某甲。亦十四日为褒洒陀。彼苾刍某甲自陈遍净。无诸障法。为病患因缘故。如法僧事与欲清净。彼所陈事。我今具说。若更有余缘随时称说。若不尔者。作法不成。得别住罪。具寿邬波离。请世尊曰。大德。其持欲净苾刍既受欲净已。便即命终。成持欲净不。佛言。不成。应更取欲。大德。其持欲净苾刍。若自言。我是求寂。或云。我是俗人。或云。是别住人。此并成持欲净不。佛言。不成持欲净。若在路或至众中。其持欲净者。忽然身死。成持欲净不。佛言。不成。应更取欲。诸与欲净苾刍授受之式。如是应知。于中别者。若于作褒洒陀。应云与欲清净。若非褒洒陀。自余羯磨等。但与其欲不须清净。若二俱作欲净皆与

具寿邬波离。请世尊曰。大德如有住处。唯一苾刍独身居止。至长净日。此欲如何。佛言。若至长净时。于一闲静处。以新瞿摩涂拭洒扫。敷座席鸣犍稚。作前方便竟。自诵少多经次向高迥处。四顾观望。若见有苾刍来。既慰问已。告言。具寿。今日僧伽长净。仁可共来一处为长净事。若无来者。时此苾刍应居本座。心念口言。作如是说。今十四日僧伽长净。我苾刍某甲。于十四日亦为长净。我苾刍某甲。于诸障法自陈遍净。我今且为守持长净。若于后时遇和合众而为长净。满诸戒聚故。第二第三亦如是说若一住处。有二苾刍。至长净时并悉同前。次第作已。然须对首。更互作法若一住处有三苾刍。还复同前。更互作法。若一住处满四苾刍者。应可如法为长净事。不合取欲净。若一住处有五苾刍。或复过此。应可如法广为长净。若有因缘。听一人与欲净。如十五日褒洒陀时。若苾刍忆所犯罪。应可共余清净苾刍。如法悔除罪已。方为长净。又十五日褒洒陀时。若苾刍于罪有疑。此苾刍应向解三藏苾刍处。问请除疑罪。如法说悔。方为长净。又十五日褒洒陀时。若苾刍于其众中忆所犯罪时。此苾刍应于其罪。且心念守持云。今僧伽十五日为长净。我苾刍某甲亦十五日为长净。我苾刍某甲。今于众中忆所犯罪。我某甲于所犯罪自心守持若僧伽长净已后。对清净苾刍。我当如法说除其罪。又十五日褒洒陀时。若苾刍在于众中于所犯罪。心怀疑惑时。此苾刍应于其罪。且为心念守持云。今僧伽十五日为长净。我苾刍某甲亦十五日为长净。我某甲忆所犯罪。心有疑惑。我某甲于此疑罪自心守持。僧伽长净已后。向解三藏苾刍处。问请决疑罪。我当如法悔除。若说别解脱戒经。苾刍在于座上忆所犯罪。及已疑罪。同前次第自心念守持。后对清净苾刍。当如法说罪

根本说一切有部百一羯磨卷第三根本说一切有部百一羯磨卷第四

        三藏法师义净奉　制译

    褒洒陀一切僧伽有罪单白

若十五日褒洒陀时。一切僧伽悉皆有犯。然无一人能向余住处。对清净苾刍如法说悔。可令我等对彼苾刍如法悔除其罪。一切僧伽但为单白羯磨。而作长净。后向余住处。当说其罪。次作单白。应如是作

大德僧伽听。今僧伽十五日作褒洒陀。于此住处一切僧伽悉皆有犯。然无一人能向余住处。对清净苾刍说除其罪。可令僧伽对彼苾刍如法说悔。若僧伽时至听者。僧伽应许。僧伽。今作单白羯磨。为褒洒陀。后向余住处。当如法除罪。白如是。作斯事已。方为长净。不应废阙。若不尔者。得越法罪

若十五日褒洒陀时。一切僧伽于罪有疑。然无一人能向余住处。就解三藏苾刍请决疑罪。可令我等对彼苾刍决除疑罪。一切僧伽但作单白羯磨为褒洒陀。后向余住处。请除疑已。当如法除罪。应如是作

大德僧伽听。今僧伽十五日为褒洒陀。于此住处一切僧伽于罪有疑。然无一人能向余住处。就解三藏苾刍请决疑罪。可令僧伽对彼苾刍。决除其罪。若僧伽时至听者。僧伽应许。僧伽。今作单白羯磨为褒洒陀。后向余住处。请决疑已。当如法除罪。白如是。作单白已方为长净。若不尔者。得越法罪

具寿邬波离。请世尊曰。大德有苾刍犯罪。颇得对有犯罪人说悔罪不。佛言不合。若如是者对何人说悔。佛言。对非同分者。说除其罪。大德。云何同分罪。云何非同分罪。佛言。波罗市迦望波罗市迦为同分。望余非同分。僧伽伐尸沙望僧伽伐尸沙为同分。望余非同分。波逸底迦乃至突色讫里多准上应知

褒洒陀单白

若诸苾刍有犯罪者。至褒洒陀时。既作如上法已。应说波罗底木叉戒经。既说序已。应作单白羯磨。应如是作。大德僧伽听。今僧伽黑月十四日作褒洒陀。若僧伽时至听者。僧伽应许。僧伽。今作褒洒陀。说波罗底木叉戒经。白如是。次应说戒(上来是大僧作法。若有苾刍尼作法准事应为)

褒洒陀时不来白二

若长净时。复非结界有癫狂苾刍。不能与欲不堪扶舁。佛言。应作羯磨。令众无犯。应如是作。若有余事不得来集。准此应为

大德僧伽听。彼苾刍某甲癫狂病发。不能与欲不堪扶舁。僧伽。今与作病患羯磨。令众无犯。若僧伽时至听者。僧伽应许。僧伽。今与苾刍某甲病患羯磨。白如是。羯磨准白成

差分卧具人白二

如世尊说。汝诸苾刍至五月十六日。应夏安居时。诸苾刍不知云何作夏安居。佛言。欲至安居日。预分房舍僧伽所有卧具诸坐枮等。下至洗足盆。并须将集。悉皆均分。诸苾刍等。不知何人应分。佛言。分卧具等有十二种人。具五法者应差。若无五法。未差不应差。已差应舍。云何为五。有爱恚怖痴有卧具。分与不分不能办了。其十二种人。若翻前五未差应差。已差不应舍。作前方便。如是应差。次应问言。汝某甲能为夏安居僧伽。作分卧具苾刍不。彼答言。能令一苾刍作白二羯磨差

大德僧伽听。此苾刍某甲能为夏安居僧伽作分卧具人。若僧伽时至听者。僧伽应许。僧伽。今差某甲为夏安居僧伽作分卧具人。白如是

大德僧伽听。此苾刍某甲能为夏安居僧伽作分卧具人。僧伽。今差此苾刍某甲为夏安居僧伽作分卧具人。若诸具寿。听差此苾刍某甲为夏安居僧伽作分卧具人者默然。若不许者说。僧伽已听差此苾刍某甲为夏安居僧伽作分卧具人竟。僧伽已听许。由其默然故。我今如是持

差藏衣人白二

大德僧伽听。此苾刍某甲。能与僧伽作掌衣物人。若僧伽时至听者。僧伽应许。僧伽。今差此苾刍某甲。作掌衣物人。白如是。羯磨准成

差分衣人白二

大德僧伽听。此苾刍某甲。能与僧伽作分衣人。若僧伽时至听者。僧伽应许。僧伽。今差此苾刍某甲。作分衣人。白如是。羯磨准白成

差藏器物人白二

大德僧伽听。此苾刍某甲。能与僧伽作藏器物人。若僧伽时至听者。僧伽应许。僧伽。今差苾刍某甲。作藏器物人。白如是。羯磨准白成(余八羯磨准事成)至五月十五日。授事苾刍所有行法。我今当说。授事人应扫涂房舍。令清净已。应告白言。诸大德。明日僧伽作夏安居。所有诸事咸应思念。其授事人看人多少可为办筹。其筹不得粗恶曲捩。以香水洗香泥涂拭。安净槃中鲜花覆上。以净物覆之。鸣揵稚集大众。筹槃安上座前。次宣告。僧伽安居制令。如律广明。次后上座应作单白

一切僧伽夏安居单白

大德僧伽听。今僧伽十五日欲作夏安居。若僧伽时至听者。僧伽应许。僧伽。今日受筹明日安居。白如是

其授事苾刍擎筹槃在前。收筹者。持空槃随后。大师教主先下一筹。次向上座前住。上座离本座蹲踞合掌。受取其筹。然后置空槃上。如是至末。若有求寂阿遮利耶。或邬波驮耶。代受取筹。次下护寺天神筹。既总行已。应数其筹白大众言。于此住处现受筹者。苾刍有尔许求寂尔许。又分房舍人。乃至半月捡阅房舍受用轨仪。不如法者治罚之式。如律广明。至十五日众和集时。其授事人应为告白。诸具寿。今此住处有尔许人。明日当依某甲施主。依某村坊为乞食处。以某甲为给侍人。某甲为瞻病人。应作安居。诸苾刍众应捡行邻近村坊乞食之处。既观察已。各自念言。我于此处堪作安居。及同梵行者令忧恼不生。设复生时。速能除灭。所有欢乐未生令生。已生者劝令增进。我当于此巡行之处。邻近村坊乞食不生劳苦。若我病患有供侍人。给我医药。诸有所须皆悉充济。作是念已。应向屏处对一苾刍蹲踞合掌。作如是说

具寿存念。今僧伽五月十六日作夏安居。我苾刍某甲。亦于五月十六日作夏安居。我苾刍某甲于此住处界内。前三月夏安居。以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处。乃至若有圮裂穿坏。当修补之。我于今夏在此安居。第二第三亦如是说。所对苾刍应云奥箄迦。说安居者答云。娑度。苾刍两众咸对苾刍说。苾刍尼三众并对苾刍尼说。差看捡房舍人白二

时诸苾刍既至夏中。于寺房廊多有诸鸟。养鶵儿卵遂生喧噪。以缘白佛。佛言。应差执竿杖。苾刍巡寺捡察巢无儿卵。应可除弃。有者待去方除。复多蜂窠。佛言。观察无儿应弃。必有蜂儿。将线缕系由此缘故。便不增长。如是应差。鸣揵稚众集已。应先问言。汝某甲能为僧伽作看捡房舍人不。彼答言。能。令一苾刍作白二羯磨

大德僧伽听。此苾刍某甲。能为僧伽作看捡房舍人。若僧伽时至听者。僧伽应许。僧伽。今差此苾刍某甲。作看捡房舍人。白如是。羯磨准白成

既被差已。看捡房舍苾刍应半月半月巡行房舍。观其卧具。若有苾刍将疏薄垢腻破碎之物用替僧祇卧具毡席者。若是老宿白大众知。夺其卧具。若是少年应白二师。方收卧具。其授事人。如我所说不依行者得越法罪。此应番次差作

具寿邬波离。请世尊曰。大德。如世尊说。应作安居诸苾刍众。不知谁合安居。佛言。谓出家五众何者为五。一者苾刍。二者苾刍尼。三者正学女。四者求寂男。五者求寂女。此之五众合作安居。如有违者。皆得恶作罪

受日出界外白二

尔时具寿邬波离。请世尊曰。大德。如世尊说。夏安居苾刍不应界外辄为止宿者。诸苾刍众于其界外有三宝事。及别人事。须出界外。即便不敢出界白佛。佛言。必有因缘。我今听诸苾刍守持七日法。出界外时。诸苾刍不知是何等事。佛言。谓三宝事。邬波索迦事。邬波斯迦事。苾刍苾刍尼事。式叉摩拏求寂男求寂女事。或是亲眷请唤因缘。或为外道除去恶见。或于三藏请他除疑。或于自行未得令得。未证令证。未解令解。斯等皆应守持七日出界外。具寿邬波离。请世尊曰。大德。如向所说。应守持七日法出界行者。于谁边守持。佛言。随时对一苾刍蹲踞合掌。作如是说

具寿存念。我苾刍某甲于此住处。或前或后三月夏安居。我苾刍某甲为某事因缘故。守持七日出界外。若无难缘还来此处。我于今夏在此安居。第二第三亦如是说。所对之人应云。奥箄迦。守持日者答言。娑度。尔时憍萨罗国胜光大王。与给孤独长者。久在边隅为有防固。时此长者思念圣众。便启王知。王即令使敕留守臣曰。在彼圣众。卿勿与教。方便请求。与吾相见。是时大臣遂怀密计。令诸圣众自诣王军。是时大臣至逝多园。以绳絣络。诸苾刍众问言。贤首汝何所作。答言。圣者。大王有敕。今欲于此穿渠泄水(其事广说如目得迦第五卷中具述)

苾刍报曰。仁应且住。我当白王。共为商度。苾刍问曰。今日欲去可得还不。答言。不得。二日三日乃至七日颇得还不。答言。不得。时诸苾刍。以缘白佛。佛言。有大众事。我听苾刍守持四十夜出界外。如世尊说。守持四十夜出界行者。诸苾刍不知。云何守持。佛言。先敷座席鸣揵稚。众既集已。应可问能。汝某甲能为僧伽守持四十夜出界外行不。彼应答言。我能。若二人多人并如是问。次一苾刍先作白已。方为羯磨

大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜。为僧伽事故出界外。此人今夏在此安居。若僧伽时至听者。僧伽应许。僧伽今与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居。白如是。大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜。为僧伽事故出界外。此人今夏在此安居。僧伽。今与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居。若诸具寿听与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居者默然。若不许者说。僧伽已与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居竟。僧伽已听许。由其默然故。我今如是持。具寿邬波离。请世尊曰。如为二人三人作羯磨时。当云何作。佛言。随名牒作

具寿邬波离。请世尊曰。大德。颇合守持一日夜不。佛言得。如是颇得守持两夜三夜。乃至四十夜不。佛言得。大德。颇得守持过四十夜不。佛言。不合。若如是者有何过失。佛言。一夏之中应多居界内。少在界外

大德。守持一夜二夜三夜。乃至七夜对谁作法。佛言。应对一人。若过七夜已去。当云何作。佛言。过七夜已去。乃至四十夜。并从僧伽而秉其法。随有事至准其多少量缘受日

如世尊说。若于乞食病药所须。及看病人有废阙者。听随情去。若有女男半择迦为碍缘者。亦不应居。若有八难事有缘出界外。逢此难时。不还者不名失夏。以有障缘故。斯等诸文安居事中广明

差作随意人白二

如世尊说。夏安居已。汝诸苾刍。应于众中以三事见闻疑而为随意。时诸苾刍不知。云何作随意事。佛言。汝等苾刍去。随意日有七八日在。当于随近村坊预为宣告。或可言陈。或书纸叶在棚车上高声告语。令远近咸知。仁等苾刍苾刍尼及求寂等。诸施主辈。若老若少悉可谛听。某寺僧伽当作随意。仁等至时于供养事。咸共修营。诸少年苾刍应共扫洒所居寺宇。以新瞿摩可净涂拭。制底香台并为庄校。诸旧住人应可营造诸好美膳。随时供设。有解三藏苾刍及持经者。至十四日夜。应通宵诵经。至十五日宜可知时。作随意事。勿过明相。大众许已差。随意苾刍或一或二。乃至众多受。随意苾刍要具五德。不爱不恚不怖不痴随意非随意。善能了别具斯五法。未差应差。已差不应舍。若翻前五未差不应差。已差应舍。如是应差作前方便。众既集已。先应问能。汝某甲颇能为出夏。僧伽以三事见闻疑而为随意不。彼答言能。次一苾刍应先作白已。方为羯磨

大德僧伽听。此苾刍某甲今为夏坐僧伽作随意苾刍。若僧伽时至听者。僧伽应许。僧伽。今差某甲当为夏坐。僧伽作随意苾刍。白如是

大德僧伽听。此苾刍某甲今为夏坐僧伽作随意苾刍。僧伽。今差某甲当为夏坐僧伽。作随意苾刍。若诸具寿听某甲当为夏坐僧伽作随意苾刍者默然。若不许者说。僧伽已听某甲当为夏坐僧伽作随意苾刍竟。僧伽已听许。由其默然故。我今如是持

如世尊说。作随意苾刍所有行法。我今当说。受随意苾刍应行。生茅与僧伽为座。若一人为受随意者。应从上座为随意。乃至下座。若二人者。一从上座受随意。一人从半已下至终。若差三人者。从三处起。准义可知

诸苾刍等并居茅座蹲踞而住。次后上座应为单白

大德僧伽听。今僧伽十五日作随意事。若僧伽时至听者僧伽应许。僧伽今作随意。白如是

其受随意苾刍。向上座前蹲踞而住。上座应就茅座蹲踞合掌。作如是说。具寿存念。今僧伽十五日作随意。我苾刍某甲亦十五日作随意。我苾刍某甲对僧伽向大德。以三事见闻疑作随意事。大德僧伽摄受教示。我饶益哀愍。我是能愍者。愿哀愍故。若知见罪。我当如法如律而为说悔。第二第三亦如是说

随意苾刍应报彼曰。奥箄迦。答云。娑度。如是次第乃至行终。若二人三人应可更互为随意事作法。准知。作法既了

次唤苾刍尼众。令入众中随意苾刍在一边坐。尼至其所。如大苾刍作随意法

次唤式叉摩拏求寂男求寂女。一一对受随意者。作法同前(如其不能诵得文者纸抄读之亦成非损)其受随意苾刍向上座前立。作如是言。大德诸姊妹。二部僧伽已作随意竟。二部僧伽并应唱言。善哉已作随意极善。已作随意唱者善。如不唱者。得恶作罪

若至此时出家五众。或兼俗旅。各以刀子针线及巾帛等。共为解夏。供养现前众

其受随意苾刍应持小刀子。或将针线。或持诸杂沙门资具等。在上座前立。作如是言。大德。此等之物颇得与安居竟。人作随意施不。若于此处更得诸余利物。和合僧伽应合分不。举众同时答云合分。若异此者随意苾刍及大众得越法罪

具寿邬波离请世尊曰。大德。至随意日有病苾刍。不能赴集。此欲如何。佛言。如十五日褒洒陀时。应与欲净。至随意时准长净法。与其欲净应如是说。具寿存念。今僧伽十五日作随意。我苾刍某甲亦十五日作随意。我苾刍某甲自陈遍净。无诸障法。为病患因缘故。彼如法僧伽事。我今清净与欲随意。此所陈事当为我说。第二第三亦如是说

余如身语表业准长净法。应知如长净时。苾刍忆所犯罪。或有疑罪。众中忆所犯罪。或有疑罪。或复僧伽咸悉有罪。乃至疑罪应作单白守持。于随意时有罪疑罪类。彼应知此中别者。随意苾刍众中忆罪。或是疑罪随时说悔

作随意时众中诤罪单白

若作随意时。众因论说罪之轻重。诤事纷纭。僧伽应作单白共决其罪。如是应作

大德僧伽听。今僧伽十五日作随意事。于此众中有诤事起。论说轻重妨废法事。僧伽今欲求决其罪。若僧伽时至听者。僧伽应许僧伽。今共决断其罪。白如是

作随意时众中决定罪单白

既作白已。当问三藏能决断者。依法依律决其罪事。若决定已。应更作白告众令知。罪已决定识其轻重。不应更说。如是应作

大德僧伽听。今僧伽十五日作随意事。众因论说罪之轻重。妨废法事。僧伽。今已于罪如法决断。若僧伽时至听者。僧伽应许。僧伽今共决罪讫。更不得言。白如是

又如一人二人三人。作褒洒陀。随意亦尔。一人二人三人四人。咸皆对首应作。若满五人。即应作白为随意事。作随意者。应差许可。设有病人应将入众。如有六人或复过此。咸作单白为随意事。作随意时。若有病人应取欲净。不对俗人求寂半择迦等。并须清净。复须同见一处应作。然我不许不为随意

时诸苾刍先因斗诤共相论说。各怀嫌恨。共在一处而作随意。佛言。不应怨嫌未息。共为随意。先可忏摩。后当作法

时彼苾刍于大众中而求忏摩。斗诤苾刍不背容恕。佛言去。随意时有七八日在。应须更互而求忏摩。方为随意。是时僧伽咸相愧谢。婆罗门众及诸俗旅便生讥议。但是苾刍皆有仇隙。佛言。有嫌恨者请求愧谢。既容恕已。随年礼敬展转怀欢方为随意。无嫌隙者无劳致谢。时诸苾刍既随意已。即于此日更为长净。佛言随意。即是清净无劳说戒

处分衣物将作羯耻那衣白二

时有众多苾刍。夏安居了。随意事竟。诣逝多林。礼世尊足。路逢天雨三衣皆湿。擎持极难。至逝多林。安置衣钵。洗足已礼世尊足。佛言。住止。安乐乞食易不。白言大德。我等疲顿来至于此。佛作是念。我今云何令诸苾刍得安乐住并诸施主福利增长。应听诸苾刍随意竟。至十六日张羯耻那衣。张此衣时。于五月中得十饶益。凡于其处所得利物。取一好者。作羯耻那衣。至八月十四日。白众令知。敷座席作前方便。准上应为。令一苾刍作白羯磨

大德僧伽听。此衣是此处夏安居。僧伽所获利物。僧伽今共将此衣。作羯耻那。此衣当为僧伽张作羯耻那。若张衣已。虽出界外。所有三衣尚无离过。何况余衣。若僧伽时至听者。僧伽应许。僧伽。今将此衣当为僧伽张作羯耻那。若张衣已。虽出界外。所有三衣尚无离过。何况余衣。白如是

羯磨准白成差张羯耻那衣人白二

时诸苾刍既作法已。将此衣财。作羯耻那衣竟。白佛。佛言。差一苾刍具五德者。作张衣人。鸣犍稚。作前方便。众既集已。先应问言。汝某甲能为僧伽。作张羯耻那衣人不。彼答言能。令一苾刍作白羯磨

大德僧伽听。此苾刍某甲乐作张羯耻那人。今为僧伽张羯耻那衣。若僧伽时至听者。僧伽应许。僧伽今差某甲苾刍。作张羯耻那衣人。此某甲当为僧伽张羯耻那衣。白如是

大德僧伽听。此苾刍某甲乐作张羯耻那人。今为僧伽张羯耻那衣。今僧伽差此苾刍某甲。作张羯耻那人。此某甲当为僧伽张羯耻那。若诸具寿听。差某甲作张羯耻那人。此某甲当为僧伽张羯耻那者默然。若不许者说。僧伽已听。此某甲作张羯耻那人。此某甲当为僧伽作张羯耻那人竟。僧伽已听许。由其默然故。我今如是持

付张羯耻那衣白二

次作白二羯磨。后持衣付张衣人。如是应作

大德僧伽听。此衣当为僧伽作羯耻那衣。此苾刍某甲。僧伽已差作张衣人。若僧伽时至听者。僧伽应许。僧伽今以此衣作羯耻那。付某甲苾刍。白如是

大德僧伽听。此衣当为僧伽。作羯耻那衣。此苾刍某甲。僧伽已差作张衣人。僧伽今以此衣作羯耻那付某甲苾刍。若诸具寿听。将此衣为僧伽作羯耻那。僧伽今以此衣作羯耻那付某甲苾刍者默然。若不许者说。僧伽已许。此衣为僧伽作羯耻那。付某甲苾刍竟。僧伽已听许。由其默然故。我今如是持

出羯耻那衣单白

时此苾刍既受衣已。应供余苾刍。作浣染缝刺等。诸余轨式如羯耻那衣事中具说。时诸苾刍共受羯耻那衣。至五月满不知云何。白佛。佛言。至正月十五日。张衣之人白僧伽言。诸大德。明日当出羯耻那衣。仁等各守持自衣。既至明日。僧伽尽集。作前方便已。令一苾刍作单白羯磨。如是应作。大德僧伽听。于此住处。和合僧伽共张羯耻那衣。若僧伽至时听者。僧伽应许。僧伽今共出羯耻那衣。白如是。时诸苾刍既出衣已。不知云何。白佛。佛言。汝诸苾刍张衣之时。得十饶益衣。既出已此事应遮。违者得罪

根本说一切有部百一羯磨卷第四根本说一切有部百一羯磨卷第五

        三藏法师义净奉　制译

    五年同利养别说戒白二

具寿邬波离请世尊曰。大德。于某聚落有一长者。造一住处。诸事具足。舍与四方僧伽。是时长者被王拘执。苾刍闻已弃寺他行。有三宝物及诸资具。被贼偷去。长者得脱。知寺被贼。白言圣者。以何缘故。弃寺他行。苾刍答言。我闻长者被官拘执。心生惶怖。且向他方。长者曰。我有宗亲彼能供给。何事匆遽。诸苾刍不知云何。白佛。佛言。问彼宗亲能供给者善。若不能者诸苾刍作白二羯磨。应共随近寺。于五年中同一利养。别为长净。先报彼寺知已。敷座席作前方便。乃至令一苾刍作白二羯磨

大德僧伽听。今此住处造寺。施主某甲今为王拘执。若僧伽时至听者僧伽应许。僧伽今此住处与某住处。于五年中同一利养别长净。白如是。次作羯磨

大德僧伽听。今此住处造寺。施主某甲为王拘执。僧伽今此住处与某住处。于五年中同一利养别长净。若诸具寿听。此住处与彼住处。于五年中同一利养别长净者默然。若不许者说。僧伽已听。此住处与彼住处。于五年中同一利养别长净竟。僧伽已听许。由其默然故。我今如是持(若有余缘随事作法应知)

告诸俗舍白二

具寿邬波离请世尊曰。大德。若苾刍苾刍尼于诸俗家。作诸非法。令诸俗侣不生敬信。广起讥嫌。不知云何。佛言。汝诸苾刍应差苾刍具五德者。往诸俗家。说彼二人所行非法。如是应差敷座席作前方便已。先须问能。汝某甲能往诸俗家。说广额苾刍松干苾刍尼所行非法不。答言能。令一苾刍作白羯磨。如是应作

大德僧伽听。此苾刍某甲能往俗家。说广额苾刍松干苾刍尼所行非法。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法。白如是。次作羯磨

大德僧伽听。此苾刍某甲能往俗家。说广额苾刍松干苾刍尼所行非法。僧伽今差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法。若诸具寿听。差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法者默然。若不许者说僧伽已听。差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法竟。僧伽已听许。由其默然故。我今如是持。说他粗罪单白

时诸苾刍奉佛教已。秉白二法。差一苾刍。向诸俗家说彼二人所行非法。时广额苾刍闻此事已。诣诸苾刍所。作如是语。仁于俗家。说我过失耶。彼便答言。我得众法。令往俗家说汝过失。广额答言。我能于汝作不饶益。当破汝腹。取汝中肠。绕逝多林斩截汝头。悬寺门上。时诸苾刍闻此语已。即便白佛。佛言。彼能欺别人。不能欺众。应作单白。合众详往俗家说彼过失。敷座席作前方便。令一苾刍作单白羯磨

大德僧伽听。彼广额苾刍松干苾刍尼。于诸俗家。作诸非法。令诸俗侣不生敬信。今无别人能往诸俗家说彼过失。僧伽今共往诸俗家。说彼二人所行非法。应作是语。仁等当知。彼广额苾刍松干苾刍尼。亏损圣教。自身损坏。犹如燋种不复生芽。于正法律中不能增长。仁等当观。如来应正遍知及阿若憍陈如等诸大苾刍。所有行迹。若僧伽时至听者。僧伽应许。僧伽今共往诸俗家。说广额苾刍松干苾刍尼所行非法。白如是。既作白已。随处当说

具寿邬波离请世尊曰。大德。诸苾刍众为彼二人。作单白法已。告诸俗舍竟。不知云何。以缘白佛。佛言。令诸俗侣不应供给衣食汤药。一切所须悉不应与

谏破僧伽白四

具寿邬波离请白世尊曰。大德。提婆达多为名利故。诣迦摄波所。白言大德。为我说神通事时迦摄波不观彼心。为说神通法。时提婆达多得闻法已。初夜后夜警策修习于夜后分依世俗道证初静虑。便发神通。既得通已。便起恶念。告四伴曰。汝等四人共我破彼沙门乔答摩和合僧伽。并破法轮。我殁代后获善名称流布十方。作是说已。即便共伴四人。欲破和合僧伽。并破法轮。诸苾刍众知此事已。即便白佛。佛言。汝诸苾刍为作别谏。别谏之时。坚执不舍。云此真实余皆虚妄。时诸苾刍即以此缘白佛。佛言。汝诸苾刍秉白四羯磨。谏彼提婆达多。若更有如是流类。应如是谏。敷座席作前方便。令一苾刍作白羯磨。应如是作。大德僧伽听。此天授欲破和合僧伽。作斗诤事非法而住。诸苾刍为作别谏。别谏之时。坚执不舍。云此真实余皆虚妄。僧伽今以白四羯磨。谏彼天授。汝天授。莫破和合僧伽。作斗诤事非法而住。汝天授。应与僧伽和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐而住。若僧伽时至听者。僧伽应许。僧伽今作白四羯磨。谏彼天授破僧伽事。白如是。次作羯磨。大德僧伽听。此天授欲破和合僧伽作斗诤事非法而住。诸苾刍为作别谏。别谏之时。坚执不舍。云此真实余皆虚妄僧伽今以白四羯磨。谏彼天授。汝天授。莫破和合僧伽。作斗诤事非法而住。汝天授。应与僧伽和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐而住。若诸具寿听。与此天授秉白四羯磨谏破僧伽事者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今以白四羯磨。谏彼天授破僧伽事竟。僧伽已听许。由其默然故。我今如是持

谏助破僧伽白四

时诸苾刍奉佛教已。即秉羯磨。谏提婆达多。时提婆达多得羯磨已。坚执不舍。复有助伴四人。一孤迦里迦。二褰荼达骠。三羯吒谟洛迦底洒。四三没达罗达多。随顺提婆达多。为破僧伽事。诸苾刍即便白佛。佛言。汝诸苾刍。应作别谏谏彼四人。彼见谏时作如是语。诸大德。莫共彼天授有所论说若好若恶。何以故。彼天授是顺法律语。彼闻谏时。坚执不舍。诸苾刍以缘白佛。佛言。汝诸苾刍。作白四羯磨。谏彼四人。应如是谏。敷座席作前方便。次令一苾刍作白羯磨。应如是作

大德僧伽听。此孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多等。知彼天授欲破和合僧伽。作斗诤事非法而住。时此四人随顺天授。破僧伽事。诸苾刍为作别谏。别谏之时。此孤迦里迦等四人作如是语。诸大德。莫共彼天授有所论说若好若恶。何以故。彼天授是顺法律依法律语。知而说非不知说。彼爱乐者。我亦爱乐。此孤迦里迦等四人坚执不舍。云此是实余皆虚妄。僧伽今以白四羯磨。谏此孤迦里迦等四人。助彼天授破僧伽事。汝孤迦里迦等四人莫助彼天授。破和合僧伽。作斗诤事非法而住。汝孤迦里迦等四人。应与僧伽和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐而住。若僧伽时至听者。僧伽应许。僧伽今以白四羯磨。谏此孤迦里迦等四人。助彼天授破僧伽事。白如是。次作羯磨。准白而为

与作学家法单白

具寿邬波离请世尊曰。大德。彼师子长者先事外道。因诣佛所听受法故。于其座下断诸烦惑。证预流果。于三宝所。意乐纯善深起信心。所有资财常乐惠施。以至贫穷俗侣讥嫌。诸苾刍不知云何。佛言。汝诸苾刍。应为师子长者作学家羯磨。遮诸苾刍等莫往其家。敷座席作前方便。令一苾刍应作单白

大德僧伽听。彼师子长者信心殷着意乐纯善。于三宝所。现有资财悉皆惠施。诸有求人亦无吝惜。由此因缘衣食罄尽。若僧伽时至听者。僧伽应许。僧伽今与师子长者作学家羯磨。白如是。既作法已往者。得越法罪

与作舍学家法单白

时诸苾刍众为彼长者作学家法已。即不往彼家受诸饮食。时此长者勤力营农未久之间。仓库盈溢倍胜于前。长者既见家业隆盛。思见福田同前供养。往诣佛所。殷勤启请。佛便听许。教此长者具以其事白上座知。令鸣揵稚。集僧伽已。于上座前。蹲踞合掌作如是白

大德僧伽听。我师子信心殷着意乐纯善。于三宝所。现有赀财常乐惠施。诸有求人亦无吝惜。由此因缘。衣食罄尽以至贫穷。僧伽见已生哀愍心。与我师子作学家法。令诸圣众不入我家。我师子今时仓库还复丰盈。今从僧伽乞解学家法。唯愿大德僧伽与我解学家法。是能愍者。愿哀愍故。如是三说。既言白已。礼众而去。是时僧伽令一人作单白羯磨

大德僧伽听。彼师子长者信心殷着意乐纯善。于三宝所。现有赀财悉皆惠施。诸有求人亦无吝惜。由此因缘。衣食罄尽。僧伽为彼长者作学家羯磨。令诸苾刍不往其家受诸饮食。长者今时衣食还复如故。今从僧伽乞解学家羯磨。若僧伽时至听者。僧伽应许。僧伽今与彼长者解学家羯磨白如是

时诸苾刍为彼长者解学家羯磨已。不知云何。白佛。佛言。汝诸苾刍。得往彼家受诸饮食。悉皆无犯

观行险林白二

具寿邬波离请世尊曰。大德。夏安居了日。有诸婆罗门居士。以好饭食将献圣众。令诸使女随从而行。既至半途皆被贼劫。时有苾刍于兰若中欲行乞食。行至中路。见诸饮食。遂令露形。使女授食。诸女羞耻。时婆罗门告苾刍曰。于险林处。何不令人看守。使我送食免被贼劫。诸苾刍不知云何。佛言以白二羯磨。应差苾刍具五法者。于险林处而为看守。作前方便。准上应知

大德僧伽听。此苾刍某甲能向险林怖畏之处。于其道路善能观察。若僧伽时至听者。僧伽应许僧伽今差此苾刍某甲。于彼险林怖畏之处。作观察人。白如是。羯磨准白成

授其学法白四

具寿邬波离请世尊曰。大德。今有苾刍名曰欢喜。不舍学处。毁于梵行作淫欲事。无有一念作覆藏心。如毒箭入胸心怀忧戚。不知云何

佛言。汝诸苾刍。与欢喜苾刍终身学处若更有如是流类悉皆准此。鸣揵稚。乃至教欢喜苾刍于上座前蹲踞合掌应如是乞。大德僧伽听。我欢喜苾刍不舍学处。毁于梵行作淫欲事。我欢喜苾刍无有一念作覆藏心。今从僧伽乞终身学处。愿大德僧伽与我欢喜终身学处。是能愍者。愿哀愍故。如是三说。令欢喜苾刍在眼见耳不闻处住。令一苾刍为作羯磨

大德僧伽听。彼欢喜苾刍不舍学处。毁于梵行。作淫欲事。无有一念作覆藏心。今从僧伽乞终身学处。若僧伽时至听者。僧伽应许。僧伽今与欢喜苾刍终身学处。白如是

大德僧伽听。彼欢喜苾刍不舍学处。毁于梵行。作淫欲事。无有一念作覆藏心。今从僧伽乞终身学处。僧伽今与欢喜苾刍终身学处。若诸具寿听。与欢喜苾刍终身学处者默然。若不许者说。第二第三亦如是说。僧伽已与欢喜苾刍终身学处竟。僧伽已听许。由其默然故。我今如是持

与实力子衣单白

具寿邬波离请世尊曰。大德。苾刍实力子和合僧伽。差令分众卧具及知食次。彼有信心意乐纯善。为众检校不辞劳苦。所有资生于三宝中。悉皆惠施如是施已自己三衣并皆破坏。不知云何。佛言。汝诸苾刍众应和集作单白法。与实力衣。如是应作

大德僧伽听。彼实力子有敬信心意乐贤善。为众检校不辞劳苦。所有资具于三宝中悉皆惠施。如是施已。自己三衣并皆破坏。今时僧伽得好白[疊*毛]。共将此[疊*毛]与实力子作衣。若僧伽时至听者。僧伽应许。僧伽今将此白[疊*毛]与实力子作衣。白如是

佛言。汝诸苾刍既作单白法已。应将白[疊*毛]。与实力子勿致疑惑

对面轻毁白四

具寿邬波离请世尊曰。大德。苾刍实力子被众差令分众卧具及知食次。时友地二苾刍积代怨仇业缘未尽。此二苾刍对实力子前而为嫌毁。诸苾刍不知云何。佛言。汝诸苾刍。应作羯磨。诃责友地二苾刍对面嫌毁实力子。若更有余如是流类。应如是与鸣揵稚。作前方便。令一苾刍作白羯磨。如是作

大德僧伽听。此友地二苾刍知和合僧伽。差实力子分众卧具及知食次。此友地二苾刍对实力子前而为嫌毁。若僧伽时至听者。僧伽应许。僧伽今诃责友地二苾刍对面嫌毁实力子。白如是

大德僧伽听。此友地二苾刍知和合僧伽。差实力子分众卧具及知食次。此友地二苾刍对实力子前而为嫌毁。僧伽今诃责友地二苾刍对面嫌毁实力子。若诸具寿听。诃责友地二苾刍对面嫌毁实力子者默然。若不许者说第二第三亦如是说。僧伽已听。诃责友地二苾刍对面嫌毁实力子竟。僧伽已听许。由其默然故。我今如是持

假托轻毁白四

时诸苾刍奉佛教已。与友地二人作诃责羯磨已。后于异时时彼二人对实力子前。不道其名而作嫌毁。诸苾刍闻是语已。即便白佛。佛言。汝等苾刍。与友地二人对实力子前。假托余事。不道其名而为嫌毁。作诃责羯磨。如上应作

大德僧伽听。此友地二苾刍知和合僧伽。差实力子分众卧具及知食次。此二苾刍对实力子前。假托余事不。道其名而为嫌毁。若僧伽时至听者。僧伽应许。僧伽今诃责友地二苾刍。假托余事。不道其名而为嫌毁。白如是。次作羯磨

大德僧伽听。此友地二苾刍。知和合僧伽。差实力子分众卧具及知食次。此友地二苾刍对实力子前。假托余事。不道其名而为嫌毁。僧伽今诃责友地二苾刍。假托余事。不道其名而为嫌毁。若诸具寿听。诃责友地二苾刍假托余事不道其名而为嫌毁者默然。若不许者说第二第三亦如是说。僧伽已诃责友地二苾刍假托余事。不道其名而为嫌毁竟。僧伽已听许。由其默然故。我今如是持

时诸苾刍与友地二人作羯磨已。此二苾刍尚犹对面及假托事毁实力子。诸苾刍众白佛。佛言。得羯磨已。若不舍者。得波逸底迦。于十二种人被众差者。而作嫌毁得罪。应知如十二种人虽被众差事已停止。而嫌毁者得恶作罪

尔时具寿亿耳从座而起。合掌白佛言。大德。于边方国有迦多衍那。是我邬波驮耶。令我敬礼世尊双足。起居轻利乃至佛言汝诸苾刍行止安乐不。大德。我亲教师谨附五事。请问世尊幸愿慈悲决断其事。大德。于边方国少有苾刍。若受近圆。十众难满。大德。若有方国地多坚鞕牛迹成锵。得着皮鞋不。若数洗浴处。得多洗不。复有边国用牛羊皮及鹿皮等以为卧具颇得用不。有苾刍寄衣。与彼苾刍。未至身亡衣便不达过十日已。谁得泥萨只耶。佛言。我听边国解毗奈耶为第五人。得受近圆。地坚鞕处听着一重皮鞋。非二三重。若底穿者。应可补替。多洗浴处随意当洗。用皮卧具处。随意应用。又此苾刍寄衣与彼。未达身亡。无其舍罪

具寿邬波离请世尊曰。如世尊说。边方之国解毗奈耶。为第五人。得受近圆。大德。齐何为边国。佛言。东方有国。名奔荼跋达那。城东不远有娑罗树。名奔荼各叉。此谓东边。自兹已去名为边国。南方有城名摄跋罗伐底城。南有河名摄跋罗伐底。此谓南边。自兹已去名为边国。西方有村名窣吐奴邬波窣吐奴。二村俱是婆罗门处。此谓西边。自兹已去名为边国。北方有山名嗢尸罗只利。此谓北边。自兹已去名为边国(梗概大数中间远近东西两界三百余驿南北二边四百余驿虽非目击详而问知然东界南四十驿许到耽摩立底国寺有五六所时人殷富统属东天此去莫诃菩提及室利那烂陀寺有六十许驿即是升舶入海归唐之处从斯两月泛舶东南到羯茶国此属佛逝舶到之时当正二月若向师子洲西南进舶传有七百驿停此至冬泛舶南上一月许到末罗游洲今为佛逝多国矣亦以正二月而达停至夏半泛舶北行可一月余便达广府经停向当年半矣若有福力扶持所在则乐如行市如其宿因业薄到处实危若倾巢因序四边略言还路冀通识者渐广知闻又南海诸洲咸多敬信人王国主崇福为怀此佛逝廓下僧众千余学问为怀并多行钵所有寻读乃与中国不殊沙门轨仪悉皆无别若其唐僧欲向西方为听读者停斯一二载习其法式方进中天亦是佳也)

具寿邬波离请世尊曰。大德。如世尊说。若苾刍得俗人曾着皮鞋。应受用者。大德未审。何者是俗人曾着皮鞋。佛言。但令俗人着行七八步。斯即名为曾受用物。若得未曾受用皮鞋履屦。及新作者此如何用。佛言。此应持与可信俗人。报云。此是汝物。彼为己想遂着皮鞋行七八步。可擎鞋履。至苾刍所白言。圣者。此是我物。愿见哀愍随意受用

具寿邬波离请世尊曰。大德。如世尊说。寒雪诸国许畜富罗。未知何者是寒雪国。佛言。有霜雪处水器成凌者是。如世尊说。有四种药应受用者。云何为四。一时药。二更药。三七日药。四尽寿药。时诸苾刍未识其体。佛言。时药者。谓是五种珂但尼(译为五嚼食即是根茎花叶果意即咬嚼为义)五种蒲膳尼。(译为五啖食即是糗饭麦豆饼肉与饼此中意取含啖为名旧云奢耶尼者全检梵本全无此名)言更药者。谓八种浆。一招者浆。(酢似梅状如皂荚)二毛者浆。(即熟芭蕉子是)三孤落迦浆(其果状似酸枣)四阿说他子浆。(菩提树子是)五乌昙跋罗浆。(其果大如李子)六钵噜洒浆。(其果状如蘡薁子)七蔑栗坠浆。(是蒲桃果)八渴树罗浆。(形如小枣涩而且甜出波斯国中方亦有其味稍殊其树独生状如棕榈其果多有将至番隅时人名为波斯枣其味颇与干柹相似)言七日药者。谓是酥油糖蜜也。言尽寿药者。(谓根茎花叶果即是凡为草木药物不过于此便是总摄诸药品类斯终矣)及五种盐广如余处。此中时药。更药并七日药。及尽寿药下之三药。若与时药相和者。时中应服。必若过时便不合食。下之二药与更药相和者齐更。应服下之一药与七日药相杂者。齐七日应用(旧云四药相和从强而服者。谓时非时自有强弱不据多少。有云麴与姜相和。麴多时啖姜多非时者皆臆断)其尽寿药。若欲守持长服者。如是应作。先净洗手受取其药。对一苾刍蹲踞合掌。作如是说具寿存念。我苾刍某甲有此病患。此清净药我今守持至尽寿来。自服及同梵行者。第二第三亦如是说。七日更药准上守持其更药者。尽日应饮。如其至夜但齐初更。(律教一夜分为三节。初之一分名曰初更。过斯不应饮用。若准五更当一更强半。旧云非时者非正译也)凡是三药欲守持时。必在中前。斯为定制(问下之三药如守持已。分局分明必不守持。齐何应用。答此之三药。若其中前受已。过午便不合餐。过午受之初更得食。同更药也。又此四药既自受已。自分未过被未具者触随可更受而服。如过自限。若触不触并宜须弃。又问如其三药。先守持已未具辄触更得用不。答本意守持为防自取他既触已。法则便亡理可弃之无宜复用。必其贫者开换施人。决意与他施还受取。义同新得耳)

观造小房地白二

具寿迦摄波请世尊曰。大德。有诸苾刍。恼他施主数数乞求。广修房舍。既营造已或嫌长短。或嫌阔狭。不知云何。以事白佛。佛言。彼造房苾刍。应从僧伽乞观房地三处清净者听造。云何为三。一是应法净处。二是无诤竞处。三有进趣处。云何长短阔狭佛言。长佛十二张手广七张手。此是其量。彼造房苾刍鸣揵稚。准上作前方便。乃至蹲踞合掌。作如是白。大德僧伽听我营作苾刍某甲于某处地观察清净。无诸妨难。欲造小房。唯愿大德僧伽听。我营作苾刍某甲。于清净处造小房。是能愍者。愿哀愍故。如是三说。次令可信。二三苾刍。或僧伽共往观察。无诸妨难。三处清净者听造。既观察已。还至众中如前方便。作如是白

大德僧伽听。彼营作苾刍某甲造小房地。我某甲等亲往观察。三处清净无诸妨难。愿大德僧伽听。彼营作苾刍某甲造小房。众既知已。次作羯磨。大德僧伽听。此营作苾刍某甲。于某处地众观清净无诸妨难。悉皆应法。今从僧伽乞造小房。若僧伽时至听者。僧伽应许。僧伽今听。此营作苾刍某甲于彼清净无妨难处。欲作小房。白如是。次作羯磨。准白应为

观造大寺地白二

佛在憍闪毗瞿师罗园。六众苾刍广乞财物。复伐形胜大树造大住处。多损生命。令诸俗侣不生敬信。时诸苾刍以事白佛。佛言。彼造大住处苾刍。应从僧伽乞观其地。三处清净无诸妨难。众观察已。三处清净者听造住处。余有乞法如前小房。次作羯磨

大德僧伽听。此营作苾刍某甲欲为僧伽造大住处。于造住处地。众观清净无诸妨难。悉皆应法。今从僧伽乞造大住处。若僧伽时至听者。僧伽应许。僧伽今听。彼营作苾刍某甲。于彼清净无妨难处。造大住处。白如是次作羯磨。准白成

与营作苾刍六年敷具白二

若营作苾刍卧具破碎。于六年内欲造新者。鸣揵稚。众集已。其人在上座前。蹲踞合掌。作如是乞

大德僧伽听。我苾刍某甲于六年内。欲更作新敷具。愿大德僧伽听。我苾刍某甲。于六年内更作新敷具。是能愍者愿哀愍故。第二第三亦如是说。次作羯磨

大德僧伽听。此营作苾刍某甲。于六年内乞作新敷具。若僧伽时至听者。僧伽应许。僧伽今与营作苾刍某甲。于六年作新敷具。白如是。羯磨准白成

根本说一切有部百一羯磨卷第五根本说一切有部百一羯磨卷第六

        三藏法师义净奉　制译

    此一卷是悔众教罪法

尔时具寿邬陀夷故泄精。犯僧伽伐尸沙罪。半月覆藏。时邬陀夷即以此缘。白诸苾刍。具寿。我邬陀夷故泄精。犯僧伽伐尸沙罪。半月覆藏。我于今者欲何所作。时诸苾刍以缘白佛。佛言。汝诸苾刍。与邬陀夷故泄精犯僧伽伐尸沙罪。半月覆藏。日行遍住法。若更有余如是流类。应如是与敷座席鸣揵稚。作前方便。准上应知。令邬陀夷苾刍。偏露右肩脱革屣。随其大小致礼敬已。在上座前蹲踞合掌。作如是语

大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷苾刍。今从僧伽乞随覆藏。日行遍住法。愿大德僧伽。与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日行遍住法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白方为羯磨

大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍。今从僧伽乞故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。白如是。次作羯磨。大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍。今从僧伽乞故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。僧伽今与邬陀夷故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。若诸具寿听。与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法竟。僧伽已听许。由其默然故。我今如是持

(初法了)时邬陀夷苾刍行遍住时。更复重故泄精。犯僧伽伐尸沙罪。亦复覆藏。又以此事白诸苾刍曰。具寿。我邬陀夷苾刍正行遍住时。更复故泄精。犯僧伽伐尸沙罪。亦半月覆藏。我于今时欲何所作。时诸苾刍以缘白佛。佛言。汝诸苾刍与邬陀夷苾刍第二重故泄精。犯僧伽伐尸沙罪。此复覆藏。随覆藏日复本遍住。若更有余如是流类。如是应与。敷座席鸣揵稚。作前方便已。大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏我邬陀夷苾刍已从僧伽乞随覆藏日行遍住法。僧伽已与我随覆藏日行遍住法。我正行遍住时中间重犯。是前罪类此复覆藏。我邬陀夷苾刍今从僧伽乞复本遍住。愿大德僧伽。与我邬陀夷苾刍第二重故泄精。犯僧伽伐尸沙罪。复本遍住。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白方为羯磨

大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏此邬陀夷苾刍故泄精犯僧伽伐尸沙罪。随覆藏日行遍住法。行遍住时中间重犯。是前罪类。此复覆藏。此邬陀夷于前罪类。今从僧伽乞行复本遍住。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍随覆藏日复本遍住。白如是。次作羯磨。准白应作。乃至由其默然故。我今如是持

(第二法了)

时邬陀夷苾刍正行复本遍住时。复更重犯僧伽伐尸沙罪。是前罪类。亦复覆藏以缘白诸苾刍。具寿。我邬陀夷苾刍先故泄精。犯僧伽伐尸沙罪。半月覆藏已从僧伽乞随覆藏日行遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪随覆藏日行遍住法。我邬陀夷正行遍住时。第二重犯僧伽伐尸沙罪。是前罪类亦复覆藏。我邬陀夷苾刍已从僧伽乞行复本遍住。僧伽已与我邬陀夷苾刍第二重犯复本遍住。我行复本遍住时。第三重犯僧伽伐尸沙罪。是前罪类亦复覆藏。我于今者欲何所为。时诸苾刍即以此缘白佛。佛言。汝诸苾刍。与邬陀夷苾刍第三重犯。是前罪类。亦复覆藏。重收根本遍住法。若更有如是流类。应如是与。作前方便。乃至蹲踞合掌。作如是说。准上应知

大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷已从僧伽。乞随覆藏日遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。我行遍住。时第二重犯。是前罪类亦复覆藏。我邬陀夷苾刍已从僧伽。乞行复本遍住。僧伽已与我邬陀夷苾刍复本遍住。我行复本遍住时。是前罪类第三重犯。亦复覆藏。我邬陀夷苾刍。今从僧伽乞行重收根本遍住。愿大德僧伽。与我邬陀夷苾刍第三重犯。是前罪类。亦随覆藏。重收根本遍住。是能愍者。愿哀愍故。第二第三亦如是说次一苾刍先作白已。方为羯磨。大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日已从僧伽乞遍住法。行遍住时。第二重类亦复覆藏。已从僧伽乞行复本遍住。行复本遍住时。第三重犯。是前罪类。亦复覆藏此邬陀夷苾刍。今从僧伽乞第三重犯。是前罪类。随覆藏日重收根本遍住。若僧伽时至听者。僧伽应许僧伽今与邬陀夷第三重犯。是前罪类。随覆藏日重收根本遍住。白如是

次作羯磨。广说准前乃至由其默然故。我今如是持(第三法了若更重犯准事诃责)

时邬陀夷苾刍复于异时故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日乞行遍住法。我行遍住时。第二重犯。是前罪类。又复重行。复本遍住行。遍住时。第三重犯。是前罪类。重收根本遍住。亦善行竟。白诸苾刍曰。具寿。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。已从僧伽乞随覆藏日行遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。我行遍住时。中间重犯。是前罪类。已从僧伽乞行复本遍住。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日复本遍住。我行复本遍住时。第三重犯。是前罪类。亦复覆藏。已从僧伽乞重收根本遍住。僧伽已与我邬陀夷苾刍第三重犯僧伽伐尸沙罪。是前罪类。随覆藏日重收根本遍住。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日行遍住竟。第二重犯。是前罪类。复本遍住亦复善行。第三重犯是前罪类。重收根本遍住。亦善行竟。我于今时欲何所作。时诸苾刍以缘白佛。佛言。汝诸苾刍。与邬陀夷苾刍六夜行摩那[卑*也](卑也反)若更有余如是流类。应如是与先敷座席鸣揵稚以言告白。众既集已。于界场内下至四人。邬陀夷苾刍既入众中脱革屣。随其大小致礼敬已。在上座前蹲踞合掌。作如是语

大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。已从僧伽乞随覆藏日行遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。我邬陀夷行遍住时第二重犯。是前罪类。亦复覆藏。我邬陀夷苾刍已从僧伽乞行随覆藏日复本遍住。僧伽已与我邬陀夷苾刍随覆藏日复本遍住。我行复本遍住时。第三重犯。是前罪类。亦复覆藏。已从僧伽乞行重收根本遍住。僧伽。已与我邬陀夷苾刍第三重犯。随覆藏日重收根本遍住。我邬陀夷苾刍故泄精犯僧伽伐尸沙罪。半月覆藏。随覆藏日善行遍住。第二重犯。是前罪类。随覆藏日复根本遍住。亦复善行第三重犯。随覆藏日重收根本遍住。亦善行竟。今从僧伽。乞六夜摩那[卑*也]。幸愿大德僧伽。与我邬陀夷苾刍六夜摩那[卑*也]。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白。方为羯磨

大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪已。从僧伽乞随覆藏日行遍住法。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日行遍住。正行遍住时第二重犯。是前罪类。亦复覆藏。此邬陀夷苾刍于第二重犯。已从僧伽乞行复本遍住。僧伽已与邬陀夷苾刍随覆藏日复本遍住。正行复本遍住时第三重犯。是前罪类。亦复覆藏。此邬陀夷苾刍于第三重犯。已从僧伽乞行重收根本遍住。僧伽已与邬陀夷苾刍随覆藏日重收根本遍住。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏善行遍住第二重犯。复本遍住。亦复善行第三重犯。是前罪类。重收根本遍住亦善行竟。今从僧伽乞行六夜摩那[卑*也]。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍六夜摩那[卑*也]。白如是。次作羯磨。广说乃至由其默然故。我今如是持。时邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日善行遍住。第二重犯。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。亦复善行。六夜摩那[卑*也]。亦善行竟。以缘白诸苾刍曰。具寿。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏已。从僧伽乞行随覆藏遍住僧伽。已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日遍住。我行遍住时第二重犯。亦复覆藏我。邬陀夷苾刍于前罪类。已从僧伽乞随覆藏日复本遍住。僧伽已与我邬陀夷苾刍是前罪类。随覆藏日复本遍住。我行复本遍住时。第三重犯。亦复覆藏。我邬陀夷苾刍于前罪类。已从僧伽。乞随覆藏日重收根本遍住法。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏善行遍住。第二重犯复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。亦复善行。六夜摩那[卑*也]。亦善行竟。我欲如何。时诸苾刍以缘白佛。佛言。汝诸苾刍。与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日善行遍住。第二重犯。亦复覆藏。善行复本遍住。第三重犯是前罪类。亦复覆藏。重收根本遍住。亦复善行。六夜摩那[卑*也]。亦善行竟。若更有余如是流类。如是应与敷设座席鸣揵稚言白。集众下至二十人。时邬陀夷苾刍偏露右肩脱革屣。随其大小致礼敬已。在上座前蹲踞合掌。作如是语。大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷苾刍随覆藏日乞行遍住。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日遍住法。我邬陀夷苾刍。于半月内行遍住时。第二重犯。是前罪类。亦复覆藏已。从僧伽乞行复本遍住。僧伽已与我邬陀夷苾刍。是前罪类复本遍住。我行复本遍住。僧伽已与我邬陀夷苾刍。是前罪类。重收根本遍住我邬陀夷苾刍。于前罪类半月覆藏随覆藏日善行遍住法。第二重犯。是前罪类。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。及六夜摩那[卑*也]。亦善行竟。今从僧伽乞出罪。愿大德僧伽。与我邬陀夷苾刍出罪法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为诃责。后为羯磨

大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍。已从僧伽乞随覆藏日遍住法。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日遍住行遍住时第二重犯。是前罪类。亦复覆藏已。从僧伽乞行随覆藏日复本遍住。僧伽已与邬陀夷苾刍于前罪类。随覆藏日复本遍住行。复本遍住时。第三重犯。是前罪类。亦复覆藏已。从僧伽乞行随覆藏日重收根本遍住。僧伽已与邬陀夷苾刍。于前罪类。随覆藏日。重收根本遍住。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日善行遍住。第二重犯。是前罪类。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。亦复善行已。从僧伽乞行六夜摩那[卑*也]。僧伽已与邬陀夷苾刍六夜行竟。今从僧伽乞出罪。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍出罪。白如是

次后应作如是诃责。汝邬陀夷苾刍。应知有二种人。能灭法炬掩法光明。坏法灯焰。云何为二。谓犯罪已不如法悔除。此即名为二小二痴。二不明二不善。复有二种重罪根本不肯穿掘于逆流事不勤用功。于诸瀑流不欲干竭。不共魔战。不折魔旗。胜妙法幢无心建立。罪恶之见不为断除。不于大师无上正教随转法轮。复有二种苦毒所恼。复有二种增长有流。谓犯罪已不如法悔。汝邬陀夷。如世尊说。于欲嗔痴常思远离。汝今何故。作斯丑事。汝愚痴人。云何将此两手。受他净心所有惠施。如何还将两手。作丑恶事。又汝痴人。宁将两手捉啮毒等可畏毒蛇。不故捉生支(梵云鸯伽社哆译作生支即是根也)为丑恶事。汝邬陀夷。由于犯罪不说除故。退失无常想。无常苦想。苦无我想。厌离食想。于诸世间作不乐想。过患想。是可断想。不可爱想。灭死想。不净想。青瘀想。脓流想。破烂想。膖胀想。血流想。狼藉想。白骨想。空观想。如是事想皆不现前。亦不得初静虑二三四静虑。慈悲喜舍。空处识处。无所有处。非想非非想处。预流果一来果。不还果阿罗汉果。悉皆不得神境通。天眼天耳通他心差别。宿住死生尽诸有流。皆不证会。汝邬陀夷。由不说罪命终之后。当于二道随一受生。是怖畏处。谓捺洛迦傍生。如世尊说。二障覆业能向捺洛迦傍生趣。由不信我言覆藏其罪。如是殷勤作诃责已。冀令改悔。次作羯磨。大德僧伽听。此邬陀夷苾刍故泄精犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍已从僧伽。乞随覆藏日行遍住法。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪随覆藏日遍住。行遍住时。第二重犯。是前罪类。亦复覆藏。已从僧伽乞行随覆藏日复本遍住。僧伽已与邬陀夷苾刍。于前罪类。随覆藏日复本遍住。行复本遍住时。第三重犯。是前罪类。亦复覆藏。已从僧伽。乞行随覆藏日。重收根本遍住。僧伽。已与邬陀夷苾刍。于前罪类。随覆藏日重收根本遍住。此邬陀夷于故泄精。犯僧伽伐尸沙罪。随覆藏日善行遍住。第二重犯。是前罪类。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住亦复善行已。从僧伽乞行六夜摩那[卑*也]。僧伽。已与邬陀夷苾刍六夜摩那[卑*也]。亦善行竟。今从僧伽乞出罪。僧伽。今与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日善行遍住。第二重犯是前罪类。复本遍住。亦复善行。第三重犯。是前罪类重收根本遍住。亦复善行。六夜摩那[卑*也]。亦善行竟。今从僧伽。乞出罪。若诸具寿听。与邬陀夷苾刍出罪者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已与邬陀夷苾刍出罪竟。僧伽已听许。由其默然故。我今如是持

次当如是赞喻。善哉邬陀夷极善邬陀夷。有二种聪慧人。有二分明人有二种善人。何谓为二。一不犯罪。二犯已能如法悔除。有二种人。能然法炬建立法幢。何谓为二。一谓不犯罪。二犯已能如法悔除。复有二种重罪。根本能为穿掘。于逆流事而勤用功。于诸瀑流能使干竭能与魔战。能折魔旗胜妙法幢能善建立。罪恶之见能为断除。能于大师无上正教随转法轮。云何为二。一谓不犯罪二设犯罪已如法悔除。复有二种非苦所恼。复有二种不增有流云何为二。一不犯罪。二犯已能悔。汝邬陀夷。汝已说悔众罪。是应合得无常想无常苦想。广说乃至能尽有流。汝于人天二道定得无疑。如世尊说。有二种不覆障业。便能趣向人天二道。能信我言不覆其罪。如是应知。汝邬陀夷已出罪竟。勿为放逸。于诸善品常为修习。若更有犯者。应如邬陀夷苾刍次第作法。次于出罪之后。应从僧伽乞悔窣吐罗底野罪。如是应乞

大德僧伽听。我某甲苾刍。于故泄精。有前方便窣吐罗底野罪。我某甲今从僧伽乞说悔法。愿大德僧伽听。我某甲说悔窣吐罗底野罪。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为羯磨

大德僧伽听此苾刍某甲。于故泄精。有前方便窣吐罗底野罪。此某甲今从僧伽。乞说悔窣吐罗底野罪。若僧伽时至听者。僧伽应许。僧伽。今与某甲于故泄精。有前方便窣吐罗底野罪。说悔白如是。次作羯磨

大德僧伽听。此苾刍某甲于故泄精。有前方便窣吐罗底野罪。此某甲今从僧伽。乞说悔窣吐罗底野罪。僧伽今与某甲于故泄精。有前方便窣吐罗底野罪说悔。若诸具寿听。与某甲于故泄精。有前方便窣吐罗底野罪说悔者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已与某甲于故泄精。有前方便窣吐罗底野罪。听说悔竟。僧伽已听许。由其默然故。我今如是持

次后还同。如是次第所有先因众多突色讫里多罪。及以众多不敬教波逸底迦罪。对一苾刍如法除悔窣吐罗底野罪有二种。一谓波罗市迦因罪。二谓僧伽伐尸沙因罪。于波罗市迦因复有二种。一重二轻。此中重者应从大众说悔其罪(大众者谓界内尽集)言轻者下至四人。坛场中当说其罪。僧伽伐尸沙因罪亦有二种。一重一轻。此中重者上至四人坛场应说其罪轻者应对一人如法除罪。波逸底迦突色讫里多。前因之罪准前。应作众多大小覆藏之罪。咸应说悔

根本说一切有部百一羯磨卷第六根本说一切有部百一羯磨卷第七

        三藏法师义净奉　制译

    悔众教罪之余

具寿邬波离请世尊曰。行遍住者。见有客苾刍来。不为告白其事如何。佛言。若有客来。应须告白。时彼苾刍见有客来。未解衣钵。遂便前作白言。具寿。我苾刍某甲故泄精。犯僧伽伐尸沙罪。如前广说。余尔许日在。愿具寿知。时客苾刍便现嗔相。报言。且止。痴人莫对我前说行遍住。彼便惭耻低头默而起去。时诸苾刍以缘白佛。佛言。自今以去若客苾刍新至。未解衣钵不须告白。彼于异时一一告白。如前被嗔。佛言。不应一一为白。然须众集会时方为告白。或鸣揵稚令其俗人求寂出已。至苾刍处。而为告白。不应向无苾刍住处。设须去者亦不应宿。于日暮时须适寒温。应作汤水与诸苾刍洗足。及以涂油。彼不欲者油应举置。次应正念作早起想。方为卧息。若诸苾刍行遍住时。及摩那[卑*也]。如我所说不依行者。得越法罪。时有苾刍正行遍住。不与其房。亦不与利。佛言。应与下房。后应取利

具寿邬波离请世尊曰。大德。如行遍住及行摩那[卑*也]时。闻有苾刍是斗诤者。是评论者。或复无惭懈怠之类。欲至于此。其人于彼欲何所为。佛言。知彼恶人欲来此者。行遍住人。应对苾刍舍其行法。如是应舍。蹲踞合掌。作如是说。具寿存念。我某甲故泄精。犯僧伽伐尸沙罪。半月覆藏。我某甲从僧伽乞行遍住。僧伽。已与我某甲随覆藏日遍住。我行遍住时。闻有苾刍欲来于此。是斗诤者。是评论者。彼欲于我作无利事。我某甲今对具寿前。舍行遍住已。行尔许竟。余尔许在。具寿知。我是清净苾刍。如其恶人屏息去已。还应就彼善净苾刍。受其行法。应如是受礼敬已。蹲踞合掌。作如是说。具寿存念。我苾刍某甲先故泄精。犯僧伽伐尸沙罪。半月覆藏。僧伽与我随覆藏日遍住法。我行遍住时。闻有苾刍欲来于此。是斗诤者是评论者。彼欲于我作无利事。由此缘故。舍其行法。我某甲今对具寿。受前行法已。行尔许日竟。余尔许日在。愿具寿忆知。如于遍住舍受既然。复本重收及摩那[卑*也]。悉应如是(上来明作众教法竟)

具寿邬波离请世尊曰。大德。颇得以一白一羯磨一秉事人。与二人受近圆不。佛言得。即此二人以谁为大。佛言。无有大小。大德。颇得以一白一羯磨一秉事人。与三人受近圆不。佛言得。即此三人以谁为大。亦无大小。大德。颇得以一白一羯磨一秉事人。与四人受近圆不。佛言。不得。此有何过。佛言。无有。以众秉事。大德。于将来世诸苾刍辈。寡其念力身器复羸。彼不能知世尊何处演说斯法。此欲如何。佛言。于六大城随忆当说。或复于余久住之处。随一称说此并无过。大德。诸国王名若有忘者。当欲道谁。佛言。应道胜光王。长者应云给孤独。邬波斯迦名毗舍佉。大德。佛本生处忘其城邑。欲道何城佛言。应道婆罗痆斯。王名梵授。长者名珊陀那。邬波斯迦名邬褒洒陀。随意称说。如世尊言。有五种事不应书者。一谓波罗底木叉。二并此广释。三诸余毗奈耶。四并此广释。五谓诸有施主所施之物。及别人己物(但非众物皆曰别人)大德。当来之世诸苾刍辈身心昧劣。至于由序尚不能忆。如斯之辈欲遣如何。佛言。应书纸叶随意读持

畜杖白二

具寿邬波离请世尊曰。若苾刍老朽力薄无所堪能。若无杖时便不能济。此欲如何。佛言。彼应从众乞畜杖羯磨。应如是乞敷座席乃至白言。大德僧伽听。我苾刍某甲老病衰朽。无所堪能。若无杖时便不能济。我苾刍某甲。今从僧伽乞畜杖法。愿僧伽。与我苾刍某甲老病衰朽无所堪能。作畜杖法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为羯磨。大德僧伽听。此苾刍某甲老朽无力。或复身病无所堪能。若离杖时便不能济。此某甲为老病故。今从僧伽乞畜杖羯磨。若僧伽时至听者。僧伽应许。僧伽今与某甲老病无力畜杖羯磨。白如是

大德僧伽听。此苾刍某甲老朽无力。或复身病。若离杖时便不能济。此某甲为老病故。今从僧伽乞畜杖羯磨。僧伽今与某甲为老病故。畜杖羯磨。若诸具寿听。与某甲为老病故。畜杖羯磨者默然。若不许者说。僧伽已与某甲为老病故。畜杖羯磨竟。僧伽已听许。由其默然故。我今如是持。如畜杖羯磨既尔。钵络亦然。或时杖络两事俱听。又如白二差分卧具。苾刍如是分房及以分饭。十二种人一一皆尔

与外道四月共住白四

具寿邬波离请世尊曰。若外道辈始发净心。来投正法请求出家。欲何所为。佛言。请一苾刍作邬波驮耶。于四月内着邬波驮耶衣。食僧常食而为共住。诸苾刍众不知云何欲为共住。佛言。如有外道来求出家者。其邬波驮耶应问障法。若遍净者应可摄受。授与三归及五学处。成邬波索迦护(谓防身语意勿使亏失旧云律仪但是义译耳)现在僧伽悉应尽集。教彼外道致礼敬已。在上座前蹲踞合掌。作如是说。大德僧伽听。我某甲外道从邬波驮耶某甲求出家。我某甲外道。今从僧伽乞四月内着邬波驮耶衣。食僧常食。而为共住。幸愿大德僧伽。与我某甲外道。于四月内着邬波驮耶衣。食僧常食而为共住是能愍者。愿哀愍故。第二第三亦如是说。次令外道离闻处。在见处立。令一苾刍应先作白。方为羯磨

大德僧伽听。此某甲外道从邬波驮耶某甲求出家。此某甲外道今从僧伽。乞于四月内着邬波驮耶衣。食僧常食而为共住。若僧伽时至听者。僧伽应许。僧伽今与某甲外道。于四月内。着邬波驮耶衣。食僧常食而为共住。白如是

大德僧伽听。此某甲外道。从邬波驮耶某甲求出家。此某甲外道今从僧伽。乞四月内着邬波驮耶衣。食僧常食而为共住。僧伽今与某甲外道。于四月内着邬波驮耶衣。食僧常食而为共住。若诸具寿听。某甲外道于四月内着邬波驮耶衣。食僧常食而为共住者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽。已与某甲外道。于四月内着邬波驮耶衣。食僧常食而为共住竟。僧伽已听许。由其默然故。我今如是持。若此外道僧伽已与于四月内着邬波驮耶衣。食僧常食而为共住。准求寂例而作驱使。具寿邬波离请世尊曰。大德。若彼外道心调伏者。方与出家。未知云何名心调伏。佛言。应对彼外道。前赞叹佛陀达摩僧伽所有盛德。亦谈彼外道所有事业。若彼外道闻赞三宝实德之时。及闻外道所有事业。情有爱乐忿怒在怀。形无喜色发起嗔恚。此谓外道未调伏心。若外道异此。乃至不生嗔恚。是谓已调伏心

如世尊说。五法成就五夏已满。得离依止游历人间。云何为五。一识犯。二识非犯。三识轻。四识重。五于别解脱经善知通塞。及能诵持。大德。若五法成就五夏已满。得离依止游历人间者。大德。有满四夏。善闲五法。此人亦得离依止不。佛言。不得。以五岁为定量故。大德。有满五夏未闲五法。此人得离依止不。佛言。不得。以五法成就为定量故。大德。若苾刍善明三藏。证会三明已除三垢。才满三夏。此人亦须依止师耶。佛言。不由。未得已得。未证已证。未悟已悟。得离依止。然由顺所制事。由此要须满五夏。五法成就得离师去。若到余住处。得齐几时不须依止。佛言。不作歇心更求依止。得停五夜。如世尊说。若满十夏如上五法成就得离依止。乃至得畜求寂者

大德。若有苾刍受近圆已。生年八十满六十夏。于别解脱经。未曾读诵不了其义此欲如何。佛言。虽满六十夏。亦须依止。大德。当依何人。佛言。依止老者如无老者小者亦得。大德。若于师礼此欲如何。佛言。唯除礼拜。余悉应作。此人名为老小苾刍

如世尊说。若满七岁能驱乌者。得与出家。大德。有满六岁。于僧伽食厨处。能作驱乌。彼亦合与出家不。佛言。不合。要满七岁为定量故。大德。有满七岁。于僧伽食厨处。不能驱乌。彼亦合与出家不。佛言。不合。要能驱乌。为定量故。大德。若有苾刍七德成就。应教授苾刍尼者。若未差应差。若已差不应舍。云何为七。一者持戒。二者多闻。三者住位耆宿。四者善都城语。五者不曾以身污苾刍尼。六于八他胜法所有开遮能广宣说。七于八尊敬法善能开演。何谓持戒。于四他胜中一无亏犯。何谓多闻。于别解脱经皆已读诵。何谓住位耆宿满二十夏。或复过此。何谓善都城语。谓解当处大城谈说。何谓不曾以身污苾刍尼。谓身不触苾刍尼余二如文可知。既具七德。如是应差。敷座席鸣犍稚。作言白已。先问能不。汝某甲苾刍能教授苾刍尼。增上戒增上心增上慧不。彼答言能。次一苾刍应先作白。方为羯磨(尼来请教授所有轨式如下应知上座量时以答其事)

教授苾刍尼白二

大德僧伽听。此苾刍某甲。能往教授苾刍尼众增上戒增上定增上慧。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。往教授苾刍尼众增上戒增上定增上慧。白如是。次作羯磨。大德僧伽听。此苾刍某甲能往教授苾刍尼众增上戒增上定增上慧。僧伽今差苾刍某甲。为教授苾刍尼众增上戒增上定增上慧。若诸具寿听。差此苾刍某甲。为教授苾刍尼众增上戒增上定增上慧者默然。若不许者说。僧伽已差此苾刍某甲。往教授苾刍尼众增上戒增上定增上慧竟。僧伽已听许。由其默然故。我今如是持。若此苾刍既得法已。应往教授尼众勿致疑惑

佛言。若无广教授人。应为略教授所有法式。我今当说。诸苾刍尼众每至半月应就苾刍住处礼大众已。作如是言。大德僧伽听。某寺苾刍尼众和合。顶礼某寺大德僧伽足。敬问。大德少病少恼起居轻利气力安不。我苾刍尼众。于此半月来请教授苾刍尼人。上座报曰。姊妹。某寺苾刍尼众并和合不。尼应答言。众并和合。又问。于半月中无过愆不。尼答言无。姊妹须知。于此众中无有苾刍于半月内。能往教授苾刍尼众。汝诸姊妹。当自勤修。莫为放逸。尼应合掌答云。娑度

凡苾刍尼入苾刍寺时。既到门所。应白苾刍。方可前进。如不白者。得越法罪。应如是白。于一苾刍致礼敬已。应作是说。大德。我苾刍尼某甲。今欲入寺。苾刍报曰。非造过者应入。尼答言无。作是语者善。如不说者得越法罪

谏苾刍尼杂住白四

尔时室罗伐城有二苾刍尼。一名可爱。二名随爱。杂乱而住。尼白苾刍。苾刍白佛。佛告诸尼。应可屏谏。乃至白四羯磨。谏彼二尼。若更有如是流类。同前集众令一尼作白羯磨。大德尼僧伽听。此可爱随爱二苾刍尼杂乱而住。掉举戏笑。更相打拍。诸尼屏谏莫杂乱住。杂乱住时。令善法衰损。不得增益。应可别住。别住之时善法增益。不复衰损。彼二谏时坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与可爱随爱二苾刍尼作不舍杂住。不受谏羯磨。白如是。羯磨准白成

谏遮别住白四

诸苾刍尼既奉教已。秉白四羯磨。谏彼二尼竖执不舍。即不相附近。各别而住。时吐罗难陀尼诣彼二尼所。作如是语。具寿何不同居杂乱而住。若杂乱住令善法增益。不复衰损。诸尼闻已。白诸苾刍苾刍白佛佛言。乃至白四羯磨。谏吐罗难陀尼不舍杂住恶见。若更有如是流类。应合谏者。准上而为

大德尼僧伽听可爱随爱二苾刍尼杂乱而住。苾刍尼僧伽。秉白四羯磨。遮其杂住时。彼二尼即不相附近。各别而住。此吐罗难陀尼诣二尼所。告言。具寿可共同居杂乱而住。善法增长若别住者。善法衰损苾刍尼僧伽已屏谏坚执不舍云此是实余皆虚妄。若苾刍尼僧伽时至听。苾刍尼僧伽应许。苾刍尼僧伽。今与此吐罗难陀苾刍尼。作不舍杂住恶见。白四羯磨。白如是。次作羯磨。准白应为

苾刍尼作不礼白二

若苾刍与苾刍尼为杂住者。和合僧伽与作舍置羯磨。其苾刍尼众与此苾刍作。不应礼拜。法应如是作。敷座席鸣揵稚。尼众既集已。令一苾刍尼应先作白。方为羯磨

大德尼僧伽听。彼苾刍某甲和合僧伽。与作舍置羯磨。苾刍尼僧伽与作不礼拜羯磨。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与苾刍某甲作不礼拜羯磨。白如是。大德尼僧伽听。彼苾刍某甲和合僧伽。与作舍置羯磨。苾刍尼僧伽与作不应礼拜羯磨。苾刍尼僧伽。今与苾刍某甲作不应礼拜羯磨。若诸具寿听。与苾刍某甲作不应礼拜羯磨者默然。若不许者说。苾刍尼僧伽。已与苾刍某甲作不应礼拜羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持

若苾刍既被僧伽为作舍置羯磨已。苾刍尼众亦复与作不礼羯磨竟。诸苾刍尼不共言谈。不应礼拜。亦才见时。即须起立。由此是上众故

谏随遮苾刍尼白四

既作法已。虽不为礼而复随从。更应与作舍置羯磨。应如是作

大德尼僧伽听。彼苾刍某甲所行非法僧伽。与作舍置羯磨。此苾刍尼某甲知彼所行非法。亦知得舍置法。而复随从亲近承事。能令彼人不遵众教。若僧伽时至听者。僧伽应许。僧伽今遮此苾刍尼不令亲近承事。彼苾刍某甲。白如是。羯磨准白成

共儿同室白二

时苾刍尼笈多生童子迦摄波已。便不共宿。孩子啼哭。诸苾刍尼以事白诸苾刍。苾刍白佛。佛言。彼笈多尼应从苾刍尼众。乞与孩子同一室宿。羯磨法敷座席鸣揵稚。言白已周尼众既集。乃至合掌作如是语

苾刍尼僧伽听。我笈多苾刍尼生子。今从苾刍尼僧伽。乞与孩儿同一室宿羯磨法。愿苾刍尼僧伽听我笈多与孩儿同一室宿。法是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍尼应先作白。方为羯磨

大德尼僧伽听。此苾刍尼笈多生男迦摄波此笈多今从苾刍尼僧伽。乞与孩儿同室宿。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与笈多与儿同宿羯磨。白如是。次作羯磨

大德尼僧伽听。此苾刍尼笈多生男迦摄波。此笈多今从苾刍尼僧伽。乞与孩儿同室宿。苾刍尼僧伽今与笈多与儿同室宿。若诸具寿听笈多与儿同室。宿者默然。若不许者说。苾刍尼僧伽已听笈多与儿同室宿竟。苾刍尼僧伽已听许。由其默然故。我今如是持。若苾刍尼僧伽与笈多法已。应与孩儿同室宿。勿起疑惑。此谓是小孩权开共宿。及其长大准法还遮

苾刍尼与俗亲往还白二

若苾刍尼遭饥俭岁。人怀苦恼乞食难得。乃至亲族。作如是语而我不能供多人食。独一身来。我当供给。此即应从苾刍尼众。乞与俗亲作往还羯磨。应如是乞。敷座席鸣揵稚言白。已周尼众既集。乃至合掌作如是说。大德尼僧伽听。我某甲遭饥俭岁。人怀苦恼乞食难得。我某甲今从苾刍尼僧伽。乞与俗亲作往还羯磨。愿苾刍尼僧伽。与我某甲。与诸俗亲作往还羯磨。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍尼应先作白。方为羯磨。大德尼僧伽听。此苾刍尼某甲。遭饥俭岁。人怀苦恼乞食难得。此某甲今从苾刍尼僧伽。乞与诸俗亲作往还羯磨。若苾刍尼僧伽时至听者苾刍尼僧伽应许。苾刍尼僧伽。今与苾刍尼某甲与诸俗亲作往还羯磨。白如是。次作羯磨。大德苾刍尼僧伽听。此苾刍尼某甲遭饥俭岁。人怀苦恼乞食难得。此某甲今从苾刍尼僧伽。乞与诸俗亲作往还羯磨。苾刍尼僧伽。今与某甲与诸俗亲作往还羯磨。若诸具寿听与某甲与诸俗亲作往还羯磨者默然。若不许者说。苾刍尼僧伽。已听某甲。与诸俗亲作往还羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持。若苾刍尼僧伽已与作羯磨竟。此苾刍尼便得独行而去。诸亲族家随意受食。如至丰时。即不应往。若还去得越法罪。具寿邬波离请世尊曰。大德。有苾刍尼忽尔根转。此欲如何。佛言。应送向苾刍住处。所有次第皆依本夏。大德。有苾刍根转此复如何。佛言。应送向苾刍尼住处。亦依本夏。大德。若更转者此欲如何。佛言。此可依前送至余处。若第三更转应须摈弃。不堪共住大德。若有求寂受近圆时。其根遂转。成近圆不。佛言。成受近圆。应送向苾刍尼住处。大德受近圆时。若有求寂。便作是语。诸具寿。莫授我近圆。此成近圆不。佛言。不成邬波离。如受近圆讫。若作是言。应知我是求寂(此言据其有心欲舍)当尔之时。尚非近圆。何况正受之际。作如是语。大德。如正受近圆时。自言我是俗人。此成近圆不。佛言。不成邬波离。如受近圆讫。若作是言。我是俗人。尚失近圆。何况正受之际

如世尊说。苾刍欲舍学处者。彼应住念。决作舍心。对一苾刍蹲踞合掌。作如是说。具寿存念。我某甲苾刍于不净行法不能奉持。我某甲苾刍今对具寿。舍其学处。除出家相。作俗容仪。具寿。从今知我是俗人。如是三说。应言奥箄迦。若对癫狂心乱之人。而舍式叉不成舍学。余众准此

令怖白四

佛在室罗伐城时。半豆卢呬得迦等(译为黄赤色)诸苾刍辈。是斗诤者。是评论者。彼便数数举众诤事。常令僧伽不安乐住。能令诤竞展转增长。诸苾刍以缘白佛。佛言。汝诸苾刍。应与半豆卢呬得迦等作令怖羯磨。若更有余如是流类。应如是与。有五缘作令怖羯磨。是非法羯磨。是非毗奈耶羯磨。僧伽作时。得越法罪。何谓为五。一不作诘问。二不为忆念。三无其实。四不自臣罪。五不对面作。复有五缘。作令怖羯磨。是如法羯磨。是如毗奈耶羯磨。僧伽无过。先作诘问。令其忆念。其事是实。自复臣罪对面作法。如是应作。为前方便。准上应知。次令一苾刍为白四羯磨。大德僧伽听。此苾刍半豆卢呬得迦等斗乱僧伽令起诤竞。彼便数数举发诤事。常令僧伽不安乐住。若僧伽。时至听者。僧伽应许。僧伽。今与半豆卢呬得迦等。作令怖羯磨。白如是。大德僧伽听。此苾刍半豆卢呬得迦等斗乱僧伽令起诤竞。彼便数数举发诤事。常令僧伽不安乐住。僧伽。今与半豆卢呬得迦等作令怖羯磨。若诸具寿听与半豆卢呬得迦等作令怖羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已与半豆卢呬得迦等作令怖羯磨竟。僧伽已听许。由其默然故。我今如是持。若苾刍僧伽。与作令怖羯磨已。不得与他出家。不得授他近圆。广如上说。时诸苾刍为半豆卢呬得迦等作令怖羯磨。既得法已。极现恭勤。于僧伽处不生轻慢。希求拔济恒申敬礼。界内而住。请乞收摄法。自云。我半豆卢呬得迦。于此斗诤长为止息。诸苾刍众以缘白佛。佛言。汝诸苾刍。先为半豆卢呬得迦等作令怖羯磨者。今为半豆卢呬得迦等作收摄羯磨。若更有余如是流类者。有其五法与作令怖羯磨。苾刍若未收摄不应收摄。何谓为五。一依国王。二依诸官。三依别人。四依外道。五依僧伽。如是之人不应收摄。复有五法。不应收摄。云何为五。一承事外道。二乐亲近恶友。三供养外道。四不愿与僧伽和合。五不愿与僧伽同住。如是之人不应收摄。复有五法。不应收摄。一骂苾刍。二嗔恨。三诃责。四行不应行。五苾刍学处而不修习。若有五法应可收摄。云何为五。一于僧伽处自现恭勤不生轻慢。二悕求拔济。三恒申敬礼。四界内而住请求收摄。五自云我今于此斗诤更不复作。是谓为五。若未收摄者。应可收摄。复有五法应可收摄。云何为五。一不依国王。二不依诸官。三不依别人。四不依外道。五不依僧伽。是名为五。复有五法。与解令怖羯磨。云何为五。一不于外道而作承事。二不亲近恶友。三不供养外道。四愿与僧伽和合。五愿与僧伽同住。是名为五。复有五法。与解令怖羯磨。云何为五。一不骂苾刍。二不嗔恨。三不诃责。四行所应行。五于苾刍学处而常修习。是名为五。既调伏已应与收摄羯磨。为前方便。准上应知。乃至半豆卢呬得迦等作如是言

大德僧伽听。我苾刍半豆卢呬得迦等是斗乱者。是诤竞者。我便数数举发诤事。常令僧伽不安乐住。由是僧伽于我等辈为作令怖羯磨。我得羯磨已。于僧伽中极现恭勤不生轻慢。悕求拔济恒申敬礼。界内而住请求收摄。我于斗诤永为止息。愿大德僧伽。与我半豆卢呬得迦等解令怖羯磨。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍为白四羯磨

大德僧伽听。此半豆卢呬得迦诸苾刍等斗乱僧伽令起诤竞。复便数数举发诤事。常令僧伽不安乐住。僧伽先与半豆卢呬得迦诸苾刍等作令怖羯磨。此半豆卢呬得迦诸苾刍等得羯磨已。于僧伽中极现恭勤不生轻慢。今从僧伽乞解令怖羯磨。若僧伽时至听者。僧伽应许。僧伽今与半豆卢呬得迦诸苾刍等解令怖羯磨。白如是

大德僧伽听此半豆卢呬得迦诸苾刍等。斗乱僧伽令起诤竞。复便数数举发诤事。常令僧伽不安乐住。僧伽。先与半豆卢呬得迦诸苾刍等作令怖羯磨。此半豆卢呬得迦诸苾刍等得羯磨已。于僧伽中极现恭勤不生轻慢。今从僧伽乞解令怖羯磨。僧伽今与半豆卢呬得迦诸苾刍等解令怖羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽。已与半豆卢呬得迦诸苾刍等解令怖羯磨竟。僧伽已听许。由其默然故。我今如是持

根本说一切有部百一羯磨卷第七根本说一切有部百一羯磨卷第八

        三藏法师义净奉　制译

    折伏白四

时有胜妙苾刍数犯众教罪。诸苾刍与行遍住根本遍住。乃至重收根本。及摩那[卑*也]。更复重犯。诸苾刍以缘白佛。佛言。汝诸苾刍与胜妙苾刍。作折伏羯磨若更有余如是流类。悉应为作。为前方便如上应知

大德僧伽听。此胜妙苾刍数犯众教罪。诸苾刍为作遍住乃至摩那[卑*也]。更复重犯。今僧伽与作折伏法。若僧伽时至听者。僧伽应许。僧伽今与胜妙苾刍为数犯罪作折伏羯磨。白如是次作羯磨。准白应为。乃至我今如是持。佛言。汝诸苾刍。既与胜妙作折伏羯磨。所有行法。我今当说。不得与他出家。乃至广说。如行遍住。若不依行者。得越法罪。如是为作折伏法已。极现恭勤。于僧伽处不生轻慢。乃至从众乞收摄法。自言我某甲于数犯罪。永为止息。广说因缘。乃至应作收摄羯磨。如令怖羯磨作法应知。有差别者。应云我某甲于数犯罪永为止息。余可类知

驱摈白四

时具寿阿湿薄迦补奈伐素。在枳吒山住处。而为污家行罪恶事作。非沙门法。或教他作。共诸女人同一床坐。同槃而食。同觞饮酒。自采花教人采花。自结花或教人结。安花髻缀作珠冠。眉上叉黄频为点靥。自舞教人舞。自歌教人歌。或自打鼓教人打鼓。急系其衣乍跳乍踯。转木空中接而令住。或时转臂。或为鱼跃。或峻泥流澾半路停身。或作马鸣。或为牛吼。或作象叫。或孔雀鸣。或抚水鼓。或掷水为槊。或打口鼓。或吹口螺如孔雀声。似黄莺响。广作如斯非沙门行。遂令枳吒山下婆罗门众。咸生薄淡退失信心。于诸苾刍各生讥议。乃至乞食。咸不施与。阿难陀以缘白佛。佛言。汝诸苾刍。往枳吒山。与污家苾刍阿湿薄迦补捺伐素等。为作驱摈羯磨

汝诸苾刍。欲至彼山可于路次一处而住。差一苾刍具五德者。如常集众。应先问言。汝苾刍某甲。能于枳吒山诘问阿湿薄迦等行污家事不。彼答言能。如常集众。令一苾刍作白羯磨。大德僧伽听。此苾刍某甲。能往枳吒山诘问阿湿薄迦补奈伐素等苾刍行污家事。若僧伽时至听者。僧伽应许。僧伽。今差苾刍某甲往枳吒山诘问阿湿薄迦补奈伐素苾刍等行污家事。白如是。次作羯磨

大德僧伽听。此苾刍某甲。能往枳吒山诘问阿湿薄迦补奈伐素苾刍等行污家事。僧伽今差此苾刍某甲。往枳吒山诘问阿湿薄迦补奈伐素等苾刍行污家事。若诸具寿听差此苾刍某甲往枳吒山诘问阿湿薄迦补奈伐素等苾刍行污家事者默然。若不许者说。僧伽已听。差此苾刍某甲往枳吒山诘问阿湿薄迦补奈伐素等苾刍竟。僧伽已听许。由其默然故。我今如是持

汝诸苾刍既至枳吒山。敷座席鸣犍稚众集已。彼诘问苾刍应问阿湿薄迦等。我欲有问汝。容许不。彼既许已。问罪虚实。答言。所问我罪其事皆实。众应为作驱摈羯磨。为前方便。应作羯磨

大德僧伽听。此阿湿薄迦补奈伐素半豆卢呬得迦等。广为污家行罪恶法。共诸女人同觞饮酒。一槃而食。采花结鬘。掉举歌舞。便作如是非沙门行。令诸俗侣皆失信心。若僧伽时至听者。僧伽应许。僧伽。今与阿湿薄迦补奈伐素半豆卢呬得迦等罪恶之人。作驱摈羯磨。白如是次作羯磨。准白应作。乃至我今如是持。彼三苾刍等得摈羯磨已。不应与他出家。广说如上。此三人等若现恭勤。于僧伽处不生轻慢。乃至从众乞收摄法。自言。我某甲等。于污家事。永为止息。广说其缘。乃至应作收摄羯磨。准上应为

求谢白四

时有胜上苾刍。于某聚落中共杂色长者言相触忤。时此长者以缘白佛。佛言。汝诸苾刍。与胜上苾刍作触恼俗人求谢羯磨。若更有余如是流类。亦应为作求谢羯磨

大德僧伽听。胜上苾刍于某聚落共杂色长者言相触忤。若僧伽时至听者。僧伽应许。僧伽。今与胜上苾刍共杂色长者言相触忤。作求谢羯磨。白如是。次作羯磨准白应为。乃至我今如是持

既得法已不随顺行。得越法罪。若僧伽与作求谢羯磨已。若现恭勤。于僧伽中不生轻慢。乃至从众乞解求谢羯磨。自言。我于触恼俗侣永为止息。广说如前。诸苾刍等应告彼曰。汝可就彼长者而求忏摩。彼容恕已。方可收摄。如触忤长者时为作求谢羯磨。恼他苾刍亦应为作求谢羯磨。乃至恼苾刍尼式叉摩拏求寂男求寂女。准上应知。若苾刍尼触忤俗人苾刍苾刍尼。式叉摩拏。求寂男求寂女。亦应为作求谢羯磨。下之三众准上应知

遮不见罪白四

时具寿阐陀苾刍既造罪已。诸苾刍告曰。汝见罪不。答言。不见。时诸苾刍以缘白佛。佛言。汝诸苾刍与阐陀苾刍作不见罪舍置羯磨。若更有余如是流类。亦应为作。准上应知

大德僧伽听。此苾刍阐陀既犯罪已。他若问时。答言不见。若僧伽时至听者。僧伽应许。僧伽。今与苾刍阐陀作不见罪羯磨。白如是。次作羯磨。准白应作。乃至我今如是持。若与解时亦应准此。其中别者。应云我今见罪。若阐陀造罪已不如法说悔。应可与作舍置羯磨。彼为作解。并悉同前。其中别者。应言其罪我已如法说悔

不舍恶见白四

具寿邬波离请世尊曰。大德苾刍。无相自生恶见作如是语。如佛所说。习行淫欲是障碍法。我知此法习行之时。非是障碍。诸苾刍不知云何。白佛。佛言。汝诸苾刍。与彼无相作别谏遮。别谏之时坚执不舍。云此是实余皆虚妄。诸苾刍白佛。佛言。汝诸苾刍。作白四羯磨。谏彼无相。鸣犍稚作前方便。令一苾刍作白羯磨。应如是作

大德僧伽听。此苾刍无相。自生恶见作如是语如佛所说。习行淫欲是障碍法。我知此法习行之时。非是障碍。诸苾刍为作别谏。别谏之时坚执不舍。云我说是实余皆虚妄。诸苾刍谏此无相言。汝无相莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量方便说行淫欲是障碍法。汝无相未舍恶见已来。僧伽不共言说。极可厌恶。如旃荼罗。若僧伽时至听者。僧伽应许。僧伽。今与无相作不舍恶见。舍置羯磨。白如是。羯磨准白成

时诸苾刍与彼无相作不舍恶见羯磨已。时彼无相坚执不舍。诸苾刍白佛。佛言。初作白时乃至第二羯磨了。若不舍者。得恶作罪。第三竟时。得波逸底迦罪

摈恶见求寂白四

具寿邬波离请世尊曰。大德。邬波难陀有二求寂。曾与诸苾刍共言戏调身相摩触。时此苾刍便生追悔。所犯之罪皆悉悔除。发勇猛心断诸烦惑。证殊胜果。彼二求寂便生恶见。告诸苾刍曰。大德。彼诸苾刍昔与我等作非法事。云何于今得殊胜果。我闻佛说习行淫欲是障碍法。习行之时非是障碍。诸苾刍不知云何。白佛。佛言。汝诸苾刍。为作别谏。别谏之时坚执不舍。诸苾刍白佛。佛言。为作白四羯磨谏。舍者善。若不舍者。与彼二求寂作不舍恶见驱摈羯磨。作前方便。置彼二人眼见耳不闻处。令一苾刍作白羯磨。应如是作

大德僧伽听。彼利刺长大二求寂自生恶见。作如是语。我闻佛说淫欲是障碍法。习行之时非是障碍。诸苾刍已作别谏。乃至白四羯磨。谏彼二求寂。彼二坚执恶见不肯弃舍。云我说是实余皆虚妄。诸苾刍语彼二求寂言。汝从今已去不应说言如来应正等觉是我大师。若余尊宿及同梵行者。不应随行如余求寂。得与大苾刍二夜同宿。汝今无是事。汝愚痴人。可速灭去。若僧伽时至听者。僧伽应许。僧伽。今与彼二求寂。作不舍恶见驱摈羯磨。白如是。羯磨准白成

时诸苾刍为彼二求寂。作驱摈羯磨已。不知云何白佛。佛言彼二求寂得羯磨已。诸苾刍不应共住。共宿违者得罪。如律应知

收摄白四

时薜舍离诸苾刍与高苫缚迦诸苾刍众。得本心已。诣世尊所。作如是言。大德。我今愿欲和合。佛言。娑度(译为善成谓于其事善而能成旧云善哉)

汝诸苾刍。僧伽若破重令和合。能生诸福。无量无数无有边际。犹如毛端析为百分。或千亿分。还令相合如故。斯实是难。已破令和更难于彼。是故我今听。诸苾刍被舍置者。应乞收摄。应如是乞如前。乃至作如是言

大德僧伽听。由我某甲等为斗诤初首。遂令僧伽不和合住。未生。诤论令生。已生诤论因兹增长。他正谏时遂便拒讳。或言有罪。或言无罪。或云合舍。或不应舍。或言我是犯人。或言我实非犯。缘此事故僧伽与我作舍置羯磨。摈斥于我。我某甲被舍置来。性行恭勤不生轻慢。今从僧伽乞解舍置法。愿大德僧伽。哀愍摄受我。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍为白羯磨

大德僧伽听。此苾刍某甲为斗诤初首。遂令僧伽不和合住。未生诤论。令生。已生诤论因兹增长。他正谏时。遂便拒讳。或言有罪。或言无罪。缘此事故。僧伽与作舍置羯磨。此某甲既得法已。改行恭勤不生轻慢。今从僧伽乞解舍置羯磨。若僧伽时至听者。僧伽应许。僧伽。今与某甲解舍置羯磨。白如是。次作羯磨。准白应为。乃至我今如是持

僧伽和合白四

世尊告曰。得解舍置羯磨苾刍所有行法。我今当说。此苾刍应从僧伽乞共和合。如是应乞。为前方便。准上应知。乃至合掌作如是说

大德僧伽听。我某甲为斗诤初首。遂令僧伽不安乐住。僧伽与我某甲作舍置羯磨。我某甲既被舍置。改悔前非已。从僧伽乞解舍置羯磨。僧伽已与我解舍置羯磨。我某甲今从僧伽乞为和合。愿僧伽与我某甲得解舍置。又乞共为和合。是能愍者。愿哀愍故。三说。次一苾刍为白羯磨

大德僧伽听。此某甲为斗诤初首。遂令僧伽不安乐住。僧伽。已与某甲作舍置羯磨。此某甲既被舍置改悔前非已。从僧伽乞解舍置羯磨。僧伽。已与解舍置羯磨。此某甲今从僧伽乞共和合。若僧伽时至听者。僧伽应许。僧伽。今与某甲共作和合。白如是。羯磨准白而作。乃至我今如是持

僧伽和合长净

世尊告曰。僧伽与彼苾刍共和合已所有行法。我今当说。彼苾刍应从僧伽乞和合褒洒陀。应如是乞。乃至作如是言

大德僧伽听。由我为首。广说如前。我某甲先被舍置已。从僧伽乞解舍置羯磨。僧伽已与我某甲作解舍置羯磨。我某甲已从僧伽乞共和合。僧伽已与我某甲共住和合。我某甲今从僧伽乞作和合褒洒陀。愿僧伽与我和合褒洒陀。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为羯磨

大德僧伽听。此某甲先被舍置已。从僧伽乞解舍置法。此某甲今从僧伽乞和合褒洒陀。若僧伽时至听者。僧伽应许。僧伽。今与某甲和合褒洒陀。白如是。次作羯磨。准白而为。乃至我今如是持

若僧伽与和合长净已。彼与僧伽虽非长净日。应为长净然诸苾刍众不应于非长净日而为长净。除吉祥长净难时长净。和合长净。名为吉祥。不应长净为长净者。得越法罪。时有苾刍身婴病苦。无人瞻视。诸苾刍众不知遣谁看病。佛言。若有病者。从僧伽上座。乃至小者。于时举众皆往。佛言。不应一时俱往。应为番次瞻视。既至病所。应借问气力何似。如其病人困不能语。应问看病者何似。若有违者。其看病人得越法罪。若此病者并瞻病人贫无医药。佛言。若病人有亲弟子。及依止弟子。或亲教轨范师等。从觅药直。共为供给。若全无者。可于大众库中取药及药直瞻侍。若不依者。俱得越法罪(更有广文如余处说)

具寿邬波离请世尊曰大德。如世尊说。应于病者供给医药。未知何物应堪养病。佛言。但除性罪。余皆供用。令其离苦。时有苾刍患泻痢病。有年少者为看病人。到病者所。申其礼敬次老者来。病人起礼。既为举动。遂便委顿。佛言。不应礼彼有染苾刍。有染苾刍亦不礼他。见彼礼时。皆不应受。违者得越法罪

大德。云何名为有染无染。佛言。染有二种。一者不净染。二者饮食染(但是粪秽涎唾污身及大小行来未为洗净身婴垢腻泥土坌躯于晨旦时未嚼齿木正嚼齿木或除粪扫斯等皆名不净染也若食啖时或未漱口设令漱刷尚有余津下至饮水未洗口已来咸名食染也带斯二染未净其身若展转相触并成不净由此言之触器令礼招愆何惑广如别处也)

时六众苾刍于食啖时。自恃尊大。令他起避。佛言不应令起下至受药。或复请盐。皆不应起。令他起者。得越法罪。然诸苾刍应须善知年夏次第及坐次第。不依次食。得越法罪。具如大律。如世尊说。胜义洗净有其三种。一者洗身。二者洗语。三者洗心。云何此中但说不净污身。教令洗濯。佛言。欲令除去臭气安乐住故。又复见外道之流怀净洁慢。令其生信。为欲令彼发深敬心入此法中改邪从正。即如尊者舍利子于憍慢婆罗门处以洗净法而摄化之。遂令其人住于初果。见斯利益。佛言。汝诸苾刍。应可洗净。如舍利子法。大便时至应持水瓶向大便室既至室已。置衣一边。持土十五块。厕外安之(或此土块屑之为末其一一聚如半桃许安在塼上或于板上近水流处土须槽盛预安圊所)仍复更须持土三块。并拭体物。持其水瓶。入于厕内。横扂其户(门须一扇)旋转既讫。或以叶筹净拭下已(厕内应安置瓶土处)次应洗净取其三土。可用左手三遍净洗。即将左腋挟瓶。右手排扂。还以右手携去。向洗手处蹲踞而坐。老者安枮瓶安左腿。以肘压之取其七土。一一咸须别洗左手。其余七聚应可用心两手俱洗。余有一聚。用洗君持。然后向濯足处。既濯足已。取衣而去(既至房中净水漱口)佛言。汝诸苾刍。咸须如是为洗净事。若异斯者。招越法罪(斯则金口分明制其净事而有自出凡意辄作改张用筒用槽未成雅中虽复归心净捡而实难袪秽污由身子制未被东州盖是译人之疏固非行者之过)

时六众苾刍在大小便处。随其夏次而入厕中

佛言。此处不应随夏次第。在前至者。即须先入其洗手处及洗足处。此即应须随夏次第。若异此者。得越法罪。亦复不应于其厕处故作停留。得越法罪(广如杂事第五卷洗净威仪经具言)

时有苾刍默入厕内。先在厕者。形体露现遂生惭赧。佛言。欲入厕时。或弹指或謦咳或踏地作声。若默然入者。得越法罪(由无门扇为此须安)

时有苾刍。于花树果树下大小便。佛言。花果树下勿大小便。如有违者。得越法罪。若在棘刺林下无过

时有苾刍既服酥已。为渴所逼。往问医人。医人令食庵摩洛迦果(即岭南余甘子也初食之时稍如苦涩及其饮水美味便生从事立名号余甘矣旧云庵摩勒果者讹也)

佛言。有五种果。一呵梨得枳(旧云呵梨勒讹)二毗鞞得迦(旧云鞞醯勒者讹也)三庵摩洛迦。四末栗者(即胡椒也)五荜茇利(即蒟酱也旧云荜茇类也)此之五果若时非时。若病无病。并随意食。如世尊说。边方之国。听皮卧具于中方处由邬波难陀即便遮却。然于俗舍还复开听。具寿邬波离请世尊曰。大德。制于皮处。唯听其坐。不许卧者。齐何应坐。佛言。齐身坐处。不许卧者。齐何应卧。谓容眠处

时六众苾刍用师子皮。以充鞋屩着往胜军王营。遂使大象群惊。以缘白佛。佛言。汝诸苾刍。不应用上象上马师子虎豹等皮。以为皮屩。得越法罪。此等筋亦不合用。凡为皮履不[革*雍]前[革*雍]后。不作长靴短靴。著者。得越法罪。具寿邬波离请世尊曰。大德。如世尊说。上象皮不为皮屩者。若更有余钝象马皮等。合为屩不。佛言。不合。此有何因。由有鼻牙力故。大德。上马皮不为鞋履者。若有余驽马皮。合作鞋不。佛言。不合。此有何因。由有骁勇力故。大德。师子皮虎豹皮不作鞋屩者。设更有余如斯等皮。得作鞋屩不。佛言不合。斯亦有爪牙力。此等诸皮得作鞋履不。佛言。不合(中国本无靴屦为此但有鞋名)如是世尊制学处已。有猎射人情生敬信。遂将熊皮施与苾刍。苾刍不受即便白佛。佛言。猎人敬信诚实难得。宜应为受。安置头边。熊皮有力。能令眼明。时有苾刍眼光无力。往问医者。医人答曰。可用熊皮以为鞋履。以缘白佛。佛言。如医人所说。应用熊皮以充鞋履。若其多重不可得者。下至一重。安余皮上。以毛向身随意应着大德。且如象马皮是不净肉。筋牙骨亦不净耶。佛言。此皆不净

如世尊说。令畜水罗者。苾刍不知罗有几种。佛言。罗有五种。一者方罗(若是常用须绢三尺或二尺一尺僧家用者或以两幅随时大小其作罗者皆绢须细密虫不过者方得若是疏薄元不堪用有人用恶绢疏纱纻布之流本无护虫意也)二者法瓶(阴阳瓶是)三者君持(以绢系口细绳系项沈放水中牵口出半若全沈口水则不入待满引出仍须察虫非直君持但是绰口瓶瓨无问大小以绢缦口将细绳急系随时取水极是省事更不须放生器为深要也)四酌水罗(斯之样式东夏元无述如余处即小团罗子虽意况大同然非本式也)五衣角罗(取密绢方一搩许或系瓶口汲水充用或置碗内滤时须用非是袈裟角也此密而且腻宁堪滤水但为迷方日久谁当指南然此等诸罗皆西方见用大师悲愍为济含生食肉尚断大慈杀生岂当成佛假令暂出寺外即可持罗并将细绳及放生罐若不将者非直见轻佛教亦何以奖训门徒行者思之特宜存护为自他益)

具寿邬波离请世尊曰。大德颇得五俱卢舍外无水罗向余村城及余寺不。佛言。不合。如其往彼若水若罗想无阙者。设无得去。大德。颇得无滤水罗涉江河不。佛言。不得。可随时观用。大德。涉河涧时。一观之后齐几应用。邬波离顺流而去。得一俱卢舍。有别河水来。更须观察逆流而去。随观随饮不流之水。亦随观随用。大德。已滤之水颇得不观而饮用不。佛言。要须观察方可饮用。大德。不滤之水观得饮用不。佛言。观察无虫饮用无犯。阿瑜率满阿尼卢陀以天眼观水。遂便分明。于其水内睹见中有无量众生。世尊告曰。不应以天眼观水。然有五种净水合饮。一谓别人净。二谓僧伽净。三滤罗净。四井净。五泉净。复有明相净。言别人净者。谓知彼人是可委信。必定不以虫水与人。言僧伽净者。谓知事人存情捡察。言滤罗净者。布绢密致不曾虫过井。泉净者。未曾忆见此井泉有虫。虽不观察饮时无过。言明相净者。若水或滤不滤。或复生疑。昼日观已夜随饮用。齐至明相。悉皆无过。时诸苾刍观水时久遂生劳倦。佛言。齐六牛车回转顷可观其水。或可取其心净已来。审谛观察。若苾刍有虫水作有虫想而饮用者。得波逸底迦。有虫水疑而饮用者。亦得波逸底迦。无虫有虫想。得突色讫里多。无虫起疑者。得突色讫里多。有虫作无虫想者。无犯(此说有部但是疑心同招本罪)齿木缘起由跋窭末底河侧。诸苾刍众世尊因制遣嚼齿木。时诸苾刍即便在显露。及往还洁净处嚼。佛言。有三种事。应在屏处。一大便。二小便。三嚼齿木。此皆不应在显露处。是时六众嚼长齿木。佛言。齿木有三。谓长中短。长者十二指。短齐八指。二内名中。时诸苾刍嚼齿木了。不知刮舌。仍有口臭。佛言。应须刮舌。由是我听作刮舌篦。可用鋀石铜铁。必其无者破齿木为两片。可更互相揩去其利刃。屈而刮舌。凡弃齿木及刮舌篦。咸须水洗謦咳作声。或复弹指。以为惊觉。于屏秽处。方可弃之。必其少水于尘土内。揩[挾-(人*人)+((人/人)*(人/人))]而弃。若异此者。招越法罪

根本说一切有部百一羯磨卷第八根本说一切有部百一羯磨卷第九

        三藏法师义净奉　制译

    违恼众教白四

尔时具寿邬波离请世尊曰。大德。具寿阐陀犯众多罪不如法说悔。诸苾刍欲令利益安乐住故告言。具寿。汝既犯罪。应如法说悔。阐陀答言。仁自犯罪。应如法悔。何以故。仁等皆是种种族种种家生。由我世尊证大觉故。仁等皆来共相依止。而为出家。故作是语。违恼众教。诸苾刍不知云何。白佛。佛言。汝诸苾刍。应作羯磨。诃彼阐陀。若更有余如是流类。悉皆准此。作前方便已。为白羯磨

大德僧伽听。此苾刍阐陀自身犯罪。不如法说悔。诸苾刍众欲令利益安乐住故。如法谏时。违拒众教。若僧伽时至听者。僧伽应许。僧伽。今诃责苾刍阐陀违拒众教。白如是。次作羯磨。大德僧伽听。此苾刍阐陀自身犯罪。不如法说悔。诸苾刍众欲令利益安乐住故。如法谏时违拒众教。僧伽。今诃责苾刍阐陀违拒众教。若诸具寿听诃责苾刍阐陀违拒众教者默然。若不许者说。第二第三亦如是说。僧伽已诃责苾刍阐陀违拒众教竟。僧伽已听许。由其默然故。我今如是持

时诸苾刍作羯磨诃责已。彼阐陀便生是念。由我过失。共彼诸人言相酬答。如有颂曰

  诸有智慧人　　善护四种语
  观彼山林鸟　　能言被笼系

作是语已。默无言说。后于异时复更犯罪。诸苾刍告言。具寿。汝既犯罪。应如法说悔。彼便无言。默然相恼。诸苾刍不知云何。白佛。佛言。汝诸苾刍。作白四羯磨。诃彼阐陀默然相恼。作前方便已。为白羯磨。大德僧伽听。此苾刍阐陀自身犯罪。不如法说悔。诸苾刍欲令利益安乐住故。告言。具寿。汝既犯罪。应如法说悔。彼便无言。默然相恼。若僧伽时至听者。僧伽应许。僧伽。今诃责苾刍阐陀默然相恼。白如是。羯磨准白成

时诸苾刍为彼阐陀。作诃责羯磨已。复还造罪。诸苾刍众同前告语时。彼阐陀或言或默而相恼乱。诸苾刍不知云何。白佛。佛言。此阐陀违恼众教。得波逸底迦。若违别人。得恶作罪

覆钵单白

具寿邬波离请世尊曰。大德。有栗[女*占]毗善贤。为恶知识所诳惑故。谤实力子。犯波罗市迦。诸苾刍不知云何。白佛。佛言。为善贤作覆钵羯磨。余亦同尔。敷座席乃至令一苾刍作单白羯磨。准上应知

大德僧伽听。彼善贤以无根波罗市迦法。谤清净苾刍实力子。若僧伽时至听者。僧伽应许。僧伽。今与善贤作覆钵羯磨。白如是

仰钵单白

时诸苾刍为彼善贤作覆钵羯磨已。不知云何。白佛。佛言。汝诸苾刍。自今已后不往其家。乃至不为说法。时此善贤闻是语已。心生惭耻。往诣佛所。礼佛双足。白言。世尊。由恶友故。教我作如是言。苾刍实力子无有羞耻。身与我妻共行非法。犯波罗市迦。恶友所教非我本意。尔时世尊告诸苾刍。善贤毁谤非自本心。应与善贤作仰钵羯磨。余准此作。敷座席鸣犍稚乃至教彼善贤蹲踞合掌。作如是白。大德僧伽听。我善贤由恶知识所诳惑故。以不实法谤实力子。由是因缘。僧伽与我作覆钵羯磨。我善贤今从僧伽乞作仰钵羯磨。唯愿大德僧伽。与我善贤作仰钵羯磨。是能愍者。愿哀愍故。如是三说。乃至令彼在耳不闻处合掌而立。令一苾刍作单白羯磨。大德僧伽听。彼善贤由恶知识所诳惑故。以无根波罗市迦法。谤实力子。由是因缘。僧伽与彼善贤作覆钵羯磨。彼善贤今从僧伽乞仰钵羯磨若僧伽时至听者。僧伽应许。僧伽。今与彼善贤作仰钵羯磨。白如是。佛言。汝诸苾刍。为彼善贤作仰钵羯磨已得往其舍受食。乃至并为说法。悉皆无犯

谏粗恶语白四

具寿邬波离请世尊曰。大德。时有苾刍犯众多罪。亲友苾刍欲令利益安乐而住。告言。具寿。汝所犯罪应如法悔。彼便答言。有追悔者我自当知。又作是语。诸具寿。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。诸苾刍不知云何。白佛。佛言。为作别谏。别谏之时坚执不舍。诸苾刍即便白佛。佛言。作白四羯磨谏。鸣犍稚作前方便。大德僧伽听。此苾刍某甲作众多罪。诸苾刍于佛所说戒经中。如法如律正谏之时。恶性不受谏语。作如是说诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫谏我莫论说我。诸苾刍为作别谏之时。坚执不舍。云我说是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽。今以白四羯磨。谏此苾刍某甲恶性不受谏语。白如是次作羯磨

大德僧伽听。此苾刍某甲作众多罪。诸苾刍于佛所说戒经中。如法如律正谏之时。不受谏语。作如是说。诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫谏我莫论说我。诸苾刍为作别谏。别谏之时坚执不舍。云我说是实余皆虚妄。僧伽。今以白四羯磨。谏此苾刍某甲恶性不受谏语。若诸具寿听。谏此苾刍某甲恶性不受语者默然。若不许者说。第二第三亦如是说。结文准知

时诸苾刍受佛教已。依法而谏。时此苾刍如前所说。坚执不舍。诸苾刍以事白佛。佛言。此苾刍得罪。如上应知

谏说欲嗔痴怖白四

苾刍阐陀众作法谏时。谤云。僧伽有欲嗔痴。众应作诃止羯磨。应如是作。大德僧伽听。此阐陀苾刍僧伽与作如法谏时。作如是语。僧伽有欲嗔痴。僧伽。今诃止阐陀汝不应如是作非法语。若僧伽时至听者。僧伽应许。僧伽今诃止阐陀苾刍作非法语。白如是。羯磨准白成

作癫狂白二

具寿邬波离请世尊曰。大德。如西羯多苾刍患癫狂病发动无恒。于褒洒陀时及余羯磨。乃至随意。或来不来。时诸苾刍将为别住秉法不成。以缘白佛。佛言。汝诸苾刍与西羯多苾刍作癫狂法。若不作者。便成别住。若更有余如是流类。皆应准此。应如是与敷座席鸣揵稚。言白既周。令一苾刍应先作白。方为羯磨

大德僧伽听。此苾刍西羯多患癫狂病发动无恒。于褒洒陀及余羯磨。乃至随意。或来不来。令诸苾刍将为别住。若僧伽时至听者。僧伽应许。僧伽。今与西羯多苾刍作癫狂法。去住不遮不妨法事。白如是

大德僧伽听。此苾刍西羯多患癫狂病发动无恒。于褒洒陀及余羯磨。乃至随意。或来不来。令诸苾刍将为别住。僧伽。今与西羯多作癫狂法。去住不遮不妨法事。若诸具寿。听与西羯多癫狂法。去住不遮不妨法事者默然。若不许者说。僧伽已与西羯多作癫狂法。去住不遮不妨法事竟。僧伽已听许。由其默然故。我今如是持。若僧伽与西羯多苾刍作癫狂法竟。若作褒洒陀一切羯磨。乃至随意悉皆得作。勿致疑惑

与不痴白四

又西羯多苾刍癫狂乱意痛恼所缠言行多违失沙门法。作不净事。口流涎唾精转睑翻。状同眠睡。他不见欺妄言欺我。彼于异时便得本心。诸苾刍众以前恶事。而诘责之。诸苾刍众即以此缘。乃至世尊告曰。汝诸苾刍应与西羯多苾刍作不痴毗奈耶。若更有余。如前应作。乃至作如是说

大德僧伽听。我苾刍西羯多癫狂心乱痛恼所缠。言行多违失沙门法。作不净事。口流涎唾精转睑翻。状同眠睡。他不见欺妄言欺我。我于后时便得本心。诸苾刍众以前恶事。而诘于我。我西羯多今从僧伽乞不痴毗奈耶。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白。方为羯磨。大德僧伽听。此西羯多癫狂心乱痛恼所逼。但有言行并多违犯沙门轨式。不能遵奉。口流涎唾精转睑翻。他不见欺妄言欺我。此西羯多得本心已。今从僧伽乞不痴毗奈耶。若僧伽时至听者。僧伽应许。僧伽今与西羯多苾刍不痴毗奈耶。白如是。次作羯磨。准白应为。乃至我今如是持

与求罪性白四

具寿邬波离请世尊曰。大德。如诃悉多(译之为手)苾刍于大众中生轻慢心。既犯罪已。不臣其罪。诸苾刍诘亦复不臣。即以此缘白佛。佛言。汝诸苾刍。应与诃悉多苾刍求罪自性毗奈耶。若更有余如是流类。应如是与。作前方便。准上应知。次一苾刍为白羯磨

大德僧伽听。此诃悉多苾刍于大众中生轻慢心。有罪不臣。诸苾刍诘复还拒讳。若僧伽时至听者。僧伽应许。僧伽。今与诃悉多苾刍求罪自性毗奈耶。白如是。次作羯磨。准白应作。乃至我今如是持

佛言。汝诸苾刍。与彼求罪自性竟。所有行法我今当说。不得与他出家。不得授他近圆。不得作依止。不得畜求寂。不应差作教授尼人。设先差应舍。不诘苾刍。令他忆念。破戒见威仪正命。不为长净。不为随意。不为单白白二。乃至白四羯磨。亦不说戒。若无说戒者。应说戒。此与求罪苾刍如我所说。不依行者。得越法罪

与忆念白四

具寿实力子被善友苾刍尼将不实事而谤。时诸苾刍以事诘责。被诘责时遂便羞愧。时诸苾刍以缘白佛。佛言。汝诸苾刍应与实力子作忆念毗奈耶。若更有余如是流类。应如是与敷座席。乃至蹲踞合掌作如是说

大德僧伽听。我实力子被善友苾刍尼以不实事谤。诸苾刍以事诘我。我被诘时遂便羞愧。我某甲今从僧伽。乞忆念毗奈耶。愿大德僧伽。与我忆念毗奈耶。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白。方为羯磨

大德僧伽听。此实力子被善友苾刍尼以不实事谤。情生羞耻此实力子今从僧伽。乞忆念毗柰耶。若僧伽时至听者。僧伽应许。僧伽。今与实力子忆念毗柰耶。白如是。次作羯磨

大德僧伽听。此实力子被善友苾刍尼以不实事谤。情生羞耻。此实力子今从僧伽。乞忆念毗柰耶。僧伽。今与实力子忆念毗柰耶。若诸具寿听。与实力子忆念毗柰耶者默然。若不许者说。此是初羯磨。第二第三亦如是说僧伽已与实力子忆念毗柰耶竟。僧伽已听许。由其默然故。我今如是持

简平正人白二

若断诤时大众不能平殄者应简众中有德平正者。若十二十上座某甲等。为其殄诤。如是应作

大德僧伽听。今僧伽比有诤事。不能除殄。僧伽。今欲于此众中简取平正上座若干人。为其殄诤望速止息。若僧伽时至听者。僧伽应许。僧伽今欲于此众中简取上座若干人。为其殄诤望速止息。白如是。羯磨准白成。既作羯磨。若此等人虽为殄除。尚不止息者。可于此中更重简平正上座。如是应作

重简人白二

大德僧伽听。今僧伽有诤事起。虽于众中简平正人望得除殄。然犹不息。僧伽。今于此中更复重简殄诤之人。别向余处。为其销殄。若僧伽时至听者。僧伽应许。僧伽。今于众中更复重简殄诤人。别向余处。为其销殄。白如是。羯磨准白成

传付诤人白二

若于此众中诤犹不息者。应将此诤人向余众内。如法除殄。如是应作

大德僧伽听。今此众中有诤事起。多时不能殄息。为殄息故。今僧伽欲将此苾刍某甲斗诤人付彼某甲众内。令其除殄。若僧伽时至听者。僧伽应许。僧伽。今欲将此苾刍某甲斗诤人付彼某甲众内。令其除殄。白如是。羯磨准白成。若诤事既久不能除灭共相朋党者。应作法筹大众中行。如是应白

大德僧伽听。今此众中有诤事起。久不殄息。僧伽。今为殄息故。欲行法筹。若僧伽时至听者。僧伽应许。僧伽。今行法筹。白如是。羯磨准白成。虽作羯磨行法筹已。其诤犹不止息。共相朋党者。灭诤之法。如大律明

结净厨白二

佛言。汝等苾刍应结净厨。时诸苾刍不知云何结净厨。复有几种。佛言。总有五种净厨。云何为五。一生心作。二共印持。三如牛卧。四故废处。五秉法作(此皆遍蓝通结或可别结一边)言生心作者。如一营作苾刍。或是俗人初造房宇。定基石时。生如是心。今于此住处当为僧伽作净厨。言共印持者。如捡校营作。苾刍创起基石。将欲兴功。告共住诸苾刍曰。诸具寿。仁可共知。于此住处当为僧伽作净厨

言如牛卧者。谓是房门无其定准。撩乱而住。言故废处者。谓空废处(此二中方多不见用。余之三法在处恒行。或总结寺坊。或偏规一处。皆无妨也。且如那烂陀寺。则总结为厨。远问北方有局结者。此乃随乐者意。咸俱听许。广如别处矣)言众结作者。谓是大众共许秉白二羯磨。应如是结定其处所。无妨难处。尽其界内并外势分一寻。将作净厨。僧伽同许者。即于此处。敷座席鸣揵稚。乃至令一苾刍应为羯磨。大德僧伽听。今于此住处修营总了。尽其界内并外势分一寻。结作净厨。若僧伽时至听者。僧伽应许。僧伽。今于此住处。修营总了。尽其界内并外势分。一寻结作净厨。白如是

大德僧伽听。今于此住处。修营总了。尽其界内并外势分一寻。结作净厨。僧伽。今于此住处。修营总了。尽其界内并外势分一寻。结作净厨。若诸具寿。听于此住处修营总了尽其界内并外势分一寻结作净厨者默然。若不许者说。僧伽已于此住处修营总了。尽其界内并外势分一寻结作净厨竟。僧伽已听许。由其默然故。我今如是持

若僧伽共结作净厨已。即于此住处得两种利乐。一界外贮得界内煮。二界内贮得界外煮。并皆无过。若创造寺初絣绳时。于寺四方应置塼石。以为定处。当时如其有力广为羯磨。或时大众作如是言。此寺坊处并外势分。将作净厨。我今守持。第二第三亦如是说。即成作净

时有师子苾刍。欲食沙糖。佛言。时与非时。若病不病。并皆随食(然而西国造沙糖时。皆安米屑。如造石蜜安乳及油。佛许非时开其啖食。为防粗相长道资身。南海诸洲煎树汁洒而作糖团。非时总食。准斯道理。东夏饴糖。纵在非时亦应得食。何者甘蔗时药汁则非时。米麴虽曰在时。饴团何废过午。祥捡虽有此理行不各任己情。稠浊香汤定非开限。蜜煎薯蓣确在遮条)

如世尊说汝等苾刍应持割截衣。时有苾刍得重大毛毯遂持刀针往昼日住处。欲为割截。世尊因至其所问言。汝作何事耶。苾刍以缘白佛。佛言。诸苾刍。有五种衣。不应割截。一高襵婆(毯类也)二厚被帔(以毛织成)三粗重厚緂。四雀眼疏布(西国诸人不披百纳)五谓物少截而不足。斯等五物我今听许。诸苾刍等帖叶而持。于此五中除其第五。更以厚褥为第五。便是五种皆不可截(有以卧具为三衣者。虽曰深思。诚为臆断。律云。卧具乃是眠褥。如何割截用作三衣。不合截打。此文明显。恐怀先惑。聊复注文)如世尊说。汝等苾刍不应于僧伽卧具不安衬替。而为受用。时六众苾刍或以垢腻疏薄破碎之类。用衬僧伽卧具。尔时世尊于日初分。执持衣钵入薜舍离而行乞食。以具寿阿难陀为侍者。世尊便见一人脊背皆黑。遂命阿难陀曰汝见此人脊背黑不。阿难陀言见。佛言。此人往昔于迦摄波如来正教中出家。遂以随宜恶物。用衬僧伽卧具。由彼昔时黑业恶报堕于地狱。又五百生中常招黑背。由此过患。是故苾刍不应以其疏薄破碎垢腻之物。衬僧伽卧具。若是厚物应可一重。必其故薄两重方用。若不尔者。得越法罪

时有苾刍以杂彩物。作尼师但那守持。长留缕缋。时婆罗门及诸俗侣便生讥笑。佛言。凡为卧具。应作两重染令坏色。或青(极好深青律文不许。随时污色。事在开听)或泥(广律解泥。谓是赤土赤石。或即是泥。然而不许纯乌泥皂斯乃外道之衣)或乾陀色(梵云袈裟野。译为赤色)于第三分。必须截断缝刺为叶。四边帖缘(卧具元开本用衬替毡席。恐有沾污。所以长乃过身阔如小席。肘量之数备在广文。元意为斯非关礼拜。是非广述备在余文)如世尊说有八种利。何谓为八。一界所得利。二立制所得利。三依止所得利。四安居所得利。五僧伽所得利。六苾刍所得利。七对面所得利。八定处所得利

言界所得利者。谓于一界有其定局。或于二界。或于多界随其处别所获利养。各依界分旧住者共分

言立制所得利者。谓诸苾刍或是随党或非随党。共作制要。然后安居于某处村坊街衢之内。某家属我某舍属汝。若得物时。依制而受。广如大律(此言随党者。谓是随顺提婆达多所有伴属。言非随党者。即是佛弟子。此乃由其住处。则令物随处判处中。既非两处故遣两众均分。现今西方在处。皆有天授种族出家之流。所有轨仪多同佛法。至如五道轮回。生天解脱。所习三藏。亦有大同。无大寺舍。居村坞间乞食自居。多修净行。胡芦为钵。衣但二巾。色类桑皴。不餐乳酪。多在那烂陀寺。杂听诸典。曾问之曰。汝之轨式。多似大师。有僻邪处。复同天授。岂非天授之种胄乎。彼便答曰。我之所祖实非天授。此即恐人嫌弃拒讳不臣耳。此虽多似佛法。若行聚集。则圣制分途。各自为行。别呈供养。岂况诸余外道计断计常。妄执自然。虚陈得一。食时杂坐。流俗无分。踵旧之徒。用为通鉴。更相染触。湿渭同波。高尚之宾。须察兹滥。殊行各席。深是其宜)

言依止所得利者。谓依止男女及半宅迦。而为安居。依此得利者是

言安居所得利者。谓于此夏安居所获利物。随施主处分

僧伽所得利者。谓是决定然无分局。此物施主将来决定施与僧伽就中不为分别。此与夏安居人。此与现前人。此物应问施主。苾刍所得利者。谓是决定而作分局。于此房院住者。便受其利

对面所得利者谓是对面所获利物。定处所得利者。谓是大师一代行化之处。总有八所。此则名为八大制底。一佛生处。在劫比罗伐窣睹城岚毗尼林。二成佛处。在摩揭陀法阿兰若菩提树下金刚座上。三转法轮处。在婆罗痆斯仙人堕处施鹿林中。四涅槃处。在拘尸那城娑罗双树间。五在王舍城鹫峰山竹林园内。六在广严城猕猴池侧高阁堂中。七在室罗伐城逝多林给孤独园。八从天下处。在平林聚落。初之四处名为定处。后之四处名不定处。若有施物拟施生处。其物唯于生处供养。不应移转。若无力能送三中随一而为供养。余之三处类此应知。余四制底与此不同

守持亡人物单白

时具寿邬波难陀身亡之后。所有资具价直三亿金钱。六大都城苾刍皆集咸言。我亦合得此物。诸苾刍众不知云何。以事白佛。佛言。若苾刍及五时者应与。云何为五。一打揵稚时来集会者应与其分。二诵三启时来。三礼制底时来。四行筹时来。五作白时来。此皆与分应如是作。敷座席鸣犍稚。众既集已。令一苾刍作单白羯磨欲作白时。当问看病人及同住者。此人不曾负他债物。或复余人负其债不。处分已作白

大德僧伽听。苾刍邬波难陀。于此命过所有现及非现衣赀杂物。今作守持。若僧伽时至听者。僧伽应许。僧伽。今于亡苾刍邬波难陀所有现及非现衣赀杂物。共作守持。白如是。作单白法已。现于界内。所有苾刍合得其物。若不作法。但是世尊声闻弟子现住赡部洲中。或余住处。悉皆有分。此谓分亡苾刍物法式。又复应知。若逢事闹众难集者。开作初后法。应将十钱五钱。于上座头及最小者与之。即为定记

举置亡人资具单白

若在夏中有难缘者。应差一苾刍作掌亡苾刍衣物。人众既集已。先应问言。汝某甲能为僧伽作掌亡苾刍衣物人不。彼答言能。令一苾刍作单白羯磨

大德僧伽听。此苾刍某甲能为僧伽作掌亡苾刍衣物人。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。作掌亡苾刍衣物人。白如是。如世尊说。不和羯磨和合羯磨。云何不和羯磨。谓诸苾刍同一界内作羯磨时。众不尽集合。与欲者不与欲。虽皆总集。应诃者诃而不止。强为羯磨。如是名为不和羯磨。云何和合羯磨。谓诸苾刍同一界内。作羯磨时。皆来共集合。与欲者与欲。应诃者诃。诃时便止。如是名为和合羯磨

具寿邬波离请世尊曰。大德。有几种人。言不齿录。诃不成诃。佛言。有十二种人。云何十二。一无惭。二有瑕隙。三愚。四痴。五不分明。六言不善巧。七界外住。八被舍弃。九言无次绪。十舍威仪。十一失本性。十二授学人(广如尼陀那目得迦中具解)

大德有几种人。言堪齿录诃乃成诃。佛言。有四种人。云何为四。一住本性。二在界内。三不舍威仪。四言有次绪

根本说一切有部百一羯磨卷第九根本说一切有部百一羯磨卷第十

        三藏法师义净奉　制译

尔时给孤独长者于逝多林施多衣物已。告诸大众曰。但是世尊弟子。于戒定慧解脱解脱智见。得圆满者。应合礼敬尊重供养。无上福田堪销物利者。于我施物随意受之。时漏尽人咸作是说。我复何能为此衣故。自显其身。是时学人复作斯念。我辈有余轻结未尽。于斯施物理不合受。异生之流亦为此说我辈咸为具缚所拘。诚简希望。竟无一人受此衣物诸苾刍以缘白佛。佛告诸苾刍。岂非汝等作如是念。为求解脱来至我所。修净行耶。唯然大德。佛言。我今听许。诸有发心求涅槃人。来诣我所。修净行者。所著衣服价直百千两金。所住房舍价直五百。所啖饮食六味具足。此等供养悉皆销受。汝诸苾刍。须知有五种受用。一者为主受用。二者父母财受用。三者听许受用。四者负债受用。五者盗贼受用。阿罗汉者是主受用。诸有学人是父母财受用。淳善异生常修定诵。不破戒人是听许受用。懒惰懈怠之流是负债受用。诸破戒人是盗贼受用。我元不许破戒苾刍合得受用。一掬之食亦复不许。以一足跟蹈寺中地。由是我今听诸苾刍。若得施物。大众应分

具寿邬波离请世尊曰大德。如世尊说若诸苾刍作衣已竟。羯耻那衣已出。于三衣中。随离一衣。异界而住。除得众法。得泥萨只波逸底迦罪者。大德。道行苾刍未知。齐何是衣势分。佛言。如生闻婆罗门所种七庵没罗树。一树相去七寻。花果茂盛中间总有四十九寻。是行苾刍衣势分量。大德。若住苾刍衣之势分。复齐几何。佛言。周围但齐一寻。若坐若立及以卧时。皆至一寻。大德。且如苾刍在于两界中间而卧。衣齐几何。佛言。乃至衣之一角未离身来。名不离衣

具寿邬波离请世尊曰。大德。僧伽胝衣条数有几。佛言。有九。何谓为九。谓九条十一条十三条十五条十七条十九条二十一条二十三条二十五条。其僧伽胝衣。初之三品。其中坛隔两长一短。如是应持。次之三品三长一短。后之三品四长一短。过是条外便成破纳。大德。复有几种僧伽胝衣。佛言。有三种。谓上中下。上者竖三肘横五肘。下者竖二肘半横四肘半。二内名中。大德。嗢呾罗僧伽胝衣条数有几。佛言。但有七条坛隔两长一短。大德。七条复有几种。佛言。有其三品。谓上中下。上者三肘。下各减半肘。二内名中。大德。安呾婆娑衣条数有几。佛言。但有五条。一长一短。大德。此有几种。佛言。有三。谓上中下。上者三五肘。中下同前(僧伽胝者译为重复衣。嗢呾罗僧伽者译为上衣。安呾婆裟者译为内衣。西国三衣并皆刺叶令合。唯独东夏开而不缝。详观律捡实无开法。长作绦絇角垂臂外。露现胸臆曾不掩肩。斯则正是遮条着脱谁代当过行之日久卒谏罕从。至如施絇着纽被服轨仪。广如余处)佛言。安呾婆娑复有二种。何谓为二。一者竖二肘横五肘。二者竖二横四。此谓守持衣。最后之量。此最下衣量限盖三轮(上但盖齐。下掩双膝。若肘长者则与此相当。如臂短者不及于膝。宜依肘长为准)若衣方圆满一肘者。即是分别衣中。极少之量。如不守持分别俱犯舍堕。如其宽中不满长中过者。此即不劳分别。直尔持畜

若苾刍或苾刍尼。若衣若钵。若网络铜盏腰绦。随是一一沙门资身之具。犯舍堕者。此中长钵应可舍与僧伽应如是舍。先可差行钵。苾刍若不具五法即不应差设令差者应舍。何者为五。谓爱恚怖痴行与不行。不能辩了。若异此者是则应差始从敷座。乃至问汝某甲能与僧伽行。有犯钵不。彼答言能。次一苾刍应先作白。方为羯磨

大德僧伽听。此苾刍某甲能与僧伽作行。有犯钵人。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。为行有犯钵人。白如是羯磨准白成

佛言。行有犯钵苾刍所有行法。我今当说。其行钵苾刍。众和合时。应为告白。诸大德。明日我为僧伽行有犯钵。诸具寿。各各尽须持钵来集。至明日已。僧伽尽集时。彼苾刍持有犯钵。上座前立。赞美其钵。白上座曰。此钵光净圆满堪用。须者应取。若上座取者。即持上座钵行。与第二上座。如是展转。乃至行终。如上座不须此钵。应与第二上座。正与第二上座时。其第一上座方更索者。第一第二索时。亦不须与。三索方与僧伽上座犯恶作罪。应须说悔。如是乃至最下座三索方与。准上座应知。应须说悔。如是行时至于行末。所得之钵。宜应授与。犯舍苾刍报言。此钵不合守持。亦不应弃。徐徐受用。乃至破来常须护持。行有犯钵苾刍。不依行者。得越法罪。佛告诸苾刍。持有犯钵苾刍所有行法。我今当说。行乞食时以有犯钵盛好囊中。其守持者。置之余袋。若得精好饮食安有犯钵。粗者置守持器中。其有犯钵置在一边。其守持器常可用食。若洗若曝若薰。或时涉路。斯有犯钵。皆好安置。乃至其破。若此苾刍持有犯钵所有行法。不依行者。得越法罪。此中且论舍钵之法。若更有余长衣等事。应对分明。知法之人舍此犯物。应如是说。此是我物犯泥萨只。舍与具寿应随意用。犯舍苾刍可为间隔。此言间者。谓是经一明相。或经二明相。应持此物还彼苾刍告言。具寿。可随意用。次彼苾刍所有泥萨只波逸底迦。及不敬教波逸底迦。诸有方便突色讫里多。对一苾刍如法说罪。应如是说

具寿存念。我苾刍某甲犯泥萨只波逸底迦。及不敬教波逸底迦。诸有方便。突色讫里多。我今对具寿前。说露其罪。我不覆藏。由发露说罪故得安乐。不发露说罪不安乐。问言。汝见罪不。答言见。将来诸戒能善护不。答言甚善护。第二第三亦如是说。末后应言。奥箄迦。答曰。娑度

次后苾刍应于其物。或守持分别。或舍施人勿起疑惑。如于此物不为间隔。设得余物。咸同舍罪。若苾刍及苾刍尼。若钵若衣。犯泥萨只波逸底迦。此衣不舍不为间隔。罪不说悔。得余物时。咸得舍罪。由前犯物染续生故。若衣已舍复为间隔。罪已说悔。得所余物悉得无犯

具寿邬波离请世尊曰。大德。如世尊说。苾刍应畜十三资具衣者。当云何畜。佛言。应须一一牒名守持。何谓十三。一僧伽胝(译为重复衣)二嗢呾啰僧伽(译为上衣)三安呾婆娑(译为下衣。此之三服皆名支伐罗。北方速利诸人多名法衣为袈裟。乃是赤色之义。非律文典语。中方皆云支伐罗)四尼师但娜(卧敷具也)五泥伐散娜(裙也)六副泥伐散娜(副裙)七僧脚欹迦(即是掩腋衣也。古名覆髆。长盖右臂。定匪真仪。向使掩右腋。而交搭左臂。即是全同佛制。又复流派自久漫造只支。繁费虽多未闻折中。既违圣捡自可思愆。虽复目击明文。仍恐未能除改。改谓改其覆髆。除乃除却只支耳。广如别处)八副僧脚欹迦(副掩腋衣)九迦耶褒折娜(拭身巾也)十木佉褒折娜(拭面巾)

十一鸡舍钵喇底揭喇呵(剃发衣谓披着剃发)

十二建豆钵喇底车惮娜(遮疮疥衣)

十三鞞杀社钵利色加罗(药资具衣也)

摄颂曰

  三衣并卧具　　裙二帔有两
  身面巾剃发　　遮疮药直衣

斯等诸衣。应如三衣牒名守持。应云此卧敷具。我今守持已作成衣。是所受用。第二第三亦如是说。余皆准作。大德。此十三资具衣外自余长衣。此欲如何。佛言。十三衣外自余长衣。应于二师及余尊类。而作委寄。应持其物对余苾刍作如是说。具寿存念。我某甲有此长衣。未为分别。是合分别(旧云说净者取意也)我今于具寿前而作分别。以邬波驮耶作委寄者。我今持之。第二第三亦如是说(此中但云。于其二师而为委寄。意道彼师之衣。表其离着。无属已之累。然亦不须请为施主。律文但遣遥指即休不合。报知其人若死余处任情。但有如此一途。分别衣法更无展转真实之事。设有余文故非斯部之教。凡言委寄者。欲明其人是可委付)

佛告邬波离。于障难时有其六事。心念得成。一谓守持三衣。二舍三衣。三分别长衣。四舍别请。五作长净。六作随意。具寿邬波离请世尊曰。大德。不割截衣。颇得守持不。佛言。不合。必有他缘。此亦合得。大德。不割截衣颇得着用。入村城不。佛言。不合。必有他缘。此便合得。大德。不割截衣颇得着入外道出家人舍不。佛言。不合。必若其人出向外者亦得。大德。不割截衣如何守持。佛言。如是守持。应云我某甲有此衣财。我今守持。是我所望。当为七条坛隔两长一短。必无别缘。我当浣染割截缝刺。是所受用。第二第三亦如是说。五条准此(若有白绢白布。拟作下二衣。缘中迫促未暇为者。纵令白色衣段亦得守持。若其染色漫条灼然是合。又在坛场内守持衣时。可就身上捉衣。此亦无过。文能诵得者善书纸读之亦得。又复求寂之徒。漫条是服。而有辄披五条。深为罪滥。神州之地久扇斯风。此成非法勿令披着)

下明略教法

尔时佛在拘尸那城壮士生地娑罗双树间。临欲涅槃。告诸苾刍曰。我先为汝等广已开阐毗奈耶教。而未略说。汝等今时宜听略教(梵云僧泣多毗奈耶)且如有事。我于先来非许非遮。若于此事顺不清净。违清净者。此是不净。即不应行。若事顺清净。违不清净者。此即是净。应可顺行。问何意。世尊将圆寂时。说斯略教。答大师灭后。乃至圣教未没已来。无令外道作斯讥议。世尊既是具一切智。世间有事不开不遮。诸弟子辈欲如何行。为遮斯难。远察未来利益故制。又复欲令声闻弟子。于事无碍得安乐住。是故须说。如世尊说。若事顺不净违净。有顺净违不净。应行不行者。未审此言有何义意。答若有事物。佛先非许非遮。今时若作俗生讥论者。此是不净。即不应行。何者是耶。且如圣方诸处。时人贵贱皆啖摈榔藤叶白灰香物相杂以为美味。此若苾刍。为病因缘。冀除口气。医人所说食者非过。若为染口赤唇。即成不合。又如赤土染衣亦是先来非遮非许。今时着用同外道服。生俗谤说。此即合遮。理不应用(东夏黄衣事同于此)又如有事亦非许非遮。今时受用人无讥说用之无犯。即如腰绦佛说三种余非许遮。此外诸带用系腰。时人无见耻。此亦无过。又如佛说染物八大色。许用三种谓青泥赤色青泥。如事可识。赤者谓是菩提树皮。然余染色根叶花果。非许非遮。今见有人将余赤皮乾陀等类。及以龙花充染色。时人无讥议。用之非咎。皆是清净(佛唯开匙。元不说箸。今时用者。是略教开。然堂上高床加趺坐食。此乃咸非略教所许。但行之既久。固是难言)又如佛说。有三种物可用洗手。一是碱卤土。二是干牛粪。三是澡豆。此是开听。如夜合树花木串皂荚澡豆之类。咸堪洗沐。既非遮许。无毒无虫。用之非过。诸如此类。思察应行(其五分律于食法中有说略教。旧来诸人不名为略教。亦未闲深旨。然文与此殊。近者亲检。五分梵本与此有部一无别处。但为前代译有参差。致使其文有异。冀后之学者。极须谛察审观教意。不得雷同)

具寿邬波离请世尊曰。大德。总有几法。能摄毗柰耶。佛言。大略言之。有其三法。云何为三。谓单白。白二。白四。若广说者。有百一羯磨。大德。百一羯磨中单白。白二。白四。数各有几。佛言。单白羯磨有二十二。白二羯磨有四十七。白四羯磨有三十二。言单白二十二羯磨。其事云何　一谓差屏教人白　二问障法白　三褒洒陀白　四褒洒陀时一切僧伽皆有罪白　五褒洒陀时一切僧伽于罪有疑白　六随意时白　七作随意时一切僧伽皆有罪白　八作随意时一切僧伽于罪有疑白　九作随意时众中诤罪白　十作随意时众中决定罪白　十一僧伽夏安居日白　十二守持亡衣物白　十三守持掌亡苾刍资具人白　十四出羯耻那白　十五说他粗罪白　十六与具寿实力子衣白　十七对面轻毁白　　十八假托轻毁白　十九与作学法白　二十于学家与作舍学法白　二十一覆钵白　二十二仰钵白

白二羯磨四十七者。其事云何　一结小界坛白二　二结大界白二　三结不失衣界白二　四褒洒陀时不能来白二　五癫狂白二　六差作随意人白二　七差分卧具人白二　八结净厨白二　九处分衣物将作羯耻那衣白二　十张羯耻那衣人白二　十一付羯耻那衣人白二(下是总差十二种人所有白二羯磨)　十二差分房人白二　十三分饭人白二　十四分粥人白二　十五分饼果人白二　十六分诸有杂物人白二　十七藏器物人白二十八藏衣人白二　十九分衣人白二　二十藏雨衣人白二　二十一分雨衣人白二　二十二杂驱使人白二　二十三看捡房舍人白二　二十四简平正人白二　二十五重简人白二　二十六传付诤人白二　二十七行法筹白二　二十八观造小房地白二　二十九观造大寺地白二　三十令苾刍诘事白二　三十一不离僧伽胝衣白二　三十二与营作苾刍卧具白二　三十三行有犯钵白二　三十四告诸俗舍白二　三十五苾刍尼作不礼白二　三十六教授苾刍尼白二　三十七观行险林白二　三十八畜门徒白二　三十九畜无限门徒白二　四十畜杖白二　四十一网络白二　四十二于五年中同利养别长净白二　四十三与式叉摩拏二年学六法随法白二　四十四作净行本白二　四十五与笈多共儿同室宿白二　四十六许苾刍尼与俗亲往还白二　四十七受日出界外白二

白四羯磨有三十二者。其事云何　一受近圆白四　二与外道四月共住白四　三解大小界白四　四僧伽先破今和合白四　五僧伽和合长净白四　六谏破僧伽白四　七谏助破僧伽白四　八谏欲嗔痴怖人白四　九谏粗恶语白四　十作令怖白四　十一折伏白四　十二驱摈白四　十三求谢白四　十四遮不见罪白四　十五不诲罪舍置白四　十六不舍恶见舍置白四　十七与遍住白四　十八复本遍住白四　十九重收复本遍住白四　二十意喜白四　二十一出罪白四　二十二与忆念调伏白四　二十三与不痴调伏白四　二十四与求罪性白四　二十五驱摈求寂白四　二十六收摄白四　二十七谏随遮苾刍尼白四　二十八谏与苾刍尼杂住白四　二十九谏遮别住白四　三十犯波罗市迦人授其学法白四　三十一违恼众教白四　三十二默恼众教白四

复次邬波离请世尊曰。大德。且如百一羯磨中几有欲几无欲。佛言。邬波离咸皆有欲。唯除结界

大德。百一羯磨中几是四众所作。几是五众所作。几是十众所作。几是二十众所作。世尊告曰。限四十众为苾刍尼作。出违八敬法二十众。谓是苾刍出罪。十众者。谓受近圆。五众者。谓边方近圆及随意事。四众者。谓作所余事

大德。所言羯磨者。其义何也。佛言。所由之事。谓即是因为彼作法。名为羯磨。大德。仍于此言未了其义。佛言。如为其事而作羯磨。此是因具以言秉白为羯磨

大德。言令怖羯磨者。其义何也。佛言。此是羯磨准事立名。然此苾刍好为斗诤。与作令怖羯磨者。意欲令彼怖惧。更不造恶。故此名为令怖羯磨。于诸羯磨准此应知

大德。言毗柰耶者。以何为体。云何为所缘。云何为依处。云何为因具。云何为生起。云何为自性。云何为果报。如是七要愿为宣说。佛告邬波离。文字经卷以之为体。如说修行为所缘事。身语意业以为所依。所秉羯磨以为因具。说悔罪犯名为生起。所有诸罪以为自性。生天解脱以为果报

佛告邬波离。是为百一羯磨。若秉法住世。即知佛法未灭世间。尔时邬波离及诸大众闻佛说已。欢喜奉行

摄颂曰

  屏问对众问　　长净识罪疑
  随意识罪疑　　诤罪及决定
  安居持死衣　　持立出羯耻
  谤他罪与衣　　及二轻毁事
  仰钵亦单白　　授学法及舍
  覆钵为单白　　二十二应知
  右是单白摄颂了

  结坛场大界　　不失衣长净
  随意分卧具　　五种结净厨
  处分羯耻那　　差张衣付衣
  下有十二人　　皆是分物者
  房饭粥饼果　　杂物藏器衣
  藏雨衣分衣　　杂使看房舍
  简重简传付　　行筹观小房
  大事诘事人　　不离与敷具
  行钵告诸俗　　尼不礼教授
  观险畜门徒　　无限畜杖络
  五年同利养　　与式叉本法
  开许笈多尼　　共儿同室宿
  尼得往俗家　　受日出界外
  白二四十七　　皆准白可知
  右是白二摄颂了

  受近圆共住　　解界先破和
  长净谏破僧　　并谏助伴类
  谏欲嗔痴人　　粗恶语令怖
  折伏摈求谢　　不见悔舍遮
  遍住复本重　　意喜并出罪
  与忆念不痴　　求罪摈求寂
  收摄谏随遮　　杂住并别住
  授学兼违教　　默恼三十二
  右是白四摄颂了

右此羯磨言百一者。盖是举其大数。于大律中捡有多少不同。乃是以类相收无违妨也。又复圣许为单白成。为白二白四成。据理相应通融可足。比由羯磨本中与大律二百余卷相勘。为此寻捡极费功夫。后人勿致迟疑也

根本说一切有部百一羯磨卷第十


根本说一切有部苾刍尼戒经

    No. 1455

根本说一切有部苾刍尼戒经

        三藏法师义净奉　制译

  别解脱经难得闻　　经于无量俱胝劫
  读诵受持亦如是　　如说行者更难遇
  诸佛出现于世乐　　演说微妙正法乐
  僧伽一心同见乐　　和合俱修勇进乐
  若见圣人则为乐　　并与共住亦为乐
  若不见诸愚痴人　　是则名为常受乐
  见具尸罗者为乐　　若见多闻亦名乐
  见阿罗汉是真乐　　由于后有不生故
  于河津处妙阶乐　　以法降怨战胜乐
  证得正慧果生时　　能除我慢尽为乐
  若有能为决定意　　善伏根欲具多闻
  从少至老处林中　　寂静闲居兰若乐

诸大德。春时尔许过。余有尔许在。老死既侵命根渐减。大师教法不久当灭。诸大德。应勤光显。莫为放逸。由不放逸。必当证得如来应正等觉。何况所余觉品善法。大德僧伽。先作何事。佛声闻众少求少事。未受近圆者出。不来诸苾刍尼说欲及清净(其持欲者各对比坐而说)

  合十指恭敬　　礼释迦师子
  别解脱调伏　　我说仁善听
  听已当正行　　如大仙所说
  于诸小罪中　　勇猛亦勤护
  心马难制止　　勇决恒相续
  别解脱如衔　　有百针极利
  若人违轨则　　闻教便能止
  大士若良马　　当出烦恼阵
  若人无此衔　　亦不曾喜乐
  彼没烦恼阵　　迷转于生死

大德尼僧伽听。今僧伽黑月十四日(或云白月十五日)作褒洒陀。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今作褒洒陀。说波罗底木叉戒经。白如是

诸大德。我今作褒洒陀。说波罗底木叉戒经。仁等谛听。善思念之。若有犯者。当发露。无犯者默然。默然故。知诸大德清净。如余问时即如实答。我今于此胜苾刍尼众中。乃至三问亦应如实答。若苾刍尼忆知有犯不发露者。得故妄语罪。诸大德。佛说故妄语是障碍法。是故苾刍尼欲求清净者。当发露。发露即安乐。不发露不安乐

诸大德。我已说戒经序。今问。诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是持

诸大德。此八波罗市迦法。半月半月戒经中说

摄颂曰

  不净不与取　　断人称上法
  触八事覆随　　斯皆不共住

若复苾刍尼与诸苾刍尼同得学处。不舍学处。学羸不自说。作不净行。两交会法。乃至共傍生。此苾刍尼亦得波罗市迦。不应共住

若复苾刍尼若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚若驱摈。若呵责言。咄女子。汝是贼痴无所知。作如是盗。如是盗者。此苾刍尼亦得波罗市迦。不应共住

若复苾刍尼若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言。咄女子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余言说劝赞令死。彼因死者。此苾刍尼亦得波罗市迦。不应共住

若复苾刍尼实无知无遍知自知。不得上人法寂静。圣者殊胜证悟智见安乐住。而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见。言知言见。虚诳妄语。除增上慢。此苾刍尼亦得波罗市迦。不应共住

若复苾刍尼自有染心。共染心男子。从自腋已下膝已上作受乐心。身相摩触。若极摩触。于如是事。此苾刍尼亦得波罗市迦。不应共住

若复苾刍尼自有染心共染心男子。掉举戏笑。指其处所。定时现相。来去丈夫。情相许可。在可行非处。纵身而卧。于是八事共相领受。若苾刍尼作如是事者。亦得波罗市迦。不应共住

若复苾刍尼先知他苾刍尼犯他胜罪。而不曾说。彼身死后。若归俗若出去。方作是语。尼众应知。我先知此苾刍尼犯他胜罪。于如是事。此苾刍尼亦得波罗市迦。不应共住

若复苾刍尼知彼苾刍和合僧伽。与作舍置羯磨。苾刍尼众亦复与作不礼敬法。彼苾刍于僧伽处现恭敬相。希求拔济。自于界内乞解舍置法。彼苾刍尼报苾刍言。圣者。勿于僧伽处现恭敬相。希求拔济。自于界内乞解舍置法。我为圣者供给衣钵及余资具。悉令无乏。当可安心读诵作意。时诸苾刍尼告此尼曰。汝岂不知众与此人作舍置羯磨。苾刍尼与作不礼敬法。彼苾刍起谦下心。自于界内乞解舍置法。汝便供给衣钵等物。令无乏少。汝今应舍此随从事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。此苾刍尼亦得波罗市迦。不应共住

诸大德。我已说八他胜法。苾刍尼于此随犯一一事。不得与诸苾刍尼共住如前。后亦如是。得他胜罪。不应共住。今问诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是持

诸大德。是二十僧伽伐尸沙法。半月半月戒经中说

摄颂曰

  媒嫁及二谤　　二染并四独
  夫弃契作解　　二诤杂独住
  破僧与随伴　　污家并恶性
  众教有二十　　八三谏应知

若复苾刍尼作媒嫁事。持男意语女。持女意语男。若为成妇及私通事。乃至须臾顷。僧伽伐尸沙

若复苾刍尼怀嗔不舍故。于清净苾刍尼。以无根波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是无根谤。彼苾刍尼由嗔恚故。作是语者。僧伽伐尸沙

若复苾刍尼怀嗔不舍故。于清净苾刍尼以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍尼。由嗔恚故。作是语者。僧伽伐尸沙

若复苾刍尼有染心。从染心男子共相领受。随取何物。僧伽伐尸沙

若复苾刍尼向苾刍尼作如是语。随汝无染心受染心男子物。我复何过者。僧伽伐尸沙

若复苾刍尼独从尼寺向余处宿者。僧伽伐尸沙

若复苾刍尼独从尼寺昼向俗家者。僧伽伐尸沙

若复苾刍尼独在道行者

僧伽伐尸沙

若复苾刍尼独浮渡河者僧伽伐尸沙

若复苾刍尼知他妇女作非法事。众人共嫌为夫所弃。并白王知度令出家者。僧伽伐尸沙

若复苾刍尼依他旧契。自为己索亡人物者。僧伽伐尸沙

若复苾刍尼知苾刍尼被苾刍尼众。为作舍置羯磨。便出界外。为作解法者僧伽伐尸沙

若复苾刍尼。共诸苾刍尼斗诤纷扰作如是语。我舍佛法僧非但此沙门释女具戒具德。有胜善法。于余沙门。亦具戒具德。有胜善法。我当诣彼修习梵行。时诸苾刍尼语言。汝可舍此罪恶之见。如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍尼。共诸苾刍尼斗诤纷扰。诸苾刍尼语是苾刍尼言。姊妹。莫斗诤纷扰。此苾刍尼作如是语。汝有爱恚怖痴。于斗诤人有遮不遮。诸苾刍尼语言。大德。他谏诲时莫作是语。汝有爱恚怖痴。于斗诤人有遮不遮。姊妹可止。此语诸苾刍尼。如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙

若复苾刍尼共余苾刍尼杂乱而住。掉举戏笑。诸苾刍尼语是苾刍尼言。姊妹。莫杂乱住掉举戏笑。汝杂乱住时。令善法衰损。不得增益。应可别住。别住之时令善法增益。不复衰损。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍尼知余苾刍尼乐为独住。诸苾刍尼语是苾刍尼言。大德。莫为独住。汝独住时令善法衰损。不得增益。姊妹。应可共住。令善法增益。不复衰损。诸苾刍尼亦应告言。大德。勿乐独住。令善法衰损。大德。应可舍此独住恶见。作是谏时。舍者善。若不舍者。应可再三殷勤正谏随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍尼兴方便。欲破和合僧伽。于破僧事坚执不舍。诸苾刍尼应语彼苾刍尼言。姊妹。莫欲破和合僧伽坚执而住。姊妹。应与僧伽和合共住欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。汝可舍破僧事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍尼若一若二若多。与彼苾刍尼共为伴党。同邪违正随顺而住。时此苾刍尼语诸苾刍尼言。大德。莫共彼苾刍尼有所论说。若好若恶。何以故。彼苾刍尼是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。诸苾刍尼应语此苾刍尼言。具寿。莫作是说。彼苾刍尼是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍尼非顺法律不依法律。语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见。顺邪违正。劝作诤事坚执而住。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复众多苾刍尼于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍尼应语彼苾刍尼言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍尼语诸苾刍尼言。大德。有爱恚怖痴。有如是同罪。苾刍尼有驱者有不驱者。时诸苾刍尼语彼苾刍尼言。具寿。莫作是语。诸大德。有爱恚怖痴。有如是同罪。苾刍尼有驱者有不驱者。何以故。诸苾刍尼无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等。言诸苾刍尼。如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍尼恶性不受人语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我。莫论说我。诸苾刍尼语是苾刍尼言。具寿。汝莫不受谏语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。应受谏语。具寿。如法谏诸苾刍尼。诸苾刍尼亦如法谏具寿。如是如来应正等觉佛声闻众。便得增长。共相谏诲。具寿。汝等应舍此事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

诸大德。我已说二十僧伽伐尸沙法。十二初犯八至三谏若苾刍尼随一一犯故覆藏者。二部僧伽应与作半月行摩那[卑*也]。行摩那[卑*也]竟。余有出罪。若称可二部僧伽意者。二部僧伽各二十众。当于四十众中出是苾刍尼罪。若少一人不满四十众。是苾刍尼罪。不得除。二部僧伽得罪此是出罪法

今问诸大德。是中清净不(如是三说)诸大德。是中清净默然故我今如是持(尼无二不定法)

诸大德。此三十三泥萨只波逸底迦法。半月半月戒经中说

初摄颂曰

  持离畜浣衣　　取衣乞过受
  同价及别主　　遣使送衣直

若复苾刍尼作衣已竟。羯耻那衣复出。得长衣齐。十日不分别应畜。若过畜者。泥萨只波逸底迦

若复苾刍尼作衣已竟。羯耻那衣复出。于五衣中离一一衣界外宿。下至一夜。除得众法。泥萨只波逸底迦

若复苾刍尼作衣已竟。羯耻那衣复出。得非时衣。欲须应受受已。当疾成衣。若有望处求令满足。若不足者。得畜经一月。若过者。泥萨只波逸底迦

若复苾刍尼与非亲苾刍浣染打故衣者。泥萨只波逸底迦

若复苾刍尼从非亲苾刍取衣者。除贸易。泥萨只波逸底迦

若复苾刍尼从非亲居士居士妇乞衣。除余时。泥萨只波逸底迦。余时者。若苾刍尼夺衣失衣。烧衣吹衣漂衣。此是时

若复苾刍尼夺衣。失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣苾刍尼。若须应受上下二衣。若过受者泥萨只波逸底迦

若复苾刍尼。有非亲居士居士妇共办衣价。当买如是清净衣。与某甲苾刍尼及时应用。此苾刍尼先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价可买如是清净衣。及时与我为好故。若得衣者。泥萨只波逸底迦

若复苾刍尼有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍尼。此苾刍尼先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可共买如是清净衣。及时与我为好故。若得衣者。泥萨只波逸底迦

若复苾刍尼若王若大臣婆罗门居士等。遣使为苾刍尼送衣价。彼使持衣价至苾刍尼所。白言。圣者。此物是某甲王大臣婆罗门居士等遣我送来。圣者哀愍为受。是苾刍尼语彼使言。仁此衣价我不应受。若得顺时净衣应受。彼使白言圣者。有执事人不须衣。苾刍尼言有。若僧伽净人。若邬波斯伽。此是苾刍尼执事人。彼使往执事人所。与衣价已。语言。汝可以此衣价。买顺时清净衣。与某甲苾刍尼令其披服。彼使善教执事人已还至苾刍尼所白言。圣者。所示执事人。我已与衣价。得清净衣应受。苾刍尼须衣。应往执事人所。若二若三令彼忆念。告言。我须衣。若得者善。若不得者。乃至四五六返往。彼默然随处而住。若四五六返得衣者善。若不得衣过。是求得衣者。泥萨只波逸底迦。若竟不得衣。是苾刍尼应随彼送衣价处。若自往若遣可信人。往报言。人为某甲苾刍尼送衣价。彼苾刍尼竟不得衣。仁应知。勿令失。此是时

第二摄颂曰

  捉金银出纳　　卖买钵乞线
  织师自夺衣　　回他病长钵

若复苾刍尼自手捉金银钱等。若教他捉者。泥萨只波逸底迦

若复苾刍尼种种出纳求利者。泥萨只波逸底迦

若复苾刍尼种种卖买者。泥萨只波逸底迦

若复苾刍尼有钵减五缀。堪得受用。为好故更求余钵得者。泥萨只波逸底迦

彼苾刍尼应于众中舍此钵。取众中最下钵。与彼苾刍尼报言。此钵还汝不应守持。不应分别。亦不施人。应自审详徐徐受用。乃至破应护持。此是其法。若复苾刍尼自乞缕线。使非亲织师织作衣。若得衣者。泥萨只波逸底迦

若复苾刍尼有非亲居士居士妇。为苾刍尼使非亲织师织作衣。此苾刍尼先不受请。便生异念。诣彼织师所。作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治。善拣择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍尼以如是物与织师求得衣者。泥萨只波逸底迦

若复苾刍尼与苾刍尼衣。彼于后时恼嗔骂詈生嫌贱心。若自夺若教他夺。报言。还我衣来。不与汝。若衣离彼身自受用者。泥萨只波逸底迦

若复苾刍尼知他与众物。自回入己者。泥萨只波逸底迦

如世尊说。听诸病苾刍尼。所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍尼过七日服者。泥萨只波逸底迦

若复苾刍尼畜长钵得经一宿。若过畜者。泥萨只波逸底迦

第三摄颂曰

  不着舍不舍　　乞金银染衣
  得利有五殊　　买药衣二价

若复苾刍尼于半月内不着五衣者。泥萨只波逸底迦

若复苾刍尼非时舍羯耻那衣者。泥萨只波逸底迦

若复苾刍尼依时不舍羯耻那衣者。泥萨只波逸底迦

若复苾刍尼乞求金银者。泥萨只波逸底迦

若复苾刍尼以衣利直。将充食用者。泥萨只波逸底迦

若复苾刍尼得别衣利。充食用者。泥萨只波逸底迦

若复苾刍尼得卧具利。将充食用者。泥萨只波逸底迦

若复苾刍尼得夏安居利。充食用者。泥萨只波逸底迦

若复苾刍尼得多人利。回入己者。泥萨只波逸底迦

若复苾刍尼得僧祇利物。回入己者。泥萨只波逸底迦

若复苾刍尼买诸药物系竟复解。解而复系者。泥萨只波逸底迦

若复苾刍尼持贵价重衣者。泥萨只波逸底迦

若复苾刍尼持贵价轻衣者。泥萨只波逸底迦

诸大德。我已说三十三泥萨只波逸底迦法。今问诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。我今如是持

诸大德此一百八十波逸底迦法。半月半月戒经中说

第一摄颂曰

  妄毁及离间　　发举说同声
  说罪得上人　　随亲辄轻毁

若复苾刍尼故妄语者。波逸底迦

若复苾刍尼毁訾语故。波逸底迦

若复苾刍尼离间语故。波逸底迦

若复苾刍尼知和合僧伽。如法断诤事已除灭。后于羯磨处。更发举者。波逸底迦

若复苾刍尼为男子说法。过五六语。除有智女人。波逸底迦

若复苾刍尼与未近圆人同句读诵。及教授法者。波逸底迦

若复苾刍尼知他苾刍尼有粗恶罪。向未近圆人说除众羯磨。波逸底迦

若复苾刍尼实得上人法。向未近圆人说者。波逸底迦

若复苾刍尼先同心许。后作是说。诸具寿。以僧利物随亲厚处。回与别人者。波逸底迦

若复苾刍尼半月半月说戒经时。作如是语。诸具寿。何用说此小随小学处。为说是戒。时令诸苾刍尼心生恶作恼悔怀忧。若作如是轻呵戒者。波逸底迦

第二摄颂曰

  种子轻恼教　　安床草叶敷
  强住脱床虫　　过三外道处

若复苾刍尼自坏种子有情村。及令他坏者。波逸底迦

若复苾刍尼嫌毁轻贱苾刍尼者。波逸底迦

若复苾刍尼违恼言教者。波逸底迦

若复苾刍尼于露地处安僧敷具及诸床座。去时不自举。不教人举

若有苾刍尼不嘱授者。除余缘故波逸底迦

若复苾刍尼于僧房内。若草若叶自敷教人敷。去时不自举。不教人举。若有苾刍尼不嘱授。除余缘故波逸底迦

若复苾刍尼于僧住处。知诸苾刍尼先此处住。后来于中故相恼触于彼卧具。若坐若卧。作如是念。彼若生苦者。自当避我去。波逸底迦

若复苾刍尼于僧住处。知重房棚上脱脚床。及余坐物。放身坐卧者。波逸底迦

若复苾刍尼知水有虫。自浇草土。若和牛粪。及教人浇者。波逸底迦

若复苾刍尼作大住处。于门梐边应安横扂。及诸窗牖并安水窦。若起墙时是湿泥者。应二三重齐横扂处。若过者。波逸底迦

若复苾刍尼于外道住处。得经一宿一食。除病因缘。若过者。波逸底迦

第三摄颂曰

  过三不余食　　劝足并别众
  非时触不受　　虫外道观装

若复众多苾刍尼往俗家中。有净信婆罗门居士。殷勤劝请与饼糗饭。苾刍尼须者应两三钵受。若过受者。波逸底迦。既受得已还至住处。若有苾刍尼应共分食。此是时

若复苾刍尼足食竟。不作余食法。更食者。波逸底迦

若复苾刍尼知他苾刍尼足食竟。不作余食法。劝令更食。告言。具寿。当啖此食。以此因缘欲使他犯生忧恼者。波逸底迦

若复苾刍尼别众食者。除余时。波逸底迦。余时者。病时作时。道行时船行时。大众食时。沙门施食时。此是时

若复苾刍尼非时食者。波逸底迦

若复苾刍尼食曾经触食者。波逸底迦

若复苾刍尼不受食举着口中而啖咽者。除水及齿木。波逸底迦

若复苾刍尼知水有虫受用者。波逸底迦

若复苾刍尼自手授与无衣外道及余外道男女食者。波逸底迦

若复苾刍尼往观整装军者。波逸底迦

第四摄颂曰

  观军二打拟　　覆罪诣俗家
  然火与欲过　　说欲非障法

若复苾刍尼有因缘往军中。应齐二夜。若过宿者。波逸底迦

若复苾刍尼在军中宿经二夜。观整装军。见先旗兵。及看布阵散兵者。波逸底迦

若复苾刍尼嗔恚故不喜。打苾刍尼者。波逸底迦

若复苾刍尼嗔恚故不喜。拟手向苾刍尼者。波逸底迦

若复苾刍尼知他苾刍尼有粗恶罪。覆藏者。波逸底迦

若复苾刍尼语余苾刍尼。作如是语。具寿。共汝诣俗家。当与汝美好饮食令得饱满。彼苾刍尼至俗家竟。不与食。语言。具寿。汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦

若复苾刍尼无病为身。若自然火。若教他然者。波逸底迦

若复苾刍尼。与他欲已。后便悔言。还我欲来。不与汝者。波逸底迦

若复苾刍尼与未近圆人同室宿。过二夜者。波逸底迦

若复苾刍尼作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍尼应语彼苾刍尼言。具寿。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼如是谏时。舍者善。若不舍者。乃至二三随正应谏。随正应教令舍是事。舍者善。若不舍者。波逸底迦

第五摄颂曰

  与恶见同宿　　求寂坏色衣
  捉宝洗傍生　　恼指水同宿

若复苾刍尼知如是语人。未为随法不舍恶见。共为言说共住受用。同室而宿者。波逸底迦

若复苾刍尼见有求寂女。作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍尼应语彼求寂女言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼语彼求寂女时。舍此事者善。若不舍者。乃至二三随正应谏。随正应教。令舍是事。舍者善。若不舍者。诸苾刍尼应语彼求寂女言。汝从今已去。不应说言。如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂女。得与苾刍尼二夜同宿。汝今无是事。汝愚痴人。可速灭去。若苾刍尼知是被摈求寂女而摄受饶益。同室宿者。波逸底迦

若复苾刍尼得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦

若复苾刍尼宝及宝类。若自捉若教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍。见宝及宝类。应作是念。然后当取。若有认者我当与之。此是时

若复苾刍尼半月应洗浴。故违而浴者。除余时波逸底迦。余时者。热时病时。作时行时。风时雨时风雨时。此是时

若复苾刍尼故断傍生命者。波逸底迦

若复苾刍尼故恼他苾刍尼。乃至少时不乐。以此为缘者。波逸底迦

若复苾刍尼以指击擽他者。波逸底迦

若复苾刍尼水中戏者。波逸底迦

若复苾刍尼共男子同室宿者。波逸底迦

第六摄颂曰

  怖藏嗔二道　　掘地四月请
  拒教窃听言　　默然从座起

若复苾刍尼若自恐怖。若教人恐怖他苾刍尼。下至戏笑者。波逸底迦

若复苾刍尼自藏苾刍苾刍尼。若正学女求寂求寂女衣钵。及余资具若教人藏者。除余缘。故波逸底迦

若复苾刍尼嗔恚故。知彼苾刍尼清净无犯以无根僧伽伐尸沙法谤者。波逸底迦

若复苾刍尼共男子同道行。更无女人。乃至一村间者。波逸底迦

若复苾刍尼与贼商旅共同道行。乃至一村间者。波逸底迦

若复苾刍尼自手掘地。若教人掘者。波逸底迦

若复苾刍尼有四月请。须时应受。若过受者。除余时。波逸底迦。余时者。谓别请更请。殷勤请常请。此是时

若复苾刍尼闻诸苾刍尼作如是语。具寿。仁今当习如是学处。彼作是语。我实不能用。汝愚痴不分明不善解者。所说之言。受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦

若苾刍尼实欲求解彼者。当问三藏。此是时

若复苾刍尼知余苾刍尼评论事生求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已。当令斗乱。以此为缘者。波逸底迦

若复苾刍尼知众如法评论事时。默然从座起去。有苾刍尼不嘱授者。除余缘。故波逸底迦

第七摄颂曰

  不恭敬饮酒　　入聚往余家
  明相摄耳筒　　床足绵敷具

若复苾刍尼不恭敬者。波逸底迦

若复苾刍尼饮诸酒者。波逸底迦

若复苾刍尼非时入聚落。不嘱余苾刍尼。除余缘。故波逸底迦

若复苾刍尼受食家请。食前食后行诣余家。不嘱授者。波逸底迦

若复苾刍尼明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故波逸底迦

若复苾刍尼半月半月说戒经时。作如是语。具寿。我今始知。是法戒经中说。诸苾刍尼知是苾刍尼。若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时。不恭敬不住心。不殷重不作意。不一想不摄耳。不策念而听法者。波逸底迦

若复苾刍尼用骨牙角。作针筒成者。应打碎。波逸底迦

若复苾刍尼作大木床足。应高佛八指。除入梐木。若过者。应截去。波逸底迦

若复苾刍尼以草木绵贮僧床座者。应撤去。波逸底迦

若复苾刍尼作尼师但那。当应量作。是中量者。长佛二张手。广一张手半长广中。更增一张手。若过作者。应截去。波逸底迦

第八摄颂曰

  覆疮佛衣量　　蒜剃洗手拍
  自煮食水洒　　生草弃墙外

若复苾刍尼作覆疮衣。当应量作。是中量者。长佛四张手。广二张手。若过作者。应截去。波逸底迦

若复苾刍尼同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手。广六张手。此是佛衣量

若复苾刍尼啖蒜者。波逸底迦

若复苾刍尼剃隐处毛者。波逸底迦

若复苾刍尼若洗净时。应齐二指节。若过者。波逸底迦

若复苾刍尼以手拍隐处者。波逸底迦

若复苾刍尼自手煮生食者。波逸底迦

若复苾刍尼以水洒上众者。波逸底迦

若复苾刍尼在生草上。大小便洟唾者。波逸底迦

若复苾刍尼不善观察。以不净弃墙外者。波逸底迦

第九摄颂曰

  为独有五种　　由耳语有四
  若怀嗔恚心　　椎胸皆不合

若复苾刍尼独与男子在屏处立者。波逸底迦

若复苾刍尼独与苾刍在屏处立者。波逸底迦

若复苾刍尼独与男子在露处立者。波逸底迦

若复苾刍尼独与苾刍在露处立者。波逸底迦

若复苾刍尼独住一房者。波逸底迦

若复苾刍尼共男子耳语者。波逸底迦

若复苾刍尼受男子耳语者。波逸底迦

若复苾刍尼共苾刍耳语者。波逸底迦

若复苾刍尼受苾刍耳语者。波逸底迦

若复苾刍尼嗔恚故。便自椎胸生苦痛者波逸底迦

第十摄颂曰

  咒誓不观事　　坐床以树胶
  在四白衣家　　看病不同卧

若复苾刍尼以自梵行而为咒誓者。波逸底迦

若复苾刍尼不善观事而诘他者。波逸底迦

若复苾刍尼于屏闇处。不观床座而坐卧者。波逸底迦

若复苾刍尼以树胶作生支者。波逸底迦

若复苾刍尼在白衣家说法去时。不嘱授家主收摄卧具者。波逸底迦

若复苾刍尼在白衣家主人未许。于床座上辄坐者。波逸底迦

若复苾刍尼在白衣家。不问主人辄坐者。波逸底迦

若复苾刍尼知苾刍尼先在白衣家。后来令他去者。波逸底迦

若复苾刍尼于亲弟子及依止弟子。见有病患不瞻侍者。波逸底迦

若复苾刍尼二尼同一床卧者。波逸底迦

第十一摄颂曰

  二安居二怖　　天祠未满年
  畜众二嫁人　　僧未与无限

若复苾刍尼夏安居未为。随意人间游行者。波逸底迦

若复苾刍尼夏安居。满不离旧处人间游行者。波逸底迦

若复苾刍尼知王国中有贼怖处。而游行者。波逸底迦

若复苾刍尼知彼处所有虎狼师子怖。而游行者。波逸底迦

若复苾刍尼往天祠中作论议者。波逸底迦

若复苾刍尼未满十二岁。与他出家受近圆者。波逸底迦

若复苾刍尼僧伽未与畜众法。辄畜弟子者。波逸底迦

若复苾刍尼知曾嫁女人年未满十二。与出家者。波逸底迦

若复苾刍尼知曾嫁女人年满十二。不与正学法而受近圆者。波逸底迦

若复苾刍尼僧伽未与无限畜众法。辄多畜者。波逸底迦

第十二摄颂曰

  度娠不教诫　　不护不随身
  二童女恶人　　多忧二六法

若复苾刍尼度有娠女人出家者。波逸底迦

若复苾刍尼与他出家。并受近圆不教诫者。波逸底迦

若复苾刍尼与他出家。并受近圆。不摄受卫护者。波逸底迦

若复苾刍尼与他出家。不将随身去者。波逸底迦

若复苾刍尼知童女年未满二十。与受近圆者。波逸底迦

若复苾刍尼知童女年满二十。不与二岁学六法六随法。即受近圆者。波逸底迦

若复苾刍尼知恶性女人好为斗诤。与出家者。波逸底迦

若复苾刍尼知多忧恼女人度出家者。波逸底迦

若复苾刍尼知女人未满二岁学六法六随法。与受近圆者。波逸底迦

若复苾刍尼知女人二岁。学六法及六随法了。不与受近圆者。波逸底迦

第十三摄颂曰

  未放与我衣　　收敛年年受
  欲半月无僧　　安居随意责

若复苾刍尼知他妇女夫主未放。度出家者。波逸底迦

若复苾刍尼知彼女人希受近圆。告云汝与我衣。当授汝近圆者。波逸底迦

若复苾刍尼报俗女云。汝应收敛家业。我当与汝出家。如教作讫。不度出家者。波逸底迦

若复苾刍尼于每年中。与他出家及受近圆者。波逸底迦

若复苾刍尼经宿与欲者。波逸底迦

若复苾刍尼半月半月应求教授。若不求者。波逸底迦

若复苾刍尼无苾刍处作长净者。波逸底迦

若复苾刍尼无苾刍处作安居者。波逸底迦

若复苾刍尼安居了。不于二部众中。以三事作随意者。波逸底迦

若复苾刍尼诃责众者。波逸底迦

第十四摄颂曰

  骂众五种悭　　赞家寺食法
  更食给孩子　　洗裙令浣衣

若复苾刍尼骂众者。波逸底迦

若复苾刍尼见赞叹他起悭嫉心者。波逸底迦

若复苾刍尼于家悭者。波逸底迦

若复苾刍尼于寺悭者。波逸底迦

若复苾刍尼于利养饮食悭者。波逸底迦

若复苾刍尼悭法者。波逸底迦

若复苾刍尼食竟更食者。波逸底迦

若复苾刍尼给养他孩儿者。波逸底迦

若复苾刍尼不畜洗裙者。波逸底迦

若复苾刍尼令浣衣人洗衣者。波逸底迦

第十五摄颂曰

  上众沙门衣　　二病衣从乞
  不共出不分　　斗不嘱学咒

若复苾刍尼共上众换衣者。波逸底迦

若复苾刍尼辄将沙门法衣与俗人者。波逸底迦

若复苾刍尼不畜病衣者。波逸底迦

若复苾刍尼大众病衣将私用者。波逸底迦

若复苾刍尼知是贫人。从乞羯耻那衣者。波逸底迦

若复苾刍尼不共出羯耻那衣者。波逸底迦

若复苾刍尼不共他分衣者。波逸底迦

若复苾刍尼自知有力。见他尼斗不劝止息者。波逸底迦

若复苾刍尼弃住处不嘱授者。波逸底迦

若复苾刍尼从俗人受学咒法者。波逸底迦

第十六摄颂曰

  教咒法卖糗　　营理使他尼
  捻缕织盖行　　鞋疮度淫女

若复苾刍尼教俗人咒法者。波逸底迦

若复苾刍尼卖糗食者。波逸底迦

若复苾刍尼营理俗人家务者。波逸底迦

若复苾刍尼令他诸尼移转坐床劳倦者。波逸底迦

若复苾刍尼自手捻缕者。波逸底迦

若复苾刍尼自织络者。波逸底迦

若复苾刍尼持伞盖行者。波逸底迦

若复苾刍尼着彩色鞋履者。波逸底迦

若复苾刍尼臂上有疮。令他数解数系者。波逸底迦

若复苾刍尼度淫女出家者。波逸底迦

第十七摄颂曰

  尼不许揩身　　约人有五别
  香及胡麻水　　辄问俗庄严

若复苾刍尼使苾刍尼令揩身者。波逸底迦

若复苾刍尼令式叉摩拏女揩身者。波逸底迦

若复苾刍尼使求寂女揩身者。波逸底迦

若复苾刍尼使俗女揩身者。波逸底迦

若复苾刍尼使外道女揩身者。波逸底迦

若复苾刍尼以香涂身者。波逸底迦

若复苾刍尼以胡麻滓揩身者。波逸底迦

若复苾刍尼使他以水揩身者。波逸底迦

若复苾刍尼不求容许辄请问者。波逸底迦

若复苾刍尼着俗庄严具者。波逸底迦

第十八摄颂曰

  相牵舞歌乐　　独出大小行
  刷篦梳三假　　堕罪百八十

若复苾刍尼以手相牵河中洗浴者。波逸底迦

若复苾刍尼自作舞教他作舞者。波逸底迦

若复苾刍尼唱歌者。波逸底迦

若复苾刍尼作乐者。波逸底迦

若复苾刍尼独出寺外。于空宅内大小行者。波逸底迦

若复苾刍尼畜香草根刷者。波逸底迦

若复苾刍尼畜细篦者。波逸底迦

若复苾刍尼畜粗梳者。波逸底迦

若复苾刍尼用前三事者。波逸底迦

若复苾刍尼畜假髻庄具者。波逸底迦

诸大德。我已说一百八十波逸底迦法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。我今如是持

诸大德。此十一波罗底提舍尼法。半月半月戒经中说

摄颂曰

  乳酪及生酥　　熟酥油糖蜜
  鱼肉并干脯　　得法学人家

若复苾刍尼无病为己诣白衣家乞乳。若使人乞而饮用者。是苾刍尼应还。村外住处。诣诸苾刍尼所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。如是酥等乃至干脯十事乞。皆有犯。如上广说

若复苾刍尼知是学家僧伽。与作学家羯磨。苾刍尼先不受请。便诣彼家自手受食食。是苾刍尼应还村外住处。诣诸苾刍尼所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

诸大德。我已说十一波罗底提舍尼法。今问。诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是持

诸大德。此众学法半月半月戒经中说

总摄颂曰

  衣食形齐整　　俗舍善容仪
  护钵除病人　　洟唾过人树

齐整着裙。应当学

不太高不大下。不象鼻不蛇头。不多罗叶。不豆团形。着裙应当学

齐整着五衣。应当学

不太高不太下。好正披好正覆。少语言不高视入白衣舍。应当学

若月期将至。不应往白衣舍。应当学

不覆头不偏抄衣。不双抄衣。不叉腰不拊肩。入白衣舍。应当学

不蹲行不足指行。不跳行。不庂足行。不努身行。入白衣舍。应当学

不摇身。不掉臂。不摇头。不肩排。不连手。入白衣舍。应当学

在白衣舍。未请坐不应坐。应当学

在白衣舍。不善观察不应坐。应当学

在白衣舍。不放身坐。应当学

在白衣舍。不垒足。不重内踝。不重外踝。不急敛足。不长舒足。不露身。应当学

恭敬受食。应当学

不得满钵受饭。更安羹菜。令食流溢于钵缘边。应留屈指用意受食。应当学

行食未至。不豫申钵。应当学

不安钵在食上。应当学

恭敬而食。应当学

不极小团不极大团。圆整而食。应当学

若食未至。不张口待。应当学

不含食语。应当学

不得以饭覆羹菜。不将羹菜覆饭更望得。应当学

不弹舌食。不[口*((甫-、)/寸)][口*集]食。不呵气食。不吹气食。不散手食。不毁呰食。不填颊食。不啮半食。不舒舌食。不作窣睹波形食。应当学

不舐手。不舐钵。不振手。不振钵。常看钵食。应当学

不轻慢心观比坐钵中食。应当学

不以污手捉净水瓶。应当学

在白衣舍。不弃洗钵水。除问主人。应当学

不得以残食置钵水中。应当学

地上无替不应安钵。应当学

不立洗钵。应当学

不于危险岸处置钵。亦不逆流酌水。应当学

人坐己立不为说法。除病。应当学

人卧己坐不为说法。除病。应当学

人在高座己在下座。不为说法。除病。应当学

人在前行己在后行。不为说法。除病。应当学

人在道己在非道。不为说法。除病。应当学

不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病。应当学

不为乘象马车舆者说法。除病。应当学

不为着屐靴鞋及履屦者说法。除病。应当学

不为戴帽着冠及作佛顶髻者。不为缠头。不为冠花者说法。除病。应当学

不为持盖者说法。除病。应当学

不立大小便。除病。应当学

不得水中大小便洟唾。除病。应当学

不得上过人树。除有难缘。应当学

诸大德。我已说众多学法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。我今如是持

诸大德。此七灭诤法半月半月戒经中说

摄颂曰

  现前并忆念　　不痴与求罪
  多人语自言　　草掩除众诤

应与现前毗奈耶　　当与现前毗奈耶　　应与忆念毗奈耶　　当与忆念毗奈耶　　应与不痴毗奈耶　　当与不痴毗奈耶　　应与求罪自性毗奈耶　　当与求罪自性毗奈耶　　应与多人语毗奈耶　　当与多人语毗奈耶　　应与自言毗奈耶　　当与自言毗奈耶　　应与草掩毗奈耶　　当与草掩毗奈耶

若有诤事起。当以七法顺大师教。如法如律而除灭之

诸大德。我已说七灭诤法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。我今如是持

诸大德。我已说戒经序已说八波罗市迦法。二十僧伽伐尸沙法。三十三泥萨只波逸底迦法。一百八十波逸底迦法。十一波罗底提舍尼法众学法。七灭诤法。此是如来应正等觉戒经中所说所摄。若更有余法之随法。与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。殷勤光显大师圣教。令安乐住。勿为放逸。应当修学

  忍是勤中上　　能得涅槃处
  出家恼他人　　不名为沙门

此是毗钵尸如来应正等觉。说是戒经

  明眼避险途　　能至安隐处
  智者于生界　　能远离诸恶

此是尸弃如来应正等觉。说是戒经

  不毁亦不害　　善护于戒经
  饮食知止足　　受用下卧具
  勤修增上定　　此是诸佛教

此是毗舍浮如来应正等觉。说是戒经

  譬如蜂采花　　不坏色与香
  但取其味去　　苾刍入聚然
  不违逆他人　　不观作不作
  但自观身行　　若正若不正

此是俱留孙如来应正等觉。说是戒经

  勿着于定心　　勤修寂静处
  能救护无忧　　常令念不失
  若人能惠施　　福增怨自息
  修善除众恶　　惑尽至涅槃

此是羯诺迦牟尼如来应正等觉。说是戒经

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教

此是迦摄波如来应正等觉。说是戒经

  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  苾刍护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身不作诸恶　　常净三种业
  是则能随顺　　大仙所行道

此是释迦如来应正等觉。说是戒经

  毗钵尸式弃　　毗舍俱留孙
  羯诺迦牟尼　　迦摄释迦尊
  如是天中天　　无上调御者
  七佛皆雄猛　　能救护世间
  具足大名称　　咸说此戒法
  诸佛及弟子　　咸共尊敬戒
  恭敬戒经故　　获得无上果
  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际
  所为说戒经　　和合作长净
  当共尊敬戒　　如[犛-未+牙]牛爱尾
  我已说戒经　　众僧长净竟
  福利诸有情　　皆共成佛道

根本说一切有部苾刍尼戒经


根本说一切有部苾刍尼毗奈耶

    No. 1443

根本说一切有部苾刍尼毗奈耶卷第一

        三藏法师义净奉　制译

    毗奈耶序

  稽首大悲尊　　能哀愍一切
  面满如初日　　目净若青莲
  佛生调伏家　　弟子众调伏
  调伏除众过　　敬礼法中尊
  佛说三藏教　　毗奈耶为首
  我于此教中　　略申其赞颂
  如树根为最　　条干由是生
  佛说律为本　　能生诸善法
  譬如大堤防　　瀑流不能越
  戒法亦如是　　能遮于毁禁
  诸佛证菩提　　独觉身心静
  及以阿罗汉　　咸由律行成
  三世诸贤圣　　远离有为缚
  皆以律为本　　能至安隐处
  若此调伏教　　安住于世间
  即是诸如来　　正法藏不灭
  戒是能安立　　如来正法灯
  离此即便无　　安隐涅槃路
  佛游于世间　　随处说经法
  律教不如是　　故知难值遇
  如地载群生　　能长诸卉木
  律教亦如是　　能生诸福智
  佛说由律教　　能生众功德
  奉持得解脱　　毁破生恶趣
  象马若不调　　制之以钩策
  律教亦如是　　不调令善顺
  如城有隍堑　　能御诸怨敌
  律教亦如是　　能防于破戒
  譬如大海水　　能漂于死尸
  律教亦如是　　能除诸破戒
  律是法中王　　诸佛之导首
  苾刍喻商旅　　此为无价珍
  破戒逾蛇毒　　律如阿伽陀
  盛壮意难调　　以律为辔勒
  律于善道处　　常与作桥梁
  亦于恶趣海　　能与为船筏
  若行于险路　　戒为善导者
  若升无畏城　　以戒为梯嶝
  大师最胜尊　　亲说于律教
  此二无差别　　咸应归命礼
  佛及圣弟子　　咸依律教住
  于戒生恭敬　　故我归命礼
  我依律赞叹　　此说应尊重
  于初首归依　　吉祥事成就
  毗奈耶大海　　涯际淼难知
  差别相无穷　　岂我能详悉
  大师律教海　　甚深难可测
  我今随自能　　略赞于少分
  世尊涅槃时　　普告诸大众
  汝于我灭后　　咸应尊敬戒
  故我申赞颂　　欲说毗奈耶
  仁等应至心　　善听调伏教

  别解脱经难得闻　　经于无量俱胝劫
  读诵受持亦如是　　如说行者更难遇
  诸佛出现于世乐　　演说微妙正法乐
  僧伽一心同见乐　　和合俱修勇进乐
  若见圣人则为乐　　并与共住亦为乐
  若不见诸愚痴人　　是则名为常受乐
  见具尸罗者为乐　　若见多闻亦名乐
  见阿罗汉是真乐　　由于后有不生故
  于河津处妙阶乐　　以法降怨战胜乐
  证得正慧果生时　　能除我慢尽为乐
  若有能为决定意　　善伏根欲具多闻
  从少至老处林中　　寂静闲居兰若乐

  合十指恭敬　　礼释迦师子
  别解脱调伏　　我说仁善听
  听已当正行　　如大仙所说
  于诸小罪中　　勇猛亦勤护
  心马难制止　　勇决恒相续
  别解脱如衔　　有百针极利
  若人违轨则　　闻教便能止
  大士若良马　　当出烦恼阵
  若人无此衔　　亦不曾喜乐
  彼没烦恼阵　　迷转于生死

    八波罗市迦法

总摄颂曰

  不净不与取　　断人称上法
  触八事覆随　　斯皆不共住

    不净行学处第一

尔时菩萨在睹史天宫。将欲下生。先以五事观察世间。云何为五。一观远祖。二观时节。三观方国。四观近族。五观母氏。时六欲天来至母所。三净其腹。摩耶夫人因寝。梦见六牙白象来降腹中。于时大地六种震动。于此世间有大光明普皆照耀。世界中间幽闇之所。日月威光不能照处皆悉大明。其中有情。由黑闇障之所映蔽。从生至死于自身分尚不能睹。何况余类能互相见。遇斯光已生奇特想。咸作是语。云何此中忽有众生。乃至菩萨初降诞时。大地震动普放光明。如前无异。于此三千大千世界。有缘之类见斯光者。欢喜踊跃生希有想

时有四大国王。各生太子。室罗伐城梵授大王。初诞子时有大光明。便作是念。由我圣子福德力故。放大光明普照世界。宜与我子名曰胜光。又王舍城大莲花王。初诞子时亦有光明。便作是念。我子福力诚为希有。初生之时大光遍照。犹如日轮影光炽盛。母又名影。宜与我子名为影胜。又憍闪毗国百军大王。初诞子时亦见光明。便作是念。我子福力有大光明。如日初现普照世间。宜与我子名曰出光。又嗢逝尼国有大轮王。初诞子时亦见光明。便作是念。我儿生时有胜光彩。犹如灯明能破大闇。宜与我子名曰灯光。虽彼四王各生喜念。云此神异皆由我子。岂知威光乃是菩萨慈善根力广大熏修不可思议福德所致。当于此日大释迦氏难陀为先。俱时诞生五百童子。其耶输陀罗鹿母瞿舁此三为首。俱时诞生六万童女。复有五百侍男阐陀为首。及五百侍女同时而生。又有五百母象建托为首。及五百牝马各生一子。是时大地忽然自现五百伏藏。诸有边隅不臣之处咸来宾伏

是时释梵大王与诸天众百千围绕。恭敬尊重亲事菩萨。又诸王都城邑聚落一切长者婆罗门等。咸为瞻仰礼事菩萨普皆云集。于时净饭王作如是念。以我宿福之所招感。今有圣子来生我家。又能成就一切胜事。宜与我子名一切事成

尔时摩揭陀国有一大城名尼拘律。安隐丰乐人民炽盛。于此城中有大婆罗门亦名尼拘律。富有财产多诸仆使。金银珍宝仓库盈溢。有大力势如毗沙门王。复有十八广大聚落以充封禄。十六大邑以充仆使。有六十亿上妙真金。其摩揭陀主大莲花王有千具犁。婆罗门家犁数亦等。恐招过咎。于千数中但减其一。然由宿因福善所感业果成熟。种糠麦子便生金麦。每收果实满二百余石。其人每日朝觐王时。恒以一掬金麦献寿。愿王福命无穷。后于望族娶女为妻。经历多年了无子息。恒求继嗣竟未称心。遂便享祭一切神祇。虽久祈请不能遂意。心怀忧苦掌颊而叹。我今家资巨亿。既无继嗣将欲付谁。终被官收自无毫分。母曰。汝今何故如是长叹。答曰。我今身心岂得安隐。资产丰赡世所希有。现无子息形命难保。一旦寿终咸皆散失。母曰。且止勿忧示汝方便。我见世间无子息者。或自祈请或令他求。发殷重心无愿不果。子白母曰。其事如何。母曰。我先无子。求尼拘律树遂便有汝。汝今宜于神树竭力祈请。但求一子必当遂意。时婆罗门奉母教已。于后园内毕钵罗树下。广设珍羞具申祈请曰。伏惟树神早授我子。若称愿者。请于此处广立神堂。并设大会庆谢殊恩。于日日中常作如是祈请发愿。又告神曰。若不遂意我当连根伐树令汝无依。于时天神知此殷勤心生惶惧。念我无力当如之何。即便速往毗沙门处。白言大天。有婆罗门为求子故。于我住处欲为斩伐。幸愿垂恩曲存愍济。天王闻已。自念无力。即往上天。白帝释曰。愿见听察。今我所管居住之处。有人求子不能遂心欲为斩伐。既有斯厄幸愿哀怜。天主闻已告辅佐曰。若有天子衰相现前须来报我。作是教已敬承天命。后于异时有一天子五衰相现。即便速往告天主曰。今有天子死相现前。命来告曰。汝今宜往瞻部州内尼拘律城大婆罗门家而往受生。作是语已。天子启曰。大天当知。彼婆罗门自恃尊贵深生放逸。然佛大师出兴于世。化缘若毕当入涅槃。我有宿愿于世尊处专修净行。恐生于彼为我障碍。天主告曰。汝勿忧虑。我当助汝于一切时令无放逸。彼命终已。便往尼拘律氏托蕴受生。聪慧女人有五奇智。何谓为五。一知男子有欲心。二知时节。三知从某人得娠。四知是男。五知是女。于时彼妇既有娠已心大欢喜。告其夫曰。仁者知不。今有善子来入我胎宜大庆悦。夫闻说已喜遍身心。高声唱言。善哉安乐。我从昔来终日竟夜。一心愿得承家之子。百年之后随己力分。修诸福业咸称我名。令此功德资助父母所生之处福乐无尽。凡我家务有所付嘱。作是语已。于高楼上敷设宝座安置其妻。专使名医调和将护。衣服饮食触事合宜。兼令一切冷暖涩滑酸碱之类。轻重适时温凉得所。遍身庄严上妙璎珞。涂饰花鬘光彩超绝。譬如天女居欢喜园。凡所游践皆在床褥。往来未曾足履于地。耳目所经终不听视邪恶声色。月满生男。姿容超绝。光相炳耀如赡部金。顶圆如盖臂长过膝。鼻修且直眉高而长。额广平正众相具足。三七日后诸亲欢会。此儿今者欲作何字。相与议曰。今此孩子。本于毕钵罗树求得。应名毕钵罗。又从氏族可名迦摄波。由此时人称毕钵罗。或云迦摄波。便以孩子授八养母。随其所须不令阙乏。给以乳药酥膏及余众妙资养之物。速便长大如莲出水。至童子位将付明师。习学技艺及诸典籍。一经耳目记持不忘。执捉净瓶威仪进止无不明察。翁声蓬声及四薜陀悉皆明了。所谓一颉力薜陀。二耶树薜陀。三娑摩薜陀。四阿健薜陀。(薜陀译为明智若解此四则智无不周用无不备应云四明论总有十万余颂口相传授不合书于纸叶其中义者初广明作业二盛陈赞颂三说祭药法式四治国养身诸婆罗门咸多诵习斯之四号无可正翻为此俱存梵字翁声即是咒术发端之句蓬声乃是命召神祇之言其薜陀声韵外道执以为常起乎自然来从无始此声常住恒在虚空人口发出即是无常旧云四围陀者讹也)于诸世间在地居空考诸祥变。复闲方法。谓自祭祀教他祭祀。自习诵教他习诵。或自布施及受他物。于此六事无不明晓。并属四明所有支派究畅皆尽。能显自宗善破他论。智识分明利同于火。众推先俊请为师导。教婆罗门子五百余人。年既长大。其父告曰。迦摄波。汝今知不。年既长成宜遵婚礼。答曰。世间欲乐非我所愿。父又诲曰。夫为人子须绍家业。敬事祖祢无令绝嗣。迦摄波曰。父岂不闻。古仙论曰。乐隐遁者其神清升至究竟处。父曰。嫁娶之仪岂非正典。答曰。此是近伐俗论非古仙法。时迦摄波即便叹曰。我于今者何期祸哉。一陷欲泥永劫难出。父母恩重复不可违。此乃进退逃避无路。时父再三殷勤诲示。其人恭顺不敢违命。覆自思惟。设何方便得免斯缚。遂启父曰。今若见逼为婚娶者。请以紫金铸一女像。父速为造应时成就。色相分明容仪可爱。量如人等。时迦摄波既观金女。报其父曰。若得如此女人。我当随教共为婚匹。父闻语已。内怀愁恼以手掌颊叹息而住。祸哉我今何处卒可求得知斯美女。时诸学徒见其忧苦。问曰。何意长者如是忧愁。便以事告。谁能获此端正女耶。学徒告曰。可为求觅。遍观世间未见有器而无盖者。如迦摄波具众福德。如斯妙女应亦可求。时诸学徒即说颂曰

  于此大地广无边　　如是之人必应有
  此子既是大福德　　今为求婚愿勿忧

应可更造三金女像。我等擎持周遍四方。必望得见如斯美女。时诸学徒持一金像。号曰金神。鸣鼓吹螺盛兴供养。花盖云布周遍城邑。在处寻访渐次行至劫比罗城。于此城中有大婆罗门亦名劫比罗。富有资财多诸仆使。广如前说。乃于望族娶女为妻。未久同居便生一女。颜容超绝人所乐观。于时父母欲与立名。然此小女容仪可爱。端正无双禀性贤善。复是劫比罗女。应名妙贤

于时妙贤年渐长大。妍花妇德四远咸知。时诸学徒持金女像。所至城邑大声遍告诸士女曰。君等当知。若有能以香花妙物供养天神者。此神能与五种大愿。一者当生富贵家。二者娉于贵族。三者不被夫轻。四者生有德子。五者夫常随意。既闻告已。诸有少女各持香花。诣金神处咸申敬奉。时妙贤父告其女曰。诸人咸往供养天神。汝亦宜应往申献奉。妙贤答曰。何意当须供养于彼。父曰。奉彼金神能满五愿。生富贵家。娉于贵族。夫不见轻。生有德子。夫主随意。于时妙贤告其父曰。我性不是贪欲之女。谁能辄往礼彼天神。父告女曰。虽无所望礼亦何损。宜可暂去与众同观。其女敬顺不违父意。遂将诸女以为伴属。诣天神处。既至彼已。此女威光赫耀映蔽金神如聚黑铁。时诸学徒既见斯事各生希有。共相议曰。我神威光今向何处。为是天龙八部神等吸将去耶。为是此女映夺使然。如何紫金变成黑铁。妙贤见已共伴归家。此女天像神还复金色。时诸学徒共观斯事并叹希奇。问诸人曰。此谁家女容彩无双。由彼威光变金成铁。诸人报曰。斯乃是彼大婆罗门劫比罗女。名曰妙贤。威光之力。诸徒既闻各怀惊喜。遂便共诣大婆罗门家。稽首拜已。白言长者。南方有城名尼拘律。于此城中有大婆罗门亦名尼拘律。富有财产多诸仆使。金银珍宝库藏盈溢。有大力势如毗沙门王。乃有十八广大聚落以充封禄。十六大邑以充仆使。有六十亿上妙真金。其摩伽陀主大莲花王有犁千具。婆罗门犁数与王等。恐招过咎但减于一。其人有子名迦摄波。容貌希奇聪睿无匹。明四薜陀并闲杂术。能建自宗善摧他论。智识猛利事同炬火。未有婚匹故远相求。时婆罗门劫比罗。早以钦承迦摄波德。今闻殷富喜副先心。报诸人曰。敬随来意。共结亲婚。时诸学徒既蒙许已。喜还本宅告大婆罗门曰。我等已为迦摄波求得贤室端正无双。劫比罗城大婆罗门女。名曰妙贤。其婆罗门闻是语已生大喜庆。答曰。我比所求今蒙遂意。其迦摄波闻已便念。为我求妻。虽言已得。传闻殊胜未审何如。我今宜可自往观察。遂诣父母。稽首白言。二尊当知。我今暂欲游观他处。父母告曰。我等二人有汝一子。爱念情重婚时复至。暂随游观可速归还。时迦摄波辞父母已。往劫比罗城。易服变形。缝小叶器。巡行乞丐。问知其舍。至彼门首。然而此国凡施食时。令少女持出。于时妙贤闻有乞者。遂自手擎食授与乞人。时迦摄波既见女已生希有想。遂便叹曰。如斯美貌举世无双。虚弃光华甚为难事。妙贤闻已。便告彼曰。岂所许者身已亡耶。迦摄波曰。彼人现在。女曰。若尔何缘忽作斯语。复告人曰。彼虽现在情不乐欲。女闻此语。亦惊叹曰。实为希有实为善事。我亦至诚不乐行欲。迦摄波曰。贤女。必如此者我是其人。我今与尔共立盟誓。父母之教诚不可违。除初婚时暂尔执手。过斯已后所有身分誓不相触。时迦摄波共立契已。归会宗亲以成大礼。妻归之后于一柱观。敷设床座男女同居。随处一边各修善业。共厌世事专求出道。曾无一念起染欲心。时迦摄波。告妙贤曰

  遍观生死诸过患　　咸由爱染作因缘
  世人皆悉共行非　　岂悟长沦三有海

又告妻曰。贤首。凡是女人性多惛睡。初夜后夜汝可安眠。于中夜时我暂消息。后于异时妙贤正卧垂手床前。其迦摄波或时经行或坐思惟。时天帝释见此事已。作如是念。吾今自往试迦摄波。为是诈妄欲邀名利。为是真实求解脱乎。即从天下化作一蛇。张口吐毒现可畏相。向妙贤处欲啮其臂。迦摄波见已。乃疾疾行至妙贤所。将宝扇柄举手置床。是时妙贤从睡惊觉。告其夫曰。圣子。勿亏盟誓。勿亏盟誓。迦摄波曰。岂汝不见黑毒蛇来。于时妙贤以颂答曰

  宁使我身遭毒蛇　　慎勿亏誓来相触
  蛇毒但令一身死　　染毒沦没无边际

时迦摄波告其妻曰。贤首。汝至诚心共修净行。乃说颂曰

  履刀入火事虽难　　对女修行难于是
  若能守志无亏犯　　此实世间希有事

时迦摄波更以其事告妙贤曰。非我欲心故触于汝。然以扇柄举手避蛇。时彼帝主见生嗟叹。遂往天宫。于是二人居一柱观。经十二年修清净行。如佛所说

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

其迦摄波父母俱亡。遂知家事。复于异时往营田处观其耕地。而说颂曰

  观此耕犁处　　损地害诸虫
  牛力复勤劳　　愍念如亲属
  农夫苦憔悴　　风日损形容
  作务倦耕耘　　见此心酸楚

时迦摄波问耕人曰。斯是谁家田作之处。耕人答曰。是迦摄波。迦摄波曰。我家宁得有斯田业。耕人曰。是父旧事今犹未息闻斯语已告耕夫曰。我从今日并放汝等。不为仆隶恣意游行。及诸牛畜任随水草亦无系缚。时迦摄波见此无益便说颂曰

  所食无过一升饭　　眠卧唯须一小床
  两张[疊*毛]布足遮身　　自外并是愚痴物

时迦摄波告其妻曰。贤首我今有愿舍俗出家。所以者何。在家迫窄犹如牢狱。恒被一切苦恼婴缠。诸恶知识之所随从造业因缘终无休息。出家宽旷犹若虚空。任运能修清净梵行。速能圆满至解脱处。乃为颂曰

  山林多寂静　　坦然无畏惧
  于此可勤修　　能离诸缠缚
  正见与邪见　　皆从心所生
  安处空闲林　　智者当观察
  若人贪俗务　　诸苦常随逐
  超然离尘网　　能往涅槃宫

作是语已命掌库人曰。汝当与我一最下衣。我欲舍家修出离业。彼开库藏捡阅诸衣悉皆无价。唯有一叚最下[疊*毛]布。略准其价。犹直一亿金钱。持奉迦摄波。彼既受已从舍而去

尔时菩萨遍观一切老病死已。诸天围绕。便于夜半踰城出家往勤苦林。时迦摄波亦于此时。弃舍家业修出离行。作如是念。若于世间是阿罗汉者。我当依彼敬心承事。既出家已。时人号为隐士。迦摄波住多子制底边。是时菩萨住阿兰若。于六年中修苦行已。知是无益徒为劳倦。次于欢喜欢喜力二牧牛女处。食十六倍乳糜。龙王赞叹于负刍人吉祥之处受柔软草。即便往诣菩提树下。于金刚座自敷草座。结跏趺坐端身正念如睡龙王。以慈悲仗降彼三十六亿天魔兵众。证无上觉。次往婆罗痆斯国仙人堕处施鹿林中。为五苾刍及以随五。三转十二行法轮。次于大军婆罗门及二牧牛女。为说妙法令生正见。皆证初果。并留髻外道一千人等。并令归佛出家近圆。频婆娑罗王亦住见谛。次诣王舍城住竹林园。度大目连及舍利子

次往室罗伐城。为胜光王说少年经令其调伏。次为胜鬘夫人毗卢将军及仙授等。咸令见谛。无上世尊常法如是。观察世间无不闻见。恒起大悲利益一切。于救护中最为第一最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离世八法示八正路。永断九结明闲九定。充满十力名闻十方。诸自在中最为殊胜。得法无畏降伏魔怨。振大雷音作师子吼。昼夜六时常以佛眼观察世间。谁增谁减。谁遭苦厄。谁向恶趣。谁陷欲泥。谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明眼膜。无善根者令种善根。有善根者令更增长。置人天路安隐无碍趣涅槃城。如有颂言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  如母有一儿　　常护其身命
  佛于所化者　　愍念过于彼
  佛于诸有情　　慈念不舍离
  思济其苦难　　如母牛随犊

尔时世尊作如是念。隐士迦摄波今应受化。即往佛栗氏国。人间游行。到广严城多子塔边。在树下座。为欲引导迦摄波故。举身光照如妙金山。晃耀希奇周遍赫奕。时迦摄波见是事已。寻光而去到世尊所。遥见如来。仪貌端正相好殊伦。诸根湛寂一心无乱。譬如山王金色照耀。欢喜踊跃高声唱言。此是我师我是弟子。世尊告曰。如是如是。迦摄波。我是汝师汝是弟子。殷心礼敬。佛复告言。实是无知诈言有知。实未曾见诈言曾见。实非大师自言是师。实非罗汉言是罗汉。实非薄伽梵云是薄伽梵。非三佛陀云是三佛陀。此诈伪人。头便破裂以为七分。汝迦摄波。我是知者说言我知。我是见者说言我见。我是大师说言大师。我是阿罗汉说言阿罗汉。我是三佛陀说言三佛陀。我有因缘为诸声闻宣说法要非无因缘。是真出离非不出离。是所归依非不归依。是实超越非不超越。是有神通非无神通。由是因缘。汝迦摄波应如是学。当作是念。我所听法与善相应。我皆恭敬专心而听。尊重存念一想不移。摄取谛思敬心而受。于五取蕴我实观知是生灭苦。于六触处我见是集是冥没故。于四念处善住心故。于七菩提分我当修习多修习故。于八解脱我当身证得圆满故。我于大师及有智者同梵行处。恒起殷重极惭愧心。我之正见念念相续。于身随转不令间断。汝迦摄波。应如是学

根本说一切有部苾刍尼毗奈耶卷第一根本说一切有部苾刍尼毗奈耶卷第二

        三藏法师义净奉　制译

    不净行学处之余

尔时薄伽梵。为迦摄波。宣畅法要。示教利喜已。从座而去。时具寿摩诃迦摄波随从佛去。作如是念。若佛坐时。我当奉此僧伽胝衣叠以充座。是时便有五百群贼。随逐其后欲为劫夺。世尊知已于路侧欲坐。时迦摄波往世尊处。速即叠衣为佛敷座。世尊便坐。即命迦摄波曰。此布僧伽胝。极是轻妙极是柔软。白言如是。世尊。此衣实是轻软。愿哀纳受。世尊告曰。汝能着我麻粪扫衣不。答曰。唯愿世尊。哀愍我故为受轻衣。世尊所赐麻粪扫衣我当披服。是时世尊哀愍为受。时迦摄波如是次第。于八日中无所证获。乞食自持。至第九日得阿罗汉果。尔时妙贤。既无所依不闲时务。但睹外相便生敬重。遂诣无衣外道而为出家。此女容仪端正无匹。外道既见咸生染心。虽极厌污不能远离。遂被五百无衣外道共行非法。妙贤骂曰。仁等作此鄙恶之行。岂成修道。女身柔软。既被轻辱受苦难堪。即以其事告无衣外道女。诸女答曰。汝可往诣大师晡刺拏处具述斯事。女闻此教。便诣师所礼双足已。作如是言。我今遭厄极受辛苦。幸愿慈悲曲垂恩济。彼便报曰。我由斯众恭敬尊重多获利养。如其制约悉皆分散。令我门徒遂成衰减。任随彼意我不能知。既见殷勤遂行泥印。令二百五十人以为番次。时此女人稍减忧恼。其王舍城有欢会事。妙贤乃与露形外道一处随行。时迦摄波于王舍城。在阿兰若小室中住。于日初分执持衣钵。入城乞食忽见妙贤。问言贤首。汝比颇得安乐而住。修净行不。是时妙贤见迦摄波。涕泣盈目悲不自持。饮泪言曰。与谁为伴。欲于何处修净行耶。昔我与仁居一柱观。十二年内坚修妙业。净行严洁始终不踰。初无染心以手相触。一从乖异滥投于此。杂秽群聚事同畜生。不成出家何有净行。时迦摄波重问其故。妙贤致敬犹如慈父。以事白知。彼作是念。此女颇有宿善根不。敛念观已知有解脱分善根。谁当济度。知属于己。报言贤首。何不于此善说法律而为出家。答曰圣者。勿令此中还传印法。答言。止止贤首。勿作是说。今我大师万德圆满灭一切障。是真福田是归依处。微妙寂静证真解脱。岂容将彼极下劣法而相比耶。妙贤闻已欢喜随行。遂将妙贤付大世主。告言圣者。此妙贤女心欣胜法。极善作意可与出家。时大世主敬受其教。即便与彼五衣等物。授诸学处及近圆已。告曰。汝今宜可于佛境界乞食资身善修净行。是时妙贤于日初分。执持衣钵入城乞食。时此女人仪貌端正人间希有。众人见时共生嗟叹。何意此女姿态绝伦。虚弃年华不受欲乐。能舍荣好而为出家。妙贤闻已遂生惭耻。自是之后不复入城而为乞食。时迦摄波因与相见。问曰贤首。得安乐不。妙贤具答。彼闻说已作如是语。若佛许我乞食减半与妙贤者。我当分与。白诸苾刍。苾刍白佛。佛言随意与半。尊者闻已授其半食以相拯济。时吐罗难陀尼。见斯事已遂生轻笑。谤言圣者大迦摄波。先与妙贤居一柱观。十二年中净修梵行。乃于今日翻有私情。乞食相济。时迦摄波闻斯事已。至妙贤处教其法要。此事应作此不应作。宜善用心。遂舍而去。是时妙贤发大勇猛。于初后夜正念相应。克责自心无暂停息。即便证得阿罗汉果。转成清净无生之女

尔时迦摄波见而告曰。汝今由我善知识故。其所作者皆已作讫。宜于佛境界乞食自资。是时妙贤于日初分。执持衣钵入王舍城次第乞食。时未生怨王枉杀其父。生大追悔怀忧在室。虽有种种鼓乐弦歌。无释愁恼。时彼大臣遇见妙贤仪貌端正容色殊胜。便作是念。今此美女特异常人。宜可进王冀除忧戚。作是念已将近王室。强逼妙贤脱去法衣。着诸彩服具备璎珞涂拭名香。令亲侍人进至王所。时未生怨王才观此女姿容妙绝。遂释忧怀。复由妙贤恶业时熟。如瀑流水无能止遏。遂被恶王强见陵辱。如中毒箭生大忧苦。是时大世主于十五日欲褒洒陀。遍观尼众不见妙贤。入定观知在王宫内遭大辛苦非常被辱。诸尼问言。圣者妙贤今何所在独不见耶。时大世主即便命彼莲花色尼曰。汝应敛念观彼妙贤。既闻语已观知所在。犹如壮士屈伸臂顷。于尼众没王宫中出。在高楼上空中而住。遥告妙贤曰。姊妹。汝已能破诸烦恼魔。何不发起大神通事。受斯陵辱。时莲花色尼便授其法。如是应作如是应修。速自调心发起通力。是时妙贤系念除乱。于须臾间获得神足。着俗彩衣乘空而去。时莲花色便共妙贤至长净处。时十二众苾刍尼。见已生大嫌耻。作轻笑言。我实不能与此宫人同处长净。时大世主闻斯语已。告妙贤曰。具寿。宜往白王。着先法服速还来此。于时妙贤即乘神通至王寝处。其王犹睡。在于空中弹指作声。王闻觉已。便大惊怖身毛皆竖。作如是言。汝为是谁。为天龙耶。为神鬼耶。作是语已。是时妙贤空中对曰。我非天龙神鬼等。但是大师声闻众中妙贤苾刍尼。时王闻已以颂答曰

  现无法衣并应器　　容状复不似尼形
  相貌既同倡艳女　　法俗相违当为说

是时妙贤。纵身而下。以事告曰

  大王非理相陵逼　　强夺我钵并法衣
  宜应见授父母财　　我欲速归为长净

时未生怨王闻是语已。闷绝躄地。以冷水洒面方能醒悟。便礼双足求哀致谢。即索衣钵敬授妙贤。既受得已即还本处。与诸尼众而为长净

尔时诸苾刍尼以妙贤事告诸苾刍。苾刍白佛。世尊以此因缘集苾刍尼。诸佛常法知而故问。依时问非时不问。有利问非利不问。破决堤防为除疑惑。告妙贤苾刍尼曰。汝实作斯不端严事耶。白言实尔世尊。世尊复问汝受乐不。白言世尊。我已离欲岂容受乐。佛言。汝今无犯。然苾刍尼作不净行。犯波罗市迦。如苏阵那。我观十利广说如上。乃至显扬正法广利人天。为诸声闻苾刍尼弟子。于毗奈耶中制其学处。应如是说

若复苾刍尼与诸苾刍尼。同得学处。不舍学处。学羸不自说。作不净行两交会法。乃至共傍生。此苾刍尼亦得波罗市迦不应共住

若复苾刍尼者有其五种。一名字苾刍尼。二自言苾刍尼。三乞求苾刍尼。四破烦恼苾刍尼。五白四羯磨苾刍尼。名字苾刍尼者。如人立字名作苾刍尼。或世共许。或是苾刍尼种族。因此唤为苾刍尼。是谓名字苾刍尼。云何自言苾刍尼。若人实非苾刍尼。自言我是苾刍尼。或是贼住等自称苾刍尼。是谓自言苾刍尼。云何乞求苾刍尼。如诸俗人常为乞求以自活命是名乞求苾刍尼。云何破烦恼苾刍尼。若能断诸漏。所有焦热诸苦异熟。未来生死能善了知。永除根本如断多罗树头证不生法。是名破烦恼苾刍尼。云何白四羯磨近圆苾刍尼。谓身无障难作法圆满是不应呵。是名羯磨苾刍尼。今此所言苾刍尼义者。意取第五。言复者。谓更有余如是流类。与诸苾刍尼者。谓共诸余苾刍尼辈。同得学处者。若有先受近圆已经百岁。所应学事与新受者等无有异。若新受近圆所应学事。与百岁者事亦不殊。所谓尸罗学处持犯轨仪。咸皆相似而得故。名同得学处

言不舍学处者。齐何名为不舍学处。谓对颠狂心乱痛恼所缠聋哑痴人而舍学处。皆不名为舍。若中方人对边方人作中方语。舍不成舍若解成舍。若边方人对中方人作边方语。若中方人对中方人作边方语。舍不成舍若解成舍。若边方人对边方人作中方语。准上应知。若于独静处作独静想。或于独静处作不独静想。或于不独静处作独静想。皆非舍学处。若对睡眠入定非人天等变化傍生及诸形像。或时闹乱或不审共住本性人。皆不成舍。言学羸不说者。应为四句。有非舍学处学羸而说。有舍学处非学羸而说。有舍学处学羸而说。有不舍学处非学羸而说。云何非舍学处学羸而说。如有苾刍尼。情怀欢恋意欲还俗。于沙门处无爱乐心。为沙门所苦羞惭厌背。诸苾刍尼所作如是言。大德知不。梵行难立静处难居独一难住。难居林野受恶卧具。我忆父母兄弟姊妹受业师主。我欲学诸工巧及营本业。于我家族情希绍继。心不乐住。若苾刍尼虽作如是追悔言辞。然而不云我舍学处。是名学羸而说非舍学处。云何有舍学处非学羸而说。如有苾刍尼。诣苾刍尼所作如是言。大德存念。我某甲今舍学处。是名舍学处。或云我舍佛法僧。或云我舍苏坦罗毗奈耶摩咥里迦。或云我舍邬波驮耶阿遮利耶。或云知我是求寂女。知我是俗人扇侘半择迦女。污苾刍。杀父害母。杀阿罗汉。破和合僧。恶心出佛身血。是外道女是趣外道女。贼住别住不共住人。乃至说云。我于诸姊妹等同法同梵行者。非是伴类。是名舍学处非学羸而说。云何学羸而说。亦舍学处。如有苾刍尼。情怀顾恋。乃至作追悔言而云。我舍学处。广说如前。乃至非是伴类。是名学羸而说亦舍学处。云何不舍学处非学羸而说。谓除前相。是谓学羸不说。言作不净行者。即是行淫。言淫欲者。谓两相交会。法者此据非法名法。身业行非名作。乃至共傍生。谓猕猴等。此者谓指其人。苾刍尼者。谓得苾刍尼性。云何苾刍尼性。谓受近圆。云何近圆。谓白四羯磨。于所作事如法成就。将近涅槃故名近圆。又其进受人。以圆满心希求具戒。要期誓受情无恚恨。以言表白语业彰显。究竟满足故名圆具

波罗市迦者。是极重罪极可厌恶。是可嫌弃不可爱乐。若苾刍尼才犯之时。即非沙门女非释迦女。失苾刍尼体乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头更不复生不能郁茂增长广大故。名波罗市迦

言不共住者。谓此犯人。不得与诸苾刍尼而作共住。若褒洒陀。若随意事。若单白白二白四羯磨。若众有事应差十二种人此非差限。若法若食不共受用。是应摈弃。由此名为不应共住。此中犯相其事云何

摄颂曰

  于三处行淫　　三疮隔不隔
  坏不坏死活　　半择迦女男
  见他睡行淫　　或与酒药等
  被逼乐不乐　　犯不犯应知

若苾刍尼。于其三处作不净行行淫欲法。即得波罗市迦。云何三处。谓大小便道及口。若苾刍尼。共三种人行淫欲法。三处才入作不净行。即得波罗市迦。云何为三。谓人男非人男傍生男。若苾刍尼作行欲心。为受乐意随顺欲念。于活人男起染污意。入不坏三疮。以有隔入有隔。以有隔入无隔。以无隔入有隔。以无隔入无隔。入大小便道及口。即得波罗市迦。如于人男。如是应知非人男傍生男亦尔。若苾刍尼。于死人男三疮损坏隔等同前入。得窣吐罗底也罪。如于人男。如是应知非人男傍生男亦尔

若苾刍尼。于眠睡苾刍行不净行。睡苾刍。于初中后不觉不知及不受乐无犯。行淫者得根本罪。若苾刍尼诣睡苾刍所。若初中知后不知无犯。其行淫者得根本罪。若初中后皆知而无心受乐者无犯。其行淫者得根本罪。若初中后皆知有心受乐者。二俱得根本罪。如尼既尔。正学女求寂女事并同然。苾刍求寂男准事应悉。若苾刍尼。以诸酒与苾刍令醉著作不净行。而醉苾刍于初中后。有知不知受乐不乐。得罪轻重有犯无犯。乃至余众与酒令醉。如上睡眠广说。如醉既尔。若以咒术及药令彼迷乱。于彼诸境作不净行。乃至余众互为得罪。有无如上。若苾刍尼。强逼他苾刍。共行不净行。若被逼者。初入之时作心受乐。二俱灭摈。若入时不乐入已乐。二俱灭摈若入时不乐入已不乐出时乐。二俱灭摈。若被逼者三时不乐无犯。逼他者灭摈。如逼苾刍若逼求寂白衣。及下余众事并准前。若苾刍尼等互相陵逼。如上应知

时诸苾刍咸皆有疑。请世尊曰。尊者大迦摄波妙贤先作何业。由彼业力二俱少欲。佛告诸苾刍。而彼二人先所作业还当自受。广说如余。汝当善听。汝等苾刍乃往昔时。于聚落中有农夫住晨朝牵牛向田耕植。妻至食时为其送食。因往林所采取柴薪。时有独觉于此林中树下而住。其妻乃于他日入林采薪。见彼独觉身心寂静容色端然。即礼其足瞻仰而坐。农夫怪迟作如是念。妻今何故时久不来。即持耕鞭诣彼林所。遂见其妇在独觉前告言。汝与此人作非法事。时彼大士闻斯语已为哀愍故如大鹅王。腾身空界现其神变。上发火光下流清水。农夫见已深生惭愧。投身于地如大树崩长跪合掌遥致敬言。惟愿大圣真清净者。降大慈悲受我供养。独觉哀愍从空而下。白言大士。我怀疑虑作非理言。愿垂容恕。即持上馔奉施独觉。合掌足下而发誓愿。我起恶念皆由欲心。愿我二人生生常得少诸欲染。汝等苾刍于意云何。往时农夫者岂异人乎。今具寿迦摄波是。其妻即妙贤是。从是以来乃至于今二俱少欲。汝等复听。乃往古昔于聚落中。有一长者大富多财。后于异时三春届节百卉敷荣。茂林清池花鸟交映。孔雀鹦鹉鹅雁鸳鸯。杂类哀鸣群飞合响。长者与诸家眷出游芳园。佛不在世独觉出现。情怀哀愍。受下卧具为上福田。乐居闲静不共俗交如大犀牛离群独住。时彼独觉于芳园所树下而坐。时彼长者将妻既至林中共其行欲。为色荒迷不见大士。独觉闻声从定而起。长者遂见独觉。深起羞惭情生悔谢。为设供养合掌发愿。我作恶事皆由耽欲。愿我二人当来俱得少欲果报。汝等苾刍于意云何。昔时长者岂异人乎。今具寿大迦摄波是。其妻即妙贤。由是发愿故二俱少欲诸苾刍曰。希有世尊。具寿大迦摄波及妙贤女二俱出家。佛告诸苾刍。非但今生二俱舍俗而为出家。乃往古昔亦复如是。汝等谛听。我为汝说。于婆罗痆斯城有一陶师。其作坊内有四独觉来为求止宿。时诸大士前后而至互不相知。时一独觉入火光定遂即遥见。共相问曰。仁今是谁。一人答曰。仁等颇闻有王名曰杖瓶。其王复有无量亿千象兵围绕不。报言曾闻。答言我是。问曰仁缘何事而作出家。答言。我在高树乃见鸱鸟持肉而飞。群类随从递相争击。鸱弃其肉而向一边。其余众鸟共相牵掣。我见斯事情生厌舍。作如是念。何用如此无益之事。悉皆弃舍而为出家。复说颂曰

  见彼鸱衔肉　　众鸟共交争
  弃之得安宁　　是故舍荣位
  欲念无真实　　犹如梦想倒
  独步如犀牛　　而在一边住

次问第二独觉曰。仁今是谁。彼即答言。仁等颇闻有王名曰丑面其王复有无量亿千马兵围绕不。答曰曾闻报言我是。复问彼曰。仁以何缘而作出家。答言。我在宫中无量亿千兵马围绕。见二特牛逐一牸牛。共相抵触躯体伤损。一牛角折退走而去。我既见已情甚嗟叹。而作是念。诸有过患贪欲为本心为恼害。深生厌患便即出家。复说颂曰

  我见二牛争一牸　　互相抵触体损伤
  一牛舍离得安宁　　有情为欲常怀怖
  我若犀牛恒独步　　闲旷安然住一边
  不为诸欲之所牵　　得至自在无为处

次问第三独觉曰。仁今是谁。彼即答言。仁等颇闻婆罗痆斯城有王名曰梵授。其王复有无量亿千人众围绕不。答言曾闻。报曰我是。问曰。仁以何缘而作出家。答言。我因三春届节百卉敷荣。茂林清池花鸟交映。孔雀鹦鹉鹅雁鸳鸯。杂类哀鸣群飞合响。我于一时与宫人婇女。严四兵众出游芳园随所周旋。与诸美女欢娱嬉戏餐美饮食。疲乏而卧。宫人纵逸贪爱花果。见我睡眠诣诸树边采花取果。摧残树枝悉令毁折。我见此已情甚忧叹。此树向者花果枝叶滋荣郁茂。忽然凋落一至于此。我身亦尔此不须疑。复作是念。世间言论皆恼心神。即皆弃舍所有国位而作出家。复说颂曰

  我见众香妙花树　　枝条毁折不堪观
  当知诸欲悉皆然　　如彼犀牛应独处

次问第四独觉曰。仁为是谁。答曰仁等颇闻于璎珞城有王名曰壮胜。有无量亿千人众围绕不。答曰曾闻。报言我是。复问曰。仁以何缘而作出家。答言我在宫中婇女围绕。时有婇女臂着白螺贝玔。随动手时其玔相击作闹声响。我见斯事情生忧叹。此无有识互相击触遂即作声。况人共住岂得安静。然复作是念。世人祗接并恼心识。悉皆弃舍而作出家。复说颂曰

  我见环玔庄严臂　　互相掁触出音声
  当知诸欲亦复然　　应如野象孤行宿

是时陶师。闻诸大士说斯语已。妻告夫曰。圣子。此诸大仙皆是国王自在豪贵。弃舍荣位厌离世乐而作出家。我等何故不为出家。陶师二子复白父言。若出家者谁养我等。父曰子勿怀忧。待汝长大吾当出家。作是语已。陶师持瓶佯行取水。妻曰圣子。我去取水何自疲劳。便夺夫瓶自往河所。置瓶于地而去出家。夫闻妇去云我失计。今可安家养育子息。年渐长大试其善恶能自活不。自餐盐味与子淡食。自吃熟果授儿生者。子白父言。我岂不欲餐盐及以熟果。乃与淡生云何可食。陶师作念。二子已知咸淡生熟。我今时至可遂先心。即便出家逢见故二妇。曰汝能弃却食奶小儿耶。夫曰。我已试与咸淡生熟。好恶并知。方舍来此。汝既出家我亦出家。勿生忧念汝等苾刍于意云何。往时陶师者岂异人乎。今大迦摄波是。妻即妙贤是。往时二俱舍俗出家。今亦如是。时诸苾刍复请佛言。大德世尊。妙贤先作何业身为金色。佛告诸苾刍彼自作业今还自受。广如前说。乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍。乃往古昔九十一劫时。有佛出世。号毗钵尸如来等正觉。十号具足。时有王都。王名亲慧。以法化世。人民炽盛丰乐安隐。无诸诈伪贼盗疾疫。牛羊稻蔗在处充满。王愍黎元犹如赤子。其毗钵尸佛等正觉。与六十二万苾刍围绕。去亲慧王都不远河边而住。佛在座时。苾刍大众威严尊重光彩超绝。后于异时毗钵尸如来游行人间。其佛坐处遂无光彩。其时佛妹启父王言。大王。世尊今何处去我愿欲见。王曰。世尊游行人间。为欲化度诸有情故。女言。唯愿父王。以赡部金随佛形量作等身像。王即以金作像置佛坐处。佛化缘了回至王都。佛威德故赡部金像遂失光色。妹见斯事极生奇特心怀净信。于佛足下长跪合掌遂发愿言。如佛世尊威光神德。映此金像使无光色。从今已后。愿我生生之处。身相光明与佛相似。汝等苾刍。昔时女者今即妙贤是。由彼往昔以清净心发正愿故。所生之处身为金色。清净微妙光明赫弈。汝等复观。至诚猛利以不坏心清净相续。由此善根。九十一劫于上福田下胜种子。受妙果报至今不绝并得现报。于多劫中颜容端正。复次诸苾刍。汝等更听妙贤曾所作业。由斯福力获此无比端正超绝颜容金色。昔于婆罗痆斯城。有一长者。大富多财。命其妻曰。常办饮食为我供养沙门婆罗门。后于异时有一独觉。身心寂静而行乞食。入长者家。妻见独觉身不端严。遂不施食。既不见与便欲出行。其婢见已请却入宅。白夫人曰。大家何为不施食耶。夫人告曰。今此乞者身无光彩故我不施。婢言。曹主岂有敕令但是丑者莫施食耶。夫人曰虽无别敕然我不与婢作是念。我宁不食。以己食分可取奉施即便持与。于时独觉怀哀愍心。如大鹅王升虚空界。现诸神变使女见已。长跪合掌而发愿言。尊者由身丑故乞食不得。我施善根于当来世常得颜容端正人所乐见。是时有王名曰梵授。与无量百千臣佐围绕而住。大士升空。王众遥见悉皆仰观。共相议曰。今此大士受谁施食。王众既见而说颂曰

  今此大士向谁家　　除去贫穷与安乐
  于胜上田下福种　　能令果报无尽时

时王闻是某长者家大士受食。长者闻已便即归家。闻是家人与此大仙己分之食。即命使女告言能为斯事。从今已去任汝自活。所须用物随意而取。夫人告婢。汝所福分今可与我。彼不肯与。夫人怀嗔以杖打头。即便命过得生三十三天。才生天已。天堂宫殿光明赫弈无不照耀。是时帝释及四辅臣。见彼女人微妙端严容仪超绝。心皆迷乱。启帝释言。今此妙女极爱乐者当可与之。天帝释曰。谁不爱乐皆欲得取。尔时天帝而说颂曰

  我今情极迷　　不辨方隅处
  用心而守念　　仅得且存身

是时天帝第一大臣复说颂曰

  天主犹安隐　　对此说伽他
  如闻大鼓声　　欲乱亦如是

第二臣曰

  如杖击鼓时　　唯打声转大
  如瀑流漂木　　欲乱亦如是

第三臣曰

  大水漂诸木　　相交不暂停
  毒蛇张目嗔　　欲爱亦如是

第四臣曰

  仁等心安泰　　能各说伽他
  我今自不知　　为死为是活

是时天帝及诸大臣。共相议曰。此臣由耽美色恐命将尽。宜以此女共相供侍。时诸苾刍咸皆有疑。请世尊曰。大德甚为希有。以何因缘由彼颜容端正可爱。诸天迷乱皆说伽他。佛告诸苾刍。非但彼时令天惑乱而为美颂。乃往昔时亦复如是。由此女故城邑聚落诸少男子。皆于彼所而为歌咏。汝等谛听。往时于一聚落。长者有妻。颜容端正形仪超绝甚可爱乐。时五少年因至聚落见长者妻。情皆染着心并迷乱。令使告知私相求。及欲于某处共为交会。时此妇人报夫主曰。有诸少年共来求我。我当辱之。君当默住令彼羞赧报其使曰。可于夜闇向某处多根树上暂时相待。我当即至。其第一人令向树东枝上坐。次告第二人可向西枝。次第三人可于南枝。次第四人可在北枝。次第五人坐树中枝各不相知作此处分。诸人依语皆住树上。至晓相待妇人不来。其中一人而说颂曰

  日光今出现　　农夫已向田
  妄语既不来　　可舍多根树

其第二人又说颂曰

  彼妙者定来　　不应为妄语
  何因此日光　　急速而出现

第三人亦说颂曰

  日光已旭旦　　农夫往田业
  我等如愚羊　　在树受寒冻

第四人复说颂曰

  今遭大苦恼　　求他妇故然
  我等共君迷　　夜寒几冻死

第五人复说颂曰

  我不忧己身　　一夜寒受苦
  但愁迦啰树　　枝枯不复生

于时有多根树神而说颂曰

  汝等但忧身　　勿忧他外事
  树损有生期　　欲苦无停息

汝诸苾刍当知。耽欲之人有如是过。徒受辛苦事不遂心。是故勤求出离生死除欲过患。彼长者妻即妙贤是。由端正故能使帝释及诸天臣并聚落人心迷意乱。今复端严颜容姝妙甚可爱乐见者耽着。时诸苾刍复请世尊言。妙贤先作何业。于五百外道中而为出家。被他逼恼。佛告诸苾刍。彼先作业今还自受。广说如前。乃至说颂

汝诸苾刍乃往古昔于婆罗痆斯城中。有一淫女。炫色活命。若得男子五百金钱。方共交会。时有五百同邑义人各送金钱。于淫女处请某芳园共为集会。淫女得钱往诣期处。路逢王子遂被留连不赴园所。彼五百人期时将过各怀忧恼。时有独觉性怀哀愍。受下卧具为上福田住空闲所。于小食时着衣持钵诣五百人所。时彼诸人见此大士身心寂然。各持美馔而为奉施。大士即便升空现诸神变。广说如余。乃至合掌发愿。我等今于最上福田而兴福业当获此报。彼恶淫女取钱不赴。各令我等心生忧恼。从彼在俗或复出家。愿我当来常相恼逼共行非法。汝诸苾刍于意云何。往时五百人者岂异人乎。今五百外道是。其淫女者即妙贤是。由此因缘彼虽出家。五百外道尚行恶逼。时诸苾刍复请世尊。妙贤先作何业。证阿罗汉果。复被未生怨王而为强逼行不净行。佛言。由昔愿力。大德。彼于谁处发斯愿耶。佛言。乃往昔时有一长者。娶妻经久竟无子息。长者念曰。此妻不生可别娶妇。迎第二妻。既至家中得新忘旧。轻贱前妻爱重后妇。前妻白夫我受五戒。夫见持戒情生敬重。后妇生嫉而作是念。作何方计令其破戒。遂将酒与夫饮之令醉引其入房。彼妇睡眠。夫便强逼共行非法。即于前妇极生恼恨。时有独觉。于小食时着衣持钵。入聚落中而行乞食至长者家。妻见独觉身心寂静持食奉施。独觉哀愍此女人故为现神变。妇人长跪合掌发愿。我今于上福田所作福业。使我当来纵此小妇证得神通。我愿强逼污其净行。汝等苾刍于意云何。昔时大妻者今未生怨王是。其小妇者今妙贤是。虽得阿罗汉果尚被他逼

时诸苾刍复请世尊。大德。今此妙贤先作何业。由彼业力于世尊所而为出家。断诸烦恼证阿罗汉。于明了中得为第一。佛告诸苾刍。妙贤先自作业今还自受。广说如前

汝等苾刍。乃往古昔人寿二万岁时。有迦摄波佛妙贤于彼而为出家。彼邬波驮耶是阿罗汉。利智神通最为第一。是时妙贤临终之日而发愿言。如我亲教师于迦摄波佛法中利智第一。愿我值彼大师释迦牟尼佛出现世时。得为出家亦授我记利智第一。汝诸苾刍于意云何。昔发愿尼者今妙贤是。由此因缘今得遇我利智第一。时诸苾刍复请世尊。具寿迦摄波曾作何业。由彼业故生富贵家受用丰足。颜貌端正人所乐观。已曾千度生赡部洲。如是东西北洲。一一各经千度受生。从四天王尽六欲天乃至光音天。各经千生。今遇世尊出家修行。断诸烦恼证阿罗汉。汝等苾刍。此迦摄波所造之业果报成熟。广说如前乃至果报还自受。汝等苾刍。乃往过去于婆罗痆斯。王名梵授。以法化世。去城不远有寂静处。花林郁茂甚可爱乐。有仙人居止深怀慈念。哀愍有情常求利益。俱与五百仙人居住于此。佛不在世独觉出现。常怀慈愍受下卧具为上福田。去仙不远作草庵住。是时大士于小食时。着衣持钵入城乞食次第乞已便升虚空。王与臣佐朝集而住。遂见大士升于空中虔心顶礼。王问住处。严办好食持将奉施。每日三时往独觉所。时有童子依止仙住。而作是念今此大士苦行成就。每日三时国王参礼。作是念已。日亦三时诣独觉处。又于他日大士持钵往北拘卢洲。乞自然粳米饭满钵而还。香气普熏仙住林所。其仙童子至独觉所。白言大士。尊于何处得此食来。独觉报曰。从北拘卢洲。仙童闻已极生净信。请独觉言。唯愿大仙。哀愍我故明日受食。便受其请。时诸仙众皆食根果悉行求觅。唯留童子令看处所。于时童子晨朝早起。取稗米一升以乳煮熟。满盛一器将奉独觉。食已为现神变。具说如前。乃至合掌而发愿言。愿我福业所生之处得大富贵。容仪端正颜色雅丽众人乐观。从是之后千度已于赡部洲生。东西北洲各生千度。从四天王尽六欲天。乃至光音天各经千度。又愿得逢大师今获胜果。汝等应修勿为放逸。汝等苾刍于意云何。其仙童者岂异人乎。今大迦摄波是。由昔供养独觉发愿。所生之处大富多财尊胜豪贵。汝诸苾刍。由是义故我常宣说。时诸苾刍复请世尊。具寿大迦摄波先作何业。彼由业力。世尊记云。于佛教中少欲知足。乐住闲静常行杜多。最为第一

佛告诸苾刍。迦摄波所造之业。果报成熟还须自受。汝等苾刍。过去人寿二万岁时。迦摄波佛出现于世。彼佛教中有人出家。其亲教师少欲知足。常行杜多乐住闲静。彼佛记为杜多第一。彼出家弟子临终之日。而发愿言。如我亲教师。于迦摄波佛法中。少欲知足乐住空闲杜多第一此佛授记。当来之世人寿百岁。有释迦牟尼佛出现世间。值彼大师而为出家。亦授记我少欲知足杜多第一。汝等苾刍于意云何。迦摄波佛教中出家发正愿者。今迦摄波苾刍是。我亦说彼于我教中少欲知足杜多第一。时诸苾刍复请世尊。具寿大迦摄波先作何业。由斯业力。若有醉象见尊者时即便醒悟。佛告诸苾刍。此迦摄波五百生中常为出家。而不曾犯恶作之罪。由是因缘见者恭敬。摄前颂曰

  二人俱少欲　　共修真梵行
  常生富贵家　　少欲最第一

根本说一切有部苾刍尼毗奈耶卷第二根本说一切有部苾刍尼毗奈耶卷第三

        三藏法师义净奉　制译

    不与取学处第二

尔时薄伽梵。在王舍城迦兰铎迦池竹园中。广说法要。乃至世尊未为诸声闻尼制诸学处。有但尼迦苾刍尼犯盗与但尼迦苾刍所犯事。同时诸苾刍尼知是有主物。所有草木牛粪之类不与而取。时诸俗旅婆罗门等。共讥嫌言。此秃沙门尼。知是他物不与而取自充己用。与俗何异。谁能辍己持食施此秃尼。尼闻以事白诸苾刍。苾刍白佛。世尊以此因缘集诸尼众。见有利益知而故问诸苾刍尼曰。汝等实尔知是他物不与而取。白言是实。佛即诃责。此非沙门尼。非释迦女所应为事。我为十利制其学处。广说乃至我今为诸声闻苾刍尼。于毗奈耶制其学处。应如是说

若复苾刍尼。若在聚落若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀若缚驱摈若呵责言。咄女子汝是贼。痴无所知作如是盗。如是盗者。此苾刍尼亦得波罗市迦不应共住

若复苾刍尼者。释义如上。若聚落者。谓墙栅内。空闲处谓墙栅外。他者。谓女男黄门半择迦。不与取者。谓无人授与。物谓金等。以盗心取者。谓他不与物贼心而取。如是盗时者。若五磨洒。或过五磨洒。若王。谓刹帝利若婆罗门若薜舍。若戍达罗。受刹帝利灌顶位者皆名为王。若有女人受灌顶位亦名为王。若大臣者。谓王辅相。为王筹议政事以自存活。捉者。谓执将来。杀者。谓断其命。缚者有三种缚。谓铁木绳。驱摈者。谓逐令出国。作如是诃责。咄女子汝是贼。汝痴无所知者。是轻毁言。若此者。指行盗人。苾刍尼。谓得苾刍尼性。云何苾刍尼性。谓受近圆。广说如上。波罗市迦者。是盗重罪极可厌恶。是可嫌贱不可爱乐。若人犯此罪时。亦才犯已。即非沙门女。非释迦女失苾刍尼性乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头不能郁茂增长广大。名波罗市迦。不应共住者。此人不得与余苾刍尼而作共住。若褒洒陀。若随意事。单白白二白四羯磨。若十二种人羯磨。并不应差。由此故名不应共住。此中犯相其事云何

总摄颂曰

  自取于地上　　或在空中堕
  毡乘及营田　　输税并无足
  旃荼罗世罗　　总收于十事

内摄颂曰

  自取不与取　　盗心他掌物
  及作他物想　　有三五不同
  复有四四殊　　并二五差别
  斯皆据重物　　随处事应知

有三种相。若苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓自取。或看取。或遣使取。云何自取谓自盗取。或自引取举离本处。云何看取。谓自看盗取。或自看引取举离本处。云何遣使取。谓自遣使取。或遣使引取举离本处。若苾刍尼以此三缘于他重物不与而取。得波罗市迦

复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓他不与体是重物。举离本处。云何不与取。曾无男女黄门授与其物。是谓不与取。云何体是重物。若满五磨洒。若过五磨洒。云何离本处。谓从此处移向余处。苾刍尼以此三缘。于他重物不与而取。得波罗市迦

复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓起盗心。兴方便。离本处。云何起盗心。谓有贼心欲盗他物。云何兴方便。若手若足而兴进趣离处等如前应知

复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓他所掌物体是重物。离本处。云何他所掌物。谓是重物若女男黄门摄为己有。是名他所掌物。重物离处如前应知

复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。他掌物想体是重物。离本处。云何他掌物想。若苾刍尼作如是念。此物是他女男等所掌作他物想。余如上说

复有四缘。苾刍尼于他重物不与而取。得波罗市迦。云何为四。谓他所掌物。作他物想。是重物。离本处。不与而取得波罗市迦

复有四缘。苾刍尼于他重物不与而取。得波罗市迦。云何为四。谓有盗心。起方便。是重物。离本处余如上说

复有四缘。苾刍尼于他重物不与而取。得波罗市迦。云何为四。是他所护作属己想。是重物举离处。何谓他所护。如人有重物安在器中。若自守护或令四兵而共防护。云何属己想。人有重物置箱器等。作属己想。此是我物。余如上说

复有四缘。苾刍尼于他重物不与而取。得波罗市迦。谓有守护无属己想。或无守护有属己想。重物离处。何谓有守护无属己想。如有盗贼破诸城邑逃窜林野。时守路人夺得彼物聚在一处。而守护之不执属己。何谓无守护有属己想。如有重物安箱器等。无人马等兵而为守护。有属己想不与而取。重物离处得罪同前

复有五缘。苾刍尼于他重物不与而取。得波罗市迦。云何为五。非己物想。非亲友想。非暂用想。取时不语。他有盗心。得波罗市迦

复有五缘。苾刍尼无犯。云何为五。作己有想。亲友想。暂用想。取时语他。无盗心者无犯

摄颂曰

  若在于地上　　或时在器中
  或复在场篅　　田处诸根药

若苾刍尼。知他重物安在地上。所谓颈珠臂钏真珠璎珞诸庄严具。苾刍尼盗心起方便。从床座整衣而去。乃至未触着来。得恶作罪。若触未移处。得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五磨洒。得波罗市迦。不满五磨洒。得窣吐罗底也。若其地平一叚细滑。是谓一处。若地皮起。或复破裂。或为大缝。或时书字种种彩画。是谓异处。若槃器等一叚细滑。是谓一处。若有破。乃至彩画。是谓异处。若人重物安在场中。所谓颈珠乃至璎珞。苾刍尼盗心起方便。乃至未触着来得恶作罪。若触未移处。得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五者得波罗市迦。若不满者得窣吐罗底也。若场上谷麦等平总为一色者。是谓一处。若谷麦等高下不平作种种色。是谓异处。若他重物安篅窖中。谓诸宝物璎珞之具。若苾刍尼起盗心兴方便。乃至未触着来。得恶作罪。若触未移处。得窣吐罗底也。若举离处满五。得根本罪。若不满者得窣吐罗底也。若人重物安在篅窖内。若篅窖中谷麦等。与口平满总为一色。是谓一处。若谷麦等不与口齐。高下不平作种种色。或复有木及席荐等为障隔者。是谓异处。若人田有诸根药。谓香附子黄姜白姜。及诸根药乌头等类。苾刍尼兴方便起盗心。乃至未触已来。得恶作罪。若触未移处。得窣吐罗底也。若离本处满五得本罪。不满得窣吐罗底也

摄颂曰

  屋等处有三　　鸟物复三种
  禁咒取伏藏　　此有三不同

若是人物杂色之衣安在屋上。若苾刍尼起盗心兴方便。安梯蹬以物钩斸而升其上。乃至未触已来。得恶作罪。若触着衣而未离处。得窣吐罗底也。若举离处。是名为盗。应准其价得罪同前。若浣衣人屋上晒衣。被风吹去堕在苾刍尼经行之处。或落门傍。若苾刍尼起盗心兴方便。乃至未触已来。得恶作罪。若触着时。得窣吐罗底也。若举离处得罪同前。若人重物安在楼上。谓诸宝物璎珞之具。若苾刍尼起盗心兴方便。安梯蹬以物钩斸而升其上。乃至未触已来。得恶作罪。若触未离本处。得窣吐罗底也。若举离处得罪同前。若人于舍宅内或园池边种花果树。于节会日以上妙物而严饰之。所谓诸宝璎珞之具及杂缯彩。时有飞鸟谓珠是肉。衔取而去。若苾刍尼起盗心兴方便。而捉彼鸟。乃至未触璎珞已来。得恶作罪。若触未离本处作鸟物想。得恶作罪。若举离处是名为盗。应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若苾刍尼作如是念。此是人物。宁容禽鸟得有璎珞。若虽触着未举离处。得窣吐罗底也。举离处时若满五者。得根本罪。若不满者得窣吐罗底也

若人以诸宝物及璎珞具。置箱器中安在屋上。时有飞鸟持物将去。若苾刍尼起盗心兴方便。而捉彼鸟。乃至未触璎珞已来。得恶作罪。若触彼物未离本处作鸟物想。得恶作罪。若举离处是名为盗。应准其价。若满五者窣吐罗底也。若不满者得恶作罪。若苾刍尼作如是念。此是人物。宁容禽鸟得有璎珞。虽触着物未举离处。得窣吐罗底也。举离处时若满五者。得根本罪。若不满者得窣吐罗底也。若人舍中或在池内为戏乐故养畜诸鸟。谓鹦鹉舍利鸟俱抧罗鸟命命鸟等。便以种种诸璎珞具而庄饰之。苾刍尼见已。起盗心兴方便。遂捉彼鸟。乃至未触庄严具来。得恶作罪。若触彼物时未离本处作鸟物想。亦得恶作罪。若举离处是名为盗。应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若于此物作人物想非鸟物想。虽触着未离本处。得窣吐罗底也。若举离处满五者。得根本罪。不满五者得粗罪。若有苾刍尼。于二伏藏。一是有主。一是无主。苾刍尼意欲取彼有主伏藏。从床而起整带衣服作曼荼罗。于彼四方钉朅地罗木。以五色线而围系之。于火炉内然诸杂木。口诵禁咒作如是言。有主伏藏来。无主伏藏勿来。若于彼时有主伏藏随言来者。乃至未见已来。得窣吐罗底也。若眼见时是名为盗。应准其价。若满五者得根本罪。若不满者得粗罪。若作是言。无主伏藏应来。有主伏藏勿来。若于彼时无主伏藏随言来者。乃至未见已来。得恶作罪。若眼见时是名为盗。应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若于有主无主伏藏。各于异时别别作法而盗取者。随事重轻如上。得罪

摄颂曰

  若物在[疊*毛]席　　或于石板等
  华果奇妙树　　随处事应知

若人重物。安在[疊*毛]席及地敷上。所谓诸宝及璎珞具。若苾刍尼起盗心兴方便。乃至未触已来。得恶作罪。若触彼物未离本处。得窣吐罗底也。若举离处是名为盗。随时准价得罪同前。若彼草敷同一色者。是名一处。若种种色别异不同。是名异处。若人重物安在石上。乃至不满得窣吐罗底也。若石细滑总为一段者。是名一处。若剥裂缝开。或时书字。或种种彩画。是谓异处。石上既尔。乃至板木墙壁荐席盖覆衣襆衣柜衣笐象牙杙床座处。若四足经架。若门阃安物之时。事并同前。若三种树。谓花树果树奇妙树。苾刍尼斩截盗花树等。价满不满得罪同前

摄颂曰

  若物在鞍鞯　　及象马车舆
  肥瘦与随处　　偷船事差别

如人重物置在鞍处。所谓诸宝众璎珞具。苾刍尼起盗心兴方便。乃至未升未触已来。得恶作罪。若触着物未移本处。得窣吐罗底也。若移处时价若满五。得罪同前。若于鞍上以一色物而盖覆者。是谓一处。若杂色物而盖覆者。是谓别处。若人重物安在象上。所谓诸宝众璎珞具。若苾刍尼起盗心兴方便。乃至未升未触已来。得恶作罪。若触着物未移处。得窣吐罗底也。若移处时价若满五。得罪同前。若其此象皮肉血脉皆充满者。是谓一处。若其身羸瘦。若牙耳鼻及腹肋脊腰据一一处。是谓别处。移离处时皆得本罪。若不移处得窣吐罗底也。若于象上庄饰幰帐。于此帐上安诸宝物众璎珞具。若苾刍尼起盗心兴方便。乃至未升未触已来。得恶作罪。若触着物未离处。得窣吐罗底也。若移处价若满五。得罪同前。若此帐上以一色物而盖覆者。是谓一处。若异色物盖是谓别处。如象既尔。马车步车牛车乃至诸舆亦并同前。若苾刍尼见船以缆系在于橛。有心盗去。摇动之时得恶作罪。若解随流。乃至眼见已来。得窣吐罗底也。至不见处。价若满五得根本罪。若不满者得窣吐罗底也。若逆水而上。准与河阔分齐相似者。得根本罪。未及其处窣吐罗底也。若从此岸盗向彼岸。眼见分齐与前无异。若牵船上岸盗而去者。亦准眼见分齐。若沈在泥中后时将去。泥掩之时此即成盗。得罪同前。若苾刍尼于盗物时。或藏泥中。若烧若穿若破。作如是念。勿令此物属汝属我者。得窣吐罗底也

摄颂曰

  营田有三种　　船有三种殊
  鹅雁及池花　　猎鱼并盗水
  弟子教贼处　　三种事不同

若人秋时营作田业。所谓稻蔗蓝田。苾刍尼见自田中恐水乏少。遂于共有渠内。塞他水口决己田畦。作如是念。令我田好彼勿成熟。若自成他损。准价满五得根本罪。不满者得窣吐罗底也。若见水多。于共渠内泄他水口塞己田畦。作如是念。令我田好勿彼成熟。若自成他损。若满五者得根本罪。若不满者得窣吐罗底也

物有四种不同。一体重价重。二体轻价重。三体重价轻。四体轻价轻。云何体重价重。谓末尼真珠吠琉璃珂贝壁玉珊瑚金银马瑙车磲真珠右旋是。云何体轻价重。谓缯彩及丝郁金香苏泣迷罗是。云何体重价轻。谓铁锡是。云何体轻价轻。谓毛麻木绵劫贝絮是。若以上诸物置三种船中。谓瓮船木船皮船。若以体重价重体轻价轻。随置一船。若船破时物主告曰。水上浮者任取若沉没者属我。若苾刍尼起盗心兴方便入水沉没。乃至未触物来。得恶作罪。若触著者。得窣吐罗底也。若举离处。价满五者得根本罪。若不满者得窣吐罗底也。若沉泥中复拟取者准前得罪。若作非自他心。沈之于泥。不使其物属彼属我者。准前得罪。以下诸戒准此应知。若以体轻价重体重价轻物。随置一船。若船破时物主告曰。水内沈者任取。水上浮者属我。若苾刍尼起盗心兴方便浮水而取。乃至未触物来。得恶作罪。若触著者。得窣吐罗底也。若举离处。应准其价得罪同前。若沉泥中复拟取者准前得罪。若人于家中或泉池所。为戏玩故安置种种杂类诸鸟。鹅雁鸳鸯等。以众璎珞而庄饰之。苾刍尼起盗心兴方便。入水中捉彼诸鸟。乃至未触璎珞以来。得恶作罪。若触着时作如是念。我取鸟物亦恶作罪。若离本处应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若作是念。我取人物。宁容禽鸟得有璎珞。若触物时窣吐罗底也。若离本处应准其价。满五得根本。不满得窣吐罗底也。若于池中有水生花。所谓青莲花。嗢钵罗花。白莲花。拘牟头分陀利迦香花。时花。众人所爱。苾刍尼起盗心兴方便。入池盗花。乃至未触以来。得恶作罪。若触其花采折持去结以为束。乃至未离处来。得窣吐罗底也。若举离处同前得罪。于池四边种陆生花树。所谓阿地木多迦花。占博迦花。波吒罗花。婆利师迦花。摩利迦花。如是等种种花树。苾刍尼起方便兴盗心。欲盗彼花。乃至未触已来。得恶作罪。若升树采折其花置衣裾内。乃至未离处及离处来。准前得罪。若有猎师及彼徒党。于林野处安诸猎具。诸罥索等。为捕诸兽为杀害业。苾刍尼盗心取猎具。准价得罪。若起悲心毁其猎具。作如是念。勿由此故害多生命。复令猎徒获无量罪者。得恶作罪。以下诸戒同此应知。苾刍尼盗心见在弶鹿。而解放者。价若满五得根本罪。若不满者得窣吐罗底也。若捕鱼人及彼徒党。于河陂处截其要口。安置梁筌杀诸鱼类。苾刍尼盗心取彼筌时。同前得罪。若作悲心同前得罪。若于筌中盗彼鱼者。应准其价同前得罪。若多商旅持众货物过彼险途。其水难得。以众器具持水而行。若瓮若瓨若瓶若皮囊。然于人畜水有分齐。苾刍尼起盗心兴方便。若取人水分。未触及触准前得罪。若傍生分。满五得窣吐罗底也。不满得恶作罪。如赡部洲人共结商旅持众货物升舶。入海欲求珍宝。为无水故以种种器藏贮其水。所谓瓮瓨瓶囊。然其水分。人与傍生请受有别。苾刍尼起盗心兴方便。盗人分时准前得罪。取傍生分亦准前得罪。时有弟子。与其二师随路行去。师有衣物持付弟子。于时弟子有盗心故徐行不进。乃至眼见处来。得窣吐罗底也至不见处。若满五者得根本罪。若不满者得窣吐罗底也。若弟子弃师在前急去。齐眼见不见处来准前得罪。若弟子有盗心欲取师衣。从房中趣阁上。若从阁上往房中。或从上阁下至门檐阶下。或于寺三层棚上向下而出。斯等乃至眼见不见处来。同前得罪。若有苾刍尼在阿兰若处住。有破村贼到苾刍尼所。作如是问。圣者颇知某村家处不。苾刍尼答言。我知其处。贼复问言。彼家多女人少男子。无恶犬无多丛棘。易入易出。于我无害取得物不。若得称意。我当与圣者共分其物。若彼苾刍尼答言。仁者我知某甲舍。多女人少男子。无恶狗丛棘易入易出。于汝无伤能得其物。苾刍尼作是教已。贼还与物。乃至未取分已来。得窣吐罗底也。若取贼分得罪轻重同前。若其苾刍尼共彼盗贼。作是语已。于贼去后遂生追悔。就彼贼处作如是语。仁等知不。我意造次不审思量便作是语。如愚小痴昧不善其事妄为詶对。然彼家内少女人多男子。多恶狗丛棘。难入难出。不令汝等无伤取物。随彼贼徒去与不去。苾刍尼得窣吐罗底也。若此苾刍尼见其贼党欲劫村邑。往到彼家作如是语。仁等警觉好自谨慎。今夜必有盗贼来入。勿令财物皆被贼将。或容身命亦遭伤杀。随彼盗贼来与不来。苾刍尼亦得窣吐罗底也。若苾刍尼如前所作偷盗方便有三种事。何谓为三。谓田事宅事店事。田事有二种取。一言讼取。二围绕取。何谓言讼取。若苾刍尼为共俗人争地诣断官所。若苾刍尼不如俗人胜者。得窣吐罗底也。若苾刍尼得胜。乃至俗人心未息来。苾刍尼得窣吐罗底也。若彼俗人心息者。应准其价同前得罪。是谓言讼取。何谓围绕取。若苾刍尼于他田处。若以树枝若以席障若作堑坑若以墙壁围绕。乃至围未合来。得窣吐罗底也。若其围合得罪同前。是围绕盗田事既尔。宅事店事如上应知

摄颂曰

  无足及二足　　四足并多足
  若盗如是类　　轻重准应知

言无足者。谓蛇蛭鳝。此之三种是弄蛇人王家。医人及山野人之所贮畜。弄蛇人者。谓取其蛇弄以活命。王家医人者。谓诸医人以蛭疗病而为活命。何谓山野人。如山中人取无足虫与药令吐瓦中熟爆以供饮酒。若苾刍尼盗此等虫时。应准其价。满五得根本罪。不满得方便罪

言二足者。谓人及鸟。若盗人时有三方便。期处定时现相。云何期处。报彼人云。汝若见我在某园中。或众人集处。或在天祠。当尔见时知事成就。是谓期处。云何定时。汝若晨朝或午时或晡时。遥见我者知事成就。是谓定时。云何现相。汝若见我新剃须发着赤色衣。持钵执锡盛满苏油沙糖石蜜。见此相时知事成就。是谓现相。如是盗时。应准其价得罪同前。若盗鸟时有二方便。谓从地擎举。若空中堕落。云何擎举。鸟在地上擎举偷去。满不满如上说。云何空中堕。如捕鸟人火燎原泽为欲取鸟。被火逼时堕在苾刍尼经行之处。或门屋前。若苾刍尼盗心取时。满不满如上说。云何四足。谓象马驼驴牛羊獐鹿猪兔等。若欲盗时有二方便。谓从群处或于系处。苾刍尼于象群中。盗象去时齐眼见处来。得窣吐罗底也。至不见处。得根本罪。云何系处。若象系柱。若树若墙栅内。苾刍尼解放得罪如上。盗象既尔。自余马等。苾刍尼盗时如前应知。云何多足。所谓蛴螬蝗蛾诸蜂蚁蝎等。此中所须者。谓于三处。谓断事官守城者海商客。何谓断事官。谓断事人畜养多足。谓蜂蝎等贮在瓮内。见被罚人不臣伏时。令以手足内彼瓮中。彼蜇痛时疾臣其事。或多出钱物何谓守城者。谓掌城者。于坏瓮内多贮诸蜂。若怨敌来与之共战。若不退者。即于城头放其蜂瓮。贼被蜂蜇四散逃走。何谓海商客。谓人入海为求珍货。坏瓦器中多养诸蜂以防急难。贼来共战若胜者善。若不如者便持蜂瓮遥掷贼船。不能复战四散而去

缘处同前。时有阿罗汉苾刍尼。名曰世罗。断诸烦恼。时有卖香童子。见世罗尼深生敬重。往就其所殷勤致礼。白言圣者。若有所须之物。于我家中皆随意取。所有言教我皆顶受。时苾刍尼告曰。贤首善哉愿汝无病。后于异时。世罗苾刍尼身婴重病不能乞食。有余苾刍尼巡行乞食。时卖香童子见而致礼。问言圣者。世罗苾刍尼何因不见。报言贤首。彼身染患。童子告曰。圣者。我先白言。若有所须随意取用。曾不见来从我求觅。彼有所须愿尊为取。彼便报曰。如是贤首愿汝无病即便舍去。如是乃至三返殷勤请与。时少年苾刍尼便生是念。我屡闻此童子所言。我宜试之为虚为实。便持小钵授与童子。告言贤首。圣者世罗今须少油。时彼童子有新压油。盛满小钵授与彼尼。告言圣者。若更所须随意来取。时苾刍尼受已而去。即以此油涂世罗身。遍及手足油并罄尽。世罗病愈便行乞食。时彼童子见便礼足。白言圣者。久不相见。尼便报曰。我比婴患。白言圣者。先已言请。若有所须于我家中皆随意取。曾不遣信从我求觅。唯见一尼。云圣者患从我取油。我以新油盛满小钵持付彼尼。世罗报曰。善哉童子愿汝无病。言毕而去。次第乞已还本住处。告诸少尼曰。是谁就彼卖香童子持油钵来。有尼报言。圣者。我行乞食见彼童子。再三告我。圣者世罗我已言请。若有所须皆随意取。曾不见来从我求索。若彼世罗有所须者愿为持去。我便生念应可试之验其虚实。即持小钵授与童子。告曰。圣者世罗今患须油。时彼童子盛满新油而授与我。我得油已将至房中。便为圣者涂身手足寻皆用尽。时世罗尼告少尼曰。我曾令汝就彼童子取觅油不。少尼答曰。不曾使我。时有余苾刍尼。与此少尼先有嫌隙。闻此语已告世罗曰。圣者今此少尼缘仁疾苦。岂但一处擅取于油。室罗伐城遍皆求乞。他胜之罪其数难知。得少尼闻此语已生追悔心。岂我实犯他胜罪耶。以缘白诸苾刍尼。乃至白佛。佛问彼少尼曰。汝以何心从彼乞油。白佛言。我于童子而起试心。佛告苾刍。若作试心此苾刍尼无犯。然诸苾刍尼不问病者不应为乞。若乞取时问病者曰。为向众僧养病堂处而求药耶。为诣信心及亲族处。若亲族多者于谁处求。随所指示应为求觅。若不问病人而为乞求者。得越法罪

摄颂曰

  税物持寄他　　持他物前去
  不受便强着　　为父母持行
  又为三宝故　　与直后均分
  衣主为持将　　令他染不染
  将税入小门　　总夺商人物
  此颂摄缘起　　如苾刍律明

根本说一切有部苾刍尼毗奈耶卷第三根本说一切有部苾刍尼毗奈耶卷第四

        三藏法师义净奉　制译

    断人命学处第三

尔时薄伽梵。在广严城胜慧河侧大柘林中。为诸四众演说妙法。说不净观赞修不净观。汝诸四众应修不净观。由于此观修习。多修习故得大果利。诸苾刍便修不净观。既修习已于脓血身深生厌患。或持刀自杀或服毒药。或以绳自缢。或自坠高崖。或展转相害。尔时苾刍众渐减少。佛是知者见者。知而故问告阿难陀。何因缘故诸苾刍众。数渐减少在者无几。时阿难陀。即以上事具白世尊。佛以此缘集苾刍众。问诸苾刍。汝实如此展转教杀不。白言实尔。佛告诸苾刍。汝等所为非沙门法。非随顺行。是不清净非出家者所应为事。作种种诃责告诸苾刍。我今乃至为诸声闻二部弟子制其学处。应如是说

若复苾刍尼。若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言咄女子。何用此罪累不净恶活为。汝今宁死死胜于生。随自心念以余言说劝赞令死。彼因死者。此苾刍尼亦得波罗市迦不应共住

若复苾刍尼者。义如上说。若人者。谓于母腹已具六根。所谓眼耳鼻舌身意。人胎者。谓入母腹但有三根谓身命意。故者。谓是故心非错误等。自手者。谓自手行杀。断命者。令彼命根不得相续。或持刀授与者。若知彼人欲得自杀。便以大刀剃刀刺刀等而安其处欲令自害。或自持刀者。谓自力劣不能行杀。但自执刀令他捉手而断人命。或求持刀者。谓觅男女半择迦等令其行杀。言劝死者。于三种人劝之令死。谓破戒持戒及以病人。云何劝破戒。如有苾刍尼。于破戒苾刍尼有所求觅。若衣服钵络水罗绦带。及余沙门。命缘资具。时彼苾刍尼作如是念。若彼破戒命存在者。彼衣钵等无由能得。我应诣彼劝谏令死。即便往彼作如是言。圣者知不。仁今破戒作诸罪业。身语意三常造众恶。圣者乃至仁命得长存者。所作恶业转更增多。由恶增故当于长时受地狱苦。若破戒者闻此语已。作如是问。圣者我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍尼或可舍身或时自杀。彼苾刍尼得波罗市迦。若破戒苾刍尼不受劝者。彼苾刍尼得窣吐罗底也。时劝死者虽说如前。劝死语已心生追悔。便往诣彼破戒苾刍尼所。作如是言圣者当知。我前所说犹如愚小。不善分别不审思量。仓卒而说。圣者若能亲近善友说除先罪。仁之所作三业不善。由彼力故而得清净。由清净故舍此身已当生天上。若破戒者或问彼曰。圣者我今欲何所作。答言。仁勿舍身仁勿自杀。若不自杀者。苾刍尼得窣吐罗底也。若破戒人虽闻前语。不用其言而便自杀。其劝死者亦得前罪。是谓苾刍尼劝破戒人死

云何劝持戒人死如有苾刍尼。于持戒苾刍尼有所求觅。若衣钵等。广说乃至即便往彼。作如是言。圣者知不。仁既持戒修诸善法。又能展手施。恒常施。爱乐施。广大施。分布施。得离俭。方至丰稔处。舍此身已当得生天。解脱涅槃如隔轻幔。若持戒人闻此语已。作如是问。圣者我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍尼闻是语已。便自断命。彼苾刍尼得波罗市迦。若持戒苾刍尼不受劝者。彼苾刍尼得窣吐罗底也。时劝死者虽说如是劝死语已。心生追悔。便往诣彼持戒苾刍尼所。作如是言。圣者当知。我前所说犹如愚小。不善分别不审思量。仓卒而说。圣者既能持戒修诸善法。乃至命终必生天上。若持戒者或问彼曰。我今欲何所作。报言圣者。仁勿舍身勿为自杀。若不自杀者。彼苾刍尼得窣吐罗底也。若虽闻前语不用其言而便自杀。彼苾刍尼亦得窣吐罗底也。是谓苾刍尼劝持戒人死

云何劝病人死。如有苾刍尼。于病苾刍尼有所希求。若衣钵等命缘资具。时彼苾刍尼作如是念。彼重病人命存在者。彼衣钵等无由能得。我应往彼劝谏令死。即便往彼作如是言。圣者知不。仁既重病极受苦恼。仁若久在病转增剧常受辛苦。若病苾刍尼闻此语已。作如是问。我今欲何所作。彼便报曰。应可舍身自断其命。若病苾刍尼闻是语已。恐更辛苦便自断命。彼苾刍尼得波罗市迦。若病苾刍尼不受劝者。彼苾刍尼得窣吐罗底也。时彼苾刍尼虽说如前劝死方便已。心生追悔。便往彼病苾刍尼所。作如是言。圣者当知。我前所说犹如愚小。不善分别不审思量。仓卒而说。圣者。仁今宜可觅善知识。能为仁求应病之药。供给饮食如法相看随顺不逆。若能尔者。不久便当病愈安乐。气力平复随意游行。若病苾刍尼或问彼曰。圣者。仁今令我欲何所作。报言。仁勿舍身勿为自杀。若不自杀者。彼苾刍尼得窣吐罗底也。若病苾刍尼虽闻前语。不用其言而便自杀。彼苾刍尼亦得粗罪。是谓苾刍尼劝病者死

言赞死者。若有苾刍尼。于乐死人前作赞死语。咄女子者。是呼召言。汝今何用如是罪累乃至死胜于生者。皆是出轻毁言。随自心念者。谓随自心而生异念。以余言说者。谓以众多方便劝彼令死。赞者于病人前说赞美言。欲令必死心无所顾。若彼由此方便而命终者。谓彼苾刍尼由此所说方便而致命终。不由余事。谓非此余善心等事。苾刍尼者。谓有苾刍尼性。苾刍尼性者。谓受近圆广如上说。波罗市迦义亦如上。此中犯相其事云何

摄颂曰

  有时以内身　　或用于外物
  或内外二合　　是名为杀相

云何内身杀。谓若苾刍尼有杀心。若以一指打彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。或当时不死。由此为缘后乃死者。此苾刍尼亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如以一指。若以五指拳腕项肩及余身分。乃至足指而打。于彼欲令断命。若彼死者。此苾刍尼得波罗市迦。若当时不死。后由此死者。苾刍尼亦得波罗市迦。若不死者。得窣吐罗底也。是名内身行杀。云何外物杀。若苾刍尼有杀心以竹铁箭。射彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。若矛槊轮镩及余兵刃乃至枣核。遥掷彼人作杀害心欲令其死。由此方便而命终者。此苾刍尼得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。是名外物杀。云何内外合杀。若苾刍尼有杀心。手执大刀。杀彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如大刀既尔。诸余两刃半刃槊杖之类乃至草莛。打斫于彼作杀害心欲令其死。由此方便而命终者。得波罗市迦。或得窣吐罗底也。广如上说。是名内外合杀

摄颂曰

  若以毒药粖　　及在二依处
  或时以诸酒　　机关等害人

云何以毒药

若苾刍尼有杀心。若以毒药。若毒和食。谓饼饭等。杀女男半择迦。由此方便而命终者。得波罗市迦。不死得窣吐罗底也。广说如上。是名毒药杀

云何毒粖杀

若苾刍尼有杀心。以诸毒粖或用摩身。或将洗浴。或和涂香。或坌香鬘。或杂香烟。杀彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。或得窣吐罗底也。是名毒粖杀

云何依处杀

此有二种。一因地稽留。二因木稽留。何谓因地稽留。若苾刍尼有杀心掘地作阱。于内置机羁绊其脚。欲杀男女半择迦。因此而死。或放师子虎豹雕鹫鸟等而令啖食。或以风吹日曝形质销尽。或令饥渴羸瘦。由此方便而命终者。此苾刍尼得波罗市迦。若不死者得窣吐罗底也。如脚既尔。若胫若髀若腰若胸。乃至于颈而为羁绊。或时欲令师子等食。乃至饥渴羸瘦。由此方便而命终者。得波罗市迦。或窣吐罗底也。是名因地稽留杀

云何因木稽留杀

若苾刍尼故心欲杀女男半择迦等。或于大木若柱若橛。以湿绳索而系其足。因此而死。或时欲令师子等食。乃至饥渴销瘦。由此方便而命终者。得波罗市迦。或窣吐罗底也。是名因木稽留杀

云何酒醉杀。若苾刍尼故心欲杀女男半择迦等。与米酒令饮。因此致死。或令师子等食。乃至饥渴羸瘦。由此方便而致命终。得波罗市迦。或窣吐罗底也。如米酒既尔。乃至根茎花叶果酒。或咒其酒或以药酒。饮令心乱痴无所识。由此方便而致命终。或由醉故欲令王贼怨家而断其命。得波罗市迦。或窣吐罗底也。是名以酒杀

云何机弓杀

若苾刍尼故心欲杀女男半择迦等。便设机弓施以铁箭。或安诸刀等。置于路侧。若彼女男及半择迦。从此而过。便截手足。或复斩头及余身分。由此方便而致命终者。此苾刍尼得波罗市迦。或窣吐罗底也。如机弓既尔。若作蹋发及余机关欲断人命。得罪同前

摄颂曰

  若起全半尸　　堕胎并作咒
  推落及水火　　遣使寒热杀

云何起全尸杀。若苾刍尼故心欲杀女男半择迦等。便于黑月十四日。诣尸林所觅新死尸。乃至蚁子未伤损者。便以黄土楷拭香水洗尸。以新[疊*毛]一双遍覆身体。以酥涂足。诵咒咒尸。于时死尸嚬伸欲起。安在两轮车上。以二铜铃系于颈下。以两刃刀置于手中。其尸即起。便问咒师曰。汝欲令我杀害谁耶。咒师报曰。汝颇识彼某甲女男半择迦不。答言我识。报曰。汝可往彼断其命根。若命断者。苾刍尼得波罗市迦。若于彼家以诸叶草而为鬘带。横系门上及置水瓶。或门系牸牛并同色犊子。或系牸羊并同色羊羔。或家有磨药石并有石轴。或门有因陀罗杙。或火常不灭。或家安形像。或有佛真身。或转轮王母。或怀轮王胎。或有菩萨。或有菩萨母。或怀菩萨胎。或将欲诵四阿笈摩经。或正诵时。若复大经欲诵正诵。谓小空大空经。增五增三经。幻网经。影胜王迎佛经。胜幡经。若有如是等事守护之时。彼所起尸不能得入者。此苾刍尼皆得窣吐罗底也。或不善解起尸之法。却来杀其咒师。此苾刍尼得窣吐罗底也。若咒师苾刍尼杀彼起尸。亦得窣吐罗底也

云何起半尸事

缘并同前。于中别者。车但一轮。一铃系颈。刀唯一刃。乃至结罪广如上说

云何堕胎杀。若苾刍尼欲杀怀胎母。不欲杀子。即便蹂踏其腹。若母死非胎者。苾刍尼得波罗市迦。若胎死非母者。得窣吐罗底也。若二俱死。于母得波罗市迦。若二俱不死。得窣吐罗底也。若苾刍尼欲杀于胎。不欲杀母。即便蹂踏其腹。若胎死非母。苾刍尼得波罗市迦。若母死非胎。得窣吐罗底也。若二俱死。得波罗市迦。若二俱不死。得窣吐罗底也

云何作咒杀。若苾刍尼有杀心。起方便欲杀女男半择迦。作曼荼罗安置火炉然火投木。口诵禁咒。作如是念。若烧木尽。令彼女男半择迦命根即断。若火中木才始烧半彼命断者。此苾刍尼得窣吐罗底也。若木烧尽彼命终者。得波罗市迦。若苾刍尼有杀心。起方便欲杀女男半择迦。以油麻芥子各一升。置于臼中捣之。口诵禁咒。作如是念。若臼中物捣若成末令彼命终。未末已来彼命终者。此苾刍尼得窣吐罗底也。若碎成末彼命终者。得波罗市迦。若苾刍尼有杀心。起方便以黄牛乳一升。置于器中。以指搅乳。口诵禁咒。作如是念。若器中乳尽变成血。即令彼人命根断绝。若乳未尽成血。彼命终者。得窣吐罗底也。若尽成血彼命终者。得波罗市迦

若苾刍尼欲杀人起方便。以五色线刺僧伽胝。口诵禁咒作如是念。作此衣了令彼命终。若衣未了彼命终者。得窣吐罗底也。衣了死者得波罗市迦

若苾刍尼欲杀人起方便。以指画地。口诵禁咒作如是念。画满七数令彼命终。若未满七彼命终者。得窣吐罗底也。满七死者。得波罗市迦。是名作咒杀

云何推堕杀。若苾刍尼欲杀人。于崖岸边危险等处推彼令堕。由此死者。得波罗市迦。当时不死后因此死。亦得波罗市迦。当时不死后亦不死。得窣吐罗底也。如崖既尔。或于墙树处。或于象马车舆床座头肩腰背髀膝腨足及余身分而推堕时。由此死者。得波罗市迦。若当时不死后因此死。亦得波罗市迦。若当时不死后亦不死。得窣吐罗底也。是名推堕杀

云何于水杀。若苾刍尼欲杀人。推置水中。因此死者。得波罗市迦。不死窣吐罗底也。广如上说。水谓河海池井。乃至以水一掬投彼口中令死。是名于水杀

云何于火杀。若苾刍尼欲杀人。推置火中。因此而死。苾刍尼得波罗市迦。谓若烧村林城邑。乃至以火炭置彼口中令死。是名火杀

云何驱使杀。若苾刍尼欲杀人。即遣其人向险难处而致死者。得波罗市迦。或窣吐罗底也。广如上说。险难处者。谓贼怨家虎狼师子等处。使人经过令其致死。是名驱使杀

云何寒冻杀。若苾刍尼欲杀人。于极寒时猛风严烈。若昼安置阴中。若夜置于露地令坐湿草。因此而死。苾刍尼得波罗市迦。或窣吐罗底也。广如上说。是名寒冻杀

云何炎热杀。若苾刍尼欲杀人。于极热时身生痱疮。若昼置于露地。若夜安密室中。熏以烟火覆以席荐。及毛緂等。因此而死得波罗市迦。余如上说。是名炎热杀

    妄说自得上人法学处第四

尔时世尊游行人间。至竹林聚落北有升摄波林。依止而住。时逢饥馑乞食难得。父母于子尚不相济。况余乞人。尔时世尊告诸声闻。时世饥馑乞食难得。母子尚不相济。汝等宜应各随亲友得意之处。于薜舍离随近聚落而作安居。我与阿难陀于此林住。苾刍闻已唯然受教。各随亲友于薜舍离随近聚落而作安居。时五百苾刍见斯事已。共相告曰仁等当知。如世尊说。今时饥馑乞食难得。父子尚不相济。况余乞人。汝等宜应各随亲友于薜舍离随近聚落而作安居。我与阿难陀于此林住。我等于此无有眷属可得依止作安居事。然于捕鱼人村有我眷属宜往相问。于其村外权为草室而作安居。时五百苾刍。即便往至捕鱼村所。问其眷属。权为小室村外居停。时诸苾刍共相谓曰。我等少闻未有学识。若诸眷属来相请问。我等云何为其说法。若彼来时。我等宜应更相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想于无常。苦想于苦。空想于空。无我想。厌离食想。于诸世间无爱乐想。过患想。断除想。离欲想。灭想死想。不净想青瘀想。膖胀浓流想。血食想血涂想。离散想白骨想观空想。此苾刍得初静虑二静虑三静虑四静虑。得慈悲喜舍空无边处识无边处无所有处非想非非想处。此得四果六神通八解脱。后于异时彼诸眷属来相看问。时诸苾刍见眷属来。即便更互共相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。广说乃至得八解脱。时诸眷属既闻说已。白言圣者。仁等证得如是胜果。答言皆得。时俗诸人闻得果者咸生爱乐。于自父母妻子亲属而不拯济。于诸苾刍各以饮食共相供给

尔时世尊未入涅槃安住于世。与诸弟子二时大集。一谓五月十五日欲安居时。二谓八月十五日随意了时。前安居者受教敕已。往诣城邑村坊聚落而作安居。至随意了皆来集会。随所证获皆悉自知。其未证者请求证法。近薜舍离安居苾刍。三月既满作衣已竟。颜色憔悴形容羸瘦。执持衣钵往竹林村。既至村已。时诸苾刍遥见彼至。于同梵行者起怜愍心。遥唱善来。即前迎接。为持衣钵锡杖军持并余杂物沙门资具。又问具寿。仁等何处安居而得来至。答言。我于佛栗氏聚落。三月安居今来至此。问曰。诸具寿。于彼安居三月之内。乞求饮食不劳苦耶。答曰。虽于彼处得安乐住。然乞饮食甚大艰辛。报曰实尔。目验衰羸容色憔悴。唯知饮食定是难求。时捕鱼村五百苾刍既安居了。执持衣钵亦至此村。颜色鲜好容貌肥盛。诸苾刍见诸同梵行者。起怜爱心。遥唱善来。即前迎接。为持衣钵并余杂物。如前具问。乃至问言。于捕鱼村饮食易求安乐行不。苾刍报曰。我于彼住实得安乐。所求饮食易得不难。报言具寿。目验肥充容色光泽。准知饮食定是易求。即便问曰。今既时世饥馑饮食难求。父母妻子尚不相济。何故食易得耶。彼便答曰。我于眷属自相赞叹云。此苾刍得无常想。乃至得八解脱。问曰。所陈之事为实为虚。答言是虚。问言具寿。仁等岂合为少饮食实无上人法自称得耶。彼便答曰。从合不合我等已作。时诸苾刍乐少欲者。皆共讥嫌呵责非法。云何汝等为贪饮食。实无上人法自称得耶。时诸苾刍白佛。佛以此缘集苾刍众。知而故问如前广说。佛问胜慧河边诸苾刍曰。汝诸苾刍实无上人法自言得耶。彼白佛言。实尔大德。尔时世尊种种呵责。诸苾刍。汝非沙门法。非随顺行。所不应为。非威仪非出家者所作。汝诸苾刍。应知世间有三大贼。云何为三。诸苾刍如有大贼。若百众千众若百千众。便往到彼城邑聚落。穿墙开锁偷盗他物。或时断路伤杀或时放火烧村。或破王库藏。或劫掠城坊。是名第一大贼住在世间。诸苾刍。如有大贼。无百众无千众无百千众。不往城邑聚落穿墙开锁偷盗他物。亦不断路烧村破王库藏等。然取僧祇薪草花果及竹木等。卖以自活。或与余人。是名第二大贼住在世间。又诸苾刍。有其大贼。无百众无千众无百千众。不往城邑聚落穿墙开锁偷盗他物。乃至不取僧祇竹木等活命与人。然于自身。实未证得上人之法妄说已得。是名第三大贼住在世间。汝诸苾刍。第一大贼第二大贼不名大贼。是名小贼。汝诸苾刍。若实无上人法自称得者。于人天魔梵沙门婆罗门中。是极大贼

说伽他曰

  实非阿罗汉　　说言我身是
  于诸人天中　　是名为大贼

尔时世尊种种诃责彼苾刍已。告诸苾刍曰。我观十利。为诸声闻二部弟子。于毗奈耶制其学处。应如是说

若复苾刍苾刍尼。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见。言知言见虚诳妄语。得波罗市迦。不应共住

尔时世尊。为诸苾刍制学处已。时有众多苾刍。在阿兰若住。受粗卧具勤策相应。得少自相寂止方便。世间作意折伏烦恼。欲染嗔恚不复现行。时彼即便更相告言。具寿。汝今知不。阿兰若中所应得者我今已得。我生已尽梵行已立。所作已办不受后有。我今可舍兰若处住聚落中。便舍静林就村居止。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起。欲染嗔恚还复现行。时彼诸人各作是念。世尊。为诸弟子于毗奈耶制其学处。广如上说

时诸苾刍即相告曰。我等住阿兰若受粗卧具。勤策相应得少自相寂止方便折伏烦恼。便弃静林来至聚落。既观诸境烦恼现行。如前广说。岂非我等犯他胜耶。我等共诣具寿阿难陀所。以事陈告。如彼所说我当奉行。即便到彼。问具寿阿难陀曰。尊者知不。如佛世尊为诸弟子制其学处

若复苾刍。乃至波罗市迦不应共住。我等在阿兰若烦恼不起。今来聚落烦恼还生。广说如前。我皆有疑。岂非我等犯波罗市迦耶。我等共议。当问具寿阿难陀。如彼所说我当奉行。由是事故。我等今来至尊者所。详欲咨决。岂非我等犯波罗市迦耶。尔时具寿。阿难陀闻诸苾刍说是事已。遂将诸苾刍往世尊所。顶礼佛足在一面座。时具寿阿难陀白佛言。世尊大德。如是为诸苾刍。于毗奈耶制其学处。若复苾刍广说乃至得波罗市迦不应共住。此苾刍等在阿兰若住。受边际卧具。勤策相应得少自相寂止方便。作意折伏烦恼。欲染嗔恚不复现行。时彼即便更相告言。具寿。汝今知不。阿兰若中所应得者我今已得。我生已尽梵行已立。所作已办不受后有。我今宜舍兰若住处往聚落中。即便舍静就村住处。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起欲染现行。彼诸苾刍各生疑念。将非我犯波罗市迦耶。故来问我。我不敢决。咸来至此。大德世尊。将非彼犯极重罪耶。世尊告曰。阿难陀。除增上慢彼无有犯

尔时世尊种种方便。为爱乐戒者。为尊重戒者。随顺劝喻为说法已。告诸苾刍曰。汝诸苾刍。如是应知。前是创制此是随开。我今为诸声闻二部弟子。当如是说

若复苾刍尼。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见。言知言见虚诳妄语。除增上慢。此苾刍尼亦得波罗市迦。不应共住

苾刍尼者。义如上说。言无知者。谓不知色受想行识。言无遍知者。谓不遍知色受想行识。上人法者。上谓色界在欲界上。无色界在色界上。人谓凡人。法者。谓五盖等。能除此盖名之为上。寂静者。谓是涅槃。言圣者。谓佛及声闻。殊胜证悟者。谓四沙门果预流一来不还阿罗汉。智者。谓四智苦智集智灭智道智及余诸智。见者。谓四圣谛见。言安乐住者。谓四静虑是修非生。言我知者。谓知四谛法。而言我见者。谓见天见龙见药叉见羯路茶健达婆紧那罗莫呼洛伽鸠槃茶羯吒布单那毕舍遮鬼。我闻天声乃至毕舍遮鬼。我往天处乃至毕舍遮处。彼诸天龙乃至毕舍遮来至我所。我与诸天等常为狎习共作言谈。彼诸天等亦来就我常为狎习共作言谈。其实未证而言我证。谓得无常想。广说乃至得八解脱。彼于异时者。谓是别时。若问者。谓被他问。若不问者。谓自生悔恨。而怀忧恼。欲自清净者。谓希出罪作如是语。具寿我实不知者。谓意识也。我实不见者。谓眼根也。虚诳妄语者。是别异说。除增上慢者。谓除增上慢人。实未证得自谓已得。由无诳心故不犯根本。此者。谓指其人。苾刍尼者。谓住苾刍尼性。广说如上。乃至不应差作十二种人。是故名为不应共住。此中犯相其事云何

摄颂曰

  见相阿兰若　　舍中受妙座
  能知于自相　　方便显其身

若苾刍尼。如是乐欲。如是忍可。作如是语。我见诸天乃至羯吒布单那者。得波罗市迦。乃至我见粪扫鬼者。得窣吐罗底也。若苾刍尼如是乐欲。如是忍可。作如是语。我闻诸天乃至羯吒布单那者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。若苾刍尼妄心作如是语。我诣天处乃至羯吒布单那处者。得波罗市迦。乃至粪扫鬼处者。得窣吐罗底也。若苾刍尼妄心作如是语。诸天来至我所。乃至羯吒布单那来至我所者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。若苾刍尼妄心作如是语。我共诸天常为狎习共作言谈。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍尼妄心作如是语。诸天来共。我常为狎习共作言说。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍尼妄心实不得无常想而言我得者。得波罗市迦。乃至妄言得俱解脱。皆波罗市迦。苾刍尼妄心作如是语。有多苾刍尼。若在村坊。或阿兰若处住。多被非人之所娆乱。于中若得预流一来不还阿罗汉果者。非人即不娆乱。我在彼处不被非人之所娆乱者。得波罗市迦。若苾刍尼妄心作如是语。于某舍中受他请食。敷设杂彩胜妙之座。若得四果者方就其座而受饮食。我亦得彼胜妙座食者。是苾刍尼得波罗市迦。若有众多苾刍尼。在阿兰若村中而住。少于自相而心得定。以世俗道伏除烦恼。欲贪嗔恚而不现行。苾刍尼妄心作如是语。我亦在彼阿兰若住。得少自相定。以世俗道伏除烦恼。欲贪嗔恚亦不现行者。得波罗市迦。若苾刍尼妄心欲自显己。作如是语。有苾刍尼亲见诸天。不言是我。得窣吐罗底也。如是乃至见羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼闻诸天声。不言是我。得窣吐罗底也。如是乃至闻羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼。得恶作罪。若苾刍尼妄心作如是语。苾刍尼往诣天处。不言是我者。得窣吐罗底也。乃至羯吒布单那处。得窣吐罗底也。乃至粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼诸天来就。乃至羯吒布单那。不言是我。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼常往天处。共诸天言谈议论。乃至羯吒布单那。不言是我者。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼诸天来就言谈议论。乃至羯吒布单那。不言是我者。得窣吐罗底也。粪扫鬼同前。若苾刍尼妄心作如是语。有苾刍尼得无常想。如前广说乃至得八解脱。不言是我。是苾刍尼得窣吐罗底也。如有众多苾刍尼在阿兰若村住。常被非人之所娆乱。中有苾刍尼得四果者。不被非人之所娆乱。苾刍尼妄心作如是语。有苾刍尼在彼村住。不被非人之所娆乱。不言是我。得窣吐罗底也。若有众多苾刍尼在俗舍中。坐胜妙座而受其食皆获四果。苾刍尼妄心作如是语。有苾刍尼于彼舍中受胜妙座。不言是我者。得窣吐罗底也。若诸苾刍尼在阿兰若村住。得少自相定。以世俗道伏除烦恼。欲贪嗔恚亦不现行。不言是我者。得窣吐罗底也。若苾刍尼妄心作如是语。有苾刍尼在彼村住。得少自相定。乃至烦恼皆不现行。不言是我者。得窣吐罗底也

根本说一切有部苾刍尼毗奈耶卷第四根本说一切有部苾刍尼毗奈耶卷第五

        三藏法师义净奉　制译

    摩触学处第五

缘在室罗伐城。世尊犹未制诸苾刍尼不住阿兰若。如世尊说。我今为利益悲愍诸声闻故。所应作者皆已作讫。汝等亦应如是作意。可依兰若。或于树下空闲静处。山间岩窟及草蕴中。或居敞露或住林野。静虑而住。勿为放逸后为自悔。此即是我之所教诲。诸苾刍尼。皆诣兰若宴默静心。时莲花色尼。不离欲染未出家时。颜容端正仪貌超绝众人爱乐。得五百金钱。方与男子共为欢会。时有婆罗门子。见莲花色情极染着。告言。情乐共作交欢。莲花色曰。君若求欢。可持五百金钱。报言。我今无钱。莲花色曰。可去求觅方宜来此。彼往佣力。于时具寿大目干连。令莲花色尼断诸恶法置涅槃路。超出三界离诸欲染。证解脱乐成阿罗汉。每往暗林宴默习定而住。受解脱乐。其婆罗门子。佣力经求得金钱五百。还来追访莲花色尼。闻已出家持五百钱诣尼等中。问言。莲花色尼今在何处。诸尼报曰。彼在暗林。婆罗门子寻至尼边。见在树下宴默而住。便即告言。我今具持五百金钱可见同欢。莲花色曰。婆罗门子。斯之恶法我已舍弃。又即问曰。仁于我身有何乐见而生染欲。婆罗门子言。我甚爱乐圣者眉眼。莲花色尼以神通力。出己眼睛置于掌内。告曰。仁今于此肉团有何所乐。婆罗门子见情生忿恚。告言。秃沙门女而作幻术。卷打尼头舍之而去。即以此缘白尼。尼白苾刍。苾刍白佛。佛告诸苾刍尼。譬如肉团弃四衢路鸟兽皆集。女人亦尔。由是义故。诸苾刍尼不应住阿兰若。世尊既制苾刍尼不许住阿兰若。于时诸苾刍尼。便入室罗伐城。于衢路中而为宴坐。为恶男子及窃盗者之所逼恼。以缘白佛。佛言。应置尼寺。于此城中有长者毗舍佉。信心深厚。见尼问言。圣者有何所须。诸苾刍尼具陈其事。毗舍佉闻。白言圣者。我有宽广居住处所。至寺成时。哀愍我故愿见就住。诸尼便诣而为居止。毗舍佉每日诣苾刍尼处以申敬礼。毗舍佉仪貌端正。珠髻难陀尼见时心便染着。身现患状入房而卧。毗舍佉晨朝早起巡礼佛塔。便入寺中。见一尼守寺。余皆乞食。便即顶礼。问言圣者。诸尼何去。报曰皆出乞食。毗舍佉即欲出寺。珠髻难陀尼便于房中大声呻唤。毗舍佉闻情怀悲愍。便往守寺尼所。白言圣者。房中是谁大声呻唤。答曰。房有病尼。闻已入房。虔诚敬礼。问言圣者。有何所苦。尼曰。我之患苦卒难申说。报言。何不医疗。尼曰。此不可治。毗舍佉言。圣者。其药岂难得耶。尼曰不难。然我之愿求不可得。毗舍佉言。圣者。既为出家。如是尽形应从他求汤药饮食衣服卧具。如世尊说。应从净人受。圣者所须但令我办。我自惠施。尼曰。诚如所言。知法之人亦须斟量。毗舍佉闻已倍生敬重。叹言奇哉苾刍尼甚为少欲。便礼尼足。而说伽他曰

  我于圣者所　　今发净信心
  纵使须身肉　　我亦能相惠

时毗舍佉说斯颂已。尼出鄙言。请为恶法。彼闻掩耳。白言圣者。勿于我所而说此言。尼曰。尔有意乐但作强言。毗舍佉即欲出去。尼复告曰。若不随顺且来扼头及诸支体。彼便扼头。尼受乐想。余尼入见。毗舍佉羞耻低头而出。即以此缘告诸苾刍。苾刍白佛。佛以此缘集苾刍尼众。诸佛常法知而故问。告珠髻难陀苾刍尼曰。汝实如此作斯不端严事耶。白言实尔。世尊诃责。汝所为者非沙门女法。非随顺行。非净行法。种种诃责已。告诸苾刍尼。我观十利。广说乃至于声闻尼毗奈耶制其学处。应如是说

若复苾刍尼自有染心。共染心男子。从目已下膝已上。作受乐心身相摩触。若极摩触。于如是事。此苾刍尼亦得波罗市迦。不应共住。苾刍尼义广如上说。乃至白四羯磨受近圆

若复苾刍尼者。谓有染心尼情缠染欲。共染心男子者。谓是丈夫亦有欲心。从目已下膝已上者。谓指身分齐。身相摩触作受乐心者。谓受触乐。若极摩触者。谓于是事坚相摩触。得根本罪

此中犯相其事云何。若苾刍尼有染心。与染心男子。目已下膝已上身相摩触。或极摩触坚相摩触。得根本罪。若苾刍尼有染心。与无染心男子。身相摩触。得窣吐罗底也。若苾刍尼无染心。男子或有染心或无染心尼触。防心者无犯。若尼有病。男为摩身。尼起染心得恶作罪。无染心者无犯。及病恼所缠者无犯。摄颂曰

  两俱有染心　　目已下至膝
  若相摩触者　　此获根本罪
  若尼有染心　　男子无淫意
  尼共相摩触　　此得吐罗愆
  二俱无染意　　或男有染心
  假使尼触时　　防心故无犯
  苾刍尼病患　　男子为摩身
  尼若起染心　　当招恶作罪

    八事成犯学处第六

佛在室罗伐城。时此城中有一卖香男子。容仪端正聚妻未久。苾刍尼吐罗难陀。因行遇见便生染爱。问言男子。汝聚妻几时彼何形状。夫妇两人共相爱不。答言圣者。道俗路殊何劳问此。尼曰。汝与我娶岂不乐哉。频言调弄令生染着。遂共期款。可向尼寺某门。某房是我住处。共我相见。答曰。勿令外人觉知私事。尼曰。汝岂摇铃来入寺耶。尼便归寺。男子至暮遂赴彼期到尼房所。尼既见已唤入室中藏于床下。尼诸弟子来至房外。而为请白。教授既讫还入房中。见尼入来从床下起。尼妄谓贼遂便惊怖。答曰。我非是贼是共期人。染心内发遂抱其尼卧于床上。尼作是念。我为众首率伏诸人并由戒德。我破尸罗更何所用。诸人知已并皆弃掷。报言。少年且见相放。随言即放。尼蹋其胸倒地欧血。尼出大叫唱言。仁等应知。我已降魔摧伏怨敌。诸尼闻已起来共问。大姊。证得阿罗汉果耶。答曰。不得。又问。汝证不还一来预流果耶。答言。不得。又问。广设供养请世尊耶。答言。不请。尼曰。若尔汝作何事。即示彼男子。此人入我房中。我以脚蹋令其欧血诸尼见已即答言。汝若不自引入。此人岂能至此寺内诸苾刍尼众皆讥嫌曰。汝作恶业事我不随喜。尼白苾刍。苾刍白佛。佛以此缘集诸尼众。观知利益。问言。苾刍尼。汝实作此非法事不。白言。是实。佛即诃责。汝作不净行。非随顺事。非沙门女行。非出家人所应作事。世尊种种诃责已。即告诸苾刍尼曰。我观十利。于声闻尼毗奈耶。广说乃至制其学处。应如是说

若复苾刍尼自有染心。共染心男子。掉举戏笑指其处所定时现相来去丈夫情相许可在可行非处纵身而卧。如是八事共相领受。若苾刍尼作是事者亦得波罗市迦不应共住

若复苾刍尼者。谓吐罗难陀苾刍尼。或复余尼。共染心男子者。二俱有染起欲缠心。一掉举者。谓相掉触。二戏者。谓相戏弄。三笑者。谓共言笑。四指处所者。谓向某园某神堂处。五定时者。谓旦午等。六现相者。汝若见我新剃发时。披服赤衣手持油钵。知事成就。七来去丈夫情相许可者。谓相爱乐。八在可行非处者。谓处障蔽堪得行淫。纵身而卧者。谓以身授彼交通事。如是八事共相领受者。谓作斯八事皆有染心故言领受。尼等义如上。此中犯相。若作前七事。一一皆得窣吐罗底也罪。作第八时。便得重罪

摄颂曰

  掉举及戏笑　　指处所定时
  现相来去人　　屏处纵身卧
  前七得粗罪　　第八不可治

    覆藏他罪学处第七

缘处同前。时善友苾刍尼。谤具寿实力子。取其自言被众驱摈。舍道归俗。彼有尼妹。名曰小友。于余尼所见有徒众共相教授。告诸尼曰。向使我姊不归俗者。亦当教授如是门徒。诸尼告曰。何须称此破戒尼名。报言。圣者。我亦先知犯他胜罪。由是我亲而不陈说。如有颂曰

  虽见怨家过　　仁者尚不言
  何况是我亲　　能说其私事

以事白佛。乃至世尊问实诃责。制其学处。应如是说

若复苾刍尼。先知他苾刍尼犯他胜罪而不曾说。彼身死后若归俗若出去。方作是语。尼众应知。我先知此苾刍尼犯他胜罪。于如是事。此苾刍尼亦得波罗市迦不应共住

尼谓小友。或复余尼。知者。或自知或因他知。犯他胜罪者。八他胜中随一覆藏。而不曾说者。谓不发举。彼身死后者。谓彼尼亡后。余文易知。广如上说。此中犯相。其事云何若苾刍尼知如是事覆藏。不举发者皆犯他胜罪

    被举人学处第八

缘处同前。时有苾刍。名曰根本。和合僧伽与作舍置羯磨。苾刍尼众亦复与作不礼敬法。广说乃至。彼苾刍欲于僧伽处现恭敬相希求拔济。吐罗难陀尼见已。白言。圣者。我今申敬欲何所去。报曰。我被舍置。今欲希求众哀愍我。吐罗尼曰。圣者。是释迦种而为出家。何苦从他希求愧谢。所须资具我当供给。善自安心读诵作意。乃至以缘白佛。佛告诸苾刍尼。可与吐罗难陀尼谏。汝岂不知。众与此人作舍置羯磨。苾刍尼与作不礼敬法。汝便供给衣钵等物令无乏少。汝今舍此随被举事。诸苾刍尼如是谏时。彼坚执不舍。以缘白佛。佛告诸尼。应与吐罗难陀白四羯磨。依教而作。如下应知。彼执不舍。乃至世尊问实诃责制其学处应如是说

若复苾刍尼。知彼苾刍和合僧伽与作舍置羯磨。苾刍尼众亦复与作不礼敬法。彼苾刍于僧伽处现恭敬相希求拔济。自于界内乞解舍置法。彼苾刍尼报苾刍言。圣者。勿于众处现恭敬相希求拔济。自于界内乞解舍置法。我为圣者供给衣钵。及余资具悉令无乏。当可安心读诵作意。时诸苾刍尼告此尼曰。汝岂不知。众与此人作舍置羯磨。苾刍尼与作不礼敬法。彼苾刍起谦下心。自于界内乞解舍置法。汝便供给衣钵等物令无乏少。汝今舍此随从事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。此苾刍尼亦得波罗市迦不应共住

尼谓吐罗难陀。或复余尼。知彼苾刍者。谓此法中苾刍。彼和合僧伽者。谓佛弟子。与作舍置羯磨者。谓作白四。如文可知。余义如上。此中犯相其事云何。若苾刍尼。知苾刍众作舍置羯磨法。尼众亦作不礼敬法。作如上语时。一一皆得恶作罪。若谏时舍者善。若不舍得窣吐罗底也罪。初白时乃至羯磨。第二第三时亦得粗罪。第四羯磨未了时舍。亦得粗罪。若竟便犯他胜罪

诸大德。我已说八他胜法。苾刍尼于此随犯一一事。不得与诸苾刍尼共住。如前后亦如是。得他胜罪不应共住。今问诸大德。是中清净不(如是三说)诸大德是中清净。默然故。我今如是持

诸大德。是二十僧伽伐尸沙法。半月半月戒经中说

总摄颂曰

  媒嫁及二谤　　二染并四独
  夫弃契作解　　二诤杂独住
  破僧与随伴　　污家并恶性
  众教有二十　　八三谏应知

    媒嫁学处第一

缘处同前。时十二众苾刍尼自行媒嫁。持男意语女。持女意语男。乃至男女私通亦为媾合。时外道等咸作讥嫌。仁等应知。此沙门释女作不应作。亦行媒嫁与我何殊。谁复能持朝中饮食。施此秃头沙门释女。时诸苾刍尼白诸苾刍。苾刍白佛。佛以此缘同前集尼。告十二众曰。汝实持男意语女。持女意语男。及以私通为媒嫁事耶。白言。是实尔。时世尊诃责十二众苾刍尼曰。汝非沙门女。非随顺。非清净行。非善威仪。非出家人之所应作。是时世尊种种诃责。乃至制其学处。应如是说

若复苾刍尼作媒嫁事。持男意语女。持女意语男。若为成妇及私通事。乃至须臾顷。僧伽伐尸沙

苾刍尼者。谓十二众。或复余尼。言媒嫁者。为使往还。以男意语女以女意语男者。谓持彼此男女之意。更相告知。若为成妇及私通事者。有七种妇十种私通。云何七种妇。一水授。二财娉。三王旗。四自乐。五衣食。六共活。七须臾

摄颂曰

  七妇谓水授　　财娉王旗得
  自乐衣食住　　共活及须臾

水授妇者。谓不取财物。女之父母以水注彼女夫手中而告曰。我今此女与汝为妻。汝当善自防护勿令他人辄有欺犯。是名水授妇。财娉者。谓得财物以女授之。如上广说。是名财娉妇。王旗者。如刹帝利灌顶大王严整兵旗伐不臣国。既战胜已而宣令曰。随所获女任充妻室。此由王旗力获女以为妻妾。又若有人自为贼主。打破村城获女为妇。是名王旗妇。自乐妇者。若女童女自行诣彼得意男子处。告言。我今乐与仁者为妻。彼便摄受。是名自乐妇。衣食妇者。若女童女诣彼男子处。告曰。汝当给我衣食。我当与汝为妻。是名衣食妇。共活妇者。若女童女诣彼男处。告言。我所有财及汝财物。并在一处共为活命。是名共活妇。须臾妇者。谓是暂时而为妇事。是名须臾妇。云何十种私通。谓十人所护。父护母护。兄弟护姊妹护。大公护大家护。亲护种护。族护王法护

摄颂曰

  十种谓父母　　兄弟及姊妹
  大公与大家　　亲种族王法

云何父护。谓在室女父常养护。若女已嫁其夫身死。或被禁缚。或时逃叛。其父防护。是名父护。母护亦尔。云何兄弟护。若女人父母及夫并皆亡殁。或时散失。在兄弟家而为住止。兄弟卫护。是名兄弟护。姊妹亦然。云何大公护。若女人父母宗亲并皆亡殁。其夫疾患。或复癫狂。流移散失。依大公住。大公告曰。新妇汝可欢怀于我边住。我怜念汝如观己子。大公即便如法守护。是名大公护。大家护亦然。云何亲护。从高祖已来所有眷属。并名为亲。过此非亲。若女人父母兄弟姊妹夫主并皆亡殁。或癫狂等。或流离他土。便于余亲依止而住。是名亲护。云何种护。谓婆罗门刹帝利薜舍戍达罗女。依种而住。名为种护云何族护。谓于婆罗门等中。有别氏族。如颇罗堕社高妾婆蹉等女。由此护名为族护。云何王法护。若女人亲族并无。唯有一身。由王法故无人敢欺。是名王法护。又有法护者。若有女人孀居守节洁行贞心。人不欺犯。是名法护僧伽者若犯此罪。应依僧伽而行其法。及依僧伽而得出罪。不依别人。伐尸沙者。是余残义。若苾刍尼于八波罗市迦法中。随犯其一无有余残。不得共住。此二十法。苾刍尼虽犯而有余残。是可治故。名曰僧残。又因众教示而罪得除亦名众教。此中犯相其事云何。如前诸妇离别之状。有其七种

摄颂曰

  正斗及已斗　　折草投三瓦
  依法非我妻　　普告多人证

云何为七。一正斗即离。二斗后方离。三折草三段离。四三方掷瓦离。五依法对亲离。六言非我妇离。七普对众人离。若苾刍尼。见他俗人于初三妇因斗诤等作离别时。若作初离和之令合。得一恶作。若作第二离和之。得二恶作。若作第三离和之。得三恶作。若作第四第五第六离和之。如次得一二三粗罪。若作第七离和得僧残。若余之四妇及十私通。于七种离中随一离别。若苾刍尼更重和合者。皆得僧残罪

摄颂曰

  自受从使受　　二尼有四仪
  前后相随行　　尊卑缘及事

若苾刍尼。自受语自往语自还报。得僧伽伐尸沙。若苾刍尼。自受语自往语遣使还报。僧伽伐尸沙。若苾刍尼。自受语遣使往语自还报。僧伽伐尸沙。若苾刍尼自受语遣使往语使还报。僧伽伐尸沙若苾刍尼。于使边受语自往语自还报。或于使边受语自往语遣使报。或于使边受语遣使语自还报。或于使边受语遣使语遣使报。并得僧残。若苾刍尼。于使使边受语自往语自还报。或于使使边受语自往语遣使报。或于使使边受语遣使语自还报。或于使使边受语遣使语遣使报。并得僧残。若二苾刍尼。自受语二俱往语皆不还报。二俱二粗罪。若二苾刍尼。自受语俱不往语俱不还报。二俱一粗罪。若二苾刍尼。自受语。一云汝传我意往语还报。依言作者二俱僧残。若二苾刍尼自受语。一云我但往语不还报。一便还报。其往语还报者得僧残。其不还报者得二粗罪。若二苾刍尼自受语。一云我不往语。亦不还报。其往语还报者得僧残罪。其不往语不还报者得一粗罪。若一苾刍尼。共一男子一女人同路而去。若彼男子语苾刍尼言。圣者。颇能语此女人。作如是语。汝能与此男子为妇。或暂时共住不。或复女人语苾刍尼言。圣者。颇能语此男子。作如是语。汝能与此女人为夫。或暂时共住不。若此苾刍尼受此言已。即便为说还报得僧残。如行既尔。立及坐卧准此应知。如是若二苾刍尼。二男子二女。若三苾刍尼。三男三女等。乃至广说得僧残罪。若二苾刍尼。一前行一随行。前行者自受语。往语还报。前行者得僧残。随行者无犯。若前行苾刍尼自受语。遣随行苾刍尼往语得实已。前行苾刍尼自还报。前行苾刍尼得二粗罪。随行苾刍尼得一粗罪。若前行苾刍尼。自受语自往语。遣随行苾刍尼还报。前行苾刍尼得二粗罪。随行苾刍尼得一粗罪。若前行苾刍尼自受语已。遣随行苾刍尼往语还报。随行苾刍尼得二粗罪。前行苾刍尼得一粗罪。如前行苾刍尼所作事业。得罪多少如是应知。随行苾刍尼遣前行者所作事业。得罪多少准说应知。有二家长者。一自在二非自在。言自在者。是为主义。于自男女取与随情。若往官司。或众人集处。虽说虚事人亦信受。是名自在。不自在者。是卑下义。于自男女取与无力。若往官司。或众人集处。虽说实事人不信受。是名不自在。尼于自在人边受语。往语自在。还报自在。得僧残。苾刍尼于自在边受语。往语自在。还报不自在。得二粗罪一恶作。苾刍尼于自在边受语。往语不自在。还报自在。得二粗罪一恶作。苾刍尼自在边受语。往语不自在还报不自在。得一粗罪二恶作。苾刍尼不自在边受语。往语不自在。还报自在。得二恶作一粗罪。苾刍尼不自在边受语。往语自在。还报不自在得二恶作一粗罪。苾刍尼不自在边受语。往语自在。还报自在。得二粗罪一恶作。不自在边受语。往语不自在。还报不自在。得三恶作。苾刍尼复有三缘为媒嫁事。虽受得三不以言报亦成媒事。云何为三。一期处。二定时。三现相。何谓期处。告彼人云。若见我在某园中。或某天祠。或众人集处。汝则当知其事成就。是名期处。云何定时。若于小食时。或于中时。或于晡时见我。汝则当知其事成就。是名定时。云何现相。若见我新剃发。或着新大衣。或执锡杖。或时持钵盛满苏油。汝则当知其事成就。是名现相。是为三缘。虽受得言不以言报亦成媒事。复有三事。为使之时亦成媒事。云何为三一言。二书。三手印。若苾刍尼自受言使。以言往语。以言报者。得僧残。若苾刍尼自受言使。以言往语。以书报者。得僧残。若苾刍尼自受言使。以书往语。以言还报者。得僧残。若苾刍尼自受言使。以书往语。以书还报者。得僧残。若苾刍尼自受言使。以书往语。若以期处。或以定时。或以现相而还报者。俱得僧残。是谓言使兼书。有五差别。若苾刍尼自受言使。以言往语。以言还报者。得僧残。若苾刍尼自受言使。以言往语。以手印还报者。得僧残。若苾刍尼自受言使。以手印往语。以言还报者。得僧残。若苾刍尼自受言使。以手印往语。手印还报者。得僧残。若苾刍尼自受言使。以手印往语。若以期处。或以定时。或以现相而还报者。得僧残。是谓言使兼手印。有五差别。如于言兼书印有二五不同。如是于书兼言手印。于手印兼言书。及言书手印更互相兼。广为广说。若门师苾刍尼至施主家。作如是语。此女长成何不出适。此男既大何不娶妻者。皆恶作罪。若言此女何不往夫家。若云此男何不向妇舍。亦皆恶作。门师苾刍尼至施主家。作违逆言。皆得恶作。若无犯者。谓初犯人。或痴狂心乱痛恼所缠

    无根谤学处第二

缘处同前。吐罗难陀尼。由斗诤纷纭令众生恼。即以无根他胜法谤苾刍尼不得安乐住。废修善业及以习定。悉怀忧恼。尼白苾刍。苾刍白佛。佛以此缘集诸尼众。问实诃责。乃至我今为诸尼众制其学处。应如是说

若复苾刍尼怀嗔不舍。故于清净苾刍尼。以无根波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此事无根谤彼苾刍尼。由嗔恚故作是语者。僧伽伐尸沙

尼谓吐罗难陀。或复余类。怀嗔者。谓情生忿怒。言不舍者。谓嗔恚不息。清净苾刍尼者。谓此法中尼。无犯者不犯其事。以无根者谓无三根。见闻疑根。波罗市迦法者。于八事中随说其一。法者非法说法谤者说不实事。欲坏彼净行者。欲损彼人清净学处彼于异时者。谓是别时。若问若不问者。谓说谤已情生悔恨。不由他问知此事无根谤谤因诤起。诤有四种诤。谓斗诤非言诤犯诤事诤。由嗔故作是语者。正出谤词僧伽伐尸沙者。已如前说

    假根谤学处第三

缘处同前。时吐罗难陀尼。取相似法谤苾刍尼。广说如上。乃至悉怀忧恼。为制学处。应如是说

若复苾刍尼怀嗔不舍。故于清净苾刍尼。以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事以少相似法而为毁谤彼苾刍尼。由嗔恚故作是语者。僧伽伐尸沙

尼谓吐罗难陀。或复余类。异非分事者。异谓涅槃。乖生死故。八波罗市迦法非是其分。波罗市伽者。于此八中随以一事而谤于彼。谤者诬枉其人。坏彼净行者。意欲令其亏失净行。广如前说

此中犯相其事云何。若谤清净苾刍尼。十事成犯五事无犯。云何为十。谓不见其事不闻不疑。便作如是虚诳想。实无见等。妄言我有见闻疑。作是说时得僧伽伐尸沙。或闻而忘。或疑而忘。作如是解。作如是想。云我闻疑不忘。作是说时得僧伽伐尸沙。或闻而信。或闻不信而言我见。或闻而疑。或闻不疑。或但自疑而云我见。作是说时得僧伽伐尸沙。是谓十事成犯。云何五事无犯。谓彼不见不闻不疑。有见等解。有见等想作如是语我见闻。疑者无犯。或闻而忘。或疑而忘。有闻疑想而言闻等。亦无有犯。如谤清净人时十事成犯五事无犯。若谤清净似不清净人。亦复如是。若谤不清净人。十一事成犯。六事无犯。云何十一。谓不见不闻不疑。作如是解。作如是想。实无见等妄言我有见闻疑。作如是说时得僧伽伐尸沙。或见而忘。或闻而忘。或疑而忘。作如是解。作如是想而云见闻疑不忘。作是说时得僧伽伐尸沙。或闻而信或闻而不信。而言我见。或闻而疑。或闻不疑。或但自疑。而云我见。作如是说时得僧伽伐尸沙。是谓十一事成犯。云何六事无犯。谓彼不见不闻不疑。有见等解。有见闻等想。作如是说。我见闻疑者无犯。或见而忘。或闻而忘。或疑而忘有见等解有见等想。而言见闻等。亦皆无犯。是谓六事无犯(自余实力子广说过去因缘如大苾刍缘中具说也)

    共染心男子交易学处第四

缘处同前于此城中有卖香男子。颜貌端正。时珠髻难陀苾刍尼。就彼男子买诸杂物。尼于男子遂起欲心。男子于尼亦怀染意。是时男子少取价直多与货物。若有余尼有所须者。皆凭此尼以为交易。咸起染心。尼白苾刍。苾刍白佛。佛以此缘。集诸苾刍尼。知而故问珠髻难陀苾刍尼曰。汝实如是与染心男子共相领受为交易耶白言实尔。世尊同前诃责。乃至制其学处。应如是说

若复苾刍尼有染心。从染心男子共相领受。随取何物。僧伽伐尸沙

苾刍尼者。谓珠髻难陀。或复余尼。染心者。谓彼二人各怀染爱随取何物者。随其所取种种诸物。便犯众教。乃至余罪广说如前。若俱有染心随取何物犯众教罪。若尼有染心男子无染者。得吐罗罪。若尼无染心男子有染心。得恶作罪。若俱无染心。亦恶作罪(以不合共如此人作交易故也)

根本说一切有部苾刍尼毗奈耶卷第五根本说一切有部苾刍尼毗奈耶卷第六

        三藏法师义净奉　制译

    自言无过学处第五

缘处同前。世尊既制。诸苾刍尼若有染心。于无染心男子。随取何物。得窣吐罗罪。时吐罗难陀尼犹去受取。余尼问曰。仁向何处来。答曰。我去求物来。诸尼答曰。岂不世尊已制学处尼有染心于无染心男子随取何物得粗罪耶。吐罗尼问曰。汝无染心。尼曰。我无。吐罗尼答曰。随汝无染心。于染心男子边取物。我复何过。尼白苾刍苾刍白佛。佛以此缘集诸尼众。问吐罗难陀曰。汝实作是语。随汝无染心于染心男子边取物我复何过。答言。实尔。世尊同前诃责。乃至制其学处。应如是说

若复苾刍尼向苾刍尼作如是语。随汝无染心受染心男子物我复何过者。僧伽伐尸沙。苾刍尼者谓吐罗难陀。释相结罪事并同前

    独向俗家宿学处第六

佛在王舍城。善友苾刍尼。以虚妄事谤实力子。对诸苾刍自言犯戒。即便归俗遂婴疾苦。有姊妹苾刍尼名知友。善友病重将欲命终。信命知友曰。我今病困将欲命终汝可疾来与我相见。知友既至。即于其夜善友身亡。其夫暂出于夜到来。见妇身死椎胸大叫。作如是言。我家男女谁当养活。家亲报曰。此知友姨可将充替。知友闻已便作是念。我若言报恐被婴辱。遂默而住。既至天晓知友欲去。其夫报曰。姨今何去。可于此住养护男女。既是亲族。岂不悲怜。其夫即前欲执知友其尼高声叱而告曰。随汝自身及诸男女。一时俱死何干我事。即走还寺。诸尼见问。昨夜共谁于何处宿。答言。无伴。尼曰。若遇恶人岂不坏尔净梵行耶。答曰。我若共语定招斯过。尼问具答。尼白苾刍。苾刍白佛。佛以此缘集诸尼众。问知友曰。汝实夜从尼寺向余处宿耶。答言。实尔。佛言。此非出家女人之所应作。世尊同前诃责。乃至制其学处。应如是说

若复苾刍尼。独从尼寺向余处宿者。僧伽伐尸沙

苾刍尼者。谓是知友。或复余人。独者谓更无伴。余处宿者。谓离本寺向他家宿。释相结罪事并同前

    独向俗家学处第七

缘处同前。时吐罗难陀尼。于昼日中独一无伴。往俗人舍为长者等说法。诸尼告言。汝莫昼日独往他家。恐有净行难。吐罗难陀报曰汝等不见。卖香男子。我以脚蹋口中血出诸尼曰。未必众人同彼怯弱。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。乃至制其学处。应如是说

若复苾刍尼。独从尼寺昼向俗家者。僧伽伐尸沙

苾刍尼者。谓吐罗难陀。或复余人。独行无伴向他俗舍。乃至日没犯众教罪。若与求寂女同去者。犯窣吐罗底也。与正学女同去者。得恶作罪

    独在道行学处第八

缘处同前。时有商旅。向王舍城。吐罗难陀尼独随而去。向余六城悉皆独去。后时归来至本住处。诸尼即为按摩解劳令其歇息。问曰。比在何处独行而来。答曰我唯单己遍往六城。诸尼告曰。独行游历不将伴侣。若遇恶人来相陵逼。岂非净行为大难耶。闻已答曰。汝等不闻。卖香男子欲来相逼。我即打令仰倒。脚踏口中便欧热血。何有余人辄相忓犯。诸尼报曰未必诸人同彼怯弱。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。乃至制其学处。应如是说

若复苾刍尼。独在道行者。僧伽伐尸沙

苾刍尼者。谓吐罗难陀。或复余人。独在道行者。谓无伴侣独在道行。犯众教罪。若与求寂女同去者。犯粗罪。与正学女同去。得恶作罪

    独渡河学处第九

缘处同前。时众苾刍尼。游行人间。至阿市罗伐底河。舡在彼岸。时有苾刍尼名迦利迦。其夫先是舡师。尼曰。我入河浮往取舡来。便入河浮至中疲困。诸尼告曰迦利迦。勿怖勿怖。当须努力。其尼报言。我今力尽。几将欲死方得渡河。尼白苾刍苾刍白佛。佛以此缘同前集尼。问实诃责。乃至制其学处。应如是说

若复苾刍尼独浮渡河者。僧伽伐尸沙

苾刍尼者。谓迦利迦。或复余人。独浮渡河者。谓无伴侣独于河中浮水而过。犯众教罪。若缚筏渡者。得恶作罪。若与求寂女同渡者。犯窣吐罗底也。与正学女同渡者。得恶作罪

    度他妇女学处第十

缘处同前。时胜光王有大军将。名能执剑。常出征伐。其妻在室。为欲情所恼。遂与外人交通。夫后归来闻知此事遂加鞭杖。虽受苦楚而不惩息。军将便念。我为国王降伏他邑令使调顺。如何己妻不能整肃。作是念已。便往白王。唯愿大王。与女人立制。若有不修妇德污染宪章者。罪当极法。王言。善事次于后时有将军女违斯国宪。夫与离别白王依法其女遂往告法官曰。我之一过幸愿相容。法官曰。此无容恕。女曰。必不免死请活七年。官云。不可。若不许者。如是乃至六五四三二一年中愿存活命。官云。不可。如是七月乃至一月放活。官云。不可。若尔幸留七日。官云。随意。既蒙许已作如是念。我活七日当必斩形。泣涕交流修诸福业

时吐罗难陀尼。于小食时执持衣钵入城乞食。至彼女家见其啼泣。报言。少女。因何心苦流泪而行施耶。答曰。我为自身死将不远。尼曰。勿作如是不吉祥言。女即行啼次第陈说。尼曰。若尔何不舍俗出家。答曰。谁复于我共相携接。尼曰。我与出家。女便礼足。报言。圣者。施我性命。吐罗难陀即与出家。执剑将军闻彼恶。女今已出家。遂作是语。岂可彼入无畏城耶。待七日满当断其命。尼闻是语。即将其女。为求朋扇。即往十二众尼处告言。此是某官人女。已归依佛。已归依法。今归汝等。次第向说。十二众曰。斯为善事。我今摄受。谁复敢言。若有辄来吾当自解。又将其女向大世主处。白言。圣者。当知此是某官人女。身心归依佛法僧宝。今来归依大世主足。彼问其故。即便具说。世主告言。姊妹。此无行人何所用为。吐罗难陀复将此女诣胜鬘夫人处。告言。夫人。此是某官人女。已归三宝。今归夫人。彼问其故。具说如前。夫人曰。此无行女何因辄度。与其出家斯成非法。此事已过。我为白王。既至王所具说其缘。王曰。此实非法。然是事难裁。若依法杀戮便伤佛教我招恶响。若今释放复损刑科。进退两途难为处断。即令使告执剑将军具说其事。将军覆奏。所立严令众并同知。如何此女王欲违制而释放耶。王曰。此宜放舍因制余人。将军闻已广作讥嫌。云何度此非法女人令出家也。尼白苾刍。苾刍白佛。佛以此缘同前集尼问实诃责。乃至制其学处。应如是说

若复苾刍尼。知他妇女作非法事。众人共嫌为夫所弃。并白王知度令出家。僧伽伐尸沙

尼谓吐罗难陀。或复余人。知谓自知。广说乃至如此之人不合出家。若有度者得众教罪

    索亡人物学处第十一

缘处同前。于此城中有一长者其家巨富忽婴重疾久为医疗竟不瘳损。长者自知命不久存。遂广行檀施。供养沙门婆罗门贫穷孤寡。时吐罗难陀苾刍尼。于小食时着衣持钵。因乞食入其舍。告长者曰。愿尔无病比安隐不。长者白言。圣者。我于身命无希活心更无瘳损。所有家资行檀修福。尼曰贤首。我深随喜此是合宜。然我女人利养寡薄。舍施之次分惠少多。长者报言。我所有财皆已舍施。圣者何故先不早来。尼曰。使我从舍空手而出。是为损害。长者曰。圣者。更无余物欲何所为。尼曰贤首。必须多少共相济给。其时长者唯有他人负财契券。便即示尼。圣者。我于家中唯有此契若须可受。尼曰贤首。若与我自将去。即取其契。复告长者曰

  由此施福故　　心获妙庄严
  常受诸资具　　得至无上乐

长者言。圣者。彼负债人家缘贫弊不能总还。办得多少随意而取勿恼其人。尼曰贤首。我是出家人。岂不商度恼乱于他。此不合理。长者不久便即命终。尼闻死已捉负债人。于四衢路中共相牵拽。长者婆罗门见已讥嫌。云何苾刍尼依他死契牵拽债人。尼白苾刍。苾刍白佛。佛以此缘同前集尼问实诃责。乃至制其学处应如是说

若复苾刍尼。依他旧契。自为己索亡人物者。僧伽伐尸沙

尼谓吐罗难陀或复余尼。依他旧契者。谓他人债契。自为己索亡人物者。谓他死后将契从索欲求入己若有索者得众教罪。无犯者为僧伽故以理追索

    辄作解举学处第十二

缘处同前。时有苾刍尼。名曰乱意。性怀嗔恚。常以恶言共相骂辱。时诸尼众悉皆嫌贱。彼出乞食。诸尼见无即便共集说其恶行。彼尼有女名曰寂静。既见诸人说母过恶。乞食来至悉皆向说。彼闻语已更发嗔心。于诸尼众粗语期刻。众皆寻问。谁作如是斗乱两边。知是寂静向母陈说。大众即与寂静。作舍置羯磨其女啼泣诣于母所。礼足言曰。诸尼与我。作舍置羯磨。乱意闻已忿怒倍增。作如是语。愿汝总与国人。作舍置羯磨。即将其女出向界外。为作解法。诸尼告言众为汝女作舍置羯磨。汝复何因界外为解。答曰。众强作法我解何过。问曰。汝于何处共谁作法。答曰。是我界外共人为解。尼曰。岂合如此作解法耶。答曰。从合不合我已作讫何忓汝事。尼白苾刍。苾刍白佛。佛以此事同前集尼问实诃责。乃至制其学处。应如是说

若复苾刍尼。知苾刍尼被苾刍尼众为作舍置羯磨。便出界外为作解法者。僧伽伐尸沙

尼为乱意。或复余尼。知苾刍尼者。谓是寂静。被尼众者。谓是如来声闻尼众。作舍置羯磨者。谓白四羯磨。便出界外为作解法者。谓解羯磨法。得众教罪此谓初犯。此中犯相其事云何。若苾刍尼辄作如是出界外作解举者。得众教罪

    不舍恶见学处第十三

缘在室罗伐城。有一苾刍尼名曰黑色。曾作外道。每恒共诸苾刍尼斗诤纷扰。常言舍佛法僧。非但此沙门释女持戒德行。情怀质直纯善梵行。余处亦有如斯善人。我当就彼而修梵行。诸尼以缘白诸苾刍。苾刍白佛。佛告诸尼。应可屏谏此黑色尼。若复余尼作如是谏。汝黑色尼斗诤之时。勿言我舍佛法僧非但此沙门释女有持戒德行。情怀质直纯善梵行。余处亦有如斯善人。我当就彼而修梵行。黑色尼汝今可舍如是恶见。诸尼依教作屏谏时。彼尼于事坚执不舍。作如是语。唯此是实余皆虚妄。尼白苾刍苾刍白佛。佛告诸尼。汝等应与作白四羯磨谏黑色尼。鸣犍稚乃至尼众尽集。一尼作白次作羯磨

大德尼僧伽听。此黑色苾刍尼自起恶见斗诤时作如是语。我今舍佛法僧。非但此沙门释女有持戒德行。情怀质直纯善梵行者。余处亦有如斯善人。我当就彼而修梵行。诸苾刍尼而往屏谏。屏谏之时恶见不舍。云此是实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与此黑色苾刍尼作不舍恶见羯磨白。如是次作羯磨

天德尼僧伽听。此黑色苾刍尼自起恶见斗诤时作如是语。我今舍佛法僧。非但此沙门释女有持戒德行。情怀质直纯善梵行者。余处亦有如斯善人。我当就彼而修梵行。诸苾刍尼而往屏谏。屏谏之时恶见不舍。云此是实余皆虚妄。苾刍尼僧伽。今与此黑色苾刍尼作不舍恶见羯磨。若诸具寿听。与黑色苾刍尼作不舍恶见羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是作。苾刍尼僧伽。已与黑色苾刍尼作不舍恶见羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持。时诸尼众依教与作白四羯磨。谏彼尼时。于事坚执恶见不舍。云此是实余皆虚妄。我何所执令我舍耶。即以此缘尼白苾刍。苾刍白佛。佛以此事同前集尼问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。共诸苾刍尼斗诤纷扰。作如是语。我舍佛法僧。非但此沙门释女具戒具德有胜善法。于余沙门亦具戒具德有胜善法。我当诣彼修习梵行。时诸苾刍尼语言。汝可舍此罪恶之见。作如是谏时舍者善。若不舍者应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

若复苾刍尼者。谓黑色尼。或复余尼。广释同前。如是谏时舍者善。不舍者应可再三谏白四羯磨乃至僧伽伐尸沙。广如前说。此中犯相其事云何。若苾刍尼别谏时事。不舍者皆得恶作。若作白时舍者善。不舍者得粗罪。初羯磨时舍者善。不舍得罪同前。第二番了时亦得粗罪。若第三番羯磨结了之时。而不舍者得僧伽伐尸沙。若作非法而众和合。若作如法而众不和合。若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教而秉法者。作法不成。彼皆无犯。彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者乃至其罪未如法说悔已来。若共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪

    说他有爱恚学处第十四

缘在室罗伐城。时吐罗难陀苾刍尼。常共诸尼斗诤纷扰怀恨而住。诸苾刍尼言。圣者。莫为斗诤怀恨而住。答言。汝等有爱恚怖痴于斗诤人有遮不遮。尼以此事白诸苾刍。苾刍白佛。佛告诸苾刍尼。应屏谏吐罗难陀尼言勿作是语。汝等有爱恚怖痴于斗诤人有遮不遮。姊妹可止此语应舍此见。诸苾刍尼依佛依教谏时仍不改悔。云此法实余皆虚妄。尼白苾刍。苾刍白佛。佛告诸尼。应与吐罗难陀尼白四羯磨。当如是作。鸣揵稚敷座褥。僧伽悉集。一尼作白

大德尼僧伽听。此吐罗难陀苾刍尼常共诸尼斗诤纷扰怀恨而住。诸尼谏言。圣者。勿斗诤纷扰。答言。汝等有爱恚怖痴。于斗诤人有遮不遮。坚执不舍唯此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。此吐罗难陀苾刍尼作不舍有爱恚怖痴白四羯磨白如是。次作羯磨

大德尼僧伽听。此吐罗难陀苾刍尼常共诸尼斗诤纷扰怀恨而住。诸尼谏言。圣者。勿斗诤纷扰。答言。汝等有爱恚怖痴。于斗诤人有遮不遮坚执不舍。唯此法实余皆虚妄。苾刍尼僧伽。今与此吐罗难陀苾刍尼作不舍有爱恚怖痴白四羯磨。若诸具寿听。与此吐罗难陀苾刍尼作不舍有爱恚怖痴羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是说。苾刍尼僧伽已与吐罗尼作不舍爱恚怖痴白四羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持。如是再三殷勤正谏。随教应诘令舍是事。诸苾刍尼闻佛教已。与吐罗尼再三白四羯磨。彼怀坚执而不悔舍。复以此缘尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制学应如是说

若复苾刍尼。共诸苾刍尼斗诤纷扰诸苾刍尼语是苾刍尼言。姊妹。莫斗诤纷扰。此苾刍尼作如是语。汝有爱恚怖痴于斗诤人有遮不遮。诸苾刍尼语言。大德。他谏诲时莫作是语。汝有爱恚怖痴于斗诤人有遮不遮姊妹。可止此语。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善若不舍者僧伽伐尸沙

尼谓吐罗难陀或复余尼诸苾刍尼语者。此法中尼。谓谏令止斗诤纷扰。若言有爱恚怖痴。可作屏谏。舍者善。若不改悔。同前再三白四羯磨殷勤正谏随教应诘。舍者善。不舍者得众教罪。此中犯相其事云何。屏谏之时舍者善。若不舍得恶作罪。作白之时舍者善。不舍者窣吐罗底也。初羯磨时舍者善。不舍亦得粗罪。第二羯磨时亦然。第三羯磨未竟时舍者善。不舍者得众教罪。无犯者。若作非法而众和合。若作如法而众不和合。若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教而秉法。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者。乃至其罪未如法说悔已来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪。又无犯者。初造过人。或痴狂心乱痛恼所缠

    杂乱住学处第十五

佛在室罗伐城。有二苾刍尼。一名可爱。二名随爱。杂乱而住。掉举戏笑更相打拍。诸苾刍尼语言。姊妹。莫杂乱住掉举戏笑更相打拍。若杂乱住时令善法衰损不得增益。应可别住。别住之时令善法增益不复衰损。诸尼如是教语竟不从谏。即以此缘。尼白苾刍。苾刍白佛。佛告诸尼。应可屏谏。广如上说。诸尼虽谏亦不悔舍。复白苾刍。苾刍白佛。佛告诸尼。汝等应与可爱随爱作白四羯磨对众劝谏。若更有余如是流类。同前集众。一尼作白

大德尼僧伽听。此可爱随爱二苾刍尼杂乱而住。掉举戏笑更相打拍。诸尼屏谏。莫杂乱住掉举戏笑。若杂乱住时。令善法衰损不得增益。应可别住。别住之时。善法增益不复衰损。彼二坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许此可爱随爱二苾刍尼作不舍杂住白四羯磨。白如是。次作羯磨准白应为

诸苾刍尼既奉教已。即以白四羯磨谏彼二尼时。彼坚执不舍云此是真实余皆虚妄。时诸苾刍尼以缘白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制其学处应如是说

若复苾刍尼。共余苾刍尼杂乱而住。掉举戏笑。诸苾刍尼语是苾刍尼言。姊妹。莫杂乱住掉举戏笑。汝杂乱住时。令善法衰损不得增益。应可别住。别住之时。令善法增益不复衰损。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙。尼谓可爱随爱。或复余尼。杂乱而住者。谓不别住。掉举戏笑者。纵逸身心高声谈笑。诸苾刍尼语者。谓此法中尼。谓是别谏如教广说。舍者善。若不舍者应可三谏白四羯磨乃至广说僧伽伐尸沙者。事如前说

此中犯相其事云何。若苾刍尼别谏之时事不舍者。皆得恶作。若作白四羯磨如法如律如佛所教谏诲之时。舍者善。若不舍者白了之时得窣吐罗底也罪。作初番了时得罪同前。若第二番了时亦得前罪。若第三番羯磨结了之时而不舍者得僧伽伐尸沙。若作非法而众和合。若作如法而众不和合若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教而秉法者。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善若不说者。乃至其罪未如法说悔以来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪。又无犯者。最初犯人。或痴狂心乱痛恼所缠

    劝莫独住学处第十六

缘处同前。时可爱随爱苾刍尼杂乱而住。僧与白四羯磨。后各别而住。时吐罗难陀尼诣二尼所。作如是语。姊妹。何故不共同居。别别而住。姊妹。勿共杂乱而住。得善法增长。即以此缘。尼白苾刍苾刍白佛。佛告诸苾刍尼。汝等应可屏谏吐罗难陀尼。应如是谏。姊妹。勿作是语。莫为别住。若别住时令善法衰损不得增长。应可共住令善法增益不复衰损。姊妹。可舍此别住恶见。诸苾刍尼闻佛教已。即往屏谏。其吐罗尼坚执不舍。答言。唯此法实余皆虚妄。复以此缘。尼白苾刍。苾刍白佛。佛告诸尼。汝等应与吐罗尼白四羯磨对众谏之。若更有余如是流类。同前集众。一尼作白。大德尼僧伽听。可爱随爱二苾刍尼杂乱而住。僧与白四羯磨。后各别住。此吐罗难陀苾刍尼诣二尼所。告言。姊妹。可共同住善法增长。若别住时善法衰损。僧已屏谏坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许此吐罗难陀苾刍尼作不舍别住恶见白四羯磨。白如是。次作羯磨。准白应为

诸苾刍尼既奉教已。即以白四羯磨谏吐罗尼时。彼亦坚执不舍。云此真实余皆虚妄。时诸苾刍尼。以缘白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制学应如是说

若复苾刍尼。知余苾刍尼乐为独住。诸苾刍尼语是苾刍尼言。大德。莫为独住。汝独住时令善法衰损不得增益姊妹。应可共住。令善法增益不复衰损。诸苾刍尼亦应告言。大德。勿乐独住令善法衰损。大德。应可舍此独住恶见。作是谏时舍者善。若不舍者。应可再三殷勤正谏随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙。尼谓吐罗难陀。或复余尼。杂乱而住者。谓不别住。广释同前。如教广说。舍者善若不舍者应可三谏白四羯磨乃至广说僧伽伐尸沙

此中犯相其事云何。若苾刍尼别谏时事不舍者皆得恶作。若作白时舍者善。不舍者得粗罪。初羯磨时舍者善。不舍得罪同前。第二番了时亦得粗罪。若第三番羯磨结了之时而不舍者得僧伽伐尸沙。若作非法而众和合。乃至若不如法如律如佛所教而秉法者。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者。乃至其罪未如法说悔已来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪

    破僧伽学处第十七

缘在王舍城羯兰铎迦池竹林园中。于时大声闻众苾刍尼。而于此处夏三月安居。所谓准陀尼。印陀尼。摩啰婆尼。钵吒折啰尼。阿吒毗迦尼。佉史摩尼。苏摩尼。瘦乔答弥尼莲花色尼。大世主尼。复有如是众多诸尼。皆于此处夏三月安居。时世饥馑乞求难得。时吐罗难陀尼。常与诸尼斗诤纷扰而住。告欢喜近欢喜珠髻欢喜尼言。汝等可来共破和合苾刍尼僧伽及和合法轮。时彼诸尼报言。佛声闻尼众中有大威德。天眼明净观知他心。凡所进趣无不知觉。我等何能辄破和合。时吐罗尼曰。我有方便。问言。有何方便答曰。我等可以衣钵饮食医药卧具摄诸尊宿苾刍尼少苾刍尼随身亲近。或与腰绦络囊衣钵。教授诵持令其作意。欢喜尼曰。吐罗难陀。我等筹量实有斯理。才兴方便诸尼觉察。即以此缘白诸苾刍。苾刍白佛。佛告诸苾刍尼。汝等应可屏谏吐罗尼。应如是谏。姊妹。勿兴方便破和合僧伽。于破僧伽事勿坚执住。与诸僧伽和合共住欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。可舍破僧伽事。诸苾刍尼闻佛教已即往屏谏。其吐罗尼坚执不舍。答言。唯此法实余皆虚妄。复以此缘白诸苾刍苾刍白佛。佛告诸尼。汝等应与吐罗尼白四羯磨对大众谏。若更有余如是流类。同前集众。一尼作白

大德尼僧伽听。此吐罗难陀苾刍尼。兴方便欲破和合苾刍尼僧伽。僧伽已屏谏。彼尼坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许此吐罗难陀尼作不舍破僧伽方便恶见白四羯磨。白如是。次作羯磨。准白应为

诸苾刍尼既奉教已。即以白四羯磨谏吐罗难陀尼时。彼坚执不舍。云此真实余皆虚妄。吐罗伴尼复作是语。大德。莫共彼尼有所论说若好若恶。广说乃至白四羯磨。云此真实余皆虚妄。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制其学处。应如是说

若复苾刍尼。兴方便欲破和合僧伽。于破僧伽事坚执不舍。诸苾刍尼。应语彼苾刍尼言。姊妹。莫欲破和合僧伽坚执而住。姊妹。应与僧伽和合共住欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。姊妹。汝可舍破僧伽事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

尼谓吐罗难陀。或复余尼。言和合者。谓是一味。僧伽者。谓是如来声闻之众。欲破者。谓欲为二分。方便者。欲为进趣劝作诤事。坚执而住者。谓吐罗难陀尼助伴四人为斗诤事摄受而住。诸苾刍尼者。谓此法中尼。语彼苾刍尼者。谓吐罗难陀言者。谓是别谏。如教广说。舍者善。若不舍者。应可三谏。乃至广说僧伽伐尸沙者事如前说

此中犯相其事云何。若苾刍尼。别谏时事舍者善。不舍者皆得恶作罪。作白四羯磨。如法如律如佛所教谏诲之时舍者善。不舍白了之时得窣吐罗底也。羯磨了时而不舍者得僧伽伐尸沙。若不如法如律如佛所教秉法者。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者乃至其罪未如法说悔已来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作

    助伴破僧伽学处第十八

尔时世尊即于本座。为诸声闻尼弟子。欲制破僧伽随伴学处。告诸苾刍尼曰。汝诸苾刍尼且未须起。僧伽有少事业

世尊知而故问。广说如前。世尊即便问吐罗难陀助伴尼曰。汝等实知吐罗难陀欲破和合僧伽。作破僧伽方便。劝作诤事坚执而住。汝共为伴顺邪违正。告诸苾刍尼曰姊妹莫共彼苾刍尼有所论说若好若恶。何以故。而彼苾刍尼是法律语。依于法律而作言说。知而方说非不知说。彼爱乐者我亦爱乐。汝等实作如是语不。答言实尔。世尊告曰。汝非沙门女。非出家女之所应作。非随顺行是不清净。世尊种种诃责已。告诸苾刍尼。广说如前。乃至我观十利为诸声闻弟子制其学处。应如是说

若复苾刍尼。若一若二若多。与彼苾刍尼共为伴党。同邪违正随顺而住。时此苾刍尼。语诸苾刍尼言。大德。莫共彼苾刍尼有所论说若好若恶。何以故。彼苾刍尼是顺法律。依法律语言无虚妄。彼爱乐者我亦爱乐。诸苾刍尼。应语此苾刍尼言具寿。莫作是说。彼苾刍尼是顺法律依法律语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍尼非顺法律。不依法律语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见顺邪违正劝作诤事坚执而住。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

若复苾刍尼者谓吐罗难陀。或复余尼。一二多者。谓吐罗尼伴。欢喜近欢喜珠髻难陀等。三人已去名多。顺邪违正者。共彼为伴。顺其邪见违失正理。诸苾刍尼者。谓此法中人。若好若恶者。勿复共论行善止恶。何以故。彼是知法律人有所言说。皆是随顺大师教法。广说乃至坚执而住。皆是别谏之辞。若不舍者僧伽应三谏。广如上作羯磨法。此中犯相其事云何。若诸助伴苾刍尼。知彼苾刍尼欲破和合僧伽。广说如前。作恶方便共彼为伴顺邪违正得恶作。余有犯相如前已说

根本说一切有部苾刍尼毗奈耶卷第六根本说一切有部苾刍尼毗奈耶卷第七

        三藏法师义净奉　制译

    污家学处第十九

尔时薄伽梵。在室罗伐城。时枳吒山有十二众苾刍尼。谓难陀。邬波难陀。吐罗难陀。珠髻难陀。底沙底沙。蜜恒罗底沙。波离多底沙。洛绮多。跋陀罗。苏跋陀罗。孙陀罗。逝延多。斯等皆为污家恶法。与诸男子共为戏笑。欢言交涉作掉举事。身相打触同一床座。同槃而食同觞饮酒。采花摘果随情所好。歌舞作乐妆粉严身。放逸掉举倒身反踯。状若鱼翻。或作马鸣。或为牛吼。口中更出种种音声。鸟雀共斗及男女相擒。如是戏弄作诸非法。由是因缘。于枳吒山聚落恶名流布。所有诸尼欲来此者。闻斯秽响皆不复来。诸旧住人并皆四散。时有众多苾刍尼。游行至此。于日初分执持衣钵入聚落行乞食。空钵而还一无所获。诸尼便念。此大众聚落人民炽盛安隐丰乐。诸乞求者咸得充躯。因何我等一无所获。岂非尼众先于此住作诸非法。为污家行作不轨事身相触近。遂令人众生不信心耶。时聚落中诸长者等。因有筹议同聚一处。中有邬波索迦。名嗢路迦。见诸乞食尼空钵而入还空钵出。见已在一边立。问诸尼曰。何故空归。诸尼即便具说其事。邬波索迦曰。若尔仁等可往室罗伐城宜以此事白世尊知。哀愍我等故。诸苾刍尼默受其语。时邬波索迦礼诸尼足。白言圣者。今日慈愍于我宅中为受微供。尼众为受。既至宅所。以上妙食手自持奉皆令饱足。嚼齿木澡漱已屏除钵器。施主取席上坐前坐。尼为说法示教利喜从座而去。时诸尼众于憍萨罗。人间游行。渐至室罗伐城。时彼尼众见客尼来。即为解劳。共相问讯得安乐不。诸尼以缘悉皆具报。诸尼闻已告诸苾刍。苾刍白佛。佛告大世主曰。乔答弥。颇能与五百上座苾刍尼往枳吒山为十二众尼作驱遣羯磨不。答言大德。我实能去。佛言。乔答弥。有五因缘作驱遣羯磨。非法非律尼众得越法罪。云何为五。谓一不诘问。二不令忆念。三不审其事。四彼不自言。五人不现前。虽实犯罪应合责心令其说悔。已说之罪更令重说。是谓五种非法驱遣众得越法罪。复有五缘作驱遣羯磨。如法如律众无越法。翻上应知。欲至彼山。可于路次一处而住。应差诘问苾刍尼。若无五法即不应差。设差应舍。云何为五。有爱恚怖痴。于诘不诘不能解了。若有五法合差不应舍弃。云何为五。反上应知。如是应差。如常集僧已。应先问彼。汝某甲苾刍尼。能往枳吒山诘问十二众苾刍尼行非法不。彼尼答我能。次令苾刍尼作白羯磨。大德尼僧伽听。此某甲苾刍尼。乐欲往彼枳吒山诘问十二众污家苾刍尼。若尼僧伽时至听者。僧伽应许。僧伽今差某甲苾刍尼为诘问人。往枳吒山诘问十二众污家苾刍尼。白如是。羯磨准白应作

次当往至枳吒山城敷座席鸣犍稚。若彼闻声来集者善。如不来者即应为作驱遣羯磨若来应告元由。汝等共作如是种种非法不清净事。若臣其罪。应告彼言。由此因缘故来为汝作驱遣羯磨。时十二众闻大世主欲为我等作驱遣事。是时跋陀罗苏跋陀罗孙陀罗逝延多。作如是念。若余十二众由其恶行毁坏正法。我等同尔。今大世主为彼诸人作驱遣羯磨者。亦为我等作驱遣事。便持衣钵出城西门。渐渐游行至室罗伐。所犯之罪。可说悔者如法对说。可责心者依法责除。与清净尼共为受用。其大世主与五百人城东门入。至所住处敷座席鸣犍稚。余十二众闻皆来集。其诘问尼问十二众曰。今由汝等行其恶行毁坏正法。是事实不。答言实尔。时诘问尼知众集已。作白羯磨

大德尼僧伽听。此难陀邬波难陀吐罗难陀珠髻难陀苾刍尼。作污家行。此等诸尼作诸恶行毁坏正法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许难陀等苾刍尼作污家行无弃舍心。僧伽今为作驱遣羯磨。白如是。(羯磨准白)时有嗢路迦邬波索迦。见是事已。往诣大世主乔答弥处。顶礼足已在一面坐。时大世主乔答弥。为嗢路迦邬波索迦说法。示教利喜。劝令修善发欢喜心。告言。彼污家恶行苾刍尼已驱遣讫。时嗢路迦邬波索迦白世主乔答弥。愿哀愍我。明日就家为受微供。乔答弥默然受请。时嗢路迦邬波索迦既见受已。即于其夜备办饮食。明日清旦令使往请。乔答弥。饮食已办幸愿知时。乔答弥与诸尼众。执持衣钵往嗢路迦邬波索迦宅。苾刍尼众就座而坐。邬波索迦持净饮食。依次行与令众饱满。洗手嚼齿木漱口已。时邬波索迦于世主乔答弥前。卑座听法。示教利喜从座起去。时大世主乔答弥。游行人间至室罗伐城。置衣钵洗足已。往诣佛所顶礼佛足在一面住。白佛言。我为难陀邬波难陀等苾刍尼作污家恶行。驱遣羯磨法讫。白佛已礼足而去

时难陀邬波难陀等苾刍尼。共相谓言若人堕地还依地起。我等共往室罗伐城。于佛及大世主乔答弥苾刍尼众所。求哀忏谢。即渐行至室罗伐城。时乔答弥。闻难陀邬波难陀苾刍尼等来至此城。时世主乔答弥。共五百尼众往诣佛所。顶礼佛足在一面坐。时大世主乔答弥白佛言。世尊。我闻难陀邬波难陀苾刍尼等今来至此。若相见者如何逢迎。佛言。若见彼时不须共语。若尊老者亦莫礼拜。少者来拜莫言无病。若求居止当与边房。若觅床席卧具与故破物。若言我是尊老何为与我故破之物。即可语言。汝是痴老。为佛大慈与汝等此物。时大世主乔答弥闻佛说已。礼佛而去

时给孤长者诣世尊所。顶礼佛足退坐一面。合掌白言。大德世尊。我闻难陀邬波难陀苾刍尼等来至此城行污家恶法。我今云何。佛言。不应敬礼问讯。然须施食。时难陀邬波难陀尼。诣大世主及诸耆宿尼所顶礼问讯。皆不报言无病安乐。年少诸尼不申敬礼。从索卧具皆得故破之物。求居止处得下恶房。便作是语。我等尊老何因与恶物。时大世主方便告言。汝等实是痴老。大师悲愍令与汝等故破之物不生欢喜。时难陀邬波难陀尼等。作如是议。我等所为言语意趣。彼跋陀罗孙陀罗逝延多等。与我相似事无有别。我今宜往共彼筹量。既至彼已。时跋陀罗等见彼尼来。皆不共语欢怀问讯。彼既见已。报言。理合诸老宿尼不共我语。仁等先时所有行迹语言。与我相似。何因亦复不见逢迎。诸尼答曰。我等所有行迹语言。诚先不异。然我于犯。应说悔者已为说悔。应责心者我已责除。无犯清净。是故我等不能与汝恶行破戒之人共为受用。如持戒者。闻是告已便作是语。彼诸尼众有爱恚怖痴。有如是同罪

苾刍尼。有驱者有不驱者。即以此缘。尼白苾刍。苾刍白佛。佛告诸苾刍尼。汝等应可屏谏难陀邬波难陀等苾刍尼。广说乃至作白四驱摈羯磨。坚执不舍。云此真实余皆虚妄。复以此缘。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制学应如是说。若复苾刍尼。于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍尼。应语彼苾刍尼言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍尼。语诸苾刍尼言。大德。有爱恚怖痴。有如是同罪苾刍尼。有驱者有不驱者。时诸苾刍尼。语彼苾刍尼言。具寿。莫作是语。诸大德。有爱恚怖痴。有如是同罪苾刍尼。有驱者有不驱者。何以故。诸苾刍尼无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

尼者。谓是难陀邬波难陀等尼。或复余尼。乃至三人或多人。于聚落中者。谓枳吒山。污他家者。有二因缘而污他家。云何为二。一谓共住。二谓受用。何谓共住。谓与男子同一床坐同一槃食同觞饮酒欢娱戏笑。何谓受用。树叶花果及齿木等。行恶行者。谓行粗重罪恶之法。家者。婆罗门居士等舍。见谓眼识。闻谓耳识。知谓余识。诸苾刍尼者。谓此法中尼。应语彼苾刍尼者。谓别谏言词。如前广说若别谏时舍者善。若不舍者。苾刍尼应再三谏以白四法。皆如上说此中犯相其事云何。苾刍尼知彼如法为作驱摈羯磨。而后说言有爱恚等。皆得恶作。苾刍尼别谏时若舍者善。若不舍者得窣吐罗底也。余并同前破僧处说

    恶性违谏学处第二十

缘处同前。时底沙洛绮多苾刍尼。有其过恶。诸尼诘念令其改悔利益而住。语言。姊妹有过。可如法发露勿作覆藏。若发露者得安乐住。时底沙尼语诸尼曰。汝等种种家族。广说如余。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。即以此缘。尼白苾刍。苾刍白佛。佛告诸苾刍尼。汝等应可与彼屏谏。广说乃至作白四羯磨。坚执不舍。云此法实余皆虚妄。复以此缘。尼白苾刍。苾刍白佛。佛缘此事。同前集尼问实诃责。乃至制学应如是说。若复苾刍尼恶性不受人语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。诸苾刍尼。语是苾刍尼言。具寿。汝等莫不受谏语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。应受谏语。具寿。如法谏诸苾刍尼。诸苾刍尼亦如法谏。具寿。如是如来应正等觉佛声闻众便得增长共相谏诲。具寿。汝等应舍此事。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

尼者。谓底沙苾刍尼。或复余尼。恶性不受人语者。若善苾刍尼以随顺言。不违正理。正劝谏时。自用己情不相领纳。诸苾刍尼者。谓此法中尼。于佛所说戒经中者。佛谓大师。于戒经中。说八波罗市迦法。二十僧伽伐尸沙法。三十三泥萨只波逸底迦法。一百八十波逸底迦法。十一波罗底提舍尼法众多学法。七灭诤法。经者是佛所说或弟子说与理相应。是略诠义。依如是等法律劝谏之时。不受他语自守恶性。坚执而住。诸大德莫向我说若好若恶等者。谓好事不须劝恶事勿相遮。此等皆是别谏之词。大德止者。更重殷勤彰不受语。乃至三谏。广说如前。此中犯相其事云何。知诸苾刍尼如法谏时。得罪轻重亦如前说。若得羯磨已。所有行法应可顺行。云何行法。所谓不应与他出家近圆及为依止。不畜求寂女。不应差往苾刍处而请教授。设先被差亦不应去。有犯苾刍尼不应诘问。羯磨等事亦不应呵。若有二十法者。所有羯磨不应为解及出罪。何谓二十。谓众所不现恭敬。身不轻利故。或于众处不生卑下。不蠲傲慢故。或于出离不肯随从。不从治法故。或于众边不行恭勤。乖敬法故。或于界中不求解放。于罪无悔故。或仗王家及断事官。或依外道及以别人不依于众。着俗人衣及外道服。承事外道作不应行。苾刍尼学处而不修习。或骂苾刍尼。或时嗔恚。或复呵叱。或令众失利。或不欲同住。若有此二十法不应与解

诸大德。我已说二十僧伽伐尸沙法。十二初犯八至三谏。若苾刍尼随一一犯故覆藏者。二部僧伽应与作半月行摩那[卑*也]。行摩那[卑*也]竟余有出罪。若称可二部僧伽意者。二部僧伽各二十众。当于四十众中出是苾刍尼罪。若少一人不满四十众。是苾刍尼罪不得除。二部僧伽得罪。此是出罪法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净。默然故。我今如是持

    第三部三十三舍堕事

诸大德此三十三泥萨只波逸底迦法。半月半月戒经中说(尼无二不定)

初摄颂曰

  持离畜浣衣　　取衣乞过受
  同价及别主　　遣使送衣直

    有长衣不分别学处第一

缘在室罗伐城。时诸苾刍多畜长衣。每于嚼齿木时。洗濯手足礼拜二师及礼世尊。扫洒寺宇或涂牛粪。或入村乞食。或啖饮食受教听法。于此等时各别着衣。舒张卷叠多有营务。废修善品读诵思惟。时诸少欲苾刍见共嫌耻。云何苾刍多畜长衣废修正业。诸苾刍以缘白佛。佛集二众广说如前。问知实已种种诃责。多欲不足难养难满。赞叹少欲知足易养易满。知量而受修杜多行。告诸苾刍曰。广说乃至我观十利为二部弟子制其学处。应如是说

若复苾刍尼。作衣已竟。羯耻那衣复出。得长衣分别应畜。若过畜者泥萨只波逸底迦

尔时世尊。为诸声闻弟子制学处已。时有长者施衣具。如苾刍律。乃至前是创制今更随开。应如是说

若复苾刍尼。作衣已竟。羯耻那衣复出。得长衣齐十日。不分别应畜。若过畜者。泥萨只波逸底迦

若复苾刍尼者。谓此法中尼。作衣已竟羯耻那衣复出者。有作衣竟非出羯耻那衣。有出羯耻那衣非作衣竟。有出羯耻那衣作衣亦竟。有非作衣竟非出羯耻那衣。初句者若苾刍尼。浣染缝刺作衣已竟。然僧伽未出羯耻那衣。第二句者。若苾刍尼作衣未竟。僧伽已出羯耻那衣。第三句者。若苾刍尼作衣已了。僧伽复出羯耻那衣。第四句者。若苾刍尼作衣未竟。羯耻那衣未出。言得长衣齐十日者。谓是十夜。长衣者。谓守持衣外别有余衣。作分别法应畜。若过畜者泥萨只波逸底迦者。此物应舍其罪当说。波逸底迦者。谓是烧煮堕落义。谓犯罪者。堕在地狱傍生饿鬼恶道之中。受烧煮苦。又犯此罪若不殷勤说除。便能障碍所有善法。故名波逸底迦。此中犯相其事云何。若苾刍尼月一日得衣。于十日内应持应舍应作法若与他。若不持舍不作法不与他。至十一日明相出时。泥萨只波逸底迦

若苾刍尼一日得衣。二日不得衣。乃至十日得衣。不为持等至十一日明相出。九日中所得衣皆犯舍堕。如是乃至八日等所得衣。作句日数多少准前应知

若苾刍尼一日得衣二日得衣。彼苾刍尼于十日内。前所得衣应持。后所得衣应舍等。或可翻此。若不作法至十一日明相出时。二日中所得衣。皆泥萨只波逸底迦。如是乃至三日等得衣。准事应知。若苾刍尼一日得五衣。乃至二日等得衣。应同前作。法若不作法至十一日。明相出时皆泥萨只波逸底迦

若苾刍尼一日得众多衣。若前若后应持一衣。余皆作法。若不作法至十一日明相出时。皆泥萨只波逸底迦。若苾刍尼一日得众多衣。二日已去亦得众多衣。作法同前。若不作法至十一日明相出时。得罪同前。此等皆是由前染后相续生过故。若苾刍尼犯泥萨只衣。此衣不舍不经宿其罪不说悔。若得余衣皆犯舍堕。若苾刍尼其泥萨只衣。虽舍而不经宿罪不说悔。余所得衣并犯舍堕。若舍衣经宿而罪不说悔。得所余衣并犯舍堕。由前染故。若苾刍尼畜长衣已犯舍堕。不为三事。凡所得衣。若钵钵络水罗腰绦。乃至随有所得沙门女资具养命之缘。并泥萨只波逸底迦。由前染故。若舍衣经宿其罪说悔得所余衣。并皆无犯

    离五衣学处第二

缘处同前。时诸苾刍多畜三衣。随安居处所得衣财。浣染刺已内衣袋中。系缚使牢寄主人。苾刍着上下二衣游行人间。既去之后主人为彼藏举曝晒开张。多有作务。遂废读诵摄念思惟。省事苾刍便生嫌贱。咸作是语。如何苾刍多畜长衣妨他正业时诸苾刍以事白佛。佛以此缘。同前集众问实诃责。广说乃至制其学处。应如是说

若复苾刍尼作衣已竟。羯耻耶衣复出。于五衣中离一一衣。界外宿下至一夜。泥萨只波逸底迦

如是世尊为诸声闻弟子制学处已。时大迦摄波衣重如苾刍律。乃至前是创制今更随开。应如是说

若复苾刍尼作衣已竟。羯耻那衣复出。于五衣中离一一衣。界外宿下至一夜。除众作法。泥萨只波逸底迦

衣已竟羯耻那衣复出。有四句差别如前。离一一衣者。于僧伽胝嗢呾罗僧伽安呾婆娑俱苏洛迦僧脚崎五衣之中。离一一衣异界而宿。乃至明相出。除僧伽羯磨。泥萨只波逸底伽。此犯舍物同前作法。此中犯相其事云何

摄颂曰

  一二多舍村　　墙篱堑围绕
  家乐外道舍　　铺店及楼场
  堂车舡林树　　皆有四不同
  于四威仪中　　彼衣应善识

有一舍村二舍村多舍村。墙围村篱围村堑围村。一村有一势分有多势分。多村有一势分有多势分。一家有一势分有多势分。多家有一势分有多势分。如是应知。若伎乐家外道家。若铺店楼及场堂车舡林树。皆有一多势分四种不同

云何一舍村。谓山野人同居一舍。此齐几何是其势分。谓尽舍内外有一寻。又复齐其舂捣炒磨餐啖饮食聚会之处。亦名势分。若苾刍尼。衣在舍中身居势分。或衣居势分身在舍中。明相出时此无有犯。若置衣舍内及势分中。身居异处。便得舍堕。一舍既尔二舍亦然

云何多舍村。谓村内人家门无次第撩乱而住。此齐几何名为势分。为异为同。答此村无势分亦无共处。离衣分齐据家为准。云何墙围村。谓村四面以墙围绕。此齐几何名为势分。谓尽墙内外有一寻。又复齐其鸡飞堕处。又齐怀惭愧人便利之处。是其势分。余如前说

云何篱围村。谓村四面以篱围绕。此齐几何名为势分。谓尽篱内外有一寻。又复齐其牛羊足尘所及之处。又齐六牛竹车回转之处。是为势分

云何堑围村。谓村四面以堑围绕。此齐几何名为势分。谓尽堑内外有一寻。又复齐其十二肘梯所及之处。又齐弃粪扫时粗大塼石所及之处。是其势分。云何一村有一势分。谓于此村有一园林一神庙众集之处。是谓一村有一势分。此齐几何名为势分。谓尽园林外有一寻。又复齐其舂捣炒磨餐啖饮食聚会之处。是其势分。云何一村有多势分。谓于此村有多园林多神庙众集之处。是谓一村有多势分。此齐几何名为势分。为异为同。答此无势分但齐室中。云何多村有一势分。谓此多村有一园林一神庙众集之处。是谓多村有一势分。此齐几何名为势分。村中并是外各一寻。又复齐其舂捣炒磨餐啖饮食聚会之处。亦名势分。云何多村有多势分。谓此多村有多园林多神庙众集之处。是谓多村有多势分。此齐几何名为势分。为异为同。答此无势分。余并如前。云何一家有一势分。谓此家中唯一家长兄弟姊妹。是谓一家有一势分。事并同前。一舍村说。云何一家有多势分。谓此家中有多家长等分别。是谓一家有多势分。此齐几何名为势分。谓齐门来更无势分。云何多家有一势分。谓诸家中唯一家长兄弟不分。是谓多家有一势分。云何多家有多势分。谓此诸家有多家长兄弟分别。此齐几何名为势分。此无势分。余并同前。云何一伎乐家有一势分。宅中总是外有一寻。又复齐其安置竿鼓琵琶箫笛料理供具聚会饮食处来。亦是势分云何一伎乐家有多势分。谓此家中有多家长兄弟分别。是谓一家有多势分。此齐几何名为势分。何共何别。别谓据彼兄弟所居分齐。共谓安置幡竿处来。云何多伎乐家有一势分。谓此诸家唯一家长兄弟不分。是谓多家有一势分。此齐几何名为势分。宅中总是外有一寻。又复齐其安置竿等。并名势分。云何多伎乐有多势分。谓此。诸家有多家长兄弟分别。此齐几何名为势分。何共何别。答此无势分。云何一外道家有一势分。谓此家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪安置柴薪皮服君持祠祀箄杓火炉咒祭舂捣饮食聚会处来。云何一外道家有多势分。谓此家中有多见解意趣不同。此之势分何共何别。谓齐天祠。云何多外道家有一势分。谓诸家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪等处。云何多外道家有多势分。谓此诸家有多见解意趣不同。此之势分何共何别。此无势分。云何一铺有一势分。谓此铺中有一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物计秤量度交易之处。云何一铺有多势分。谓此铺中有多家长兄弟分别。此之势分何共何别。谓交易坐床。云何多铺有一势分。谓此诸铺唯一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物等处。云何多铺有多势分。谓此诸铺有多家长或兄弟分别。此齐几何是其势分。何共何别。此无势分。云何一店有一势分。谓此店中有一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置小麦大麦油麻小豆粟米粳米劫贝丝绵衣裳等物计秤量度交易之处。云何一店有多势分。谓此店中有多店主或兄弟分别。此齐几何是其势分。何共何别。谓着物板处。云何多店有一势分。谓此诸店唯一店主兄弟不分。此之势分。中间总是外有一寻。又齐安置麦豆等物。云何多店有多势分。谓此诸店有多店主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一楼有一势分。谓此楼中有一楼主兄弟不分。此之势分。中间总是外有一寻。又齐聚会饮食处来。云何一楼有多势分。谓此楼中有多楼主或兄弟分别。此齐几何是其势分。何共何别。谓安置梯处

云何多楼有一势分。谓此诸楼有一楼主兄弟不分。此之势分。中间总是外有一寻。此齐几何是其势分。何共何别。谓安置梯处。云何多楼有多势分。谓此诸楼有多楼主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一场有一势分。谓此场中有一场主兄弟不分。此之势分。中间总是外有一寻。安置谷麦筐斗之处。云何一场有多势分。谓此场中有多场主或兄弟分别。此齐几何是其势分。何共何别。谓场界畔。云何多场有一势分。谓此诸场有一场主兄弟不分。此之势分。中间总是外有一寻。安置谷麦之处。云何多场有多势分。谓此诸场有多场主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一堂有一势分。谓此堂中有一堂主兄弟不分。此之势分。中间总是外有一寻。谓系牛马处。剉草弃粪所及之处。云何一堂有多势分。谓此堂中有多堂主或兄弟分别。此齐几何是其势分。谓到门内。云何多堂有一势分。谓此诸堂有一堂主兄弟不分。此之势分。中间总是外有一寻。系牛马剉草弃粪所及之处。云何多堂有多势分。谓此诸堂有多堂主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一车有一势分。谓此一车有一车主兄弟不分。此之势分。谓驾车行住中间。总是外有一寻餐啖饮食系牛剉草弃粪及处。云何一车有多势分。谓此一车有多车主或兄弟分。谓此齐几何是其势分。谓齐车轭。何共何别。共谓轼处。云何多车有一势分。谓此诸车有一车主兄弟不分。此之势分。谓驾车行处。云何多车有多势分。谓此诸车有多车主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一舡有一势分。谓此一舡有一舡主兄弟不分。此之势分。谓舡行住。中间总是外有一寻。谓系船处餐啖饮食。云何一舡有多势分。谓此一舡有多舡主或兄弟分别。此齐几何是其势分。谓齐舡边。云何多舡有一势分。谓此诸舡有一舡主兄弟不分。此之势分。谓舡行住

云何多舡有多势分。谓此诸舡有多舡主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一林有一势分。谓此林中有一林主兄弟不分。此之势分。谓此林内中间总是外有一寻。又复齐其采花之处。餐啖饮食之处。云何一林有多势分。谓此一林有多林主或兄弟分别。此齐几何是其势分。谓齐井来。云何多林有一势分。谓此诸林有一林主兄弟不分。此之势分。中间总是外有一寻。及采花处。云何多林有多势分。谓此诸林有多林主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。云何一树有一势分。谓枝叶交密所及之处。中间总是外有一寻。又于五月日正中时树影及处。若无风时花叶果子堕落之处。及天雨时水渧及处。云何一树有多势分。谓树枝叶疏散不交。此齐几何是其势分。何共何别。谓是齐树根。云何多树有一势分。谓此诸树枝叶相交覆所及处。中间总是。云何多树有多势分。谓此诸树各各相离枝叶不交。此齐几何是其势分。何共何别。此无势分。苾刍尼。有犯无犯准上可知

尔时具寿邬波离。白佛言。世尊大德。若苾刍尼行住坐卧时。齐几许来是离衣势分。佛言。如生闻婆罗门种庵没罗树。相离七寻花果茂盛。此七树间有四十九寻。齐此已来。是行苾刍尼不失衣分齐。过此便失。若住坐卧时但一寻内。若二界中间卧时衣角不离身来。是其势分。若苾刍尼。离衣宿应为三事。犯文并如前说

根本说一切有部苾刍尼毗奈耶卷第七根本说一切有部苾刍尼毗奈耶卷第八

        三藏法师义净奉　制译

    一月衣学处第三

尔时薄伽梵在室罗伐城。时诸苾刍多畜长衣。有得青衣不即作衣。但知举畜更望余者。若得如是相似之物。我当作衣。如青既然。黄赤白衣及得厚薄亦皆贮畜。时少欲苾刍共生嫌贱。云何苾刍多畜衣物。积而贮畜不肯作衣。苾刍白佛。佛以此缘。同前集众问实诃责。广说乃至制其学处。应如是说

若复苾刍尼作衣已竟。羯耻那衣复出。得非时衣欲须应受。受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者泥萨只波逸底迦。苾刍尼者。谓此法中尼。衣已竟羯耻那衣已出。有四句广如前说。言得非时衣者。何者是时何者非时。若住处不张羯耻那衣者一月。谓从八月十六日至九月十五日。若住处张羯耻那衣者五月。谓从八月十六日至正月十五日。是名时余名非时。若有望处者。谓衣少更求。得畜一月者。谓有望处于父母兄弟姊妹师主等处。当与我衣。若五年会若六年会。若顶髻会若盛年会。我当得衣。若足者善。五衣随一不足者得齐一月。若过畜者泥萨只波逸底迦。广如前说。此中犯相其事云何

摄颂曰

  有望无望处　　望断不同衣
  新故粪扫殊　　条数肘量等

若苾刍尼月一日得少青色衣。未作而畜。有希望处。若得如是同色衣时。我当作衣。即于是日得同色衣。彼苾刍尼于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。泥萨只波逸底迦

若苾刍尼一日不得余衣。二日方得衣。三日得衣。乃至十日得衣。彼苾刍尼于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。亦泥萨只波逸底迦。若复苾刍尼十日不得余衣。十一日不得。十二日不得。乃至十九日不得衣。二十日方得余衣。即应如前作法。若不作法犯舍堕。若苾刍尼二十一日不得余衣。乃至二十九日得余衣。三十日内作衣。应持应舍应作分别。若不作法。三十一日明相出。泥萨只波逸底迦。如得青色衣既尔。得余色衣事皆同此。若苾刍尼一日得青色衣。不作而畜无别望处。便作是念。若得如是同色衣者。我当作衣。即于是日得同类衣。时苾刍尼于十日内作衣。应舍应作法。若不作法者。至十一日明相出时。泥萨只波逸底迦。若一日不得余衣。二日得衣。乃至三十日得衣。广如前说。如得青色衣既尔。得余色衣等事皆同此。若苾刍尼一日得青色衣。不作而畜有希望处。然希望处时节长远。不称所求无力能得。或于是日得青色衣。于十日内应作衣。如是广说。乃至三十日方得余色衣事同前说。若苾刍尼一日得青色衣。不作而畜有希望处。其所望处虽未得衣。心不断绝。或于是日得青色衣。如前广说。若苾刍尼一日得青色衣。不作而畜情有希望。若所望处皆断绝者。彼苾刍尼所得之衣。于十日内应持应舍。如前广说

尔时具寿邬波离。白佛言。大德。有几种衣。佛言。有二种。一新二故。新谓新织。故谓曾经四月着用。邬波离。复有五种衣。一有施主衣。二无施主衣。三往还衣。四死人衣。五粪扫衣。云何有施主衣。谓有男女半择迦为其施主。云何无施主衣。谓无男女半择迦为其施主。云何往还衣。如有死人眷属哀念以衣赠送置于尸上送至烧处。既焚葬已还持此衣奉施僧众。云何死人衣。于尸林中死者之衣无主摄受。云何粪扫衣。此有五种。云何为五。一道路弃衣。二粪扫处衣。三河边弃衣。四蚁所穿衣。五破碎衣。复有五种。一火烧衣。二水所渍衣三鼠啮衣。四牛嚼衣。五奶母弃衣

若苾刍尼得新衣欲作衣者。应浣染裁缝。两重为僧伽胝。两重为尼师但。一重为嗢呾罗僧伽。一重安呾婆娑。若苾刍尼二重为僧伽胝时。若欲更着第三重者。帖时得恶作罪。至十一日明相出时便犯舍堕。若苾刍尼于新僧伽胝。摘去旧里拟将别用。摘时得恶作罪。至十一日明相出时便犯舍堕。若苾刍尼于新僧伽胝摘去其里。浣染缝治还欲安此者无犯。至十一日明相出时。不安了者泥萨只。如僧伽胝既然。于尼师但事皆同此。若苾刍尼有新嗢呾罗僧伽帖第二重。帖时得恶作罪。至十一日明相出时便犯舍堕。安呾婆娑亦复如是。如苾刍尼得故衣欲作衣者。应浣染裁缝。四重为僧伽胝。四重为尼师但。两重为嗢呾罗僧伽及安呾婆娑。若苾刍尼于二重嗢咀罗僧伽及安咀婆娑。若欲更着第三重者。帖时得恶作罪。十一日明相出时犯舍堕罪。若苾刍尼于此重衣若欲摘去或安不安有犯无犯。广如上说。若苾刍尼有主往还死人衣。准其新故重数应知。若粪扫衣时。随意重数作无齐限

尔时具寿邬波离。白佛言。大德。僧伽胝有几种。条数云何。佛告邬波离。有九种别。云何为九。谓九条。十一条。十三条。十五条。十七条。十九条。二十一条。二十三条。二十五条。邬波离。初三种衣二长一短。次三种衣三长一短。后三种衣四长一短。应作应持。过此已上便成破纳。邬波离。白佛言。大德。衣之大小有几差别。佛言。僧伽胝有三。谓上中下。上者竖三肘横五肘。下者竖二肘半横四肘半。二内名中。若嗢呾罗僧伽及安呾婆娑亦有三种。谓上中下。量如僧伽胝说。邬波离。复有二种安呾婆娑。竖二横五。竖二横四。若极下安呾婆娑但盖三轮。是持衣中最小。若泥萨只衣最极小者但齐纵横一肘。若苾刍尼犯舍堕。应为三事。应如上说。此中略言三衣法式。其厥苏洛迦及僧脚崎。具如余处

    与非亲苾刍浣故衣学处第四

尔时菩萨从睹史天下。托生劫比罗城净饭王家。于时四方有大名称。云释族生太子。在雪山边分盐河侧劫比罗仙人所住之处。去斯不远有婆罗门仙人。名阿私多。善解占相。王召观察授记。有二种瑞。若在家者。为转轮王化四天下。为大圣主七宝具足。所谓轮宝象宝马宝珠宝女宝主藏臣宝主兵臣宝。千子圆满有大威力。勇健无双能降怨敌。尽斯大他穷四海边。无诸盗贼亦无酷罚。以法理人安隐而住。若出家者。剃除须发以正信心从家至非家。当得成佛应正遍知。名闻十方弘济群品。是时所有诸国大王皆悉闻知释迦太子生在雪山乃至弘济群品。各作是念。我今宜往承事太子。当于后时受其福禄。又作是念。今我无缘能见太子。若我承事净饭王者。即为承事太子身也。时诸国王咸皆遣使并持国信。至净饭王所。后时菩萨养在深宫年渐长大。由见老病死故心怀忧恼。遂往林中屏弃人事。时诸国王闻是事已。咸作斯念。我今所以事净饭王者意事太子。而今太子既往林中情求出离。我今何事徒为费损。于是使人及诸国信悉皆断绝。时憍萨罗国胜光大王。与净饭王国界邻近。信物虽绝使尚往还。时时遣使相问所遣使人。是国大臣名曰密护。是时密护至净饭王所。论国事已。便于大臣邬陀夷舍而为停止。若净饭王遣使往问胜光王时。便遣大臣邬陀夷往。时邬陀夷至室罗伐城见胜光王。论王事已。于密护舍而为停止。时密护有妇。名曰笈多。颜貌端严人所乐见。是时邬陀夷便与笈多共行非法。时彼密护闻妇与邬陀夷私有交密。便作是念。此二恶人当断其命。后更思念。我若杀者扰乱王城为大惊怖。如何为此罪过。妇女杀婆罗门耶。即便舍而不问。后于异时密护身死。时胜光王。以无子故所有资财收入王库。时邬陀夷闻斯事已。便作是念。我今现在如何令彼笈多无所凭托。便于夜中思利害事。晓便往诣净饭王所。作如是白。王与胜光王国界邻接。见有如是不隐便事。应遣使人往彼筹度。若不问者当招祸败。王便报曰。若如是者卿当为使往彼商量。时邬陀夷即便往诣室罗伐城。作如是念。我今为当先见大王先见臣耶。作是念已。复更思量。求事之法理从下起。即便往至国大臣所。陈其本意。云我启王欲取笈多。幸愿仁恩助我言及。大臣闻已然可其事。时邬陀夷即便往诣胜光王所。共论国事。即白王曰。幸愿大王赐与停处。王曰卿先曾来何处停止。白言。我先停在密护之舍。王曰。今者宜应还停彼处。更白王曰。密护身死王曰。家主虽死宅岂死耶。邬陀夷曰。宅虽不死产业皆无。王命臣曰。可觅停处安邬陀夷。臣言。更无停处。然彼先与笈多交通。本意缘斯欲为启白。王今若能摄受此人。即是摄受净饭王矣。时胜光王。即令使者命邬陀夷至。便告曰。邬陀夷。我实不知卿与笈多先有交密。今以笈多与卿为妇。宅及财物亦并相供。时邬陀夷拜谢而去。是时笈多闻邬陀夷来诣其舍。即出当门大声啼哭。邬陀夷至门问笈多曰。何意啼泣。笈多报曰。我之所爱夫主身亡。仁岂于今亦当弃我。邬陀夷曰。我本相为而来至此。已白王讫。汝及家资皆蒙赐与。汝为此住。为向劫比罗城。笈多自念。我今若往劫比罗者。婆罗门妇不存我命。我今宜应留住本宅。是时邬陀夷便有两宅。一在劫比罗。一在室罗伐城

尔时菩萨于六年中一无所有。修苦行已后便随意欲受上妙饮食。即以饭食及诸苏油遍涂身体。以暖汤水而为沐浴。遂便往诣胜军聚落二牧牛女所。一名欢喜。二名欢喜力。受十六倍乳糜。饱足食已。复诣善行男子所。取吉祥草时黑龙王赞叹。菩萨向菩提树下。手自布草不令撩乱。加趺而坐。端身正意心念口言。若我诸漏未断尽者。我终不解此加趺坐。是时菩萨未解加趺。众惑皆尽。尔时世尊降伏三十六亿魔军兵已。证一切智。受梵王请。往婆罗痆斯。三转十二行法轮。度五苾刍及以随五苾刍已。即便行诣白[疊*毛]林中。度六十贤部令住见谛。又至胜军聚落。度二牧牛女亦令见谛。又至乌卢频螺林侧。度千外道出家近圆。又至伽耶山顶。现三神变。教化令住安隐涅槃。又至杖林。令摩揭陀主频毗娑罗王住于见谛。并度八十百千诸来天众无量百千摩揭陀国婆罗门等。次至王舍城。受竹林精舍。亦与身子目连出家近圆。次往室罗伐城。受逝多林给孤独园。次至憍萨罗说少年经。令胜光王得见谛已。住逝多林。时胜光王遣使持书。往净饭王所。白言大王。王今庆喜。太子已证无上正觉。亦令有情同餐甘露。今现住在逝多林中。时净饭王闻此信已。以手支颊怀忧而叹。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今者来至逝多林内。其事如何。时大臣邬陀夷前诣王所便白王曰。大王何故以手支颊怀忧而住。王曰。我今岂得不怀忧耶。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今有信云。一切义成太子证无上正觉。亦令有情同餐甘露。来逝多林宁不忧也。时邬陀夷即白王曰。若如是者。臣请为使持信还归。王曰。卿若去者还于彼住亦不归来。邬陀夷曰。奉大王命岂敢不来。时净饭王自裁书曰

  始从受胎后　　长养于世尊
  烦恼火恒然　　常希最胜树
  今既得成佛　　徒众数无边
  余人受安乐　　唯吾未除苦

书了印讫付邬陀夷。时邬陀夷持王敕书。往室罗伐奉上世尊。世尊受已便自披读。时邬陀夷白世尊曰。世尊能向劫比罗城不。佛言。邬陀夷。我共汝去。时邬陀夷忆昔太子踰城出家父王频召竟不还国。重白佛言。必若世尊不肯归者。我今有力强自将去。尔时世尊闻斯语已。即说伽他报邬陀夷曰

  生死爱网若全除　　此即诚无将导者
  世尊威力无处所　　汝何方便能将去
  生死爱网若全除　　此即诚无将导者
  世尊境界无处所　　汝何方便能将去

尔时邬陀夷。闻佛世尊说伽他已。顶礼佛足白佛言。世尊。我欲还宫白父王知。佛告邬陀夷。为佛使者理不应然。邬陀夷。白佛言。为佛使者其事如何。佛告邬陀夷。凡出家者方为佛使。邬陀夷言。我愿出家。然为要契事须还报净饭大王。我今且去。佛言。待出家已方报前信。邬陀夷言善哉。我今出家。然而世尊为菩萨时。生生之处于二师二亲及尊重类。有如法教令曾不违逆。由此因缘言无违者。时邬陀夷。白佛言。我今出家。佛告舍利子。汝与邬陀夷出家。令其长夜永得利益。舍利子言。如是世尊。便与出家并受圆具。所有行法略并告知。时邬陀夷既受教诫。礼舍利子已诣世尊所。礼佛双足白佛言。世尊我已出家。佛言。汝今可去。然而造次勿入王宫。宜至其门立而告曰。释迦苾刍今至门外。若唤入者即应随入。彼若问言更有诸余释迦苾刍不。答言更有。若问一切义成太子亦作如是形状耶。答言亦作如是形状。汝亦不应宿王宫内。若问一切义成太子宿王宫不。答言不宿。问何处宿止。答言或阿兰若或毗诃罗。若问一切义成太子欲来此不。答言欲来。若言何时欲来。答言过七日后方来至此。时邬陀夷礼佛而去。尔时世尊神力加被。令邬陀夷如伸臂顷即至劫比罗城。立王门外告守门者曰。为我白王。释迦苾刍今在门外。门人问曰。更有诸余释迦苾刍不。报言更有。门人即入白王。释迦苾刍来在门外得令入不。王言唤入。我观释迦苾刍其状如何。门人引入。既至王所王识颜状。问言邬陀夷。汝今出家。报言。我已出家。王便问曰。一切义成太子亦作如是形状。答言大王。亦同此状。时净饭王无始劫来恩爱情重。闻是语已。即便闷绝投身躃地。以冷水洒良久乃稣。从地起已。问邬陀夷曰。一切义成太子欲来此不。答言欲来。何时欲来。过七日已方来至此。时王即便命诸臣曰。一切义成太子过七日已欲归故居。卿等应可修饰城隍庄严道路。宫中内人亦令洒扫。太子欲来。邬陀夷言。世尊不住王家及内宫里。王曰。何处居停。答曰。或阿兰若。或毗诃罗。王告诸臣曰。卿等往阿兰若处屈路陀林。同逝多林造一住处。有十六大院。院六十房。是时诸臣奉王命已。遂往阿兰若屈路陀林。同逝多林十六大院。院六十房。然大王教令随言即成。诸胜天人举心事办。相应定力意念皆就。于此城中街衢巷陌。屏除诸秽以栴檀香水而遍洒之。处处皆有殊妙香供。悬众缯彩建立幢幡。布列香花诚可爱乐。犹如帝释欢喜之园。时诸大众各怀渴仰。瞻望世尊企想而住

尔时世尊在逝多林。命大目连曰。汝今宜往告诸苾刍。如来欲向劫比罗城。若诸具寿。情乐欲见父子相遇者。应持衣钵。时大目连受佛教已。告诸苾刍曰。诸具寿。世尊欲向劫比罗城。若诸具寿。情乐欲见父子相遇者。应持衣钵随从世尊。时诸苾刍既承告已。俱来从佛。尔时世尊自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。离欲离欲围绕。阿罗汉阿罗汉围绕。端严端严围绕。如旃檀林栴檀围绕。犹如象王象子围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅王妙翅鸟围绕。如婆罗门学徒围绕。犹如大医病者围绕。如大军将兵众围绕。犹如导师行旅围绕。犹如商主商客围绕。如大长者人众围绕。如诸国王大臣围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆围绕。如增长天王鸠槃荼围绕。如丑目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕。犹如帝释三十三天围绕。如梵天王梵众围绕。犹如大海湛然安住。犹如大云叆叇垂布。犹如象子屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗逾千日。安步徐进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻。尊者阿慎若憍陈如。尊者高胜。尊者婆瑟波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者名称。尊者圆满等诸大声闻。及余人众往劫比罗。渐次而行至卢呬多河。时诸苾刍或有洗濯手足。或嚼齿木。或滤净水。或时澡浴。是时劫比罗城所有人众。闻一切义成太子今欲来至。皆大欢喜竞共奔走。往屈路陀林。时净饭王于宽广处敷设床座。以待太子。是时乃有无量百千大众云集。或有先世善根共相警觉。或有情生喜乐。作如是念。为父礼子。为子拜父耶。时佛世尊便作是念。我若足步入城中者。诸释迦子各起慢情共生不信。作如是议。一切义成太子大有所失。昔时去日百千天众随从空中。于劫比罗城围绕而去。今者获得无上妙智。便乃足步而还。欲令诸人息轻慢心故。我今应以神变入劫比罗城。尔时世尊随心所念入三摩地。既入定已于座不现。共诸苾刍踊在虚空。犹如满月共相围绕。亦如鹅王舒翼而往。行住坐卧四威仪中广现神变。尔时世尊先于东方入火光定。现种种焰青黄赤白红颇胝色。或现神变。身上出水身下出火。身上出火身下出水。如东方既然。南西北方亦复如是。次摄神通。于虚空中高七多罗树。时诸苾刍但高六树。世尊高六。苾刍高五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众与六人等。佛六众五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众便居地。世尊去地高踰一人行空而去。并与无量百千俱胝人天大众围绕。而去至劫比罗城。时净饭王既见佛已。头面礼足说伽他曰

  佛初生时大地动　　赡部树影不离身
  今是第三礼圆智　　降伏魔怨成正觉

时诸释迦及余大众。见净饭王礼佛足已。情生不忍共相唱言。云何尊父礼子之足。时净饭王告诸释子释女曰。汝等不应作如是语。当时菩萨初生之日大地震动。放大光明普照世界。其色晃曜过于三十三天。于世界中间黑闇之处。日月威光之所不及。当尔之时并蒙光曜。彼处所有旧住有情。蒙光曜已互得相见。共作是语。仁等有情亦居此处。尔时我见希有事已便礼佛足。又复菩萨曾往田中观诸产业。于赡部树影结加而坐。远离欲界恶不善法。有寻有伺得喜乐定入初静虑。日已过午。其余诸树影悉东移。唯赡部树阴而独不移转。以覆荫菩萨身。尔时我见希有事已复礼佛足。此是第二礼世尊足。尔时世尊于苾刍众中。及诸大众就座而坐。时净饭王复礼佛足对面而坐。此是第四礼世尊足。时诸释迦于屈路陀林中殊妙之处。敷设胜座并上供养。以待世尊及苾刍众。尔时世尊诣彼林所。于大众中就座而坐。时净饭王即以种种尽世微妙殊胜供养。供佛僧已。时净饭王白饭王斛饭王甘露饭王。及余百千诸来大众。礼佛足已在一面坐。或有诸人但为合掌。复有诸人遥望世尊默然而坐。时净饭王即以伽他。而问佛曰

  佛昔在王宫　　出乘象马舆
  云何以双足　　游于棘刺中

世尊报曰

  我以神足通　　自在乘空去
  周行大地尽　　烦恼刺无伤

王复问曰

  昔衣上妙服　　容色多光彩
  今着粗弊衣　　如何得堪忍

世尊报曰

  惭愧为上服　　披着甚端严
  见者起欢心　　寂静居林野

王复问曰

  昔餐香稻饭　　盛以妙金槃
  乞丐啖粗疏　　云何得充济

世尊报曰

  我餐微妙法　　味与定相应
  蠲除饮食贪　　愍物故哀受

王复问曰

  昔升妙楼殿　　随时以自安
  比在山林中　　云何不惊怖

世尊报曰

  我断怖根本　　烦恼悉蠲除
  虽处林野中　　永绝诸忧惧

王复问曰

  昔在王宫内　　沐浴以香汤
  比居林野中　　牟尼以何浴

世尊报曰

  法池功德水　　清净人所叹
  智者浴于中　　永绝诸尘垢

王复问曰

  昔日在王宫　　金瓶灌水浴
  比在江池处　　何器以浇身

世尊报曰

  我浴净戒水　　灌以妙法器
  智者共钦赞　　能净身心垢

尔时世尊以妙伽他。答净饭王已。次观大众意乐随眠界性差别。称彼根机而为说法。其听法者。所谓白饭王。斛饭王。甘露饭王。及余百千诸来大众。同闻妙法得预流果。或得一来果。或得不还果。或有出家断诸烦恼证阿罗汉果。或发独觉菩提心。或有发趣无上菩提心。自余诸众皆令归依三宝住正信中。时净饭王由极欢喜故未得见谛。净饭王及诸大众。礼佛足已恭敬而去。其净饭王便于夜中。作如是念。唯我一子有此威德。余无及者。尔时世尊知净饭王心念。欲令降伏宗亲慢故。至天晓已。命大目连曰。汝当观察愍念父王。目连白佛言。唯然世尊。即持衣钵诣净饭王所。王见尊者便唱善来。奉迎就座。是时目连即如所念入三摩地。既入定已隐身于座踊现空中。先于东方现大神变入火光定。现种种焰青黄赤白红色颇胝迦色。身上出水身下出火。身上出火身下出水。于南西北方亦复如是。次摄神通现于本座。时净饭王白大目连曰。世尊弟子更有如是具大威德。如尊者不。时大目连即为父王。说伽他曰

  牟尼诸弟子　　皆有大威德
  三明及六通　　无不具足者

时净饭王便作是念。非唯我子有大威德。于余亦有。如是苾刍具大神力。前起慢心即便除断。时王复念。今者世尊唯人供养不见诸天。大目连知王念已。白言大王。我今还欲往世尊所。白言随意。时净饭王亦诣佛所。尔时世尊知父王念。即于屈路陀林悉皆化作苏颇胝迦。王欲东门入。门人报曰。大王勿入。王曰何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。大王。我是东方持国天王。便往南门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。答曰。我是南方增长天王。便往西门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是西方广目天王。便往北门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是北方多闻天王。尔时世尊便以神力。加被净饭王。令于门外见佛世尊与诸天众说微妙法。时王见已便作是念。今佛世尊非唯人众之所供养。亦为诸天而来亲奉。令净饭王慢心息已。便摄神变。时大目连引净饭王入见世尊。既至佛所礼佛足已在一面坐。尔时世尊随净饭王及余诸众。意乐随眠界性差别。随机说法。令净饭王以智金刚杵摧破二十身见高山得预流果。既证果已白佛言。世尊。我今所证非高祖所作。亦非父母所作。非王非天非沙门婆罗门。非诸宗亲之所能作。我依世尊善知识故方获斯事。于奈落迦傍生饿鬼三恶道中。拔济令出安置人天。能尽未来生死边际。干竭乳血巨海。越度白骨大山。无始已来曾所积集身见窟宅。今并除弃证斯妙果。大德。于生死流我今得出。我今归依佛法僧宝。为邬波索迦。唯愿世尊慈悲鉴察。我从今日乃至尽形。不断有情命乃至不饮诸酒。顶受世尊五支学处。时净饭王礼佛而去。便诣白饭王所。报言。弟今可受王位。彼便报曰。有何意耶。王曰。我今见谛不能为王。问言何时。报言今日。彼便报曰。我于世尊初来之日已得见谛。次往斛饭王。后往甘露饭王所。冀禅王位。彼悉自云我已见谛。净饭王曰。若如是者。我今欲灌谁顶令受王位。彼便报曰。释迦童子名曰贤善可绍王位。知王意旨即便默受。时净饭王即灌彼顶。以其王位授与贤善。尔时世尊及苾刍僧众。于日日中入王宫内受其供养。时净饭王作如是念。今佛弟子先是外道数有千人。心虽端正身非严好。由昔苦身形容瘦悴。云何得令世尊门徒容仪可爱见者生善。若令释种陪随世尊。方是端严人共尊重。时净饭王集诸释种告言。诸君当知。一切义成太子若不出家者当何所作。彼皆报曰。作转轮王。又问曰。君等作何。报言。我等称臣皆为从者。王复告曰。今一切义成太子证甘露法。亦令有情同餐斯味。仁等何因不为随从。彼皆报曰。我愿出家随世尊后。王曰。各随汝意。诸释子曰。为全家并去。为当家别一人。王曰。家别一人。时净饭王摇铃宣令。告释种曰。家别一人出家奉佛。若不肯者必招咎责。即于是时。释种之中贤善无灭等五百释子悉皆出家。如世尊说。若舍贵族而出家者多获利养时五百释子苾刍极招利养

根本说一切有部苾刍尼毗奈耶卷第八根本说一切有部苾刍尼毗奈耶卷第九

        三藏法师义净奉　制译

    与非亲苾刍浣故衣学处之余

尔时薄伽梵便作是念。此诸释子本为解脱而求出家。今舍少欲耽着财利。世尊欲令绝利养故。即还室罗伐城在逝多林。如昔安住。时具寿邬陀夷于日初分。执持衣钵入室罗伐城。次第乞食巡至故二笈多宅所门外而立。是时笈多遥见便识。即手槌胸告曰。邬陀夷。仁今何意弃我出家。答言贤首。如我世尊为菩萨时。弃舍宝女耶输陀罗(持称)瞿比迦(密护)密栗迦阇(鹿子)等六万婇女而为出家。谁能共汝尘垢之类而沉溺耶。笈多报曰。若如是者我亦出家。答曰善哉。笈多曰。我今收敛家业寻当出家。邬陀夷曰。宜疾勿迟遂舍而去。然邬陀夷于时时中数来看问。告曰。汝未出家。答曰。我之家业尚未收敛。邬陀夷曰。要待憍萨罗国煨烬之后。汝之家业方可了耶。笈多曰。今即收敛明当出家。时邬陀夷便作是念。我于今时由昔俗累尚被黑钵同梵行者之所轻贱。况复令彼出家更招讥议云。六众苾刍度苾刍尼便生追悔。至天晓已执持衣钵向王舍城。既至彼已安居坐夏。是时笈多付家业已。便于他日诣逝多林。问诸苾刍曰。彼向何处。苾刍问曰。彼者是谁。报言。圣者邬陀夷。诸苾刍报曰。彼以远趣王舍大城。既闻告已即便啼泣。苾刍问言。笈多何意啼泣。报言。圣者邬陀夷。令我弃俗许与出家。我已付嘱家产。彼便远弃而去。我今非俗复非出家。宁不忧恼。一人报曰。为剃刀故彼向王城。欲取新刀剃汝新发。于时苾刍尼众。为请教授来逝多林。见彼笈多行啼忧悒。问言。笈多何意啼泣。笈多具以前事告苾刍尼。诸尼报曰。汝诚无识。岂有苾刍度苾刍尼耶。还令尼众度汝出家。可随我来至大世主乔答弥所。度汝出家。时诸尼众便将笈多。至大世主处。白言圣者。此笈多女情愿出家。时大世主即与出家。时邬陀夷在王舍城。作如是念。我为护惜诸黑钵者故。不与笈多出家。我当丧失腰绦等物资身之具。若余黑钵度笈多者。乃至暂欲见。我亦无由。得虽复安居心常不乐。时有摩诃罗苾刍。从室罗伐夏安居已来至王城。时邬陀夷至竹林精舍外近大道边。瞻望而住。遂遥见彼老苾刍来。发似荻花眉长下覆伛肩垂臂徐步而行。时邬陀夷便作是念。此之来者何上座耶。既相近已。告言。善来善来上座。老苾刍云。敬礼阿遮利耶。敬礼邬波驮耶。时邬陀夷见无轨则不识二师。即知定是摩诃罗也。遂将入寺。问言。尔从何来。报言。从室罗伐来。时邬陀夷念曰。若我先问笈多消息闻者讥丑。我应次第而问。汝摩诃罗既从彼来。得知世尊少病少恼起居轻利安乐行不。在室罗伐为夏安居。彼便报言。世尊无病安乐在彼安居。又问。苾刍苾刍尼。邬波索伽邬波斯迦众。并得无病安乐。如常所居。于时时中奉觐世尊听正法不。答言。所问之人并得安隐。亦时时中来闻正法。又问。住位了教憍陈如。住位迦摄波。住位舍利子大目连等。诸余尊宿。大世主乔答弥。及胜光王长者仙授。故旧鹿母毗舍佉善生夫人。悉得无病安乐住不。答言。并安乐住。又问。汝识长者妇笈多不。答言我识。彼是大德邬陀夷昔日之妻。邬陀夷曰。彼岂今时尚为长者之妇。答曰已出家讫。邬陀夷问曰。谁与出家。报言。是大世主。邬陀夷便作斯念。既是出家或容再面即便唤言。摩诃罗且来濯足。时邬陀夷取彼衣钵。挂在极高象牙杙上。遂多与油令涂手足。报言。今此房中有食有利。宜当安隐欢意而住。彼言。我不乐住。时邬陀夷便付锁钥告言。如世尊说。苾刍不应辄弃住处而去。摩诃罗此是锁钥汝自当知。说是语已涉路而去。渐至室罗伐城逝多林内。洒扫房宇牛粪涂已。掩户一扇偃卧床上。作歌咏声而诵正法。时有苾刍尼。为请教授而来至此。诸尼闻此讽诵之声。识其响韵。共至邬陀夷所。问言大德。往时走去比何处来。答言。我前须向王舍城中。尼问知已归告笈多。汝今喜满。阿遮利耶现已来至。笈多问曰。是何阿遮利耶。报言。是邬陀夷。笈多曰。因何彼是我阿遮利耶。我岂从彼而受学业。诸尼报曰。汝无所识作如是语。多有诸尼与大苾刍共相系属。汝今宜往问其安不。彼即具持屑香及油澡浴之物。往诣彼房扣门而唤。邬陀夷问曰。扣门者谁。报曰。我是笈多。邬陀夷曰。善来善来长者之妇随意当进。是时笈多入而告曰。大德。我今岂是长者妇耶。我已出家。问言。谁与汝出家。报言。圣者大世主。邬陀夷曰。我有他事须向王城。汝复何缘急求离俗。彼便报曰。岂非大德前作斯语。汝当收敛家业。我度汝出。家我依斯教付嘱家。产大德弃我远向王城。若大世主不度我者。我诚非俗亦非出家。邬陀夷曰。我岂当时自持重担许言教汝。今且可坐为汝说法。礼已便坐端心听法。时邬陀夷即为说法。追念昔时欢笑之事。问言。汝忆往时在某园林天祠堂处。餐啖如是美妙饮食。作是语时。欲心便起情生错乱。凡智慧女人有不共事。表知男子有欲心无欲心。笈多觉知邬陀夷欲心炽盛。告言圣者。我暂须出。事了即来。邬陀夷作如是念。此为便利而欲出耶。遂令暂出。笈多出已褰衣急走。时邬陀夷闻其走声。遂出房外随后而趁唤言秃女走向何处。复更急趁。生支触髀其精遂泄。欲心既歇。徘徊而住。笈多知已亦复还来。报言圣者我若住者。我非苾刍尼仁非苾刍。邬陀夷曰。姊妹。如世尊说。若自护者即是护他。若护他者便成自护。云何自护即是护他。自能修习多修习故有所证悟。由斯自护即是护他。云何护他便成自护。不恼不恚无怨害心。常起慈悲愍念于物。是名护他便成自护。笈多报曰。圣者。可脱裙来我当为浣。时邬陀夷即以衣付。是时笈多见衣精已便生悔心。即便自念。我之身分未为圣者之所触见。我不随彼斯非善事。作自念已倍发染心。如佛经中说伽他曰

  诸有耽欲人　　不见于义利
  亦不观善法　　常行黑闇中

时彼笈多欲心乱故。取精一渧置于口中。复取一渧着女根内。有情业力事不思议。时有中蕴。是最后生而来依托。笈多至寺便为浣衣。诸尼见问。笈多具答其事。诸尼谓曰。我意言汝为求胜法往大德处。宁知更有此恶事耶。笈多报曰。彼之大德是持戒者。自出家后我之身分曾不重触。诸尼报曰。不触身分尚有斯事。如其触着汝欲如何。诸苾刍尼知其事已。往白苾刍。苾刍白佛。佛告诸苾刍。彼尼无犯波罗市迦。若有娠者。应安屏室与食供给无令阙事。后时生子当名童子迦摄波。于我法中而为出家。断诸有漏成阿罗汉。我弟子中辩才巧妙。善能宣说最为第一。尔时世尊遂作是念。若有苾刍尼。与非亲族苾刍。浣故衣者有斯过失。世尊以此因缘如前集众问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。与非亲苾刍。浣染打故衣者。泥萨只波逸底迦。苾刍尼者。谓是笈多。或复余尼。言亲者。谓从七祖父母两人已来皆是亲族。过此便非。苾刍者。谓是邬陀夷。故衣者。七种衣中随是一数。云何为七。一者毛。二者苾摩迦(此方无)三者奢搦迦(此方无)四者羯播死迦(白叠)五独孤洛迦(纻布)六高詀薄迦(是上毛緂此方无)七者阿般兰得迦(是北方地名其处有此衣也亦有释云即是絁绢之类)

言浣者谓以水浸。染者下至一入色。打者乃至以手一打。泥萨只波逸底迦者。广说如前。此中犯相其事云何。若苾刍尼知非亲族苾刍。作非亲族想。令浣故衣犯舍堕。染打亦如是。于三事中或令三事俱作。或令作二或令作一。又于三中随一为初。与非亲苾刍皆得本罪。若非亲苾刍疑亦舍堕。若是亲作非亲想得恶作。若是亲而起疑心。得恶作罪

    从非亲苾刍取衣学处第五

尔时佛在室罗伐城逝多林给孤独园。未遮苾刍尼住阿兰若。时有诸尼。往静林中修习静虑受胜定乐。时莲花色苾刍尼。与其徒众五百人。俱往闇林中。在一树下半加而坐。入灭尽定。是时余尼至日晡后。各欲还向室罗伐城。有作是言圣者莲花色我唤令起。复有说言。圣者具大威神。或容在前入寺便不唤起。各自归还。时莲花色至日暮时。出定遍观诸尼尽去。便作是念。我为入城为当住此。即便入定。时有五百群贼行劫盗已。至此林边。诸贼议曰。半人分物半为防守。遂于林内见入定尼。有云是木。有云是人。有云苾刍。时彼贼中有还俗人。报言。是苾刍尼。非苾刍也。余人问曰。尔何得知。报言。苾刍全跏尼则半跏。此既半跏明知是尼。时诸贼徒生希有念。君等当知。如斯可畏大闇林中。一苾刍尼能宿于此。即便往诣贼将军所。将军问曰。仁于林内颇见希奇事不。答言见有。如斯可畏大闇林中。一苾刍尼能宿于此。将军闻已告防守人曰。我试往看。便见苾刍尼。颜容端正人所乐观。寂定威仪睹而深敬。叹曰。今此林中有二可爱。所谓朗月光明。及苾刍尼希奇容彩。将军曰。宜应唤起我奉其食。彼还俗人报曰。此不非时食。将军曰。林中苾刍尼有二可爱。所谓容仪端正。不非时食。将军曰。令其饮酒。彼还报曰。此不饮酒。将军曰。于此林中复有二种可爱。所谓苾刍尼颜容端正。不饮诸酒。将军曰。今我幸会遇上福田。而竟不果施一餐食。便以贵价叠衣裹上妙食挂于树枝。作如是说。即如圣者容仪寂定无所不觉无所不知。我今留此衣食。幸愿慈悲当为受用。作是语已舍之而去。时莲华色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。复见裹衣挂在树枝。便作是念。此由净心敬信所致。复作是念。若更待余授食之者。恐禽兽来坏其净施。我今宜可持此上食奉施僧伽。然佛有教。若尼曾触苾刍是净。苾刍曾触尼亦是净。遂即自手持去诣逝多林。六众常法每一二人镇居门首。时邬波难陀在寺门前经行而住。遥见苾刍尼来。问言大妹。岂天未晓城门已开。尼言大德。我非城宿从闇林来。报言大妹。我曾昼日入彼林中。起怖畏心身毛皆竖。大妹如何独住于彼。手所持者是何物耶。时苾刍尼具以缘告。此是贼徒净心留与。邬波难陀曰。大妹。见汝威仪贼生敬爱获得此物。彼若见我必当与杖令负物去。邬波难陀告言。大妹。若有得此新好白叠。刺作两重僧伽胝衣。少欲而住。修诸善品诚亦佳矣。尼言。圣者须此衣耶。答曰。必若有余随情处分。答言且住。我持初食奉施僧伽。回来至此以衣相施。邬波难陀作如是念。若更有余黑钵。见者必乞此衣。我无由得。报言大妹。可住于此。我当为唤受初食人。尼便许可。时邬波难陀即入寺中。见受食人无事而住。报言具寿。施主在门檐食辛苦。汝今无事闲住房中。宜可急行受其施食。彼便持器往诣寺门。就苾刍尼受取初食。尼与食已。持白叠衣施与邬波难陀。既得衣已喜而咒愿曰。汝所施物是心璎珞为心资助。定慧庄严得人天道。随情受用胜妙衣服终至无上安隐涅槃。即便舍去。时莲花色苾刍尼。便作是念。我今为向本处为礼世尊。我今已来当礼佛足。便诣佛所礼世尊已在一面坐。时苾刍尼五衣破碎。世尊见已告阿难陀曰。苾刍尼众于安居时足利养不。阿难陀白佛言足。佛言。何意莲花色尼五衣破碎。阿难陀曰。大德。此苾刍尼深信坚固意乐淳善。其所得物于三宝中咸皆喜舍。来从乞者不逆其意。今于住处得好大叠。施与尊者邬波难陀。佛告阿难陀。苾刍于非亲族尼处受取衣耶。答言受。佛告阿难陀。然非亲苾刍不生是念。此苾刍尼具五衣不。随所与时悉皆受取。若亲苾刍则不如是。见其阙乏不肯受衣。尔时世尊告阿难陀曰。于大房中贮衣之处。应取五衣与莲花色苾刍尼。时阿难陀奉佛教已。便取五衣授与莲花色尼。尔时世尊以此因缘告诸苾刍尼。亦不应从苾刍取衣。乃至我为二部弟子制其学处。当如是说

若复苾刍尼。从非亲苾刍取衣者。泥萨只波逸底迦

世尊如是制学处已。室罗伐城有一长者。大富多财受用丰足。所有家产如毗沙门王。便于望族娶女为妻。虽久共居竟无男女。情怀忧悒作如是念。我今舍内多有珍财无一绍继。我死之后所有资产。以无子故没入王家。来世路粮又未修集。以手支颊长叹而住。其妻问曰。何故情怀忧悒支颊住耶。报言贤首。我今宁得不忧。具述其事。妻曰。云何修习来世资粮。报言贤首。若能以好饮食供佛及僧。食已人人各奉一双上好白[疊*毛]。是谓修集来世路粮。妻言。何故不为。是时长者往诣佛所。礼佛足已在一面座。佛说妙法。示教利喜默然而住。是时长者从坐而起整衣一肩。合掌白佛言。世尊。唯愿哀愍。并苾刍僧。明当就宅受我微供。世尊默然而受。长者知佛哀受。礼足而去。于其夜中具办种种上妙饮食。安置坐席并净水器。令使白佛。世尊于日初分着衣持钵。与苾刍众至长者家。就座而坐。长者既睹佛僧如法坐已。便以上妙饮食手自供养。次第充足澡漱既讫。佛及众僧各奉一双上妙白[疊*毛]。便取卑座。于世尊前听受妙法。佛随根性示教利喜为说法要。如常咒愿已从座而去。是时长者随世尊出。旋绕三匝礼足而退。于高楼上修舍施念。告其妻曰。贤首。应生极喜。我今已作来世资粮。妻便报曰。仁今虽作我尚未修。长者报曰。今所修福岂非共有。妻曰。虽知共有。然我情愿请大世主及苾刍尼众。就宅食已各施一双上妙白[疊*毛]。此即是我来世资粮。长者告曰。善哉善哉。随汝意作。时长者妇。即便往诣大世主苾刍尼所。随礼双足在一面坐。听妙法已从座而起。白言。圣者及苾刍尼众。唯愿哀愍明就我家。广如前说。乃至净澡漱已。时长者妇。便以大箱盛妙白[疊*毛]。在上座前开张而住。时大世主作如是念。世尊制戒不许苾刍尼受上妙衣服。我今若受便违学处。若不受者障施主福。诸苾刍尼失其利养。尼众各念。若大世主受此衣者诚亦善哉。时大世主知众心已。作如是念。世尊亦应缘此事故听受好衣。时大世主总为受衣。为长者妇说咒愿伽他已。从座而去诣世尊所。如常威仪具以前事。而白世尊。佛告大世主。善哉善哉。我未许者汝已知时。从今已去听苾刍尼受贵价衣。于苾刍边共为换易。时大世主奉佛教已礼足而去。至尼住处报言。世尊有教。听苾刍尼受贵价衣。于苾刍边易取粗者随意受用时苾刍尼受得衣已往逝多林。共诸苾刍欲为换易。时十二众苾刍尼便持贵衣。至六众所报言。圣者。世尊有教。听苾刍尼受贵价衣于苾刍边共为换易。今者宜可取此好衣与我粗者。六众报曰。姊妹。直尔持施我尚不受。况复共尔愚昧无识不自由者为换易耶。诸余尼众各随自意。持所得衣诣老苾刍所。述如上事以衣共易。老苾刍言。姊妹且住。我当问佛。时彼苾刍往诣佛所。而白佛言。大德。有苾刍尼。持好衣财来至我所求换粗者。不知如何。佛言。我听苾刍从尼受衣。除换易。换衣之时令苾刍尼欢喜无恨。尔时世尊赞叹持戒少欲知足。告诸苾刍尼曰。前是创制此是随开。当如是说。若复苾刍尼。从非亲苾刍取衣者。除贸易。泥萨只波逸底迦

苾刍尼者。谓此法中尼。余义如上。亲非亲义衣有七种。广如上说。除贸易者。易得无罪。泥萨只义舍悔之法并如上说。此中罪相其事云何。若苾刍尼。于非亲苾刍作非亲想。或复生疑。从彼取衣。得舍堕罪。若苾刍尼。于亲族苾刍作非亲想。或复生疑。得恶作罪。又无犯者。若苾刍将衣施僧。或为说法故施。或为近圆时施。或见被贼故施。或时买得。或换易得。此皆无犯。若苾刍众人共识多获利养。便持衣物到苾刍尼前。以衣置地作如是语。姊妹。我今多有如是财物。当愿慈悲为我受取。作是语已弃之而去。取亦无犯

    从非亲居士乞衣学处第六

缘在室罗伐城。时邬波难陀从长者乞衣等。缘具如大苾刍律。广说乃至制其学处。应如是说

若复苾刍尼。从非亲居士居士妇乞衣。泥萨只波逸底迦

尔时世尊为诸声闻弟子初制学处。时有众多苾刍。游行人间被贼劫剥无有衣服。时诸苾刍共作是议。如世尊制。不许从非亲居士居士妇乞衣。我于此处无有亲族。宜可还向室罗伐城。于同梵行者边从觅衣服。我等如何露形而去。乃至以缘白佛。佛告诸苾刍。由此缘故应除余时。若苾刍被夺衣失衣烧衣吹衣漂衣。此是时。前是创制今更随开。应如是说

若复苾刍尼。从非亲居士居士妇乞衣。除余时。泥萨只波逸底迦。余时者。若苾刍尼夺衣失衣烧衣吹衣漂衣。此是时

尼者。谓此法中人。乃至衣义并如上说。乞者。谓从彼乞求。言夺衣者被贼夺。失衣者自失衣。烧衣者被火烧。吹衣者被风吹去。漂衣者被水漂。有此难缘乞便无犯。若异此得者犯舍堕。此中犯相其事云何。事有三种。谓价色量。价者。若苾刍尼。不为难缘。从非亲乞一迦利沙波拏直衣。(迦利沙波拏义已如上不与取戒中具说)若还得一迦利沙波拏直衣者。乞时恶作。得便舍堕。如是增数。乃至五十迦利沙波拏等。随乞随得。罪之轻重准上应知。若苾刍尼。从非亲乞一迦利沙波拏直衣。得二迦利沙波拏直衣。乞时恶作。得时无犯。如是乃至五十迦利沙波拏等。乞少得多。有犯无犯亦准应知。色者。若苾刍尼。从他乞青色衣。还得青色衣。乞时恶作。得时犯舍堕。如青既尔。黄赤白色及以厚薄。应知亦然。若苾刍尼。乞青色衣得黄色者。乞时恶作。得时无犯。如是余色厚薄。更互相望应知亦尔。量者。若苾刍尼。从他乞五肘衣还得五肘。乞时恶作。得时舍堕。或乞五得十。乃至五十等。准上应知。是名三事。若乞缕缋便得小片。若乞小片他与宽衣。皆无犯。又无犯者谓初犯人

    过量乞衣学处第七

缘处同前。时众多苾刍被贼劫夺。邬波难陀语彼诸苾刍。何故着此破碎衣服。不从他乞。世尊听许有遭贼者乞求无犯。报曰。我等不能从他乞衣。邬波难陀曰。若不能求我当为乞。答言随意。时邬波难陀。由是事故诣诸婆罗门居士长者家。说法教化多获衣服。其上妙者皆将入已。故破之物与诸苾刍。时诸苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。夺衣失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍尼若须应受上下二衣。若过受者泥萨只波逸底迦尼谓此法中人。言夺衣等并如上说。应受上下二衣者。有二种上下衣。一苾刍尼上下衣。二俗人上下衣。苾刍尼上下者。若是新衣两重作僧伽胝。竖三横五。若泥婆珊。竖二横五俗人上下者。上衣长十一肘阔三肘。下衣者长七肘阔二肘。应受者。谓作心领受。若过受者。谓过前数。乞得衣时。便犯舍堕。余义广如前说。此中犯相其事云何。若苾刍尼。从他乞俗人上下衣时。依量而得。若更乞时得恶作罪。得便舍堕。若乞苾刍尼上下衣时。事亦同此。若从他乞俗人上下衣时。纵减俗量不应更乞。若有长不却还主。若从他乞苾刍尼上下衣时。若少不充苾刍尼衣量。应更从乞。若有长应却还主。若俗衣少更乞。若苾刍尼衣有长不还。得罪轻重准事应识。若元心拟过乞者。乞时得恶作。得物犯舍堕。若犯罪已更得余物悉皆同犯。广说如前

    知俗人共许与衣就乞学处第八

缘处同前。于此城中有一长者。弃舍自妻外为邪行。其妻告曰。仁者。不应作此邪行。其妻屡谏夫不随语。妇起嗔嫌共余男子亦为私合。其夫每以家物赠彼私妇。其妻亦以家物遗彼邪夫。夫妇两人破散财物。几将略尽。长者禀性暴恶。打其婢使常与弊衣恶食。告言。由汝散我家资。婢曰。我实久知破散所以。然为二俱曹主。不敢斥言。时彼夫妇知婢讥刺俱怀惭愧。广说具如大苾刍律。乃至世尊诃责广说制其学处。应如是说

若复苾刍尼。有非亲居士居士妇。共办衣价。当买如是清净衣与某甲苾刍尼。及时应用。此苾刍尼先不受请。因他告知便诣彼家。作如是语。善哉仁者。为我所办衣价。可买如是清净衣。及时与我。为好故。若得衣者泥萨只波逸底迦

尼者。谓此法中人。亲非亲等义如上说。言衣价者。谓金银贝齿等。办者求觅也。如是衣者。谓七种如上。买者谓从他买。言清净者。谓得如是堪受用衣。与者谓施衣时。某甲者。谓邬波难陀。不受请者。先未言许。因他告知者。见他陈说往彼求衣强索其价为好故。若得衣时便犯舍堕。释罪相等义如上说。此中犯相其事云何。事有三种。谓价色量。云何为价。若苾刍尼。从非亲人得五迦利沙波拏直衣。受时无犯。不受此衣更过索者。索时犯恶作。得时犯舍堕。如是乃至五十迦利沙波拏等。随觅随得。轻重准上应知。是谓为价

云何为色。苾刍尼得青色衣。受时无犯。不受此衣更过索者。索时得恶作。得时犯舍堕。如青既尔。乃至余色准此应知。是谓为色

云何为量。若苾刍尼。得五肘衣时。受取无犯。不受此衣更过索者。同前得罪。如是乃至多肘。罪之轻重事并同前。是谓为量。此泥萨只衣舍衣方法。事亦同前。无犯者。若乞缕缋便得小片。若乞小片他与大衣。此皆无犯。又无犯者谓最初人

    知俗人别许与衣就乞学处第九

缘处同前。时有长者及妇。各与外人私通。邬波难陀因为说法。舍恶修善。事并同前。但以二人各办衣价为异。令彼二价共为一衣。致使长者受大辛苦。广说乃至制其学处。应如是说。若复苾刍尼。有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍尼。此苾刍尼先不受请。因他告知便诣彼家。作如是语。善哉仁者。为我所办衣价。可共买如是清净衣。及时与我。为好故。若得衣者泥萨只波逸底迦。此中犯相三种不同。并如前说

    过限索衣学处第十

缘处同前。时邬波难陀苾刍。在王舍城而作安居。晨朝着衣持钵为行乞食。入行雨大臣婆罗门家。为说三种福业事经(谓施戒修)行雨大臣闻法欢喜。发净信心作如是语。圣者。我当奉施六十金钱。广如大苾刍律。乃至制其学处。应如是说

若复苾刍尼。若王若大臣婆罗门居士等。遣使为苾刍尼送衣价。彼使持衣价至苾刍尼所。白言圣者。此物是某甲王大臣婆罗门居士等。遣我送来。圣者。哀愍为受。是苾刍尼语彼使言。仁此衣价我不应受。若得顺时净衣应受。彼使白言。圣者。有执事人不。须衣苾刍尼言有。若僧净人。若邬波斯迦。此是苾刍尼执事人。彼使往执事人所。与衣价已。语言。汝可以此衣价买顺时清净衣。与某甲苾刍尼令其披服。彼使善教执事人已。还至苾刍尼所。白言。圣者。所示执事人。我已与衣价。得清净衣应受。苾刍尼须衣应往执事人所。若二若三令彼忆念。告言。我须衣。若得者善。若不得者。乃至四五六返往彼默然随处而住。若四五六返得衣者善。若不得衣。过是求得衣者。泥萨只波逸底迦。若竟不得衣。是苾刍尼应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍尼送衣价。彼苾刍尼竟不得衣。仁应知勿令失。此是时。尼者。谓此法中人。王者。若男若女。或复余人。以王法灌顶者悉名为王。大臣者。执王政事相依而立。婆罗门者。贵种多闻。居士者。谓在家富赡等诸余杂类。遣使者谓女男黄门。送衣价者。谓金银钱等。彼持衣价等者。谓持衣价到苾刍尼所。白言圣者。谓命前人。此物是某甲等者。谓送衣来处愿为纳受。是苾刍尼等者。报不应受。顺时清净者。谓称理而得。彼使语苾刍尼等。谓问执事人。苾刍尼言有者。指告其人。若僧净人者。谓大众净人。若邬波斯迦者。谓归依三宝受五学处。彼使等者。明使意也。买者。或买或织。与某甲苾刍尼者。指所与人。言清净者。谓堪受用。善教己者。谓善教示具报苾刍尼。若二若三等者。出往返数。令彼忆念得者善者。谓称求心。若不得者乃至四五六返默然随处而住者。出默住数。言随处者。有四处。一敞处。二舍处。三田处。四店处。敞谓作瓦器等。或剃发处。舍谓居宅。田谓稻蔗等田。店谓卖货物处。有六诘问。见彼六言随事应诘。云何为六。若彼问云。仁今何缘得至。苾刍尼答云。为彼事来。若云仁极善来此处应坐。答云为彼事来。若云食饭。答云为彼事来。若云啖饭。答云为彼事来。若云饮水。答云为彼事来。若于此六种随一事中见他语时。寻声即报不徐缓答。令彼前人不暇作余言者。是则不名圆满善好六种诘问。若随一事中见他语时。寻声未道徐徐缓答。令彼前人得有容暇作余语者。是则名为圆满善好六种诘问。若作如是求时得衣者善。若不得衣过是求得衣者。泥萨只波逸底迦。过谓三语六默而更往求得衣。若竟不得衣。从衣来处。或自去。或遣可信人去。言可信者。谓弟子门人。是可委信报彼令知。遣其收取勿使虚失。此是还报法式。若苾刍尼遣使报已。彼执事人来至苾刍尼所。作如是语。圣者可受此衣价。苾刍尼应报彼曰。此之衣价我已舍讫。汝当还彼送衣来处。如是报善。若取衣者犯舍堕。若执事人作如是语。圣者。仁可受此衣价。彼之施主我共评章令其心喜。若如是者取衣无犯。苾刍尼若不作如是。次第受衣者。皆犯舍堕。既犯罪已。舍悔之法广说如前

此中犯相其事云何。若人为施主。人为使者。人为给事。如法得衣者无犯。异斯舍堕。若人为施主。人为使者。非人为给事。如法得衣者无犯。异斯恶作。若人为施主。非人为使者。非人为给事。同前恶作。若人为施主。非人为使者。人为给事。同前舍堕。若非人为施主。非人为使者。非人为给事。同前恶作。若非人为施主。非人为使者。人为给事。同前舍堕。若非人为施主。人为使者。人为给事。同前舍堕。若非人为施主。人为使者。非人为给事。同前恶作。若苾刍尼。从非人乞衣价时得恶作罪。得便舍堕。从龙乞衣价时得恶作罪。得便舍堕。若苾刍尼。遣使法式。以书印乞时恶作。得便舍堕。又无犯者广说如前

根本说一切有部苾刍尼毗奈耶卷第九根本说一切有部苾刍尼毗奈耶卷第十

        三藏法师义净奉　制译

第二摄颂曰

  捉金银出纳　　卖买钵乞线
  织师自夺衣　　回他病长钵

    捉宝学处第十一

尔时薄伽梵。在室罗伐城逝多林给孤独园。时六众苾刍。自手捉金银。或教他捉。造作房舍。或置床座上。时外道见生嫌贱言。此沙门释子。自手执捉金银钱等。或教他捉。广说如上。诸余俗人皆亦如是。斯与我等有何别处。云何令他婆罗门居士等深生敬信。持诸饮食惠此秃人。苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。自手捉金银钱等。若教他捉。泥萨只波逸底迦。尼者谓此法中尼。自手捉者。谓以手捉。金银者。谓金银及贝齿。钱者金等钱。教人亦尔皆犯舍堕。舍悔之法广说如上。此中犯相其事云何。若教他取时。其事不同有十八种。咸成其犯。谓告彼云

  汝取此物　　汝于此取　　汝取此尔许
  汝将此物　　汝于此将　　汝将此尔许
  汝置此物　　汝于此置　　汝置此尔许
  汝取彼物　　汝于彼取　　汝取彼尔许
  汝将彼物　　汝于彼将　　汝将彼尔许
  汝置彼物　　汝于彼置　　汝置彼尔许

言汝取此物者。谓金银等。于可见处教他取。得恶作罪。捉举之时犯舍堕罪。言汝于此取者。谓于诸袋及铁木等箱器之中。教他取物。得罪同前。已下诸句罪皆同此。言汝取尔许者。谓百千亿等。教他取物。言汝将此物者。谓金银等物。教他将来。言汝于此将者。谓于袋等箱器之中。教他取物。言汝将此尔许者。谓百千亿等。教他取时。言汝置此物者。谓金银等教他置时。言汝于此置者。谓于箱器等中教安置时。言汝置此尔许者。谓百千亿等教他置时。此九皆据可见之处。教他作也。言汝取彼物者。谓金银等。于不见处教他取物。得恶作罪。捉举之时犯舍堕罪。言汝于彼取者。谓于诸袋及铁木等箱器之中。教他取物。言汝取彼尔许者。谓百千亿等。教他取物。言汝将彼物者。谓金银等物。教他将来。言汝于彼将者谓于袋等箱器之中教他取物。言汝将彼尔许者。谓百千亿等。教他取时。言汝置彼物者。谓金银等教他置时。言汝于彼置者。谓于箱器等中安置。言汝置彼尔许者。谓百千亿等教他置时。得罪同前。此九皆据不可见处。教他作也。若苾刍尼自捉金银钱贝齿者犯舍堕。若苾刍尼捉成未成金银者犯舍堕。苾刍尼捉文相成就金银钱贝齿者犯舍堕。苾刍尼触末尼宝薜琉璃宝犯舍堕。苾刍尼捉方国共所用钱犯舍堕。若捉非方国所用钱得恶作罪。若捉赤铜鋀石铜铁铅锡者无犯。如是世尊为诸声闻制学处已。佛在逝多林。于时占波国有一长者在此城住。深信纯善以上妙物而为惠施。时彼长者为佛及僧造立住处。门户窗牖栏楯校饰。殊妙庄严令人乐见。为生天路。多诸尼众在此安居。既安居了随意事讫。白长者曰。我等今欲向室罗伐城礼大师足。及诸耆宿尊老。苾刍尼现阙衣服时当见施。长者报言。圣者。此处之人无上妙衣叠。今闻商侣将欲到来。待来至时当以奉施。苾刍尼曰。长者。若无好物与粗恶者。长者答曰。圣者。我之立性常施好物。云何于今以恶物与若不待者。衣直之钱可持将去。答言。长者。世尊制戒遮我捉钱。长者报曰。若如是者我宁不施。不能以恶物惠人。时诸尼众竟无所获。即便舍去。随路而进至室罗伐城。诸尼见告。善来姊妹。岂非仁等于安居处多得衣服。云何着此粗破衣服而至此耶。彼便答曰。无衣可得。苾刍尼曰。仁在何处而作安居。答曰。在占波国。又问。依谁而住。答曰。某甲长者。诸尼告曰。闻彼长者好施上衣。岂不施耶。答曰。袛缘此故我不得衣。诸尼问曰。有何所以彼具陈事。诸尼闻已白诸苾刍。苾刍白佛。佛作是念。诸有敬信婆罗门长者居士等。欢喜欲施苾刍尼衣价。我诸弟子情欲得衣。我应作法令诸苾刍尼得无废阙。告诸苾刍尼曰。若有他施衣价欲须便受。受已即作彼人物心而为持畜。然诸苾刍尼应可求觅执事人。苾刍尼不知欲觅何人。佛言。应求寺家人。或邬波斯迦。寺家人者。谓是净人。邬波斯迦者。谓受三归五戒。应问彼云。汝能为我作施主不。若言能者。即作委寄此人心而畜其物。可使人持不应自捉。时有苾刍尼。向他方处作如是念。我今至此亦未有施主。起追悔心。尼白苾刍。苾刍白佛。佛言。纵令远去。但令彼人命存已来。常是施主。时有苾刍尼未求得施主。他施与物。苾刍尼疑不敢为受。佛言。应受。受已持物。对一苾刍尼作如是语。具寿存念。我苾刍尼某甲。得此不净物。我当持此不净之物换取净财。如是三说。随情受用勿致疑心。时有施主。于边隅处造寺施僧。时时有贼来相惊怖。彼苾刍尼弃寺而去。便有贼来取寺家物。佛言。若僧伽物若窣睹波物。所有金银钱宝等。应牢藏举方可移去。虽言遣藏。尼便不知欲遣谁藏。佛言。若净人。或邬波索迦。令其藏举。彼藏举者便偷其物。佛言。有深信邬波索迦令其藏举。若无深信应使求寂女。求寂女若无。尼自手藏。尼复不知若为藏举。佛言。应可穿坑。不知使谁。佛言。应使净人。若邬波索迦。彼便偷物应令信者。此若无者。应令求寂女。求寂女若无。应自穿掘。贼去之后应可如前而取其物还与僧伽。佛言。如我为难缘事开者。难去之后则不应行。若仍行者得越法罪

    出纳求利学处第十二

缘在室罗伐城。世尊在逝多林给孤独园。远近皆闻中国有佛出现于世。彼诸声闻弟子。有大神通作诸变化广说妙法。若有人能于彼弟子作供养者。得大果报饶益增广。是时北方有诸商客。闻此声誉自相谓曰。诸君当知。我等宜往中国兴易。一则多得利润。二乃供养三宝。时诸商人多赍货物至室罗伐城。于此城中有一露形外道。善识天文占察前事。诣商主所告言。善来商主。汝父名某甲母名某甲。将如是货来诣此方。齐某日来得尔许利。商主闻已作如是念。我比曾闻世尊弟子有大神变。腾烟注雨未萌先测。此即其人。便以北方朱色毛緂及诸奇果。持奉外道。彼既得已即便披緂往同徒处。伴见便问。彼具陈说。同徒告曰。仁者。我等常被沙门释子之所轻蔑。每告我曰。汝等曾不亲近贵胜好人。但唯狎习佣力贱品旃茶罗类。仁今宜可披此贵服诣释子处刺其心胸。即披毛緂诣逝多林。时邬波难陀。于逝多林门外经行游步。遥见彼来便作是念。外道披者是好贵物。我若不能得此物者。不复更名邬波难陀矣。既渐相近。问言。外道。汝今岂可新归俗耶。答言。我不归俗。若如是者。何得披此俗衣。彼具陈说。邬波难陀曰。此非善事。此非善事。岂容年迈衰朽为破戒耶。宜应暂坐聊听法要。时彼外道随言即坐。邬波难陀以欢喜心为其说法。若邬波难陀。为他宣说舍施法时。闻者皆欲自割身肉持以相施。复告外道。汝之大师性爱粗弊。教汝门徒露形拔发。多行少住常卧于地。若汝大师情所爱乐好衣食者。当许汝着价直千万上妙之衣百味饮食随意餐啖。所住房舍价当百千。由彼狭情不见容许。我之大师情怀广大。许我弟子着万价衣食百味食。所居房舍数直千金。若汝披此贵价好服行乞食者。信敬之人作如是念。今此外道身行破戒。至于饮食难以供身。汝此上衣宜应与我。我有毛緂持以相换。我当披着巡家乞食。若净信人来问于我。我当答曰。有露形人名姓某甲。辍已相惠。彼便知汝是深信人。汝乞食时。彼若见者。当以酒糟盛满铜器供养于汝。时彼露形闻是语已。便生信喜作如是言。大德。若如是者可取此衣。邬波难陀便即咒愿曰。无病长寿。然汝徒党贫苦是常。闻汝施时还令相夺。彼言。大德。此之毛緂岂彼物耶。是我自由幸见无虑。若如是者我当为受。既受得已即便与一粗鞕毛緂。时彼外道披着而去。至同梵行边。彼便问曰。仁者何处更得此衣。彼即具陈换衣所由。闻皆怒言。仁者。此之释子常思杀我。余虽见欺不同六众。六人之内无越彼一。仁若施与余大德者。我亦随喜。而邬波难陀欲饮我血。将衣施彼谁堪忍耶。即宜往索。若得者善。若不得者我同摈汝。移汝坐处覆汝食器。不须共语。彼便怕怖。往邬波难陀所。彼遥见来即作是念。看此外道举动形势。必当夺我上好毛緂。便急入房闭户而住。外道即至扣门相唤。邬波难陀默然不对。诸苾刍见问言。外道。汝何所须。报言。将我毛緂故来相觅。苾刍报曰。汝若欲得往世尊所求哀归向。时彼外道往诣佛所

尔时世尊遥见外道来。告诸苾刍。汝等见彼外道来不。白佛言见。佛言。彼为毛緂故来。若索得者善。若不得者便欧热血而致命终。外道来至佛所。作如是白。大德邬波难陀取我毛緂。唯愿世尊。慈悲哀愍令彼还我。若不还者。我等同梵行者摈斥于我。如前具说。尔时世尊告具寿阿难陀曰。汝自往告邬波难陀言。汝得无病。仍告之曰。汝当还彼外道毛緂。若不还者当欧热血而死。时具寿阿难陀。依佛言告。彼闻语已即从坐起。我今敬礼无上尊教。岂敢有违。若非佛教遣我还者。纵令外道满赡部洲数如竹苇皆欧热血一时命终。我邬波难陀一毛不动。具寿阿难陀可去。我当还彼。便语外道曰。汝之大师先行妄语欺诳世间。彼命终已堕在无间大地狱中。在彼舌上有五百犁。昼夜耕垦。汝今妄语更倍于彼。当有千犁常耕汝舌。汝已着我毛緂。汝物我曾不用。外道答言。我亦不着。时邬波难陀取彼毛緂解其边结。襵为四叠安左手中。右手摋拍开张其緂搭彼头上。遂便倒地脚蹴其胁。语言外道急去急去。勿令粪秽污我僧田。外道报言。大德。我今命存得出去者。更不敢入逝多园林。此是缘起。然佛世尊尚未制戒。尔时六众苾刍种种出息。或取或与或生或质。以成取成。以未成取成。以成取未成。以未成取未成。言取者。谓即收取。他方爱乐所有货物。载运将去觅防守人立诸券契。是名为取。言与者。谓与他物八日十日等而立契证。是名为与。言生者。谓是生利。与他少物多取。谷麦。或加五或一倍二倍等。贮畜升斗立其券契。是名为生。言质者。谓纳质取珠宝等。同前立契求好保证与其财物。是名为质。言成取成者。谓以金银等器取他成器。言未成取成者。谓以金鋋取他金器。言成取未成者。谓以金器取他。金艇言以未成取未成者。谓以金艇取他碎金。苾刍如是交易以求其利。时诸外道婆罗门居士长者见是事已皆生嫌贱。云何沙门释子出物求利与俗何殊。谁能与彼衣食而相供给。诸苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。种种出纳求利者。泥萨只波逸底迦。言苾刍尼者。谓此法中尼。言种种者。谓非一事。出纳求利者。谓作取与出纳而觅利润。得舍堕罪者广说如上。此中犯相者。若苾刍尼为求利故。收聚货物作诸方便。驱驰车乘往诣他方。立契保人持输税物。乃至未得利来得恶作罪。若得利时便招舍堕。若苾刍尼为求利故。以诸财货金银等物。出与他人共立契保。乃至得罪如前广说。若苾刍尼为求生利。将诸财谷举与他人。升斗校量共立契证。乃至得罪如前。苾刍尼为求利故。纳取珍宝真珠贝玉。计时取利。得不得利亦如上说。若苾刍尼为利故。以己衣共他换易得恶作罪。得利犯舍堕

尔时世尊。在广严城猕猴池侧高阁堂中。于此城中栗姑毗等自所住宅举高六重。见诸苾刍尼所居卑下。即便为造高六七重严好房舍。其舍经久多并隤坏。施主见已咸作是念。我等现存寺皆破坏。命过之后其欲如何。我等宜应施无尽物令其营造。便持施物到苾刍尼所。报言。圣者。此是无尽施物为拟修补。当可受之。诸苾刍尼报曰。世尊制戒。我不合受。时诸苾刍尼白诸苾刍。苾刍白佛。佛告诸苾刍尼。若为僧伽有所营造得受无尽物。然苾刍毗诃罗应三重作。若苾刍尼应两重作。时诸苾刍尼得无尽物置僧库中。时施主来问言。圣者。何意毗诃罗仍不修补。苾刍尼报言。贤首。为无饮食。施主曰。我岂不施无尽物耶。报言。贤首。其无尽物我岂敢食。安僧库中今皆现在。施主报曰。其无尽物不合如是。我之家中岂无安处。何不回易求生利耶。尼曰。佛遮我等不许求利。诸尼白苾刍。苾刍白佛。佛言。若为僧伽应求利润。闻佛语已诸有信心婆罗门居士等。为佛法僧故施无尽物。此三宝物亦应回转求利。所得利物还于三宝而作供养。时诸苾刍尼还将此物与彼施主。索利之时多兴诤竞。便作是语。圣者。岂我己物合斗诤耶。时诸苾刍尼白诸苾刍。苾刍白佛。佛言。不应共彼而作出息。复共富贵者而为出息。索物之时恃官势故不肯相还。佛言。不应共此而作交易。复共贫人而为出息。索时无物。佛言。若与物时应可分明。两倍纳质书其券契并立保证。记其年月。安上座名及授事人字。假令信心邬波索迦受五学处。亦应两倍而纳其质

    贩卖学处第十三

缘处同前。时六众苾刍种种交易取与买卖。贱籴贵粜贮畜而住。诸婆罗门长者见共讥耻。诸苾刍白佛。佛以此缘同前集众问实诃责。乃至制其学处。应如是说。若复苾刍尼。种种卖买者。泥萨只波逸底迦。苾刍尼者。谓此法中尼。种种者。谓非一事。取与买卖者。取谓余处物贱。此处物贵。即从彼取。与者。谓此处贱余处贵。即从此持去。丰时买取俭时当卖。泥萨只者广如前说。此中犯者。苾刍尼为利故而作卖买。买时恶作。卖时犯舍堕。若为利故买不为利卖。买时恶作。卖时无犯。若不为利买为利故卖。买时无犯。卖时舍堕。不为利买。不为利卖。二俱无犯。若向余方买物。不为求利到处。卖时虽复得利。而无有犯

    乞钵学处第十四

缘起广说。具如苾刍律。乃至制其学处。应如是说。若复苾刍尼。有钵减五缀。堪得受用。为好故更求余钵得者。泥萨只波逸底迦。彼苾刍尼当于众中舍此钵。取众中最下钵。与彼苾刍尼。报言。此钵还汝。不应守持。不应分别。亦不施人。应自审详。徐徐受用乃至破应护持。此是法。苾刍尼者。谓此法中尼。余义如上。减五缀者。谓不满五缀。堪受用者。谓得守持。为好故更求余钵者。为欲贪好更求第二钵。好谓胜妙。得者。谓求得入手。泥萨只者广说如上。彼苾刍尼。谓是犯人彼苾刍尼应于众中舍此钵者。当于众中应差一苾刍尼令行有犯钵。若无五德不应差。若差不应令作。云何为五。有爱恚怖痴不知。行与不行。若具五德。未差应差。差已令作。云何为五。反上应知。应如是差。鸣犍稚集众先问能不。汝某甲能与僧伽行有犯钵不。彼答言能。次一苾刍尼作白羯磨。如是应作。(广如百一羯磨)佛言。行有犯钵苾刍尼。所有行法我今说之。其苾刍尼应在和合众中作如是白。大德。我苾刍尼某甲。当行有犯钵。诸大德。明日各各自持己钵来至僧中。既至明日。行钵苾刍尼。敷座褥鸣犍稚。诸苾刍尼各持己钵往至众中。时行钵苾刍尼。应持其钵向上座前立赞叹其钵。上座。此钵清净圆满堪得受用。若欲得者随意应取。若其上座取此钵者。行钵之人应取上座旧钵。转与第二上座。若不取者转与第三。第三取时。上座更索初。索不应与。第二索亦不应与。第三索应与。上座得越法罪。如法应悔。如是乃至众中最小者。取此钵时行未了。第三方索钵者其法与上座相似。乃至行了所得一钵。行钵苾刍尼应持此钵付彼苾刍尼。作如是语。苾刍尼。此钵不应分别。亦不与人。详审徐徐如法而用。乃至破坏。此是其法。若行钵苾刍尼。不依法行者得越法罪。佛言。得钵苾刍尼所有行法。我今当制应畜二钵袋。好者应安长钵。不好者应安旧钵。若乞食时应将二钵得干饭者着长钵中。若得湿饭着旧钵中。至住处已作曼茶罗安置二钵。应于旧钵中食。食已应先洗长钵。次洗旧钵。如是乃至晒曝安置。皆以长钵为先。若内安龛及火熏时。皆于好处先安长钵。若道行时。旧钵遣人持。长钵当自持。无人为擎者。长钵安在左肩。旧钵应安右畔。自持而去。若得钵苾刍尼。于此行法不依行者。得越法罪。此之治罚乃至尽形。或钵破来应好守护。得泥萨只者广如上说。此中犯相其事云何。若苾刍尼钵破堪为一缀。虽未安缀尚得受用更求余钵者。求时犯恶作罪。得便招舍堕。若苾刍尼钵。破堪为二缀。虽未安缀尚得受用更求余钵。得罪同前。如是三缀四缀事亦如前。苾刍尼。钵破堪为一缀。安一缀已现得受用更求余钵。求时恶作。得便舍堕。如是乃至四缀得罪亦尔。若钵堪为五缀。随缀不缀或堪用不堪用。便求余钵者无犯。若钵是买得或施得。此亦无犯

    自乞缕使非亲织师织作衣学处第十五

缘处广说。具如苾刍律。乃至制其学处。应如是说。若复苾刍尼。自乞缕线。使非亲织师织作衣。若得衣者泥萨只波逸底迦。苾刍尼者。谓此法中尼。余义如上。自乞缕者。或一两半两等。使非亲者。广说如上。织师者。谓客织人。衣有七种亦如上说。若得衣者犯舍堕。舍堕法如上。此中犯相其事云何。若苾刍尼。从非亲乞缕使非亲织。皆得恶作。得衣之时便犯舍堕。苾刍尼。从非亲乞缕使亲织衣。乞时恶作。得衣无罪。苾刍尼。从亲乞缕使非亲织。乞时无犯。得衣舍堕。苾刍尼。从亲乞缕使亲而织。二俱无犯。苾刍尼。从非亲乞缕自织其叠。乞时恶作。衣成亦恶作。苾刍尼。从亲乞缕自织其叠。乞时无犯。衣成恶作。若酬价者无犯

    劝织师学处第十六

缘处广说。如苾刍律。乃至制其学处。应如是说。若复苾刍尼。有非亲居士居士妇。为苾刍尼使非亲织师织作衣。此苾刍尼先不受请。便生异念。诣彼织师所作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治善拣择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍尼。以如是物与织师求得衣者。泥萨只波逸底迦。苾刍尼者。谓此法中尼。余义如上。亲非亲义乃至七种衣广如上说。先不受请者。谓未曾告知。便生异念者。谓心欲求衣。语彼织师等者。谓自述其意。为我织者。明为己身。应好织者。欲令衣长善应量故。净梳治者。欲令衣广及鲜白故。善拣择者。谓除其结[絭*頁]令精细故。极坚打者。欲令滑泽及密致故。我当以钵食者。谓与五种珂但尼食。五种蒲膳尼食。或以钵食之类者。谓生谷等。或复食直者。谓与其价。言苾刍尼者。谓此法中尼。以如是物者。谓是上事。得衣者。得衣入手。泥萨只者并如上说。此中犯相其事云何。若苾刍尼为求衣故。从座而起整理衣服。持二五食等授与织师。劝令好织皆得恶作。得衣犯舍堕。亲非亲等并如上说

    夺衣学处第十七

缘处同前。时难提苾刍与弟子衣。告言。共汝游行人间。弟子情不欲去。难提苾刍却夺其衣。时诸苾刍以事白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。与苾刍尼衣。彼于后时恼嗔骂詈生嫌贱心。若自夺若教人夺。报言。还我衣来不与汝。若衣离彼身。自受用者。泥萨只波逸底迦。苾刍尼者。谓此法中尼。与苾刍尼者谓与余尼。衣有七种如前广说。与衣者。谓与共住门人或复余类。后时者。谓于别日。恼嗔骂詈生嫌贱心者。谓身语心现嗔恚相。自作使人夺。取彼衣离身者。谓总离身。自受用者。谓是属己。释罪名者广如前说。此中犯相其事云何。有三种相。谓身语二俱。身者。若先与衣后怀嗔恨。手自夺取或牵或挽。然口不言。乃至衣角未离身来。得恶作罪。离身之时便招舍堕。是名身业。语者。谓出嗔言而夺彼衣不动身手。结罪同前。二俱者。谓以身语而夺其衣。结罪同前。言教他者。若教苾刍尼夺彼衣时。衣未离身。二俱恶作。若离身者俱得堕罪。主有舍过。若教苾刍夺罪亦同此。下之三众皆得恶作。若诸俗人男女夺者得无量罪。无犯者有二种。一为难事。二为顺教。言难事者。若其二师见已门徒于恐怖等处。或在非时河岸涉险。恐其失落强夺彼衣。此皆无犯。言顺教者。若师见门徒与恶知识而为狎习。或同路行去。夺取其衣勿令造恶。是名顺教

    回众物入已学处第十八

缘处广说。具如苾刍律。乃至制其学处。应如是说。若复苾刍尼。知他与众物。自回入已者。泥萨只波逸底迦。苾刍尼者。谓此法中尼。知者。或自知或因他告知。僧伽者。谓佛声闻弟子。众物者有二种。谓食利物衣利物此处所言。谓是衣利。回者。物定属他化将入己。泥萨只波逸底迦释罪如上。此中犯相其事云何。若苾刍尼知属一苾刍尼物。自回入己。回时恶作得便舍堕。如是乃至知属二人三人或属僧伽。自回入己。得罪同前。若苾刍尼知属一苾刍尼物。回与他一人。回时恶作得时亦恶作。如是乃至知属一人。回与二人三人。或回与僧伽。得罪同前。若苾刍尼知属僧伽物。回与一人。回时恶作得时亦恶作。如是乃至知属僧伽。回与二人三人。回时恶作得时亦恶作。若苾刍尼知属一僧伽物。回与多僧伽。回时恶作得时亦恶作。若知与苾刍尼僧伽。回与苾刍僧伽。知与苾刍僧伽。回与苾刍尼僧伽。知与二部僧伽。回与苾刍僧伽。知与二部僧伽。回与苾刍尼僧伽。若知与苾刍僧伽。回与二部僧伽。知与苾刍尼僧伽物回与二部僧伽。若其僧伽破为二部。知与此部回与彼部。或知与此寺回与彼寺。知与此房回与彼房。知与此廊回与彼廊。或于房廊更互回与。或与此柱间回与彼柱间。或柱间物回与门处。或以门物回与阁上。如是广说。乃至展转相回。皆得恶作。若苾刍尼。知与此佛像物。回与余佛像。若知与此窣睹波物。回与余窣睹波。若知与踏道初蹬。回与第二等。或回与塔身。或与檐级。或此畔物回与余畔。或回与覆钵。或回与方台轮相初级乃至宝瓶法轮立柱。或复从此回至下基。如上回互皆得恶作罪。若王力使回者无犯。若欲与此贫人物。回与彼贫人。得恶作罪。若觅不得者回与无犯。若苾刍尼。与此傍生食。回与彼傍生。得恶作罪。若觅不得回与无犯。若拟与傍生物回将与人。拟与人物回与傍生。得恶作罪。若与出家物回与俗人。或复翻此得恶作罪。若觅不得者无犯。如是女男半择迦苾刍及下三众。若多若少与此与彼。更相回互准前应说。若觅不得虽违本心。与余无犯

    服过七日药学处第十九

缘处同前。时尊者毕陵伽婆蹉门人弟子。所有诸药自触令他触。或与饮食细末相杂。或更互相和。或自类相染。同在一处不知应舍不舍时与非时。任情取食。诸有少欲苾刍。见是事已起嫌贱心。以缘白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说。如世尊说。听诸病苾刍尼所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍尼过七日服者。泥萨只波逸底迦。如世尊者。谓如来应正等觉。说者。有所晓示。病苾刍尼者。谓此法中尼身婴疾病。所有诸药随意服食者。谓与病状相宜清净堪食。酥者谓诸酥。油谓诸油。糖谓沙糖。蜜谓蜂蜜。于七日者谓七日夜。应自守持宿触而服者。谓得自取而食。过七日者。谓越限齐。泥萨只波逸底迦者。此物应舍罪应说悔。此中犯相其事云何。若苾刍尼。月一日得药。此药即应于七日内自作守持或可舍或与余人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍尼。一日得药二日不得。三日得乃至七日得。此药即应于七日内自作守持或可舍或与余人。若不持不舍不与余人。至八日明相出时。得舍堕罪。若苾刍尼。一日得药二日亦得。于七日内此初日药应守持。二日药或舍与余人。或第二日药自作守持。初日药或舍或与余人。若不持不舍不与余人。至八日明相出时。得舍堕罪。若苾刍尼。如于一日二日相对作法。如是二日三日乃至六七日相对作法。余如上法。若苾刍尼。月一日得众多药。此药即应于七日内自作守持或舍或与余人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍尼如于一日。如是乃至七日得众多药。此药应于七日内自作守持或舍或与人。若不持不舍不与人。至第八日明相出时。得舍堕罪。若苾刍尼。一日得众多药。二日亦得众多药。此初日药于七日内应守持。二日药或舍或与人。或第二日药自作守持。初日药或舍或与人。若不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍尼。一日不得众多药。二日亦不得众多药。乃至第六第七日方得众多药。第六日药于七日内应守持。第七日药或舍与人。若不舍不与人。至第八日明相出时。得舍堕罪。若苾刍尼。所有诸药自触令他触。或与余食细末相触。或更互相和。或同类相杂。同在一处。不能分别者。此药即应与寺家净人。或施求寂女。若复苾刍尼。于此诸药不自触不令他触。不与余食细末相触。亦不更互相和。亦不同类相染。亦不同在一处。舍与不舍时与非时能善分别。于七日内自为守持自取服食。应如是守持。应在午前。当净洗手受取其药。对一同梵行者作如是说。具寿存念。我苾刍尼某甲有此病缘。清净医药我今守持。于七日内自服。及同梵行者。第二第三亦如是说。若已服一日。即告同梵行者。我此病药已服一日。余有六日在。我当服食。如是乃至七日皆应告知。若满七日已尚有余药。应舍与净人。或与求寂女。若不舍者至第八日明相出时。犯舍堕罪。若苾刍尼。有舍堕药。不舍与人不为间隔罪不说悔。若更得余药悉犯舍堕。由前染故。若苾刍尼犯舍堕药。虽已舍讫未为间隔罪未说悔。若更得余药皆犯舍堕。由前染故。若苾刍尼犯舍堕药。虽已舍讫已为间隔。罪未说悔。若更得余药皆犯舍堕。若苾刍尼药犯舍堕。未为三事。若更得余钵络腰绦。但是沙门所畜资具活命之物。若受畜者皆犯舍堕。由前染故。若苾刍尼犯舍堕药。已舍已为间隔罪已说悔。更得余药者。无犯

    畜长钵学处第二十

缘处同前。时十二众苾刍尼。所得长钵唯知贮畜。自不受用亦不与他。尼白苾刍。苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。畜长钵得经一宿。若过者泥萨只波逸底迦。苾刍尼畜长钵唯得经一宿。过一宿者。谓过一宿。长钵者。除守持钵余者名长。畜者。作属己心。若更畜者得舍堕罪。舍法如上。此中犯相其事云何。若苾刍尼月一日得钵。于一日内应持应分别应舍应与他。如是次第及以起问。如初衣戒中广说其事。乃至舍之法式皆悉同前。若小若白色。或为拟与欲受戒人者。无犯

根本说一切有部苾刍尼毗奈耶卷第十根本说一切有部苾刍尼毗奈耶卷第十一

        三藏法师义净奉　制译

第三摄颂曰

  不看舍不舍　　乞金银染直
  得利有五殊　　买药衣二价

    不看五衣学处第二十一

缘在室罗伐城。女人性少忆念。诸尼不知何者是僧伽胝。何者嗢怛罗僧伽。何者安怛婆娑。何者是厥苏洛迦。何者是僧脚崎。时大世主乔答弥诣世尊所。顶礼佛足退坐一面。以事白佛。佛言。由此事故诸尼半月内应看守持五衣。佛既令持。时吐罗尼。半月半月不看守持。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。广说乃至为诸苾刍尼。于毗奈耶中制其学处。应如是说

若复苾刍尼。于半月内不看五衣守持者。泥萨只波逸底迦

其衣应舍罪须说悔。此中犯相。于半月半月内。尼若不看五衣者。皆得舍堕

    非时舍衣学处第二十二

缘处同前。佛令诸尼应舍羯耻那衣。时吐罗尼非时欲舍。告诸尼曰。何用藏置此衣。宜共舍却。更待何时。即便劝舍。诸苾刍尼各持五衣游行人间。余尼问曰。圣者岂不张羯耻那衣。答曰。已张。若张何故持五衣行。即以此事具向论说。尼白苾刍。苾刍白佛。佛以此缘同前集尼。佛问吐罗难陀。汝实如是非时令舍羯耻那衣不。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。非时舍羯耻那衣者。泥萨只波逸底迦

苾刍尼者。谓吐罗难陀。或复余尼。云何羯耻那衣时。谓从八月十六日终至正月半。除此皆是非时。舍者谓作白二羯磨舍皆得舍堕。衣须舍罪应悔。此中犯相。若有非时作者。皆是堕罪。无犯者被贼夺将

    依时不舍羯耻那衣学处第二十三

缘处同前。如世尊教。令诸苾刍尼依时应舍羯耻那衣。吐罗难陀独不肯舍。同前有过。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问吐罗难陀。汝实时至不欲舍羯耻那衣。白言。实尔。世尊诃责。广说乃至制其学处。应如是说。若复苾刍尼。依时不舍羯耻那衣者。泥萨只波逸底迦。时非时等义如上说

    乞金学处第二十四

缘处同前。时有金师娶妻未久。后于异时金师念曰。我妻颇能捡校家事令增益不。今可试看。念已即取金环置于妇前从舍而出。时吐罗难陀着衣持钵。因乞食入其舍。告金师妻曰。贤首。可施我食。妇即入房出糗将施。尼见金环。告言。汝先与糗是不吉祥。可施我金。彼闻默尔。尼谓与金。即取金环从舍而出。金师后至问其妻曰。金环何在。妇言。出家者来持金环去。金师随逐。告言。圣者。何故盗我金去。尼曰。贤首。若无人授我何敢取。金师报曰。可还我金。尼以金环置于口内。金师苦打擘口夺金。种种讥嫌。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问吐罗难陀。汝实作此不端严事。非沙门女法。白言。实尔。世尊诃责。乃至制其学处。应如是说

若复苾刍尼。乞求金银者。泥萨只波逸底迦

尼谓吐罗难陀。或复余尼。乞者谓巡家从他求索。余义如上

    以衣染直充食学处第二十五

缘处同前。时吐罗难陀尼五衣破坏。食时着衣持钵诣胜鬘夫人处。至彼敷座令坐。为说法已默然而住。夫人白言。何为衣服故破。吐罗难陀尼告言。我今岂可有夫及子与我衣耶。夫人白言。圣者。我与五衣。答曰。愿尔无病今正是时。夫人即出衣箱。白言。圣者。随意当取。尼曰。虽有施福。无受用福。应须缝价染价。夫人亦与。吐罗难陀得已卖却以充食啖。同前更着故衣诣夫人所。夫人见言。圣者。何因着此故衣。尼曰。但当随喜得离八难。前所施者在于无尽藏中。夫人白言。圣者。得衣将作何用。尼曰。随宜而过但得覆体。粪扫衣着何用净洁衣服。夫人观察心生不敬。云何苾刍尼。五衣之利将充食用。诸苾刍尼白诸苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。以衣染直将充食用者。泥萨只波逸底迦

尼谓吐罗难陀。或复余尼。得衣染直者。七种衣如上。染直谓得其价。将充食用者。得如是等衣物。卖却作二五食啖。余义如上

    以别衣利充食学处第二十六

缘处同前。吐罗难陀尼着故坏衣。持钵入城。巡婆罗门居士长者家。为说法要。俗旅问言。圣者何故着此弊衣。尼曰。我岂有夫男女奴婢而与衣服。仁等资施方得充济。俗旅报言。我等随分奉施圣者。或有施线或与衣直。或与缝衣直。或与染直。尼得皆货以充食用。同前着故破衣。诣长者家为说法要。长者妻问。圣者何故还着弊衣。尼答如上。广说乃至俗旅讥嫌。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。制其学处应如是说

若复苾刍尼。得别衣利充食用者。泥萨只波逸底迦

尼谓吐罗难陀。或复余尼。得别衣利者。谓从他各得别施。充食用者。谓卖充食啖。释罪相等。义如上说

    以卧具利充食学处第二十七

缘处同前。吐罗难陀尼在于寺内。时有长者共妇来看。尼为说法。皆发净信心生欢喜。白言。圣者所须幸见相告。我等奉施。尼曰。我须卧具。既闻此语。便持卧具以施此尼。尼既得已货充食用。复往长者婆罗门家。问言。圣者。我等前施卧具之直。今作竟不。尼即告曰。此身秽污随事受用。何须更作上妙卧具。俗旅闻已咸皆讥嫌。云何苾刍尼。将卧具利用充食啖。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。得卧具利将充食用者。泥萨只波逸底迦

尼谓吐罗难陀。或复余尼。得卧具利者。谓是财物。余义皆同上说

    营寺安居利充食学处第二十八

缘处同前。时吐罗难陀作念。我住居寺今皆破坏。谁当修补。遂有婆罗门长者妻等。来礼尼足退坐一边。尼说法要。复将诸女遍示破处。彼诸女人为欲修补。各减赀财净心奉施。尼既得已同前食啖。后时复来。见寺破落。问言。圣者何故犹不修理。尼即报曰。小房庵室足得安居。何用严饰。闻已讥嫌。云何苾刍尼。得僧祇利物。回入自己而为食用。诸尼闻已白诸苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。得营寺利充食用者。泥萨只波逸底迦

尼等如上。营寺利者。谓施主本心与如来声闻众利。具如前说。余义亦同

    得多人利回入己学处第二十九

缘处同前。如世尊说。应作五年六年大会。时有众多苾刍尼来。由此因缘。吐罗难陀入室罗伐城。从长者婆罗门妻乞求。得多利养便回入己。诸尼闻已白诸苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。得多人利回入己者。泥萨只波逸底迦。释相同前

    得僧祇利物回入己学处第三十

缘处同前。诸苾刍尼三月安居。吐罗难陀从诸俗旅乞随意时。供养众利得皆入己。俗旅闻已咸皆讥嫌。云何苾刍尼。为众乞求物将独入己。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。得僧祇利物回入己者。泥萨只波逸底迦

尼谓吐罗难陀。或复余尼。得僧祇利者。谓尼众故得二种利。或衣或食。回入己者。自将受用。释罪相同前

    买药解系学处第三十一

缘处同前。时珠髻难陀苾刍尼。于一卖香男子处有爱染心。诣彼铺所买诸药物。系竟复解。解而复系。谈话受乐。诸尼见谏。圣者勿作如此事。彼不纳受。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。买诸药物。系竟复解。解而复系者。泥萨只波逸底迦

尼谓珠髻难陀。或复余尼。买诸药物乃至复解者。谓从他货取有染爱心。解系受乐。泥萨只波逸底迦者。其物应舍堕罪说悔。此中犯相。凡有解系。咸得堕罪

    持贵价重衣学处第三十二

缘处同前。时憍萨罗胜光大王。将贵价重衣。赐与军将。彼便以衣施法与尼。尼得衣已安于架上。时珠髻难陀尼。入法与房礼拜。见此贵衣问言。圣者于何处得。报曰。执戟军将持来施我。珠髻尼曰。圣者福深人天供养。法与尼曰。意有所爱。珠髻尼言。圣者神庙残花萎即须弃。闻语知意。法与便持与珠髻尼。彼既得已。即便披着入城乞食。俗旅见已咸皆讥诮。今观此尼耽着欲乐。云何着此王上服衣。随处游履。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问知实已诃责。汝是难养难满多欲无厌。世尊赞叹易养易满少欲知足杜多功德是妙庄严。告诸苾刍尼曰。我今制其学处。应如是说。若复苾刍尼。持贵价重衣者。泥萨只波逸底迦

尼谓珠髻难陀。或复余尼。持贵价重衣者。谓衣重百两。直二十迦利沙波拏。或过此衣。谓细迦尸衣。或上绢衣。持谓自受。泥萨只波逸底迦者。义如上说。释罪相等亦同上说

    持贵价轻衣学处第三十三

缘处同前。时胜光大王。将贵价轻衣。与胜鬘夫人。夫人将衣施大世主。得安架上。珠髻难陀来见。问答同前。乃至得衣而行乞食。俗旅讥嫌。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处应如是说

若复苾刍尼。持贵价轻衣者。泥萨只波逸底迦

尼谓珠髻难陀。或复余尼。持贵价轻衣者。贵直二十迦利沙波拏。或过此轻有五两。余义同上。诸大德。我已说三十三泥萨只波逸底迦法。今问诸大德。是中清净不(如是三说)

诸大德。是中清净。默然故。我今如是持

诸大德。此一百八十波逸底迦法。半月半月。戒经中说

初摄颂曰

  妄毁及离间　　发举说同声
  说罪得上人　　随亲辄轻毁

    故妄语学处第一

尔时佛在王舍城羯兰铎迦竹林园中。时具寿罗怙罗。于此城侧温泉林住。时有众多敬信婆罗门居士等。来诣其所。问言。大德。世尊今者住在何处。若佛世尊在竹林中。时罗怙罗恐恼大师。即便报云。在鹫峰山。若在毕钵罗窟。报云。西尼伽窟。若在西尼伽窟。报云。在毕钵罗窟。时彼诸人。欲求礼佛不能得见。身体疲倦极生劳苦。诣罗怙罗处。时罗怙罗问诸人曰。仁等得见世尊不。答言。不见。诸人报云。圣者何因故恼我等。答言。实尔。我故相恼时彼诸人各生嫌贱。时诸苾刍以缘白佛。尔时世尊闻是语已。于日初分执持衣钵入王舍城。次第乞食还至本处。饭食讫。于食后时。即便往诣温泉林所罗怙罗住处。时罗怙罗遥见佛来。为佛敷座。即安置瓶水并洗足器。净洗手已往迎世尊。收取上衣白言。善来世尊。愿于此座。佛便就座已。即取瓶水自洗双足。于洗足器倾去多水。余留少许。告罗怙罗曰。汝见器中留少水不。白言。我见罗怙罗。若苾刍故以妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为乏少沙门之法。世尊复以器中少水。总泻于地。告罗怙罗曰。汝见少水尽弃地不。白言。已见。佛言。罗怙罗。若故妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为弃尽沙门之法。世尊复以其器倾侧至地。告罗怙罗曰。汝见此器倾侧不。白言。已见。若苾刍故心妄语。广说乃至。说为倾侧沙门之法。世尊复以其器覆之于地。同前告问罗怙罗。乃至说为倾侧沙门之法。复次罗怙罗。如醉象王有大力势牙如车轴。肥壮勇猛善能斗战。往战场中共他战时。四足两牙尾及脊胁悉皆作用。唯有其鼻卷而不出。罗怙罗。此象为护命故不用其鼻以摧彼军。象师即念。此之象王护惜身命。罗怙罗。若彼象王共斗之时。出鼻战者。是时象师即知此象不吝躯命。自军他军遇便残害。无恶不作。如是罗怙罗。若复苾刍故心妄语。无有惭耻亦无追悔。我说是人无恶不造。尔时世尊说伽他曰

  若人违实法　　故作虚诳语
  乃至命终来　　无过而不造
  宁吞热铁丸　　犹如猛火焰
  不以破戒口　　啖他信心食

此是缘起。世尊尚未制戒

缘在室罗伐城。时吐罗难陀苾刍尼。故心妄语。即以此缘尼白苾刍。苾刍白佛。佛以此缘同前集尼。问吐罗难陀。汝实如是故心妄语。答言。实尔。种种诃责。乃至我今为二部弟子制其学处。应如是说

若复苾刍尼。故妄语者。波逸底迦

尼谓吐罗难陀。或复余尼。故者。谓是故心知其不实。妄语者。有九种妄语。八七六五四三二种差别不同。云何九种妄语。谓以无根他胜。僧伽伐尸沙。波逸底迦。提舍尼。突色讫里多。以无根破戒。破见。破威仪。破正命。而作妄语。云何八种妄语。谓以无根他胜。僧伽伐尸沙波逸底伽。提舍尼。突色讫里多。以无根见闻疑。云何七种妄语。谓以无根破戒。破见。破威仪。破正命。及无根见闻疑。云何六种妄语。若苾刍尼欲作妄语。生如是念。我当妄语。正妄语时作如是念。我正妄语。妄语已作如是念。我已妄语。以无根见闻疑。云何五种妄语。谓以无根五部罪而作妄语。云何四种妄语。谓以无根破戒破见破威仪破正命。云何三种妄语。谓以无根见闻疑。又有三种妄语。作如是念。我当妄语。我正妄语。我已妄语。云何二种妄语。谓我正妄语。我已妄语。无有一种成妄语者。复有五种妄语。何者是耶。自有妄语得波罗市迦。有得僧伽伐尸沙。有得窣吐罗底也。有得波逸底伽。有得突色讫里多。云何妄语得波罗市迦。若苾刍尼。实不得上人法。自称言得。此妄语得波罗市迦。云何妄语得僧伽伐尸沙。若苾刍尼。知苾刍尼清净无犯。以无根他胜法谤。此妄语得僧伽伐尸沙。云何妄语得窣吐罗底也。若苾刍尼。在尼众中故心妄语。非法说法。法说非法。非律说律。律说非律。此妄语得窣吐罗底也。云何妄语得突色讫里多。若苾刍尼。半月半月作褒洒陀。诵戒经时。彼问清净。实不清净自知有犯。作覆藏心默然而住。此妄语得突色讫里多。除向所说四种妄语。诸余妄语悉皆得波逸底迦罪。此是烧煮堕落义。谓犯罪者。堕在地狱傍生饿鬼恶道之中。受烧煮苦。又此罪若不殷勤说除。便能障碍所有善法。此有诸义故名波逸底迦。此中犯相其事云何。若苾刍尼。不见不闻不觉不知。作如是想如是忍可。便云我见我闻我觉我知。如是说时。语语皆得波逸底迦罪

若苾刍尼。曾见闻觉知而忘其事。作如是想如是忍可。而云不妄。语语皆得波逸底迦。若实见闻觉知后遂生疑。彼作此想如是忍可。言于见等无有疑心。语语说时皆得堕罪。若不见闻觉知。有见等想。彼作此解。言有见等。语语说时皆得本罪。若实不见。有闻觉知。彼作此想。如是忍可。后言我见无有闻等。语语说时皆得本罪。若实不闻。有见觉知。彼作此想。如是忍可。后言我闻无见觉知。语语说时皆得本罪。若实不觉。而有见闻知。彼作此想。如是忍可。后言我觉无见闻知。语语说时皆得本罪。若实不知。而有见闻觉。作如是想。如是忍可。后言我知无见闻觉。语语说时皆得本罪

若实见而忘。闻觉知不忘。彼作此想。后言我见不忘。闻觉知亦不忘。语语说时皆得本罪。若实闻而忘。见觉知不忘。彼作此想。后言我闻不忘。见觉知亦不忘。语语说时皆得本罪

若实觉而忘。见闻知不忘。彼作此想。后言我觉不忘。见闻知亦不忘。语语说时皆得本罪

若实知而忘。见闻觉不忘。彼作此想。后言我知不忘。见闻觉亦不忘。语语说时皆得本罪

若实见而疑。闻觉知不疑。彼作此想。后言我见不疑。闻觉知疑。语语说时皆得本罪。若实闻而疑。见觉知不疑。彼作此想。后言我闻不疑。见觉知疑。说时本罪。若实觉而疑。见闻知不疑。彼作此想。后言我觉不疑。见闻知疑。说时本罪。若实知而疑。见闻觉不疑。说亦如上。若实不见而作不见想。有闻觉知作闻觉知想。后言我见不闻觉知。说时本罪。若实不闻作不闻想。有见觉知作见觉知想。后言我闻不见觉知。说时本罪。若实不觉作不觉想。有见闻知作见闻知想。后言我觉不见闻知。说时本罪。若实不知作不知想。有见闻觉作见闻觉想。后言我知不见闻觉。说时本罪。若实见闻觉知。彼作此想。后言我不见闻觉知。说时本罪

若实见闻觉知而不忘其事。彼作此想。后言我见闻觉知而忘其事。说时本罪

若实见闻觉知而无疑心。彼作此想。后言我见闻觉知而有疑心。说时本罪。若实见不闻觉知。彼作此想。后言我不见然有闻觉知。说时本罪。若实闻不见觉知。彼作此想。后言我不闻然见觉知。说时本罪。若实觉不见闻知。彼作此想。后言我不觉然见闻知。说时本罪。若实知不见闻觉。彼作此想。后言我不知然见闻觉。说时本罪

若实见不忘。闻觉知忘。彼作此想。后言我见而忘。闻觉知不忘。说时本罪。若实闻不忘。见觉知忘。彼作此想。后言我闻而忘。见觉知不忘。说时本罪。若实觉不忘。见闻知忘。彼作此想。后言我觉而忘。见闻知不忘。说时本罪。若实知不忘。见闻觉忘。彼作此想。后言我知而忘。见闻觉不忘。说时本罪。若实见不疑。闻觉知有疑彼作此想。后言我见有疑。闻觉知不疑。说时本罪。若实闻不疑。见觉知有疑。彼作此想。后言我闻有疑。见觉知不疑。说时本罪。若实觉不疑。见闻知有疑。彼作此想。后言我觉有疑。见闻知不疑。说时本罪。若实知不疑。见闻觉有疑。彼作此想。后言我知有疑。见闻觉不疑。说时本罪

若实见作见想。不闻不觉不知作不闻不觉不知想。彼作此想。后言我不见然有闻觉知。说时本罪

若实闻作闻想。不见觉知作不见觉知想。彼作此想。后言我不闻然有见觉知。说时本罪。若实觉作觉想。不见闻知作不见闻知想。彼作此想。后言我不觉然有见闻知。说时本罪。若实知作知想。不见闻觉作不见闻觉想。彼作此想。后言我不知然有见闻觉。说时得本罪。若苾刍尼。凡所有语违心而说。皆得本罪。若不违心而说者。并皆无犯

根本说一切有部苾刍尼毗奈耶卷第十一根本说一切有部苾刍尼毗奈耶卷第十二

        三藏法师义净奉　制译

    毁訾语学处第二

尔时薄伽梵。在室罗伐城逝多林给孤独园。是时六众苾刍。每于诸苾刍处作毁訾语云。眇目癵躄背伛侏儒。太长太短太粗太细。聋盲喑哑拐行肿脚。秃臂大头哆唇齵齿。是时六众苾刍作如是等毁訾语时。诸苾刍闻已惭赧忧愁不乐。读诵思惟悉皆废阙。怀忧而住。时有少欲苾刍。见其事已咸生嫌贱。作轻毁言。云何苾刍于苾刍处而作毁訾。云眇目等。如上所说。时诸苾刍以缘白佛。尔时世尊以此因缘集二部众。乃至问六众曰。汝等实作毁訾语恼诸苾刍云眇目等耶。六众答曰。实尔大德。世尊即便种种呵责。广说如上。乃至此非沙门汝所应作事。所以者何。汝等当听。往古世时。于聚落中有一长者。娶妻未久欢爱同居。便生一女年渐长大。长者单身躬为耕垦。时有居士子。父母俱丧。常于林野贩樵为业。持其樵担来至耕处。田头树下弃檐息肩。见彼长者躬自耕作。就而问曰。阿舅。何故衰年自营辛苦。应居村落翻在田畴。报言。善来外甥。我无兄弟复无子息。不自躬耕衣食宁济。彼便报曰。阿舅。我且代耕仁当暂息。即便执犁代其耕作。遂至日午。家中食来。唤言。外甥。可来共食。既共食已。报言。阿舅宜可还家。然我未知舅之宅处。至日晡后当出村外。路首相迎。长者闻已即便归舍。时居士子耕至日晚。牛放青稊躬持草檐。并取柴束驱畜而归。至彼村隅长者迎见。遂即将归到其宅所。时居士子扫除厂庘。布以干土并设火烟。多与牛草。长者见已作如是念。我由此儿今受安乐。我之小女当与为妻。令其食已。报云。外甥。当住于此勤修家业。此之小女授汝为妻。报言。甚善。即依处分营作生业。时彼长者家有二牛。每令驱使。大者为性调善。小者禀识贪餮。虽复拘制犯暴是常。童子发愤放石遥打折其一角。因名秃角。后于他日尚犯田苗同前不止。便放镰斫遂截其尾。因名秃尾秃角。后于异时居士子告长者言。阿舅。先所许亲幸可为作。尔时长者言好。便告妻曰。贤首。衣服璎珞当可营办。小女不久欲为婚匹。妻便问曰。曾未与人如何办具。长者报曰。吾已与人。妻曰。是谁。报此居士子。妻曰。此人宗族本不委知。如白胡椒莫了生处。如何以女辄作婚姻。凡婚姻者。亲属还往饮啖追呼。氏族相应我方与女。报其妻曰。贤首此居士子自至我家。由斯代劳得受安乐。此若无者还婴辛苦不免躬耕。妻报夫曰。我实不能将所爱女与客作人。世间之人多用妻语。是时长者便作是念。我若报云不与女者。作人今日便舍我去。我还不免自执耕犁。今且诡设方便勿令即去。时彼作人复于异时告长者曰。家长。宜应作婚姻事。报曰。外甥。我家亲族其数宽广。聚集之时多须饮食。宜待秋熟稻谷收成。既收谷已复告成婚。报言。外甥。事须沙糖宜待甘蔗。此既收已复告成婚。报言。外甥。饼面是资当待麦熟。既收麦已复告成婚。报言。外甥。陈稻将尽可待新粳。时居士子见作推延。遂生此念。无容田实总一时成。看此事由便成诳我。我今宜可往告众人。若不与者经官取定。便对众人告云。阿舅。可作婚姻。诸人闻已告长者曰。许言已久何不为婚。是时长者怒而告曰。诸君当知。此是我舍客作之人。我以何缘共为婚娶。时居士子便作是念。我不得钱复不得妇。虚淹岁序莫见成功。我今宜可损害其人。方随意去。便将二牛。半日驱使多与杖捶。系之枯树曝以烈日。方欲言归。近劫初时畜解人语。大牛便告居士子曰。汝先于我共相爱念。恩同父母知我劬劳。何故今时多行杖楚。系之枯树曝以烈日。弃我还家。我于汝处有何[億-音+(夫*夫)]过。居士子曰。汝无有咎。然汝曹主于我有过。牛曰。彼有何过。报曰。先许与女今者违信。牛曰。何不经官。男子报曰。为无证人。牛曰。我等为汝而作证人。男子曰。为作人语为作牛音。答曰。不作人语我当现相。汝当为盟引我为证。令人表知。牵我二牛系于厂内莫与水草。满七日已。可于地中多水草处放我令出。乃至傍人来睹信验。我等噤口不啖水草。我现相貌令王大臣信汝言实。我当饮啖。是时男子闻是计已。即便俱解放茂草中。自诣王所致敬白王。大王。某村长者许女为婚。使役多年今乃翻悔。王唤长者问其虚实。长者白云。我实不许。王问男子。汝有证不。白王言有。王曰。为人为非人。白言。非人。王曰。是何。白言。是牛。王曰。为作人语。为余语耶。白言。不作人语。王曰。如何成证。白言。彼有实信令人表知。其牛于七白中系在厂内莫与水草。满七日已可于地中多水草处放牛令出。我引为证必有奇相。乃至大王未信已来牛终不食。此若虚者我当死罪。王命臣曰。当依此言看其证验。大臣奉教。便取二牛系之厂内不与水草。时秃角秃尾报大牛曰。岂斯颠倒。唯独我等日出西方幽闭厂中不闻水草。大牛报曰。岂非我许居士子为作保证。于七日中自饿而住。乃至王未信来不食水草。秃尾秃角报大牛曰。若放我者逢石尚啖。况水草耶。大牛报曰。此居士子爱念我等事同父母。岂得违信误彼人耶。秃尾秃角曰。虽实爱念恩同二亲。然常唤我为秃尾秃角。我闻唤时即欲以角决破其腹。大牛闻已默尔而住。彼居士子时复来看。问其牛曰。得安隐不。大牛报曰。我且安隐汝不安隐。居士子曰。何意如此。大牛具说。居士子曰。若如是者我于今夜当急逃走。对王为诳命在须臾。大牛报曰。汝不须走。当与秃尾秃角穿鼻安绳。其纼促系我角。放出之日。若彼违信食水草时。我以双角举鼻令上。汝即报言。今此二牛告第五护世。世人共许有五种拥护者。谓地水火风日。时居士子遂与阱鼻。秃尾秃角报大牛曰。仁当观此苦虐于我。大牛曰。与着璎珞何苦之有。便以拘纼系大者头。至七日已。王及诸臣亲共观视。多水草田放牛令出。秃尾秃角既见水草即便欲食。是时大牛遂以双角举小牛鼻。向日而望。王问臣曰。何意二牛向日而望。时有智臣。白言。大王。今此二牛意欲启王说如是事。非直我二为证。亦兼告彼第五护世。明明白日助我证知。王见是事极生希有。报诸臣曰。畜生无知尚能为人而作保证。事既非虚。宜以彼女共为婚事。便放二牛俱食水草。时居士子既得胜已。娶女为妻

佛告诸苾刍。汝等当知。在傍生趣闻毁訾言尚怀害念。况复于人。是故苾刍不应恶语毁訾他人。此是缘起犹未制戒。佛复告诸苾刍。乃往古昔。于一村中有长者住。以行车为业。彼有二牸牛。一名欢喜。二名美味。于春阳时各生一子。毛色斑驳。既渐长大。欢喜之子其角广长。美味之儿头秃无角。是时长者为其立字。一名欢喜长角。二名美味秃头。及其壮盛俱有气力。后于异时诸行车人。各因饮牛共集池所。作如是言。谁牛最胜。各云牛胜。长者答云。我牛极胜。何以得知。可于峻阪令牵重车。共立明言。赌金钱五百。作是要已。便将己牛于峻阪处牵其重车。时彼长者便唤牛曰。欢喜长角宜可疾牵。美味秃头亦当急挽。时秃头牛闻毁訾语。即便却住不肯挽车。长者大怒。便以粗杖而拷楚之。余人报曰。汝今岂欲杀此牛耶。既其不如宜当放却。是时长者便输五百金钱。极大忿怒多与牛杖系之枯树。牛解人语已如上说。长者报曰。今由汝故罚我金钱。牛曰。由曹主口过。长者曰。我何口过。牛曰。何故人前辱毁于我。若言好名不毁訾者。便于峻阪牵倍重载。共立明要。倍赌一千。长者报曰。汝今更欲倍罚我耶。牛曰。勿毁訾我定当尽力。后时共他要契。以牛牵车令上峻阪。便唤牛曰。欢喜宜可急牵。美味当须疾挽。二牛闻已便生欢悦。尽力牵车令至平地。亦既得胜。便获金钱一千。时有天神。于虚空中说伽他曰

  虽有极重载　　居在峻阪下
  二牛心若喜　　能牵出此车
  若陈顺意语　　二牛闻庆悦
  牵车出不难　　主获千金赏
  是故常爱语　　勿作逆耳言
  若出爱语时　　无罪常安乐

佛告诸苾刍。彼傍生类闻毁訾时。尚能为主作无利益。何况于人。是故汝苾刍等。不应于他作毁訾语。种种诃责。广说乃至我为二部弟子制其学处。应如是说

若复苾刍尼。毁訾语故波逸底迦

尼谓此法中尼。毁訾语者。谓于他人为毁辱事。出言彰表。他领解时得波逸底迦罪。广说如上

此中犯相其事云何

总摄颂曰

  种族及工巧　　业形相病五
  罪及烦恼类　　恶骂为后边

别摄颂曰

  种姓织毛针　　铁铜及皮作
  陶师并剃发　　木竹作并奴

若苾刍尼若毁訾语意。往婆罗门种苾刍尼处。作如是语圣者。汝是婆罗门种出家。今非沙门女。非婆罗门女。时彼苾刍尼闻是语已。随恼不恼。此尼得恶作

若苾刍尼作毁訾意。往刹帝利种尼处。同前作语。广说乃至随恼不恼。此尼亦得恶作。若往薜舍种尼处。作如是语。圣者。汝是薜舍种出家。今非沙门女。非婆罗门女。彼闻语已。随恼不恼。此苾刍尼得波逸底迦。(已下诸文皆有随恼不恼恐文多不译)若苾刍尼作毁訾意。往戍达罗种苾刍尼处作如是语。圣者。汝是戍达罗种出家。今非沙门女。非婆罗门女。彼尼闻已。此尼得堕罪。此论种族讫。若苾刍尼作毁訾意。往婆罗门种苾刍尼处。作如上语。乃至非沙门女。非婆罗门女。汝今宜应学自工巧及诸技术。谓婆罗门所有威仪法式洗净执瓶。及取灰土。读诵规矩。瓮声蓬声。四薜陀论。作诸施会。施受方法。彼尼闻已。此尼得恶作罪

若苾刍尼作毁訾意。往刹帝利种尼处。作如上语。乃至汝今宜应学自工巧及诸技术。若刹帝利所有威仪法式。谓乘马车。执持弓箭。回转进趣。执钩执索。排镩之类。斩截斫刺。相叉相扑。射声等术。彼尼闻已同前得罪。若往薜舍种尼处。作如上语。广说乃至汝今宜应学自工巧。若薜舍所有威仪法式。谓耕田牧牛。及兴易等。彼尼闻已。此得波逸底迦罪

若往戍达罗种尼处。作如上语。广说乃至汝应学自工巧。若戍达罗所有威仪法式。所谓檐运樵薪餧飤诸畜。彼尼闻已此得堕罪。若尼往织师种尼处。作如上语。乃至汝今宜应学自工巧。所谓大叠小叠。及披盖物缉麻纻衣等。彼尼闻已得罪同前

若往织毛种尼处。作如上语。乃至汝今宜应学自工巧。所谓大小[毯-炎+瞿]毹。或厚或薄方圆座褥等。彼尼闻已此同前罪

若尼往缝衣种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓头帽衫袄大小裈裤。彼尼闻已得罪同前。若往铁师种尼所。作如上语乃至汝今宜应学自工巧。所谓铁针剃刀斧钁等物。彼尼闻已。此得波逸底迦

若往铜作种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓铜盘碗等物。彼尼闻已同前得罪

若往皮作种尼所。作如上语。乃至汝今宜应学自工巧。所谓富罗鞋履鞍鞯坐具等物。彼尼闻已同前得罪

若往陶师种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓瓶瓨瓯器等物。时彼尼闻同前得罪

若往剃发种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓剃发剪爪料理卷舒等事。彼尼闻已同前得罪

若尼往木作种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓床座窗屋舍等事。彼尼闻已余如上说

若尼往竹作种尼所。作如上说。乃至汝今宜应学自工巧。所谓箱箕席扇伞盖鼻筒等事。彼尼闻已余如上说。若尼往奴婢种尼所。作如上语乃至学自工巧。所谓与他濯足洗身驱驰作役等事。彼尼闻已余如上说。此论工巧讫

若苾刍尼作毁訾意。往婆罗门种苾刍尼所。作如是语。汝是婆罗门种出家。非沙门女。非婆罗门女。汝今宜应作其自业。谓婆罗门所有威仪法式。洗净执瓶等业。如前广说。彼尼闻已。此得恶作罪。如是刹帝利令作自业。广说如前。得恶作罪。若薜舍戍达罗。及余诸类奴婢所作之业。广说如前。准事应说。如其器具。而此苾刍尼得波逸底迦罪。此论作业讫。若尼作毁訾意。往跛躄苾刍尼所。作如是语。汝是跛躄出家。非沙门女。非婆罗门女。时彼苾刍尼闻是语已。此尼得波逸底迦罪。如是乃至眇目盲瞎曲脊侏儒聋哑拐行可恶相貌。向彼说时。彼闻语已。此尼皆得波逸底迦罪。此论形相讫

若苾刍尼作毁訾意。往病癞苾刍尼所。作如是语。汝是病癞出家。非沙门女。非婆罗门女。彼尼闻已同前得罪。如是身生疥癣秃疮噎哕变吐干消热疟风气癫狂水肿痔漏块等所有诸病。若苾刍尼作毁訾意。往如是病尼所。作如上语。得罪同前

云何为罪。若尼作毁訾意。往苾刍尼所。作如是语汝犯波罗市迦。非沙门女。非婆罗门女。彼尼闻已同前得罪。如是汝犯僧伽伐尸沙。窣吐罗底也。波逸底迦。波罗底提舍尼。突色讫里多。非沙门女。非婆罗门女。彼尼闻已。此苾刍尼同前得罪。此论罪讫

云何烦恼。若苾刍尼作毁訾意。往苾刍尼所。作如是语。汝有嗔恚。非沙门女。非婆罗门女。彼闻语已。随恼不恼。同前得罪。如是汝有恨覆恼嫉悭谄诳无羞耻恶行邪见。同前得罪。是谓烦恼

云何恶骂。若苾刍尼作毁訾意。往苾刍尼所。作种种鄙媟语。而为骂詈。彼闻语已同前得罪。无犯者。为一住处有多同名苾刍尼。若问他时。他不识者应报彼云。如是如是种类婆罗门等苾刍尼。说皆无犯

    离间语学处第三

缘处同前。时六众苾刍。于诸苾刍离间语时。诸苾刍共相怨恨生大惭耻。各怀忧悒不能乐住。废修正业读诵思惟。久爱念心因斯断绝。时诸少欲苾刍。闻是事已心生嫌贱。作如是语。云何苾刍于诸苾刍作离间语。即以此缘白佛世尊。集众问实诃责。乃至为二部弟子制其学处。应如是说(昔缘如大苾刍律)若复苾刍尼。离间语故波逸底迦

尼谓此法中尼。或更有流类。离间语者。若苾刍尼于他苾刍尼处。作离间意。所有言说得波逸底迦。义如上说。此中犯相其事云何

总摄颂曰

  种族及工巧　　业形相病五
  罪及烦恼类　　恶骂为后边

别摄颂曰

  种谓是四姓　　乃至于奴种
  工巧事皆同　　作业亦如是
  于中有杂类　　织师毛作针
  铁匠铜作人　　皮作陶师种
  剃发并木作　　及以竹作人
  类有十一殊　　奴最居于后

若苾刍尼作离间意。往婆罗门种苾刍尼所。作如是语。圣者。有苾刍尼云。汝是婆罗门种出家。非沙门女。非婆罗门女。问言是谁。答云某甲。彰其名者得恶作罪。所说种族亦恶作罪。刹帝利种罪亦同前。若薜舍等乃至于奴。若彰其名及以种族。皆得波逸底迦罪。于中广说。如毁訾语学处

    发举学处第四

缘处同前。时六众苾刍。知和合众如法断诤已。更于羯磨而相发举。乃至世尊诃责告曰。我为二部弟子制其学处。应如是说

若复苾刍尼。知和合僧伽如法断诤事。已除灭后于羯磨处更发举者。波逸底迦

尼谓此法中尼。知者。谓自解了说向他人。和合者。谓同一味。众者。谓佛弟子如法断者。谓如律如大师教。诤者四诤。谓评论诤非言诤犯罪诤作事诤。已除灭者。谓事消殄。后于羯磨更发举者。谓发举其事令不止息。堕义如上。此中犯相其事云何。若苾刍尼于评论诤事。作评论诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。事不除灭作除灭想。疑更发举者。得突色讫里多

若苾刍尼于评论诤事。作非言诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。余犯同前。若苾刍尼于评论诤事。作犯罪诤事想。知事除灭作除灭想。或复生疑更发举者波逸底迦。余犯同前。若苾刍尼于评论诤事。作非事诤想。知事除灭作除灭想。或复生疑更发举者。得罪同前。如以评论诤事为初。望余三诤而为四句。余诤为首。类此应知。广说总有十六句。有五种别人。云何为五。谓主人。作羯磨人。与欲人。述自见人。客人。言主人者。谓于诤事了初中后。作羯磨人者。谓于此诤事为秉羯磨。与欲人者。谓于当时而与其欲。述自见人者。谓作羯磨时说其自见。客人者。谓于诤事不了初中后。于此五中。初之三人知和合众于其诤事如法除殄。更发举其事者。得波逸底迦。后之二人于和合断事。更发举者。得突色讫里多。境想句数如常应知

    独与男子说法过五六语学处第五

缘处同前。时邬陀夷善解身相。于日初分时。执持衣钵。入室罗伐城。次行乞食至婆罗门居士舍。为说隐密暴恶之相。乃至世尊诃责。告诸苾刍。我为二部弟子制其学处。应如是说(广缘如大苾刍律说)

若复苾刍尼。为男子说法过五六语。除有智女人。波逸底迦

尼谓此法中尼。男子者。谓解善恶语。不得过五六语者。若说五句法时。故心至六若说六句法时。故心至七。法者。若佛说若声闻说。说者。谓口宣陈。有智女人者。谓知解女。波逸底迦。义亦如上。此中犯相其事云何。若苾刍尼以五六句。为男子说法。故心至六至七。各得堕罪

    与未近圆人同句读诵学处第六

缘处同前。时六众苾刍。与未近圆人。同句读诵。便于住处作大嚣声。如婆罗门诵诸外论。又如俗众在学堂中高声习读。乃至为二部弟子制其学处。应如是说

若复苾刍尼。与未近圆人。同句读诵。及教授法者。波逸底迦

尼谓此法中尼。未近圆人者。有两种圆具。谓苾刍苾刍尼。余并名为未圆具者。言句者。有同句前句。云何同句。谓圆具者云诸恶莫作时。其未圆具者便共一时云诸恶莫作。是名同句。云何前句。谓圆具者云诸恶莫作。声未绝时。其未具者同声道此句。遂在先云诸善奉行。是名前句。云何同字。谓圆具者云恶字时。未具者遂同时云恶。是名同字。云何前字。谓圆具者云恶字。声未绝时。其未具者同声道恶字。遂在先云恶。是名前字。言读诵者。谓言领受。言法者。谓佛及声闻所说之法。波逸底迦者。义如上说。此中犯相其事云何。若苾刍尼。于未圆具人。作同句前句读诵法者。得根本罪。前字同字亦同前得罪无犯者。若口吃者。若性急者。若捷语者。并无犯。若教诵时。若教问时。亦无犯(近圆圆具二义俱通)

    向未圆具说粗罪学处第七

缘处同前。时有苾刍由未离欲。遂犯众教。求悔除罪行遍住法。六众告诸俗人。令生不信。广说乃至世尊诃责。告诸苾刍。我今为二部弟子制其学处。应如是说

若复苾刍尼。知他苾刍尼有粗恶罪。向未近圆人说者。波逸底迦

如是世尊。为诸苾刍尼制学处已。室罗伐城有苾刍名曰广额。有苾刍尼名曰松干。时此二人于诸俗舍。作污家事现不善相。遂使诸人不生敬信。时诸尼众白诸苾刍。苾刍白佛。佛告诸苾刍尼。应差一尼。于诸俗家告语诸人云。广额苾刍松干苾刍尼所作非法。若苾刍尼不具五法。即不应差。设差不应遣去。云何为五。有爱恚怖痴不知说与未说。若具五法应差应去。谓翻前五应敷座席鸣健稚。众既集已以言告知。先当问能。汝某甲能往诸俗家。说彼二人所行非法不。彼答言能。次一苾刍尼。为白羯磨应如是作。大德尼僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍尼某甲。能往诸俗家。说广额苾刍松干苾刍尼所行非法。若尼僧伽时至听者。僧伽应许。僧伽今差此苾刍尼某甲。于诸俗家。说广额苾刍松干苾刍尼所行非法。白如是。次作羯磨

大德尼僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍尼某甲。能往俗家。说广额苾刍松干苾刍尼所行非法。若诸具寿。许此苾刍尼某甲于诸俗家为说过人。于诸俗家说广额苾刍松干苾刍尼所行非法者默然。若不许者说。僧伽今已许。差此苾刍尼某甲。于诸俗家。为说过者。向诸俗家。说广额苾刍松干苾刍尼所行非法。由其默然故。我今如是持

汝等苾刍尼。我今为彼于诸俗家说过苾刍尼制其行法。彼苾刍尼应至俗家。作如是语。诸仁当听。有污俗家者。有污出家者譬如田畦稻谷滋茂便遭霜雹。遂令苗稼尽见摧残。又如甘蔗茎干敷荣遭赤节病。遂令损坏无有遗余。仁等当知。彼二罪恶之人亦复如是。仁等莫与共为杂住亏损圣教。当知此人自身损坏。犹如焦种不复生芽。今于圣教法律之中不能增长。汝等当观如来应供正遍知。及观上座尊者解了憍陈如。尊者婆涩波。尊者无胜。尊者贤善。尊者大名。尊者名称。尊者圆满。尊者无垢。尊者牛王。尊者善臂。尊者身子。尊者大目干连。尊者俱耻罗。尊者大准陀。尊者大迦多演那。尊者频蠡迦摄。尊者那他迦摄。尊者伽耶迦摄。尊者大迦摄。尊者难提。如是等诸大苾刍。汝当观察。又复观大苾刍尼。准陀尼。民陀尼。波吒婆尼。波吒折罗尼。阿吒毗迦尼。佉闪摩尼。明月尼。瘦乔答弥尼。莲花色尼。大世主尼。如是等诸大尼众。汝当观察。时彼告令苾刍尼。应于俗家如是告已即出其舍。时松干苾刍尼闻斯事已。告言。汝于俗家说我过失耶。彼便报曰。我得僧伽如法教令。答曰。我于是事随合不合。当破汝腹决取中肠挂于树上。彼闻是语即大惊怖。具告诸尼。我今不能更于俗舍陈说其事。诸苾刍尼白诸苾刍。苾刍白佛。佛言。彼之痴人能欺别人不能欺众。由是僧伽应作单白详说其过。敷座席鸣健稚。众既集已。应言告知。令一苾刍尼应如是作

大德尼僧伽听。此广额苾刍松干苾刍尼。于诸俗家作非法事。遂令多人不生敬信。今无别人能于俗舍说其过恶。若僧伽时至听者僧伽应许。僧伽今若见广额苾刍松干苾刍尼于诸俗家作非法处。即应于彼说其过失。白如是

如佛所教。令诸尼众于彼行处普告俗家。随知不知悉皆告语。遂令众人不生敬信。使乞食者饮食难求。即以此缘白佛。佛言。于诸俗家知彼苾刍尼行恶行处。当说其过。勿于不知处。由此当知。除僧羯磨。尔时世尊赞叹持戒随时宣说少欲法已。告诸尼曰。前是创制。此是随开。乃至应如是说。若复苾刍尼。知他苾刍尼有粗恶罪。向未近圆人说。除众羯磨。波逸底迦。尼谓此法中尼。言近圆者。有其二种。谓苾刍苾刍尼。余名未具。言粗恶者有二种。谓波罗市迦因起。及僧伽伐尸沙因起。此粗恶者有二种相。一自性粗恶。二因起粗恶。说者。谓是彰露其事。除僧羯磨者。谓除大众为其作法。波逸底迦。义如上说。此中犯相其事云何。若苾刍尼。于不知俗家作不知想疑。向彼说他粗恶罪者。得堕罪。若苾刍尼。于知俗家作不知想疑。向彼说者。得恶作罪。无犯者。于不知俗家作先知想。若大众详说其事。或时人众普悉知闻。犹如壁画人所共观。非我独知。说皆无过

    实得上人法向未圆具人说学处第八

缘处同前。时众多苾刍。精勤练行系念修习。广说乃至得阿罗汉果。皆向眷属说其果利显己威德。乃至诃责。为二部弟子制其学处。应如是说

若复苾刍尼。实得上人法向未近圆人说者。波逸底迦

尼谓此法中尼。余义如上。实得者。谓其事实。上人法等者。此并如前。大苾刍第四他胜广说。此中犯相其事云何。若苾刍尼。无虚妄心作实有想。对未圆具人说。得恶作罪。于中别者。前他胜罪此云堕落。前云粗罪此云恶作

    谤回众利物学处第九

缘起广说。具如大苾刍律。乃至制其学处。应如是说

若复苾刍尼。先同心许。后作是说。诸具寿。以僧利物随亲厚处。回与别人者。波逸底迦

尼谓此法中人。先同心许者。先许其事。后作是说者。谓于后时作如是语。随亲厚者。谓亲厚二师与弟子同师等。并余亲友知识。彼此相望并为亲厚。僧者。谓佛弟子。物利者有二种。一衣物利。二饮食利。此中利者谓是衣利。已至众中回与者。谓以僧物转与别人。波逸底迦者。义并如上。此中犯相其事云何。若苾刍尼。随有多少众僧利物。先同心许。后作是说者。皆得堕罪。若僧实不与。辄自回与者。说时无犯

    轻诃戒学处第十

缘在室罗伐城。佛告诸苾刍。汝等半月半月应说波罗底木叉经。时诸苾刍随佛所教。半月说戒经。时六众苾刍。闻说作如是语。何故于我所有疮疣数更伤损。此小随小戒半月半月数宣说时。令诸苾刍闻心生忧恼发起追悔。少欲苾刍皆生嫌耻。乃至世尊诃责。为二部弟子制其学处。应如是说

若复苾刍尼。半月半月说戒经时。作如是语。诸具寿。何用说此小随小学处为。说是戒时。令诸苾刍尼心生恶作恼悔怀忧。若作如是轻诃戒者。波逸底迦

尼谓此法中尼。余义如上。言半月者。谓一月分两。戒者。谓从八他胜终至七灭诤。经者。是次第相应。略说者。谓宣说时。具寿等者。谓叙述其情彰忧恼状。轻诃戒者。谓出毁语以告前人。堕义如上。此中犯相其事云何。若苾刍尼每于半月说八他胜时。乃至说七灭诤时。作如是语。具寿。何须说此小随小戒。令诸苾刍尼心生恶作者。得波逸底迦。或生恼悔忧热。或云思忆俗事。或云不乐出家。或云归俗。作斯等语皆得堕罪。如是应知。于余十六事处。及杂事处。尼陀那处。目得迦等处。及于律教相应经处。及在余处。说此等时。若苾刍尼作如是语。何角说此小随小戒。说此之时令生恶作者。咸皆堕罪。若余经处宣说之时。作语令人恼悔等者。得恶作罪

根本说一切有部苾刍尼毗奈耶卷第十二根本说一切有部苾刍尼毗奈耶卷第十三

        三藏法师义净奉　制译

第二摄颂曰

  种子轻恼教　　安床草蓐牵
  强住脱脚床　　浇草应三二

    坏生种学处第十一

尔时薄伽梵。在室罗伐城。时六众苾刍自作使人。斩伐树木及诸生草。乃至花果随取而用。于时外道等见是事已。各生嫌耻作如是议。此诸沙门释子。自作使人斩伐草木。然我俗流婆罗门等。乃至佣人。亦自作使人。斩伐诸树及杀草等。虽复出家与俗何别。谁当供养如是秃沙门耶。诸苾刍白佛。佛以此缘。同前集众问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。自坏种子有情村。及令他坏者。波逸底迦

尼谓此法中人。余义如上。种子村者。有五种子。一根种。二茎种。三节种。四开种。五子种。云何根种。谓香附子菖蒲。黄姜白姜。乌头附子等。此物皆由种根乃生故名根种。云何茎种。谓石榴树柳树。蒲萄菩提树。乌昙跋罗溺屈路陀树等。此等皆由茎生故名茎种。云何节种。谓甘蔗竹苇等。此皆由节上而生故名节种。云何开种。谓兰香芸菱橘柚等子。此等诸子皆因开裂乃生故名开种。云何子种。谓稻麦大麦诸豆芥等。此等诸子皆由子生故名子种。斯等总名种子村。云何有情村。有情者。谓蛗螽蛱蝶蚊虻蜣螂蚁子蛇蝎及诸蜂等。此等有情皆依草树木而为窟宅。若苾刍尼。于草树木。若拔若破若斫截。皆波逸底迦。义如前说。此中犯相其事云何

摄颂曰

  根等生种想　　斫树草及花
  树等经行处　　青苔瓶架等

若苾刍尼。于根种作根种想。生作生想及疑。自斫教人斫。得堕罪。若干物作生想疑。俱得恶作罪。若苾刍尼。于根种作茎种想。生想及疑。自斫教人斫。皆得堕罪。若干物作生想疑。断坏之时皆得恶作罪。如是根种。望节种开种及子种。皆有四番。准前应作。又以茎种自望。及望余四。各有四番。若想若疑。俱得堕及恶作。准事广说。若苾刍尼。于五种子自作使人投着火中。作如是念。令此种子悉皆损坏。得五堕罪。若不损坏者。得五恶作罪。若于五种子自作使人。投着水中。亦如前说。若以五种子安着臼中。以杵捣筑令子损坏。得五堕罪。若不坏者得五恶作。若以五种子。置干燥地。或安热处。灰汁瞿昧耶。及干土等。和糅一处作损坏心。随事得罪轻重如前。若以五种子。置在羹臛饭汁之中。令其损坏。得罪同前。若以一方便斫树断时。得一恶作。得一堕罪。若以一下斫两树断时。得一恶作。得二堕罪。若以一斫断多树时。得一恶。作众多堕罪。若以二斫断一树时。得二恶作一堕罪。若以二斫断二树时。得二恶作二堕罪。若以二斫断多树时。得二恶作众多堕罪。若以多斫断一树时。得多恶作一堕罪。若以多斫断二树时。得多恶作二堕罪。若以多斫断多树时。得多恶作及多堕罪。如树既尔。若于生草及莲花等。准事得罪多少同前。若苾刍尼。拔树根者。得堕罪。树皴皮及不坚湿处坏。得恶作。若坏坚湿处。皆得堕罪。若损未开花。得堕罪。若已熟者坏。得恶作。若于生草地处。以热汤浇及牛粪泥等。倾泻其上令损坏者。皆得堕罪。若不坏者。皆得恶作。若作倾泻物心无损坏意者。皆悉无犯。若苾刍尼。于生草地。经行之时起如是念。令草损坏者。随所坏草皆得堕罪。若但经行心者无犯。若于生草地。牵柴曳席欲令坏者。得堕罪。若无坏心者无犯。若于青苔地。经行之时同前有犯无犯。若于此地牵柴曳席及余诸物。得罪同前。若于水中举浮萍叶及青苔时。乃至未离水来。得恶作罪。离水得堕。若拔地菌得恶作罪。有损地心亦堕。若苾刍尼。于瓶瓨等处及衣服上。若褥席等及衣架饮食等处。有青衣白醭生者。若作损坏心皆得恶作。若令人知净方受用者无犯。若五生种令人知净者。亦皆无犯

    嫌毁轻贱学处第十二

缘起广说。具如大苾刍律。乃至制其学处。应如是说

若复苾刍尼。嫌毁轻贱苾刍尼者。波逸底迦

嫌毁轻贱者。谓对面直言。及假托余事。以言彰表。波逸底迦义如上说。此中犯相其事云何。若苾刍尼。被僧伽作法为诃责已。于十二种人被众差者。事未停息。若嫌毁者。波逸底迦。若轻贱者。波逸底迦。若嫌毁轻贱者。波逸底迦。若复苾刍尼。被僧作法为诃责已。于十二种人被众差者。事虽停息。而嫌毁者。波逸底迦。若轻贱者。波逸底迦。若嫌毁轻贱者。波逸底迦。若苾刍尼。不被众僧作法诃责。于十二人被差者。事未停息。而嫌毁者。得恶作罪。若轻贱者。得恶作罪。若嫌毁轻贱者。得恶作罪。若苾刍尼。不被众僧作法呵责。于十二种人被众差者。事虽停息。而嫌毁者。得恶作罪。若轻贱者。得恶作罪。若嫌毁轻贱者。得恶作罪。境想句数准事应知。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    违恼言教学处第十三

缘起广说。具如大苾刍律。乃至制其学处。应如是说

若复苾刍尼。违恼言教者。波逸底迦。若复苾刍尼者。谓是此法中苾刍尼。余义如上。违恼言教者。作恼他想。以言表示。波逸底迦义如上说。此中犯相其事云何。若有苾刍尼。往苾刍尼所。作如是语。阿离移迦颇见苾刍尼新剃鬓发着赤色大衣以物替钵手执锡杖或以酥蜜沙糖石蜜盛满钵中擎持去不。彼见问时。答言。我实不见如是相状。苾刍尼。然我见苾刍尼两脚行去。若苾刍尼。别见别说。故作是语。恼乱他时得波逸底迦。如是乃至正学女求寂女同前问答。得波逸底迦。若他来问。颇见俗人担持甘蔗竹[竺-二+韋]柴草酥油瓶等从此过不。彼便答言。我实不见如是之人。但见有两脚行去。若苾刍尼见别语别。作是恼者。波逸底迦。若有问言。颇见俗人男子着青黄赤白等衣持酥瓶等从此过不。乃至报云。但见两脚行去。广说应知。恼心说时皆得堕罪。如语既尔。默亦同然。皆得堕罪。无犯者。若苾刍尼。见有猎人逐獐鹿等来入寺内。苾刍尼见已。猎人问言。圣者。颇见有走鹿从此过不。不应答言我见。若是寒时报猎人曰。贤首。汝可暂入温室中少时向火。若是热时报言。贤首。汝可暂入凉室饮清冷水少时停息。若猎者云我不疲倦。我问走鹿。即应先可自观指甲。报彼人云。诺佉钵奢弭。若更问者。应自观太虚。报彼人云。纳婆钵奢弭(此之梵语但以方殊音别极难解义自非通知密意岂能体此言辞自非自指难为启悟指甲太虚并说无字有广注述具如余处)若猎者云。我不问指甲及以太虚。然问可杀有情于此过不。苾刍尼。即应遍观四方。作如是念。于胜义谛一切诸行本无有情。即报彼云。彼不见有情。此皆无犯。若苾刍尼。于余问时不如实者。皆得堕罪

    在露地安僧敷具学处第十四

缘处同前。时有长者。请佛及僧于舍受食。时诸苾刍。于日初分执持衣钵诣长者家。于时世尊在寺内住。令人取食。佛有五缘。在寺而食。云何为五。一自须宴默。二为诸天说法。三为观病者。四为观僧卧具。五为诸苾刍制其学处。此时佛欲观僧卧具并制学处。由此为缘。在寺内住令人取食。尔时世尊众僧去后持户钥。遍观寺内所有房舍。乃至寺外随近园林。普皆观察。次至僧房。于此房中多有敷具置在露地。忽有非时风雨蒙密而至。佛作是念。斯等敷具。并皆是信心婆罗门诸居士等。自苦己身减妻子分。而施僧伽为求胜福。而诸苾刍苾刍尼受用之时。不知其量不善守护。随处弃掷风雨欲至。世尊见已作神通力屏除风雨。而有重云叆叇垂布不散。以待世尊收摄卧褥。世尊自取敷具安置室中。便取雨衣出于房外。方欲洗沐。即摄神通。雷霆昼昏遂降洪雨高下同润。佛洗身已洗足入房宴默而住。时取食苾刍持食既至安在一边。诣世尊所顶礼双足。世尊常法共取食人欢言问讯。苾刍僧伽所受饮食得饱满不。答言大德。皆得饱满。即便以食进奉世尊。食事既讫宴默而住。至日晡时于如常座。既坐定已告诸苾刍曰。向者僧伽出食之后我持户钥遍观房舍。见于露地多安卧褥。时天欲雨。我以神力悉皆屏除躬自收摄。告诸苾刍曰。诸有施主苦自己身施僧求福。汝等不能如法受用。虚损信施。即说颂曰

  于他信施物　　知量而受用
  自身得安隐　　令他福业增

尔时世尊赞叹知足。依法受用信施物已。告诸苾刍。广说如前。乃至我今为二部弟子制其学处。应如是说。若复苾刍尼于露地处。安僧敷具及诸床座。去时不自举。不教人举者。波逸底迦

如是世尊为诸苾刍制学处已。时有苾刍。随逐商旅人间游行。至一住处遂投寄宿。于后夜时商旅发去。一人来唤。苾刍闻其唤声即便疾起。分付卧具既延时节。于后随行遂被贼劫。以缘白佛。佛言。于住止处若有苾刍嘱授而去。时诸苾刍。既闻佛教有因缘者皆嘱授去。室罗伐城有二长者。生生之处共为仇隙。一有信心一无信心。其信心者作如是念。我今何因增长怨隙。可舍怨恶而为出家。无信者闻怀怨告曰。纵令汝走入牛角中。我终不放。苾刍闻已便作是念。我由怖彼而来出家。岂于此处还遭彼怖。我今宜可逃避他方。念已白邬波驮耶。我向何处得免其难。亲教师曰。汝有斯畏。可游人间弟子即去。怨者闻已。便持路粮随趁而去。苾刍。依时而行非时不行。俗人则时与非时俱不停息。于其中路有一僧寺。长者趁及苾刍遥见即入寺内。长者念曰。明当在路。我自知之。作是念已别求息处。时彼苾刍至天晓已。告诸苾刍。观察卧具我欲前行。问曰。欲何处去。答曰。欲诣王舍城。苾刍报曰。应寻此道勿行余路。报言好住。遂即前行。时彼长者旦入寺中。问苾刍曰。取何路去。答言此路。随路急去趁及苾刍。告曰。咄秃头沙门欲向何处。苾刍答曰。贤首。我已出家欲除怨诤。彼便答曰。我于今时为除怨诤。以杖熟打几将至死。衣钵破碎余有残命。覆向寺中以事具说。寺中苾刍告曰。若不教汝所向之处。必定不遭如斯苦恼。遂以此缘具白世尊。世尊告曰。除时因缘余当嘱授。前是创制此是随开。应如是说

若复苾刍尼。于露地处安僧敷具及诸床座。去时不自举不教人举。若有苾刍尼。不嘱授除余缘故。波逸底迦。尼谓此法中人。余义如上。僧者。谓如来声闻弟子。敷具者。谓大床毡褥被毯等。杂物者。谓小床座枯及余资具。于露地者。谓无覆盖。去时者。谓离势分。时具寿邬波离白佛言。大德。离敷具时齐远近来名为势分。世尊告曰。如生闻婆罗门种庵没罗树法。相去七寻方植一树。枝条耸茂花果繁实。十树之内有四十九寻。若安敷具在露地时。齐此远近当须嘱授。离此势分即须收摄。若不自举不教人举者。谓不收摄。有苾刍尼者。谓现有人堪可嘱授。有五种嘱授。云何为五。应报主人曰。具寿。此是住房。此房可观察。此是敷具。此应可掌持。此是房门钥。若于其处无苾刍尼者。应嘱求寂女。此若无者应嘱俗人。此若无者应观四方。好藏户钥然后方去。若于中路逢见。应报某处取之。言除时因缘者。谓除难缘。波逸底迦者。义如上说。此中犯相其事云何。若苾刍尼安僧敷具。故不嘱授舍而去者。乃至未离势分已来。得恶作罪。若离势分便得堕罪。若苾刍尼于露地处安僧敷具。回入房中为欲安坐寂止乱心。既寂定已方随意出。至初更时若不损坏敷具者。得恶作罪。若损坏者得堕罪

具寿邬波离白佛言。世尊大德。凡敷具者有几种损坏。佛告邬波离。有二种坏。谓风及雨。若风吹卷摄是名风坏。若雨湿彻是名雨坏。若苾刍尼于日暮时露安敷具。至半更时而不收摄。不自他看守。若不损坏者得恶作。若坏得堕罪。如是乃至一更一更半。二更二更半。三更三更半。四更四更半。平旦(西方夜有三时分十稍令难解故依此方五更为数冀令寻者易知耳)日出时小食时隅中时。欲午时正午时过午时。日角时晡时晡后时日暮时。若苾刍尼齐此昼夜。于时时中安僧敷具不即观察。若未损坏得恶作罪。若损坏者得堕罪

    不举草敷具学处第十五

缘处同前。有二苾刍。为礼佛故向室罗伐城。在道日暮入寺寄宿。时诸苾刍遥见老者与房卧具。其少年者但与其房而无卧具。此二苾刍立性勤策。多觅干草敷令厚暖。至晓便去。后有众蚁依此草敷穿坏房舍。佛欲观僧卧具并制学处。见草狼藉广说如上。诃责乃至我今为二部弟子制其学处。应如是说

若复苾刍尼于僧房内。若草若叶自敷。教人敷。去时不自举不教人举。若有苾刍尼不嘱授波逸底迦

如是世尊为诸苾刍制学处已。时有众多苾刍游行人间。有一长者容其停止。多敷干草积与膝齐。至天晓已不告而去。长者见讥。佛言。应白主知。应须除弃。若违者得越法罪。复有众多苾刍游行人间。广说同前。于一寺内止宿欲弃草敷。主人报曰。我为客故远求此草。实是难得无宜辄弃。客苾刍报曰。仁等无知自身犯罪。欲令我等亦犯罪耶。作此责已取草弃外。以事白佛。佛言。此不应弃。若有苾刍嘱授而去遣弃方弃。若异此者得越法罪。前是创制此是随开。应如是说

若复苾刍尼。于僧房内。若草若叶自敷教人敷。去时不自举不教人举。若有苾刍尼。不嘱授。除余缘故波逸底迦

尼谓此法中人。僧房者。谓是如来弟子住处。于中堪得为四威仪行住坐卧。敷具者。谓草叶。余广如上。此中犯相亦同前说。若在甎鞕地。或在沙石中无虫蚁处敷草。设不数看此皆无犯

    强恼触他学处第十六

缘处同前。时具寿邬陀夷。至彼众多年少苾刍处。劝喻之曰。汝等共我人间游行。广说乃至少年苾刍。俱出露地而卧。于一夜中备受寒苦等。具如苾刍律说。佛诃责已为二部众制其学处。应如是说

若复苾刍尼。于僧住处。知诸苾刍尼先此处住。后来于中故相恼触。于彼卧具若坐若卧。作如是念。彼若生苦者自当避我去。波逸底迦

尼谓此法中尼。余义如上。知者谓了其事。苾刍尼先此处住者。先在此中而为止宿。后来于中等者。谓是纵身强为坐卧。彼嫌苦痛者。谓被恼不乐。自当避我去者。谓以此为缘不由余事。波逸底迦。义如上说。此中犯相其事云何。若苾刍尼了知其事如向所说。乃至避我去者。皆得波逸底迦

    故放身坐卧脱脚床学处第十七

缘处同前。时具寿邬波难陀。至彼众多少年苾刍处劝喻曰。汝等共我人间游行。必当降伏他宗自获名称。汝等若欲赞诵禅思。及以衣食病缘所须皆令无阙。时诸少年虽闻此劝。共知邬波难陀禀性恶行不堪共居。竟无一人许共同去。时有乞食苾刍。闻其觅伴。遂告邬波难陀曰。我共大德人间游行。有同行人报乞食者曰。此邬波难陀为人恶行。汝今随去必遭恼触。遂报同梵行者曰。我满十夏不依止他。亦不就彼求受学业。彼于我处欲何所为。知识报曰。不相用语后自当知。不受劝言遂共同去。广说乃至邬波难陀在上棚卧。知脱脚床放身而坐。令床脚脱打破他头等。具如苾刍律说。世尊以此因缘种种诃责。为二部弟子制其学处。应如是说

若复苾刍尼。于僧住处。知重房棚上脱脚床及余坐物。放身坐卧者。波逸底迦

尼谓此法中尼。余义如上。知者。或时自作或被他教。重房者。谓居重阁危朽。棚上脱脚床者。谓此床脚不连上盖(西国床脚安四角头于上有盖与脚相连为此不同也)及余诸座放身坐卧者。谓极纵身或坐或卧。故令脚出伤损他人。波逸底迦者。广释如上。此中犯相其事云何。若苾刍尼知僧房舍有脱脚床。纵身坐卧欲恼他者。皆得堕罪。若是版棚。或是甎地。或脚以版支。或时仰着。此皆无犯

    用虫水学处第十八

缘在憍闪毗。时具寿阐陀。以有虫水浇草土牛粪等用。诸少欲者共生嫌贱。云何以有虫水将浇草等。自作使人不顾生命。以缘白佛。佛以此缘问实诃责。为二部弟子制其学处。应如是说

若复苾刍尼。知水有虫。自浇草土若和牛粪。及教人浇者。波逸底迦

余如上说。此中犯相。若苾刍尼于有虫水作有虫想。若自用若教人用。得波逸底迦。疑亦如是。若水无虫作有虫想。得恶作罪。疑亦如是

    造大寺过限学处第十九

缘处同前。如世尊说。修福德者今世后世常受安乐。无福之人恒遭苦恼。时诸苾刍教化婆罗门居士。为僧伽故置立住处。时六众苾刍说诸过患。观此寺门安置不好。广说如苾刍律。乃至世尊诃责告诸苾刍。我为二部弟子制其学处。应如是说

若复苾刍尼作大住处。于门梐边应安横扂及诸窗牖并安水窦。若起墙时是湿泥者。应二三重齐横扂处。若过者波逸底迦

余义如上。大者。谓有二种。一施物大。二形量大。此谓形量大。言住处者。谓于其中得为行住坐卧四威仪事。作者。或自作或使人。于门梐边应安横扂及窗牖水窦。若起墙时是湿泥者。始从治地筑基创起。应二三重布其梐堑。若过得波逸底迦。释义如上。此中犯相广同大僧

    过一宿食学处第二十

缘在室罗伐城。世尊现大神通。外道摧破悉皆逃散。边方而住。时有长者为诸外道造一住处。外道邪师与六十人于此而住。后时长者有知识人。从室罗伐至长者处。告言。仁今于此有胜福田可恭敬不。长者即将至邪人所。知识报曰。此是世颠倒物非真福田。即为长者说诸苾刍德行尊高。广说乃至告六众知皆来至。彼遂令长者心无净信。复打外道驱逐令去。苾刍以事白佛。佛以此缘种种诃责。为二部弟子制其学处。应如是说

若复苾刍尼。于外道住处。得经一宿一食。若过者波逸底迦

尔时世尊观彼长者调伏时至。令具寿舍利子为其说法。彼闻法已得见真谛。复为无量百千有情说法皆悟真谛。时过不食风发遭患。乃至广说。佛言。前是创制此是随开。应如是说。若复苾刍尼于外道住处。得经一宿一食。除病因缘。若过者波逸底迦

尼谓此法中尼。外道住处者。谓非同梵行。一宿一食者。谓于彼众受食宿止齐限时节。除病因缘者。谓缘说法事及有病。波逸底迦者。广如上说。此中犯相其事云何。若苾刍尼。于别住处己受一食。若更经宿得恶作罪。若食者便得堕罪。若于此宿余处受食。宿时恶作食时无犯。若于余处宿此处食。宿时无过食时得堕罪。若余处宿余处食。暂来此者无犯。若此处所是多人共作。或主见留。或是亲族造此住处。过食无犯

  第三摄颂曰　　过三不余食
  劝足并别众　　非时触不受
  虫外道观装

    过三钵受食学处第二十一

缘在室罗伐城。世尊既证无上智觉。名称普闻。尔时北方有大商主。来至此城郭外停止。时六众闻已共诣其处而为说法。他便请食。既受食已更复相看为其说法。商主殷勤请其受食。复还报曰。我不须食现相求衣。商人舍去随后而行。说伽他曰

  边方险路不应往　　设令去者勿居停
  非但处所不堪行　　彼人勿共为亲友
  山险居人初见好　　如金揩石创鲜明
  中方居者则不然　　始终不动如山岳

时诸商人闻此语已。答圣者曰。何因致恨苦见讥诮。六众告曰。贤首。已与仁等略申情义废我善品。频为说法复现相已乃至得衣。商人俯仰咸并与之。所有路粮无不罄尽。遂遭贼劫。诸余商人闻是语已咸共讥嫌。此是缘起尚未制戒

缘处同前。时此城中有长者。娶妻不久便即身死。如是乃至第七娶妻悉皆身亡。时人并皆唤为妨妇。更欲娶妻人皆不与。乃至求得眇右目女。彼有知识说伽他曰

  波罗舍修将净齿　　若人头向西出眠
  眇右目女娶为妻　　此等皆为不善相
  两恶相逢必有损　　譬如刀石共相投
  夫妇皆是妨害人　　若娶定当遭死事

时彼知友虽闻此语竟不齿录。犹索不休。眇目父母营办饮食而欲嫁女。十二众来饭食尽授不成礼会。俗旅讥嫌。广说乃至世尊诃责制其学处。应如是说

若复众多苾刍尼。往俗家中。有净信婆罗门居士。殷勤请与饼糗饭。苾刍尼须者。应两三钵受。若过受者波逸底迦

既受得已还至住处。若有苾刍尼应共分食。此是时。尼谓十二众。或复余尼。过二已去名曰众多。俗家谓白衣家婆罗门等。往者谓到其所。净信者。谓信三宝深心归敬。殷勤者。谓心至极。请者。谓发言近请。糗饼者。谓所施食。须者。谓情爱乐。两三钵者。钵有三种。谓上中下。上者谓受摩揭陀国二升米饭。中者谓受一升半米饭。小者谓受一升米饭。应两三钵者。指其限齐。还至住处者。谓至寺中。若有苾刍尼应共分食者。谓与同梵行者共相分布。若过受得波逸底迦者。事并如前。此中犯相。以二大钵受时。得恶作罪。若吞啖者。得堕罪

    足食学处第二十二

缘处同前。佛告诸苾刍曰。我为一坐食时。常得少欲无病起居轻利气力康强安乐而住。如佛所说。一坐食时有斯胜利。时诸苾刍皆一坐食。然正食时若见二师及余耆宿即便离座。将为足食更不敢食。由少食故颜色痿黄形体羸瘦。世尊见已知而故问阿难陀。我一坐食乃至得安乐住。教诸苾刍亦一坐食得安乐住。何故诸苾刍颜色痿黄身体羸瘦。阿难陀白言。时诸苾刍如佛所教为一坐食。正啖食时见二师来及诸尊宿即起离座。既离座已将为足食更不敢食。由食少故。颜色痿黄身体羸瘦。佛告阿难陀。若苾刍食时。乃至未足已来。随意饱食。若受食已更不应起。如佛所教乃至不应起者。时诸苾刍。随得多少羹菜之类及食熟豆。即谓足食。起已更不敢食。由此因缘身皆羸损。世尊见已问阿难陀曰。我教诸苾刍。凡欲食时。行盐已去。乃至未足已来。随意饱食。若受食已更不应起。何故诸苾刍身体羸瘦不能充悦。时阿难陀即以上缘具白世尊。佛以此缘告阿难陀曰。有五种珂但尼食。(是嚼啮义也)若食不成足食。云何为五。谓一根二茎三叶四花五果。食此五时不成足食。若苾刍。先食五种嚼食。后时得食五种啖食。若先食五种啖食。更不应食五种嚼食。若更食者得越法罪。如世尊说。五种嚼食不名足食。五种啖食名足食者。时诸苾刍所受得食才食少许。有缘起已即谓成。足更不敢食。身皆瘦损。世尊见已知而故问阿难陀曰。我说五种嚼食不成足食。五种啖食方是足食。皆令饱食。何意苾刍身形瘦损。阿难陀白佛言。如佛所说。五种嚼食不名足食。五种啖食是名足食者。时诸苾刍所受得食才食少许。有缘起已即谓成足更不敢食。由是因缘身形损瘦。佛告阿难陀。有五因缘方成足食。复有五缘不成足食。云何五缘成足食。一知是食。二知有授食人。三知受得而食。四知遮食。五知舍威仪。云何知食。谓知是五嚼食啖食。云何知授食人。谓知女男半择迦等。云何知受得而食。谓二五食从他受得而食。云何知遮食。谓遮二五食。云何知舍威仪。谓于此座舍之而起。具此五缘名为足食。云何五种不名足食。谓知非是食。知无授人。知受得未食。知不遮食。知未离座。是名五种不足食。复有五种足食。云何为五。一是清净食。二少有不净食相杂。三非恶触食。四少有恶触食相杂。五舍其本座。是名五种足食。复有五种不名足食。云何为五。一是不清净食。二多有不净食相杂。三恶触食。四多有恶触食相杂。五未离本座。是谓五种不名足食。复有五种足食。云何为五。谓见行食者与食之时。苾刍报云。我不须。或云去。或云休。或云已足食。或云已了。斯五皆是决断不取。无余之言。作此语时即名足食。复有五种不足食。云何为五。谓见行食者与食之时。苾刍报云。何且未须。或云且去。或云且休。或云且待食。或云且待了。斯五皆是未为决断。有余之言。作此语时不名足食。如世尊说。苾刍不应饱足食已更复受食。时十二众苾刍尼。随足未足更复啖食。少欲苾刍尼闻生嫌耻。作如是语。云何违佛所教。白诸苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。足食竟更食者。波逸底迦

如是世尊制学处已。时有长者。请佛及僧就舍而食。有众多苾刍尼身婴病苦。其瞻病人亦去就食。既自食已并为病者持食而归。时诸病人不能尽食。瞻病之人自足食已更不敢食。复无求寂净人可令授食。便将残食弃在一边。遂有乌鸟竞来啖食。因致諠声。佛言。我听作余食法随意而食。如佛所言。听作余食法。不知云何作。以缘白佛。佛言。若有苾刍尼已足食竟。更有施主与五嚼五啖美好饮食。情希欲食者。彼苾刍尼应净洗手受取其食。可诣彼现食。苾刍尼未离座者。前而立作如是语。具寿存念。我苾刍尼某甲。已饱满足食竟。更复得此珂但尼食蒲缮尼食等。情希更食。具寿当与。我作余食法。时彼苾刍尼即应为作余食法。食二三口已。告曰。可去。此是汝物随意当食。时彼苾刍尼既作法已。持向一边任意饱食。若苾刍尼既足食已情希更食。不作余法而食者。得越法罪

有五因缘不成作余食法。云何为五。谓住界外。或远处障处。或居背后。或在傍边。或所对人已离本座。此皆不成作余食法。有五因缘成作余食法。云何为五。谓同一界内。在相近无障处。非背后。非傍边。其所对人亦非离座。此成作余食法。复有五缘不成作余食法。云何为五。谓在界外。或远障处。或不以器盛。或手不持捧。或所对者已离本座。此不名作余食法。有五因缘成作余食法。翻上应知。若其一人作余食法已。有众多苾刍尼来共食者悉皆无犯。勿致疑惑。世尊赞叹持戒。告诸苾刍尼。前是创制此是随开。应如是说

若复苾刍尼足食竟。不作余食法更食者。波逸底迦

尼谓十二众。余义如上。足食竟者。谓饱食已离本座。不作余食法者。谓不持二五等食对他作法。更食者。谓是吞咽。此中犯相。若苾刍尼足食想疑。皆得堕罪。足食不足想疑。得恶作罪。不足食不足食想。足食不足想无犯。尔时邬波离白佛言。世尊。食何等粥名为足食。佛告邬波离。若粥新熟竖匙不倒。或指等句画其迹不灭。食此粥时名为足食。大德。食何等糗名为足食。佛言。若初和水搅时。竖匙不倒。或五指句其迹不灭。食此糗时名为足食。又邬波离。凡是薄粥薄糗皆非足食

    劝他足食学处第二十三

缘处同前。时有白衣妇人。诣苾刍尼所。白言。圣者。我欲出家。尼将此女。于亲教师处便与出家。报弟子曰。汝当教授。时有长者。请佛及僧就舍而食。随意食已更得余食将向池边。师问老者。汝欲得不。答言。欲得。师曰。汝为滤水为作余食法耶。老弟子曰。我作余食法。师可取水。彼即入水。便将己分作余食法。师分不作。师取水已即便取食。师既食已。老者白言。师今有罪应如法悔。师曰。我不见罪。答曰。不作余食法。师曰。我实无罪。准斯道理汝当有过。即以此事告诸苾刍尼。尼白苾刍。苾刍白佛。佛以此缘。同前集僧问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。知他苾刍尼足食竟。不作余食法。劝令更食。告言。具寿。当啖此食。以此因缘欲使他犯生忧恼者。波逸底迦

尼谓此法中尼。知者。或自觉知或因他告。足食竟者。谓饱食已。不作余食法者。谓不对于人他不取食。劝者。谓遣更食。以此因缘欲令他犯。结罪释义并广如前。此中犯相。若苾刍尼知他足食。不作余食法。劝他令食此可啖嚼者。皆得堕罪

根本说一切有部苾刍尼毗奈耶卷第十三根本说一切有部苾刍尼毗奈耶卷第十四

        三藏法师义净奉　制译

    别众食学处第二十四

佛在王舍城。时提婆达多于其界内。与五百苾刍别众而食。少欲苾刍共生嫌耻。以此因缘具白世尊。世尊集二部僧问实诃责。告言。我今与诸苾刍苾刍尼制其学处。应如是说。若复苾刍尼别众食者。波逸底迦

如是世尊制学处已。时有苾刍苾刍尼身婴病苦。佛言。除病因缘。或有道行。或缘作务。并皆绝食。佛言。除道行及以作时。或有附船而去者。佛言。除船行时。乃至除大施会时。于时影胜王未得见谛。以竹林园施露形外道。得见谛已遂废外道。奉施佛僧而为受用。时影胜王舅。在外道中出家。起信敬心请白供养。乃至白佛。佛言。除沙门施食时。尔时世尊赞叹少欲及尊重戒者。为说法已。告诸苾刍。前是创制此是随开。我今为二部弟子制其学处。应如是说

若复苾刍尼。别众食者。除余时波逸底迦。余时者。病时作时。道行时船行时。大会食时沙门施会时。此是时

余义如上。别众食者。谓别别而食。除余时者。谓除别时。病时者。于一食时不能安坐。作时者。或窣睹波。或是众事下至扫地大如席许。或时涂拭如牛卧处。道行时者若行半驿往来。或行一驿。船行时者。若附他船。或半驿一驿。大会者。谓多人聚集。沙门者。谓佛法外诸外道类亦名沙门。以彼劳身求道故。此是随开。结罪同前

此中犯相其事云何。若苾刍尼于界内作同界想及疑。为别众食。得波逸底迦。若在界外作界内想疑。得恶作罪。若在界外作界外想。及在界内为界外想。无犯

凡言住处有二种。一根本住处。二院外住处。若于本处苾刍尼食时。应问院外苾刍尼同来食不。若不问而食者。得恶作罪。若院外苾刍尼食时。应问本处苾刍尼同来食不。若不问知四人同食者。得波逸底迦。若三人食一人不食。若三圆具一未圆具食。皆无犯。若以食送彼。乃至盐一匙。或草叶一把。与彼众处食。皆无犯。或时施主作如是语。但来入者我皆与食。或时施主造别房施云。于我房中住者我皆与食。斯亦无过

    非时食学处第二十五

缘处同前。时大目连。与十七众出家。于小食时着衣持钵入城乞食。被婆罗门长者等嗔骂。乞食不得空钵而还。遂便断食。于众人前自摩其腹。说伽他曰

  佛说最妙语　　遍满于人天
  饥是苦中极　　斯言为最妙

乃至十七众。诣一长者处。非时饱食。世尊种种诃责告曰。我今为二部弟子制其学处。应如是说

若复苾刍尼。非时食者。波逸底迦

余义如上。言非时者。有其二限。一过中已去。二明相未出已来。结罪同前。此中犯相其事云何。非时非时想及疑食者。波逸底迦。若时非时想及疑。得恶作罪。若时作时想。非时时想。无犯

    食曾触食学处第二十六

缘处同前。时哥罗苾刍。常法如是。每居村邑行乞食时。持钵及钵袋。若得湿饭以钵承受。若获干饭即以袋盛。所有湿饭当日皆食。乾者晒曝举之盆内。若遇风寒阴雨。即以暖水润渍充食。既饱食已便受静虑解脱等持等至微妙之乐。乃至世尊种种诃责告曰。我今为诸二部弟子制其学处。应如是说

若复苾刍尼。食曾经触食者。波逸底迦。余义如上。曾经触食者。有二种触。一中前受过午触。二过午受过更触。若苾刍尼。知是曾触食。不作法而重吞咽者。结罪同前

此中犯相其事云何。若苾刍尼。于曾触食作曾触想及疑食者。波逸底迦。若非曾触作曾触想疑。得恶作罪。若非触非触想。或触作非触想。无犯。若曾所触钵未好净洗。若小钵若匙若铜盏若安盐器而用食者。皆波逸底迦罪。若手触钵袋若拭巾锡杖。若户钥及锁。如是等物。若触捉已不净洗手捉余饮食。乃至果等吞咽之时。皆得波逸底迦。若苾刍尼欲饮水时。不净洗口吞咽之时。得恶作罪。若以澡豆土等。清净澡漱者。无犯

    不受食学处第二十七

缘处同前。时大哥罗苾刍。于一切时常用深摩舍那处钵。(谓是弃死尸处旧云尸陀者讹)受用深摩舍那处衣食卧具。云何死尸处钵。若有人死。瓦瓯祭器取以充钵。云何死人衣。以衣赠尸取以浣染缝刺为衣。云何死人食。是诸亲族以五团食祭飨亡灵。取而充食。云何卧具。此大哥罗常在尸处而为眠卧。是谓尸林钵衣食卧具。若人多死时。大哥罗身体肥盛。不复数往城中乞食。若无人死。身形羸瘦。数往城中巡门乞食。时守城门者。作心记念。大哥罗食死人肉耶。时此城中有一婆罗门。身亡送至林所。其妻及女哭在一边。时大哥罗看烧死尸。时女见已告其母曰。今此圣者犹如瞎乌。守尸而住。时有人闻来告苾刍。苾刍白佛。佛言。彼婆罗门女自为损害。我声闻弟子德若妙高。作粗恶言共相轻毁。缘斯恶业于五百生中常为瞎乌。时远近人众。咸闻世尊所记之事。广说乃至勿令野干啖其祭食。即便疾去驱彼野干取其祭食。诸人报曰。任汝所食何物。然声遍城廓云汝食人。作是语已相随而去。告诸苾刍。苾刍白佛。佛作是念。我声闻弟子由不受食。有此过生。是故我今敕诸弟子。受取应食。令他证知故。如佛所教。受取方食。不知如何成受。佛言。有五种受。一身与身受。二身与物受。三物与身受。四物与物受。五置地受。有五种不成受云。何为五。谓在界外。或在远处障处。或在傍边。或居背后。或时合手。是谓五种不成受食。广说乃至获果不受。佛言。应受应作净。不知如何作净。佛言。有五种作净。云何为五。谓火净。刀净。爪净。蔫净。鸟啄净。复有五种作净。谓拔根净。手折净。截断净。劈破净。无子净。如佛所说。受取应食。十二众苾刍尼。随受不受自取而食。少欲尼见生嫌耻心。以缘白苾刍。苾刍白佛。佛以此事。同前集尼问实诃责。广说乃至制其学处。应如是说

若复苾刍尼不受食。举着口中而啖咽者。波逸底迦

如是世尊制学处已。时有苾刍尼。水及齿木无人授与。入村求授。佛言。除水及齿木。复有游行人间经过险路无人授食。猕猴熊罴为授果食。尼不肯受回还。乃至白佛。佛言。若诸有情知授未授皆得授食勿致疑心。前是创制此是随开。应如是说

若复苾刍尼不受食。举着口中而啖咽者。除水及齿木。波逸底迦

尼谓此法中人。不受者。谓不从他受得。食者。谓二五等。啖咽者。谓是吞咽。除水及齿木者。谓除此物余皆须受。若生湿条火净应受。结罪同前。此中犯相。不受食作不受想及疑等。二重二轻。后二无犯。广如上说

    饮虫水学处第二十八

缘在憍闪毗国瞿师罗园。尔时阐陀苾刍。用有虫水。时诸苾刍见而告曰。何因故心用有虫水。报曰。此水内虫谁持付我。诸余盎盆江河池沼四大海水何不往耶。自生自死于我何过。闻是语已共生嫌耻。以缘白佛。佛以此缘。集二部弟子问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。知水有虫受用者。波逸底迦

尼谓此法中人。知者。或自知或他告。水有虫者。虫有二种。一才观即见。二罗漉方见。水谓诸水。用水有二。一内受用。二外受用。云何内受用。谓是内身所有受用。外谓于身外所有受用。洗濯衣钵。若浣染衣。若洒地。若牛粪涂拭等。波逸底迦释义如上。此中犯相。若苾刍尼。用虫水作有虫想及疑。皆得波逸底迦。若水无虫作有虫想疑。得恶作罪。余二无犯

若苾刍尼。知糗蜜糖油醋水浆及醋乳酪饼果等有虫而受用者。皆得堕罪

    与无衣外道男女食学处第二十九

缘在王舍城。时此城内有诸商人。来诣佛所顶礼双足在一面坐。尔时世尊为诸商人说微妙法。示教利喜默然而住。既闻法已深心欢喜礼佛而去。复诣阿难陀所礼已而坐。尊者为说法要。乃至白言。大德。世尊欲向何处人间游行。阿难陀曰。仁等自可往问世尊。答言。世尊大师威德严重。我等何敢辄有咨问。阿难陀曰。我观相貌。世尊不久当向室罗伐城。既至夏了。世尊将诸大众随路而行。时商旅内有露形外道亦与随行。求食不得现其饥相。诸苾刍尼有钵食余各持授与。饼果之类盛满其器。广说乃至于其路中逢一露形。问言。仁等道粮谁复相济。答言。诸秃释女。时露形者闻是语已情生不忍。为诸外道说伽他曰

  云何汝身不陷地　　云何舌不百片裂
  云何诸神见此事　　不以霹雳破汝身
  野干每食师子残　　而常有念害师子
  十力圣众以食济　　汝今见骂不知恩
  彼定证得一切智　　于友非友心平等
  汝等外道可恶人　　尚亦相依蒙济给
  若人不识恩与义　　当知此类不如狗
  狗于人处解施恩　　汝似恶蛇常吐毒

此是缘起尚未制戒

尔时世尊人间游行。至室罗伐城。时有五百邑人。请佛及僧。广说乃至闻法见谛。时有露形外道二女。一老一少。来从乞食。阿难陀不善观察饼有相黏。老者与一。少者得二。老者曰。王子苾刍与我一饼汝便得二定知于汝心生爱念当自严饰。少者曰。勿作是语。今此王子弃上宫闱出家厌俗。脱屣尘劳如捐涕唾。时诸苾刍以缘白佛。佛告诸苾刍。我观十利为二部弟子制其学处。应如是说。若复苾刍尼。自手授与无衣外道及余外道男女食者。波逸底迦

尼谓此法中人。自手等者。谓以手授食。食义同前。无衣者。谓是露形之俦。及余杂类外道。得波逸底迦。余义如上。此中犯相。若苾刍尼自手与食。皆得堕罪。若是亲族。或是病人。与者无犯。或欲以食因缘除彼恶见。与亦无犯

    观军学处第三十

缘在室罗伐城。时胜光大王。令一大将领兵征伐。时六众苾刍闻兵欲去。共相告曰。我等宜观。便往路所见象军来。问曰。何去。答云。圣者。今有边隅不臣。王命我等往伐。六众报曰。看汝形势有去无归。汝等暂还与宗亲取别。以苣胜水共相祭祀方可从军。广说乃至世尊问实诃责。告诸苾刍。我为二部弟子制其学处。应如是说

若复苾刍尼。往观整装军者。波逸底迦

尼谓此法中人。整装军者。谓将欲战整带甲胄装束军仪。有一类军。谓唯有象。有二类军。谓兼以马。有三类军。谓兼以车。有四类军。谓兼以步。往观者。谓向其处。结罪如上。此中犯相

若苾刍尼。观整装军者。得波逸底迦。若苾刍尼。为行乞食路见军来。或时寺近大路。或军入寺。或苾刍尼为王所唤。或夫人太子大臣及诸人等所请。设见军时并皆无犯。若见军时不应说其好恶。又八难缘随一现前。见亦无犯

  第四摄颂曰　　观军二打拟
  覆罪诣俗家　　然火与欲过
  说欲非障法

    军中过二夜宿学处第三十一

缘处同前。时胜光王。亲帅军旅自往边城。至彼合围尚未降伏。大臣白王。给孤独长者有大福力。彼若来者或可归降。敕书命来。虽在军中但思圣众。时胜光王即便以书白诸僧众。六众闻已赴王军所。便捉象牙扑之于地。见马兵来捉尾掷置一边。见车兵来云此破车。即便捉轴拔之路左。见步兵来云如草人。便扼其项掷之军外。时彼四兵既见陵辱无可奈何。乃至世尊以此因缘集苾刍众。问答同前。告曰。我观十利为二部众制其学处。应如是说

若复苾刍尼。有因缘往军中。应齐二夜。若过宿者。波逸底迦

尼谓此法中人。有缘者。谓是王等乃至众庶所有请唤。军中者。谓军兵欲战。四兵如前。齐二夜者。二夜应宿过此不应。若过宿者波逸底迦。此中犯相。若至军中过二夜。皆得堕罪。若其王等请留住宿及八难事。过宿无犯

    扰乱军兵学处第三十二

缘处同前。余如上说。乃至共行观兵为勇为怯。预先藏伏惊怖军众共相扰乱。广说乃至世尊诃责。同前集众告诸苾刍。我今为二部弟子制其学处。应如是说

若复苾刍尼。在军中宿经二夜观整装军。见先旗兵及看布阵散兵者。波逸底迦

尼谓此法中人。余义如上。旗者有四种。一师子旗。二大牛旗。三鲸鱼旗。四金翅鸟旗。兵有四种。谓象马车步。阵有四种。一槊刃势。二车辕势。三半月势。四鹏翼势。若观此等军阵之时。便得堕罪。此中犯相。若二夜在军中。若观四兵未着甲胄未执杖者。得恶作罪。若观整装者波逸底迦。若其王等请留住者及八难事。见亦无犯

    打苾刍尼学处第三十三

缘处同前。时大目连。与十七众出家若自游行人间去时。告言。汝等我若不在依好僧住。彼便依止邬陀夷。报言。汝等可来作如是如是事。报言。所有处分我不能作。时邬陀夷便搭一人。时十七人高声啼哭。广说乃至世尊诃责。云何苾刍。以嗔恚心打他苾刍。集苾刍众告曰。我观十利为诸二部弟子制其学处。应如是说

若复苾刍尼。嗔恚故不喜。打苾刍尼者。波逸底迦

尼谓此法中人。嗔者。谓恚缠心起忿恼时。打者。谓打搭也。苾刍尼者。谓此法中人已受圆具。释罪如上。此中犯相。若以内身分或以外物或两俱兼。内者。若以一指打时得一堕罪。若二得二。乃至以五得五堕罪。若以拳肘头肩胯膝乃至足指。皆得堕罪外者。若以细草莛。或以箭笴及余器具。乃至枣核。或掬芥子。遥打掷他。随一着时皆得堕罪。是谓外物。二俱者。手执刀杖击前人。及余种种之类及帚莛树叶。随所著处皆得堕罪。是谓二俱。若为令彼怖。或为成就咒术打搭前人。此皆无犯

    拟手向苾刍尼学处第三十四

缘处同前。余如上说。时邬陀夷。即便嗔忿努手向一。彼十七人一时皆倒高声啼泣。苾刍嫌贱以事白佛。佛便诃责乃至告曰。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。嗔恚故不喜。拟手向苾刍尼者。波逸底迦

余义如上。言拟手者。谓举手拟他。释罪同前

    覆藏他罪学处第三十五

缘处同前。时难陀苾刍。有亲教弟子。名曰达摩。深怀惭愧乐持戒行常自悔谢。因白师曰。我今欲向闲静之处随情作业。难陀报曰。尔当谨慎。邬波难陀闻是语已。告曰。汝持我座共尔俱行。达摩白言。岂诣闲林而逐静耶。邬波难陀曰。痴人。汝谓我心散乱无所了知。达摩便持彼座往昼游处。广说乃至时有女来。邬波难陀染心遂起。即便捉臂遍抱女身。呜[口*(一/巾)]其口舍之而去。告达摩曰。具寿。虽知汝见勿告余人。报言。大师。乃至未见善苾刍来我终不说。邬波难陀曰。汝亲教师有鄙恶事我常覆盖。汝见我过不藏护耶。达摩曰。大师。知他有粗罪共相覆护。如此之事我当先说。达摩便去告诸苾刍。苾刍白佛。佛集苾刍告曰。我为诸二部弟子制其学处。应如是说。若复苾刍尼。知他苾刍尼有粗恶罪覆藏者。波逸底迦

尼谓此法中人。余义如上。粗恶罪者有二种。谓他胜罪。及众教罪。覆藏者。谓掩蔽也。释罪同前。此中犯相。作心覆藏粗罪皆得堕罪。若堕罪者。乃至明相未出已来得恶作。明相出已亦得恶作。若恐他作梵行等难。覆皆无犯

    共至俗家不与食学处第三十六

缘处同前。邬波难陀语难陀苾刍。大德当知。仁之弟子达摩。于我有隙。彰我恶响令制学处。我欲令得不饶益事。或令一日绝食受饥。广说乃至六众将达摩往一俗家互相饮啖。

令其不食。世尊诃责告言。由此事故。我观十利为二部弟子制其学处。应如是说。若复苾刍尼。语余苾刍尼。作如是语。具寿。共汝诣俗家。当与汝美好饮食令得饱满。彼苾刍尼至俗家竟不与食。语言。具寿汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦

尼谓此法中人。余义如上。共至俗家者。谓四姓家。言美好饮食。谓五嚼食及五啖食。令得饱满者。谓恣意而食。汝去等者。是驱遣言。语谓读诵。坐谓禅思。独坐等。乐者。明作恼意令他绝食。以此为缘不为余事。释罪同前。此中犯相。若苾刍尼。故心令他苾刍尼绝食者。得波逸底迦。若为病缘医遣绝食不与。无犯

    触火学处三十七

缘在王舍城。时此城中长者婆罗门。作如是念。世尊夏了。欲向何处游行人间。多持财货随佛而去。多获福利。广说乃至问阿难陀。同前问答。观其先兆欲向王舍城。商主问知行日多少。即皆预办供设所须。时阿难陀。每日常在商主前行。遂见岐路。一是直道。多有师子虎豹恐怖难行。一是曲路。安隐无碍。商人分为二众。乃至广说。阿难陀言。如来大师久离怖畏。师子虎豹何所能为。随佛去者若遭恐惧。无有是处。佛渐游行至一聚落。有二童子在村门戏。一人持鼓。一人执弓。时二童子来对佛前声鼓弹弓。尔时世尊即现微笑。有种种光从口而出。所谓青黄赤白红颇胝色。此之光明或有沉下或复上升。其光下者。下至速活地狱黑绳众合小叫大叫小热大热阿毗地狱及八寒地狱。光既至彼。若诸有情受炎热者皆得清凉。若处寒冰便获温暖。彼诸有情离苦安乐。皆作是言。我与汝等为从地狱死生余处耶。尔时世尊为欲令彼诸有情类生信喜故。便遣化身往地狱内。彼见化已咸作是说。我等不于此死而生余处。此由希奇大人成就力故。令我身心除苦得乐。既生信已便能消灭地狱诸苦。于人天趣受胜妙身。常为法器能见谛理。其上升者。上至四大王众天三十三天夜摩天睹史多天化乐天他化自在天乃至色究竟天。所至之处。光中演说苦空无常无我等法。并复说此二伽陀曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

时彼光明。遍照三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若说阿耨多罗三藐三菩提。光从顶入。是时光明绕佛三匝从顶而入。时具寿阿难陀。合掌恭敬白佛言。世尊。如来应正等觉非无因缘熙怡微笑。即说伽他曰

  世尊远离掉憍慢　　于有情中第一尊
  降伏烦恼及诸恶　　若无因缘不微笑
  如来自证真妙觉　　诸有听者皆乐闻
  牟尼最胜愿宣扬　　大众疑心为开决

佛告阿难陀。如是如是。如来应正等觉非无因缘而现微笑。汝见二童子引导我不。白佛言见。佛告阿难。以此善根。于当来世十三劫内。不堕恶趣生人天中。于最后身得成无上正等菩提。一名法鼓音如来。二名施无畏如来。尔时世尊说是记已随路而去。至一村隅林中而宿。如佛所说。苾刍住处乃至树下。亦应随次共分。时六众苾刍分得一枯树。夜被寒逼。以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上。垂身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已。咸作斯念。有师子入营。跳踯而堕。便大惊怖四向奔走。于时世尊告阿难陀曰。何意商旅四面逃奔。阿难陀白佛言。大德。如佛教敕。凡诸苾刍所在之处。应随长幼共分住处。六众苾刍今宵宿处。分得枯树被寒所逼。以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上。放身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已。咸作斯念。有师子入营跳踯而堕。便大惊怖四面奔逃。世尊告曰。汝可急去报诸商人。如来在处离师子怖。速命商旅勿复惊惶。时阿难陀奉教告知。诸人咸住。时诸苾刍见是事已。悉皆有疑。俱来白佛。大德。何意六众作堕落声惊诸商旅。世尊因此重为安慰令离忧怖

佛告阿难陀。非但今日惊怖商旅。乃往古昔已曾恐惧于他。令彼四面逃走。我为安慰令离忧恼。汝等当听。于过去世。于一水侧有频蠡果林。于此林中有其六兔。共为知友依止而居。时频蠡果熟堕水作声。于时六兔闻果落声。形小志怯便大惊怖四向逃走。时有野干见其奔走来问其故。兔曰。我闻水内有非常声。将非猛兽欲来害我。缘此事故我等逃奔。野干亦走。如是猪鹿牛象豺狼虎豹及小师子。各相诘问。闻斯语已悉皆奔窜。去斯不远。于山谷中有一猛师子王依止而住。于时师子见诸兽类惶怖奔驰。问言。汝等何怖。皆说其事。师子报曰。在何处所而作恶声。诸兽答曰。我亦不知。若未委者且勿驰走。我为审观。即便次第而问。兔云。此之怖声是我亲证非是传闻。共观声处。于时诸兽咸悉共至须臾暂住。还闻果落堕水作声。报曰。此是食果非关恐怖。尔时空中有天见已。说伽他曰

  不应闻他语便信　　当须亲自审观察
  勿如树果落池中　　山林诸兽皆惊走

汝等苾刍勿生异念。往时师子者。即我身是。往时六兔者。即六众是。尔时世尊渐次游行到王舍城。时六众苾刍于燃火处。各以火头共相调弄。或作日月形。外道见时各生轻贱。作如是语。仁等知不。沙门释子火头调戏。与彼童儿有何异处。云何减割妻子之分。给此秃人充其钵食。时诸苾刍闻是语已。具白世尊。佛以此缘。集诸苾刍问实诃责。告言。我为二部弟子制其学处。应如是说

若复苾刍尼。若自然火。若教他然者。波逸底迦

尔时世尊为诸尼众制学处已。诸苾刍尼。于如来窣睹波处。更不烧香然灯以为供养。亦不承事亲教师轨范师暖汤水等。佛知故问。乃至佛言。若触火者。作时守持虽触无犯。不知云何守持。佛言。凡触火时作如是念。我为供养佛故今须触火。或云。为法为僧。为邬波驮耶阿遮利耶。及己自受用并同梵行。为某事故今须触火。乃至病缘。佛言。前是创制今更随开。应如是说

若复苾刍尼。无病为身。若自然火。若教他然者。波逸底迦

尼谓此法中人。余义如上。此中犯相。若苾刍尼。以火头共相戏弄。或作日月轮形。皆得堕罪。凡然火时。应观其事而作守持。若不守持辄然辄触者。得波逸底迦。若灭火者。亦得堕罪。亦应准事持心云我灭火。若捉火头前火。或抽火头。或翻转火炭。或翻转糠[麥*弋]等火。随作何事。谓作食煮水然灯烧香等触着之时。皆恶作罪。若以毛发爪唾等弃火中者。亦得恶作罪。若此等事准时观察作守持者无犯

根本说一切有部苾刍尼毗奈耶卷第十四根本说一切有部苾刍尼毗奈耶卷第十五

        三藏法师义净奉　制译

    与欲已更遮学处第三十八

缘处同前。时六众中。阿说迦补捺伐素。二俱命过。其难陀邬波难陀年并衰老。彼十七众年渐长大勇健有力。便共详议。我等常被六众欺轻。于二人中邬波难陀更为苦切。我等宜应为作舍置羯磨。广说乃至难陀苾刍为众上座。权为诱诳。不令入众。即鸣犍稚便作舍置羯磨。邬波难陀诣难陀所。啼泣而住。难陀报曰。持欲不成。是恶与欲。还我欲来。以此因缘世尊诃责。广说乃至为二部弟子制其学处。应如是说

若复苾刍尼。与他欲已。后便悔言。还我欲来不与汝者。波逸底迦

尼谓此法中人。与欲已者。先已言与。后便等者。是索欲词。释罪同前。此中犯相其事云何。若先与欲已后便生追悔。即报众云。还我欲来我不乐与者。便得堕罪

    与未近圆人同室宿过二夜学处第三十九

缘处同前。尔时世尊大众围绕而为说法。言词美妙令众乐闻听者忘疲如蜂食蜜。时有贫穷作人。闻佛法已作如是言。世尊出现皆为富人。若佛世尊于夜说法我得听闻。佛言。应夜诵经。或为说法。应着灯烛勿令闇昧。时有摩诃罗苾刍。不用心眠。遂即讇言说非法事。俗人闻已遂即讥嫌而不听法。以事白佛。佛言。由与未圆具者同一室宿及然灯烛。有是过生。是故我今不听苾刍苾刍尼与未圆具人同一室宿及然灯烛。此是缘起尚未制戒。时尊者舍利子。有二求寂。一是准陀。二是罗怙罗。欲夏安居。大众集会共分房舍。此二求寂不蒙其分情怀忧恼。乃至准陀问罗怙罗。何故忧住。答言。仁具福德有大威神。化作草庵即堪止宿。我无威力其欲如何。准陀曰。非时见佛欲有咨问。无有是处。有净施主。以妙香泥涂拭圊厕。可于此宿以度一宵。遂入厕屋权时而卧。即于其夜天降大雨。去斯不远。于地穴中有大毒蛇依止而住。水满穴中。其蛇遂出便往厕中。如来大师得无忘心。作如是念。若彼毒蛇螫罗怙罗者。此必当死。但有其名。又释迦种自恃高慢便生不信。作如是语。若罗怙罗不出家者。继转轮王位。今既出家无所依怙。卧于厕上被蛇所螫枉苦身亡。作是念已。便舒右手如象王鼻。擎取彼身安自床上。佛于是夜时行时坐以至天明。有余苾刍往世尊所欲。申礼敬。世尊常法。若欲为诸声闻制学处者。未至待集至不令去。时求寂罗怙罗觉已。知是佛床。即便惊起惶怖而立。尔时世尊告诸苾刍曰。凡诸求寂求寂女。无父无母。唯有汝等同梵行人共相慈念。此不愍护谁当见忧。是故我今听诸苾刍苾刍尼与未近圆人齐二夜同宿无犯。时六众苾刍过二夜宿。少欲苾刍闻是语已便生嫌贱。云何苾刍不奉佛教。以缘白佛。佛问诃责。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。与未近圆人同室宿过二夜者。波逸底迦

尼谓此法中人。有二圆具。谓苾刍苾刍尼。余非圆具。谓求寂女等。室有四种。一总覆总障。如诸房舍及楼观等。上总遍覆四壁皆遮。二总覆多障。于其四壁少安窗户。三多覆总障。即四面舍。于四边安壁中间竖柱。四檐内入或可平头。四多覆多障。谓三面舍。于四面舍无其一边。若半障半覆。或多障少覆。或檐际等并皆无犯。若有病同宿。纵过二夜亦无犯

    不舍恶见违谏学处第四十

缘处同前。时无相苾刍自生恶见。作如是语。如佛所说。障碍之法不应习行。我知此法习行之时非是障碍。以缘白佛。乃至佛言。众应与彼作别谏事。若复更有如斯等类苾刍苾刍尼。应如是作。往至其所告言。汝莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不说障碍法非障碍法。种种方便说是障碍法。若习行者定是障碍。汝今应舍如是恶见。如是应谏奉教而去。彼执不舍。佛言。应作白四羯磨谏彼。事同大僧律。乃至作舍置羯磨。然后坚执不舍。以缘白佛。佛集众问种种诃责。告言。我观十利。为二部弟子制其学处。应如是说

若复苾刍尼。作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍尼应语彼苾刍尼言。汝莫作是语。我知佛所说欲是障碍者习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼如是谏时舍者善。若不舍者。乃至二三随正应谏随正应教令舍是事。舍者善。若不舍者波逸底迦

余义如上。作是语者。谓说其事。我知佛所说法者。谓如来应正等觉。法谓佛说或声闻说。说是彰表义。障碍法者。谓四他胜及众教。三十三舍堕。百八十堕。乃至七灭诤法。习行之时非障碍者。谓不能障沙门圣果。谤者。谓出非理言。不善者。招恶异熟。诸苾刍尼见是语时。应作别谏。若不舍者作羯磨谏。乃至结竟。广说如前。此中犯相。若作如是语。我知佛所说等。谏时舍者善。若不舍者得恶作罪。羯磨谏时若白时及初二羯磨。若不舍者皆得恶作罪。若第三竟时便得堕罪。若非法等彼无有犯

第五摄颂曰

  与恶见同宿　　求寂坏色衣
  捉宝洗傍生　　恼指水同宿

    随舍置人学处第四十一

缘处同前。时无相苾刍既得羯磨。以掌榰颊怀忧而住。六众见问。何故怀忧。报言。诸黑钵者为我作舍置羯磨。将我同为旃荼罗不相交涉。六众报曰。设与城邑聚落及三界有情作舍置羯磨者。岂城邑等而非有耶。且勿忧恼。便共言说。受用衣食同室而卧。时少欲者共生嫌贱。以缘白佛。广说乃至。佛言。我观十利。为二部弟子制其学处。应如是说

若复苾刍尼。知如是语人未为随法不舍恶见。共为言说共住受用同室宿者。波逸底迦

余义如上。未为随顺法者。未作随顺忏摩之法。不舍恶见。共为言说等者。谓作教授依止等事。于四室中同宿天明。结罪事皆如上。此中犯相其事云何。若苾刍尼。知如是语人未作随顺法。共为言论同宿等事。便得堕罪若彼身病看侍无犯。或共同居令舍恶见。此亦无犯

    摄受恶见不舍求寂女学处第四十二

缘处同前。时六众有二求寂。一名利刺。二名长大。时有乞食苾刍。与二共住。言戏掉举。后生懊悔。便自克责发勇猛心。断诸烦恼证阿罗汉。获大神通乘空往至二求寂处。具说乃至获得通果。求寂闻已便作是念。昔与我等共作如是如是非法之事。云何于今得增上果。以此因缘我知佛所说法云习诸欲是障碍者此非障碍。以事白佛。佛言。此二求寂所言非理。应作别谏开晓。若更有此类亦如是谏。汝某甲等莫作是语。我知佛所说法欲是障碍者此非是障。勿作是语谤讟世尊。谤世尊者不善。世尊不作是语。佛以种种方便说行诸欲是障碍法。汝今二人当舍恶见。奉佛教已往彼示语。时二求寂坚执不舍。以缘白佛。佛言。应作白四羯磨。广如上说。其苾刍尼亦应如是作

大德尼僧伽听。此某甲等求寂女。自起如是恶见。作如是语。我知佛所说法欲是障碍者此非是障。苾刍尼与作别谏之时。彼犹恶见坚执不舍。作如是语。此是真实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今与彼作白四羯磨晓喻其事。广说乃至作白。报言。众僧与汝作白竟。汝今应舍恶见。若舍者善。若不舍者次作羯磨。乃至初了如前令问。第二第三了时亦如前问。奉教作已。彼犹恶见坚执不舍。以缘白佛。佛言。汝等应与彼求寂女作不舍恶见摈羯磨。如是应作。鸣犍集众。一苾刍尼作白羯磨

大德尼僧伽听。彼某甲求寂女。自起恶见。如前广说。僧伽为作别谏及白四羯磨晓喻之时。坚执不舍。云此事是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今与彼作不舍恶见摈羯磨竟。应告之曰。汝等从今已去。不得更云如来应正等觉是我大师。亦复不应随苾刍尼后同一道行。如余求寂女与大苾刍尼二夜同室宿。汝今无是事。汝愚痴人今可灭去。白如是同前告问。若不舍者次作羯磨。准白应为作一番讫。还令苾刍尼向彼陈说。众已与汝作初羯磨讫。应舍恶见。广说如上。乃至第三羯磨竟。结文准作。承佛教已为作驱摈羯磨已。恶见不舍。邬波难陀苾刍。供给供养言谈同宿。以缘白苾刍。苾刍白佛。佛问实诃责。告言。我观十利。为二部弟子制其学处。应如是说

若复苾刍尼。见有求寂女作如是语。我知佛所说法欲是障碍者习行之时非是障碍。诸苾刍尼。应语彼求寂女言。汝莫作是语。我知佛所说欲是障碍法者习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼语彼求寂女时。舍此事者善。若不舍者。乃至二三随正应教随正应谏令舍是事。舍者善。若不舍者。诸苾刍尼语彼求寂女言。汝从今已去。不应说言如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂女得与苾刍尼二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍尼。知是被摈求寂女。而摄受饶益同室宿者。波逸底迦

余义如上。佛谓如来。应正等觉。说者。开导义。法者。若佛说若声闻说。欲是障碍者。谓是五欲。习行者。谓作其事。非是障碍者。谓不能障沙门圣果。苾刍尼者。谓此法中人。语彼求寂女等者。述其恶见与作别谏及与众谏。若不舍者应作摈羯磨。语言。汝从今已去广说其事。是不应作共行同宿。汝是痴人可速灭去。知者。或自知或从他闻。摄受者。与作依止。饶益者。谓给衣食。同室者。四种室中与其同宿。结罪同前。此中犯相。知是被摈求寂女。乃至同室宿者。波逸底迦。若是亲族或时带病。若复令彼舍恶见故。虽权摄受。并皆无犯

    着不坏色衣学处第四十三

缘在王舍城。时此城中有二龙王。一名只利。二名跋寠。时影胜王。即于城外林泉之所。造二神堂。每年二时至节会日。遍六大城所有诸人并皆云集。曾于一时至节会日。有南方乐者来至王城。自相谓曰。若说大人殊胜行迹。可使众人情生欢爱多获财物。诣六众所礼足白言。圣者。为我宣说。如佛往昔为菩萨时所有胜行。六众问曰。汝等问此欲何所为乐人告曰。我欲修入管弦缉为歌曲。告曰痴人。汝将我佛法胜事奏入弦歌。汝可即行更不须说。即便往诣吐罗难陀苾刍尼处。尼为具宣。始从生位终至菩提。乐人闻已咸入弦歌。广集诸人作众伎乐。敬信之类生希有心。皆云。奇哉乐人。善为歌唱。多赠钱贿。有异常伦复更思惟。不信之人终须汲引。即作六众形仪行动所为之事。时不信人见皆大笑多遗珍财。六众闻说至二神堂所。自着俗服皆为舞乐。大众云奔弃彼戏场。多获衣物。乐儿嫌贱。云何苾刍着俗白衣。广说乃至世尊诃责。告言。我观十利。为二部弟子制其学处。应如是说

若复苾刍尼得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦

尼谓此法中人。新衣者。有二种新。一谓体是新衣。二谓新从他得。此中新者。谓是新衣。衣有十种。具如上说。青者谓青色。泥者谓赤石。赤者谓树赤皮。染坏色者谓坏其色。若不坏而受用者。得罪同前。此中犯相。若得衣。三种色中不随一而坏者。皆得堕罪

    捉宝学处第四十四

缘处同前。时邬波难陀于日初分。执持衣钵入城乞食。于其中路。见诸童男以璎珞具置在一边而共游戏。邬波难陀见谓药叉物。遂即收取。时诸童子便各竞来牵其手足。咸以尘土而散掷之。广说乃至世尊诃责。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。宝及宝类。若自捉若教人捉者。波逸底迦

尔时世尊从广严城。至室罗伐城。住逝多林。时毗舍佉鹿子母。闻佛来至欲申敬礼。着诸璎珞周遍严身。禀性怀惭耻将见佛。遂脱璎珞付其从者。礼佛听法从座而去。时彼从者以其璎珞置花树下遂忘归家。时阿难陀见已作念。世尊所制由此当开。即便收取自往白佛。佛言。善哉。我虽未许。汝已知时。广说乃至。世尊以此因缘。集众赞叹持戒。告曰。前是创制此是随开。应如是说

若复苾刍尼。宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍。见宝及宝类。应作是念。然后当取。若有认者我当与之。此是时

尼谓此法中人。宝谓七宝。宝类者。谓诸兵器弓刀之属及音乐具鼓笛之流。自捉使人及以结罪广如上说。苾刍尼。在寺中及以俗舍。若见宝等听作是念。具当收取。若有主来我当持与。此中犯相。若自手捉使人捉宝物已磨治者。皆得堕罪。未磨治者。得恶作。乃至捉假琉璃。亦恶作罪。若捉严身璎珞之具。皆得堕罪。乃至麦莛结为鬘者。捉亦得恶作。若捉琵琶等诸杂乐具有弦柱者。便得堕罪。无弦恶作。乃至竹筒作一弦琴。执亦恶作。若诸蠡贝是堪吹者。捉得堕罪。不堪吹者恶作。诸鼓乐具亦然。像有舍利。执得堕罪。无舍利者恶作。若作大师想擎持者。无犯

    非时洗浴学处第四十五

缘处同前。时此城傍有三温泉。一王自洗浴。二是王宫人。三诸杂人。其王洗处苾刍亦洗。宫人浴处苾刍尼亦浴。于时六众及十二众苾刍尼。往洗浴时便念。试王信心厚薄意欲相恼。沉吟久之不时速出。王遂遣人取水别处而浴。不入温泉。既洗浴已往诣佛所顶礼双足。听闻妙法辞佛而退。时阿难陀以事白佛。佛言。由诸苾刍为洗浴故有是过生。不应洗浴。身不洗故体多垢腻。乞食之时俗旅见问。将此垢腻为清净耶。佛言。半月应浴。于暑热时不数洗故同前见问。佛言。热时应洗。有苾刍病。医人令洗。答言。世尊不许。佛言。病时应洗。或营众作。或窣睹波。身垢不净人见讥嫌。佛言。作时应洗。涉道行时来往疲极委身而卧。诸人见怪。佛言。若道行时应洗。乃至被风吹时身多尘坌。佛言。风时应洗。又触雨时。又风雨时泥污身体。同前白佛。佛言。若雨时若风雨时随意应洗。尔时世尊赞叹持戒。乃至我观十利。为二部弟子制其学处。应如是说

若复苾刍尼。半月应洗浴。故违而浴者。除余时波逸底迦

余时者。热时病时作时行时风时雨。时风雨时。此是时。尼谓此法中人。半月应洗浴者。谓齐十五日一度听浴。故违者。谓不依教行。除余时者。若在余时此则无犯。时者。春余一月半在。谓有一月半在。当作安居。(从四月一日至五月牛是)及夏初一月。谓入夏一月。(谓从五月十六日至六月半是)此两月半名极热时。若病时者。谓有病除多洗浴不能安隐者是。作时者。谓为三宝所有作务。下至扫地大如席许。或时涂拭如牛卧处。行时者。谓行一踰膳那。或半还来者是。风时者。乃至风吹衣角摇动。雨时者。乃至两三渧落在身上。风雨时者。谓二俱有。此是时者。是随听法。结罪同前。此中犯相。若苾刍尼。每于开限洗浴之时。常须心念口言而为守持。应云在某时中我令洗浴。若不守持者。以水洗身。水未至脐得恶作罪。水至脐者即得堕罪。若有事缘渡水过脐。无犯

    杀傍生学处第四十六

缘在室罗伐城。时邬陀夷。因乞食至教射堂中。取箭射乌。乃至俗众讥嫌。世尊诃责。告言。我观十利。为二部弟子制其学处。应如是说

若复苾刍尼。故断傍生命者。波逸底迦。余义如上。故者。明非错误。傍生者。谓是飞鸟。或复诸余禽兽之数。断命者。谓杀其命根。释罪同前。此中犯相。言断傍生命者。谓以三事。内外及俱而兴方便。断彼命根。若苾刍尼作杀害心。乃至以一指损害傍生。因此命终者得波逸底迦。或当时不死。后时因此死者。亦得堕罪。若后时不死者。得恶作罪。如前断人命学处具说

    故恼苾刍尼学处第四十七

缘处同前。时十七众亲近六众。告言。作如是事。答曰。我不能作。即便驱遣不许同住。时十七众随向余处而为读诵。难陀诣邬波难陀处。告言。此诸小师不受我语。答曰。应可令彼各生恼悔废其习读。当如是作。广说恼缘。令生追悔。以缘白佛。广说乃至问实呵责。告曰。我观十利。为二部弟子制其学处。应如是说

若复苾刍尼。故恼他苾刍尼。乃至少时不乐。以此为缘者。波逸底迦

余义如上。故恼者。欲令心恶作发起追悔。少时不乐者。乃至须臾情不安隐。以此为缘者。非余缘事。结罪如上。此中犯相。谓问其别事。又问律教相应。云何问其别。若苾刍尼。于他苾刍尼处。作恼乱心。往诣其所作如是言。具寿。汝忆某王及某长者不。答言。彼已多时我不记忆。报言。具寿。彼非多时汝不忆者。即是生年未满二十而受圆具。更可重受者。得堕罪。如是问言。汝忆某时日蚀月蚀俭岁丰年。广说如上。云何问律教相应如作恼心。问言。汝先于何处所而受近圆。答言。某处。报曰。彼无大界不结界场。大众不集便成别住。非善受近圆。汝应更受。又问。谁是阿遮利耶。邬波驮耶。答言。彼是我二师。报曰。彼人破戒不合为师。汝则不名善受近圆。又问。汝向某处不。答言。去。若向彼处。皆是愚痴破戒之人。或鄙恶类非是善伴。汝定破戒。作如是等语。恼乱他时。随彼前人恼与不恼。但使闻知。皆得堕罪又问具寿。汝取二师衣不。答言曾取。报言。汝若取者。有贼心故犯他胜罪。问言具寿。汝颇曾说诸行无常诸法无我涅槃寂灭不。答言我说。报曰。汝若说此上人法者。犯他胜罪。若有苾刍尼。于诸苾刍尼所。作如是问。具寿。汝忆某王及某长者不。答言我不忆。报言具寿。彼已多时汝虽不忆。亦是年满二十善受近圆。又日月薄蚀年岁丰俭。如上应知。是谓问其别事。如有苾刍尼诣苾刍尼所作如是问。具寿。汝先于何处所而受近圆。答言某处。报曰。我知某处先有大界旧结界场。汝即善受近圆。如是问其二师。问所向处。问取师衣。答曰。此皆无过。又问具寿。汝说诸行无常乃至涅槃寂灭。答言我说。报曰。汝不自称得此上人法不。答言不也。若如是者说亦无过。是谓问与律教相应

    以指击擽他学处第四十八

缘处同前。时有苾刍。以指击擽令他致死。世尊诃责乃至为二部弟子制其学处。应如是说

若复苾刍尼。以指击擽他者。波逸底迦。余义如上。以指击擽者。谓是身业。结罪如上。此中犯相。若以一指得一堕罪。乃至五指便得五罪。若以指端示其靥处。或指疮处。此皆无犯

    水中戏学处第四十九

缘处同前。时十七众中有最大苾刍。名邬波离。断诸烦恼证阿罗汉果已。便作是念。我始观察。于共住同梵行者。于此众中谁有善根谁无善根。观已知有系属于谁。知属于我。为作引导方便相随。俱往阿市罗跋底河滤水添瓶。观察水已。正念用心为洗浴事。既洗浴竟住在一边。时十六人亦皆澡浴。既入河中乍浮乍没。或往彼岸或还此岸。或沿波或溯流。或打水鼓或击水蛙。或为水索或为水杵。如是等类作众伎乐。身手掉举共为戏笑。时胜光大王。于高楼上遥见彼戏。告胜鬘夫人曰。试当观汝所重福田。夫人白言大王。此辈少年颜容盛壮。能修梵行王不称奇。王虽年迈未能静息。彼水中戏亦何见责。时邬波离观知王心已。告诸人曰。可各整衣俱持水瓶共还住处。时邬波离以神通力。与同梵行者各升虚空。于王楼上飞腾而过。时胜鬘夫人。俯观其影仰视希奇。便白王曰。王可观此胜妙福田腾空而去。王言夫人。岂有证阿罗汉者水中戏耶。夫人答曰。此则是王之所闻知。有未闻事王所不知。王曰。何谓也。夫人曰。心如电光须臾改易。以坚固定犹若金刚。刹那之间破无明惑。王不应怪。王闻语已默然无答。时胜鬘夫人。令使白佛。唯愿世尊而为忆念。尔时世尊知已集众问实。诃责。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。水中戏者。波逸底迦

余义如上。水中戏者。并如上说。皆得堕罪。此中犯相。作水中戏意入水中。乃至未没已来。皆恶作罪。身若没时。便得堕罪。乃至以指弹作声。皆得堕罪。若瓶器盛水而戏者亦堕罪。若羹臛碗中打作声。得恶作罪。欲令冷者无犯

    与男子同室宿学处第五十

缘处同前。时阿尼卢陀。断众结惑证阿罗汉。执持衣钵游行人间。至一聚落。此聚落中有一长者。二男一女。其女长成行不贞谨。彼二兄弟因与他竞。他人告曰。汝妹未嫁与外人私通。闻已问妹虚实。妹即答曰。我实清谨。世人谩说。于后有娠。兄弟问曰。汝言清谨何处得斯。妹曰。曾有秃人强逼于我因即有娠。后遂生男。时人名为秃子母。是时具寿阿尼卢陀既至此村。日将欲暮求宿处所。时诸童子报言。圣者彼处秃子母舍必相容宿。随言投宿。时秃子母遂相容止便生邪念。即于夜中欲相抱捉。于时尊者知其恶见。以神通力上升虚空。女人见已生希有心。求哀忏谢。广说乃至。尊者见斯过已。更不复于俗舍中宿。以事白佛。佛以此缘。同前集众赞叹持戒。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。共男子同室宿者。波逸底迦

余义如上。共者兼彼也。男子者。若丈夫若童男谓堪行淫境。同室宿者。室有四种如上。释罪同前。此中犯相。若与男子同宿。身在中阁男子在阁下。应拔梯令上。或门安扂锁。或遣人看守。若异此者。乃至明相未出已来。得恶作罪。若过明相。便得堕罪。若苾刍尼在阁下。男子在中阁。或苾刍尼在中阁。男子在上阁。或复翻此。广说如前。或苾刍尼在房。男子在檐。前唯除梯一事。余并如前。若男子在房中。苾刍尼檐下。应外系其户。余如前说。若在门屋下。苾刍尼门内。男子在门前。应内安关扂。翻斯外系。余并如前。假令共室。若有妻守护者无犯

第六摄颂曰

  怖藏嗔二道　　掘地四月请
  拒教窃听言　　默然从座起

    恐怖苾刍尼学处第五十一

缘处同前。时十七众勤为习诵。六众知已便于初夜反披毛毯作可畏声。时十七众各大惊惶。广说乃至世尊诃责。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。若自恐怖。若教人恐怖他苾刍尼。下至戏笑者。波逸底迦

余义如上。他苾刍尼者。谓此法中人。此中犯相。若苾刍尼为恐怖他意。便作种种可畏形状。所谓诸杂色类。如烧杌树。或复作诸鬼神等像。云来食汝断汝命根。随彼苾刍尼怖与不怖。而此苾刍尼得波逸底迦。若苾刍尼作恐怖他意。便作种种可畏诸声。所谓师子虎豹及诸鬼神等声。云来食汝。余并同前。若作可畏诸气。所谓大小便气。或鬼神等气。或作恐怖他意。作不可意触。所谓粗鞕席荐。及诸鬼神恶触之事。云来害汝。余并同前。或作种种可爱之色。所谓国王大臣长者居士天神等像。云此来害汝。随彼苾刍尼怖与不怖。得恶作罪。若作可爱声。所谓琵琶笙笛天龙等声。云此诸声欲来害汝。若作可爱气。所谓栴檀沆水龙脑郁金天龙等香臭诸气。欲来害汝。若作可爱触。谓缯彩细[疊*毛]等上妙诸触。及天龙等触。云此诸触欲来害汝。随彼苾刍尼怖与不怖。皆得恶作。若欲令前人生厌离心。为说捺洛迦傍生饿鬼人天诸趣所有苦乐之事。令发怖心者。此皆无犯

    藏他苾刍尼等衣钵学处第五十二

缘处同前。时有长者。请佛及僧就舍而食。六众与十七众。在后徐行至一池所。六众即告十七众曰。未须急去。且共入池徐徐澡浴。既入池已告十七众曰。共汝俱没谁后出头。十七既后六众疾出。取彼衣裳藏草丛下。广说乃至世尊呵责。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。自藏苾刍苾刍尼若正学女求寂求寂女衣钵及余资具。若教人藏者。波逸底迦

复是世尊制学处已。时有苾刍。寄余苾刍衣。彼苾刍但藏自衣不藏他衣。时有贼至盗他衣去。其寄苾刍因此废阙。佛言。除时因缘藏者无犯。前是创制此是随开。应如是说

若复苾刍尼。自藏苾刍苾刍尼若正学女求寂求寂女衣钵及余资具。若教人藏者。除余缘故波逸底迦

余义如上。苾刍等五众并此法中人。衣有七种。腰绦有三。及所余物。并如上说。此中犯相其事云何。若苾刍尼。自藏他苾刍尼等衣钵资具。若教人藏。咸得堕罪。除余缘故者。谓八难等。并皆无犯

    以众教罪谤清净苾刍尼学处第五十三

缘在王舍城。时具寿实力子。住鹫峰山。于积石池边经行游履。时嗢钵罗苾刍尼。遥见尊者来申礼敬。彼苾刍尼剃发未久。低头礼拜欲起之时。头戴实力子大衣而起。乃至支地。二苾刍见斯事已。遂还住处告诸苾刍曰。诸具寿。欲令我等于何人处生信仰心。而我自见实力子。共嗢钵罗苾刍尼身相摩触。广说其事乃至佛令究问。答言。我有嗔恨忿恚之心故作是说。世尊呵责。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。嗔恚故知彼苾刍尼清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦

余义如上。嗔恚者。谓怀忿恨。清净苾刍尼者。谓此法中人。无根者。谓无三根见闻疑事。余如上说。此中犯相。谓知清净人以无根法谤。十事成犯五事无犯。事同上说

    与男子同道行学处第五十四

缘处同前。时此城中有一织师。禀性粗犷难为共住。娶妻苦楚镇无乐意。出外见有苾刍往室罗伐城。即与相随寻路而去。是时织师寻踪急逐。见一苾刍共妇随路。织师遥见待至一村。唤诸相识共打苾刍。几将至死。广说乃至世尊赞叹持戒。告言。我为二部弟子制其学处。应如是说

若复苾刍尼。共男子同道行。更无女人。乃至一村间者。波逸底迦

余义如上。男子者。谓堪行淫境。更无女人者。但有二人。道谓旷远路。此中犯相。若与男子于迥远路相随而去者。得波逸底迦。若一村间有一拘卢舍。如是至七。若未满得恶作。若满得堕罪。若于其处。他遣男子为引导者。或迷于道路男子来为指授者。此皆无犯

根本说一切有部苾刍尼毗奈耶卷第十五根本说一切有部苾刍尼毗奈耶卷第十六

        三藏法师义净奉　制译

    与贼同行学处第五十五

缘处同前。有一苾刍。于王舍城夏安居竟。时有商人欲向室罗伐城。此之商人是偷税者。苾刍不知。共相随去偷道而行。遂便捡获俱缚将来。广说乃至世尊告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。与贼商旅共同道行。乃至一村间者。波逸底迦

余义如上。与贼者。谓破坏村坊及偷关税。同道行者。谓迥远处共为伴侣。乃至一村间得波逸底迦。若以贼为防援。引导人者同行无犯。或迷失道。彼来指示者。虽同道去。此亦无犯

    坏生地学处第五十六

缘处同前。时六众苾刍。自手掘地。或教人掘。俗旅见讥。乃至以缘白佛。佛集苾刍。以种种方便。赞叹持戒少欲知足。诃责多欲。告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。自手掘地。若教人掘者。波逸底迦

余义如上。自他同前。地者有其二种。谓生地非生地。云何生地。谓性是生地。或因发掘于三月中经天大雨是名生地。若无雨者经六月后方名为生。释罪如上。此中犯相其事云何。若尼掘损生地得堕罪。若非生地得恶作罪。若举地皮时。若与地性相连者。波逸底迦。若不相连者。得恶作罪。若尼钉橛者。波逸底迦。若拔橛者得恶作罪。若尼辄画地者得恶作罪。若轻为记数者无犯。若牛粪着地而发起者得恶作罪。若但取牛粪者无犯。若尼崩河岸时损生地者波逸底迦。若有璺裂而崩堕者得恶作罪。若尼摇动河池中泥者得恶作罪。若瓨在泥处而擎起者得恶作罪。若墙上钉杙者波逸底迦。若牛粪着墙发举者得恶作罪。若推墙壁与湿性相连者得波逸底迦。若有璺裂者得恶作罪。若画壁得恶作罪。若作记数想者无犯。若墙上生青衣损动者得恶作罪。若掘石地石少土多者得波逸底迦罪。若土少者得恶作罪。若纯石者无犯。若掘砂地砂少土多者得波逸底迦。若砂多者得恶作罪。若纯砂者无犯。若营作苾刍尼欲定基时。得好星候吉辰。无有净人。应自以橛钉地。欲记疆界深四指者。无犯

    过四月索食学处第五十七

缘在劫比罗城。时释迦大名。请佛及僧三月饮食供养。并及一切所须之物不令有阙。时六众于三月中常啖好食皆如医教。三月既了尚从厨人索好美味。大名讥嫌。受他请了非分强索。以缘白佛。佛言。勿复从施主强为乞索因生忿恼。广说先缘。乃至种种诃责。告诸苾刍。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。有四月请须时应受。若过受者波逸底迦

如是制已。时胜光大王。请佛及僧三月供养。时有苾刍施主复请。佛言我今随开。若别别请者应受无犯。复有客来不被王请遂行乞食。王因见之。问言。我请。众僧何因乞食。答言。我不受请。王曰。我今更请食。佛言。若更请者应受。乃至殷勤重请。王请食了而行乞食。王复常请。佛言。若常请者亦应受。世尊赞叹持戒少欲。诃责多欲。告诸苾刍曰。前是创制今更随开。应如是说

若复苾刍尼。有四月请须时应受。若过受者。除余时波逸底迦。余时者。谓别请更请殷勤请常请。此是时

余义如上。四月者。谓齐四月。请受者。请许其事。若过者。请过期限。除余时者。谓别请时。即是不同余人。更请。谓数数更请。殷勤请者。谓更殷勤尽心而请。常请者。谓是长时延请。此是时者。谓随开时。释罪如上。此中犯相其事云何。若尼他请粗食从索美好。索时恶作。食便堕罪。若他与好食从索粗者。索时恶作。食时无犯。如与乳等时。便从索酪等。索时恶作。食时堕罪。若病者无犯。若巡家乞食。主人见已持食而出。尼情悕者应告彼曰。更不须饭。若返问言。圣者更何所须者。此即是请。随所须者当就觅之。无犯

    遮传教学处第五十八

缘在王舍城。世尊法尔。若制二部共学处时。即二部僧伽。并皆须集此之学处。是二部共有。然尼众不集。佛告具寿阿难陀。汝可语朱荼半托迦。汝当持此学处诣苾刍尼众而为宣告。彼奉佛教已。便往尼寺欲宣佛教。于其中路见六众问是何学处。即为陈说。若复苾刍尼。有四月请须时应受。若过受者。除余时波逸底迦。乃至此是时。既为说已。六众报曰。汝是愚痴。不分明不善好。岂用汝言。我若见余善闲三藏者。当随彼言受行学处。作是骂已遂便舍去。又至十二众尼处。彼亦作非法言。余众苾刍苾刍尼。闻已欢喜顶受奉行。广说乃至世尊问实诃责。告言。我观十利制其学处。应如是说

若复苾刍尼。闻诸苾刍尼作如是语。具寿。仁当习行如是学处。彼作是语。我实不能用汝愚痴不分明不善解者。所说之言受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦。若彼苾刍尼实欲求解者。当问三藏。此是时

余义如上。具寿仁今当习如是学处者。谓是所传学处。不能用汝愚痴等者。谓思其恶思说其恶说。作其恶作。名之为愚。若不持经律论。名之为痴。若于三藏不了其义。名不分明。若于三藏不善决择。名不善解。余文易知。乃至释罪皆如上说。此中犯相其事云何。若尼告余尼。作如是语。仁可习行如是学处。彼便报云。我不能用汝语。便以愚等四事。一一说时皆得堕罪。若彼前人是实愚等。说时无犯

    默听斗诤学处第五十九

缘在室罗伐城。时十七众。见六众中有命过者。邬陀夷依大众住。时十七众忆先被欺。于食堂中共为筹议。欲与邬波难陀作舍置羯磨。彼便诣其窗所侧耳而听。即入堂中苦为克责。如是十七众在处议论。皆往窃听共为斗乱。广说乃至世尊诃责告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。知余苾刍尼评论事生。求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦

余义如上。言评论事者。谓初见不可意事始作评论。言求过者。谓求觅过愆更相道说。纷扰者。谓情不含忍发举其事。诤竞者。以此诤事入斗诤门。自结朋党共相扶扇。斗诤而住默而听者。谓窃听其言随彼所说。斗乱者。欲令纷竞不止息也。释罪如上。此中犯相。若尼在于阁共为议论。有余苾刍尼升阁之时。应蹈阶道作声。或謦欬或弹指。若不作如是事升阁之时。但闻言声未解其义。得恶作罪。若解言义便得堕罪。广说如前。乃至门屋轻重之罪。随事应知。若经行处若静林中。亦准事应识。若随路行时共为筹议。苾刍尼后来。所有行法皆准升阁应知。若不作者得罪轻重如上。若先无仇隙。偶尔闻之。或复听已。欲令斗诤方便殄息者。无犯

    不与欲默然起去学处第六十

缘处同前。时邬陀夷断诸结惑。广如上说。乃至十七众共为筹议。集苾刍众已诣上座前。作如是白。我今有所诘问。乃至欲与邬波难陀作舍置羯磨。难陀闻已遂生怖惧。默而起去。广说乃至世尊诃责告言。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。知众如法评论事时。默然从座起去者。波逸底迦

如是制已。时诸苾刍尼久在众中。其看病人及授事人。事有废阙。由此为缘。佛更听许。若有缘者应嘱授去。世尊赞叹持戒。乃至广说。前是创制此是随开。应如是说

若复苾刍尼。知众如法评论事时。默然从座起去。有苾刍尼不嘱授者。除余缘故波逸底迦

余义如上。众谓佛弟子。如法评论者。谓是如法单白白二白四羯磨。默然从座起去者。谓出势分外。不嘱授者。有尼不语知而去。释罪同前。此中犯相其事云何。若苾刍尼。知众有如法事言论决择。有尼不嘱授。默然从座而起去者。乃至言声所及处来。得恶作罪。舍此处时。得根本罪

第七摄颂曰

  不恭敬饮食　　入聚往余家
  明相摄耳筒　　床足绵敷具

    不恭敬学处第六十一

缘在王舍城。时有二苾刍。知诸苾刍集食堂中欲殄诤事。一顺众命。一便违教不赴众所。以缘白佛。佛以此缘同前诃责。为二部弟子制其学处。应如是说

若复苾刍尼。不恭敬者。波逸底迦

余义如上。不恭敬者。其有二种。一谓大众。二是别人。于此二处不恭敬时。皆得堕罪。此中犯相其事云何。若尼知大众集评论事时唤令赴集。而不来者便得堕罪。唤住不住遣去不去。遣取卧具而不肯取。不遣取时即便强取。遣诣房等。事皆同此。违众教时皆得堕罪。若尼见亲教轨范二师。作如是语。唤来不来乃至房等事。违别人教时皆得恶作。若依道理而白知者非不恭敬。此皆无犯

    饮酒学处第六十二

缘在室罗伐城。有一长者名曰浮图。大富多财衣食丰足。娶妻未久诞生一女。颜貌端正人所爱乐。至年长大。娉与给孤独长者男为妻。后诞一息。父见欢喜。唱言。善来善来。时诸亲族因与立名。号曰善来。由此孩儿薄福力故。所有家产日就消亡。父母俱丧。时诸人众见其如此。遂号恶来。与乞丐人共为半侣。以乞活命。广说乃至修青处观影像现前。世尊复为演说法要示教利喜。便证见谛。出家离俗修持梵行。发大勇猛守坚固心。于初后夜思惟忘倦。断除结惑证阿罗汉果。说伽他曰

  昔于诸佛所　　但持瓦铁身
  今闻世尊教　　转作真金体
  我于生死中　　更不受后有
  奉持无漏法　　安趣涅槃城
  若人乐珍宝　　及生天解脱
  当近善知识　　所欲皆随意

时不信敬者便生嫌议。沙门乔答摩。贫贱愚人皆度出家以为走使。世尊为欲发起善来德故。令调毒龙。乃至龙受三归并五学处。佛告诸苾刍。我诸弟子声闻之中降伏毒龙。善来第一。时收摩罗山远近诸人婆罗门等。见伏毒龙众无恼害。时有婆罗门。奉请善来。以上妙饮食至诚供养令饱食已。欲使善来食速消化。便以少许饮象之酒置饮浆中。善来不知。饮此浆已醉卧于地。诸佛世尊于一切时得不忘念。便于善来卧处化为草庵。盖覆其身不令人见。告诸苾刍曰。汝等当观善来所作。于江猪山处降伏庵婆毒龙。岂复今时能调小蟹。汝诸苾刍若饮酒者有斯大失。即以无量百千网鞔轮相福德殊胜庄严王手。摩善来顶。告言善来。何不观察受斯困顿。尔时善来得少醒悟。随从佛后至逝多林。佛洗足已。于如常座就之而坐。告诸苾刍曰。汝等当观。诸饮酒者有斯过失。赞叹持戒。广说乃至我观十利为二部弟子制其学处。应如是说

若复苾刍尼。饮诸酒者。波逸底迦

余义如上。言诸酒者。谓米麴酒。或以根茎皮叶花果相和成酒。此等诸酒饮时令人惛醉。饮者谓吞咽。释罪如前。此中犯相其事云何。若尼饮诸酒时能令人醉。波逸底迦。若不醉人饮。得恶作罪。若尼见彼诸酒。有酒色酒气酒味。若能醉者波逸底迦。若不醉者得三恶作。若尼饮诸酒时。有酒色酒气。若能醉者波逸底迦。若不醉者得二恶作。若尼饮诸酒时。但有酒色。若能醉者随罪。若不醉者得一恶作。若食酒糟醉者堕罪。若不醉者得恶作罪。若尼食诸根茎叶花果能醉人者。皆得恶作

佛告诸苾刍苾刍尼。汝等若以我为师者凡是诸酒不应自饮。亦不与人。乃至不以茅端渧酒而着口中。若故违者得越法罪。若苾刍尼饮醋之时。有酒色者。饮之无犯。若饮熟煮酒者。此亦无犯。若是医人令含酒。或涂身者。无犯

    非时入聚落不嘱授苾刍尼学处第六十三

缘处同前。时有余处婆罗门。来此城中娶妇同居。未经多时诞生一女。年渐长大。共诸童女。往逝多林至寺门前。时邬陀夷。见此女人颜容姿媚。遂起染心。即摩触彼身鸣唼其口。是时童女欲行非法。邬陀夷不然其事。女怀嗔忿。遂以指甲自爴身形。既还家已告其父曰。邬陀夷损我童女。其父即告五百婆罗门。各怀嗔忿共集一处。欲打邬陀夷。时五百人即至其所俱共牵曳。乃至移足亦不能令动。世尊知已作如是念。此是最后教诫邬陀夷事。佛衰其力令无所堪。诸婆罗门见其力弱。即共熟打几将至死。曳至王门。时王于高楼上昼日而睡。佛以神力令王惊觉。广说乃至胜鬘夫人告令改悔。闻斯责已发勇猛心。未久之间。众惑皆断证阿罗汉果。广度人民。世尊记为教化人中最为第一。后因夜入他舍。非理被杀弃粪聚中。尔时世尊至住处已。告诸苾刍。此由非时行。招斯大过。广说乃至我观十利为二部弟子制其学处。应如是说。若复苾刍尼。非时入聚落者。波逸底迦。如是制已。诸苾刍尼有看病人。不得非时入村。遂阙瞻视。知僧事者僧事废阙。以事白佛。佛言。有苾刍尼者嘱授应去。应告彼曰。具寿存念。我有看病因缘。或为众事。须非时入聚落。白具寿知。彼答云。奥箄迦时。有苾刍于俗舍内先寄衣钵。其舍非时忽然火起。即便往取行至中路忆不嘱授。遂即回还。衣钵烧尽。佛言。除因缘故。前是创制。今更随开。应如是说

若复苾刍尼非时入聚落。不嘱授余苾刍尼。除因缘故波逸底迦

余义如上。非时者。有二分齐。谓从过午至明相未出。聚落义如上。入者。谓至村门。余苾刍尼者。谓于其处既有苾刍尼而不告语。除时因缘者。谓有难缘。余义如上。此中犯相其事云何。若苾刍尼。于非时非时想疑。得根本罪。于时作非时想疑。得恶作罪。余二无犯。余有昔因缘。同苾刍说

    受食前食后请学处第六十四

缘处同前。时此城中有一长者。大富多财受用丰足。时邬陀夷。因乞食至其舍。为说法要。施食之人获五功德。谓长命色力安乐词辩。长者闻已持食奉施。深心欢喜顶礼其足。归依三宝受五学处。时邬陀夷。复于他日至长者家。长者白言。我请佛僧就舍而食仁可早来。即于晨朝至长者宅。报曰。我有缘事暂至余家。我若未来不须行食。佛将大众诣长者家。时诸苾刍报长者曰。应唱随意。长者报曰。圣者。我为大众设斯座褥。佛言。此即便是唱随意讫宜应就坐。时邬陀夷。时欲将过方至行食。诸苾刍辈。有啖少许有不食者。佛为长者说施颂已。从座而去。邬波难陀。即于此住不往寺中。当时是十五日众僧长净不来赴集。复无持欲人。众皆久坐妨废法事。求觅不得令众疲劳。广说乃至我观十利为二部弟子制其学处。应如是说

若复苾刍尼。受食家请。食前食后行诣余家者。波逸底迦

如是制已。时有看病知僧事者同前过起。佛闻此已。告曰。前是创制今复随开。应如是说

若复苾刍尼。受食家请。食前食后行诣余家。不嘱授者。除因缘故波逸底迦

余义如上。食家请者。谓他请唤。食前者。谓是午前。若出行时过二家者。便得堕罪。食后者。谓过午已后。若出行时过三家者。便得堕罪。不嘱授者。谓不报人。应嘱施主云。我往某处。或嘱苾刍尼云。向某处。结罪如上。此中犯相。若受食家请。食前行过二家。食后行过三家。不嘱授得堕罪。若不以此苾刍尼为先首而请唤者。无犯

    入王宫学处第六十五

缘处同前。时邬陀夷不知机变。夜闻兵马铃铎之响。即便惊觉作如是念。岂非王众有事他行。即于未明作天明想。执持衣钵入王宫中。胜鬘夫人闻已。迎接敬受经教。再三反覆犹未天明。宫人讥议。王虽敬信情无间然。苾刍不识时机中宵而至。王未藏宝及诸宝类。而便造次辄到宫门。广说乃至佛以此缘。告诸苾刍苾刍尼。入王宫者有十种过失。广说具如大苾刍律。乃至我观十利。为二部弟子制其学处。应如是说

若复苾刍尼明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。波逸底迦

如是制已。复于异时。王请佛僧。世尊不去。令舍利子与众俱行。既至王门不敢辄入。王命令进。舍利子作念。世尊制戒。不许辄入宫门。今得王教复不许违。佛以此缘或容开许。即入宫内还至佛所。述如上事。佛告舍利子。善哉。我未开许汝已知时。汝等当知。前是创制今更随开。为诸弟子应如是说

若复苾刍尼。明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦

余义如上。明相未出者。谓天未晓。有三种相。王及宝等并如余说。宫门阃者。有三种别。谓城门王门宫门。过者。谓举足越。除余缘故者。除得胜法如舍利子等。释罪如上。此中犯相。若尼未晓未晓想及疑。越城门者。得恶作罪。晓未晓想疑。亦得恶作。王门亦尔。若越宫门想疑本罪。次二恶作。后二句无犯。若王妃及太子大臣唤。亦无犯

    诈言不知学处第六十六

缘处同前。佛言。半月半月应说波罗底木叉戒。奉教而说。六众听戒之时。作如是语。我今始知是法在戒经中说。诸苾刍曰。仁等比来岂不闻耶。答曰。岂可我等唯听说此更无余事。乃至世尊诃责。为二部弟子制其学处。应如是说

若复苾刍尼。半月半月说戒经时。作如是语。具寿。我今始知是法戒经中说。诸苾刍尼。知是苾刍尼若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时。不恭敬。不住心。不殷重。不作意。不一想。不摄耳。不策念。而听法者。波逸底迦

余义如上。说戒经时者。谓从八他胜乃至七灭诤法。相次而说诠其要义。我今始知等者。谓六众与余苾刍屡同听戒。而彼故言我不知者。意欲令他心生忧悔故諠恼时众。诸苾刍当劝喻言等者。明不恭敬等有所亏失故。此中犯相者。尼见说八他胜时如是乃至二十一残罪七灭诤法。作如是说者。一一说时皆得堕罪。若实不了知如愚痴人者。说实无犯

    作针筒学处第六十七

缘处同前。有一工人名曰达摩。善牙骨作。先于外道心生敬信。因来寺中而听法要。弃彼伪教契想真宗。念曰。然我家贫难修福业。宜可自励役己惠人。白诸苾刍苾刍尼曰。我善牙作及骨。若须针筒我当施手为造。时彼工入因致贫困。衣不掩形食不充口。外道见问。汝于先时家道丰赡。今依剃发遂致贫穷。以此察之孰为胜友。广说乃至世尊诃责。告诸苾刍。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。用骨牙角作针筒。成者应打碎。波逸底迦

余义如上。其骨牙角如事可知。有二种针筒。一筒二管。若用骨牙角作者二皆不许。若自若他并不应作。若成者即应打碎。其罪说悔。其所对人应问云。尔针筒打碎未。若不问者得恶作罪。问已方悔。尼应用竹[竺-二+韋]为筒。或毡片等以安其针。时可数看勿令生垢。此皆无犯

    作过量床学处第六十八

缘处同前。时有苾刍。人间游行至逝多林间。日暮门闭。即于门屋下坐。短脚床洗足敛身入定。有蛇爱冷在床前住。见苾刍垂头。遂螫其额。因即身亡生三十三天。广说乃至以事白佛。佛言。不应下小床上而为寝卧。亦不应床前洗足。违者得越法罪。时六众闻是制已。遂作高床。脚长七肘缘梯上下。俗旅讥嫌。世尊诃责告诸苾刍。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。作大小床足。应高佛八指。若过作者应截去。波逸底迦

如是制已。时邬陀夷身形长大。坐彼床时颏拄着膝。佛言。此更随开。除入梐木。若过者应截去。波逸底迦

余义如上。作大小床者。谓自作使人造。此大床及小座时应高佛八指者。佛谓大师。此之八指长中人一肘。除入梐木者。除床脚入梐木此非是量。若过作者。谓量若过应截去。堕罪应说悔。此中犯相。若为僧作。若自为作。过八指量者应截去。其罪说除。对说罪者。应可问言。床脚截未。若不问者得恶作罪。其罪不应说悔。若依量作者无犯

    用草木绵贮床学处第六十九

缘处同前。时邬波难陀分得大床。以木绵贮安儭而卧。有年老者来。合与卧具时。便去儭物以散木绵。令其寝息。身衣总白。以缘白佛。佛言。我观十利为二部弟子制其学处。应如是说。若复苾刍尼。以木绵等。贮僧床座者应撤去。彼逸底迦

余义如上。言贮物者有五种。一苫末梨。二荻苫。三頞迦。四蒲薹。五羊毛。若尼以五种物自贮教人贮。皆得堕罪。此中犯者。苾刍尼。若僧私床座。以木绵等而散贮者。皆得堕罪。絮应撤去罪应说悔。余并同前

    过量作尼师但那学处第七十

缘处同前。如世尊说。若受用僧伽卧具及余人物乃至私物。应用儭身替。不识其量遂便大作。小者弃掷或嫌长短。广说乃至世尊为二部弟子制其学处。应如是说

若复苾刍尼。作尼师但那当应量作。是中量者。长佛二张手。广一张手半。若过作者波逸底迦。如是制已。时吐罗尼身形长大。每至卧时。为护卧具故于其足边以诸树叶而为儭替。乃至佛言。此复重开。长中更增一张手。若过作者应截去。波逸底迦

余义如上。尼师但那者。谓敷具也。若自作使人皆悉同犯。应量者如文可知。若佛一张手。当中人三张手。总长九张手。合有四肘半。广一张手半者。当中人四张手。复有六指。若不依此量而过作者。物应截去罪应说悔。余问答等并如上说

第八摄颂曰

  覆疮佛衣量　　蒜剃洗手拍
  自煮食水洒　　生草弃墙外

    作覆疮衣学处第七十一

缘处同前。如世尊说。作覆疮衣。苾刍及尼。不知当云何作其量。过大或时太小。乃至世尊制其学处。应如是说。若复苾刍尼。作覆疮衣当应量作。是中量者。长佛四张手。广二张手。若过作者应截去。波逸底迦

余义如上。覆疮衣者。谓覆身疮疥也。其佛张手及有过截。并说罪等广如上说

    同佛衣量作衣学处第七十二

缘处同前。时邬波难陀。与佛等量作衣。但披一边余聚肩上。佛以此缘告诸苾刍。我观十利为二部弟子制其学处。应如是说

若复苾刍尼。同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手。广六张手。此是佛衣量

余义如上。佛衣者。大师衣也。长佛十张手。当中人三十张手有十五肘。广六者。当十八张手有九肘。或复过此皆犯堕罪。广如上说

根本说一切有部苾刍尼毗奈耶卷第十六根本说一切有部苾刍尼毗奈耶卷第十七

        三藏法师义净奉　制译

    啖蒜学处第七十三

佛在室罗伐城。时有长者种蒜为业。于其园中多生好菜。时世饥俭乞求难得。长者每见诸苾刍尼为行乞食皆空钵而归。长者告言。圣者。我园种蒜多生余菜。可随意取。诸苾刍尼。频往彼园多将美菜。时吐罗难陀尼。亦往取菜并取其蒜。余尼见告。仁取蒜耶。尼便报曰。菜即是蒜蒜即是菜。长者见已情生不忍。即便苦打夺菜及蒜驱出园外。种种讥嫌。云何苾刍尼而啖蒜耶。诸尼以缘白苾刍。苾刍白佛。佛由此事集苾刍尼众。佛是知者见者。知而问非知不问。时而问非时不问。有利而问无利不问。破决堤防为除疑惑。问吐罗难陀尼曰。汝实作斯不端严事而啖蒜耶。白言实尔。大德世尊。即便种种诃责。汝非沙门女法。非净行法。非端严事。告诸苾刍尼。我观十利广说如余。为诸声闻苾刍尼弟子。于毗奈耶制其学处。应如是说。若复苾刍尼。啖蒜者波逸底迦

尼谓吐罗难陀。或复余尼。啖蒜者。谓咽食。波逸底迦者。谓是烧煮堕落义。谓犯罪者堕在地狱傍生饿鬼恶道之中。受烧煮苦。又犯此罪。若不殷勤说除。便能障碍所有善法。有此诸义故名波逸底迦。此中犯相其事云何。若苾刍尼啖蒜者。皆得堕罪

时诸苾刍咸皆有疑。请世尊曰。唯愿大德。为说吐罗难陀尼为贪心故被他所打驱出园外往昔因缘。佛告诸苾刍。吐罗尼非但今时为贪心故遭诸无利事。往昔之时亦遭殃苦至于死处。汝等谛听。我当为说。昔有一贼穿墙作孔而入王家。盗多金银诸妙珍宝裹持而出。遂于孔边遗忘一杓。却来欲取为防守人之所擒获。送至王所。敕令法官截去手足。时有天人为说颂曰

  不应作多贪　　贪是罪恶事
  若作多贪者　　所获皆散失
  如彼求遗杓　　遂遭众苦难

汝等苾刍。于意云何。昔时贼者岂异人乎。今吐罗尼是。由其贪心获无利苦。今亦如是。复次诸苾刍。此尼由怀贪故。多遭无利所获散失。汝等谛听。我今更说。乃往古昔。于婆罗痆斯城中有一金宝作师。娶妻未久遂诞一女。容仪端正颜色超绝甚可爱乐。女年长大其父命过。遂生鹅趣得为鹅王。女受贫苦甚大艰辛。父为鹅王忆前生事作心观女。若为存济遂见贫穷受诸苦恼。恋爱女故飞往宝洲。衔一宝珠于晨朝时置女门下。女收宝珠遂深藏举。鹅王如是每且常送。女亦收藏竟不费用。如是其女有多宝珠。念曰谁与我珠。即于后夜侧门伺候。遂见鹅来便作是念。此鹅身中并是宝藏。每来门首弃一而去。作何方便我当捉得总取宝珠。为求鹅故密张罗网。鹅王见网作如是念。此罪恶物不识恩情而欲害我。便即飞去更不重来。天说颂曰

  不应作多贪　　贪是罪恶事
  若作多贪者　　所获皆散失
  汝今为捉鹅　　宝珠便断绝

汝等苾刍于意云何。昔时女者岂异人乎。今吐罗难陀苾刍尼是。由贪心故失诸宝物。今由贪心被他所打驱出园外绝其希望。由是义故。诸苾刍尼不应多贪

    剃隐处毛学处第七十四

缘处同前。时吐罗难陀尼。于显露处剃腋底毛。余尼见问。谁剃腋毛弃于此处。吐罗尼曰。是我。诸尼复问。因何事故。答言。腋毛恼我是以剃却。诸尼曰。圣姊。斯为净事耶。报曰。随净不净我已剃竟。诸苾刍尼白苾刍。苾刍白佛。佛告吐罗难陀尼。汝实剃腋毛耶。白言实尔。大德。世尊种种呵责。广说乃至为诸声闻苾刍尼弟子。于毗奈耶制其学处。应如是说

若复苾刍尼。剃隐处毛者。波逸底迦。若复苾刍尼者。谓吐罗难陀苾刍尼。或复余尼。隐处者。谓非显处。剃毛者。谓除其毛。堕罪如前。乃至犯相其事云何。若诸苾刍尼。剃隐毛者。皆得堕罪

    洗净不过量学处第七十五

缘处同前。时吐罗难陀尼欲心炽盛。水洗净时即便以指内生支中。为受乐想。如是作时遂成疮肿受大苦恼。告诸弟子曰。汝等可求诸余香物栴檀草香等。我有病痛。门徒问言。圣者今有何患。彼即具说其事。诸尼曰。圣者。合作是事应净法耶。报曰。净与非净我已作竟。尼白苾刍。苾刍白佛。佛问诃责。此诸过患皆由洗净。是故不应令尼洗净。世尊制已。后于异时。吐罗难陀苾刍尼。与长者妻说法。身有秽气他不堪忍。问言。此气从何而来。又问尼曰。岂可世尊制尼不令洗净有秽气耶。尼曰如是。尼白苾刍。苾刍白佛。佛言。由是我今复为诸尼制其学处。应如是说。若复苾刍尼。若洗净时应齐二指节。若过者波逸底迦

尼谓吐罗尼。或复余尼。应齐二指节者。不得过量。若过二指节者。皆得堕罪。余如前说

    以手拍隐处学处第七十六

缘处同前。时吐罗尼欲心炽盛。以手拍隐处。如是作时遂成疮肿。生大苦恼。问答同前。乃至圣者今有何患。彼即具说其事。诸尼曰。合作是事应净法耶。报曰。净与非净我已作竟。尼白苾刍。苾刍白佛。佛问诃责。广如上说。乃至制其学处。应如是说

若复苾刍尼。以手拍隐处者。波逸底迦。尼谓吐罗尼。或复余尼。隐处者义如上说。拍者。谓以手拍堕罪如前。若尼以手拍隐处者。皆得堕罪

    自手煮生食学处第七十七

缘处同前。时有一人性爱苑园。命造食人曰。我欲游观。晨朝早来可造食饮。便与供直。并作食人皆来就宅咸须具办。作是告已便诣芳园。于时家人备办所须伫待食手。竟不见来时将欲过忧愁而住。时吐罗难陀苾刍尼。因乞食入其舍。告言。贤首无病可施我食。其妻报曰。圣者。我今忧愁何能施食。尼曰贤首。所忧何事。彼即具说。尼曰姊妹。唯解针线余不知耶。报言圣者。解造食耶。尼曰。所有工巧我何不解。妇人言。圣者。若尔愿哀愍故与造饮食。尼曰。我若造食当与食不。答言与。及守房者与不。答言亦与。尼曰。作何等食。报言。可作种种脂酥果盘及诸饼类。随他所须尼皆为作。众事办已取食归寺。食手后来。家人告曰。饮食已蒙吐罗尼为精煮讫。食手闻已种种讥嫌。出恶言语。云何沙门释女夺人活业。非沙门女非净行女。尼白苾刍。苾刍白佛。佛问诃责。广如上说。乃至制其学处。应如是说

若复苾刍尼。自手煮生食者。波逸底迦。尼谓吐罗尼。或复余尼。生食者。自手煮令熟。堕罪如前。无犯者。若为苾刍僧伽故。及余同梵行者若欲煮食。于密室中无外人见者。无犯

    水洒上众学处第七十八

缘处同前。时有长者。娶妻既久更无男女。亲族皆丧资财罄尽。贫穷孤老无所控告。以手支颊作如是念。我今年迈何用为财。应可出家希求胜处。告其妻曰。贤首。我愿出家汝何所作。妻曰。我亦出家。即将其妻诣大世主处。白言圣者。此是我妻。意求出家故来相问。时大世主便度出家。其夫亦复诣师出家。作如是念。我先与彼共作要期。时数相问。今可往见。作是念已即诣尼处。彼尼遥见即自出迎为置床座。苾刍便坐。尼在一边为说妙法。闻已欲去。女人之辈性多贮畜。曾所得物积在房中。尼即白言。愿见少留受我片食。将诸食饮授与苾刍。尼前扇凉又执瓶水。苾刍遂笑。尼即问言。何意见笑。苾刍答曰。在家事我今还复如是。为此我笑。尼便忿恚。报言。我将作福田虔心供给。翻更见笑。即以掬水洒苾刍上。复以瓶打。尼白苾刍。苾刍白佛。佛问诃责。广如上说。乃至制其学处应如是说

若复苾刍尼。以水洒上众者。波逸底迦言上众者。出家在先处在于上。以水洒者。将水洒身。堕罪同前。若见闷绝洒时。无犯

    生草上大小便学处第七十九

缘处同前。近尼寺前有生草地。诸婆罗门及长者子。少年之辈皆来于此。作非法谈话共相掉弄。作大喧扰。恼乱诸尼。时吐罗难陀见是事已。所有弟子皆与泻药。于大器中承取不净。既见盈满。即将寺前散生草上。其婆罗门长者子如前皆来。共为戏弄宛转于地。互相语曰。甚有恶气多有不净谁作斯事何不灭亡。吐罗难陀遥见大笑。诸人问曰。圣者何笑。岂是污此生草地耶。答曰。除我更谁。汝等恶人正合料理。彼诸男子闻皆不悦各还住家。向父母亲族兄弟姊妹。具陈其事悉皆讥耻。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至制其学处。应如是说

若复苾刍尼。在生草上。大小便洟唾者。波逸底迦

尼谓吐罗难陀。或复余尼。在生草上者。谓青活草地。大小便者。谓诸不净。堕罪同前。无犯者除病因缘

    以不净弃墙外学处第八十

缘处同前。时吐罗苾刍尼。为知众事。或为教授或教讽诵。如是经夜多不眠睡。饮食不消便患苦腹。所有不净弃于墙外。其胜光王有一大臣名曰吉祥。擅乘王象。王嗔驱出近寺墙行。时吐罗尼所弃不净。污大臣头。诸苾刍尼知此事已。共相议曰。今此大臣有大势力。我等今者必遭殃祸。其臣含忿怀羞诣河洗浴。时鹿子大臣。为彼吉祥而白王曰。彼臣忠谨于国有功。唯愿大王舍乘象过。王然其奏发使遣追使往告曰。大王相忆令我追唤。其臣忙惧不测来心。便着湿衣急诣王所。王见欢喜还其官位。白莲花象任彼乘骑。吉祥欢跃复作是念。我从何处重得官荣。由彼梵行除弃不净沾污我身。得斯果报。从王宫出诣尼住处。告诸尼曰。圣者今日何尼以其不净弃我头上。时吐罗难陀尼。见彼寻问心大惊恐。却闭其户。于扇隙中报言。有一老尼不知好恶。不觉掷此。沾污贵人幸无嗔恨。臣曰。我于彼所诚无恚心。欲施衣服故来相问。我由斯污重受官荣。尼闻斯语。从门而出。以手椎胸报言。是我粗心作斯罪过。臣见尼出脱诸衣服自持奉施。臣复含笑作如是言。我由圣者不净威力。得胜尊位蒙王褒宠。后于异时。吐罗尼与诸尼众共为斗竞。骂彼尼曰。我今观汝不及我粪。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说。若复苾刍尼。不善观察。辄以不净弃墙外者。波逸底迦

若复苾刍尼者。谓吐罗尼。或复余尼。弃外者弃墙外。不观察者。谓不观看。不净者。谓人粪不净。堕罪如前。若以物裹持弃外。无犯

第九摄颂曰

  为独有五种　　由耳语有四
  若怀嗔恚心　　推胸皆不合

    独与男子屏处立学处第八十一

缘处同前。时吐罗难陀尼。独与男子在屏处立。婆罗门长者及诸人众。见斯事已遂生疑心。共相议曰。此非寂静出家之类。独与男子在于屏处。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至制其学处。应如是说

若复苾刍尼。独与男子在屏处立者。波逸底迦

尼谓吐罗尼。或复余尼。独与男子者。谓与俗人丈夫。立在屏处者。有五种屏障。一栅篱。二墙壁。三帷幔。四深林。五黑闇处。立谓住立。乃至皆得堕罪

    独与苾刍屏处立学处第八十二

缘处同前。时笈多苾刍尼。与邬陀夷在屏处立。婆罗门长者及诸男子见已生嫌。共相议曰。此尼非是寂静出家。乃与苾刍在屏处立。必作期会。其不信者作种种讥谤。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至制其学处。应如是说

若复苾刍尼。独与苾刍在屏处立者。波逸底迦

尼谓笈多苾刍尼。或复余尼。苾刍者。谓邬陀夷苾刍。在屏处立者。屏有五种义如上说。乃至立者。皆得堕罪

    独与男子露处立学处第八十三

缘处同前。时吐罗难陀苾刍尼。独与男子在露处立。婆罗门长者等见已生嫌。共相议曰。此尼非是寂静出家。遂与男子独在露处共为期会。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说

若复苾刍尼。独与男子在露处立者。波逸底迦

若复苾刍尼者。谓吐罗尼。或复余尼。独与男子者。谓白衣丈夫。在露处立者。谓显露无障乃至若有立者。皆得堕罪

    独与苾刍露处立学处第八十四

缘处同前。时笈多苾刍尼。独与邬陀夷苾刍在露处立。婆罗门长者见议同前。乃至共为期会。尼白苾刍。苾刍白佛。佛问诃责广说如上。乃至世尊制其学处。应如是说

若复苾刍尼。与苾刍在露处立者。波逸底迦

尼谓笈多。或复余尼。苾刍者。谓邬陀夷。或余苾刍。在露处立者。义如上说。皆得堕罪。无犯者。苾刍有伴。及尼有侍者

    独住一房学处第八十五

缘处同前。珠髻难陀苾刍尼着上妙衣。威仪庠序行步端严。行乞食时。有卖香男子。见尼容仪情生染着。欲心炽盛不知羞耻。徐步前进小声语言。圣者。可共我作私处交欢。尼曰。我是出家。云何共汝作斯鄙事。情复生忿。告言。尔无赖人父何不杀。今于我处出此粗语。汝何不与象虎师子毒蛇。恶物同为欢戏。男子曰。圣者何怪。丈夫之类皆作是语。尼作是念。此非善人既恼于我。我当恼彼可共作期。便作是念告言。贤首我房。在于某处。当自知时可来同戏。时将暮已。诸苾刍尼皆礼制底。是时男子来入房中。尼共余人同为讽诵。夜将既久。即入房内床上坐已。男子遂来执手。尼即高声唱言。有贼入我房中。男子忙怕速从房出。作如是语。此尼多妄与我期会。既来于此唱言有贼。尼白苾刍。苾刍白佛。佛问呵责广如上说。乃至世尊制其学处。应如是说

若复苾刍尼。独住一房者。波逸底迦。若复苾刍尼者。谓珠髻难陀尼。或复余尼。独住一房者。谓无第二尼宿经夜。堕罪同前。乃至宿者皆得堕罪。无犯者。第二伴尼身死。或被灭摈。或自罢道

    共男子耳语学处第八十六

缘处同前。时吐罗难陀苾刍尼。于小食时入室罗伐城。正住威仪而行乞食。共诸俗人而为耳语。婆罗门长者及不信敬人见已生嫌。共相议曰。观此苾刍尼。非是寂静出家。弃自善品。与诸男子共为耳语。必作期会。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说

若复苾刍尼。共男子耳语者。波逸底迦。若复苾刍尼者。谓吐罗尼。或复余尼。共男子耳语者。谓与丈夫耳语共相领纳。乃至语者皆得堕罪

    受男子耳语学处第八十七

缘处同前。时吐罗尼如前威仪入城乞食。受男子耳语。不信敬者见已讥嫌。广如上说。乃至与他作期会事。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说

若复苾刍尼。受男子耳语者。波逸底迦。尼谓吐罗尼。或复余尼。受男子耳语者。谓将耳受男子语。堕罪同前。乃至受者皆得堕罪

    共苾刍耳语学处第八十八

缘处同前。时笈多尼如吐罗尼城中乞食。遂与苾刍共为耳语。诸不信者见已讥谤。今观此尼。非是寂静出家。为私窃事而作期会。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说

若复苾刍尼。共苾刍耳语者。波逸底迦。尼谓笈多尼。或复余尼。共苾刍耳语者。义如上说。皆得堕罪

    受苾刍耳语学处第八十九

缘处同前。时笈多尼如前乞食。受苾刍耳语。诸不信者见已讥嫌。广说乃至制其学处。应如是说

若复苾刍尼。受苾刍耳语者。波逸底迦。尼谓笈多。或复余尼。受苾刍耳语者。义如上说。皆得堕罪

    椎胸学处第九十

缘处同前。时诸苾刍尼。互相斗诤说诸过咎。各怀嗔恚便自椎胸。唱言苦痛。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。嗔恚故便自椎胸生苦痛者。波逸底迦

若复苾刍尼者。谓此法中尼。嗔恚故自椎胸者。闻违情事而不容忍。以手椎胸极生苦痛者同前。乃至作斯事者。皆得堕罪

第十摄颂曰

  咒誓不观事　　坐床以树胶
  在四白衣家　　不看病同卧

    咒誓学处第九十一

缘处同前。时十二众苾刍尼。皆往长者婆罗门家。或因乞食。或缘问病。或为说法。至他舍已。俗旅见来皆申敬礼。虔恭白言。诸圣者甚难值遇。我等有福得见圣者来往家中。幸愿慈悲数能至此。令我瞻望。时此诸尼。见他赞叹称唤圣者。各怀我慢生大贡高。俗旅复言。恐诸圣者去更不来。必若来者为设咒誓。诸苾刍尼曰。若去不来我修净戒当无果利。既以自梵行而为咒誓。众共讥嫌。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。以自梵行而为咒誓者。波逸底迦

尼等如上。以自梵行者。谓不行嫌法。咒誓者。自出咒言。义如上说。皆得堕罪方便罪如常

    不观诘他学处第九十二

缘处同前。诸苾刍尼和合而住。信心长者及婆罗门皆兴恭敬尊重。供养衣食卧具及施药直。白言圣者受此药直。若有患时随意充用以自供身。时十二众苾刍尼见此事时。情生嫉妒作如是念。我等何故不蒙俗旅恭敬供养衣食卧具及诸药直以充餐啖。作是念已共相议曰。我等设计。令彼长者婆罗门于我等处倍生净信恭敬供养尊重奉施。议已不见闻疑为见闻疑。诘诸苾刍尼。某甲尼有斯过失。某甲尼犯如是事。长净随意时不许在众。以无根罪诘苾刍尼诃责而住。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。不善观事而诘他者。波逸底迦

尼等同前。不善观者。谓不审察而诘他者。谓以无根事而强诘责。义如上说。皆得堕罪

    不观床座坐卧学处第九十三

缘处同前。时诸苾刍尼夏安居竟。如佛听许。尼安居已游行人间。渐次而行至一聚落。时将欲暮。从一长者求止宿处。长者报言。诸圣者。于客厅内可为居止。既见听许不观处所。先有人来。途路疲劳复患热闷。不能住内出外而眠。于其夜中风雨忽起四面黑暗。各大惊恐。咸入内厅互不相见。先有俗人住在厅内。俗人亦起便执苾刍尼手。尼怕唱唤。谁无赖人而执我手。胜光大王敬奉诸尼事同妃后。岂容愚者而强逼耶。乃至告官。推勘截此人手。诸苾刍尼既至室罗伐城。即以此缘白尼。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说。若复苾刍尼。于屏闇处不观床座而坐卧。波逸底迦

尼等同前。屏处者。谓有覆障。不观者。谓不审察。坐卧者。谓于夜宿。余义如上。皆得堕罪

    以树胶作生支学处第九十四

缘处同前。时吐罗难陀苾刍尼。因行乞食往长者家。告其妻曰。无病长寿。知夫不在问曰。贤首。夫既不在云何存济。彼便羞耻默而不答。尼乃低头而出。至王宫内告胜鬘妃曰。无病长寿。复相慰问窃语妃曰。王出远行如何适意。妃言。圣者既是出家何论俗法。尼曰。贵胜自在少年无偶实难度日。我甚为忧。妃曰圣者。若王不在。我取树胶令彼巧人而作生支。用以畅意。尼闻是语。便往巧匠妻所报言。为我当以树胶作一生支。如与胜鬘夫人造者相似。其巧匠妻报言。圣者。出家之人何用斯物。尼曰。我有所须。妻曰。若尔我当遣作。即便告夫可作一生支。夫曰。岂我不足更复求斯。妻曰。我有知识故来相凭。非我自须。匠作与妻。妻便付尼。时吐罗难陀。饭食既了便入内房。即以树胶生支系脚跟上。内于身中而受欲乐。因此睡眠时尼寺中。忽然火起。有大喧声。尼便惊起。忘解生支从房而出。众人见时生大讥笑。时诸小儿见唱言。圣者。脚上何物。尼闻斯言极生羞耻。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。以树胶作生支者。波逸底迦

尼等同前。以树胶作生支者。谓诸树胶乃至余物。作男根形。余义如上用得堕罪。作而不用得恶作罪。于中所有方便之罪。准事应知

时诸苾刍咸皆有疑。请世尊曰。大德。唯愿为说吐罗尼令众人笑。佛告诸苾刍。此吐罗尼非但今时令大众笑。过去亦尔。汝等谛听。我今为说。乃往古昔有一聚落婆罗门。娶妻未久便生一男。具十八种诸恶相貌。年既长大游学他方欲求艺业。于一聚落有大婆罗门尤善四明。妻生一女父作是念。若有婆罗门闲四明论者。我以此女当与为妻。其婆罗门童子渐渐游行至此聚落。诣大婆罗门处学四明论无不通达。婆罗门念曰。我先有要。若净行子明四论者。以女妻之。今此童子净行种族复该四论。可与为妻。即便婚娶。既经多时婆罗门复作是念。我此女夫形仪丑陋。若在家中人多轻笑。又见其女行非贞谨。告女夫曰。今可将妻还汝本宅。夫作是念。我妻立性行不贞纯。对我共他常为戏笑。今可还将诣父母所。作是念已。即告妻曰。贤首。汝可装办。明旦共尔游观芳园。妻言。可尔。至明清旦令妻乘驴欲归本宅。妻言。君今将我欲往何处。夫曰。我今将汝往父母家。妻便念曰。祸来及身。于此自在所为如意。共他男子随意交通。今若将我至彼家者。即有父母及诸亲族护卫于我。何能更得自在游行。即共夫斗悲啼号哭。我终不去。夫乃大嗔以绳反缚。迎卧驴上驱前而进。夫欲心起遂行非法。为洗净故取瓶注水。水出作声。驴闻惊走。夫趁不及。驴入村中人皆共睹咸悉羞耻。问其夫曰。何意如此。夫乃具答其事。闻瓶水声驴遂惊走。闻者大笑而说颂曰

  瓶水泻作声　　驴闻惊怖走
  由斯薄福女　　丑恶令人笑

汝等苾刍勿生异念。昔时丑婆罗门妻者岂异人乎。今吐罗难陀尼是。汝诸苾刍。吐罗尼复于往昔。令诸人众作大喧笑。汝等复听。我今重说。乃往古昔于一聚落有婆罗门。娶妻未久。后于异时欲往余处。其妻先不贞谨。闻夫欲去告外人曰。我夫欲行向余村邑。君可来共宿。彼人随语夜至其家。夫便却至。唤妇开门。问言。是谁。既识夫声二俱惶怖。遂将外人置牛粪篅内。方与开门。夫入家已。妻持水来与夫洗足。家忽失火。夫主匆遽运出赀财。妻语夫言。诸妙财货在此篅内宜可先出。即欲共舆篅便烈破。外人走出。柱打头伤血流而去。时有人众而说颂曰

  此女先行私　　以人置篅内
  被火便舆出　　头破众人知

汝等苾刍于意云何。昔时婆罗门妻者岂异人乎。今吐罗难陀苾刍尼是

    白衣家说法不嘱授卧具学处第九十五

缘处同前。时吐罗难陀苾刍尼。数往长者婆罗门家。为他说法。其长者妻见尼来至。倍生敬重敷上妙座。尼即为说经中深义。彼听法时家事忧心嫌时太久。作如是念。我有俗务不可久停。即便起去。尼说经已不见听者。即离其座默然而去。后有贼来盗将座具。妇人见尼从索座物。尼曰。我于当时既不相见。弃座而归。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。在白衣家说法。去时不嘱授家主收摄卧具者。波逸底迦

尼等如上。说法者。谓说经义。卧具者。谓敷座卧物。去时不嘱授者。不报主知。释罪相等广说如前

    未许辄坐学处第九十六

缘处同前。时吐罗尼因行乞食。时有婆罗门乐清净法。尼因乞食入其家中。于客厅内有净床座覆以白[疊*毛]。复有一女。执拂除蝇不令损污。女问尼言。圣者何事来此。尼曰。我为乞食汝可持来。女言。圣者。我若取食恐蝇污座。尼曰。我为除蝇不令有污。女便入舍。尼足不净坐其床上。并有沾血。婆罗门见问言。圣者足践尘土。云何不洗而坐净床。尼曰。仁既得坐。我梵行者何不得耶。即从座起。时婆罗门见血污座。种种讥嫌。我观此尼无有惭愧。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。在白衣家。主人未许于床座上辄坐者。波逸底迦

尼等如上。若白衣家床座。若他未许不应辄坐。释罪相等广说如前

    不问主人辄宿学处第九十七

缘处同前。时诸苾刍尼游行人间至一聚落。为求宿处。织师不在妻擅许之。于一房中与尼共宿。织师夜来与妻同卧欲为非法。以手执妻。妻遂失声。尼闻便笑。夫问妻曰。笑者是谁。答曰。是出家者。夫便忿恚驱尼令出。尼白苾刍。苾刍白佛佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。在白衣家。不问主人辄宿者。波逸底迦

尼等如上。不问主者。谓不咨请家主。辄宿者。谓于中卧坐。释罪相等广说如前。无犯者。除妇人无夫自为家主

根本说一切有部苾刍尼毗奈耶卷第十七根本说一切有部苾刍尼毗奈耶卷第十八

        三藏法师义净奉　制译

    知尼先在白衣家后令他去学处第九十八

缘处同前。时有众多苾刍尼。游行人间至一聚落。为求宿处。遂有长者许尼停止。时吐罗尼随后而来。亦为求宿。村人告曰。有余尼众于彼家停。圣者亦宜往彼求宿。尼即前入告诸尼曰。可容我宿。诸尼报言。此处窄狭不容。吐罗尼曰。随宜即得。诸尼闻已蹲跪相容。时吐罗尼即以手足推排旧尼。诸尼告曰。圣者何为如是相逼。报曰。不能住者任随意去。诸尼议曰。此吐罗尼盛壮多力。苦见逼迫命难存济。诸尼即起一时而出。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知苾刍尼先在白衣家。后令他去者。波逸底迦

尼等如上。先在白衣家者。谓前到俗家。令他去者。后至令出。释罪相等广说如前

    弟子有病不瞻视学处第九十九

缘处同前。时吐罗难陀尼病。有亲弟子及依止弟子皆为供侍。病得差已。后于异时。弟子等患无看病者。不净狼藉不与除弃。诸苾刍尼互相问曰。病者是谁。答言。吐罗尼弟子。尼白苾刍。苾刍白佛。佛问诃责。广说如前乃至制其学处。应如是说

若复苾刍尼。于亲弟子及依止弟子。见有病患不赡侍者。波逸底迦

尼等如上。亲弟子者。谓与授近圆。依止弟子者。谓依止而住。病者。谓四大不调。不赡侍者。谓不以慈心供给看养。释罪相等广说如前

    二尼同一床卧学处第一百

缘处同前。时恶爱上爱二苾刍尼同在一床。如男与女共为戏乐。一尼于后遂即有娠。日月既满生一肉团。诸根手足并皆未有。诸尼闻已摈令出寺。尼白苾刍。苾刍白佛。佛言。且未须摈当审观察。将此肉团置于日中。若其消化即非有娠。如不消灭当实有胎。尼依佛教即置日中。悉皆消散。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。二尼同一床卧者。波逸底迦

如是世尊为诸苾刍尼制学处已。时有众多苾刍尼。因行日暮从一长者夜求宿处。长者容许与一大床。一尼独居余尼更索。长者报言。家内人多复无余长。圣者处迮何不同床。尼曰。世尊不听尼同床卧。由此事故尼白苾刍。苾刍白佛。佛言。若得大床难舁举者尼得同处。当以衣隔系念而眠。不得相触。小床安隔亦得同眠

第十一摄颂曰

  二安居二怖　　天祠未满年
  畜众二嫁人　　僧未与无限

    安居未随意游行学处第一百一

缘处同前。时吐罗难陀苾刍尼。于室罗伐城为夏安居。未作随意便游人间。诸外道等及婆罗门长者居士皆共讥嫌。今观此尼不乐出家。此时诸虫遍地皆有。游行聚落残害无穷。小鸟之类。至夏雨时尚潜巢穴。此沙门女乃无慈悲损伤含识。谁更兴心恭敬供养。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处应如是说。若复苾刍尼。夏安居未为随意人间游行者。波逸底迦

尼等如上。夏安居者。谓前后三月安居。未为随意者。谓不作随意事。人间游行者。谓随心而去。释罪相等广说如前。无犯者。若八难中随有一者游行。无犯

    安居满不游行学处第一百二

缘处同前。时诸苾刍尼。夏安居竟欲游人间。告吐罗难陀尼曰。可游人间。吐罗尼曰。我今何用游行人间。诸尼曰。佛教令去何因故违。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。夏安居满。不离旧处人间游行者。波逸底迦

尼等如上。夏安居满者。谓安居竟。不离旧处者。谓不往人间游行。释罪相等广说如前

    知有怖游行学处第一百三

缘在王舍城。时未生怨王。于广严城为大怨仇欲行讨击。鸣鼓宣令告众人曰。在我境内往广严城者即斩其首。于要路处皆令防御捉得依法。时有众多苾刍尼。从王舍城欲向广严。在路遭贼悉皆惶怖大声叫唤。防守人闻寻声即至。贼见王军四散奔走。问诸尼曰。诸圣者等岂不闻王教。令往广严者当斩首耶。又令我等境内守逻。我若不在。圣者可不为贼所擒。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知王国中有贼怖处而游行者。波逸底迦

尼等如上。知王国中有贼怖处者。谓两国有怨。游行者。谓往他国。释罪相等广说如前

    知有虎狼师子游行学处第一百四

缘处同前。有诸尼众。于僻路游行多遭虎狼师子之厄。俗旅讥嫌。广说乃至制其学处。应如是说

若复苾刍尼。知彼处有虎狼师子。怖而游行者。波逸底迦

尼等如上。知彼有者。谓知有虎狼。余义可知。释罪相等亦如上说

    往天祠论议学处第一百五

缘在王舍城。时吐罗难陀苾刍尼。游历天祠及外道处。共为论议。时将欲暮。至尼寺中告诸弟子。我今疲困支节皆疼。与我解劳捉搦手足。门徒问言。圣者何为疲困若此。报曰。我诣天祠及诸外道所住之处。与彼论议。又复问言。圣者合往天祠及外道处耶。报言。合与不合我已去来。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。往天祠中作论议者。波逸底迦

尼等如上。天祠中者。谓是天神外道住处。作论议者。谓申难问。释罪相等皆如上说

    年未满与他出家授近圆学处第一百六

缘在室罗伐城。时诸苾刍年未满十岁。与他出家及受近圆。诸苾刍尼亦然。时十二众尼门徒极众。诣六众住处。六众告曰。汝等徒众极多围绕。尼言。如圣者等与他出家及受近圆。我等亦尔。问曰。汝与我等无差殊耶。答言不异。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。未满十二岁。与他出家受近圆者。波逸底迦

尼等如上。与他出家者。谓受求寂学处。受近圆者。谓白四羯磨。释罪相等广说如前

    辄畜弟子学处第一百七

缘处同前。尔时世尊制诸苾刍尼满十二岁得与他出家及受近圆。若尼虽满十二岁。愚痴不分明不善解。而与他出家并受近圆。若自不调而欲调他。自不寂静而欲静他。自未超度而欲度他。自不能救而欲救他。斯等悉皆无有是处。时诸尼实无德。能辄度弟子。尼白苾刍。苾刍白佛。佛言。尼若有力堪教弟子者。从僧伽乞。如是应与畜众羯磨。僧伽悉集要满十二。或复过此。彼尼随次礼已。于上座前合掌蹲踞。作如是语

大德尼僧伽听。我某甲苾刍尼夏满十二。堪教弟子。今从尼僧伽乞畜众羯磨。愿尼僧伽与我某甲苾刍尼畜众羯磨。哀愍故。如是三说。次一苾刍尼作白羯磨

大德尼僧伽听。此苾刍尼某甲满十二夏。欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与某甲满十二夏畜门徒法。白如是。次作羯磨

大德尼僧伽听。此苾刍尼某甲满十二夏欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。苾刍尼僧伽今与某甲满十二夏畜门徒法。若诸具寿听与某甲满十二夏畜门徒法者默然。若不许者说。苾刍尼僧伽已与某甲满十二夏畜门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持。如是世尊听许苾刍尼有力能教弟子者从僧伽乞畜众法。时吐罗难陀尼。未蒙僧伽与畜众法。擅自与他出家及受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说。若复苾刍尼僧伽。未与畜众法。辄畜弟子者。波逸底迦

尼等如上。僧伽未与畜众法者。谓众未许。辄畜弟子者。谓与他出家及受近圆。释罪相等广说如前

    知曾嫁女人年未满十二与出家学处第一百八

缘处同前。时愚痴人恶生诛伐释种。多有释女无所依怙得为出家。忧愁亲戚思念悲泣。后既悟法忧念渐除求受近圆。诸苾刍尼曰。汝等待年满二十方受近圆。白言。圣者。待满二十时极久长。诸尼曰。若满二十即能奉事邬波驮耶及阿遮利耶。尼曰。我等在家事夫营业尚能成办。今岂不能奉亲教师及轨范师耶。尼白苾刍。苾刍白佛。佛言。若曾嫁女年满十二或十八岁者。应与二年正学法方授近圆。应如是与。僧伽悉集。令彼随次礼已。于上座前作如是语。大德尼僧伽听。我某甲今因事故以尊重。某甲为亲教师。今从尼僧伽。乞六法六随法为正学女。愿尼僧伽与某甲六法六随法正学处。某甲为亲教师。是能愍者。愿哀愍故。如是三说。次一苾刍尼作白羯磨。大德尼僧伽听。此求寂女某甲年满十八。某甲为邬波驮耶。今从苾刍尼僧伽。于二年内乞学六法六随法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶。白如是。次作羯磨。大德尼僧伽听。此求寂女某甲年满十八。某甲为邬波驮耶。今从苾刍尼僧伽。于二年内乞学六法六随法。某甲为邬波驮耶。苾刍尼僧伽今与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶。若诸具寿听与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶者默然。若不许者说。苾刍尼僧伽已与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶竟。苾刍尼僧伽已听许。由其默然故。我今如是持

次应告言。汝某甲听。始从今日应学六法

一者不得独在道行。二者不得独渡河水

三者不得触丈夫身四者不得与男子同宿

五者不得为媒嫁事。六者不得覆尼重罪

摄颂曰

  不独在道行　　不独渡河水
  不故触男子　　不与男同宿
  不为媒嫁事　　不覆尼重罪

复言。汝某甲听。始从今日应学六随法

一者不得捉属己金银二者不得剃隐处毛

三者不得垦掘生地四者不得故断生草木

五者不得不受而食六者不得食曾触食

摄颂曰

  不捉于金等　　不除隐处毛
  不掘于生地　　不坏生草木
  不受食不餐　　曾触不应食

如是世尊令曾嫁女应满二年学六法六随法正学法已方受近圆。时吐罗难陀尼。未满十二岁女。与出家并授近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知曾嫁女人年未满十二与出家者。波逸底迦

尼等如上。曾嫁女者。谓曾适他氏。未满者。谓年未十二。与出家者。义如上说。释罪相等广说如前

    年满十二不与正学法授近圆学处第一百九

缘处同前。时吐罗难陀苾刍尼。知曾嫁女人年满十二得与出家。即自念言。世尊听许令受近圆。不与正学法便授近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知曾嫁女人年满十二。不与正学法。而受近圆者。波逸底迦

尼等如上。释罪相等广说如前

    辄多畜众学处第一百一十

缘处同前。时吐罗难陀尼。无限与他出家及受近圆不为作名。所谓佛护法护僧护等字但有作业。唤言咄诸弟子。闻不知唤谁。或复唤言咄求寂女。咄正学女。咄少年者。或唤言一年者。乃至十岁。如是唤时皆悉不知师唤是谁。有尼语彼。圣者。既能与受近圆可不立名。何因作此闹乱。吐罗尼曰。我有多人云何作字。尼言。圣者。岂合无限畜众应净法耶。报曰。净与不净我已作竟。尼白苾刍。苾刍白佛。佛言。苾刍尼不应无限畜众。然苾刍尼欲求无限畜众者。彼尼应从僧伽乞无限畜众法。从僧伽得后方得畜众。若力堪者僧伽应集要满十二。或复过此。彼尼随次礼已。上座前合掌蹲踞。作如是语

大德尼僧伽听。我某甲年满十二堪能畜众。愿尼僧伽与我某甲无限畜众法。愿哀愍故。如是三说。次一苾刍尼作白羯磨

大德尼僧伽听。此苾刍尼某甲。欲畜无限门徒。此某甲今从苾刍尼僧伽。乞畜无限门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与某甲畜无限门徒法。白如是。次作羯磨

大德尼僧伽听。此苾刍尼某甲。欲畜无限门徒。此某甲今从苾刍尼僧伽。乞畜无限门徒法。苾刍尼僧伽今与某甲畜无限门徒法。若诸具寿。听与某甲畜无限门徒法者默然。若不许者说。苾刍尼僧伽已与某甲畜无限门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持

如是世尊听苾刍尼从。僧伽乞无限畜众法。僧伽未许不得无限畜众。时吐罗难陀尼。僧伽未与无限畜众擅自养畜。诸苾刍尼白诸苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。僧伽未与无限畜众法。辄多畜者。波逸底迦

尼等如上。僧伽者。谓如来声闻弟子。未与者。谓未蒙众许。无限者。谓随意多少。畜众辄多者。谓过限畜众。法者。谓白二羯磨。释罪相等广说如前

第十二摄颂曰

  度娠不教诫　　不护不随身
  二童女恶人　　多忧二六法

    与有娠女学处第一百一十一

缘处同前。时吐罗难陀尼。与有娠妇女出家。时至生女。时婆罗门长者见已讥嫌。沙门释女实非清净。于一寺中有二种法。谓是俗法及净行法。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。与有娠女人出家者。波逸底迦

尼谓吐罗难陀。或复余尼。有娠者。谓是有胎。女人者谓是妇人。出家者。谓授与求寂学处。释罪相等广说如前

    不教诫学处第一百一十二

缘处同前。时吐罗难陀。诸有来者不择家族便与出家并受近圆。不教诫不指授。着衣不如法。上下不齐正。不知轨则随处即去。诸苾刍尼见共讥嫌。问言。是谁弟子。答言。是吐罗尼。诸尼即语。圣者何不教诫令其知法。答言。我今弟子众多。何能遍教。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。与他出家并受近圆。不教授戒者。波逸底迦

尼谓吐罗难陀。或复余尼。与他出家者。谓与他受求寂女学处。受近圆者。谓白四羯磨。不教授者。谓不教诫。释罪相等广说如前

    不摄护学处第一百一十三

缘处同前。时吐罗难陀苾刍尼。诸有女人来者皆与出家并受近圆。而不摄受卫护。随情任去。或有出门望者。有在廊下住者。或有上阁者。或有窥窗者。昼夜如是。诸尼见讥。问言。汝谁弟子。答言。是吐罗尼。诸尼告曰。何不圣者摄受卫护诸弟子耶。答言。弟子众多何能摄受。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。与他出家并受近圆。不摄受卫护者。波逸底迦

尼谓吐罗难陀。或复余尼。出家等者。义如上说。释罪相等广亦同前

    不将随身学处第一百一十四

缘处同前。时吐罗难陀尼。与有夫主妇人出家。彼出家后白吐罗尼言。圣者。若夫主知我出家来此。必为留难。幸愿圣者将我余方。吐罗尼曰。汝今何须更向余处。舍家离俗即是余方。后于异时夫主来见。令脱法衣与着俗服。便将归舍。诸苾刍尼因乞食入其舍。彼见致礼。尼便问曰。汝今何故自还俗耶。若在佛法念念之中增长善品。今居俗累更受婴缠。妇人答言。我不自由身属于他。当时我频咨请圣者吐罗尼。请将余方勿遭留难。不蒙存护今至于此。诸尼至寺告吐罗尼言。圣者何故不将彼女往诣余方。致使还俗为出家留难。吐罗尼曰。我无余业。一一出家将余方耶。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。与他出家。不将随身去者。波逸底迦

尼谓吐罗难陀。或复余尼。与他出家义同上说。不将随身去者。谓有难事不将余方。释罪相等广说如前

    童女年未满二十受近圆学处第一百一十五

缘处同前。时吐罗难陀苾刍尼。与年十八童女出家。与二岁学六法六随法。年未满二十便受近圆。诸苾刍尼曰。如世尊说。十八岁童女应与二岁学六法六随法。年满二十方受近圆。圣者云何知年未满便授近圆。可为净耶。答言。净与不净我已授近圆竟。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知童女年未满二十。与受近圆者。波逸底迦

尼谓吐罗难陀。或复余尼。童女者。谓未嫡男家。未满二十岁者。谓年十九而受近圆。余义如上释罪相等广亦同前

    不授六学法授近圆学处第一百一十六

缘处同前。时吐罗难陀苾刍尼。与他年满二十童女出家。而自念曰。若年十八可受六法六随法。彼今年满二十。何须更与二年正学法。便受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知童女年满二十。不与二岁学六法六随法。即受近圆者。波逸底迦

尼谓吐罗尼。或复余尼。余义如上。释罪相等事并同前

    度恶性女人学处第一百一十七

缘处同前。时吐罗难陀苾刍尼。入室罗伐城乞食。见一女人。立性多嗔凶粗乐斗。与余女人共为诤竞。头发皆竖作野干鸣。余人闻声即便倒地。吐罗尼见作如是念。我能引彼为出家者。必能与力助我相斗。即以方便度彼出家。后于异时。吐罗尼共余一尼有少诤竞。新出家尼默然看住。吐罗尼告曰汝不能活。我与出家何故今时默然而住不见相助。尼言。圣者。我今不知本事。云何相助。吐罗尼曰。我若与大世主尼相竞。汝可骂言。私剃头者。莲花色尼。于六大城炫色自活。法与尼。因使得受近圆。瘦乔答弥。被他抑令食其子肉者。当以此词相助诃骂。恶性尼闻吐罗尼共他斗时。调弄诸尼共相斗诤。众多尼曰。谁度如是恶性乐斗令其出家。于中答言。除吐罗尼谁当度此。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知恶性女人好为斗诤。与出家并受近圆者。波逸底迦

尼谓吐罗难陀。或复余尼。恶性女人者。谓好斗诤。出家者。谓受求寂并余学处。受近圆者。义如上说。释罪相等广亦同前

    度多忧女人学处第一百一十八

缘处同前。时吐罗难陀尼。与无亲族怀忧女人出家。彼常系念思想亲族。悲泣流泪初夜后夜。诸苾刍尼多为惊觉。闻彼哭声心皆散乱不得存念与定者为刺众多尼谏勿作悲涕非出家法。彼尼不受。答言。汝等不知他苦。父亡母死兄弟姊妹夫主及子悉皆弃背。我情痛切宁得不忧。诸苾刍尼互相问曰。谁度如是忧恼女人而为出家。尼言是吐罗尼度。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知多忧恼女人。度出家者。波逸底迦

尼谓吐罗难陀。或复余尼。多忧恼者。谓常怀愁。度出家者义同上说。释罪相等广亦如前

    学法未满与受近圆学处第一百一十九

缘处同前。吐罗难陀尼。度他女人出家。与二岁学六法六随法。未满与受近圆。彼便白言。圣者。我正学法犹未得了。吐罗尼曰。但受近圆正学自满。便即与受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知女人未满二岁。学六法及六随法。与受近圆者。波逸底迦

尼谓吐罗难陀。或复余尼。未满二岁者。谓学六法六随法未了。与受近圆者。谓白四羯磨作法。释罪相等广说如前

    知学法了不与受近圆学处第一百二十

缘处同前。时吐罗难陀尼。度他女人出家。与二岁学六法六随法。满已白言。圣者。可与我受近圆。便报彼尼。汝可更学极令通利当受近圆。彼尼默住。后于异时。众多苾刍尼告曰。汝既学法已满。何不受近圆耶。答言。我已咨请圣者吐罗难陀。报曰。可更学令通利当受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知女人二岁学六法及六随法了。不与受近圆者。波逸底迦。尼谓吐罗难陀。或复余尼。知女人二岁学者。谓学法已满不与受近圆。释罪相等广说如前

第十三摄颂曰

  未放与我衣　　收敛年年受
  欲半月无僧　　安居随意责

    夫未放度出家学处第一百二十一

缘在室罗伐城。时吐罗难陀尼。于其城中因乞食入他家。见有妇人为夫所打置在室中。夫行出外。吐罗难陀告言。贤首。愿尔无病可施我食。妇人报曰。圣者。我今忧恼无容与食。问曰。何忧。彼便具告。尼曰。若尔何不出家。答言。是我所乐。吐罗难陀即便将去。遂与出家。夫主后来觅妻不得。家人报曰。彼去出家。又问曰。谁与出家。答言。吐罗难陀尼。彼若去者谁知家务。后于异时。其尼因行乞食。彼见问言。圣者既与我妻为出家者。谁知家业。情怀忿恚衣绞尼项共相牵曳。告言。汝与我妻为出家者。可来为我而作家业。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知他妇人夫主未放。度出家者。波逸底迦

尼谓吐罗难陀。或复余尼。知他妇人者。谓他妻妾。夫主未放者。谓夫未听许。出家者。谓与剃发等。余说如前

    从索衣学处第一百二十二

缘处同前。时吐罗难陀尼有正学女。二岁法已诣吐罗尼所。白言圣者。我已学法愿授近圆。吐罗尼曰。若与我衣方可授汝。答言。我无福力所获寡少。何处得衣。诸尼问彼。何故不受近圆。答言。我已咨请圣者吐罗难陀。为受近圆。彼云。若与我衣方授近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。知彼女人希受近圆。告云。汝与我衣。当授汝近圆者。波逸底迦

尼谓吐罗难陀。或复余尼。希受近圆者。求进学处。与我衣者。谓七衣中随求于一。当授近圆者。谓得衣后作白四羯磨。余说如前

    令他女人收敛家业学处第一百二十三

缘处同前。时瘦乔答弥。于此城中巡行乞食。次第至一大长者家。长者身亡妻为家主。大富饶财多诸仆从奴婢给使。怀忧而住。见瘦乔答弥。不申恭敬亦不施食。尼曰姊妹。因何事故忧恼若斯。妇人报言。圣者。夫主身死亲族皆亡。我今不知欲何所作。烦恼毒箭中我内心常怀忧恼。虽有赀财奴婢产业。夫背亲离斯为何用。尼曰。若尔何不出家。妇人白言。圣者。幸见与我出家。尼曰。若能收敛家务弃众俗网。于出家路事亦非难。彼即所有库藏赀产。即持奉施沙门婆罗门贫穷孤寡。悉皆舍已诣尼住处。至瘦乔答弥所。求请出家。尼曰。我今不能与汝出家。可往余尼处。妇人念曰。家产罄尽来求出家。既不蒙许忧恼而住。时众多尼见问言。贤首。情忧何事。彼即具答。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。报俗女云。汝应收敛家业。我当与汝出家。如教作讫不度出家者。波逸底迦

尼谓瘦乔答弥。或复余尼。报俗女云者。谓令他在家妇人收敛家业。我当与汝出家者。谓许度出家。如教作讫者。谓彼女人依尼言说。不度者。谓后不与出家。释相如前

    每年与出家受近圆学处第一百二十四

缘处同前。时吐罗难陀尼。于每年中与他出家并受近圆。不施名字。若有事至但唤言。咄求寂女。咄正学女。咄少年者。诸苾刍尼闻告吐罗尼曰。圣者何故每年与他出家。报诸尼曰。我与系怨家项与彼出家。有尼问曰。谁是怨家。报曰。汝即大怨家。于我生不忍。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。于每年中。与他出家及受近圆者。波逸底迦

尼谓吐罗难陀。或复余尼。于每年中者。谓年年中与他出家及受近圆。释罪相等余说如前

根本说一切有部苾刍尼毗奈耶卷第十八根本说一切有部苾刍尼毗奈耶卷第十九

        三藏法师义净奉　制译

    经宿与欲学处第一百二十五

缘处同前。时吐罗难陀尼僧伽有急要事。苾刍尼众悉皆同集。告吐罗尼曰。圣者。尼众皆集可见赴众。吐罗尼曰。我已如法与欲所为随作。复于明日尼众须集。吐罗尼不往众中授事。尼言。圣者。宜可与欲。吐罗尼曰。我已昨日如法与欲。尼曰。经宿与欲可得成耶。答曰。欲可朽烂而不成乎。尼白苾刍。苾刍白佛。佛问诃责。广说乃至应如是说

若复苾刍尼。经宿与欲者。波逸底迦

尼谓吐罗难陀。或复余尼。经宿者。谓是经夜。与欲者。谓说意乐。释罪相等余说如前

    求教授学处第一百二十六

缘处同前。时吐罗难陀尼。与众多尼伴游行人间。至一聚落。彼有住处即求居止。忆知今日是十五日应为长净。余尼告言。圣者。来共往僧寺求教授人。吐罗尼曰。我闲三藏岂可不知。更别求他以为教授。此事应作此不应作。我皆明了无劳往请。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。半月半月应求教授。若不求者波逸底迦

尼谓吐罗难陀。或复余尼。半月半月者。谓每月黑白十五日。应求教授者。谓应求教授人。若不求者。谓不往请。释罪相等广说如前

    无苾刍处作长净学处第一百二十七

缘处同前。时吐罗难陀尼。与众多尼伴游行人间至一村中。村外有尼住处。其日是十五日长净日。余尼语吐罗难陀曰。圣者。如世尊说。苾刍尼不应无苾刍处而为长净。可来共往大僧寺中。吐罗尼曰。我闲三藏岂可不知长净法耶。何劳更往欲为请问。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。无苾刍处作长净者。波逸底迦

尼谓吐罗难陀。或复余尼。无苾刍处者。谓无大僧。作长净者。谓说波罗底木叉戒经。释罪相等广说如前

    无苾刍处作安居学处第一百二十八

缘处同前。时吐罗难陀。与尼伴游行至一聚落。此有长者大富多财。供给尼众为造住处。彼见尼众遂前礼敬。告言。圣者。可于此住而作安居。诸人闻已欲于此住。有尼。报言。圣者。如世尊说。诸苾刍尼不应于无苾刍处作安居。可共同往近大僧处。吐罗尼曰。我闲三藏岂可不知安居法耶。何劳复往于苾刍处。诸尼受语安居过竟。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。无苾刍处作安居者。波逸底迦

尼谓吐罗难陀。或复余尼。无苾刍处者。义如上说。作安居者。谓三月夏安居。释罪相等广说如前

    不于二部众三事作随意学处第一百二十九

缘处同前。时诸苾刍尼夏安居了。于十五日欲作随意事。余尼语吐罗难陀曰。圣者。可来往僧寺中作随意事。答曰。但于此作何劳往耶。尼曰。如世尊说。苾刍尼应于二部众中说三事作随意。谓见闻疑。吐罗尼曰。我是三藏善能问答。岂可不知作随意事更往二部众中耶。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼安居了。不于二部众中以三事作随意者。波逸底迦

尼谓吐罗难陀。或复余尼。安居了者。谓三月安居竟。不于二部众中者。谓不于僧尼众内以三事见闻疑作随意。余说如前

    责众学处第一百三十

缘处同前。时吐罗难陀尼。说种种言词诃责尼众。作邪命事共相诱引。语余尼言。汝是愚痴无有善巧。不知何者应与应作。不闲众务。诸尼谏言。圣者。岂合如是说诃责言。吐罗尼曰。合与不合我己说竟。尼白苾刍。苾刍白佛。佛问诃责广说。乃至制其学处。应如是说

若复苾刍尼。诃责众者。波逸底迦

尼谓窣吐罗难陀。或复余尼。诃责众者。谓诃僧伽。余说如前

第十四摄颂曰

  骂众五种悭　　赞家寺食法
  更食给孩子　　洗裙令浣衣

    骂众学处第一百三十一

缘处同前。时吐罗难陀尼怀嗔骂众云。汝不能自活故求剃发。贫寒出家罪恶种族。圣法无分有贼住心[言*任]惑他人。实非清净是破戒者。余尼告言。圣者何故怀嗔说斯鄙语。吐罗尼曰。我生释种族姓尊高。法合诃骂汝等。不知是何族姓。但闻诃骂默合忍受。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。骂众者。波逸底迦

尼谓窣吐罗难陀。或复余尼。骂众者。出恶言词。释罪相等广亦同前

    见他赞誉起嫉妒心学处第一百三十二

缘处同前。时婆罗门长者居士赞叹大世主乔答弥尼莲花色尼法与尼瘦乔答弥此等诸尼。谈其德行若妙圣者何故作斯讥谤。吐罗尼曰。我是释迦种族出家。妙闲三藏为大法师。所有论难问答无滞。合叹我德返赞余人。诸尼曰。圣者。何须叹德。报言。彼无种族妄谈说者自招大过。诸尼曰。何以悭嫉不耐他荣。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处应如是说

若复苾刍尼。见赞叹他起悭嫉心者。波逸底迦

尼谓吐罗难陀。或复余尼。赞叹他起悭嫉心者。谓悭他戒德。释罪相等广说如前

    于家悭学处第一百三十三

缘处同前。时诸苾刍尼因行乞食。入大富信心家。皆施清净上妙饮食。既得食已速还本寺。吐罗尼见问言。汝等谁家得此精食。苾刍尼具陈得处吐罗尼讥嫌诃责。某家应去。某舍不应去。某宅不应入。诸尼言。圣者何故悭此多家。报曰何过。我是门师勿彼疲劳令失敬信。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。于家悭者。波逸底迦

尼谓吐罗难陀。或复余尼。于家悭者。谓悭他舍。释罪相等广说如前

    于寺悭学处第一百三十四

缘处同前。时吐罗难陀尼。作一尼寺。于重棚上有尼居住。于上行时有大声响。吐罗尼闻便起嗔嫌。何处得有无赖之物。行如雌象脚蹋作声。由无教授。诸尼白言。圣者。何意悭寺出此粗言。答曰。我嗔何过。我造寺来。手足皴裂身体劳倦。种种艰辛所以悭惜。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处应如是说

若复苾刍尼。于寺悭者。波逸底迦

尼谓吐罗难陀。或复余尼。于寺悭者。谓悭僧尼住处。释罪相等广说如前

    于利养饮食悭学处第一百三十五

缘处同前。时诸苾刍尼。于小食时着衣持钵次第乞食。乞已还寺。时吐罗尼贪多食故。初夜后夜不能眠睡。久而方卧。每于日出尼乞食回入寺之时。吐罗尼见即作是念。今此诸尼乞食极早。我今与彼无可言说。宜作方便先行乞食令彼后至。因教诫时语言。汝等盗他饮食。于其长夜不能眠睡。唯念饮食不思法义。不事亲教师。不恭敬佛。不涂坛地赞叹讽诵。唯知早起持钵行乞。是何法式。尼闻答曰。圣者所说斯为甚善。不敢早乞。时吐罗尼。即于他日天才明已。着衣持钵入城乞食。时有婆罗门。取良吉相欲往他方。正出城去门首。相见情生忿怒。即相罗顿被他苦打。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。于利养饮食悭者。波逸底迦

尼谓吐罗难陀。或复余尼。于利养饮食悭者。谓惜他施物。释罪相等广说如前

时诸苾刍咸皆有疑。请世尊曰大德。观察吐罗难陀尼为悭他利养饮食自贪心故被婆罗门苦打。佛告诸苾刍。此尼非但今生以贪心故被他苦打。往昔之时亦复如是。汝等谛听。乃往古昔有大鸲鹆鸟。见乌麻车在路首翻侧。余鸲鹆欲来取食。大鸲鹆告曰。勿于道边舍此乌麻。时将欲暮。必有车乘鞍马象畜。于此而过蹈杀汝等。余鸟答言。如仁所说咸悉散飞。既教他已夜便自往吃彼乌麻。时有车过。为贪食故不存观察。被车辗死。时有天人而说颂曰

  自无有慧解　　强复见教他
  由贪夜食麻　　遭此车轮苦

汝诸苾刍。以是因缘。有所言者如说如行。应如是学

    悭法学处第一百三十六

缘处同前。时诸苾刍尼。请吐罗难陀尼言。圣者。当教授我为读诵等。彼既闻已教授之时。苾刍尼来皆令作务。或遣炙衣暖背。或授眼药筒。或令扫房。或令汲水。或敷卧具晒曝衣裳。如是种种皆悉遣作。诸尼作念。今此圣者。于我悭法不为教授。但令作使可宜共问。便即问曰。何不相教。吐罗尼曰。汝等谓言法可易求。我经多时受诸艰苦。勤劳昼夜奉事明师。如是长时方始求得。竟不教授尼白苾刍。苾刍白佛。佛问诃责。告诸苾刍尼。悭法之者当招五种过失。一得生盲二无智慧。三远离佛法。四室有怨家。五不入圣位。身坏命终堕于地狱。广说乃至制其学处。应如是说

若复苾刍尼。悭法者。波逸底迦

尼谓吐罗难陀。或复余尼。悭法者。谓不开示教授。释罪相等广说如前

    食竟更食学处第一百三十七

缘处同前。时吐罗难陀尼。晨朝持钵入城乞食。乞得食已置于房中随意而食便即经行。经行既讫复来啖食。钵中食尽纵身而卧。诸尼告曰。圣者食竟经行。行竟更食食饱而卧耶。吐罗难陀闻已。恶骂诃责余尼。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。食竟更食者。波逸底迦。尼谓吐罗难陀。或复余尼。食竟更食者。谓饱食后重食。释罪相等广说如前

    养他孩儿学处第一百三十八

缘处同前。吐罗难陀尼。因乞食入他家。见其妇人生子未久。吐罗难陀尼告言。贤首。愿尔无病可施我食。妇人报曰。圣者。子多啼泣欲何所为。尼曰。既解生儿何不知养法。妇人白言。圣者。颇知止哭方法。尼曰。世有胜法我尚知之。况养孩儿我不明解。若教养活施我食不。答言与。尼曰。随我侍尼亦与食不。答言亦与。守房之人亦与食不。答言亦与。尼便持儿坐于髀上。暖油涂身用面揩拭。温汤净洗稳卧衣盖。儿便得睡妇人所许皆悉与尼。后于异时。大世主尼亦因乞食入此家中。长者妻言。圣者。颇能令此小儿得安宁不。尼曰。此非出家者所为。岂曾见有出家之人作斯事业。妇人报言。圣者吐罗尼。先曾与我作如是事尼白苾刍苾刍白佛。佛问诃责广说乃至制其学处。应如是说

若复苾刍尼。给养他孩儿者。波逸底迦

尼谓吐罗难陀。或复余尼。给养他孩儿者。谓供侍他妇人子女。释罪相等广说如前

    不畜洗裙学处第一百三十九

缘处同前。时有众多苾刍尼。于阿氏罗河。与诸俗女同为洗浴。以指相指。看尼奶房腰腹[骨*退]踹等。随事赞说。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。不畜洗裙者。波逸底迦

尼谓此法中尼。不畜洗裙者。谓无浴裙。释罪相等广说如前

    令浣衣人洗衣学处第一百四十

缘处同前。时十二众苾刍尼。梦与男子交漏泄不净衣服点污。令浣衣人洗。其人遂将苾刍尼赤衣。与俗白衣一处而洗。遂相沾坏。衣主来问谁坏我衣。浣人报曰。我以尼衣一处共浣。由斯染坏。俗众讥嫌。观此出家非是寂静。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。令浣衣人洗衣者。波逸底迦

尼谓此法中尼。令浣衣人洗衣者。谓七衣中随一衣令他浣。释罪相等广说如前

第十五摄颂曰

  上众沙门衣　　二病衣从乞
  不共出不分　　斗不嘱学咒

    共上众换衣学处第一百四十一

缘处同前。时黑名苾刍尼有儿。名曰犊子。亦为出家。复有四女亦复出家。其黑名尼子作新僧伽胝。着诣母所。妹见兄衣鲜明光悦。情起爱心。从兄索衣兄不见与。便即涕泣。母语犊子。何不与衣令恼于我。子念母教诚不可违遂便以衣与其妹着寺中。次妹尼白言。阿姊着自大衣。此衣与我。既不肯与。便即悲泣。母即告曰。可与勿令恼我。不违母教便即与衣。诸苾刍尼曰。何处得此上妙精细净居天衣。皆爱着用。报言。愿兄无病安宁。如此衣服谁复在言尼白苾刍。苾刍白佛。佛问从兄处取衣虚实。答言实尔。世尊种种诃责。广说乃至制其学处。应如是说

若复苾刍尼。共上众换衣者。波逸底迦

尼谓此法中尼。上众者。谓在已上者。换衣者。谓博换。释罪相等广说如前

    辄与俗人衣学处第一百四十二

缘在王舍城。时乐儿从吐罗尼索衣。尼便与衣。彼既得已。即着此衣为求寂。讥弄六众苾刍。六众察知吐罗尼与乐儿衣。各怀忿恚。只是其尼讥弄我等。非彼乐儿。遂于一时空闲之处遇吐罗尼。共为苦打身体遍肿在床而卧。诸尼问言。圣者何苦。答言。被六众打。彼是我兄。若不教诫谁当责我。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。辄将沙门法衣。与俗人者。波逸底迦

尼者。谓吐罗难陀。沙门法衣者。谓僧尼法衣。与俗人者。谓授白衣令其着用。释罪相等广说如前

    不畜病衣学处第一百四十三

缘在室罗伐城。时诸苾刍尼因行乞食。所著内衣血流点污。婆罗门长者见皆共讥嫌。尼以此事白诸苾刍。苾刍白佛。佛言。烦恼未除随业流注。女人每月皆出不净。诸苾刍尼应畜病衣。如是世尊制畜病衣。吐罗难陀不依教畜。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。不畜病衣者。波逸底迦

尼谓吐罗难陀。或复余尼。不畜病衣者。谓是内衣。释罪相等广说如前

    大众病衣私用学处第一百四十四

缘处同前。时吐罗难陀尼。语胜鬘夫人曰。世尊制尼令畜病衣。我今见无。夫人持衣奉施吐罗难陀并与大众。皆将私用。复有众多尼。诣夫人处白言。愿施我等病衣。夫人告言。我已总施。问言。付谁。答言。吐罗难陀。诸尼从索不与。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。大众病衣将私用者。波逸底迦

尼者。谓吐罗难陀。或复余尼。大众病衣者。谓他施与僧伽。将私用者。谓回入已。余如前说

    从贫乞羯耻那衣学处第一百四十五

缘处同前。时有信心长者。先富今贫赀财乏少。若苾刍尼张羯耻那衣时。常为施者。后一年中张衣时至。尼诣长者所告曰。可施坚实衣。长者报言。今见无物。后若有时必当奉施。尼曰。羯耻那衣今时现至不可延迟。即可举便奉施僧田。后当还债。长者报言可尔。即作契限从他举债。后时限满债主牵挽。余人问曰。仁何被牵。报言。我谓施衣。彼即答言。若于沙门释迦女处发净信者遭斯苦难。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼知是贫人从乞羯耻那衣者波逸底迦

尼者。谓此法中尼。知是贫人者。谓现无物从乞羯耻那衣。释罪相等广说如余

    不共出衣学处第一百四十六

缘处同前。时有众多尼皆共同集。如世尊说。苾刍尼安居竟应游行人间。并即游行于路遭贼。还至尼寺以告苾刍。苾刍白佛。佛言。我今听诸遭贼苾刍尼应与羯耻那衣分。苾刍尼闻悉皆共集。便唤吐罗难陀尼曰。圣者可来。共出羯耻那衣。彼不肯来。尼白苾刍。苾刍白佛。佛问实诃责广说。乃至制其学处应如是说

若复苾刍尼不共出羯耻那衣者波逸底迦

尼者。谓吐罗难陀。或复余尼。不共出羯耻那衣者。谓不与同集。释罪相等广说如前

    不共分衣学处第一百四十七

缘处同前。时诸苾刍尼出羯耻那衣。欲共同分。吐罗难陀不肯来分。诸尼频唤来往疲乏。其守衣尼心生懊恼。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。不共他分衣者。波逸底迦

尼谓吐罗难陀。或复余尼。不共他分衣者。谓不与同集而作留难。释罪相等广说如前。无犯者。谓意不欲取其衣分

    见斗不劝止息学处第一百四十八

缘处同前。诸苾刍尼斗竞事起。分为二部不修善品。皆诣吐罗尼所。互相说意。吐罗尼有力。不令止息竟不相劝。乃至纷竞。吐罗尼曰。我今观此汝伏我不。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。自知有力。见他尼斗不劝止息者。波逸底迦

尼谓吐罗难陀等。自知有力者。谓有力能调伏。见他尼斗不劝止息者。谓见尼作党相斗。不善言劝令止息。释罪相等广说如前

    弃住处不嘱授学处第一百四十九

缘处同前。时吐罗难陀尼。弃旧住处不为嘱授。与诸尼伴游行人间。去后失火寺舍被烧。所有衣钵资缘悉皆焚尽。后尼还寺见火所烧。诸尼告言。圣者去时何不嘱授。施僧伽物被火所烧。吐罗尼曰。宁遭火烧不应我物与汝受用。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。弃住处不嘱授者。波逸底迦

尼谓吐罗难陀等。弃住处。谓尼住寺房舍。不嘱授者。谓去时不告余人等。并如前说

    从俗人受咒学处第一百五十

缘处同前。时吐罗难陀尼。从解咒俗人学其咒法。咒曰。呬里呬里普(破忽反)莎诃。一度受已更复受。诸尼告言。圣者。我本闻上人聪明广识博达强记讽诵三藏。何故频向此人令授小咒。吐罗尼曰。非不记忆。我爱其人欲得共语。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说

若复苾刍尼。从俗人受学咒法者。波逸底迦

尼谓吐罗难陀等。从俗人受学咒法者。谓从在家人求受咒法。释罪相等广说如前

第十六摄颂曰

  教咒法卖糗　　营理使他尼
  捻缕织盖行　　鞋疮度淫女

    教俗人咒法学处第一百五十一

缘处同前。时有俗人来。从吐罗难陀尼求学咒法。尼即与之。咒曰。呬里呬里普莎诃。俗人闻已即便受得。尼复更授。彼便报曰。圣者。我已受得无劳更授。尼虽闻告仍授不休。俗人忿怒报言。我不须咒。时有余尼问言。圣者。何意频频授人咒法。答曰。我爱此人欲得共语为此频授。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此频授人法。答言。实尔。广说乃至制其学处。应如是说

若复苾刍尼。教俗人咒法者。波逸底迦

尼谓窣吐罗难陀等教俗人咒法者谓授他咒。释罪相等广说如前

    卖糗食学处第一百五十二

缘处同前。时吐罗难陀尼。因行乞食。遂见一人买糗欲食。吐罗尼告曰。汝随我来与汝好糗便即卖与。彼人即于大众中高声唱言。于尼寺内有好糗卖。余人闻已来诣寺中求买糗食。遂见大世主尼。问言。圣者。颇有衰卖不。尼曰。何处见有尼卖糗耶。彼人报言。圣者。岂不自知吐罗难陀自卖糗耶。城中人民咸悉知委尼有糗卖。大世主尼曰。尼今至此卖糗之处。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说

若复苾刍尼。卖糗食者。波逸底迦

尼谓窣吐罗难陀等。卖食者。如常可知。或取金银钱。等卖易释罪相等广说如前

    营俗家务学处第一百五十三

缘处同前。时吐罗难陀尼。行乞食入他家。告彼妻曰。愿尔无病可施我食。妇人报言。我今不闲俗人家务。不知欲何所作。尼曰。姊妹。唯解针线。不知余作营理家务。妇人白言。圣者。颇解家务事不。尼曰。家有事业我何不知。妇人曰。若尔愿见相助。尼曰。我与汝作能施食不。答言能。又云。随我侍者及守房人皆能与不。答言亦与。即置衣钵汲水观虫。遍为洒扫洗诸瓦器。并造饮食羹臛虀菜。悉皆办已。即洗手足烧香供养家神灵只。并散祭食持食归寺。后于异时。大世主尼亦同乞食入此家中。长者妻见告言。圣者。与我营理家务。大世主曰。何处见有尼与他俗人营理家务。妇言。圣者吐罗难陀。曾于我家如是营理。余人不及。大世主曰。尼岂至此与他营事耶。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此与他俗人营理家务耶。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。营理俗人家务者。波逸底迦

尼者。谓吐罗难陀等。营理俗人家务者。谓与在家人营作俗业。释罪相等广说如前

    移转座床学处第一百五十四

缘处同前。时吐罗难陀尼教授诸尼。来受法者遣移座床于房外置。复更转移令安门外。或令置廊下。或置阁上。诸苾刍尼悉皆劳倦。疲困忧恼共为讥嫌。我等夙夜移转床座。非蒙教授。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此令其诸尼移转床座。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。令他诸尼移转座床劳倦者。波逸底迦

尼者。谓吐罗难陀等。令移转座床者。遣尼举舁使其疲困。释罪相等广说如前

    自手捻缕学处第一百五十五

缘处同前。时吐罗难陀尼自手捻缕。卖与一织师。余织师见问言。何处得斯好缕。答言。于沙门女处买得。后时织师见大世主尼。问言。圣者有成捻缕。我欲买取。尼曰。何处见尼卖捻缕耶。而今问我。答言。沙门女。人皆共知吐罗难陀常自捻卖。岂不闻耶。大世主念曰。我等今时至如是处。即以此缘尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此自手捻缕卖与织师。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。自手捻缕者。波逸底迦

尼者。谓吐罗难陀等。自手捻缕者。谓捻七种缕。释罪相等广说如前。无犯者。若自为已须用。于密处捻者无犯

    自织络学处第一百五十六

缘处同前。吐罗难陀尼自手织络被俗讥嫌。制戒同前应如是说

若复苾刍尼。自织络者。波逸底迦(余义同前)

    持盖行学处第一百五十七

缘处同前。时珠髻难陀苾刍尼。持盖乞食。不信敬婆罗门长者见已讥嫌。秃沙门女虽剃发出家。被欲缠恼。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此持盖乞食。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。持伞盖行者。波逸底迦

尼者。谓珠髻难陀等。持伞盖行者。谓持二种伞盖。一者谓竹草叶盖。二缯帛伞。释罪相等广说如前

    着彩色鞋履学处第一百五十八

缘处同前。时珠髻难陀尼。着彩色鞋履而行乞食。婆罗门长者见共为讥嫌。秃沙门女虽为剃发。非有净行被欲所缠。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此。着彩色鞋履而行乞食。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。着彩色鞋履者。波逸底迦

尼者。谓珠髻难陀等。着彩色鞋履者。谓畜班杂刺绣鞋履而着用行。释罪相等广说如前。无犯者。于已房内着用无犯

    有疮令数解系学处第一百五十九

缘处同前。时珠髻难陀苾刍尼。于右臂上生疮。令使唤医来。合生肌膏。即以一团傅于疮上。故帛系之。才系未久。尼言。太急且解令缓。医既与解。复言。太缓。如是令他数解数系。医生忿恚。告言。圣者。疮差不差不关我事。舍之而去。诸尼问言。圣者。何意令他数解数系。答言。情爱此人欲得共语。故令解系。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此令他于疮数解数系。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。臂上有疮。令他数解数系者。波逸底迦

尼谓珠髻难陀等。臂上有疮者。生疮癣等。令他数解数系者。谓频令解系。释罪相等广说如前。无犯者。谓系实急或缓令解系。无犯

    度淫女学处第一百六十

缘处同前。吐罗难陀尼。度一淫女共行乞食。诸耽色男子见已讥嫌。此女先与俗人常行非法。今共出家者同为聚集。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此度淫女出家共行乞食。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。度淫女出家者波逸底迦

尼谓吐罗难陀等。淫女者。谓先不贞谨女人。出家者。谓受求寂学处。释罪相等广说如前

第十七摄颂曰

  尼不许揩身　　约人有五别
  香及胡麻水　　辄问俗庄严

    使苾刍尼揩身学处第一百六十一

缘处同前。时吐罗难陀尼。使余诸尼令揩身体。他触之时自起乐想。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此令尼揩身自起乐想。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。使苾刍尼令揩身者。波逸底迦

尼谓吐罗难陀等。使苾刍尼者。谓此法中近。圆尼揩身者谓受。乐想释罪相等广说如前

    使正学女等揩身学处第一百六十二三四五

缘处同前。时吐罗难陀尼。使余式叉女令揩身体。被他触时便起乐想。尼白苾刍。苾刍白佛。佛问虚实。答实。诃责乃至制其学处。应如是说

若复苾刍尼。令式叉摩拏女揩身者。波逸底迦

尼谓吐罗难陀等。式叉摩拏者。谓于二年学六法六随法。令彼揩身便得堕罪。广说如前。如是若使求寂女及诸俗女外道女揩身者。

准前问答结罪应知(此上是三缘)

    以香涂身首学处第一百六十六七

缘处同前。时吐罗难陀以香涂身。而行乞食入于他舍。香气芬馥流遍宅中。敬信婆罗门长者妻问言。圣者。香气何来。尼曰。我今涂身。妇人言。圣者。既为沙门释女还有欲心。共为讥嫌。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此以香涂身而行乞食。答言。实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。以香涂身者。波逸底迦

尼谓吐罗难陀等。以香涂身者。谓香涂带。释罪相等广说如前

根本说一切有部苾刍尼毗奈耶卷第十九根本说一切有部苾刍尼毗奈耶卷第二十

        三藏法师义净奉　制译

    以胡麻滓及水揩身学处第一百六十八

缘处同前。如是应知。以胡麻滓及使他以水揩身。二戒准前问答。结罪无异

    先未容许辄问学处第一百六十九

缘处同前。时有苾刍。持四阿笈摩诣尼寺中。诸尼设座苾刍便坐。吐罗难陀作如是念。此解四阿笈摩。我今试问。即便诘问。苾刍不解尼所问义。深怀羞耻。尼即报言。虚道持经如鸟乱响。无所诠表徒费心力。尼闻是语合众皆嫌。共白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此不求容许辄问苾刍。答言。实尔。世尊呵责。广说乃至制其学处。应如是说

若复苾刍尼。不求容许辄诘问者。波逸底迦

尼谓吐罗难陀等。不求容许辄为诘问者。谓先未咨请辄为申问难。问者。谓问佛所说义声闻说义。释罪相等广说如前。然诸苾刍尼。我今为说请问之法。若苾刍来先须设座。虔恭敬礼善言慰问。圣者颇习阿笈摩经及论律等皆诵持不。唯愿听许少有所问。彼许者问。若不许者莫问。若违此者得恶作罪

    着俗庄严具学处第一百七十

缘处同前。时吐罗难陀尼。因行乞食入婆罗门长者家。见长者妻着诸璎珞俗庄严具。尼便从借用自严身。问言。我今端正可乐有妙相不。他便讥言。徒剃头发为秃沙门女。犹被欲缠。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此着俗庄严具。答言。实尔。世尊呵责。广说乃至制其学处。应如是说

若复苾刍尼。着俗庄严具者。波逸底迦

尼谓吐罗难陀等着俗庄严具者谓。着诸璎珞环玔耳珰等释。罪相等广说如前

第十八摄颂曰

  相牵舞歌乐　　独出大小行
  刷批梳三假　　堕罪百八十

    相牵洗浴学处第一百七十一

缘处同前。时十二众苾刍尼以手相牵。于阿氏罗河而为洗浴。互相掉戏以水灒洒。婆罗门长者见已讥嫌。此非寂静剃发出家沙门女法。尼白苾刍。苾刍白佛。佛问尼众。汝等实如此以手相牵河中洗浴。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。以手相牵河中洗浴者波逸底迦

尼谓十二众等。以手相牵而洗浴者。谓互相执手入河水中。释罪相等广说如前

    自舞教他舞学处第一百七十二

缘处同前。时吐罗难陀尼。行乞食入他家。长者妻言。圣者教我作舞。尼即教他。复告彼曰。汝等家中若嫁娶时。生男诞女有欢会时如是应舞。人皆讥嫌。此秃沙门女徒自剃头情怀欲染。皆诣尼处说其所作。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此教他作舞及自作舞。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。自作舞。教他作舞者波逸底迦

尼谓吐罗难陀等。自作舞者。谓自舞教他舞者。谓教他作。释罪相等广说如前

    唱歌学处第一百七十三

缘处同前。时吐罗难陀尼。诣婆罗门长者家。诸妇人言。圣者教我唱歌。尼便教唱俗旅见讥如前所说。尼白苾刍。苾刍白佛。佛问吐罗难陀汝实如此教他唱歌。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。唱歌者波逸底迦

尼谓吐罗难陀等。唱歌者。谓唱歌词音韵。释罪相等广说如前

    作乐学处第一百七十四

缘处同前。时吐罗难陀尼。诣豪富家。与其女人欢娱相爱。诸妇人言。圣者教我音乐。尼便教作。俗旅见讥。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此教他作乐。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。作乐者波逸底迦

尼谓吐罗难陀等。作乐者。谓作音声弦管。释罪相等广说如前

    独于空宅大小便学处第一百七十五

缘处同前。时珠髻难陀苾刍尼。独出寺外。于空闲处为大小行。时有耽色男子。见尼入此。即来捉尼欲行非法。尼曰放我此处不净可于余处。男子便捉尼行求净处。既至露处尼便大叫。男子惶怖放尼告言。此秃沙门女多虚少实。唤我将来反自号叫。俗旅见讥。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此独出寺外于空闲处为大小行。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。独出寺外。于空宅内大小行者波逸底迦

尼谓珠髻难陀等。独出寺外者。谓无第二尼。于空宅内者。谓无人住舍墙匡等。中大小行。者谓便转事。释罪相等广说如前

    畜香草刷学处第一百七十六

缘处同时。时吐罗难陀因乞食入他家。见诸妇人畜香草根刷梳发严身。时吐罗尼自畜严饰。复告诸妇人。我今极有妙相俗旅讥嫌。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此畜香草根刷。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。畜香草根刷者。波逸底迦

尼谓吐罗难陀等。畜香草根刷者。谓畜香草刷。释罪相等广说如前

    畜细枇学处第一百七十七

缘处同前。时吐罗难陀尼。因乞食入他舍。取妇人细枇用梳。告言甚善。便即自畜。俗旅见讥。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此畜细枇不。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。畜细枇者波逸底迦

尼谓吐罗难陀等。畜细枇者。谓畜枇梳。释罪相等广说如前

    畜粗梳学处第一百七十八

缘处同前。尼畜粗梳。制戒如上

    用前三事学处第一百七十九

吐罗难陀尼用前三事制戒如上

    畜假髻庄具学处第一百八十

缘处同前。时吐罗难陀尼。作如是念。我今有何戏乐之事而犹未作。遂见淫女畜假髻庄具。诸耽色男子之所围绕。尼往窃问曰。汝今云何得为存济。彼以事意具向尼说。但由假髻众人爱重故得存济。尼作是念。斯亦好计。我所须者因此而得。即便作髻安于头上严饰其身。同彼淫女一边而住。耽色男子来求欢会。高索价直不遣近身。时有一人遂与其价便欲抱尼。淫女作念。我若不告此人。恐破苾刍尼戒。便即告曰。且放且放。我今在此。男才放已。尼持财走男随后趁。引手撮头空髻在手。尼将物去。便出大声叫言。秃沙门女。行鄙恶法诳惑世间。取我衣直急走而去。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此畜假髻庄具。答言实尔。世尊诃责。广说乃至制其学处。应如是说

若复苾刍尼。畜假髻庄具者波逸底迦

尼谓吐罗难陀等。畜假髻庄具者。谓畜伪头髻。释罪相等广说如前

诸大德。阿离移迦僧伽。我已说一百八十波逸底迦法。今问诸大德。是中清净不(如是三说)

诸大德。是中清净。默然故。我今如是持(第三部了)

    第四部波罗底提舍尼法

诸大德。此十一波罗底提舍尼法。半月半月戒经中说

摄诵曰

  乳酪及生酥　　熟酥油糖蜜
  鱼肉并干脯　　得法学人家

缘在室罗伐城。时十二众苾刍尼。无病为身而行乞食。从他索乳随意而饮。诸外道不信敬长者婆罗门等共为讥嫌。诸苾刍尼非清净行。但自养身从他索乳得便自饮。谁不乐欲精淳美味。诸尼闻此俗旅讥嫌。诸少欲尼具白苾刍。苾刍白佛。佛问诸尼。汝等如此实无有病为己身。从他乞乳便于俗家随意而饮。答言实尔。世尊诃责。广说乃至制其学处应如是说

若复苾刍尼。无病为己。诣白衣家乞乳。若使人乞而饮用者。是苾刍尼。应还村外住处诣诸苾刍尼所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

如是世尊为诸苾刍尼。制学处已。后于异时。苾刍尼病。余尼问疾。圣者病得损不。病尼报曰。我先以乳用为饮食。病得除损。世尊今制不许尼乞。病何能愈。即以此缘白诸苾刍。苾刍白佛。佛言。我今听尼有病乞乳随意当饮。先制不许次复重开。如上广说。乃至是名对说法。除有病时

尼谓此法中尼。无病为己诣白衣家乞乳者。谓身无病患从他求乳。若使人乞而食用者。谓使余人乞。是苾刍尼者。谓犯此学尼。应还村外住处者。谓往余尼所。各别告言者。谓各别说悔。大德我犯对说恶法者。谓陈所犯罪相。是不应为者。谓其非法。今对说悔者。谓自发露不覆藏。是名对说。法者。谓指其事。除病时者。谓有患苦。若无病乞食者皆得恶作罪。是名对说法。有病者乞无患者食。乞者得恶作。食者无犯。无病者乞有患者食。乞者得恶作罪。食者无犯。为病者乞无病者食。乞者无犯。食者应说悔。为病者乞病者食无犯。苾刍尼乞得乳更索酪者。乞者恶作。食者应对说悔。尼得酪更从索生酥。乞者恶作。食者应对说悔。尼得生酥更从索熟酥。得罪同前。尼得熟酥已更乞油者。亦如上说。尼得油已更乞沙糖。罪亦同前。尼得糖已更从索蜜肉。同前得罪。得蜜肉已更乞鱼。亦如上说。得鱼已更乞肉亦同上。得肉已乞干脯。亦如上。得干脯已乞诸精食。亦如上说。得精食已更乞粗食。咸得恶作。无犯者。为众营事。痴狂心乱痛恼所缠。此是最初对说悔法。如是应知。酪生酥熟酥油糖蜜鱼肉干脯。是此十对说法乞者皆犯。如上广说

缘在广严城。于此城中有一长者。名曰师子。得见谛理。于佛声闻众深生正信。所有赀财供养三宝。如是奉施。家财罄尽资产悉空。时具寿舍利子与大目连。因行人间至广严城。其时师子闻二尊至。速诣奉请明当就食。俗旅讥嫌。作如是语。师子长者衣不覆身食不充口。皆由供养。苾刍闻已白佛。佛言。汝诸苾刍可与师子学家羯磨。更有斯类亦如是与。如常集众令一苾刍作白羯磨。应如是作

大德尼僧伽听。此师子长者信心殷重意乐渟善。随其所有悉皆惠施佛法僧伽曾无吝心。诸有求人亦皆给与。由是衣食悉皆罄尽。若僧伽时至听者。僧伽应许。僧伽今与师子长者作学家羯磨。白如是。羯磨准白应作

若苾刍尼知僧伽作学家羯磨已。不应往彼受其饮食床座卧具及为说法。违者得恶作罪。又因十二众尼先不受请往此家食。以缘白佛。佛问诃责制其学处。应如是说

若复苾刍尼。知是学家僧伽与作学家羯磨。苾刍尼先不受请。便诣彼家自手受食食。是苾刍尼应还村外住处。诣苾刍尼所。各别告言。大德我犯对说恶法。是不应为。今对说悔。是名对说法

诸苾刍尼皆不往彼悉不为受。佛言。应为受床座上而食。有余菜茹及叶亦可为受。有小男女分与残食。广严城人皆闻师子为供养故今遭贫苦。躬为耕作收敛谷实仓库丰盈。是时师子诣世尊所。白言大德。我先有物皆为供养佛法僧田致令罄尽。今者家中多收谷实。唯愿世尊。哀愍我故解学家法。听诸僧尼受我供养。佛言。诸苾刍。应为将军解学家法。应如是与。僧伽悉集。令师子随次礼敬。在上座前蹲踞合掌作如是语。大德僧伽听。我师子先于三宝所深起信心。意乐淳善常乐惠施。由施三宝故以至贫穷。由此僧伽哀愍我故为作羯磨。令诸圣众不入我家。我今财食还复丰盈。然我师子先得众法。今从大众乞解羯磨。唯愿为我解羯磨法。慈愍故。三说如是。白已礼众而去。是时大众应令一人准所为事作白二羯磨解。既作解已。诸苾刍苾刍尼众。如昔还往随受供养。并皆无犯。若复苾刍尼者。谓此法中尼。余如上说。学者。谓信三宝证得见谛。家谓四姓。尼谓佛弟子。羯磨者。谓白二法。于如是家先不受请辄往受食者得罪。此中犯者。于如是处受二五食啖咽之时。同前得罪。说悔如上。若得解法食皆无犯。又无犯者广如前说

诸大德。我已说十一波罗底提舍尼法。今问诸大德。是中清净不(如是三说)诸大德。是中清净。默然故。我今如是持(第四部了)

    第五部众学法

诸大德。此众学法。半月半月戒经中说

总摄颂曰

  衣食形齐整　　俗舍善容仪
  护钵除病人　　洟唾过人树

尔时世尊为诸苾刍。制众多学法着衣啖食等所有轨仪。诸苾刍尼皆须依学。时诸苾刍尼。虽闻教已未能依法。着衣太高。净信婆罗门等。见不齐整便生讥诮。作如是语。此诸苾刍尼衣不齐整同无耻人。诸苾刍尼闻已白苾刍。苾刍白佛。佛言。不应太高着衣应当学。即着衣太下。俗复讥嫌。佛言。不应太下着衣如新嫁妇女。应当学。或时当前长垂犹如象鼻。或时腰边细襵如多罗叶。诸俗讥嫌。佛言不应尔。或时撮聚一角反擫腰边。犹如蛇头。佛言不应尔。或时捉其上角团内腰边。犹如豆团。佛言不应如是着衣。应当学

缘处同前。时吐罗难陀苾刍尼。着衣露腹事同淫女。诸苾刍尼见共为讥嫌。告言圣者。如是着衣应为净法。吐罗尼曰。我曾见诸宫内女人。如是着衣。尼白苾刍。苾刍白佛。佛言。诸苾刍尼不应着衣露腹。应当学

时诸苾刍尼。或时高视或复高声入白衣舍。诸俗讥嫌。佛言。不应高视入白衣舍。应当学。齐整着五衣。应当学

缘处同前。时十二众苾刍尼。于婆罗门长者家乞食。顾视四方不为庠序。诸根掉动不观前行。入他舍时见诸端正男子。欲心炽盛不净流下。乞得不得速便出外。俗众见已讥嫌。秃沙门女实非净行诈言净行。尼白苾刍。苾刍白佛。佛言。苾刍尼若月期将至不应往他舍。应当学

时十二众苾刍尼。覆头偏抄衣双抄衣叉腰拊肩。入白衣舍。同无耻人及新嫁女。诸苾刍尼闻见讥嫌。问言。诸具寿。岂合如此。彼便答言。诸耽色男女皆如是作。然我等不知欲求相学。白佛。佛言。不覆头。不偏抄衣。不双抄衣。不叉腰。不拊肩。入白衣舍。应当学。时十二众苾刍尼。蹲行足指行跳行仄足行努身行。乃至诸人讥嫌。彼答同前。佛言。不蹲行。不足指行。不跳行。不仄足行。不努身行。入白衣舍。应当学

时十二众苾刍尼。摇身掉臂摇头排肩连手。入白衣舍。诸人见讥亦同前说佛言。不摇身。不掉臂。不摇头。不排肩。不连手。入白衣舍。应当学

时邬波难陀。于小食时着衣持钵。入室罗筏城乞食。时有婆罗门性乐清净。家有床座。邬波难陀入坐床上。婆罗门见讥嫌。佛言。在白衣舍。未请坐不应坐。应当学

时具寿邬陀夷。有净信婆罗门。屈请就座而坐。不善观察辄尔便坐。于其床上有一孩儿遂便压死。佛言。在白衣舍。不善观察不应坐。应当学

尔时世尊与声闻众。受净饭大王宫中供养时。具寿邬陀夷不善敛身。令瞿卑夫人怪其非法。后于异时独至宫中。夫人令坐朽床。放身而坐。床破倒地因致讥丑。广说乃至。佛言。苾刍尼。若于俗家坐时。不应放身而坐。可善观察。应当学

或于俗舍垒足而坐。或重内外踝而坐。或急敛足或长舒足或露身坐。诸俗讥嫌。佛言。不应如是。当制学处。在白衣舍不垒足。不重内踝不重外踝。不急敛足不长舒足不露身。应当学。时有施主。请佛又僧尼就舍而食。其行食者。不善用心摋放美团。苾刍尼。于钵不恭敬护。遂多损破。佛言。恭敬受食。应当学

时十二众苾刍尼。入菩提长者舍乞食。长者与食满钵受饭。复受羹臛。钵便溢满流出污地。因生讥耻。以事白佛。佛制学处应如是说。不得满钵受饭更安羹菜令食流溢。于钵缘边应留屈指。用意受食。应当学

或食未至预申其钵。如乞索人现饕餮相。因生讥耻。佛言。为制学处应如是说。行食未至勿预舒钵。应当学

不安钵在食上。应当学

或复食时现憍慢相。犹如小儿及诸淫女。佛言。不应如是憍慢而食。应恭敬食应当学

或复食时极小。入口极大。入口如贫乞人。佛言。不应如是。不极小抟不极大抟。圆整而食。应当学

时有施主。请佛及僧就舍而食。时邬波难陀苾刍。与摩诃罗苾刍。邻次而坐。时摩诃罗大开其口向上而望。时邬波难陀便以土块遥掷口中。报言。且食此物。佛言。不应如是预张其口。若食未至不张口待。应当学

时十二众苾刍尼。含食言语。诸俗讥嫌。佛言。不应如是

不含食语。应当学

或复至施主家。见羹菜少恐不充足。先请得羹。以饭盖覆更望多得。诸俗讥嫌。佛言。不应如是。不得以饭覆羹菜。不将羹菜覆饭更望多得。应当学

时有施主。请苾刍食其食过甜。十二众即便弹舌相告。谓食大醋。或复过醋。十二众即便[口*專][口*集]相告。谓食大甜。或有施主。请二众僧伽食。其食过热。十二众即便呵气。相告云食大冷。呵热方食。或其食过冷。十二众即便吹气。相告云食大热。吹气方食。此等皆是倒说其事故恼施主。佛言不应尔。应制学处。不弹舌食。不[口*專][口*集]食。不呵气食。不吹气食。应当学。或时六众受请食时。以手爬散饭食。犹如鸡鸟。或云食恶共相毁訾。或复以食填颊细细取食。或复食时啮半留半。或复舒舌舐掠唇口。佛言。应制学处。不手散食。不毁訾食。不填颊食。不啮半食。不舒舌食。应当学

时有露形外道邬波索迦。近生敬信归佛法僧。遂请佛就舍而食。行诸饮食及以糗团薄饼萝菔。是时六众欲讥施主。便以糗团作窣睹波像。上安萝菔覆以薄饼。遂相告曰。此是恶趣中露形外道脯刺拏塔。渐取食之萝菔便倒。更相告曰。此是露形外道作窣睹波今便崩倒。施主见已息归敬心。佛言。应制学处。不作窣睹波形食。应当学

或时六众受他请食。其美好者有余着。手中即便以舌重舐其手。钵亦如是。或是振手或复振钵。谓以钵水振洒余人。污彼衣服。见他好衣生嫉妒故。佛言。如是等皆不应作。应当学

时有施主饭食众僧。报言圣者。多有好食莫多请糗。六众不信便多受糗。后见好食欲弃其糗。比座有一摩诃罗苾刍。四顾而望。干时六众苾刍。便持糗团置彼钵内。遂令溢满不暇受余。佛言。常看钵食。应当学

时有苾刍食时钵满。六众傍观共生轻慢。云此摩诃罗能啖食。佛言。不轻慢心观比坐钵中食。应当学

时六众苾刍。以不净手捉净水瓶。遂令诸蝇竞来附近。招致讥丑。佛言。不以污手捉净水瓶。应当学

时苾刍尼在江猪山。于菩提长者高楼上食。以洗钵水弃在好地。施主生嫌。佛言。应制学处。在白衣舍不弃洗钵水。除问主人。应当学

缘在室罗伐城。时有婆罗门孩儿遇病。有邬波索迦是彼知识。来告之曰。孩子若病。宜往僧处从诸苾刍乞钵中水。令其洗沐必得平善。时婆罗门即往求水。见邬波难陀从乞钵水。邬波难陀便以残糗饼。内置钵水中而授与彼。彼见杂水起秽恶心。作如是语。我儿宁死谁能用此鄙恶之物而洗浴耶。以事白佛。佛言。不应以此秽水持施于人。若人来乞钵水时。应净洗钵置清净水。诵经中要颂。阿利沙伽他。咒之三遍授与彼人。或洗或饮能除万病(阿利沙伽他者谓是佛所说颂出圣教中若读诵时有大威力但是余处令诵伽他者皆此类也即如河池井处洗浴饮水之时或暂于树下偃息取凉而去或止客舍或入神堂蹈曼茶罗践佛塔影或时已影障弊尊容或大众散时或入城聚落或晨朝日暮礼拜尊仪或每日食罢时或洒扫塔庙诸如此事其类寔系皆须口诵伽他奉行获福若故心违慢感得恶作之罪但以东川法众此先不行故因注言知圣教之有在其伽他者即如颂曰

  世间五欲乐　　或复诸天乐　　若比爱尽乐　　千分不及一　　由集能生苦　　因苦复生集
  八圣道能超　　至妙涅盘处　　所为布施者　　必获其义利　　若为乐故施　　后必得安乐　)

佛言。不得以残食置钵水中应当学。时有苾刍。安钵地上下无儭替。招致讥丑。令疾损坏。佛言。应制学处。地上无替不应安钵应当学

时有尼立洗钵。失手堕地打破其钵。佛言。不得立洗钵。应当学

时有尼于危险崖岸置钵。佛言不应尔。不于危险岸处置钵。应当学

河水急流逆以钵[戀-心+廾]遂令钵破。佛言不应尔。不得逆流酌水。应当学

十二众尼。前人坐。自己立。为其说法。时有敬信三宝婆罗门居士等讥诃。佛言不应尔。人坐己立不为说法。应当学

时有病人不能久立听法。佛言。若是病人坐卧高下。于道非道及以车乘。着靴覆头冠花璎珞。持盖刀仗并着甲胄等。若是病者随何威仪为说无犯。非病不合。为制学处当如是说。人坐己立不得为说法。除病应当学

人卧己坐不得为说法。除病应当学。人在高座己在下座。不得为说法。除病应当学

人在前行己在后行。不得为说法。除病应当学

人在道己在非道。不得为说法。除病应当学

不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病应当学

不为乘象者。不为乘马。不为乘舆。不为乘车者说法。除病应当学

不为着屐靴鞋及履屦者说法。除病应当学

不为戴帽着冠及作佛顶髻。或缠头或冠花者说法。除病应当学

不为持盖者说法。除病应当学

缘在劫比罗城。时吐罗难陀立大小便。诸俗人见共作讥嫌。佛言不应尔。不立大小便。除病应当学

时吐罗尼。持己故衣。令浣衣人洗。彼不肯洗。便起嗔心。于彼洗衣水中故放不净。佛言不应尔。不得水中大小便洟唾。除病应当学

缘在室罗伐城。时有施主请僧受食。时看寺人怪其迟晚恐日时过。遂上高树望彼归来。时有俗旅见而讥笑。沙门释子升上高树。与俗何殊。佛言不应尔。不上过人树。时有苾刍尼。为系染绳不敢升树。复有虎狼难至亦不敢升。因被残害。佛言。不得上过人树。除为难缘。应当学

    七灭诤法

摄颂曰

  现前并忆念　　不痴与求罪
  多人语自言　　草掩除众诤

佛告诸苾刍尼。有七灭诤法。应当修学

  应与现前毗奈耶　　当与现前毗奈耶
  应与忆念毗奈耶　　当与忆念毗奈耶
  应与不痴毗奈耶　　当与不痴毗奈耶
  应与求罪自性毗奈耶
  当与求罪自性毗奈耶
  应与多人语毗奈耶　　当与多人语毗奈耶
  应与自言毗奈耶　　当与自言毗奈耶
  应与草掩毗奈耶　　当与草掩毗奈耶

若有诤事起。当以此七法顺大师教。如法如律而殄灭之

  忍是勤中上　　能得涅槃处
  出家恼他人　　不名沙门尼

此是毗钵尸如来等正觉说是戒经

  明眼避险途　　能至安隐处
  智者于生界　　能远离诸恶

此是尸弃如来等正觉说是戒经

  不毁亦不害　　善护于戒经
  饮食知止足　　受用下卧具
  勤修增上定　　此是诸佛教

此是毗舍浮如来等正觉说是戒经

  譬如蜂采花　　不坏色与香
  但取其味去　　尼入聚落然

此是俱留孙如来等正觉说是戒经

  不违逆他人　　不观作不作
  但自观身行　　若正若不正

此是羯诺迦如来等正觉说是戒经

  勿着于定心　　勤修寂静处
  能救者无忧　　常令念不失
  若人能惠施　　福增怨自息
  修善除众恶　　惑尽至涅槃

此是迦摄波如来等正觉说是戒经

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教
  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  尼若护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身不作诸恶　　常净三种业
  是则能随顺　　大仙所行道

此是释迦如来等正觉说是戒经

  毗钵尸式弃　　毗舍俱留孙
  羯诺迦牟尼　　迦叶释迦尊
  如是天中天　　无上调御者
  七佛皆雄猛　　能救护世间
  具足大名称　　咸说此戒法
  诸佛及弟子　　咸共尊敬戒
  恭敬戒经故　　获得无上果
  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际
  所为说戒经　　广释戒要义
  当共尊敬戒　　如牦牛爱尾
  我已说戒经　　众僧长净竟
  福利诸有情　　皆共成佛道

根本说一切有部苾刍尼毗奈耶卷第二十此卷十九张第二十行污手捉净水之下丹本有瓶应当学(乃至)佛言不等凡五十九行文国本宋本并无者食捡若无彼文则文义断绝又违前略摄颂云俗舍善容仪护钵除病人之言遂令众学阙二十余法故今依丹足之


根本说一切有部戒经

    No. 1454

根本说一切有部戒经

        三藏法师义净奉　制译

  别解脱经难得闻　　经于无量俱胝劫
  读诵受持亦如是　　如说行者更难遇
  诸佛出现于世乐　　演说微妙正法乐
  僧伽一心同见乐　　和合俱修勇进乐
  若见圣人则为乐　　并与共住亦为乐
  若不见诸愚痴人　　是则名为常受乐
  见具尸罗者为乐　　若见多闻亦名乐
  见阿罗汉是真乐　　由于后有不生故
  于河津处妙阶乐　　以法降怨战胜乐
  证得正慧果生时　　能除我慢尽为乐
  若有能为决定意　　善伏根欲具多闻
  从少至老处林中　　寂静闲居兰若乐

诸大德。春时尔许过。余有尔许在。老死既侵。命根渐减。大师教法不久当灭。诸大德。应勤光显莫为放逸。由不放逸。必当证得如来应正等觉。何况所余觉品善法。大德僧伽。先作何事。佛声闻众少求少事。未受近圆者出不来。诸苾刍说欲及清净(其持欲者各对比坐而说)谁遣苾刍尼请教授

  合十指恭敬　　礼释迦师子
  别解脱调伏　　我说仁善听
  听已当正行　　如大仙所说
  于诸小罪中　　勇猛亦勤护
  心马难制止　　勇决恒相续
  别解脱如衔　　有百针极利
  若人违轨则　　闻教便能止
  大士若良马　　当出烦恼阵
  若人无此衔　　亦不曾喜乐
  彼没烦恼阵　　迷转于生死

大德僧伽听。今僧伽黑月十四日(或白月十五日)作褒洒陀。若僧伽时至听者。僧伽应许。僧伽。今作褒洒陀。说波罗底木叉戒经。白如是。诸大德。我今作褒洒陀。说波罗底木叉戒经。仁等谛听。善思念之。若有犯者。当发露。无犯者默然。默然故知诸大德清净。如余问时。即如实答。我今于此胜苾刍众中。乃至三问亦应如实答。若苾刍忆知有犯不发露者得故妄语罪。诸大德。佛说故妄语是障碍法。是故苾刍欲求清净者。当发露。发露即安乐。不发露不安乐。诸大德。我已说戒经序。今问诸大德。是中清净不(如是三说)诸大德。是中清净。默然故我今如是持

诸大德。此四波罗市迦法。半月半月戒经中说

摄颂曰

  若作不净行　　不与取断人
  妄说上人法　　斯皆不共住

若复苾刍与诸苾刍同得学处。不舍学处。学羸不自说作不净行。两交会法。乃至共傍生。此苾刍亦得波罗市迦不应共住

若复苾刍。若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈。若呵责言。咄男子。汝是贼痴无所知。作如是盗。如是盗者。此苾刍亦得波罗市迦不应共住

若复苾刍。若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言。咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余言说劝赞令死。彼因死者。此苾刍亦得波罗市迦不应共住

若复苾刍。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见言知言见。虚诳妄语。除增上慢。此苾刍亦得波罗市迦不应共住

诸大德我已说四他胜法。苾刍于此随犯一一事。不得与诸苾刍共住。如前后亦如是得他胜罪不应共住

今问诸大德。是中清净不(如是三说)诸大德。是中清净。默然故我今如是持

诸大德。此十三僧伽伐尸沙法。半月半月戒经中说

摄颂曰

  泄触鄙供媒　　小房大寺谤
  非分破僧事　　随从污慢语

若复苾刍。故心泄精。除梦中。僧伽伐尸沙

若复苾刍。以染缠心与女人身相触。若捉手若捉臂。若捉发若触一一身分作受乐心者。僧伽伐尸沙

若复苾刍。以染缠心共女人作鄙恶不轨淫欲相应语。如夫妻者僧伽伐尸沙

若复苾刍。以染缠心。于女人前自叹身言。姊妹。若苾刍与我相似。具足尸罗。有胜善法。修梵行者。可持此淫欲法而供养之。若苾刍如是语者。僧伽伐尸沙

若复苾刍。作媒嫁事。以男意语女。以女意语男。若为成妇及私通事。乃至须臾顷僧伽伐尸沙

若复苾刍。自乞作小房无主为己作。当应量作。此中量者。长佛十二张手广七张手。是苾刍应将苾刍众往观处所。彼苾刍众应观处所是应法净处。无诤竞处。有进趣处。若苾刍于不应法不净处。有诤竞处。无进趣处。自乞作房无主自为己。不将诸苾刍往观处所。于如是处。过量作者。僧伽伐尸沙

若复苾刍。作大住处。有主为众作。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处。无诤竞处。有进趣处。若苾刍于不应法处。不净处。有诤竞处。无进趣处。作大住处。有主为众作。不将诸苾刍往观处所。于如是处造大住处者。僧伽伐尸沙

若复苾刍。怀嗔不舍。故于清净苾刍。以无根波罗市迦法。谤欲坏彼净行。后于异时。若问若不问。知此是无根谤彼苾刍由嗔恚故作是语者。僧伽伐尸沙

若复苾刍。怀嗔不舍。故于清净苾刍。以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍由嗔恚故。作是语者。僧伽伐尸沙

若复苾刍。兴方便欲破和合僧。于破僧事坚执不舍。诸苾刍应语彼苾刍言。具寿。莫欲破和合僧坚执而住。具寿。应与众僧和合共住。欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。汝可舍破僧事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍。若一若二若多。与彼苾刍共为伴党。同邪违正随顺而住。时此苾刍语诸苾刍言。大德。莫共彼苾刍有所论说。若好若恶。何以故。彼苾刍是顺法律。依法律。语言无虚妄。彼爱乐者。我亦爱乐。诸苾刍应语此苾刍言。具寿。莫作是说。彼苾刍是顺法律。依法律。语言无虚妄。彼爱乐者。我亦爱乐。何以故。彼苾刍非顺法律不依法律。语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合。欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见顺邪违正劝作诤事坚执而住。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复众多苾刍。于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍应语彼苾刍言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍语诸苾刍言。大德。有爱恚怖痴。有如是同罪。苾刍有驱者有不驱者。时诸苾刍语彼苾刍言。具寿。莫作是语。诸大德。有爱恚怖痴。有如是同罪。苾刍有驱者有不驱者。何以故。诸苾刍无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。僧伽伐尸沙

若复苾刍。恶性不受人语。诸苾刍于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我。莫论说我。诸苾刍语是苾刍言。具寿。汝莫不受谏语。诸苾刍于戒经中。如法如律劝诲之时。应受谏语。具寿。如法谏诸苾刍。诸苾刍亦如法谏。具寿。如是如来应正等觉佛声闻众。便得增长。共相谏诲。具寿。汝应舍此事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙

诸大德。我已说十三僧伽伐尸沙法。九初便犯四。至三谏。若苾刍随一一犯故覆藏者。随覆藏日众应与作不乐波利婆娑。行波利婆娑竟。众应与作六夜摩那[卑*也]。行摩那[卑*也]竟。余有出罪。应二十僧中出是苾刍罪。若少一人不满二十众。是苾刍罪不得除。诸苾刍皆得罪。此是出罪法

今问诸大德。是中清净不(如是三说)诸大德。是中清净。默然故我今如是持

诸大德。此二不定法半月半月戒经中说

摄颂曰

  若在屏障中　　堪行淫欲处
  及在非障处　　无有第三人

若复苾刍独与一女人。在于屏障堪行淫处坐。有正信邬波斯迦。于三法中随一而说。若波罗市迦。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于三法中应随一一法治。若波罗市迦。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法若复苾刍独与一女人。在非屏障不堪行淫处坐。有正信邬波斯迦。于二法中随一而说。若僧伽伐尸沙。若波逸底迦彼坐苾刍自言其事者。于二法中应随一一法治。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法

诸大德。我已说二不定法。今问诸大德。是中清净不(如是三说)诸大德。是中清净。默然故我今如是时

诸大德。此三十泥萨只波逸底迦法半月半月戒经中说

初摄颂曰

  持离畜浣衣　　取衣乞过受
  同价及别主　　遣使送衣直

若复苾刍作衣已竟。羯耻那衣复出。得长衣齐十日不分别应畜。若过畜者。泥萨只波逸底迦

若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣界外宿。下至一夜。除众作法。泥萨只波逸底迦

若复苾刍作衣已竟。羯耻那衣复出。得非时衣欲须应受。受已当疾成衣若有望处求令满足。若不足者得畜经一月。若过者。泥萨只波逸底迦

若复苾刍使非亲苾刍尼浣染打故衣者。泥萨只波逸底迦

若复苾刍从非亲苾刍尼取衣者。除贸易。泥萨只波逸底迦

若复苾刍从非亲居士居士妇乞衣。除余时。泥萨只波逸底迦。余时者。若苾刍夺衣失衣烧衣吹衣漂衣。此是时

若复苾刍夺衣失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍若须应受上下二衣。若过受者。泥萨只波逸底迦

若复苾刍有非亲居士居士妇。共办衣价。当买如是清净衣。与某甲苾刍。及时应用。此苾刍先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可买如是清净衣及时与我。为好故。若得衣者。泥萨只波逸底迦

若复苾刍有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍。此苾刍先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可共买如是清净衣。及时与我。为好故。若得衣者。泥萨只波逸底迦

若复苾刍若王若大臣。婆罗门居士等。遣使为苾刍送衣价。彼使持衣价至苾刍所。白言。大德。此物是某甲王大臣婆罗门居士等。遣我送来。大德。哀愍为受。是苾刍语彼使言。仁此衣价。我不应受。若得顺时净衣应受。彼使白言。大德。有执事人不。须衣苾刍言有。若僧净人。若邬波索迦。此是苾刍执事人。彼使往执事人所。与衣价已语言。汝可以此衣价买顺时清净衣与某甲苾刍令其披服。彼使善教执事人已还至苾刍所。白言。大德。所示执事人我已与衣价。得清净衣。应受苾刍。须衣应往执事人所。若二若三。令彼忆念。告言。我须衣。若得者善。若不得者。乃至四五六返往彼默然随处而住。若四五六返得衣者善。若不得衣。过是求得衣者。泥萨只波逸底迦。若竟不得衣。是苾刍应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍送衣价。彼苾刍竟不得衣。仁应知。勿令失。此是时

第二摄颂曰

  高世耶纯黑　　分六尼师但
  担毛浣金银　　纳质并卖买

若复苾刍用新高世耶丝绵。作敷具者。泥萨只波逸底迦

若复苾刍用纯黑羊毛。作新敷具者。泥萨只波逸底迦

若复苾刍作新羊毛敷具。应用二分纯黑。第三分白。第四分粗。若苾刍不用二分纯黑。第三分白第四分粗。作新敷具者。泥萨只波逸底迦

若复苾刍作新敷具。纵心不乐应六年持。若减六年不舍故。更作新者。除得众法。泥萨只波逸底迦

若复苾刍作新尼师但那。应取故者坚处纵广佛一张手帖新者上。为坏色故。若苾刍作新尼师但那不以故者帖新者上。为坏色故。泥萨只波逸底迦

若复苾刍行路中得羊毛。欲须应取。若无人持得自持。至三踰缮那。若过者。泥萨只波逸底迦

若复苾刍使非亲苾刍尼。浣染擘羊毛者。泥萨只波逸底迦

若复苾刍自手捉金银钱等。若教他捉。泥萨只波逸底迦

若复苾刍种种出纳求利者。泥萨只波逸底迦

若复苾刍种种卖买者。泥萨只波逸底迦

第三摄颂曰

  二钵二织师　　夺衣并急施
  阿兰若雨衣　　回僧七日药

若复苾刍畜长钵过十日不分别者。泥萨只波逸底迦

若复苾刍有钵减五缀。堪得受用。为好故。更求余钵得者。泥萨只波逸底迦。彼苾刍当于众中舍此钵。取众中最下钵。与彼苾刍。报言。此钵还汝。不应守持。不应分别。亦勿施人。应自审详徐徐受用。乃至破应护持。此是其法。若复苾刍自乞缕线。使非亲织师织作衣。若得衣者。泥萨只波逸底迦

若复苾刍有非亲居士居士妇。为苾刍使非亲织师织作衣。此苾刍先不受请。便生异念。诣彼织师所。作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治。善简择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍以如是物与织师。求得衣者。泥萨只波逸底迦

若复苾刍先与苾刍衣。彼于后时。恼嗔骂詈生嫌贱心。若自夺若教他夺。报言。还我衣来。不与汝。若衣离彼身自受用者。泥萨只波逸底迦

若复苾刍前三月雨安居十日未满。有急施衣。苾刍须者应受。乃至施衣时应畜。若过畜者。泥萨只波逸底迦

若复众多苾刍在阿兰若处住。作后安居。有惊怖畏难处。苾刍欲于三衣中随留一衣。置村舍内。若苾刍有缘须出阿兰若界者。得齐六夜离衣而宿。若过者。泥萨只波逸底迦

若复苾刍春残一月在。应求雨浴衣。齐后半月来应持用。若苾刍未至春残一月求雨浴衣。至后半月仍持用者。泥萨只波逸底迦

若复苾刍知他与僧利物。自回入己者。泥萨只波逸底迦

若复苾刍如世尊说听诸病苾刍所有诸药。随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍过七日服者。泥萨只波逸底迦

诸大德。我已说三十泥萨只波逸底迦法。今问诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是持

诸大德。此九十波逸底迦法。半月半月戒经中说

总摄颂曰

  故妄及种子　　不差并数食
  虫水命伴行　　傍生贼徒请

初别摄颂曰

  妄毁及离间　　发举说同声
  说罪得上人　　随亲辄轻毁

若复苾刍故妄语者。波逸底迦

若复苾刍毁訾语故。波逸底迦

若复苾刍离间语故。波逸底迦

若复苾刍知和合僧伽如法断诤事。已除灭后。于羯磨处更发举者。波逸底迦

若复苾刍为女人说法。过五六语。除有智男子。波逸底迦

若复苾刍与未近圆人。同句读诵教授法者。波逸底迦

若复苾刍知他苾刍有粗恶罪。向未近圆人说。除众羯磨。波逸底迦

若复苾刍实得上人法。向未近圆人说者。波逸底迦

若复苾刍先同心许。后作是说。诸具寿以僧利物随亲厚处。回与别人者。波逸底迦

若复苾刍半月半月说戒经时。作如是语具寿。何用说此小随小学处为。说是戒时。令诸苾刍心生恶作。恼悔怀忧。若作如是轻呵戒者。波逸底迦

第二摄颂曰

  种子轻恼教　　安床草蓐牵
  强住脱脚床　　浇草应三二

若复苾刍自坏种子。有情村及令他坏者。波逸底迦

若复苾刍嫌毁轻贱苾刍者。波逸底迦

若复苾刍违恼言教者。波逸底迦

若复苾刍于露地处。安僧敷具及诸床座。去时不自举。不教人举。若有苾刍不嘱授。除余缘故。波逸底迦

若复苾刍于僧房内。若草若叶自敷教人敷。去时不自举。不教人举。若有苾刍不嘱授。除余缘故。波逸底迦

若复苾刍嗔恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦

若复苾刍于僧住处。知诸苾刍先此处住。后来于中故相恼触。于彼卧具。若坐若卧。作如是念。彼若生苦者。自当避我去。波逸底迦

若复苾刍于僧住处。知重房棚上脱脚床。及余坐物。放身坐卧者。波逸底迦

若复苾刍知水有虫自浇草土。若和牛粪。及教人浇者。波逸底迦

若复苾刍作大住处。于门梐边应安扩扂及诸窗牖。并安水窦。若起墙时是湿泥者。应二三重齐撗扂处。若过者。波逸底迦

第三摄颂曰

  不差至日没　　为食二种衣
  同路及乘船　　二屏教化食

若复苾刍众不差遣。自往教诫苾刍尼者。除获胜法。波逸底迦

若复苾刍虽被众差教诫苾刍尼。乃至日没时。而教诫者。波逸底迦

若复苾刍向诸苾刍。作如是语。汝为饮食供养故。教诫苾刍尼者。波逸底迦

若复苾刍与非亲苾刍尼衣。除贸易。波逸底迦

若复苾刍与非亲苾刍尼作衣者。波逸底迦

若复苾刍与苾刍尼。共商旅期行者。除余时。波逸底迦。余时者。谓有恐怖畏难处。此是时

若复苾刍与苾刍尼期乘一船。若沿流若溯流。除直渡。波逸底迦

若复苾刍独与一女人屏处坐者。波逸底迦

若复苾刍独与一苾刍尼屏处坐。者波逸底迦

若复苾刍知苾刍尼赞叹因缘得食食。除施主先有意。波逸底迦

第四摄颂曰

  数食一宿处　　受钵不为余
  足食别非时　　触不受妙食

若复苾刍展转食者。除余时。波逸底迦。余时者。病时作时道行时施衣时。此是时

若复苾刍于外道住处。得经一宿一食。除病因缘。若过者。波逸底迦

若复众多苾刍往俗家中。有净信婆罗门居士。殷勤请与饼糗饭。苾刍须者应两三钵受。若过受者。波逸底迦。既受得已还至住处。若有苾刍应共分食。此是时

若复苾刍足食竟。不作余食法更食者。波逸底迦

若复苾刍知他苾刍足食竟。不作余食法。劝令更食。告言。具寿。当啖食。以此因缘。欲使他犯生忧恼者。波逸底迦

若复苾刍别众食者。除余时。波逸底迦。余时者。病时作衣时道行时船行时大众食时沙门施食时。此是时

若复苾刍非时食者。波逸底迦

若复苾刍食曾经触食者。波逸底迦

若复苾刍不受食。举着口中而啖咽者。除水及齿木。波逸底迦

若复苾刍如世尊说上妙饮食乳酪生酥鱼及肉。若苾刍无病。为己诣他家乞取食者。波逸底迦

第五摄颂曰

  虫水二食舍　　无服往观军
  两夜观游兵　　打拟覆粗罪

若复苾刍知水有虫受用者。波逸底迦

若复苾刍知有食家强安坐者。波逸底迦

若复苾刍知有食家在屏处强立者。波逸底迦

若复苾刍自手授与无衣外道及余外道男女食者。波逸底迦

若复苾刍往观整装军者。波逸底迦

若复苾刍有因缘往军中。应齐二夜。若过宿者。波逸底迦

若复苾刍在军中。经二宿观整装军。见先旗兵及看布阵散兵者。波逸底迦

若复苾刍嗔恚故不喜打苾刍者。波逸底迦

若复苾刍嗔恚故不喜。拟手向苾刍者。波逸底迦

若复苾刍知他苾刍有粗恶罪覆藏者波逸底迦

第六摄颂曰

  伴恼触火欲　　同眠法非障
  未舍求寂染　　收宝极炎时

若复苾刍语余苾刍。作如是语。具寿。共汝诣俗家。当与汝美好食。令得饱满。彼苾刍至俗家竟不与食。语言。具寿。汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦

若复苾刍无病为身。若自然火。若教他然者。波逸底迦

若复苾刍与他欲已。后便悔言。还我欲来。不与汝者。波逸底迦

若复苾刍与未近圆人。同室宿过二夜者。波逸底迦

若复苾刍作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍应语彼苾刍言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。波逸底迦

若复苾刍知如是语人。未为随法不舍恶见。共为言说。共住受用。同室而宿者。波逸底迦

若复苾刍见有求寂。作如是语。我知佛所说法。欲是障碍法者。习行之时非是障碍。诸苾刍应语彼求寂言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍语彼求寂时。舍此事者善。若不舍者。乃至二三随正应谏。随正应教。令舍是事。舍者善。若不舍者。诸苾刍应语彼求寂言。汝从今已去不应说言。如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂得与苾刍二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍知是被摈求寂。而摄受饶益同室宿者。波逸底迦

若复苾刍得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦

若复苾刍宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍。见宝及宝类。应作是念。然后当取。若有认者。我当与之。此是时

若复苾刍半月应洗浴。故违而浴者。除余时。波逸底迦。余时者。热时病时作时行时风时雨时风雨时。此是时

第七摄颂曰

  杀傍生故恼　　击擽水同眠
  怖藏资寄衣　　无根女同路

若复苾刍故断傍生命者。波逸底迦

若复苾刍故恼他苾刍。乃至少时不乐。以此为缘者。波逸底迦

若复苾刍以指击擽他者。波逸底迦

若复苾刍水中戏者。波逸底迦

若复苾刍共女人同室宿者。波逸底迦

若复苾刍若自恐怖。若教人恐怖他苾刍。下至戏笑者。波逸底迦

若复苾刍自藏苾刍苾刍尼若正学女求寂求寂女衣钵及余资具。若教人藏。除余缘故。波逸底迦

若复苾刍受他寄衣。后时不问主。辄自着用者。波逸底迦

若复苾刍嗔恚故。知彼苾刍清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦

若复苾刍共女人同道行。更无男子。乃至一村间者。波逸底迦

第八摄颂曰

  贼徒年未满　　掘地请违教
  窃听默然去　　不敬酒非时

若复苾刍与贼商旅共同道行。乃至一村间者。波逸底迦

若复苾刍知年未满二十。与受近圆成苾刍性者。波逸底迦。此非近圆诸苾刍得罪

若复苾刍自手掘地。若教人掘者。波逸底迦

若复苾刍有四月请须时应受。若过受者。除余时。波逸底迦。余时者。谓别请更请殷勤请常请。此是时

若复苾刍闻诸苾刍作如是语。具寿。仁今当习如是学处。彼作如是语。我实不能用汝愚痴不分明不善解者所说之言受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦。若苾刍实欲求解者。当问三藏。此是时

若复苾刍知余苾刍评论事生求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦

若复苾刍知众如法评论事时。默然从座起去。有苾刍不嘱授者。除余缘故。波逸底迦

若复苾刍不恭敬者。波逸底迦

若复苾刍饮诸酒者。波逸底迦

若复苾刍非时入聚落。不嘱余苾刍。除余缘故。波逸底迦

第九摄颂曰

  食明相今知　　针筒床脚量
  贮花并坐具　　疮雨大师衣

若复苾刍受食家请。食前食后行诣余家。不嘱授者。波逸底迦

若复苾刍明相未出。刹帝利灌顶王未藏宝及宝类。若人过宫门阃者。除余缘故。波逸底迦

若复苾刍半月半月说戒经时。作如是语。具寿。我今始知是法戒经中说。诸苾刍知是苾刍。若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时不恭敬不住心。不殷重不作意。不一想不摄耳。不策念。而听法者。波逸底迦

若复苾刍用骨牙角。作针筒成者。应打碎。波逸底迦

若复苾刍作。大小床足应高。佛八指除。入梐木若过者应截去。波逸底迦

若复苾刍以木绵等贮僧床座者。应撤去。波逸底迦

若复苾刍作尼师但那。当应量作。是中量者。长佛二张手。广一张手半。长中更增一张手。若过作者应截去。波逸底迦

若复苾刍作覆疮衣。当应量作。是中量者。长佛四张手。广二张手。若过作者应截去。波逸底迦

若复苾刍作雨浴衣。当应量作。是中量者。长佛六张手。广二张手半。若过作者应截去。波逸底迦

若复苾刍同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手。广六张手。此是佛衣量

诸大德。我已说九十波逸底迦法。今问诸大德。是中清净不(如是三说)诸大德是中清净。默然故我今如是持

诸大德。此四对说波罗底提舍尼法半月半月戒经中说

摄颂曰

  非亲尼自受　　舍中处分食
  不请向学家　　受食于寺外

若复苾刍于村路中。从非亲苾刍尼。自手受食食。是苾刍应还村外住处。诣诸苾刍所。我别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

若复众多苾刍于白衣家食。有苾刍尼指授此苾刍。应可多与美好饮食。诸苾刍应语是苾刍尼言。姊妹。且止少时。待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

若复苾刍知是学家僧与作学家羯磨。苾刍先不受请。便诣彼家自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

诸大德。我已说四波罗底提舍尼法。今问。诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是持

诸大德是众学法。半月半月戒经中说

总摄颂曰

  衣食形齐整　　俗舍善容仪
  护钵除病人　　草水过人树

齐整着裙。应当学

不太高不太下。不象鼻不蛇头。不多罗叶不豆团形。着裙。应当学

齐整披三衣。应当学

不太高不太下。好正披好正覆。少语言不高视。入白衣舍。应当学

不覆头不偏抄衣。不双抄衣。不叉腰不拊肩。入白衣舍。应当学

不蹲行不足指行。不跳行不庂足行。不努身行。入白衣舍。应当学

不摇身不掉臂。不摇头不肩排。不连手。入白衣舍。应当学

在白衣舍。未请坐不应坐。应当学

在白衣舍。不善观察。不应坐。应当学

在白衣舍。不放身坐。应当学

在白衣舍。不垒足不重内踝。不重外踝。不急敛足。不长舒足。不露身。应当学

恭敬受食。应当学

不得满钵受饭。更安羹菜。令食流溢于钵缘边。应留屈指用意受食。应当学

行食未至不预伸钵。应当学

不安钵在食上。应当学

恭敬而食。应当学

不极小抟不极大抟。圆整而食。应当学

若食未至不张口待。应当学

不含食语。应当学

不得以饭覆羹菜。不将羹菜覆饭。更望多得。应当学

不弹舌食。不[口*專][口*集]食。不呵气食。不吹气食。不散手食。不毁訾食。不填颊食。不啮半食。不舒舌食。不作窣堵波形食。应当学

不舐手不舐钵。不振手不振钵。常看钵食。应当学

不轻慢心观比座钵中食。应当学

不以污手捉净水瓶。应当学

在白衣舍不弃洗钵水。除问主人。应当学

不得以残食置钵水中。应当学

地上无替不应安钵。应当学

不立洗钵。应当学

不于危险岸处置钵。亦不逆流酌水。应当学

人坐己立不为说法。除病。应当学

人卧己坐不为说法。除病。应当学

人在高座己在下座不为说法。除病。应当学

人在前行己在后行不为说法。除病。应当学

人在道己在非道不为说法。除病。应当学

不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病。应当学

不为乘象者。不为乘马。不为乘舆。不为乘车者说法。除病。应当学

不为着屐靴鞋及履屦者说法。除病。应当学

不为戴帽着冠及作佛顶髻者。不为缠头。不为冠花者说法。除病。应当学

不为持盖者说法。除病。应当学

不立大小便。除病。应当学

不得水中大小便洟唾除病应当学

不得青草上弃大小便及洟唾。除病。应当学

不得上过人树。除有难缘。应当学

诸大德。我已说众多学法。今问。诸大德。是中清净不(如是三说)诸大德。是中清净默然故。我今如是持

诸大德。此七灭诤法。半月半月戒经中说

摄颂曰

  现前并忆念　　不痴与求罪
  多人语自言　　草掩除众诤

  应与现前毗奈耶　　当与现前毗奈耶

  应与忆念毗奈耶　　当与忆念毗奈耶

  应与不痴毗奈耶　　当与不痴毗奈耶

  应与求罪自性毗奈耶　　当与求罪自性毗奈耶　应与多人语毗奈耶　　当与多人语毗奈耶　应与自言毗奈耶　　当与自言毗奈耶　应与草掩毗奈耶　　当与草掩毗奈耶

若有诤事起。当以七法顺大师教。如法如律而除灭之

诸大德。我已说七灭诤法。今问诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。我今如是持

诸大德。我已说戒经序。已说四波罗市迦法。十三僧伽伐尸沙法。二不定法。三十泥萨祗波逸底迦法。九十波逸底迦法。四波罗底提舍尼法。众学法。七灭诤法。此是如来应正等觉戒经中所说所摄。若更有余法之随法与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。应勤光显大师圣教。令安乐住。勿为放逸。应当修学

  忍是勤中上　　能得涅槃处
  出家恼他人　　不名为沙门

此是毗钵尸如来等正觉说是戒经

  明眼避险途　　能至安隐处
  智者于生界　　能远离诸恶

此是尸弃如来等正觉说是戒经

  不毁亦不害　　善护于戒经
  饮食知止足　　受用下卧具
  勤修增上定　　此是诸佛教

此是毗舍浮如来等正觉说是戒经

  譬如蜂采花　　不坏色与香
  但取其味去　　苾刍入聚然

此是俱留孙如来等正觉说是戒经

  不违逆他人　　不观作不作
  但自观身行　　若正若不正

此是羯诺迦如来等正觉说是戒经

  勿着于定心　　勤修寂静处
  能救者无忧　　常令念不失
  若人能惠施　　福增怨自息
  修善除众恶　　惑尽至涅槃

此是迦摄波如来等正觉说是戒经

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教
  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  苾刍护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身不作诸恶　　常净三种业
  是则能随顺　　大仙所行道

此是释迦如来等正觉说是戒经

  毗钵尸式弃　　毗舍俱留孙
  羯诺迦牟尼　　迦摄释迦尊
  如是天中天　　无上调御者
  七佛皆雄猛　　能救护世间
  具足大名称　　咸说此戒法
  诸佛及弟子　　咸共尊敬戒
  恭敬戒经故　　获得无上果
  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际
  所为说戒经　　和合作长净
  当共尊敬戒　　如牦牛爱尾
  我已说戒经　　众僧长净竟
  福利诸有情　　皆共成佛道

根本说一切有部戒经


根本说一切有部略毗奈耶杂事摄颂

    No. 1457

根本说一切有部略毗奈耶杂事摄颂一卷

        三藏法师义净奉　制译

此杂事中总有八门。以大门一颂摄尽宏纲一一门中各有别门。总摄八颂就别门中各有十颂。合九十颂。并内摄颂向有千行。若能读诵忆持者。即可总闲其义

大门总摄颂曰(总有八颂摄)

  甎石及牛毛　　三衣并上座
  舍利猛兽筋　　笈多尼除塔

第一别门总摄颂曰

  甎揩剪爪钵　　镜生支蹈衣
  水罗生豆殊　　洗足裙应结

别门子摄颂十行

  甎揩石白土　　牛黄香益眼
  打柱等诸缘　　璎珞即应知
  剪爪发揩光　　春时餐小果
  渴听五种药　　广说大生缘
  缀钵畜资具　　刀子及针筒
  并以揁有三　　是大仙开许
  照镜并鉴水　　不应用梳刷
  顶上留长发　　浴室栗[女*占]毗
  生支当护面　　不为歌舞乐
  许作歌咏声　　用钵有四种
  蹈衣并诸袋　　褥及于坐具
  有缘离三衣　　六种心念法
  水罗有五种　　器共一衣食
  露形啖饮食　　洗浴事应知
  豆生不净地　　吐食指授索
  铜器不应为　　盛盐等随畜
  应为洗足处　　及以濯足盆
  热时须扇风　　蚊虫开五拂
  结下裙不高　　不持于重担
  若病许杖络　　服蒜等随听

第二别门总摄颂曰(十行)

  牛毛并伞盖　　披緂胜鬘缘
  出家药汤瓶　　门扇锤斤斧

别门子摄颂十行

  牛毛及隐处　　同床不独披
  若得白色衣　　染覆方应用
  伞盖无后世　　歌声不放火
  游行觅依止　　毛緂不翻披
  披緂听不听　　恶声不置钵
  衣开三种纽　　应知条亦三
  胜鬘恶生事　　次制诸璎珞
  金条及彩物　　斯皆不应畜
  出家有五利　　不捉钱授学
  大众说伽他　　烟筒漱听许
  药汤应洗浴　　灌鼻开铜盏
  乘舆老病听　　须知便利事
  水瓶知净触　　愿世尊长寿
  因斯尼涅槃　　啖嚼俱开五
  安门扇釰孔　　皮替处中窗
  内阔网扇枢　　开店须羊甲
  铁锤及枪子　　铁[瑤-王+金]并木锨
  釜床窖五百　　斧凿众皆许
  许斤斧三梯　　竹木绳随事
  下灌造寺法　　说难他因缘

第三别门总摄颂曰

  三衣及衣架　　河边造寺盐
  拭面拭身巾　　寺座刀应畜

别门子摄颂十行

  三衣条叶量　　床脚拂游尘
  行处着[毯-炎+瞿]毹　　捍石须时畜
  衣架及灯笼　　勿使虫伤损
  热开三面舍　　可记难陀身
  河边制齿木　　罗怙遣出门
  合诃不合诃　　二行应与服
  造寺安檐网　　广陈扫地缘
  求法说二童　　热时听造舍
  石盐安角内　　药器用[毯-炎+瞿]毹
  安替诵经时　　以物承其足
  拭面巾疏薄　　唾盆并衬体
  铁槽砌基地　　日光珠浣衣
  拭身履蛇咽　　石器生疑惑
  染衣有多种　　随意尽伽蓝
  造寺所须物　　穿床礼敬仪
  别畜剃发衣　　花鬘挂眠处
  好座并床施　　香泥及钵笼
  油器法语行　　衣袋持三索
  须剃刀应畜　　及剪甲等物
  支床并偃枕　　香土用随情

第四别门总摄颂曰

  上座及墙栅　　缘破并养病
  旃荼猪蔗寺　　钵依栽树法

别门子摄颂十行

  上座翻次说　　或可共至终
  滤作非时浆　　处不为限齐
  墙栅尼剃具　　不着打光衣
  得少亦平分　　洗净仪应识
  缘破须缝[打-丁+替]　　明月闻便颂
  依止知差别　　三人共坐听
  养病除性罪　　将圆不升树
  王臣不受戒　　斩手不应为
  旃荼苏陀夷　　大衣暂时用
  师谟婆苏达　　取钵已物想
  阿市多护月　　贼想取白衣
  此与大律同　　故更不烦出
  猪蔗多罗果　　毛緂黑喜还
  安置刀子针　　不用琉璃器
  寺中应遍画　　然火并洗浴
  钵水不蹈叶　　连鞋食不应
  无钵度大贼　　安居无依止
  五年同利养　　负重不应为
  四依求六物　　贼盗苾刍衣
  委寄五种殊　　须知染衣法
  须知栽树法　　贼緂作神通
  若得上帔衣　　不应割去缋

第五别门总摄颂曰

  焚尸诘三转　　舍堕我身亡
  界苾刍不应　　不合五皮用

别门子摄颂十行

  焚尸诵三启　　目连因打亡
  不应广大作　　多护诸珍宝
  诘问令忆念　　问彼容许不
  教授事不为　　长净及随意
  佛三转法轮　　初度五人已
  不唤名族等　　拘尸宣略教
  舍堕物不分　　蚊帱随意畜
  三股状作釜　　应张羯耻那
  亡后嘱授别　　委寄者身死
  他方通委寄　　若死对余人
  界外不与欲　　将行不展转
  说戒随意事　　违者并招愆
  苾刍应知数　　随意任行筹
  不与俗同坐　　老少应随夏
  不应居贮座　　不诱他求寂
  不为誓赌物　　亦不食虎残
  不合自藏身　　不为言白等
  若得上价宝　　卖之应共分
  五皮不应用　　余类亦同然
  若患痔病时　　熊皮履应着

第六门总摄颂曰

  猛兽筋不应　　灯光及勇健
  驮索度尼法　　因许乔答弥
  尼不前长者　　可与余卧具
  不合辄灒水　　是总颂应知

别门子摄颂十行

  猛兽筋皮綖　　拥前复拥后
  两角及尖头　　诸靴皆不合
  四大王初诞　　光明普皆照
  父母因斯事　　各为立其名
  腹中天守护　　生已蹈莲花
  举手独称尊　　灌洗花衣落
  阿私多睹相　　那剌陀劝师
  五百瑞现前　　父王立三字
  付母养太子　　令观大人相
  阿私多远至　　亲睹牟尼形
  灯光得为王　　有五珠胜物
  因叙奇异事　　广说健陀罗
  鸺鹠鹤饮乳　　芒草尾身齐
  斑驳与毛同　　沙盆水不溢
  盐糗水差别　　衣瓦变成尘
  是谓健陀罗　　世间思十事
  猛光亲问母　　知从蝎所生
  与彼五百金　　驱之令出国
  猛光侍缚迦　　金光医罗钵
  那刺陀得果　　妙发钵持油
  楼上逢增长　　淫女夜观星
  因作马鸣声　　商人抱枯骨
  牛护猎师死　　放宫天授归
  猛光向得叉　　杀人声以梦
  猛光一切施　　影胜舍饼初
  卧具谓给孤　　善贤造僧寺
  文鸠死赤体　　三种难不应
  观无厌不眠　　总收其七颂
  林内文鸠死　　树下猕猴亡
  此世他世中　　四盲闇应识
  赤体空无用　　杵臼唯应一
  患害起疑心　　轻贱事须渐
  三种愚痴人　　离间有三别
  下品应车裂　　奸诈事应知
  难得为他事　　孤独事多虚
  相违合重打　　失去行无益
  不应事不观　　不善合驱却
  惊怖不欢舍　　渴忆难思忧
  无厌可爱事　　不共戏夺财
  不共争恶心　　无依伴不信
  不睡及不欲　　九恼无悲心
  十恶十相违　　十力天人现
  勇健与宝器　　妙光兰若中
  因能活开医　　不度损众者
  驮索等三同　　忘由绪并问
  大神通大药　　刀子下天宫
  度尼八敬法　　尼欲依次坐
  二部事各殊　　还俗尼不度
  近圆从苾刍　　半月请教授
  依苾刍坐夏　　见过不应言
  不嗔诃礼少　　意喜而众中
  随意对苾刍　　斯名八尊法
  因度乔答弥　　出家有五利
  可于五众内　　诃责事应知
  尼不在前行　　见僧应起敬
  白僧半加坐　　归俗诘无缘
  长者与残食　　残触不相避
  不问隐屑事　　近圆坐应知
  苾刍余卧具　　应与苾刍尼
  尼不踏桥板　　不着装身物
  不灒水污衣　　不持死胎子
  不吞于不净　　触已子非他

第七别门总摄颂曰

  笈多尼不住　　僧脚崎二形
  道小羯磨沽　　转根寺外石

别门子摄颂十行

  笈多共儿宿　　王舍药叉神
  施儿衣系项　　称名与祭食
  尼不住兰若　　不居城外寺
  不许门前望　　亦不现窗中
  许着僧脚崎　　有男不池浴
  交衢不应越　　宜在一边行
  若是二形女　　或是合道类
  或常血流出　　及时无血人
  道小着内衣　　近苾刍不唾
  僧尼不对说　　当于自众边
  苾刍作羯磨　　尼可用心听
  敷座令人坐　　尼座应分别
  酤酒淫女舍　　途中不触女
  随时开内衣　　歌舞不应作
  僧尼根若转　　至三皆摈出
  广说法与缘　　莲花色为使
  寺外不为忏　　独不令剃发
  不赁尼寺屋　　甎等不揩身
  不以骨及石　　若木或拳揩
  唯用手摩身　　余物皆不合

第八门总摄颂曰

  除塔忏门前　　被差不应畜
  不共女由妇　　泻药三衣蛇

别门子摄颂十行

  除塔损波离　　僧制不应越
  尼无难听入　　教诫等相随
  尼忏不应轻　　随意不长净
  更互当收谢　　尼众坐应知
  门前不长净　　当须差二尼
  若至长净时　　差人待尼白
  被差不避去　　当问教师名
  着帽为钵囊　　结鬘尼不合
  不应畜铜器　　变酒合平复
  赁房与俗旅　　诳惑作医巫
  不共女人浴　　亦不逆流洗
  钵底应安替　　不畜琉璃杯
  由妇制锡杖　　起舞时招罪
  湿饼受请食　　说法伴白知
  泻药齿有毒　　刮舌錍应洗
  由其罪业尽　　证得阿罗汉
  三衣随事着　　兰若法应知
  浴守门妙花　　不应住非处
  由蛇观卧具　　一衣不为礼
  初至寺中时　　老年应礼四
  世尊为高胜　　广说弟子行
  行雨问大师　　为说七六法
  众集敬大师　　闻法生正信
  自述年衰老　　说行雨因缘
  行雨竹林内　　修理波吒邑
  渡河诣小树　　渐向涅槃等

第三十七卷记四黑白。次明涅槃事

第三十八说善贤外道得果事。次说诸国争舍利事

第三十九说婆罗门与诸国分舍利。及牛主结集事等

第四十说五百及七百结集事

根本说一切有部略毗奈耶杂事摄颂一卷

大唐景龙四年岁次庚戌四月辛巳朔十五日景申三藏法师大德义净宣释梵本并缀文正字

翻经沙门吐火罗大德达摩秫磨证梵义

翻经沙门中天竺国大德拔努证梵义

翻经沙门罽宾国大德达摩难陀证梵文

翻经沙门淄州大云寺大德慧沼证义

翻经沙门洛州崇先寺大德律师道琳证义

翻经沙门福寿寺寺主大德利明证义

翻经沙门洛州太平寺大德律师道恪证义

翻经沙门大荐福寺大德胜庄证义

翻经沙门相州禅河寺大德玄伞证义笔受

翻经沙门大荐福寺大德律师智积证义正字

翻经沙门德州大云寺寺主慧伞证义

翻经沙门西凉州伯塔寺大德慧积读梵本

翻经婆罗门东天竺国左屯卫翊府中郎将员外置同正员臣瞿金刚证译

翻经婆罗门东天竺国大首领臣伊舍罗证梵本

翻经婆罗门左领军卫中郎将迦湿弥罗国王子臣阿顺证译

翻经婆罗门东天竺国左执戟直中书省臣度颇具读梵本

翻经婆罗门龙播国大达官准五品臣李输罗证译

金紫光禄大夫守尚书左仆射同中书门下三品上柱国史舒国公臣韦洰源等及修文馆学士三十三人同监

判官朝散大夫行著作佐郎臣刘令植

使金紫光禄大夫私书监检校殿中兼知内外闲厩陇右三使上柱国嗣号臣王邕


根本说一切有部尼陀那

    No. 1452

根本说一切有部尼陀那卷第一

        大唐三藏法师义净奉　制译

    大门总摄颂曰
  初明受近圆　　次分亡人物
  圆坛并户钩　　菩萨像五门

    别门初总摄颂曰
  近圆知日数　　界别不入地
  界边五众居　　不截皮生肉

    第一子摄颂曰
  近圆男女状　　非近圆为师
  难等十无师　　莫授我七岁

尔时薄伽梵。在室罗伐城逝多林给孤独园。具寿邬波离来诣佛所。礼双足已在一面坐。合掌恭敬白佛言。世尊。若苾刍与他受近圆时。彼若根转。得名善受不。佛言。是受近圆。应可移向苾刍尼处

复次世尊。若苾刍与他男子受近圆时。而此男子作女人音声女人意乐及形状法式。此人得名为受近圆不。佛言。邬波离。是受近圆。诸苾刍得越法罪

若苾刍尼与他女人受近圆时。而此女人作男子音声男子意乐及形状法式。此人得名受近圆不。佛言。是受近圆。诸苾刍尼得越法罪

若以不受近圆人为亲教师。此人得名受近圆不。佛言。是受近圆。诸苾刍得越法罪

若人身有难事。自言我有。诸苾刍为受近圆。此人得名受近圆不。佛言。不名受近圆。诸苾刍得越法罪

若人身无难。事自言我。有诸苾刍为受近圆。此人得名受近圆不。佛言。是受近圆。诸苾刍得越法罪

若人实有难事。自言我无诸难。苾刍为受近圆。此人得名受近圆不。佛言。不名受近圆。诸苾刍无犯

若人实无难事复自言无。诸苾刍为受近圆。此人得名受近圆不。佛言。此名善受

若苾刍与出家者。未受十戒面受近圆。此人得名受近圆不。佛言。是受。诸苾刍得越法罪

若人受近圆时。亲教师不现前。诸苾刍为受近圆。此人得名受近圆不。佛言。是受近圆。诸苾刍得越法罪

若人受近圆时。作如是语。莫授我近圆。诸苾刍为受。此人得名受近圆不。佛言。非受近圆。诸苾刍得越法罪

如世尊说。若人年满七岁能驱乌鸟。应与出家者。大德。若有童子年始六岁。于僧食厨能驱乌鸟。此人应与出家不佛言。许满七岁。此不应与若满七岁不能驱乌与出家不。佛言。不应许能驱乌故

第二子摄颂曰

  日数每应知　　告白夜须减
  六日十八日　　说戒不应频

尔时佛在室罗伐城。有婆罗门居士等。至苾刍所问言。阿离耶。今是何日。答言。不知。诸人告曰。圣者。外道之类于诸日数及以星历悉皆善识。仁等亦应知日数星历。云何不解而为出家。遂默不答。诸苾刍以缘白佛。佛言。我今听诸苾刍知日数星历。时诸苾刍悉皆学数星历及以算法。便生扰乱废修善业佛言。应令一人学数。虽闻佛教。不知谁当合数。佛言。应令众首上座数之。是时上座忘失其数。使知事人亦不能忆。佛言。可作泥珠。或作竹筹。满十五枚。每日移一。如此作时被风吹乱。佛言。应取十五枚竹片。可长四五指。一头穿孔以绳贯之。挂壁要处。每日移一。时彼举众皆共移筹。佛言。上座及知事者应移。时有婆罗门居士至苾刍所问言。圣者。今是何日。彼便报曰。仁今可问上座及知事人。诸人告曰。仁等亦有计番。当直知日人耶。时诸苾刍默然无答。以缘白佛。佛言。应可作白普告众人。时诸苾刍随处告白。佛言。不应随处作白。然于众集。在上座前而为秉白。大众应知。今是月一日。诸俗闻说复云。仁等。岂可不说半月黑白分耶。答言不作。苾刍白佛佛言。当称黑白月分。应如是说若于晡后大众集时。令一苾刍于上座前合掌而立一心恭敬作如是白。大德僧伽听。今是黑月一日。仁等应为造寺施主及护寺天神并旧住天神各诵经中清净妙颂。时诸苾刍虽复日日告白。不称造寺施主名字。佛言。当称造寺施主名字。亦应称说明日设食施主名字。令彼施主所愿随意福善弥增。若更有余施主皆同此说。及余天众八部之类。师僧父母皆悉称名。普及一切众生。皆令福利增长。时诸苾刍闻是语已。即皆各说清净伽他曰

  所为布施者　　必获其义利
  若为乐故施　　后必得安乐
  菩萨之福报　　无尽若虚空
  施获如是果　　增长无休息

时有施主。请诸苾刍当设供养。苾刍知已不为宣告施主名及以住处。佛言。应预宣告施主名字云。施主某甲。明日当为大众设食。住在某处。复有婆罗门居士。至苾刍处问言。圣者。今是何日。答言。是十五日。彼复问曰。时人皆云十四日。如何仁等言十五耶。岂可苾刍不为减夜。答言。不作。时诸苾刍以缘白佛。佛言。应为减夜。时诸苾刍频于半月而为减夜俗人问言。圣者。今是何日。答是十四。彼言。圣者。时人皆云十五日。如何仁等频于半月而为减夜。时诸苾刍以缘白佛。佛言。汝等不应频于半月而减其夜。然须计时过月半已。应为减夜(谓从正月十六日至二月十五日为一月。从二月十六日至月尽。即是月半。令减一夜为其小月。余皆仿此。为东西不同故)如是一岁总有六日。是十四日有六日。是十五日为长净事。时有婆罗门居士。来问苾刍曰。圣者。今是何月。答言。今是室罗末拏月(当五月十六日已去至六月十五日)彼复问言。圣者。诸人咸云阿沙荼月(从四月十六日至五月十五日)仁等乃云室罗末拏月。岂可仁等不为闰月耶答言。不为。人皆共笑。时诸苾刍以缘白佛。佛言。应为闰月。时诸苾刍于每年中恒为闰月。俗人来问圣者。今是何月。答言。是阿沙荼月。彼复问言。圣者。诸人咸云今是室罗末拏月。仁等乃云是阿沙荼月。岂可仁等于每年中为闰月耶。答言。如是。同前讥笑。苾刍以缘白佛。佛言。不应于年年中而作闰月。应至六岁方为闰月(即是五六当三十月。此谓古法与今不同)时有国王。至二年半便为一闰。苾刍不随。人共嫌耻。佛言。苾刍应随王法为其闰月。若星道行参差者。亦应随其星道而数用之。是故汝等应可识知日月星分与俗同行。令诸外道来求过者不得其便。大德。颇有苾刍住处令授学人得说戒不。佛言。不得

第三子摄颂曰

  界别不告净　　亦不为羯磨
  乘空不持欲　　解前方结后

尔时佛在室罗伐城。具寿邬波离请世尊曰。住界内人得向界外者告清净不。佛言。不得。住界外人。得向界内者告清净不。佛言。不得。住界内人。得为界外者作羯磨不。佛言。不得。住界外人。得为界内者作羯磨不。佛言。不得。若有乘空持欲去时。成持欲不。佛言。不成。应更取欲。若不解前界。得结后界不。佛言不得。应以白四解前然后方结

第四子摄颂曰

  不入界舍界　　树界有世尊
  不越及可越　　羯磨者身死

具寿邬波离请世尊曰。颇得以界入余界不佛言。不得。有几种界不相涉入。佛言。谓小坛场及现停水处。并苾刍苾刍尼界。此皆不入若先结界有几种舍法。佛言。有五。一谓大众悉皆归俗。二谓大众同时转根。三谓大众决心舍去。四谓大众俱时命过。五谓秉白四羯磨解。得以一树为二界标不。佛言。各取一边得为三界标。或为四界标。量知分齐皆得成就

尔时世尊。在迦尸国人间游行。遇到一处遂便微笑世尊常法。若微笑时。即于口中。出五种色青黄赤白及以红光。或时下照或复上升。其光下者。至等活地狱。黑绳地狱。众合地狱。号叫地狱。大号叫地狱。烧然地狱。大烧然地狱。无间地狱。疱形地狱。连疱地狱。阿吒吒地狱。阿呵呵地狱。阿呼呼地狱。青莲花地狱。红莲花地狱。大红莲花地狱。如是等处。若受炎热皆得清凉。居处寒冰便获温暖。彼诸有情各得安乐。皆作是语。我与汝等。为从此死生余处耶

尔时世尊令彼有情生信心故。复现余相。彼见相已咸作是语。我等不于此死而生余处。然我必由希有大人威神力故。令我身心现处安乐。既生敬信。能灭地狱所有诸苦。于人天处受胜妙身。当为法器得见真理。其光上升者。从四大王众天。至三十三天夜摩天睹史多天乐变化天他化自在天。梵众天梵辅天大梵天。少光天无量光天极光净天。少净天无量净天遍净天。无云天福生天广果天。无烦天无热天善现天善见天乃至色究竟天。于此光中演说苦空无常无我等法。并说二伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

时彼光明。遍照三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若说阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝从顶而入。时具寿阿难陀。合掌恭敬而白佛言。世尊。如来应正等觉熙怡微笑。非无因缘。即说伽他而请佛曰

  口出种种妙光明　　流满大千非一相
  周遍十方诸刹土　　如日光照尽虚空
  佛是众生最胜因　　能除憍慢及忧戚
  无缘不启于金口　　微笑当必演希奇
  安详审谛牟尼尊　　乐欲闻者能为说
  如师子王发大吼　　愿为我等决疑心
  如大海内妙山王　　若无因缘不摇动
  自在慈悲现微笑　　为渴仰者说因缘

尔时世尊告阿难陀曰。如是如是。阿难陀非无因缘。如来应正等觉辄现微笑。阿难陀。此地方所。乃是过去迦摄波佛。为声闻众说法之处。时阿难陀闻是语已。疾疾取七条衣叠为四重。白佛言。世尊。我已敷座。愿佛知时可于斯坐。冀令此地有二正觉受用之处。谓迦摄波佛及今世尊。佛告阿难陀曰。善哉善哉。我虽不说汝自知时。尔时世尊即便就座。复告阿难陀曰。此地方所。是迦摄波佛所住之寺。此是经行处。此是廊宇门屋洗足之处。此是净厨地。此是浴室处。汝等应知。是时邬波离白佛言。世尊。如佛所说。净不净地者。不知齐何名净不净。佛言。乃至正法住世。有净不净。正法若灭。悉皆不净。世尊。齐何名正法住世。云何名灭。佛告邬波离。乃至有秉羯磨。有如说行者。是则名为正法住世。若不秉羯磨。无如说行。是则名为正法灭坏

复白佛言。若无上大师在于界外。苾刍得秉羯磨不。佛言。不得。若大师在于界内。余人得秉羯磨不。佛言。得又得以世尊足僧数不。佛言不得。佛宝僧宝体差别故。于不可越界得越过不。佛言。不得。大德。不知有几不可越界。佛言。有其五种。谓苾刍界苾刍尼界小坛场现停水处二界中间。大德。若有深堑及以河涧。不可越界。颇得越不。佛言。若常有桥梁。越之非咎。如其桥梁破坏。得齐几时名不失界。佛言。得齐七夜。此据有心修理。无心修理随破即失。若有苾刍。正结界时。秉羯磨者忽然命过。得成结不。佛言。若知标相。所作羯磨已秉多分。此虽命过得成结界。若未知标相。所秉羯磨未过多分。此时命终。不成结界。若苾刍尼结界成不。准此应知

第五子摄颂曰

  地墙等秉事　　结界无与欲
  但于一处坐　　得为四羯磨

缘在室罗伐城。具寿邬波离请世尊曰。在地居人。共地居者遥秉羯磨。得成秉不。佛言。不成。与欲得成。大德。在地之人与墙头者共秉羯磨。得成秉不。佛言。不成。大德。在地之人。与树上者共秉羯磨。得成秉不。佛言。不成。大德。在地之人。与居空者共秉羯磨。得成秉不。佛言。不成。应知以树墙空为头。各有四句亦如是。如世尊说。有百一羯磨。几合与欲。几不合与欲。佛言。唯除结界。余并与欲。大德。若以神变幻术而作标相。得为标不。佛言。不得。神力幻术非实有故。或以日月星宿为标相者。得成标不。佛言。不得。日月星宿非定住故。若以水波浪得成标不。佛言。不得。由其波浪疾移转故。若苾刍为他持欲净乘空而去。此得名为持欲净不。佛言。不成。应更取欲。若有苾刍。秉一羯磨于四住处。并得成不。佛言。得如其四界。各有四人事现前者。各于其处别置三人。时秉法者。或席或床或板或荐。压四界上而秉羯磨。以秉法者添彼四数。咸成作法。如是若于四界。有别事起。作七羯磨等。谓驱摈羯磨。今怖羯磨。折伏羯磨。求谢羯磨。不见罪羯磨。不如法悔羯磨。不舍恶见羯磨若作此等羯磨之时。其秉法人。在彼四界角相近处。若以席板床荐总压而坐。秉法皆成

第六子摄颂曰

  大界两驿半　　下水上山巅
  异见明相过　　五众受七日

具寿邬波离请世尊曰。如世尊说。应结大界者。齐几许来是大界量。佛言。大界者。齐两踰膳那半。应可结之(言踰膳那者当三十里。是此一驿。由旬者讹也。欲令易了故有言驿之处)若过两踰膳那半亦是界不。佛言。若过非界。向下齐何名为大界。佛言。齐至水来名为大界。两踰膳那半外方至水者。此之剩处得名界不。佛言。不是。向上齐何名为大界。佛言。上至树抄或齐墙头。名为界分。大德。两踰膳那半外方至抄头斯之剩处得名界不。佛言。不是。若上山巅齐何名界。佛言。齐其水处。两驿半外方至其水。亦名界不。佛言。不是。世尊。若于夏中僧伽破坏。时有苾刍。故从法党向非法党。为是破夏为非破耶。佛言。此之苾刍。乐其异见至恶党处。经明相时。便即破夏。若不乐异见至恶党处。虽过明相不名破夏。如世尊说。若在夏中有缘须出。应受七日去者。不知何人应受。佛言。所谓五众。苾刍苾刍尼正学女求寂求寂女。此于何处应受。佛言。可于界内随意。可向一苾刍前合掌而住作如是语。具寿存念。我苾刍某甲于此住处或前或后三月夏安居。我苾刍某甲。为僧伽事故。守持七日出界外。若无难缘还来此处。我于今夏在此安居。如是三说。或有六日事来乃至一日。准七日应受。具如余处

第七子摄颂曰

  五众坐安居　　亲等请日去
  于经有疑问　　求解者应行

具寿邬波离请世尊曰。如世尊说。应夏安居者。未知谁合安居。佛言。五众合作。所谓苾刍苾刍尼正学女求寂求寂女。在于屏处对一苾刍。当前蹲踞作如是说。具寿存念。今僧伽五月十六日作夏安居。我苾刍某甲。亦于五月十六日作夏安居。我苾刍某甲。于此住处界内前三月夏安居。以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处。乃至若有圮裂穿坏。当修补之。我于今夏在此安居。第二第三亦如是说。或前或后随意应作。应知尼亦对尼。准苾刍作。其求寂应对苾刍。正学女求寂女对尼应作。如世尊说。苾刍坐夏之时。若有邬波索迦等请唤之事。守持七日去者。若有外道及亲族等请唤。亦得去不。佛言。此亦应去。若于三藏有疑须欲咨问。亦得去不。佛言。得去。若苾刍未得求得未解求解。未证求证及有疑心。须往开决。为斯等事。亦得守持七日去不。佛言。皆得。若受一日二日等。准此应作

根本说一切有部尼陀那卷第一

大唐景龙四年岁次庚戌四月壬午朔十五日景申

三藏法师大德沙门义净宣释梵本并缀文正字

翻经沙门吐火罗大德达磨[禾*未]磨证梵义

翻经沙门中天竺国大德拔努证梵义

翻经沙门罽宾国大德达磨难陀证梵文

翻经沙门淄州大云寺大德慧沼证义

翻经沙门洛州崇光寺大德律师道琳证义

翻经沙门福寿寺主大德利明证义

翻经沙门渭州太平寺大德律师道恪证义

翻经沙门大荐福寺大德胜庄证义

翻经沙门相州禅河寺大德玄伞证义笔受

翻经沙门大荐福寺大德智积证义正字

翻经沙门德州大云寺主慧伞证义

翻经沙门西凉州白塔寺大德慧积读梵本

翻经婆罗门右骁卫翊府中郎将员外置宿卫臣李释迦读梵本

翻经婆罗门东天竺国左屯卫翊府中郎将员外置同正员臣翟金刚证义

翻经婆罗门东天竺国大首领臣伊金罗证梵本

翻经婆罗门左领军卫中郎将迦湿弥罗国王子臣何顺证义

翻经婆罗门东天竺国左领军右执戟直中书省臣颇具读梵本

翻经婆罗门龙播国大达官准五品臣李输罗证译

金紫光禄大夫守尚书左仆射同中书门下三品上柱国史舒国公臣韦臣源监译

尚书右仆射同中书门下三品上柱国许国公臣苏环监译

特进行太子少师同中书门下三品上柱国宋国公臣唐休璟监译

特进太子少保兼扬州大都督同中书门下三品监修国史上柱国彭国公臣韦温监译

特进同中书门下三品修文馆大学士监修国史上柱国赵国公臣李峤笔受兼润色

特进侍中监修国史上柱国公臣韦安石监译

侍中监修国史上柱国越国公臣纪处讷监译光禄大夫行中书令修文馆大学士监国史上柱国郢国公臣宗楚客监译

中书令监修国史上柱国酂国公臣萧至忠监译

翻经学士银青光禄大夫守兵部尚书门下三品修文馆大学士上柱国逍遥公臣韦嗣立

翻经学士中散大夫守中书侍郎同中书门下三品着紫佩金鱼修文馆学士上柱国臣赵彦昭

翻经学士太中大夫守秘书监员外置同正员修国史修文馆学士上柱国臣刘宪

翻经学士银青光禄大夫行中书侍郎修文馆学士兼修国史上柱国朝阳县开国子臣岑义

翻经学士通议大夫守吏部侍郎修文馆学士兼修国史上柱国臣崔湜

翻经学士朝议大夫守兵部侍郎兼修文馆学士修国史上柱国臣张说

翻经学士太中大夫检校兵部侍郎骑尉修文馆学士安平县开国子臣崔日用

翻经学士朝请大夫守中书舍人兼检校吏部侍郎修文馆学士经车都尉臣卢藏用

翻经学士银青光禄大夫行礼部侍郎修文馆学士修国史上柱国慈源县开国子臣徐坚贞

翻经学士正议大夫行国子司业修文馆学士上柱国臣郭山恽

翻经学士礼部郎中修文馆直学士轻车都尉河东县开国男臣薜稷

翻经学士正议大夫前蒲州刺史修文馆学士上柱国高平县开国子臣徐彦伯

翻经学士中大夫行中书舍人修文馆学士上柱国臣李乂

翻经学士中书舍人修文馆学士上柱国金乡县开国男韦元亘

翻经学士中大夫行中书舍人修文馆学士上柱国臣马怀素

翻经学士朝请大夫守给事中修文馆学士上柱国臣李适

翻经学士中书舍人修文馆学士上柱国臣苏颋

翻经学士朝散大夫守著作郎修文馆学士兼修国史臣郑愔

翻经学士朝散大夫行起居郎修文馆直学士上护军臣沈佺期

翻经学士朝请大夫行考功员外郎修文馆直学士上轻车都尉臣武平

翻经学士著作佐郎修文馆直学士臣阎朝隐

翻经学士修文馆直学士臣符凤

书手秘书省楷书令史臣赵希令写

孔目官文林郎少府监掌治署丞臣殷庭龟

判官朝散大夫行著作佐郎臣刘令植

使金紫光禄大夫行秘书监检校殿中监兼知

内外闲厩陇右三使上柱国嗣号臣王邕根本说一切有部尼陀那卷第二

        大唐三藏法师义净奉　制译

第八子摄颂曰

  假令不截衣　　有缘皆得着
  衣可随身量　　若短作篅衣

具寿邬波离请世尊曰。不割截衣得守持不。佛言。不得。若有难缘者得。着不割截衣。得入聚落不。得往俗舍不。得入外道住处不。佛言。并皆不得。必有难缘着亦无犯。着不割截衣。得于外道舍坐不。佛言。不得。若外道不在舍时坐亦无犯。如世尊说。称肘量衣方合持者。若人身大肘短。亦依肘量而作衣耶。佛言。此人应取身量为衣。设取身量仍不周遍。佛言。若不遍者。应缝作厥苏洛迦衣而守持之(此译为篅长四肘阔二肘。缝之使合。入中牵上。以绦系之。述如余处。昔云只修罗者。人皆不识其事。此则形如小篅。是尼五衣之数也应为裙)

第九子摄颂曰

  不畜五种皮　　由有过失故
  开许得用处　　齐坐卧容身

具寿邬波离白佛言。世尊。如世尊说。象王之皮不作鞋用者。余之象皮得为鞋。不佛。言此亦不。得所以者。何此象亦有鼻牙力故。如世尊说。智马之皮不应将作鞋者。余马之皮得为鞋不。佛言。不得。此亦能走有大力故。如世尊说。师子虎豹之皮不应用为鞋者虽非此兽是此类皮。得用作不。佛言。不得。斯等亦有爪牙力故。如世尊说。若此诸兽皮皆不应坐。余合坐者。齐大小来而得畜用。佛言。齐容坐处应畜如世尊说。皮合卧者。齐大小皮应卧。佛言。才可容身畜之无犯

第十子摄颂曰

  生肉及诸醋　　有五种不用
  痔病爪不伤　　回施知希望

尔时薄伽梵在室罗伐城。具寿邬波离请世尊曰。如大德说。开西羯多苾刍为病因缘得食生肉者。不知于何处当取。佛言。于五屠人处取云何为五。谓是杀羊鸡猪捕鸟猎兽者。大德。谁当合取。佛言令。敬信者取。令谁授与。佛言。还遣信人。于此城中时有苾刍。身遭疾苦诣医人所问曰。我有痟渴病。贤首。愿为处方。医人答言。宜可服酥必当平复。苾刍报曰。佛未听许为病服酥。医人答曰。世尊大悲。为病所须亦应开服时诸苾刍以缘白佛。佛言。苾刍。为病医遣服酥者。应可服之。时病苾刍。虽已服酥仍患渴逼。医人问曰。尊者。服酥气力何似。苾刍答曰。犹被渴逼。医人报曰。酥不差者。酸浆诸醋何不饮之苾刍答曰。世尊不许非时而饮。云何得服。医人报曰。世尊慈悲。为病所须亦应听服。时诸苾刍以缘白佛。佛言。我今开许。应饮醋浆。时诸苾刍不知何者醋浆。如何当饮。复往白佛。佛言。醋浆有六。皆可服用。一大醋。二麦醋三药醋。四小醋。五酪浆。六钻酪浆。此等酸浆若欲饮时。应以少水渧之作净。仍用绢叠罗滤。澄清如竹荻色。若时与非时。有病无病饮皆无犯。勿致疑惑。言大醋者。谓以砂糖和水置诸杂果。或以蒱桃木榓余甘子等。久酿成醋。麦醋者。谓磨[麩-夫+黃]麦等杂物令碎酿以成醋。药醋者。谓以根茎等药酸枣等果酿之成醋。小醋者。谓于饭中投热饙汁及以饭浆续取续添长用不坏。酪浆者。谓酪中浆水。钻酪浆者。谓钻酪取酥。余浆水是

于此城中时有苾刍。身患痔病。其头下出。便以爪甲截去。极受苦痛逼切身心不能堪忍。便生是念。我遭此苦极为难忍。世尊大慈宁不哀愍。尔时世尊。由大悲力之所引故。至苾刍所问言。苾刍。汝何所苦。时病苾刍即便合掌。瞻仰世尊。忧情内感流泪哽噎。具以病苦而白世尊。佛告苾刍。岂我先时不遮汝等患痔病者不应截去。白言。世尊。佛已不许。若尔何故汝今作如是事。白言。世尊。为苦所逼。佛言。为苦逼故汝无有犯。今告汝等。虽患苦逼。不以爪甲等而截其痔。然治痔病有其二种。或时以药或复禁咒。若有苾刍。虽遭苦痛。其痔不应自截。亦不使他截。如违教者得越法罪

尔时世尊告诸苾刍曰。此痔病经。我于余处已曾宣说。今为汝等更复说之。若诵持者必得除差。若有诵者。乃至尽形终无痔病共相逼恼。亦得宿命智。能忆过去世时七生之事。即说咒曰

怛侄他　阿鲁泥(去)　末鲁泥鼻泥　俱丽婆鞞世沙婆鞞　三婆鞞　莎诃

汝等苾刍。若诵咒时复作是说。于此北方有大雪山王。中有大树。名薜地多树有三花。一名相续。二名柔软。三名干枯。如彼枯花至干燥时即便堕落。我之痔病。或是风痔热痔癊痔血痔粪痔及余诸痔。亦皆堕落干燥。勿复血出脓流致生苦痛。即令干燥莎诃

又复咒曰

怛侄他　苫谜　苫末泥(去)　莎诃

时诸苾刍闻佛说已欢喜奉行

尔时世尊。于释迦住处在那雉商人聚落。是时彼村有一长者。素有信心情怀喜舍。造一住处。奉施尊者罗怙罗。尔时尊者住未多时。执钵持衣人间游行。长者闻去作是思惟。尊者游行未知来不。便将此寺奉施僧伽。罗怙罗随情游讫执持衣钵。还诣那雉商人处。问知施僧。即往佛所顶礼双足。而白佛言。有一长者素有信心。情生敬重造一住处。独施于我。住少多时。我有缘出去。后不久将施余僧。我欲如何。愿佛为决。世尊告曰。汝可诣彼长者之处作如是言。仁不于我若身语意曾生片许厌恶心耶。罗怙罗奉。佛教已。诣长者处告曰。仁非于我若身语意曾生片许厌恶心耶。长者答曰。我于尊处曾无此意。罗怙罗还诣佛所具陈长者无厌舍心。尔时佛告阿难陀曰。汝往诣彼那雉村中。现住苾刍总令集在供侍堂处。时阿难陀奉佛敕已。便诣彼村至住处已。告苾刍曰。应可并集供侍堂中。时阿难陀既言告已。还诣佛所顶礼双足。而白佛言我已往彼那雉村中。谨宣圣旨。现住苾刍咸皆已集。尔时世尊。将诸苾刍及罗怙罗。至彼寺已就座而坐。告诸苾刍曰。汝等应知。若有施主。以所施物施一别人。后时复回此物施一别人。此则施者非法。受者亦非法。名不净受用。如是若更回与二人。或与三人或与僧伽。斯等皆名施不如。法受不如法不净受用。汝等苾刍。若有施主。以所施物施二别人。后时复回此物施一别人。此则施者受者俱名非法。所有受用皆是不净。如是若更回与二人三人或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍。若有施主。以所施物施三别人。后时复回此物。施一二三人或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍。若有施主。以所施物施与僧伽。后时复回此物。施与一二三人与余僧伽。施者受者俱名非法。所有受用皆是不净。若先施苾刍僧伽。后回与尼僧伽。或复翻此。皆名不净。汝等苾刍。若其僧伽破为二部。先施此部。复将此物回与彼部。乃至皆是不净受用。汝等苾刍。若施一人不回与一人。施者受者皆名如法。所有受用皆名清净。如是若施二人三人僧伽。此尼此部更不回与余者。乃至受用皆名清净。如上广说。汝等苾刍。前是施后非施。汝等苾刍。地属于王。物属于主。房舍卧具施主为主。衣钵资具苾刍为主。所有施寺等物。若有破落。施主应自修补。不应持此回施余人。先施是施后非施也。汝等苾刍。应与罗怙罗先所住处。若苾刍施彼与此。除有难缘得越法罪。诸苾刍既奉佛教。即便授与罗怙罗先时住处

如世尊说。应作五年及六年顶发大会。时有敬信婆罗门及诸长者。皆以种种饼果饮食奉施僧伽。时诸苾刍食皆不尽。便将所余持与求寂。时诸求寂既至明旦。还将饼果重与苾刍。苾刍问曰。汝于何处得此饼来。答言。是仁所惠。苾刍疑念。此之饼果是我食余。今更重餐准法有罪。以缘白佛。佛言若有希望心食。与时恶作。食便堕罪若无希望心与。有希望心食。与时无犯。食便堕罪。若有希望心与。无希望心食。与时得恶作。食时无犯。若无希望心与。无希望还得其食。二俱无犯

尼陀那别门第二总摄颂曰

  分亡及唱导　　张衣授学人
  重作收摄驱　　求寂同墙上

第一子摄颂曰

  分亡者衣物　　互无应互取
  见斗应须谏　　随头向处分

尔时佛在室罗伐城。有一长者。唯有一子。年既长大爱乐出家。于正法中而受圆具。忽遇疾苦因即命终。时诸苾刍衣钵及尸悉皆同弃。诸俗人见来白苾刍。我辈流俗现有儿孙所求易得。死人之物尚不轻弃尊者既是出家。复无男女。所有资财苦求方得。于死人物何故不收。诸苾刍答曰。世尊未许收死人衣。苾刍以缘白佛。佛言。苾刍身亡所有衣钵不应弃掷。复有苾刍遇病而死。收取其衣露尸而送。俗人见嫌。佛言。不应露身而弃应以裙帔盖身而送。时诸苾刍以好衣盖。佛言。勿用好衣。时诸苾刍以破碎衣盖。佛言。应以非好非恶处中衣盖。时诸苾刍白佛。所余衣钵如何处分。佛言。有贫苾刍应可与之。时六众类常多贫乏。佛言。勿与六众。应从上座次第行与。少年苾刍竟不曾得。佛言。众应同集先以言白。众既和许可卖共分

缘处同前。有一苾刍忽然身死。所有衣钵。并寄苾刍尼边。殡送事了。时诸苾刍知其身死。于尼处索。尼闻索时问曰。彼于何处死。答言。尼寺。尼言。在僧寺死物可属仁。在尼寺死者。彼则是我同法兄弟。所有衣钵我合得之。尼既不还。苾刍白佛。佛言。不合与尼。苾刍应分。缘处同前。有一苾刍尼。遇病身死。所有衣钵在苾刍边。诸苾刍尼诣苾刍所白言。尊者。尼名某甲。今已身亡所寄之衣愿尊见与。苾刍闻死便作是言。彼死之尼。即我同法姊妹。彼有衣钵我合得之。以缘白佛。佛言。应可还尼。缘处同前。有一苾刍游历人间。到一聚落在俗人舍。忽然遇病因即命终。是时长者殡送既讫。为掌衣钵。时有诸苾刍尼游行至此。长者见已白言。圣者。先有苾刍于我家死。彼之衣钵咸在我边。应可持去。时诸尼众答长者言。亡苾刍衣。尼不合得。诸苾刍尼白苾刍知。苾刍以缘白佛。佛言若处无苾刍者。尼即应受

缘处同前。有一苾刍尼。执持衣钵游行人间。至一村内在俗人家。遇病身死。尔时家主送往尸林。为举衣钵。有诸苾刍行至于此。长者见已白言。圣者。先有一尼于我家死。彼之衣钵咸在我边。仁应将去。苾刍答曰。亡尼之物我不合得。时诸苾刍以缘白佛。佛言。若于其处无尼众者。苾刍应取。此亦无犯

具寿邬波离请世尊曰。大德。若诸苾刍在俗人家而命过者。所有衣钵谁当合得。佛言。最初到者应得。若二人俱到。谁当合得。佛言。先索者得。若二俱索。谁当合得。佛言。二俱合得。或随俗人情乐。与者当取

缘处同前。有二苾刍共相斗诤。诸余苾刍看斗而住。俗人见已作如是言。圣者。我是俗流。见他斗时尚为挥解。如何尊者看斗而住。苾刍报曰。此皆儜人好为斗诤。谁能为解。诸苾刍以缘白佛。佛言。应可止谏。不应看住。时诸苾刍。虽设言谏仍不止息。佛言。若谏不止者。应可与作舍置羯磨。有二苾刍。共为论议研核是非。因生嗔忿怀诤而住。时诸苾刍与作舍置。时彼二人作如是说。我等论议研寻道理。仁辈何因辄作羯磨。苾刍报曰。斗诤之人佛令舍置。由此因缘与汝羯磨。以缘白佛。佛言。不应如是为作羯磨。若现有二师者。应为谏诲。若满十夏离依止者。诸苾刍应谏。若不止者。众应与作舍置羯磨。具寿邬波离请世尊曰。若有苾刍。于两界中而命过者此之衣钵谁当合得佛言。随头向处合得。若头在两界。此欲如何。佛言。二处俱得

第二子摄颂曰

  唱导乘车舆　　得衣应举掌
  僧伽获衣利　　凡圣可同分

尔时佛在室罗伐城。时此城中。先多外道于此而住。由佛来至。令诸外道无复威光利养寡少。时诸俗流信外道者。皆悉乞求为兴供养。给孤独长者每于晨朝往诣佛所。路逢外道。从长者乞。欲为外道而兴供养。长者见已作如是念。外道邪徒修习恶法。尚能告乞供养己师。如佛世尊。于诸经中作如是说。若不信者劝令生信。使其调伏住正法中。如其大师见听许者。我告众人。于此福田而兴供养。作是念已。入逝多林顶礼世尊在一面立。即以上事具白世尊。唯愿听我随情告乞供养佛僧。世尊告曰随意应作。长者即便巡行告乞。时诸居士及婆罗门咸白长者曰。若诸圣众共来乞者。我等福利倍更增多。是时长者以缘白佛。佛告苾刍。应与长者共相借助。时诸苾刍既奉教已。便与长者相随告乞。诸人告曰。若布施时称我名字普告知者。斯曰善哉。世尊告曰。若有施主奉物之时。当唱其名为作咒愿。然后当受。便遣俗人唱其名字。诸人报曰。若令圣众唱我名者。其福增多。佛言。应令苾刍唱其名字。时有施主。将其财物就寺而施。佛言。若来寺中者。亦为称名咒愿方受。时彼苾刍周遍宣告。唱导之时众人云集。共相排逼不暇近前。佛言。其唱导者应可乘车或升高舆。若时暑热或遭风雨。佛言。应为幰盖遍覆其身。一面开门人多阗噎。佛言。应开四门令四人唱导。时给孤独长者巡告之时。多获上叠百千万双及余资财其数巨亿。便作是念。今我求乞多获珍财。我今宜应设大施会。佛及圣众普皆供养。当持此物安在众前一时奉施。作是念已。于逝多林所以种种缯彩周匝庄严。三衣资具架上盈满。各令诸人而为守护。便礼佛足白言。世尊。我欲明日广设大会奉佛及僧。是时世尊默然而受。给孤长者即于其夜。备办种种上妙饮食。明旦寺中敷设座褥。往白时至。佛与大众咸皆就座。饮食竟收钵已。嚼齿木澡漱讫。长者以诸衣物置上座前。即便前礼佛足白言。世尊。于此人间几是福田。佛言。有二。谓学及无学。学人差别有十八种。无学之人有其九种。是谓福田。堪销物利。云何十八种有学人。谓预流向预流果一来向一来果不还向不还果阿罗汉向随信行随法行信解见至家家一间中生有行无行上流。是名十八。何等名为九种无学。谓退法思法护法住法堪达法不动法不退法慧解脱俱解脱。是名为九

尔时世尊作是语已。复说颂曰

  于此世间学无学　　是可恭敬应供养
  质直身语心清净　　施此福田招大果

时给孤独长者。在上座前立请宣唱人。唯愿圣者。作如是白。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有物利者。此之衣物随意当受。其宣唱者。在上座前立作如是白。大德僧伽听。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有利物者。此之衣物随意当受。是时大众闻告白已。诸有远离贪嗔痴者。作如是念。给孤长者作是宣告。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有利物者。此之衣物随意当受诸阿罗汉作如是念。我是僧中获无上果。于此物利应合受用。如世尊言。汝等苾刍自有胜善。当须内秘现粗恶相。我今如何为此衣利自扬己德。而云我是无上离欲之人。作是念已皆默然住。诸有余惑尚未尽者。亦作斯念。此物拟施无上福田。我惑未尽。是不应得。彼亦默住。诸有具缚异生亦作是念。此施无上福田。我今具缚灼然无分。是时众中竟无一人取其利物。尔时长者便作是念。我今岂与诸圣凡众覆钵事耶。须臾之顷形容憔悴面色痿黄。往世尊所礼佛足已在一面坐。即以上事具白世尊。尔时世尊。知而故问具寿阿难陀曰。给孤长者以多衣物奉施大众。何意众中无人为受。阿难陀曰。给孤长者作如是白。于此众中。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有利物者。此之衣物随意当受。时诸大众闻此白已。圣凡皆默。由此因缘。无人为受。尔时世尊告阿难陀曰。汝今宜去告诸苾刍。现住室罗伐城及以余处。皆令总集供侍堂中。时具寿阿难陀。奉佛教已。便往告众令集堂中。还至佛所礼足。白言。大众总集。愿佛知时。于时善逝便往堂中就座而坐。告诸苾刍曰。给孤长者多施衣服。何故汝等而无受者。时诸苾刍默然无对。于时大师知而故问阿难陀曰。何故苾刍我问之时默尔无答。时阿难陀即以前事具白世尊。佛告诸苾刍。岂非汝等先以信心来投于我出家离俗求涅槃耶。诸苾刍曰。如是世尊。佛言。汝等若以信心投我出家情求涅槃修净行者。此诸苾刍所著衣服直一亿金钱。所住房舍直金钱五百。所啖饮食具足百味。如是等事我皆听受。汝并堪销若有苾刍破重戒者。于僧住处。乃至不销一口之食。僧伽蓝地不容一足。何以故。汝等应知。破戒之人有十种过失。自知我是破戒恶人他亦知是破戒之者。所有天神不来亲附。同梵行者知法善人。咸生轻贱。罪恶音响四远共知。未证悟者不复能证。已证法者悉皆退失。曾所听闻咸皆忘念。命欲终时心生懊恼。舍命之后生地狱中。又诸苾刍。应知受用有其五种。一者为主受用。二者父财受用。三者听许受用。四者负债受用。五者盗贼受用。云何为主受用。谓阿罗汉永除三毒。云何父财受用。谓诸学人尚有余惑。云何听许受用。谓淳善异生于戒清净勤修禅诵无懈怠心。云何负债受用。谓虽防禁戒而不勤修觉品善法。云何盗贼受用。谓于四重禁中随犯其一。是故汝等知是事已应当修学。然此长者。所施衣物及获余利。大众应可平等共分

根本说一切有部尼陀那卷第二根本说一切有部尼陀那卷第三

        大唐三藏法师义净奉　制译

第三子摄颂曰

  有张有不张　　有出有不出
  若在于界外　　闻生随喜心

尔时佛在室罗伐城。具寿邬波离请世尊曰颇有苾刍僧伽共张羯耻那衣在于众中而非张衣耶。佛言有。若苾刍共张衣时。不与他欲而便昏睡或时入定。此人虽复处在众中。不得名为共张衣也。然而大众名善张衣。颇有苾刍僧伽共张羯耻那时而不领受成张衣不。佛言有。若苾刍僧伽共张衣时。与他欲已或时入定或复睡眠。虽不觉知亦成张衣。颇有苾刍僧伽共出羯耻那时虽在众中不名出衣耶。佛言有。若苾刍僧伽出衣之时。不与他欲而便入定。或复睡眠。此人不名出衣然而僧伽得名出衣。颇有苾刍僧伽共出衣时身在众中心不领受名出衣耶。佛言有若苾刍僧伽出衣。与他欲已或入定睡眠。然而僧伽成共出衣。若有苾刍出于界外。闻众已出羯耻那衣。生随喜心亦名出衣

第四子摄颂曰

  授学等不秉　　作法不成诃
  十二人成诃　　不净犯根本

缘处同前。具寿邬波离请世尊曰。授学之人得秉一切羯磨法不。佛言。不得。若半宅迦等诸有难人得不。佛言。不得。其授学之人合行筹不。佛言。不得。犯四重人得行筹不。佛言。不得。如世尊说。如为彼人作如法羯磨。彼人诃不成诃者。若为彼人作非法羯磨。其人诃成诃不。佛言。此即成诃若十二种人众差遣时作如是语不须差我。此等诸人诃成诃不。佛言。此得成诃。然此等人据其两事。我密意说诃不成诃。谓不清净人。大德。如世尊说。不清净人诃不成诃者。云何名不清净。佛言。四他胜中随犯一事。斯即名为不清净人(言据两事者。一为作如法羯磨。二是不清净人)

第五子摄颂曰

  更应重作法　　勿使求寂行
  守护善用心　　见处离闻处

缘处同前。具寿邬波离请世尊曰。如授学人为他作法。秉羯磨已作法成不。佛言。不成。应须更作。犯四重人亦皆如是。时有求寂欲受近圆。彼亲教师为办衣钵。二师及证皆为唤来为有他缘使令出界。彼之亲族闻欲近圆。来觅求寂见便将去。妨废胜业障碍近圆。时诸苾刍以缘白佛。佛言如转轮王最大长子已受灌顶将登位时。昼夜令人防护看守。此之求寂亦复如是。将近圆时极须防护。凡有求寂欲受近圆。汝等不应使令出外置在见处离于闻处。向众虔诚合掌而住

第六子摄颂曰

  收摄于界内　　于众心降伏
  截柱及门框　　尼等同驱摈

缘处同前。邬波离请世尊曰。如世尊说。若为其人已作令怖羯磨。后于众中求乞收摄为解羯磨。具足几法应收摄耶。佛言。具其五法方为收摄。一者心有踊悦。二者于众顺伏。三者于罪请除。四者表申礼敬。五者于其斗缘皆悉舍弃。大德。在何处所为作解法佛言。可于界内。如世尊说。斗诤苾刍应可为作令怖羯磨。正秉法时现不相伏者。此欲如何。佛言为擎衣钵驱令出界。不肯出去。抱门柱者。所抱门柱咸可截却。若抱门框亦须斩截。所损柱门谁合料理。佛言。大众或可教化共俗修营。若苾刍尼为合斗者。此欲如何。佛言。作法驱摈一准苾刍。二众求寂及正学女。若众为作驱摈羯磨。不肯去者并可同前。大德。若苾刍若苾刍尼行污家时。亦应为作驱摈法耶。佛言。应作二众求寂及正学女。皆同如是

第七子摄颂曰

  破戒应驱逐　　伏处亦皆除
  恼俗愿收谢　　余众咸同此

缘处同前。邬波离请世尊曰。如世尊说。破戒苾刍应驱摈者。谁当作摈。佛言。僧伽若不伏时。为持衣物驱之令出。抱柱门框并悉同前。大德。如世尊说。若有苾刍。与诸居士共相轻毁。应可为作求谢羯磨。若与苾刍共相轻毁。亦应与作求谢法不。佛言。应作。大德。若于尼处及下三众为轻毁者。亦应与作求谢法不。佛言。亦作。尼及下众。若更互相恼亦皆如是。为作羯磨及驱摈法

第八子摄颂曰

  与求寂令怖　　为受成近圆
  五法成就时　　五夏离依去

具寿邬波离请世尊曰。若大众为求寂作令怖法。后时大众授彼近圆。得成受不。佛言。成受近圆。授者得罪应先为其人作解羯磨。如世尊说。五法成就年满五夏得离依止随处游行。乃至十夏所到之处仍须依止者。如其四夏五法成就。得离依止随处游不。佛言。不得。令满五夏故。已满五夏五法仍亏。得离依止不。佛言。不得。五法亏故。年至三夏善通三藏。具证三明除尽三垢。此人亦须依止师不。佛言。此亦须依制教定故。若满五夏五法成就许往人间随情游履。如其到处。得齐几日无依止师。佛言。得至五夜。此据有心。若无心求一夜不得。于僧受用饮食之类。皆不合受

第九子摄颂曰

  同分非同分　　有齐限及无
  有覆无覆殊　　名一种便异

具寿邬波离请世尊曰。如大德说。有同分罪非同分罪。何者是耶。佛言。同分罪者。谓波罗市伽望波罗市迦。名为同分若望余部。名非同分。下之四部同分亦然。如世尊说。有齐限罪无齐限罪。何者是耶。佛言。若有苾刍。不能记忆罪及夜数。名无齐限。若有能忆知罪及夜名有齐限。如佛所说。有覆藏罪无覆藏罪。何者是耶。佛言。覆有二种。一者覆夜。二者覆心。若有苾刍。虽覆其夜不名为覆。若覆其心便名为覆。世尊。于诸罪处说有名种。何者是名何者是种。佛言。波罗市迦谓之为名。此所作事谓之为种。下之四部名种亦然

第十子摄颂曰

  不墙上行法　　非于一二三
  不对破戒人　　不取授学欲

缘处同前。如世尊说。若有苾刍。欲行波利婆娑及摩那[卑*也]者应可与法。时六众苾刍弃彼界处。于垣墙上而行其法。诸苾刍问六众言。仁何所为。六众答曰。我行波利婆娑。诸苾刍曰。斯乃覆藏。何成行法。时诸苾刍以缘白佛。佛言。汝等不应于垣墙上而行其法。亦复不应于一苾刍及二三苾刍处而行其法。宜于四苾刍中。或时过此。行治罚法。时六众苾刍。行其复本波利婆娑。于四授学人处取法而行。佛言。不应于彼授学人处行复本法。亦不应于四波利婆娑人处作其行法。不应于四波罗市迦人令其秉法受其行法。非三犯重人加一清净人。亦非加二加三。如为一人作行覆藏法时。诸大众并悉清净。复须同见乃至六夜出罪。咸须清净。邬波离白佛言。授学之人得与其欲不。佛言。不得。得受此人欲不。佛言。得。由是苾刍故

尼陀那别门第三总摄颂曰

  圆坛求寂堕　　一衣烟药器
  铁椎发及门　　不应随铁作

第一子摄颂曰

  圆檀及天庙　　两驿半依止
  无钵不度人　　钵等不书字

尔时佛在室罗伐城。时诸苾刍。随处洗钵及以濯足。遂令其地多诸蝇蚁。时婆罗门及诸居士问苾刍曰。此是圣者便利处耶。苾刍答言。非是便利。是我洗钵濯足之所。居士闻已遂生讥嫌。作如是语。但诸苾刍咸不净洁。洗钵濯足不择处所。时诸苾刍以缘白佛。佛言。不应随处洗钵濯足。汝等当知。若洗钵处应可涂拭作小水坛。时诸苾刍作圆曼荼罗。居士见已咸作是言。诸释迦子供养于日。世尊告曰。不应圆作。时诸苾刍作曼荼罗形如半月。居士复言。苾刍事月。佛言。坛有二种。一如槊刃。二如瓮形。或可随彼水流势作。若作日月形曼荼罗者。得恶作罪。若为三宝随何形势。悉皆无犯

尔时世尊。为摩揭陀国大臣婆罗门名曰行雨。略宣法要。说伽他曰

  若正信丈夫　　供养诸天众
  能顺大师教　　诸佛所称扬

时六众苾刍即便供养羯吒布呾那摩登伽瞿利迦天。时婆罗门及诸居士咸作是言。圣者。既于善说法律之中而为出家。宁容反更敬事天神。时诸苾刍以缘白佛。佛言。我为俗人密意而说。非是汝等苾刍所为。是故汝等。于诸天神勿为敬事。时有苾刍。于天神处便生轻贱。彼天神曰。我等于仁有何过失而见欺倰时诸苾刍以缘白佛。佛言。汝等从今于天神处。不应供养亦勿欺倰。时有苾刍。后于余处见羯吒布呾那及摩登伽瞿利伽像。即便打破。时诸居士作如是言。此天神像无有心识。圣者。何故辄毁破耶。时诸苾刍以缘白佛。佛言。汝等苾刍。于天神像不应毁坏。有诸苾刍随处游行。时彼路便右绕天庙。佛言。苾刍不应右绕天庙。遂即避路。便为棘刺之所伤损。佛言。应取旧路。若因道便而右绕者。诵圣伽他謦欬弹指令其警觉。具寿邬波离白佛言。世尊。如说大界极两驿半。令诸弟子于亲教师轨范师处每日三时请教白事。是佛亲制。彼诸弟子去亲教师及轨范师。有两驿半路遥时促。未审如何。佛言。应半月就礼。若去师五俱卢舍。应七八日一去礼拜。若一俱卢舍。每日一去。若更相近乃至同处。应每日三时而为礼敬。若异此者得越法罪。时邬波难陀无钵度人。时诸苾刍各洗钵已安置龛中。请白二师旋绕制底。邬波难陀所度弟子有缘须钵。便往尊者憍陈如钵边。欲取其钵。尊者告曰。此是我钵汝不须触。时彼复往余人钵处。同前欲取。还复见遮。时诸苾刍问曰。谁是汝师。彼便答言。邬波难陀。时诸苾刍以缘白佛。佛言。不应无钵度他出家及与近圆。得恶作罪。汝诸苾刍凡欲度人出家为求寂者。应与钵及小钵并以铜碗无令废阙。时阿尼卢驮有一弟子。为师掌钵师与弟子钵形相似。彼不能识。遂生疑曰。为是师钵为我钵耶。时彼即便于其钵底。各书名字。有一长者。奉请世尊及苾刍众。就家受食长者先与淫女有私通事。遂遣使人报淫女曰。我于今日请佛及僧。明日就家谨设供养。汝可来此手自奉食。是时淫女遇有他缘。不及亲往。佛及僧伽至时赴请。饼食已讫。说施伽他从座而去。时彼长者是阿尼卢驮弟子知识。佛僧去已。唯彼弟子未出其舍。是时长者白言。大德。愿以此钵暂时相借。以所余食欲寄与人。苾刍即以师钵与之。长者以钵盛满香馔寄与淫女。并附言曰。贤首。我请三宝奉献斯食。佛及僧伽并已食竟。汝可随喜。是时淫女既得钵食。置余器中。便于钵底见尊者字。知是圣者阿尼卢驮所用之钵。便作是念。阿遮利耶乃见人天之所供养我今有幸得见彼钵。若我空然而送还者。失大福利。事不应尔。即取其钵周遍揩拭。复用香汤再三净洗。涂以香泥置妙座上。右膝着地持妙花鬘虔诚供养。烧香普熏发愿而住。时有婆罗门。亦于淫女先有相知。来至其所见女供养。问言。贤首。汝何所为。答曰。此钵乃是尊者阿尼卢驮所受用器。即是人天所共尊重。我于此钵略申供养。婆罗门曰。汝以淫染总摄诸人。沙门释子亦不见放。时诸苾刍闻是事已。以缘白佛。佛言凡诸苾刍。于己物上书名字者。有如是过。是故不应书己名字。时诸苾刍不知何物是不应书。佛言。有五种物皆不应书。谓别解脱戒经。别解脱广释。及诸事等与律教相应之义。并私己物。于己物上不应书字。可作私记忆持。具寿邬波离白佛言。世尊。若律教等皆不合书者。于当来世诸苾刍等。心无持力咸多忘念。于诸缘起尚不能忆。如斯等事当复云何。佛言。若如是者。应书纸叶而受持之

第二子摄颂曰

  求寂堕钵破　　开余存念者
  作二种重笼　　并随所须物

尔时佛在室罗伐城。有一苾刍畜一求寂。常令持钵。后于异时手脱损钵。令师废阙。时诸苾刍。以缘白佛。佛言。不应令彼求寂洗钵。时舍利子有一求寂。名曰准陀。常令持钵。来请师曰。邬波驮耶愿见与钵。我当洗之。舍利子言。佛为损钵已制学处。彼便白言。我岂当作如斯过耶。时诸苾刍以缘白佛。佛言。若知求寂能存护者。听其洗钵

时有苾刍守持铁钵。垢生损坏多有孔隙。以缘白佛。佛言。凡畜铁钵应可熟烧。时诸苾刍多积柴薪而烧其钵。即便损破。佛言。不应如是。火烧其钵。可于笼内安置烧之。彼便不知云何作笼。佛言。笼有二种。一者匠作。二者自为。言匠作者。谓是陶师。言自作者。或时以瓮。或可用瓨截破用之。彼安在地打着便碎。佛言。盛灰令满使人擎持。然后以钉徐徐疏孔凿为两段。时彼于外不以泥涂。佛言。应以草[麥*弋]作泥遍涂。彼不以物涂拭于内。佛言。应以麻滓作泥涂拭待干。然所烧钵犹未受色。佛言。内安稻[麥*弋]以笼合之口边泥涂。彼便以钵置地而熏。佛言。应用物支于上重安事亦同此。彼物薄小钵便相着。佛言应可高支勿令相近。仍不受色。佛言。应数数洗然后更烧。笼内烟出。佛言。应灰拥口彼以牛粪积为大聚烧便损钵。佛言。应垒牛粪从上放火。不知欲遣何人看火佛言。苾刍应自看守。若有别缘嘱余苾刍看。然后应去。地上烧钵多损诸虫。佛言。应净洒扫。是故我今听诸苾刍畜熏钵笼。及随此笼所须之物用皆无犯

第三子摄颂曰

  一衣不互作　　澡浴可遮人
  于褥不剃头　　病人随服食

尔时佛在室罗伐城。时有施主。造立浴室奉施僧伽。六众苾刍各着一裙互揩身体。俗人入见作如是语。此等诸人是何外道。时敬信者答言。是释迦子。居士闻已便起讥嫌。彼之大师常有惭愧。云何此等无羞耻耶。时诸苾刍闻以缘白佛。佛言。不应一裙互相揩洗。若有犯者得恶作罪。时诸苾刍在浴室内令俗人入。见苾刍等以手揩足复更摩头。俗人讥曰。沙门释子作斯鄙法。是不净洁。既揩足已复用摩头。时诸苾刍以缘白佛。佛言。入浴室时无信敬人不应令入亦勿令作。若教作者得恶作罪。时诸苾刍在浴室内无人守护。有诸居士来入其室。见苾刍等以手揩足复将洗面。便讥嫌曰。沙门释子实为鄙恶。以手揩足。复将洗面。佛言。若洗浴时。无令俗人入浴室内。应差苾刍为守护者。时给孤独长者。与一无敬信婆罗门往逝多林。苾刍见已报长者曰。勿使此人入浴室内。婆罗门曰。我有何过而见遮止。时诸苾刍以缘白佛。佛言。若知彼人有净信者应许入室。时有婆罗门入既被遮。见余不障。婆罗门曰。彼诸俗人皆许入室。何故于我而独见遮。苾刍报曰。此已归依受诸学处。彼便答曰。我亦归依受其学处。愿听我入。报言。可尔。便与受戒即许其入。彼既入已。见诸苾刍揩身下分复用摩头。遂起讥曰。沙门释子实为鄙秽。苾刍白佛。佛言。若知其人久怀信者许入。若初信者勿听

缘处同前。时有长者。请佛及僧入室洗浴。是时世尊。将诸苾刍诣彼长者洗浴之处。见有苾刍与一苾刍揩摩身体世尊告曰。汝等见此苾刍与彼苾刍揩摩身不。白言。已见。佛告苾刍。其为揩者。是阿罗汉诸漏已尽。彼受揩者。是破戒人行罪恶法。汝等当知。不应师子与彼野干而为给事

缘处同前。有一长者。娶妻未久诞生一息。年既长大。于善说法律而为出家。常求胜已寻义他方博学多闻。还来至此室罗伐城。父闻子至。便诣其所共相问讯。是时苾刍即为其父略宣法要。劝归三宝受五学处。后于异时。复为其父说七有事福业功德。父闻子说深生敬信。作如是言。尊者当知。我今亦愿作七有事福业功德。彼便答言。可随意作。父便问言。先作何事。答曰。当为僧伽营理浴室。闻已还家营理事毕。来报子曰。尊者。当称我名请佛及僧就舍澡洗。其子闻已。即诣佛所称父名字。而为请佛。时彼长者发深信心。自为苾刍香油涂身。以米屑揩去澡浴事毕。报其子曰。我极疲劳为我涂背。其子答曰。世尊于此已制学处。父便问曰。所制学处其事云何。答曰。勿以师子供侍野干。故我不应而为执事。父问子曰。谁是师子谁为野干。子答父言。我是师子父是野干。父曰。斯为妙事。以我野干能生师子。时诸苾刍以缘白佛。佛言。凡是父母于其子处能为难事荷负众苦。假令父母是极破戒。其子亦应为作供侍。是故我听于其五处纵极破戒应为供给。所谓父母亲教师轨范师及诸病人。尔时佛在室罗伐城。有一长者。于阿兰若处造立其舍。令诸苾刍随缘乞食依此而住。时乞食者须发既长。诣长者处长者见已问言。圣者。何故须发如是太长。答言。贤首。无净发人。长者告曰。我遣人来可令除发。其剃发人诣苾刍所。于卧褥上令彼剃发。时彼长者作是思惟。应观尊者除发以不。即往兰若苾刍住处。到已即于卧褥上坐。发着其衣。长者还舍。其妻遂见衣上有发。白言。因何过彼剃发人舍。令此衣上有其发污。长者思惟。将非圣者于彼褥上而剃发耶。即重往观见其褥上有剃发处白言。大德。可于余处剃发。勿令污褥。时诸苾刍闻已白佛。佛言。不应褥上而剃须发。便于净地剃除须发。佛言。凡是僧伽洒扫净地不应剃发。若有犯者得恶作罪时有老病苾刍。不能出外剃发。复遭风雨。佛言。若无力者随处剃除。然应扫除涂拭令净。若不尔者得恶作罪。又诸苾刍剪手足甲。随处弃掷。佛言。僧伽净地若弃爪甲。得恶作罪

缘处同前。时有苾刍。身婴重病为苦所逼。便往医处报言。贤首。以所宜药为我处方。彼医答言。以水和糗非时可食。答言。贤首。世尊已制。不许我等非时啖食。医人答曰。圣者。大师慈悲。必缘此事开诸病人以缘白佛。佛言。有无齿牛食啖糠麦。后时便出其粒仍全。用此为糗非时应服。时病苾刍虽服不差。医人问曰。圣者。先时所苦得瘳损不。答曰。贤首。今犹未除。医人曰。岂非圣者未服水糗令病不差。苾刍答曰。我已服竟。医曰。当如何服。时病苾刍具以事告。医言。圣者。此非是药。应用生麦糗。以缘白佛。佛言。多将水搅以物滤之然后应服。病犹不差。复以此事告彼医人。医人答言。勿滤而服以缘白佛。佛言医人处方令服糗饮。若稠若团随意应服

缘处同前。时有苾刍。身婴重病。往医人处问言。贤首。以所宜药为我处方。彼医答言。以大肉团非时煮饮。答曰。贤首。世尊已制。医人答曰。圣者。大师慈悲。必缘此事开诸病者。苾刍以缘白佛。佛言。有兽名豺。腹中肠直啖肉便出。体犹未变。应取彼肉煮而饮服。虽服不差。医人问曰。圣者。所苦得除损不。答曰。未损。医曰。岂可圣者未服肉汁令斯疾病而无损耶。苾刍具答其事医言圣者。此是故物不堪为药。应取新肉煮而饮汁。白佛。佛言。先以物滤然后饮之。病犹不差。彼以此事告彼医人。医人答言。勿滤而服以缘白佛。佛言。医人处方随意应服。若干若湿令有气味。皆应服食。勿生疑虑。佛告诸苾刍。凡所有事。我于病人非时开者于病差后咸不应作。若有作者。得越法罪

根本说一切有部尼陀那卷第三根本说一切有部尼陀那卷第四

        大唐三藏法师义净奉　制译

第四子摄颂曰

  烟筒坏色衣　　鼻筒饮水器
  针筒非宝物　　眼药合并椎

尔时佛在室罗伐城。具寿邬波离白世尊言。如世尊说。开诸苾刍畜歙烟筒。不知何物是所应作。佛言。唯除宝物余皆得畜。如世尊说开诸苾刍着坏色衣者。不知何物是佛言。以七种缕作者随意应畜。又开诸苾刍畜灌鼻筒。不知以何物作。佛言。除宝又开诸苾刍畜饮水器。不知以何物作。佛言。除宝。又开诸苾刍畜盛针筒者。不知以何物作。佛言。除宝。又许畜眼药椎及小药合。不知以何物作。佛言。除宝。余皆应畜

第五子摄颂曰

  药器及[毯-炎+瞿]毹　　承足枯泻药
  苾刍不应作　　当择死人衣

缘处同前。具寿邬波离白世尊言。如世尊说。开诸苾刍畜贮药器。当用何物。佛言。除诸宝物。又开诸苾刍畜用[毯-炎+瞿]毹。不知何者是所应畜。佛言。七种缕作应可畜持。又开诸苾刍为洗足故畜承足枮。不知何物。佛言。除宝

缘处同前。时有长者。身婴重病。往医人处问言。贤首。以所宜药为我处方。医人答言。先食腻物令其动病。然后应可服于泻药。长者闻已遂服酥油。时有苾刍。是彼长者常所供养。来过其舍慰问病人气力安不答言。圣者。我仍带病。医人处方先服酥油后服泻药。时彼苾刍报长者曰。我善医方。尔有药直拟酬医者宜将与我。我有泻药可持与汝。长者闻已答言。甚善苾刍持药与彼令服。是时长者药利过度。令一使人疾往医所问言。贤首。我之家主药利不停。彼医问言。何人授药。使者报曰。有一苾刍医人闻已情生嗔忿。汝应往彼问是何药。及其覆往苾刍处问。时彼长者便已命终。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应卖药。若苾刍善医方者。起慈愍心应病与药然诸苾刍。不应与他泻药舍之而去。应自观察勿令过度。设有他行嘱人看守然后应去。仍报彼言。利若过度。应以某药为解。若有苾刍。受他价直然后与药。及以受雇为客作者。得恶作罪

缘处同前。时有一人。负长者债。因被拘留经七八日。共立要契。某日当还。时负债人便作是念。期日既逼无可还彼。我应藏避。复更思惟。舍家逃窜此事为难。我当杀彼。是时长者近逝多林。为负债人之所杀害。身有衣服。六众见已共相谓言。今时丰足粪扫之衣。作是语已。即便共取。是时长者亲族来见恶言骂曰。圣者。着大仙衣作斯非法极为鄙贱。六众报曰。此非我杀。别有怨家来断其命。我等今者取粪扫衣。此有何过。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应辄取此粪扫衣。若其大众共知弃物。是衣应取。若不尔者得恶作罪

第六子摄颂曰

  铁锅并杵杓　　自身不负担
  以食供父母　　毛緂不充衣

尔时佛在室罗伐城。具寿邬波离白世尊言。如佛所说。为温水故。开诸苾刍畜大铁锅令安锁者。以何物作。佛言。除宝。听诸苾刍为煎药故畜杓器者。以何物作。佛言。除宝

缘处同前。时六众苾刍身自负担。或于肩上擎持大襆。时婆罗门居士见已讥曰。圣者我等俗人。为于父母妻子眷属。求觅衣食以身荷负。仁等为谁自为劳事。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应头背肩腰而为担负擎持大襆。若有犯者得恶作罪

缘处同前。时有居士。娶妻未久便诞一息。颜貌端正人所乐观。父便为子设初生会。付诸乳母令其养育。子渐长大。于佛法出家。日初分时着衣持钵。入室罗伐城而行乞食。忽遇其父问曰。汝已出家。答言。出家。其父告曰。汝之此身由我生育。今得成长。于苦乐事须相忧念。汝弃出家谁当济我。苾刍报曰。我岂能为俗家之事。时诸苾刍以缘白佛。佛言。父母于子能为难事荷负众苦。假令出家于父母处应须供给。时彼不知何物应与。佛言。应除衣钵余物供给。若无余物。可从施主随时乞求。若乞求难得。应以僧常所得利物共相供结。若无利物。应以僧常所食之分减取其半而为供济。若常乞食随他活者。以己所须满腹食内。应取其半济于父母

缘处同前。时有施主。于聚落中造立住处供养众僧。有老苾刍依此而住。时老苾刍。为礼制底往逝多林。六众苾刍为贪利故。共作制法每为番次。常遣一人在门外立。邬波难陀次当其直。即于门外经行而住。遂遥见彼老苾刍来。便作是念。此何上座。我应就彼申其礼敬。到已问言。善来善来。彼便答曰。我今敬礼阿遮利耶。邬波难陀即作是念。此乃是其出家老叟。非但不识根本二师。亦复未曾知其敬法。便调之曰。善来老父。因即引入逝多林中。为作解劳令其暂息。时老苾刍白言。大德邬波难陀。我今须出彼时问曰。欲何所之。答曰。我礼制底事了还来。邬波难陀复劝令住。彼言。大德。我先不作在外住意。遂于本处留着三衣。故我不应久为停息。邬波难陀曰。此有三衣勿为忧虑。我当相与应守持之。即便授与大被毛緂小褥[毯-炎+瞿]毹。持作三衣并充下服。于日晡后鸣揵椎。时礼制底人悉皆共集。老苾刍曰。邬波难陀我暂出房旋礼制底。答言。老叟。汝无三衣云何礼敬。即取小褥充其下衣。又以粗绳绕腰缠束。复持毛緂以毛向外作嗢呾罗僧伽。重大毛緂亦毛向外作僧伽胝。既作是已报言。莫诃罗。今可随意而为礼敬。时老苾刍。既着衣已即出房外。诸苾刍见咸作是言。莫诃罗。何处着此戏弄衣来。答言。我此三衣皆以守持如佛所制何名戏耶。苾刍问曰。何人为汝持此三衣。答言。大德邬波难陀。诸人闻已咸作是言。除此人辈。谁复能为如此恶事。以缘白佛。佛言。长毛衣服有如是过。汝诸苾刍。但是一切长毛之物。咸悉不应持作三衣。若有犯者得恶作罪。如世尊说。制诸苾刍咸不应畜长毛三衣。时有净信婆罗门及诸居士。以上毛緂及余厚帔施诸苾刍。苾刍生疑便不敢受。彼诸居士报言。圣者。若佛世尊未出于世。我等便以外道为胜。今者世尊降临生界。我以仁等为上福田。施此微物。不蒙纳受。岂令我等舍善资粮从此世间趣于后世。时诸苾刍以缘白佛。佛言。应为受取作彼物想守持而用。若是毛短体轻薄者。此物应作长衣持之。凡是厚大长毛等物。咸应作彼施主物心而为畜用

第七子摄颂曰

  发爪窣睹波　　任作鲜白色
  随意安灯处　　一畔出高檐

尔时佛在室罗伐城。给孤独长者往世尊处。请世尊曰。我今愿以世尊发爪造窣睹波。唯愿世尊。慈哀听许。世尊告曰。当随意作。复言。世尊唯愿许。我于彼发爪窣睹波上。以鲜白物而为涂拭。复于其处行列然灯而为供养。佛言。皆随意作。长者以灯安在级上油下污塔。佛言。可于级下行列然灯。有犬食油坠损油器。长者白佛。请造灯树。佛言。随作。牛来触破。长者白佛。请为灯架。佛言。应作。四面安灯便非显望。长者白佛。请作高檐。佛言。随意

第八子摄颂曰

  门户并檐屋　　及以塔下基
  赤石紫矿涂　　此等皆随作

尔时给孤独长者白世尊言。唯愿许。我于发爪窣睹波中间空者。为作门户。复安檐屋并造塔基。复以赤石涂拭其柱。于塔壁上紫矿图画。佛言。随意

第九子摄颂曰

  不应以橛钉　　及升窣睹波
  开许金银花　　塔上以舍盖

尔时佛在室罗伐城。诸苾刍众于供养时。欲以花鬘挂于塔上。即便登蹑。以钉钉塔挂诸花鬘。时婆罗门居士咸作是言。仁等大师久除钉刺。何故今者以钉钉之。时诸苾刍以缘白佛。佛言。不应于窣睹波上尖刺钉之。若有犯者得恶作罪。然于创始造塔之时。应出傍橛作象牙杙。时诸苾刍至供养时。遂便登上窣睹波顶。而安灯盏。佛言。不于香台顶上而设灯明。若有犯者得恶作罪。时诸苾刍上窣睹波。安置幡盖供养之物。时婆罗门居士咸共讥嫌。不净登蹑。佛言。应使俗人。若无俗人应使求寂。若无求寂。诸苾刍等应先濯足净以香汤或涂香泥。作如是念。我今为欲供养大师。然后升塔。若异此者得恶作罪。若窣睹波形高大者。应可以绳系相轮下攀缘而上。有婆罗门居士。咸来诣发爪窣睹波处。各持花鬘奉献供养。所有干花而不摒除。不能净洁。佛言。摒除。时给孤独长者请世尊白。我今愿以金银花鬘供养发爪窣睹波。佛言。随作。塔上鸟栖不净秽污。欲于其上造立覆舍。佛言。应作。复为无门室闇损坏。佛言。随意开门

第十子摄颂曰

  铁作窣睹波　　及以金银等
  许幡旗供养　　并可用香油

尔时佛在室罗伐城。给孤独长者请世尊曰。愿许我造铁窣睹波。佛言。随作。复言。欲以金银琉璃水精铜等造作。佛言。应作。虽作塔上未善庄严。欲以幡旗并杂缯彩而为供养。佛言。应作。时彼不解造旗法式。佛言。有四种旗。谓师子旗牛旗金翅鸟旗及龙旗等。于旗幡上画作四形复白佛言。我今先欲香油涂拭。次以紫矿郁金栴檀等作妙香水。洗发爪窣睹波。唯愿听许。佛言皆随意作。第三门了

尼陀那别门第四总摄颂曰

  户镮随处用　　沾衣大小便
  染衣损认衣　　赊衣果无净

第一子摄颂曰

  户镮倚带网　　取米为众食
  寺内作私房　　居人应受用

尔时佛在室罗伐城。具寿邬波离白佛言。如世尊说。于户扇上应安镮钮。苾刍不知当用何物。佛言。除宝余物应作。如世尊说。苾刍应作倚带。不知当用何物佛言。七种缕中随一应为。如世尊说。听畜网者。应用何物。佛言。茅蒯麻芒皆悉应作。世尊复说。许安窗网。当用何物。佛言。除宝余并应用

缘处同前。于此城中有一长者。于三宝中深生敬信。意乐贤善。遂于露形外道娶女为妻。长者告曰。贤首。无上慈父是我大师。常所供养。及诸僧伽胜上福田。衣服饮食尔应供养。时诸苾刍常依僧次。日日之中恒至此家而受其食。时彼长者。遇有他缘诣余村邑。告其妻曰。我今有事须向彼村。如我在时。于佛僧处常为供养。勿令阙乏。答言。圣子。我依教作。时彼长者往苾刍处白言。圣者。我今有事须至余村。唯愿僧伽。恒依僧次就我家食。答言。可尔。时诸苾刍共相议曰彼长者妇先无信心。依僧次者及时早赴。时长者妻见苾刍至。恚而告曰。我未办食座复未敷。何故仁等平旦来至。时诸苾刍自相谓曰。彼长者妻久知无信。我等早至今已见嗔。明日临中应可就宅。时长者妇明朝凌旦。办食敷座而待苾刍。是时僧伽临中方至。女人报曰。圣者。我无余事业唯作此耶。我于晨朝早已办食并敷床座。何故仁等临午方来。时诸苾刍互相谓曰。我等早来已见嗔责。临中而至还复被诃。我等苾刍乞食常事。宜可巡家以自供济。更不往彼俗家而食。时彼长者事了还家问其妻曰。贤首。我诸圣者常来食不。答曰。唯初两日就斯受食。后更不来。长者思惟。应是我妇现悭吝相令诸圣者不来受食。时诸苾刍巡家乞食入长者门。长者见已问言。圣者。仁等何不常来受食。报言。长者。我等先是乞食之人。但持钵行足得充济。答言。圣者。只是我妇生悭吝心。然我田中岁禾新熟。随意持去以充午食。苾刍报曰。佛未听许。以缘白佛。佛言。作彼物想意。为僧伽持者。无犯。复有长者。于逝多林为诸苾刍造一别房。于其房内多置床褥及诸利养。时诸苾刍番次守护。将别房物置众物中。以缘白佛。佛言。其别房物随处受用。又将利养和杂众物。佛言。不应和杂。住别房者应可受用

第二子摄颂曰

  随处当用物　　营作人所须
  器具食灯油　　随施主应用

尔时佛在室罗伐城。时有长者。于旧寺内别造一房。于彼房中多施床褥。及以利养并皆丰足。时诸苾刍便将别物入众物中佛言。应随住人而为受用。所有利养亦不应和随本施用。时诸苾刍分众利物。不肯分与别房住人。佛言。虽受别房亦与众利。时诸苾刍差授事人。以见别房遂不差遣。佛言。依次应差。于此城中有一乞食苾刍。劝彼施主归依三宝受五学处。复于一时。为彼施主。说七有事福业。赞其胜利。施主答曰。我亦能作当作何事。答言。应为僧伽造立住处。施主报曰。我有财物欲营福业。未有人助。苾刍曰。尔可将来我能助作。时彼施主持物授与。即请为造。苾刍领物安己房中。不为修造施主念曰。我暂往观。新造住处营作了未。施主既至。不曾见有营作之处。白言。圣者。何故多时不为营作。苾刍答曰。营作之具是我所须。此物并无若为兴建。施主报曰。我所施物何不充用。苾刍报曰。此物已属四方僧伽。谁能损用。时诸苾刍以缘白佛。佛言。施主听者。应取此物作其器具。时此苾刍因行乞食到施主家。长者遥见作如是言。圣者。仁既日日巡家乞食我所造寺谁当捡挍。苾刍报曰。我岂忍饥为人造寺。长者答言。我所施物何不取食。报言。此物已属四方僧伽。佛未听许。以缘白佛。佛言。施主听者。应用便作上妙美好饮食随情食用。佛言。不应如是应食粗食。食粗食时无力捡挍。佛言。如僧常类苾刍食时。藏其器具内闇室中。复须灯油巡家而乞。时彼施主复见乞油问言。圣者。欲何所作。以事而答。长者报言。何不用物。具答如前。佛言。施主听者用时无犯。彼便通夜不灭灯明。佛言。不应经夜留灯。若收物竟便可灭除。如是应知。涂足等物所缘营事。准上应用

第三子摄颂曰

  令雨沾僧物　　夜半共分床
  小座并依年　　敷席咸同此

尔时佛在室罗伐城。六众苾刍。披僧伽帔既出。各分置于露处。令雨烂坏。时诸苾刍以缘白佛。佛言。大众卧具不应经夏令雨损坏。不收举者得恶作罪。时诸苾刍着僧伽衣浣染造钵令衣损坏佛言。若着众衣染衣造钵得恶作罪。六众苾刍人间游行。遇到一村。于彼村中有僧住处。夜过初更方始入寺。至亲友处各为解劳。六众告曰。汝诸具寿。大师正法现住于世。仁等如何而不依教。勿令于后生悔恨心。尔可随年授我卧具。时旧住人便于夜半。总集僧祇所有小座床褥。一处共分。六众苾刍便取卧具随处眠息。供给才了遂至天明。是时六众告诸苾刍。尔等收取卧具。吾欲进途。主人告曰。上座但求一夜自取身安。遂令大众得黄热病。时诸苾刍以缘白佛。佛言。不应于夜分僧卧具。应随亲友一夜而住。若更停留可随年与若异此者得恶作罪。时六众苾刍游历人间至一聚落。于彼村中有一住处。既入寺已见旧床席。是时六众便于大床并诸弟子各随眠息。然此六众并是耆年。曾无有人辄能移动。自余耆宿便于地上随处而卧。至天明已诣逝多林。时诸苾刍见已告言。善来善来。所有游履得安乐不。答曰。宁有安乐。在地上卧竟夜不安。报言。具寿。尔于昨夜何处房眠。即以上事具告诸人。时诸苾刍以缘白佛。佛言。若大床座及余敷褥。应从上座随次行与

第四子摄颂曰

  大小便利处　　经行不恼他
  洗足及拭鞋　　釜篦不夺用

缘处同前。时六众苾刍。常于大小便室来往经行。并共谈语教授读诵种种调戏。见他苾刍将欲入时。遂相遮止。告言。汝且莫入。我是耆年。故作稽留令他生恼。时诸苾刍起嫌贱心。以缘白佛。佛言。大小便处不应经行久住相恼。若有犯者得越法罪。时六众苾刍于洗足处贮水瓮边。驱他令起自言。我是耆年。应合先用。佛言。于洗足处若先洗时事未了者。不应强唤令起。得越法罪。时有苾刍前入小便。六众后至告言。我老。佛言。于先到者即可前入。此处不应随其年次。复有苾刍。洗足欲半。六众后来告言。我大汝应相避。佛言不应如是。凡为上座须识时宜。虽合在先看事未周不应令起。若令起者得越法罪。时有苾刍。以物拭鞋可欲将半。六众见夺报言。我老。佛言。不应依年待先用竟。未了夺者得越法罪。复有苾刍。釜中煎药尚未煎半。六众便夺答言。我老。此应先用。泻之于地自将其釜。佛言。不合依年。待先事毕然后方用。若不依者得越法罪。僧祇铁篦苾刍先用搅药未了。六众复夺佛言不应。若有犯者。得越法罪

第五子摄颂曰

  染釜及水瓶　　僧钵并饮器
  刀石爪鼻物　　支床不问年

缘处同前。有诸苾刍。用僧伽染器瓶釜等物。以煮染汁事欲将半。六众报曰。我应先用。时诸苾刍以缘白佛。佛言。不应依年。待先用竟。若强夺者得越法罪。时有苾刍。先用众钵食犹未了。六众告曰。我是耆年应与我用。以缘白佛。佛言。待彼食了不应强取。若故夺者得越法罪。饮水器物准上应知。时有苾刍剃发将半。六众来至遂夺其刀。佛言。若剃未了不应取用。其磨刀石准上应知。剪甲小刀用割才半。净鼻钳子现用未了。及支床物。彼卧时夺。以缘白佛。佛言。此等诸物并不依年。待彼事终。方可就取。若不依者。得越法罪

第六子摄颂曰

  羯耻那衣[巾*((宋-木)/登)]　　絣线正缝时
  染汁杂物等　　用时不应夺

缘处同前。是时大众有羯耻那衣[巾*((宋-木)/登)]。有一苾刍。用此衣[巾*((宋-木)/登)]张僧伽胝等。作衣才半。六众来见即便强夺。我是耆宿。理应先用。时诸苾刍以缘白佛。佛言。他用未了不应辄夺。待彼事毕方可取之。如其夺者得越法罪。如是应知。絣线缝刺才半用时。六众便夺。佛言。待了方取。不竟取者得越法罪。若用染汁刀子及针剃发衣坐砧。皆不应夺。准前应知

根本说一切有部尼陀那卷第四根本说一切有部尼陀那卷第五

        大唐三藏法师义净奉　制译

第七子摄颂曰

  外道覆认衣　　作记死时施
  有五种亲友　　得法独应行

尔时佛在王舍城住竹林园。时摩揭陀主影胜大王。闻说妙法得见谛已。遂与八万诸天子众。并摩揭陀国长者居士婆罗门等过百千数。于大众中制立严教。击鼓宣令普告国人。不得有人辄为窃盗。若有犯者驱令出国。所有家资库藏财物。悉皆给与被贼之人。是时世尊。为憍萨罗国胜光大王说少年经。得调伏已。亦于国界作其严制。于我国中不得有人辄行窃盗。如有犯者断其命根。所有家资库藏财物。悉皆给与被贼之人。尔时群贼咸悉逃窜二国中间屯营而住。摩揭陀国有诸商人。相随而往憍萨罗国。到彼界已。时诸商主告其伴曰。我今平安仁可归去。从者去已。贼便遥见知无护者。便共劫夺。时诸商人咸悉走向憍萨罗国。投胜光王。既到王所。前白王曰。大王当知。于此国界先多交易。今由群贼商侣不来。时胜光王敕大将军。名毗卢宅迦。卿可急往捕捉群贼。并所盗财将来见朕。是时大将部领四兵。勇力军众象马车步。往贼营处旷野林中。彼诸群贼总集险林。放舍兵戈分所得物。尔时将军既遥见贼。便于四面周遍列军。战鼓才鸣群贼惊慑。或有奔逃或遭残害。或时被杀或复生擒。收所盗财并诸贼党。还至王所启大王曰。此是彼贼并所盗财。时胜光王告诸人曰。汝之本物各任将去。商估贾客既认物已。诸外道辈亦取自财及赤石染服。并将苾刍所有衣钵。时诸苾刍后至王所。王曰。仁等亦应认取衣钵。苾刍报曰。此货物中无我衣钵。王曰。仁等岂非先被贼劫答曰。我亦被贼。王曰。若无者。宜应唤彼外道。并将所认衣物随来。时彼外道既闻王唤。持衣即来。苾刍见衣作如是语。此是我僧伽胝。此是僧脚敧。王告外道曰。彼是小贼。汝是大贼。强认他衣。彼默无对。王言。圣者。仁于衣物有记验不。令我得知。此属外道此属苾刍。苾刍报曰。我衣无记以缘白佛。佛言。苾刍衣物应为记验。不知云何。佛言应为纽结或墨点净。及余记验方乃持之

佛在室罗伐城。有一长者。娶妻未久诞生一息。其妻身死更娶后妻。未久之间复生一子。其第二子为母所苦。于善法律情希出家。既出家已游历人间。其父后时遇遭重病。定知将死。命长子曰。我所有财应作三分。子承父命遂即分三。便报子言。此是汝分用充家业。一分属吾以供葬事。余之一分与出家子。便自叹曰

  积聚皆消散　　崇高必堕落
  会合终别离　　有命咸归死

说是语已遂即命终。其出家子闻父身亡。即到兄所孔怀相见。两共哀号问讯既终。兄乃告曰。父亡之日先有遗言。留一分财可宜收取。苾刍念曰。如世尊说。死后当与此非法财。时诸苾刍以缘白佛。佛言凡在家者命欲终时。有攀缘心如是施财并宜收取。父分与财勿生疑虑。既受财已。于三宝中而兴供养。其出家者临终之日。无顾恋心。若言我死后与者。如是之财即不应取

缘处同前。有二苾刍共为亲友。言谈得意同处而居。时一苾刍人间游行。随缘施化于本房中及经行等处。忘遗衣物并齿木土屑。时彼亲友为收举已。遂起疑心即往白佛。佛言。收取无犯。然而亲友有其五种云何为五一者相爱。二者心喜。三者师长。四者得意。五者彼闻用物情生悦乐。如斯五种听许收用

缘处同前。时有长者。娶妻未久诞生一女。年既长大便舍俗累。于佛法中而为出家。时属饥俭乞求难得。巡门乞食渐至父家。父见女来即前问曰。圣女。尔于今者云何济命。便报父曰。乞食巡门实诚难得。虽经辛苦亦不充虚。饥火所烧甚难堪忍。父闻斯语惨然不悦。便告女曰。尔若在家不出家者。设无怜爱终须供给。从今已往每日可来家中受食。既受请已。便于他日。复将一伴来诣父舍。受其请食。父报女言。我今无力能济二人。宜可独来而取于食。女报父言。世尊不许一女独行。佛若许者不遭斯苦。时苾刍尼具以上事白诸苾刍。苾刍以缘白佛。佛言。若时饥俭乞求难得不充济者。听苾刍尼从众乞法于父母舍而作往还。应如是乞。敷座席鸣揵稚言白。既周尼众集已时。乞法尼先从上座次第礼僧。于众首前合掌恭敬蹲踞而住。应如是乞。大德尼僧伽听。我苾刍尼某甲。今逢俭岁饮食难得。若无饮食不能存济。我某甲。今从尼僧伽。乞于亲族边作往还住止羯磨。愿尼僧伽。与我某甲于亲族边作往还住止羯磨。是能愍者愿哀愍故。第二第三亦如是说。羯磨白二准此应作。如百一中说

若苾刍尼大众。为作与诸俗亲往还羯磨竟。此苾刍尼得独行无犯。往亲族家随意而食。复至丰时即不应往。如独往者得越法罪

第八子摄颂曰

  赊取他衣去　　及为他和市
  不高下买衣　　应二三酬价

缘处同前。时有苾刍。于俗人处赊买他衣。将至寺内遂即身亡。时彼衣主既闻消息。急诣寺中告诸人曰。某甲苾刍今何所在。苾刍答曰。彼已身死。衣主告曰。彼于我处赊取衣来。今可还直。苾刍报曰。仁今可去诣彼尸林随索衣直。衣主报曰。所有衣钵仁等共分。遣向林中从尸索债。如何释子欺诳于人。时诸苾刍以缘白佛。佛言。苾刍身死所有衣钵应还衣价。复有苾刍。于俗人处赊取贵衣。乃至苾刍身亡之后。是时衣主来至寺中问言。某甲苾刍今何所在。答曰。彼已身亡。衣主告曰。其人我处赊取衣来。时诸苾刍还将本衣却付。衣主报言。彼所将物是贵价衣。今此相还全无所直。时诸苾刍不知云何。以缘白佛。佛言。应随现前所有之物可充衣价。应告彼言。其人已死现有斯物。今以相还宜生欢喜。时有二居士共为交易。一人问曰此衣几价。衣主答曰。二十迦利沙波拏。买衣人曰。我今酬汝十迦利沙波拏。时邬波难陀来至其所。彼之二人作如是念诸大苾刍出言决定。我等宜应请断其价。二人共问邬波难陀。大德。此之衣物价直几多。是时邬波难陀私问一人汝欲买衣为当卖衣。答言。我买。邬波难陀报曰。此衣价直二十迦利沙波拏。又问第二。汝欲卖衣。报言。我卖。邬波难陀报曰。此衣可直四十迦利沙波拏。二人交易。卖索四十。买酬二十。因致纷诤。买衣人曰。我于和市人边闻直二十。衣主复云。我于和市人边闻直四十。互相谓曰。我等二人共于一处听其断价。两种不同。定是彼人故为斗乱。诸苾刍闻已白佛。佛言。凡诸苾刍。不应为他俗人断价。亦复不应于交易处辄论贵贱如和市法。若有犯者得恶作罪。时诸苾刍欲买衣服高下酬价。俗人报曰。我是小兴生人。仁等乃是大兴生人。时诸苾刍以缘白佛。佛言苾刍不应酬价高下。若诸苾刍欲买衣者。应令俗人酬其买价。若无俗人。应可二三得自酬价。过此酬者得恶作罪

第九子摄颂曰

  果树差修理　　四种不应分
  果熟现前分　　观时莫諠戏

尔时佛在王舍城。时频毗娑罗王。以一千根庵没罗林施与僧伽。时诸苾刍虽取果食不令看守。遂致摧折而便荒秽。频毗娑罗王见林摧折。问左右曰此庵没罗林是谁园树。大臣答曰此是大王。先以千株庵没罗树施与苾刍僧伽。僧伽食已而不看守。因即摧残致斯荒秽。然诸圣者曾不修理。时诸苾刍以缘白佛。佛言。于寺基业不应弃舍。大众应差守园之人令其修理。时守园人遂安篱栅。计诸果树分布与人。于树根下而嚼齿木。或时漱口或洗手面濯足浣衣。是时林树被溉灌已。枝叶滋荣果实丰熟。有众多客苾刍来告旧人曰。美果新熟仁应惠我。旧人答曰。我等已分。仁何得食。报言。此是轨范师分。此是亲教师分。此同亲教师分。此同轨范师分。时诸苾刍以缘白佛。佛言。有四种物。皆不应分。云何为四。一者四方僧物。二者窣睹波物。三者众家病药。四者寺资产物。若有违者得恶作罪。此等诸果应行与僧。时有贼来偷果。世尊告曰。大众应差守护园人。既受差已专为守护。因斯阙食。佛言。更别差人应早食已替彼令食。如世尊说。庵没罗果分与众僧。时守园人平等分与。其果有虫佛言应审观察虫者简却。先作净已然后行之。诸苾刍等净果之时。高声諠戏口出涎唾。灒污其果。佛言。不得諠杂。应圣默然而为观察。若諠闹者得恶作罪

第十子摄颂曰

  无净人自行　　自取不应食
  不选开其病　　结界证耕人

如世尊说。庵没罗果应行与僧。不知谁应合行。佛言。令净人行。若无净人。应使求寂。求寂无者。先作净已苾刍受取。应可自行。如世尊说。差守园人令其守护。净人求寂才去之后。众鸟咸来啄损其果。佛言。应以树叶盖覆。净人求寂事毕还来。宜应指示。时六众苾刍次差守园。简取美好庵没罗果。持至住处受已而食。时诸苾刍互相谓曰。美好之果久不见行。报曰。无可将来。咸被六众简取。好者持至住处。令他授与皆自啖食。时诸苾刍以缘白佛。佛言不应自取而食。若有食者得恶作罪。时六众苾刍自选好者令授而食。与此与彼遂便闹乱。佛言。不应自选而食。若有食者得恶作罪。无犯者。若火力微应取熟者。火力强盛应可食生

缘处同前。时诸苾刍人间游行。遇至一村于中有寺。既入寺已。不见一人旧住苾刍。先向昼日游处。寺内皆空。时客苾刍自相谓曰。此之空寺既无苾刍。我等岂于无界之处而为居住。当共结界。先结小界。时旧苾刍遂即来至。客便告曰。善来善来具寿。仁可来此我为解劳。主人报曰。具寿。何为却与我等解劳。我是主人。暂向昼日闲静之处。客便告曰。我欲结界。已于此处先结小界。主人报曰。我于此处先已结界。彼此怀疑。为取先界为取后耶。以缘白佛。佛言。应取先界。后结不成。凡客苾刍至他住处。应可住经七八日。已无人来者。应共结界。若异此者得恶作罪

缘处同前。有一苾刍。住阿兰若处。有二耕人共为斗诤。遂以身手互相捶打。时此二人。便以苾刍为证见者。时彼二人相牵俱至王所。各申道理。言有证人令唤苾刍。苾刍既至。王自问曰。此事如何。苾刍白言。大王。若能自立要契。如转轮王者。我能白王。王然其契。苾刍答曰。此二斗人更互相嗔俱行拳棒。王既闻已二皆与罪。苾刍告曰。大王。何故行罚。向者立要。如转轮王行化于世。王曰。轮王如何行化。答曰。夫轮王者。止其无益令行有益。王曰。若如是者二俱有犯。各与轻罚两皆释放。是时二人各生嫌恨。时诸苾刍以缘白佛。佛言。有斗打者。苾刍不应在傍看住。若见诤者急舍而去。如不去者得恶作罪

尼陀那别门第五总摄颂曰

  菩萨像供养　　吉祥大众食
  大会草稕居　　集僧鸣大鼓

第一子摄颂曰

  听为菩萨像　　复许五种旗
  为座置尊仪　　铁竿随意所

缘处同前。若佛世尊自居众首为上座者。便有威肃众皆严整。世尊不在即无上事。是时给孤独长者来至佛所。礼双足已退坐一面。而白佛言。我今欲作赡部影像。唯愿听许。佛言。应作。欲安幡盖。佛言。随意。时彼长者不知欲造何幡。佛言。有五种旗幡。谓师子幡莫羯罗幡龙幡揭路荼幡牛王幡。长者复请为赡部影像作座。佛言。可作。又作铁竿而悬旗幡。佛言。应作

第二子摄颂曰

  供养菩萨像　　并作诸璎珞
  涂香及车舆　　作伞盖旗幡

缘处同前。给孤独长者白佛言。岂非佛为菩萨时广作供养。佛言。如是。我今欲为赡部影像随意供养。佛言。应作。世尊。为菩萨时着诸璎珞。佛言。如是。我今欲为赡部影像作诸璎珞。佛言。随意。唯除脚玔耳珰。余皆任作。我今欲作磨香涂香拭佛手足。佛言。应作。佛为菩萨时乘舆出入或乘御车。我今欲作辇舆。佛言。应作。复言。为菩萨时常持伞盖随从幡旗。我今欲为影像作其伞盖并造诸幡。佛言。应作。菩萨在家常着花鬘璎珞以为严饰。我今亦作用庄严像。佛言。如是。种种庄饰之具。我皆听作

第三子摄颂曰

  吉祥并供养　　花鬘及香合
  诸人大集时　　昼开门夜闭

尔时给孤独长者请世尊曰。佛为菩萨时。一切大众以吉祥事恭敬供养佛。若听者。我于赡部像前。为吉祥事并设供养。佛言。随意应作。我今复欲作顶上鬘及诸香合供赡部像。佛言。应作。长者言。我因赡部像庄严寺宇。时诸苾刍彩画其寺。以诸香泥花鬘烧香末香。奏诸鼓乐广设供养。时众人等见此希奇生未曾有。共相谓曰。此之住处极妙庄严。时诸苾刍见人闹乱昼日闭门。俗人见已便起讥嫌云障生善。以缘白佛。佛言。若有鼓乐为供养时。昼日开门至夜宜闭

第四子摄颂曰

  大众集会食　　薜舍佉月生
  香台五六年　　并应为大会

尔时给孤独长者设供养时。众多苾刍等七众俱集长者见已生大欢喜。作如是念。如世尊说。苾刍有五种时施。云何为五。一者于客来人及将行者而为给施。二者于病人及瞻病者而行给施。三者于饥俭年及在险路而行给施。四者若得新谷新果及。新节岁。先于持戒有德为供给已后当自食。五者若遇风雨寒雪之时。应持饼粥糗及诸浆往施众僧。勿令圣者冒涉艰辛。受我饮食安乐而住。我今见此苾刍苾刍尼邬波索迦邬波斯迦。远来至此疲于道路。若佛听者。我当为此而设大会。即往佛所礼双足已在一面坐白佛言。世尊。如佛所说。有五种时施。广如上说。由观菩萨大会供养四方人众悉皆云集行路辛苦。若佛听者我当设供。佛言。随意应作。长者遂设无遮大会

尔时长者白佛言。我今更设大会。佛言。应作。长者白佛。菩萨生时是何月日。佛告长者。薜舍佉月日月圆时是我生日。我今欲作生日大会。佛言。应作。我今欲为赡部影像而作香台。佛言。应作。世尊。为菩萨时经于几岁而除顶髻。佛言。五岁。我今欲作五岁大会。佛言。应作。世尊。菩萨于几岁时重立顶髻。佛言。六岁。余如前说。世尊。我欲为作赡部影像作佛陀大会。佛言。应作

第五子摄颂曰

  大会为草稕　　不应杂乱坐
  应打揵稚鼓　　告时令普知

给孤独长者设大会时。六大都城并皆云集。时诸苾刍亦复来至。由斯席荐并皆阙少。佛言。长者。应结草稕随时坐食。苾刍食已不收而去。以缘白佛。佛言。苾刍食了应收草稕举置一边方随意去。若作佛陀会已应须弃之。时诸苾刍不依大小。越其次第相杂而坐。令行食者久延时节。或时食竟更有人来。失其时候。佛言。应告时至。虽告时至众闹不闻。世尊告曰。应打揵稚。犹尚不闻。佛言。应可吹螺并复击鼓。然未普闻。佛言。打大钟鼓。佛令打鼓。打三下已即便长打。诸有病者及授事人致有阙乏。佛言。应待病人请得食已。并授事人食竟然后长打。若不尔者得越法罪

第六子摄颂曰

  集僧鸣大鼓　　供了去幢幡
  若多获珍宝　　随应悉分与

如世尊说。应打揵稚及吹双螺者。虽如是作犹不普闻。佛言。应打大鼓令响普闻。为大会时远近咸集。设会虽竟人犹不散。世尊告曰。应除供养所设幢幡。时众见已自然散去。作此会时苾刍僧众多获珍财。不知云何。佛言。据合得者。先从上座乃至行末随其大小准法平分。时诸苾刍犹自纷扰。佛言。众若多者。应可千人与其一分各自分之。或复百人或二十人乃至十人。而为一分令自分取。邬波离白佛言。十人分中若一身死。亡人之分谁合得耶。佛言。若十人内已分衣竟。亡人之分应入僧伽。如其未分。九人合得。多亦准斯。尼陀那了

根本说一切有部尼陀那卷第五根本说一切有部目得迦卷第六

        大唐三藏法师义净奉　制译

大门总摄颂曰

  最初为忏谢　　第二定属物
  第三资具衣　　目得迦总颂

别门初总摄颂曰

  忏谢草田中　　合免王影胜
  狗肉盏甘蔗　　糖酥根等听

第一子摄颂曰

  忏谢非近圆　　观求寂相貌
  苾刍与尼法　　互秉法皆成

尔时佛在室罗伐城。时诸苾刍。分作两朋决择义理。便生斗诤。其小苾刍诃责大者。时大苾刍退入房中情生忿恨。如何卑小夌突于我。既为嗔火所烧恼故。因兹命断生毒蛇中。时小苾刍心生追悔。我为不善。岂合嗔责上座苾刍。我今应往从乞忏摩。作是念已。与诸苾刍俱往其处。见彼门闭。便以物开到苾刍所。欲申顶礼白言。大德。愿见容恕。遂见啮毒大蛇含嗔而住。是时世尊。以大悲力来至其所告苾刍曰。汝今应可礼彼双足从乞忏摩。白言。世尊云何令我礼此蛇足。世尊告曰。应作昔时苾刍身想而为礼敬。时彼苾刍向蛇作礼。世尊告曰。贤首。汝应容恕。即为毒蛇说三句法。报言。贤首。汝于我所已修净行。应生天上。但由嗔火所烧害故。生毒蛇中。贤首应知。诸行皆无常。诸法悉无我。寂静涅槃乐。汝宜于我起净信心。由此功德舍傍生趣生善道中。时彼毒蛇便作是念。我今不应亲于世尊闻三句法而更啖食养无益身。诸傍生类饥火最强。以不食故便即命终。由于世尊心生净信。于此命过得生天上。凡初生天若男若女。皆悉法尔起三种念。我于何处死。今于何处生。由何业缘而得来此。即自观见。舍彼蛇身生此天上。由于佛所起净信心。尔时天子便作是念。今我不应不至佛所礼拜供养。应往佛所报恩奉事。时彼天子即着上妙七宝璎珞耳珰臂钏。而自庄严光明赫奕。以天妙花嗢钵罗花。钵头摩花分陀利花。持是等花。过中夜已来至佛所。即以天花散布佛前。礼双足已在一面坐。由是天子威光力故。令逝多林光明普照。尔时世尊。观彼天子意乐随眠根性差别。而为说法。时彼天子既闻法已即于座上获预流果。既得果已白世尊曰。我今所证非父母等能作斯事。广说如余。由依世尊慈善力故。从三恶道拔出于我。置天人处。生死流转得其边际。血泪大海皆令枯竭。身骨大山今已超过。无始时来积聚二十有身见山。以智金刚杵而摧碎之。证预流果。世尊。我于今日归依三宝。证知我是邬波索迦。始从今日乃至尽形。于三宝所心极净信时彼天子礼佛双足。右绕三匝忽然不现。还本天宫。时诸苾刍。于初后夜警觉勤修澄心静虑。见逝多林光明赫奕。咸作是念。为是梵释诸天及四天王。或是大力天子等诣世尊所而为礼觐。作是念已行诣佛所。顶礼双足即以上事具白世尊。世尊告曰。非梵天主。乃至亦非大力天子来诣我所而为奉觐。汝等颇忆有大毒蛇我为彼说三句法不。白佛言。见。世尊告曰。彼既命终得生天上。来诣我所。我为说法。便得见谛还向天宫。以是因缘光明普照。世尊告曰。以不容忍有如是过。是故苾刍若有嗔诤。宜速忏谢共相容忍。勿令后时招斯过失。时有苾刍新被诃责。即便就彼请其容恕。遂增嗔恚而报之曰。看此与我极为娆恼。佛言。不应新被嗔责便就忏摩。待彼停息可求容恕

于此城中有二苾刍。共论法义遂生嗔忿。少年苾刍诃责老者。时老苾刍入房而住。起极嗔恚因即命过。生毒蛇中。尔时世尊。命具寿阿难陀曰。汝可诣彼啮毒蛇所称我言教唱。言无病报言贤首汝已于我正法律中。而为出家。于四沙门果随一应证。汝由前生重嗔恚故。生毒蛇中。故汝宜应容恕于彼。时具寿阿难陀承佛教已。诣毒蛇所报言。贤首。佛于仁者问言无病。复作是语。汝已于我正法律中而为出家。于四沙门果随一应证。汝由前生重嗔恚故。生毒蛇中。是故汝应容恕于彼。是时毒蛇在于房内。诟诟作声不忍而住。世尊。复命具寿大目连。汝可诣彼啮毒蛇处传我言告。广说如前。目连至已。时彼毒蛇于户扇孔。暂出其头复还却入。世尊。复命具寿舍利子。汝可诣彼啮毒蛇处传我言告。亦如前说。舍利子至已。时彼毒蛇于户扇间露出半身还缩房内。是时世尊。自诣房中告其蛇曰。贤首。汝已于我正法律中而为出家。于四沙门果随一应证。未得其一。汝由前生嗔恚重故。生啮毒中。是故汝应容恕于彼。蛇遂出房向世尊前蟠身而住。是时世尊。告彼苾刍曰。汝应求谢此啮毒蛇。白言。世尊我欲如何行忏谢法。佛言。应礼双足白言。世尊。岂非落在傍生趣中。我今云何礼敬其足。世尊告曰。汝心缘彼苾刍前身想在目前方礼其足。时此苾刍作是想已便礼其足。蛇即以头覆苾刍顶如忏谢法。世尊告曰。汝诸苾刍。由嗔恚故生此过失。是故苾刍若相嗔恨。应速忏摩。晡后相嗔旦应求谢。彼忏摩时转增嗔恚。佛言。应先致问后乞容恕。彼仍不受。佛言。应受至相近处不为礼敬。佛言。至势分处即应致礼。彼应答言无病。若不尔者二俱得罪

复有二苾刍。平章法义情生忿恨。是时少年诃责老者。其少苾刍自知非理。礼老者足求请忏摩。是老苾刍默然而住。少者念曰。此既极嗔不容忍我。待其嗔息后当就谢。时老苾刍往旧房内怀嗔而住。时少年者至彼房中执足顶礼告言。大德。幸见容忍。彼发大嗔告余人曰。大德。请观此人。故来恼我。少年便念。由佛世尊遣我忏谢。应以慈心利益心而自安住。然此苾刍。既见我来情无喜乐。我复何须求彼容恕。便不复申来就礼敬。后于异时。其老苾刍与余苾刍。来往经行共为言话。时少年者向彼行处欲礼余人。余人见已告老者曰。尊者此人戒净何不忏摩。老者答曰。此有恶心但来礼汝。时老苾刍语傍人曰。汝今目击但礼于汝。不礼于我。亲验此人定怀恶念。时彼傍人报少者曰。此人戒净何为不礼。时少苾刍广说前事。时诸苾刍以缘白佛。佛言。凡为诤者至相近处应为礼敬。彼应答言无病。不依行者。俱得恶作罪。应但合掌而为敬礼。尔时具寿邬波离。白世尊曰。正受戒时其受戒者作如是语。具寿。不应与我进受近圆。时诸苾刍强为其受。不知此人成近圆不。佛言。邬波离。不成受。已发言尚名舍戒。况正受时得名善受。如世尊说。求寂年满二十应受近圆。而此求寂不知年几。时诸苾刍亦起疑念不受近圆。是时彼人防心而住。时诸苾刍以缘白佛。佛言。应察彼相。时诸苾刍露彼形体。观其隐处及以腋下。彼生羞愧。世尊告曰。可于高象牙杙上及笐竿等挂瓶钵袋或余衣物而告彼言。汝今可取彼衣钵来当举手时应观腋下毛相长短。复白佛言。如诸求寂正受戒时。诸苾刍众遂便为秉。苾刍尼羯磨而受近圆。得名受不。佛言。成受近圆。诸苾刍得越法罪

第二子摄颂曰

  草田村略说　　生心褒洒陀
  贼缚不同愆　　六开僧教罪

尔时佛在室罗伐城。时诸苾刍。与诸商旅共伴而行。至褒洒陀日。见有空闲软草之地。共相谓曰。诸大德。好软草地。我等于此为褒洒陀。即便共坐为长净事。乃至事了。勇健商人悉皆过尽。时诸苾刍随后而去。咸被贼劫来入寺中。时旧苾刍见此客来。便即问曰。善来大德。安乐行不。答言。何有安乐。我被贼劫仅存余命。时诸苾刍以缘白佛。佛言。不应贪其软草平处而为长净。须逐行伴至村邑已方为长净。如世尊说。近村邑处方为长净。时诸苾刍半已入村半在村外。便作是念。我今别住为作长净为不作耶。时诸苾刍以缘白佛。佛言。其入村者。应集一处而为长净。在村外者。离村势分共集一处为长净事。苾刍未集不应长净。若不集者得越法罪。又诸苾刍共诸商旅。在道而行至长净日。诸苾刍等告商人曰。贤首暂住。我今欲为长净之事。商人告曰。此有贼怖。仁可急来。我不遑住。时诸苾刍随伴而行。作如是语。可于此住可于此住。遂至天明。诸苾刍等以缘白佛。佛言。不应至日而不长净。应随道行共为长净。彼在路行共为长净。时诸商旅皆起讥嫌白言。圣者。我等畏贼咸悉默然。仁等何因故高声耶。时诸苾刍以缘白佛。佛言。不应广说。应略长净。然彼商人尚怀讥论。世尊告曰。应可心念而为守持。有六种事心念守持。三衣舍三衣分别。长衣舍别请。作长净及随意事。应如是说。今十四日僧伽长净。我苾刍某甲。于十四日亦为长净。我苾刍某甲。于诸障法自陈遍净。我今且为守持长净。若于后时遇和合众。我当共和合众而为长净。满诸戒聚故。如是三说。若至此日应为长净。而不作者得恶作罪。时诸苾刍人间游行被贼所执。贼相告曰。君等今可净诸苾刍。时诸苾刍知彼贼意欲行杀害。告彼贼曰。何意仁等欲害于我。贼曰。汝等苾刍。与王大臣长者商客。并悉相知。彼于仁处情深信敬。仁当告彼。彼于我等为无利益。为此须净。是时众内有一苾刍。犯故妄语便自念曰。我今被杀。带罪身亡当生恶趣。唤余苾刍就于屏处说所犯罪。时贼见已告曰。仁者欲往何处。苾刍报言。我作少许苾刍法事。时贼复云。汝欲逃窜耶。但可住此。不应余去。是二苾刍即对贼前说所犯罪。大德存念。我苾刍某甲犯如是罪。此所犯罪。我今于大德前从清净来。并皆发露说罪。我不覆藏。由发露说罪故得安乐。不发露说罪不安乐。第二第三亦如是说是时群贼见说罪已问言。仁等不作故妄语耶。答言。不作。若如是者随意当去。慎勿告人云此相遇。时彼苾刍心生追悔。我对俗人说所犯罪。以缘白佛。佛言。汝等苾刍。凡诸贼者是险处贵人。汝对说罪。此名善说

缘处同前。时有苾刍。人间游行为贼所执。贼相告曰。仁等今可净诸苾刍。时诸苾刍即知其贼当欲害己。告诸贼曰。何意仁等见害于我。贼同前告。乃至为此须净。苾刍报曰。但能放我终不说汝。是时其贼作如是语。为要契已然后相放。仁等每于月十五日大众咸集有所宣说。其所说法应为我等而广说之。我当放汝。时彼众内有苾刍诵戒通利即为广说波罗底木叉竟。贼主告曰。尊者应去。随所至处慎勿说我。时诸苾刍既得免已。后生疑念。我等对贼说别解脱经。以缘白佛。佛言。凡是贼者林野贵人。汝对说者此为善说

缘处同前。时诸苾刍在跋蹉国游行人间为贼所执。贼相告曰。仁等今可净诸苾刍。是时贼中有一。先是苾刍相近住人告诸伴曰。何劳杀此应以连根茅草可急缚之。令其饥渴自饿而死。时彼群贼即以茅草缚诸苾刍。弃之而去。时跋蹉国王名乌陀延为猎而出遇到其所。告从臣曰。此是鹿熊耶。走骑观察乃见苾刍。问言。仁是何类。苾刍答曰。是出家者。于何类中是释迦子。何为此住答我被贼缚。以何物缚。答曰。生草。王曰。何不拔起。报曰。世尊为我制其学处。若复苾刍坏生草木者。得波逸底迦。王即下乘自手解放。各施三衣舍之而去。时诸苾刍遂生疑念。我等对王说其罪相。以缘白佛。佛言。汝诸苾刍。必有如是刹帝利种灌顶王者。为说罪相。此为善说。复白佛言。对有犯人得说露不。佛言。不应对有犯人说露其罪。必有难缘对说无犯。然于同犯罪人。不应对其说悔

缘处同前。有一苾刍。情多愧耻坚持禁戒爱乐学处。忽于一时犯初众教。便生懊悔情怀羞耻。形色羸黄积渐成病。有余苾刍来慰问曰大德。何故身体痿黄有何病苦。彼默不答。后有得意苾刍来问。彼即具陈。报言。具寿。若实尔者。我今为汝白诸苾刍。答言。汝若告者我当自杀。宁向他国方陈其罪。时彼二人相随而去。彼于半路便即命终。时伴苾刍作如是念。所为之人今已命过。我于今者不应住此。即还本处。诸苾刍见告言。善来大德。所有游履安乐行不。昔日共伴今何所在。即便啼哭告曰。其人已死。发言而叹。虽知诸法皆悉无常。然彼苾刍带罪而死。堕捺落迦几时当出。由斯我忆非常恻怛。时诸苾刍以缘白佛。佛言。彼释迦子是从罪出。告诸苾刍。凡是罪者我说由心。能从罪起不由治罚。是故我听。必有如是禀性羞愧。应对一人而说其罪。时诸苾刍。有解经者解律者解论者。犯众教罪。彼向众中陈说其事。有余人见便作是言。此等大德是妙阶道。彼由造罪到如是处。余苾刍等当复如何。以缘白佛。佛言。应诣他处陈说其罪此诸苾刍同前命过。佛言。应对一人而为说露。复有大福德人。或是众首上座。亦应对彼一人说悔

第三子摄颂曰

  合免者应放　　穿渠遣众行
  一日至四旬　　皮肉皆不净

尔时佛在室罗伐城。具寿阿难陀次当番直。尔时憍萨罗国胜光大王。来诣其处。礼双足已在一面坐。时阿难陀于圣教中略为说法。王言。大德。我无他事为我广说。时阿难陀更为略说。王复白言。圣者。我无他事愿为广说。如是至三。阿难陀答言。大王。王虽无事我有他缘。王言。大德。有何作务。报言。大王。我当寺直应须捡挍。王便念曰。此是我事。即便敬礼奉辞而去。往诣佛所。顶礼佛足白世尊言。我是刹帝利灌顶大王。但是我所作事我即应作。若是皇后应作。若是太子及以大臣。并诸将帅群寮人庶。所合作事。各依职位而悉应作。世尊乃是无上法王。唯愿世尊。应合免者放免其事。慈愍故。世尊是时默然许可。时胜光王从座而去。尔时世尊告诸苾刍。汝等当知。我今听许。应合免者。不应差作知僧事人。时诸苾刍。不知谁是合免之人。世尊告曰。解经解律解论者。此等应免。时六众苾刍才读诵得两三品经。遂便自说。我是持经者。我亦合免知僧事人。以缘白佛。佛言。遍持经部方免知事。复有但持一两波罗市迦。遂便自说。我是持律者亦应免我。世尊告曰。遍持律部方免知事。复有唯读一二小论。遂便自说。我是持论者亦应放我。世尊告曰。总持论部方免众使

缘处同前。时憍萨罗国胜光王边隅反叛。王令一将持兵讨罚。遂被他败振旅而归。如是至三被降归国。时执政大臣遂白王曰。贼兵强盛军将无功。自非大王亲临讨罚。无由降伏。时胜光王击鼓宣令。遍告诸人。但于国内解执刀者。咸可从征。时王亲自严整四兵罚彼不臣。固守而住。其城恃险卒难降伏。是时大臣复白王曰。给孤独长者有大福德天神拥护。彼若来者此或归降。时王遣使告长者曰。我有少缘要欲相见。长者承命即诣王军。时彼贼徒尚未降伏。既历多时。王问长者。仁不有心念居家不。即白王曰。我实无心缘彼家室。但有私心愿见僧众。时胜光王敕留守曰。在彼圣众不应与教。方便遣来我欲相见。留守大臣见王教已。便作是念。我今云何不与其教。令阿离耶得诣王处。时有老臣便相谓曰。我为方计令诸圣众自诣王军。而非我等与其教令。去斯不远。有古王梵授故旧苑园并悉摧毁。诈言重修决渠穿寺。以此方便彼当自往。留守大臣将诸部从。入逝多林。便于寺内以绳絣络决渠通水。诸苾刍等问言。贤首。汝何所作。报言。圣者。天子有敕。欲令我等于王旧苑令重修治。逝多林内通渠泄水。苾刍告曰。云何仁等坏佛发爪窣睹波耶。答曰。此乃王教今欲如何。我无二头谁能拒敕。众便告曰。幸可暂停。我自诣王共为商度。苾刍问曰。今欲往彼当日还不。大臣答言。不得。乃至七日亦未能回。以缘白佛。佛言。若诸苾刍有大众事者。我今听彼齐四十夜守持应去。诸苾刍众不知云何守持。世尊告曰。先敷座席次鸣揵稚。以所为事先白众知。众既集已。应可劝奖情乐苾刍。汝能为僧伽。守持四十夜出界行不。彼应答言。我能。次一苾刍先为白已。次作羯磨守持而去。时具寿邬波离。白世尊言颇得守持一夜出界行不。佛言。得。复白言。守持二夜三夜乃至十夜。或二十夜或三十夜。或四十夜出界行不。佛言。得。复白世尊。颇得守持过四十夜出界行不。佛言。不得。应须过半住于界内。如世尊说。守持一夜对谁应作。佛言。应对一人。乃至七夜咸对一人。若过此者对僧伽受。如世尊说。皮非净者其肉净不。佛言。皮非净者肉亦非净。乃至筋骨并皆不净

第四子摄颂曰

  影胜王床施　　王母物入僧
  乌鹚鹤鹫雕　　苾刍不应食

尔时王舍城摩揭陀国未生怨王鞞提呬子。由提婆达多极恶知识所破坏故。其父影胜如法圣王。抂断其命。时未生怨王情怀追悔。见父床座洟泪交流。大臣报言。昔日先王深信圣众。应以床座奉施僧伽。即遣使者送其父床施僧住处。时诸苾刍受彼床已。于门屋下而敷置之。王于一时诣僧住处。见其父床在门屋下。复增悲泣。是时大臣白言。圣者。大王本意不欲见床。为斯事故持以奉施。仁等云何敷在门下。令王重见悲涕转增。时诸苾刍以缘白佛。佛言。不应以王卧具安在门下。彼敷廊下起过如前。佛言。不应敷在廊下。彼便以床置于房内。诸不信人便起讥谤。先王之床苾刍已卖。而为饮食。世尊告曰。于月八日或十五日。于廊檐下而为敷设。诸不信人见复谤曰。此非先王所卧之床。王所卧床苾刍已卖。共为饮食。以缘白佛。佛言。宜于床上明书其字。此是频毗娑罗王所施之床。此床既尔。其胜光王为母施物。广说同此

缘处同前。于夜分时忽然降雹大伤禽兽。是诸人等悉皆夜出。所有堪食禽兽之类。咸悉持归。时六众苾刍为性好乐多食久眠。晨朝起已瞻视四方。若于人家有火烟起。或于田野见鸟群翔。即往其处而求饮食。时见鹫鸟从空飞下。因即相报俱往其处。收诸自死乌鹚白鹭鸺鹠雕鹫。担负而归。时婆罗门居士见而告曰。阿遮利耶何用此物。答言。我将欲食。彼复问言。不应食物何故食之。答曰。所应食者求之既无。岂于此物而不得食。因被讥嫌。以缘白佛。佛言。苾刍不应食诸乌鹚白鹤雕鹫之类。如其食者得越法罪

根本说一切有部目得迦卷第六根本说一切有部目得迦卷第七

        大唐三藏法师义净奉　制译

第五子摄颂曰

  狗肉不应啖　　并食尸鸟兽
  及以同蹄畜　　亦不食猕猴

尔时佛在室罗伐城。时属俭年。诸俗人等多食狗肉。时六众苾刍。于日初分着衣持钵入城乞食。随所至处人皆告曰。圣者可去。实无一物堪以奉施。其家釜内有营食处。六众见已便问彼言。汝舍釜中是何饮食。答云。狗肉。问言。仁等食狗肉耶。答言。我食。六众报言。我依仁等而为出家。汝所食物宜应与我。彼便授与。六众苾刍受肉而去。是时群狗既闻肉气。共来围绕号吠随行。时诸居士见而告曰。圣者。何故被群狗逐。答言。我所持者。是其狗肉。问言。仁者食狗肉耶。答言。我食。因被讥嫌。以缘白佛。佛言。凡诸苾刍。不应食狗及以鸱鸮。并诸鸟兽食死尸者。咸不应食。若有食者得恶作罪

缘处同前。时有盗贼。偷憍萨罗国胜光大王厩中上马。将入闇林遂断其命。弃其头尾持肉而去。六众苾刍性多饕餮。晨朝遍望观察四方。遥见闇林有诸鹫乌从空飞下。因即相报共往其处。见彼所弃马尾头蹄。因相谓曰。邬波难陀。我今丰足粪扫之物。遂共收取。时掌马人寻踪而至问六众曰。仁所著者是大仙服。如何更作斯恶行耶。问言。我作何事。答言。王厩上马仁等偷杀。报言。此非我杀。是贼偷来杀而取肉。头蹄及尾弃地而去。我等将作粪扫物取。马主讥曰。此实可爱粪扫之物。以缘白佛。佛言。汝等苾刍。诸有同蹄之畜狐貉等类并不应食。若有食者得恶作罪。时有猕猴攀条远踯忽然堕地。因即命终。六众见已持还住处置于釜内自煮。时有女人失其儿子。寻逐踪绪入逝多林。察见六众于大釜内煮彼猕猴。女人见已捶胸叫曰。呜呼我儿于此被煮。是时六众挑猕猴手以示女人。女人叫曰。祸哉此是儿手。次挑其脚。女人告言。祸哉是我儿脚。次举其头。女人复言。祸哉是我儿头。复举其尾告女人曰。儞之儿子亦有尾耶。女人告曰。岂复仁等食猕猴肉。答云。不是汝儿我食何过。诸人闻已便起讥嫌。以缘白佛。佛言。汝诸苾刍。猕猴之貌有类人形。是故苾刍亦不应食。若有食者得恶作罪

第六子摄颂曰

  小盏及衣角　　皮叶等有过
  除其铁一种　　余物任情为

佛在室罗伐城。时有苾刍。身婴重病为苦所逼。便往医处报言。贤首。以所宜药为我处方。医人答曰。有下灌药宜可用之。病速瘳愈。告言。贤首。世尊未许。答曰。仁之大师慈悲为本必缘此事开许无疑。时诸苾刍以缘白佛。佛言。医人处方用下灌药。当随意作。彼以小盏而为下灌。便弃其药。佛言。不应以盏而为下灌。彼以衣角药如前弃。佛言。不应衣角。又以皮灌复还弃药。佛言。不应用皮。彼将叶裹。佛言。不应。宜可作筒。彼将铁作热而且鞕。佛言。除铁一种琉璃铜等。咸随意作

第七子摄颂曰

  甘蔗酪肉麻　　药有四种别
  大麻蔓菁粥　　根等粥应餐

尔时具寿邬波离。白世尊言。其七日药亦得用为尽寿药不。佛言。得。即如甘蔗。体是时药汁为更药。糖为七日。灰得尽形。邬波离。酪是时摄。浆是更收。酥为七日。烧酪成灰。便为尽寿。邬波离。肉是时药。脂成七日。烧肉成灰。便为尽寿。随事应服。时有苾刍。身婴病苦往医人处问言。贤首。我今带病愿为处方。医人答曰。圣者。应食大麻粥。苾刍告曰。世尊未许。我云何食。医答同前。以缘白佛。佛言。医人处方听食麻粥。或是蔓菁根茎花叶。及其子实并除风疾。咸应作粥而啖食之

第八子摄颂曰

  开许沙糖饮　　得为七日药
  生心为五事　　益彼应共分

尔时世尊。人间游行至一聚落。时有长者宿世因缘应受如来之所化度。尔时世尊。知彼长者受化时至。诣其住处。是时长者。即为世尊。于彼宽广敷设床座。尔时世尊。就座而坐。时彼长者礼双足已在一面坐。是时世尊观彼长者意乐随眠根性差别。而为说法示教利喜。令彼长者以智金刚杵破二十种萨迦耶见山。获预流果。既得果已白世尊曰。我今所证。非先祖父母所作。非国王作。非诸天作。亦非沙门婆罗门等作。亦非亲友及宗族作。由依世尊大师力故。如是广说。乃至受三归依心生净信。尔时世尊。为彼长者宣说法要。日时遂过。佛及大众悉皆绝食。长者白佛言。我今欲作非时浆。佛言。随意应作。即去营办沙糖等浆奉佛及僧。诸苾刍等。以其过甜不能多饮。以缘白佛。佛言。葡萄石榴及橘柚等。捼使破碎以物净滤。勿令稠浊和搅而饮。时具寿邬波离。白佛言。其沙糖饮。颇得守持经七日不。佛言。得。齐何应饮乃至澄清。未醋已来体未变者。随意当饮

尔时佛在室罗伐城。时有长者。请具寿阿难陀就舍而食。时给孤独长者身婴重病。世尊。闻已与侍者阿难陀。诣长者处问其疾苦。是时长者为佛敷座。世尊就座。即为长者说法要已。从座欲去。时彼长者请世尊曰。唯愿哀愍今受我食。尔时世尊。默然许之。时阿难陀白佛言。先有长者已请我食。佛告阿难陀。应舍先请与余苾刍。有五种事心念皆成。谓分别衣。守持衣。褒洒陀。随意事。及受人请

缘处同前。时属俭年。诸苾刍众乞食难得。有敬信婆罗门及诸居士。请耆宿苾刍就舍而食。时诸苾刍但受一请余皆不受。世尊告曰。若于俭年饮食难得。随有请唤皆应受之。身自食已。于余苾刍咸应共食。不被请人亦诣彼舍。施主告曰。仁不是我所请之人。便不与食。世尊告曰。其受请者。应可先受食两三口。为表相已作如是言。居士。此诸苾刍乞食难得。我将此食回以施之。汝可随喜。如是二三。随所得食皆应回授。其最后者应自饱食

第九子摄颂曰

  医教应服酥　　油及余残触
  并开服药合　　除十为净厨

缘处同前。有一苾刍身婴重病。问彼医人。医人报曰。应可服酥病当除差。以缘白佛。佛言。医人处方随意应服。时病苾刍。于其夜分将欲食酥。无人为授。佛言。应自取服。若酥难得。应可服油。油更难得遂便废阙。时余苾刍有残触酥油。彼作是言。我有酥油。然是残触。佛若开者汝当取服。以缘白佛。佛言。病者贫无设是残触服之无犯。具寿邬波离。白佛言。如世尊说。汝诸苾刍。应持服药合者其事如何。佛言。除四宝已。余皆得畜

尔时世尊。在薜舍离。告诸苾刍。有十种地。不应结作净厨。所谓露地门屋下房檐前温暖堂洗浴室官人宅制底边外道家俗人舍尼寺中。若煮食时皆得恶作。邬波离。白佛言。若结一室共作净厨。既作法已上下傍边皆成净不。佛告邬波离。若大众共许。结此一处作净厨时上下四边势分之内。悉皆成净

第十子摄颂曰

  根茎叶花果　　皆应淡酒浸
  水搅而饮用　　并许其异食

尔时世尊。既度释子出家。其人皆惯饮酒。由断酒故身色痿黄。以缘白佛。佛言。但有造酒之物。所谓根茎叶花果等。并屑为末以白布裹。可于无力不醉淡酒中而为浸渍。勿令器满而封盖之。后以清水投中搅饮。或以麴及树皮并诸香药。捣簁为末。布帛裹之。用杖横系。悬于新熟酒瓮内。勿令沾酒。经一二宿以水搅用。斯之二种。时与非时随饮无犯

如是能令酒渴止息。汝诸苾刍。以我为师者不应饮酒。不与不取乃至不以茅端渧酒而着口中

如世尊说。莎底苾刍应与异食者。当云何与。佛言。初生犊子粪尿。并崛路陀树灰。一菩提树灰。二劫毕他三阿说他。四邬昙跋罗树灰。五溺崛路及入地。四指下土相和一处搅而随用。不知何人应取。佛言。令信敬者取。还令信敬者授

目得迦别门第二总摄颂曰

  定物有主处　　须问憍萨罗
  从像预先差　　大减会尼众

第一子摄颂曰

  定物不应移　　莫拾贼遗物
  尸林亦复尔　　随许并应收

尔时佛在室罗伐城。有一长者多饶财宝。造一住处施与僧伽。及诸卧褥供身杂物咸持奉施。有少苾刍在此而住。共相谓曰。诸具寿卧褥资具既甚丰盈。若举置时恐多损坏。随足受用所有余物。应可分与苾刍僧伽。即如其议。所有余物悉皆分与随近僧伽。时有乞食苾刍。游行至此。时旧住者便为解劳。彼客苾刍问言。具寿。颇有余长闲卧具不。答曰。此无闲物。诸客苾刍于破床上。苦卧通宵至于晨朝。执持户钥向俗人本寺主处。既至彼已就座而坐。即为长者宣说法要。赞叹七种有事福业。长者答曰。此之福业我今已作。苾刍答曰。仁之住处犹乏卧具。我于昨夜眠一破床。极受辛苦。其寺本主报言。我以众多卧褥资具奉施大众。岂非苾刍将我施物向余处耶。苾刍问曰。识锁钥不。答言。我识。即与长者共往观察。时彼长者到住处已问旧苾刍。我以众多卧褥资具奉施大众。今并何在。时诸苾刍即以上事具答施主。长者告曰。应可取来。我本要心施此住处。以缘白佛。佛言。不应持此处物与余住处。应随定处而受用之。若私与者应全酬直若不还者。得重越法罪

缘处同前。六众苾刍。共诸商旅人间游行。时诸商旅咸被贼劫。然彼贼徒。将物不尽弃之而去。时六众苾刍。随贼后行见其遗物。遂相告曰。难陀邬波难陀。奇哉丰足粪扫之衣。可共持去。即取衣物。物主来至见六众持衣便共讥曰。我所有物。贼不夺者仁复重偷。尊者。着大仙衣造斯恶行。问言。我作何事。答言。汝偷我衣。苾刍曰。贼夺汝衣弃之而去。作粪扫想我等取之。以缘白佛。佛言。贼夺商旅所遗弃物不应收取。若取物者得恶作罪。复有商主被贼所偷。持物不尽所有残余。诸居士等告曰。仁者随乐收取。苾刍不取。世尊告曰。若随听者应取

尔时佛在王舍城。时六众苾刍往寒林中停尸之处。遂便共见衣裳伞盖及以柴樵。而相谓言。难陀邬波难陀。多粪扫物可共持去。其守尸林旃荼罗等后来至此。便作是念。谁劫夺此深摩舍那。是时六众经七八日共相谓曰。难陀邬波难陀。深摩舍那计应丰有粪扫之衣。可共往彼收敛其物。既至彼已。时旃荼罗遂即执捉告曰。阿遮利耶。所有王家课役之事。皆悉出在深摩舍那。云何仁等。他所掌物而窃取之。以缘白佛。佛言。汝诸苾刍。深摩舍那他所掌物衣盖柴薪。并不应取。若有取者得重越法罪。复有余处掌尸林人。既怀信敬。告苾刍曰。随意取衣。彼不敢取。以缘白佛。佛言。若彼听者随意应取

第二子摄颂曰

  有主天庙物　　苾刍不应取
  看病人不应　　劝他舍法服

尔时佛在室罗伐城逝多林给孤独园。六众苾刍与车商旅涉路而行。忽于中途其车轴折。时彼商主弃斯折轴。别将余轴替之而去。六众苾刍。即取折轴于四衢道中。埋令竖立。自相谓曰。此应名作车轴天尊。既建立已舍之而去。时有长者以食祭祠。复有余人于斯乞愿。若能令我称所求者。当为天尊造立堂舍。并婆罗门众一百八人。于日日中常来设会。作斯祈愿。得称所求。即于其所造立堂庙。时诸商旅往来至此。咸以衣物劫贝毛等奉施天尊。六众重来见彼天庙。商估杂踏车马骈阗。多有资财非常丰赡。共相谓曰。车轴天尊奇丰衣物。我等今者应可取之。时守庙人见其取物白言。圣者。我于此处恒作修治。云何仁等。有主神堂衣毛劫贝。而便辄取。六众报曰。汝久寒贱。何处得有如此天庙。本由我等创斯建立。以折车轴将作天尊。不体来由漫生吝护。时邬波难陀。拳打车轴以手拔出诸人告曰。设尊者造或可余人。而我依此以为活命。如何见夺所有衣资。时诸居士咸起讥嫌。苾刍以缘白佛。佛言。不应辄取有主天庙所有衣赀劫贝毛等。若有取者得重越法罪。有余天庙随意令取。时诸苾刍并不敢取。以缘白佛。佛言。若他听者是即应取

缘处同前。时有苾刍身婴病苦。如世尊说。令病苾刍于僧伽中宜修福业。时瞻病者告病人曰。可于僧田少当行施。病人答曰。我无一物。今应持我三衣施之。时瞻病者持衣奉施僧伽。受已卖而共分。苾刍病差遂阙三衣。以缘白佛。佛言。不应劝病苾刍施人三衣。劝他舍者得越法罪。然僧伽不合受此三衣。假令受者不应分散。见阙当还。若有分者得恶作罪

第三子摄颂曰

  物须问施主　　众利可平分
  二大合均分　　余众应加减

尔时佛在室罗伐城。时有长者。施僧尼二众食。复以财物奉施二众。诸苾刍等不知云何应分其物。以缘白佛。佛言。应问施主随语而分

缘处同前。时有六十苾刍。人间游行诣一村所。彼有长者久怀正信。请诸苾刍就舍而食。是时居士作如是念。彼诸苾刍各以一衣而为奉施。彼食未竟。复有六十苾刍尼众而行乞食。诸人告曰。某长者家有诸苾刍正受供养。仁等可往尼便就彼亦受其食。长者念曰。我今云何以衣遍施。应从老者行与。时彼长者以六十张[疊*毛]置上座前。苾刍不知云何共分。以缘白佛。佛言。此是二众利物。应共平分

缘处同前。有一长者。设二众食并施财物。时苾刍等与诸求寂平等分之。时近圆者因生嫌恨。我等所要三支伐罗。彼诸求寂。上披缦条下着一裙。二衣便足。如何使我共彼平分。以缘白佛。佛言。苾刍苾刍尼应平等分。若求寂男求寂女三分与一。式叉摩拏二分与一。欲受戒人亦二分与一。如是应知

第四子摄颂曰

  憍萨罗白[疊*毛]　　佛子因餐糗
  室利笈多缘　　广论营造事

尔时世尊。与千二百五十苾刍。于憍萨罗国人间游行。遇至一村。时有长者。请佛及僧并常随徒众就舍而食。时有六十苾刍尼。人间游行亦到此村。巡家乞食至长者宅亦请受食。时彼长者供佛僧已。便以白[疊*毛]千二百五十张安上座前。诸苾刍等不知云何分其施物。时六十尼作如是语。我等前已得半施物。今者亦应持半与我。以缘白佛。佛言。苾刍与尼计人分施。不应中半

复有长者。请佛及僧就舍而食。诸苾刍等时至赴食。唯独世尊不赴其请。令使请食寺内而住。佛有五因缘不往赴请。广说如常。今欲为诸弟子制其学处。时彼长者敬重耆宿。行与上酥并酥煮饼。中年行油煮饼。至于下行。与油麻滓并麻滓煮菜。时具寿罗怙罗亲为世尊取其钵食。持至佛所。礼双足已于一面坐。诸佛常法于取食者欢言慰问。彼苾刍等得美好食不。罗怙罗。白佛言。诸僧伽等得好美食。极是丰足。世尊告曰。汝今何故身形羸瘦。时罗怙罗说伽他曰

  食油能有力　　酥乃足光晖
  麻滓及菜蔬　　何能有色力

佛告罗怙罗。问汝身瘦。因何便以食事答我。罗怙罗。具以上事而白世尊。佛言。谁为僧伽上座。答言。是我邬波驮耶。佛告罗怙罗。汝师舍利子此是恶食不名善食。何不观察中下座食。佛告诸苾刍。僧伽上座所有行法。我今制之。为上座者。初见行食人来。应先教长跪合掌唱三钵罗佉多。上座即应告言。可平等行时彼见行美菜饼等事事来时咸作是语便成废阙。世尊告曰。创始行盐即须报言。可平等行。无烦一一。若违所制得恶作罪。时具寿舍利子。闻世尊说不名善食。遂便以指抉吐其食。具寿邬波离。白世尊言。舍利子。所受之食彼便吐出。世尊告曰。汝诸苾刍。非但今日我鄙其食彼便呕出。于过去世我鄙其食当时已吐。汝今应听。昔有婆罗门。常为唱读共一婆罗门童子游行人间。至一聚落。彼便置此童子。于聚落外息在池边。语言。汝今于此可暂时住。我入村中乞求糗食。童子遂住。时有旃荼罗种。来至池边就水食糗。时彼童子见而告曰。丈夫。仁可惠我少多糗食。便报童子曰。可缝叶器。即便缝叶时旃荼罗以糗授之。是时童子见糗润腻。即报彼曰。此糗何故润腻。答曰。腻器盛糗因斯带润。是时童子寻食其糗。彼婆罗门从村来至。告童子曰。汝今亦可入此村中乞取糗饼。童子告曰。我已食糗。彼便问曰。何处得耶。答曰。于旃荼罗处得。婆罗门曰。此是不净恶人。汝何取糗。时婆罗门遂生嫌贱。时彼童子即便吐糗。佛告诸苾刍。汝等勿生异念。彼时唱读婆罗门者。即我身是。彼童子者。即舍利子是。往时由我吐其糗食。复于今日为我诃责。还吐出食

尔时佛在王舍城羯阑铎迦池竹林园住。时彼城中有一长者。名室利笈多。元是露形外道门徒。即是聚底色迦姊妹夫也。其聚底色迦深信三宝。作如是念。我今宜可劝室利笈多知佛僧伽是上福田。即便告曰。佛及众僧。汝能设食亲供养者。获福无量。彼便告曰。今我供养佛及僧者。汝亦为我请晡[口*闌]拏及彼弟子设食供养。时聚底色迦便作是念。我今若其不见许者。遂令彼人于胜福田有大损失。普施一切此复何违。即许为请。时室利笈多复生是念。我若先请沙门乔答摩就舍食者。彼聚底色迦。后不肯请晡[口*闌]拏及诸弟子而设其食。遂报彼曰。尔可先请晡[口*闌]拏等就舍而食。我于次后请佛僧伽而申供养。即便许之。寻往晡[口*闌]拏处。广申言论情欢喜已。遂便告曰。仁者晡[口*闌]拏及诸弟子。愿至明日就我舍食。时晡[口*闌]拏便生是念。岂非此人于沙门乔答摩处。见有过失情不信乐。今于我所起殷重心。我于今者获大利益。又此先祖是我施主。今复归向正是其宜。即便受请。时聚底色迦。即于其夜营办饮食。敷设座席安置水盆。晨朝遣使。往晡[口*闌]拏处白言。时至饮食已办。唯愿知时。时室利笈多告晡[口*闌]拏曰。圣者知不。然沙门乔答摩。但有俗舍来请命时。创到彼门。先以右脚蹈其门阃便现微笑。有侍者阿难陀。即偏袒右肩右膝着地合掌请曰。大德。大圣如来及如来弟子。非无因缘辄现微笑。大德。此等有何因缘。彼便答曰。如是阿难陀。非无因缘辄便微笑。然佛所至之处皆为授记。能令大众发敬信心。仁等今往聚底色迦处入彼舍时。应如是作。亦复能令大众生敬信心。即然其事。时晡[口*闌]拏及诸弟子围绕而去。诣聚底色迦住处。既至彼已到其门阃。遂开口大笑时。露形弟子顶礼其足合掌问曰。大德。非无因缘如是胜人辄开口大笑。彼便告曰。其实如是。非无因缘。我以天眼观见。无醉池侧有雄猕猴。逐雌猕猴随后而走。是时脚跌从树颠堕。因即命终。今我念曰。如此之畜无识有情。为鄙欲故受大忧苦。时聚底色迦闻此语已。遂作是念。此淫女儿。向针行里更欲卖针。我今折挫令其改肃。即为晡[口*闌]拏及诸弟子敷设妙座。以上妙饮食满盛铜钵。置饼于上下安杂味。奉露形众。于晡[口*闌]拏器。下安诸杂味。上以饼覆。而授与之。彼便念曰。我是教主合受好食。如何长者而不见与。长者请曰。何不食耶。彼便告曰。此但有饼无杂味。宜可将来。是时聚底色迦(旧云树提伽者讹也)长者即于其前。说伽他曰

  应合见者不能见　　不合见者诈言明
  尚睹池侧猕猴死　　如何不见碗中羹

是时长者。于钵饼下示其杂味。时彼羞愧即自念言。我被挫折。待少食讫。我为咒愿。令现在未来所设福业空无果利。彼既食罢。即为咒愿。说伽他曰

  若人少行惠施时　　及以供养设食时
  此非言难诘责时　　令其善福皆无报

时聚底色迦长者有守门人。既闻事已便作是念。斯无智人受我舍食。妄陈咒愿令无果报。此淫女儿。我今料理令其落节。彼遂当门倾秽水瓨。复拽门关令其半出。时晡[口*闌]拏寻并出门。俱被泥澾遂便倒地。头触门关打破流血。时守门人说伽他曰

  正是门关抽出时　　及以秽瓨倾水时
  打破其头血流时　　此时善福还无报

时晡[口*闌]拏持其流血。诣室利笈多处。时彼见已问言。大德。何意头破流血若斯。答曰。被聚底色迦长者踬顿于我。即便告曰。仁大有幸存命出来。我今作计。令彼乔答摩及僧伽众入我宅中不活而出。时室利笈多遂生是念。我今宜往乔答摩处请其受食。彼若定是一切智人。必不受请。如非一切智即便见许。时室利笈多即往佛所。共相问讯在一面坐。复从座起请世尊曰。佛及僧伽。颇能明日就我舍内。受一食耶

根本说一切有部目得迦卷第七根本说一切有部目得迦卷第八

        大唐三藏法师义净奉　制译

    第四子摄颂室利笈多之余

尔时世尊便生是念。此室利笈多。由于我处当见谛理。又彼意乱造诸恶行。若不受请。与彼圣谛而为障碍。我宜受请。尔时世尊默然而受。室利笈多即生是念。此乔答摩非一切智。此是怨家我当返报。彼即还家。便于夜半在门屋中掘作大坑。于其坑内烧炎炭聚。既绝烟焰将物栈之。覆以青草。复于其上更布薄土。便于食内置诸毒药。时聚底色迦妹是笈多妻。见而问曰。仁今欲何所作。答曰。拟杀怨家。即问彼言。谁为怨家。沙门乔答摩即其人也妻曰。若佛大师是怨家者。谁当得作尔亲友乎。时彼笈多便作是念。此是彼亲生来一处。于沙门乔答摩情深敬重。将无发露我密事耶。便令入一小室反锁其门。即命脯[口*闌]拏及无衣众。仁等可集看害怨家。我欲杀彼乔答摩众。已设火坑食内安毒。时诸外道升阁而坐。共相告曰。我于此处观乔答摩被火烧害。复看食毒闷绝之时颠蹶于地。令我门徒悉皆快意。时室利笈多。晨朝起已敷设座席。安置水瓮杨枝澡豆已。命使者曰。汝可往诣乔答摩处传我言曰。乔答摩来。食已办讫宜可知时。是时使者既承教已。诣世尊所礼双足已。请世尊曰。长者室利笈多作如是语。饮食已办具陈白佛

尔时世尊命具寿阿难陀曰。汝应遍告诸苾刍等。不得一人辄尔在前入室利笈多舍。待佛先入余随后行。时具寿阿难陀唯然受教。即往诸苾刍所具传佛教。尔时世尊于日初分。着衣持钵。与诸苾刍将欲诣彼长者住宅。是时竹林园内旧住天神。礼佛足已请世尊曰。愿佛莫入室利笈多舍。何以故。彼有恶意欲害如来造逆害事作诸罪业。佛告天神。诸无利事我已断除。彼复何能作其逆害。天曰。彼有恶意。门掘大坑满中积火欲害如来。佛告天神。一切欲火嗔火痴火。我以智水今皆沃灭。于世间火何能为害。时彼天神复白佛言。彼以毒药置在食中欲害如来。佛告天神。于诸欲毒嗔毒痴毒。我以智阿揭陀药。已变吐弃出。诸余凡毒何所能为。尔时世尊次入王舍城。彼城天神礼世尊足。伏愿如来。莫入室利笈多舍。乃至广说问答如上

尔时世尊诣室利笈多宅。既至门所时。彼宅中旧住天神。礼佛足已而白佛言。唯愿如来。莫入此宅。乃至广说如上。时长者妻在幽室中作斯念曰。准计今时佛到第一门。又计今时至第二门。以其双足俱蹈火坑。又计今时世尊大师身陷火坑。祸哉如来。今被烟薰咳嗽流泪。猛焰缠身衣随火化。时彼女人多说苦辞迷闷而住。是时世尊。既至中门方欲举足。钵头摩花从坑踊出。时正遍知安庠举足。蹈彼莲花入笈多宅内。是时笈多见是事已生希有心。即便告彼脯[口*闌]拏曰。请观世尊神通变现。彼告长者曰。汝今随顺乔答摩所为幻术。长者曰。纵今幻术。仁等若具一切智者。亦可试作如是幻耶。时彼露形外道。怀羞带怖俯面视地曲躬而出。是时长者深怀愧赧。不能见佛。便诣妻处告言。贤首。今可出来礼世尊足。彼便答言。何有世尊。汝与恶人已杀如来。时彼长者答言。贤首。谁有能得害如来者。然我羞愧不能见佛。其妻遂出。即将长者诣世尊所。俱礼佛足。是时长者纵身伏地不能重起云。我何面敢睹尊颜。妻乃合掌低头白世尊言。愿佛慈悲容恕长者无间地狱极重之愆。世尊告曰。汝今可起我已容恕。彼便叹言。如来应正等觉实无违顺。长者即从地起。欢喜踊跃如死重稣。而白佛言。唯愿大悲少为停住。我当办食。佛言。长者。岂非遣使已白时至作如是语。乔答摩来食已办讫宜可知时。答曰。实有斯语。大德。我于世尊作无利事。佛言。我已悉断诸无利事。汝复何能作无利益。白言世尊。我将毒药已置食中。欲害如来及诸圣众。佛告长者。贪欲嗔痴诸毒中火我已除弃。余何在言。食若熟者应持供养

尔时世尊就座而坐。所有供食置上座前。佛告具寿阿难陀曰。汝可遍语诸苾刍等。若未唱三钵罗佉多已来。不应一人辄先受食。时具寿阿难陀如佛所敕。告诸苾刍。次遣一人于上座前。唱三钵罗佉多。由是力故。于饮食内诸毒皆除。是时长者便自行食。初从上座终至下行。周遍观察作如是念。奈何今日从老至少。被毒所中闷绝于地。唯有世尊少动容色。然此众中竟无一人为毒害者。既见此已深起信心。夫妇二人见食事了澡漱复讫。即取卑座在佛前坐为欲听法。尔时世尊观彼二人。随其根性为说法要。既闻法已。以智金刚杵。破二十有身见山。证预流果。既获果已。白言世尊。今此所证。非我父母等之所能作。乃至受三归生净信。广说如上。白言世尊。我从今已往。于诸外道若男若女。永闭其门。于佛僧众及邬波索迦邬波斯迦等。长开其户。世尊令彼得见谛已即便起去。还本住处安庠而坐告诸苾刍。僧伽上座所有行法。我今制之。凡于众首为上座者。所有供食置在众前先令一人执持饮食。或先行盐。在上座前曲身恭敬。唱三钵罗佉多。未唱已来不得受食。当知此言有大威力。辄违受食得恶作罪(三钵罗佉多译为正至或为时至或是密语神咒能除毒故昔云僧跋者讹也佛教遣唱食前今乃后称食遍非直失于本意上座未免其愆讹替多时智者详用)

佛在室罗伐城。时有长者。造一住处修营才半便即命终。长者之子次绍家业。诸苾刍等就长者宅告其子言。贤首。汝父造寺功已将半。不幸命终。所有残功汝可修造。彼便告曰。阿遮利耶。寺极宏壮我无力造。若佛见听减小作者。我当营造。时诸苾刍以缘白佛。佛言。不能大造听其小作。复有俗人。造一住处未了而终。子继父业时。诸苾刍同前告子。子言。我爱宏壮。若听大者我当为作。佛言随情大作。复有长者。造小窣睹波造半命终。子知家业。时诸苾刍往诣宅所告其子言。贤首。汝父先造窣睹波。功已半讫遂便命终。所有残功汝宜修造。彼便告曰。圣者。我爱壮丽此塔形小。若佛见听增大作者。我当修造。以缘白佛。佛言。如乐大者随意大作

复有长者。造大窣睹波。其功已半忽然命过。同前告子。子言。我今贫乏不能大作。若听小者我当作之。佛言。随情小作

然造窣睹波。小者得增大。大者不应减小。若有俗人能大作者善。如不能办。苾刍应可劝化助造。若塔相轮久故破坏。佛言。应可修营。时有先下故轮更造新者。时久不成。佛言。不应先下。造新者讫。方下故轮。若佛形像泥塑亏坏。苾刍生疑不敢营饰。佛言。或增令大。或可相似随意而作。诸彩画壁不分明者。苾刍生疑不敢重画。佛言。应可拂除更为新画。诸余叶纸佛经磨灭。苾刍生疑不敢揩拭。佛言。应拭故者更可新书

第五子摄颂曰

  从像入城中　　受吉祥施物
  旗鼓随情设　　苾刍皆不应

尔时佛在室罗伐城。是时给孤独长者请世尊曰。我欲奉请赡部影像来入城中广兴供养。佛言长者。今正是时。彼诸苾刍不知谁当从其像入。佛言。少年苾刍皆可从入。于时众少不甚严丽。佛言。应令五众苾刍苾刍尼正学女求寂男求寂女侍从围绕。时有净信婆罗门及诸居士等。以上妙瓶持吉祥水。注苾刍手并授施物曾无一人辄敢受者。世尊告曰。长宿耆年诸苾刍辈。应展右手受吉祥水并受施物。时诸苾刍无有鼓乐引像入城。佛言。应鸣鼓乐。邬波离白佛言。如世尊说。应鸣鼓乐者。不知谁当作之。佛言。令俗人作。复白佛言。苾刍颇得鸣鼓乐不。佛言不合唯除设会供养。佛时告乐人曰。仁者。汝今应可供养大师。不应无故击鼓作乐。作者得恶作罪

第六子摄颂曰

  豫先为唱令　　五众从行城
  应差掌物人　　尼无别轮法

尔时薄伽梵在室罗伐城。世尊既许形像于节会日行入城中。时诸婆罗门居士等共告苾刍曰。阿遮利耶。形像虽入我等不知。圣者豫先为告。今者我等随力。各办上妙香花吉祥供养。修治道路严饰城隍。瞻仰尊仪式修景福。时诸苾刍以缘白佛。佛言。去行城时七八日在。应可唱令普相告知。至某日某时将设法会。仁等至时各随己力具办香花。于某伽蓝咸申供养。于时虽在街衢而为告令。时诸人众尚有不闻。以缘白佛。佛言。当于纸素白[疊*毛]明书令词。可于象马车舆之上街衢要路宣令告知。至行城日无多侍从。佛言。应令五众围绕随从而行。时有净信婆罗门居士等。以诸杂物施与苾刍。苾刍不知此物谁应合受。如世尊说。长宿耆年诸苾刍等应可受之。彼既受已。复自持行财物既多。遂致疲极。世尊告曰。应令少壮苾刍而擎其物。既持至寺积成大聚。遂被贼偷。佛言。应可差人守护其物。应如是差。大众集已先问彼苾刍云。汝某甲能为僧伽作掌衣物人不。答言。我能次令一苾刍应为白二羯磨。大德僧伽听。此某甲苾刍。乐与大众作掌衣物人。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。当与大众作掌衣物人。白如是。次作羯磨。准白应知

是时苾刍多获施物。苾刍尼众作如是言。大德今获施物。应分与我。若不与者。我等尼众别作朋行。苾刍闻已遮不许作。尼于异时。遂别为朋旅。随意而行。时诸俗人问苾刍曰。阿遮利耶。今此行道为同为异。答言不同。俗人告曰。大师现在遂破僧轮。不相承禀别为聚会。时苾刍尼亦获财利。苾刍以缘白佛。佛言。苾刍尼众不应别作轮行。若有作者。是破僧方便。得窣吐罗罪。佛言。诸苾刍众所得利物。亦应分与苾刍尼众。不与者得越法罪

第七子摄颂曰

  应差分物人　　上座宜准价
  不得辄酬直　　索价返还衣

尔时大会事了多获财物。诸苾刍众不知云何处分其物。佛言。应差分物人。当如是差。大众集已先可问言。汝某甲。能为僧作分衣人不。彼答言能。次一苾刍应为白二羯磨

大德僧伽听。此苾刍某甲。乐与僧伽作分财物人。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。当与众作分财物人。白如是。羯磨准白应作

时分衣人。敷座席鸣揵稚为言白已。后集僧伽卖所得衣。苾刍不知谁应卖衣。佛言。僧伽上座应准衣价。是时上座遂贵准衣更无人买。佛言初准衣时应可处中。勿令太贵太贱。初准即与。佛言。不应待其价极方可与之。时六众苾刍。见他准价故增衣价。及至与时。便作是言。我不须衣。欲为大众多增衣价。佛言。若众卖衣。其不买者。不应故增其价。若故增者得恶作罪。是时六众增价得衣。便即披着。见索价直。即还本衣。佛言。未还价足不应着衣。若未还价而着衣者。得恶作罪

第八子摄颂曰

  寺大减其层　　将衣者应用
  恐怖若止息　　准式用僧祇

如世尊说。苾刍造寺应为五层。香台应可七层。门楼亦作七层。苾刍尼造寺应为三层。香台门屋并各五层者。由其重大遂便颓毁。苾刍以缘白佛。佛言。应除上层。由尚颓毁。如是渐次应留以堪为限。从佛世尊现大神通已后。敬信之人乃至边方亦皆造寺。苾刍住已遂被惊怖。时诸苾刍并皆逃窜。时有贼来尽收衣钵。令诸苾刍并阙衣服。以缘白佛。佛言。僧伽卧具不应令失。如要须去应可持行。时一苾刍见怖缘至。持僧祇帔与诸苾刍相随而去。既至日暮。有耆宿苾刍告言。具寿。有僧祇帔我既年大准次合得。汝应与我。即便持与。彼取而卧至天明已告言。具寿。可取帔去。下座答言。若须披着即准耆年。有怖持行不论年几。此僧祇帔可自持去。以缘白佛。佛言。将去者应用。后时怖息。苾刍告曰。此是僧物因何独用。答言。佛教令我受用。佛言。我据怖时。暂听受用僧祇卧具。恐怖既除。应如常式

第九子摄颂曰

  若有大聚会　　鸣鼓集众僧
  众大别为行　　捡挍人先食

尔时佛在室罗伐城。给孤独长者请世尊曰。我欲于逝多林设大法会。愿见听许。佛言。今正是时。于设会日。六大都城诸苾刍等咸悉来集。人众既多遂失时候。佛言。应打揵稚虽打揵稚众闹不闻。佛言。应击大鼓。闻鼓声时。应集食处时。诸苾刍可随大小依次而坐。行饮食时未至行末日。遂过午时。诸苾刍多有绝食。佛言。人众若多。应须量准别作行头。各于上座安置饮食。可一时行。然诸俗人行饼果时。不能平等。佛言。应差苾刍看行饼果。彼既差已受取而行。存意观察令其周遍。然此苾刍待众食已。时过绝食。佛言。若捡挍人应于斋食先取其分食之无过

第十子摄颂曰

  凡于尼众首　　应安一空座
  为待余苾刍　　孤苦勿增价

尔时佛在室罗伐城。时有众多苾刍尼。人间游行遇至一村。时彼村中有一长者。情怀敬信。请诸尼众就舍而食。时窣吐罗难陀苾刍尼。亲为上座。是时有一乞食苾刍。共诸商旅游历人间。至斯聚落巡门乞食。时有村人告言。圣者有诸尼众。在长者家受其供养。仁今可往就彼受食。闻已诣彼。时苾刍尼白言。尊者。大众食竟能为咒愿及以说法。应居上座。若不能者。可在一边食罢而去。时彼苾刍赧然思曰。我待食了说法方行者。时既延迟恐失商旅。遂于一边食了而去。渐至室罗伐城。时诸苾刍见而告曰。善来善来具寿。所有游历安乐行不。答曰。宁有安乐。被苾刍尼深见倰辱。问言何意。即便具告诸苾刍以缘白佛。佛言。若一苾刍一苾刍尼。然此苾刍宜居上首。应先受水及受其食。或二或三乃至众多苾刍尼处。若一苾刍亦为众首。应先受水及以受食。凡苾刍尼所食之处。于上座首留一座处。假令求寂在后来至就座而食。是上众故。若不尔者。诸苾刍尼得越法罪。时给孤独长者。于逝多林设大会已。妻妾男女悉舍与僧时诸苾刍不知云何。以缘白佛。佛言。应问长者。彼既问已。长者答言。应可准价卖之。苾刍共准。是时六众争共上价。有一孤苦女人。见增其价遂生愁怖。白长者言。我是孤苦勿见遗弃。时诸苾刍以缘白佛。佛言。孤苦女人性多愁怖。汝诸苾刍。不应增价而买。若增价者得恶作罪。应随施主敬信净心。所论酬直当为受取

目得迦第三别门总摄颂曰

  资具衣愚痴　　若差不用俗
  正作长者施　　剃刀窣睹波
  饼酪叶承水　　及洗钵等事
  此之千二颂　　总摄要应知

第一子摄颂曰

  十三资具物　　牒名而守持
  自余诸长衣　　委寄应分别

尔时佛在室罗伐城。时诸苾刍人间游行。时有苾刍。忽然遇病既乏医药。遂即命终。时诸苾刍以缘白佛。佛言。从今已往制诸苾刍畜药直衣。若遇病时卖以充药。如世尊说。制诸苾刍畜药直衣者。时诸苾刍。得已浣染守持而畜。后时买药全不得价。以缘白佛。佛言。其药直衣不应浣染。应持新[疊*毛]并留其缋(西国畜白[疊*毛]一双此方当绢一匹也)

时具寿邬波离白佛言。如世尊说。诸苾刍等守持三衣。世尊复开畜药直衣者。不知云何。佛言。我今开许。诸苾刍等得畜十三资具衣。苾刍不知何者是十三资具衣。佛言一僧伽胝。二嗢呾罗僧伽。三安呾婆娑。四尼师但那。五裙。六副。裙七僧脚敧。八副僧脚敧。九拭面巾。十拭身巾。十一覆疮衣。十二剃发衣。十三药直衣。是名十三资具衣。时具寿邬波离白佛言。如世尊说。苾刍应畜十三资具衣者。云何守持。佛言。随一一衣各别牒名而为守持。应如是说。对一苾刍。具寿存念。此僧伽胝衣我今守持。已作成衣是所受用。三说。余衣守持准此应作。其药直衣应加为病因缘是所受用。复白佛言。此十三衣外更有余衣。不知云何。佛言。应于轨范师及亲教师而作委寄分别持之。应如是分别。对一苾刍作如是说。具寿存念。我苾刍某甲。有此长衣未为分别。是合分别。我今于具寿前而为分别。以邬波驮耶作委寄者。我今持之(三说)

第二子摄颂曰

  痴不了三藏　　此等十二人
  失性复本时　　诃言应采录

具寿邬波离请世尊曰。有几种人不应诃言不采录。佛言。有十二种人。云何十二。一者愚。二者痴。三不分明。四不善巧。五者无惭。六有瑕隙七界外住。八被舍弃。九言无次绪。十舍威仪。十一失本性。十二授学人。复问世尊有几种人应诃。佛言。有其三种。一者住本性。二言有次绪。三不舍威仪。云何是愚。佛言。愚者谓思其恶思说其恶说作其恶作说难舍事。云何为痴。佛言。谓不持苏怛罗不持毗奈耶不持摩室里迦。不分明者。谓不明三藏教文。言不善巧者。不善三藏教理。言无惭者。谓于四他胜中随犯一。戒言有瑕隙者。谓新作斗诤或旧有怨。嫌言界外者。谓界外住。人言舍弃者。谓是僧伽以白四法而为舍弃。言无次绪者。谓作妄语离间粗矿杂乱语。言舍威仪者。谓舍本座。言失本性者。谓作不应行事于诸学处不知修习。言受学者谓是犯重不覆藏人。众作白四授与令学。复白佛言。失本性人诃羯磨时不须采录诃不成诃者。如其此人还住本性。得成诃不。佛言成诃

第三子摄颂曰

  若差十二人　　斯语成诃法
  受时言我俗　　此不成近圆

具寿邬波离白佛言。如世尊说。若为其人正羯磨时。此人许成诃者。大众差遣十二种人作如是语。诸大德不应差我。此所出言应采录不。佛言。并须采录。言不成诃者。我据行治罚时作如是说。世尊。如正近圆时。其人自言我是俗人。此人得成受近圆不。佛言。设近圆已。自言是俗。尚失近圆。何况受时此等皆据有心舍戒

根本说一切有部目得迦卷第八根本说一切有部目得迦卷第九

        大唐三藏法师义净奉　制译

第四子摄颂曰

  不用五种脂　　随应为说戒
  因亿耳开粥　　王田众应受

尔时佛在室罗伐城。如世尊说。有五种不净皮履不应持者。时六众苾刍用五种不净脂膏以涂皮履。时胜光王象闻脂气惊怖逃奔。是时六众作如是语。君等何不捉持此象。答曰。我不能持。苾刍报曰。我能为持。仁等若能为我持者。我今当酬饼果之直。是时六众遂向下风。其象即住诸人报曰。圣者。仁等解明咒耶。群象惊走我等不禁。仁等如何遂令象住。六众报曰。我实不解诵持明咒。我等但以上象脂用涂皮履。圣者。王之好象若伤损者。岂非仁等作无利事。共生嫌贱。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应以上象脂膏用涂皮履。若有涂者得恶作罪。上象既然。上马师子及以虎豹。悉皆不合

尔时佛在王舍城。频毗娑罗王诣具寿阿难陀处。顶礼双足白言。大德阿难陀。今者岂非听法之日。复是褒洒陀时。我得听不。答言大王。当知褒洒陀者。但是苾刍共所作业非俗合听。王即起去。然佛世尊知而故问阿难陀。何故王来而不听法即便起去。彼即具答。佛言。汝有大失。向者令王得闻此波罗底木叉者。王必倍生深信恭敬。既生净信能为信首。是故我今听诸王等及以大臣有净信心意乐闻者应可为说。佛言。若复有人。虽是尊贵而无敬信。如此之人亦应为说。若有贫人亦应为说。若是贫穷兼不敬信乐欲闻戒。不应为说

尔时佛在王舍城。具寿说笼拏二十亿苾刍。从小以粥长养。由出家后遂不得粥。身体羸瘦痿黄无力。是时世尊知而故问阿难陀曰。何故说笼拏二十亿身极痿黄羸瘦无力。时阿难陀以缘白佛。佛言。从今听许说笼拏二十亿苾刍随意食粥。时阿难陀即传佛教。告彼苾刍曰。世尊开尔随意食粥。彼便报曰。为是总开大众为我一人。答曰。唯尔一人。说笼拏二十亿曰。由此因缘诸同梵行讥诮于我。汝说笼拏二十亿。今者出家大有所获。昔在占波巨富无匹。舍七象王而为出家。乃于今时唯求薄粥。世尊。若许因我开听大众食粥。我亦随食。时诸苾刍以缘白佛。佛言我今因说笼拏二十亿为先首故。听诸大众咸悉食粥。是时净信婆罗门居士等。多持好粥施苾刍等。时影胜王闻佛听诸苾刍随意食粥。王以千亩良田奉施大众。诸苾刍不敢受田。以缘白佛。佛言。为僧伽故应可受田。所收果实众应受用

第五子摄颂曰

  俗人求寂等　　并不合同坐
  两学有难缘　　同处非成过

尔时佛在室罗伐城。具寿邬波离请世尊曰。凡诸苾刍合与俗人同褥坐不。佛言不合。必有难缘同坐无犯。复白佛言。得与求寂同座坐不。佛言不合。若与小者及半择迦污苾刍尼并犯五逆外道趣外道者贼住别住不共住人等。亦不合同座。必有难缘同座无犯。又问。得与授学人同褥坐不。佛言不应。必有难缘随意同坐。得与俗人同枮床一处坐不。佛言不应。必有难缘随意同坐。如是乃至不共住人咸悉不合。必有难缘同坐无犯。若同床坐广说如前。若屈毡席以为障者。坐亦无犯

第六子摄颂曰

  正作不令起　　随年坐染盆
  应共护僧园　　勿烧营作木

尔时佛在室罗伐城。时诸苾刍坐小床座。作浣染缝衣治钵等事。是时六众苾刍推起自坐令他废阙。时诸苾刍以缘白佛。佛言。浣染等时苾刍正作。不应令起。遣他起者得恶作罪。六众苾刍凡所至处。自恃上座排他令起。时彼苾刍不肯为起。以缘白佛。佛言。应随年次依位而坐。如世尊说。随年坐者。六众苾刍见他食时。自在后至遂令他起。时诸苾刍以缘白佛。佛言。若彼苾刍正食之时。上座后来不令小起。令他起者得恶作罪。可随处坐食。具寿邬波离白佛言。如世尊说。正食苾刍不应令起。不知齐何名食时。佛言。下至受盐或受食叶。皆不合起。如世尊说。苾刍受食不应起者。六众苾刍向上座处故先受食。时诸苾刍以缘白佛。佛言。不应先往上座头坐故为受食。作者得恶作罪。凡诸苾刍。应善知座次。僧伽所有贮染汁瓨及诸盆器。有一苾刍先取染衣。六众苾刍作如是言。具寿。我年长大先合用之。泻却染汁强夺将用。令彼苾刍事便废阙。以缘白佛。佛言。但是僧伽煮染之器及以染盆。他正用时不应强夺。事讫方取。未了取者咸得恶作。如世尊说。染器污时不应取者。是时六众才染片衣。故令汁污。意留染器妨彼受用。佛言。若总以衣内染色中。方名染污。不应少物故作留碍。如有犯者咸得恶作

缘处同前。时给孤独长者。作其木栅围逝多林。时诸俗人毁破木栅盗将草木。苾刍以缘白佛。佛言。令人遮护。既令遮护弃木逃去。无人采拾咸悉烂坏。时诸苾刍以缘白佛。佛言。坏无用者。可入僧厨以充薪用。余堪用者取付作人。时六众苾刍。随其营作所堪用木。并破烧坏以充煮染。时诸苾刍以缘白佛。佛言。苾刍。不应烧营作人要须杂木如有犯者得恶作罪

第七子摄颂曰

  长者所施物　　问已应留举
  随处莫废他　　洗身方入寺

尔时佛在室罗伐城。时给孤独长者请世尊曰。佛听许者。我今更欲以逝多林重施僧伽。佛告长者。随意应作。时彼长者。于逝多林内所有树木。是男声者。则为男子衣服而严饰之。女声树者。作女人服而为严饰。乃至寺中庭经行处门屋下浴室内众食堂供病堂常食堂。悉皆如是为严饰已。舍与僧伽。时诸苾刍得此衣服。不知云何。以缘白佛。佛言。应问长者。既往问已长者答曰。随所施处物应属彼。佛言。是男女声树。乃至遍寺所有衣服。随其处所各以箱箧藏举。若于后时。逝多林内人作大会。还随其处准前严饰。在墙壁者。应将画壁若在温暖堂。应买薪以充然用。在浴室者供洗浴事。在贮水堂者以充大众。时非时浆用。若在供病堂。应与作美膳供养。或时近院或复楼阁檐前。经行处或近门边。现前僧应分。若寺中庭内者属四方僧用。时诸苾刍。作断惑禅堂静虑之处。修诸善品。是时六众来至此堂。唤他令起云我耆年。时诸苾刍以缘白佛。佛言。不应于此而作随年令他苾刍辄为起动。若令起者咸得越法罪。时诸苾刍从座而起暂去经行。六众遂来坐其座处令他废事。佛言。他先坐处不应辄坐。汝等苾刍欲经行。时先以绮带或僧脚欹。留安坐处然后经行。复有苾刍。于廊庭柱打拍皮鞋。有余苾刍见而嫌耻。以缘白佛。佛言。道行轨式我今当制。凡诸苾刍道路行时。欲须入寺随有水处。安置衣钵抖擞衣已次浴身体下至手足。洗灌尘垢添净水瓶。方以破布拂拭皮鞋。然后披衣容仪详审。徐行入寺

第八子摄颂曰

  剃刀并镊子　　用竟不应留
  便利若了时　　无宜室中住

如世尊说。剃刀镊子应随畜者。六众苾刍自取僧伽剃刀镊子。剃发既竟他取不还。报云后时我更须用。时诸苾刍以缘白佛。佛言。汝等苾刍。用众刀讫不应便留。用刀既然。石镊刀子及承足物。应知亦尔。六众苾刍入小便室。事既了已仍住室中。余人欲入而故遮止。告言。莫入我当在后更拟小便。故恼于他令生嫌耻。以缘白佛。佛言。小便若了不应久住。更停住者得恶作罪。于大便处故恼他人。得罪亦尔

第九子摄颂曰

  窣睹波围绕　　广陈诸圣迹
  浊水随应饮　　若碱分别知

尔时给孤独长者请世尊曰。我于如来发爪窣睹波处欲为庄严。若佛听者我当营造。佛告长者。随意应作。长者不知云何而作。佛言始从睹史多天下生赡部。化导有情乃至涅槃。本生圣迹随意应作。时诸苾刍随路而去。见有水浑生疑不饮。佛言。水中见面应可饮用。若不见面须人授饮如极浑者。应取羯得迦果葡萄果投中待清。或可以糗而内水中。诸苾刍便投散糗。佛言。宜应以水作团投之时有碱水生疑不饮。佛言。若堪作盐用受而方饮。若不堪者自取而饮勿致疑惑

第十子摄颂曰

  饭酪等非污　　亦可内瓶中
  洗足五种瓨　　齐何名口净
  叶手承注口　　多疑流钵中
  举粮持渡河　　纵触非成过
  洗钵应用心　　他触问方受
  换食持粮等　　无难并还遮

尔时佛在室罗伐城时有婆罗门及诸居士于逝多林相去不远。芳园之内共为宴会。有诸残食弃在井中。时诸苾刍欲取水用。以罗滤漉于水罗中见有饭粒。苾刍生疑不用。并贮水瓨亦生疑念。以缘白佛。佛言。不由彼缘便成不净。滤即成净。不应弃水。又诸苾刍池中取水。遂见有人洗酥油瓨及以酪瓶。复有苾刍。手执腻钵亦于此洗。腻浮水上漂泛而住。酪瓶余滓片片下沉。时彼苾刍疑不敢用。以缘白佛。佛言。非彼能令水成不净。滤即是净。用之无犯。时诸苾刍随路行时水极难得。至汲水轮所欲取其水。心疑不净。因此阙事极生疲苦。方入寺中。时诸苾刍以缘白佛。佛言。可取其水。先应观察澡漱口已随意而饮。或在非时亦不敢饮。佛言。非时亦饮。不贮瓶中。佛言。应贮。时诸苾刍。于道行时无水可得。崩崖泉水疑不敢饮。以缘白佛。佛言。应观而饮。或于非时疑不敢饮。佛言。非时应饮。不敢添瓶。佛言。应添。时诸苾刍见黄潦水。疑不敢饮。佛言。纵令水浊观之随饮。或在非时亦不敢饮。佛言。时与非时饮用无犯。添贮瓶中亦皆无犯。于行路时。见皮囊贮水有其酪片。疑不敢饮。时诸苾刍以缘白佛。佛言。时与非时随意饮用。汝等苾刍。于急难时我所开者。若无难时并应遮止。若更用者咸得恶作罪。时有众多苾刍。游行人间至牛营处。求水不得。彼以酪浆用充洗足。生疑不用。时诸苾刍以缘白佛。佛言。无水之处若与酪浆。应持洗足。时彼复往牧牛人处。从借瓶器欲将取水。苾刍借得酥油之瓶。疑不敢用。事有阙乏。佛言。汝等苾刍。应知有五种瓨器。一者大便器。二者小便器。三者酒器。四者油瓨。五者酥瓨前之三器不应贮物。设令贮者远可弃之。后之二瓨应以火烧。或以卤土或用牛粪净洗。瓨则成净可用贮水。时与非时随意饮用。时有苾刍饮非时浆。喉中腻气遂即变出。生恶作心。世尊告曰。先净洗手次漱唇口。既漱口已方可饮浆。如世尊说。净漱口者。时诸苾刍便用卤土。以揩唇吻。因即皴裂。佛言。应用牛粪净洗唇口。邬波离白佛言。如世尊说。应净口者齐何名净。佛言。有染之口此亦何能令成无染。应以干净牛粪捻之令碎。或以澡豆和水揩唇除食腻气。复以两三掬水再三漱口。即名为净。凡诸苾刍。若饮若啖时与非时。并应如是然后方饮。如不尔者。随饮随咽咸恶作罪。复有苾刍于非时中以手捉瓶向口注水。蚁先入瓶出便被螫时诸苾刍以缘白佛。佛言。不应以瓶注口饮水。先净洗手及净漱口。方注瓶水手承而饮。又复苾刍应作盛君持笼。时彼不知以何物作。佛言。应用版木或以塼石安置水瓶不令虫入。如世尊说。先净漱手方饮水者。道路行时有少许水。佛言。可于弃中饮。见是青叶无人摘授。佛言。枯黄落叶自取饮水。或时落叶求亦不得。就枝以叶承水饮用。或连条叶转更难求。佛言。应就屏处净漱口已。以瓶注口随意而饮。其开遮事广说如前。时具寿颉离跋底。随在何处生疑惑心。是故时人遂共号为多疑颉离跋底。见彼瓶水流注下时。生如是念。他人泻水连注钵中。岂非恶触。遂便不受。时诸苾刍以缘白佛。佛言。凡诸流物皆悉向下。不能向上。此应受用。勿生疑惑。并皆无犯。如是乳酪浆。等准此应知。乃至佛言。勿生疑惑。时有苾刍。共诸商旅随路而行。令诸求寂持其路粮在后而来。暂停欲去。告苾刍曰。为我擎举。时诸苾刍不敢擎举。以缘白佛。佛言。应为擎举。彼复告言。为我擎下。苾刍生疑。不与擎下。佛言。应与擎下。后时求寂持其道粮随路而去。负重疲困复白苾刍。暂为持去。我当歇息。苾刍不肯。佛言。可以绳系令求寂执绳。可为擎持令其暂息。后遂生疑。我自手解遂不敢食。佛言。食皆无犯

时诸苾刍与诸商旅同路而去。忽被强贼劫夺商人。求寂持粮弃之而走。时诸苾刍不取路粮亦弃而去。彼于后时告求寂曰。汝今可去取彼路粮。求寂答曰。今欲令贼杀我耶。我不能去。仁可自取。苾刍生疑亦不往取。路粮既乏遂阙行途。以缘白佛。佛言。宜应自取。既自持来生疑不食。诸苾刍以缘白佛。佛言。应食无犯。时有苾刍。令求寂持路粮欲渡河水。不知云何。佛言。应问求寂。汝能为我持粮并自渡不。答言。我但自渡无力持粮。苾刍应助擎持渡河。求寂若言。无力自渡岂暇持粮。苾刍若能擎彼求寂并持路粮者善。若不尔者。先渡其粮后擎求寂。时诸苾刍生疑不食。以缘白佛。佛言。应食无犯。如世尊言。苾刍于钵中食。有一苾刍。洗钵时见有破处。恐有所犯。佛言。应可用心再三净洗。设有破处此亦无犯。复有苾刍。洗钵时于彼隙中见有饭粒。疑不用食。以缘白佛。佛言。应以草莛擿去将水三灌随情受用。复有苾刍。用旧熏钵盛热汁时。遂便腻出浮上凝住。生疑不食。以缘白佛。佛言。应去上腻宜可食之。复有苾刍。既洗钵已置于一处。至第三日而更洗用。遂即破坏。彼便生疑。钵烧未熟。以缘白佛。佛言。洗而应食。复有苾刍乞食归来置钵而出。更有苾刍。亦乞食来即便以钵置彼钵上。时苾刍见已生疑。以缘白佛。佛言。若有授食人受而方食。必若无人掠去上食。食便非犯

复有苾刍。乞食既还置钵而出。有俗人来遂便触着。应可问言。尔于此食有希望耶。若言我见有蝇或见草叶拂令去者。应受而食。若言有希望心为斯触者。应可分与受而方食。时有苾刍。乞食来已安钵一处。复有求寂。乞食后至便持钵饭置苾刍钵中。苾刍生疑遂便断食。佛言。钵着饭处应可多除随意而食。如世尊说。凡诸苾刍若道行时应持粮者。既无俗人又无求寂。佛言。应劝施主。施主亦无。应自持去。后见俗人共换而食。换处亦无分为两分。告俗人曰。汝取一分。彼既入手应告彼曰。汝取我食我取汝分。换易而食。此复难求。以缘白佛。佛言。于第一日应须绝食。若至明日如有授人受取而食。若无授者。自取一彪拳许而食。至第三日还无授者。食二彪拳。至第四日复无授人。随情自取饱食无犯。于后路粮罄尽。见有熟果堕地。佛言。应取作净受已而食。若净人难得者。设不作净受已应食。授者亦无。佛言。应可自取。作北洲想持心而食。树上果熟未落地者。佛言。应自上树摇振令堕自取而食。汝诸苾刍如上开者。并为难缘。若无难时皆悉制断。若有违者。咸得恶作罪

目得迦别门第四总摄颂曰

  与田分不应　　赤体定物施
  僧衣字还往　　甘蔗果容裙

第一子摄颂曰

  与田分相助　　车船沸自取
  乌嘴蝇无惭　　制底信少欲

尔时佛在王舍城竹林园中。时影胜大王。以千亩田施与僧伽。时诸苾刍虽常食啖舍而不问。遂使良田并生茅荻。时影胜王。因自出游见而问曰。此是谁田并生茅荻。大臣答曰。此是大王。以千亩田奉施圣众。彼收田实不为修理。由此荒废。王曰。岂可僧伽不与他分。答曰。不与。诸苾刍闻以缘白佛。佛言。应与俗人作其分数。时诸苾刍所有田谷。并与耕人不自取分。佛言。应准王法取分。即便取分。然诸作人既得己分。弃谷而去。佛言。应运稻谷令入寺中。时诸作人先持自分后持寺分。佛言。先持寺分己分方持。虽后运来贼还偷窃。佛言。应须掌护。勿令贼盗。般运入时唯载僧分。车欲倾覆。唤诸苾刍。愿见相助。时诸苾刍见是僧车。便不敢触

佛言。此应相助。有病苾刍随路而去。御车之人告苾刍曰。圣者。可乘此车。苾刍生疑而不敢乘。佛言。但避车轼乘去无犯。又复以船运载其物。船既突浅。船师告曰。圣者。愿见相助共我推船。时诸苾刍以是僧船不敢相助。佛言。应可助推。时诸苾刍陆路而去。极生疲困。是时船主告苾刍言。可共乘船。时诸苾刍疑不敢上。佛言。除其柁处随意乘船。或时以担而摙其分欲暂停息。告苾刍曰。我欲歇息暂来下担。苾刍生疑不敢为下。佛言。应可为下。复有担人中途疲困。欲求止息告苾刍曰。为我擎担暂解疲劳。彼诸苾刍疑不为举。以缘白佛。佛言。以绳系担令持绳已。方为举担。或时半路弃担而逃。时有贼来收担将去。佛言。应可持行。苾刍不知遣谁将去。佛言。应遣俗人。此若无者可令求寂。此亦无者苾刍收取。诸苾刍等疑不敢食。由自手触以缘白佛。佛言。应食无犯。僧祇釜镬然火既多。于中酥酪沸腾出外。净人若无恐虚损弃。佛言。此时净人不应令去。必有要缘须出外者。苾刍即应抽却薪火。沸仍不止。应以杓搅。若煮药时药沸腾上。类此应知。汝诸苾刍。我为难缘所开许者。于无难时并应制断。若有行者。咸得恶作

根本说一切有部目得迦卷第九根本说一切有部目得迦卷第十

        大唐三藏法师义净奉　制译

    第一子摄颂之余

尔时佛在室罗伐城。多有商人。请佛及僧。就园林中设大斋会。商人持食列在众前。商客行中忽然火起。彼既见已弃食奔驰。时复临中无人授食。苾刍念曰。不知云何。时诸苾刍以缘白佛。佛言。彼诸施主舍心已成。作北洲想自取而食。不应生疑。时有乌来厨边啄食。时诸苾刍疑不敢食。以缘白佛。佛言。却嘴四边食之无过。苾刍未食乌复来啄此又生疑便不敢食。以缘白佛。佛言。弃嘴四边食亦无犯。时具寿颉离跋底。入厕室中。见有诸蝇唼其不净。复向厨内而污饮食。白苾刍言。我于厕内才见此蝇。还复飞来污其饭食。苾刍闻已咸皆不食。佛告苾刍。凡是飞蝇。行处非处亦不成秽。宜应食之。苾刍染衣见有众家酥油瓶器。谓是染瓨以手举触。观察知已遂便弃掷。佛言。若擎上阁犹未半道。应须倒下置于地上。若过半者。宜应擎上平处安之。由不详审瓨转倾油。佛言。应以物支。莫令倾侧。时彼苾刍以先触故生疑不食。佛言。是净应食。凡诸苾刍。有其二种无曾触过。一者无惭愧人所触。二者有惭之人非故心触。此惭愧人由忘念故。俱净无犯。有众多苾刍。游历四方巡礼制底。时婆罗门及居士等。以诸涂香烧香末香花鬘[疊*毛]布。寄彼苾刍将奉制底苾刍遇缘不遂所望。便生疑念。此物如何。时诸苾刍以缘白佛。佛言。四大制底是其定处。一者初生处。二者成正觉处。三者转法轮处。四者入涅槃处。若施主元心奉余制底。与此四处亦不相违若与此四有碍缘者。此四自得相通。不应余处。具寿邬波离请世尊曰。有二苾刍共生瑕隙。种种异言互相谤讟。于此二人。谁是可信谁不应信。佛言。信持戒者。二俱持戒应信多闻。二并多闻信少欲者。二俱少欲信极少欲者。二皆极少欲此当信谁。佛言。若有二俱极少欲而生瑕隙种种异言互相谤讟者。无有是处

第二子摄颂曰

  不应令贼住　　及以黄门等
  乃至授学人　　行筹破僧众

时具寿邬波离请世尊曰。若以贼住人作行筹者。成破僧不。佛言。不成。若以五种黄门乃至别住人。作行筹者。成破僧不。佛言。不成。若以犯四重人作行筹者。成破僧不。佛言。不成。若以授学人作行筹者。成破僧不。佛言。不成

第三子摄颂曰

  不赤体披衣　　冒雨向厨内
  便利宜缝补　　和泥福久增

时六众苾刍。于僧祇卧帔赤体而眠。舒张手足蹴蹋令碎。时诸苾刍以缘白佛。佛言。僧祇卧具不应赤体而眠。赤体眠者得恶作罪。凡是僧祇所有卧帔。应以物儭。或将五条用意观察徐徐受用。时六众苾刍。披僧卧帔露处经行。被雨沾渍遂便损坏。以缘白佛。佛言。不应披僧衣帔于空露处冒雨经行。若有用者得恶作罪。又六众苾刍。披僧卧具来至厨中烟熏损坏。时诸苾刍以缘白佛。佛言。不应披僧卧具来向厨中。若有用者得恶作罪。时有苾刍。着向大小便处。苾刍以缘白佛。佛言。不应披僧卧具入大小便室。披去者得恶作罪。时诸苾刍。见有破坏僧祇卧具被帔。遂共除弃。以缘白佛。佛言。不应除弃。若衣欲破应以长线而缝络之。若见有孔应可补帖。若在内烂两重幅叠。如总烂坏不堪料理者。应作灯炷。或可斩碎和牛粪作泥。用塞柱孔。或泥墙壁。如是用时。能令施主所舍福田任运增长。若三衣破烂。事亦同此

第四子摄颂曰

  定物施此中　　不应余处食
  若有将去者　　并须依价还

佛在室罗伐城。时有长者造一住处。所施资缘悉皆充足。时彼长者请余苾刍。于此寺中为捡挍者。然此苾刍多有弟子。在余寺住。彼为礼觐来至寺中。于时师主告弟子曰。造寺长者请我于此寺中为捡挍者。汝等且待食竟方去。弟子白师。邬波驮耶。必有食者与我持去。至彼共食。报言。随意。彼即持饭。或将灯油。或持皮屩。或有擎衣持盖。或有持樵。有持根茎叶花果药并皆将去。未久之间所有资具摙运欲尽。时此寺中诸余苾刍。咸诣造寺施主家。作如是语。长者知不。仁之寺内所有资生现今阙乏。是时长者报曰。无多苾刍住于寺内。僧祇资具未久之间遂言都尽。时诸苾刍即以上缘具告施主。长者曰。我岂与彼外寺苾刍耶。长者嫌恨。以缘白佛。佛言。苾刍不应于别处住将此寺食而向余处。亦复不应将此寺物以供余处。饭及灯油乃至花果。若施主本意。唯供此处住寺之人不通余人者。若有来食。并须计物酬其价直

第五子摄颂曰

  僧衣题施主　　别人施私记
  [毯-炎+瞿]毹许别人　　尼夏应修理

尔时佛在室罗伐城。时有兄弟二俱出家有捡挍苾刍着僧祇帔。便以众帔寄兄苾刍遂往余处。其弟苾刍自披己帔来至兄边。即以己帔与主人衣相近而置。于后去时误持众帔。谓是己衣遂着而去。其捡挍人后时来至见有别衣告言。具寿。今者僧伽多获利物。答言。不得。问曰。此是谁衣答。是汝僧衣。报言。我帔宽大此衣陜小。应有余人来至于此持我衣去。若有人来我今往问。既到彼已遂见僧衣。问其所以。答曰。我无故意而将帔来。若是僧衣仁可持去。苾刍有疑。以缘白佛。佛言。大众之衣应为记验。苾刍不知云何作记。世尊告曰。若是众物宜应书字。此是某甲施主之衣。若别人衣应为私记。时有织彩[毯-炎+瞿]毹及小班褥持施僧伽。佛言。我听大众。亦许别人。又有多人以旋脚大床持施僧伽。世尊告曰。僧伽听畜。别人不应如世尊说。夏坐苾刍尼。有缘听往人间游行。彼于住处不为修理。皆共舍去。遂便毁坏。时诸苾刍以缘白佛。佛言。诸苾刍尼安居之处应须修理。若不尔者咸得恶作罪

第六子摄颂曰

  若还往衣物　　送来应为受
  为众取他财　　将众物还价

时有俗人亲属亡没。为送尸骸往尸林处。所有幡[疊*毛]还将归舍。回施僧伽。苾刍不受以缘白佛。佛言。是送尸衣应须为受。时有贫人更复来借佛言。若贫人来借应暂与去。彼有疑心却持还与。时诸苾刍不肯为受。佛言。却送来时应为受取。时有捡挍苾刍为僧伽事。于俗人边多贷财物。未久命终。时彼俗人闻苾刍死。急来征问某甲苾刍今何所在。答言。已死。彼于我处多贷财物。苾刍报曰。汝向尸林可从彼索。俗人报曰。彼为众事不为私缘。仁等宜应还我债直。苾刍白佛。佛言。若知苾刍为僧伽事者。应将众物以酬前价。我今为诸营作苾刍。制其行法。凡诸营作捡挍苾刍。先报寺中所有耆宿。方可贷人。或为券记保证分明。营作苾刍不依制法。咸得恶作罪

第七子摄颂曰

  甘蔗等平分　　不应分口腹
  四事无分法　　卧具夜不行

佛在室罗伐城。时诸僧伽多获甘蔗。如世尊说。诸求寂等三分应与一者。时诸苾刍分张甘蔗三分与一。是时长行屈头而坐。乃至行未到世尊前。时具寿罗怙罗最在行末。而食甘蔗瞻仰尊容。世尊见已告曰。罗怙罗。汝食甘蔗耶。答言。已食。佛言。汝今更有希望不。答言。有。佛言。汝得几许。答曰。得第三分。世尊告曰。我据衣利而作斯语。不依饮食。是故我今制诸苾刍。若有食利乃至小叶。咸悉平分。若不平分者得恶作罪。是故多得甘蔗。如世尊说。莫分食利。苾刍生疑。现得根果甘蔗。并不敢分。佛言。应分。乃至广说

缘处同前。时有俗人造一住处。有诸苾刍住此寺者。咸是施主供其饮食。时诸苾刍共相议曰。诸具寿。我等不以饮食为难。然支伐罗现今阙乏。此有食直宜共货之以充衣服。各自乞食以济饥虚。作是议已。无一苾刍往施主家而受其食。诸苾刍等因乞食时施主见问。圣者。我为仁等每日供食。何意劳苦而行乞耶。具以上缘而告施主。长者报曰。仁等。岂合口腹之分大众共分。遂生嫌耻。时诸苾刍以缘白佛。佛言。有四种物不应分。云何为四。一者四方僧物。二者窣睹波物。三者众家供病之药。四者口腹之物。若有分者咸得恶作。是时六众游历人间。日没星出方入寺中。时诸苾刍随其亲友而为解劳。时彼六众告诸人曰。具寿。岂复仁等安然忍可世尊教法而令灭耶。若有惭愧心者。可随年次应行卧具。时诸苾刍即依大小次第分给卧具。彼既受已各自眠卧。未至行末遂即天明。六众报曰。具寿。收取卧具吾欲进途。诸人告曰。何意仁等。但求一夜而取身安。令我大众极生劳苦。以缘白佛。佛言。凡诸苾刍日暮至寺。不应令他夜分卧具。强令分者得恶作罪

第八子摄颂曰

  果由药叉施　　净之方受食
  余者为浆饮　　不烧地灯台

尔时世尊。在贼军国人间游行。至赤色村。于此村中。在大力药叉神庙而住。是时药叉来至佛所。礼双足已而白佛言。唯愿世尊及苾刍僧。受我微请。于此庙中经宿而住。是时世尊默然而许。药叉既见世尊许已。遂便化作五百口房床褥卧枕帔緂方褥。悉皆备足。五百火炉炎炭满中。并绝烟焰。时药叉神先以上房奉世尊已。复以余房别别分与一一苾刍。时药叉神来至佛所。而作是言。复愿世尊及苾刍僧。明日于此庙中受我微供。是时世尊默然而许。此药叉神于羯湿弥罗国。有大药叉。名达底迦。是旧亲友。即令使者报亲友曰。我今请佛及僧。明日家中设其供养。北方果木口味尤多。幸愿随喜助成功德。时彼药叉既承信已。即送葡萄石榴甘橘甘蔗胡挑渴树罗等成满筐笼。命余药叉送彼庭中令持供养。诸苾刍见而白佛言。此北方果不知如何。佛言。以火作净然后应食。时诸苾刍一一别净。佛言。应为一聚但三四处以火净之。食皆无犯。行与众已仍有余长。佛言。应可捼碎作非时浆随意而饮。复更有余。佛言。煮已瓨盛余日。当饮。苾刍寒月于塼地上随处然火令塼坏损。佛言。不应在塼地上辄便然火。应以瓦承。尚有烟损。佛言。应作火炉。于房中作。由被烟坏。佛言。于门外作。其烟散入尚熏其目。佛言。待烟尽已以水微洒方持入房。是时僧伽得一重灯树。佛言。听畜。别人亦许。复得二重多重灯树。佛言。咸悉听畜。别人畜亦无犯

第九子摄颂曰

  客旧宜详审　　授受分明付
  五开应总闭　　肘短可随身

时有众多客苾刍。来入寺中。旧住苾刍为解劳已。遂便偷窃而去。时诸苾刍以缘白佛。佛言。旧相识者应为解息。先未曾识勿为除劳。如世尊说。未相识者勿为除劳。时有相识苾刍既令解息。次随其后有一苾刍先未相识忽然而至。时彼苾刍遇缘暂出。在后来者盗将衣钵。时旧苾刍作如是念。应是彼伴。遂不遮止。贼持远去。苾刍来至见无衣钵。告主人曰。我之衣钵谁将去耶。答曰。汝伴将去。报曰。我无同伴。主人谓曰。逐汝来者岂非伴耶。彼便告曰。汝失我衣急须还我。彼既失已遂令废阙。时诸苾刍以缘白佛。佛言。凡是主人见客来至。先应问彼。是汝伴不。若索衣钵与不。若言莫与而将与者应酬彼价。若言与者失不须酬。次复更有客苾刍来时彼主人为解劳已。续次更有相识苾刍亦复来至。时此主人暂出外嚼齿木。彼后来人盗取衣钵新。客苾刍作如是念。此必应是房内主人。曾不遮止遂被盗去。时彼旧人须臾来入。见无衣钵而问客曰。我之衣钵谁将去耶。答曰。房内旧人持物将去。报曰。何处得有房内旧人。汝失我衣急须还价。彼既失已遂交废阙。时诸苾刍以缘白佛。佛言。凡客苾刍至他房内。应问主人。若有人来索衣钵者可与不。若言莫与而与者计直酬价。若言与者失不须酬。时客苾刍。于旧苾刍处寄衣。遇缘欲去告主人曰。有小苾刍来者。当与此衣。于后未久小苾刍来至。与所寄衣因即偷去。以缘白佛。佛言。若客苾刍嘱与者。设令偷去亦不应陪。然须明作记验方与。遂作显露嘱授之言。傍人既闻诈来索物。因此失财。佛言。宜应屏处为说记验。分明显示寄物之状。然后与衣。时有苾刍随路而行。既至河津乘船欲去。语其伴曰。过衣袋来。彼便授与授受不牢。衣便堕水。苾刍告曰。还我衣袋来。彼便不伏。时诸苾刍以缘白佛。佛言。乃至未受不应辄放。未受而放即应酬价。有持钵袋过与余人。堕彼手中遂便落水。既失钵袋从彼索陪。以缘白佛。佛言。乃至未受不应辄放。若故放者应须陪直。守寺之人被贼偷物。大众共议。令守寺人陪所失物。时诸苾刍以缘白佛。佛言。汝等应知。凡授事人闭寺门时。有其五别。谓上下转鸣锁并副锁门关及扂。不闭贼偷准事酬直。若阙一者应还一分。乃至若总不着应可全偿。若掌寺人存心守护。五并不阙者。设令损失。并不应陪。时邬波离白佛言。如世尊说。凡诸苾刍应取肘量作衣服者。有人肘短身长。亦依肘量而作衣不。佛言。应依身量。不应依肘

第十子摄颂曰

  裙及僧脚敧　　香泥污衣洗
  取食除多分　　须知十种尘

时诸苾刍裙被油污。遂令气臭时诸苾刍以缘白佛。佛言。应畜副裙。乃至僧脚敧污。污亦流彻湿污大衣。佛言。应畜副僧脚敧。时诸苾刍设大供养。被诸香泥末香及油沾坏衣服。以缘白佛。佛言。若末香损者应须抖擞然后方披。香泥污者洗已应披。若被油污。应以澡豆灰等洗去油腻然后应披。时诸苾刍正受食时。未及受得遂便堕地。应更受。食授者若无。应自取已除去多分方可食之。于其羹汁别汁堕中。佛言。应多泻却。余者应食。时诸苾刍入行乞食。风雨卒至尘堕钵中。生疑不食。又正食时尘入钵内。佛言。汝诸苾刍有五种尘。云何为五。一触尘。二非触尘。三净尘。四不净尘。五微尘。此中触尘若堕衣者。应可洗除。若堕钵中除已方食。复有五尘。一食尘。二饮尘。三衣尘。四花尘。五果尘。此等诸尘眼可见者。受已而食。不可见者随意应食

根本说一切有部目得迦卷第十


根本说一切有部毗奈耶

    No. 1442

根本说一切有部毗奈耶卷第一

        三藏法师义净奉　制译

    毗奈耶序

  稽首大悲尊　　能哀愍一切
  面满如初日　　目净若青莲
  佛生调伏家　　弟子众调伏
  调伏除众过　　敬礼法中尊
  佛说三藏教　　毗奈耶为首
  我于此教中　　略申其赞颂
  如树根为最　　条干由是生
  佛说律为本　　能生诸善法
  譬如大堤防　　瀑流不能越
  戒法亦如是　　能遮于毁禁
  诸佛证菩提　　独觉身心静
  及以阿罗汉　　咸由律行成
  三世诸贤圣　　远离有为缚
  皆以律为本　　能至安隐处
  若此调伏教　　安住于世间
  即是诸如来　　正法藏不灭
  戒是能安立　　如来正法灯
  离此即便无　　安隐涅槃路
  佛游于世间　　随处说经法
  律教不如是　　故知难值遇
  如地载群生　　能长诸卉木
  律教亦如是　　能生诸福智
  佛说由律教　　能生众功德
  奉持得解脱　　毁破生恶趣
  象马若不调　　制之以钩策
  律教亦如是　　不调令善顺
  如城有隍堑　　能御诸怨敌
  律教亦如是　　能防于破戒
  譬如大海水　　能漂于死尸
  律教亦如是　　能除诸破戒
  律是法中王　　诸佛之导首
  苾刍喻商旅　　此为无价珍
  破戒逾蛇毒　　律如阿伽陀
  盛壮意难调　　以律为辔勒
  律于善道处　　常与作桥梁
  亦于恶趣海　　能与为船筏
  若行于险路　　戒为善导者
  若升无畏城　　以戒为梯蹬
  大师最胜尊　　亲说于律教
  此二无差别　　咸应归命礼
  佛及圣弟子　　咸依律教住
  于戒生恭敬　　故我归命礼
  我依律赞叹　　此说应尊重
  于初首归依　　吉祥事成就
  毗奈耶大海　　涯际淼难知
  差别相无穷　　岂我能详悉
  大师律教海　　甚深难可测
  我今随自能　　略赞于少分
  世尊涅槃时　　普告诸大众
  汝于我灭后　　感应尊敬戒
  故我申赞颂　　欲说毗奈耶
  仁等应至心　　善听调伏教

  别解脱经难得闻　　经于无量俱胝劫
  读诵受持亦如是　　如说行者更难遇
  诸佛出现于世乐　　演说微妙正法乐
  僧伽一心同见乐　　和合俱修勇进乐
  若见圣人则为乐　　并与共住亦为乐
  若不见诸愚痴人　　是则名为常受乐
  见具尸罗者为乐　　若见多闻亦名乐
  见阿罗汉是真乐　　由于后有不生故
  于河津处妙阶乐　　以法降怨战胜乐
  证得正慧果生时　　能除我慢尽为乐
  若有能为决定意　　善伏根欲具多闻
  从少至老处林中　　寂静闲居兰若乐

  合十指恭敬　　礼释迦师子
  别解脱调伏　　我说仁善听
  听已当正行　　如大仙所说
  于诸小罪中　　勇猛亦勤护
  心马难制止　　勇决恒相续
  别解脱如衔　　有百针极利
  若人违轨则　　闻教便能止
  大士若良马　　当出烦恼阵
  若人无此衔　　亦不曾喜乐
  彼没烦恼阵　　迷转于生死

总摄颂曰

  若作不净行　　不与取断人
  妄说上人法　　斯皆不共住

    不净行学处第一之一

别摄颂曰

  苏阵那无犯　　苾刍在林中
  弱腰及长根　　妙喜三皆犯
  昼日房中睡　　闲林离欲人
  善与昔因缘　　应知颂总摄

尔时薄伽梵。从初证觉于十二年中。诸声闻弟子无有过失。未生疮疱。世尊为诸弟子。说略别解脱戒经曰

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教
  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  苾刍护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身莫作诸恶　　常净三种业
  是则能随顺　　大仙所行道

至十三年。在佛栗氏国。时羯阑铎迦村羯阑铎迦子名苏阵那。富有资财多诸仆使。金银珍宝谷麦盈溢。所贮赀货如毗沙门天王。于同类族娶女为妻。欢乐而住。彼于异时。于佛法僧深生敬信。归依三宝受五学处。所谓杀生偷盗欲邪行虚诳语及饮诸酒。悉皆远离。由斯敬信日渐增广。便以正信舍家趣非家。剃除须发而披法服。既出家已。与诸亲属相杂而住。犹如昔日在家无异。尔时具寿苏阵那便自思念。岂容我于善说法律而为出家。应证未证应得未得。与诸亲族相杂而住。我今宜应舍离亲属。执持衣钵游行人间。作是念已。便舍亲属行诣他方。逢世饥馑乞食难得。父母于子尚不相济。况余乞者。时苏阵那作是念已。今我亲属财食殷富。宜应就彼羯阑铎迦村。劝于僧田广设供养。若糗若粥。或常施食。或请唤食。或八日十四日十五日食。教诸亲属少兴福业为饶益事。时苏阵那便舍他方。执持衣钵渐次游行。遂至羯阑铎迦村。去斯不远在阿兰若住小房中。时苏阵那诣亲属所。广为诸人赞扬佛法僧宝。令于大众设诸供养而作饶益。时苏阵那在阿兰若修杜多行。但三衣粪扫衣。常乞食次第乞。时诸亲族于日日中。恒以上妙甘美饮食施众僧已。苏阵那持衣钵入村中。以次而乞到其本舍。既无所获舍之而出。苏阵那母有事他行。时有老婢遥见苏阵那忆识容颜。知无所获疾疾而去。老婢见已诣苏阵那母处白言。大家知不。长子苏阵那久离乡邑。今还故居。乞求不获疾疾而去。时苏阵那母作如是念。岂非我子有忆恋耶。情生不乐欲归于俗。不爱沙门被沙门所苦。羞惭厌舍沙门行耶。作是念已遂便出村。届苏阵那所居之处告曰。苏阵那。汝有忆恋耶。情生不乐欲归俗耶。不爱沙门被沙门所苦。羞惭厌舍沙门行耶。苏阵那。我家中物及娉时财。汝且听说。我自所有金银之物积为大聚。两边人坐互不相见。又汝父财物官印金钱数有百千万亿。况复诸余杂类财货。汝可还家随情受乐任为福施说是语已。时苏阵那白母言。我无忆恋情有不乐归还故居。亦无不爱沙门被沙门所苦羞惭厌舍。时苏阵那母闻是语已。便自思念非我所堪。令其返服应可别设余计。时母还舍告新妇曰尔若月。期时至可报我知。新妇敬诺。后于异时月期既至。白言。大家我今月期时至。欲何所作。姑曰。时过洗浴冠众花鬘。涂以名香着诸璎珞。严身之具咸令备尽。如苏阵那昔在家日。情所乐事皆悉为之。妇既闻已庄饰事周。还至姑所白言。大家如苏阵那昔所爱好我已为之。沐浴严身着诸衣服。若有所作今是其时。时苏阵那母遂与新妇同车而去。诣苏阵那所住之处。到已下车足步而进。时苏阵那在小房外游步经行。母既见已告曰。苏阵那。如汝所云无有忆恋。广说如上。今汝新妇身净宜留种子。无令财物没入于官。时苏阵那先未制戒不见欲过。睹少年妇情生染着。欲火烧心。告其母曰。我岂合耶。母曰。为留种子法应如是。时苏阵那牵故二手。便向屏处脱去法服。遂即再三行不净行。时有有情至求胜行。有解脱性趣向涅槃。弃背生死三界五趣无心乐着。以最后身从胜妙天来托妇胎。若明慧女人有五种别智。异于余女。一知男子有欲心。二知时节。三知从某人得娠。四知是男。五知是女。若是男者依右胁住。若是女者居在左胁。时彼妇人心生欢喜。白其姑曰。大家知不。我已有娠。居在右胁。必定是男。光显宗胄。其姑闻已心大庆喜。作如是言。我于昔来情希善子绍嗣家门。冀彼长成终怀报德。常修福慧利益我等。姑知是事。便以新妇置在高楼随时供给。女医调膳不令差舛。身具璎珞。如天婇女游欢喜园进止威仪。常处床座足不履地。目不睹恶色。耳不听恶声。寝食往来曾无违忤。经九月已便生一子。颜貌端严人所爱乐。额广眉长鼻高修直。顶圆若盖色美如金。垂手过膝众皆敬仰。经三七日欢会宗亲。其姑以儿告诸亲曰。此子今者欲作何名。众人议曰。此儿因种子法而求得之。可名种子。其姑即便授八养母。二供乳哺。二作褓持。二为澡浴。二共欢戏。给以乳酪酥精石蜜。及余上妙甘美饮食而用资养。速便长大如莲出池。既渐童年学诸技艺算数书印。取与质纳皆尽其妙。于八种术善能占相。所谓相宝相衣相宅相木相象相马相男相女。彼于异时深生正信。归向三宝受五学处。同父信心念念增长。遂舍家趣非家求出离行。于善说法律剃除须发而披法服。独处闲静无放逸心。策勤勇猛专念而住。净修梵行。于现法中证悟圆满。破无明[穀-禾+卵]断三界惑。成阿罗汉。三明六通具八解脱得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。尔时具寿种子。证阿罗汉受解脱乐。即说颂曰

  圣行已圆满　　不坠于父财
  我此最后身　　尽除诸过患

时苏阵那作不净行已。世尊于无量百千声闻苾刍大众中。而为说法。所谓离贪嗔痴心慧解脱。时苏阵那亦在众中听佛说法。既闻法已。心怀愁恼深生追悔。赧容伏面默尔无言。即便归房怀忧而住。后于异时有诸苾刍。巡观房宇次至苏阵那所住之房。共为谈话。见苏阵那怀愁而住。时诸苾刍谓苏阵那曰。汝于先时见有客至。逢迎欢笑先唱善来。为持衣钵及诸资具。何故今时见我等来。心怀愁恼伏面而住默然无语。汝苏阵那为身病耶为心痛乎。时苏阵那告言。诸具寿。我非身病而心有焦热。问言。何故心有焦热。时苏阵那具说其事。时诸苾刍闻其说已。不喜不嫌从座而去还诣佛所。到已礼佛双足在一面坐。以此因缘具白世尊。世尊尔时告诸苾刍曰。此稣阵那于有漏中。先作非法行不净行。尔时世尊以此因缘集苾刍众。佛是知者见者。知而问非知不问。时而问非时不问。有利而问无利不问。破决堤防为除疑惑。有利而问。告苏阵那言。汝实作斯不端严事耶。白佛言。实尔大德。佛告苏阵那。汝非沙门非随顺行。不清净非威仪。非出家人之所应作。苏阵那。云何汝今于我所说。离贪嗔痴心慧解脱。微妙法中而为出家。作斯非法可恶之事。痴人。宁以男根置在猛害毒蛇口中。不安女根中。世尊以种种方便。说厌污事呵责苏阵那已。告诸苾刍曰。由此因缘我观十利。为声闻弟子于毗奈耶制其学处。云何为十。一摄取于僧故。二令僧欢喜故。三令僧乐住故。四降伏破戒故。五惭者得安故。六不信令信故。七信者增长故。八断现在有漏故。九断未来有漏故。十令梵行得久住故。显扬正法广利人天。我今为诸声闻弟子。于毗奈耶制其学处应如是说

若复苾刍与诸苾刍。同得学处不舍学处。学羸不自说。作不净行两交会法。此苾刍亦得波罗市迦。不应共住。尔时世尊为诸苾刍制斯学处已。在羯阑铎迦池竹林园中。于时有一苾刍。去斯不远在阿兰若小室中住。于彼林中有一雌猕猴贪饮食故至苾刍所。苾刍每以残食与之。便即共行不净行。时有众多苾刍。巡游观看诣阿兰若。至苾刍住处。便共言谈在一面坐。彼雌猕猴忆先恶事来至其所。目视苾刍以身相就。苾刍见已羞见余人。即便遮却。如是再三。时雌猕猴遂大嗔怒。即以足爪爬爴苾刍。头面及衣并皆破裂。便向一边鸣叫跳踯。时诸苾刍。见是事已即便问曰。具寿。此野猕猴何故初来。先观尔面复以身就。汝见便遮。如是再三。嗔怒爬爴身衣并破鸣叫跳踯时彼苾刍具以事白。诸苾刍闻告言。具寿岂非世尊遮诸苾刍行不净行。彼便报曰。世尊制戒但制人趣不遮傍生。时诸苾刍闻是语已。不嫌不喜舍之而去。并与俱行往诣佛所。礼佛足已在一面坐。便以上事具白世尊。世尊告曰。人趣尚制。况复傍生。彼愚痴人犯波罗市迦。尔时世尊以此因缘集苾刍众。知而故问。苾刍汝实作是不端严事罪恶法耶。白言实尔。世尊以种种呵责广说如前。尔时世尊告诸苾刍。前是创制今是随制。我今更于毗奈耶中。为诸苾刍制其学处应如是说

若复苾刍与诸苾刍。同得学处不舍学处。学羸不自说。作不净行两交会法。乃至共傍生。此苾刍亦得波罗市迦。不应共住

若复苾刍者谓苏阵那等。苾刍有五一名字苾刍二自言苾刍。三乞求苾刍。四破烦恼苾刍。五白四羯磨圆具苾刍。言名字苾刍者。如人立字名作苾刍。或世共许或是苾刍种族。因此唤为苾刍。是谓名字苾刍。云何自言苾刍。若人实非苾刍。自言我是苾刍。或是贼住自称苾刍。是谓自言苾刍。云何乞求苾刍。若诸俗人常为乞求以自活命。是名乞求苾刍。云何破烦恼苾刍若人能断诸漏烦恼所有焦热。诸苦异熟未来生老死。能善了知永除根本。如断多罗树头证不生法。是名破烦恼苾刍

云何白四羯磨圆具苾刍。谓身无障难作法圆满。是不应呵。是名羯磨圆具苾刍。今此所言苾刍义者。意取第五。言复者谓更有余如是流。类与诸苾刍者。谓共诸余苾刍也。同得学处者。若有先受圆具。已经百岁。所应学事。与新受者等无有异。若新受圆具。所应学事。与百岁圆具者事亦不殊。所谓尸罗学处持犯轨仪咸皆相似而得。故名同得学处

言不舍学处者。齐何名为不舍学处。谓对癫狂心乱痛恼所缠聋哑痴人而舍学处。皆不名为舍。若于独静处作独静想。或于独静处作不独静想。或于不独静处作独静想。非舍学处。若中方人对边方人作中方语。舍不成舍。若解成舍。若边方人对中方人作边方语。若中方人对中方人作边方语。舍不成舍。若解成舍。若边方人对边方人作中方语。准上应知。若对睡眠入定非人天等。变化傍生及诸形像。或时闹乱。或不审告住本性人。皆不成舍。言学羸不说者。应为四句。有舍学处非学羸而说。有学羸而说非舍学处。有舍学处学羸而说。有不舍学处非学羸而说。云何有舍学处非学羸而说。如有苾刍。情怀顾恋欲希还俗。于沙门道无爱乐心。为沙门所苦羞惭厌背。诣苾刍所作如是言。具寿存念。我某甲今舍学处。是名舍学处。或云我舍佛陀达摩僧伽。或云我舍素呾罗毗奈耶摩[口*窒]里迦。或云我舍邬波驮耶阿遮利耶。或云知我是俗人。知我是求寂。扇侘半择迦污苾刍尼。杀父害母杀阿罗汉。破和合僧恶心出佛身血。是外道是趣外道者。贼住别住不共住人。乃至说云。我于仁等同法者同梵行者。非是伴类。是名舍学处非学羸而说。云何有学羸而说非舍学处。如有苾刍。情怀顾恋欲希还俗。于沙门道无爱乐心。为沙门所苦羞惭厌背。诣苾刍所作如是言。具寿知不。梵行难立。静处难居。独一难住。难居林野受恶卧具。我忆父母兄弟姊妹受业师主。我欲学诸工巧及营农业。于我家族情希绍继。若苾刍。虽作如是种种追悔言辞。然而不云我舍学处。是名学羸而说非舍学处。云何学羸而说亦舍学处。如有苾刍情怀顾恋广说如前。乃至作追悔言而云我舍学处。广说如前。乃至同梵行者非是伴类。是名学羸而说亦舍学处。云何不舍学处非学羸而说。谓除前相。是谓学羸不说。言作不净行者。即是淫欲。言淫欲者。谓两相交会也。法者。此据非法。名之为法。身业行非。名之为作。乃至共傍生者。谓猕猴等。此者。谓指其人。苾刍者。谓得苾刍性。云何苾刍性。谓受圆具。云何圆具谓白四羯磨。于所作事。如法成就究竟满足。其进受人。以圆满心希求具戒。要祈誓受情无恚恨。以言表白语业彰显。故名圆具

波罗市迦者。是极重罪极可厌恶。是可嫌弃不可爱乐。若苾刍亦才犯时。即非沙门非释迦子。失苾刍性乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头更不复生。不能郁茂增长广大。故名波罗市迦

言不共住者谓此犯人不得与诸苾刍而作共住。若褒洒陀若随意事。若单白白二白四羯磨。若众有事应差十二种人。此罪差限。若法若食不共受用。是应摈弃。由此名为不应共住。此中犯相其事云何

摄颂曰

  于三处行淫　　三疮隔不隔
  坏不坏死活　　半择迦女男
  见他睡行淫　　或与酒药等
  被逼乐不乐　　犯不犯应知

若苾刍于其三处。作不净行行淫欲法。得波罗市迦。云何三处。谓以生支入大小便道及口。才入即得波罗市迦。若苾刍共三种人作不净行。得波罗市迦。云何为三。谓女男半择迦。若苾刍作行淫意。于活人女三疮不坏于彼行淫。以有隔入有隔。以有隔入无隔。以无隔入有隔。以无隔入无隔。入时得波罗市迦。若苾刍于活人女三疮损坏于彼行淫。隔等同前。入得窣吐罗底也。若于死人女三疮不坏。隔等同前。入得波罗市迦

若苾刍于死人女三疮损坏。隔等同前。入得窣吐罗底也。如于人女。若活若死。得罪重轻如是应知。于非人女傍生女。若活若死。于三疮门。有损无损有隔无隔。得罪轻重同前若于人男非人男傍生男。若活若死。于二疮门有损无损及以隔等。得罪同前。若男半择迦非人傍生半择迦。若活若死。于二疮门有损无损及以隔等。得罪同前。若苾刍于眠睡苾刍行不净行。若睡苾刍于初中后不觉知者无犯。其行淫者得根本罪。若睡苾刍初知中后不知者无犯。其行淫者得根本罪。若初中皆知后不知者无犯。行淫者得根本罪。若初中后皆知。而无心受乐者无犯。其行淫者得根本罪。若初中后皆知有心受乐者。二俱得根本罪。若苾刍初向眠睡苾刍处。有犯无犯既尔。若向苾刍尼处。式叉摩拏求寂求寂女处。得罪轻重如上应知。若苾刍尼式叉摩拏及求寂女。向苾刍处及求寂处。各各有犯无犯准前应说。若求寂向苾刍苾刍尼式叉摩拏求寂求寂女处。有犯无犯亦如上说。若苾刍以米酒花酒根皮等酒与苾刍。令熟醉着行不净行。而醉苾刍于初中后。有知不知受乐不乐。得罪轻重有犯无犯。乃至余众与酒令醉。如上睡眠广说如醉既尔若以咒术及药令彼迷乱。于彼诸境行不净行。乃至余众互为。得罪有无如上若苾刍强逼他苾刍共行不净行。若被逼者初入之时作心受乐。二俱灭摈。若入时不乐入已乐。二俱灭摈。若入时不乐入已不乐出时乐。二俱灭摈。若被逼者三时不乐无犯。逼他者灭摈。如逼苾刍若逼苾刍尼。及下余众准事应知。若苾刍等互相陵逼。如前所说。尔时室罗伐城中有一长者。于同类族娶女为妻。得意相亲欢乐而住。未久之间便生一子。腰脊软弱犹如猫兔。经三七日欢会宗亲。其父以儿告诸亲曰。此儿今者欲作何名。众人议曰。此儿腰软应与立字名为弱腰。即此童儿年渐长大。便于善说法律而求出家。既出家已于所住聚落而行乞食。摄护威仪诸根无乱。善防心意还诣所居。饭食讫收衣钵洗足。已入房中欲染心发。便以生支内自口中而受欲乐。后于异时有诸苾刍。因看房舍既入房已。见彼弱腰作如是事情怀悒叹而问之曰。具寿。汝作何事。报言。我受欲乐。苾刍报曰。岂非世尊制行淫法。报言。具寿。佛遮于他。不制于自。时诸苾刍闻是语已。不嫌不喜舍之而去。往诣佛所如常威仪以事白佛。佛言。于他尚制。况复自身。此之痴人犯波罗市迦。若苾刍作行欲心为受乐意。起自生支内着口中。或以他根入自口内。得根本罪

时室罗伐城有长者子。其根极长。时人因此名曰长根。于佛法中出家圆具。入自房中以己生支。内大便道而取欲乐。时余苾刍因行房舍。见彼长根作如是事。问何所为。乃至报曰。佛制他人于自何过。诸苾刍白佛。佛言。于他尚制。况复自身。此之痴人犯波罗市迦

佛在室罗伐城给孤独园。时嗢逝尼城(在西印度)有大商主。名曰难陀。大富多财受用丰足。所有赀产如毗沙门王。于同类族娶女为妻欢乐而住。虽淹岁月竟无子息。为求子故于诸天祠及诸神祇。处处求乞不随所愿。然世有云。由乞求故便获子者。此诚虚妄。斯若是实人皆千子如转轮王。然由三事方有子息。一者父母交会。二者其母身净应合有娠。三者食香现前。时彼商主业缘合会。时有一天。从胜妙天来托妇胎。若聪慧女人有五别智。广如上说。乃至娠在右胁。喜白其夫。遂置高楼。随时给侍如天婇女。月满生子众相具足。其父以儿告诸亲曰。此儿今者欲作何名。然中国法。所诞子息若仪容端正人所乐观者。名孙陀罗难陀。时彼诸亲共相议曰。今此孩子仪容端正众人乐观。是商主难陀之子。应与此儿名孙陀罗难陀。授八养母。速便长大如莲处池。学综四明艺穷八术。其父尔时于春夏冬为造三殿。并三苑园三种婇女。谓上中下。升妙楼观奏诸伎乐。是时难陀商主常为计算。取与出纳无时暂休。时孙陀罗难陀白其父曰。何苦计算无暂闲时。难陀报曰。汝岂镇处高楼终日欢戏。而能办家业耶。而我必须知其家业。孙陀罗难陀闻父语已。即便自念。父出此言欲警觉我。跪而请曰。若如是者。我欲游方经求产业。愿垂见许。父曰。汝今宜住。我有珍财。何劳远觅。孙陀罗难陀报曰。父虽有财我必须去。父便生念。我今应可息彼求心。即持锁钥遍开七库示以金银。成与未成悉皆充满。告孙陀罗难陀曰。既有如是财宝丰盈。汝宜端拱受诸欲乐。随情持施修造福田。欲游他方此事应息。答曰。父以此物告示于我。我若有子将何以示。父即生念善哉此说。我亡之后须忧家业。我今现在渐教其事。且令持货试往他方。一则学作经求。二则见我亲识。遍观方邑情无所迷。作是思已命其妻曰。我身没后。此孙陀罗难陀当忧家业。具以前事而告知之。妻曰。此成善事可随意行。父报子曰汝所发心诚亦佳矣。我身亡后汝知家务。以前所陈咸皆劝诱。令持财货驰逐他方。时商主难陀即便遣人摇铃吹贝。普告城邑所有居人及四方商客。今者商主孙陀罗难陀。欲持货物求利他方。仁等若能相随去者。关河津济不输税直。所有行资并当豫办。时有五百商人。闻此告令各备财货伫待行期。时父难陀广设宾会普召行人。既并食已而告之曰。诸君当知。此孙陀罗难陀是我之子。我观仁等心无别异。君等商人欲诣他方求财利者。有其三患。所谓博奕及以酒色。若见孙陀罗难陀染三惑者。应当遮止。有利益处劝进修行。若诸君等遮恶劝善。能随教者斯曰善哉。若不用语仁等宜应易所将物持货言归。并告孙陀罗难陀曰。汝是我子。所余商人与汝无别。彼有善言宜当见用。子便敬诺。卜择良辰即以车马载负诸物。与五百人共为伴侣。俱寻远路到室罗伐城。于一店中安置货物。时室罗伐城有一淫女。名曰贤首。以炫色为业。颜貌奇挺人所乐见。若得五百金钱者方与同宿。时彼淫女闻有商人远自嗢逝尼城。彼有商主名曰难陀。其子孙陀罗难陀。仪容端正人所乐观。与五百商人远来至此。于我店上安其货物停止而住。即便生念。我若不能总夺彼财。不复自名为贤首矣。便命使女曰。于某肆上有一商主。名孙陀罗难陀。多财巨富。汝持花鬘涂香上服。至彼告言。商主此是大家贤首。遣我持来聊伸微信。复告之曰。何意商主寄居店肆。宜可暂来。女使即便持诸花鬘。诣商主所委悉告知。时孙陀罗难陀闻已告使女曰。汝且前行。我着香鬘随后而去。时彼使女即前归家。报大家曰。令我先来彼当寻至。时彼贤首闻使语已情生喜悦。即便扫洒庭宇布列名花。以妙香薰盛设床座。张施帷幔以待商人。是时孙陀罗难陀。即便洗沐着新净衣。具以花缨而自严饰。车马仆从诣贤首舍。是时贤首遥见彼来。容貌威仪有乖常类。问使女曰。此是商主孙陀罗难陀耶。使女答言尔。贤首喜悦即说颂曰

  不简富将贫　　无论良与贱
  但令美容貌　　便乱女人心

根本说一切有部毗奈耶卷第一根本说一切有部毗奈耶卷第二

        三藏法师义净奉　制译

    不净行学处第一之二

尔时孙陀罗难陀。即便下乘欲入其舍。是时贤首疾下高楼。出门迎接俯身相就。引入舍中安置妙床。令止息已问其名字。答曰。我字孙陀罗难陀。贤首答曰。善哉立名与身相称。若仁父母不立此名。我今为尔名作孙陀罗难陀。时孙陀罗难陀曰。汝字何等。答曰。我字贤首。报曰。善哉名实相称。向使汝父母不立此名。我今为尔立贤首名。时孙陀罗难陀问贤首曰。同居一宿当酬几何。女曰。何意同彼凡人出言庸浅。侍女告曰。一夜止宿须五百金钱。孙陀罗难陀报从者曰。汝可每日常送五百金钱。因即共彼欢娱而住。凡贪欲之人难有厌足。虽淹多日无弃舍心。常使家人日送钱直。诸人议曰。我等商主去已多时。今何所在更不相见。既承父嘱应可寻求。便问家人。商主何在。家人报曰。仁等今日忆商主耶。初至即便往淫女舍。商人曰。我等何容舍而不问。还归之日必被父嗔。令使往唤。商主闻已寻欲出门。是时贤首执彼衣裾告言。君今知不。世有二人可行欲乐。一颜容美丽。二盛壮少年。汝既两兼且受欲乐。年衰发白可觅赀财。既被留连。报使者曰。汝可前去我即随行。使者以缘具报商客。众人集会伫望归还。久待不来俱行就彼。既至门已报门人曰。汝可入室报商主知。同侣众人并居门首。宜可暂出有所评论。使人报已。商主欲出。时彼贤首复执衣裾告言。且住。彼诸商客情欲求我。共来相唤不许淹停。凡贪欲者日增系缚。时孙陀罗难陀便报使曰。仁等且去。待我情足方可归还。使者以言出报。商客闻已共相告曰。观此情况无可奈何。即共交易卖所来货。更收余物整命徒侣循路而归。送物之人于斯断绝。后时贤首遇见使人。告言。何意更不送物。使者报曰。商旅已归。何处求物。女复问曰。岂可孙陀罗难陀物亦并持归。报言。亦去。时彼贤首闻此语已。便共孙陀罗难陀经二三宿。告言我无田业及以工商。但藉诸人而为活命。应须计日与我赀财。若不尔者汝宜速去。容他后人。孙陀罗难陀曰。汝曾无有相顾恋心。报言尔。可不闻世人有语

  倡女本求财　　无财便弃舍
  犹如无果树　　鸟弃不停留

时孙陀罗难陀闻此语已。复报之曰。若与汝财即随男意。如其物尽便生弃心。女曰。汝岂不闻

  若其天降雨　　山河并注流
  男子与赀财　　倡女随情转

孙陀罗难陀曰。倡女为人。不可付信。女报之曰

  倡女至日暮　　观他若己身
  夜阑心渐薄　　天明弃如草

孙陀罗难陀曰。贤首。有财男子汝即相亲。无物之人顿能见弃。女曰

  若人有赀财　　倡女皆同爱
  如牛啖臑草　　无财谁重观

时孙陀罗难陀知其情异即便欲出。倡女思念。此孙陀罗难陀颜貌超绝更觅难求。乃至诸余男子未持物来。宜可且留勿令即去。便急牵衣不使其出。报言。仁之家内可不戏言耶。我出戏言。何因见怪。彼性耽淫随言即住。时有男子。持五百金钱来入其舍。女知彼意。即对孙陀罗难陀前共为非法。孙陀罗难陀见已生念。苦哉倡女何太无情。对我目前便行鄙媟。寻即弃去。不谙道路踯躅街衢失其所趣。时有苾刍从城乞食而出。彼既见已随后而行。时彼苾刍既至寺已。安其食钵并置水罗抖擞僧伽胝。濯足洗手滤水观虫作曼荼罗。取其落叶布地而食。时孙陀罗难陀在前而立。苾刍问曰。汝岂能食我残食耶。彼便自念。我若不食饥困当死。报言。愿食。即以钵余令食。食讫。问曰。贤首。汝从何来。报言。圣者。我是嗢逝尼城商主难陀之子。名孙陀罗难陀。我从本舍多持财物。远共徒侣来此经求。比为欲情在淫女舍。所有财货皆并丧亡。唯独一身受兹艰苦。苾刍报曰。若如是者何不出家。时孙陀罗难陀念曰。我若归乡被人所笑。不如今者随处安身。即报苾刍。我求出家。时彼苾刍如法如律。便与出家并受圆具。于二三日教行法已。报言。贤首。汝可不闻鹿不养鹿。室罗伐城极甚宽广。随应行处乞食自资。既受教已。于日初分执持衣钵入城乞食。时彼淫女心生追悔。我所为非。彼孙陀罗难陀颜貌端严盛年少壮。不可多得。我为钱财便见驱遣。报使女曰。汝若重见孙陀罗难陀宜请入来。时孙陀罗难陀先不谙知乞食之处。巡行至彼淫女之家。使女遥见即疾走归。报大家曰。孙陀罗难陀今在门外。报言。唤入。使女曰。今已出家。报云。纵使出家亦宜唤入。便引令进。贤首见已椎胸告曰。圣者何故弃我出家。孙陀罗难陀报曰。汝薄情怀贪觅财物。如何对我为非礼乎。既被欺轻宁不舍俗。报言。圣者女人体多过失。我之一罪幸可相容。我身及财皆属尊者。幸当共我同昔交欢。孙陀罗难陀曰。汝无智物。先有钱财已被汝费。今时更欲破我戒耶。女曰若在内揩于外泄。或在外揩于内泄者。未成破戒孙陀罗难陀闻已生念。岂非苾刍行乞食时作如是事。若不尔者。此何得知。时孙陀罗难陀为人好色。便置衣钵随语行非。既畅欲情一面而住。时彼淫女。即盛种种上妙饮食满钵授与。报言。圣者。若有所须当数来此。便持钵食还向寺中。尔时世尊于大众中为说法要。所谓离贪嗔痴心慧解脱。孙陀罗难陀闻说法时。心怀愁闷极生追悔。起恶作心默尔无言。赧容伏面忧思而住。形容萎悴无有威光。如刈生苇曝之于日。诸苾刍问曰。具寿孙陀罗难陀。汝为身病为心病乎。彼既羞惭默然无报。时有医人来过其所。诸苾刍告曰。贤首。暂为观察。此少苾刍有何疾患。医为诊已报诸人曰。此具寿身无所苦心有焦热。苾刍问曰。如何心热。报言。圣者。我之医人。但疗身病不治于心。仁等苾刍解除心病。便舍而去。时诸苾刍问言。具寿。汝无父母宗亲。但唯我等同梵行者是汝亲识。汝可实陈我为瞻养。即以鄙事告之。诸苾刍曰。谁谓春花遂遭霜雹。汝始圆具疮疱便生。时诸苾刍闻其语已。不喜不嗔舍之而去。行诣佛所礼双足已在一面坐。具以白佛。佛言。此愚痴人犯波罗市迦。若苾刍作行欲心为受乐意。以已生支置小便道。内揩外泄外揩内泄。得波罗市迦

尔时佛在室罗伐城给孤独园。时此城中有一长者。初始婚娶妇即命终。第二第三乃至第七悉皆命过。时人并皆唤为妨妇。因以为名。自兹已后更欲取妻人皆不与作如是说。我今岂可令女死耶。我不能与。复求寡女欲娶为妻。彼便告曰。我不惜命入汝舍乎。时彼长者求妻不得自知家事。后于异时有一知友来过其宅。问曰。仁何所为。报曰。我营家事。告曰。何意汝今自知家务。报言。已娶七妇皆并丧亡。友曰。何不求余。答言。比日虽求人不见与。皆云我岂不惜女耶。若如是者。何不更求诸余寡女。长者具答如前。友曰。去斯不远有老淫女。君何不求。报云。今我家室岂作淫坊。友曰。彼女久来已舍恶法试往求之。便到彼宅。问言。比得安不。彼报曰。善来欲何所觅。答曰。故来相求汝何所属。答言。与我衣食我便属彼报言。昔汝为过能悛改不。答曰。我岂不见诸余丈夫。而我本心久离恶法。报言。若能尔者。与我同居给尔衣食。所有家务咸代我知。即随至舍所有家业并皆分付告曰。此是汝宅。汝所与者我当受用。妇知家事衣食丰盈。未久之间身极肥盛。于彼门前有诸倡女。相随欲往逝多林中。问诸女曰。汝欲何去。报云。往逝多林观看功德。告云。且住。待我庄饰与汝俱行。整服未周诸女便过。出门不见急步相寻。诸女前行皆已入寺。然此寺中有一苾刍。开户而睡。衣裳撩乱生支遂起。时诸淫女巡房观看。既见是事众皆大笑而出。时老淫女见诸女人行笑而出告曰。汝何所笑岂不闻乎。若寺中笑者得龋齿报。时彼诸女默然舍去。老女念曰。岂非诸女于此寺中巡行观看。或见鸡斗。或睹猕猴。由是諠笑。时彼老女入寺巡看。于一房内见有苾刍开户而睡。身体露现淫情既起。遂便于上而作非法。苾刍睡着不自觉知。时彼女人便作是念。我等淫女解六十四能。此出家人解六十五。不作言语得受欲乐。时彼老女既畅淫情。遂便以手觉彼苾刍。报言。圣者。我之家第在某坊中。若有所须宜当见就苾刍报曰。汝愚痴人污僧住处。今我无心受斯恶事。谁能更复向汝家中。女闻默去。时彼苾刍情生恶作。岂非我犯他胜罪耶。白诸苾刍。苾刍白佛。佛告苾刍汝有受乐心不。白言。我时睡重无受乐心。佛告诸苾刍。此人无犯。由无乐心。然我为诸苾刍近村坊住者。制其行法。汝等谛听。若诸苾刍寺近村坊。昼日睡者应扂闭门。或令苾刍守护。或以下裙急相绞系。若不依者。胁着床时得恶作罪

佛在室罗伐城给孤独园。时此城中有一苾刍。在阿兰若中得四静虑。时彼数来礼世尊足及诸耆老尊宿苾刍。时兰若苾刍身患疮疥。有少年苾刍先与相识。白言。上座。身患疮疥。何不问医而为治疗。上座报曰。未来有法必定将至。世间之人共不爱乐。共所嫌贱人皆不免。所谓是死。此之疮疥及我己身相随而去。何须疗治。少年曰。如世尊说持戒之人若久存者。有多福业而得增长。福业增故久受天乐。应问医人。时彼上座便就医处。医人问曰。圣者。身有疮疥。答曰尔。告曰。何不疗治。答曰。为此故来。可示方药。告曰。圣者。食好食已。取芥子油遍涂其身。于日中坐必当得损。苾刍曰。施我辛油。医曰。圣者。我说其方不以药施。若来问者咸皆与药。我之衣食交见贫穷。然有某甲长者患此疮疥。我为煎油。从彼乞求必应可得。苾刍曰。彼不肯与。报言。圣者。彼人信敬必当相授。苾刍曰。贤首。愿尔无病即是汝施。便舍而去。即往诣彼长者之宅。彼人见已问言。圣者。身多疮疥。答言。如是。可用辛油涂身于日中坐。苾刍报曰。为此故来。闻仁有油。幸能见遗当招福果。长者曰。共立要契。若其今日受我供养我当施与。答言。住食。即以好食而供奉之。食了便以小钵盛满辛油持与苾刍。苾刍报言。愿得无病。舍之而去。至阿兰若着粗弊衣。油遍涂身于日中坐。身有乐触倚卧而睡。于其根内有嗢指征伽虫啮彼生支。因斯遂起。衣裳撩乱。时有肥壮妇女。为觅牛粪来至其傍见彼形露便起欲心。即于其上行非法事苾刍睡觉身体羸劣不能遮止。女畅欲情。报言。圣者我住某处。仁有所须当行诣彼。苾刍报曰。汝愚痴人污阿兰若。我现无心受此恶法。况能重更过尔宅耶。女人默而舍去。苾刍情生恶作。岂非我犯他胜罪耶具以其事白诸苾刍。诸苾刍白佛。佛告苾刍。汝有受乐心不。白佛言。我已离欲无受乐心。佛告诸苾刍。此人无犯无欲心故。然我为诸苾刍住阿兰若处者。制其行法。汝等应听。若在阿兰若处。于舍四边应以栅篱蕀刺编障。若欲睡时应令苾刍守护。或以裙裾急相绞系。若不依者得恶作罪

时诸苾刍咸皆有疑。请世尊曰。阿兰若苾刍坐得四禅离于欲染。何故生支尚起。世尊告曰。有五因缘。未离欲人生支得起。谓大小便逼。风势所持。嗢指征伽虫所啮。欲染现前。是名为五。有四因缘。离欲人生支起。谓大小便逼。风势所持。为虫所啮。是名为四。时彼苾刍被嗢指征伽虫所啮。而生支起非欲染也。时诸苾刍又复有疑。请问世尊。唯愿大慈为断疑惑。何意苏阵那羯兰铎迦子苾刍。于无过失无疮疱时。最初生疱作不净行。世尊告曰。汝诸苾刍非但今日最初生疱。乃往过去无疮疱时。亦最初生疱。汝等应听。然此世界将坏之时。多诸有情生光音天。妙色意成支体圆满诸根无缺。身有光明腾空自在。喜乐为食长寿而住。尔时大地为一海水。汝诸苾刍。此大海水由风鼓激。和合一类犹如熟乳。既其冷已有凝结生。上有地味色香美味悉皆具足。色若生酥味甜如蜜。汝诸苾刍。此界成时一类有情福命俱尽。从光音天殁而来于此人同分中。妙色意成诸根具足。身有光耀乘空往来。以喜乐为食长寿而住。尔时此世界中无有日月星辰度数昼夜刹那腊婆须臾半月一月半年一年男女之别。但相。唤言。萨埵萨埵。是时众内有一有情禀性耽嗜。忽以指端尝彼地味。随尝之时情生爱着。随爱着故段食是资。尔时方名初受段食。诸余有情见此食时。即便相学食其地味。时诸有情既餐地味。身渐坚重光明隐没。尔时世界皆悉黑闇。汝诸苾刍。世界闇时。法尔即有日月星辰度数昼夜刹那腊婆须臾年月等别。彼诸有情食此地味长寿而住。若少食者身有光明。若多食者身无光彩。由食多少形有胜劣。由胜劣故更互相轻。我光色胜汝容颜劣。由相慢故恶法便生由恶生故地味便没。汝诸苾刍地味没故。时彼有情共集一处忧愁而住。皆悉唱言。奇哉美味。奇哉美味。犹若今人曾食好食。后追念时作如是语。奇哉美味奇哉美味。彼诸有情地味没时咸作是说。奇哉美味。然而不知此语所诠何义。汝诸苾刍。地味没已。时诸有情由福力故。有地饼出。色香味具。色如少女花。味如新熟蜜。食此地饼长寿而住。若少食者身有光明。因相轻慢如前广说。乃至地饼没故。时诸有情共集一处忧愁而住。作如是语。苦哉苦哉。由如有人先遭苦事。重忆念时作如是语。苦哉苦哉。我昔曾遭如是恶事。是诸有情地饼没时亦复如是。然而不知此言所诠何义。汝诸苾刍。地饼没已。时诸有情由福力故有林藤出。色香味具。色如雍菜花。味如新熟蜜。食此林藤长寿而住。若少食者身有光明。因相轻慢广如前说。乃至林藤没故。时诸有情共集一处忧愁而住。作如是语。汝离我前。汝离我前。由如有人极相嗔恨不许当前。广说如上。汝诸苾刍。林藤没已。时诸有情由福力故有妙香稻。不种自生无糠秽。长四指。旦暮收获苗则随生。至暮旦时米便成熟。虽复数取而无异状。以此充食长寿而住。时彼有情由段食故滓秽在身为欲蠲除便生二道。由斯遂有男女根生。更相染着。生染着故。遂相亲近因造非法。诸余有情见此事时。竞以粪扫瓦石而弃掷之。作如是语。汝是可恶有情作此非法。咄汝今何故污辱有情。始从一宿乃至七宿。不共同居摈于众外。犹如今日初为嫁娶。皆以香华杂物而散掷之。愿言常得安乐。汝诸苾刍。昔时非法今将为法。昔时非律今将为律。昔所嫌贱今为美妙。由彼时人驱摈出故。乐行恶法遂共聚集。造立房舍而作非法。此为最初。营立家宅便有家室名生。时有有情不行恶法。降伏诸根名胜人也。佛告诸苾刍。汝等勿生异念。往时劫初创造非法。秽污有情生疮疱者。今苏阵那是。于我教中先无疮疱。最初造恶。行不净行污清净众。是故诸苾刍应当降伏染嗔痴心。勿为放逸

    不与取学处第二之一

佛在王舍城羯阑铎迦池竹林园中。时有但尼迦苾刍。先是陶师之子。于阿兰若草室中住。时但尼迦入王舍城。于可行处次第乞食。时此城中牧牛羊人取薪草人。正道活命。邪道活命人。苾刍去后打破其室取草木去。但尼迦还见其室破悉将草木。即便更造新室。如是再三。被诸人等同前打破。但尼迦便即思惟。呜呼甚苦。呜呼极苦。我才乞食。便被诸人打破我室。如是至三。我自善解祖父已来工巧之事。何不造作全成瓦室。但尼迦即自掘土。以无虫水和作熟泥。先造室基次起墙壁。安中棚覆上盖衣笐。竿象牙杙床枮方座。窗牖门枢泥既干已。将诸菜色而图画之。用干柴牛粪并草烧之。极善成熟。其色红赤如金钱花。时但尼迦苾刍作如是念。我室善成形色可爱。宜可自为欢庆。时但尼迦于随近苾刍嘱为看室。执持衣钵行化人间。世尊常法乃至未入涅槃已来。持身安隐为化有情故时。时往观地狱傍生饿鬼天处人间。兰若尸林山海及余住处。尔时世尊欲按行住处。告具寿阿难陀曰。汝去告诸苾刍。如来今欲往观住处。汝等苾刍。有乐随行者宜可持衣。时阿难陀奉世尊教。即往林树若寺内若外房及经行处。告诸苾刍曰。今者世尊欲观住处。若仁等有乐随行者宜可持衣。时诸苾刍闻是语已。各各持衣诣世尊所。尔时世尊与诸苾刍。随次巡行往但尼迦住处。世尊至已见但尼迦房。全以瓦成。其色红赤如金钱花。见已告诸苾刍曰。此是谁房。诸苾刍白佛言。是但尼迦苾刍陶师之子自造此室。佛告诸苾刍。可破此室。由此缘故。诸外道等谤讟于我言。沙门乔答摩现在住世。而声闻众中有作如是有漏法者。何况灭度。时诸苾刍奉世尊教打破其室。尔时世尊。见破室已遂舍之而去。时但尼迦苾刍来见室破。即告随近苾刍曰。谁破我室。诸苾刍曰。是大师教令苾刍打破。但尼迦曰。法主世尊敕令破者斯为善破。尔时王舍城中有掌木大臣。是但尼迦苾刍先时知友。言谈得意。时但尼迦便作是念。掌木大臣是我亲友。我从觅木更造木舍。作是念已诣大臣处。白言。仁今知不。摩揭陀国胜身之子未生怨王。先与我木。我欲取用可见相授。大臣答曰圣者若大王与木。斯成大善。随意将去。但是城中所有诸木。皆是未生怨王之所掌守。极牢藏护。为欲修补王舍大城破落之处。亦为难事。而贮此木。不许与他。时但尼迦苾刍遂取一木割截将去。是时守城大臣巡行街衢。见一大木被截将去。见此事已极大惊怖。便作是念。岂非摩揭陀国未生怨王将有怨贼欲入城耶。此木乃是王所掌护。不许与他。何故有人辄便将去。见是事已。即便诣彼掌木臣所告言。大臣知不。我向巡行街衢。见一大木被截将去。我时见已。极大惊怖身毛皆竖。岂非未生怨王将有怨贼欲入城耶。或掌木官将此大木与余人耶。大臣告曰。我不曾以此木与人。然我曾见但尼迦苾刍作如是语。未生怨王与我此木。仁当见与。我时答曰。圣者若是大王曾与木者。幸即将去随意所用。岂非是彼将此木耶。是时守城大臣。即便往白未生怨王。王今知不。我向巡行街衢见有一木。是大王所须拟用修补并为难事。遂被他人斩截将去。我既见已。极大惊怖身毛皆竖。岂非大王将有怨家盗贼当入城耶。即便问彼掌木大臣曰。君不将木与他人不。彼便答云。我不曾以此木与人。然我曾见但尼迦苾刍言王与木。时掌木官报云。王若与者可随意取。时彼苾刍。即便斩截大木将去。岂复大王曾忆将木与余人耶。王曰。我不曾忆。即命掌木大臣。大臣奉命欲诣王所。尔时但尼迦苾刍。因有少事入王舍城。时掌木官遥见但尼迦苾刍报言。圣者知不。为仁取木王今唤我。苾刍报言。汝可先行吾当随去。时掌木官即便先行。但尼迦后至。并与来使俱诣王门。到已而住。时彼使者便诣王所白言。大王。其掌木官今在门外。其苾刍虽不被唤亦来在门。王曰。掌木之人且勿令入。其出家者应可唤来。使者出唤苾刍。入见申手愿言大王无病长寿。在一面住。时王告但尼迦苾刍曰。圣者。他不与木合辄取耶。但尼迦言。不合。王曰。若尔何故取我木去。但尼迦言。是王先与。王曰。我不曾忆。仁若忆者为我忆之。但尼迦言王岂不忆。初受灌顶位时。于大众中作师子吼唱如是言。于我国中若沙门婆罗门。持戒修善不行窃盗者。我之境内所有草木及水随意取用。王曰。我据无主物作如是语。此木乃是他所掌物。因何辄取。但尼迦曰。王言据无主者。此乃何干王事。王闻此语发大嗔怒。额起三峰攒眉嚬蹙张目振手曰。沙门汝今合死。我不能杀。汝即宜速去。从今已往更不得如此。是时人众共出大声作如是语。希奇摩揭陀国未生怨王。禀性暴烈所为造次。沙门合死。但以言责而便放免。时但尼迦还到住处。白诸苾刍。我向几被未生怨王所杀。诸苾刍问其故。但尼迦具以因缘告诸苾刍。时诸苾刍以此因缘往白世尊。世尊命具寿阿难陀曰。汝可着僧伽胝衣将一苾刍。入王舍城街衢之所众人聚处。若婆罗门居士。或村邑聚落商主富人。若信不信。于如是等皆当具问。盗几许物犯王国法合当死罪。时阿难陀受佛教已入王舍城。如佛所教具问诸人。盗几许物王法应死。诸人报曰。若五磨洒若过五磨洒是当合死。阿难陀问已。出王舍城至世尊所。礼双足已在一面立。白世尊言。大德。如佛所教。遍问诸人。齐何合死。彼皆报我。若盗五磨洒若过五磨洒王法合死

尔时世尊以此因缘集苾刍僧伽。知而故问非不知问。时而问非时不问。有利故问无利不问。破决堤防断除疑惑。为利益故知时而问。汝但尼迦苾刍陶师之子。汝实作如此不端严事取王木耶。但尼迦言。实尔大德。世尊呵责曰。汝之所为。非沙门非净行非随顺行。非出家者所应作事。世尊种种呵责已。告诸苾刍曰。我观十利。乃至正法久住。为诸声闻弟子。于毗奈耶制其学处。应如是说

若复苾刍若在聚落若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈若呵责言。咄男子汝是贼。痴无所知作如是盗。如是盗者。此苾刍亦得波罗市迦。不应共住

若复苾刍者。谓但尼迦。余义如上。若聚落者。谓墙栅内。空闲处者。谓墙栅外。他者。谓女男黄门。不与者。谓无人授与物。谓金等。以盗心取者。谓他不与物贼心而取。如是盗时者。若五磨洒或过五磨洒若王者。谓刹帝利。若婆罗门。若薜舍。若戍达罗。受刹帝利王灌顶位者。皆名为王。若有女人受灌顶位。亦名为王若大臣者。谓王辅相。为王图议政事以自存活。捉者。谓执将来。杀者。谓断其命。缚者。有三种缚。谓铁木绳。驱摈者。谓逐令出国作如是呵责。咄男子汝是贼。汝痴无所知者。是轻毁言。若此者。指行盗人。苾刍者。谓得苾刍性。云何苾刍性。谓受圆具。云何圆具。谓白四羯磨。于所作事如法成就究竟满足。其进受人以圆满心。希求具足要祈誓受情无恚恨。以言表白语业彰显。故名圆具。波罗市迦者。是极重罪极可厌恶。是可嫌贱不可爱乐。若人犯此罪时亦谗犯已。即非沙门非释迦子。失苾刍性乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头。不能郁茂增长广大。名波罗市迦。不应共住者。此人不得与诸余苾刍而作共住。若褒洒陀若随意事。若单白白二白四羯磨。若十二种人羯磨。并不应差。由此故名不应共住。此中犯相其事云何

总摄颂曰

  自取于地上　　或在空中堕
  [疊*毛]乘及营田　　输税并无足
  旃荼罗世罗　　总收于十事

别摄颂曰

  自取不与取　　盗心他掌物
  及作他物想　　有三五不同
  复有四四殊　　并二五差别
  斯皆据重物　　随处事应知

有三种相。若苾刍于他重物不与而取。得波罗市迦。云何为三。谓自取或看取或遣使取。云何自取。谓自盗取。或自引取举离本处。云何看取。谓自看盗取。或自看引取举离本处。云何遣使取。谓自遣使取。或遣使引取离本处。若苾刍以此三缘。于他重物不与而取。得波罗市迦

复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。谓他不与。体是重物。离本处。云何不与取。曾无男女黄门授与其物。是谓不与取。云何体是重物。若满五磨洒若过五磨洒。云何离本处。谓从此处移向余处。苾刍以此三缘于他重物不与而取。得波罗市迦。复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。谓起盗心。兴方便。离本处。云何起盗心。谓有贼心欲盗他物。云何兴方便。若手若足而兴进趣。离处等如前应知

复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。谓他所掌物。体是重物。离本处。云何他所掌物。谓是重物若女男黄门摄为己有。是名他所掌物。重物离处如前应知。复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。作他掌物想。体是重物。离本处。云何他掌物想。若苾刍作如是念。此物是他女男等所掌。作他物想余如上说

复有四缘。苾刍于他重物不与而取。得波罗市迦。谓他所掌物。作他物想。是重物。离本处。苾刍得波罗市迦

复有四缘。苾刍于他重物不与而取。得波罗市迦云何为四。谓有盗心。起方便。是重物。离本处。余如上说

复有四缘。苾刍于他物不与取。得波罗市迦。云何为四。是他所护。作属己想。是重物。举离处。何谓他所护。如人有重物安在器中。若自守护。或令四兵而共防护。云何属己想。人有重物置箱器等中。作属己想。此是我物。余如上说

复有四缘。苾刍于他重物不与而取。得波罗市迦。谓有守护无属己想。或无守护有属己想。重物离处。何谓有守护无属己想。如有盗贼破诸城邑逃窜林野。时守路人夺得彼物聚在一处。而守护之。不执属己。何谓无守护有属己想。如有重物安在箱器等中。无人马等兵而为守护。有属己想不与而取。重物离处得罪同前

复有五缘。苾刍他物不与取。得波罗市迦。云何为五。非己物想。非亲友想。非暂用想。取时不语他。有盗心。得波罗市迦

复有五缘。苾刍无犯。云何为五。作己有想。亲友想。暂用想。取时语他无盗心者。无犯

根本说一切有部毗奈耶卷第二根本说一切有部毗奈耶卷第三

        三藏法师义净奉　制译

    不与取学处第二之二

摄颂曰

  若在于地上　　或时在器中
  或复在场篅　　田处诸根药

若苾刍知他重物安在地上。所谓颈珠臂钏真珠璎珞诸庄严具。苾刍盗心起方便。从床座起整衣而去。乃至未触着来得恶作罪。若触未移处得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五磨洒。得波罗市迦。若不满五磨洒。得窣吐罗底也。若其地平一段细滑。是谓一处。若地皮起或复破裂。或为大缝或时书字种种彩画。是谓异处。若盘器等一段细滑。是谓一处。若有破裂乃至彩画。是谓异处。若人重物安在场中。所谓颈珠乃至璎珞。苾刍盗心起方便。乃至未触着来得恶作罪。若触未移处得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五者。得波罗市迦。若不满者。得窣吐罗底也。若场上谷麦等。平总为一色者。是谓一处。若谷麦等高下不平作种种色。是谓异处。若他重物安篅窖中。谓诸宝物璎珞之具。若苾刍起盗心兴方便。乃至未触着来得恶作罪。若触未移处得窣吐罗底也。若举离处满五。得根本罪。若不满者。得窣吐罗底也。若人重物安在篅窖内。若篅窖中谷麦等。与口平满总为一色。是谓一处。若谷麦等不与口齐。高下不平作种种色。或复有木及席荐等为障隔者。是谓异处。若人田中有诸根药。谓雀头香黄姜白姜。及诸根药乌头等类。苾刍兴方便起盗心。乃至未触已来得恶作罪。若触未移处得窣吐罗底也。若离本处满五。得根本罪。不满得窣吐罗底也

摄颂曰

  屋等处有三　　鸟物复三种
  禁咒取伏藏　　此有三不同

若是人物杂色之衣安在屋上。若苾刍起盗心兴方便。安梯蹬以物钩斲而升其上。乃至未触已来得恶作罪。若触着衣而未离处得窣吐罗底也。若举离处。是名为盗。应准其价得罪同前。若浣衣人屋上晒衣。被风吹去堕在苾刍经行之处。或落门傍。若苾刍起盗心兴方便。乃至未触已来得恶作罪。若触着时得窣吐罗底也。若举离处得罪同前。若人重物安在楼上。谓诸宝物璎珞之具。若苾刍起盗心兴方便。安梯蹬以物钩斲而升其上。乃至未触已来得恶作罪。若触未离本处得窣吐罗底也。若举离处得罪同前。若人于舍宅内或园池边种花果树。于节会日以上妙物而严饰之。所谓诸宝璎珞之具及杂缯彩。时有飞鸟谓珠是肉。衔之而去。若苾刍起盗心兴方便而捉彼鸟。乃至未触璎珞已来得恶作罪。若触未离本处。作鸟物想。得恶作罪。若举离处。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若苾刍作如是念。此是人物。宁容禽鸟得有璎珞。若虽触着未举离处。得窣吐罗底也。举离处时。若满五者。得根本罪。若不满者。得窣吐罗底也。若人以诸宝物及璎珞具。置箱中安屋上。时有飞鸟持物将去。若苾刍起盗心兴方便而捉彼鸟。乃至未触璎珞已来得恶作罪。若触彼物时未离本处。作鸟物想。得恶作罪。若举离处。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若苾刍作如是念。此是人物。宁容禽鸟得有璎珞。虽触着未举离处。得窣吐罗底也。举离处时。若满五者。得根本罪。若不满者得窣吐罗底也。若人舍中或在池内。为戏乐故养畜诸鸟。谓鹦鹉舍利俱抧罗鸟命命鸟等。便以种种诸璎珞具而庄饰之。苾刍见已起盗心兴方便遂捉彼鸟。乃至未触庄严具来得恶作罪。若触彼物时未离本处。作鸟物想。亦得恶作罪。若举离处。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若于此物作人物想非鸟物想。虽触着未离本处。得窣吐罗底也。若举离处。满五者。得根本罪。不满五者。得粗罪。若有苾刍。于二伏藏。一是有主。一是无主。苾刍意欲取彼有主伏藏。从床而起整带衣服。作曼荼罗于彼四方钉朅地罗木。以五色线而围系之。于火炉内然诸杂木。口诵禁咒作如是言。有主伏藏应来。无主伏藏勿来。若于彼时。有主伏藏随言来者。乃至未见已来得窣吐罗底也。若眼见时。是名为盗。应准其价。若满五者。得根本罪。若不满者。得粗罪。若作是言。无主伏藏应来。有主伏藏勿来。若于彼时。无主伏藏随言来者。乃至未见已来得恶作罪。若眼见时。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若于有主无主伏藏。各于异时别别作法而盗取者。随事重轻如上得罪

摄颂曰

  若物在毡席　　或于石板等
  花果奇妙树　　随处事应知

若人重物安在毡席及地敷上。所谓诸宝及璎珞具。若苾刍起盗心兴方便。乃至未触已来得恶作罪。若触彼物未离本处。得窣吐罗底也。若举离处是名为盗。随时准价得罪同前。若彼草敷同一色者。是名一处。若种种色别异不同。是名异处。若人重物安在石上。乃至不满得窣吐罗底也。若石细滑总为一段者。是名一处。若剥裂缝开。或时书字。或种种彩画。是谓异处。石上既尔。乃至板木墙壁荐席盖覆衣襆衣柜衣笐象牙杙床座处。若四足经架若门门阃。安物之时事并同前。若三种树。谓华树果树奇妙树。苾刍斩截盗花树等。价满不满得罪同前

摄颂曰

  若物在鞍鞯　　及象马车舆
  肥瘦应随处　　偷船事差别

如人重物置在鞍处。所谓诸宝众璎珞具。苾刍起盗心兴方便。乃至未升未触已来得恶作罪。若触着物未移本处得窣吐罗底也。若移处时价若满五得罪同前若于鞍上以一色物而盖覆者。是谓一处。若杂色物而盖覆者。是谓别处。若人重物安在象上。所谓诸宝众璎珞具。若苾刍起盗心兴方便。乃至未升未触已来得恶作罪。若触着物未移处得窣吐罗底也。若移处时价若满五得罪同前。若其此象皮肉血脉皆充满者。是谓一处。若其身羸瘦。若牙耳鼻及腹肋脊腰据一一处。是谓别处。移离处时皆得本罪。若不移处得窣吐罗底也。若于象上庄饰幰帐。于此帐上安诸宝物众璎珞具。若苾刍起盗心兴方便。乃至未升未触已来得恶作罪。若触着物未离处得窣吐罗底也。若移处价若满五得罪同前。若此帐上以一色物而盖覆者。是谓一处。若异色物盖是谓别处。如象既尔。马车步车牛车乃至诸舆。亦并同前。若苾刍见船以缆系之于橛。有心盗去。摇动之时得恶作罪。若解随流。乃至眼见已来得窣吐罗底也。至不见处价若满五得根本罪。若不满者得窣吐罗底也。若逆水而上。准与河阔分齐相似者得根本罪。未及其处得窣吐罗底也。若从此岸盗向彼岸。眼见分齐与前无异。若牵船上岸盗而去者。亦准眼见分齐。若沈在泥中后时将去泥掩之时此即成盗。得罪同前。若苾刍于盗物时。或藏泥中若烧若穿若破。作如是念。勿令此物属汝属我者。得窣吐罗底也

摄颂曰

  营田有三种　　船有三种殊
  鹅雁及池花　　猎渔并盗水
  弟子教贼处　　三种事不同

若人秋时营作田业。所谓稻蔗盐田。苾刍见自田中恐水乏少。遂于共有渠内。塞他水口决己田畦。作如是念。令我田好彼勿成熟。若自成他损。准价满五得根本罪。若不满者得窣吐罗底也。若见水多。于共渠内泄他水口塞己田畦。作如是念。令我田好勿彼成熟。若自成他损。若满五者得根本罪。若不满者得窣吐罗底也

物有四种不同。一体重价重。二体轻价重。三体重价轻。四体轻价轻。云何体重价重。谓末尼真珠吠琉璃珂贝璧玉珊瑚金银马瑙砗磲赤珠右旋是。云何体轻价重。谓缯彩及丝郁金香苏泣迷罗是。云何体重价轻。谓铁锡是。云何体轻价轻。谓毛麻木绵劫贝絮是。若以上诸物置三种船中。谓瓮船木船皮船。若以体重价重体轻价轻。随置一船。若船破时物主告曰。水上浮者任取。若沉没者属我。若苾刍起盗心兴方便入水沉没。乃至未触物来得恶作罪。若触著者得窣吐罗底也。若举离处。价满五者得根本罪。若不满者得窣吐罗底也。若沉泥中复拟取者。准前得罪。若作非自他心沈之于泥。不使其物属彼属我者。准前得罪。以下诸戒准此应知。若以体轻价重体重价轻物。随置一船。若船破时物主告曰。水内沈者任取。水上浮者属我。若苾刍起盗心兴方便。浮水而取。乃至未触物来得恶作罪。若触著者得窣吐罗底也若举离处。应准其价。得罪同前。若沉泥中复拟取者准前得罪。若人于家中或泉池所。为戏玩故安置种种杂类诸鸟鹅雁鸳鸯等。以众璎珞而庄饰之。苾刍起盗心兴方便。入水中捉彼诸鸟。乃至未触璎珞以来得恶作罪。若触着时。作如是念。我取鸟物。亦。恶作罪。若离本处应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若作是念我取人物。宁容禽鸟得有璎珞。若触物时得窣吐罗底也。若离本处应准其价。满五根本。不满得窣吐罗底也。若于池中有水生花。所谓青莲花嗢钵罗花白莲花拘牟头分陀利迦香花时花。众人所爱。苾刍起盗心兴方便。入池盗花。乃至未触以来得恶作罪。若触其花采折持去。结之为束。乃至未离处来得窣吐罗底也。若举离处同前得罪。于池四边种种陆生花树。所谓阿地木多迦占博迦波吒罗婆利师迦摩利迦。如是等种种花树。苾刍起方便兴盗心。欲盗彼花。乃至未触已来得恶作罪。若升树采折其花置衣裾内。乃至未离处及离处来。准前得罪

若有猎师及彼徒党。于林野处安诸猎具。谓罥索等。为捕诸兽为杀害业。苾刍盗心取猎具。准价得罪。若起悲心毁猎具。作如是念。勿由此故令众多命而置伤害。令彼猎徒获无量罪者。得恶作罪。以下诸戒同此应知。苾刍盗心见在弶鹿而解放者。价若满五得根本罪。若不满者得窣吐罗底也。若捕鱼人及彼徒党。于河陂处截其要口。安置梁筌杀诸鱼类。苾刍盗心取彼筌时同前得罪。若作悲心同前得罪。若于筌中盗彼鱼者。应准其价同前得罪。若多商旅持众货物过彼险途。其水难得以众器具持水而行。若瓮若瓨若瓶若皮囊。然于人畜水有分齐。苾刍起盗心兴方便。若取人水分。未触及触准前得罪。若傍生分满五得窣吐罗底也。不满得恶作罪

如赡部洲人。共结商旅持众货物。升舶入海欲求珍宝。为无水故以种种器藏贮其水。所谓瓮瓨瓶囊。然其水分。人与傍生请受有别。苾刍起盗心兴方便。盗人分时准前得罪。取傍生分亦准前得罪。时有弟子与其二师随路行去。师有衣物持付弟子。于时弟子有盗心故徐行不进。乃至眼见处来得窣吐罗底也。至不见处。若满五者得根本罪。若不满者得窣吐罗底也。若弟子弃师在前急去。齐眼见不见处来准前得罪。若弟子有盗心。欲取师衣从房中趣阁上。若从阁上往房中。或从阁上下至门櫩阶下。或于寺三层棚上向下而出。斯皆乃至眼见不见处来同前得罪

若有苾刍在阿兰若处住。有破村贼。到苾刍所作如是问。大德。颇知某村某家处不。苾刍答言。我知其处。贼复问言。彼家多女人少男子。无恶犬无多丛棘。易入易出于我无害取得物不。若得称意我当与大德共分其物若彼苾刍答言。仁者。我知某甲舍。多女人少男子。无恶狗丛棘易入易出。于汝无伤能得其物。苾刍作是教已。贼还与物。乃至未取分已来得窣吐罗底也。若取贼分得罪轻重同前。若其苾刍共彼盗贼作是语已。于贼去后遂生追悔。就彼贼处作如是语。仁等知不。我意造次不审思量便作是语。如愚小痴昧不善其事妄为詶对。然彼家内少女人多男子。多恶狗丛棘难入难出。不令汝等无伤取物。随彼贼徒去与不去。苾刍得窣吐罗底也。若此苾刍见其贼党欲劫村邑。往到彼家作如是语。仁等警觉好自谨慎。今夜必有盗贼来入。勿令财物皆被贼将。或容身命亦遭伤杀。随彼盗贼来与不来。苾刍亦得窣吐罗底也。若苾刍如前所作。偷盗方便有三种事。何谓为三。谓田事宅事店事。田事有二种取。一言讼取。二围绕取。何谓言讼取。若苾刍为共俗人争地诣断事官所。若苾刍不如俗人胜者得窣吐罗底也。若苾刍得胜。乃至俗人心未息来。苾刍得窣吐罗底也。若彼俗人心息者。应准其价同前得罪。是谓言讼取。何谓围绕取。若苾刍于他田处。若以树枝若以席障。若作堑坑若以墙壁围绕。乃至围未合来得窣吐罗底也。若其围合得罪同前。是名围绕盗。田事既尔。宅事店事如上应知

摄颂曰

  税物持寄他　　将他物前去
  不受便强着　　为父母持行
  又为三宝故　　与直后均分
  衣主为持将　　令他染不染
  将税入小门　　总夺商人物

尔时世尊。初证无上智教未广被。时诸苾刍难过关税俗人易过。时有众多苾刍。与大商旅游行他国。路次税关。诸苾刍告贾人曰。贤者。我等现有少多应税之物。仁为我等持行过关方可与我。勿令我分入彼税官。贾人曰尔遂与持物过关还彼苾刍。苾刍渐行至一住处。先住苾刍见客初至。便遥问言。善来具寿。行李安不。山河关税无劳扰耶。答曰极善来。大德。随我行来无他恼乱。问曰岂诸具寿无应税物。答曰。我有得意贾人。为持过关方授与我。诸苾刍告曰。合作如是至关税处藏物过耶。答曰纵令不合我已过竟。时行路苾刍心怀追悔。我将不犯波罗市迦。以此因缘白诸苾刍。诸苾刍白佛。佛言诸苾刍无犯。然诸苾刍不应持物私过税处。违者得越法罪。尔时世尊于杖林中。令摩揭陀影胜王得见谛已。便往室罗伐城。为乔萨罗胜光王说少年经。令得调伏。时彼二王各宣教令。于我国中所有苾刍。同王太子放免税直。诸苾刍尼同后宫人亦免税事。由此苾刍及苾刍尼。越过关河无输税事。是时世尊教法弘广。时诸苾刍易过关税俗人难过。时有苾刍随他商旅。出外游行至于税处。时诸贾人礼苾刍足作如是语。圣者。我于长时为寒热所逼。风热毒虫蚊虻等害。求诸财物勤劳辛苦。其所获利皆为三宝兴设供养。我今所有输税之物。仁等为我持过税关当还与我。时诸苾刍为持过已还与贾人。苾刍渐行至室罗伐。时诸苾刍告曰。善来具寿。行李安不。广如上说。答言大德。我亦为他施作恩益。岂复自身得有劳苦。诸苾刍曰。其事如何。时彼苾刍以事具白。诸苾刍曰。合作如是至关税处藏物过耶。答曰纵令不合我已过竟。时此苾刍心怀追悔。我将不犯波罗市迦。以此因缘白诸苾刍。诸苾刍白佛。佛言此苾刍无犯。然诸苾刍不应持物私越税处。违者得越法罪

时有苾刍随商旅游行至于税所。时诸贾人礼苾刍足作如是语。圣者我于长时为寒热饥渴所逼。广说如上。其所获利皆为三宝兴设供养。我今所有输税之物。仁等为我持过税关当还与我。苾刍曰。佛已制戒苾刍不应至输税处不与直过。我今不敢持物过税。是时贾人便作斯念。苾刍不肯持过。我等宜应矫设方便。告苾刍曰圣者。我辈今朝情有扰乱不能办食。仁等入村随缘自乞。时诸苾刍咸诣村中。苾刍去后。诸人各取苾刍衣袋钵囊并杂物袋。安己税物。苾刍得食还归商旅。食事既了。持己衣钵同过税处。时诸贾人皆来开解苾刍衣物。苾刍告曰。何故仁等辄触我物。诸人报曰。圣者。我以税物安仁袋中。我今欲取。苾刍告曰。贤首。汝等故心令我犯罪。彼便报曰。仁等于此不起三业何有过耶。时诸苾刍心生恶作。岂非我等得波罗市迦时诸苾刍渐至室罗伐旧住苾刍见而告曰。善来具寿。行李安不。广说如上。答曰我无辛苦。然我在路入村乞食。同伴商人开我衣袋。以诸税物私内袋中。我等不知持过税处。后时见已便生恶作。岂非我犯波罗市迦。时诸苾刍以此因缘具白世尊。世尊告曰。苾刍无犯。然诸苾刍所有衣钵若无看者不应舍去。应留守护人。若不看者得越法罪。时有苾刍随商旅行入村乞食。留一人看物。时看守人须去便利。或复取水。时诸贾人各以税物。置苾刍衣钵袋中。同前过关来取税物。乃至告诸苾刍。诸苾刍白佛。佛言诸苾刍无犯。若看守物应留二苾刍。时有苾刍留二苾刍看守其物。时一苾刍或因便利或复取水。时诸贾人共诣看守一苾刍所。有执手者有捉足者。便以税物置衣袋中。苾刍念曰。同梵行者来我当告知。诸苾刍乞食而还。时贾人等矫设方便现闹乱相。令彼苾刍不获相告。既过税处各来取物。苾刍告曰。何故仁等辄触我物。贾人告曰。我以税物。安此袋中。时诸苾刍告曰。今令汝二人看守衣物。云何更令我等共犯罪耶时二苾刍。具陈其事。时诸苾刍心生恶作。将无我犯波罗市迦。具以其事白诸苾刍。苾刍白佛。佛言无犯。其看物人见他安物。应令俗人或使求寂拔出其物。若无此辈应自抽出各付彼人。若异此者得越法罪

佛在室罗伐城给孤独园。时彼城中有一长者令子出家。因向他方得两张[疊*毛]。遂作是念。如世尊说。虽复出家于父母处应须济给。我此二[疊*毛]。一拟与父一拟与母。是时苾刍弃余住处还归故居。往室罗伐路次税关。税人问曰。圣者。颇有可税物不。答言贤首。我无税物。告言且住可将物来。试为观察。才披衣袋见两张[疊*毛]。告言圣者。仁于善说法律而为出家。宁容为此两[疊*毛]作故妄语。告言贤首。此非我物。问言谁物。答曰。一是父物一是母物。报言父亦我不识。母亦我不识还我税直方可听行。久住稽留取其税直遂放令去。彼至城已心生恶作。告诸苾刍。苾刍白佛。佛言无犯。不应但作此语。云是父母而已。应对税官作如是语。贤首。如世尊说。父母于子有大劳苦。护持长养资以乳哺。赡部洲中为教导者。假使其子一肩持母一肩持父。经于百年不生疲倦。或满此大地末尼真珠琉璃珂贝珊瑚玛瑙金银璧玉牟萨罗宝赤珠右旋。如是诸宝咸持供养令得富乐。或居尊位。虽作此事亦未能报父母之恩。若其父母无信心者令住正信。若无戒者令住禁戒。若性悭者令行惠施。无智慧者令起智慧。子能如是于父母处。善巧劝喻令安住者方曰报恩。父母既有如是深厚之德。今欲持此物往报其恩。若作如是赞说父母恩惠之时。放去者善若不放者与税而去。若不与者得窣吐罗罪

根本说一切有部毗奈耶卷第三根本说一切有部毗奈耶卷第四

        三藏法师义净奉　制译

    不与取学处第二之三

尔时薄伽梵。在室罗伐城逝多林给孤独园。为诸苾刍说供养法门。而说颂曰

  若人不作福　　常受于苦报
  若能修福者　　今世后世乐

时诸苾刍既闻斯说多行乞丐。于佛法僧广兴供养。时佛教法渐更增广。于此城中有一长者。娶妻未久诞生一子。既渐长大遂便出家。时诸苾刍作如是念。今此城中多有苾刍。乞求难得。我今宜可行诣余方。为佛法僧而兴供养。便于他处随意乞求。多获种种缯彩之物。盛满衣袋还室罗伐。路次税关。税人问曰。圣者。颇有税物不。答言贤首。我无税物告言且住可将物来。试为观察。才披衣袋见杂色物填满袋中。税官告曰。若此袋盛不合税者。岂待驼负方输税耶。苾刍告曰。贤首。此非我物。问言谁物。答言一是佛物。二是法物。三是僧物。报言我复宁知佛法僧事。但须与税方任前行。久住稽留取其税直放之而去。遂至室罗伐城心生追悔。白诸苾刍。苾刍白佛。佛言此人无犯不应但作此语。云是三宝物。应对税官作如是说。赞佛法僧。云何赞佛。所谓薄伽梵如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。是名赞佛。云何赞法。所谓世尊善说法要。于现法中得无热恼。随机演说令趣涅槃。内证三明智慧圆满。是谓赞法。云何赞僧。世尊所有声闻弟子。安住正理直心恭敬。随顺胜法于众僧中。有得预流向预流果者。有得一来向一来果者。有得不还向不还果者。有得阿罗汉向阿罗汉果者。此八大人皆尸罗圆满。三摩地圆满。般若圆满。解脱圆满。解脱知见圆满。是合归依是应恭敬。是诸世间胜上福田。是谓赞僧。如是赞叹三宝之时放去者善。若不放者应与税直而去。若不与者得窣吐罗罪。时有苾刍供养三宝故。持诸杂物过税关处。虽对税者赞叹三宝。然此税官不肯虚放。从索税直。是时苾刍随持一分而授与之。佛言应可均分不应偏与。苾刍均物。时节延迟遂失商旅。便被盗贼虎豹所伤。佛言不应在路而作分判。随持一分与彼税官。至住处已均分其物。若异此者得越法罪

佛在室罗伐城给孤独园。于此城中有一苾刍。明解三藏众所识知。善能说法辩才无滞。游行人间至王舍城。三月安居竟。欲求商旅往室罗伐城礼世尊足。时有商主欲持财货往室罗伐。苾刍闻已诣商主处。为说三种胜福业事。谓施戒修。说此法时令彼商主心生敬信。遂请苾刍家中供养。并持妙叠而奉上之。便礼双足作如是语。圣者。令我欲作何事。苾刍曰。贤首。我今欲往室罗伐城礼世尊足。可于我所起悲愍心而为护念。答言极善。便与商主随路而行。商主告曰仁为乞食我为修福。从王舍城乃至室罗伐。于此中间衣服饮食卧具医药。所有资缘幸不须虑。苾刍许之。路次税关商主所有财货并输税讫。便作是念。我物输讫。圣者白叠犹未输税。若索税者物从我出。应取彼叠安我物中。告苾刍曰。圣者白叠可见与我。答曰仁所施物情生悔耶。答曰我无悔心。然我之物已输税讫。仁叠未输。若索税者物从我出。答曰贤首。世尊已制学处。苾刍有物持过税关。不输直者犯根本罪。是时商主便念。察斯意趣不肯与叠。我自知时。告言圣者。我于今朝情有扰乱不及营食。仁可入村随缘求觅。苾刍闻语行诣村中。商主取叠安己物中。既至税所。税人问曰。圣者。仁衣袋中有税物不。苾刍曰我有一叠。答曰将来试为观察。苾刍开袋不见其叠。便现愁容反手而叹。是时税者告苾刍曰。何故愁颜反手长叹。苾刍曰我有一叠被贼偷去。税者曰何但仁被贼偷。我亦被偷。由失此物我无所得。是时苾刍过税处已。商主告曰。何故忧愁情有不乐。答曰。仁有施福无受用福。答曰何意如此。苾刍曰仁所施叠被贼将去。答曰非贼将去。我恐税处从索税直。权将此物安我货中。必若须者我今见授。答曰贤首。宁被贼偷。不由此故令我犯罪。答曰圣者。仁于此物不起三业岂有罪耶。苾刍闻已心生悔恨。次至室罗伐城。诸苾刍曰。善来具寿。行李安不。苾刍具以事告诸苾刍。诸苾刍白佛。佛言彼苾刍无犯。然于行路所有轨式。我今说之。行路苾刍入村乞食。所有衣物应作记验。回还之时应好观察。若不依者得越法罪。佛在给孤独园。有二苾刍。一老一少。共为伴侣人间游行。老者多有衣物资生之具。少者资具寡少。于时老者欲至税关。物合输税。作是念。我有可税之物。若彼问时我若言无。得故妄语。若我道有。必索税直。作何方便免斯二事。即作是念。可持我物与彼少年。待过税关我当自取。语彼少年曰。可暂借我擎物。少年便念。岂非。老人身生疲惓令我持物。遂便受取在前而去。税者问曰。圣者有可税物不。答言我无税物。税官放过。老者空手随后而至。税官不问过税所已语言。具寿。还我衣钵。少年问曰。上座。今者劳已歇耶。答曰我不为劳。令汝持物但为我有税物。作如是念。若彼税官问我有税物不。我若言无得故妄语。若言有者定输税直。为此方便令汝持物行过税所。今既过已当可相还。若如是者。上座自身得免税直。令我得罪。答曰汝不相知何因得罪。时少苾刍心生悔恨。至室罗伐城到毗诃罗。诸苾刍见告言。善来具寿。行路安乐不。答曰何有安乐。问言何意。具以上缘告诸苾刍。诸苾刍白佛。佛言彼苾刍无犯。然诸苾刍行路之时。若不问知不应为他持物。若为持时应须具问。此中无有可税物不。如是问者善。若不问者得越法罪

佛言不应持可税物而过税关。若持过者得越法罪。时有六十苾刍。人间游行至一聚落。有一长者。大富饶财多诸受用。深怀敬信见诸苾刍请就家食。食已人各施一双白叠。苾刍告曰。长者佛遮我等持税物过关。云何我今得取此物。长者默然不复施与。时诸苾刍为咒愿已。随路而去。至室罗伐已。诸苾刍告言。善来具寿行路安乐不。答曰行路安乐然有施主延请我等就宅而食。食竟人各欲施一双白叠。我等不受。由佛制戒不听苾刍持税物过关。因失斯利。诸苾刍闻已白佛。佛言应受。受已应染。时有苾刍得物欲染。为求染汁柴盆釜器因此延迟遂失商旅。被虎狼等。之所伤害。时诸苾刍以缘白佛。佛言应以水洒捩令破裂随意持去。既至税所。仍不免税。佛言应用水洗或以牛粪汁而为坏色。仍不免税。佛言乃至应截缕缋。若有难缘。我所开者。于无难时即不应用。若常用者得越法罪

佛在室罗伐城给孤独园。时有苾刍在王舍城。夏三月安居竟未及分衣。欲向室罗伐城礼世尊足。时诸苾刍告曰。何事忩遽待分衣利方可游行。时彼苾刍情不乐住。有一苾刍便将一叠赠之而去。彼受叠已便作是念。我若坏色。无暇得与同梵行者而为告别。应与知识苾刍令其坏色。便持此叠与彼令染。报云为我染讫安衣袋中。我暂巡房与苾刍别。时彼知识情怀懒惰不能为染。还依本色安着袋中。时彼苾刍持衣而去。行至税处。时彼税人问苾刍曰。圣者。颇有多少可税物不。苾刍报曰。贤首。我无税物。税官曰但且将来试为观察。彼便将示。才开衣袋见一大叠。报言圣者。仁于善说法律之中以信出家。宁容为一张叠故作妄语。报言贤首。我实不知。然我临途他与我叠。我持此叠令知识者为我坏色安衣袋中。我与诸人共为告别。彼怀懒惰不作坏色而安袋中。税人答曰。彼非仁知识是我知识。由此缘故令我得物。可还税直随意前行。时彼苾刍与直而去。心怀悔恨顺路而行。至室罗伐城苾刍住处。诸苾刍见而告曰。善来具寿。行路安乐不。答曰何有安乐。诸苾刍曰如何不乐。具以上事告诸苾刍。诸苾刍白佛。佛言此苾刍无犯然此苾刍应问彼苾刍然后取物。应问彼言。与我染未。若不问而取者。得越法罪

佛在室罗伐城给孤独园。时六众苾刍难陀向邬波难陀。作如是语。彼诸黑钵者。皆以猕猴脂用涂其足。若欲行时多获利养。回还之时复受客利。众人爱念悉皆敬重。我等事同井蛙不曾出入。我等如何能获利养。得使众人皆共钦仰。我今宜去同诸苾刍。邬波难陀问曰。欲何处去。难陀答曰。我今且去求觅商旅。遂遇商旅欲诣北方。告曰仁等欲何所诣。答曰我等欲向北方。难陀报曰。我愿同行。商人曰北方居处其地硗确。多有恶犬人性粗疏。仁等于彼未能爱乐。难陀曰土地虽恶情乐观方。商人曰若乐去者可共同行。难陀邬波难陀。遂与商旅同至北方。初到之时心便不乐。遂于清旦行诣廛中。时彼商人俱来礼足。问言圣者。北方何似生爱乐不。报言贤首。我初到时情生不乐。商人曰岂不先时以事相报。北方居处其地硗确。多有恶犬人性粗疏。仁等于彼未能爱乐。圣者今既不乐欲还中国耶。报商人曰。我今欲还。商人曰。我近至此。未有交易不及即还。有余知识交易已了欲归中国。仁可随去。我今将仁投寄知识。难陀曰善。即入商营随路而去。六众性畏风尘。或前或后。商旅前去。别遇贾客从中国来。共相慰问。仁自何方。答云我从中国。又问中国交易得利多少。于诸关税无疲劳耶。答言中国交易虽多获利。然于关戍索税极多。事同劫贼实言相告终不见容。所有货物尽夺将去。时北方商人。闻此语已各怀忧恼。以手柱颐沉吟路傍。是时六众寻后来至。问商人曰。诸君何为以手拄颐怀愁而住。商人曰。圣者我等。常为寒热饥渴所逼。蚊虻风雨蛇虺所害。勤劳辛苦无暂休息。欲求财物安乐受用。由是我等远诣中国。今闻商旅传彼消息。中国兴易获利虽多。然关税处皆被欺夺。事同劫贼。所有资货侵掠皆尽。我等闻此宁得不忧。六众报曰。仁等是我知识何事须忧。商人曰。圣者。岂能为我启白王知不枉输税。六众曰我亦不能为君启王。然室罗伐城王有制令。其不知者不从索税。有十八大门三十六小门。于彼小门我当共入。商人闻已欢喜而去。去城不远有一聚落。于彼停住。六众报曰。人等且应歇息驼马。待至日暮方可入城。时室罗伐掌税诸人。闻有北方商旅欲至于城门处。祭祀药叉守门而住。六众告曰。今既日暮可趣小门共入城内。是时商旅争驱鞍驮俱入城中。既至天明。于市店上张设北方货物。时有一人不及前徒从大门入。税官见已问曰。尔从何来。答曰我从某聚落来。问曰我闻北方有大商旅在彼居停。其事虚实。报云彼即是我同伴商旅。我独在后彼已入城。税官闻已心生忿恼。作如是言。我在城门伫立而待。曾不见过。何处入耶。彼人报曰。若不信者与我同行。至廛肆中目验虚实。是时税官即共彼人行至店中。见诸商客出北方货罗列交易。税人见已问曰。谁将汝等入此城耶。答言我足。报云我亦知君足行而入。我今欲问谁将君入入在何门答言我从私门。问曰我今与仁义同亲友。幸可实言谁相引导。答云圣者六众。税官闻已便起讥嫌骂云。此释迦子是大恶贼非真沙门。知是他财方便偷盗。诸苾刍闻已白佛。佛言苾刍不应教他私路不输税直。若教他者得越法罪。是时税官便作斯念。此之六众皆是豪侠沙门。应共结亲知令其心喜。邬波难陀日初分时。执持衣钵入城乞食。是时税官见而往就。作如是语。我畔睇圣者。邬波难陀答曰。贤首。愿尔无病长寿。税官问曰。钵中有食不。我欲暂看。报曰贤首。汝欲于我钵中觅税物耶。圣者我自盟誓实无此心。若有美味当惠少许。我欲食之。报曰岂见河水而倒流乎。仁应与我非我与仁。圣者我戏言耳。愿过我舍。邬波难陀即至其家。彼以上妙食满钵授与。顶礼双足作如是白。圣者我是大德给侍之人。有事当告。我悉奉行。报曰贤首。愿无病长寿舍之而去

尔时六众苾刍凡在住处多游门首。意欲为诸来往沙门婆罗门宣说法要。有论议者当折伏之。我等六众名称远闻利养增广。时邬波难陀所居之房与路相近。于高阁上初夜后夜警觉思惟。时有偷税人。去寺不远夜行而过。时邬波难陀明解声相。既闻商旅行过之声与常不同。而遥问曰。行者是谁。彼便默尔。遂疾下重阁诣行人处。而问之曰。君等何人夜行而过。报言圣者我是偷税商人。邬波难陀报言。痴人。胜光大王恒于此寺供养众僧。常令充足。上座憍陈如。亲自为王而作咒愿。愿大王所有资生受用珍玩。未有者令有。已有者常令增广。汝有货物合大路入城。今既夜行欲偷税直。我今岂得舍而不言。我当与汝作无利事。时彼商人惧而告曰。圣者。仁怀大慈愿见容恕。我于圣者不敢忘恩。报曰汝等欲何所作。答曰有少食直我当持奉。报曰汝若能与随汝意去。彼行稍远自相议曰。胜光大王所有税直我尚不与。况此邬波难陀无发秃人。我能还彼饮食直耶。即便夜入室罗伐城。旦诣廛中货易而去。时邬波难陀疾疾食竟。门前洗钵顾望四方。时有少年苾刍。见彼四顾。问曰。上座何故瞻视四方。报言具寿。我有知识商人。持诸货物入室罗伐城。我今望彼。少年报曰。上座食时彼人已去。时邬波难陀心生忿怒作如是念。我亦被欺彼无知人。以拳投刃以针刺石。我于彼辈所应作者当自知之。时彼贾人不久还来。同前捉得告言。我亦被汝之所调诳。白言圣者。我于前时有少急事。不遑就礼。愿重相容。前后之恩悉皆报谢。报言贤首。若实与者随汝意去。既去稍远同前议曰。胜光大王我不与税。岂秃沙门我能相与。邬波难陀作如是念。前已许我不来报恩。无更于今还复相诳。作是念已早起持钵。诣市廛内见彼商人。交易财贿现彼相貌。商人报曰。圣者。物未出手待交易讫。不敢违命愿且相容。贾人交易持货而去不过寺门。邬波难陀疾归住处。食讫洗钵广说如前。乃至商人已去。邬波难陀闻是语已。转增忿恨攘臂怒曰。无识小人更复调我。若更见者我当执缚。令彼终身不为贾客。时经未久还复重来。邬波难陀同前捉得。告曰汝等数数诡诳于我。今我所作令汝知之。白言大德。愿见容恕。我等贾人事多闹乱。虽复失期更不敢尔。前二恩直并及此回。待货易讫一时俱送。邬波难陀遂生念曰。我若苦言彼便知觉。作是念已告曰贤首。能实与不。报言定与。若如是者汝等且住。我先为汝观其道路。勿令汝等致招罪责我得恶名。去寺不远商人被贼。彼诸商人随语而住。邬波难陀疾往诣彼税官之处。窃听其言。是时税人警觉而坐。共相议曰。我等如何得不愁恼。多有贾人数数偷税。从小门入不输其利。计会时至王性暴烈必不容许。我之妻子及余亲属定当狱死。时邬波难陀至众人所告曰仁等何故怀忧报言圣者。我等宁得不忧。多有贾人数数偷税。从小门入不输利直。计会时至王性暴烈不许。分疏。具述如上。邬波难陀告曰。痴人。谁令汝作掌税官人唯合多与杖木常令负土。或复担樵。如何于偷税人不能夺取财物。彼便白言。圣者。室罗伐城王旧有令。知者税不知者不税。无极重税云何总夺。邬波难陀曰。汝无智人。室罗伐城有极重税知而方税。彼便白言。我等久作税官常索税直唯闻知而取税。不闻有极重税。我今如何作极重税。邬波难陀曰。汝等宜住。我旦回还放偷税贼。汝当捉取总夺其财。贾人若云室罗伐城知而方税无极重税者。汝等当告。有极重税知而方税。若云我等久为商客。不曾闻有极重税。今有极重税生。君等可来共往廛中诣平断处。若作是语者必莫随言。应可将向王处。若王作如是语。我久为王不闻室罗伐城有极重税。何故今时有极重税生。应白王曰。古昔大王梵摩达多。与诸商贾及聚落人共为制令。若从某园某天祠处或众人集处。而入城者。知而方税不知无税。若不从此园及天祠处众人集处而入城者。合极重税总没其物。若言此制今何所在者。当报王曰。在某库内安某箱中。于赤铜鍱上分明书记。王当遣取亲自检之。是时税官依邬波难陀语。即便夺彼贾人所有财货。贾人曰君等何故强夺我财。室罗伐城知而方税无极重税。宜依分数取已放我。税官告曰。室罗伐城偷路贾人当极重税。我不放汝。贾人报曰。我等久为商客。唯闻此城知而取税无极重税。如何今日有极重税生。今可相随诣平断处。税官告曰。我不能向寻常断处。可将汝等直向王所。时诸贾人高声大唤。诣平断处。告诸人曰。诸君知不。我有财货并被夺去。愿见救济。时平断人共诣王所。而白王曰。今有贾客来至城中。所有财货并被税官收夺。将去愿王准法而见救济。是时大王命近臣曰。唤税官来。奉命追至。王曰汝等何意于彼贾人尽夺财货。皆白王曰。此等诸人是偷税者。室罗伐城有极重罚。由此缘故我等税人尽取其物。王曰我久为王。不知此城有极重罚。何意今时有极重罚。宜可依实而取税直放贾人去。税官白言。古昔大王梵摩达多。与诸商贾及聚落人共为制令。具说如前。王告税官曰。若是我父所作教令。是帝释令是梵王令。斯为定量。便告掌库人曰。将铜鍱敕来。奉教取来对王读讫。王闻父令悲不自胜。泣而言曰。若我先王所作教令。是帝释令是梵王令。总夺财货斯为善取。时诸贾人遂便绝望啼泣而出。便问税官曰。谁报仁等道我来耶。彼便报曰。无人见语我自闻知。然我昔来非不知有。为怀悲愍不能尽夺。汝今过分我不能忍。贾人报曰。仁等何处得有悲心。今我与君事同知友。幸当见报谁先语君。彼见苦言便告之曰。圣者六众相告。时彼贾人咸共讥骂出诸恶言。此释迦子是大恶贼非真沙门。如是教他夺我财物。诸苾刍闻已白佛。佛言苾刍不应教他夺贾人物。若教夺者得越法罪

摄颂曰

  无足及二足　　四足并多足
  若盗如是类　　轻重准应知

言无足者。谓蛇蛭鳝。此之三种是弄蛇人王家医人。及山野人之所贮畜。何谓弄蛇人。谓取其蛇弄以活命。何谓王家医人。谓诸医人以蛭疗病而为活命。何谓山野人。如山中人。取无足虫与药令吐。瓦中熟爆以供饮酒。若苾刍盗此等虫时。应准其价。满五得根本罪。不满得方便罪

言二足者。谓人及鸟。若盗人时有三方便。期处定时现相。云何期处。报彼人云。汝若见我在某园中。或众人集处或在天祠。当尔之时知事成就。是谓期处。云何定时。汝若晨朝或午时或晡时。遥见我者知事成就。是谓定时。云何现相。汝若见我新剃须发。着赤色衣持钵执锡盛满苏油沙糖石蜜。见此相时知事成就。是谓现相。如是盗时应准其价得罪同前。若盗鸟时有二方便。谓从地擎举。若空中堕落。云何擎举。鸟在地上擎举偷去。满不满如上说。云何空堕如捕鸟人火燎原泽。为欲取鸟被烟火逼。时堕在苾刍经行之处或门屋前若苾刍盗心取时。满不满如上说

云何四足。谓象马驼驴牛羊獐鹿猪兔等。若欲盗时有二方便。谓从群处。或于系处。苾刍于象群中盗象去时。齐眼见处来得窣吐罗底也。至不见处得根本罪。云何系处若象系柱若树若墙栅内。苾刍解放得罪如上盗象既尔。自余马等苾刍盗时如前应知

云何多足。所谓蛴螬蝗蛾诸蜂蚁蝎等。此中所须者谓于三处。谓断事官。守城者。海商客。何谓断事官谓断事人畜养多足。谓蜂蝎等贮在瓮内。见被罚人不臣伏时令以手足内彼瓮中。彼蜇痛时疾臣其事。或多出钱物。何谓守城者。谓掌城者。于坏瓮内多贮诸蜂。若怨敌来与之共战若不退者。可于城头放其蜂瓮。贼被蜂蜇四散逃走。何谓海商客。谓人入海为求珍货。坯瓦器中多养诸蜂以防急难。贼来共战。若胜者善。若不如者。便持蜂瓮遥掷贼船不能复战四散而去

摄颂曰

  旃荼罗及苏陀夷　　取衣比身无盗想
  师牟不语婆苏多　　作自己分持小钵
  月护知他欲取衣　　难胜持将得粗罪
  南国中方不相领　　拾得他物速应还

佛在室罗伐城逝多林给孤独园有二苾刍共为知友。得意相亲同住一处一名旃荼罗。二名苏陀夷。其栴荼罗众所识知。有大福德而形矬小。多有衣钵网络腰绦等。其苏陀夷少有知识。其形长大但有三衣。而复故弊形体多露。诸苾刍告曰。具寿。汝今少欲衣破露形。为有利养为无利养。答言无利。彼便报曰。何不乞求。答言谁当舍彼佛法僧田而施于我。彼便报曰。其栴荼罗苾刍是汝亲友。多诸知识。有长衣钵网络腰绦。何不从觅。答言彼不肯与。复问汝已从彼而乞求耶。答言未乞报曰岂闻水声而便脱鞋耶。汝宜乞求。彼应见惠。既被劝喻便。诣栴荼罗处。彼行不在。便作是念。此栴荼罗其形短小。取彼僧伽胝我试量度。若与我身量得相似者我当从觅。若不相当何事忓忤。便入彼房观其衣物。于衣笐上见僧伽胝。即便取彼便看长短。时栴荼罗从外忽至。见而报曰。汝以贼心取我衣着。得波罗市迦。答言具寿我无盗心取此衣物。但作是念。栴荼罗其形卑小。取彼僧伽胝试复量度。若与我身量得相称者我当从觅。若不应量者。何用如是烦恼资具耶。彼便报曰。具寿。不须强讳谩作分疏。汝以贼心取我衣着。得波罗市迦闻。此语已便生追悔。岂非我犯重罪耶。告诸苾刍。诸苾刍白佛。佛言苾刍汝以何心。彼便以实具白世尊。佛言此苾刍若作量度心者无犯。然诸苾刍。不应非亲友处为亲友想。有三种亲友。谓下中上。于下亲友作下心委寄。若中亲友作中下心委寄。若上亲友作上中下心委寄。若苾刍于非亲友。作亲友心相委寄者。得越法罪

根本说一切有部毗奈耶卷第四根本说一切有部毗奈耶卷第五

        三藏法师义净奉　制译

    不与取学处第二之四

尔时薄伽梵。在室罗伐城逝多林给孤独园。有二苾刍。一名苏师牟。二名婆苏达多。共为知友情义相顺。时苏师牟有好大钵。婆苏达多有好小钵。彼于异时俱并食讫一处洗钵。时苏师牟取婆苏达多小钵安大钵中。作如是语。具寿婆苏达多若人有此二钵。足得省缘修诸善品。婆苏达多曰。汝若欲得何不取之。时婆苏达多于一聚落有少缘事。语苏师牟曰具寿我于某处有少缘事。有能为我办是事者。我持小钵与之。问曰汝言实不。答曰实与时。苏师牟闻此言已便欲为去。覆生悔念。勿由此缘令同梵行者作如是说。苏师牟与他客作。遂不复行。时苏师牟于彼聚落有缘须去。遂作是念。我为自事并办彼缘斯亦佳矣。即便往彼了其二事。还告婆苏达多曰。汝彼聚落所有营务我已为办。宜授小钵。婆苏达多曰。汝自缘去非为于我。我之小钵谁能与汝苏师牟曰。汝不与者我当自取。婆苏达多曰。汝若合得何不取之。时婆苏达多有缘出外。苏师牟即取小钵安己钵中。婆苏达多归不见钵。问言具寿。谁将我小钵去。苏师牟曰。是物主将去。婆苏达多曰。是谁之物。曰是我物。婆苏达多怒曰。汝贼心取得波罗市迦。苏师牟闻已追悔。即以此缘告诸苾刍。诸苾刍白佛。佛问苏师牟。汝以何心取他小钵。具以白佛。佛言。此苾刍作己物心取钵无犯。然诸苾刍不应受雇与他作务。若博换作业乃求福作无犯。苾刍受雇作务者得越法罪。佛在室罗伐城逝多林给孤独园。时此城中有二苾刍。一名难胜。一名月护。共结亲友言谈得意。其月护众所识知。有大福德多足衣钵钵络腰绦。难胜少有知识。但畜三衣而复破弊。有余苾刍告言。具寿。汝今何故少欲。着此破衣不能覆体。为有而不着。为无可得耶。难胜答曰。我无得处。告曰。何不乞求。答曰。谁肯舍三宝圣众施我凡人。彼便告曰。月护苾刍是汝亲友言谈得意。多有衣钵钵络腰绦。何不从乞。难胜曰。彼不肯与。告曰。汝先从彼乞求未。难胜曰闻彼悭吝我不从乞。告曰岂涉渡者遥闻水声便脱靴履。汝但往乞或当见与。既闻劝已往月护所告言具寿。当施我钵。月护报曰。我不相与。难胜曰。不与我钵可与我僧伽胝。月护曰。我岂是汝守库藏人。索钵不得又觅大衣。乃至少缕尚不相与。况复衣耶。时难胜闻已心生忿怒曰。彼有作务我常为先。何故我今从乞云不与缕。若我不能总夺彼物者。我即不名为难胜也。从此作意欲取其物。遂见月护自染衣服。难胜至其所告言。具寿。我今亦欲助汝染衣。彼言甚善当助我作。难胜为彼染衣。摩抆翻覆观察其衣。月护见已。便作是念。看彼意趣翻覆我衣子细观察。必定有心偷我衣去。既起疑心染衣干已。置衣袋中枕头而卧。是诸苾刍初夜后夜警觉思惟作意而住。是时难胜告月护曰。我等俱行共修善品月护报曰。汝且前去。我身疲倦随后当行。彼闻便去。是时月护便作是念。我若去者必当失衣。我若不去阙修善品作何方便得不失衣复修善业。即以自衣袋安彼头边。持彼衣囊枕头而卧。时彼难胜既作业已还来偃息。是时月护告难胜曰。具寿可起共修善品。答曰。我已作了疲劳暂息汝当起作。月护便去。难胜念曰。我且观时堪得行未。时既将晓。于彼头边取其衣袋出门而去。便作是念。我试观察是何色衣。令我犯波罗市迦耶。开袋乃见便是自己破弊故衣。遂生忧恼作如是念。我为自衣犯他胜罪。非出家行当啖铁丸。复作是念。我今且往问佛世尊。若堪住者于世尊所修其梵行。若不堪者当作白衣。作是念已往世尊所。是时世尊于彼无量百千苾刍众中。而为说法。尔时世尊。遥见难胜来告诸苾刍曰。汝等见彼苾刍从外来不。白言已见佛言。此痴人难胜。盗取己衣得窣吐罗底也告诸苾刍。汝等当知。若盗心取有此过失是故苾刍虽己衣钵。不应以盗心取。若盗取者得窣吐罗底也罪

佛在室罗伐城逝多林给孤独园。时二苾刍尼。一住东方。一住南方。其东方苾刍尼前行。南方苾刍尼从后。是二苾刍尼俱诣佛所礼佛足已在一面坐。佛为说法。彼闻法已礼佛而退。时东方尼在前而去。以僧伽胝置在肩上其衣欲堕。南方尼见告言。圣者衣欲堕。时东方尼前行思法。复为方言有异不相领解。不觉衣堕。时南方尼便取其衣。作如是念。我今若与者妨彼专思。待到住处我当授与。既到住处。时东方尼遂于房外疾洗足已。便入房中。半加而坐。时南方尼复作是念。若我今时与彼衣者。还复同前废修善品。待出定已当付其衣。遂于己房置衣架上。时东方尼至旦告弟子曰。将我僧伽胝来我欲乞食。弟子入房遍观架上不见师衣还白言。圣者不见僧伽胝。师曰。可诣南方尼处求觅。弟子至彼房中。见僧伽胝在衣架上。问曰。谁将衣来置此架上。南方尼曰。是我将来。弟子曰。何故将来。以事具答。时彼弟子与南方尼先有嫌。隙怒而告曰。汝以贼心偷此衣来置己房内。汝得波罗市迦。时南方尼即作是念。岂非我实犯波罗市迦耶。具以此缘告诸苾刍尼。尼白苾刍众。苾刍白佛佛问南方尼曰。汝取衣时可不告彼。白佛言。我虽言告彼不领解。佛言。方言有异不相领解者无犯。然此过失皆由拾得他物。久不还主而自贮畜。由此缘故。若苾刍苾刍尼拾得遗落衣物不应久持若久持者得越法罪。时有苾刍见他遗物。知是某甲苾刍许。便诣彼房扣门而唤。彼便出定。告曰是谁。答曰。具寿我于某处拾得汝衣。汝可领取。时彼告言。具寿。宁我此衣被贼将去。岂缘此故令汝扣门惊我胜定。时彼苾刍便生追悔作如是念岂非我今惊彼静虑而获罪耶。以此因缘告诸苾刍。诸苾刍白佛。佛言。彼苾刍无犯。然诸苾刍不为小缘起他胜定。若得遗物将诣主边。以绳悬置令后取得。勿惊寂定。若异此者得越法罪。时有苾刍见他遗物。识知是某甲苾刍许。便持此物诣彼苾刍。告言具寿此是汝物。我拾得来汝当领取。时彼物主与此苾刍先有嫌隙。告言非汝拾得。故作贼心偷盗我物。汝可依法而说其罪时彼苾刍心生追悔。非我缘此而获罪耶。以此因缘告诸苾刍。诸苾刍白佛。佛言。此苾刍无犯。然诸苾刍得他遗物。应可持付知僧事人。其知事人得此物已。于数日中应可再三以物白众。本主索者可即将还。若无认者入四方僧随众受用。若异此者得越法罪

摄颂曰

  世罗尼弟子　　试他从乞油
  目连作神通　　收还长者子
  毕邻陀婆蹉　　取儿并护物
  广叙其盗事　　随说可应知

佛在室罗伐城逝多林给孤独园。时有阿罗汉苾刍尼名曰世罗。断诸烦恼。时有卖香童子见世罗尼深。生敬重。往就其所殷勤致礼白言。圣者所须之物于我家中皆随意取。所有言教我皆顶受。时苾刍尼告曰。贤首善哉愿汝无病。后于异时。世罗苾刍尼身婴重病不能乞食。有余苾刍尼巡行乞食。时卖香童子见而致礼。问言。圣者世罗苾刍尼何因不见。报言。贤首彼身染患童子告曰。圣者我先白言。若有所须随意取用。曾不见来从我求觅。彼有所须愿尊为取。彼便报曰。如是贤首愿汝无病。作是语已舍之而去。如是乃至三返殷勤请与。时有少年苾刍尼。便生是念。我屡闻此童子所言。我宜试之为虚为实。便持小钵授与童子告言。贤首圣者世罗今须少油。时彼童子有新压油。盛满小钵授与彼尼。告言圣者。更有所须随意来取。时苾刍尼受已而去。即以此油涂世罗身遍及手足。油并罄尽。世罗病愈便行乞食。时彼童子见便礼足。白言圣者久不相见。尼便报曰。我比婴患。白言圣者。先已言请。若有所须于我家中皆随意取。曾不遣信从我求觅。唯见一尼云圣者患从我取油。我以新油盛满小钵持付彼尼。世罗报曰。善哉童子愿汝无病。言毕而去。次第乞已还本住处。告诸少尼曰。是谁就彼卖香童子持油钵来。有尼报言。圣者我行乞食见彼童子。再三告我。圣者世罗我已言请。若有所须皆随意取。曾不见来从我求索。若彼世罗有所须者愿为持去。我便生念。应可试之验其虚实。即持小钵授与童子。告曰圣者。世罗今患须油。时彼童子盛满新油而授与我。我得油已将至房中。而为圣者涂身手足寻皆用尽。时世罗尼告少尼曰。我曾令汝就彼童子取觅油不。少尼答曰。不曾使我。时有余苾刍尼。与此少尼先有嫌隙。闻此语已告世罗曰。圣者今此少尼缘仁疾苦。岂但一处檀取于油。室罗伐城遍皆求乞。他胜之罪其数难知。时少尼闻此语已生追悔心。岂我实犯他胜罪耶。以此因缘白诸苾刍尼。诸苾刍尼白苾刍众。诸苾刍白佛。佛问彼少尼曰。汝以何心从彼乞油。白佛言。我于童子而起试心。佛告苾刍。若作试心此苾刍尼无犯。然诸苾刍苾刍尼。不问病者不应为乞。若乞取时问病者曰。为向众僧养病堂处而求药耶。为诣信心及亲族处。若亲族多者于谁处。求随所指示应为求觅。若苾刍苾刍尼。不问病人而为乞求者得越法罪

佛在室罗伐城逝多林给孤独园。是时具寿大目干连。于日初分执持衣钵入室罗伐城。次第乞食至给孤独长者宅。是时长者教其儿子。读诵外典声明杂论。时大目连见彼长者。教其儿息读诵外典。告曰长者此诸童子读习何书。长者白言。阿离耶此是外典。告言长者夫外典者如铁石榴。辛苦作得终不堪食。习学外书亦复如是。徒费功劳终无所获。不由此故而能出离。入正定聚断诸烦恼。然佛所说初中后善。若解了者能趣涅槃。何意不教习读佛法。长者白言。圣者无人能教。尊者报曰。我当教读长者白言。善哉圣者幸为教示。便告子曰汝今宜往逝多林中。诣尊者处而学佛法。童子唯然受教。时彼长者于日日中。与其童子璎珞严身。并诸侍从往给园中圣者目连处受学佛法。然其国内于秋初时。常有迦栗底迦贼。当诸苾刍夏安居竟。时诸秋贼共相议曰。我与汝等欲作何业。于此年中不假劬劳。丰足衣食安乐受用。我闻给孤独长者于日日中。常令儿子身具璎珞往给园内诣圣者目连处受学佛法。可于中路共劫取之。圣者谓子在长者宅。长者谓儿在圣者处。各不相知未即求觅。我等若能偷得是儿。当尽形寿为我仆使。如不得者取其璎珞严身之具。我缘此故不假劬劳得受安乐。共为计已。即于中路而待童子。见具璎珞欲往园中。遂便共劫童子。时彼从者见贼将去。奔走归舍告长者曰。受业童子被秋贼劫将。是时长者即便急往胜光王所白言。大王我子被秋贼劫去。今从大王欲乞此子。时王闻已敕毗卢宅加曰。汝宜急去掩捕秋贼觅长者子。时毗卢宅加与给孤独长者先有嫌隙。虽奉王教未为急行。时有一天于圣者大目连处深生敬重白言。圣者知不。仁之弟子被秋贼将去。可为急计。时大目连便作是念。此之童儿我若不救。子与父母皆生离苦。不敬信人闻而心悦。其敬信者或生退转。往来之者被贼将去。谁复更肯入逝多林。我今宜可速现神力取彼童儿。作是念已圣者目连现大神通。化作毗卢宅加军众。于其四方击大战鼓。时彼秋贼忽见军围。悉皆惊怖作如是言。仁等当知。毗卢宅加与诸军士四面围合。当弃小儿免被囚执。即弃童子逃走而去。是时圣者大目干连。遂摄神力于其路侧宴坐树下。时彼童子随路而来。问言。童子汝何处来。白言圣者。我被秋贼将去。谁夺汝来。是毗卢宅加。报言童子可急归舍。汝之父母极生忧恼。明日可来依旧受业。是时童子受教而归。时毗卢宅加严整四军。象马车步出室罗伐城。见彼童子问曰。汝何处来。答言我向逝多林。于其中路遭秋贼劫去。谁取汝来。报言是毗卢宅加将军。毗卢宅加便作是念。我始欲去。云何而言是我取来。岂非别有大德圣者。具诸威力取是儿来。问童子曰。尔于彼处见有何人。童子答言。我于路侧见圣者大目干连。毗卢宅加念曰。是彼大德神力取来。余无能者。如是知已。心生欢喜高声唱言我等今者快得善利。于我国中得有如是大智圣者。具诸威力于现法中。及未来世诸漏永尽。作斯赞叹还室罗伐城。时六众苾刍因事出城。于路逢见而问之曰。仁赞叹谁。答曰叹仁圣众。我等何事令仁赞叹。答言给孤独长者子被秋贼将去。圣者大目干连以神通力夺其子来。六众报曰。汝愚痴人。我辈虽有如是神力人不敬信。然有于彼拔发痴人。露形外道心生敬爱。若彼露形见此事者。为彼秋贼指其出路。毗卢宅加闻已默然。是时六众苾刍难陀邬波难陀。共相谓曰。我等且已善答其事。然少欲者今现犯罪。我等往彼令其悔过。便还住处饭食已讫。诣圣者目连所先致敬已。白言上座愿见容许欲有诘问报言随意。白言上座给孤独长者子被秋贼将去。仁夺将来其事虚实。报言是我将来。白言我先具知。上座已住静虑受解脱乐。我实不知虽有慈悲而不能普。于弟子处愍念将来。于彼秋贼令生恐怖。又他所摄物强夺令归。仁今犯罪可如法悔。答言具寿。我不见罪。是时六众互相议曰。仁等当知如世尊说。不见罪者当与此人作舍置羯磨。便往至彼知事人所。报言具寿。应鸣揵稚。今欲作舍置羯磨。授事问曰。所作为谁。报言有少欲者。实自犯罪而不悔过。我今为彼作舍置事。尔时身子为众之首。告授事人曰。无令有人于最胜法中欲作衰损。又问言具寿与谁作遍住法。或覆本遍住意喜出罪。答言更无别事。但为圣者大目连犯罪不见。欲作舍置羯磨。身子报曰。具寿勿以小缘见恼耆德。然薄伽梵是一切智见。于无上智境得大自在能断他疑。汝可咨问。如佛所教我当奉持。时诸苾刍以事白佛。佛知时而问广如上说。尔时佛告大目连曰。汝以何心现神通力取彼童子。是时目连以事白佛。佛告诸苾刍。目连苾刍作如是心现神力者无犯

佛在王舍城竹林园中。时具寿毕邻陀婆蹉[外*男]甥。于其舍中习读外典。时毕邻陀婆蹉。于日初分执持衣钵入王舍城。次第乞食至妹夫舍。见儿学业问妹夫曰。此儿读者是何书论。答言外典。尊者令弃外学劝习佛经。便为妹夫亲教儿子。广说如上。乃至具诸璎珞往竹林中。被秋贼劫将安置船中沿流欲去。时彼从者见贼将去。奔走归舍白大家曰。受业童子被秋贼劫去。时彼妹夫即便急往影胜王所。白言大王。我子被秋贼劫去。今从大王乞子。时王敕彼未生怨曰。汝宜急去掩捕秋贼觅婆罗门子。时未生怨与婆罗门先有嫌隙。虽奉王教未为急去。时有天女。于圣者毕邻陀婆蹉处深生敬重白言。圣者知不。仁之[外*男]甥被秋贼将去。时毕邻陀婆蹉便作是念。此之[外*男]甥我不救者。子与父母各生离苦。不敬信人闻而心悦。其敬信者或生追悔。往来之者被贼将去。谁复更肯入竹林中。我今宜可现神通力。作是念已。圣者以神通力到彼船边。令彼贼船不能得去。时彼秋贼作如是念。何意我船不复前进。而于岸边见圣者毕邻陀婆蹉伫立而望。时贼告曰。圣者何因恼我。报曰汝以恶法而恼于我非我恼汝。若我不证如是圣法。婆罗门子永被将去贼言圣者我放此儿任意收取。即令上岸。是时圣者遂摄神力。告[外*男]甥曰。汝可速归见汝父母。明当受业。童子于路逢未生怨严整四军出王舍城。路见童子问曰。汝何处来。答言我向竹林。于其中路被贼劫去。谁取汝来。答言是我舅毕邻陀婆蹉。时未生怨心生欢喜高声唱言。我等今者快得善利。于我国中得有如是大智圣者。具诸威力于现法中及未来世。诸漏永尽。作是赞叹还王舍城时六众苾刍因事出城。于路逢见而问之曰。仁赞叹谁。答曰叹仁圣众。我等何事仁今赞叹。答言婆罗门子。往竹林中被贼将去。圣者毕邻陀婆蹉。以神通力夺得其子。六众报曰。汝愚痴人。我辈虽有如是神力人不敬信。然有拔发痴人露形外道。反更于彼心生敬信。若彼露形见此事者。为彼秋贼指其出路。时未生怨默然无对。时六众苾刍难陀邬波难陀自相谓言。我等且已善答其事。然少欲者今现犯罪。我等往彼令其悔过。便还住处饭食已讫。随次致敬已诣圣者毕邻陀婆蹉所白言。上座愿见容许。欲有诘问。报言随意。婆罗门子被秋贼将去。仁夺将来其事虚实。报言是实我取将来。白言。我先具知。上座已住静虑解脱胜乐。我实不知有慈不遍。于亲族处愍念将来。于彼秋贼心生不忍。又他所摄物强夺将来。仁既犯罪可如法悔。答言具寿我不见罪。是时六众互相议曰。仁等当知如世尊说。不见罪者当与此人作舍置羯磨。授事者谁。可鸣揵稚。应为此人作舍置羯磨。便往至彼授事人所报言。具寿应鸣揵稚。授事问曰所为何事。报言为少欲者实有犯罪而不悔过。我欲为彼作舍置事。尔时身子为众上座。观察其事可不之宜。告授事人曰。具寿与谁作遍住法。或覆本遍住法意喜出罪。答言更无别事。但为圣者毕邻陀婆蹉犯罪不见。与作舍置羯磨。身子报曰。具寿勿以小缘恼乱耆德。然薄伽梵是一切智见。于无上智境得大自在能断他疑。汝可咨问。如佛所教我当奉行。时诸苾刍以事白佛。佛知时而问等广如上说。尔时佛告毕邻陀婆蹉曰。汝以何心现神通力取婆罗门子。时毕邻陀婆蹉具以其事白佛。佛告诸苾刍。毕邻陀婆蹉若作此心现神力者无犯

佛在王舍城羯兰铎迦池竹林园中。时频毗娑罗王常法。每日恒往礼世尊足并诸大德。上座苾刍曾于一时礼佛足已。在一面坐听佛说法时佛为彼频毗娑罗说众法要示教利喜。王闻法已礼佛而去。便往诣彼具寿毕邻陀婆蹉住处。时毕邻陀婆蹉于所住房有破坏处。躬自修葺。遥见王来便洗手足。至常坐处整容而坐。王前礼足在一面坐白言。圣者何自执劳。答言大王夫出家者皆自执务。我既出家欲令谁作。王言。若如是者我为圣者供给事人。白言大王。愿王无病长寿。如是乃至五返。皆如上白我为圣者供给事人。时具寿毕邻陀婆蹉有一弟子。为性质直便白王曰。自从大王许亲教师供给事者。若我本师依大王言舍不修理。所有房舍皆已破坏。王便报曰。圣者岂我已曾许给事人耶。白言大王。非唯一度如是至五。王国事繁忘不能记。王之常法但有出言臣必书记。问记事人曰。我实曾许给事人耶。答言实尔。已经五返。若如是者当合罚我。我今应与五百净人以充给事。便告大臣曰。宜给圣者五百使人。时毕邻陀婆蹉而白王曰。大王我缘出家总舍给事。今得使者欲何所为。白言圣者。为僧众事当可受之。若如王言我当白佛。王言圣者。可往白佛。时毕邻陀婆蹉以事白佛。佛言。若为僧众当可受之。时毕邻陀婆蹉奉教而受。时给侍人虽施入僧未蠲王役。是诸人等白圣者曰。我等初闻作僧给侍心实欢喜。岂谓一身备遭两役。报言贤首汝等勿虑。我当为汝白大王知。后于异时影胜王诣圣者所。顶礼足已在一面坐。是时尊者白言。大王前所施僧给侍人等。岂复大王生追悔耶。王言圣者。我实曾无追悔之念。又白王曰。何意诸人未免王役。王于尔时敕大臣曰。我施圣者给侍之人既舍入僧。可免王役。大臣奉教即皆放免。彼于异时国家兴造须人作使。大臣追唤莫有来者。不施僧人亦皆妄说是给侍人。是时大臣以事白王。缘有役使追唤不来。皆云我是僧家给使。王曰若如是者可悉如旧令充王役。从此已后先所施者并充王使。其所施人诣尊者所。白言我等还充国役可为我等重白大王。圣者为白。所给侍人今更追悔。王曰何意。白言。僧给侍人还充王役。王言圣者但有宫役。咸言我是僧给侍人。令事有阙。唯愿圣者可为别作净人之坊。简异其人无令杂乱。圣者报王。我当白佛。王言可尔。时毕邻陀婆蹉以事白佛。佛言。我今听许造净人坊。时诸苾刍不知何处应造。佛言。王城精舍于此中间。闻唤声处当可造立。时诸苾刍受佛教已往白大臣。今于此处奉世尊教造净人坊。是时大臣便白王知。王言随佛所教。大臣遍告诸净人曰。僧今为汝别造住处。汝等今可总就彼住。净人闻已即往其处。共造住坊安置已讫。是时净人常往竹林充僧给使。时苾刍众告诸人曰。清净之业应可作之。不清净事皆不应作。由作净业故曰净人。若防护住处名守僧园人。彼清净人及守僧园人。每日皆往竹林中。諠乱苾刍妨修行业。诸苾刍白佛。佛告诸苾刍勿令恒集。有事应唤。若无使役令住本坊。时诸苾刍又白佛言。彼诸净人所须衣食如何给济。佛言。为僧使者可给衣食。不驱使者勿与衣食。有老病者可给衣食并诸药饵。后于异时邬波难陀次知僧事。告诸净人曰。贤者我是知僧事人。汝等明旦早来入寺。尔时王舍城内。于诸苾刍夏安居竟。常有迦栗底迦贼。此诸秋贼共相议曰。我与汝等欲作何业。不假劬劳于此年中。丰足衣食受用安乐。彼秋贼中有一作人。曾被苾刍驱使谙知僧事。告诸贼曰。竹林园处有净人坊多有财物。共往劫取。于此年中我等丰乐。一贼告曰。彼诸苾刍是净人主。巡门乞丐尚不充躯。况此净人得有财物。其贼报曰。汝等不知。诸苾刍等虽常乞食。惠施者多复自经求。计其财物王舍城人亦不能及。况诸净人岂无衣物。是时群贼佥议已定。即于其夜诣净人坊欲劫其物。时有天人。于圣者毕邻陀婆蹉处深生敬信。往白圣者曰。有诸秋贼劫彼净人。圣者慈悲愿为救护。时毕邻陀婆蹉便作是念。我不救者令彼净人心生愁苦。广说如上。我今宜可现神通力。作是念已。于净人坊化作铁墙周匝围绕。是时贼徒持所盗物欲出其坊。但见铁墙坚无出路。心生惶怖弃所盗物。于须臾顷不见铁墙。是时贼徒还持盗物。所化铁墙忽然复现。如是至七。贼相谓曰。汝等知不。必有圣者具大威德。护斯物故现此神通。我应弃物急共逃窜。时贼以物聚之一处悉皆奔走。净人觉已竞共諠声。唱言被贼。彼既失财共生忧恼。遍绕住坊求觅其物。遂见衣物聚在一处。便生欢喜即持其物。各还舍中守护而卧。是时彼天于其梦中告诸人曰。汝等不被秋贼之所劫盗。皆是圣者毕邻陀婆蹉神力所致。既至天明共相谓曰。我等免失财物皆是圣者恩力。更无余人能起慈念。我等宜应略申供养。咸共洗沐着鲜白衣。涂饰香鬘持供养物诣竹林中。时邬波难陀晨朝起已。执持锁钥欲开寺门。屏除灯烛涂扫堂宇敷设座席。于窣堵波香花供养。升上阁鸣健稚四顾而望。遥见诸人着鲜白衣香鬘庄饰。邬波难陀便生是念。彼诸来者是何居士商主富人晨朝至此。既近门已知是净人。邬波难陀便生嗔怒遥告之曰。我未令汝晨旦早来。何因至此。净人白曰。圣者我等昨夜若无圣者毕邻陀婆蹉慈悲护念。我等财物被贼偷尽。邬波难陀告净人曰。汝恃彼力竞骋諠哗。我为彼人作治罚法。作是语已便呼六众。共诣圣者毕邻陀婆蹉所白言。上座愿见容许。欲有诘问。答言随意。白言。于净人坊所有财物被贼偷去。神力夺留是事虚实。答言实尔。白言我先知。上座已住静虑解脱胜乐。然我不知虽有慈悲不能普及。于净人所愍而护念。于秋贼处围以铁墙。又他已摄物强夺而留。仁既犯罪可如法悔。广说如上。乃至鸣揵稚欲为舍置。上座舍利子令其审察。诸苾刍白佛。佛告毕邻陀婆蹉曰。汝以何心现神通力留净人物。毕邻陀婆蹉具以事白佛。佛告诸苾刍。毕邻陀婆蹉若作此心现神力者无犯。又无犯者最初未制戒。痴狂心乱痛恼所缠。不与取学处了

根本说一切有部毗奈耶卷第五根本说一切有部毗奈耶卷第六

        三藏法师义净奉　制译

    断人命学处第三

总摄颂曰

  初缘驮索迦　　内身等行杀
  毒害起尸鬼　　后论浴室事

别摄颂曰

  驮索迦波洛　　善语及吉祥
  钵衣并堕胎　　长者鹿梵志

尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有二苾刍。一名驮索迦。二名波洛迦。得意相亲共为交友。彼于异时波洛迦染患。驮索迦为看病人。时波洛迦忽于夜中大声啼泣。驮索迦问曰。具寿何意啼泣。报言我患饥渴所逼。驮索迦报曰。具寿于出家法当可抑之。假令有食无授与人。况复今时无食可得。彼便啼泣。迄至天明。云我饥渴。驮索迦曰。具寿且嚼齿木我问医人。至医人处报云。贤首今有少年勿婴时患。彼所宜者当为处方。医人报曰。圣者彼之苾刍应与如是如是药。时波洛迦于驮索迦去后。便从床起。整衣服着革屣取君持执齿木。出门外澡漱已。有余苾刍问曰。具寿波洛迦。何意通宵困苦啼泣。报言我极饥渴。问言我有水粥何不啖之。答言极善。我今须啖。既啖足已。复有苾刍问言。具寿。我今有乳酪粥饼及肉羹。何不食之。报言欲得。即便就房贪餮食之。遂便太饱侧胁而卧。时驮索迦问医人已疾疾而还。医所说药兼亦持至。告言具寿波洛迦宜可起嚼齿木。报言已了。驮索迦言善好。即为作坛揩拭铜器唤起可食。护彼意故即便起坐。时驮索迦令人持食而授与之。取两三匙食而便卧。驮索迦曰。具寿何意不食。报言我情不欲。告言汝于通夜极相恼乱啼哭称饥。今我与食而云不欲。汝于今者定死不疑。时余苾刍报言。具寿驮索迦无劳见逼。已于我处啖水乳酪粥薄饼及肉。并皆饱足。驮索迦问波洛迦曰。具寿。汝实餐啖美饮食耶。即便徐徐缓声愧而言曰。我已啖讫。时驮索迦便告之曰。我为汝故衣钵罄尽。废修善业而为给侍。汝自于身不善将慎宁啖毒药。不应如是餐所忌食。时波洛迦闻此语已。深怀愧耻便作是念。同梵行者善哉此言。责及于我。乃至宁啖毒药不餐忌物。我今实可服于毒药。即从座起于杂药囊中。捡得毒药遂便啖之。药发瞑眩几将欲死。两眼翻戴口中呕沫。啼泣唱言驮索迦我死我死。时驮索迦闻已惊怖而至。问言具寿波洛迦。何不忍疾而啼泣耶。波洛迦曰。闻汝为我求药辛苦不。自将慎宁服毒药。不应如是啖所忌食。我便生念。同梵行者为我劬劳。不能自慎。我今当可服其毒药。遂于囊中捡见毒药即便啖之。时驮索迦闻是语已。悲泪盈目而告之曰。具寿。汝今何故作不善事。即便疾走往问医人。其药毒烈势不可持。遂便命过。时驮索迦医处得药驰走而还。见波洛迦命已终殁。便生追悔作如是念。岂非我今是劝死耶。以此因缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼驮索迦无杀心。故无犯。然诸苾刍不应于病人前作是言说令。彼病者闻已求死。若作是语者得越法罪。此是缘起。然而世尊。尚未为诸声闻弟子。于毗奈耶制其学处

佛在室罗伐城给孤独园。时此城中有二苾刍。一名善语。一名吉祥。情义相得共为亲友。善语苾刍舍畋猎出家。吉祥苾刍舍长者出家。有二童子。是善语[外*男]甥。父母俱亡流离巡历。至逝多林门外而住。是时善语出门遇见。审观颜貌知是宿亲。即便告曰。汝之父母今在何处。童子答曰并已身亡。善语闻已不觉流泪。时诸苾刍见而问曰。此二童子是何人耶。答曰是我[外*男]甥。苾刍告曰。既是舅亲何不收养。答曰我行乞食尚不自供。况复于他而能存养。苾刍告曰。令此二子供给苾刍。树叶花果及以齿木。苾刍当与钵中余食令得充济。时善语闻已即便收养。是二童子禀性恭勤善为给侍。为诸苾刍取树叶花果及供齿木。时诸苾刍惠以余食并给衣资既经多时年渐长大容貌充满。曾于一时在寺门前游戏而住。有余亲属。手执弓箭于逝多林前逐鹿而过。问童子曰。汝等何缘得住于此。童子报曰。我舅于此释子中出家。我依而住。猎人告曰。汝舅为人不自存活。于释子中而求出家。汝等岂复不存活耶。应可立志习其父业。童子即便报亲属曰。舅于我等实有深恩。今可诣彼咨决其事。便往舅所白言。圣者。我今奉辞欲习父业。舅便报曰。我以信施养汝二人。云何于今还修恶行。二子白曰。设令顶系金鬘我尚须弃。孰能舍置祖父业乎。遂不用舅言俱舍而去。作畋猎事以自活命。后时吉祥身婴重患。善语为看病人。于时吉祥为病苦所逼。便自生念。我今持戒不造众恶。天堂解脱如隔轻幔。今宜舍弃苦所依身当生胜处。复作是念。我今苦逼谁当行杀断我命耶。遂忆善语有二[外*男]甥。禀性粗暴彼能杀我。何假余人。作是念已告善语曰。具寿。仁之[外*男]甥今在何处。报曰彼二名字我不喜闻。皆以信施而为存养。彼于今时得行恶业。同其祖父为捕猎事。断诸生命以自存活。吉祥曰。勿于彼二生嫌恨心。然彼二子在逝多林。乃至昆虫未曾见害。恶人劝诱今为杀业。仁今特宜于彼恶党劝令舍离。仁行出外我病独居。更无余人能相供侍。仁若见者可唤将来令看侍我。是时善语出行乞食。便见二子贩肉屠肆。[外*男]甥见舅俱来礼足。善语于时恨而告曰。我与汝等是何亲属。答言是舅。彼具寿吉祥复是何亲。答曰彼亦是舅。便告之曰。自汝去后彼婴疾患。曾不重来暂与相见。答言我实不知。今即往看欲何所作报言彼有教者汝当为作。语已而去。时彼二子便诣吉祥。礼双足已在一面坐。吉祥见已告二子曰。圣者善语与汝何亲答言是舅。我今与汝复是何亲。答亦是舅。吉祥告言。我比婴患汝曾不来暂看于我。答言阿舅我实不知。才始闻说我等即至。吉祥告曰。汝等愿我生天堂不。答言愿生。告言若如是者。我向他方丰乐之所。天堂解脱如隔轻幔。我愿舍弃苦所依身当生乐处。汝今宜可断我命根。彼便答曰。何有是事。假使余人来害舅者我当杀彼。宁容我等共断舅命。告曰善语岂不已告汝等。彼有教者汝当为作。报曰闻说。若闻说者宜相用语。与我断此烦恼命根。彼时二子共相议曰。岂非我舅先有筹量。故唤我来作如是事。时二子中一极粗犷。即持利刀割断喉命。便以白[疊*毛]通覆死尸。时善语还而告之曰。汝等看守病人岂得令睡。答言阿舅此舅今睡更无起期。善语闻说惊怪异常。便自思曰。我今宜应更审寻问。是时二子具述事缘。是时善语心生惶怖。便去白叠见其被杀。心即追悔。岂非我是求持刀者断他命耶。时彼善语。亲爱别离转增悔恨。具以此事告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无杀心故无犯。然诸苾刍不应令无智人为看病者。必有他缘须自出外。于不善解看病之人。当可教示。勿令病者非理损害。堕水火食诸毒。持刀斧堕崖堑。或升高树食所忌食。皆应遮止。无令因此而致伤害。若苾刍令无智人瞻视病者。又不善教弃而出去。得越法罪。此是缘起未制学处

佛在室罗伐城给孤独园。于此城中有一苾刍。所用之钵色坏有孔。余苾刍告言。具寿汝所用钵有孔色坏何。不熏治。报曰若熏治者多有所须。瓦笼牛粪及油麻滓等。苾刍告言。具寿。汝若无钵岂得存耶。报曰我无钵者宁复得。存然于某处有一苾刍。身婴重患不久命终。彼有一钵光净圆好堪得受用。彼若死者我当取之。诸苾刍闻而告曰。具寿。汝为钵故生此极恶旃荼罗心。彼闻惭耻复生追悔。默尔而住。将非我今有犯罪耶。即以此缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无愿死心故无犯。然诸苾刍不应为钵生此极恶旃荼罗心。起此心者得越法罪。然诸苾刍护持其钵当如眼睛。应缀者缀应熏者熏。若苾刍有钵。应合熏缀而不为者。得越法罪。此是缘起未制学处

佛在室罗伐城给孤独园。于此城中有一苾刍。僧伽胝衣破弊尘垢。有余苾刍告言。具寿汝僧伽胝破弊尘垢。何不浣染缝治。报曰若修补者多有所须。柴薪染汁针线盆等。苾刍告曰。汝若无衣得存济耶。答言我若无衣宁得存济。然于某处有一苾刍。身婴重病不久命终。彼有僧伽胝衣新染赤色堪得受用。我当取之。诸苾刍闻而告曰。具寿汝为衣故生此极恶旃荼罗心。彼闻惭耻便生追悔。默尔而住。将非我今有犯罪耶。即以此缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无愿死心故无犯。然诸苾刍不应为衣生此极恶旃荼罗心。起此心者得越法罪。然诸苾刍护惜衣服当如身皮。应浣染缝治者当随事作。若不作者得越法罪。此是缘起未制学处

佛在室罗伐城给孤独园。于此城中有一长者。名曰胜军。大富多财受用丰足。于同类族娶女为妻。未久之间妇便怀妊。经于九月遂诞一男。色相端严人所乐见。经三七日欢会宗亲。其父以儿告诸亲曰。此儿今者欲作何名。众人议曰。此是长者胜军之子。应与立字名曰大军。未经多时复生一子。颜貌奇特倍胜于兄。人相圆满乃至广说如前。详议大军之弟名曰小军。后时胜军其妻亡殁。礼送林野以火焚之。日月既淹忧怀渐舍。便自思惟。我更娶妻恐恼二子。大军成立即为娶妻。长者不久便遭衰疾。虽加药物羸顿日增。慰喻二子而说颂曰

  积聚皆销散　　崇高必堕落
  合会终别离　　有命咸归死

说此语已即便命终。备具凶仪焚之郊外。大军为父广修福业。自念慈父在日供我衣资。今既身亡。宜自求觅无坠家业。我今应可持诸财货。往诣他方求利取活。作是念已告小军曰。弟今知不慈。父在日衣食无乏。弃背之后须自营求。汝宜在家勤心捡校。我欲求利暂往他方。随有所得以存生计。弟答兄曰善哉。是时大军多赍货物往诣他方。凡所经求无不谐偶。书报弟曰。我甚安隐多获财利。汝宜欢慰善知家业。因贪利故更诣远方。后于异时重以书报。如有颂曰

  由贪故求利　　得利转生贪
  应作不应作　　为贪皆忘失

展转求利远趣边方。经历多年音信无继。其大军妇丰衣美食欲念便生。即于小军现淫染相。小军不许。欲念更增。告曰仁何不念。小军闻之掩耳告曰。勿作此言长嫂如母。女人情伪不学而知。遂着弊衣归父母舍。现忧恼相卧粗恶床。母及家人俱告之曰。有何忧苦而至此耶。白言女人苦事可不共知。我被欲心之所缠逼。母以种种方便而诲喻之。然于弊床寝卧不起。重白母曰。我被欲心所逼。母应为我求别丈夫。其母俯仰而告之曰。汝之小郎容貌端正何不求之。答言我已苦求。彼不相许。母便告曰。汝岂不见诸余妇人。夫壻远行专守贞操。汝今何意独怀忧苦。报曰彼之夫主。时有信来可有希望。我夫信绝定是身亡。母虽诱喻仍卧不起。复白母曰。且置余语宜可为我求觅丈夫。若违我情必私逃窜。二家门族招大恶声。于时父母宗亲共相议曰。观此女意鄙见不移。宜应具诸饮食以命小军。小军蒙召便来赴席。食已告小军曰。今有私事故令相屈。仁之长嫂为欲所逼。可留心眷纳勿使私奔。小军闻已便自思惟。此嫂幼年来入我舍。无宜辄遣别适异人。又恐二宗恶声彰露。作是念已开意相从。便共归家以备妻室。同居未久遂便有娠。女伴见怪而问之曰。汝腹是何从何而得。报曰我从夫去决志孀居。汝等何因妄相点污。复有亲密女人。私相谓曰。汝虽欲隐相貌已彰。遂报有娠。问言谁许。答是小军。女伴告曰。若是小郎此复何过。腹既渐大。兄有书来报小军曰。我比兴易遂至远方。所有经求悉皆遂意。汝勿忧恼不久当还。小军闻已深生悔恨。私自念曰。我忆大兄如旱思雨。久绝音信身复不来。我本无心作斯恶行。鄙事彰露方始言归。世有言曰。怨家之重无越侵妻。兄来若知必害于我。今宜逃避窜迹远方。又更思量家乡难舍。今胜光王以释迦子。同王太子自在无碍。我当就彼而为出家。兄纵回还欲何所作。即便诣彼逝多林中。就一苾刍白言。圣者我欲出家。愿垂矜许。答曰财命非久能舍出家。斯为甚善遂与剃发令服法衣。并受圆具略教仪式。告言贤首鹿不养鹿相济极难。室罗伐城其处宽广。汝宜乞食以自资身。小军白言。邬波驮耶我今奉教。即于晨旦执持衣钵。入城乞食遂至本家。其妻遥见推胸告曰。小军何意弃我出家。报曰勿为此语。尔岂不知。我忆大兄如旱思雨。书信既绝身复不来。我遂与汝作斯恶事。兄来定知必害于我。彼便报曰。仁欲自免我复如何。小军曰。我被他逼元无本心。汝为欲缠自当勉力。言已舍去。是时小军有旧亲识。先解医方。诣其本家问小军所在。其妻报曰。我被欺辱弃我出家。问曰何在。答曰在逝多林沙门住处。如不信者可往寻求。依言往求见苾刍众。形服相似不知谁是小军。询问苾刍小军何在。时有苾刍指示其处。亦既见已问小军曰。何不相语来此出家。答曰不应责我辄尔出家。具述兄书兼陈己过。事不获已而作沙门。友人报曰。我本解医颇练方药。若怀胎者有药能销。小军闻之默然而住。时彼知识即为合药。令女送去与小军妇。嘱曰此之散药。是小军苾刍遣我送来。暖水和服必得平善。其女至彼具以事告。妇闻取药依教服之。胎便堕落无妊娠相。人共觉知。诸女问曰。胎今何在。报曰。我先已言。夫壻行后孀居守志。勿以恶事来相尘黩。时亲密女私告之曰。汝先所云是小军许。何因今日云我先无。答曰从彼而来还从彼去。又问如何。报曰小军与我毒药服已胎销诸女相告各起讥嫌。诸释迦子能为恶事非真沙门。与人毒药令彼堕胎。此之恶声遍满城邑。皆云小军苾刍作斯罪业。诸苾刍闻便往白佛。佛告小军。汝岂实作如是事耶。白言不也。世尊我但随喜。尔时世尊告诸苾刍。由彼小军无杀心故无犯。然诸苾刍不应于如是事心生随喜。若随喜者得越法罪。不久之间大军得利欢喜而还去城不远且暂停住。凡世间人闻善助喜见恶相忧。有人报彼妇曰。大军来到财利丰盈应生欢喜。妇人巧诈不学而知。既闻此言心甚忧惧。着粗弊服卧在恶床。时彼大军既入城已。于廛肆处安置货物。即便还家见其所居无吉祥相。问仆使曰。家主在何答云在室中卧。闻已往就告言。贤首汝闻我来岂不欣庆。答言今闻仁至实生欢喜。但仁所留小军。令守护我彼便坏我。问曰何为。答曰。小军非理强见陵逼。大军报云。彼不欺汝是欺于我。汝宜速起我能治之。小军今何所在。答曰。闻君将至私走出家。问在何处。在逝多林释子之处。报其妻曰。彼处岂是施无畏城。我当于彼以法治罚。时有别人往告之曰。小军知不。尔兄来至。问曰。兄有何言。报言。汝兄作如是语。彼逝多林岂是施无畏城。我今当以苦法治罚。时弟闻已生大忧怖。作如是念。我由惧彼而来出家。岂于此处还遭彼害。虽知苾刍同王太子无有障碍。然我有过。若来相见必害于我。我今宜应逃避而去。是时小军作是念已。便白师曰。邬波驮耶我由怖彼而求出家。闻彼欲来苦害于我。本师问曰。彼是何人。白言。彼是我兄。今从远来拟相屠害。作如是语。岂逝多林是无畏城。当以苦法而欲治我。虽知国法同王太子安隐无碍。然我有过必害于我。今宜避去。其师告曰。汝欲何之。小军曰。我今欲诣王舍城。师曰彼处有我知识苾刍。可赍我书投彼而住。必以恩慈护念于汝。白言甚善。时彼亲教即便作书与彼苾刍曰。此之小军是我弟子。今欲往彼远相投寄。仁可流恩愿垂覆护令安乐住。时彼小军既得书已礼师而出。左右顾瞻情怀怖惧。渐次而进到王舍城。访彼苾刍见已礼足。以亲教书而授于彼。时彼苾刍披读书已。告言。善来具寿。我如汝旧师汝如我弟子。宜于我边受学佛法。汝有所须衣钵络囊水罗绦带。我皆资给令无阙乏。然世尊说苾刍有二种所应作事。所谓禅思读诵汝今乐何。白言。我乐静虑。答言甚善。依法而教。时彼便往至寒林中弃尸之处。策励勤修断诸结惑。证无生法得阿罗汉果离三界染。观金与土平等不殊。刀割香涂了无二想。如手撝空心无挂碍。能以大智破无明[穀-禾+卵]。三明六通四无碍辩悉皆具足。诸有爱着利养恭敬无不弃舍。帝释诸天所共赞叹。后于异时大军往诣逝多林中。问诸苾刍曰。圣者颇有此城长者之子名曰小军于此出家不。答言。有与汝何亲。曰是弟今在何处。彼已远去诣王舍城。时彼大军礼足而去。便作是念。设令往彼彼亦非是施无畏城。我当至彼以法治罚。大军即多赍路粮。到王舍城往竹林中。问诸苾刍曰。圣者颇有室罗伐城长者之子名曰小军。先已出家来至此不。报言。彼与汝何亲。答言是弟又问今在何处。在寒林中弃尸之处。闻已即往。而彼林内多有苾刍同修梵行。大军与弟离别既久。有昧形容于众人中卒未能识。良久细察方始识知。大军思念。彼若识我必起害心。应且潜形别为谋计。便出林中四顾而望。见有猎人执持弓箭欲求禽兽。就而问曰。仁今执持弓箭欲何所为。猎者报言。我欲畋游。问曰。汝之所获得利多少。答曰。或时得利或不得利。问曰。如若得利其数几何。答曰。可得五六金钱即便报曰。我今与汝五百金钱。汝能为我杀一怨家苾刍不。时彼猎人由贪利故便取其物。取已念曰。此诸苾刍国王恩许。事同太子自在无碍。我于朝夕常此往来。若杀苾刍我之妻孥必当狱死。又念我于昼日曾入此林。心生恐怖身毛皆竖。此诸大德无问昼夜。常在此林得安隐住。岂非成办殊胜行耶。然而此人如白胡椒不知生处。我既得物可返杀之。即便弯弓形如吒字。彀以毒箭洞贯心胸。既遭苦毒便起恶心。今此猎人反害我者。必是小军先为谋计。我今虽死于当生处誓害小军。发恶愿已即便舍命。遂于小军门枢之下而作毒蛇。虽阿罗汉若不豫观不知其事。是时小军因开门扇碾杀其蛇。毒心不息后受蛇身。于门上枢同前碾杀。于床脚下复作毒蛇。如是四返于床脚下皆被压杀。其蛇每死转更受生。身渐微细毒心增甚。后于异时在衣笐间受毒蛇身。是时小军独于静室默然而坐。是时毒蛇由宿怨心。掷堕身上以毒螫彼。是时小军遂便大叫告诸苾刍。具寿有异毒蛇猛炽可畏。小如铁筯长四寸许。堕我身上以毒相螫。汝等俱来共捉我身舁出房外。勿令于此身肉溃裂。如把尘砂开手便散。是时具寿舍利子去此不远。于一树下宴坐思惟。闻彼叫声即便往就。问小军曰。我不见汝颜容有异。何故汝今作如是说。有异毒蛇猛炽可畏。小如铁筯长四寸许。堕我身上。汝等俱来共捉我身舁出房外。勿令于此身肉溃裂。如把尘砂开手便散。是时小军白舍利子言。大德若于眼耳鼻舌身意有我我所。于色声香味触法有我我所。于地水火风空识有我我所。于色受想行识有我我所者。如是之人可使诸根容色变异。大德。我今不然。于诸根境六界五蕴无我我所。岂使我今容色变异。大德舍利子。我于长夜所有我我所。我慢执着随眠烦恼。已知已断永拔根栽。如断多罗树头不复增长。于未来世不复更生。岂使我今容色变异。时具寿舍利子与众多苾刍。共舁小军而出房外。才舁出已小军之身百片溃烂。如把砂尘开手便散。是时尊者舍利子说伽他曰

  梵行已成立　　圣道已善修
  寿尽时欢喜　　犹如舍众病
  梵行已成立　　圣道已善修
  寿尽时欢喜　　犹如舍毒器
  梵行已成立　　圣道已善修
  死时无恐惧　　犹如出火宅
  梵行已成立　　圣道已善修
  以智观世间　　犹如于草木
  所作事已办　　不住于生死
  于诸后有中　　其身不相续

尔时小军既涅槃已。尊者舍利子共诸苾刍。收其骨肉焚烧供养。往世尊所礼佛足已在一面住。白言世尊。小军苾刍毒蛇堕身猛炽可畏。细如铁筯长四寸许。螫以害毒其身溃裂。如把尘砂开手便散。今已涅槃。世尊告曰。舍利子若小军苾刍。当尔之时诵此伽他及禁咒者。不为蛇毒之所中害。身不溃裂散若尘砂。时舍利子请世尊曰。何谓伽他及以禁咒。唯愿世尊为我宣说。我等闻已咸共受持。尔时世尊为诸苾刍说伽他及禁咒曰

  我于持国主　　及曷罗末泥
  缉婆金跋罗　　咸悉生慈念
  乔答摩丑目　　难陀小难陀
  无足二足等　　亦起于慈念
  于一切诸龙　　依水而居者
  行住有情类　　我悉起慈心
  一切人天众　　神鬼及傍生
  咸皆获利安　　无病常欢喜
  所见皆贤善　　不遇诸怨恶
  我悉兴慈念　　毒害勿相侵
  我于崖谷险　　一切处游行
  啮毒及害毒　　常勿相忓娆
  世尊大慈父　　所有真实言
  我说佛语故　　诸毒勿侵我
  贪欲嗔恚痴　　为世间大毒
  由佛真实语　　诸毒自销亡
  贪欲嗔恚痴　　为世间大毒
  由法真实语　　诸毒自销亡
  贪欲嗔恚痴　　为世间大毒
  由僧真实语　　诸毒自销亡
  灭除诸毒害　　拥护而摄受
  佛除一切毒　　蛇毒汝销亡

怛侄他庵　敦鼻丽敦鼻丽　敦薜　钵利敦薜　奈帝苏奈帝　鸡奈帝　牟柰裔　苏牟柰裔　弹帝尼攞鸡世　遮卢计薜　嗢毗盈具丽莎诃

佛告舍利子。若小军苾刍当时若自若他。说此伽他及神咒者。必免毒蛇之所侵害。不令其身溃烂分裂。如把尘砂开手皆散

时诸苾刍咸皆有疑。白言世尊。唯愿断我疑念。今欲请问。小军苾刍曾作何业由彼业力。而于今身生大富家多饶财宝。复作何业由彼业力。于世尊所而为出家。断诸烦恼得阿罗汉果。复作何业由彼业力。虽得圣果被毒蛇螫。逼恼身心而入涅槃。尔时世尊告诸苾刍曰。此小军苾刍曾所作业必须自受。而彼小军自所作业增长时熟。缘变现前如影随形。必定感报无余代受。汝诸苾刍若人所作善恶之业。不于外界地水火风令其受报。皆于自身蕴界处中而招异熟。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝诸苾刍于往昔时无佛出世。有独觉圣者出现世间。哀愍贫穷自常受用弊恶衣食。犹如麟角唯一福田。时有一村猎师居住。去村不远有大林池。于彼池边多诸禽兽之所栖集。时彼猎人多置机弶黐胶罥索。于日日中多获鸟兽。是时独觉遇至彼村。在天祠中依止而住。于日初分执持衣钵入村乞食。既得食已已便作是念。此之天祠人多諠杂。于聚落外有寂静林。我当乞食在彼而住。渐次求觅遂到池边。见有静林堪得居住。便以衣钵置在一边。滤水观虫以洗手足。取诸落叶布地而坐。饭食已讫洗手及钵。安置钵已即便洗足。于一树下加趺而坐。威仪寂定犹如龙王蟠身而住。即于是日闻人气故禽兽不来。时彼猎人晨朝早起诣陂池边。遍观机弶一无所获。便作是念我于他日机弶不空。何故今时一无所得。即于池边四望观察遂睹人迹。寻踪而至便见独觉。威仪寂静加趺而坐。见已生念我今观此出家之人。威仪寂静似爱住处。若我今者不断其命。能令于我衣食断绝。以毒害意不观未来。即便弯弓彀其毒箭中彼要处。时彼圣者作如是念。岂得令此无识猎师。长于恶趣受大苦恼。我应授手拔济令出。犹如鹅王飞腾空界。身出水火现大神通。诸异生类见神通者。速即归依如摧大树。遥礼彼足而白之曰。真实福田唯愿速下唯愿速下。我痴无识沉没欲泥。愿见慈悲哀怜济拔。是时独觉为愍彼故纵身而下。猎师悲感跪拔毒箭以物系之。白言圣者愿至我家为办疮药。若须金泥用涂疮上亦为求觅。于时独觉便作是念。今我此身臭烂脓血。所应得者今已得之。我今当可入无余依妙涅槃界。还升虚空现诸神变而入涅槃。时彼猎师多财大富。以诸香木焚圣者身。复持牛乳而灭于火。便将余骨盛置金瓶。四衢道边起舍利罗塔。并持种种缯盖幢幡花香伎乐申供养已。至心礼塔而发愿言。我实愚迷不识善恶。遂于如是真实福田造极重罪。愿于后世勿招恶报。所有供养善根于当来身。常处富乐丰饶受用。颜容端正见者欢喜。具足如是殊胜福德。当得承事最胜大师不生厌倦。诸苾刍汝等当知。彼猎师者即小军是。由于昔时以毒药箭。射彼独觉要害之处。此恶业力便于无间大地狱中。满足一劫受烧燃苦。有余残业于五百生中常被毒害。虽复今身得阿罗汉果。还遭毒害而入涅槃。由彼发愿生富乐家颜容端正。乃至今时莫不备受。广说如上。乃至于我法中而为出家。断诸结惑证阿罗汉果。我于百千俱胝独觉之中为最胜师。彼承事我不生厌倦。是故苾刍汝等应知。若纯白业得纯白异熟。若纯黑业得纯黑异熟。若黑白杂业得杂异熟。汝诸苾刍当舍纯黑业及以杂业。于纯白业当勤修学。此是缘起仍未制学处

根本说一切有部毗柰耶卷第六根本说一切有部毗奈耶卷第七

        三藏法师义净奉　制译

    断人命学处第三之二

尔时薄伽梵。在室罗伐城逝多林给孤独园。时彼城中有一长者。于同类族娶女为妻。欢娱未久便诞一息。年渐长大母遂身亡。其父于后更娶继室。于时长者告后妻曰。汝颇能于不亲生子。而存养育同苦乐不。答言我能。未经多月妇遂有娠。便生恶念我若生子。当以彼儿用充仆使。不应令彼起傲慢心。便给粗衣恶食加以鞭杖苦楚。子告父曰。父今知不。继亲于我以恶衣食而见济给。数加鞭杖苦楚非常。父报子曰。我当为汝诫敕于母不使更然。便告妻曰。贤首我于先时已相告语。能于不亲生子而存养育同苦乐不。汝答言能。何故今时不顺前语。便于此子以恶衣食而见济给。数加鞭杖苦楚非常。答言。我为教诏欲令胜进。恐有世人怪笑于我实无异心。夫曰。汝不须教更不得以恶衣食加诸楚毒令生怨苦。报云更不如是。不久之间便诞一子。遂于前子倍生恶意同前苦楚。子便生念我父于母不能止遏。还复踵前苦治于我。今可舍出家。便至父所白言。继亲于我不垂愍念。父虽止遏尚不慈怜。今欲出家愿见听许。岂能于此受苦命终。长者便念我此后妇为性不仁。虽频劝诫仍不悛改。从彼出家冀全其命。便告子曰。我今放汝随意出家。蒙父许已往逝多林。投一苾刍而请出家。时彼苾刍与出家已。并授圆具告言。具寿凡出家人有二种业。所谓禅诵。我比修定。汝乐何业。白言。邬波驮耶我乐读诵。报曰善哉汝学三藏。彼便生念三藏教法文义深广。我之本师心乐静虑。谁当于此教授我耶。我今宜可别往他处。白师曰。欲往他方习学三藏。报言甚善随汝意去。时彼弟子辞往他方。遍学三藏博通文义。为大法师词辩分明演说无碍。便自思念。如世尊说父母于子有大劬劳。护持长养资以乳哺。赡部洲中教示我者最为第一。假使其子左肩担父右肩担母。经于百年不生疲倦。或满大地末尼真珠琉璃珂贝璧玉珊瑚金银马瑙牟萨罗宝赤珠右旋。如是诸珍咸持供养令受安乐。虽作此事亦未能报父母之恩。若父母无信心者令住正信。若无戒者令持禁戒。若性悭者令行惠施。无智慧者令起智慧。子能如是于父母处劝喻策励。令安住者方曰报恩。然而我父于三宝中未生信敬。我今宜往为说法要。便持衣钵往室罗伐城。渐次游行既至本国住逝多林。名称普闻众人赞仰。彼长者子既出家已。便游他国博通三藏还逝多林。时彼长者既闻此说心生欢慰。我子出家远游他国遍闲三藏。今得旋归住逝多林。我今宜往共申喜庆。即便往诣逝多林中。遂见其子告曰。善来苾刍自汝离我遍闲佛教。今还故居我深喜悦。作是语已在一面坐。时彼苾刍为说种种微妙句义。其父闻法起深信心。为受三归并五学处。时彼长者即请苾刍明当就食。彼默然受。父礼而去中路生念。我向仓卒不善思量。请子归家明当设食。我妇为人禀性疏慢。勿于我子无敬重心今欲如何。复更思念已为言请不可重收。我今宜可善言诱喻勿令嗔忿。至家告曰。贤首有子逃亡身死出家。此之三事为一为异。报言三事无异。告曰贤首。汝之前子离我出俗为善苾刍。游适他方妙闲三藏今者来至逝多林中。其妻报曰。若如是者何不请来就舍而食。答言我已请讫。宜应具办美膳。时彼妇人心生喜悦冷热随时悉皆具办。旦令使者往逝多林。白言大德。饮食已备宜可知时。时彼苾刍于日初分。执持衣钵行诣父舍。到已洗足于所设座就之而坐。洗手涤钵。长者及妻自手授与上妙饮食。食既饱满澡漱已盛钵器。时彼父母礼足而坐听说法要。时彼继母闻说法已深生敬信。请受三归并五学处。尔时彼家既受化已。诸苾刍苾刍尼皆来集会。犹如渴者奔骤泉池。但有舍施修营咸于二部僧处。长者异时身婴重病。子闻父患便作是念。我当为父说法冀得痊除。如是时时到其父所。白言父于今时勿复忧虑。所以者何。父今因我为善知识。归佛法僧受五学处。布施持戒广修诸福。舍此苦身当生善道。天堂解脱如隔轻幔。答言实尔。我因子故发信敬心。舍此身已冀生胜处。时子苾刍为说法已舍之而去。父作是念。我子善闲三藏为大法师。智慧聪敏辩才无碍。有所宣陈并皆真实。我今病重苦恼非常。宜可方便自断其命。复更思念我今病重。何有余人能为断命。其家有婢名波利迦。粗壮愚钝。复生是念。此波利迦必能杀我。更无别人能作斯事。去此不远有居士子为婚娶事。时长者妇被召相看。将波利迦随后而去。婚姻既了。时长者妻告波利迦曰。汝宜还家警觉长者勿令昼睡。待我辞别随后即行。其婢承命归家至长者所。长者告曰汝何处来。波利迦具以事白。问言婚姻好不。答曰善好。告曰我今与汝作此婚姻。汝意喜不。答言甚喜。复告曰随我所言汝皆作者知汝心喜。答曰。随言皆作。长者曰。今有非人入我腹内汝为我出。问曰。欲于何处令鬼出耶。报曰。先从脚按次腨及膝乃至胸颈。宜可急扼虽动勿放。时彼愚婢承言即作。长者被扼既急便生悔心。若波利迦得重相放斯为极善。时波利迦忆先言教。虽见动摇不肯相放。因斯苦剧遂即命终。时有天人。见此事已于虚空中说迦他曰

  若被愚人扼　　或时遭鳖咬
  波利迦急按　　岂有得全生

既命终已便以衾叠通身而覆。长者妇归问其婢曰。令汝前来警觉长者。何故不看令其昼睡。时妇即便手摇病人欲令警觉。其婢报曰。不须警觉。我为大家于长者腹中按出恶鬼。由斯暂得安隐眠睡。时长者妇遂作是念。我试观察此之恶鬼其状如何。举衾视之见已命过。便作是念。非是我夫自断其命。定是前妻之子解三藏者。由彼为其说如是法。父勿忧虑。所以者何。父今因我为善知识故。归佛法僧受五学处。布施持戒广修诸福。舍此苦身当生善道。天堂解脱如隔轻幔。今既身死必得生天。苾刍若来我当共活。所有家务令其检校。作是念已忧苦缠怀。具饰凶仪送尸林野。焚烧事毕忧恨而住。时三藏子闻父身亡便作是念。一切诸行皆悉无常。我今宜往为彼继亲宣说法要。既至家已。其母遥见即便骂言。汝前妇儿今得来至。由解三藏说生天法令父命终。今可还家与我共活。所有家务汝并知之。时彼苾刍闻是语已。心怀愧耻舍之而去。便生悔恨作如是念。岂非我今是劝死耶。即以此事告诸苾刍。诸苾刍白佛。佛言。诸苾刍彼苾刍无犯。然诸苾刍不应对彼重病人前说如是法。能令病者闻已乐死。若苾刍说如是法。令彼病人欲求死者得越法罪。此是缘起未制学处

佛在广严城胜慧河侧娑罗雉林。为诸苾刍说不净观赞修不净观。汝诸苾刍应修不净观。由于此观修习多修习故得大果利。如世尊说教诸苾刍。修不净观得大果利。时诸苾刍便修不净观。既修习已于脓血身深生厌患。或持刀自杀或服毒药。或以绳自缢或自坠高崖。或展转相害。有一苾刍于脓血身深生厌离。便往诣彼鹿杖梵志沙门所作如是言。汝来贤首与汝衣钵。当断我命。是时梵志即断其命。便持血刀往胜慧河侧就水而洗。时有天魔从水涌出。告梵志曰。善哉贤首汝今所作多获福德。汝于沙门具戒具德。未度者令度未脱者令脱。未安者令安未涅槃者令得涅槃。更有余利得彼衣钵。时彼梵志转更增益罪恶之见。便作是念我今实尔获诸功德。能于沙门具戒行者。度脱安乐至涅槃处。复有余利获彼衣钵。时彼梵志便挟利刀。诣僧住处及余房院经行之所。而告之曰。若有苾刍具足戒行。我当度脱安乐令至涅槃。时有一苾刍厌耻自身。便出房外告梵志曰。贤首我未度脱安乐涅槃。汝当令我得涅槃处。时彼梵志即便就杀。如是二三乃至六十。苾刍悉皆断命。尔时苾刍众渐减少。佛于十五日褒洒陀时。于如常座既安坐已观苾刍众。告具寿阿难陀曰。何故苾刍数渐减少存者无几。时阿难陀白世尊曰。佛于一时为诸苾刍赞修不净观。若于此观修习多修习者得大果利。时诸苾刍便修不净观已。于脓血身深生厌患。或有自杀或求他断命。魔来劝喻乃至杀尽六十苾刍。由此缘故僧众减少。佛告诸苾刍。展转教杀是事实不。白佛言。世尊实尔。尔时世尊告诸苾刍。汝所为非。非沙门非随顺行是不清净。非出家者所应为事。作种种呵责已。告诸苾刍曰。我观十利。从摄取于僧乃至正法久住利益人天。我今为诸声闻弟子。于毗奈耶制其学处应如是说。若复苾刍若人若人胎。故自手断其命。或持刀授与或自持刀。或求持刀者。若劝死赞死。语言咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念以余言说劝赞令死。彼因死者。此苾刍亦得波罗市迦。不应共住。苾刍义如上。言人者谓于母腹已具六根。所谓眼耳鼻舌身意。人胎者谓初入母腹。但有三根谓身命意。故者谓是故心非错误等。自手者谓自手行杀。断命者令彼命根不得相续。或持刀授与者。若知彼人欲得自杀。便以大刀剃刀刺刀等。而安其处欲令自害。或自持刀者。谓自力劣不能行杀。但自执刀令他捉手而断人命。或求持刀者。谓觅男女半择迦等命其行杀。言劝死者于三种人劝之令死。谓破戒人持戒人及以病人

云何劝破戒。如有苾刍于破戒苾刍有所求觅。若衣钵络囊水罗绦带。及余沙门命缘资具。时彼苾刍作如是念。若彼破戒命存在者。彼衣钵等无由能得。我应诣彼劝之令死。即便往彼作如是言。具寿知不。汝今破戒作诸罪业。身语意三常造众恶。具寿乃至汝命得长存者。所作恶业转更增多。由恶增故于彼长时受地狱苦。若破戒者闻此语已作如是问。具寿我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍或可舍身或时自杀。彼苾刍得波罗市迦。若破戒苾刍不受劝者。彼苾刍得窣吐罗底也。时劝死者虽说如前。劝死语已心生追悔。便往诣彼破戒苾刍所作如是言。具寿当知我前所说。犹如愚小不善分别不审思量。仓卒而说。具寿若能亲近善友说除先罪。汝之所作三业不善。由彼力故而得清净。由清净故舍此身已当生天上。若破戒者或问彼曰。具寿我今欲何所作。答言汝勿舍身汝勿自杀。若不自杀者彼苾刍得窣吐罗底也。若破戒人虽闻前语。不用其言而便自杀。其劝死者亦得窣吐罗底也。是谓苾刍劝破戒人死

云何劝持戒人死。如有苾刍于持戒苾刍有所求觅。若衣钵等广说。乃至即便往彼作如是言。具寿知不汝既持戒修诸善法。又能展手施恒常施爱乐施广大施分布施。具寿汝有此福必生天上。若持戒人闻此语已作如是问。具寿我今欲何所作。彼便报曰。应可舍身自断其命若彼苾刍闻是语已便自断命。彼苾刍得波罗市迦。若持戒苾刍不受劝者。彼苾刍得窣吐罗底也。时劝死者虽说如是。劝死语已心生追悔。便往诣彼持戒苾刍所作如是言。具寿当知我前所说。犹如愚小不善分别不审思量。仓卒而说。具寿既能持戒修诸善法。乃至必生天上。若持戒者或问彼曰。我今欲何所作。报言具寿汝勿舍身汝勿自杀。若不自杀者。彼苾刍得窣吐罗底也。若虽闻前语不用其言而便自杀。彼苾刍亦得窣吐罗底也。是谓苾刍劝持戒人死

云何劝病人死。如有苾刍于病苾刍有所希求。若衣钵等命缘资具。时彼苾刍作如是念。彼重病人命存在者。彼衣钵等无由能得。我应往彼劝之令死。即便往彼作如是言。具寿知不。汝既重病极受苦恼。汝若久存病转增剧常受辛苦。若病苾刍闻此语已作如是问。我今欲何所作彼便报曰。应可舍身自断其命。若病苾刍闻是语已。恐更辛苦便自断命。彼苾刍得波罗市迦。若病苾刍不受劝者。彼苾刍得窣吐罗底也。时彼苾刍虽说如前。劝死方便已心生追悔。便往诣彼病苾刍所作如是言。具寿当知我前所说。犹如愚小不善分别不审思量仓卒而说。具寿汝今宜可觅善知识。能为汝求应病之药供给饮食。如法相看随顺不逆。若能尔者不久便当病愈安乐。气力平复随意游行。若病苾刍或问彼曰。具寿汝今令我欲何所作。报言汝勿舍身汝勿自杀。若不自杀者彼苾刍得窣吐罗底也。若病苾刍虽闻前语。不用其言而便自杀。彼苾刍亦得窣吐罗罪。是谓苾刍劝病者死。言赞死者。若有苾刍于乐死人前作赞死语。咄男子者是呼召言。汝今何用如是罪累。乃至死胜于生者。皆是出轻毁言。随自心念者。谓随自心而生异念。以余言说者。谓以众多方便劝彼令死。赞者于病人前说赞美言。欲令必死心无所顾。若彼由此方便而命终者。谓彼苾刍由此所说方便而致命终。不由余事。谓非此余善心等事。苾刍者。谓有苾刍性。苾刍性者。谓受圆具广如上说。波罗市迦义亦如上。此中犯相其事云何。摄颂曰

  有时以内身　　或用于外物
  或内外二合　　是名为杀相

云何内身杀。谓若苾刍有杀心。若以一指打彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。或当时不死。由此为缘后乃死者。此苾刍亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如以一指若以五指。拳腕头肩及余身分。乃至足指而打于彼欲令断命。若彼死者此苾刍得波罗市迦。若当时不死后由此死者。苾刍亦得波罗市迦。若不死者得窣吐罗底也。是名内身行杀。云何外物杀。若苾刍有杀心以竹铁等箭。射彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。若矛槊轮镩及余兵刃。乃至枣核遥掷彼人。作杀害心欲令其死。由此方便而命终者。此苾刍得波罗市迦。不即命终后方死者亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。是名外物杀。云何内外合杀若苾刍。有杀心手执大刀杀彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如大刀既尔。诸余两刃半刃槊杖之类。乃至草莛打斫于彼。作杀害心欲令其死。由此方便而命终者。得波罗市迦。或得窣吐罗底也。广如上说。是名内外合杀

摄颂曰

  若以毒药粖　　及在二依处
  或时以诸酒　　机关等害人

云何以毒药杀。若苾刍有杀心。若以毒药若毒和食。谓饼饭等。杀女男半择迦。由此方便而命终者。得波罗市迦。或得窣吐罗底也。广说如上。是名毒药杀

云何毒粖杀。若苾刍有杀心。以诸毒粖或用摩身。或将洗浴或和涂香。或坌香鬘或杂香烟。杀彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。或得窣吐罗底也。广说如上。是名毒粖杀

云何依处杀。此有二种。一因地稽留。二因木稽留。何谓因地稽留。若苾刍有杀心。掘地作阱于内置机。羁绊其脚欲杀男女半择迦。因此而死。或放师子虎豹雕鹫鸟等而啖食之。或以风吹日曝形质销尽。或令饥渴羸瘦。由此方便而命终者。此苾刍得波罗市迦。若不死者得窣吐罗底也。余如上说。如脚既尔。若胫若髀若腰若胸。乃至于颈而为羁绊。或时欲令师子等食。乃至饥渴羸瘦。由此方便而命终者。得波罗市迦或窣吐罗底也。广如上说。是名因地稽留杀

云何因木稽留杀。若苾刍故心欲杀女男半择迦等。或于大木若柱若橛。以湿绳索而系其足。因此而死。或时欲令师子等食乃至饥渴销瘦。由此方便而命终者。得波罗市迦或窣吐罗底也。广如上说。是名因木稽留杀

云何酒醉杀。若苾刍故心欲杀女男半择迦等。与米酒令饮。因此致死。或令师子等食。乃至饥渴羸瘦。由此方便而致命终。得波罗市迦或窣吐罗底也。广如上说。如米酒既尔。乃至根茎花叶果酒。或咒其酒或以药酒。饮令心乱痴无所识。由此方便而致命终。或由醉故欲令王贼怨家而断其命。得波罗市迦或窣吐罗底也。广如上说。是名以酒杀

云何机弓杀。若苾刍故心欲杀女男半择迦等。便设机弓施以铁箭。或安诸刀等置于路侧。若彼女男及半择迦从此而过。便截手足或复斩头及余身分。由此方便而致命终者。此苾刍得波罗市迦或窣吐罗底也。如机弓既尔。若作蹋发及余机关欲断人命事罪同前

摄颂曰

  若起全半尸　　堕胎并作咒
  推落及水火　　遣使寒热杀

云何起尸杀。若苾刍故心欲杀女男半择迦等。便于黑月十四日诣尸林所。觅新死尸乃至蚁子未伤损者。便以黄土揩拭香水洗尸。以新叠一双遍覆身体。以酥涂足诵咒咒之。于时死尸频申欲起。安在两轮车上。以二铜铃系于颈下。以两刃刀置于手中。其尸即起。便问咒师曰。汝欲令我杀害谁耶。咒师报曰。汝颇识彼某甲女男半择迦不。答言我识。报曰汝可往彼断其命根。若命断者苾刍得波罗市迦。若于彼家以诸药草而为鬘带。横系门上及置水瓶。或门系牸牛并同色犊子。或系牸羊并同色羊羔。或家有磨药石并有石轴。或门有因陀罗[木*戈]。或火常不灭。或家安形像或有佛真身。或转轮王或转轮王母或怀轮王胎。或有菩萨或有菩萨母或有怀菩萨胎。或将欲诵戒或正诵戒时。或将欲诵四阿笈摩经或正诵时。若复大经欲诵正诵。谓小空大空经增五增三经幻网经影胜王迎佛经胜幡经。若有如是等事守护之时。彼所起尸不能得入者。此苾刍皆得窣吐罗底也。或不善解起尸之法。起尸却来。杀其咒师。此苾刍得窣吐罗底也。若咒师苾刍杀彼起尸。亦得窣吐罗底也

云何起半尸事并同前。于中别者。车但一轮一铃系颈刀唯一刃。乃至结罪广如上说。云何堕胎杀。苾刍欲杀怀胎母不欲杀子。即便蹂蹋其腹。若母死非胎者。苾刍得波罗市迦。若胎死非母者。得窣吐罗底也。若二俱死。于母得波罗市迦。若二俱不死。得窣吐罗底也。若苾刍欲杀于胎不欲杀母。即便蹂蹋其腹。若胎死非母。苾刍得波罗市迦。若母死非胎。得窣吐罗底也。若二俱死。得波罗市迦。若二俱不死。得窣吐罗底也

云何作咒杀。若苾刍有杀心。起方便欲杀女男半择迦。作曼荼罗安置火炉。燃火投木口诵禁咒。作如是念。若烧木尽令彼女男半择迦命根即断。若火中木才始烧半彼命断者。此苾刍得窣吐罗底也。若木烧尽彼命终者。得波罗市迦。若苾刍有杀心。起方便欲杀女男半择迦。以油麻芥子各一升置于臼中捣之。口诵禁咒作如是念。若臼中物捣若成末令彼命终。未末已来彼命终者。此苾刍得窣吐罗底也。若碎成末彼命终者。苾刍得波罗市迦。若苾刍有杀心。起方便以黄牛乳一升置于器中。以指搅乳口诵禁咒。作如是念。若器中乳尽变成血。即令彼人命根断绝。若乳未尽成血彼命终者。得窣吐罗底也。若尽成血彼命终者。得波罗市迦

若苾刍欲杀人。起方便以五色线刺僧伽胝。口诵禁咒作如是念。作此衣了令彼命终。若衣未了彼命终者。得窣吐罗底也。衣了死者得波罗市迦。若苾刍欲杀人。起方便以指画地。口诵禁咒作如是念。画满七数令彼命终。若未满七彼命终者。得窣吐罗底也。满七死者得彼罗市迦。是名作咒杀。云何推堕杀。若苾刍欲杀人。于崖岸危险等处推彼令堕。由此死者得波罗市迦。当时不死后因此死。亦得波罗市迦。当时不死后亦不死。得窣吐罗底也。如崖既尔。或于墙树处或于象马车舆床座。头肩腰背髀膝腨足。及余身分而推堕时。由此死者得波罗市迦。若当时不死后因此死。亦得波罗市迦。若当时不死后亦不死。得窣吐罗底也。是名推堕杀。云何于水杀。若苾刍欲杀人推置水中。因此死者得波罗市迦。不死者窣吐罗底也。广如上说。水谓河海池井泉。乃至以水一掬投彼口中令死。是名于水杀

云何于火杀。若苾刍欲杀人推置火中。因此而死。苾刍得波罗市迦。广如上说。火谓若烧村林城邑。乃至以火炭置彼口中令死。是名火杀

云何驱使杀。若苾刍欲杀人。即遣其人向险难处。而致死者。得波罗市迦或窣吐罗底也。广如上说。险难处者。谓贼怨家虎豹师子等处。使人经过令其致死。是名驱使杀

云何寒冻杀。若苾刍欲杀人。于极寒时猛风严烈。若昼安置阴中。若夜置于露地。令坐湿草因此而死。苾刍得波罗市迦或窣吐罗底也。广如上说。是名寒冻杀

云何炎热杀。若苾刍欲杀人。于极热时身生沸疮。若昼置于露地。若夜安密室中。熏以烟火覆以席荐及毛緂等。因此而死。苾刍得波罗市迦或窣吐罗底也。广如上说。是名炎热杀

摄颂曰

  浴室及温堂　　迦留不观座
  施醋有二别　　十七恼令亡
  兰若老苾刍　　重轻随事识

云何浴室事。尔时。世尊。住旷野林中。是时有一乞食苾刍。于得意居士家。时时往诣为说妙法。令彼居士生敬信心。为受三归并五学处。后时复往为说七有事福业。居士白言。圣者我欲为僧作有依福业事。苾刍答曰。甚善此事应作。白言圣者欲何所作。答言僧今现无浴室。宜可为作。白言圣者我有财物无捡校人。答言我为捡校修营福业。白言甚善。时彼居士多与财物任其营作。苾刍即为修造。时旷野林中有大节会。诸佣作人皆不来集。时彼苾刍召彼佣人而告之曰。贤首汝等今日何故不来。白言圣者今日诸人为大欢会。缘此。不来报曰。贤首诸有福人可为欢会。汝等客作活命何欢会耶。汝来为作倍与价直。白言圣者彼有福人常为欢会。我佣力者时复一逢。设令两倍酬我价直亦不能作。言已便去。时彼居士作如是念。我今往观所作福业为至几何。晨旦往观并未营作。到苾刍所礼已。白言圣者。何意佣人今日不作。报言居士。彼不肯作。白言何意。报曰。彼佣力人作如是语。今日世人共为欢会。我不能作。居士白言。圣者彼客作人有何欢会。岂非圣者不酬价直彼不肯耶。报言居士我酬一倍仍不肯作。便报我言。诸有福人常为欢会。我佣力者时复一逢。设与两倍亦不能作。居士言。圣者我修此福不为自身不为亲属。善哉圣者为我助成勿令废阙。时彼苾刍以事白佛。佛言。事未了者令诸苾刍助彼修造。时诸苾刍依世尊教。即助营造展转掷甎。执不牢固甎遂堕落。打苾刍头因而致死。时诸苾刍。心生追悔作如是言。诸具寿此乞食者。多事营为强自辛苦。我之所爱同梵行者非分致死。共生疑念。岂非缘此我等共犯波罗市迦耶。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍皆无有犯。然诸苾刍不应展转掷甎。应以手相授。若甎有璺裂告知方授。不尔者得越法罪。佛言。应助作业。时诸苾刍尽日而作。诸婆罗门居士等咸生讥议。云何苾刍终日作业犹若佣人。时诸苾刍以此因缘具白世尊。世尊告曰。不应终日而作。应可半日营其事业。时诸苾刍于炎夏时午后营作。于寒冬时午前而作。佛言不应。尔于寒冬时午后而作。于炎夏时午前而作。彼诸苾刍临至食时方休作务。泥土污身便行乞食。诸不信者见而讥笑曰。圣者仁等作务过佣力人。彼客作者未至食时尚知休息。仁等营为临食方止。时诸苾刍以此因缘具白世尊。世尊告曰。准量日时早须休作。若乞食者当整容仪方行乞食。若僧食者亦应豫办赴常食处。如世尊言。整理威仪方行乞食及赴食处者。诸苾刍不知何者是豫整威仪。佛言。乃至得洗手足。并洗钵器已来是名豫办。凡诸苾刍若营造时。所有行法我今为说。若捡校人者。知彼诸人晨朝执作宜办小食。若午后时为觅非时浆及涂手足油。若捡校人不依教者得越法罪。是名浴室事

根本说一切有部毗奈耶卷第七根本说一切有部毗奈耶卷第八

        三藏法师义净奉　制译

    断人命学处第三之三

云何温堂事

尔时薄伽梵在旷野林中。苾刍造温堂事同浴室。于中别者。如世尊言。事未了者应可令诸苾刍相助营作。时诸苾刍于温堂处助其营作。共舁材木安置梁栋。匠人在下遥共持举。移木之时苾刍手脱。大木堕落打匠人头。因此致死。时诸苾刍心生追悔。作如是言。诸具寿此乞食人多事营为强作辛苦。缘此营作打杀匠人。岂非我等犯波罗市迦耶。以此因缘具白世尊。世尊告曰。汝等无犯。然诸苾刍不应辄举力不禁物。必有事缘须移转者。应间着俗人众共扶举。若举若放相告同时。若苾刍不依教者得越法罪。如世尊言。苾刍不应辄移重物力不禁者。诸苾刍不知齐何是应举物。佛言。若俗人一担之重。苾刍应分两人。违者得越法罪。是谓温堂事

云何黑迦留陀夷。佛在室罗伐城给孤独园。时具寿黑迦留陀夷。教化旃荼女人令生敬信。为受三归并五学处。时彼女人顶礼足已请言。圣者若有药食资缘阙乏我皆奉施。时迦留陀夷不肯为受。告女人曰。大妹世尊之教普利为首。我今意欲饶益多人。女人白言。圣者若不见许受我所请。我今欲为圣者敷设妙座。每乞食来常于此坐食讫而去。答言可尔。常于日日就彼坐食。食已便去。时迦留陀夷别有因缘。须诣他处便作是念。我今宜往报妹令知。即便诣彼告言。大妹我今欲往人间游行。汝自将爱。白言圣者幸可早归。勿于他处久为留滞令我愁忆。告已还逝多林将欲行去。尔时世尊欲人间游行。命具寿阿难陀曰。汝可告诸苾刍。我欲人间游行。乃至广说。时阿难陀告诸苾刍曰。诸大德。世尊。今欲人间游行。若诸大德。乐欲行者应可料理衣服。时迦留陀夷闻斯语已作如是念。随佛行者有十八种利益。一无王怖。二无贼怖。三无水怖。四无火怖。五无敌国怖。六无师子虎狼恶兽等怖。七无关寨怖。八无津税怖。九无阙防援怖。十无人怖。十一无非人怖。十二于时时间得见诸天。十三得闻天声。十四见大光明。十五闻授记音。十六共受妙法。十七共受饮食。十八身无病苦。时迦留陀夷念曰。随佛多益。我今宜应从佛行化。即便不去。时旃荼舍有别女人诞生一息。是时旃荼告别女曰。汝可洗浴孩儿以新白叠严饰其身。置仙人座上。令儿长命。彼便依教置于座中。时迦留陀夷乞得食已诣旃荼舍。然阿罗汉不豫观察圣智不行。便于旧座放身而坐。时孩儿母忙怖告曰。圣者座有孩儿。彼便急起儿已命绝。其母见已即便号哭。时迦留陀夷报言。大妹汝勿啼哭汝之孩儿植短命业。如世尊说。诸行无常是生灭法。然我今者理应啼泣。虽得阿罗汉果不善观察。大师世尊。以我为缘。于诸弟子当制学处。以此因缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。迦留陀夷无犯。然诸苾刍往俗舍中。不善观座不应辄坐。不观而坐得越法罪。是名迦留陀夷事

云何施醋二缘事。佛在室罗伐城给孤独园。于此城中有二长者。大富饶财多诸仆使。是时二人共为知友得意相亲。于后渐渐二俱贫悴。二人议曰。昔日富乐今时贫苦何用活为。我今宜可俱共出家。便于善说法律之中。剃除须发修出离行。后于异时一人染患一相看侍。其病渐羸不能复起。便问病者曰。具寿在俗之日曾病苦不。报言曾有。问曰何药对治。答言曾饮盐醋。若尔今者何不饮之。答言我饮。彼即为觅盐醋与之令饮。饮已便死。时彼苾刍因生追悔。将非我与不相宜药令彼命过犯他胜耶。以此因缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无犯。然诸苾刍不问医人。不应辄与病人药服。若无医人应问苾刍曾是医者。此若无者应问曾与医人为知识者。此若无者应问曾遭病人。此若无者应问耆旧苾刍。若苾刍不问医人乃至耆旧。辄以自意与病人药。得越法罪。时诸苾刍共生疑念。俱往白佛言。世尊。有何因缘。彼病苾刍。醋先是药今服便死。佛言。彼昔在家是痰癊病今是风热。由此缘故昔药今非

佛在室罗伐城给孤独园。时彼摩揭陀影胜王得见谛已。与八万诸天并摩揭陀国婆罗门居士无量百千众俱。时影胜王于王舍城击鼓宣令。普告王城及外来者。诸人当知。于我国中居住之者不应作贼。若作贼者当远流摈。所失之直我以库物而用酬填

尔时世尊。为胜光王说少年轻令生信已。时胜光王于憍萨罗国击鼓宣令。普告城邑及四方客曰。诸人当知。于我国中现居住者不应作贼。若作贼者当断其命。所失之直我以库物而用酬填。于时摩揭陀及憍萨罗两境之贼。闻斯令已咸悉投彼二国中间随处而住。时二国人皆共闻知。多有贼徒在两界中群聚而住。邀诸商旅劫物杀人。时摩揭陀有诸商人。欲往憍萨罗国。闻此事已遂多觅援人。持诸贿货随路而去。过摩揭国界入憍萨罗境。是时商人告诸人曰。仁等当知。我闻憍萨罗胜光王雄猛暴烈。我设遭贼能以库物共相酬补。此防援人可放归去。时防援人告别而返。时诸贼侣于其要路安伺候人。时伺候人见诸防援悉皆去已。报贼徒曰。援人已去。君等宜行入商旅中夺其财物。是时诸贼于险林中便破商旅。或断其命或伤支体。或有逃走往至室罗伐城。尘土坌身便诣王所。白言大王我等商人今至王国财物皆失。王曰何意。白言大王于王国境被贼劫夺。时胜光王即便敕语毗卢宅迦太子曰。汝可急往擒彼贼徒并所盗物。太子既奉敕已。严整四兵象马车步。于险要处寻知贼徒。时彼群贼不觉兵至。于一林中共分财物。于时大子掩其不备。或有当时斩杀。或有逃窜林野。余所擒获得六十人。贼既破已。太子便将六十贼徒并所得物送至王所。致敬已白大王曰。此是贼徒并所盗物。王问贼曰。尔岂不闻我宣教令。若作贼者当断其命。所失之直我以库物而用酬填。贼言并闻。王曰。汝若闻者何因作贼夺彼商人。白言大王若不作贼贫穷不活。王曰若尔但取其物。何故杀人。白言欲令其怖是故须杀。王曰若尔我今有法令汝恐怖。曾所未见今日见之。王性暴虐敕大臣曰。今可将此贼徒至彼屠所斩其手足。被贼商客以我库物而用酬填。大臣奉教将诸贼侣。往至尸林斩其手足。所盗之物依数酬与。如世尊说告诸苾刍。汝等当知。于自他损恼自他安乐应善观察。何以故。汝诸苾刍自他损恼自他安乐。斯等皆是可厌离处

时诸苾刍忆持佛语。为生厌故多往尸林。时有诸苾刍尼亦诣尸林。见诸群贼手足皆断。时有一人亦在尸林。共观群贼作如是语。若有好心愍斯苦者。可以盐醋与之令饮于此。死已当更受生饮母新乳。时诸苾刍尼中有一苾刍尼。名曰圆满。粗壮愚直。闻此语已便作是念。我于善说法律之中得为出家。云何我今舍斯福聚。我今宜可求觅盐醋而施与之。时苾刍尼俱还住处。圆满独诣城中求得盐醋。满一大瓨并瓦瓯六十。持还贼所。时彼诸贼为苦婴缠。饥渴所逼求活无路。见苾刍尼便作是语。善哉圣者我为渴逼。愿以瓨水见相救济。时苾刍尼作求福心。先与瓯已次行盐醋。人皆满器得已便饮。皆悉命终。时苾刍尼暮方还寺寺门已闭。即便扣唤。寺尼问曰。扣门者谁。报言我是圆满。问言汝今何故日暮方还。报言姊妹随喜姊妹随喜。诸苾刍尼问曰。汝作何事为得阿罗汉果。为得不还一来预流果耶。或为僧伽造住处耶。或为僧伽求得饮食妙衣服耶。报言姊妹。仁等更无所作。唯求饮食衣服。苾刍尼问曰。此皆无者汝作何事。圆满报曰。仁等于尸林处。岂不见彼斩手截足六十人乎。答言我见。圆满曰。我为教化多得盐醋。人各饱饮悉已命终。于当生处饮母新乳。诸苾刍尼闻而告曰。痴人以他胜罪填满腹中。而令我等共生随喜。于时圆满闻已追悔。便作是念。将非我犯他胜罪耶。以此因缘告诸苾刍。诸苾刍白佛。佛言。此苾刍尼无犯。若有故心令他死者。得他胜罪。然诸苾刍尼不应于病人处而与其醋令饮命终应作是心。此之病人由斯药故。令得早差者无犯。若苾刍苾刍尼作如是念。由此药故当令命终。若因死者得他胜罪

佛在室罗伐城给孤独园。时具寿大目连。将十七众童子与其出家并授圆具。以邬波离为首。此十七人若有一人为知事者。彼之十六尽皆相助。彼于异时有法事起通夜诵经。是十七人共来捡校。复于别日僧伽有浴室事起。彼亦详来共相借助。复于别日中有一人合知寺事。即于是日庄严寺宇。时知事人专心看守。中有一人作如是念。我困且眠。彼十六人岂可不能守护。时十六人各生是念。我困且眠。其十六人并皆熟睡。唯有一知事者。通夜捡校不得眠睡。既至天明屏灯树开寺门。扫洒房庭观水净不。瞻日时候敷设床座。窣堵波处烧香普熏。于寺上阁便鸣揵稚。时十六人闻揵稚声方始眠觉。各各从房持钵而出。见彼一人周慞驰走捡校寺事。时十六人共相谓曰。诸具寿岂无一人助斯营作。时有一人作如是语。我生是念。我困且眠。余十六人岂可不能捡校。诸人悉皆作如是语。详闻此已共相谓曰。此之一人于我等处。凡有所作常为先首。我不相助彼定生嗔。我等食竟从乞欢喜。食已详至其所俱共忏摩。其少年者即便礼足。若老大者手抚其肩。告言具寿。汝可容恕。时彼默然而不应对。有亲友者以指击枥。彼笑而告曰。施喜施喜。诸人各念此好方便。若一若二。乃至诸人悉共击枥。时彼风气上冲即便命殒。诸人见死悲号大哭。时诸苾刍怪而问之。何谓汝今共聚啼哭。彼便报曰。大德我曹昔日有十七众。今但十六宁不悲啼又我得意同梵行死。有爱别离苦。复有他胜罪。云何得不悲恼。时诸苾刍闻已而去。彼十六人各在一边怀忧而住。有余苾刍知其同伴击枥致死。见而责曰。具寿汝十七众。如烧草火疾燃疾灭。或时戏乐或复忧愁。彼为忧火燎心。虽闻此语竟不酬对。时诸苾刍以缘白佛。佛言彼诸苾刍无杀心故无犯。然诸苾刍不应相击枥。若击枥者得越法罪

佛在室罗伐城给孤独园。去此不远有一聚落。彼有长者。大富饶财多诸仆使。有净信心意乐贤善。彼为僧伽造一住处。其状高大有妙石门。廊宇周环悉皆严饰。见者欢喜。于此住处请六十苾刍夏安居竟。作随意事已任缘而去。时彼施主见寺空虚令人守护。恐有贼徒盗床褥等。复有六十苾刍人间游行。届斯聚落求觅停处。时有一人报苾刍曰。圣者。何不住寺。报言贤首。何处有寺。答曰村外林中有好住处。苾刍便往见守护人。彼遥见已告言善来。即给与房舍床褥被枕。及小坐床并三柜木。告言圣者。可先滤水。我今暂往白长者知。告长者曰。仁今福德倍更增长。有六十客苾刍来至寺所。长者闻已惊喜交集。报家人曰。汝等可取酥蜜沙糖石榴石蜜。蒲萄胡椒干姜荜茇。堪作非时浆物持往寺中。有客僧伽来至住处。欲作非时浆令其饱饮。家人闻已如所处分咸将至寺。时诸苾刍既滤水已。各任威仪随处而住。是时长者便往寺中。遥见苾刍如莲花丛充满寺内。倍益信心深加归向。说伽他曰

  若村若林中　　若高若下处
  众僧居住者　　令生爱乐心

作非时浆。调和既讫。自手授与。诸苾刍众饱饮浆已。尔时长者礼众僧足自执香炉。引诸僧众出绕制底。还归住处在上座前长跪而住。上坐为说法要。长者白言。明日中时唯愿圣众。就我宅中哀受微供。苾刍许之。礼足而去。彼于明日办诸美膳供养众僧。众僧食已为其咒愿方归住处。复于中后设非时浆。既澡漱已长者手执香炉。于上座前白大众曰。圣者。此之住处。我不为身亦不为亲属。然本意者但为四方僧伽造立。愿见哀愍于此夏安居。诸苾刍告长者曰。世尊法主今现住在室罗伐城。于时时中闻说授记。某甲苾刍证阿罗汉。某甲苾刍成不净观。胜光大王胜鬘夫人仙授世主毗舍佉母。及余长者婆罗门等并皆敬信。我等往彼若法若食皆同受用。我等欲往。长者白言。受法义利惟仁所知。衣食资身我愿供给。幸可留心于此停住。四事供养当无阙乏。上座告言。诸具寿。如世尊说。若其施主有敬信者。应须悲愍增长信心。我今欲于此住既作留意。即便于此内外观察。遂见香花满树美果盈枝。清沼茂林皆可爱乐。上座告曰。诸具寿。今此住处花果丰盈。若前安居果实未熟。我等宜可作后安居。既筹议已遂后安居。时彼长者唯造一寺。所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居。多获利养随意事讫于此而住。时有迦栗底迦贼。共相议曰。我等当作何业。于一岁中不假劬劳衣食丰足。有作是说。我等宜应偷苾刍物。余贼报曰。彼一日中过百门阃。辛苦乞索仅得充躯。彼何所有。中有一贼谙委苾刍。告诸人曰。汝等不知彼大有物。所以知有。此造寺长者信心淳善唯造一寺。所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居多获利养。若不信者可共亲观。诸人报曰。若尔汝可先行我当后去。报言善好。即便整理衣服。缓步从容口诵伽他。旋行制底便入寺内

时门首有莫诃罗苾刍。贼见礼足而问。圣者。此是谁寺。房宇庄严令人爱乐。愿生天者是其梯蹬。苾刍报言。贤首。是某长者之所兴建。问言圣者。此是毗诃罗为是毗伽多苾刍问曰。何谓毗诃罗。何谓毗伽多。报曰若资具充满是毗诃罗。所须阙乏是毗伽多。苾刍报言。贤首。若如是者。此是毗诃罗非毗伽多。于此住处资产丰盈受用具足。贼便报曰。圣者。若足饭者不应餐土。若足衣者不着树皮。仁之衣服应有多少。时莫诃罗禀性愚直。便携贼手共进房中。报言汝观架上衣物多少。问言圣者。此是仁物为僧物耶。报言贤首。是我私物。问言圣者。仁是上座为是法师。报言贤首。我非上座亦非法师。我是求寂居僧之下。报曰仁所有物我已知之。然于众库有贮积不。报言贤首。我居最下尚什物丰足何况僧中。报言圣者。大众厨内煮食之物。为用瓦器为铜釜耶。苾刍即便将示库屋。告言于此库中充满铜器。既知此已贼便欲出。报言圣者。向来废仁善品妨我生业。今且辞去后更申礼报言善。贼乃礼足而去。诣诸贼所告曰。我于彼寺亲已观察。财物丰赡如富商客。宜可偷取。中有一人告诸贼曰。我曾闻说。有六十人善闲弓矢。于此出家不可造次辄为偷劫。若众集听经方可入寺。诸人问曰。不知何日当欲诵经。其谙委人告诸贼曰。八日已过月半当诵。即便屈指数日而住。至十五日。上座自说波罗底木叉。为长净已。令诵经者升师子座。才诵伽他曰

  佛在给园中　　能断一切惑
  诸根皆寂定　　告众如是言
  我于人天众　　宣示微妙法
  闻已如说行　　得尽苦边际

于时贼徒扣门而唤。苾刍问曰。汝是何人。报言圣者。我是善男子。时诸苾刍便作是念。或聚落人来此听法。我为开门。其门既开贼徒竞入争取财物。苾刍告曰。汝向报言是善男子。今来入寺便窃我财。贼便报言。圣者。我有二名。在外名善男子。入寺名劫贼。苾刍告曰。作汝名者非是好人。偷得物已即便出寺

时诸苾刍既遭贼已。共相议曰。诸具寿。如世尊说。凡[(殼-一)/牛]乳者不应令尽。今此长者若见遭贼。出物供寺复与我等定当倾竭。宜往室罗伐城同梵行处求觅衣服。曰我等形露如何涉途。一人告曰。昼入草丛夜当涉路。不白长者于是便行。渐至室罗伐城。彼诸苾刍初夜后夜。警觉思惟勤修善品。见露形者来至门前慞惶顾望。彼诸苾刍遥问之曰。汝等露形拔发之辈因何至斯。此是毗诃罗非汝住处。答言具寿。我是苾刍非露形外道。复问曰。岂有如是形相。苾刍答曰。被贼偷劫。问曰汝名何等。答曰我名佛护法护僧护等。彼便答曰。善来善来。具寿。即为开门。彼便入寺。或以三衣或以二裙。或僧脚崎。或漉水罗。或钵腰绦。随其所有皆共周给。时诸苾刍以缘白佛。佛言凡于夜中未善谙识。不应辄与开门。可问种族名字。若体悉者方为开门。然诵经时应令苾刍而为守护。若知贼至应现惊怖。作叱喝相勿与开门。作如是语。将揵稚来。并及椎杵时轮僧伽胝七条五条衣袋搭钩绦索等物来。闻是语声贼便惊去。若众首上座所有行法。我今制之。凡欲众集诵经之时。上座应问知事人曰。门已闭未。寺内遍看不差守护人未。请诵经人未。大小行处并扫拭未。若众上座如前所制。不依行者得越法罪

尔时给孤独园旧住苾刍。告被贼苾刍曰。诸具寿。我等随有多少衣钵共相分给。犹未周赡。然被贼之处造寺长者信心淳厚。宜应往彼重为相见。必以衣服共相济给。闻此语已便共筹议。诸具寿同梵行者善哉此说。然我等辈前来匆遽不白长者。今可更去告彼令知。或容见济多少衣服。即便至长者处。长者见已礼而问曰。圣者。何不相告遂即他行。苾刍报曰。长者。如世尊说。夫[(殼-一)/牛]乳者应留少许。当时我等作如是念。寺今遭贼。长者见已出物供寺复给我等。必致倾竭恐相恼触。故不白知便往室罗伐城。于同梵行处求觅衣服。长者白言。圣者。寺中遭贼岂我家内亦遭贼耶。善哉圣者为哀愍我重来相见。既倍生恭敬。人别各奉十三资具。彼贼闻已还复重来。便于夜中诵经之时扣门而唤。时诸苾刍知是贼至。共相告言。诸具寿。昔时矫贼今更再来。宜依佛教作大惊咤。莫与开门。即便高声唱言。急将揵稚槌棒时轮僧伽胝七条五条衣袋搭钩绦索物来。诸贼闻已便大惊惶奔走而散。时有诸天说伽陀曰

  两足牟尼能说教　　令诸弟子恐怖贼
  口出惊唤善防身　　五百群寇皆奔散

时谙悉苾刍者。告贼伴曰。仁等何故辄自惊。走贼徒答曰。汝岂不闻。有六十人出家皆善弓矢。如何我等不奔走耶。然而我辈先不曾闻揵稚棒等。如是器仗必当相杀。彼便答曰。此等皆非是实器仗。诸贼问曰。此是何物。报曰揵稚木鸣以集僧。棒槌是打揵稚物。时轮用观日影。僧伽胝等及以绦索是衣服所须。袋拟盛贮三衣。搭钩开门之钥我等不应惊怖还可共偷。于时群贼悉皆复寺。彼有贼帅登梯而上。是时寺内有摩诃罗苾刍为守护者。见彼升梯便作是念。此之顽贼劫我衣钵令使露形。今若纵舍还令我等露形而住。我当与彼现恐怖相。即便除行取揵稚木打贼头上。贼被木打落梯而死。摩诃罗即便大唤。有贼有贼。时诸苾刍便废听经争升上阁。问言贼在何处。摩诃罗报曰。于此寺边升梯而上。我示惊怖并已逃奔。诸人报曰。令贼逃奔斯为甚善。天晓开门寻贼上处。便见贼头流血而死。众既见已各怀惊怖。共相告曰。前非遭贼今是遭贼。由打杀人遂令我辈犯他胜罪。时诸苾刍便生追悔。以缘白佛。佛言汝等无犯。然诸苾刍不应作如是心打彼身上。其所掷物可在傍边或于背后。欲令恐怖作惊呼声。若苾刍作如是心打彼身者。得越法罪云何老苾刍

佛在室罗伐给孤独园。于此城中有一长者。于同类族娶女为妻。后诞一男年渐长大。是时长者赀财损失。亲族乖离其妻既亡。便告子曰。我今衰老不复能知家中事业。我欲别汝情希出家。子白父曰。若如是者我亦出家。父报子曰。斯亦善哉。遂即父子相随诣给园中。至一苾刍处。即礼足已白言。圣者。我欲出家。苾刍问曰。岂此童子亦愿出家。答曰亦愿。问无障难俱与出家。佛教常式老者受利小者知事。是时父子二人常被驱役。子白父曰。我被众欺常令作务为无学业。今可共往他方受习经典。父言善哉。与汝同去。所到之处为其年小。还被驱驰即令知事。子白父曰。室罗伐城虽令知事。然法主世尊亲在于彼。于时时中闻说授记。某甲苾刍证阿罗汉。某甲苾刍成不净观。胜光大王胜鬘夫人仙授世主毗舍佉母。及余长者婆罗门等。并皆敬信。我等至彼若法若食皆同受用。今欲还彼。便弃余方至室罗伐。欲到住处午时既逼。闻揵稚声便报父曰。揵稚声促宜应急往。父老疲困不能速行。其子强推令其进路。子作是念。推行有益复更强推。是时老父面覆于地尘土满口。因即命终。子见父死遂大号哭。置之路左持其衣钵往逝多林。诸苾刍见告言。善来摩诃罗子。汝之老父今在何处。彼便啼哭。苾刍问曰。具寿。何故啼哭。报言我父已死。诸苾刍告曰。具寿。诸行无常是生灭法。汝于善说法律舍家出家。当自裁抑勿生忧苦。报言我推父倒地。因即命终。我当杀父。苾刍报曰。如汝所言深合啼哭。一得无间罪。二得波罗市迦。在阿鼻地狱长时受苦。时诸苾刍以缘白佛。佛言彼无有犯。然诸苾刍不应在行路中有困乏者强推令去。我今为诸行路苾刍制其行法。若道行时见疲极者。当与按摩解劳。为擎衣钵及诸资具。能去者善。若不能去当可先行。至住处已洗钵请叶。观察无虫可为请食。不能来者持食往迎勿令绝食。若在非时送非时浆。道行苾刍如我所制。不依行者得越法罪。时诸苾刍悉皆有疑。俱往白佛言。世尊。何因缘故彼摩诃罗子。断父命根非无间罪。亦非波罗市迦。佛言。汝诸苾刍此人非但今日杀父无罪。于往昔时已曾杀父不得重罪。汝等应听。于过去世一聚落中有浣衣人。唯有一子年渐长大。时聚落中有大节会。时人多并洗濯衣服。是时父子多得垢衣。父告子曰。既洗多衣不能归食。汝可持饭向彼池边。子于后时持食而去。父既食已告其子曰。汝当浣衣我困且眠。即便睡着。然父头上无发。多有蚊虫来唼其顶。子浣衣已来至父边。见其头上多有蚊蚋。即便为拂。蚊子贪血打去还来。怒而言曰。今我存在。岂使蚊虫饮我父血。将浣衣棒以打蚊虫。蚊虽散飞父头遂破。因而命绝。于时有天说伽陀曰

  宁与智者为怨恶　　不共愚人结亲友
  犹如痴子拂蚊虫　　棒打父头因命过

汝诸苾刍勿生异念。彼时浣衣老人者即莫诃罗是。彼时子者即推父苾刍是。往时虽复杀父非无间罪。今时亦尔。虽断父命非无间罪。不犯波罗市迦。又无犯者。最初未制戒。痴狂心乱痛恼所缠。故断人命学处了

根本说一切有部毗奈耶卷第八根本说一切有部毗奈耶卷第九

        三藏法师义净奉　制译

    妄说自得上人法学处第四

摄颂曰

  最初劫比罗　　渔人众五百
  苾刍住兰若　　自显记相违

尔时薄伽梵。在广严城猕猴池侧高阁堂中。时有五百渔人。于胜慧河边结侣而住。时彼渔人有二大网。一名小足。二名大足。买鱼人少便用小足。买鱼人多即用大足。若大节会即二网俱张。彼于异时广严城中有大节会。买鱼者众二网俱施。分五百人以为二朋。各持一网。施小足者多获鱼鳖鼋鼍之类。岸上委积如大谷聚。时有摩竭大鱼海中眠睡。随潮泛滥遂入胜慧河中。持大足者即便网得。时二百五十人共牵其网。网逼鱼身即便睡觉。曳网并人随流而去。各大惊叫告小足人曰。我等并网并被鱼牵。仁可俱来共我相济。彼既闻已俱来共牵。五百诸人与网同去不能持得。时五百人发声大叫。告随近人曰。诸人当知我五百人及大足网。并被鱼牵随流而下。共来相济。时近住者若放牛羊人采樵苏人。正道活命人。邪道活命人。及余诸人。百千万众俱来牵网。时彼诸人身体伤损其网破裂。极大艰辛方牵上岸。其摩竭鱼有一十八头三十六眼。或有人头或有象头。或有马头骆驼头驴头牛头猕猴头师子头虎头豹头熊头罴头猫头鹿头水牛头猪头狗头鱼头。于时四远诸人递相告语。胜慧河侧五百渔人张大足网。捕得一鱼牵在岸上。其形奇大有十八头三十六眼。诸人闻已。时有无量百千俱胝那庾多众竞集河所。或有情生喜乐往彼观瞻。或有先世善根警悟令去。广严城内外道六师。亦生喜乐共至鱼所。大众云集注目详观。共相告曰。仁等各并识此头不。生希有心指撝而住。诸佛常法观察世间。无不见闻无不知者。恒起大悲饶益一切。于救护中最为第一最为雄猛。无有二言依定慧住。显发三明善修三学善调三业。度四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离世八法示八正路。永断九结明闲九定。充满十力名闻十方。诸自在中最为殊胜。得诸无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼观察世间。谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令其增长。置人天路安隐无碍趣涅槃城。如有说言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  如母有一儿　　常护其身命
  佛于所化者　　愍念过于彼
  佛于诸有情　　慈念不舍离
  思济其苦难　　如母牛随犊

尔时世尊作如是念。此摩竭鱼今遭苦厄。于先佛所已植善根。我因鱼故施大教网化度有情宜往。胜慧河侧诸佛。常法未入涅槃安住于世。为欲怜愍所化有情时。往奈洛迦傍生饿鬼人天诸趣。或往尸林或往河处。今由此事世尊欲往胜慧河边。即便微笑口中出五色光。或时下照或复上升。其光下者至无间狱并余地狱。若受炎热皆得清凉。若处寒冰便获温暖。彼诸有情各得安乐。皆作是念。我与汝等为从地狱死生余处耶。尔时世尊。令彼有情生信心已复现余相。彼见相已皆作是念。我等不于此死而生余处。然我必由无上大圣威德力故。令我身心现受安乐。既生敬信能灭诸苦。于人天趣受胜妙身。当为法器见真谛理。其上升者至色究竟天。光中演说苦空无常无我等法。并说二伽他曰

  汝当于佛教　　勤求出离道
  能破生死军　　如象摧草舍
  于佛法律中　　勇进常修学
  能舍于生死　　得尽苦边际

时彼光明遍照三千大千世界还至佛所。若佛世尊说过去事光从背入。若说未来事光从胸入。若说地狱事光从足下入。若说傍生事光从足跟入。若说饿鬼事光从足指入。若说人事光从膝入。若说力轮王事光从左手掌入。若说转轮王事光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事光从顶入。是时光明绕佛三匝从脐而入。时具寿阿难陀合掌恭敬而白佛言。世尊如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰

  口出种种妙光明　　流满大千非一相
  周遍十方诸刹土　　如日光照尽虚空
  佛是众生最胜因　　能除憍慢及忧戚
  无缘不启于金口　　微笑当必演希奇
  安详审谛牟尼尊　　乐欲闻者能为说
  如师子王发妙吼　　愿为我等决疑心
  如大海内妙山王　　若无因缘不摇动
  自在慈悲现微笑　　为渴仰者说因缘

尔时世尊告阿难陀曰。如是如是阿难陀非无因缘。如来应正等觉辄现微笑。汝今应可告诸苾刍。如来欲往河岸游行。若诸具寿。乐欲随从如来去者当可持衣时。具寿阿难陀承佛教已。告诸苾刍曰。诸具寿。佛今欲往河岸游行。若诸具寿。乐随从者当可持衣。时诸苾刍既奉教已俱来佛所。尔时世尊往胜慧河。自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。阿罗汉阿罗汉围绕。离欲离欲围绕。端严端严围绕。如栴檀林旃檀围绕。犹如象王众象围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅鸟诸鸟围绕。如婆罗门学徒围绕。犹如大医病者围绕。如大将军兵众围绕。如大导师行旅围绕。犹如商主贾客围绕。如大长者人众围绕。如大国王诸臣围绕。如转轮王千子围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆众围绕。如增长天王拘畔荼众围绕。如丑目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕。犹如帝释三十三天围绕。如梵天王梵众围绕。犹如大海湛然安静。犹如大云叆叇垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗踰千日。安步徐进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻尊者阿慎若憍陈如。尊者马胜。尊者婆瑟波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者阿难陀。尊者颉离伐底。如是等诸大声闻。及诸苾刍众共往河侧。时诸大众遥见世尊并苾刍众自远而来。诸不信者共相议曰。诸人当知。我闻沙门瞿答摩断诸喜乐。彼亦爱好来观此鱼。诸敬信者便作是说。诸人应知。如佛世尊久除喜乐。岂非今日缘此鱼故。为诸大众降大慈悲。欲说希奇微妙之法。共说颂曰

  牟尼久舍喜乐心　　无信之人生诽谤
  最胜今来于此处　　必为时众说微言

是时大众见世尊至悉皆惊起。由佛世尊为菩萨时。于师僧父母尊重之处常起恭敬故。尔时世尊入大众中。在苾刍前就座而坐。便告五百渔人曰。贤首汝等先身曾作恶业。由此缘故生在卑贱渔捕人中。汝今更复手执刀网。为杀害业而自活命。今于此死何处受生。渔人请曰。我今不知欲何所作。世尊告曰。汝今宜可放鱼鳖等水族之类。彼白佛言。如世尊教即便放舍。尔时世尊以神通力。令鱼鳖等如游于水入胜慧河。唯摩竭鱼独留不去。忆前生事能作人语。共佛酬答。尔时世尊告摩竭鱼曰。汝是劫比罗不。答言我是劫比罗。世尊复问。汝曾作身语意恶行不。答言曾作。汝颇知此三种恶行招恶异熟不。答言我知。汝知此业自身受不。答言现受。谁是汝恶知识。答言我母。彼生何处。答言生捺洛迦。汝生何趣。答言在傍生中。于此死已当生何处。答言我于此死生捺洛迦。时摩竭鱼作是语已即便啼泣。尔时世尊说伽他曰

  汝堕傍生趣　　我今无奈何
  处在无暇中　　啼泣当何益
  我今悲愍汝　　汝宜发善心
  厌离傍生身　　当得升天上

时摩竭鱼闻是语已。于世尊所深生敬信。世尊即为说三句法。告言贤首

  诸行皆无常　　诸法悉无我
  寂静即涅槃　　是名三法印

是时大会各生希有。共相议曰。何意此鱼。世尊垂问令忆宿世。复为人语共佛酬答。诸人当知。大圣如来威德尊重。我等庸微不敢咨问。我宜共诣尊者阿难陀处。问其所由如说信受。时敬信者即便共诣阿难陀所白言。尊者。何意此鱼善解人言。共佛世尊论宿命事。时阿难陀报诸人曰。汝今宜往请问世尊。诸人答曰。如来世尊威德严重。我等庸愚不敢轻触。阿难陀曰。我亦同汝惧佛威严。今为汝等略问其事。时具寿阿难陀即从座起往世尊所。礼双足已在一面立白言。世尊。此鱼何缘能解人语。共佛世尊论宿命事。尔时世尊告阿难陀曰。汝今欲闻此摩竭鱼宿世缘不。时阿难陀白言。世尊。我等乐闻。今正是时。唯愿为说此鱼宿世所有因缘。我等苾刍及诸大众。得闻法已信受奉持。佛告阿难陀。汝当谛听至极作意善思念之。于过去世此贤劫中人寿二万岁时。有佛世尊出现于世。号迦摄波如来应正遍知明行圆满善逝世间解无上士调御丈夫天人师佛薄迦梵。在婆罗痆斯城仙人堕处施鹿林中。与大苾刍众二万人俱。时彼城中王名讫栗枳。时世安乐谷稼丰稔。人民众多畜产滋盛。无有斗诤兵甲休息。亦无病苦及诸贼盗。正法理国为大法王。于其国中有婆罗门童子。言从本国远诣南方。彼有婆罗门。博通众艺善解四明。远近诸方皆来归凑。是时童子便诣其所。到已致敬于一面坐。彼婆罗门曰。善来童子。汝从何来何所求觅。答言我从中国来。欲于大师足下亲承道业。师问之曰。欲学何书。答曰学四明论。报言善哉应如是学。此是婆罗门所应作事。是时童子即便受学。凡诸学者至休假日。或往河池沐浴。或往城市观望。或采香薪以充祭祀。是时童子至休假日。与诸学徒共采薪木。便于路中共相问曰。君等皆是婆罗门姓从何处来。一人报曰。我从东方来。一人曰。我从西国来。一人曰。我从北方来。时彼童子曰。我从中国来。诸人问曰。诸余方国我并略闻。中国轨仪未曾见说。即说颂曰

  智慧出东方　　两舌在西国
  敬顺生南国　　恶口居北方

时诸学徒问童子曰。汝之中国其事云何。童子答曰。我之中国特胜诸方。甘蔗香稻果实充足。畜产丰饶快乐安隐。人物繁多咸重慈济。聪明福德技艺过人。有弶伽河吉祥清洁。于河两岸其水平流。有十八处仙人住止。各大精苦现得升天。复问之曰。中国之地颇有聪睿辩才。善能谈论如我师不。答曰。现今中国有一论师。如师子王自在无碍。我师见之自怀惭耻。时彼童子赞美中方。诸人既闻悉皆乐往。时诸童子各持薪木至本师舍。安置薪已诣其师处。各白师曰。此之童子赞美中方。令我诸人悉皆乐去。其师报曰。方国美妙人皆甚言。但可耳闻无宜即去。诸徒曰。彼童子说现今中国有一论师。如师子王自在无碍。我师若见必怀惭耻。其师报曰。地丰珍宝人多俊乂。我岂自说区宇之内。唯我一人更无胜者。复白师曰。若如是者我今乐去。一遍观方国。二洗沐仙河。于大论师伏膺受业。降伏诸论谈吐激扬发起名誉多获财利。时婆罗门性少缘务爱愍学徒。报诸人曰。汝等宜应将我资具。鹿皮疏服三拒君持。并祠祀器我今与汝。俱去寻师。彼便受教共往中国。所至城邑兴大论场。诸来论者皆被挫折。坏其车舆怀惭而归。或以灰瓶打其头上。如教射处乌鸟散飞。或有缯盖幢幡远近迎接。咸称弟子随从而行。时婆罗门渐次游行。所过城邑皆为上首。至婆罗痆斯城便自生念。我今何故舍其根本而取枝条。凡有聪明解激论者。及余学士咸在王庭。我今宜应自诣王所。作是念已即便往诣讫栗枳王。既至王所为王咒愿。愿王降伏诸怨长命无病。作是言已在一面坐。而启王曰。大王当知。我于本国颇亦寻师。曾习少多书论文字。欲于王所建立论端。敢共诸人略申激难。王既闻已命大臣曰。今我国中有谈论者。堪与此人共为酬对不。白言有。问在何处。白言在某聚落。有婆罗门名劫比罗设摩。善解四明及余书论。能立己义善破他宗。大智聪明如火腾焰。于众人中而为上首。王曰。可唤将来。大臣奉教便唤论师。既至王所。咒愿同前。在一面坐。大臣启曰。此是所唤解论大师。王曰善哉大师。颇能对我与婆罗门共相问难不。答曰我能。王敕臣曰。卿今宜可严饰论场。立敌两朋善为处置。大臣奉教严饰。王便整驾亲至论所。王既坐已。大臣启曰。大王。欲遣谁作前宗。王曰。婆罗门远自南国。主客之礼请作前宗。彼婆罗门便立论宗。申说巧词有五百颂。辩捷明利听者罕知。时劫比罗设摩一闻悟会便斥是非。此是相违此是不定此不成就。时婆罗门既被破已默然而住。凡论议者不能酬答即堕负处。时王见胜便大欢喜。问言。大师住在何处。白言大王。在某聚落。报言。大师善为谈论。彼之聚落用赏论功。即便谢王欢喜而去。既获富盛遂取新妻。未久之间便诞一息。初生之日黄发被头。三七既终广召亲族。欲为儿子建立嘉名。父告亲曰。今我此儿欲立何字。宗亲告曰。此是劫比罗设摩儿。又初生之时发作劫比罗色。应与此子名劫比罗。既为立字抚育滋养。哺以乳酪间以诸酥。随时服玩胜妙之物。便速长大如莲华出池。既成立已便教习学书印算数。俗务取与皆悉明了。次教婆罗门威仪法式。执灰执土及持瓶器。洗沐之法清净轨仪。瓮声蓬声四明诸论。所谓颉力明论。耶树明论。娑摩明论。阿闼明论。自解祠祀教他祠祀。自解读诵教他读诵。施物受财。所有方轨明此六事。成大婆罗门博通众典。显发自宗斥破他论。聪敏智慧如大明炬。后于异时劫比罗设摩。教五百婆罗门子诵婆罗门典。时子劫比罗亦教习学。便白父曰。颉利遮字其义云何。父告之曰。汝所问字其义甚深。先师共传卒难解了。复问父曰。岂古大师无义而说。然我忖度少有依希。其父闻已便即思念。世间之人皆欲子胜。今劫比罗道艺胜我。当以五百童子而委付之。便告子曰。汝今道艺胜我。此五百人汝当教诲。即依父命教五百人。父舍学徒无复余事。随心所乐在处游行。彼于异时往施鹿林所诣一苾刍白言。圣者。此之文句其义云何。苾刍答曰。贤首。汝今不应作如是问。若作此问义不周悉。应如是问方得圆满。时婆罗门既被教诃便即生念。我所致问尚不堪任。况能与之共为敌论。于苾刍处生敬信心。于时时中请就家食。时婆罗门后便染患。告其子曰。日月所临处更无余人与汝等者。我命终后于诸论场汝无疑惧。唯除迦摄波佛声闻弟子。何以故。彼宗宽广甚深难测。世论不能伏俗智不能知。众一其心不求名利。故汝不应共为论激。子言甚善。时婆罗门所患渐增。虽加汤药日就羸困。如有说云

  积聚皆销散　　崇高必堕落
  合会终别离　　有命咸归死

时婆罗门即便命终。其子与诸眷属。以五彩缯舆送至尸林。以火焚讫怀忧而住。诸余论师闻彼父死。共相告曰。仁等当知。彼善论波罗门今已身死。我等宜往诣讫栗枳王请申论事。即便共往。既至王所咒愿王已。便启王曰。我等曾于师边少学文字。敢欲亲对王所建立论端。王告臣曰。卿今宜往命彼论师。大臣答曰。彼师已死。王曰。由此缘故。如场中鸟雀今并竞来。然彼大师颇有儿息及兄弟耶。大臣白言。有子名劫比罗。王曰。宜可命来。奉命便唤。既至王所。咒愿王已在一面坐。大臣白王。此是大师之子名劫比罗。王言善来。今有诸方论师远近咸萃。欲于我所兴建论端。汝能共彼相酬对不。便白王曰。敢申论难。便立论场令其激难。王便整驾亲观得失。即令诸来论人并为宗主。遣劫比罗共为敌论。所有诘问随事穷研。诸立论人咸皆杜口。凡论义不答即堕负处。时王既见无碍辩才。极生希有而叹之曰。此儿年在弱岁德冠群英。欢喜惊嗟特异优赏。令乘大象灌顶称尊号曰论王。众所瞻仰。其劫比罗母遥生忧念。岂我小儿为性轻躁。被夺封邑无面归耶。作是思惟怀愁而住。时劫比罗既蒙灌顶为大论王。群彦相随共还本宅。其母匆遽而告之曰。汝已摧破诸论师不。便报母曰。并已破讫。唯除迦叶波佛声闻弟子。其母即便回面挥手。时劫比罗即白母曰。何意慈尊回面挥手。母曰汝今知不。所有封邑犹未能安。终被苾刍共相侵夺。汝今宜往折彼沙门。便白母曰。慈父亡日诫以遗言。日月光临更无余人与汝等者。我命终后于诸论场汝无疑惧。唯除迦摄波佛声闻弟子。何以故。彼宗宽广甚深难测。世论不能伏俗智不能知。众一其心不求名利。汝勿共论。母便报曰。汝父在日是沙门奴。岂汝今时还作奴也。宜可即行挫其锋锐。劫比罗禀性仁孝。无违母言。便往鹿园于其中路逢一苾刍。即便问言。苾刍从何处来。报言。仙人堕处施鹿林来。问曰。仙人堕处有几许苾刍。答曰。强逾二万。问曰。苾刍之众其数已多。所有经典未知多少。报曰。苾刍经典总有三藏。问曰。其一一藏数量如何。报言。一藏颂有十万。问曰在家俗侣颇得闻不。报言。得闻二藏谓论及经。毗奈耶教是出家轨式。俗不合闻。劫比罗便作是念。其激论法不许他知。作斯念已白苾刍曰。仁今为我且说少多佛家要义。苾刍便念。此婆罗门是论难者。为称量我而发斯问。为当不解而见请耶。我今试之。诵伽他曰

  何处流当止　　何处道应行
  世间苦乐事　　何处当穷尽

说伽他已而报之曰。婆罗门汝当为我解斯颂义。时劫比罗于诸明处周遍思量。尽其慧解莫测其义。云何流止。云何道行。即便四顾勿有余人见闻于我。遂作是念。若于此处有证义人。即令我身交被挫折。便行矫诈报苾刍曰。我观此颂宗绪绵长其义深远。汝宜且向婆罗痆斯。我有少缘当行鹿苑。不可仓卒为陈其义。后时重会解亦不难。既言别已诣鹿林中。见诸苾刍读诵禅思勤求出道。深生敬信即自思念。谁复不顾后世情怀惨毒。于斯智者兴觅过心共申狂论。作是念已遂还本居。母见问曰。汝已摧破迦摄波弟子。即白母曰。看母意趣欲得亡失现居封邑。母告子曰。所说何义。儿即报曰。试往鹿林路逢苾刍。并悉如前具报于母。母既闻已报曰。若如是者汝今宜可学于佛法。白言。欲学何事。报曰。彼论义法不教俗旅。汝可出家从其受学。复白母曰。宁容胜族于杂类中。为小因缘投出家也。母报之曰。待学得已后当归俗。岂于头上生蔓草耶。其儿禀性仁孝。被母驱逼便欲出家。遂至鹿林到苾刍处告言。大德。我欲出家。时彼苾刍便作是念。此婆罗门善能激论。若出家者绍隆佛法。作是念已。报曰。善哉随汝意乐。荣名富盛皆悉无常。能舍出家斯为最善。劫比罗曰。我于此处人皆识知。可往他乡方为出俗。苾刍言善。遂即将往余方。与其出家并受圆具。便教习学三藏俱明。为大法师词辩无滞。若阐诵经法必升众宝师子之座。吹双蠡振大鼓。王及士庶悉皆云集。闻者欢喜。时劫比罗便自生念。我之勤学其功已成。宜往婆罗痆斯迦摄波佛所。亲奉大师承事供养。既至城已。母闻子来即便寻觅至鹿林中。见子问曰。汝已摧伏迦摄波佛沙门弟子耶。便白母曰。我虽解教而未证果。彼诸弟子教证俱明。我复何能辄相摧折。其母报曰。汝必须摧。被母驱催不能自免。便白母曰。若闻庄严宝座击鼓吹螺。大众集时母当来至。母报言善。时至我来。后于异时劫比罗次升法座。大众皆集。母闻鼓震惊往鹿林。于高座边默尔而住。是时法师便升高座。初演正法后杂邪言。时诸苾刍闻而告曰。具寿汝莫谤毁佛教建魔帜摧法幢。舍此身已当生恶趣。即无言对便下高座。遂白母曰。见此事不。答言见。劫比罗曰。岂不已言。我但解教。彼教证俱闲。岂我于彼能为挫折。母曰。我当教汝激论方便。汝若更为说法之时。先谈正法后述邪宗。彼诸苾刍作诃谏言。引善恶事不听语者。汝当口陈刀剑出不义言。彼诸沙门畏恶名称即自默然。时俗诸人谓其堕负。便报母曰。是好方便。见升座时母当重来。报言好。便于后时同前屈请。吹螺击鼓七众俱集。其母遂来于座后边默然而坐

时劫比罗即升高座准式诵经。初诵正经后陈邪法。时诸苾刍告言。具寿汝勿破正兴邪。乃至当生恶趣。便忆母言口出刀剑。报苾刍曰。汝口如象口何所识知。若法非法律非律。汝如马口如骆驼口驴口牛口猕猴口师子口虎口豹口熊口罴口猫口鹿口水牛口猪口狗口鱼口愚人口。汝复宁知法及非法。时诸苾刍共相告曰。此既口陈刀剑我等宜行。其不忍者悉皆舍去。其容忍者在座而听。作如是念。若陈正法我宜听之。若说邪宗彼当受苦。时劫比罗于学无学诸圣苾刍。作十八种恶口骂詈便下高座。白其母曰。母今喜不。母告子曰。我今大喜宜可共归。劫比罗曰。我不能归。我于迦摄波佛无上正觉教法之中情所爱尚。母曰。汝岂不闻婆罗门典。父母言教不可辄违。汝今即应共我归舍。便报母曰。我不能去。若我流转于生死中。愿莫重遭如是之母。由恶知识故。令我于学无学圣人之所出粗犷言。缘此恶业必定当来招苦异熟。是时彼母既唤不得。便于婆罗痆斯街衢巷陌人众之处作如是语。诸人当知。迦摄波弟子强夺我儿。仁当助我。诸人闻已其敬信者共相安抚。不信之人便生调弄。是时老母耻辱缠怀便欧热血。因即命过生奈洛迦。劫比罗苾刍由作十八种恶口。骂学无学人及诸苾刍故。命终之后生摩竭鱼中。其形可恶。时诸大众闻佛说已。共相谓曰。诸人当知。彼劫比罗苾刍。为大法师辩才无碍善能说法。令百千众闻者欢喜。但由恶口生恶道中。我等命终当生何处。作是思惟怀忧而住。尔时世尊。观察大众意乐烦恼根性差别。随其所宜而为说法。既闻法已。有得暖顶忍世间第一法。或得预流一来不还果者。或有出家尽诸有漏获阿罗汉。或于声闻菩提。或于独觉菩提。或于无上菩提心生希愿。复令大众于三宝所生极信心。尔时世尊。为大利益。广调伏已舍之而去。时摩竭大鱼便自生念。我今不应于世尊所闻三句法而更食耶。即便断食。傍生之趣火力增强饥渴所逼。于世尊所敬重逾深。即便命过生四大王众天。凡生天者若男若女。即生三念。我从何死今于何生。由作何业。便忆前身。我于傍生趣死。今生四大王众天。由于佛所生敬信故。时彼天子便作是念。我今不应留住经宿。方见世尊。是时天子作是念已即庄严身。具诸璎珞光明殊妙。便以衣角盛妙天花。所谓嗢钵罗花。钵头摩花拘物头花。分陀利迦花曼陀罗花。过初夜分来诣佛所。便布天花供养佛已。顶礼双足在一面坐。是彼天子光明赫奕。周遍照耀高阁堂中。尔时世尊。随彼天子意乐根性。为其说法令悟谛理。是时天子既闻法已。即于座上得预流果。既见谛已白世尊曰。大德。由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死得涅槃路。干竭血海超越骨山。无始积集萨迦耶见。以金刚智杵而摧碎之得预流果。我今归依佛法僧宝。唯愿世尊证知我是邬波索迦始从今日。乃至命存受五学处。不杀生乃至不饮酒。即于佛前而说颂曰

  我由佛力故　　永闭三恶道
  得生胜妙天　　长归涅槃路
  我依世尊故　　令得清净眼
  证见真谛理　　当尽苦海际
  佛超于人天　　离生老死患
  有海中难遇　　我逢今得果
  我以庄严身　　净心礼佛足
  右绕除怨者　　今往赴天宫

时摩竭鱼天子既称所愿。犹如商主多获财利。亦如农夫多收稼穑。如勇健者降伏怨敌。如重病人除去众疾。时彼天子辞佛而去便往天宫

时诸苾刍于初后夜。警觉专心思惟而住。见世尊处有大光明便生疑念。至天晓已白世尊曰。于昨夜中岂有梵世诸天及天帝释或四天王。或有诸余威德天众来礼世尊耶。世尊告曰。诸苾刍非是梵天及余天众。汝等苾刍岂不见彼摩竭大鱼有十八头。我为彼说三句妙法。苾刍白佛。我等皆见。佛言。彼于中夜来至我所。我为说法得见谛已还诣天宫。时诸苾刍复白佛言。此前身摩竭鱼天子。曾作何业得生四天王处。复由何业亲于佛所证四真谛。世尊告曰。诸苾刍彼鱼天子自所作业。增长时熟缘变现前。犹如瀑流不可回转。决定感报无余代受。汝诸苾刍。彼鱼天子凡所自作恶业。不于外界地水火风令其受报。然于自身蕴界处中而受异熟。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝诸苾刍。有生受业有后受业。云何生受业。此于前身为摩竭鱼。由于我边起敬信心故。彼业异熟生在四大王众天。是名生受业。云何后受业。即劫比罗于迦摄波佛正等正觉教法之中而为出家。读诵受持为人演说。于蕴界处十二缘生及处非处悉皆善巧。由彼积集善根业力得生天上。今于我所见四真谛。是名后受业。苾刍当知。若纯黑业得纯黑异熟。若纯白业得纯白异熟。若黑白杂业得杂异熟。是故苾刍应离纯黑及黑白杂业。当勤修学纯白之业。时诸苾刍闻佛说已欢喜信受

时彼五百渔人共相告曰。仁等亲闻彼劫比罗。为大法师善解三藏。辩才无碍化百千人。能令闻者悉生欢喜。但由恶口堕傍生中。我等常为恶业无有慈悲。广杀有情以自活命。我等死后何处受生。我等今时若不生在下贱家者。亦于如来善说法律而为出家。发勇猛心勤求不倦。超度四轭越四瀑流。作是语已。各以手支颊怀忧而住。诸佛常法未入涅槃安住于世。为欲怜愍所化有情。昼夜六时常以佛眼观诸世间。广说如上。诸大声闻亦复如是。时具寿舍利子。以声闻慧眼观察世间。便见五百渔人心生厌离怀忧而住。即便往诣五百人所。而告之曰。贤首何意汝等以手支颊怀忧而住。时诸渔人答言。圣者我今云何得不愁苦。我等亲闻彼劫比罗。为大法师善解三藏。演说无滞化百千人。能令闻者悉生欢喜。但由恶口堕傍生中。我等常为恶业无有慈悲。广杀有情以自活命。我等死后何处受生。我等今时若不生在下贱家者。亦于如来善说法律而为出家。发勇猛心勤求不倦。超四轭越四流。斯我无分宁不忧苦。是时舍利子而告之曰。贤首牟尼法主圣教之中。不以家门氏族为胜。但以正行为先。即说颂曰

  如来教法中　　不问于族姓
  但观过去世　　所作善恶业

若汝等情有希愿。于佛法中欲求出家。并受近圆为苾刍者。汝等宜应往世尊所求请出家。世尊知时满汝所愿。诸人白言圣者若得如是。我当请佛而求出家。时舍利子遂将五百善男子。往诣佛所礼佛足已在一面坐。白佛言。世尊。大德此五百善男子深心希愿。于善说法律求欲出家。并受近圆而为苾刍。唯愿世尊为怜愍故。与其出家并受近圆。尔时世尊告五百人曰。善来苾刍。可修梵行。于佛言下须发自落。法衣着身瓶钵在手。威仪具足如百岁苾刍。颂曰

  世尊唱善来　　发落衣钵具
  诸根咸寂定　　随念悉皆成

根本说一切有部毗奈耶卷第九根本说一切有部毗奈耶卷第十

        三藏法师义净奉　制译

    妄说自得上人法学处第四之二

尔时薄伽梵。与五百渔人出家圆具已。从薜舍离诣竹林聚落北。有升摄波林依之而住。时逢饥馑乞食难得。父母于子尚不相济。况余乞人。尔时世尊告诸苾刍曰。今时饥馑乞食难得。父子尚不相济。汝等宜应各随亲友得意之处。于薜舍离随近聚落而作安居。我与阿难陀于此林住。苾刍闻已唯然受教。各随亲友于薜舍离随近聚落而作安居。时彼五百善来苾刍。见斯事已共相告曰。仁等当知如世尊说。今时饥馑乞食难得。父子尚不相济。况余乞人。汝等宜应各随亲友。于薜舍离随近聚落而作安居。我与阿难陀于此林住。我等于此无有眷属。可得依止作安居事。然于捕渔人村有我眷属。宜往相问。于其村外权为草室而作安居。时五百苾刍即便往至捕渔村所。问其眷属权为小室村外居停。时诸苾刍共相谓曰。我等少闻未有学识。若诸亲眷来相请问。我等云何为其说法。若彼来时我等宜应更相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。于无常苦想于苦空想于空无我想厌离食想。于诸世间无爱乐想。过患想断除想。离欲想灭想死想。不净想青瘀想。膖胀想脓流想。虫食想血涂想。离散想。白骨想观空想。此苾刍得初静虑二静虑三静虑四静虑。得慈悲喜舍。空无边处。识无边处。无所有处。非想非非想处。此得四果六神通八解脱。后于异时彼诸眷属来相看问。时诸苾刍见眷属来。即便更互共相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。广说乃至得八解脱。时诸眷属既闻说已。白言圣者。仁等证得如是胜果。答言皆得。时俗诸人闻得果者咸生爱乐。于自父母妻子亲属而不拯济。于诸苾刍各以饮食共相供给

尔时世尊未入涅槃安住于世。与诸弟子二时大集。一谓五月十五日欲安居时。二谓八月十五日随意了时。若前安居者受教敕已往诣城邑村坊聚落。而作安居。至随意了皆来集会。随所证获皆悉白知。其未证者请求证法。近薜舍离安居苾刍。三月既满作衣已竟。颜色憔悴形容羸瘦。执持衣钵往竹林村。既至村已。时具寿阿难陀遥见诸苾刍。于同梵行者起怜爱心。遥唱善来即前迎接。为持衣钵锡杖君持。并余杂物沙门资具。又问具寿仁等何处安居而得来至。答言。我于佛栗氏聚落三月安居。今来至此。阿难陀曰。诸仁于彼安居三月之内。乞求饮食不劳苦耶。答曰虽于彼处得安乐住。然乞饮食甚大艰辛。尔时阿难陀即便报曰。实尔。具寿目验衰羸容貌憔悴。准知饮食定是难求。时捕渔村五百苾刍既安居了。执持衣钵亦至此村。颜色鲜好容貌肥盛。时阿难陀遥见诸苾刍。于同梵行者起怜爱心。遥唱善来即前迎接。为持衣钵并余杂物。如前具问乃至问言。于捕渔村饮食易求安乐行不。苾刍报曰。我于彼住实得安乐。所求饮食易得不难。阿难陀报言。具寿目验肥充容色光泽。准知饮食定是易求。时阿难陀即便问曰。今既时世饥馑饮食难求。父母妻子尚不相济。何故仁等食易得耶。彼便答曰。我于眷属自相赞叹云。此苾刍得无常想。乃至得八解脱。阿难陀问曰。所陈之事为实为虚。答言是虚。问言具寿。仁等岂合为少饮食实无上人法自称得耶。彼便答曰。从合不合我等已作。时诸苾刍乐少欲者。皆共讥嫌呵责非法。云何汝等为贪饮食。实无上人法自称得耶。时诸苾刍以缘白佛。佛以此缘集苾刍众。知而故问如前广说。佛问胜慧河边诸苾刍曰。汝诸苾刍实无上人法自言得耶。彼白佛言。实尔大德。尔时世尊种种呵责诸苾刍。汝非沙门非随顺行。所不应为。非威仪非出家者所作。汝诸苾刍应知世间有三大贼。云何为三诸苾刍如有大贼。若百众若千众若百千众。便往到彼城邑聚落。穿墙解钥偷盗他物。或时断路伤杀。或时放火烧村。或破王库藏。或劫掠城坊。是名第一大贼住在世间。诸苾刍如有大贼。无百众无千众无百千众。不往城邑聚落穿墙解钥偷盗他物。亦不断路烧村破王库藏等。然取僧祇薪草花果及竹木等。卖已自活或与余人。是名第二大贼住在世间。又诸苾刍有其大贼。无百众无千众无百千众。不往城邑聚落穿墙解钥偷盗他物。乃至不取僧祇草等活命与人。然于自身实未证得上人之法。妄说已有。是名第三大贼住在世间。汝诸苾刍第一大贼第二大贼。不名大贼。是名小贼。汝诸苾刍。若实无上人之法自称得者。于人天魔梵沙门婆罗门中。是极大贼。说伽他曰

  实非阿罗汉　　说言我身是
  于诸人天中　　是名为大贼

尔时世尊种种呵责彼苾刍已。告诸苾刍曰。我观十利为诸弟子。于毗奈耶制其学处应如是说

若复苾刍实无知无遍知。自知不得上人法。寂静圣者。殊胜证悟。智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故作如是说。诸具寿我实不知不见。言知言见虚诳妄语。得波罗市迦。不应共住

尔时世尊为诸苾刍制学处已。时有众多苾刍。在阿兰若住。受粗卧具勤策相应。得少自相寂止方便。世间作意折伏烦恼。欲染嗔恚不复现行。时彼即便更相告言。具寿汝今知不。阿兰若中所应得者。我今已得。我生已尽梵行已立。所作已办不受后有。我今可舍兰若处住聚落中。便舍静林就村而住。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起欲染嗔恚还复现行。时彼诸人各作是念。世尊为诸弟子于毗奈耶制其学处。若复苾刍实无知无遍知。自知不得上人法。寂静圣者。殊胜证悟。智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故作是说。诸具寿我实不知不见。言知言见虚诳妄语者。得波罗市迦。不应共住

时诸苾刍即相告曰。我等住阿兰若。受粗卧具勤策相应。得少自相寂止方便。折伏烦恼。便弃静林来至聚落。既观诸境烦恼现行。如前广说。岂非我等犯他胜耶。我等共诣具寿阿难陀所。以事陈告。如彼所说我当奉行。即便到彼问具寿阿难陀曰。具寿知不。如佛世尊为诸弟子制其学处

若复苾刍乃至波罗市迦不应共住。我等在阿兰若烦恼不起。今来聚落烦恼还生。广说如前。我皆有疑。岂非我等犯波罗市迦耶。当问具寿阿难陀。如彼所说我当奉行。由是事故我等今来。至具寿所详欲咨决。岂非我等犯波罗市迦耶。尔时具寿阿难陀。闻诸苾刍说是事已。遂将诸人往世尊所。顶礼佛足在一面坐。时具寿阿难陀白佛言。世尊。大德如是为诸苾刍。于毗奈耶制其学处。若复苾刍广说乃至得波罗市迦不应共住。此诸苾刍在阿兰若住。受边际卧具勤策相应。得少自相寂止方便。作意折伏烦恼。欲染嗔恚不复现行。时彼即便更相告语。具寿汝今知不。阿兰若中所应得者。我今已得我生已尽梵行已立。所作已办不受后有。我今宜舍兰若住处往聚落中。即便舍静就村住处。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起欲染现行。彼诸苾刍各生疑念。将非我犯波罗市迦耶。故来问我。我不敢决咸来至此。大德世尊将非彼犯极重罪耶。世尊告曰。阿难陀除增上慢彼无有犯。尔时世尊种种方便为爱乐戒者。为尊重戒者。随顺劝喻为说法已。告诸苾刍曰。汝诸苾刍。如是应知。前是创制此是随开。我今为诸声闻弟子当如是说。若复苾刍实无知无遍知。自知不得上人法。寂静圣者殊胜证悟。智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故作如是说。诸具寿我实不知不见。言知言见虚诳妄语。除增上慢。此苾刍亦得波罗市迦。不应共住

苾刍义如上。言无知者。谓不知色受想行识。言无遍知者。谓不遍知色受想行识。上人法者。上谓色界在欲界上。无色界在色界上。人谓凡人。法者谓五盖等。能除此盖名之为上。寂静者谓是涅槃。言圣者谓佛及声闻。殊胜证悟者。谓四沙门果。预流一来不还阿罗汉。智者谓四智。苦智集智灭智道智。及余诸智。见者谓四圣谛见。言安乐住者谓四静虑。是修非生。言我知者谓知四谛法。而言我见者。谓见天见龙见药叉。见揭路荼健达婆紧那罗莫呼洛伽鸠槃荼羯吒布单那毕舍遮鬼。我闻天声乃至毕舍遮鬼。我往天处乃至毕舍遮处。彼诸天龙乃至毕舍遮来至我所。我与诸天等常为狎习共作言谈。彼诸天等亦来就我。常为狎习共作言谈。其实未证而言我证。谓得无常想。广说乃至得八解脱。彼于异时者。谓是别时。若问者。谓被他问。若不问者。谓自生悔恨而怀忧恼。欲自清净者谓希出罪。作如是语。具寿我实不知者谓意识也。我实不见者谓眼识也。虚诳妄语者是异名说。除增上慢者谓除增上慢。人实未证得自谓已得。由无诳心故不犯根本。此者谓指其人。苾刍者谓住苾刍性。广说如上。乃至不应差作十二种人。是故名为不应共住。此中犯相其事云何

摄颂曰

  见相阿兰若　　舍中受妙座
  能知于自相　　方便显其身

若苾刍如是乐欲如是忍可。作如是语。我见诸天乃至羯吒布单那者。得波罗市迦。乃至我见粪扫鬼者。得窣吐罗底也。若苾刍如是乐欲如是忍可。作如是语。我闻诸天乃至羯吒布单那者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。苾刍妄心作如是语。我诣天处乃至羯吒布单那处者。得波罗市迦。乃至粪扫鬼处者。得窣吐罗底也。若苾刍妄心作如是语。诸天来至我所。乃至羯吒布单那来至我所者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。若苾刍妄心作如是语。我共诸天常为狎习共作言谈。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍妄心作如是语。诸天来共我常为狎习共作言说。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍妄心作如是语。实不得无常想而言我得者。得波罗市迦。乃至妄言得俱解脱。皆得波罗市迦。若苾刍妄心作如是语。有多苾刍。若在村坊或阿兰若处住。多被非人之所娆乱。于中若得预流一来不还阿罗汉果者。非人即不娆乱。我在彼处不被非人之所娆乱者。得波罗市迦。若苾刍妄心作如是语。于某舍中受他请食。敷设杂彩胜妙之座。若得四果者。方就其座而受饮食。我亦得彼胜妙座食者。是苾刍得波罗市迦。若有众多苾刍。在阿兰若村中住。少于自相而心得定。以世俗道伏除烦恼欲贪嗔恚而不现行。苾刍妄心作如是语。我亦在彼阿兰若住。得少自相定。以世俗道伏除烦恼。欲贪嗔恚亦不现行者。得波罗市迦。若苾刍妄心欲自显己。作如是语。有苾刍亲见诸天。不言是我。得窣吐罗底也。如是乃至见羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼者。得恶作罪。若苾刍妄心作如是语。有苾刍闻诸天声。不言是我。得窣吐罗底也。如是乃至闻羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼。得恶作罪。若苾刍妄心作如是语。苾刍往诣天处。不言是我者。得窣吐罗底也。乃至羯吒布单那处。得窣吐罗底也。乃至粪扫鬼者得恶作罪。若苾刍妄心作如是语。有苾刍诸天来就。乃至羯吒布单那。不言是我。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍妄心作如是语。有苾刍常往天处。共诸天言谈议论。乃至羯吒布单那不言是我者。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍妄心作如是语。有苾刍诸天来就言谈议论。乃至羯吒布单那。不言是我者。得窣吐罗底也。粪扫同前。若苾刍妄心作如是语。有苾刍得无常想。如前广说。乃至得八解脱。不言是我。是苾刍得窣吐罗底也。如有众多苾刍在阿兰若村住。常被非人之所娆乱。中有苾刍得四果者。不被非人之所娆乱。苾刍妄心作如是语。有苾刍在彼村住。不被非人之所娆乱。不言是我。得窣吐罗底也。若有众多苾刍。在俗舍中坐胜妙座。而受其食皆获四果。苾刍妄心作如是语。有苾刍于彼舍中受胜妙座。不言是我者。得窣吐罗底也。若诸苾刍在阿兰若村住。得少自相定以世俗道伏除烦恼。欲贪嗔恚亦不现行。不言是我者。得窣吐罗底也。若苾刍妄心作如是语。有苾刍在彼村住。得少自相定乃至烦恼皆不现行。不言是我者。得窣吐罗底也

摄颂曰

  记战与言违　　旱时天雨少
  业力男成女　　温泉听象声

佛在广严城猕猴池侧高阁堂中。时摩揭陀国未生怨王。与广严城诸栗姑毗先有违逆。未生怨王乃严整四兵象马车步。往佛栗氏国欲共斗战。时佛栗氏国人。告广严城栗姑毗曰。摩揭陀国未生怨王。严整四兵来此欲战。时彼闻已亦严四兵出城拒逆。兵众出时具寿大目连执持衣钵。于日初分入广严城欲行乞食。时此城中栗姑毗众。遥见大目连共相谓曰君等知不。尊者大目连我比曾闻。是第三圣无有少事而不见知。我等宜应问彼圣者两国交战谁得胜耶。即便往问白言。圣者摩揭陀国未生怨王来破我国。今出相御两阵交战谁当胜耶。尊者报曰。汝等得胜。彼既闻已共相谓曰。圣者目连与我等记。战当得胜。诸人闻已欢喜踊跃。情欺彼敌掩其不备。即与共战遂便大破。军兵瓦解逐北追奔。欲至殑伽河岸。广严城人既得胜已倍生勇锐。时未生怨王便生是念。此城中人心怀凶猛。今若渡河彼来取我。如网取鱼尽当杀害。作是念已遍告军众。咸可并心回兵共战。众闻王教各作是念。我等辞国来罚广严。今者不应被破而活。咸即同心回兵共战。时此城人遂便退败。走入城中闭门自固。其摩揭陀王既得胜已。收军率旅还王舍城。于后城中诸栗姑毗。于街衢巷陌共起讥嫌。彼大目连记我战胜。今我此城总被败丧。何战胜耶。是时六众苾刍入城乞食。闻彼讥嫌而问之曰。汝等今者讥嫌何人。诸人答曰。讥嫌汝等。六众报曰。我等作何罪过令汝讥嫌。诸人报曰。圣者大目连记我战胜。今我此城总被他破。岂战胜耶。六众答曰。汝初斗战何国得胜。诸人报曰。我等斗战初时得胜。六众答曰。汝战得胜即合却回。谁更遣汝逐他军众。汝岂不闻。野干被迫力同猛虎。彼诸人众闻此语已。自知无理默然不答。于时六众苾刍共相谓曰。我等且应时机答战胜事。令彼人众不作大嫌。然大目连有所犯罪。我今应诘令其说悔。是时六众苾刍既还住处。食已诣大目连所。合掌恭敬礼足白言。我等今者咨诘少事。唯愿慈悲赐垂听许。目连报曰。五部之罪任意举之。六众白言。尊者与栗姑毗记战得胜。而广严城被他所破。岂是胜耶。持钵乞食可不自供。而更妄语虚记他事。不见实状令众讥嫌。遂令我等所行之处。谤议盈途乞食不得。仁既犯罪应如法悔。目连报曰。具寿。我不见罪。是时六众共相谓曰。仁等知不。如世尊说。若不见罪。应与作不见罪舍置羯磨。犯云不见是难容隐。谁是授事人遣鸣揵椎。授事问曰欲何所为。答曰少欲目连有犯不见。今应与作舍置羯磨。时授事人便与六众往上座所。时具寿舍利子为众上座。时授事人告上座曰。须鸣健椎。上座问曰。欲作何事。勿令正法致有毁损。为谁作遍住法乃至出罪。报言无如是等事。但为尊者大目连妄记他事。广说如上。不肯见罪。我等依法与作不见罪羯磨。舍利子言。具寿。汝等勿作非法。恼乱耆宿有德苾刍。大师世尊具一切智。于一切事得大自在。汝今应往请佛决疑。随佛所教汝当奉行。时诸苾刍以此因缘往白世尊。世尊告曰。凡战斗时非人先战后次于人。若非人战胜人亦得胜。当尔目连记栗姑毗克得胜。时广严城非人战胜。王舍城非人不如既至河岸。王城非人得胜广严城不如。但记初胜不记于后。若作如是始终问者。目连当时具答其事。汝诸苾刍大目连无犯。若苾刍作如是心而记事者无犯。若异此者得越法罪。佛在广严城猕猴池侧高阁堂中。时诸外道与俗授记。十二年中天旱不雨。具寿大目连执持衣钵。入广严城次行乞食。时城中人问言。圣者。何时天雨。目连报曰。过七日已天当降雨诸人闻说过七日已。圣记天雨。是时诸人于仓廪内。所有谷麦咸种田中。过七日已云腾雷震唯降少雨。才得掩尘即便停息。时诸人等便于市肆街衢之所。皆共讥嫌。诸人知不。宁信外道不信沙门释迦之子。常以袈裟覆体。如桦树皮实无知觉。时六众苾刍方入乞食。闻此嫌言便问之曰。仁等嫌谁。答言我嫌汝等。告曰我等何过令汝讥嫌。诸人报曰。大目连明言见记。过七日已必当降雨。我等闻已于仓廪内。所有谷麦咸种田中。而天不雨。六众报曰。汝等常亲外道。若见彼记云兴电击才少沾洒。即便唱令天时大雨。目连所记天雨尚多地有流水。然彼圣者岂为汝等作如是记。所种苗稼悉皆成熟。答言不尔。六众报曰。若如是者彼有何过汝等见讥。彼即无言默然而住。六众苾刍共相谓曰。难陀邬波难陀。我且随时答诸人众。然少欲目连自身犯罪。我等就彼令其说悔。还入寺中食讫收衣钵已。便往诣彼大目连所白言。畔睇上座。目连答言无病。彼复重言。上座愿见容许我欲诘罪。答曰五部罪中随意当诘。白言上座知不。外道所记十二年中天旱无雨。仁记七日已后天当降雨。上座应可褰衣勿令泥污。持钵乞食岂不充身。何故虚心妄记他事。遂令我等所行之处。谤毁盈途乞食不得。仁既犯罪应如法悔。目连报曰。具寿。我不见罪。是时六众共相谓曰。仁等知不。如世尊说若不见罪。应与作不见罪舍置羯磨。谁是授事人遣鸣揵椎。广说乃至舍利子为上座。令往白佛。佛告诸苾刍。有五因缘天不降雨。而星历人不善了知记言天雨。云何为五。苾刍当知。若见云兴电击雷震风惊。时星历人记言天雨。然此大地有其火界。上腾虚空令雨干燥。此是第一不雨因缘。复次苾刍若见云起风惊。时星历人记言天雨。然于虚空有大风起便吹此雨。于杖林内或羯陵伽兰。若林中令雨偏注。此是第二不雨因缘。复次苾刍若见云起风惊。时星历人记言天雨。然于此时行雨天神纵逸而住。于时时间不注甘雨。此是第三不雨因缘。复次苾刍乃至星历人记言天雨。由诸有情爱乐恶法。非分起贪住于邪见。缘此事故于时时中天不降雨。此是第四不雨因缘。复次苾刍乃至星历人记言天雨。然罗怙罗阿修罗王从大海出。便以两手捧其雨水弃大海中。此是第五不雨因缘。而星历人不知记言天雨。苾刍当知。目连记雨之时。罗怙罗阿修罗王。以手捧雨弃大海中。然非无雨。岂彼当时问言稼穑皆成熟不。尔时目连即依事答。苾刍当知。大目连无犯。若异此者得越法罪

世尊在广严城猕猴池侧高阁堂中。时有无衣外道门徒于此城住。其妇怀妊。是时具寿大目连入城乞食。次至外道门徒家。时彼家主既见尊者便作是念。此大目连众所共闻。是第三圣无不知见。我今应问我妇怀妊为男为女。作是念已问目连曰。圣者。我妇怀妊为女为男。尊者报曰。贤首。腹内是男。凡诸世人闻富盛时悉皆欢喜。即便庆跃。以好上妙香美饮食。盛满钵中授与尊者。复便请曰余日更来。报言无病。辞之而去。近此外道门徒之舍有露形人。为物师首。见大目连持满钵去。即便念曰。我唯有一施食之家。还被沙门释迦之子教化侵夺。此非好事。我今宜往到长者边问其所以。共彼沙门作何筹议。即便疾疾往至其家。问言长者。沙门目连来至家不。长者报言来至。告曰仁何所问。报言我问妇今怀妊为男为女。报言是男。时露形者善明卜筮卜知是女。即便回面翻掌而笑。长者见已进而问曰。何意回面翻掌而笑。报言我观是女不见有男。时彼长者面现嗔相额起三峰。而告之曰。汝拔发露形何所知见。岂大目连智不及汝。圣者授记必定诞男。汝之浅识强云生女。彼见骂已还更算之克定是女。即便作色告长者曰。假令沙门瞿答摩记云是男。此不是男必定生女。彼既月满便生于女。时彼长者及诸家眷。咸起讥嫌广兴谤议。宁彼外道记事不虚。不同沙门言皆是妄。目连记男反更生女。是时流言嚣遍城郭。时诸人等。便于市肆街衢之所咸共讥嫌。诸人知不。宁亲外道不信沙门释迦之子。时六众苾刍方入乞食。闻此嫌言便告彼曰。仁等嫌谁。答言我嫌汝等。报云我有何过令汝讥嫌。诸人报曰。圣者目连记外道妇当生于男。今遂生女。六众闻已告诸人曰。世间诸人咸皆漂没无智之海。唯佛世尊于授记事出言无妄。余所说者容有参差。然人之所生非男即女。岂复生狗及猕猴耶。诸人闻已默然不答。是时六众难陀邬波难陀共相告曰。我且随时答诸人众。然少欲目连自犯其罪。广说如前。乃至报曰。五部罪中随意当诘。白言上座应知岂不自忆记彼外道门徒。怀妊之妇生必是男。今既生男可相庆贺。沙糖石蜜恣意餐啖。然持钵乞食可不济饥。更以虚心妄记他事。遂令我等乞食不得。仁既犯罪应如法悔。目连报曰。具寿。我不见罪。是时六众唤授事人。鸣揵稚集众僧。广说如前。乃至世尊告曰。汝诸苾刍有其四处。不可思量。若强思者。心则迷乱或令发狂。云何为四。一思量神我。二思量世间。三思量有情业异熟。四思量诸佛境界。然大目连授记之时其实是男。彼于后时由业异熟转之为女。若彼长者问大目连。我妇产时为男为女。时大目连记言是女。汝诸苾刍目连当时据现事记。故无有犯佛在王舍城羯兰铎迦池竹林园中。于此城内有一长者。闻有说言。若不预告设僧饮食者。彼即忽然财食交报所求增长。时彼长者即作是念。欲觅钱财此好方便。我今宜可不预告知忽设僧食。即往市肆多买净肉。于大镬内加以酥油作好美粥。既备办已往至城门。告守门人曰。汝今当知。若见苾刍乞饮食者令诣我家。答言善哉我当遣去。彼见苾刍欲行乞食。报言圣者某甲长者。今日中前施乞者食。时乞食者既闻告已。皆悉往彼长者宅中。时彼长者各以美粥满钵授与苾刍。苾刍受已并还本处随情饱食。于时天气阴凝寒风惨烈。诸苾刍共相谓曰。钵腻难洗。我等宜应诣温泉所暖水洗之。即往泉边各洗其钵。有一少年苾刍便作是念。此之温水从何处来。去斯不远邬波难陀亦自洗钵。时少年者便到其所。致敬问曰。大德邬波难陀。此之温水从何处来。时大目连亦在温泉洗钵。邬波难陀教少年曰。汝今可往问少欲者。时彼少年至目连所。齐整威仪倍加恭敬。问言大德。此之温水从何处来。报言具寿。从无热恼大池处来。邬波难陀适闻此说。白言上座勿害正经勿亏法眼。我虽未证岂无阿笈摩耶。如佛所说。无热大池所有诸水具八功德。所谓冷美轻软清净香洁饮不损喉入腹无患。如所记言便违初德。然而持钵乞食不济身饥。以虚诳心妄记他事。广说乃至往白世尊。世尊告曰。汝诸苾刍温泉水实从无热池而来至此。苾刍白佛言。若其此水从彼来者何意今热。世尊告曰。汝等应知。彼池水经游五百热捺落迦方至于此。由斯缘故遂变成热。若问目连何因热者。彼便具答不冷因缘。汝诸苾刍。然彼目连作如是想说时无犯

佛在室罗伐城给孤独园。是时具寿大目连告诸苾刍曰。具寿。我入无所有定。闻曼陀罗池水之岸有诸象王吼叫之声。邬波难陀于众中坐。闻此说已作如是言。上座勿亏正理勿害法眼。我虽未证岂无圣教。如世尊说。若入无所有定者。必当远离色声诸境。如何入定而得闻声。所授记者必无是处。广说如前。六众诘罪鸣稚集众。与大目连作舍置羯磨。时舍利子令往白佛。诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍如大目连所言无妄。虽复现入无所有处定。诸色声想悉皆远离。然大目连获得静虑解脱胜妙等持。速出速入。虽是出定谓在定中。便以其事告诸苾刍。我在定中闻象吼叫。汝诸苾刍此大目连以实想说无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。妄说上人法学处了

根本说一切有部毗奈耶卷第十根本说一切有部毗奈耶卷第十一

        三藏法师义净奉　制译

    十三僧伽伐尸沙法

摄颂曰

  泄触鄙供媒　　小房大寺谤
  片似破僧事　　随从污慢语

    故泄精学处第一

尔时薄伽梵。在室罗伐城逝多林给孤独园。时具寿邬陀夷常所作事。若在聚落村坊寺内止住之处。晨朝早起洒扫庭宇。以新牛粪而涂拭之。方向房外净洗手足嚼齿木已。于日初分执持衣钵。入聚落中或村坊内次行乞食。然不善护身根不住正念。既得食已逐还本处。饭食讫收衣钵洗足已。便入房中以自消息。若彼欲意现在前时。即手执生支泄精取乐。时有众多苾刍。看行房舍遂至邬陀夷所住之处。共相慰问在一面坐。时诸苾刍问邬陀夷曰。具寿。堪忍众事无诸病恼安乐行不。不以乞食为劳苦也。即报诸苾刍曰。我今堪忍众事无有病恼。乞食易得安乐而住。诸人问曰。何意具寿堪忍众事得无忧恼安乐而住耶。邬陀夷曰。具寿知不。我之常业若在聚落村坊寺内止住之处。于晨朝早起洒扫庭宇。广说如前。乃至手执生支泄精取乐。由此因缘得除热恼安乐而住。不以乞食为苦。时诸苾刍闻是语已。不喜不嫌舍之而去。往世尊所礼佛足已在一面坐。具以上事白佛。佛以此缘观二事故集苾刍众。云何为二。一者欲令我诸声闻弟子。知所作事是非法故。二者由此为缘。我欲为诸声闻制学处故。诸佛常法知而故问。乃至广说尔时世尊。知时而问邬陀夷曰。汝实作如是不端严事耶。答言实尔。世尊以种种呵责言。汝所为非沙门。非随顺法非清净行。非出家人之所应作。云何痴人于我善说法律之中而为出家。闻说离贪嗔痴心慧解脱微妙之法。而汝作斯不善之事。痴人宁以手执可畏黑蛇。不以染心自捉生支故泄不净。云何汝痴人。以其两手受彼信心婆罗门诸长者等所施饮食。云何以手作此非法将为安乐。世尊作此种种呵责已。告诸苾刍曰。我观十利广说如前。为诸声闻弟子。于毗奈耶制其学处当如是说。若复苾刍故泄精者。僧伽伐尸沙

尔时世尊。为诸苾刍制学处已。时有诸苾刍于睡梦中泄精。各生追悔心不安乐。共相谓曰。仁今知不。世尊为诸苾刍于毗奈耶制其学处。若苾刍以故心泄精者。得僧伽伐尸沙。我等睡时梦中泄精。于时有泄精想。岂非我等犯僧伽伐尸沙耶。宜应共诣具寿阿难陀所具陈其事。如彼所说我当奉持。时诸苾刍即便共诣阿难陀所。到已白言。具寿阿难陀知不。如佛世尊为诸声闻。于毗奈耶制其学处。若复苾刍故泄精者。僧伽伐尸沙。我等于睡梦中泄精。皆有想心。咸生追悔。岂非我等犯僧伽伐尸沙耶。由此故来请问大德。如所陈说我当持之。时阿难陀闻此语已。将诸苾刍诣世尊所。礼佛足已在一面坐。阿难陀白佛言。世尊大德为诸苾刍制其学处。若复苾刍故泄精。得僧伽伐尸沙。此诸苾刍于睡梦中泄精。皆有想心。彼诸具寿咸生追悔。将非我犯僧残罪耶。不知诸苾刍为犯不犯。世尊告阿难陀曰。彼诸苾刍想心缘虑我不云无。然在梦中非是实事。应除梦中。尔时世尊。赞能持戒者。赞敬重戒者。为诸苾刍说随顺法。令于善品得增长已。告诸苾刍曰。前是创制今是随开。是故我今为诸苾刍。于毗奈耶重制学处应如是说

若复苾刍故心泄精。除梦中。僧伽伐尸沙。苾刍义如上。故心者谓故作意。泄者谓精正流泄移其本处。精有五种。谓青黄赤厚薄。此中青者。谓是轮王及轮王长子。受灌顶法其精俱青。所余诸子其色皆黄。轮印大臣其色皆赤。已长成人其精厚。未长成人其精薄。若人被女欲所伤若檐重物。或涉长途或身根损坏。如斯等类容有五精。除梦中者。若在梦中无犯。僧伽者。若犯此罪应依僧伽而行其法及依僧伽而得出罪不依别人。言伐尸沙者。是余残义。若苾刍于四波罗市迦法中。随犯其一无有余残。不得共住。此十三法苾刍虽犯而有余残。是可治故名曰僧残

此中犯相其事云何。有五事别。一为乐故。二为咒故。三为种子故。四为药故。五为自试故。云何为乐。若苾刍为泄精乐故。于内色处有染欲心。起方便发动生支而泄精受乐者。得僧伽伐尸沙。虽加方便若精不泄。得窣吐罗底也。如是若为摇动生支乐故而故泄精。或为摩触捉搦乐故而故泄精。或为出生支头乐故而故泄精。得罪轻重广如上说。如为乐既尔。若为咒为求种子为药。或为试力而泄精者。得罪轻重如上。若苾刍为乐故欲出青精。于内色处有染欲心。起方便而泄其精。或求黄赤厚薄等。得罪如上。内色既尔。外色亦然。摄颂曰

  若舞及于空　　精动身中泄
  揩摩出时乐　　染意量生支
  或时染心视　　或逆流顺流
  及逆风顺风　　应知罪轻重

若苾刍因作舞时泄精者。得吐罗罪。若精不泄得恶作罪。若苾刍故于空中摇胯而泄精者。得窣吐罗底也。若精不泄者得恶作罪。若苾刍精战动时。遂便摄意而精泄者。得窣吐罗底也。若不泄者得恶作罪。若精已泄尚在身中。而加方便使精泄者。得窣吐罗底也。若不泄者得恶作罪。若苾刍受他揩身因而精泄者。得窣吐罗底也。若有染心而不泄者。得恶作罪。若苾刍量生支作心受乐。因而精泄者。得窣吐罗底也。若不泄者得恶作罪。若苾刍以染心观视生支。得恶作罪。若苾刍以染欲心。以己生支逆流而持。得窣吐罗底也。若顺流而持得恶作罪。若苾刍以染欲心。以己生支逆风而持。得窣吐罗底也。若顺风持得恶作罪。无犯者。若走若跳戏。若浮若趒坑堑栏楯。若行触脾触衣若入浴室。若忆故二若见可爱之色。或搔疥痒。无受乐心而精流泄。斯皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    触女学处第二

佛在室罗伐城逝多林给孤独园。时六众苾刍。共相告曰。我等每于晨朝恒令一人在逝多林门。若有婆罗门长者居士来往经过。为说法要。有论议者我当折伏。令名称远闻众所钦仰。此六众苾刍。于六大城所有氏族种类。及诸工巧名讳差别。无处不知无人不识。时具寿邬陀夷。于晨朝时嚼齿木。披僧伽胝礼窣睹波已。于逝多门外经行游适。此城常法。若婆罗门居士居士妇。共出都城往芳林内。周遍游观持诸花果。入逝多林礼世尊足并诸大德。时有众多居士居士妇。至逝多林。邬陀夷见已作如是言。善来姊妹。犹如初月时一现耳。诸女答曰。大德。如世尊说。若人居在八无暇中。于清净行无容修习。我之女身多诸障难。镇营家业复是第九无容暇事。时邬陀夷闻是语已。报诸女曰。汝岂不闻

  昔有娑竭王　　广营众事业
  所作事未毕　　其命已终亡
  汝等营家业　　其事无竟时
  死是人共嫌　　宁知忽来至

诸女闻已答言。大德。我缘此故来入寺中。礼世尊足并诸上座大德苾刍。邬陀夷曰。善来姊妹。如世尊说。以不坚身而求坚法。汝等来入寺中随喜礼拜实为善事。汝等于此寺中颇请苾刍为引导人。指授房舍及塔庙不。诸女报曰。大德。岂我手执明炬而更求灯烛。今舍大德别请余人为引导耶。时邬陀夷便作是念。若我为其指授房舍废修善品。若不指授交有所阙。入城乞食谁当见与。虽废正修宜应指授。便洗手足即执香华。引导而进。说伽他曰

  若人以真金　　日施百千两
  不如暂入寺　　诚心一礼塔

姊妹。此是如来所居香殿。然佛世尊昼夜六时。常以佛眼观察世间。谁增谁减谁遭苦厄。谁向恶道陷没欲泥谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令其增长。安人天路能尽苦际趣涅槃城。时邬陀夷说伽他曰

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  如母有一儿　　常护其身命
  佛于所化者　　愍念过于彼
  佛以大悲心　　遍于生死内
  常随所化者　　如母牛怜犊

然佛世尊应正等觉。具足十力四无所畏。作师子吼觉悟群迷。汝应至心礼敬尊足

次至余房而告之曰。此是上座阿若憍陈如所住之房。诸妹。然此世间盲冥无识。既罕将导长夜轮回。尔时世尊初成正觉。以妙智药为开法眼。三转法轮令其启悟。于大师众弟子之中最为上首。耆年宿德善修梵行。受持法衣此为初首。汝应至心礼敬其足

次至尊者大迦叶波所住之房。告言诸妹。此是大婆罗门胜妙之族。舍九百九十九具犁牛。二百余硕碎金大麦。六十亿金钱。有十八封邑仆使佣人。有十六聚落兴易商估。妻名迦毕梨。身如金色仪容美丽无与等者。如此众事并皆弃舍如捐洟唾。于后夜时舍百千上服着粗[疊*毛]僧伽胝。归佛出家住于林薮。假使狂象举目视之便舍狂醉。少欲知足修杜多行。于大师众弟子之中。威德尊重最为第一。汝应至心礼敬其足

次至尊者舍利子所住之房。告言诸妹。此是贵族婆罗门子。舍俗出家年始十六。帝释声明经心悟解。诸外论者并皆摧伏。如世尊说

  一切世间智　　唯除于如来
  不及身子智　　十六分之一
  一切人天智　　皆如舍利子
  不及如来智　　十六分之一

于大师众弟子之中有大智慧。具足辩才最为第一。汝应至心礼敬其足

次至尊者大目干连所住之房。告言诸妹。此是辅国大臣婆罗门子。舍贵胜位而为出家有大神力。能以足指动帝释宫。于大师众弟子之中有大威德。具大神通最为第一。汝应至心礼敬其足

次至尊者阿尼卢陀所住之房。告言诸妹。此是佛堂弟。亦舍贵位随佛出家有大势力。曾有商主于大海中遭遇厄难。称其名字船得安隐。不损珍财还到故居。于大师众弟子之中。得净天眼最为第一。汝应至心礼敬其足。次至尊者阿难陀所住之房。告言诸妹。此是佛堂弟。舍位出家。于世尊所亲奉供侍。虽经长夜无劳倦心。大智聪明圣所称叹。如来所说一切经典。闻悉能受如瓶泻水置之异器。于大师众弟子之中。多闻总持最为第一。汝应至心礼敬其足

次至尊者难陀所住之房。告言诸妹。此是佛亲弟。舍俗出家。若不出家为力轮王。于大师众弟子之中。善护诸根能防外境最为第一。汝应至心礼敬其足

次至具寿罗怙罗所住之房。告言诸妹。此是佛之子。舍俗出家。若不出家当为转轮王。于大师众弟子之中。爱重学处奉持无失最为第一。汝应至心礼敬其足

次至难陀邬波难陀阿说迦补捺婆素迦兰陀所住之房。此是我房汝当观礼。既观看已命之令坐。其邬陀夷是淫染行。于其房中莹饰庄严壁皆彩画。以[疊*毛]绵褥安在卧床。诸妙箱箧用贮资具。于机案上着香水瓶并诸杓器。时邬陀夷告诸女曰。姊妹。为先餐小食为饮蜜浆。诸女报曰。大德。岂有河水而逆流耶。理应我等先有供养。宁容反受大德施耶。善哉圣者。我有所须幸当见施。即便问曰尔何所须。诸女报曰。未曾闻法愿为我说。邬陀夷曰。善哉姊妹。如世尊说。于诸世间有其六事。希有难遇。云何为六。一诸佛出世难可逢遇。二如来所说微妙法律难可得闻。三人身难得。四中国难生。五诸根难具。六信心难发。姊妹。此是难事汝已得之。当起信心。如亲对佛坐听法要。我当为说。是时诸女即便礼敬邬陀夷足。在一面坐专心听法。时邬陀夷即为说法。随所说法便生染心。犹如咒师不善咒术咒鬼病者。随所咒时被鬼所打。其邬陀夷亦复如是。随所说法被染触心。染心既生从坐而起。即便以手摩触女身。时诸女中有相爱者染言调戏身手相触。若不爱者即出房外。徐步檐廊共生嫌贱作讥议言。谁知水内更出火光。于归依处反生恐怖。我等昔日。谓此僧房安隐涅槃离恼无碍。然更于此有诸灾患恐怖忧恼。彼讥嫌时苾刍闻已。问言姊妹。汝嫌骂谁。答言我骂仁等。报言我作何事令汝生嫌。答言我等昔来虽遭贼处及猖狂人不闻鄙语。如邬陀夷所说。我之身体虽被夫主时有摩触。未如邬陀夷强见陵逼。若我父母兄弟姊妹夫主。闻者乃至不听我等望逝多林。况入园中而申礼敬。诸苾刍报曰。姊妹。彼苾刍具持禁戒。是大臣子而性多爱欲。作此方便用畅染心。女人答言。圣者。如牛角虽利。岂可反破自腹耶。设有染心宁得自亏梵行。诸苾刍曰。姊妹。且住我当遮止。答言圣者。若为遮止深是善哉。若不遮者。我等终不以足重来游践逝多园林。苾刍报曰。我共遮止不使更然。时诸女人共嫌而去。时具寿邬陀夷便行笑出房。诸苾刍见而问曰。大德邬陀夷所为鄙媟污辱沙门。何意恣情更为欢笑。邬陀夷报曰。我作何事。我岂饮酒啖葱蒜耶。诸苾刍曰。粗重之事汝尚为之。饮酒啖蒜何疑不作。报曰我作何事。诸苾刍曰。此婆罗门居士妇女讥骂而去。岂非过耶。报曰汝等但解执持黑钵巡家乞求。悭嫉缠心日见增甚。乃至不能为他说四句法。见他演说更起嫉嫌。诸苾刍曰。我观具寿虽数为说。曾无一人能见谛者。报曰且令根熟渐入谛门。诸苾刍有少欲者。皆共讥嫌而呵责曰。云何苾刍所作非理。应怀耻愧。翻起贡高。时诸苾刍以此因缘具白世尊。世尊因此集诸苾刍。知而故问。汝邬陀夷实作如是鄙恶事耶。白言实尔。佛言汝所为非。非沙门非随顺。不清净。所不应为。尔时世尊种种呵责已。告诸苾刍。我观十利乃至我今为诸声闻弟子。于毗奈耶制其学处应如是说

若复苾刍以染缠心与女人身相触。若捉手若捉臂。若捉发若触一一身分。作受乐心者。僧伽伐尸沙

若复苾刍者谓邬陀夷。或复余类以染缠心者。有是染心而非缠心。有是缠非染。或俱有俱无。云何染而非缠。谓有染心非极染心现在前时。云何缠而非染。谓心缘外境有所系着未起染心。云何染缠俱心。谓有染心极染心。贪求前境心有系着。云何染缠俱非。谓除前相。女人者。若妇若童女堪行欲事。身相触者。谓以身就身作摩触事。捉手者谓腕已前。捉臂者谓腕已后。捉发者谓是头发及相系緵带。一一身分者谓诸支节。作受乐心者情受欲乐。僧伽伐尸沙者。广说如前

此中犯相其事云何。有其九事。云何为九。谓触极触凭捉牵曳上下遍抱。云何为触。若苾刍以染缠心。共堪行淫女人故触彼头。无有衣隔得僧伽伐尸沙。有衣隔者得窣吐罗底也。如头既尔。若触肩背脐[跳-兆+專]乃至足指。有衣无衣皆如上说。如触既尔。极触凭捉亦复如是

云何为牵。若苾刍以染缠心捉堪行淫女。从远牵至近从近推令远。得罪同前。云何为曳。谓苾刍捉女人从右畔曳向左边。或从左边曳向右畔。或从足至头或从头向足。云何为上。谓捉女人从地举上过于足指。若无衣隔得根本罪。若有衣隔得方便罪。足指既尔。若过胫膝及余身分乃至于顶。若举上床座若象马车舆。或上楼阁。若苾刍有染缠心。而受触乐作快意想。随以身分触着之时。若无衣隔得根本罪。若有衣隔得方便罪。是名举上。云何为下。若苾刍捉堪行淫女。从楼阁上擎令向下。或至象马车乘床座之上。擎下乃至足指着地。得罪同前。是名为下。云何遍抱。若苾刍于堪行淫女人。以手捉搦其项乃至足指。随触身分得罪同前。凡触女身。若是堪行淫者。无衣隔时得根本罪。有衣得方便罪。若不堪者。无衣得粗罪。有衣得恶作。若苾刍以染缠心。触男黄门堪行淫者。无衣粗罪。有衣恶作。若无堪者。有衣无衣俱得恶作。若触傍生堪与无堪。并得恶作。若无染心触母女姊妹。并皆无犯。若见女人被水所漂。或时自缢。或啖毒药等。为救济时触皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    说鄙恶语学处第三

佛在室罗伐城逝多林给孤独园。时邬陀夷苾刍缘起同前。乃至随所说法被染触心。染心既生便对女人说粗恶语。谓是鄙恶淫欲相应。犹如夫妻论说俗事。时诸女中有相爱者。鄙言调戏身相抚拍。若不爱者便出房外作讥嫌言。谁知水内更出火光。于归依处反生恐怖。广说如前。乃至制其学处应如是说。若复苾刍以染缠心。共女人作鄙恶不轨淫欲相应语。如夫妻者僧伽伐尸沙。若复苾刍者谓邬陀夷。或复余类。以染缠心者。有其四句。广说如前。言女人者谓妇及童女。于善恶言能解其义。鄙恶语者有其二种。一是波罗市迦因起。二是僧伽伐尸沙因起。云何名此为鄙恶语。答有自性鄙故。因起鄙故。恶者谓罪过也。谓说淫欲交会之言。如夫妻者。犹如夫妇说非法语。僧伽伐尸沙者。广如上说

此中犯相其事云何。有其九事。谓善说恶说直乞方便乞直问曲问引事赞叹嗔骂。云何善说。若苾刍以染缠心。对堪能女解善恶言作如是说。姊妹。汝三疮门。实是善好形状可爱。若与叶婆合说之时。得僧伽伐尸沙。若不与叶婆合说者。得窣吐罗底也。是名善说。云何恶说。若苾刍以染缠心。对堪能女解善恶言作如是说。姊妹。汝三疮门。实是不好形状可恶。若与叶婆合说之时。得僧伽伐尸沙。若不与叶婆合者。得窣吐罗底也。是名恶说(叶婆者正目西方说男女交合不轨之言若准此方音者言多鄙媟又复方音随处不定故存本字然西方教授说此言时亦不全道以鄙恶故但云叶字婆字耳)云何直乞。谓若苾刍乃至作如是语。姊妹来。共我作如是如是事。若与叶婆合说之时。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名直乞。云何方便乞。广说如前。乃至作如是语。姊妹。若有女人共男子作如是事。此女必为男所爱重。汝若共我作如是事。我今亦当怜爱于汝。若与叶婆合说。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名方便乞。云何直问。广说如前。乃至作如是语。姊妹。若有男子共女人作如是事。此男子必为女人之所爱念。我今共汝作如是事。汝能于我生怜爱不。余并同前。云何曲问。广说如前。乃至作如是语。姊妹。若有女人共男子作如是事。此女人必为男子所爱。我今爱汝汝于我处能作如是事不。余并同前。云何引事。广说如前。乃至作如是语。姊妹。我先曾于某处园中天祠之所大众聚集。共诸女人啖美妙食饮好蜜浆。布列香华敷胜床座。便于通夜庭列明灯。共彼女人作如是语。若姊妹。当时来赴集者。我亦共汝作如是事。余并同前。云何赞叹。广说如前。乃至作如是语。姊妹。若有男子与汝作如是语。姊妹。若有男子与汝作如是事。彼得现乐。及受天乐。我亦共汝作如是如是事。亦得现乐及受天乐。余并同前。云何嗔骂。谓若苾刍以染缠心。对堪能女解善恶言作如是说。汝应共蛇及驴畜等作淫欲事。作斯骂辱。若与叶婆合说者。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名嗔骂。如前苾刍对妇童女说其九事。若妇童女是堪者。解善恶言来对苾刍作如是语。圣者。仁二疮门。实是善好形状可爱。若苾刍闻是说已。以染缠心作受乐意印可而住。随所说时以言报答。若与叶婆合说。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名善说

云何恶说。广说如前。乃至女人来对苾刍。作如是语。圣者。仁二疮门。实是不好形状可恶。余如上说。云何直乞广说如前。乃至女人来对苾刍。作如是语。圣者来。共我作如是如是事。余如上说。云何方便乞。广说如前。乃至女人来对苾刍作如是语。若有男子共女人作如是如是事。此男必为女所爱重。仁若共我作如是如是事。我今亦当极相怜爱。余如上说。云何直问。广说如前。乃至女人来对苾刍。作如是语。圣者。若有女人共男子作如是如是事。此女人必为男子之所爱念。我今共仁作如是事。仁能于我生怜爱不。余如前说。云何曲问。广说如前。乃至作如是语。圣者。若有男子共女人作如是事。此男子必为女所爱。我今爱仁。仁于我处能作如是事不。余并同前。云何引事。广说如前。乃至作如是语。圣者。我曾于某处园中天祠之所大众聚集。共诸男子啖美妙食饮好蜜浆。布列香华敷胜床座。便于通夜庭列明灯。共诸男子作如是事。若圣者当时来赴集者。我亦共仁作如是如是事。余并同前。云何赞叹。乃至作如是语。圣者。若有女人共仁作如是事。彼得现乐及受天乐。我亦共仁作如是事。亦得现乐及受天乐。余并同前。云何嗔骂。谓是堪行淫女解善恶言。来对苾刍作如是语。汝应共驴畜等作淫欲事。作斯骂辱。若苾刍以染爱心。作受乐意印可而住。随所说时以言报答。若与叶婆合说。得僧伽伐尸沙。若不合说。得窣吐罗底也。若无力女者。得窣吐罗底也。若男子半择迦堪行淫。得窣吐罗底也。不堪者得恶作。若傍生趣有力无力。皆恶作罪。无犯者若说叶缚。(言大麦也)或说叶摩尼。(言帷幔也)若于方国虽说鄙恶言然非所讳者。皆非是犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    索供养学处第四

尔时佛在室罗伐城逝多林给孤独园。时六众苾刍常所作事。每于晨朝恒令一人在逝多林门。看守而住。时邬陀夷见诸人众来入寺中。即便引导指授房舍礼佛及僧。广说如前。乃至为女说法自赞其身。姊妹。此是第一供养中最。如我相似持戒修善。应以淫欲法而为供养。说此语时于女人中。情相许者即便欢笑。其不乐者出讥嫌言。广说如前。诸苾刍闻已呵责。便往白佛。佛以此缘集诸苾刍。乃至为诸苾刍制其学处应如是说

若复苾刍以染缠心。于女人前自叹身言。姊妹。若苾刍与我相似。具足尸罗有胜善法修梵行者。可持此淫欲法而供养之。若苾刍如是语者。僧伽伐尸沙

若复苾刍者谓邬陀夷。复更有余如是等类。以染缠心者有其四句。广说如前。言女人者谓妇及童女。于善恶言能解其义。谓叹自身求索供养言姊妹等。此是供养中胜者谓是第一也。与我相似者自指其身。具足尸罗者谓具戒蕴。有胜善法者谓具定蕴。言梵行者谓具慧蕴。言将此淫欲法者此中法言目其非法将此淫欲非余事也。淫欲者谓不净行。余如上说。此中犯相其事云何。有十八事。谓最胜殊妙贤善应供可爱广博极最极胜极殊极妙极贤极善极应供极可爱极广博。若苾刍以染缠心。对堪能女作如是语。姊妹。于供养中此事为最。谓如我类具足戒行。应以淫欲法供养我者。得僧伽伐尸沙。如说最言其事既尔。乃至极广大准说应知。具戒既然。善法梵行亦复如是。一一别说。或云我是具戒善法。具戒梵行。善法具戒。善法梵行。梵行具戒。梵行善法。二二合说。或云我是具戒善法梵行。善法梵行具戒。梵行具戒善法。三三合说。若云如我等类以淫欲法而供养者。得僧伽伐尸沙。若苾刍对堪行淫女人。以染缠心作如是说。姊妹。此供养中最。如我等类具戒之人应可供养。而不与淫欲法合说者。得窣吐罗底也。如最既尔。乃至极广大准说应知。如是一一别说。二二合说。三三合说。皆得窣吐罗底也。若苾刍对堪行淫女。以染缠心作如是说。姊妹。此供养中最。若有苾刍是具戒人应可供养。与淫欲法合说不云如我等类者。得窣吐罗底也。余如前说。若苾刍广说如前。不云如我等类。不与淫欲法合说者。得突色讫里多。一一别说等准上应知。如对堪行淫女。得根本罪。若对不堪者。得方便罪。若对堪行淫男子半择迦。得窣吐罗底也。若对不堪者。得恶作罪。若对傍生类有力无力。皆唯恶作。又无犯者最初犯人。痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第十一根本说一切有部毗奈耶卷第十二

        三藏法师义净奉　制译

    媒嫁学处第五

尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有一长者名黑鹿子。于佛法僧深生敬信。归依三宝受五学处。不杀生不偷盗不欲邪行不妄语不饮诸酒。于此城中多有知识。婆罗门居士得意之处。若彼家中有女长成堪行婚娶者。便问黑鹿子言。汝知某家有童男不。报言知有。彼复问言。彼之童子策勤无惰善营家业能于妻子多给衣食。不令辛苦少令作务不。若黑鹿子报云。彼虽有男性多懒惰不营家业。不能令其妻子安乐衣食无匮。闻此语时即不娉与。若其报云。彼家童子策勤无惰善营家业。能于妻子多给衣食不令辛苦。闻此语时即便娉与。若求妇者问黑鹿子曰。仁知彼家有女娉不。报言知有。彼即问言。彼之童女策勤无惰能营家业不。若言不能。即不娶其女。若言能者。便媾婚姻。若人嫁女至彼夫家不称女意。是时女族于黑鹿子。即便嫌骂作如是说。我与黑鹿子得意相知。亲友之处遣作媒娉。翻令我女获此艰辛。所求衣食不能充济。若向夫家衣食充足女不营劳。于黑鹿子即便称赞。若有男家取得妇已。其妇不勤家事不称夫心。于黑鹿子即便同前广生嫌骂。若有男家取得妇已。孝养恭勤能办家业夫妻相顺。于黑鹿子即便同前广生称赞。时黑鹿子于室罗伐城。美恶声誉俱时彰显。后于他日黑鹿子于三宝中倍生敬信。遂于善说法律之中而为出家。既出家已还复如前。于其亲友广行媒嫁。其黑鹿子再于城中善恶声出。此但缘起

然世尊尚未为诸声闻弟子于毗奈耶制其学处

尔时六众苾刍亦行媒嫁。持男意语女。持女意语男。乃至男女私通亦为媾合。时外道等咸作讥嫌。仁等应知。此沙门释子作不应作。亦行媒嫁与我何殊。谁复能持朝中饮食。施此秃头沙门释子。时诸苾刍以此因缘具白世尊。世尊即以此缘集诸苾刍。知而故问告六众曰。汝实持男意语女。持女意语男。及以私通为媒嫁事耶。白言是实。尔时世尊。呵责六众苾刍曰。汝非沙门非随顺。非清净行非善威仪。非出家人之所应作。是时世尊种种呵责已。告诸苾刍曰。我观十利乃至为诸苾刍。制其学处应如是说。若复苾刍作媒嫁事。以男意语女。以女意语男。若为成妇及私通事。乃至须臾顷僧伽伐尸沙

若复苾刍者。谓黑鹿子及六众苾刍。余义如上。言媒嫁者谓为使往还。以男意语女以女意语男者。谓持彼此男女之意更相告知。若为成妇及私通事者。有七种妇十种私通。云何七种妇。谓水授财娉王旗自乐衣食共活须臾。摄颂曰

  七妇谓水授　　财娉王旗得
  自乐衣食住　　共活及须臾

水授妇者。谓不取财物女之父母。以水注彼女夫手中。而告曰。我今此女与汝为妻。汝当善自防护。勿令他人辄有欺犯。是名水授妇。财娉者。谓得财物以女授之。如上广说。是名财娉妇。王旗妇者。如刹帝利灌顶大王严整兵旗伐不臣国。既战胜已而宣令曰。随意所获女任充妻室。此由王旗力获女为妻妾。又若有人自为贼主。打破村城获女为妇。是名王旗妇。自乐妇者。若女童女自行诣彼得意男处。告言我今乐与仁为妻。彼便摄受。是名自乐妇。衣食妇者。若女童女诣彼男子处。告曰汝当给我衣食。我当与汝为妻。是名衣食妇。共活妇者。若女童女诣彼男处。告言我所有财及汝财物。并在一处共为活命。是名共活妇。须臾妇者。谓是暂时而为妇事。是名须臾妇。云何十种私通。谓为十人所护。父护母护兄弟护姊妹护大公护大家护亲护种护族护王法护。摄颂曰

  十护谓父母　　兄弟及姊妹
  大公与大家　　亲种族王法

云何父护。若女人其夫身死。或被禁缚或时逃叛。其父防护。是名父护。母护亦尔。云何兄弟护。若女人父母及夫并皆亡殁。或时散失。至兄弟家而为住止。兄弟卫护。是名兄弟护。姊妹亦然。云何大公护。若女人父母宗亲并皆亡殁。其夫疾患或复癫狂流移散失。依大公住。大公告曰。新妇汝可欢怀。于我边住。我怜念汝如观己子。大公即便如法守护。是名大公护。大家护亦然。云何亲护。从七祖已来所有眷属。并名为亲。过此非亲。若女人父母兄弟姊妹夫主并皆亡殁。或癫狂等或流离他土。便于余亲依止而住。名为亲护。云何种护。谓婆罗门刹帝利薜舍戍达罗。女依种而住。名为种护。云何族护谓于婆罗门等中有别氏族。如颇罗堕社高妾婆蹉等。女由此护。名为族护。云何王法护。若女人亲族并无唯有一身。由王法故无人敢欺。是名王法护。又有法护者。若有女人孀居守节洁行贞心。人不欺犯。是名法护僧伽伐尸沙者。义如上。此中犯相其事云何。如前诸妇离别之状有其七种。摄颂曰

  正斗及已斗　　折草投三瓦
  依法非我妻　　普告多人语

云何为七。一正斗即离。二斗后方离。三折草三段离。四三方掷瓦离。五依法对亲离。六言非我妇离。七普告众人离。若苾刍见他俗人于初三妇。因斗诤等作离别时。若作初离和之令合。得一恶作。若作第二离和之。得二恶作。若作第三离和之。得三恶作。若作第四第五第六离和之。如次得一二三粗罪。若作第七离和。得僧残。若余之四妇及十私通。于七种离中随一离别。若苾刍更重和合者。皆得僧残罪。摄颂曰

  自受从使受　　二苾刍四仪
  前后相随行　　尊卑缘及事

若苾刍自受语自往语自还报。得僧伽伐尸沙。若苾刍自受语自往语遣使还报。僧伽伐尸沙。若苾刍自受语遣使往语自还报。僧伽伐尸沙。若苾刍自受语遣使往语使还报。僧伽伐尸沙。若苾刍于使边受语自。往语自还报或于使边受语自往语遣使报。或于使边受语遣使往语自还报。或于使边受语遣使语遣使报。并得僧残。若苾刍于使使边受语自往语自还报。或于使使边受语自往语遣使报。或于使使边受语遣使语自还报。或于使使边受语遣使语遣使报。并得僧残。若二苾刍自受语二俱往语二俱还报。俱得僧残。若二苾刍自受语二俱往语皆不还报。二俱二粗罪。若二苾刍自受语俱不往语俱不还报。二俱一粗罪。若二苾刍自受语。一云汝传我意往语还报。依言作者二俱僧残。若二苾刍自受语。一云我但往语不还报。一便还报。其往语还报者得僧残。其不还报者得二粗罪。若二苾刍自受语。一云我不往语亦不还报。其往语还报者得僧残罪。其不往语不还报者得一粗罪。若一苾刍共一男子一女人同路而去。若彼男子语苾刍言。圣者。颇能语此女人作如是语。汝能与此男子为妇。或暂时共住不。或复女人语苾刍言。圣者。颇能语此男子作如是语。汝能与此女人为夫。或暂时共住不。若此苾刍受此言已。即便为说还报得僧残。如行既尔。立及坐卧准此应知如是。若二苾刍二男二女。若三苾刍三男三女等。乃至广说得僧残罪。若二苾刍一前行一随行。前行者自受语往语还报。前行者得僧残。随行者无犯。若前行苾刍自受语。遣随行苾刍往语得实已。前行苾刍自还报。前行苾刍得二粗罪。随行苾刍得一粗罪。若前行苾刍自受语。前行苾刍自往语。遣随行苾刍还报。前行苾刍得二粗罪。随行苾刍得一粗罪。若前行苾刍自受语已。遣随行苾刍往语还报。随行苾刍得二粗罪。前行苾刍得一粗罪。如前行苾刍随行苾刍。所作事业得罪多少如是应知。随行苾刍遣前行者。所作事业得罪多少准说应知

有二家长者。一自在。一非自在。言自在者是为主义。于自男女取与随情。若往官司或众人集处。虽说虚事人亦信受。是名自在。不自在者是卑下义。于自男女取与无力。若往官司或众人集处。虽说实事人不信受。是名不自在。苾刍于自在人边受语。往语自在还报自在。得僧残。苾刍于自在边受语。往语自在还报不自在。得二粗罪一恶作。苾刍于自在边受语。往语不自在还报自在得二粗罪一恶作。苾刍自在边受语。往语不自在还报不自在。得一粗罪二恶作。苾刍不自在边受语。往语不自在还报自在。得二恶作一粗罪。苾刍不自在边受语。往语自在还报不自在。得二恶作一粗罪。苾刍不自在边受语。往语自在还报自在。得二粗罪一恶作。不自在边受语。往语不自在还报不自在。得三恶作

苾刍复有三缘为媒嫁事。虽受得三不以言报亦成媒事。云何为三。一期处二定时三现相。何谓期处。告彼人云。若见我在某园中。或某天祠或众人集处。汝则当知其事成就。是名期处。云何定时。若于小食时或于中时。或于晡时见我。汝则当知其事成就。是名定时。云何现相。若见我新剃发或着新大衣。或执锡杖或时持钵盛满酥油。汝则当知其事成就。是名现相。是为三缘。虽受得言不以言报亦成媒事

复有三事。为使之时亦成媒事。云何为三。一言二书三手印。若苾刍自受言使。以言往语。以言还报者。得僧残。若苾刍自受言使。以言往语。以书报者。得僧残。若苾刍自受言使。以书往语。以言还报者。得僧残。若苾刍自受言使。以书往语。以书还报者。得僧残。若苾刍自受言使。以书往语。若以期处或以定时或以现相而还报者。俱得僧残。是谓言使兼书有五差别。若苾刍。自受言使。以言往语。以言还报者。得僧残。若苾刍自受言使。以言往语。以手印还报者。得僧残。若苾刍自受言使。以手印往语。以言还报者。得僧残。若苾刍自受言使。以手印往语。手印还报者。得僧残。若苾刍自受言使。以手印往语。若以期处或以定时或以现相而还报者。得僧残。是谓言使兼手印有五差别。如于言兼书印有二五不同。如是于书兼言手印。于手印兼言书及言书手印。更互相兼应为广说。若门师苾刍至施主家作如是语。此女长成何不出适。此男既大何不取妻者。皆恶作罪。若言此女何不往夫家。若云此男何不向妇舍。亦皆得恶作。门师苾刍至施主家作违逆言。皆得恶作。若无犯者谓初犯人。或痴狂心乱痛恼所缠

    造小房学处第六

佛在室罗伐城逝多林给孤独园。时有众多苾刍广造房舍。或嫌太长太短或嫌宽狭。或复朽故不堪修理。悉皆弃舍更造新屋。自作使人多有营务。便废习诵妨碍思惟。复从长者居士。数数乞求草木车乘及营作人。恼诸施主。时具寿摩诃迦摄波。在此城边阿兰若处住。闻诸苾刍多造房舍。乃至恼诸施主。闻是事已往世尊所。礼佛双足在一面坐。白佛言。世尊。闻有众多苾刍多造房舍。或嫌广狭复

更造新。妨修善品乃至恼诸施主。如前具白。唯愿世尊。为哀愍故教诸苾刍造房舍法式。尔时世尊。闻具寿迦摄波说是语已。默然而许。时迦摄波知佛许已礼足而去。时迦叶波至夜晓已。为欲将护同梵行者故。执持衣钵游行人间。尔时世尊。以此因缘集诸苾刍。乃至问言。汝诸苾刍汝实造诸房舍。或嫌宽狭广作营为。乃至恼诸施主。诸苾刍言。实尔世尊。尔时世尊种种呵责。多欲无厌难满难养。赞叹少欲知足易满易养。趣得供身修杜多行。威仪齐整称量而受。告诸苾刍曰。我观十利乃至为诸苾刍。于毗奈耶中制其学处当如是说

若复苾刍自乞作小房。无主为己作当应量作。此中量者长佛十二张手。广七张手。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处无诤竞处有进趣处。若苾刍于不应法不净处。有诤竞处无进趣处。自乞作房无主自为己。不将诸苾刍往观处所。于如是处过量作者。僧伽伐尸沙

若复苾刍者谓是此法中人。余义如上。自乞者自乞草木。求觅车乘及以人功。小房者得于其中容四威仪。谓行住坐卧。作者或自作或使人作。无主者谓无男女或半择迦等为其施主。为己作者谓为自身当应量作。此中量者长佛十二张手。佛者谓是大师。此一张手当中人三张手。十二张手长中人十八肘。广七张手谓宽中人十肘半。是苾刍者谓造房人。应将苾刍众往观处等者。若不先自观察。不应即将诸苾刍往。若自观处所。有蛇蝎虫蚁等为窟穴处。是名不净不应求法。若清净者。次当观察所依之处。若近王家及以天祠。或长者宅外道家苾刍尼寺。或有好树须伐。是名有诤竞不应求法。若无此患于其四边下。至一寻。容得往来亦须观察。若有河井或临崖坎。是名无进趣不应求法。若处清净无诤竞有进趣者。彼苾刍应往寺中敷座鸣槌。先以言白。众集已于大众中脱革屣偏露右肩随其大小致敬已。于上座前蹲踞而住。合掌作是言。大德僧伽听。我某甲营作苾刍。于造房处已观察清净。我某甲营作苾刍。于清净处欲造小房求僧听许。唯愿大德僧伽听我某甲营作苾刍于清净处造房。慈愍故。如是至三

时诸苾刍。不应信彼苾刍言不往观察。诸苾刍应共往观察。或时众僧令可信者众多苾刍往看房处。若有如前不清净有诤竞无进趣处。不应许作。若处清净无诸妨难者。彼苾刍应归住处。如法集僧已。于上座前蹲踞而住。作如是语。大德僧伽听。彼某甲营作苾刍。造小房处。我等亲已观察。处所清净无诸妨难。僧伽今可知时。次令一苾刍作白羯磨。应如是作

大德僧伽听。此某甲营作苾刍。于造房处观知清净。此营作苾刍。于造房处事皆应法清净。今从僧伽乞听许。若僧伽时至应听许。僧伽今与营作苾刍。某甲于应法清净处许作房舍。白如是。次作羯磨。准白应为。若彼苾刍既众许已随意当作。勿致疑惑言。僧伽伐尸沙者。此罪依僧而得除灭。乃至出罪非依别人。无残有残已如上说

此中犯相其事云何。若苾刍于不净处有诤竞处无进趣处。自作使人作小房时。于此三中随有一过。皆得窣吐罗底也。若僧不许而作者。亦窣吐罗底也。若过量作者。亦窣吐罗底也。若总具前过而作房者。得僧伽伐尸沙。若有苾刍往余苾刍处作如是语。仁当为我于无诤竞有进趣处求僧听许。勿令过量造作小房。时彼苾刍为作小房。于有诤竞处。或于无进趣处。或僧不听许。或过量作。彼营作苾刍。皆得窣吐罗底也。若总具前过而作房者。得僧伽伐尸沙。若彼苾刍往营作苾刍所作如是语。汝今作房极是善好。如我所教不相违背。若有少阙草木泥等我当供给。若于有诤处。或于无进趣处。或僧不听许。或时过量。二人皆得窣吐罗底也。若总具前过。二人俱得僧伽伐尸沙。若彼苾刍至营作苾刍所作如是语。汝今作房极为不善。如我所言皆相违背。有所阙少皆不供给。其营作人如前得罪。彼苾刍无犯。若得先成屋及旧受用房。或修营旧室者无犯。又无犯者调最初犯人。或痴狂心乱痛恼所缠

    造大寺学处第七

佛在憍闪毗瞿师罗园。时六众苾刍于他寺中止住之时常起嫌贱。是时难陀语邬波难陀曰。当观此寺栋宇倾隤墙壁崩毁。犹如象舍不可停居。时诸苾刍闻而告曰。诸具寿。仁等唯他住他旧寺。自无功力能安片石及造小庵。而复流言讥嫌他事。是时六众互相谓曰。离陀邬波难陀。我今极被黑钵者之所轻贱。我等宜应别造余寺。令黑钵者曾所不见复相告曰。我等若皆共营作者。彼黑钵人得我瑕隙便作是语。六众苾刍并皆营作如佣力人。致令我等乞食之时人见轻贱。我今宜应于自众内。差请一人聪明利智善识机宜。能以细针引入粗杵。少作言说多获珍财者。我当请作授事之人。邬波难陀报言极善。然我众内谁是聪明利智善识机宜。圣者阐陀即其人也。我等宜应共诣其所。既俱至已而白之曰。具寿阐陀。仁今知不。即具以上事次第告知。唯有大德智慧辩才善识机宜。堪充知事。阐陀告曰。善哉善哉。此大福田自他俱利。无违众意共成随喜。是时具寿阐陀。便于房外洗足已即入房中。结跏而坐作是念。以何方便我为僧伽能建大寺。复更思惟。今此世间人天诸众。于世尊所普生敬信。彼某甲家于具寿阿慎若憍陈如心生敬信。彼家于具寿马胜所。彼家于跋陀罗所。彼家于婆涩波所。彼家于大名所。彼家于满慈所。彼家于无垢所。彼家于牛王所。彼家于舍利子所。彼家于大目连所。如是及余诸大苾刍。皆有施主别生敬信。我既无好施主。当凭告谁而能造寺。时此城中有一婆罗门。大富多财。然禀性悭涩乃至涤器之水亦不惠人。若能化彼令生信者。可为僧伽造大住处。是时阐陀至天明已。着衣持钵入憍闪毗而行乞食。先于一二家得片糗已。便往诣彼婆罗门家欲入其舍。时守门者告言法师。此是婆罗门家无宜辄入。阐陀报曰。如佛世尊。乞食之人但遮五处。一唱令家。二淫女家。三沽酒家。四旃荼罗家。五王家。岂可此家是前五种。时守门者报言。法师大见讥弄。此非唱令乃至王家。然是某甲婆罗门宅仁不须入。是时阐陀便作是念。求执衣裾尚不听近。欲求余物岂可得耶。于时有一长者。新诞儿息为大欢庆。奏诸鼓乐多将舞伎。在门前过。彼守门者贪观伎乐便离其门。是时阐陀即便窃入。时彼威仪庠序如离欲人。时婆罗门既遥见来。而告之曰善来大德阐陀。宜于此坐暂时停息。然阐陀所陈未得方便。告婆罗门曰。我已巡门乞得片糗。仁可为罗。时婆罗门告小婢曰。给可取罗为罗此糗。其女即便奉教为罗。是时阐陀于所罗糗就之观察。婆罗门问曰。仁何所观。阐陀告曰我欲观虫。若有虫者我不应食。婆罗门报曰。若食虫者当有何过。报曰。如世尊言。若杀生者由数习故。身坏命终堕于地狱受诸苦恼。设得为人短命多病。然阐陀苾刍。遍闲三藏无碍辩才善能说法。即为婆罗门宣说法要。十恶业道广为敷陈。时婆罗门既闻法已心生敬信。即便入舍。令办种种上妙啖嚼。香美饮食供养阐陀。阐陀见已即便生念。我闻木釜一煮便休。若受此食即为前食亦为后食。告言施主我已受得他所施糗。岂容见弃啖美食耶。婆罗门曰。我宗族法。先得粗食后逢美妙。弃前恶食实无愆犯。阐陀报曰。婆罗门族不持戒行随意所为。我受戒品。云何受他信施辄轻弃耶。时婆罗门闻此语已倍生深信。阐陀即便见辞而去。婆罗门告曰。大德。于时时间赐过我舍。阐陀报曰。我实欲得数数相过。而守门人如暴狱卒不听前进。时婆罗门唤守门者告云。汝见法师阐陀不应遮止。门人答曰尔。是时阐陀便即思念。若更有余黑钵者入。不识机宜令施主失信。我今宜可预设方便不令其入。报守门者曰。男子。汝今知不。此婆罗门我以大缘令生敬信。门人报曰。我已知之。告云汝从今后。勿令诸余黑钵辄入此门。若令入者我当与汝重杖替以别人。彼便报曰。仁入此门非我所欲。岂令余者而辄进耶。请勿为虑。是时阐陀于时时间来诣其舍。为婆罗门夫妇宣扬妙法。令受三归持五学处。时婆罗门尽家所有皆悉罄心持以奉施。随所须者咸无吝惜。是时阐陀一无所受。后于异时来过其宅。为婆罗门赞说七种有事福业。彼婆罗门闻说福利深生欢喜。白阐陀曰。圣者。我今欲修有事福业。报言贤首。今正是时。随意当作。婆罗门曰。欲作何事。阐陀报言。可为众僧营造住处。即便生念。我已屡曾家赀总施。然而圣者乃至缕线曾不为受。今时虽许复为众僧。睹斯少欲殊深敬重。白言大德。我今实有众多财物。欲为僧伽。然地皆属王无处造寺。阐陀报曰。贤首。仁不须忧。我为诣王求觅其地。阐陀念曰。我今先当参请于谁。为见国王为大臣耶。参请之法不从于王应从使者。是时阐陀向大臣家而为参请。大臣问曰。圣者阐陀何意来此。报大臣曰。今有某甲婆罗门。欲为僧伽营造住处。然为地皆属王无处营造。我今为此敢欲白王。幸愿仁慈助我成就。大臣报曰。圣者。王若闲居我当相唤。彼于异时王无机事但有大臣。命一人曰。汝宜往唤圣者阐陀。彼人奉命往唤。来至王门。告守门人曰。汝今宜去启白大王。苾刍阐陀来至门外欲见大王。时守门者即为奏知。王闻遣入大德阐陀谁复遮止。既至王所即便咒愿。愿王无病长寿。王为设座即便就坐。时彼大臣为白王曰。法师阐陀是释迦子。舍俗出家善闲三藏。辩才无碍有大福德。王曰我先知之。善来圣者因何得至。阐陀白言。大王有某甲婆罗门。欲为僧伽兴建住处。然地是王物。我今为此咨白大王。王曰圣者。随情所欲。必乐于此任作僧园。我当出外必其不尔。唯除王宅。余外园田随情造立。阐陀咒愿曰。愿王无病长寿。辞退而去

尔时阐陀还至住处。告六众曰。难陀邬波难陀。仁等随喜。王与我愿。唯除王宅。余有园田随情造寺。是时六众即便共往婆罗门舍。告曰贤首。仁今当知王与我愿。唯除王宅。自外园田随情造寺。贤首所费钱财宜当见授。时彼即便多与财物。既得物已持之而去。共相谓曰。欲于何处造毗诃罗。一人议曰。从憍闪毗向瞿师罗园。于此中间有一大树形状可爱。有婆罗门于此树下教五百童子而受学业。每有苾刍于此经过。时诸学徒常为调弄。咄苾刍此是初乞食人。此是第二乞食人。钵袋开张多有容受。常欺笑我。我今恼彼。当伐其树充寺所须。作是议已即便往诣客作行中。雇五百佣人共论价直。便将诸人来诣寺所。佣人。告言。圣者。示我作处。即便告曰。且餐小食。食已问言。圣者何处当作。报言且油涂身片时当作。次与晡食至黄曛时。告言圣者。当还价直。报言痴人。汝等今日大作生活从我索价。佣人报曰。岂可圣者令我作业我不作耶。阐陀报曰。贤首。汝可持笼把镬执斧。我当一倍还汝价直。当随我来示汝作处。便将诸人诣彼大树。报言可伐此树。佣人告曰。此是形胜大树。我无二头谁能辄伐。报曰痴人。王与我愿。唯除王宫。自外所有随充造寺。何缘不伐。时诸佣人即便共议。我今为斫所有罪罚彼自当知。即便伐树斩斫令碎。并掘其根弃于河内。平治其地以绳絣基。共相谓曰。难陀邬波难陀于此地中与僧伽造寺。此处与佛世尊而作香殿。此处作门楼。此处作温室。此作净厨。此作静虑堂。此作看病堂。既布置已舍之而去。彼诸学生常所作事。于日日中每使一人晨朝早起。于彼树下洒扫清净。以新牛粪而涂饰之。即于是日诣彼树下不见其树。即便走报其师云不见树。时余学徒见言无树。而调之曰。先生知不。此人定是昨日以醋和饭而食。热气冲眼不睹其树。师即更令干事学生往观其树。彼至其所亦不见树。还报师曰。如彼所说其树实无。既闻此说。博士自率五百学徒。往旧树边详观其事。有忆念者。而报之曰。此是先生常讲说处。此是我等蕴业之处。时彼学徒共思念已怀忧而住。时有行人来过其处。问言先生何为忧恼。报曰君今知不。此处曾有形胜大树。忽于昨夜不委谁诛。报言先生我昨黄曛。见有六众将客作者咸持斧钁。岂非是彼而剪伐耶。虽闻此言忧怀未歇。是时六众来诣其处。问博士曰。先生何故似带忧色。答言圣者。此处先有形胜大树。不知何意昨夜销亡。六众闻已即便大笑。婆罗门曰。岂是人等伐此树耶。六众报曰。痴人。我等故欲恼乱于汝。岂汝不忆曾作此言调弄我等。此是第一乞食人。此是第二乞食人。钵袋开张多有容受。婆罗门曰。沙门释子固守怨嫌咸共讥骂。如斯之类焚烧正法失沙门行。形胜大树无事斩伐。诸苾刍闻以缘白佛。佛以此缘集诸苾刍。广说如前。乃至为诸苾刍制其学处当如是说

若复苾刍作大住处。有主为众作。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处无诤竞处有进趣处。若苾刍于不应法处不净处有诤竞处。无进趣处。作大住处。有主为众作。不将诸苾刍往观处所。于如是处造大住处者。僧伽伐尸沙

若复苾刍者谓是六众。余义如上作大寺者。大有二种。一施物大。二形量大。此中大者谓施物大。言住处者。谓得容行住坐卧四威仪。有主者。谓有女男半择迦等为作施主。为众作者。谓为如来及苾刍僧众。应将苾刍众等者。应将苾刍观其处所。清净无诤是有进趣。还白大众乞求听许。众秉白二许其营作。并广说如前。犯相轻重一二共作。乃至痴狂心乱痛恼所缠。亦如前房广说其事

根本说一切有部毗奈耶卷第十二根本说一切有部毗奈耶卷第十三

        三藏法师义净奉　制译

    无根谤学处第八

尔时薄伽梵。在王舍城羯兰铎迦池竹林园中。时波波国中有一壮士大臣名曰胜军。大富多财受用丰足。所有资产如毗沙门王。虽非王族时诸壮士作灌顶法扶以为王。于胜族女纳以为妃欢众而住。虽淹岁月竟无男女。为求子故祈祷神祇。遍诸天庙及同生天。希望后嗣不遂所愿。然世有云由乞求故。便获子者此诚虚妄。斯若是实人皆千子如转轮王。然由三事方有子息。云何为三。一者父母交会事。二者其母身净应合有娠。三者食香现前。彼王业缘合会时。有一天从胜妙天下托蕴王妃。是最后生乐修胜行。有解脱性趣向涅槃。厌背生死于诸有中皆不欣乐。若聪慧女人有五别智。广说如上。乃至娠在右胁。喜白王曰。大王当知。我所怀孕必是光显宗族。现居右胁是男不疑。时王闻已即大欢庆作如是语。我从久来常思继嗣绍我洪业。我既长养终怀反报。广为惠施福利宗亲。我殁世后称扬我名。而为咒愿。愿我父母所生之处以福庄严。是时彼王置妃高楼随意而住。适其时节供给所须。常令女医为调饮食。冷热合度诸味具足。奇妙珠璎以为严饰。如天婇女游欢喜园。常处床座足不履地。目不观恶色。耳不听恶声。经九月已便诞一息。颜貌奇特人所爱乐。额广眉长。鼻高修直顶圆若盖。色美如金。垂手过膝。众所称叹。过三七日聚会宗亲。其父以儿示诸亲曰。此儿今者当立何字。其儿生已自然净洁。未离床褥不为便利。诸人议曰。中国之法若天然净洁者名之为实。然此童儿禀识清净。未离床褥便利不为。净洁过人便成实物。复是壮力大王之子。应与立字名实力子。其实力子诞生之日。五百壮士各并生男。随其家族而立名字。时胜军王即以太子授八养母。二供乳哺二作褓持二为澡浴二共欢戏。给以乳酪醍醐石蜜。速使长大如莲出池。时有相师于母怀中睹见孩子。即便生念。此孩子者是二足福田。若人于此少兴供养。彼人当获胜功德利。作是念已告乳母曰。幸见慈悲授我孩子。我欲随情少时供养。乳母报曰。我于孩子实无自在。汝欲得者可白王知。是时相师诣大王所。而白王言。王之圣子是胜福田。若人于此少兴供养。彼人当获胜功德利。幸见授我微伸供养。时王报曰。可随汝意。时彼相师便抱归舍。先沐浴已次涂妙香。以上价衣而覆身上。以酥蜜乳粥盛宝器中持以奉上。既供养已送归王所。是时童子年渐长大。备教书算手印技术悉皆明了。又刹帝利王种族之法。所有业艺咸令习学。所谓乘骑象马控御兵车。刀器于戈钩索之类。手足奇巧斫射之仪。无不通解。时同日生五百童子。如前技艺亦皆明达。其父尔时于春夏冬。为造三殿并三苑园。三种婇女谓上中下。后于一时其实力子升处高楼。将诸伎女共为娱乐。每日三时五百童子常来集见。曾于他日其五百人出外畋猎。竟日驰骋一无所获。遂住林野明日出游。多有所得至暮方还。便相议曰。日既将暮无缘赴集。待至明朝方见太子。至第三日众人方见。于时太子告众人曰。仁等与我同生常共游戏。何意三日方来。白言我等出畋。曰何谓为畋。答广杀诸鹿。太子曰。彼何饮食。答曰饮水食草。若如是者无损于人何缘伤杀。答曰若见杀时心生喜悦。太子曰。仁等不应见他受苦心生欢乐。诸人议曰。由此太子不自出畋。于我诸人便生讥贱。我当令彼亦共畋游。时彼诸人至大王所。白言大王。王之太子生处深宫。若敌国来必生怖惧。何意不令太子游猎。若数出畋心便勇健。与敌国战情无退怯。时胜军王闻此议已。告实力子曰。汝今可出试学畋游。答言不愿。王曰汝是刹帝利种应习兵戈。于时太子不敢违命随众而出。诸人议曰。今此太子父若殁后当必为王。我等今时尽心承事。能令于后禄位增长。白太子曰。可于斯住。我拥群鹿令。至于此。即便安在合围之处。时彼诸人多拥群鹿。太子遥见群鹿惊走。身被箭中张口而至。便作是念。假使有人心无慈愍不惧后世。尚不于此起毒恶心。况加杀戮。去此不远有守围人。太子为护彼情。便放三箭遥射群鹿。或入髀间或穿角际。箭便堕地曾无伤损。诸有麋鹿至围合所。悉皆放出随意逃窜。时诸群从皆作是念。太子久来善习弓矢。今日定应多杀麋鹿。及至详观曾不获一。皆作是念。或容太子已令车乘先载归还。时彼诸人问太子曰。所获麋鹿今在何处。太子报曰。猛兽惊奔几将杀我。彼守围人报诸人曰。君等何因遣不害人令其守当若此欲杀一不得遗直尔迳看任其走出。诸人闻已皆共嗔嫌。我极艰辛身体伤损拥聚群鹿。斯皆放散我宜共害。又更议曰。若害此者波波国主。定当杀我宜弃而归。是时太子便生是念。此等与我抚尘共戏。为不获鹿弃我荒林。我若为王于此诸人为不饶益。作是念已徐归本城。既至宫中以手支颊愁思而住。时彼内人来至其所。于时太子不以目观。内人见已入白王曰。大王当知。太子见我目不正视。以手支颊愁悴而住。王亲顾问。汝今何意怀忧不乐。白言父王。令我作屠猎事岂得不忧。王曰畋猎之事尔不爱耶。白言。实非所爱。王曰。从今已去更勿出畋。时实力子便生是念。俗徒多难众苦逼迫。常被烦恼之所羁绊。出家闲寂乃至尽形纯一无杂圆满梵行。我今宜应以正信心。从家趣非家而离尘俗。尔时波波国有外道六师不远而住。所谓晡刺拏迦摄波子末塞羯利瞿舍梨子珊逝移毗刺知子阿市多鸡舍甘跋罗子脚俱陀迦多演那子尼健陀慎若低子等。非一切智怀一切智慢。令诸人众渴仰归诚。尔时实力子。便往诣彼六师之所。白晡刺拏迦摄波曰。何者是仁所宗法理。于诸弟子以何教授。勤修梵行当获何果。彼师告曰。太子。我之所宗。作如是见作如是说。无施无受亦无祠祀。无善恶行无业因缘无异熟果。无今世无后世。无父无母。亦无化生有情于此世间。无阿罗汉正趣正行。此世他世于现法中得自觉悟。正证圆满皆悉了知。我生已尽。梵行已立。所作已办。不受后有。此事皆无于此有命。名之为生。此身谢已五大分离更无生理。名之为死。地归于地。水归于水。火归于火。风归于风。诸根归空。四人舆至焚烧之处。以火烧讫。但有残骨更无所知。愚智同此。与者名施。取者名受。诸说有者皆是虚妄。时实力子闻是语已便作此念。此之大师背正路行邪道。犹如险途是可怖畏。智者所弃不应修习。说伽他曰

  恶慧说恶法　　实愚称大师
  此法将为是　　何者名非法

如是知已如击空器但有虚声。弃之而去。时实力子复更往诣末塞羯利瞿舍利子所。而白之曰。何者是仁所宗法理。于诸弟子以何教授。勤修梵行当获何果。彼师告曰。太子。我之所宗。作如是见作如是说。一切有情无因无缘而有烦恼。一切有情无因无缘为烦恼所逼。一切有情无因无缘而有清净。一切有情无因无缘而得清净。一切有情无因无缘而有无知。一切有情无因无缘了无知事。一切有情无力无勤。无勇无进无自无他。一切有情诸有命者无有威势。于六生中常受苦乐。过此便无。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途是可怖畏。智者所弃不应修习。说伽他曰

  恶慧说恶法　　实愚称大师
  此法将为是　　何者名非法

如是知已如击空器但有虚声。弃之而去。时实力子复更往诣珊逝移毗刺知子所。而白之曰。何者是仁所宗法理。于诸弟子以何教授。勤修梵行当获何果。彼师告曰。太子。我之所宗。作如是见作如是说。若自杀教他杀。自斫教他斫。自煮教他煮。自盗邪行妄语饮酒。及以教人为杀等故。穿墙开锁守捉险途。持诸剑轮杀害群品。于大地上所有有情悉皆斩斫。令其命断为大肉聚。弶伽河已南作斯恶业。弶伽河已北设大福会。不由此故有罪福因招罪福报。又复不由布施持戒少欲知足而获当果。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途多有怖畏。智者所弃不应修习。说伽他曰

  恶慧说恶法　　实愚称大师
  此法将为是　　何者名非法

如是知已如击空器但有虚声。弃之而去。时实力子复更往诣阿市多鸡舍甘跋罗所。而白之曰。大师。何者是仁所宗法理。于诸弟子以何教诲。勤修梵行当获何果。彼师答曰。太子。我之所宗。作如是见作如是说。此七事身无能作无所作。无能变化无所变化。不可损害其体恒存。何谓为七。所谓地身水身火身风身苦身乐身命身。聚在一处犹如芦束。运动转变互不相恼。罪福苦乐亦不相忓。假使有人斩截他首彼无苦痛。于其身中孔隙之内。刀剑随过不损其命。于此实无能杀所杀。能问所问。能忆所忆。于其四方有一万四千缘生产门。复有六万。六千乃至五三二一半业差别。又有六十二行六十二中劫二千地狱。三千诸根三十六精气。四万九千龙族。四万九千妙翅鸟族。四万九千以人顶骨食外道种族。四万九千露形外道种族。四万九千邪命外道种族。有七种想七种阿苏罗。七种毕舍遮七种天七种人。有七百七池。有七百七梦。有七百七岸。有七百七峰七种胜生。十种增长八大人地。如是经于八万四千大劫。所有愚智皆尽苦边。譬如有人以细丝萦。掷虚空中还堕于地。如是愚智经八万四千大劫。轮回往复尽苦边际。于此世间实无沙门婆罗门能作是说。我制戒禁令诸弟子常勤苦节坚修梵行。未熟之业能令成熟。业既熟已能舍众恶至苦边际。必定能断诸有苦乐。说劫增减此事皆无。然而必须流转生死

尔时实力子闻是语已便作是念。此之大师便背正路行于邪道。犹如险途多有怖畏。智者所弃不应修习。说伽他曰

  恶慧说恶法　　实愚称大师
  此法将为是　　何者名非法

如是知已如击空器但有虚声。弃之而去。时实力子复更往诣脚俱陀迦多衍那子所。而白之曰。大师。何者是仁所宗法理。于诸弟子以何教诲。勤修梵行获得何果。彼师答曰。太子。我之所宗。作如是见作如是说。若有人来至于我所。作如是问。有后世耶。我报言有。无耶。我报言无。亦有亦无耶。我报言。亦有亦无。非有非无耶。我亦报言。非有非无。若有问我。为是耶。我报言是。为非耶。我报言非。为是非耶。我报言。是非。非是非耶。我报言。非是非。若问后世一异。亦如是答。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途多有怖畏。智者所弃不应修习。说伽他曰

  恶慧说恶法　　实愚称大师
  此法将为是　　何者名非法

如是知已如击空器但有虚声。弃之而去。时实力子复更往诣尼揵陀慎若低子所。而白之曰。大师。何者是仁所宗法理。于诸弟子以何教诲。勤修梵行获得何果。彼师答曰。太子。我之所宗。作如是见作如是说。若诸人等见有所受苦乐之事。皆由先世所造业因。以苦行力能除宿业不造新业。决生死堤证无漏法诸业便尽。诸业尽故诸苦亦尽。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途多有怖畏智者。所弃不应修习。说伽他曰

  恶慧说恶法　　实愚称大师
  此法将为是　　何者名非法

如是知已如击空器但有虚声。弃之而去。还归本宅升高楼上。以手支颊作如是念。于此世间人天魔梵沙门婆罗门。颇有一人能持一二三四句。神验咒术明药方法。于生死中无明牢狱。不用多功令我出离。诸佛常法观察世间。无不见闻无不知者。恒起大悲饶益一切为大护者。雄猛第一无有二言。依定慧住。显发三明。善修三学。善调三业。渡四瀑流。安四神足。于长夜中修四摄行舍除五盖。远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离世八法示八正路。永断九结明闲九定。充满十力名闻十方。千自在中最为殊胜。得四无畏震大音声作师子吼。昼夜六时常以佛眼观诸世界。谁增谁损。谁遭重苦厄难之事。谁趣恶道。我今以胜方便于三恶道拔济令出。安人天趣使住涅槃。陷欲泥者常思拯救。无圣财者令得圣财。佛出世间谁当获益。谁有无明翳覆其眼。以大智药令目开明。无善根者令种善根。种善根者令其成熟。其成熟者令得解脱。如有说言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  如母有一儿　　常护其身命
  佛于所化者　　愍念过于彼
  佛于诸有情　　慈念不舍离
  思济其苦难　　如母牛随犊

尔时世尊便作是念。此实力子。曾于佛所种诸善根。犹如熟痈唯待铍决。今正是时堪任教化。复观此人为受佛化为弟子化。为神力化为威仪化。观知乃由弟子威仪方能济度。时马胜苾刍于人天中威仪最胜。世尊即告马胜苾刍曰。汝可知时当观波波国中实力太子。时马胜苾刍默然受教。既至明日日初分时执持衣钵。入王舍城次第乞食。食事既讫于食后时举床席已。执持衣钵渐次游行。至波波国于水蛭林住。还以日初分时执持衣钵。入波波城次第乞食。举足下足观视屈伸。擎持衣钵威仪进趣悉皆详审。时实力子于高楼上而遥见之。行步安详曾所未有。威仪进止无有亏失。既遥见已作如是念。于此国内诸出家人。此之威仪实所不见。然出家者于聚落内整肃威容。在兰若中则不如是。今我宜应令人伺察居林野处能如是不。作是念已。即令使者随此苾刍所至之处。若居兰若简绝人徒。彼此容仪有别异不。使者奉教随马胜后私观察之。时马胜苾刍城中得食。诣水蛭林衣钵水罗置一面已。振去衣尘以罗滤水澡手濯足。取黄落叶布之于地却坐而食。饭食已收弃残叶举置衣钵。更洗手足结跏而坐。譬如盘龙威仪寂静正身而住。时彼使人既观察已。还白太子曰。城内见彼苾刍威仪庠序。既至林野百倍胜前。时实力子告御者曰。汝今宜应速可严驾。欲诣林所观彼苾刍。御者衔命严整驾驷。太子乘车导从而往。既至林所徒步而行。便诣马胜住处遥观尊者马胜跏趺入定。作如是念。我今不应令彼苾刍乱殊胜定。待彼出定我当就礼。作是念已随处而住。时尊者马胜至晡后时方始出定。时实力子即渐前行。顶礼双足在一面住。白言。大德。为是大师为是弟子。马胜报言。我是弟子非大师也。复问之曰。师与弟子优劣如何。马胜报曰。极有优劣。太子当知。妙高山王比乎芥子。以大海水同于牛迹。亦犹白日等彼萤光。于时具寿马胜说伽他曰

  妙高比芥子　　大海同牛迹
  空方藕丝穴　　白日拟萤光
  世间所有物　　不可为譬喻
  弟子望于师　　其事亦如是

时实力子闻是说已便作是念。如苾刍说功德差别。岂非更有妙觉世尊及殊胜法。如是知已问马胜曰。大德。我今颇得于此善说法律。出家圆具成苾刍性。于大德所修梵行不。马胜报曰。太子。汝之父母见听许不。实力子曰。大德。未曾听许。马胜报曰。若如来及如来弟子与他出家。父母不听无宜辄度。实力子曰。大德。我以方便必令见许。马胜报曰。斯极善哉。时实力子闻是语已。恭敬欢喜奉辞而去。便归本宫白父母曰。二亲当知我已正信今愿出家。父母报曰。汝今知不。我唯一子。常所爱念观视无厌。假令命尽尚不欲离。况复形存而当见别。太子白曰。见听者善。若不许者我从今日更不饮食。虽闻此语亦未见听。时实力子一日断食。如是二三乃至六日不饮不食。时彼父母诣其子所。而告之曰。汝自幼童常受安乐。于诸苦事曾所未经。梵行难修独身难住。随宜卧具兰若难居。至尽形寿猛兽同处。至尽形寿从他乞食。至尽形寿断诸欲乐。至尽形寿永绝嬉戏。太子汝应住此受诸欲乐。随情布施修诸福业。太子虽闻是语默无所对。时彼父母令诸亲属劝实力子。时诸亲属同来劝喻。如父母所言悉皆向说。然实力子默然无答。时彼父母令实力子亲友知识亦同劝喻。如前父母所告之言悉皆向说。然实力子同前默然。第二第三亦无言答。时彼知识见其坚固。第二第三一无言答。时诸亲友知实力子志意坚固。诣王及妃具陈情理。某等殷勤诱喻执志不移。观此容色必无退转。恐损太子。愿垂听许出家离俗明智共称。若许舍家全其寿命。后不欣乐还归本宫。若离生缘更何所趣。父母报曰。必如是者宜听出家满其志愿。亲友承旨报太子曰。父母垂慈许令入道。实力闻已庆喜弥增。稍加饮食渐益康健。辞违父母诣彼林中。礼谒马胜苾刍在一面坐。白言。大德。我之尊亲已见听许。幸愿慈悲与出家法。进受圆具教以威仪。于大德所善修梵行。时具寿马胜报言。如是即与出家并受圆具。寻告之曰。汝今知不。苾刍作业有其二种。谓读诵修定。汝为读诵为修定耶。便报师曰。邬波驮耶。二种俱作。便于昼日专心读诵。若在静夜系念禅思。如是不久善闲三藏。精勤策励无舍须臾。烦恼断除证阿罗汉果。时马胜苾刍所有弟子门人。随其意乐所学差别悉令受已。诣余村坊城邑聚落而作安居。至八月十五日前安居满。作衣已竟执持衣钵。往波波城水蛭林所。安置衣钵濯足澡手。诣其师处礼双足已在一面坐。时彼诸人各随所证具白其师。复更问余三藏要义。而白师曰。我等既见邬波驮耶亲承咨决。我等欲往奉见世尊。报言。具寿。随汝意去。时实力子白马胜苾刍曰。邬波驮耶。我已得见如来法身。未睹色身。我今欲往观佛色身。答言。随意。汝今当知如来应正等觉。是大珍宝出现世间。实难逢遇如乌昙跋罗花时乃一现。时实力子既蒙许去。至明日已于日初分执持衣钵。入波波城次行乞食。还至本处饭食讫。执持衣钵诣王舍城。如前威仪洗手足已往诣佛所。尔时世尊。于无量百千苾刍众中而为说法。世尊遥见实力子来。告言。善来今正是时随汝意坐。时实力子礼佛足已于一面坐。时王舍城中诸苾刍众。不依同类分僧卧具。所谓经师与律师。经师与论师。经师与法师。经师与禅师。律师与论师。律师与法师。律师与禅师。律师与经师。论师与法师。论师与禅师。论师与经师。论师与律师。法师与禅师。法师与经师。法师与律师。法师与论师。禅师与经师。禅师与律师。禅师与论师。禅师与法师。于经师律师论师法师禅师。不以同类令聚一处。如是不依同类分与房舍卧具之时。时诸苾刍共相将护失所受业。各令善品不得增长。如莲花无水日见衰损。尔时世尊便作是念。此实力子于先佛所宿有正愿。作如是念。我当云何得为僧伽作分卧具者。尔时世尊告诸苾刍曰。汝诸苾刍应差实力子。与僧伽作分僧卧具人。若更有余如是流类具五法者。应差作分卧具人。若无五法即不应差。设差应舍。云何为五。有爱有嗔有痴有怖不知分与不分。若具五法应差。已差不应舍。云何为五。谓无爱无嗔无痴无怖知分不分。如是应差。如常鸣揵稚敷座具。先言白已次总集僧。对众应问。当劝喻云。汝某甲能与僧伽作分卧具人不。彼答言能。此苾刍作白羯磨(广如百一羯磨中)

时实力子被众差为分卧具人已。所有众僧房舍卧具。皆依同类而处置之。经师经师共同。律师律师共同。论师论师共同。法师法师共同。禅师禅师共同。彼得随意同住言议无违。所修善品日夜增长。如莲处池其水充盈见日开发

时有诸苾刍半更方至。时实力子以神通力。于一指放光而分卧具。复有余诸苾刍众。情欲乐见实力子胜上人法神通希有者。故至一更而来投宿。时实力子二指放光为分卧具。有一更半至三指放光。二更至者四指放光。半夜至者五指放光与分卧具。时诸苾刍既见殊胜神通事已。各作是念。我等不应令大声闻具威德者为分卧具。而更以胁着床纵意睡眠。是不应作。彼各初夜后夜减省睡眠端思而住。由勤策故未证者皆证。已证者不退。尔时世尊告诸苾刍曰。诸苾刍。我弟子中分僧卧具。此实力子最为第一。世尊圣教既弘广已。时婆罗门居士为苾刍众设诸饮食。时六众苾刍知有美好上妙饮食。即便往彼而啖食之。时诸信心婆罗门等作如是语。圣者。大德耆宿何意不来。六众报曰。如此粗餐彼岂来食。施主报曰。世尊记我于供养中最为第一。彼诸耆旧宁容不食。圣者仁于善说法律之中舍俗出家。不慎口言出无惭语。宜当速去更勿复来。时诸苾刍闻是事已便往白佛。佛言。应差实力子为分食人。若更有如是流类。亦应差遣作分食人。不具五法者即不应差。若差应舍。云何为五。谓有爱嗔痴怖不知分与不分。翻此应差。准前作法如是应差。令一苾刍作白羯磨(广如百一羯磨中)

时实力子被众差为分食人已。彼为僧伽分三种食。谓上中下。时有客苾刍初日与上食。第二日与中食。第三日与下食至第四日令行乞食。时实力子为诸苾刍。若客若主分授房舍及以卧具饮食所须。随现住者从老至少。次第而与曾无亏失。时实力子与二苾刍。一名善友。二名大地。于生生中常为怨恶。从南国来至王舍城。时二苾刍问余苾刍曰。谁是僧伽知食。次者报言。是具寿实力子。时彼二人诣实力子处。而报之曰。我等二人随次与食。时实力子于初来日。便与二人上妙食次。时彼施主问曰。明日谁当至我家食。答言。是友是地施主闻已作如是念。彼二苾刍闻是恶行。若来就食当设随宜。至第二日与中食次。施主有事复无好食。至第三日与粗食次。时彼二人作如是语。我今极苦。云何实力子三日之中。故心与我粗恶饮食。共相恼乱令受大苦。我当与彼作无益事。彼二有妹苾刍尼。名曰友女。住王园寺。于时友女往二兄处。至已各礼其足在一面坐。时彼二人虽见妹来。不相瞻视亦不共语。是时友女问二兄曰。何意二圣见我来至。不相瞻视不共言语。彼二答曰。妹我被实力子乃至三朝。与我食次极是粗恶令我食啖。汝今云何不助于我自安而住。友女报曰。圣者。我今欲何所作。报言。妹汝今宜往诣世尊所作如是白。大德彼圣者实力子。作不轨事共我行不净行。犯波罗市迦。我亦当往作如是语。如妹所言其事实尔。我等先知。友女报曰。我今云何知彼实是清净苾刍曾无愆犯。云何辄以无根他胜之法而毁谤之。彼二报曰。乃至汝若不为我等作如是语。我等终不瞻视于汝共为言说。是时友女闻是语已。俯仰须臾告二兄曰。我当为作。兄言。妹汝且住此。我等先可至世尊所汝随后来。时二苾刍往世尊所。礼佛足已在一面坐。时彼友女斟酌兄至。便诣佛所礼已而立。白世尊曰。大德。彼圣者实力子。作不轨事共我行不净行。犯波罗市迦。时友地苾刍即便白佛。实尔薄伽梵。实尔苏揭多。如妹所说我等先知。时实力子亦复在此大众中住

根本说一切有部毗奈耶卷第十三根本说一切有部毗奈耶卷第十四

        三藏法师义净奉　制译

    无根谤学处之二

尔时薄伽梵命实力子曰。汝闻斯语不。白佛言。我闻薄伽梵。我闻苏揭多。佛言。实力子其事如何。实力子白佛言。世尊。我之虚实唯佛所知。佛言。实力子。于此时中勿作是说。应作是言。若实言实。若虚言虚。实力子曰。我不曾忆薄伽梵。我不曾忆苏揭多。尔时具寿罗怙罗。于世尊后执扇扇佛。时罗怙罗白佛言。世尊。彼实力子何劳见问。现见友女苾刍尼亲在佛前。云实力子共为恶行犯波罗市迦。兄弟二人面证言实。佛告罗怙罗。我今问汝随汝意答。罗怙罗。若苾刍尼来至我所作如是说。大德。圣者罗怙罗作不轨事。共我行不净行犯波罗市迦。时友地苾刍即便证云。实尔薄伽梵实尔苏揭多。如妹所说我等先知。罗怙罗。我闻是语即问汝云。其事虚实汝云何答。罗怙罗白佛言。世尊。大德。若忆云忆。若不忆云不忆。世尊告曰。汝且痴人能云不忆。何怪实力子清净苾刍。实无罪过云不忆耶。尔时世尊告诸苾刍。如实力子实无罪过。汝等应知。友女苾刍尼自言犯罪。应当灭摈。其友地二苾刍应可详审善问其事。汝如何见何处见。以何因缘往见其事

尔时世尊作是语已。即便入室寂定而住。时诸苾刍见佛寂定。便共忆持实力子是清净人。友女苾刍尼以其自言共为摈斥。友地二苾刍审问其事。汝如何见何处见。以何因缘往见其事。时诸苾刍具问之。时彼二苾刍作如是说。诸具寿。彼实力子。我不见犯不净行法波罗市迦。然由具寿实力子乃至三日与我粗恶食。气力衰羸极相恼乱。我以欲嗔痴怖故作是说。其具寿实力子。实是清净无有过咎。不作不净行不犯波罗市迦。尔时世尊。于晡后时从静处起。于苾刍众中就座而坐。时诸苾刍白佛言。世尊。我等诸苾刍。见佛世尊入室寂定。便共忆持实力子是清净人。友女苾刍尼由其自言已令灭摈。友地二苾刍审问其事。汝如何见何处见。以何因缘而见其事。我等具问之。时彼二苾刍作如是说。诸具寿彼实力子。我不见犯不净行法得波罗市迦。然由具寿实力子乃至三日与我食次。令食恶食气力衰羸极相恼乱。我以欲嗔痴怖故作是说。其具寿实力子。实是清净无有过咎。不作不净行不犯波罗市迦。尔时世尊。闻是说已告诸苾刍曰。云何彼二痴人。为少饮食因缘作故妄语毁谤清净苾刍。世尊即于尔时说伽他曰

  若人故妄语　　违越于实法
  不惧于后世　　无有恶不造
  宁吞热铁丸　　猛焰烧身遍
  不以破戒口　　啖彼信心食

当尔之时。于虚空中有诸天众。说伽他曰

  实力超三有　　尚招于毁谤
  是故有智人　　不应乐生死
  段食真可厌　　苦中最为极
  犹如食子肉　　增长诸烦恼

如何汝今知清净苾刍实不犯罪。以无根波罗市迦法而见谤毁。尔时世尊以此因缘广说如前。乃至告友地苾刍曰。汝二痴人知清净苾刍实不犯罪。以无根波罗市迦法行谤毁耶。彼二白佛。实尔世尊。佛以种种呵责。汝所为非。非清净行非随顺行。所不应为。告诸苾刍曰。应知有三种人定堕泥犁狱。云何为三。若人自行破戒劝他破戒。此谓初人定堕泥犁狱。若人自行不净行。于清净苾刍以无根波罗市迦法而谤毁之。此是第二人定堕泥犁狱。若人作如是见作如是语。言欲是净。言欲是妙。欲可受用。欲无过失。于恶欲境极生爱着。此是第三人定堕泥犁狱。世尊尔时说伽他曰

  若人生世中　　口常出刀剑
  由此恶说故　　常斩于自身
  若赞于恶人　　毁谤贤善者
  由口生众过　　定不受安乐
  犹如博弈人　　失财是小过
  于他清净者　　谤毁成大愆
  经于百千岁　　堕在肉胞狱
  复于此狱中　　更受四万岁
  若以恶心语　　谤毁于善人
  由斯恶业缘　　当堕于地狱

尔时世尊作呵责已。告诸苾刍曰我观十利。广说如前。乃至我于毗奈耶中。为诸声闻制其学处应如是说

若复苾刍怀嗔不舍。故于清净苾刍以无根波罗市迦法谤。欲坏彼净行。后于异时若问若不问。知此事是无根谤。彼苾刍由嗔恚故。作是语者僧伽伐尸沙

若复苾刍者。谓是友地苾刍。若更有余如斯流类。怀嗔者。谓情生忿怒。言不舍者。谓嗔恚不息。清净。苾刍者。谓实力子。无犯者。谓不犯其事。以无根者。谓无三根。见根闻根疑根。波罗市迦法者。于四事中随说其一。法者。已如前说。谤者。说不实事。欲坏彼行者。欲损彼人清净学处。彼于异时者。谓是别时。若问若不问者。谓说谤已情生悔恨不由他问。知此事无根谤。谤者诤也。诤有四种诤。谓斗诤非言诤犯诤事诤。由嗔故作是语者。正出谤辞。僧伽伐尸沙者。已如前说

此中犯相其事云何。若谤清净苾刍十事成犯。五事无犯。云何为十。谓不见其事不闻不疑。便作如是虚诳想。实无见等妄言我有见闻疑。作是说时得僧伽伐尸沙。或闻而忘。或疑而忘。作如是解。作如是想。云我闻疑不忘。作是说时得僧伽伐尸沙。或闻而信。或闻不信。而言我见。或闻而疑。或闻不疑。或但自疑。而云我见。作是说时得僧伽伐尸沙。是谓十事成犯。云何五事无犯。谓彼不见不闻不疑。有见等解。有见等想。作如是语。我见闻疑者无犯。或闻而忘。或疑而忘。有闻疑想而言闻等。亦无有犯。如谤清净人时。十事成犯五事无犯。若谤清净似不清净人。亦复如是。若谤不清净人。十一事成犯六事无犯。云何十一。谓不见不闻不疑。作如是解。作如是想。实无见等妄言我有见闻疑。作如是说时得僧伽伐尸沙。或见而忘。或闻而忘。或疑而忘。作如是解。作如是想。而云见闻疑不忘。作是说时得僧伽伐尸沙。或闻而信。或闻不信。而言我见。或闻而疑。或闻不疑。或但自疑而云我见。作是说时得僧伽伐尸沙。是谓十一成犯。云何六事无犯。谓彼不见不闻不疑。有见等解。有见闻等想。作如是说。我见闻疑者无犯。或见而忘。或闻而忘。或疑而忘。有见等解。有见等想。而言见闻等亦皆无犯。是谓六事无犯。若谤似清净人。十一事成犯六事无犯。亦复如是。时诸苾刍悉皆有疑。为除疑故白佛言。世尊大德。具寿实力子曾作何业。由彼业故。招异熟果生富贵家。多饶财宝受用丰足。舍俗依佛而为出家。断诸烦恼证阿罗汉。分房舍中说为第一。虽得胜果而被谤讟

佛告诸苾刍。汝等善听。我当为汝说彼因缘。诸苾刍若自作业。必不于外地水火风四大之处果报成熟。但于自己蕴界处中善恶之业果报成熟。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

诸苾刍于过去世。一聚落中有大商主。名曰渔人。时彼商主赍持货物。共诸商人将诣大海欲求珍宝。尔时世间无佛出世。有独觉圣者。现于世间拯恤贫贱。常受粗鄙饮食卧具。当时唯此为胜福田。时彼独觉投此商主人间游行。于其夜中入火光定。时警夜人见其光已。报商主曰。仁今知不。此之苾刍圣行成就。我于夜中见如火聚放大光明。是时商主闻已深敬。便诣其所礼双足已作如是白。圣者求食我愿求福。幸于商旅受我微供。食已随去。时彼默然受其请食。相随渐次至大海边。商主问言。圣者。我今商旅欲入海中。仁随去不。独觉报言。贤首。汝为妻子欲入大海求诸珍货。我何所为而共入耶。是时商主设彼食已。以新妙[疊*毛]而奉上之。时彼大德但现神通而不说法。为欲怜愍彼商主故。犹如鹅王飞腾空界。身出水火现大神通。凡夫之类若见神变。速即归心如崩大树。遥礼彼足发誓愿言。我于如是真实福田所设供养。此业所招异熟之果。愿我当得生富贵家。当得如是殊胜威德。当得奉事胜此大师。汝等当知。彼时渔人即实力子是。由昔供养独觉圣人发大誓愿。今得生在胜富贵家受用丰足。于我法中出家离俗。断诸烦恼证阿罗汉。我为大师胜彼百千俱胝。独觉能承事我不生厌背。又诸苾刍。此实力子虽得阿罗汉果。然而尚遭恶言毁谤。我今当说。汝等善听。诸苾刍。过去世时。于一村中有大长者。于同类族娶女为妻。得意相亲欢乐而住。虽经多岁竟无男女。遂便以手支颊心怀忧叹。我今舍内多有珍财竟无绍嗣。我身没后定被官收。其妇见之即便问曰。圣子。何意支颊长思似带忧色。报言。贤首。我今舍中多有财物现无子息。如其没后并被官收。既有此缘宁不愁悒。其妻报曰。若由我过无男女者。君今宜可更娶余妻令有子息。报言。贤首。若人家内有二妻者。乃至糗浆亦不得饮。常于室中纷纭斗诤。妇报夫曰。君可求来。若彼颜状与妹同者。我作妹想看之。若与女相似者。我作女心瞻视。时于异村有一长者。娶妇未久便诞二男复生一女。后于异时长者夫妇并皆命过。时前长者为求妇故。至彼二兄之处求娶其妹。彼便嫁与。世间法尔得新弃故。时彼长者心亲后妻。时彼前妇见其亲密心生嫉妒。未经多日前妻有娠。白其夫曰。君之后妻情有异念。其夫告曰。贤首。汝生恶意。妇便默然。遂于后时诞一男子。长至五岁智慧分明。所有语言咸悉依实。时人遂名为实语者。其母便念。我虽生子然而夫主尚爱后妻。我今作何方便令使离别。白其夫曰。君于后妻虽极爱念。彼于君所无贞素心。其夫报曰。贤首。汝复生恶意。妇便默然。别设方计告其子曰。汝岂不知妇人苦事。子白母曰。我不曾知。即告子曰。谓是嫉妒。子报母曰。此非善事。便语子曰。我欲于汝异母彰露恶名。汝当为证。子白母曰。为实为虚。母言。是虚。子云。世人共知我为实语。岂可随母所说口出妄言。母曰。于我腹中怀汝九月。于此小事汝不见从。设为作证无劳口说。父若问汝但可点头。其子孝顺不违母心。遂便许可。母于异时告其夫曰。君之爱妇共他男子行邪恶事。夫云。贤首。汝复生恶意。妇曰。君若不信应问实语。父作是念。我此童儿世人共许是实语者。岂于我所而作妄语。必无斯事。时彼童儿去父不远游戏而住。其父唤来置于膝上。而问之曰。汝知异母与他男子行恶事耶。但女人情伪不学而知。即便以手掩其子口。而告之曰。彼是汝母不须言说。若事实者但可点头。彼即点头。当尔之时口出臭气。便于四远恶声流布。彼非实语是妄语人。于异母边证其虚事。实语之名即便隐没。时人皆唤为妄语者。其父见已告后妻曰。汝行恶行不应住此。便驱令出。既被逐已往二兄处。兄问之曰。汝何意来。妹报兄曰。我被夫主之所斥逐。汝有何过。抂我行私。汝若行私不应住此。我实无私但由实语所证。彼是妄语非实语者。兄曰。如何得知。若不信者。宜当为问近住邻人。时彼二兄私问邻伍。诸人皆云。彼无恶行。时彼兄弟知清白已情怀恨恼。后于异时忽有独觉圣者。因行乞食来至其家。即便请食。食已其女忆所谤事发邪恶愿。如我今日被汝谤讟。于未来世假令汝得阿罗汉果。我亦谤汝终不相舍。时彼二兄见而问曰。汝发何愿。具以其事答彼二兄。兄曰。我于彼时为尔兄弟共证其事。佛告诸苾刍。汝意云何。勿生异念。彼时实语即实力子是。彼异母者即友女苾刍尼是。彼时二兄即友地二苾刍是。实力子由其昔日恶谤母故。于多千岁在奈落迦受烧煮苦。彼余残业于五百生中常遭恶谤。虽于今日获阿罗汉仍被恶谤。汝诸苾刍。由此应知。纯黑之业得纯黑报。纯白之业得纯白报。黑白杂业得黑白杂报。汝等当离纯黑杂业勤修白品。汝诸苾刍。当如是学。汝诸苾刍。其实力子。先作何业于分衣人中最为第一。汝等应听。乃往过去。于此贤劫人寿二万岁时。有迦摄波佛出现于世。十号具足。时实力子于彼佛教舍俗出家。至尽形寿勤修梵行。而于胜果竟无所获。于命终时即便发愿。我于迦摄波佛最上福田教法之中出家舍俗。于殊胜果竟无所获。如佛所记。于未来世人寿百岁时。有摩纳薄迦必当成佛。我于彼教当为出家。断诸烦恼证阿罗汉。如我今日邬波驮耶。于迦摄波佛弟子之中。分僧卧具最为第一。我于来世释迦牟尼无上正觉弟子之中。分僧卧具亦为第一。由愿力故。于我法中分僧卧具亦最第一。汝诸苾刍。应如是学

    假根谤学处第九

尔时佛在王舍城羯阑铎迦池竹林中住。时具寿实力子在鹫峰山。去此不远有石砌池。于其池岸。是实力子昼日游处。时莲花色苾刍尼。因具寿大目连善知识故。得于善说法律而为出家。断诸烦恼成阿罗汉。彼便数数诣世尊所。恭敬供养及余耆宿尊德苾刍。于具寿实力子特生尊敬。由实力子不惮劳苦。遂舍寂静等持妙乐。如法为僧作授事人分房舍卧具。后于他日是莲花色苾刍尼。礼世尊已次更参觐诸大德僧。因至实力子所申礼拜已。为听法故在一面坐。时友地二苾刍。与实力子前世怨结。友地二人多得粪扫衣。遂生是念。我于何处当洗此衣。遂便即往石砌池边欲浣衣服。既至彼已遂见二鹿饮池水已。作不净行行淫欲事。是时大兄告其弟曰。弟今见此实力子共莲花色苾刍尼。作不净行行淫欲法。我等宜往告诸苾刍。弟报兄曰。妹尼前已为我等故被众摈斥。我今岂欲俱受摈耶。兄报弟曰。前是虚说。今是实陈。汝岂不见实力子共莲花色尼作不净行行淫欲耶。弟便默然。兄弟俱往告诸苾刍曰。世间之人谁是可信。我今兄弟共见实力子与莲花色尼作淫欲事。时诸苾刍闻是语已。告友地曰。具寿。汝今一向弃人天路。意专趣入三恶道中。此实力子证阿罗汉。居八解脱得上人法现大神通。云何汝今以异分事波罗市迦法。而谤讟之彼二答曰。实非我过是眼过失。宜挑两目。诸苾刍曰。如世尊说。应须详审善问其事。何所见何相见何处见。汝等二人因何事往而得见之。时诸苾刍既勘问已。二人遂即具以上事告诸苾刍。时诸苾刍有少欲者。并共讥嫌呵责其事。如何汝今知清净苾刍实无有犯。便以异分波罗市迦法而谤毁之。时诸苾刍以此因缘具白世尊。尔时世尊。即以此缘集苾刍众。广如前说。乃至为诸苾刍制其学处。应如是说

若复苾刍怀嗔不舍。故于清净苾刍以异非分波罗市迦法谤。欲坏彼净行。后于异时若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍。由嗔恚故。作是语者僧伽伐尸沙。若复苾刍者谓友地二人也。复更有余如是流类。怀嗔者谓先有忿恨不舍。故者嗔心不歇也。于彼清净无犯苾刍者。谓不曾犯他胜之罪。异非分事者。异谓涅槃。乖生死故。谓四波罗市迦法非是其分。波罗市迦者。于此四中随以一事而谤于彼。谤者诬说其事。坏彼净行者。意欲令其亏失净行。乃至得僧伽伐尸沙。广如前说

此中犯相其事云何。若苾刍见彼苾刍犯四波罗市迦时。作无犯想。作无犯解。作无犯忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙

若苾刍见彼苾刍犯波罗市迦时。作僧伽伐尸沙想。作如是解如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。若苾刍见彼苾刍犯波罗市迦时。作波逸底迦想。作如是解如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。若苾刍见彼苾刍犯波罗市迦时。作波罗底提舍尼想。作如是解如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。若苾刍见彼苾刍犯波罗市迦时。作突色讫里多想作如是解。如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。若苾刍见彼苾刍犯僧伽伐尸沙时。作无犯想。作无犯解。作无犯忍。可便作是语。见彼苾刍犯波罗市迦。作是语时得僧伽伐尸沙。如是乃至见犯突色讫里多。各有五番。应如广说如上。无犯者。谓如实说最初犯罪。痴狂心乱痛恼所缠

    破僧违谏学处第十

尔时世尊。在王舍城羯阑铎迦池竹林中住。时遭俭岁乞食难得。时诸苾刍得神通者往赡部林。由此林故得赡部洲名。既至彼林取赡部果。色香味具盛满钵已。持之而归自得充足。有余分布与诸苾刍。或复有余苾刍。去此林不远。有频罗果林劫毕他果庵摩洛迦果。同前持归共余分食。或有苾刍往东毗提诃。或往西瞿陀尼。或北俱卢洲。取自然香稻。同前持归共余分食。或往四大王众天。或往三十三天。取天妙食。同前持归共余分食。或往余方丰乐之处。取其好食同前共分。时提婆达多作如是念。今遭俭岁乞食难得。时诸苾刍得神通者往赡部林。广如前说。乃至取其好食同前共分。我若获得神通力者。亦能如前取归共食。寻便思念。谁能有力教我神通。我今宜应往世尊所咨问其事。随有所说我当受持。时提婆达多于晡后时从静处起。往世尊所。礼佛足已在一面立。白佛言。世尊。唯愿为我说神通事。尔时世尊。知提婆达多生邪恶念。告曰。汝可先净尸罗勤修定慧。于神通事方可修习。时提婆达多作如是念。世尊不肯为我说神通事。便即致敬辞佛而去。便往诣彼阿若憍陈如所。共言谈已而白之曰。唯愿上座为我解说神通之事。时具寿阿若憍陈如。即观佛心见佛知提婆达多欲生恶念。遂告提婆达多曰。汝可于色如理观察方获神通。并余胜德。受想行识亦复如是。时提婆达多便作是念。上座阿若憍陈如亦不为我说神通事。便舍之而去。复往诣彼马胜苾刍跋陀罗婆涩波大名称圆满无垢牛王妙臂。如是乃至五百上座。皆诣其所请神通法。是时五百上座苾刍。皆观佛心见佛知提婆达多欲生恶念。亦复各各观诸上座苾刍之心知提婆达多欲生恶念。便告提婆达多曰。汝可于色如理观察方获神通。并余胜德。受想行识亦复如是。时提婆达多作如是念。斯等五百上座苾刍。皆不为我说神通法。岂非诸人先作言契。曾无有一教我神通。时提婆达多复作是念。谁能为我说神通法。是时具寿十力迦摄波。在王舍城鹰窟中住。时提婆达多便生此念。十力迦摄波性无谄诳所言真实。是我家弟阿难陀邬波驮耶。彼能为我说神通法。作是念已。即便往诣十力迦摄波处。礼其足已在一面立。白言。上座。愿为我说神通道法。时具寿十力迦摄波。不观佛心及诸上座。不知提婆达多欲起恶邪之念。便为提婆达多说神通法。时提婆达多初夜后夜警策修习。于后夜分依世俗道获初静虑。即发神通。转一为多。转多为一。或现或隐。山石壁障身皆通过。不能为碍犹如虚空。入地如水履水如地。在虚空中跏趺而坐。犹如飞鸟。或时以手摩扪日月。时提婆达多具斯德已便作是念。今诸苾刍乞食难得。我为先往赡部林中。取香美果自食分余。为往东西北洲。四大王众。三十三天及以诸处。同前取已分布余人。为当先化摩揭陀主。彼受化已不劳辛苦能伏多人。复生是念。此未生怨太子父亡之后。当为国王有大自在。我今宜应先化此人。不劳艰苦能伏多人。时提婆达多即便化作上妙象身。从太子后门安详而入。从前大门出。从前大门入。从后门出。或作上马同前出入。或作苾刍剃除须发。披僧伽胝手中持钵同前出入。时未生怨太子作如是念。此是提婆达多现神变事。时提婆达多遂即变身为童儿形。具诸璎珞便向太子怀中宛转而住。是时太子遂捉童儿抱持呜唼。便以洟唾内其口中。时提婆达多为贪利养。缠绕心故遂咽其唾。是时太子因斯发起恶邪之心。作如是念。奇哉提婆达多。比佛大师其德殊胜。转深信敬欲申供养。是时太子于旦暮二时。每恒从以五百宝车。往提婆达多所而为礼敬。每于食时奉五百釜上妙饮食。时提婆达多为上首。五百苾刍受斯供养。时有众多苾刍。于晨朝时入王舍城次行乞食。闻提婆达多自受如是胜妙供养。未生怨太子于旦暮二时。每恒从以五百宝车。往提婆达多所而申礼敬。每于食时以五百釜上妙饮食而供养之。提婆达多为其上首。与五百诸苾刍受斯供养。时诸苾刍闻是事已。还至本处饭食讫。于食后时收举衣钵。洗足已往世尊所。礼佛双足在一面坐。时诸苾刍白佛言。世尊。我诸苾刍。于晨朝时入城乞食。闻提婆达多乃至与五百苾刍受斯供养。具陈其事。世尊告曰。汝诸苾刍勿爱乐彼提婆达多受斯供养。何以故。提婆达多今被供养之所杀害。如芭蕉着子如竹苇生实。如骡怀妊皆自害躯。提婆达多亦复如是。受他供养必自害身。汝诸苾刍。若提婆达多得利养时。此之痴人能于长夜受无利益苦恼之事。是故汝诸苾刍。勿当希求名闻利养。设得之者心勿贪着。尔时世尊。说伽他曰

  芭蕉若结子　　竹苇生其实
  如骡怀妊时　　斯皆还自害
  利养及名闻　　愚人所爱乐
  能坏众善法　　如剑斫人头

时诸苾刍闻佛说已奉持而去

尔时提婆达多既得如是恭敬供养。即便发起邪恶之念。世尊今者年衰老耄。为诸四众。苾刍苾刍尼。邬波索迦邬波斯迦。教授劳倦。今可以诸大众付嘱于我。令我教授我当秉执。世尊宜应少为思虑。受现法乐寂静而住。提婆达多才生此念神通即失。神通虽失然不自知。尔时有一迦俱陀苾刍。是佛弟子。曾于佛边善修净行学四梵住。于欲除欲多修习已。命终之后生处梵宫。时具寿大目连在江豚山恐畏林住。时迦俱陀以天眼观。见提婆达多神通退失。如是知已。犹如壮士屈伸臂顷。于梵宫没诣恐畏林。至具寿大目连所。礼双足已而白之曰。大德知不。提婆达多为贪利养缠结心故。便起如是邪恶之念。来白佛言。世尊今者年衰老耄。为诸四众。苾刍苾刍尼。邬波索迦邬波斯迦。教授劳倦。今可以诸大众付嘱于我。令我教授我当秉执。世尊。宜应少为思虑。受现法乐寂静而住

时提婆达多才生此念神通即失。善哉大德目连。应往佛所具白其事。时大目连默许其说。时迦俱陀梵天。知其许已隐而不现。时大目连梵天去后。即如其事而入胜定。犹如壮士屈伸臂顷。于恐畏林没至竹林中。诣世尊所。礼佛足已在一面坐。时大目连以彼梵天所告之语具白世尊。尔时世尊告大目连曰。汝岂不先知提婆达多有邪恶心。梵天于后来相告语。大德。我已先知梵天后告。尔时世尊共大目连。于此中间别说余事。时提婆达多共其四伴。一高迦梨迦。二褰荼达骠。三羯吒谟洛迦底洒。四三没达罗达多。来诣佛所。尔时世尊遥见提婆达多来。告大目连曰。汝当善护其言。天授将至。此之痴人亲在我前自陈已大。时大目连礼佛足已即便入定。譬如壮士屈伸臂顷。于竹林没往恐畏林。是时天授至佛所已。顶礼佛足在一面立。而白佛言。世尊今者年衰老耄。为诸四众。苾刍苾刍尼。邬波索迦邬波斯迦。教授劳倦。今可以诸大众付嘱于我。令我教授我当秉执。世尊宜应少为思虑。受现法乐寂静而住。世尊告曰。汝之痴人。如舍利子大目连。我尚不以苾刍僧伽而见付嘱。况汝痴人食人洟唾。而相付嘱。是时天授便作斯念。世尊赞叹舍利子大目连。唤我为痴人死尸食唾愚人。此是天授。初于佛所起杀害心作不忍意。我是提婆达多。便三振头舍佛而去。尔时具寿阿难陀。在世尊后执扇扇佛。尔时世尊知天授去已。告阿难陀曰。汝今可诣羯阑铎迦池近竹林所。但是苾刍皆令集在常食堂中。阿难陀奉佛教已。即便往诣竹林中。随近所有苾刍皆令集在常食堂中已。往世尊所白佛言。世尊。近竹林中所有苾刍。悉皆令集愿佛知时

根本说一切有部毗奈耶卷第十四根本说一切有部毗奈耶卷第十五

        三藏法师义净奉　制译

    破僧违谏学处之二

尔时薄伽梵诣常集堂。于大众中就座而坐告诸苾刍曰。于此世间有五种师。云何为五。如有一师。戒实不净自言戒净。然诸弟子由共住故知不清净。遂相告曰。我之大师戒实不净而自谓戒净。若其我等说向余人。师若闻时便生不乐。我复云何而相依止。我等宜默彼自当知。又复我师常以饮食衣服卧具汤药病缘所须资给于我。我等宜应共相拥护。然彼师主作如是念。我诸弟子覆我过失。此是第一大师于世间住。复有一师。实命不净自言命净。彼诸弟子由共住故知不清净。遂相告曰。我之大师命实不净自谓命净。若其我等说向余人。彼若闻时便生不乐。我复云何而相依止。我等宜默彼自当知。又复我师常以饮食衣服卧具汤药病缘所须资给于我。我等宜应共相拥护。然彼师主作如是念。我诸弟子覆我过失。此是第二大师于世间住。复有一师。智见不净自言智见是净。彼诸弟子由共住故知智见不净。广说如前。此是第三大师在世间住。复有一师。不闲授记自言善闲授记如实了知。彼诸弟子由共住故知不闲授记。广说如前。此是第四大师在世间住。复有一师。依止亲近恶说法律。自言所依之法是善说法律。彼诸弟子由共住故知是恶说法律。广说如前。此是第五大师在世间住

汝诸苾刍我所持戒清净无过。我今自谓持戒清净无有过失。汝诸弟子不须拥护于我。我亦无心令汝覆盖。此是第一我住世间。又复诸苾刍我住净命。我今自谓活命清净无有过失。汝诸弟子不须拥护于我。我亦无心令汝覆盖。此是第二我住世间。又复诸苾刍我智见净。广说如前。此是第三我住世间。又复诸苾刍我善闲授记如实了知。广说如前。此是第四我住世间。又复诸苾刍我之所依善说法律。我今自谓善说法律。广说如前。此是第五我住世间

诸苾刍我今苦言殷勤告汝。汝等应可至心奉行。犹如陶师烧坏器时同爇薪火。好者成就恶者破坏。汝等宜当善顺我言无贻后悔。尔时天授命四伴曰。汝等四人今应共我。破彼沙门乔答摩和合僧伽并破法轮。我殁代后获善名称声满十方。作如是说。沙门乔答摩现在世间。然而提婆达多有大威势。共孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。破彼和合僧伽并破法轮。时孤迦里迦告天授曰。我今与汝不办斯事。何以故。然薄伽梵声闻弟子有大威力。天眼明彻鉴察他心。其事虽远而能遥见。彼身在近人不见知。我等所为彼皆预了。是时天授告其伴曰。仁等宜应共设方便。友人报曰。方便云何。天授报曰。我今诣彼耆年宿德诸上座处。当以种种上妙资具。供给所须不令阙乏。少年苾刍亦与供给令生欢喜。或以衣钵钵袋腰绦。教其读诵作意相应。友人报曰。斯好方便。是时天授广为矫诳欲破僧伽。诸大苾刍。觉知天授所为进趣欲破僧轮。以此因缘具白世尊。天授有意欲破僧轮。尔时世尊告诸苾刍曰。汝等宜应别谏天授。若更有余如是流类应可谏曰。天授汝莫破和合僧。作斗诤事执受而住。天授应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授汝今应舍作破僧事

时诸苾刍奉佛教已。寻即别谏提婆达多。告言天授汝莫破和合僧。作斗诤事非法而住。天授应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授汝今应舍作破僧事。时诸苾刍别谏之时。提婆达多坚执其事无心弃舍。云此事真实余皆虚妄。时诸苾刍具以此缘而白世尊。大德我已别谏提婆达多。我等为作别谏之时。提婆达多坚执不舍。而云此事真实余皆虚妄。尔时佛告诸苾刍。汝等应与提婆达多。作白四羯磨对众谏之。若更有余如是流类应如是谏。当敷坐具次鸣揵稚。应先言白后总集僧。僧伽集已令一苾刍作白羯磨。应如是作。大德僧伽听。此提婆达多欲破和合僧。作斗诤事非法而住。时诸苾刍已作别谏。别谏之时坚执其事不肯弃舍。云此事真实余皆虚妄。若僧时到僧许可。僧今与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧作斗诤事执受而住。提婆达多应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多应舍破僧事。白如是次作羯磨。大德僧伽听。此提婆达多欲破和合僧。作斗诤事执受而住。诸苾刍已作别谏。别谏之时坚执其事不肯弃舍。云此事真实余皆虚妄。僧今与提婆达多。作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧作斗诤事执受而住。提婆达多应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多应舍破僧事。若诸具寿忍许。与提婆达多作白四羯磨晓谏其事。汝提婆达多莫欲破和合僧作斗诤事执受而住。汝提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多。应舍如是破僧事者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧今已作白四羯磨谏提婆达多竟。僧伽已听许。由其默然故。我今如是持

时诸苾刍既奉佛教已。即以白四羯磨谏彼提婆达多。时提婆达多坚执不舍。云此真实余皆虚妄。时提婆达多有助伴四人。共相随顺说破僧事。告诸苾刍曰。大德莫共彼苾刍所有言说若善若恶。何以故。然彼苾刍是法语者是律语者。依于法律方为言说。知而说非不知说。彼爱乐者我亦爱乐。时诸苾刍以此因缘具白世尊。广说如上乃至我亦爱乐。世尊告曰。汝等苾刍当与助伴四人作别谏法。若更有余如是流类。亦应呵谏。应如是作。汝孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧。作斗诤事执受而住。汝等共为助伴。莫相随顺说破僧事。莫向诸苾刍作如是语。诸大德莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者是律语者。依于法律方为言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。具寿而彼苾刍非法律语。不依法律而作言说。不知而说非是知说。坚执而住。汝莫爱乐破和合僧。当乐和合僧。应与僧迦和合欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。具寿汝今可舍随顺破僧不和合事。时诸苾刍奉教而作。即以别谏谏彼四人作如是说。法孤迦里迦等四人。知彼苾刍欲破和合僧。作斗诤事坚执而住。莫共为伴顺邪违正。诸具寿汝等勿于诸苾刍作如是语。诸大德莫共彼苾刍论好论恶。何以故。而彼苾刍是法律语。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。具寿然彼苾刍非法律语。不依法律而作言说。不知而说非是知说。具寿汝莫爱乐破僧事。当乐和合僧。应共和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。具寿汝今应舍随顺破僧不和合事。时诸苾刍别谏之时。彼助伴人不肯受语坚执不舍。云此真实余皆虚妄。时诸苾刍以此因缘具白世尊。大德我已别谏孤迦里迦等。我等为作别谏之时。孤迦里迦等坚执其事无心弃舍。而云此事真实余皆虚妄

佛告诸苾刍。汝等应与孤迦里迦等。作白四羯磨对众谏之。若更有余如是流类。同前集众作白羯磨。应如是作

大德僧伽听。此孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧伽。作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍作如是语。诸大德莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者是律语者。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。时诸苾刍为作别谏。别谏之时彼于其事坚执而住。作如是语此事实尔余皆虚妄。若僧时到僧许可。僧今以白四羯磨谏孤迦里迦等四人。汝孤迦里迦等。知彼苾刍欲破和合僧。作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍作如是语。大德彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者是律语者。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。彼苾刍非法语者非律语者。而彼苾刍于非法律执受而住。不知而说非是知说。诸具寿莫乐破僧事。当乐和合僧。应共僧和合欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。诸具寿汝今应舍随伴破僧不和合事。白如是次作羯磨准白应为。诸苾刍既奉教已白言。如是言我等当谏。即以白四羯磨谏彼孤迦里迦等。时彼四人坚执不舍。云此真实余皆虚妄。时诸苾刍以缘白佛。大德我等以白四羯磨。谏彼孤迦里迦等时。坚执其事无心弃舍。云此真实余皆虚妄。佛告诸苾刍。提婆达多共伴四人顺邪违正。从今已去破我弟子和合僧伽。并破法轮有大势力

时提婆达多闻是语已。便作是说。沙门乔答摩与我授记。告诸苾刍曰。提婆达多共伴四人顺邪违正。从今已去破我弟子和合僧伽。并破法轮有大势力。即告孤迦里迦等。汝等当知沙门乔答摩与我授记。提婆达多共伴四人顺邪违正。从今已去破我弟子和合僧伽。并破法轮有大势力。时提婆达多于破僧事更增勇猛。诸苾刍闻具白世尊。尔时世尊以此因缘集苾刍僧伽。广说如前。乃至世尊问提婆达多苾刍曰。汝实欲破和合僧伽。作斗诤事坚执而住。提婆达多白言。大德实尔

尔时世尊告提婆达多曰。汝非沙门非随顺。不清净不应为。非出家人之所作事。世尊如是种种呵责已。告诸苾刍曰。我观十利为诸苾刍。制其学处应如是说

若复苾刍兴方便欲破和合僧。于破僧事坚执不舍。诸苾刍应语彼苾刍言。具寿莫欲破和合僧坚执而住。具寿应与众僧和合共住。欢喜无诤同一心说如水乳合。大师教法令得光显安乐久住。具寿汝可舍破僧事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

若复苾刍者。谓提婆达多。若更有余如是流类。言和合者谓是一味。僧伽者。谓是如来声闻之众。欲破者谓欲为二分。方便者。欲为进趣劝作诤事。坚执而住者。谓提婆达多助伴四人。为斗诤事摄受而住。诸苾刍者谓此诸人。彼苾刍者谓提婆达多。言者。谓是别谏如教广说。舍者善。若不舍者应可三谏。乃至广说。僧伽伐尸沙者。事如前说

此中犯相其事云何。若苾刍兴方便欲破僧。皆得恶作罪。若别谏时事不舍者。皆得粗罪。若作白四羯磨。如法如律如佛所教。谏诲之时。舍者善。若不舍者。白了之时得粗罪。作初番了时亦得粗罪。若第二番了时亦得粗罪。若第三番羯磨结了之时。而不舍者得僧伽伐尸沙。若作非法而众和合。若作如法而众不和合。若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教。而秉法并皆无犯。时彼苾刍若于座上告大众言。大德。我苾刍某甲。犯僧伽伐尸沙罪者善。若不说者。乃至其罪未如法说悔已来。若复共余苾刍。作白羯磨乃至白四法。一一皆得恶作罪。又无犯者。初造过人。或痴狂心乱痛恼所缠

    随顺破僧违谏学处第十一

尔时世尊即于本座。为诸声闻弟子欲制破僧随伴学处。告诸苾刍曰。汝诸苾刍且未须起僧伽有少事业。世尊知而故问。广说如前。世尊即便问孤迦里迦等四人曰。汝等实知提婆达多欲破和合僧。作破僧方便劝作诤事坚执而住。汝共为伴顺邪违正。告诸苾刍曰。大德。莫共彼苾刍有所论说若好若恶。何以故。而彼苾刍是法律语。依于法律而作言说。知而方说非不知说。彼爱乐者我亦爱乐不。彼白佛言。实尔世尊。世尊告曰。汝非沙门非随顺行。不清净不应为。非出家人之所应作。世尊种种呵责已。告诸苾刍。广说如前。乃至我观十利为诸声闻弟子。制其学处应如是说

若复苾刍若一若二若多。与彼苾刍共为伴党。同邪违正随顺而住。时此苾刍语诸苾刍言。大德。莫共彼苾刍有所论说若好若恶。何以故。彼苾刍是顺法律。依法律语言无虚妄。彼爱乐者我亦爱乐。诸苾刍应语此苾刍言。具寿。莫作是说。彼苾刍是顺法律。依法律语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍非顺法律。不依法律语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。同一心说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见。顺邪违正劝作诤事坚执而住。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

若复苾刍者。谓提婆达多。一二多者。谓孤迦里迦等。一二人已去名之为多。顺邪违正者。共彼为伴。顺其邪见违失正理。诸苾刍者。谓在此法中。若好若恶者。勿教提婆达多令其行善遮止其恶。何以故。彼是知法律人。有所言说皆是随顺大师教法。广说乃至坚执而住。皆是别谏之辞。若不舍者。僧应三谏。广说如上作羯磨法。此中犯相其事云何。若诸助伴苾刍。如彼苾刍欲破和合僧。广说如前。作恶方便共彼为伴。顺邪违正皆得恶作。余有犯相。如前破僧处广说应知

    污家学处第十二

佛在室罗伐城逝多林给孤独园。时抧吒山有三苾刍。一名阿湿薄迦。二名补捺伐素。三名半豆卢呬得迦。作污家法行恶行。共诸女人言谈戏笑。掉举倡逸摩打其身。同一床坐共一盘食同觞饮酒。或自采花教人采花。或自结鬘教人结鬘。歌舞伎乐见他戏笑以物与之。或高抄衣跳身返掷。或为象叫或作马鸣或为牛吼。或作孔雀声或为鹦鸟鸣。或拍水作声。为诸戏笑。或作所余倡伎之具。共彼女人作非威仪造诸过失。时抧吒山有婆罗门居士及诸人众。见为恶行生不信心起诸谤议。于此所有旧住苾刍。不能以食共相拯给。况复余人。尔时具寿阿难陀。于迦尸国人间游行。次至抧吒山住。于日初分执持衣钵。入抧吒山聚落而行乞食。空钵而出。一掬之食亦无与者。是时具寿阿难陀作如是念。我忆昔日曾至此山。人民丰乐乞食易得。今者此山同前丰乐。何意乞食迥无施者。空钵而出一掬之食亦无与者。岂非于此有佛弟子。于巷陌中骂詈女人共身相触。由此因缘遂令我今乞食不得。时抧吒山诸婆罗门居士有五百人于常聚处有事须集。时阿难陀往常集处。告诸人曰。仁等知不。我忆昔日曾至此山。人民丰乐乞食易得。今者此山同前丰乐。何故乞食迥无施者。空钵而入还空钵出。一掬之食亦无与者。时此会中有邬波索迦。名曰水罗。即便前执阿难陀手。共向一边而白言。大德知不。此抧吒山有苾刍。名阿湿薄迦补捺伐素。作污家法行恶行。共诸女人言谈戏笑。广说如前。乃至造诸过失令起谤议。于此所有旧住苾刍。不能以食共相拯给。况复余人。若其尊者因至佛所。愿以此事具白世尊。是时尊者闻是语已默然许之。时邬波索迦。知彼尊者默然许已。即便请曰。唯愿大德至我家中受一微供。时具寿阿难陀默然受之。时邬波索迦即将诣舍。安置胜座奉妙饮食令其饱足。时具寿阿难陀。食已洗钵还来就座。时邬波索迦便敷卑座。于尊者前听说法要。时尊者阿难陀。为邬波索迦种种说法示教赞喜。辞别而去。时具寿阿难陀还至住处。嘱授僧常床褥等已。执持衣钵行诣室罗伐城。既至彼已洗手濯足。往给园中安置衣钵。诣世尊所礼双足已在一面住。具以邬波索迦所陈之事而白世尊

尔时佛告具寿阿难陀曰。汝今宜共老宿苾刍六十许人往抧吒山。与阿湿薄迦补捺伐素作驱遣羯磨。应如是作。欲至彼山可于路次一处而住。应差诘问。苾刍若无五德即不应差。设差应舍。何谓为五。谓有爱恚怖痴。于诘不诘不能解了。若有五德此即合差。差不应舍。何谓为五。谓无爱恚怖痴。于诘不诘善能解了。如是应差。如常集僧已应先问彼。汝某甲苾刍能往抧吒山。诘问阿湿薄迦补捺伐素不。彼答我能。令一苾刍作白羯磨。如是应作。大德僧伽听。此诘问苾刍某甲。乐欲往彼抧吒山诘问阿湿薄迦补捺伐素苾刍。若僧伽时至。僧许可。僧今差某甲苾刍为诘问人。往抧吒山诘问阿湿薄迦补捺伐素苾刍。白如是。次作羯磨。大德僧伽听。此诘问苾刍某甲。往抧吒山诘问阿湿薄迦补捺伐素苾刍。僧今差此诘问苾刍某甲。此苾刍某甲往抧吒山。当诘问阿湿薄迦补捺伐素苾刍。若诸具寿许诘问苾刍某甲往抧吒山当诘问阿湿薄迦补捺伐素苾刍者默然。若不许者说。僧今差诘问苾刍。某甲往抧吒山。诘问阿湿薄迦补捺伐素苾刍。僧已许差诘问苾刍某甲竟。由其默然故我今如是持

诸苾刍。我今当说诘问苾刍所有行法。其诘问苾刍往抧吒山。敷座鸣槌如常集僧。应诘问彼阿湿薄迦补捺伐素。若不肯集由其傲慢不敬众故。即应与作驱遣羯磨。彼若来集者。其诘罪人应问容许。若不许者与作驱遣羯磨。若许问者应当诘问。若云我不见罪便是慢众。即应与作驱遣羯磨。若言见罪者。僧伽即应与作驱遣羯磨。如我所说诘问苾刍所有行法。不依行者得越法罪。时具寿阿难陀并诸耆宿苾刍。闻佛教已奉辞而去。于其中路差诘问苾刍。时抧吒山有半豆卢呬得迦苾刍(译为黄赤)等。是彼阿湿薄迦等恶行同伴。彼闻具寿阿难陀并诸耆宿苾刍欲来至此与阿湿薄迦等作驱遣羯磨。便作是念。但是彼人身造恶行口陈恶说。我等皆作。当知具寿阿难陀及诸耆宿。大德苾刍来至于此。与阿湿薄迦等作驱遣羯磨已。寻为我等亦作驱遣。我等宜应往室罗伐城。诣世尊所及苾刍众。请乞忏摩。(言忏摩者此方正译当乞容恕容忍首谢义也若触误前人欲乞欢喜者皆云忏摩无问大小咸同此说若悔罪者本云阿钵底提舍那阿钵底是罪提舍那是说应云说罪云忏悔者忏是西音悔是东语不当请恕复非说罪诚无由致)复更议曰。我等去时诸大德等于路相见。必先为我等作舍置羯磨。后当为彼阿湿薄迦等作驱遣羯磨。我等宜应别设方便冀免其难。可预作衣襆所有利养。并共平分听声而住。若诸大德大门入时。我等即从小门而出。咸然此计。未久之间具寿阿难陀并诸大德。至抧吒山来诣住处从大门入。时黄赤等苾刍从后门出。急趣长途诣室罗伐城。礼佛足已诣诸苾刍所。随其所犯应合说悔者对人说悔。应合责心悔者皆自责心。既除罪已共诸清净苾刍一处而住。众僧所有如法制令皆随护之。时诘问苾刍于抧吒山住处。敷座鸣槌集大众已。时诘问苾刍问阿湿薄迦等容许之事。既容许已问罪虚实。彼便答言。所问我罪其事皆实。是时大众即便与作驱遣羯磨。其羯磨文准事应作。作羯磨已时具寿阿难陀及诸耆宿。并循来路还室罗伐城。时阿湿薄迦等苾刍作如是念。仁等当知于地倒者还从地。起我应宜往室罗伐城。诣世尊所求哀容恕及苾刍僧伽。时阿湿薄迦等至夜过已。明日晨朝执持衣钵入村乞食。还来本处食事既了。嘱授房舍及余卧具。便持衣钵往室罗伐城。既至住处。时诸旧住耆宿苾刍皆不共语。及黄赤等苾刍亦不共语。时阿湿薄迦即便问曰。具寿耆宿大德理可不言。仁等于我因何不语。我等身造恶行口说恶言。仁等皆悉不同作耶。何故今时不共言说。彼便答曰。事虽实尔。然我至此随其所犯。应合说悔者对人说悔。应合责心者皆已责心。既除罪已共诸清净苾刍一处而住。众僧所有如法制令皆随护之。不复更与行恶行人言谈聚集。时阿湿薄迦等闻是语已。便生嫌贱作如是语。诸大德等有爱有恚有怖有痴。有如是苾刍。有驱者有不驱者。时诸苾刍闻是语已。而问之曰。尔于何人说有爱恚怖痴。阿湿薄迦曰。谓具寿阿难陀并诸大德。往抧吒山与我等作驱遣羯磨。而于其中有不驱者。诸少欲苾刍闻是语已嫌责阿湿薄迦等曰。云何汝等知诸大德往抧吒山如法驱摈。而故说彼有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍应可别谏阿湿薄迦等苾刍。若更有余如是流类。应如是谏汝阿湿薄迦补捺伐素。知诸大德往抧吒山如法驱摈。莫故说彼有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。然具筹等行恶行污他家。众皆闻见众共了知。汝等应舍有爱等言。时诸苾刍闻佛教已奉持而去。一一具说如佛所教。乃至汝等应舍有爱等言。时诸苾刍别谏之时。其阿湿薄迦等如先所说坚执而住。如我等言其事实尔余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我等奉教已作别谏。其阿湿薄迦等如先所说坚执而住。而云我等所言其事实尔余皆虚妄。世尊告曰。汝等应可白四羯磨谏彼二人。若更有余如斯流类。如是应谏。敷座鸣槌如常集众。众既集已令一苾刍作白羯磨。其羯磨文准事应作。时诸苾刍受佛教已。依法而作谏彼二人。当谏之时而彼二人如先所说坚执而住。而云我等所言其事实尔余皆虚妄。时诸苾刍以缘白佛。我等以白四法谏阿湿薄迦等。然彼谏时不受谏语。而云我等所言其事实尔余皆虚妄。尔时世尊。以此因缘集苾刍众。知而故问。广说如前。乃至我观十利为诸声闻弟子。制其学处应如是说。若复众多苾刍于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍应语彼苾刍言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍。语诸苾刍言。大德有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者

时诸苾刍语彼苾刍言。具寿莫作是语。诸大德有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。何以故。诸苾刍无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

若复众多苾刍者。谓阿湿薄迦补捺伐素乃至多人。于聚落中者谓抧吒山。污他家者。有二因缘而污他家。云何为二。一谓共住。二谓受用。何谓共住。谓与女人同一床坐同一盘食同觞饮酒。何谓受用。谓同受用树叶花果及齿木等。行恶行者。谓行粗重罪恶之法。家者谓婆罗门居士等舍。见谓眼识。闻谓耳识。知谓余识。诸苾刍者。谓此法中人。应语彼苾刍者谓别谏之词。如前广说。若别谏时。舍者善。若不舍者。谓苾刍应再三谏诲以白四法。亦广如前。僧伽伐尸沙者。亦如前说。此中犯相其事云何。苾刍知彼如法为作驱摈羯磨。而后说言有爱恚等。皆得恶作。苾刍别谏之时。若舍者善。若不舍者得窣吐罗底也。余并同前破僧处说

根本说一切有部毗奈耶卷第十五根本说一切有部毗奈耶卷第十六

        三藏法师义净奉　制译

    恶性违谏学处第十三

尔时薄伽梵。在憍闪毗国瞿师罗园。时具寿阐陀。既犯罪已不如法说悔。时亲友苾刍见其如是。为欲令其利益安乐。告言具寿阐陀。汝所犯罪应如法说悔。答言若犯罪者。彼即自当如法说悔。亲友告曰。汝身犯罪欲令谁悔。答曰有追悔者彼当说悔。告曰汝既犯罪应生追悔。答曰诸具寿莫向我说若好若恶。我亦不向诸具寿说若好若恶。具寿。止莫劝我莫论说我。诸具寿。汝种种姓种种类而来出家。犹如种种树叶风吹一处。然具寿等亦复如是。因我世尊证无上觉。汝种种姓族来求出家。时苾刍闻彼阐陀作如是说。咸生嫌贱作如是语。云何苾刍与诸苾刍。同一佛法同一学处。如法如律他谏悔时。自身不受谏语。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍应别谏阐陀。若更有余类。亦应如是谏。汝阐陀与苾刍。同一佛法同一学处。如法如律而谏悔时。莫自身不受谏语。具寿自身当受谏语。诸苾刍如法如律谏汝。汝亦如法如律谏诸苾刍。展转相谏展转相教展转说悔。如是如来应正等觉苾刍僧众便得增长。具寿汝莫违谏。时诸苾刍闻佛教已。白佛言。如是世尊即如佛教谏彼阐陀。广说如前。乃至汝莫违谏。时诸苾刍别谏之时。具寿。阐陀如前所说坚执而住。云唯此事实余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我等如佛所教。已作别谏谏彼阐陀。彼苾刍如前所说坚执而住。云我所言其事实尔余皆虚妄。世尊告曰。汝等应作白四羯磨谏彼阐陀。若更有余亦应如是谏。敷座鸣揵稚如常集众。众集已令一苾刍应如是作

大德僧伽听。此具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。自不受语作如是说。汝诸具寿。莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。诸具寿止莫谏我。时诸苾刍便为别谏。别谏之时。阐陀遂便坚执其事。作如是语。我说是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今以白四羯磨谏彼阐陀。汝具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。莫自身不受谏语作如是说。诸具寿莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。具寿阐陀。汝今应舍自身不受谏语。白如是次作羯磨

大德僧伽听。此具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。自不受语作如是说。汝诸具寿。莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。诸具寿止莫谏我。时诸苾刍便为别谏。别谏之时。阐陀遂便坚执其事。作如是语。我说是实余皆虚妄。僧今以白四羯磨谏彼阐陀。诸苾刍于佛所说学处经中。如法。如律正谏之时。莫自不受谏语作如是说。诸具寿莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。具寿阐陀。汝今应舍自身不受谏。语若诸具寿忍。许僧与具寿阐陀作白四羯磨晓喻其事。汝具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。莫自身不受谏语。具寿自身当受谏语。诸苾刍如法如律谏具寿。具寿亦如法如律谏诸苾刍。如是如来应正等觉。苾刍僧众便得增长。谓由展转相谏展转相教展转说悔故。汝具寿阐陀。应舍自身不受谏语。违僧谏事者默然。若不许者说。此是初羯磨。第二第三亦如是说。结文准知

时诸苾刍受佛教已。依法而谏当谏之时。阐陀苾刍如前所说。而云我说实尔余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我等奉教以白四法谏阐陀时。然彼不受谏语。而云我说实尔余皆虚妄。尔时世尊。以此因缘集苾刍众。知而故问。广说如前。汝阐陀何故坚执不舍。种种呵责已。乃至我观十利。为诸弟子制其学处应如是说

若复苾刍恶性不受人语。诸苾刍于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。诸苾刍语是苾刍言。具寿汝莫不受谏语。诸苾刍于戒经中。如法如律劝诲之时。应受谏语。具寿如法谏诸苾刍。诸苾刍亦如法谏具寿。如是如来应正等觉佛声闻众。便得增长共相谏诲。具寿汝应舍此事。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。时随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙

若复苾刍者。谓是阐陀若更有余如是流类。恶性不受人语者。若善苾刍以随顺言。不违正理正劝谏时。自用己情不相领纳。诸苾刍者谓此法中人。于佛所说戒经中者。佛谓大师。于戒经中说四波罗市迦。十三僧伽伐尸沙。二不定。三十泥萨只波逸底迦。九十波逸底迦。四波罗底提舍尼众多学法。七灭诤法。经者是比次略诠义。依如是等法律劝诲之时。不受他语自守恶性坚执而住。诸大德莫向我说若好若恶等者。谓好事不须劝恶事勿相遮。此等皆是别谏之词。大德止者。更重殷勤彰不受语。乃至三谏广说如前。此中犯相其事云何。知诸苾刍如法谏时。得罪轻重亦如前说

时诸苾刍咸皆有疑。白佛言。世尊。此阐陀苾刍。有何因缘依托如来。族望势力对诸善好苾刍前。自恃傲慢作陵辱语。佛告诸苾刍。阐陀苾刍非但今日恃托我故慢诸苾刍。于过去世。亦恃托我于诸善好婆罗门居士中。自炫己身亦为憍慢。汝今应听。于往昔时石砌城中。有婆罗门名曰月子。于同类族娶女为妻。未久之间便诞一息。与其立字名为月光。年渐长大颇知家业。后于异时其婆罗门身婴病苦。彼之妻子舍而不问。其家有婢作如是念。此婆罗门于日日中百过举手。以求衣食资给我等。今遭病苦妻子不问。彼既是我曹主。不相看恃是所不应。即便往诣医人之处。告言贤首。仁识月子婆罗门不。医人报言。我先曾识今者如何。其婢报曰。今遭病苦妻子不问。仁今为我可处药方。医人答曰。彼之妻子既其不问。更有何人为作瞻养。婢曰唯我看侍。医人即为依病处方。婢亲供给蒙加药饵病得痊瘳。时婆罗门便生是念。我遭疾苦妻子不问。我今得活皆是使女之恩。既有劬劳宁容不报。命使女曰。贤首。我遭病苦妻子不问。我今得活皆是汝恩。汝欲何求皆随所愿。使女答曰。大家若于我处存私爱者。幸能降意共我交欢。婆罗门曰。汝今何用作此交欢。我当与汝五百金钱。放汝为良长无贱称。使女答曰。大家我虽蒙放不免贱名。有愍念心交欢是胜。婆罗门曰随汝所愿。月期若过身净之时可来报我。后于异时月期身净。即便白主我今身净。是时家主共行交密。便即有娠。时婆罗门妇既自审察。知夫与婢窃有交通。即于婢所鞭打楚毒。特异常时弊衣粗食不充身口。使女自念。岂有薄福有情托我胎内初有娠日。婆罗门妇即便于我加其杖木与恶衣食。后时月满便诞一男。使女生念。此是薄福有情初有娠日。婆罗门妇极加楚毒。令我衣食不自充躯。若其长大饥贫更甚。作是念已即取孩儿。置浣盆中欲弃于外。时婆罗门见而问曰。贤首。此浣盆内是何物耶。答言无物。婆罗门曰可将来看。乃见盆内有新生孩子。问言汝欲弃耶。使女悲啼而告之曰。此薄福物。处胎之后大家即便倍增严酷。弊衣恶食不自充躯。若其长大饥贫更甚。由此因缘我今欲弃。婆罗门曰。此复何辜是我之过。美言慰喻令其收养。报其妇曰汝岂不忆我前遭病命在须臾。而汝及子皆不相问。我于今日得存命者。皆是使女恩养之力。汝若于此好恶共同者善。若不尔者我当立彼以为家长。汝为婢使令相供给。时彼妇女既闻是语。即便惊慑遂生私念。此婆罗门禀性暴恶。我不依教当被陵辱。报其夫曰我实不知。此之使女君有私爱。从今已去乃至戏笑亦不敢粗言。而彼孩子由浣盆中欲弃于外。家人因此名作浣盆。其浣盆孩子凡所餐膳与父同食。有请唤处携以俱行。后于异时其婆罗门身婴疾病。告长子月光曰。我亡之后汝无所乏。浣盆童子年在幼稚。当须忧念苦乐是同。于时月光敬受父教。其父虽加药饵不见瘳损。因即命终。如有颂曰

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

时婆罗门既身亡已。妻子亲族悲号啼泣。以杂色缯彩严饰丧舆。送往尸林如法烧已。还归本处怀忧而住。于时月光命浣盆曰。尔来共我一处同食。其母报曰。汝不应共婢儿同食。儿告母曰。比来常云是我之弟。如何今日忽作婢儿。便报子曰。汝父在时禀性暴恶。谁复敢对唤作婢儿。于时浣盆闻斯语已。往亲母所白其母曰。我岂实是婢所生耶。母便报曰。皆由往业。谁复婢儿强弱相陵自是常事。此婆罗门妇极是恶行。汝今宜可自活他乡。于时浣盆即便辞母客游他邑。即自改名号为月静。是时月静渐次游行至室罗伐城。时此城中有大臣婆罗门。唯有一女仪容端正人所乐观。年渐长成可为婚礼。时婆罗门遂作是念。我之少女不求族望不觅钱财。不为容色而作婚娉。若其有人能于我所学四明论。善通达者我当娉之。是时月静客游他乡情存学业。诣婆罗门所而白之曰。我今意欲。就大师处习四明论。问曰汝从何来。答曰我从石砌城来。问曰彼城人物汝并识不。答云我识。问曰汝识大婆罗门月子不。月静闻已不觉啼泣。彼便问曰汝何故啼。答云彼是我尊身已亡殁。师报之曰。彼是我友久与别离。今已云亡诚可悲悼。因即摄受。彼便锐意勤学四明。禀性聪敏未盈岁月。于所习论咸皆洞晓。时婆罗门便作是念。我有宿愿所生之女不求族望。不觅钱财不为容色。若其有人能于我所学四明论。善通达者我当娉之。即便以种种璎珞严饰其女。召命宗亲门设火祀。左手携女右手持瓶。以吉祥水注月静手。而告之曰。摩纳婆。今我以女授汝为妻。月静受之旋火三匝。余婆罗门同声咒愿。愿得长寿无病宗门吉昌。即便广设宾会共成婚礼。为大臣爱念捡挍家室。所有取与咸皆委付。其家巨富多有珍财。远近商人无不臻凑。时有石砌城商人。持诸货物到室罗伐城。便见浣盆共相谓曰。此之浣盆今者乃作大臣女夫。善习众艺其家巨富多有资财。贫富无恒业命何定。时诸商人既交易已。持诸货物还石砌城。告月光云。我于室罗伐城见汝弟浣盆。善四明论为大臣女婿。其家巨富多有财产。彼兄闻已便告母曰。我闻浣盆在室罗伐。势力豪富有异常人。其母闻之情生不喜。后于异时月光家资渐见贫悴。母便告曰。如汝前闻浣盆者是汝之弟。彼既巨富汝宜往看。所有钱财或容相济。月光报曰。前云婢儿今成兄弟。不违母命便往室罗伐城。于时浣盆闻有大兄其名月光。与诸商旅来至此城。即便疾往商人之处。既迎见已欢喜跪拜。而白兄曰。我自立名名为月静。浣盆之字勿复口陈。兄答如是。便引其兄诣所住宅。报其妇曰。此是我大兄。汝可存心好须供侍。妇既闻已依教供给。其月光器量温雅易为共住。浣盆禀性犷暴难可只承。于妻室处常行楚毒。于时新妇便白月光曰。伯于家弟一乳所资。何意伯则宽恕仁慈。弟乃刚犷恶性。伯便报曰。家弟禀性如是。汝复未诵家咒。缘此苦楚共相煎迫。妇言大伯。幸愿恩慈赐我家咒。于时月光说伽他曰

  明咒不惠人　　以咒换方与
  或时得承事　　或复获珍财
  若不如是者　　纵死不传授

妇言。大伯奉上几物得称本情。其伯答曰。得五百金钱以咒相与。其妇即便以五百金钱。奉而礼足请曰。幸愿恩慈赐我家咒。其伯报曰。待我归日当可持来。妇既蒙许情欣明咒。语其夫曰。仁之家兄久至于此。何不发遣令还故居。夫云贤首。汝办路粮并设饮食。我求商旅资赠行人。即便出外求觅商旅。新妇遂持五百金钱求请法术。伯受物已即说咒曰

  半城人共悉　　亲族并皆知
  浣盆应默然　　莎诃更勿语

说明咒已报新妇曰。此咒义深汝当熟诵。如其我弟更鞭打时。即便报曰。且勿行杖待我为诵家咒。若问咒义便可答言。若更嗔呵我当广说。其夫出外觅得商旅。如法赠送月光归乡。还来舍内。其妇生念。我虽得咒未知验不。我今可试。洗浴之具并不预安。饮食所须亦不为办。夫从索水。报曰无水。我今极饥可与饮食。报言食亦未作。即便嗔怒而骂之曰。比为兄在我不治汝。遂便举手欲打其妻。妻曰。君宜且止听诵家咒。报言诵看。即说咒曰

  半城人共悉　　亲族并皆知
  浣盆应默然　　莎诃更勿语

夫便问曰。此之明咒其义云何。答曰。若更打我当说其义。夫曰。若不说义更不相打。浣盆从此掩气无言。汝诸苾刍。往时月子婆罗门者即我身是。彼浣盆者即阐陀是。往时恃我族望欺诳于人。今者还恃我宗欺诸同梵行者。是故汝诸苾刍。不应凭恃势力欺蔑于人。当自摄心谦下而住

诸大德。我已说十三僧伽伐尸沙法。九初便犯。四至三谏。若苾刍随一一犯故。覆藏者随覆藏日众。应与作不乐波利婆沙。行波利婆沙竟。众应与作六夜摩那[卑*也]。行摩那[卑*也]竟余有出罪。应二十僧中出是苾刍罪。若少一人不满二十众。是苾刍罪不得除。诸苾刍皆得罪。此是出罪法。今问诸大德。是中清净不。第二第三亦如是问。诸大德。我知众清净。由其默然故。我今如是持

    二不定法

摄颂曰

  若在屏障中　　堪行淫欲处
  及在非障处　　无有第三人

尔时世尊。在室罗伐城逝多林给孤独园。时具寿邬陀夷。日初分时着衣持钵。入城乞食次至故二笈多舍。是时笈多逢见邬陀夷来。即为敷设妙好床座。进而迎曰。善来大德。此处床座宜应就坐。时邬陀夷即便就坐。笈多礼已。遂与邬陀夷压膝而坐为听法故。时邬陀夷即以美妙言辞为其说法。时鹿子母毗舍佉。闻说法声作如是念。此是大德邬陀夷。为彼笈多以妙言。辞而宣法要。美如新蜜。我当就彼听其说法。时毗舍佉即诣笈多处。见与邬陀夷压膝而坐。见已生念。此非出家人之所应作。若有不信之人见斯事者。定谓苾刍与女人于私屏处共行非法长众讥嫌。我今宜可以此因缘白世尊知。时毗舍佉便诣佛所。礼佛足已在一面坐。具以上事而白世尊。唯愿世尊。从今已去为诸圣众制其学处。令生忆念不应屏处独与女人一处而坐。慈愍故

尔时世尊。受毗舍佉请已默然而住。时毗舍佉见佛默然礼已而去。尔时世尊。以此因缘集苾刍众。为二事故。一者为令我诸声闻弟子识知此事不应作故。二者制诸学处故。尔时世尊。知而故问广说如前。乃至我观十利。为诸弟子制其学处应如是说

若复苾刍独与一女人。在于屏障堪行淫处坐。有正信邬波斯迦。于三法中随一而说。若波罗市迦。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于三法中应随一一法治。若波罗市迦。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法

若复苾刍者。谓邬陀夷若更有余如是流类。独者唯独苾刍。一女人者。更无余伴女男黄门。女人者。若妇童女堪行不净行。在屏障者有五种屏处。一墙二篱三衣四丛林五闇夜。坐者若床若座乃至高一寻内。堪行淫处者。谓处堪作不净行事。有正信邬波斯迦者。谓于佛法僧深起敬心得不坏信。于四真谛无有疑惑得见谛果。假令失命因缘不故妄语。言三法者是举数也。随一一法说者。谓四他胜。十三僧残。九十堕罪。于此罪中随一有犯。然此正信邬波斯迦于罪不识。亦复不识犯罪因起。但见彼苾刍自称得上人法。共女人身相触。或时饮酒掘地坏生。或非时食。此是不定事无揩准故。彼苾刍应如法治令其说悔。此中犯相其事云何。若正信邬波斯迦。云我见彼苾刍共女人独行。不见住坐卧。或云我见行住非坐卧。或云见行住坐非卧。或云见行住坐卧者。此等皆依邬波斯迦所说治之。若正信邬波斯迦。见彼苾刍与女人共行住等。对问之时而苾刍不臣其事者。应与觅罪相羯磨。应如是与敷座鸣槌。先为言白众。众既集已令一苾刍作其羯磨

佛告诸苾刍。其觅罪自相。苾刍所有行法我今当说。彼得法已不应与人出家及受圆具及作依止。不畜求寂虽是先畜。不应与受圆具。若见他苾刍破戒破见破威仪破净命。不应诘责。与作忆念不应教授苾刍。不应教授苾刍尼。设先差者亦不应往。不共作褒洒陀及随意事。不作单白白二白四。若更有余解毗奈耶者。不于众中说毗奈耶。其得法苾刍。不依教者得越法罪。若此苾刍。心生恭敬随顺无违者。应于界内从众乞解。若众知彼人悉皆依实无违背者。应为作解。同前集僧已。其得法苾刍如常威仪致敬已。于上座前蹲居合掌作如是言。大德僧伽听。我名某甲。僧伽与作觅罪自相法。我心恭敬随顺无违。今于界内从众乞解。众僧为我作羯磨者。其事皆舍不敢违逆。唯愿僧伽。为我解觅罪自相羯磨。慈愍故。如是再三。次一苾刍为作羯磨。其不定法。初与第三事多相似。于中别者。即如初在室罗伐城。邬陀夷苾刍与故二笈多是起犯人。鹿子母毗舍佉邬波斯迦而说其事。第二在王舍城。室利迦苾刍长者妇善生。邬褒洒陀邬波斯迦前据三事。是堪行淫屏障之处。后是二事在不堪行淫处。此为异相。应如是说

若复苾刍独与一女人。在非屏障不堪行淫处坐。有正信邬波斯迦。于二法中随一而说。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于二法中应随一一法治。彼苾刍若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法。二不定法竟

    三十泥萨只波逸底迦法

初摄颂曰

  持离畜浣衣　　取衣乞过受
  同价及别主　　遣使送衣直

    有长衣不分别学处第一

佛在室罗伐城逝多林给孤独园。时诸苾刍多畜三衣。每于嚼齿木时洗濯手足。礼拜二师及礼世尊。扫洒寺宇或涂牛粪。或入村乞食或啖饮食受教听法。于此等时各别着衣。舒张卷叠多有营务。废修善品读诵思惟。时诸少欲苾刍见共嫌耻。云何苾刍多畜长衣废修正业。诸苾刍以此因缘具白世尊。世尊集诸苾刍广说如前。问知实已种种呵责。多欲不足难养难满。赞叹少欲知足易养易满。知量而受修杜多行。告诸苾刍曰。广说乃至我观十利。为诸弟子制其学处应如是说。若复苾刍作衣已竟。羯耻那衣复出。得长衣分别应畜。若不分别而畜者。泥萨只波逸底迦

如是世尊为诸声闻弟子制学处已。佛在王舍城竹林中住。尔时具寿大迦摄波。在此城侧阿兰若小室中住。时有居士。每于长夜作如是念。善哉我于何时得遇大迦摄波。彼是人天之所供养。我当施食。以一上衣手为被服。而此愿未满。时彼居士便持上衣诣具寿阿难陀处。作如是语。大德阿难陀颇知圣者大迦摄波今在何处。阿难陀报曰。贤首。我闻圣者在阿兰若小室中住。居士曰。大德圣者何时当见来此。阿难陀报曰。不久当至。于十五日长净之时定当至此。居士曰。大德知时我于长夜作如是念。庆哉我于何日得遇大迦摄波。彼是人天之所供养。我当施食。以一上衣手为被服。我有此愿犹未满足。大德我拟施衣现持至此。既居俗累多有婴缠。幸愿大德见迦摄波来。为持此衣以申供养。哀愍我故而披着之。时阿难陀便作是念。我受衣者违世尊教。若不受者障施主福。大迦摄波又阙衣利。我今持衣往问世尊。世尊以此为缘当有开许。时阿难陀为受其衣。居士辞去。阿难陀便持彼衣诣世尊所。礼双足已具以白佛。佛告阿难陀。善哉善哉阿难陀。我未听者今汝预知。若有婆罗门居士施苾刍衣者。彼诸苾刍须应为受。应舍旧衣当持新者。时诸苾刍虽闻此语仍未解了。所舍旧衣欲何所作。佛言所有旧衣及余长衣。应于亲教师及轨范师处。作委寄想而持用之。时诸苾刍不为分别经久持畜。世尊知已告诸苾刍曰。我观十利重为汝等。制其学处应如是说

若复苾刍作衣已竟羯耻那衣。复出得长衣齐十日。不分别应畜。若过畜者。泥萨只波逸底迦

若复苾刍作衣已竟。羯耻那衣复出者。有作衣竟非出羯耻那衣。有出羯耻那衣非作衣竟。有出羯耻那衣作衣亦竟。有非作衣竟非出羯耻那衣。初句者。若苾刍浣染缝刺作衣已竟。然僧未出羯耻那衣。第二句者。若苾刍作衣未竟。僧已出羯耻那衣。第三句者。若苾刍作衣已了。僧复出羯耻那衣。第四句者。若苾刍作衣未竟。羯耻那衣未出。言得长衣齐十日者。谓是十夜。长衣者。谓受持衣外别有余衣。作分别法应畜。若过畜泥萨只波逸底迦者。此物应舍。其罪应说

此中犯相其事云何。若苾刍月一日得衣。苾刍于十日内。应持应舍。应作法应与他。若不持不舍。不作法不与他。至十一日明相出时。泥萨只波逸底迦

若苾刍一日得衣二日不得衣。三日得衣乃至十日得衣。不为持等至十一日明相出。九日中所得衣。皆泥萨只波逸底迦。如是乃至八日等所得衣。作句日数多少准事应知

若苾刍一日得衣二日得衣。彼苾刍于十日内。前所得衣应持。后所得衣应舍。等或可翻此。若不作法至十一日明相出时。二日中所得衣。皆泥萨只波逸底迦。如是乃至三日等得衣准事应知。若苾刍一日得二衣。乃至二日等得衣。应同前作法。若不作法至十一日明相出。皆泥萨只波逸底迦

若苾刍一日得众多衣。若前若后应持一衣。余皆作法。若不作法至十一日明相出时。皆泥萨只波逸底迦。若苾刍一日得众多衣。二日已去亦得众多衣。作法同前。若不作法至十一日明相出时。得罪同前。此等皆是由前染后相续生过故。若苾刍犯泥萨只衣此衣不舍。不经宿其罪不说悔。若得余衣皆犯舍堕。若苾刍其泥萨只衣虽舍。而不经宿罪不说悔。余所得衣并犯舍堕。若舍衣经宿而罪不说悔。得所余衣并犯舍堕。由前染故。若苾刍畜长衣已犯舍堕不为三事。凡所得衣若钵钵络水罗腰绦。乃至随有所得沙门资具养命之缘。并泥萨只波逸底迦。由前染故。若舍衣经宿其罪说悔。得所余衣并皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠(如此初戒所明犯相三事法式自余诸戒相似之事更不重言其不同者随事别出)

根本说一切有部毗奈耶卷第十六根本说一切有部毗奈耶卷第十七

        三藏法师义净奉　制译

    离三衣学处第二

尔时薄伽梵。在室罗伐城逝多林给孤独园。时诸苾刍多畜三衣。随安居处所得衣财。浣染刺已内衣袋中。系缚使牢寄主人苾刍。便着上下二衣游行人间。既去之后主人苾刍为彼藏举。曝晒开张多有作务。遂废读诵摄念思惟省事。苾刍便生嫌贱咸作是语。如何苾刍多畜长衣妨他正业。时诸苾刍以此因缘具白世尊。世尊以此因缘集苾刍众。为诸苾刍赞叹少欲杜多正行。告诸苾刍。我观十利广说如前。为诸苾刍制其学处应如是说。若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣。界外宿下至一夜。泥萨只波逸底迦

佛在王舍城竹林中住。是时具寿大迦摄波。亦住此城西尼迦窟。此时僧伽同一褒洒陀界。时诸苾刍至十五日。褒洒陀时并皆现集。唯待大迦摄波。时大迦摄波从窟发来。路经贤雨河遇河瀑涨。渡水之时大衣被湿。便綟去水晒曝待干。遂便晚至往褒洒陀处。于大众中就座而坐。时诸苾刍白迦摄波曰。我等诸人至褒洒陀日并已详集。唯待尊者何故晚来。时具寿大迦摄波。对大众中具述前事。我迦摄波年迈衰老大衣厚重。擎负诚难为斯来晚。我今不知其事如何。时诸苾刍以此因缘具白世尊。佛言汝诸苾刍应与大迦摄波苾刍年迈衰老。作不离僧伽胝羯磨。若更有余如是流类。应如是与鸣揵稚集众已。下至四人得为作法。时迦摄波苾刍。随其大小为敬事已。在上座前蹲踞而住。合掌作如是白。大德僧伽听。我迦摄波苾刍年迈衰老。今从众僧乞不离僧伽胝法。唯愿僧伽。与我迦摄波苾刍年迈衰老不离僧伽胝法。慈愍故。如是三说。时诸苾刍应作白羯磨。(广如百一羯磨中具述)若其僧伽与彼苾刍。作不离僧伽胝法已。应着上下二衣人间游行。勿致疑惑。是时舍利子亦在此会坐。便白诸苾刍曰。我有风患僧伽胝重不能檐荷。其欲如何。诸苾刍闻已白佛。佛言汝等应与舍利子为有风患。作不离僧伽胝法。若更有余如是流类。如常集众。乃至四人应入众乞。准迦摄波乞法及羯磨应作。既得法已同前游行

尔时世尊。赞叹持戒少欲知足杜多功德为最端严。告诸苾刍曰。前是创制后是随开。为诸苾刍制其学处应如是说

若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣。界外宿下至一夜。除众作法。泥萨只波逸底迦

衣已竟。羯耻那衣复出。有四句差别。广如前说。言离一一衣者。于僧伽胝嗢呾罗僧伽安呾婆娑三衣之中。离一一衣异界而宿。乃至明相出。除僧羯磨。泥萨只波逸底迦。此犯舍物同前作法。此中犯相其事云何

摄颂曰

  一二多舍村　　墙篱堑围绕
  伎乐外道舍　　铺店取楼场
  堂车船林树　　皆有四不同
  于四威仪中　　护衣应善识

有一舍村二舍村多舍村。墙围村篱围村堑围村。一村有一势分有多势分。多村有一势分有多势分。一家有一势分有多势分。多家有一势分有多势分。如是应知。若伎乐家外道家。若铺店楼及场堂。车船林树皆有一多势分。四种不同

云何一舍村。谓山野人同居一舍。此齐几何是其势分。谓尽舍内外有一寻。又复齐其舂捣炒磨。餐啖饮食聚会之处。亦名势分。若苾刍衣在舍中身居势分。或衣居势分身在舍中。明相出时此无有犯。若置衣舍内及势分中身居异处乃至明相未出已来。得恶作罪。明相出时得泥萨只波逸底迦。一舍既尔。二舍亦然。云何多舍村。谓村内人家门无次第撩乱而住。此齐几何名为势分为异为同。答此村无势分有异无同。离衣分齐据家为准。云何墙围村。谓村四面以墙围绕。此齐几何名为势分。为尽墙内外有一寻。又复齐其鸡飞坠处。又齐怀惭愧人便利之处。是其势分余如前说。云何篱围村。谓村四面以篱围绕。此齐几何名为势分。谓尽篱内外有一寻。又复齐其十二肘梯所及之处。又齐六牛竹车回转之处。是其势分。云何堑围村。谓村四面以堑围绕。此齐几何名为势分。谓尽堑内外有一寻。又复齐其牛羊足尘所及之处。又齐弃粪扫时粗大塼石所及之处。是其势分。云何一村有一势分。谓于此村有一园林一神庙众集之处。是谓一村有一势分。此齐几何名为势分。谓尽园林外有一寻。又复齐其舂捣炒磨。餐啖饮食聚会之处。是其势分。云何一村有多势分。谓于此村有多园林多神庙众集之处。是谓一村有多势分。此齐几何名为势分。为异为同。答此无势分。但齐室中说。云何多村有一势分。谓此多村有一园林一神庙众集之处。是谓多村有一势分。此齐几何名为势分。村中并是外各一寻。又复齐其舂捣炒磨。餐啖饮食聚会之处。亦名势分。云何多村有多势分。谓此多村有多园林多神庙众集之处。是谓多村有多势分。此齐几何名为势分为异为同。答此无势分。余并如前。云何一家有一势分。谓此家中唯一家长。兄弟不分。是谓一家有一势分。事并同前一舍村说。云何一家有多势分。谓此家中有多家长兄弟分别。是谓一家有多势分。此齐几何名为势分。谓齐门来更无势分。云何多家有一势分。谓诸家中唯一家长兄弟不分。是谓多家有一势分。云何多家有多势分谓此诸家有多家长兄弟分别。此齐几何名为势分何共何别。答此无势分。云何一伎乐家有一势分。谓此家中有一家长兄弟不分。是谓一家有一势分。此齐几何名为势分。宅中总是外有一寻。又复齐其安置竿鼓琵琶箫笛。料理供具聚会饮食处来。亦是势分。云何一伎乐家有多势分。谓此家中有多家长兄弟分别。是谓一家有多势分。此齐几何名为势分何共何别。别谓据彼兄弟所居分齐。共谓安置幡竿处来。云何多伎乐家有一势分。谓此诸家唯一家长兄弟不分。是谓多家有一势分。此齐几何名为势分。宅中总是外有一寻。又复齐其安置竿等。并名势分。云何多伎乐家有多势分。谓此诸家有多家长兄弟分别。此齐几何名为势分何共何别。答此无势分。云何一外道家有一势分。谓此家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪。安置柴薪及服君持。祠祀箄杓火炉咒祭。舂捣饮食聚会处来。云何一外道家有多势分。谓此家中有多见解意趣不同。此之势分何共何别。谓齐天祠。云何多外道家有一势分。谓诸家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪等处。云何多外道家有多势分。谓此诸家有多见解意趣不同。此之势分何共何别。答此无势分。云何一铺有一势分。谓此铺中有一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物。计称量度交易之处。云何一铺有多势分。谓此铺中有多家长兄弟分别。此之势分何共何别。谓交易坐床。云何多铺有一势分。谓此诸铺唯一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物等处。云何多铺有多势分。谓此诸铺有多家长或兄弟分别。此齐几何是其势分何共何别。答此无势分

云何一店有一势分。谓此店中有一家长兄弟不分此之势分。中间总是外有一寻。又齐安置小麦大麦。油麻小豆粟米粳米。劫贝丝绵衣裳等物。计秤量度交易之处

云何一店有多势分。谓此店中有多店主或兄弟分别。此齐几何是其势分何共何别。谓着物板床处。云何多店有一势分。谓此诸店唯一店主兄弟不分。此之势分。中间总是外有一寻。又齐安置麦豆等物。云何多店有多势分。谓此诸店有多店主或兄弟分别。此齐几何是其势分何共何别。答此无势分。云何一楼有一势分。谓此楼中有一楼主兄弟不分。此之势分。中间总是外有一寻。又齐聚会饮食处来。云何一楼有多势分。谓此楼中有多楼主或兄弟分别。此齐几何是其势分何共何别。谓安置梯处。云何多楼有一势分。谓此诸楼有一楼主兄弟不分。此之势分。中间总是外有一寻聚会饮食。云何多楼有多势分。谓此诸楼有多楼主或兄弟分别。此齐几何是其势分何共何别。答此无势分。云何一场有一势分。谓此场中有一场主兄弟不分。此之势分。中间总是外有一寻。安置谷麦筐斗之处。云何一场有多势分。谓此场中有多场主或兄弟分别。此齐几何是其势分何共何别。谓场界畔。云何多场有一势分。谓此诸场有一场主兄弟不分。此之势分。中间总是外有一寻安置谷麦。云何多场有多势分。谓此诸场有多场主或兄弟分别。此齐几何是其势分何共何别。答此无势分。云何一堂有一势分。谓此堂中有一堂主兄弟不分。此之势分。中间总是外有一寻。谓系牛马处剉草弃粪所及之处。云何一堂有多势分。谓此堂中有多堂主或兄弟分别。此齐几何是其势分。谓到门内。云何多堂有一势分。谓此诸堂有一堂主兄弟不分。此之势分。中间总是外有一寻。谓系牛马剉草弃粪所及之处。云何多堂有多势分。谓此诸堂有多堂主或兄弟分别。此齐几何是其势分何共何别。答此无势分。云何一车有一势分。谓此一车有一车主兄弟不分。此之势分。谓驾车行住。中间总是外有一寻。餐啖饮食系牛剉草弃粪及处。云何一车有多势分谓此一车有多车主或兄弟分别。此齐几何是其势分。谓齐车轭何共何别。共谓轼处。云何多车有一势分。谓此诸车有一车主兄弟不分。此之势分。谓驾车行处。云何多车有多势分。谓此诸车有多车主或兄弟分别。此齐几何是其势分何共何别。答此无势分。云何一船有一势分。谓此一船有一船主兄弟不分。此之势分。谓船行住。中间总是外有一寻。谓系船处餐啖饮食。云何一船有多势分。谓此一船有多船主或兄弟分别。此齐几何是其势分。谓齐船边。云何多船有一势分。谓此诸船有一船主。兄弟不分。此之势分谓船行住。云何多船有多势分。谓此诸船有多船主或兄弟分别。此齐几何是其势分何共何别。答此无势分。云何一林有一势分。谓此林中有一林主兄弟不分。此之势分。谓此林内。中间总是外有一寻。又复齐其采花之处餐啖饮食。云何一林有多势分。谓此一林有多林主或兄弟分别。此齐几何是其势分。谓齐井来。云何多林有一势分。谓此诸林有一林主兄弟不分。此之势分。中间总是外有一寻采花及处。云何多林有多势分。谓此诸林有多林主或兄弟分别。此齐几何是其势分何共何别。此无势分。云何一树有一势分。谓枝叶交密所及之处。中间总是外有一寻。又于五月日正中时树影及处。若无风时花叶果子堕落之处。及天雨时水渧及处。云何一树有多势分。谓树枝叶疏散不交。此齐几何是其势分何共何别。谓是齐树根。云何多树有一势分。谓此诸树枝叶相交覆所及处。中间总是。云何多树有多势分。谓此诸树各各相离枝叶不交。此齐几何是其势分何共何别。苾刍有犯无犯。尔时具寿邬波离白佛言。世尊大德。若苾刍行住坐卧时。齐几许来是离衣势分。佛言如生闻婆罗门种庵没罗树。相离七寻花果茂盛。此七树间有四十九寻。齐此已来是行。苾刍不失衣分齐过此便失。若住坐卧时但一寻内。若二界中间卧时。衣角不离身来。是其势分。若苾刍离衣宿。应为三事犯不犯。文并如前说

    一月衣学处第三

佛在室罗伐城给孤独园。时诸苾刍多畜衣。有得青衣不即作衣。但知举畜更望余者。若得如是相似之物。我当作衣。如青既然。黄赤白衣及得厚薄亦皆贮畜。时少欲苾刍共生嫌贱。云何苾刍多畜衣物。积而贮畜不肯作衣。时诸苾刍以此因缘具白世尊。佛以此缘具问诸苾刍。诸苾刍言实尔。世尊呵责广说如前。我观十利为诸声闻弟子。于毗奈耶制其学处应如前说

若复苾刍作衣已竟。羯耻那衣复出。得非时衣欲须应受。受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者泥萨只波逸底迦

若复苾刍衣已竟。羯耻那衣已出。有四句广如前说。言得非时衣者。何者是时何者非。时若住处不张羯耻那衣。者一月谓从八月十六日至。九月十五日。若住处张羯耻那衣者。五月谓从八月十六日至正月十五日。是名时。余名非时。若有望处者。谓衣少更求得畜。一月者谓有望处。于父母兄弟姊妹师主等处当与我衣。若五年会若六年会。若顶髻会若盛年会。我当得衣。若足者善。若三衣随一不足者。得齐一月。若过畜者泥萨只波逸底迦。广如前说。此中犯相其事云何

摄颂曰

  有望无望处　　望断不同衣
  新故粪扫殊　　条数肘量等

若苾刍月一日得少青色衣。未作而畜有希望处。若得如是同色衣时。我当作衣。即于是日得同色衣。彼苾刍于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。泥萨只波逸底迦

若苾刍一日不得余衣。二日方得衣三日得衣。乃至十日得衣。彼苾刍于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。泥萨只波逸底迦

若苾刍十日不得余衣。十一日不得十二日不得。乃至十九日不得衣。二十日方得余衣。即应如前作法。若不作法犯舍堕

若苾刍二十一日不得余衣。乃至二十九日得余衣。三十日内作衣。应持应舍应作分别。若不持不舍不作分别。三十一日明相出。泥萨只波逸底迦。由前得衣相染续故。如得青色衣既尔。得余色衣事皆同此

若苾刍一日得青色衣。不作而畜无别望处。便作是念。若得如是同色衣者。我当作衣。即于是日得同类衣。时苾刍于十日内作衣。应持应舍应作分别。若不作法者。至十一日明相出时。泥萨只波逸底迦。若一日不得余衣二日得衣。乃至三十日得衣。广如前说。如得青色衣既尔。得余色衣等事皆同此

若苾刍一日得青色衣。不作而畜有希望处。然希望处时节长远。不称所求无力能得。或于是日得青色衣。于十日内应作衣。如是广说。乃至三十日方得余色衣。事同前说

若苾刍一日得青色衣。不作而畜有希望处。其所望处虽未得衣心不断绝。或于是日得青色衣。如前广说。若苾刍一日得青色衣。不作而畜情有希望。若所望处皆断绝者。彼苾刍所得之衣。于十日内应持应舍。如前广说。尔时具寿邬波离白佛言。大德。有几种衣。佛言有二种。一新二故。新谓新织。故谓曾经四月着用。邬波离。复有五种衣。一有施主衣。二无施主衣。三往还衣。四死人衣。五粪扫衣。云何有施主衣。谓有女男半择迦为其施主。云何无施主衣。谓无女男半择迦为其施主。云何往还衣。如有死人眷属哀念。以衣赠送置于尸上。送至烧处。既焚葬已。还持此衣奉施僧众。云何死人衣。于尸林中死者余衣无主摄受。云何粪扫衣。此有五种。云何为五。一道路弃衣。二粪扫处衣。三河边弃衣。四蚁所穿衣。五破碎衣。复有五种。一火烧衣。二水所渍衣。三鼠啮衣。四牛嚼衣。五奶母弃衣

若苾刍得新衣欲作衣者。应浣染裁缝。两重为僧伽胝两重为尼师但。一重为嗢呾罗僧伽。一重为安呾婆娑。若苾刍二重为僧伽胝。时若欲更着第三重者。帖时得恶作罪。至十一日明相出时。便犯舍堕。若苾刍于新僧伽胝。摘去旧里拟将别用。摘时得恶作罪。至十一日明相出。便犯舍堕。若苾刍于新僧伽胝。摘去其里浣染缝治。还欲安此者无犯。至十一日明相出时。不安了者得泥萨只。如僧伽胝既然。于尼师但事皆同此。若苾刍有新嗢呾罗僧伽帖第二重。帖时得恶作。至十一日明相出时便犯舍堕。安呾婆娑亦复如是。若苾刍得故衣欲作衣者。应浣染裁缝。四重为僧伽胝。四重为尼师但。两重为嗢呾罗僧伽及安呾婆娑。若苾刍于二重嗢呾罗僧伽及安呾婆娑。若欲更着第三重者。帖时得恶作罪。十一日明相出时。犯舍堕罪。若苾刍于此重衣。若欲摘去或安不安。有犯无犯广如上说。若苾刍得有主衣无主衣往还衣死人衣。准其新故重数应知。若粪扫衣时随意重数作无齐限

尔时具寿邬波离白佛言。大德。僧伽胝有几种。条数云何。佛告邬波离。有九种别。云何为九。谓九条十一条十三条十五条十七条十九条二十一条二十三条二十五条。邬波离。初三种衣。二长一短。次三种衣。三长一短。次三种衣。四长一短。应作应持。过此已上便成破纳。邬波离白佛言。大德。衣之大小有几差别。佛言。僧伽胝有三。谓上中下。上者竖三肘横五肘。下者竖二肘半横四肘半。二内名中。若嗢呾罗僧伽及安呾婆娑。亦有三种。谓上中下。量如僧伽胝说。邬波离。复有二种安呾婆娑。竖二横五。竖二横四。若极下安呾婆娑。但盖三轮。是持衣中最小。若泥萨只衣最极小者。但齐从横一肘。若苾刍犯舍堕。应为三事广如上说。又无犯者最初犯人。或痴狂心乱痛恼所缠

    使非亲尼浣故衣学处第四

尔时菩萨从睹史天下。托生劫比罗城净饭王家。于时四方有大名称。云释迦族生太子。在雪山边分盐河侧劫比罗仙人所住之处。去斯不远有婆罗门仙人。名阿私多。善解占相。王召观察。授记有二种瑞。若在家者。为转轮王化四天下。为大圣主七宝具足。所谓轮宝象宝马宝珠宝女宝主藏臣宝主兵臣宝。千子圆满有大威力。勇健无双能降怨敌。尽斯大地穷四海边。无诸盗贼亦无酷罚。以法理人安隐而住。若出家者。剃除须发以正信心。从家至非家当得成佛。应正遍知名闻十方弘济群品。是时所有诸国大王。皆悉闻知释迦太子生在雪山。乃至名闻十方弘济群品。各作是念。我今宜往承事太子。当于后时受其福录。又作是念。今我无缘能见太子。若我承事净饭王者。即为承事太子身也。时诸国王咸皆遣使。并持国信至净饭王所。后时菩萨养在深宫。年渐长大由见老病死故。心怀忧恼。遂往林中。屏弃人事。时诸国王闻是事已咸作斯念。我今所以事净饭王者。意事太子。而今太子既往林中情求出离。我今何事徒为费损。于是使人及诸国信悉皆断绝。时憍萨罗国胜光大王。与净饭王国界邻近。信物虽绝使尚往还。于时时间遣使相问。所遣使人是国大臣名曰密护。是时密护至净饭王所。论国事已便于大臣邬陀夷舍而为停止。若净饭王遣使往问胜光王时。便遣大臣邬陀夷往。时邬陀夷至室罗伐城。见胜光王论王事已。于密护舍而为停止。时密护有妇名曰笈多。颜貌端严人所乐见。是时邬陀夷便与笈多共行非法。时彼密护闻妇与邬陀夷私有交密。便作是念此二。恶人当断其命。后更思念。我若杀者扰乱王城为大惊怖。如河为此罪过妇女杀婆罗门耶。即便舍而不问。后于异时密护身死。时胜光王以无子故。所有资财收入王库。时邬陀夷闻斯事已。便作是念。我今存在如何令彼笈多无所凭托。便于夜中思利害事。晓便往诣净饭王所。作如是白。王与胜光王国界邻接。见有如是不稳便事。应遣使人往彼筹度。若不问者当招祸败。王便报曰。若如是者。卿当为使往彼商量。时邬陀夷即便往诣室罗伐城。作如是念。我今为当先见大王先见臣耶。作是念已复更思量。求事之法理从下起。即便往至国大臣所陈其本意。云我启主欲取笈多。幸愿仁恩助我言及。大臣闻已然可其事。时邬陀夷即便诣胜光王所。共论国事即白王曰。幸愿大王赐与停处。王曰卿已曾来何处停止。白言我先停在密护之舍。王曰今者宜应还停彼处。便白王曰密护身死。王曰家主虽死宅岂死耶。邬陀夷曰。宅虽不死产业皆无。王命臣曰。可觅停处安邬陀夷。邬陀夷出已。臣白王曰。岂邬陀夷更无停处。然彼先与笈多交通。本意缘斯欲为启白。王今若能摄受此人。即是摄受净饭王矣。时胜光王即令使者命邬陀夷至。便告之曰。邬陀夷。我实不知卿与笈多先有交密。今以笈多与卿为妇。宅及财物亦并相供。时邬陀夷拜谢而去。是时笈多闻邬陀夷来诣其舍。即出当门大声啼哭。邬陀夷至门问笈多曰。何意啼泣。笈多报曰。我之所爱夫主身亡。仁岂于今亦当弃我。邬陀夷曰。我本相为而来至此。已白王讫。汝及家资悉皆相与。汝为此住为向劫比罗城。笈多自念。我今若往劫比罗者。婆罗门妇不存我命。我今宜应留住于此于其本宅。是时邬陀夷便有两宅。一在劫比罗。一在室罗伐城。尔时菩萨于六年中一无所有。修苦行已后便随意欲受上妙饮食。即以饭食及诸苏油遍涂身体。以暖汤水而为沐浴。遂便往诣胜军聚落二牧牛女所。一名欢喜。二名喜力。受十六倍乳糜饱足食已。复诣善行男子所取吉祥草。时黑龙王赞叹菩萨。向菩提树下手自布草不令聊乱。跏趺而坐。端身正意。心念口言。若我诸漏未断尽者。我终不解此跏趺坐。是时菩萨未解跏趺众惑皆尽

尔时世尊降伏三十六亿魔军兵已。证一切智。受梵王请往婆罗痆斯。三转十二行法轮。度五苾刍及以随五苾刍已。即便行诣白[疊*毛]林中。度六十贤部令住见谛。又至胜军聚落。度二牧牛女亦令见谛。又至乌卢频螺林侧。度千外道出家受具。又至伽耶山顶。现三神变教化令住安隐涅槃。又至杖林。令摩揭陀主频毗娑罗王住于见谛。并度八十百千诸来天众。无量百千摩揭陀国婆罗门等。次至王舍城受竹林精舍。亦与身子目连出家受具。次往室罗伐城受逝多林给孤独园。次至憍萨罗说少年经。令胜光王得见谛已住逝多林

时胜光王遣使持书往净饭王所。白言大王。王今庆喜。太子已证无上正觉。亦令有情同餐甘露。今现住在逝多林中。时净饭王闻此信已。以手支颊怀忧而叹。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今者云来逝多林内。其事如何

时大臣邬陀夷前诣王所。便白王曰。大王何故以手支颊怀忧而住。王曰我今岂得不怀忧耶。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今有信云。一切义成太子证无上正觉。亦令有情同餐甘露。来逝多林宁不忧也。时邬陀夷即白王曰。若如是者臣为使去持信还归。王曰卿今去矣。还于彼住亦不归来。邬陀夷曰。奉大王命臣必重来。时净饭王自裁书曰

  始从受胎后　　我养于世尊
  烦恼火恒烧　　常希最胜树
  今既长成已　　徒众数无边
  余人受安乐　　唯吾独辛苦

书了印讫与邬陀夷。时邬陀夷持王敕书往室罗伐。至世尊所奉上敕书。世尊受书便自披读。时邬陀夷白世尊曰。世尊能向劫比罗城不

佛告邬陀夷。我共汝去。时邬陀夷忆昔太子踰城出家。父王频召竟不还国。重白佛言。必若世尊不肯归者。我今有力自强将去。尔时世尊闻斯语已。即说伽他报邬陀夷曰

  生死爱网若全除　　此即诚无将导者
  世尊威力无处所　　汝何方便能将去
  生死爱网若全除　　此即诚无将导者
  世尊境界无处所　　汝何方便能将去

根本说一切有部毗奈耶卷第十七根本说一切有部毗奈耶卷第十八

        三藏法师义净奉　制译

    使非亲尼浣故衣学处第四之二

尔时邬陀夷。闻佛世尊说伽他已。顶礼佛足白佛言。世尊。我欲还宫白父王知。佛告邬陀夷。为佛使者理不应然。邬陀夷白佛言。为佛使者其事如何。佛告邬陀夷。凡出家者方为佛使。邬陀夷言我愿出家。然为要契事须还报净饭大王。我今且去。佛言待出家已方报前信。邬陀夷言。善哉我今出家。然而世尊为菩萨时。生生之处于二师二亲及尊重类。有如法教令曾不违逆。由此因缘言无违者。时邬陀夷白佛言。我今出家。佛告舍利子。汝与邬陀夷出家。令其长夜永得利益。舍利子言。如是世尊便与出家并受圆具。所有行法略并告知。时邬陀夷既受教诫。礼舍利子已。诣世尊所礼佛双足。白佛言。世尊。我已出家。佛言汝今可去。然而造次勿入王宫。宜至其门立而告曰。释迦苾刍今至门外。若唤入者即应随入。彼若问言更有诸余释迦苾刍不。答言更有。若问一切义成太子亦作如是形状耶。答言亦作如是形状。汝亦不应宿王宫内。若问一切义成太子宿王宫不。答言不宿。问何处宿止。答言或阿兰若或毗诃罗。若问一切义成太子欲来此不。答言欲来。若言何时欲来。答言过七日后方来至此。时邬陀夷礼佛而去。尔时世尊神力加被。令邬陀夷如申臂顷即至劫比罗城。立王门外告守门者曰。为我白王。释迦苾刍今在门外。门人问曰。更有诸余释迦苾刍不。报言更有。门人即便入白王曰。大王。释迦苾刍来在门外。得令入不。王言唤入。我观释迦苾刍其状如何。门人引入既至王所。王识颜状。问言。邬陀夷。汝今出家。报言我已出家。王便问曰。一切义成太子亦作如是形状。答言大王亦同此状。时净饭王无始劫来恩爱情重。闻是语已即便闷绝投身躄地。以冷水洒良久乃稣。从地起已问邬陀夷曰。一切义成太子欲来此不。答言欲来。何时欲来。过七日已方来至此。时王即便命诸臣曰。一切义成太子过七日已欲归故居。卿等应可修饰城隍庄严道路。宫中内人亦令洒扫。太子欲来。邬陀夷言。世尊不住王家及内宫里。王曰何处居停。答曰或阿兰若或毗诃罗。王告诸臣曰。卿等往阿兰若处屈路陀林同逝多林造一住处。有十六大院院六十房。是时诸臣奉王命已。遂往阿兰若屈路陀林同逝多林。造十六大院院有六十房。然大王教令随言即成。诸胜天人举心事办。相应定力意念皆就。于此城中街衢巷陌屏除诸秽。以栴檀香水而遍洒之。处处皆有殊妙香供。悬众缯彩建立幢幡。布列香花诚可爱乐。犹如帝释欢喜之园。时诸大众各怀渴仰。瞻望世尊企想而住

尔时世尊在逝多林。命大目连曰。汝今宜往告诸苾刍。如来欲向劫比罗城。若诸具寿情乐欲见父子相遇者。应持衣钵。时大目连受佛教已。告诸苾刍曰。诸具寿。世尊欲向劫比罗城。若诸具寿。情乐欲见父子相遇者。应持衣钵随从世尊。时诸苾刍既承告已俱来从佛。尔时世尊。自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。离欲离欲围绕。阿罗汉阿罗汉围绕。端严端严围绕。如栴檀林栴檀围绕。犹如象王象子围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅王妙翅鸟围绕。如波罗门学徒围绕。犹如大医病者围绕。如大军将兵众围绕。犹如导师行旅围绕。犹如商主商客围绕。如大长者人众围绕。如诸国王大臣围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆围绕。如增长天王鸠槃荼围绕。如丑目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕犹如帝释三十三天围绕如梵天王梵众围绕。犹如大海湛然安住。犹如大云叆叇垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗逾千日。安步而进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻尊者阿慎若憍陈如。尊者高胜。尊者婆瑟波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者名称。尊者圆满等。诸大声闻及余人众往劫比罗渐。次而行至卢呬多河。时诸苾刍。或有洗濯手足或嚼齿木。或滤净水或时澡浴。是时劫比罗城所有人众。闻一切义成太子今欲来至。皆大欢喜竞共奔走往屈路陀林。时净饭王于宽广处敷设床座以待太子。是时乃有无量百千大众云集。或有先世善根共相。警觉。或有情生喜乐作如是念。为父礼子为子拜父耶。时佛世尊便作是念。我若足步入城中者。诸释迦子各起慢情。共生不信作如是议。一切义成太子大有所失。昔时去日百千天众随从空中。于劫比罗城围绕而去。今者获得无上妙智更乃足步而还。欲令诸人息轻慢心故。我今应以神变入劫比罗城。尔时世尊随心所念入三摩地。既入定已于座不现。共诸苾刍踊在虚空。犹如满月共相围绕。亦如鹅王舒翼而住。行住坐卧四威仪中广现神变。尔时世尊。先于东方入火光定。现种种焰青黄赤白红颇胝色。或现变神通身上出水身下出火。身上出火身下出水。如东方既然。南西北方亦复如是。次摄神通。于虚空中高七多罗树。时诸苾刍但高六树。世尊高六苾刍高五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众与六人等。佛六众五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众便居地。世尊去地高踰一人行空而去。并与无量百千俱胝人天大众围绕而去。至劫比罗城。时净饭王既见佛已。头面礼足说伽他曰

  佛初生时大地动　　赡部树影不离身
  今是第三礼圆智　　降伏魔怨成正觉

时诸释迦及余大众。见净饭王礼佛足已。情生不忍共相唱言。云何尊父礼子之足。时净饭王告诸释子曰。汝等不应作如是语。当时菩萨初生之日大地振动。放大光明普照世界。其色晃曜过于三十三天。于世界中间黑闇之处。日月威光之所不及。当尔之时并蒙光曜。彼处所有旧住有情。蒙光曜已互得相见。共作是语。仁等有情亦居此处。尔时我见希有事已便礼佛足。又复菩萨曾往田中观。诸产业于赡部树影结跏而坐。远离欲界恶不善法。有寻有伺得喜乐定。入初静虑。日已过午。其余诸树影悉东垂。唯赡部树影而独不移荫菩萨身。尔时我见希有事已复礼佛足。此是第三礼世尊足。尔时世尊。于苾刍众中及诸大众就座而坐。时净饭王复礼佛足一面而坐。此是第四礼世尊足。时诸释迦于屈路陀林中殊妙之处。敷设胜座并上供养。以待世尊及苾刍众。尔时世尊。诣彼林所于大众中就座而坐。时净饭王即以种种尽世微妙殊胜供养供佛僧已。时净饭王。白饭王。斛饭王。甘露饭王。及余百千诸来大众。礼佛足已在一面坐。或有诸人但为合掌。复有诸人遥望世尊默然而坐。时净饭王即以伽他而问佛曰

  佛昔在王宫　　出乘象马舆
  云何以双足　　游于棘刺中

世尊报曰

  我以神足通　　自在乘空去
  周行大地尽　　烦恼刺无伤

王复问曰

  昔衣上妙服　　容色多光彩
  今着粗弊衣　　如何得堪忍

世尊报曰

  惭愧为上服　　披着甚端严
  见者起欢心　　寂静居林野

王复问曰

  昔餐香稻饭　　盛以胜金盘
  乞丐啖粗疏　　云何得充济

世尊报曰

  我餐微妙法　　味与定相应
  蠲除饮食贪　　愍物故哀受

王复问曰

  昔升妙楼殿　　随时以自安
  比在山林中　　云何不惊怖

世尊报曰

  我断怖根本　　烦恼悉蠲除
  虽处林野中　　永绝诸忧惧

王复问曰

  昔在王宫内　　沐浴以香汤
  比居林野中　　牟尼以何浴

世尊报曰

  法池福德津　　清净人所叹
  智者于中浴　　去垢不沾身

王复问曰

  昔日在王宫　　金瓶灌水浴
  比在江池处　　何器以浇身

世尊报曰

  我浴净戒水　　灌以妙法器
  智者共钦赞　　能净身心垢

尔时世尊。以妙伽他答净饭王已。次观大众意乐随眠界性差别。称彼根机而为说法。其听法者。所谓白饭王。斛饭王。甘露饭王。及余百千诸来大众。同闻妙法得预流果。或得一来果。或得不还果。或有出家断诸烦恼证阿罗汉果。或发独觉菩提之心。或有发起无上菩提之心。自余诸众皆令归依三宝住正信中。时净饭王由极欢喜故未得见谛。净饭王及诸大众礼佛足已恭敬而去。其净饭王便于夜中作如是念。唯我一子有此威德余无及者。尔时世尊知净饭王心之所念。欲令降伏家宗慢故。至天晓已便命大目连曰。汝当观察愍念父王。目连白佛言。唯然世尊。即便执持衣钵诣净饭王所。时王既见目连来至。便唱善来命之就座。是时目连即如所念入三摩地。既入定已隐身于座踊现空中。时大目连先于东方入火光定。现种种焰青黄赤白红色颇胝迦色。或变神通身上出水身下出火。身上出火身下出水。如东方既然。南西北方亦复如是。次摄神通现于本座。时净饭王白大目连曰。世尊弟子更有如是大威德类如尊者不。时大目连即为父王说伽他曰

  牟尼圣弟子　　皆有大威德
  三明及六通　　无不具足者

时净饭王便作是念。非唯我子有大威德。于余亦有如是苾刍具大神力。前起慢心即便除断。是时净饭王复作是念。今者世尊唯人供养不见诸天。时大目连知王念已。便白王曰。大王。我今还欲往世尊所。白言。随意。时净饭王亦诣佛所

尔时世尊知父王念。即于屈路陀林悉皆化作苏颇胝迦。时净饭王欲东门入。门人报曰。大王勿入。王曰。何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。大王。我是东方持国天王。时净饭王便往南门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。答曰。我是南方增长天王。时净饭王便往西门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是西方丑目天王。时净饭王便往北门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是北方多闻天王。尔时世尊便以神力加被净饭王。令于门外见佛世尊与诸天众说微妙法。时净饭王见是事已便作斯念。今佛世尊非唯人众之所供养。亦为诸天而来亲奉。令净饭王慢心息已便摄神变。时大目连引净饭王入见世尊。既至佛所礼佛足已在一面坐

尔时世尊。随净饭王及余诸众意乐随眠界性差别。随其根机而为说法。令净饭王以智金刚杵。摧破二十身见高山得预流果。既证果已白佛言。世尊。我今所证非高祖所作。亦非父母所作。非王非天非沙门婆罗门。非诸宗亲之所能作。我依世尊善知识故方获斯事。于捺落迦傍生饿鬼三恶道中。拔济令出安置人天。能尽未来生死边际。干竭血泪巨海。越度白骨大山。无始已来曾所积集。身见窟宅今并除弃证斯妙果。大德。于生死流我今得出。我今归依佛法僧宝为邬波索迦。唯愿世尊慈悲鉴察。我从今日乃至尽形。不断有情命乃至不饮诸酒。顶受世尊所制学处。时净饭王礼佛而去。便诣白饭王所报言。太子可受王位。彼便报曰。有何意耶。王曰。我今见谛不能为王。问言何日。报言今日。彼便报曰。我于世尊初来之日。即于彼时我得见谛。次往斛饭王。后往甘露饭王所。冀称王位。彼悉自云我已见谛。净饭王曰。若如是者我今欲灌谁顶令受王位。彼便报曰。释迦童子。名曰贤善。可称王位。时净饭王即便灌顶。以其王位授与贤善

尔时世尊及苾刍僧众。于日日中入王宫内受其供养。时净饭王作如是念。今佛弟子外道千人。心虽端正身非严好。由昔苦身形容瘦悴。云何得令世尊门徒。容仪可爱睹相生善。若令释种陪随世尊。方是端严。人共尊重。时净饭王集诸释种而告之曰。诸君当知一切义成太子。若不出家者当何所作。彼皆报曰。作转轮王。又问曰。君等作何。报言。我等称臣皆为从者。王复告曰。今一切义成太子证甘露法。亦令有情同餐斯味。仁等何因不为随从。彼皆报曰。我今出家。王曰。各随汝意。诸释子曰。为全家并去。为当家别一人。王曰。家别一人。时净饭王即便槌钟。宣令普告诸释种中。家别一人出家奉佛。若不肯者必招咎责。即于是时释种之中。贤善无灭等五百释子悉皆出家。如世尊说。若舍贵族而出家者多获利养。时五百释子苾刍极招利养。尔时世尊便作是念。此诸释子本为解脱而求出家。今舍少欲耽着财利。世尊欲令绝利养故。即便旋往室罗伐城。在逝多林如昔安住。时具寿邬陀夷。于日初分执持衣钵。入室罗伐城次第乞食。遂至故二笈多之宅在门而立。是时笈多遥见邬陀夷来瞻其颜状知是故二。即便以手槌胸而告之曰。邬陀夷。仁今何意弃我出家。邬陀夷曰。贤首。如我世尊为菩萨时。便舍宝女耶输陀罗。(持称亦云具称)瞿比迦(密语也)密伽阇(鹿子也)等六万婇女而为出俗。谁能共汝尘垢之面而沉溺耶。笈多报言。邬陀夷。若如是者我亦出家。答曰善哉。笈多报言。我今收敛家业寻当出家。邬陀夷曰。宜疾勿迟。遂舍而去。然邬陀夷于时时中数来看问。告笈多曰。汝未出家。彼便报曰。我之家业尚未收敛。邬陀夷曰。要待憍萨罗国煨烬之后。汝之家业方可了耶。笈多报言。今即收敛明当出家。时邬陀夷便作是念。我于今时由昔俗累。尚被黑钵同梵行者所轻。况复令彼出家更招讥议。云六众苾刍度苾刍尼。便生追悔至天晓已。执持衣钵往王舍城。既至彼已安居坐夏。是时笈多付家业已。便于他日往逝多林。问诸苾刍曰。彼向何处。苾刍问曰。彼者是谁。报言。圣者邬陀夷。诸苾刍报曰。彼以远趣王舍大城。彼既闻已即便啼泣。苾刍问言。笈多何意啼泣。报言。圣者邬陀夷。令我弃俗许与出家。我既付嘱家产。彼便远舍而去。我今不居俗舍复非出家。宁不忧恼。有人报曰。为剃刀故彼向王城。欲取新刀剃汝新发。于时苾刍尼众为请教授来逝多林。见彼笈多行啼忧悒。问言。笈多何意啼泣。笈多具以前事告苾刍尼。诸尼报曰。汝诚无识。岂有苾刍度苾刍尼耶。还令尼众度汝出家。可随我来。至大世主乔答弥处度汝出家。时诸尼众便将笈多至大世主处。白言。圣者。此之笈多情愿出家。时大世主即与出家。时邬陀夷在王舍城作如是念。我为护惜诸黑钵者故。不与笈多出家。我多丧失腰绦杂物资身之具。若余黑钵度笈多出家者。乃至暂欲见我亦无由得。虽及安居情常不乐。时有摩诃罗苾刍。从室罗伐城夏安居已来至王城。时邬陀夷于竹林精舍外近大道边瞻望而住。遂遥见彼老苾刍来。发若荻花眉长下覆。伛肩垂臂徐步而行。时邬陀夷便作是念。此之来者何上座耶。既相近已告言。善来善来上座。老苾刍。云敬礼阿遮利耶。敬礼邬波驮耶。时邬陀夷见无轨则不识二师。即知定是摩诃罗也。遂将入寺问言。尔从何来。报言。从室罗伐来。时邬陀夷便生是念。若我先问笈多消息闻者讥丑。我应次第而问。汝摩诃罗既从彼来。得知世尊少病少恼起居轻利安乐行不。在室罗伐为夏安居。彼便报言。世尊无病安乐在彼安居。又问。苾刍苾刍尼。邬波索迦邬波斯迦众。并得无病安乐如常所居。于时时中奉觐世尊听正法不答言。所问之人并得安隐。亦时时中来闻正法。又问。住位了教憍陈如住位迦摄波住位舍利子大目连等。诸余尊宿大世主乔答弥。及胜光王长者仙授故旧鹿母。毗舍佉善生夫人。悉得无病安乐住不。答言。并安乐住。又问。汝识长者妇笈多不。答言。我识。彼是大德邬陀夷昔日之妻。邬陀夷曰。彼岂今时尚为长者之妇。答曰。已出家讫。邬陀夷问曰。谁与出家。报言。是大世主。邬陀夷便作斯念。既是出家或容再面。即便唤言。摩诃罗且来濯足。时邬陀夷取彼衣钵挂在极高象牙[木*戈]上。遂多与油令涂手足。报言。今此房中有食有利。宜当安隐欢意而住。彼便报言。我不乐住。时邬陀夷便持锁钥而付与之。告言。如世尊说。苾刍不应空弃住处。舍之而去。摩诃罗。此是锁钥汝自当知。说是语已。即便涉路渐至室罗伐城逝多林内。洒扫房宇以软牛粪而涂拭已。便掩半扇偃卧床上。作歌咏声而诵正法。时有苾刍尼。为请教授而来至此。诸尼闻此讽诵之声识其响韵。即便共往邬陀夷所。问言。大德往时走去。比何处来。答言。我前须往王舍城中。尼问知已即便归寺。告笈多曰。汝今喜满阿遮利耶现已来至。笈多问曰。若个阿遮利耶。报言。是邬陀夷。笈多曰。因何是我轨范之师。我岂从彼而受学业。诸尼报曰。汝无识人多有诸尼。与大苾刍共相系属。汝今宜往问其安不。彼即具持屑香及油澡浴之物。往诣彼房扣门而唤。邬陀夷问曰。扣门者谁。报曰。我是笈多。邬陀夷曰。善来善来。长者之妇。随意当进。是时笈多入而告曰。大德。我今岂是长者妇耶。我已出家。问言。谁复与汝而为出家。报言。圣者。大世主与我出家。邬陀夷曰。我有他事须向王城。汝复何缘急求离俗。彼便报曰。岂非大德前作斯语。汝当收敛家业。我度汝出家。我依斯教付嘱家产。大德弃我远向王城。若大世主不度我者。我诚非俗亦非出家。邬陀夷曰。我岂当时自贻重檐许言教汝。今且可坐为汝说法。礼已便坐端心听法。时邬陀夷即为说法。说法之时即便追念。昔时所有欢笑之事。问笈多曰。汝忆往时在某园林天祠之处。餐啖如是美妙饭食。谈话之时欲意便起。欲心既起情多错乱。凡智慧女人有五不共事。表知男女有欲盛心无欲盛心。笈多觉知邬陀夷欲心炽盛。告言。圣者我暂须出事了还来。邬陀夷作如是念。此为便利而欲出耶。遂令暂出。笈多出已撩举裙衣急走而去。时邬陀夷闻其走声。即便出外随后而去。唤言。秃沙门女。走向何处。复更急趁生支触脾。其精遂泄欲心既歇。徘徊而住。笈多知已亦复还来。报言。圣者我若许者。我非苾刍尼。仁非苾刍。邬陀夷曰。姊妹如世尊说。若自护者即是护他。若护他者便成自护。云何自护即是护他。自能修习。多修习故有所证悟。由斯自护即是护他。云何护他便成自护。不恼不恚无怨害心。常起慈悲愍念于物。是名护他便成自护。笈多报曰。圣者可脱裙来我当为浣。时邬陀夷即以衣付。是时笈多见衣精已便生悔心。即便自念我之身分未有。圣者邬陀夷不触不见。我不顺彼实非善事。作是念已倍发染心。如佛经中说伽他曰

  诸有耽欲人　　不见于义利
  亦不观善法　　常行黑闇中

时彼笈多欲心乱故。取精一渧置于口中。复取一渧投女根内。有情业力事不思议。时有中蕴有情。是最后生而来依托。笈多至寺便为浣衣。诸尼见问。笈多具答其事。诸尼便问。我言谓汝为求胜法往大德处。宁知更有此恶事耶。笈多报曰。彼之大德是持戒者。自出家后。我之身分曾不重触。诸尼报曰。不触身分尚有斯事。如其触着汝欲如何。诸苾刍尼。知其事已往白苾刍。诸苾刍白佛。佛告诸苾刍。彼尼无犯波罗市迦。既其有娠应安屏室。与食供给无令阙事。当生其子。名童子迦摄波。于我法中而为出家。断诸有漏成阿罗汉。我弟子中辩才巧妙。善能宣说最为第一。尔时世尊遂作是念。若有苾刍。令非亲族苾刍尼浣故衣者有斯过失。世尊以此因缘如前广说。乃至我今为诸弟子。于毗奈耶制其学处。应如是说

若复苾刍。使非亲苾刍尼浣染打故衣者。泥萨只波逸底迦

若复苾刍者。谓邬陀夷。若更有余如是流类。言亲族者。谓从七祖父母两人已来皆是亲族。过此便非。苾刍尼者。谓是笈多。故衣者。七种衣中随是一数。云何为七。一者毛。二者刍摩迦。(此方无)三者奢搦迦。(此方无)四者羯播死(白迦叠)五者独孤洛迦。(纻布)六者高诂薄迦。(是上毛緂此方无也)七者阿般阑得迦。(是北方地名其处有此衣也亦有释云即是絁绢之衣耳)言浣者下至水浸。染者下至一入色。打者下至手一打。泥萨只波逸底迦者。广说如前

此中犯相其事云何。若苾刍知非亲族尼。作非亲族想。令浣故衣犯舍堕。染打亦如是。于三事中或令三事俱作。或令作二。或令作一。又于三中随一为初。使非亲尼皆得本罪。若非亲尼疑亦舍堕罪。若是亲尼作非亲想。得恶作罪。若是亲尼而起疑心。得恶作罪。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    从非亲尼取衣学处第五

尔时世尊在室罗伐城逝多林中。如佛所说。若舍贵族而出家者多获利养。然诸释种既出家已利养丰多。彼于衣服常事料理。长衣长钵络囊腰绦并多贮畜。世尊知已作如是念。此诸释子本求解脱而为出家。于出离因悉皆弃舍。不修善品耽着财利。我今应为说法令舍财利。世尊时时为其说法。彼诸释子不能见谛。世尊复念。何因缘故释子出家不能见谛。皆由耽着财利资生杂物。我今若作呵责治罚者。释子苾刍无由开解。应示诸佛正觉调伏善巧化度之仪。尔时世尊告诸苾刍曰。汝等当知。我欲于此夏安居。三月之内宴默而住。勿令苾刍辄来见我。除一苾刍为我请食者。除长净日。时诸苾刍谨受佛教众共立制。于此夏安居内苾刍不得辄见世尊。除一苾刍为佛请食者及长净日。若违制者。我等令其作波逸底迦罪说悔。尔时世尊于三月内宴默而住。无一苾刍辄得见佛。除请食人及长净日。时有苾刍。名曰小军。于王舍城作前三月安居。佛于室罗伐城作后月安居。是时小军三月满已。随意事了并作衣竟。执持衣钵顺杜多行。与诸门徒端严整肃往室罗伐城。既至彼已小军苾刍安置衣钵。洗手足已诣世尊所。时六众苾刍。遥见小军苾刍来世尊所。共作是说。此客苾刍破僧伽制。复有说云。我当令作波逸底迦罪说悔。时小军苾刍诣世尊所。徐扣门扇佛与开门。小军入已礼世尊足在一面坐

世尊常法见客苾刍来欢言慰问。汝从何至。何处安居。佛见小军欢言慰问。汝从何至。何处安居。小军白言。大德。我从王舍城来于彼安居。世尊问曰。王城苾刍已作随意。白言已作。世尊问曰。小军何意汝自端严端严围绕(或云随绕或云随从或云眷属皆一义也)小军白言。大德。若有人来见求于我欲出家者。我便报言。汝善男子。当住阿兰若常乞食。但三衣粪扫衣树下坐我为赞叹。如是等事若言能者。我度出家。若言不能令随意去。若有欲受圆具。或求依止。或求读诵。或学如理。作意寂念思惟来求我者。皆如前报。若言能者。随彼所求圆具等事。若言不能令随意去。由此缘故我身端严。门徒亦尔。世尊告曰。善哉善哉。小军。汝能誓度无量人天。利益无边诸有情类。来求法者令得安乐。小军当知。若能赞叹杜多功德者。则为赞叹我身无异。若有毁訾杜多功德者。即是毁訾我身。何以故。小军。我于长夜赞叹称扬如斯出要杜多功德。然汝不应违僧制令。小军白佛言。我实不知此处僧伽作何制令。世尊告曰。小军。我安居时告苾刍曰。汝等当知我欲于此夏安居。三月之内宴默而住。勿令苾刍辄来见我。除一苾刍为我请食者及长净日。时诸苾刍受我教已又共立制。于此夏安居内苾刍不得辄见世尊。除一苾刍为佛请食者并长净日。若违制者。我等应令作波逸底迦罪说悔。小军白佛言。大德。我身是客。彼是主人。自立制令岂及于我。佛告小军。无问客主僧伽制令咸须遵奉。然我从今为客苾刍制其行法。凡客苾刍入寺之时。即应先问旧住苾刍曰。具寿。今此寺中僧伽有何制令。若问者善。若不问者得恶作罪。若主人报者善。若不报者亦恶作罪。佛告小军。然阿兰若苾刍与其饶益免依僧制。若阿兰若人欲见我者。无问时节随意来见。并与十三杜多功德相应者。亦随意求见。若粪扫衣人但三衣人。(此二与衣相应)常乞食人。次第乞食人。一坐食人。钵乞食人。不重受食人(此五与食相应)住阿兰若人。树下居人。露处住人。随处住人。尸林住人(此五与处相应)常坐人。(此一与策进相应)小军当知。斯等诸人随情见我

是时小军苾刍闻佛说已。欢喜奉行礼佛而退。时六众苾刍即便往诣小军之所。白言具寿。可见容许我欲诘问。小军报曰。具寿。五部罪中随意当诘。报言。汝犯波逸底迦罪。须如法说悔。小军答言。具寿。我不见罪。报云。汝岂不见破僧制耶。答曰。僧伽有何制令。即如前所制具以告之。小军曰。具寿。世尊告我云。小军。我与兰若苾刍作其饶益免依僧制。随意入见呾他揭多。时彼释种诸出家者。闻斯说已各生是念。诸仁当知。具寿小军。在王舍城夏安居了。来见世尊即得承事亲共言谈。我等在此而不能得亲奉承事。此意即是由见多贪摈斥于我。我等宜于长衣钵物。观之如病如痈如箭当弃除之。时诸释子苾刍咸作是念。我等宜将所有长衣钵等。向具寿阿难陀所。随有言教我等奉行。时诸释子苾刍。各各自持长衣长钵络囊腰绦诸资具物。至阿难陀所作如是语。善哉大德。我等有此长衣钵等资生之具。愿为哀受。时具寿阿难陀。报诸释子苾刍曰。仁等且住待我当为白世尊知。时具寿阿难陀便诣佛所。礼双足已在一面立。具以其事而白世尊。佛告阿难陀。可为受取置一大房。并语诸苾刍。若有阙乏资具者随意取用。时具寿阿难陀唯然受教。即还诣彼诸释子处。受其所有长衣钵等。置大房中以为一聚。告诸苾刍曰。若阙乏者随意于此取其衣钵。时诸释子于彼长衣视如痈箭。既弃舍已远离多求乐修少欲。即便共往诣世尊所。礼佛足已在一面坐

根本说一切有部毗奈耶卷第十八根本说一切有部毗奈耶卷第十九

        三藏法师义净奉　制译

    从非亲尼取衣学处第五之二

尔时薄伽梵由小军苾刍故观诸释种意乐随眠根性差别为说当机微妙之法。令彼五百释种苾刍。即于座上自证圆满。破无明[穀-禾+卵]断三界惑成阿罗汉。三明六通八解成就。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬

时诸苾刍各生疑念而白佛言。希有世尊。有何因缘由小军苾刍故。遂令五百释种苾刍。远离多贪求少欲行得殊胜果。度生死海升涅槃岸。究竟令住安隐之处。世尊告曰。汝诸苾刍。我于今时离欲嗔痴无爱无取。于诸我慢悉皆除遣。脱诸有支得一切种智证无上觉。由小军故赞叹少欲。令五百释种出生死海证大涅槃。此未希有。汝诸苾刍。如我往昔具欲嗔痴有爱有取。于诸我慢生老病死忧悲苦恼皆不遣除。轮回有支未得解脱非一切智。亦由我为小军赞叹少欲呵责多贪。令此五百人得五通具足。此之因缘汝等当听。于过去时婆罗痆斯国有王。名梵摩达多。为大法王。时世丰乐人物炽盛。无诸斗战干戈征罚。邪伪恶人共相侵害。亦无灾横及诸病苦。稻蔗牛羊在处充足。等观兆庶犹如一子。时王夫人。名曰妙梵。于此城中有一大池。亦名妙梵。时王无子。为求子故。祈祷世间一切诸神及同生天。希望后嗣。世俗皆云。由乞求故获得子息。此诚虚妄。若由乞求得子息者。于一一人咸有千子如转轮王。此事既无。故知是妄。但由三事现前方有子息。云何为三。一者父母有染心。二者其母腹净应合有娠。三者应受生者中有现前。具此三缘方有男女。其王一心求子而住。于时有一有情。于无上菩提誓愿修证。从地狱出托娠妙梵夫人。诸慧女人有五别智。广说如上。时彼王妃觉有娠已情生欢悦。遂白王曰。大王当知我所怀孕。必是大王光显国位。今我有娠现居右胁。观此相状是男不疑。时王闻已即大欢庆。广说如上。乃至胎成常令适悦

时大夫人发如是念。善哉我欲于城东门广行福施。如是南西北门及以城内普行福施。狱囚系闭咸皆放舍。时大夫人以事白王。王闻是已皆如所愿。四城门内广施无遮。所有狱囚并皆释放。夫人既遂所求此念便息。夫人复生是念。我今欲往花苑林泉暂为游观。王随出观此念便息。复生是念。我今欲往妙梵池中名花遍布。共诸婇女乘船而游。白王知已。为作轻舟置于池内。即命夫人并诸婇女乘船游玩。既至船所便诞一男。得宿命智颜貌端正。见者欢喜。身色如金。广说如上。乃至此儿今者当立何字。诸亲议曰。今此孩子生在水中。应与立字。名曰水生。时王即以太子授八乳母。广说如上。乃至如莲出池。是时水生太子既长成已。作如是念。我何处死在众合狱曾作何业。我昔于人趣六十年中曾为太子。由作种种诸恶业故堕地狱中。今处人道生在王家。此非善处。若得为王还堕地狱。遂便诡设方便。身不起行现挛躄相。水生太子当诞之日。五百大臣悉皆生子。各取当时瑞应而为立名。既渐童年堪能入出。大臣并将屡至王所。时诸童子王令欢戏共为跳踯。王既见已便作是念。水生太子若不躄者。亦在此中共为跳戏。今我太子虽知跛躄终立为王。尔时水生闻斯语已便作是念。王今无事苦见恩逼。今我复应哑而不语。后于异时五百童子渐能言说。俱至王所。王复生念。我之太子若不哑者亦能言说。先时名作水生太子。既哑复躄。因即唤为哑躄太子。水生之号人不复称。王于异时以掌支颊长叹而住。诸臣见已俱白王曰。大王何故以掌支颊似带忧怀。王曰。我于今时宁不忧叹。我既为王富盛自在。称尊海内男女俱无。虽有一儿身残哑躄。是时大臣各命医人俱会一处。令观太子何病所中。时诸医人共观太子无别病状。来白王曰。大王。我等详观太子。诸根明利更无病状。此恐多是情有忧惧所以不言。时梵授王闻医说已。遂设方便欲使起行复令其语。即命魁脍于屏私处而告之曰。我此哑躄太子。于大众前遣汝将杀。汝可将去不应即杀。脍者曰。谨奉王命。时王对众人前。即以太子付彼脍者遣令依法。是时脍者便抱太子置宝车上。从城中出诣屠脍所。时哑躄太子四顾城中。见其富盛而发言曰。今此城中为空荒无物。为有人居。是时脍者闻是语已。寻将太子还付大王白言。今此太子作如是说。时王便抱哑躄太子置在怀中。告曰。谁是汝仇。我为摈杀。谁是汝友。我当惠之。是时太子闻是语已哑而不答。时王复命脍者还将杀却。脍者奉命同前将去。太子于时见一死尸四人舆去。而发言曰。此为死而更死。为活为死耶。是时脍者闻斯语已。还将付王。王复同前置在怀中次第而问。太子亦复哑而不对。王复同前付彼令杀。将出王城。是时太子见大谷聚作如是说。此大谷聚若先不食根本者。是时脍者闻斯语已还将付王。王复同前次第而问。太子亦复哑而不言。王复同前付彼令杀。命脍者曰。汝可疾去往彼尸林。宜以太子埋于坑阱。时彼脍者同前将去。向深摩舍那掘地为阱。是时太子说伽他曰

  何意御车者　　于此疾穿坑
  我闻当速答　　穿坑何所为

脍者报曰

  大王生一子　　口哑不能行
  为此遣穿坑　　欲埋无益子

是时哑躄太子作如是念。此魁脍者。情怀墋毒手持利剑。唯欲杀人。断他命根以为活业。心便惊怖。或容以我填弃深坑。如是思已告脍者曰。若其父王随我愿者。我当口语足步还城。是时脍人心生希有驰走白王。王曰。若太子须王位者我即与之。况余所求不随其意。于时大王大喜充满。告诸臣曰。卿等即宜治扫街衢香花遍布。悬缯幡盖极令严好。如有言曰

  国主所出言　　或复诸天类
  及诸证定者　　随意事皆成

时诸臣等即奉王教。庄严城郭悉令妙好。于时无量百千人众云集街衢。企望太子步还城邑。是时哑躄太子足步还城。至大王所礼父王足。说伽他曰

  大王今当知　　我非哑躄者
  亦非愚騃类　　畏苦故须然
  我有足能行　　有口分明语
  恐入恶道苦　　故作如是事

王曰。爱子若如是者。何不言说足步而行。怖惧之言有何意趣。太子白言

  愿王当善听　　我为说因缘
  我于前世时　　曾经六十岁
  得为王太子　　具受五欲乐
  由斯六千岁　　堕在泥黎中
  备受诸苦恼　　不可以言说
  业尽方得出　　重获于人身
  我忆如是事　　恐堕地狱中
  定不愿为王　　放我之林野

王曰。爱子本作祠祀及修胜行。设诸施会供养仙人。冀得子息以绍王位。汝今何故舍而出家。太子曰

  我不求受欲　　怨诤由是生
  愿修真梵行　　斯能坏怨敌
  我不求受欲　　犹如于毒果
  愿修真梵行　　常餐甘露药

王曰

  世间所爱乐　　唯王是极尊
  何故汝今时　　舍之求离俗

太子曰

  终能生苦者　　此不名为乐
  要求真乐处　　能令苦皆尽
  愿王今放我　　舍俗往林中

王曰。爱子汝今身处楼观香花郁烈。床褥柔软寝息安宁。丝竹音声而为赏玩。上妙衣服披着以时。甘美肴馔随情而食。若出家者。住止山林寝卧枯叶。狐狼虎豹吼叫相惊。皮草为衣根果充食。水皆热浊欲饮无由。汝今何意弃舍尊荣乐居林野。太子曰

  宁住林野鹿皮衣　　虎豹同居食根果
  不作国王恒杀罚　　来世善果共相违
  愿王放我隐山林　　毕想勤修涅槃路

王曰。爱子先当为我断彼三疑。后欲出家未为难也。汝见城中所有富盛作如是语。今此城中为空荒无物。为有人居。汝何密意作如是语。太子曰。大王当听。王今无事令人杀我。竟无一人称理而说。王今何为杀斯太子。我缘此意故作斯语。王曰。善哉。汝又第二见舆死人便作是说。为死而更死。为活而死耶。汝何密意复作斯语。太子曰。大王当听。若人自作恶行而身死者。此谓死而更死。若人自为善行而身死者。此谓活而身死。我缘此意故作斯语。王曰。此亦善哉。汝又第三见大谷聚复作斯说。若先不食根本者。汝何密意复作斯说。太子曰。大王善听。彼诸耕人从他贷谷食而作业。后时谷熟积成大聚。债主来索多并还他。如若先时不食他物便成大聚。人亦如是。由行十善方获人身。若更造恶不修于善。前世善根即便销尽。善根尽故亡失善道。与此相违即不亡失。我缘此意故作斯语。王闻语已告言。爱子。此更善哉。时王即便抱持太子哽咽流泪。告言。汝已决意志不可移。今随汝情修行善业。我亦于后随至山林。时梵授王命诸臣曰。若我太子不出家者当是何人。诸臣报曰。当为国王。卿等诸子复是何人。报言。是随从者。王曰。太子今既出家。卿等诸子何不随从。诸臣白言。谨奉王命令其出家。去城不远有一静处。有五通仙人禀性慈悲哀怜一切。是时太子与五百人出婆罗痆斯。将诸侍从至仙人所求哀出家。时彼仙人并随其愿。既出家后勤教要法。太子不久获得五通。后时仙人命过。太子便依丧礼焚葬其尸。是时哑躄太子。于五百人躬为训导。哑躄太子其名遂隐。哑躄大师胜号彰着。时哑躄大师作如是念。何意五百弟子不得五通。岂不由彼多畜鹿皮树皮。广停祭器水器杂菜根果繁以自供。四体常劳五通难证。我今若作呵责治罚者。彼五百人无由开解。宜可示其菩提萨埵无上善巧化度之仪。尔时大师告诸摩纳薄迦曰。汝等当知。我欲于此夏三月内宴默而住。勿令一人辄来见我。唯除一取根果人。并月十四日长净之晨。时诸弟子奉受其教众共立制。于三月内一人不得辄见大师。唯除一供果菜人并长净日。若有违制我等令其作波逸底迦罪说悔。其师于三月内宴默而住。无有一人辄得入见。唯除采果及长净日

尔时大师于其住处见一飞鸟。报言。善来飞鸟我今与汝所作相似。汝所觅食唯求满腹生知足意。我所求食亦唯满腹作知足心。次见一鹿。报言。善来野鹿我今与汝所作相似。汝所觅食唯求满腹生知足意。我所求食亦唯满腹作知足心。时诸弟子闻师与鸟鹿言说。各生是念。岂非大师舍默然禁。咸诣师所礼已俱坐。彼师默然不共其语。时诸弟子复生是念。岂我大师共傍生语不与人言。即便舍去。复更有一婆罗门子。名曰能施。遇来至此。仙人遥见告曰。能施。我今与汝所作相似。汝唯持一鹿皮衣一祭器。我亦同尔。汝所觅食唯求满腹生知足意。我所求食亦唯满腹作知足心。不同此处。更有余类多畜皮衣。广停杂器贮诸果菜。求觅疲劳。时诸弟子闻是说已。各生斯念。今我大师赞叹少欲毁訾多求。观此意趣便是由见多贪摈斥于我。我等宜应于诸盈长皮衣杂器。观之如病如箭如痈弃之河内。宜着一鹿皮衣杂器各一。众共许可。各以杂物弃彼河中。唯一供身俱诣师所。师观根器而为说法。皆证五通。尔时世尊告诸苾刍。勿生异念。往时哑躄五通仙人即我身是。以菩萨行化诸有情。往时五百弟子即五百释种苾刍是。往时能施即小军是。我于往时由能施故。令五百人舍离多贪。修少欲行获得五通。今时由小军故。令五百释种苾刍舍弃贪求。遵知足行具足六通。成阿罗汉。究竟安住寂灭城中。汝等应知。作纯黑业者得纯黑异熟。作纯白业者得纯白异熟。作杂业者得杂异熟。是故汝等应弃纯黑及以杂业。当可精勤修纯白业。观此因缘汝当修学。此是缘起。然佛世尊未与苾刍制其学处

尔时佛在室罗伐城逝多林给孤独园。未遮苾刍尼住阿兰若。时有诸尼往静林中。修习静虑受胜定乐。时莲花色苾刍尼。与其徒众五百人俱往闇林中。在一树下半跏而坐入灭尽定。是时余尼至日晡后。各欲还向室罗伐城。有作是言。圣者莲花色我唤令起。复有说言。圣者具大威神。或容在前入寺。便不唤起各自归还。时莲花色至日暮时。出定遍观诸尼尽去。便作是念。我为入城为当住此。即便入定。时有五百群贼行劫盗已至此林边。诸贼议曰。半人分物半为防守。遂于林内见入定尼。有云是木。有云是人。有云苾刍。时彼贼中有还俗人。报言。是苾刍尼非苾刍也。余人问曰。尔何得知。报言。苾刍全跏。尼则半跏。此既半跏明知是尼。时诸贼徒生希有念。君等当知。如斯可畏大闇林中。一苾刍尼能宿于此。即便往诣贼将军所。将军问曰。仁于林内颇见希奇事不。答言见。有如斯可畏大闇林中。一苾刍尼能宿于此。将军闻已告防守人曰。我试看之。便见苾刍尼。颜容端正人所乐观。寂定威仪睹而深敬。叹曰。今此林中有二可爱。所谓朗月光明。及苾刍尼容彩。将军曰宜应唤起。我奉其食。彼还俗人报曰。此不非时食。将军曰。林中苾刍尼有二可爱。所谓容仪端正。不非时食。将军曰。令其饮酒。彼还报曰。此不饮酒。将军曰。于此林中。复有二种可爱。所谓苾刍尼颜容端正。不饮诸酒。将军曰。今我幸会遇上福田。而竟不果施一餐食。便以贵价[疊*毛]衣裹上妙食。挂于树枝作如是说。即如圣者容仪寂定。无所不觉。无所不知。我今留此衣食。幸愿慈悲当为受用。作是语已。舍之而去。时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。复见裹食挂树。便作是念。此由净心敬信所致。复作是念。若更待余授食之者。恐禽兽来坏其净施。我今宜可持此上食奉施僧伽。然佛有教。若尼恶触苾刍是净。苾刍恶触尼亦是净。遂即自手持去诣逝多林。六众常法每一二人镇居门首。时邬波难陀在寺门前经行而住。遥见苾刍尼来。问言。大妹。岂天未晓城门已开。尼言。大德。我非城宿。从闇林来。报言。大妹。我曾昼日入彼林中。起怖畏心身毛皆竖。大妹。如何独住于彼。手所持者是何物耶。时苾刍尼具以缘告。此时贼徒净心留与。邬波难陀曰。大妹。由汝威仪贼生敬爱获得此物。彼若见我必当与杖令负物去。邬波难陀告言。大妹。若有得此新好白叠。刺作两重僧伽胝衣。少欲而住。修诸善品诚亦佳矣。尼言。圣者须此衣耶。答曰。必若有余随情处分。答言。且住我持初食奉施僧伽。回来至此以衣相施。邬波难陀作如是念。若更有余黑钵见者。必乞此衣。我无由得。报言。大妹。可住于此。我当为唤受初食人。尼便许可。时邬波难陀即入寺中。见受食人无事而住。报言。具寿。施主在门担食辛苦。汝今无事闲住房中。宜可急行受其施食。彼便持器往诣寺门。就苾刍尼受取初食。尼与食已振白叠衣施与。邬波难陀既得衣已喜而咒愿曰。汝所施物。是心璎珞。为心资助。定慧庄严得人天道。随情受用胜妙衣服。终至无上安隐涅槃。即便舍去。时莲花色苾刍尼便作是念。我今为向本处。为礼世尊。我今已来当礼佛足。便诣佛所礼世尊已在一面坐。时苾刍尼五衣破碎。世尊见已告阿难陀曰。苾刍尼众于安居时足利养不。阿难陀白佛言。足。佛言。何意莲花色尼五衣破碎。阿难陀曰。大德。此苾刍尼深信坚固意乐淳善。其所得物于三宝中咸皆喜舍。来从乞者不逆其意。今日此尼得好大叠。施与尊者邬波难陀。佛告阿难陀。苾刍于非亲族尼处受取衣耶。阿难陀曰。苾刍受衣。佛告阿难陀。然非亲苾刍不生是念。此苾刍尼具五衣不。随所与时悉皆受取。若亲苾刍则不如是。见其阙乏不肯受衣。尔时世尊告阿难陀曰。于大房中贮衣之处。应取五衣与莲花色苾刍尼。时阿难陀奉佛教已。便取五衣授与莲花色。尔时世尊以此因缘告诸苾刍广说。乃至于毗奈耶制其学处。当如是说。若复苾刍从非亲苾刍尼取衣者。泥萨只波逸底迦

世尊为诸苾刍制其学处已。室罗伐城有一长者。大富多财受用丰足。所有家产如毗沙门王。便于同望族娶女为妻。虽久共居。竟无男女。情怀忧悒。作如是念。我今舍内多有珍财。无一绍继。我死之后。所有资产。以无子故。没入王家。来世路粮。又未修集。以手支颊长叹而住。其妻问曰。何故情怀忧悒支颊而住。报言。贤首。我今宁得不忧。具述其事。妻曰。云何修习来世资粮。报言。贤首。若能以好饮食供养佛及僧。食已人人各奉一双上好白叠。是谓修习来世路粮预前安置。妻言。何故不为。是时长者往诣佛所。礼佛足已在一面坐。世尊尔时即为长者演说妙法。示教利喜默然而住。是时长者从坐而起。整衣一肩合十指掌。白佛言。世尊。唯愿哀愍。并苾刍僧伽。明当宅中受我微供。世尊默然受之。长者知佛为哀受已礼足而去。时彼长者于其夜中。具办种种上妙饮食。旦敷座席并安水器。令使往白世尊时到。世尊于日初分。着衣持钵与苾刍众随从而去。至彼长者设食之处就座而坐。长者既睹佛僧如法坐已。便以上妙饮食手自供养极令饱满。既澡漱已。奉佛及僧人各一双上妙白叠。时彼长者取卑小席。于世尊前听受妙法。佛随根性示教利喜为说妙法。咒愿颂已从座而去。是时长者随佛出已旋绕三匝礼足而退。于高楼上修舍施念。告其妻曰。贤首。应生极喜。我已多作来世资粮。妻便报曰。仁今虽作我未修营。长者报曰。今所修福岂非共有。妻曰。虽知共有。然我情愿。请大世主及苾刍尼僧伽。就宅食已人施一双上好白叠。此即是我来世资粮。长者告曰。善哉善哉。随汝意作。时长者妇即便往诣大世主苾刍尼所。顶礼双足在一面坐。听妙法已从坐而起。白言圣者及苾刍尼众。唯愿哀愍明就我家。广如前说。乃至净澡漱已。时长者妇便以大箱盛妙白叠。在上座前开之而住。时大世主作如是念。世尊制戒不许苾刍尼受上妙衣服。我今若受便违学处。若不受者障施主福。诸苾刍尼失其利养。尼众各念。若大世主受此衣者诚亦善哉。时大世主知众心已作如是念。世尊亦应缘此事故听受好衣。时大世主总为受衣。为长者妇作咒愿伽他已从座而去。诣世尊所如常威仪。具以前事而白世尊。佛告大世主。善哉善哉。我未许者汝已知时。从今已去听苾刍尼受贵价衣。于苾刍边共为换易。时大世主奉佛教已礼足而去。至尼住处分与上衣。报言。世尊有教。听苾刍尼受贵价衣。于苾刍边易取粗者随意受用。时苾刍尼受得衣已往誓多林。共诸苾刍欲为换易。时十二众苾刍尼。便持贵衣至六众所。报言。圣者。世尊有教。听苾刍尼受贵价衣。于苾刍边共为换易。今者宜可取此好衣与我粗者。六众报曰。姊妹。直尔持施我尚不受。况复共尔愚昧无识不自由者为换易耶。诸余尼众各随自意持所得衣。诣老苾刍所述如上事以衣共易。老苾刍言。姊妹且住。我当问佛。时彼苾刍往诣佛所。而白佛言。大德。有苾刍尼持好衣财。来至我所求换粗者。不知如何。佛言。我听苾刍从尼受衣。除换易。换衣之时令苾刍尼欢喜无恨。尔时世尊赞叹持戒少欲知足。告诸苾刍曰。前是创制。此是随开。当如是说。若复苾刍从非亲苾刍尼取衣者。除贸易。泥萨只波逸底迦

若复苾刍者。谓邬波难陀。余义如上亲非亲义。衣有七种。广如上说。除贸易者。易得无罪。泥萨只义。舍悔之法。并如上说。此中罪相其事云何。若苾刍于非亲尼。作非亲想或复生疑。从彼取衣得舍堕罪。若苾刍于亲族尼。作非亲想或复生疑。得恶作罪。又无犯者。若苾刍尼将衣施僧。或为说法故施。或为受圆具时施。或见被贼故施。或时买得。或换易得。此皆无犯。若苾刍尼众人共识多获利养。便持衣物到苾刍前。以衣置地作如是语。圣者。我今多有如是财物。幸愿慈悲为我纳受。作是语已。弃之而去。取亦无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

    从非亲居士乞衣学处第六

尔时佛在室罗伐城逝多林给孤独园。于此城中有一长者。娶妻未久。告曰。贤首。我欲持诸货物往诣他方。交易经求冀存家业。妻曰。年少之时宜受欲乐。衰老之日方可求财。夫言。贤首。少壮之时能忍辛苦。陵冒寒暑正合求财。至老年衰坐而受用。妻作是念。我不劝为而自求作。当随其意。报言。任自经求。便即为办所须路粮。周给资遣彼持货物往诣他处。其妻于后作如是念。我之夫主辛苦经求。受诸寒热饥渴等苦。皆是为我求觅财物。我今不应端坐而住。便往市中买好劫贝。捻为上缕织成妙叠。种种香薰置于箧内。时彼长者经求获利还来本居。其妻作好香汤令夫洗沐。开箱取叠而授与之。长者见已作如是念。我先所留饮食之直。纵令全卖亦未得此衣。问曰。贤首。汝于何处得此上衣。答言。且宜着之。彼便为着。更问曰。何处得衣。妻曰。且当先食。食已还问。何处得衣。妻遂以缘具告。夫曰。善哉贤首。我作求觅人。汝为守护者善营家业。如斯不久舍内资财必当丰赡。妻曰。此衣是我辛苦营得。但自披着勿与余人。答言可尔。时彼长者信心淳善。往逝多林礼世尊足。从城出时守门人见便作是念。观此长者所著上衣。今日定当多获财利。是时六众多住寺门。时邬波难陀见长者来。观其衣服作如是念。看此长者着好衣服。所求财利必得随情。我今若不留得此衣者。我不更名邬波难陀。即便唱言。善来长者。仁何处来。犹如初月久而方现。报言。圣者。我比兴易远诣他方。近始归还故来礼佛。问言。长者。多获利不。答言。随时多少且免空归。报言。长者我已先知。见池流出表水澄深。目睹好衣知多获利。然汝比来常有贪心经纪无歇。曾不修造来世资粮。汝且可来当为说法。是时长者为听法故在一面坐。邬波难陀凡说法时。若说持戒因缘。其听法者皆谓自身即生天上。若说布施因缘。其听法者乃至自割身肉持以奉施。若说罪业因缘。其听法者即谓自身现堕恶道。邬波难陀为彼长者说施相应法。彼生净信。问言。圣者。我幸得闻如是妙法。有一双白叠当以奉施。邬波难陀即为咒愿。汝所施物是心资等。广说如上。既咒愿已即从索衣。长者曰。衣在宅内明日持来。报言。贤首。如世尊说

  修福宜应速　　宁知明日存
  终与死王军　　必定相遭遇

邬波难陀曰。长者。汝所著衣极好白叠。应持施我。我当刺作两重新僧伽胝少欲而住。修诸善品福常资汝。长者答曰。非惜不与。然而我妻先为要契。衣但自着必莫与人。邬波难陀曰。长者。我曾闻汝贤善净信是大丈夫。宁知汝今更随妇语。遂即近前强抽一叠。得已细观返手撝面。问言。圣者。何意如此。答言。汝有施福无受用福。空坏架上无成衣用。我若更得彼一只叠与此相似者。用作僧伽胝汝福圆满。长者曰。岂我露形而归耶报言。长者。何假外仪将为容饰。但以性袪鄙吝惭愧为衣。无惭愧者虽着衣裳露体无别。汝有衬衣不。长者言有。若如是者今此城中诸长者等。身着衬衣手持粗杖。放牧牛畜日暮而归。汝今亦可身着衬衣手中执杖。随他牛后以入城中。诸人见时全无怪者。即强取下叠但着衬衣。授与一杖逐牛而入。门人问言。长者向见出城着好白叠。今还露体岂遭贼耶。长者曰。不遭余贼。但被圣者邬波难陀为我说法强夺衣将。门人闻已极生讥骂。时给孤独长者于日日中恒将五百从人。礼佛双足并诸大德耆宿苾刍。既至城门。门人告曰。长者虽复多诸仆从。然须在意勿被贼偷。长者报曰。岂往给园中间有贼。报言。长者。路虽无贼园中有之。长者曰。咄男子汝禀性恶如黑羊毛不可回改。今此路中佛及僧众常所游履。虽经多载汝不变白。门人报言。长者。世尊善逝及苾刍僧众。足所履尘我观顶戴敢不敬耶。然昨日晨朝有一长者。着上衣服欲往给园。时邬波难陀为其说法强夺将去。令着衬衣随牛而入。口陈讥骂人皆共知。长者闻已便作是念。我于今日以此为缘便往给园。时邬波难陀见而告曰。善来长者。报曰。我不善来。邬波难陀曰。汝先有烟。今时火发。长者报曰。如何令我不火发耶。余出家者咸欲舍贪。大德所为贪更增长。邬波难陀曰。我作何事。长者报曰。岂非昨日有人欲来见佛。仁为说法强夺其衣。令着衬衣遣随牛入。邬波难陀曰。世言诸天喜施饿鬼便遮。长者报曰。岂可彼人金瓶注水持以相施。邬波难陀曰。长者勿作多言。若不忍受随情制戒。长者曰。我岂舍之宜应且住。邬波难陀默然而住。时给孤独长者往世尊所。头面礼足在一面坐。白佛言。世尊。今此圣众有从非亲居士居士妇乞衣。唯愿世尊为诸圣众作忆念事。勿从非亲居士居士妇乞衣。尔时世尊闻长者语默然许之。长者知已礼佛而去。世尊以此因缘集苾刍僧。广如上说。问邬波难陀曰。汝实从非亲居士居士妇乞衣耶。答言实尔。于时世尊种种诃责邬波难陀已。告诸苾刍广说如前。乃至于毗奈耶为诸苾刍。制其学处应如是说。若复苾刍从非亲居士居士妇乞衣。泥萨只波逸底迦

尔时世尊为诸苾刍初制学处。佛在逝多林。时有四十苾刍。游行人间被贼劫夺无有衣服。时诸苾刍共作是议。如世尊制。不许从非亲族居士若居士妇乞衣。我于此处无有亲族。宜可还向室罗伐城。于同梵行者边从觅衣服。我等如何露形而去。议曰。夜在道行昼当潜伏。如是渐渐夜至寺门。时彼苾刍初夜后夜警觉思惟。闻扣门声出见形露。告曰。无衣外道非汝住处。彼言具寿我非外道。汝是何人。我是苾刍。何处得有如是苾刍。我被贼劫欲遣如何。问言。汝名何等。我是四十乞食苾刍。报言善来具寿便为开门。时诸苾刍竞相供济。或与僧伽胝。或嗢呾罗僧伽或安呾婆娑。或僧脚崎泥婆珊那波呾罗滤水罗。至天明已时诸苾刍以缘白佛。佛言由此缘故应除余时。余时者。若苾刍被夺衣失衣。烧衣吹衣漂衣。此是时。尔时世尊赞叹持戒。乃至广说。告诸苾刍。前时创制今更随开。为诸苾刍制其学处

若复苾刍从非亲居士居士妇乞衣。除余时。泥萨只波逸底迦。余时者。若苾刍夺衣失衣。烧衣吹衣漂衣。此是时

若复苾刍者邬波难陀。乃至衣义并如上说。乞者谓从彼乞求。言夺衣者谓被贼。夺失衣者谓自失衣。烧衣者谓被火烧。吹衣者。谓风吹去。漂衣者谓被水漂。有此难缘乞便无犯。若异此者得时犯舍堕。此中犯相其事云何。事有三种。谓价色量。价者。若苾刍不为难缘。从非亲乞一迦利沙波拏直衣(迦利沙波拏义已如上不与取戒中辩讫)若还得一迦利沙波拏直衣者。乞时恶作得便舍堕。如是增数乃至五十迦利沙波拏等。随乞随得。罪之轻重准上应知。若苾刍从非亲乞一迦利沙波拏直衣。得二迦利沙波拏直衣。乞时恶作得时无犯。如是乃至五十迦利沙波拏等。乞少得多有犯无犯亦准应知。色者。若苾刍从他乞青色衣。还得青衣。乞时得恶作。得时招舍堕。如青既尔。黄赤白色及以厚薄。应知亦然。若苾刍乞青色衣。得黄色者。乞时恶作得时无犯。如是余色厚薄更互相望。应知亦尔。量者。若苾刍从他乞五肘衣。还得五肘。乞时恶作得时舍堕。或乞五得十。乃至五十等准上应知。是名三事。若乞缕缋便得小片。若乞少片他与宽衣。皆无犯。又无犯者谓。初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第十九根本说一切有部毗奈耶卷第二十

        三藏法师义净奉　制译

    过量乞衣学处第七

尔时薄伽梵。在室罗伐城逝多林给孤独园。时邬波难陀作如是念。我等所有经求之处。皆由给孤独长者启请世尊制其学处。我等假欲乞求狭小布巾尚无由得。况宽大耶。然佛世尊或因少欲苾刍乏衣服故有别开听。我今宜应觅少欲者共相凭附。或缘彼故少有所获。即便随处求觅其人。虽复周旋而未能见。有人报云。阿兰若中有四十众苾刍少欲而住。即往诣彼寂静林中见四十众苾刍。缝补破衣极生劳苦。时邬波难陀报诸苾刍曰。具寿。我所闻事与见不同。比谓仁等四十众苾刍在阿兰若中。受诸静虑解脱胜乐。宁知在此唯补破衣艰辛乱意。诸苾刍曰。大德。我被贼劫。邬波难陀曰。此不善事极受辛苦。诸苾刍曰。大德。何故见忧。邬波难陀曰。我不忧仁愍彼盗者。为贪心故枉行劫夺。舍身之后当堕地狱。设得为人受贫穷报。诸具寿。如世尊说。汝等苾刍。若人由行偷盗数习力故。命终之后当生地狱受诸苦恼。设得为人衣食阙乏。缘此事故我出忧言。然诸具寿。徒劳艰苦缝此破衣。新好叠布何不见乞。诸人报曰。谁舍三宝胜妙福田。于我贫人辄肯相施。报言具寿。世尊每于处处赞叹仁等少欲知足。有信心者皆乐供养。何不求乞。答曰我欲何处求乞衣耶。邬波难陀曰。若无乞处何不请觅劝化之人。彼能为汝易得衣服。答曰何处得有众所共识。大德苾刍。舍自善品为我求觅。邬波难陀曰。我等六众苾刍各有九弟子。成六十人共为汝等求觅衣物。汝若无违随我意者。我等门人因此亦得多少衣服。答曰共得衣服于我何违。邬波难陀曰。我等岂能自行乞食复觅衣耶。若不辛苦得饱食者可为觅衣。诸人报曰。此亦善哉。时邬波难陀还至寺已。洗足而进既至房中思惟。作何方便于此城中总能劝化。唯除给孤长者不入其舍。彼若见我常怀忿怒。我今宜可先往贫家次行富舍。后往胜光王宅。及行雨夫人并胜鬘夫人。仙授长者故旧居士。毗舍佉母善生夫妇。如是次第从彼乞求。时有长者请佛及僧家中设食。邬波难陀见已生念。告诸弟子曰。具寿。明日汝等设有寺众差使作务皆不须受。报言我之二师少有驱使。既至明日令一弟子往唤四十众苾刍。仁等可来我为求衣。使者到彼见诸苾刍悉皆入定。使者便念谁能于此作粗犷心。不观后世触误定者令其惊觉。即便还至邬波难陀所。报言。阿遮利耶。彼皆入定谁能惊觉。时邬波难陀怒而告曰。痴人无智。汝今作此至诚。岂即尽诸烦恼。遂便自往至静虑堂。以脚踏门堂皆振动。彼从定起。问言大德何意如此。报言汝四十人欲求衣服。何故省事于此坐耶。来可共去。彼便报曰。且少时住待嚼齿木。邬波难陀曰。可来半路当嚼。四十苾刍即随而去。邬波难陀便与门人共为议曰。诸具寿。我等六众犹如白象。所至之处人皆竞集。我等不应老少依次群众而去。应可间杂前后别行。即随议前进既行半路嚼齿木已。入室罗伐市中贫人行内丛聚而住。铺主问曰。圣者今日有忧恼事耶。报云我有忧事。汝等颇闻有四十众苾刍佛于处处赞叹称扬少欲知足不。报言我闻。邬波难陀曰此即其人。悉皆被贼劫夺衣服。铺人闻已各相告语。诸君悉可持诸弓刀牌槊之类共执群贼。六众告曰。被劫已久贼散他方。诸人告曰。我欲何作。六众报曰可施与衣。时彼诸人即便收敛。新故叠衣持以相施。是时六众束成大担。令诸少年荷将归寺。次至富人行中共聚而立。彼同前问。此如前答。诸人各各将贵价衣持以相施。彼复还令送归寺内。次往胜光王所攒集而住。时王见问。答事同前。王便命彼毗卢宅迦曰。汝今宜应总诸将帅可即急去擒彼贼军。六众白言。遭劫已久贼散他邦。王曰若尔圣者欲何所作。六众报曰可施与衣。时胜光王即便人别各与十三资具胜妙衣服。是时六众即令弟子同前担去。是时四十众苾刍告邬波难陀曰。大德计所得衣。我等周足勿复更乞。邬波难陀报曰。具寿。汝等皆是懒堕之人。岂不共我先有诚言。若于仁等无有违者。我亦因斯为诸弟子觅少衣服。何故自足更不肯求。时诸苾刍闻皆默然。尔时六众苾刍遂便将至行雨夫人胜鬘夫人。仙授故旧。毗舍佉母。善生夫妻处。各各问答具如上述。时彼皆与十三资具上妙衣服。所得衣处皆令弟子担向寺中。是时六众报诸人曰。世尊昨日与诸苾刍受他请食。若于食处少百人者。行便空缺为施主所怪。汝等当去满彼食行。亦当为我送其钵食。时彼六众遣诸人已。自往寺中选取上衣置之一处。其故破者为四十分。时四十人赴请食已还来寺中。六众食了告弟子曰。汝可唤四十少欲人来。彼皆来至。邬波难陀曰。具寿。我是汝等守衣人耶。宜各取衣。彼见破衣共相瞻视。六众告曰。汝等何故两两相看。彼便报曰。何因皆与破碎衣物。邬波难陀曰。此用重叠作僧伽胝。此缝作嗢多罗僧伽。及安呾婆娑僧脚崎等。足得充济何所嫌耶。若意不满相随更乞。答曰且得充足更勿求余。便各将此破碎之衣往兰若中随事缝补。于其城邑众皆普闻四十众苾刍。王及诸人七处皆得十三资具。时有苾刍至兰若中见诸苾刍。各自劬劳补破衣服。告言诸具寿我所闻事与见不同。林中苾刍问曰所言何义。报曰我闻仁等七处皆得十三资具。何意今时还缝破物。诸苾刍报曰。仁但耳闻我自肩负。若尔何处得此破碎衣裳。时诸苾刍具以缘报。苾刍闻已极生嫌贱。遂至住处白诸苾刍。诸苾刍以缘白佛。佛告诸苾刍。乃至问四十众苾刍曰。汝等实尔受他施物不知足耶。实尔世尊。尔时世尊种种呵责。不顺正理心不调寂。赞叹称扬顺理调善。广说乃至。为诸苾刍。于毗奈耶制其学处应如是说。若复苾刍夺衣失衣。烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍若须应受上下二衣。若过受者泥萨只波逸底迦。言夺衣等文并如上。应受上下二衣者。有二种上下衣。一苾刍上下衣。二俗人上下衣。苾刍上下者。若是新衣两重作僧伽胝。竖三横五。若泥婆珊。竖二横五。俗人上下者。上衣长十二肘阔三肘。下衣者长七肘阔二肘。应受者谓作心领受。若过受者谓过前数。乞得衣时便犯舍堕释名舍悔广如前说

此中犯相其事云何。若苾刍从他乞俗人上下衣。时依量而得。若更乞时得恶作罪。得便舍堕。若乞苾刍上下衣时。事亦同此。若从他乞俗人上下衣时。纵减俗量不应更乞。若有长不却还主。若从他乞苾刍上下衣时。若少不充苾刍衣量。应更从乞。若有长应却还主。若俗衣少更乞。若苾刍衣有长不还。得罪轻重准事应识。若元心拟过乞者。乞时得恶作罪。得物犯舍堕。犯舍堕已更得余物。悉皆同犯广说如前。又无犯者最初犯人。或痴狂心乱痛恼所缠

    知俗人共许与衣就乞学处第八

佛在室罗伐城逝多林给孤独园。于此城中有一长者。先有自妻复行邪行。其妻告曰。仁者不应作此邪行之事。其妻屡谏夫不随语。妇起嗔嫌共余男子亦为私合。其夫每以家物赠彼私妇。其妻亦以家物遗彼邪夫。夫妇两人破散财物几将略尽。长者禀性暴恶打其婢使。常与弊衣恶食。告言由汝散我家资。婢曰我实久知破散所以。然而二俱家主不敢斥言。时彼夫妇知婢讥刺。俱怀惭愧并默无言。时邬波难陀知是事已。便往诣彼长者宅中。为彼夫妇毁呰破戒赞叹持戒。告言善男子善女人。如佛所说邪行之人。命终之后当堕地狱。若得为人妻不贞谨夫有邪念。若离邪行。命终之后得生天上。若生人趣妻室贞良夫不邪念。说伽他曰

  由听能知法　　闻法离众过
  闻法舍恶友　　闻法得涅槃

时彼夫妇既闻法已俱舍邪行。时邬波难陀复为夫妇广述归敬殊胜功德。报言汝等二人更应善听。如佛所说

  若归佛陀者　　不堕于恶趣
  舍离于人身　　当得生天上
  若归达摩者　　不堕于恶趣
  舍离于人身　　当得生天上
  若归僧伽者　　不堕于恶趣
  舍离于人身　　当得生天上

时彼二人闻法欢喜深生净信。即便归依三宝。复为赞叹五戒功德。汝等善听。如佛说有五种大施。何谓为五。若离杀生偷盗欲邪行妄语饮酒。是为五种大施。何故离此五事名为大施。由离五故得无所畏无诸怨结。妻室贞良言则信受常不骄逸。由此五故感无量乐常处人天。故名大施。时彼二人闻此法已。倍生深信受五学处。邬波难陀令彼二人住归戒已舍之而去。时彼长者。复于他日更以苦楚而打其婢。妻曰仁者我先未识业果之时常行苦楚。今由圣者邬波难陀善知识故。令我识业异熟。不应更行苦楚。然诸世人自受业报。贵贱无恒谁是奴婢。从今已往勿行杖木。夫言贤首。善哉此说。命其婢曰。小女。汝可澡浴赐以新衣。告曰应勤家业施汝无畏。婢作是念。此二家长先皆不仁。好行楚罚苦虐于我。弊衣恶食尚不充躯。今者恩慈事同父母。复更思念。自从圣者邬波难陀入此舍后。仁心抚育更不打我。我今欲将何物报圣者恩。若于家中偷窃少物将报恩者。家主若知同前苦楚。既无得处但怀愧心。后于异时邬波难陀来为夫妇说法而去。时长者妇告其夫曰。仁岂不知圣者邬波难陀是我等善友。令舍恶业住善品中。归敬三尊受五学处。复能时时以法相授。我等宜应奉施多少。长者问曰欲作何事。妻曰施一白叠帔。其婢闻之便作是念。我以此言持报圣者。时邬波难陀旦入城中。次第乞食至长者家。婢见礼足。告言圣者。我有善言欲以相报。问言何事。婢曰我家长者及以夫人。欲将上衣持奉大德。邬波难陀闻已生念。世间所有贪餮之人我当一数。今闻获利实称本心。然此婢子虽有此言我更穷诘。便带嗔色报言。小女。汝以何缘辄弄于我。报言圣者岂敢相弄。邬波难陀报言。小女。若言实者家长设嗔我劝容恕。若其虚者多与汝杖还同昔日。报言圣者何事须疑。但入宅中自当知矣。时邬波难陀即入其舍。彼二夫妻见唱善来。敷座令坐。既礼足已。便取卑座跪而听法。为说法已。告言长者。许与大叠我今欲见。时彼夫妻互相瞻视。邬波难陀见而问曰。何故仁等更互相看。彼二答曰。圣者此是我等私屏之言谁当告知。岂复圣者了他心耶。邬波难陀曰。我从少来持钵乞食齿落发白。于斯少事汝不信耶。时彼长者便授与衣。邬波难陀受其衣已周遍观察。即便翻手面带忧相。长者问曰圣者何意如此。报言长者汝有舍福无受用福。唯堪拂履或用帘窗。置在桁竿自然破坏。长者问曰欲何所为。报曰更求好者施我作衣。答言圣者更无可得。报言可买与我。答曰我无价直。报曰且为赊买后当还价。是时长者复看妻面。妻曰圣者邬波难陀于我等处诚有大恩。可为买衣遂所希望。时彼长者即将邬波难陀往至市中诣一铺所。邬波难陀便作是念。我令铺主发动高心出上衣服。报长者曰。略观此铺多是贫人。宁容得有上好白叠。应向余处别可求之。是时铺主闻此语已。便起高心出好上叠。报言圣者何故相轻试看此叠。邬波难陀曰。实诚好物。其价如何。商人报曰。直五十迦利沙波拏。邬波难陀曰。三十当取。商人曰谁当还价。报言长者相还。问长者曰何时当与。长者言某时当与。商人曰善随意将去。长者即便付与邬波难陀。时邬波难陀报言。长者无病长寿。今所施物是心璎珞是心资助。定慧庄严得人天道。乃至广说。邬波难陀便持此叠往逝多林。长者家贫不能依时还其叠价。商人遂立长者于赫日中不听其去。有知识见问言。何意住立日中。为有疟病为服酥耶。报言我非疟病亦不服酥。债久不还被立于此。问言何时负债。岂汝祖父负他债耶。报言由我于释迦子生敬信心。以衣见施嫌恶不受。令买好者置此艰辛。时彼知友闻此事已便起讥嫌。沙门释子贪求无厌。诸苾刍闻已具以其事往白世尊。世尊以此因缘集苾刍众。广说乃至。佛告邬波难陀曰。汝实作如是不端严事。随他所施无知足心。更求好物令彼辛苦。白言实尔。世尊如前种种呵责。告诸苾刍。我今为诸弟子。于毗奈耶制其学处应如是说

若复苾刍有非亲居士居士妇。共办衣价当买如是清净衣与某甲苾刍。及时应用。此苾刍先不受请因他告知。便诣彼家作如是语。善哉仁者为我所办衣价。可买如是清净衣。及时与我为好故。若得衣者泥萨只波逸底迦。若苾刍者谓邬波难陀。亲非亲等义如上说。言衣价者谓金银贝齿等。办者贮畜也。如是衣者谓七种如上。买者谓从他买。言清净者。谓得如是堪受用衣。与者谓施衣时。某甲者谓邬波难陀。不受请者先未言许。因他告知等者。见他陈说往彼求衣。强索其价为好故。若得衣时便犯舍堕。此中犯相其事云何。事有三种。谓价色量。云何为价。若苾刍从非亲人得五迦利沙波拏直衣。受时无犯。不受此衣更过索者。索时犯恶作。得时犯舍堕。如是乃至五十迦利沙波拏等。随觅随得。轻重准上应知。是谓为价。云何为色。苾刍得青色衣受时无犯。不受此衣更过索者。索时得恶作。得时犯舍堕。如青既尔。乃至余色准此应知。是谓为色

云何为量。若苾刍得五肘衣时受取无犯。不受此衣更过索者。同前得罪。如是乃至多肘。罪之轻重事并同前。是谓为量。此泥萨只衣舍衣方法事亦同前。无犯者若乞缕缋便得小片。若乞小片他与大衣。此皆无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠

    知俗人别许与衣就乞学处第九

佛在逝多林。时邬波难陀苾刍起犯因缘。长者及妇各与外人私通。因为说法舍恶修善。事并同前。但以二人各办衣价为异。令彼二价共为一衣。致使长者受大辛苦。苾刍以缘白佛。乃至为制学处应如是说

若复苾刍有非亲居士居士妇。各为苾刍办衣价。买如是清净衣与某甲苾刍。此苾刍先不受请因他告知。便诣彼家作如是语。善哉仁者可共买如是清净衣。及时与我为好故。若得衣者泥萨只波逸底迦。此中犯相三种不同。并如前说

    过限索衣学处第十

佛在王舍城竹林园中。时邬波难陀作如是念。我等所有经求之处。皆由给孤独长者启请世尊制其学处。我等假欲乞求狭小布巾尚无由得。况宽大耶。然我昔时共行雨婆罗门。同一学堂从师受业。我宜往见。或容与我多少衣物。便就彼宅门人止之圣者勿进。报言贤首世尊制我五处不行。唱令家淫女家酒家王家屠脍家。此家岂是五处耶。门人报曰。圣者何须多作讥骂。斯非唱令淫女等家。然是婆罗门行雨之宅。报守门人曰。男子汝宜入舍报婆罗门云。大德邬波难陀今在门外须欲相见。门人曰。观斯意气似从胜光王断事处来。报曰痴人为报者善。若更迟延必当令汝招大杖罚。门人自念看此形势全无怖惧。不同余者必有所由。当为报知勿受其辱。即便入报。大德邬波难陀今在门外云须相见。婆罗门曰。唤大德入谁复相遮。门人闻已便作是念。由此缘故豪望沙门全无怖意。即便唤入。婆罗门见遥唱善来敷座令坐。既坐定已发美妙音。赞叹施门殊胜功德。若邬波难陀发喜悦心赞布施者。诸有信心婆罗门等。听法之时作如是念。善哉妙法我等宜应割肉持施。时婆罗门闻法欢喜作如是语。大德坐夏了日我当奉施六十金钱。邬波难陀曰。贤首无病长寿即为咒愿。今所施物是心璎珞。乃至安隐涅槃即辞而去。时有二苾刍从室罗伐至王舍城。为礼佛故诣竹林中。是时世尊命具寿阿难陀曰。汝今宜往告诸苾刍。如来欲往憍萨罗国人间游行。若有情愿随从行者可料理衣服。时阿难陀受教而去。告诸苾刍宣世尊教。时二新来苾刍闻是语已忧心而住。邬波难陀问曰。汝二少年何意怀忧。彼二答曰。具寿阿难陀告诸苾刍。如来欲往憍萨罗国人间游行。若愿去者当料理衣服。大德我适来至犹未解息。如何更往室罗伐城。时邬波难陀闻已忧恼作如是念。我经多时才蒙少施。宁知更有障碍事生。至明旦已即便往诣婆罗门家。到已就座而坐作忧悒声说施功德。时婆罗门问言。大德前来说法美妙音声。今者似带忧色其声卑下。愿闻其故。邬波难陀曰。贤首我经多时才得相见。今时不久即欲别离。作是语已怀忧而住。世有言曰

  摩揭陀人闻声解　　憍萨罗国睹形知
  半字便了五王城　　待言方解余边国

时行雨婆罗门。闻邬波难陀所说便作是念。此不为我离别生忧。但为六十金钱而起愁恼。报言。大德随仁何处作安居了。我当奉送六十金钱。邬波难陀曰。贤首无病长寿。善哉施心始终坚固。所为福利当招胜果即辞而去。尔时世尊大众围绕如余广说。至憍萨罗往室罗伐住逝多林。时有商客从此城出。将诸货物诣王舍城。然王舍城古昔常法。若于他处有大商旅至其国者。王自看税或令行雨大臣。是时行雨看税其物。报商客曰。汝若还归室罗伐者当报我知。答言尔。商人交易既了诣大臣所。报言。我欲归国。即便付与六十金钱。告言。此物汝可将与大德邬波难陀。彼受物已作如是念。若与行雨大臣先相识者。彼定必是众所知识大德苾刍。我当于彼少为利润令彼生喜。可买细叠将向彼城。往竹林中问苾刍曰。何者叠衣堪苾刍着。苾刍报曰。贤首汝今岂欲施僧衣耶。报言我无暇施。然行雨大臣附我六十金钱与大德邬波难陀。我今欲以金钱买叠将去望称彼心。诸苾刍曰。汝今定当输其白叠并索金钱。商人念曰。今此苾刍或与彼仇隙。即便更诣余苾刍处具述前事。苾刍报曰。汝若不印金钱而将去者彼定索利。商人便念彼此语同事。须防虑往大臣所令其印署。大臣曰。我今信汝岂劳须印。商人曰。虽相委信商人之法事须详审。于时大臣便为印署。商人持往室罗伐城至逝多林。问苾刍曰。圣者邬波难陀房在何处。时诸苾刍示其住处。彼往不见。问苾刍曰。大德邬波难陀今向何处。报言暂向寺外闲静之处。商人报曰。此之金钱是王舍大臣行雨所寄。可为领取彼来当与。苾刍报曰。贤首汝颇曾见炬火发焰以头触之。商人即念此必与彼先有仇隙。即诣余苾刍处白言。大德。此之金钱是王舍大臣行雨所寄。与邬波难陀可为受取彼来当付。诸苾刍曰。若其不印而将来者。彼必定当从汝索利。谁能为彼辄受此物汝自面付。商人念曰。所言相似此定是难我。在家中待彼苾刍自解应答。报苾刍曰。若邬波难陀还至此者可为报知。我在某处必须物者可来取之。言已舍去。邬波难陀后来寺内。苾刍告曰。大德邬波难陀善哉世尊有如是说。若具戒行意清净者。随心所愿皆得成就。仁者今日息意林中。即便获得六十金钱远来供养。邬波难陀告言。具寿何处得有施主。佛及大众千二百五十各与六十金钱。苾刍报曰。唯仁独得不遍众僧。邬波难陀曰。谁能惠我六十金钱。报曰是王舍城行雨大臣寄来奉施。报曰彼是我旧知识。先已有心与我此物。谁为受之好观察不。勿被揩损及以破落。是私铸物不堪受用。报言无人为受。邬波难陀曰。我比住在恶友之中。谁肯为受。作是语时。余人报曰。大德何事忧恼。商人留语我住某处。若须者可来取之

时邬波难陀闻是语已。即取僧伽胝疾行而去往彼家中。时彼商人遥见急步即自念言。看此形势定是豪族沙门。问言仁是邬波难陀。答言是。即便取钱。报言此是大臣行雨所寄可领取之。即为广作咒愿。商人曰此非我财勿为我咒。愿应可为彼行雨大臣。邬波难陀曰。损汝何事汝亦于我大有功劳。远从他方持物来至。借一小儿持钱将去。到市店所即遣归来。圣者我无小儿。报言痴人远自王舍尚为持来。跬步之间不肯送去。即命小儿令送钱去。语小儿曰。当随后去不得余行。若其与汝饼果之直必不应取。是时小儿持钱随去至一店上。报言圣者此处安钱。邬波难陀便作是念。彼兴生人教此童子不令随我。即报铺主曰。贤首此之金钱且为收举。报言圣者我有家长。邬波难陀曰。愿汝常不自由。复更向一卖香童子处。告言贤首暂寄此钱。报言我之尊人出外不在。邬波难陀曰。愿汝家长更勿重来。复更诣一卖香童子创发信心。报曰贤首暂寄此钱。报言我有大人不敢受寄。邬波难陀曰。我言谓汝少有信心。宁知更是信心罗刹。若汝元无少许信者。捉苾刍足倒曳门外。彼遂无语。报言圣者可安此处。邬波难陀遂便归寺。时诸商人先有制令。若至日出不普集者罚金钱六十文。母告童子曰。汝当早去勿令他罚。时邬波难陀夜便生念起追悔心。卖香童子初发信心。或容于我讳所寄物既至天晓。将一小儿往彼店所。时彼店主闭门欲出。邬波难陀报言。贤首还我金钱。答言圣者此处商人先有制令。若至日出方来集者罚金钱六十文。少时且住赴集方还。邬波难陀曰。痴人我非汝仆使。自取已钱谁能脚疼于此久立。若不还我而便去者。违胜光王教更当罚汝六十金钱。彼闻是语即便嗔骂。捉其钱裹掷之于地。泥印便破。邬波难陀曰。汝当且住我试解看。不揩缺不非私铸不。铺主报曰。仁岂捡看而付于我。邬波难陀曰。虽我不看何故印破。时彼铺主衔恨而默。既至天晓集期便过。时诸商人来就家中。将彼六十金钱物去。其母报曰。汝作何事违他众制罚汝六十金钱。子报母曰。由与释子共为亲友。初发信芽即令摧折。便起嫌骂。苾刍闻已具白世尊。世尊以此因缘集苾刍众。乃至广说问邬波难陀曰。汝实作如是不端严事耶。实尔大德。佛以种种呵责。乃至我今为诸弟子。于毗奈耶制其学处应如是说。若复苾刍若王若大臣婆罗门居士等。遣使为苾刍送衣价。彼使持衣价至苾刍所白言。大德。此物是某甲王大臣婆罗门居士等遣我送来。大德哀愍为受是。苾刍语彼使言。仁者。此衣价我不应受。若得顺时清净衣应受。彼使白言。大德。有执事人不。苾刍言有。若僧净人若邬波索迦。此是苾刍执事人。彼使往执事人所。与衣价已语言。汝可以此衣价买顺时清净衣。与某甲苾刍令其披服。彼使善教执事人已。还至苾刍所白言。大德。所示执事人我已与衣价。得清净衣应受。苾刍须衣应往执事人所。若二若三令彼忆念。告言。我须衣若得者善。若不得者乃至四五六返。往彼默然随处而住。若四五六返得衣者善。若不得衣过是求得衣者。泥萨只波逸底迦。若竟不得衣是苾刍应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍送衣价。彼苾刍竟不得衣。仁应知勿令失此是时

言苾刍者谓邬波难陀。王者若男若女或复余人。以王法灌顶者悉名为王。大臣者执王政事相依而立。婆罗门者贵种多闻。居士者谓在家富赡。等者诸余杂类。遣使者谓女男黄门。送衣价者谓金银钱等。彼使持衣价等者。谓持衣价到苾刍所。白言大德者谓命前人。此物是某甲等者。谓述来处愿为纳受。是苾刍等者报不应受。顺时清净者谓称理而得。彼使语苾刍等者。谓问执事人。苾刍言有者指其人。若僧净人者谓大众净人。若邬波索迦者。谓归依三宝受五学处。彼使等者明使意也。买者或买或织。与某甲苾刍者指所与人。言清净者谓堪受用。善教已者谓善教示。具报苾刍若二若三等者。出言往返数令彼忆念。得者善者谓称求心。若不得者乃至四五六返。默然随处而住者。出默住数。言随处者有四处。一敝处二舍处三田处四店处。敝谓作瓦器等或剃发处。舍谓居宅。田谓稻蔗等田。店谓卖货处。有六诘问。见彼六言随事应诘。云何为六。若彼问云。仁今何缘得至苾刍。答云为彼事来。若云仁极善来此处应坐。答云为彼事来。若云食饭。答云为彼事来。若云啖饼。答云为彼事来。若云饮水。答云为彼事来。若于此六种随一事中。见他语时寻声即报。不徐缓答令彼前人不暇作余言者。是则不名圆满善好。六种诘问若随一事中。见他语时寻声未道。徐徐缓答令彼前人得有容暇作余语者。是则名为圆满善好。六种诘问若作如是求时。得衣者善。若不得衣过是求得衣者。泥萨只波逸底迦。过者谓过三语六默而更往求得也。若竟不得衣从衣来处。或自去或遣可信人去。言可信者。谓弟子门人是可委信。报彼令知遣其收取勿使虚失。此是还报法式

若苾刍遣使报已。彼执事人来至苾刍所作如是语。圣者可受此衣价。苾刍应报彼曰。此之衣价我已舍讫。汝当还彼送衣来处。如是报者善。若取衣者犯舍堕

若执事人作如是语。圣者仁可受此衣价。彼之施主我共平章令其心喜。若如是者取衣无犯。苾刍若不作如是次第受衣者。皆犯舍堕。既犯罪已舍悔之法。广说如前

此中犯相其事云何。若人为施主人为使者人为给事。如法得衣者无犯。异斯舍堕。若人为施主人为使者非人为给事。如法得衣者无犯。异斯恶作。若人为施主非人为使者非人为给事。同前恶作。若人为施主非人为使者人为给事。同前舍堕。若非人为施主非人为使者非人为给事。同前恶作。若非人为施主非人为使者人为给事。同前舍堕。若非人为施主人为使者人为给事。同前舍堕。若非人为施主人为使者非人为给事。同前恶作。若苾刍从非人乞衣价时。得恶作罪。得便舍堕。从龙乞衣价时得恶作罪。得便舍堕。若苾刍遣使往。或以书印乞时恶作。得便舍堕。又无犯者广说如前

    用野蚕丝作敷具学处第十一

摄颂曰

  高世耶纯黑　　分六尼师但
  担毛浣金银　　纳质并买卖

佛在逝多林给孤独园。时诸苾刍作新野蚕丝卧具。若自作若教人作。此物难得复是贵价。时诸苾刍为营造故多诸事业。妨废正修读诵作意。数数从彼婆罗门居士等乞野蚕丝。诸外道辈见而嫌贱作如是语。诸人当知此沙门释子是杀生者。不舍害业自作使人用新野蚕丝作卧具。若用此者杀多有情。如何以好衣食施彼秃人断物命者。时诸苾刍闻是语已往白世尊。世尊以此因缘集苾刍众。问诸苾刍曰。汝等实用新野蚕丝作卧具耶。实尔世尊。佛言汝等难满难养。不顺少欲知足之行。种种呵责。赞叹杜多功德少欲知足。乃至我今为诸弟子。于毗奈耶制其学处应如是说。若复苾刍用新高世耶丝绵作敷具者。泥萨只波逸底迦

若复苾刍者谓此法中人。新有二种。一者新作。二者新得。此中新者谓新作也。高世耶作敷具者。有其二种。一者贮褥。二者纡成。此敷具言二种皆取作者。谓自作教人得舍堕罪。舍悔等法广说如前

此中犯相其事云何。苾刍料理高世耶时。若于一茧若于小团若于大聚。或披或擘或以弓弹而作敷具。作时得恶作。竟时得舍堕。若苾刍乞高世耶时及料理时。皆恶作成犯舍堕。若得先已成或旧用物。或是旧物更新料理而受用者。并皆无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十根本说一切有部毗奈耶卷第二十一

        三藏法师义净奉　制译

    用纯黑羊毛作敷具学处第十二

尔时薄伽梵。在室罗伐城逝多林给孤独园。时诸苾刍用纯黑羊毛。自作敷具或复使人。由其难得复是贵价。时诸苾刍为营造故多诸事业。妨废正修读诵作意。数数从他婆罗门居士等乞黑羊毛。时诸少欲苾刍共生嫌贱。以此因缘具白世尊。广说如前乃至为诸弟子。于毗奈耶制其学处应如是说

若复苾刍用纯黑羊毛作新敷具者。泥萨只波逸底迦

若复苾刍者谓此法中人。纯黑者有四种黑。一性黑色二性青色三泥色四牻色。羊毛者非余毛也。新者有二种新。谓新作新得此中意取新作。作者谓自作使人作。敷具者有二种。谓贮褥及纡成。此中意取纡成。得舍堕罪者。舍悔等法广说如前。此中犯相其事云何。苾刍料理羊毛时。若于一片。若于小团。若于大聚。或披或擘或以弓弹而作敷具。作时恶作罪竟时得舍堕。若得先已成者或旧用物。或是旧物。更新料理者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    过分数作敷具学处第十三

佛在室罗伐城逝多林给孤独园。佛制诸苾刍不得用纯黑羊毛作新敷具。时诸苾刍用四分黑毛。随着少许余色杂毛作新敷具。少欲苾刍便共讥嫌往白世尊。世尊以此因缘集苾刍众。问答诃责广如前说。我今为诸弟子。于毗奈耶制其学处应如是说。若复苾刍作新羊毛敷具。应用二分纯黑第三分白第四分粗。若苾刍不用二分纯黑第三分白第四分粗。作新敷具者泥萨只波逸底迦。苾刍义如上。新有二种。敷具有二种。乃至此中意取纡成。并如上说。言纯黑者有四种黑。已如上说。言白者。谓胁傍脊上及项边毛。粗者。谓头足腹毛。言二分等者。出其数量。且如欲作十斤毛褥五斤纯黑二斤半白二斤半粗。自余增减准此应知。黑中分两故成四分。若异此者于后二中或减半两或用纯黑。作时得恶作成便得舍堕。若不为已或得先成。或黑者易得余者难求。两数增减并皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    作减六年敷具学处第十四

佛在室罗伐城逝多林给孤独园。时诸苾刍多畜敷具。共相谓曰。大德此褥太长。即便弃却更作余者。此褥太短此太小此太宽。此总破碎不堪料理。并弃故造新。彼由作褥事务繁重生过。同前诸少欲者共生嫌贱。具以上事而白世尊。世尊集众问答呵责广说如前。乃至应如是说

若复苾刍作新敷具。纵心不乐应六年持。若减六年不舍故更作新者。泥萨只波逸底迦。此是世尊初为制其学处。佛在旷野林住处。是时严风劲急苾刍患寒。知事诸人所有卧具皆六年持。由制戒故不敢造新。由忍寒故所有营作悉皆停息。尔时世尊知而故问具寿阿难陀曰。何故知事苾刍营作停息。阿难陀白佛言。由佛为诸苾刍制其学处。不满六年不得更作新敷具。时营作苾刍敷具久冷不堪寒苦。为此营功并皆停息。佛告阿难陀。凡诸知事营作苾刍畜其敷具。虽未满六年不免寒者。彼苾刍应从僧伽乞。六年内更作敷具应如是乞。如常集僧已。其知事苾刍往至众中。礼僧足已在上座前蹲踞合掌。作如是白。大德僧伽听。我某甲营作苾刍。于六年中不应更作敷具。我苾刍某甲于六年内。欲从僧伽乞作新敷具。愿大德僧伽与我苾刍某甲。于六年内更作新敷具。是能愍者愿慈愍故。第二第三亦如是说

若其僧伽体知彼人是可信者。即与其法。或令持旧敷具来至僧中。若太长者即应截却。若太短者以毛添之。太宽太狭准事料理。若有破处应将毛补。若皆破碎不堪修补者。僧伽应与其法令一苾刍作白羯磨。应如是作。(广如百一羯磨中说)若知事苾刍僧伽与法。于六年内随意当作勿致疑惑。尔时世尊赞叹持戒恭敬戒者。随顺说法告诸苾刍曰。前是创制此是随开。乃至应如是说

若复苾刍作新敷具。纵心不乐应六年持。若减六年不舍故更作新者。除得众法。泥萨只波逸底迦。苾刍义如上。新者。有二种广说如前。乃至此取纡成。虽情不乐应六年持者。要须满六年持。若年不满或舍不舍。更作新者得舍堕罪。舍悔等法事并同前

此中犯相其事云何。若苾刍于此年中作新敷具。即于此岁更复造余。造第二时得恶作罪。成犯舍堕。初造者无犯。虽非同年于第二岁更作余褥。如是三四乃至五年更造新者。得罪同前。其最初褥无犯。若苾刍先有敷具。即于此年更造余者。当年若了得舍堕罪。若当年不了乃至五年方始了者。得舍堕罪。若苾刍于此年中造新敷具。未了更复造余。若俱了时云我持前舍弃。于后或可持后舍弃。于前后犯舍堕。先造者无犯。若初作未了。于第二年乃至三四五年。若俱了时云我持前我当舍后。广如上说

若苾刍已造一褥。即于此年更造一褥未了便休。于第二年复更造一亦未了休。第三第四第五年亦如是。其未了者得五恶作罪。初作者无犯。若苾刍已造一褥。即于其年更不造褥。乃至第五年亦不作褥。然至六年方更造者无犯。又无犯者。谓最初犯人。痴狂心乱痛恼所缠

    作新敷具不为坏色学处第十五

佛在室罗伐城逝多林给孤独园。尔时世尊得无上智已。于其四方有大名称。皆闻中国有佛出世。时北方商人闻佛出世。若有人能兴供养者。得大果报得大利益。名称远闻资财巨富。闻斯事已作如是念。我今宜应持诸货物往室罗伐城。一得求利润二得礼觐世尊。作是念已。便与五百商人。将北方货物往趣中国。时诸商人至室罗伐。安货物已即便往诣给孤独长者所作如是言。长者当知。我等今欲礼觐世尊。长者答曰。善哉善哉。能生妙意。如来应正遍知是应礼敬。实难会遇时乃一现如乌昙跋罗华。作是语已。长者即便将彼五百商人往诣佛所。顶礼佛足在一面坐。尔时世尊即为长者及五百商人宣说法要。示教利喜令信乐已默然而住。时诸商人闻法欢喜礼佛而退。即便往诣耆宿苾刍而申礼敬。复欲遍观房舍及大众苾刍。时给孤独长者将诸商人周遍观看。时彼商人见诸苾刍于床褥上尼师但那中间穿破。问长者曰。何意诸大耆宿苾刍尼师但那中间穿破。长者报曰。诸尊宿苾刍夜多端坐乃至天明。由此因缘并多穿坏。时诸商客极生敬重。便将五百妙叠奉施众僧时诸苾刍既得叠已作新尼师但那。所有故者近一旧房。安在露地总为一聚。尔时有一长者。请佛及僧就家设供。时诸苾刍时至皆去。唯佛世尊独留在寺令人取食。然佛世尊有五因缘不赴请处。云何为五。一为宴默而居。二为诸天说法。三为观察病者。四为看诸卧具。五为苾刍制其学处。此中世尊意欲看其卧具。并欲为诸苾刍制其学处不赴请家。尔时世尊苾刍出后未久之顷。便持户钥随处经行。周遍观察诣一旧房。见诸苾刍以故尼师但那聚之一处。粪扫和杂狼籍在地。世尊见已作如是念。诸有施主深心信敬。如己血肉割以相供修诸福业。然诸苾刍舍故敷具非量受用。无爱护心随处弃掷。尔时世尊取故敷具。翻转抖擞安在架上。便于房外洗手濯足房中端坐。时取食苾刍持食来至往世尊所。世尊法尔共取食苾刍欢喜言。问诸苾刍众饮食好不得饱满不。取食苾刍白言。世尊。大众皆得饮食饱满。世尊食已洗手濯足。还入房中寂默而住。世尊晡时从定起已。往大众中就座而坐。告诸苾刍曰。汝等去后未久之顷。我持户钥随处经行。周遍观察诣一旧房。见诸苾刍以故尼师但那聚之一处。粪扫和杂狼籍在地。我时见已作如是念。诸有施主深心净信。如己血肉割以相供修诸福业。然汝苾刍于故敷具非量受用。无爱护心随处弃掷。此非善事。汝诸苾刍若于他信心施物。称量爱护顺时知足而受用者。斯曰善哉。尔时世尊。赞叹爱护顺时知足受用信施已。告诸苾刍。广说乃至制其学处应如是说

若复苾刍作新尼师但那。应取故者坚处纵广佛一张手帖新者上。为坏色故。若苾刍作新尼师但那。不以故者帖新者上。为坏色故。泥萨只波逸底迦。苾刍义如上。新有二种。一谓新作二谓新得。此中意取新作。尼师但那者谓是敷具。作者谓自作或使他。言故尼师但那一边者。谓于旧尼师但那割取一边坚好之处。佛一张手者谓大师也。其一张手当中人一肘半。帖新者上者谓刺在新者上。为坏色故者。为欲令其得坚牢故。若不帖者得泥萨只波逸底迦。其舍悔法式并如上说

此中犯相其事云何。若苾刍以故尼师但那。如佛一张手帖着之时。若减一指半指者。亦得泥萨只波逸底迦。无犯者。若以故者遍覆新者。或总破碎不堪补帖新尼师但那者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    自担负羊毛学处第十六

佛在室罗伐城逝多林给孤独园。时六众苾刍共相议曰。难陀邬波难陀彼诸黑钵者。以狝猴脂用涂其足。凡欲去时得将行利养。远行初至复得供给。多人爱敬众所识知。然而我等喻若井蛙。曾不游行欲何所获。我等亦可四出游行。余伴问曰。当何所之。邬波难陀曰我今暂出求觅商旅。复作是念。我等众徒若俱去者。我之所有门徒眷属施食之家。悉被诸余黑钵侵夺。宜留一人余随意去。复共筹议谁当住此。大德邬陀夷令其看守。所得之利回还共分。邬陀夷答曰。我住于此自余五人出求商旅。见有多人向泥波罗国。苾刍问曰。仁等何之。答言。我等欲向泥波罗国。苾刍曰。我等亦欲随行。商客曰。圣者泥波罗国地多硗确如骆驼脊。仁等未必乐住于彼。苾刍曰。我且共去试观彼土。圣者若如是者可共随行。即与商人随路而去。时彼苾刍既至彼国皆无爱乐。便于他日往至廛中问诸商客。君等何时欲归本国。商人曰岂复圣者情不乐耶。苾刍曰。我初来到即于是日情无欢爱。报言。圣者我等货物尚未交易不及言归。我有亲知欲还中国。当为嘱彼可共同行苾刍答言。斯成善事。然泥波罗国有两种贱货。谓羊毛雄黄。时诸商客多买羊毛车载而去。诸苾刍众亦与同行。然六众苾刍性畏尘坌。或在前去或在后行。时六众苾刍徐行在后。于商旅内有一毛车忽然轴折。时诸商人共相议曰。我等今时若料理轴者。其声远闻必有贼至。先当杀我后将财物。我等宜应持其精货弃载而行。作是议时六众便至。问言。仁等何意坏忧不进而住。报言。圣者我车轴折。具以前事而并告知。六众问曰。岂可弃羊毛耶。报言弃去。六众报曰。若其君等见容许者我为作帽。或作靴毡或作立幡。我当随力尽持少多。商人报曰。随意皆取于我无用。时难陀邬波难陀共相议曰。今者丰饶粪扫之物。时彼五人所有衣钵令一人负。其余四人接草为索。束为四担随路持行。时诸商人见而报曰。圣者我欲雇人来取其毛。今时圣者并悉将至。我欲酬价还取其毛。苾刍报曰。汝无识物我等岂是客作人耶。汝若如是我当弃却。商人报曰。我等戏言幸无见责可持而去。时商旅内有外道同行。调六众曰。此之重担何处当解得几利润。六众闻已忿而报曰。破汝腹内踏汝头上。我担方解兼收其利。彼便缄口默而无对。六众议曰。我等若在商侣中行多招讥调。我等应可在前而去。至一聚落处多贼盗。彼之村隅令人远望。遥见六众担来普相告曰。仁等当知有象军至。诸人见已咸皆惊怖。弃其家宅走入林中。留诸强壮防守村邑。共相告曰。彼非象军是骆驼也。又曰。彼非骆驼应是牛驮。又云。彼非牛驮是人担物。既近村已知是苾刍。告言。圣者。奇特大担有异常人。能使村坊并皆走散。六众报曰。汝无识者。见有担来怖云是贼。贼若知者当来劫掠。汝镇惊走所有家业并悉持将。彼闻默尔。于时六众见是事已。便相谓曰。难陀邬波难陀。我等若随路行多招讥调。可于荒野望直而行。即便弃道而去。时税关人随处看守。既见担至而告之曰。君等商人屡为偷税。不输税直窃路而行。六众报曰。无智者汝将我是偷税商人。问云。仁等是何。答云。我是六众苾刍。彼即报云圣者随去。复相议曰。我等若至逝多门者。诸黑钵类共调弄我。宜取小门持担而入。既入小门有摩诃罗。见而问曰。汝客担人何因破篱而入寺内。报言。老叟。汝将我是客担人耶。问言。仁等是何。答云。我是苾刍。问云。圣者是六众耶。报言我是。即云。善来善来。大德。时彼既入以诸毛担总置寺中。悉积如山。见者称异。问言。具寿。仁等能持如斯重担。岂不畏彼世俗讥嫌。即便报曰。我口岂唯啖食。有调弄者三倍弄之。时少欲苾刍共生讥议作如是语。云何苾刍持是重担所应耻事。更以为能而起高慢。时诸苾刍以此因缘具白世尊。世尊尔时集苾刍众。广说如前。制其学处应如是说

若复苾刍行路中。得羊毛欲须应取。若无人持得自持至三踰缮那。若过者泥萨只波逸底迦。苾刍者。谓是六众。若更有如是流类。行路者谓在道中。得羊毛者谓是他物。欲须者谓有所作。应取者谓随意持取。至三踰缮那者。指其里数。谓无别人。过此持去者犯舍堕。舍堕之法广如前说

此中犯相其事云何。谓七极微成一微尘。此七成铜尘。此七成水尘。此七成兔毛尘。此七成羊毛尘。此七成牛毛尘。此七成隙游尘。此七成虮。此七成虱。此七成穬麦。此七成一指。二十四指成一肘。三肘半成一人。四肘成一弓。五百弓为一拘卢舍。八拘卢舍为一踰缮那。若有七村。一一村间有一拘卢舍。持毛去时行至半路。皆得恶作罪。若至村时皆得舍堕罪。若从村处往旷野时。半半拘卢舍得恶作罪。满满拘卢舍得舍堕罪。若在旷野处脐三踰缮那无犯。过此犯舍堕。若为作帽及作布罗。或立幡等密而持去者无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    使非亲尼治羊毛学处第十七

佛在室罗伐城逝多林给孤独园。时六众苾刍共相告曰。我今宜可分所持毛。难陀问曰。可为几分。其大德邬陀夷留住于此亦与分不。时邬陀夷闻斯语已便作是念。我之徒侣多获利养。作何方便得彼分耶。问言。仁等何所筹量。其所得者各还自入。仁得仁分我得我分。邬波难陀闻斯说已作如是念。世尊法主今住于此。诸来利养必是多得。为此邬陀夷作如是语。我等昔来常是六众。岂可今日为五众耶。应为六分平等与之。难陀曰。谁作分者。阐陀报曰。大德邬陀夷久息于此。宜可令彼为我分张。众皆称善。时邬陀夷总为六分。便将己物安自房中。阿说迦曰。大德邬陀夷此所得物将来共分。邬陀夷曰。具寿从汝等去来二十贝齿亦不曾得。若不信者大众现在及同梵行者何不问之。补奈伐素曰。岂知邬陀夷欺弄我等。邬陀夷曰。若得多物不共分者斯为欺弄。我少贝齿尚不曾得何成欺弄。时彼五人闻已皆默。时邬陀夷作是念。我今多得羊毛遣谁料理。若与作家彼是难信。无戒行故或容俱失。若与十二众尼彼亦难信。为人细算将充比来饼果之直。其达摩陀那苾刍尼善持经藏。所有眷属亦复持经。读诵勤心修诸善品。我与毛者经历多时不能事讫。其乔答弥善持律藏。所有门徒亦皆持律。思量持犯商搉重轻。我若付毛亦不能得。其大世主静虑为心。所有门人皆修寂定。稍有容暇得请治毛。作是念已。时大世主来礼世尊。邬陀夷见而问曰。乔答弥。如世尊说。具禁戒者随心所念事皆得成。由净戒力获果如是。斯由善说。何以得知。我适生念。善哉大世主乔答弥。若来大好。今者得来深遂我愿。问曰。大德欲何所为。答曰。我有少许羊毛。事须料理能为作不。彼便答曰。圣者我本故来礼世尊足。若见佛已当令二尼就房相见。所料理物付与将来。时邬陀夷所有羊毛系为两束安房门后。时乔答弥礼世尊已欲还尼寺。便遣二尼就房取物。白言大德。圣者乔答弥。遣取羊毛。报云。于门扇后有两束毛可持将去。彼即入门欲持毛去。以手牵挽尚不能动。彼二报言。圣者毛中岂有磨石耶。邬陀夷曰。汝等少年岂可脊折。时邬陀夷以手小指擎一束着一头上。复以一束着一腰间。时彼二尼头痛腰疼辛苦至寺。既至寺已弃之于地委卧在床。余苾刍尼见而问曰。汝等二人岂脊折耶。将少羊毛现大疲苦。报诸尼曰。若壮于我试擎起看。彼便欲举竟不能动。诸尼报曰。此毛束内有磨石耶。二尼息定便开毛束遂成大聚。诸尼见已扬声大笑。时大世主闻其笑声。问曰。汝诸具寿岂颠倒耶。头发剃却腋下髻生。至于今时不能寂静何事諠笑。诸尼报曰。圣者大德。邬陀夷云。少许羊毛尚致如是。若言多者其欲如何。大世主曰。诸妹。彼行恶行。于佛教中常作毁坏。如好河岸崩令堕落。然佛所说有二善人。一谓不许其事。二谓许已令与。此既许言。事须周毕。汝等若能共料理者。随取多少事了送还。其毛既多卒难事毕。时邬陀夷是念。其大世主常乐寂静。勿使诸尼将充饼价。思叹而住。时有二尼料理毛讫送与邬陀夷。报云圣者。我送毛来欲着何处。邬陀夷曰。汝等尚有余心拟还我物。便报尼曰。大妹可着房中。彼置房内舍之而去。余毛治讫亦皆送至。其大世主为料理毛。手皆赤色如染绯师。便诣佛所。礼佛足已在一面坐。尔时世尊见其手赤。问言。乔答弥。何因手赤如客染师。白佛言。大德如佛所言。应作不作。翻作余事今我为之。佛言。大世主所作何事。时乔答弥具以其事而白世尊。佛告阿难陀曰。诸苾刍使非亲尼治羊毛耶。阿难陀曰。大德。诸苾刍令彼料理。尔时世尊以此因缘集苾刍众。问邬陀夷曰。汝实令非亲尼料理羊毛耶。白言实尔。尔时世尊种种呵责邬陀夷已。广说如上。乃至我今制其学处应如是说。若复苾刍使非亲苾刍尼浣染擘羊毛者。泥萨只波逸底迦。若苾刍者谓邬陀夷。使非亲尼者。亲非亲义如上说。羊毛者非余毛也。浣者乃至一入水。染者乃至一入染汁。擘者乃至一片。泥萨只波逸底迦者广如上说。此中犯相者。苾刍于非亲尼作非亲想。或复生疑。令浣羊毛或染或擘。并犯舍堕。或浣染不擘。或浣擘不染。或染不浣擘。亦犯舍堕。若于亲尼作非亲想。或复生疑。令作三事料理羊毛。并得恶作。余如上说。若亲亲想无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠

    捉金银等学处第十八

佛在王舍城竹林中。时有聚落主居士。名曰宝髻。来诣佛所顶礼佛足。在一面坐白佛言。世尊。曾于近日在大众中。王及诸臣并皆集会有作是问。仁等颇知沙门释子得受捉金银不。有人说言。苾刍得捉。复有说言。苾刍不合。此二所陈谁为称理。谁不称理。谁是法言。谁非法言。谁是谤佛。谁为不谤。谁是胜人所耻。谁非胜人所耻。世尊答曰。居士。若彼说言沙门释子得受捉金银者。斯不称理。斯非法言。斯为谤我。是胜人所耻。异斯名善。何以故。居士。然实苾刍不得受捉金银之物。若有苾刍不受捉金银者。是沙门法。是释迦子。是纯善法。第二第三我如是说。若受捉者。斯非沙门。非释迦子。非纯善法。第二第三我如是说。居士言。大德。我意如是。若苾刍不受捉金银之物。斯真沙门。善释迦子。若受捉者。非真沙门。非释迦子。世尊告曰。善哉善哉。居士。如汝意解。是善分别。时宝髻居士闻佛说已。欢喜信受礼佛而退。尔时阿难陀住佛背后为佛扇凉。居士才去命阿难陀曰。汝今宜去近此所有诸苾刍众。悉皆令集常食堂中。时阿难陀奉佛教已悉皆唤众。还诣佛所礼佛足已。在一面立白佛言。世尊。我奉佛教。近此苾刍悉皆唤集在食堂中。唯佛知时。尔时世尊诣食堂中。在大众前就座而坐。告诸苾刍曰。有聚落主。名曰宝髻。来至我所礼我足下。在一面坐作如是白。广说如上。乃至辞我而退。汝诸苾刍。彼聚落主于王众中作师子吼。决定而说沙门释子不合受捉金银钱等。我亦说言。沙门释子不应受捉金银钱等。是故诸苾刍。若为修营房舍等事。应求草木车乘人功。然不应求金银钱等。我不说言得有方便。令诸苾刍畜捉金等。此是缘起尚未制戒。佛在逝多林给孤独园。时六众苾刍自手捉金银钱。或教他捉造作房舍。或置床座上。时外道见生嫌贱言。此沙门释子。自手执捉金银钱等。或教他捉广说如上。诸余俗人亦皆如是。斯与我等有何别处。云何令他婆罗门居士等深生敬信。持诸饮食惠此秃人。时诸苾刍闻是说已。以此因缘具白世尊。世尊以此因缘集苾刍众。广说如前。问六众曰。汝实自捉或教人捉金银钱等耶。答言实尔。世尊如上种种呵责已。乃至制其学处应如是说

若复苾刍自手捉金银钱等。若教他捉。泥萨只波逸底迦。若复苾刍者。谓六众类。自手者谓以手捉。金银者谓金银及贝齿。钱者金等钱。教人亦尔。皆犯舍堕。舍悔之法广说如上。此中犯相其事云何。若教他取时其事不同有十八种咸成其犯。谓告彼云

  汝取此物　　汝于此取　　汝取此尔许
  汝将此物　　汝于此将　　汝将此尔许
  汝置此物　　汝于此置　　汝置此尔许
  汝取彼物　　汝于彼取　　汝取彼尔许
  汝将彼物　　汝于彼将　　汝将彼尔许
  汝置彼物　　汝于彼置　　汝置彼尔许

言汝取此物者。谓金银等于可见处教他取。得恶作罪。捉举之时犯舍堕罪。言汝于此取者。谓于诸袋及铁木等箱器之中教他取物。得罪同前。言汝取此尔许者。谓百千亿等教他取物。得罪同前

言汝将此物者。谓金银等物教他将来。得罪同前。言汝于此将者。谓于袋等箱器之中教他取物。得罪同前。言汝将此尔许者。谓百千亿等教他取时。得罪同前。言汝置此物者。谓金银等教他置时。得罪同前。言汝于此置者。谓于箱器等中而安置之。得罪同前。置此尔许者。谓百千亿等教他置时。得罪同前。此九皆据可见之处教他作也

言汝取彼物者。谓金银等于不见处教他取物。得恶作罪。捉举之时犯舍堕罪。言汝于彼取者。谓于诸袋及铁木等箱器之中教他取物。得罪同前。言汝取彼尔许者。谓百千亿等教他取物。得罪同前。言汝将彼物者。谓金银等物教他将来。得罪同前。言汝于彼将者。谓于袋等箱器之中教他取物。得罪同前。言汝将彼尔许者。谓百千亿等教他取时。得罪同前。言汝置彼物者。谓金银等教他置时。得罪同前。言汝于彼置者。谓于箱器等中。得罪同前。言汝置彼尔许者。谓百千亿等教他置时。得罪同前。此九皆据不可见处教他作也。若苾刍自捉金银钱贝齿者。犯舍堕若苾刍捉成未成金银者。犯舍堕。苾刍捉文相成就金银钱贝齿者。犯舍堕。苾刍触末尼宝璧琉璃宝。犯舍堕。苾刍捉方国共所用钱。犯舍堕。若捉非方国所用钱。得恶作罪。若捉赤铜鋀石铜铁铅锡者无犯。如是世尊为诸声闻制学处已。佛在逝多林。于时占波国有一长者。在此城住。深信纯善。以上妙物而行惠施。时彼长者为佛及僧造立住处。门户窗牖栏楯交饰。殊妙庄严令人乐见为生天路。多诸僧众在此安居。既安居了随意事讫。白长者曰。我等今欲向室罗伐城礼大师足。及诸耆宿尊老苾刍现阙衣服时当见施。长者报言。圣者。此处之人无上妙衣叠。今闻商侣将欲到来。待来至时买以相惠。苾刍言。长者若无好物与粗恶者。长者答曰。圣者。我之立性常施好物。云何于今以恶物与。若不待者衣直之钱可将持去。答言长者。世尊制戒遮我捉钱。长者报曰。若如是者我宁不施。不能以恶物惠人。时诸苾刍竟无所获舍之而去。随路而进至室罗伐城。诸苾刍见而告之曰。善来善来。具寿。岂非汝等于安居处多得衣服。云何着此粗破衣服而至此耶。彼便答曰。无衣可得。苾刍曰。仁在何处而作安居。答曰。在占波国。又问。依谁而住。答曰。某甲长者。诸苾刍曰。闻彼长者好施上衣岂不施耶。答曰。只缘此故我不得衣。苾刍问曰。有何所以。时彼苾刍具陈其事。诸苾刍闻已白佛。佛作是念。诸有敬信婆罗门长者居士等。欢喜欲施苾刍衣价。我诸弟子情欲得衣。我应作法令诸苾刍得无废阙。告诸苾刍曰。若有他施衣价欲须便受。受已即作彼人物心而持畜之。然诸苾刍。应可求觅执事之人。苾刍不知欲觅何人。佛言。应求寺家人。或邬波索迦。寺家人者谓是净人。邬波索迦者。谓受三归五戒。应问彼云。汝能为我作施主不。若言能者。即作委寄此人心而畜其物应使人持不应自捉。时有苾刍向他方处作如是念。我今至此未有施主。起追悔心以事白佛。佛言。纵令远去。但令彼命存已来常是施主。时有苾刍未求得施主。他施与物。苾刍疑惑不敢受之。以事白佛。佛言。应受。受已持物对一苾刍作如是语。具寿存念。我苾刍某甲得此不净物。我当持此不净之物换取净财。如是三说。随情受用勿致疑心。时有施主于边隅处造寺施僧。时时有贼来相惊怖。彼诸苾刍空寺而去。便有贼来取寺家物。佛言。若僧伽物。若窣睹波物。所有金银钱宝等。应牢藏举方可移去。佛言遣藏。苾刍不知欲遣谁藏。佛言。若净人。若邬波索迦。令其藏举。彼藏举者便偷其物。佛言。有深信邬波索迦令其藏举。若无深信应使求寂。求寂若无。苾刍自手应为藏举。苾刍不知若为藏举。佛言。应可穿坑。不知使谁。佛言。应使净人。若邬波索迦。彼便偷物应令信者。此若无者应令求寂。求寂若无应自穿掘。贼去之后应可如前而取其物还与僧伽。佛言如我为难所开事者。难去之后则不应行。若当行者得恶作罪。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十一根本说一切有部毗奈耶卷第二十二

        三藏法师义净奉　制译

    出纳求利学处第十九

尔时薄伽梵。在室罗伐城逝多林给孤独园。远近皆闻中国有佛出现于世。彼诸声闻弟子有大神通作诸变化。广说如上。若有人能于彼弟子作供养者。得大果报饶益增广。是时北方有诸商客。闻此声誉自相谓曰。诸君当知。我等宜往中国兴易。一则多得利润。二乃供养三宝。时诸商人遂即多赍北方货物。往趣中国渐至室罗伐。于此城中有一露形外道。善识天文妙闲算记。闻有商客从北方来作如是念。我今试往观问商人。或容于彼少有所获。即取相书占察前事。观知商主父母名字及所持货得利多少。便诣商主所。告言。善来善来。某甲商主。汝父名某甲母名某甲。将如是货来诣此方。某日得尔许利。商主闻已作如是念。我比曾闻世尊弟子。大有神变腾烟注雨。此即其人。商主既生敬信。便以北方朱色毛緂并北方奇果。盛满器中手自持奉。彼既得已即便披緂往同徒处。彼伴见已问曰。汝于何处得此贵价上好物来。报言。北方商客我往看之。为说父母名字。彼心信敬见惠于我。同徒告曰。仁者我等常被沙门释子之所轻蔑。每告我曰。汝等曾不亲近贵胜好人。但唯狎习佣力贱品旃荼罗类。仁今宜可披此贵服。往诣沙门释子之处刺彼心胸。答曰如是。时露形外道即披毛緂往逝多林。时邬波难陀于逝多林门经行游适。遥见彼来便作是念。外道披者是好贵物。我若不能得此物者。不复更名邬波难陀矣。既渐相近问言。外道。汝今岂可新归俗耶。答言。我不归俗。若如是者何披此衣。报言。北方商客我为说彼眷属名字。既怀敬重用此相施。邬波难陀曰。此非善事。此非善事。岂容年迈衰朽为破戒耶。宜应暂坐聊听法要。时彼外道随言即坐。时邬波难陀以欢喜心为其说法。若邬波难陀为他宣说舍施法时。彼婆罗门诸居士等。皆欲割自身肉持以相施。邬波难陀因说法次而告之曰。外道。汝之大师性爱粗弊。教汝门徒露形拔发多行少住常卧于地。若汝大师情所爱乐好衣食者。当许汝着价直千万上妙之衣。百味饮食随意餐啖。所住房舍价当五千。由彼狭情不见容许。我之大师情怀广大。许我弟子着万价衣餐百味食。所居房舍数直五千。若汝披此贵价好服行乞食者。信敬之人作如是念。今此外道身行破戒。至于饮食难以供身。汝此上衣宜应与我。我有毛緂持以相换。我当披着巡家乞食。若净信人来问于我。大德何处获此上衣。我当答彼。有露形人。姓名某甲。辍已相施。彼便知汝是深信人。汝乞食时彼若见者。当以酒糟盛满铜器供养于汝。时彼露形闻是语已。便生信喜作如是言。大德邬波难陀。若如是者可取此衣。邬波难陀即咒愿曰。无病长寿。然汝徒党贫苦是常。闻汝施时还令相夺。彼言大德。此之毛緂岂彼物耶。是我自由。幸无见虑。邬波难陀曰。若如是者我当为受。既受得已即便与一粗鞕毛緂。时彼外道披之而去。至同梵行边。彼便问曰。仁者何处更得此衣。即报彼曰。他与我换。问言是谁。答大德邬波难陀共我回易。彼闻皆怒。报言。仁者。此之释子常思杀我。余虽见欺不同六众。六人之内无越邬波难陀。仁若施与余大德者我亦随喜。而邬波难陀欲饮我血。将衣施彼谁堪忍耶。即宜往索。若得者善。若不得者。我同摈汝。移汝坐处。覆汝食器。不相共语。彼便怕怖往邬波难陀所。邬波难陀既遥见来即作是念。看此外道举动形势。必当夺我上好毛緂。便急入房闭户而住。外道既至扣门相唤。邬波难陀默然不对。诸苾刍见问言。外道。汝何须见邬波难陀。报言。将我毛緂故来相觅。苾刍报曰。汝若欲得旧毛緂者。往世尊所求哀归向。时彼外道往诣佛所。尔时世尊遥见外道来。告诸苾刍曰。汝等见彼外道来不。白佛言见。佛言。彼为毛緂故来。若索得者善。若不得者便欧热血而致命终。外道来至佛所作如是言。大德邬波难陀取我毛緂。唯愿世尊慈悲哀愍令彼还我。若不还者。我等同梵行者摈斥于我。如前具说。尔时世尊告具寿阿难陀曰。汝自往告邬波难陀愿汝无病。仍告之曰。汝当还彼外道毛緂。若不还者。此之外道当欧热血而取命终。时具寿阿难陀。奉佛教已往邬波难陀所。时彼遥见作如是念。看此外道将佛侍者以为使人。必当见夺我之毛緂。时具寿阿难陀报邬波难陀曰。具寿。世尊愿汝无病。邬波难陀闻是语已即从座起。报言。我今敬礼无上世尊。阿难陀曰。世尊有教宜当见还外道毛緂。若能还者。斯曰善哉。若不还者。此之外道当欧热血而取命终。邬波难陀曰。敬奉佛教。岂敢有违。若非佛教遣我还者。汝令外道满赡部洲数如竹苇甘蔗。皆欧热血一时命终。我邬波难陀一毛不动。具寿阿难陀可去。我当还彼。便语外道曰。汝之大师先行妄语欺诳世间。彼命终已堕在无间大地狱中。在彼舌上有五百犁昼夜耕垦。汝今妄语更倍于彼。当有千犁常耕汝舌。邬波难陀曰。汝已着我毛緂。汝物我曾不用。外道答言。我亦不着。时邬波难陀取彼毛緂解其结处。摄为四叠安左手中。右手摋拍遂令其緂悉皆碎破。报外道曰。汝舒两手便以毛緂连头总搭。遂便倒地便蹴其胁。语言。外道。急去急去。勿令粪秽污我住处。外道报言。大德。我今命存得出去者。更不敢入逝多园林。此是缘起。然佛世尊尚未制戒

尔时六众苾刍种种出息。或取或与。或生或质。以成取成。以未成取成。以成取未成。以未成取未成。言取者。谓即收取他方爱乐所有货物。载运将去觅防守人立诸券契。是名为取。言与者。谓与他物八日十日等而立契证。是名为与。言生者。谓是生利与他少物多取谷麦。或加五或一倍二倍等。贮畜升斗立其券契。是名为生。言质者。谓取宝珠等同前立契。求好保证与其财物。是名为质。言成取成者。谓以金银等器取他成器言未成取成者。谓以金铤取他金器。言成取未成者。谓以金器取他金铤。言以未成取未成者。谓以金铤取他碎金。苾刍如是交易以求其利。时诸外道见是事已皆生嫌贱。云何沙门释子出物求利与俗何殊。谁能与彼衣食而相供给。诸苾刍闻具以白佛。佛言。广说如上。乃至制其学处应如是说

若复苾刍种种出纳求利者。泥萨只波逸底迦。言苾刍者谓是六众。言种种者谓非一事。出纳求利者。谓作取与生贪而觅利润。得舍堕罪者。作法广说如上。此中犯相者。若苾刍为求利故。收聚货物作诸方便。驱驰车乘往诣他方。立契保人持输税物。乃至未得利来但恶作罪。若得利时便招舍堕。若苾刍为求利故。以诸财货金银等物。出与他人共立契保。乃至得罪如前广说。若苾刍为求生利。将诸财谷举与他人。升斗校量共立契证。乃至得罪如前广说。苾刍为求利故。纳取珍宝真珠贝玉计时取利。得不得利亦如上说。若苾刍为利故以己衣换他衣。求换之时得恶作罪。得犯舍堕。又复世尊在广严城猕猴池侧重阁堂中。于此城中栗[女*占]毗等。自所住宅皆高六重七重。见诸苾刍所居卑下。即便为造高六七重严好房舍。其舍经久多并隤坏。施主见已咸作是念。我等现存寺皆破坏。命过之后其欲如何。我等宜应施无尽物令其营造。便持施物到苾刍所。报言。圣者。此是无尽施物。为拟修补当可受之。诸苾刍报曰。世尊制戒我不合受。时诸苾刍以缘白佛。佛告诸苾刍。若为僧伽有所营造受无尽物。然苾刍毗诃罗应三重作。若苾刍尼应两重作。时诸苾刍得无尽物置房库中。时施主来问言。圣者。何意毗诃罗仍不修补。苾刍报言。贤首。为无钱物主曰。我岂不施无尽物耶。报言。贤首。其无尽物我岂食之。安僧库中今皆现在。施主报曰。其无尽物不合如是我之家中岂无安处。何不回易求生利耶。苾刍报曰。佛遮我等不许求利。时诸苾刍以此因缘具白世尊。世尊告曰。若为僧伽应求利润。闻佛语已。诸有信心婆罗门居士等。为佛法僧故施无尽物。此三宝物亦应回转求利。所得利物还于三宝而作供养。时诸苾刍还将此物。与彼施主索利之时多与诤竞。便作是语。圣者岂我己物生斗诤耶。时诸苾刍以此因缘具白世尊。世尊告曰。不应共彼而作出息。复共富贵者而为出息。索物之时恃官势故不肯相还。佛言。不应共此而作交易。复共贫人而为出息。索时无物。佛言。若与物时应可分明。两倍纳质书其券契。并立保证记其年月。安上座名及授事人字。假令信心邬波索迦受五学处。亦应两倍而纳其质。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    贩卖学处第二十

佛在室罗伐城逝多林给孤独园。时六众苾刍种种交易取与买卖。时诸外道各起嫌贱。此诸沙门释子不生厌离。而于今者为交易事取与卖买。此秃沙门与诸俗人有何异处。谁复能于此秃人处沙门释子。以诸饮食而与供养。时诸苾刍以此因缘具白世尊。世尊以此因缘集苾刍僧。呵责六众广说如前。乃至我今制其学处应如是说。若复苾刍种种卖买者。泥萨只波逸底迦。若复苾刍者谓六众也。种种者谓非一事。取与卖买者。取谓余处物贱此处物贵。即从彼取来也。与者谓此处贱余处贵。即从此持去。丰时买取俭时当卖。泥萨只者广如前说。此中犯者。苾刍为利故而作卖买时恶作。卖时舍堕。若为利故买不为利卖。买时恶作卖时无犯。若不为利买为利故卖。买时无犯卖时舍堕。不为利买不为利卖。二俱无犯。若向余方买物而去。元不求利到处卖时。虽复得利而无有犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

第三摄颂曰

  二钵二织师　　夺衣并急施
  阿兰若雨衣　　回僧七日药

    得长钵过十日不分别学处第二十一

佛在室罗伐城逝多林给孤独园。时邬波难陀作如是念。所有我等求利之处佛悉制戒。遂令我等求觅无由。所有利养因斯断绝。忧愁而住。时有六十人出游园观欲为宴会。时邬波难陀见而生念。若于此辈不获财物者。我不更名邬波难陀矣。即便取一好钵圆满光净堪受用者。以袋盛之置于腋下诣宴会所。对彼一人为其说法令生深信。彼既信已问言。圣者。何意至此。邬波难陀曰。贤首。我为钵来。报言。我今无钵。若有买处买以相施。时邬波难陀便于腋下抽出其钵而呈示之。问曰。如此之钵价直几多。答曰。直六十迦利沙波拏。彼言。我与六十迦利沙波拏。仁当自买。邬波难陀报曰。贤首。愿汝长命无病。今此施物为庄严心。是心资助是定资粮得胜上果。于人天中常为法器。如是六十人人别各乞六十迦利沙波拏。便舍而去。时彼诸人各宴会已详集一处。时有一人告诸人曰。君等随喜。我于向见圣者邬波难陀释种出家。为大法将善闲三藏无碍辩才。我以六十迦利沙波拏用充钵价。时彼诸人闻此语已。咸言。我亦施彼六十迦利沙波拏。便共议曰。君等颇知若一苾刍可须几钵。各云不知。时有苾刍从此而过诸人问言。圣者。若一苾刍可须几钵。答曰。唯须一钵。时彼闻已共生嫌贱。沙门释子多贪利养。此是缘起尚未制戒。时六众苾刍多得长钵。不自受用。亦复不与诸余苾刍。少欲苾刍见已嫌贱。云何苾刍多畜长钵。不自受用亦不与人。以此因缘具白世尊。佛以此缘集苾刍众。呵责六众苾刍。云何汝等多畜长钵。广说如上。乃至应如是说

若复苾刍畜长钵过十日不分别者。泥萨只波逸底迦

苾刍者谓六众等。过十日者谓过十夜。长钵者除守持钵余者名长。畜者作属己心。若更畜者得舍堕罪。舍之法式如上广说

此中犯相其事云何。若苾刍月一日得钵。于十日内应持应分别。应舍应与他。如是次第及以超间。如初衣戒中广说其事。乃至舍之法式皆悉同前。若小若白色或为拟与。欲受戒人者无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

    乞钵学处第二十二

佛在室罗伐城逝多林给孤独园。于此城中有一卖香童子有一好钵。圆满光净堪得受用。有乞食苾刍。于日初分入城乞食巡至市中。卖香童子见而告曰。圣者。我有好钵堪得受用。必若须者随意持将。苾刍报曰。我现有钵。童子曰。若余苾刍有须钵者幸可遣来。答言可尔。时彼苾刍乞得食已。还逝多林食讫洗器。告诸苾刍曰。具寿。某处铺上有卖香人。有一好钵。若须钵者可往取之。时邬波难陀去斯不远。闻此语声便作是念。我宜呵彼乞食苾刍更莫传说。勿令黑钵之徒闻斯语已跳走而去。便告乞食者曰。具寿。食信心食更无别言。但肆贪心唯论衣钵。乞食之人作如是念。世间多求常贪觅者。邬波难陀即是一数。此闻我语尚致讥呵。若更有余耆年宿德闻我此言。更重呵叱。即便默尔不复敢言。时邬波难陀告乞食者曰。具寿。汝亲教师是我知识。由此缘故我遂见呵。勿怀悒恨。彼便答曰。大德。我若更言愿重呵责。邬波难陀曰。具寿。我向未善审听。如何说云钵与非钵。大德若未晓了何因见责。虽然汝可更为说彼童子住在何处。报言。彼人住在某铺。有一好钵极堪受用。彼嘱我云。若有须钵苾刍当遣来买。邬波难陀曰。我听此言犹未详审。作是语已即着僧伽胝。疾行而去诣彼市中。时彼童子遥见急行作如是念。我今观彼豪侠苾刍。威势粗猛必来至此夺我钵将。即便取钵深置床下。时邬波难陀遥见藏举报言。贤首。何故藏钵。即便展手自取其钵。而咒愿曰。愿汝无病长寿。广说如前。童子报曰。圣者我兴易人以利活命。不以虚言而即相与。可酬价将去。报曰。汝今岂可卖仙人之器乎。说伽他曰

  若人施瓦器　　当获于金钵
  此报定不虚　　何故生忧苦

童子曰。圣者。纵出多言非价不可。邬波难陀曰。汝今悭惜此钵当来必堕大瘿鬼中。当恶语时有一长者来至其所。口云敬礼大德邬波难陀。时邬波难陀即便报曰。贤首。谁当须汝空礼拜耶。长者答曰。何曾圣者所出言教我不依随。告曰。若如是者可买此钵持以施我。长者即便问童子曰。此钵价直几多。答言尔许。长者曰。所论价直我后当还。是时童子即便以钵授与长者。长者取钵奉施邬波难陀。邬波难陀即受其钵咒愿云。愿得长命无病。乃至于人天中常为法器。广说如上。长者便去。邬波难陀报童子曰。痴人汝言谓我邬波难陀不能乞得少许钵价。汝今由此悭惜钵故。必当定堕大瘿鬼中。童子曰。何须夸诞。仁且得钵我今获价。宜当疾去岂假多言。时邬波难陀便持此钵入逝多林。便以其钵示诸苾刍。告言。具寿。此钵何如。时有少年苾刍问邬波难陀曰。大德更有余钵不。报言有。若如是者现有一钵合更求余。邬波难陀曰。我以脚踏怨家顶上更畜余钵。少年问曰。大德。岂可有怨家乎。邬波难陀曰。汝即是我第一怨家。由汝不许我畜二钵。少欲苾刍闻是语已共生嫌贱。云何苾刍现有一钵而更求余。即以此事具白世尊。世尊以此因缘集诸苾刍。问邬波难陀。广说如前。种种诃责已告诸苾刍。从今已去苾刍若现有钵更不应求。时有乞食苾刍其钵有孔。便持此钵入城乞食。有人施糗即以钵袋盛之。次得湿饼以钵而受。孔中浆出便湿其糗复污钵囊。有多苍蝇遍皆附绕。诸小男女随逐而行。告言。圣者。曾修多眷属业。如大商主长者贵人。多诸徒众之所围绕。苍蝇眷属亦复如是。时给孤独长者见诸童子。报言。汝等何故调弄圣者。童子答曰。我等岂敢辄为调弄。然此圣者昔日曾修多眷属业。譬如商主长者贵人众所围绕。随从苍蝇亦复如是。长者闻已告苾刍曰。圣者于佛世尊端严教中而为出家。何因作此羞耻之事。苾刍报曰。作何耻辱。然佛世尊制诸苾刍。现有一钵更不应求。长者曰。圣者。岂可唯畜如此穿坏钵耶。诸苾刍闻以事白佛。佛言。诸苾刍。若钵有孔应可补治。时诸苾刍便以五种镕湿之物。谓黑糖黄腊紫矿铅锡。着热物时即便脱落。时诸苾刍以事白佛。佛言。不应用此而缀于钵。除此五种镕湿之物。应作五种干缀。苾刍不知何者为五。佛言。看孔大小应以钉钉。或于孔内安铁鍱打之。或安铁鍱四边钉钉。或作摩竭鱼齿或安屑末。苾刍不知用何屑末。佛言。有二种屑末。谓铁末石末。铁钵瓦钵如次应用。苾刍以水研末安钵孔中寻便堕落。佛言。应用油研安其孔内。诸苾刍依教作已。以猛火烧亦还堕落。或火太微亦复还堕。佛言。应处中烧。烧已涩鞕。佛言。应以物揩摩。苾刍以水揩摩补物堕落。佛言。油拭方揩。若钵有细孔。以沙糖和泥遍涂孔处准法烧之。若钵有璺应钻作孔以锔缀之。是名缀钵法。佛令苾刍五种缀钵。时有乞食苾刍。失手堕钵便为五片。时彼苾刍多钻为孔。以细绳连缀持将乞食。佛言。凡是钵者当须净洗。彼便解缀洗绳净已还复系缀。遂致终日废修善品。余苾刍见告言。具寿。汝但以此解而复缀。疏洗盂器为善品耶。报言具寿。如佛所制。若钵破者应为五种干缀。时诸苾刍以事白佛。佛言。若钵难得随意修理。若易得处应可弃之更觅好者。尔时世尊赞叹持戒。广说如前。乃至为诸苾刍。制其学处应如是说

若复苾刍有钵。减五缀堪得受用。为好故更求余钵。得者泥萨只波逸底迦。彼苾刍当于众中舍此钵。取众中最下钵。与彼苾刍。报言。此钵还汝不应守持。不应分别亦不施人。应自审详徐徐受用。乃至破来应护持。此是其法。若复苾刍者谓六众也。余义如上。减五缀者。谓不满五缀也。堪受用者谓得守持。为好故更求余钵者。为欲贪好更求第二钵。好谓胜妙也。得者谓求得入手。泥萨只者。广说如上。彼苾刍者谓是犯人。彼苾刍应于众中舍此钵者。当于众中应差一苾刍令行有犯钵。若无五德不应差。若差不应令作。云何为五。有爱恚怖痴不知行与不行。若具五德未差应差。差已令作。云何为五。反上应知。应如是差。鸣揵稚集众僧先问能不。汝某甲能与僧伽行有犯钵不。彼答言能。次一苾刍作白羯磨。如是应作。(广如百一羯磨)

佛言。行有犯钵苾刍。所有行法我今说之。其苾刍应在和合众中作如是白。大德我苾刍某甲当行有犯钵。诸具寿明日各各自持己钵来至僧中。既至明日行钵苾刍敷座鸣揵稚。诸苾刍各持己钵往至僧中。时行钵苾刍应持其钵。向上座前立赞叹其钵。上座此钵清净圆满堪得受用。若欲得者随意应取。若其上座取此钵者。行钵之人应取上座旧钵转与第二。上座若不取者转与第三。第三取时上座更索。初索不应与。第二索亦不应与。第三索应与。上座得越法罪。如法应悔。如是乃至大众行末最小者。取此钵时行末第三方索钵者。其法与上座相似。乃至行了所得一钵。行钵苾刍应持此钵。付彼苾刍作如是语。苾刍此钵不应守持。不应分别亦不与人。详审徐徐如法而用乃至破坏。此是其法。若行钵苾刍不依法行者。得越法罪。佛言。得钵苾刍所有行法我今当制。应畜二钵袋。好者应安长钵。不好者应安旧钵。若乞食时应将二钵。得干饼者着长钵中。若得湿饼着旧钵中。至住处已作曼荼罗。安置二钵应于旧钵中。食已应先洗长钵次洗旧钵。如是乃至晒曝安置皆以长钵为先。若内安龛及火熏时。皆于好处先安长钵。若道行时旧钵遣人持。长钵当自持。无人为擎者长钵安在左肩。旧钵应安右畔自持而去。若得钵苾刍。于此行法。不依行者。得越法罪。此之治罚乃至尽形。或至破来应好守护。得泥萨只者。广如上说。此中犯相其事云何。若苾刍钵破堪为一缀。虽未安缀尚得受用更求余钵者。求时犯恶作得便舍堕。若苾刍钵破堪为二缀。虽未安缀尚得受用更求余钵。得罪同前。如是三缀四缀事亦如前。苾刍钵破堪为一缀。安一缀已现得受用更求余钵。求时恶作得便舍堕。如是乃至四缀。得罪亦尔。若钵堪为五缀随缀不缀。或堪用不堪用。更求余钵者无犯。若买得或施得此亦无犯。又无犯者。最初犯人。或痴狂心乱痛恼所缠

    自乞缕使非亲族织师织作衣学处第二十三

佛在室罗伐城逝多林给孤独园。时邬波难陀作是念。皆由给孤独长者制诸学处。更欲劝化饼果之直亦不能得。我今宜可入大城中。或容教化少有所得。即于晨朝着衣持钵入城乞食。于芳林处有五百女人捻白叠线。见已便念。斯等女人皆由自业无问昼夜常执白犁。辛苦劳勤输官课税。邬波难陀即便就彼总告之曰。诸妹愿汝皆得无病长寿。时女默然竟无一对。邬波难陀告曰。诸妹当有一法不久来至。是众多人所不爱乐咸不称心。名之为死。当尔之时汝虽欲语求说无由。时有白色女人。即从座起以座授与邬波难陀。时邬波难陀就座坐已。女便礼拜当前而坐。邬波难陀告曰。诸妹汝等颇曾修少善事不。报言。我未曾作。告曰。汝等不应不为善业。此一女人具于二种善根令得增长。一能于我所生净信心殖端正业令得增长。二见我来便起设座礼拜恭敬。于当来世生贵族业令得增长。若更能施少许物者。当获珍财受用丰足。汝等诸妹何所作耶。彼皆报曰。我等但知捻线而已何暇作余。邬波难陀曰。汝等颇曾少作当来道路粮不。答言。皆未曾作。邬波难陀曰。斯亦不善彼便问言。圣者何嗟叹耶。报言。诸妹汝于先世不修福业。被贼劫来今受辛苦。虽得为人更不修福被贼劫去。诸女问言。若尔圣者。我等今时欲作何业。能使远作当来路粮。邬波难陀曰。诸妹汝等若能众议同心造一大叠。奉释种内弃俗出家三藏俱闲是大法将辩才无滞众共知者。斯即是汝预作来世道路资粮。诸女答曰。圣者。我等何处能得大叠。复于何处逢遇如是胜上福田。邬波难陀曰。汝岂不知。我是释种弃俗出家。三藏俱闲为大法将。辩才无滞众所识知。汝言我何处能得大叠者。汝岂不知

  莫轻小施　　以为无福　　水渧虽微
  终盈大器　　诸有智者　　小福常修
  于胜田中　　能招大果

诸妹。汝岂不能施一两缕耶。报言。我能。有云我施半两。有云我施一分。如是乃至尽五百人咸随喜舍。邬波难陀告曰。诸妹既有舍心缕须精细。彼云圣者。我等皆是捻粗缕人不能精细。然有一女能作细缕邬波难陀曰。试唤来看。即便唤至。邬波难陀报曰。少女汝试捻看。彼即为捻。邬波难陀曰。此未能善。更好捻看。如是至三。女人报曰。圣者。过此已往我所不堪。邬波难陀曰。姊妹汝等咸应如斯细捻。报曰。除此少女我等不能。邬波难陀曰。汝岂不能换其作业。此为捻细汝为捻粗。报言。此女许者我等随作。邬波难陀报少女曰。汝乐福者可为捻之。彼便报曰。圣者若捻细缕多时方办。幸勿疾催。邬波难陀见其许已咒愿而去。既经多日便来问缕。诸女悉皆持缕相施。邬波难陀既受得缕皆与咒愿。此之施物是庄严心。是心资助胜定资粮。当获人天上妙衣服。时邬波难陀即持其缕还诣寺中。告诸苾刍曰。具寿。试看此缕粗细如何。彼皆报曰。极妙细缕。然不知大德颇别好织师不。邬波难陀曰。岂不仁等欺轻我耶。我若向者不出家者。一切伎巧无不精研。何况织师而不识别。诸人报曰。岂敢相轻恐不知处。若须织师者于某坊中有[仁-二+達]额织师。并有巧妇善能织叠。若得此缕必成好衣。报言。善哉。具寿教处好匠者。此即是仁为我织叠。邬波难陀遂持其缕诣织师处。素非亲友而说颂曰

  善人腾美誉　　虽远悉知闻
  如大雪山王　　人皆共瞻仰
  愚者守痴惑　　虽近不知闻
  如闇射箭时　　人皆不能见

汝今得大利益获大名称遍室罗伐城。试为看此缕线其状何如。彼看报曰。大佳缕线。我若织者当成好叠。邬波难陀曰。贤首为织。织师报曰。谁与我价。邬波难陀曰。汝诸织师价常不足。于未来世应作资粮。时彼织师回观妇面。妇便告曰。仁岂不闻此之大德深相赞叹。可宜施手为织叠衣。织师报曰。圣者此缕极细多时方得幸勿相催。即为咒愿而去。既经多日方重来看。是时织师授与其叠。时邬波难陀受得叠已咒愿而去。还至寺中示诸苾刍曰。诸具寿。试看此叠其状何如。诸人报言。大好白叠。若其更得第二张者。刺作两重僧伽胝服。省事而住修诸善品。诚亦善哉。邬波难陀曰。具寿仁等谓我无力能得第二张耶。仁等试看。我今如何教化其叠。晨朝着衣持钵便于别门入室罗伐城。从他觅缕至[仁-二+達]额织师所。广说如前以缕相示。彼言好缕。我若织者成好上叠。若尔为织。答言。价出何人。报曰。汝之织师不解修福。于当来世贫穷未休。应可更为资粮之业。报言圣者。前为织衣啖他饮食。比来还债犹未能了。今更虚作事欲如何。邬波难陀观彼妇面。夫言圣者。假令妇欲我实不能。邬波难陀怒而告曰。汝[仁-二+達]额织师我今指汝秃顶为誓。若我不能使汝织者。我不复名邬波难陀矣。时彼织师嗔而告曰。汝秃沙门我指为誓。我必不能与汝织叠。邬波难陀即便嗔怒思量而去。时憍萨罗胜光大王。有得意臣。名曰贤善。与邬波难陀是旧知识。遂行诣彼既至门所。而问之曰。贤善在不。报言向市。时邬波难陀即便就市觅之。是时贤善在沽酒家。邬波难陀至其门所。遣信入唤为报贤善。邬波难陀要欲相见可暂出来。使者报知。贤善寻出即便合掌。云我敬礼大德邬波难陀。时邬波难陀告言。贤善。无病长寿。我比谓汝常勤公事。宁知闲隙得在酒家。报言圣者。我因公事来至于此。大德何缘至此相觅。报言。我有少缕可为织衣。仁当获福。报言。我当奉叠何劳织耶。邬波难陀曰。斯诚善事。然我此缕是信心物岂虚弃耶。时彼即便命一使者。报云。汝去语当织人。汝等可为大德邬波难陀织好白叠。邬波难陀曰。贤善。此亦无劳告当织者。然于某坊有一[仁-二+達]额织师。并有巧妇可令彼织。是时贤善即令使者。汝今宜往[仁-二+達]额织师所。报言。贤善。令织此衣。时彼使者持缕至彼。告曰。大臣贤善。遣将此缕可为织衣。织师见缕讫即便忆识。报使者言。我之番次先已织讫。时彼使人持缕还去。至贤善所具说所由。贤善报曰。汝去语之。今织此衣后番相放。使者便去以语报知。织师答曰。大臣贤善。于城中秉权有力。我宁移去不住于此。谁能越次为织作耶。使者还去。具以其语报贤善知。贤善复更报使者曰。汝可还语当织之人令依番次为织此叠。邬波难陀闻已告曰。余人不能唯[仁-二+達]额者。贤善还令使者。汝当更至[仁-二+達]额之所。报言为织我还汝价。使者便往。邬波难陀亦即随出。告使者曰。愚痴人谁复令汝承事王臣。汝合多与杖木令担柴立。岂容为片作务频遣贤善劳心。汝岂不能至织师所作如是说。贤善遣汝织斯白叠。若言我不能者。以手绾发拳打脊梁。若叫唤者卷其织具勿令执作。若其妇女来唱唤时。急曳头髻牵使出门。而告之曰。汝今违拒贤善教令。胜光大王必当罚汝五百金钱。语言。愚痴人。汝若能得织成此衣者。彼多与汝辛苦之直。何须还往空置劬劳。时彼使者还至织师所。报曰。贤善作如是语。汝当为织我酬汝价。织师答曰。我今不能越次织此叠衣。使者以手撮发拳打脊梁。彼即大叫便卷织机。其妇唱唤遂捉其发曳之而去。报言。汝等违拒大臣教命。胜光大王必当罚汝五百金钱。妇闻是已便大惊怖。告其夫曰。我等系狱谁当救济。必婴枷锁而取终亡。我今宜可织此大叠。织师即便报使者曰。勿将我去付彼法官。我当与汝辛苦之直。随汝来心可留其线。使者留缕而去。是时织师报其妇曰。贤首。我今为织令其失缕复不成衣。妇便报曰。看此形势豪猛沙门。若织恶衣岂肯相放。即便辛苦为织叠衣。即织衣了。邬波难陀便就彼家索取其叠。织师告曰。大德。可不与我饮啖直耶。报言穷人从我索酒。何不饮毒及啖糟耶。时彼织师便生嫌贱出毁骂言。沙门释子造作恶行非沙门法。如何自乞缕线。或因说法。或假托王力令非亲人织衣共相恼乱。时诸苾刍闻是语已具以白佛。尔时世尊集苾刍众。问邬波难陀。彼言实尔。种种呵责。广说乃至我今制其学处应如是说

若复苾刍自乞缕线。使非亲织师织作衣。若得衣者泥萨只波逸底迦

若复苾刍者谓邬波难陀。余义如上。自乞缕者。或一两半两等。使非亲者广说如上。织师者谓客织人。衣有七种亦如上说。若得衣者犯舍堕。舍法如上。此中犯相其事云何。苾刍从非亲乞缕使非亲织。皆得恶作。得衣之时便犯舍堕。苾刍从非亲乞缕使亲织衣。乞时恶作得衣无罪。苾刍从亲乞缕使非亲织。乞时无犯得衣舍堕。苾刍从亲乞缕使亲而织。二俱无犯。苾刍从非亲乞缕自织其叠。乞时恶作衣成亦恶作罪。苾刍从亲乞缕自织其叠。乞时无犯衣成恶作。若酬价织者无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十二根本说一切有部毗奈耶卷第二十三

        三藏法师义净奉　制译

    劝织师学处第二十四

尔时溥伽梵在室罗伐城逝多林给孤独园。时此城中有一长者。娶妻未久。夫妇二人俱作邪行与外私通。事广如前。从非亲居士乞衣具说缘起。乃至彼妇告其夫曰。圣子大德邬波难陀。频于我等为说法要。我等于彼未表敬心。衣食之中宜申供养。长者报曰。贤首善哉应作。妇曰。我有细缕令某织师织作钵吒。(言钵吒者谓是大叠与袈裟量同总为一幅此方既无但言衣叠前云衣者梵本皆曰钵吒也此云缦条)持与大德邬波难陀令其披服。便将缕线与彼织师。告曰贤首。汝以此缕织作钵吒。拟奉大德邬波难陀。织师曰。如是为作。时彼使女闻是说已作如是念。我以此言当告大德邬波难陀令彼欢喜。时邬波难陀晨朝着衣持钵。入城乞食次到其舍。见彼使女扫洒门庭。遥见邬波难陀放帚而礼。白言圣者。我有善言敢欲相告。报言。欲道何事。女曰。宅主夫妇欲以钵吒奉施大德。邬波难陀曰。世间贪求我当一数。此之使女亦复谙知。即告女曰汝今弄我。报曰。岂敢相弄。邬波难陀曰。若其实者家长嗔时当为求忏。若其虚者多与汝杖。还令依旧衣食不充。女复报曰。若大德不信应往某处某织师家。目自观见。即便往彼到织师舍。告言贤首。此之钵吒欲为谁织。织师报曰。此为大德邬波难陀。即便告曰。汝颇曾识邬波难陀不。报言我不曾识。报曰我是邬波难陀。贤首。此之钵吒本为我织。宜可长申复令宽广。彼便答曰。圣者。如其线少何处求之。报言长者自当相与。我亦复当与汝劳直。即便舍去。更于后日着衣持钵。入城乞食次至胜鬘夫人所住之宅。便为敷座令其安坐。夫人礼足在一面坐为听法故。时邬波难陀即为说法。既闻法已。白言圣者。今日颇有受请食处。为巡门乞耶。邬波难陀报言巡乞。胜鬘夫人便作是念。谁有施食能过于我。即便取钵以好美团盛满授与。彼受得已。愿言无病。出门而去。即便往到织师之家。报言贤首。汝当展手。既见展已。持一美团授与令食。彼既食已。问言气味何似。答言圣者。此欢喜团极成美妙。问言汝曾得此美好食耶。答言实未曾食。报言可展衣裾。彼即展裾。以钵美团悉皆倾与。报言贤首。为我好织。我更时时知汝辛苦。于广长中更可增益。报言缕线谁当见添。邬波难陀曰。施主边索。后时线尽往施主家。于时夫在妇无。报言长者。我今缕尽当为添之。长者即便以缕相与。后还缕尽更就家索。于时妇在夫无。报言大家。我今缕尽更为添之。其妇即便以缕相与。复还缕尽更就家索。于时正属夫妇皆在。报言长者。为织钵吒其缕复尽可更相添。妇曰所织钵吒岂更增大。夫问妇曰。我曾添缕汝亦添之。报言我添。长者曰。岂可钵吒倍更增广。织师报曰。岂是新增。初张机日大德亲来。于广长中令我增益。我便用语而更增广。妇便念曰。吾今试往看彼钵吒其状何如。即便持缕至织师宅见其钵吒。极甚广大坚密严好。即便努目含嗔告曰。我此上叠不与苾刍。我当为彼更织余叠。语已便去。时邬波难陀时时来问。咄男子衣欲了未。织师报曰。我虽欲了仁今未了。邬波难陀曰。汝言何义。报言。彼长者妇。观见钵吒。努目含嗔作如是语。我此上叠不与苾刍。我当为彼更织余叠。邬波难陀告曰。男子。知我于汝有恩情不。报曰极知。所遣美团食犹未尽。报言男子。见我在彼长者宅内。汝当持叠至彼相还。织师曰。圣者宜去。待我片时料理余缋送至彼家。邬波难陀即往其宅背门而坐。时长者妻便来礼足向门而坐。时彼织师持钵吒至。其妇遥见举手相遮不令其进。于时织师佯不相见低面而入。便以钵吒置妇怀内。告言此是钵吒。时邬波难陀即便揽取为其咒愿。广说如前。妇便报曰。圣者。待长者来自手持施。邬波难陀曰。我且为染。长者若来以仙人服如法相施。妇便报曰。圣者。世尊有说。白色为胜。报曰仙人服胜我为染之。即便离座出门而去。时彼织师从妇索直。报言男子。汝今失我钵吒更从索直。即宜疾去。其将衣者从彼觅钱。是时织师即便疾诣邬波难陀所。报言圣者。还我织价。报言汝宜可向长者处求。即便还来至长者处从索织价。长者嗔怒同前发遣。复至邬波难陀所从索衣直。报言更去彼当还汝。即便复去报长者曰。还我衣价。彼便大怒而报之曰。汝若休去我亦不言。若更来者。当以破瓦碗系汝颈下。绕室罗伐城告令人众。闻是语已还至邬波难陀所。告言圣者。彼长者妇期克于我。汝若停息我亦不言。若更来者。当以破瓦碗系汝颈下。绕室罗伐城告令人众。唯愿圣者愍我贫人当还织价。邬波难陀告曰。男子。若他为我织衣服时。令我还价者。我今岂有三衣钵耶。汝苦索者可来共算汝所得。我美团之类计直几多。且论面价乃至酥油糖蜜香物之属。及至算了过其织价。报言男子。汝处却负我钱。因何从索织价。久立日中困而放去。时彼织师既得脱已。极生嫌贱作骂詈言。沙门释子不知厌足。恩义与我更征其价。非真沙门有何正法。诸苾刍闻以事白佛。佛以此缘集苾刍众。问邬波难陀。汝实作如是不端严事耶。答言实尔。世尊种种呵责。乃至制其学处应如是说

若复苾刍有非亲居士居士妇。为苾刍使非亲织师织作衣。此苾刍先不受请。便生异念。诣彼织师所作如是言。汝今知不。此衣为我织。善哉织师应好织净梳治善简择极坚打。我当以少多钵食或钵食之类。或复食直而相济给。若苾刍以如是物与织师求得衣者。泥萨只波逸底迦

若复苾刍者。谓邬波难陀及余诸类。亲非亲义及七种衣广如上说。先不受请者谓未曾告知。便生异念者谓心欲求衣。诣彼织师等者谓自述其意。为我织者明为己身。应好织者。欲令衣长善应量故。净梳治者。欲令衣广及鲜白故。善简择者。谓除其结令精细故。极坚打者。欲令滑泽及密致故。我当以少多钵食者。谓与五种珂但尼食五种蒲膳尼食。或以钵食之类者。谓以生谷等与之。或复食直者。谓与其价。言苾刍者谓邬波难陀。以如是物者谓是上事。得衣者谓衣入手。泥萨只者并如上说。此中犯事其相云何。若苾刍为求衣故。从坐而起整理衣服。持二五种食等至织师所而授与之。劝令好织皆得恶作。得衣之时即犯舍堕。亲非亲等并如上说

    夺衣学处第二十五

尔时佛在室罗伐城逝多林给孤独园。时六众苾刍常法如是。若与他出家及受圆具。若彼门徒共住之时。未知师主行恶行者便与共住。若其于后知其行迹即便弃之。与善苾刍而为同住。唯除佛教每日三时。来诣师所恭敬礼拜。时难陀苾刍有一共住弟子名曰达摩。常怀惭耻追悔为心。于诸学处爱乐尊重。彼未曾知难陀恶行与之共住。既知行迹即便舍之。与善苾刍而为同住除三时礼。于时世尊命具寿阿难陀曰。汝往告诸苾刍。世尊欲往憍萨罗人间游行。若诸具寿乐随从者应料理衣服。时具寿阿难陀奉佛教已。至苾刍所如教宣告。时难陀苾刍闻是教已。便告邬波难陀曰。世尊有教欲去游行。我等住此日历百门方能满腹。若我随佛出游行者。虽有十八种希奇利益。然而无量百千大众围绕。多饮浊水设树下坐亦无由得。我今宁可将一故识苾刍。赞叹三宝在前而去。若如是者我等方得安乐而行多获利养。时邬波难陀闻已作如是语。阿遮利耶。仁今舍弃金钵求瓦盂耶。仁之弟子名曰达摩。常怀惭耻追悔为念。于诸学处爱乐奉持。彼尚怀耻不来余人岂肯相逐。然佛世尊说四摄事。谓布施爱语利行同事。若行此者彼或容来。我等皆无谁肯同住。是时达摩有僧伽胝。稍多故破有人与叠。更欲造新便作是念。我今当去问邬波驮耶欲造僧伽胝。便持所得叠往难陀所。时有乞食苾刍。见达摩去。问曰具寿达摩。欲之何处。彼便报言。我有故僧伽胝今得此叠。往问邬波驮耶。欲更新造。乞食苾刍闻而告曰。汝若更造新大衣者。此之故物当与我来。报言好。是时达摩至难陀所。白言邬波驮耶。我僧伽胝故。今得此叠欲造新衣。故来请白。时邬波难陀报难陀曰。阿遮梨耶。今正是时。难陀报曰。具寿达摩。我有僧伽胝。今持与汝何用造新。达摩报曰。不须邬波驮耶。我但缝此而作大衣。邬波难陀告曰。达摩。我昔别闻今时别见。我比闻汝常怀惭耻追悔为心。于诸学处爱乐奉持。我实不知汝违师教。岂可汝师相劝为恶。是时达摩闻尊者责默尔无对。难陀便以僧伽胝而授与之。彼便为受作如是语。邬波驮耶。当受此叠。难陀告曰。具寿达摩。我岂共汝换易衣耶。此叠汝自受用。达摩便念。我今何用此痴物耶。即便白师。我今欲将此叠施与僧伽。曾有乞食苾刍从觅故僧伽胝。今欲与彼。师曰随意。即以叠施僧。僧伽胝与乞食者。达摩便于他日着僧伽胝礼亲教师足。是时难陀报达摩曰。具寿阿难陀传世尊教。今者欲向人间游行。能随从者可料理衣服。我等若住于此日历百门方能满腹。若我随佛出游行者。虽有十八种希奇利益。然而无量百千大众围绕。多饮浊水设树下坐亦无由得。我等宜应赞叹三宝在前而去。若如是者我等方得安乐而行多获利养。达摩报曰。邬波驮耶。若从佛行有十八种利。然邬波驮耶将为过患。我今情乐从佛世尊。难陀报曰。具寿。汝随我去。达摩报曰。邬波驮耶。我不前行愿随佛后。难陀嗔忿即便告曰。愚痴物我岂为福与汝大衣。本意望汝随我后去。若不去者还我衣来我不与汝。是时达摩即自思念。我宁无衣不能共此六恶行人相随而去。容生过恶即还彼衣。尔时世尊大众围绕。广如上说随路而去。诸佛常法将欲行时。犹如象王全身右顾。勿令徒众披服乖仪。便见达摩着上下二衣欲人间游履。见已便告具寿阿难陀曰。阿难陀。岂安居后苾刍不得衣利耶。阿难陀白佛言。大德。苾刍得衣。佛言。若得衣者何意达摩苾刍。但着上下二衣欲人间游践。时具寿阿难陀具以因缘而白世尊。世尊告曰。岂有苾刍与他衣已而更夺耶。尔时世尊以此因缘问难陀曰。汝实夺衣。答言实夺。佛以种种呵责广说如前。乃至制其学处应如是说

若复苾刍先与苾刍衣。彼于后时恼嗔骂詈生嫌贱心。若自夺若教他夺。报言还我衣来不与汝。若衣离彼身自受用者。泥萨只波逸底迦。若复苾刍者谓释子难陀。与苾刍者谓是达摩。衣有七种如前广说。与衣者。谓与共住门人或复余类。后时者谓于别日。恼嗔骂詈生嫌贱心者。谓身语心现嗔恚相。自夺使人夺取彼衣离身者。谓总离身。自受用者谓属己也。泥萨只波逸底迦者广如前说。此中犯相其事云何。有三种相。谓身语二俱。身者若先与衣。后怀嗔恨手自夺取。或牵或挽然口不言。乃至衣角未离身时得恶作罪。离身之时便招舍堕。是名身业。语者谓出其言而夺彼衣。不动身手。结罪同前。二俱者。谓以身语而夺其衣。结罪同前。言教他者。若教苾刍夺彼衣时。衣未离身二俱恶作。若离身者俱得波逸底迦。主有舍过。若教尼夺罪亦同此。下之三众皆得恶作。若诸俗人男女夺者。得无量罪。无犯者有二种。一为难事二为顺教。言难事者。若其二师见己门徒于恐怖等处。或在非时河岸涉险。恐其失落强夺取衣。此皆无过。言顺教者。若其二师见己门徒与恶知识。而为狎习或同路去。夺取其衣勿令造恶。是名顺教。又无犯者最初犯人。或痴狂心乱痛恼所缠

    急难施衣学处第二十六

佛在室罗伐城给孤独园逝多林。于聚落中有一长者信心贤善。于阿兰若中奉为僧伽造一住处。种种庄严悉皆具足。有六十苾刍而住于此。四事供养无不丰赡。是时长者遇病身亡。从此已后供养断绝。时诸苾刍诣其子所。告言贤首。汝父造寺。供养六十苾刍衣食丰足。汝今颇能作是事不。子答之曰。有能施百或有施千乃至一亿。或有自身而不能济。我今不能如父供养。时诸苾刍闻是语已悉皆舍去。于时有二年老苾刍。是此村人出家离俗。自行乞食住此寺中。后于异时北方商旅既见其寺。即便俱入高声赞叹。周旋制底遍观房宇。皆见空虚便作是念。应是苾刍宴默而住。或可往诣昼日闲林更复细观。见二老者即便告曰。阿遮利耶。此寺苾刍今在何处。即以上事而具告知。商主闻已告同旅曰。我于长夜常有此念。善哉我于何时得为僧伽造一住处。安置苾刍衣食供养。此寺造讫现无施主。我当补处供养众僧。即便张一大叠以物置上告诸人曰。君等若能见随喜者。幸可量力各出少多共求福事。时诸商人各持惠施便获多物。于时商主告老苾刍曰。阿遮利耶。此物拟供六十苾刍。于此安居以充衣食直。此是月八日直。此是十四十五日直。此是供病医药直。此是衣利。有好苾刍招携住此。我至夏末当更重来。一百苾刍随力供养。作是语已礼拜而去。一老苾刍报同伴曰。今多获利谁当藏举。报言小者当举。其时小者即为举之。谁复当往室罗伐城唤诸苾刍来住于此。报言小者。小者答曰。我已掌衣仁当自去。时老苾刍即便往诣室罗伐城向逝多林。六众常法恒令一人住寺门首。时邬波难陀在门首住。遥见老苾刍来发如荻花。邬波难陀便作是念。此老耆宿从何而来。告言善来善来大德。彼告曰。敬礼阿遮利耶。敬礼邬波驮耶。邬波难陀即生是念。此是摩诃罗不辨尊卑。即问之曰。老叟从何处来。答曰我从某处毗诃罗来。告言老叟为是毗诃罗为是毗伽多。彼便问言。何谓毗诃罗何谓毗伽多。答言众事丰赡是毗诃罗。所须阙乏是毗伽多。报言往昔毗伽多。今日毗诃罗。邬波难陀曰。何意如是。报曰北方商人来入寺中。舍财供养须六十人。我今故来唤苾刍众。邬波难陀闻斯语已即作是念。今此老叟勿令入寺。告曰汝欲于此詃诱苾刍。老叟知不。胜光大王种种衣食供养苾刍。及胜鬘夫人行雨夫人。并刹帝利给孤独长者。仙授古旧毗舍佉母善生夫人。更有众多净信婆罗门长者居士等。上座日日常为咒愿。诸有苾刍未来至者情乐欲来。现在众僧欢心乐住。四事供养曾无阙乏。世尊大师亲为说法。法食两途皆无阙少。若其大众知汝欲来詃诱苾刍者。必当与汝作驱摈羯磨。然我兄弟现有六人。人各有十弟子。为愍汝故我等当行。时老苾刍报邬波难陀曰。圣者。我欲暂往礼世尊足方还故居。邬波难陀作是念。若有诸余黑钵之类。闻斯告时在前而去。即便报曰。老叟汝岂不闻。佛说颂言

  诸法心为首　　心胜心速疾
  由心清净故　　赞叹并身礼
  当受胜妙乐　　如影镇随形

时邬波难陀说此语已。即捉其项按使低头。汝应口道南谟佛陀南谟达摩南谟僧伽彼便告曰。阿遮利耶。我今渴乏应求水饮。邬波难陀报言。老叟可于此住。我以汝瓶添水令满于此饮之。即便取水令其饮讫。报言老叟即宜可去更莫久留。远送登途勿令其返。六众常法至日暮时同聚一处。有善恶事皆相报知。时邬波难陀便入寺内。告六众曰。诸具寿我等何时免此辛苦。彼便问曰。大德颇有少多奇异消息。报言有某处聚落有毗诃罗。北方商人来至其所。情乐供养六十苾刍。衣食丰足无所阙少。诸人闻已咸云我去。我等于彼作安居不。邬波难陀曰。不于彼处而作安居。我等往彼于前夏中皆食啖已还来至此。作后安居即将门徒随路而去。既至彼已旧住二人遥见来至报言。善来善来诸具寿。即便授与房舍卧具及诸小座安水器物。于时六众作如是议。我等远来有所求觅。其所为事宜共观瞻。即语老苾刍曰。现有利养可将出来。时二苾刍禀性质直。所有利物并将出现。此是六十苾刍供安居物。此供常食。此是月八日十四十五日所费之直。此是医药所须及供衣之利。是时六众检见物已。自相谓曰。此二老悭不肯施设精妙餐啖供养众僧。然此老叟已为守护。僧家资具颇成劳苦。宜应放免驱役之事。时二老人既蒙放免极生欢悦。六众相谓。我等应差能捡挍者。日日之中能为僧伽。作十八种奇妙饼果。供养僧者即便差作知事之人。彼受僧教日日常营上妙饮食。未久之间财物罄尽。时知事人于上座前白言。大德僧家食直今并已尽唯余一日。上座告曰。具寿。若戒不具者可待节日。我等戒行具足岂待日耶。现有八日十四日十五日拟供养者。皆预啖之。其受事人依教即营。悉皆食讫。复白众曰。余一日食在。上座报曰。五取蕴身常婴病苦。所有药直亦可啖之。现有衣资亦须分却。各自持去随路而归。即便相与分其衣直。复白众曰。一日粥在。邬波难陀告知事曰。唤老叟来。报曰汝本请僧。云三月内供养丰足。未满一月悉皆罄尽。彼二答曰。岂可施主遣日日中。作十八种奇妙饼果常餐好食。上座报曰。老叟。得食之时低头餐啖。今闻罄尽出嫌贱言。邬波难陀告知事人曰。此二老叟。众应与作驱摈羯磨。有余复云汝二老人疾当求忏。若更迟者久事低头项筋舒脱。彼二即便对众求忏补奈伐苏。告大众曰。诸具寿。此二老人禀性愚直。大众慈悲可共容恕。大众即便布施欢喜。邬波难陀报老叟曰。此聚落人全无信敬。我等于此乞食难求。若更有余即可擎出。必其无者我等当行。彼二答曰。大德更无遣孑。时六十人悉皆随路往室罗伐城。即至彼已咸坐后夏三月既了。彼旧商人还来至此。同前入寺赞叹礼拜。巡房重见二老苾刍。问言寺内苾刍今何所在。报言贤首。此无苾刍。商人曰。岂不我云请六十苾刍于此坐夏。时二老人具以事告。商主报曰。仁于何处请得苾刍。报言六众苾刍并其徒伴。商主报曰。仁往大海取假琉璃。岂逝多林更无余人。仁等何因但请六众。是时商主及诸商人各生嫌贱。沙门释子无有耻愧破坏净法。我等初起信芽即令摧折。诸苾刍闻以事白佛。佛言夏中分物有此过生。故诸苾刍不应夏中分夏利物。若夏中分者得越法罪。此是缘起尚未制戒。即于尔时于此城中苾刍尼大世主。常修寂定。所有门徒亦皆宴寂。法与苾刍尼常乐持经。所有门徒亦持经藏。斯之二人同居一寺。若大世主门徒从定起已。时法与尼告门徒曰。诸妹世尊听许诸苾刍尼出家圆具。皆是大世主劝请之力。如世尊说。若人能护他意当生多福。诸妹汝等亦应作无常观。是时门徒随教而作。若法与门徒读诵之时。大世主告门徒曰。诸妹。如来世尊于三大劫修诸苦行。无量百千六波罗蜜多。悉皆圆满证无上智。斯等皆为饶益有情。如世尊说。若人能护他意当生多福。诸妹。汝等亦应诵无常经。是时门徒随教而作。时二苾刍尼及诸门徒相将护故。所修善品不能增进如花少水。有邬波索迦名毗舍佉。于法与苾刍尼深生敬信。彼于苾刍尼所须资具皆随意与。时毗舍佉曾于一时至法与尼所。为申礼敬既至其所。尼便告曰。邬波索迦多苾刍尼共在一处。而作安居更相护惜。所修善品不能增进如花少水。汝颇能与苾刍尼众别造寺不。彼即报言。圣者。我大有物而无其地。地皆属王我无由得。法与报曰。必其能者我为白王望得其地。毗舍佉曰。若得地者当为造寺。时法与尼即便往诣胜鬘夫人所。是时夫人见法与来。告言善来善来圣者可于此坐。尼既坐已便礼双足。告言圣者何意得来。报言夫人我今欲为诸苾刍尼造一住处。然地皆属王无处能作。我为地故欲白王知。夫人报曰。圣者当去。我为白王。时法与尼咒愿无病从坐而去。是时夫人往诣王所。白言大王。王于今日获得大利。圣者法与苾刍尼来至王宅。王言圣者何为得来。夫人报曰。圣者。意欲为苾刍尼造一住处。彼言大地皆属于王。为求地故欲有启白。王便答曰。必其圣者须我中宫将欲造寺。我当舍与别造居宅。若不欲者随所乐处任情修造。是时夫人得王教已。令使往报圣者王今随愿。王言必其圣者须我中宫将欲造寺。我当舍与别造居宅。若不欲者随所乐处任情修造。时法与尼闻是教已具报毗舍佉知。时胜军王有二将帅。一名善剑二名善弓。当尔之时善剑持兵出师他处。是时彼妇与外私通。近彼家边有空闲处。法与求地遂便至此。法与报曰。此中造寺形胜可爱。时毗舍佉即于此地造寺。兴功未久之间寺便成立。时苾刍尼遂与门徒于此居止。时善剑军旋师归故。彼之妇女随意游从。时彼诸人寻逐得已。将还至舍以杖打之。悉皆号叫出大音声。诸尼皆来白法与曰。圣者。我避天雨返溺河中。时法与尼闻是语已作如是念。彼诸人等有善根不。即便观察知有善根。系属于谁皆在我所。即报门徒曰。诸妹。为欲化度当忍受之。时法与尼遂以瓦盆置于一处。告门徒曰。诸妹。所有残食皆当置此。时彼诸尼有残饼食皆安于此。时小男女来入寺中。若是男者时法与尼以油置手令自摩头。以其残饼而授与之。若是女者时法与尼自持香油涂其顶上。皆以残饼与之令食。时诸男女得饼果已悉将归家。其母见已皆问之曰。汝于何处得此饼来。答云圣者法与惠我令食。诸母闻已皆作是念。观此怜爱便是圣者法与助我养儿。由此事故便于尼处敬信倍深。各生是念。若我夫主更去征行。我等皆当诣圣者所承事供养。便于后时彼之夫主从军而去。时法与尼知彼诸女堪受化度。便遣门徒洒扫庭宇。以新牛粪而涂拭之。并安澡豆及以净水。严设香花并供养具。美音声者差令赞佛。时彼妇人夫主去已。皆相呼命来入寺中至法与所。时尼见已报言。善来姊妹。彼皆敬礼共相问讯。授以澡豆灌以净水令洗手已。悉与香花教其右旋。供养制底歌咏赞叹。既供养已。时法与尼于大众前就座而坐。时诸妇女皆致敬已。当前而坐为听法故。时法与苾刍尼观众根机界性差别。随其意乐而为说法。令彼诸女心得开悟。即于座上以金刚智杵摧破二十种萨迦耶见山皆得预流果。广说如前。离三恶趣得涅槃道。归依三宝受五学处。不杀生乃至不饮酒。成邬波斯迦

时诸妇女礼尼众已各并归舍。既至舍已洒扫家庭。以新牛粪净涂拭讫。威仪庠序寂止而居。后于异时夫主回军。各在途中而作是念。我家中妇共何男子行非法耶。时彼诸妇闻婿归还皆共出迎。既相见已报言。善来善来圣子辛苦即各引还至其居宅。时彼诸妇各与其夫。香油涂身汤水沐浴。供以美食冠带花缨。时彼诸人各作是念。希有今日礼节威仪。皆问妇曰。何意今者供给异常。妇答夫曰。圣子知不。我蒙圣者法与苾刍尼为说妙法。能令我等于生死中虽复流转。极重烦恼不复现行。犹如往日。时彼夫主各生是念。圣者法与能调难调。我之妻室于昔日来多造邪行。我以种种杖楚苦言责罚然不能改。由蒙圣者为说法故便得调伏。此则圣者惠我大恩。我等宜应共白王知。往至寺中礼拜圣者。时法与尼观彼根机堪受化度。即便扫洒房宇广说如前。令彼诸人皆得见谛。赞叹希有如前具说。乃至归依三宝受五学处。作如是语。圣者。我从今日乃至不以故心损蚁子命。然而我等持刀自活。今时断杀其欲如何尼便报曰。贤首。执无镞箭持无弦弓。手把木刀勿生害意。诸人答曰。我等奉行。彼诸军士既见谛已。不饮酒不博奕不行邪行。由斯家业受用丰饶。所有象马养餧如法亦皆肥盛。后于异时憍萨罗胜光王边隅逆命。发兵往征。所去军师皆被他败。复令将去还遭没落。时国大臣进白王曰。边隅兵盛王师日羸。王不亲行彼难克伐。王闻是语即便宣令普告诸人。于我国中持刀活命者。悉皆随我伐彼不臣。王有二军。一名善剑二名善弓。王既出已令善剑先锋善弓后殿。王见前军人马肥盛。王问大臣曰。此是何军。大臣白言。是王善剑军前锋而去。时王回顾见其后军人马羸瘦。王问大臣曰。此是何军。大臣白言。是王善弓军以为后殿。王曰卿等岂可给军粮不平等与。大臣白言。均平给与。王曰唤来。彼便唤至。王亲问曰。汝军得粮岂不均等。白言大王得料相似。王曰何故前军人马肥盛。汝之军众羸瘦如是。彼白王曰。我等若执无镞箭持无弦弓手把木刀不欲伤害。所有兵器卖以充食。我等军兵亦皆肥盛。王闻此语问前军曰。汝等岂可执无镞箭持无弦弓。手把木刀不欲伤害。白言实尔。王曰汝等岂欲将我至彼令他杀耶。即便白言。岂可器仗而能斗战。终须人力方破彼军王闻忿怒告云。若器仗不能战人能战者。汝等宜去降破彼城。作是语已王便回驾。时前军人诣法与尼处。告言圣者王遣我等往伐彼城。我等今时欲作何计。法与报曰。贤首。仁等但去至彼边城必当得胜。然每于宿处诵三启经。既至边隅围彼城郭。即于其夜通宵诵经。称天等名而为咒愿。愿以此福资及梵天。此世界主帝释天王。并四护世及十八种大药叉王。般支迦药叉大将。执杖神王所有眷属。难陀邬波难陀大龙王等

时彼军人闻法与苾刍尼所说事已。即便礼足欢喜而去。每于住处诵三启经。既至彼已遍围城郭。即于是日通夜诵经。时彼将军依法与尼所教之法。遂广为咒愿如前具说。并设祭食供养天神。当尔之时北方多闻天王。须往众多药叉集处。闻诸军众说咒愿声。便生是念。谁称我名而为咒愿。遂俯观察见诸军众。复作是念。我此法弟非处驱驰。即告般支迦药叉将军曰。此之军兵是我法弟非处驱役。汝等宜应降伏此城付彼军众。药叉敬诺。即便去斯不远化作军众。象如大山马形如象。车如楼阁人等药叉。时城内人遥见军来生大恐怖。共相告曰。国之与命何者为先。国破更求命断难续。宜当保命岂顾城耶。遂即各舍兵器开大城门。自系其颈求哀乞命。时善剑军见斯事已。各起悲怜不加杀害。取其将帅并诸封直。皆大欢喜返旆而归到其王所。白言大王。此是兵众及封直之物。王极欣庆告军人曰。所将封直用赏劳勤。俘虏诸人设盟还放。时善剑军人便作是念。我等出师安隐归故。斯等皆是圣者法与威神之力。遂相谓曰。由圣者力使我得胜。今持此封直供养圣者。即便持物往至其所。报言圣者。我等保命战胜。言归国王欢喜赏赐丰赡。今持至此略表丹心。唯愿慈悲为受斯物。法与报曰。贤首。若于三宝不兴供养。虽生天上而受贫苦。汝等宜应于佛法僧而兴供养。当令汝等于长夜中常受安乐。时彼诸人蒙斯教已。皆往逝多林请佛及僧。于三月夏安居内。有所须者悉皆供给。于日日中每于食前供养三宝。于食后时听闻妙法。初夜后夜系念思惟。后于异时复有边隅不臣王命。时王遂敕善弓军曰。汝等可去伐边隅。时善弓军白大王曰。我兵羸弱彼军强盛。可令彼去我更后番。王命善剑军曰。汝等可去伐彼边隅。彼军白王。我番已了未合军行。王曰且应此番后当免汝。时彼军人承王教已。共相议曰。前伏彼城是药叉众威神之力。我今更去定死无疑。然而我等于三月内请佛及僧。随有所须悉皆供给。我等宜可奉彼夏衣从军而去。即持衣物往逝多林。于时世尊宴默而坐。诸人持物诣苾刍所。白言圣者。我等被使往伐边隅。于彼战亡难期再入。此是夏中施物幸为受之。时诸苾刍报言。贤首。大师世尊已制学处。不许我等夏内分衣。我不敢受。报言圣者。幸当受取置在一处。待夏了日众共分之。诸人以衣置一房中便舍而去。时彼诸人持先器仗师旅而出。时给孤独长者见而问曰。君等何之。报言长者。欲往征行。长者报曰。岂非君等先已征还。答言行了。若尔何故复更征行。报言王遣我等且应此番后当相免。长者报曰。且住于此。我为白王。是时长者便诣王所。白王曰王今何意使善剑军。王曰某城叛逆今往讨之。长者曰彼当番未。王言已去。长者曰若如是者何故频行。王曰后番放免。长者曰王今知不。执无镞箭持无弦弓。手把木刀能降他不然彼军人皆是佛子。乃至昆蚁不故断命。前去征讨乃是药叉天众为伏彼城。今者重行恐将没落。岂非大王伤害佛子。是时大王知是佛子。告大臣曰。当宣我教告毗卢宅家。使知从今已去有征行处。更勿差遣善剑军人。时诸苾刍夏安居了。往诸人所报曰。贤首。我随意事讫有衣与我。彼便报曰。圣者。我先与之彼处应取。时诸苾刍开房取物。但见蝼蚁土封积成大聚。时诸苾刍以缘白佛。佛言应差藏衣苾刍。若苾刍五法不具者此不应差。差不应作。云何为五。谓有爱恚怖痴藏与未藏不能晓了。五法具者此即应差。差应令作。云何为五。谓无爱恚怖痴藏与未藏善能晓了。如是应差。先当劝喻。一苾刍曰。汝某甲能与僧伽于夏三月中藏护衣不。若言能者。应敷坐席次鸣揵稚以言白讫。僧伽尽集令一苾刍作白羯磨。尔时世尊赞叹持戒及尊敬戒者。少欲知足行杜多行。威仪严肃知量而受。随顺苾刍所行之法。为宣说已。告诸苾刍曰。前是创制此是随开。为诸苾刍制其学处应如是说。若复苾刍前三月夏安居。十日未满八月半未满。有急施衣。苾刍须者应受。乃至施衣时应畜。若过畜者泥萨只波逸底迦。苾刍者谓佛法中人。十日未至八月半者。谓去随意时有十日。在前三月夏安居者。非后安居也。有急施衣者。有其五种。云何为五。或为自病故施。或为他病者故施。或将死时施。或为死亡故施。或将行时施。苾刍须者谓心乐欲。衣者谓七中随一。应受者谓受畜已随意分之。乃至施衣时应畜者。谓举藏也。何谓施衣时。谓不张羯耻那衣一月。若张羯耻那衣五月。是谓为时。过此非时。若过此时不作分别。而畜衣者犯舍堕。舍之法式广说如前。此中犯相其事云何。苾刍若于夏内分夏利养。或过时而畜皆得舍堕。若于十日中得五种急施衣。分之无犯。若在夏中或时施主欲得自手而行施者。取亦无犯。若其差得藏衣苾刍。或可施主作如是语。我行还自手当施。虽过时分畜亦无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十三根本说一切有部毗奈耶卷第二十四

        三藏法师义净奉　制译

    阿兰若六夜学处第二十七

尔时薄伽梵在室罗伐城逝多林给孤独园。去斯不远有一聚落。彼有长者大富饶财多诸仆使。彼有净信心意乐贤善。彼为僧伽造一住处。其状高大有妙石门。周匝栏楯悉皆严饰。生天梯蹬见者欢喜。于此住处请六十苾刍。夏安居已随意而去。时彼施主见寺空虚令人守护。勿使贼徒盗床褥等。是时复有六十苾刍人间游行。届斯聚落求觅停处。时有一人报苾刍曰。圣者。何不住寺耶。答言贤首。何有寺耶。答言村外林中有好住处。苾刍便往见。守护人彼遥见已。告言善来善来。即便以次给与房舍并及床褥。倚枕坐床并三木拒。告言圣者。可先滤水。我今暂往白长者知。至已告曰。长者今仁福德倍更增长。有六十客苾刍来至寺所。长者闻已即便惊喜。报家人曰。汝等今可取酥蜜沙糖石榴石蜜蒲萄胡椒干姜荜茇。堪作非时浆物持往寺中。今客僧伽来至住处。欲作非时浆令其饱饮。家人闻已咸将至寺。时诸苾刍既滤水已各住。威仪随处而住。是时长者便往寺中遥见苾刍。如莲花丛充满寺内。倍益信心极加归向。说伽他曰

  若村若林中　　若高若下处
  僧伽居住者　　令生爱乐心

作非时浆调和既了自手授与。诸苾刍众饱饮浆已。礼僧伽足自执香炉。引诸僧众出绕制底还归寺中。居上座前长跪而住。上座为彼而作咒愿。愿已长者白言。明日中时唯愿圣众就我宅中哀受微供。苾刍许之。礼足而去。彼于明日办诸美膳供养僧伽。僧伽食已各归住处。复于中后设非时浆。既澡潄已为说妙法。上座复与咒愿。是时长者手执香炉。于上座前白大众曰。圣者。此之住处我不为身亦不为亲属。然本意者但为僧伽造斯住处。愿见哀愍于此夏安居。诸苾刍告长者曰。法主世尊今现在室罗伐城。于时时中闻说授记。某甲苾刍证阿罗汉。某甲苾刍成不净观。胜光大王末利夫人。仙授世主毗舍佉母。及余长者婆罗门等并悉敬信。我等至彼若法若义皆同受用。我等欲往。长者白言。受法义利唯仁所知。衣食资身我愿供给。愿少留心于此停住。四事供养当无阙乏。上座告言。诸具寿如世尊说。若其施主有敬信者。应须悲愍增长信心。我今欲于此住既作留意。即便于此内外观察。遂见香花满树美果丰枝。清沼茂林皆可爱乐。上座告曰。诸具寿今此住处花果丰盈。若前安居果实未熟。我等宜作后安居。作是议已便后安居。时彼长者唯造一寺。所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居多获利养。随意事了犹未分散。时有迦栗底迦贼。共相议曰。我等当作何业于一岁中。不假劬劳丰足衣食。有作是说。我等宜应偷苾刍物。余贼报曰。彼一日中过百门阃。辛苦乞索仅得充躯。彼何所有。中有一贼谙委苾刍。告诸人曰。汝不知彼大有财物。所以然知此造寺长者信心淳善。唯造一寺所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居多获利养。若不信者可共亲观。诸人报曰。若尔汝可先观我当后去。报言我且先行。即便整理衣服缓步从容。口诵伽他旋行制底便入寺内。于时门所有一莫诃罗苾刍。彼贼见已礼足而问。圣者此是谁寺。房宇庄严令人爱乐。愿生天者是其梯蹬苾刍报言。贤首是某甲长者之所兴建。问言圣者。此是毗诃罗为是毗伽多。苾刍问曰。何谓毗诃罗何谓毗伽多。报曰若资具充满是毗诃罗。若所须阙乏是毗伽多苾刍报曰。贤首若如是者。此是毗诃罗非毗伽多。于此住处资产丰足。贼便报曰。圣者。若足食者不应餐土。若足衣者不着树皮。仁之衣服应有多少。时莫诃罗禀性愚直便携贼手共进房中报言。汝观架上衣物。重复问言。圣者。此是仁物为僧祇耶。报言贤首。是我私物。问言圣者。仁是上座为是法师。报言贤首。我非上座亦非法师。我是沙弥在僧之末。报曰仁所有物我已知之。然于众家有卧具不。报言贤首。我在最下尚七事具足。何况僧家。问言圣者。众家厨内煮食之物。为用瓦器为铜釜耶。苾刍即便示其库屋告言。于此库中充满铜器。既知此已贼便欲去。报言圣者。向来废仁善品妨我家业。今且辞去后更咨参。报言好去。贼乃礼足而行诣诸贼所告曰。我于彼寺观察财物如陆地舟。宜可偷窃。中有一人告诸贼曰。我曾闻说有六十人善闲弓矢。于此出家不可造次辄为偷窃。若众集听经方可入寺。别人问曰。不知何日众聚听经。其谙委僧人告诸贼曰。八日已过月半当诵。即便屈指数日而住。至十四日上座自说波罗提木叉。为长净事已令诵经者升师子座。才始发端诵伽他曰

  佛在给园中　　能断诸缠惑
  诸根皆寂定　　告众如是言

于时贼徒扣门而唤。苾刍问曰。汝是何人。报言圣者。我是善男子时诸苾刍便作是念或聚落人来此听法我为开门。其门既开贼徒竞入争取财物。苾刍告曰。汝向报言是善男子。今来入寺便窃我财。贼言圣者。我有二名。在外名善男子入寺名贼。苾刍告曰。作汝名者非是好人。偷得物已即便出寺。苾刍议曰。具寿如世尊说凡[穀-禾+牛]乳者不应令尽。今此长者若见遭贼出物供寺。复与我等定当倾竭。宜往室罗伐城同梵行处求觅衣服。共相谓曰。我等形露如何涉途。一人告曰。昼入草丛夜当涉路。不白长者于是便行。渐至室罗伐城。彼诸苾刍初夜后夜警觉定思勤修善品。见露形者来至门前慞惶顾望。彼诸苾刍遥问之曰。汝露形拔发之辈因何至斯。此僧伽住非汝住处。答言具寿。我是苾刍非露形外道。复问曰岂有如是形相苾刍。答曰被贼偷劫欲使何为。问曰汝名何等。答曰我名佛护法护僧护等。彼便答曰。善来善来诸具寿。即为开门。彼便入寺。或与三衣或有与裙。或与僧脚崎或与漉水罗。或与腰绦或与波怛罗。随其所有皆共周给。时诸苾刍以缘白佛。佛言若诸苾刍住阿兰若处者。于三衣中应留一衣置俗舍内。如佛所教。兰若苾刍。于三衣中应留一衣置俗舍内

时诸苾刍如佛所教以衣置村。由前制戒还往村中与衣共宿。时婆罗门居士告言。圣者仁等何意于此宿耶。报言此有我衣。彼便报曰。我等岂可盗此衣耶。若不相信宜可持去。时诸苾刍以缘白佛。佛言不应彼宿。时诸苾刍明相未出往至村中。见诸女人露形而卧。彼便问曰。何故圣者未晓而来。苾刍报曰此有我衣。彼便报曰。我等岂可盗此衣耶。若不相信宜可持去。时诸苾刍以缘白佛。佛言不应夜往。时诸苾刍便至村外待明相出。遂被贼盗虎狼师子之所惊怖。时诸苾刍以缘白佛。佛言应于寺中待明相出。时诸苾刍有三宝事须出界外。皆不敢去。云我有衣寄俗舍内。苾刍白佛。佛言阿兰若苾刍。应齐六夜得向余处离衣而宿。时六众苾刍出界外遂经七宿。诸苾刍告曰。具寿。佛听出界离衣六夜。仁等何因故经七宿。答言具寿。遣经六夜至第七夜。岂饮酒啖蒜耶。少欲苾刍闻此说已共生嫌贱作如是语。佛听六夜得离衣宿。云何苾刍遂经七宿。时诸苾刍以缘白佛。尔时世尊以此因缘乃至告诸苾刍。广说如上制其学处。应如是说

若复众多苾刍在阿兰若处住。作后安居有惊怖畏难处。苾刍欲于三衣中随留一衣置村舍内。若苾刍有缘须出阿兰若界者。得齐六夜离衣而宿。若过者泥萨只波逸底迦

若复众多苾刍者。众多谓三人已去。苾刍谓是六众。在阿兰若住处者。去村五百弓。有一拘卢舍名阿兰若处。四拘卢舍名一踰膳那。从七极微至踰膳那。有十八种差别。如前广说。住处者谓是寺也。后安居者。谓从六月十六日为始。有惊怖畏难处者。惊谓恐有贼来。怖谓虎豹狼等。畏难谓蚊虻蛇蝎风热等事。言苾刍欲于三衣中随留一衣置村舍内者。三衣谓是僧伽胝嗢呾罗僧伽安呾婆娑。村者谓有街衢巷陌可识。置者安也。若有缘须出界者。谓有三宝事或别人事。出界者谓离常住处所有分齐。得六夜者谓得至六夜。离衣而宿。谓望村内所寄之衣。若过谓至七日明相出时。犯舍堕罪舍悔法式广说如上。此中犯相其事云何。若苾刍于三衣中欲留一衣置村舍内。从阿兰若界离过六夜。得舍堕罪。若有八难随一事来。舍去无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠

    预前求过后用雨浴衣学处第二十八

尔时佛在室罗伐城逝多林给孤独园。如佛所言苾刍应求雨浴衣。时六众苾刍预前求觅过后而用。事务繁杂妨废正修。少欲苾刍遂生嫌贱。云何汝等故违佛言。以缘白佛。尔时世尊以此因缘乃至告诸苾刍。制其学处。应如是说

若复苾刍春残一月在应求雨浴衣。齐后半月来应持用。若苾刍未至春残一月。求雨浴衣至后半月。仍持用者泥萨只波逸底迦

若复苾刍者谓六众也。若复更有如是流类。春残一月者。谓去安居有一月在。即是从四月十六日至五月十五日。应求雨浴衣者。谓洗浴物。齐后半月来应持用者。指用分齐。谓有半月在当作随意事。谓从八月一日已去。若苾刍未至春残一月。便预求雨浴衣至后半月。尚持用者得罪同前。舍悔法式广如上说。此中犯相其事云何。若苾刍欲作前安居。即于春残一月求雨浴衣。若苾刍欲作后安居者。便作是念。彼尚求衣我何不求。若求得者犯舍堕罪。若苾刍作后安居。彼持雨浴衣至八月尽仍尚持衣。若前安居人作如是念。彼尚持衣至八月尽我何不持。若持者得舍堕罪。若苾刍各依自夏求衣。持衣者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    回众物入己学处第二十九

尔时佛在释迦处贩苇人聚落。尔时有一长者自起信心深生爱敬。造一住处施与别人圣者罗怙罗。时罗怙罗于此寺中时时住止。因有缘务须往室罗伐城。是时长者闻具寿罗怙罗舍其住处。执持衣钵往室罗伐城。时彼长者见寺空虚。即便以寺舍入僧伽。时具寿罗怙罗事缘既了。即便还来诣旧住处。闻说长者以其住处施与僧伽。罗怙罗闻斯事已往诣佛所。礼双足已在一面住。即以上缘具白世尊。我今欲如之何。于时世尊告罗怙罗曰。汝今可诣长者之处作如是语。长者岂于我所。见身语业有不善处生嫌贱耶。时罗怙罗承佛教已。即便往诣长者之处作如是语。长者。岂于我所。见身语业有不善处生嫌贱耶。是时长者即便礼足作如是语。我实不于圣者之所。见身语业有不善处起嫌贱心。时罗怙罗咒愿长者无病长寿。即便舍去还诣佛所。顶礼佛足在一面住。白佛言。世尊我承佛教至长者所。告言长者。岂于我所见身语业有不善处生嫌贱耶。长者答我云。圣者。我实不于圣者之所见身语业有不善处生嫌贱心。于时具寿阿难陀在于佛后执扇扇佛。世尊即告具寿阿难陀曰。汝今宜往贩苇人聚落。告诸苾刍悉令集在常食堂中。时具寿阿难陀。奉命而去具宣佛教。彼苾刍众皆令集在常食堂中已。还诣佛所顶礼佛足在一面立。白佛言。世尊。彼聚落中诸苾刍众。我奉佛教皆已集在常食堂中。唯愿知之。尔时世尊诣彼堂中于所设座就之而坐。告诸苾刍曰。若有施主以所施物施一别人。后时复回此物施一别人。此则施者非法。受者亦非法。名不净受用。如是若更回与二人。或与三人或与僧伽。斯等皆名施不如法受不如法不净受用。汝等苾刍若有施主。以所施物施二别人。后时复回此物施一别人。此则施者受者俱名非法。所有受用皆是不净。如是若更回与二人三人。或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍若有施主。以所施物施三别人。后时复回此物施一二三人。或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍若有施主。以所施物施与僧伽。后时复回此物施与一二三人。与余僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍若其僧伽破为二部。先施此部复将此物回与彼部。乃至皆是不净受用。汝等苾刍若施一人不回与一人。施者受者皆名如法。所有受用皆名清净。如是若施二人三人僧伽。此部更不回与余者。乃至受用皆名清净。如上广说。汝等苾刍前是施后非施。汝等苾刍地属于王物属于主。所有衣钵等物应嘱苾刍。施主所有施寺等物。若有破落应自修补。不应持此回施余人。汝等苾刍应与罗怙罗先所住处。时诸苾刍既奉佛教。即便授与罗怙罗先时住处。此是缘起。然佛世尊尚未制戒

佛在室罗伐城逝多林给孤独园。有一乞食比丘。与一长者受三归依并五学处。后于异时复为长者赞说七种有事福业。长者白言。圣者我今随力欲作少多有事福业。苾刍问曰。欲作何事。白言。我欲供佛及僧苾刍。报曰颇有少许衣物施不。白言圣者。我是贫人但有一双白叠。圣者可为我往称我名号。请佛及僧明日垂慈来我舍食时乞食。苾刍便往园中见诸苾刍并皆详集。时乞食苾刍称长者名。请佛及僧明当就舍受其供养。时诸苾刍共相谓曰。此乞食人今于俗家成教化者。时有问曰。彼长者家为有施物为无施物。报言彼是贫人有一双叠欲持奉施。时邬波难陀闻已作是念。彼人请佛及僧以一双叠拟将奉施。彼必定是贵价之衣。我若不能夺此衣者。我更不名邬波难陀矣。作是念已。即于其夜辛苦至明。既天晓已即便着衣持钵到长者所。见彼长者备办饮食。问言长者。欲作何事。报言我今具膳供佛及僧。邬波难陀报言。长者如佛善说。若有众生于日初分以身语心修诸善业。当知是人名初分善。若有众生于日中时以身语心修诸善业。当知是人名中分善。若有众生于日暮时以身语心修诸善业。当知是人名后分善。仁今获得三业初善。由供佛僧自手营办。长者颇有多少施耶。答言我家贫薄但有一双白叠。报言长者。暂可将来我观其状。时彼长者即便取衣。报言长者。新物善哉。然而长者有舍施福无受用福。何以故。佛之徒众有千二百五十人。得汝一衣更待获得千二百四十九衣已方可共分。汝今此衣于桁竿上而取销尽。又如佛说。若时僧伽得少食利。如小树叶平等行之。若得少衣应为灯炷平等共分。长者汝所施衣若共分张形状如是。何有受用之福利耶。长者报曰。圣者。我今作何方便。令得施福及受用福。邬波难陀报长者曰。汝若能于释种之中有出家者。明闲三藏为大法师。善能敷演辩才无碍。汝将此衣持施彼者便能具足惠施之福及受用福。长者报言。圣者。何处得有如此福田我当奉施。邬波难陀曰。我即其人。是时长者便礼其足以衣授与。报言圣者。愿慈愍故为受此衣。邬波难陀报言。长者。汝虽解施未体其仪。当待片时佛僧食讫。持此白叠在上座前。告大众言随喜。然后当施于我。长者报曰。我如是作。时彼长者即便洒拭庭宇敷以座席。布列香花门安水器。即令使者命佛及僧。白言时至。尔时世尊及苾刍僧伽。于日初分执持衣钵。往长者家依次而坐。时彼长者见众坐已。便以种种香美饮食。自手供奉佛及大众。既饱食已长者即便持其白叠。于大众前口唱随喜施与邬波难陀。尔时世尊自为咒愿已。从坐起去便即归寺。时藏衣苾刍告授事人曰。可于邬波难陀处索取白叠。授事往索。告言大德。今日施物可与我来。邬波难陀答言。具寿。汝为持叠至寺。还我来耶。报言不还。邬波难陀曰。何意不还。彼便答曰。是大众物。邬波难陀告言。具寿。汝之衣钵何故不与。将我衣钵持施僧伽我不与汝。彼乞食苾刍在长者家。告长者曰。仁今何意此处雷鸣彼处下雨。长者答言。圣者我有何过。苾刍报曰。汝先以叠拟施众僧。何因食讫回与邬波难陀。长者答曰。我欲如何。大德邬波难陀来至我所作如是言。汝有施福无受用福。何以故。佛之徒众有千二百五十人。得汝一衣更待获得一千二百四十九衣已方可共分。汝今此衣于桁竿上而取销尽。并陈佛说均分衣食如小叶灯炷。乃至广说。求好大德当施此衣。我即其人。宜唱随喜当施我叠。我闻此说如言便与岂有过耶。时乞食苾刍闻此语已便往寺内。余苾刍见告曰。汝乞食人长时教化得一施主。彼便此处震雷别处下雨。乞食者告曰。我与长者俱有何过。然有一人往至其家报长者云。汝有施福无受用福。广说如上。乃至唱随喜已当施于我。时彼长者随言而作。我及于彼何有过耶。时有少欲苾刍闻此语已极生嫌贱。云何苾刍知他施僧物自回入己。时诸苾刍以缘白佛。尔时世尊即以此缘集苾刍众。问邬波难陀曰。汝实回僧物用入己耶。白言实尔。乃至广说。我今为诸苾刍制其学处应如是说

若复苾刍知他与众物自回入己者。泥萨只波逸底迦。若复苾刍者谓邬波难陀。若更有斯类。知者或自知或因他告。僧伽者谓佛声闻。众物者有二种物。谓食利物衣利物。此处所言谓是衣利。回者物定属他化将入己。泥萨只波逸底迦。舍悔法式广如上说。此中犯相其事云何。若苾刍知属一苾刍物自回入己。回时得恶作。得便舍堕。如是乃至知属二人三人或属僧伽。自回入己得罪同前

若苾刍知属一苾刍物。回与他一人。回时得恶作。得时亦恶作。如是乃至知属一人。回与二人三人。或回与僧伽自回入己。得罪同前

若苾刍知属僧伽物回与一人。回时得恶作。得时亦恶作。如是乃至知属僧伽回与二人三人。回时恶作。得时亦恶作

若苾刍知属一僧伽物回与余僧伽。回时恶作。得时亦恶作。若知与苾刍僧伽回与苾刍尼僧伽。知与苾刍尼僧伽回与苾刍僧伽。知与二部僧伽物回与苾刍僧伽。知与二部僧伽回与苾刍尼僧伽。若知苾刍僧伽物回与二部僧伽。知与苾刍尼僧伽物回与二部僧伽。若其僧伽破为二部。知与此部回与彼部。或知与此寺回与彼寺。知与此房回与彼房。知与此廊回与彼廊。或于房廊更互回与。或与此柱间回与彼柱间。或柱间物回与门处。或以门物回与阁上。如是广说。乃至展转相回皆得恶作。若苾刍知与此佛像物回与余佛像。若知与此窣睹波物回与余窣睹波。若知与踏道初蹬回与第二第三。或回与塔身或与檐级。或此畔物回与余畔。或回与覆钵。或回与方台轮相初级。乃至宝瓶法轮立柱。或复从此回至下基。如上回互皆得恶作罪。若王力使回者皆无犯。若与此贫人物回与彼贫人。得恶作罪。若觅不得者回与无犯。若苾刍与此傍生食回与彼傍生。得恶作罪。若觅不得回与无犯。若拟与傍生物回将与人。拟与人物回与傍生。得恶作罪。若与出家物回与俗人。或复翻此。得恶作罪。若觅不得者无犯。如是女男半释迦苾刍尼及下三众。若多若少与此彼更相回。互准前应说。若觅不得虽违本心与余无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    服过七日药学处第三十

尔时佛在王舍城竹林中住。尔时具寿毕邻陀子弟子门人。所有诸药自触令他触。或与饮食细末相杂。或更互相和。或自类相杂糅在一处不知应舍不舍。时与非时任情取食。诸有少欲苾刍见是事已。起嫌贱心作如是语。云何苾刍所有诸药自触令他触。或与饮食相杂。或更互相和。或自类相杂糅在一处舍与不舍。亦复不知时与非时任情取食。时诸苾刍以缘白佛。佛以此缘集苾刍众。知而故问。广说乃至问毕邻陀子弟子门人。汝等实尔。所有诸药自触令他触。或与饮食相杂。或更互相和。或自类相杂糅在一处舍与不舍。亦复不知时与非时任情取食耶。白佛言。实尔大德。于时世尊以种种呵责。多欲不足难养难满。赞叹少欲知足易养易满。知量而受修杜多行。告诸苾刍曰。广说乃至我观十利。为诸弟子制其学处应如是说。如世尊说。听诸病苾刍所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍过七日服者。泥萨只波逸底迦。如世尊者。谓如来应正等觉。说者有所晓示也。病苾刍者。谓此法中苾刍身婴疾病。所有诸药随乐服食者。谓与病状相宜。清净堪食。酥者谓诸酥。油谓诸油。糖谓沙糖。蜜谓蜂蜜。于七日者谓七日夜。自守持之触宿而食者。谓得自取而食。过七日者谓越限齐也。泥萨只波逸底迦者。此物应舍其罪应说悔故。名泥萨只波逸底迦。此中犯相其事云何。若苾刍月一日得药。此药即应于七日内自作守持。或可舍或与余人。若不持不舍不与余人。至八日明相出时。得泥萨只波逸底迦。若苾刍一日不得药。二日不得三日得。乃至七日得此药。即应于七日内自作守持。或可舍或与人。若不持不舍不与余人。至八日明相出。得舍堕罪。若苾刍一日得药二日亦得。于七日内此初日药应守持。二日药或舍或与余人。或第二日药自作守持。初日药或舍或与余人。若不持不舍不与余人。至八日明相出时。得舍堕罪。若苾刍如于一日二日相对作法。如是二日三日乃至六七日相对作法。余如上法。若苾刍月一日得众多药。此药即应于七日内自作守持。或舍或与人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍如于一日如是乃至七日得众多药。此药应于七日内自作守持。或舍或与人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍一日得众多药。二日亦得众多药。此初日药于七日内应守持。二日药或舍或与人。或第二日药自作守持。初日药或舍或与人。若不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍一日不得众多药。二日亦不得众多药。乃至第六第七日方得众多药。第六日药于七日内应守持。第七日药或舍与人。若不舍不与人。至第八日明相出时。得舍堕罪。若苾刍所有诸药自触令他触。或与饮食细末相触。或更互相和或同类相杂糅在一处不能分别者。此药即应与寺家净人或施求寂。若复苾刍于此诸药不自触不令他触。不与饮食细末相触。亦不更互相和。亦不同类相杂。亦不糅在一处。舍与不舍时与非时能善分别。于七日内自为守持自取服食。应如是守持。应在午前当净洗手受取其药。对一同梵行者作如是说

具寿存念我苾刍某甲有此病缘。清净医药我今守持。于七日内自服及同梵行者。第二第三亦如是说。若已服一日即告同梵行者云。我此病药已服一日。余有六日在我当服之。如是乃至七日皆应告知。若满七日已尚有余药。应舍与净人或与求寂。若不舍者至第八日明相出时。犯舍堕罪。若苾刍有舍堕药不舍与人。不为间隔罪不说悔。若更得余药悉犯舍堕。由前染故。若苾刍犯舍堕。药虽已舍讫未为间隔罪未说悔。若更得余药皆犯舍堕。由前染故。若苾刍犯舍堕药虽已舍讫已为间隔罪未说悔。若更得余药皆犯舍堕。若苾刍药犯舍堕未为三事。若更得余衣钵网络腰绦。但是沙门所畜资具活命之物。若受畜者皆犯舍堕。由前染故。若苾刍犯舍堕药已舍已为间隔罪已说悔。更得余药者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

诸大德我已说三十泥萨只波逸底迦法。今问诸大德是中清净不。如是三说。诸大德是中清净默然故我今如是持。

根本说一切有部毗奈耶卷第二十四根本说一切有部毗奈耶卷第二十五

        三藏法师义净奉　制译

    九十波逸底迦法

总摄颂曰

  故妄及种子　　不差并数食
  虫水命伴行　　傍生贼徒食

初别摄颂曰

  妄毁及离间　　发举说同声
  说罪得上人　　随亲辄轻毁

    故妄语学处第一

尔时佛在王舍城羯兰铎迦池竹林园中。尔时具寿罗怙罗于此城侧温泉林住。时有众多敬信婆罗门居士等。来诣其所问言。大德。世尊今者住在何处。若佛世尊在竹林中。时罗怙罗即便报云在鹫峰山。若在鹫峰山。报云在竹林中。若在毕钵罗窟。报云在西尼迦窟。若在西尼迦窟。报云在毕钵罗窟。时彼诸人欲求礼佛不能得见。身体疲倦极生劳苦。诣罗怙罗处。时罗怙罗问诸人曰。仁等。得见世尊不。答言不见。诸人报云。圣者何因故恼我等。答言实尔。我故相恼。时彼诸人各生嫌贱。时诸苾刍以缘白佛。尔时世尊闻是语已。于日初分执持衣钵。入王舍城次第乞食。还至本处饭食讫。于食后时即便往诣温泉林所罗怙罗住处。时罗怙罗遥见佛来。为佛敷座即安置瓶水并洗足器。净洗足手已往迎世尊。收取上衣白言。善来世尊愿于此坐。佛便就座坐已即取瓶水自洗双足。于洗足器倾去多水余留小许。告罗怙罗曰。汝见器中留少水不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为乏少沙门之法。世尊复以器中少水总泻于地。告罗怙罗曰。汝见少水尽弃于地不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为弃尽沙门之法。世尊复以其器倾侧至地。告罗怙罗曰。汝见此器倾侧不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语无有惭耻亦无追悔。我观如是愚痴之人。说为倾侧沙门之法。世尊复以其器覆之于地。告罗怙罗曰。汝见此器覆在地不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为倾覆沙门之法。复次罗怙罗如醉象王有大力势。牙如车轴肥壮勇猛善能斗战。往战场中共他战时。四足两牙尾及脊胁悉皆作用。唯有其鼻卷而不出。罗怙罗此象为护命故不用其鼻以摧。彼军象师即念。此之象王护惜身命。罗怙罗若彼象王共斗之时。出鼻战者是时象师即知此象不吝躯命。自军他军遇便残害无恶不作。如是罗怙罗若复苾刍故心妄语。无有惭耻亦无追悔。我说是人无恶不造。尔时世尊说伽他曰

  若人违实法　　故作虚诳语
  乃至命终来　　无恶而不造
  宁吞热铁丸　　犹如猛火焰
  不以破戒口　　啖他信心食

尔时世尊复告罗怙罗曰。于汝意云何。何意世人手执明镜。罗怙罗白佛言。世尊。彼执镜者为观己面善恶之相。佛告罗怙罗。如是如是汝之所有身业造作。应当数数善自观察。我今欲起如是身业。此之身业为害自身并害他身。是不善事是苦恶业。能于未来感苦异熟耶。为不害自身并不害他。是胜善事是安乐业。能于未来感乐异熟耶。罗怙罗若汝作此观察之时。即能了知此之身业。我今欲作能损自他。是不善事是苦恶业。能于未来感苦异熟。此之身业应当检摄即不应作。罗怙罗若汝作此观察之时。即能了知此之身业。我今欲作能益自他。是胜善事是安隐业。能于未来感乐异熟。此之身业应当发起修其善事。复次。佛告罗怙罗。汝之所有身业造作。应当数数善自观察。我今正作如是身业。此之身业能害自他当受苦报。即不应作。若益自他当受乐报。便应修学。复次佛告罗怙罗。汝之所有身业造作。应当数数善自观察。我曾已作如是身业。此之身业能害自他当受苦报。所有罪业应对佛前至诚恳恻说所作罪。或于清净同梵行者前。说其愆咎发露说悔。将来禁戒更不重犯。若作善业能益自他。当受乐报应发欢喜心。于日夜中庆其所作勿为放逸。罗怙罗如于身业欲作。正作已作三时观察。当知语业意业亦复如是。罗怙罗当知过去未来及以现在。所有行业皆由意生。应数观察弃舍妄念常起善心。罗怙罗。若有沙门婆罗门等。于身语意业现起之时。应善观察令极清净。常多修习相应而住。罗怙罗如于现在观察三业。令极清净相应而住。过去未来亦复如是。是故汝今于三业中恒善观察。令极清净相应而住勿为放逸。尔时世尊说伽他曰

  罗怙汝当知　　常观察三业
  不令造众恶　　是顺诸佛教
  此是声闻业　　汝今应可修
  修习此行时　　长善息诸恶

尔时世尊为罗怙罗示教利喜说是法已。时罗怙罗礼佛双足欢喜奉行。于时世尊从座而去。此是缘起尚未制戒

佛在逝多林。尔时法手苾刍是释迦子于此而住。善能言说降伏他论。于时中国有一摩纳缚迦。为求学故往诣南方。事广如前第四波罗市迦劫比罗因缘中具说。时摩纳缚迦所事师主。是南方婆罗门博通诸论。与摩纳缚迦及诸弟子渐次游行。经诸城邑遂到室罗伐城。时彼城中有一婆罗门为众之首。闻有南方大论师至告诸学徒曰。汝等知不有婆罗门是南方大论师。今来至此欲求敌论。若彼论师于诸论中而立义者。汝等各随所习共相酬对。若能破彼斯曰善哉。若不能者宜当引彼往释子中令与论议。若其论师能破释子。此即是我婆罗门胜。若其释子伏得彼者。斯亦是我婆罗门胜。何以故。能令八方震大名称。云南方有一大婆罗门。善解四明妙通八术。来求激论至室罗伐城。城中有人能摧彼论。我等诸人亦非堕。负时彼论师于晨朝时以衣裹腹。手执炬火入室罗伐城。时彼城中婆罗门子问言。大师何故以衣裹腹。论师报曰。所受学业满我腹中。恐其破裂故以衣裹。又问何因于白日中手执炬火。论师报曰。我见诸人愚痴闇昧。今辉智炬令使开明。论师即便共彼学徒更相问难。有激论处人咸杜口。城中学士悉皆受屈。诸人白言。大师何故辱自朋耶。论师报曰。岂可于此更有他朋也。诸人云有。论师曰彼是何人。报曰是沙门释子。近日方兴于四姓中独称尊胜。多闻辩说人所共知。师今可往共彼言论。问曰彼居何处。报言在此城中逝多林内。问曰于彼众中谁为第一激论之王。报曰彼皆博识聪睿词辩分明。作是语时法手。苾刍遇有他缘因届其所。诸人见来告论师曰。大师今可且置诸余沙门释子。宜应可共此法手苾刍以申论难。论师即便正视苾刍。告诸人曰。略观此相定是论主。即往就之告言。苾刍我于先师颇曾少学。欲共仁者聊叙论端。苾刍报曰。斯诚大善我比有心欲求论难。何当遇敌得尽虚怀。仁既远来深适吾愿。随意当作。论师问曰何日对谈。苾刍报曰明日可作。欲在何处。于某花园。共作期已舍之而去。时彼论师既共期已。即于此夜研核两宗。预设科条讨寻征斥。思惟不睡迄至天明。时法手苾刍作如是念。我若破得此论师者。亦未能免巡百家门食方满腹。若婆罗门傥摧我者。我之所有名称花冠悉皆隐没。时婆罗门即于晨旦趣彼花园。伫望苾刍欲其来至。然而法手不赴前期。久待不来遂还城内。是时法手斟酌过期便入城中次行乞食。彼婆罗门见而问曰。苾刍何故不赴花园。报曰何处花园。婆罗门曰。仁岂不忆昨日共期云于其处将兴往复。法手报曰。我忘其事。婆罗门作是念。我于通夜思构论端。苾刍乃云我不曾忆。复作是念。然此苾刍无过二种。一是情识愚憃二是才辩过人。复报之曰。明日赴期。报云如是。彼婆罗门明至期时便赴园内。淹留相待还复不来。企望踌躇覆归城邑。是时法手知过期已入城乞食。彼婆罗门见而复问。苾刍何故还不赴期。法手报曰。我岂风病耶。岂唯论议一事更无余业。然我每于晨旦承事大师。所未闻法敬心听受。门徒之辈复自教诏。还往贵人逢迎说法。婆罗门曰。苾刍不应故心妄语。答曰我实如是。由此法手苾刍共他论者许期往赴。而故食言令彼论师屡劳往返。诸外道辈闻斯事已各生嫌贱。君等应知释子沙门故心妄语。共他论者结契园中。故作虚言令彼论者空劳往复。诸苾刍闻已具白世尊。佛以此缘集苾刍众。问法手曰。汝实作如是故妄语事。共他期契。故心不往耶。答言实尔。世尊。尔时种种呵责。乃至我今为诸苾刍。制其学处应如是说

若复苾刍故妄语者。波逸底迦。若复苾刍者谓是法手。义如上说。故者谓是故心了知其事。妄语者有九种妄语。八七六五四三二种差别不同。云何九种妄语。谓以无根他胜。僧伽伐尸沙波逸底迦提舍尼。突色讫里多。以无根破戒。破见。破威仪。破正命。而作妄语。云何八种妄语。谓以无根他胜。僧伽伐尸沙。波逸底迦。提舍尼。突色讫里多。以无根见闻疑。云何七种妄语。谓以无根破戒。破见。破威仪。破正命。以无根见闻疑。云何六种妄语。若苾刍欲作妄语。生如是念我当妄语。正妄语时。作如是念我正妄语。若妄语竟。作如是念我已妄语。以无根见闻疑。云何五种妄语。谓以无根五部罪而作妄语。云何四种妄语。谓以无根破戒。破见。破威仪。破正命。云何三种妄语。谓以无根见闻疑。又有三种妄语。作如是念。我当妄语。我正妄语。我已妄语。云何二种妄语。谓我正妄语。我已妄语。无有一种成妄语者。复有五种妄语。何者是耶。自有妄语得波罗市迦。有得僧伽伐尸沙。有得窣吐罗底也。有得波逸底迦。有得突色讫里多。云何妄语得波罗市迦。若苾刍实不得上人法自称言得。此之妄语得波罗市迦。云何妄语得僧伽伐尸沙。若苾刍知彼苾刍清净无犯。而无根他胜法谤。此之妄语得僧伽伐尸沙。云何妄语得窣吐罗底也。若苾刍在僧众中故心妄语。非法说法。法说非法。非律说律。律说非律。此之妄语得窣吐罗底也。云何妄语得突色讫里多。若苾刍半月半月作褒洒陀。诵戒经时彼问清净不。而实不清净自知有犯。作覆藏心默然而住。此之妄语得突色讫里多。除向所说四种妄语。诸余妄语悉得波逸底迦。波逸底迦者是烧煮堕落义。谓犯罪者堕在地狱傍生饿鬼恶道之中受烧煮苦。又此罪若不殷勤说除。便能障碍所有善法。此有诸义故名波逸底迦。此中犯相其事云何。内摄颂曰

  若实不见闻　　不觉不知想
  及疑而异说　　是妄语应知

若苾刍不见不闻不觉不知。作如是想如是忍可。便云我见我闻我觉我知。如是说时语语皆得波逸底迦罪。若苾刍曾见闻觉知而忘其事。作如是想如是忍可。不忆其事而云不忘。语语皆得波逸底迦罪。若实见闻觉知后遂生疑。彼作此想如是忍可言于见等无有疑心。语语说时皆得波逸底迦。若实不见闻觉知有见等想。彼作此解后言我实有见等。语语说时皆得本罪。若实不见而有闻觉知。彼作此想如是忍可。后言我见无有闻等。语语说时皆得本罪。若实不闻而有见觉知。彼作此想如是忍可。后言我闻无见觉知。语语说时皆得本罪。若实不觉而有见闻知。彼作此想如是忍可。后言我觉无见闻知。语语说时皆得本罪。若实不知而有见闻觉。作如是想如是忍可。后言我知无见闻觉。语语说时皆得本罪。若实见而忘闻觉知不忘。彼作此想。后言我见不忘闻觉知亦不忘。语语说时皆得本罪。若实闻而忘见觉知不忘。彼作此想。后言我闻不忘见觉知亦不忘。语语说时皆得本罪

若实觉而忘见闻知不忘。彼作此想。后言我觉不忘见闻知亦不忘。语语说时皆得本罪。若实知而忘见闻觉不忘。彼作此想。后言我知不忘见闻觉亦不忘。语语说时皆得本罪。若实见而疑闻觉知不疑。彼作此想。后言我见不疑闻觉知疑。语语说时皆得本罪。若实闻而疑见觉知不疑。彼作此想。后言我闻不疑见觉知疑。语语说时皆得本罪。若实觉而疑见闻知不疑。彼作此想。后言我觉不疑见闻知疑。语语说时皆得本罪。若实知而疑见闻觉不疑。彼作此想。后言我知不疑见闻觉疑。语语说时皆得本罪。若实不见而作不见想。有闻觉知作闻觉知想彼作此想。后言我见不闻觉知。说时得本罪。若实不闻作不闻想。有见觉知作见觉知想。彼作此想后言我闻不见觉知。说时得本罪。若实不觉作不觉想。有见闻知作见闻知想。彼作此想。后言我觉不见闻知。说时得本罪。若实不知作不知想。有见闻觉想。彼作此想。后言我知不见闻觉。说时得本罪。若实见闻觉知。彼作此想。后言我不见闻觉知。说时得本罪。若实见闻觉知而不忘其事。彼作此想。后言我见闻觉知而忘其事。说时得本罪。若实见闻觉知而无疑心。彼作此想。后言我见闻觉知而有疑心。说时得本罪。若实见闻觉知有见闻觉知想。彼作此想。后言我不见闻觉知。说时得本罪。若实见不闻觉知。彼作此想。后言我不见然有闻觉知。说时得本罪。若实闻不见觉知。彼作此想。后言我不闻然见觉知。说时得本罪。若实觉不见闻知。彼作此想。后言我不觉然见闻知。说时得本罪。若实知不见闻觉。彼作此想。后言我不知然见闻觉。说时得本罪

若实见不忘闻觉知忘。彼作此想。后言我见而忘闻觉知不忘。说时得本罪。若实闻不忘见觉知忘。彼作此想。后言我闻而忘见觉知不忘。说时得本罪。若实觉不忘见闻知忘。彼作此想。后言我觉而忘见闻知不忘。说时得本罪。若实知不忘见闻觉忘。彼作此想。后言我知而忘见闻觉不忘。说时得本罪。若实见不疑闻觉知有疑。彼作此想。后言我见有疑闻觉知不疑。说时得本罪。若实闻不疑见觉知有疑。彼作此想。后言我闻有疑见觉知不疑。说时得本罪。若实觉不疑见闻知有疑。彼作此想。后言我觉有疑见闻知不疑。说时得本罪。若实知不疑见闻觉有疑。彼作此想。后言我知有疑见闻觉不疑。说时得本罪。若实见作见想。不闻不觉不知作不闻不觉不知想。彼作此想。后言我不见然有闻觉知。说时得本罪。若实闻想不见觉知作不见觉知想。彼作此想。后言我不闻然有见觉知。说时得本罪。若实觉作觉想。不见闻知作不见闻知想。彼作此想。后言我不觉然有见闻知。说时得本罪。若实知作知想。不见闻觉作不见闻觉想。彼作此想。后言我不知然有见闻觉。说时得本罪。若苾刍凡所有语违心而说。皆得波逸底迦罪。若不违心而说者皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    毁呰语学处第二

尔时佛在室罗伐城逝多林给孤独园。时六众苾刍于诸苾刍作毁呰语。云眇目癵躄背伛侏儒太长太粗。聋盲喑哑柺行肿脚。秃臂大头哆唇齵齿。是时六众苾刍作如是等毁呰语。时诸苾刍闻已惭赧忧愁不乐。读诵思惟悉皆废阙怀忧而住。时有少欲苾刍。见其事已咸生嫌贱作轻毁言。云何苾刍于苾刍处而作毁呰。云眇目等如上所说。时诸苾刍以缘白佛。尔时世尊以此因缘集苾刍众。乃至问六众曰。汝等实作毁呰之语。恼诸苾刍云眇目等耶。六众答曰。实尔大德。世尊即便种种呵责。广说如上。乃至此非沙门所应作事。所以者何。汝等当听。往古世时于聚落中有一长者。娶妻未久欢爱同居。便生一女年渐长大。长者单身躬为耕垦。时有居士之子父母俱丧。常于林野贩樵为业。时居士子持其樵檐来至耕处。田头树下弃檐息肩。见彼长者躬自耕作。就而问曰。阿舅何故衰年自营辛苦。应居村落翻在田畴。报言善来外甥。我无兄弟复无子息。不自躬耕衣食宁济。彼便报曰。阿舅我且代耕仁当暂息。即便执犁代其耕作。遂至日午家中食来。唤言外甥可来共食。亦既食已。报言阿舅宜可还家。然我未知舅之宅处。至日晡后当出村外路首相迎。长者闻已即便归舍。时居士子耕至日晚。牛放青稊躬持草檐并取柴束。驱畜而归至彼村隅。长者迎见遂即相将到其宅所。时居士子扫除厂庘布以干土。并设火烟多与牛草。长者见已作如是念。我由此儿今受安乐。我之小女当与为妻。令其食已。报云外甥当住于此勤修家业。此之小女授汝为妻。报言甚善。即依处分营作生业。时彼长者家有二牛每令驱使。大者为性调善。小者禀识贪餮。虽复拘制犯暴是常。童子发愤放石遥打折其一角。因即立号名为秃角。后于他日尚犯田苗同前不止。便放镰斫遂截其尾。因即名为秃尾秃角。后于异时居士子告长者言。阿舅先所许亲幸可作之。尔时长者言好。便告妻日。贤首衣服璎珞当可办之。小女不久欲为婚娶。妻便问曰。曾未与人如何办具。长者报曰。吾已与人。妻曰是谁。报云。此居士子。妻曰。此人宗族本不委知。如白胡椒莫了生处。如何以女辄为婚戚。凡婚姻者亲属还往饮啖追呼。氏族相应我方与女。报其妻曰。贤首。此居士子自至我家。由斯代劳得受安乐。此若无者还婴辛苦不免躬耕。妻报夫曰。我实不能将所爱女与客作人。世间之人多用妻语。是时长者便作是念。我若报云不与女者。作人今日便舍我去。我还不免自执耕犁。今且宜应诡设方便勿令即去。时彼作人复于异时告长者曰。家长宜应作婚姻事。长者报曰。外甥我之亲族其数宽广。聚集之时多须饮食。宜待秋熟稻谷。收成既收谷已复告成婚。报言外甥事须沙糖宜待甘蔗。收已。复告成婚。报言外甥饼面是资。当待麦熟。既收麦已。复告成婚。报言外甥陈稻将尽。可待新粳。时居士子见作推延遂生此念。无容田实总一时成。看此事由便成诳我。成今宜可往告众人。若不与者经官取定便对众人。告云阿舅可作婚姻。诸人闻已告长者曰。许言已久何不为婚。是时长者怒而告曰。诸君当知。此是我舍客作之人。我以何缘与女婚娶。诸人皆然。时居士子便作是念。我不得钱复不得妇。虚淹岁序靡见成功。我今宜可损害其人方随意去。便将二牛半日驱使。多与杖捶系之枯树。暴以烈日方欲言归。近劫初时畜解人语。其牛既遭苦楚。大牛便告居士子曰。咄男子汝先于我共相爱念。恩同父母知我劬劳。何故今时多行杖楚系之枯树。暴以烈日弃我还家。我于汝处有何[億-音+(夫*夫)]过。男子报曰。汝无有咎。然汝曹主于我有过。牛曰彼有何过。男子报曰。先许我女今者违信。牛曰何不经官。男子报曰为无证人。牛便报曰。我等为汝而作证人。男子曰。为作人语为作牛音。牛曰不作人语。我当现相令人表知。汝当为盟令人表信。汝当引我为证令人表知。索我两牛系于厂内莫与水草。满七日已。可于地中多水草处放我令出。乃至傍人来睹信。验我等噤口不啖水草。我现相貌令王大臣信汝言实我当饮啖。是时男子闻是计已。即便俱解放茂草中。自诣王所致敬白王。大王。某村长者许女为婚。使役多年今乃翻悔。王唤长者问其虚实。长者白云。我实不许。王问男子汝有证不。白王言有。王曰。为人为非人。白言非人。王曰是何。白言是牛。王曰。为作人语为余语耶。白言。不作人语。王曰。如何成证。白言。彼有实信令人表知。其牛于七日中系在厂内莫与水草。满七日已可于地中多水草处放牛令出。我引为证必有奇相。乃至大王未信已来牛终不食。此若虚者我当死罪。王命臣曰。当依此言看其证验。大臣奉教便取二牛。系之厂内不与水草。时秃尾秃角报大牛曰。岂期颠倒唯独我等日出西方。幽闭厂中不闻水草。大牛报曰。岂非我许居士子为作保证。于七日中自饿而住。乃至王未信来不食水草。秃尾秃角报大牛曰。若放我者逢石尚啖况水草耶。大牛报曰。此居士子爱念我等事同父母。岂得违信误彼人耶。秃尾秃角曰。虽实爱念恩同二亲。然常唤我为秃尾秃角。我闻唤时即欲以角决破其腹。大牛闻已默尔而住。彼居士子时复来看。问其牛曰得安隐不。大牛报曰。我且安隐汝不安隐。居士子曰何意如此。大牛曰。此秃尾秃角作如是言。若放我者逢石尚啖况水草乎。居士子曰。若如是者我于今夜当急逃走。对王为诳命在须臾。大牛报曰。汝不须走。当与秃尾秃角穿鼻安绳。其纼促系我角。放出之日。若彼违信食水草时。我以双角举鼻令上。汝即报言。今此二牛告第五护世。世人共许有五种拥护者。谓地水火风日。时居士子遂与穿鼻。秃尾秃角报大牛曰。仁当观此苦虐于我。大牛曰。与着璎珞何苦之有。便以拘纼系大者头。至七日已王及诸臣亲共观视多水草田放二牛出。秃尾秃角既见水草即便欲食。是时大牛遂以双角举小牛鼻向日而望。王问臣曰。何意二牛向日而望。时有智臣。白言大王。今此二牛。意欲启王说如是事非直我二为证。亦兼告彼第五护世。明明白日助我证知。王见是事极生希有。报诸臣曰畜生无知尚能为人而作保证。事既非虚宜以彼女共为婚戚。便放二牛俱食水草。时居士子既得胜已娶女为妻。佛告诸苾刍。汝等当知。在傍生趣闻毁呰言尚怀害念。况复于人。是故苾刍不应恶语毁呰他人。此是缘起犹未制戒。尔时世尊复告诸苾刍。作毁呰语时于现在世所作事业不能成就。汝等当听。乃往古昔于一村中有长者住。以行车为业。彼有二牸牛。一名欢喜。二名美味。于春阳时各生一子。毛色斑驳。既渐长大。欢喜之子其角广长。美味之儿头秃无角。是时长者为其立字。一名欢喜长角。二名美味秃头。及其壮盛俱有气力。后于异时诸行车人。各因饮牛共集池所。作如是言谁牛最胜。各云我牛胜。长者答云。我牛极胜。诸人报曰。何以得知汝牛极胜。长者曰。可于峻阪令牵重车。共立盟言。赌金钱五百。作是要已便将己牛于峻阪处牵其重车。时彼长者便唤牛曰。欢喜长角宜可疾牵。美味秃头亦当急挽。时秃头牛闻毁呰语。即便却住不肯挽车。长者大怒便以粗杖而栲楚之。余人报曰。汝今岂欲杀此牛耶。既其不如宜当放却。是时长者便输五百金钱极大忿怒。于其二牛多与杖埵系之枯树。畜解人语已如上说。是时二牛告长者曰。仁先养我事同父母。我有何过遂行楚毒。长者报曰。令由汝故罚我五百金钱。欢喜长角报长者曰。由汝口过自罚金钱。我等何咎。长者曰。我口何过。牛便报曰。何故对众人前毁辱于我。不言好称唤作秃头。若言好名不毁呰我者。更于峻阪牵倍重载。共立盟要倍赌金钱一千。长者报曰。汝今更欲倍罚我耶。牛曰。勿毁呰我定当尽力。后于异时各因饮牛事如前说。长者答云。我牛极胜。诸人报曰。岂汝今时更求重罚。长者报言。设更罚我君等何失。宜于峻阪倍驾重车赌金钱一千。明为要契即如言契以牛牵车令上峻阪。便唤牛曰。欢喜宜可急牵。美味当须疾挽。二牛闻已便生喜悦。尽力牵车令至平地。既其得胜便获金钱一千。时有天神于虚空中说伽他曰

  虽有极重载　　居在峻阪下
  二牛心若喜　　能牵出此车
  若陈顺意语　　二牛闻庆悦
  牵车出不难　　主获千金赏
  是故常爱语　　勿作逆耳言
  若出爱语时　　无罪常安乐

佛告诸苾刍。彼傍生类闻毁呰时。尚能为主。作无利益。何况于人。是故苾刍不应于他作毁呰语。尔时世尊种种呵责诸苾刍已。广说如前。我今为诸弟子制其学处应如是说

若复苾刍毁呰语故波逸底迦。苾刍义如上。毁呰语者。谓于他人为毁辱事出言彰表。他领解时。得波逸底迦罪。广说如上

根本说一切有部毗奈耶卷第二十五根本说一切有部毗奈耶卷第二十六

        三藏法师义净奉　制译

    毁訾语学处第二之余

此中犯相其事云何

总摄颂曰

  种族及工巧　　业形相病五
  罪及烦恼类　　恶骂为后边

别摄颂曰

  种姓织毛针　　铁铜及皮作
  陶师并剃发　　木竹作并奴

若苾刍作毁呰语意。往婆罗门种苾刍处作如是语。具寿汝是婆罗门种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪

若苾刍作毁呰意。往刹帝利种苾刍处作如是语。具寿。汝是刹帝利种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪。若苾刍作毁呰意。往薜舍种苾刍处作如是语。具寿汝是薜舍种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼。此苾刍得波逸底迦罪。若苾刍作毁呰意。往戍达罗种苾刍处作如是语。具寿汝是戍达罗种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪

若苾刍作毁呰意。往织师种苾刍处作如是语。具寿汝织师种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪

若苾刍作毁呰意。往毛作人种苾刍处作如是语。具寿汝是毛作人种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪

若苾刍作毁呰意。往缝衣种苾刍处作如是语。具寿汝是缝衣种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪。如是乃至铁作种铜作种皮作种陶师种剃发种木匠种竹师种奴种。皆应广说准上应知。此论种族讫

若苾刍作毁呰意。往婆罗门种苾刍处作如是语。具寿。汝是婆罗门种出家。今非沙门非婆罗门。汝今宜应学自工巧及诸技术。谓婆罗门所有威仪法式。洗净执瓶及取灰土。读诵规矩瓮声蓬声四薜陀书。作诸施会施受方法。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪

若苾刍作毁呰意。往刹帝利种苾刍处作如是语。具寿。汝是刹帝利种出家。今非沙门非婆罗门。汝今宜应学自工巧及诸技术。若刹帝利所有威仪法式。所谓乘象马车执持弓箭。回转进趣执钩执索排之[矛*(替-曰+貝)]类。斩截斫刺相叉相扑射声等术。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪。若苾刍作毁呰意。往薜舍种苾刍处作如是语。具寿。汝是薜舍种出家。今非沙门非婆罗门。汝今宜应学自工巧。若薜舍所有威仪法式。所谓耕田牧牛及兴易等。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪

若苾刍作毁呰意。往戍达罗种苾刍处作如是语。具寿汝是戍达罗种出家。非沙门非婆罗门。汝今宜应学自工巧。若戍达罗所有威仪法式。所谓担运樵薪餧饲诸畜。时彼苾刍闻是语已。随恼不恼而彼苾刍得波逸底迦罪

若苾刍作毁呰意。往织师种苾刍处作如是语。具寿汝是织师种出家。非沙门非婆罗门。汝今宜应学自工巧。所有大叠小叠及披盖物并麻纻衣等。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪

若苾刍作毁呰意。往织毛种苾刍所作如是语。具寿。汝是织毛种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓大小氍毹。或厚或薄方圆座褥等。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪

若苾刍作毁呰意。往缝衣种苾刍所作如是语。具寿。汝是缝衣种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓头帽衫袄大小裈裤。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪

若苾刍作毁呰意。往铁师种苾刍所作如是语。具寿。汝是铁师种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓大小铁钵针刀剃具斧钁等物。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪

若苾刍作毁呰意。往铜作种苾刍所作如是语。具寿。汝是铜作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓铜盘瓶器。铃铎等物。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪

若苾刍作毁呰意。往皮作种苾刍所作如是语。具寿。汝是皮作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓富罗鞋履鞍鞯坐具等物。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪

若苾刍作毁呰意。往陶师种苾刍所作如是语。具寿。汝是陶师种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓瓶瓨瓯器等物。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。若苾刍作毁呰意。往剃发种苾刍所作如是语。具寿。汝是剃发种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓剃发剪爪料理卷舒等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪

若苾刍作毁呰意。往木作种苾刍所作如是语。具寿。汝是木作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓床座门窗屋舍等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪

若苾刍作毁呰意。往竹作种苾刍所作如是语。具寿汝是竹作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓箱箕席扇伞盖鼻筒等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪

若苾刍作毁呰意。往奴种苾刍所作如是语。具寿。汝是奴种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓与他濯足洗身驱驰使役等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。此论工巧讫

若苾刍作毁呰意。往婆罗门种苾刍所作如是语。具寿汝是婆罗门种出家。非沙门非婆罗门。汝今宜应作其自业。谓婆罗门所有威仪法式。洗净执瓶等业。如前广说。时彼苾刍闻是语已。随恼不恼而此苾刍得恶作罪。如是刹帝利种令作自业。广说如前得恶作罪。若薜舍戍达罗及于诸类。乃至奴所作业。广说如前准事应说加其器具。而此苾刍得波逸底迦罪。此论作业讫

若苾刍作毁呰意。往跛躄苾刍所作如是语。具寿。汝是跛躄出家。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪。如是乃至眇目盲瞎曲脊侏儒聋哑柺行可恶相貌。向彼说时。彼闻是语。随恼不恼而此苾刍皆得波逸底迦罪。此论形相讫。若苾刍作毁呰意往病癞苾刍所作如是语。具寿。汝是病癞出家。非沙门非婆罗门。时彼苾刍闻是语已随恼不恼而此苾刍同前得罪。如是身生疥癣秃疮噎饖变吐漧痟热虐风气癫狂水肿痔漏块等所有诸病。若苾刍作毁呰意。往如是病苾刍所作如是语。具寿。汝是带病出家。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。此论病讫

云何为罪。若苾刍作毁呰意。往苾刍所作如是语。具寿。汝犯波罗市迦。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。如是汝犯僧伽伐尸沙。窣吐罗底也。波逸底迦罪。波罗提提舍尼。突色讫里多。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。此论罪讫

云何烦恼。若苾刍作毁呰意。往苾刍所作如是语。具寿。汝有嗔恚。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。如是汝有恨覆恼嫉悭谄诳无羞耻恶行邪见。同前得罪。是谓烦恼

云何恶骂。若苾刍作毁呰意。往苾刍所作种种鄙媟语而为骂詈。时彼苾刍闻是语已。同前得罪。无犯者。若一住处有多同名苾刍。若问他时他不识者。应报彼云是如是种类苾刍。悉皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    离间语学处第三

尔时佛在室罗伐城逝多林给孤独园。尔时六众苾刍于诸苾刍作离间语。时诸苾刍共相怨恨生大惭耻。各怀忧悒不能乐住。废修正业读诵思惟。久爱念心因斯断绝。时诸少欲苾刍闻是事已。心生嫌贱作如是语。云何苾刍于诸苾刍作离间语。即以此缘具白世尊。世尊以此因缘集苾刍众。知而故问六众苾刍汝等实作如是离间语不。答言实尔。时世尊告曰。汝非沙门非随顺行。不清净不应为。非出家人之所应作。世尊种种呵责已告诸苾刍曰。汝等若作离间语者自损损他。汝当善听。乃往古昔于险林中有母师子怀妊而住。凡母师子欲至产日。先多取肉后乃生儿。时母师子为求肉故。往牛群处随逐而行。时有牸牛新生犊子为护子故在后而行。时彼师子便杀牸牛牵往险林。是时犊子为贪乳故。逐死母行到其住处。师子见已便作是念。此小犊儿我今亦取。后更起念此不须杀。我若生儿将作朋友共为欢戏。便即生儿二俱乳养皆渐长大。后于异时母师子患临命终际。并唤两儿俱告之曰。汝等二子一乳所资。我意无差义成兄弟。须知人世离间之徒。构合谄言满赡部内。我终殁后宜好相看。背面之言勿复听采。作是语已即便命终。汝诸苾刍诸法常尔。即说颂曰

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

时母师子既命过已。其儿于后取好麋鹿。热肉热血以自资养日渐长大。其牛由彼师子力故。所获丰草随情啖之形貌肥壮。时有老野干。常随师子规觅残食。师子每食热血肉已疾还住处。与彼大牛而共欢戏。所有残肉余兽野干寻皆餐啖。时老野干作如是念。我试观察此师子王何处居止。遂逐其后往至林中。见与牛王共为欢戏。见已便念。此二皆当俱入我腹。我今宜可作离间事令其相杀。时彼野干待师子去。向牛王边垂耳而住。圣方国法。唤老者为舅名少者为外甥。牛见野干年老唤言。阿舅岂可温风吹身困极垂耳耶。野干报曰。外甥何独温风吹我身体。更有音息有同火焰。牛王报曰。消息如何。野干答曰。我闻师子作如是语。此肉聚牛能向何处。我无肉时即便杀之以充口腹。牛曰阿舅勿作此语。我母终时俱告我曰。汝之二子一乳所资。我意无差义成兄弟。须知人世离间之徒。构合谄言满赡部内。我终没后宜好相看。背面之言勿复听采。野干报曰。外甥看汝情怀死日无几。我言利益而不见听。牛曰阿舅以何相貌得知杀我。野干答曰。外甥此之师子从窟出时。奋迅身体三声哮吼四顾而望。如是次第来至汝前。即知此时方欲杀汝。作是语已舍牛而去。诣师子边垂耳而住。师子见已问言。阿舅岂可热风触体困极垂耳。野干报曰。外甥何但热逼我身。更有恶言有同火焰。师子曰。消息如何。野干答曰。外甥我闻牛王作如是语。此啖草师子能向何处。此母昔时抂杀我母。我今必定决破其腹。师子报曰。阿舅勿作此语。我母终时俱告我曰。汝之二子一乳所资。我意无差义成兄弟。须知人世离间之徒。构合谄言满赡部内。我终没后宜好相看。背面之言勿复听采。野干报曰。外甥。看汝意谓死日无几。我陈利益而不见听。师子曰。阿舅以何相貌得知杀我。野干答曰。外甥此之牛王从窟出时。摇动身体出声吼叫以脚爮地。如是次第来至汝前。即知此时方欲杀汝。作是语已。舍之而去。汝等苾刍牛王与师子。出窟之时常作斯事而皆未曾将为过咎。后于异时师子出窟。奋迅身体三声哮吼。四顾而望来向牛前。牛亦出窟摇动身体出声吼叫。以脚爮地向师子前。此常所为曾不存意。及其内心有离间想。彼二即便记所作事。牛见师子现相而来。便作是念此欲杀我。师子见牛现其相貌。亦作是念此欲杀我。师子即便以爪而搭彼牛项。牛便以角决师子腹。须臾之间二俱命过。时有诸天于虚空中说伽他曰

  若听恶人言　　必无贤善事
  师子牛相爱　　野干令斗死

汝诸苾刍此傍生趣。由其听采离间之言。不忆母语遂至相杀。何况于人作离间语。是故汝等不应于他作离间事。此是缘起未制学处。尔时世尊复告诸苾刍。复次汝等更当善听。乃往古昔于大险林有母师子及以母彪。皆养一儿。于此林中各不相见。曾于一时其母师子出行求食。时师子儿林内游行。遂到母彪所居之处。其彪遥见作如是念。我当杀此用充饮食。复更思念此不须杀。当与我儿以为朋友共相欢戏。时师子儿为饥所逼。遂向彪处共饮其乳。时彼师子还归住处不见其儿。遂便寻觅周行山泽。见在彪边而饮其乳。是时母彪见师子来遂欲奔走。师子告曰。姊妹幸勿奔驰。汝于我儿能生怜念。我今共汝一处同居。若我出时汝看二子。汝若觅食我护两儿。善恶是同斯亦佳矣。既合筹议遂即同居。便与两儿各施名号。其师子儿名曰善牙。彪儿号为善髆。俱同育养皆渐长成。后于异时二母俱患临命终际。并唤两儿俱告之曰。汝等二子一乳所资。我意无差义成兄弟。须知离间之辈充满世间。我终没后背面之言勿复听采。作是语已即便命终。汝诸苾刍诸法常尔如前说颂。尔时二母俱命终已。其师子儿出外求食。饱餐血肉疾归林薮。是时彪子若出行时久而方至。复于异时彪出求食。食咋残肉疾疾而归。师子见怪便问之曰。兄弟汝比求餐久而方至。何故今者疾疾而归。彪曰。我藏余肉疾啖而来。师子告曰。岂复汝啖陈臭肉耶。答言我啖。师子告曰。我每出时取好麋鹿。上妙血肉饱食而归。所有残余无心重顾。彪言。兄弟汝有勇健堪得此为。我无力能食啖残肉。师子曰。若如是者求食之时与我同去。所得新肉可共俱餐。作此筹量每多同去。未同行时有老野干。随逐师子啖其残食。后见彪随野干生念。此二皆当俱入我腹。我今宜可作离间事令其相杀。时彼野干待无彪时。于师子边。垂耳而住。师子即便问野干曰。阿舅岂可温风吹身困极垂耳耶。野干报曰。外甥何独温风吹我身体。更有音息事同火焰。师子报曰。此言何义。野干答曰。我闻猛彪作如是语。此食草师子能向何处。每以残肉与我令啖。我若有便必当杀之。师子报曰。阿舅勿作此言。我母终时俱告我曰。汝之二子一乳所资。我意无差事同兄弟。须知离间之辈充满世间。我终没后背面之言勿复听采。野干报曰。外甥看汝情怀死日无几。我陈利益汝不见听。师子曰。阿舅以何相貌得知杀我。野干答曰。外甥此之猛彪从窟出时。奋迅身体三声哮吼四顾而望。如是次第来至汝前。即知此时有心相杀。作是语已。舍之而去。诣猛彪边垂耳而住。彪见问言。阿舅岂可热风触体困极垂耳耶。野干答曰。外甥何但热逼我身。更有恶言有同火焰。猛彪报曰。消息如何。野干答曰。外甥我闻师子作如是语。此食残彪能向何处。遣我辛苦求食与之。我若得便杀之啖肉。彪便报曰。阿舅勿作此语。我母终时俱告我曰。汝之二子一乳所资。我意无差义成兄弟。须知离间之辈充满世间。我终殁后背面之言勿复听采。野干报曰。外甥看汝意谓死日无几。我陈利益而不见听。彪言。阿舅以何相貌得知杀我。野干答曰。外甥若见师子出窟之时。奋迅身体三声哮吼。四顾而望。来向汝前。即知师子有心杀汝。野干作是语已舍之而去。汝等苾刍师子与彪。出窟之时常作斯事。而皆未曾将为过咎。后于异时师子出窟。奋迅身体三声哮吼。四顾而望来向彪前。彪亦出窟摇鼓身体吼叫三声。周回四望向师子前。此常所为曾不存意。及其内心有离间想。彼二即便记所作事。彪见师子现相而来。便作是念此欲杀我。师子见彪。现其相已。亦作是念此欲杀我。复更思念我有大力勇健无双。此复何能杀害于我。我今且问何因杀我。说伽他曰

  形容极妹妙　　勇健多奇力
  善髆汝不应　　恶心来害我

彪闻语已亦说伽他曰

  形容极妹妙　　勇健多奇力
  善牙汝不应　　恶心来害我

是时善牙问善髆曰。谁复相告云。我有心欲行杀害。善髆答曰此老野干。善髆于时亦问善牙曰。谁复相告云。我有心欲行杀害。善牙答曰。此老野干。善牙报曰。由此恶物斗乱两边。令我亲知几欲相杀。即唤野干扑之令死。时有诸天说伽他曰

  不得因他语　　弃舍于亲友
  若闻他语时　　当须善观察
  野干居土穴　　离间起恶心
  是故有智人　　不应辄生信
  此恶痴野干　　妄作斗乱语
  离间他亲友　　杀去心安乐

汝诸苾刍此傍生趣。作离间时自招断命。何况于人。是故汝等不应于他作离间事。尔时世尊以种种方便呵责六众苾刍。告诸苾刍广说如前。乃至我观十利。为诸声闻弟子制其学处应如是说

若复苾刍离间语故。波逸底迦。苾刍义如上。此谓六众苾刍。若更有余如是流类。离间语者。若苾刍于他苾刍处作离间意所有言说。得波逸底迦者义如上说。此中犯相其事云何。总摄颂曰

  种族及工巧　　业形相病五
  罪及烦恼类　　恶骂为后边

别摄颂曰

  种谓是四姓　　乃至于奴种
  工巧事皆同　　作业亦如是
  于中有杂类　　织师毛作针
  铁匠铜作人　　皮作陶师种
  剃发并木作　　及以竹作人
  类有十一殊　　奴最居于后

若苾刍作离间意。往婆罗门种苾刍所作如是语。具寿。有苾刍云汝是婆罗门种出家。非沙门非婆罗门。问言是谁。答云某甲。彰其名者得恶作罪。所说种族亦恶作罪。刹帝利种罪亦同此。若薜舍等乃至于奴。若彰其名及以种族。皆得波逸底迦罪。于中广说如毁呰语学处。无犯者谓最初犯人。痴狂心乱痛恼所缠

    发举学处第四

尔时佛在室罗伐城给孤独园。尔时六众苾刍知和合众如法断诤已。更于羯磨而发举之。作如是语。此之诤事不善灭除。是恶断事更应详审为其除灭。时诸苾刍更为断诤除灭其事。废修善品读诵思惟。少欲苾刍便生嫌贱。作如是语。如何苾刍知和合众如法断诤已。更于羯磨发举事如上说。时诸苾刍以此因缘具白世尊。广说如前。乃至我观十利。为诸声闻弟子制其学处应如是说

若复苾刍知和合僧伽如法断诤事已。除灭后于羯磨处更发举者。波逸底迦。苾刍义如上。苾刍者谓是六众或复余类。知者谓自解了说向他人。和合者谓同一味。众者谓佛弟子。如法断者。谓如法如律如大师教。诤者四诤。谓评论诤非言诤犯罪诤作事诤。已除灭者谓事消殄后。于羯磨更发举者。谓发举其事令不止息。堕义如上。此中犯相其事云何。若苾刍于评论诤事作评论诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。事不除灭作除灭想。疑更发举者。得突色讫里多

若苾刍于评论诤事作非言诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。余犯同前。若苾刍于评论诤事作犯罪诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。余犯同前。若苾刍于评论诤事作事诤事想。知事除灭作除灭想。或复生疑。得罪同前。如以评论诤事为初。望余三诤而为四句。余诤为首类此应知。广说总有十六句。有五种别人。云何为五。谓主人。作羯磨人。与欲人。述自见人。客人。言主人者。谓于诤事了初中后。作羯磨人者。谓于此诤事为秉羯磨。与欲人者。谓于当时而与其欲。述自见人者。谓作羯磨时说其自见。客人者。谓于诤事不了初中后。于此五中初之三人。知和合众于其诤事如法除殄。更发举其事者得波逸底迦。后之二人于和合断事。更发举者得突色讫里多。境想句如常应知。又无犯者最初犯人。或痴狂心乱痛恼所缠

    独与女人说法过五六语学处第五

尔时佛在室罗伐城逝多林给孤独园。时具寿。邬陀夷善解身相。于日初分时执持衣钵。入室罗伐城次行乞食。至婆罗门居士舍。见有少妇问曰。汝姑何如。彼便答曰。我姑暴急如兔中箭。邬陀夷报曰。汝姑何过。由彼两乳中间及隐密处有暴恶相。谓黑靥赤靥及以旋毛。是此之过。作是语已取食而去。后于异时复至其舍。问其姑曰。汝之新妇性行如何。报曰。我家新妇性多懒堕不事恭勤。恶骂好嗔出言粗犷。邬陀夷报曰。新妇何过。说相同前。是此之过。作是语已取食而去。时邬陀夷便于他日入室罗伐城次行乞食。于婆罗门居士家。因为说法。问其姑曰。汝新妇何如。报言。圣者我之新妇。孝同亲女或如小妹。邬陀夷曰。非彼之德。由彼两乳中间及隐密处有良善相。谓瓶鱼文字盘屈等相。是此之德。复于他日见其新妇。问言。汝姑何如。报言。我姑如姊如母。邬陀夷曰。非彼之德。由彼两乳中间如前。具说所有征相告已而去。彼妇及姑。后于异时因澡浴身体。共相揩拭于隐密处。各睹其相事同尊者邬陀夷所言。及于后时因有斗诤共相期克。姑作是语。汝敢对我为争竞耶。汝不自知与外男子私有交通。答言。我敢设盟实无是事。报曰若如是者。如何令他男子知汝隐处有靥等记。于时新妇亦报姑曰。我实无颜敢相斥触。敢道家长与外交通。令他男子知其隐相。请勿多言宜息斯事。及其彼二共忏谢已。更相问曰。谁曾告汝隐处相耶。答言。圣者邬陀夷姑云。我亦曾见邬陀夷说。是时彼二各共讥嫌。大德何因故恼我等。时有耆老苾刍。因乞食次来至其家。姑便问曰。邬陀夷者何如人也。苾刍报曰。彼是大臣子舍家弃俗持戒苾刍。答曰。若是持戒苾刍。何因得知女人隐处有靥等相耶。苾刍报曰。彼解身相知有靥等。答曰岂可有相皆告人知。苾刍闻已还至寺中告诸苾刍。诸苾刍以缘白佛。佛言。由说法故有如是过失。从今已去不应俗家为女说法。如佛所说不为女人说法。时诸苾刍入村乞食。女人白言。圣者为我说法。苾刍报曰姊妹世尊不许为女说法。彼便答曰。若仁不肯为说法者我亦不能以食相施。诸苾刍以缘白佛。佛言。汝等苾刍应为女人作五句说法。告女人曰。姊妹色无常。乃至受想行识无常。苾刍入村乞食。女人白言圣者为我说法。苾刍为作五句说法。姊妹色等无常。女复请曰。更为说法。苾刍报曰。姊妹佛但许此不听多说。女人答言。我亦但施少许饮食。诸苾刍以缘白佛佛言。与作六句说法。报言。姊妹眼无常。乃至耳鼻舌身意无常。苾刍入村乞食。女人白言。圣者为我说法。苾刍为作六句说法。姊妹眼等无常。女复请曰。更为说法。苾刍报曰。姊妹佛但许此不听多说。女人答言。我亦但施少许饮食。诸苾刍以缘白佛。佛言。应置男子随意多说。苾刍乞食入村。女人白言。圣者为我说法。苾刍报曰。应唤男子。白言何用丈夫。报曰。世尊制戒。应对男子为女说法随意多说。女曰。善哉我有护者仁复无畏。足得随意为我说法。便唤男子。苾刍说法而去。时六众苾刍次行乞食到女人处报言。姊妹可坐我为说法。女人白言。圣者小住持我唤男子来。六众报曰。何须男子。但令有一猕猴鸡犬犊子小儿。即为女人说法而去。时有耆老苾刍乞食而至。女人白言。圣者为我说法。苾刍报言。应唤男子为汝说法。女人白言。圣者此有猕猴鸡犬犊子小儿。随有一时即得说法。苾刍报曰。我不应对如此男子为女说法。苾刍告曰。谁教汝等将此当男而为说法。女言。圣者六众教我。苾刍报曰。非彼谁能作斯恶行。诸苾刍以缘白佛。佛言。应对有知男子方可说法

如世尊说为女人说法应五六句。时六众苾刍。为女人说五句法时故心至六。说六句时故心至七。时有苾刍见而报曰。具寿如世尊说为女说法应五六句。何故仁今故至六七。六众报曰。岂六七句饮酒啖蒜耶。少欲苾刍闻生嫌贱作如是语。如世尊说为女说法不过五六句。云何六众苾刍故至六七语。以缘白佛。佛以此缘集苾刍众。乃至问六众曰。我制为女人说法但五六句。汝等故心说六七耶。答言。实尔大德。佛以种种呵责广说如前。乃至我今为诸弟子制其学处应如是说。若复苾刍为女人说法过五六语。除有智男子。波逸底迦。苾刍义如上。此谓六众若更有余如是流类。女人者。谓是有力解善恶语。不得过五六语者。若说五句法时故心至六。若说六句法时故心至七。法者若佛说若声闻说。说者谓口宣陈。除有智男子者。谓非无知解男子。波逸底迦义亦如上。此中犯相其事云何。若苾刍于上阁中以五六句为女说法。故心至六至七。各得波逸底迦。若在上阁为女说法。已下至中阁。时彼女人亦随下阁作如是语。圣者更可为我宣说法要。时彼苾刍应报彼曰。姊妹我已说讫。彼云圣者更愿为我宣陈妙法。时彼苾刍应五六句为其说法。若至六七得波逸底迦。如是乃至阁下。或复至门或至檐前。过说之时皆得堕罪。若教女诵时或复彼问。或复有智女人能于后后转生异。问者应随所问答之无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    与未圆具人同句读诵学处第六

尔时佛在室罗伐城逝多林。时六众苾刍与未圆具人同句读诵。于其住处作大嚣声。如婆罗门诵诸外论。又如俗众在学堂中高声习读。于时世尊闻其住处音响諠聒。便告阿难陀曰。何因住处作大嚣声。如婆罗门诵诸外论。又如俗众在学堂中高声习读。时阿难陀白言。世尊此是六众苾刍。与未圆具人同句读诵。为此寺中出大音声。如婆罗门等具陈其事。佛告阿难陀。岂诸苾刍与未圆具人同句读诵。阿难陀白佛言。同句读诵。尔时世尊以此因缘如前广说。乃至问六众苾刍曰。汝等实与未圆具人同句读诵不。白佛言。实尔大德。尔时世尊以种种呵责。乃至我今为诸弟子制其学处应如是说。若复苾刍与未近圆人。同句读诵教授法者。波逸底迦。若复苾刍者。谓是六众若更有余如是流类。未圆具人者有两种圆具。谓苾刍及苾刍尼。余并名为未圆具者。言句者有同句前句。云何同句。谓圆具者云诸恶莫作。时其未圆具者。便共一时云诸恶莫作。是名同句。云何前句。谓圆具者云诸恶莫作声未绝时。其未具者同声道此句遂在先云诸善奉行。是名前句。云何同字。谓圆具者云恶字时。其未具者遂同时云恶。是名同字。云何前字。谓圆具者云恶字声未绝时。其未具者同声道恶字。遂在先云何。是名前字。言读诵者诵言领受。言法者。谓佛及声闻所说之法。波逸底迦者义如上说。此中犯相其事云何。若苾刍于未圆具人作未圆具想。及疑与同句先句读诵法者。得根本罪。若于未圆具人作未圆具想。及疑与同字先字读诵法者。得根本罪。若于未圆具人作圆具想。及疑与其同句先句同字先字说者。得恶作罪。若于圆具者作未圆具想。及疑同句先句同字先字说者。得恶作罪。若于圆具作圆具想无犯。若口吃者若性急者。若捷语者并无犯。若教诵时若教问时无。犯又无犯者谓最初犯。人及痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十六根本说一切有部毗奈耶卷第二十七

        三藏法师义净奉　制译

    向未圆具人说粗罪学处第七

尔时薄伽梵在室罗伐城逝多林给孤独园。时有众多苾刍或老或少。由未离欲烦恼现前行于非法。遂犯僧伽伐尸沙。后于明解律藏者就之听习。识知罪已各生追悔求欲除罪。即便如法行其遍住及摩那[卑*也]。便为众僧供给饮水或为扇凉。或于世尊发爪窣堵波所。以新瞿昧耶而涂拭之。并余作务。时有信敬婆罗门居士等。见而议曰。世间有人善别宝玉。观诸宝物非伪滥者。方收举之。此诸苾刍亦复如是。善知因果收诸福业。虽年老耄亲为众僧供给饮水。并诸作务而不辞劳。然此六众唯自养身不修胜福。彼诸人众作轻贱时。六众闻已告诸人曰。汝等谓彼情乐福故而供给耶。然彼非是好心自修福业。但是僧众与治罚事令其营作。诸人问曰。彼有何过众与治罚。六众报曰。此老苾刍自作如是如是非法之事。时彼婆罗门居士闻行非法。各生嫌耻作如是语。斯等老宿尚作非理。诸余年少有罪何疑。诸老苾刍于食后时。复于窣睹波所同前涂拭。是时六众诣彼老宿苾刍弟子求寂处。问言具寿汝等二师今何处去。弟子答曰。大德。我之师主修诸福业。彼便问曰修何福耶。答曰于世尊发爪窣睹波处。以细软牛粪而为涂拭。彼弟子等问六众曰。大德仁等何不修福。六众报曰。汝等知不非汝二师自心求福。于窣睹波所而为供养。但是僧众与苦治罚令其受行。弟子问曰。我之师主作何罪过而受治罚。彼便答曰。汝之师主自作如是如是非法之事。时彼老宿苾刍既出罪已。令诸求寂作众事业。彼便报曰。师等何不自为。师曰我不应作。求寂报曰。师等尚作如是如是非法之事。斯等作业何不合耶。师便报曰。虽有斯过我等如法皆已说除。然此罪事谁向汝说。求寂报曰。是六众苾刍。时诸少欲苾刍闻生嫌贱。云何苾刍于未圆具人说他粗罪。时诸苾刍以此因缘具白世尊。世尊告诸苾刍。广说乃至问六众曰。汝等苾刍实向未圆具人说他粗罪不。白佛言。大德实尔。于时世尊以种种呵责。乃至非出家者之所应作。既呵责已告诸苾刍曰。我观十利为诸苾刍制其学处应如是说

若复苾刍知他苾刍有粗恶罪。向未受近圆人说者。波逸底迦。如是世尊为诸苾刍制学处已。室罗伐城有苾刍名曰广额。有苾刍尼名曰松干。时此二人于诸俗舍作污家事现不善相。遂使诸人不生敬信。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍应差苾刍于诸俗家告语诸人。云广额苾刍松干苾刍尼所作非法。若苾刍不具五法即不应差。设差亦不应遣去。云何为五。有爱恚痴怖不知说与未说。若具五法应差。设差应去。如是应敷座鸣揵稚。众既集已以言告知。先当问能汝某甲能往诸俗家。说广额苾刍松干苾刍尼所行非法不。彼答言能。次一苾刍为白羯磨。应如是作

大德僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍某甲能往诸俗家。说广额苾刍松干苾刍尼所行非法。若僧伽时至。听者僧伽应许。僧伽今差此苾刍某甲。于诸俗家说广额苾刍松干苾刍尼所行非法。白如是。次作羯磨

大德僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍某甲能往俗家。说广额苾刍松干苾刍尼所行非法。僧伽今差苾刍某甲。于诸俗家为说过人。于诸俗家说广额苾刍松干苾刍尼所行非法。若诸具寿许此苾刍某甲。于诸俗家为说过人。于诸俗家说广额苾刍松干苾刍尼所行非法者默然。若不许者说。僧伽今已许。差此苾刍某甲。于诸俗家为说过者。向诸俗家说广额苾刍松干苾刍尼所行非法由其默然故。我今如是持

汝等苾刍我今为彼。于诸俗家说过苾刍制其行法。彼苾刍应至俗家作如是语。诸仁当听。有污俗家者有污出家者。譬如田畦稻谷滋茂。便遭霜雹遂令苗稼尽见摧残。又如甘蔗茎干敷荣。遭赤节病遂令损坏无有遗余。仁等当知。彼二罪恶之人亦复如是。仁等莫与共为杂住亏损圣教。当知此人自身损坏。犹如焦种不复生芽。今于圣教法律之中不能增长。汝等当观如来应供正遍知。及观上座尊者解了憍陈如。尊者婆涩波。尊者无胜。尊者贤善。尊者大名。尊者名称。尊者圆满。尊者无垢。尊者牛王。尊者善臂。尊者身子。尊者大目干连。尊者俱耻罗。尊者大准陀。尊者大迦多演那。尊者嗢频蠡迦摄。尊者那地迦摄。尊者伽耶迦摄。尊者大迦摄。尊者难提。如是等诸大苾刍。汝当观察。时彼告令苾刍应于俗家如是告已。即出其舍。时广额苾刍闻斯事已。便作是念。众僧为我差彼苾刍。向俗家中说我过失。即便诣彼苾刍处作如是语。汝于俗家说我过失耶。彼便报曰。我得众僧如法教令。广额答曰。我于是事随合不合当破汝腹决取中肠。绕逝多林令使周匝。斩截汝首悬在寺门。若破油瓶众人共见。彼闻是语即大惊怖。告诸苾刍曰。广额于我欲相屠害。遂以上事具告众知。我今不能更于俗舍陈说其事。时诸苾刍即以此缘具白世尊。世尊告曰。彼之痴人能欺别人不能欺众。由是僧伽应作单白详说其过。敷座鸣揵稚众既集已。应言告知令一苾刍应如是作

大德僧伽听。此广额苾刍松干苾刍尼。于诸俗家作非法事。遂令多人不生敬信。今无别人能于俗舍说其过咎。若僧伽时至。僧伽听许。僧伽今若见广额苾刍松干苾刍尼。于诸俗家作非法处。即应于彼说其过失。当作是语。仁等当知。此罪恶苾刍及苾刍尼。亏损圣教。当知此人自身损坏。犹如焦种不复生芽。今于圣教法律之中不能增长。汝等当观如来应正遍知。及观上座解了憍陈如等。诸大苾刍所有行迹。白如是

如佛所教。令诸大众于彼行处普告俗家。时诸苾刍于诸俗家。随知不知悉皆告语。遂令众人不生敬信。使乞食者饮食难求。即以此缘具白世尊。世尊告曰。于诸俗家知彼苾刍苾刍尼行恶行处。当说其过。勿于不知处由此。当知除僧羯磨。尔时世尊赞叹持戒。随时宣说少欲法已。告诸苾刍曰。前是创制此是随开。乃至应如是说

若复苾刍知他苾刍有粗恶罪。向未近圆人说。除僧羯磨。波逸底迦

若复苾刍者。谓是六众余义如上。言圆具者有其二种。谓苾刍苾刍尼余名未具。言粗恶者有二种。谓波罗市迦因起。及僧伽伐尸沙因起。此粗恶者有二种相。一自性粗恶。二因起粗恶。言告语者谓彰露其事。除僧羯磨者。谓除大众为其作法。波逸底迦义如上。此中犯相其事云何。若苾刍于不知俗家作不知想。疑向彼说他粗恶罪者。得堕罪。若苾刍于知俗家作不知想。疑向彼说者。得恶作罪。无犯者于不知俗家作先知想。若大众详说其事。或时人众普悉知闻。犹如壁画人所共观。非我独知说皆无过。又无犯者最初犯人。或痴狂心乱痛恼所缠

    实得上人法向未圆具人说学处第八

尔时佛在广严城猕猴池侧高阁堂中。时有五百渔人。于胜慧河边结侣而住。彼诸渔人有二大网。一名小足。二名大足。广说如前。第四波罗市迦。乃至此五百人悉皆出家。精勤修习得阿罗汉。尔时世尊在竹林聚落。时逢饥馑乞食难得。奉世尊教随处安居。彼诸苾刍俱往本村而作安居。各生是念。我等前时以不实事共相赞叹遂被呵责。我等今逢时世饥馑乞食难求。各以实德共相赞叹足得充济。遂至亲族所作如是言。乃至告云汝诸眷属大获善利。汝聚落中得有如是胜妙。僧众于此安居。此苾刍得无常想。于无常苦想。广说乃至得八解脱。后于异时彼诸眷属来相看问。时诸苾刍见眷属来。便即更互共相赞叹。汝诸眷属大获善利。近汝聚落得有如是胜上。僧众于此安居。此苾刍得无常想。广说乃至得阿罗汉果得八解脱。时诸眷属既闻说已。白言圣者。仁等证得如是胜果。答言皆得。时俗诸人闻得果者咸生爱乐。于自父母妻子亲属而不拯济。于诸苾刍各以饮食共相供给。然佛住世与诸弟子二时大集。一谓五月十五日欲安居时。二谓八月十五日随意了时。广说如前。乃至诸苾刍三月既满作衣已竟。颜色憔悴形容羸瘦。执持衣钵往竹林村。欲礼佛足既至村已。时具寿阿难陀遥见诸苾刍来。于同梵行者起怜念意。遂唱善来即前迎接。为持衣钵锡杖君持并余杂物沙门资具。又问具寿仁等何处安居而得来至。我于佛栗氏聚落三月安居。今来至此。阿难陀曰。仁等于彼安居三月之内。乞求饮食不劳苦耶。答曰。虽于彼处得安乐住。然乞饮食甚大艰辛。时阿难陀即便报曰。实尔具寿。目验衰羸容色憔悴。准知饮食定是难求。时捕鱼村五百苾刍既安居了。执持衣钵亦至此村。颜色鲜好容貌肥盛。时阿难陀即便迎接如前具问。于安居处饮食易求安乐行不。报言。我于彼住实得安乐。所求饮食易得不难。阿难陀曰。具寿目验肥充容色光泽。准知饮食定是易求。时阿难陀具问其事。彼便答曰。我于眷属所自相赞叹云。此苾刍得无常想。乃至得八解脱。阿难陀问曰。所陈之事为实为虚。答言是实。问言具寿仁等岂合为少饮食以己所得上人之法向人说耶。即以此缘具白世尊。世尊。因此集苾刍众。知而故问广说如前。汝诸苾刍为饮食故。以己所得向未圆具人说耶。彼白佛言。实尔大德。尔时世尊。即便种种呵责诸苾刍已。乃至制其学处应如是说

若复苾刍实得上人法。向未近圆人说者。波逸底迦。若复苾刍者。谓五百渔人苾刍。余义如上。实得者谓其事是实。上人法等者。并如前。第四他胜及次前广说。此中犯相其事云何

摄颂曰

  见想阿兰若　　舍中受妙座
  能知于自相　　方便显其身

若苾刍无虚妄心作实有想。对未圆具人作如是语。我见诸天龙药叉健达婆紧捺罗莫呼洛伽阿苏罗毕丽多毕舍遮鸠槃荼羯吒布单那者。得波逸底迦。若云我见粪扫鬼者。突色讫里多。若苾刍无虚妄心作实解想。对未圆具人作如是语。我闻天声乃至羯吒布单那声者。得波逸底迦。若云我闻粪扫鬼声者。得恶作罪。若苾刍无虚妄心。作实解想作如是语。我诣天处乃至羯吒布单那处者。得堕落罪。若云诣粪扫鬼处者。得恶作罪。此等如前第四波罗市迦。咸应广说。于中别者。前他胜罪此云堕落。前云粗罪此云恶作。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    谤回众利物学处第九

尔时佛在王舍城羯兰铎迦池竹林园中。尔时实力子苾刍。被众差令分张卧具及知食次。彼有信心意乐贤善。为众捡校劳苦无辞。自己所有资生之物。于三宝田中及上行苾刍处悉皆施与。如是施已自己三衣并皆朽故。时诸苾刍见此事已共相议曰。此具寿实力子被众差令分张卧具及知食次。彼有信心意乐贤善。为众捡校劳苦无辞。自己所有资生之物。于三宝田中及上行苾刍处悉皆施与。如是施已自己三衣并皆朽故。若其有人施僧伽衣者。当以此衣与实力子。于时僧伽得好白[疊*毛]。时诸苾刍即以此缘具白世尊。世尊告曰。汝诸苾刍应作单白和众与实力子。此衣诚无过咎。应如是作。敷座席鸣揵稚如常集僧。应如是作

大德僧伽听。此实力子有信敬心意乐贤善。为众捡挍无辞劳苦。自己所有资生之物。于三宝田中及上行苾刍悉皆施尽。如是施已。自己三衣并皆朽故。今时僧伽得好白[疊*毛]。若僧伽时至。僧伽听许。僧伽今详许将此白[疊*毛]与实力子。白如是

时诸苾刍如佛所教便为单白。以僧白[疊*毛]与实力子。然具寿实力子与友地二苾刍。积代怨仇业缘未绝。于苾刍前作嫌毁言。诸具寿何因众僧能得利养。随亲识处而回与之。时诸苾刍闻是语已告言。具寿作白之时。汝岂不集同心许耶。答言同集。诸苾刍曰。若尔何意作嫌毁言。答曰。岂可啼哭亦不得耶。时诸少欲苾刍。闻生嫌耻众共非斥。云何苾刍先共同心后便异说。言诸具寿众僧得利随亲厚处回与别人。时诸苾刍即以此缘具白世尊。世尊告曰。汝友地二人实作此语。诸具寿众僧得利随亲厚处回与别人。彼二白言。实尔大德。尔时世尊种种呵责已。广说如上。乃至我今为诸苾刍制其学处应如是说

若复苾刍先同心许后作是说。诸具寿以僧利物随亲厚处回与别人者。波逸底迦

若复苾刍者。谓友地二人。余义如上。先同心许者。谓先许其事。后作是说者。谓于后时作如是语。随亲厚者。何谓苾刍亲厚。谓亲教师与弟子。弟子与亲教师。又轨范师。与依止弟子。依止弟子与轨范师。同亲教师同轨范师及余亲友。是众僧者谓佛弟子。物利者有二种。一衣物利。二饮食利。此中利者谓是衣利。已至众中回与者。谓以僧物转与别人。波逸底迦者义并如上。此中犯相其事云何。若苾刍随有多少众僧利物。先同心许后作是说。诸具寿随亲厚以众僧利物回与别人者。皆得波逸底迦。若僧实不与辄自回与者。说时无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

    轻呵戒学处第十

尔时佛在室罗伐城逝多林给孤独园。佛告诸苾刍。汝等半月半月应说波罗底木叉经。时诸苾刍随佛所教。半月说波罗底木叉经。时六众苾刍闻说四波罗市迦时。默然无语。说僧迦伐尸沙时。二不定时。三十泥萨只波逸底迦。九十波逸底迦。四波罗底提舍尼。众多学法七灭诤法。时六众苾刍作如是语。诸具寿若知其事及识其人。何故于我所有疮疣数更伤损。仁等于此小随小戒。半月半月数宣说时。令诸苾刍心生忧恼发起追悔。时诸苾刍闻是语已。报言。具寿我今不为汝等。每于半月说别解脱经。然而我等奉大师教是故说耳。于时六众虽闻此语仍嫌毁未休。云何用说此小随小戒。令诸苾刍心生忧恼发起追悔。诸苾刍报曰。若不用闻者汝等先来作何过失心生追悔。时诸少欲苾刍皆生嫌耻作如是语。云何汝等于半月中。闻说四波罗市迦时默然无说。及说僧伽伐尸沙乃至七灭诤法。便作是语。诸具寿若知其事及识其人。广说如前。乃至发起追悔。时诸苾刍即以此缘具白世尊。世尊告曰。汝等六众说戒之时实作此语。广问其事。答言。实尔大德。世尊种种呵责已。乃至制其学处应如是说

若复苾刍半月半月说戒经时。作如是语。具寿何用说此小随小学处。为说是戒时令诸苾刍心生恶作恼悔怀忧。若作如是轻呵戒者。波逸底伽。若复苾刍者谓是六众。余义如上。言半月者谓一月分两。戒者。谓从四他胜终至七灭诤。经者是次第相应义。说者谓宣说。时具寿等者。谓叙述其情彰忧恼状。轻呵戒者。谓出毁语以告前人。堕义如上。此中犯相其事云何。若苾刍每于半月说四波罗市迦时。说僧伽伐尸沙。乃至说七灭诤时作如是语。具寿何须说此小随小戒。令诸苾刍心生恶作者。得波逸底迦。或生恼悔忧热。或云思忆俗事。或云不乐出家。或云归俗作斯等语皆得堕罪。如是应知。于余十六事处及杂事处。尼陀那处。目得迦等处。及于律教相应经处。及余经处。说此等时若苾刍作如是语。具寿何用说此小随小戒。说此之时令诸苾刍生恶作者。得波逸底迦。若余经处宣说之时作如是语。具寿何用依此经中。说如是事令人恼悔等者。得恶作罪。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

第二摄颂曰

  种子轻恼教　　安床草蓐牵
  强住脱脚床　　浇草应三二

    坏生种学处第十一

尔时佛在室罗伐城逝多林给孤独园。尔时有一莫诃罗苾刍。愚昧无识欲为僧伽造立大寺。遂便斩伐胜妙大树。时有天神依树而住。是时此天过初夜分身光超绝。来诣佛所顶礼佛足在一面坐。此天身光周遍辉耀逝多园林。白佛言。世尊有一年老苾刍。愚昧无识不解时宜。欲为僧伽造立大寺。遂便斩伐形胜大树。此树是我久所依止舍宅之处。大德今既时属严冬。寒风裂竹幼稚男女夜无所依。惟愿世尊慈悲鉴察我欲何计。尔时世尊。即便命彼余大树神而告之曰。汝所住处可见容此无依天神。时彼树神奉教安置尔时世尊至天晓已。集诸苾刍于如常座。安详坐已告诸苾刍。于昨夜中有一树神光明超绝。来至我所礼我足已在一面坐。由天身光周遍辉耀逝多园林。作如是白。世尊有一年老莫诃罗苾刍。愚昧无识不解时宜。欲为僧伽造立大寺。遂便斩伐形胜大树。此树是我久所依止舍宅之处。大德今既时属严冬。寒风裂竹幼稚男女夜无所依。唯愿世尊慈悲鉴察我于今时欲作何计。汝等苾刍此莫诃罗所为非法。伐彼天神形胜大树。令彼天神共相嫌贱。乖释子法。佛作是念。由此苾刍斩伐大树有罪过生。以此为缘从今已后苾刍不应斩伐其树。若斩伐者得越法罪。此是缘起犹未制戒。佛在旷野林。如世尊教苾刍不应斩伐诸树。时诸授事苾刍缘斯事故。于诸营造咸皆废阙。于时世尊知而故问具寿阿难陀曰。何故授事苾刍所有营作悉皆停息。时阿难陀白佛言。世尊。佛在室罗伐城。告诸苾刍不应斩伐诸树。由此缘故无木可求。遂废营作。佛告阿难陀。营作苾刍所有行法。我今说之。凡授事人为营作故将伐树时。于七八日前在彼树下作曼茶罗。布列香花设诸祭食诵三启经。耆宿苾刍应作特欹拏咒愿。说十善道赞叹善业。复应告语。若于此树旧住天神。应向余处别求居止。此树今为佛法僧宝有所营作。过七八日已应斩伐之。若伐树时有异相现者。应为赞叹施舍功德说悭贪过。若仍现异相者即不应伐。若无别相者应可伐之。若营作苾刍如我所制不依行者。得越法罪。此亦缘起仍未制戒

佛在室罗伐城逝多林给孤独园。尔时六众苾刍自作使人斩伐树木及诸生草乃至华果。随取而用。于时诸外道等见是事已。各生嫌耻作如是议。此诸沙门释子自作使人斩伐草木。然我俗流婆罗门等乃至佣人。亦自作使人斩伐诸树及杀草等。释子沙门亦作其事虽复出家与俗何别。谁当供养如是秃沙门耶。时诸苾刍即以此缘具白世尊。世尊以此因缘集苾刍众。问答呵责广说如前。为诸苾刍制其学处应如是说

若复苾刍自坏种子有情村。及令他坏者。波逸底迦

若复苾刍者谓六众也。余义如上。种子村者。有五种子。一根种。二茎种。三节种。四开种。五子种。云何根种。谓香附子菖蒲黄姜白姜乌头附子等。此物皆由种根乃生。故名根种。云何茎种。谓石榴树柳树蒲萄树菩提树乌昙跋罗树溺屈路陀树等。此等皆由茎生。故名茎种。云何节种。谓甘蔗竹[竺-二+韋]等。此等皆由节上而生。故名节种。云何开种。谓兰香芸荽橘柚等子。此等诸子皆由开裂乃生。故名开种。云何子种。谓稻麦大麦诸豆芥等。此等诸子由子故生。故名子种。斯等总名种子村。云何有情村。有情者。谓蛗螽蛱蝶蚊虻蜣螂蚁子蛇蝎及诸蜂等。此等有情皆依草树木而为窟宅。若苾刍于草树木若拔若破若斫截。皆波逸底迦。义如前说。此中犯相其事云何。摄颂曰

  根等生种想　　斫树草及花
  树等经行处　　青苔瓶架等

若苾刍于根种作根种想。生作生想。自斫教人斫。得波逸底迦。若疑波逸底迦。若干物作生想。疑俱得恶作罪。若苾刍于根种作茎种想。生想及疑。自斫教人斫。皆得波逸底迦。若干物作生想。疑断坏之时。皆得恶作罪。如是根种望节种开种及子种皆有四番。准前应作。又以茎种自望。及望余四各有四番。若想若疑。俱得堕及恶作。准事广说。若苾刍于五种子自作使人投着火中。作如是念。令此种子悉皆损坏。得五堕罪。若不损坏者得五恶作罪。若苾刍于五种子自作使人投着水中。亦如前说。若苾刍以五种子安着臼中。以杵捣筑令子损坏。得五堕罪。若不坏者得五恶作。若苾刍以五种子置干燥地。或安热处灰汁瞿昧耶及干土等。和糅一处令其损坏。随事得罪轻重如前。若苾刍以五种子置在羹臛饼汁之中。令其损坏。得罪同前。若苾刍以一方便斫树断时。得一恶作得一堕罪。若以一下斫两树。断时。得一恶作得二堕罪。苾刍若以一斫断多树时。得一恶作众多堕罪。苾刍若以二斫断一树时。得二恶作一堕罪。若以二斫断二树时。得二恶作二堕罪。若以二斫断多树时。得二恶作众多堕罪。若以多斫断一树时。得多恶作一堕罪。若以多斫断二树时。得多恶作二堕罪。若以多斫断多树时。得多恶作及多堕罪。如树既尔。若于生草及莲花等。准事得罪多少同前。若苾刍拔树根者得堕罪。若树皴皮及不坚湿处坏得恶作。若坏坚湿处及伤破处。皆得堕罪。若苾刍损树草生叶得堕罪。若损黄叶得恶作罪。若损未开花得堕罪。若花已开坏得恶作。若果未熟坏得堕罪。若已熟者坏得恶作。若于生草地处以热汤浇。及牛粪泥等倾泻其上令损坏者。皆得堕罪。若不坏者皆得恶作。若作倾泻物心无损坏意者。悉皆无犯。若苾刍于生草地经行之时。起如是念令草损坏者。随所坏草皆得堕罪。若但作经行心者无犯。若于生草地牵柴曳席。欲令坏者得堕罪。若无坏心者无犯。若于青苔地经行之时。同前有犯无犯。若于此地牵柴曳席。及余诸物得罪同前。若于水中举浮萍叶。及青苔时乃至未离水来。得恶作罪。离水得堕。若拔地菌得恶作罪。若苾刍于瓶瓨等处及衣服上。若褥席等及衣架等处。有青衣白醭生者。若作损坏心皆得恶作。若令人知净方受用者无犯。若五生种令人知净者。亦皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十七根本说一切有部毗奈耶卷第二十八

        三藏法师义净奉　制译

    嫌毁轻贱学处第十二

尔时薄伽梵。在王舍城羯兰铎迦池竹林园中。于时实力子苾刍。被众差令分僧卧具及知食次。时友地二苾刍与实力子。积代怨仇业缘未终。此二苾刍共邬波难陀一处言话。时实力子在傍而过。时二苾刍报邬波难陀曰。大德仁若被众差分卧具及知食次者。仁亦于我共相恼乱。如实力子见欺于我。邬波难陀告曰。具寿此苾刍被和合众差。分卧具及知食次。汝等共知。何因对面而作嫌毁。彼二答曰。上座岂可我自懊恼啼哭亦不得耶。时诸少欲苾刍闻生嫌耻。云何苾刍知他苾刍被和合众差。分卧具及知食次。对面嫌毁。以此因缘具白世尊。世尊告白。汝等苾刍众应作法。呵责友地苾刍对面嫌毁。若更有余如是流类。亦应作法而呵责之。鸣健稚等如常集僧众。既集已以言白知。令一苾刍作白羯磨应如是作

大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。而为嫌毁。若僧伽时至听者僧伽应许。僧伽今呵责友地二苾刍对面嫌毁。白如是。次作羯磨。大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。而为嫌毁。僧伽今呵责友地二苾刍对面嫌毁。若诸具寿听许呵责友地二苾刍者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今呵责友地二苾刍对面嫌毁竟。僧伽已听许由其默然故。我今如是持。于时僧伽既与友地二人作呵责对面嫌毁已。后于异时友地二人共邬波难陀一处言话。时实力子在傍而过。彼二便报邬波难陀曰。大德仁若被众差。分卧具及知食次者。仁亦于我共相恼乱如似一人。邬波难陀告曰。汝之二人知和合僧差此苾刍。分僧卧具及知食次。今汝二人假托余事不道其名而作嫌毁。彼二答曰。我岂牒名及以氏族而为嫌贱。邬波难陀曰。若汝不道。他名及以氏族得作嫌毁者。我亦如是不道他名骂一切众。少欲苾刍闻是语已。共生嫌耻作如是语。云何苾刍知和合僧差。分卧具及知食次。假托余事不道其名对面嫌毁。即以此缘具白世尊。世尊告曰。汝等苾刍众应作法。责数友地二苾刍假托余事。不道其名对面嫌毁。准前应如是作

大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。假托余事不道其名。对面嫌毁。若僧伽时至。听者僧伽应许。僧伽今责数友地二苾刍。假托余事对面嫌毁。白如是。次作羯磨。大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。假托余事不道其名。而为嫌毁。僧伽今责数友地二苾刍。假托余事对面嫌毁。若诸具寿听许责数友地二苾刍者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今责数友地二苾刍。假托余事对面嫌毁竟。僧伽已许由其默然故。我今如是持

后于异时友地二苾刍。由对面毁及假托毁僧伽。与作二种责数羯磨。此二苾刍由昔业力。尚犹对面毁实力子事不停息。时诸少欲苾刍闻是语已共生嫌耻。云何苾刍对面嫌毁及假托毁。即以此缘具白世尊。世尊以此因缘如常集僧已。告友地苾刍曰。汝之二人实作对面假托轻毁。分僧卧具知食次人耶。答言实尔大德。世尊种种呵责广说如前。乃至制其学处应如是说

若复苾刍嫌毁轻贱苾刍者。波逸底迦

若复苾刍者。谓友地二人。余义如上。嫌毁轻贱者。谓对面直言及假托余事以言彰表。波逸底迦义如上说。此中犯相其事云何。若苾刍被僧作法为呵责已。于十二种人被众差者。事未停息。若嫌毁者波逸底迦。若轻贱者波逸底迦。若嫌毁轻贱者波逸底迦。若复苾刍被僧作法为呵责已。于十二种人被众差者。事虽停息而嫌毁者。波逸底迦。若轻贱者波逸底迦。若嫌毁轻贱者波逸底迦。若苾刍不被众僧作法呵责。于十二种人被僧差者。事未停息而嫌毁者。得恶作罪。若轻贱者得恶作罪。若嫌毁轻贱者得恶作罪。若苾刍不被众僧作法呵责。于十二种人被众差者。事虽停息而嫌毁者。得恶作罪。若轻贱者得恶作罪。若嫌毁轻贱者得恶作罪。境想句数准事应知。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    违恼言教学处第十三

佛在憍闪毗国瞿师罗园。时阐陀苾刍犯众多罪不如法说悔。时诸苾刍欲令利益安乐而住。诸苾刍告曰。具寿阐陀。汝自犯罪应如法说悔。彼便答曰。诸具寿。其犯罪者自当说悔。诸苾刍曰。汝自犯罪遣谁说悔阐陀答曰。若追悔者彼自当知。诸苾刍曰。汝自犯罪遣谁追悔阐陀答曰。诸具寿。仁等犯罪。勿对我前而为说悔。应对余人而为说悔。何以故。仁等皆是种种族姓种种家生而为出家。譬如诸树茎叶各别。被风所吹聚在一处。诸具寿等亦复如是。种种族姓种种家生而为出家。由我世尊证大觉故。仁等皆来共相依止。作如是语违恼教时。少欲苾刍闻是语已共生嫌耻。云何苾刍见他如法教时。出粗鄙言共相违恼。即以此缘具白世尊。世尊告曰。汝诸苾刍应作羯磨呵责阐陀苾刍。若有余类亦同此作。如常集僧。令一苾刍作白羯磨。应如是作。大德僧伽听。此阐陀苾刍。自身犯罪不如法说悔。时诸苾刍。欲令利益安乐而住。诸苾刍如法告时违拒众教。若僧伽时至。听者僧伽应许。僧伽今呵责阐陀苾刍。白如是。次作羯磨。大德僧伽听。此苾刍阐陀。自身犯罪不如法悔。时诸苾刍。欲令利益安乐而住。诸苾刍如法告时违恼众教。僧伽今呵责阐陀苾刍违拒众教。若诸具寿听许呵责阐陀苾刍违僧伽教者默然。若不许者说。第二第三亦如是说。僧伽今呵责阐陀苾刍违拒众教竟。僧伽已听许。由其默然故。我今如是持。时诸苾刍如佛所教作羯磨已。于时阐陀便生是念。此是我过。由共诸人言相酬答。如有说云

  诸有智慧人　　善护四种语
  观彼山林鸟　　能言被笼系

作是念已。我今宜可默无言说。后于异时复更犯罪。时诸苾刍。欲令利益安乐而住。告言阐陀。汝今犯罪应如法悔。彼便无言默然相恼。乃至再三语时默然无说。少欲苾刍见而嫌耻作如是语。云何苾刍自身犯罪。他告语时默然相恼。即以此缘具白世尊。世尊告曰。汝等苾刍众应作法。呵责阐陀苾刍默然相恼。更有斯类亦应作法。如常集僧。令一苾刍作白羯磨。应如是作

大德僧伽听。此阐陀苾刍。自犯众罪不如法悔。时诸苾刍欲令利益安乐而住。告言具寿阐陀汝自犯罪。应如法说悔。彼便无言默然相恼。若僧伽时至。听者僧伽应许。僧伽今呵责阐陀苾刍默然相恼。白如是。次作羯磨。大德僧伽听。此阐陀苾刍。自犯众罪不如法悔。时诸苾刍。欲令利益安乐而住。告言具寿阐陀汝自犯罪。应如法说悔。时诸苾刍如法语时。即便无言默然相恼。僧伽今呵责阐陀苾刍默然相恼。若诸具寿听许呵责阐陀苾刍默然相恼者默然。若不许者说此是初羯磨。第二第三亦如是说。僧伽今呵责阐陀苾刍默相恼竟。僧伽已听许。由其默然故。我今如是持。时诸苾刍受佛教已。呵责阐陀默然相恼。于时阐陀虽众作法责其默恼。后于异时复自造罪。诸苾刍同前教语。时彼阐陀或言或默二俱相恼。少欲苾刍见是事已。便生嫌耻作如是语。云何苾刍自身犯罪不如法悔。他教语时若语若默共相恼乱。即以此缘具白世尊。世尊以此因缘集苾刍众。乃至为诸苾刍制其学处应如是说

若复苾刍违恼言教者。波逸底迦

若复苾刍者谓是阐陀。余义如上。违恼言教者。作恼他想以言表示。波逸底迦。义如上说。此中犯相其事云何。若有苾刍。往苾刍所作如是语。具寿颇见苾刍新剃须发着赤色大衣。以物替钵手执锡杖。或以酥蜜沙糖石蜜盛满钵中擎之而去。彼见问时。答言我实不见如是相状。苾刍我见苾刍两脚行去。若苾刍故作是语恼乱他时。得波逸底迦。若他来问。颇见如前所说衣钵形相苾刍尼从此过不。报言我实不见如是形相衣钵苾刍尼从此而过。但见苾刍尼两脚行去。若苾刍故作是语恼乱他时。得波逸底迦。如是乃至正学女求寂求寂女同前问答。得波逸底迦。若他来问。颇见俗人担持甘蔗竹苇柴草酥油瓶等从此过不。彼便答言。我实不见如是之人。但见有人两脚行去。若苾刍作是恼者。波逸底迦。若有问言。颇见俗人男子着青黄赤白等色之衣持酥瓶等从此过不。乃至报云。但见俗人两脚行去。如男子既尔。见女人等广说应知。恼心说时皆得堕罪。如语既尔。默亦同斯。皆得堕罪。无犯者。若苾刍见有猎人逐獐鹿等来入寺内。苾刍见已。猎人问言。圣者。颇见有走鹿从此过不。苾刍不应答言我见。若是寒时。报屠人曰。贤首。汝可暂入温室中少时向火。若是热时。报言贤首。汝可暂入凉室饮清冷水少时停息。若猎者云我不疲倦我问走鹿。即应先可自观指甲。报彼人云诺佉钵奢弭。若更问言。应自观太虚。报彼人云。纳婆钵奢弭(若据梵音诺佉者是爪甲义亦是不义钵奢是见义弭是我义即是我见爪甲亦目我不见义苾刍眼看爪甲即表不是妄言彼人闻说道无即谓无不见物佛开方便救苦众生若直译云我观指甲道理无不相见为此留本梵音口授方能细解纳婆亦兼两义一目太虚二表不义亦不可译为东语于中可不准诺佉思之具如广注即如此方观臂上毛云我见毛亦是目其无义也)

若猎者云我不问指甲及以太虚。然问可杀有情于此过不。苾刍即应遍观四方作如是念。于胜义谛一切诸行本无有情。即报彼云我不见有情。此皆无犯。若苾刍于余问时。不如实说者皆得堕罪。又无犯者最初犯人。或痴狂心乱痛恼所缠

时诸苾刍咸皆有疑。俱诣佛所白佛言。世尊。何因缘故阐陀苾刍见同梵行者如法劝时。不相用语以言恼乱。遂令僧伽作法呵责受斯忧恼。世尊告曰。此之阐陀非但今日恼诸苾刍违善友语。于过去时亦由言故恼乱善友自受辛苦。汝等当听。乃往过去。于一陂池有众鹅群及以诸鳖。同共居止。中有一鳖。共彼二鹅而结亲友甚相怜爱。后于异时遇天大旱陂水将竭。时彼二鹅俱至鳖所。报言知识汝可安隐居此泥中。我向余方更求池水。鳖告鹅曰。与汝久居情义相得。将遭厄难弃我他行。斯诚未可。鹅曰其欲如何。鳖曰汝等当可将我共去。鹅曰若为将去。鳖曰汝等共衔一杖。我咬中央共至清池。岂非善事。鹅曰我亦无辞。共相携带。然汝立性好为言说不能护口。必当弃杖坠落空中。我等见斯更益忧苦。鳖曰我当护口衔杖不言。鹅曰斯为善计。即便觅杖各衔一头。鳖咬中央腾空飞去。遂至一城市上而过。时彼诸人于虚空中见鹅持鳖。各生惊怪共相告曰。仁等观彼二鹅共偷一鳖。鳖闻此声默忍无语。又到一城还从市过。时诸男女同前嗟叹。鳖便自念。我更几时忍此辛苦。长悬颈项护口不言。即便报言。我自欲去。非是偷来。作是语时遂便失杖堕落于地。童子共打而致命终。二鹅见已情怀忧恨。飞空而去。于时空中有天。见此事已而说颂曰

  善友利益言　　若不能依用
  坠落受辛苦　　犹如放杖鳖

汝等苾刍勿生异念。昔时鳖者即阐陀是。昔时鹅者即难陀邬波难陀是。于往昔时闻善友语。不肯依用遂致命终。乃至今时亦复如是。于同梵行者言不肯依用。或言或默恼乱诸人。致使僧伽作法呵责

    在露地安僧敷具学处第十四

尔时佛在室罗伐城逝多林给孤独园。尔时善施长者。请佛及僧于舍受食。时诸苾刍于日初分执持衣钵诣长者家。于时世尊在寺内住。令人取食。佛有五缘在寺而食。云何为五。一自须宴默。二为诸天说法。三为观病者。四为观僧敷具。五为诸苾刍制其学处。此时佛欲观僧敷具并制学处。由此为缘在寺内住。令人取食。尔时世尊。众僧去后。便持户钥遍观寺内。所有房舍乃至寺外随近园林。普皆观察。次至旧房。于此房中多有敷具。置在露地。忽有非时风雨蒙密而至。佛作是念。斯等敷具。皆是信心婆罗门诸居士等。自苦己身减妻子分。而施僧伽为求胜福。而诸苾刍受用之时。不知其量不善守护随处弃掷。世尊见已。作神通力屏除风雨。而有重云叆叇垂布不散。以待世尊收摄卧褥。于时世尊自取敷具安置室中。便取雨衣出于寺外。方欲洗沐即摄神通。雷霆昼昏。遂降洪雨高下同润。佛洗身已。洗足入房宴默而住。时取食苾刍持食既至。安在一边。诣世尊所顶礼双足。世尊常法。共取食人欢言问讯。苾刍僧伽所受饮食得饱满不。答言大德皆得饱满。即便以食进奉世尊。尔时世尊。食事既讫。即出房外嚼齿木洗足已。旋入房中宴默而住。尔时世尊。至日晡时于如常座既坐定已。告诸苾刍曰。向者僧伽赴食之后。我持户钥遍观房舍。见于露地多安卧褥。时天欲雨。我以神力皆悉屏除。躬自收摄。告诸苾刍曰。诸有施主。苦自己身施僧求福。汝等不能如法受用。虚损信施。即说颂曰

  于他信施物　　知量而受用
  自身得安隐　　令他福德增

尔时世尊。赞叹知足依法受用信施物已。告诸苾刍广说如前。乃至我今为诸苾刍制其学处。应如是说

若复苾刍于露地处安僧敷具及诸床座。去时不自举不教人举者。波逸底迦

如是世尊为诸苾刍制学处已。时有众多苾刍。随逐商旅人间游行。遇至一城。于此城中有苾刍住处。时诸苾刍欲求停止。时有一人。告苾刍言。圣者。仁等何不诣寺而宿。答言贤首。我随商旅制不自由。若向寺停行伴便失。彼言圣者。但于寺宿。商旅去时我当相唤。时诸苾刍便诣寺所。敷僧卧具随处而宿。于后夜时商旅发去。唯有一驮。彼人方觉。即便疾起惊唤苾刍。商人已发仁当急去。时诸苾刍闻其唤声。即便疾起。先洗手已分付卧具。既延时节。商人遂远。时诸苾刍于后寻[起-巳+(彰-章)]。遂被贼劫衣钵损失。便至逝多林。彼诸苾刍见而告曰。善来仁等行李安乐。报言何有安乐。我被贼劫。问言何故。时客苾刍具答其事。时诸苾刍闻是事已。即以此缘具白世尊。世尊告曰。于住止处若有苾刍嘱授而去。时诸苾刍既闻佛教。设有因缘皆嘱授去

尔时室罗伐城有二长者。共为仇隙。一有信心。一无信心。其信心者作如是念。我今何因增长怨隙。可舍怨恶而为出家。便往逝多林中。诣一苾刍而求依止为出家法。时彼无信长者随问一人。汝颇知彼某甲长者今何所在。答曰彼已舍俗出家。问言何处。答曰在沙门释子中。报言彼处岂是施无畏城。我当于彼以法治罚作无利事。于时彼人是苾刍亲友。闻此语已往告之曰。圣者知不。彼不信长者深相期克作如是语。岂逝多林是施无畏城。我当往彼以法治罚作无利事。苾刍闻已便作是念。我由怖彼而来出家。岂于此处还遭彼怖。我今宜可逃避他方。作是念已便至师所。白言。邬波驮耶。我由怖彼而求出家。今闻彼来欲害于我。本师问曰。彼是何人。答曰是旧怨家。师曰。若如是者欲向何处得免其难。答言我今欲向王舍城中。师曰随汝意去。即便辞师。执持衣钵发趣王城。时彼不信长者往逝多林。问苾刍曰。圣者颇识某甲长者来此出家今在何处。答曰已去。问向何方。答曰向王舍城。报曰彼亦非是施无畏城。我当往彼作无利事。时彼长者便持路粮随[起-巳+(彰-章)]而去。苾刍依时而去非时不去。俗人则时与非时俱不停息。于其中路有一僧寺。是时长者[起-巳+(彰-章)]及苾刍。遥见苾刍入斯寺内。长者自念。若入寺中欲共语者彼有多人。必当害我。明当在路我自知之。作是念已别求息处。时彼苾刍至天晓已。告诸苾刍曰。仁等今可观察卧具。我欲前行。苾刍问曰。欲何处去。答曰欲诣王城。苾刍报曰。应寻此道勿行余路。报言好住。遂即前行。时彼长者旦入寺中。问苾刍曰。某甲苾刍今在何处。答曰已向王城。问曰取何路去。答言此路。时彼长者随路急去[起-巳+(彰-章)]及苾刍。而告之曰。咄秃头沙门欲向何处。苾刍答曰。贤首。我已出家欲除怨诤。彼便答曰。我于今时为除怨诤。即便以杖熟打苾刍几将至死。所持衣钵悉皆破碎。余有残命覆向寺中。苾刍见问。具寿何因作此困辱形容。便问苾刍曰。颇见俗人来此过不。彼有何言。时彼苾刍以事具说。即告诸苾刍曰。我若不告具寿所向之处。必定不遭如斯苦恼。诸苾刍遂以此缘具白世尊。世尊告曰。除时因缘余当嘱授。尔时世尊。赞叹持戒者及尊重戒者少欲知足者。随顺说法已。告诸苾刍曰。我观十利广说如上。前是创制此是随开。为诸苾刍制其学处应如是说

若复苾刍于露地处安僧敷具及诸床座。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦。若复苾刍者此法中人。余义如上。僧者谓是如来声闻弟子。敷具者。谓是大床。毡褥。被緂。[毯-炎+瞿]毹。偃枕等。杂物者。谓是小床坐枯及资具。于露地者谓无覆盖处。去时者谓离势分时。具寿邬波离白佛言。大德。离敷具时。齐远近来。名为势分。世尊告曰。如生闻婆罗门种庵没罗树法。相去七寻方植一树。技条耸茂花果繁实。七树之内有四十九寻。若安敷具在露地时。齐此远近当须嘱授。离此势分即须收摄。若不自举不教人举者。谓不收摄也。有苾刍者。谓现有人堪可嘱授。有五种嘱授。云何为五。应报主人曰。具寿。此是住房此房可观察。此是敷具此应可当持。此是房门钥。若于其处无苾刍者。应嘱求寂。此若无者应嘱俗人。此若无者。应观四方好藏户钥然后方去。若于中路逢见苾刍。应报之曰。在于某处我藏门钥。汝可取之。言除时因缘者。谓除难缘。波逸底迦者义如上

此中犯相其事云何。若苾刍安僧敷具。故不嘱授舍而去者。乃至未离势分已来。得恶作罪。若离势分。便得堕罪。若初去之时忘嘱其事。在路忆者。应作是念。我于某处安僧敷具。若有同梵行者来见之时。当为举摄。此行苾刍应心念口言。我更不应作如是事。其所犯罪如法应悔。若其于路逢见苾刍。应告言具寿我在某处。受用僧伽所有敷具。汝当收举。念此苾刍定为收摄。复应心念口作是言。我更不应作如是事。其所犯罪应如法悔。若到前住处方忆得者。应作是念。我于某处安僧卧具。若有同梵行者来见之时。当为举摄。此苾刍应当心念口作是言。我更不应作如是事。若至住处见有苾刍欲向彼处者。应告言。具寿。我在某寺某处受用僧伽所有敷具。汝当收举。念此苾刍定为收摄。复应心念口作是言。我更不应作如是事。若苾刍于露地处安僧敷具。回入房中为欲安坐寂止乱心。既寂定已方随意出。遂至初更。若不损坏敷具者。得恶作罪。若损坏者得堕落罪。具寿邬波离白佛言。世尊大德。凡敷具者有几种损坏。佛告邬波离。有二种坏。谓风及雨。若风吹卷襵。是名风坏。若雨湿彻。是名雨坏。若苾刍于日暮时露安敷具。至半更时而不收摄不自他看守。若不损坏者。得恶作。若坏得堕罪。如是乃至一更一更半。二更二更半。三更三更半。四更四更半。平旦(西方夜有三时分十稍令难解故依此方五更为数冀令寻者易知耳)日出时小食时隅中时。欲午时正午时。过午时日角时。晡时晡后时日暮时。若苾刍齐此昼夜于时中。安僧敷具不即观察。若未损坏得恶作罪。若损坏者得堕落罪。摄颂曰

  诵经居小床　　因听师子座
  俗人借坐物　　观时应借与
  若是彼与物　　用讫可持还
  应书施主名　　随情造佛像
  病者详瞻侍　　不嘱五种人
  受法代师为　　不依皆恶作
  少年因断食　　俗坐见应收
  火水损与时　　先收于己物

尔时有婆罗门居士等。来至苾刍住处作如是语。圣者可为我等演说妙法。诸苾刍答曰。贤首世尊现在。仁等何因不往听法耶。彼云圣者唯一大师来求者众。或为天龙药叉健达婆阿苏罗揭路荼紧那罗莫呼洛伽人非人等而宣法要。我等造次无缘听受。仁等宜当为我诵法。苾刍报曰。世尊未许为人诵法。时诸苾刍以缘白佛。佛言应为诵经。苾刍白佛。不知如何为彼诵经。佛言应坐小座为其诵法。时给孤独长者闻佛世尊许诸苾刍居座诵经。便以五百小座奉施僧伽。时诸苾刍悉皆一处高声诵经。便大喧闹无可听览。时诸苾刍以缘白佛。佛言应令一人为众诵经。余者应听。时彼不知欲令谁诵。为老为少。便往白佛。佛言应为次第从老至少。时少年者便在行末。宣陈法要令诸听众心不殷重。世尊告曰。于上座处应为诵经。演法之时。耆老苾刍失恭敬相。佛言应除二三上座应坐诵经。当尔之时令彼法师乏少威肃威严不足。佛言于上座处置师子座令其诵经。登陟之时稍难上下。佛言若是定处应用甎为蹋道。若处不定应为木梯。法师弃唾为人所嫌。佛言应安唾器。多集飞蝇。佛言于内安草或置砂土。久便气臭。佛言时当洗濯日暴令干。时听法者一行而坐。行末之人不闻说法。佛言应作两行敷其座席。或为半月形或作方池势。时有信敬俗人。请诸苾刍就舍而食。苾刍不许。婆罗门居士等白言。圣者若佛世尊未出于世。诸外道辈是我福田。今佛出世仁等是我胜妙福田。我等来请仁不许者。我等岂可弃善路粮而向他世。时诸苾刍以缘白佛。佛言若人来请应可受之。彼设供时阙少座席。至苾刍处求借暂用。苾刍不与。佛言应与。苾刍食讫自持而归。俗人告曰。仁等当去我自持还。苾刍畏惧不肯留与。佛言留与。施主报曰。圣者且住饮非时浆。苾刍不许。佛言应住饮已方行。时诸俗人遇有缘事。所留之座不及送还。佛言应取。时诸苾刍不知遣谁往取。佛言应鸣揵稚令少年者取。复有俗人为设供事来就苾刍借所坐物。苾刍不与。彼便报曰。我为仁等而设供养。仁等自坐何不与耶。佛言应与。时诸苾刍食了弃去。被贼所偷。佛言应令苾刍为守护者。其守护人与俗同住。诸人问言。圣者岂可更欲重餐食耶。苾刍报曰。我不为食看坐物耳。俗人报曰。我岂偷仁所留坐物。若不信者可自持将。彼不能持。佛言应一边住。勿杂俗人。时诸俗人同前唤食。佛言若诵经者。应在一边诵经而住。若修定者。应在一边端思静虑。仍观坐物。俗徒散已当可持行。时有残食及油不净之物污秽座具。苾刍弃去。佛言若残食污应以水洗。若油污者应用澡豆。若不净污。以土牛粪而揩洗之。方可持去。如佛所教应为诵法者。时诸苾刍露地而坐被日光所迫。佛言应幕覆上。时遭风雨弃之而去。遂便损坏。佛言应可收入。不知谁收。佛言大众详收。于耆年坐处多有敷设。老者力劣不能擎举。佛言少者应收上座。老者可举下行收入物。时聚在一处致令烂坏。佛言分散安置。时诸苾刍更不诵经典。佛言若露若覆随情诵经。时诸俗徒有敬信者。皆以真珠宝物金银装校。上妙衣服覆师子座。时诸苾刍不敢就坐。佛言作俗物想及无常想。坐时无过。时遭风雨。苾刍但内僧物弃俗衣裳。因斯损坏。佛言应可内之

时有施主造二住处。一在村中。一居兰若。其村中寺卧具丰饶。在阿兰若床褥疏寡。后于异时于兰若中欲设大会。时诸苾刍见无座席。诣村中寺从其暂借。彼不肯与。佛言当与。若疑天雨及正雨时。即不应与。尔时在路若逢天雨应安树下。或在墙边以一覆上。彼用好覆。佛言当以恶者而覆其上。供设既了不即送还。皆作是念。彼此皆是一施主物。佛言此是定属不应余用。两寺之物共相合杂难可辩知。佛言于其物上应书寺名。并可书彼施主名字。云是某甲施物

时给孤独长者来诣佛所。礼双足已在一面坐。白佛言。世尊。若佛世尊在众首坐时。众便威肃。若不坐时众无威德。若佛世尊见听许者。欲造赡部影像置于众首。世尊告曰。随意当作置于众首。于时大众在露地坐遇逢天雨。时诸苾刍弃像入寺。时有婆罗门居士等见已讥笑。仁等何故弃掷大师。佛言应令俗人及以求寂移像令入。若此皆无。汝诸苾刍作大师想应可举入

时有众多苾刍。各遇时患无人瞻养。佛言若有病者。应当瞻视佛遣瞻病。苾刍不知使谁瞻视。佛言应从上座乃至下座。并应瞻病。时有耆老苾刍皆来问疾伫立而住。因生患苦。佛言应坐看彼病人时诸苾刍自将座去。不信俗人见而怪问。圣者今欲观舞乐耶。苾刍白佛。佛言诸看病者。不应自持座去。其瞻病人。于病者边多置坐物。时六众苾刍亦来问疾。于病人所多作言话。时瞻病人报言。具寿且宜可去废供病者。六众报曰。随汝意作。谁复相遮。报言仁当观察。我欲他行。六众报曰。病者若亡汝收六物。因何令我看病人乎。作是骂已。令病者观察杂物。即便出去。于时病人不能收摄。遂致亏损。以事白佛。佛言有五种人。不应嘱授令其观察。云何为五。一无惭耻者。二有仇隙者。三年衰老者。四病无力者。五未圆具者

时具寿邬波离问世尊曰。若二苾刍同坐一座。若起去时谁当收举。佛言在后起者应收举之。若一时起小者应收。如其同岁应共举之。时有亲教轨范二师。出外经行。弟子门徒住在寺内。于诸善品不能增长。如莲花乏水。佛言。二师出时弟子随去。时彼二师自持床坐。弟子随后垂手而行。佛言弟子门人应持床座随逐而去。时彼二师于经行处自为洒扫。弟子闲住。佛言弟子门人若见其师执扫彗。时弟子代为令其安住。若师被众差为洒扫人。不代无过。若彼二师为针线作。时弟子闲住。佛言应可代为。勿令辛苦。师被众差作缝衣者。不代无过。时诸弟子受业之时。受得业已即在师前而为诵习。佛言受得业已。应离闻处在见处而为诵习。其习定者。受得法已。可向余处静虑安心。若见二师为众使时。亦应随时相问代彼执劳。若共二师出经行时。将座去者应可持还。时彼弟子在前而去。师便在后。遇有他事不得随来。佛言。弟子还时应问师曰。师欲归不。若言归者应持座去。若言未归不须持座。汝等苾刍如我所制。不依行者皆越法罪

根本说一切有部毗奈耶卷第二十八根本说一切有部毗奈耶卷第二十九

        三藏法师义净奉　制译

    不举敷具学处第十四之余

尔时薄伽梵。在室罗伐城逝多林给孤独园。时有长者。请佛及僧就舍而食。于时有一少年苾刍。策励身心修诸善品。便作是念。今日佛僧受请。我不入城乞求饮食。且当念诵待至临中赴其请处。作是念已。便持座枯出于寺外。诣一静处情作业。时诸苾刍早去赴请。锁门而出诣施主家。时念诵苾刍望时而入。睹见寺门锁闭已了。便即生念。我宁断食不应弃僧座物。自招愆咎遂不赴请。即便断食。彼诸苾刍食已回还。此苾刍亦相随入寺。乃至食势尚存。系心善品。食力既尽委胁而卧。诸苾刍见问言。具寿食是他物腹岂他耶。汝何故贪食遂令饱闷善品废修。报言我不赴食何容饱闷。时诸苾刍问其所以。悉皆具告。时诸苾刍闻斯说已。以事白佛。佛言。苾刍不应早去赴请令他断食。应观时节鸣揵稚众僧详集相顾而去。师主咸可观已门徒知其去不。若闭门已后苾刍来至有小床座。应安树下及以墙边当赴食处。不应造次辄为断食。若无事断食者。得越法罪(断食者谓绝食一日)时有婆罗门居士。来至寺中用僧坐物。及至去时弃在露地。无人收举致有损坏。佛言若初见者即应收举。时有年老羸劣苾刍。见僧坐床弃在露地。不能擎举。佛言老者应告授事人知。其授事人应作敬心举置床座。若不举者得越法罪。时有苾刍。以僧敷具置于露地。行乞食后有风雨来。现在苾刍应可为举。彼得食已忆念疾归

时有施主。以敬信心于山林中造一住处。时有猎师。为捕禽鹿纵燎原野。其火炎盛遍烧村邑遂来烧寺。时诸苾刍见火烧寺。即便竞入取自衣钵。于僧祇物无人为收。咸从火化。施主闻已来至寺所。问苾刍曰。圣者物不烧不。苾刍答曰。一不被烧。有余报曰。但是僧物烧尽无遗。施主曰。僧物罄尽何言不烧。苾刍曰我物不烧。施主曰。若僧祇物亦俱出者岂不善哉。我久辛苦如割身肉减妻子分。供养僧田冀望胜福。云何仁等但收自物不顾僧祇。作是嫌已舍之而去。时诸苾刍即以此缘具白世尊。世尊告曰。若被烧时亦收僧物。后于他日有余苾刍。被火烧寺。闻佛有教令出僧物。遂各弃己衣物收出僧祇。自物并烧遂便废阙。佛言自阙恼重不并僧祇。若被火烧。先出己物后取僧祇。复有遭火。诸苾刍等咸出己物置在外边。入取僧物未出之顷。所有衣物被贼盗将。佛言既出物已。应使人看。时诸苾刍遣强者看守。弱者出物不能擎举。佛言令弱者看强者擎物。时诸苾刍虽见盛火恐损僧祇便入取物。遂被火烧。佛言若火盛者即不应入。物纵被烧此诚无过

时有施主。于山谷中造一住处。遭天大雨洪水弥漫寺皆漂荡。时诸苾刍各出己物不顾僧祇。事并同前。但以水火为异。广说应知。佛言如我所制。不依行者得越法罪。余义如上

    不举草敷具学处第十五

摄颂曰

  南方二苾刍　　两村二住处
  井边染须草　　经行稕瓦盆

尔时佛在室罗伐城逝多林给孤独园。尔时南方有二苾刍。一老一少。为礼佛故向室罗伐城。在道日暮入寺寄宿。时诸苾刍遥见老者告言。善来大德。即依次与房及卧具等。其少年者但与其房而无卧具。此少苾刍立性勤策。多觅干草立与膝齐。用充卧物。其老苾刍便作是念。试观少者卧物有不。便往见彼草敷厚暖。即作斯念。我若明朝还僧卧具恐废行途。应还卧具就此同宿。即还卧具一处经宵。至晓便去。后有众蚁依此草敷穿坏房舍。时有长者。请佛及僧就舍而食。时诸苾刍于日初分执持衣钵诣长者家。世尊不赴令人取食。有五因缘如前露地戒中广说。此时佛欲观僧卧具并制学处由此为缘在寺内而住。令人取食

尔时世尊众僧去后。便持户钥遍观寺中。所有房舍乃至寺外近住园林。次至一房。于其室内见草狼籍多诸虫蚁内外穿穴。见已便念。斯等房舍皆是信心婆罗门诸居士等。自苦己身减妻子分。奉施僧田以求胜福。而诸苾刍受用之时。不知其量不善守护。遂令虫蚁非分亏损。世尊即便以神通力令土与蚁各在一边。便以网轮具足百福庄严胜妙两手。捧蚁徐出于其房外阴凉之地。安置诸蚁令无损伤。于时世尊洒扫室已。收彼粪土弃于房外。洗手足已入房宴默。时取食苾刍持食既至。如前广说。乃至尔时世尊食事既讫。即出房外嚼齿木洗足已。旋入房中宴默而住。尔时世尊。日晡晚时就如常座。既坐定已告诸苾刍曰。向者僧伽赴食之后。我持户钥遍观房舍。随所为事皆具告知。汝等苾刍诸有施主。苦自己身施僧求福。汝等不能如法受用虚损信施。即说颂曰

  于他信施物　　知量而受用
  自身得安隐　　令他福德增

尔时世尊。赞叹知足。如法受用信施物已。告诸苾刍。广说如前。乃至我今为诸苾刍。制其学处。应如是说

若复苾刍于僧房内。若草若叶自敷教人敷。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦。如是世尊为诸苾刍制学处已。时有众多苾刍。共诸商旅人间游行到一聚落。日既将昏。欲觅居止问一长者。颇有宿处相容止不。长者答曰。先立要契方可相容。苾刍曰。其要如何。长者曰。明于我舍受食方行。报言长者我依商旅事不自由。行伴若停当受请食。如其彼去我即随行。长者曰斯亦善哉。便与停处。苾刍白长者曰。于仁舍中有卧具不。报言无有。时彼苾刍多有俗人及诸求寂共为伴侣。彼皆多觅干草用充卧物。积与膝齐一处同卧。于时商旅星夜发去。苾刍见已弃草而行。长者至明作如是念。我观苾刍。若有住者当为办食。不睹苾刍见草狼籍。时彼长者夫妇二人。屏除乱草几将半日。此是缘起。犹未制戒。复有众多苾刍。随诸商旅行至此村。诣彼长者求觅宿处。长者报言。共立要契方可容宿。苾刍曰。其要如何。长者曰。不取干草为卧物者可随意住。苾刍问言。长者舍中颇有眠卧具不。报言无有。苾刍曰坚鞕之地若为安寝长者曰。圣者先有仁等同梵行人投我寄宿。多聚干草非分狼籍。令我夫妇收除乱草半日艰辛。为此今时共为要契。时诸苾刍夜受辛苦明发便行。渐次而去至室罗伐。苾刍见之慰问安不。报言何有安隐。彼问其故。报云于一村中不许草卧。但眠鞕地辛苦通宵。苾刍问曰。汝于何村受此辛苦。报言于某处村。问曰寄宿谁家。答曰某长者宅。一人报曰。我曾彼宿安隐草敷。汝有何辜独遭鞕地。苾刍问曰。所眠之草谁为收除。报曰我天晓已自涉长途。我来之后彼当屏弃。苾刍报曰。由斯恼乱彼致讥嫌。遣我通宵鞕地而卧。时诸苾刍以此因缘具白世尊。世尊告曰。虽在俗舍用草敷时。亦应除弃。闻佛教已。时有众多苾刍。随逐商旅人间游行至一聚落。中有长者。为沙门婆罗门等故造一客舍。远求软草以充敷具。时诸苾刍于此宿已。并将其草弃粪秽处。各趣长途。长者至天晓已往问苾刍。但见其草弃不净地。不可重收。因生嫌贱。复有众多苾刍随诸商旅行至此村诣彼长者求觅住处长者报言。我有福舍随情居止。苾刍问曰。颇有多少眠卧具不。答言无有。苾刍报曰。我等如何卧坚鞕地。长者答曰。圣者我为行客沙门婆罗门等造此福舍。我从远处求觅软草。用拟供承诸寄宿客。昔有仁等同梵行者来此寄宿。至天晓已咸将软草弃不净中。若更欲求卒不可得。时诸苾刍便于鞕地辛苦经宵。时此苾刍渐次游行至室罗伐。彼诸苾刍问言。行李安不。报言。眠卧鞕地。何有安乐。问言。于何处宿受此辛苦。报言。于某村福舍。苾刍报曰。我曾于彼福舍中宿。所有卧草旦并弃之。答曰。由汝弃草致生嫌贱。遂令我等鞕地而眠。时诸苾刍即以此缘具白世尊。世尊告曰。所卧之草白施主知。若云弃者即应除弃。若云留者随语应留。若违言者得越法罪。于一聚落有僧住处。于此寺中卧具寡少。时诸苾刍为供客故。遂于远处求卧具草安一房中。时有众多苾刍。人间游行来至此寺。问主人曰。我欲投宿。颇有多少卧具物不。苾刍报曰。此寺先贫无好卧具。我为客故远求软草。必不嫌者随意止宿。彼既宿已欲弃草敷。主人报曰。我为客故远求此草。实是难得。无宜辄弃。客苾刍曰。仁等无知自身犯罪。欲令我等亦犯罪耶。作此责已。即便取草弃外而去。致令烂损。后有众多苾刍。游历人间遇至此寺欲求寄宿。问有卧具不。主人答曰。此无卧具。我为客故远求软草。前有苾刍来此投宿。所有草蓐并欲收弃。我等不听。不肯随语反相责数。并弃而行。故于今时更无可得。彼便地卧。天晓便行至逝多林。诸苾刍见共相问答。广说如前。乃至我于彼宿强弃其草。答言。由此缘故来寄宿者备受艰辛。时诸苾刍以事白佛。佛言。此不应弃。若有苾刍嘱授而去。遣弃方弃。广说如前。若异此者得越法罪

复有众多苾刍。共诸商旅人间游行。遇至井边即便止宿。时诸苾刍多以干草而为敷具。去此不远有婆罗门宿。时诸商旅晓便发去。苾刍婆罗门咸留草敷俱随商旅。道逢商旅从远而来。时婆罗门逢彼商人。所求之事皆得称心。即共商人返迹而去。至前井处。便为宿止。于时有诸露形外道。于苾刍宿处便为安止。时露形者共相告曰。不知何物啮我身体。余者报曰。汝于昨日多啖酒糟。恶欲寻思共相咬啮。持火来看见有众蚁便作是语。谁无智人曾于此宿。去时不解举此草敷。时婆罗门闻而报曰。前有释子于此宿去。露形骂曰。沙门释子于诸人中自云有智。停宿之处不举草敷。婆罗门曰。沙门释子不断杀生。随处即眠不作观察。去斯不远有邬波索迦。闻此说时默然而记。后至苾刍住处具以事告。诸苾刍白佛。佛言。虽居旷野亦举草敷。时诸苾刍闻是教已。复有苾刍。随逐商旅至兰若村便为止宿。多用干草以为卧具。商旅夜发。苾刍弃草。时节迟晚不及商人。在后而行。便遭贼劫。渐次方至逝多园林。苾刍见已共相慰问。行李安不。报曰。我被贼劫何有安隐。问其何故。以事具陈。时诸苾刍白佛。佛言。虽在兰若其草不应散弃。可聚一边随意而去。汝诸苾刍如我所制不依行者。皆越法罪

时诸苾刍为染衣事。于日光处布诸干草以晒衣服。草不收举虫蚁多生。佛言。染衣既了其草须弃。复有苾刍为染衣故劝留其草。时彼苾刍不受其语遂便弃掷。佛言。余有所须即不应弃。应与彼人。后晒衣已不肯收弃。云非我草。佛言。前与后时应问彼曰。草若用讫汝能弃不。若言能弃应可与之。若云不能即不须与。时有经行之处。其地坚鞕令足伤损。佛言。应布软草勿令伤足。彼布草已虫蚁便生。佛言应弃。彼日日弃妨废正修。佛言。不应数弃。时可观察。若舍去时当须总弃。又经行处有设供事。须草稕坐。同前致蚁。佛言。应以绳系挂在树枝。又经行处以瞿昧耶安在地上。虫蚁因生。佛言。安破瓦中勿令其湿。尔时世尊。赞叹持戒及尊重戒少欲知足已。告诸苾刍。前是创制此是随开。若有难缘不须嘱授。是故我今为诸苾刍制其学处应如是说。若复苾刍于僧房内。若草若叶自敷教人敷。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦

若复苾刍者。谓此法中人余义如上。僧房者。谓是如来弟子住处。于中堪得为四威仪行住坐卧。敷具者。谓若草若叶若自他敷。不自举去者。谓离势分。时具寿邬波离白佛言。世尊。未知齐何是敷具势分。佛言。如生闻婆罗门种树之法。广说如上。有四十九寻。是名敷具势分及五种嘱授。乃至遍观四方藏其户钥并广说如上。有苾刍不嘱授者。谓有苾刍而不告语。除余缘故波逸底迦。亦如上说。此中犯相其事云何。若苾刍于僧住处。若草若叶。自敷教人敷。不举而去。有人不嘱授。乃至未离势分已来。得恶作罪。若离势分便得堕罪。若苾刍初去之时忘嘱其事。在路忆得。或时在路逢见苾刍。或到前住处方始忆得。或到住处见有苾刍以事相嘱。心念口言并广如上说。草敷有二种坏。谓风及蚁。风坏谓是风吹草卷。蚁坏谓是蚁穿草穴。若苾刍于日暮时。在僧房中安草敷具。若夜若昼时时观察。若坏不坏得罪轻重。广说如上。若在甎鞕地。或在沙石中。无虫蚁处布以草敷。设不数看此皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    强牵苾刍出僧房学处第十六

尔时佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷。至彼众多少年苾刍处。劝喻之曰。汝等共我人间游行。降伏他宗自获名称。汝等所欲读诵禅思。及衣食利皆令无阙。时诸少年闻斯劝已。各各自诣阿遮利耶邬波驮耶所。白言。我今请问二师。欲往人间随意游涉。彼师问曰。汝欲共谁以为伴侣。报云。大德邬陀夷共我为伴。彼师报曰。具寿彼人恶性当恼于汝。复白师曰。大德邬陀夷善言劝喻。事同父母岂当恼乱。时彼少年不受师言。共邬陀夷决意而去。时邬陀夷将诸少年出界外已报言。具寿。汝等岂得无有依止游历人间。即并唤来令其长跪。教说依止方共前行。或以三衣袋与之令负。或与钵盂。或与杂袋。或与君持净器。或与常用触瓶。或与锡杖。或与皮鞋。所有资具悉令擎去。自垂两手着上下二衣。调弄诸人随路而去。至一聚落近大井边。与诸门徒共为憩息。此聚落内有毗诃罗。于日晡时便鸣揵稚。诸人闻已白邬陀夷曰。阿遮利耶寺鸣揵稚。我等往看。报言。具寿此或多是黑钵之类懒修善品。鸣捶集僧欲有作务。我等既疲道路谁能执作。门徒答曰。阿遮利耶此或容是分物揵稚。我及界者合得其分。如轨范师众所知识。有大福德财利易求。我等少年谁当见施。今欲入寺观彼何缘。师便告曰。随汝意去。若有利者亦取我分。少年入已问寺诸人云。是分卧具揵稚。主人见来即便报曰。具寿。汝请卧具。报云。我有尊师。亦当见授。问曰。彼复是谁。答曰。阿遮利耶邬陀夷。主人曰。彼亦受取。即总授之。时邬陀夷于彼井边多聚人物为其谈话。问诸人曰。此是谁村此是谁寺。此是谁塔此是谁园。林井浴池牛羊之属。目睹皆问。彼便具答。时诸少年共相议曰。阿遮利耶何故来晚。遂相告曰。作其常事于师卧处皆为敷说。濯足水涂足油安在一边。各自洗足入温堂中。诵所持经随处眠卧。时邬陀夷既见日暮方入寺中。四顾无人。遂便大唤具寿具寿。诸人出看告言。大德邬陀夷何故非时来入寺内。大声叫唤如牧牛人。答主人曰。我有少年在前而入。恐有病患。是故高声。少年闻已告言。阿遮利耶因何大唤。在彼房中敷设卧具。洗涂足物并已具安。可往彼卧怒而告曰。汝等白谁为洗足等事。答言。轨范来迟。我等更相告白。便自洗足。报云。汝可出寺。谁能与汝不恭敬。无怖惧懈惰之辈作依止师耶。即便强驱令出。彼居露地寒苦通宵。既至天明俱申言。敬白言。阿遮利耶我欲辞去。邬陀夷曰。具寿汝等何之。答言。还室罗伐。报云且住。我当与汝瞻病所须。答言。师主我本无病。仁遣病生。况复有病而能瞻养。遂便弃去还逝多林。时邬陀夷亦复随逐渐至给园。时诸苾刍见少年者至。唱言。善来具寿。行李安不。报言。同梵行者何有安乐。圣者邬陀夷驱我令出。通宵寒苦仅得存生。问言何故。诸少年者具以事白。少欲苾刍闻是事已共生嫌贱。云何苾刍驱他苾刍出僧房外故相恼乱。以此因缘具白世尊。世尊集僧问邬陀夷曰。实作如是驱遣苾刍夜出房不。白言。实尔大德。世尊种种呵责。广说乃至为诸苾刍制其学处。应如是说

若复苾刍嗔恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦

如是世尊为诸苾刍制其学处。佛在室罗伐城逝多林给孤独园。时有苾刍居士窟房。时此苾刍身婴疾患。天欲将雨五色云兴。诸苾刍见报言。具寿宜可急出。天将大雨。恐土房崩。时彼病重不能自出。时诸苾刍惧犯戒故不敢扶出。天既洪雨土窟遂崩。压彼病人。因斯命过。佛言。有此难缘应当牵出。告诸苾刍。前是创制此是随开。重制学处应如是说。若复苾刍嗔恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦

若复苾刍者谓邬陀夷。余义如上。僧住处者。谓佛弟子所住之处。牵出者。或言驱出。或以手牵。自作使人。除余缘者谓除难缘。堕义如上。此中犯相其事云何。若苾刍以嗔恚心。于僧寺中若自遣若他驱牵。此法中苾刍今其出者。皆得堕罪。遇八难缘并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    强恼触他学处第十七

佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷。至彼众多年少苾刍处劝喻之曰。汝等共我人间游行。降伏他宗自获名称。少年各往咨白师主。欲去游行。广说如前。乃至夜入寺中。发声大唤遣令开户。彼既卧已不肯为开。时邬陀夷即便脚蹋门扉。遂令温堂振动。时诸少年共相议曰。可与开门。彼有大力恐当损坏众僧堂舍。遂与开门。彼便即入于少年床上纵身而倒。或有伤腹。或有损腰。或有损足。告言。阿遮利耶我痛我痛。告云。若嫌痛者自当出去。少年议曰。此有大力。若不出者当断我命。即便俱出露地而卧。于一夜中备受寒苦。既至天晓白言。阿遮利耶我今欲去。问曰。何之。报言。向室罗伐城。报云且住。我当与汝瞻病所须。广说如前乃至到室罗伐城具告苾刍。苾刍白佛。佛呵责已。告诸苾刍。我今为制学处。应如是说

若复苾刍于僧住处。知诸苾刍先此处住。后来于中故相恼触。于彼卧具若坐若卧作如是念。彼若生苦自当避我去。波逸底迦

若复苾刍者谓邬陀夷。余义如上。知者谓了其事。苾刍先此处住者。谓此法中人先在此中而为止宿。后来于中等者。谓是纵身强为坐卧彼嫌苦痛者。谓被恼不乐也。自当避我去者。谓以此为缘不由余事。波逸底迦义如上。此中犯相其事云何。若苾刍了知其事。如向所说乃至避我去者。皆得波逸底迦

摄颂曰

  粗食及好食　　寒热瓦盆利
  禅诵怖有无　　因斯共相恼

尔时佛在室罗伐城逝多林给孤独园。时具寿邬陀夷。至彼众多少年苾刍处而劝喻曰。汝等共我人间游行。广说如上。将诸少年投寺寄宿乃至各自洗足入温堂中。共相谓曰。我于今日啖粗恶食气力稍劣。应可禅思。即便加趺系念而住。邬陀夷夜入寺中。发声大唤具寿。时少年者闻其唤声报云。阿遮利耶。我等在温堂中端心禅寂。遂便入室而告之曰。具寿岂不佛说。诸无知者不应修定。宜应且起诵习尊经。遂遣通宵冷地而坐强使诵经。时诸少年既受辛苦。晓而告曰。阿遮利耶。我欲还归。问言。欲向何处。答言。向室罗伐。报云且住。我当与汝瞻病所须。答云。师主我本无病。仁遣病生。况复有疾而能瞻养。遂弃而去。乃至给园广说如上。苾刍闻已具白世尊。乃至告诸苾刍。若苾刍故恼他苾刍者。皆得堕罪。又缘起同前。于中别者。乃至时诸少年共相谓曰。我等今日啖精妙食气力丰足。应可房外随意诵经。即便习诵。乃至邬陀夷见告言。具寿岂不佛说。若不习定智慧不生。应入温室坐禅系念。遂令通夜跏趺而坐身体疲倦。既至晓已还逝多林。乃至佛告诸苾刍。若苾刍故恼他苾刍者。皆得堕罪

又缘起同前。于中别者。乃至时诸少年苾刍共相谓曰。具寿今时稍寒。共入温堂可为止宿。遂便入宿。邬陀夷见告言。具寿。何故入室。白言。时寒入室取暖。报云。具寿。汝热处宿。恐染黄病。汝等多人若其病者。我独云何能为瞻侍。汝何急出。遂令露地而住冷水遍洒以扇扇之至明不睡。至天晓已还逝多林。乃至佛告诸苾刍。若故恼他者。皆得堕罪

又缘起同前。于中别者。乃至少年共相告曰。今时极热。共入疏堂可为止宿。即便入宿。邬陀夷见告言。具寿。何故疏室而卧。白言。时热此处极凉。报云。汝凉处卧。或触风得病。或痰癊伤寒。我复何能供侍汝等。遂便入室总闭诸窗。为然炭火房门急掩。毛毯通覆纵身坐压。令彼通夜不得眠睡。至天晓已还逝多林。乃至佛告诸苾刍。若故恼他者。皆得堕罪

又缘起同前。时邬陀夷劝诸少年人间游行。若随逐行者皆被恼乱。无复一人共之为伴。遂便单己游历人间。遇至一寺。于此寺中无大小行处。时诸苾刍夜有所须。各安瓦瓮。至天晓已于外弃之。寺内苾刍共知邬陀夷是恶行者。竟无苾刍唤入房宿。便作是念。此诸黑钵不共我言。于今夜中自解踬顿即便旋升蹋道至第三层。见有瓦瓮在处安置。便作是念。此复岂是破瓦等耶。遂以足指夹弃于外。苾刍夜起欲大小便。觅彼瓦瓮无一可得。遂于上层通水之处弃其不净。及至天明诸信心辈梵志居士来入寺中。礼拜虔诚巡观房宇。时邬陀夷告诸人曰。汝等当观黑钵之类恒为恶行秽污僧田。于寺上层弃其不净。诸俗人等闻生嫌贱。时诸苾刍具以白佛。佛言。若诸苾刍故心恼他者。皆得堕罪

又缘起同前。时邬陀夷既无伴侣。独游人间至一寺所。时诸苾刍知其恶行。竟无一人唤入停息。邬陀夷即作是念。我今宜可别设方便恼彼寺僧。令诸黑钵知我邬陀夷是难欺人。即便多服泻药在温堂中随处便利。如世尊说。诸有病者应须瞻侍寺中所有耆老苾刍皆来问疾。问言。四大何如。答曰。困弱。时老苾刍暂相问已。即便欲出。报云。老宿可住片时。彼既暂留即还欲出。如是至三耆年报曰。邬陀夷汝欲故心恼乱于我。答曰。我入寺内仁不共语。暂时伫立何事辞劳苾刍白佛。佛言。若诸苾刍故心恼他者。皆得堕罪

又缘起同前。广说如上。乃至邬陀夷到一寺中。多有苾刍修习静虑。时彼诸人知邬陀夷是恶行者。无人共语。时邬陀夷见斯事已生恼害心。然此寺院始起半功。时邬陀夷便往诣彼造寺人处。报云。长者既有信心造寺。何不早成。岂不佛说

  若勤修善时　　罪恶心不起
  于福不勤者　　心便造诸恶

长者闻已告苾刍曰。圣者我今多有财物。此处匠者卒不可求。报云。长者世尊有教。若营作处苾刍助成。长者曰。若共助成斯为甚善。邬陀夷曰。我当相助。即便归寺打揵稚已自为作业。如佛所教若闻揵稚众僧应集。众既总集。见邬陀夷自擎甎墼。时诸苾刍亦共擎持。悉皆竟日执作不休。共相谓曰。具寿。昔来此寺皆勤习定。岂谓今日尽共营劳。我等舍兹诣室罗伐。彼诸旧人见客苾刍至各唱善来。告言具寿。我闻。彼寺皆并修禅。久愿往彼随喜相见。仁有何事废修静虑得至此耶。客苾刍报曰。往时彼寺皆勤习定。至于今日尽共营劳。问曰。何意如此。答曰。由邬陀夷遣令如此。具以事告时诸苾刍以事白佛佛言若诸苾刍故心恼他者皆。得堕罪

又缘起同前。乃至邬陀夷到一寺中。多有苾刍诵习为业。见邬陀夷皆不共语。寺未成就。广说乃至告彼寺主。令诸苾刍尽日营作。皆舍而去往至给园。苾刍白佛。佛言。得罪同前

又缘起同前。乃至邬陀夷到一寺中。当尔之时寺有贼怖。时诸苾刍见邬陀夷来。知其恶行皆不共语。时邬陀夷见是事已遂相恼乱。至日暮时大开寺门。当阃而立。时授事人报云。大德勿当门立。我欲掩扉。答曰。汝之房户自可牢闭。大众之门何干汝事。时诸苾刍通宵大怖不得睡眠。苾刍白佛。佛言。故心恼他。皆得堕罪

又缘起同前。乃至邬陀夷到寺中。寺无贼怖夜多开门。时苾刍出寺便利。时邬陀夷见其不语便生忿怒。遂牢闭其门当阃而卧。时诸苾刍夜须便利报云。大德。勿复当阃。我出便利。答言。具寿于汝房中穿墙而出。我行疲极。谁能为起。时诸苾刍既无出处。或在檐前或门屋下或水窦处。或在中庭而弃不净。至天明已诸信心者入寺礼拜。时邬陀夷见而告。曰仁等看此黑钵之类每于寺中粪秽狼籍。仙人居处岂合如此。作是语时令诸俗徒共生嫌贱。诸苾刍白佛。佛言。若苾刍故心恼他苾刍者。皆得波逸底迦罪。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第二十九根本说一切有部毗奈耶卷第三十

        三藏法师义净奉　制译

    故放身坐卧脱脚床学处第十八

尔时薄伽梵。在室罗伐城逝多林给孤独园。时具寿邬波难陀至彼众多少年苾刍处劝喻曰。汝等共我人间游行。必当降伏他宗自获名称。汝等若欲读诵禅思。及以衣食病缘所须皆令无阙。时诸少年虽闻此劝。共知邬波难陀禀性恶行不堪共居。竟无一人许共同去。时有乞食苾刍。闻其觅伴遂告邬波难陀曰。我共大德人间游行。有同行人报乞食者曰。此邬波难陀为人恶行。汝今随去必遭恼触。遂报同梵行者曰。我满十夏不依止他亦不就彼求受学业。彼于我处欲何所为。知识报曰。不相用语后自当知。不受劝言遂与同去。出至界外。时邬波难陀报云。乞食者汝可为我擎持衣袋。吾年衰朽且宜相助。乞食者答曰。大德。岂可不见佛法僧宝胜妙福田持以奉施而多畜此生恼物耶。报乞食者曰。我遣擎物汝不肯持。亦未乖理。然汝非我二师辄相呵责斯岂合耶。时邬波难陀便作是念。此乞食者未须与语。且忍共去后自当知。遂渐游行至一聚落。即于林外诣井池边俱共憩息。村中有寺打揵稚声。时乞食者既闻声已报言。大德寺鸣揵稚。我欲往看。报言。具寿此乃多是黑钵之类懒修善品。鸣捶集僧别有作务。我等既疲道路谁能共彼执作。乞食者曰。或是分利揵稚。我既及界理合得之。邬波难陀曰。汝宜可去。若是分利揵稚者亦取我分。答云如是。遂至寺中问知乃是分卧具揵稚。主人苾刍报云。阿瑜率漫宜受卧具。报言我有大者亦为受不。问彼是谁。报云是大德邬波难陀。答曰彼人众所识知。亦为取分。即便两人卧具皆悉受之。时邬波难陀在于井处。广问诸人兼为说法。具如前说。诸人既散。时景将曛。便入寺中高声大唤。彼乞食者在阁下房闭户而卧。闻唤声已报言。大德何为高声。我于上房已为敷置眠卧之具。及洗足物。并在一边。就彼应卧。报言。乞食者可为开房。欲有商度彼作是念。若容入房乃至天明言未能了。我今宜卧不与开门。报言。大德。我行疲极无暇商量设有平章待至天晓。时邬波难陀知其意止不为开门。即向上房洗足入室。问曰。得涂足。油安在何处。报曰近在床边。邬波难陀善知声相。观其卧处即移床脚。安彼头边放身而坐。令床脚脱打破彼头。报云。大德。打破我头极为苦痛邬波难陀报云。乞食者何故头破。彼作是念。我若苦言或容更打。即默尔而住。至天晓已便往就别。报言大德我今欲去。问曰汝欲何之。答曰向室罗伐城。报云且住。我当给汝病药所须。答言大德我本无病故破我头。设更有疾岂能瞻养。说是语已舍之而去。还逝多林。时同梵行者见唱善来。问安乐不。报言被打头破何有安乐。具以缘告。时诸苾刍闻是事已共生嫌贱。云何苾刍在上棚卧。知脱脚床放身而坐令床脚脱打破他头。以此因缘具白世尊。世尊。集众问邬波难陀曰。实作如是恼乱事不。白言实尔。世尊。种种呵责。广说乃至为诸苾刍制其学处应如是说

若复苾刍于僧住处。知重房棚上脱脚床。及余坐物放身坐卧者。波逸底迦。若复苾刍者谓邬波难陀。余义如上。僧住处者亦如上。知者。或时自作或被他教。重房者谓居重阁危朽。棚上脱脚床者。谓此床脚不连上盖。及余诸座放身坐卧者。谓极纵身或坐或卧。故令脚出伤损他人。波逸底迦者广释如上。此中犯相其事云何。若苾刍知僧房舍有脱脚床。纵身坐卧欲恼他者。皆得堕罪。若是版棚或是甎地。或脚以版支或时仰着。此皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    用虫水学处第十九

佛在憍闪毗瞿师罗园。尔时具寿阐陀。以有虫水浇草土牛粪等。诸苾刍见告云。具寿阐陀勿以有虫水浇草土牛粪等。阐陀报曰。岂诸生命我唤将来。岂复有人数以相付。岂可欲去我不听行。四海宽长因何不去。江河池沼盎瓮瓶瓨何不走入。诸有少欲苾刍闻是语已共生嫌贱。云何苾刍以有虫水将浇草等。自作使人不顾生命。时诸苾刍以缘白佛。佛以此缘集诸苾刍。问阐陀曰。汝实用虫水及以教人浇草等耶。实尔大德。世尊。以种种呵责。非出家人所应作事。赞叹少欲尊重戒者。广说如前。乃至制其学处应如是说

若复苾刍知水有虫。自浇草土若和牛粪。及教人浇者。波逸底迦。若复苾刍者谓是阐陀。余义如上。知者或自知或他告语。水谓井池等水。虫有二种。一为眼所见。二为罗所得。若自用若使他浇草浇土。若和牛粪等者。得波逸底迦。义如上说。此中犯相其事云何。若苾刍于有虫水作有虫想。若自用若教人用浇草等。得波逸底迦。疑亦如是。若水无虫作有虫想用时。得恶作罪。疑亦如是。若苾刍河池水处多有虫鱼。苾刍杀心决去其水。随有虫鱼命断之时。皆得堕罪。若不死者皆得恶作。若于此水处偃之令断。于其下畔随虫命断。或时不死。得罪同前。若无杀心者无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    造大寺过限学处第二十

佛在憍闪毗瞿师罗园。尔时六众苾刍每于他寺生轻贱心作如是语。此寺崩隤犹如客舍象马之厩。诸苾刍闻已告言。具寿仁等于他住处得便居止。而自不能安一基石。依他处所强作讥嫌。六众闻已。时难陀邬波难陀共相告曰。我等常被诸黑钵类之所欺轻。云汝恒居他寺自无居止。乃至一石不能安置。我等今应共造一寺。令诸黑钵曾所未睹。于时难陀告邬波难陀曰。若我六人皆营作者。诸余黑钵得我瑕衅作如是说。六众苾刍不修善品悉皆营作。我等所有施食之家劝令心变。我等宜应于六人内。简取一人识性聪敏善解说法。能令细针引入粗杖。我等六人谁能如是。邬波难陀曰。具寿阐陀众所识知辩才无碍。能作如是针杖相随。阿说迦曰。若如是者应可详去。共请其人劝为授事即便详去告阐陀曰。具寿当知我等常被诸黑钵者之所欺弄。而云我辈恒居他寺多生讥耻。乃至不能自安一石。今应共造一寺。令诸黑钵曾未见闻。我等共营恐招讥议。云往时六众。今作佣人。具陈可不共请之曰。大德仁可发勇猛志作授事人。为诸僧伽造一住处报云。善哉既是胜田。我当为作。于时阐陀受众劝已即便洗足。入已房中结跏而坐通宵不寐作如是念。以何方便我为僧伽能建大寺。复更思惟。今此世间人天诸众。于世尊所普生敬信。彼某甲家于马胜所偏生敬信。彼家于吠陀罗所。彼家于婆涩波所。彼家于大名所。彼家于满慈所。彼家于无垢所。彼家于牛王所彼家于舍利子所。彼家于大目连所。如是及余诸大苾刍皆有施主。别生敬信。我既无别施主当凭告谁而能造寺。时此城中有一长者。大富多财禀性悭吝。乃至涤器浊水亦不惠人。若能化彼令生信敬。可为僧伽造成大寺。是时阐陀至天明已。着衣持钵入憍闪毗而行乞食。先于余家乞得糗已。便诣彼长者家欲入其舍。时守门者告言。圣者此是大长者家。无宜辄入阐陀报曰。如佛世尊乞食之人但遮五处。一唱令家。二淫女家。三酤酒家。四旃荼罗家。五王家。岂可此家是前五种。时守门人报言。圣者大为讥弄。此非唱令乃至王家。然是某甲长者之宅。仁不须入。是时阐陀便作是念。求执衣裾尚不听近。欲求余物其可得乎。于时有一长者。新诞孩儿。为大欢庆奏诸鼓乐。多将舞者在门前过。彼守门者贪观伎乐便离其门。是时阐陀即便窃入。时彼具寿威仪庠序如离欲人。长者遥见告曰。善来大德阐陀宜于此坐暂时居止。而言谈由绪未得其便。告长者曰。我已巡门乞得片糗。仁可为罗。长者告婢可为罗糗。其婢为罗。是时阐陀观所罗糗。长者问曰仁何所观。阐陀告曰。我欲观虫。若有虫者我不应食。长者报曰。若食虫者当有何过。报曰。如世尊言。若杀生者由数习故。身坏命终堕于地狱饿鬼傍生受诸苦恼。设生人中短命多病。然阐陀苾刍妙闲三藏得无碍辩。善识时宜应机说法。即为长者宣说法要。赞修十善毁行十恶。时彼长者既闻法已心生敬信。即便入舍令办种种上妙饮食。并诸异味盛满盘器持来供奉。阐陀见已即便生念。我闻木釜一煮便休。若受此施即为前食亦为后供而告之曰。施主我已受得他所施糗。岂容见弃啖美食耶。长者曰。我等俗法先得粗食后逢美妙。弃前恶食实无[億-音+(夫*夫)]咎。阐陀报曰。长者俗人无戒随意所为。我受戒品岂得同彼受他信施辄轻弃耶。是时长者闻此语已倍生深信。阐陀即便见辞而去。长者告曰。大德于时时间赐过我舍。即便报曰。我实欲得数数相过。而守门人犹如暴恶琰摩狱卒。不听前进。于时长者唤守门人告云。汝见圣者阐陀入时不应遮止。答曰依教。是时阐陀便即思念。若更有余黑钵者入。不识机宜令其失信。我今宜可预设方便不令其入。报守门者曰。咄男子汝今知不。此家长者我以大缘令其敬信。门人报曰。我已知之。告云汝从今后。勿令诸余黑钵之辈辄入此门。若放入者我令长者与汝重杖替以别人。彼便报曰。仁入此门非我所欲。岂令余者而辄进耶。请勿为虑。是时阐陀于时时间来诣其舍。为长者夫妇宣扬妙法。令受三归持五学处。时长者报曰。圣者若于资缘有所须者。于我家中随意当取。请勿为外。于时阐陀虽闻此告一无所受。后于异时来过其宅。为彼长者赞说七种有事福业。长者闻说福利深生欢喜。白阐陀曰。圣者我今欲修有事福业。答言贤首今正是时。随意当作。长者曰。欲作何事。阐陀报曰。可为众僧营造住处。长者便念。我已屡将家赀奉施。乃至缕线曾不见受。今时虽许复为众僧。观此知足我深敬重。白言。大德今我舍内多有财贿。得为僧伽造立住处。然无助我捡校之人阐陀报曰。我愿助汝成斯福事于时阐陀报长者曰。仁今宜往诣僧伽处咨问大众。求请我作捡校之人。长者报云。善哉我去。即与阐陀相随向寺入大众中。礼僧足已敬白大众。此圣者阐陀。乐为众僧兴造住处我为施主。幸愿僧伽慈悲听许差作授事人。尔时舍利子为众上座。见长者请便作是念。此六众辈比不被差常恼僧众。况今差遣相恼不疑。报言。具寿阐陀。我昔营造逝多园林。谁复差我。具寿大准陀造此瞿师罗园。亦是谁差作。汝若欲为众僧造住处者。当自捡校。何待众差阐陀闻已便作是念。黑钵之徒不欲见我。何况差许为授事人。众既不差。便共长者俱时起去。诣长者家多取钱物。往作甎人处告云。贤首。汝等岂能于一日中。以成熟甎造三层寺一百口房不。甎匠答曰。若多与钱物众人共为。此应可办。即随索多少给与其钱。次向叠甎匠处告云。贤首。汝等岂能于一日中。刬削熟甎造三层寺不。次向木匠处告云。贤首。汝等岂能于一日中。总集诸木匠造三层寺不。次向泥匠及画工处。各随所作问答同前。次复多觅佣力之人将入寺中。并功相助造三层寺。一日便成然造寺时。下无水窦。上无泄渠。户中窗牖皆不安置无疏通处。形若方篅。但有小门才通出入。营造既讫。便往至彼长者之家。报云长者造寺已成。应为庆赞。长者答曰。今时不办明日当作

尔时世尊便作是念。六众阐陀所造之寺。于后夜分必定崩隤。若我及僧众不为受用所造寺者。彼之施主见寺崩坏生大懊恼。必欧热血而取命终。世尊告阿难陀曰。汝今宜于瞿师罗园诸苾刍处而告之曰。汝诸苾刍我每为说密修善行发露众罪。汝等若有获得胜定。当以定力于初夜分往诣阐陀所造寺中各修善品。时阿难陀奉佛教已。告诸苾刍曰。诸具寿。世尊有教。我每为说密修善行发露众罪。汝等若有获得胜定。当以定力于初夜分往诣阐陀所造寺中各修善品。时诸苾刍闻是语已。得胜定者。如佛所教往彼寺中随修善品。世尊便于半夜亦往寺中起世俗心。诸佛常法若起世俗心者。帝释诸天悉皆知意。是时帝释诸天来诣佛所。礼佛足已在一面坐。佛为宣说诸法无常。礼佛足已忽然不现。时诸苾刍与佛俱去。至后夜时四面云起。风惊雷震便下大雨。满彼寺中。形如大篅水无出处。其水浸渍寺便崩倒。至天明已六众闻之。总生惶怖悉皆逃走。时彼施主即于是日车载种种上妙饮食。来诣寺所欲申庆赞问苾刍曰。我所造寺何者是耶。有一苾刍晚暮出家。与彼六众先有瑕隙。报长者曰。此是汝寺。犹如骆驼蹲伏崩倒。汝须存意入己寺中。勿令门额触汝头髻。长者见已作如是念。我舍珍财其数无量。未曾受用遂见崩隤。即便懊恼闷绝于地。时诸亲族以冷水洒面。得少苏息。世尊尔时命具寿阿难陀曰。汝今宜往告彼长者曰。多有施主奉为如来造立房舍。然佛世尊竟不受用。于彼施主福亦随生。何况汝寺于初夜时有耆宿德行苾刍皆入受用。于后夜分世尊自往。及帝释诸天皆来云集。入汝寺中共为受用。宣说妙法。汝之福利无量无边。当须欢喜。勿为忧悒。时阿难陀奉佛教已。诣长者所。具以佛语告之。长者闻已白阿难陀曰。大德。世尊大悲入我寺中为受用耶。阿难陀曰。已为受用。长者曰。大德。若佛世尊入我寺中已为受用者。我能日日奉为世尊造斯住处。尔时长者问诸人曰。我善知识六众苾刍今在何处。六众传闻长者见问。皆疾来至到长者所。长者即便请其食已。便以新[疊*毛]人奉一张。苾刍所须资具之物。随意供给。时诸苾刍见是事已。报六众曰。仁等能为长者造立大寺。实是牢固。六众答曰。汝何见讥。我等六人能令长者深生敬信。虽复损失财物。然于我等敬信弥隆。供以上餐人奉一[疊*毛]。沙门资具随意当给。其少欲苾刍闻是语已共生嫌贱。云何六众苾刍。于所作事理应羞耻。反更自高。时诸苾刍即以此缘具白世尊。世尊集僧告六众曰。汝等实作如是不端严事耶。六众白言。实尔大德。世尊以种种呵责。广说如前。乃至为诸苾刍制其学处。应如是说

若复苾刍作大住处。于门梐边应安横扂及诸窗牖。并安水窦。若起墙时是湿泥者。应二三重齐横扂处。若过者。波逸底迦

若复苾刍者。谓是六众。大者有二种。一施物大。二形量大。此谓形量大。言住处者。谓于其中得为行住坐卧四威仪事。作者或自作或使人。于门枢边应安横扂及窗牖水窦。若起墙时是湿泥者。始从治地筑基创起墙壁。是湿泥者。应二三重布其模墼。若过著者得波逸底迦。释义如上。此中犯相其事云何。若苾刍为僧造大寺。用湿泥墼及曳泥模。过二三重作者。皆得堕罪。若是熟甎及以石木。或可施主欲得疾成。虽过重数并皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。时诸苾刍咸皆有疑。请世尊曰。具寿阐陀求僧差作授事人时。有何因故。尊者舍利子方便遮止而不听作。佛告诸苾刍。此舍利子非但今日以善方便遮止阐陀。乃往古昔亦曾遮止。汝等应听。于过去世。雪山之中极深险处。有大群鸟依止而住。中有鸟王共相统领。因遭疾病遂致命终。时诸群鸟既无其主。更互相欺为不绕益。时诸群鸟共集一处而相告曰。我等无主不可久存。欲觅鸟王同为灌顶共相领立。我于何处当可得耶。去斯不远有老鸺鹠众皆议曰。此鸟耆宿堪可为主。我等若扶必有弘益。去此非远有一鹦鹉。禀性聪慧善识讥宜。我等共问扶鸺鹠为主是事可不。即共往诣鹦鹉之处问言。欲立鸺鹠为主是事可不。于时鹦鹉。观鸺鹠面而说颂曰

  我不爱鸺鹠　　以为众鸟王
  不嗔面如此　　嗔发欲如何

时诸群鸟闻此说已不立为主。便立鹦鹉以为其主。汝诸苾刍勿生异念。往时鹦鹉即舍利子是。老鸺鹠者即阐陀是。昔扶为王。方便遮止。今差授事。亦方便不听。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

第三摄颂曰

  不差至日暮　　为食二种衣
  同路及乘船　　二屏教化食

    众不差教授苾刍尼学处第二十一

内中摄颂曰

  佛令难铎迦　　教诫苾刍尼
  为说甚深经　　皆证阿罗汉

尔时佛在室罗伐城逝多林给孤独园。佛于此处为夏安居。与五千苾刍俱。有耆宿苾刍尼。亦在此王园寺而作安居。所谓准陀苾刍尼。民陀苾刍尼。末腊婆苾刍尼。大衣苾刍尼。善行苾刍尼。旷野苾刍尼。明月苾刍尼。安隐苾刍尼。少力苾刍尼。乔答弥莲花色大世主苾刍尼等。大声闻尼咸于此住。时大世主苾刍尼。与五百苾刍尼以为侍从。往诣佛所。礼佛足已在一面坐。尔时世尊为大世主等宣说法要。示教利喜令欢庆已。告言。大世主。时至可去。时大世主闻佛说法。顶戴受持礼佛足已即便出去。尔时世尊见大世主出去之后。告诸苾刍曰。汝等应知。我今年衰老朽气力羸惙。不复更能为诸四众苾刍苾刍尼邬波索迦邬波斯迦宣说法要。汝等从今已去。耆宿苾刍应为次第教授苾刍尼。时诸苾刍闻佛教已。即依次第而为教授。时具寿难铎迦次当教授。而不愿去教授诸尼。时大世主苾刍尼。复与五百苾刍尼往诣佛所。广说如前。乃至礼佛出去

佛见大世主出去之后。告阿难陀曰。今当次谁教授尼众。阿难陀曰。比来皆是耆宿苾刍更次教授。今至具寿难铎迦。而情不乐欲教授尼众。时难铎迦亦在佛边众内而住。尔时佛告难铎迦曰。汝当教授苾刍尼。应为诸尼宣说法要。何以故。难铎迦我当随力教授苾刍尼。汝亦教授苾刍尼。我为诸尼宣说法要。汝亦如是宣说法要。由此缘故。令彼诸尼众得大利益。有大光辉。能广增长获究竟处。汝不应辞教彼尼众。时难铎迦蒙佛教已。默然而受。时具寿难铎迦过于夜分至天晓已。于日初分着衣持钵。入室罗伐城次第乞食。既得食已还至本处。饭食讫收衣钵。嚼齿木洗足已。旋入房中宴默而住

时难铎迦于晡后时从定而起。着僧伽胝。将一苾刍以为后从。向王园寺欲教授苾刍尼。既至彼已。时诸尼众遥见难铎迦来。白言。善来大德。即为敷座请其安坐。时诸苾刍尼礼难铎迦足已于一面坐。时难铎迦告诸苾刍尼曰。我今为诸姊妹说问答法门。汝等善听。若解者言解。若不解者言不解。于义善解如理修行。于义不决当可覆问。大德。此言之义我未能解。诸苾刍尼闻是教已白难铎迦曰。大德。我蒙善教深生希有庆悦无已。如是大德善教我等。我等咸皆随所教事。而为问答顺理修行。时具寿难铎迦告诸尼曰。姊妹汝知内眼处有我我所不。诸尼答言。大德。我不见有。又问曰。姊妹。如眼既尔。乃至耳鼻舌身意内处有我我所不。答言。大德。我不见有。何以故。大德。我等顺修正行。实作此解。以正慧见观内六处实无有我。心生信解了无我故。时难铎迦报诸尼曰。善哉姊妹。善能解了言所诠义。此内六处无我我所。如是应知。又于外色处有我我所不。诸尼答言。大德。我不见有。又问曰。姊妹。如色既尔。乃至声香味触法外处有我我所不。答言。大德。我不见有。何以故。大德。我等顺修正行实作此解。以正慧见观外六处实无有我。心生信解了无我故。时难铎迦报诸尼曰。善哉姊妹。善能解了言所诠议。此外六处无我我所。如是应知。复次姊妹。眼色为缘能生眼识。此之识性有我我所不。大德无有。如是乃至意法为缘能生意识。此等识性有我我所不。答言无有。何以故。如上广说。乃至如是应知。复次姊妹。眼色为缘能生眼识。由此三和能生于触。此触有我我所不。乃至意法识三能生于触。此触有我我所不。答言无有。何以故。如上广说。乃至如是应知。复次姊妹。此眼色识三和生触。能生于受。此受有我我所不。乃至后三因触生受。此受有我我所不。答言无有。何以故。如上广说。乃至如是应知。复次姊妹。此眼色识三和生触。此触生受。此受生爱。此爱有我我所不。乃至后三之爱有我我所不。答言无有。何以故。如上广说。乃至如是应知

复次姊妹。譬如因器油炷及火方有焰生。姊妹。如焰无常。乃至火炷油器皆亦无常。姊妹。若复有人作如是说。器油炷火虽是无常。然依此等所生之焰。定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。此器油等皆无常故。所生之焰岂得是常。姊妹。如是内六处。无常。若复有人作如是说。此内六处虽是无常。然依此等所生喜乐。定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。乃至广说。大德。我等顺修正行实作此解。以正慧见观内六处。皆是无常。心生信解。由彼彼法生故此此法生。彼彼法灭故此此法灭。终能获得寂静清凉解脱之处。难铎迦报诸尼曰。善哉善哉。姊妹。若能解了言所诠义。心生信解了是无常。由彼彼法生故此此法生。彼彼法灭故此此法灭。终能获得寂静清凉解脱之处

复次姊妹。譬如大树根茎内外枝叶花果贞实具足。此之大树根是无常。乃至花叶皆亦无常。若复有人作如是说。此树根等皆悉无常。然而树影定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。此之大树根茎枝叶乃至花果皆悉无常。若无根等所依之物。能依之影皆不得有。难铎迦曰。姊妹。外之六处皆悉无常亦复如是。若有人来作如是语。外之六处皆是无常。然而依此所生乐触。定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。广说如前。乃至终能获得解脱之处

复次姊妹。更说譬喻。汝等应听。诸有智者以譬喻故能解其义。如善屠牛人及诸弟子。手执利刀断其牛命。方便[利-禾+皮]剥外皮内肉皆不伤损。然于腹中肝肚肠胃。细割斩截悉皆除弃。重取其皮周遍盖覆。姊妹。有人见时作如是语。此牛与皮相连不别。是有命牛。可说此人是实语不。答言大德。斯非实语。何以故。此屠牛人及余弟子。手执利刀断牛命时。虽不损皮肉。然于腹中肝肚肠胃割截除弃。但重取皮周遍盖覆。此肉与皮不相连着。姊妹。我举此喻欲晓余义。如理应知。所言牛者。谓有色身粗重四大。父母精血羯剌罗等聚集成就。复以饮食共相资养。假籍涂香及澡浴等。终归磨灭破坏销散。言内肉者。谓内六处。言外皮者。谓外六处。腹中五藏者。谓欲贪等。言善屠牛人及余弟子者。谓是多闻利智声闻弟子。言利刀者。谓智慧刀。谓佛弟子心持慧剑。斩彼相应系缚烦恼及诸随惑。对治损坏悉皆除弃。是故汝等了斯事已。当勤修学。勿为放逸后生悔恨。姊妹。若于汝等情所染着爱乐之处。当善防心。染未断故。于可嗔境当善防心。嗔未断故。于愚痴境当善防心。由痴未断故。于四念住当善护心正观而住。修念住已。于七菩提分法应善修习。多为修习。于菩提分既修习。多修习已。于八支道正念成就能除欲漏。除欲漏已。有漏无明漏心当厌舍。生厌舍故便得解脱。得解脱已证解脱智见。即能了达。我生已尽。梵行已立。所作已办。不受后有。汝等姊妹。如是应学

尔时具寿难铎迦。为诸尼众示教利喜。宣说法已从座而去。既至明日。时大世主与五百苾刍尼还至佛所。如常威仪听妙法已礼佛而去。佛见大世主出去之后。告诸苾刍曰。汝等观此难铎迦。为彼五百苾刍尼正教正诫。令得解脱而未证究竟。若于今日而命终者。我不见彼诸苾刍尼有一系缚烦恼而不除断。由斯结惑为羁绊故。重来此世而更受生。汝等苾刍譬如白月十四日月在空中。人皆观见咸悉有疑。云此明月为满不满。然此明月不是圆满。由未究竟故。如是难铎迦苾刍。为彼五百苾刍尼正教正诫。令得解脱而未证究竟。若于今日而命终者。我不见彼诸苾刍尼有一系缚烦恼而不除断。由斯结惑为羁绊故。重来此世而更受生。尔时世尊。记彼五百苾刍尼得不还果已告难铎迦曰。汝当教诫诸苾刍尼。为说妙法令速出离。何以故。我及于汝。教诫诸尼令其解脱。时难铎迦闻佛教已默然受教

时具寿难。铎迦至明日已。于初分时着衣持钵。入大城中次第乞已。还至本处饭食讫。收衣钵嚼齿木澡漱已。于外洗足。入房宴坐。至日晡时从定而起。着僧伽胝。将一苾刍以为从者。诣王园寺欲教授苾刍尼。既至彼已。时诸尼众遥见难铎迦来。白言。善来大德。即为敷座请其安坐。时诸苾刍尼礼难铎迦足已于一面坐。时难铎迦为诸尼众。宣说法要示教利喜。既说法已从坐而去。时大世主苾刍尼将五百尼众。往世尊所礼足已。广说如前乃至礼佛而去。尔时世尊。尼众去后。告诸苾刍曰。汝等观此难铎迦苾刍。已正教诫五百苾刍尼。悉令解脱得究竟处不。是诸尼众。若于今日而命终者。我不见彼一人于生死路而重游履。故于今时尽诸苦际。汝等苾刍譬如白月至十五日月处空中。人皆睹见无复生疑。云此明月为满不满。然此明月是极圆满。由究竟故。如是难铎迦苾刍。为彼五百苾刍尼正教正诫。令得解脱至究竟处。若于今日而命终者。流转路绝不复受生。尔时世尊。记五百苾刍尼得阿罗汉果已。诸苾刍众闻佛所说欢喜信受

根本说一切有部毗奈耶卷第三十根本说一切有部毗奈耶卷第三十一

        三藏法师义净奉　制译

    众不差辄教授苾刍尼学处第二十一之二

内摄颂曰

  六众教非理　　大路及小路
  佛令彰胜德　　广说昔因缘
  因鼠获多财　　医王心起慢
  为说智马事　　非圣勿称量

尔时世尊。令诸耆宿苾刍。应为次第教授苾刍尼。时六众苾刍。至其次日便往诣彼苾刍尼处。共彼诸尼言话戏笑。或以身手互相扪摸。于彼尼中有爱乐者共作非法。若不爱者即不随彼。遂于廊下经行出嫌骂语。时彼苾刍尼乐少欲持戒者。便以其事往白苾刍。苾刍闻已具白世尊。世尊告曰。虽当次第不应令彼六众苾刍教授尼众。时彼六众。虽闻此教自为次第教授诸尼。还复如前共作非法。佛言若不众差不应教授。是时六众闻是语已。俱出界外自相差遣。还同前过。佛言不应界外而相差遣。闻斯语已。是时六众。便于界内取病者欲。不问余人。佛言不应如是别众差人。当于十五日褒洒陀时。众僧普集应当差遣教授尼人。应如是差。先当问能汝某甲能教授苾刍尼不。彼应答言我能。令一苾刍作白羯磨。应如是作。大德僧伽听。此苾刍某甲为教授苾刍尼人。此某甲乐欲当教授苾刍尼。若僧伽时至僧伽应许。僧伽今差苾刍某甲。为教授苾刍尼人。此某甲乐欲当教授苾刍尼。白如是。次作羯磨。大德僧伽听。此苾刍某甲为教授苾刍尼人。此某甲乐欲教授苾刍尼。若僧伽许差苾刍某甲。为教授苾刍尼人。此某甲乐欲当教授苾刍尼。若诸具寿许差某甲为教授苾刍尼人者默然。若不许者说。僧伽今许差某甲当教授苾刍尼竟。由其默然故。我今如是持

时诸苾刍闻世尊说。令差教授苾刍尼人。遂不简择即便差遣。佛言若自不调能调于他。若自不静能静于他。若自不安能安于他。自不断灭能断灭他。自陷欲泥能拯济他者。无有是处。告诸苾刍曰。不应不为简择辄便差遣。若苾刍具七法者。众应差教授苾刍尼。云何为七。一者持戒。二者多闻。三者住耆宿位。四者善都城语。五者不曾以身污苾刍尼。六于八他胜法善能分别。七于八尊重法能善解释。云何名持戒。谓于四波罗市迦法一无亏犯。云何多闻。谓能善诵二部戒经。云何住耆宿位。谓受圆具满二十夏。或复过此。云何善都城语。谓能善解王都言音语通方域。云何不以身污苾刍尼。谓曾不与尼以身相触。设曾身触此罪已如法说悔。云何分别八他胜法。谓于初八善识开遮。云何善解八尊重法。谓于八事善能开演。若苾刍具七法。众应差作教授苾刍尼人。如世尊说。若具七法众应差遣教授尼众者。时六众苾刍。虽不被差便行教授。少欲苾刍闻生嫌耻。云何苾刍不被众差。而便自往教授尼众。以此因缘具白世尊。世尊以此因缘集苾刍众。便问六众广说如前种种呵责。乃至我今为诸苾刍制其学处。应如是说

若复苾刍僧不差。自往教诫苾刍尼者。波逸底迦。如是世尊为诸苾刍制学处已佛在室罗伐城逝多林给孤独园。于此城中有一婆罗门娶妻之后。妇每生子便即命终后于异时妻复有娠。时婆罗门知是事已。以手支颊怀忧而坐。有邻家老母。来至其所告言。婆罗门何故怀忧支颊而住。答曰我妇薄福。每所生子便即命终。今复有娠。设生还死。宁得不忧。老母报曰。若至汝妻诞孕之日。当宜唤我。后时其妻至诞生日。即唤老母。母至妇所见诞一男。老母取儿净澡浴已。持鲜白叠周匝裹身。上妙生酥置于口内。授与使女告云。汝可抱此孩儿安四衢大路。若见沙门婆罗门行过之时。汝应殷重致敬告诸人言。此小孩儿礼圣者足。至日暮时若命存者。即可持归。若命不存。随处当弃。汝可归还。是时使女随教抱儿。往四衢大路安在道边。诸外道辈。于晨朝时礼诸天庙。涉路而过。是时使女遥见彼来。遂便致敬。指示孩儿告言。圣者。此小孩子礼圣者足。彼咒愿云。令汝孩子无病长寿天神拥护。父母所愿悉令圆满。复有众多耆年苾刍。入室罗伐城欲行乞食。亦从此过。使女见之亦同前告白。时诸苾刍如上咒愿

尔时世尊。于日初分着衣持钵。入室罗伐城欲行乞食。亦从此过。时彼使女见世尊来。殷重至心五轮着地。礼世尊已。指示孩儿合掌白佛。此小孩子礼世尊足。世尊告曰。令汝孩子无病长寿天神拥护。父母所愿悉令圆满。如是致敬至日暮时。就观孩子见命尚存。抱持归舍。家人见问孩子活不。报言得活。又问汝抱此儿安在何处。报云在大路傍。父母欣悦便集宗亲为大宴乐欲与孩儿施立名号。诸人议曰。今此孩子初诞生已置之大路宜与此儿名为大路。(梵云莫诃半托迦)此大路童子由胜资养身速长大。学诸艺能书算等技。广如上说。于婆罗门所有法式。着衣啖食洗净轨仪。唱诵音声咸尽其妙。善四明论解六作业。具大智慧。有五百童子就其受学。时婆罗门不能离欲。如有说云。若人渴逼便饮碱水。渴更增多。如贪淫者习欲之时贪更增长。婆罗门染欲不舍。妇更有娠。将诞之时还命老母。其母至已看其诞孕。见产一男。还复同前净洗浴已。裹以白叠授与使女。告云可持此子安大道边。如前教示。时彼使女禀性懒惰。便抱孩子置小路边。见有沙门婆罗门外道内道及以大师。同前指示。皆为咒愿。广说如上。至日暮时孩儿存活。抱持归舍父母欢喜问使女曰。汝抱此儿安在何处。报云安小路傍父母即便广设大会与子立名。皆云此儿欲求长命置小路傍。应与此儿名为小路(梵云朱荼半托迦朱荼是小半托迦是路旧云周利槃特迦者讹也)既渐长大令其受学。其师先教读悉谈章。禀性愚钝。道谈忘悉道悉忘谈。时亲教师报其父曰。我昔曾教众多童子。未曾见此愚钝小儿。大路童子少授之时。多所领解。然此童子道悉忘谈道谈忘悉。我实不能教其学问。父闻语已便作是念。非一切婆罗门皆有文学。宜可教其闇诵明论。将付明师令教。诵业师乃教诵明论。道蓬忘瓮道瓮忘蓬。(此蓬瓮二声是婆罗门四明论中秘密之字能含多义统摄人神习诵之者广生福智凡厥初学皆以手逐声令其诵习亦云阐陀声是节断义然悉谈蓬瓮字不可翻是故存其梵韵)

是时彼师告其父曰。我昔曾教众多童子。未曾见此愚钝小儿。道蓬忘瓮道瓮忘蓬。我实不能教其诵习。时婆罗门闻斯语已。复作是念。非一切婆罗门皆能诵习。但作种姓婆罗门自然得活。亦何事辛苦。由此童子禀性愚钝。时人皆悉唤为愚路。父于愚路偏钟爱念。有请召处必将随逐。后于异时父婆罗门身婴重病。虽加医药渐就衰羸。告大路曰。我殁世后汝无忧虑。然愚路无识。尔勿见轻安危共同始终相济尽兄弟义。当忆吾语。如佛言曰

  积聚皆销散　　崇高必堕落
  会合终别离　　有命咸归死

说是语已即便命终。二子悲号具办凶礼。送至林所焚烧既讫。怀忧而归。是时舍利子及大目连。与五百苾刍诣憍萨罗国。人间游行至室罗伐城。城中人众闻舍利子及大目连。与五百苾刍欲来至此。出城迎接。尔时大路。于此城外在一树下。领五百人授其学业。见诸大众俱共出城。问学徒曰。今此人众欲何处去。学徒报曰。此诸人众闻舍利子及大目连。与五百苾刍欲来至此。共出迎候。大路问曰。彼二人者有何可观。我昔闻彼俱弃最上婆罗门种。于第二族刹帝利种沙门乔答摩处。而为出家。何足迎也。彼门人中有摩纳缚迦崇重三宝。前白师曰。大师勿作是语。彼获圣果有大威神。若大师闻彼说法。必当随从而求出家。时诸学徒。每于假日或观城市或往仙渠。或采祠薪或礼天庙。后因休假学徒出行。大路念曰。摩纳缚迦称赞佛法。我今宜可窃往听之。便出城外见一苾刍树下经行。往诣其所告言。苾刍。世尊妙法为说多少。时彼苾刍即为广说十恶业道十善果报。大路闻已心生敬信。告言苾刍。我当不久还更重来。遂舍而去。于后假日重诣彼苾刍所。还请说法。苾刍即为广说十二缘生。彼既闻已倍生深信。白言圣者。我颇得于善说法律而为出家在如来所修梵行不。时彼苾刍作如是念。我今宜可许其出家。令驾法辕令持法炬。告婆罗门曰。随汝意乐。婆罗门曰。我于此处众所知识。不能出家。当诣他方为出家事。苾刍遂即将向余处。而与出家并授圆具。告言具寿。如佛所说有二种业。一者读诵。二者禅思。于此二中汝乐何事。答曰邬波驮耶二种俱作。便于昼日读诵众经。未久之间善闲三藏于初后夜观察思惟。断诸烦恼证阿罗汉。三明六通具八解脱得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。尔时大路。既得果已便自生念。我比读诵勤苦思惟。所应得者今已获得。我今宜往室罗伐城。礼世尊足承事供养。遂与五百门徒执持衣钵。渐次游历至室罗伐城。时此城人闻具寿大路将五百人从憍萨罗人间游行欲来至此。时诸大众咸皆出迎。时彼愚路。与兄别后家业日衰。遂至贫穷乞求活命。见众人出问曰。何意诸君俱出城郭。诸人报曰。圣者大路与五百人。从憍萨罗今来至此。是故诸人出城迎接。愚路闻已作如是念。此诸人等非彼兄弟亦非宗亲。尚出相迎。我是其弟。因何不去。即随俱出与兄相见。兄慰问曰。愚路与汝久别若为存养。答曰辛苦为活。问曰何不出家。答曰我既至愚至钝。谁肯教我出家。大路便念。不知此弟有善根不。因即观察见有善根。虽有善根与谁相属。观知属己告言。可来与汝出家。答曰善哉。便与出家并授圆具。授一伽他令勤习诵

  身语意业不造恶　　不恼世间诸有情
  正念观知欲境空　　无益之苦当远离

尔时愚路诵此伽他。虽经三月不能诵得。有诸牧人。闻其诵声悉皆闇得。是时愚路起恭敬心。诣牧人处请授伽他。彼便为说。然诸佛常法。于二时中声闻弟子悉皆普集。一谓五月十五日欲安居时。二谓八月十五日随意之时。若于初集来者。各于师所受其学业。所谓思惟读诵。既授得已。便于城邑聚落而作安居。若后集来者。试曾授经更请新业。有所证悟皆悉白知。时具寿大路。所有弟子门人各随处安居已。至后集时诣大路所。试曾受经更请新业。有所证悟皆悉白知。若愚钝者。于六众边共相承事。尔时愚路亦近六众。六众告曰。愚路。汝之同学各向师所请受学业。汝何不去请新业耶。答曰我于三月诵一伽他。尚不能得。何假求新。六众告曰。具寿。可不闻说。所受之业。若不习者。日增生涩。岂有不诵得伽暇耶。汝今宜可求教诵者。是时愚路见苦劝进。便往到彼亲教师边。白言大师。幸愿授我教诵之人。大路闻已作如是念。为是愚路自发此心。为是傍人共相激发。又更观察见被他人之所劝奖复观愚路。为因劝赞方能受化。为因呵责堪化度耶。观由呵责方能受化。遂乃手扼其项推令出房。责曰汝是至愚极愚至钝极钝。汝于佛教欲何所为。是时愚路乃于房外泣泪交胸而长叹曰。我非在俗复非出家。今受艰辛欲何控告。世尊常法。于时时中或游山涧或游林薮。或往尸林或游于寺。尔时世尊。有因缘故往大路房。到已便见愚路房外悲啼。问曰汝今何意房外悲啼。白言世尊。我性愚钝无聪慧力。被亲教师驱出房外。既非居俗复非出家。今受艰辛无控告处。世尊告曰。理不如是。牟尼圣教非是汝师。于三无数大劫。备受无量百千苦行。圆满修成六到彼岸之所持来。然此圣教。但是我于长时具修万行而自持来。汝颇能于我边亲受诵不。尔时愚路白佛言。世尊。我既至愚极愚至钝极钝。云何能得于大师所亲受学业。尔时世尊伽他告曰

  愚人自说愚　　此名为智者
  愚者妄称智　　此谓真愚痴

然佛世尊于受学者亲教句字。无有是处。尔时佛告阿难陀曰。汝可教授愚路。时阿难陀唯然受敕教其读诵。而彼不能受持学业。时阿难陀往诣佛所。礼双足已在一面立。白佛言。世尊。我既亲侍大师受持法藏。指撝徒众婆罗门等为其说法。而我无容得教愚路。尔时世尊。便唤愚路授两句法。我拂尘我除垢。此亦不能随言记忆。世尊见已知其障重教令除灭。告愚路曰。汝能与诸苾刍拂拭鞋履不。白佛言能。汝今宜去为诸苾刍拂拭鞋履。即既奉教而作。诸苾刍不许。佛言汝等勿遮。欲令此人除去业障。其两句法汝等应教。时诸苾刍令拂鞋履教两句法。愚路精勤常诵此法。积功不已遂得通利。时愚路苾刍便于后夜时作如是念。世尊令我诵两句法。我拂尘我除垢者。此之字句。其义云何。尘垢有二。一内二外。此之法言。为表于内为表外耶。为是直诠为是密说。作是思惟忽然启悟。善根发起业障消除。曾所不学三妙伽他。即于此时从心显现

  此尘是欲非土尘　　密说此欲为土尘
  智者能除此欲染　　非是无惭放逸人
  此尘是嗔非土尘　　密说此嗔为土尘
  智者能除此嗔恚　　非是无惭放逸人
  此尘是痴非土尘　　密说此痴为土尘
  智者能除此痴毒　　非是无惭放逸人

尔时愚路忆此颂义。如理修行蠲除三毒。勤勇无怠断诸烦恼。于须臾顷证阿罗汉果。平等运心爱憎无二。破无明[穀-禾+卵]永出樊笼。释梵诸天尊重供养。广说如上。即于其处加趺未起。大路因行见其端坐。然阿罗汉。若不观察智见不生。乃牵其臂唤云具寿。且起习诵。然后思惟。愚路苾刍见兄慈悲引臂唤起。不离于座长舒其手。如象王鼻随逐而去。大路回顾见希有已。问言具寿。汝能证会此殊胜德。愚路默然无对。时彼愚路苾刍得胜果已。诸外道辈共起讥嫌。沙门乔答摩自云。我证甚深妙法。难知难悟非思量者之所能测。大聪智人方能解了者。斯诚妄说。何以故。今此愚路至愚极愚至钝极钝。尚能证入。何甚深耶。世尊知已作如是念。我此弟子德若妙高。云何诸人皆起嫌谤。今者宜应显扬其德。尔时世尊告阿难陀曰。汝今往敕愚路令教授苾刍尼。时阿难陀奉佛教已。诣愚路所。告言具寿。大师有命。令具寿教授苾刍尼。愚路闻已便作是念。何意世尊舍诸耆宿大德苾刍。令我教授苾刍尼众。意欲令我自彰胜德。今我宜应满大师意。时有苾刍尼来入寺中请教授师。问授事苾刍曰。圣者。谁为我等作教授师。报言具寿愚路。彼尼闻已自相告曰。仁可观诸大德轻蔑女人。此之苾刍于三月中不持一颂。云何欲遣教授诸尼。然彼诸尼有闲三藏辩才无碍。是大法师。如何令彼来相教授。我等试当就礼其足。至已致敬。白云何遮利耶存念。王园寺苾刍尼众畔睇逝多林苾刍僧足。奉问大德少病少恼。起居轻利安乐行不。今令我等请教授师。愚路答曰。奥箄迦(译为方便此语意道汝所陈者皆是趣涅槃之方便若译为好或云尔者虽不异旧便乖方便之理为此时存本字耳)彼尼闻已自相告曰。此亦解道奥箄迦。即辞而去至尼寺中。诸尼问曰。姊妹谁当欲来教授我等。报言是圣者愚路。时十二众苾刍尼。闻斯说已共相告曰。仁等观诸大德轻蔑女人。彼苾刍于三月中不持一颂。云何欲遣教授诸尼。广说如上。遂相告曰。姊妹。我等六人当敷师子座高十二肘。六人当往室罗伐城。于诸聚落衢路之所。遍相告令诸人当知。明日王园寺有大法师。辩说无滞来教授诸尼说殊胜法。若能听者当得见谛。于生死内不复轮回。如是诸人来听其法。愚路苾刍若当默然无有酬对。大众嗤笑。由此缘故。令说愚者不复更来教授尼众。作是议已。六人数设高座。六人遍告坊城随所思惟。咸皆作了。尔时愚路。于日初分着衣持钵。入室罗伐城次行乞食。既得食已还至本处。饭食讫收衣钵。洗足已旋入房中。系念而住。至日晡后从禅定起。将一苾刍诣王园寺。时彼寺内有无量百千大众云集。或有先世善根之所警觉。或有现缘共相启悟。时彼大众见具寿愚路从远而来。共相问曰。两人俱至。谁是法师。有人告曰。前是法师。时诸大众各生轻贱作如是语。诸苾刍尼故心恼我。此之愚路于三月内一颂不持。岂能教授为我说法。有作是说。我等且观。若能说法当可听之。若故相调弄起去非损。去亦非晚。诸人咸坐共观得失。是时具寿愚路。见师子座高便作是念。为相调弄为敬重耶。观知相恼无心恭敬。时具寿愚路便舒右手如象王鼻。按其高座令使卑小安详就坐。是时大众处宽不能普见。法师即便敛心入定。既入定已隐身不现。即于东方腾空而上。现四威仪身出水火。作十八变。南西北方亦复如是。现神通已还居本座。告诸苾刍尼曰。我于三月受一伽他。汝等乐欲闻其义不。假令我于七日七夜。于一一字句分别其义。亦未能尽。即便为说伽他之义

身语意业不造恶者。佛说不令有情造诸恶业。所谓身造三恶。杀盗邪淫。语为四罪。妄语离间语粗恶语绮杂语。意作三罪。贪嗔邪见。此等诸罪。世尊不欲令诸有情随心造作。如是半颂善为譬喻。说未了时。众中一万二千有情。皆悉远尘离垢。得法眼净。明见真谛。或得暖法或得顶忍。或世第一法。或得预流一来不还。或有出家证阿罗汉果。或有发趣声闻菩提。或独觉菩提。或无上菩提。是时大众咸悉归依佛法僧宝。叹未曾有。尔时具寿愚路。既为诸人宣说法要。示教利喜已从座而去。苾刍尼众欢喜奉行。时十二众苾刍尼不遂所怀。默赧无说。时六众等。遥见愚路从外而来。各作是念。今日愚路令众多人不生敬信。六众不能对面言告。但问从者苾刍曰。愚路今日令几人众生不信耶。答曰唯有希奇。曾无一人心生不信。然佛世尊。于婆罗痆斯施鹿林所。为人天众三转法轮。愚路今时更复随转。乃至半颂伽他说犹未了。令诸大众获果无边。趣三菩提归向三宝。是时愚路便诣佛所。礼佛双足在一面坐。尔时世尊告诸苾刍曰。汝诸苾刍于我声闻弟子之中心善解脱者。愚路是也。尔时世尊。赞叹持戒速得解脱。毁訾破戒沉溺生死。告诸苾刍曰。前是创制。此是随开。我今为诸苾刍重制学处应如是说

若复苾刍僧不差遣。自往教诫苾刍尼者。除获胜法。波逸底迦

若复苾刍者谓是六众。僧义如上。不差遣者谓不作白二法。苾刍尼者谓此法中尼。教诫者。谓以戒定慧法而教授之。除获胜法者。若得殊胜之法不差无过。是故言除。余如上释。此中犯相其事云何。若诸苾刍。于界外差人者。众得恶作罪。被差之人。若往教诫。得堕罪。若虽于界内差人。而非褒洒陀日众得恶作罪。被差之人。若往教诫。得堕罪。若虽于界内复是褒洒陀日。然众不集。得罪同前。若差法无过。然非持戒。得罪同前。虽复持戒。然非多闻。未满二十夏。虽满二十夏。然非善解都城之语。虽善解方言。然曾污苾刍尼不如法除悔。虽复清净。然于八他胜法。不能分别教示于尼。此虽能说。然于八尊法不能分别。此等诸法若不具足者。众得恶作罪。被差之人。悉得堕罪。若差遣如法众德圆满。众僧无过。教授者无犯。若于住处无教授尼人者。应为略教授法。若苾刍尼来请教授人时。若上座若授事人。应告彼曰。姊妹。苾刍尼。僧伽和合清净无过犯不。今此众中无人乐往教授尼众。汝等僧伽当谨慎勿放逸。答曰。奥箄迦尼应礼足而去。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。时诸苾刍咸皆有疑。欲请世尊断除疑惑。白佛言。世尊。以何因缘有十二众苾刍尼。又十二众苾刍尼。何故欲与具寿愚路作无利事反成大益。唯愿世尊为说因缘。世尊告曰。汝等苾刍。非但今日欲作无利反成大益。乃往古昔。斯等诸尼欲作无利反招利益。汝等应听。过去世时于一聚落有婆罗门。娶妻未久便生一息。于后复诞一男。如是乃至生十二子。年俱长大各并娶妻。广为居宅。其母不久染患命终父既年衰。两目青盲一无所睹时彼新妇儿不在时。便与外人行邪恶事。婆罗门善知声相。闻行声时。知是己子。知是他人。闻彼行声知非己子。即呵叱彼新妇曰。汝莫如是造邪恶行。时彼新妇知其嗔已。共相告语。此婆罗门当与我等作无利事。我今宜可绝其美食。便与粗饭投以醋浆。时婆罗门。年既衰耄不堪啖食。时婆罗门告诸子曰。汝诸新妇与我粗食投以醋浆。岂能济命。时彼诸子告其妇曰。汝等何因与父粗饭和以醋浆。妇告夫曰。大翁福尽。我等何过。每煮饭时于其釜中投以白米。变成赤饭。和以美酪变作醋浆。其夫报曰。何有斯理。妻便答曰。仁若不信当可亲观。诸妇议曰。我已告夫须求免过。遂至陶师处告曰。贤首。汝颇能作两枚瓦釜口一腹二各容数升。陶师曰。与我倍价我当为作。报言善。陶师作已。妇即酬直。持归为翁作食。在私屏处。于二釜中一隔内投赤米。一隔内置醋浆。既对夫前。即便一隔内投白米。一隔内置美酪。二釜俱熟遂告夫曰。为先与翁食君先食耶。夫曰先奉我父。其妻即于一釜中斟与赤饭。次于一釜酌与醋浆。次至夫边授以白糜。并安美酪。儿既见已白其父曰。慈父福德实尔消亡。同一釜中。看着白米及安美酪。及其熟已变为赤饭醋浆。其父闻已窃作是念。我从少小不行欺诳。兴立生计皆如法求财。何故今时福业消尽。盖应是此恶行妇人。自为诈伪见欺于我。老翁便伺人不在时。独入厨中摸诸釜器。便闇捉两釜俱腹中有隔。遂即持釜藏之屏处。诸子既至持釜告曰。汝等当知。非我福尽釜令福尽。说伽他曰

  诸子汝当知　　他釜一口腹
  吾今福业尽　　一釜两腹生

时彼诸子见斯事已。各忿其妻严加楚挞。告云若更如是者。当与重杖驱汝出舍。是时诸妇闻是语已。遂相告曰。此老婆罗门共儿计校欲害于我。我等宜应作余方便断其命根。时有弄蛇人来入其宅。诸妇问曰。有毒蛇卖不。答曰须何等蛇。为死为活。报言死者。彼作是念。何意诸妇从索死蛇。岂非有意当欲杀此老婆罗门耶。问曰欲酬几价。答曰随汝所索。然诸毒蛇被逼恼时毒在两处。谓头及尾。蛇师乃出一黑蛇。以杖打嗔截去头尾。取其中腹持付妇人。时彼得已将用作羹。羹既熟已。持至翁所。白言大翁有好肉羹。能得食不。时婆罗门作是念。何处得肉与我作羹。岂非方便欲杀于我。复作是念。我今老疾无济念者。何用活为。从是从非我当啖食。报新妇曰。必有肉羹将来我食。授与食讫。由羹气故。眼膜便开渐能见物。然而诈云我死我死。诸妇闻已愿速命终。白言尚有余羹能尽食不。报云能食。其妇总皆授与。重更食之。眼转明净。顾眄左右悉皆明察。私心喜庆佯眠不起。彼诸新妇如患眼时。对婆罗门造诸非法。婆罗门把杖急起告云。我今见汝勿复更然。是时诸妇默赧无对。汝等苾刍勿生异念。昔时婆罗门者即愚路是。十二妇者即十二众苾刍尼是。往时欲害其命反成大利。今时欲令耻辱更彰圣德。时诸苾刍更复有疑。问世尊曰。具寿愚路。先作何业得受人身至愚至钝。世尊告曰。此愚路苾刍曾所作业。增长时熟果报现前。汝等苾刍凡诸有情。自所作业善恶果报。非于外界地水火风令其成熟。但于己身蕴界处中而自成熟。说伽他曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍乃往过去人寿二万岁时。有迦叶波佛出现世间。如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛薄伽梵。时声闻众有二万人。俱于婆罗痆斯国住。愚路是彼众数。明闲三藏为大法师。禀性悭法曾不教人。乃至四句伽他亦不为说。命终之后生在天宫。从彼死已堕在人趣。生贩猪家。年渐长大屠猪为业。于其村侧有一大河。渡河不远有一聚落。节会日至。屠者念言。我今若多杀猪持肉卖者。傥无交易肉皆烂坏钱有损失。宜并猪命将至彼村。至日方屠以卖其肉。此无损失得利尤多。遂以绳缚猪安在船上。猪相[虫*豕]触摇动船艚。其猪及船一时倾没。救济无处猪并命终。时彼屠人亦随流而去。于河岸边有五百独觉。依林而住。是时有一独觉取水河滨。遥见一人随流而下。乃作是念。此沿流者为死为活。审细观察知是活人。即现神通长舒右手如象王鼻。牵取其人。于干砂潬合面而去。时彼溺人吐水既尽。即便起立四观方城。见有人踪寻迹而行。至独觉处致礼敬已。求依止住。于日日中为诸独觉。采花摘果取诸根叶。以相给侍。时彼独觉各以残食共相供济。时诸独觉咸加趺坐静虑而住。屠人见已亦学加趺。频修不已得无想定。于后命终生无想天处。从彼终已生此人中。汝诸苾刍勿生异念。往时屠猪人者即此愚路苾刍是。由彼昔时悭吝于法。乃至四句伽他不为人说。又多屠杀诸畜生故。复由生在无想天中。由彼业缘至愚至钝。是故汝等苾刍不应悭法。以清净心为他说法。当如是学

于诸有情常生悲愍。远离邪定。当如是学

根本说一切有部毗奈耶卷第三十一根本说一切有部毗奈耶卷第三十二

        三藏法师义净奉　制译

    众不差辄教授苾刍尼学处第二十一之三

尔时诸苾刍。见如上事咸复生疑。重白佛言。世尊。何意愚路苾刍因少教诫自发正勤。于生死中速能出离。证得究竟安隐涅槃。世尊告曰。汝等当知。愚路苾刍非但今日因少教诫而能证悟。于过去时。亦因少教自发正勤。得大富贵安乐而住。汝等应听。乃往古昔于某聚落有一长者。大富多财受用丰足。娶妻未久便生一子。容貌端正广说如前。告其妇曰。贤首。吾今有子费用处多。欲往海中求觅珍宝。妻言随意。长者便念。我若多留财物与妇人者。此必骄奢恐造非法。遂便少与。于此聚落有一商主。是其知识。持余财货皆悉寄之。告云今欲经求还期未卜。我妇若于衣食有乏当可给济。即持财货入于大海。遭风破舶往而不归。被寄之人不为存念。时长者妇假亲族力。及自营为养育其子。年渐长大问其母曰。我之父祖作何生业得存家道母作是念我若报云入海兴易。或恐此子亦往海中。遭难不还我受孤苦。遂即报云。汝之祖父于此兴易以为活命。子白母曰。可与钱财我学兴易。母告之曰。我于何处得有钱财。但假宗亲贫力养汝。更无余物遂汝所求。然某甲商主是汝之父故旧知识。可从觅物随意经营。其子闻已诣商主处。时商主家有人取钱。三返失利。彼正嗔责。求入无因。其家婢使持粪扫出。中有死鼠。俱欲弃之。长者怀恨告取钱人。汝今知不。世间有人解求利者。能因此婢所弃之鼠产业丰盈。彼长者子遥闻是说便作斯念。此大商主终不虚言。岂不由此死鼠能得富乐。即随婢使观其住止。婢以粪鼠弃于坑内。童子取鼠诣大市中。见有饥猫系颈于柱。以鼠示之。彼猫见鼠遂便跳踯。是时猫主告童子曰。可与死鼠。童子报曰。岂以空言便觅他物。若酬价直我当与鼠。猫主便以一捧豌豆用酬其直。是时童子留鼠取豆。便于瓦上熬之令熟。即作是念。我若尽食本物全无。遂以衣裾裹豆。瓶持冷水。出向村外。于卖樵人停息之处待彼归还。时卖樵者日晚俱至。童子见来报言。大兄时既炎暑可且停息。时卖樵人即便暂止。童子遂将熟豆行与诸人。授以冷水。诸人问曰。小弟汝欲何去。答曰我欲取樵。报言我旦出城今始来至。汝今若去齐暮不还。徒事艰辛必无所获。时彼诸人各减一樵持以相惠。童子得樵合为一担。诣市卖之。所得贝齿并买豌豆。悉皆熬熟。瓶持冷水。还之旧处以待樵人。诸人既来同前分布。樵人见喜云赖苏息。报言汝当日日于此相看。我等人各剩持一樵以酬劳直。童子缘此遂多获利。是时童子报诸人曰。兄等持柴勿向市卖。总积我舍。我为卖之计束酬价。诸人许可与柴取直。后于异时遇天阴雨。霖过七日柴价增高。更多得利。童子自念。我虽获利终非久长。卖柴为活人所轻贱。即买诸杂物自为小铺。获利转多。复作是念。此之杂物商人所耻。便置香铺依价而卖。倍获多钱。复更思惟。此无大用。便设金铺得利弥甚映蔽诸铺。商人嫉之。便与施号名鼠金铺主。众共议曰。诸君当知。由此鼠金铺主映夺我等交易不成。我等宜应共至其所。激令入海多求宝物。致令因此死而不归。即俱近铺边闻语声处。共为议曰。君等知不。观诸世间不绍继人。所为日退。譬如有人先时乘象后便乘马弃马乘舆。复更弃舆步涉而行。此鼠金铺主亦复如是。自祖父已来皆入大海求好珍宝。自济济人远近称叹。此儿今日不自存立。开小金铺贝齿交关辛苦求生。诚哉可念。彼闻此语便问诸人。君等向来谈论何事。诸人具以事答。闻是语已默然归家问其母曰。我之祖父曾入大海。求觅珍宝为富商主耶。母作是念。岂非此子他处闻知。今我不应自作欺诳。宜当依实以事告之。汝乃祖乃父皆入海中。为大商主人共称叹。白母言。我今亦欲往海洲求觅珍宝。母曰汝不须去。不久更白。母知意正遂不遮止。见母许已即令遍告城邑。诸君若有欲入大海求珍宝者。应随鼠金商主。不输税物安隐去还。入海之货当可预办。时有五百商人。闻告令已各办海物伫望行期。时鼠金商主卜问良辰为吉祥事。遂共诸人将诸货物。车马担运往适海滨。既至海已诸兴易人。望海生怖咸有退意。不欲升舶。尔时商主恐人尽归告拖师曰。仁可以实报知海中珍货之物。拖师即便告诸人曰。汝赡部洲人各应善听。此大海中多有奇货珍玩之物。所谓末尼真珠吠琉璃宝珊瑚贝玉金银赤珠右旋妙螺。众宝非一。汝等若能入大海中得此宝者。自于一形欢乐受用。父母妻子亲族知识。及诸童仆无辛苦者。于时时间悉能给施沙门婆罗门等。当生善趣果报自随。得往天宫受诸快乐。渐修胜福登涅槃路。若乐此者宜共升舶入大海中。然世间人闻得富盛悉皆心喜。即俱升舶。人多舶重。商主便念。既亲劝上。今者如何更令下舶即告拖师曰。汝今宜可说大海中过患之事。是时拖师闻商主语。即便以实告诸人曰。赡部洲人汝等当听。此大海中有大怖畏。所谓摩竭大鱼吞舟吐浪。洪波回洑森漫无边。江豚海狶在处为难。黑风卒起漂泊山隅。裂帆摧幢控告无处。复有青旗海贼非意忽来。打破大舶俱断汝命。遂令汝等弃所爱身。父母宗亲不复相见。汝等当自思察不去为善。时诸人众多怯少勇。闻斯告已下舶者多。其舶遂便轻重合度。三告令已便拔沈石。长风鼓扇大舶陵波。犹如駃云一翥而去。悉皆安隐得至宝洲。拖师告曰。赡部洲中所有商客皆悉须知。此之宝洲多假琉璃与真宝相似。仁等应可善为试验方可持之。勿至本乡方生悔恨。又此宝洲有鸣鹤罗刹依止而住。若见人时作诸方便。出柔软语谄诳于人。遂令君等丧失身命。又此洲中多是醉果。人若食者于七日中不能醒觉。仁等须知可为警慎。又此洲处多有非人依止而住。于七日中共相容忍。过七日已便放大风吹破商船。时诸商人闻是语已各自防固。多收珍宝如稻麻谷豆倾置船中。是时拖师候风便还赡部。如是七度安隐而归。其母告曰。汝可娶妻安置家业。儿白母曰。我还债后方随母教。母告子曰。非汝祖父先有债息。因何今日云还债耶。答曰我自知有。即以四宝造鼠四枚。复以银槃盛满金粟。上置四鼠诣父知识商主之家。时彼商主共诸人众论及鼠金。诸君知不。鼠金商主有大福德。若执瓦石尽成金宝。作是语时。守门之人告商主曰。鼠金商主来在门外。报言唤入无宜见遮。门人引入。即以宝鼠金槃前奉商主白言。此是本鼠此是利直。商主告曰。我不曾忆与汝钱财。何故今时云酬本利。答曰我为忆之。便以往日弃鼠因缘具报商主。商主问言。汝是谁子。答云是某长者之子。商主曰。汝即是我知识之子。我宜与汝。岂汝酬还。汝父去日以多少物置在我处。尚未相还。即以长女许彼为妻。璎珞严身送至其宅。世尊告曰。汝等苾刍勿生异念。往时商主即我身是。鼠金商主即愚路是。我于往日说少因缘。言及死鼠。遂令因此得大富盛。今时因我说少教授。便自策励断诸烦恼出生死岸。成胜妙果永证涅槃

尔时具寿愚路于善说法律中出家得果已。王舍城中有大医王。名侍缚迦。闻佛世尊与具寿愚路至愚至钝而为出家。便作是念。若佛世尊来至此者。我当请佛及苾刍僧伽。唯除愚路不在请限。尔时世尊为欲化度诸有情故。从室罗伐渐渐游行。至王舍城住羯阑铎迦竹林园中。时侍缚迦闻佛来至在竹林园。往诣佛所礼佛足已却坐一面。佛为说法要示教利喜。既闻法已从座而起。偏袒右肩右膝着地。合掌恭敬白佛言。世尊唯愿世尊及苾刍僧伽。明日就舍受我微供。世尊默然而受。时侍缚迦亲睹世尊威德严重。不敢对面云除愚路。礼佛而退。往阿难陀所致敬白言。大德我于明日请佛及僧欲设微供。佛德尊重不敢亲对云除愚路。时阿难陀报侍缚迦曰。随王子心令福增长。时彼王子礼足而去。时阿难陀王子去后往愚路所报言。具寿仁今当知。侍缚迦王子明日请佛及僧就舍受食。唯除具寿一人。是时愚路闻斯语已报阿难陀曰。随王子心令福增长。时彼王子即于其夜备办种种上妙饮食。至旦敷设安置水盆。遣使白佛。今食已办。唯愿知时。尔时世尊。于日初分着衣持钵。大众随行唯除愚路诣王子家。到已观水无虫洗足就座而坐

佛告阿难陀曰。愚路坐处应可为留。时阿难陀奉教留处。是时王子手执金瓶。盛满清水从上欲行。尔时世尊不肯为受。侍缚迦白佛言。世尊何不受水。佛言。王子苾刍僧伽犹未普集。王子白佛。谁未到来。佛言。愚路苾刍尚犹未至。王子白佛。我不请彼。佛言。王子岂汝不以佛为首普请僧众。白言世尊普请大众。佛言。王子岂彼愚路在众外耶。王子曰。不在众外。佛言。若如是者应可往唤。侍缚迦便作是念。我敬佛故令人往唤。不能尊重施其饮食。便命使者曰。汝今可往竹林中唤具寿愚路。是时愚路于竹林中知王子意。遂化作千二百五十苾刍。皆如愚路形容不殊。使者至寺唤具寿愚路。具寿愚路时诸苾刍一时咸应使者。不知谁是愚路。便即归还报王子曰。于竹林内满中苾刍。我实不知谁是愚路。佛告使者曰。汝往寺中作如是语。是真愚路当可出来。使者寻去到竹林中。唤言是真愚路当可出来。是时愚路以神通力诣彼留处。就座而坐。时侍缚迦见其来已。供佛及僧次第行食。至愚路所不为殷重。虽复授与无信敬心。世尊便念。我之弟子德重妙高。此侍缚迦以愚痴故而自伤损。我今宜可彰其胜德。尔时世尊饭食讫。时阿难陀欲取佛钵。世尊不与。然世尊常法若未收钵。诸苾刍众咸不收钵。愚路见诸苾刍饭食讫。不收钵者有何因缘。观知欲彰我德。便移半座长舒其手。如象王鼻。至世尊所而取其钵。是时王子在佛边立。见其手已。是何大德现此神通。随钵而行欲观形状。知是愚路。既见是已生大懊恼闷绝躄地。时诸亲族以水洒面方乃稣息。便就愚路执足顶礼。求哀忏谢说伽他曰

  栴檀之性恒凉冷　　嗢钵罗花体镇香
  金盘常发妙光明　　吠琉璃宝常鲜净
  罪恶之人常恚害　　犹如画石卒难除
  圣人常与妙善俱　　幸愿哀怜容恕我

尔时愚路报王子曰。我常怀忍岂有恨心。是时王子便诣佛所。礼佛足已敬辞而退。时诸苾刍至住处已咸皆有疑。请世尊曰。大德何因缘故侍缚迦王子未知具寿愚路真实德时即不恭敬。知已礼足求哀忏谢。佛告诸苾刍。非但今日作如是事。于往昔时亦复如是。汝等当听。于过去世有一大王。名梵摩达多。时北方有贩马商客。驱五百匹马往诣中国。时彼商主有一草马。忽因有娠。是智马种。从怀胎日时诸群马不复嘶鸣。商主便念。我此群马为有病耶。何因多日不复嘶鸣亦不跳踯。后时马生驹已。五百群马垂耳而住。不敢喷啑作声。是时商主见斯事已即便生念。何因有此薄福有情生马群内。由斯过故令我诸马皆悉患生。每常乘此草马。上妙草谷皆不与之。渐次南行至中国境到一聚落。名曰恭侍。即于此处时逢夏雨。商主便念。我若去者马尽漏蹄。因此患生多有损失。我今宜可于此居停。既停住已于相近处。村邑诸人随其工巧。各以奇物持奉商主。既至夏了商旅将行。时诸工人悉来送别。商主随先所得准物相酬。时有陶师。先以瓦器见奉商主。闻其将去妇告之曰。君今宜可往别商主。或容忆念以物相酬。是时陶师闻妻言已。即将泥团作吉祥印。持见商主。商主见已告言。男子汝来太迟。我有赀财并已去讫。欲将何物以表念心。然而商主于小马驹情无爱惜。谓非吉相。告瓦师曰。我今唯有此小马驹。汝若须者随意将去。瓦师报曰。我多用功造诸器物。将此驹子蹋之令碎。此无用物于我何须。尔时马驹闻是语已。跪就瓦师舐其双足。瓦师见已便生爱心。遂即受取牵将至舍。妻见问曰。往商主处得何财物。夫曰得此马驹。妻曰善哉此物。劳我作器随成蹋损。驹闻此语便至妻所舐其双足。其妻见已亦起爱心。时彼马驹于诸生熟瓦器之间。行步周旋一无所损。妻报夫曰。可爱小驹善能用意。行瓦器内竟无伤损。是时瓦师远去取土。此马驹子随后而行。时彼瓦师盛土满袋。小驹便去低背就之。瓦师以袋安脊。徐负其土还来宅中。夫告妻曰。可爱马驹代我劳苦。我于田中以土袋安脊。汝在舍内可为擎下。常以稻糠和油麻滓用充其食

尔时婆罗痆斯梵摩达多王有一智马。因疾而终。时边远国闻王马死。各遣使报王。王今宜可输我国税。若不与者勿出城门。若更出者绳缚将来。王虽闻语不与其物。怖不出城。时贩马商人至婆罗痆斯国。王既闻有北方马至其数极多。告大臣曰。我顷得胜皆由智马。今时马死。乘被欺轻。我欲几时城内潜伏。卿等宜应为求智马。诸臣受教。共相马人入马商旅。观五百匹马。知此诸马被智马所调。然而遍求不见智马。时相马人见其草马告牧马人曰。君今知不。此之草马必产智驹。何意不见。共问商主曰。君于马众曾有出卖或乞人耶。报言不曾卖马。然有一驹将为不吉。于某城邑乞瓦师家。时相马人告诸臣曰。君等当知彼是智马。商主顽愚不别良骏。弃醍醐上味持无用酥滓。俱白王已。往恭侍城到瓦师所而问曰。君今何用此马驹耶。报言我令负土。相马人曰。我与汝驴共相博换。报言不可。大臣报曰。四牛兼车肯相换不。报言我爱此驹车牛无用。诸臣曰。汝可审思。明当重来。即便辞去。马驹虽居畜类智识过人。相时而动便为人语。诸臣去后马驹告瓦师曰。向者人来欲何所觅。报言觅汝。若相求者何不与之。仁今不应作如是念。令我终身为君负土。稻糠麻滓而充食耶。若有刹利大王受灌顶位。百枝金盖擎以覆身。如是胜人我当持负若我食时。于金盆内蜜和糠米随意食之。若彼诸人明日来至问马驹者。仁应报曰。君等何故相轻。若称智马诈为不识。唤作马驹。若论价者索一亿金。或可以金盛之于袋。以我右足尽力牵来。若得此者当以相与。诸臣明日来问瓦师。男子汝思量未。答曰我已思决。曰与马驹不。瓦师即以智马所言悉皆具答。时相马人闻是语已。自相谓曰。此之瓦师顽愚寡识。宁知此马智非智耶。盖应是马思欲报恩。于昨夜中教其作计。大臣告曰。瓦师随智非智可论价直。瓦师曰。与真金一亿当可随意。或复满袋盛金。令马右足牵得为量。诸臣议曰。此有大力一倍牵金。宜酬一亿斯为揩定。诸臣遣使往白大王。今获智马索金一亿。王得信已告使者曰。随索多少与价将来。便持亿金令使取马。其使到彼既与金已。便将智马至婆罗痆斯。牵入马厩安第一槽。便以穬麦并草餧之。马不肯食。王自亲观见其不食。报掌马人曰。岂此智马先有病耶。白言大王马实无病。我今应问。说伽他曰

  汝岂不忆陶师舍　　谷麦水草常阙乏
  身体羸瘦唯皮骨　　饥虚自食野田苗
  日夜恒随瓦师意　　身常负土遭困辱
  今为国王乘御首　　何因不食似怀忧

尔时智马心怀不忍。怒而报曰

  我有迅足心骁勇　　详审智策众无过
  所有胜德汝皆知　　何故令人共轻慢
  唯汝能知于善恶　　不依古法相遵奉
  我今闭口宁当死　　不被他轻而得生
  纵被愚人久欺慢　　我分不生忧恼心
  见知己者暂生轻　　令我怀愁不望活

时掌马人闻此说已白大王曰。王今宜可于智马处随古仙法。所为次第而供给之。若非次第必不肯食。王曰如何次第。答曰应可去城有三驿许。平治道路幡盖庄严。王从四兵当自迎接。所安置处以赤铜鍱而砌其地。东宫太子自擎千枝金盖而覆其上。王之长女执金宝庄拂为去蚊蝇。国大夫人蜜涂穬米盛以金盘。自手擎持用充其食。第一大臣亲执金箕以承其粪。王曰如斯供给此即是王。我复何用。掌马人曰。此非常尔。但斋七日延迎法式理必须然。王曰已过之事不可重为。余现前者应如法作。即于厩中马住之处布赤铜鍱。太子自持千枝金盖而覆其上。王之长女执拂袪蝇。国大夫人金盘授食。大臣执箕为其承粪。马见如是微妙供给即便啖食。时掌厩人说伽他曰

  大王今与汝　　上妙供给事
  所须皆称意　　于王当尽心

马答彼人曰。我随君言所应作者心无怠慢。尔时大王欲诣苑园。臣以种种殊妙宝物而为鞍辔庄严。智马至大王所。是时智马见王将御。马便偃脊。王曰马患背耶。御者答曰。此不患背恐王难升。所以偃脊。王便御马行至河边。马不肯进。王问御者曰。马有怖心不肯入水。答曰此非怖水。恐有沾湿洒着王身。为斯不入。即结其尾盛以金囊。涉水而过。王至苑内纵逸而住。遂经多日。四远诸国闻王住居苑内。多兴兵众来投城门。王闻边国兵众俱至。便乘智马欲取后门而入城内。于其中路有一大池。名曰妙梵。多诸莲华嗢钵罗等弥覆其上。是时智马既至池边。足蹈莲花徐行而过。得入城中。边贼逃散。时王大喜告诸臣曰。卿等知不。若有能于灌顶刹利大王救其命者。彼欲如何以酬恩德。诸臣白言。合与半国。王曰彼是畜生。如何与其半国之赏宜应为彼于七日中广设无遮。与作非时俱物头会。随所须者皆悉给之。诸臣奉教悉皆为作。时贩马商主见设大会问诸人曰。何故非时作此大会。诸人报曰。君岂不忆于恭侍城以一马驹乞瓦师耶。彼是智马举世称珍。王以一亿金就彼市得。能活王命。缘斯喜庆故设无遮。商主闻已便作是念。岂我留驹是其智马。我今宜往观彼形容。既至厩所。智马见已问言。商主所卖众马获得几何。我独一身以一亿金报瓦师讫。商主闻已闷绝躄地。水洒方稣。便捧马足申谢而去

尔时佛告诸苾刍。汝等勿生异念。往时商主者即侍缚迦太子是。往时智马者即愚路苾刍是。往昔商主未识智马有胜德时便生轻蔑。知胜德已忏谢而去。今时侍缚迦未知愚路有胜德时。便生慢心。及知具德礼足申谢。是故诸苾刍凡夫之人自无慧目。不应于他辄生轻慢。当以智慧随处观察如是应学

    教授苾刍尼至日暮学处第二十二

佛在室罗伐城逝多林给孤独园。佛令难铎迦教授苾刍尼应为说法。时莲花色苾刍尼与五百徒众。来诣具寿难铎迦所。俱礼足已在一面坐。求请教授宣扬妙法。时难铎迦即以圆满句义。美妙言辞为其说法。听者忘疲遂至日暮。诸尼方去即至门所。城门已闭。时诸尼众唤为开门。守门者曰。门已关讫。尼复告曰。汝父敬信何因遮我。当为我开。报云门钥已付王家。无由能得。时诸尼众既不得入。遂相告曰。去斯不远有空园林。可共投宿。如世尊说虽居树下亦依次共分。彼便依次而分与之此是圣者某甲树。此是某甲地。便作諠声令外闻彻。时有五百盗贼。欲至城傍而为偷窃。闻彼尼声便相告曰。未可近城。且当劫此诸老宫人。时莲华色尼观知贼至。便作是念。勿令群贼劫同梵行现可恶相。我当观察。勿使由此諠声生他不信。观见五百群贼欲来窃盗。遂化作毗卢宅家军兵鼓声四合。贼相告曰。此是王军四面围合。必当杀我命在须臾。我等宜应四窜逃走。贼既散已时莲花色尼告诸尼曰。姊妹有五百群贼夜闻语声欲来相劫。我以神力令其逃窜。汝等宜应小声分布。即于此宿旦乃入城。时婆罗门居士等见苾刍尼从外入来。便生讥谤作如是语。沙门释子大有妙法。男女杂居而修净行。少欲苾刍闻生嫌耻。即以此缘具白世尊。世尊集诸苾刍告难铎迦曰。汝实教授尼时乃至日暮耶。答言实尔。世尊种种呵责不知时宜不寂静者。赞叹知时能修寂静。告诸苾刍曰。我今制其学处应如是说

若复苾刍虽被众差教诫苾刍尼。乃至日没时而教诫者。波逸底迦

若复苾刍者谓难铎迦。余义如上。被众差者谓以白二。教诫者谓以三学法而教诫之。此中犯相其事云何。若日暮日暮想。及疑皆得堕罪。若未日暮作日暮想。疑得恶作罪。若不日暮作不日暮想。若虽日暮作不暮想者。无犯。若通宵说法。或寺门相近。或不闭城门。此皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

时诸苾刍请世尊曰。大德何因莲花色尼护五百尼令免贼难。佛告诸苾刍。非但今日共相济免。于过去时亦相救济。汝等当听。乃往过去于聚落中有一商主。娶妻未久告曰。我今欲往他方兴易经纪。妻言善好。既无子息我亦随行。夫曰长途险难谁相供给。可于此住。勿随我行。其妇见其遮遂便啼泣。行伴报曰。何意须啼。答言我欲相随不将我去。行伴报商主曰。可相随去。商主曰谁相供给。伴曰我为供看。即便将去。既涉长途宿在山险。诸人皆睡。唯商主妇一人警觉。时有师子来入商营。是时妇人手旋火头趁却师子。空中天见说伽他曰

  未必诸事业　　男子悉能为
  虽复是女人　　有智驱师子

佛告诸苾刍。往时商主妇者即莲花色苾刍尼是。昔时于夜救诸商旅。今复能护五百诸尼。为驱群贼

    谤他为饮食故教授苾刍尼学处第二十三

佛在室罗伐城逝多林给孤独园。佛令难铎迦教授苾刍尼并为说法。时大世主苾刍尼与五百徒众。诣难铎迦处俱礼足已。求请说法却坐一面。时难铎迦以深妙音演说句义。女人少智卒未能解。怀怖惧心不敢咨问。时大世主及诸徒众。既闻法已礼足而去。便诣佛所礼佛足已在一面坐。大世主白佛言。世尊我等适往圣者难铎迦所求请说法。时彼圣者以深妙音演说句义。女人少智卒未能了。怀怖惧心不敢咨问。如佛所说由布施故能得无畏。若佛世尊许诸尼众于苾刍边设供养者。我当随力而为供养。佛言随意应作。时苾刍尼不知将何供养。佛言应以五种正食。或五嚼食或与腰条等。时有苾刍尼。躬持乳粥及以美团入逝多林。诣具寿难铎迦处。时六众苾刍每令一人在寺门前经行而住。时邬波难陀于寺门前。见苾刍尼问言。姊妹所持何物。答是乳粥及以美团。问言欲与谁食。答曰将奉尊者难铎迦。邬波难陀曰。姊妹若我邬波难陀常得乳粥及美团者。我亦常能教授尼众。次复有尼。更持酪粥。或持诸饼。邬波难陀见而报曰。我比谓难铎迦以如法心为尼说法。宁知但为小小饮食因缘而相教授。少欲苾刍闻是语已便生嫌耻。云何苾刍作如是语。为饮食故教授诸尼。以此因缘具白世尊。世尊以此集苾刍众。问邬波难陀曰。汝实作是语。诸苾刍为饮食故教授于尼耶。邬波难陀曰。实尔大德。世尊种种呵责。乃至我今为制学处应如是说

若复苾刍向诸苾刍作如是语。汝为饮食供养故教诫苾刍尼者。波逸底迦

若复苾刍者邬波难陀。余义如上。饮食者谓五啖五嚼。余并同前。此中犯相其事云何。若苾刍向他苾刍作如是语。为饮食故教授苾刍尼者。皆得波逸底迦。若见苾刍实为饮食教授尼者。说之无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    与非亲苾刍尼衣学处第二十四

佛在室罗伐城逝多林给孤独园。于此城中有一长者。夫妻共居更无男女。至年衰迈。亲旧知识物产资生悉皆将尽。告其妇曰。贤首我今年老不能经纪。欲求出家。妇曰我亦出家。报言随意。即便相随诣大世主处。顶礼足已白言。圣者我妻欲于善说法律而求出家。唯愿圣者与其出家并受圆具。时大世主问知无难。即与出家并受圆具。时大世主报其夫曰。贤首女人之法体多爱着。仁可时时来相看问。报言甚善。夫即往诣逝多林中一苾刍处。求哀出家。苾刍问已即与出家并受圆具。时城内人闻长者出家。嗟叹希有。诸人皆以饮食衣服卧具汤药而为供养。冀希胜福。彼于异时披着上服。往尼寺中诣故二尼处。尼礼足已在一面坐。频频举目观僧伽胝。是时苾刍报言。姊妹汝意欲得此大衣耶。答曰必有盈余施亦佳矣。苾刍便念。此意难违我与此衣更作余者。即与衣而去。尔时世尊告阿难陀曰。汝可告诸苾刍。世尊欲向人间游行。若有愿乐随佛去者。当持衣服。时阿难陀奉教告知。世尊便与大众寂静围绕。如上广说。世尊欲往摩揭陀国。世尊常法将出行时。即以全身右旋而顾。如大象王观察徒众。恐诸苾刍衣服不整。见彼苾刍唯着上下二衣欲出游行。世尊见已告阿难陀曰。苾刍岂可安居之处不得夏衣耶。白佛言得。佛言何故此苾刍无僧伽胝。但着二衣随我游行。时阿难陀具以事白。世尊告曰。苾刍以衣与非亲尼耶。白佛言与。佛言若非亲尼者不知筹量。有衣无衣得时便受。亲则不尔。世尊以此因缘问彼苾刍。汝实以衣与非亲尼耶。白言实尔。世尊种种呵责广说如前。乃至制其学处应如是说

若复苾刍与非亲苾刍尼衣。除换易。波逸底迦

若复苾刍者谓此法中。余义如上。衣有七种。并如上说此中犯相其事云何。若于非亲作非亲。想疑与衣者得堕罪。若亲作非亲想。疑与衣者得恶作罪。若亲亲想。非亲亲想。与衣者无犯。若见遭难无衣服者。与之无犯。或因说法爱乐美言持大[疊*毛]施。或因受戒而施。或复卖与或博换与。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十二根本说一切有部毗奈耶卷第三十三

        三藏法师义净奉　制译

    与非亲苾刍尼作衣学处第二十五

尔时薄伽梵。在室罗伐城逝多林给孤独园。时笈多苾刍尼五衣破坏。多有余衣。便作是念。谁当为我刺作大衣。如是念时。有余诸尼来至其所。告言笈多何故似有忧色。彼便报言。姊妹我之五衣并多朽故。而僧伽胝极是破碎。我今多有叠衣。不知欲遣谁作。诸尼报曰。汝岂持金钵从他乞食耶。汝有圣者邬陀夷众所知识。宁容忧念无人刺衣。报言彼是尊德岂能为我。答言或容为汝。报曰彼定不能。答言岂有将涉渡人闻水流声即脱靴履。可持叠去。或能为刺。是时笈多即持白叠。往邬陀夷所礼足而坐。时邬陀夷见其大叠报言。笈多若人得此新好白叠。刺作复僧伽胝衣随时受用。修诸善品日有增益。笈多曰。大德若须理合持奉。然我大衣极成破碎。今将此叠凭为作衣。时邬陀夷便作斯念。我与刺者。十二众尼若有刺衣皆来凭我。我复何容为他劳苦。若不刺者笈多见恨。我今宜可作法刺之。令如木釜一煮便坏。不复更来令我缝刺。报笈多曰。可留叠去。时六众苾刍来见大叠问言。大德此是谁叠。报言是所爱人物。问言谁是所爱。报是笈多。若如是者我等共为即截其叠寻便刺了。时邬陀夷持此大衣诣经行处。以五色线刺作自身共笈多尼相抱之像。便持大衣置房中架上笈多既至问衣成未。报言衣始刺成。汝即来至。遂便以衣置彼肩上。告曰乃至未染已来不得辄开。开便获罪。是时笈多持衣而去。彼同伴尼告言。笈多可将衣来。我试为观。不知尊者如何刺作。笈多报曰。汝可不闻圣者邬陀夷作如是语。乃至未染已来勿辄开衣。若开得罪既至寺内诸尼报曰。我试看衣。刺作何似。报言圣者邬陀夷作如是语。乃至未染已来不应辄开。若开得罪。时有得意苾刍尼强就肩上抽取大衣遂便开张。诸尼见已皆大讥笑作如是语。圣者邬陀夷久与笈多不能相见。今日始得交颈同居。时乔答弥大世主报诸尼曰。汝等头上无发腋下毛长。有何欢情而更谊笑。诸尼白言。圣者邬陀夷作非法事。由斯见笑。遂问其故。尼以事白。时大世主告诸尼曰。彼常恶行亏损圣教。令法河岸日见崩隤。诸苾刍尼以此因缘白诸苾刍。诸苾刍众闻生嫌耻。具以白佛。佛告邬陀夷。汝实与非亲尼作衣耶。白言实尔大德。世尊集诸苾刍。种种呵责邬陀夷已。乃至制其学处应如是说

若复苾刍与非亲苾刍尼作衣者。波逸底迦

若复苾刍者谓邬陀夷。余义如上。此中犯相其事云何。得罪轻重六句同前。无犯如上

    与苾刍尼同道行学处第二十六

佛在室罗伐城逝多林给孤独园。时六众苾刍难陀邬波难陀。作如是念共相告曰。此诸黑钵用猕猴脂以涂其足。常游四方。将欲行时受他利养。行还之日复受供给。多人爱敬。我等犹若井蛙未曾游历。是故无缘得他利养。我今宜可告姊妹知。于日初分着衣持钵。往十二众苾刍尼处告言。姊妹汝等善住。我欲游方随处教化。时彼诸尼闻皆啼泣。邬陀夷问言。姊妹何故啼泣。答曰大德行矣给苑空虚。报言姊妹大师处世百千圣众。汝等何故辄谓空虚。答曰诸黑钵者闻我名时尚不欢喜。岂容至彼许我安坐。赐以言谈为宣妙法。邬波难陀曰。若如是者可相随去。吐罗难陀尼曰。苾刍与尼同一道行。是事合不。邬波难陀曰。道理合去。谁复相遮。多办路粮可相随去。时苾刍尼随言办讫。六众苾刍着衣持钵入城乞食。既得食已往尼寺中。十二众见白言。圣者可食小食。六众为受。所有路粮悉皆食尽。告诸尼曰。姊妹汝等造得路粮。应可将来观其好不。尼便报曰。向者小食并是路粮。今已食尽。六众曰。若如是者何得长途共相支济。更可多作。若少乏者当受饥苦。彼更营办俱投商旅。时有乞食苾刍亦欲随去。诸人报曰。斯等六人并皆恶行。若同去者被恼不疑。乞食者曰。我不从彼受业亦不依止为师。彼以何缘而相恼乱。不受劝言遂即同去。是时六众既至界外。自相谓曰。我等何能久事容范。宜各随意作自威仪。是时难陀与难陀苾刍尼难陀弟子及尼弟子乃至求寂及求寂女。同在一处随路而行。其邬波难陀等亦复如是。时有婆罗门居士等。见其合杂作如是语。此是沙门妇此是男此是女此是儿妇此是孙子。与俗不殊。何有正法。邬波难陀闻而告曰。儜恶婆罗门。假令我今脚蹋汝咽。多畜妻子。法与非法何干汝事。时彼乞食苾刍闻已生念。我宁身死。谁能共此恶行之人共为游历。遂即旋返至逝多林。时诸苾刍见而问曰。善来行李安乐不。答言具寿宁有安乐。我共六众同道而行。彼行恶事亏损佛法。问曰彼作何事。即便具答。少欲苾刍闻生嫌贱。云何苾刍与尼同路人间游行。以此因缘具白世尊。世尊知已待六众至。集众问曰。汝等六人实作如是不端严事耶。答言实尔。世尊种种呵责。乃至制其学处应如是说。若复苾刍与苾刍尼同一道行者。波逸底迦。如是世尊为诸苾刍制学处已。佛在给孤独园。有众多苾刍尼在王舍城。于王园寺三月安居。夏既终已欲诣给园礼世尊足出求商旅。于商人中见有苾刍。遂相谓曰。姊妹此有苾刍。不合同去。当更别求。诸商旅中皆有苾刍。复相告曰。我虽久觅皆有苾刍。不可同行。但遥望商旅随后而去。时苾刍尼在后行时趁伴不及。便被盗贼劫夺衣资。渐渐游行至室罗伐。诣苾刍尼寺。尼既见已告言。姊妹行李安乐不。答曰宁有安乐。在路遭贼劫我衣物。诸尼报曰。岂无商旅与同行耶。答言有。若尔何因遭贼。答有苾刍不合同去。缘斯在后。遂遭贼劫。诸尼曰。九十六种诸外道类。皆悉慈愍不弃女人。唯佛世尊独弃我等令无依怙。被贼劫夺。诸苾刍尼闻已诸白苾刍。诸苾刍白佛。佛言除时因缘。复于异时有众多苾刍。随逐商旅人间游行。饮食有阙。佛言应持路粮。如佛所教持路粮者。诸苾刍不知遣谁持去。佛言应令男净人或女净人。此若无者。令求寂男求寂女。此若无者。苾刍苾刍尼应更互持去更互授食。又有众多苾刍。人间游行有染患者诸。苾刍弃之而去。佛言不应弃去应可舆行苾刍力少不能持去。佛言若有苾刍尼应共舆去。苾刍近头尼在足处。便生染心。佛言苾刍近足尼在头边。行至村坊俱看病人。不行乞食遂阙饮食。佛言应留一人看守病者。余皆乞食。若苾刍尼病亦应准此将去。尔时世尊告诸苾刍曰。前是创制此是随开。乃至应如是说

若复苾刍与苾刍尼共商旅期行者。除余时。波逸底迦。余时者谓有恐怖畏难处。此是时。若复苾刍者谓是六众苾刍。尼者谓十二众。期者谓同结伴。行者谓涉路而去。除时因缘者。谓有难缘得同商旅。若无商旅不能得去。恐怖畏难乃至结罪。并如上说。此中犯相其事云何。若苾刍共苾刍尼商旅同路行时。若越半半拘卢舍。皆得恶作。满满拘卢舍。皆得堕罪。或从村诣野。或从野诣村。里数结罪。咸皆准此。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    与苾刍尼同乘一船学处第二十七

佛在室罗伐城逝多林给孤独园。时六众苾刍难陀邬波难陀共相谓曰。此诸黑钵用猕猴脂以涂其足。如是等广说如前。乃至告十二众知。彼便啼泣。令办路粮遂共同船男女交杂。诸人讥笑。诸苾刍闻以缘白佛。佛便呵责。乃至制其学处应如是说

若复苾刍与苾刍尼同乘一船者。波逸底迦。如是世尊为诸苾刍制学处已。在给园中。去斯不远有河。名曰难渡。于此河外有村。名曰白鸽。村有长者。造立大寺修营既毕。欲施与僧。便请二部僧尼就彼设供。时有一尼勤修善品。作如是念我于今日不行乞食。且当作业。待至临中我当赴供。既修禅诵见日欲中。遂到河岸见诸苾刍先在船上。是时船主报言。圣者宜可上船。尼言贤首我不合去。宜待后船。船更回来。取人将去。复唤尼上。尼见苾刍复云在后船到彼岸系缆而去。时苾刍尼遂便叫唤船人。船人可来取我。船人不肯。尼乃伫立河边见日过午。即便归寺。乃至食势尚存能为习诵。饥虚既逼倚卧一边。是时诸尼赴供回已。问此尼曰。圣者食是他物。腹岂他耶。多食贪餮饱闷而卧。报曰我不去食。何闷之有。问曰何因不食。具以其事告语诸尼。尼白苾刍。苾刍白佛。佛言除直渡。世尊以此因缘告诸苾刍曰。前是创制此是随开。为制学处应如是说

若复苾刍与苾刍尼期乘一船。若沿波若溯流。除直渡。波逸底迦

若复苾刍者谓是六众。余义如上。期乘一船者。谓共乘船过津济处。沿波者谓下水。溯流者谓上水。直渡者谓正趣傍岸。此中犯相其事云何。若苾刍共尼同乘船。计其远近得罪轻重同前道行。若篙棹折随流而去。或复柂折或避滩碛。或柂师不用其语。此皆无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠

    独与女人在屏处坐学处第二十八

佛在室罗伐城逝多林给孤独园。时具寿邬陀夷。于日初分着衣持钵入城乞食。次至故二笈多之舍。是时笈多遥见邬陀夷来。即为敷座告言。善来圣者可于此坐。即共笈多相对而坐。时邬陀夷。为其说法。忆昔同欢告笈多曰。汝忆昔日于彼园中或天祠处。敷设如是卧具。然如是灯明。食如是饮食。作如是欢戏不。答言我忆。时有乞食苾刍亦至笈多舍。笈多见已作如是念。我今若起与食恐绝言谈。即便撝手令去。时邬陀夷见其撝手告言。笈多汝对我前情无羞耻。便与外人手相撝遣。报言圣者我实不与外人漫相撝遣。然有乞食苾刍欲来求食。我作是念。若起与食恐绝言谈遂以手撝。更无别意。邬陀夷曰。岂我为汝说四圣谛法而畏绝耶。然我于昔时常自举手。从他乞丐得斯产业。舍而出家。汝今不能助成福事惠施乞人。于时笈多即便重唤乞者。以上妙饭食授与满钵。时乞食者得食便去。其邬陀夷于此饭食讫归逝多林。彼乞食者便作是念。我今宜往大德邬陀夷所助其欢喜。往彼告言。大德当生庆喜。我于今日受仁妙供。邬陀夷曰。汝初入舍见作何事。答曰见以手遮。问曰后作何事。答曰彼出好食持以相施。报曰当尔之时我在舍内。令施汝食。问曰大德当时共女人一处坐耶。答言尔。曰此事合不。答从合不合我已作讫。何干汝事。若汝不能共容忍者。当告苾刍制其学处。答曰我岂相舍。即以此事白诸苾刍。少欲者闻各生嫌耻。云何苾刍与女人屏处独坐。时诸苾刍以此因缘具白世尊。世尊乃至问邬陀夷。广说如前。制其学处应如是说。若复苾刍独与一女人屏处坐者。波逸底迦。若复苾刍者谓邬陀夷。余义如上。女人者谓堪行淫女。独者谓无第三人。屏处有三。谓墙栅及幔。坐者谓一寻内纵身而坐。结罪同前。此中犯相其事云何。若苾刍独与女人在屏处。纵身而坐无第三人。得波逸底迦。若在门屋下或在房门前。或令女人独于此处摩煮诸药。大开其门来往诸人。皆得见者无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    与苾刍尼屏处坐学处第二十九

佛在室罗伐城逝多林给孤独园。是时笈多既出家已次当授事。时诸尼众。于日初分着衣持钵皆行乞食。唯有笈多独在寺住时邬陀夷入城乞食。至苾刍尼寺。是时笈多躬为洒扫。于寺门前遥见邬陀夷来。告言。善来圣者即便放彗。前礼其足在一面立。时邬陀夷便为说法。说法既久忆昔同欢。告笈多曰。汝忆往日于彼园中。广说如前。乃至答言我忆。时有老病苾刍尼在门屋下坐。作如是念。此之二人乃至母嫁时事亦共评论。时既延久。笈多报曰。圣者应去。诸苾刍尼欲来入寺。见不扫除恐生嫌恨。我当扫洒。邬陀夷遂去。笈多扫洒诸尼见问。扫地何少。答曰自汝去后我立不坐。老尼闻已报曰。仁等去后笈多不坐。其事实尔。然大德邬陀夷来至于此。立共笈多恣意言话。乃至母嫁亦并评章。诸苾刍尼问笈多曰。实作如是不端严事耶。答言实尔。诸尼闻已咸生嫌耻。云何苾刍与苾刍尼独在屏处立。以此因缘白诸苾刍。诸苾刍白佛。佛以此缘集苾刍众。问答呵责广说如前。乃至为制学处应如是说。若复苾刍独与一苾刍尼屏处坐者。波逸底迦。若复苾刍者谓邬陀夷。余义如上。释独等义广说如前。此中犯相立卧皆犯。余如前说

    知苾刍尼赞叹得食学处第三十

佛在室罗伐城逝多林给孤独园。尔时具寿大迦摄波在城东园鹿子母舍。时迦摄波于晡后时从静虑起。往世尊所礼佛足已退坐一面。尔时佛告迦摄波曰。汝今年衰朽老。所著布粪扫衣极成重滞。此应弃舍。当随我教依众而住。受别请食及施主衣。应以刀截并染坏色而守持之。时迦摄波奉教欢喜礼佛而去。于此城中有一长者。于长夜中作如是念。善哉大迦摄波合受人天恭敬供养。我当何时于己舍中得设微供延请来食。长者闻佛令迦摄波依众而住并受别请。往诣其所礼足已在一面坐。时迦摄波为彼长者说微妙法示教利喜。长者便念。我若独请大德诣舍食者。或容不肯受。我今宜可通请四人。长者即从座起偏袒右肩合掌礼敬白言。圣者唯愿大德并已四人。明日就家受我微供。是时尊者默然受请。时彼长者见受请已礼足而去。既至舍已告其妻曰。贤首我于长夜作如是念。善哉大迦摄波合受人天恭敬供养。我当何时于已舍中得设微供延请来食。我于向者延请大德通已四人。明来我舍为受供养。彼已慈悲许受我请。贤首宜可多办清净上妙饮食。其妻闻已寻皆备办。应合冷食今日修营。堪热食者明朝当作。时彼长者至明日清旦便作是念。我今若于三层舍下敷设坐席。乞食诸人共相諠闹。若在第三层上乌鸟乱飞恐污饮食宜于中层敷其座褥。

既敷设已即令使者往白。尊者迦摄波大德饮食已办。幸愿知时。如佛所说。若为先首受他请者应在前赴。时大迦摄波于日初分通已四人往长者舍。既至彼已便升中阁就坐而坐。是时长者礼尊者迦摄波足已在一面坐。时大迦摄波为其说法示教利喜。时吐罗难陀苾刍尼亦来乞食前入长者舍。告其妇曰。妙相无病长寿当施好食。长者妇见报言。圣者今日稍忙无暇相与。问言何为。答曰尊者大迦摄波一切人天皆恭敬供养。今我舍内聊设疏供。请彼四人来此受食。时将欲至仁可且去。尼便报曰。彼是外道出家至愚至钝。多有诸余释迦上族出家具戒。为大法师三藏俱明词辩无碍。何不供养乃施余人。时大迦摄波闻此语声作如是念。勿令此尼广为恶业故作謦欬。金声雅亮响遍宅中。尼闻妙音知是迦摄波作如是语。彼大龙象已至宅中。长者闻已遂作是念。前云外道出家至愚至钝。后更说云是大龙象。便起怒心从阁而下。彼下阁时急行震响。尼闻行声便作是念。听此行步响异寻常。必当于我作无利事。宜可急出勿令见我。即抬裙急步疾出其舍。长者告曰。秃沙门尼何故逃走。更不得来入我宅内。尼遥报曰。汝家如厕如狱停旃荼罗。我蒙国王同宫内人无有障碍。汝若触着我者当截汝双腕。长者告曰。秃沙门尼诸耆宿尼蒙王恩泽。非汝贪恚无识之人。且放汝去。长者自持种种上妙饮食竭诚供养。饭食既讫收钵澡手嚼齿木已。长者及妻卑席而坐。听说妙法。时大迦摄波为说法要示教利喜。从座而去。至住处已往诣佛所。礼佛足已却坐一面。白佛言。世尊我蒙佛教令依众住受别请食。由斯乃是外道出家至愚至钝。复是佛弟子中为大龙象。我于今日得斯毁誉。大德我于长夜自居阑若赞住阑若。自常乞食赞常乞食。自居树下着粪扫衣。赞居树下着粪扫衣。佛告大迦摄波。汝见何利自居阑若赞叹阑若。自常乞食赞叹乞食。自居树下赞叹树下。自着粪扫衣赞叹粪扫衣。大迦摄波白佛言。世尊我见二利。云何为二。一者于现世中得安乐住。二者于未来世能与多人作大灯炬示其正路。时彼诸人咸共闻知作如是语。佛在世时有大德苾刍。舍俗出家净修梵行。大师所赞智者所称。自居阑若乃至示其正路。时诸苾刍等闻是事已各自策励。如说修行勤求出道。彼于长夜得安乐住。说是语已。佛告大迦摄波。善哉善哉汝能如是。于长夜中与未来世同梵行者作大饶益。哀愍世间人天等众。惠利一切令得解脱。迦摄波若有毁訾杜多行者。我毁其人。若有赞叹杜多行者。我赞其人。何以故。迦摄波我于长夜赞叹行此杜多功德。称扬显说诸行中最。迦摄波汝从今日常住阑若。赞叹他人住阑若处。乃至广说。汝等应当勤心修学时迦摄波奉教修习。此是缘起仍未制学处

佛在室罗伐城逝多林给孤独园。时世饥馑乞求难得。时有净信婆罗门长者居士等。于诸大德尊宿苾刍。常为供养。时六众苾刍入城乞食。诣十二众尼所。时彼诸尼见六众至。报言。圣者就座可食小食。邬波难陀曰。谁当授我。答言我等。报曰今日虽尔明朝遣谁。答曰我当还奉。报言。姊妹说得此食未能支济。汝等若能顺我等意为饶益者。诸婆罗门等先所供给诸大苾刍种种供养。汝当劝彼回施于我。若能如是得好供给我当支济。时吐罗难陀尼白言。圣者我苾刍尼合作此事不。邬波难陀曰。深是合作。谁复相遮。岂令我等受饿而死。尼曰我等奉教。时吐罗难陀苾刍尼入城乞食。到彼尊者憍陈如施主之舍。至彼舍中作如是语。仁比于谁以食供养。答曰圣者憍陈如我常供养。报曰。汝若能于释种出家。明闲三藏辩才无碍。是大法师为供养者。仁等必当获殊胜福。彼便问曰。谁是释种具斯众德。报曰。圣者难陀即其人也。答曰我随教作。长者遂便以憍陈如供养回与难陀。如是诸余耆宿尊德所有供养。悉皆回与六众苾刍。尔时六众于日初分着衣持钵入城乞食。至施食家受诸饮食。饼果之类盛满角袋。并持饭钵还归住处。诸苾刍见问曰。袋中盛满何处将来。报言。愿我姊妹无病长寿。缘彼教化我得美食。诸苾刍曰。具寿合遣诸尼教化饮食而受用耶。答曰。据何不合。深诚应理。岂我不食自饿而死。少欲苾刍闻生嫌贱。云何苾刍令苾刍尼教化饮食而受用耶。以此因缘具白世尊。世尊乃至广为问答。为制学处应如是说

若复苾刍知苾刍尼赞叹因缘得食。食者。波逸底迦。如是世尊为诸苾刍制学处已。室罗伐城有一长者。为二种业。一谓兴易。二谓营农。于旷野中耕地既讫下糠麦种。即于田处葺作小庐。复持钱财余处兴易。时有乞食苾刍。人间游行至室罗伐。出城观望见彼小庐作如是念。此处闲静堪为止宿。即便每日入城乞食权停小卢。由人气故诸余鸟鹿不来侵损。复蒙时雨苗实极成。时彼长者他处经求安隐得至。藏举货物。洗浴食已告其妇曰。我于先时于某处田中下糠麦种。遂出经求。不知今时可得种不。遂往田中见苗实成熟。便作是念。我所种苗不作篱栅。亦不使人而为守护。何故今时非意成熟。即便按行见有人迹。寻踪而去至旧草庐。窥户内观见乞食者加趺端坐宴默禅思。长者便念。我田得成由此人力。遂前问曰。圣者住斯。答言如是。长者告言。圣者此是我田。幸可依住。若须花叶及齿木者。随意当取。明就我家为受疏供。苾刍报曰。我是乞食人不受他请。便不相许。时彼长者礼足而去。既至家已报妇曰。贤首应料理仓库田麦极成。妇曰。仁诳我耶。夫曰我先下种不安篱栅。亦不使人而为守护。今极成熟。何事相诳。汝勿致疑妇问其故。答曰我于田边造一草室。有乞食者于彼居停。由其力故苗实成熟。妇曰。若如是者何不请来就舍受食。答曰我已言请彼不肯受。自云我是乞食之人。不受他请。妇曰彼乞食者。日历百家乞求辛苦方能满腹。仁不殷勤所以不受。宜可更去苦相邀屈。必应为受。时彼长者闻妇劝已。遂便复去。至已礼足白言。圣者幸愿慈悲明当就宅受我微供。苾刍报曰。长者我是乞食人。不受他请。长者报曰。愿当降意明至我家略受疏食。勿违所请。时乞食人见彼长者殷勤不已。遂默然受。长者见受礼足而去。既至舍已告其妇曰。贤首乞食。苾刍已受我请明日许来。应可为办上妙饮食。其妇闻已即便备办。堪冷食者今日预为。须热食者明日营作。是时有余乞食苾刍来至田中草室之内。唤乞食者曰。可来共行。乞食报曰。有别长者来请我食。时至当赴。不及相随。余乞食者作如是语。汝大福德能获利养。为物受请。时至当行。尔时吐罗难陀苾刍尼。于日初分着衣持钵入城乞食。巡次至彼设供之家。便入其舍见长者妇报言。妙相愿汝无病长寿。当施我食。妇人答曰。圣者且去我有忧愁无容授食。问曰何忧。答曰请乞食者许来就舍。今既不至恐其绝食。是故坏忧。尼便报曰。我若唤来与我食不。报言与食。尼曰我虽蒙食其伴如何。报言亦与。守寺之尼谁当与食。报言亦与。吐罗难陀便作是念。入城乞人今皆欲出。新来入者即是其人尼往城门遥望而住。其乞食者作如是念。我既受请不为乞食且修善品。时至当行。看时欲至。着衣持钵往赴城中。时吐罗难陀见而便念。此之来者是受请人。即前问曰。圣者于某甲舍受其请耶。答言尔。尼曰我于彼家已相赞叹。报言。姊妹我先令汝相赞叹耶。便作是念。如世尊说。若苾刍尼赞叹得食即不应食。我今宁可忍饥绝食。不缘此故而犯其罪。即欲回还。吐罗难陀见其欲去报言。圣者我不知仁名字氏族。云何辄尔共相赞叹。时乞食者报言。姊妹若先是实后便妄语。若后是实前言是虚。说是语已遂还本处。尼极羞耻便行乞食。时彼苾刍还归草室。乃至食力未尽。已来修诸善品。食力消已遂便倚卧。余乞食者来问之曰。食是他物腹岂他耶。答曰我何所作。报曰。多贪饱食。遂使不能修诸善品。问谁贪饱食。答曰汝是多贪。报曰我不曾食。问曰。有何因缘。时乞食者具以其事白诸苾刍。诸苾刍以缘白佛。佛言。除施主先有意受食无犯。尔时世尊。赞叹持戒呵破戒者。告诸苾刍曰。前是创制此是随开。为诸苾刍制其学处应如是说。若复苾刍知苾刍尼赞叹因缘得食食。除施主先有意。波逸底迦

若复苾刍者谓是六众。余义如上。苾刍尼者谓吐罗难陀。赞叹者有其二种。一赞叹持戒。二赞叹多闻。食有二种。已如上说。食者谓吞咽也。除施主先有意者。若施主先有心请此苾刍。设令赞叹食之无犯。此中犯相其事云何。如有众多苾刍受俗家请。若苾刍尼先往其舍作如是语。仁等设供请何苾刍。报言某甲。尼曰欲行何糗。施主报曰。欲行粗糗。尼曰应与细糗。彼苾刍或有证得预流果者。或得一来果者。或得不还果者。或有证得阿罗汉果者。尼曰欲行何酥。报曰羊酥。尼曰应与牛酥。彼苾刍得四果故。尼曰欲行何盐。报言碱盐。尼曰应与石盐。彼苾刍得四果故。若行醋浆应与酪浆。乃至诸菜饼果悉皆劝与胜上好者。欲与非时沙糖浆。尼曰应与石蜜浆。欲与粟米饭尼曰应与粳米饭。欲与菜羹。尼曰应与肉羹。彼苾刍得四果故。若诸苾刍知苾刍尼见彼施主行粗食时。劝赞行好赞彼苾刍获得胜果。若苾刍知如是虚相赞叹。食其食者皆得波逸底迦。若苾刍尼赞叹苾刍。云持三藏应与好食者。得恶作罪。若苾刍实得诸果。实解三藏。尼虽赞叹食之无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十三根本说一切有部毗奈耶卷第三十四

        三藏法师义净奉　制译

第四摄颂曰

  数食一宿处　　受钵不为余
  足食别非时　　触不受妙食

    展转食学处第三十一

尔时薄伽梵。在王舍城羯兰铎迦池竹林园中。时具寿大目干连于时时中常往捺落迦傍生饿鬼人天诸趣慈愍观察。于捺落迦中见诸有情备受刀剑斩斫其身。尸粪煻煨猛焰炉炭烧煮等苦。于傍生中见其更互相食啖等苦。于饿鬼处见为种种饥渴所逼等苦。于诸天处见将坠堕爱别离苦。于人趣中见有种种艰辛求觅资生衣食杀罚等苦。既见是已。于四众中普皆宣告。诸人当知。如我所见五趣差别。苦乐之报皆悉不虚。汝等应信。勿致疑惑。受苦报者恶业所招。谓杀盗邪淫乃至邪见。不敬三宝欺慢尊亲。无慈愍心不持禁戒。由斯恶行得苦异熟。受乐报者善业所感谓不杀盗乃至不邪见。崇信三宝敬重尊亲。具慈愍心奉持禁戒。由斯善行得乐异熟。诸人闻已叹未曾有。悉皆举手高声唱言。善哉圣者能为我等盲冥之辈。但见现在不睹未来。亲于五趣观善恶事。还来相告。我等始知报应影响必不唐捐。从今已去改恶修福。希生善道不堕恶趣。是时四众既自闻已皆作是念。我之男女或弟子等常为恶业。不勤修习清净梵行。欲令弃舍诸恶业故。悉皆将至圣者大目干连处。令其听法。既闻法已冀修善行。免堕恶趣证殊胜果。当尔之时四众云集来听法要。人众諠嚣。世尊知而故问。具寿阿难陀曰。何故大目干连处四众云集。时阿难陀白佛言。世尊具寿大目干连游行五趣见诸苦恼。于四众中具说其事。由此诸人为听法故皆来集会

尔时世尊告阿难陀。非一切时处常有大目干连。如是之辈颇亦难得。是故我今敕诸苾刍。于寺门屋下画生死轮。时诸苾刍不知画法。世尊告曰。应随大小圆作轮形处中安毂。次安五辐表五趣之相。当毂之下画捺洛迦。于其二边画傍生饿鬼。次于其上可画人天。于人趣中应作四洲。东毗提诃。南赡部洲。西瞿陀尼。北拘卢洲。于其毂处作圆白色。中画佛像。于佛像前应画三种形。初作鸽形表多贪染。次作蛇形表多嗔恚。后作猪形表多愚痴。于其辋处应作溉灌轮像。多安水罐画作有情生死之像。生者于罐中出头。死者于罐中出足。于五趣处各像其形。周圆复画十二缘生生灭之相。所谓无明缘行乃至老死。无明支应作罗刹像。行支应作瓦轮像。识支应作猕猴像。名色支应作乘船人像。六处支应作六根像。触支应作男女相摩触像。受支应作男女受苦乐像。爱支应作女人抱男女像。取支应作丈夫持瓶取水像。有支应作大梵天像。生支应作女人诞孕像。老支应作男女衰老像。病应作男女带病像。死支应作舆死人像。忧应作男女忧戚像。悲应作男女啼哭像。苦应作男女受苦之像。恼应作男女挽难调骆驼像。于其轮上应作无常大鬼蓬发张口。长舒两臂抱生死轮。于鬼头两畔书二伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

次于无常鬼上应作白圆坛。以表涅槃圆净之像。如佛所教。于门屋下应作生死轮者。时诸苾刍奉教而作。诸有敬信婆罗门居士等。见画轮像问言。圣者此之画轮欲表何事。苾刍答曰。我亦不知何所表示。诸人报曰。若不解者何因图画。时诸苾刍默无所对。即以此缘具白世尊。世尊告曰。应差苾刍于门屋下坐。为来往诸人婆罗门等。指示生死轮转因缘。如佛所教令指示者。时诸苾刍遂不简择。令无识解者开导其事。不生物信更招讥丑。佛言。令知解者指示诸人。时王舍城有一长者。娶妻未久便诞一男。颜容端正人所乐见告其妻曰。贤首我今有子。多有费用。宜入大海经求珍货。妻告言善。长者即便持诸杂物入大海中。因风破舶往而不返其妻辛苦或假宗亲。或以自力长养小儿。以孤贫养育名曰贫生。时贫生童子既渐长大。付师受业。遂与同学往竹林园。至寺门下见画五趣生死之轮。问言。圣者此名何物。苾刍报曰。此是五趣生死之轮。白言圣者为我宣说。苾刍告曰。汝当善听。所谓捺洛迦傍生饿鬼人天趣别。又问圣者此捺洛迦有情。曾作何业受斯斩斫碎身等苦。苾刍报曰。贤首此于十恶业道。以极重心数作不息。由彼业力今受斯苦。又问圣者此傍生趣。曾作何业受斯负重相食等苦。苾刍报曰。贤首此由造作十恶业道以轻微心数作不息。由彼业力今受斯苦。又问圣者此饿鬼趣。曾作何业受斯饥渴烧然等苦。苾刍报曰。贤首此由悭惜己物不肯惠施。见他施时便为遮止。于三宝处父母亲族无分布心。数习不已。由彼业力今受斯苦。又问圣者此之天趣。曾作何业受胜妙乐苾刍报曰。贤首此由以殷重心修十善业。敬信三宝受持禁戒。由彼业力今得生天受胜妙乐。又问圣者此之人趣。曾作何业受处中乐。而有驰求活命等苦。苾刍报曰。贤首此于十善业道。以轻微心而数修习。由彼业力今得人身受处中乐。而有驰求活命等苦童子白言。圣者下三恶趣我所不欲。生人天中情有钦尚。圣者我作何业生彼天中。答曰汝若能于佛正教中善说法律而出家者。于现世中策励修习。断诸烦恼尽苦边际。若不获果有余烦恼。而命终者当生天上。圣者若出家者当作何业。答曰乃至命终无亏梵行曰我不能作。更有何业得生天上。若受八支及五学处为近住近事曰此作何事。答曰若一日夜或至尽形。不杀盗淫不妄语等。曰此亦不能。更作何业当得生天。问曰若以饮食供佛及僧。由此福因当生天上。圣者可用。几物得为饮食供佛及僧。答曰可用五百金钱。圣者此事可办。即从座起礼足而去。还家白母曰。我于向者诣竹林园。于寺门下见有彩画五趣生死之轮。所谓捺洛迦傍生饿鬼及以人天。下三恶趣我所不欲。上之二趣心有爱乐。母今欲得生人天不。母曰欲得。若如是者当可与我五百金钱。奉佛及僧一中供养当得生天。母曰汝少失父孤茕养育。或以自力或假宗亲。今始成人付师受业。束修之直尚自不充。五百金钱卒何能得白言若贫无者。我当佣力求觅金钱。母曰汝今少年气力微劣。何能客作求觅珍财。答曰我当戮力望及余人。母见殷勤即放令去。往市店所求自佣赁。时有婆罗门居士等来觅作人。曾不见问乃至日暮。伫立行中诸人散尽。遂便还舍。母问曰得佣力处不。答言曾无见问。母曰岂有作人如汝束带。凡作人者。头蒙尘土著破弊衣。在作行中他人见问。既至明朝如母所说。着粗衣服住作行中。时有长者欲造宅舍。来至行中觅佣力者。将余人去不问贫生。于时贫生报长者曰。我亦客作何不相雇。长者曰汝容貌柔软。岂能执作。答曰佣力之人岂先与价。长者曰日暮方酬贫生曰我且为作。至日晡时若称作功当酬价直。若不惬意物不须与。长者将归令其作务。诸余作者并不齐心。唯此贫生尽力为作。诸人报曰。观汝形势未解客作。但可度日。何苦自身。贫生报曰。兄等知不。我由恶业生在贫家。今更欺人当生何道。诸人报曰。汝今未解且事勤劳。不久之间懒剧于我。时彼贫生善能谈说。为诸作者巧说当机。诸人乐闻执作随走欲听其话。不暇徐行。贫生引之乃至终日。一日之作比余两倍。长者至暮自来检察。睹其所作倍胜于常。问当作人曰。汝于今日加作人耶。报言不加。若尔何故两倍于前。其当作人以事具告。长者闻已极生欢喜。遂与贫人两倍之价。贫入问曰。两日之价岂并相酬。长者曰我心愧汝。故倍酬直。贫人曰若称意者。乃至宅成常容我作。所有价直且未须还。作了之辰一时当付。长者曰善哉。遂常令执作。至宅功毕长者算钱欲酬作直。唯得四百五十未满所期。贫人见已遂便啼泣。长者曰何故啼泣。岂我于汝相欺负耶。答曰长者大人无容欺负。然我本心求钱五百。于佛及僧拟申供养。钱既未足更复苦身。为此因缘我悲啼耳。长者曰若缘福事我愿助成。贫人报曰。长者添满自成福业。乖我本愿不得生天。长者曰汝以信心奉佛众不。报言如是若尔汝可往问世尊。如佛所说汝当奉行。时彼贫人寻诣佛所。礼佛足已在一面坐。白佛言。世尊我为供佛僧众。自赁己身求五百金钱。在某长者家多时客作。及至作了五百不充。长者见欠为我添满。为当取耶为不取耶。佛言。童子应可取之。白佛言。世尊他物相助恐不生天。佛言。童子汝初发心当生天处。何况舍施不生天耶。奉佛教已欢喜而去。至长者家取五百金钱还诣母所白言。慈母此是五百金钱。幸愿营办供佛及僧。母曰汝岂不知。家道先贫触途阙乏。食手器具座褥皆无。欲请佛僧若为能济。汝今可去白佣力处长者令知彼舍宽容或能为作。贫人闻告。诣长者处白言。今我家贫触途匮乏。食手器具座席并无。欲请佛僧事不能济。敢欲凭告就此宅中为办所须。请佛僧食是事得不。长者便念。我造新宅得供佛僧斯成善事。告曰汝可留物往请佛僧。来就宅中为受供养。时彼贫生留物而去。遂于明日往诣佛所。礼佛足已长跪合掌白言。世尊唯愿明日就某宅中哀受微供

尔时世尊默然受请。见佛受已礼足而去。报长者知时。彼长者即为具办种种上妙饮食。于晨朝时敷设座褥。安大水器布列香花。令使白佛。饮食已办。愿佛知时。尔时世尊。于日初分着衣持钵。与诸圣众诣长者家。是时六众苾刍问授事人曰。今日谁家请佛僧众。报言某长者子。六众议曰。彼客作人有何饮食。我今宜往余相识处求觅小食。至彼舍已。彼言圣者可食小食。即皆饱食方诣请处。尔时世尊。并诸大众至长者家。各洗足已就座而坐。是时贫生便以清净上妙饮食。手自供给悉令饱满。见六众苾刍不能美食。便诣佛所白言。世尊。我见众中有诸圣者不能美食。将非由此障我生天。佛言贤首。但施座褥定得生天。何况佛僧为受饮食。是时贫人见佛僧众饭食既讫。收钵器已。便持小席在佛前坐。听说妙法。佛为宣说示教利喜从座而去。当尔之时有五百商人。从大海来过王舍城。初至之日遇大节会。所将珍货无人交易。共相议曰。既无交易事欲如何。饮食所须无求觅处。中有一人。曾近苾刍谙知法式。告诸人曰。宜可散问。今朝何处供佛及僧。其家必有余残饮食。我等往彼而求觅之。访知某甲长者之宅已供佛僧。我等往彼当以价直而求赎之。即便至舍白言。长者。佛僧食讫必有余残。求赎多少。长者报言。非是我食。是此少年所设饮食。商人就彼同前求觅。贫人报曰。我不须钱直尔相惠。时彼商人悉皆恣食。既饱满已咸并称叹。白长者曰。仁于今日获大善利。于己舍内供佛及僧。我等商人亦蒙饱足。长者报曰。此非我食。是此少年所设供养。问曰。今此少年是谁之子。报云是某甲长者子。商主报曰。此人即是我知识之子。便以大叠敷之于地。并安珍宝普相告曰。诸君当知。我闻众缕成衣渧水盈器。仁有施者宜安此处。须臾之间便成宝聚。商主报曰。当受此物。贫生曰。我但施食无求物心。商主曰。斯非食价。此中一宝能成百供。非关食直以庆喜心共相赠遗报言。我今设食求觅生天。仁虽见惠我不敢取。勿缘此故障我生天。商主曰。汝信佛不。答言。我信。若信佛者可往问佛。随佛所教当奉行之。时长者子往诣佛所。礼佛足已白言。世尊。我向设供尚有余食。与五百商人皆令饱满。时彼欢喜以众多珍宝见惠于我。为受此物为不受耶。佛言。受取。白言。世尊勿缘此宝障我生天。佛言。此是花报。果报在后。时长者子礼佛而去。为受珍宝

尔时王舍城中有一首望长者。遇疾身亡更无子息。众人议曰。长者身死首望交无欲觅于谁共相领摄。宜应共觅大福德人立为首望。诸人议曰。如何得知是大福德。中有智者。告诸人曰。应以众多种子置一[土*瓦]中。令彼诸人以手探取。若得一色种子者。当立其人以为首望。即便如议。以杂种子置一瓨中。众人各探咸得杂种。独此贫生得纯色种子。众人虽见而佥议曰。我等岂可立客作人以为首望。便令三取皆得纯色。诸人既见共生希有。云是天神之所加护。我等今者宜可同心。请为尊首是时郭邑共拜贫生以为首望。时设供长者见是事已。即以众宝璎珞严饰其女而娉与之。时贫生善业力故宅中珍宝忽然自生。众人因此号曰善生。时善生长者作如是念。今我宅中所受果报。皆是世尊威神之力。我今宜可请佛及僧。来至宅中受我供养。是时善生长者往诣佛所。礼佛足已在一面坐。佛为说法既闻法已。即起长跪整衣一肩。合掌恭敬白佛言。世尊。唯愿慈悲与诸苾刍。明当就宅为受微供。尔时世尊默然为受。善生长者见佛受已。即礼佛足从坐而去。时善生长者。即于其夜备办种种上妙饮食。广说如前。手自持食奉佛僧众。见收钵已为欲听法。便持小席在佛前坐。尔时世尊知彼长者意乐根性随机说法。令彼长者心得开悟。即于座上夫妇二人以金刚智杵。摧破二十种萨迦耶见山。得预流果。既见谛已白佛言。世尊。我等由佛得解脱果。此非父母高祖人王。及诸天众沙门婆罗门。亲友眷属之所能作。我逢世尊大善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽苦际得涅槃乐。干竭血海超越骨山。无始积集所有身见。悉皆除灭获得初果。我今归依佛法僧宝。唯愿世尊证知我是邬波索迦邬波斯迦。始从今日乃至命终。受五学处不杀生乃至不饮酒。说是语已俱礼佛足欢喜奉行。尔时世尊为彼夫妇宣说法要。示教利喜得胜果已。从座而去至住处已。时诸苾刍咸皆有疑。请世尊曰。彼善生长者曾作何业。由彼业力为客作人。复作何业于其宅中珍宝自出。世尊告曰。今此善生先所作业。缘合成熟果报不失。凡诸有情先身所作善恶之业。非于外界地水火风而令成熟。然于自身蕴界处中业果成熟。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍此之因缘。汝等应听。过去世时于聚落中有一长者。大富多财受用丰足。春阳之月众花遍开。茂林清池皆可爱乐。异色诸鸟发和雅音。所谓舍利鹦鹉百舌之类。时彼长者将诸男女。诣花林中共为游观。尔时世间无佛。有独觉者出兴于世。于贫窭类常怀哀愍。住下房舍及以粗食。譬如麟角独现世间。时此独觉为愍物故。人间游行至斯聚落。于日初分着衣持钵欲行乞食。复自思念。我今何故为难满身辛苦入村多处求食。宜住园内。若有节会人来。随彼所施用自充足。是时独觉即往园中。长者遥见身心湛寂容仪详序。弥加信敬起渴仰心。便就礼足白言。圣者。仁为求食。我为求福。宜住园中受我供养。时彼独觉默然许之。长者于日日中奉施饮食。后时长者有事须诣余村。告其妇曰贤首。我今有事须往某村。汝于圣者如常供养勿令有阙。告已便去。时长者妇晨朝早起备办饮食。其子问曰。母今辛苦每日为谁。母曰。为上福田。闻已怒曰。彼不佣力而受他食。母便诃叱。汝莫作此口业重罪。长者后还问其妻曰。圣者饮食无阙乏不。妇报之曰。所供饮食无阙时须。然我童儿于圣者处作口业罪。具陈子语。长者便念。小儿无识自害其躯。当堕恶趣。即携童儿诣尊者处。时彼独觉遥见长者与子俱来。便作是念。长者比来独行而至。何故今日与伴俱来。观知事已不用口言以身说法。为愍彼故踊身空界。犹若鹅王。现大神通作十八变。上腾红焰下流清水。卷舒自在令生深信。凡夫之人见神通时。速能发悟如摧大树。顿首归依遥礼尊足。白言。尊者慈悲净意。唯愿哀愍速为下来受我微诚略申供养。时彼圣者为哀愍故纵身而下。长者即以随时香花殷勤供养。父子悉皆顶礼尊足。而发愿言。此大福田是应供养。而反为恶骂出佣力言。愿于当来勿受苦报。所有勤诚供养功德。愿于来世生大富家。并得如是殊胜之果。胜此大师我当承事不生厌背。汝等苾刍勿生异念。往时长者子者即今善生长者是。由于独觉所发嗔怒心作佣力语。遂于五百生中常为客作。至今佣力恶业方尽。复由至诚供养功德生大富家由。昔愿言并得如是殊胜果者。今于我所得见真谛。又愿胜此大师我当承事不生厌背者。我胜独觉百千亿倍。供养于我无厌背心。是故汝等苾刍若作纯黑业得纯黑异熟。若作纯白业得纯白异熟。若作黑白杂业得杂异熟。汝等。苾刍应离纯黑及以杂业。当修纯白业得纯白报。如是应学。此是缘起尚未制戒

尔时世尊出王舍城诣广严城。住猕猴池侧高阁堂中。时有长者名曰勇利。闻佛来至在高阁堂中。便诣佛所礼佛足已却坐一面。佛为说法示教利喜。令欢悦已默然而住。时勇利长者即从座起。顶礼佛足白言。世尊。唯愿哀愍佛及众僧明就我家为受微供。世尊尔时默然而受。是时长者见佛受已礼足而去。既至宅已告家人曰。我已请佛及僧明当就食。然佛僧众疲于道路。汝等多办上妙饮食。时彼家人依言备办。长者于晨朝时敷设座褥安大水器。遣使白佛。饮食已办。愿佛知时。六众苾刍前至此城往门徒舍。彼见致敬报言。圣者。当食小食。答曰。我受他请。又复白言。可食少许庵没罗饼。答言好。遂即饱食。时有乞食苾刍从门前过。长者出见亦唤食饼。苾刍报曰。我一坐食不应二处。长者曰。若如是者随意将去就彼俱食。即以小钵受取赴彼请家。尔时世尊不去赴请。苾刍皆往。有五因缘佛遣取食。云何为五。一为自宴默。二为诸天说法。三为观病者。四为观卧具。五为弟子制其学处。此中所为欲制学处。住在堂中令人取食。时勇利长者睹众坐定。手自奉献种种清净上妙饮食。悉令饱满。时彼长者行食之时见乞食者于小钵中所持之饭。行食将了在乞食者前立。乞食苾刍作如是念。今此长者独观于我欲有言说。乃至此未发言我当先语。报言长者。何但我独食此庵没罗饼。彼六众苾刍亦皆食讫。长者答言。圣者是何言欤。乞食者曰。非我独食庵没罗饼。彼之六众亦皆食讫。长者闻已忿怒作色。告言圣者。岂我宅内无斯饼耶。告家人曰。汝可行此庵没罗饼。彼即行饼。时取食苾刍受得食已。往诣佛所顶礼佛足在一面立。世尊常法与取食人共相言问。今日众僧饮食饱不。白言世尊。上妙饮食悉皆饱满。然彼勇利长者有忿僧众。佛言。何意。时彼苾刍以事具白佛言。勇利长者出忿恨言。是应道理。尔时世尊饭食讫收衣钵。澡漱已出外洗足。旋入房中宴默而坐。于晡后时便从定起。诣常集处于僧众前就座而坐。告六众曰。汝等实作展转食耶。六众白言。实尔大德。世尊种种呵责。汝非威仪非随顺行。非清净法所不应为。云何汝等作展转食。既呵责已告诸苾刍。广说如前乃至为制学处应如是说

若复苾刍展转食者。波逸底迦。如是世尊为诸苾刍制其学处。佛在广严城高阁堂中。时有苾刍身婴疾苦。有解医者来入寺中。苾刍见已报言。贤首宜观我病为处药方。医言圣者。可食小食。报言。贤首世尊不许。医言。此即是药。非余能疗。苾刍答曰。世尊制戒不许我食。医曰。世尊大悲。为有病缘必应听食。时诸苾刍闻斯事已以缘白佛。佛言。除病因缘。又有苾刍为营僧务。或为窣睹波事身体饥虚遂便偃卧废修善品。时有净信婆罗门居士等来入寺中。见其偃卧作如是语。圣者世尊教法一向勤修。何故今时偃卧而住。答言贤首。我极虚羸。报言。应食小食。答曰。佛制不许。诸苾刍白佛。佛言。除作因缘

尔时世尊从广严城往给孤独园。时有苾刍。疲于道路身体羸损。共相谓曰。我身疲倦。若佛世尊听许我等食小食者。虽涉长途身不劳倦。以事白佛。佛言。除道行时

尔时世尊至室罗伐城给孤独园。时此城中有一长者。自立要期。每于月八日十五日二十三日月尽日。于此四日受圣八支近住学处。又作要期请苾刍就舍而食。乃至苾刍未来食者。必不先食。同于此日有余长者。请佛及僧就舍受食。佛及僧众赴请之后长者遂遣使人。往诣寺中请僧来食。使者至寺不见苾刍。还报长者。我于寺内不见一人。长者曰。彼何处去。答曰。有别长者。请佛僧众就舍而食。长者曰。彼食苾刍随唤取一。使人去唤。见彼苾刍悉皆食讫从舍而出。白言圣者。某甲长者家中设食。唯愿慈悲无违所请。苾刍曰。我已食讫。还报长者。苾刍食讫。长者曰。汝更疾去。白言圣者。可来就食食了之后以大[疊*毛]施。使者复去报苾刍曰。可来就食。食了之后以大[疊*毛]施。苾刍曰。我已足食。随[疊*毛]大小无宜更去。使报长者。苾刍足食更不肯来。随衣大小无宜重食。时彼长者为待苾刍日时已过。遂便一日绝食。时彼邻人闻是事已共生嫌贱。云何此诸沙门释子他施衣时。亦不肯食。违彼长者信敬之心。由不受请令他绝食。诸苾刍闻以此因缘具白世尊。世尊告曰。除施衣时。尔时世尊赞叹少欲持戒敬重戒者。说随顺法告诸苾刍曰。前是创制此是随开。广说如前。我今为诸苾刍制其学处应如是说。若复苾刍展转食者。除余时。波逸底迦。余时者。病时作时道行时施衣时。此是时

若复苾刍者。谓是六众也。余义如上。展转食者。谓数数食。除余时者。谓除其时。此中时者谓是病时。病时者。若苾刍于一坐时不能饱足。作时者。若于窣睹波所有营作及众僧事业。或时扫洒大如席许。或复涂拭如牛卧处。道行时者。若行半驿回还。或直行一驿。施衣时者。谓如拭巾裙量缦条量等。此皆无犯。结罪同前。此中犯相其事云何。施衣之时请有多种谓有衣施或无衣施等有十六番

若苾刍前请有食有衣。后请有食有衣。两请俱受二处皆食。并悉无犯。若苾刍前请有衣后请无衣。应受前请。勿受后请若受已应转与余人。若不转与人受时恶作食得堕罪。若苾刍前请有衣。后请有衣有衣直。俱受无犯。若苾刍前请有衣。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与余人。受时恶作食得堕罪(此是初番余句应准此)

若苾刍前请无衣后请有衣。俱受无犯。若苾刍前请无衣后请无衣。应受前舍后。若苾刍前请无衣。后请有衣有衣直。俱受无犯。若苾刍前请无衣。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与人。受时恶作食得堕罪(此是第二四番)

若苾刍前请有衣有衣直。后请有衣。俱受无犯。若苾刍前请有衣有衣直。后请无衣。应受前舍后。若苾刍前请有衣有衣直。后请有衣有衣直。俱受无犯。若苾刍前请有衣有衣直。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与人。受时恶作食得堕罪(此是第三四番)

若苾刍前请无衣无衣直。后请有衣。俱受无犯。若苾刍前请无衣无衣直。后请无衣。应受前舍后。若苾刍前请无衣无衣直。后请有衣有衣直。俱受无犯。若苾刍前请无衣无衣直。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与余人。受时恶作食得堕罪(此是第四四番)

又无犯者最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十四根本说一切有部毗奈耶卷第三十五

        三藏法师义净奉　制译

    施一食处过受学处第三十二

尔时薄伽梵在室罗伐城逝多林给孤独园。于边方处大聚落中有一长者。信心殷重。为诸四方沙门婆罗门等造一住处。若有于此停住者。施以饮食。尔时世尊于室罗伐城现大神变。时诸外道皆被驱逐。人天咸悉深心欢喜敬仰世尊。然外道辈奔趣边方。有六十露形外道至斯聚落。诣长者所作如是语。仁获法利仁获法利。长者问曰。仁等是何今来至此。答曰。我是出家人。长者告曰。善来我为四方沙门婆罗门等造此住处。仁可于斯随意停息。所须饮食我自供承。时诸外道即于此住。受长者供给。时室罗伐城有净信居士。将诸贿货至此聚落。亦于长者店铺停止。便与长者情敦布素。时彼长者手自授与露形外道饼果饮食。长者令使命居士曰。仁可暂来共我供养胜上福田。居士闻已便作是念。此言殷重多是佛之弟子。我今宜往顶礼其足。既至彼已见是无惭露形外道。然而不能对面非毁。遂默然而住。时彼外道食了而去。长者报居士曰。好田好种岂不善乎。居士答曰。种实精好而田下恶。碱卤硗确终无所收。露形无惭常怀恶见。长者报曰。除斯之外有胜田耶。居士曰有。谓如来大师声闻弟子。长者曰。彼若来者我当四事而为供给。时彼居士闻此语已默记于怀。旧货既尽更收新物。即便还至室罗伐城。到市店中安置货物已。往逝多林礼苾刍僧足。然六众常法多于门首经行。时邬波难陀在门外立。遥见居士从远而来。遂便迎接告言。善来居士。犹如初月久而方现。比于何处兴易经求。居士答曰。敬礼阿遮利耶我比在某聚落。彼有长者造一住处。招携四方诸沙门等。并好饮食常为供养。于佛弟子情怀渴仰。邬波难陀闻已便念。若更有余黑钵之类闻此语者。当在我前至彼住处。我今宜可责彼居士勿使语人。告曰居士。汝常谓我不习禅思不勤读诵。恒念衣食以自活耶。居士便念。世间多贪不知厌足。邬波难陀是当一数。此闻我告尚起讥嫌。况复诸余大德之类。闻我此说重责何疑。于是默然不复陈告。时邬波难陀见长者去。往语六众苾刍曰。具寿。我等何能久受辛苦于此居住。诸人告曰。大德颇有好消息耶。答言。具寿亦有多少邬陀夷曰。消息如何。邬波难陀曰。于某聚落有一长者。以信施心造一住处。并以饮食供养四方沙门婆罗门。无碍受用。宜可共行受其供养。诸人问曰。岂可六人悉皆往彼。报言。并去理亦何伤。即六人俱行诣彼聚落。时露形外道共相谓曰。我等宜应暂出观化。必有好处移就彼方。便留一人令其看守。余皆悉去

是时六众渐次游行到彼聚落。至长者家。既相见已告长者曰。愿无病长寿。长者问曰。仁等是何。答曰。是佛世尊声闻弟子。长者告曰。善来圣者我比翘心愿见佛众。仁今得至。深称本怀。我有宿心造一住处。并设饮食。意为四方沙门婆罗门等作停止处。仁今可住。六众报曰。彼处颇有床座卧褥被枕以不。答曰先无。六众曰。彼若无者岂地上坐耶。长者即送诸床座并以褥席。是时六人往彼舍中。时一外道见而告曰。汝沙门释子何故辄来。此舍非是汝等住处。报言。外道非汝住处。是何言欤。汝若默者得容且住。若更出言必见治罚。外道便念。此有六人我唯单己。谁能共彼以相御敌。勿令见辱宜当走避。六人日日恒于长者家食。后时长者有缘须往余处。白六众曰。我有少缘诣某聚落。仁当如旧于我舍中受其供养。至我回还长者即告家人曰。汝等如常供养圣者。至我回还勿令阙乏。长者便去。六众如常受食。时邬陀夷报邬波难陀曰。谁能默然无语于长时中依他轨范。宜当显露作自威仪。邬波难陀曰。斯亦善哉。时诸女人来授饮食。邬陀夷告难陀邬波难陀曰。汝等观此美女。眼耳口鼻腰髀手足悉皆端正真堪受用。女人闻已各并着惭潜居室内。待其食了取器而去。长者事了回还至家。问家人曰。汝等自我去来供养福田无亏乏不。家人报曰。何用如是恶福田耶。长者问曰。何出粗言。女人答曰。比见痴狂调弄舞乐之流出粗鄙言。无如仁家福田所出之语。长者曰。彼作何事。答曰。此出鄙言。调弄倡优所未曾说。我等闻已惭耻疚怀。长者便念。凡是女人乐观男子。露形之类遂彼染心。由此因缘情生爱乐。沙门释子轨式端严衣服覆形。女人不乐。即便告曰。外道露形汝等乐见。沙门覆体情不欲观。其妻报曰。若不信者当令自验。长者便念。我试自观察其虚实。数日停住告六众曰。圣者我尚有事暂须出行。仁等如常可受供给。即于密室潜形窥觇。六众时至就其食处。长者之妻躬自授食。六众同前出言调戏。可观此女面首端正眉目纤长。形仪合度实堪爱念。长者闻已作如是念。如妇女言非福田也。我今不应顿绝供给。宜设方便令其自去。及至明日减其一饼。阐陀告难陀邬波难陀。今朝饼果何意疏薄。难陀曰。具寿我于日日持其残饼布施贫儿。从今已去不复当与。至第二日更除一饼。阿说迦曰。具寿今朝饼果全见空疏。邬波难陀曰。我比食竟钵有余饼。从今已去无复遗余。如是渐减。乃至但有赤饼醋浆以充其食。补奈伐素曰。具寿。饮食既尽。我等可行。邬陀夷曰。具寿。既绝望心。今应行矣。未去之顷。时语彼防守外道曰。我等好食断绝事由于汝。汝可出去。彼便出外游行。逢见诸余先出外道。问曰。仁等比来四出求觅。颇得多少好门徒不。诸人告曰。令汝看守因何出行。答曰。彼驱出我。问是何人。曰是沙门释子。问曰。现有几人。答曰。唯有六人。外道议曰。我等六十岂可不能禁六人耶。打令熟手驱之令出。时彼上座告诸人曰。我今共去至彼舍中。我若发声道作事时。汝等诸人十人捉一。好打令熟曳出村隅。作此平章共入村内。上座告曰。我等先当见彼长者。既至彼已问其安不。寻便问曰。长者仁之住处本为于谁。答曰。我造住处无准的心。在中住者供给饮食。外道曰。长者中平意无偏党。即俱至常住处。问言。汝沙门释子此非住处。宜应急出。勿更居停。若不出者与汝毒手。邬波难陀闻而告曰。拔发外道出无义言。沙门释子此非住处。若非我者岂属汝耶。时彼露形怒而告曰。汝等作事。时诸外道十人捉一。即便打搭。难陀告曰。具寿各各自当护其眼耳。无令损瞎为同梵行者所嗤。告外道曰。行者可打肩膊及以腰胯。时诸外道打棒疲劳手足皆困。遂便停歇。阐陀告曰。诸具寿次我作事。时彼六人俱有大力。展右手时扑五外道。次舒左手复倒五人。或以锡杖或以手足。拳打脚蹴恣意熟捶。邬陀夷曰。诸具寿当护本罪。莫使命断。勿令我等得波罗市迦。既熟打已悉皆推出。诸婆罗门等见已相告。汝观释子共外道斗。必定天神当下大雨。是时六众驱外道已。诃说迦曰。诸具寿我今战胜不。辱僧徒宜可俱行诣室罗伐。尔时南方有一外道论师。名邬陀夷。是卢迦臾多说无后世为求论议来至室罗伐城。入逝多林。诣尊者了教憍陈如处作如是语。苾刍我曾师边受少学业。欲于仁处共立论端。时尊者憍陈如报言。婆罗门诸乐论议者。汝可共论。此之言谈非我所爱。时婆罗门遍皆至彼诸大德所。尊者马胜。尊者贤善。尊者大名。尊者名称。尊者圆满。尊者无垢。尊者牛王。尊者妙臂等。既至其所求申论议。皆如尊者憍陈如不共言论。次至具寿舍利子所作如是语。苾刍我前曾习少多学业。欲于仁处共立论端。时舍利子闻其语已作如是念。试观此人有善根不。即便观见有少善根。虽有善根缘在谁处。即观此人与我相属。复更思念。更有如斯有情之类。因观论议能受化不。观知更有彼受化者。何时当集。知至第七日皆来集会。即于是日少立论宗。尚留余义。于六日中悉皆如是。至第七日四远咸闻。南方论师是无后世外道。来至于此。与舍利子共相击论竟无胜负。时有百千万亿有情。皆生喜乐。或有先世善根之所警觉咸来集会。时舍利子知众既集。观时复至。即以深法伏彼外道令使无言。时彼外道既被屈已。起敬信心。合掌恭敬作如是白。大德我愿于善说法律而为出家。并受圆具成苾刍性。于世尊所而修梵行。时舍利子即与出家。并受圆具教其法式。彼便专心自励断诸烦恼证阿罗汉。三明六通具八解脱。得如实知我生已尽。梵行已立。所作已办不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。是时大众咸生希有作如是言。诸人当知。此大论师人无敌者。今舍利子以无碍辩令其降伏。与授学处证阿罗汉果。诸来大众敬信倍常。时舍利子。知诸大众意乐随眠界性差别。当机说法。遂令十二亿有情。或证燸顶忍法世第一法。或得预流果乃至出家。获得阿罗汉果。时诸大众或发声闻心。或发独觉心。或发无上大菩提心者。皆于三宝深生敬信。时舍利子。于日初分摧彼外道。于食后时六众苾刍从彼聚落来至给园。时诸苾刍既相见已告言。善来具寿。比者隔阔。从何处来。报言。从某处大聚落来。诸人告曰。仁等薄福不睹大事。近舍利子。降伏南方论师外道。令其舍俗得阿罗汉。巨亿徒众获果发心

尔时六众闻是语已报言。诸具寿此未希有。何以故。其舍利子是第二大法将。助佛转法轮。伏一外道何足可称。假令舍利子被他屈时。尚有大师共相救济。未为奇特。我等所作实成希有。以我六人降六十外道。苾刍问曰。以何明术。难陀报曰。纯用棒术。又问曰。说何法义。答曰。以身说法。问曰。为当并死为命存耶。答曰。当时命在。至于今日死活宁知。时诸苾刍。具问知已各生嫌贱。云何苾刍作极恶事。理应羞耻。而更因斯反生骄逸。时诸苾刍。以此因缘具白世尊。尔时世尊。集诸苾刍问六众曰。汝等实作如是不端严事损我法耶。白言实尔大德。世尊种种呵责。广说如前。乃至为制学处应如是说

若复苾刍于外道住处得经一宿一食。若更受者波逸底迦。如是世尊为诸苾刍制学处已。时彼信心居士。还持商货到前聚落。至旧长者店上安置。长者犹尚供养露形。还令使来唤彼居士。共为随喜与福田食。居士闻已便作是念。我试往观。多是世尊声闻弟子。于彼见已仍是外道露形无有羞耻。居士不能对面有所言说。默尔而住。露形食已从座而去。时彼长者报居士曰。好田好种广说如前。胜上田者。谓是世尊声闻弟子。长者闻已作如是语。知识莫道彼字。我不愿闻。何况欲见。问曰彼已来耶。答曰已来。又问是何人。答言六众。居士曰。彼至于此作何事耶。长者具报其事。居士曰。汝往大海收假琉璃。长者曰。岂复世尊有好弟子。居士曰有。长者曰。彼字何等。答曰。谓舍利子大目干连等。仁若见者必起殊胜信敬之心。获希有事。长者曰。彼若来者我当供养。居士便念。我若还彼当白世尊。时彼居士交易既了。更取余货还室罗伐城。安货物已往诣佛所。顶礼佛足白佛言。世尊于某聚落有一长者。彼为四方沙门婆罗门等造一住处。若有来者施其饮食。于佛弟子情怀钦慕。善哉世尊为愍彼故。令苾刍往遂彼信心。世尊尔时默然许之。是时居士知佛许已礼辞而去。尔时世尊作如是念。谁于长者及其眷属并诸人众有宿缘耶。即便观知。唯舍利子于彼有缘。能令受化。告舍利子曰。汝可往某聚落度彼长者及其眷属并诸人众。时舍利子从佛闻已。即奉佛教将五百苾刍。以为围绕诣彼聚落。既至彼已。便于长者施食之处而为停息。长者闻有尊者舍利子。将五百徒众来至住处。即便往诣舍利子所。顶礼双足在一面坐。时舍利子为彼长者宣说妙法。示教利喜默然而住

时彼长者即从座起。整衣左肩合掌稽首。白言。大德并诸大众。明就我家哀受微供。时舍利子默然受之。长者见舍利子默然受已。礼足而去。即于其夜具办种种上妙饮食。至天明已。敷设座席安大水瓶。即命使者往白舍利子及诸大众。饮食已办。幸愿知时。时舍利子于日初分着衣持钵。并诸大众诣长者家就座而坐。时彼长者见众坐定。自手行食悉令饱满。时舍利子知众食已澡漱复讫。便收钵器。是时长者自持小席。于上座前合掌而坐。白舍利子曰。大德当为说法。时舍利子报长者曰。若乐闻法者。可于广博显敞之处多敷座席。击鼓唱令普告诸人。仁等若乐闻妙法者。明当总集听。大德舍利子宣扬法义。作如是语教长者已。为彼长者随时咒愿说伽他曰

  所为布施者　　必获其义利
  若为乐故施　　后必得安乐

如是等颂。教以福利资及存亡。普为有情离障解脱。为咒愿已从座而去。然此长者于大聚落中最为称首。如尊者教。遂于空地多敷座席。击鼓宣令咸皆告知。明日尊者法将舍利子为说妙法。若仁等乐闻咸皆普集。当希见谛不于生死久没轮回。时尊者舍利子至明日已。于小食时与诸僧众。就法场处升座而坐。无量百千大众云集。诸有情辈皆生喜乐。或有先世善根之所警觉令乐听法。时舍利子知诸大众意乐。随眠界性差别。称机说法。遂令彼长者并诸眷属及百千有情。得四善根获四胜果。于三菩提随缘发趣。于三宝处敬信弥隆。时舍利子久为说法背发风劳。复为佛先制戒。时过不食。时彼长者请舍利子及大众曰。愿于我舍留神久住。当以四事共相供给。时舍利子报长者曰。以汝为缘佛为苾刍当制学处。我今欲去

尔时舍利子。身带风疾断食饥虚。将诸大众诣室罗伐。既至彼已。时诸苾刍问舍利子弟子曰。善来具寿行李安不报言。有安不安。彼问何故。答曰。我邬波驮耶广为济度。斯成安乐。然说法时久。背缠风疾。一日不食遂涉长途。此不安乐。时诸苾刍闻是事已以缘白佛。佛言。听诸苾刍应畜偃带以自安息。又施食处应除病缘。尔时世尊。赞持戒者如前广说。告诸苾刍。前是创制此是随开。应如是说。若复苾刍于外道住处得经一宿一食。除病因缘。若过者波逸底迦

若复苾刍者谓是六众。余义如上。于外道住处者。谓彼施主以其住处先与外道。此处应受一食。除病因缘者。若有病缘过食无犯。若无病者过食得堕罪。余并同前。此中犯相其事云何。若苾刍于别住处已受一食。若更经宿得恶作罪。若受食者便得堕罪。若于此宿余处受食。宿时恶作食时无犯。若于余处宿此处食。宿时无过食得堕罪。若余处宿余处食。暂来此者无犯。若此处所是多人共作。或施主见留。或是亲族造此住处。过食无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    过三钵受食学处第三十三

佛在室罗伐城逝多林给孤独园。尔时北方有大商主。来至此城郭外停止。六众闻之共相告曰。难陀邬波难陀。我闻北方有大商主。来至此城郭外停息。我今暂往就彼相看。必有容者少多劝化。难陀报曰。此亦善哉。即便俱往。自相告曰。彼诸商人若唤我等食者。应可报云。我有饮食且得充济。若施衣者是要所须。既到彼已问言。商主自远而至不疲劳耶。答言。圣者劳此相问。六众曰必有容者暂可听法。时彼商主恭敬合掌即便听法。既闻法已商人请曰。圣者可于此食。答言。贤首我自充济不劳辛苦。便于他日更复相看为其说法。商主殷勤请其受食。复还报曰。我不须食。后于异时商人议曰。此处乏草。当向某村逐草放牧。即将牛马往诣彼方。是时六众明日还去。就彼商人欲为说法。既至彼已不见商人。怀忧而住。时有人来问言。大德何故忧愁。邬波难陀曰。此有商人是我相识资货丰赡。不见告辞舍我而去。报言。圣者彼非全去。为此乏草暂往某村。逐草放牧兼卖货物。不久还来。邬波难陀曰。愿汝无病长寿。作是语已即往彼村。遥见商人说伽他曰

  边方险路不应往　　设令去者勿居停
  非但处所不堪行　　彼人勿共为亲友
  山险居人初见好　　如金揩石创鲜明
  中方居者则不然　　始终不动如山岳

时诸商人闻此语已。答圣者曰。何因致恨苦见讥诮六众曰。贤首已与仁等略申情义。废我善品频为说法。何不言别遂即私来。答言。圣者非我长来。随草故尔。如其归日还至室罗伐城。相与告别。阐陀曰。贤首更可暂来听我说法。时彼诸人即共敬礼。各取卑座坐而听法。为说法已。商主曰。圣者可于此食。答曰不须。时彼商主告诸人曰。仁等数请受食皆言不须。岂非圣者乏少衣服。仁等宜应随己所有以衣奉施诸人报曰。斯亦善哉遂便人人各以一张上好毛緂持用奉施。阐陀便与咒愿。此之施物福利无边。邬陀夷既得物已告言。贤首汝比频频请我受食。今可将来。是何供养。时彼商人即持饼果罗列目前。邬陀夷便舒大钵报言。贤首可着此中。商主意念。此钵绝大。若与满者可足六人充一中食。即盛以满钵奉邬陀夷。时马胜苾刍复更舒钵。还与满钵。乃至六人悉皆舒钵。商人俯仰咸并与之。所有路粮无不罄尽。乃至釜中饮食亦用相供。时诸商人告苾刍曰。圣者我所现作多少路粮。并皆罄尽。时诸商人报苾刍曰。我欲令人相逐往至城中更觅路粮。仁当看买回还之日幸给援人。勿使中途致遭贼盗。难陀报曰。当为汝看。时彼商人遣人随去。既至寺已马胜报曰。贤首可为我作如是事业。随言为作。寻复告言。为作此事。如是展转至日将暮。告言。男子汝可归还。时彼使人出城而去。途经险处为贼所劫。既入营中。诸人问曰。路粮何似。报言。几将失命。宁有路粮。问曰。岂不圣者与汝援人。答曰。准理即是彼令贼劫。问其何故。答曰。彼至寺中令我作务。凭看市易总不言及。至日将暮方遣出城。由此夜行遂遭贼劫。时诸商人闻是语已咸共讥嫌。此诸释子失沙门行。云何委寄反被相欺。此是缘起尚未制戒

佛在室罗伐城逝多林给孤独园。时此城中有一长者。娶妻未久便诞一女。眇其右目。后渐长大。同年女伴皆并娉人唯此一女眇目无相。其年虽大人无娶者。于此城内复有居士。于同望族娶女为妻。未经多时妻遂身死。更娶第二亦复身亡。如是乃至第七娶妻。悉皆身死。时人并皆唤为妨妇。即因此事以立其名。时妨妇长者更欲娶妻人皆不与。作如是语。我今岂可令女死耶。我不能与。复求寡妇欲娶为妻。彼便告曰。我于己命岂不吝惜入汝舍乎。时彼长者求妻不得。躬自营劳检校家事。后于异时有旧知识。来至其家。见其作务告曰。仁何所为。答曰。我营家事。彼便告曰。何意仁今自知家务。曰已娶七妇皆悉身亡。无第二人可知家业。友人报曰。何不求余。答言。比日虽求人不见与。皆云我岂不惜女耶。娉向汝家令其早死。若如是者何不更求诸余寡妇。长者具以事答。虽求寡妇亦不肯来。知友曰。某家有女。眇其右目。何不见求。答曰。彼亦不与。知友曰。试往求之。或容相许。是时长者便诣彼家。至已问家长曰。比得安不。彼问。何意得来。答曰。欲求娶仁女。问曰。何女。答曰。眇右目者。父曰。随意为婚。问曰。欲取何日。父曰。某日吉辰。可得成礼。既见许已欢喜而去。还至家中待其吉日。时彼知友既劝喻已作如是念。我令知友觅眇目女共为婚媾。是所不应。彼有恶相勿令至舍妨我知识。时彼知友作是念已。诣长者所问曰。得眇目女不。答言。求得。是时知友说伽他曰

  波罗舍条将净齿　　若人头向西出眠
  眇右目女娶为妻　　此亦能亏天帝释
  两恶相逢必有损　　譬如刀石共相投
  夫妇皆是妨害人　　若娶定当遭死事

说是语已报长者曰。女眇右目是妨不疑。仁若娶者恐遭夭丧。宜可弃之。我有一妹。比者孀居。若相应者共为偶匹。长者曰。已有言交不可即弃。宜设方便勿失彼情。知识曰善。时眇目父母。欲至吉辰即为营办种种会设。六众苾刍共彼长者先是相识。六众便于小食时着衣持钵入城乞食。至长者家见其营造奇妙饼食。难陀问曰。姊妹作何节会。其母报曰。圣者。仁外甥女欲娉他宗。将至吉辰为斯营办。难陀答曰。姊妹。我于今日得尝少多不。母曰。圣者。此是仁物。岂待他授。难陀报曰。余时惠施自是常途。今日珍羞且与多少。时彼妇女禀性宽恕。遂将饼食尽授六人。既受得已即为咒愿。无病长寿。从舍而出。时彼长者来见饼无。问言。何故。妇曰。有福田来。我皆持施。仁今可往报彼夫家。更待他辰别为营办。长者报曰。彼定不肯延至他日。且先嫁女。后设宗亲。妇曰。彼既妨妻。谁当与女。令待余日一时总费。长者既受妇劝便向夫家。报言。贤首。我家营办所拟宗亲。六众福田并皆持去。现未能办。可待后时。其人报曰。已卜吉辰不能移转。若依旧日我娶为妻。若更在后必当见弃。长者还家以言告妇。妇曰。彼多妨妻。谁卒与女。留至他日方共交婚。妇即渐办饼食遂过先期。夫家闻已。遂娶知友之妹孀居寡妇以为妻室。其妇饼食既办。更令长者往命成婚。报夫家曰。我饼食皆办。可为亲礼。彼人答曰。前期既过我不须女。长者发怒引至官司。断官准理。长者不如。还报其妇。妇便大哭。我女久居今始欲嫁。事缘六众弃不成婚。邻伍闻之共生嫌贱。六众苾刍失沙门法坏清净众。令成婚女为夫所弃。诸苾刍闻以缘白佛。佛便集众问彼六人。呵责同前。乃至为制学处。应如是说

若复众多苾刍往俗家中。有净信婆罗门居士。殷勤请与饼糗。苾刍须者应两三钵受。若过受者波逸底迦。既受得已还至住处。若有苾刍应共分食。此是时

若复苾刍者谓六众也。过二已去。名曰众多。俗家谓白衣家婆罗门等。往者谓到其所。净信者。谓信三宝深心归敬殷勤者谓心至极。请者谓发言延。请糗饼者谓所施食。须者谓情乐也。两三钵者钵有三种。谓上中下。上者谓受摩揭陀国二升米饭。中者谓受一升半米饭。小者谓受一升米饭。应两三钵受者。指其限齐。还至住处者谓至寺中。若有苾刍应共分食者。谓与同梵行者共相分布。若过受得波逸底迦者。释罪如前。此中犯相其事云何。若苾刍以三大钵受他食时。得恶作罪。若吞啖者得波逸底迦。若以二大钵一中钵受他食时。同得恶作罪。吞啖之时得波逸底迦。若以二大钵一小钵受他食时。得恶作罪。吞啖之时得波逸底迦。若以二中钵一大钵受他食时。得罪轻重同前。要而言之。若苾刍乃至取他食时。过四升半米饭分量已上。皆得波逸底迦。若取一大钵一中钵一小钵。或惟二大。或二中一小。或二小一大。或二小一中。或三中。或三小等。此皆无犯。又若施主任取多少者。取亦无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十五根本说一切有部毗奈耶卷第三十六

        三藏法师义净奉　制译

    足食学处第三十四

尔时薄伽梵。在室罗伐城逝多林给孤独园。告诸苾刍曰。我为一坐食时常得少欲无病。起居轻利气力康强安乐而住。汝等亦应为一坐食。由一坐食故亦得少欲无病。起居轻利气力康强安乐而住。如佛所说。一坐食时有如是功德。时诸苾刍皆一坐食。然正食时见阿遮利耶。邬波驮耶。及余耆宿。来至其处即便离座。既离座已将为足食。更不敢食。由少食故颜色痿黄身体羸瘦。世尊见已知而故问阿难陀。我一坐食乃至得安乐住。教诸苾刍亦一坐食得安乐住。何故诸苾刍颜色痿黄身体羸瘦。阿难陀白佛言。世尊。如佛所说。我一坐食得安乐住。汝等亦应为一坐食得安乐住。时诸苾刍如佛所教为一坐食。正啖食时见二师来及诸尊宿。即起离座。既离座已将为足食。更不敢食。由少食故颜色痿黄身体羸瘦。佛告阿难陀。若苾刍食时。乃至未足已来随意饱食。若受食已更不应起。如佛所教。乃至未足已来随意饱食。若受食已更不应起者。时诸苾刍随得多少羹菜之类。及食熟豆。即谓足食。起已更不敢食。由此因缘身皆瘦损。世尊见已问阿难陀曰。我教诸苾刍。凡欲食时行盐已去乃至未足已来随意饱食。若受食已更不应起。何故诸苾刍身体羸瘦不能充悦。时阿难陀即以上缘具白世尊。乃至身体羸瘦不能充悦。世尊以是因缘告阿难陀曰。有五种珂但尼食。(是嚼啮义也)若食不成足食。云何为五。谓一根二茎三叶四花五果。食此五时不成足食。有五种蒲缮尼食。(是含啖义也)食成足食。云何为五。一饭二麦豆饭三糗四肉五饼。啖此五时名为足食。若苾刍先食五种嚼食。后时得食五种啖食。若先食五种啖食。更不应食五种嚼食。若更食者得越法罪。如世尊说五种嚼食不名足食。五种啖食名足食者。时诸苾刍所受得食才食少许。有缘起已。即谓成足更不敢食。身皆瘦损。世尊见已知而故问阿难陀曰。我说五种嚼食不成足食。五种啖食方是足食。皆令饱食。何意苾刍身形瘦损。阿难陀白佛言。如佛所说五种嚼食不名足食。五种啖食是足食者。时诸苾刍所受得食才食少许。有缘起已。即谓成足更不敢食。由是因缘身形损瘦。佛告阿难陀。有五因缘方成足食。复有五缘不成足食。云何五缘成足食一知是食。二知有授食人。三知受得而食。四知遮食。五知舍威仪。云何知食。谓知是五嚼食五啖食。云何知有授食人。谓知女男半择迦等。云何知受得而食。谓二五食从他受得而食。云何知遮食。谓遮二五食云何知舍威仪。谓于此坐舍之而起。具此五缘名为足食。云何五种不名足食。谓知非是食。知无授人。知受得未食。知不遮食。知未离座。是名五种不足食。复有五种足食。云何为五。一是清净食。二少有不净食相杂。三非恶触食。四少有恶触食相杂。五舍其本座。是名五种足食。复有五种不名足食。云何为五。一是不清净食。二多有不净食相杂。三恶触食。四多有恶触食相杂。五未离本座。是谓五种不名足食。复有五种足食。云何为五。谓见行食者与食之时。苾刍报云。我不须。或云去。或云休。或云已足食。或云已了。斯五皆是决断不取无余之言。作此语时即名足食。复有五种不足食。云何为五。谓见行食者与食之时。苾刍报云。我且未须。或云且去。或云且休或云且待食。或云且待了。斯五皆是未为决断有余之言。作此语时不名足食。如世尊说苾刍不应饱足。食已更复受食。时六众苾刍随足未足更复啖食。少欲苾刍闻之嫌耻作如是语。云何苾刍违佛所教。随足不足更受而食。即以此缘具白世尊。世尊以此因缘集苾刍众。问答知实。广说如上种种呵责。告诸苾刍。乃至十利故为制学处。应如是说

若复苾刍足食竟更食者波逸底迦。如是世尊为诸苾刍制学处已。时有长者。请佛及僧就舍而食。有众多苾刍身婴病苦。其瞻病人亦去就食。既自食已。并为病者持食而归。时诸病人不能尽食。瞻病之人自足食已更不敢食。复无求寂净人可与令食。便将残食并弃一边。便成大聚。时诸乌鸟竞来啖食。遂致諠声。尔时世尊闻其声已。知而故问阿难陀曰。此之乌鸟因何作声。阿难陀白佛言。世尊。今日长者请佛及僧于舍受食。于此住处多病苾刍。时看病人为持食来。其病苾刍不能食尽。看病之人自足食已更不敢食。复无求寂净人可与。将所残食弃在寺外。便成大聚。遂有乌鸟竞来啖食。因致諠声。世尊闻斯语已便作是念。我今宜可为诸苾刍得安乐住故。及彼施主得受用福故。听作余食法食。告阿难陀。我今听诸苾刍作余食法随意而食。如佛所言听作余食法食。时诸苾刍不知云何作余食法。即以此缘往白世尊。世尊告曰。若有苾刍已足食竟。更有施主与五嚼五啖美好余食。时诸苾刍情希欲食者。彼苾刍应净洗手。受取其食可诣彼现食。苾刍未离座者。当前而立作如是语。具寿存念。我苾刍某甲已饱满足食竟。更复得此珂但尼食蒲缮尼食等。情希更食。具寿当与我作余食法。时彼苾刍即应为作余食法。食二三口已告曰。可去此是汝物。随意当食。时彼苾刍既作法已。持向一边任意饱食。若苾刍既足食已。情希更食不作余法而食者。得越法罪

有五因缘。不成作余食法。云何为五。谓住界外。或远处障处或居背后。或在傍边。或所对人已离本座。此皆不成作余食法。有五因缘。成作余食法。云何为五。谓同一界内。在相近无障处。非背后。非傍边。其所对人亦非离座。此成作余食法。复有五缘。不成作余食法。云何为五。谓在界外。或远障处。或不以器盛。或手不持捧。或所对者已离本座此不名为作余食法。有五因缘。成作余食法。云何为五。谓同一界内。在相近无障处。或以器盛。或手物持捧。其所对者未离本座。此乃名为作余食法。若其一人作余食法已。有众多苾刍来共食者。悉皆无犯。勿致疑惑。尔时世尊赞叹持戒及敬重戒者。为诸苾刍说随顺法。告诸苾刍曰。前是创制。此是随开。为诸苾刍重制学处应如是说

若复苾刍足食竟。不作余食法更食者。波逸底迦。若复苾刍者谓六众也。余义如上。足食竟者。谓饱食已离其本座。不作余食法者。谓不持二五等食对他作法。更食者谓是吞咽。此中犯相其事云何。若苾刍足食足食想及疑。皆得堕罪。不足食足食想及疑。得恶作罪。不足食不足食想。足食不足想。无犯。尔时邬波离白佛言。世尊。食何等粥名为足食。佛告邬波离若粥新熟竖匙不倒。或指等钩画其迹不灭。食此粥时名为足食。大德。食何等糗名为足食。佛言。若初和水搅时竖匙不倒。或五指钩其迹不灭。食此糗时名为足食。又邬波离。凡是薄粥薄糗皆非足食。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    劝他足食学处第三十五

尔时佛在室罗伐城逝多林给孤独园。时此城中有一长者。娶妻既久竟无男女。所有亲戚亦并丧亡。家道日贫年将衰迈。报其妇曰。贤首。我今年老。不复更能营办生业。欲舍俗务。而为出家。其妇报曰。必有信心可随意去。长者遂去至逝多林。见一年少苾刍就礼足已。白言。大德。我欲出家。唯愿慈悲随我所欲。苾刍答曰。我今年少不应为人作出家事。长者曰。我今创来至大德所。幸愿将导指授余人。得遂本心为出家事。时少年苾刍有亲教师。常修寂定住空林野。便将长者往诣师处。礼足已白言。邬波驮耶。此善男子欲于善说法律而为出家。愿亲教师与其出家并授圆具。慈愍故。时亲教师报弟子曰。具寿。我无容暇。如世尊说。宁作屠儿常为杀害。不与他出家。受圆具已而不教授。弟子白言。愿亲教师与其出家并受圆具。我当教授读诵作业。师闻是语便许可之即问难法知清净已。遂与出家并受圆具。告言贤首。此是汝阿遮利耶。汝当就其受诸学业。所有进止并须咨问。时阿遮利耶教彼读诵及诸事业。时老弟子年既衰迈不能记忆。数有所犯。其教授师频令长跪发露罪咎。时老弟子作如是念。此阿遮利耶日日令我当前长跪说其罪过。作何方便令彼对我长跪说过。时有长者。请佛及僧就舍而食。尔时世尊着衣持钵。将诸大众诣长者家。饭食讫为彼长者说妙法已。并诸大众从座而去。时教授师与老弟子相随而出。往亲识家。到已。主人白言。圣者可食。苾刍曰。我已食讫。长者曰。若如是者日时未过。随意持去。作余食法慈愍食之。师问老者曰。汝欲得不。答言。欲得。即持二分至寺外池边。时教授师报老弟子曰。汝为滤水为作余食法耶。老弟子曰。我作余食法。师便取水。彼即入寺诣未足食苾刍处。便将已分作余食法。师分不作。师取水已来入寺中。问言。具寿。作余食法未。报言。已作。即便取食。师既食已。老者白言。愿见容许。欲诘犯事。报言。随意。老者曰师今有罪应如法悔。师曰。我不见罪。答曰。不作余食法食。报言。具寿。我岂不问汝作余食法未汝云已作。何意食已方云不作。答曰。我分已作。非阿遮利耶分。师曰。具寿。我实无罪。准斯道理汝当有过。即以此事告诸苾刍。苾刍闻已共生嫌贱作如是语。云何苾刍知余食不作余食法。故令他食。时诸苾刍以此因缘具白世尊。世尊以缘集苾刍众。问答因缘广如上说。乃至云何苾刍知食未作余食法故令他食。世尊种种呵责已。告诸苾刍乃至为十利故。制其学处。应如是说

若复苾刍知他苾刍足食竟。不作余食法劝令更食。告言。具寿。当啖此食。以此因缘欲使他犯生忧恼者。波逸底迦

若复苾刍者谓老苾刍。余义如上。知者或自觉知或因他告。他苾刍者谓此法中人。足食竟者谓饱食已。不作余食法者。谓不对于人他不取食。劝者谓遣更食。以此为缘欲令他犯。结罪释义并广如前。此中犯相其事云何。若苾刍知他足食不作余食法劝他令食此可啖嚼者。波逸底迦。又无犯者。广说如前

    别众食学处第三十六

佛在王舍城羯阑铎迦池竹林园中。尔时提婆达多与众多苾刍。在近寺处。别众而食。少欲苾刍共生嫌耻。云何苾刍于近寺处别众而食。以此因缘具白世尊。世尊集苾刍众。问答因缘广说如上。乃至云何苾刍别众而食。世尊种种呵责已。为十利故。与诸苾刍制其学处。应如是说

若复苾刍别众食者。波逸底迦。如是世尊为诸苾刍制学处已。时有众多苾刍身婴疾苦。有一医人来至寺中。诸苾刍问言。贤首。此苾刍染患。请说方药。报言。圣者。当服如是如是药。兼与小食。病苾刍曰。谁能施与。医曰。我能施与。苾刍曰。一切僧伽悉能施不。报言。非诸僧伽。仁病当与。答曰。世尊制戒不许别众食。医曰仁之大师常有慈悲。缘斯事故必当开许。时诸苾刍以此因缘具白世尊。世尊告曰。除病因缘。又诸苾刍为窣睹波事及营众事。身生疲极随处偃卧废修善品。时有信心长者。入寺见已。问言。圣者。佛之教法务在精勤。何故昼眠不修善业。苾刍报曰。贤首。我身饥乏。长者报曰。何不小食。答曰。贤首。谁当与我。报言。我与。苾刍报曰。一切僧伽悉能施不。报曰。非诸僧伽。仁困当与。答曰。世尊制戒不许别众食。长者报曰。仁之大师常有慈愍。缘斯事故必当听许。时诸苾刍以缘白佛。佛言。除作因缘。又诸苾刍与商旅同行至一聚落乞食。时至报诸人曰。贤首。暂时为住。我欲入村乞少饮食。商人曰。圣者。此处险途多诸贼盗。可随我去。我当与食。苾刍曰。一切僧伽悉能施不。答曰。不能。或可随力与二三四等。苾刍曰。世尊制戒不许别众。时诸苾刍并皆绝食。广说如前。乃至。佛言。除道行时

又诸苾刍附船而去。人间游行次至一村。时诸苾刍报船人曰。暂时为住。我欲入村乞求饮食。船人报曰。此处河险多有贼盗。可宜共去。我与仁食。苾刍报曰。为一为众。答曰。我不能多。或与三四五等。苾刍报曰。世尊制戒不许别众食。时诸苾刍皆一日绝食。以缘白佛。佛言。除船行时。如世尊说五年六年应作顶髻。大会时有无量苾刍总集。有净信居士等。别请苾刍曰。圣者来食。苾刍报曰。为一为总。居士报曰。我不及众。但可二十三十随力供养。答曰。贤首。世尊制戒不许别食。时诸苾刍以缘白佛。佛言。除大施会时

尔时影胜王未得见谛。以竹林园施露形外道。及生净信得见谛已。遂废外道奉施佛僧而为受用。时影胜王舅在外道中出家。王白僧曰。此是我舅。愿且留住。乃至过失未生任其住止。若过起者当遣出去。王自供食。时诸苾刍于初后夜警觉思惟。外道见已起敬信心。报苾刍曰。我与苾刍食。苾刍曰善。为一为众。答曰。我不能多。我之饮食从王处来。或十或二十。事容得济。苾刍报曰。世尊不许别众食。苾刍白佛。佛言。除沙门施食时。尔时世尊赞叹少欲及尊重戒者。为说法已告诸苾刍。前是创制。此是随开。我今为制学处。应如是说。若复苾刍别众食者。除余时。波逸底迦。余时者。病时作时道行时船行时大众食时沙门施食时。此是时

若复苾刍者谓提婆达多。余义如上。别众食者谓别别而食。除余时者谓除别时。病时者。于一食时不能安坐。作时者。或窣睹波或是众事。下至扫地大如席许。或时涂拭如牛卧处。道行时者。若行半驿或一驿往来。船行时者。若附他船或半驿一驿。大会者。谓多人聚集。沙门者。谓佛法外诸外道类亦名沙门。以彼劳身求道故。此是随开。结罪同前。此中犯相其事云何。若苾刍于同界内作同界想及疑。为别众食。得波逸底迦。若在界外作界内想疑。得恶作罪。若在界外作界外想。及在界内为界外想者。无犯。凡言住处。有二种。一根本住处。二院外住处。若于本处苾刍食时。应问院外苾刍同来食不。若不问而食者。得恶作罪。若院外苾刍食时。应问本处苾刍来同食不。若不问知。四人同食者。得波逸底迦。若三人食一人不食。若三圆具一未圆具食。皆无犯。若以食送彼。乃至盐一匕或草叶一握。与彼众处食。皆无犯。或时施主作如是语。但来入者我皆与食。或时施主造别房施云于我房中住者我皆与食。斯亦无过。又无犯者谓最初犯人。余如上说

    非时食学处第三十七

佛在室罗伐城逝多林给孤独园。尔时大目干连。与十七众出家并受圆具。以小邬波离为首。悉皆少壮。于小食时着衣持钵入城乞食。女人之行以贪爱为首。时有众多少年女人。见十七众年少苾刍持钵乞食。即皆以手捶胸。作如是语。此诸苾刍从小至大。劳母养育曾无报德。便舍出家。有何果利何不生已。将土填口弃之坑堑。时十七众闻斯语已咸生愧耻。共相谓曰。我今宁可绝粒忍饥。不复巡家闻他恶说。各归寺所断食而住。乃至食力未尽已来修诸善品。食力既尽悉皆偃卧。时邬波难陀见而问曰。汝十七众。食是他物。腹岂他耶。云何饱食而卧不修善品。彼言。大德。谁饱食耶。答是汝等。时十七众即以上事告知。邬波难陀闻已默去。是时有诸俗侣。在园林中游戏欢宴。日已过中。时十七众亦至园内。于众人前自摩其腹。说伽他曰

  佛说美妙语　　遍满于世间
  苦中无越饥　　斯言最为实

诸人见已问言。圣者欲得食耶。答曰。欲得。诸人以好饮食而持与之。彼皆饱食。既饱满已各还本所。两两相随高声诵习。时邬波难陀闻诵习声。来至其所问言。汝十七众。何故今时发起精进。高声诵习倍异于常。十七众答曰。岂不曾闻世尊有说。若心欢乐者能演于法义。邬波难陀曰。汝于今日得好食耶。答言。于彼园中得饱足食。邬波难陀曰。向我问汝云并饥虚。何故今时乃云饱足。岂可汝等非时食耶。答曰。午前不得中后不餐。岂我忍饥而取命过。少欲苾刍闻生嫌耻共作是语。云何苾刍非时而食。以此因缘具白世尊。世尊即便集苾刍众。问答缘起广说如上。乃至云何苾刍非时而食。世尊种种呵责。告诸苾刍。为十利故制其学处。应如是说

若复苾刍非时食者。波逸底迦

若复苾刍者谓十七众。余义如上。言非时者有其二种。一谓过中已去。二谓明相未出已来。结罪同前。此中犯相其事云何。若苾刍非时非时想及疑食者波逸底迦。若时非时想及疑食得恶作罪。若时作时想非时时想无犯。又无犯者谓最初犯人。余如上说

    食曾触食学处第三十八

佛在室罗伐城逝多林给孤独园。时具寿哥罗常法如是每居村邑。于小食时着衣持钵。入村邑中次第乞食。威仪详审防护诸根善安念住。若得食时是湿饭者以钵受之。若是干饭置钵巾内。既得食已所有湿饭当日食之。干饭晒曝举之瓮内。若遇风寒阴雨。即以暖水润渍用充其食。既饱食已。便受静虑解脱等持等至微妙之乐。诸佛常法安住世间。于时时中往捺洛迦傍生饿鬼人天诸趣。及山林河涧停尸之所。或苾刍住处而为观察。此中因缘为观住处。尔时世尊便往具寿哥罗所住之房。见晒干饭。告阿难陀曰。今此晒者是谁干饭。时阿难陀具以哥罗乞食之事如前广说。乃至受微妙乐。佛告阿难陀。颇有苾刍食曾触食耶。阿难陀白佛言有。世尊集众种种呵责。嫌毁不寂静。赞知足行。告诸苾刍曰。我今为诸苾刍制其学处。应如是说。若复苾刍食曾经触食者。波逸底迦

若复苾刍者谓哥罗苾刍。余义如上。曾经触者有二种触。一谓中前受过午触。二谓过午受过更触。若苾刍知是曾触食。不作法而重吞咽者。结罪同前。此中犯相其事云何。若苾刍于曾触食作曾触想。及疑食者波逸底迦。若非曾触作曾触想疑。得恶作罪。若非触非触想。或触作非触想。无犯。佛言。若诸苾刍曾所触钵未好净洗。若小钵若匙。若铜盏若安盐器。而用饮用食者。皆得波逸底迦罪。若手触钵袋若拭巾锡杖。若户钥及锁。如是等物。若触捉已不净洗手。捉余饮食乃至果等。吞咽之时皆得波逸底迦罪。若苾刍欲饮水时不净洗口。吞咽之时得恶作罪。若以澡豆土等清净澡漱者无犯。又无犯者谓最初犯人。余如上说

    不受食学处第三十九

佛在室罗伐城逝多林给孤独园。尔时具寿大哥罗苾刍。于一切时常用深摩舍那处钵(谓是弃死尸处旧云尸陀者讹也)着深摩舍那处衣。食深摩舍那处食。受用深摩舍那处卧具。云何深摩舍那钵。若有人死弃在野田。时诸亲族以瓦瓯钵而为祭器。时大哥罗取以充钵。云何死人衣。是诸亲族以衣赠死弃之田野。时大哥罗取以浣染缝刺为衣。云何死人食。是诸亲族以五团食祭飨亡灵。时大哥罗取而充食。云何死人卧具。此大哥罗常在尸处而为眠卧。是谓尸林钵衣食卧具也。若人多死时。大哥罗身体肥盛。不复数往城中乞食。若无人死时。大哥罗身形羸瘦。数往城中巡门乞食。时守门者作心记念。大哥罗苾刍若人多死身则肥盛。若死人少身便羸瘦。岂非圣者大哥罗食死人肉耶。时此城中有一婆罗门。娶妻未久便诞一女。女既长大父遂身亡。时诸亲族具严丧礼。送至尸林焚已归舍。其妻及女哭在一边。时大哥罗看烧死尸。时女见已告其母曰。今此圣者大哥罗犹如瞎乌。守尸而住。时有人闻来告苾刍。苾刍白佛。佛言。彼婆罗门女。自为损害我声闻弟子德若妙高。作粗恶言共相轻毁。缘斯恶业于五百生中常为瞎乌。时远近人众咸闻。世尊记婆罗门女于五百生中常为瞎乌。其母闻已作如是语。佛记我女五百生内常为瞎乌。何苦之甚。母即将女往世尊所。礼佛足已白佛言。世尊。唯愿慈悲恕此小女。缘无识故。非毒害心辄出此言。愿见容舍。世尊告曰。岂我为恶咒令彼受耶。由此女子轻心粗语堕傍生中。若重恶心当堕地狱。女人闻已从座而去。时城中人见守门者云。具寿大哥罗食死人肉。复闻小女所出恶言。诸人即便作如是语。我等宜应往尸林所看。具寿大哥罗云食死人其事虚实。复共议曰。我等如何得知虚实。可令一人作死人状。诸人共舁至尸林处。遂遣一人为死尸相。其人报曰。岂欲令彼食我肉耶。诸人报曰。汝不须忧我当相护。时彼即便作死人像。以黄姜油遍体涂拭。卧在床上安祭食五团。共舁出城向尸林所。时大哥罗入城乞食。见舁尸出便作是念。我今回去食此五团。何假巡门辛苦求乞。时佯死人见苾刍回告诸人曰。大哥罗来必欲食我。诸人报曰。我共相护汝不须忧。即便舁至尸林置之于地。各入丛薄伺彼苾刍。有一野干欲向尸处食彼五团。时大哥罗便作是念。忽此野干啖其祭食。令我一日受其饥饿。即便疾去驱彼野干。时佯死人见苾刍来遂便大叫。吃我吃我。时彼诸人各执棒杖来至其所。告苾刍曰。圣者。汝着大仙服舍俗出家。而更于今作重恶业。苾刍报曰。我作何事。诸人告曰。汝食人肉。答曰。仁等见我持刀割肉而啖食耶。答言。不见。诸人曰。若如是者何意疾走向死人边。哥罗报曰。我见野干来餐祭食。此若食者我受饥虚。意欲疾驱更无恶念。诸人报曰。任汝所言随食何物。然声遍城郭。云汝食人。作是语已相随而去告诸苾刍。时诸苾刍闻是语已具白世尊。世尊闻已作如是念。凡诸苾刍由不受食有此过生。是故我今敕诸苾刍。受取应食令他证知故。如佛所教受取方食。诸苾刍不知如何成受。佛言。有五种受。一身与身受。二身与物受。三物与身受。四物与物受。五置地受。云何身与身受。谓他手授以手受取。云何身与物受。谓他以手授以钵受取。云何物与身受。谓他以钵授以手受取。云何物与物受。谓他以钵授以钵受取。云何置地受。汝等苾刍应知。有一边国人多恶贱。乃至父母兄弟姊妹。情多嫌恶不用相近。若苾刍至此国时。可于巷陌乞食之处作小曼荼罗坛。应置钵已在一边住。心缘于钵。有施食者令着钵中。即名为受。又有五种受。或床或座或枮或衣或钵。苾刍应可用心。仰手承其一边。令彼悬放。皆名为受。有五种不成受食。云何为五。谓在界外。或见远处障处。或在傍边。或居背后。或时合手。是谓五种不成受食。有五成受。反上应知。时有净信婆罗门居士。以诸好果供养苾刍。苾刍不受。诸人报曰。若佛未出世。我等皆以外道而为福田。既出世间。我等以仁为福田处。我有所施仁不受者。我等岂可舍善资粮欲行他世。幸愿慈悲为我受取。时诸苾刍以缘白佛。佛言。应为受取作净应食。苾刍不知如何作净。佛言。有五种作净。云何为五。谓火净刀净爪净蔫干净鸟啄净。是谓为五。复有五种作净。谓拔根净手折净截断净劈破净无子净。云何火净。谓以火触着。云何刀净。谓以刀损坏云何爪净。谓以爪甲伤损。云何蔫干净。谓自蔫干不堪为种。云何鸟啄净。谓鸟[此/束]啄损。次五易知。如佛所教作净应食。苾刍即便一一作净。遂至过中不得啖食。佛言。所有果等应为一聚。应以火刀于三四处而触损之。此名为净。如世尊说受果应食。时诸苾刍一一别受。日遂过中。佛言。随食总取不应别受。又僧家净人行果之时。不能均等。佛言。应令求寂行之。此复不均。佛言。应大苾刍受取自行。仍不能均。佛言。应为三等谓上中下。应观好恶均等与之。其行果人所应得分行了方与。或得恶者或可总无。佛言。应先出分便出好者。苾刍见嫌。佛言。彼之二师应为受分。仍得好者便起悔心。佛言。至于座次应为受取。时比座苾刍起而为受。佛言。不应起受。随手及处应为受取。置钵中时果便转去。苾刍更受。佛言。不应更受。随手及处应取食之。手不及处应须更受。苾刍行果时器物重大不能独举。俗人来见。报言。大德。我相助行。苾刍不许。佛言。应可共行。苾刍与俗各执一边。俗人先报苾刍在后。佛言。不应尔。苾刍应先受取。执一边已次令俗人执。后共行之。俗人先放苾刍在后。佛言。不应尔。应苾刍先放俗人在后。苾刍行时。诸苾刍更受而食。佛言。若于苾刍边受得者。即成旧受。若俗人边受得者。便成新受。时有净信施主。以[土*瓦]盛酥密油及沙糖。来施现前僧诸苾刍不肯受。佛言。应受苾刍应行。行时污衣。佛言。应以草替。若置地时[土*瓦]便转侧佛言。下安支物。行酥蜜已[土*瓦]归本主。彼言。圣者。岂施酥蜜[土*瓦]不施耶。此亦随仁所须受用。苾刍不知得成净不。佛言。应取置深水中渍七八日。待诸鱼鳖唼尽油腻。应与僧家净厨处用。如佛所说受取应食。六众苾刍随受不受取之而食。少欲苾刍见已嫌耻。云何苾刍故违圣教不受而食。以此因缘具白世尊。世尊集诸苾刍问其虚实。广说如前。乃至为诸苾刍。为十利故制其学处。应如是说

若复苾刍不受食。举着口中而啖咽者。波逸底迦。如是世尊为制学处已。时有阿阑若苾刍。水及齿木无人授与。便舍静处至聚落中。世尊见已知而故问。阿难陀何处阑若苾刍。弃彼住处来入聚落。时阿难陀白佛言。如佛所制不受之物不置口中而为吞咽。为此阑若苾刍水及齿木无人授与。皆来入村求授与人。佛告阿难陀。除水及齿木。时有诸苾刍人间游行。经过险路无人授食。时有菩萨为调伏有情故。现作智马猕猴熊罴。为诸苾刍授其果食。苾刍不受。时诸苾刍回还白佛。佛言。若诸有情知授未授。皆得授食勿致疑心。由此因缘告诸苾刍曰。前是创制。此是随开。应如是说

若复苾刍不受食。举着口中而啖咽者。除水及齿木。波逸底迦

若复苾刍者谓大哥罗也。余义如上。不受者谓不从他受得也。食者谓二五等。啖咽者谓吞咽也。除水及齿木者。谓除此物余皆须受。结罪同前。此中犯相其事云何。若苾刍不受食作不受想及疑等。二重二轻后二无犯及无犯事广如上说。时诸苾刍咸皆有疑。请世尊曰。大德。具寿大哥罗会作何业。常乐住在深摩舍那。依佛出家断除诸惑成阿罗汉。而被谤讟云汝食人。世尊告曰。此大哥罗自所作业。若善若恶。因缘会合果熟之时。还于自身蕴界处受。不于外界地水火风而令成熟。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等善听。于过去世时婆罗痆斯城有一独觉。名曰希尚。依此城外古仙住处而为居止。常有无量百千万亿诸天徒众随遂其后。每入城中须乞食时。常在尸林边。过此弃尸处有一药叉。依止而住食死人肉。若希尚独觉从林过时。由诸天威势此药叉神即便逃避。时诸死尸便被野干狸狗之所食啖。药叉作如是念。此出家者常恼于我。我今宜作不吉祥事令不复来。便以死人手弃彼钵中令诸人见。时此城人皆传恶响。此出家者每食人肉。独觉知已便生是念。勿当令此无识药叉受诸苦报。为怜愍故即于其前踊升虚空。现大神变上出烟焰上流清水。作不思议令生正信。诸异生类见神通时疾能改悔。投身于地如大树摧。遥礼圣足求哀忏谢作如是语。愿大福田速放身下。我之无识沉恶行泥。幸降慈悲授手相济。时彼圣人即放身下。药叉便于钵中取死人手弃之于外。告城中人曰。非出家者实啖人肉。是我恶心为此诽谤。礼足申谢。我作恶业恼胜福田。勿于当来受大苦报。深心礼敬所有忏谢功德。于未来世富遇胜此无上大师。承事供养当获圣果。佛告诸苾刍。汝等勿生异念。往时药叉者即大哥罗是。由于独觉恶心诽谤彰恶声故。复生悔恨求哀忏谢。由恶业故于五百生中常被恶声之所谤说。由生悔心发誓愿故。得值遇我而为出家。断众烦恼证罗汉果。我胜罗汉百千万亿。得相遭遇恭敬供养心无厌舍。汝等苾刍若作纯黑业得纯黑异熟。若作黑白杂业得杂异熟。若作纯白业得纯白异熟。是故汝等舍余二业当修纯白。如是应修

后摄颂曰

  常处于尸林　　及以守门者
  诸人作佯死　　共观虚实事
  受食有五种　　苾刍开自行
  险途许畜生　　哥罗缘最后

根本说一切有部毗奈耶卷第三十六根本说一切有部毗奈耶卷第三十七

        三藏法师义净奉　制译

    索美食学处第四十

尔时薄伽梵。在释迦住处人间游行。至劫比罗城多根树园。时释子大名。闻佛世尊今来至此多根树园中。即便往诣。既至彼已顶礼佛足在一面坐。佛为说法示教利喜默然而住。时释子大名即从座起。偏露右肩合掌恭敬白佛言。世尊。唯愿慈悲。佛及僧众。明日就舍受我微供。尔时世尊默然而受。时释子大名见佛默然为受请已。礼佛而去。既至舍中告家人曰。佛及僧众新来至此。道路艰辛。汝等宜应具办美食。冀解疲倦。时彼家人既承教已。即于其夜备办种种上妙饮食。时六众苾刍晨朝起已共聚一处。上座难陀告诸人曰。诸具寿。我等宜可诣亲友家观其好不。诸人报曰。如是应行。是时六众共诣俗舍。亲友见之白言。圣者可于此食。六众曰。我等已受释子大名请食。诸人曰。若如是者明当来食。答言尔。时释子大名遣使往白。饮食已办。愿圣知时。尔时世尊并诸大众往大名舍。于所设座就之而坐。大名既见佛僧坐已。即奉种种上妙饮食。大众食讫乃至为其说法。佛及大众从座而去。时释子大名随从佛后既出舍已。绕佛三匝还入舍中。于高楼上修习施观。时彼家人收摄座耨及余食已。是时六众于三十家劝觅食已。更相告曰。日时将至可往请家。既至释子大名舍内。见无坐处复无饮食。阐陀报曰。请佛及僧就舍受供。不见敷座复无饮食。欲令佛众于一日中而绝食耶。家人报曰。仁岂昼寝不觉他行。佛及僧众食了皆去。阐陀曰看尔意况不与我食。家人报曰。圣者暂住待白家尊。即便入白。六众苾刍今来索食。大名曰。所有残余任与令食。遂命安坐授与饮食。见彼单疏互相告曰。释子大名大张其口。请佛僧众受供家中。如此轻微得请佛僧者。我邬陀夷亦能日日请佛及僧。然此贫穷何所啖嚼。告家人曰。咄男子。汝向某家取好乳来。某家取酪。某家取酥。某家取鱼肉及干脯等。家人即为取来。既饱满已便归寺内。诸苾刍问曰。仁等今朝何处受食。答曰。与仁同处。诸苾刍曰。我不相见。答曰。我在后至。问曰。食何饮食。答曰。乳酪酥肉是事丰盈。诸苾刍曰。我于彼家无如是食。阿说迦曰。彼贫穷人宁有此食。我自从彼亲友之家索来饱食。诸苾刍曰。仁等岂合于白衣家从索如是美好饮食。六众曰。从合不合我已食讫。岂令我等饿腹经宵。少欲苾刍闻是语已共生嫌耻。云何苾刍于白衣家从索如是美好饮食。以缘白佛。佛以此缘集苾刍众。问六众曰。汝诸苾刍如我所说上妙美食。谓乳酪生酥鱼肉干脯如是美食。汝于俗舍而乞食耶。答言。实尔大德。尔时世尊种种呵责。广说如前。告诸苾刍。乃至为十利故。制其学处应如是说。如世尊说上妙饮食。乳酪生酥鱼及肉。若苾刍为已诣他家乞取食者。波逸底迦。如是世尊为诸苾刍制学处已。时有苾刍身婴患苦。问医人曰。贤首。为我处方冀愈斯疾。医人报曰。圣者宜可饮乳。报言。贤首。谁与我乳。答言。圣者于门徒家乞取当饮。报言。贤首。世尊制戒不许从乞。医曰。由病因缘佛当听许。苾刍以缘白佛。佛言。有病因缘乞好美食者无犯。尔时世尊赞叹持戒及尊重戒者。为说法已。告诸苾刍曰。前是创制此是随开。重为制戒应如是说

如世尊说上妙饮食。乳酪生酥鱼及肉。若苾刍无病为己诣他家乞取食者。波逸底迦。如世尊说者。谓如来应正等觉。上妙饮食谓乳酪等。无病者谓无病苦。为己者。谓自欲得不为余人。他家者谓四姓等。乞取者谓乞觅也。食者谓吞咽也。结罪同前。此中犯相其事云何。若苾刍无病乞美食无病而食。乞时恶作。食便堕罪。苾刍无病时乞有病而食。乞时恶作。食时无犯。苾刍有病时乞无病而食。乞时无犯。食时堕罪。若有病乞有病食无犯。若苾刍入村乞食至彼门前。女人见已持饭而出。苾刍若须余物者。勿受其饭默然而住。女人问曰。圣者欲何所须。作此言时即是表其随情所欲。苾刍须者即可随觅。此无有犯。又若施主见苾刍时报言。圣者有所须者随意当索。苾刍随觅何物。皆无有犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

第五摄颂曰

  虫水二食舍　　无服往观军
  两夜觌游兵　　打拟覆粗过

    受用虫水学处第四十一

佛在憍闪毗国瞿师罗园。尔时阐陀苾刍用有虫水。时诸苾刍见而告曰。具寿阐陀。何因故心用有虫水。阐陀报曰。此水内虫谁数付我。诸余盎瓮江河池沼。四大海水何不往耶。自生自死于我何过。少欲苾刍闻是语已。共生嫌耻作如是语。云何苾刍知水有虫故心受用。时诸苾刍以此因缘具白世尊。世尊以此因缘集苾刍众。问其实不。广说如上。世尊种种呵责已。告诸苾刍。乃至为十利故。制其学处应如是说

若复苾刍知水有虫受用者。波逸底迦

若复苾刍者谓阐陀。余义如上。知者或自知或他告。水有虫者虫有二种。一谓才观即见。二罗漉方见。水谓诸水。用水有二。一谓内受用。二谓外受用。云何内受用。谓是内身所有受用。洗浴饮啖或嚼齿木。或洗手足。云何外受用。谓于身外所有受用。谓洗濯衣钵。若浣染衣。若洒地。若牛粪涂拭等。波逸底迦。释义如上。此中犯相其事云何。苾刍用虫水作有虫想及疑。皆得波逸底迦。若水无虫作有虫想。疑得恶作罪。余二无犯。若苾刍知糗蜜糖油醋水浆及醋乳酪饼果等有虫而受用者。皆得堕罪。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    知有食家强坐学处第四十二

佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷。解俗法术预知他事。时邬陀夷晨朝着衣持钵入城乞食。时此城中有一卖香少年。初为婚娶。至香铺所才始开铺便生邪念。欲还舍内与妇交欢。还闭香铺时邬陀夷见而生念。自余诸铺今始开张。此一少年何因掩闭。即以他心道术而观察之。知其欲归共妇欢戏。我今宜可废彼欲情。即在少年前往其宅内。就座而坐。告彼妇曰。汝来此坐我为说法。妇便敬礼听受法义。正说法时少年来至。告其妇曰。汝宜取食与圣者邬陀夷令其归寺。时邬陀夷报少年曰。贤首。我废善品来汝宅中。令增信心为汝说法。汝不乐听欲何所为。即强唤坐令其听法。既久听已欲念便歇。邬陀夷知已从座而去。时彼少年极生嫌贱作如是语。云何苾刍知他俗人有欲乐意。故相恼乱使失望心。令于己妻不得自在。此则何有沙门之法。少欲苾刍闻是语已咸生嫌耻。

云何苾刍知有食家强为住止。即以此缘具白世尊。世尊以此因缘集苾刍众。具问邬陀夷。广说如上。世尊种种呵责已。告诸苾刍。乃至为十利故。制其学处应如是说

若复苾刍知有食家强安坐者。波逸底迦

若复苾刍者谓邬陀夷。余义如上。知义如上。有食者男以女为食。女以男为食。更相爱故。名之为食。家者谓四姓等。强者谓他不许强纵自心。坐者谓放身而坐。结罪如上。此中犯相其事云何。若苾刍知他男女有欲意。强于家中而坐者。得波逸底迦。若知无欲心者无犯。又无犯者。谓最初犯人。具如上说

    知有食家强立学处第四十三

佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷晨朝乞食。见卖香少年初为婚娶。开闭香铺染念归家。邬陀夷见已前诣其舍。广说如前。邬陀夷既入舍已。于户扇后藏蔽其身。家有婢使。见苾刍默尔无言。时彼少年从市归家。捉其妇臂牵至屏处欲行非法。其婢报曰。家主此户扇后有尊者邬陀夷。少年闻已作色而住。报其婢曰。圣者邬陀夷在自房中。修习诸定受三摩地乐。因何至此。便观户扇后见邬陀夷。欲情遂歇。作如是语。云何苾刍失沙门法。来至俗家屏处强立。令他俗人于自妻室不得自在。少欲苾刍闻是语已共生嫌贱。以此因缘具白世尊。世尊即便集诸苾刍。问答同前。世尊种种呵责已。告诸苾刍。乃至为十利故。制其学处应如是说

若复苾刍知有食家屏处强立者。波逸底迦。若复苾刍者谓邬陀夷。余义如上。释此戒相广说同前。但屏立为异。余并可知。乃至痛恼所缠

    与无衣外道男女食学处第四十四

佛在王舍城羯阑铎迦池竹林园中。时此城内有诸商人。来诣佛所顶礼双足在一面坐。尔时世尊为诸商人说微妙法。示教利喜默然而住。时诸商人既闻法已深心欢喜。礼佛而去。复诣具寿阿难陀所。礼已而坐。尊者为说法要。乃至默然而住。时诸商人既闻法已。即从坐起白言。大德。世尊于此夏安居了当向何处。阿难陀曰。人等自可往问世尊。商人答曰。世尊大师威德严重。我等何敢辄有咨问。时阿难陀报商人曰。我亦见佛威德尊重。岂能专辄有所咨白。商人曰。大德阿难陀若不问者。云何得知如来大师三月夏了欲向某处。阿难陀曰。由观相貌及以言说。方知世尊欲向某处。商人问曰。观何相貌及何言说。得知如来欲向某处。阿难陀曰。若望彼方而坐嚼齿木者。此是相貌。若赞彼方人物者。此是言说。商人复问。比者世尊向何方处而嚼齿木。复于何处赞叹其人。阿难陀曰。近者世尊向憍萨罗而嚼齿木。赞叹室罗伐城所有人物。时诸商人闻是语已。知佛世尊不久当向室罗伐城。礼足而去。时诸商人。即便收觅入室罗伐城所有贿货

尔时世尊三月夏了。命阿难陀曰。汝可告诸苾刍。世尊今欲往憍萨罗人间游行。若有情愿随逐如来出行者。应可料理衣服。时阿难陀奉佛教已。告诸苾刍。如前具说。乃至料理衣服。时诸商人闻阿难陀告苾刍众。世尊欲往憍萨罗国室罗伐城。时彼商人往诣佛所。礼双足已在一面坐。尔时世尊为诸商人宣说妙法。示教利喜默然而住。商人皆起稽首合掌白佛言。世尊。我闻如来欲往室罗伐城。经游道路所须四事。佛及僧众我悉供养。唯愿慈悲为我哀受。于时世尊默然为受。时诸商人见佛受已。礼佛而去。便诣尊者阿难陀所。礼已白言。大德。世尊一日可行几许。阿难陀曰。犹如轮王。复问。轮王之法日行几多。答曰。两踰缮那。时诸商人准当程路每两踰缮那安置所须。于日初分供佛及僧。食既了已商人前去。如是准置乃至室罗伐城。尔时世尊将诸大众随路而行。自寂静故寂静围绕。阿罗汉阿罗汉围绕。如是等广说如前。往室罗伐。时商旅内有露形外道。亦与随行。于时外道每于行路为饥渴所逼。作如是念。我今云何得设方便免斯饥苦。便作是念。应投释子共为徒伴可免饥虚。虽涉长途而不劳倦。即诣苾刍所白言。圣者。仁之大师性爱美好。常以金犁而为耕种。许仁等弟子受百味食着千金衣。上妙房舍价直一亿。由斯仁等于现在世得安乐住。命终之后必定生天当得解脱。我之大师性爱粗恶。麻滓之犁亦不耕种。令我弟子拔发露形。乞食人间寝居鞕地。由斯我等于现在世身常受苦。命终之后生地狱中久沦苦海。时诸苾刍闻是语已便作是念。此之外道有信敬心。告言。外道。汝今情乐苾刍所有。钵食之余而能食不。外道闻已遂生念曰。苾刍残食我不餐者。必当饥虚受饿而死。报苾刍言。圣者。我能食之。苾刍答曰。众僧食时汝于见处随意而住。苾刍当以钵中余食见惠于汝。答言。极善。便持大铜瓯随教而住。时诸苾刍。既并食已。各持残食授与露形。饼果之类填满其器。时彼外道得满器已。持之出外。于其门首。商主见怪问曰。谁以饼果见惠于仁。答商主曰。汝之所重为福田者。我与彼类而作福田。彼以饼果见赠于我。商主闻已语外道曰。苾刍于汝起慈悲心持以相遗。汝今乃说为彼福田。此非善事。若其世尊闻此语者。必缘斯事为诸苾刍制立学处。外道闻已情怀愧色。报商人曰。向是戏言勿以为意。即便辞去。于时有别商旅从室罗伐城来。彼商旅中有一露形外道。彼既见此问言。仁于行路有道粮不。答言。有。问曰从何而得。答曰。有秃居士为我济办。时彼外道怒而告曰。汝不知恩。蒙彼惠给得免饥虚。乃出粗言云秃居士。然我见彼释子苾刍数有五百。获阿罗汉入般涅槃。我等群类外道之中。颇曾见有一涅槃不。作是语已说伽他曰

  云何汝身不陷地　　云何舌不百片裂
  云何诸神见此事　　不以霹雳破汝身
  野干每食师子残　　而常有念害师子
  十力圣众以食济　　汝今见骂不知恩
  彼定证得一切智　　于友非友心平等
  汝等外道可恶人　　尚亦相依蒙济给
  若人不识恩与义　　当知此类不如狗
  狗于人处解施恩　　汝似恶蛇常吐毒

时彼露形外道说伽他已舍之而去。此是缘起尚未制戒。尔时世尊。于憍萨罗国人间游行。渐至室罗伐城。时此城中于一园处有五百女人。依此园林捻劫贝线以自活命。时诸女人。见佛世尊三十二相八十种好。诸功德法悉皆显现。身如火聚放大光明。亦如金轮映发灯炬。尊重徐进如移宝山。又如金幢庄以杂宝。光明清净智无所畏。时诸女人既见佛已心大欢喜。譬如有人于十二年中勤修妙定。忽然通悟心生悦乐。如贫穷人遇珍宝藏。如无子人获得子息。如求王者得灌顶位。女人欢喜复过于此。时诸女人便诣佛所。顶礼佛足退坐一面。尔时世尊。为彼女人演说妙法。示教利喜。既说法已默然而住。时诸女人更相谓曰。若佛世尊入王城已。暂求礼敬亦无由得。我等宜可即于今时。请佛及僧为受微供。作是议已俱从座起。各礼佛足白佛言。唯愿世尊及苾刍众。明当受我所设供养。于时世尊默然而受。时诸女人见佛受已辞佛而去。诸女即便诣尊者阿难陀所。礼足已白言。王子。供佛僧众可费几多。阿难陀曰。可用五百金钱。时彼女人各留一钱以充供直。作如是语。王子。我等贫人无有器具及诸座席。唯愿王子。为办供设及诸所须。我等至时手自行食。阿难陀报曰。我当为作。时诸女人留钱而去。时给孤独长者闻佛世尊游化至此。往诣佛所礼佛足已在一面坐。佛为说法乃至默然而住。是时长者即从座起。整衣左肩合掌恭敬。而白佛言。唯愿世尊及苾刍众。明当就舍受我微供。世尊告曰。长者我已受彼五百女人明日请食。长者闻已心生随喜礼佛而去。时给孤独长者次往具寿阿难陀所。致敬礼足在一面坐。见彼金钱问言。尊者此是谁物。答曰。有五百女人留此金钱。明当请佛及僧一中供养。仁可持此金钱更添己物。营造妙供明日持来。长者于是持钱而去。既至家中更添己物。营办上供送至给园。时阿难陀遣使报诸女曰。营办既了可来行食。诸女俱至白阿难陀。仁是我等真善知识。幸见慈愍自手助我供佛及僧。时阿难陀即共行食。有二女人。一老一少。少是露形外道。来从乞食诸女报曰。此是王子之供。时露形女诣阿难陀从乞饮食。白言。王子。我等饥乏。愿惠余餐阿难陀曰。坐与汝食彼二便坐时阿难陀授食之时。不善观察饼有相黏。老者与一。少者得二。于时老者既食饼已。问少者曰。汝得几饼。报云得二。老者曰。王子与我一饼。汝便得二。定知于汝心生爱念。当自严饰。少者曰。勿作是语。今此王子弃上宫闱出家厌俗。脱屣尘劳如捐涕唾。岂当于我垢秽容仪而生顾盻。老母曰。汝岂不知。凡诸丈夫于女人处爱乐不同。观斯意况似求于汝。时少欲苾刍闻是说已。各生嫌耻作如是语。云何苾刍自手与诸露形外道。及余外道男女。饮食饼果之类。时诸苾刍即以此缘具白世尊。世尊因此集苾刍众。广说如前。问答呵责。种种方便赞寂静行毁不寂静。告诸苾刍。乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍自手授与无衣外道。及余外道男女食者。波逸底迦

若复苾刍者谓阿难陀。自手等者。谓以手授食。食义同前。无衣者谓是露形之俦。及余杂类外道。皆得波逸底迦。余义如上。此中犯相其事云何。若诸苾刍自手与诸外道男女食者。皆得堕罪。若是亲族。或是病人。与者无犯。或欲以食因缘除彼恶见与亦无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

    观军学处第四十五

佛在室罗筏城逝多林给孤独园。时憍萨罗国边隅反叛。胜光大王令一大将领兵征伐。其军至彼遂被他降。如是再三皆被他破。是时大将归白王曰。叛者兵强王师力弱。自非大王亲临无由降伏。愿王整旆除彼不臣。时胜光王击鼓宣令敕国人曰。若有解武用者悉可从军。无由放免。若不去者罚五百金钱。时六众苾刍闻兵欲去。共相告曰。难陀邬波难陀。我等宜去观大胜王军士何如。所发四兵堪能战不。便往路所见象军来。难陀问曰。君向何处。答言。圣者。今有边隅不臣。王命我等欲去除其叛逆。难陀报曰。痴人。如此象军岂能降彼。我观汝象其状如猪。边隅大象形如山岳。看汝形势有去无归。汝可暂还与宗亲取别。以苣胜水共相祭祀方可从军。时彼诸人闻此语已。情怀不乐在一边住。次见马军来。邬波难陀问曰。君向何处。答言。圣者。今有边方不奉王命。我等欲去征彼不臣。报曰。痴人。如此马军岂能降彼。我观汝马状如钝牛。边隅之马其形若象。看汝形势有去无归。汝可还家。广如上说。次见车军来。六众见已问答同前。报曰。痴人。如此车军岂能降彼。我观汝车形状朽坏。彼车牢固形若峰楼。汝可还家。广如上说。次见步军来。六众见已问答同前。报曰。痴人。我观汝等兵士如缚草为人。彼之兵众如勇健药叉。汝可还家。广如上说。时胜光王整军后至。见兵不进问曰。汝等军士何故不行。白言。大王。我等奉命出征恐成不利。今秃沙门披割坏服出无义言。令我忧恼。王问是谁。答曰。圣者六众。王曰。彼是豪贵沙门随情出语。君等宜去不应采录。时胜光王便作是念。勿使沙门数相恼乱。命使者曰。汝今可往诣世尊所。顶礼足已当传我言。敬问世尊。少病少恼起居轻利气力调适女乐行不。复传我语。唯愿大德为诸圣众。少有忆念为制学处。勿令苾刍往观军阵。时彼使人既奉王教往诣佛所。礼佛足已在一面立。白言。世尊。胜光大王故遣我来。礼世尊足敬问世尊。少病少恼起居轻利气力调适安乐行不。尔时世尊告使者曰。胜光大王得安乐不。汝身健不。使者曰。王有启白。今诸圣众来观军阵。极相扰恼。唯愿世尊少有忆念为制学处。勿令苾刍往观军阵。尔时世尊闻使语已默然而许。时彼使者知佛许已礼足而去。世尊以此因缘集苾刍众。问六众曰。汝等实往观整装军耶。答言。实尔。世尊即便种种呵责。广说如前。乃至为十利故。与诸苾刍制其学处应如是说

若复苾刍往观整装军者。波逸底迦。若复苾刍者谓是六众。余义如上。整装军者。谓将欲战整带甲胄装束军仪。有一类军谓唯有象有二类军谓兼以马。有三类军谓兼以车。有四类军谓兼以步。往观者谓向其处。结罪如上。此中犯相其事云何。若苾刍观整装军者。得波逸底迦。若苾刍为行乞食路见军来。或时寺近大路。或军入寺。或苾刍为王所唤。或夫人太子大臣及诸人等所请。设见军时。并皆无犯。若见军时不应说其好恶。又八难缘随一现前。见亦无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    军中过二宿学处第四十六

佛在室罗伐城逝多林给孤独园。时憍萨罗国边隅叛逆。王命讨罚同前被破。大臣白王。广说乃至罚钱五百。于时大王亲帅军旅自往边城。至彼合围尚未降伏。大臣白王曰。给孤独长者有大福力。彼若来者或可归降。王曰。此亦善哉。应与敕书命来至此。令使赍敕至长者处。长者奉敕顶戴而受。白世尊已寻诣王营。虽在军中彼仍不伏。时给孤长者身形羸瘦。时王见已问言。长者。岂可长者忆男女耶。长者答曰。不思男女但思圣众。时胜光王即便以书白诸僧众。今有少缘欲见圣众。使往众内宣王敕书。大众闻已即遣行筹。诸老宿苾刍作如是语。我年朽老不复堪行。其少年者亦云不堪。我岂至彼为他添瓶取水耶。为王说法我等不解。空往何益。时彼六众共相告曰。难陀邬波难陀。今既大师住世。我等亦存。无上正法广流化世。若大师涅槃弟子随灭。所有正教悉亦沦亡。我等今时幸有余力。于圣教辕当牵莫倦。遂即取筹赴王军所。既至彼已为王说法。王大欢喜。夫人太子及大臣等悉为说法。咸皆欣庆。王命诸将曰。好整军兵共破边贼。六众闻已即相告曰。我等岂能多日作他威仪。今可作自仪式随意而住。可共观彼大胜王所整军兵其状何似。便诣路所见象军来。告军人曰。君欲何为。报曰。欲战。告曰。汝等此象其状若猪。如何欲战。便捉象牙扑之于地。见马兵来。同前问答。此马如牛。即便捉尾掷置一边。见车兵来。云此破车。即便捉轴拔之路左。见步兵来。云如草人。便扼其项掷之军外。时彼四兵既见陵辱无可奈何。各在一边怀忧而住。王仗后至问言。卿等何故不行。军人答曰。大王当知。我等岂能降伏叛逆。今秃沙门以恶身语极相折辱。王曰。是谁。答云。六众。王曰。卿等宜战。彼是豪贵沙门无劳采录。时胜光王便作是念。勿彼圣者数相恼乱。命使者曰。汝持我语往世尊处。如前广说。唯愿世尊为诸圣众少有忆念制其学处。勿复更令久住军内。使者便去。如前广说。问起居已辞佛而去尔时世尊以此因缘集苾刍众。问答同前。乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍有因缘往军中应齐二夜。若过宿者波逸底迦

若复苾刍者谓是六众。余义如上。有缘者。谓是王等乃至众庶所有请唤。军中者。谓军兵欲战。四兵如前。齐二夜者。二夜应宿过此不应。若过宿者波逸底迦。此中犯相其事云何。若诸苾刍至军中过二夜而止宿者皆得波逸底迦。若其王等请留住宿及八难事。过宿无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    扰乱军兵学处第四十七

佛在室罗伐城逝多林给孤独园。同前边隅叛逆。王师既去令命给孤长者。遣使白众。对众行筹。六众取筹。乃至为其说法咸皆喜庆。王整军兵将欲出战。六众共行观兵何似为勇为怯。遂于险林之处预先藏伏。四兵欲至便作叫声。所有军师逃走惊怖。六众就问。君等何惊。答言。贼城兵出。我等逃窜。六众报曰。非是贼来。是我笑耳。若彼贼城知汝怯弱者。每于日日绳系汝颈牵入城中。我欲为汝安布军阵必望得胜。诸人许可便与象军。见小象时云此何所用。便扑一边。次与马军。见患脚马此何所用。捉尾弃却。次与车军。见有旧车此何所用。即便捉轴弃在一边。次与步军。见[仁-二+達]额人云秃头人此何所用。便扼其项弃在一边舍之而去。时诸四兵既被辱已。各在一边怀忧而住。王仗既至问诸人曰。何不布阵。诸人答曰。臣等何有情赖欲布兵军求决胜事。王问何故。广答如前。乃至彼是豪贵苾刍。言何采录。卿等宜应自布军阵。王作是念。勿令六众更为扰恼。我今宜可白世尊知。便命使者敬问世尊。述起居事已白佛言。世尊。六众苾刍久宿军中扰动兵众。唯愿世尊少有忆念为制学处。令诸圣众虽过二夜在军中宿。勿观军士共相扰乱。使受王语往世尊处。皆悉白知。世尊默许。使去之后。佛集僧众问答呵责如前广说。乃至我观十利。为诸苾刍制立学处应如是说

若复苾刍在军中经二宿。观整装军见先旗兵及看布阵者。波逸底迦

若复苾刍者谓是六众。余义如上。过二宿者谓过二日二夜。整装军者。谓将欲战往布阵处。旗者有四种。一师子旗。二大牛旗。三鲸鱼旗。四金翅鸟旗。兵有四种。谓象马车步。阵有四种。一槊刃势。二车辕势。三半月势。四鹏翼势。若观此等军阵之时。苾刍便得波逸底迦罪。此中犯相其事云何。若苾刍二夜在军中。若观四兵未着甲胄未执杖者。得恶作罪。若观整装者得波逸底迦。若其王等请留住者及八难事。见亦无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    打苾刍学处第四十八

佛在室罗伐城逝多林给孤独园。大目干连与十七众出家并受圆具。此十七众咸皆亲近六众苾刍共为狎习。时邬陀夷报言。汝等可来作如是如是事业。彼便答曰。仁等岂复是我亲教师轨范师耶。所有处分我不能作。时邬陀夷便搭一人报云。痴物汝等更复作何事业不受我言。时十七人悉皆仰倒啼泣。而言打我。诸苾刍见已问邬陀夷曰。何故打彼少年。答曰。我唯打一。十七皆倒高声啼泣。苾刍问曰。彼唯打一何故总啼。报言。上座若不总啼皆被打搭。少欲苾刍闻是事已。各生嫌贱作如是语。云何苾刍以嗔恚心打他苾刍。以此因缘往白世尊。世尊由此集苾刍众。问答呵责。乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍嗔恚故不喜打苾刍者。波逸底迦。若复苾刍者谓邬陀夷。余义如上。嗔者谓恚缠心起忿恼时。打者谓打搭也。苾刍者。谓此法中人已受圆具。释罪如上。此中犯相其事云何。若苾刍以内身分。或以外物。或两俱兼。云何内身。苾刍以嗔恚心。若以一指打苾刍时。得一堕罪。若二得二。乃至以五指打时得五堕罪。若以拳肘头肩胯膝乃至足指。皆得堕罪。是谓内身。云何外物。苾刍心嗔恚心将细草莛。或以箭簳及余器具乃至枣核。或掬芥子遥打掷他。随一着时皆得堕罪。是谓外物。云何二俱。若苾刍手执刀杖打击前人。及余种种兵器之类。乃至帚莛树叶。随所著处皆得堕罪。是谓二俱。若为令彼怖。或为成就咒术打搭前人。此皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十七根本说一切有部毗奈耶卷第三十八

        三藏法师义净奉　制译

    拟手向苾刍学处第四十九

尔时薄伽梵。在室罗伐城住逝多林给孤独园。时具寿大目干连与十七众出家并受圆具。广说如前。令其执作。彼不随教。时邬陀夷即便嗔忿。努手向一。彼十七人一时皆倒高声啼泣。余苾刍问其故。何因嗔一十七俱倒。答曰。我若不俱倒地恐皆被打。苾刍嫌贱以事白佛。佛便呵责。乃至我观十利。为制学处应如是说

若复苾刍嗔恚故不喜拟手向苾刍者。波逸底迦

若复苾刍等者事并同前。言拟手者谓举手拟他。释罪同前。此中犯相其事云何。有内外俱。内谓苾刍努其一指拟苾刍时。得一堕罪。乃至五指得五堕罪。或以拳肘从头至足。准事如前。是谓为内。外者将草莛等掷拟前人。如上广说。俱者谓手执杖等以拟前人。皆得堕罪。若为利益令彼恐怖。或复欲令咒术成就努拟前人。并皆无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

    覆藏他罪学处第五十

佛在室罗伐城逝多林给孤独园。时六众苾刍与他出家。并受圆具而为共住。时诸弟子若未知彼是恶行人。悉皆承事亲近供养。后既知已便舍而去。与善苾刍共相狎习。然为敬佛教故每日三时亲为敬礼。其难陀苾刍有亲弟子。名曰达摩彼未知师是恶行者。与之共住。后既知已舍之而去。与善苾刍同居。敬佛教故每日三时常来礼谒。因白师曰。邬波驮耶存念。我今请白。欲向寺园闲静之处随情作业。难陀报曰。尔当谨慎。邬波难陀闻是语已报达摩曰。汝持我座共尔俱行。达摩白言。岂阿遮利耶亦于昼日诣闲林处而逐静耶。邬波难陀曰。痴人汝意谓我心常散乱无所了知。何静虑门我不通解。达摩答曰。我实不敢作此思惟。但问轨范师向昼日游处不。是时达摩便持彼座。往昼游处置一树下。即自敛身诣一静处。加趺而坐系念思惟。邬波难陀随后而至。达摩遥见白言。大师。彼处树下已安座讫。宜当就彼安静而住。时邬波难陀即便往彼就座而坐。衣覆头面敛念思惟心不能安。还从座起周回四顾。见一女人毁篱欲入。邬波难陀遥唤达摩曰。达摩。汝今知不。有人毁篱。达摩报曰。阿遮利耶幸可思念逝多林经。邬波难陀曰。痴人。汝今方解依经而住。汝岂不闻世尊之教。于僧祇物不应舍弃。我今自往遮彼女人。即从座起。既至彼已。问言。少女。何意毁篱。女人便笑。时邬波难陀染心遂起。即便捉臂遍抱女身。鸣[口*(一/巾)]其口舍之而去。往达摩所问言。汝何所见。答曰。唯除交会余事皆见。邬波难陀曰。具寿。虽知汝见勿告余人。报言。大师。乃至未见。善苾刍来我终不说。邬波难陀曰。汝亲教师有鄙恶事。我当覆盖。汝见我过不藏护耶。达摩曰。大师。知他有粗恶罪共相覆护。如此之事我当先说。达摩便去告诸苾刍。诸少欲者闻生嫌贱。举以白佛。佛集苾刍。乃至我观十利。为制学处应如是说

若复苾刍知他苾刍有粗恶罪覆藏者波逸底迦

若复苾刍者邬波难陀。余义如上。知义亦如上。苾刍者谓是难陀。粗恶罪者有二种。谓波罗市迦罪。僧伽伐尸沙罪。何故此二名为粗恶。自体及因皆粗弊可恶。故言粗恶。覆藏者谓掩蔽也。释罪同前。此中犯相其事云何。若复苾刍见苾刍犯他胜罪时。作心覆藏乃至明相未出已来。得恶作罪。明相出已便得堕罪。若覆他残罪事亦同此。若苾刍见苾刍犯波逸底迦罪时。作心覆藏乃至明相未出已来。得恶作罪。明相出已亦得恶作。如是别悔法乃至恶作罪。覆藏亦尔。若说罪者恐他与为障碍之事。或为梵行等难。或复缘此令僧破者。覆皆无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠

第六摄颂曰

  伴恼触火欲　　同眠法非障
  未舍求寂染　　收宝极炎时

    共至俗家不与食学处第五十一

佛在室罗伐城逝多林给孤独园。难陀苾刍有弟子。名曰达摩。性怀惭耻于犯追悔。广说如前。乃至重佛教故日别三时就师致礼。时邬波难陀语难陀曰。大德当知。达摩于我先有仇隙。我必对佛僧及余众前。彰其恶响作不饶益事。或令一日绝食受饥。难陀报曰。此之达摩禀性持戒。愧耻为怀追悔在心。曾无有犯。何能与彼作无益事。邬波难陀曰。我今必当令彼无食受饿。难陀闻已便作是念。宁使绝食不可令其漫彰余过。时有长者来请难陀邬波难陀就舍而食。是时难陀报邬波难陀。今日我令达摩绝食。邬波难陀曰。今正是时。达摩时至欲得乞食。便诣师所礼拜合掌白言。邬波驮耶存念。我今欲行乞食。师便报曰。我于今日有一施主。来请我食并弟子一人。汝可与我就彼而食。便白师曰。岂我比来曾随师后受请食耶。邬波难陀闻其语已而告之曰。达摩。我先别闻与今见异。我意谓汝禀性持戒惭愧为怀。遵奉师言情无违逆。岂复本师以不净物而劝于汝。何故汝今见违上命。是时达摩既蒙大德呵责默然而止。复白师曰。我取水罗及乞食钵方从师去。邬波难陀报言。具寿。更复何用水罗钵为。于彼舍中自有净器。其水先滤亦复无虫。即可与我相随而去。是时达摩寻从师后。有一乞食苾刍见而问曰。具寿达摩欲何所适。报言。欲往请处。乞食者报曰。具寿。知量而食。达摩曰。大德。事未可知。为当得食为绝食耶。时乞食者相随而去入室罗伐城。时难陀邬波难陀。与其弟子至一店所。其难陀达摩便住于此。邬波难陀即往施主家。饱足食已还来店上。难陀次往就舍而食。达摩便白邬波难陀曰。阿遮利耶时将欲至。我当行矣。邬波难陀报曰。彼施主家众事皆办。至便啖食。更何所忧。待至临中我当共去。达摩即起以足量影。邬波难陀报达摩曰。痴人汝言。谓我不护尸罗心常懈慢非时食耶。汝今宜去。若住于此令我不乐。若语若坐无有欢心。不如独住。汝勿居此。达摩念曰。我若持罗及钵来至此者。当行乞食。今既无罗及钵。其欲如何。遂归寺所。乃至食力未尽已来专修善品。及食力衰委胁而卧。时乞食者还至寺中。见达摩卧告曰。具寿达摩。食是他物腹岂他耶。恣意饱餐遂令不能作业。答言。大德。谁餐饱食。报云。岂非今日受他请食。答曰。不食。问言。何故。即以上缘次第陈告。时乞食者告诸苾刍。苾刍闻已各生嫌贱作如是语。云何苾刍故心令他苾刍绝食。以缘白佛。佛集僧众。问答虚实。广说如前。乃至我观十利。制其学处应如是说。若复苾刍语余苾刍作如是语。具寿。共汝诣俗家。当与汝美好饮食令得饱满。彼苾刍至俗家竟不与食。语言。具寿汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时欲令生恼者。波逸底迦

若复苾刍者谓邬波难陀。余义如上。余苾刍者此法中人。共至俗家者谓四姓家。言美好饮食。谓五嚼食及五啖食。令得饱满者。谓恣意而食。汝去等者是驱遣言。语谓读诵。坐谓禅思。独坐等乐者。明作恼意令彼绝食。以此为缘。不为余事。释罪同前。此中犯相其事云何。若苾刍故心令他苾刍绝食者。得波逸底迦。若为病缘医遣绝食不与无犯。又无犯者。谓初犯人。如上

    触火学处第五十二

佛在室罗伐城逝多林给孤独园。时此城中有诸商人。往诣佛所礼双足已。次至阿难陀处问曰。世尊夏了欲向何处。阿难陀具答。广说如前。观其先兆欲向王舍城。商主问知行日多少。即皆预办供设所须。时阿难陀每日常在商主前行。遂见岐路奉待世尊。世尊见已。问言。汝今何故住此不行。阿难陀曰。大德。今此二路。一是直道。多有狮子虎豹恐怖难行。一是曲路。安隐无碍。我今不知欲趣何路。佛告阿难陀。宜取直路。怛他揭多离诸怖畏故。尔时世尊便取直路至一聚落。时聚落中有二童子。在村门戏。一人持鼓。一人执弓。时二童子见世尊来。即便礼足白佛言。世尊。善来善来。因何世尊欲从险道而为游涉。唯愿世尊。勿生恐怖。我等为佛作引导人。一在前行鸣鼓而去。一持弓矢随后而来。世尊见去便作是念。此二童子久植善根今遭遇我。告曰。汝等二人今可归去。如来大师久离怖畏。狮子虎豹何所能为。一人佛前声鼓。一人对佛弹弓。礼佛足已遂还本处。尔时世尊即现微笑。有种种光从口而出。所谓青黄赤白红颇胝色。此之光明或有沉下或复上升。其光下者下至速活地狱黑绳众合。小叫大叫小热大热。阿毗地狱及八寒地狱。光既至彼。若诸有情受炎热者皆得清凉。若处寒冰便获温暖。彼诸有情离苦安乐皆作是言。我与汝等为从地狱死生余处耶。尔时世尊。为欲令彼诸有情类生信喜故。便遣化身往地狱内。彼见化已咸作是说。我等不于此死而生余处。必是由此希奇大人威德力故。令我身心除苦得乐。既生信已便能消灭地狱诸苦。于人天趣受胜妙身。常为法器能见谛理。其上升者上至四大王众天三十三天夜摩天睹史多天化乐天他化自在天。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善见善现色究竟天。所至之处。光中演说苦空无常无我等法。并复说此二伽他曰

  汝当求出离　　于佛教精勤
  降伏生死军　　如象摧草舍
  于此法律中　　常修不放逸
  能竭烦恼海　　当尽苦边际

时彼光明遍照三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光于胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若说阿耨多罗三藐三菩提。光从顶入。是时光明绕佛三匝从顶而入。时具寿阿难陀合掌恭敬白佛言。世尊。如来应正等觉。非无因缘熙怡微笑。即说伽他曰

  世尊远离掉憍慢　　于有情中第一尊
  降伏烦恼及诸怨　　若无因缘不微笑
  如来自证真妙觉　　诸有听者皆乐闻
  牟尼最胜愿宣扬　　大众疑心为开决

佛告阿难陀。如是如是。如来应正等觉。非无因缘而现微笑。汝见二童子引导我不。白佛言见。佛告阿难陀。以此善根于当来世十三劫内。不堕恶趣生人天中。于最后身得成无上正等菩提。一名法鼓音如来。二名施无畏如来。尔时世尊说是记已随路而去。至一村隅林中而宿。如佛所说苾刍住处乃至树下。亦应随次共分。时六众苾刍分得一枯树。夜被寒逼以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上垂身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已咸作斯念。有师子入营跳踯而堕。便大惊怖四向奔走。于时世尊告阿难陀曰。何意商旅四面逃奔。阿难陀白佛言。大德。如佛教敕。凡诸苾刍所在之处。应随长幼而共分之。六众苾刍今宵宿处分得枯树。被寒所逼以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上放身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已咸作斯念。有师子入营跳踯而堕。便大惊怖四面奔逃。世尊告曰。汝可急去报诸商人。如来在处离师子怖。速命商旅勿复惊惶。时阿难陀奉教告知。诸人咸至。时诸苾刍见是事已悉皆有疑。俱来白佛。大德。何意六众作堕落声惊诸商旅。世尊因此重为安慰令离忧怖

佛告阿难陀。非但今日惊怖商旅。乃往古昔已曾恐惧于他。令彼四面逃走。我为安慰令离忧恼。汝等当听。于过去世在彼水侧有频螺果林。于此林中有其六兔。共为知友依止而居。时频螺果熟堕水作声。于时六兔闻果落声。形小志怯。便大惊怖四向逃走。时有野干。见其奔走来问其故。兔曰。我闻水内有非常之声。将非猛兽欲来害我。缘此事故我等逃奔。野干亦走。如是猪鹿牛象豺狼虎豹及小师子等。各相诘问。闻斯语已悉皆奔窜。去斯不远于山谷中。有一猛师子王依止而住。于时师子见诸兽类惶怖奔驰而问之曰。汝等皆有爪牙勇力何所怖惧。各见惊驰皆悉报言。我闻恶声非常可畏。定有猛兽来害于我。为此惊惶求安靡地。师子报曰。在何处所而作恶声。诸兽答曰。我亦不知何处作声。师子报曰。若未委者君等莫走。我为审观是何声耶。即问虎曰。汝何处闻。答曰。我从豹闻。如是展转问诘至兔。兔云。此之怖声是我亲证。非是传闻。仁等俱来共观声处。于时诸兽咸悉共至频螺林所。兔曰。此是惊怖起处。须臾暂住。还闻果落堕水作声。师子报曰。此是食果非关恐怖。尔时空中有天。见已说伽他曰

  不应闻他语便信　　当须亲自审观察
  勿如树果落池中　　山林诸兽皆惊走

汝等苾刍勿生异念。往时师子王者即我身是。往时六兔惊恐诸兽。我已为其作安隐事。六兔者即六众是。今时复缘惊诸商旅。我亦为其作安慰事。尔时世尊为说昔缘。令诸苾刍断疑惑已。告阿难陀曰。汝今可去遍告商人。汝等今日不应先去。如来当在商旅前行。时阿难陀如佛所教具告商旅。汝勿先去。尔时世尊及诸僧众皆在前行。至险林中有师子王欲来害佛。世尊见来便舒右手。于五指头化出五师子。彼闻此气即便奔走。世尊便于四面化为猛火。红焰侵天飞光裂地。八方遍合求避无由。唯见佛边清凉可爱。是时师子便诣佛所顶礼双足。尔时世尊。便以百福庄严众相具足无畏右手摩师子头。告言。贤首。汝于先世已作恶业堕傍生中。复于今时常以害心断他生命活自己身。于此命终还生恶趣。贤首。诸行无常。诸法无我。涅槃寂灭。汝于我所应生信心。于傍生趣深起厌离。时诸苾刍亦以手触师子。师子见触作不忍声。佛告诸苾刍。汝等勿触师子。何以故。猛兽犷烈性难亲附。若辄触者致有损伤。是故汝等莫触师子。若诸苾刍触师子时。得恶作罪。若触石师子草师子。或泥土作及画者。并皆无犯。调师子已佛与苾刍随路而去。时师子王辞佛而住。便作是念。我今不应亲于佛所闻三句法更断他命而活己身。我今宜应要心绝食不复餐啖。凡诸畜类火力增强不堪忍饥。遂便命过生四大王众天。初生天者法尔有三种念。我于何处死。今于何处生。由何等业招斯异熟。即便自知从畜趣死。今生四大王众天。曾作何业。由于佛边生净信心。时此天子复作是念。我今宜应往诣佛所承事供养。于时天子以天璎珞庄严其身。以天妙花盛满衣角。过于夜分放大光明来诣佛所。即以天嗢钵花俱牟陀花钵沓摩花分陀利花。布列佛前而为供养。礼佛足已在一面坐。由此天身光明赫奕周遍晃耀。阑若林中悉皆明显

尔时世尊。随彼天子意乐随眠根性差别。而为说法。能令悟入四真谛理。是时天子既闻法已。即于座上以金刚智杵。摧破二十种萨迦耶见山。得预流果。既见谛已白世尊曰。大德。由世尊故。令我证得解脱之果。此非父母高祖人王天众沙门婆罗门亲友眷属之所能作。我逢世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死趣涅槃路。干竭血海超越骨山。无始积集萨迦耶见山。以金刚智杵而摧破之。得预流果。我今归依佛法僧宝。唯愿世尊。证知我是邬波索迦。始从今日乃至命存。受五学处不杀生乃至不饮酒。作是语已。时彼天子深心欢喜得未曾有。礼佛而去还适天宫。时诸苾刍于初后夜。警觉用心思惟而住。见世尊处有大光明。周遍晃耀阑若林中。便生疑念。有何天众来诣佛所。由彼福力光遍林中。至天晓已往诣佛所。顶礼尊足在一面坐。而白佛言。我于昨夜见大光明遍满林中。便生是念。岂非梵世诸天及天帝释。或四天王及余殊胜大威德天。来诣佛所亲承供养。由彼力故光遍林中。尔时世尊告诸苾刍曰。昨夜光明非是梵王帝释及余天众威神之力。汝岂不见林中大师子王。亲于我边闻三句法。诸苾刍白佛言。我等已见。佛言。彼师子王从我闻法。于此命过生四大王众天。既受天身报恩供养。来至我所奉献天花。我为说法。既闻法已便得见谛还本天宫。由彼力故光遍林中。时诸苾刍闻是语已请世尊曰。我等不知彼师子天曾作何业。由彼业故招异熟报堕师子中。复由何业命终之后。生在四天王天。复作何缘闻佛法已获预流果。得未曾有还本天宫。世尊告曰。汝等当听。此之天子前身作业。因缘运合至成熟时。不于外界地水火风令使成熟。还于自身蕴界处中内善恶业而受其报。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍应至心听。于过去世人寿二万岁时。有佛出世名迦摄波。十号具足。有二万弟子以为眷属。在婆罗痆斯国而为住止。彼迦摄波佛未出世时。于此城中有婆罗门。学善四明博通诸论。时世人众极生尊重。同心敬仰以为大师。彼迦摄波佛出世之后。人皆敬佛。不复就彼共相承事。时迦摄波应正等觉。于无量百千大众之中宣扬妙法。时婆罗门在众边过。见彼世尊于百千众中而为说法。便生嫉妒口出鄙语。作如是说。此之沙门不知怖畏。犹如师子在大众中。为他说法。诸余听者犹如小兽。敬受其法。时彼世尊闻此语声告婆罗门曰。婆罗门。汝于天人师处出粗恶言。当于地狱受诸苦报。汝今宜可来至我所至心说罪。罪得轻薄。时婆罗门闻佛教已内兴耻愧。于世尊前自言其过。既说罪已。即于佛边归依三宝。受五学处为邬波索迦。汝等苾刍。勿生异念。往时婆罗门者。由其恶口亲于佛前作轻慢语。因彼恶业虽复说罪尚有余报。于五百生中常为师子。或受余报今犹未息。由于我所生正信心闻三句法。得生天上。由于迦摄波佛前。归依三宝受五学处。缘彼业力今于我所证真谛理。得预流果。还本天宫。是故苾刍。汝等当知。作纯黑业得纯黑异熟。作纯白业得纯白异熟。若作杂业受杂异熟。汝等从今当舍黑业及以杂业。当莫放逸修纯白业。如是应学。时诸苾刍及人天众。闻佛说已信受奉行

尔时世尊渐次游行到摩揭陀。至王舍城住羯阑铎迦池竹林园中。时六众苾刍于燃火处。各以火头共相调弄。或作日月形。外道见时各生轻贱作如是语。仁等知不。沙门释子火头调戏。与彼童儿有何异相。云何减割妻子之分。给此秃人充其钵食。时诸苾刍闻是语已具白世尊

尔时世尊集诸苾刍广说如前。乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍若自然火若教他燃者。波逸底迦。尔时世尊。为诸苾刍制其学处。不应触火。诸苾刍众于如来窣睹波处。更不烧香然灯以为供养。亦不承事亲教师轨范师以暖汤水。及熏钵染衣等并不复作。尔时世尊知而故问具寿阿难陀曰。阿难陀。何故苾刍不烧香燃灯。供养如来窣睹波处。及以二师汤水等事。阿难陀曰。由佛世尊为制学处不得触火。以此因缘诸苾刍众。遂便断绝供养等事。佛告阿难陀。若触火者作时守持。虽触无犯。时诸苾刍不知云何作时守持。佛言。凡触火时作如是念。我为供养佛故今须触火。或云为法为僧。为邬波驮耶阿遮利耶。及已自受用并同梵行者。为某事故今须触火。诸苾刍为染衣熏钵等事数数触火。触时忘念而不持心。便生悔恨起恶作心。我今如何故犯此罪。即以此缘具白世尊。佛言。应云乃至事了长时守持。时一苾刍身苦风病。诣医人所。报言。贤首。为我准如是病而处方药。医人报曰。凡是风病得火为良。当须近火。报言。贤首。世尊制戒不许向火。医曰。圣者。世尊大慈。缘斯事故必定开许。以缘白佛。佛言。前是创制。今更随开。应如是说

若复苾刍无病为身。若自燃火若教他燃者。波逸底迦

若复苾刍者谓是六众。余义如上。无病者谓除其病。自他等义如前广说。此中犯相其事云何。若苾刍以火头共相戏弄。或作日月轮形。皆得堕罪。凡苾刍燃火之时。应观其事而守持之。若不守持辄燃辄触者。得波逸底迦。若灭火者亦得堕罪。若苾刍捉火头前火。或抽火头。或翻转火炭。或翻转糠[麥*戈]等。火随作何事。谓作食煮水燃灯烧香等。触着之时皆恶作罪。若以毛发爪唾等弃火中者。亦得恶作罪。若此等事作时守持者无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

    与欲已更遮学处第五十三

佛在室罗伐城逝多林给孤独园。时具寿邬陀夷。断除烦恼得阿罗汉果已。时阐陀苾刍。遂往憍闪毗国静缘而住。其阿说迦补捺伐素。二俱命过。其难陀邬波难陀在逝多林。年并衰迈。彼十七众苾刍年渐长大。勇健有力善三藏教。便共详议咸作是说。我于长时常被六众之所欺轻。于彼众中难陀邬波难陀常为毒害。于二人中邬波难陀更为苦切。我等宜应为作舍置羯磨。一人告众曰。上座难陀即是其兄。善明法务。我等何能与作羯磨。一人议曰。我今应权为诱诳不令入众。我等即便共为羯磨。作是议已遂。至其所告言。畔睇阿遮利耶。答言。愿具寿无病。白言。上座所著支伐罗。非常垢腻。何不浣濯。报言。具寿。我今年朽。弟子门人见是衰迈各起轻心。谁复肯为洗濯衣服。彼便答言。大德可与我衣。当为浣濯。于时难陀便以一衣付与令洗。彼复报曰。一种辛苦可总与衣。俱时浣濯。即便披一破服总与三衣。彼得衣已咸悉渍以灰汁。即往集处敷座席已。便鸣健椎。俱至难陀所白言。大德。众僧有事。健椎已鸣。宜可暂入众中共观其事。难陀报曰。具寿。我今如此形仪。何得入众。若于众中有如法僧事。我当与欲。即便与欲。彼持其欲往至众中。为陈说已。一人即起诣上座邬波难陀所。作如是语。大德有罪我欲诘问。幸见容许。报云。随意。白言。大德。颇忆于某时某处自作是语。我当破汝等腹决取中肠绕逝多林。其事实不。邬波难陀闻斯语已报言。具寿。岂已差之疮重更伤损。此事过去。何劳在言。白言。大德。如来大师亦依过去事为诸弟子而制学处。即便强与作舍置羯磨。大众散已。时邬波难陀诣难陀所啼泣而住。难陀问曰。尔有何事今忽悲啼。报言。被诸黑钵与我作舍置羯磨。难陀报曰。彼与我弟作羯磨者。便是自于村坊城邑三界之内驱遣其身。于弟何过。然我今时当为申谢。又彼僧伽作别众羯磨。作法不成。我不赴集。余人报曰。岂非大德前与欲耶。难陀曰。若作如是非所爱事。我不与欲。持欲不成。是恶与欲。少欲苾刍闻是语已各生嫌贱。云何苾刍先时与欲。后更追悔作如是语。还我欲来不与汝欲。时诸苾刍以是因缘具白世尊。佛以此缘告诸苾刍。问答虚实。广说乃至。我观十利。为诸苾刍制其学处应如是说

若复苾刍与他苾刍欲已。后便悔言。还我欲来。不与汝者。波逸底迦

若复苾刍者谓是难陀。余义如上。又苾刍者谓此法中人。与欲已者谓先已言与。后便等者。是索欲词。释罪同前

此中犯相其事云何。若苾刍先与欲已。后便生悔报众云。还我欲来。我不乐与者。便得堕罪。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十八根本说一切有部毗奈耶卷第三十九

        三藏法师义净奉　制译

    与未近圆人同室宿过二夜学处第五十四

尔时薄伽梵。在室罗伐城逝多林给孤独园。时有众多敬信施主。来至寺中白诸苾刍曰。圣者。幸为我等宣扬正法。乐欲听闻。苾刍报曰。贤首。汝等有心乐闻法者。当诣佛所。佛自为说。彼云。圣者。唯一大师。瞻仰者众。天龙人鬼。皆愿闻法。知欲为谁而演法要。仁等亦可为我诵经。苾刍报曰。世尊未许。诸俗闻已共起讥嫌舍之而去。时诸苾刍以缘白佛。佛言。我今听诸苾刍随时诵经。世尊既许苾刍诵经。彼便日日诵经不息。诸有福德闲暇者。昼常来听。既归家已。便于夜中告诸无福营作之人。作如是语。君等当知。彼诸圣众于日日中常诵正法。言词美妙令众乐闻。听者忘疲如蜂食蜜。时营作者闻斯语已报诸人曰。仁等有福逢佛出世。得闻法要获大利益。于日日中得未曾有。报作人曰。汝何不听。答曰。仁有福德。虽昼听经家生得济。我等薄福作业求活。恒去闻经终当饿死。若其圣者夜诵经者。我亦乐听。时诸苾刍闻是语已。便往白佛。佛言。虽在夜中亦诵经法。彼便通夜而为诵经。因生疲苦。佛言。不应昼夜诵经。苾刍随时少宣其法。诸来听者共生嫌意。佛言。不应随宜当圆满说。时诸苾刍夜夜常诵。诸作业人无暇镇来。时有福人。既至家已同前为说。作人自叹。我等薄福不得闻经。若诸圣者。每于月八日十五日二十三日月尽日通夜诵者。我等常闻能生福利。苾刍以缘白佛。佛言。当于月八日十五日二十三日月尽日通夜诵经。时有乞食苾刍。在阿兰若住。告同住者曰。今是十五日。我欲向寺共为长净并复听经。便诣寺所殷勤听法乃至夜半。时乞食者作如是念。今既非时。无缘得往兰若之处。且留此住于一面坐。诸听法俗人亦住于此。时知寺人将灭灯烛。俗人告言。圣者勿去灯明。我助油烛。有摩诃罗苾刍。共于此卧不用心眠。便在梦中见与故二共为聚集。遂即[穴/(爿*臬)]言说非法事。俗人闻已遂即遍观。见摩诃罗仰腹而卧。口说[穴/(爿*臬)]言说非法事。诸俗见已共作是议。仁等观此年老苾刍。尚为斯事。诸余少壮当欲如何。时乞食者闻俗嫌议。旦诣林中。于兰若内习定之人见而问曰。具寿。于彼寺中同梵行者夜诵经时。能令诸俗人生净信不。报言。听微妙法皆生喜信。然而有一年老苾刍。起俗讥嫌。彼问。何故。即以事具答。诸苾刍闻以缘白佛。佛言。由诸苾刍与未圆具者。同一室宿及然灯烛。有是过生。是故我今不听苾刍与未圆具人。同一室宿及燃灯烛。此是缘起尚未制学处

佛在憍闪毗妙音园中。时尊者舍利子有二求寂。一是准陀。二是罗怙罗。于时罗怙罗有缘须至昼日游处。有客苾刍来入寺中。见授事人已觅停止处。其授事人见罗怙罗出外不在。即便令客权止房中。其客苾刍。即取罗怙罗所有衣钵置之房外。时罗怙罗从外静处还至本房。见其衣钵在房门外怅然而立。于时准陀来至其所。问言。具寿。何故愁然似带忧色。答曰。我暂出游。有客来至以我衣钵弃在房前。日时欲暮天复将雨。我于今夜何处当卧。准陀报曰。随处随时且容身卧。讵劳忧悒徙倚房前。答曰。仁具福德有大威神。化作草庵即堪止宿。我无威力其欲如何。准陀闻已默然而去。时有净信施主。为佛及僧以妙香泥涂拭圊厕。罗怙罗见已便作是念。非时见佛欲有咨问。无有是处。我今宜可于此眠宿以度今宵。遂入厕屋权时而卧。即于其夜天降大雨。去斯不远于地穴中。有大毒蛇依止而住。水满穴中。其蛇遂出便往厕上。如来大师得无忘心作如是念。若彼毒蛇螫罗怙罗者。此必当死但有其名。又释迦种自恃高慢。便生不信作如是语。若罗怙罗不出家者继转轮王位。今既出家无所依怙。卧于厕上被蛇所螫枉苦身亡。作是念已便舒右手如象王鼻。到罗怙罗所擎取其身。至己房内安自床上。佛于是夜时行时坐以至天明。有余苾刍。于晨朝时嚼齿木澡漱讫。往世尊所欲申礼敬。世尊常法。若欲为诸声闻制学处者。未至苾刍待其总集。其现至者不即令去。时求寂准陀至罗怙罗所弹指警觉。告言。罗怙罗。汝何处卧。彼既觉已知是佛床。即便惊起惶怖而立。准陀告曰。罗怙罗。向使世尊不念汝者。被毒蛇螫必定无常。但空名在。尔时世尊告诸苾刍曰。凡诸求寂无父无母。唯有汝等同梵行人共相慈念。此等多是阿罗汉胎终将出离。汝等若不共相愍护。谁当见忧。是故我今听诸苾刍。与未圆具人齐二夜同宿无犯。时有苾刍忽得下痢不净污足。房无灯烛求洗无由。遂垂足床前偃卧经宿。天将欲晓。弟子门人入房参问。不审邬波驮耶四大安不。答曰。不安。问言。何故。具以患状告彼令知。诸苾刍闻以缘白佛。佛言。应置灯明。时诸苾刍置灯明已。有病不眠因斯更重。佛言。苾刍有病须燃灯者。对卧无犯。勿致疑心。时看病人亦不敢卧。因加疾病。佛言。其看病人虽卧灯明。亦无有犯。时彼病者须受药食。无人为授遂阙所须。佛言。未受具人应令共宿。时诸苾刍过二宿已遂不敢睡。因更病生。佛言。病人虽过二夜共宿无犯。有病苾刍不能自啖。令受具者哺而方食。时受具人出行不在。佛言。未受具者亦听哺食。若无此人。虽大苾刍自取而哺。时诸苾刍于日月光下不敢睡眠。佛言。日月之光非所避物。卧时无犯。如佛所制。苾刍。不得与未受具人过二夜宿。时诸苾刍过二夜已驱出寺外。被贼恶兽及蚊蚁等之所损伤。佛言。不应遣彼令出寺外。时诸苾刍遣出檐外。佛言。不应驱出檐外。应离房门势分令其止宿。时有苾刍畜一求寂。夜令出宿。有罪恶苾刍从外来至。问求寂曰。汝于今夜何处当宿。答言。于门屋下。时彼师主闻其语声。问言。彼说何事。弟子具答。师主闻已唤入房中一处止宿。自便通夜。或行或坐以彻天明时弟子门人共来参问。不审邬波驮耶宿夜以来。起居轻利气力安不。答曰。不安。问言。何故。是时师主具以事答。弟子闻已白师主曰。师岂不闻。如佛所言有二种事方成大人。一者知是不可为事即不应为。二者已为其事即不应舍可令究竟。师既愍彼求寂已为摄养。当存终始。岂得辞劳。师闻便默。尔诸苾刍闻以缘白佛。佛言。若有如此罪恶人来。能驱摈者应共斥逐。若不可者应将求寂往余寺中。若于夏内安居已后。有恶苾刍来寺中者。时彼师主应与求寂同房而宿。以至夏终。勿致疑惑。至夏罢已能驱逐者可摈斥之。若不可者应将求寂别诣余寺。时有众多苾刍。随路而去并将求寂。过二夜已便令出宿。遂被恶兽之所伤害。以缘白佛。佛言。不应令出。应分苾刍以为二处。随夜未满共宿无犯。时诸求寂夜起之时于路睡着。苾刍弃之而去。亦被伤害。佛言。不应弃去。应令在前。时彼求寂于小食时从索饮食。苾刍不与。佛言。应与。至午还索。苾刍报曰。已与朝食因何更索。遂不与食。佛言。少年火盛。更可与食。又与未具随伴道行。苾刍相告曰。如佛所制。过二夜已不许与未圆具者同宿。彼便警觉通夜不眠。遂生劳倦。佛言应护明相。不假通宵。时诸苾刍犹尚疲劳。佛言如在行路通夜应眠。勿生疑惑。时邬波难陀有二求寂。一名利刺。二名长大。与此二弟子过二夜宿。诸苾刍见告言。具寿。佛制不许二夜共宿。仁今何意故违佛语。当可改之。邬波难陀曰。此第二夜与第三夜有何异相。又第三夜岂可饮酒食葱蒜耶。时有少欲苾刍。闻是语已便生嫌贱。云何苾刍不奉佛教。世尊不听过二夜与未受具人同室宿。而故违圣教。与之同宿。即以此缘具白世尊。世尊。集众问答虚实。乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍与未近圆人同室宿。过二夜者波逸底迦

若复苾刍者谓邬波难陀。余义如上。有二圆具。谓苾刍苾刍尼。余非圆具谓求寂等。余义可解。室有四种。一总覆总障。如诸房舍及客堂楼观等。上总遍覆四壁皆遮。二总覆多障。于四壁少安窗户。三多覆总障。即四面舍。于四边安壁。中间竖柱。四檐内入。或低或平。四多覆多障。谓三面舍。于四面舍无其一边。若半障半覆。或多覆少障。或檐际等。并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    不舍恶见违谏学处第五十五

佛在室罗伐城逝多林给孤独园。时有苾刍名曰无相。自生恶见作如是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。时有众多苾刍。闻是语已往白世尊。世尊告曰。汝等苾刍众。应与彼无相苾刍。作别谏事。若复更有如斯等类。应如是作。往至其所而告之曰。汝无相莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。汝莫谤世尊。谤世尊者不善。汝无相。世尊不说障碍法非障碍法。以种种方便说是障碍法。若习行者定是障碍法。无相。汝今应舍如是恶见。如是应谏。诸苾刍奉教而去。至无相所。如佛所教谏诲之时。于其恶见固执不舍。作如是语。我说是实余皆虚妄。时诸苾刍见谏不随。便诣佛所作如是语。大德。我已如佛所教别谏无相。谏诲之时彼于恶见固执不舍。乃至广说。佛言。汝诸苾刍。应作白四羯磨谏彼苾刍。应如是作。鸣槌集众。众既集已。令一苾刍作白羯磨。应如是作。大德僧伽听。此无相苾刍自生恶见作如是语。如佛所说障碍之法。不应习行。我知此法习行之时非是障碍。时诸苾刍为作别谏。别谏之时。所有恶见坚执其事不肯弃舍。云我说是实余皆虚妄。若僧时到听者。僧伽应许。僧伽。今与汝无相苾刍。作白四羯磨开晓其事。汝无相莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非障碍法。莫谤世尊。谤世尊者不善。汝无相世尊以种种方便说欲。是障碍法。若习行者定为障碍。汝无相当舍如是恶见。白如是。次作羯磨。应准白成。时诸苾刍作白羯磨。开谏之时无相苾刍所有恶见坚执不舍。云此事是实余皆虚妄。时诸苾刍见其不改。即以不随谏事具白世尊。世尊告曰。诸苾刍应与无相苾刍作不舍恶见舍置羯磨。应如是作。余亦如是。鸣槌集众等。令一苾刍作白羯磨

大德僧伽听。此无相苾刍自生恶见。广说如前。乃至若僧伽时至听者。僧伽应许。僧伽今与无相苾刍作不舍恶见舍置羯磨。乃至此无相苾刍如是恶见未舍已来。众僧不应共语共说。可恶极恶如旃荼罗。白如是。次作羯磨。应准白成。时诸苾刍虽与无相作舍置羯磨。然彼恶见坚执不舍。时诸苾刍以缘白佛。佛集僧众问无相曰。汝实作此语。如佛所说障碍之法。我知非障碍。习行之时不为障碍。白佛言。实尔大德。世尊种种呵责广如前说。乃至我观十利。为诸苾刍制其学处。应如是说。若复苾刍作如是语。我知佛所说法欲是障碍者。习行之时非是障碍。诸苾刍应语彼苾刍言。汝莫作是语。我知佛所说欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者波逸底迦

若复苾刍者谓是无相。余义如上。作如是语者说其事也。我知佛所说法者。谓如来应正等觉。法谓佛说或声闻说。说是障碍义。障碍法者。谓四他胜及众教二不定。三十舍堕。九十一堕。四别悔众学法。习行之时非障碍者。谓不能障沙门圣果。谤者谓出非理言。不善者招恶异熟。诸苾刍见是语时应作别谏。若不舍者作羯磨谏。乃至结竟。广说如前。此中犯相其事云何。若苾刍作如是语。我知佛所说等。诸苾刍见是语时应作别谏。舍者善。若不舍者得恶作罪。羯磨谏时。若作白时及初二羯磨。若不舍者皆恶作罪。若三羯磨竟时。便得堕罪。若作非法等羯磨者。彼无有犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    随舍置人学处第五十六

时无相苾刍得舍置羯磨。往邬波难陀处啼泣而住。邬波难陀告言。具寿无相。何故啼泣。报言诸黑钵者为我作舍置羯磨。邬波难陀曰。设与城邑聚落及三界有情作舍置羯磨者。岂城邑等而非有耶。且勿忧恼当求忏谢。如是教已便共言说。受用衣食同室而卧。时少欲苾刍见是事已共生嫌贱。云何苾刍知彼苾刍是恶见人。众与羯磨未行随法。而与言谈为同住事。即以此缘具白世尊。世尊集众问其虚实。种种呵责。乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍。知如是语人未为随法不舍恶见。共为言说共住受用同室而宿者。波逸底迦。若复苾刍者谓邬波难陀。余义如上。如是语人者谓是无相。未为随顺法者。未作随顺忏摩之法。不舍恶见共为言说等者。谓作教授依止等事。于四室中同宿天明。结罪如上。此中犯相其事云何。若苾刍知如是语人未作随法。为言论共住等事。便得堕罪。若彼身病看侍无犯。或共同居令舍恶见。此亦无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    摄受恶见不舍求寂学处第五十七

佛在室罗伐城住逝多林给孤独园。时邬波难陀有二求寂。一名利刺。二名长大。时有异处众多苾刍来至其所。与二求寂以为共住。言戏掉举身相摩触。时诸苾刍后生懊悔。便自克责所犯之罪。应责心者责心而悔。应对说者对说而除。发勇猛心起决定意。断诸烦恼证阿罗汉。获大神通。后于异时彼二求寂林中采花。于虚空中见彼苾刍乘空而至。遂遥问曰。仁等是谁苾刍。答言我是某甲。彼二报曰。仁等岂不昔与我等而为共住。言戏掉举身相摩触作诸罪业。云何于今获增上证。彼便答曰。此事实尔。然我后时情生懊悔。深自克责所犯之罪。如前具说。乃至获得道果。求寂闻已便作是念。此诸苾刍昔与我等。共作如是如是非法之事。云何于今得增上果。以此因缘我知佛所说法。云习诸欲是障碍者此非障碍。具以此事告诸苾刍。时少欲者闻是语已不嫌不喜。具以其事往白世尊。世尊尔时告诸苾刍。此二求寂所言非理。汝等应可作别谏法而开晓之。若有余人作斯事者。亦如是谏。告言。汝利刺长大莫作是语。我知佛所说法欲是障碍者此非是障。勿作是语谤讟世尊。谤世尊者不善。世尊不作是语。佛以种种方便说行诸欲。是障碍法。汝今二人当舍恶见。时诸苾刍奉佛教已。往二求寂所如佛所教晓喻其事。如是谏时彼二求寂。所有恶见坚执不舍。作如是语。此事是实余皆虚妄。时诸苾刍即以此缘具白世尊。我等奉教别谏彼二求寂时。彼之恶见坚执不舍。而云我说是实余皆虚妄。佛言汝诸苾刍。应作白四羯磨谏二求寂。如是应作。鸣槌集众。众既集已。令二求寂离闻处在见处。应令一人作白羯磨。应如是作

大德僧伽听。此利刺长大二求寂。自起如是恶见作如是语。我知佛所说法欲是障碍者。此非是障。苾刍与作别谏之时。彼二恶见坚执不舍。作如是语。此事是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今与彼二人。作白四羯磨晓喻其事。汝等二人莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。莫谤世尊。谤世尊者不善。世尊不作是说。世尊以种种方便说欲是障碍法。若习行者定为障碍。汝之二人当舍如是恶见。此是其白。一苾刍向二人所报言。众僧与汝作白四羯磨。已作白竟。汝今应舍恶见。若舍者善。若不舍者彼苾刍应还众中。告言恶见不舍。次作羯磨。大德僧伽听。准白应作。乃至初羯磨了。如前令问。若不舍者还报众知。次作第二第三了时。亦如前问。如是应作。时诸苾刍奉佛教已。唤彼二人为作白四羯磨晓喻之时。彼于恶见坚执不舍云此事是实余皆虚妄。时诸苾刍即以此缘具白世尊。我等已作白四羯磨谏彼二人。彼于恶见坚执不舍。云此事是实余皆虚妄。佛言汝等苾刍应与彼二求寂作不舍恶见摈羯磨。如是应作。鸣槌集众。众既集已。令一苾刍作白羯磨。大德僧伽听。彼利刺长大二求寂。自起恶见如前广说。僧伽为作别谏。及白四羯磨晓喻之时。坚执不舍。云此事是实余皆虚妄。若僧时到听者。僧伽应许。僧伽今与此二人。作不舍恶见摈羯磨。应告之曰。汝等二人从今已去。不得更云如来应正等觉是我大师。亦复不应随苾刍后同一道行。如余求寂与大苾刍二夜同室宿。汝今无是事。汝愚痴人今可灭去。白如是。应一苾刍向二人所报言。众今与汝二人作白四摈羯磨。已作白讫。汝等应舍如是恶见。若舍者善。若不舍者还至众中具告其事。广说如上。次应与作羯磨。准白应为。作一番讫还令苾刍向彼陈说。众已与汝作初羯磨讫。应舍恶见。广说如上。乃至第三羯磨竟。结文准作。诸苾刍白佛言。大德。应如是作。时诸苾刍承佛教已。唤二求寂为作驱摈羯磨已。恶见不舍。便往邬波难陀所啼泣而住。邬波难陀问曰。汝二具寿何汝啼泣。答言诸黑钵者已为我等作摈羯磨。今欲如何。邬波难陀曰。若彼为诸村坊城邑乃至三界。作摈羯磨。岂村坊等而非有耶。汝勿忧恼。当就忏摩。便受彼二供给供养。言谈同宿。少欲苾刍见是事已。生嫌贱心作如是语。云何苾刍具知如是恶见求寂大众与作摈羯磨已。受彼供承言谈同宿。即以此缘具白世尊。世尊集众问邬波难陀。广说如上。乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍见有求寂作如是语。我知佛所说法欲是障碍法者。习行之时非是障碍。诸苾刍应语彼求寂言汝莫作是语。我知佛所说欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍语彼求寂时。舍此事者善。若不舍者乃至二三。随正应谏。随正应教令舍是事。舍者善。若不舍者诸苾刍应语彼求寂言。汝从今已去。不应说言如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂得与苾刍二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍知是被摈求寂。而摄受饶益同室宿者。波逸底迦

若复苾刍者谓邬波难陀。余义如上。有求寂者谓利刺长大。佛者谓如来应正等觉。说者开导义。法者若佛说若声闻说。欲是障碍者。谓是五欲。习行者谓作其事。非是障碍者。谓不能障沙门圣果。苾刍者谓此法中人。语彼求寂等者。述其恶见。与作别谏及与众谏。若不舍者应摈羯磨语言。汝从今已去广说其事。是不应作共行同宿。汝是痴人可速灭去。若苾刍者谓邬波难陀。知者或自知或从他闻。摄受者与作依止。饶益者谓给衣食。同室者。四种室中与其同宿。结罪同前。此中犯相其事云何。若苾刍知是彼摈求寂。乃至同室宿者。波逸底迦

若是亲族或时带病。若复令彼冀舍恶见。虽权摄受并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

    着不坏色衣学处第五十八

佛在王舍城住竹林园。时此城中有二龙王。一名只利。一名跋窭。由此二龙威神力故。于王舍城有五百温泉及诸池沼。常流不绝。时降甘雨五谷熟成。尔时世尊调伏难陀邬波难陀二龙王已。此二龙王每于月八日十五日二十三日月尽日。从大海出升妙高峰。来诣佛所为欲供养及听法故。时只利跋窭二龙王。见难陀邬波难陀来至佛所而申供养。自相谓曰。此二龙王每月于四斋日。远从余处来至此城。承事世尊并闻妙法。我等云何在此城中不申礼敬。我今宜往供养世尊。是时二龙王来诣佛所。礼双足已在一面坐。尔时世尊为彼二龙宣说法要。令归三宝受五学处。从此已后身及赀财并皆增盛。既增盛已即共议曰。我等宜可往大海中。随广博处而为居止。作是议已往诣佛所。致敬既毕在一面坐。白佛言。大德。我从世尊受归戒已。身及资财并皆增盛。若大悲世尊哀怜许者。我等今欲往大海中随宽而住。佛见请已告二龙曰。影胜大王是国之主。汝等欲去宜可白知。时二龙王辞佛而去。便相谓曰。如佛所言似不容许。便依旧住。然二龙王若于夜中来见佛者。依本形状。若于昼日作长者形。后异时中龙于昼日在世尊所听佛说法。影胜大王亦于彼时往竹林园。既至门所命左右曰。汝往佛所观有何人。时彼左右奉教而去。既至佛所礼佛足已。见二长者在世尊处。即还王所。白言大天。有二长者在世尊处。王作是念。彼二长者是我国人。见我来至敢不起耶。时影胜王欲至佛所。彼二龙王见大王来。白世尊曰。大德。我今先且敬法为敬王耶。世尊告曰。诸佛世尊及阿罗汉等咸敬于法。以此因缘说三伽他曰

  若过去诸佛　　及以未来者
  现在诸世尊　　能断一切忧
  皆共尊敬法　　言说及行住
  常于一切时　　尊重于正法
  是故求益者　　欲希富盛乐
  应当尊敬法　　常思诸佛教

时彼二龙闻佛世尊说敬法事。虽见王来而不修敬。王既见已便作是念。此二长者是我国人。见我来至不相敬重。便生嗔恨。至世尊所礼双足已在一面坐。佛知王意有嗔恚心。别作余言不为说法。时影胜王请世尊曰。唯愿大师为我说法。尔时世尊。以此因缘说伽他曰

  若无清净心　　而怀嗔恨意
  不能解诸佛　　所说微妙法
  降伏斗诤心　　及无不净意
  能除于忿害　　方解微妙法

时影胜王闻伽陀已作如是念。由二长者遂令世尊不时为我演说法要。便从座起礼佛而去。命左右曰。汝可伺彼佛边长者。辞佛去时应告之曰。大王有教。尔等二人宜当速去。勿居我国。于时使人奉命而往。彼二龙王既闻妙法。礼佛而去将出竹园。使人报曰。大王有教。尔等二人宜当速去。勿居我国。二龙闻已便作是念。我比长夜情所乐者。今不为劳而能遂愿。即起密云降注洪雨。从诸渠涧次入江河。展转随流至于大海。身及资财转更增盛。龙去之后。王舍城侧五百温泉并皆枯涸。于时时中不降甘雨。五谷不成人怀忧戚。时影胜王见此事已便作是念。王舍城内有二龙王。一名山二名胜。常居此城。由彼威力能令五百温泉及诸池沼常流不绝。于时时中每降甘泽。五谷熟成无所乏少。忽于今时温泉池沼并皆干竭。多时无雨五谷不成。岂二龙王而命过耶。或复逃窜向余方国。或咒龙者之所摄持。成金翅鸟王之所啖食。然佛世尊具一切智无不观察。我今宜往问彼所由。时影胜王往竹林中。礼佛足已在一面坐。白佛言。大德。有二龙王在此城住。具述威力盛衰所由。不委今时居止何处。尔时世尊告影胜王曰。大王当知。非彼二龙身死命过。乃至亦无金翅所食。然是大王自为驱摈。王曰我曾不忆与彼相见。况驱摈乎。世尊告曰。我为大王忆驱摈事。王岂不忆。曾于一时来至我所。见二长者在我边坐。大王于时共作何语。影胜白佛言。世尊。我不共语。遣使留言报二长者。勿居我国。佛言彼二长者即是龙王。化作人身来听法要。王曰彼二龙王今向何处。佛言往大海中。王闻语已便带忧色而白佛言。大德。我之国界将衰损耶。佛言王之国界未至衰损。然可愧谢彼二龙王。王曰彼在海中我住城邑。既不相见。求谢无由。佛言每于四斋日来至我所而申礼敬。王至此日宜可自来。我指示之当申忏谢。王曰我忏谢时为礼彼足耶。佛言不应礼足。宜申右手告龙王。曰。愿容恕我勿恨前言。彼二龙王自当容忍。后于异时至褒洒陀日。彼二龙王来至佛所。礼佛足已在一面坐。其影胜王。亦于是日来礼佛足一面而坐。尔时世尊即便现相示其处所。此是二大龙王。时影胜王便舒右手告二龙曰。龙王。于我愿见忏摩。龙王报曰。忏摩大王。王曰若容恕者。愿还来此住我国中。二龙告曰。我从此处至大海已。身及资财非常广大。若来此者无处相容。王曰若如是者当失我国。龙曰唯愿大王勿忧失国。可于城外造二神堂。一名只利龙神堂。二名跋窭龙神堂。我令眷属住此堂中。六月一时盛兴大会。我等自来观王国土不令阙乏。王曰善。当如是作。时影胜王即于城外林泉之所造二神堂。每年二时至节会日。遍六大城所有诸人并皆云集。曾于一时至节会日。有南方乐者来至王城。时彼乐人自相谓曰。我等作何方便得使众人情生欢爱。多获财利以自供身。时有一人作如是议。若说大人殊胜行迹。可使众人情生欢爱多获财物。诸人报曰。若如是者世间殊胜无过于佛。一切有情共所钦敬。我若赞叹摄引众人。因此得财永无阙乏。时彼乐人俱共往诣六众之所。礼足而白。唯愿圣者为我宣说。如佛往昔为菩萨时。在睹史天宫将欲下生赡部洲内。作四种观察。欲界六天随应作事咸皆为作。降神母腹及诞生时。渐至童年出门游观。见老病死等。遂适林中苦行六年。将为无益道成正觉普济群迷。如是等缘愿皆为说。六众报曰。汝等闻此欲何所为。乐人告曰。我欲修入管弦缉为歌曲。时邬陀夷闻已告曰。痴人。汝将我佛法胜事奏入弦歌。汝可即行。不能为说。时诸乐人默然舍去。诣尼寺中至吐罗难陀一刍尼处。礼而告曰。唯愿圣者为我宣说。如佛往昔为菩萨时。在睹史天上来此下生。乃至普济群迷。愿为我说。吐罗难陀闻而告曰。汝乐闻此欲作何事。乐人答曰。我今欲取其事奏入管弦欲为舞曲。尼便报曰。共作要契方可为陈。汝若与我饼果直者。当为汝说。乐人曰。此是小事必当奉与。其吐罗难陀尼具足多闻善闲三藏。即为宣说始从生位终至菩提。乐人闻已咸取其事修入弦歌。乐人于时共相告曰。此之胜事令信敬人情发欢喜。作何方便令不信者亦起欢心。我当一时俱呈两伎。令信不信咸唱善哉。遂即遍觅希奇还入僧寺。见阐陀苾刍饱食已讫复舍威仪。忽有施主持妙饮食来与阐陀。于时阐陀情希更食。洗手受已往邬陀夷所。其邬陀夷食尚未起。即对其前蹲踞而住。作如是语。大德邬陀夷存念。我苾刍阐陀已足食讫。复得如是美好饮食。今欲更食。愿与我作余食法时邬陀夷取两三口食已。告曰去此是汝食随意餐啖。时彼乐人见斯事已便作是念。此好缘由。我若作者能令不信之辈亦发欢心。即便往彼作乐之处。手振鼗鼓广集诸人作众伎乐。始从菩萨睹史天下迄至普济群迷。并悉奏入管弦盛为舞乐。敬信之类生希有心。皆云奇哉。乐人善为歌唱多赠钱贿。有异常伦。于时乐者复更思惟。不信之人终须汲引。遂令一人作阐陀形。复遣一人作邬陀夷状。却坐而食。其阐陀形者。即以瓦碗盛灰满中上置沙糖。至邬陀夷处蹲踞而住。报言大德邬陀夷存念。我阑陀苾刍已饱足食。复得如是美好饮食。情希更食。愿与我作余食之法。时邬陀夷乐人取沙糖食。便以灰碗覆彼头上。告云此是汝物随意餐啖。时不信人见其希有。并皆大笑唱言美乐。多遗珍财。时诸看人戏散之后。随所至处如前次第话向余人。六众苾刍展转闻说共相议曰。无识倡优摸我形状。戏场之内用作希奇。我今宜可与彼乐儿作无益事。即相谓曰。我等宜应向姊妹边共忆戏事。即便至彼而告之曰。姊妹。如我世尊。为菩萨时所有行迹。当时有一乐者名高腊婆。取菩萨行歌入管弦。我等虽看有忆不忆。即便共歌。其事无有遗失。遂即往至二神堂所。去其不远张设戏场。青布傍遮红禅上覆。既布置已六众俱来。时邬波难陀即着俗服。以彩叠缠头手拍鼗鼓。自余诸伴皆为舞乐。鼓声才发大众云奔。弃彼戏场皆集斯处。时彼乐人闻音奇绝。亦并俱来观其所为。咸成绝代。共相谓曰。此等为是天。为龙药叉乾闼婆等来此歌戏。各生奇异共舍资财。于时六众戏讫散场。所有钱财并收将去。时诸乐人亦随其后观知住处。便见六众入竹园中。乐人在门伺看其事。时邬陀夷出寺门外。于其耳侧尚有雌黄。乐人见之问言。向为伎乐岂圣者耶。答言是我故欲辱汝痴人。岂容汝等假我威光以为活命。反相调弄。作我形仪对众人前以当诃笑。若汝去处我必随行。令汝长时一无所获。我等不将戏具借觅权充。汝等擎持诸事辛苦。见是语已乐人请曰。唯愿圣者恕我一愆。邬陀夷曰。若汝得财悉当与我。共为盟要即我不随行。乐人议曰。我若不与相恼未休。是故今时得者皆与。遂还本处咸共忧愁。彼有知识来问之曰。仁等何因各怀忧色。答曰我今被罚。岂得不忧。问曰是谁。答言释子。问言何意。即以上事具悉告知。时彼知识俱生嫌贱。云何苾刍着俗白衣躬为伎弄。虽诸乐人并不免输物。时诸苾刍闻是语已具白世尊。世尊尔时集苾刍众。如俗讥嫌问知虚实。乃至我观十利。为诸苾刍制其学处应如是说。若复苾刍得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦。若复苾刍者谓六众也。余义如上。新衣者有二种新。一谓衣体是新。二谓新从他得。此中新者谓是新衣。衣有七种。具如上说。青者谓青色。泥者谓赤石。赤者谓树赤皮。染坏色者谓坏其白色。若不染坏而受用者。得罪同前。此中犯相其事云何。若诸苾刍得新衣。于三种色中不随一而坏者。皆得堕罪。无犯者谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第三十九根本说一切有部毗奈耶卷第四十

        三藏法师义净奉　制译

    捉宝学处第五十九

尔时薄伽梵。在王舍城鹫峰山。于日初分执持衣钵。下鹫峰山入城乞食。将尊者阿难陀以为侍者。于时遇天大雨水荡崖崩。见劫初人所安伏藏光色晃耀。世尊告阿难陀曰。汝应观此。是大黑蛇是大害毒。阿难陀曰。是可畏毒。作是语时。去斯不远有一贫人。常采根果以自活命。闻称毒声便生是念。我试往观。所云害毒其状如何。勿令于夜蜇害于我。既至其所见是伏藏光彩外发。于时贫人见已欣喜窃生是念。愿此毒蛇恒蜇于我。父母妻子所有眷属。亦不辞痛。遂将叶盖。细细持归渐兴宅舍。以供衣食。共诸亲族随意受用。便大富盛。时未生怨杀父自立。便令使者遍观国邑谁有多财。时彼使人见得伏藏者。舍宅昌炽衣食丰盈。奴婢牛羊有异常日。便问之曰。汝于昔时贫无衣食。何故今日忽然富盛。岂非窃得王家伏藏耶。即便执捉送至王所。王便问曰。汝今卒富得我伏藏耶。彼便拒讳。王曰。此违我命准法当死。所有眷属并收系狱。此应断命。时彼狱官即将其人欲往刑戮。于其路中作如是语。阿难陀此是大黑蛇是大害毒。阿难陀曰。是可畏毒。然王国法。将刑之人所有语言必须反奏。见是语已即白王知。王曰可唤将来。既至王所。王自问曰。如汝所言有何义理。彼人具陈昔事。王于尔时于世尊所创发信心。问彼人曰。咄男子汝信佛语。答言大王我实深信。时王闻已泪落沾衣。报彼人曰。此物与汝眷属皆放。时彼男子既得脱已喜不自胜。作如是念。我之所有富盛家业皆由世尊之所致也。我今宜应礼世尊足。请佛僧众就舍而食。广说乃至食已闻法。即于座上见四谛法获预流果。广如余说。此是缘起尚未制戒

佛在王舍城鹫峰山。时邬波难陀于日初分执持衣钵入城乞食。于路见教射人不申礼敬。巡家渐次至教射堂中。见无师主唯有诸徒。邬波难陀告诸人曰。汝等学射徒费日功未能成就。即自执弓箭在右而射。放箭皆中。告言汝等当觅上好师匠而学技能。邬波难陀告已而出。时彼射师还至堂中。诸人见时不致恭敬。问曰汝等何故傲慢异常。诸人报曰。我废生业欲学技能。看此形势似空费日。师问其故。诸人具以事答。师闻语已便往寺中觅邬波难陀。见已礼足作如是语。阿遮利耶斯乃是我活命之缘。幸愿慈悲勿相破坏。邬波难陀报言。痴人。弓射之术是我技能。汝将活命无束修礼。其人礼而谢曰。事已往者请勿致责。自今已去谨随上命。即便货卖教射之具。所得之物送与邬波难陀。至射堂中忧怀而住。亲友见问。何故忧愁。彼以事答。时人闻已便生讥议。沙门释子所作非法。云何令他教射之人遂至贫乏。此亦缘起尚未制戒。缘起同前。入城乞食。时邬波难陀乃至巡家至教乐堂中。见师不在自取乐器具奏八音。广说如前。乃至其人货卖乐具遂至贫乏。此亦缘起尚未制戒

尔时世尊随缘施化。从王舍城至广严城。住高阁堂中。时邬波难陀于日初分时执持衣钵入城乞食。于其中路见栗姑毗多诸童男。以璎珞具置在一边而共游戏。邬波难陀见其璎珞。谓药叉物遂即收取。时诸童子见取璎珞。便各竞来牵其手足。咸以尘土而散掷之。遂还璎珞。邬波难陀尘土坌身方还入寺。苾刍见问。岂与童子而共戏乎。邬波难陀具以事答。此亦缘起尚未制戒

佛在广严城。乃至六众苾刍入城乞食。路次栗姑毗园。便入园中见诸戏具。即取鼓乐如法击奏。犹如净饭王所奏音乐。及未生怨战鼓之响。时城内人闻斯声已皆大惊怖。作如是语。定是未生怨王来袭我国。即严兵革出大城门共相拒敌。是时六众便弃鼓乐俱出园外。诸人见六众来。问言圣者。未生怨王所有兵众今在何处。六众曰彼未生怨何因至此。问曰若不来者彼之战鼓因何响振。六众答曰。此是我等聊为戏笑。非是王军。余人报曰。仁可急去。勿住此中。栗姑毗来必是相辱。即还入寺。诸苾刍问。何故空钵而归。具以事答。少欲苾刍闻是语已共生嫌贱。云何苾刍共作如是不端严事。乃至白佛。广说如前。佛言我观十利。制其学处应如是说

若复苾刍宝及宝类。若自捉教人捉者。波逸底迦

尔时世尊。从广严城至憍萨罗国室罗伐城。住逝多林给孤独园。时毗舍佉鹿子母。闻佛来至欲申敬礼。具诸璎珞周遍严身。禀性怀惭耻将见佛。遂脱璎珞付其从者。着鲜白服入见世尊。礼佛足已听闻妙法。从座而去。时彼从者以其璎珞置花树下。遂忘归家。时阿难陀见其璎珞便作是念。世尊所制由此当开。即便收取自往白佛。佛言。善哉善哉。阿难陀。我虽未许汝已知时。若说戒时应云除时因缘。复于异时毗舍佉问从者曰。将璎珞来。报言寺中树下忘不持来。报云往取。子闻语已白其母曰。岂如库内令彼取来。寺中多人彼物定失。母曰我在生来物不遗失。汝但往取。必定应得。从者承命遂往寺中。阿难陀见之便授璎珞。从者持至。母告子曰。我不失财。斯言非谬。子作是念。我当试验其事实不。便取其母金印指环投于井中。汲水之时随水而得。其子复将掷于江内。鱼见吞食。渔人获得诣市卖之。家人买归破腹而得。复以金囊弃之于路。时人见者皆谓是蛇避之而去。子还收取。既作如是多种试验。方知其母不失于物。复有苾刍行至寺外。见遗金囊持之而去。后有人来苾刍报曰。此是汝囊不。彼人言是。便与。持去。次有一人急走而来。问苾刍曰。见我金囊不。报曰我已与他将去。其人闻已懊恼命终。世尊知已告诸苾刍。不应如是辄即与人。应问记验相应者与。不同者勿与。复有苾刍。见盛金囊弃之而去。佛言不应弃去。应以叶覆。彼以叶覆弃之而去。佛言不应弃去。可以物盖。应于其处七八日中来去看守。有人来认。问相当者应可与之。若不相当者将归寺中可贮僧库。经五六月若有主来认。相当应与。无主来者。应将此物买牢器物而举用之。后有主认。若记同者应将物示。此是汝物买得。随意将去。若索利者应报彼云。汝物合失。得本应喜。何不知恩更求利物。尔时世尊以此因缘集。苾刍众。赞叹持戒告曰。前是创制此是随开。乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍见宝及宝类。应作是念然后当取。若有认者我当与之。此是时

若复苾刍者谓六众也。宝谓七宝。宝类者。谓诸兵器弓刀之属。及音乐具鼓笛之流。自捉使人及以结罪。广如上说。苾刍在寺中及以俗舍。若见宝等。听作是念然后收取。若有主来我当持与。此中犯相其事云何。若苾刍自手使人捉诸宝物。已磨治者皆得堕罪。未磨治者但得恶作。乃至捉假琉璃亦恶作罪。若捉严身璎珞之具。皆得堕罪。乃至麦莛结为鬘者。捉亦恶作。若捉琵琶等诸杂乐具有弦柱者。便得堕罪。无弦恶作。乃至竹筒作一弦琴。执亦恶作。若诸蠡贝是堪吹者。捉得堕罪。不堪吹者恶作。诸鼓乐具堪与不堪。得罪重轻亦同此说。若执弓时有弦[弓*朁]者。便得堕罪。无者恶作。若刀有刃箭有镞头。皆得本罪。异斯恶作。乃至弹毛弓及草莛箭。亦皆恶作。若像有舍利。执得堕罪。无舍利者恶作。若作大师想擎持者无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

时诸苾刍咸皆有疑。以何因缘毗舍佉母不失钱财。佛告诸苾刍。汝等应听。乃往古昔迦摄波佛涅槃之后。有一老母奉持戒行。时讫栗枳王。宫人游戏园中遗璎珞具。时彼老母得此璎珞。系竹竿头欲求本主。时王遣人寻此璎珞。于老母处得已奉王。王见物喜怪其奇异。嗟叹老母问曰。既有好心理合嘉赏。今何所欲。老母白王。更无所欲。不求现利。愿以此缘于未来世所生之处得不失财报。由昔净心今受斯果。往时老母者即今毗舍佉母是。由于往时不藏他物。发愿力故。于生生中虽失珍财终还获得。是故苾刍得他物时。勿盗藏举。如是应学

    非时洗浴学处第六十

佛在王舍城。时此城傍有三温泉。一王自洗浴。二是王宫人。三诸杂人。其王洗浴处苾刍亦洗。宫人浴处苾刍尼亦浴。于时六众苾刍洗浴之际。便生是念。我今试王信心厚薄。意欲相恼沉吟久之不时速出。王遂遣人取水别处而浴。不入温泉。既洗沐已往诣佛所。顶礼双足听闻妙法。辞佛而退。时具寿阿难陀闻是事已便往白佛。佛言由诸苾刍为洗浴故。有是过生。诸苾刍等不应洗浴。时诸苾刍身不洗沐体多垢腻。乞食之时婆罗门居士等见而问曰。圣者岂复仁等身持垢秽将为清净耶。何因不洗。时诸苾刍以缘白佛。佛言半月应为洗浴。于暑热时彼诸苾刍不数洗故。身体萎黄。诸人见问。圣者何故似带病耶。答曰我由世尊不许数洗身体烦热。致使之然。诸人告曰。世尊大悲以此为缘必当开许。以缘白佛。佛言热时应洗。有苾刍病医人令洗。答言世尊。不许。以缘白佛。佛言病时应洗。苾刍或营众作或窣睹波。身垢不净。人见讥嫌。以缘白佛。佛言作时应洗。诸苾刍涉道行时。来往疲极委身而卧。诸人见怪问曰。仁等何不策修善品。昼寝而住。苾刍以缘白佛。佛言若道行时应洗。苾刍被风吹。时身多尘坌垢秽不净。人见讥笑。同前白佛。佛言风时应洗。又触雨时又风雨时。泥污身体。同前白佛。佛言若雨时若风雨时。随意应洗。尔时世尊赞叹持戒。乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍半月应洗浴。故违而浴者除余时。波逸底迦。余时者。热时病时作时行时。风时雨时风雨时。此是时。若复苾刍者谓六众也。半月应洗浴者。谓齐十五日一度听浴。故违者谓不依教行。除余时者。若在余时此则无犯。热时者。春余一月半在。谓有一月半在。当作安居。(谓从四月一日至五月半是)及夏初一月谓入夏一月。(谓从五月十六日至六月半是)此两月半名极热时。若病时者。若苾刍有病除多洗浴。不能安隐者是。作时者。谓为三宝所有作务。下至扫地大如席许。或时涂拭如牛卧处。行时者。谓行一踰膳那或半踰膳那。还来者是。风时者。乃至风吹衣角摇动者是。雨时者。乃至两三渧雨落身上者是。风雨时者。谓二俱有。此是时者是随听法。结罪同前。此中犯相其事云何。若苾刍每于开限洗浴之时。常须心念口言而为守持。应云在某时中我今洗浴。若不守持者。以水洗身水未至脐。得恶作罪。水至脐者即得堕罪。若入水洗者准此应知。若先以暖水后以冷水如上浴时。得罪同前。或先池后河等。事亦同此。时有苾刍。于河彼岸有请唤事。不敢入水往赴其请。佛言应去。勿致疑惑。苾刍有事渡河。脚跌堕水。心生疑悔。佛言无犯。苾刍渡桥堕落闷绝。余人见之便以水洒。苾刍起已便生疑悔。佛言无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

第七摄颂曰

  杀傍生故恼　　击擽水同眠
  怖藏资索衣　　无根女同路

    杀傍生学处第六十一

佛在室罗伐城。尔时具寿邬陀夷日初分时入城乞食。遂至教射堂中。其师出外但有诸生。见教射处所置堋垛事无准的。时邬陀夷遂取五箭仰视虚空。时有一乌飞腾而过。邬陀夷便射四箭遮乌四边。乌乃上飞。遂以箭贯从口而出。告诸生曰。少年汝等应当求如是师傅学斯技术。后教射师回至射堂。弟子具说其事。师作是念。勿令苾刍数来相恼。即设方计。令彼诸生持其死乌。系竹竿上随邬陀夷后。令彼恶响周遍十方。作如是说。仁等当知。大德邬陀夷有斯技艺。空中落羽箭入乌肠。时诸婆罗门居士等。见斯事已各起讥嫌。云何苾刍自执弓箭杀诸禽鸟。此则肉不堪食筋皮无用。于不应处而为恶业。少欲苾刍闻生嫌耻。以缘白佛。尔时世尊广说如前。乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍故断傍生命者。波逸底迦。若复苾刍者谓邬陀夷。余义如上。故者明非错误。傍生者谓是飞乌。或复诸余禽兽之类。断命者谓杀其命根。释罪同前。此中犯相其事云何。言断傍生命者。谓以三事。内外及俱。而兴方便断彼命根。若苾刍作杀害心。乃至以一指损害傍生。因此命终者。得波逸底迦。或当时不死。后时因此死者。亦得堕罪。若后时不死者。得恶作罪。如是广说。如前断人命学处具说。又无犯者谓最初犯人。如前广说

    故恼苾刍学处第六十二

佛在室罗伐城逝多林给孤独园。时大目干连与十七众出家并受近圆。彼十七众遂便亲近六众苾刍。时邬陀夷告十七众作如是语。具寿。汝等为我作如是如是事。答曰我不能作。岂仁是我阿遮利耶邬波驮耶。令我执作。邬陀夷见是语已。即便驱遣不许同住。时十七众遂向余处而为读诵。邬陀夷便诣邬波难陀处告言。上座知不。此诸小师不受我语。事欲如何。邬波难陀曰。汝今应可令彼小师各生恼悔废其习读。当作是语。广说恼缘。时邬陀夷闻是教已。如言即作。告十七众曰。具寿。汝等岂复能得漏尽入正定聚耶。由汝皆是减年受具。既无戒足众善不生。如是广说。乃至作法不成。时十七众便以此事告大目干连。时大目干连为除疑悔复告之曰。佛说初人无犯。况汝无过。然复谁向汝等作如是语令生追悔。报言尊者邬陀夷。少欲苾刍闻是语已便生嫌贱。云何苾刍故令苾刍心生悔恼。以缘白佛。广说乃至制其学处。应如是说

若复苾刍故恼他苾刍。乃至少时不乐。以此为缘者。波逸底迦

若复苾刍者谓邬陀夷。余义如上。故恼者。欲令心生恶作发起追悔。少时不乐者。乃至须臾情不安隐。以此为缘者。非余事也。结罪如上。此中犯相其事云何。谓问其别事。又问律教相应。云何问别事。若苾刍于他苾刍处作恼乱心。往诣其所作如是言。具寿。汝忆某王及某长者不。答言彼已多时我不记忆。报言具寿。彼非多时。汝不忆者。即是生年未满二十而受圆具。更可近圆。作是语时。设彼苾刍心不生恼。然此苾刍亦得堕罪。如是问言。汝忆某时日蚀月蚀俭岁丰年。广说如上。云何问律教相应。如作恼心问言。具寿。汝先于何处所而受近圆。答言某处。报曰彼处先无大界。不结界场大众不集。便成别住非善受近圆。汝应更受。又问具寿。谁是汝阿遮利耶邬波驮耶。答言彼是我二师。报曰彼人破戒不合为师。汝则不名善受近圆。又问汝向某处不。答言去。若向彼处皆是愚痴破戒之人。或鄙恶类。非是善伴。汝定破戒。作如是等语恼乱他时。随彼前人恼与不恼。但使闻知皆得堕罪。又问具寿。汝取二师衣不。答言曾取。报言汝若取者。有贼心故犯他胜罪。问言具寿。汝颇曾说诸行无常。诸法无我。涅槃寂灭不。答言我说。报曰汝若说此上人法者。犯他胜罪。如是说时作恼乱心。皆得堕罪。此中无犯者。如有苾刍诣苾刍所作如是问。具寿。汝忆某王及某长者不。答言我不忆。报言具寿。彼已多时。汝虽不忆亦是年满二十善受近圆。又日月薄蚀年岁丰俭。如上应知。是谓问其别事。如有苾刍诣苾刍所作如是问。具寿。汝先于何处所而受近圆。答言某处。报曰我知某处。先有大界旧结界场。汝即善受近圆。如是问其二师。问所向处。问取师衣。答曰此皆无过。又问具寿。汝说诸行无常乃至涅槃寂灭。答言我说。报曰汝不自称得此上人法不。答言不也。若如言者说亦无过。是谓问与律教相应。又无犯者谓最初犯人。广说如上

    以指击擽学处第六十三

佛在室罗伐城逝多林给孤独园。时大目干连既与十七众出家。广说乃至但有营事。即十七人共相捡挍更互助成。如前杀戒中具言其事。时十六人从一乞忏。见彼不言。即皆以指。击擽令其大笑。因而致死。少欲苾刍闻生嫌耻。云何苾刍以指击擽断他命根。以缘白佛。佛言广说乃至我观十利。为诸苾刍制其学处。应如是说。若复苾刍以指击擽他者。波逸底迦若复苾刍者谓十七众。余义如上。以指击擽者。谓是身业。结罪如上。此中犯相其事云何。若苾刍以一指头击擽他者得一堕罪。乃至五指便得五罪。若以拳击擽。得一堕罪。若以足指准手应知。若以指端示其靥处。或指疮处或指蚊虫。或示旋毛等。并皆无犯。又无犯者谓最初犯人。广说如上

    水中戏学处第六十四

佛在室罗伐城逝多林给孤独园。时十七众中有最大苾刍。名邬波离。断诸烦恼证阿罗汉果已。便作是念。我始观察于久共住同梵行者。于此众中谁有善根谁无善根。观已知有系属于谁。知属于我。时邬波离为作引导。方便相随俱往阿市罗跋底河。滤水添瓶。观察水已正念用心为洗浴事。既洗浴竟住在一边。时十六人亦皆澡浴。既入河中乍浮乍没。或往彼岸或还此岸。或沿波或沂流。或打水鼓或击水蛙。或为水索或为水杵。如是等类作众伎乐。身手掉举共为戏笑。时胜光大王于高楼上遥见彼戏。告胜鬘夫人曰。试当观汝所重福田。夫人白言。大王。此辈少年颜容盛壮能修梵行。王不称奇。王虽年迈未能静息。彼水中戏亦何见责。时具寿邬波离观彼王心知生轻慢。欲令信故告诸人曰。仁等可各整衣服。俱持水瓶共还住处。时邬波离以神通力。与同梵行者各升虚空。于王楼上飞腾而过。时胜鬘夫人俯观其影仰视希奇。便白王曰。王可观此胜妙福田腾空而去。王言夫人。岂有证阿罗汉者水中戏耶。夫人答曰。此则是王之所闻知。有未闻事王所不知。王曰何谓也。夫人曰。心如电光须臾改易。以坚固定犹若金刚。刹那之间破无明惑。王不应怪。王闻语已默然无答。时胜鬘夫人见斯事已。便令使者礼拜世尊。并申请白。见诸圣者在水中戏。唯愿世尊于诸圣者而为忆念。勿令水中而为戏乐。尔时世尊闻是事已。乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍水中戏者。波逸底迦

若复苾刍者谓十七众。余义如上。若苾刍于水中戏。如上所说。浮没掉举等事。皆得堕罪。此中犯相其事云何。有其九事能生于犯。云何为九。谓自喜教他喜。自戏教他戏。自跳教他跳。掉举弄影。身相打拍。若苾刍作水中戏意。从床而起带持衣服。往诣河池所脱上衣。着洗裙身入水中。乃至未没已来皆恶作罪。身若没时。便得堕罪。出时亦尔。若作求凉冷意者。出没无犯。或从此岸向彼岸。从彼岸向此岸。或沿波或沂流等。皆犯堕罪。若作学浮意者无犯。若打水鼓。广说如前。乃至以指弹作声。皆得堕罪。若瓶瓨瓯器盛水而戏者。波逸底迦。乃至指弹得恶作罪。若羹臛碗中打作鼓声。乃至指画为迹作调戏心。得恶作罪。欲令冷者无犯。又无犯者谓初犯人。广如上说

    与女人同室宿学处第六十五

佛在室罗伐城逝多林给孤独园。时具寿阿尼卢陀断众结惑证阿罗汉。彼既自受解脱胜乐作如是念。世尊于我已作大恩。我于世尊欲作何事而能报德。我今宜可利益有情。此即名为酬恩中胜。作斯念已。执持衣钵人间游行至一聚落。此聚落中有一长者。二男一女。其女长成行不贞谨。彼二兄弟因与他竞。他人告曰。汝妹未嫁与外人私通。兄弟闻已问妹虚实。妹即答曰。我实清谨。世人谩说。于后不久遂便有娠。兄弟问曰。汝言清谨何处得斯。妹曰曾有秃人强逼于我。因即有娠。后遂生男。时人名为秃子。母号秃子母。是时具寿阿尼卢陀既至此村。日将欲暮求宿处所。时诸童子报言。圣者彼处有秃子母舍。必相容宿。时具寿阿尼卢陀随言即去。投彼家宿。时秃子母遂相容止。便生邪念。即于夜中就尊者所欲相抱捉。于时尊者知其恶见。以神通力上升虚空。女人见已生希有心。求哀忏谢仰而告曰。唯愿圣者慈愍我故当为下来。是时圣者为利益故。纵身而下为其说法。如闻法已心便启悟证获初果。既至明日。其女兄弟至还见讥。汝之姊妹非但俗旅。虽释迦子亦被拘牵。彼二闻已俱生忿怒。便就其舍欲杀苾刍。是时尊者观二童子及诸有情根机时熟。即升虚空现十八变作希有事。时彼聚落四近诸人。各并云奔共观异相。尊者复坐即便为众宣说法要。令彼兄弟及万二千人皆得见谛。广说乃至阿尼卢陀见斯过已。更不复于俗舍之中而为止宿。复于异时阿尼卢陀于一村隅苑园中宿。即于此夜有诸贼侣。欲偷劫此村过苑园中。见苾刍宿共相议曰。我欲盗财见不祥相。我今宜可杀此苾刍。时贼将军先是尊者寺内作人。既遥见之遂相忆识。告诸人曰君等当知。昔有商客入大海中遭诸厄难。称其名者安隐而归。如此之人不应造次便为杀戮。我等且去入村。若不得物回杀未晚。诸贼相随入村劫盗。多获财物还至园中。是时尊者便为群贼宣说法要示教利喜。皆令见谛得预流果。时彼诸人皆留盗物还彼村人。其夜有天告村人曰。汝等诸人贼所盗物。皆由尊者阿尼卢陀威神力故。所有财物并在村外苑园之中。皆不将去。汝至天明各往收取。时彼村人闻天告命。至天晓已便往园中。到尊者所各礼足已在一面坐。尊者为其说法。令万二千人亦皆见谛。时彼贼侣有五百人。便求尊者而为出家。时阿尼卢陀将五百人诣世尊所。世尊见至便命善来苾刍。皆成出家并即圆具。蒙佛教诫不久皆证阿罗汉果。时诸苾刍问阿尼卢陀。尊者。得安乐行不。答曰有安乐行。亦有苦行。问言云何。答曰我利有情斯成乐行。几遭斩首是为苦行。问言何故即便具答投女宿事。诸苾刍曰。合与女人共室宿耶。答曰只由不合有此过生。少欲苾刍闻已嫌贱。云何苾刍与女人同室宿。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍共女人同室宿者。波逸底迦

若复苾刍者谓具寿阿尼卢陀。余义如上。共者兼彼也。女人者。若妇若童女。谓堪行淫境。同室宿者。室有四种如上。释罪同前。此中犯相其事云何。若苾刍与女同宿。身在中阁女人在阁下。应拔梯令上。或门安扂钥或遣人看守。若异此者。乃至明相未出已来。得恶作罪。若过明相便得堕罪。若苾刍在阁下女在中阁。或苾刍在中阁女在上阁。或复翻此。广说如前。或苾刍在房女在檐前。唯除梯一事。余并如前。若女在房中苾刍檐下。应外系其户。余如前说。若在门屋下。苾刍门内女在门前。应内安关扂。翻斯外系。余并同前。假令共室。若有夫主守护者无犯。又无犯者谓初犯人。广说如上。时诸苾刍咸皆有疑。白佛言。世尊。具寿阿尼卢陀曾作何业生富贵家。出家断惑证阿罗汉。广化有情为大利益。唯愿为说。佛告诸苾刍。汝等当听。乃往过去迦摄佛时有一苾刍。于聚落中住。建大寺宇躬为捡挍。设上供养愿求解脱。共住弟子有五百人。时聚落中所有人民。于苾刍处信敬深重。乃至广说。由昔捡挍供养众僧故生富贵家。由发愿力故证阿罗汉。彼五百弟子即今五百阿罗汉是。昔聚落中所有居人。即所化诸人是。又问何因得妙天眼。佛弟子中最为第一。佛言昔迦罗村驮佛制底之处兴大供养。时有群贼欲行窃盗入制底中。见其灯闇遂便挑举。睹佛尊容情生欢喜。即发大愿。愿我来世得遇大师承事无倦。得妙天眼人中第一。由彼愿力今获天眼最为第一。汝诸苾刍当如是学

根本说一切有部毗奈耶卷第四十根本说一切有部毗奈耶卷第四十一

        三藏法师义净奉　制译

    恐怖苾刍学处第六十六

尔时薄伽梵。在室罗伐城逝多林给孤独园。时具寿大目干连度十七众。出家并受近圆已。此十七人便与六众而为共住。于六众边受学法义。自相谓曰。我等无知不闲经典。常被六众之所轻忽。宜各策励勤为习诵。六众知已。时邬陀夷便于初夜彼诵习时。即反披毛緂作可畏声。云药叉来欲害于汝。共相恐怖。时十七众各大惊惶。复于他日其十七。人恨相恐惧。即便共打邬陀夷几将命断。以油涂身委顿而卧。苾刍见已问言何故。答曰我为少许戏笑之事致斯困辱。以缘具告。少欲苾刍闻是语已共生嫌贱。云何苾刍怖他苾刍令生不乐。诸苾刍以缘白佛。佛言乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍若自恐怖若教人恐怖他苾刍。下至戏笑者。波逸底迦

若复苾刍者谓邬陀夷。余义如上。他苾刍者谓此法中人。此中犯相其事云何。若苾刍为恐怖他意。便作种种可畏形状。所谓诸杂色类如烧杌树。或复作诸鬼神等像。云来食汝断汝命根。随彼苾刍怖与不怖。而此苾刍得波逸底迦罪。若苾刍作恐怖他意。便作种种可畏诸声。所谓师子虎豹及诸鬼神等声。云来食汝。余并同前。若苾刍作恐怖他意。便作种种可畏诸气。所谓大小便气或鬼神等气。云此诸物欲来害汝。余并同前。若苾刍作恐怖他意。作不可意触。所谓粗鞕席荐及诸鬼神恶触之事。云来害汝。余并同前。若苾刍作恐怖他意。便作种种可爱之色。所谓国王大臣长者居士天神等像。云此来害汝。随彼苾刍怖与不怖。得恶作罪。若作可爱声。所谓琵琶笙笛天龙等声。云此诸声欲来害汝。若作可爱气。所谓栴檀沉水龙脑郁金天龙等气。欲来害汝。若作可爱触。谓缯彩细叠等上妙诸触。及天龙等触。云此诸触欲来害汝。随彼苾刍怖与不怖。皆得恶作罪。若欲令前人生厌离心。为说捺洛迦傍生饿鬼人天诸趣所有苦乐之事。令发怖心者。此皆无犯。又无犯者。谓最初犯人。广说如上

    藏他苾刍等衣钵学处第六十七

佛在室罗伐城逝多林给孤独园。时有长者。请佛及僧就舍而食。诸苾刍赴请。世尊不去。六众苾刍与十七众在后徐行至一池所。六众即便告十七众曰。具寿。未须急去。且共入池徐徐澡浴。既入池已告十七众曰。共汝俱没谁后出头。十七众既没。六众即便疾出。取彼衣裳藏草丛下急行而去。十七众良久方始出头。四顾瞻望不见衣服。各处而住。时尊者舍利子及大目干连。人间游行回至于此。诸人遥见知是其师。白言邬波驮耶。我等俱被六众藏置衣裳。无缘得往俗家受供。我等今者知欲云何。时大目连即为观察。见其衣服藏草丛下。遂取衣裳与十七众。彼着衣已往赴请处。既到坐次令苾刍起。苾刍怪问。何故后来共相纷扰。十七众答诸人曰。大德。我向无邬波驮耶者。我等悉皆绝食终日。问言何故。即以事具答。少欲苾刍闻生嫌耻。云何苾刍藏他衣服共相恼乱。时诸苾刍还至寺内。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍知是苾刍苾刍尼若正学女求寂求寂女。衣钵及余资具。若自藏若教人藏者。波逸底迦。如是世尊为诸苾刍制学处已。时有苾刍寄余苾刍衣。苾刍但藏自衣不藏他衣。时有贼至盗他衣去。苾刍因此衣服废阙。佛言除时因缘。藏者无犯。前是创制此是随开。应如是说

若复苾刍自藏苾刍苾刍尼。若正学女求寂求寂女衣钵及余资具。若教人藏。除余缘故。波逸底迦

若复苾刍者谓是六众。余义如上。苾刍等五众并此法中人。衣有七种。腰绦有三。及所余文并如上说。此中犯相其事云何。若苾刍自藏他苾刍等衣钵资具。若教人藏。咸得堕罪。除余缘故者。谓八难等。并皆无犯。又无犯者谓初犯人。广如上说

    受他寄衣不问主辄着学处第六十八

佛在室罗伐城逝多林给孤独园。时邬陀夷断诸烦恼惑证阿罗汉已。广说如余。难陀邬波难陀依众而住。时邬波难陀年衰朽老。弟子门人无承事者。衣裳垢腻欲为浣染。持与弟子告言。此衣我无所用与汝将去。时彼弟子心贪衣故。即取浣染料理讫。尔时世尊欲往人间游行。弟子即便持所浣衣寄亲教师。随佛而去。邬波难陀后取其衣。着用垢腻举之旧处。如是乃至世尊还来。时有施主。请佛及僧就舍而食。时邬波难陀弟子作如是念。我今宜取新浣染衣俗舍而食。开袋见衣悉皆垢腻不堪披服。便着随宜破弊之衣往赴请处。余苾刍问。何意着此垢衣而来受供。即以事白。少欲苾刍闻生嫌耻。云何苾刍受他寄衣。不问辄着。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍受他寄衣。后时不问主辄自着用者。波逸底迦。若复苾刍者谓邬波难陀。余义如上。不问主者。谓随自意不从借着。此中犯相其事云何。若苾刍受他寄衣不问而用者结罪同前。若是得意相知或是闻用欢喜虽复不问着用无犯。又无犯者。谓初犯人。广说如上

    以众教罪谤清净苾刍学处第六十九

佛在王舍城羯兰铎迦池竹林园中。时具寿实力子住鹫峰山。于积石池边经行游履。时嗢钵罗苾刍尼。遥见尊者来申礼敬。彼苾刍尼剃发未久。低头礼拜欲起之时。头戴实力子大衣而起。乃至友地二苾刍见斯事已。遂还住处告诸苾刍曰。诸具寿欲令我等于何人处生信仰心。而我自见实力子共嗢钵罗苾刍尼身相摩触。广说其事。时诸苾刍闻已白佛。佛告诸苾刍。汝等善当究问。彼二苾刍何所见云何见。以何事故。汝等往彼见身相触。时诸苾刍奉佛教已。问彼二人所见虚实。彼二答言。诸具寿我等实不见。实力子与嗢钵罗尼身相摩触。但见礼拜以头举衣。我有嗔恨忿心故作是说。少欲苾刍闻是语已共生嫌耻。云何苾刍于清净无犯之人。以无根僧伽伐尸沙法谤。即以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍嗔恚故。知彼苾刍清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦

若复苾刍者谓友地二人。余义如上。嗔恚者谓怀忿恨。清净苾刍者谓实力子。无根者。谓无三根见闻疑事。余如上说。此中犯相其事云何。谓知清净人以无根法谤。十事成犯。五事无犯。云何为十。谓不见其事不闻不疑。便作如是虚诳解想。实无见等。妄言我有见闻疑。作是说时得波逸底迦。或闻而忘或疑而忘。作如是解作如是想。而云我闻疑不忘。作是说时得波逸底迦。或闻而信或闻不信。而言我见或闻而疑。或闻不疑或但自疑。而云我见。作是说时得波逸底迦。是谓十事成犯。云何五事无犯。谓彼不见不闻不疑。有见等解有见等想。作如是语。我见闻疑者无犯。或闻而忘或疑而忘。有闻疑想而言闻等。亦无有犯。如谤清净人时。十事成犯。五事无犯。若谤清净似不清净人。亦复如是。若谤不清净人。十一事成犯。六事无犯。云何十一。谓不见不闻不疑。作如是解作如是想。实无见等。妄言我有见闻疑。作如是说时得波逸底迦。或见而忘或闻而忘或疑而忘。作如是解作如是想。而云见闻疑不忘。作如是说时得波逸底迦。或闻而信或闻不信。而言我见或闻而疑。或闻不疑或但自疑。而云我见。作是说时得波逸底迦。是谓十一事成犯。云何六事无犯。谓彼不见不闻不疑。有见等解有见等想。作如是说。我有闻疑者无犯。或见而忘或闻而忘或疑而忘。有见等解有见等想。而言见闻。等亦皆无犯。是谓六事无犯。又无犯者谓初犯人。广说如上

    与女人同道行学处第七十

佛在王舍城羯兰铎迦池竹林园中。时此城中有一织师。禀性粗犷难为共住。诸余织师知其性恶不共婚娶。便往室罗伐城。娶织师女为妻。将归故里住王城中。常加苦楚镇无乐意。时彼邻家有一老母。其女诣之告云。阿母我远嫁此得恶夫婿。恒加杖楚无有乐心。我欲逃走。其事如何。母默无对。其女出外见有苾刍往室罗伐。即与相随寻路而去。是时织师寻踪急逐。见一苾刍共妇随路。织师遥见待至一村。唤诸相识共打苾刍几将至死。少得稣息渐至室罗伐城。苾刍见问行李安乐不。答言宁有安乐。遂问其故。具答所由。诸苾刍曰。汝合与女人更无男子随路行耶。报云只由不合遭斯厄难。少欲苾刍闻生讥耻。云何苾刍与无男子女人随路而去。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍共女人同道行更无男子。乃至一村间者。波逸底迦。若复苾刍者谓此法中人。余义如上。女人者谓堪行淫境。更无男子者但有二人。道谓旷远路。此中犯相其事云何。若苾刍独与女人于迥远路相随而去者。得波逸底迦。若一村间有一拘卢舍。如是至七。若未满拘卢舍。皆得恶作。若满皆得堕罪。或从村至野。或从野至村。里数得罪与上相似。若于其处他遣女人为引导者无犯。或时苾刍迷于道路。女人来为指授者。此亦无犯。又无犯者谓初犯人。广说如上

第八摄颂曰

  贼徒年未满　　掘地请违教
  窃听默然去　　不敬酒非时

    与贼同行学处第七十一

佛在室罗伐城逝多林给孤独园。有一苾刍。于王舍城竹林中住。为夏安居。时彼苾刍夏了作衣竟。欲往室罗伐城礼世尊足。出求商旅。时有商人欲向室罗伐城。此之商人是偷税者。苾刍不知共相随去。欲至税所便取余路偷道而行。时彼税官伺知偷路。遂便捉获俱缚将来。知苾刍无过即便放去。既得脱已渐至给园。诸苾刍见问言。善来行李安乐不。答言何有安乐。问言何故。具以事答。诸苾刍问言。具寿岂合与贼相随而行。答曰只由不合见斯难苦。少欲苾刍闻生嫌耻。云何苾刍与贼同道行。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍与贼商旅共同道行。乃至一村间者。波逸底迦。若复苾刍者谓此法中人。与贼者。谓破坏村坊及偷关税。同道行者。谓迥远处共为伴侣。乃至一村间得波逸底迦。此中犯相其事云何。若苾刍与贼同行者。得波逸底迦。若一村间有一拘卢舍。乃至七村。广说如上。皆得堕罪。若以贼为防援引导人者。同行无犯。或迷失道彼来指示者。虽同道去此亦无犯。又无犯者谓初犯人。广说如上

    与减年者受近圆学处第七十二

佛在室罗伐城逝多林给孤独园。时大目干连与十七众出家受近圆。时诸童子既近圆已。通夜不食而至天明。饥火所烧身形羸瘦。遂便啼泣。尔时世尊。闻边房中有小童子啼泣声。告阿难陀曰。边房之内何意有童子啼泣声。时阿难陀。白言世尊。是十七众出家近圆。无非时食忍饥不堪。因此啼泣。世尊告曰。岂诸苾刍与减年者而受近圆成苾刍性耶。白言世尊。与受近圆。佛告阿难陀。若人未满二十。不能忍受寒热饥渴。乃至巡家乞食皆并不能。以此缘故。乃至我观十利。为诸苾刍制其学处。应如是说。若复苾刍知年未满二十。与受近圆成苾刍性者。波逸底迦。此非近圆诸苾刍得罪

若复苾刍者。谓此法中人。余义如上。未满二十者。谓减年人不堪进具。言成苾刍性者。虽以白四羯磨法受而不成苾刍。此非近圆。诸苾刍得罪者。谓除本师所余诸人皆得恶作罪。此中犯相其事云何

若人年未满二十作未满想。欲受近圆。诸苾刍问言。汝满二十未。答言未满。若苾刍与受近圆者。此人元不得戒。本师犯堕罪。余人得恶作。若余人共住同受用者。亦皆恶作

若人未满二十作未满想。欲受近圆。诸苾刍问言。汝年满二十未。答言我自忆知心无疑惑。未满二十。诸苾刍与受近圆。此人不得戒。得罪同前。若人年未满二十。作年满想。欲受近圆。诸苾刍问言。汝满二十未。答言我满二十。诸苾刍与受近圆。此人得戒成苾刍性。本师无犯。余人亦无犯

若人年未满二十。作年满想。欲受近圆。诸苾刍问言。汝满二十未。答言我自忆知心无疑惑。年满二十。诸苾刍与受近圆。此人得戒成苾刍性。本师无犯。余人亦无犯

若人未满二十。然不自知心无疑惑。欲受近圆。诸苾刍亦不曾问。设有问时亦不酬答。然诸苾刍与受近圆。此人得戒成苾刍性。本师有犯。余人亦有犯。共住等无犯

若人满二十作不满想。欲受近圆。诸苾刍问言。汝满二十未。答言未满。时诸苾刍与受近圆。此人得戒成苾刍性。本师及众并皆有犯。共住等无犯

若人年满二十作不满想。欲受近圆。诸苾刍问言。汝年满二十未。答言我自忆知心无疑惑。未满二十。诸苾刍与受近圆。此人得戒。本师有犯。余人亦有犯。共住等无犯

若人年满二十。作满二十想。欲受近圆。诸苾刍问言。汝年满二十未。答言满二十。诸苾刍与受近圆。此人得戒。本师及众并皆无犯

若人年满三十作满二十想。欲受近圆。诸苾刍问言。汝满二十未。答言我自忆知心无疑惑。年满二十。诸苾刍与受近圆。此人得戒。诸苾刍无犯

若人年满二十。然不自知心无疑惑。欲受近圆。诸苾刍不问。设问彼复不答。诸苾刍与受近圆。此人得戒。诸苾刍有犯。共往等无犯。同前广说。此中初二非受近圆。若与善苾刍同在一处。若二若三为褒洒陀。是贼住故此应灭摈。若人年未满二十作满二十想。此成近圆。有亲属来问言。此人年未满二十。谁与受具者。应与此人计胎中月及闰月。若满者善。若不满者退为求寂。更与受戒。若不退为求寂。不更受戒者。与善苾刍同在一处。若二若三为褒洒陀。是贼住故此应灭摈。若人年十九而与近圆。若未经一岁便自忆知未满二十。应计胎中月及闰月。若满者善。若不满者。应退为求寂更与近圆。若不尔者。与善苾刍同在一处。若二若三为褒洒陀。此应灭摈。若经一岁而忆知者。名善受近圆。汝诸苾刍。若人于善说法律出家近圆成苾刍性。难值遇故。若人年十八而与近圆。若未一岁忆未满者。应退为求寂更与近圆。若不尔者。与善苾刍同在一处。若二若三为褒洒陀。此应灭摈。若经一岁忆未满者。计胎中月及闰月。满者善。若不满者。应移其处更与近圆。若不尔者同前灭摈。若经二岁方忆知者。此即名为善受近圆。广说如上。圣教难遇故。若人未满二十而有疑心。此应为作忆念计其年月实满不满。除去疑情。若未满者。应以胎闰而为计之。若满者善。若不满者广说如前。若人年满二十作不满想。希求具戒与受近圆。名为善受。若人年满二十作年满想。希求具戒受近圆。名为善受。又无犯者谓初犯人。或痴狂心乱痛恼所缠

    坏生地学处第七十三

佛在室罗伐城逝多林给孤独园。时六众苾刍自手掘地或教人掘。或造堤防或损蚁封等。诸外道见皆共讥嫌。云何出家苾刍作诸俗务。掘地害命情无悲愍。少欲苾刍闻已白佛。佛集苾刍以种种方便赞叹持戒少欲知足。呵责多欲作无益事。广说乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍自手掘地若教人掘者。波逸底迦。若复苾刍者谓是六众。余义如上。自他同前。地者有其二种。谓生地非生地。云何生地。谓性是生地。或因发掘于三月中经天大雨。是名生地。若无雨者。经六月后方名为生。释罪如上。此中犯相其事云何

摄颂曰

  生想举地皮　　钉橛并画地
  牛粪崩河岸　　泥墙湿性连
  画壁青衣损　　砂石土相和
  吉辰无净人　　钉杙深四指

若苾刍掘损生地。得波逸底迦。若非生地者得恶作罪。若苾刍举地皮时。若与地性相连者。波逸底迦。若不相连者得恶作罪。若苾刍钉橛者波逸底迦。若拔橛者得恶作罪。若苾刍辄画地者得恶作罪。若轻为记数者无犯。若苾刍牛粪着地而发起者。得恶作罪。若但取牛粪者无犯。若苾刍崩河岸时损生地者。波逸底迦。若有璺裂而崩堕者。得恶作罪。若苾刍摇动河池中泥者。得恶作罪。若瓨在泥处而擎起者。得恶作罪。若墙上钉杙者。波逸底迦。若牛粪着墙发举者。得恶作罪。若推墙壁与湿性相连者。得波逸底迦。若有璺裂者得恶作罪。若画壁得恶作罪。若作记数想者无犯。若墙上生青衣损动者。得恶作罪。若掘石地石少土多者。得波逸底迦罪。若土少者得恶作罪。若纯石者无犯。若掘砂地砂少土多者。得波逸底迦。若砂多者得恶作。若纯砂者无犯。若营作苾刍欲定基时。得好星候吉辰无有净人。应自以橛钉地欲记疆界。深四指者无犯。又无犯者。谓初犯人如上

    过四月索食学处第七十四

佛于释迦处人间游行。渐至劫比罗城在多根树园。时释迦大名知佛来至。便往佛所顶礼佛足在一面坐。佛为说法示教利喜。即从座起合掌向佛。白言世尊。愿佛及僧慈悲哀愍。受我三月饮食供养。并及一切所须之物。世尊默然而受。见佛受已从座而去。既至宅中告家人曰。我请佛僧三月供养。汝等当办勿令有阙。时六众苾刍闻是事已便作是念。我等云何于三月中啖好饮食。常得消化身轻安隐无病苦耶。即往医人处问其方药。医人告曰。先食油腻后当痢下。虽多食啖而能消化。时邬波难陀闻斯语已。皆如医教于三月中常啖好食。三月既了尚从厨人索好美食。谓肉羹等。从索不得。时彼厨人往报大名施主。时彼闻已便起讥嫌。少欲苾刍闻是语已极生嫌耻。云何苾刍受他请了非分强索。以缘白佛。佛言汝等勿复从他施主。强为乞索因生忿恼。汝等当听。乃往过去于静林中。在大池侧有一仙人。跏趺而坐系念思惟。时有龙子从池中出。以身绕仙为遮寒苦。并复报云。仁何所须。如是日日常以身绕。时彼仙人由斯恼故。遂婴疾病怀忧而住。有余仙人来至其所。问言何故身体衰羸顿至如是。以事具答。彼仙告曰。龙子若来。顶有明珠。应可从乞。彼惜珠故不复更来。仙人闻已见彼龙来。即从乞珠殷勤不已。龙遂远去。说伽他曰

  饮食及衣服　　皆由珠所致
  仁虽强乞求　　我实不能与
  汝从我乞珠　　出言如利剑
  亦如大石压　　从今更不来

汝诸苾刍。彼之龙子是傍生类。闻强乞求因即远去。何况于人。是故汝等不应从他强为乞觅。复次汝应更听。于往昔时有一仙人。于大林中修习静虑。时此林中多诸飞鸟。鸣声喧聒令彼仙人心不能定。有余仙人来至其所。见不得定。问言。何故不定。即以事答。彼仙告曰。仁今可于夜中然大炬火。于彼林下作如是语。汝等可与我翼。并与我卵及小鸟儿。以充食用。时彼诸鸟闻是语已。衔卵将儿移向诸处。汝诸苾刍彼是鸟类。闻强乞时尚皆远去。况复于人。尔时世尊广引譬喻种种呵责已。告诸苾刍。乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍有四月请须时应受。若过受者波逸底迦。如是世尊制学处已。渐次游行至王舍城。住竹林园中至坐夏时。影胜大王请佛及僧三月供养。时具寿毕邻陀跋蹉姊夫复请供养。毕邻陀跋蹉遂便白佛。佛言今我随开。若别别请者。苾刍应受无犯。复有客苾刍来。作如是念。我不被王请。遂行乞食。王因见之问言。我请众僧何因乞食。答言我不受请。王曰诸有苾刍我更请之。以事白佛。佛言若更请者苾刍应受。时诸苾刍作如是念。王务繁多或容废忘。我行乞食。王复遥见。我已更请何意乞食。苾刍告曰。王法事繁或容废忘。王曰我更殷勤重请。愿受我食。以事白佛。佛言若殷勤重请当可受之。时影胜王请佛僧食。时既满已巡行乞食。王复遥见。何因圣者仍行乞食。白言王请食了。是以行乞。王曰我今常请。时诸苾刍以事白佛。佛言若常请者苾刍应受。尔时世尊赞叹持戒少欲。呵责多欲。告诸苾刍曰前是创制此是随开。为诸弟子重制学处。应如是说

若复苾刍有四月请须时应受。若过受者除余时。波逸底迦。余时者。谓别请更请。殷勤请常请。此是时。若苾刍者谓邬波难陀。四月者谓齐四月。请者谓他延请。受者谓许其事。若过者谓过期限。除余时者谓别请时。即是不及余人。更请。谓数数更请。殷勤请者。谓更殷勤尽心而请。常请者。谓是长时延请。此是时者。谓随开时。释罪如上。此中犯相其事云何。若苾刍他请粗食从索美好。索时恶作。食便堕罪。若他与好食从索粗者。索时恶作。食时无犯。如与乳等时便从索酪等。索时恶作。食时堕罪。若病者无犯。若苾刍巡家乞食。女人见已持食而出。若苾刍情有所希者。应告彼女曰。更不须饭。若女返问。圣者更何所须者。此即是请随所须者。当就觅之无犯。又无犯者谓初犯人。广说如上

    遮传教学处第七十五

佛在王舍城羯兰铎迦池竹林园中。世尊法尔若制二部共学处时。即二部僧伽并皆须集。此之学处是二部共有。然尼众不集。佛告具寿阿难陀。汝可语朱荼半托迦。汝当持此学处诣苾刍尼众而为宣告。时阿难陀即往朱荼半托迦所。具陈佛语。时朱荼半托迦奉佛教已。便往尼寺欲宣佛教。于其中路见六众苾刍。便告之曰。具寿。佛为二部僧伽今制学处。六众问曰。是何学处。即为陈说

若复苾刍有四月请须时应受。若过受者除余时。波逸底迦。若有别请更请殷勤请者常请者。此是时。既为说已报六众曰。具寿。此之学处应当修学。六众报曰。汝是愚痴不分明不善好。我今岂能用汝之言行斯学处。我若见余苾刍善闲三藏者。当随彼言受行学处。作是骂已遂便舍去。时半托迦又至十二众苾刍尼处。彼亦如是作非法言。余众苾刍苾刍尼闻已欢喜。顶受奉行。时半托迦还住处已。即以此事白诸苾刍。时少欲者闻是语已以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍闻诸苾刍作如是语。具寿。仁今当习如是学处。彼作是语。我实不能用汝愚痴不分明不善解者所说之言受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦。若彼苾刍实欲求解者。当问三藏。此是时。若复苾刍者谓六众也。余义如上。具寿。仁今当习如是学处者。谓是所传学处。不能用汝愚痴等者。谓思其恶思说其恶说作其恶作。名之为愚。若不持经律论。名之为痴。若于三藏不了其义。名不分明。若于三藏不善决择。名不善解。余文易知。乃至释罪皆如上说。此中犯相其事云何。若有苾刍告余苾刍作如是语。具寿。仁可习行如是学处。彼便报云。我不能用汝语。便以愚等四事一一说时。皆得堕罪。若彼前人是实愚等。说时无犯。又无犯者谓初犯人。广说如上

    默听斗诤学处第七十六

佛在室罗伐城逝多林给孤独园。时邬陀夷断众结惑证阿罗汉。具寿阐陀向憍闪毗省缘而坐。阿说迦补捺伐素俱并命终。难陀邬波难陀。依大众住。时十七众见是事已。各生勇决报怨之心。共作是议。于六众内极相欺恼者。邬波难陀常为初首。我等应与作舍置羯磨。便向食堂所共为筹议。时邬波难陀诣其窗所侧耳而听闻彼议论。即入堂中苦为克责。作如是语。我必当为汝等作大治罚。汝等岂可不闻古仙颂曰

  譬如绊象皮绳朽　　风吹日曝已多时
  虽复无力可如初　　五百群羊尚可缚

时十七众知邬波难陀觉其事已。便出共诣温堂之所评论其事。欲为舍置。时邬波难陀复于屏处听其言说。便入堂中更为害语。时彼十七便往上阁。邬波难陀住在中阁。彼在中阁。邬波难陀住在阁下。彼在房内。邬波难陀遂居檐下。或复翻此。彼在门屋下。邬波难陀即在门隅。或时翻此。时十七众共作是议。我等不能为彼老人作舍置羯磨。唐捐辛苦宜就其所共作忏摩。便至其所请见容恕。既愧谢已。问言大德。因何得知我等欲为大德作其舍置。彼便一一具答其事。汝所至处我随后听。少欲苾刍闻是语已共生嫌耻。云何苾刍知他苾刍有斗诤事共作评论。而便。窃往侧听其语。作如是念。随彼筹议我当发举。时诸苾刍以缘白佛。佛言乃至我观十利为诸苾刍制其学处。应如是说

若复苾刍知余苾刍评论事生。求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦

若复苾刍。谓邬波难陀。余义如上。余苾刍者。谓此法中人。言评论事者。谓初见不可意事始作评论。言求过者。谓求觅过愆更相道说。纷扰者。谓情不含忍发举其事。诤竞者。以此诤事入斗诤门。自结朋党共相扶扇。斗诤而住默而听者。谓窃听其言随彼所说。斗乱者。欲令纷竞不止息也。释罪如上。此中犯相其事云何。若苾刍在于上阁共为议论。有余苾刍升阁之时。应蹈阶道作声。或謦欬或弹指若不作如是事升阁之时。但闻言声未解其义。得恶作罪。若解言义便得堕罪。广说如前。乃至门屋轻重之罪随事应知。若经行处若静林中。亦准事应识。若有苾刍随路行时共为筹议。苾刍后来。所有行法皆准升阁应知。若不作者。得罪轻重如上。若苾刍先无仇隙。遇尔闻之。或复听已欲令斗诤。方便殄息者无犯。又无犯者谓初犯人。广说如上

根本说一切有部毗奈耶卷第四十一根本说一切有部毗奈耶卷第四十二

        三藏法师义净奉　制译

    不与欲默然起去学处第七十七

尔时薄伽梵。在室罗伐城逝多林给孤独园。时邬陀夷断诸结惑。广说如上。乃至十七众共为筹议。集苾刍众已。诣上座前作如是白。我今有所诘问。乃至欲与邬波难陀作舍置羯磨。时上座难陀作如是语。邬波难陀是老上座。宁容辄与作舍置事。十七众白大众曰。若与恶人为朋扇者。众亦与作舍置羯磨。难陀闻已遂生怖惧。以已毛緂聚在座上。状似人形默而起去。时众不知。遂与邬波难陀作舍置羯磨已。便诣难陀泣而告曰。何期黑钵忽然与我作舍置事。难陀报曰。汝不须忧。彼众不集作法不成。邬波难陀曰。谁不集耶。答曰我不在众。少欲苾刍闻是语已共生嫌耻。云何苾刍知众集已作如法事。默然起去。诸苾刍以缘白佛。佛言乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍知众如法评论事时。默然从座起去者。波逸底迦。如是世尊为诸苾刍制学处已。时诸苾刍久在众中。其看病人及授事人事有废阙。由此为缘佛更听许。若有缘者应嘱授去。世尊赞叹持戒。乃至广说。前是创制此是随开。应如是说

若复苾刍知众如法评论事时。默然从座起去。有苾刍不嘱授者除余缘故。波逸底迦。若复苾刍者谓是难陀。余义如上。众谓佛弟子。如法评论者。谓是如法单白白二白四羯磨。默然从座起去者。谓出势分外。不嘱授者。有苾刍不语知而去。释罪同前

此中犯相其事云何。若苾刍知众有如法事言论决择。有苾刍不嘱授默然从座而起去者。乃至言声所及处来。得恶作罪。舍此处时得根本罪。又无犯者谓初犯人。广说如上

    不恭敬学处第七十八

佛在王舍城羯兰铎迦池竹林园中。时有二苾刍。一名杂色二名象师子。知诸苾刍集食堂中。依世尊教欲殄诤事。斯之二人。一顺众命。一便违教不赴众所。众评论已不生恭敬。令事纷扰。少欲苾刍共生嫌贱。云何苾刍众殄诤时自不赴集。见评论已不存恭敬。诸苾刍以缘白佛。佛言广说乃至我观十利。为诸苾刍制其学处。应如是说

若复苾刍不恭敬者。波逸底迦

若复苾刍者谓杂色。余义如上。不恭敬者有其二种。一谓大众。二是别人。于此二处不恭敬时。皆得堕罪

此中犯相其事云何。若苾刍知大众集评论事时。唤令赴集而不来者。便得堕罪。唤住不住遣去不去。遣取卧具而不肯取。不遣取时即便强取。遣请房等事皆同此。违众教时皆得堕罪。若苾刍见邬波驮耶阿遮利耶作如是语。唤来不来。乃至房等事。违别人教时皆得恶作。若依道理而白知者。非不恭敬。此皆无犯。又无犯者谓初犯人。广说如上

    饮酒学处第七十九

佛在室罗伐城逝多林给孤独园。时憍闪毗失收摩罗山。于此山下多诸聚落。有一长者。名曰浮图。大富多财衣食丰足。娶妻未久诞生一女。颜貌端正人所乐观。至年长大。娉与给孤独长者男为妻。浮图长者未久之间。复诞一息。容仪可爱。初生之日父见欢喜。唱言善来善来。时诸亲族因与立名。号曰善来。由此孩儿薄福力故。所有家产日就销亡。父母俱丧投窜无所。时诸人众见其如此。遂号恶来。与乞丐人共为伴侣。以乞活命。时有一人。是恶来父故旧知识。见其贫苦遂与金钱一文令充衣食。从此离别渐至室罗伐城。其姊从婢见而记识。归报大家曰。我适出外逢见恶来。非常贫窭。其姊闻已深生恻隐便。令使者送白叠金钱权充虚乏。彼薄福故便被贼偷。姊闻此事而嗟叹曰。我今何用如此恶业薄福人耶。即弃而不问。时给孤独长者请佛及僧就舍而食。备办种种上妙香馔。瞻望佛僧渴仰而住。是时恶来并诸乞侣。闻长者设供冀拾遗餐。遂共相携诣设食处。长者遥见贫人命使者曰。佛僧将至驱出贫人。时诸乞伴各生此念。斯大长者先有悲心。我等孤独常为依怙。何故今时苦见驱逐。岂非恶来恶业之力殃及我等。即便共举掷之粪聚。恶来既被同伴所轻。遂于粪聚啼泣而卧。长者令使往白时至。尔时世尊于日初分执持衣钵。大众围绕往长者家欲诣食所。尔时世尊由大悲力引向恶来处立。告诸苾刍曰。汝等当厌流转诸有无边苦海。复厌生死资生之具。汝等观此最后生人。更不流转受斯苦恼。不自支济。即告阿难陀曰。汝于今日为善来故应留半食。尔时世尊入长者家就座而坐。长者既见大众坐定。即以种种净妙饮食。供佛及僧皆令饱足。时阿难陀由彼善来恶业力故。所许半食忘不为留。世尊大师得无忘念知阿难陀忘不留食。即于己钵留其半分。时阿难陀食已生念。我于今日情有扰乱。违世尊教。佛告阿难陀。假使赡部洲四至大海满中诸佛。然此诸佛各说深法。汝悉受持无有遗忘。今由善来薄福力故。令汝不忆。汝今可去唤彼善来。时阿难陀奉教而去。至彼告曰。善来善来。彼不自忆善来之名。默尔无对。阿难陀复更唱言。是浮图之子先号善来。非余人也。善来闻已作如是念。说伽他曰

  我失善来名　　今从何所至
  岂非恶报尽　　善业此时生
  佛具一切智　　一切众所归
  由彼爱善言　　名善来应理
  我是无福人　　诸亲皆弃舍
  祸哉众苦逼　　岂名为善来

时阿难陀即引善来往诣佛所。礼佛足已在一面坐。佛告阿难陀。与其半食。阿难陀取钵授与。是时善来见半食已遂便流泪。作如是语。虽佛世尊为我留分。但唯片许宁足我饥。世尊了知善来所念。以慰喻言告善来曰。假令汝腹宽如大海。啖一一口抟若妙高。随汝几时食终不尽。汝今应食。勿起忧怀善来便食。食已欢喜。世尊告曰。汝之衣角是何物耶。即便开解见一金钱。白佛言。此一金钱是父知识。见我贫苦持以相赠。由薄福故忘而不忆。世尊告曰。汝可持此金钱买青莲花来。善来去后佛及僧众俱还本处。是时善来奉佛教已。遂诣卖花人蓝婆住处入彼园中。园主见已报曰。恶来可去莫入我园。勿由汝故树池枯燥。善来报白。世尊使我买青莲花。说伽他曰

  我于青莲花　　其实无所用
  大师一切智　　遣我买将来

尔时蓝婆闻是佛使心生敬仰即说伽他曰

  牟尼大寂静　　天人咸供养
  汝为佛使者　　须花任意将

是时善来与金钱已。多取青莲花还诣佛所。世尊见已告言。善来汝可持此莲花行与僧众。善来持花从佛及僧次第行与。时诸苾刍皆不敢受。佛言于此施主生怜愍心当为受用。然诸香物皆益眼根。嗅之无过。时诸苾刍悉皆为受。花乃开敷。善来既见青莲花已。忆昔前身曾诸佛所修青处观影像现前。世尊复为演说法要。示教利喜便证见谛。是时善来获初果已。即说伽他自申庆赞

  佛以方便胜罥索　　牵我令住于见谛
  于恶趣中兴愍念　　如拔老象出深泥
  我于昔时名善来　　后时人号恶来者
  今是善来名不谬　　由住牟尼圣教中

说是颂已即从座起。礼佛双足白言。世尊我今欲于如来善说法律之中。出家离俗修持梵行。世尊以梵音声告言。善来苾刍。汝修梵行。说是语已即便出家。须发自落法服着身。具足近圆成苾刍性。是时善来从此已后。发大勇猛守坚固心。于初后夜思惟忘倦。断除结惑证阿罗汉果。说伽他曰

  昔于诸佛所　　但持瓦铁身
  今闻世尊教　　转作真金体
  我于生死中　　更不受后有
  奉持无漏法　　安趣涅槃城
  若人乐珍宝　　及生天解脱
  当近善知识　　所愿皆随意

从佛世尊度舍利子大目干连大迦摄波毕邻陀伐蹉等已。诸世间人不信敬者。便生嫌议作如是语。沙门乔答摩是盗世间珍宝之贼。于大地内时有如斯。人中龙象间出于世。悉皆窃诱令其出家以充给侍。佛亦曾度尼他贱人小路牛主胜惠河侧五百渔人及善来等。不信敬人复生讥谤。沙门乔答摩贪觅弟子无有休息。世有贫贱愚痴之人。亦度出家以为走使。世尊闻已作如是念。我大弟子德若妙高。时众无知辄为轻忽。无故招罪自害其躯。今我宜应发起善来殊胜之德。世尊法尔诸弟子中实有胜德。人不知者佛即方便彰显其德。尔时世尊为欲发起善来德故。命阿难陀曰。我今欲往失收摩罗山。若诸苾刍乐随逐者可持衣钵。广说乃至到失收摩罗山。时彼住处有一毒龙。于庵婆林依止而住。近此山边所有谷稼常被伤损。此山诸人闻佛来至。悉皆云集行诣佛所。顶礼佛足在一面坐。尔时世尊为诸人众演说妙法。示教利喜默然而住。时诸人众即从座起。礼佛足已白言。世尊唯愿哀愍明当就舍受我微供。世尊知已默然而受

时诸人等知佛受已从座而去。即于其夜备办种种上妙供养。并贮水器敷设既讫。旦令使者往白时至。世尊于日初分执持衣钵。大众围绕往设供处。便于众首就座而坐。山下诸人婆罗门等具设供养。佛及众僧各饱足已。乃至俱诣佛所随处而坐。佛为说法深心欢喜。白佛言。世尊。我等常闻世尊善能调伏极恶药叉。谓旷野药叉。箭毛药叉。驴像药叉等。又女药叉亦皆调伏。谓阿力迦诃利底等。又诸毒龙亦皆降伏。谓难陀。邬波难陀。阿钵罗龙王等。世尊。然此山下庵婆毒龙。常于我等枉作怨仇横为损害。每日三时恒吐恶气。齐至百里所有禽兽。闻其毒气皆悉命终。诸男女等形色黧变尽无光彩。唯愿世尊哀愍我等降此毒龙。尔时世尊闻是语已。告阿难陀曰。汝可将筹行与大众。能伏龙者当可取之。于时大众竟无取者。世尊即命善来曰。汝可取筹为众伏彼庵婆毒龙。是时善来闻佛命已。即便取筹于日初分执持衣钵。入聚落中巡行乞食。饭食讫往庵婆龙所住之处。时彼龙王遥见善来入其住处。发大嗔恚腾云昼昏。雷霆震地便下雨雹欲害善来。是时善来便入慈定。所有风雨降注之物。悉皆变成沉水香粖。栴檀香粖。耽摩罗香粖。从空而下。时庵婆龙转更嗔发。复下剑轮矛槊等物。至善来上无不皆成天妙莲花。从空而下。龙复放烟善来亦放烟。龙复放火善来即便入火光定。以神通力身如火聚。周遍龙宫及余住处火焰充塞。时彼毒龙见大焰火心极惊怖。身毛遍竖便欲逃窜。遂见余方猛焰俱遍。唯善来处寂静清凉。毒龙遂往礼善来足作如是语。愿为救护愿为救护。善来告曰。汝于前身作垢秽业堕傍生中。复于今时更为恼害作众不善。从此命终当堕何处欲何所依。必堕地狱此不须疑。是时毒龙白善来曰。大德幸赐言教。我于今时欲何所作。善来答曰。当受三归并五学处。至尽形寿要心莫犯。是时毒龙即受三归并五学处。至尽形寿不杀生不偷盗不欲邪行不饮酒不妄语。为要契已顶礼善来忽然不现。尔时善来既伏毒龙。往诣佛所礼佛足已白言。世尊。彼之毒龙我已伏讫。为受三归并五学处。佛告诸苾刍。我诸弟子声闻之中。降伏毒龙善来第一。尔时失收摩罗山远近诸人婆罗门等。见伏毒龙众无恼害。皆大欢悦得未曾有。各持香花供养之具。往诣佛所以申庆悦。礼佛足已各住一面。白言。世尊。幸蒙圣力除彼毒龙。欲申供养愿垂纳受。佛告诸婆罗门居士男女。汝等当知。彼之毒龙乃是浮图之子善来苾刍。令其改恶为受归戒。非是我力。汝等宜应持此诸物供养善来以申报德。是时诸人奉佛教已。便持供养诣善来所。顶礼其足白言。圣者。仁于我等降大慈悲。施以无畏能令品汇并皆稣息。愿垂教命欲何所为。善来告曰。各随所依供养三宝。时婆罗门等由善来故。请佛及僧七日设食。佛默然受。时诸人等知佛受已礼足而去。即于其夜具办种种上妙饮食。敷设座褥。旦令使者往白时至。供养备办愿佛知时

尔时世尊于日初分将诸大众。往施主家设食之处。诸婆罗门居士等见坐定已。即以种种上妙饮食供佛及僧。皆饱足已。便于佛前听说法要。初日既然。乃至七日悉皆如是。有婆罗门。是善来父先旧知识。能咒毒龙。为怖龙故遂往室罗伐城。改名而住。时胜光王立为主象大臣。此人因事来至山下。既闻善来降毒龙已生大欢喜。往善来处礼双足已白言。圣者。我辈有怖多并逃避。今闻大德兴悲愍心为除怨害。不任欣喜。欲申供养。愿降哀怜明当就食。善来不受。时婆罗门重更请曰。若不肯者。唯愿大德还城之日先受我供。是时善来哀愍为受。是时山下诸施主等。供佛僧众满七日已。俱礼佛足听说妙法。尔时世尊为说法要示教利喜。即于座上无量有情除疑获果。佛与僧众渐至室罗伐城。时给孤独长者便往佛所。礼佛双足在一面坐。尔时世尊为说法已默然而住。时彼长者即从坐起白言。世尊愿佛及僧明就我家为受微供。世尊默然为受。长者知已作礼而去。时婆罗门诣善来处白言。圣者。我先已请。若至本城先受我食。善来白佛。佛言汝已先受。今宜赴请。善来诣彼婆罗门舍。时婆罗门以上妙饮食至诚供养。令饱食已。欲使善来食速消化。便以少许饮象之酒置饮浆中。善来不知饮此浆已。寻嚼齿木澡漱而去。既至中路被日光所炙醉卧于地。诸佛世尊于一切时得不忘念。便于善来卧处化为草庵。盖覆其身不令人见。尔时世尊于长者舍。饭食讫。为说法已还至善来处。告诸苾刍曰。汝等当观善来所作。昔于江猪山处降伏庵婆毒龙。岂复今时能调小鳝。汝诸苾刍若饮酒者。有斯大失。尔时世尊即以无量百千网鞔轮相福德殊胜庄严王手。摩善来顶告言。善来何不观察受斯困顿。尔时善来得少醒悟。随从佛后至逝多林。佛洗足已于如常座就之而坐。告诸苾刍曰。汝等当观。诸饮酒者有斯过失。赞叹持戒。广说乃至我观十利。为诸弟子制其学处应如是说

若复苾刍饮诸酒者。波逸底迦

若复苾刍者。谓是善来。余义如上。言诸酒者。谓米麴酒。或以根茎皮叶花果相和成酒。此等诸酒饮时令人惛醉。饮者。谓吞咽也。释罪如前。此中犯相其事云何。若苾刍饮诸酒时。能令人醉波逸底迦若不醉人饮得恶作罪。若苾刍见彼诸酒有酒色酒气酒味。若能醉者波逸底迦。若不醉者得三恶作。若苾刍饮诸酒时有酒色酒气。若能醉者波逸底迦。若不醉者得二恶作罪。若苾刍饮诸酒时但有酒色。若能醉者波逸底迦。若不醉者得一恶作罪。若食酒糟醉者波逸底迦。若不醉者得恶作罪。若食麴块者得恶作罪。若苾刍食诸根茎叶花果能醉人者皆得恶作罪。佛告诸苾刍。汝等若以我为师者。凡是诸酒不应自饮。亦不与人。乃至不以茅端渧酒而着口中。若故违者得越法罪。若苾刍饮醋之时有酒色者。饮之无犯。若饮熟煮酒者。此亦无犯。若是医人令含酒或涂身者无犯。又无犯谓初犯人。广说如上

时诸苾刍见是事已咸皆有疑。请问世尊。善来苾刍先作何业生富乐家。后遭贫苦常为乞丐。号曰恶来。被诸同伴弃之粪聚。复由何业逢值世尊。断诸烦恼得阿罗汉。佛告诸苾刍。汝等善听。乃往古昔无佛出世。有独觉者出现世间。心怀哀愍口不说法。时有长者。诣芳园中欲为欢戏。有独觉尊身婴疾病。为乞食故。着粗弊服来入园中。长者见已便起嗔恚。生不忍心告使者曰。此之恶来勿令进入。使者愍念未即前驱。长者自起扼尊者颈推之粪聚。告言汝何不往乞丐人中以为朋类。尔时尊者为愍彼故。犹若鹅王腾身空界作十八变。凡夫之类见神通者。疾起悔心如大树崩。遥礼尊足唱言。善来圣者真实福田。愿纵身下哀愍于我无识之人。为受忏谢勿令永劫受苦沉沦。时彼尊者见其至心。即放身下。长者礼已为办种种上妙饮食花香供养。悔除恶业发弘誓愿。今我所作供养善根。于未来世生大富家。得胜上导师承事无倦。开悟于我趣解脱门。汝等苾刍昔时长者即善来是。曾于独觉尊所为恼害事。唤作恶来推之粪聚。由斯业故于五百生中常为乞丐。人名作恶来。被诸同伴弃于粪聚。由昔供养发愿力故。生大富家。于我法中出家断惑成阿罗汉。汝诸苾刍自所作业。还须自受果报不亡。是故汝等当修善行勿为恶业。如是应学

    非时入聚落不嘱授苾刍学处第八十

尔时佛在室罗伐城逝多林给孤独园。时有余处婆罗门。来此城中娶妇共归故宅。未经多时诞生一女。年渐长大。其父将至舅家。此女情愿欲礼逝多林。才出门时。见诸婆罗门居士妇女欲往礼敬。入报其父。父见伴去。即令童女随逐而行至寺门前。时邬陀夷见诸女人引入寺中。次第礼拜至己房中。我说妙法广说如上。时邬陀夷睹彼童女颜容姿媚。遂起染心即摩触彼身呜唼其口。是时童女欲行非法。邬陀夷不然其事。女怀嗔忿遂以指甲自[國*瓜]身形。既还家已。告其父曰。邬陀夷苾刍损我童女。其父即告五百婆罗门知。时彼诸人闻斯事已各怀嗔忿。共集一处欲打邬陀夷。时五百人既至其所。俱共牵曳。乃至移足亦不能令动。世尊知已作如是念。此是最后教诫邬陀夷事。佛衰其力令无所堪。诸婆罗门见其力弱即共熟打。几将至死。曳至王门。时王于高楼上昼日而睡

尔时世尊以神通力舒百福庄严手。至王寝处弹指作声。令王警觉告言大王。于断事处善为观察。善为观察不应造次。王闻惊觉知是佛声。时婆罗门于王门下作大叫声。有非理事有非理事。王令使问曰。有何非理。使者诣门审问其事。具以白王。王闻语已便作是念。世尊令我善为观察。不应造次者意为斯事。王唤童女问其虚实。答言是实。时王遣入宫。令胜鬘夫人亲自观察身有损不。时胜鬘夫人即唤童女。卧在怀中以实而问。女复言实。夫人乃命年老宫人解试验者目捡虚实。宫人观已告夫人曰。此女元无损处。即以事白王。王大嗔怒。令婆罗门及此女子总付法官极苦治罚。时胜光王即三反呵责邬陀夷已。欲显如来圣教尊重故。遂便释放。胜鬘夫人覆令使者命邬陀夷至。告言大德无上世尊大慈悲父。于无数劫誓愿要期。发勤苦心坚修梵行。舍轮王位国城妻子。志存离欲拔济三界愚痴有情。我辈俗流尚希出离。况复仁等善说法律而为出家。剃发染衣年衰朽迈。于罪累法不能弃舍。以染爱心躬行恶事。令诸俗旅息信敬心。苦哉痛哉鄙恶之极。从今已往可宜改悔。时邬陀夷闻斯责已。极生惭耻措身无地。遂往具寿舍利子所。顶礼双足即以上事具悉白知。时舍利子观彼根性随机说法。并与教授。彼既闻已深心克责发勇猛心。未久之间众惑皆断证阿罗汉果

根本说一切有部毗奈耶卷第四十二根本说一切有部毗奈耶卷第四十三

        三藏法师义净奉　制译

    非时入聚落不嘱苾刍学处第八十之余

尔时邬陀夷既得果已便作是念。世尊慈父于我实有大恩。今作何事而能报德。除利有情余无报者。时邬陀夷遂即随缘而行教化。尔时世尊告诸苾刍曰。我诸弟子声闻众中。教化有情令得圣果者。邬陀夷为第一

摄颂曰

  大天大髻珠　　医人僧众腹
  梯受用两倍　　暴恶及童年
  钵及相扑人　　是谓十三事
  广化十八亿　　咸令出苦津

大天者。时具寿邬陀夷作如是念。今诸有情谁系属我先受教化。观见一婆罗门承事大天堪任济度。时邬陀夷于日初分执持衣钵。入室罗伐城次行乞食。见彼婆罗门备设供养。觅婆罗门与其饮食。高声唱言。谁是婆罗门。我当与食。邬陀夷曰。我是婆罗门吾之大师。是最上婆罗门。彼人报曰。汝非婆罗门。是秃头沙门。邬陀夷曰。我今共汝往问大天。我是婆罗门不。二人共往至大天像所。邬陀夷问曰。我是婆罗门不。时大天像出言告曰。圣者邬陀夷实是婆罗门。其师更是最胜大婆罗门。彼见大天像语。便大惊怪叹未曾有。于佛教中深生敬信。即请邬陀夷宅中供养。饭食讫即为说法示教利喜。彼闻法已见真谛获初果。归依三宝受五学处。至尽形寿不杀生等。白言圣者我愿尽形寿。供给一切所须之物饮食衣服卧具医药。幸为纳受。告曰我于余人化缘未尽。不应受此。说是语已从座而去

大髻者。时具寿邬陀夷复于他日。观诸有情谁堪受化。见一婆罗门亦事大天不信三宝。知堪受化。即于晨朝执持衣钵入室罗伐城。见彼婆罗门同前设食。觅婆罗门情希供养。唱言谁是婆罗门。我当与食。邬陀夷曰。我是婆罗门。吾之大师是最上婆罗门。彼人报曰。汝非婆罗门。是秃沙门。若真婆罗门不作如是形相。邬陀夷曰。婆罗门相其状如何。答曰婆罗门者其髻高大犹如冠帽。邬陀夷曰。若如是者我即其人。以手摩顶大髻如冠忽然自现。彼人见已深生信仰。发希有心请入受食。食已为其说法示教利喜。其婆罗门及妇俱获初果。既得果已归三宝受学处。奉四事至尽形。尊者告曰。我有化缘舍之而去

往买珠者。时具寿邬陀夷复于他日。观诸有情谁堪受化。见一婆罗门亦事大天不信三宝。知堪受化。即于晨朝持衣钵入城中。至婆罗门家门外而立。知彼妇意欲得好珠。即便化身为卖珠者。入其舍内示彼好珠。光彩鲜明形状可爱。告言我卖此珠。汝若须者随意当取。时婆罗门问其价直。邬陀夷曰。随汝所酬。彼少还价百分未一。邬陀夷即取其价。时彼夫妇怪未曾有。私自叹曰。何意贵珠而取贱价。邬陀夷知其根熟便复本形。时彼夫妇倍深信敬。遂以上妙饮食供养。食已澡漱。为说施颂复演深法。夫妇闻已皆证初果归依受戒。尽形供养广说如前。时邬陀夷舍之而去

医人者。时室罗伐城有婆罗门。于三宝中心无信敬。身婴疾苦绵历多年。所有医人无不弃舍。云是恶病不可疗治。时婆罗门更不求医。端然待死。邬陀夷观彼机堪受化。持衣钵入城中。到彼家立门外。化作医人。报言我善医疗。家人唤入。病者告曰。我病多时诸医皆弃。但知守死无可归依。化医报曰。汝不须忧。咒术良药力不思议。须臾之间令得平复。病人闻已深生欣庆。邬陀夷即为诵咒称三宝名。彼婆罗门既闻咒已众病皆除。平复如故。尊者见已还复本形。彼家夫妇倍生敬信叹未曾有。办妙饮食请受供养。食已说法俱证初果。为受归戒广说如前。乃至舍之而去。僧众者。时室罗伐城有一婆罗门。于三宝所不生信敬。大富多财。禀性悭吝无心舍施。乐多积聚。时邬陀夷知彼根熟。数往其舍频从乞求。虽劳去来竟无所得。后于他日执持衣钵。还入彼家空钵而出。适到门首彼婆罗门从外而入。问言苾刍于我舍中有所得不。尊者见彼无信敬心密言告曰。汝既自无将何见与。彼闻嗔怒报言。沙门我有财食皆能周赡。汝之眷属何意言无辄相轻贱。答曰若如是者明日我来就汝受食。婆罗门曰。斯诚善事。时邬陀夷更诣余家。乞得食已还至本处。食讫礼佛白言。世尊有婆罗门不信三宝。禀性悭吝积聚为务。无舍施心。今日忽然言请于我佛及僧众明朝来食。佛默然受。彼婆罗门既至明日。于其舍内初无营办。时给孤独及余长者。闻请佛僧。皆往彼宅见无备办。告婆罗门曰。汝请邬陀夷并其眷属。即是佛及僧众来汝宅中受一时食。汝今何故无营办耶。答言我不与食。诸人告曰。若于今日佛及僧众来汝家中。不施食者。胜光大王必见治罚不相容舍。时婆罗门闻已大惧。复缘宿世善根现前开发。遂多出物备办上供。拟施佛僧。尔时世尊于日初分大众围绕往到彼宅就所敷座安详而坐。时婆罗门亲自奉献上妙饮食。佛僧食已澡漱讫。从座而去。时邬陀夷独留而坐。为彼夫妇演说妙法。即于座上俱得见谛。归依三宝受五学处。广说如前

腹者。室罗伐城有婆罗门。亦于三宝无敬信心。其妇端正罕有俦匹。其人于妇极生爱念。曾不许人辄入其宅。时邬陀夷同前观察堪受化者。见彼夫妇解脱时至。执持衣钵次第乞食。到彼门前欲入其舍。时婆罗门见而不许。遂去小便。时邬陀夷令彼小便出不停息。即入其舍面见其妇。其妇慢心不相瞻视。邬陀夷化其妇肠令出腹外。时婆罗门来见惊怖生厌恶心。遂礼尊者请求忏谢。邬陀夷即摄神变。令彼妇身平复如故。夫妇二人叹未曾有。邬陀夷因为说法。言身不净无可保爱。夫妇闻法俱证初果。广说如前

升梯者。室罗伐城有婆罗门。其妇端正。妇心不信敬。邬陀夷念谁当受教。观彼夫妇宿世善根。系属于我机缘堪化。便持衣钵往到彼家。时婆罗门有事先出。尊者即入其舍。彼妇遥见避之入室。尊者随入。妇遂升梯而上高阁。尊者亦上。其妇即便推梯令竖。是时尊者因堕于地入灭尽定。时妇遥观无有喘息。谓之已死。正梯而下以手擎持。虽尽气力竟不能动。便命家人共来擎举。亦不移动。时婆罗门从外而来。惊怪其事略问知已。即自扶持亦不能举。其家惶怖设计无由。时有婆罗门邬波索迦。是其知识。从外而至。见是尊者邬陀夷告主人曰。此非已死。是入胜定为相济拔来至汝家。故现化耳。宜可殷勤求哀忏谢。时婆罗门执足顶礼求哀忏悔。尊者出定因为说法。便获初果广说如前

受用者。室罗伐城有婆罗门。娶族望女以为妻室。仪容挺特好自夸谈。时邬陀夷观知此妇根机时熟堪任受化。执持衣钵随缘入城至其宅内。时婆罗门有缘已出。其妇傲慢虽见苾刍一无所施。亦不共语。尊者顺彼机缘宿世之事。说伽他曰

  汝今受用昔时业　　现在无心行舍施
  曾见美女泪沾襟　　不久还当自啼泣

为说颂已出门而去。于时彼妇不闲句义。便作是念。此之沙门骂詈于我。心怀嗔恼。婆罗门还见问曰。有何苦耶。妇曰向有沙门来骂辱我。彼若活者我命不全。其夫闻已怒目叱吒手援利剑逐彼苾刍欲断其命。时邬陀夷遥见彼来。化为小室闭户而坐。其婆罗门唤令开户。尊者告曰。汝可弃剑我当为开。婆罗门即作是念。但得相及拳打令死。便放其剑。以极嗔心急唤开户。尊者报曰。舍此嗔怒暴恶之意当为汝开。闻已窃念。此是圣人知我恶意。便自悔责舍除害心。即为开户。其人入已为说妙法。便获初果受三归五戒。告言我于汝妇无恶骂詈。为说伽他令思往事。彼愚不解更起嗔心。今可谛听当为汝说。乃往昔时有一贫女。见他美女绮饰庄严。仆从自随众人爱敬。贫女懊恼啼泣作如是念。我今以何方便可得如是随意事耶。时有邬波斯迦。是其知友。告曰。汝何忧苦。女以事白。答曰忧恼无益。他之果报从因所生贫女问曰。其因者何。答曰于胜福田施以饮食。至诚发愿必获其果。时有独觉圣人来从乞食。女持食施。心有所希。时彼独觉为现神变。贫女生信即发愿言。愿我以此供养善根。所生之处莫遭贫苦。若得人身端正姝妙见者欢喜。受用无阙。汝归由先施业发愿力故。获端正报受用丰足。生胜族中人所爱重。今乃不信当何得耶。时婆罗门既获胜果。复闻宿世因缘之事。便请尊者还其本居。为设种种上妙饮食。食已为说法要。妇闻法已亦证初果。求受三归五戒。广说如前

两倍者。室罗伐城有婆罗门。其家巨富情怀悭吝。有事他行。即便支计妻食之分。余有库藏泥封而去。时邬陀夷知妇堪化。入其舍从乞食。妇持己食一升米饭以施。苾刍。回视器中食还如旧。时邬陀夷复于明日更将一伴来至其舍。妇人见已二俱请食还同昨日饭器无减。明将四人。如是倍增至六十四人来。皆施食一升米饭。不减如常。此六十四人。日日来食。余人见之心生嫉妒。夫至告曰。汝妇在家多为费损。常于日日食设。百人看此所为汝家当破。时婆罗门闻斯语已。还至家中呵责其妇。何故我暂不在广为破费。妇便告曰。仁不须嗔。所留我分持以供僧。于余库物一无亏损。其夫闻已深怪所言。心欲试之验其虚实。时邬陀夷欲至食时。还将尔许苾刍来入。同前食讫饭器仍满。婆罗门见已倍生希有深发信心。即请众僧广设供养。食已说法。于时夫妇俱见真谛。为受归戒。舍之而去

暴恶者。室罗伐城有婆罗门。妇性暴恶。至节会日。其婆罗门作如是念。今日定有诸亲识来。对彼亲宾妇若骂詈深为丑恶。作是念已便携稚子避向余村。邬陀夷观知彼妇化缘时至。持衣钵到彼家。见彼妇人料理饮食。尊者去之不远而住。妇人告曰。尔欲觅食。假令努眼大若钵盂。食终难得。是时尊者即开两眼大若钵盂。妇人又曰。设使汝身分为两叚。我亦不与。尊者化身即为两叚。于时婢使告妇人曰。若杀苾刍犯国刑法。当为官婢役使终身。其妇惊怖欲持死尸弃深坑内。尊者入灭尽定不能移动。即便执足恳到忏谢。愿复本形。饼食任取。尊者即起从其索饼。妇人欲觅恶者施与。观察笼中悉皆是好。随将一个持与苾刍。诸饼皆出。问尊者曰。岂总将耶。报曰我同梵行乃有多人。汝自往行斯为大善。妇人持饼往给孤独长者家。见佛僧众俨然而坐。妇人持饼人各与一饼仍不尽。妇人见已叹未曾有深生敬信。因为说法便获初果。还至宅中见饼如旧。婆罗门知节会日过。与子俱来。见妇容仪详审沉默。观其所作有异常时。说伽他曰

  汝先志猖狂　　何因今意别
  我观尔所作　　与昔事不同

其妇答曰

  我昔不是狂　　今非有别意
  但由世尊教　　见谛预真流

其妇即以上事具白。其夫婆罗门闻已。叹未曾有倍深敬信。遂往逝多林。请邬陀夷及佛僧众明当就食。邬陀夷受已为白佛僧。如常广说。乃至佛僧食已还归住处。时邬陀夷独留其舍为说法要。令证道果得见真谛。是时夫妇乃至尽形延请供养。尊者不受。其妇白言。我设一座。唯愿尊者余处乞食就此而食。尊者哀愍为受而去

童年者室罗伐城有五百婆罗门子。至节会日各持饮食。诣园林中欲为聚集。时邬陀夷便作是念。今复何人堪应受化。知彼五百婆罗门子根机将熟。即于晨朝持衣钵入园中。就彼少年聚集之处。诸人见已自相问曰。此之苾刍是何种族而作出家。有委知者答众人曰。此是婆罗门种。舍高贵族而作沙门。诸人闻已问尊者曰。仁是大臣之子族胄高胜。云何舍弃于此杂类卑下人中。食无简别坐无次第而为出家。尊者答曰。世间婆罗门有名无义。我所投者。无上大师及诸圣众能除罪恶。此即皆是真婆罗门。时彼少年闻是语已抚手而笑。于时尊者以神通力。令诸年少头上花缨悉皆变为葱蒜鬘带。所有饼食尽作牛皮诸杂肴馔俱成牛肉。乳及饮浆尽变为酒。此等皆非婆罗门种食用之物。时彼尊者。于己钵中变作种种清净饭食。告诸人曰。汝观我钵及以身形。比汝所为。谁是清净谁无简别。时诸少年闻是语已。各各循省自知鄙恶。即相谓曰。是彼尊者以神通力。令我花缨及诸食饮并成杂恶不堪食啖。我等今时更无别计。宜当就彼以申忏谢。即俱礼足白言。圣者我辈愚痴肉眼无识。恃己族姓出鄙恶言。于圣者所辄相轻触。唯愿慈悲受我忏谢。异口同音说伽他曰

  皮肉血便利　　苦乐根不殊
  咸同垢秽身　　云何四姓别
  若身离诸恶　　口亦无过犯
  心极清净者　　名真婆罗门
  胜妙法庄严　　善调修梵行
  能除众恶业　　是真婆罗门

时邬陀夷闻说伽陀知其根熟。便为说法示教利喜。五百童子即于座上断烦恼见真谛。身及饮食清净如旧。各受归戒。广说如前

钵者。室罗伐城有婆罗门。善持咒术不信三宝。常以咒力驱策鬼神。令其驾车随意游涉。时邬陀夷复观有情。谁堪引接能入真谛。见此婆罗门根器将熟。即持衣钵往趣其家。见婆罗门诵咒使神御车将出。暂还下车旋液方去。尊者令其小便出不停止。即解其咒放彼鬼神。时婆罗门少顷来至。见鬼神皆散车不能动。虽诵咒术悉皆无验。事穷失计。告苾刍曰。由汝解咒所作不成。今欲遣谁给侍于我。尊者取钵开示告曰。此当与汝作给侍人。婆罗门曰。此黑铁盂如何侍我。尊者曰。随汝所念皆从此出。彼闻是语即试思念。百味饮食才念之时。众味具足满此钵中。彼见斯事叹未曾有。告言大圣斯之妙术愿当惠我。尊者即说伽他而告之曰

  明咒不惠人　　以咒换方与
  或时得供给　　或多获珍财
  若不如是者　　纵死不传授

时婆罗门闻伽他已。为求咒故审谛思惟。知神咒力有不思议。既不授人何缘能得。白尊者曰。我无妙术可共相换。复无珍财持用供奉。但有身力以相给侍。幸愿慈悲教我明咒。尊者报曰。尔欲得者可于如来。善说法律而为出家。我当与汝如意神咒。彼为咒故依教出家。剃除须发着法服已。白师言邬波驮耶授我明咒。师曰汝可受之。弟子曰何谓也。师曰所谓诸行皆无常。一切法无我。涅槃真寂灭。此是钵中明咒。于三夜中汝勤修习必有神验。于此句义当善思惟。时彼弟子为求验故冀有成功。于日夜中一心相续思三句法。妙解真源众惑断除证阿罗汉。便诣师处礼足白言。我今实得无上明咒。我生已尽梵行已立不受后有。如实而知。邬陀夷曰。善哉善哉。汝是真报佛恩自他俱利。于三有海不复轮回

相扑者。尔时有一壮士。从南方来。欲于中国求人捔力。至室罗伐城于城门下脱衣拍髀。高声大叫。我从远来觅人相扑。若有能者可来接手。时此城中无人对敌。时邬陀夷知此壮士堪任受化。于晨朝时执持衣钵欲行乞食。至城门下见斯壮士告言。男子汝是壮儿欲求相扑。答曰如是。邬陀夷曰。汝当共我相扑为当共。我所扑得者而相扑乎。壮士答曰。仁扑得者我且扑之。邬陀夷曰。彼有强力汝不能禁。壮士曰。要待对敌方知强弱。邬陀夷曰。贪嗔痴三是我所伏。汝试扑之。壮士曰。此有大力欺一切人。我何方便能为彼敌。邬陀夷曰。先可出家方能对敌。即剃发染衣思降三毒。未久之顷。结惑皆除证阿罗汉。诣邬陀夷所白言。大师我已降伏三种。壮士四事究竟广如上说。如是邬陀夷苾刍于室罗伐城。教化十八亿家皆令解脱

尔时邬陀夷化暴恶女令得见谛。广说如前。乃至为受食座。未久之顷时暴恶女为儿娶妻。身婴疾病临死之时告家人曰。我死之后随有何事。勿废圣者邬陀夷食座。说是语已须臾命终。彼婆罗门随次而终。其子忧感经时渐舍。便弃其妇求学他方。妻于后时烦恼增盛。乃与贼帅密行非法。尊者每至其家于座而食。观知此妇性多烦恼。常为演说离欲之法。彼妇便念。尊者圣力能了他心。知我与人有私通事。我夫若至必当告知。今我宜应预断其命。即诈现病相告使女曰。我今有疾。汝今可往白尊者知屈来至宅。使女往报。是时尊者不预观察。来至其家。固留至夜令唤贼帅。至便告曰。若此苾刍命得存者。我终不活。时彼贼帅恐其事露。忿怒持刀断尊者命。将其尸骸弃粪聚中。此是尊者先所作业今时果熟还于自身蕴器处受。非于余处。乃至广说

尔时世尊于十五日褒洒陀时在众中坐。大众皆集唯邬陀夷一人不到。时知座者白言。不见尊者邬陀夷。诸佛世尊得无忘念。即告众曰。我说邬陀夷教化人中最为第一。今已被杀弃粪聚中。汝等应为长净。时诸苾刍为长净已。佛言汝等应可俱行。与邬陀夷为最后供养设利罗

尔时世尊大众围绕夜至城门。放大光明遍满城邑。其门自开。皆谓天晓。诸人咸起。其警夜者知天未明。时胜光王及胜鬘夫人等惊怪其事。门人奏曰。今佛世尊及诸圣众俱至门首。时王闻已总命群臣。胜鬘夫人。部领宫内城中士女。并悉奔驰俱到城门。礼世尊足。王先稽首白佛言。世尊以何因缘无上大师躬至于此。佛告大王。邬陀夷苾刍教化人中我说第一。今被他杀弃粪聚中。我今故来为彼焚身作供养事。时胜光王闻是事已。及胜鬘夫人。便以四宝庄校丧舆。躬从如来至粪聚所。出尊者尸香汤洗浴置宝舆中。奏众伎乐幢幡满路香烟遍空。王及大臣倾城士女。从佛及僧送出城外。至一空处积众香木。灌洒苏油以火焚之。诵无常经毕。取舍利罗置金瓶内。于四衢路侧建窣堵波。种种香花及众音乐。庄严供养昔未曾有。王及中宫并诸士庶。佛及圣众各还本所。尔时世尊至住处已告诸苾刍。此由非时行招斯大过。广说乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍非时入聚落者。波逸底迦。如是世尊为诸苾刍制学处已。非时不得入聚落。时诸苾刍有看病人。遂阙瞻视。知僧事者僧事废阙。以事白佛。佛言有苾刍者嘱授应去。应告彼曰。具寿存念。我有看病因缘。或为众事须非时入聚落。白具寿知。彼答云奥箄迦。时有苾刍于俗舍内先寄衣钵。其舍非时忽然火起。苾刍即便往取衣钵。行至中途作如是念。我不嘱授非时入聚落。是所不应。遂即回还觅人嘱授须臾之顷衣钵烧尽时诸苾刍以缘白佛。佛言除因缘故。告诸苾刍。前是创制此是随开。应如是说。若复苾刍非时入聚落。不嘱余苾刍。除余缘故。波逸底迦。若复苾刍者谓此法中人。余义如上。言非时者有二分齐。谓从过午至明相未出。聚落义如上。入者谓至聚落。余苾刍者。谓于其处现有苾刍而不告语。除时因缘者谓有难缘。余义如上。此中罪相其事云何。若苾刍于非时作非时想疑。得根本罪。于时作非时想疑。得恶作罪。余二无犯。又无犯者广说如上

尔时胜鬘夫人。知尊者邬陀夷枉被贼师所杀。殷勤白王令捕贼师。为护未来诸苾刍故。时王即敕有司严加掩捕。获贼师已。王遣将贼投热油釜中而断其命。贼之伴侣有五百人。皆截其手。彼私通女以其头发系不调马足。放令蹋。死时诸苾刍咸皆有疑白佛言。世尊。彼之贼师曾作何业杀邬陀夷受苦而死。及私通女五百贼徒皆被刑戮。佛告诸苾刍。由彼王等于先世中自所作业。还当自受。非于余处有物代受。如余广说。汝等应听。乃往古昔于婆罗痆斯城王名梵摩达多。其王大臣聪明博识有五百弟子。为贪利故遂至王前诈陈预梦。云我梦见当于十二年中天不降雨。国土荒乱人民饥馑王位将危。王曰若如是者事当奈何。欲作何计得免灾厄。大臣白曰。应杀五百头牛作耶慎。若大会设婆罗门。方免灾难。王遂出教总集五百头牛俱在一处。牛大吼叫。王闻其声便生悲愍。告大臣曰。岂俱杀此诸牛命耶。臣测王意白言。大王。观此群牛欲杀之时。有行淫者其牛合死。时将设会总察诸牛。遂有特牛牸牛共为淫事。大臣曰此应合杀。彼五百弟子一时举手云此牛合死。其大臣妇亦云合死。遂杀二牛以供设会。汝等苾刍往时大臣者即贼师是。其大臣妇者即私通女是。五百弟子者即贼伴五百人是。往时二牛即胜光王及胜鬘夫人是。昔时被杀今还杀彼。汝等苾刍凡诸有情自所作业果报不亡。虽经多劫缘合还受。是故当知。勿为恶业修诸善品

复次诸苾刍汝等当听。其邬陀夷先作何业由彼业力。今被他杀弃粪聚中。乃往古昔于一聚落有捕猎人。以屠杀为业而自活命。彼时有一独觉。来至林所而暂停息。当是之日彼捕猎人一无所获。便生怪念。我从昔来于此林中多获禽兽。何故今日而无所得。遂见人踪随迹而去。见一独觉端居而坐。是时猎者作如是念。由此人来我无所得。遂生嗔忿。即满张弓放以毒箭中其禁处。独觉圣者见此愚人起悲愍心。为现神变腾空上踊犹若鹅王。时彼猎人见神通已深生追悼。发言仰告。我愚痴人不识贤圣。愿纵身下受我忏谢。时彼圣者为哀愍故。放身而下受其忏谢。因即命终。时彼猎人以火焚形。取其舍利起窣睹波。种种供养因发大愿。勿缘此罪令我当来受地狱报。于未来世当得逢遇殊胜大师亲承供养。汝等苾刍往时猎人者即邬陀夷是。由昔杀他今还被杀

复次诸苾刍汝等当听。此邬陀夷先作何业得阿罗汉亲事于我。被杀之后弃粪聚中。佛与僧众王及大臣。胜鬘夫人并诸宫女城中士庶。俱至尸边庄严宝舆移至胜处。焚烧既讫取设利罗造窣睹波盛兴供养。乃往古昔有一瓦师见一独觉身婴疾病。为乞食故次到其家。时彼瓦师不识贤圣。遂便捉咽推出弃粪聚中。彼身无力因即命过。有余独觉乘空而度。见其尸骸纵身而下。以诸香花随时供养。瓦师见已具问其故。知是圣人便生忧悔。我是愚痴不识贤圣。自知无力能如法焚烧。遂即白王共为礼葬。王闻大圣非理涅槃。总命群官及后宫婇女城中士庶。人物骈阗各持苏油并诸香水。至圣者所焚身供养。时彼瓦师作金色瓶盛其余骨。置杂彩舆往四衢道侧。造窣睹波随力供养。遂发弘愿。我之所作无间重业。勿缘此故堕捺落迦。以此殷重供养之业。于未来世当得遭遇殊胜大师。亲承教旨不生疲厌。获得如是神通自在。汝等苾刍彼时瓦师即邬陀夷。由昔所作恶业余报。于五百生中常被他杀投之粪聚。由彼供养发愿力故。今值遇我成阿罗汉。由此业故虽涅槃后。我与大众王及人民。悉皆云集焚身供养。汝等当知。又何缘故此邬陀夷教化人中最为第一。于过去世迦摄波佛时。邬陀夷于彼出家。为大法师善能说法。教化有情无量亿数。由彼业力于诸众中教化第一。是故诸苾刍当观如是善恶之报。如影随形终不亡失。善业勤修恶事当舍。应如是学

第九摄颂曰

  食明相今知　　针筒床脚量
  贮花并坐具　　疮雨大师衣

    食前食后行诣余家不嘱授学处第八十一

尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有一长者。大富多财受用丰足。时具寿邬波难陀因行乞食至长者家。长者即便持饭施与。因为说法。施食之人获五功德。谓寿命色力安乐词辩。长者闻已深心欢喜。顶礼其足归依三宝受五学处。时邬波难陀复于他日至长者家。长者白言。圣者。我今因大德为善知识故。欲请佛及僧就舍而食。唯愿圣者为我白知。时邬波难陀还至住处。称长者名为请佛僧。时邬波难陀即于晨朝至长者宅。报长者曰。我有缘事暂至余家。我若不来不须行食。作是语已舍之而去。尔时世尊。知彼长者不闲法式不来告白。即便自将大众诣长者家就其食处。时诸苾刍报长者曰。应唱随意。长者即便报言。圣者我为大众设斯座褥。佛言此即便是作随意讫。宜应就坐。佛及大众坐时既久。日复将中不见行食

佛告阿难陀曰。汝告长者。日时既至应可行食。日时过者食何所为。具寿阿难陀奉教而告长者。报曰圣者邬波难陀今未来到。如是至三。阿难陀曰。若邬波难陀不来者不欲行食耶。报言如是。具寿阿难陀以事白佛。尔时世尊说伽他曰

  由他悉皆苦　　自由便受乐
  共有皆阙事　　智者不应为

时欲将中邬波难陀方始来至。遂便行食。时诸苾刍有啖少许。有不食者。佛为长者说施颂已从座而去。邬波难陀即于此住不往寺中。当时是十五日众僧欲作褒洒陀。唯邬波难陀不来赴集。复无持欲人。众皆久坐妨废法事。求觅不得令众疲劳。时诸苾刍共生嫌贱作如是语。云何苾刍受食家请。食前食后而不速来。久住俗舍。以缘白佛。佛言食前食后有此过生。乃至我观十利。为诸弟子制其学处。应如是说

若复苾刍受食家请。食前食后行诣余家者。波逸底迦

如是世尊为诸苾刍制其学已。时有看病苾刍废其瞻视。知僧事者捡校有阙。时诸苾刍以缘白佛。佛闻此已告诸苾刍。前是创制今复随开。应如是说

若复苾刍受食家请。食前食后行诣余家。不嘱授者。波逸底迦

若复苾刍者谓邬波难陀。余义如上。食家请者谓被他唤食家义如上。食前者谓是午前。若出行时过二家者。便得堕罪。食后者谓过午已后。若出行时过三家者。便得堕罪。不嘱授者谓不报人。应嘱施主云我往某处。或嘱苾刍云向某处。结罪如上。此中犯相其事云何。若苾刍受食家请。食前行过二家。食后行过三家。不嘱授得堕罪。若不以此苾刍为先首而请唤者无犯。又无犯者谓初犯人。广说如上

根本说一切有部毗奈耶卷第四十三根本说一切有部毗奈耶卷第四十四

        三藏法师义净奉　制译

    入王宫门学处第八十二之一

初总摄颂曰

  初首二难陀　　七日并善与
  五人四希有　　胜鬘教大王
  二城有盛衰　　月光于夜白
  仙道出家已　　影胜问伽他
  顶髻害父命　　当生无间中
  受二佞臣言　　谤无两罗汉
  二臣收宝去　　尘沙遍满城
  大臣以女男　　各付于师主
  绀颜随师去　　仙道等因缘
  善财造寺缘　　准陀论七福
  壮士旷野手　　绀容证不还
  无比打针人　　广陈师子事
  二人说善恶　　绀容皆被烧
  曲脊供僧人　　入王宫为后

难陀邬波难陀者。佛在室罗伐城逝多林给孤独园。尔时世尊告诸苾刍曰。汝等当于兰若树下。或空室中或山崖坎窟或草[卄/積]内。或居露地或在尸林或余林中。或住边房受粗弊卧具。向如是处简息外缘。端心静虑求断烦恼。勿为放逸后置忧悔。此即是我真实教诫。如是世尊为诸苾刍说思惟事令弃愦闹。时有苾刍得世俗通者。便往妙高山而修静虑。佛告诸苾刍。妙高山王者下从金轮与海水齐。有八万踰缮那。从水上高出亦复如是。其形畟方四面。各有二千踰缮那。人天乐观相状端正。上有三十三天四宝所成。东面水精。南面吠琉璃。西面白银。北面黄金。于此山下大海之中有龙王宫。亦四宝所成受用无阙。有二龙王。名难陀邬波难陀。而住于此。各有八万四千诸龙以为眷属。此二龙王。假使金翅鸟王不能损害所有饮食皆同诸天上妙供养。时二龙王由贪爱故。各以其身绕山七匝。举首而住。俱作是念。此等受用皆悉是我福业所招。以恼嫉心故每日三时吐其毒气。齐二百五十踰缮那内。所有鸟兽闻毒气者。并皆丧命。龙吐气已遂便睡着。时诸苾刍修静虑者。由龙毒气皮肉变色憔悴萎黄。如世尊说汝等苾刍欲求戒净。可于半月为褒洒陀。求除罪故为随意事。时彼苾刍至长净日皆来集会。时旧住者怪而问曰。何故仁等颜状异常萎黄若此。其静虑苾刍以缘具告。诸苾刍曰。龙为恼害何不调伏。答曰此唯世尊及大声闻方能制伏。非我所堪。时诸苾刍以缘白佛。佛作是念。我诸弟子谁堪降彼二大龙王。佛知大目干连定能摧伏。便告大目干连曰。汝当观察难陀邬波难陀二大龙王。时大目干连唯然受教。即作如是方便入定。从室罗伐城没于妙高山出。在龙身上经行。龙睡不觉。复行顶上。亦不觉知。目连即入其腹振大雷霆。睡仍不觉。尔时尊者便作是念。龙有二缘方可降伏。云何为二。一者令其嗔怒。二者发恐怖心。我若遣彼生嗔怒者。令赡部洲悉皆震动。我今应可使其惊怖即化作龙身大彼三倍。身绕二龙周围七匝。举首而住。龙觉身重即便唾寤。见彼大身极生惊恐忧惶失计。作如是念。所居之处今被欺夺。遂化作小身弃宫逃窜。尊者大目连即复本形。遮彼龙前整容而住。问曰汝二龙王欲何所作。答曰有大德龙来至住处。欲害我命夺所居宫。有此难缘逃向余处。尊者报曰。我于向者到汝宫中不见斯事。龙曰我等亲见。尊者曰汝可还宫示我形状。龙曰大德岂复欲杀我耶。尊者曰我共往看。谁敢相杀。宜可回去示彼形容。龙与尊者覆还住处。但睹空宫更无余物。二龙问曰。将非圣者见我憍暴现惊恐耶。尊者曰或容如是。彼龙白言。圣者何缘来此。尊者曰汝等当听。汝于过去作鄙恶业。堕傍生中受斯恶报。今时更复作猛毒心。杀害有情无悲愍念。从斯没已除捺洛迦更无生处。彼二龙王俱来礼足作如是语。欲令我等当作何事。尊者曰汝等今可归依三宝受五学处。至尽形寿不杀生乃至不饮酒。于妙高山有禽兽等依止住者。施以无畏勿令惊恐彼龙白言。我等愚痴自无觉慧。幸蒙圣者拔济苦津。自誓要心谨依言教。从今已去乃至命存。归依三宝受五学处。于诸生类不令苦恼。爱同己子除嗔毒心。时大目连降二龙已欲还本处。彼二龙王礼尊者足白言。大德。我坠迷津蒙恩救济。至世尊处幸持我语顶礼双足。不审世尊少病少恼。起居轻利气力安不。复更白言。唯愿大师慈悲哀愍。苾刍苾刍尼等饭食讫。凡说福颂伽他之时。愿称我名以福垂济。舍此恶业生善趣中。目连告曰。当为汝白。时大目连所为事讫。犹如壮士屈伸臂顷。于妙高山没逝多林出。诣世尊所礼双足已。白言世尊。我已降伏二难陀龙。令受三归并五学处。于妙高山所住有情皆起悲愍。彼二龙王附申礼敬世尊足下。不审大师少病少恼。起居轻利气力安不。我以恶业堕傍生中受诸苦难。唯愿世尊慈悲救济。具陈请意。世尊闻已赞言。善哉善哉。彼二龙王能生厌离。即告诸苾刍曰。从今已去我诸弟子苾刍苾刍尼等。每食了时说铎[敲-高+(立/(可-一))]拏伽他。称彼二龙王名字为作咒愿。令舍恶道生善趣中。当如是作。若不依我教者得恶作罪。是二龙王从斯已后。每至月八日十五日二十三日月尽日。夜复本形。昼为人像。诣世尊所俱申礼敬受八支学。又每来时从妙高山至室罗伐城。于路左右布列龙兵。弥满虚空以为侍卫。后于异时龙作长者形。来诣佛所听受妙法。时胜光大王亦于彼时来诣佛所。既至门外命左右曰。汝往佛所观有何人。时彼左右奉教而去。礼佛足已见二长者。在世尊处听佛说法。即还王所白言。大王。有二长者在世尊处。王作是念。彼二长者是我国人。见我来时敢不恭敬。时胜光王欲至佛所。彼二龙王见国主来白世尊曰。大德。既见国主合改常仪。我今为敬法坐听。为敬王起立。世尊告曰。诸佛世尊及阿罗汉等咸皆敬法。以此因缘说三伽他曰

  若过去诸佛　　及以未来者
  现在诸世尊　　能断一切忧
  皆共尊敬法　　言说及行住
  常于一切时　　尊重于正法
  是故求益者　　欲希富盛乐
  应当尊敬法　　常思诸佛教

彼二龙王闻佛语已。虽见王来不修敬事。王既见已便作是念。此二长者是我国人。见我来至不生敬重。便起嗔恨。至世尊所礼双足已在一面坐。佛知王意有嗔恚心。别作余言不为说法。时胜光王请世尊曰。唯愿大师为我说法。佛以此缘说伽他曰

  若无清净心　　而怀嗔恨意
  不能解诸佛　　所说微妙法
  降伏斗诤心　　及以不净意
  能除于忿害　　方解诸佛法

时胜光王闻伽他已作如是念。由二长者遂令世尊不时为我演说法要。即从座起礼佛而去。命左右曰。汝可伺彼佛边长者辞佛去时。待至门外俱斩其首。彼二龙王所有部从。见王怀忿作是语已。悉皆惊愕怒而议曰。我等有力能碎高山倾竭大海。王何势力敢作此言。即卒起重云震降雷雹。于虚空中皆下刀杖。剑轮箭槊未至地顷。尔时世尊。得无忘念告大目连曰。汝应速疾念胜光王。及此城中诸有情类。时大目连唯然受教即入慈定。才入定已遍虚空中皆雨天花。俱勿头等而堕于地。乃至胜光王入宫已来。天花遍落。王怪奇异叹未曾有。遂告中宫妃后王子大臣。及婆罗门诸士庶等。悉皆总集而下令曰。我于向者从逝多林迄至宫中。天花洒落曾所未见。不知此事是谁威力。时有近王说美言者。白言此是大王如法化人不行枉酷。诸天欢喜雨此妙花。王曰我常以法安人。福力应尔。宫内女人作如是语。我等贞居唯事国主。于余男子永绝邪心。天神鉴赏庆以祥瑞。太子曰我于父母尽心孝养。灵只感应致此嘉祥。大臣曰王有教令我悉奉行助化国人。致使天花下落。婆罗门曰我顺四时恭祭天地无亏净行。致此鲜花。猛将曰国有强叛我先出师为众安抚。获斯嘉应。国人曰我等躬耕供王国税无爽时节。神明共知表察恭勤祥花普散。王闻众议各述己能。便作是念。此妙灵奇世所未见。不知是谁福力。我今宜往请问世尊。如佛所言我当信受

尔时胜光王即以天花盛满衣裾。乘大象王至给园外。足步而去。礼世尊已在一面坐。即以上事具白世尊。佛言大王此之天花非大王力。亦非内宫及王子臣庶威德所致。是大目连威神之力。大王向使目连不为观察不兴悲愍者。于须臾间室罗伐城王及百姓悉为尘坌。由彼慈悲甚深定力。遂致天花处处充满。是故王及臣庶。于大目连皆应供养。时胜光王白言。世尊。以何因缘但由圣者目连。令我己身及以宫内国城人等。不为尘坌得存性命。此之恩力非是世尊非余弟子。佛言大王。非我之力。亦非诸余声闻弟子。但是目连。王若疑者可以衣裾天花置地。王奉佛教弃花于地。悉皆变成刀剑轮槊。王既见已便大惊怖生怪愕心。白佛言。世尊。此之兵仗从何所来。佛言大王。王岂不忆。前令左右于难陀邬波难陀二龙王处。以嗔毒心出暴恶语遣断其命。时彼龙王所有部属。闻是语已皆发嗔恚。便兴密云于虚空中雨诸刀剑及以箭槊。时大目连见斯事已即入慈定。勿令王众并诸国人悉皆磨灭。遂变兵器咸作天花。令众安乐。王言世尊。我不曾见彼二龙王。何得遣人欲断其命。佛言王不忆者我令忆之。王岂不忆向于我所有二长者见王不起王便发怒敕诸侍从断其命耶。王言我忆。佛言彼二长者即是龙王。为听法故化作人形。来至我所。王曰由我肉眼不识神龙。既有罪愆。欲作何事。佛言就二龙所。而为忏摩。王曰彼在妙高山。我住摩揭陀国。相去悬远如何愧谢。佛言彼二龙王每月八日及长净日。为听法故必来我所。王亦须至。我当示彼龙王之身。王可求谢。王曰我于彼龙求谢之时。礼其足耶。佛言大王不应礼足。宜舒右手至彼龙前告言。二龙王我出粗言。幸见容恕。彼二龙王共相容忍。王曰谨奉佛教。当如是作。礼佛足已还适本宫。后至长净日。龙作人形来诣佛所。王亦复至瞻仰世尊。佛为现相指示龙王。时胜光王见佛现相。即从座起整理衣服。往二龙所展其右手作如是语。幸二龙王见相容恕。彼二答曰。善哉大王。共相容舍

七日者。尔时胜光王作是念。由我粗语恼彼龙兵。致使云雷雨诸刀剑。由得圣者大目干连慈定力故。变作天花存活我等。我欲酬恩圣者。请佛及僧。于七日中以申供养。即从座起顶礼佛足白言。世尊。愿佛及僧。于七日内至我宅中哀受微供。尔时世尊见王请已默然为受。王见受已礼佛而去。既出外已告大臣曰。我缘圣者大目连故。请佛及僧于七日中就舍而食。卿等宜应扫饰衢路庄严城郭。办上味食以待佛僧。大臣奉命悉皆备办。从王宫内至逝多林。于此中间宝幢幡盖香花等遍满。既严饰已。王令使者往白。佛僧饮食已办。愿佛众知时。尔时世尊于日初分执持衣钵。大众随从至王宅所诣其食处。于先设座就之而坐。时胜光王见众坐已。自持种种清净上妙饮食奉佛僧众。既饭食已澡漱复讫。佛为大王说施颂伽他。并演妙法还归本处。初日既然。乃至七日悉皆如是。圣众食已为王说法还归本处。时胜光王。遂于后时夜中失火烧杀大象。王令鸣鼓宣告国人曰。从今已后不得夜中辄然灯火。若有违者罚六十金钱。其无钱者长系于狱

时诸苾刍咸皆有疑。请世尊曰。大德难陀邬波难陀此二龙王。曾作何业堕傍生趣。又作何业所居宫宅皆四宝成。受用饮食与诸天同类。八万四千诸龙以为眷属。假使金翅鸟王亦无伤损。佛告诸苾刍。此二龙王所作之业。还以自身而受其报。无余代者。乃至广说

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等应听。乃往古昔此贤劫中人寿二万岁时。有迦摄波如来出现于世。十号具足。尔时婆罗痆斯城有王化世。名讫粟枳。国土丰乐人民安隐。时有兄弟。二人俱为大臣。一名难陀。二名邬波难陀。彼二大臣以法非法助王治国。臣有外甥。名曰无忧。于迦摄波佛教法之中而为出家。厌舍尘俗精诚靡懈。未久之间断一切惑证阿罗汉果。每日三时向二舅所。为其说法。作如是语。唯愿二舅勿以非法助王治国。由此因缘于未来世当受恶报。二舅答曰。圣者治国之法。不能纯以善事而化于人。阿罗汉曰。若如是者来世资粮可应修集。彼二舅报曰。我于今时欲作何事。答曰可为僧伽造立住处。报曰我当修造。即造大寺施四方僧。四事无阙。所设供食及非时浆。色香美味悉皆具足。国内苾刍同王太子无所障碍。诸苾刍尼事同后宫无敢侵扰。彼二大臣由以法及非法助王治国。有恶业故堕傍生中。由造寺宇施四方僧。故所有居宅皆四宝所成。由以上妙饮食供众僧故。所受饮食皆与天同味。由于苾刍苾刍尼等令无恼害。得八万四千诸龙以为眷属。假使金翅鸟王不为损害。汝诸苾刍若造恶业还招苦报。所有善因当得善果。汝等当学

善与者。室罗伐城有一长者。名曰善与。大富多财丰足受用。所有资产与北方毗沙门天王可为俦匹。仁惠无悭给养贫乏。因号善与。时彼长者曾于一时来诣佛所。礼佛足已在一面坐。听说妙法从座而起白言。世尊唯愿慈悲。佛及僧众明当就舍受我微供。世尊默然而受。时彼长者见佛受已礼足而去。即于其夜具办种种上妙饮食。旦令使者往白时至。尔时世尊着衣持钵。圣众随从至长者家就座而坐。时彼长者睹众坐已。自手斟酌种种饮食。众饱食已澡漱复讫。长者夫妇即于佛前顶礼佛足长跪而住。世尊观彼夫妇根性差别随机说法。即于座上俱见真谛获预流果。乃至广说归依三宝受五学处。佛及圣众各还住处。时长者妇得果之日。即于其夜便觉有娠。于时时中供佛僧众。经九月已请佛及僧就舍而食。佛为说法。夫妇二人得不还果。即于是日其子诞生。颜貌希奇人所爱乐。额广眉长鼻高修直。顶圆若盖色美如金。垂手过膝众所称叹。过三七日欢会宗亲。其父以儿告诸亲曰。此儿今者当立何名。举众咸云。此之孩子父母得果之日。来托母胎。及其生时还得胜果。斯之运会世所未闻。如有神通。理应嘉赞。应与此子名曰神通。长者养育孩儿授八乳母。二供乳餔二作褓持。二为洗浴二共欢戏。供给乳养无有阙乏。广说如上。是时神通童子年既长大容貌希奇。于王城下随路而去。时有宫人。楼上遥见观彼容貌染意便生。即以花缨遥掷童子堕其头上。有监察人。见是事已便去白王。大王知不。神通童子于王内人有邪欲想。从城下过。宫人投以花缨。王闻是已不审思察。即生忿怒命法官曰。此之童子与内交通。既犯常刑。当断其命。法官奉教执缚童子。往至屠所便斩其首。城中人众见此童子非法枉死。皆出大声作如是语。是非法王不审观察。神通无过枉被屠刑。王见诸人说其非理。便自思忖。是我造次不审刑科。卿等诸人舍斯一过。尔时善与长者。见儿死已作如是念。我有珍财辛苦求觅。咸为神通拟隆家业。今既身死财何用为。我今宜应以己珍财。于沙门婆罗门及贫乏者悉皆施与。唯留金钱一文为衣食本。作是念已。便于室罗伐城令人击鼓宣告。诸君当知。善与长者现有财货。无遮总施。奴婢杂畜并放随缘。若有须者随意来取。诸人闻已远近俱集。长者出物悉皆给施。并称求心叹未曾有。是时长者以一金钱买诸货物。他日转卖常得四钱。每日日中以一金钱买诸香物。磨作香泥涂拭佛殿。又以一钱日日僧中巡次供养。又以一钱舍内居人用充衣食。余有一钱留以为本。善与长者既家产罄竭财食贫无。诸来乞人随时给济。因此号为粗恶善与。时粗恶长者往诣佛所。礼足已在一面坐。佛告长者曰。汝之舍中常能施不。长者白言。世尊我比家中虽于日日惠施饮食。然为贫无不能精细。事多粗恶。佛告长者。凡所施物若好若恶。此二皆当获异熟果。长者若人施时随好随恶。不以信心不生恭敬。不自手不应时不清净。如是之人得报之时。不能如彼大富长者随意受用。于其舍宅奴婢车乘。饮食衣服床榻卧具。色声香味触。而心吝惜不能受用。长者由不信等所行惠施。获报如是。长者又所施物若好若恶。以深信心极生恭敬。自手应时以清净物持惠前人。如是施者得报之时。如大长者随意受用。于其舍宅奴婢车乘。饮食衣服床榻卧具。色声香味触。而心广爱乐多受用。由此因缘。长者应听。乃往古昔有胜贵族大婆罗门。名薜罗摩。常于婆罗门处。以八万四千大象服以金鞍。铃铎旗幡悉以金作。于其象上覆盖金网。持以惠施。又以八万四千马。鞍辔装挍悉皆以金。又以八万四千车乘。各以四宝金银琉璃颇梨所成。金网幰盖皆以师子虎豹文彩。皮褥上毯敷置其中。又以八万四千诸妙楼观。亦以四宝所成。又以八万四千床榻卧具。亦四宝成。所有敷设箪席毡褥。皆是诸方珍奇上物。于床两头安置丹枕。又以金钵八万四千盛满银粟。又以银钵八万四千盛满金粟。又以八万四千双上妙叠衣。有其四种。谓加尸细叠。刍摩细叠。纻麻细叠。孤呫薄迦细叠。又以八万四千牸牛。其角皆盛以金角。咸有犊子俱以叠覆。又以八万四千童子。皆用金银宝物而为璎珞。如斯等物皆持惠施。诸婆罗门。何况所余上妙饮食种种衣服。长者当知。彼大潮婆罗门。以如是等八万四千奇妙之物施婆罗门时。所获福德。不如有人但以饮食。供养外道离欲五通仙人其数满百。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等八万四千奇妙之物施婆罗门。及施外道一百隐人。不如有人但以饮食。施一赡部树下未离欲染异生菩萨。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等八万四千奇妙之物施婆罗门。及施外道一百隐人。并施赡部树下异生菩萨。不如有人但以饮食施一预流向者。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等八万四千奇妙之物施婆罗门。及施外道一百隐人。并施赡部树下异生菩萨及预流向。不如有人但以饮食施一预流果者。此之福德望前福德果报殊胜。如是广说。一来向一来果。不还向不还果。阿罗汉向。不如有人但以饮食施一阿罗汉果。此之福德望前福德果报殊胜(梵本具有恐烦故略)

复次长者如彼大潮。以如是等胜妙乐具施婆罗门。及一百隐人异生菩萨。并四向四果。不如有人以妙园圃施四方僧。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。及一百隐人异生菩萨。并四向四果。以妙园圃施四方僧。不如有人于此园中。造立寺宇奉施僧伽。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至园中造立寺宇。不如有人于此寺中。施以床榻卧具及诸座褥被枕之类。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至于彼寺中。施以床榻卧具及诸座褥被枕之类。不如有人于此寺中施僧常食。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至寺中施僧常食。不如有人尽形寿。归依佛陀。归依达磨归依僧伽。受持戒行。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至归依三宝受持学处。不如有人于一切有情。于少时间修习慈观。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至广说于一切有情修习慈观。不如有人于暂时间。了知诸行悉皆无常。悉皆灭坏。是可厌患。修出离想。此之福德望前福德。果报殊胜不可挍量。由是因缘长者当知。常于诸行修无常等观求出离行。是要法门。速得解脱。如是应学。如是应修。勿为放逸。尔时善与长者及诸大众。闻佛说已顶礼双足。深心欢喜信受奉行从座而去

尔时长者既至舍已。于其夜中然明灯读佛教。时王使者每于夜中巡历人家。观察明火于长者室见有灯明。报言长者岂非大王声鼓宣令普告诸人。每于暗夜不秉灯明。若违教者罚六十金钱。若无钱者终身系狱。可不闻耶。长者曰我久闻知。警夜人曰。若如是者何故然灯。答曰我于夜中受寻佛语。报曰纵读佛教岂免输钱。可速将来。长者答曰。我今贫悴何处求钱。报曰若尔可来永系牢狱。答曰我无别计。即可随行。使者便将置于狱内。王所造狱阁有三重。若品第尊高置于上阁。其次之类安在中棚。卑贱庶人拘之下屋。时粗恶善与长者既是胜流。居在上阁。时四天王。知此长者地邻。无学精苦勤心。于初夜分来诣其所。问言。长者处在狱中是不应事。长者曰大仙为犯国刑。非我自欲。问曰违犯何事。答曰夜明灯火被罚六十金钱。我既贫无身须系狱。四天王曰。长者。欲于何处安置金宝。我等持来随情受用。长者曰唯愿大仙勿见忧虑。王若知者或容见放。大仙有暇暂听妙法。时四天王顶礼求听。长者哀愍为宣法要。四天身光如四火聚。王遥见之便作是念。何人狱中然大炬火。至中夜时天帝释来。所发光明映四天众。其有问答如彼四天。乃至求听妙法。至后夜时梵王来至。身光晃曜倍胜诸天问答求听。闻法欢喜俱还本宫。尔时大王。于一夜中悉遥见此光明奇特。至天晓已问狱官曰。谁于昨夜狱中然火。掌人白言。夜于狱内无然明者。王令大臣亲往检察。狱中普问无然火处。还白王曰无人然火。王曰第三阁内囚禁何人。狱官答曰。有粗恶人善与长者。拘在上阁。王曰可唤将来。我自亲问。使者唤至。王问长者。前为然灯禁在牢狱。何故今者还然火耶。长者答曰。我昨夜中不记然火。王曰于初更时见四火聚。半夜有五。后夜有六。何故长者妄语云无。长者即便具以四王帝释大梵。为来听法身有光明。非灯烛也。王闻语已。深生尊敬叹仰希奇。告言长者。仁有大力。今何愿求。随所欲者我当给施。长者答曰。我今敢欲从王乞愿。王曰随意所须。长者曰我愿于夜寻读佛经。唯愿大王勿禁灯火。王曰随长者意夜秉灯明。乃至余人亦皆随意。夜中然火为读佛经。悉免其罪。于时粗恶善与长者及以国人。蒙王放免皆大欢喜

根本说一切有部毗奈耶卷第四十四根本说一切有部毗奈耶卷第四十五

        三藏法师义净奉　制译

    入王宫门学处第八十二之二

尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有三长者。一名善与。二名善合。三名戒胜。此三长者各有别德因而立名。能善广施谓善与长者。言无虚诳谓善合长者。众人信伏谓戒胜长者。善能忍恕谓胜光王。离邪欲心为哥罗太子。时憍萨罗国至八月半后多有贼盗。名为秋贼。彼诸贼侣共相集会作如是议。我等云何于此时中少作劬劳多获财物。于一年内受用随情。一人告曰。今此城中善合长者。多有赀财珍宝丰足。我等宜往到长者处共为诬枉。报言长者我等先有一亿金钱寄长者处。我今须用可见相还。若言虚者。我等共引戒胜长者而为证人。获此赀财于一年中丰足受用。一人告曰。彼戒胜长者岂为我等作证人耶。余人议曰。我以强力逼令作证。问曰如何强力。答曰此戒胜长者性多惭耻。若大便时必当远出村外入深林薄。我当伺候彼欲去时。执持利刀于草丛住。彼若来至我即执捉。告言长者若与我为证尔命得存。若也相违交斩君首。诸人闻已咸云善计。作此方便为证不难。即各持刀往戒胜长者大便之处。于丛薄中潜身而坐。时彼长者于大便时至所行处。在草丛内被贼所擒。告言长者为当乐死为求活耶。长者告曰。我实不知君等何意。贼曰当随我言。报曰随汝所作。诸贼告曰。若随我语斯则命存。必苦相违剚刃非远。长者曰有何言教。贼曰与我作证。长者曰何事须证。贼曰善合长者我等先寄金钱一亿。今欲征索。恐彼不臣须得人证。长者曰此为实寄为是虚言。贼曰此是虚言。长者闻已作如是念。我宁守死不为枉事。岂避一生之苦于无量劫受诸恶报。作是念已。向诸群贼而说颂曰

  宁以守法取终亡　　不作背法而存命
  守法定得升天乐　　背法当生地狱中

时彼长者说此颂已。为诸群贼略宣法要。告言诸君当知。尔等皆由前世恶业因缘作欺诳事。虽得人身衣食常乏。今复更为不善。于此命终当生何道。除三恶趣无处相容。作如是等种种劝喻。诸贼闻已起信敬心。即便俱来礼长者足。白言长者我等愚痴不闲善恶。欲以非法共相诬谤。既蒙告喻深心庆喜。我等今时欲何所作。长者曰。无越三归及五学处为善趣因。即便为受三归五戒。至尽形寿不杀生等。诸贼欢喜奉辞而去

复次胜光王有一小弟。名曰哥罗。颜貌端严众人爱敬。至长净曰来诣佛所。礼佛足已请受禁戒。既受得已从座而去。于一静处捡摄内心。是时魔女庄饰容仪。来至其所告言。王子今既少年应受欲乐。衰暮之后方可摄心。王子闻已告魔女曰。汝以痴心迷惑于物。我持净戒不习邪途。时彼魔女知王子意固守至诚。不遂所求隐形而去

尔时善与长者来诣佛所。礼佛足已在一面坐。听佛说法。时胜光王亦来佛所欲申礼敬。至逝多林门。命左右曰。汝往佛所看有何人。使入便见善与长者佛边听法。广如上说。乃至王出门外告左右曰。汝若见彼长者出时。报云大王有教。长者速去离我国中。时有诸天于长者处心生敬重。闻是语已各怀忿恚。于王身上便放毒蜂。既被蜂蜇疾入宫内。蜂仍不放随入宫中。王被毒螫更无别计。即还佛所礼足而白。忽被蜂蜇不审何缘。唯愿世尊救济于我。佛言大王。由王向于善与长者。起嗔恚心欲驱出国。诸天忿怒放此毒蜂。王曰我有此过今何所为。佛言大王。宜应就彼而申愧谢。王曰我愧谢时礼其足耶。佛言不应致礼。应至彼前而执其手告言。长者我出粗言幸见容恕。时胜光王蒙佛教已。至长者所而申忏摩。长者见已共相容恕。彼诸群蜂咸皆四散。众人见者各生希有。时胜光王白佛言。世尊我处王位。从彼庶人而求忏谢。岂非希有。佛言大王大自在人。于卑贱类而求忏谢。斯实希有。善与闻已白世尊曰。我贫无物。随有常施。此岂不是希有事耶。佛言虽贫能施。斯亦希有。时戒胜长者及哥罗王子亦在佛边。戒胜长者具以秋贼而白世尊。我为丧命因缘不行诬枉。此岂不是希有事耶。佛言虽有命难情存质直。斯亦希有。哥罗王子白言。世尊魔女妖妍来相惑乱我拘戒行不为非法。此岂不是希有事耶。佛言若人富贵能受禁戒远离邪欲。于诸世间斯实希有。尔时世尊以此因缘说伽他曰

  若人处尊位　　求谢于卑微
  或复少赀财　　随有能行施
  设遭于死难　　不生欺诳心
  富贵简邪情　　此四咸希有

尔时贫善与长者。戒胜长者。哥罗王子。亲对佛前各问深义。世尊如理随事而答。时胜光王亦在其中。见彼发问不解其义。但知瞻仰心怀忧悒。礼佛而退。既还宫中以手支颊心怀忧悒。时胜鬘夫人见王忧色问言。大王从何所来容色忧悴。王以事报。夫人曰由王寡闻不闲佛法。国务之隙可读佛经。王曰我今年迈不能习读。又复国务繁剧无暇寻经。若汝胜鬘及行雨夫人读佛经者。我于夜中听受文义。夫人曰善。时胜鬘夫人便白王曰。我生憍萨罗国。圣者邬陀夷亦生憍萨罗国。我当就彼而受经业。其行雨夫人亦白王曰。我生摩揭陀国。圣者舍利子亦生摩揭陀国。我当就彼而为读诵。王曰各随所乐。时胜光王往舍利子所。申敬事已白言。大德行雨夫人于尊者所欲受经法。唯愿慈悲哀申教授。舍利子曰。我今宜往白世尊知。即往佛所礼佛足已白言。世尊王欲请我为行雨夫人授佛经法。是事得不。佛言应教。舍利子还至王所报言。世尊慈愍许我相教。时胜光王既蒙许已。复诣具寿邬陀夷处。白言。圣者胜鬘夫人欲就尊者受学佛经。广说如上。乃至许我相教。王见许已便还宫内报二夫人曰。彼二大德许相教授。时二大德于日日中来入宫内。为二夫人教读佛法。后于异时胜光王国边隅反叛。王遣师伐。被败而归。如是二三乃至七返。皆被他破逐北旋兵。王闻败已便作是念。边隅逆命师去被降。非我自行方能翦克。王即严整四兵。于彼夜时帅旅而去。具寿舍利子善识时宜。其邬陀夷不知机变。夜闻兵马铃铎之响。即便惊觉作如是念。岂非王众有事他行。即于未明作天明想。执持衣钵入王宫中。时有内人报胜鬘夫人曰。阿遮利耶邬陀夷今来至此。夫人闻已着轻纱衣出门迎接。时邬陀夷见彼夫人形体疏露。注目而视。夫人知已便生耻愧。还入宫中更着余衣。至邬陀夷所敬受经教。再三反复犹未天明。宫人见之共生讥议作如是语。王虽信敬情无间然。苾刍不识时机中宵而至。王未藏宝及诸宝类。而便造次辄到宫门。时邬陀夷教其读诵迄至天晓。胜鬘夫人问曰。圣者今朝何处当食。邬陀夷曰。随所得处我当啖食。夫人即取其钵盛满饭食授邬陀夷。彼得钵已愿言无病。持之而出。至王门下见舍利子从外而来。邬陀夷问曰。大德若作如是精进用心。云何能得断诸烦恼。我侵明起早入宫中。为彼夫人教授经法。并受钵食持出宫门。仁今始来何晚之甚。舍利子曰。具寿可去。佛缘此事当制式叉。时诸少欲苾刍闻是事已。便往白佛。世尊以此因缘告诸苾刍。入王宫者有十种过失。云何为十。一者王与夫人在一处住。苾刍入时夫人便笑。王即生疑。岂非夫人与彼苾刍。于私屏处行鄙恶事。若不尔者何因见笑。或可有心将为恶事。二者苾刍入宫。夫人有娠。王生是念。岂非苾刍共为恶行令其有娠。三者苾刍入宫。王失珍宝及诸宝类。王作是念。岂非苾刍偷窃我物。四者王有密语闻彻于外。王作是念。岂非苾刍传通密语。五者苾刍入宫。王嗔太子迁移职位。太子念曰岂非苾刍于王谗构。令我今时致此忧戚。六者苾刍入宫。太子于父为不义事。诸人闻已。岂非苾刍传通密语令失孝义。七者苾刍入宫。王之所重尊胜大臣被黜职位。便作是念。岂非苾刍于王谗说。令我堕在不如意处。八者卑位大臣王与重赏。诸人议曰。岂非苾刍为其荐达。九者王数出师征伐。余国人皆议曰岂非苾刍共王论说。数令我等征伐疲劳。十者苾刍入宫。王出征伐告战士曰。其所得者悉皆自属。后既平殄。王便却夺。诸人议曰。此是苾刍教王夺我。佛告诸苾刍。以此因缘不应辄入宫内。或令四兵不得安隐。此非苾刍之所应作

摄颂曰

  夫人笑娠宝　　泄言嗔太子
  损王黜举事　　数征还夺财

如是乃至我观十利。为诸苾刍制其学处应如是说

若复苾刍明相未出。刹帝利灌顶王。未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦

如是世尊在王舍城竹林园中。为诸苾刍制学处已。告诸苾刍曰。赡部洲内有二大城。一名花子。二名胜音。此之二城互有衰盛。若花子城盛则胜音城衰。若胜音城盛则花子城衰。时胜音城人民富盛。有王御世。名曰仙道。正法治人国土丰乐。无诸战阵亦无病苦。龙王欢喜五谷熟成。广说如上。彼王夫人名曰月光颜容姝特众所爱敬。王之太子名曰顶髻有二大臣。一名利益。二名除患。时摩揭陀国王舍城王名曰影胜。以法理人国无灾患。如余广说夫人名胜身。仪貌超绝国内无比。王之太子名未生怨。有一大臣。名曰行雨。是大婆罗门种高胜贵族。尔时仙道大王曾于一时朝集大会。告众人曰。颇有余国丰乐炽盛与我国相似不。时彼众中有摩揭陀国兴易之人。作如是语。大王于此东方有摩揭陀国王舍大城。王名影胜。彼国丰乐与王相似。时仙道王闻此语已。于影胜王生爱念心。问大臣曰。彼王国内何所乏耶。答曰彼处无宝。王曰唤别宝人简取好者。便以妙宝盛满金箧并王敕书。遣使送往摩揭与影胜王语使者曰。当报彼王。从今已往王可共我为敌国知识。必有所须我当为办。使持王信到王舍城影胜王所。奉书具白。王既览书并开国信。生大欢喜。王曰彼之国中何所乏少。诸人答曰。彼无好叠。时王即以摩揭陀国所出上叠。盛满箱箧准如上事。报仙道王并致书曰。敬览来信并受国珍。未面相亲深惭远意。彼有须者我当为办。使持王信到胜音城。即以书及国信奉仙道王。王见庆喜问使者曰。王之形状其量如何。并问性行。使者报曰。影胜王其形长大一似大王。性行雄猛躬为征战。王即依量造五德上甲。令使送去。云何为五。一者盛热之时着便凉冷。二者刀斫不入。三者箭射不穿。四者善辟诸毒。五者能发光明。王造甲已并裁敕书曰。今赠宝甲五德圆备。若念我者幸当自着。希招远意勿惠余人。即以此甲付与使者。使者持去到王舍城。便以此甲奉影胜王。白言大王。此之宝甲具足五德。仙道大王故遣送来。时影胜王览书观甲心生希有。唤别宝者令其准价。宝人白言。大王此一一宝并皆无价。然众共商量准直金钱十亿。王既闻已便生忧念。远方知友赠我宝甲。此一一宝其价难知。我国无此如何酬谢。以手支颊低颜而坐。是时行雨大臣入见大王似带忧色。问言大王何故面有忧色。王曰。我今宁得心不怀忧。远处国王赠我宝甲。此一一宝其价难知。我国更无奇异珍物。既无报答。为此怀忧。大臣答曰。愿王勿忧。有好赠物。王曰何处得有。大臣答曰。彼之国王唯赠一领宝甲。王之国内有佛世尊。乃是人中妙宝。一切有情共所尊敬。十方世界无与等者。王曰诚有此事。欲如之何。大臣曰。可于叠上画世尊像遣使驰送。王曰。若如是者我当白佛。随佛言教当奉行之。时影胜王往诣佛所。礼佛足已在一面坐。以事白佛。佛言。大王善哉妙意。可画一铺佛像送与彼王。其画像法先画像已。于其像下书三归依。云我从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。次书五学处。一不杀生。二不偷盗。三不欲邪行。四不妄语。五不饮诸酒。次书十二缘生流转还灭。所谓此有故彼有。此生故彼生。从无明缘行乃至积集而生。此无故彼无。此灭故彼灭。从无明灭乃至积集俱灭。皆广书之。复于像上边书其二颂曰

  汝当求出离　　于佛教勤精
  降伏生死军　　如象摧草舍
  于此法律中　　当修不放逸
  能竭烦恼海　　当尽苦边际

如是画讫授与使人。应报彼曰。汝持画像至本国时。可于广博之处悬缯幡盖。香花布列盛设庄严。方开其像。若有问云此是何物。应答彼言。此是世尊形像。舍转轮王位而成正觉。又问此下字义云何。答曰是归依三宝为出离因。次下云何。答曰教持五戒生人天道。次下云何。答曰是十二缘生。明三界五趣流转还灭因果道理。若问于上二颂其义云何。答曰斯之二颂明劝诸有情。依教修行破生死军。勿为放逸速趣菩提。时影胜王奉佛教已。欢喜顶受礼足而去。王即画像上下具书其事。以种种妙香遍熏尊像。然后细卷内金函中。次以金函内银函中。次以银函内铜函中。复以上妙香叠密裹此函。置香象上严整衢路。幢幡导从出王舍城。时影胜王并作敕书报仙道王曰。虽未相见使至览书。蒙赠宝甲世所希有。今画世尊形像三界最尊。令使持将冀申供养。既至彼已可去王城有两驿半。平治道路严饰城隍。躬领四兵。幢幡花盖于广博处张设尊仪。殷勤供养获大福德。既封书已持付使人敕曰。如我所嘱当须忆念尽可为之。使既奉旨敬辞而去。路经多日渐至胜音城。可有两驿半在于此停住。遣信白王并持书去。王得书已开读忿怒。告大臣曰。未知彼国有何奇异胜妙信物。书云可两驿半平治道路严饰城隍。花盖幢幡集诸人众。遣我自领四兵远出迎接。看此形况意欲相轻。卿等宜应总集四兵。我自亲往伐摩揭陀国。大臣奏曰。曾闻彼王有大度量。不应以随宜国信轻触大王。王今宜可且顺其言亲往观察。若称王意斯曰善哉。如不尔者兴师未晚。王曰诚有斯理随书且作。于两驿半平治道路。乃至王自亲观。依彼来书盛陈供养。引至城邑于平坦处。无量百千人众聚集。香花普设充遍街衢。王开画像瞻仰而住。于时中国商人共来观像。咸皆合掌异口同音俱出大声。唱言南谟佛陀也南谟佛陀也。其仙道王既睹尊仪闻佛陀号。见所未见闻所未闻。遍体身毛悉皆惊竖。王便问曰。佛陀之名何所诠表。商主答曰。大王中国有城。名劫比罗跋窣睹。中有净饭王。生一太子。具三十二相有八十种好。相师瞻之云。此太子若在家者当为转轮圣王。七宝圆满千子具足。降伏四洲以法化世。若出家者当证如来应正等觉。于人天内号曰佛陀。此即是彼真容影像。王闻喜悦问曰。此下文字其义云何。商人曰大王此是归依三宝。王曰次下云何。答曰此明五戒。又问次下云何。答曰此是十二缘生流转还灭。其上云何。答曰此明劝诫厌离生死希求涅槃。皆为广说

时仙道王闻商人说十二缘生。无明行等生灭道理。善诵其文。便还宫内。即于初夜依文而思。于后夜时舍诸缘务。迄至天明结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有。此生故彼生。从无明缘行行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是纯大苦蕴积集而生。所谓此无故彼无。此灭故彼灭。从无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是纯大苦蕴积集皆灭。时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。既见谛已。遥心庆悦渴仰世尊。说伽他曰

  敬礼大医王　　善疗于心病
  世尊虽在远　　能令慧眼明

时王欢喜。即便裁书报影胜王曰。我赖仁恩知有三宝。悟缘生理得见真谛。苦海沦溺彼岸可期。拔之淤泥欢庆何极。然我欲得亲见苾刍。为作方便令来至此。使者持书至影胜王处。王读书讫往诣佛所。顶礼佛足白言。世尊其胜音城仙道王。见佛形像得悟真谛。遣使持书来至于此。求见苾刍。唯愿世尊慈悲发遣。说是语已礼佛而去。尔时世尊。便作是念。谁与彼城有因缘耶。能至于彼广为化度。观知圣者迦多演那于彼有缘能为教化。世尊便命迦多演那曰。汝可观彼胜音城内仙道大王。并诸眷属人物之类。时迦多演那唯然受教。既观察已辞佛而出。执持衣钵入城乞食。饭食讫嘱授卧具已。便将五百苾刍随路而去往胜音城。时影胜王并作敕书。遣使持去。报仙道王曰。承悟缘生得预流果。复于苾刍乐欲相见。佛令五百苾刍远赴祈请。仁可殷勤同大师想。去城两驿半许。修治道路严设香花。治整四兵自来迎接。又于城内闲寂之处造一大寺。营五百房床榻卧具。无令阙乏。饮食所须悉皆预办。若作如是供养事者。获福无量。使持书至授仙道王。既读书已如言悉作。苾刍既至宾迎入城。即于空闲广博之处。悬缯幡盖严设道场。请苾刍坐。时有无量百千大众悉皆云集。尔时圣者迦多演那。随彼机缘为说法要。令诸大众皆蒙利益。或得预流果者。或得余果。乃至出家得阿罗汉果。或有发趣声闻独觉乘心者。或有发趣大乘者。时胜音城有二长者。一名底洒。二名补洒。往诣圣者迦多演那所。至已礼足白言。圣者我今欲于善说法律而为出家。于圣者所修治梵行。时迦多演那知其心至。即与出家并受圆具。观其根器教以要法。彼二便于日夜之中勤修无倦。断一切惑证阿罗汉果。即升虚空现诸神变。身出水火便入无余妙涅槃界。彼诸亲族即火焚烧为供养已。收其余骨造二窣睹波。时仙道王。于日日中常诣圣者迦多演那处听说妙法。既听得已还入宫中。告诸宫人曰。圣者迦多演那每常为我说深妙法。宫人白言。大王有福逢佛出世。因成果满得闻正法。王告宫人曰。尔等何因不往听法。宫人答曰。我等内人无由数出。若其圣者迦多演那。得入宫中为说法者。我等当听。王闻语已往圣者所。顶礼双足白言。圣者宫内女人乐欲闻法。唯愿尊者兴慈愍心。暂入宫中随彼所愿。时迦多演那白言。大王世尊制戒。不许苾刍入王宫中为女说法。王言圣者若如是者。谁入宫中为女说法。答曰有苾刍尼许入为说。时仙道王闻是语已。即作书报影胜王曰。宫内女人乐欲闻法。颇有方便得令苾刍尼来不。时影胜王既览来书。便往佛所礼双足已白言。大德彼仙道王复遣书来。云内宫妃后乐闻正法。欲见苾刍尼。其事云何。尔时世尊闻斯语已。便作是念。何苾刍尼与彼城中宫人之类。因缘感会共相济脱。观知世罗苾刍尼能化于彼。佛告世罗苾刍尼曰。汝当观彼胜音城中宫人之类。尼白佛言。谨受圣教。礼佛足已往旧住处。嘱授卧具竟执持衣钵。与五百苾刍尼俱向胜音城。影胜王复与彼书令遣迎接。造房五百供给所须。敷设道场为众说法。多人悟解发三菩提心。时世罗尼日日自往王宫之内。为妃后等宣说法要

彼仙道大王妙解弹筝。其月光夫人善能为舞。曾于一时王在宫内。自手弹筝月光起舞。于其舞际见夫人身有无常相。至第七日必当命终。时王见已心生忧恼。手所弹筝便投于地。月光见已白言。大王岂我舞曲不中弦管。致使大王放筝于地。王曰非关舞恶。然我见汝身有死相。于七日内必定身亡。月光白王曰。若如是者幸当见放。我愿出家。王曰共立要契可遂汝情。若出家已断诸烦恼证阿罗汉果者。我便望断。若有余结惑而命终者。于所去处当告我知。夫人曰尔。时仙道王即引月光。至世罗苾刍尼处。礼足已白言。圣者月光夫人欲于善说法律而为出家。唯愿圣者慈悲摄受。与其出家并受圆具。世罗报曰。善哉大王即与出家并受圆具。观其业报知欲命终。教授月光修无常观。月光依言而作。于第七日忽尔命过。生四大王众天。诸天法尔初生之时必起三念。我何处死。知在人中。今生何处。生在四大王众天。曾作何业。于佛教中净修梵行。时月光天女作是念已。若我不往礼世尊者是所不应。即取璎珞庄严其身。即以种种上妙天花盛满衣襆。夜诣佛所。天光晃耀满竹林园。便以妙花普散佛所。顶礼佛足在一面坐。尔时世尊观彼机性而为说法彼闻法已得预流果。说伽他曰

  世界人天咸供养　　能除业惑生老死
  于百千生难得逢　　我今幸遇诚希有
  我依大师除结惑　　今时获得清净眼
  超渡苦流升彼岸　　究竟当入涅槃城

时彼天女说此颂已。顶礼佛足往胜音城仙道王所。时王于楼上独寝。天女既至身光大明。弹指作声警觉王睡。王闻惊坐问曰。作声者谁。答曰我是月光。王曰夫人可来与我共卧。天女报言。大王我已身死生四大王众天。人天事殊理无同宿。王若欲得与我交欢者。于佛教中出家修道。若一切烦恼悉永断者。众望都息。若有余惑而命终者。生四王天与我相见。作是语已腾空而去。时仙道王闻是教已惊喜交集。念出家事通夜不眠。至天晓已命大臣曰。卿可往问月光夫人今在何处。大臣白言。彼已身死。王闻便念。我今不应蒙天警觉不用其语处在居家。可立顶髻太子为王付以国事。我当于善说法律而为出家。时仙道王告二大臣曰。卿等当知。我于顶髻爱念情深。于卿二人情义亦重。可于顶髻处止恶劝善。我欲出家。二臣闻已流泪交襟。复命顶髻曰。如汝比来顺我言教。从今已去二大臣言。亦应听受。于诸国人以法而化。我欲舍俗出家。太子闻已悲泣难胜。时仙道王既付嘱已。鸣鼓宣令普告国人曰。所有国政委付太子。我欲出家。我比为王不能依法。汝国人等各相容恕。时诸人众闻是告已。荷王恩惠悉皆啼泣不能自裁。王立太子以知国事。多出财宝广设无遮。沙门婆罗门及贫下类。无不周给。将一侍者徒步而去。向王舍城。时顶髻王及国人众悉皆随后。送别而归。其王渐去至王舍城。在一园中暂停息已。告彼人曰。汝今可往白影胜王曰。有仙道王今在城外。使者。即便往至王所。以事具白。王闻惊起告诸臣曰。其仙道王多有兵众。何不预报忽来至此。使者白王。彼无兵众唯一侍者。王闻语已便作是念。彼是刹帝利灌顶大王。我今不应空无备拟独引入城。即便修治道路严饰城郭。躬引四兵至仙道王所。欢言执手共相慰问。同乘一象入王舍城。即以香汤澡浴。奉上妙衣。既饮食已问言。王今何故弃大宝位。将一侍人。躬涉远途而来至此。答言大王我无别事。本意故来于世尊所欲求出家并受圆具。净修梵行志求解脱。时影胜王翘身合掌作如是语。善哉佛陀。善哉达摩。善哉僧伽。具大慈悲有胜威力。能令如是刹帝利灌顶大王。舍尊胜位来诣佛所。而求出家并受圆具修苾刍行。时影胜王即将仙道王诣世尊所。尔时世尊。与无量百千四众围绕演说妙法。遥见影胜王共仙道王欲来入众。告诸苾刍。彼影胜王并将进物来至我所。汝等当知。于诸如来所有进奉。无过导引受化有情。作是语已默然而住。时影胜王共仙道王俱至佛所。礼双足已在一面立。白言世尊。此是胜音国仙道大王。足步而至。欲于如来善说法律。求出家受圆具修苾刍行。唯愿世尊慈悲摄受。世尊即告仙道王曰。善来苾刍可修梵行。王闻是语须发自落。法服着身瓶钵在手。威仪进止如百岁苾刍。时影胜王礼佛而出。仙道苾刍即依众住。于晨朝时着衣持钵。入王舍城次行乞食。时诸士女百千万众。闻彼入城俱来瞻仰。宫闺之类咸升楼阁。倾望竭诚共观希有。时彼苾刍既得食已还至本处。饭食讫收衣钵洗足而坐。时影胜王诸臣翼从至仙道苾刍所。躬申敬礼说伽他曰

  胜音国大王　　舍百千城邑
  今乞余残食　　岂不生劳苦
  先用妙金槃　　众宝以庄严
  今但持瓦钵　　岂不生劳苦
  先食香粳饭　　美馔随所欲
  今者食粗疏　　岂不生劳苦
  先着迦尸服　　妙叠及诸缯
  今披粪扫衣　　岂不生劳苦
  先处胜宫殿　　侍卫以多人
  今独树下居　　岂不生劳苦
  先在妙床褥　　细软随情乐
  今时卧草敷　　岂不生劳苦
  先与上宫后　　娱乐镇随心
  今时独寝息　　岂不生劳苦
  先乘无价象　　宝马及珍舆
  今时徒步行　　岂不生劳苦
  库藏皆盈溢　　受用常随意
  今时无所有　　岂不生劳苦

时仙道苾刍既闻是语。亦以伽他而答之曰

  诸有难调事　　我今皆伏除
  乞食用资身　　如牛负辕轭

影胜王曰

  仁今有何意　　作此忧愁语
  心中所念者　　我悉相供给

仙道苾刍曰

  诸有乐法人　　心无有忧恋
  若不知法者　　从冥入于冥
  大王应善听　　我今说正法
  由解正法故　　生天得涅槃
  此身无可爱　　有一德应知
  善调令住境　　随心即安乐
  假使寿百年　　形命终归尽
  云何为妻子　　财食常贪着
  妻子如怨家　　珍财常畏失
  我今皆舍弃　　解脱诸忧恼
  人命将尽时　　咒药不能救
  神仙及诸圣　　无能违拒者
  天虽有威力　　胜处寿长年
  衰相现前时　　必死无能救
  诸王得自在　　威力无人敌
  多财有名称　　终归入死门
  假令修苦行　　勇猛越诸人
  设多兵众力　　讵能超死苦
  非空非海内　　亦非山石间
  无有地方所　　不被死所害
  非空非海内　　亦非山石间
  无有地方所　　不被业所害
  死后身膖胀　　皮肉渐分离
  唯余白骨在　　观斯何可爱
  诸骨咸销散　　但有空髑髅
  形色甚可恶　　谁当生爱乐
  在热处凉宫　　若寒居暖室
  常护持身命　　不免死来侵
  若人行善因　　果不共他有
  王等不侵害　　是故应修福
  若行十恶死　　妻子皆不哭
  殡送事随宜　　是名为恶死
  若行十善死　　妻子皆忆念
  殡葬并如法　　是名为善死
  生时唯独来　　死时还独去
  自受于苦乐　　无有共分者
  伺命来取时　　父子不相救
  亲属及珍宝　　无能赎命者
  生老及病死　　日夜恒随逐
  无有藏避处　　终被死王牵
  智者见是事　　舍而求出家
  当离烦恼海　　不受胞胎患
  我舍诸怨苦　　得成苾刍性
  终出生死狱　　长趣涅槃城

时影胜王蒙仙道苾刍为说妙法。闻已恭敬深心渴仰。白言圣者。生死长远卒难出离。我处王位与寂静相违。但有随喜未能解缚。说是语已顶礼而去

根本说一切有部毗奈耶卷第四十五根本说一切有部毗奈耶卷第四十六

        三藏法师义净奉　制译

    入王宫门学处第八十二之三

尔时胜音城顶髻王。受父禅后初以正法化人。未经多时便行非法。彼二大臣利益除患。白言。大王当以正法化人勿为非法。何以故。王之国人如花果树。以时溉灌勿为衰损。则条[榦-木+禾]花果繁实可期。王之百姓亦复如是。恩养以法赋税无亏。虽复正谏彼行非法不肯悛改。如是至三不用其语。便生嗔恚告余臣曰。若人故与灌顶王教共相违逆者。当与何罪。时有佞臣。前白王曰。此何在言理当合死。说伽他曰

  若臣拒王教　　若牙齿摇动
  若食中和毒　　除之方乐生
  大臣若多智　　善闲诸法律
  富盛有兵戎　　不除当自害

王闻是语告彼臣曰。若如是者彼二老臣先王所嘱。我今不忍辄自加刑。从今已去勿令与我更重相见。即令门人遮不听入。立二佞臣以为辅相。佞臣得宠每于王所而说颂曰

  苣胜不熬蒸　　及以不磨捣
  不苦加功压　　无缘可得油

国中人众事亦如是。严加苦切方办国事。王曰今以国政付卿二人。其所作者即为定量。时二佞臣便以苦法驱驰百姓。时有商人。从胜音城持诸货物。至摩揭陀国到仙道苾刍所。仙道记识便问之曰

  胜音顶髻王　　大臣及兵众
  无病无恐怖　　以法治人不

商人答曰

  王及诸大臣　　兵众皆安隐
  虽无他恐怖　　非法以治人

时仙道苾刍闻是语已次第更问。谁为第一大臣。王用谁语苦逼百姓。答言圣者。昔二大臣遮不听入。更令余二谄佞大臣。王用其言常行苦虐。令国人众不得安隐。仙道闻已告商人曰。汝往彼国告诸人曰。勿为忧恼待我三月夏安居意。当自至彼诲语其王。时彼商人礼苾刍足辞之而去。渐至胜音城报诸人曰。老王不久自来至此。诲语小王不许非法苦楚人众。时彼佞臣闻斯语已白顶髻王曰。王今知不。昔日老王有心来此重贪国位。王曰父已出家宁求王位。大臣曰由贪爱心令彼追悔。王曰其欲如何。臣曰当断其命。王曰彼是我父云何兴害。大臣即便为说颂曰

  若父母兄弟　　或复是女男
  恶念作怨家　　当须斩其首
  假使有千子　　共乘于一船
  一子作怨家　　诸子须沉没
  存家杀一命　　为村除一家
  为臣除一村　　为己弃一国

时彼佞臣作如是等种种劝谕。王然其说。佞臣即命诸屠人曰。汝今往杀彼老王。我当赏汝。时彼屠者于老王所恋慕情深。虽被发遣心不乐去。如是再三。以金银珍宝乃至聚落悉皆赏赐。亦不肯行。佞臣忿怒告狱官曰。汝今可去收彼屠人。并其眷属系之于狱。狱官闻已惊走而去。至屠人所并诸眷属执缚将来。屠人恐怖白言。勿相执缚随意所为。狱官曰汝杀老王我今放汝。屠人曰去。即皆手执利剑求觅老王。随路而行向摩揭陀国。时具寿仙道夏安居竟。往诣佛所头面礼足。白佛言。世尊。我今欲往本胜音城。世尊告曰。随汝意去。当须思念。业力难违。是时仙道礼辞佛已至所住房。嘱授卧具执持衣钵。往胜音城行过半路。逢彼屠人共相忆识。问曰汝从胜音城来。答曰如是。彼处国王及以百姓各得安不。具为问答。广说如前。乃至非法治国。于大王所不愿相见。仙道闻已告言。丈夫若如是者我当回去。时诸屠人即说颂曰

  勇猛大王何处去　　顶髻不欲愿王生
  故遣我等共相刑　　王今命尽无逃处

仙道闻已告彼人曰。丈夫岂复顶髻故遣汝等断我命耶。答曰如是。仙道便念。如世尊说当须思念。业力难违者由斯事故。密作是语即报屠者曰。贤首汝等可暂停息。我本所为而作出家。虽复剃发染衣其事未办。汝等暂住待我少时求所为事。诸人报曰。大王随意。时具寿仙道于一树下结跏趺坐如龙王盘。如佛言曰。多闻之人有五种利益。云何为五。一者蕴善巧。二者处善巧。三者界善巧。四者缘起善巧。五者于其所须教诫教授不求于他。时仙道苾刍于斯五事悉皆善巧。于五趣轮回知无定相。一切诸行皆悉无常。善观察已断诸烦恼证阿罗汉果。观金与土平等不殊。刀割香涂了无二想。心无挂碍如手撝空。能以大智破无明[穀-禾+卵]。三明六通四无碍辩悉皆具足。于三界中所有爱着。利养恭敬无不弃舍。证解脱乐说伽他曰

  已断诸结缚　　善拔众毒箭
  我仙道苾刍　　仍不免王法

作是语已告屠者曰。贤首我所作者今已作讫。汝所为者当可随情。屠人白言。大王我若归国。顶髻问言。大王死时有何言说。将何以报。答曰汝当报彼作如是说

  汝造多恶业　　杀父贪国位
  我获胜涅槃　　汝堕无间狱

复应告曰。汝造二无间业。一者杀父。二者杀阿罗汉诸漏已尽。当受极苦堕无间狱。汝可至诚殷勤悔罪。冀得轻微。仙道复念。我以神力乘空而去。勿令由此受极重殃。即生正念欲发神通。于所求境心便迷乱。乃至神通之字亦不记忆。况复腾空而欲远去。复更念言。世尊令我当思业力无可逃避。说伽他曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

时彼屠人即拔利刀斩断王首。头落于地。空中说伽他曰

  不思议业力　　虽远必相牵
  果报成熟时　　求避终难脱

是时世尊在竹林园中忽然微笑。世尊法尔若微笑时。于口中出五色光明。或有沉下或复上升。其光下者下至无间并余地狱。若受炎热皆得清凉。若处寒冰便获温暖。彼诸有情各得安乐皆作是念。我与汝等为从地狱死生余处耶。令彼有情生信心已。复现余相。彼见相已皆作是念。我等不于此死而生余处。然此必由希奇大圣威德力故。令我身心现受安乐。既生敬信便能消灭地狱诸苦。于人天趣受胜妙身。当为法器能见谛理。其上升者上至色究竟天。光中演说苦空无常无我等法。并复说此二伽他曰

  汝当求出离　　于佛教精勤
  降伏生死军　　如象摧草舍
  于此法律中　　常修不放逸
  能竭烦恼海　　当尽苦边际

时彼光明周遍三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若记阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝从足下入。时具寿阿难陀合掌恭敬白佛言。世尊如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰

  口出种种妙光明　　流满大千非一相
  周遍十方诸刹土　　如日光照尽虚空
  佛是众生最胜因　　能除憍慢及忧戚
  无缘不启于金口　　微笑当演有希奇
  安详审谛牟尼尊　　乐欲闻者能为说
  如师子王发妙吼　　愿为我等决疑心
  佛如大海妙山王　　若无因缘不摇动
  自在慈悲现微笑　　为渴仰者说因缘

佛告阿难陀。如是如是非无因缘。如来应正等觉辄为微笑。汝今当听。说伽他曰

  已断诸结缚　　善拔众毒箭
  彼仙道苾刍　　仍不免王法

阿难陀彼胜音城顶髻王由恶知识故。其父先王得阿罗汉无有愆负。横加逆害。决定当堕无间狱中。阿难陀白佛言。世尊。仙道苾刍得阿罗汉。今被杀耶。佛言被杀。时阿难陀闻已流泪伤感难裁时彼屠人遂持王头及以衣钵诣胜音城至佞臣所告言。我见老王奉教。杀讫。此是其头及以衣钵。时二佞臣见斯事已生大欢喜。往顶髻所。白言大王。王可欣庆。于王国内无复怨家。王曰谁是我怨家。答曰老王王曰岂复先王今已命断。答曰今已杀讫。王曰如何得知。佞臣即指屠者。此等诸人亲断彼命。顶髻问曰。我父先王有几兵众欲来此耶。屠者答曰。彼是出家苾刍宁有兵众。单身只步随路而来。便持衣钵及以王头呈示顶髻。顶髻见已闷绝于地。冷水洒散良久乃稣。起便大哭问屠者曰。父王死时有何言嘱。答言大王。先王死时亲说伽他。遣白王知

  汝造多罪业　　杀父贪国位
  我获胜涅槃　　汝堕无间狱

又曰汝造二逆业一者杀父。二者杀阿罗汉诸漏已尽。堕无间狱当受极苦。汝可至诚殷勤除悔。冀得轻微是时顶髻闻是说已。忧箭射心容色憔悴。如断生苇茎叶枯萎。即便遣使唤二旧臣。至而告曰。何因卿等二人见我造作极重恶业不相遮止。二臣答曰。王教令我不得相见。有何方便共相谏止。顶髻即便敕二佞臣勿来相见。立二旧臣重为辅相从斯渐渐劝顶髻王正法治国。时二佞臣既失宠已别为方便欲改王心于旧二阿罗汉一名底洒。二名布洒。二窣堵波各于一边造一小穴。取二小猫儿各安穴内。于日日中以肉餧饲。教令识语每常持肉到穴边。时大声唤言。底洒布洒汝各出来。猫子便出。又复告言。汝等若实以邪谄事诳惑世间。受信心衣食以自活命。由斯恶业堕猫子中。事不虚者各取肉脔。绕自窣堵波还归本穴。作是语已方始投肉。猫子得肉各绕其塔。还趣穴中。如是日日于窣堵波处教二猫子。乃至淳熟体解人言。时二佞臣作此事已。至顶髻母所白言。太妃王今羸瘦性命无几。岂得今时舍而不问。王母报曰。我欲如何。由君二人教作如是极重恶业。二臣白言。岂可罐落井中绠亦同弃。母曰知有此事我欲何为。佞臣曰杀父之忧妃自开解。杀阿罗汉心生悔恼。我等为除。母曰欲若为除。臣曰底洒布洒自云得阿罗汉。众所共知。斯乃诳惑于他说无后世宁知死已生猫子中。以此证知无阿罗汉。母曰此若实者可令自验。足得除忧。其母即便至顶髻所问言。爱子何故汝今身极羸损痿黄困笃。便白母白。我今宁得身心不苦。由二佞臣教我造作二无间业。先王无辜枉加杀害。是阿罗汉诸漏已尽。必当直趣无间狱中。母曰汝不须忧。我当为说。王曰幸愿为说除我深忧。母曰此国先王非是汝父。我因洗浴与外人交通。因即生汝。虽断彼命非成逆罪。王曰且知非父无重逆业。杀阿罗汉其罪可无。母曰此事汝可问有智人以详虚实。是时太妃辞子而去。命二佞臣告言。我子所有杀父之忧已为除讫。杀罗汉罪尔自当知。时顶髻王即便总命群寮令集一处。诸有智者亦唤俱来。时二佞臣随众而至王便问曰。朕闻杀阿罗汉得大逆罪其事如何。时大众中有白王曰。大王谁复知彼得阿罗汉。复有说言。阿罗汉者。乘空来去道眼通明。知有害身何不远避。二佞臣曰。王何见忧。于此世间无阿罗汉。而今杀彼得逆罪耶。王曰我及诸人。悉皆现见底洒布洒获阿罗汉。上腾虚空身变水火作诸神通入无余依妙涅槃界。卿等云何道其无实。佞臣曰。愿王宽其罪使得终其事。王曰欲作何事。臣曰彼皆虚伪诳惑世间。实更受生。云无后有。若实无者因何生在猫子之中各居塔下。王曰如何得知。臣曰王当自验。其王即便命诸臣曰。我欲往彼观其虚实。王遂整驾。及诸大众百千万人至制底所。时彼佞臣便持肉脔在制底边。大声唤言。底洒布洒汝各出来。猫子便出。又复告言。汝等若实以邪謟事诳惑世间。受信心衣食以自活命。由斯恶业堕猫子中。事不虚者各取肉脔。绕已窣堵波还入本穴。作是语已方始投肉。猫子得肉各绕其塔。还趣穴中。佞臣曰王今见不。王曰我见。佞臣曰今此世间无阿罗汉。但有空言。时王即便舍阿罗汉见发起邪心。所有布施苾刍苾刍尼等。饮食供养悉皆断绝。时诸五众既无饮食。并皆四散唯大迦多演那及世罗苾刍尼。于此城住。时迦多演那苾刍。于晨朝时执持衣钵。入胜音城欲行乞食。逢顶髻王出外游猎。尊者见王便生是念。或王见我生不喜心避之而去。王逢见已问佞臣曰。何故苾刍远相避去。佞臣答曰。彼苾刍作是念。勿令杀父作逆之人尘触我身。为斯远去。王闻大怒敕诸兵士各以土一把散苾刍上。时彼尊者知是。事已即便化作小室在中端坐。彼诸人众各以尘土。弃尊者上便成大聚。时利益除患二大忠臣。见其非理便为去土。问言大德。今此城人作无利事。当受何报。苾刍报曰。斋七日来当雨尘土。所有城郭填压无遗。时利益大臣子名绀颜。授与尊者大迦多演那以充侍者除患大臣女名绀容。授与世罗苾刍尼以充给侍。即于是日天雨珍宝。乃至六日皆雨珍宝。时彼利益除患二大忠臣。各收珍宝盛满二船。于其夜中出城逃避。随河而去至一胜地各造一城以为居止。一名利益城。二名除患城。至第七日。时世罗苾刍尼将给侍女。以神通力往憍闪毗城。即以侍女付瞿师罗长者。令其养育。尊者大迦多演那。于第七日于此城中见雨尘土。知是业力不可救济。即与胜音城中旧住天女。并侍者童子。见土满城人无遗子。乘空而去至大聚落。止谷场中暂时停息。整理衣钵入村乞食。由天力故场中稻谷自然盈满。是时场主见斯事已。作如是语。我此场中稻谷盈溢。皆由天女威神之力。即持户钥授与天女。报言。乃至我未重来。请勿弃去。便往村中众人集处普告之曰。于我场中有天女至。由彼威力场谷增多。君等若能共立我儿为聚落主者。我当留彼天女以相拥护常受安乐。诸人闻已咸云善好即立彼儿为聚落主。其父即向屏处。便以利刀自刎而死。时迦多演那乞得食已。还至场中共伴分食。食了收衣钵。告彼天女曰。我欲前行。汝被他嘱不可随去。天女曰。我有何事不得随行。尊者告曰。受他户钥其主未来。若舍去者是伤信义。须臾之顷村邑诸人各持香花来申供养。请天女曰。我等有福幸圣来仪。伏愿慈悲留神此住。随所须者我皆供给。天女报曰。若其君等苦相留者。可为大德迦多演那造立寺宇。并可为我别立神庙。四事供养无阙乏者。我当住此。诸人报曰。此皆为作即便造寺。去斯不远为立神堂。供养无阙。时彼天女每于夜半秉持灯炬。就尊者所听闻妙法。村人见者便作讥议。云何神女夜诣苾刍共行非法。神女闻已遂起嗔心。咒彼村人皆令疾患。诸人知已咸就神所共申忏谢。患苦遂除。尊者知已即辞神女。留小铜盏以为记念。便令绀颜童子执法衣角。腾空而去。是时神女遂劝村人造窣堵波。盏置于内名为铜盏制底。今犹现在。时绀颜童子执师衣角悬身而去。时人遥见皆悉唱言。滥波底滥波底(是悬挂义)其所经过方国之处因号滥波(今北印度现有其国)尊者渐去至一小国。其王命终绝无继嗣。时彼诸人皆知尊者神德高远。遂请童子立为君主。尊者许之。遂便策为绀颜王留知国务。从此复往步迦拏国。尊者之母生此国中。名贤善童女。尊者就舍为其说法。令得见谛。授之锡杖与作记念。彼造锡杖制底现今供养。尊者从此欲往中国路过雪岭。北方诸天俱来请曰。唯愿慈哀于我住处为留少许记念之事。尊者便念。如世尊说。中方之地不着布罗。即便以屦付与天神。诸神得已于爽垲之地造一制底。名曰布罗制底。是时尊者过缚叉河至布洒城内。巡家乞食。既饭食已。剃除须发并剪爪甲。诸人见已请其发爪。作发爪制底永贻供养。尊者次后从此南行至室罗伐城。诸苾刍见告言。善来大德迦多演那。所有游履得安乐不答言。具寿有苦有乐。时诸苾刍具问其故。答曰随处化人即是其乐。在胜音城被尘土压。斯成是苦。时诸苾刍寻问所由。尊者具答其事。苾刍闻已作如是语。彼杀父人生极邪见。且受如是现世花报。未来苦果谁复代当。时迦多演那洗手足已。往诣佛所头面礼足在一面坐。尔时世尊知而故问。迦多演那汝所游履得安乐不。时迦多演那以所经事具白世尊。世尊闻已默然而住。时诸苾刍闻其说已。咸皆有疑。白佛言。世尊唯愿慈悲为我宣说。彼仙道苾刍以何缘故。身为国主受大快乐。舍此胜位归佛出家。断诸烦恼得阿罗汉。不免刀杀。佛告诸苾刍。汝等当听。仙道苾刍所造之业。因缘熟时必须自受。无逃避处。广说如上。说伽他曰

  假令住百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍乃往古昔佛不出世。有独觉者出现世间。情存哀愍拯济贫乏。知足而受不乐多求。唯一福田喻如麟角来托林薮少欲而住。多有獐鹿先为依止。时有猎人。于此置弶常多获鹿。忽无所得。怪其何故。乃寻见人踪至独觉所。发嗔怒意以箭射之。圣者哀愍为升空界。猎人求下。圣者因即命终。遂火焚尸灌八牛乳。收其余骨为造制底。种种供养顶礼悲哀。愿勿因此受三涂报。所有供养功德生大王家。赀财丰足。当获如是功德希奇。胜此大师承事供养心无厌倦。汝等苾刍往时猎师者即仙道苾刍是。由昔以箭射独觉尊故。于多生中受地狱苦。后得为人五百生中常被刀箭所杀。由昔愿力得逢值我获阿罗汉。仍由不免刀剑所害而入涅槃。时诸苾刍次复有疑。白佛言。世尊何因缘故王子顶髻。及胜音城士女之类迦多演那。被尘土压。利益除患持宝出城。佛告诸苾刍。此等诸人因缘运会业果现前。广说如上。乃至果报还自受。汝等当听。于过去世一聚落中有长者住。娶妻未久诞生一息次生一女。各渐长大。男既娶妻女未成嫁。诸余女伴皆作婚咽。斯之一女绝无人问。时有独觉尊者出现于世。广说如前。有一独觉人间游行。届斯聚落入村乞食。时难嫁童女见圣者来。便以粪扫弃彼身上。即于此日有人问亲。其兄怪问。何故今朝有人问汝。答曰我于向者以恶粪扫弃苾刍上。兄闻而笑。女便以事告诸同伴。诸女闻已咸希嫁娶。竞以粪扫投掷苾刍。如是展转尽大聚落所有人民。并皆邪见将此为善。时彼圣者恐罪众人。遂便舍去。复有五通仙者来至此处。诸人复以粪扫而弃掷之。仙见此已亦复舍去。人皆生念。于尊者所弃粪得福。遂于父母之上亦弃粪秽。时此聚落有二长者。见行非法普告之曰。仁等所作实乖法宪。缘斯恶业必招苦果。聚落诸人虽闻此语。而邪见转增恶心不息。汝等苾刍昔时长者女者即顶髻是。彼聚落中邪见诸人即胜音城中众多人是。时彼二长者谏止诸人者。即利益除患二大臣是。往时劝止不令邪见。今时免难不被尘压。童女之兄见欢笑者即迦多演那是。由昔喜笑仍遭土压。汝等苾刍迦多演那若不证得无学果者。今因压土必致命终。是故诸苾刍若纯黑业得纯黑异熟。广说如上。乃至应当修学。尔时憍闪毗城有一长者。名曰善财。语作金声。家有一亿金钱。于旦朝时出大音声命诸作人曰。贤首汝等可起营作生务。此长者宅居近王宫。人闻语声作如是念。此人声相合一亿金钱至朝集。时王命臣曰。此善财长者我闻其声依如相法有一亿金钱。时王即唤善财至。问言。长者卿之宅内有几珍财。答言大王。有一亿金钱。诸臣闻已知王善相叹未曾有。由王知彼有妙音响。时人因即唤为妙音长者。由彼长者乃至失命因缘。终不口中故为妄语。王见惊嗟立为国相。长者以法辅正映蔽诸臣。悉皆见嫉。遂白王曰。妙音大臣多行欺诳。王闻是已即便试验。遂从贷用半亿金钱。令于百姓处随意征取。时彼长者依数而取。不枉一钱。王勘知已深生希有。重加其位。时妙音大臣体知财食皆悉无常。遂造义堂给施衣食。令人守掌。告其人曰。若见有人容仪别者。当须告我。是时南方有五百隐逸遁俗之宾。故弊充衣少欲为务。远涉艰险欲向憍闪毗国。于其中路无水可求。即便共诣一大树下。告言。可与我水。时树枝间忽展一手。环钏庄严持瓶注水。彼五百人皆饱足饮已。问言汝是何神。答曰我于前身去给孤独长者家不远而住。为客缝衣人。诸有贫乏不知长者居宅处者。我即以手指示其处。复由受持八支戒故。今得生此属四大王众天。时五百人见斯事已更相告曰。由持戒故报得生天。我等亦应诣给孤独长者处。受褒洒陀八支净戒。彼行渐次至妙音长者所设义堂。受供养已。掌人还舍白长者曰。有五百人。云从南国。形仪殊俗。可唤问之。长者命人问曰。仁等从何所来。答曰我等从南方来。又问今欲何之。答曰欲往室罗伐城给孤独长者处。受八支戒。妙音告曰。仁等可于此住待三月夏终。我当共去。答曰如是。至夏终已。妙音长者与五百人至给孤独长者处。慰问讫具陈其事。时彼长者将此诸人往诣佛所。俱礼佛足在一面坐。尔时世尊观彼根性。随机说法令出家已。断诸烦恼证阿罗汉果。妙音长者得预流果。既见谛已顶礼佛足。白言。世尊唯愿哀愍往憍闪毗。我当为佛及诸圣众造毗诃罗。世尊默然慈悲受请。即告大准陀曰。汝今可共妙音长者。往憍闪毗造毗诃罗。时大准陀受佛教已。执持衣钵共妙音俱行至憍闪毗。造一住处修营既了。遣使白佛。造寺事周。唯愿世尊及苾刍众慈悲降赴。世尊于日初分饭食讫。执持衣钵将诸大众。往憍闪毗至妙音园。于寺外池所洗手灌足方入寺中。时妙音长者即以金瓶注水。佛为受之。请佛及僧受斯住处。既至明日长者盛设供养。供佛及僧。饭食讫洗钵器嚼齿木澡漱已。大准陀及妙音长者并诸眷属。顶礼佛足在一面坐。为听法故准陀白佛言。世尊愿为我等开示演说。作何福业获大果利。光显无穷福常增长相续不绝。佛告准陀。有其七种有事福业无事福业。我为汝说。当一心听。若有净信。善男子善女人。成就如是七福业者。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。云何为七。准陀若有善男子善女人。以好园圃施四方僧。此是第一有事福业。获大果利光显无穷。由此福故。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于此园中造立寺舍施四方僧。此是第二有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于此寺中施以种种床座被褥沙门资具。此是第三有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于此寺中常施美妙随时饮食。供养众僧。此是第四有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于新来客苾刍及将欲行者。供给供养。此是第五有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于病者处及看病人。供给供养。此是第六有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于风寒雨雪炎热之时。便以种种随时饮食乃至糗粥。持至寺内供养众僧。令无辛苦食已安住。此是第七有事福业。获大果利光显无穷。福常增长相续不绝。准陀当知。此之七种有事福业。若有男子女人。要期结愿相续作者。此之福量不可数知。得尔所福获如是果。感得如是。胜妙之身但可名为是大福聚。准陀如五大河和合一处。同流而去趣于大海。其名曰弶伽河。琰母河。萨罗喻河。阿市罗伐底河。莫熙河。此之水量不可得知。有若干斛百千万亿。不能数知。但可名为是大水聚。尔时准陀复白佛言。世尊我等已闻有事福业。无事福业愿更为说。佛告准陀。当知有七无事福业。若有男子女人成就如是七福业者。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。云何为七。准陀若有净信善男子善女人。闻有如来若如来弟子。于某村坊依止而住。闻已欢喜生出离心。此是第一无事福业。获大果利光显无穷。由此福故。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。闻彼如来若如来弟子欲来至此。闻已欢喜生出离心。此是第二无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。闻彼如来若如来弟子涉路而来。闻已欢喜生出离心。此是第三无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。闻彼如来若如来弟子至某村坊。闻已欢喜生出离心。此是第四无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。诣彼如来若如来弟子处欲申敬礼。见已欢喜生出离心。此是第五无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。见彼如来若如来弟子。便即一心听受妙法。既闻法已发大欢喜生出离心。此是第六无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于彼如来若如来弟子。既闻法已归佛法僧受持净戒。此是第七无事福业。获大果利光显无穷。福常增长相续不绝。准陀当知。此之七种无事福业。若有男子女人。要期结愿相续作者。此之福量不可数知。得尔所福获如是果。感得如是胜妙之身。但可名为是大福聚。准陀如五大河和合一处。同流而去趣于大海。其名曰弶伽河。琰母河。萨罗喻河。阿市罗伐底河。莫熙河。此之水量不可得知。有若干斛百千万亿。不能数知。但可名为是大水聚。尔时世尊说是法已说伽他曰

  五河清洁净诸物　　妙津孕宝导众流
  能令人兽等归依　　各竞奔注无停息
  若人能修有事福　　及无事福生欢喜
  胜福常流归此人　　如众河水投溟海

尔时大准陀。及妙音长者。人天大众。闻佛所说各生希有。顶礼佛足欢喜奉行。时诸苾刍咸皆有疑。请世尊曰。大德此妙音长者曾作何业。大王闻声表知其事。因号妙音。佛告诸苾刍。乃往过去婆罗痆斯城。于十二年中天旱无雨。有一长者。名曰善合。处分一人为掌库者常出赐物。于日日中以上妙饮食供养一千独觉圣者其营食人每旦恒将一狗往白时至。忽于别日忘不白知。其狗看日欲午。即走向千圣处讴讴作声。时诸圣者见狗声别。知是来请。即俱往长者舍。其狗又往白时至人处作声。彼人见已作如是念。岂非此狗命圣者来。遂即如常供养诸圣。汝等苾刍如是应知。往时善合长者。即我身是。掌库人者即给孤独是。白时至者即乌陀演那王是。狗者即妙音是。由彼往声白圣者故。今得好音。如是皆由先世因缘今受其报。时诸苾刍欢喜信受

根本说一切有部毗奈耶卷第四十六根本说一切有部毗奈耶卷第四十七

        三藏法师义净奉　制译

    入王宫门学处第八十二之四

尔时薄伽梵。在王舍城竹林园中。时有南方壮士。力敌千夫。来至此城诣影胜王所。自言勇健弓马无双。王见欢喜加之重禄。授其大将。时摩揭陀憍萨罗二国中间大旷野处。有五百群贼杀害商旅。由斯两界人行路绝。时影胜王。闻是事已命大将曰。卿可往彼二国中间旷野之处屏除群贼。权住于彼。时彼大将奉王教已。将诸左右往旷野中。见彼群贼将便独进。锋矢交刃射一百人。余四百人尚来共战。其将告曰。汝等莫前。勿令俱死。宜释甲仗去。伤者箭观其活不。诸贼闻已看被射者。为去其箭寻并命终。方知大将善闲射法。更不敢战余四百人求哀请活。大将愍之慈心向彼。即于二界筑一新城。总集诸人共住于此。从斯已后名旷野城。时此城人众共立制。若有嫁娶皆延大将先令食已。方为欢宴。时有一人家极贫窭。欲为婚娶无容办食。以命大将即自思念。我贫无力请大将来。今此新妻身未相触。宜当进奉以表素心。便令其妻入将军室方始归家。从此已后城内诸人以此为式。时有女子。欲为婚娶便作是念此城诸人久行非法。自娉妻室先与他人。欲作何缘能绝斯事。便于昼日众人聚处裸立小便。诸人见已皆叱之曰。汝是童女理合羞惭。何故对众人前作非礼事。女子报曰。若对丈夫可有羞耻。对诸妇女何所羞惭。诸人对曰。我非丈夫耶。女子报曰。若是丈夫者岂有自娶已妻先令他犯。诸人闻已各起深惭。即便共议。我等可详杀其大将。伺彼入池洗浴之际。诸人总集以剑刺之。彼欲命终即便念曰。非我本意汝自乐为。今实无辜枉断我命。遂发邪愿。愿我舍此身后生暴恶药叉。食此城中所有男女。发是愿已寻即命终。受药叉身于此旷野丛林中住。由其前身怨仇业故。于此城中作大灾害人多病死。诸人知已皆往林中忏谢前过。请于每日常输一人以充彼食。凡次死者于其门上悬牓告知。或家主自行。或遣男女充其饮食。时有长者。于百神所求得一子。初诞之时门上见牓。其妇忧愁怀抱婴孩悲啼而住。夫从外来见牓而进。知妇忧苦报其妇曰。业属如此事当奈何。汝不须忧。勿生爱恋。宜将儿子送与药叉。作是语已抱其孩子送至林处。夫妻还归升高楼上。四方观察殷勤敬礼说伽他曰

  灵只遍满于世间　　自伏诸根能济物
  我为孩子求哀礼　　愿见慈悲相救护

尔时世尊。常以佛眼观察众生。如余广说。乃至如母牛随犊。佛为怜愍长者妻子。及旷野城中诸男女故。知此城中堪受教化。渐次游行至旷野处。为暴恶药叉说微妙法令生净信。为受三归及五学处。乃至药叉说颂请曰

  云何丈夫最胜财　　云何修行能利乐
  云何味中为第一　　云何命中为最胜

世尊告曰

  信为丈夫最胜财　　善法常修能利乐
  诸味之中实语最　　于诸命中慧为胜

药叉请曰

  云何足珍财　　云何有名称
  云何人所敬　　云何善友增

世尊告曰

  好施足珍财　　持戒有名称
  实语人所敬　　无悭善友增

药叉请曰

  世间由几生　　由几得名称
  由几能成立　　由几能衰损

世尊告曰

  世间由六生　　由六得名称
  由六能成立　　由六能衰损

药叉请曰

  云何离愚痴　　昼夜无羁绊
  能于缘不住　　不怖于深坑

世尊告曰

  定慧离愚痴　　舍着无羁绊
  于境缘不住　　持戒越深坑

药叉请曰

  谁能渡瀑流　　谁能越大海
  谁能离诸苦　　谁得心清净

世尊告曰

  信能渡瀑流　　谨慎越大海
  精勤离诸苦　　有慧心清净
  汝今咸可问　　沙门婆罗门
  离实语布施　　更有胜法不

药叉答曰

  我今何假问　　沙门婆罗门
  世尊大智海　　能说真妙法
  我从今日后　　游履于人间
  常礼佛世尊　　敬重于正法
  世尊大慈愍　　降临我住处
  我今决定知　　当尽生死际

尔时药叉持此童子奉上世尊。世尊受已授与父母。即说颂曰

  蜜迹手授我　　我手授父母
  由手相传故　　应名旷野手

孩儿因此名旷野手。年渐长大。时旷野城未有君主。众人共议。此旷野手童子有大福德。亲蒙世尊之所护念。我等宜可策以为王。尔时世罗苾刍尼。从胜音城将除患大臣女。名曰绀容。付与妙音长者令其养育。年既长成仪容端正。众所爱敬国内无双。时摩揭陀国影胜大王。憍萨罗国胜光大王。憍闪毗国明胜大王。及广严城栗姑毗等。并余贵族咸赍信物各遣使人。来就妙音求绀容女。长者愁恼作如是念。来求女者多是国王。我若不与皆生怨恨容害于我。报绀容曰。今随汝情堪为偶对可自选取。时诸王使并余贵族不期而会。于妙音长者花园中住。时彼长者即以种种上妙衣服无价珠璎。庄饰绀容令乘大象。手执花鬘往众人处。汝所爱乐堪为夫者。当以此花掷彼身上。绀容即便诣众人所问言。旷野手王住在何处。众人指示。女即以花望彼而掷。作如是语。佛于药叉手中所受童子。当为我夫。诸人闻已咸皆四散。妙音长者知女意至。即为严整上妙象马仆使车乘。种种衣服饰以珠璎。礼送绀容往旷野处。夜闇门闭无由得入。权居门下假寐通宵

尔时世尊。观见旷野手堪应受化。乃至广说。若旷野手与绀容相会者。染爱缠缚于生死中未能出离。无阶圣果。尔时世尊知是事已。即从王舍往旷野城。至彼城隅日光遂没。即于其夜卧牛迹抢地。时旷野手。闻佛世尊来至城外卧牛迹抢中。天既晓已。时旷野手欲礼世尊出城门下。见绀容女车马仆从。问是谁女宿此城门。时绀容女具以来意答旷野手。王闻是事令往宫中。时王诣佛所稽首白言。世尊不审大师。宿在荒田得安隐不。世尊告曰。旷野手于此世间得安隐眠者我为第一。尔时世尊说伽他曰

  能除于罪恶　　不被欲所系
  离染归圆寂　　彼得安隐眠
  能除热恼病　　一切希望断
  其心常寂静　　彼得安隐眠

尔时世尊。为旷野手种种说法示教利喜。即于座上证不还果。广说如阿笈摩经。礼佛足已从座而去。既还宫已语绀容曰。我舍诸欲更不耽乐。汝虽来至随意去住。无人遮止。绀容曰。我乐住此。愿与佛子为给侍人。时旷野手为佛及僧。于此城外造僧住处。四事供养无所阙少。广说乃至旷野手王遇疾而死。生无热天。既起三心。来诣佛所礼足而坐。世尊告曰。汝旷野手因何业故生无热天。即以伽他答世尊曰

  我由见世尊　　及得闻正法
  供养于僧众　　曾无厌足心
  受行胜人法　　远离于贪爱
  于三事常修　　故我生无热

时旷野手天子。顶礼佛足忽然不现。时诸苾刍夜见光耀咸皆有疑。晓请世尊曰。彼旷野手。曾作何业才见绀容。从斯已后得不还果。佛告诸苾刍。汝等应听。乃往古昔有大臣子。兄弟二人住居林野。大名手足网鞔。小名无网鞔。大者修得五通。小者就师受学。其师有女。名曰妙容。颜貌端严。年渐长大情希出适。至学生所作如是语。父母令我与汝为妻彼闻不许。其女遂嗔。学生恐怖即便逃走。女寻趁及邀遣为夫。学生固守不随所愿。女便执刀欲斩其首。尔时学生知不免难。即便合掌作如是说。南谟大仙网鞔手足。才归命已仙人应至。即便携去共至山林。于牛迹抢处令其出家。教修胜法证得五通。汝等苾刍往时大兄五通仙者即我身是。彼小弟者即旷野手是。彼妙容者即绀容是。我于往昔见将被害携至山林。令得五通离女怨对。我于今日还令免彼绀容所逼。于生死海得永出离。是故汝等于有漏中速求舍离

尔时诸苾刍复有疑心。请世尊曰。何因缘故此旷野手才初生已。将与药叉用充饮食。世尊至彼令免厄难。佛告诸苾刍。汝等善听。当为汝说。乃往过去于一城中王好食肉。时有一人。欲求于王以鸡奉献。王得鸡已将付厨人令充羹臛。彼献鸡者素有悲心。便作是念。我今不应进奉活鸡令彼屠割。即持倍价就厨人所求赎而放。遂便生念。此鸡无辜缘我进献几将被杀。此之恶业愿勿受报。我复赎放所有福业。令我来世遭厄难时。得胜大师来相救济。汝等知不。往时献鸡者即旷野手是。由昔愿力今免厄难。如是应知

尔时旷野手身亡之后。绀容还向憍闪毗妙音长者家。时憍闪毗主邬陀延王。闻绀容女未被男触还来本家。便问大臣妙音共为礼娶。置妙花楼侍女千人令无阙乏。每于日日与金钱一千。其侍人内有女曲脊。因以为名。时曲脊女于日日中。常以千钱买香供给。于香店处共卖香男子密媾私情。将五百钱以充食直。余有五百买香而归。后于异时共卖香男子同心设供。请佛及僧。广说乃至食已听法。既闻法已。即于座上俱获初果。既见谛理即便实用千钱买香持还宫内。绀容夫人见彼涂香多于余日。便问其故。彼曲脊女皆以前事具实白知。是时绀容见其希有。告侍女曰。我身有难无容辄出。汝可日日往世尊所。听妙法已来为我说。彼即往听还至宫中。绀容夫人自居胜座令彼说法。曲脊告曰。听法之仪不应如此。夫人知已为敷胜座。自居卑下请其说法既闻妙法证不还果。时有外道婆罗门。是磨沙国人。名曰无忧。妇名舍利。后生一女。色貌端严人所爱乐。因名无比。年渐长大自作是念。若人与我容仪相似者。当与为妻。尔时世尊。到憍闪毗次行乞还本处。饭食讫住闲林中。时无忧外道来至佛所。观佛容仪无能比者遂作是念。今此丈夫仪容殊特。得与我女为婚对者。岂不乐哉。外道还家告其妻曰。我女得夫仪容相似。可具璎珞共为婚娶。妇便问曰。彼是何人。答曰是沙门乔答摩。妇闻语已说伽他曰

  我曾于国中　　见大仙乞食
  行于不平地　　随彼足高低
  如斯之大人　　岂念于妻子

时无忧婆罗门。闻斯语已嗔而告曰

  舍利非善征　　吉祥言恶相
  纵彼心精进　　有大威神力
  若见无比女　　便生爱乐心

作是语已。便以妙衣诸璎珞具庄严其女。父母随从送向佛所。便于路中见佛足迹千辐轮相。无忧见已报其妇曰。此是女夫行处。舍利观见佛迹端严。以颂报曰

  染欲之人迹不正　　急性多嗔踏地坚
  愚痴者迹不分明　　此是离欲人行处

我观是相定非无比对偶之人。无忧重说初颂报曰

  舍利非善征　　吉祥言恶相
  纵彼千辐具　　有大威神力
  若见无比女　　便生爱乐心

次复前行见佛世尊卧草褥处。报其妇曰。此是女夫所卧草褥。舍利观见草褥不乱报曰

  染欲人卧多穿穴　　嗔者卧处草敷坚
  愚痴人卧草纵横　　此是离欲人眠处

我观是相定非女夫之所眠处。宜当旋踵共还故居。无忧重忿报曰

  舍利非善征　　吉祥言恶相
  纵彼草不乱　　有大威神力
  若见无比女　　便生爱乐心

作是语已便共相将往至佛所。无忧即便说伽他曰

  仁当观此女　　美貌具庄严
  须妻我见授　　颜容妙相似
  犹如十五夜　　星月共相辉

世尊闻已便作是念。若我与此无比女人作慈愍言者。此女必当别我去时。情生顾恋因此命终。我今宜应现嗔忿相共其父语。作是念已即向无忧说伽他曰

  魔王奉三女　　端正世无双
  璎珞盛庄严　　我不生欲意
  况此卑贱身　　不净遍充满
  令我足指近　　亦无如是事

时无比女闻是语已心生忿恼。观父低头。于时无忧瞻仰尊颜而说颂曰

  我女容华盛　　端严无与比
  仁今何所为　　无心相爱念

世尊报曰

  世间愚痴人　　于境生爱着
  若观斯美女　　遂使心迷倒
  我是第七佛　　获得无上果
  如莲出水中　　不被欲尘污

尔时无忧婆罗门及无比女。闻是语已舍佛而去。时有外道出家老苾刍。去佛不远见无比女。便生染爱请世尊曰

  佛眼遍明朗　　受斯无比女
  与我为妻室　　随情当受用

佛闻此说默而不答

时老苾刍染心逼故。复白佛言

  此是佛衣钵　　锡杖及君持
  并戒并相还　　我今随女去

彼老苾刍即弃衣钵并舍学处。至无忧父所报言。与我无比以充妻室。其父骂之嫌不与语。所愿不遂便欧热血因此命终。时诸苾刍咸皆有疑。请世尊曰。以何因缘将无比女奉上世尊。不为纳受。佛告诸苾刍。非无因缘。汝等当听。乃往古昔有锻师家。唯生一女。年虽长大恃自工巧不嫁与人。然此锻师能以铁针一枚。置于水上而不沉没。时有婆罗门童子妙闲斯技。于一针穴投以七针。浮之水上亦不沉没。时此童子欲伏锻师。诣其门下唱言。我有针卖须者当取。女便出门笑而报曰

  汝是愚痴人　　或可无心识
  今来锻师舍　　而云我卖针

童子亦笑答曰

  贤首我非痴　　不是无心识
  欲定彼憍慢　　诣此云卖针
  汝父若知我　　有斯胜技术
  必以汝相娉　　并家所有财

于时锻师闻是语已问童子曰。汝之技术为实为虚。即自浮一针。彼便浮七。于彼童子便生爱乐。遂许其女娉与为妻。童子告曰。我是婆罗门族姓高胜。岂锻师种为伉俪耶。舍之而去。汝等苾刍往时婆罗门者即我身是。锻师者即无忧是。女者即无比是。汝等苾刍我于往时具足烦恼。尚弃其女。况今离欲为无上师而生贪染。如是应知

时诸苾刍复白佛言。世尊以何因缘老叟苾刍由无比女遂致命终。佛告诸苾刍。汝等善听。此老苾刍。非但今日由无比故自取命终。乃往昔时亦相因故而致命终。于过去时有城。名师子劫。王名师子顶。为大法王。时世丰乐人民炽盛。无诸怨争干戈征罚。谄伪恶人共相侵害。亦无灾横及诸病苦。稻蔗牛羊在处充足。等观兆庶犹如一子。时此城中有一商主。名曰师子。大富多财受用丰足。所有珍货及诸赀产。僮仆佣人无所阙乏。库藏盈溢如毗沙门王。于同类族娶女为妻。虽久共居竟无男女。为求子故祈祷神祇。遍诸天庙山林河沼。及同生天希望后嗣。汝等苾刍。世人皆云由乞求故便获子者。此诚虚妄。斯若是实人皆千子如转轮王。然由三事方有子息。一者父母交会。二者其母身净应合有娠。三者中有现前。商主与子业缘运会。时有一天从胜妙天下。应受贵位托蕴妇胎。若聪慧女人有五别智。一知男子有染心无染心。二知时节。三知从彼人得。四知是男。五知是女。若是男者居在右胁。若是女者居在左胁。时彼人妇禀识聪慧。知胎居右喜告夫曰。商主知不我所怀孕。必是光显宗族。现居右胁。是男不疑。商主闻已即大庆喜作如是语。我从久来常思继嗣。愿得善子绍我家业不坠宗门。我既长养终怀返报。广为惠施福利亲族。我没世后称忆我名而为咒愿。愿我所有尊祖父母。受生之处以福庄严。即置其妻于妙楼观纵意而住。随时凉燠供给所须。常令女医为调饮食。冷热合度六味无差。所不宜者皆不令食。奇妙璎珞以为严饰。譬如天女游欢喜园。乃至未诞以来居止床座足不履地。目不观恶色。耳不听恶声。时经九月便诞一男。颜貌端正见者欢喜。身色如金顶圆若盖。垂手过膝目若青莲。额广眉长鼻高修直。众相圆满人所称叹。经三七日已集诸亲族。商主以儿告诸亲曰。此儿今者当作何字。众共议曰。此是商主师子之儿。可名师子胤。其父以儿授八乳母。二供乳哺二作褓持二为洗沐二共欢戏。此子既为八母供承无所乏少。常以乳酪生酥熟酥醍醐。及余上妙甘美饮食。而用资养。速能长大如莲出池。渐至童年学诸技艺算数书印。取与出纳皆尽其妙。辩说开解智识聪明。于八种术善能瞻相。所谓男女象马宝衣木宅。其父尔时于春夏冬。为造三殿并三苑园。置三婇女。谓上中下。升妙楼观奏诸伎乐而娱乐之。商王师子。于日日中自知家务。日旰忘食。其子见父躬自勤劳白言。日晚何不时食。父便告曰。岂常受乐办家业耶。子闻此语作如是念。我父年尊自知家务。宁得闲纵贪为逸乐。宜自经求以济生业。即白父言。口腹之重须自驰求。坐食父财是事不可。我今欲往入大海中求觅珍宝。父告子曰。汝今不应辛苦自作驰求。今我库藏中多有财物。金银宝货随汝受用。假使日日费用米麦亦不能尽。乃至我存任情取用。我过世后随意经求。子频启父。我欲泛舶暂至宝洲。父见殷勤从其所愿。告言。随汝意去。可于苦事当忍受之。其父即便击鼓宣令。普告城邑远近商客。诸君当知。欲求珍宝者可与商主师子胤同入大海。所在经过不输税直。海中货物并当备办。时有五百商人。闻是告已集商主处共结行期。既知期已各辞父母告别亲知。选择吉辰将诸货物。人担马负随商主去。展转城邑行至海滨。商主遂以五百金钱雇船入海。并觅五人。一能远望。二能鼓棹。三能修船。四能潜泳。五能执柁。于时柁师将欲举帆普告商人曰。大海之中厄难非一。或猛风卒起漂泊山隅。或鲸鳞锯牙穿舶沉没。君等不应于急难时无所凭据。宜将浮物各自防身。时诸商人闻斯告已共相谓曰。大海安危难可预识。我等宜应随柁师语。各求浮物以自防身。或将版木或持皮囊。或浮瓠等俱至舶所。既入大海遇摩竭大鱼碎破船舶。时诸人众各凭浮物出没随波。宿业缘运余命未尽。遇值北风漂泊南岸至赤铜洲。彼有众多鸣鹤罗刹女在此居住。时罗刹女随乐变形。若见破落商人能作美言诈为诱诳。于其城上竖二幢幡。一名庆喜。一名恐畏。此幡若动表吉凶相。商人既至庆喜幡动。诸女议曰。今吉幡动可往海滨。定有赡部洲人漂落至此。即便化作美女容仪。俱行海际彷徉四顾。见有诸人凭托浮物而至于岸。诸女各各化为璎珞庄严其身。持上供具告诸人曰。善来贤首漂泊洪波极受辛苦。宜应就我居宅共解疲劳。时此城内先有漂泊商人。皆收置铁城渐取充食。即便共诸商人相随诣宅。诸女告曰。堂宇衣服诸有所须随意受用。又我无夫。今依汝活。愿为俦匹情无间然。多诸苑园皆可爱乐。又指库藏。此是赡部洲中所须宝物。金银琉璃真珠末尼车渠码瑙珂贝璧玉赤珠右旋。如斯等物亦随意取用。与我欢居勿生疑虑。然此城南不宜辄往

尔时世尊。告诸苾刍曰。我不见有一事迷醉世间可爱可乐。贪染系缚过女色者。当知女人是能沉溺一切男子。若诸男子见女人时。即便迷闷荒淫失志。于所作事皆忘次绪。胜妙善品不复存心。是故苾刍求解脱者。当勤修习离欲之行。于诸染境作不净观。如是应学。时彼商人便与罗刹女欢娱宴乐积有岁时。皆生一子复生一女。时商主师子胤作如是念。何意诸女于城南路不许人行。我宜候妻中宵睡熟。抽身徐起拔剑南行观其所以。即如所念夜起南行。闻有众人悲啼号叫。而云苦哉赡部洲。痛哉父母兄弟。是时商主闻其声已。便大惊怖身毛皆竖。次更前行见大铁城。高耸牢固周回求觅竟无门户。亦不见有人畜踪迹。于此城北有尸利沙树高出城隅。商主登上见城中人遥问之曰。汝何人哉。号哭于此念赡部洲父母兄弟。彼皆告言。我是赡部洲人入海取宝。当升舶之日恐遭海难。各持版木及以浮囊为护自身。望免其厄。既入大海被摩竭鱼触破我船。控告无路各持囊版随风漂泊。业命未尽吹至南岸。时有众女仪貌殊绝。赍持供养来至我所作如是言。善来贤首我无归趣以汝为夫。所有舍宅衣服饮食。七宝珍奇皆随意用。广说如前。乃至勿生疑虑。仍告我等。于此城南无宜辄往。同居欢宴积有岁时。各于己妻皆生一子复生一女。时彼诸女人见吉幡动。知有赡部洲人舶破而至。即捉我辈随次食之。余未食者置铁城内。当食之时现罗刹像。仪容可畏长爪锯牙[國*瓜]裂人体。餐啖血肉发爪筋骨无有孑遗。乃至渧血堕地以指挑取并土吞之。我次未至处铁城内每日食一。彼诸女者非是人类。皆是罗刹。君等宜应善自防卫。不久亦当还遭此祸。是时商主闻斯语已便大惊怖。告彼人曰。颇有方便仁及我曹免斯苦厄。平安吉达还赡部洲不。彼便告曰。我无方便可得还至赡部洲中重见乡国。何以故。我知业重求脱无缘。我等共念穿铁城下令作孔穴。欲求逃难冀免絷缚。其城即便更宽数倍。复欲踰越而出城遂增高。故知我等无缘得脱。以待命终。君等可有方便得还乡国。商主问曰。其事云何。彼便告曰。我比曾闻。于十五日褒洒陀时。于虚空中有诸天人。作如是语。赡部洲人汝无智慧故守愚痴。于十五日褒洒陀时。不解北行寻求出路。每十五日有天马王。名婆罗诃。从海而出游在岸边。食自然香稻无病充溢有大力势。举首四顾如是三告。谁有欲向彼岸还赡部洲。君等宜应于十五日褒洒陀时。于城北边大海之际至天马所。待马语时即便告言。我等欲归彼岸还赡部洲。愿见提携安隐而去。马所陈语君当奉行。有此方便可还本国。时师子胤商主闻彼说已。深心奉持赞叹希有。即便下树寻路归还依旧而卧。至天晓已诣彼五百商人之所。而告之曰。君等宜可俱集某园。须有筹议。所有妻子并勿随身。时诸商人闻商主语。于一园中并皆俱集。商主即便具以上事普告众人。复更告曰。此等诸女皆是罗刹。君等宜应谨自防护

根本说一切有部毗奈耶卷第四十七根本说一切有部毗奈耶卷第四十八

        三藏法师义净奉　制译

    入王宫门学处第八十二之五

时诸商人闻是语已。咸皆大怖无计所出。至十五日褒洒陀时。皆向城北诣天马所。时彼天马从大海出。于海岸边食自然香稻。是时有一无智商人。不记前言见马王已作如是语。君等知不。此是婆罗诃天马王食啖香稻。我等宜应就礼其足白言。我向彼岸归赡部洲。时彼商主告诸人曰。我于铁城受彼言告。事不如是。乃至马王未语已来无宜逼近。要待马王饱食香稻身体充悦。举首四顾三说是言。谁向彼岸归赡部洲。闻是语时方至马所求渡大海。时马食讫四顾三告。诸人闻已就礼其足。合掌恭敬作如是语。我等求向彼岸还赡部洲。时彼马王告诸人曰。汝等若欲安渡大海归赡部洲者。当依我教谛受思惟。若不依者无由越渡。彼罗刹女化作美容倍胜常日。将诸男女来相诱诳作如是语。我依汝活为作归依。今弃我去欲何所适。如上所陈。宅舍珍宝咸皆具说若不住者汝之男女自可持将。汝等若闻如是告时。生顾恋心作妻子想。爱彼珍宝及诸园观。情生愿乐欲到还者。纵升我背必当堕落。犹如熟果不住其枝。时彼诸女复罗刹像。皆竞取食皮肉筋骨。肠胃血髓发毛爪齿。皆尽无余。广说如前。乃至渧血在地悉皆取食。若其汝等遵奉我教。不起如是爱恋心者。持我一毛亦不堕落。能超大海至赡部洲。时彼马王于诸商人善教语已。即便低身令彼附近。或持鬃尾及以身毛随情执捉。时彼天马踊身虚空。望赡部洲腾骧云路。尔时恐畏幡动。罗刹见怪作如是念。今此幡动岂非赡部洲人弃我逃逝。遍观房舍不见有人。即皆变形作美女像。持诸男女咸至大海求觅商人。既遥见已随后啼泣。告言。贤首何意疏我并诸男女弃舍而去。君等若并厌背我者。汝之稚子各并携将。时诸商人闻是语已各生顾恋。于彼宅舍及以园池并诸珍宝。起爱念时于天马上身皆堕落。犹如熟果不住其枝。时罗刹女随取食之如马王所说。唯商主一人心无顾恋。凭附天马得出海岸。安隐无碍达赡部洲

尔时世尊告诸苾刍曰。汝等观此诸人。由生爱恋不顺教故悉皆坠堕。当知汝等若于自身作如是念。眼即是我。我有于眼。乃至耳鼻舌身意亦复如是。又念色即是我。我有于色。乃至声香味触法。又念地界是我。我有于地。乃至水界火界风界空界识界。又念色蕴是我。我有色蕴。受想行识亦复如是。汝等苾刍若起如是我我所想。于自于他情生耽着。弃背正教欣乐邪道。便当堕落生死海中。受诸苦恼无有出期。譬如无智商人弃天马教。爱罗刹女堕大海中。汝诸苾刍若于自身不作是念。眼即是我。我有于眼。乃至耳鼻舌身意。色即是我。我有于色。乃至声香味触法。地界是我。我有于地。乃至水界火界风界空界识界。色蕴是我。我有色蕴。受想行识亦复如是。汝等苾刍若能不作如是我我所想。于自于他情无耽着。受行正教弃背邪道。即不堕落生死海中。安隐快乐趣涅槃城。譬如有智商主受天马教。弃罗刹女能出大海至赡部洲。尔时世尊说伽他曰

  诸有无智人　　不信于佛教
  当受轮回苦　　如爱罗刹女
  若有智慧人　　遵奉于佛教
  当出生死海　　如随天马言

尔时世尊。告诸苾刍。彼诸商人不能奉持天马教故。于大海中悉皆堕落。被罗刹女之所啖食。唯商主师子胤。受天马教坚心专一。安隐能得出于大海至赡部洲。时师子胤妻大罗刹女。不寻其夫住在城内。诸罗刹女俱来告曰。如我等辈寻觅逃夫。持以归还俱共啖食。汝夫主去竟不远求。准此情状遣还赡部。若即寻觅获得者善。若不得者我当食汝不应致恨。彼既闻已极生忧怖。告诸罗刹女曰。汝等固执苦令觅者。我今宜往赡部洲内擒捉将来。众罗刹女曰。斯为甚善。时商主妇即自腾虚超越大海。屈伸臂顷至赡部洲。化作可畏药叉之像。猛害倍常在师子胤前当路而住。时师子胤睹药叉像。即拔利剑欲斩药叉。彼便惊走避道而住。如是展转不相舍离。遂于中路逢遇商旅。彼之商主与师子胤是旧知识。情怀莫逆欢宴言离。时彼罗刹化为美女。并携稚子具妙庄严。便诣中国商主之前。礼彼足已作如是白。我是赤铜洲国王之女。父母娉我与师子胤商主为妻。携我母子归赡部洲。于大海内遇摩竭鱼触破船舶。所有珍宝散失无遗。以我为不祥遂便见弃。我之幸会今得相逢。唯愿将母子就彼申谢。彼即告言。我当送去。时彼商主见此妇人殷勤恳恻。为往师子胤处告言。知识汝之妻室仪容可爱。复是王女。如此俦匹举世难求。既无大愆。不应辄弃。宜应收采与彼同居。时师子胤告曰。彼非王女。是赤铜洲暴恶罗刹众中之大。食人血肉非我妻也。商主答曰。若如是者何缘至此。时师子胤具告因缘。商主闻已。默然无语。即以路粮并诸杂物赠已而去。时师子胤。渐渐归还至于本舍。时罗刹女亦随其后。并携小童至师子胤宅。从倚门侧在一边住。时彼众人见其儿子共相告曰。仁等当知。今此童儿观其貌状。是师子胤儿子不虚。罗刹报曰。君等鉴貌知是非虚。宿缘薄福被父所弃告言。姊妹从何处来。汝是谁妇。罗刹告曰。我是赤铜洲国王之女。父母娉我与师子胤商主为妻。携我母子归赡部洲。于大海内遇摩竭鱼触破船舶。所有珍宝散失无遗。以我为不祥遂便见弃。流离辛苦得达于此。幸愿诸君将我及子。就商主处而申忏谢。时彼诸人诣商主父母处。以事陈告。于时父母语师子胤曰。彼是王女宗族尊高随汝远来。深可悲叹。并携稚子益用伤怀。汝可愍之无宜见弃。违心之事仁者不为。时师子胤。稽首三拜白父母曰。彼非王女是恶罗刹。于赤铜洲纵大暴虐。漂泊商旅皆取食之。我辈诸人并皆食尽。我有余福得奉尊颜。父母告曰。一切女人皆是罗刹。何故尔妇独与恶名。宜应收纳召入居室。重白父母曰。我知非人不堪共住。尊必爱念随意纳之。我向他家别求居止。亲曰我为汝故唤入家庭。汝苦见嫌于我何用。宜随汝意令彼母子逐缘自活。即遣使者驱之使去。时彼母子既被摈斥便诣王门。诸臣总集嗟其美丽。即便俱入白大王言。门有女人仪容罕匹。忽然至此靡识所由。王言引入。我自亲问。臣即召进。王见女人姿容绝代美貌无双。便起染心极生爱着。告言。善来美女从何所来。因何至此。女便稽首白大王言。我本住在大海南岸赤铜洲所。是国王女。其师子胤因风漂荡舟楫为遗。与诸商人漂至我国。父母娉我与彼为妻。为立新舍多赐珍宝。经历岁时诞生幼稚。携我母子远渡沧溟。遇摩竭鱼破其船舶。遭大辛苦达赡部洲。以我为不祥便生弃掷。今归本宅复不相容。无处存生故来启白。唯愿大王恩慈动殖。唤商主来为我申谢。王闻语已起悲愍心。告言。勿忧宜可宽意。即遣使者唤商主来。师子胤至致敬王已在一面立。王告师子胤曰。此是王女娉汝为妻既生子息。相随至此。因何非理辄为摈斥。设令有过亦可相容。时师子胤进启。大王此非赤铜洲大王之女。是恶罗刹残害生灵。具以海洲所经之事委悉陈述。我之同侣总皆食尽。唯我得存。此罗刹女尚不相放。飞腾大海变作美容。王熟察之宜须驱逐。勿令纵暴。王曰。一切女人皆是罗刹。何但此女独见相嫌。必汝不爱宜当与我。白言大王。我闻孝竭于家忠尽于国。恐延大祸事在非轻。大王有心生爱念者。我不敢进亦不敢止。必有祸生非臣之过

尔时世尊。告诸苾刍曰。当知女人于诸男子。是系缚处是沉溺处。贪染容色不信忠言不思其祸。汝等应知。时师子顶王心生爱着。即令此女进入后宫。时师子胤知王意止进谏无路。遂在殿前告诸辅相曰。诸君当知。王爱罗刹将入后宫。必延大祸知非我过。说是语已掩泣而出

其王后时于罗刹女深生爱念。倍异常流耽染荒迷不思国政。时罗刹女纵诸妖媚。总摄王宫令无自在。便于夜半凌虚而还。往赤铜洲罗刹女所。诸女见来俱生庆喜。问言商主今在何处。告诸女曰。姊妹汝何念彼一商主乎。我别汝等至赡部洲。到师子劫城师子顶王所。彼遂纳我令入后宫。册我为后。我纵妖媚使城中人皆无自在。王不理政心醉荒迷。汝等可共俱行诣彼城所。随情啖食任意持归。诸罗刹女闻是告已。欢喜踊跃飞腾虚空。即于其夜至师子劫。食啖城内所有人物。至天晓已城门不开。于王宫上见诸雕鹫食人肉者飞满空中。辅国大臣俱集门所。伫立经久待门不开。各共高声遍告城邑。天明已久王门不开。于内宫上多食人鸟。飞腾乱下口衔骨肉。人并惊惶图计无所。时师子胤闻斯告已。便拔利剑趋走城门。告诸人曰。君等何议。我于先时已相告白。王纳罗刹定招其祸。今城门不开满空飞鸟。观此相貌祸延王室。诸臣曰。其计何图。商主曰。宜置高梯上城瞻察。既安梯已。商主乃拔利剑上城隅。遥望宫中见死尸狼籍。即便跳下。诵神咒麾利剑击彼五百罗刹。四散驰走或持人手或有擎足。或持头腹飞腾而去。城外诸人悉皆遥见。于时商主大开城门。诸人竞入共睹荒残。辅相大臣号叫城邑。共诸人众洒泪宫中。各并归家荒迷无次。后于他日总集诸人。共相议曰。国主大王自贻伊咎。纳罗刹女不受忠言。今并灭亡。君等欲为何计。第一大臣告诸人曰。先王已死复靡储君。宝位既虚百姓无主。无君不立。今当册谁。次臣告曰。为国主者有智有勇方升鼎位。诸人告曰。商主师子胤与五百人入海取宝。余人皆被罗刹所害。唯独一身得归乡国。被罗刹女寻至本城不受其媚。王纳此女。固词直谏。不受忠言荒淫失道以取亡灭。商主拔剑独入城中。为我国人屏除群禲。此则大勇大智余莫过也。大臣议曰。诚如所言。宜令彼人以为君主。即便共至商主之处。同心请曰。商主知不。大王已。死复无储君。国祚空虚不可无主。国人今欲奉册为王。垂哀为受。是时商主告诸人曰。我是商人经求活命。宁堪重位为国主耶。可觅余人以当宝位。众复请曰。余无堪者。幸愿慈悲受众人请。时彼商主如是固辞。国人再三频求顶礼

尔时商主既辞不获免。告众人曰。我实不材无心当此。随众人意。共立盟言。我为王后所有教令无违逆者。我当受册。众人稽首谢已咸曰奉行。其大臣等即便洒扫城隍庄严殿宇。以妙香水灌顶称王。万机之务一朝权执。王乃念曰。我昔商人入海取宝。同行之辈为罗刹所食。我时无力除彼怨害。今为国主所欲随情。屏除罗刹满我宿愿。即便下令广召咒师能役使鬼神者。远近咸集。更持明咒灵验肃成。复拣兵旗令习弓矢。命大臣曰。卿等知不我有宿仇。在大海外欲往除殄。多须舟楫宜可营办。不久将行。是时诸臣多造船舶。卜日揆时严整四兵至大海口。遇风升舶。欲达南岸。时罗刹城内凶幡飘动。诸女见已共相谓曰。姊妹当知今凶幡动。必有赡部洲人念昔怨恶。情怀酷暴来诛我等。宜往海滨观其所作。总命徒侣俱临海岸。见诸船舶盖海而来。各并惊惶欲为拒战。其时师子胤王总命维舟。四兵俱下奋臂大呼。与罗刹共战。乃纵神咒冥缚罗刹。鉾矢既交杀戮过半。明咒力故走叛无由。所有余残请命求救。王乃告曰。共立要盟方存汝命。汝从今后移向余处。不得重来更为残戮。若随教者得存余命。诸罗刹女稽首拜曰。我等昔来广兴暴恶。从今已往奉遵言教。迁移远去不敢伤残。时罗刹女拜辞王已远适余方。时师子胤王平除旧城破铁城狱。重开疆宇建立新城。召募诸人住斯宝渚。广收珠玉还赡部洲。彼国因王以为其号名师子洲

尔时世尊告诸苾刍。汝等勿生异念。往时师子胤王者即我身是。彼师子顶王者即老叟苾刍是。彼罗刹女者即无比是。往时师子顶由爱罗刹女故遂至命终。今贪无比还致身死。汝诸苾刍。我于往时已曾舍弃彼罗刹女。岂于今日遂彼求心。是故汝等当善思惟。知诸女人是沉溺境。作不净想深生厌离。于我教诫专心奉持。时诸苾刍及余大众。闻佛说已欢喜奉行礼佛而去

尔时无忧婆罗门。将无比女往憍闪毗。娉与邬陀延王。时王便置无比于妙花楼。给五百侍女日与五百金钱。广说乃至王授无忧为辅国大臣。时有二人。来至王所乐为奉事。一人能说喜事。一人能说忧事。曾于一时王与二夫人。一处同坐邬陀延王啑。绀容夫人云。南无佛陀愿王长命无病。无比夫人云。南无大天愿王具寿无病。是时无比情怀嫉妒。便白王言。绀容食大王食而思佛陀。王闻语已默然无对。又于他日数于王处构扇谗言。王作番次就二夫人处而受饮食。次至绀容。时无比夫人密作是计。令捕鸟者将活鸟而进于王。王曰。我于今日谁处食耶。无比答曰。次至绀容。王曰。可持此鸟令充食用。绀容见活不肯受之。捕人还送。王见怪言。何不烹宰。王复寻思。由彼念善情存护命。无比白言。若为佛及僧彼便杀鸟以充供养。王曰。可报绀容为佛办食。无比即便教捕人曰。汝可杀鸟授与夫人。即杀将付。绀容见死受以充厨。捕人还报夫人已受。王便大嗔。为我不受为余便杀。王持弓箭往射绀容。夫人遥见即入慈定。王所射箭中路而堕。回镞向王。王便更射。夫人白言。王勿自害。王曰。何意如是。夫人曰。我证不还复无愆过。王兴恶意必招重罪。王问知实。便就礼敬忏谢前非。情厚夫人作姊妹想。从兹已后但有新谷新果必先见授。日日常自问其安不。时王边境有城反叛。王亲领兵自往征罚遂敕大臣无忧留守都邑。其二夫人掌率宫内。王曰。汝之二人勿相嫉妒。晨昏靡怠守护宫闱。夫人曰善。是时无比每劝其父令害绀容。无忧遂即作杀方便。时绀容夫人。夜读佛经复须抄写。告大臣曰。桦皮贝叶笔墨灯明。此要所须便宜多进入。大臣依教奉进。于桦皮内密安火炭置在宫门。夜被风吹火便大发光彻楼上。城人咸至悉皆持水共救火灾。时无忧大臣更拔利剑遮不令进。告诸人曰。汝等岂欲劫内宫耶。诸人遂散。时绀容夫人与五百彩女俱升楼阁。告诸女曰。我与汝等自业所招。卒难逃避。说伽他曰

  我于城隙处　　遥望见世尊
  依教具修行　　已获真实谛

诸女皆悉投身火聚犹若飞蛾。同时命殒。曲脊侍女从水窦出得免火灾。无忧大臣至天晓已。收诸女骨弃在尸林。苾刍入城为行乞食。见斯事已还白世尊。佛因广说如增五经。乃至世尊将诸苾刍往尸林处。观五百诸女所有残骸。告诸苾刍说伽他曰

  世间痴所缚　　恶事将为善
  贪爱系愚人　　常居黑闇狱
  不善将为善　　观察尽空无
  当起厌离心　　勿生于染着

尔时国人及留守臣。见绀容死计无所出。遂唤能说忧事人曰。汝比受王禄。今正是时往白大王云。绀容夫人赴火而死。广说乃至。其人即共大臣等议。可画一帧作绀容夫人所为因缘。投火死状并与象马各数满五百。童男童女亦各五百。真金一亿。别严四兵。如是办已我当为去。大臣即皆为办。其说忧事人。领斯兵众诣王营所。去营不远遣使持书。白邬陀延王曰。我是某国大王。唯有一子被死将去。我今求死来至此国。欲以象马乃至金宝将赎子命。若允者善。若不得者我当共战。愿王助我。时王启封读书而笑。遣使往唤外国王来。奉命寻至。申问讯已问言。知识比曾见有被死将去求索得耶。答曰。若被死将去求不得者。可开此帧善为观察。王遂开看。告曰。岂可绀容被火烧死耶。答言已死。愿王宽其罪勿责于我。恐王忧恼设此权谋。说伽他曰

  我不是王非子死　　我是王臣食王禄
  有非爱事白王知　　唯愿恩宽恕其罪

时王闻已遂即旋军还憍闪毗国。敕法官曰。可执无忧。身涂紫矿置热陶内断其命根。又以无比头发系不调马。足践踏之令死。时法官大臣遂杀无忧。以无比夫人置地牢内。王经七日不见无比。极怀忧悴。王问无比今何所在。大臣曰王敕令死。王曰。绀容已被火烧。无比今复身死。卿等意欲令我出家。诸臣皆默然无对。臣知王念遂出无比将以见王。王时大悦具问其故。嗟叹希奇。王有疑心。遂往问佛。广说乃至请世尊曰。何因缘故绀容获得不还道果。以五百婇女而为待从。俱悉同时被火烧死。唯曲脊女一人得活。幸愿世尊为说本缘。佛言。大王当知。乃往古昔婆罗痆斯国有王。名梵摩达多。其王最大夫人。曾于一时与五百婇女。游观花园入芳池浴。既出池已时寒求火。去此不远有独觉圣者。造一草庵在中住止。时彼夫人命一使女。汝可以火烧彼草庵。女遂往彼见出家者住草庵中。不忍放火。夫人即便自往放火。诸女见已悉共观笑。俱言好火。圣者见已心生悲愍。便从火内飞腾大虚。现大神通冀拔其苦。诸女见已遥请下来。求哀忏谢为设饮食。以申供养各为发愿。尔时夫人者即绀容是。彼侍女者即五百内人是。由彼业力虽复妙容得圣道果。然于五百生中及五百侍女被火烧死。彼使女者即曲脊女是。由不肯烧故常得免难。善恶报应大王当知。王又请问。以何因缘其曲脊女受曲脊报。所听受经一闻领悟。而身居贱位。佛告大王。昔婆罗痆斯有一长者。名曰善续。尔时长者遂请五百独觉圣人就舍而食。时此众中有一独觉。身患风疾食时手战其钵欲堕。时善续长者有一小女。见彼手战便脱臂钏用支其钵。见不动已即便发愿。犹如此钵不复动摇。我于来世所听妙法心无动摇领悟不忘。复一圣人身患曲脊。便于他日食时不见。女问父曰。有一圣者何不来食。父曰圣者何状。女便戏心曲脊学圣者形。如此圣人众中不见。又复常唤亲戚为婢。大王当知。由奉钵支发愿力故。今得闻持聪明领悟。由作轻心学圣人故。今得曲脊报。由昔唤人。为婢故常居贱类王复请佛。何因无比于七日中居地。牢内不得饮食而容貌不变。佛告大王。于过去世有婆罗门女。与刹帝利女共为知友。其刹帝利女有信敬心。每施苾刍随时饮食。后时婆罗门女命刹帝利女就舍而食。既至舍已。有独觉者。为乞食故来至其家。刹帝利女报婆罗门女曰。与圣者食。女言。我不能与。报曰。若不施者我自还家奉施其食。时婆罗门女随知友情持食施与。刹帝利女见施食已教其发愿。即发愿曰。愿我此福。今生后生莫受胜报。遭厄难时勿受饥苦。由彼愿力今不受饥颜容不变。后于异时妙音长者供养佛僧。有一使女常令供给。此女遇疾因即身亡。临命终时便发是愿。我比役力供佛及僧。所有福缘舍此身已。当于妙音长者最大夫人托娠受生。颜貌姝美与妙容相似。邬陀延王纳我为后。作是愿已即便命终托娠夫人。时经九月初诞之际室满光明。因名吉祥慧。忆前生事。年渐长大。宿殖信心。具寿阿难陀次行乞食遇至其舍。时吉祥女顶礼足已白言。圣者愿持我语敬礼世尊并诸圣众。少疾少恼起居轻利安乐行不。时阿难陀。还住处已。持吉祥慧语。为礼世尊及诸大众申问讯已。佛告阿难陀。汝识彼吉祥慧不。白言不识。佛言。彼是妙音园中供养使女。由供养僧发愿力故。还生妙音长者家。广说乃至既长成已。于高楼上望邬陀延王。王遥见之谓是无比。遂召长者问曰。何故宅内久藏无比。答曰不是。王不信语重问是谁。答曰。是我之女。王曰。随其是非当娉与我。遂具盛礼迎娶后宫。与五百婇女以为给侍。时吉祥慧欲见世尊及苾刍众。便白王知。王随其意。即办供养请佛僧众。欲于七日受食宫中。王自亲往。既至佛所具威仪已白佛言。世尊。吉祥慧请佛及僧宫中受食。佛默然受。王礼而去。还报夫人令办种种上妙美食。往白时至。世尊不去。令舍利子与众俱行。既至王门不敢辄入。王命令进。舍利子作是念。世尊制戒不许辄入宫门。今得王教复不许违。佛以此缘或容开许。即入宫内安置坐定。时吉祥慧夫人及王。自手持奉上妙饮食。食已听法。即于座上夫人获预流果。经七日已僧众辞去。诸苾刍既至佛所。礼佛足已述如上事。佛告舍利子。善哉我未开许汝已知时。汝等当知。前是创制此是随开。为诸苾刍重制学处应如是说

若复苾刍明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦

若复苾刍者谓邬陀夷。余义如上。明相未出者谓天未晓。有三种相。王及宝等并如前说。宫门阃者有三种别。谓城门王门宫门。过者谓足越也。除余缘故者除得胜法。如舍利子等。释罪如上。此中犯者其事云何。苾刍未晓未晓想。及疑越城门者得恶作。晓未晓想。疑亦得恶作。王门亦尔。若越宫门想疑本罪。次二句恶作。次二句无犯。若王王妃及太子大臣唤亦无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠

根本说一切有部毗奈耶卷第四十八根本说一切有部毗奈耶卷第四十九

        三藏法师义净奉　制译

    诈言不知学处第八十三

尔时薄伽梵。在室罗伐城逝多林给孤独园。佛告诸苾刍。半月半月应说波罗底木叉戒。时诸苾刍奉教而说。六众苾刍听戒之时作如是语。具寿我今始知是法在戒经中说。诸苾刍报曰。岂可具寿于半月半月说戒经时不听闻耶。六众答曰。我今岂可唯听说此更无余事。于诸欲境亦复思量。诸苾刍白佛。佛言。此等愚人轻慢学处。乃至我观十利。为诸弟子制其学处应如是说

若复苾刍半月半月说戒经时作如是语。具寿我今始知是法戒经中说。诸苾刍知是苾刍若二若三同作长净。况复过此应语彼言。具寿非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿此法希奇难可逢遇。汝说戒时不恭敬不。住心不殷重不。作意不一想不。摄耳不策念而听法者。波逸底迦

若复苾刍者谓是六众。余义如上。说戒经时者。谓从四他胜乃至七灭诤法。相次而说诠其要义。我今始知等者。谓六众苾刍与余苾刍屡同听戒。而彼故言我不知者。意欲令他心生忧悔故。谊恼时众故。诸苾刍当劝喻言等者。明不恭敬等有所亏失故。此中犯相者。苾刍见说四他胜时。如是乃至十三残罪七灭诤法。作如是说者一一说时。皆得波逸底迦罪。若实不了知如愚痴人者。说实无犯。又无犯者广说如上

    作针筒学处第八十四

佛在室罗伐城逝多林给孤独园。有一工人。名曰达摩。善牙骨作。先于无衣外道心生敬信。因来寺中就乞食苾刍。而听法要。遂于佛教深起信心。复为演说七有事福业。彼既闻已作如是念。我先无知归露形者。彼以拔发为业苦身修行。既处邪边靡涉中道。我今宜应弃彼为教契想真宗。现在当来冀希津济。然我家业贫窭难修福业。宜可自励役已惠人。即便以自工巧告诸苾刍曰。我善牙作。若须针筒我当施手。时有苾刍令造象牙针筒。奇巧可爱。余苾刍嗟叹惊讶复令其作。如是转展乃至多人。匠者象牙因斯罄尽。复令骨作骨尽。用角角复终尽。时彼工人因致贫困。衣不掩形食不资口。时露形者见而告曰尔于昔时归依我等家道丰赡。今依剃发遂致困穷。以此察之孰为胜侣。时诸少欲苾刍。闻是语已共生嫌贱。云何苾刍使他工人不知量度。以至贫穷复致讥丑。以缘白佛。佛告诸苾刍。广如上说。乃至制其学处应如是说

若复苾刍用骨牙角作针筒。成者应打碎。波逸底迦

若复苾刍者谓此法中人。其骨牙角如事可知。有二种针筒。一筒子二合子。若用骨牙角作者。二皆不许。若自若他并不应作。若成者即应打碎。其罪说悔。其所对之人应问云。尔针筒打碎未。若不问者得恶作罪。问以方悔。苾刍应用竹苇为筒。或毡片等以安其针。时可数看勿令生垢。此皆无犯。又无犯者广说如上

    作过量床学处第八十五

佛在室罗伐城逝多林。时有苾刍人间游行。至逝多林门日暮门闭。即于门屋下坐短脚床。既洗足已敛身入定。有蛇爱冷在床前住。见苾刍垂头遂螫其额。因致身亡。遂生三十三天端拱而坐。时天帝释遣五百婇女而为给侍。天女璎珞出妙音声。能令闻者心生爱乐。时彼天子虽闻其声不相观视。弹指告言。姊妹何因恼我。天女见已嗟叹奇异。遂以其事往白帝释。天主报曰。汝等可持大镜安在彼前。女便置镜。时彼天人方睹自身。具诸璎珞周匝严饰。深生厌离说伽他曰

  于此世间中　　人身最难得
  正信如来教　　出家为更难
  如斯难遇事　　而我已曾得
  云何丧法眼　　堕于牢狱中
  我不得正见　　终不受欲乐
  由斯障解脱　　当沦于恶趣
  我居天女内　　如被鬼神围
  入此愚痴林　　云何当出离

法尔诸天初生之时得三种念。我于何处死。今于何处生。复由何业力。即便观知从人中死。生在三十三天。由净持戒善业所感。作是念已。时诸天女告天子曰。大仙。今可往礼帝释。方与我等共为欢戏。天子答曰。姊妹天主帝释者。已能远离染嗔痴耶。白言未离。天子曰。姊妹我昔归依大师世尊。离染嗔痴而行礼敬。云何今时礼具三毒。姊妹颇有因缘能令帝释礼敬我不。天女答曰。有胜苑园名为妙地。中有住处是天仙所居。若在其中而出家者。帝释自往申其礼敬。是时天子于天婇女作鬼神想。弃之而去。往妙地中天仙住处。于彼众内而为出家。尔时帝释闻是事已。诣苑园中躬申礼敬。称善而退。天子自念我若不往礼觐世尊。即受天乐者是所不应。今我先当礼世尊足是时天子。以天四花置衣裾内。诸妙璎珞具庄严身。犹如壮士屈伸臂顷。于天宫没现逝多林。由彼天光威神力故。光明赫奕周遍照曜逝多园林。诣世尊所顶礼双足。即以天花布在佛前虔诚供养。绕佛三匝在一面坐。以妙伽他请世尊曰

  我居天女内　　如被鬼神围
  入愚闇稠林　　云何修出离

世尊告曰

  有妙平直道　　去处无所畏
  法忍为大牛　　牵车无乱响
  惭愧充机褥　　专念为侍从
  智慧御车人　　正见令前导
  若有善男女　　乘此安隐车
  一心无异缘　　能至最胜处

尔时世尊。观彼天子意乐根性。随机说法令得开悟。即于座上以金刚智杵。摧破二十种萨迦耶见山。得预流果。既见谛已白佛言。世尊。由佛令我于诸难中得解脱果。此非父母高祖人王及诸天众。沙门婆罗门亲友眷属之所能作。我逢世尊大善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。尽生死苦得涅槃道。干竭血海超越骨山。无始积集。身见之山。以智慧杵而摧破之获得初果。我今归依佛法僧宝。始从今日乃至命存。受五学处不杀生乃至不饮酒。唯愿世尊证知我是邬波索迦。即于佛前说自庆颂曰

  我由佛力故　　永闭三恶道
  得开天妙门　　长升涅槃路
  我依世尊故　　今得清净眼
  证见真圣道　　超过有海岸
  佛超于人天　　离生老死过
  有海中难遇　　我逢今得果
  我以庄严身　　欢心礼佛足
  右绕除怨者　　今往赴天宫

尔时彼天于生死中得未曾得礼佛足已更以天花至诚供养。便往天宫忽然不现。时逝多林授事苾刍。至天晓已便开寺门见彼苾刍在小床上端坐命终。复见毒蛇住其床下。即以此事往白世尊。世尊告曰。可为焚烧。复告诸苾刍曰。不应下小床上而为寝卧。亦不应床前洗足。违者得越法罪。时六众苾刍闻是制已。遂作高床脚长七肘缘梯上下。诸婆罗门居士等见生嫌贱。时诸苾刍以缘白佛。佛言。我今以此为缘。为诸苾刍广说乃至制其学处应如是说

若复苾刍作大小床。足应高佛八指。若过作者应截去。波逸底迦

如是世尊为诸苾刍制学处已。时具寿邬陀夷身形长大。坐彼床。时颏拄着膝。苾刍白佛。佛言前是创制此更随开。应如是说

若复苾刍作大小床。足应高佛八指。除入梐木。若过者应截去。波逸底迦。若复苾刍者谓六众也。作大小床者。谓自作使人造。此大床及小座时。应高佛八指者。佛谓大师。此之八指长中人一肘。除入梐木者。除床脚入梐木。此非是量。若过作者。谓量若过应可截去。堕罪说悔如前应作。此中犯相者。若苾刍若为僧作若自为作。过八指量者应截去。其罪说除。对说罪者应可问言。床脚截未。若不问者得恶作罪。其罪不应说悔。若依量作者无犯。又无犯者广如上说

    用草木绵贮床学处第八十六

佛在室罗伐城给孤独园。邬波难陀分得大床。以木绵贮安衬而卧。有老苾刍从他处来。合与卧具。其授事人随次分与。至邬波难陀房。为彼年老并合得床。邬波难陀便去衬物分散木绵。令其寝息。苾刍卧已。天晓出房身衣总白。诸苾刍见报言。上座岂可卧在苇苕积中耶。具以上缘告诸苾刍。诸苾刍白佛。佛言。我今为诸苾刍。制其学处应如是说

若复苾刍以木绵等贮僧床座者。应撤去。波逸底迦

若复苾刍者邬波难陀。余义如上。言贮物者有五种。一木绵二草绵三蒲薹四劫贝五羊毛。若复苾刍以五种物自贮教人贮。皆得堕罪。罪应说悔。此中犯者。苾刍若僧私床座。以木绵等而散贮者。皆得堕罪。絮应撤去。罪应说悔。对说罪者应可问言。絮撤去未。若不问者得恶作罪。其罪不应说悔。广说如上

    过量作尼师但那学处第八十七

佛在室罗伐城给孤独园。如世尊说。汝诸苾刍。若受用僧伽卧具。及余人物乃至私物。应用衬替。苾刍不识其量遂便大作。小者弃掷。或嫌长短。作务烦多常有营为。妨修善品。广说乃至为诸苾刍。制其学处应如是说

若复苾刍作尼师但那。当应量作。是中量者。长佛二张手广一张手半。若过成者截去。波逸底迦

如是世尊为诸苾刍制学处已。具寿邬陀夷身形长大。每至卧时为护卧具。故于其足边以诸树叶而为衬替。世尊因观房舍见叶狼藉。问知事已告诸苾刍曰。前是创制。此复重开。广说乃至应如是说

若复苾刍作尼师但那。当应量作。是中量者。长佛二张手广一张手半。长中更增一张手。若过作者应截去。波逸底迦

若复苾刍者此法中人。尼师但那者谓敷具也。若自作使人皆悉同犯。应量者如文可知。若佛一张手当中人三张手。总长九张手合有四肘半。广一张手半者当中人四张手。复有六指(此中制意者尼师但那本为衬替卧具恐有所损不拟余用然其大量与自身等顶上余有一磔手在斯乃正与卧具相当又复佛望余人身有三倍言二倍者盖是部别若依二倍即尼师但那其量全小不堪替卧敷地礼拜不见有文故违圣言谁代当罪细论可不广如余处)若苾刍不依此量而过作者物应截去。罪应说悔余问答等并广如上说

    作覆疮衣学处第八十八

佛在给孤独园。如世尊说作覆疮衣。苾刍不知当云何作。其量过大或时大小。诸苾刍白佛。佛言。乃至应如是说。若复苾刍作覆疮衣。当应量作。是中量者。长佛四张手广二张手。若过作者应截去。波逸底迦。若复苾刍等义如上说。覆疮者谓覆身疮疥也。其佛张手及有过截。并说罪等广如上说

    作雨浴衣学处第八十九

佛在室罗伐城给孤独园。三月夏安居时。毗舍佉鹿子母往诣佛所。礼双足已在一面坐。佛为说法示教利喜默然而住。时毗舍佉即从座起。合掌恭敬白佛言。世尊愿佛及僧明当就舍受我微供。尔时世尊默然而受。时毗舍佉知佛受已。顶礼佛足奉辞。而去。既至舍已。即于其夜备办种种上妙饮食。佛于其夜天将晓时。便于东方见多云起。形如圆钵遍满虚空。如是之云能降大雨充满沟渠。尔时佛告阿难陀曰。汝今宜往告诸苾刍。今此云起必降洪雨。此雨沾濡有大威力。若洗浴者能除众病。若诸苾刍乐欲洗者。可于空地随意洗浴。阿难陀既受教已。具以佛语告诸苾刍。时诸苾刍悉于露地雨中立洗。时毗舍佉母饮食办已。敷设座具安净水瓮。令其婢使往逝多林。请佛及僧白言时至。婢到门所觅诸苾刍。时诸苾刍闭门而浴。婢于门隙遥见苾刍露形于寺中浴。便作是念。此中不见苾刍皆是露形外道。即便归舍白其母曰。我于寺内不见一人是苾刍者。但见露形外道立洗雨中。时毗舍佉便作是念。今日天雨圣众多在雨中露形而浴。非是外道。便遣余人往扣门唤。白言圣者。毗舍佉母令白时到。尔时佛与大众着衣持钵。诣毗舍佉处既坐定已。先行净水次下美食。种种珍羞无不备具。众既食了受水齿木。净澡漱已皆收钵器。时毗舍佉即于佛前以瓶注水。听说发愿竟。前礼佛足白佛言。世尊唯愿慈悲许我微愿。佛言随汝所求。欲作何愿。毗舍佉曰。我有八愿。一者欲施苾刍众雨浴衣。二者欲施苾刍尼众雨浴衣。三者客苾刍来先我舍食。四者将行苾刍。当于我舍食已而去。五者有病苾刍我施饮食。六者看病苾刍我亦施食。七者有病苾刍须医药者。我当给施。八者常施僧粥。佛告毗舍佉曰。汝以何缘施雨浴衣。答言。大德今日时至。令婢诣门见诸苾刍露形而浴。谓是外道。大德我缘此故施雨。浴衣。令诸圣众遮身洗浴。又毗舍佉。汝以何缘施苾刍尼雨浴衣。答言。大德我忆曾见诸苾刍尼。在河水中露身而浴。诸俗讥耻出嫌诮言。为此施衣令障形丑随处而浴。又毗舍佉。汝以何缘施客苾刍新来者食。答言。大德诸新来者未善委知乞食次第。又复疲劳须食美食。是故我施。又毗舍佉。汝以何缘施将远行苾刍饮食。答言。大德行侣苾刍若乞食时。恐失其伴。故我施食。又毗舍佉。汝以何缘施病苾刍食。答言。大德诸病苾刍不得食者。病便增剧。是故我施。又毗舍佉。汝以何缘施看病者食。答言。大德若看病人行乞食者瞻侍便阙。汤药所须有乖时节。是故我施。又毗舍佉。汝以何缘施病苾刍所须医药。答言。大德若无医药病即难差。长时带患废修善品。是故我施。又毗舍佉。汝以何缘施苾刍僧粥。答言。大德若诸苾刍不食粥者。被饥渴逼。是故我施。尔时毗舍佉。复白佛言。世尊我闻某处苾刍命过。佛记彼人得预流果。有记一来不还阿罗汉果。大德彼诸圣人颇曾来至室罗伐城。受我供给供养不佛。言曾受。若曾受者我所施福。由是因缘必定当得福智圆满。佛告毗舍佉。善哉善哉。汝所施福功德圆满。时毗舍佉。即从座起礼佛而去。佛以此缘告诸苾刍。我听诸苾刍畜雨浴衣随处洗浴。时诸苾刍不知其量。太长太狭。佛言不应如是。当应量作。广说乃至应如是说

若复苾刍作雨浴衣。当应量作。是中量者。长佛六张手。广二张手半。若过作者。应截去。波逸底迦

若复苾刍等并如上说。雨浴衣者。谓天雨时用。若自作教人。当应量作。长广如文。若过者得罪同前。说悔问答广如上说

    同佛衣量作衣学处第九十

缘处同前。时邬波难陀与佛等量作衣。但披一边余聚肩上。诸苾刍见谓是新客欲为解劳。报云。我非新至。同佛衣量作支伐罗。苾刍讥嫌。云何作此过量之衣。以缘白佛。佛言。我因此事。为诸苾刍制其学处应如是说

若复苾刍同佛衣量作衣。或复过者波逸底迦。是中佛衣量者。长佛十张手广六张手。此是佛衣量。若复苾刍者邬波难陀。佛衣者大师衣也。长佛十张手。当中人三十张手有十五肘。广六者当十八张手有九肘。或复过此皆犯堕罪。余广如上说

    四波罗底提舍尼法

摄颂曰

  非亲尼自受　　舍中处分食
  不请向学家　　受食于寺外

    从非亲尼受食学处第一

佛在王舍城竹林园中。尔时得叉尸罗城有一长者。娶妻未久便诞一女。身有三德如青嗢钵罗花。一者身黄金色犹如花须。二者目绀青色犹如花叶。三者香气芬馥犹如花香。生三七日诸亲集会欲与立名云此孩子身如青莲花。应与立字名青莲花。年既长大娉与同城长者之子。命来入舍。未久之顷青莲花。父遇疾而终。其母后时不能守志。遂与女婿私密交通。其青莲花先生一女。年在幼稚。忽于屏处见母与夫共行非法。因发嗔怒。便持幼女而告夫曰。汝无赖物何不共此行非法耶。便掷木上。因损女头见有血出。青莲花忿而不顾。遂以巾覆头。出求行伴。见有商族向未度城。即入营中相随而去。于时商主见青莲花仪貌端正。问曰。尔属于谁。答言。若有能以衣食共相济者。我当属彼。商人便给衣食纳以为妻。将至本家共居既久。商主赍货还向得叉尸罗城。同伴知友语商主曰。有财不乐。欲待何时更觅端妍共为婚娶。商主答曰。若有得与青莲花仪容相似者。方可为婚。其同伴曰。某家有女倍胜青莲。便共往观。称可其意。即备婚礼纳以为妻。归未度城相随而去。去家不远遂留少妻并留半货。既至舍已。妻曰。货何少耶。报曰。我被贼夺。妻曰。何不急觅。报曰。我今为此欲往追寻。商主去后。友人来问。商主何之。报曰。云去寻贼。友人曰。非关寻贼。只为寻妻。具以其事报青莲花。不久商主还来归宅。青莲花曰。君非遭贼故诳于我。既有别妇何不将来。夫曰。室有两妻无暇饮水。恐有斗诤故不将来。报曰。我能容忍必无忿竞。若年与我相似看如姊妹。若全少者视之如女。其夫受言遂迎少妇归宅。青莲花闻是同乡特钟慈念。曾于暇日便与少妇梳理头发。见其头上有一疮痕。问曰。汝此疮痕因何致损。少妇报曰。我小不忆。闻家中说。为孩子时。母因有事共父相嗔掷我木上。当时被损故有此痕。复更问曰。住在何坊门户何向。女便具告。青莲花的知是女深自感伤。作如是念。此既我女。欲如之何。往时与母同婿。今复共女同夫。呜呼哀哉。何恶之甚。即复以巾覆头更求舍离。觅同行伴往广严城。既至彼已不作淫女。但与人私通。未久之间人皆共美。时诸淫女俱至其舍告言。尔偷我法以自活命。而不与我言义交通。即掣帔巾强曳而去。俱来问曰。汝有何术能诱多人。答曰。亦无别术。若有少年但令我见无不随者。诸女曰。若如是者。今此城中有一卖香男子。作不净观成。于诸女人久生厌离。若能坏彼行。我等立汝为淫女中尊。若不坏者。当罚金钱六十。问诸女曰。彼是丈夫不。答言是。若尔彼何足牵。即近彼而住。诈设种种爱夫方便。令其使女就买涂香。复买诸药。云为夫主身患所须。彼卖香男子闻是事已。念此女人必是贞谨。乃于夫处能为尽心。遂生爱恋。青莲花遂诈云夫死。悲号恸哭。于卖香者门前而过。彼男子见倍生爱着。广说乃至。终被此女坏其观行。诸淫女等共见嗟叹。遂即立为淫女中尊。既与卖香男子久事还往。因即有娠。时广严城东西两门各有守门男子。因相爱念共作是议。我之二人交欢日久。若生男女必为婚娶。时青莲花未久之间便诞一子。遂作是念。我若养儿身不清净。恐诸男子嫌污不来。我今宜可弃此孩儿。即以孩儿授与使女。并授灯明。告曰。汝可持此置于道中。屏处伺看谁将儿去。是时使女弃近东门。并安灯火。时守门者遥见灯明。来就观察乃见孩子。持归与妇告曰。宜善恩育当为汝子。时守门者便作大会。告及宗亲云我妇生子。其西门人闻东门人生子。便将礼直就之庆贺。其青莲花复于后时又生一女。同前思念不自收养。令其使女夜弃西门。时守门人同前收养为庆乐事。二家男女皆并成立。其东门子因节会时。为诸友朋命同游赏。共以六十金钱与青莲花。同往芳园而为欢戏。众共立制。若于今日不同集者罚金钱六十。其东门子不乐同欢。诸人欲罚。为无钱物俯仰相随。既与交欢因生爱重。将青莲花入舍同住。时广严城众皆议曰。云何守门之子将众淫女独纳家中。彼东门子闻是语已忏谢诸人。厚设欢会因娶为妇。其东门人报西门人曰。尔女长成可遂前要。报曰。汝男今娶淫女何事求婚。答曰。纵娶多妻斯亦何过。彼便随要以女娉之归东门宅。尔时尊者大目干连来至其舍。告新来女曰。汝今知不。汝夫旧妇是汝之母。汝夫主者即是汝兄。勿复于此更相嫉妒。令汝因斯广生恶业。作是语已舍之而去。后于异时青莲花复生一子。时西门女抱此孩儿门前戏弄。时有相师婆罗门。来至其所。以颂问曰

  汝容如妙花　　于三宝深信
  所弄之孩子　　与汝有何亲

时彼女人即便以颂答曰

  婆罗门善听　　此是我之弟
  亦是兄之子　　亦复是我儿
  复是夫之弟　　此父是我父
  亦父亦为夫　　圣者慈悲告

时婆罗门闻已笑而舍去。时青莲花室中闻语。怪其所以问使女曰。此女抱儿与婆罗门何所论说。时彼使女具以其事告青莲花。时青莲花闻是语已便作斯念。我由何业前与母同夫。后与女同婿。今以儿为婿。又共女同夫。作是念已。投身靡地不胜惭耻。即便出舍觅王城伴。弃之而去至王舍城。停息未久。时此城中有五百人常共游集。闻青莲花共相谓曰。彼女姿容世间希有。今来至此。可命同欢。即以五百金钱与青莲花。携至芳园耽乐而住。时尊者大目连知青莲花堪任受化。诣彼园内树下经行。时彼众中有一少年。告青莲花曰。汝见彼尊者不。有大威神戒行清洁。贪欲淤泥不能染污。汝能令彼生染心不。青莲花曰。此何足言。曾有卖香男子不净观成。我亦令彼情生染着。况复此耶。诸人报曰。圣者坚固汝不能动。时青莲花至尊者所。现诸娇态以身相逼。尊者踊身虚空。以颂告曰

  汝将可厌骨锁身　　周遍筋脉相缠缚
  元由精血所成就　　依他活命来轻我
  皮囊不净常充满　　昼夜入出无停息
  九孔恒流疮不差　　纵横秽气镇盈躯
  若使诸人悟知此　　如我识汝身不净
  譬如夏厕不可近　　弃之远去心无著
  由彼盲冥无慧目　　常被愚痴翳所覆
  为此心迷爱乐汝　　犹如老象溺深泥

时青莲花目睹尊者神力希奇。于自己身审知不净。遥礼尊者而说颂曰

  我知可厌骨锁身　　周遍筋脉相缠缚
  元由精血所成就　　依他活命辄相轻
  我身不净常充满　　昼夜入出无停息
  九孔恒流疮不差　　纵横秽气镇盈躯
  若彼诸人体识此　　如大圣者知不净
  譬如夏厕不可近　　弃之远去心无著
  由彼盲冥无识知　　常被愚痴之所覆
  为此心迷爱乐我　　犹如老象溺深泥
  唯愿大圣纵身下　　为我演说微妙法
  于最胜教求出家　　发愿常修离欲行

时大目连为愍彼故纵身而下。观机说法令见真谛。既得果已顶礼尊足求哀出家。往诸人处还彼金钱共相愧谢。诸人随喜一时俱来礼尊者足。时大目连将青莲花诣世尊所。顶礼足已具述其事。尔时世尊为青莲花以书告室罗伐大世主苾刍尼。与其出家便令教诲。敕青莲花随书而往。时影胜王遣人送至室罗伐城。既至彼已诣大世主所。出家受学策勤不息。未久之间得阿罗汉果。佛所称赞于苾刍尼中有大神力最为第一。尔时佛告诸苾刍。汝等当观生死海中轮回不定。谁非父母谁非男女。及余亲识如青莲花。现见如是于亲族中共行非法。况隔生耶。非证圣果沉沦靡息。是故汝等。于三界中勤求出离如救头然。世间欲境无厌足期。当速舍离修无常想作臭尸想。昼夜系心应如是学。时诸苾刍咸皆有疑。请世尊曰。以何因缘青莲花尼身具三德不乏男子。于己亲处常为杂乱。既出家后得阿罗汉果。于神力中佛赞第一。世尊告曰。汝等善听。此青莲花尼因缘。乃往古昔有一商主。持诸货物求利他方。其妇于后被烦恼逼欲火烧心。去之不远有淫女舍。每见男子入彼家中情生爱乐。问一老母曰。作何福业于所求事皆得称心。老母曰。于胜上人行业成就者。奉其饮食并诸供养。于所求事皆得遂心。时有独觉圣者。老母令其饮食供给。以青莲花奉持供养。彼见神变女生深信。即发愿言。以我此福于未来世得端严身。如青莲花色香圆满。随念所求男子无阙。乃至获大神力遭遇大师亲得承事。又复前身数为媒媾。令他父母兄弟姊妹男女之属共行非法。由供养发愿故得胜妙身如花三德。于诸男子无阙乏时。由媒媾亲属今者于亲受斯恶报。复由愿力得值目连。而遇于我舍俗出家成阿罗汉。如是应知

佛在室罗伐城。时青莲花苾刍尼既得果已。敬重三宝常发是愿。初乞得食将奉僧众。次乞得者以充自食。便于他日先食奉僧。次拟自啖。见乞食苾刍空钵而去。即以己分持施彼人。一日之中绝食而住。复于明日初食奉僧。次欲自食。邬波难陀亦来乞食。见青莲花便作是念。此苾刍尼但于僧众而兴供养。亦有普意该别人耶。我今应试即就索食。尼心殷重阙己济人。还持己分奉施尊者。同前绝食。至第三日触热巡门。身体饥羸闷绝于地。时有外道俗人。见已作如是议。我闻青莲花离欲得果。如何今时见释迦子颜容端正。起欲染心投身躄地。时诸苾刍闻共讥嫌。以事白佛。佛言。我今为诸苾刍制其学处。乃至应如是说

若复苾刍于村路中。从非亲苾刍尼自手受食食。是苾刍应还村外住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

若复苾刍者谓邬波难陀。余义乃至非亲并如上说。苾刍尼者谓在此法中。村路中者谓在途中。自手者亲自受取。食者谓是二五啖嚼之类。又食者吞咽入喉。是苾刍者谓犯过人。村外住处者谓至寺处。诣苾刍所者谓寺中人。各别告者谓别别对说。我犯恶法者。谓不善法所不应为发言告白。此中犯者。若苾刍于非亲尼作非亲想疑。于村巷中自手受取五啖五嚼而食咽者。皆得对说罪。若是亲尼作非亲想疑。得恶作罪。无犯者广如上说

    受苾刍尼指授食学处第二

佛在室罗伐城给孤独园。时遭俭岁乞食难得。六众苾刍被饥所苦。往十二众苾刍尼处。时彼见已便请小食。六众不受。告言。诸妹。汝若请我及诸大众正食之时。汝当指授令彼施主多与我等美好饮食。我当食之。时有施主。请佛及僧就舍而食。诸苾刍往。世尊不去。为制戒故。众僧食时吐罗难陀尼告施主曰。此圣者难陀是释迦子舍俗出家。善闲三藏是大法师。可多与美好饮食。并余五人悉皆赞叹。时彼施主于六人处数倍多与。令诸苾刍并多绝食。时彼施主知其非法无均等心。遂生讥骂。时取食人具以此事白佛。佛言。我制学处。乃至应如是说

若复众多苾刍于白衣家食。有苾刍尼指授此苾刍应可多与美好饮食。诸苾刍应语是苾刍尼言。姊妹。且止少时待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。众多苾刍者。谓二三人已去。白衣家者谓四姓等家。食者谓受请食。尼谓吐罗难陀。指授者谓处分事。此苾刍应可多与美好饮食者。谓是过量与食。诸苾刍等者谓出呵止言。若无一人者谓极少限齐。皆得本罪。应还村外住处等者。指说悔法。广说如前。此中犯者。若苾刍食在上阁。复有食在中阁。于上阁处有苾刍尼指授其食。彼苾刍乃至一人应为呵止。若不呵者诸苾刍犯对说法。其中阁苾刍应问上阁。有呵苾刍尼不。不问而食。皆得恶作。若苾刍在阁下食。有在门屋中食者。若于阁下尼指授时。准前呵止。不问者得本罪。门屋下人准中棚问。不问恶作。又若苾刍从门屋出。复有苾刍从外而至。闻指授声应问出者。有人呵苾刍尼不。不问而食。得恶作罪。如是应知。一施主家多处而食。尼指授处皆得本罪。余悉犯轻。或上或下准事应知。若其施主缘为此尼施僧食者。尼虽指授苾刍无犯。或虽指授情无简别。或见不得食令其与者。并皆无犯。又无犯者广如上说

根本说一切有部毗奈耶卷第四十九根本说一切有部毗奈耶卷第五十

        三藏法师义净奉　制译

    学家受食学处第三

尔时薄伽梵在广严城。于此城中有一长者。名曰师子。先事外道。因诣佛所听受法故获得初果。见营田业多有过失。即皆弃舍于三宝所深起信心。意乐淳善常乐惠施。由施三宝以至贫穷。时舍利子与大目连。从他方来至斯住处。时师子长者二俱延请明当就食。诸婆罗门居士见起讥嫌作如是语。师子长者。归外道时家产巨富。信苾刍后顿至贫穷。衣不掩身食不充口。故知释子非归依处。舍利子大目连闻是语已。便往白佛。佛言。汝诸苾刍。应可为彼师子长者作学家白二羯磨。更有余类亦应为秉。如常集僧应令一人作白羯磨。应如是作

大德僧伽听。此师子长者信心殷重意乐淳善。随其所有悉皆惠施。于三宝所曾无吝心。诸有求人亦皆给与。由是衣食悉皆罄尽。若其僧伽时至听者僧伽应许。僧伽今许。与师子长者作学家羯磨。白如是。羯磨准白应作。若苾刍知僧伽作学家羯磨已。不应往彼受其饮食床座卧具。及为说法。时二尊者虽曾受请。知众作法不往赴食。佛言。若受请者就食无犯。二人便往赴请。六众见去作如是语。彼初见谛亦常请我等。我今合往受彼饮食。既至彼已。饮食不充。所食之分悉皆食尽。童儿啼泣。诸俗讥嫌苾刍呵厌。云何苾刍知彼学家众为作法。仍往彼舍受二五食。世尊因此广说乃至制其学处。应如是说

若复苾刍知是学家僧与作学家羯磨。苾刍先不受请便诣彼家。自手受取珂但尼蒲膳尼食。是苾刍应还村外住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

如是世尊制学处已。时师子长者妇告其夫曰。因何圣者久不见来。师子答曰。僧伽知我家生贫乏。众作羯磨制不许来。妻曰。若如是者。即是僧伽与我家中作覆钵羯磨。我之福业因何得生。时彼长者即以其事往白佛。佛言。汝等苾刍从今以去。向师子舍受用床座。并为说法者无犯。时诸苾刍往彼舍时。空钵而入空钵而出。其妻见已情生悒叹面带忧色。时诸苾刍以事白佛。佛言。苾刍不应空钵而入。时诸苾刍奉佛教已。乞得钵食持入其舍。苾刍食时诸小男女情希残食。苾刍不与。遂便啼泣。以事白佛。佛言。应与。苾刍以全饼果与之。男女得已便持出外。诸外道见问曰。汝于何处得好饼果。报言。圣者与我。外道曰。师子受分回与野干。以瓶注瓶更相供给。苾刍闻已白佛。佛言。不应与全饼果。可碎而与。家人有持叶与苾刍藉钵。苾刍不受。佛言。应受。时广严城栗姑毗等。见长者家财食罄乏。遂遣佣人助力耕垦。昔时所废之地。地既停久沃壤异常。所费不多成实数倍。未久之间衣食丰赡倍胜于前。时彼长者既见家道隆盛思仰福田。往诣佛所请解羯磨。佛便听许。佛教长者曰。应入寺中具以其事白上座知。令鸣捶集众。于上座前向众礼拜。蹲踞合掌作如是白。大德僧伽听。我师子于三宝所深起信心。意乐淳善常乐惠施。由施三宝故以至贫穷。由此僧伽哀愍我故为作羯磨。令诸圣众不入我家。我今财食还复丰盈。然我师子先得众法。今从大众乞解羯磨。唯愿为我解羯磨法。慈愍故。三说。如是白已礼众而去。是时大众应令一人准所为事作白四羯磨应解。既作解已。诸苾刍众如昔还往。随受供养并皆无犯。若复苾刍者谓六众也。余如上说。学者谓信三宝证得见谛。家谓四姓。僧谓世尊弟子。羯磨者谓白二法。于如是家先不受请。辄往受食者得罪。此中犯者。于如是处受二五食。啖咽之时同前得罪。其说悔法如上。若得解法食皆无犯。又无犯者广如前说

    阿兰若住处外受食学处第四

佛在劫比罗伐窣睹城多根树园。于此夏安居。时诸释子知诸苾刍前安居了。于八月十四日俱往佛所。礼佛足已白佛言。世尊。明日圣众夏了。我等送食来至住处。愿佛及僧慈愍纳受。世尊默然。时诸释子知佛受已礼佛而退。便于明日以好饮食满车载去。令诸使女随从而行。既至半途诸贼来劫。贼帅令曰。其释迦女勿为劫夺。不用其言皆夺衣服。形露羞耻入草潜形。时六众苾刍怪食迟至。共相谓曰。我等当行乞食无宜久住。行至中途见诸饮食载满车乘。即便大唤谁在此中。时诸释女在草丛内遥告之曰。我被贼劫露体无衣。所有饮食随自取啖。六众报曰。汝何不出。答曰。我现无衣如何相见。报曰。汝身支分我悉曾观同汝己亲。何事羞耻。可宜速出授我饮食。诸女遂出露形授食。是时六众饱食而去

时诸释迦子随后而来。见诸女被劫即皆四散。讨觅贼徒执捉将来欲加苦害。诸女告曰。贼帅无心令劫夺我。诸人遂放。于时贼帅求请释迦子曰。仁等慈悲恩流普洽。宁容杀此无识之辈。幸能释放存彼微生。时释迦子皆放令去。遂将饮食往至寺中与苾刍食。诸释女等于六众处不与好食。释子问曰。何意行食不为平等。报曰。此皆食讫。问曰谁当先与。报言。我与。彼怪覆问。女皆具答。释子闻已极生嫌贱。时诸释子告苾刍曰。圣者。何不于险路处令人告知。我等备拟免被贼盗。苾刍以事白佛。佛言。于险林处应差苾刍。五法成就令其看守。无爱恚怖痴善知道路先应问能以事劝喻。若言能者。以白二法而差遣之。应令一人准所为事作白羯磨。佛告诸苾刍。其看守苾刍所有行法我今当说。看守苾刍于寺四边半踰膳那内。悉应观察。若有怖处应可放烟。或悬幡帜或于路中横布树叶。或书字告知。若无怖处应悬白幡。此之行法。不依行者得恶作罪。若看守人饥须食者。于小食时随情食饭。须伴应与。时诸苾刍闻彼六众寺外林中险怖之处。令露形女授与饮食。共生嫌耻具以白佛。佛言。广说乃至。为诸苾刍制其学处。应如是说

若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法

若复苾刍者谓是六众。阿兰若义如舍堕中说。无观察者。谓未差遣看守之人。住处外者谓在寺外。食有二五。亦如上说。此中犯者。苾刍于险怖处无看守人。作无看守想疑。皆得本罪。次二句轻。后二无犯。若于险处有看守人。食时无犯。又无犯者广如前说

    众多学法

佛在婆罗痆斯仙人堕处施鹿林中。时五苾刍虽复出家尚同俗服。威仪容饰甚不端严。尔时世尊作如是念。过去诸佛云何教声闻众着衣服耶。是时诸天前白佛言。如净居天所著衣服。世尊即以天眼观知如诸天所说事无差异。即告苾刍曰。汝从今后应同净居天圆整着泥婆珊

时六众苾刍着衣太高。净信婆罗门等见不齐整。便生讥诮作如是语。此诸苾刍衣不齐整同无耻人。诸苾刍闻已白佛。佛言。不应太高着衣。应当学。六众闻已着衣太下。俗复讥嫌。佛言。不应太下着衣如新嫁女。应当学。或时当前长垂犹如象鼻。诸俗讥嫌。佛言。不应当前垂下。或时腰边细襵。诸俗讥嫌。佛言。不应如多罗叶着衣。应当学。或时撮聚一角反[(序-予+猒)/手]腰边。犹如蛇头。诸俗讥嫌。佛言。不应反[(序-予+猒)/手]着衣犹如蛇头。应当学。或时捉其上角团内腰边犹如豆团。佛言。不应如是着衣犹如豆团。应当学

如是世尊为诸苾刍制其学处。应如是说。齐整着裙。应当学。不太高。不太下。不象鼻。不蛇头。不多罗叶。不豆团形着裙。应当学。佛言。团整着三衣。应当学。时六众苾刍着衣太高。净信婆罗门等见不齐整。便生讥诮作如是语。此诸苾刍衣不齐整同无耻人。诸苾刍闻已白佛。佛言。不应太高着三衣。应当学。六众闻已着衣太下。诸俗讥嫌。佛言。不应太下着三衣如新嫁女。应当学。或披上衣垂前一角。犹如象鼻。诸俗讥嫌。广如上说。如是世尊为诸苾刍制其学处。应如是说。齐整着三衣。应当学。不太高不太下。好正披好正覆。少语言不高视。入白衣舍。应当学

佛在室罗伐城逝多林。时六众苾刍覆头入白衣舍。净信婆罗门等见覆头时作如是语。同无耻人及新嫁女。诸苾刍闻已白佛。佛言。不应覆头入白衣舍。应当学

六众苾刍偏抄衣入白衣舍。乃至佛说不偏抄衣。应当学

六众苾刍双抄衣入白衣舍。乃至佛说不双抄衣入白衣舍。应当学

六众苾刍叉腰入白衣舍。乃至佛说不叉腰入白衣舍。应当学

六众苾刍拊肩入白衣舍。乃至佛说不拊肩入白衣舍。应当学。诸苾刍闻已白佛。佛言。广说乃至为诸苾刍制其学处。应如是说。不覆头不偏抄衣不双抄衣。不叉腰不拊肩。入白衣舍。应当学

佛在逝多林。时六众苾刍蹲行入白衣舍。净信婆罗门等。见蹲行时作如是语。同无耻人。诸苾刍闻已白佛。佛言。不应蹲行入白衣舍。应当学。乃至苾刍足指行入白衣舍。乃至佛说不足指行入白衣舍。应当学

苾刍跳行入白衣舍。乃至佛说不跳行入白衣舍。应当学

苾刍庂足行入白衣舍。乃至。佛说不庂足行入白衣舍。应当学

苾刍努身行入白衣舍。佛言。广说乃至为诸苾刍制其学处。应如是说

不蹲行不足指行。不跳行不庂足行不努身行。入白衣舍坐。应当学

佛在逝多林。时六众苾刍摇身入白衣舍。净信婆罗门等。见摇身时作如是语。同无耻人。诸苾刍闻已白佛。佛言。不应摇身入白衣舍。应当学

苾刍掉臂入白衣舍。佛言。不应掉臂入白衣舍。应当学

苾刍摇头入白衣舍。佛言。不应摇头入白衣舍。应当学

苾刍肩相排入白衣舍。佛言。不应肩相排入白衣舍。应当学

苾刍连手入白衣舍。佛言。不应连手入白衣舍。应当学

佛言。广说乃至为诸苾刍制其学处。应如是说。不摇身。不掉臂。不摇头。不肩排。不连手。入白衣舍。应当学

佛在逝多林。时六众苾刍在白衣舍。他未请坐辄便自坐。净信婆罗门等。见自辄坐作如是语。同无耻人。诸苾刍闻已白佛。佛言。广说乃至为诸苾刍制其学处。应如是说。在白衣舍他未请坐。不应辄坐。应当学

佛在室罗伐城逝多林。时六众苾刍在白衣舍不善观察。辄尔便坐。净信婆罗门等。见在白衣舍不善观察辄坐。作如是语。同无耻人。诸苾刍闻已白佛。佛言。广说乃至为诸苾刍制其学处。应如是说。在白衣舍不善观察不应坐。应当学

尔时世尊。过十二年方至劫比罗伐窣睹城。于第一日在王宫中食。至第二日在自宫中受其供养。佛众食时瞿卑夫人自手行食。时具寿邬陀夷不善敛身。令瞿卑夫人怪其非法。后于异时独至宫中。夫人令坐朽床。放身而坐。床破倒地。因致讥丑。广说乃至。佛言。苾刍若于俗家坐时。不应放身而坐。可善观察。应当学。或于俗舍垒足而坐。或重内外踝而坐。或急敛足或长舒足。或露身坐。诸俗讥嫌。佛言。不应如是。当制学处

在白衣舍不垒足。不重内踝。不重外踝。不急敛足不长舒足。不露身。应当学

佛在江猪山。时有施主。请佛及僧就舍而食。其行食者不善用心。摋放美团。苾刍于钵不恭敬护。遂多损破。佛言。恭敬受食。应当学

佛在江猪山。时六众苾刍入菩提长者舍乞食。长者与食满钵受饭复受羹臛。钵便溢满流落污地。因生讥耻。以事白佛。佛言。为制学处。应如是说

不得满钵受饭。更安羹菜令食流溢。于钵缘边应留屈指。用意受食。应当学

或食未至预申其钵。如乞索人现饕餮相。因生讥耻。以事白佛。佛言。为制学处。应如是说。行食未至勿预申钵。应当学

不安钵在食上。应当学

或复食时现憍慢相。犹如小儿及诸淫女。佛言。不应如是憍慢而食。恭敬而食。应当学

或复食时极小入口极大入口。如贫乞入。佛言。不应如是不极小抟不极大抟。圆整而食。应当学

佛在室罗伐城。时有施主。请佛及僧就舍而食。时邬波难陀苾刍与摩诃罗苾刍邻次而坐。时摩诃罗大开其口向上而望。时邬波难陀便以土块遥掷口中。报云。且食此物。佛言。不应如是预张其口

若食未至不张口待。应当学

佛在室罗伐城。时有施主。请佛及僧就舍而食。时六众苾刍含食言话。诸俗讥嫌。沙门释子不知惭愧。与俗不殊。共生讥丑。以事白佛。佛言。不应如是含食语。应当学

或复至施主家。见羹菜少恐不充足。先请得羹以饭盖覆更望得。诸俗讥嫌。佛言。不应如是。不得以饭覆羹菜。不将羹菜覆饭更望多得。应当学。时有施主请苾刍食。其食过甜。六众即便弹舌相告。谓食大醋。或复其食过醋。六众即便[口*專][口*集]相告。谓食大甜。或有施主请苾刍食。其食过热。六众即便呵气相告。云食大冷呵热方食。或有施主请苾刍食。其食过冷。六众即便吹气相告。云食大热吹气方食。此等皆是倒说其事故恼施主。佛言。不应尔。应制学处

不弹舌食。不[口*專][口*集]食。不呵气食。不吹气食。应当学

或时六众受请食时。以手爬散饭食。犹如鸡鸟。或云食恶。共相毁訾或复以食填颊细细取食。或复食时啮半留半。或复舒舌舐掠唇口。佛言。应制学处

不手散食。不毁訾食。不填颊食。不啮半食。不舒舌食。应当学

佛在室罗伐城。时有施主。先曾归依露形外道。近生信敬归佛法僧。遂请佛僧就舍而食。时彼施主行诸饮食。及以糗团薄饼萝卜。是时六众欲讥施主。便以糗团作窣睹波像。上置萝卜覆以薄饼。遂相告曰。此是恶趣中露形外道晡刺拏塔。渐取食之。萝卜便倒。更相告曰。此是露形外道作窣睹波。今便崩倒。施主见已息归敬心。佛言。应制学处。不作窣睹波形食。应当学

或时六众受他请食。其美好者有余着手。即便以舌重舐其手。钵亦如是。或时振手或复振钵。谓以钵水振洒余人污彼衣服。见他好衣生嫉妒故。佛言。如是等皆不应作。应当学。

时有施主饭食众僧。报言。圣者多有好食。莫多请糗。六众不信便多受糗。后见好食欲弃其糗。比坐有一摩诃罗苾刍。四顾而望。于时六众便持糗团置彼钵内。遂令溢满不暇受余。佛言。常看钵食。应当学

时有苾刍。食持钵满。六众傍观共生轻慢。云此摩诃罗大能啖食。佛言。不轻慢心观比坐钵中食。应当学

六众苾刍以不净手捉净水瓶。遂令诸蝇竞来附近。招致讥丑。佛言。不以污手捉净水瓶。应当学

六众苾刍在江猪山。于菩提长者高楼上食。以洗钵水弃在好地。施主生嫌。佛言。应制学处。在白衣舍不弃洗钵水除问主人。应当学

缘在室罗伐城。时有婆罗门孩儿遇病。有邬波索迦是彼知识。来告之曰。孩子若病宜往逝多林中。从诸苾刍乞钵中水。令其洗沐必得平善。时婆罗门即往求水。见邬波难陀从乞钵水。邬波难陀便以残糗饭。内置钵水中而授与彼。彼见杂水起秽恶心。作如是语。我儿宁死谁能用此鄙恶之物而洗浴耶。以事白佛。佛言。不应以此秽水持施于人。若有人来乞钵水时。应净洗钵置清净水。诵阿利沙伽他咒之三遍。授与彼人。或洗或饮。能除万病(阿利沙伽他者谓是佛所说颂出圣教中若读诵时有大威力但是余处令诵伽他者皆此类也即如河池井处洗浴饮水之时或暂于树下偃息取凉而去或止客舍或入神堂蹈曼荼罗践佛塔影或时己影障蔽尊容或大众散时或入城聚落或晨朝日暮礼拜尊仪或每食罢时或洒扫塔庙诸如此事其类寔繁皆须口诵伽他奉行获福若故心违慢咸得恶作之罪但以东川法众此先不行故因注言知圣教之有在其伽他者如有颂云)

  世间五欲乐　　或复诸天乐
  若比爱尽乐　　千分不及一
  由集能生苦　　因苦复生集
  八圣道能超　　至妙涅槃处
  所为布施者　　必获其义利
  若为乐故施　　后必得安乐

佛言。不得以残食置钵水中。应当学。时有苾刍。安钵地上下无儭替。招致讥丑令疾损坏。佛言。应制学处。地上无替不应安钵。应当学。时有苾刍。立洗钵失手堕地。打破其钵。佛言。不立洗钵。应当学

时有苾刍。于危险崖岸置钵。佛言。不应尔。不于危险岸处置钵。应当学。河水急流逆以钵[戀-心+廾]。遂令钵破。佛言。不应尔。不得逆流酌水。应当学

六众苾刍前人坐自己立。为其说法。时有敬信三宝婆罗门居士等。呵止苾刍曰。大师世尊于无量劫勤修苦行。舍头目髓脑国城妻子。求得此法。云何仁等以逋慢心人坐己立。辄为陈说。佛言。不应尔。人坐己立不为说法。应当学

时有病人。不能久立听法。佛言。若是病人坐卧高下。于道非道及以车乘。着靴覆头冠花缨络。持盖刀仗并着甲胄等。若是病者随何威仪为说无犯。为制学处。当如是说

人坐己立不为说法。除病。应当学

人卧己坐不为说法。除病。应当学

人在高座己在下座不为说法。除病。应当学

人在前行己在后行不为说法。除病。应当学

人在道己在非道不为说法。除病。应当学

不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病。应当学

不为乘象者。不为乘马。不为乘舆。不为乘车者说法。除病。应当学

不为着屐靴鞋及履屦者说法。除病。应当学

不为戴帽着冠。及作佛顶髻者。不为缠头。不为冠华者说法。除病。应当学。不为持盖者说法。除病。应当学

缘在劫比罗伐窣睹。邬波难陀立大小便。诸俗人见共作讥嫌。作如是语。汝师世尊常怀惭耻。云何仁等得无羞愧。同彼俗流立泄不净。佛言。不应尔。不立大小便。除病。应当学

时邬波难陀见有青草从彼乞用。他不肯与。遂服泻药。以不净盆夜洒草上。废他受用。邬波难陀往其舍。见愁忧问其故。彼具答。邬波难陀曰。是我治汝不以草施。因生讥骂。佛言。不应尔。不得青草上弃大小便及洟唾。除病。应当学

时邬波难陀。持己故衣令浣衣人洗。彼不肯洗。便起嗔心。于彼洗衣水中故放不净。时彼不觉以手触水便污其手。遂起讥骂。佛言。不应尔。不得水中大小便洟唾。除病。应当学

佛在室罗伐逝多林给孤独园。时城中施主。请命佛僧就舍而食。其看守人寺中守护。邬波难陀为其请食。故欲调弄不疾归还。从城出已至逝多林。于其中间步量其地可有几许。时看寺人怪其迟晚。恐日时过遂上高树企望归来。时有俗侣见而讥笑。沙门释子升上高树与俗不殊。佛言。不应尔。不上过人树。时有苾刍。为系染绳不敢升树。复有虎狼。难至亦不敢升。因被残害。佛言。不得上过人树。除为难缘。应当学

众学法了

    七灭诤法

摄颂曰

  现前并忆念　　不痴与求罪
  多人语自言　　草掩除众诤

佛告诸苾刍。有七灭诤法。应当修学

  应与现前毗奈耶当与现前毗奈耶
  应与忆念毗奈耶当与忆念毗奈耶
  应与不痴毗奈耶当与不痴毗奈耶
  应与求罪自性毗奈耶当与求罪自性毗奈

耶

  应与多人语毗奈耶当与多人语毗奈耶
  应与自言毗奈耶当与自言毗奈耶
  应与草掩毗奈耶当与草掩毗奈耶

若有诤事起。当以七法顺大师教。如法如律而殄灭之

  忍是勤中上　　能得涅槃处
  出家恼他人　　不名为沙门

此是毗钵尸如来等正觉。说是戒经

  明眼避险途　　能至安隐处
  智者于生界　　能远离众恶

此是尸弃如来等正觉。说是戒经

  不毁亦不害　　善护于戒经
  饮食知止足　　受用下卧具
  勤修增上定　　此是诸佛教

此是毗舍浮如来等正觉。说是戒经

  譬如蜂采花　　不坏色与香
  但取其味去　　苾刍入聚然

此是俱留孙如来等正觉。说是戒经

  不违逆他人　　不观作不作
  但自观身行　　若正若不正

此是羯诺迦如来等正觉。说是戒经

  勿着于定心　　勤修寂静处
  能救者无忧　　常令念不失
  若人能惠施　　福增怨自息
  行善除众恶　　惑尽至涅槃

此是迦叶波如来等正觉。说是戒经

  一切恶莫作　　一切善应修
  遍调于自心　　是则诸佛教
  护身为善哉　　能护语亦善
  护意为善哉　　尽护最为善
  苾刍护一切　　能解脱众苦
  善护于口言　　亦善护于意
  身不作诸恶　　常净三种业
  是则能随顺　　大仙所行道

此是释迦如来等正觉。说是戒经

  毗钵尸式弃　　毗舍俱留孙
  羯诺迦牟尼　　迦叶释迦尊
  如是天中天　　无上调御者
  七佛皆雄猛　　能救护世间
  具足大名称　　咸说此戒经
  诸佛及弟子　　咸共尊敬戒
  恭敬戒经故　　获得无上果
  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际
  所为说戒经　　和合作长净
  当共尊敬戒　　如牦牛爱尾
  我已说戒经　　众僧长净竟
  福利诸有情　　皆共成佛道

根本说一切有部毗奈耶卷第五十


根本说一切有部毗奈耶安居事

    No. 1445

根本说一切有部毗奈耶安居事一卷

        大唐三藏义净奉　制译

佛在室罗伐城逝多林给孤独园。尔时世尊与诸苾刍。于此住处。三月雨安居。时有众多苾刍。于其夏中。遂向余处。人间游行。不善护身。伤杀虫蚁。时诸外道。咸起讥嫌。作如是语。此沙门释子。无有慈悲。夏中游行。杀诸虫类。不异俗流。然诸禽兽。于四月中。尚居巢穴。不远出外。然此秃头沙门。不作安居。不知收摄。安在一处。既无轨式。谁复于斯以衣食施。时诸苾刍以缘白佛。佛言。我缘此事。今制苾刍作安居法。于三月中。住在一处。时诸苾刍闻此语已。不知云何作安居法。佛言。先于五月十五日。可于住处洒扫清净牛粪涂地。所有卧具聚在一处。乃至洗足盆。众既集已。应差一苾刍为掌卧具人。若有五法者。即不应差。云何为五。谓有爱恚怖痴。不知卧具分与不分。翻前五法。是即应差。应如是差。敷坐席。鸣揵椎。言白众集先问苾刍某甲。颇能为夏安居僧伽。分卧具不。彼答言能。次一苾刍应先作白已。次为羯磨

大德僧伽听。此苾刍某甲。乐与夏安居僧伽分卧具。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。为夏安居僧伽。作分卧具苾刍。白如是。大德僧伽听。此苾刍某甲。乐与夏安居僧伽分卧具。僧伽今差某甲苾刍。为夏安居僧伽分卧具。若诸具寿听某甲苾刍为夏安居僧伽分卧具者默然。若不许者说。僧伽已许某甲为夏安居僧伽作分卧具苾刍竟。僧伽已听许。由其默然故。我今如是持

佛言。我今为诸苾刍。制分卧具法。其授事之人。应先为僧料理筹已。次于明日敷坐席。鸣揵椎。言白复周。其筹悉应两头系花。香泥拭饰。安竹箱中。名香普熏。白[疊*毛]覆上。筹长一肘。置上坐前。次宣制令。大德僧伽听。于此住处。所有制法。若诸大德乐此安居。无违背者。当可受筹。诸苾刍众。于此夏中。不应更相诘责。云破见。破戒。破正行。破正命。如其仁等知有犯者。即于今时可论其事。无宜夏中更相举发恼诸苾刍不安乐住。作是告已。次分卧具。令一苾刍擎筹盘在前。其收筹者。持空盘随后。大师教主先置一筹。次向上座前住。上座亦应少离本座。蹲踞合掌。受取其筹。然后安详。置空盘上。如是次第。乃至行末。若有求寂。身既不来。阿遮利耶。邬波驮耶。代取其筹。次取护寺天神筹。既总行已。应数其筹。白大众言。于此住处。现受筹者。苾刍有尔许。求寂若干。又分卧具苾刍。持诸锁钥。安上座前。白言。大德。某房有衣有利。如其乐者取之。若上座不取此房。应与第二上座。若第二上座取此房者。其旧住房。应与第三上座。如是展转。乃至僧伽众末。第一上座见与第二上座之时。便更索者。初索之时。不应即与。第二索时。亦不须与。第三索时应与。然上座得恶作罪。如是展转乃至众末。如前次第得越法罪。准上应知。然于住处。所有房舍。悉皆分尽。客苾刍来。无房可与。世尊告曰。应留一房并其卧具拟客苾刍。时诸苾刍遂留门屋下廊檐前及以踏道与客苾刍。佛言。不应留门屋下乃至踏道与客苾刍。此之处所。乃是众鸟所居。非人住处。佛言。应令一苾刍知僧伽利养。别留一房安置卧具。然彼苾刍。应自守护所有诸物。复应捡看虫及蜂窠。蜂若出窠。即应除去。儿若未出。应以线悬系置余处。长成自去。其有客苾刍来。应给卧具。若其人少。人各与一。必若人多。二人共一。或三共一。有诸耆宿苾刍。既得重大毡褥。移动致难。不知云何。佛言。若耆宿苾刍不能移动。有小苾刍。应令依止。分卧具已。即应告曰。若无儭物。不应辄卧。亦不应以小物垢腻破碎疏薄之类。用替僧祇卧具。其受事人。巡房观察。见非理者准事治罚。若小年者。应告二师。令其呵责。其捡行房舍苾刍。每月十五日。巡房观察。若受用卧具不如法者。白大众知。夺取卧具。仍为治罚。若依止门人。应告其师。收取卧具。大众和集时。应告白曰。诸具寿。今此住处。有尔许人。当依某甲为施主。依某村坊为乞食处。以某甲为营事人。某甲为瞻病者。于此住处。应作安居。时诸苾刍等。应捡行邻近村坊乞食之处。既观察已。情爱乐者。各自念言。我于此处。堪作安居。乃至同梵行者。不生忧恼。设复生时。速能除灭。所有安乐未生者令生。其已生者劝令增进。村坊乞食之处。不生劳苦。若我病患。有供侍人。给我医药。饮食所须。皆悉充济。作是念已。应入屏处。对一苾刍。具修威仪。随年致礼。蹲踞合掌。作如是说。具寿存念。今僧伽。五月十六日。作夏安居。我苾刍某甲。亦于五月十六日。作夏安居。我苾刍某甲。于此住处界内。前三月夏安居。以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处。乃至若有圮裂穿坏。当修补之。我于今夏。在此安居。第二第三亦如是说。所对苾刍。应云奥算迦。答云娑度。若有因缘。不及前安居者。听作后安居。准前应作。既安居已。不应出界宿。若有因缘。须出去者。不应经宿。时众村中。有一长者。名曰忧陀延。其家大富。多有财物及以衣裳。是时长者于其家内。多出衣食。别为一库。拟欲供养苾刍僧伽。即时遣信。往诣室罗伐城。请诸苾刍僧伽曰。于某村中。长者某甲作如是言。于我家中。多有衣服饮食。今欲供养大德。愿垂哀受。时诸苾刍报使人曰。其长者家。去此远近。答曰。去此强三踰缮那。诸苾刍等即作是念。去此甚远。我等欲去。齐暮得回还不。各作是言。去此既远。至暮不及回来。世尊制我等安居。不得出界外宿。不知如何。即便不去。时彼象村侧近。别有苾刍。于彼安居。即便受请。既受请已。多获衣食。三月夏安居满已。着衣持钵。往室罗伐城。渐渐游行。遂到彼城。诣一寺所。时有苾刍。即前迎接。代收衣钵。安置房内。主人问曰。从何而来。何处安居。客便答曰。我等比在象村之侧。三月安居满已。从彼而来。主人问言。汝等安居和合。乞食不以此为苦耶。答曰。我等于彼安居。甚为安乐衣食丰足。不以为苦。即便问曰。汝等云何于彼安居。衣食丰足。而不乏耶。报言在彼侧近。有一聚落。名曰象村。村有长者。名忧陀延其家巨富。以深信心。作其福业。多持饮食及以衣服。而来惠施。为此丰足。时彼苾刍即作是言。然彼长者亦曾来请。又问彼云。去此几许。答曰。三踰[跳-兆+善]那。作是念言。若去至彼。恐夜不来世尊不听于安居内界外而宿。即便不去。时诸苾刍以缘白佛。佛作是念。我之声闻弟子。虽于衣食无贪着心。然欲令彼得安乐住故。复令施主得受用福。应开七日赴其请唤。因集僧伽。告诸苾刍曰。于安居中。有事须去出界外者。应请七日乃至一日当去。佛令去者。苾刍不知何事应去。以缘白佛。佛言。谓是邬波索迦。邬波斯迦。苾刍。苾刍尼。式叉摩拏。求寂男。求寂女等事。不知何者是邬波索迦等事。佛言。若邬波索迦家中有事。便以身所著衣。并办饮食。即令使者请诸苾刍。唯愿圣者来受供养。此则名为邬波索迦事。应对一苾刍蹲踞合掌受持七日法去。是谓邬波索迦缘。若邬波索迦。欲与苾刍卧具等物。并种种衣食。唤苾刍曰。唯愿圣众哀受我施衣食。佛言。苾刍应守持七日法出界外。是名邬波索迦缘。若有邬波索迦。为诸苾刍无饮食故。多造上味美好饮食。来唤苾刍。佛言。应受持七日法出界外。是名邬波索迦事

复有邬波索迦。造窣睹波。欲安驮都。并办种种香花。来请苾刍曰。唯愿大德助我功德。佛言。苾刍应受持七日法去。是名邬波索迦。及以佛事。更有余邬波索迦等。造塔安其相轮。或幢幡盖。或着檀香。及郁金等种种诸香。供养于塔。并将饮食衣服供养。来请苾刍

佛言。应受持七日法去。是名邬波索迦事。若有邬波索迦。或书写苏呾啰。及以修学。或写摩[口*室]里迦。及以修学。并诸佛语。既写了。欲设供。来请苾刍。佛言。应受持七日法去。是名邬波索迦事

若邬波索迦。于略诠中。并诸有疑。不能决了。欲问苾刍解其义句设其饮食来请苾刍。为除疑故。得受持七日出界。是名邬波索迦。并及法事

若邬波索迦。忽然邪见。不信因果。来请苾刍。为除邪见。佛言。苾刍应受持七日法出界。为除邪见。是名邬波索迦事

若邬波索迦。为妻有娠。恐生灾难。欲令母子平安。来请僧伽覆钵供养。佛言。苾刍应受持七日法去。是名邬波索迦事

若邬波索迦。为病患事。设诸饮食。并施衣服。来请苾刍。白言。我病恐畏命尽。供养僧伽。有如是事。佛言。得受持七日法去。是名邬波索迦事

云何邬波斯迦事。广如邬婆索迦事

云何苾刍事。如有苾刍。创造住处及园林。施四方僧伽。因为庆赞。设诸饮食。并施衣服。供养僧伽。令使请唤苾刍就时。诸苾刍应受持七日法去。是名苾刍缘

又苾刍缘。施诸苾刍园已。复更施卧具。并与常请供养。或为设利罗造塔。或复涂檀及郁金等诸香。或安相轮。及幢幡盖等。并设供养四部众等。书写经等。如上诸缘来请。苾刍应受七日法去。是名苾刍缘

若有苾刍。欲治罚恶人。作诸羯磨等。来请苾刍僧伽。共为佐助。苾刍僧伽应受七日法去。是名苾刍缘

若苾刍僧伽。欲治罚恶人作诸羯磨。来请苾刍。汝来助我。苾刍应受持七日法去。是名苾刍僧伽缘

若有苾刍。病重困苦。遣使来请苾刍。为我说法。及请相看。佛言。苾刍应受持七日法去。是名苾刍缘

云何苾刍尼等缘。一同苾刍。于中别者。供养苾刍僧伽。或供养法。或时施物。并学佛法及式叉麾拏女欲受近圆。来请苾刍及苾刍尼。愿来与我授其近圆。是时二众应受持七日法去。是名苾刍尼式叉摩拏等缘

云何名求寂缘。一同前法。云何求寂女缘。余同前说。于中别者。十二童女至年十八岁。请苾刍僧伽。愿为我授六法六随法。苾刍应去。是名求寂女缘

若苾刍作安居已。或作是念。我于此安居。无人供给我食。或当置死。或有曾未学经。应须学者。曾来习定。应思惟者。或有未证应证者。未见求见者。未得求得者。若有是缘。欲离住处去者。佛言。无犯。亦不破安居

若作安居竟。忽有病生。知无医药。若其便住。恐命不全。如是命难等缘出去。佛言。无犯。亦不破安居

若苾刍安居已竟。若有病生。虽有汤药。无人看病。恐有失命。佛言。听去。不破安居

若苾刍作安居竟。有女人来至苾刍所。而作是言。我有女新妇及婢。欲遣供养大德。苾刍作念。我若不去。恐失梵行。并有命难等起。是谓梵行等缘。佛言。移去者无犯。亦不破安居。若有男子黄门等缘。准上应去

若苾刍作安居竟。若见女人。而生欲想。不能禁止烦恼。恐失梵行。亦应离去

若苾刍作安居竟。见有伏藏。即作是念。我住于此。恐当不能禁止其心。而便取物。佛言。移去无罪

若苾刍于安居内。忽有亲里眷属。来谏苾刍住止。苾刍嫌贱。移向余处者。同前无过。又复苾刍。若有女男半择迦等。来请安居。既受彼请。然斯施主。或负他物。或复杀害他人。或劫夺他人财物。或于住处。若有虎狼师子等恶兽诸难。来怖施主。或时走去。或时身死。时彼苾刍作是念曰。此之施主。请我安居。复有如前诸难事起。我今住此。或失梵行。或失命等缘来。移向余处安居者。同前无犯

若时住处。多有病苦缘生。苾刍住此。不安乐者。佛言移向余处安居。同前无犯

又复若有女男半择迦等。来请苾刍相就安居。或有王来捉彼施主。或杀。或夺财物。是时施主走向余处。苾刍作念。此之施主。遭斯恐怖。身既逃亡。我若住此。或失梵行。及命难等因缘。移向余处。同前无犯

若有施主来请苾刍。而作安居。然斯施主。家内忽然失火。或时身死。或复逃去。苾刍作念。此之施主。今忽遭火。或死或走。我独居此。恐有命难并梵行难。移向余处。同前无犯

若有施主来请苾刍。作安居事。于其住处。下湿水多。恐后病生。移向余处。同前无犯

若有施主来请苾刍。作安居事。然于住处。侧言何用住此剔头。受其饥苦。住林树下。可还归家。多作福业。不须出家。苾刍作念。我若久住。或失梵行。若有此缘。听去。无罪

若苾刍于安居内。或有王来严束四兵至其住处。遣捉苾刍。作如是言。当如俗法驱役。或令还俗。或与娶妻。或夺衣钵。或种种恼害。有是难来。即时直去无犯。亦不破安居

若苾刍住处。有男子女人及半择迦。来请苾刍作安居。并供给衣食。后为王等难来。悉自逃走。无人供给。苾刍缘此。欲余处去。无犯

若苾刍于安居内。有诸贼来。或盗牛羊等。而为屠杀。作诸非法。来至苾刍所。作如是言。汝等出去。我欲住此。若有如是恶贼。来至寺内。恼乱苾刍者。即应直去。无犯

又若苾刍依止男女及黄门类。而作安居。时彼施主。为他拘执。怨家系缚。非人所怖。走向余方。因斯命过。时诸苾刍作如是念。我此安居。有众过患。无复施主。由此因缘。亏我梵行。为沙门难缘。移向余处。无破夏罪。所到之处。得为安居。即于此处。而作安居。不应出界。又复先是非人住处。苾刍于此而作安居。有诸老小无知之类。入此寺中遗放不净。不堪亲近。又近河水。其水漂涨。损失施主家资衣物。或死或走。苾刍作念。此之施主。遭斯水难。我若住此。必有命梵行难生。移向余处。同前无犯。若有苾刍。于安居内。见有苾刍。教余苾刍。或作破僧伽事。并劝众人及作破僧方便。时彼苾刍便作是念。今于此处。现有破僧伽事。我若于此安居然彼苾刍欲破僧伽。或教令破及以劝化。并作方便。复作是念。我今于此善说劝化。彼必不受。恶对于我。若久住此。有是事生。先已学者。必当忘失。其未学者。不能令进。不宜住此。可移余处。就彼安居者。同前无犯。若苾刍于安居内。闻有苾刍欲作破僧伽事。而彼苾刍是其亲友知识。即作是念。我若取语。恐有破僧伽事得罪。若不取语。复是知识。应受持七日出界外。若七日事不息者。过七日无罪。若不去者。得越法罪

若有苾刍。闻苾刍说余处三月安居多得利物。此苾刍即欲于彼安居复有苾刍。言此处亦有利养。彼间亦得利养。既是一种。不及往彼。苾刍于此安居。遂不得利。然彼先说苾刍得越法罪

若苾刍闻余苾刍说某处有堪安居处此苾刍即便诣彼。共受筹已所应得物皆悉不得。彼先说苾刍得越法罪。若有苾刍。闻诸苾刍说某住处前三月有安居处。苾刍闻已。便去至彼。共受筹已。不得卧具。亦不堪住。彼说苾刍得突色讫里多罪。若有苾刍闻苾刍说于某处前三月有安居处。彼即便去。既共受筹。分得卧具已。即便他行。别于余处。亦不安居。得恶作罪。不成安居。若苾刍闻苾刍说于某处住处前三月有安居处。彼时便去。受筹共分卧具。作安居已。自有缘事。不受持七日。出界外去。不成前安居。得恶作罪

若苾刍闻苾刍说言于某住处前三月有安居处。即便往去。既至彼已。安居受筹。分卧具讫。有缘受持七日出界外。某住处不作三月安居。由先说者。得突色讫里多。受持七日苾刍。过七日不来者。破安居。然斯六种前安居法。与后安居法不异。并准前安居作。唯言后三月为异。余如百一羯磨中广说

根本说一切有部毗奈耶安居事一卷


根本说一切有部毗奈耶出家事

    No. 1444

根本说一切有部毗奈耶出家事卷第一

        大唐三藏义净奉　制译

总摄颂曰

  舍利子出家　　并外道二人
  及驱乌少儿　　阿罗汉病女

别摄颂曰

  舍利子出家　　许受近圆法
  调伏谓小军　　外道并五种

尔时有占波国王。名曰央伽。复有邻国摩揭陀王。号大莲华。两境相接。并皆人民炽盛。丰乐安隐。兵马精强。互相攻伐一得一失。已历多年。后于异时。其央伽王。以国充人实。追计旧怨。即缮甲治兵。盛兴军旅。诫期誓众。共来诛灭。于时边人先觉。驰使报王。其王既闻。出师御捍。交兵对战。莲华败绩。收军入城。闭关固拒。时央伽王志在平克。遣使报曰。若也出降为善。如其不者。终不相容。假使腾空。飞罗掩取。设令入水。沈网牵来。乃至登山窜林。亦无逃路。其莲华王闻已大惧。即告群臣曰。今央伽兵盛。严使又来。国难既深。何方免释。诸臣答王。说伽他曰

  有王便有国　　无王国不存
  国破可还兴　　命殒终难续
  国命两相违　　人应善护命
  国破还成立　　命断更难期

时诸臣等劝王出降。王从其义。便自锁颈。诣央伽处。相与立盟。永供输税。其事既毕。遂即放还

尔时菩萨在睹史天宫。观察世界。有五事具处。将欲下生。时六欲诸天。办所应办。于迦维罗卫国。阅头檀家。三净摩耶夫人胎中。乃令获大吉梦。见菩萨作白象形。降神母胎。当此之时。大地震动。光明晃耀。映夺金色。周遍世界。过日月轮。乃至上极三十三天。朗然洞彻。一切幽暗。无不皆除。设使日月威光。先所遗漏。不自分辩。长处晦冥。一遇神先。普皆相见。然圣人示相。非世间所知。于时有四大国王。第一王舍城。有大莲华王。第二室罗伐城。有摩罗大王。第三邬舍尼城。奢多弥大王。第四骄奢弥城。阿难多泥弥大王。此之四王。当菩萨降生之日。各于内宫。俱诞太子。其大莲华王。以诞子遇光。便谓子瑞。作是念言。我子威德。如日出时。我子威光。能照世界。以其光影殊胜。用表休祥。因遂名为影胜太子

时摩罗大王。亦同彼王。以彼光明。而为子瑞。便作是言。我今此子初生。休征殊胜。光明遍满。国界清夷。宜可表德立名。因遂名为胜军太子

时奢多弥王。亦同彼王。将为子瑞。而作是言。我子有德。出现光明。宜可立名。表彰休祥。因遂名为出光太子

时阿难多泥弥王。亦同彼王。以为子瑞。而作是言。我子诞生。如日初出。扬光破暗。光辉转升。用表嘉祥。因遂名为日初太子

尔时四国王等。各各为子标瑞立名。咸悉不知并是释迦菩萨。大威神力之所显现。然诸王子。并久积胜因。有大愿力。各将眷属。随圣来生。所以影胜应期。亦是异人间出。遂使初生之日。五百大臣。皆生一子。随其族姓。而为立名。其影胜太子。置八乳母。而保养之。日就月将。如莲华出水。其所习学。经书技艺。历数算计。及一切刹利灌顶王法。无所不解。更复留心工巧之处。及调象驭马。乘车等法。弯弓走箭。搭索之方。击剑治疮。众术皆尽。四种明处。贯练无遗。并五百大臣之子。亦悉通达。后于异时。太子监国。因于暇日。乘象游行。乃见人间征敛赋税。便问从者。此辈何故有所征求。答曰。彼是邻国央伽王使。远来收索。太子问曰。我国何故输税与他。答曰。久来若此。是时太子。即召使人问曰。彼国是刹利灌顶王。我国亦是刹利灌顶王。统化不同。人民各异。何缘越国踰限。就此征求。宜可即还。从兹永绝其使闻已。便作是念。今此太子。禀性刚犷。意欲违盟。令我空返。我等今者可就大莲华。而为征索。既见王已。还敕依旧征收。太子却归。还逢此使。如前征索不止。太子告曰。我已发遣。何得尚留。即还为善。若不去者。必加严罚。诸人怀惧。相率俱还。至国具奏王知。其影胜太子。为人犷暴。违盟负信。不受征科。幸愿大王早为先策。如其不尔。恐招后患。时王即以伽他。答使臣曰

  树木在萌芽　　爪甲便能断
  扶疏大连抱　　斤斧莫能摧

尔时央伽王大怒。便发使致书大莲华王曰。影胜逆命。系颈送来。若不然者。我当自往。就彼屠戮。宜知朕意。莲华闻已。君臣恐惧。唯忧亡国。便召影胜。责其违拒。并遣与书。影胜白言。彼是刹利灌顶王。我国亦是刹利灌顶王。境界各殊。何缘供税。唯愿大王与我四兵。自共对决。时莲华王即自思忖。知其影胜堪谋大事。遂乃复书央伽王曰。辱书。赐追影胜。仍令系颈驰送将来。但我此子。欲令绍继先王。严告虽加。未敢从命。大王必欲雄力掩覆。猛气相陵。横野列兵。唯知待罪。央伽披奏。忿怒非常。便敕合国征兵。炼磨器械。我将亲往。破灭莲华。诛斩影胜。遂兴万众千军。兵马腾跃。旌旗蔽地。钟鼓聒天。直入摩揭陀国。时莲华大怖。即召影胜。付授四兵。于时太子既受王教。率大臣子。而宣令曰。央伽与国宿仇。我今报复。寇贼入境。伫济嘉谋。汝等世积功勋。受国恩宠。何方助我。破贼安人。答曰。某等虽无计略。敢竭股肱。侍从太子。尔时影胜说伽他曰

  治国养黎人　　应当善守护
  为他所侵夺　　万姓失归依

是时太子告诸人曰。汝等同心共力。卫护于我。作是语已。号令三军。兵马咸发。时大莲华王。登高楼上。与诸侍卫。前后围绕观望军众。谓诸臣曰。此是谁兵。答曰。此是影胜太子兵。王曰汝等应知。兵众甚大。宜可号为兵众影胜。其中或称此是大梯影胜。如是种种叹美太子威德盛相

尔时太子告诸人曰。吾闻善战者。不劳军阵。今央伽王有大兵马。其数甚多。不可争锋。致伤我众。权谋秘决。擒获为先。即募骁雄。伺其无备。遂杀央伽。三军六师。一时退散。爰整兵士。逐北前临。彼国之人。不知王死。安城固守。时影胜太子即令枪彼王头。示于城内。仍宣令曰。此是汝国央伽王头。汝等可急开门。若不尔者。同时丧命。众闻大怖。即为开门。诸有大臣。系颈归款。所有百姓。无不顺伏。是时影胜太子既入城已。遣使闻奏。还白父王。幸承大王威严。臣人尽力。央伽逆命。今已斩除。合境无虞。远安迩肃。莲华闻已。庆悦无量。即以种种衣服璎珞严身之具。及七宝盖送与影胜。即便令彼占波为王。以代央伽。其国百姓。因共号为影胜大王。后时圣德神功。通被幽显。人民丰乐。寇贼屏除。威德嘉声。流布遐迩。后于异时。莲华王崩。摩揭陀国诸群臣等。告哀请还。统治本国。是时影胜即以占波国事。付彼旧臣。严驾星驰。赴哀归国。服制既毕。绍继父王。以法化人。风调雨顺。百谷丰熟。兆庶又安。立德转高。邻国慕化。无诸怨贼。尔时中方有一婆罗门子。欲学法术。遍行诸处。渐至南方。其南天竺。有大婆罗门。名曰地师善明四论。世号大师。即便诣彼师所。顶礼其足。叉手白言。我于师所。为弟子礼。彼即问曰。欲何所学。答曰。我今学四明大论师曰。任随所学。即便学诸事法。婆罗门法。每月三日。诸事皆悉不作。或时洗浴。或入城市。或火中烧木。既到是日。诸婆罗门子。共往取木欲烧随路而去。便即相问种姓生处。犊子等四姓。随一而说。复相问言。汝是何方。一即说言。我是东方。或有说言。我是南方。或有说言。我是西方。或有说言。我是北方。复作是言。彼诸国土。我悉见闻。即伽他曰

  智慧出东方　　两舌在西国
  敬顺生南国　　恶口居北方

婆罗门子等作如是言。诸处悉知。不知中国如何。诸弟子等咨其师曰。邬波驮耶。我今欲往中国。见彼国土。复欲于彼水中洗浴。承事参礼彼方诸师。彼国论师。我欲伏之。我等名称。必远知闻。多获珍财。而为利益。彼婆罗门。于弟子处。甚生爱念。所有衣物。分给弟子。资缘既办。共往中国。随路而行。或有诸余智人来者。与其言论。悉皆得胜。或有得服。以瓶盛灰。打其头上。或有诸人。来学骑术弓箭战具。咸悉教之。或有诸人。以香花等幢幡宝盖。而来迎之。复有无量诸人皆悉来至。而师事之。渐渐游行。所经诸国。城邑村落。悉皆得胜。方至中国。时婆罗门作是念曰。我闻诸有智人。并在王门。我等今日亦应往彼。而当伏之。犹如何等。譬如大树根及枝叶。我所经诸处。论议得胜者。犹如枝叶。若于王边。而得胜者。由如罚根。我今宜往王所。即便往去。既至其所。咒愿王曰。长寿无诸灾障。立住一面。而白王言。我于师所。承得少多学问。愿欲与王国内诸师。共为谈论。王即告曰。任自随意。王又告诸臣曰。我此国中。有如是婆罗门。能与彼人论议不。诸臣答曰。有那罗村中婆罗门。解四明论。智慧如火。彼自造论。题名摩吒罗。王曰。唤彼邬波驮耶来。大臣依命。请至王所。同前咒愿。王即告曰。汝能与彼婆罗门。于我前论议不。彼答曰。承王威命。尽其力能。敢为酬对。当即依法。作曼荼罗两边施座。王即敕曰。谁当先与。大臣答曰。客婆罗门。名曰地师。可令先首。彼既先与诵五百颂已。便住默然。时摩吒罗覆诵其颂。出多过失。即便告言。其诵言义。甚不相当。不合道理。地师闻已。便即默然。无所言说。论议之法。默然不答。便是堕负。王告臣曰。谁为得胜。谁是不如。大臣答言。摩吒啰论议得胜。其王心悦。作如是言。我国界内。亦有如是聪明大智慧人。王问。邬波驮耶。住何聚落。答曰。那罗村。王即赏赐那罗村。任汝受用。世人常法。悉欲求乐。有诸婆罗门女。比求夫婿。竟未能得。时摩吒罗便于自类取妻。共住欢娱。不久乃生一子。广为设会。其子体长。便与立字。名为长体。以种种供给养育。渐渐长大。教其艺业。所谓算计手印。婆罗门行。洗净取灰取土。赞叹四薜陀书。祭祀读诵。施受六种悉得成就。后于异时。复诞一女。其女眼目。如鸲鹆鸟。诸亲会集。建立名字。号为鸲鹆。其女养育。渐长成已。父教文字论义之法后于异时。共兄论义。互相击难。妹得胜时。父告子言。汝是男子。被女论胜。我若无后。所有受用。必输失他。于后有南天竺国。有婆罗门童子。名曰底沙。善明无后世论。为求法故。从南方来至摩吒罗所。礼其足已。白言。大师。我欲于邬波驮耶处学问。问曰。欲学何艺。白言。欲学无后世论。报曰。任汝所作。既受法已。若放学时。论说之事。如前广说。其童子底沙后在王前共师论。各立两宗。此摩吒罗最为年尊。可应先举。其摩吒啰便作是念。彼婆罗门子。新学论成。恐难不得。今应捉彼错处。作是念已。时摩吒啰即先举出长五百颂。彼婆罗门子复颂答已。便捉过失。此是非言。此言非类。此说不可。彼遂默然而住。凡论难不如。无言答者。是为堕负。于时国王问大臣曰。此谁得胜。臣白王曰。底沙婆罗门为胜。时王告言。胜者赐其村邑。时诸大臣前白王言。若来论难得胜。即赐村邑。其摩揭陀国。不久总尽。应取摩吒啰村。与彼受用。时王告言。如是即夺摩吒啰受用所封。与彼底沙。其摩吒啰即命妻曰。贤首。宜速装束。往诣余方。其妻问曰。何故。时夫答言。我久承事国王。今论难之时。不护于我。夺我村邑。其妻装束欲去。时诸亲族既闻此事。即来问曰。邬波驮耶。何故装束。答言。我久承事国王。论难之时。不护于我。是故余去。亲族报言。此住甚好。于亲族中。请住于此。彼即颂曰

  本国被人欺　　外国住最胜
  不被欺之处　　是本国亲族

时底沙婆罗门闻已。报言。邬波驮耶。我是客人。暂住即去。其邑受用。还当相与。时摩吒啰。虽蒙恩惠。亦不肯住。底沙又言。且宜住此。分取半邑。我亦取半。报曰。善哉。摩吒啰即命妻曰。贤首。我久承事国王。不护于我。今底沙极大恩造。与我半邑。我以此女。与彼为妻。妻曰。待长子俱瑟耻罗。其父即命子曰。我久事王。于论难时。不能护我。此底沙婆罗门。有大恩惠。分半邑与我。今嫁舍利。与彼为妻。子白父言。此之底沙。是父怨仇。夺邑将去。岂合为亲。父便报曰。汝是愚痴。无所识知。父母正意。子不敢违。即依礼法。嫁女与彼底沙。时俱瑟耻罗便作是念。我今被欺。但由少学寡闻。然此底沙婆罗门。为解无后世论。今时得胜。我亦应学。作是念已即问。诸人何处方国明解无后世论。有人报曰。南方最善。彼即渐次而行。至南天竺。遍问国内。谁明无后世论。有人报曰。某甲梵志。彼既闻已。即诣梵志处。白言。尊者。我欲事仁为师。愿哀纳受。彼师即问言。欲求何事。答曰。欲学无后世论。梵志报言。我不教授俗人居士。彼即答言。若如是者。我今出家。梵志即与出家。便自要期。我若不解此论者。终不剪爪。爪既渐长。时人皆号长爪梵志。于时舍利与底沙婆罗门。欢娱欲乐。时有净天。久种善根。当受最后身。不乐生死。专求涅槃。不求后有。持最后身。从净天没。便于舍利腹中受胎。当受胎时。其母梦有人持炬入己腹中。复登大山。腾在虚空。又见大众而礼己身。是时舍利于梦觉已。即向夫说如是等梦。其底沙婆罗门。虽解梦书。不闲此事。即往明解梦书婆罗门处。说言。我妻昨夜作如是梦。彼即答言。其梦甚善。婆罗门记曰。当生善子。年至十四。即能善诵天帝等论。复于一切论难问答。得为最胜。所言登大山。腾虚空。众礼等者。当得出家。有大威德。成就大戒。天人所敬。作是记已。后于异时。底沙婆罗门而与舍利论难。舍利得胜。时底沙作如是念。昔时论难。我已得胜。今时不如。此有何缘。复作是念。此应由胎。是彼威德。乃于后时。十月满足。生一男子。形貌端严。色相具足。身紫金色。顶圆若盖。垂手过膝。额广平正。鼻高修直。广说如余。乃至宗亲集会。欲与立字。当作何名。父曰。此儿宜可将诣外翁。当与立字。既至翁处。白言。大翁。此子当立何字。其翁告曰。既是底沙之子。宜可名为邬波底沙。使将儿还。底沙问曰子立何名。报曰名为邬波底沙。于时底沙便作是念。此子既与父族为名。我今更与母族为字。名舍利子。时人或云舍利子。或云邬波底沙。即以孩儿。付八乳母。时母养育。以上乳酪。及以醍醐。而供给之。速得长成。如莲出水。既渐长大。令修学业。世间技艺。悉皆通达。四薜陀论。总蕴在怀。至年十六。善解帝释声明。能伏他论。后于异时。遂于父前。诵薜陀等论。子白父言。向所诵者。是何义趣。父曰。我今不知。答曰。此所诵者。是古昔仙人所作赞诵。时人虽不知义。仙人赞颂。非无义理。其舍利子。学既胜于诸人。其父先有五百弟子。悉归舍利子。尔时舍利子教诸弟子。所有明论。无不周悉

尔时林围聚落。有一大臣。名曰形影。于此而住。大富多财。受用丰足。娶妻虽久。了无子息。常希男子。在处祈求。所有山林树神。无不祈请。如是广说。时有最后生人。从天没已。来托母腹。广说如上。既诞子已。广设亲会。欲立名字。诸人报言。既是天抱将来。可名天抱。亦名目干连。时彼长者即以孩儿。付八乳母。养育长成。如莲出水。乃至广说。六种法事。四薜陀论。悉皆通达。时彼天抱教五百弟子。学罢之时。五百弟子诵赞入城。其邬波底沙诸弟子等。亦诵赞入城。尔时底沙弟子报目连弟子曰。仁等何故错诵论文。彼问如何。复问。仁等于何处学。答曰。我之师主。犹如日月。具一切智。在林围聚落。有大臣子。名目干连。我于彼学。邬波底沙弟子。学问具足。无有畏惧。情怀喜悦。即往亲教师边。师既见来。问曰。何故喜悦。答言。无事。师即以颂曰

  所有内情意　　亦应准可知
  以声色根形　　知隐不可得

说是颂已。告弟子曰。必应有事。时诸弟子以缘具说。师即报曰。彼所诵者。是我回文。并皆不错。弟子闻已。默而不喜

尔时目干连弟子等。往诣师处。悉皆不喜。师见问曰。何故不乐。答曰。无事。师即报言。必应有事。何故不说。是时弟子以缘具说。师言。彼所诵者。然彼师主聪明智慧。所是长论短论。促文引文。极甚巧妙。尔时二师互相知闻。欲求相见。时邬波底沙诣其父所白言。我欲暂往林围聚落。父问何故。答言。彼有大臣。名曰形影。有子名为俱哩多。我欲相见。父曰彼人智慧。可胜于汝。子报父曰。智慧不胜。然彼大富多财。众人叹美。时邬波底沙说伽他曰

  年长是为尊　　多财人亦尊
  若有多闻者　　咸共尊承事

父闻子语。而告子曰。彼若来此。当可教授。不应往就。时俱哩多诣父白言。我欲往那刺陀聚落。父言。何故。子白父言。彼有婆罗门。名曰底沙。有子名邬波底沙。欲往相见。父告子曰。彼富于汝。子言。不富于我。然彼智慧胜于我故。时俱哩多说伽他曰

  年长是为尊　　多闻人亦尊
  若有多财者　　咸共尊承事

父告子曰。彼若来此。应与财物。不应往就。后于异时。王舍城中。有大节会。时王常法。或自往诣。或使太子。王有别缘。不获自出。即遣太子未生怨去。出城游戏。于时形影闻太子出游。便作是念影胜王死。未生太子当继王位。我俱哩多承事为臣。作是念已。而告子曰。汝可往彼游戏之处。安四高座。所为王座。大臣座。音声座。婆罗门座。复告子曰。汝宜于大臣座上坐。闻父语已。即诣往坐。是时底沙。亦闻影胜王遣太子。出城游戏。即告子曰。汝应往彼。看四高座。汝将瓶钵。及以锡杖。置第三座。汝于第四高座上坐。日出日没所有论师。非与汝等。子闻依教。即诣往坐。时诸人等。种种音乐。歌咏赞叹。邬波底沙。默然而住。诸人见已。各相谓曰。此人必应大愚。非愚大智。所以默然。时诸音乐。悉皆停住。于时俱哩多问邬波底沙曰。汝见音乐歌咏人不。答曰。我整内观。不见斯事。报曰。不见耳可不闻。邬波底沙以伽他答曰

  死皮筋作乐　　令众有欢喜
  无常急若轮　　智者知非乐

时俱哩多。及以众人。闻说颂已。便即问曰。汝是邬波底沙不。报曰。大众当知。我是邬波底沙。即问俱哩多曰。汝见如上音乐等不。答曰。不见。又复报曰。汝贪内观。耳可不闻。时俱哩多以伽他答曰。一切璎珞等。庄严身受重。作舞动形躯。皆是虚诳摄。歌咏作戏者。譬如号叫声。此等皆无常。思之有何乐。尔时邬波底沙告言。汝是俱哩多耶。众人答曰。如是。邬波底沙报曰。我为汝来。共汝出家。俱哩多答曰。所为诸祭祀。及祭祀火神。求福修苦行。斯其果报。皆在手中。家是大臣之种我常乘象。何为出家。尔时邬波底沙说伽他曰

  树若欲倒时　　枝叶不相济
  死时亦如是　　受用不能救

尔时邬波底沙说伽他已。告曰。仁来。同共出家。答曰。我问父母。告言好去。如是语时。此俱哩多即至父所。白言。愿父放我。清信出家。从家出家。其父告曰。所为诸祭祀。及祭火神法。求苦修行所得果报。汝今已获。复是大臣之子。乘象之士当作大臣。何为出家。时俱哩多即于父前。说伽他曰

  宁于林内树皮衣　　共兽同居食诸果
  不缘国事禁闭缚　　智者不为恐惧事

父闻颂已。告曰。唯汝一子。如初月轮。爱之若此。如前广说。凡是儿子。皆依父母。志愿不移。从汝出家。既蒙许已。于时同侣咸并到来。时俱哩多即发胜心。策励身意。往那刺陀村。其邬波底沙。常乐寂静。在阿兰若处。领诸弟子。有五百人。令诵梵静神咒。时俱哩多渐次而行。至那刺陀聚落。问诸人曰。邬波底沙。今在何处。村人答曰。今在阿兰若处。领五百众。诵梵静神咒。时俱哩多即往阿兰若处。既相见已。报邬波底沙曰。出家之事。今正是时。邬波底沙曰。仁得父命。放出家耶。答曰。得也。邬波底沙。语俱哩多曰。仁今暂住。我亦问父。令我出家不俱哩多曰仁今去问何时得来。答曰。暂去即来。邬波底沙至父母处。白父母曰。今有启请。愿垂哀愍。我意欲求清净出家。父母报曰。甚为善事。如汝所愿任汝出家。尔时邬波底沙还至俱哩多处。白言。俱哩多。父母已听。来共出家。又问众人。汝等父母放出家不。众人答曰。已听。时俱哩多曰。我问父母。已淹日月。仁作何计。来去速还。答曰。汝家因缘。厚重牢禁。所以来迟。我家累轻。是故来早。非但今日。乃至五百生来。曾已出家。又常发愿。愿当生处。非贵非贱。处中而生。缘此缚轻。所以来速。时俱哩多告众人曰。我宗高贵。今欲出家。岂得随宜。共往王城。问诸净梵。于时六师外道。在彼城中。皆悉自谓。俱得神通。自在无碍。其邬波底沙。俱哩多等。即问六师脯刺拏曰。行何法眼。习何教法。复得何果。若持梵行。获何殊胜。彼师答曰。我如是见。我如是说。无与。无爱。无见。无祭祀。无善行。无恶行。无善恶业报异熟果。无今世。无后世。无父。无母。无化生有情。世间无阿罗汉。正行正成就。若见此世后世者。于此自法。证明神通。说得圆成。我生已尽。梵行已立。所作已办。不受后有。唯受此生。断后世有。命终即坏。四大共成。假为人身。是命断时。四大各归本处。第五空界。诸根即转。将此死尸。于林间焚烧。既变为灰。骸骨鸽色。即无人也。乃知了已。智者行施及受施者。所是说有之人。悉空妄说。虚叫之言。并皆愚夫。若是智者。了俱断坏。知无后身。尔时俱哩多。及邬波底沙。作如是念。此师住于非道。行于非智。仁者不应随彼而学。修行崄道。说伽他曰

  邪解非善说　　情乐下劣法
  善教若如是　　非法当云何

说是语已。当知彼是如击空器。击已而去。次诣末羯利瞿阇离子处。白言。仁者行何法眼。习何教法。复得何果。若持梵行。获何殊胜。答曰。我如是说。如是见。无因无缘有情受苦。无因无缘得净。不由因缘自然得净。无因无缘有情无智慧无见无因无缘有情自然智慧有见。无力。无精进。无丈夫无世力。无我形。无他形。无我作。无他作。一切有情。一切有命。一切有类。无处无居无观。决定正道。有情归依。苦乐觉悟。所谓六道众生。时俱哩多。及邬波底沙。作如是念。此师住于非道。乘于邪道。智者远离。此是崄道。如是知已。说伽他曰

  邪解非善说　　情乐下劣法
  正法若如此　　非法当云何

作是语已。如击空器。知非而去。次往珊逝移毗刺知子处。白言。仁者行何法眼。习何教法。复得何果。有何殊胜。修何梵行。答言。摩纳婆。我于此处。作如是见。作如是说。汝应如是。为杀命故。应如是作。及教他作。应以自烧。及命他烧斫截害等。亦如是作。不与应取。于欲应行。妄语应作。酒等应饮。多积人山。利刀应杀。应剉为聚。如是种种杀害。无有罪业。亦无有报。于恒河南岸。种种杀生。于北种种设会祭祀。无罪无福若行布施持戒精进等法。及以四摄。如不作者。得大果报。尔时俱哩多。邬波底沙。共相谓曰。此说非理。并是邪教。应当恐怖。智者远离。作是语已。说伽他曰

  邪解非善说　　情乐下劣法
  正法既如是　　非法当云何

作是语已。如击空器。舍之而去。次诣阿市多鸡舍甘跋罗子处。白言。仁者行何法眼。作何教示。有何殊胜。修何梵行。复得何果。彼便答曰。摩纳婆。我有如是见。如是说。复有七身。何等为七。所谓地水火风。苦乐及命。彼皆无作。无所作。无化所化。无有损害。积聚安住。犹如木梢更互相持。彼皆不生。无变易故。至不相害。若福若罪。若以罪福。若苦若乐。若以苦乐。于彼七中。谁是丈夫。能相杀害。能杀所杀。皆无主宰。不坏世间。命于六身。居窍而住。与六为主。终无损害。于中亦无能相害者。亦无斗诤。无有悟者。亦无发悟。亦无忆念。无有省者。亦无表者。无表示者。凡有一万四千六百发趣度门。以为上首。复有五业。三是应作。二是所作。亦有全业。亦有半业。六万四千观属。六十中劫。一百三十那刺迦诸根。复有一百三十六病界。四万九千龙眷属。四万九千妙翅鸟。四万九千尼揵子眷属。四万九千外道眷属。七有名劫。七无名劫。七阿苏罗世。七毗舍遮世。七天居。七人间。七大池。七小池。七大梦。七百小梦。七大巅坑。七百小巅坑。七大悟。七百小悟。六端严生。十增长。以大丈夫。此是八万四千大劫。于中愚夫智者。莫不流转已。而得苦尽。然始解脱。譬如以线。缠系重物。从高掷下。而转线尽。愚夫智者。亦复如是。经于八万四千劫中。流转生死。至劫终已。而得解脱。于中若沙门婆罗门。能作如是语。我以此禁戒。勤苦修梵行。未成熟者。令成熟。其成熟者。苦尽获果。作此说者。无有是处。然苦乐当住。无有增减。不可得知。我如是说。了知生死。是实不虚。作此说已。时俱哩多。及邬波底沙。咸作是念。然此教师。住于非道。犹如崄路。智者应当远离于彼。作是念已。说伽他曰

  邪解非善说　　情乐下劣法
  正法既如是　　非法当云何

说是颂已。如击空器等。广说如前。次诣昵揭烂陀子处。白言。仁者行何法眼。作何教示。有何殊胜。有何梵行。复得何果答曰。我如是见。我如是说。一切有情所受果报。皆由宿业。过去恶业。今修梵行。而得苦尽。今修善业。因缘获果更不造恶。当得漏尽。漏既尽已。苦业俱尽。苦果既尽。得至边际。尔时俱哩多。邬波底沙。闻是语已。便作是念。此师说者。亦住非道。犹如险道。智者应离。说伽他曰

  邪解非善说　　情乐下劣法
  正法既如是　　非法当云何

说是颂已。如击空器等。广如前说。便即舍去

根本说一切有部毗奈耶出家事卷第一根本说一切有部毗奈耶出家事卷第二

        大唐三藏义净奉　制译

此有度舍利目连缘

尔时有教师。名曰珊逝移。即便诣彼。问诸人曰。此教师何处宴坐。其教师先在房中。闻是语已。便作是念。我久在此。不闻说此宴坐之语。时俱哩多等复作是念。彼人宴坐。我等不应辄令起动。待坐起已。即应相见。作是念已。便隐屏处。尔时珊逝移从宴坐起。诸根清净。彼二知已。即便诣彼。白言。仁者有何法眼。作何致示。有何殊胜。修何梵行。复得何果。答曰。我如是见。我如是说。实不妄语。不害众生。常不生不死。不堕不灭。当生二梵天。尔时彼二问曰。所说何义。答曰。不妄语者。名为出家。不害生者。与一切法以为根本。常不生不死不堕不灭等处。是为涅槃。生二梵者。诸婆罗门等所修梵行。皆求彼处。闻是语已。白言。尊者。愿与我等。摄受出家。修行梵行。即俱与彼二人出家。既出家已。四远皆闻俱哩多等于珊逝移处。而得出家。于时珊逝移多获利养。即作是念。我昔族望憍陈种姓。今时亦为憍陈种姓。今获利养。莫不由彼二人福德。非我福故。作是念已。时珊逝移先有五百弟子。常教论典。即命彼二。各领二百五十弟子。受其教法。时珊逝移便染时患。时邬波底沙告俱哩多曰。师今染患。汝求医药。为看侍耶。答曰。仁有智慧。宜应看侍。我当求药。时俱哩多求得诸药根茎花等。与师啖服。其病转加。于时教师即便微笑。底沙白言。大人无缘。必不应笑。师今微笑。有何因缘。师便告曰。如汝所言。我向所笑。金洲有王名曰金主。命终欲焚。其妻悲恼。亦自焚身。众生愚痴。由欲所牵。欲情染故。受斯苦恼。邬波底沙白言。何年日月。有如是事。答曰。某年月日。及以时节。其二弟子即便录记。又白师曰。我所出家。求断生死师既获已。愿今教我。得断生死。师即答言。我意出家。亦求此事。如汝所请。我不获得。然十五日褒洒陀时。有诸天众。在于虚空。作如是语。于释种中。有童子生。于雪山所有河。名曰分路。于彼河侧。有劫比罗仙人住处。有婆罗门。善解天文。及能占相。彼记童子。当作转轮圣王。彼若出家。当证如来应正等觉。名闻十方。告弟子曰。汝等于彼教中出家。修持梵行。不应自恃族种尊高。应修梵行。调伏诸根。汝等于彼。当得妙果。不受生死。说先语已。而说伽他曰

  积聚皆消散　　崇高必堕落
  会合终别离　　有命咸归死

尔时教师不久命终。诸弟子等。以青黄赤白缯彩缠已。将向林中。以礼焚讫。于时金洲有婆罗门。名曰金发。从彼来至王舍城中。到邬波底沙处。时邬波底沙问。汝从何来。答曰。从金洲来。汝彼曾见希有事不。答曰。不见余事。然金主王命终焚烧。其妻悲念。亦自焚身。便即问曰。何年日月。答曰。某年月日。及以时节。其邬波底沙自捡私记。诚如师言。时俱哩多告邬波底沙曰。我之教师。已证妙法。然师秘法。不教我等。师若不证天耳法眼。宁知他方有如是事。时俱哩多便作是念。邬波底沙。聪明智慧。于教师处。应得妙法。不教于我。作是念已便即告曰共立誓言。若先证得上妙法者。应相度脱。作是誓已。俱游人间尔时菩萨年二十九。欲在王宫。受五欲乐。既见生老病死。心生厌离。中夜踰城。往诣林薮。六年苦行。都无所获。随意喘息。便餐美味乳酪等食。酥油涂身。以香汤浴。便即往诣军营聚落。受欢喜欢喜力二牧牛女十六倍乳糜。菩萨食已。时有黑色龙王。赞言善哉。复有一人。名曰常住。授与菩萨吉祥草已。即诣菩提树下自敷斯草。其草不乱。便即右旋。于此草上。结跏趺坐。端身正念。便即发要期之心我若诸漏不尽。终不起于此座

尔时菩萨应未证悟。便即降伏三十六万俱胝恶魔。其魔各有百千鬼神眷属。尔时菩萨以慈铠仗。降伏魔已。便证无上正等菩提。时有梵天。来请世尊。于波罗痆斯。三转法轮。时会听者。有大臣子五十余人。既闻法已。并请出家。及受近圆

尔时世尊复诣聚落。名白[疊*毛]林。有六十人。同为善伴。闻佛说已。便得正信。复诣聚落。名曰军住。其聚落主。有二女人。一字难陀。二名难陀波罗。闻佛说法。同前正信。复有一池。名忧楼频螺。其处有一大仙。名曰迦摄。并诸弟子一千人俱。闻佛说法。咸请出家。及受近圆。佛到伽耶顶制底所。有伽耶迦摄。示现三种神变事已。遂令迦摄。住圆寂处。后往杖林。令摩揭陀主影胜大王。得见真谛。与八万天众。及摩揭陀国婆罗门居士。至王舍城。住于竹林尔时世尊在竹林园。羯兰铎迦池侧。时邬波底沙。与俱哩多。游行人间。至王舍城乃见城中寂静。便作是念。有二事因。令彼大城。得寂静住。或为有他怨怖。或缘有大威德沙门婆罗门。作是念已。即行观星。无他怨怖。面点三画。渐次游从。复有无量百千万人。随后而去。后于异时。面妆画已。渐次游从。随后无有一人。便作是念我先游从。乃有无量百千人众随从。今无一人。是事云何。尔时诸佛常法如余。佛即作念。此异学人。一名地师。一名拘哩多。已于过去诸佛之所。多种善根。久修福业。犹如热肿。时节若熟。逢缘发破。即得除愈。此人根熟。今正是时。佛又观其根器。云何得度。复于谁处。而得有缘。观知此人当于具足律仪人所。而得发心。世尊即令马胜苾刍。往彼而度。时马胜苾刍威仪庠序。诸天人众。见者发心。佛告马胜。汝可摄受二人。既受敕已欢喜默然。顶礼佛足。便即往去。尔时马胜至明食时。着衣持钵。入王舍城。次第乞食。威仪庠序。顾若牛王。时邬波底沙梵志出游。乃见尊者马胜。威仪具足。与世希奇。叹未曾有。于时邬波底沙便作是念。所有城中诸出家者。非与此等。我应问彼。谁边出家。所学何法。教师是谁。作是念已。便往近路。而候尊者。于时尊者从彼而来。邬波底沙见已。便即问曰。谁是汝师。所学何法。谁边出家。马胜答言。我之大师。是释迦种。沙门乔答摩。今证无上正等菩提。彼是我师。我依于彼。剃除鬓发。而为出家。修行梵行。读诵教法。尔时邬波底沙告言。具寿。愿与我说。令我得闻。马胜报曰。如来教法。甚深微妙。难解难知。我近出家。不能广说。然我今者不能记文。略说其义。底沙告曰。愿说其义。尔时马胜便以伽他。而告之曰

  诸法从缘起　　如来说是因
  彼法因缘尽　　是大沙门说

说是颂已。时邬波底沙即便离垢。证得法眼。法中之眼。得见法已。心无疑惑。情无畏惧。忽便起立。恭敬合掌。作如是言。此是我师。此是正法。住此法者。更不坠堕。是无忧处。我从无量旷大劫来。未曾闻此甚深要法。即告具寿。大师世尊。今在何处。答曰。我之大师。在王舍城。羯兰铎迦池侧。时邬波底沙闻是语已。欢喜踊跃。恭敬合掌。右绕三匝。奉辞而去。便即往诣俱哩多处。时俱哩多遥见而来。告邬波底沙曰。汝今容貌。异常鲜洁。诸根清净。为得甘露上妙法耶。邬波底沙答曰。如是如是。如汝所言。时邬波底沙具申上事。说伽他曰

  诸法从缘起　　如来说是因
  彼法因缘尽　　是大沙门说

尔时俱哩多闻是法已。告言。具寿更为我说。时邬波底沙复为重说

  诸法从缘起　　如来说是因
  彼法因缘尽　　是大沙门说

说是法已。时俱哩多便得离垢。证得法眼法中之眼。既见法已。恭敬合掌。欢喜顶礼。作如是言。此是正法。若住此者。不堕落处。我从无量俱胝劫来。未闻此法。时俱哩多告邬波底沙曰。大师世尊今在何处。答曰在王舍城羯兰铎迦池侧。闻是语已。又告邬波底沙。今宜共往。于彼出家。修行梵行。答言。甚善。俱哩多曰。问诸弟子。共许以不。邬波底沙报言。善哉善哉。汝是名德。众所知识。应问弟子。尔时俱哩多告诸弟子曰我与邬波底沙。今欲往诣佛世尊所。出家学道。修行梵行。汝等云何弟子答曰。我等所学。皆依师授。今邬波驮耶随佛出家。我等亦愿随佛出家。师告言善今正是时。尔时邬波底沙与俱哩多。各与二百五十弟子。即出王城。欲往羯兰铎迦竹林池所。尔时具寿马胜苾刍。去世尊不远。在一树下。寂然宴坐。邬波底沙既遥见已。告俱哩多曰。为当先去礼世尊耶。为先于邬波驮耶处。而为听法。俱哩多曰。应听法处。作是语已。俱诣尊者马胜苾刍处。头面礼足。退坐一面。尔时如来众中。有一婆罗门。先事月神。世尊。为彼婆罗门。而说伽他曰

  若人能了法　　无论老与少
  当须起恭敬　　犹如月初出

尔时会中。有一事火婆罗门。世尊复为而说颂曰

  若人能了法　　无论老与少
  当须起恭敬　　如火能净秽

尔时邬波底沙。与俱哩多等。顶礼尊者马胜足已。即诣佛所。尔时世尊。与无量百千苾刍众等。前后围绕。而为说法。世尊遥见俱哩多等。便告诸苾刍曰。汝等见此二人。大众围绕。而为上首不。答言。如是。我等已见。世尊复言。汝等当知。此二人等。于我法中。出家学道。于声闻中。神通智慧。最为第一。时俱哩多。及邬波底沙。至世尊所。顶礼佛足。退坐一面。白佛言。世尊。愿与我等。于善法中。出家近圆。成苾刍性。修持梵行

尔时世尊命彼二人善来苾刍。修行梵行。佛既语已。时彼二人。须发自落。袈裟着身。如曾剃发。已经七日。威仪具足如百岁苾刍。而摄颂曰

  世尊命善来　　诸根得寂静
  发落衣着身　　威仪如百夏

时有众多苾刍。食时着衣持钵。入王舍城。次第乞食。于其城内所是珊逝移诸弟子等。见诸苾刍。共相讥笑。而说伽他曰

  佛于王舍城　　摩揭陀最胜
  珊逝悉度讫　　汝今当度谁

时诸苾刍闻是语已。便失威德。情不欢喜。乞食得已。还至本处。饭食已讫。收衣洗足。至世尊所。顶礼佛足。退坐一面。时诸苾刍白佛言。世尊。我等食时。王城乞食。所有珊逝移弟子等。种种讥嫌。具说上事。我等默然。无有威德。情怀不乐。佛言。彼若作如是语。汝应此答

  凡度应如法　　世尊教是正
  汝等有何知　　彼度是依法

若作此答。彼无威德。默然而去。时诸苾刍着衣持钵。入王舍城。次第乞食。时珊逝移诸弟子等。如上讥嫌。说伽他曰

  佛于王舍城　　摩揭陀最胜
  珊逝悉度讫　　汝今当度谁

时诸苾刍闻是语已。便说伽他答曰

  凡度应如法　　世尊教是正
  汝等有何知　　彼度是依法

时珊逝移弟子。闻是语已。威德俱失。默然退散。后于异时。摩吒罗婆罗门夫妻俱亡。底沙婆罗门。及妻舍利。命亦终殁。俱瑟耻罗从南方还。将无后世论。至那刺陀聚落。有守门人问曰。具寿。汝是俱瑟耻啰不。答言。如是。众人得知。问守门人曰。摩吒啰婆罗门今在何处。答言。已死。又问其妻及底沙等。具答如前。又问。舍利子今在何处。答言。在王舍城。有一大师。名曰珊逝移。近出世间。于彼出家。俱瑟耻罗便作是言。婆罗门法。不应出家。此非善事。作是语已。渐次而行。至王舍城。问诸人曰。珊逝移大师今在何处。诸人答言。大师已死。所有弟子。悉于沙门乔答摩处。于彼出家。叹言甚善。彼既记言。当作转轮圣王。彼若作王。舍利子应为大臣。尔时长爪梵志。闻是说已。即诣佛所。作如是语。沙门乔答摩。一切我法。所有见等。皆我不欲。所有事火。作如是见。作如是说。我所见者。悉离悉除。亦离变易。若离此见。不取相续。更不取余见。沙门乔答摩。我如是见。我如是解。世人所见。多与事火相违。又说如是见解。皆住此道。汝乔答摩。作如是见。如是解不。又事火论曰。若沙门婆罗门等。能舍此见。不取余见。如是此等。真沙门婆罗门。是微妙处。又事火者。皆住三见。云何为三。一者一切不欲。二者一切欲。三者一切愿不欲。乃至出家

佛告诸苾刍。于我声闻弟子之中。明解聪利。俱瑟耻罗苾刍。最为第一。时具寿舍利子。断诸烦恼。证阿罗汉果。时诸苾刍咸皆有疑。请世尊曰。此舍利子。先作何业。由彼业故。感得利智。深智。无疑惑智。佛言。诸苾刍。汝等应听。其舍利子。先所作业。还应自得。非于余处。广说乃至。果报还自受等。乃往古昔。于一聚落。有婆罗门。娶妻未久。便诞一息。不经多年。复生一女。俱渐长大。父母遇病。皆悉身亡。时彼童子既遭忧戚。念往山林。即携其妹。共至林所。采拾花果。以自支持。汝等苾刍。如大黑蛇。有五过患。云何为五。一者多嗔。二者多恨。三者作恶。四者无恩。五者利毒。应知女人。亦有五过。一者多嗔。二者多恨。三者作恶。四者无恩。五者利毒。云何名为女人利毒。凡诸女人。多怀猛利染欲之心。是时童女既至成人。欲心渐盛。告其兄曰。我今不能常餐花果。以自存命。可往人间。求请饮食。时兄将妹。共出山林。往婆罗门家。而行乞食。两俱齐唤。主人出看。见而告曰。隐居之人。亦畜妻室。兄曰。此非我妻。是亲妹也。即问兄曰。曾娉人未。彼报言未。若如是者。何不与我。答曰。此已远离世间恶法。女心欲盛。报其兄曰。岂我林中食诸花果。不能活耶。然我不堪烦恼所逼。共辞林野。远至人间。今可以我与婆罗门。兄曰。我实不能嫁娶于汝。此是恶法。非我所为。汝有俗心。任情所欲。时婆罗门知女心已。延入家中。大会宗亲。纳以为妇。报其兄曰。今与我同宅而居。别为一室。兄曰。我不求欲。当乐出家。妹曰。共立要契。方可随情。兄曰。是何言要。妹曰。若其证得殊胜果者。可来相见。兄曰。善哉。如汝所愿。即便辞去。至隐士所。而为出家。由彼宿世善根力故。遂于三十七品菩提分法。无师自悟。证独觉果。便作是念。我先与妹。共立要契。今可往看。便至其所。上升虚空。身现神变。上出火光。下流清水。奇相非一。纵身而下。诸凡夫人见神通时。心疾回转。犹如大树崩倒于地。顶礼尊足。白言。大兄。今得如是殊妙胜德。答言。我证。白言。兄为资身。须得饮食。我为求福。愿兴供养可住于此。答曰。汝无自在。可入报夫。即白夫言。仁今知不。我兄出家。成就禁戒。得上妙果。世间第一。我欲供养。不敢自专。若见许者。于三月中。饮食资给。答言。贤首。彼不出家。我虽不欲。终须供济。况已出家。获殊胜道。今随汝意。供养三月。其三月中。种种上妙供给其兄。三月既满。即以上[疊*毛]刀子及针。即便奉施。兄既受已。以刀割截。刀子善利。裁割迅疾。其妹见已。便即蹲踞。作如是言。愿我根性。如此刀子。得善迅利。乃至未来。成就利智。于时独觉取衣缝刺。善用针线。缝刺无碍。妹便发愿。愿我今身。乃至未来。令我智慧。犹若此针。智慧深远。通达无碍尔时佛告诸苾刍。勿生异念。往昔婆罗门女者。岂异人乎。今舍利弗是。由彼过去供养独觉。奉施刀子。及白[疊*毛]等。广发誓愿。由此善根。今得利智聪明第一。汝等苾刍。当知黑业。还得黑报。若行白业。还得白报。乃至广说。如上应知。时诸苾刍咸皆有疑。白世尊曰。具寿舍利弗。昔作何业。今得非贵族种。非极下贱。处中而生。数数出家。佛告诸苾刍。汝等应听。乃往过去。有一国王。娶妻不久。自恣欲乐。乃至游猎。不经多年。便诞一息。其子长大。见其父王非法化世。便作是念。我父灭度。当堕地狱。我绍王位。亦同斯苦。我应往于善法律中。出家修道。乃至梵行。作是念已。即诣父所。白言。大王。愿王放我出家。王告子曰。所有种种祭祠天等。皆求富贵。汝是太子。乘象之种。王位在即。汝今何故。而求出家。种种呵责。不放出家。后于异时。太子乘象。出城游观。见一贫人持叶乞食。告曰贤首。我是贵种。不得出家。汝非贵种。何不出家。答言。我无衣钵。云何出家。报言。贤首。我当与汝三衣钵等。汝应出家。答言。极善。于时太子如上付与。时有五通仙人。在一树下。乐寂宴坐。于时太子。及与乞士。俱诣仙人处。太子下象。至仙人处。白言圣者。愿与出家。时彼仙人。即与出家。太子告言。我今欲去。汝若得道。及与证果。愿令相报。彼即答言。如仁所言。既出家已。即往静处。宴坐修定。遂于三十七品菩提分法。无师自悟。证独觉果。便作是念。我所证果。皆由太子。我应于彼今可往看。示现神变。作是念已。便至其所。上升虚空。种种神变。乃至火光。下流水等。广如上说。时诸人等见神变已。心疾回转。犹如大树崩倒于地。咸皆顶礼。白言圣者。今证如是殊胜果耶。答言。我证。太子见已。作如是念。彼所获者皆悉由我。我不出家证斯果者。莫不皆由高族家生。作是念已。便发誓愿。唯愿我等生生世世。勿于高族家生。及以下贱。处中而生。令我无障。易得出家。汝等苾刍。勿生异念。往太子者。岂与人乎。今舍利弗是。由彼昔时誓愿力故。今生出家。自在无碍。当知果报。自作自受。若作白业。还得白报。若作黑业。还得黑报。乃至善恶。广说如前。汝等苾刍。当如是学。时诸苾刍咸皆有疑。唯佛世尊能断疑惑。诸苾刍等白世尊言。此具寿舍利弗。作何福业成熟善根。于声闻中。智慧第一。佛言。由昔过去发愿力故。诸苾刍等白言。世尊。作何誓愿。唯佛慈悲。为我广说。佛告诸苾刍。汝等应听。乃往过去。此贤劫中。人寿二万岁时。有佛出世。号曰迦摄波。十号具足。此舍利弗有一教师。迦叶佛所。而得出家。迦摄波佛记舍利师。汝于声闻众中。聪明智慧。最为第一。乃至梵行。而无亏缺。然无果报。非获于果。至师命终时广发誓愿。我所修行梵行功德。以此善根。愿迦叶波佛与彼嗢怛啰婆罗门。当来世时。人寿百岁。有佛出世。号曰释迦牟尼应正等觉。十号具足。于彼教中。而得出家。断诸烦恼。乃至漏尽。证阿罗汉果。尔时舍利弗。今所获果。一如师愿。由彼愿力故。今舍利弗。诸声闻中。智慧第一。时诸苾刍咸皆有疑。唯佛能断白世尊曰。彼具寿大目干连。先作何业。成熟善根。诸声闻中。神通第一。佛告诸苾刍。汝等应听。彼大目干连。乃往过去。善行善业。积聚善根。乃至果报。广说如前

佛告诸苾刍。乃往过去。波罗奈城。去斯不远。有一仙人。于彼居止。心行慈悲。怜愍有情。于时有一采樵贫人。负薪至彼。疲极偃息。仙人见已。极生怜愍。遂作是念。此贫穷人。先世不种修行善根。虽得人身。受斯辛苦。而得衣食。我今应度此人出家。令修焚行。作是念已。告言。贤子。汝受辛苦。何不出家。答言。大仙。我是贫人。采樵活命。谁能见是。度我出家。告言。贤首。我当度汝。令得出家。傥若获果。愿当相报。答言。圣者。必若证果。必当相报。时彼仙人即与出家。既出家已。而逐静处。修禅习定遂于三十七品菩提分法。无师自悟。证独觉果。便作是念。我所证果。皆由仙人。我应覆誓。往看相报。作是念已。至其仙所。上升虚空。下流清水。乃至火光。十八变等。如前广说。其仙见已。心疾回转。犹如大树。崩倒于地。便发愿言。愿我所修无量功德。于当来世所有威德。如汝所有神通第一。汝等苾刍。勿生异念。往仙人者。岂异人乎。即大目干连是也。当知果报黑白业等。广如上说。汝等苾刍。应如是学。时诸苾刍咸皆有疑。唯佛能断。来白佛言。此大目干连。复作何业。于大德中。神通第一

佛告诸苾刍。汝等应听。乃往过去。此贤劫中。迦摄波佛出现世时。以誓愿故。广如上说。时诸苾刍咸皆有疑。唯佛能断。来白世尊。具寿憍陈如。先世作何善业。成熟善根。能四如意解。今时利根明了。佛告诸苾刍。于此贤劫中。过去有佛出现。名迦摄波。有教师修持梵行。不获果报临命终时。发誓愿故。如前广说。于佛住世之时。若有出家近圆者。皆来于世尊所。佛言。善来苾刍。须发自落。袈裟着身。自然持钵。即为出家近圆。别有一人。在外远国。于苾刍处。来求出家。彼苾刍将此人。来于佛所。欲与出家近圆。其人在路身亡。乃不得出家。时诸苾刍缘此事故。来白佛言。具如上说尔时世尊便作是念。疲乏我声闻。若有人求出家近圆。在远国者。我许于苾刍僧众。与彼出家近圆。时佛世尊集诸苾刍。告言。缘此事故。从今已后。若有求出家者。许苾刍僧众。与出家与近圆。佛许此事已。彼苾刍众。不知云何与出家与近圆。以缘白佛。时世尊告诸苾刍。但有人来。求出家者。当问诸难。若无障难者。然后与受三归。即令合掌胡跪。当自称名。尽一形世。归依佛两足尊。归依法离欲尊。归依僧众中尊。后与受五学处。十戒。二百五十戒。广如余说

既出家近圆已。于阿遮离邬波驮耶处。无怕惧心。所作之事。皆无所问。时诸苾刍以缘白佛

尔时世尊告诸苾刍。我今为诸弟子。制其学处。若诸弟子所作事业。以水洒地。及瞿摩耶涂坛扫地。及修理衣钵。食啖等事。不告白师。及有客苾刍。先不相识。来至房中。应白师知。唯除五事。余悉皆白。若不如是。得越法罪。言五事者。所谓嚼齿木。饮净水。大小便利。及四十九寻内礼制底。此不应白二师。所有缝衣等事。弟子应白。师勿自劳。我当代作。若如是者善。不如是者。得越法罪。师若为福及众作。不代无犯。二师有病。须勤看侍。应白师言。所须医药。及以饮食。应随师意。不得违情。若如是者善。若不如是。同前得罪。若二师有犯。同住弟子。应善方便。白二师言。师犯如是恶作之罪。师应发露。广说如上。二师邪见。大众为作驱摈等。令出住处。弟子应须于大众处。殷勤求谢。令众欢喜。又须白师。勿作恶见。方便正谏。令舍是事。令众及师。和合乐住。若不如是。得越法罪。乃至广说。如上应知。若二师犯僧伽伐尸沙罪。弟子应须令师发露。若复僧伽与其二师。行遍住法。及以意喜不得与善苾刍。同室眠卧等事。若如法悔。罪根及业。悉皆除灭。同善苾刍。乃至复本等。广如上说若如是者善。若不依行者。得越法罪。其弟子等殷勤谏悔。弟子有过。师亦殷勤呵责令改

根本说一切有部毗奈耶出家事卷第二根本说一切有部毗奈耶出家事卷第三

        大唐三藏义净奉　制译

佛在室罗筏城。逝多林。给孤独园。时具寿近军苾刍。游行人间。三月坐雨安居已。度一弟子。与彼渐行。至室罗筏城。尔时具寿近军洗足已。往诣佛所。顶礼佛足。退坐一面。诸佛常法。若有客苾刍来。先唱善来。从何处来。复于何方。三月坐雨安居。尔时佛告近军苾刍。汝从何方来。何处三月坐雨安居。近军苾刍白言。世尊。我从余国来。于彼三月坐雨安居佛问言。此善男子。是谁弟子。近军答曰。是我弟子。佛言。汝出家几时。答曰。经今二年。其弟子度经一年尔时佛告诸苾刍曰。此近军已起过为首。我今制诸苾刍。不应出家经年。度余弟子。及授近圆。不与同住。应自依止。若出家未满十夏。不度求寂。及授近圆。有客僧来。先不相识。不与依止。若满十夏。于别解脱戒经。善知通塞。应度求寂。依止等事。皆悉应作。自未调伏。调伏于他。无有是处。如是愚小亦不应度。自未证悟解脱寂定。及以涅槃。为他说者。亦无是处。自堕淤泥。犹未得出。拟欲度他。此亦非理。时有年老无知苾刍。不闲戒律。度一外道。及授近圆。既近圆已。白邬波驮耶曰。今教授我。其师不解。默然无对。遂生讥嫌。诸苾刍知。以缘白佛。佛言。我今许十夏苾刍。许度弟子。近圆如前。不于他依止。而成就五法。何等为五。一者近圆经十夏已上。二者弟子患。能为看养。三者有恶作疑犯。随事举勖。四者若有邪见。教令正见。五者若不乐法。勤摄受令乐住。是名五法。复有五种。何等为五。一者具戒。二者多闻。三者持经。四者持律。五者善持母论。是名为五。复有五种。何等为五。一者具戒无缺。二者多闻。三者善明经义。四者于毗奈耶。善知通塞。五者磨窒哩迦藏。善明义趣。是名为五。复有五种。何等为五。一者具戒。二者多闻。三者持经知义。四者善通毗奈耶。五者善明摩窒哩迦藏。是名为五。广如前说。复有五种。云何为五。此五同前。于一一上。唯加极言。广说如上。复有五种。此五亦同。于一一上。更加胜字。复有五种。亦同上说。于上加能。广说如前。复有五种。云何为五。一者戒成就。二者多闻成就。三者胜解脱成就。四者证智胜解脱成就。五者智慧成就。是名为五。复有五种。一者信成就。二者戒成就。三者多闻成就。四者舍成就。五者智成就。广说如前。复有五种。云何为五。一者具戒。二者多闻。三者精进。四者念。五者慧。是名为五。广说同前。复有五种。何等为五。一者具戒。二者多闻。三者精进。四者定。五者般若。是为五。复有五种。四者同上。第五为是乐寂静坐。复有五种。一者有学戒蕴成就二者有学定蕴成就。三者有学慧蕴成就。四者有学解脱蕴成就。五者有学解脱知见蕴成就。广说如余。复有五种无学成就同有学说。复有五种。一者知有过。二者表示。三者意表示。四者舍弃。五者随解。复有五种。何者为五。一者知有留难。二者知无留难。三者随说教示。四者与依止弟子。五者摄受。广说如前。复有五种。云何为五。一者知有犯。二者知无犯。三者知轻。四者知重。五者知波罗底木叉。广解演说。成就五法。满十夏者。得与人出家近圆。与依止及教示。如自不具上五法成就者。应依止他。尔时具寿邬波离白佛言。世尊。如佛所说。已五法成就。满十夏。应度弟子。自不应依止他。若苾刍近圆。经六十夏。不解别解脱。若不成就五法者。应依止他住不。佛言。应依止他住。白言。云何依止。佛言。依止老者。白言。若无老者。云何当住。佛言。当依止少者。唯除礼拜。余皆取教示

佛在室罗筏城。逝多林。给孤独园。有一苾刍。愚痴无智。不闲善恶。遂度外道。令受近圆。乃共诸苾刍。常为诤论。遂便归俗。种种谤毁。遂生讥嫌。时诸苾刍以缘白佛。佛言。何有斯事。愚痴无智。弃善法律。而就邪见。譬如有人。饥火所逼。弃好饮食。啖诸秽恶。如是之人。亦复如是。由彼愚痴。弃善法律。爱乐外道邪见。是故苾刍。不应辄度外道。以为弟子。唯度释子。若有释子。持外道服。来求出家。及近圆者。如此应度。成苾刍性。除斯释种。自余外道。皆应四月共住。佛已许度外道。四月共住。承事供养不舍本衣。时诸苾刍不知共住。及以度法。以缘白佛。佛言。若有外道。来求出家。先可应问身无障难。若无障难已与受三归。及五学处。将向众中。于僧伽前。蹲踞合掌。教彼作如是言。大德僧伽听。我是外道。名字某甲。今求出家。于四月中。以我本服。供养僧伽。愿众许我。已着眼见耳不闻处。应可差一苾刍。谓作羯磨。作如是说。大德僧伽听。此外道某甲。今求出家。以本服于四月中。供养邬波驮耶。及以僧伽。若僧伽时至听者。僧伽应许。若不许者说。如是三说。僧伽已听许。由其默然故。我今如是持。于四月中所有事业。一同求寂。着亲教师衣。食僧伽食。于四月中。若旧见改。应与出家。若心乐外道者。应驱令出。尔时具寿邬波离问佛。世尊。如佛所说。改旧见者。云何得知改于旧见。佛言。应于彼前。赞叹三宝。说佛功德。应毁外道。种种毁訾。若闻赞叹佛法与僧。闻毁本族。心生欢喜。应与出家。若赞三宝。心则不喜。闻毁訾外道。心生忧戚。即不应度。应驱摈出。若闻毁訾外道之种。心不嗔恨。便生欢喜。是改旧见。佛言。若有事火外道。来求出家。应与彼度。及授近圆。何以故。此事火种类。信三种业。何等为三。所谓有业。及所作业。与作因业。是故应度。汝等苾刍。应如是学。此等有业。与有所作业。及所作因业。汝等当学

佛在王舍城。羯兰铎迦池。竹林园。三月坐雨安居已。时王舍城。耆宿苾刍数少。年少者多。尔时世尊欲往南山。游行人间。告阿难陀曰。汝应告诸苾刍。欲随世尊者。应修营支伐罗。时阿难陀受教敕已。即诣诸处。告诸苾刍曰。世尊欲往人间游行。若欲随世尊者。应修营支伐罗。时耆宿苾刍告具寿阿难陀。我不能随世尊游行。阿难陀告言。何故不能。答曰。我等年老。时少年者。我等不去。问曰。何故。答言。我之师主。既不随去。我今须为看侍邬波驮耶。尔时世尊与少弟子。具持衣钵。即往人间。在路游行。左右顾望。如大象王。恐诸苾刍执持瓶钵。有不如法。世尊回顾。乃见苾刍其数不多。世尊知而故问。告阿难陀曰。何故苾刍。徒众减少。时阿难陀以如上事。具答世尊。佛告诸苾刍。我今应许五夏已上苾刍。成就五法。得随处学。游行人间。不依止住。何等五法。一者知有犯。二者知无犯。三者知重罪。四者知轻罪。五者善持钵唎底木叉。广能宣说。是名五法。游行人间。随处受学。得往勿疑。具寿邬波离问佛。世尊。六年已去。成就五法。游行人间。受学得不。佛言得。又白世尊。三夏成就五法。得往以不。佛言。不得。佛言。我今当制。五夏已上。成就五法。得随意去。若未满者。纵闲三藏。亦不应往游行受学

佛在室罗筏城。逝多林。给孤独园。时具寿大目干连。与十七众出家。并受近圆。此皆幼年。以邬波离为首。夜中忍饥。彻晓啼泣。时佛世尊知而故问。告阿难陀曰。何故夜中小儿啼声。阿难陀以缘具答。佛告诸苾刍。我今当制。若年未满二十。不应与受近圆。成苾刍性。所以者何。未满二十。不能忍饥寒热渴乏。蚊虫所唼。及病等。又师呵啧。不能忍受。及诸苦恼。由是幼小。不能忍斯如上等苦。佛告阿难陀。若满二十。即有志烈。能忍如上呵啧等苦。由年未满。与受近圆。有如是过。是故苾刍。若未满二十。不应与授近圆。若有求寂。来求近圆。苾刍应问。年二十不。若不问者。得越法罪

佛在室罗筏城。逝多林。给孤独园。于此城中。有一长者。娶妻未久便诞一息。长养渐大。长者家业渐渐散尽。便作是念。我今贫困。应求出家。便命子曰。我今年老。不能与汝绍其家业。我今欲于善法律中。于彼出家。于汝意云何。子白父言。父若出家。我今亦应随父出家。父报言善。于时父子相随。往诣逝多林。于苾刍处。白言。圣者。愿与我等。而为出家。苾刍报言善。又告曰。贤首。此小童子。是汝何亲。答言。是子亦欲出家。时彼苾刍俱与出家。教四威仪。及以吃食。经数日已。告言。汝去。鹿不养鹿。室罗筏城。是我境界。极以广大。多诸人民。敬信三宝。汝应往彼。自求衣食。养活躯命。闻是语已。严持衣钵。相随往。诣室罗筏城。次第乞食。遂于衢路。见一妇人。作其煎饼。时小求寂即从乞求。女人报曰。与我价直。求寂报言。我是沙门不畜财物。既不与直。乞饼不得。时小求寂高声啼泣。宛转于地。时诸人等遂生讥嫌。何故苾刍度此血团。时诸苾刍以缘白佛。佛言。所有过失。悉由度彼幼小出家。从今以去未满十五。不与出家。若有童子。来求出家苾刍应问。年十五不若不问者得越法罪

佛在室罗筏城。逝多林。给孤独园。具寿邬波难陀有二求寂。更相调戏。犹如女人与丈夫戏。亦如男子共女人戏。时诸苾刍以缘白佛。佛言。所有过失。斯由畜二求寂。若畜者。得越法罪。佛既制已。时有兄弟二人。年几相似。来求出家。时诸苾刍不敢度彼。不知云何。以缘白佛。佛言。若有兄弟。一时求出家者。应度无犯。彼二求寂。并未年满。应自留一。教受事业。将一付与亲知识处。或大德处。若至年满。应与近圆。其未满者。自养无犯。若年二十。不与彼等。而受近圆。得越法罪

佛在室罗筏城。逝多林。给孤独园。于此城中。有一居士。家有一奴。勤求作务。无有懈怠。所有作务。先首为了。后于异时。曹主生嗔。便作是念。曹主甚难承事。我当逃走。复作是念。生处难舍。是诸声闻释子。于王得恩。无能损者。我投彼处出家。其奴即往逝多园林。于苾刍处。白言。圣者。我欲求出家。时诸苾刍即与出家。及近圆已。种种教示。依教修行研求。能除诸烦恼。而证阿罗汉果。如余广说。于时长者乃生悔心。便作是念。我奴所作之事。一切无有懈怠。我不应嗔。令彼舍我。我若见彼。应从忏摩。即于室罗筏城。城门边立。然彼苾刍。食时执持衣钵。入城乞食。彼见告言。贤首。汝得出家耶。答言尔。报曰。现今无人可给事我。相随归舍。尔时苾刍即升虚空。乃现种种神变。是时居士而生悔心。速便归信。心疾回转。犹如大树摧倒。顶礼其足白言。圣者。得证如此功能。愿从今已后。受我衣服卧具。饮食汤药。名称普闻。某甲奴出家。证阿罗汉果。有如是胜妙功德。时胜光王闻此语已。某甲长者有奴出家。殊胜证悟。能获四果。作是语已。即命群臣。而告之曰。汝等应知。我是灌顶刹利王种。从今已往。一切官寮长者等家。有奴求出俗者。便放出家。勿令障碍。室罗筏城。时有长者。家有一奴勤求作务。常不懈怠。广说如前。便即出家。并受圆具。令学法式。告言。贤首。鹿不养鹿。其室罗筏城。土地宽广。父母居处。汝今可去乞食而活。时彼长者心生追悔。便作是念。彼奴勤求作务。常不懈怠我若见时。应求忏悔。时彼长者。遂于室罗筏城门侧而立时彼苾刍。食时着衣持钵。入城乞食。长者见已。告言贤首。汝得出家。谁当事我。可共归家。即便执臂。苾刍告曰。若触我者。当截汝腕。胜光王敕。恩垂苾刍。由如太子。是长者毁呰苾刍曰。沙门释子。坏我城隍。及坏梵志。岂合与奴出家。时诸苾刍闻此事已。以缘白佛。尔时世尊便作是念。既有斯过。从今已往。汝等苾刍不应与奴出家。若有求者。当可问之。汝是奴不。若与奴出家者。得越法罪

尔时世尊在室罗筏城。逝多林。给孤独园。于此城中。有一长者。每放课钱。或时收利。或时本利俱收。复于后时。见负债人。本利俱索。牵掣久捉不放。即共立限。方始放还。彼人便作是念。然此长者。甚是恶性。我复不能本利俱还。我当逃走。复作是念。乡土难舍。沙门释子而于王所。由如太子。我今于彼。求出家耶。即往逝多林。诣苾刍处。白言。圣者我求出家。彼与出家。及受近圆。并教法式。既近圆已。勇厉精勤。于中无间。不经多时。乃证阿罗汉果。时彼长者便生追悔。作如是念。彼负我债。于时时间。常还本利。以何因缘。辄见轻弃。如若今时。重得见者。我当忏谢。即于城门。伫立而住。时彼苾刍。于日初分。执持衣钵。入城乞食。长者便见。问言。贤首。汝已出家。虽复时时常还本利。今可共归。便执其手。欲引而行。尔时苾刍便即升空乃现种种十八神变。广说如上。时彼长者速便归信。心疾回转。犹如大树崩倒于地。白言。圣者。获得如是殊胜功德。上妙果证。从今以去。圣者所须资具衣食。我当给与。愿尊纳受。尔时四远。皆悉闻知某甲长者所负财主。获如是果。时胜军王既闻斯事。敕大臣曰。从今以去。所有负债。未得还者。此等欲于佛所出家。若有如是。不应与彼生其留难。时室罗筏城。有一长者。放债与人。时有一人。举物生利。乃至出家。不养鹿等。广如上说。复于异时。持钵乞食。长者遇见。告言。苾刍。汝已出家。谁复时时偿我本利。今可共归。欲执其手。苾刍告曰。汝莫触我。若触我者。当截汝手。报言。何故。苾刍曰。汝可不闻。王有教令。若欲出家。一切负债。皆悉放免。彼共讥嫌。作如是语。出家释子多怀骜慢。现负他债。度令出家。苾刍以缘白佛。佛作是念。由度负债者。有如是过。告诸苾刍。从今已后。负债之人。不应辄度。若有度者。得越法罪

尔时佛在室罗筏城。给孤独园。有一长者。娶妻未久。便生一息。乃至年渐长大。因父嗔责。遂即私逃。后作是念。乡国难离。然诸释子。皆如王子。得免众事。我今宜可于彼出家。即往给园。至苾刍所。报言。圣者。我愿出家。时有苾刍。即与出家。及授近圆。复于异时。其父觅子。往苾刍所。白言。圣者。见有如是童子来不。报言。今已度讫。长者告言。此等苾刍常执刀耶。所有来者。即与剃发。又言。岂不待于七八日间。何故即度。苾刍以缘白佛。佛言。不应即度。若有童子。去来不远。来求出家应七八日。然后方度出家。若有远方来欲出家者。不七八日与度无犯

佛在室罗筏城。逝多林。给孤独园。有一长者。娶妻不久。便生一息于时长者告其妻曰。贤首。我子长养。虽复损我。我今欲往外国兴易。我所负债。令子代还。作是语已便即出去。遂乃不还其妻养育。儿渐长大。送于学内。令教外典。其同学者。所有论典。悉皆明解。唯此童子。全无所获。复于异时。其母诣学。告博士曰。一种与直。何故诸人学问俱备。唯我童儿都无所解博士报曰。夫所学者。有二种事。学业成就。何等为二。一者具羞。二者有怖。然此童子。都无此二。其母告言。博士何不与杖。复于异时。博士才打。种种呵责乃即啼泣。归向母边。具陈上事。其母还打。时彼童子便作是念。我遭苦事。前于一处被打。今遭两处。不能受苦。宜可逃去入逝多林。至彼见一求寂采花。便即叹言。甚大快乐。问言。何故。答言。出家。求寂报言。汝今何不出家报言。圣者。谁能与我出家。报言。汝来。共汝往问邬波驮耶。既见师已。白言。邬波驮耶。此善男子欲求出家。时彼师主即与出家。其母后时往诣学堂。问博士曰。我子何在。博士答言。我打走归。母即报言我见归来遂即还打。弃我逃走于时慈母遂往诸处。寻求访觅不得。乃于王舍城门首立。东西顾望伫立不久。乃见童子剃除鬓发。与彼求寂。俱时瓶钵。相随而来。母时见识。以手捶胸悲号啼泣。告言痴子。我比无处不觅。遍历诸方。寻求不得。音信不通。汝今何故贱沙门中。而为出家。执手将归。脱其衣钵。抑令还俗。时诸苾刍以缘白佛。佛作是念。不白父母。与出家者。多生过失。佛告诸苾刍。我今当制所有出家。不告父母。辄与出家者。得越法罪

佛在王舍城。竹林园。羯兰铎迦池。于此城中。有一婆罗门。娶妻不久。诞生一息。年渐长大。忽婴疾病。遍问医人疗治不可。母告子言。可于侍缚迦长者所。疗治其病。既至其所。白言。长者。为我治病。长者告曰。汝身病重难可疗治。然我所医。治二种人。何等为二。一者佛及僧伽。二者王宫内人。汝等之病。无暇可治。汝今归去。其子即归。母问子曰。其病疗耶。答曰。我病无人可治。具如上说。母告子言。汝应出家。子答母曰。我是婆罗门种。云何于杂种沙门释子中。而为出家。又告子曰。汝且出家。病可还俗不难。子曰。若出家者。必剃我头。此事云何母曰。剃发莫生。是为不可。后还生发。何所惧耶。即往竹园。诣苾刍所。顶礼足已。白言。圣者。与我出家。既出家已。于此夜中。遂住门外。不入房中。师便告曰。何不入来。答曰。我身有病。不得入来。师便告曰。汝今出家。何得有病。白言。邬波驮耶。我身在俗。先患其病。师曰。汝何不告我。答曰。师不见问。其师便怒。既至明已。其旧弟子皆来请白。问邬波驮耶。何故不喜。师即告曰。我之住处。乃是病坊。诸有病者。皆投来此。求寂白曰。如世尊说有二种事。一者不应擎重担二者已度不应弃师今已度。知欲如何。说此语时。侍缚医王即便来至。师告医曰。此苾刍病。可治以不。医王答曰。此病极重然胜光王与药若足。我当治之。既治可已。白邬波驮耶曰。我为求事。今来出家。求事既了。今欲归去。师曰。汝得阿罗汉果耶。答曰未得。又问。汝得不还一来。及须陀洹果耶。皆云未得。汝何故归。答曰。我为病故投此出家。我病既差。何能住此。师曰。出家法中。有四胜果。汝都未获。汝宜且住还他药债。若不尔者。后更得病。必死无疑。不取师言即便归去。彼报恩故。于侍缚迦。供给花果嚼齿木等。时侍缚迦告言。贤首。汝于我处。求何事耶。彼婆罗门白言。我无所求。报恩故长者报曰我于汝更作何益事答曰。我缘患病。疗我得差时侍缚迦报言我不曾省。答曰。我作忆念。得省令解。时侍缚迦言。汝于善说法律中出家于四沙门果中。应证得果汝已受他信心之物今乃却堕恶事作是语已便作是念我应以此事诣世尊所。头面礼足。退坐一面白言。世尊。然诸苾刍。令病者出家受近圆。因此令王仓库。渐渐损减。我亦身劳。复于圣者。阙修善法。愿世尊制。勿令更度病者。佛即默然而许。时侍缚迦知佛默然许已。顶礼而去。佛作是念。诸有过失。悉由度彼病者。佛告诸苾刍曰。从今以去。不应度有患者。若为出家来者。应先问有患不。若不问者。得越法罪

佛在劫比罗城尼瞿陀林中住。时净饭王而宣教令。劫比罗城释种。家别一子出家。彼等诸亲眷属来看。时出家者为彼眷属说法。闻法喜已。皆发信心。便即出家。其中或是父。或是兄。或是夫主。或是亲叔。或是其子。彼皆忧恼。昼夜二时高声啼泣。尔时净饭王闻彼释种啼泣声已。告言。何故昼夜二时。诸释种等悲声啼泣时诸释种白王言曰。我等眷属。若在林中。彼诸圣者。即令出家。为此忧恼。而为悲泣。王闻是语。而作是念。我应往诣佛所。到已。顶礼佛足。退坐一面。白佛言。世尊。唯愿世尊与我一愿。世尊问曰。大王。求何愿耶。王曰。有少许愿然诸释种为言。世尊。当作转轮圣王。乘空往四天下。我等亦随世尊。既出家已。我等所望。悉皆不得。复次难陀当作力转轮王。彼亦世尊度令出家亦绝希望罗怙罗有大威德。当作大王。世尊今亦令其出家。我等释种亦绝希望。大德。父母于子。恩爱深极。愿世尊制。若父母未许。勿使出家尔时世尊。默然受父王所请。王见许已顶礼佛足。辞佛而去。佛作是念诸有过失。皆由不问父母。而与出家。及受近圆。若有来求出家者。应先问父母许已方与出家。若不先问与出家者。得越法罪。世尊既制。不问父母。不许出家。时有他方远来。父母已许出家。诸苾刍不敢辄度出家。便有废阙。时诸苾刍以缘白佛。佛言。若远来者。父母先许出家。应听出家。不问无犯

根本说一切有部毗奈耶出家事卷第三根本说一切有部毗奈耶出家事卷第四

        大唐三藏义净奉　诏译

尔时商主等。还至海岸已在海艰辛。皆生疲倦咸悉睡着。于时僧护苾刍观是大海。又作是念。如佛所说。有五种事。观不厌足。云何为五。一者具相象王。二者转轮圣王。三者大海。四者妙高山王。五者如来应正等觉。是名为五。良久观已。乃至五更。便即睡着。时诸商主装束象车。运载物去。既至明已。不见僧护。便大惊忙。四方求觅。竟未能见。于中有言应向前去。有言在后。四处既求不见。悉皆忧恼。作如是言。我弃圣者。此非吉祥。宜应回觅。复作是说。然彼圣者。有大威德。大海崄难。由故得存。平地无阂。岂容不达。作是语已。便即进途尔时僧护在沙碛上睡日炙便觉。起立四顾。都无一人。便作是语。此商主等舍我而去。我不可住。宜应前进。即渐次行。无有人踪。但见小径。寻径而行。至一大林。于中见寺严丽精妙。床座榻席。毡褥[毯-炎+瞿]毹。殿堂楼阁。窗牖殊妙。其中亦有流泉清沼。宝树行列。奇异杂色。枝叶隐映。于彼池中。亦有众鸟。白鹤孔雀。鹦鹉舍利白鹅等鸟。犹若天宫。于此寺中。有诸苾刍。威仪具足。尔时僧护见同梵行。即往至彼。恭敬顶礼。彼苾刍言。善来善来。僧护。汝从何来。僧护以具如上事答时彼苾刍令憩定已。将入寺中。见诸好座。有妙饮食。苾刍问曰。汝饥渴不。答言。饥渴。报曰汝饥。啖食。答曰。待僧伽食。我当同食。苾刍报曰。汝在路疲乏。宜应具食。若至食时。有诸过失。僧护食讫。向一边住。既至食时。鸣揵椎。集僧伽。各自持钵。至食堂中。次第而坐。于时寺舍便即隐没。其钵变为铁檛。各用此檛。更互相打。头面俱碎。血流遍地。受诸剧苦。食时既过。其寺复现。其诸苾刍平复如故。诸根寂静。次第而坐。是时僧护诣苾刍处。白言。圣者。作何因业。有如斯事。受诸苦恼。答曰。大德僧护。彼赡部洲人。无有信心。僧护报曰。我今现见。何故不信。告言。僧护。我等往昔于迦摄波佛所而作声闻。欲至食时。遂相斗打。由斯业故。令我于此。别受地狱。且受轻苦。于此命终。当堕大地狱。汝今应去报赡部僧伽。每于食时。勿相斗打。若斗打者。必获斯苦。僧护答言。唯唯如是。即辞而去。渐次前行。复见一寺。其寺严丽。与前无异。还见苾刍威仪具足。乃至同前隐没。苾刍钵中。有热洋铜更互相撜。乃至寺现其苾刍众依次而坐。僧护白言。大德。由何业力。来至此间。受如斯苦。苾刍告曰。众生难信。答言。我自亲见。何得不信。僧护当知。我于迦摄波佛所。而为声闻。每至食时。得诸上妙酥等美食。于时有客苾刍。我等悭食。便作是念。待彼客去。后当共食。时值天雨。乃经七日。客为泥雨。不得进途。乃至七日不行斯食。并皆臭坏。不堪充供。便将送弃。由受信施。不平均食。辄将弃掷。由斯业故。生于别狱。且受轻苦。受已命终。堕大地狱。告言。僧护。汝报人间苾刍。勿为斯事。若尔当招大地狱苦。闻是语已。即辞而去。渐次前行。又见一寺。严丽如前。有诸苾刍。见食时至。同前而坐。其寺火起。猛焰炽盛。诸苾刍众。悉皆被烧。食时既过。寺还如故。其苾刍众。诸根调伏。依次而坐。僧护同前问答。告言。善听。我于往昔迦摄波佛所。而作声闻。便即破戒。僧摈我出。遂于他处。与同类之人共住。后于异时。有一苾刍。持戒精进。来至此处。又于异时。复有苾刍。持戒无缺。亦来此处。整理僧徒。呵责我等。遂生不忍。后于异时。至食时间。大众欲食。遂即同心。放火烧寺。乃至烧尽。由彼业力。来生此中。且受别苦。于斯受尽。堕大地狱。汝当为报赡部苾刍。勿为斯事。若作此者。还如我等。受如斯苦。又复别见有情。形体如壁。或如大树。或有如叶。或复如花。或有如果。亦有如柱。此等有情总以绳系。挽令断绝。尔时僧护渐次前行。至一住处。有五百仙人。见僧护来。各相谓曰。此沙门释子。多言多语。汝等不应与彼言谈。作是语已。嘿然而住。是时僧护到彼告诸仙曰。宜应与我安置住处。诸仙嘿然。无人共语。众中有一仙人。慈悲愍念。告诸仙曰。岂不安置沙门释子。诸仙报曰。宜应与座。勿与言谈。僧护答曰。善。于一空室。安置僧护。洗足敷座。安置座已。端身正念。仙人住处。先有众多天女。至初夜分。到僧护所。白言。圣者。愿与我等。说其法要。僧护报言。姊妹。汝等大受快乐。我被诸仙制不令语。所以得此静室而住。姊妹。遣我说法。欲令我出去耶。时诸天女便作是念。此沙门释子。从外远来。身应疲乏。宜应且去。作是念已。诸天便去。至夜半后。天女还来。诣僧护处。白言。圣者。为我说法。僧护报曰。决定遣我出此处耶。诸天复念。彼眠未足宜应且去。至夜后分。天女还来。诣僧护所。白言。圣者。为我说法。僧护复言。姊妹。汝欲还令我去此耶。天女曰。天既晓已。何故不去。岂复不闻佛说。至恐怖处。当须忍耶。尔时僧护便作是念。天女厌我。我应速去。复作是念。此等仙人。皆是异学。我应颂彼所学伽他。令彼闻者。悉皆欢喜。作是念已。便说伽他曰

  露形与长发　　涂灰并断食
  地卧澡浴身　　蹲踞及邪念
  此等诸邪法　　终不免生死
  唯除真妙法　　庄严于自身
  正见住思惟　　当断贪嗔等
  慈悲行喜舍　　有情命不断
  勤修于学处　　此是真沙门
  亦是婆罗门　　是不苾刍性

说是颂时。诸仙闻已。共相谓曰。此诵我经。时诸仙众各各私起。默听其言。由诸天女迷彼仙人。互不相见。尔时僧护为说城喻经。令其觉悟。说是经已。时诸仙众证第三果。诸天女等令彼仙人。还复本心。各得相见。同声唱言。善说善说。此经微妙。作是赞已。互相告曰。汝等于彼。来听法耶。答曰。尔。又言。我今于此。获妙善利。时诸仙众咸白言。圣者。愿我等与出家近圆。修持梵行。如尊者等。僧护告曰。诸具寿。汝等能有如是增上信心。斯为善事。如世尊说。能出家者。获五种利益。云何为五。一者出家功德。是我自利。不共他有。是故智者应求出家。二者自知我是卑下之人。被他驱使。既出家后受人供养。礼拜称赞。是故智者应求出家。三者从此命终。当生天上。离三恶道。是故智者应求出家。四者由舍俗故。出离生死。当得安稳无上涅槃是故智者应求出家。五者常为诸佛。及声闻众。诸胜上人之所赞叹是故智者应求出家。汝应可观斯利益。以殷重心。舍诸俗网。求大功德。是故我今度汝出家。汝等欲为于此出家。为当佛所。诸仙答曰。愿与尊者。同诣佛所。于彼出家。诸仙又白。为用尊者神力而往。为用我等神通去耶。僧护闻是语已。其心不悦。便作是念。诸仙人众闻我说法。上获道果。我虽解说。不获斯果。告诸仙曰。且待少时。我有所作。诣一树下。于彼敷座。结跏趺坐。端身正念。其心寂然又作是念。佛说多闻有五种益。如余广说

如其精进。烦恼顿断。遂乃获得阿罗汉果。出离三界。刀割香涂。不生嗔恨。看金与土。等无有异。应为帝释诸天梵等之所供养。即告仙曰。捉我衣角。承我神通。而往佛所。即升虚空。犹如雁王。亦如鹰隼。其五百商人尚由未达。各停鞍驮。遥见僧护。白言。圣者。善到来耶。今欲何去。答曰。此五百仙人。欲于佛所。而求出家。我今相随。将至佛所。时五百商人咸皆白言。圣者。我等愿欲同去出家。又告圣者。且下而住。暂待我等将诸财物。付与家内。相随而往。分付物已。僧护苾刍。与彼千人。同往佛所。时佛世尊。正与无量百千大众。围绕说法。世尊遥见僧护等来。告诸大众。汝并见此僧护苾刍。与彼千人。前后围绕。相随来不。苾刍答曰。我等咸见。世尊告曰。世间奉献。莫过于此化人出家。调伏济度。时僧护等。俱礼佛足。退坐一面。具寿僧护白佛言。世尊。此诸族姓。数有千人。咸欲于佛善说法律。而为出家。及受圆具。成苾刍性。愿佛慈悲。哀愍听许。佛言。善来苾刍。于我法中。善修梵行。成大沙门。说是语已。须发自落。僧伽胝衣。自然着体。剃头之处。如经七日。瓶钵在手。威仪具足。如百岁苾刍。广如余说。世尊为彼。依教示诲。各自勤策。断诸烦恼。证阿罗汉果。离三界欲。广说乃至。诸天帝释而为供养

尔时具寿僧护白佛言。世尊。我于彼处。见诸有情。其形如墙。或如柱树。如叶花果。或如扫帚铛杓臼形。彼于前身。当作何业。受如斯报。佛告僧护。凡诸有情。自所作业。还须自受。他不相代。广说乃至。果报还须自受。乃往昔时。于此贤劫中。人寿二万岁时。有佛出现于世。号曰迦摄波佛。在仙人堕处。施鹿林中。是时彼佛所有求寂。缘作苾刍。僧护。汝之所见。形如墙者。彼诸众生。污泥僧伽墙壁。所以得如是报。所见似柱者。彼诸有情。曾于僧伽柱。以鼻涕唾污。由彼业故。受如斯报。形如杓者。曾作求寂。为行蜜浆于僧伽中。有客苾刍。来至求寂处。其求寂洗杓。彼客苾刍问言。于僧伽中。行非时浆不。求寂答言。行浆已了。不见我今洗杓。遂生嗔骂。由彼业力。受如是报。汝见形如臼者。昔日曾作苾刍。欲造钵时。有一求寂。专知僧伽库藏。造钵苾刍。于求寂处借白。我用捣物。时求寂白言。大德且住少时。我今政忙。少时与臼。苾刍乃即生嗔苦言。我若自由。非论借臼。以捣油麻。亦捣汝身。于时求寂便作是念。我若报答。必更大嗔。默然而住。知彼苾刍嗔息定已。时求寂即诣彼边。白言。汝今知我是何等人。尊者告曰。汝于迦摄波佛教中。出家求寂。求寂报曰。汝出家事。所作未办。汝被一切烦恼所缚。我得解脱。汝出粗言。当须说悔。罪即消薄。彼即说悔。遂生臼形身。汝所见形犹如铛者。昔与寺家曾作净人。承事苾刍。为苾刍煎药。时苾刍嗔。然彼净人因兹生恨。便故打铛破。由此业力。身如铛形。汝见以绳系之挽断者。昔为授事。外有施物。令彼僧伽。寒热受用。尔时授事。夏月衣物。回为冬用。回冬衣物。将为热用。由此业故。受如斯苦。时诸苾刍咸皆有疑。以缘白佛。具寿僧护。曾作何业。由何业故。得于大富长者家生。复得出家。证阿罗汉果。能作如是大利益事。佛告诸苾刍。汝等应听。僧护苾刍所作福业。乃至自受。广如上说。乃往过去。迦摄波佛出现世时。人寿二万岁。于时迦摄波佛。在仙人堕处。施鹿林中。僧护亦于彼出家。身作众主。有五百弟子。四远男女。悉皆归信。时彼众主。乃至尽形坚持梵行。无有缺犯。然无所获。后欲命终。便发是言。我于迦摄波佛善法律中。而修梵行。精勤无怠。然无所获殊胜果报。所有功德。愿资我等。于当来世释迦牟尼佛出现世时。于彼法律。而得出家。净修梵行。断诸烦恼。而证阿罗汉果。是时五百弟子来诣师所。白邬波驮耶。获胜果不。师曰。未得。又白师言。发何胜愿。师曰。发如上愿。弟子俱白。若邬波驮耶。证如是果。我等亦随出家。同证阿罗汉果。时有聚落五百余人。来诣师所。同前问答。乃至广说。我等亦愿证阿罗汉果。汝等苾刍。勿生异念。昔时众主者。岂异人乎。今僧护是也。往昔五百弟子者。即五百仙人是。往昔聚落五百人者。今商主等是。因昔众主。供养僧伽。由彼业故。得于大富长者家生。由发愿故。复获阿罗汉果。又由往昔广能调伏。今生还得调伏多人。广度有情。而为利益。汝等苾刍。若种白业。还得白报。乃至杂业等。广说如上。汝等苾刍。应如是学。时诸苾刍又复有疑。以缘白佛。其化龙苾刍。复于何处。最初发心。佛言。乃往过去。此贤劫中。人寿二万岁时。有佛出世。号迦摄波。乃至广说。施鹿林中。为诸声闻。而说法要。汝等苾刍。应于兰若。山间树下。空静尸林。草庵迥地。龛窟等中。端身正念。寂静而坐。应勤精进。勿为放逸。应如我教。当如是学。时诸苾刍。闻是语已。如佛所教。其或往妙高山所。或向无热池处。或往余池。其中亦有七金山处。或有在于城邑聚落。时有一龙。生已未久。遂被金翅鸟王。捉将至于空中。望见苾刍诸根寂静。端坐入定。龙作是念。此等苾刍。甚大安乐。不同于我受如斯苦。便生归仰。殷重信心。作是念已。即便命终。婆罗痆斯国。有婆罗门。具六种法。于彼家生。乃至长大。便于佛所。出家圆具。勤修梵行。断诸烦恼。证阿罗汉果。乃至帝释诸天。而为供养。即自观察。由何业故。复从何没。而生此处。获如斯果。遂即观见。从龙趣没。来生人中。复见于大声闻处。发殷重心。又见过去龙时父母。在彼龙宫。便作神通至龙宫。见旧父母悲恼啼泣问其龙曰。何故啼泣。答言。圣者。我生一子。未久之间。乃被金翅鸟王捉我儿去。不知所在。报其母曰。我是爱子于此命终。生婆罗门家。又于迦摄波佛所。而得出家。勤修梵行。断诸烦恼。证阿罗汉果。龙母白言。圣者。此实难信。亦是希有。然我爱子。为性甚恶。生其善趣。由故不得。何况获得阿罗汉耶。又报母曰。我实证果。不是虚言。龙母告曰。若如言者。从今已后。于日日中。为我受食。便即默然。而受其请。苾刍每日。常受上味种种饮食。饭食已讫。还诣本住。然彼苾刍有一求寂。时诸苾刍问求寂曰。汝之师主。每于何处。吃食而来。求寂报言。我亦不知。苾刍报曰。汝之师主。每日常食种种饮食。汝何不去。答曰。我亲教师。有大威德。而得去食。我无威德。云何辄去。苾刍报曰。汝师欲去。汝宜默捉支伐罗角。求寂答曰。我捉不辞。或恐坠地。苾刍报曰。汝师衣系苏迷卢山。由故不坠。况汝身尔。既被劝已。欲至食时。即便默至师所。在隐屏处而立。其师欲升空去。求寂默捉师主衣角。亦升空去。时龙宫内。安二坐处。二漫茶罗。师既见已问诸龙曰。何故置此二座坛耶。时龙报曰。应观背后。更有人不。师便回顾。见此求寂。汝亦来耶。答曰。尔。师曰。善哉。至彼坐已。诸龙作念。是彼师主获殊胜果。有大威德。应供天食。然彼弟子未获如是。应与凡食。作是念已。时诸龙等。依念供养。饭食了已。于时求寂取师主钵。于此钵中。残一粒饭。求寂取食。其饭甘美。世味无比。求寂食已。便作是念。二人吃食。便作两般。心生嗔恚。发如是愿。我于迦摄佛所出家。修习梵行。将此功德。愿得龙身。有大威德。夺取此宫。趁诸龙出。由作猛利嗔恨。不惜躯命。发是愿已。便于两手。清水下流。宫内诸龙。悉皆头痛。诸龙白言。圣者。然此求寂不念善事。宜应遮止。师主告曰。此是恶趣。汝今何故发如是念。尔时求寂即以伽他。答亲教师曰

  我心已去远　　难可却追寻
  何故难追悔　　两手水已流

说是颂已。求寂为龙。便即摈出诸龙王等。自居宫内。佛告诸苾刍曰。其化龙苾刍者。此被摈龙王是。时彼龙王因斯发心是为最初。佛在室罗筏城。逝多林。给孤独园时有外道。诣给孤林见诸苾刍住处。床座榻席。受用资具。及诸饮食。彼便作念。沙门释子。饮食卧具。受用等好。虽然法不如我。应此出家。饮食卧具。于此受用。若欲听法。应于彼处。作是念已。即诣苾刍处。白言圣者。我欲出家。彼苾刍众即与出家。及受近圆。外道常法。每于十四日。为褒洒陀。苾刍十五日。其外道至十四日。便往本外道处。为褒洒陀。至十五日。又于苾刍处。而为长净。后于异时。黑月十四日。僧伽长净。尔时外道。便作是念。今既两处长净。为向彼处为于此耶。复作是念。沙门释子。慈心哀愍。法则宽泰。彼之外道。法则严切。我若不去。必应重罚嗔责于我。作是念已。便往诣彼。时诸苾刍鸣揵椎。集僧伽。大众集已。时秉法人白言。僧伽尽集不。诸苾刍众。乃共不见彼外道苾刍。既不见已。便作长净。至于明日。彼即归来。诸苾刍问曰。汝于昨日。何处去耶。答曰。我向本梵行处去来。又言。饮食卧具。于此受用。然所受法。于我本处。时诸苾刍以缘白佛。佛言。彼外道执邪。情乐彼法。耶见不舍。然于我教。终无利益。不能增长法眼。应须灭摈。遣令归俗。从今已去。来求出家者。苾刍应问。汝非外道及心乐邪法不。若言尔者。应须摈弃。若不问者。得越法罪。尔时具寿邬波离白佛言。世尊。辄度外道。应灭摈者。何等外道应须摈弃。佛言。一者持外道服。二者心乐彼见。三者归着本服。经明相出。此等三种。咸须灭摈。缘在室罗筏城。有一长者。娶妻未久。便诞一息。资以乳餔。尔时长者告其妻曰。贤首。生此子者。虽用我财。亦能代我偿诸债负。作是语已。便将货物。诣往外国。兴易取利。便没不还。其妻以自身力。及托诸亲。种种养育。年渐长大。尔时此儿。与诸童子。相随而往。至余长者家。时彼长者有一少女。见此童子。便以花鬘掷彼童子。时诸童子问曰。汝于此女。有期会耶。答言有。诸童报曰。此之长者。为性严恶。汝莫为斯事。损害于汝。诸余童子乃至日暮。守此童子。不令非法。便共相随。至于母处。私报母曰。此小童儿。与某长者少女。欲为非法。我等劝谕。制不听为。我今归去。于此夜中。宜应遮止。母曰汝等既能共相劝谕。甚为善事。其母即令童子入房安置。又于房中。安触瓶水及以触盆。母自当门。安床而卧至夜半后。子告母曰。与我开门。出外便易。母即告曰。房中已安触盆。可应便易。须臾之顷。其子复告。与我开门。母亦不开。子遂嗔怒。母曰。汝所去处。我先已知。我今宁可于此受死。终不为汝开门。凡欲火染心。无恶不作。不避恶业。遂于此时。拔剑杀母横尸于地。即诣长者家。既至彼已。见其少女。身形战掉。女曰。汝勿生怖。惟我独住。更无余人。童子念曰。我今应报令知已杀于母。告言。少女我已为汝杀母命根。女曰。汝所生母。为是奶母。报言。是我所生母。其女念曰。此人嗔怒。尚杀亲母。况我余人。作是念已。报言。汝应且待。我暂升楼。女上楼讫。高声唱言。此中有贼。彼人闻已。于水窦中。潜身而出。到己宅内。掷刀于地。高声唱言。贼杀我母。贼杀我母。作是唱已。便依世法。烧葬其母。内自思忖。深是恶人。造极逆罪。情怀战惧。不自宁心。遂向处处祠天。随处告问。修何业行。而灭重罪。或有说言。应当入火。或有说言。自坠高岩。或有说言。投身溺水。或有说言。自缢其身。各各说言。所作方便。皆令自死。无有出路。复于后时。往逝多林。乃见苾刍念诵经论。声中颂曰

  若人作恶业　　修善而能灭
  彼能照世间　　如日出云翳

尔时此人便作是念。出家释子。有除罪法。今我应当出家。修诸善业。而灭其罪。即诣苾刍处。白言。圣者。我欲出家。愿见哀愍。时此苾刍便与出家。并授近圆。既出家已。精勤读诵。于三藏教。悉皆具解。辩才无碍。善能论答。别有苾刍。问彼人曰。具寿。何因苦行精勤有何别求。彼人答曰。我为消重罪故。问言。汝作何罪。答曰。杀母。又问。是亲生母。为当乳母。答曰。是亲生母。时诸苾刍以缘白佛。尔时世尊告诸苾刍曰。若人杀母。便求出家。与出家者。当坏我法。即须摈弃。从今已往。于我法律之中。若有人来求出家者。当须问言。汝非杀母不。若不问者。得越法罪。其人被众摈已。便自念曰。我今不可还俗。应须远去边境而住。便往边境之处。化一长者。长者于此苾刍。乃生信敬。为造一寺。诸方客侣。皆来此寺。来者皆为说法。多有证阿罗汉果。复于异时。身有病患。用诸根果茎叶。种种药草。疗治不差。渐渐困笃。余命无几。告弟子曰。当造浴室。时诸弟子依教。便造浴室。尔时师主说伽他曰

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

说此颂已。便即命终。堕无间地狱。然诸弟子证阿罗汉者。入定谛观。邬波驮耶当生何处。于诸天宫。谛观不见。复观人间。及傍生趣。并饿鬼中。悉皆不见。复观地狱。乃见在于无间地狱中。尔时弟子共作是念。我邬波驮耶生存之时。持戒多闻。以法摄受。曾作何业堕于无间。又复谛观。乃见杀母之业。既被地狱猛火逼身。意想将是所造浴室。遂即唱言。浴室浴室。炽热猛火。极烧于我。是时当门狱卒以杵打头。告言。薄福罪人。此是无间地狱。云何言是浴室。被打头时。乃发善心。即便命终。生四天王宫。凡生天者。起三种念。我从何来。今生何处。复缘何业作此念时。乃见我从无间狱死。生在四天王宫缘作浴室。洗浴苾刍。乘斯福力。而生此天。是时天子。复作是念。我缘世尊善方便故。令我生天。不应安住。当须诣世尊所。以报此恩。既至佛所。听闻妙法。便证初果。得见谛已。归还天宫。时彼上首弟子。是阿罗汉。众欲食时。于上座处坐。其小弟子为僧伽行水是时上坐钵中受水。指头触水。觉水极冷。便作是念。我今于此饮斯冷水。邬波驮耶。在地狱之中。饮镕铜汁。便观地狱。遍皆不见。复观人间傍生鬼趣。皆悉不见。即观天上。乃见生在四天王宫。复于佛所。而证初果。见已微笑语言。是佛。是法。是僧。大净妙事。不可思议。此极重业。堕于地狱。有胜功能。得生天上彼行水者白尊者曰。邬波驮耶死。得为上坐。欢喜笑耶。告曰。具寿。汝今所问非正是时。若僧伽集时。可问斯事。当为汝说。后于异时。苾刍僧伽集。其小同学。众中问曰。大德前是何事。欢喜为笑耶。为见邬波驮耶死。得为上座故。欢喜笑耶。于时众首对于僧伽。广如上说。时诸弟子皆大欢喜。咸称佛法僧宝。是大胜利。我邬波驮耶。造斯罪业。而得生天。杀父准斯犯逆。广说如前

尔时佛在室罗筏城。逝多林中。为王说法。其胜光王证见谛已。于时有八万天众。俱时同证。并有无量百千梵志婆罗门居士等。尔时胜光大王。击鼓宣令曰。于我国界住者。不应贼盗。若犯盗者。当科死罪。被盗之人。我自出物。以酬其直。尔时世尊复说少年经。调伏王已。其王又击鼓宣令告言。于我国境。不得贼盗。若犯者。当科死罪。被盗物家。我以库藏物还。其时摩揭陀国有贼。来向憍萨罗国。两国界中。商人来去。皆被劫物。时摩揭陀国商人。共往憍萨罗国。各相谓曰。此两界中。多有劫贼。又多索税直。于时商人多并却回。少分前去。至于中路群贼竞出。速疾劫夺。其商人等。或有被杀。或有舍财而走。于商人内。有阿罗汉。见此事已。谛思惟顷。不觉被贼断其命根。商人散走。而得免者。以泥涂身。号啼叫声。往胜光王所。合掌白王。我等于王国界兴易。今被贼劫。时王问曰。在何方所。白言。于某方所。其王命大将名毗楼卢泽迦楼赖吒。令速往彼。捉贼将来。大臣依命。将四种兵往捉。时诸贼等。在丛林中。无畏而住。不着衣甲。正分所得财物。毗楼卢泽迦楼赖吒。令其四兵围贼。四面一时击鼓吹螺。其贼惊怕。弃物而走。或有被杀。或有捉获。时大将军得所劫之物。并获贼等。同诣王所。白大王曰。此等是贼并物今已捉获。王告贼曰。我先击鼓宣令。于我国中。不得行盗。若有犯者。当害其命。被劫之家。我库藏中出物酬直。贼白王曰。我亦闻王击鼓宣令。为贪财物。违命去盗。王曰。汝等劫人。何故害命。白言为欲令前人恐怕故。王告言。汝等令他恐怕。我今与汝未曾见事。遣汝恐怕。王敕大臣。将此贼杀断。其臣领贼。于四衢道。告众人曰。此是劫贼。欲将杀去将行之时。一贼逃走得脱。往逝多林。至一苾刍所。白言。圣者。我欲出家。时彼苾刍即与出家。及以近圆诸余贼等。并被王杀。后于异时。诸苾刍等往尸林处。贼出家者。亦来林间。见王杀贼。眼中泪出。余苾刍见。各相谓曰。此初出家苾刍。极有信心。见斯死者。眼中流泪。见苾刍赞。便即放声。号啕大哭。苾刍问曰。何故高声大哭。答曰。此是我父。此是我兄。及以弟等。又问此之贼等。曾杀罗汉。汝岂杀耶。答曰。曾杀。时诸苾刍以缘白佛。佛言。若杀阿罗汉者。是断福田犯逆。亦坏我法。应须灭摈。驱令归俗。汝等苾刍。若有人来求出家者。苾刍应问。汝不杀阿罗汉不。若不问者。得越法罪。具寿邬波离白佛言。若复有人。先曾出家。破坏僧伽。于后更来求出家者。应与出家不。佛言。不应。佛告邬波离。从今已去。若有人来欲出家者。苾刍应问。汝曾破僧伽不。若非应度。若不问者。得越法罪。又白佛言。若复有人。于佛世尊。起恶逆心。出佛身血。其人志求于佛法僧。心乐出家。修持梵行者。有如是者。应与度不。佛言。不应。若有人来求出家者。苾刍应问。汝非恶心出佛身血不。若非应度。若不问者。得越法罪。又白佛言。若复有人。先曾出家。于四波罗市迦法中。随犯其一。便即归俗。复于善法。心乐出家。应度以不。佛言。不应。若有人来求出家者。苾刍应问。汝曾犯四重不。若不问者。得越法罪

佛在室罗筏城逝多林给孤独园。佛告诸苾刍。若有苾刍。作不见举。因即归俗。还来出家。及受近圆。受近圆已。还造诸罪。不肯发露。我不见罪。若如是者。僧伽应与灭摈。佛言。若近圆已。苾刍不忏。不舍恶见。众作举已。便即归俗。来求出家。不舍本见。当须灭摈

佛在室罗筏城逝多林给孤独园。六众苾刍所度弟子。未知六众性行依止而住。知恶性已皆悉舍之。余处依止。所作事业。三时请问。于时六众苾刍共相谓曰。此诸黑钵生。夺我等所度弟子。若更度者。应度如是色类。后于异时。邬波难陀乃见一人无手。告曰。贤首。汝今何故而不出家。答曰。谁能度我无手之人。邬波难陀言。世尊教法。慈悲宽恕。我当度之。及受近圆。经三五日。所是威仪啖食等事。皆悉教讫。即便报曰。汝可不闻。鹿不养鹿。室罗伐城。甚大宽广。汝应往彼。乞食自供。弟子报曰。我今如是。云何乞食。邬波难陀告言。具寿。我当教汝。便即为着所有三衣。皆与绳系。以钵袋盛。系于左臂。锡杖系于右臂。即入室罗筏城。时有一女。捶胸唱言。谁作如是非法毒害。截此苾刍双手。苾刍告言。姊妹。我在俗时被他截手。非出家后。报言谁度。苾刍报曰。我邬波驮耶邬波难陀。邬波斯迦曰。除彼六众恶行无耻。谁能度此如是之人。时诸苾刍以缘白佛。佛言。诸苾刍所有过失。斯由度此不完具者。何等名为不完具者。所谓无手。无指。无足。缺唇。无唇。及以诸根不具。皆悉不应。若度此类。得越法罪。若被杖者。若身形斑白。太老。大少。佛言。并不应度。一切秽污僧伽卧具。咸不应与。又跛足绿眼。及以无目。曲腰侏儒。项有瘿者。哑聋水病。如是等类。皆不应度。若度者。得越法罪。又淫欲过度。被女所伤。因重所伤。涉路而损。大小便痢不能禁制。如斯等类。亦不应度。若度者。得越法罪。又白佛言。有癣疥。疮癞。瘘疬。干癣。湿癣。瘦病。患嗽。上气。燋渴。疟病。癫狂。痃癖。痔病等。佛言。不应度。若度得越法罪

根本说一切有部毗奈耶出家事卷第四


根本说一切有部毗奈耶羯耻那衣事

    No. 1449

根本说一切有部毗奈耶羯耻那衣事一卷

        大唐三藏义净奉　制译

尔时佛在室罗筏城。逝多林给孤独园。时有众多苾刍。在自来城。三月坐雨安居已。各持衣钵。诣世尊所。路逢泥雨。困于暑热。野草割身。遍皆流汗。渐次游行。至室罗筏城。时诸苾刍安置衣钵。洗足已。至世尊处。顶礼双足。在一面坐。世尊常法。见客苾刍来。共相慰问。汝于何处安居而来至此。白言。世尊。我等于自来城。三月安居已。而来至此。问言。汝等在彼安居。于三月中。得安乐住不。乞求饮食。不难得不。答言。世尊。我等三月安乐而住。饮食不难。我等从彼擎持衣钵。所经道路。泥雨艰辛。身形疲顿。渐来至此。世尊闻已。作如是念。我诸弟子雨安居竟。人间游行。擎持衣钵。路逢泥雨。极遭辛苦。形体疲顿。我今宜可令诸苾刍。得安乐住。并诸施主福增长故听诸苾刍张羯耻那衣。张此衣时。有五胜利。一无过十日犯。二无过一月犯。三无过经宿离衣犯。四唯着上下二衣。得人间游行。五得随意多畜长衣。复有五种饶益。一得别众食。二得数数食。三俗家不请。得往受食。四得随意多求衣。五始从八月半。至正月半时。经五个月所得财物。皆是羯耻那衣利养。如是开时。令诸弟子。得安乐住。即告诸苾刍。欲令汝等。得安乐住。并诸施主福增长故。雨安居众张羯耻那衣。获多利益。如前十种。如世尊说张羯耻那衣者。诸苾刍不知云何张衣。佛言。三月安居。众获衣物。应将作衣。先以言白。告众令知。大众应知。今夏坐苾刍众得此衣若大众乐者。令将此物。为众作羯耻那衣。至明日已鸣揵椎。集僧伽。言白已周。令一苾刍作白曰

大德僧伽听。此衣是此处雨安居僧伽所获利物。僧伽今共将此衣。作羯耻那。此衣当为僧伽。张作羯耻那。若张衣已。虽出界外。所有三衣。尚无离过。何况余衣。若僧伽时至听者。僧伽应许。僧伽今将此衣。令某甲苾刍。当为僧伽作羯耻那。若张衣已。虽出界外。所有三衣。尚无离过。何况余衣。白如是。羯磨准白成。次当差张羯耻那衣苾刍。须具五德者。应可量差。所谓无欲爱恚痴。知张与不张。若异此者。即不应差。如是应差。为前方便。众现集已。应先问能不能。云汝某甲能为僧伽。作张衣人不。若言能者。答言。我能。次一苾刍作白羯磨。差云。大德僧伽听。此苾刍某甲。乐作张羯耻那衣人。今为僧伽张羯耻那衣。若僧伽时至听者。僧伽应许。僧伽今差某甲苾刍。作张羯耻那人。此某甲当为僧伽。张羯耻那衣。白如是。大德僧伽听。此苾刍某甲。乐作张羯耻那人。今为僧伽张羯耻那衣。僧伽今差某甲。作张羯耻那人。某甲苾刍。当为僧伽张羯耻那。若诸具寿。听差某甲作张羯耻那人。此某甲当为僧伽张羯耻那者。默然。若不许者说。僧伽已听此某甲作张羯耻那人。此某甲当为僧伽作张羯耻那衣人竟。僧伽已听许。由其默然故。我今如是持。其次张衣苾刍应作白羯磨。当作羯耻那衣

大德僧伽听。此衣当为僧伽。作羯耻那衣。此苾刍某甲。僧伽已差作张衣人。若僧伽时至听者。僧伽应许。僧伽今以此衣。作羯耻那。付某甲苾刍。白如是。羯磨准白应作

作羯耻那衣苾刍。制其行法。作衣之处。当须在前洗浣染治。割截缝刺。乃至刺三两针共作。复须再三作如是念。此衣当为僧迦。张作羯耻那衣。现张作羯耻那衣。已张作羯耻那衣。于此三心。但为后二。亦成作法。若不作者。得恶作罪。次至八月白半十五日。其知事人应告大众。作如是白。诸大德。明日我当为众张羯耻那衣。仁等各各舍旧持衣。来集某甲处。其张衣苾刍。于此衣上。布列名花。妙香熏馥。鸣揵椎集众。言白复周。可将此衣至。上座前立。两手擎衣。作如是白

大德僧伽听。此衣僧伽许张作羯耻那衣。我苾刍某甲。僧伽今差作张羯耻那衣人。我某甲是张羯耻那衣。我以此衣。当为僧伽。张作羯耻那衣。如是三说。次舒张此衣。上座前立。作如是语。上座存念。此衣僧伽许作羯耻那衣。我苾刍某甲。是张衣人。我今为大众张此衣。上座答曰。善哉张衣。极善张衣。此中所有财利饶益。我当获之。如是三说。乃至行末。皆作是说。善哉张衣。极善张衣。此中所有财利饶益。我当获之。次复应知持衣人法。不持此衣。至大小便室。不入厨舍烟火之处。不安置露地。不弃衣向界外。设暂出。不应经宿。持衣苾刍若不依行者。得越法罪。其持衣人。既至正月十五日。应在众中。作如是白。大众应知。明日当出羯耻那衣。仁等各各守持自衣。其有利物。大众应分。邬波离。请世尊曰。有几种人不成张衣。佛言。有五种人。谓无夏人。破夏人。后夏人。求寂人张衣之时不现前者。复有五种不成张衣。谓行遍住人。行遍住竟人。行六夜人。行六夜竟人。授学人。大德。有几种人。但得财利。而无饶益。佛言。有五种人。谓无夏。破夏后夏。求寂。不现前人。复有五种人。行遍住人。遍住竟人。六夜人六夜竟人。授学人。此谓得利无饶益。大德有几种人。利益俱无。佛言。邬波离。有五种人。谓不见罪被举人。重犯被举人。不舍恶见被举人。余处坐夏人。僧破已后非法律人

时有众多苾刍。人间游行。遭贼劫夺。渐至室罗筏城。诸苾刍见问言。善来具寿。行李安乐不。答言。何有安乐。所是衣物。皆被贼夺将。报言。具寿。今我此处多有衣利。若出羯耻那衣。得与具寿共相分给。以缘白佛。佛言。苾刍若有贼缘。当可为出羯耻那衣。应如是出。如常作前方便已。令一苾刍作白羯磨。大德僧伽听。于此住处。和合僧伽。共张羯耻那衣。今有众多苾刍。被贼所劫无衣至此。若僧伽时至听者。僧伽应许。僧伽今为此被贼苾刍。出羯耻那衣。白如是。羯磨准白成。乃至结竟。既作法已。所有利物。受衣之人皆共平分。其所得衣。各随自意。分遗被贼无衣苾刍。邬波离请世尊曰。大德。疏薄衣。恶衣。多结衣。纻麻衣。缭缘衣。破故衣。犯舍衣。死人衣。此等诸衣合作羯耻那不。佛言。不合

大德。石碾衣。及属别人三衣。及不满三五肘。或不割截。或不清净。或不差张衣人。或在界外。得张衣不。佛言。不合。夏三月中所得衣。成张衣不。佛言得。若夏三月了。所得之衣得作羯耻那衣不。佛言得。若更有众多法非法衣。准上文意应知

出羯耻那衣相。本有八种。云何为八。摄颂曰

  初决去不定　　决定失去衣
  闻出出界疑　　望断同心出

云何决去失。如有苾刍。同在一处。受羯耻那衣。作衣已竟。于此无恋心。遂持衣钵。欲往余方。出界外。更不拟来。决意出者。是名决去失。云何不定失。如有苾刍。同在一处。受羯耻那衣。未作衣。遂出界外求衣。或未作衣。或已作半。于此利物。及以住处。或有恋。或无恋。或有望。或无望。更拟还作衣。或起疑念。是名不定失

云何决定失。如有苾刍。同在一处。受羯耻那衣。未作衣。遂出界外求衣。作如是念。还来作衣。复作是念。我今出去。更不复来。亦复不能造支伐罗。是名决定失

云何失去失。如有苾刍。同在一处。受羯耻那衣。未作衣。出界外造支伐罗。起首作衣。遂失其衣。是名失去失

云何闻出失。如有苾刍。同在一处。受羯耻那衣。未作衣。出界外求衣。念言回还。我当作衣。去后大众遂便出衣。彼闻出羯耻那衣。心生随喜。善哉出衣。是名闻出失。云何出界疑失。如有苾刍。同在一处。受羯耻那衣。未作衣。苾刍自念。出界作支伐罗。若了若不了。或还不还。生如是心。出界便失。云何望断失。如有苾刍。同在一处。受羯耻那衣作衣。作衣未竟。出界求觅。拟还作衣。既至彼方。求衣不得。望心断绝。是名望断失

云何同心出。如有苾刍。同在一处。受羯耻那衣作衣。出界外求衣。后还来住处。共众作白二法出衣。是名同心出

根本说一切有部毗奈耶羯耻那衣事一卷


根本说一切有部毗奈耶尼陀那目得迦摄颂

    No. 1456

根本说一切有部毗奈耶尼陀那目得迦摄颂一卷

        三藏法师义净奉　制译

尼陀那五十二颂

目得迦四十八颂

    大门总摄颂曰　初明受近圆　　次分亡人物
  圆坛并户钩　　菩萨像五门

    别门初总摄颂曰(此有十事尽不截皮)
  近圆知日数　　界别不入地
  界边五众居　　不截皮生肉

    第一子摄颂曰　近圆男女状　　非近圆为师
  难等十无师　　莫授我七岁

    第二子摄颂曰　日数每应知　　告白夜须减
  六日十八日　　说戒不应频

    第三子摄颂曰　界别不告净　　亦不为羯磨
  乘空不持欲　　解前方结后

    第四子摄颂曰　不入界舍界(出放光说二颂)
  树界有世尊　　不越及可越　　羯磨者身死

    第五子摄颂曰　地墙等秉事　　结界无与欲
  但于一处坐　　得为四羯磨

    第六子摄颂曰　大界两驿半　　下水上山颠
  异见明相过　　五众受七日

    第七子摄颂曰　五众坐安居　　亲等请日去
  于经有疑问　　求解者应行

    第八子摄颂曰　假令不截衣　　有缘皆得着
  衣可随身量　　若短作篅衣

    第九子摄颂曰　不畜五种皮　　由有过失故
  开许得用处　　齐坐卧容身

    第十子摄颂曰　生肉及诸醋　　有五种不同
  痔病爪不伤　　回施知希望

    别门第二总摄颂曰　分亡及唱导
  张衣授学人　　重作收摄驱　　求寂同墙上

    第一子摄颂曰　分亡者衣物　　互无应互取
  见斗应须谏　　随头向处分

    第二子摄颂曰　唱导乘与车　　得衣应举掌
  僧伽获衣利　　凡圣可同分

    第三子摄颂曰　有张有不张　　有出有不出
  若在于界外　　闻生随喜心

    第四子摄颂曰　授学等不秉　　作法不成诃
  十二人成诃　　不净犯根本

    第五子摄颂曰　更应重作法　　勿使求寂行
  守护善用心　　见处离闻处

    第六子摄颂曰　收摄于界内　　于众心降伏
  截柱及门框　　尼等同驱摈

    第七子摄颂曰　破戒应驱逐　　伏处亦皆除
  恼俗应收谢　　余众咸同此

    第八子摄颂曰　与求寂令怖　　为受成近圆
  五法成就时　　五夏离依去

    第九子摄颂曰　同分非同分　　有齐限及无
  有覆无覆殊　　名一种便异

    第十子摄颂曰　不墙上行法　　非于一二三
  不对破戒人　　不取授学欲

    别门第三总摄颂曰　圆坛求寂堕
  一衣烟药器　　铁推发及门　　不应随铁作

    第一子摄颂曰　圆坛及天庙　　两驿半依止
  无钵不度人　　钵等不书字

    第二子摄颂曰　求寂堕钵破　　开余存念者
  作二种薰笼　　并随所须物

    第三子摄颂曰　一衣不互作　　澡浴可遮人
  于褥不剃头　　病人随服食

    第四子摄颂曰　烟筒坏色衣　　鼻筒饮水器
  针筒非宝物　　眼药合并椎

    第五子摄颂曰　药器及[毯-炎+瞿]毹　　承足枮泻药
  苾刍不应作　　当择死人衣

    第六子摄颂曰　铁椎并杵杓　　身自不负担
  以食供父母　　毛毯不充衣

    第七子摄颂曰　发爪窣睹波　　任作鲜白色
  随意安灯处　　一畔出高檐

    第八子摄颂曰　门户并檐屋　　及以塔下基
  赤石紫矿涂　　此等皆随作

    第九子摄颂曰　不应以橛钉　　及升窣睹波
  开许金银花　　塔上以舍盖

    第十子摄颂曰　铁作窣睹波　　及以金银等
  许幡旗供养　　并可用香油

    别门第四总摄颂曰　户镮随处用
  沾衣大小便　　染衣揁认衣　　赊衣果无净

    第一子摄颂曰　户镮倚带网　　取米为众食
  寺内作私房　　居人应受用

    第二子摄颂曰　随处当用物　　营作人所须
  器具食灯油　　随施主应用

    第三子摄颂曰　令雨沾僧物　　夜半共分床
  小座并依年　　敷席咸同此

    第四子摄颂曰　大小便利处　　经行不恼他
  洗足及拭鞋　　釜篦不夺用

    第五子摄颂曰　染釜及水瓶　　僧钵并饮器
  刀石爪鼻物　　支床不问年

    第六子摄颂曰　羯耻那衣揁　　絣线正缝时
  染汁杂物等　　用时不应夺

    第七子摄颂曰　外道覆认衣　　作记死时施
  有五种亲友　　得法独应行

    第八子摄颂曰　赊取他衣去　　及为他和市
  不高下买衣　　应二三酬价

    第九子摄颂曰　果园差修理　　四种不应分
  果熟现前分　　观时莫諠戏

    第十子摄颂曰　无净人自行　　自取不应食
  不选开其病　　结界证耕人

    别门第五总摄颂曰　菩萨像供养
  吉祥大众食　　大会草稕居　　集僧鸣大鼓

    第一子摄颂曰　听为菩萨像　　复许五种旗
  为座置尊仪　　铁干随意作

    第二子摄颂曰　供养菩萨像　　并作诸璎珞
  涂香及车舆　　作伞盖旗幡

    第三子摄颂曰　吉祥并供养　　花鬘及香合
  诸人大集时　　昼开门夜关

    第四子摄颂曰　大众集会食　　薜舍佉月生
  香台五六年　　并应为大会

    第五子摄颂曰　大会食草稕　　不应杂乱坐
  应打揵稚鼓　　告时令普知

    第六子摄颂曰　集僧鸣大鼓　　供了去幢幡
  若多获珍财　　随应悉分与

    大门总摄颂曰(目得迦四十八颂)　最初为忏谢
  第二定属物　　第三资具衣　　目得迦总颂

    别门第一总摄颂曰　忏谢草田中
  合免王影胜　　糖酥根等听　　狗肉盏甘蔗

    第一子摄颂曰　忏谢非近圆　　观求寂相貌
  苾刍与尼法　　若互秉皆成

    第二子摄颂曰　草田村略说　　生心褒洒陀
  贼缚不同愆　　六开僧教罪

    第三子摄颂曰　合免者应放　　穿渠遣众行
  一日至四旬　　皮肉皆不净

    第四子摄颂曰　影胜王床施　　王母物入僧
  乌燕鹤鹫雕　　苾刍不应食

    第五子摄颂曰　狗肉不应啖　　并食尸鸟兽
  及以同蹄畜　　亦不食猕猴

    第六子摄颂曰　小盏及衣角　　皮叶等有过
  除其铁一种　　余物任情为

    第七子摄颂曰　甘蔗酪肉麻　　药有四种别
  大麻蔓菁粥　　根等粥应餐

    第八子摄颂曰　开许沙糖饮　　得为七日药
  生心为五事　　益彼应共分

    第九子摄颂曰　医教应服酥　　油及余残触
  并开眼药合　　除十为净厨

    第十子摄颂曰　根茎叶花果　　皆应淡酒浸
  水搅而饮用　　并许其异食

    别门第二总摄颂曰　定物有主处
  须问憍萨罗　　从像豫先差　　大减会尼众

    第一子摄颂曰　定物不应移　　莫拾贼遗物
  尸林亦复尔　　随许并应收

    第二子摄颂曰　有主天庙物　　苾刍不应取
  看病人不应　　劝他舍法服

    第三子摄颂曰　物须问施主　　众利可平分
  二大合均分　　余众应加减

    第四子摄颂曰　憍萨罗白叠　　佛子因餐糗
  室利笈多缘　　广论营造事

    第五子摄颂曰　从像入城中　　受吉祥施物
  旗鼓随情设　　苾刍皆不应

    第六子摄颂曰　豫先为唱令　　五众从行城
  应差掌物人　　尼无别轮法

    第七子摄颂曰　应差分物人　　上座宜准价
  不得辄酬直　　索价返还衣

    第八子摄颂曰　寺大减其层　　将衣者应用
  恐怖若止息　　准式用僧祇

    第九子摄颂曰　若有大聚会　　鸣鼓集众僧
  众大别为行　　检校人先食

    第十子摄颂曰　凡于尼众首　　应安一空座
  为待余苾刍　　孤苦勿增价

第三别门总摄颂曰

  资具衣愚痴　　若差不用俗
  正作长者施　　剃刀窣睹波
  饭酪叶承水　　及洗钵等事
  此之十二颂　　总摄要应知

    第一子摄颂曰　十三资具物　　牒名而守持
  自余诸长衣　　委寄应分别

    第二子摄颂曰　痴不了三藏　　此等十二人
  失性复本时　　诃言应采录

    第三子摄颂曰　若差十二人　　斯语成诃法
  受时言我俗　　此不成近圆

    第四子摄颂曰　不用五种脂　　随应为说戒
  因亿耳开粥　　王田众应受

    第五子摄颂曰　俗人求寂等　　并不合同坐
  两学有难缘　　同处非成过

    第六子摄颂曰　正作不令起　　随年坐染盆
  应共护僧园　　勿烧营作木

    第七子摄颂曰　长者所施物　　问已应留举
  随处莫废他　　洗身方入寺

    第八子摄颂曰　剃刀并镊子　　用竟不应留
  便利若了时　　无宜室中住

    第九子摄颂曰　窣睹波围绕　　广陈诸圣迹
  浊水随应饮　　若碱分别知

    第十子摄颂曰　饼酪等非污　　亦可内瓶中
  洗足五种瓨　　齐何名口净　　叶手承注口
  多疑流钵中　　举粮持渡河　　纵触非成过
  洗钵应用心　　他触问方受　　换食持粮等
  无难并还遮

    别门第四总摄颂曰　与田分不应
  赤体定物施　　僧衣字还往　　甘蔗果客裙

    第一子摄颂曰　与田分相助　　车船沸自取
  鸟[嘴-角+鳥]蝇无惭　　制底信少欲

    第二子摄颂曰　不应令贼住　　及以黄门等
  乃至授学人　　行筹破僧众

    第三子摄颂曰　不赤体披衣　　冒雨向厨内
  便利宜缝补　　和泥福久增

    第四子摄颂曰　定物施此中　　不应余处食
  若有将去者　　并须依价还

    第五子摄颂曰　僧衣题施主　　别人施私记
  [疊*毛]氀许别人　　尼夏应修理

    第六子摄颂曰　若还往衣物　　送来应为受
  为众取他财　　将众物还价

    第七子摄颂曰　甘蔗等平分　　不应分口腹
  四事无分法　　卧具夜不行

    第八子摄颂曰　果由药叉施　　净之方受食
  余者为浆饮　　不烧地灯台

    第九子摄颂曰　客旧宜详审　　授受分明付
  五开应总闭　　肘短可随身

    第十子摄颂曰　裙及僧脚欹　　香泥污衣洗
  取食除多分　　须知十种尘

根本说一切有部毗奈耶尼陀那目得迦摄颂一卷

大唐景龙四年岁次庚戌四月壬午朔十五日景申三藏法师大德沙门义净宣释梵本并缀文正字

翻经沙门吐火罗大德达摩秫唐证梵义

翻经沙门中天竺国大德校努证梵义

翻经沙门罽宾国大德达摩难陀证梵文

翻经沙门淄州大云寺大德慧沼证义

翻经沙门洛州崇光寺大德律师道琳证义

翻经沙门福寿寺寺主大德利明证义

翻经沙门洛州太平寺大德律师道恪证义

翻经沙门大荐福寺大德胜庄证义

翻经沙门相州禅河寺大德玄伞证义笔受

翻经沙门大荐福寺大德律师智积证义正字

翻经沙门德州大云寺寺主慧伞证义

翻经沙门西凉州白塔寺大德慧积读梵本

翻经婆罗门右骁卫翊府中郎员外置宿卫臣李释迦读梵本

翻经婆罗门东天竺国左屯翊府中郎将员外置同正员臣瞿金刚证译

翻经婆罗门东天竺国大首领臣伊舍罗证梵本

翻经婆罗门东天竺国左执戟直中书省臣度颇具读梵本

翻经婆罗门龙播国大达官准三品臣李输罗证译

金紫光禄大夫守尚书左仆射同中书门下三品上柱国馆国公臣韦臣源等及修文馆学士二十六人同监

判官朝散大夫行著作佐郎臣刘令植使金紫光禄大夫行秘书监检校殿中监兼知内外闲厩陇右三使上柱国嗣虢王臣邕


根本说一切有部毗奈耶皮革事

    No. 1447

根本说一切有部毗奈耶皮革事卷上

        大唐三藏义净奉　制译

尔时薄伽梵在室罗筏城逝多林给孤独园。时婆索迦聚落。彼有长者。名曰力军。财如毗沙门天王。娶妻经久。一无子息。便生愁念。我今大富。多有珍财了无子息。一朝身死。以无后嗣。财物没官。亲识知闻。咸来慰问。何故如斯愁恼而住。答曰。我无男女。恐身死后财物入官。是故忧耳。诸亲报曰。应可祈请神祇。当得男女。即便答曰。若如是者。我当求请。为求子故。即便祈请大自在天。四大海神毗沙门天。帝释梵王。诸天神等。悉皆祈请求其男女。诸园林神。旷野等神。四衢道神。受祭神。同生神。同法神。常随神等。悉皆求之。诸人见彼祈请众神。尚无男女。咸作是言。若求天神。得男女者。世间诸人。求者皆得。便满千子。如转轮王。等无有异。然由三事现前。方有男女。云何为三。所为父母要有欲心。和合一处。母月期至。中有现前具此诸缘。方有子息。然彼长者。为求男女祈请不息。后于异时。有一萨埵。余处命终。遂便托娠于长者妻腹。有智女人善知五事。云何为五。一知男子有染心无染心。二知时知节。三知得娠。四知从彼男得娠。五知是男女。若是男时。胎在右边。女在左边。其长者妻既得娠已。生大欢喜。报其夫曰。贤首。仁今知不。我已有子。今在右边。必知是男。长者闻已。甚大欢喜。便举右手。仰面而笑。作如是语。我于多时。祈请天神。求觅男女。助我家事。代我劬劳。我所不及。当为我作。子孙昌延。得长久住。我若死后。为我追福称我名字。当愿我父生于善处。既知有子。即令安置在高楼上。任情游戏。寒时进火。热时招凉。饮食知时。宜食给与。六时相顺者。依时而进。悉皆如法。严身璎珞。一如天女游欢喜园。从床至床。从蹬至蹬。足不履地。又亦不令闻恶音声。十月满足。至欲生时。在于闻星下生。其子端正。令人乐见。耳上便有宝珰。珠自然而出。其父告左右曰。汝可唤别宝之人。既唤来已。告言。此宝价直几许。答曰。无能作价。常法无价之宝。皆作一俱胝金钱而准。是时其子生来。已经三七日。集诸眷属。建立名号。尔时亲属共相议曰。欲立何名。诸亲共言。此是闻星中生。复有宝耳珰珠。庄严其耳。此宝价直俱胝。为斯事故。孩子可名曰闻俱胝耳。当生之日。长者家内。婢生二子。一名曰奴。二名拥护。长者即令乳养。置八乳母看之。二常怀抱。二常乳食。二人洗浴。二常共游戏作乐。此八奶母日夜供侍。常以乳酪酥及醍醐胜妙甘美饮食供给。如莲在水。速能长大。既长成已。即教学艺。先学文字算数。及知物价。别衣别木。别宝别象。别男别女。如是八种。悉皆明了。其父便为造三种堂室。谓冬夏秋。复作三种园苑。三种宫殿。上中下别。闻俱胝耳共诸婇女。往诣阁上游戏。力军长者。所有家事农业耕垦。皆悉自作。其子见父自为农业垦耕之作。告其父曰。云何躬自执作。长者告曰。我往亦如汝在阁上。游戏快乐。其乐不久便尽。子白父言。若如是者。当赐处分。我应入海采宝。父曰。如人所食麻米五谷。汝所食宝我亦能办。我之财物。终不少乏。汝何用入海。子便三请。复白父言。愿赐处分。放我入海。其父不随所请。子复白言。许我入海。父知子意决定不移。即放令去。是时长者于聚落中。摇铃宣告。在此居住之人。愿闻我子今欲入海采宝。若有人去者。在路无课。亦不输脚。及无差科。当自办财物。时有五百商人。各办米粮。于时婆罗仙长者。请五百商人。家中设食已。告诸商人曰。如我爱子。亦如汝子。若作不善无利益事。当须劝谏。勿令作恶。时诸商人。并皆敬诺。又告子曰。汝闻我语皆应奉行若商人有教。亦如我言。莫在前行。亦莫在后。何以故。或有强贼。或有力弱。其勇健者。在商人前来。然力弱者从后而来。若商主被损。商众总损。子闻其父说此语已。父又唤彼家生二奴。汝等当听。汝之二人。不得一人辄离我子二奴启曰。诚如圣言诚如圣言。其长者复作思惟。欲令我子乘骑何乘。若与象马。乘骑费粮。当与乘驴。而为轻省。作是念已。即办驴乘发遣。道路所须。具皆悉备。其长者子往诣母所。白言。阿母。我今入海采宝。时母闻已。迷闷悲啼。劝不令去。告曰何时更得见汝。子生嗔故答曰。于恶趣中相见。母报子言。汝所出语。极为粗秽不善。宜应悔过令罪减少。即于母前。而便悔过。既悔过已。乘骑进发。时诸婆罗门等。为作吉祥咒愿已。即以运戴货物。应所须者。皆悉持去。渐渐游行。经无量聚落城邑。方至大海。即共五百商人。持五百金钱。用雇船舶及五船师。一人执柁。一人知进。一人知退。一人修补船。一人别水。既装束已。再三祈愿。于时商主长者子。击鼓宣令。论说海中善不善事。舶发去已。便至宝所多取宝物。安稳而回。还到海岸。尔时商主长者子。别于一方。于沙滩上居止。共二家生计算来去用度之物。其长者子告自奴曰。驮索迦。汝往看诸商人。今作何事。奴往急看。乃见商人并皆眠卧。奴便睡眠。其长者子。后命令拥护往看商人。今作何事。时波洛迦见诸商人皆悉被办。驮乘欲发。其驮索迦谓言。波洛迦报。波洛迦复谓。驮索迦报彼商主。是时二奴随商人去。至天明已。二奴既不见长者子东西驱走。问诸商人曰。长者子今何所在。或有答言在前。或言在后。皆觅不见。诸商人等各相告言。我等弃舍商主。甚为非理。急须往觅。时诸商人。或有言此路极险。若觅商主。我等皆死。然而商主觅不可得。我等共为方便。若至家时。父问商主在前行者。云商主在后若问在后。云商主在前。然不得云失却商主。作是语已。渐至本村。其婆罗仙长者。闻诸商人来至。欢喜前行。问诸人曰。我子何在。其前行者答曰。在后。其在后人。告言向前。其婆罗仙便作是念。此等诸人诳惑于我。我子应死为复失耶。尔时长者无希望心。生大苦恼。亲属聚集。俱时啼泣。众人皆往长者家。举声大哭。为哭多故。其长者及妇。二俱眼盲。四远诸人。皆知长者子于大海中失没。其婆罗仙长者久持孝服。子在之日。所有鞋履衣服文书受用之具。皆悉施与村中秘祠。即发誓言。若我子命存。所在之处。安稳速达。若身已死。愿生胜处。其长者子。睡时被日照身。觉已为风吹沙。乃不见路。不知商人从何处去。即乘驴而行。驴省非是旧路。徐徐而行。其长者子为驴行缓。以杖打之驴被打困。更不能行。长者子复作思惟。谁忍见此困苦之事。无慈愍心。更打此驴。即自步行。驱驴而去。见一铁城。其城广大。墙壁极高。其中宽大。至城门所。见一丈夫。其身长大。黑色赤精。遍身有毛。其腹粗大。甚可怖畏。执杖而住。时长者子问其人曰。丈夫。此中有水不。彼默不言。长者子问已。即入城中。为渴所逼。迷闷东西。求觅水故。竟无可得。不称所求。遂即大声云。水水。时有五百饿鬼。一时而来。如烧木柱。自发覆体。咽如针孔。腹如大山。节节火出。赫然俱炽。告商主曰。汝大慈悲。与我水饮。我等渴逼。长者子曰。我为渴逼求水。故入此城中。饿鬼报言。此是饿鬼之城。何处得水。十二年中。我等不闻水名。长者子问曰。造何罪业。生在此中。饿鬼答曰。赡部洲人。多生难信。我今若说。汝亦不信。长者子告曰。我今对验。面前而见。云何不信。是时饿鬼而说颂言

  我曾骂詈常嗔恚　　悭吝惜财不与人
  亦不曾行于布施　　缘此业故生饿鬼

时长者子。生厌离烦恼之心。即急出城。告彼丈夫曰。汝当报我。此是饿鬼城耶。我当不入。丈夫答曰。商主。汝可见闻入饿鬼城。更有得出者不。为汝有大福威德。今得重出。好去好去。时长者子渐渐前行。日欲暮时。乃见化天宫处。有一天子。复有四天女。共为欢乐。游戏天宫。其天遥见长者子。告曰。商主无病。汝有饥渴不。答言。甚饥渴耳。于时天子即令商主洗浴。供妙饮食。其夜止宿。至天晓已。于日出时。其宫变化。前四天女变为黧狗。捉此天子。覆面扑着于热铁床上。猛焰星流。食其背肉。复至暮间日欲没时。还复变为天宫。狗乃变为天女。然长者子。眼亲见已。情切怪异。即告彼天子曰。汝作何业今生此处。时天子答曰。商主。南赡部洲人多难信。长者子曰。我今目验云何不信。尔时天子说往昔业缘。以颂答曰

  昔时白日损他命　　夜则持戒勤修行
  以此因缘生此中　　今受如是善恶业

时长者子闻此颂已白言。颂有何义。天子答曰。商主。我往昔时在婆索村中。身为屠儿。常以杀羊卖肉。自养育身。时有圣者苾刍。名迦多演那。劝我改悔。勿造斯业。无有尽期。既劝不得。是时圣者。又复劝我。令夜持戒。我即依教。以此业故。今者白日受苦。为夜持戒。夜受如是快乐果报。商主。若至彼村见我男女。为我告言。我见汝父极受苦报。汝今改悔休作此业。时长者子告曰。汝今自说南赡部人难化难信。天子报曰。为将一信。报我子言。其杀羊处地下。有一瓶金。尔可穿取随意受用。自然快乐。亦应时时供养圣者迦多演那。是人天福田。所供养者。布施之时。称赞我名愿罪消灭。是时商主闻此语已。渐进前行。复见天宫。有一天子。共诸天女欢喜游戏。遥见长者子告言。商主。愿尔无病。不有饥渴耶。长者子曰。我有饥渴。天子即令洗浴。设诸饮食。止息安卧。至日暮时。天宫复变。天女为大蛇。绕天子身。周匝食脑。至日出时。还复天宫。作天子形及以天女。其商主怪异。问彼天子曰。曾造何业生于此中。天子报曰。南赡部洲人。难化难信。我不能说。时长者子答曰。我目亲见。云何无信。尔时天子说伽他曰

  夜共他妇宿　　昼日护尸罗
  缘此业果故　　受斯善恶报

时长者子问曰。此说何义。天子答曰。我曾往昔在婆索婆村中。常行淫欲。淫他女妇。后逢圣者迦多演那。劝我悔造非法恶业。我由不断斯事。圣者复言。汝不常断者。白日持戒夜还行非。缘此事故白日受天快乐。夜受苦报。善哉长者子。去至彼村。我有一子。幸为报之。我见汝父作如是言。我由前生曾作此业。淫他女妇受地狱苦。时长者子言。南赡部洲人难化难信。云何肯受。天子报曰。若不信时。告言。我生存日。祭火炉地下。有二瓶金。当可穿取自受快乐。又复时时供养人天所奉大迦多演那。发弘誓愿称我名号愿罪消除得生善趣。时长者子领受此语。次复前行。去此未远。乃更遥见园苑。其中有师子座。座上有一妇女而坐。颜容妙好。人所喜见。座四脚下各有一饿鬼。缚着座脚而住。时此妇人遥见长者子来。告言。商主。无病少恼有饥渴耶。答曰。我甚饥渴。时彼妇人告长者子曰。与汝诸浆。汝可作盟。今所与浆。勿得与此四个饥鬼。长者子答曰。敬诺所言。既蒙设浆及妙饮食。时彼妇人欲现饿鬼业报之事故。便入一房。隐身藏住。诸饿鬼等即白长者子曰。汝大慈悲。愿赐少许饮食。其长者子心生怜愍。即掷食与。第一得食。变为炎热铁团。第二得食。变为麦糠。第三得食。变为脓血不净。第四得食。乃还食啖自身肉血。尔时饿鬼吞热铁丸者。烧身臭秽。妇人闻气。即出高声告长者子曰。汝所作者甚为非理。不应与彼饮食。其长者子答曰。妹子。彼见求我。心生慈悲云何不与。时妇人言。我心慈悲。更大于汝。然此饿鬼。一者是我夫婿。二者是我之子。三者是我新妇。四者是我家奴。是时长者子问曰。曾造何罪。生在此中。妇人告曰。南赡部洲人难化难信。说有何益。长者子曰。我今现见云何不信。时妇人言。我于往昔。于婆索婆村。曾为梵志女。因岁星节日家中设食。乃有圣者人天所奉迦多演那。来乞饭食。我生欢喜。施满钵盂食。我复生念。今可告夫。冀生随喜施食之因。其夫嗔恚妇曰。尚未供养诸婆罗门。因何先施秃头之人。云何不与热铁丸。既不遂情。次当劝子。子复报云。何不食其麦糠。后时我遣一奴送食。与诸亲眷。奴得食已。在路自餐上妙好者。回至勘问。其奴便讳。我若在路食之。愿我当食自身脓血。后时诸亲又送食来。新妇盗食。我又问之。答言不食。若食。愿我自食身肉。白言。商主。其夫婿。儿子。新妇。及奴者。此饿鬼等是。并由自作。今受饿鬼。由我布施圣者迦多演那一餐之食。作如是言。汝若受报。我当眼见。我先布施天人所供迦多演那。应生帝释天宫。由发恶愿故。今堕饿鬼道中。商主。仁若往访婆索婆村。我有一女。在彼村中为淫女。幸可为报。云汝父母兄嫂及奴。堕在饿鬼趣中受苦由先作恶今受此苦。汝今应可悔过。莫作斯恶。当受苦报。长者子曰。南赡部洲人多难信不受我语。白言商主。彼若不信者。便当告。我先卧床下。有四瓶金并一金杖及金澡罐。汝当出取金瓶任意受用。复须时时供养天人所识迦多演那美妙饮食。并称我名令我得福罪当轻薄。时长者子既闻语已。即便辞别。入房眠睡。尔时诸鬼互相告曰。汝等应知。此长者子正睡。可持送往婆索婆村。置灵床上。时诸鬼等。依言将往。是时商主至明清旦日欲出时。即便睡觉。乃见诸床及以小床。靴履之物一切资具之上。皆有其名字。次第读看有如是语。我今所施此物。愿子早来。如若死者。随所生处愿此诸物。并皆随从。见斯事已。即思惟言。我之父母。既知我死。何须更住。宜可往诣圣者迦多演那所。而为出家。修其梵行作是念已。即便往诣迦多演那所。时具寿迦多演那。遥见长者子来。见已即告语言。善来商主。汝今见此生死过患耶。白言圣者。我今已见。又即白言。愿与出家供侍圣者。断淫怒痴修于梵行。时具寿迦多演那言。汝可先传彼语。然后可来出家。白言可尔。既闻圣者告已。即往彼村杀羊之处。到其人所。告曰。汝今知不。于恶趣中。曾见汝父。遣传此语。汝可回斯杀羊恶业非法之事。彼乃答言。我父死来经十二年。岂有传信别生中事。汝从他闻为自见耶。答曰我从恶趣中来。若不信者。汝父报言。汝屠羊处地下。有一金瓶。穿取其金将为受用。并复时时供养圣者迦多演那食。称赞我名愿罪业消灭。然此屠儿即穿地下。遂得金瓶。乃知证验。时长者子又即往访淫逸之子。到已告曰。我见汝父。令报汝斯事。我所造业果报成熟现受众苦。斯人答曰。我父死来。经今十二年。岂从他生中来为复闻他说耶为自见耶。长者子曰。我从饿鬼中来。具见斯事若不信者。汝父信曰。向汝事火炉下。有二金瓶。汝应穿取受用及将一分。时时供养圣者迦多演那一团之食。称赞我名愿我罪业除灭。子即穿地乃见金瓶。始知现验。时长者子又往彼淫女之处告言。汝复当知。我于恶趣。见汝父母兄嫂及奴。令报汝知。急悔已过恶业之事。答商主曰。彼并死来。经今十二年。谁复见闻。尔从何处来耶。答曰。我从地狱中来若不信者。汝父母言。我眠卧处床四足下。各有一金瓶。其中并有金杖澡瓶。汝可穿取欢乐受用。及以时时供养圣者人天所奉迦多演那。当称赞我名愿我罪灭。当即穿地一如来信。时长者子笑曰。人皆信金。不信我语。因笑露齿。女见金齿。乃知斯人是彼长者之子。问曰。圣者。仁岂不是婆罗仙子耶。报曰。众人皆道我是。其女即走往至其家。切报父母。父母闻已。当由未信。其长者子自往家中。作謦咳声。父母猜觉。乃知是子。即抱子头。号声大哭。父母先盲。因哭眼膜除。得见子面。时长者子白父母。我欲出家。愿见赐许。父母告曰。比者为汝眼目双盲。我等命存已来。不得出家。二俱死后随汝所欲。时长者子虽复在家。而常学读诵。遂证预流果。复为父母说四真谛法。父母闻已以慧金刚杵。摧破二十种萨迦耶见山证预流果。于后父母二俱身亡。干时长者子悲愁离别恋父母故。广行布施修诸福业已。往诣圣者迦多演那所。头面顶礼白言。圣者。愿于善说法律中。而为出家。修行梵行并受近圆。尔时圣者既观察已。即与亿耳出家。而为求寂证一来果。时彼住处。是其边地。少有苾刍。难得受具且为求寂。所有求寂行法悉已教之。证不还果。诸佛常法岁二大会。一切苾刍悉皆来集。言二时者。所为春末及以夏后凡有大小声闻等众。普皆云集。具寿圣者迦多演那弟子。及诸苾刍等。在于余处三月安居。安居既竟洗浣衣讫。着衣持钵渐渐游行。往婆索婆村。方满十众。时圣者迦多演那。即与亿耳近圆。既近圆已。所有律行悉皆教学。断诸烦恼证无学果。既获果已堪受人天上妙供养。如上广说。时诸苾刍等。往圣者迦多演那所白言。大德比住此间。供养圣者。所有事法悉皆作了。今欲礼觐大师世尊。圣者报言。善哉随去。既蒙许已。严持衣钵。往室罗筏城。于时圣者亿耳。从坐而起整衣服合掌恭敬。白迦多演那言。邬波驮耶。我有咨白。愿见听许。我今但见邬波驮耶。未见世尊。虽见法身。未见色身。若亲教听我见如来色身相好者。今亦欲去。是时圣者迦多演那告亿耳曰。诸佛如来。难可得见。时久乃逢。如邬昙花。汝今欲去。宜可知时。迦多演那告言。汝至世尊所。代我头面礼足问讯世尊。少病少恼起居轻利安乐住不。并持五事往白世尊。婆索婆村。地是边国。有欲近圆。十众难得。又彼国人常以水澡洗为净。其地坚鞕。牛若行时有脚迹。不同诸国地土柔软。又东国人用如是卧具。所谓羖羊皮。鹿皮。牛皮等。若有苾刍。与余苾刍送衣。闻有衣来。而未入手。恐犯过十日舍罪。不知云何。将此请缘具白世尊。世尊有教。我敬奉行。是时亿耳一心专念。既辞师已。其夜在彼村宿。至明清旦。着衣持钵渐渐游行。乞食已讫。至于食后。别其主人。还卧具竟。执持衣钵。往室罗筏城。随路而去。经诸村落。方达彼城至逝多林。安置衣钵洗手足讫。即往顶礼世尊。尔时世尊为诸四众及诸天龙鬼神国王大臣沙门婆罗门等说法。佛既遥见亿耳从远方来。而告阿难陀曰。可于房内与敷亿耳床褥卧具。阿难奉教。即往敷床卧具。既敷设已白世尊曰。愿圣知时佛既洗足入于房内。右胁而卧。两足相垒。作光明相。正念当起如是作意。尔时亿耳。于寺门外。洗足已入房安置。同前右胁而卧。作光明相。念当早起。如是作意。而于夜中。竟无言语。默然而住。夜欲已过。亿耳即便结跏趺坐。直身定意。正念现前。佛告亿耳苾刍。汝可诵我所说经律。如我成道所说之者。即教诵经。亿耳既诵经已。佛即赞言。善哉善哉。汝所诵经极为清净微妙。时亿耳即作是念。邬波驮耶令我请者。今正是时。如邬波驮耶所问之事。今应请之。作是念已。即从座起。顶礼佛足白言大德。我住处阿湿婆兰。德伽国。婆索婆村。其地边方。彼有圣者迦多演那。是亲教师。稽首顶礼佛足。问讯世尊少病少恼起居轻利安乐住不。并以五事请问世尊。彼国是边地。十众近圆。极为难得。又彼国人。常以洗浴。以为清净。彼国地土。极恶坚硬。牛蹋足迹。日晒干已。人行不得。不同余国。彼国常用如是卧具。毛蓐。羊皮。鹿皮。牛皮。羖羊皮。以为卧具。若苾刍与余苾刍送衣。闻有衣来。而未入手。过十日。恐成犯舍。不知云何佛告亿耳苾刍。汝所问者。今非是时。我今不说。且置是事。当于众中问我于大众之中。为汝决疑既至平旦。佛即起来众中。就座而坐。佛既坐已。时亿耳苾刍即从座起。整理衣服合掌顶礼世尊。白言。东方边国婆索婆聚落。圣者迦多演那在彼而住。是我邬波驮耶。头面礼佛足。问讯世尊。少病少恼。起居轻利。安乐住不彼国边方。欲受近圆。十众难得。彼国人民。常以水洗浴。便为清净。国内地土。极为坚硬牛行蹋地足迹。日晒干已。人行不得。不同余国。国法复用如是卧具。所谓羊毛羊皮。鹿牛羖羊等皮。以为卧具。有苾刍遣信与苾刍衣。闻有衣来。其衣未至。便过十日。恐犯舍堕。不知云何。尔时世尊。以此因缘。告诸苾刍曰。从今已后。听诸苾刍。于边方国。持律苾刍五人。得为近圆。边方地土恶处。开着一重革屣。不得二重三重。底若穿破应补。若苾刍遣信送衣。与余苾刍。彼未得衣。无犯舍罪。时具寿邬波离在于众中。从座而起整理衣服。合掌白佛言。世尊大德。向开边方持律五人近圆。不知从何处以来。是边方处。佛言。从此东方。有奔荼林。彼有水。名曰奔荼。从此已去。名为边国。南方有国。名摄伐罗佛底。有水亦名摄伐罗佛底。从此已外。亦名边方。西方有国。名窣吐奴。邬波窣吐奴婆罗门村。此外名边方。北方有山。名嗢尸罗。此山之外。名曰边方。诸苾刍等生疑。白佛言。世尊此亿耳苾刍。曾作何业。生大富贵家。财宝无量。于母胎中。耳上自然有此妙宝耳珰。价直无量。复得出家近圆不见世尊。得无学果。断除烦恼。佛告诸苾刍。此亿耳苾刍。先所作业。自作自受。因缘会遇。如暴水流。决定须受。今始会遇。合受斯报。亦非地水火风。能令有坏果报。身必自受。如有颂云

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

告诸苾刍曰。乃往过去。于此贤劫中。人寿二万岁时。有佛出世。号迦摄波如来。十号具足。住波罗痆斯国。仙人堕处。施鹿林中。其国有王。名讫里伽。而为王化。人民炽盛。饮食丰足。无诸衰患。悉皆安乐。无贼无畏。一切具足。无所乏少。以法治世。彼王有子。名曰善生。立为太子。时迦摄波如来。化缘既毕。如薪尽火灭。而入涅槃。时讫里伽王即取香木。以用荼毗。又用牛乳灭火。收拾设利罗。用四种宝造瓶。于四衢中。起七宝塔。安置设利罗。高一俱卢舍。其国东境所有贡物。尽施于塔。后时其王命终。便立太子为王。即与诸大臣等。共捡库藏。其物多少。并见国之东境所出贡物。悉施于塔。诸臣白王。先有王所施塔之物。应还取不。新王答曰。我父先王所作之事。如释梵天王。我今岂敢还取斯物。然诸臣等。皆不信乐佛法。共作是念。我今当设方便。施塔之物。悉还收取。即闭城东门。所有财物。皆悉不入。其塔彩色脱落。并皆破坏北方有一商主。将诸商人。来至此国。于塔傍住。尔时商主塔所礼敬。见塔破坏。复见一女人无有男女。洒扫供养。然彼女人。既见迦摄波如来应正等觉。于彼佛所。发心受学。商主问女曰。此是谁塔。女便广说因缘。此是迦摄波佛塔。商主闻已。心生欢喜。即脱耳珰奉彼女人。令卖取直。用修营塔。我若回还。当更布施。女人得已。即便庄严。商主回还。到彼塔边。瞻仰无尽。即便发心。更造宝盖幢幡。以用供养。如是发愿。我今供养此迦摄波如来塔所有善根。愿我当来生处。常得富贵尊高。于当佛所。愿得出家。断除烦恼。证无学果

佛告诸苾刍。其商主者。岂异人乎。即此亿耳苾刍是。由供养迦摄波佛塔故。生生常得富贵家生。于母胎中。便有宝耳珰珠。自然在耳。复愿当来出家。断除烦恼。得阿罗汉果。复于母所。出恶言故。由斯业力。见诸地狱

佛告诸苾刍。若作白业。得白果报。若作黑业。得黑报。杂业杂报。汝等苾刍。当离杂黑业。当修白业。告诸苾刍。此是我教。诸苾刍等闻佛说已。欢喜奉行

根本说一切有部毗奈耶皮革事卷上根本说一切有部毗奈耶皮革事卷下

        大唐三藏法师义净奉　制译

尔时薄伽梵。在室罗伐城。逝多林。给孤独园。具寿邬波难陀初始出家。分得一床。甚是破坏。若动身时。床便作声。在床上卧。不敢转侧。恐畏作声。邬波难陀即作是念。我若不乞更作好床者。我则不名邬波难陀。至明清旦。即往胜光王所。王言。善来圣者邬波难陀。得安稳眠不。即告王曰。我虽眠卧。心常恐怖。大王自知。我未出家。卧八重敷具。今虽出家。为是小夏。分得一破床。触著作声。不敢转侧。恐畏破坏。甚大辛苦。云何得安稳眠。王告邬波难陀曰。汝可合卧如是八重敷具耶。便答王曰。得雅合其理。何处佛制不许卧八重敷具。王曰。若依法者。我今施之。任意将去。复向王言。我不是国王。云何我得将王家物去。王应遣人送将向寺。我当受之。王与八人。四人舁卧具。四人舁床。邬波难陀得已欢笑。随逐而行。路上有诸俗人婆罗门等。见此床褥。问言。此是谁物。答曰。王与。又曰。将此床去。王于何宿。邬波难陀报曰。于自家宿。此床褥等。是我之许。诸俗闻已。即便讥诃。此秃头沙门。乃畜如是行欲卧具。邬波难陀即至寺中。扫洒田地。涂瞿摩已。其床褥等。敷在门边。佛来至门所。邬波难陀见佛来至。欢喜白佛言。世尊。看我卧床。看我卧床。佛既见已。便即默然。集诸苾刍僧伽。就座而坐。告诸苾刍。若向大床坐卧者。一切过失。因此而兴。自今已后。若苾刍坐卧高大床者。得越法罪。有一长者。请佛及苾刍僧伽。于舍供养。敷设高座。时阿难陀先到彼家。见其高座。语长者言。此之高座。不是应法。当即除去。彼正欲除。佛便来至其舍。知而故问。汝欲作为。阿难陀白言。除去非法床座。佛告阿难陀曰。我非一切处制不许用高床。若白衣舍开听。若在毗诃罗内坐卧者。得越法罪。于时南方有一苾刍。身但三衣。来至室罗筏城。顶礼世尊。有一皮敷具。用以儭身。邬波难陀见已。即便随后。慰问赞叹。待彼苾刍暂停息已。便从彼乞。汝乞食苾刍。此皮能惠施不。我欲诸寺游行。每将随身。经过塔所。巡礼圣迹。彼即报言。邬波难陀。我今与汝。汝能去不。邬波难陀报曰。然我有力。能办此皮。不足为难告邬波难陀曰。若如是者。我今不与汝皮。彼闻是语心生嗔。默尔而住。便作是念。胜光大王看牛之人。名曰婆吒。彼即是我先来知识。彼中有皮。我求乞。定得无疑。作是念已。往诣其所。正属春初。牛生斑犊。甚为可爱。邬波难陀即以手摩犊身便生爱乐。婆吒见已。语邬波难陀曰。圣者。须牛乳耶。答言。不须。见此犊皮。我甚爱乐。若得此皮。为敷具者。足以支身。安稳行道。婆吒报言。圣者且归。已知我意。去未久间。婆吒即令人杀犊剥皮。送与邬波难陀。彼人依语。对牛母前。杀犊剥皮。将皮送与邬波难陀。然而犊母见将皮去。爱念子故。作声大唤。随逐而去。其送皮人。将皮往诣逝多林。到已入寺。牛母在于门外。世尊见此牛已。知而故问阿难陀曰。此牛何故久立门外作声。时阿难陀白言。大德。由邬波难陀杀犊取皮。用为敷具。其犊乃是此牛生。犊子母由爱念子故。随逐儿皮。在于门外。尔时世尊。便作是念。过患已起。由彼皮故。即往苾刍僧伽众中。就座而坐。告诸苾刍曰。邬波难陀。愚痴无智。为用皮故。作非沙门法。是故诸苾刍。从今已后。更不得用皮。若用皮者。得越法罪。如世尊说。苾刍不应用皮。有异长者。请佛及苾刍僧伽。就家设供。还复用皮。而为座物。乃至佛告阿难陀。不应一切处制皮。是故我开俗家应坐。不应用卧。若在毗诃罗。并不应坐卧。若受用者。得越法罪。缘在王舍城。尔时具寿毕邻陀婆蹉。从出家已来。身常有病。眷属来者。皆为说法而去。既至家中。复为妻说。今圣者毕邻陀婆蹉为我说法。甜美犹如淳蜜。无可弃者。其妻答曰。汝果报成熟。遇佛出世。得闻妙法。夫曰。汝何故不听。答曰。为有羞故。不能往彼听法。若得圣者。来此为说甚善。时夫即往毕邻陀婆蹉所。白言。圣者。我蒙说法。利益无量。妻是妇人。有怀羞故。不能来此听法。甚乐闻法。若圣者降德。慈悲为说。妇人方得闻法。时具寿毕邻陀婆蹉告曰。我出家已来。身常有病。不能往至。彼人白言。圣者。我等作侍者舁去。答曰。世尊未许。以缘白苾刍。苾刍白佛。佛作是念。我为诸苾刍老病故。听乘舆。即集苾刍僧伽。众中就座而坐。告诸苾刍曰。从今已往。有利益故当乘舆。是时六众苾刍亦在众中。如世尊说。听具寿毕邻陀婆蹉乘舆。及诸侍者围绕。往梵志长者家。六众闻已。即作种种妙好彩画宝舆乘之。街衢而行。往诣俗家。并及出入。轻欺诸人。喻如草木。不顾前后。婆罗门长者而问曰。圣者。何故乘骑。答曰。世尊许乘。时诸人等咸悉讥嫌。而作是说。汝等沙门。为欲所逼。时诸苾刍以缘白佛。世尊告曰。汝诸苾刍。已有此过。不应乘骑。有二种缘听许。云何为二。一者瘦弱。二者老病。有此缘者。我当听许。若无缘乘者。得越法罪。时有苾刍。游行人间。在路逢水。不能自持衣钵浮渡。时诸苾刍具缘白佛。世尊告曰。汝等苾刍。应习学浮。时诸苾刍。闻佛世尊。听学浮渡水。于时六众苾刍。于市多河。浮渡来去。后有居士女。至于河边。无舡可渡。久住烦闷。时六众苾刍。告彼女曰。我当渡汝。然诸女等。见是出家之人。便即信委。共渡河水。遂于水中。摩触女身所有支节。渡到彼岸。复告女曰。回来。我还渡汝。时彼女人告言。汝之秃人。甚怀奸恶之性。我之夫主。由故不触我身支节。况汝。即便讥嫌骂辱。时诸苾刍。以缘白佛。佛作是念。若诸患起。皆由摩触女身。我今制诸苾刍。勿得触女人身。作是念已。集诸苾刍。告言。六众苾刍痴人。多种有漏处。作非沙门法。不随顺事。非理不净。触女人身分。汝等从今已后。不得触女人身分。若触者。得越法罪。世尊已制苾刍。不应触女人者。时有城主。常爱胜地园苑池沼。将妻子眷属。衣服严饰。往诣园苑。众中有一女人。持瓶诣河取水。复有苾刍。河边滤水观虫。女人羞耻。见苾刍取水路边。即便远去。于崄窄处。而取其水。瓶水既满。方欲举之。其女脚跌堕水。被水所漂。时此苾刍便作是念。世尊制学。不得触着女人身分。若触著者。得越法罪。时彼苾刍。弃而不救。家人怪迟。寻后相觅。问苾刍曰。见一女人持瓶取水不。答曰。我见堕河被水漂去。白言。圣者。为愍有情。每于水中观小虫。今见女人被溺。岂合弃舍。而不救之。苾刍告曰。世尊。不许触女人身。闻是语已。便即讥嫌。时诸苾刍以缘白佛。世尊告曰。若有死难。须可救之。若能自济。云放即放。时诸苾刍执捉之时。乃生染心。佛言。汝执于女。当观如母。如女姊妹等想。救渡令出。有救得者。被溺既困。不能省悟。佛言。于沙堆上。覆面而卧。时苾刍等。但覆面卧着弃去。遂被乌鹫野干啖嚼。佛言。不应弃着而去。当须守护。苾刍守护。近在身傍。便生染心。佛言。不应近住。随时念护。苾刍为守护故。过时不食。佛言。苾刍食时欲至。见牧牛羊人。告令守护。食已。复须频看。知其死活。时六众苾刍。于阿市多河边洗浴。有异长者家牛。常法渡河。是时六众各捉乳牛尾。渡河来去。因兹牛遂乳绝。长者诃责牧牛之人。其人以事具述。长者讥诃。时诸苾刍以缘白佛。佛以此缘。集诸苾刍。告言。汝等不应执捉牛尾渡河。若犯者。得越法罪。世尊既制。不应执牛尾渡水

时有众多苾刍。当欲渡水。河无舡筏。不能得渡。以是因缘。往白世尊。佛告诸苾刍。汝等当知。有五种可执而渡。所谓象马。犊牛。猫牛。及以浮囊。是时六众苾刍。即作种种严饰画丈夫妇人形浮囊而渡。梵志居士皆相谓言。是何道理。答曰。世尊许我。时婆罗门居士等皆作讥嫌。此秃沙门。染欲所逼。时诸苾刍。以缘白佛。佛言。汝诸苾刍。不应以种种彩画丈夫女人形渡河。当置二种浮囊。一为褐色。二为小者。世尊正说法之时。有苾刍来。路见黑蛇。云见长者。佛言。苾刍应着木履。缘在室罗筏城。时给孤长者造胜新堂。以种种彩画严饰。为请苾刍。于此说法。并读诵经。食后宴息。修造衣服。亦安置种种师子之座。其说法处。时有苾刍。着木履来。于其地上。蹋地令损。给孤独长者清旦往礼世尊。乃见其地。木履蹋作坑坎。问言。圣者。王及四兵来此宿耶。答言。不尔。然由苾刍着其木履。遂蹋地损。长者讥嫌。佛言。汝等着于木履。而损寺地。从今已去。不应畜木履。若畜者。得越法罪。苾刍三月居家安居。皮履烂坏。时诸苾刍。以缘白佛。佛言。若在俗家。着木履无犯。时有信心长者婆罗门。布施木履。与诸苾刍。皆不肯受。咸云。佛未出时。外道为福田。佛已出现。仁等是为福田。愍我故受。时诸苾刍。以缘白佛。佛言。应受。受已置厕边用。摄颂曰

  竹叶蒲绳履　　俱胝为护开
  曾着夺皮严　　安带重并儭

佛告诸苾刍。不得用木履。当取竹叶作履。诸苾刍着竹叶履。乃生过患。佛告诸苾刍。从今已后。不得畜竹叶履。当着蒲履。还生过患。佛告诸苾刍。不得畜蒲履。汝等苾刍。当着绳履。还生过患。佛告诸苾刍。不得畜绳履。时诸苾刍乃患风肿。两髀有病。苦痛所逼。当以水淋。皮履总烂。时诸苾刍。以缘白佛。世尊告曰。汝诸苾刍。若患两腿风肿者。当可着绳履。勿生疑也

尔时俱胝耳童子。身体柔濡。昔时业报成熟故。乃于足下有金毛。长四指。于时六众苾刍见已。共相谓曰。此之童子。犹如生酥满瓶。今于佛教中出家。能作何物。童子闻已。心生不喜。即往阿难陀所。礼足已。白言。尊者。云何一向勤求。行三摩地。答言。具寿。如佛所言。经行最胜。即往深摩舍那。料理经行之地。于中经行。经行多故。足下四指金毛。并已脱落。双足研破。血流于地。状若屠羊。从此向彼。乌寻后食。诸佛常法。未入涅槃。时时往诣河边游行。如见所说。是故世尊游行此处。乃至亿耳住处。世尊见亿耳经行之处。皆有血流。知而故问阿难陀曰。是何苾刍。一向勤求胜三摩地。时具寿阿难陀白佛言。此是亿耳经行之处。佛言。阿难陀。我今许亿耳着一重底革屣。不得着两重。三重若底破当补。尔时具寿阿难陀即诣亿耳处。告言。具寿。佛许着一重革屣。不得着两重三重。底若穿破。当须补着。为着安稳。修行福德。白言。圣者。世尊。总许诸苾刍着。为复独令我着耶。时阿难陀告曰。世尊。见汝经行时。脚下流血。独令汝着。亿耳白言。具寿。谁敢违佛所教。然且独令我着。自余梵行见者说言。我弃舍家主。及诸眷属。多财珍宝宫殿。一切悉舍。而为出家。独许着革屣。若世尊许诸苾刍僧伽总著者。我亦依教着。如其不然。独不敢着。阿难往诣佛所。具以事白。佛告阿难陀。从今已去。许诸苾刍僧伽。总着一重革屣。不得着两重三重。若破者。当补着。时具寿阿难陀。集诸苾刍僧伽。白言。佛许诸苾刍。着一重皮屣。不得着两重三重。若破当补着。其中有一摩诃罗出家人。着屣向经行处。世尊告曰。离我面前。说是语已。即集诸苾刍僧伽。告曰。我若在俗间。得着革屣见我。若独在余处。苾刍声闻众中。不得着革屣。而来见我。如佛所说。别有苾刍。欲洗足时。其水瓶破。遂于净盆中洗足已。复以口满含水。犹如蝎行。时六众苾刍见。作如是言。不闻音声。而作舞耶。六众苾刍便即口和音声。有余苾刍作是言。汝等何故作掉戏耶。六众答曰。汝岂不见此苾刍无别音声。而作舞耶。时诸苾刍。以缘白佛。世尊知而故问。乃至佛告摩诃罗苾刍。汝作何思念。而作是事。苾刍白言。为欲免污卧具故。尔时世尊。告诸苾刍曰。若为护卧具故。作如是者。而无过咎。我今听诸苾刍。为护卧具故。应着一重革屣。不着两重三重。若穿穴应补

缘在室罗筏城。时有一乞食苾刍。别有长者。于斯苾刍。深生敬信。于时苾刍跣足。辰时着衣持钵。入室罗筏城乞食。既不着革屣。长者见其脚有劈裂。白言。圣者。可无革屣着耶。答言。贤首我无革屣。复白言。圣者。共往皮作家。量脚大小。为作革屣。然此苾刍。即共往至皮作之家。报曰。贤首。可量度此出家人脚。裁一量革屣奉上。其皮作人即量脚已。便作是念。此沙门释子。以言科税。我若为作。须共远期。不得即索价直。尔时诸苾刍。皆作一重皮革屣着。其乞食苾刍。频往皮作家。索不得。更不能去。于后彼信心长者。见乞食苾刍。犹故不着革屣。问言。何故不着革屣。答曰。未得。是时长者即共苾刍。往皮作家。索革屣。彼人答曰。无一重革屣。有多重者。任意将去其乞食苾刍报言。佛不许着多重皮革屣。长者白言。但且将往住处。坼留一重。彼即受将。至于住处。才坐欲坼。于时世尊来见。诸佛常法。知而故问。乃至告言。汝作何事。彼便具答。佛言。莫作如是。世尊复作是念。此信心婆罗门长者居士等。于我声闻弟子。多施重皮革屣。我应开着。作是念已。集诸苾刍僧伽。告言。今有长者。施苾刍多重革屣。彼苾刍欲坼作一重。我因此事。今许苾刍。若有长者。多重革屣。曾已着来。施苾刍者。受取而着。时具寿优波离白佛言。大德。如佛所说。听取居士曾着多重革屣。不知云何名居士曾受用者。佛言。若居士曾着经行。七步八步者。是名曾受用革屣。缘在广严城

尔时于此城中。造种种革屣着。时或作弃弃尔尔声。或作是是尔尔声。其革屣样。或作羊角形。或作菩提树形。以种种彩色庄严。价直五金钱。是时六众苾刍见人着时。便自弃己革屣。即以脚蹋彼人屣已。推倒强夺。作如是言。所施革屣。愿尔当来常着宝屣。天堂快乐。时婆罗门居士等。皆生嫌耻。咸共讥笑。四远皆闻。沙门释子。强夺人屣。时有婆罗门。便以贵价。买革屣一量。作如是念。我之女婿。来时。当以与着。未久之间。女夫便至。路乏息已。先与洗浴涂香。着诸璎珞。食已。与此革屣。告言。子我用大功。作得此屣。汝当守护。勿被沙门释子夺将。既至明日。其女婿着此革屣。出往街衢。乃见乞食苾刍。于辰朝着衣持钵。次第乞食。彼见苾刍心怀疑虑。入一别家。乞食次入彼家。其人从彼处出。欲向余家。言圣者。因何随我后来。我终不与革屣。苾刍答曰。贤首。我自乞食。不觅汝革屣。时诸苾刍。以缘白佛。尔时世尊。作是念。今起过患。斯由严饰革屣。世尊集诸苾刍告言。六众苾刍。见他着好革屣。强从他夺。诸婆罗门居士咸悉讥嫌。是故苾刍。不应着如是彩饰革屣。若著者。得越法罪。缘在室罗筏城。听着皮鞋。时诸苾刍为于皮鞋磨脚疮。乞食之时。婆罗门居士。见作如是言。圣者。脚被老乌所伤耶。报言。不尔。是皮鞋磨损。何不着其长带。答言。世尊未许。时诸苾刍。以缘白佛。佛告诸苾刍。听着皮带鞋

缘在王舍城。尔时诸苾刍登鹫峰山。时有苾刍。于脚大指。乃有疮生。入城乞食。婆罗门居士等。问答如前。佛开许着重鞋。下山之时。又损脚跟。乃至佛开两边着替儭。摄颂曰

  庵鞋及靴鞋　　富罗寒雪开
  猎师施熊皮　　缀屣畜锥刀

缘在室罗筏城。时属霖雨。诸苾刍等着青草鞋。便往乞食。苾刍脚上。悉生痱子如芥子颗。时婆罗门居士等皆问。圣者。何故脚上如是疮耶。答曰。由其草鞋。遂令如此。时婆罗门等白言。圣者。何为不着[糸*邕]头鞋耶。答曰。佛未许着。世尊集苾刍。告言。从今已后。听诸苾刍着[糸*邕]头鞋。时室罗筏城。于街衢生草长盛。苾刍行时。脚踝被疮。婆罗门居士等。乃至佛言。听着靴鞋。恶生太子以迷痴故。杀劫比罗城诸释种。时城中或有走向西者。或有投泥婆罗。入泥婆罗者。皆是具寿阿难陀眷属。后室罗筏城商人。持诸货物。向泥婆罗。释种见商人已。问曰。我今遭斯困苦逼。阿难陀圣者。岂不来此看我等耶。时诸商人一心忆念。交易既了。还至室罗筏城。具报阿难陀。圣者眷属在泥婆罗。作如是言。圣者阿难陀。于诸商人。闻是语已。情怀怆然。即往泥婆罗国。国极寒雪。阿难陀手脚劈裂。回还室罗筏城。诸苾刍见已。问言。阿难陀。汝先手脚柔软。犹如于舌。因何如是劈裂。答言。泥婆罗国。地近雪山。由风雪故。令我脚手如是。又问。汝之眷属。于彼云何存活。报言。彼着富罗。又问。汝何故不着。报言。佛未许着。时诸苾刍。以缘白佛。佛言。有寒雪处应着富罗时具寿邬波离。白世尊曰。如佛所说。有雪寒处。应着富罗。何者是寒雪国。佛言。碗中盛水冻者。是寒雪处。复有一猎师。于苾刍处。深生净信。是时猎师获一熊皮。便将奉施。苾刍不取。佛因到彼。佛即知而故问阿难陀曰。猎师何故随逐苾刍而行。阿难陀复问彼苾刍。知已以缘白佛。佛言。希有猎师。发清信心。纵令千种教化。终不肯息杀生之业。是故听受熊皮。受已。于佛堂门扇下。安坐上。或于脚边。能令明眼。并疗痔疾。时有一苾刍。皮屣底穿。将诣皮作家。令其科理。经久不还。遂乃从索。有异苾刍报曰。汝何不自缝。答言。我虽善解。然世尊未许。时诸苾刍。以缘白佛。佛言。若有解者。应于屏处。自缝皮鞋。既蒙开许。即往彼苾刍处。报言。具寿。世尊已许自缝缀。报曰。须得锥刀。及皮条等。时诸苾刍以缘白佛。佛言。听诸苾刍蓄其锥刀。皮条及线。并皆无犯

根本说一切有部毗奈耶皮革事卷下


根本说一切有部毗奈耶破僧事

    No. 1450

根本说一切有部毗奈耶破僧事卷第一

        大唐三藏法师义净奉　制译

尔时薄伽梵。在劫比罗城尼俱律陀园中。与大苾刍众俱。时此城中诸释迦子。咸共集会坐于一处。共相谓曰。若有人来问我等言。释迦种族。谁为最初从何而生。有何继嗣尊贵胄族。有此问者。我云何答。然我未知如是次第。我等宜共诣世尊所问知此事。如佛所说我当奉持。作是议已。诸释子等往诣佛所。顶礼佛足绕佛三匝在一面坐。合掌向佛具陈上事。白言世尊。若有人问我。释迦种从何而生。谁最为先。谁为尊贵。有何胄族。云何而答。为如是事故来请问。唯愿世尊。哀愍为说。如佛所教我当奉持

尔时世尊闻此语已默然思惟。若我自说释迦种族有尊贵者。恐诸外道谤言。沙门乔答摩。自赞释种族望尊高。复生是念。我弟子中谁能说此释迦族者。知大目连善说斯事。告目连曰。我今入定。汝为释种说其因缘。目连默然受佛教敕。尔时世尊。取僧伽胝衣四叠枕头。右胁而卧两足相重。作光明想正念起想。如是作意。于时具寿大目揵连。而作是念。我今可入如是定中思惟观察知释迦种族。即于众前而升高座结跏趺坐。告诸释曰。仁今谛听。此之世界初成之时。尔时大地为一海水。由风鼓激和合一类。犹如熟乳。既其冷已有凝结生。其海水上亦复如是。上有地味。色香美味悉皆具足。此界成时。一类有情福命俱尽。从光音天殁而来生此。诸根具足身有光耀。乘空往来喜乐为食。长寿而住。时此世界。无有日月星辰昼夜时节。亦莫能辩男女贵贱。但相唤言萨埵萨埵。是时众中有一有情。禀性耽嗜。忽以指端尝彼地味。随尝之时情生爱着。随爱着故段食是资。尔时方名初受段食。诸余有情。见此食时即相学食。既食味已身渐坚重。光明隐没悉皆幽暗。由此食量不调停故。形色损减。由色减故。互相告曰。我形光悦汝形损减。彼光悦者恃形色故。遂生憍慢起不善根。缘不善故地味遂灭。地味灭已。是诸有情共相聚集。互生怨叹悲啼愁恼。作如是语。奇哉美味奇哉美味。如今世人曾食美食。后常忆念先时香味。便作是言。奇哉美味奇哉美味。虽作是言。然犹不识其义好恶。缘何故说地味灭没。有情业故。地饼即现。色香美味悉皆具足。如金色花。如新熟蜜食此地饼长寿而住。若少食者身有光明因相轻慢。广如前说。乃至地饼皆没。时诸有情共集一处。愁恼相视作如是语。苦哉苦哉。我昔曾遭如是恶事。是诸有情地饼没时亦复如是。然不知此所诠何义。仁等当知。地饼没已。时诸有情由福力故。有林虅出。色香味具。如雍菜花。如新熟蜜。食此林虅长寿而住。若少食者身有光明。因相轻慢。广如前说。乃至林虅没故。时诸有情共集一处。忧愁相视作如是语。汝离我前汝离我前。犹如有人极相嗔恨不许当前。广如上说。林虅没已。时诸有情有妙香稻。不种自生无糠秽。长四指。旦暮收刈。苗即随生。至暮旦时米便成熟。虽复数取而无异状。以此充食长寿而住。时彼有情。由段食故滓秽在身。为欲蠲除便成二道。由斯遂有男女根生。便相染着。生染着故遂相亲近。因造非法。诸余有情见此事时。竞以粪扫瓦石而弃掷之。作如是语。汝是可恶有情。作此非法。咄哉汝今何故污辱有情。始从一宿乃至七宿。不共同居。摈于众外。犹如今日初为嫁娶。皆以香花杂物而散掷之。愿言常得安乐。仁等当知。昔时非法今时为法。昔时非律今时为律。昔时嫌贱今为美妙。由彼时人驱摈出故。乐行恶者遂共聚集。造立房舍覆蔽其身。而作非法。此为最初营立家宅。便有家室。诸仁当知。昔因贪淫故造立屋舍。彼如法作不非法作此非法为法。彼诸有情。若日暮时。若日朝时。由饥取稻每日充足。不令余残。有一有情。为慵懒故。旦起取稻。遂乃兼将暮时稻来。至其暮时。有一同伴。唤共取稻。此人报曰。汝自取去。我旦来取稻已兼两时粮讫。汝应自去。我不烦去。时彼同伴。闻斯语已心便赞曰。此亦大好。我今取时亦兼二日粮稻来耳。尔时别有一伴。闻此语已复言。我取三日稻来。复有一伴。闻此语已复言。我取七日稻来。即将七日稻归。复有一伴。来唤其人共相取稻。其人报曰。我先已取七日稻讫无烦更去。彼人闻已心复欢喜唱言。此是好便。我今日去取若半月或一月稻来。如是渐渐倍于前数。由此贪心日增盛故。遂令稻中生诸糠秽。先初之时。朝刈暮生暮刈朝生。其实尚好。以贪爱故。一刈之后更不再生。设生之时实渐小恶。于是诸人竞来收采。或有遗余渐渐小恶。时诸有情复集一处。更相悲叹曰。我等昔时身体光悦飞腾自在。端严具足欢喜充食。后以地味为食。犹得香好。为食地味多故。我等诸人身即坚重。光明遂灭神通便谢。因遇种种暗损之事。诸人悲泣感生日月星辰。广如上说。食多之者身色转暗。食少之者身犹光悦。此二食故。遂成二种颜状。由此二种颜状故。递相轻贱曰。我是端正。汝是丑陋。因此诸人互相轻毁。展转生不善心故。尔时地味并皆灭尽。诸人悲叹。后生地饼。色香美味悉皆具足。我等食之长寿而住。食多之者身光转暗。食少之者身犹光悦。由此二种颜状故。遂成二种好恶之类。乃至递相轻毁。由轻毁故。展转各生不善心故。地饼尽灭。我等悲恼。如是缘故。复生林虅。色香美味亦皆具足。我等食之年寿长远。而住于世。食多之者身光损暗。食少之者身犹光悦。乃至林虅灭故。复生稻谷。不种自生无诸糠秽。如四指大。香味具足。我等食之身体充盛。食此稻者年寿长远。久住于世。以贪心积聚故。其稻小恶糠秽转盛。其稻无力采收不生。或有遗余。诸人见已更相告曰。我等分取地界。尔时封量地段疆界。各各分之。此是汝地此是我地。因此义故。世间田地始为耕种。遂立疆畔。又一有情。虽自有田私盗他谷。一有情见而告之曰。汝今何故取他稻谷。此一度盗后更勿为。然其有情盗意不息。于第二日及第三日亦复盗将。众人见之而复告曰。汝前三度私盗。频劝不休。有诸有情。便行推捉往诣众中具陈上事。众共告曰。汝自有田。何以三度盗他田谷。劝此语已便即放之。其盗稻者告大众曰。此有情等。为少稻谷今故摧我。对于大众毁辱于我。大众复告。何以为少稻谷。捉有情摧毁。对众辱之。后不应然。因此盗故递相毁辱。由此缘故大众共集。递相告曰。汝等具见此事。为盗他谷。对众递相毁辱。不知二人是谁有罪。我等意欲众中简一有情颜色端正形容具足智慧通达立为地主。有过者治罚。无过者养育。我等众人所种之田。各各依法。六分之中与其一分。尔时众中拣得如上具足德人。便即立为地主。尔时众人告地主言。众中若有犯者。请如法治罚。若无犯者应当养育。我等众人所种之田。各各依法。六分之中与其一分。由此因缘立为地主。尔时地主见彼诸人。若有过者如法治罚。若无犯者如法养育。尔时众人所种之田。各各依法。六分之中与其一分。众既同意。立为地主。故得太同意名。能拥护劣弱。故得刹帝利名。如法治国。能令一切众生欢喜。戒行智慧。故号为大同意王。其王立时众人相呼。为有情大同意王。有息名意乐。即立为王。尔时有情。号为近来意乐王。有息名为善德。复次仁等。善德王时一切有情。号为黡子善德王。有息名为最胜善。即立为王。彼时有情。号为云咽最胜善王。有息名为长净。即立为王。彼时有情。号为多罗尚伽长净王。顶上有一疮疱。柔软犹如细绵叠花。虽复增长未尝痛恼。后渐熟破出一童子。颜貌端正。具三十二大丈夫相。庄严其身从顶上生故。名为顶生。时长净王六万夫人。尔时父王将顶生入于后宫。时六万夫人见顶生已。各生爱念乳皆流出。咸白王言。我养我养。由此义故。复名持养。即立为王彼时有情咸皆思惟。互相咨议分别好恶。各习一艺。时彼有情审思量故。未努沙(此名人)如前六王。寿无量岁久住于世。尔时持养王。右髀有一疮疱。柔软如绵叠花。虽复增长未尝痛恼。后渐熟破生一童子。形貌端正。具三十二大丈夫相。庄严其身。以端正故。名为端严。即立为王。有大威力。王四大洲得大自在。时端严王。左髀忽有疮疱。其疮柔软如绵叠花。虽复增长未尝痛恼。后渐熟破生一童子。形貌端严。有三十二大丈夫相。庄严其身。为近王端严故。名为近端严。即立为王。亦有威力。王三大洲风化自在。其近端严王。右足上忽生疮疱。其疮柔软如绵叠花。虽日增长而不痛恼。后渐熟破生一童子。形体端正。有三十二大丈夫相。庄严其身。以右足生故。名端严足生。即立为王。威德自在。王二大洲。时端严足王。左足上忽生疮疱。其疮柔软如绵叠花。虽日增长而不痛恼。后渐熟破生一童子。形容端正。具三十二大丈夫相。庄严其身。以左足生端严故。名极端严。即立为王。威德自在。王一大洲。此大同意王息。名意乐。意乐王息。名善德。善德王息。名最胜。最胜王息。名长净。长净王息。名持养。持养王息。名端严。端严王息。名近端严。近端严王息。名有端严。有端严王息。名极端严。极端严王息。名爱乐。爱乐王息。名善乐。善乐王息。名能舍。能舍王息。名为极舍。极舍王息。名为支车。支车王息。名为严车。严车王息。名为小海。小海王有息。名为中海。中海王有息。名为大海。大海王有息。名为瑞鸟。瑞鸟王息。名为大瑞鸟。大瑞鸟王有息。名香草。香草王有息。名为近香草。近香草王有息。名为大香草。大香草有息。名为善见。善见有息。名为大善见。大善见有息名为极爱。极爱有息。名为大爱。大爱有息。名为妙声。妙声有息。名为大妙声。大妙声有息。名为作光。作光有息。名为有威。有威有息。名为广大。广大有息。名为大弥楼。大弥楼有息。名为有弥楼。有弥楼有息。名为广慧。广慧有息。名为艳光。艳光有息。名为有艳。有艳有息。名为有大艳。有大艳王。其有大艳王息孙曾孙玄孙等。于富多罗城子孙更生。至于百代。其最后王名为调怨。为能调伏诸怨敌故。名为调怨王。调怨王于无斗城中子孙更王。乃至五万四千代。于其城中正法化世。其最后王。名为无能胜。于波罗痆斯城子孙更王。至于六万三代于其城中正法化世。其最后王。名为难当难当王。昔于金毗罗城中子孙更王。乃至八万四千代。彼最后王。名为梵授。复次诸人。梵授王于象造城中子孙更王。乃至三万二千代正法化世。其最后王。名为象授。象授王于削石城中子孙更王。乃至经五千代。其最后王。名为及时王。及时王于广肩胸城中子孙更王。经三万二千代正法化世。其最后王。名为童胜力。复次胜力王。于无胜城中子孙更王。乃至经三万二千代正法化世。其最后王。名为上胜。复次其上胜王。于妙童女城中子孙更王。乃至经一万二千代正法化世。其最后王。名为胜军。复次诸仁。胜军王于赡婆城中子孙更王。乃至经一万八千代正法化世。其最后王。名为龙天。复次仁等。其龙天王于末利城中子孙更王。乃至经二万五千代正法化世。其最后王。名为人天。复次仁等。其人天王于多摩栗坻城中子孙更王。乃至一万二千代正法化世。其最后王。名为海天。复次诸仁。海天王于欢喜城中子孙更王。乃至一万八千代正法化世。其最后王。名为善惠。复次仁等。善惠王于王舍城中子孙更王。二万五千代正法化世。其最后王。名为除闇。复次诸仁。除闇王却于婆罗痆斯城中子孙更王。乃至一百代正法化世。其最后王。名为大帝军。复次诸仁。大帝军王于俱尸那城中子孙更王。乃至八万四千代正法化世。其最后王。名为海神。复次诸仁。其海神王于布多罗城中子孙更正。乃至一千代王法化世。其最后主名曰修行。复次诸仁。其修行王复于俱尸那城中子孙更王。乃至八万四千代正法化世。其最后王。名为广面。复次诸仁。其广面王。复于波罗痆斯城子孙相承。乃至十万代正法化人。其最后王。名为地主。复次诸仁。其地主王。复于无战城中子孙相承。乃至一千代。其最后王。名持大地。如法化人。复次诸仁。其持地王。于弥耻罗城中子孙相承。乃至八万四千代正法化世。其最后王。名为大天。复次诸仁。其大天王。复于弥耻罗城中子孙相承。八万四千代皆名大天。并得仙通及修戒行正法化人。其最后王。名为儞弥。儞弥王有息。名正谢王。其王有息。名坚。次名佉努。次名近佉努。次名有佉努。次名极佉努。次名善见。次名正见。次名军听。次名悟了。次名大悟。次名悟军。次名无忧。次名离忧。次名续果。次名善合。次名大声。次名杀大声。次名明旦。次名坊主。次名斗战。次名生怖。次名庆喜。次名镜门。次名能生。次名普生。次名最胜。次名饮食。次名多饮食。次名难胜。次名极难胜。次名安立。次名善立。次名大力。次名胜大力。次名善慧。次名胜坚固。次名十弓。次名百弓。次名新弓。次名妙色弓。次名胜弓。次名坚弓。次名十[車*曼]。次名百[車*曼]。次名千[車*曼]。次名妙色[車*曼]。次名牢[車*曼]。复次诸仁。牢[車*曼]王于善议城中子孙相承。七万七千代彼最后王。号果仙王。复次诸仁。果仙王有息。名龙护。龙护复于波罗痆斯城子孙相承一百一代。彼最后王。名吉枳。尔时迦叶波如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛薄伽梵。出兴于世。时彼释迦牟尼菩萨。于迦叶佛所。发阿耨多罗三藐三菩提心。净修梵行生睹史多天。复次诸仁。吉枳王有息。名善生。复次诸仁。善生王复于补多罗城子孙相承一百一代。彼最后王。名耳生。复次诸仁。耳生王有二息。一名乔答摩。一名波罗堕阇。彼乔答摩念欲出家。波罗堕阇念为国王。乔答摩见其父王。非法为法。法为非法。治化国务。便作是念。若父王殁我当为王。法为非法非法为法。如是治国我当堕地狱。既有此难。我当云何。设何方便而得出家。得免斯苦。作是念已诣父王所。顶礼合掌白父王言。大王当知。我欲出家趣于非家。王告子言。若义利故。多有人舍施财物。供养天神事火苦行。求国王位。汝今已得。我舍命已。汝当绍位。何故汝今舍此而去。乔答摩白言。我见国王非法为法法为非法。由此罪业当堕地狱。我今怖畏愿求出家。大王慈悲。从我此愿。尔时彼王。知其子心毕欲出家。即便告言。我今放汝随意而去。时彼王子。闻此语已心大欢喜。去斯不远有一仙人。名曰黑色。时彼王子。拜跪父王及诸眷属辞别而去。诣黑色仙所。如法胡跪顶礼双足。白仙人言。我欲出家。愿仙慈悲令我出家。时彼仙人即便听许。时彼王子既出家已。而求果子树皮树根以充资养。世便号为乔答摩仙。尔时父王便即舍命。第二王子波罗堕阇。即立为王。尔时乔答摩仙。因恒食果子及诸树叶。遂便得病。白邬波驮耶言。我今欲入于聚落中而乞饮食。黑仙报曰。仙人有法。所谓守护六根远离六境。若在山谷。或入聚落。无有所畏。汝若能持如是仙法。随意而去。可近补多罗城造作草舍依之而住。尔时乔答摩。顶礼亲教辞别而去。诣补多罗城。于一闲林造作草舍。乞食自活。尔时补多罗城有一淫女。名曰招贤。形貌端正众所爱着。时有一不善人。名蜜捺罗。由淫贪心。将诸璎珞及以妙衣。送与彼女。须拟迎娶。时彼女人。着诸璎珞及以妙衣。欲出往彼。时彼门边见有一人。持五百银钱与彼女人。便作是言。汝来汝来。共汝游戏。彼女思念。我今得五百银钱。何为不取。我若不取即不应理。即取钱已与彼游戏。尔时淫女。使从女人往诣蜜捺罗所。而作是言。我未庄饰少时即来。彼侍从女奉此语已。诣蜜捺罗所具陈上事。时银钱主。别有余事须臾即去。尔时淫女复作是念。此人已去欲往先处。时亦不晚。告从女曰。诣蜜捺罗所作如是言。我庄饰了。未审与我何处园林而可相见。时彼从女。奉此语已诣彼蜜捺罗所。具陈上事。时蜜捺罗报曰。汝痴妇女人。或言未庄饰。或言庄饰了。时彼使女。先于大家有所嫌恨。便告彼曰。我之大家非未庄饰。意欲以汝璎珞及衣庄饰其身。别看余婿。时蜜捺罗闻此语已。欲心便息而生害意。便告侍女言。汝报淫女。庄饰既了来某园林。时彼从女。诣淫女所具陈上事。时彼淫女。闻此语已庄饰璎珞。往诣彼林见蜜捺罗。蜜捺罗便即嗔曰。咄哉淫女。云何持我璎珞妙衣别看余婿。淫女报曰。圣子。女人常有如是过失。愿恕其过。时蜜捺罗即发忿恨。便拔利刀杀彼淫女。时彼从女即唱是言。贼贼杀我大家。众人闻已皆集其所。尔时园中有乔答摩仙。于草屋坐。时蜜捺罗见众集已。心生怖畏无处可避。遂将血刀往仙人处。置草屋前随众而立。尔时众人见彼死女。寻逐踪迹。于草屋前见其血刀。即捉仙人便作是言。汝是仙形。云何而作如是恶业。时仙报曰。我有何咎。众人告曰。汝与女人行于非法。复杀彼命。仙人报曰。我实不作如是恶业。众人不信。便即捉缚将至王所。白大王言。此人与彼淫女共行非法。便杀彼女。王闻此言更不审问。令将其仙坐尖木上。以其赤鬘着于头上。令彼旃陀罗人身着青衣。各执利刀周匝围绕。将彼仙人。击鼓宣示巡行城内。告诸人曰。当知彼仙犯如此罪。从南门出。而掷仙人于尖木上。时黑色仙。来觅此仙不知何在。处处求觅。乃见被掷在尖木上。情甚悲伤懊恼啼泣。问曰。汝因何事遇如此苦。时乔答摩哽咽悲泣。白邬波驮耶曰。此是先业孰能避脱。邬波驮耶告曰。善子。汝今被伤。于诸法行身心退不。彼报师曰。我今身虽被伤心无损害。亲教告曰。我何得知。彼报师曰。我发实语曾不妄言。若我心行实不改者。愿邬波驮耶黑颜变作金色发此语已。而彼仙人变为金色。四方传告。黑仙变为金色。其师见斯实愿。心生怪喜叹为希有。时乔答摩仙复白师曰。我今舍命当得何道。师答曰。善子。如外道真婆罗门法。说无子者不得善道。汝有子不。答曰。我昔于宫内。为童子时意乐修道。便舍家宅常修梵行。从何得子。教师告曰。若如此者当念过去时事。答曰。我今被伤极至酸痛。节节支分如被刀割。唯念舍命。如何更有而起余想。时彼亲教师。以神通力兴大风雨。沐乔答摩身。其所苦痛遂得苏息。念往昔淫欲之事。于是身中遂有两渧精血。从身落地。以业力故。便成两卵。如余经中说。有四种不思议事。一者诸佛境界不思议。二者龙不思议。三者世间心意不思议。四者一切有情业异熟力不思议。缘彼业力遂成于卵。其卵得日光暖故。渐渐成熟。各生一童子。去其生处不远有一甘蔗园。其二童子遂游彼园内。以福力故颜容日盛。其乔答摩。被日光炙遂便命终。尔时变金色仙人于明旦时来看乔答摩。见其命过。复见地上卵破。寻童子迹至甘蔗园中。见其童子。尔时仙人入定观察。此二童子从何而来。是谁之子。即知是彼乔答摩体胤。便生爱念。将二童子还其住处。每日抚养渐渐长大。即为立名。号曰暖生。因此称为日种。复缘乔答摩体胤故。亦名乔答摩。从本身生故。名身生。复于甘蔗园中得故。亦名甘蔗种。由此四缘故。有此四号。复于异时。婆罗堕阇王无子身死。诸臣共议。王恐无子令谁继嗣。而有臣曰。其王有兄乔答摩。先已入山修道。据其族次正合继位。作是议已。便往变金色仙人所。到已顶礼合掌。白言大仙。我国王兄乔答摩仙。今在何处。金仙报曰。被汝等辈先已杀讫。尔时臣等复白仙曰。其乔答摩自出家已来。元不曾见。如何得杀。金仙告曰。我令汝等当自知之。乔答摩曾无过咎。枉被汝杀。众人复白曰。如何杀之。时彼金仙即说上事。诸人闻已咸白仙曰。我等实是罪过。作此语已。其二童子即至金仙左右。诸人问曰。此二童子是谁种族。金仙答曰。此二童子是乔答摩子。诸人复言。如何有之。名字何等。尔时金仙即说上事。诸人闻之皆大欢喜。即于仙所请长童子。侍卫归国便册为王。其王治国未久之间。即便身死无有子息。尔时诸臣。复于山中迎其小弟。次绍王位。众立王号。名甘蔗王。复次诸人。时甘蔗王。补多勒迦城(唐云幼小)子孙相承。经一百一代。其二王皆名甘蔗种。其最后王名为军将王。诸人当知。甘蔗军将王亦名增长。有四大夫人。各生一男一女。其四王子。一名火炬面。二名大耳。三名象行。四名宝钏王。有四夫人并皆身亡。时甘蔗军将王。处于宫内悲愁懊恼。诸人入宫。见军将王忧愁不乐。前白王言。王今何故愁忧若此。王即报曰。国大夫人今皆殒殁。我今何得不生愁恼。尔时诸臣共白王曰。王若由此而怀愁者。邻国诸王皆有好女。王应令我册为妃后。王复告曰。我有四子并皆长大堪可继嗣。由此义故。谁当以女与我为后。诸臣白言。王但宣令臣等。为王四方推觅。于时有一国王女。甚端正堪册为后。群臣知已即来白王。臣等今知某国王女颜貌端正堪为王后。王曰可尔。即发国使往彼女所。见彼国王问讯起居。王问使曰。此国幽僻如何至此。尔时使者白彼王曰。我军将王国大夫人。已终殒殁。闻王有女堪为国后。故遣我来咨论此事。彼王闻已即便听许。复告使曰。汝王若欲与我为亲。应先与我立于盟信。我女有息必令绍位。使者闻已白彼王曰。我还本国当具陈此意。尔时使者还至本国。稽首王已具陈上事。王曰我有长子。彼设生子岂令绍位。时诸群臣共王议曰。王但册取。彼或生男。或复生女。或是石女。王今如何先忧此事。愿王早索共为欢乐。王曰可尔。即令一使速往女国立先盟誓。即依国法迎归为后。时增长王。与其夫人在深宫内。娱乐快乐贪爱恣盛。无时暂舍因即怀胎。十月满足诞生一子。容仪端正人所爱念。时增长王。以八乳母共令养育。先取女时。王及诸臣共立誓言。此女生男。当立为王。名之爱乐。后时渐长。譬如莲花出水。颜色敷盛。时增长王为欲册立。长息以为太子。不册爱乐。时后父王。闻斯语已即令使者持书。告增长王。何因今者违先立誓。若违先誓。我当兴兵往罚汝国。汝当严兵以待于我。时增长王。见此书已集诸群臣。而告示曰。皇后父王今附书来。具陈上事我等如何设计待彼。群臣议曰。彼王有大威力。可立爱乐为太子。增长王曰。我有长子。如何立彼小者以为太子。尔时群臣复白王曰。彼之国王四兵强盛。王若不许必被相侵。今请大王。册彼爱乐立为太子。其余四子令出国界。时增长王告群臣曰。我之四子先无愆过。如何弃之令出国外。群臣白曰。我是王臣。欲为利益。我实不能于无过人辄便摈弃。有罪过人不可令住。王闻是已默然而住。时诸大臣总集一处共相议曰。诸仁当知。共为筹议。我等设计令王憎彼四子。因修一园扫洒田地。散诸香花悬诸幡盖。以为严饰。时四王子因出游戏。遥见其园心生贪爱。至于园门。其修园官庄严以毕从门而出。四子问曰。今此之园是谁所有。其官报曰。是国王园。四子闻已却回即去。臣复白曰。云何回去不入园内。四子报曰。是父王园。我等何敢得入。群臣白曰。王及王子俱得游戏。此有何过。王子闻已即入游戏。群臣见已驰诣王所。而白王言。大王当知。王令修园今以严洁。愿王亲往以为游戏。时增长王即敕曰。谁为此乐。诸臣白言。是四王子在中娱乐。王闻是语即大嗔怒。汝可往彼为吾杀却。群臣咸皆跪白王曰。愿王慈悲莫断其命。王若嫌者且令出国。王闻依请。尔时群臣奉王命已。即唤王子来至王所。告令出国。尔时四子。四轮着地合掌白王。我等四子请乞一愿。所有眷属欲随去者。愿王怀慈许其随去。王告子曰。随汝所愿。时四王子。各将其妹欲出国去。时国人民亦愿随去。于七日内。国中人众随去欲尽。尔时诸臣白王。若不闭此城门。恐百姓尽。王告臣曰。急闭城门无令尽去

根本说一切有部毗奈耶破僧事卷第一根本说一切有部毗奈耶破僧事卷第二

        大唐三藏法师义净奉　制译

尔时四王子。与诸人众渐渐前行。至雪山下弶伽河侧。近劫比罗仙人所住之处。时四王子与诸人众。各剪茅草以为屋舍。依此而住。尔时众人共相采捕以自养活。时四王子。日日三时往劫比罗仙所。亲近供养。四王子等年既长大。而无妻妾形体羸瘦。仙人问曰。汝等何因渐加憔悴。王子答曰。我等少年无有妻妾。日夜忧愁岂不憔悴。时仙报曰。汝等之妹互相配适。王子白曰。我等不知合得以不。仙人报曰。既不同母通许此事。尔时王子各自思惟。我等兄弟既离本国。此处无人可为婚对。仙人此教甚适我愿。即大欢喜。互相嫁娶以成夫妇。未久之间各生男女。时四王子心生喜庆。将其妻子频至仙所。因兹便生諠闹。仙见是已心不得定。告王子曰。汝当安此好住。我离斯处。王子白曰。何故即去。仙人报曰。汝等諠闹乱我禅定。犹如跣脚踏棘刺上。王子白曰。愿仙住此。可与我等别觅好处。我当住彼。仙曰。可尔。时彼仙人有神通力。随其所乐皆得成就。即持金瓶盛满中水。诣余好处洒水为界。告王子曰。汝等可于此地安止。时诸王子奉仙人教已。即筑城壁止住其内。彼仙人洒水为界。因此立名。为劫比罗城百姓渐多城先窄小。时有天神见此事已。便指余处其地宽广。即就此处别立一城。因号此城。名为天示。时诸王子总集筹议。为我父王娶后妻故。令我兄弟出离本国。我等诸人应共立契。自今以后唯娶一妇更不娶余。尔时增长王问群臣曰。我之四子今何所在。群臣报曰。王诸子等因有过故。王令出国。并诸姊妹今者见在雪山之下天示城中。自广营城邑。增长王曰。我诸子等岂能如此自成就不。群臣报曰能。时增长王即大踊跃。端坐举手告诸臣曰。我子大能。我子大能。由大威德言大能大能故。得释迦名。后于异时。增长王崩。爱乐太子即绍立为王。时爱乐王亦无子息。后便命终。尔时群臣相共咨议。往天示城。册第一王子名曰炬面。以为国主。子息便死炬面无子。后便命终。复册大耳以为国主。大耳无子复便命终。复便册象行以为国主。象行无子。复册宝钏以为国主。宝钏有子。名近宝钏。后绍王位。近宝钏有子。名曰天门。亦绍王位。复次诸仁。其天门王。于劫比罗大城子孙相继。经五万五千代正法治国。其最后王。名曰十车。十车有子。名曰百车。百车有子。名曰严车。严车有子。名曰胜车。胜车有子。名曰坚车。坚车有子。名曰十弓。十弓有子。名曰百弓。百弓有子。名曰九十弓。九十弓有子。名曰最胜弓。最胜弓有子。名曰严弓。严弓有子。名曰坚弓。复次诸仁。其坚弓王而有二子。一名师子颊。二名师子吼。此赡部洲所有一切善射之者。师子颊王最为上首。其师子颊王而有四子。一名净饭。二名白饭。三名斛饭。四名甘露饭。师子颊王复有四女。一名清净。二名纯白。三名纯斛。四名甘露。净饭王有二子。其最大太子。即我薄伽梵是。其第二者。即具寿难陀是。白饭王有二子。一名恒星。二名贤善。斛饭王有二子。一名大名。二名阿那律。甘露饭王有二子。一名庆喜。二名天授。其清净女诞生一子。名曰善悟。纯白有子。名曰有鬘。纯斛有子。名曰胜力。甘露有子。名曰大力。我薄伽梵有子。名曰罗怙罗。始从地主大王乃至罗睺罗断其继嗣。何以故。以罗睺罗证无生果。断生死种故。为此断其继嗣。尊者大目健连。为诸释种大众说其释迦族已。便即退坐默然而住。尔时世尊知大目连说种族已。便从卧起端身而坐。告大目连曰。善哉善哉。汝为诸苾刍。说我释迦昔世以来所有种类。如法说已。复告目连曰。若复有人。为他广说释迦种族。此善男子于长夜中得大利益恒受安乐。尔时世尊重复告诸大众苾刍苾刍尼曰。汝等当知。应受我昔世以来释迦种族所在余方如法忆念为他广说。何以故。能于汝等获大利益。具利义故。具法义故。具梵行故。当得如上所有功德。是故汝等苾刍。应当受持读诵为他广说。尔时劫比罗城中诸释种等。闻此本族次第说已皆大欢喜。即从座起顶礼佛足各还本处

尔时世尊复告诸苾刍等。汝等谛听。昔时师子颊王。于劫比罗城正法化人。于其国土甚大丰熟。无有恐怖。人众欢乐。其善悟王。于天示城正法化人。国土安隐家给年丰。无有衰恼。善悟王后。名曰妙胜。颜貌端正众所乐见。一切有情恒得安乐。天示城中有一长者。名曰吉祥。甚多财宝仓库盈溢。园林田宅其数不少。多诸眷属。所有珍财。如薜室罗末拏等无有异。时彼长者有一芳园。多诸花果流泉浴池。种种诸鸟出和雅声。世所殊绝。国王王子及诸妃后。常往游戏。时王夫人。见此园林即生贪爱。白其王曰。此园甚好。可乞我来。王即报曰。今此园者。是长者所有。我今安得辄持与汝。汝必须者。我于城内别自修造。胜于此园与汝游戏。尔时其王为夫人故。于王城内即造一园。倍胜前者。以此园林为妙胜夫人所造故。因名此园。号为妙胜。师子颊王恒自思念。常乞一愿。若得我种之内出一金轮王。甚适我愿。其善悟王亦乞一愿。愿我得与师子颊王速为眷属。甚适我愿。时善悟王最大夫人。因即怀胎。满足十月诞生一女。颜容端正世所希有。由此王女甚端严故。王及夫人后宫眷属一切见者。无不怪仰。共相议曰。今此王女。为是人生。为是善巧天来之所化作。经三七日。即如国法作诸喜庆。令诸群臣递相筹议。今与此女作何名字。诸臣白曰。此天示城中咸相谓曰。由此王女先业果报。得此端正。复相议曰。今此王女非人能生。是善巧天之所化作。咸白王曰。可名此女号为幻化。即为此女。令八乳母共相养育。至渐长大时。占相师来白王曰。今王圣女后必生儿。具足诸相有大威德。得力轮位。王闻此语甚大欢喜。后善悟王最大夫人。更复怀妊。十月满足诞生一女。其女身光明彻城内。容颜相好世所无比。至三七日作喜庆已。即集群臣议其名字。以此小女胜幻化故。因即立名为大幻化。复为此女。令八乳母共相养育。渐至长大时。占相师来白王言。今王圣女后必生儿。具三十二大丈夫相。威德尊重。至转轮王位。王闻此语倍怀欢喜。时善悟王。即令使者持书诣师子颊王报其王曰。我大夫人诞生二女。其最长者生诞之日。颜貌端正世所希有。相师占之。后当生子得力轮位。其小女者身光倍胜。相师占之。后必生子得转轮位。我闻大王有最长子。名曰净饭。二女之中愿以一女为净饭妃。故令使报。至彼具陈。王闻此言甚大欢喜。令使还国报善悟王曰。王之二女皆具相好。我今总取为净饭妃。然我先王而有要誓。不取二妃。今且取其小女生轮王者。其大女者且勿令嫁。待我集诸群臣及诸眷属筹议此事。时善悟王闻是语已。即以国法庄严小女。并令五百婇女围绕侍从。至彼国已与净饭王为妃

尔时师子颊国王。有一辅庸之国。居山谷内。名般茶婆。忽然反叛。抄掠劫害邻近诸国。时邻境住人诸释迦种。被其侵逼。互相犇驰告师子颊。我等村落。皆被某贼日夜侵害。愿王兴兵亲往降伏。师子颊王曰。我今年老不任斗战。彼诸人曰。请王太子净饭往彼捕捉。王即报曰。汝诸人等。若许太子求一愿者。我便发遣。众答王曰。唯然随命。时师子颊王。于其城中击鼓宣令。严敕四兵随从太子。往彼讨罚。尔时净饭太子奉持父命。将领四兵至彼贼所共相战害。以威力故。时彼贼众。被太子军或杀或缚。无有遗[卄/(阿-可+辛)/木]贼既除灭。净饭太子即领其军还归本国。时诸释种既得太子平除贼已。皆大踊跃而白王言。净饭太子为除怨害。臣等诸人不胜喜庆。王之先言太子有愿。请王为臣等说。时师子颊王告诸释曰。汝释迦种。先立言誓不取二妻。诸释迦曰。王今岂欲解先誓耶。王曰。不然。更须牢结。然我意者。唯为净饭太子取其二妃。余不应取。诸释迦曰。此事可尔。时师子颊王。即令使者往善悟王所。而告之曰。我今与诸释迦种等共相筹议。咸皆许我为净饭太子取王长女为妃。王可与我。王闻语已甚大欢喜。即以五百婇女为其侍从。种种珍服庄严女身。送劫比罗国。时师子颊王得其女至。即如国法。会诸群臣作倡伎乐。纳娶其女为太子妃。未久之间师子颊崩。以其净饭太子后继父位。正法化人国土安乐。五谷丰熟无诸衰恼。其国人众处处充满。于异时中。与大幻化夫人登诸楼阁。后宫婇女围绕侍卫。奏诸女乐纵逸游戏。菩萨若在睹史多天。常有五法观察世间。何谓五法。一者观察生处。二者观察国土。三者观察时节。四者观察种族。五者观察所生父母。何故菩萨观察生处。在睹史多天宫。常作是念。过去菩萨何处受生便即观见。或于净行婆罗门家生。或于刹帝利贵种家生。或为婆罗门师。或为刹帝利师故。当今之时。刹利为尊。我当往彼刹利家生。何以故。若我于彼贫下家生者。或有来世众生。诽谤我故。由此因缘。菩萨以自在福力。随其所念皆得生彼。由此义故。菩萨受生之时。先当观察所生之处。何故菩萨观察国土。菩萨在睹史多天。常作是念。过去菩萨生何国土即见彼国。有甘蔗粳米大麦小麦黄牛水牛家家充满。乞食易得。无有十恶多修十善。菩萨思惟中天竺国。如是等物悉皆具足故。我今生彼中天竺国。何以故。若生边地者。或时有情诽谤我故。是故菩萨以福德力。随其所念皆得生彼。如佛所说无有虚也。何故观察时节。菩萨在睹史多天宫。常作是念。过去菩萨于何时节下生人间若见彼国众生上寿八万岁下寿乃至百岁。菩萨尔时来生其国。何以故。若人长寿八万已上时。诸众生无有愁苦愚痴顽钝憍慢。着乐非正法器难受化故。若人短寿百岁已下时。诸众生为诸五浊昏冒重故。云何为五。一者命浊。二者烦恼浊。三者有情浊。四者见浊。五者劫浊。菩萨尔时作是思惟。若我恶世时出现于世。多诸外道心王诽谤。五浊增长非正法器。犹如过去一切菩萨浊恶世时不出于世。何以故。诸佛出兴所说正法。皆不虚过。由是义故。观察时节。复次何故观察种族。菩萨在睹史多天。常作是思惟。观察于何种族可受生者。若见有人先世以来内外亲族无能谤者。即生于彼。菩萨尔时作是观已。乃见释迦清净尊贵转轮王种堪可出现。何以故。菩萨若于下贱家生世间。有情或生诽谤。菩萨于无量劫来。获自在力。所有欲念皆得随意。凡所说法曾无虚过。由此因缘。菩萨观察所生种族。复次何故观所生母。菩萨在睹史多天宫。作是思惟。如余菩萨。于何等母而受胎藏。观彼女人七世种族。悉皆清净无有淫污。形貌端严善修戒品。堪任菩萨具足十月处其胎藏而此女人。所其生业往来进止。曾无障碍。复次大幻化夫人。曾于过去诸佛发无上愿。使我来世所生之子得成种觉。由是诸菩萨。恐诸众生作是谤言。何故菩萨。于彼无相女人胎中。而出于世。是故菩萨。从无始已来种诸善根。皆悉成就。由是义故。菩萨观察所生之母

尔时菩萨。作是五种遍观察已。即殷勤三唱告六欲天。而作是言。我今从是睹史多天下生人间。于白净王最大夫人胎中。为其太子。诞生之后证常住果。汝等诸天。愿欲随我证斯果者。可于人间同我生彼。于天众中三告是语。尔时诸天闻此语已同声报曰。善哉菩萨。知不。彼赡部洲。刚强难化多诸浊乱。外道六师及随外道六声闻等。并诸六定外道之类。遍满其土。深着邪见难可拔济。何谓六师。一者脯剌拏。二者末揭利子。三者珊逝移毗罗胝子。四者阿市多鸡舍甘婆罗。五者脚拘陀迦旃延种。六者昵揭烂陀若提子。何谓六随外道声闻。一者拘达多婆罗门。二者输那陀。三者遮弥。四者梵寿。五者莲实。六者赤海子。何谓六定外道。一者郁多伽啰摩子。二者啰啰哥啰摩。三者善梵志。四者最胜儒童。五者黑仙。六者优楼频螺迦叶若胝罗(唐云有多毛)如是等外道邪法。教化彼诸众生。贪着邪见难可济度。如何菩萨今欲往彼。今我睹史多宫。一一诸天听法之座。纵广正等十二踰膳那。当我在此说法。我等闻已深生信受。能令我等于长夜中安乐利益。彼时诸天作是语已。菩萨尔时告诸天曰。汝等诸天。宜各随意作诸音乐。时彼天众。即皆同时作诸音乐。其声沸闹。尔时菩萨即吹大螺。诸音乐响普皆摧息。菩萨尔时复问天曰。诸音乐中何声为大。诸天答曰。螺声最大。诸善男子。汝等当知。如大螺声能令一切诸音乐声悉皆摧息。我亦如是。下于赡部洲中。有所说法。能令六师外道六随声闻外道六定外道皆悉摧灭。令一切众生得甘露法。皆悉饱满。吹无常螺。令诸外道假常之计皆悉摧灭。吹大空螺。令诸外道执有之见亦皆摧灭。尔时菩萨说伽他曰

  师子能伏诸猛兽　　金刚善摧一切坚
  帝释能伏阿苏罗　　一切光中日光胜

尔时菩萨。说此颂已告诸天曰。汝等若欲清净饱满甘露之法。可生中天竺国六大城内。尔时释提桓因。在于座中作是思念。知释迦菩萨必托摩耶夫人胎藏之内。我当以神通力清净其体。令无垢秽身力强健。以待菩萨。作是念已。即以通力净彼摩耶夫人胎藏之内。菩萨尔时于睹史多天宫五种观察。殷勤三唱告诸天已。即于夜中。如六牙白象形。下于天竺。降摩耶夫人清净胎内。尔时摩耶夫人。即于其夜见四种梦。一者见六牙白象来处胎中。二者见其自身飞腾虚空。三者见上高山。四者见多人众顶礼围绕。作是梦已。向净饭王说如上事。时净饭王。即召相师说其梦事。相师答曰。如我相法。王大夫人必当生男。具足三十二丈夫之相。庄严其身。若绍王位。当乘金轮伏四天下。若出家修道。证法王位。名闻十方作众生父

内摄颂曰

  我降生时　　四天守护　　如明月珠
  诸物缠裹　　亦如宝线　　智者明了
  自持五戒　　无诸欲念

诸菩萨有常法。从睹史天下生母胎。当尔之时。十方大地悉皆震动。有大光明并皆周遍。六趣众生随业之境。日月威光所不到处。普皆明彻。其中众生各相告曰。今此光明得未曾有。将非我等别受生耶。复次菩萨降母胎时。释提桓因即遣四天王神营卫其母。而此四神一执利刀。一执罥索。一执于戟。一执弓箭。何以故。恐诸恶魔得其母便。诸菩萨降生之时。其母胎中诸血秽等。皆悉远离而不染着。如明月珠。虽为诸物之所缠裹。而无染污。菩萨在母胎时亦复如是。诸菩萨常法。其母常见菩萨在其胎中。犹以青黄赤白等绵裹于净宝。诸慧眼人见其宝绵分别晓了。母见菩萨在其胎中亦复如是。诸菩萨常法。在母胎时。能令其母身体和悦无有疲乏。诸菩萨在母胎时。其母自然常持五戒。不杀不盗不邪行不妄语不饮酒。诸菩萨常法。在其母胎。其母自然不贪欲爱。复次摩耶夫人。忽自思念。四大海水皆饮令尽。向净饭王说其心愿。时劫比罗城中有一外道。名曰赤眼。善诸幻术。王令使者唤其赤眼。说如上意。赤眼报曰。愿与夫人登高楼上。既登楼已。即以幻术为四大海水。持其海水与夫人饮。既饮水已。尔时夫人其意即息。时摩耶夫人复更思念。一切有情被系闭者。悉令解脱。作是思已即向王说。王闻是语。即敕狱官。所有囚闭皆令放出。尔时夫人其念即息。摩耶夫人又复思念。意欲布施财物。作是念已即向王说。王闻是语。即为布施种种财物。尔时夫人其念便息。又复思惟。欲往苑园游行观望。便向王说。王闻是已。即将夫人就诸园苑观望。其念便息。又复生念意。欲于父王园苑中居止。便告王曰。王闻是语。即令使者往善悟王处报云。今摩耶夫人。意欲就彼父王蓝毗尼园中居止。王闻是语。便即差人。敷设扫洒。令摩耶夫人及诸侍从婇女诣蓝毗尼园而为游观。乃见一无忧树花叶滋茂。夫人欲生太子。便手攀其树枝。时天帝释。知菩萨母心怀惭耻。多人众中不能即诞其子。便作方便。发大风雨。令诸人众各自分散。是时帝释。化作老奶立夫人前。夫人即生。时天帝释以仙衣擎取。先在腹内心多烦闷。告帝释曰。汝放于地。时天帝释暂少远住。菩萨生时大地振动。天地光明乃至日月所不及处。皆令明彻。其中众生皆得相见。各相谓言。非唯我身独在此处生。亦有余人共在此处。一切菩萨有常法式。从胎出时。无诸浓血及余秽恶。其菩萨母欲产之时。不坐不卧攀树而立。无诸苦恼后有。菩萨常法。生已在地。无人扶侍而行七步。观察四方便作是言。此是东方。我是一切众生最上。此是南方。我堪众生之所供养。此是西方。我今决定不受后生。此是北方。我今已出生死大海。尔时诸天。手持白盖及与白拂。萃宝严饰覆菩萨上。诸龙王等。各持二种清净香水。所谓冷暖调和。洗浴菩萨。诸菩萨常法。诞生之处。于其母前现大池水。其母所欲澡洗。皆悉充足。诸菩萨常法。诞生之时。诸天仙众在虚空中。以种种天妙和香。末香涂香旃檀沉水。而散菩萨。种种诸天音乐。在虚空中自然发响。尔时阿私陀仙。在吉悉枳迷山石窟之中。彼仙恒知一切世间兴衰之相。其仙有一外甥。名那罗陀。彼那罗陀。时时而来恭敬供养。尔时仙人随缘教示。报那罗陀曰。彼闻仙记深信不虚。喜溢身心。求请出家而作弟子。菩萨初诞天地光明。那罗陀睹瑞。即白仙曰。亲教。颇有恶世二日双现以不。若无二日。何故此窟有是光明。时阿私陀仙。说伽他曰

  日光极热不明净　　此光明净及清凉
  流辉晃耀于山窟　　我定知是牟尼光
  菩萨神通大威德　　出其母胎现此光
  清净明朗真金色　　遍满世间诸大地

那罗陀报曰。亲教。我今随从亲教欲看菩萨。时仙告曰。汝今知不。彼之菩萨有大威德。天龙八部之所围绕。我等往彼不可得见。若彼菩萨。入劫比罗城三号已。然后我往可见菩萨。菩萨生时。五百宫人各生一男。谓赞铎迦而为上首。五百宫人各生一女。旃尼而为上首。五百大臣各生一男。邬陀夷而为上首。有五百象各生一子。报洒陀子而为上首。五百马各生一子。马啰呵马子而为上首。五百宝藏自开出现。四方诸国王等悉皆降伏。常献种种杂物而来奉事。尔时大臣见是相已。来白大王。王闻此事便深思念。我今此子。成就一切诸善事业。因此大王号此太子。名为成就一切事。是故菩萨初得此名。时劫比罗城有一药叉。名为释迦增长。城内若有释迦族类。生得男女。先将向彼药叉。而为作礼。时彼大王。便敕臣佐。将其太子。往增长释迦药叉处。遣作礼拜。臣得王教。以七宝辇舆安置太子。往诣药叉之处。劫比罗城诸释种等。性怀犷烈心意凶猛。多起人我坚鞕恶暴。见彼菩萨皆悉寂静。默然而住。时净饭王作思念曰。此住劫比罗城诸释种等。性怀犷烈心意凶暴。多起人我坚鞕恶性。彼见太子入城。皆如牟尼默然而住。以此缘故。可呼太子名为释迦牟尼。时释迦牟尼菩萨。至药叉庙所。彼释迦增长药叉。遥见菩萨渐近庙所。即从座起五体投地顶礼菩萨。众人见已甚大惊怪。即往净饭王所白言。大王。今药叉神遥见太子。从庙而出顶礼双足。时王闻已甚大欢喜。作如是言。若天神礼拜太子故。知是天中天。以此缘故。号为天中天。时彼大王。即将太子还于本宫。令宫乳母依时养育。彼乳母等甚大欢喜。即以双手。于父王边捧受太子。在宫阁内勤加养育。彼乳母等。每日香汤洗浴。涂妙好香种种庄严。每日将向王所。王乃抱持太子安于膝上。观看相貌甚大欢喜。国有常法。若王宫生子。即唤梵行相师观看相貌。王乃唤相人令占大子。既占相已而答王曰。今此太子。实是成就三十二相。若在家者。得作金轮圣王。王四天下善法理化。具有七宝。一者金轮宝。二者象宝。三者马宝。四者末尼宝。五者女宝。六者主藏臣宝。七者兵将宝。具足千子。勇健端严降伏他军。此大地中所有人等。无相犯者。皆悉令行胜妙善法。若当出家得法王位。如来应正等觉。名称普闻具三十二相。王即问曰。何者是其三十二大丈夫相。一者具大丈夫足善安住等案地相。二者于双足下现千辐轮相。三者具大丈夫纤长指。四者足跟趺圆长。五者手足细软。六者手足网缦。七者垂手摩膝相。八者医泥邪[跳-兆+專]相。九者身不偻曲。十者势峰藏密。十一者身相圆满如尼瞿陀树相。十二者常光一寻。十三者身毛上靡。十四者身诸毛孔一一毛生。如绀青色螺文右旋。十五者身皮金色。十六者身皮细滑尘垢不着。十七者于其身上两手两足两肩及项七处圆满。十八者其身上半如师子王。十九者肩善圆满。二十者髆间充实。二十一者身洪健直。二十二者具四十齿皆悉齐平。二十三者其齿无隙。二十四者其齿鲜白。二十五者颔如师子。二十六者其舌广薄若从口出普覆面轮至耳发际。二十七者于诸味中得最上味。二十八者得大梵音言词和雅能悦众意。譬如羯罗频迦之音。其声雷震犹如天鼓。二十九者其目绀青。三十者睫如牛王。三十一者其顶上现乌率腻沙。三十二者眉间毫相。其色光白螺文右旋。若不出家。得转轮圣王王四大洲。菩萨常法。其菩萨母产菩萨已。七日命终生三十三天。菩萨常法。生已其身端严。超诸世间。众所爱乐见者无厌。犹如善巧工人以阎浮檀金作诸形像。天衣覆上放大光明普遍晖耀。其菩萨身亦复如是。如彼莲花众人所爱。菩萨亦尔。菩萨常法。眼恒不眴。如三十三天。由果业故。日夜常见四维上下一由旬内。梵音深远。如雪山鸟其声清妙。菩萨生已。自然具足广大智慧。善解一切世间正化。父王国法无不明了。尔时那罗陀仙人来白师曰。今者菩萨入劫比罗城。父王净饭已立三号。愿师共诣礼拜瞻仰。其师谓曰。今随汝意。二仙相随欲修礼谒。以菩萨力故。遂失神通。不得如常乘空而去。便共步往劫比罗城。既入城已至王门外。告门人曰。汝可为我往白大王。阿私陀仙今来门外。愿见大王。时守门人即至王所。具陈上事。王闻是已。即持香花迎彼二仙。安置宫内。既安置已善言问讯。今者大仙。何缘远来欲求何事。二仙答曰。我等故来愿见菩萨。王报仙曰。我之大子今正安眠。且待须臾令与相见。尔时二仙复白王曰。虽复未觉。我等意者暂欲观瞻。尔时大王。即领二仙至菩萨所。便见菩萨。虽复寝睡其眼常开。时阿私陀仙见是事已。即说颂曰

  如真飞龙马　　暂睡还复觉
  如善营事人　　睡盖不能覆

时彼奶母。即前捧抱太子授彼二仙。时阿私陀。便以双手跪而承受遍体观察。白大王曰。大王已令诸婆罗门占。相师等相太子未。父王答曰。已令相讫。阿私陀仙复白王曰。彼等诸人。占此太子当有何相。父王报曰。若绍国位。御金轮宝。声闻十方一切国土。时阿私陀以赞颂曰

  大王今当知　　相者不能测
  末劫无轮王　　必证菩提道
  一切金轮王　　相犹不炳着
  我今观太子　　当取法王位

根本说一切有部毗奈耶破僧事卷第二根本说一切有部毗奈耶破僧事卷第三

        大唐三藏法师义净奉　诏译

时阿私陀仙。既知太子必成正觉。即自观身寿命长短。我今此生。得见菩萨证菩提不。既谛观已。即睹菩萨十九出家。六年苦行获甘露果。复知己身先时殒殁不逢菩萨度人说法。便自悲伤啼泣懊恼。时净饭王。既见此已甚大惊愕。以颂问曰

  丈夫及女人　　见者皆喜跃
  大仙今何故　　对此独悲泣
  将非我太子　　有诸不祥相
  善哉大仙人　　愿速为我说

时阿私陀仙。以颂答曰

  设彼虚空中　　忽降金刚雨
  于此太子身　　不能损一毛
  猛风与炎火　　及诸利刀剑
  毒气啮恶蛇　　亦皆不能害
  一切恐怖人　　太子为拥护
  云何慈悲主　　而有忧害者
  自在诸梵天　　皆来为侍卫
  如是最尊胜　　云何而忧惧
  我今恨衰老　　死时将不远
  不见转法轮　　所以自悲泣
  当来世间人　　遇此菩萨者
  必得闻妙法　　证彼寂灭果

时阿私陀仙。说此颂已便怀恼恨。作如是念。由此太子威德力故。令我退失神通。不能飞行乘空来去。我今于此步出城门。众人见我必生轻慢作是念已白父王曰。王曾发愿。愿阿私他仙出入城中。我今步来酬王宿念。今亦步去王应为我修理城路。尔时父王。即令大臣敕诸人众。严饰街衢悬诸幡盖。告国人曰。阿私陀仙今步出城。汝等诸人随意观望。时彼仙人内怀恼恨。与净饭王及王臣佐长者居士婆罗门等。前后围绕出城门外。仙白王曰。王可还宫。我今辞去。既相别已。阿私陀仙渐次前行。至莘陀山即登彼山。择其胜地因以居住。时彼仙人远行疲乏。既坐憩息遂入仙定。由入定故得本神通。后于他时遂便染患。仙弟子众。以诸汤药疗治不差。众白师曰。师今此疾药疗无痊。世间无常不可为讳。我诸弟子皆求寂静。师既获得常乐。岂可不留遗诲。请师示诲。令使我等有所悟入。其师告曰。我虽出家希求甘露。然由未证愧无所传。今释氏所生童子。必当获得无上妙果。能以甘露滋益众生。汝诸弟子。可诣彼出家。若出家已。勿恃豪姓种类摩纳薄伽。勉励精勤常修梵行。为得法故。专精加行。若此行成当获甘露。作是语已说伽他曰

  从此于东方　　汝当往求觅
  诸佛实难遇　　见已可勤修

说无常法颂曰

  积聚皆销散　　崇高必堕落
  会合皆别离　　有命咸归死

时阿私陀仙。说此颂已便即命终。尔时弟子那罗陀。以种种如法供具。随时殡葬已。便诣波罗痆斯城。于彼而住。与五百摩纳薄伽。为其教示婆罗门薜陀咒。其那罗陀。为是迦旃延姓。因号迦旃延。若释迦菩萨当成正觉。迦旃延。诣于佛所。彼佛即唤大迦旃延。而便以法教示。令彼度生死大苦海。住于最上寂静究竟涅槃。遂以名之。为大迦旃延。后当得此名甘露。尔时菩萨坐于奶母膝上。于金槃中食香稻饭。极多不息。奶母见多遂夺食器。菩萨以手捻其金槃。其奶母不能夺此食器。乃至八奶母夺此食器。亦皆不得。其奶母等。共往白王具说上事。王及诸宫人等。共夺此器亦复不得。王复告诸群臣。令共夺此器。其诸臣等以索及钩。牵拽食器亦复不得。诸群臣等夺不得故。便取五百大象。及以绳索牵拽此器。菩萨尔时见诸人等殷勤方便种种牵器。菩萨思念。此诸人等欲试我力。菩萨遂以指钩其器。其象牵拽力复不如。悉皆复退。时净饭王。见此事已便作是念。而此菩萨一指钩器。五百大象悉皆却退。若用两手必敌一千。是故号之名千象力。此是菩萨第四名号。菩萨生时。有常法式。若欲入学。以五百侍从童子令随。菩萨学习书业时。有博士名彩光甲。明解五百种书。时净饭王。将菩萨及诸童子。诣彩光处令遣受业。尔时彩光博士。作一种书。示彼菩萨令遣学之。菩萨答曰。此一种书我先已解。次与第二般书而示菩萨令遣学之。菩萨答曰此一般书我先已解。次与第三般书而遣学之。菩萨答曰。此一般书我先已解。其彩光先生。乃至示五百般书。亦复如是我已解之。菩萨问博士曰。更有余书与我学之。博士答曰。此五百般书世间行用。我唯解此余皆不知。尔时菩萨。即自作一般之书。度与先生。问先生曰。此是何字。又复何名。先生答曰。我不识此般之字名也。菩萨答曰。若世间中有二种出现。一者菩萨出。二者金轮王出。此般之字随世自出。尔时空中梵天大王。即出语曰。菩萨所说二种之现及字。必当实尔。净饭大王及诸群臣。闻此语已甚大欢喜。尔时菩萨。即为先生开异种新书。广为谈说。梵天大王见此之异。为证此事。必当实尔。为此异故。此书号名梵天书。菩萨自解诸种书已。菩萨阿舅名摩那利。来将菩萨等。令教乘马之法。又劫比罗城有一博士。名曰同神。明解弓射战法。来教菩萨及余释迦童子。其摩那利白博士曰。此菩萨有大慈悲心。一切妙法愿令教之。及诸童子亦堪教之。唯提婆达多。本自恶性无有慈心。愿请博士勿教妙杀之法。何以故。此人恶性博士教之。必杀一切众生。无有停息。为此勿教。博士得此语已。即教菩萨等法。皆悉总尽。其法妙者。不教提婆达多。菩萨当日习得五种弓法。一者射诸远物。二者彼处有声菩萨不见。随其所念皆即射得。三者所欲射处无有不着。四者前人身上知有要穴。随其所念若死不死。即射其穴悉皆随意。五者不问远近射之极当。菩萨明此五种等艺四方传之。释迦太子有如上艺

尔时薜舍离城诸人。得一好象。形貌具足。诸人共集递相议曰。其净饭王有一太子。天文占相。以后之时必为金轮圣王。由彼威德现此宝象。令使数人将此宝象献此释迦太子。诸人当即庄严彼象。将向劫比罗城。渐行到彼。至于净饭王宫门外。尔时恶性提婆达多王子。从于内出见彼宝象种种庄严。心贪爱念。即问使曰。此象谁许。使人报曰。释迦太子天文占相作金轮王。为此因故。薜舍离城诸人。将此宝象献上太子。提婆达多闻此语已。甚大嗔怒即出是言。我国太子未作金轮大王。何故汝等预将宝象来献太子。作是语已渐近于象。嗔恚之心打象一下。其象倒地因即至死。打此象已便即却去。当时难陀王子。次从内出。见此死象问其人等。此象谁许何人打死。诸人报曰。此象献来。提婆达多打死。即出是言。提婆达多极是不善。难陀重思念曰。将非提婆达多自试力耶。尔时难陀执其象尾。遂即拽过三七余步。离其大路即便过去。尔时释迦大子从内出来。见此死象问众人等。此象谁许。诸人说如上意。菩萨重问。此象谁人打死。诸人报曰。提婆达多王子。打此大象一下。因即至死。菩萨重问。本于何处打此象死诸人答白。此象死处在于中路。菩萨重问。此象中路谁人拽来在于此处。诸人答曰。难陀王子。一手执尾拽其大象。置于此地。菩萨重言。打死之人甚当不善。拽令远路极是善哉。重更思之。将非二人私试自力。我亦试之。尔时菩萨。执其象鼻遥掷城外。七里堕地其地便陷。时人号为陷象之地。信心长者婆罗门。便于此处起大窣睹波。时诸苾刍悉来顶礼。便说颂曰

  天授搏杀大象王　　难陀拽于三七步
  菩萨掷出城堑外　　如在虚空[打-丁+勉]瓦石

尔时释迦童子递相谓曰。我等出外。作轮刀断树之乐。作此语已。即出就于林中。菩萨闻诸童子往林游戏。即领五百童子前后围绕。至彼林中。诸释童子竞掷轮刀树皆摧倒。尔时菩萨亦掷轮刀树林。悉断而无倒者。以刀刃平故。时诸童子见树不倒。共相谓曰。我闻菩萨威猛自在。于诸五技无不达者。云何轮刀断树。一不能倒。斫树小术尚犹如此。岂况余技

尔时天神。见诸童子生此谤议。欲解众疑即放猛风吹。诸林树轰然悉倒。诸释童子。见斯事已皆大惊愕。方伏其妙。时诸童子。复与菩萨斗诸弓射。以七重铁多罗树并七铁鼓。其间各安铁猪。而为射垛。诸童子射不过一多罗树。天授童子射过一多罗树一鼓一猪。其箭便住。难陀童子射过二多罗树二鼓二猪。其箭便住。菩萨尔时放其一箭。其箭直穿七树七鼓七猪。并过地轮复入水际。尔时龙王即拔其箭。其箭之穴水便涌出。清香轻美。人所饮者皆称希有。时有信心婆罗门居士等。于其水傍造塔供养。菩萨尔时作此戏已。遂乘车马与诸童子却还城内。其城门傍有诸相者。遥见菩萨威光殊特。竞相谓曰。今此太子。若却后十二年中不出家者。必当登彼转轮王位。时白净王。闻斯相语甚大喜跃。即集群臣而告之曰。我闻相者相我太子。却后十二年中不出家者。当得转轮王位。汝等诸人宜加防卫。满十二年勿令出家。得使登彼金轮王位。汝等诸人宜加防卫。满十二年莫令出家。得使登彼金轮王位。当与诸君共相围绕。飞腾虚空观四天下。汝等应当速立宫殿简求美女令共娱乐。时诸臣等前白王曰。我观太子。不乐世间声香欲爱。云何以诸美女而可留连。王告臣曰。我之太子纵不爱彼一切色欲。应由未见殊妙女人。自今已往汝等诸君。勤加选择上好童女。倍数将来令太子见。任其意者必生爱乐。群臣议曰。今此太子虽无爱染。我等诸人应造种种严身之具。各令童女美颜容者执其香饰之物亲奉太子。复令太子各赐诸女严好珍饰。或有爱者。便令留住共相嬉戏。作是议已。即为太子造立宫殿。百宝庄严敷师子座。令太子坐于其座。前积诸珍宝种种璎珞。以成大聚。总命诸臣及余人众。咸令普集所有童女。任其意愿随时庄饰。着诸璎珞将入宫内。菩萨性爱舍施。于诸童女普赐璎珞。时执仗释种有一童女。名耶输陀罗。容色端正世所希有。执仗释种。即还家中告其女曰。今者太子。施诸童女珠宝珍奇严好之具。汝可往取。其女报曰。我之家中岂无此耶。何用他物。父告女曰。然彼太子虽施珍宝。或因爱乐便以为妃。女曰。若因此时便为妃者。纵取余女我必当得为其太妃。父又告曰。必当如斯可便速去。于是耶输陀罗。即以种种珍饰庄严其身。与诸从女亦复严好。相随而去。路傍诸人。皆共爱仰耶输陀罗。不观余者。耶输陀罗入菩萨宫。雅步从容端身而进。不观左右。于太子前立。时彼太子。先以珍宝施诸女尽。更无遗余。独有一金指环。见耶输陀罗即举其指。然耶输陀罗。先与菩萨从久远来。恒为因缘常相爱乐。即升师子座上。从太子指取其指环。群臣诸人递相谓曰。此耶输陀罗。族姓尊贵颜容具足。于诸女中最为殊胜。堪为太子宫中侍卫。群臣诸人同议斯已。向净饭王具陈此事。时王即遣二万婇女。围绕耶输陀罗。入太子宫内

复次菩萨常法。出现世界必生一树。名曰善坚。其初生时。一夜之中便高百肘。其初生夜。未见日光形质柔软。可以爪甲掏而令断。见日光已即便坚硬。虽加刀斧及以猛火。不能摧损。释迦菩萨既出世已。于劫比罗及以天示二城之间。有一大河。名卢奚多。其河岸边而生此树。河水泛涨洪波鼓激。流沙圮岸土石随散。其树善坚根须尽露。后因猛风摧倒。横在卢多河中。便如大堰。堰水不流。其劫比罗城渐被侵没。天示城中又复枯涸。天示城王见斯事已。则令使者告净饭王曰。今此大树横在水中。彼此俱弊。王之国中有诸童子皆悉勇健。愿王敕之令除此树。时净饭王报其使曰。我今何能处分斯事。劫比罗国有一大臣。名曰阐陀。前白王曰。愿王令我捡校斯事。我有方便。令王子等不假王言。自除此树。王曰可尔。阐陀大臣。即于河岸一丛林间。洒扫清净堪为游观。请诸王子往林嬉戏。诸王子等各乘宝车。与诸童子前后围绕。既至林已。各敷床座纵诞欢乐。时有一雁飞空而度。提婆达多。即挽其弓射之。令落其雁。落在菩萨座前。菩萨尔时。收捧其雁为拔其箭。以药疗之应时平复。提婆达多。即令使者告菩萨曰。今彼之雁我先射得。可还我来。菩萨尔时告彼使曰。我久发菩提心。一切有情是我先有。云何此雁是汝先有。提婆达多。从久远来恒与菩萨结诸怨恨。闻此语已即怀嗔恚。然菩萨此身。与一切有情。怨结已尽。唯提婆达多一人。尚有余习。今因此雁为最后之身。与提婆达多为初首斗诤。天示城王。既请净饭王除树不得。即自令其国内人众共拔其树。尔时诸人施功用力叫声沸闹。菩萨闻已问左右曰。彼是何声。阐陀大臣具陈彼树堰水之意。菩萨闻已即告众人。我当往彼为除此树。时彼菩萨并童子等。即共往彼。路傍孔中出一毒蛇。乌陀夷见此毒蛇。恐害菩萨。即拔利刀斩为两段。蛇吐毒气着乌陀夷身变为黑色。因此名为黑乌陀夷。是时诸童子等。争骋勇力拽善坚树。提婆达多。鼓气而前尽力拽之。才动而已。难陀童子擎少离地。菩萨以手掷置空中。其树乃为两段。各分两岸。尔时菩萨告诸人曰此善坚树。是其冷药能除热病。汝等各应细截斩分。若有鬼气痈肿。将此涂之并得除差。时诸童子并即乘车。归劫比罗城。至城门所遇占相师。作是言曰。菩萨于此日中不出家者。必登转轮王位。时有释迦女。名乔比迦。住钟声聚落。在于高阁上游观。菩萨入城遥见女。遂以脚指以压其车。车便不转。其女遥见菩萨念于心。菩萨手中先有铁杵。以指捻之遂便微碎。乔比迦女观视菩萨。以脚指捺楼。其阁遂穴。诸人见已作是念言。此之释女。必能善得菩萨之心。时净饭王闻此语已。即迎乔比迦女。并二万婇女侍从入宫。菩萨常法。将欲游观园苑。即敕御者。我之好乘汝速装饰。我欲乘之游观园苑。御者受教。严饰上乘至菩萨前。白菩萨曰。我已严饰上乘。唯愿知时。菩萨登车游观。逢一老人。气力羸弱形体损瘦。腰背偻曲行步倚杖。身体战掉须发变色。不如余人。菩萨见已告御者曰。彼是何人。腰背偻曲形体羸瘦憔悴若此。御者报曰。此名老人。此人不久要当身死。菩萨问曰。我于后时当如是不。御者报曰。太子之身还当如是。菩萨闻已愁忧不乐。即告御者。可速还宫。我至宫中思量是事。我当云何得免斯苦。御者依命即还宫内。既至宫已。菩萨尔时端坐思惟。作是念言。如此老法。不久之间即至我身。我云何免。即说颂曰

  忽遇如此衰老者　　形体枯瘦倚杖行
  我身亦为老所缚　　云何得免斯苦事

尔时净饭王。见菩萨却回宫中。问御者曰。太子出城游观林泉。生欢喜不。御者对曰。我见太子无有欢喜。王曰。何故不喜御者答曰我与太子出城。门外见一老人。形体羸弱颜容枯悴。倚杖前行身体战掉。太子见已即问我曰。彼是何人一当至此。我即答曰。此名为老人。又问我曰。我于后时当如此不。我即答曰。必当如此。太子闻已命我令还思惟是事。今者现在宫内思量是事。时净饭王闻此语已自私念言。太子生时。相师皆云出家修道。今若如此。应是斯事。我当倍诸五欲乐具以娱乐之。作是念已。即令倍诸五欲乐具。以娱太子。颂曰

  父王既闻御者言　　即自思量相师语
  以诸五欲倍于前　　愿令菩萨不出家

菩萨常法。将欲出城游观。先敕御者。速当为我严饰车乘。我当出城游观。御者受命。即为严饰上妙车乘。既严饰已即白菩萨。今可游观。将欲出城。逢一病人。举身羸黄瘦瘠疲困路傍诸人皆不顾见。菩萨见已问御者曰。此是何人。身形瘦弱羸黄困笃。一切诸人皆不顾见。御者报曰。此名病人。因斯病故不久当死。菩萨问曰。如此病法。我超过不。御者答曰。此之病法亦未超过。菩萨闻已愁忧不乐。即命还宫。思惟是事。尔时御者送至宫内。既至宫已。菩萨于是端身思惟。如此病苦。时净饭王问御者曰。太子出城游观。欢乐以不。御者答曰。太子不乐。又问曰。何为不乐。尔时御者具陈上事。王闻是已。乃至倍加五欲娱乐太子。颂曰

  上妙色声香　　最胜诸味触
  当受五欲乐　　勿弃我出家

菩萨常法。将欲出城游观。先命御者严饰车乘。既严饰已出城游观。逢一死人。以杂色车而以载之。复有一人。手持火炉在前而行。杂色车后。多诸男女被发哀号。见者悲切。菩萨见已问御者曰。此是何人。以种种杂色严饰其车。载之而去。男女哀号见者悲切。御者答曰。此名死人。太子问曰。云何名为死人。御者答曰。此人生气一尽。不复得与父母兄弟妻子眷属而重相见。菩萨问曰。我亦尔不。答曰亦尔。菩萨闻已愁忧不乐。即命还宫。时净饭王问御者曰。太子出城游观。欢乐以不。御者答曰。我见太子愁忧不乐。王曰何故。答曰。今者路逢死人。父母妻子悲号相送。太子问曰。我当如此不。我即答曰。皆当如此。故在宫中思惟是事。时净饭王复加五欲。以种种微妙音乐倡伎珠珍婇女。娱乐菩萨。颂曰

  此最胜城甚严饰　　天中天子可久住
  倍加五欲能欢乐　　犹如千眼欢喜园

尔时净居诸天。皆共观念菩萨先有大实因力。我等当为菩萨作大缘故。何以故。若有大因待大缘故。即便化作一大沙门。执锡持钵次行乞食。菩萨常法。出城游观先命严驾。既严驾已登车前行。于衢路中逢一沙门。净除须发被福田衣。执持瓶钵徐行乞食。菩萨见已问御者曰。此是何人。御者答曰。名出家人。菩萨问曰。云何名为出家。报曰。此人以善心修善行。于善处住。身口意业悉皆清净。以信心故。剃除须发被如来服。舍离俗家升涅槃路。故名出家。菩萨即便告御者曰。汝可将车近彼沙门。御者奉命。即便引车至沙门所。菩萨尔时问沙门曰。汝是何人。何故剃除须发着别色衣。手持锡钵以乞自活。沙门报曰。我出家人也。菩萨又曰。云何名为出家人也。沙门报曰。常以善心恒修善行。身口意业悉令清净。舍离俗家升涅槃路。故名出家人也。菩萨叹曰。善哉斯事善哉斯事。即自念言。若当如此我亦出家。即命御者。可速还宫。我至宫中思量是事。御者奉命。执御还宫。既至宫中寂然思念。时净饭王问御者曰。今者太子出城游观。欢乐以不。答曰。我见太子愁忧不乐。王即问曰。何故不乐。御者答曰。太子出城逢一沙门。剃除须发被福田衣。手持钵锡徐行乞食。太子问我。彼何人也。我即答曰。名出家人。便问我言。云何名为出家。我即答曰。舍其俗家。升涅槃路。故名出家。太子闻已。命我引车近沙门所。问沙门曰。汝是何人。剃除须发被异色衣。手执瓶钵自行乞食。沙门报曰。我出家人也。太子问曰。云何名为出家人也。彼便报曰。舍离俗家升涅槃路。太子闻已即便叹曰。善哉斯事善哉斯事。若如此者我亦出家。即便命我令速还宫。今在宫中思量是事。时净饭王既闻此语。惨然不乐私自念曰。太子生时相师占言。太子不登王位。必当出家。观今相状应出家时至。即设方便。我今当令太子往田农所。见彼人众行来作务。心得欢喜忘出家事。作是念已。即往宫中告太子曰。我有良田令人营植。汝可检校。太子在宫。想彼老病死人。即怀忧惧。念彼沙门复生喜恋。此心所系无时暂舍。闻父所言不可违背。即顺父言便命御者。登车即往。身虽欲往田所。心恒系念出家。既渐前行。忽于中路。遇五百宝藏悉皆开门。中有声曰。善哉太子。我等珍宝。是汝过去眷属之藏。汝可尽取随汝意用。太子报曰。此是过去眷属愚痴资具。无时积聚莫知弃舍。我今何用汝等速去。时彼宝藏复出声曰。汝若不取我今入海。菩萨报曰。随汝意去。时宝藏等便入大海。尔时菩萨复渐前行。至犁田村见彼耕人。尘土坌身遍体流汗。手执牛杖尽皆有血。复见其牛。皮背穿烂饥渴所逼。羸瘦困苦喘息不住。为诸虻蝇唼食脓血。诸小虫等满其疮食。或为犁刃伤割其脚。菩萨游历耕种之所。皆见如此诸苦恼事。菩萨从无量劫来。深种慈悲。遇此苦业便生怜愍。即唤耕田人等。而问之曰。汝属何人。诸人报曰。我等皆属太子。菩萨告曰。今放汝等任自存活。不须系属于我。耕田牛等亦便放舍。任逐水草养其躯命。于时菩萨念此苦事。从车而下。于赡部树间。入第一无漏相似三昧。左右侍从围绕菩萨。各坐树下瞻侍菩萨。时净饭王自念。食时将至。太子何为不还宫内。即欲自往看其太子。便命车辂登之而行。至耕田所周回诸处。寻觅太子于赡部树下。见入三昧。于时日已西倾。一切林影皆随日转。唯太子所坐之树。犹荫太子。其阴不移。时净饭王。见是事已即自念言。今我大子甚大威德。日已西倾。一切林影皆随日转。唯大子所坐之树。犹荫大子。其阴不移。欢喜踊跃生恭敬心。曲躬低头前礼太子。请从定起共登宝车。渐次还宫。至尸林下见诸死人。或黄或淤臭秽狼藉。太子见已重加忧念。于宝车中结跏趺坐。专心思惟。渐至劫比罗城。时历数者即占。太子至七日内不出家者。必登转轮王位。占知是事。即以其颂。奏净饭王曰

  太子不出家　　尽于七日中
  于彼日出时　　必登金轮位
  七宝自在王　　太子当如此
  海内无劳役　　怨敌自平定
  太子若出家　　无畏坐林间
  证彼一切智　　度脱诸众生

尔时菩萨既至城内。有一释迦种。名不过时有其一女。名曰鹿王。于楼窗中遥见菩萨。赞叹颂曰

  安乐乳母生　　安乐父能养
  彼女极安乐　　当与汝为妻

菩萨闻此。其心寂入涅槃声义。唯闻言曰。汝最胜人当思惟寂静涅槃。菩萨闻此涅槃声。爱念欢喜。闻妙声故。即脱颈上珠璎。掷于空中。以威力故。遂落鹿王女颈上。诸人见此皆大欢喜。白净饭王具陈上事。王闻此语。即令二万婇女迎鹿王女。将入太子宫内。彼时菩萨有三夫人。一名鹿王。二名乔比迦。三名耶输陀罗。其耶输陀罗最为上首。其三夫人各有二万婇女。前后围绕在于宫内。时净饭王。闻历数者颂。即唤甘露等兄弟四人。集居一处。递相议彼历数之颂。若七日内不许出家。登轮王位者。我等宜应于七日内守护太子。仍令兵众于四城门勤加防卫。作是议已。即于劫比罗城。筑七重城堑。皆安铁门。一一门上尽挂鸣铃。若有开闭。其铃声闻四面周回各四十里。菩萨所在楼阁之上。皆令伎女作诸音乐歌舞围绕。大臣猛将领四种兵。严更警候营守城外。菩萨宫中诸门常闭。纵有使命须往来者。于城楼上别置梯道。令五百人擎之来去。其内宫门开闭之时。皆出异声令净饭王闻。若闻门声。诸宫女等尽执仗刃。劫比罗城外百官吏人。亦复勤加递相防守。时净饭王。自将四兵守城东门。其斛饭王。自将四兵守城南门。其白净王。复将四兵守城西门。甘露饭王。亦将四兵守城北门。大名释迦。领诸猛士巡行城内。至城东门问守门人曰。谁守此门。净饭王报曰。是我知更。大名将曰。严更者好。睡眠者恶。即说颂曰

  睡者如死人　　此人属魔王
  智者常觉悟　　是故勤防守

大名释迦。说此颂已。即至南门。问守门者曰。何人守此。斛饭王报曰。是我知更。大名将曰。勤加者好。睡眠者恶。即说颂曰

  睡者如死人　　此人属魔王
  智者常觉悟　　是故勤防守

大名释迦。说此颂已复至西门。问守门者曰。是何人守。白饭王报曰。是我知更。大名将曰。勤加者善。睡眠者恶。复说颂曰

  睡者如死人　　此人属魔王
  智者常觉悟　　是故勤防守

说此颂已复至北门。问守门者曰。是何人守。甘露饭王报曰。是我知更。大名将曰。策勤者善。睡眠者不善。即说颂曰

  睡者如死人　　此人属魔王
  智者常觉悟　　是故勤防守

说此颂已还至中营。问守营人曰。何人知更。营人报曰。是某知更。策勤者善。睡眠者不善。即说颂曰

  策勤莫违法　　实语莫妄语
  妄语入黑暗　　是故勤防守

大名释迦。如此巡已即至天晓。于净饭王所白其王曰。七日之中一夜已过。唯余六日。王便报曰。既余六日勤加守护。六日若过。我之太子登金轮王。我等诸人咸皆随从。飞腾虚空观四天下。如此警候乃至六日。唯余一夜。天帝释有常法。观念之时穷于下界。即说颂曰

  释迦牟尼国王子　　修六度行皆圆具
  爱乐出俗处山林　　以求无上真如道

根本说一切有部毗奈耶破僧事卷第三根本说一切有部毗奈耶破僧事卷第四

        大唐三藏法师义净奉　制译

尔时菩萨。在于宫内嬉戏之处。私自念言。我今有三夫人及六万婇女。若不与其为俗乐者。恐诸外人云。我不是丈夫。我今当与耶输陀罗共为娱乐。其耶输陀罗因即有娠。既怀娠已生思念曰。我于明旦报菩萨知。尔时菩萨。于其夜中约缘生理。而说颂曰

  所共妇人同居宿　　此是末后同宿时
  我今从此更不然　　永离女人同眠宿

当此之夜。婇女倡伎悉皆疲倦。昏闷眠睡。或头发披乱。或口流涕唾。或复讇语。或半身露。菩萨见此。虽在深宫犹如冢间见诸死人。即自思惟。而说颂曰

  如风吹倒池莲花　　手脚撩乱纵横卧
  头发蓬乱身形露　　所有爱心皆舍离
  我今见此诸女眠　　犹如死人身形变
  何故我不早觉知　　在此无智有情境
  欲同彼泥箭毒火　　如梦及饮碱水等
  当如龙王舍难舍　　诸苦怨仇因此生

菩萨说此颂已便即眠睡。尔时大世主夫人。于其夜中见四种梦。一者见月被蚀。二者见东方日出便即却没。三者见多有人顶礼夫人。四者见其自身或笑或哭。尔时耶输陀罗复于此夜见八种梦。一者见其母家种族皆悉破散。二者见与菩萨同坐之床。皆自摧毁。三者见其两臂忽然皆折。四者见其牙齿皆悉堕落。五者见其发鬓悉皆堕落。六者见吉祥神出其宅外。七者见月被蚀。八者见日初出东方便即却没。菩萨于夜中见五种梦。一者见其身卧大地。头枕须弥山。左手入东海。右手入西海。双足入南海。二者见其心上生吉祥草高出空际。三者见诸白鸟头皆黑色。顶礼菩萨所欲腾空。不过菩萨膝下。四者见于四方杂色诸鸟。至菩萨前皆同一色。五者见杂秽山菩萨在上经行来去。见是梦已。即从卧起欢喜思念。我今此相不久之间。当得阿耨多罗三藐三菩提无上之智。尔时耶输陀罗。即从睡觉。便为菩萨说其八梦。菩萨尔时。恐耶输陀罗情生忧恼。方便为解此梦。令得欢悦。见汝母家种族皆悉破坏者。今皆见在何为破坏。见汝与我同坐之床皆自摧毁者。床今见好云何摧毁。见汝两臂忽然皆折者。今皆无损。见汝牙齿悉皆堕落者。今亦见好。见汝鬓发亦自堕落者。今见如故。见吉祥神出汝宅者。妇人吉神所谓夫婿。我今见在。见月被蚀者。汝可观之。今见圆满。汝见日出东方复遂没者。今见夜半日犹未出。何为遂没。时耶输陀罗闻是解已。默然而住。菩萨尔时思惟是梦。如耶输陀罗所见之相。我于今夜即合出家。又作思念。我应方便令耶输陀罗略知觉我。作是念已告耶输陀罗曰。我愿出家。耶输陀罗曰。大天。汝欲往者可将我去。菩萨思念。得涅槃时即将汝去。报耶输陀罗曰。我有去处便将汝去。尔时耶输陀罗。闻是语已欢喜而寝

尔时菩萨发心欲出。大梵天王及帝释等。知菩萨念应时而至。合掌恭敬而说颂曰

  心如未调马　　亦如躁猕猴
  能舍五欲乐　　速证涅槃明
  大慈者起起　　舍此大地尊
  当得一切智　　度脱诸众生

菩萨报曰。天帝释。汝不见耶。即说颂曰

  如师子王在铁槛　　猛将弓刀守其傍
  象马人众甚繁闹　　围绕此城若为出
  父王犹如猛师子　　四兵铁甲皆全具
  城堑楼阁及廊屋　　种种兵仗皆充满
  见彼宫门及合门　　乃至城门亦如是
  安诸鸣铃普周遍　　关拒甚难不可越
  种种螺鼓围绕我　　喧聒鸣声未曾息
  宫外多诸象马兵　　勤加防卫不令出

尔时释提桓因。即说颂曰

  昔有誓愿今应思　　然灯如来先授记
  众生多拘苦恼中　　应速舍家求正道
  我今亦能作如是　　及彼梵王诸天等
  当令汝得无障碍　　诣树林中修正觉

菩萨闻是颂已。其心欢喜答诸天曰。善时天帝释即以昏盖覆。诸兵众及净饭王倡伎婇女。所有一切防卫守护劫比罗城者。皆令睡眠。心无觉悟。命夜叉大将散支迦持取踏梯。便令菩萨从梯而下至车匿所。见车匿方睡。菩萨以手推觉。良久方悟。菩萨尔时即说颂曰

  起起汝车匿　　速被干陟来
  过去胜者林　　我往彼寂默

尔时车匿。若睡若觉。以颂报曰

  今非游观时　　汝先无怨敌
  既无怨贼来　　云何夜索马

菩萨以颂告曰

  车匿汝昔来　　不违我言教
  勿于末后时　　方欲违我命

车匿报曰。今夜半时我怀恐怖。不能取马。菩萨尔时闻是语已。便自思念。我若与此车匿言酬未已。恐傍人闻废我前去。不如自被马王干陟。即趋马坊至干陟所。时彼干陟见菩萨来。即怀嗔怒如大猛火。跳踉来去未便受捉。菩萨手中先有百宝轮相。一切怖畏众生见菩萨者。菩萨即以百宝手抚慰安隐。菩萨尔时。便以轮手抚其马头。即说颂曰

  我今末后时乘汝　　速当至彼不久留
  我当不久证菩提　　当以法雨润众生

复次一切众生有常法。有人教者即能习学。干陟马王闻此颂已。即便安住。菩萨欢喜便被牵出。梵王帝释。令四天子共扶干陟拥卫菩萨。四天子者。一名彼岸。二名近岸。三名香叶。四名胜香叶皆有威力。诣菩萨所侍立左右。菩萨问曰。谁能将我腾空而出。四天子曰。我等皆能菩萨又曰。汝等有何神力。彼岸报曰。太子当知。尽大地土我犹擎得。亦复将行。近岸复曰。四大海水及诸江河。我今亦能荷负将行。香叶又曰。一切山石我能担负将行。胜香叶又曰。一切林树及诸丛草。能负将行。菩萨闻已以脚案地。令四天子尽力擎之。时四天子。即皆尽力共相动挽。乃至疲乏犹动不得。时四天子尽皆惊愕。白菩萨曰。不知菩萨有大威力。我等若知有是力者。不敢擎之。尔时车匿。闻其菩萨与四天子递相言说。即便趋行至菩萨所。菩萨尔时即乘干陟。时四天子各扶马足。尔时车匿一手攀鞦一手执刀。菩萨诸天威力感故。即腾虚空。宫中善神。既见是已悉皆号哭。泪下如雨车匿见之白菩萨曰。此是雨不。菩萨报曰。此不是雨。是宫中神见我今去。泪下如此。车匿尔时。闻菩萨此言。哽咽歔欷默然不语。菩萨尔时。如象旋顾望其宫中。便自思念。是我末后与诸女人共居一处。今一时别之。不复更尔。复重思念。我若不从东门与父王别。恐生嫌恨责诸兵士不加防守。即诣东门。见其父王睡眠极重。菩萨尔时。绕父王三匝跪礼父足。作是言曰。我今去者非不孝敬。但为生老病死磨灭有情。由是义故。我欲出家证菩提道救济斯苦。作是语已即腾虚空。时释迦大名将军。巡行观察至城东门。忽见菩萨腾在虚空。发声啼哭白菩萨曰。欲何所作欲何所作。菩萨报曰。大将当知。我欲出家。大名将曰此是非法。菩萨报曰。我已曾于三阿僧祇劫。常行苦行求无上菩提。于一切众生拔诸苦难。我今岂得在于宫中。今当一心为法而去。大名释迦。闻是语已即复啼哭。哀哉哀哉。净饭大王及诸释种。苦哉苦哉。虽发大愿欲留太子。徒加爱念。此事便发。释迦大将即说颂曰

  今日净饭王　　为子生忧恼
  举手叫苍天　　悲恨大号哭
  耶输陀罗等　　及诸大宫人
  今别悉达已　　常为苦所逼

大名释迦。说此颂已悲泪懊恼。速至耶输陀罗所。以手推耶输陀罗。即说颂曰

  悉达夫欲去　　应可生留恋
  勿当后时忧　　为忆夫愁故
  今去极难见　　最后相见时
  苦哉无人闻　　觉去勿罪我

大名释迦。频于内宫遍告众人。了无觉者。悲恼忙惧。复速往彼净饭王所。觉净饭王。即说颂曰

  悉达今欲去　　王当速制之
  勿于彼后时　　为子常忧恼

大名释迦再三觉之。王犹眠睡曾不暂觉。时释梵天等。与无量百千诸天眷属。来诣菩萨。至菩萨所便即围绕。大梵天王及色界诸天。俨然无声在菩萨右。释提桓因及欲界天在菩萨左。或有执持幡盖并奏音乐。或于空中散诸香花供养菩萨。所谓优钵罗花。波头摩花。分陀利花。曼陀罗花。摩诃曼陀罗花。栴檀沉水香粖香和香。以散菩萨。复以种种上妙衣服散于空中。复于空中击鼓吹螺作诸倡伎。而作颂曰

  诸天在空中　　悉皆大踊跃
  抃舞菩萨前　　歌赞于菩萨
  无边诸天众　　揶揄彼魔军
  或有作音乐　　或有引前者
  或复开诸门　　或以花来散
  或有扶马足　　瞻仰随从行
  或复左旋绕　　或复居左右
  多闻及梵释　　先引菩萨路
  一切威德天　　无不随从者
  如月在星中　　往彼圣者林

是时菩萨。出劫比罗城已。梵释天等皆大欢喜。白菩萨曰。善哉仁者。汝昔长夜如是希求言。我何时获无障碍在闲林中。汝昔有愿。今悉圆满。汝若证得无上道时。摄受我等。菩萨曰。如汝所愿。尔时菩萨。如象王右顾观诸天等。作是颂曰

  不证无上道　　了知诸佛法
  不复重来归　　入此劫比城

是时菩萨。以二更中。行十二踰膳那。从马而下。即解璎珞告车匿曰。汝可将马及我璎饰从此回去。即说颂曰

  此马及璎饰　　可付我亲属
  我今舍贪爱　　从此被法服

尔时车匿闻此语已。发声号哭悲感懊恼。泪下如雨。而说颂曰

  狮子虎成群　　蕀林恶兽迹
  独住无眷属　　圣者如何住

菩萨尔时。以颂报曰

  生者独自生　　死者亦自死
  苦者还自受　　生死无有伴

尔时车匿。复说颂曰

  汝昔常乘诸象马　　手足柔软未经苦
  攒搓刃石满斯地　　如何于此堪行住

菩萨以颂报曰

  假令少小憍养育　　贤善及与诸孤独
  勇猛无畏人恭敬　　如斯等类咸归死
  生老病死相纷斗　　速来逼迫一切人
  纵有余愿不少宽　　能令须臾尽磨灭

车匿报曰。太子。净饭大王若不见汝。必大懊恼便当至死。菩萨虽闻是。已为得菩提资粮久圆满故。于车匿言曾不在念。尔时菩萨即于车匿手中。取其所执之刀。其刀轻利。青光湛色如青莲花叶。既拔其刀。即自割发掷虚空中。释提桓因。于虚空中即便捧接。将往三十三天。每至此日。集三十三大众旋绕供养。其割发之地。信心长者婆罗门等营一宝塔。名曰割发地塔。苾刍俗人常应供养。菩萨当割发已告车匿曰。汝见我不。形容已毁心复坚固。如斯之人岂有更还在人间耶。车匿曰。不也。车匿即自思念。今此太子是刹帝利种。情多高慢。我虽苦言终不移改。作是念已礼菩萨足。干陟马王亦礼菩萨。便吐其舌舐菩萨足。菩萨即以百宝轮手抚其马背。而作是言。汝干陟去。我证菩提常念汝恩。告车匿曰。汝必不应将我干陟入于宫内。车匿悲泣不胜哽咽。所视迷闷归还路时顾菩萨前。以菩萨神德力故。于二更中便至于彼。及车匿还路。经七日方至本国。既到城门。车匿念言。我若与马同入城者。当为众人之所尤怨。我之身命或可不存。是时车匿入苑林中。且先遣马却入城内。是时干陟既入城内。即便悲嘶。时城中人及宫人等。闻此马声咸皆忙遽。不见菩萨。抱干陟项悲号懊恼。然畜生有常法。于世间情无不解了。况此马王。尔时干陟。见诸人等号恸伤感。其气迷绝便至于殒。然此干陟从昔已来。于具六种勤事婆罗门家。受其胎形。若菩萨得无上道时。当言汝恶性马。便得宿念。超于生死畏途中。登究竟涅槃岸。时菩萨须袈裟。于无比城中有一居士。财宝富盛仓库盈溢多诸眷属。如薜室罗末拏天王。时彼居士。于其同类种族中取女为妻。既得为妇共相娱乐。俗礼和合因生一子。如是乃至生于十子。皆悉出家证辟支佛道。尔时其母。与此十子疏布衣服。时彼十子共白母曰。我今便入涅槃不须此物。尔时十辟支佛白母言。净饭王子释迦牟尼。当得阿耨多罗三藐三菩提。愿母将此衣服可施与彼。必当获得无量果报。作是语已。即于宫中现十八变火化而灭入无余涅槃。其母年老困疾将死。持其衣服嘱付于女。具说前事。时女后时染患将卒。复持此衣置树空中。告树神曰。今此衣服为我守护。待净饭王子出家之日。当持与之。时天帝释观其下界。乃见此衣在树空中便往取之身自被着。作老猎师形状。执持弓箭与菩萨相近。菩萨告曰。此是出家人衣。我衣贵妙是俗人服。今欲相换可得以不。猎师报曰。我不相与。何以故。我若取汝好服行于人间。或有见者便言。我杀于汝取汝此衣。菩萨报曰。汝猎师当知。一切世间所有人众。咸知我有勇猛智慧无能杀者。谁有将此能杀我者。汝不须惧。时天帝释。即跪持衣奉与菩萨。尔时菩萨。得此衣已便即着之。衣窄身大不遍覆体。作是念言。此出家服小不堪受用。若有威力。愿自宽大今覆我体。菩萨及天力之威故。其衣即大。菩萨尔时复自念云。我今既被此衣具出家相。当应救济诸苦恼者。即以先着细妙之衣将与帝释天帝得已。将还三十三天恭敬供养。换衣之所。诸婆罗门居士长者。共于此地造一制底。名为受出家衣塔。尔时菩萨既剃头被袈裟已。于林野中处处游行。至婆伽婆仙人所。见其仙人以掌支颊思惟而住。菩萨问曰。大仙。何故作此思惟。仙人报曰我之住处有多罗树。于先之时生金花金果。忽于今时花果自落。我于今时思念此事。菩萨报曰。此花果主。惧诸生老病死之所逼切。出家修道。所以花果自落。若花果主不出家者。当为园苑。时此仙人闻是语已。即便举目熟视菩萨。见菩萨仪容端正。便自思念告菩萨曰。出家人者。岂汝是耶。答曰。我是。尔时仙人即大惊悦。明目直视观睹菩萨。便屈今坐以诸花果恭敬供养。菩萨坐须臾间。问仙人曰。今此之地至劫比罗城可有几里仙人报曰。有十二踰膳那。菩萨念曰。此处甚近城国。诸释种子其数不少。恐相烦乱。我当渡弶伽河。作是念已即渡弶伽河。渐次游行至王舍城。菩萨有善巧之力。具一切智。取迦啰毗啰拘那一十叶。缀作一钵。威仪寂静入城乞食。时频毗娑罗王在楼观望。遥见菩萨行步端正被如法僧伽胝衣捧持一钵如法瞻视威仪庠序次第乞食。见是事已私自念言。我王舍城中诸出家人。未有若此之者。而说颂曰

  我今赞出家　　如是贤善者
  思惟生死故　　彼人要出家
  在家诸苦逼　　粪秽来煎迫
  出家味禅悦　　智者乐出家
  身心俱出家　　诸恶皆舍离
  口业亦清净　　正命以自活
  圣游摩竭国　　渐至王舍城
  摄心在禅念　　次第行乞食
  国主在高楼　　遥见此圣者
  即发欢喜心　　告诸近臣曰
  汝等当观彼　　胜相皆具足
  形容甚端严　　视地如法行
  智者不遥视　　此非贱种生
  即令使者观　　彼住在何处
  使者奉王命　　即随彼人行
  观此出家人　　当于何处住
  彼次第乞食　　历门至六家
  钵中食既满　　如法捧其钵
  菩萨乞食已　　默然出城外
  往彼般茶林　　清净自安止
  使者知处已　　即遣一人守
  一报速还城　　报彼国王曰
  天王彼苾刍　　今在般茶山
  坐如猛虎儿　　处山如师子
  王闻说是言　　即登诸宝辂
  群臣共围绕　　速诣彼所居
  至彼般茶山　　王从车辂下
  步行前往诣　　便即睹菩萨
  恭敬相问讯　　王即相对坐
  见彼寂静住　　便作是言曰
  汝少年苾刍　　今是盛壮时
  端严多技艺　　如何自乞食
  汝生何族姓　　我与汝园宅
  并给诸婇女　　种种令具足
  菩萨闻是言　　以颂而答曰
  大王有一国　　住在雪山傍
  财食甚丰足　　名曰娇萨罗
  甘蔗曰乔答　　彼中住释迦
  我是刹利种　　不乐世间欲
  若人御大地　　山林及海滨
  具有诸珍宝　　贪心犹未足
  以薪投猛火　　贪欲亦如是
  怖畏崄途中　　御者常忧惧
  诸苦欲为根　　能覆于善法
  我昔出家时　　诸欲皆弃舍
  譬如大雪山　　风吹尚能动
  我心依解脱　　诸欲不能牵
  世间欲驱驰　　生死轮常转
  国主唯我能　　解脱诸怖畏
  我知欲愆过　　见涅槃寂静
  我今当舍弃　　往诣清净乐

尔时频毗娑罗王。闻是语已问菩萨曰。汝出家士。作此苦行欲有何愿。菩萨报曰。愿得阿耨多罗三藐三菩提。王曰。汝若得道者应当念我。报曰。依汝所愿。说此语已。菩萨即往耆阇崛山傍仙人林下。既到彼已。随彼仙众行住坐卧见彼苦行。常翘一足至一更休。菩萨亦翘一足至二更方休。见彼苦行。五热炙身至一更休。菩萨亦五热炙身至二更方休。如是苦行皆倍于彼。仙人见已共相议曰。此是大持行沙门。犹此缘故。名大沙门。尔时菩萨问诸仙曰。诸大仙等。如是苦行欲有何愿。一仙报曰。我等愿得帝释天王。更一仙曰。我等愿得大梵天王。一仙又曰。我等愿得欲界魔王。菩萨尔时闻是语已。便自思念。此等仙人天上人间轮回不绝。此是耶道。非清净道。菩萨既见仙人行垢秽道。即便弃之。诣歌罗罗仙所。既至彼已。合掌恭敬相对而坐。问彼仙曰。汝师是谁。我欲共学梵行。彼仙报曰。仁者乔答摩。我无尊者。汝欲学者随意无碍。菩萨问曰。大仙得何法果。仙人报曰。仁者乔答摩。我得无想定。菩萨闻此私作是念。罗罗信心我亦信心。罗罗精进有念有善有智。我亦有之。罗罗仙人见得如许多法乃至无想定。如是之法我岂不得。尔时菩萨默然而去。念彼诸法。未得欲得未证欲证未见欲见。菩萨尔时独处闲林。专念此道勤加精进。作是事已不久之间。便得证见此法。得此法已。还乃至彼罗罗仙所。白罗罗曰。今汝此法乃至无想定岂自得耶。彼仙报曰。如是乔答摩。乃至无想定我自得之。菩萨报曰。仁者。此等智慧乃至无想定。我亦得之。彼仙报曰。乔答摩。汝既得之我亦得之。我既得之汝亦得之。今我二人此弟子众。可共教授此法。义理一种得故。此罗罗仙。即是菩萨。第一教授阿遮利耶。彼罗罗仙。以菩萨智慧故。欢喜供养亲好而住。菩萨尔时作如是念。今此道法者。非智慧非证见。不得阿耨多罗三藐三菩提道。是垢秽道故。菩萨知已告罗罗曰。仁者好住。我今辞去。菩萨尔时游行山林。见水獭端正仙子。旧云郁头蓝者此误也。即往亲近恭敬问讯。告彼仙曰。汝师是谁。我共修学。彼仙报曰。我无尊者。汝欲修学随意无碍。菩萨问曰。汝得何道。彼仙报曰。仁者乔答摩。我得乃至非非想定。菩萨闻此私作是念。此水獭仙有信心。我亦有之。有精进有念有善有智。我亦有之。彼得如是法。乃至非非想定。我岂不得。默然而去。念彼诸法。未得欲得未见欲见未证欲证。即往闲林专修此道。勤加精进不久之间。乃至证非想非非想定。得是定已。还诣水獭仙所。白彼仙曰。今汝此法岂自得耶。答曰。如是。菩萨又曰。大仙。此智慧乃至非想非非想定。我亦得之。水獭报曰。汝既得之我亦得之。我既得之汝亦得之。今我二人可共同住教授弟子。何以故。得法同故。菩萨尔时作如是念。如此之道。非智慧非正见。不得阿耨多罗三藐三菩提果。是垢秽道。白彼仙曰。汝今好住。我辞而去。此是菩萨第二阿遮利耶。菩萨尔时游行山林。时净饭王忆念菩萨。令使寻访相望道路。在所山林悉皆知处。既闻太子辞彼水獭无有侍者独行山林。即差童子三百人往侍太子。天示城王既闻是事。复差二百童子往侍太子。如是五百童子围绕菩萨。于诸山林随意游观。尔时菩萨便作是念。我今欲于林间静住。不可令其多人围绕而求甘露。然我应留侍者五人。余者放还。是时菩萨。于母宗亲中而留两人。于父宗亲中而留三人。而此五人承事菩萨。余者各令还国

尔时菩萨。与此五人围绕。往伽耶城南。诣乌留频螺西那耶尼聚落。四边游行于尼连禅河边。见一胜地。树林美茂其水清冷。底有纯沙岸平水满。易可取汲。青草遍地。岸阔堤高。有杂花树。在于岸上。滋茂殊胜。菩萨见此殊胜之地。作如是念。此地树茂其水清冷。底有纯沙。岸平水满。易可取汲。青草遍地。岸阔堤高有杂花树。在于岸上。滋茂殊胜。若有人乐修禅慧者。可居此地。我今欲于此地念诸寂定。此树林中断诸烦恼。菩萨作是念已。便于树下端身而坐。以舌拄齶两齿相合。善调气息摄住其心。令心摧伏压捺考责。于诸毛孔皆悉流汗。犹如猛士搦一弱人。拉折压捺复恼彼情。其人当即遍体流汗。菩萨伏其身心亦复如是。因此转加精进。曾不暂舍。得轻安身获无障碍。调直其心无有疑惑。菩萨如是作极苦苦不乐苦。虽受众苦。其心犹自不能安于正定

尔时菩萨复作是念。我今不如闭塞诸根。不令放逸。使不喘动。寂然而住。于是先摄其气不令出入。由气不出故。气上冲顶。菩萨因遂顶痛。犹如力士以诸铁嘴斲弱人顶。菩萨尔时。转加精进不起退心。由是得轻安身。随顺所修其心专定。无有疑惑。如是种种自强考责忍受极苦苦及不乐苦。于其心中曾不暂舍。而犹不得入于正定。何以故。由从多生所熏习故。菩萨复作是念。我今应当转加勤固。闭塞诸根令气内拥入于禅定。作是念已。便闭其气不令喘息。其气复从顶下冲于耳根。气满无耳。犹如积气聚[橐-木+棐]袋口。受如是种种诸苦。乃至不能得入于正定。何以故。由久远时所熏习故。菩萨复作是念。我当倍加精进。内摄其气令其胀满而入禅定。闭其口鼻。令气悉断。气既不出。却下入腹五藏皆满。其腹便胀如满[橐-木+棐]袋。复加功用轻安其身。随顺所修其心专定。无有疑惑。菩萨如是受种种苦受。其心犹不入于正定。由从多时染熏习故。菩萨复作是念。我今倍加入胀满定。入此定已拥闭其气。其气覆上冲顶。其顶结痛。犹如力士以其绳索勒缚系羸弱人。头顶悉皆胀满。菩萨受如是等最极苦已。乃至不能得于正定。何以故。由多时熏习故。菩萨复作是念。我今应当倍加功用入胀满定。入其定已其气满胀。其腹结痛。如屠牛人以其利刀刺于牛腹。菩萨受如是苦受。乃至不能获于正定。何以故。由多时染熏习故。菩萨复作是念。我今应当倍加精进入胀满定。既入定已闭塞口鼻。其气胀满周遍身体。其身盛热。犹二力士执羸弱人内于猛火。菩萨如是受种种苦受。乃至不得入于正定。菩萨复作是念。我今不如断诸食饮。尔时诸天观见菩萨断诸食饮。诣菩萨所告曰。大士。汝今嫌人间食。我等愿以甘露入菩萨毛孔。汝应受取。菩萨便作是念。一切诸人已知我断人间食。今受甘露。便成妄语。若于邪见一切众生。由妄语邪见故。身亡灭后。堕落恶趣于地狱中生。我今应当不受此事。然我今应少通人食。或小豆大豆及牵牛子。煮取其汁日常少吃。作是念已不受天语。遂取小豆大豆及牵牛子煮汁少吃。于是菩萨。身体肢节皆悉萎瘦无肉。如八十岁女人肢节枯憔。菩萨羸瘦亦复如是。尔时菩萨。由少食故。头顶疼枯又复酸肿。如未熟蓏子擿去其蔓见日萎憔。菩萨头顶亦复如是。菩萨于是。转加精进得轻安身。随所念修受种种苦受。乃至心不能获入于正定。菩萨尔时。以少食故眼睛却入。犹如被人挑去。如井中见星。菩萨眼睛亦复如是。菩萨于是。复倍精进受诸苦受。乃至不获入于正定。何以故由从多时所熏习故。菩萨以少食故。两胁皮骨枯虚高下。犹三百年草屋。菩萨两胁亦复如是。菩萨尔时。转倍勤念受诸苦受。乃至心不能获入于正定。由从多时所熏习故。菩萨以少食故。脊骨羸屈。犹如箜篌欲起则伏欲坐仰倒欲端腰立上下不随。菩萨困顿乃至于是。以手摩身诸毛随落。菩萨复作是念。今我所行非正智非正见。不能至无上菩提

根本说一切有部毗奈耶破僧事卷第四根本说一切有部毗奈耶破僧事卷第五

        大唐三藏法师义净奉　制译

尔时有三天人。诣菩萨所见菩萨身。递相议曰。其一天云。此乔答摩是黑沙门。其二天云。此乔答摩黕色沙门。第三天云。非黑非黕是苍色沙门。因天议故。菩萨遂得三名。菩萨所有身上光色。皆悉变没。菩萨于是时中不曾听闻。心中自生三种譬喻辩才。所言三者。一者湿木有润从水而出火钻亦湿。有人远来求火。以湿火钻钻彼湿木欲使生火。火无出法。若有沙门婆罗门。身虽离欲心犹爱染。耽欲耽爱着欲处欲悦欲伴欲。有如是等常在心中。彼诸人等。纵苦其身受诸极苦忍诸酸毒受如此受。非正智非正见。不能得于无上正道。二者湿木有润在于水边。有人远来求火。以干火钻钻其润木。虽欲得火火无然法。如是沙门婆罗门。身虽离欲心犹爱染。于诸欲中。耽欲爱欲着欲处欲悦欲伴欲。有如是过常在身心。纵苦其身受于极苦忍诸酸毒。受如此受。非正智非正见。不能至于无上正道。三者朽烂之木无有津润在于湿岸。有人求火。虽以火钻钻之火无然法。如是沙门婆罗门。身虽离欲心犹爱染受于苦受。非正智非正见。不能得于无上正道。菩萨尔时悟此喻已。自作是念。我今应当日食一麻。虽食一麻。常为饥火之所烧逼。其身肢节转更羸瘦。为饥火不息。复日食一粳米。饥火不息。复日食一拘罗。犹还羸瘦。日食一荜豆。犹还枯憔。复日食一甘豆。犹尚枯瘦日食一大豆。犹复困憔

尔时净饭王。闻此苦行懊恼啼泣。及诸宫人婇女。脱身璎珞敷草而坐。亦复日食一麻一米及一豆等。尔时耶输陀罗以少食故。怀娠渐损。王闻是事作如是念。若菩萨苦行不止。耶输陀罗更闻斯语。必大忧恼其娠堕落。便至于死。我今当设方便。令不知菩萨苦行。时净饭王告诸宫人。其菩萨苦行。勿令耶输陀罗知。并敕往来使者。菩萨苦行。无令余人辄知此事。净饭王虽从使者闻菩萨苦行。以诸方便告诸宫人。菩萨今者已食。菩萨尔时所食一麻一米。乃自念言。今为此法。非正智非正见。不能得于无上之道。我当别修苦行食诸秽食。复作是念。食何秽食。应取新生犊子未吃草者之所粪尿。作是念已便取而食。虽食此物。仍令食力消尽。然后复食。既而食已。便于尸林之下。枕卧死人及诸枯骨。以右胁着地盖于两足。内念光相如是系念。行住坐卧曾无暂舍。菩萨若坐。有诸村野男女。见菩萨坐寂然而定。手执草茎穿菩萨耳穴。左右而出。如是戏笑去来抽挽。便语菩萨耳言。看此坌土之鬼。又复重言坌土之鬼。复以土块瓦石掷菩萨身上。斯等虽于菩萨之身如是戏弄。尔时菩萨。不起恚心无粗恶语。菩萨如此难忍能受。是时菩萨。以发勤策不息。轻安身体未曾休废。习续正念意无疑虑。专心于定住三摩地

尔时菩萨复作是念。诸有欲舍苦故。勤修诸行。我所受苦无人超过。此非正道非正智非正见。非能至于无上等觉。菩萨复作是念。何为正道正智正见。得至无上正等菩提。又作是念。我自忆知。住父释迦净饭宫内捡校田里赡部树下而坐。舍诸不善离欲恶法。寻伺之中。生诸寂静得安乐喜。便获初禅。此应是道预流之行。是正智正见正等觉。我今不能善修成就。何以故。为我羸弱然。我应为随意喘息。广吃诸食饭豆酥等。以油摩体温汤澡浴。是时菩萨作是念已。便开诸根随情喘息。饮食诸味而不禁制。涂拭沐浴纵意而为。于时其五侍者互相谓曰。此沙门乔答摩。懈怠懒堕而怀多事。受用无度断惑错乱。今既广吃食饮豆酥油涂拭澡浴。今不能少许证获。必无所得。便舍菩萨渐次而行。至波罗痆斯仙人堕处施鹿园中同作是愿。若世间有阿罗汉者。我随出家。此五人同住同行。因名五众。菩萨尔时。渐加饮食身力强健。即往西那延村(唐言会军村也)彼有村主。名为军将。将有二女。一名欢喜。二名欢喜力。时此二女先闻。雪山南傍弶伽河侧。劫比罗仙住处不远。劫比罗城释迦种中生一太子。端正具足众相圆满。一切众生见者喜悦。相师占云。此儿若绍王位当得转轮王。此女闻已。于十二年中常守贞洁。人间常法。若有女人。能守贞洁满十二年者。即合与转轮王为妃。故彼二女。于十二年内不犯十恶。满十二年讫作是思念。我今于十二年中作清净行讫。应以十六转乳粥供养苦行仙人。所谓十六转者。一千牛乳饮一千牛。复以一千饮五百。复以五百饮五百。复以五百饮二百五十。复以二百五十饮二百五十。复以二百五十饮一百二十五。复以一百二十五饮一百二十五。复以一百二十五饮六十四。复以六十四饮六十四。复以六十四饮三十二。复以三十二饮三十二。复以三十二饮十六。复以十六饮十六。复以十六饮八。复以八饮八。复以八饮四。作是念已。即取此乳颇璃器中煮为粥。当煮之时。净居诸天。观见菩萨食此粥已即成菩提道。我等应当助其威力。即将上药速得力者。置乳器中并卫护之。当时粥现种种轮相。时有一外道。名曰近行。来见此粥有种种相。作是念云。食此粥者必证无上智慧。我应乞取吃之。念已便去。粥既熟已。时彼外道却来告二女曰。我从远来甚大饥乏。今此乳粥可分施我。二女报曰。我不与汝。默然而去。时二女人。从颇梨器中。泻其乳粥于宝钵中。天帝释来立二女前。梵天净居天等以此遥立。时彼二女。既见帝释在前而立。即捧其乳钵施与帝释。帝释报曰。施胜我者。二女问曰。今谁胜汝。答曰。彼梵天王。尔时二女。复持其乳施梵天王。梵天王报曰。施胜我者。问曰。谁胜于汝。答曰。彼净居天。时此女人。复以乳钵捧净居天。净居天报曰。施胜我者。又复问曰。谁胜于汝。答曰。彼菩萨今见在尼连禅河洗浴。为无力故不能得出。彼人胜我。汝当施与。时二女人。即持其乳粥往尼连禅河。将施菩萨。尔时河岸有女树神。见菩萨虚羸不能上岸。即从树出半身展手欲接菩萨。菩萨问曰。汝是何身。树神答曰。我是女人。菩萨报曰。我不能触汝。可为我低一树枝。我欲攀出。时彼树神即低树枝。菩萨攀而得出。便着衣服在于河岸树下而坐。时二女人便持粥至。曲躬恭敬奉施菩萨。菩萨以自他利故。便受其粥。又便问曰。兼此宝器总能施不。二女答曰。圣者。今总奉施。菩萨尔时即吃其粥。洗其宝钵掷尼连河中。龙王便接其钵入于龙宫。释提桓因既而见之。化为妙翅飞入龙宫。恐吓龙王夺钵而去。于三十三天置一钵塔。以时供养。菩萨问二女曰。今汝施我欲有何愿。二女答曰。圣者。有雪山南弶伽河侧劫比罗城。释迦种中诞一太子。颜容殊妙人所喜见。相师占之。当为转轮王。我今以此功德。愿为彼妃。菩萨报曰。彼之太子不乐世欲今已出家。二女报曰。若已出家不贪世欲。以此功德当令彼人所愿成就。便说颂曰

  彼悉达太子　　世间最胜人
  若欲求所愿　　当令速成就

尔时菩萨。见此二女说斯颂愿已。告二女曰。依汝所愿。时二女人闻菩萨此语。礼足而退。菩萨因食乳粥。气力充盛六根满实。于尼连禅河岸游行观察。觅清净处将欲安止。见孤石山有杂华果庄严围绕。菩萨见已即登此山。平整石上结跏趺坐。尔时此山忽自裂碎。菩萨起立作是疑念。由我恶业尚不尽故。令山碎耶。空中诸天。观知菩萨疑念此事。即于空中告菩萨曰。世尊。昔无恶业此是。菩萨成道常法。善根功德充满身心。一切地力不能胜载。今之此地。非是菩萨成菩提处。一切大地之力。不能负载二种之人。一者善最多者。二恶最多者。菩萨善业甚多。所以此山自然摧碎。今过尼连禅河东有金刚地。彼处过现未来诸如来等。皆于其上得最胜智。已得现得当得。菩萨闻已将往其地。举足步步皆生莲花。四大海水成莲花池。来迎菩萨足所履地。地皆振动如扣铜器。有遮沙鸟及善瑞鹿来绕菩萨。主风之神。调其清凉吹去尘秽。主雨之神。微洒甘泽令嚣埃不飞。菩萨既见此相。作是念云。今见此相。我于今日必成正觉。尼连禅河龙。名伽陵伽。以先业缘住此河中。两目皆盲。若佛出世眼即得明。若佛灭后其眼还盲。闻地震声疑佛出世。从宫出看。忽见菩萨具三十二相八十种好圆光一寻。如千日辉。如大宝山周遍严饰。龙王见已说颂赞曰

  曾见诸菩萨　　成佛具威德
  昔见与今见　　二见无差别
  我观初行步　　复睹左右相
  能受世间供　　今成佛无疑
  又瞻被衣服　　入于尼连河
  河水变清净　　今成佛无疑
  大坚固勇猛　　行步如牛王
  亦如人中王　　今成佛无疑
  上飞遮沙鸟　　下有祥瑞鹿
  身相甚端正　　今成佛无疑
  和风甚调畅　　微雨从空下
  鸟赞树低枝　　今成佛无疑
  清净光严相　　犹如阎浮金
  面端如满月　　今成佛无疑

龙王尔时。赞菩萨已便入龙宫

尔时菩萨闻伽陵伽龙王赞已。诣金刚地作是念云。我应须草。于时帝释知菩萨心。即往香山。取彼柔软吉祥妙草。即自变身作佣力者。持吉祥草至菩萨前。菩萨见已即从乞之。帝释前跪奉施菩萨。既得草已。即诣菩提树下欲敷草坐。草自右旋。菩萨见此相已。复自念云。我于今日证觉无疑。即升金刚座结跏趺坐。犹如龙王。端严殊胜其心专定。口作是言。我今于此不得尽诸漏者。不起此座。魔王常法。有二种幢。一为喜幢。二为忧幢。其忧幢忽动。魔王便作是念。今者忧幢忽动。决有损害之事。便谛观察。乃见菩萨坐金刚座上。复作是念。此净饭子坐金刚座。乃至未侵我境已来。我先为其作诸障碍。作是念已。奋眉怒目着舍那衣。化为小使者形。诣菩萨前仓卒忙遽。告菩萨曰。汝今云何安坐于此。劫比城中。已被提婆达多之所控握。宫人婇女皆被污辱。诸释种等已为杀戮。是时菩萨。有三种罪不善寻思。生一者爱欲寻。二者杀害寻。三者毁损寻。于耶输陀罗乔比迦弥迦遮所。生爱欲寻。于提婆达多所。生杀害寻。于随从提婆达多诸释种等。生毁损寻。生此寻已便觉察曰。我今何故。生此三种罪不善寻。又便观察。知是魔王来此恼我令我散乱

尔时菩萨即生三种善寻。一者出离寻。二者不杀害寻。三者不毁损寻。时天魔王复更告曰。汝今何故。坐于菩提树下。菩萨答曰。当证无上正智。魔王复曰。如何得证无上正智。菩萨答曰。罪者。汝且一度祠会。犹此缘故。得于欲界天中自在成就。况我于无数劫中。作无量百千拘胝那庾多祠会。为利益有情故。舍头目手足血肉妻子男女金银诸珍。为证无上智故。由是义故。我何不证无上正智。我今决定证此无上正智。菩萨作此言已。魔王复告曰。然我一度祠会。得欲界自在天主。汝今证知。汝于三无数劫中。作无量拘胝那庾多百千祠会。为利益有情故。舍头目手足血肉妻子男女金银诸珍。为求无上正智故。谁当证汝

尔时世尊。举轮万网缦无量福生慰喻一切恐怖。手指于大地曰。此当证我。如于三阿僧祇劫中。作无量拘胝那庾多百千祠会。为利益有情故。舍头目手足血肉妻子金银诸珍实不虚者。当自证我。是时地神从地涌出。合掌而发声曰。罪者。如是如是。如世尊言。实不虚也。作是语已。时魔王罪者。内怀羞愧默然而住。颜容憔悴而失威德。心怀懊恼作是念云。我今作是方便。不能令净饭子有少损坏。今当别设异计为其障碍。念已便去。时彼魔王先有三女。姿容妖艳皆悉殊绝。一名为贪。二名为欲。三名为爱着。种种天衣庄严其身。令往菩萨所。至菩萨前。作诸谄曲拟生惑乱。菩萨见已。化此三女皆成老母。即便还去。魔王见此更增懊恼以手支颊谛思是事。我复云何。令此净饭之子生于障碍。即遣三十六拘胝魔兵。象头马头驼头驴头鹿头牛头猪头狗头獯狐头鼠狼头猕猴头野狐头师子头虎头等。如是奇怪种种头兵。或执锵戟。或执弓箭。或执钺斧或执轮刀。或执罥索。或执斤斲。如是种种器仗来向菩萨。魔王自执弓箭欲射菩萨。菩萨见已作是思念。凡所斗诤皆求伴侣。我今与此欲界王诤。岂不觅伴。复更思念。我今觅除障碍方便。时魔兵众。即发诸刃同击菩萨。菩萨尔时入大慈三摩地。时魔兵刃。皆变成青黄赤白杂色莲花。落菩萨左右前后。彼时魔王。复腾空中雨诸尘土。而此尘土。变成沉檀抹香及作诸花。堕菩萨上。魔王复于空中。放诸毒蜂雨金刚石。净居诸天。化为叶屋以盖菩萨。毒蜂石雨皆不得损。魔王见已复作是念。我能几时围绕娆乱。凡诸声者能破三摩地。我今应变菩提树叶令为颇[皮*氐]迦。复令风吹相鼓作声。彼若闻声心不能定。作是念已。即为此事。时菩提树叶相鼓作声。菩萨闻已不能专定。时净居天遥见是事念言。我今应助菩萨。尔时诸天。皆来至菩提树。各把树叶不令叶动。时彼魔军犹不肯散。净居天等复作是念。此罪魔军久恼菩萨。尚不退息。即以神力。掷诸魔军铁围山上。菩萨尔时住优楼频螺聚落。于尼连禅河菩提树下坐。于妙觉分法中。常不断绝修习加行而住。于初夜分中。神境智见证通成就。所谓一中变为无量。无量中变为一。或隐或见墙壁及山。得无挂碍如虚空中。出没大地如游于水。地相如故。或趺坐虚空如居大地。或游腾虚空如鸟飞翥。日月有大威德。或复举手而扪摩之。乃至来往梵天身皆自在

尔时魔王复作是念。诸禅定中唯声能为障碍。我应作声。即与三万六千拘胝魔鬼神等。遥吼大声。菩萨为此声故。为十二踰膳那迦覃婆树林。由此林故。不闻彼声。菩萨复作是念。我应修天耳智证通心。天及人声皆悉得闻。菩萨超过人耳以净天耳。人非人声若近若远无不晓了。菩萨念云。魔王三万六千拘胝眷属中。彼谁于我起于恶心。我何得知。菩萨复念。我如何证他心智。即于夜中便得证悟。如于有情所发寻伺。心及心心所。欲不欲心。嗔不嗔心。痴不痴心。广不广心。息心摄心。骄慢不骄慢心。寂静不寂静心。定心不定心。散心不散心。如实了知。既知是已复更念云。此魔军中从昔已来。谁是父亲谁是母亲。谁是怨害谁为亲友。如何得知。复更念云。我今应修宿命智方得了悟。于夜分中精勤存念。修宿命智便得晓了。从昔已来种种诸事。所谓一生二生三四五生十生二十生百生千生。乃至无量百千万生。一劫生二劫生。成劫生坏劫生。乃至无数劫生。应念了知。彼人姓某名某。及已所生之处族姓种类。及有食啖苦乐等事。皆悉了悟。如是长命如是久住。寿命长短彼灭此生。所有相貌方处种种。无量杂类靡不尽知。菩萨作念。念此魔军谁堕恶趣谁堕善趣。如何得知。复作是念。应以生灭智通方知是事。菩萨于中夜分修生灭智通。便得天眼清净。超越人间。以此天眼见诸众生。死者生者。端正者丑陋者。富贵者下劣者。往善道者。往恶道者。作善业者。作恶业者。决定明了。复知一一众生身口意业作诸恶事。诽谤圣者。或深着耶见。或作耶见业。由斯业故。从此没后堕恶趣中。或见众生。于身口意作诸善业。恭敬贤圣行正见。由此业故。从此没后生善趣中。皆悉明了。菩萨复作是念。一切有情。由彼欲漏有漏无明漏。轮转苦海如何得免。复更念云。唯证无漏智通能断此事。菩萨尔时为是义故。菩提树下于夜分中。常以相应修习成熟。专心于觉分法中而住。发心为证无漏智通。即于苦谛如实了知。集灭道谛亦复如是。证斯道已。于欲漏有漏无明漏。心得解脱。既得解脱。证诸漏尽智。我生已尽梵行已立。应作已作不受后有。即证菩提。彼中谓见觉分菩提。世尊所作已办。即入火界三摩地。此时菩萨以慈器仗。降伏三十六拘胝魔军。证无上智。于时魔王罪者。弓从手落幢便倒地。宫殿皆动。魔王与诸三十六拘胝眷属。心生懊恼而怀悔恨。便自隐没。往劫比罗城告众人曰。释迦牟尼菩萨。修诸苦行登金刚座。于草铺上今已舍命。时净饭王及诸宫人群臣百寮。闻是语已。大苦恼心如火所烧。城中人众及乔比迦等三大夫人。念菩萨德闷绝躄地。以水洒面良久乃苏。悲泣哽咽不能自止。左右侍女劝喻裁抑。如是种种叹责无量时净信天见魔欺妄。复知如来已成妙智。心生欢喜便普告曰。诸人当知。释迦牟尼今不舍命。见证无上正智。时净饭王及诸眷属。并劫比罗城人众。闻此语已不胜欢跃。时耶输陀罗。闻世尊菩萨证无上智。生喜悦曰。诞一息。斛饭王亦生一息。于时月蚀。净饭王见此盛事。甚大欢喜庆悦充满。即敕城中除去瓦砾。以栴檀香水遍洒于地。于四衢道中置于香炉。然诸名香。悬彩幢盖满于街路。以鲜洁花周布地上。于四城门及街衢中。立檀施处。于时于东城门施会。沙门婆罗门外道梵志贫穷孤独悭贪乞求。如此等类皆悉施与。南西北门及城中街衢亦复如是。会诸群臣。为耶输陀罗所生之息。而立其名。内宫侍女前白王曰。此子生时罗怙障月。因此应以为名罗怙罗。时斛饭王。为其子故广施如上。亦会亲属与子立名。问诸人曰。此子当立何字。亲属报曰。此子生日。劫比罗城人众欢喜。可名此子为阿难陀。时净饭王。观罗怙罗而作是言。此非我释迦牟尼所生之子。时耶输陀罗。闻王此语深怀恐惧。即携罗怙罗。往菩萨澡洗池边。有一大石。先是菩萨力戏之石。以罗怙罗置此石上。合掌誓曰。此儿若是菩萨亲生子者。投于池中不至沉没。若非菩萨亲生子者。入水即没。作是愿已。即抱其石并罗怙罗抛于池中。石便浮水。时罗怙罗落在水中。坐于石上。如轻绵在水随波来去。曾不沉没。净饭王闻已生希有心。将诸群臣围绕侍卫。至彼池傍见罗怙罗。在于池中坐浮石上。欢叹喜悦。时净饭王。自入池中抱罗怙罗。其石便没。还于宫中倍加爱育。初菩萨以慈器仗。降伏三万六千拘胝魔众已。证无上正智。于时大地震动。普遍世界悉皆光明。所有大地黑暗之处。日月威光不能除者。蒙佛此光皆得明彻。其中众生忽得相见。递相言曰。非独我等生于此间。更有众生生于此处。摄颂曰

  四种触池　　父子和合　　释迦出家
  护河神礼

尔时梵界有二天子。观见世尊坐菩提树下。共相议曰。今佛世尊。住嗢律尼连禅河岸菩提树下。初成正觉入火界三摩地。经于七日今犹在定。我等当共诣如来所香花供养。各说二颂叹佛。作是议已。如力士屈申臂顷即至菩提树下。在世尊前顶礼双足。其一天子说颂请曰

  起起大慈悲　　怨贼今退散
  无罪大商主　　应游行世间
  说善游胜法　　广施诸实义
  无量诸众生　　闻法皆受持

第二天子复说颂请曰

  起起大慈悲　　怨贼今退散
  一切垢已除　　应游行世间
  身心既清净　　如彼圆满月
  无量诸众生　　闻法皆受持

时二天子。说此颂已礼佛而去。尔时世尊。从三摩地起说颂曰

  欲界诸安乐　　色界诸安乐
  贪欲烦恼尽　　此安乐最胜
  我今舍重担　　永离于负重
  有担受多苦　　舍担则安乐
  一切欲已舍　　一切行已成
  一切法已知　　此人不复生

世尊在三摩地。于七日中既断烦恼受解脱乐。无人供养。不饮不食无饥渴想。尔时有二商主。一名黄苽。二名村落。各有百两车及多人众。共为兴贩路由佛所。时二商主。先有知识命过生天。顾于商人作如是念。今佛在菩提树下七日入定。断诸烦恼受解脱乐。无人供养。我今应令此二商主为最初供养。于多世中受诸功德。今宜劝为此事。为知识故。作是念已。于夜分中。放大光明烛五百车。现其半身在虚空中。告二商曰。汝今当知。释迦牟尼世尊。在宽广尼连禅河菩提树下初成正觉。于七日中解脱烦恼受彼安乐。不饮不食无人供养。汝等二人。事速供养。为最初供养。获大利益。作此语已。天遂便隐。时二商主闻此语已。共相议曰。我等当知。世尊威德甚奇。今天为彼来告我等令使供养。作是议已。于佛世尊深心敬仰。持诸供物酪浆糗蜜往世尊所。到已礼足在一面立。白世尊曰。我等二人。多持酪浆糗蜜来奉世尊。愿见哀慈纳我微供。尔时世尊而作是念。我今不可同诸外道以手受食。寻念过去诸佛。为益有情如何而受。时清净天空中告曰。世尊当知。过去如来。为有情故持钵而食。世尊亦知其事如是。于时世尊。既先无钵即自邀祈。我若得钵然后受食。时四天王。知世尊心愿。各持一石钵而来奉佛。然此石钵。清净轻妙周遍细密。形色端严非人所作。时四天王。既各持钵至世尊所。顶礼佛足在一面立白佛言。世尊。我等各从石山持此石钵来奉世尊。唯愿慈悲垂哀纳受。尔时世尊作是念云。今此四王。各持石钵以施于我。我若取一余天怨望。乃至二三亦复如是。我今应可总纳受之。以我神通合成一钵。将适众愿。作是念已便受四钵。以佛神力。重叠内之遂成一钵。便持此钵。为益有情故受商主供。既受供已。即为商主说诸咒愿。颂曰

  所为布施者　　必获其义利
  若为乐故施　　后必得安乐
  福能招乐果　　所愿皆成就
  疾得圆寂处　　当证涅槃乐
  勤修福德人　　所有诸灾横
  及以天魔众　　皆不能侵恼
  若发勇猛者　　具圣慧能施
  当尽苦海边　　必得无为乐

尔时四天王及二商主。闻此颂已。甚生欣庆礼足而去。尔时世尊。持此石钵于尼连禅河岸。以水泥坛如法而食。食已还菩提树下。收钵洗足。以糗酪浆蜜性冷故尔时世尊患于风气。魔王见佛患冷风气。来诣佛所顶礼佛足白佛言。世尊。涅槃时至。何用久住于世。可早入涅槃。世尊知为魔王所恼。告言。汝罪魔王我未入涅槃。何以故。我未有声闻弟子聪明智慧。若有他问如法而答。善破异论广建正法。具足四部众。苾刍苾刍尼邬婆索迦邬婆斯迦。上天下界及诸十方。广知我法修诸梵行。悉皆了知。若未如此。我未入涅槃。魔王闻佛此语。心生懊恼隐身而去。释提桓因。见佛世尊患于风气。即往赡部树下。远有诃梨勒林。于其林中取色香美味具足者诃梨勒果。速诣佛所顶礼佛足。在一面立白佛言。我见世尊身患风气故。取诃梨勒果。今以奉施。若食此果风气即除。唯愿世尊受我此药

尔时世尊。便受服之所患寻愈。尔时世尊所患既差。从菩提树下起。往牟枝磷陀龙王池边。坐一树下念三摩地。时此池中合有七日雨下。牟枝磷陀龙王。知七日雨下不绝。从池而出。以身绕佛七匝。引头覆佛头上。何以故。恐佛世尊冷热不调。诸蜂蝇等虫恼乱世尊。时此龙王。过七日中见雨止已。方解其身变作天身。顶礼世尊足白佛言。世尊。于此七日之中。颇安隐不。我身粗弊应无乱恼。愿见欢喜

尔时世尊即说颂曰

  知足果安乐　　多闻者知法
  不害于众生　　人间大慈悲
  能除世欲乐　　诸恶皆远离
  我慢悉摧伏　　斯人最安乐

佛说颂已。时彼龙王。顶礼世尊还本住处

尔时世尊。复从池边还菩提树下。于草敷上端身结跏如法而坐。观十二缘生循环返覆。所谓此有彼生。无明缘行行缘识。识缘名色名色缘六处。六处缘触触缘受。受缘爱爱缘取。取缘有有缘生。生缘老死忧悲苦恼。此灭故彼灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭

尔时世尊。于七日间入三摩地已起。而说颂曰

  若此法能生　　佛常在于定
  若能知因法　　彼义灭一切
  若此法能生　　佛常在于定
  若能知因苦　　彼义灭一切
  若此法能生　　佛常在于定
  若能灭受尽　　彼义灭一切
  若此法能生　　佛常在于定
  若能灭缘尽　　彼义灭一切
  若此法能生　　佛常在于定
  若能灭诸漏　　彼义灭一切
  若此法能生　　佛常在于定
  普照于世间　　如日在空里
  若此法能生　　佛常在于定
  降伏诸魔军　　佛能断钩锁

尔时世尊作是念已。我得甚深之法。难见能见难知能知。不可思惟难可思惟。其义微妙。唯有智者能知此法。若为他说。彼不能解。我法虚授徒自疲劳。益我愁恼。我今应独于寂静处我所见法安乐境界思惟而住

尔时世尊如上思惟。止心住已不念说法。时娑婆世界主梵天王。知佛心念即自思惟。此世间败坏诸众生等。于彼苦境不能解脱。今时如来应正遍知出现世间。难逢难遇如乌昙钵罗花。佛今出世。乐自寂静不念说法。我今应往请佛。作此念已。如大力士屈申臂顷。从梵天没至世尊前。顶礼佛足在一面立。即说颂曰

  快哉今此摩揭陀　　而现未曾净妙法
  于诸法中觉悟者　　唯愿当开甘露门

世尊复以说伽他曰

  我所得法甚难遇　　能令有海悉无余
  少智愚人恒逆流　　由欲牵缠镇漂没

根本说一切有部毗奈耶破僧事卷第五根本说一切有部毗奈耶破僧事卷第六

        大唐三藏法师义净奉　制译

尔时大梵天王白佛言。世尊。于此世间有诸众生。或生或老。然其根性有上中下。利钝不同。形相端严性行调顺。少诸烦惑。亦少烦惑种类。由不听正法故。所解狭劣。世尊。如嗢钵罗花钵特摩花俱没陀花奔茶利迦花。并于水中或生或老。其花根性有上中下。一浮出水。一与水齐。一居水下。众生亦尔。于世间中或生或老。然诸根性有上中下。利钝不同。形相端严性行调顺。少诸烦惑。亦少烦惑种类。由不听正法故。所解狭劣。为是人故当说正法。时彼诸人闻说法宝。并皆悟解

尔时世尊。闻是请已便作是念。我以佛眼观彼众生性差别不。作是念已。即以佛眼观见有情。或生或老。然其根性有上中下。利钝不同。形相端严性行调顺少诸烦惑。亦少烦惑种类。由不听正法故。所解狭劣。尔时世尊。即于有情起大悲心。而说颂曰

  若有于法深乐听　　我即当开甘露门
  如其讥慢自轻人　　大梵我终不为说

尔时大梵天王。闻此颂已作如是念。佛于今者欲说正法。心生喜跃顶礼佛足。绕佛三匝勿然不现。时佛世尊复作是念。我于今者为谁先说。又作念言。有哥罗哥。往在因中曾为我师。及以种种供给。我当为彼先说正法。

尔时空中诸天白言。世尊。其哥罗哥。命终已来经今七日。世尊亦以佛眼。观知命终经其七日。复作念言。彼哥罗哥。不闻我法失大利益。若得闻法利益无边。又复念言。我今当为嗢达罗摩子说法。由于因中为第二师。种种供给我故为说。空中诸天亦白佛言。此嗢达罗摩子昨夜命过。佛亦观知昨夜命终。复作是念。彼不闻我法失大利益。若得闻法利益无边。尔时世尊便作是念。我欲先为何人说法。复作是念。应为彼五人先为说法。何以故。我昔苦行之时。彼等五人信心尊重承事供养。复作是念。彼等五人今何所在。尔时世尊超人天眼观察。乃见五人在波罗痆斯仙人堕处施鹿林中。见已从菩提树坐下而起。往诣迦施那国波罗痆斯城。乃路逢一外道。名为亲近。彼见世尊形容端严清净色相善好。问曰。具寿乔答摩。诸根端正清净颜容皮肤细滑。于何教师而得出家受谁法教。尔时世尊即说颂曰

  我今不从师受业　　亦无比类同于我
  世间所应开觉者　　唯我一人善能晓
  一切通达超出世　　而于诸法无所著
  咸皆弃舍证解脱　　自然觉悟不从师
  既无有人类于我　　所以自然觉一切
  如来天人大导师　　已证一切智力具

尔时世尊说此颂已。诣迦施那国波罗痆斯城仙人堕处施鹿林中。是时五人在彼林中。遥见世尊。各相谓言。共立一制。此沙门乔答摩。性多缓慢常为邪命断惑数退。彼今广餐美食。所谓酥蜜酪等。以酥油涂身香汤洗浴。彼乔答摩来至我所。我等不应起迎顶礼。亦莫唤坐。彼若坐时亦任远坐。立制才竟。如来渐渐近五人所。时彼五人。不胜如来威德尊重。从座而起。一人为如来安座。一人为如来取水。一人为如来安置洗足器。二人迎接为受三衣。善来乔答摩。可坐此座。世尊作是念。此愚痴人。共立章制而便自犯。作是念已就座而坐。五人供养。未知世尊得成正觉。心生轻慢。所有言说皆唤如来在俗名号。或唤乔答摩。或唤具寿。或唤种族。是时世尊。见毁呰已告五人曰。于如来处。莫唤俗姓乔答摩具寿种族名字。若如是毁呰如来者。失大利益。生生之处于长夜中而受苦恼。何以故。若复有人。频唤如来俗姓名号等。彼无智人。生生之处失大利益。常受苦恼。汝等应知。自今以去。于如来所莫唤俗姓。五人报曰。具寿乔答摩。汝先苦行。不得正觉智慧之法。亦复不见善安乐住。汝不可得。何谓今日破戒弃舍苦行。心不能定。痴狂心乱广受好食。所谓酥乳酪等。酥油涂身香水洗浴。一无苦行。如何乃言得成正觉。世尊报曰。汝愚痴人。不见如来前后相貌诸根差别。五人报曰。具寿乔答摩。如是相貌我见差别。尔时世尊告五人曰。出家之人不得亲近二种邪师。云何为二。一者乐着凡夫下劣俗法及耽乐淫欲处。二者自苦己身造诸过失。并非圣者所行之法。此二邪法。出家之人当须远离。我有处中之法。习行之者。当得清净之眼及大智慧。成等正觉寂静涅槃。何为处中法。所谓八圣道。云何为八。所谓正见正思惟正语正业正命正精进正念正定。尔时世尊。而为五人以决定心说如是教。时五人中。二人侍佛学法。三人晨时乞饭。还至本处充六人食。又于中后。三人侍佛学法。二人入村乞食。还至本处五人共餐。唯佛世尊不非时食。尔时世尊告五人曰。此苦圣谛法。我未曾闻。由如理作意精勤力故。得净慧眼智明觉生。此苦集圣谛法。我未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦灭圣谛法。我未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦灭道圣谛法。我未曾闻。由如理作意精进力故。得净慧眼智明觉生。复告五人。此苦圣谛法。我未曾知。今当应知。由如理作意精进力故。得净慧眼智明觉生。此苦集圣谛法。我未曾断。今当应断。如理作意精进力故。得净慧眼智明觉生。此苦灭圣谛法。我未所证。今当应证。如理作意精进力故。得净慧眼智明觉生。此苦灭道圣谛。我未修习今当应修。如理作意精进力故。得净慧眼智明觉生。此苦圣谛。我已遍知。不复更知。先未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦集圣谛。我已永断。更不复断。先未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦灭圣谛。我已作证。更不复证。先未所证。由如理作意精进力故。得净慧眼智明觉生。此苦灭道圣谛。我已修习。先未所习。由如理作意精进力故。得净慧眼智明觉生。汝等五人当知。我先未得此四谛三转十二种。未生净眼智明觉。不能超过人天乃至梵界诸沙门婆罗门一切世间天人阿苏罗。未证解脱出离。不离颠倒。我不证无上正智。汝等当知。我自修习此四圣谛三转十二种。证已即生净眼智明。了达正觉。尔时我便超过人天魔梵界及世沙门婆罗门。于天人阿苏罗解脱。出离心所颠倒。我得于正智无上正觉。世尊说此法时。具寿憍陈如。证于无垢无尘法中得法眼净。及八万天众。于法中亦证法眼

尔时世尊告憍陈如曰。汝证法已。答曰。世尊。我已证。佛复告曰。憍陈如。汝证法耶。答曰。善逝已证。佛言。具寿憍陈如。既遍证法。以是义故。号阿若憍陈如。尔时地行药叉众。闻世尊语。同发声言。仁者当知。此佛世尊。于波罗痆斯城仙人堕处施鹿林中。三转十二行法轮。非诸沙门婆罗门人天魔梵之所能转。令多人安乐故。令多人利益故。哀愍有情故。由是义故。天众增益苏罗损减。尔时空行药叉。闻地行声已。亦同发声。乃至四天王天三十三天。炎魔天睹史天。化乐天他化自在天。及诸梵天。皆同时同刹那同腊婆同牟呼栗多发声。阿迦尼吒天闻是声已亦同言曰。仁者当知。此佛世尊。波罗痆斯城仙人堕处施鹿林中。三转十二行相法轮。非诸沙门婆罗门天人魔梵之所能转。为令多人得安乐故。为令多人得利益故。哀愍有情故。天众增长苏罗损减。世尊波罗痆斯城仙人堕处施鹿林中。三转十二行相法轮故。因号此法经及此地。名为转法轮处经

尔时世尊复告四人曰。有四圣谛。云何为四。所谓苦圣谛集圣谛灭圣谛道圣谛。云何苦圣谛。所谓生苦老苦病苦死苦爱别离苦怨憎会苦求不得苦乃至五取蕴苦。如此应知。修习八圣道。所谓正见正思惟正语正业正命正精进正念正定。云何名集圣谛。所谓爱欲更受后有。爱喜贪俱行爱彼彼欣乐染爱。为舍离故。应修习八正道。云何灭圣谛。所谓爱欲更受后有。喜爱相应攀缘染着。为灭坏休息永没离欲见证故。修习八正道。云何道圣谛。所谓八圣道。应当修习。世尊说此四谛法时。阿若憍陈如。证诸漏尽心得解脱。四人于此法中。离诸尘垢证清净眼。尔时世间中有二应供。一是世尊。二是憍陈如

尔时世尊复告四人曰。汝等当知。色无我。若色有我。不应生诸疾苦。能于色中。作如是色。不作如是色。是故汝等。知色无我故。生诸疾苦。不能作如是色。不作如是色。受想行识亦复如是应知。尔时世尊复告四人曰。于意云何。色为是常为无常耶。答曰。大德。色是无常。告曰。色若无常者。为苦非苦。答曰。大德是苦。告曰。色若无常苦者。即是变坏。若多闻弟子者执色是我。我有诸色。色属于我。我在色中不。答曰。不也。世尊告曰。如是受想行识。为是常耶。为无常耶。答曰。大德。无常也。告曰。乃至识等无常者。为苦非苦。答曰。是苦。大德。告曰。识等无常苦者。即是变坏。若有多闻弟子。执色乃至识是我。我有识等。识等属我。我在识等中不。答曰。不也大德。告曰。是故当知。诸所有色。若过去若未来若现在。若内若外若粗若细若胜若劣若近若远。如是诸色非我。非我所有。非属于我。我不在色。由如实遍知。应如是见。乃至受想行识亦如是见。汝等声闻弟子。具足多闻观五取蕴。离我我所。如是观已。知诸世间实无可取。无可取故不生怖畏。无怖畏故内证圆寂。我生已尽梵行已立。所作已办不受后有

尔时世尊说此法时。彼四人等闻此法已。心得解脱证阿罗汉果。是时世间有六阿罗汉。佛为第一

尔时佛在波罗痆斯城婆罗奈河边。时彼城中有长者子。名曰耶舍。于日日中。令奏女乐受五欲乐。身心疲倦即便眠卧。诸伎女等围绕而睡。尔时耶舍。中夜忽觉见诸伎女。九孔流溢种种不净。头发蓬乱衣服垢秽。手足繁闹呓言喧杂。见此事已作是思惟。我于今夜在尸林耶。心生惊怖起蹑宝履。其履价直百千两金。趋至门边大声叫唤。诸人当知苦来逼我。诸人当知苦来逼我。悲泣雨泪。时有非人。隐耶舍声不令人觉。即为开门。尔时耶舍。出至大门亦发大声。悲泣哽噎复作是言。诸人当知苦来逼我。时彼非人。隐耶舍声不令人觉。便为开门。尔时耶舍。出至城门如前叫唤。时彼非人亦为开门。尔时耶舍出城门已至婆罗奈河边。尔时世尊河边经行。耶舍见水如前叫唤。佛闻其声。告言童子。此处无畏。汝可渡来。于是耶舍脱留宝履。渡诣佛所。顶礼佛足在一面立

尔时世尊。即将耶舍至其住处。佛就本座。时彼耶舍。礼佛足已对如来坐。尔时世尊。即为敷演妙法示教利喜。诸佛常法。先说此法。所谓布施持戒生天之因。复说五欲所有过患。赞叹出家独处山林。思惟观察断诸烦恼。演说广大微妙之法。开示令解。诸有听者闻说此法。欢喜清净无有疑惑。佛观知已更复为说出世之法。所谓苦集灭道圣谛。犹如浣衣先除垢秽。既清净已色即易染。耶舍亦尔。初闻佛说心器清净。便能了知四圣谛法。证预流果。见法得法极通达法。究竟坚法越一切悕望。度一切疑惑不假他缘。于大师教余不能引。于诸法中得无所畏。耶舍尔时得此法已心大欢喜。从座而起整衣服。顶礼佛足右膝着地。合掌白佛而作是言。世尊。我今入此微妙之法获大胜利。从今已后乃至尽形。归佛法僧。为五戒邬波索迦。不杀不盗不耶行不妄语不饮酒。作是语已退坐一面。时彼耶舍出城已后。妻从睡觉不见耶舍。处处寻觅莫知所在。告父长者曰。长者当知。今子耶舍不知所在。长者闻已作如是念。岂非我子被诸恶贼及以怨家将出城外作无利耶。作是念已。即于四方令诸马使自持火炬。与诸人等处处寻觅。遂出城门渐至河侧。见有宝履价直百千。便作是念。我子定非恶贼得去。既脱宝履明知渡河。长者即便渡河而去。渐至佛所于时世尊。遥见长者从外而来。即以神力令彼长者虽入众中不见其子。时彼长者。既至佛所顶礼佛足。白言世尊。见我耶舍以不。佛言。长者。汝宜且坐。容于此处与子相见。时彼长者闻佛语已。起欢喜心得未曾有。礼佛双足在一面坐

尔时世尊。为说妙法示教利喜。诸佛常法。凡所演说。先开布施持戒生天之因。复说五欲所有过患。赞彼出家独处山林。乃至令彼长者得预流果。其子耶舍。犹着俗时种种珍宝庄严之具。得阿罗汉果。尔时世尊。即摄神力而说颂曰

  调伏寂静持净戒　　常以妙法自庄严
  于诸含识无害心　　是谓沙门苾刍行

于是时中。世间有七阿罗汉。佛为第一。尔时长者。忽见其子在佛前坐。见已告曰。童子汝来。共汝归家。汝母相忆悲伤啼泣

尔时世尊告长者曰。于意云何。颇有已得无学智见证四谛法。彼人还家餐吐食不。长者答曰。不也大德。佛言。长者。汝今已得有学智见证四谛法不。答曰。已得。佛告长者曰。此耶舍童子。已得无学智见证四谛法。长者白言。我子耶舍获大果利。得无学智见。证四圣谛理。所谓苦集灭道

尔时长者白佛言。世尊。愿佛世尊至明日时。与子耶舍来我宅中受我供养。尔时世尊默受其请。长者知佛许已礼足而去

尔时世尊。至时着衣持钵。与耶舍童子到长者宅。耶舍母妻在中门傍。待佛世尊及其耶舍。既见佛来。自以其手严饰床具敷设座已请世尊坐。尔时世尊即就其座。时耶舍母及妻。礼世尊足在一面坐。尔时世尊。即为说法示教利喜。先演布施持戒人天之因。次演修习断诸烦恼。乃至证预流果。尔时其母及妻。既见法证法已。即从坐起礼佛双足白言。世尊。我于今日得此妙法。尽此形寿归佛法僧。永持五戒作邬婆斯迦。愿佛世尊。今日食时受我供养。世尊默然而许。时耶舍母见佛许已。即于家中。办诸清净上妙饮食。于世尊前饰一香坛。奉诸香味而以供养。世尊食已洒扫清净。重以香花周匝供养。在一面坐。如来尔时。重为说法即便而去。时波罗痆斯城诸长者等。闻第一长者子耶舍剃除须发被于法服随佛世尊而作弟子。其第二长者子。名曰富楼那。其第三长者子。名曰无垢。第四长者子。名曰骄梵拔提。第五长者子。名曰妙肩。闻耶舍出家。咸作是念。今耶舍童子生于贵家。富有珍宝身体端严。恒受快乐。舍其所好为佛弟子。将知如来甚大威德法亦微妙。我等应当剃除须发侍养如来学受胜法。作是议已即共同心。从波罗痆斯城至世尊所。礼世尊足在一面立白佛言。世尊。愿与妙法。我等出家为佛弟子。依如来教奉持梵行

佛告诸长者子曰。今正是时。善来苾刍。汝便出家修诸梵行。作是语已彼长者子等须发自落袈裟着身成苾刍相。如经七日曾出家者。其所悟解如百岁苾刍。尔时世尊重为说法。汝等苾刍。独一静处远离喧杂。常守自心勤修苦行。今既出家应求梵行。度于彼岸证自正智。得佛神通尽于生死。梵行建立办于所作。勿受后有。如斯修者得无生果。时四苾刍闻佛此言。即便悟解证阿罗汉果。时此世间有十一阿罗汉。佛为第一。波罗痆斯城中有五十豪族家。闻此五长者子咸皆出家剃除须发而被法服证阿罗汉果。各作是言。如来教法甚为深妙。令彼五长者子各舍豪富而为出家。我等诸人亦宜诣佛而为弟子。作是议已咸至佛所。顶礼佛足在一面立白佛言。世尊。愿听我等于善法律中出家而为苾刍常修梵行。佛言。善来苾刍。须发自落袈裟着身。如经七日曾出家者。佛言。具寿。夫出家者。独处山林远离喧杂。常守自心勤修苦行。度于彼岸证自正智。得佛静力尽生死际。勿受后有。如斯修者得无生果。时五十苾刍。闻佛言已心获无碍。证阿罗汉果。时此世间有六十一阿罗汉。佛为第一

尔时佛住波罗痆斯城仙人堕处施鹿林中。六十苾刍前后围绕。尔时世尊告诸苾刍。我今与汝。于一切天人系缚之中。而得解脱。汝等各可随诣诸方。为诸众生作大利益。且令汝等各各而往。不用同行。我亦往优楼频螺聚落。为利益故。尔时恶魔作是念言。此沙门乔答摩。住于波罗痆斯仙人堕处施鹿林中。为声闻众如是说法云。我于一切天人系缚中而得解脱。汝等苾刍。亦于一切天人系缚中同得解脱。汝等应往人间广为利益。汝等应各别行。不用同往。我亦将诣优楼频螺聚落者。我今应当为彼作诸障碍。尔时恶魔作是念已。化为摩纳婆往诣佛所。即于佛前而说颂曰

  汝不得解脱　　而作解脱想
  汝在系缚中　　不能解脱我

尔时世尊作是念言。今者恶魔愿我散乱。世尊知已说颂答曰

  人天系缚中　　我已得解脱
  罪者今当知　　我已摧伏汝

尔时恶魔便作是念。此沙门乔答摩能知我心。作是念已便生懊恼。内怀忏悔便灭而去

尔时世尊复告诸苾刍曰。我于天人系缚中而得解脱。汝等亦得解脱。汝等应往余方作诸利益哀愍世间。为诸天人得安乐故。汝等不得双行。我今亦往优楼频螺聚落。诸苾刍等咸奉佛教。唯然而去。尔时世尊。往波罗痆斯城优楼频螺聚落。既到于彼诣白叠林。在一树下宴坐而住。时有六十贤部在聚落外。于日日中。与诸女乐共相嬉戏。有一女人。失众所期弃而出去。时六十贤部寻觅此女。渐次往诣至白叠林。便见世尊坐一树下颜貌端严。若有见者发清净心。调伏诸根意得寂静成就最胜。犹如金幢光明殊妙。诸人见已。便诣佛所。白言大德。颇见一女人不。世尊报曰。彼女人者是汝何亲。诸人白言。我六十贤部。在聚落外于日日中。令诸女乐作于倡伎。此一女人失我所期弃我而去。我今觅来。告言。诸人。于意云何。汝今所要。为求女身是要。为求自身要耶。诸人报曰。大德。求女身无益。寻求自身最为第一。世尊告曰。童子。汝等来坐。我今为汝宣说妙法。时六十贤部。顶礼佛足却坐一面。佛说妙法示教利喜。诸佛常法。先说此法。所谓布施持戒生天之因。复说五欲所有过患。赞叹出家独处山林思惟观察断诸烦恼。演说广大微妙之法。开示令解。诸有听者闻说此法。欢喜清净无有疑惑。佛观知已。更复为说出世之法。所谓苦集灭道四圣谛理。犹如浣衣先除粗垢得清净已色则易染。六十贤等。初闻佛说心器清净。便能了知四圣谛法。证预流果。见法得法极通达法。究竟坚法越一切希望。度一切疑惑。不假他缘。于大师教余不能引。于诸法中得无所畏。六十贤部得此法已。心大欢喜从坐而起。整衣服顶礼佛足。双膝着地合掌向佛。而作是言。世尊。我等入此微妙之法。获大胜利。从今已从乃至尽形归佛法僧。受五学处为邬波索迦。不杀不盗不邪行不妄语不饮酒。作是语已礼佛而退

尔时世尊。夜既晓已于晨朝时。着衣入多军村。作是思惟。于此村中我先为谁说法。复作是念。是时村主有其二女。一名欢喜。二名欢喜力。我先往昔欲舍苦行时。此二女人。先以乳糜及与酥蜜。供养于我。我食此故身力强健

尔时世尊作是念已。往二女家。彼二女人遥见世尊。为佛敷设座已奉迎世尊。顶礼佛足作如是言。善来善来世尊。唯愿世尊入就此座。尔时世尊而就其座。时彼女人顶礼佛足却住一面。佛为说法示教利喜。广说乃至于诸法中得无所畏。尔时二女。即从座起整衣服顶礼佛足双膝着地。合掌向佛。白言世尊。我遇妙法获大胜利。从今以后乃至尽形归佛法僧。为邬波斯迦。作是语已白佛言。世尊。今日慈悲受我微供。尔时世尊默然受请。时彼女人见佛受已。即于佛前作其泥坛。世尊洗手足已如法而坐。时彼二女。布设种种清净甘美饮食。自手行食。频频将来而为供养。世尊食已洗手收食器已。扫洒其地烧香散花。顶礼佛足却坐一面。尔时世尊。便为说法示教利喜咒愿而去。将欲出村便作是念。于此摩揭陀国。谁有最尊外道及婆罗门。闻我说法生信敬心。令众多人得入我法。时有外道。名优楼频螺迦摄。老年一百二十。有五百弟子。在尼连禅河边林中住。修习苦行。时摩揭陀国一切诸人。皆生恭敬尊重供养。为胜福田如阿罗汉。我今往彼为说妙法。令众多人获大胜利。作是念已。往尼连禅河边至迦摄所。其优楼频螺迦摄。遥见世尊即严饰床座。佛就而坐。而作是语。善来善来大沙门。多时不见沙门来此。共相问讯曰。大德。起居轻利不。作是语已相对而坐。佛告迦摄。仁是尊重于此火舍。请觅一边寄停一宿。迦摄波曰。我非尊重。然此石室有大毒龙。恐相损害

佛告迦摄。我请此舍龙不损我。迦摄报曰。大沙门。若龙不损汝随意而坐。尔时世尊。于初夜分洗手足已。便入火室。如常敷草结跏而坐。正念不动。时彼毒龙。遥见世尊心生嗔怒。便吐毒烟。时佛世尊。以神通力从口出烟遮彼毒烟。时彼毒龙见佛出烟。嗔心猛炽遍身出火。尔时世尊。为欲调伏彼毒龙故。入火光三昧遍身出火。于其石室猛火炽然。时迦摄波。于中夜分从本处出。观其星宿。遥见石室火焰炽然。便作是念。大沙门乔答摩颜貌端政。苦哉苦哉不用我语。今被毒龙火烧成灰。告诸弟子。汝等各各将水灭火救大沙门。尔时世尊知迦摄意。便作是念。为欲调伏彼毒龙故。更入三昧。出种种火光。灭毒龙火不损龙身。时彼毒龙见种种火。心生怖畏来诣佛所。便入钵中盘身而住。世尊知龙调伏。从定而起。擎钵而去至迦摄所。迦摄见已即便问曰。大沙门汝得存邪。世尊告曰。我得平安。迦摄问曰。于汝钵中而有何物。世尊告曰。此是毒龙汝所畏者。我已调伏在此钵中。迦摄见已而作是念。沙门乔答摩。虽有大威德善能如是。然我亦是阿罗汉。尔时世尊。在优楼频螺迦摄住处聚落林中。时迦摄波有五百摩纳婆。各各供养祭祀火坛三所。其数总有一千五百火坛。彼五百摩纳婆。于晨朝时欲祭祠火坛于时燃火并皆不着。其摩纳婆等俱怪斯事。遂往迦摄所白言。我等今欲供养火坛。然火并皆不着。迦摄闻此语已便作是念。缘大沙门近我住处。有其威力燃火不着。作此念已诣世尊所。作如是语。沙门当知。我五百摩纳婆欲祭祠火坛。燃火并皆不着。缘有斯事俱来白我。我如是思念。为大沙门近我住处有其威力。燃火不着。佛告迦摄曰。汝今欲得火着不。迦摄报曰。欲得火着。作此语已。所事火坛并皆同起咸悉炽盛。迦摄见已而作是念。沙门乔答摩。虽有威德善能如是。然我亦是阿罗汉。尔时世尊。住于优楼频螺迦摄修道所于树林中。其摩纳婆祭祠火已。欲灭其火不能得灭。于时摩纳婆。诣迦摄所而白言。邬波驮耶当知。我等祭祠火已。欲灭其火而不能得。尔时迦摄复作是念。大沙门乔答摩近我住处。将非彼力令火不灭。作是念已诣世尊所。而白佛言。大沙门愿知。我此摩纳婆等祭祠火已。欲灭其火而不能得。是故我作是念。大沙门于我近住。将为彼力致令如此。作是言已。世尊告曰。汝欲得灭其火不。迦摄白曰。大沙门。甚欲得灭。即时以佛威力尽皆灭没。是时迦摄便作是念。希有威德。大德沙门虽能如是。然我亦是大阿罗汉。尔时世尊。住优楼频螺迦摄修道所住林中。迦摄异时。自欲祠火而不能着。迦摄便作是念。大沙门于我近住。将非彼力致如此耶。作是念已诣世尊所。白佛言。大沙门当知。我欲于此自祭祠火。然不能着。是故我作是念。大沙门于我近住。将为彼力致使如此。作是言已。世尊告曰。汝今欲得火着以不。迦摄白言。大沙门。我欲得着。以佛神力令火匆燃炽盛炎着。时优楼频螺迦摄复作是念。甚奇世尊希有如此。大威德力虽能如是。然我亦是阿罗汉

根本说一切有部毗奈耶破僧事卷第六根本说一切有部毗奈耶破僧事卷第七

        大唐三藏法师义净奉　制译

尔时世尊。住迦摄修道所止林中。迦摄异时。祭祀火已。欲灭其火而不能得。于时迦摄便作是念。大沙门今近我住。将非彼力火不灭耶。作是念已往诣佛所。而白佛言。大沙门当知。我于此处祭祀火已。欲灭其火而不能得。是故我作是念。大沙门于我近住。将非彼力令如此耶。作是语已。佛告迦摄。汝今欲得灭此火耶。迦摄白曰。大沙门。我意欲得除灭此火。其火即时以佛神力悉皆除灭。是时迦摄便作是念。大沙门虽能如是有大神力。然我亦是阿罗汉。尔时世尊。住优楼频螺迦摄修道所止林中。后于异时。迦摄所居精舍屋宇。四面一时其炎俱炽。欲灭其火而不能得。是时迦摄。与其眷属及诸大众。同心相励扑灭其火。亦不能得。尔时迦摄便作是念。此大沙门于我住处。将非彼力纵此炎耶。作是念已。诣世尊所白佛言。大沙门。我所居止屋宇精舍。四面匆然炽炎灾起。我及眷属与诸大众。齐心扑灭而不能得。是故我生是念。大沙门于我近住。将为彼力致使如此。作是语已。世尊告曰。汝意欲灭其火以不。迦摄白曰。大沙门。我意愿欲除灭此火。是时炎炽以佛神力尽皆灭没。优楼频螺迦摄复作是念。甚奇世尊。虽能如是有大神力。然我亦是阿罗汉

尔时世尊。住于优楼频螺迦摄修道林中。时四天王。于其夜分身光照明。如四火山。来诣佛所顶礼双足却坐一面。是时优楼频螺迦摄。于其夜中因观星历。乃见佛前有四火聚光明远及。便作是念。此大沙门同我事火。是故彼边有四火聚。尔时优楼频螺迦摄。至于明日诣世尊所。白言。大沙门。如我所见不。昨夜因观星宿。大沙门前见有火聚。见已作念。此大沙门如我事火。佛言。迦摄。我非事火。昨夜为四天王来于我处听法。所以有此光明。非余火聚。尔时优楼频螺迦摄复作是念。此大沙门虽然如是神通威德。然我亦是阿罗汉

尔时世尊。住优楼频螺迦摄修习林中。时梵王帝释。于其夜分身光晖赫。如二火聚。来诣佛所顶礼双足退坐一面。是时优楼频螺迦摄。于夜分中因观星宿。遥见佛前有二火聚光明远及。便作是念。此大沙门同我事火。是故彼边有此火聚。至明往世尊处白言。大沙门。如我见不。昨夜因观星宿。大沙门前见二火聚。即作是念。此大沙门如我事火。佛言。迦摄。我不事火。昨夜为梵王帝释来于我处听法。所以有此光明。非余火聚。尔时优楼频螺迦摄复作是念。此大沙门虽有如是神通威德。然我亦是阿罗汉果。尔时世尊。住优楼频螺迦摄修学林中。摩揭陀国人有其时会。七日之中皆往优楼频螺迦摄处兴大供养。时既将至。迦摄作念。若摩揭陀国人来诣于此。睹此沙门如是神力。必应舍我定当随彼。其大沙门。于七日间若不住此。斯为善事。于时世尊知其所念。遂屏身相使令不现。是时国人供养将毕。迦摄获大利养。众既散已。迦摄复作是念。我七日中得大所须。今若大沙门来于此处。我当供设。于时世尊知彼所念。即为现身。迦摄遥见即作是念语。大沙门。汝亦还来。佛言。迦摄。我还至此。迦摄问。大沙门。七日已来何故而去。佛答迦摄。汝先岂不作如是念耶。若摩揭陀国人来诣我处。见此沙门神力威德。人应舍我定随彼耶。其大沙门。于七日间不住于此。斯为善事。于时我知汝念。所以于七日中而不住此。迦摄复言。既知我意而去。今何得还。佛言。汝今复作是念。我已获得所须供物。若大沙门来于此处。我当供设。复知汝念所以却来。迦摄言。大沙门。我实有此念。便白佛言。大沙门。汝诸饮食随意受用。是时迦摄复作是念。此大沙门。虽有如是大威神力不可思议。然我亦是大阿罗汉

尔时世尊。住优楼频螺迦摄修习林中。时迦摄来请世尊曰。大沙门。愿见住此。我等如法资设供给。世尊默然受之。迦摄既知世尊受请。即便自手敷办器具而造饮食。诣世尊所告言。沙门。食饮办讫。愿自知时。世尊报迦摄曰。汝当先去。我随汝即来。尔时世尊。迦摄去后。以神通力往赡部树。取得其果。香美鲜色满钵盛已。来迦摄处就座而坐。迦摄后至。见世尊已问言。大沙门。汝早至此耶。答言。已至。迦摄复问曰。大沙门。钵中是何物耶。佛言。汝向请我。汝去之后。我已定力往赡部树。取此果来。其色香美。汝若须食而可取之。迦摄曰。愿大沙门随意自食。是时优楼频螺迦摄复作是念。此大沙门有大神力如是威德。然我亦是阿罗汉果。是时世尊。将赡部树果。乃至庵摩罗果迦毕他。及将俱卢自然粳米皆同上说。尔时世尊。住优楼频螺迦摄修习林中。时迦摄自手造食了已。即往请佛。世尊着衣持钵就座而坐。迦摄见佛坐已。即取佛钵置诸妙食。自手奉佛。世尊受已往别处食。至彼须水。时天帝释知佛须水。便至佛所。以指击地涌泉流现

时彼迦摄后时经行见此泉水涌流。而作是念。我住此久不见其泉。今日何得忽有斯水。往世尊所白言。大沙门。我住此久不见其泉。今日何得忽现。此是谁为。佛言。迦摄。我昨日受汝饮食。来坐于此而欲吃食。为须水用。时天帝释观知我意。速来于此。以指击地流泉涌出。所以有此泉水。其泉号为手击之泉。于时迦摄复作是念。此大沙门。有如是神力难可思议。然我亦是阿罗汉

尔时世尊。住于优楼频螺迦摄修学林中。时佛世尊。哺时出游泉所。脱诸衣服入泉沐浴。而欲出水。于其岸边有一大树。名遏竖那。去佛甚远。尔时世尊。舒手欲捉其树。即便低屈。佛攀枝出于时迦摄见此事已而作是念。其大树先来不屈。今谁低曲。诣世尊所白言。大沙门此大遏竖那树。先不低屈。今谁屈为。佛如上说。此树号为手攀遏竖那树。迦摄复作是念。此大沙门有如是神力。然我亦是阿罗汉

尔时世尊。住于优楼频螺迦摄修习林中。佛得粪扫衣而欲浣濯。念言。用何物洗。时天帝释知佛所念。持一大石置于泉边。白言。世尊。愿见受用。尔时如来。即浣粪扫衣已。复作念云。用何物晒。时天帝释观知佛意。往余山中取一方石置于佛前。白言。世尊。可于此晒。世尊以衣覆石之上。于时迦摄来见此石而作是念。未曾睹此二石。今何忽有。往问世尊。佛言。迦摄。我欲浣晒衣服。而念用何物。时天帝释知我所念。持此二石。一用浣衣。一为晒服。迦摄复作是念。此大沙门有如是神力。然我亦是阿罗汉

尔时世尊。住于优楼频螺迦摄修道林中。时往尼连禅河渚边经行。水忽泛涨过没人头。世尊在彼水。即四边波止。如来安然经行。迦摄遥见此事。念云。其大沙门。有如是相好今被水漂。即共诸弟子乘小船入河。见世尊在中。经行之处波水不及。问言。大沙门犹得活耶。世尊答言。迦摄。我今安寿。迦摄曰。大沙门可上此船。世尊以神力。忽然不见现于船上。迦摄见是事已复作是念。此大沙门。虽有如是大威神力。然我亦是阿罗汉。尔时世尊。知优楼频螺迦摄心欲所念。便作是言。迦摄。汝非是阿罗汉果。亦不是阿罗汉向亦不知阿罗汉道。迦摄闻是语已。便作是念。大沙门乔答摩。知我心所念。念已合掌向佛白言。大沙门。唯愿听我于大沙门法律中出家受具足戒成苾刍性。令我于大沙门法中修习梵行。世尊告曰。若欲出家。汝弟子等知汝以不。迦摄答曰。彼皆不知。世尊告言。汝名称远闻。众知汝善智慧具足。是故应当告汝弟子。听汝者随意所乐。迦摄闻佛语已。便即往至本所住处。告诸弟子。汝等当知。我今欲于大沙门乔答摩法中出家受具足戒。汝等意者所欲云何。彼众白曰。我等所学本依邬波驮耶。今若去者。我当随从修习梵行。迦摄报曰。汝等若能随学我者。所著鹿皮树皮锡杖祭器。悉能弃掷尼连禅河中当随意去。诸弟子等闻是语已。所有衣服祭器等物。悉皆弃置尼连禅河。掷是物已还迦摄所。便作是言。悉令弃者今皆已舍。应作何事。唯愿指授。尔时优楼频螺迦摄及五百眷属。往诣佛所而作是言。大沙门。我告徒众悉已听许。唯愿度我。于善法律中。出家受具足戒。成苾刍性。尔时优楼频螺迦摄。有弟二人。一名那提迦摄。二名伽耶迦摄。各有弟子二百五十人。先于尼连禅河岸勤修梵行处。修寂静行。那提迦摄住尼连河下流。后于一时尼连禅河中。乃见鹿皮树皮锡杖祭器等物并被漂没。见是事已皆作是念。我等同修梵行者。有何灾难。如是等物被漂没耶。为是王害。为是贼侵为是火烧。为水漂损。然我等同梵行者。应当往彼寻问其事。尔时那提迦摄伽耶迦摄等。往诣优楼频螺迦摄修道所。到已于其侧近。乃见优楼频螺迦摄被僧伽胝除弃须发于大沙门所住一面坐听受妙法。见已向优楼频螺迦摄作如是言。具寿。此出家法胜旧法不。答言。胜彼。尔时那提迦摄伽耶迦摄作如是念。今此大沙门有大神力。必应更有胜妙上法。若不尔者。优楼频螺迦摄耆年宿德。过百二十。摩揭陀国人尊重瞻仰。大众咸谓是阿罗汉。今者弃本所学依大沙门出家修道。我等亦应随大沙门出家学道。如是念已。即共合掌顶礼佛足。唯愿听我于大沙门法律中出家受具足戒成苾刍性。令我于大沙门法中修习梵行。世尊告曰。若欲出家。汝弟子众知汝等不。那提迦摄伽耶迦摄答言。彼皆不知。世尊告曰。汝等名称远闻众所知识智慧具足。是故应当告汝弟子。若听汝者随意所乐。那提迦摄等闻佛语已。便即往至本所住处。告诸弟子。汝等当知。我欲于大沙门乔答摩法律中出家受具足戒。汝等意者所欲云何。彼众答曰。我等所学本依邬波驮耶。今若去者。我等大众悉愿随从修习梵行。迦摄报曰。汝等若能随学我者。所著鹿皮树皮锡杖祭器。悉能弃掷尼连禅河中者。当随意去。诸弟子等闻是语已。所有衣服祭器等物。悉皆弃置尼连禅河中。掷是物已。还邬波驮耶所便作是言。悉令弃者今皆已舍。应作何事。唯愿指授。尔时那提迦摄伽耶迦摄。共将弟子五百人俱往诣佛所。而作是言。大沙门。我告弟子悉已听许。唯愿度我。于善法律中。出家受具足戒。成苾刍性。于大沙门处修习梵行。世尊告曰。那提迦摄伽耶迦摄。善来应修梵行。作是语已。那提迦摄等及五百弟子。皆得出家受具足戒。成苾刍性。尔时世尊。度一千被发外道。受具足戒。于优楼频螺地随意住已。渐渐游行至伽耶山。住其山顶窣堵波处。与旧被发出家外道一千苾刍。而共居止。尔时世尊。以三种神通化一千苾刍。三神通者。所谓神足通记说通教授通。神足通者。如来入三摩地。以心定故。即从本座忽然隐没。现于东方。上升虚空行住坐卧。入火光定。即于身内出种种光。所谓青黄赤白及以红色。双现其相。身下出火上流清水。身下出水上发火光。东方既尔。南西北方亦复如是。既现相已。从彼虚空没。还复本处而现。此是世尊神足通。记说通者。所为苾刍应观察心意识。如是应善寻伺。不应不善寻伺。此亦意念。此亦证身识。此为世尊记说通。教授通者。告诸苾刍所有诸法悉皆识然。何者一切炽然。眼炽然色炽然。眼识炽然眼触炽然。为因眼触内所生受。或苦或乐非苦非乐。亦是炽然。以何火炽然。贪火炽然嗔火炽然痴火炽然。生老病死愁叹忧悲苦恼。亦复如是火然。此皆为苦。眼既如是。耳鼻舌身意亦复如是。此是世尊教授通。世尊说此法时。彼千苾刍不受后有故。于诸有漏心得解脱。皆得阿罗汉果

尔时世尊。在摩揭陀国伽耶山顶窣堵波处。与千苾刍俱。先是旧被发外道。皆证阿罗汉果。尽诸有漏。应作已作所作已办。舍诸重担逮得己利。断诸有结心正解脱。摩揭陀国大众人民。因游行故。闻释迦种中生一太子。在雪山侧近弶伽河岸劫比罗仙人住处。去斯不远有占相师。善闲方术授太子记。若在家者。绍转轮王位。能降四方以法化世。七宝具足。所谓轮宝象宝马宝珠宝女宝主藏宝主。兵宝。千子围绕端正勇健。摧伏他军尽四洲界。普能王化无有怨敌。苦恼刀杖悉皆屏息。安乐而住。若出家者。以正信心舍家趣非家。剃除须发被服袈裟。证无上觉成阿罗汉。世间赞咏名称远闻。彼游行人闻是语已。往诣频毗娑罗王所。而作是言。大王当知。我等游行至此人间。闻释迦种中生一太子。于雪山侧近弶伽河岸劫比罗仙人修道之处。乃至世间赞咏名称远闻。悉如上说。唯愿大王。杀彼太子。若除灭者。大王当得国祚长远。其王报曰。汝等诸人莫作是语。何以故。彼释迦太子。若得金轮王位。我当随从。若成正觉。当为执侍亲近供养。尔时摩揭陀主频毗娑罗。升楼阁上乞五种愿。愿我国出大教导师。如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。令我于彼敬事瞻仰。所说法要令得开悟。得闻法已受持净戒。如法而住。于时世尊在伽耶山。遥见大王闻此语已。告诸苾刍曰。此频毗娑罗。见在楼上发五种愿。悉如上说。复次摩揭陀国大众人民。因游行故。先闻释迦种中生一太子。在雪山侧近弶伽河岸劫比罗仙人住处。去斯不远有占相师。善闲方术授太子记。若在家者。绍轮王位。能降四方以法化世。七宝具足所谓轮宝象宝马宝珠宝女宝主藏宝主兵宝。千子围绕端正勇健。摧伏他军尽四洲界。普能王化无有怨敌。苦恼刀杖悉皆屏息。安乐而住。若出家者。以正信心舍家趣非家。剃除须发被服袈裟。证无上觉成阿罗汉。世间赞咏名称远闻者。彼舍轮王位而求出家。得阿耨多罗三藐三菩提。今见在伽耶山顶窣堵波处。与千苾刍前后围绕。并是旧被发外道。皆证阿罗汉果。尽诸有漏。应作已作所作已办。舍诸重担逮得己利。断诸有结心正解脱。闻是语已。往频毗娑罗王所。而作是言。大王当知。我等游行至此人间。先闻彼释迦种中生一太子。乃至成无上觉。在伽耶山。与千苾刍前后围绕。尽诸有结心正解脱。唯愿大王。亲近供养彼佛世尊。若如此者。令王国土安隐丰乐。王闻语已甚大欢喜。即命一人令往佛所。如我辞曰顶礼双足白言。世尊。起居轻利少病少恼安乐住不。作是言已。复稽请曰唯愿世尊。与诸苾刍。来就我所住王舍城。受我一生供养四事。使者受王如是语已。往伽耶山至世尊所。顶礼佛足而作是言。摩揭陀主频毗娑罗。故遣我来稽首世尊。起居轻利少病少恼安乐住不。佛言。王及汝等咸得安乐。使者白言。王令稽请。唯愿世尊。与诸苾刍。来至我所居王舍城。受我四事一生供养。世尊即时默然受请。使者知佛默受请已。顶礼佛足辞还本处。尔时世尊。与千苾刍围绕前后。并是旧被发外道。皆证阿罗汉果。乃至尽诸有结心正解脱。渐渐游行于摩揭陀人间。至善住窣堵波竹林中住。摩揭陀王。闻佛至此千苾刍俱围绕而住。皆已证得阿罗汉果。尽诸有漏。应作已作所作已办。舍诸重担逮得己利。断诸有结。心正解脱。王闻是已严驾善辂。与无量百千眷属围绕。欲往佛所礼拜供养。其王善辂。轮毂入地不得前进。王作是念。我有何咎。令此轮毂不复游履。忽闻空中天曰。王无过犯。但王狱中无量人众。先与大王同修善业。今若放舍可得前路。王闻是语赦及囚禁并皆放已。王欲进路。行度宫门头冠倾侧。便作是念。我于昔来造作何业。致是相耶。即闻空中天曰。大王无辜。然为无量众生先与大王同修胜业。今皆散住边远村坊。王当召命可共见佛。王遂宣令遣来集会。既集会已。严驾车辂一万二千。并诸兵众马骑云屯十八万众。复有象兵一万五千。并与无量百千万摩揭陀人婆罗门居士等前后围绕。出王舍城往诣佛所。到已下车。除五胜物。所谓伞盖头冠宝剑宝扇宝履。舍是物已。向佛合掌顶礼佛足。白世尊曰。大德。我是摩揭陀国主频毗娑罗王。如是三白。佛告大王。如是如是。汝是摩揭陀国主频毗娑罗王。如是三答。汝今可坐。是频毗娑罗王闻佛语已。顶礼佛足却坐一面。其摩揭陀国婆罗门居士等。一分顶礼佛足亦坐一面。一分合掌问讯。大沙门。少病少恼气力安不。亦坐一面。一分合掌而不致问。亦坐一面。一分远住默然而坐。于时优楼频螺迦摄在大众中。摩揭陀国婆罗门居士。见此迦摄在于众中。便发疑念。沙门乔答摩。在迦摄处而有修习。为当迦摄向沙门乔答摩边而学未闻。尔时世尊知众所念。以妙伽他问迦摄曰

  迦摄汝昔见何利　　舍俗出家而事火
  及持此法所获益　　汝今为我说斯义

于时迦摄亦以伽他。而答佛曰

  有一说言获益者　　端严美女诸妙味
  见彼法中有此利　　因斯舍俗而事火

世尊复以伽他。重问迦摄曰

  端严美女诸妙味　　若由事火而得此
  即有人天世间乐　　汝何弃舍而不顾

迦摄亦以伽他。而答佛曰

  为睹胜静无余句　　无所有处犹不住
  除此妙法更无过　　情今弃彼而不顾
  由我先有愚痴意　　持火禁戒望解脱
  于胜妙法反为颠　　盲冥生死常流转
  谛观无为最胜句　　调御象师能妙说
  真实益世牟尼教　　奖导无倦乔答摩

尔时世尊。以斯伽他赞迦摄曰

  善来迦摄波　　非有思恶处
  最胜广法中　　汝今已能入

尔时世尊告迦摄曰。汝起为诸大众现其神变。于时迦摄闻佛语已。即入三摩地。此心定故。即从本处忽然不现。即于东方。上升虚空行住坐卧。入火光定。即于身内出种种光。所谓青黄赤白及以红色。双现其相。身下出火上流清水。身下出水上发火光。东方既尔。南西北方亦复如是。现是相已。从虚空没还于本处地上而立。往至佛所顶礼佛足。作如是言。世尊是我教师。我是世尊声闻弟子。世尊告曰。如是如是迦摄。我是汝教师。汝是我声闻弟子。迦摄汝起可就本坐。尔时优楼频螺迦摄。顶礼佛足还至本坐。尔时摩揭陀国婆罗门居士等。见此事已作如是念。非沙门乔答摩在迦摄处而有修学。但是迦摄于世尊所而学所作。尔时世尊。告摩揭陀主频毗娑罗言。色有生灭。大王。当须了知色法生灭因缘。受想行识亦复如是。大王。若能了知色法生灭异。即能了知色之自性。受想行识亦复如是。大王。若善男子知色性已。而不爱着亦不领受。亦复不持。而能于此决定。无我及以我所。受想行识亦复如是。若善男子了此色性。不爱着不受不持。决定知此无我我所。我说此人得涅槃解脱。受想行识亦复如是。世尊说此法已。摩揭陀国婆罗门居士等。作如是念。若色无我。受想行识亦无我者。然何等法而是其我。谁是有情。谁复是命者生者养育者。人及数取趣意生与摩纳能所作及造触受行住等。此等诸法差别悉皆无我者。更有何物。不生不灭非三世有。而能作受。若人于可所作及不应作。善恶之业所有果报。谁当受之。令舍此蕴而受彼蕴。尔时世尊。知此婆罗门居士等作如是念。即告诸苾刍曰。无智慧人不多闻故。便作是念。执我我所。不知无我及以我所。何以故。苾刍。从集生苦。证灭断苦。从集生行。证灭行灭。彼因缘灭彼灭。彼因缘故。能生诸有情次第流转。如是因缘有情生灭。如来了知毕竟无我。复告诸苾刍曰。我得清净天眼过于人间。观见有情流转生灭。胜者劣者妙色恶色。趣善恶道。所有作业如实我知。如是见一有情。造身口意恶业。诽谤圣者执着邪见。行邪恶业。由此因缘。从此舍命堕于地狱。复见有情。造三善业不谤圣者。住正信心行正命行。由此因缘。从此舍命生于天上。如是等事我悉知见。而不曾说。有情是我寿命与生养人及数取趣意生并摩纳能所作及造触受行住等。若人于可作及以不可作。善恶等业所有果报。而舍于此蕴受于彼蕴等。皆不说是我。然是因缘。所谓此有故彼有。此生故彼生。谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是此大五蕴聚集。所谓此无故彼无。此灭故彼灭。谓无明灭即行灭。行灭即识灭。识灭即名色灭。名色灭即六处灭。六处灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。如是此大五蕴聚集灭。苾刍。如是诸行皆苦。涅槃为乐。因集故苦生。因灭故苦灭。由此相续流转断灭。此即苦尽。云何是涅槃。苦尽故为涅槃。犹如火灭而得清凉。是故我说此句能舍诸蕴。贪苦尽故而得圆寂。尔时佛告摩揭陀主频毗娑罗王曰。于意云何。色为常耶为无常耶。答曰。大德。色是无常。又问。若无常者。为苦非苦。答曰。是苦。又问。色若无常苦者。即是变坏。若多闻弟子执色是我。我有诸色。色属于我。我在色中不。答曰。不也。又问。如是受想行识。为是常耶为无常耶。答曰。是无常也。又问。乃至识等是无常者。为苦非苦。答曰。是苦。又问。识等。无常苦者。即是变坏。若有多闻弟子。执乃至识是我。我有诸识。识属于我。我在识中。不答曰不也。是故当知。诸所有色。若过去未来现在。若内若外若粗若细。若胜若劣若近若远。如是诸色。非我我所。我有诸色。非属于我。我不在色中。如实遍知应如是见。乃至受想行识亦复如是。大王。有声闻弟子。具足多闻。观五取蕴离我我所。如是观已。知诸世间实无可取。无可取故不生怖畏。无怖畏故内证圆寂。我生已尽梵行已立。所作已办不受后有。尔时世尊说此法时。摩揭陀主频毗娑罗王。及八万天子。无量百千万摩揭陀国婆罗门居士等。皆悉远尘离垢得法眼净。亦复见法得法极通达法。究竟坚法越一切希望。度一切疑惑不假他缘。于大师教余不能引。于诸法中得无所畏。尔时大王及居士等。得此法已心大欢喜。从座而起整衣服。顶礼佛足右膝着地。合掌向佛而作是言。我今入此微妙之法获大胜利。从今日已后乃至尽形归佛法僧。为五戒邬波索迦。不杀不盗不邪行不妄语不饮酒。作是语已。便即请佛及诸苾刍。愿来于我王舍城住。令我一生供养四事。世尊尔时默然受请。摩揭陀王及诸人等。知佛世尊默受请已。顶礼佛足即还本所。时诸苾刍咸皆有疑。而白佛言。世尊。是具一切智。能断诸疑。我等不审。大王及诸眷属。作何因业。由此业力得清净眼。佛告诸苾刍。频毗娑罗王所作之业。汝等善听。我为汝说彼所作业若成就时因缘合会。如暴流水。所作之业决定自受。无能替者。汝等苾刍自所作业。不于外界地水火风成熟。然于自身当受其报善恶已熟必定不虚。而说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍。过去有佛。号阿罗那鞞如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。出现于世。佛事周已入无余涅槃。如薪尽火灭。彼土人民。火灭已后收佛舍利于清净处起大窣堵波。而作供养。时有金轮王名吉利枳。将十八俱胝军将围绕于空中过。欲向人间至窣堵波处。时有信佛天神。各以威力捉王轮宝。于空中住而不得去。时吉利枳王。见其金轮既不得转。即作是念。我福德尽。令此轮宝不复前进。诸天神等于其空中而谓王曰。非王福尽。然以其下有佛舍利窣堵波。令王轮宝不复得去。时吉利枳王闻此语已。与诸军将十八俱胝围绕而下。见其佛塔由故未成。彼诸部众各相劝勉。齐以珍宝而共庄饰。复以种种香花伎乐持以供养。胡跪合掌大众同声而发愿言。愿我以此所种善根。于当来佛闻法得法眼净。作是言已顶礼佛塔。汝等苾刍勿作异念。彼时转轮王吉利枳及余侍从。今即频毗娑罗王并诸眷属是也。是时彼王及其侍从所作供养。供世尊阿罗那鞞之窣堵波已。由此善业缘故。于无量俱胝百千劫。生人天中受胜妙乐。王及眷属由愿力故。今于我所得清净眼。诸苾刍当知。黑业有纯黑异熟。白业得纯白异熟。黑白杂业得杂异熟。是故汝等苾刍。舍黑黑业及彼杂业。应当勤修白白之业

根本说一切有部毗奈耶破僧事卷第七根本说一切有部毗奈耶破僧事卷第八

        大唐三藏法师义净奉　制译

时诸苾刍咸皆有疑。而白佛言。世尊。是具一切智能断诸疑。我等不审。优楼频螺作何业故。以五百神变而能调伏。那提迦摄伽耶迦摄任运调伏佛告诸苾刍。彼迦摄波所集资粮业。汝等善听。我当为说。乃至颂曰。如前。佛告诸苾刍。往古昔时。此贤劫中人寿二万岁。有佛世尊。号曰迦摄如来。十号具足出现于世。在波罗痆斯城仙人堕处施鹿园中。时彼世尊佛事已毕而入涅槃。时有国王。名吉利枳。积诸香木而用焚烧。复以香乳洒火令灭。以四宝瓶盛其舍利。于形胜地起窣堵波。纵广一踰缮那。高半踰缮那。时波罗痆斯城。有一长者。其家巨富。财宝丰饶多有受用。如薜室罗末拏天。而彼长者。于同类家娶女为妻。共相娱乐后生三子。长者后时忽染疾病。种种方药不能得差。奄就命终。时彼子等。种种缯彩装饰其舆。送彼寒林以火焚烧。号叫悲泣丧事已毕。时长兄言。所有财物吾今欲分。时彼二弟而不随从。其兄数数言欲分之。二弟报曰。若如此者。先修福业然后听分。兄言作何等业。弟曰。于迦摄佛窣堵波处而为供养。时兄不信。多时致难。后始随许。其二弟以种种珍异。于迦摄佛窣堵波所作供养已。便发愿言。由此善根。愿我同于迦摄波佛应正等觉所。授最上记。摩纳婆。汝于来世人寿百岁时。当得作佛号释迦牟尼如来应正等觉。彼佛法中而得出家。获殊胜果。兄闻弟等发是愿已。顶礼双足即发善愿。而我恶性不信正法。由此随喜善根。亦于彼释迦牟尼佛。与我五百神变。而见调伏令我出家。既出家已便获胜果。汝等苾刍勿作异念。彼长兄急性不信正法者。是优楼频螺迦摄。其二弟者。即那提迦摄伽耶迦摄等。是由愿力故。以五百神变而能调伏之。其那提迦摄伽耶迦摄而易调伏。频毗娑罗王为太子时。王舍城中有一长者。彼有园苑花果茂盛。心常爱恋。时频毗娑罗太子出外。乃见彼园苑。见已即便生爱乐想。告长者曰。卿可与我此园苑。长者心生吝惜。竟不与之。如此三返皆不随从。太子复告曰。与汝财物园可属我。彼答太子曰。乍可出国终不能与。太子复告长者。当念我言。若得王位必定取之。长者答曰。汝得王位我必当出。太子曰。汝可记忆。我是频毗娑罗太子。作是语已便即回车。乃至后时。大莲华王而年衰老。奄就命终。便以太子绍王。既得王位强力夺彼园苑。彼长者便生热恼。而得心病。怨恨而死。于此园中住。作一毒蛇。其蛇常于王所伺求方便。后于芳春之月。王与宫人及诸婇女。往诣园中除去左右。与诸眷属欢喜受乐。便即睡眠。诸女爱花皆舍王去。唯有一女。执刀而卫护王。是时彼蛇见诸女众皆悉游散。从穴疾出而欲螫王。王福力故。羯兰铎迦鸟围绕其蛇而众发声。彼执刀女闻众鸟声。复见毒蛇而来向王。即以利刀断彼蛇命。女为怖故便发大呼。时王从睡惊寤而起。便问女言。此为何事。女报王曰。毒蛇欲来螫王。羯兰铎迦鸟群声绕蛇。我已断讫。王闻此事。便敕太子群臣。集王舍城所有人民。在此园苑。远近盈满闻乱发声。其王善治国境内外诸人闻已皆大悲泣。王告诸人。若刹帝利灌顶王。有人救命合酬何愿。群臣白王。合酬彼人半国之赏。王言。羯兰铎迦鸟而救我命。若如是者。宜与半国之赏。大臣复白王曰。羯兰铎迦鸟而非人类。纵得王赏将何所用。其此园苑。施与羯兰铎迦鸟。复于终身供给饮食。王曰。如卿所言。时诸群臣。令其园苑周遍莳竹。以此缘故。号为羯兰铎迦竹园。尔时世尊。游行摩羯陀人间王舍城外。在一树下便住其处。时影胜王。闻佛到王舍城外在一树下。与诸眷属出王舍城。来诣佛所顶礼佛足退坐一面。尔时世尊。为说妙法示教利喜已默然而住。时影胜王。从座而起偏袒右肩右膝着地合掌恭敬而白佛言。唯愿世尊及诸苾刍。于明晨朝受我微供。尔时世尊默然受请。时影胜王。知佛受请顶礼佛足还至本宫。敕诸眷属。令办种种微妙饮食敷设床座。于彼座前。宝瓶盛水安置会中。既敷设已便敕使者。往世尊所白言时到。尔时世尊。于晨朝时着衣持钵。与苾刍众前后围绕。入王舍城至王宫中。洗手足已敷座而坐。时王见佛与诸苾刍寂然安坐。时影胜王。自手斟酌种种美食。而为供养相续不绝。皆令饱足。饭食已讫。王自行水。佛及苾刍澡漱已毕。王取宝瓶灌世尊掌。而白佛言。我毗婆迦兰陀园奉施世尊。唯愿纳受。时佛世尊即说咒愿颂曰

  所为布施者　　必获其义利
  为利乐布施　　后必得安乐

尔时世尊说此颂已。与诸苾刍即便往诣羯兰铎迦园。止住其中。以是因缘。结集尊者于经中说。佛在此羯兰铎迦园。乃至舍利弗目揵连出家。得阿罗汉道

尔时王舍城中有一长者。请佛世尊及苾刍众于家供养。于此之时。给孤独长者。别有缘事至王舍城。此长者家便即止宿。其长者于夜初分。即起呼诸家眷属。贤首圣者。可起取薪然火滤水造诸饮食。扫洒涂地敷妙胜座。时给孤长者闻此语已。作如是念。此长者家。为复嫁女。为当娶妻。为复屈胜上客。为复请人。为复请国王家内设食。作是念已。复问长者向所念事。长者答曰。亦不嫁女娶妻屈客并及王等。如所敷设。明日请佛世尊及僧伽苾刍众。如法设食。时给孤独长者初闻佛名。遍身毛竖心生欢喜。问主长者曰。是何名佛。主即答言。有乔答摩沙门释迦之子。从释迦种中以正信故。剃除须发被着法衣。从家趣于非家。证得无上正等菩提。号之为佛。彼复问曰。何名僧伽。主复答言。有善男子。从刹利种以正信故。归佛出家。剃除须发被着法衣。从家趣于非家。名为僧伽。亦有善男子。从婆罗门种族。从薜舍种族。从戍达罗种族。以信心故。剃除须发被着袈裟。从家趣于非家。出家修道。名为僧伽。我请彼佛及僧伽众。明日于此家中以食供养。复问长者。彼佛今在何处。答曰。今在寒林弃尸之所毗诃罗住。给孤独长者又复问曰。我可得见彼佛不。长者答曰。汝可得见然于此待。若明日世尊至。汝必得见。是时给孤长者系念于佛。便即昏沉忽然惊寤而天未曙心作明想。行诣善自在城门。其国常法。夜分初更不闭。防外使来令无障碍。于后夜分城门亦开。用防内使无有障碍。给孤长者。见门开明随明而出。既出城门光明即没。是时天暗。心生怖惧身毛皆竖。我今于此。恐人及非人而见损害。作此念已即欲却回。时此城门所居天神即放光明。从城门外乃至寒林。于其中间而皆大明。其神复报长者曰。汝可前行。有大饶益勿生回想。何以故。而说颂曰

  骏马满百匹　　紫磨金百斤
  驭牝两车轮　　其数皆有百
  载以种种物　　而用行檀施
  不如发一步　　向佛之功德
  如是等校量　　十六分中一
  假使象百头　　皆以金交络
  复载妙宝帐　　而用行檀施
  不如发一步　　向佛之功德
  十六分中一　　复有百美女
  婇媛中最胜　　颈络妙珠璎
  臂摇众宝钏　　如是行檀施
  不如发一步　　向佛之功德
  十六分中一

天复告曰。汝可前行。有大饶益勿生回想。时给孤长者而白天曰。贤首。汝是何人。彼天答曰。我昔是汝善友。名摩头肩。我于舍利弗大目揵连。甚大信心尊重礼拜。命终之后生四天王宫。为护众生住此善自在城门。是汝昔友今故相告。汝可前行有大利益。勿生退想

尔时给孤长者心作是念。佛者。超出异生。不同余圣。其所说法深可尊重。是故诸天。见佛生大欢喜。念已乘天光明即诣寒林。尔时世尊。知给孤长者来故。即出寺门而以经行。给孤长者前至佛所。以居士法问讯世尊。寝膳安不。尔时世尊。以颂答曰

  离一切烦恼　　心不染诸欲
  得无漏解脱　　常得安乐眠
  断一切结缚　　心息热烦恼
  寂静得心者　　乃可安乐眠

尔时世尊说是颂已。与给孤长者俱还精舍敷座而坐。给孤长者顶礼佛足退坐一面。时世尊为给孤长者。演说妙法示教利喜。如佛常法。所谓先说布施功德持戒功德。受天果报功德。不乐诸欲过失受烦恼事。赞叹出家清净观察殊胜功德。宗法广为演说。世尊知给孤长者心生踊跃欢喜。心无障碍堪受胜法善能了知。是时世尊为说胜法。所谓苦集灭道。此四谛法广大演说。犹如离垢净衣将染受鲜好色。给孤长者亦复如是。不离本座证四圣谛。所谓苦集灭道。给孤独长者。以见法已得法。了知法深入法。断诸疑惑不受他教。自能了知不被他引。于师教中心无怖畏。时给孤独长者。从座而起偏露一肩。即于佛前合掌恭敬。而白佛言。我已入法。一心归佛归法及苾刍僧伽。唯愿授我邬波索迦戒。从今尽命。永断杀生心净归依。尔时世尊。告给孤独长者曰。汝名字何。长者白曰。我名苏达多然我资给孤独食。是故诸人号给孤独。佛告长者曰。汝何处人。长者答曰。在此北方娇萨罗国室罗筏城外。有邑我住彼中。唯愿世尊。而受我请诣室罗筏城。受我供养。乃至尽形。及苾刍僧伽四事供养。佛告长者曰。室罗筏城中有寺以不。长者答曰。彼城无寺。世尊告曰。彼若有寺。僧伽应来往。彼既无寺。若为安置。长者答曰。唯愿世尊而受我请向室罗筏城。我当造寺令苾刍众往来安置止息思惟。世尊默然受请。是时长者知佛许已。即从座起顶礼佛足却还本处。彼时长者。王舍城中事既了已。还至佛所顶礼佛足却坐一面。而白佛言。唯愿世尊。遣一苾刍与我为伴。往室罗筏造立住处。安置世尊及苾刍僧众。佛作是念。苾刍众中谁能调伏室罗筏城人及长者眷属。世尊知舍利弗堪彼调伏。世尊念已。告具寿舍利弗言。汝应观察给孤独长者眷属及室罗筏城人。应往教化造立毗诃罗。舍利弗默然受佛敕已。顶礼佛足与长者同行。尔时具寿舍利子。于夜分尽至明清旦。执持衣钵入王舍大城次第乞食。却还本处饭食讫。摄衣钵所有卧具。襞揲一处付余苾刍。往室罗筏城。时给孤长者资办道粮。渐至室罗筏城外。游诸园苑。林泉形胜可爱乐处。堪作寺舍。去室罗筏城不远不近。寂静无有杂声。亦无大风复不大热。亦无蚊虻蛇蝎等。有此胜地。为我世尊造立寺舍。给孤长者游行。至誓多太子园林中。其园去城不远不近。昼夜寂静乃至无有诸毒虫等。堪作寺舍。见此园已。入室罗筏城不归本住。便往太子誓多宫所。而白太子言。可与我彼园。当为世尊造立寺舍。太子报曰。彼非是园而是苑林。长者复白曰。无问园苑处所与我。如是三请。太子报曰。我实不应而舍此园。纵得布金遍地。我终不与。长者复白曰。汝已定价汝可取直。其园林属我。太子报曰。是谁定价。长者白曰。汝自定价。因即争竞不定。共诣断事人所。尔时四天王。闻斯事已便作是念。今给孤长者为世尊造立寺舍。我当资助。作此念已。遂即各化为断事人。于法司坐。时誓多太子给孤长者。共到其处。给孤长者及太子各具因缘白。断事人议曰。太子。汝自定价。园属长者。太子取金。太子既见断已默然而去。是时给孤长者。还家敕诸僮仆。以车象牛驴担负筐笼。运载其金。至誓多林用布其地。有少未遍。于时长者心自思惟。若取大藏金即太多。欲开小藏复恐不足。又作是念。诸藏之中何者不多不少。而得充足

尔时太子。见长者默住思惟。即便生念。给孤长者心应生退。为一园林。岂能舍此积集多金。作是念已告长者曰。汝心应退。当却收取金。其园还我。长者告曰。太子。我心不退。然心中所计。欲开何藏不多不少而得充足。太子闻此语已便作是念。世尊威德不可思议。其法亦不可思议。是故长者能舍积聚无量金宝。作此念已告长者曰。其地金未遍处。应收却还。我为世尊而作寺门。长者报曰。随意可为世尊而作寺门。尔时给孤长者。为世尊初欲造寺。诸外道众。极生怨恨心怀热恼。共集一处往长者所。到已便作是言。长者。汝不应为乔答摩沙门造立寺舍。何以故。我等先已分界。彼王舍城可乔答摩居止。此室罗筏城而我等住。是故不应造寺。长者报曰。汝等只可分自国境。不应共分我园。我所造功德皆由自心。诸外道等见长者坚意不移。即诣王所具陈上事。给孤长者共对获胜。彼外道心生忿怒面现恶相。便作是语。我终不从汝志。然乔答摩沙门上首弟子。与我等共相论议。若能胜我随意造寺。长者报曰。可尔。然我且问舍利子。若见许可即来报汝。长者即往尊者。舍利子所。顶礼双足退坐一面。而即白言。大德。诸外道等皆作是语。汝欲作寺云我制汝。又言。乔答摩沙门上首弟子。今现在此与我论议。若能胜我听汝造寺。未审尊者。如何当拟。舍利子闻斯语已。便即观察此辈外道及室罗人民。颇有善根不。既观察已知有善根。又复观察。谁有善根堪调伏不。自心观见我能调伏。又复观察。几时应来集会。观见根器。却后七日可能集会。作观察已告长者曰。可随汝意。却后七日我当论议。给孤长者欢喜踊跃。顶礼舍利子足。往外道所。而作是言。圣者舍利弗作如是语。却后七日应当论议。彼外道众闻斯语已。共相谓曰。有二种因缘。何以为二。一者舍利子必应逃走。二者应觅伴侣。以此之缘延期七日。外道复相谓曰。我等亦可觅当宗知友。彼皆分头散访达本宗者。乃见一梵志。名曰赤眼。善能幻化。既得见已便即告曰。汝之与我同修道行。我等今呼乔答摩沙门上首弟子。共为论议。彼今已求伴侣。汝可共相资助。其梵志问曰。几时当论。报曰。却后七日。梵志答言。可尔。若会集时汝当报我。诸外道等恐怖烦恼每日各更求觅伴侣。期程将满至第七日。给孤长者于广大胜地。为具寿舍利弗。敷设师子胜妙高座。亦为外道而敷一座。诸国外道皆集其会。及室罗筏城百千万亿一切人民。亦集其处。其中或为看论议者。其中亦有善根成熟。俱来集会。尔时具寿舍利弗。与给孤长者及诸眷属。前后围绕而来赴会。遍观大众谁堪调伏。即便微笑整肃威仪。寻升论座。一切大众一心合掌瞻仰舍利弗。时舍利弗即告诸外道。为我立宗汝破。为汝立宗我破。外道答曰。我先立宗。舍利弗作如是念。若我先立宗。人亦不能难破。除佛世尊。况赤眼外道。便作是念报外道曰。任汝立宗。我当随破。彼赤眼善解方术即便化作大庵没罗树。开花结实。具寿舍利弗。为大风雨摧树拔根。须臾散灭。时解术者而不能见。外道又化作一莲花大池。具寿舍利弗。化为象子践池折花。寻复平地。外道化为七头龙王。舍利弗化为大金翅鸟。从空飞下食龙而去。外道化为起尸鬼。令前害舍利弗。舍利弗以咒咒之。令鬼却回损害外道。外道怖急下座。五体投地礼舍利弗。作如是言。愿救我命愿救我命。时舍利弗摄咒力已。其鬼即灭。为赤眼外道说法。便发信心。从座而起顶礼双足白言。愿听我善法律中出家受具足戒成苾刍性。求为弟子而修梵行。作是语已。时舍利弗。即令剃发受具足戒。精勤修习不久之间。证无学果。三明六通具八解脱。得如实智。我生已尽梵行已立。所作已办不受后有。心无障碍如手挥空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆供养。是时大众见此惊怪。各各嗟仰。于舍利子处皆发信心。作如是语。圣者舍利子。破大论议师调伏外道。大众一心合掌瞻仰舍利子。是时具寿舍利子。知彼大众意乐烦恼。六界自性了知说法。此是证四谛。彼大众闻已。无量百千有情得大殊胜。有发声闻心。有发辟支佛心。有发阿耨多罗三藐三菩提心。有发三归心受五戒。有证须陀洹果。有得斯陀含。有证阿那含。有得出家断一切烦恼得阿罗汉果。是时大众。于佛法僧所深生敬心。时舍利子。说是法已却归本处。给孤长者及诸眷属。一切人民皆大欢喜。作礼而去。时诸外道心生恼恨。各相谓曰。我等不能破得舍利子。我等须作方便杀彼舍利子。先须入此寺中佣力。作诸伺候得便之处。即须断命。时诸外道诣给孤长者曰。汝今夺我诸胜利养。我先久住不忍舍离此国。唯愿慈悲。于寺中许我佣力。长者报曰。待我白舍利弗。便即诣具寿舍利弗所。到已而白尊者言。圣者。今诸外道作如是言。汝断我诸利养。唯愿垂慈。许我寺中有所佣力。由我等久住于此。不能舍离其国。舍利子闻斯语已。便即观察。彼外道等有善根不。既观察已知有善根。复观察。彼等谁能调伏。观知我能调伏。告长者曰。可然。终不相违。彼外道等。即于寺内起首佣力。时舍利子。化作二执杖当诸作人。其性甚暴驱逐彼人。舍利子知彼等调伏时至。相去不远。于树林下而以经行。彼外道见经行已。便作是念比来伺候今正便宜。诸人一时而来围绕。舍利子见已。起观察心。彼外道等拟作何意而来我所。乃见彼等为害我故一时来。此时化执杖人。即来驱迫以杖鞭挞。便即告曰。汝等应往造作。彼即同声告曰。舍利子愿救我等。舍利弗语执杖人。汝且去任彼止息。彼外道便作斯念。共相谓曰。此舍利子有大威德。我等皆发害心。此于我所而起慈心。作是言已便生信心。舍利子观见彼等意乐。随眠界行自性知已。随其根器说四圣谛法。由闻法故。彼等皆以金刚智杵。摧破二十种萨迦耶见山已。现证预流果。彼等见实谛已。皆白舍利子言。大德。唯愿听我等于善教法中调伏出家受具足戒得苾刍性。我等于舍利子所可修梵行。时舍利子。度彼外道授具足戒。教应作事。彼等渐次精勤修习。见此五种生死轮转动摇。一切行趣摧灭。破坏离散之性。既了知已。断诸烦恼证阿罗汉。三明六通具八解脱。得如实智。我生已尽梵行已立。所作已办不受后有。心无障碍如手挥空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆供养。尔时舍利弗。与给孤独长者。以手执绳量地置寺。具寿舍利子即便微笑。给孤独长者既见笑已。寻即白言。圣者舍利子。世尊及诸弟子。无因不笑。今者微笑。有何因缘。舍利子答曰。如是如是长者。世尊及诸弟子。无因不笑。今所笑者。当尔长者执绳量地之时。彼净居天纯金宫殿早已成就。以是因缘我今微笑。长者闻已即大欢喜。告舍利弗。实若如是。更广其绳大造立寺。便发弘愿。时舍利弗。随长者意阔引其绳。是时长者更广发愿大造其寺。时净居天四宝宫殿还已成就。舍利弗见已欢喜复告长者。彼净居天由汝愿广。过前宫殿四宝所成。闻此语已倍加严饰。更多造寺满十六所。其置寺外。别造六十四院。悉皆重阁。既造了已。供寺所须家具悉足。尔时给孤独长者。往具寿舍利子所。到已礼讫在一面立问言。圣者。世尊出游日行几许。舍利子曰。如转轮王所行之法。又问曰。轮王日行几何。报曰。轮王日行两踰缮那半。时给孤长者。从室罗筏城于其中间。计两驿半置四事供养。时非时食悉皆充足。建吉祥门立一首领。总知事务。严饰幡盖及以宝幢。栴檀香水洒散其地。布众名花。杂宝香炉置于衢路。作是事已告使者曰。汝今可往诣世尊所顶礼双足。当陈我言奉问世尊。起居轻利小病少恼安乐行不。唯愿世尊及苾刍众。向室罗筏城。我以尽形四事供养。冀无阙乏。使受教已即往王舍城。诣世尊所顶礼双足。即住一面白世尊曰。彼给孤长者。顶礼世尊双足而白世尊。起居轻利少病少恼安乐行不。唯愿世尊及苾刍众。向室罗筏城。尽我一生四事供养。冀无阙乏。世尊告曰。给孤长者及汝己身。愿常安乐。使者白世尊已。复白世尊曰。给孤长者作如是语。唯愿世尊及苾刍众。向室罗筏城来。尽我一生四事供养。世尊尔时默然而受。使者见世尊默然受已。作礼而去。尔时世尊。由自调伏故。调伏围绕。自寂静故。寂静围绕。自解脱故。解脱围绕。自安隐故。安隐围绕。自善顺故。善顺围绕。自应供故。应供围绕。自离欲故。离欲围绕。自端严故。端严围绕。犹如牛王牛众围绕。犹如象王小象围绕。如师子王师子围绕。犹如鹅王诸鹅围绕。犹如妙翅鸟王诸鸟围绕。如婆罗门学士学徒围绕。犹如大医病者围绕。犹如大将众勇围绕。如大导师行旅围绕。犹如商主众商围绕。如大长者诸长者围绕。犹如国王诸臣围绕。如转轮王千子围绕。犹如明月众星围绕。犹如日轮千光围绕。犹如持国天王乾闼婆围绕。犹如增长天王鸠槃茶围绕。犹如丑目天王龙众围绕。犹如多闻天王药叉众围绕。如净妙王阿苏罗围绕。如天帝释三十三天围绕。如梵天王梵天围绕。犹如大海湛然安静。犹如大云叆叇垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄严。八十种好以自严身。圆光一寻朗踰千日。安步徐进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻及无量百千万亿人众前后围绕。诣室罗筏。到城外已欲入城门。才举一足登彼门阃。便即大地六种震动。动极动。摇极摇。震极震。东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没。于世界中出大光明。铁围山间幽冥之处而皆大明。天鼓自鸣。种种妙花霏霏乱行。种种妙香如雨而下。及天妙衣服如雨而下。一切隘路自然宽广。坑坎之地自然平坦。城中象马及傍生等。皆发音声。所有家具资身之物。一时自鸣。盲者能视。聋者能听。哑者得语。跛者能行。根不具者皆得具足。醉者自醒。遇毒者自解。怨酬者释结。怀胎之妇无忧自诞。狱囚系闭自然解脱。贫乏之者种种财宝自然充足

尔时世尊及诸大众。既入城内。见是希奇种种异事。尔时世尊。从室罗筏城中。与苾刍众同至寺所。敷座而坐。时给孤独长者。并诸眷属前后围绕。俱诣佛所。金瓶盛水盥世尊手。其水不出。长者忧恼便作是念。我今应有宿世罪障。令水不出。尔时世尊。知彼长者心之所念。便即告言。汝无罪障。此之寺地。汝曾往昔已造毗诃罗。施佛及僧伽。汝今注水。非是昔日旧立施处。所以瓶水不为汝出。汝可移立旧施寺处。长者受教便立旧处。其水即出。世尊便出五种妙音广为赞叹。欲咒愿时。誓多太子心作是念。唯愿世尊。先说我名。世尊知已。随誓多心告诸苾刍。此誓多林给孤独园。施佛及四方苾刍僧伽。是时誓多太子。闻世尊先称己名。即大欢喜起大信心。为佛造立寺门四宝所成。为此因缘结集圣者苏呾罗中说云。佛在室罗筏城逝多林给孤独园

根本说一切有部毗奈耶破僧事卷第八根本说一切有部毗奈耶破僧事卷第九

        大唐三藏法师义净奉　制译

尔时憍萨罗胜军大王。闻乔答摩沙门游憍萨罗国到室罗筏城住誓多林给孤独园。彼世尊乔答摩沙门说云。我得阿耨多罗三藐三菩提。胜军大王闻此语已。往世尊所在佛前立。慰问世尊在一面坐。我闻世尊得阿耨多罗三藐三菩提。有人作如是说。乔答摩得阿耨多罗三藐三菩提。彼人岂不谤世尊耶。妄说能证。为实得耶。为正法说。为复随顺法说。若彼人众说如是言。世尊得如是阿耨多罗三藐三菩提。若复有击难破。岂非耻辱。世尊告曰。若有说我得阿耨多罗三藐三菩提。此语非证。我实证得阿耨多罗三藐三菩提。若有论难诽谤不成。何以故。大王。我证得阿耨多罗三藐三菩提。胜军王答曰。乔答摩所说。我实得阿耨多罗三藐三菩提。我今不信。所以者何。乔答摩所是耆老外道。所谓晡剌拏末羯利珊逝移脚拘陀昵揭烂陀等六师。由云不证得阿耨多罗三藐三菩提。何况乔答摩沙门。小年近始出家。如何证得阿耨多罗三藐三菩提。何人肯信。佛告大王。有四种小。并不应欺。何等为四。一者小刹帝利。二者小毒蛇。三者小火。四者年小出家。此等不可轻欺。所以者何。小出家者得阿罗汉有大威德。尔时世尊即说颂曰

  刹利具足丈夫相　　父母名称皆清净
  见小奉敬勿轻慢　　智者如是不应欺
  大王应当知　　小者不可篾
  后若绍王位　　必能相踬害
  恐后怀怨嫉　　是故应恭敬
  欲得全身命　　及后利益者
  当须随彼意　　奉敬不应轻
  或村或野田　　若见小毒蛇
  不可谓其小　　智者怀轻恼
  其蛇为食故　　处处而求觅
  后若得其便　　必令人损害
  若欲全身命　　及后利益者
  当须远离彼　　是故不应轻
  微火广能焚　　烧过背皆黑
  彼小不应篾　　智者勿怀轻
  小火虽未多　　薪多火自广
  炎盛损一切　　城邑及村坊
  若欲全身命　　及后利益者
  当须速远离　　是故不应轻
  假使彼盛火　　烧城及村落
  虽焚一切苗　　经宿还复生
  若轻具戒者　　还烧自善业
  子孙及财物　　一时俱散失
  由如多罗树　　截苗不复生
  若轻苾刍者　　不久如多罗
  若欲全身命　　及后利益者
  当须常远离　　是故不应轻
  刹利具诸相　　毒蛇并小火
  苾刍具足戒　　智者不应轻
  若欲全身命　　及后利益者
  当须常远离　　是故不应欺

尔时憍萨罗主胜军王等。闻此颂已心生欢喜。即从座起礼佛而去

佛在室罗筏城逝多林给孤独园。与大苾刍众俱。尔时憍萨罗国胜军大王。遣使持书向劫比罗城。与净饭王书曰。王应欣庆。王之太子得成正觉。获甘露法。以微妙义普施群生。皆得充足。深助欢喜。时净饭王得书读已。情甚欣悦。以手掌颊默然而住。面有忧色。时王大臣。名乌陀夷。见王愁恼仰白王言。大王。何故以手掌颊心生忧恼默然而住。告邬陀夷曰。我今云何得不忧恼。一切义成太子修苦行时。我令使问。彼持消息。还报于我住止之处。今者遣使。竟无一人报我消息。时邬陀夷寻白王曰。我请往彼看问太子。知其消息却来报王。时净饭王。却报邬陀夷曰。彼遣使往既至子所。见具足教便住不来。汝今请看决定彼住。邬陀夷白言。我决定来。时净饭王。亲自作书颂曰

  从受胎以来　　希佛树长成
  我亲长养汝　　心热常忧恼
  汝今得增长　　弟子如枝叶
  余人获快乐　　我今唯忧苦

复说颂曰

  汝昔于萌芽　　从小我长养
  汝今得实果　　不复报我恩
  汝初诞生时　　广发诸誓愿
  我成无上觉　　度无量众生
  斯事并证已　　起大慈悲心
  为我及眷属　　愿来于我城

时净饭王。既作书已付邬陀夷。邬陀夷既受得已。向室罗筏城。行经三日。诣誓多林给孤独园。到世尊所顶礼双足。以书奉佛白言。世尊。净饭大王。令我持书奉与世尊。尔时世尊。开书读已摄在一处。邬陀夷从座而起白佛言。世尊。可往劫比罗城不。世尊告曰。我今当往。邬陀夷于前世时已为善友故发此言。世尊若不去者。我今强将世尊往劫比罗。时世尊见此语已。以颂答曰(颂如余处)

邬陀夷闻此颂已而不能报。作如是语。世尊。我今往净饭王所报言。世尊欲来向劫比罗城。世尊报曰。邬陀夷。如来使者不应如汝。邬陀夷答曰。世尊使者如何。佛告曰。出家是如来使。邬陀夷答曰。我昔于净饭王所。已作诚言。我今往彼定将信来。佛告曰。如汝诚言不须违信。汝可出家然后却还。为如来往昔过去无量生行菩萨行时。于父母教师邬波驮耶及尊者处。不敢违命。是故邬陀夷闻佛教不敢违背。时邬陀夷闻佛教已。唯然信受。我今出家。佛言。善来苾刍。而成出家具足梵行

佛复告曰。汝可却还。不可如旧辄入王宫。于门外住使人往通。门外有释迦苾刍。若命入者可即随入。入已若问更有余释迦苾刍不。可答言有。若问悉达太子形容服饰如汝不。可答言如我无异。若令汝于宫内止宿。必不得止宿。若问悉达太子不住于宫内。汝可答言不止宫内。若问何处安住。汝可答言于阿兰若处。若问悉达来不。汝可答曰来。若问几时当来。汝可言七日外可来。时邬陀夷既闻斯语。顶礼世尊双足而白言。我今当往。世尊告曰。汝今可去。以如来神力加持。即日到劫比罗城王宫门外。时邬陀夷在王门外。告门官曰。汝可通王。门外有一释迦苾刍。王言。可入苾刍。入已净饭王见邬陀夷。即识问曰。汝得出家耶。答言。大王。我已出家。王言。更有释迦苾刍不。答言有。王复问。悉达太子形状与汝相似不。答言。无异。王闻此语迷闷擗地。以水洒面良久醒悟。又问邬陀夷。悉达太子几时当来。答言。应来。王又复问。限几时到来。答曰。却后七日应来。王即敕诸臣佐。可修理宫阁。悉达欲来。邬陀夷答曰。大王。世尊不住宫阁。王又问曰。若来何处而住。邬陀夷答曰。阿兰若处住。王敕大臣。可修园苑。如彼誓多林一种无异。彼诸臣佐问邬陀夷。其誓多林寺舍院宇。可有几何。邬陀夷曰。大院一十六所。其诸小者总六十四。诸院之中皆有重合。诸臣闻已。即令巧工七日之中造诸院宇。如誓多林等无有异。尔时世尊告具寿大目揵连。汝可告诸苾刍。世尊欲往劫比罗城父子相见。汝可着衣持钵。若有乐见者。当共汝去。大目揵连。闻佛语已告诸苾刍。世尊欲往劫比罗城父子相见。有乐见者。可持衣钵当共汝去。尔时乃至世尊。到卢醯多河边。及诸大众。时净饭王。闻悉达太子到卢醯多河边。王敕诸臣。装饰城郭香水洒地。散种种花烧诸妙香。从尼拘陀园。至卢醯多河。其间道路皆悉装饰。又于园中敷师子座。及诸徒众所坐之座。城中诸人闻太子还悉来集会。于大众中或有先因缘。而来赴会。亦有故来看。太子先礼父王。为是父王先礼太子。有如是因皆来赴会。至第八日旦。诸苾刍澡手漱口洗浴来诣佛所。尔时世尊作如是念。我若步行入劫比罗城。诸释迦种皆是高心。若见步行必当耻笑作如是语。此悉达太子出家之时。无量诸天围绕腾空而去。多时苦行得甘露味。成等正觉。今步行入城。作此念已即入三摩地。没即现东方。上升虚空高七多罗树。诸苾刍高六多罗树。从空而行近劫比罗。世尊渐下至六多罗。诸苾刍渐下至五多罗。佛渐至五多罗。苾刍至四多罗。佛至四多罗。苾刍至三多罗。世尊三多罗。苾刍二多罗。世尊二多罗。苾刍一多罗。世尊一多罗。苾刍六仞。世尊六仞。苾刍五仞。世尊五仞。苾刍四仞。世尊四仞。苾刍三仞。世尊三仞。苾刍二仞。世尊二仞。苾刍一仞。世尊一仞。苾刍步涉。时净饭王见神变已。而苾刍多。不知何者是世尊。时王呼邬陀夷。乃至击鼓鸣捶。宣王教令。普使投劫比罗城内家家一子随佛出家。时斛饭王有其二子。一名无灭。二名大名。其大名常令检校家务。无灭常楼阁中坐。婇女围绕欢娱受乐。于时其母告大名曰。汝今知不。王有教令。于释种中。家别一人令其舍俗。大名白母。我不出家。母言。何故。大名曰。母所爱子坐楼阁中。不遣出家。令我弃俗。母言。小子。无灭在家有大福德。汝今不应于彼生妒。大名报曰。母于无灭生爱恋心。偏意供承非其福德。母但莫送饮食。试福德不。母答云好。令汝现见。其母将笼盛空食器。对其小儿以帛覆之。而密封闭。命执事女送与无灭。复教女曰。若问是何物。应即报言。空无一物。使者执笼而行。于时帝释观见下方。睹是事已便作是念。无灭往昔。曾以饮食供养乌波利瑟吒辟支佛。如何顿绝其食。我今应可与其饮食。帝释以种种饮食。令其笼中器具悉满。时执事女持其食笼。依前封印至无灭边。寻问其女。此中何物。女即答报童子曰。此中无物。既闻语已便作是念。其母怜我。岂肯空遣使者来于我所。此笼之中决定此食。名为无物。即便开看。乃见住处种种资具。于其器中香美饮食悉皆充满。香气芬馥心生希奇。得未曾有。无灭孝养。便取好食却奉其母。令其使者咨白母曰。唯愿每日当令送此无物饮食。母得其食心生极怪。便视大名。母即告曰。子见此食不。大名报曰。我今已见。母报大名。我已先报汝。无灭有大福德。汝今不应而生嫉妒。大名报曰。母今于无灭。若有福德及无福德。我亦不能出家。母见大名。种种劝语不肯出家。往无灭处作如是语报言长子。汝今知不。王有教令。于释种中。家别一人令其舍俗。汝今意者。为复在家为复出家。无灭报曰。今者在家。有何过失有何利益。今若出家有何利益。母报子曰。如法在家无诸过失。应感人天生。若非法住家堕三恶道。若如法出家依持圣教。得胜涅槃。若不能具足出家。即得人天身。无灭闻已寻白母曰。出家造过由胜在家精勤功德。愿母放我当自出家。母即报言。放汝出家。无灭先与贤释种王素相亲近。即诣王所行至门首。时王在楼阁上抚琴作妓。琴弦忽断歌声遂错。无灭善琴。在其门外知琴弦断所以声错。门家白王。无灭立在门首欲见大王。谁为障碍。寻命入来。既相见已抚柏而坐。王问无灭。至此门首经几许时。无灭报言。琴弦断时到其门外。当尔无灭以手抚王褥上白[疊*毛]。当报王曰。织此[疊*毛]师当织之时身患热病。王今何故向此石上而卧。王即怪之。遂揭褥看。便见底下一褥垢腻多污。贤释种王见已。极生怪愕。呼彼织者来问言。此[疊*毛]汝当织时患热病不。答言。实尔。贤释种王告无灭言。童子。汝何故得知。答言。触时觉热。是故我知。彼极生怪。王又问言。何故至此。白言。大王。净饭有教。敕诸释种家。各许度一人。欲往出家故来辞别王言住此一宿当共筹量。无灭住彼一宿。王言。童子。我若随汝出家。天授当为释种王与诸释种极为大患。可共相劝天授同共出家。即唤天授来至彼所。时王告言。天授。我等今者悉欲出家。汝何所为。闻已即心念言。我报言不出家者。贤释种王亦不出家。我设方便应当诳彼。又复念言。当时世尊。于尼拘陀林中。以幻示现神变令诸大众悉皆信伏。彼时我已设此计。念已告言。大王。王既出家我亦不住。即心念言。此为诳者当今大众咸悉闻知。时王宣敕告诸人民。我及无灭并天授等释种五百人同共出家。汝等知闻应当欢喜。是时天授闻此语已心生苦恼。即心念言。我若定知贤王出家。我不应说同共出家。今者若不出家。是妄语人不得为王。当且出家然后为王。时王净饭作如是念。为诸释种设大供养。净诸衢路除去瓦砾。以檀水洒地建立幢幡。悬诸缯盖。烧诸名香。散杂妙花。时王与诸释种及诸眷属。百千万亿前后围绕。诣师子座坐已。诸释种女于诸窗牖。皆欲看此出家释种威仪尊贵及供养具。诸方远来。于巷陌中悉皆盈满。住立瞻仰。王又召诸相师令占释种。谁欲出家如法住谁不如法。时诸释种各辞别父母。自以种种严具庄饰其身。各乘车辂贤王引前。相师见已白言。乐为承事。无灭及假和合亦复如是。天授次至。有鸱飞来拨髻珠将。相师见已白言。如此征祥。决定于世尊身起害。当堕地狱。次瞿迦离褰那沓婆(此云缺财)羯吒牟罗底沙海授等从城出时。闻有驴鸣。相师见已白言。此等皆缘恶口恼乱众僧当堕地狱。次邬波难陀乘象出来。四面回顾珠璎寻断。相师见已记言。此由多贪当堕地狱。乃至如是五百释种。悉皆出来如往园苑。各各自现尊豪严丽。往诣佛所到已。世尊念言。彼五百释种。我不得总言善来出家。何以故。其中或有得罗汉者。有不得者故。我今白四羯磨令彼出家。作此念已。佛告诸苾刍言。此五百释种汝等苾刍。应作白四羯磨令彼出家授与具戒。诸苾刍言。唯然世尊。尔时父王敕邬波离。汝往尼拘陀园。为彼释种贤王等五百人剃除须发。时贤王等如法洗头以次而坐。时邬波离。欲剃贤王发时。悲泪啼泣数数伤叹。而为剃发。贤王见已问邬波难。汝今何因数数啼泣。时邬波离胡跪悲泪答贤王言。我从昔来。于赡部洲常事贤王。王今出家无所依怙。转事恶王宁死不生。贤王语邬波离言。我今知汝实是诚心。不须悲伤。我今令汝不事恶王。时邬波离心生欢喜。从跪而起即剃王头。剃王头已。王遣使者铺一白[疊*毛]。贤王起立普告五百释种。汝等谛听。此邬波离昔来事我。无有资财。汝等释种。宜可各各脱上衣及庄严具。随是一物置于[疊*毛]上。何以故。我既出家。所有俗衣及诸璎珞。不应更用。与邬波离

尔时贤王作是语已。五百释种所有衣服及诸璎珞。皆投白[疊*毛]与邬波离。时邬波离。次第剃发如法洗浴。即着僧衣从此而去

时邬波离即便思惟。五百释种尊贵如是。尚舍国城妻子珍宝衣服剃发出家。况我种姓卑族昔来供事。于此衣服而生贪着。又复右手拓颊作是念言。我若不是卑族。亦合出家得阿罗汉果。尔时佛有常法。日夜六时观诸有情。阿罗汉等亦复如是。具寿舍利子。知邬波离心之忧恼既知见已诣邬波离所。到已语邬波离言。何故拓颊而怀忧恼。时邬波离白舍利子言。大德。我今云何不生忧恼。今见贤王及五百释子。悉舍王位国城妻子。无量无边珍宝衣服。今皆弃舍出家修道。我今贪着必堕恶道。大德。我若不生卑族之中。于佛所说毗奈耶中。必得出家勤加精进证罗汉果。时舍利子语邬波离言。佛正法中不简卑族及少闻等。但依佛教修持净戒威仪无缺。便得出家。是佛正法。汝欲出家。于佛正法毗奈耶中。受具足戒成苾刍性。汝应与我往世尊所。如来必定令汝出家。时邬波离闻此语已。心生欢喜。所有珍宝上妙衣服。悉皆弃舍如弃涕唾。时舍利子。与邬波离俱往佛所。到已顶礼世尊双足。时舍利子白言。世尊。此邬波离。于佛正法毗奈耶中。堪得出家受具足戒成苾刍性。世尊慈悲令得出家。尔时世尊告言。善来应修梵行。尔时世尊作是语已。时邬波离。须发自落法服着身。如出家已经七日者。执持应器具清净戒。威仪圆满如一百腊苾刍。既出家已却住一面。尔时舍利子即说颂曰

  世尊告彼言善来　　衣变迦胝须发落
  诸根寂静怡然住　　以佛力故具威仪

尔时五百贤王释种。依佛正法白四羯磨。既出家已。还归佛所礼世尊足。如是次第礼诸苾刍。至邬波离所。是时贤王见邬波离足。既见识已。端身瞻视告世尊曰。此邬波离。是我给侍。合顶礼不。世尊答曰。汝善男子。出家之法。应当降伏我慢之心。以是义故。听邬波离于先出家。是故汝等应当顶礼。尔时贤王受佛教已。摧伏我慢礼邬波离足。既礼足已地六种震动。如其次第礼余四百九十九人。尔时天授。至邬波离所便不顶礼。尔时世尊告天授曰。汝善男子。应当降伏我慢之心。应合礼拜邬波离足。尔时天授白言。世尊。遣我礼拜邬波离足。有何损益。我不应礼。尔时天授作是语已。第一先起破佛之意。时诸苾刍。见贤王等礼邬波离足地六震动。心怀犹豫白世尊言。何故贤王礼邬波离足。地六震动。佛告诸苾刍。非独今时贤王礼足地六震动。先世礼足震动亦然。汝等谛听。我当为说。往昔之时波罗痆斯大城中。有王名曰梵授。以法化世国无饥馑。人民炽盛安隐丰乐。时彼城中有一淫女。名曰贤寿。形貌端正。共余丈夫欢爱。每共男子经一宿时。得金钱五百。城中有一摩纳婆。名曰端正。往淫女家语贤寿言。我欲共宿。女言。汝有五百金钱不。端正答曰。我家贫无。其女报曰。可取五百银钱迦利沙波拏将来。端正虽无财物。爱乐彼女。时摘采种种花果以赠彼女。其女频得花果。心生染着。时彼城中至一节日。一切妇人皆着妙服及诸璎珞。各共夫婿于本家中共受欢乐。是时淫女于其节日。独无人来共为戏乐。时彼淫女作是思惟。今此节日。城中诸有妇人。皆着衣服璎珞。各共其夫于自家中作诸欢乐。若摩纳婆今来相就。不亦乐乎。作此念已。时摩纳婆忽至其家。淫女见已。便记昔时花果相赠。发欢喜心作如是言。端正。汝去采花明朝可来共作欢乐。是时端正闻此语已心大欢悦。如囚得脱即归本处。心念此女颜容端正进止威仪。从夜初分及至后夜。思念不息垂欲天明。便即昏睡都无所觉。至于晨时方始惊悟。即觅好花。是时人民采花都尽。诸处求花竟无所得。唯有一处得夜合花。即将此花到彼女家。其女见已即说颂曰

  乖钝披皮爱欲者　　好色黠慧半摩沙
  此时好花处处有　　今将少许夜合来

说此颂已报言。速去更别觅好花来。彼人为贪欲故。而忘艰辛。时属极热景当正中。从城而出往远阿兰若。而采好花既不辞劳。行歌自悦。时梵寿王游猎而还。倦途暑热诣林止息。闻彼歌声。王既闻已即渐前行。而说颂曰

  头上赫日炙　　足下热沙蒸
  贤寿喜行歌　　如何不怖热

时摩纳婆。以颂答王曰

  不怖日炙我　　思欲能烧我
  世欲有热苦　　日不能炙人

时梵授王闻说偈已。作如是念。当知此摩纳婆。善说凉话故。时日中采花不知热。王即下乘坐一树下。而命摩纳婆。可说凉话。我当听之。摩纳婆闻王语已。作如是念。必知王今遇热至甚要须凉话。作此念已。即于是时。说种种凉事。王闻此语。即时身体而得大凉。心生欢悦告诸臣曰。若有人能救灌顶王命者。当与何赏。其臣答曰。当分半国而赠彼人。时王告摩纳婆曰。卿可与我宫内同宿。明朝赐卿半国之赏时摩纳婆与王同宿。王即具设种种净馔上妙衣服资身卧具。令其寝息。更无伴侣。便作是念。若得半国为半国王。后宫婇女悉当属我。随意自在当受快乐。复作是念。半国之赏岂足在言。何如杀王而取全位。复作是念。凡尊胜位人皆共贪。我今何须半国及以全位。何以故。由贪国位欲害国王。作是念已即说颂曰

  未得财时起贪爱　　求不得时生苦恼
  设得财物贪不息　　故知财利招无利

念此颂已便即睡着。中宵觉后心生悔恨。从床而起。取旧鹿皮敷地而卧。时梵授王。于晨朝时告使者曰。唤摩纳婆来。我今当赐半国之位。使者奉教诣摩纳婆所。白言。大王。我观彼人威仪所作。无堪半国之位。王问其故。答言。大王。我向亲观弃妙床褥委身在地寝卧鹿皮。斯下之人岂当王位。王曰。彼是智人。非无缘故。当去唤来。使人复往报言。王唤。既至王所。王告之曰。何弃床褥卧鹿皮耶。彼便次第具以事答。重前启曰。王若许者我欲出家。愿王放许。王曰。先共立契我当放去。若出家后有所证悟。复来报者我当听去。彼白王言。不敢违王命。遂便辞拜往静林中。无亲教师及轨范者。便自策励证独觉菩提。既证悟已复作是念。我昔与王共立言契。我今宜去满彼宿心。却至王所上升虚空。放大火光现诸神变。王便头面跪礼彼尊。而说颂曰

  见此少修证大果　　得大差别殊胜位
  摩纳婆今获善利　　出家至此更何求

是时尊者。令梵授王生敬信已。舍之而去时梵授王有剃发者。名天河护。令持此颂。报曰。汝于时时可说此颂。令我忆持。时天河护善能除发。为王剃时王便睡着。剃发将已弹指警王。睡既觉已甚大欢喜。告天河护曰。汝今有何所求。当随汝请。白言。愿王。容臣少思方即启白。时天河护既诵伽他已。常在王前时为宣说。王闻欢喜。于诸五欲生厌离心。婇女现前都不观视。清歌美咏耳不用闻。何况于中而生爱着。时诸婇女既失王恩心生忧恼。共相谓曰。我等失宠缘天河护。诵彼伽他转我王心不生染爱。可共设计令速驱逐。作是计已。时一婇女往天河护所白言。阿舅。王若欢喜问舅所须。即应请王解所诵偈。后于异时。其天河护。复为王诵先所伽他。王闻欢喜还问所须。便即启王。别无所欲。唯愿为我解释伽他。王即依请广为开释。天河护闻已厌离心生。便白王言。承事大王为日已久。愿流慈造放我出家。王曰。我今共汝先当立契。若出家后有所证悟。却来报我。即放汝去。若不尔者不从汝请。天河护白言。不违王命。便放出家。时天河护。即诣山林就仙人处。勤加修习遂证五通。便作是念。我昔与王共立言契。我今宜去满彼宿心。念已即至王所。上升虚空放大火光现诸神变。王便头面顶礼作如是语。贤者。汝得如此功能仙人答言。大王。仙人寻即作礼。而说颂曰

  于此庵罗园　　梵授王从者
  舍彼剃刀具　　出家得五通

时梵授王闻此颂已。以颂答曰

  莫言天河护　　出家默然住
  彼苦行难作　　苦作得大智
  苦行能摧诸恶法　　苦行能超于世间
  苦行能净诸垢秽　　苦行愿母莫恶说

时天河护仙人心生欢喜。便即而去。佛告诸苾刍。彼梵授王者。今贤首释迦王是。彼天河护仙人者。今此邬波离是。今者贤首释迦王。昔为梵授王。往日礼天河护。地皆震动。今贤首释迦王。礼邬波离苾刍。地还六种震动。汝等苾刍。应当知之

根本说一切有部毗奈耶破僧事卷第九根本说一切有部毗奈耶破僧事卷第十

        大唐三藏法师义净奉　制译

尔时世尊。既其为彼未生怨王广说法要。令无根信得生起已。或时乘象出外旋游。望见世尊在高楼上。遂于其象不觉投身崩坠于地。又于一时乘象而出。见薄伽梵不觉投身。于世尊所深生敬信。遂便告彼执仗人曰。尔等须知。始从今日。我彻归依薄伽伐多及室罗缚迦僧伽。尔等从今。若见世尊及声闻众苾刍苾刍尼邬波索迦邬波斯迦须进入。时于其门户勿为遮障。启门令进。若见提婆达多及彼徒众。应须掩障勿使其前。后于异时。提婆达多有缘。须入未生怨宅。时守门者而告之曰。仁应可止。无宜前进。天授问曰。忽有何缘遮不听进。门人告曰。大王有教。始从今日。我彻归依薄伽伐多及室罗缚迦僧伽。尔等从今。若见世尊及声闻众苾刍苾刍尼邬波索迦邬波斯迦须进入。时于其门户勿为遮障。启门令进。若见提婆达多及彼徒众。应须掩障勿使其前。时提婆达多既被遮止。情怀不乐住于门外。于时嗢钵罗色苾刍尼。从王宫中行乞食已持钵而出。时提婆达多见嗢钵罗色。便生是念。岂不由此秃头之女为离间事。令未生怨及中宫内并大臣宅。便于我处致此稽留。作是思已。告嗢钵罗色曰。我于尔处有何过失。由汝令吾乞食之宅皆生障碍。遂便前进打搭其尼。时尼被打。出悲苦言哀告之曰。愿见清白。我有何因作如斯事。大德。既是世尊兄弟。复是舍迦上种而为出家。我实无心。敢有谈说。幸能见恕乞表忠诚。假闻斯苦不齿其言。遂努大拳打尼头破。既其未摩被损。众苦咸集。遂乃加持寿命起勇进心。疾行诣彼苾刍尼寺。时诸尼众见其大苦。咸问之曰。祸哉阿离野迦。何意忽遭如斯困辱。便告众曰。仁等姊妹。所有寿命皆悉无常。一切诸法并无其我。寂静之处是曰涅槃。仁等咸应于善法处可勤勖念。勿为放逸。其提婆达多。已造第三无间之业。吾今时至可入涅槃。于时便对尼众之前。现其种种奇异神变。入无余依妙涅槃界。时诸苾刍咸起疑念。欲断疑故请世尊曰。大德。颇见提婆达多。于嗢钵罗色苾刍尼处。假令悲苦告谢之时。不齿其言。拳打头破因斯就灭。世尊告曰。非但今日作如斯事。于过去世。亦为悲苦告谢之时。不听哀言。遂便断命而食其肉。尔今应听。如往昔时。于一村内有大长者。于此而居。多有羊群广泽而牧。既其日暮牧者驱还。群中有一老弱牸羊。不及徒伴在后独进。忽于路侧逢一饿豺。问豺曰

  大舅多独行　　颇得安隐乐
  常居林野内　　如何得养神

  豺答之曰　　汝恒践我尾
  并常拔我毛　　口出大舅言
  欲觅逃身处

  羊复告曰　　尔尾屈背后
  我在面前来　　如何见抂余
  寻常蹋仁尾

  豺复答曰　　四洲并海岳
  咸皆是吾尾　　如其不践蹋
  尔从何处来

  羊复告曰　　我于亲识处
  闻说皆仁尾　　在地不敢履
  我从空处来

  豺复答曰　　由尔牸羊空处坠
  遂使林中野鹿惊　　废我今朝所食物
  岂非下过理分明

于时牸羊。虽陈哀告广述苦言。然而罪恶业豺。不肯相放。遂断其首并餐于肉

世尊告曰。汝诸苾刍勿生异念。昔时豺者。即是今日提婆达多。昔时牸羊者。即是今日青莲花色苾刍尼。往时虽述悲苦之言。不免身死。今日虽作种种悲言。亦还被害。时提婆达多复生是念。我于世尊屡为尤害。三无间业具已造之。以大抛石遥打世尊。于如来身恶心出血。此是第一无间之业。和合僧伽而为破坏。此是第二无间之业。莲花色尼故断其命。此是第三无间之业。然我未能获一切智。所余诸事亦未见成。准斯业道更无生处。决定当往捺落迦中。作是念已。以手支颊退在一边愁思而坐。时晡刺拏有缘须过。遇到其边而告之曰。提婆达多。尔今何意。以手支颊退在一边愁思而住。彼便告曰。如何我今得无愁思。因嗔恼故。于世尊边屡为尤害。并已具造三无间业。久当住在大捺落迦受无隙苦。晡刺拏曰。我常谓诸舍迦种内唯汝一个解了聪明。岂谓汝今亦成愚憃。岂有后世令汝见忧。若有后世汝造斯业者。我亦为斯愁思而住。彼为开解天授情故。便于对面扑破己瓶。而告曰。纵天世间。不能令此更为和会。更无后世。谁往受之。作者受者并成虚说。然而可往劫毕罗伐窣睹城。自称天子为王而住。我当作汝第一声闻。于时提婆达多。便谤无圣邪见遂兴。能令一切善根断绝

尔时世尊告诸苾刍曰。汝等应知。提婆达多所有善根从斯断绝。汝诸苾刍。我若见彼提婆达多有少白法。我不授记提婆达多。汝提婆达多。生恶道者。生泥黎者当住一劫不堪救疗。又汝苾刍。我不见彼提婆达多有少白法如毛端许。我方授记提婆达多。汝提婆达多。生恶道者。生泥黎者。当住一劫不堪救疗。譬如去村及去城邑。其路不远有粪屎坑。深可丈余。臭秽难近。时有一人堕斯坑内。头及手足并皆沦没。后有一人。每于长夜。为慕义者。为乐利者。为与乐者。为与欢者。施安隐者。其人到彼粪屎坑边。周匝观望情存救济。我若见彼堕粪屎人有片身分无粪污者。我当方便引之令出。既遍观察。不见其人有少身躯不被粪污乃至手许可拔令出。汝诸苾刍。我亦如是。我若见彼提婆达多有少白法。我不授记提婆达多。汝提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。又汝苾刍。我不见彼提婆达多有小白法如毛端许。我方授记提婆达多。汝提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。汝诸苾刍应知。天授已具三法。生恶道者。生泥黎者。当住一劫不堪救疗。何谓三法。汝诸苾刍。提婆达多。先具生其罪恶乐欲。遂便遭彼恶欲所牵。提婆达多。既生恶欲被欲牵已。此谓是彼提婆达多最初成就罪恶之法。提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。又诸苾刍。提婆达多。近恶知识。得不善伴。共恶人交。提婆达多。既近恶知识。得不善伴。共恶人交已。此谓是彼提婆达多第二成就罪恶之法。提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。又诸苾刍。提婆达多得其少分。得其下品证悟之时。便生喜足。纵有胜上更不进修。提婆达多既得少分。得其下品。证悟之时。便生喜足。纵有胜上。更不进修已。此即是彼提婆达多第三成就罪恶之法。提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。于时世尊说伽他曰

  勿汝世间人　　生于罪过欲
  由斯尔当识　　恶欲所招殃
  世并知天授　　聪明不伏心
  不能存少欲　　空持美形状
  彼便行骄逸　　欲陵于世尊
  故我记斯人　　一劫生无隙
  悭贪生恶念　　耶见不虔恭
  定生无隙中　　四门牢闭塞
  若他无过失　　恶谤令生过
  今世若后世　　自受愚痴人
  若人于大海　　毒瓶令水坏
  溟渤宽亡际　　遣恶定无缘
  如斯于世尊　　恶人生谤讟
  常行自他利　　罪谤岂能成
  正见心常静　　恶缘无处生
  应共为知识　　亲近者聪明
  由斯不造恶　　恭敬可依行

于是提婆达多。谤毁圣说。决生耶见定断善根。但有此生更无后世。作是知已。于其徒众别立五法。便告之曰。尔等应知。沙门乔答摩及诸徒众。咸食乳酪。我等从今更不应食。何缘由此。令彼犊儿镇婴饥苦。又沙门乔答摩听食鱼肉。我等从今更不应食。何缘由此。于诸众生为断命事。又沙门乔答摩听食其盐。我等从今更不应食。何缘由此。于其盐内多尘土故。又沙门乔答摩受用衣时截其缕绩。我等从今受用衣时留长缕绩。何缘由此。坏彼织师作功劳故。又沙门乔答摩住阿兰若处。我等从今住村舍内。何缘由此。弃捐施主所施物故。故内摄颂曰

  不餐于乳酪　　鱼肉及以盐
  长绩在村中　　是天授五法

于时沟伽畔游历人间。渐行次至室罗筏悉底国。时提婆达多遂生是念。我于沙门乔答摩。屡兴刑害。而竟不能伤损其命。我今宜可于其妻室而为陵辱。遂便往诣劫比罗筏窣睹城。遣使报彼耶输达罗曰。沙门乔答摩。已舍王业而作出家。我为是缘故来绍继尔。宜与我为妻室乎。时彼得信。遂便巡事告瞿弥迦。时瞿弥迦报耶输达罗曰。仁应遣使告天授云。菩提萨埵我昔执手。彼力堪持汝若有能可来见就。是时天授情无羞耻。不忖己骸力。进入中宫进陛升阶。欲就其处。时瞿弥迦顾诸宫女咍然而笑。天授不觉合掌而居。时瞿弥迦有大诺近那力。遂将左手握其天授。于时十指迸血惊流。遂于菩提萨埵昔游戏池。掷之池内。既堕池已出大叫声。是时舍迦竞来奔就。遂详议曰。提婆达多不恃其力辄入宫内欲事欺陵。转复寻声见在池内。遂相告曰。斯内乱入可断其命。复更议曰。勿于死人更加其害。世尊记此提婆达多。生恶道者堕泥黎者。无间一劫不堪救疗。此即与死相似。更复何劳见害。于时人众舍不与言。时提婆达多从池起已。于水窦中逃走而出。被其橛杙裂所著衣。白[疊*毛]一条遂成两片。便作是念。善哉斯服巧称净仪。为我声闻制其裙服。又于一时告舍迦种。汝等宜可策我为王。诸人报曰。菩提萨埵现有内宫。汝可秉权令其宾伏。既纳妻室方可称王。时提婆达多。于舍迦处息其猜贰。除恐怖心。遂入宫中升高楼上。到耶输达罗所。合掌一边而白之曰。幸存恩泽曲见哀怜。汝为国大夫人。我乃称王此邑。时耶输达罗。有大钵塞建拖力。从妙宝床起就天授。捉其合掌双膝摧地。天授十指迸血流出。婉转于地痛不自胜。时耶输达罗而告之曰。汝真无赖。愚蠢之极。暂执其手已不堪任。况复求念以充交合。转轮王主应作我夫。或最后生菩提萨埵。我充其室方始合仪。自外诸人全非偶配。是时天授怀耻出宫。舍迦诸人见其忧苦。而告之曰。汝今先可往世尊处求其忏摩。若见恕容方称天子。时提婆达多。以极严毒填十爪中。诣世尊边作如是念。若沙门乔答摩见恕我者。斯曰善哉。必也不容。我当就礼以其毒爪掴足令伤。既至佛边顶礼双足。请世尊曰。幸愿哀怜见容恕我。于时世尊。观其天授作何种心来向我所。鉴知天授为杀害情。遂以神力变双膝下成水精石。默然而住。时提婆达多见默无语。遂起嗔心兴其害意。便以毒爪爬掴世尊。于时十指并皆摧破返中其毒生大苦恼。是时尊者阿难陀而告之曰。天授。尔可归依世尊。报阿难陀曰。大德。我今若其归依佛者。如佛言曰。若归依佛陀不生于恶道。舍弃人身已当生胜天上。然而世尊记我。当生恶道泥黎耶中无间一劫不堪救疗。我若生天彼成虚语。若堕恶趣还是妄言。正生如是极嗔怒时。恶业既圆更无所待。无间之火遍燎其身。遂便叫唤高声告曰。大德阿难陀我现被烧我今被炙。时阿瑜窣满阿难陀。既见其苦极轸慈悲。又于亲族更加爱念。而告之曰。提婆达多。汝今宜可极想归诚怛他揭多阿罗汉三藐三佛陀。勿为余念。其时天授。被无隙火燎炙其身。业报现前受严极苦。深心殷重口自唱言。今日我身乃至彻骨。于薄伽畔至心归伏。说斯语已。现身坠堕无间无隙奈落迦中。于时世尊告诸苾刍。汝等应知。提婆达多善根已续。于一大劫生于无隙大地狱中。其罪毕已后得人身。展转修习。终得证悟钵剌底迦佛陀。名为具骨。当尔之时。既获证已持钵巡家。既获所餐还归本处。置钵一面。洗手濯足方欲就餐。遂乃摄心观其宿世。我缘何事久在生津。迷惑轮回今身觉悟。遂便观见于世尊边造其种种恶逆之事。复见往昔世尊本行菩萨时世世生生常为怨隙。但由少许恭敬利养而至于此。既了斯事。其所获餐一不曾食。遂升空里放大光明现诸神变已。于无余依妙涅槃界而证圆寂。时阿瑜窣满舍利弗呾啰毛嗢揭罗演那。每于时时往奈落迦。而为看行。时舍利弗呾啰告毛嗢揭罗演那曰。仁可共我往无隙狱观其天授为慰问耶。于时舍利弗呾啰与毛嗢揭罗演那。往阿毗止既至其所。时舍利弗嗢啰命毛嗢揭罗演那曰。仁今知不。此即是其阿毗止处。上下四边无不通彻。一焰猛火中无间隙。仁于大神大德众内。世尊记说以为第一。应可运心观无隙狱。受苦情类为灭火灾。说是语已。时毛嗢揭罗演那。便入如是大水之定。既定心已从上注雨。渧如杵大入阿毗止。其水于空悉皆消散。复注大雨滴。若犁辕或如车轴。然其雨水亦皆消散。时舍利弗嗢啰见斯事已。遂便敛念入胜解行定。既入定已。其水滂沛遍满狱中。受苦声除服其本念。时阿瑜窣满毛嗢揭罗演那。发言命曰。若是提婆达多可应前进。闻斯命已。有多千数提婆达多。竞来奔就。时阿瑜窣满摩诃毛嗢揭罗演那。报斯众曰。若是世尊之亲兄弟提婆达多者。宜应住此。时提婆达多。遂便进就阿瑜窣满舍利弗呾啰摩诃毛嗢揭罗演那。既至其所。顶礼二尊之双足已。二尊问曰。天授。汝今所受大地狱苦。有差别不。天授答曰。且如阿毗止内共受之苦。此不须言。然于我躬所受别苦。幸存听察。时有铁山火热遍起。洪焰通为一火。来至我所磨碎我身。譬如石上磨油麻子。复有极利双齿铁锯。猛焰大热解割我身。一一肢骸片片零落。又有铁棒遍皆热焰。数数来至打碎我头。复有大象从四方来。践蹋我身。碎如米粉。时阿瑜窣满舍利弗呾啰毛嗢揭罗演那。同告之曰。汝提婆达多如汝所云。时有铁山大热极热。遍起洪焰通为一火。来至我所磨碎我身。譬如石上磨油麻子者。斯则由汝于其鹫峰山以大抛石打损如来。由波恶业招斯苦果。又复汝云。又有铁棒遍皆热焰。数数来至打碎我头者。斯则由汝于阿罗汉嗢钵罗色尼拳打其头遂致终卒。由彼恶业招斯苦果。又复汝云。复有大象从四方来践蹋我身碎如米粉者。斯则由汝起大害意放护财象欲蹋世尊。由彼恶业招斯苦果。二尊命曰。提婆达多。汝今虽受如斯极苦。世尊记汝。受斯罪竟。终得证悟钵剌底迦佛陀。名为具骨。时提婆达多闻斯语已。白二尊曰。若如是者。我今情勇。能于无隙大地狱中。一胁而卧甘受其苦。作是语已忽然不现。时阿瑜窣满舍利弗呾啰毛嗢揭罗演那。次复诣彼外道六师受苦之处。遂便见彼高迦离迦。于其舌上有一百犁周遍耕垦。于时索诃界主梵天王。亦随二尊而往。观见高迦离迦。而告之曰。汝高迦离迦。汝可于此二大尊者苾刍之处起极敬心。然此二师。坚守净行智慧神通众中第一。时高迦离迦。见彼二尊便告之曰。此二罪恶耶欲之人。何来至此。作此恶言才发声已。于其舌上遂有千犁而遍耕垦。时阿瑜窣满舍利弗呾罗毛嗢揭罗演那。作是念曰。此之有情业重难救。无可奈何。舍之而去。次便往诣晡剌拏迦摄波处。既至彼已。时晡剌拏迦摄波。遂便就礼二尊双足。而白之曰。愿二大德。察我罪人。我由昔时说其耶法。矫诳时俗遮其正信。缘斯罪业有五百犁时时耕舌。又复我诸听闻弟子。于我所重余骨窣睹波边呈供养时。便有大苦重来逼迫。幸能见报我所受殃。并复告知。更勿于其窣睹波处而兴供养。于时二尊既然其语。游狱事了。俱便返诣赡部洲中。于时二尊。对薄伽畔并诸大众。具为说彼提婆达多及高迦离迦并晡剌拏捺落迦中所受苦事。既广陈已。时诸苾刍咸共疑念。遂便请问断疑世尊曰。大德世尊。何故提婆达多。尊所告言不肯见用。堕阿毗止受大极苦。以至斯耶

世尊告曰。汝诸苾刍。非但今日不用我言受斯刑酷。曾于往世。不受我言遭其苦恼。汝等应听。我曾于昔在不定聚。行菩提萨埵行时。中在牛趣为大特牛。每于夜中。遂便于彼王家豆地随意餐食。既其旭上。还入城中自在眠卧。时有一驴来就牛所。而作斯说。大舅。何故皮肤血肉悉并肥充。我曾不睹暂出游放。牛告之曰。外甥。我每于夜出餐王豆。朝曦未启返迹故居。驴便告曰。我当随舅同往食耶。牛遂告曰。外甥。汝口多鸣声便远及。勿因斯响反受缨拘。驴便答曰。大舅。我若逐去终不出声。遂乃相随至其田处。破篱同入食彼王苗。其驴未饱寂尔无声。既其腹充即便告曰。阿舅。我且唱歌。特牛报曰。片时忍响待我出已。后任外甥作其歌唱。作斯语已急走出园。其驴于后遂便鸣唤。于时王家守田之辈。即便收掩驱告众人。王家豆田并此驴食。宜须苦辱方可弃之。时守田人截驴双耳。并以木臼悬在其咽。痛杖鞭骸趁之而出。其驴被辱展转游行。特牛既见遂于驴所。说伽他曰

  善歌大好歌　　由歌果获此
  见汝能歌唱　　截却于双耳
  若不能防口　　不用善友言
  非但截却耳　　舂臼项边悬

驴复伽他而答之曰

  缺齿应小语　　老特勿多言
  汝但行夜食　　不久被绳缠

世尊告曰。汝诸苾刍。勿生余念。往时特牛者。即我身是。昔日驴者。即提婆达多是。往昔不用我言。已遭其苦。今日不听吾说。现受如斯大殃。又诸苾刍。汝更应知。犹如今日提婆达多不用我言招其大苦。往昔之事宜可更听。汝诸苾刍。昔于一村有一长者。在此而住。有一大牛众相具足。时彼长者。延请沙门及婆罗门无依无怙贫窭商客。普设供养。行舍施已遂便解放。具相大牛随所游行。更无拘系。是时大牛既蒙释放。随意游行追觅水草。时行陂泽陷深泥内。自出无由。是时长者日将曛暮。方见人传遂寻觅之。到其牛所。长者念曰。泥深牛大我独无堪。待至明朝详来济拔。牛遂告曰。可以绳绻系我角上置于前面任晓方来。如有猴貉来逼我时。我以绻绳振角惊怖。其人遂即以绳系角长。作其绻置地而去。既届冥宵。野猴便至。遥睹其牛作斯言曰。谁于此处偷窃藕根。牛便报曰。我被泥溺自出无由。非是窃心盗他莲藕。猴闻是语遂与言曰。我之美膳何忽自来。遂近其牛欲为屠害。牛告猴曰。尔宜远我莫见相陵。勿使汝身遭罗苦毒。猴虽闻告不齿其言。遂就牛边欲为摣掣。时勃利沙婆(译为牛王)见不用言。说伽他曰

  我非偷藕根　　亦非盗莲者
  必若情存食　　上背应从刳

猴曰。今正是时。应从背后次第而食。掷上牛背下口欲餐。牛角振绻罥着猴项。遂便摆索空里悬身。于时大牛说伽他曰

  汝是美少年　　戏者空中舞
  骋伎于村田　　野田无施主

是时野猴亦以伽他。而答牛曰

  我非作舞者　　亦非美少年
  帝释投梯下　　吾当往梵天

又复牛王。更说颂曰

  实非天帝释　　投梯往梵天
  绳绻急勒项　　性命此时穷

汝诸苾刍。勿生异念。昔时牛王者。即我身是。往日野猴即天授。是往昔不用我言已遭其苦。今不听吾说现受如斯大殃

时诸苾刍复有疑念。遂便请问断疑。世尊。何故提婆达多。于世尊所起大嗔心。不随正语。生阿毗止大苦燎身。世尊告曰。非但今日不用我言身遭猛火一切无救。汝诸苾刍。宜更应听。曾于往昔有一王都。王名制底迦。敷化于此。时王福力。令其国界富饶昌炽安隐丰乐。多诸人众无所匮乏。又复其王有大胜福。每欲坐时。有诸天众捧其座足止在空里。其王有一知国大臣。便生二子。大名出喜。小名众爱。于时大儿。每见其父以法非法而教于众。遂便念曰。我为长子职合袭官。我父终亡当大臣位。吾亦当以法及非法而教于物。缘斯恶业生捺落迦。岂若我今修出家行。遂至父所求哀出家。父遂许之。于世尊处出家离俗。后于异时。其父大臣掩随他世。时第二子为国大臣。以法非法而化于俗。国人怨酷说其非理。时有一人。旋游村邑不期展转。见彼大兄修出家行。于时苾刍见其客至。而问之曰。尔从何处今来至斯。其人报曰。我住某城。遂问其弟。客人具答。彼行非法苦刻人庶。众皆负怨无赖求生。苾刍闻已告其人曰。仁今可去勿生忧戚。我有容隙当往彼城。以理开导令行正法。冀望人庶离苦得安。其人闻已遂还本处。报其亲族具述所由。展转风闻彻其小弟。弟即便往白其王曰。我之大兄欲来至此。王便告曰。善哉。若至彼即大臣。其人白曰。我已久来事王殿下。劳诚宿着其事如何。王便告曰。我之国法太子袭臣。事不可移知欲何计。王复告曰。必汝情愿。彼若来时应云我大。既蒙王教内喜而归。苾刍不久还其本邑。王众见已咸悉起迎。唯独其弟端居而住。苾刍告曰。汝是我弟何故端居。其人报曰。尔小我大。如其不信应取证明。我长王宫王知大少。宜应共问决判真虚。于时苾刍进白王曰。我之二人谁为长子。王乃故心而妄语曰。此人当大尔为小矣。才发言已。寻声之后。天便放座摧之于地。即于口内臭气外充。于时太子苾刍。见斯事已说多颂曰

  若人为妄语　　诸天便舍去
  口中臭气出　　失却天堂路
  王应为实语　　平复还如故
  若其为妄语　　下道定当行
  当招无舌报　　犹若水中鱼
  若人乖法言　　作其非法说
  王应为实语　　平复还如故
  若其为妄语　　下道定当行
  当作非男女　　定受黄门形
  若人乖法言　　作其非法说
  王应为实语　　平复还如故
  若其为妄语　　下道定当行
  应时天不雨　　非时利雨流
  若人乖法言　　作其非法说
  王应为实语　　平复还如故
  若其为妄语　　下道定当行
  当受蛇身报　　两舌口中生
  若人乖法言　　作其非法说
  王应为实语　　平复还如故
  若其为妄语　　下道定当行
  即如制底王　　造其极恶业
  当趣阿毗止　　恶报处泥黎

汝诸苾刍。勿生异念。其大臣长子。即是我昔身。其制底迦王。即今时天授。今仍于我。起极嗔心不受其语。缘斯恶报。生捺落迦在阿毗止

时有苾刍尚有疑念。更便请白断疑世尊曰。大德。何故提婆达多。大慈世尊为利益语。不能信用。生捺落迦阿毗止中。受大极苦。世尊告曰。汝诸苾刍。提婆达多。非但今日不用我言受斯狱苦。又过去世时。亦不受语曾遭辛苦。汝今应听。汝诸苾刍。于往昔时在一村内有妙巧师。机关善解在此村住。遂于相似族望之中。纳女为妻。绸缪结好欢娱得意。未久妊身。八九月已便生一息。既其诞已经三七日。作其欢会为授其名。号曰巧容。如法长养渐至成立。其父不久遂尔身亡。其息于后便向余村。更就巧师学机关技。复向余邑转求伉俪。有一长者。父女居门许与为妻。而报之曰。汝齐某日促赴我言。不爽斯期任为婚娶。如其不及非我之愆。巧容复往报巧师曰某村有女许我婚成。吉日时临相期促至。如能赴节必不爽言。若也乖时非我之过。巧师报曰。必如是者。我当共汝赴彼促期。良日吉晨理难再得。取木孔雀相与俱升。不远遐途促赴期日。时彼村邑人物共观。见所未曾嗟其奇巧。既呈礼赠取妇归还。遂与三人俱升孔雀。机关转发俄陵太虚。未尽浃辰倏归故邑。既其到已。于时巧师报儿母曰。此机关象汝可藏之。儿若索时必不应与。由其解去未学还归。勿使其儿致遭苦厄。其儿于后。数数从母索其孔雀。我乘木象暂欲旋游。欲使多人归伏于我。母遂报曰。汝师去日固有留言。儿索象时不宜见与。但解升去未体归还。勿令因此致招苦厄。儿报母曰。去还之术我已并知。师有悭心不令见与。女人心软数见求情。遂以机关持授其子。子得象已遂动发机。直上抟霄众人叹善。其师见已而叹之曰。此儿一去不复还来。更转机关往而不返。到大海上多雨小晴。所有机绳尽皆烂断。雹之海内因乃命终。诸天见之说伽他曰

  诸有悲怜出益语　　不从其教自随心
  木象无师强乘去　　终于大海见身沈

世尊告曰。汝诸苾刍。勿生异念。往时机关师者。即我身是。其弟子者。即提婆达多是。往背利语。已遭沉没之殃。今弃益言。现受烧身之酷

根本说一切有部毗奈耶破僧事卷第十根本说一切有部毗奈耶破僧事卷第十一

        大唐三藏法师义净奉　制译

尔时阿瑜率满邬波离。请世尊曰。大德。所云僧伽破坏。复云。僧伽和合。未知齐何名为破坏。未知齐几名作和合。世尊告曰若复苾刍。于其非法作非法想。现有别住作别住心。作羯磨者。齐此名为破坏羯磨僧伽也。若其于法而为法想。于和合众作和合想。为羯磨者。齐此名为僧伽和合。何谓破僧。若一苾刍。是亦不能破僧伽也。若二若三乃至于八。亦复不能破和合众。如其至九或复过斯。有两僧伽。方名破众。作其羯磨并复行筹。何谓羯磨。即如提婆达多于诸苾刍告令教诲制其学处。汝等苾刍。须知有其五种禁法。何谓为五。具寿。若有苾刍。不居阿兰若。是则清净是则解脱。是正出离超于苦乐。能得胜处。如是于树下坐常行乞食但畜三衣着粪扫服。具寿。斯谓苾刍。是则清净是则解脱。是正出离超于苦乐。能得胜处。若具寿。诸苾刍众忍此五种胜上禁法。是清净是解脱是出离者。应可远彼沙门乔答摩。应可离彼与其别居。不应亲附。此是其白。如是羯磨准白应为。云何行筹。即如提婆达多于诸苾刍告令教诫制诸学处。具寿。有五胜法。是则清净是则解脱。是正出离超越苦乐。能得胜处。云何为五。具寿。若有苾刍。不住阿兰若。是则清净是则解脱。是正出离超越苦乐。能得胜处。如是于树下坐常行乞食但畜三衣着粪扫衣。具寿。苾刍行时。是则清净是则解脱。是正出离超越苦乐。能得胜处。若具寿。诸苾刍忍此五种胜上禁法。是清净是解脱是出离者。应可远彼沙门乔答摩。应可离彼与其别住。不应亲附。应可受筹。提婆达多并身第五。而受筹者。是名受筹。内颂曰

  非一破僧伽　　至九方能破
  并作羯磨事　　行筹说非法

具寿邬波离。请世尊曰。大德。且如被舍置人。此人能作破僧伽事。及以随顺舍置之人。乃至随此随顺之人。为破僧事。非能舍置。非随顺舍置。非随顺随顺。为破僧事耶。为当能舍置人为破僧事。及以随顺能舍置人。乃至随此随顺之人。为破僧事。非被舍置。非随舍置。亦非随此随顺之人。为破僧事耶。又复为当被舍置人。及以随顺舍置之人。为破僧事非随顺随顺。非能舍置。亦非随此能舍置人。乃至亦非随此随顺。为破僧事耶。为当被舍置人。及随顺随顺。为破僧事。非随舍置。及非能舍置。并非随能舍置。乃至亦非随此随顺。为破僧事耶

为当能舍置人。及随能舍置。为破僧事。非随此随顺。非被舍置。非随舍置。及非随此随顺之人。为破僧事耶

为当能舍置人。及随顺随顺。为破僧事。非随能舍置及被舍置。非随舍置非随顺随顺。为破僧事耶

为当随顺被舍置人。及随顺随顺被舍置人。为破僧事非余四耶

为当随顺能舍置人及随顺随顺。为破僧事非余四耶

为当被舍置人及能舍置人。为破僧事非余四耶

又复为当被舍置人为破僧事。非余五耶

为当随此被舍置人为破僧事非余五耶

为当随此随顺之人为破僧事非余五耶

为当能舍置人为破僧事非余五耶

为当随此能舍置人为破僧事非余五耶

为当随此随顺之人为破僧事非余五耶

世尊告曰。邬波离。斯等诸人咸能破坏和合之众。但唯除彼被舍置人。此一不能破僧伽故内颂曰

  三二一能破　　余非可类知
  破众三六殊　　唯除被舍置

具寿邬波离。请世尊曰。大德。如世尊说。若有人破和合众已。此人定生无间之罪。亦成无间之业者。大德。未知苾刍齐何名为破和合众。生无间罪成无间业耶

(无间罪者。谓若堕在捺落迦中。受罪之时曾无间隙。无间业者。谓从人道更无间隔。垂堕泥犁。无间之字。虽同其义条然自别。苦无间隙。梵云阿毗止。无间坠堕。梵云阿难呾利耶。若取正译应云无隙。无隙无间不能异。旧且后俱题无间之字。不云无隙。事乃分疆无间。即生堕狱中无隙。或余身方受。有斯差别故致十八不同耳)

世尊告曰。邬波离若苾刍于非法事作非法想。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。成无间业

又邬波离。若苾刍于非法事作非法想。及正破时为其法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间之业

又邬波离。若苾刍于非法事作非法想。及正破时便生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业。又邬波离。若苾刍于非法事作法想。及正破时为非法想。于诸苾刍教诫令学。言破僧伽。邬波离。齐此名为破和合众。此生无间罪。亦成无间业

又邬波离。若苾刍于非法事而作法想。及正破时亦为法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于非法事作法想。及正破时便起犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法作非法想。及正破时亦为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。亦成无间业

又邬波离。若苾刍于法作非法想。及正破时为其法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法作非法想。及正破时便生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法作法想。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法作法想。及正破时亦为法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。斯乃但生无间罪。不成无间业

又邬波离。若苾刍于法作法想及正破时便起犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于非法生犹豫心。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于非法生犹豫心。及正破时便为法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于非法作犹豫心。及正破时亦生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法生犹豫心。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法生犹豫心。及正破时便生法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业

又邬波离。若苾刍于法生犹豫心。及正破时亦生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间之罪。不成无间业

邬波离。此中总有一十八句。就中六句。由正破时作非法想而为诳说。由心重故。遂生无间罪成无间业。余十二句。由心轻故。不成无间业。摄颂曰

  初六建首皆非法　　中六初并法应知
  下六初三非法心　　下三是法应须识
  初六中三上非法　　下三法想理须知
  中六中间与此同　　下六中间尽犹豫
  最初六句后上三　　非法法想并犹豫
  自余五处咸同此　　是故便成十八殊

非法非法非法非法非法非法非法非法非法法法法非法法疑非法法疑法法法法法法非法非法非法法法法非法法疑非法法疑非法非法非法法法法疑疑疑疑疑疑非法法疑非法法疑

(虽有长行及以摄颂。犹疑创学未体区分。辄复更准颂文出其题目。欲使长行易晓。无梗滞于初心。十八分明。冀不疑于后唱。复恐写人致误。有舛译文故。复印以九行。庶无三豕之谬也。详夫律教东流绵历多代。四部译匠并励殷心。或亲涉龙河。或传文龟洛。至于破僧句数多并未详。致使后人怀疑。卒岁寻文者。则疑文于节段。逐义者乃惑义于分疆。造疏出释之家。并怀疑于先唱。是知轻身殉命振锡鹤林。亡己济人褰衣鹫岭。颇得详谈疑滞决择是非。冀补阙遗永除惶。惑望龙华之后。会得法忍于初心。福被无疆俱时启悟)

邬波离。请世尊曰。大德。若是破僧。皆是僧伽扰乱。若是扰乱。即是破僧耶。佛言。自有破僧而非扰乱。应为四句。云何破僧而非扰乱。自有僧破。而不受行十四种破坏之事。云何僧伽扰乱而非破僧。自有受行十四种破坏之事。然非破僧。云何扰乱而为破僧。谓受行十四种事。并为破僧。有二俱无。谓除前相。是四句

大德。若有破僧皆别住。但有别住即破僧耶。应为四句

尔时世尊。为阿若憍陈如及八万天子。以施法味皆令充足。尔时苾刍咸皆有疑。请问世尊。彼憍陈如及诸天子。先作何业令法味具足。佛告诸苾刍。汝等谛听。我于往昔在不定聚。于大海中而作龟身。于诸龟中而复为王。后于异时。有五百商人。乘舡入海到于宝所采种种宝。既获宝已而还本国。于其中路遇磨竭鱼非理损舡。诸商人等皆悉悲号同声大叫。时彼龟王。闻此叫声从水而出。诣商人所作是言。汝等勿怖。宜上我背。我今载汝令得出海身命得全。于是众商一时乘龟而发趣岸。人众既多所载极重。住于精进心不退转。受大疲苦既已度毕。便于岸上展头而卧。去身不远有诸蚁城。其中一蚁渐次游行。闻龟香气前至龟所。乃见此龟舒颈而卧。身既广大复不动摇。蚁即速行至于本城。呼诸蚁众其数八万。同时往彼。是时彼龟睡重如死。都不觉知。蚁食皮肤困乏未觉。渐食精肉方始觉知。乃见诸蚁遍身而食。便作是念。我若动摇回转身者。必当害蚁。乍可弃舍身命。终不损他。作是念已。支节将散要处穿穴。便发愿言。如我今世以身血肉济诸蚁等令得充足。于当来世证菩提时。此诸蚁等皆以法味令其充足。佛告诸苾刍等。勿生异念。往昔龟王者。即我身是。彼引导蚁子。即憍陈如是。彼八万蚁。以憍陈如引来食我血肉得使充足。即八万诸天是。我以过去世。以血肉充足。今世成佛以法味充足。苾刍当知。如常所说黑杂二业。汝应当舍。白白之业。汝应当修

尔时世尊。为五苾刍先说法味。皆令充足。超生死海将趣胜因究竟涅盘。尔时苾刍咸皆有疑。请问世尊。此五苾刍先作何业。得法味具足。大师哀愍。于生死海强拔令出。方便安置究竟涅槃。唯愿为说。佛告诸苾刍。此非希有。我今于此离贪嗔痴生老病死忧悲苦恼。皆悉解脱。一切智一切种智一切智智。皆得自在。此五苾刍。以法味具足。于生死海强令出离。安置究竟涅槃。我于昔时。未离贪嗔痴生老病死。未得解脱。尚为此辈。我以身血充足已。令住五戒。此是希有。汝等谛听。往昔波罗痆斯城中有一国王。名金刚臂。正法化世国土安乐。人民炽盛五谷丰熟。其王淳信禀性贤善。乐自利他有慈悲心。具大威德乐行正法。怜愍众生诸有财物能舍能施。于大舍中而自安住。彼王极修习慈悲。昼夜六时入慈悲定。为入定故。所有求者皆不得施。王知此事告群臣曰。于城四门各置施堂用贮财物。若有沙门婆罗门贫穷孤露远来求者。皆悉与之。群臣闻敕即奉王命。于波罗痆斯城四门。各置施堂。积贮财物及诸饮食衣服卧具金银摩尼真珠琉璃螺石珊瑚马瑙璧玉珂贝赤真珠右旋螺贝等大物资粮安置其中为给施充足贫穷故。又于异时。多闻药叉。从阿洛迦筏底王城驱出。吸人精气。五药叉处处游行。至波罗痆斯城外。乃见牧牛羊及负柴草人并店肆诸估卖人。见已即问诸人。汝等岂不怖我。诸人报曰何故怖汝。药叉又报。何故不怖。诸人报曰。我王性大慈悲。于诸有情利乐意乐。昼夜六时入慈悲定。时彼药叉即便化身。为婆罗门游四施堂。既见知已。时金臂王从定而出。遂整衣服具诸威仪。时五药叉往至王所。举手赞叹。唯愿大王。福寿长远。白言。大王我今饥渴。唯愿慈悲布施饮食。王告侍臣当施种种上妙饮食。时五药叉即白王言。我渴饮血饥唯食肉不吃余食。王告侍臣。勿损众生。当可求觅自死血肉施彼令食。时五药叉复白王言。我今所食惟热肉血。而不食彼自死肉血。王既闻已复作是念。不可损生施彼而食。当以我身热血热肉施彼食之。作是念已。即命医人。医既到已。王寻报言。当刺我身五处出血令五药叉各各饮之。医便答王。此五药叉至极下品。我今不忍刺王出血。王善医术皆悉明了。遂自以针刺其五处。令血流出令彼饱满。复为说法令其充足。授与五戒。佛告诸苾刍。勿生异念。彼金臂王即我身是。五药叉者五苾刍是。我于往时。施彼血肉及为说法授与五戒。我于今时。为说正法令住见谛究竟涅槃。汝诸苾刍。应如是学

尔时世尊。为五苾刍先说法味。皆令充足。超生死海令住见谛。究竟涅槃。时诸苾刍以生疑念。为断疑故。白言。世尊。此五苾刍有何因缘。世尊以正法味令其充足。于生死海拔之令出。令其安住究竟涅槃。佛告苾刍。此非希有我今于此。离贪嗔痴生老病死忧悲苦恼。皆悉解脱。一切智一切种智一切智智。皆得自在。令五苾刍法味充足。于生死海拔之令出。究竟涅槃我于往昔。未离贪嗔痴生老病死忧悲苦恼。未得解脱。尚为此辈。以其身血令其充足。授以五戒。此为希有。汝等谛听。往昔波罗痆斯城有大王。号为慈力。如法化世人民炽盛。五谷熟成安隐丰乐。其王本性有大慈悲。具大威德。于诸有情恒常怜愍。后于异时。多闻药叉。从阿洛迦伐底城驱出。吸人精气。时五药叉处处游行。至波罗痆斯城。不见诸人设于祭食。心生嗔怒。于其国中多诸疾疫。死者极众。尔时群臣以事白王。王今国内死者极众。时王便敕诸臣。汝等于其城内唱令遍告。王敕汝等。我于有情为欲利益。专心勤求日夜不断。汝等诸人。于诸有情起大慈心。常修此心诸灾寂静。时诸人等奉王敕已。于诸有情发大慈心。彼五药叉。于其国中不能为害。以诸有情发慈心故。时五药叉。于其城外处处游行。不能得入不能为害。城外乃见牧牛羊人负柴薪人并诸店肆估卖之者。见已即问。汝等不怖于我。彼人答曰。何故怖汝。药叉报言。何故不怖。诸人答曰。我慈力王每常思惟我亦思惟。药叉答曰。彼慈力王思惟何事。众人答曰。于诸有情常修慈心。以是思惟我等亦尔。彼药叉等闻是语已便作是念。我等今者。以此诸人修慈悲故。于此城中不能损害。彼诸药叉。城四门外游行求见彼慈力王。后于异时。彼慈力王因出城外。时药叉等见慈力王。即便变身作婆罗门像。举手叹王。福寿长远。白言。大王。我今饥渴。唯愿慈悲施我饮食。王告侍臣。当施种种上妙饮食。时五药叉即白王言。我渴饮血饥惟食肉。不吃余食。王告侍臣。勿损众生当可求觅自死血肉施彼令食。时五药叉复白王言。我今所食惟热肉血。不食所有自死肉血。王既闻已便作是念。不可损生施彼而食。当以我身热肉热血施彼食之。作是念已即命医人。医人到已王寻报言。当刺我身五处出血令五药叉各各饮之。医人答王。此五药叉至极下品。今我不忍刺王出血。时王善巧。一切方便皆悉明了。遂即以针刺其五处。令血流出令彼饱满。复为说法令其充足。授以五戒

尔时佛告诸苾刍等。勿生异念。彼慈力王即我身是。五药叉者。即憍陈如等五苾刍是。我于往昔施彼血肉。及为说法授与五戒。我于今日为说正法。令住见谛究竟涅槃。汝诸苾刍。应当修学

尔时世尊。先六年苦行。然后成无上觉。往诣波罗痆斯城。度憍陈如五苾刍众。次度耶舍五人。次度贤众六十人民。是故苾刍。其众渐多。时诸苾刍心生疑念。复白佛言。大德。世尊往作何业。今受六年苦行异熟。佛告苾刍。我自作业还自受报

佛告诸苾刍。我于往昔人寿二万岁时。有一聚落名为分析。其聚落中人民炽盛安隐丰乐五谷成熟。其聚落中有婆罗门。名尼拘陀。多诸眷属富饶自在。于中为主。讫栗枳王。以此聚落施尼拘陀。彼婆罗门有一弟子。名曰最胜。父母清净氏族高良。乃至七祖并皆殊胜。学诸异论洞彻四明。诸有字书无不通悟。颜貌端正人所乐观。时尼拘陀有五百弟子。常教读诵。其聚落中复有陶师。名曰喜护。归依三宝深信四谛决定无疑。见四谛理证预流果。所有坏生营事之具。皆悉弃舍。以鼠壤土用无虫水及无虫木。造诸瓦器。以此器物置于门外。遍告诸人。施我米豆。将此器去多少随意。所得米豆养盲父母。或时奉施迦摄如来。时彼最胜与其喜护。自少以来共为亲友。后于异时。喜护往诣迦摄佛所。头面礼足退坐一面。佛以种种微妙之法示教利喜。为喜护说时。彼喜护闻法欢喜顶礼而去。时彼最胜乘白马辂。与五百弟子前后围绕。从城而出。于其中路乃逢喜护。见已问言。贤首。汝从何来。喜护答言。我从迦摄佛所供养礼拜而从彼来。今可共汝往诣佛所礼拜供养。最胜答曰。贤首。何须见佛而修供养。何以故。作此出家正觉难得。喜护报言。贤首。勿作是言。此迦摄佛。出家不久已得正觉。具一切智正法现前。时彼喜护如是三告。我当与汝共往佛所。时彼最胜亦复三答。如是出家正觉难得。喜护即便上彼车上撮彼最胜。共往佛所瞻仰礼拜。尔时见彼撮已便作是言。彼迦摄佛。定是最胜。无上大师。所有诸法并是殊胜。何以故。而彼喜护先来贤善。而无卒暴卒尔凶猛。为彼如来而撮于我。作是念已。便告喜护。汝当放我。喜护答言。我不放汝。汝若共我往世尊所供养礼拜。我当放汝。如是三告。时彼最胜报言。喜护。乘此车辂。我当与汝俱往佛所。可通辂处乘辂而行。不通辂处便即徒步。既至佛所顶礼佛足退坐一面。尔时喜护。从坐而起合掌白佛。而此最胜不信三宝。唯愿世尊。为说妙法。令彼最胜信佛法僧。尔时世尊。默然受请。即为最胜演说妙法示教利喜。乃至默然而住。尔时最胜。告喜护言。汝闻此法何不出家。喜护答言。最胜。汝可不知。我养二盲父母。时复供养迦摄如来。最胜答言。汝若不出家者。我今决定出家。尔时喜护。从坐而起白佛言。世尊。今最胜于佛善说法毗奈耶中。欲得出家。唯愿世尊。听其出家。作是语已礼佛而坐。尔时世尊。听其最胜如法出家尔时世尊。从分析聚落往波罗痆城游行人中。渐至彼城仙人堕处施鹿林中。尔时讫栗枳王。闻佛游行人间至施鹿林。王从城出往诣佛所。到已顶礼迦摄如来双足退座一面。佛即为讫栗枳王。演说妙法示教利喜。乃至默然而住。时讫栗枳王。从座而起整衣服。而白佛言。唯然世尊。及苾刍众。明日清旦受我所请。我于宫内施设供具。饭佛及僧。世尊尔时默然受请。时讫栗枳王。见世尊默然受请已。顶礼佛足从座而起。辞佛还归。时王到已于其夜中。营事种种香美饮食。至晨朝时。铺设胜座办诸香水。作是事已令使白佛。日时已至唯愿知时。迦摄佛于日初分。将诸苾刍。执持衣钵前后围绕。往至其王设供养处。到已佛居众首。余苾刍随次。各敷座而坐。时讫栗枳王。以种种饮食。自授世尊及苾刍众。供养已佛及苾刍。各摄钵器澡手嗽口。王执金瓶满中盛水。于世尊前胡跪而作是言。唯愿世尊。我为世尊造立大寺。数满五百院。是一一院。各置大小诸床敷具及香稻米。供佛世尊及苾刍众。尔时世尊告讫栗枳王。汝今能发殊胜大心。此之功德如具受之。讫栗枳王如是三请。于夏三月唯愿世尊。受我种种四事供养。我为世尊造立五百大寺。是一一寺。各置大床小床几案毯褥枕。具各有五百。及上妙粳米种种珍奇。供养世尊并苾刍众。尔时世尊告讫栗枳王。大王。今者能发此心。与办无异。时讫栗枳王白佛言。世尊。我今无供养。世尊。有人已能如我诚心办供养不。世尊答曰。大王。国内已有如是供养我者。王便问曰。其供养者名字是谁。世尊报曰。王之境内有聚落。名微频持。有陶师名喜护。住彼聚落。于佛法僧信心决定归依三宝。见实谛理证得圣果。所有坏生营事之具。皆悉弃舍。以鼠壤土用无虫水及无虫木。造诸瓦器。以此器具置于门外。遍告诸人。施我油麻米豆。将此器去多少随意。所得米豆等物养盲父母。亦复将来供养于我。佛告王曰。我于一时游行城邑。至微频持聚落食。时着衣持钵次第行乞。至陶师喜护家门已。徐徐打门。于时喜护陶师缘事他行。唯盲父母住于家内。闻打门声来于门所。问言。是何贤首。是何人者来打门耶。佛言。我迦摄波佛应正等觉。为食时故行乞至此。彼即开门请我令入。既入其舍。彼盲者曰。我有熟豆在盆器中。并有熟菜置于筐里。我今不见。唯愿世尊。恣意而取。盲者又曰。彼供养世尊施主。为他事暂出。尔时世尊告大王曰。我当以作北俱卢洲法。而自手取食竟而出。陶师喜护后便至家。见其豆菜有人取处。问父母曰。谁食此豆菜。彼盲父母即如上事次第而说。喜护闻已甚大欢跃。而作是念。我已得大利益。迦摄波佛入我舍内自恣取食。由此欢喜心故。跏趺七日入定。从定起已。缘是定故。正念不散。满十五日恒无间断。于七日中。缘定力故。家内食器饮食恒满。供给父母而不乏少

佛告王曰。我于异时。住微频持聚落安居三月。于其夏初时经苦雨。我所住处屋宇霖漏。喜护陶师有造作处厂屋。皆用新草而为覆苫。我于尔时告侍者苾刍曰。汝等可共往喜护陶师有造作处。坼取彼厂苫屋新草将覆此屋。彼苾刍等闻我语已。并依其教作所为事。于时喜护缘事他行。其喜护父母闻坼屋声。便即问曰。是何贤首是何圣者。来坼喜护新覆草屋。彼等报曰。我是迦摄波应正等觉侍者苾刍。缘佛所居屋宇霖漏故。来取此所有新草。为迦摄波应正等觉。覆苫其屋。陶师父母白圣者曰。我儿不在任圣者取。诸苾刍等遂坼厂草苫我寺屋。喜护后还家。见其作厂坼却新草。便问父母。谁来坼我作厂新草将去。父母报曰。汝出不久。我闻坼厂。便问言。是何圣者。是何贤者坼我新草厂屋。彼即答言。我等苾刍。是迦摄波应正等觉侍者苾刍。缘佛所居屋宇霖漏故。来取此所有新草。为迦摄波应正等觉覆苫其屋。便即答言。我儿不在任意取将。时喜护闻父母说已甚大欢喜。便作是念。我已得大利益。迦摄波佛于我家内自恣无难。心既知已欢喜踊跃。跏趺七日专念相续。无时暂舍。以天福力虽于七日。其被坼屋虽大霖雨。一渧不漏。佛告大王。莫生异念。我今不受王请三月安居四事供养。犹如喜护新苫于厂。时讫栗枳王白世尊言。喜护今者获大利益。迦摄波佛。于喜护家受用无难。时王随喜。便说偈言

  诸祭祀中火为上　　围陀之中神为上
  世间所尊王为上　　一切众流海为上
  诸星宿中月为上　　诸耀之中日为上
  上下四维及天等　　供养世尊最为上

尔时世尊。为讫栗枳王。说其妙法示教利喜已。便即而去。时讫栗枳王。便以种种诸供养具随送世尊。出聚落已。顶礼双足绕佛三匝却还本宫。命一使者。令送五百乘车各载粳米付与陶师。当报喜护。此五百车所载粳米。当用供养汝盲父母及迦摄波如来。是时使者既奉王教。将米付与即宣王命。此五百车所载粳米。当用供养汝盲父母。并时时供养迦摄波佛时彼喜护见王米来。报使者曰。王多事务我不敢受。佛告诸苾刍。勿生异念。摩纳婆者即我身是。由我往昔谤迦摄波佛。不得正觉名要须苦行。彼不勤苦。如何能得正等觉耶。由恶谤故。今我报得六年受苦。汝等苾刍应知。业报必须自受。广说如前乃至。如是汝等。修学

根本说一切有部毗奈耶破僧事卷第十一根本说一切有部毗奈耶破僧事卷第十二

        大唐三藏法师义净奉　制译

佛在室罗筏城。若彼菩萨踰城出外。当尔之时。耶输陀罗即便有娠。菩萨六年苦行。耶输陀罗。于王宫中亦修苦行。由是因缘胎便隐腹。是时菩萨知苦行事无有利益。即便随意气息长舒。遂餐美食。粳米杂饭饱食资身。以油涂体温汤澡浴。耶输陀罗闻是事已。宫中亦复放纵身心。事同菩萨。由斯快乐。胎遂增长其腹渐大。释氏闻已笑而讥曰。菩萨出家极修苦行。汝于宫内私涉余人。致使怀娠腹便增大。耶输陀罗闻而誓曰。我无此过。未久之间便诞一息。当此之时。罗怙罗执持明月。集诸眷属庆喜设会。请与立字。诸眷属等共相议曰。此所诞子初生之时。罗怙罗手执于月。应与此儿名罗怙罗。时诸释种共相议曰。此非菩萨之子。耶输陀罗闻此语已。即便啼哭。抱罗怙罗自为盟誓以罗怙罗置于菩萨。昔在宫中解劳石上。掷置菩萨洗浴池中。而发誓言。此儿若是菩萨之胤。入水便浮。必若是虚乘当沉没。作是言已。其罗怙罗与石俱浮。不沈于下。耶输陀罗复告之曰。宜从此岸至于彼岸。还可复来随意便至。众人见之咸生希有。母复持儿作如是念。若佛世尊六年苦行。成觉之后更住六年。满十二岁重还于此。我令诸人目验虚实。尔时世尊。后时还至劫比罗城。一日食在王家。一日食在宫内。时耶输陀罗作如是念。颇有方便。能令世尊随我所欲。时此城中有一外道女。善解术法。能令男子爱乐女人。耶轮陀罗寄与五百金钱遣使报曰。汝作术法附来与我。彼女即便将一相爱药丸寄与宫内。其母得已。便将药丸对诸宫人。置罗怙罗手中。作如是语。儿将此药持与汝父。佛具一切智先能了达。知耶输陀罗生罗怙罗招世恶谤。此之诽毁今日当除。世尊知已。化为五百。世尊佛形一等。时罗怙罗持药巡行。虽历多佛并皆不奉。既至世尊所遂即与药。佛为纳受已却付罗怙罗。时子得已遂即服之。佛知食已便为咒愿。从座而去时罗怙罗随佛而行。诸婇女等不放出宫。时罗怙罗啼哭悲恼愿随佛去。世尊去已作如是念。知罗怙罗不受后有当证圣果不肯居俗。世尊知已。遂即将行。时罗怙罗宿缘所感。于五百佛。能识世尊不肯舍离。时净饭王宫人眷属及诸释种。见此希奇敬重耶输。知其昔日枉被招谤。今灭恶名生欢喜心。尔时世尊。到本处已欲度罗怙罗。净饭王闻已。诣世尊所顶礼佛足。作如是语。世尊。若必度罗怙罗。当乞一日我申供养。世尊随请听将供养。时净饭王。为罗怙罗广设大会。并严高座供养罗怙罗。至第二日。共罗怙罗往诣佛所。礼世尊已作如是言。大德。任将罗怙罗出家。尔时世尊告舍利子曰。此罗怙罗。汝今将去与如法出家。时舍利子受佛教已。便与罗怙罗如法出家。时诸苾刍咸皆有疑。请世尊曰。以何因缘。童子罗怙罗。于大众中躬持药丸。于五百佛所而识世尊。佛告诸苾刍曰。此罗怙罗。非独今生而识于我。曾于过去无量劫中。在大众中。严以花鬘与吾相识。汝等谛听。当为汝说。曾于过去。于聚落中有一长者。取邻人长者女。纳以为妻。未经多时遂即有娠便诞一子。复告妻曰。今有此子食用我财。亦能为我等还债。我今将诸财物入海兴易。汝可在后。若看此儿好知家事。妻答夫曰。一依所教。长者入海遇风舡破。并诸财物没溺不回。妻闻夫死。持孝修福复自佣力。并诸眷属各相拯济。养活于儿渐令长大。于其舍侧有善织师。以彼工巧自得存活。彼长者妻见已即作是念。入海兴易。不如织络工巧为业。其入海者多死不还。夫织络者。常得居家经求自济。复作是念。今我此子令学织业。思惟是已。即将其子往诣织家。白织师言。大兄。此[外*男]甥教为织业。织师答曰。好留子教织。其子聪敏不久学成。每与织师并机双织。所得财利将归本家。所得物归常用不足。织师所得恣意有余。[外*男]甥问舅。我今与舅同作一业。何故舅室恒得充饶。而我家中每不支济。舅报[外*男]甥我作二业汝即为一。[外*男]甥问舅。第二业何。彼便报曰。我夜窃盗。[外*男]甥白言。我亦随盗。舅即报曰。汝不能盗答曰。我甚能作。舅作是念。我且先试。作是念已便共向市。舅买一兔使令料理。我暂洗浴即来当食。彼料理已。舅未至间便食一脚。舅洗浴回问其[外*男]甥。料理竟不。答曰。已了。舅曰。料理既竟将来我看。[外*男]甥擎兔过与其舅。舅见其兔遂少一脚。问[外*男]甥曰。兔第四脚今在何处。[外*男]甥报曰。其兔本来有此三脚。云何问我索第四耶。舅作是念。我先是贼。今此[外*男]甥大贼胜我。即将其兔共入酒家。舅安坐已。即唤[外*男]甥共坐饮已。即令[外*男]甥计算酒价。[外*男]甥报曰。若人饮酒可使令算。我本不饮何论算耶。舅今自饮舅当自算。舅作是念。我先是贼。今此[外*男]甥大贼胜我。若共同本亦堪作贼。即与[外*男]甥于夜分中。穿他墙壁拟盗财物。既穿孔已。其舅即先将头欲入孔中。[外*男]甥告曰。舅不闲盗法。如何先以己头入于孔中。此事不善。应先以脚入孔。若先以头入。被他割头。众人共识祸及一族。今应先以脚入。舅闻是已便以脚入。财主既觉便即唱贼。众人闻声。即共于内孔中捉其贼脚。尔时[外*男]甥复于孔外挽出其舅。力既不禁恐祸及己。即截其头持已而走。于时群臣奏王此事。王告群臣。截头去者最是大贼。汝可将彼贼尸置四衢中密加窥觇。或有悲泣将尸去者。此是彼贼。便可捉取。群臣奉命。即将死尸如王设法。彼贼[外*男]甥便思念云。我今不应直抱舅尸。恐众人识我。我应佯狂于诸四衢。或抱男女。或抱树石。或抱牛马。或抱猪狗。作是念已。便行其事。时世间人。既见其人处处抱物。咸知是狂。然贼[外*男]甥始抱其舅。尽哀悲泣便即而去。群臣奏王皆曰守尸。唯一狂人抱尸哀泣而去。更无余人。王便告曰。彼是狗贼如何不捉。今可捕取。尔时彼贼复作是念。我今如何不葬我舅。我必须葬。便作一驾车人。满着柴束驱至尸上。速解牛络放火烧车。便走而去。当尔之时。车柴之火烧尸遂尽。守尸之人寻奏王曰。彼贼尸者今已烧尽。王问彼曰。谁烧贼尸。臣具上事。王曰。汝等当知。彼驾车人即是狗贼。云何不捉。今可捕取。尔时彼贼复作是念。我今要须于葬舅尸之处设诸祭祀。念已便作净行婆罗门形。于国城内遍行乞食。即以其食于烧尸处五处安置。阴祭其舅作已便去。时守尸人具以白王。王曰。彼是狗贼。如何不捉。甚为不善。尔时彼贼复作是念。我今要将舅骨投于弶伽河中。作是念已。便作一事髑髅外道形。就彼骨所。取其余灰以涂其身。收取烧骨于髑髅中安置。投弶伽河中作已便去。彼守尸人复以奏王。王曰。彼是狗贼。云何不捉。甚为不善。汝等宜止我自捉取。尔时其王。乘一泛舟前后侍从。游弶伽河中。于河岸上置人守捉。王先有女。颜容端正众人乐见。同于河中游戏。令稍相远。报其女曰。有人捉汝。汝便高声。又敕守岸人曰。我女作声。汝等即须相近。若见男子便可捉取。尔时狗贼复作是念。今王与女游戏河中。应要与彼女相共嬉戏。作是念已。即于上流而住。放一瓦锅随流而下。岸夫见已谓是贼。竞持棒打瓦锅便破。乃知非贼。第二第三亦复如是。乃至十数。时守岸人屡见瓦锅。便舍不打。尔时狗贼头戴一锅。随流而下至王女所。上女舟中。手执利刀告王女曰。汝勿作声。若作声者我当害汝。王女怕惧不敢作声。因与戏会。既戏会已便走而去。女见贼去。高声啼泣作如是言。彼贼强私我今已去讫。守河岸人报王女曰。汝嬉戏时默然欢乐。贼今既去乃始啼泣。我等于今何处求贼。守岸人等具以告王。王曰。汝等云何不善防守致令如是。时彼王女被狗贼交。遂便有胎。具足十月诞生一子。时彼狗贼闻王女生子。复作念云。我今必为我儿作诸喜庆。作是念已。即变其形为一给使。从王内出告诸人曰。王有教令。我女生子。汝诸国人。可于今夜恣意欢乐。互盗衣服财帛任情而作。时国群臣及诸人众。闻是语已放情嬉戏。其声喧闹闻于王内。王问诸人。我诸国人云何喧闹若是。国人答曰。我等先奉王教令我如是。王闻是已知是狗贼所作。便作是念。我若捉此狗贼不得。我便舍去国位。即设一计造一大堂。堂既了已。其儿年已六岁。令诸群臣击鼓宣令。尽唤国内所有男子尽入堂内。有不来者捉获杀之。尔时国人尽来入堂。时彼狗贼亦在其中。时王即以华鬘告其儿曰。汝持此鬘于彼众中。若见汝父以鬘与之。复令傍人随逐。其儿与鬘汝便捉取。尔时彼儿。即持花鬘至于众中。以业力故。果见其父便以鬘与。时彼傍人。便捉狗贼将至王所王集群臣共议此事。如此罪人云何处分。可杀之耳。王即思惟。此是智贼。云何杀之。告群臣曰。此人勇猛兼有智慧。可留侍卫。便嫁与女以之为妻。仍以半国给之。佛告诸苾刍。尔时狗贼即我身是。时彼儿者即罗怙罗是。由于昔时于人众中能识我故。今复于此众中能识于我。诸苾刍当知。业力不可思议。汝等应随业行

尔时耶输陀罗作是念。罗怙罗父若入宫时。我应设诸方便承事供养令不出宫。作是念已。耶输陀罗与乔比迦弥离迦遮等六万美人。各各严饰种种庄具。熏种种妙香皆悉办讫

尔时世尊。于晨朝时着衣持钵。与诸苾刍围绕侍卫。为调伏有情故。入王宫内。时耶输陀罗等三夫人。与六万婇女。作诸音乐倡伎歌舞。整理衣服蛊媚妖艳。在世尊前止欲令染着。世尊见已便作是念。今者食时将至。我若先食。不为此诸女说法。恐调伏时过。令诸女人欲心炽盛。于四谛理不蒙利益。我今应以神通力故令彼女等皆悉调伏。作是念已。即没于地从东方空中而见。于彼空中行住坐卧威仪自在。复入火光三昧。于其身中。放诸青黄赤白种种之光。或复身上出水身下出火。南西北方亦复如是。于空中没。于诸苾刍上首师子座上忽然而见。诸艳女等见斯事已。皆于佛前倒地。如斧斫树。顶礼佛足在一面坐

尔时世尊。知诸女等性力意愿。以四谛理广为分别。诸女闻已得预流果。唯耶输陀罗。为染心重故。未获于果。便作如是心念口言。我有滋味。能令吃者心生爱着。即作种种馨香美味诸饮食等。自手执持而奉世尊。作是念已。诸苾刍皆闻以报世尊。佛言。诸苾刍当知。我昔三毒未离之时。诸有香味而无爱着。何况今者三毒已离。而能染我。耶输陀罗纵有食味我无所惧。时诸苾刍皆疑白佛言。世尊。何故耶输陀罗因欢喜团。于佛世尊生于染着。佛言。诸苾刍。此耶输陀罗。非于今生欲因欢喜团而染着我。曾于过去先有是事。汝等谛听。往昔世时有一聚落。去斯不远。有阿兰若林。多有花果及清流美泉。时有仙人。吃彼花果身披树皮。作此苦行证五神通。所有禽兽不相恐惧。常来亲近。后于一时欲往小便。有一女鹿随仙人行。仙人小便失精。鹿随后便即吃之。复以舌舐生门。有情业力不思议故。因即有胎。日月既满。彼鹿来就本处生一男子。鹿生此儿知是于人。便弃而去。时仙人见之作是念云。此是谁子。复更思惟知是己儿。遂收养之。后渐长大至年十二。头生一角。因与立字。名为独角。其父染患。独角种种医疗。不能得差。其父渐困命将欲死。告独角曰。我今此处。常有诸山仙人数来过往。汝可迎接问讯。若来供给花果。为我愿故。说伽他曰

  积聚皆消散　　崇高必坠落
  合会有别离　　有命咸归死

乃至仙人身殁。彼独角仙。以仙之法为葬其父。思恋父丧愁悲忧恼。便证五通。后于异时因往取水。取得水已回至中路。遂逢天雨泥滑倒地。水瓶遂破。掬破瓶水置其掌中。以口咒向天遥散。由汝雨下打破我瓶。从今已后十二年中勿更雨下。由此仙咒力。雨便不下。波罗痆城遭大亢旱。人民饥馑迸散逃亡。是时国王召诸占事问言。何故天不降雨。占事答曰。仙人嗔故天不下雨。王问占事。作何方计天下甘雨百姓丰乐。占事报言。若也败仙戒行修道。天即甘雨。若不败仙令犯戒行。十二年中天终不雨。时王闻已托颊思惟。宫人妃主及诸臣等。见王忧恼即白王言。何故忧恼。王即报曰。由仙咒力天不下雨。乃至广说义如上辩。我今不知作何方计令彼仙人败修戒行。由斯忧恼是以不乐。时彼国王有一大女。名曰寂静。即白王言。不须忧恼。我设方计当令彼仙必败戒行。王问女曰。有何方计。女白王言。我学婆罗门咒法。及余婇女二十人等一处学法。愿王可于水上缚舡安板着土栽树种诸花果。一依仙人所住之处。我等乘舡至彼仙所。即能令仙败修戒行引来至此。王闻是已。即如女说。缚舡安板栽诸花果并如上说。遂于果中蜜盛药酒。及诸饮食并亦安药。于是寂静并余婇女。假作仙仪形状衣服。着树皮衣披发散后。共仙无异。从舡上下徐步诣仙。口诵婆罗门咒法。至仙人所。彼仙弟子遥见二十客仙来至。即报仙师曰。有诸客仙今来至此。时独角仙口念善来。唤令入室。是时诸仙既入室已。时独角仙。细看诸仙颜色有异。即说颂曰

  曾不经辛苦　　行步复从容
  面上不生髭　　胸前有高下
  是仙形貌到　　此事实希奇

彼独角仙虽有疑心。亦为客仙敷座处已。及设果实。寂静仙曰。汝所住止有如是等多苦涩果。我今住处有好果实。犹如甘露。我今请汝至我住处。时独角仙。即共相随乘船泛水。于舡树上取其椰子。诸果实中盛[女*厭]媚药酒。奉独角仙。彼既饮已便报假仙。共行非法。由此淫染遂失神通。戒行已亏咒力便息。浮云四起。独角见已举面骂天。寂静报言。汝身为非尚不自觉。何谓举面由故怨天。淫染既缠默然而住。寂静将往直至王前。白父王曰。彼咒雨仙。此人即是。王见仙至喜不自胜。云布遍天便降甘雨。百姓丰乐五谷滋荣。尔时父王。即嫁寂静与仙为妇。及诸美女亦赐驱驰。乃至后时弃于王女。便共余女遂作私通。寂静见已心生嫉妒。即共仙人甚相忿竞。举脚蹴仙履打仙面。仙作是念。我于昔时天起云雷。由咒令息。忽缠淫欲被女欺陵。尔时仙人。厌心欲染便舍寂静。精勤习定即证五通。乘空而行还归本处。佛告诸苾刍。昔时仙者即我身是。王女寂静今耶输陀罗是。由昔食味贪着淫情。今者以欢喜团。更欲厌着于我。佛说此语已从宫而出。耶输陀罗。既见佛知心便息念。更不寻求即升七重高楼。不惜身命遂投于地。佛以神力接不令损。诸人既见不有伤损。心生惊怪。诸苾刍众见便问佛。此耶输陀罗。为爱佛心故。不惜身命投于高楼放身于地。佛告诸苾刍。耶输陀罗。为爱我心故。不独今生不惜身命。过去亦复为我不惜身命。告诸苾刍。汝等谛听。往昔波罗痆斯城有王。名曰梵受。于一时间。遂出游猎广杀众生。行至山谷。见一紧那罗睡卧。妇在傍边而守护之。王遂张弓射紧那罗。既着要处一箭便死。捉得紧那罗妇。欲取为妻。时紧那罗妇寻白王曰。唯愿大王。放我殡葬其夫待了。即随王去。王便作是念。此岂能走看作其礼。作此念已遂即放行。时紧那罗妇。遂积柴四面放火。追念其夫不惜身命。即投于火。夫妇俱烧。诸天空中而说颂曰

  欲求于此事　　翻乃更遭余
  本希音乐天　　夫妇皆身死

尔时世尊告诸苾刍曰。往昔紧那罗者。即我身是。紧那罗妇者。即耶输陀罗是。于往昔时。为爱我故。已投于火。今为贪爱复坠高楼。佛作是念。若化耶输陀罗者。今正是时。我宜令彼出生死海。作是念已。为耶输陀罗说四圣谛法。彼既闻已。以智慧金刚杵。摧破二十种我见山峰。悉皆摧灭。证预流果发起信心。从家趣非家策勤修习。证阿罗汉果。是时苾刍尼耶输陀罗。处于众中心怀惭愧

尔时世尊告诸苾刍曰。我一切苾刍尼众中。耶输陀罗苾刍尼。最具惭愧。诸苾刍众咸皆有疑。复问世尊。此耶输陀罗苾刍尼。作何业报。六年怀罗怙罗。尔时世尊告诸苾刍曰。如上说乃为颂曰

佛告诸苾刍。往昔有村。时有老母唯有一女。多养乳牛每日作酪浆。母女相随巡村估卖。后于一时。其女负酪忽设矫心。遂报母曰。我欲见风。愿母持酪且渐前行。母即取酪担负而去。其女乖堕谄诳心故。离于六里不趁其母。由此业故。耶输陀罗今生招报六年怀胎。佛告诸苾刍。义如上说而说颂曰

时诸苾刍复更有疑。请问世尊。此罗怙罗先作何业。今受此报六年处胎。佛告诸苾刍。罗怙罗自作恶业。义如上说并及颂曰

尔时世尊复告诸苾刍。此波罗痆斯城不远。时有一林多诸花果。有兄弟二人。一名商佉。二名里企多。身着树皮常食果实及诸药草。商佉为师。里企多为弟子。时波罗痆斯国王及诸人民。知此林中有二修道人。一名商佉。二名里企多。后于一时。商佉平旦持满瓶水游山采果。其里企多五更早起在兄前行入山。不持瓶水采得花果。于先到来渴乏须水。向己瓶中遂无水饮。便取师水而用饮之。既吃水竟。更不与师添瓶。是时商佉。日高后至乏渴须水。取己添瓶觅水而饮。见瓶无水。遂即嗔骂。是何强贼偷劫我水。时里企多寻即报言。我是其贼我用瓶水。唯愿邬波陀耶。罚我重罪。商佉报曰。汝是我弟子。须水任饮不与汝罪。里企多白邬波驮耶曰。我是贼人愿与重罪。若如不与心不安宁。商佉闻已遂大嗔怒。便即报言。我今不能嗔汝与罪。如索与罪。汝向国王处而索重罪。时里企多遂向王所。至其中路逢王出猎。举手咒愿。唯愿大王。长命无病常战得胜。说伽他曰

  大王我是贼　　辄盗吃他水
  愿王依贼法　　赐我盗水罪

时王报曰。纵辄取水亦不是贼。王复问言。汝取谁水。时里企多广如上事具报王已。王便报曰。既是汝兄又是邬波驮耶。虽辄饮水亦不是贼。汝今好去。不合与罪。时里企多。又白王曰。我是贼人愿与重罪。如若不与心不安宁。是时国王闻此语已。便发嗔怒。而即报言。汝今此住更勿东西。待我山游回来处分。王去游猎余路还宫。遂忘仙人不与进止。经于六日。是时仙人不敢东西。诸臣白王。彼仙奉教经于六日不敢东西。唯愿大王。速与处分。王便报言。讨罪六日。汝今无过。今放汝去。臣报仙人。汝今六日已罚汝了。今奉王敕。任汝东西。里企多喜遂即归还。佛告诸苾刍。昔梵授王今罗怙罗是。为前生时起嗔心故。不许东西。乃经六日故。今六年以业力故。在母胎中。诸苾刍若黑白业及杂染业。咸悉有报诸苾刍。应舍黑业及杂染业修纯白业。时诸苾刍咸皆有疑。复白佛言。此具寿贤子。曾作何业。今于上首释种之中。而为国王。佛告诸苾刍。此具寿贤子自种福业。乃至说伽他曰

佛告诸苾刍。昔有贫人。游行人间至波罗痆斯城。于其城中有诸贫人。见此人来即生嗔恨。竞争打搭驱出城外。彼城国王有一园林。其人既被驱逐投园林中。且自居止。时彼国王。因春阳月此园林中花果茂盛好鸟竞集。王与宫人婇女往园游观。既至园中。与诸婇女处处游望嬉戏娱乐。时彼国王疲乏而睡。女人有常法。若见花果便生贪爱。当尔之时既见王睡。各散林中采求花果。时彼国王从睡觉起。即还城中。彼诸宫人见王还城。各速随逐。时一宫人心即忙遽。不觉身上遗其璎珞。宫人去后贫人见之私自念云。我若取者。或有寻知必相苦恼。即取璎珞悬于树上。心自念云。本主若来随意将去。复遥观之。若非主取则不拟与。彼之宫女既至宫中。觉失璎珞念在园内。白其王言。我缘忙遽遗忘璎珞。在彼园内。时王即告群臣。我有璎珞遗在园内。可速觅之无令遗失。臣奉王命。将多手力散觅园中。见于璎珞系在于树。众共议言。谁系璎珞在此树上。即令手力纵横访觅。乃见贫人在一丛下。问言。汝见何人系此璎珞。贫人如上具报。尔时王臣即持璎珞还宫送王。具陈上事。王闻此言。即遣使者追取贫人。贫人既至。王便告曰。汝先因何得我璎珞。不持将去系于树上。贫人答曰。大王当知此是王之贵物。我先贫穷不堪受用。王闻此语甚大欢喜。告贫人曰。汝求何愿。我当与汝。贫人答曰。今此城中所有贫人。愿王各施饮食并赐衣服。并令我为上首。王闻此言便告大臣。我国城中一切贫人。可施饮食兼与衣服。仍令此人为其上首。大臣奉命。于波罗痆斯城击鼓宣告。一切贫人并令集会。既集会已。施与饮食并诸衣服。宣示王命。令先贫人为其主领。所有处分咸可随受。时诸贫人既得衣食。悉皆庆悦。遵奉为主。诸贫人等。先在街衢掣盗他食。食主嗔恨常打骂之。后得王恩转增夺掣。国人惧王不敢打骂。时国诸人即至王所。具论此事。王便报曰。汝等自可守护。勿打贫人。后于异时。城中有人。于筐箧中盛诸饼食。其上首贫人见已。便夺持之奔走。诸贫人等竞来随逐。欲相掣夺。其贫人主走至河岸。又被逼逐。即戴饼筐泛河而渡。到彼岸已在一树下

佛告诸苾刍。若佛如来未出世时。当有辟支佛出现于世利益苍生。因行而过。彼贫人见威仪庠序。便自念云。由我先世不知戒施不能供养此人。致令此身贫穷孤露。若彼德人受我施者。我当施与。时辟支佛观知其念。为利益故。持钵向前乞其饼食。贫人欢喜尽持饼食而以奉施。辟支佛常法。口不说法。身现神通以相利益。得其饼已。腾踊空中现种种神变。诸异生等见此神变。速发善愿五体投地。犹如树倒。便发大愿。我今供养此圣人已。当令来世得为国王。于诸国中最为上首。我于今者见辟支佛。于当来世愿见如来。度生死海。发此愿已。诸贫人等皆渡河至咸索饼食。上首贫人报曰。我已施讫汝等随喜。诸贫人曰。汝施饼食已发何愿。上首报言。愿我来世于诸国中得为国王。于诸国中最为上首。诸人闻已咸皆发愿。上首既得国主。我等愿为最上臣佐。佛告诸苾刍。尔时上首贫人者。今贤王释子是。诸贫人者。今五百释子是。由彼贤子昔于辟支佛所发愿施食故。今得诸释种中而为国王。及见于我出家学道。证阿罗汉果。汝诸苾刍当知。造黑业得黑业报。造杂业得杂业报。造白业得白业报。汝等应舍黑业及杂业染业修纯白业

佛在那地迦村群蛇林中。此时多有诸苾刍钵及世尊钵。在于露地。有一猕猴。从娑罗林下来而取于钵。诸苾刍等即前打逐。佛告诸苾刍。汝等勿打。任其所取。不畏损坏。时彼猕猴至于钵傍即取佛钵。上娑罗树须臾之间。盛满钵蜜来供养佛。蜜中有蜂如来不受。时彼猕猴知如来心。复持蜜钵于一屏处。择其蜂已还来奉佛。为未净故佛又不受。猕猴复知佛意。持其蜜钵至清流傍。取水洒蜜还来供养。佛即便受。时彼猕猴既见佛受其蜜。心生欢喜合掌顶礼。踊跃跳踯不顾前后。因落井中遂即命过。当即托生那地迦村清净婆罗门家夫人胎中。既托胎已。缘福业故。那地迦村界内天降蜜雨。时诸人等问占相者。此是何事。占者报曰。缘婆罗门妇胎中有儿业力感故。至十月满生子之日。复降蜜雨。眷属并集。三七日中设食供养。眷属当问。所生孩子为立何字。家人答云。其子怀时当降蜜雨。生时亦尔。父姓婆悉瑟吒。因兹为名未度婆悉瑟吒。此名最胜蜜。儿渐长大。因宿业力便生信心。即往佛所。佛为说法发心出家便如法度。既出家已。日日自然感三钵蜜。一钵供佛。一钵供养僧伽。一钵共亲友食。时诸大众咸并生疑。俱往白佛。以何因缘此最胜蜜苾刍。日日如是有斯蜜应。佛言。此最胜蜜苾刍自作福业。是故日日感斯蜜报。广说如上

佛告苾刍。汝等昔见有一猕猴从娑罗树下来以一钵蜜供养我不。苾刍白佛言。世尊。我等昔见。佛言。彼猕猴者。即此最胜蜜苾刍是也。由前信心施蜜因缘故获斯报。然此苾刍。何但日能变三钵蜜。欲令四海总成蜜者。不足为难。何以故。由施佛蜜福增上故。广说如上。应舍黑业及杂染业修纯白业

根本说一切有部毗奈耶破僧事卷第十二根本说一切有部毗奈耶破僧事卷第十三

        大唐三藏法师义净奉　制译

佛在劫比罗城尼瞿陀园中。当度五百释子及邬波离时。诸苾刍咸皆有疑。以缘白佛。此邬波离。昔作何业为王剃士。尔时佛告诸苾刍。往昔国王。有一剃头人。有辟支佛来立门前。语彼人曰。善男子。与我剃头当获善果。彼剃头人有一外甥。其舅告曰。我为王使。汝可于后当为此人如法而剃如国王一种。时彼外甥闻舅是言。即自思惟。遣与此人如法剃头。必应多得功德。作是念已即便谛念。为辟支佛如法剃头。时辟支佛复思念云。彼人与我如法剃头。我当护助必令此人多获利益。时辟支佛作是念已。即腾虚空变现种种神变。彼人见已甚生希有。合掌礼敬五体投地。便发愿云。我今既与此人剃头。如国王相似。愿我来生于世世中。常得与诸国王剃头。如我舅无异。佛告诸苾刍。彼时外甥者。今邬波离是。由于先世与辟支佛剃头发愿故。今与王为剃头人

尔时佛复告诸苾刍。此邬波离。于先世时复有余愿。我今说之。汝等谛听。往昔村中有一长者。取得一妻生于二男。彼时国王。有一剃头人。与此长者共为亲友。彼剃头人甚有财宝。无有男女。常私念云。我今多诸财物。而无子息。一旦终没无可委付。必被国王尽取将去。时彼长者。见剃头人愁忧不乐。即便问曰。汝今云何愁忧如此。时剃头人即如上答。长者告曰。我有二子。今将小者与汝为子。作是议已。便取小儿以为其子。后时长者遇病命终。长者太子。与诸童儿共相嬉戏。因或斗骂。诸童子言。汝非族姓。何以故。汝弟见为剃头家子。尔时此儿。既被斯言愁悴不乐。便私念云。若我小弟不与剃头家为子者。我今云何被他毁辱。我今应当收夺取弟。作是念已即夺弟归。时剃头人心怀懊恼。便集其家剃头种类。告彼众曰。我养彼儿经多年岁。今夺将去。我诸眷属自今以后。勿与此家作剃头人。时彼兄弟不得剃头。发毛爪甲皆悉长丑。国王忽见即便问曰。汝今云何发毛爪甲作许长丑。时彼兄弟答国王言。王剃头人制诸种类。令于我家勿为剃头。王重问曰。彼有何故。时彼兄弟具说前事。国王闻已即便告言。父与他儿不合更夺。既奉王教。即便将弟与彼为儿。后兄议曰。由弟与彼剃头为子。恒令我等被他毁辱。我今应当杀去我弟。必免斯语。时有人闻。往剃头家告其弟曰。汝兄等议。恐辱种族。当欲杀汝。宜善防护。弟闻是语已告剃头人曰。兄今欲来杀我。今宜放我出家学诸仙道。剃头人念。我若苦留此儿不许出家。必被他杀。我今不如放令出家。父既念已告其儿曰。我今放汝出家。汝得仙法将归教我。子便白曰。善哉奉命。尔时其子即往山林仙人住处。寻诸仙人了不相见。即自端坐系念思惟。便证辟支佛果。既证果已即便念云。我先与义父共言誓曰。若得善法归来相教。作是念已即往父所。到已腾空作诸神变。其父见已心甚欢喜。合掌发愿。令我世世常与国王作剃头人。时剃头人于后值五辟支佛。皆发斯愿。令我世世为诸国王作剃头人。复于四生值佛世尊。亦发斯愿。佛告诸苾刍。彼剃头人者。今邬波离是。由先世时发斯愿故。今为国王作剃头人

复次诸苾刍。复作是疑。邬波离作何福业。证阿罗汉持律第一。佛言。其邬波离复有因缘。汝等善听。我今为说。乃往过昔于贤劫中人寿二万岁。有佛世尊出现于世。号曰迦摄波如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。时佛有一弟子。是阿罗汉持律为最。时邬波离为彼弟子。终身梵行不获果利。临终之时而发誓愿。我所持戒福业善根。愿我当来释迦牟尼如来出现世时。与彼世尊作持律弟子。如我邬波驮耶无异。其弟子者。即邬波离是。为先发愿故。今获斯果。是故苾刍。黑业黑业报。白业白业报。杂业杂业报。应舍二业继修白业。乃至广说如前

尔时世尊在菩提树下。降伏三十六俱胝魔军。证得无上正遍知觉。时魔即往劫比罗城于虚空中。告净饭王及诸宫人群臣百姓曰。沙门乔答摩今夜已死。时净饭王闻之。心怀懊恼闷绝擗地。及诸宫人群臣百姓亦皆如是悲泣懊恼。时净居天观察下方。乃见斯事即下空中。告迦比罗城国王人众曰。乔答摩不死。今在菩提树下。证得无上正遍知道。时净饭王及宫人国臣。忽闻此言踊跃欢喜。当此之时。甘露饭王诞生一子。以诸众人欢喜日生故。因号此儿。名曰阿难陀。既生此儿。置八乳母共养育之。时甘露王召诸相师。遣占此儿。相师报曰。今汝此儿。当与释迦牟尼佛亲为侍者。时甘露王既闻此言。便作是念。今我此子宜加守护。不应令释迦牟尼佛见。后时佛来至于劫比罗城其王即将此子藏避于广严城中。待佛去已还将归来。世尊常法。于一切众生。心无不见无有不知。此事于妄语戒中及十八头鱼中说并同。乃至世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。为度阿难陀故。须入劫比罗城甘露王宫。令彼王宫城人不知我来。世尊作此念已。即作神通。并苾刍僧伽围绕。入甘露王宫。如法而坐。其王闻佛到来宫内。即将阿难陀童子藏隐一房中。佛知是已即作神力。令彼房门自然开辟。其阿难陀。先至佛所礼世尊足。即便把拂在佛背后。侍立扇佛。其甘露王后来。礼世尊足已却坐一面。佛即为王说种种微妙法已。即从坐去。其阿难陀童子。先业因缘故。还随佛去。其王及夫人婇女眷属。撮留阿难陀童子。亦不能留得住。佛即告王及夫人等。此阿难陀童子是最后身。汝等亦不能留。宜应听去。王即启佛。若当如此。世尊且放归家。我当如法发遣。佛言。如是听汝。时甘露王。即使诸内外一切亲族及请沙门婆罗门等。设食供养。乃至贫穷下贱乞人。皆施钱财衣服。阿难陀童子。于其会中别诸亲族。身着璎珞乘七宝庄严象。多将侍卫前后围绕。往尼拘律陀林中。至劫比罗城门。所乘之象见池中有诸妙莲花。其象即往池边。以鼻卷取莲华。其占相师占相此事。白甘露王曰。阿难陀童子今出游学。一闻于耳不忘于心。时阿难陀到尼拘林。从象而下步诣佛所。顶礼恭敬在一面坐。佛告十力迦叶。汝应与此大欢喜童子如法度之。十力迦叶既奉佛命。即便度之为受具戒。尔时世尊。从劫比罗城。往王舍城竹林园中。时阿难陀背上生一小疮。佛令侍缚迦治之。即依佛教。为阿难陀治。是时世尊坐师子座。为诸大众广说法要。具寿阿难陀亦在此会听法。侍缚迦作是念云。我治阿难陀疮。今正是时。何以故。听法心至。割截不知痛故。作是念已。便取妙药傅其疮上。疮既熟已。以刀割之出其脓血。复以妙膏傅上。因即除差。然作此法时。阿难陀以听法故。了然不觉。佛说法已。侍缚迦白世尊曰。我于听法坐中治阿难陀疮。割截针决。阿难陀以听法故。皆不觉知。具寿阿难陀报曰。我为听佛法故。假令割截我身碎如油麻。都不觉痛。是时能治医王。见斯事已生希有心。时诸苾刍咸皆有疑。请世尊曰。大德。尊者欢喜曾作何业。遂于背上生痈疮耶。佛告诸苾刍。欢喜先业汝今应听。广说如前。乃至说伽他曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

乃往古昔。于一边国。名鸡罗吒。有王治化。当时无佛。唯有独觉出现世间。时有独觉圣者。为乞食故。至此城中诣国王宅。王见生嗔。便以弹丸打其脊背。时彼尊者降自贡高。知彼非器舍之而去。诸苾刍。昔时王者。即欢喜是。由以嗔心以弹打辟支佛故。五百生中常于背上受恶疮报。今末后身余报如是。苾刍。若作黑白杂业当受其报。广说如前。具寿欢喜有常法。若与如来真身相随行者。其心则常恭敬。若与如来化身行者。其心则少恭敬。时有一长者。请如来及诸苾刍。于其家中设诸供养。尔时世尊。至时着衣持钵。与诸苾刍前后围绕。赴长者供。饭食讫还来本处。苾刍问阿难陀曰。汝于今日随如来赴供。为随真佛。为随化佛。阿难陀报曰。我于今日。与佛世尊相随往彼。非化身也。诸苾刍曰。以何知之。阿难陀曰。我若与真佛行者。心自恭敬内怀惭愧。若与化佛行者。则不如此。诸苾刍递相报曰。此阿难陀甚为希有。能知真身化身差别诸相贵贱等类。于是远近咸知阿难陀善别诸相。尔时世尊。从王舍城往室罗筏城。至誓多林中住。具寿阿难陀。着衣持钵入室罗筏城乞食。时有一婆罗门。于中路逢阿难陀。作是念云。我先闻此沙门乔答摩弟子善能占相。今应试之。为解不解。便问阿难陀曰。今此路傍胜叶波林。凡有几叶。阿难陀报曰。有如许百如许千如许万如许拘胝。报已便去。时彼婆罗门。即于林中取一把叶数之。知有七百七十七叶。弃之林外默然而住。时阿难陀乞食已。复还归来由于旧路。彼婆罗门问曰。圣者。今此林中凡有几叶。报曰。前者有如许百千万拘胝。今者欠七百七十七叶。时婆罗门闻此报已。叹甚希有善解算数。时诸苾刍闻已生疑白佛言。世尊。此具寿阿难陀。先种何业善能占相算数。佛告诸苾刍。昔种福业广说如前。乃至说伽他曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

佛告诸苾刍。往昔世时。波罗痆斯城中有一婆罗门。取得一妻生得一子。生至二十一日。会诸亲族设诸饮食。因为此儿立名号。曰大白。年渐长大游行人间。学六万颂算数之法。善得明了。复教他人算数之法。由此因故。五百生世明了。亦教他人。今最后身得此通达。时具寿阿难陀。复于一时。往波斯匿王宫中。胜军见来。欢喜顶礼在一面坐。白尊者曰。我从生已来自然业感。常有一银娑罗香粳米饭二头熟雉一枚甘蔗。每以食时从空而下入银盘中唯一头雉常落地上不落盘中。时具寿欢喜。既闻斯言甚生希有。还至僧坊以告诸人。时诸苾刍咸以此缘往白世尊。佛告诸苾刍。往昔此波罗痆斯城有一长者。多诸珍宝及多田庄。于其庄上。送新粳米。及送死雉并甘蔗等。世间常法。若佛不出于世。当有辟支佛现教化。时有一辟支佛巡门乞食。至长者家入其门内。长者见彼威仪端正言辞柔软。心生欢喜。便将新粳米饭及炙雉二头并甘蔗一枚。以施独觉。时彼独觉以钵受之。甘蔗与饭及以一雉。得入钵中。一雉落地。由此业因受斯果报。时彼长者。今胜军王是。于无量百千世。生于天上受诸快乐。受天报已。复生人间作王。感斯胜事。是故汝等。若欲供养僧食。应勤施与。勿令落地。时胜军王闻佛世尊记说往昔之事。心生欢喜。于佛法僧起大信心。独坐一处作是思念。由我前生供养辟支佛故。获如是报。我应广设佛法僧等。必于来世受大利益。作是念已。占事人奏曰。明日阿难陀应合得缠头赏位及灌顶位。王闻此言默然不语。具寿阿难陀。于其夜中。额上忽然生一恶疮。经一宿已王遂闻之。即便生念。供养有德之人获福无量。我亲供养。作此念已即敕天下。所有名医咸集朝所。阿难陀有病。卿等往治。诸医奉诏。适阿难陀所。便自选择得一好手。遂即下针刺去恶血。王自执持千辐轮伞。盖阿难陀上。刺血了已更傅好药。王自以帛缠阿难陀首。当日疮差王遂礼拜辞阿难陀去。众僧见此事已咸生疑惑。便白佛言。大德世尊。阿难陀。过去作何福业。今感国王亲自承事。佛言。此阿难陀昔种福事。广说如前。佛告诸苾刍。往昔波罗痆斯城有一医师。时有辟支佛病。往医师所。彼医即便尽心恭敬。白辟支佛言。尊者。所须衣食一切医药。我总供奉之。必至病差。如言奉事乃至病除。佛言。诸苾刍。尔时医师者。今阿难陀是。由昔供养病辟支佛故。无量世中生天受福。五百生中常于人间受胜果报。一切国王及婆罗门诸宰贵等亲自供养。今最后身。感胜军王亲执伞盖。万乘之主屈驾承事。如前广说

尔时世尊。从室罗筏城往婆罗城。渐渐游行至于城外。到一村住。其村名曰婆罗门村。大声闻众围绕世尊。不远而住。所谓上坐阿若憍陈那。具寿马胜。具寿贤子。长气苾刍。大名苾刍。耶舍苾刍。圆满苾刍。无垢苾刍。牛王苾刍。妙臂苾刍。具寿舍利弗。具寿大目揵连。具寿大迦叶波。具寿俱絺罗。具寿劫宾那。阿尼楼陀。难地迦。金卑罗。住婆罗村住。妙枕苾刍及阿难陀等。无量苾刍大声闻众。于日午后来诣佛所。顶礼佛足次第而坐。尔时世尊告诸苾刍。吾今年迈气势渐微。为诸四众说法无力

佛在波罗痆斯城婆罗门村中间。是时舍利子大目揵连。劝请阿难陀与佛作侍者。阿难陀一依尊者教。佛即赞叹阿难陀。是时苾刍众咸皆生疑。即白佛言。阿难陀修何福业。今为佛作叔伯堂弟。复作侍者。聪明智慧听闻佛语。更无忘失。佛告苾刍。汝等当知。阿难陀自作是业。广说如前

佛告诸苾刍。往昔过去时。波罗痆斯城有王。名曰日曜。于其国中作王。制礼令其人人丰乐安宁。无诸衰难。国王于后妃生一子。三七日中唤诸臣佐。朝集设会为子立名臣佐白王王名日曜。子合立名。号大日曜。其子渐长。策为太子。于后王妃更生一子。群臣立名。号为日智。其王太子。每常思念心乐出家。每见父王。或行非法或依国法。太子见是事已。遂即念言。我今于后受王国位。行如是法。即堕地狱无有出时。作是念已往诣王所。跪拜礼毕白父王言。我今愿欲出家。愿王垂慈放我令去。时彼父王告其子曰。有诸仙人外道。事火事天苦行持戒。作如此业。唯求来世生国王家身为王子受诸快乐。汝今此身见受果报。如何舍乐愿行苦事。尔时太子复白王言。听我出家。王知其意不求世乐遂许出家。时彼太子得王放已。即入山中仙人住处出家修道。父王即册其弟日智绍太子位。时日曜太子。既至山中系念思惟。证独觉果。于后时中。身染疾患周旋消散。还至婆罗痆斯城。诸人见已而白王言。日曜太子。入山修道证独觉果。今来城内。王既闻已即迎日曜。礼其足已白言。大仙。汝须衣食我求福德。今请大仙住我园林。随时安置所须之物。我当供给。时彼独觉默然受请。王见受请。即敕日智太子。侍养独觉供给所须。时独觉仙。即于定中观见日智太子。却后七日当舍其命。告太子曰。弟今何故不求出家。弟言。我愿出家。独觉告曰。白父王知。日智太子往父王所白言。我愿出家。愿王听许。王闻此言。遂生忿怒告太子曰。汝兄日曜今已出家。我终没后须有继嗣。今不放汝。时彼独觉闻王不放其弟。即诣王所。说伽他曰

  日曜放日智　　令随我出家
  出家最胜事　　诸佛所赞叹

父王白言。大仙当知。汝已出家。我之国法须有绍继。唯有日智令知国位。在家修福其事足。得何用出家。时彼独觉。复说伽他曰

  王先别思　　此事复别　　却后七日
  日智命终

王问独觉。日智太子却后七日必不活耶。答言。如是。王言。若如是者放令出家。太子出家已。发善心供养独觉。彼独觉患风。手执饭钵掉动不安。其太子见。遂将金钏以承其钵。钵遂不动。太子观已欢喜。发如是愿。我今听法亦复如是。法入我心更不倾动。往时独觉未得果证。为弟日智。常说圆满微妙胜法。今得证果更不说法。日智见已白独觉言。汝未出家恒常说法。何因获果遂即默然。独觉报言。我实不说法。日智问曰。谁合说法。独觉报云。汝知应正等觉出世之时。当说种种圆满妙法。太子闻此。发如是愿愿以此善根。未来之世与佛作弟。又得出家亲承供养。闻法领记获大总持。尔时辟支迦谓其弟曰。却后七日汝当报终。常守此心莫令忘失。七日既满未得果证。垂将告谢。重发誓言。如前所愿。尔时佛告诸苾刍曰。时辟支弟。今阿难陀是。缘过去世供养辟支迦。当发愿言。未来世中与佛作弟。亲承供养多闻总持。所以今时为我毗季聪明第一。若水注瓶时。诸苾刍咸皆有疑。即白佛言。其阿难陀。过去行何善业。今蒙世尊于大众中叹美称扬聪明莫比。总持强记领受无遗。佛告诸苾刍。阿难陀往昔自修善业。广说如前

佛告诸苾刍。往昔之时于贤劫中。于时有情寿二万岁。有佛世尊。号迦摄波。出现于世。在波罗痆斯城仙人堕处施鹿林中。佛有一弟子。多闻不忘聪明第一。彼有弟子。从出家来常修梵行。乃至命终不获圣果。临终之时一心发愿。所作善根。愿当来之世。与释迦如来为亲侍弟子。如今无异。于弟子之中聪明第一。愿释迦如来与我授记。如彼无异。汝诸苾刍。彼弟子者。今阿难陀是。以先世善心发愿力故。今于我弟子中聪明第一。诸苾刍。若作黑白杂染业者。各获其报。汝等应舍杂染黑业。常修白业

佛在王舍城竹林迦兰铎迦园中。有五百苾刍围绕世尊。皆是阿罗汉。唯提婆达多未得圣果。尔时国土饥荒。人民无食乞求难得。众中有神通苾刍。即腾虚空或下赡部林中。取香美赡部之果。满钵充足还至本处。供养四众自亦饱足。或往蜜罗林。下迦比陀林。或下甘露园。或下阿犁勒林。取香美之果。满钵充足还至本处。供养四众自亦充足。或有苾刍神通自在。即腾虚空往北俱卢洲。取自然粳米香美之者。满钵充足还至本处。供养四众自亦饱足。或有苾刍神通自在。虚空游行往至余国。乞种种美妙饮食。乃至满钵广说如前。或有苾刍。以神通力往四天王所。或往三十三天中。取天厨精妙饮食。满钵充足。乃至广说如前。尔时提婆达多。见诸苾刍有如此神通取诸果食。作如是念。此国土饥荒。人民无食等。广说如前。乃至三十三天取天厨饮食。四众充足自亦饱足。我若有神通。即腾虚空下赡部林中。取香美赡部果。满钵充足。我亦供养四众自亦饱足。广说如前。乃至三十三天。取天厨饮食。四众充足自亦饱足。谁有与我力得见圣道。依彼教力我得神通。作是念已。从坐而起往诣佛所。顶礼佛足而立一面。提婆达多白世尊曰。唯愿慈悲。教我圣道令得神通。尔时世尊。知提婆达多起罪逆心已。告提婆达多。汝应受增戒中勤心修习。即得神通。乃至增心增智。应受心中当勤修习。即得神通及得余法。时提婆达多闻此语已。作如是念。世尊不肯教我神通法道。作是念已从座而起。往诣具寿阿若憍陈如所。到已问阿若憍陈如曰。上座。唯愿慈悲。教我圣道令得神通。尔时阿若憍陈如。观佛知提婆达多起罪逆心。观已告提婆达多曰。汝应增色心中勤习。即得神通及得余法。提婆达多闻此语已。作如是念。此上坐亦不肯教我神通道法。即往诣马胜贤子禅气大名圆满无垢牛王眼妙臂乃至五百上坐边去。到已问曰。上坐慈悲。教我圣道令得神通。尔时妙臂等五百苾刍。咸观佛意知提婆达多起罪逆心。观已告提婆达多曰。汝应增色心中勤习。即得神通及得余法。乃至受想行识。汝应增意心中勤习。即得神通及诸余法。时提婆达多闻此语已。作如是念。此五百上座等。亦不肯教我圣道神通。欲似此五百上座。先共世尊平章。不许教我圣道。何以故。今见佛等五百上座。不肯教圣道神通。复念。如是何有能教我圣道神通。当时十力迦摄波。在王舍城先尼迦窟中。我诣彼处。彼上座直心无谄。及我弟阿难陀。亲教彼十力上座。能教我圣道神通。提婆达多念已。即往诣十力迦摄所。顶礼双足于一边立。作如是语。上座十力迦摄慈悲。教我圣道神通。尔时十力迦叶。不观佛意及五百上座圣众意。亦不知提婆达多发生如是逆心。以不观故。即教提婆达多圣道神通。是时提婆达多。于初夜后夜修习善业而住。依止初禅得获神通。即以神力。一身变作多身。多身合为一身。或现或隐。以智见力故。能如是现。复于山石墙壁。通过无碍如于虚空。于大地出没。犹如水中。在于虚空中结跏趺坐。犹如在地。或腾虚空犹如飞鸟。或在地手扪日月。提婆达多得神通已。作如是念。我得如是神通。作诸变相神通亦得。诣赡部林中取香美果。满钵充足供养四众。自亦饱足广说如前。乃至三十三天取天厨食。亦供养四众自亦充足。复更思念。此摩揭陀国中谁人最胜。我当归伏。因彼人故。令一切人皆恭敬我。复更思念。此国太子阿阇世。父王亡后太子为王。我应降伏。我若降得阿阇世太子。令一切人皆恭敬我。作此念已。往诣阿阇世所。即现神相化为白象。即入大门从小门出。或入小门从大门出已。自现其身更入大门。变为骏马从小门出已。自现其身欲入小门。即为牛王从大门出已。即真身现如法。持钵诣阿阇世所。即变其身犹如小儿。身衣金璎坐太子膝上。乍起乍坐流转徘徊。太子知是提婆达多神通之相。或抃或抱或拍或呜。便唾口中。提婆达多。以供养利益贪心故。即咽其唾。时阿阇世起颠倒心。作如是念。此提婆达多胜佛神通。时提婆达多自现真身。是时太子。心生恭敬便即顶礼。及诸供养将五百宝车送。提婆达多出。时阿阇世还至本处。每日两回参提婆达多。及承事供养。时太子遣立五百大铛作诸饮食。送至提婆达多以为供养。时提婆达多收取自食。及五百苾刍围绕共食。时苾刍于王舍城晨朝乞食。闻如是语。此提婆达多。得太子种种利供养。日日二时恒日不绝。及五百车辂宝车承事供养。及五百铛作诸饮食而为供养。及将自食五百苾刍围绕而食。诸苾刍闻此事已。次第乞食还至本处。依法食讫。收衣钵洗足已。往佛所顶礼佛足次第而坐。而白佛言。大德。我等晨朝入王舍城乞食。闻提婆达多从阿阇世太子所多得利养。广说如上。乃至五百苾刍围绕坐共食。佛告诸苾刍。时提婆达多受此利益供养。犹此自害及以兼害。何以故。诸苾刍。譬如芭蕉出果便即枯死。犹此自害。提婆达多。受此利养亦复如是。譬如竹苇若出花果便即枯死。如骡怀妊有子便死。诸苾刍。提婆达多。受此利益亦复如是。诸苾刍。提婆达多若受利养得。彼无智提婆达多。日夜长受恶名苦恼无利。得如是报。汝等苾刍应如是知

尔时提婆达多广得利养。遂起贪心更不希求。起颠倒心别生忆念。世尊今既年老力弱。今为四众说法劳苦。世尊不如与我四众。我自教示而为说法。世尊当可宴寂而坐。修习善法常住安乐。是时提婆达多起此念已。即失神通。自不觉知我失神通。尔时迦俱罗苾刍。习四无畏除贪念心。死生梵天。即见提婆达多遂失神通。是提婆达多亦不自知。尔时大目揵连。在揭伽国胶鱼山恐怖鹿林中。彼迦俱罗梵天子。从彼天没。如屈申臂顷。往目连处。顶礼双足却住一面。作如是语。大德目连。今可知。提婆达多为利养故。遂起贪心更复希求。起颠倒心别生忆念。世尊今既年老力弱。今为四众说法疲倦劳苦。世尊不如与我四众。我自教示亦为说法。世尊当可宴寂而坐。证习善法常住安乐。是时提婆达多起此念心。即失神通。自不觉知我失神通。大德大目揵连。起慈悲心往诣佛所。说提婆达多如上缘起。乃至失其神通自不觉知。尔时大目揵连。从梵天子默然受语。尔时迦俱罗天子。知目连受已。心生欢喜。顶礼目连双足。忽然不现。尔时大目干连。见梵天去。便即入如是定。从胶鱼山没。即于王舍城迦兰铎迦竹林园中踊现。诣世尊所顶礼双足却住一面。尔时大目干连。所受迦俱罗天子言语。皆悉咨白。是时世尊告目连曰。汝先知提婆达多如上事耶。为复报汝始知。时目揵连白言。世尊。我先旧知。尔时世尊。共目揵连说是语时。提婆达多共四苾刍。一名迦利迦。二名褰荼达骠。三名羯吒谟洛迦底沙。四名三没罗达多。共此四人同诣佛所。世尊遥见提婆达多等来。告目连曰。且止莫语。彼无智提婆达多等来。此无智人今对我前。如上之事。定当自说亦自赞叹。尔时大目揵连礼佛双足。入如是定从竹林没。往胶鱼山至本处已。如法而坐

尔时提婆达多诣世尊所。顶礼双足却住一面。而白佛言。世尊。今既年老力弱。为四众说法劳苦。世尊不如与我徒众。我自教示而为说法。世尊当可宴寂而坐。修习善法常住安乐。世尊报曰。如我舍利弗大目揵连。弟子中尊聪明智慧梵行神通证罗汉果。我今尚自不以苾刍僧伽而见付嘱。岂可况汝无智痴人食唾者乎。是时提婆达多闻此语已。作如是念。世尊今者赞叹舍利子目连等。憎嫌于我。骂云无智食唾者乎。于时提婆达多。于世尊处。遂起七种逆心

根本说一切有部毗奈耶破僧事卷第十三根本说一切有部毗奈耶破僧事卷第十四

        大唐三藏法师义净奉　诏译

尔时提婆达多。遂出懊声点头三回。便起而去。是时阿难陀。在佛左右摇扇而立。尔时世尊告阿难陀曰。汝今可于此竹林园内唤诸苾刍集此食堂。是时阿难陀奉命。巡唤总集食堂。是时阿难陀往诣佛所。顶礼双足而白佛言。众今已集。尔时世尊。即往食堂敷座而坐。告诸苾刍。此世间中有五种教师。何者为五。第一有教师。自不具戒称已具戒。彼有弟子久共一处。即知我师不能具戒。共相谓曰。我若告向余人。外既闻已。我之教师即被轻贱。我等于后。云何见师共住承事。教师自知好恶。我等应可覆护。勿向人说。何以故。我此教师。时时供我衣服饮食汤药卧具。是时弟子贪此供给。覆护教师。不向人说令知破戒。时彼教师。应须弟子覆护于我。如上所说。此世间中第一教师。复次第二教师。世间有一教师。用不净之物以将充命。自将清净之活。亦非罪失。彼有弟子久居一处。后乃得知我之教师。用不净物以将充活。自将清净亦当有罪。我弟子等。若说教师此事。外将轻贱。此等之缘。我诸弟子若为可活。此教师作诸种不净罪可自知。然不关我诸弟子事。又此教师常念。我等时时供给衣服饮食汤药卧具。时诸弟子贪着供给覆护教师。教师常思念。此弟子便覆于我。此是世间中第二教师。复次第三教师者。又世间中有如是教师。智见不净。教师自将智净无过。彼有弟子久居一处。乃见教师智见不净。教师自将智净无过。我等今向外人说陈。教师外将轻贱无礼。我等得如是教师。若为堪活。此教师作智见不净罪可自知。然不关我诸弟子事。又此教师常念。我等时时供给饮食衣服汤药卧具。时诸弟子贪着供给覆护教师。教师常思念。此弟子可令覆护于我。此世间中第三教师。复次第四教师者。又世间中有如是教师。妄与人授种种记。自将不妄。我与授记皆悉真实。彼有弟子久居一处。见师妄与诸人种种授记。自将不妄。我与授记悉皆真实。弟子等云。我向外人陈说。教师必将轻贱无礼。我等得如是教师。若为同活。此教师妄与授记之罪。师可自知。然不关我弟子之事。此教师念。我等悉令覆护。此教师时时常念。我等弟子供给衣服饮食汤药卧具。时弟子等贪着供给覆护教师。教师自念。我妄与授记。弟子可令覆护。于我常忆此念。此世间中第四教师复次第五教师者。又世间中有如是教师。常虚妄说法。自将是实。彼有弟子久居一处。见师常虚妄说法。自将为实。我等弟子向外人说。必将轻贱不礼。我等得如是教师。若为同活。此教师妄与说法之罪。师自得知。然不关我弟子之事。教师常念。我等弟子供给衣服饮食汤药卧具。其弟子等贪着供给覆护教师。教师亦常念。我虽虚妄说法。弟子可令覆护于我。此世间中第五教师

佛告诸苾刍。我受持戒清净。我自将实戒清净。自知亦无秽故。亦教诸弟子清净戒奉行故。不用弟子为戒常覆护。我无忧此怖。我用清净之物以将充活。我将是实净之物故。不用诸弟子常覆护。我无忧此怖。诸苾刍。我智见实相亦将是实。我无忧此怖。不应令弟子为智见故覆护我。佛告诸苾刍。我所授记一将是实。我念实故无忧此怖。不应令诸弟子为授记故令覆护我。佛告诸苾刍。我说法如实。亦将是如实故。无忧此怖。不应令弟子为法故令覆护我。佛告诸苾刍。当知世间五种妄教师。自有过失故令弟子覆护。我不应如是。不应忧怖。亦不应于汝弟子等势力可住。常责汝等苾刍。若有苾刍。受我嗔责。可令近住我法。若不能受我嗔责者。自令退散。譬如瓦师未燋之器以将入火。好者自现真牢。恶者自然破裂。瓦师不起惜心。亦不怖畏。善恶自现。应以可住。我亦如是。受学我法。常嗔责汝。好者可自习真。恶者任自退散。我所说法清净故。不应怖畏。汝等当知。说此言已。即从坐起入自微诃罗中。尔时天授苾刍语四苾刍。一名孤迦利迦。二名骞茶达骠。三名羯吒谟洛迦。四名三没达罗达多言。汝等可来与我同伴。彼乔答摩沙门。见今在世。我等五人同意。破大众及破法轮。我等灭后名称后世我得如是名出。具寿提婆达多等。昔沙门乔答摩在世。多有神通威力。提婆达多等五人。得破众僧法轮。我名传流四方。彼孤迦利迦报提婆达多曰。我等不能破于佛世尊弟子众和合住。及彼法轮亦不能破。何以故。天授。又世尊声闻弟子。多有神通威力。及有天眼。远知我心。若我等平章事。他悉具知。为此者故。我等不能破其和合僧。天授报孤迦利迦等言。我有一好方便。我等往诸老宿苾刍边启请供养。汝等所须一切之物。我等供给不令阙少。更往于年少苾刍边供给。无钵者施钵。无衣服者与衣服。所须者我即具给。及求法者赐法。及求教者我教之。令悉成就。孤迦利迦等报天授曰。此之方便亦得成事。尔时提婆达多。为破和合僧众故。即往诣诸老宿苾刍说陈事意。老宿等苾刍。即知提婆达多欲破和合僧伽作如是方便。老宿等知已递相告曰。提婆达多。欲作方便故破僧伽事。见此因故。诸苾刍往诣佛所。说提婆达多欲破和合僧及以法轮。以此因缘具白世尊。天授有意欲破僧轮。尔时世尊告诸苾刍等曰。汝等宜应别谏天授。若更有作如是流类。应可谏曰。天授。汝莫破和合僧伽作斗诤事执受而住。天授。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授。汝等今应舍作破僧伽事。时诸苾刍奉佛教已。寻即别谏提婆达多告言。天授。汝莫破和合僧伽作斗诤事非法而住。天授。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授。汝今应舍作破僧伽事。时诸苾刍别谏之时。提婆达多坚执其事。无心弃舍云。此事真实余皆虚妄。时诸苾刍具以此缘而白世尊。大德。我已别谏提婆达多。我等为作别谏之时。提婆达多坚执不舍。而此事真实余皆虚妄。尔时佛告诸苾刍。汝等应与提婆达多作白四羯磨对众谏之。若更有余如是流类。应如是谏。当敷座具次鸣健椎应先白言。复总集僧伽。集已令一苾刍作白羯磨。应如是作。大德僧伽听。此提婆达多。欲破和合僧伽作斗诤事非法而住。时诸苾刍已作别谏。别谏之时坚执其事。不肯弃舍云。此真实余皆虚妄。若僧伽时至听者僧伽应许。僧伽今与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧伽作斗诤事执受而住提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多。应舍破僧伽事。白如是。次作羯磨。大德僧伽听。此提婆达多欲破和合僧伽作斗诤事执受而住。诸苾刍已作别谏。别谏之时坚执其事。不肯弃舍云。此事真实余皆虚妄。僧伽今与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧伽作斗诤事执受而住。提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。汝提婆达多。应舍破僧伽事。若诸具寿忍许与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧伽作斗诤事执受而住。汝提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多。应舍如是破僧伽事者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今已作白四羯磨谏提婆达多竟。僧伽已听许。由其默然故。我今如是持。时诸苾刍既奉佛教已。即以白四羯磨。谏彼提婆达多时。提婆达多坚执不舍云。此真实余皆虚妄。时提婆达多有助伴四人。共相随顺说破僧伽事。告诸苾刍曰。大德。莫共彼苾刍所有言说若善若恶。何以故。然彼苾刍。是法语者。是律语者。依于法律。方为言说。知而说非不知说。彼爱乐者。我亦爱乐。时诸苾刍以此因缘具白世尊。广说如上。乃至我亦爱乐。世尊告曰。汝等苾刍。当与助伴四人作别谏法。若更有余如是流类。亦应呵谏。应如是作。汝孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧伽作斗诤事执受而住汝等共为助伴。莫相随顺说破僧伽事。莫向诸苾刍作如是语。诸大德。莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍。是法语者。是律语者依于法律方为言说若好若恶。何以故。而彼苾刍。是法语者。是律语者。依于法律方为言说。知而说。非不知说。彼爱乐者我亦爱乐。何以故。具寿。而彼苾刍。非法律语。不依法律而作言说。不知而说。非是知说。坚执而住。汝莫爱乐破和合僧伽。当乐和合僧伽。应与僧伽和合欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。具寿。汝今可舍随顺破僧伽不和合事。时诸苾刍奉教而作。即以别谏谏彼四人作如是说。汝孤迦里迦等四人。知彼苾刍欲破和合僧伽作斗诤事坚执而住。莫共为伴顺邪违正。诸具寿。汝等勿于诸苾刍作如是语。诸大德。莫共彼苾刍论好论恶。何以故。而彼苾刍。是法律语。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。具寿。然彼苾刍。非法律语。不依律而作言说。不知而说。非是知说。具寿。汝莫爱乐破僧迦事。当乐和合僧伽。应共和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。具寿。汝今应舍随顺破僧伽不和合事。时诸苾刍别谏之时。彼助伴人不肯受语。坚执不舍云。此真实余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我已别谏孤迦里迦等。我等为作别谏之时。孤迦里迦等坚执其事。无心弃舍而云。此事真实余皆虚妄。佛告诸苾刍。汝等应与孤迦里迦等作白四羯磨对众谏之。若更有余如是流类。同前集众作白羯磨。应如是作

大德僧伽听。此孤迦里迦褰茶达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧伽作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍作如是语。诸大德。莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍。是法语者。是律语者。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。时诸苾刍为作别谏。别谏之时。彼于其事坚执而住。作如是语。此事真实余皆虚妄。若僧伽时至僧伽应许。僧伽今以白四羯磨谏孤迦里迦等四人。汝孤迦里迦等。知彼苾刍欲破和合僧伽作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍等作如是语。大德。彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者。是律语者。依于法律而作言说。知而说。非不知而说。彼爱乐者我亦爱乐。何以故。彼苾刍。非法语者。非律语者。而彼苾刍。于非法律执受而住。不知而说。非是知说。诸具寿。莫乐破僧伽事。当乐和合僧伽。应共僧伽和合欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。诸具寿。汝今应舍随伴破僧伽不和合事。白如是。次作羯磨。准白应为。诸苾刍既奉教已白言。如是。我等当谏。即以白四羯磨。谏彼孤迦里迦等。时彼四人坚执不舍云。此真实余皆虚妄。时诸苾刍以缘白佛。大德。我等以白四羯磨。谏彼孤迦里迦等时。坚执其事无心弃舍云。此真实余皆虚妄。佛告诸苾刍。提婆达多共伴四人。顺邪违正。从今已去。破我弟子和合僧伽。并破法轮。有大势力

时提婆达多。闻是语已便作是说。沙门乔答磨与我授记。告诸苾刍曰。提婆达多共伴四人顺邪违正。从今已去。破我弟子和合僧伽。并破法轮。有大势力。即告孤迦里迦等。当知沙门乔答磨与我授记。提婆达多共伴四人。顺邪违正。从今已去。破我弟子和合僧伽。并破法轮。有大势力。时提婆达多。于破僧事更增勇猛。诸苾刍闻具白世尊。尔时世尊。以此因缘集苾刍僧伽。广说如前。乃至世尊问提婆达多苾刍曰。汝实欲破和合僧伽作斗诤事坚执而住。提婆达多白言。大德。实尔。尔时世尊告提婆达多曰。汝非沙门非随顺。不清净不应为。非出家人之所作事。若苾刍兴方便欲破僧伽。皆得恶作罪。若别谏时事不舍者。皆得粗罪。若作白四羯磨如法如律如佛所教谏诲之时舍者善。若不舍者。白了之时得粗罪。作初番了时亦得粗罪。若第三番羯磨结了之时。而不舍者。得僧伽伐尸沙

尔时世尊即于本座。为诸声闻弟子。欲制破僧随伴学处。告诸苾刍曰。汝诸苾刍且未须起。僧伽有少事业。世尊知而故问。广说如前。世尊即便问孤迦里迦等四人曰。汝等实知提婆达多欲破和合僧伽。作破僧伽方便。劝作诤事坚执而住。汝共为伴顺邪违正。告诸苾刍曰。大德。共彼苾刍有所论说。若好若恶等。乃至非出家人之所应作。广说如前。尔时具寿十力迦摄波。教提婆达多神通道法。当时诸苾刍告十力迦摄波曰。何故上座。教恶人提婆达多神通道法。十力迦摄答曰。具寿。我当不知此恶行人。我若知此人恶行。不教神字。何论教通道法。尔时众多苾刍告提婆达多曰。汝得利益供养。悉是上座十力迦摄之德。汝得如是。应往供养十力迦摄。其大众作此语方便。以提婆达多。往十力迦摄。令教提婆达多舍此恶心。得令行善。为说此事故。时提婆达多告诸苾刍。彼十力迦摄与我何力。我自日夜常求精进苦行。得第一禅定力。是我自求。不关十力迦摄事。时提婆达多作此无恩之语。所有神通皆悉退散。时诸苾刍。知提婆达多无恩故神通退散。尔时诸苾刍。有疑诣世尊所。顶礼佛足白世尊曰。提婆达多。于十力迦摄无恩故。所有神通皆悉退散。佛告诸苾刍。其提婆达多。非是今时无恩为此失却神通。亦是往昔无恩之语。失却神通。所学之法皆悉退散。汝等谛听。佛告诸苾刍。此波罗痆斯城。昔有国王名曰梵授。时彼城中有一旃茶罗善明健陀罗咒禁之法。承彼咒力飞腾虚空。诣香山中。采得非时奇妙花果持还城内奉献国王。王见恭敬心生欢喜。即以聚落赏旃茶罗。尔时南天竺有一摩纳婆。为学咒故。往波罗痆斯城。问诸人众。谁善咒法。诸人见问。报摩纳婆。今此国内有旃茶罗。善能治咒。摩纳闻已。便诣旃茶罗处合掌白言。我今来此奉侍亲教。旃茶罗问曰。为求何事而云供养。答曰。为学咒故。旃茶罗即说颂曰

  明咒不惠人　　以咒换方与
  或时得承事　　或复获珍财
  若不如是者　　纵死不传授

时摩纳婆报亲教曰。我无珍物。唯空承事供养。几时可得此咒。旃茶罗曰。十二年中承事供养我者由知得不。摩纳婆为学咒故。一心承事供养。渐至一年。尔时旃茶罗。为亲会故。身饮酒醉夜至家中。弟子摩纳婆。见即作是念。今亲教身醉。我于今夜。可重加亲近侍卫。即与敷设床席。卧着亲教得令安隐。尔时亲教床上转动。当即床桄忽折。闻床桄折声。摩纳婆自起。作如是念。亲教床桄摧折。卧不安隐。我于床下脊替床桄。不令堕地。作此念已。即于床下替桄而着。不令堕地。醉人常法。可有身力盛者二更醒悟。其亲教饮酒多。至于初夜不醒。呕变变于摩纳身上摩纳婆自见身上变吐狼藉。即作是念。我若为变出言。亲教闻已不能得睡。作此念已。桄下不言默然而住。即至半夜亲教醒觉。见摩纳婆于床下身上呕变极以狼藉。亲教即问。床下是谁。弟子答曰。我摩纳婆。亲教问曰。云何在于床下。弟子即如上总说。亲教闻此语已生大欢喜。唤摩纳婆子。我于汝处甚大欢喜。起离于床下。洗浴清净来。赐汝法。时摩纳婆。即洗衣裳平旦来至。亲教见已即赐咒法。时弟子依法学得咒已。其弟子为急心故。即作是念。我得此咒。宜于城中作其咒法自试神通。念已即腾虚空。往香山取非时花果。来至波罗痆斯。献奉国内大臣。大臣得已却献国王。国王问大臣曰。卿何处得此非时好花。大臣报曰。南天竺国摩纳婆将来与臣。臣即奉献大王。彼摩纳婆。极明咒法族姓亦大。唯愿大王。留此咒师摩纳婆。用此旃茶罗作勿此旃茶罗是不净行。愿即趁却。所有聚落回与摩纳婆。既作语已。尔时国王依臣所请。趁却旃茶罗。安置摩纳婆。亦回聚落讫。其旃茶罗报国王曰。此摩纳婆是我弟子。咒法可过胜我。时国王问摩纳婆。汝今咒法。可是旃茶罗教不。时摩纳婆答大王曰。我自苦行一年日夜不绝。求得此法。旃茶罗可虚与我。时摩纳婆。无恩于亲教故。当即失其咒验。后所作法皆悉不成。佛告诸苾刍。彼摩纳婆学得神咒。为无恩故咒力退散。今提婆达多身是也。为无恩故。神通退散。诸苾刍当知。所学法亲教不合无恩。自今已后。无恩者获越法罪

尔时世尊。从王舍城诣伽耶山。时提婆达多。共五百苾刍于人间行。阿阇世王。爱乐提婆达多。即与五百车粟。奉上提婆达多。令作路粮。至于中路逢诸苾刍。苾刍问将车人曰。此是谁车。车人报曰。此是阿阇世王奉与提婆达多。苾刍闻此语已。即至佛所而说其言。时阿阇世王无智。将五百车粟。与提婆达多。以为供养。不与世尊。世尊告诸苾刍。其阿阇世王。非是今世无智亦供养无智人。往昔先世亦乃如是。汝等谛听。乃往古昔。东天竺有一村。去村不远有一林。其林种种花果茂盛流泉浴池。有五百仙住彼林中。常食自落之果。及取树根以为饮食。亦取树皮以为衣服。尔时有一阿摩果树。枝果垂地极将丰熟。彼五百仙人。至于树边随树乞果。其树神心贪吝果故。不令落地。是时仙众见果不落。复留一仙令看所住之处。余者往于余树更重求果。仙众去后。有五百贼来至林中。到彼树边见果丰盛。递相议曰。我等作何方便食此树果。尊者告曰。汝等取斧截割此树。令果落地。汝等可以食足。树神闻尊者此语。心生悲怖吝惜其树。时树神摇动其身。果悉落地。其时贼众俱共食果。食果既已。时仙即至。见树摧果悉落尽。仙众即问彼守林仙人。今此树果是谁食尽。彼守仙人即以上事具答诸仙

尔时诸仙人即责树神。是汝无智憎善爱恶。不与善人果。与恶人果。佛告诸苾刍。昔无智树神者。今阿阇世王是。贼中尊者。今提婆达多是。此阿阇世王。先时无智施恶人果。不供养好人。今无智与提婆达多物。不供养清净苾刍。尔时世尊。从摩揭陀往至王舍城羯兰铎迦竹林园中。与大苾刍同住前后围绕。尔时提婆达多在王舍城。于人间常行非法不善。是时城内众人皆往白佛。是时提婆达多作诸恶不善。世尊既闻此语告阿难陀曰。汝将一苾刍随行。入王舍城街街曲曲。人间若见婆罗门及长者居士。说如是语。提婆达多及同伴。若作非法罪恶人。不须谤佛法僧。何以故。此人非行佛法行人。若有人说提婆达多有神通威德。汝报彼。提婆达多先有神通今悉退失。无一神验。尔时阿难陀受佛教已。即入王舍城说如上语。若后提婆达多。更作不善恶业。勿更来佛边耻说其过。尔时世尊。为慈悲故现其身患。时医王活命。为佛合煎酥药。药名那罗若药。佛问医王。此药不可思议。医王答世尊曰。实不可思议。佛复告医王。极不可思议。答曰。实极不可思议。世尊复问医王。汝可知不。答曰。我知。世尊。佛复告医王。汝实不知。答曰。我实不知。佛复告医王。何者是不可思议。答曰。牛食水草能出甘露。此酥合煎成此妙那罗若药。佛复问医王。何者极不可思议。答曰。佛出于世能说妙法。能令僧众依教而行。此是极不可思议。佛复问医王。何者是汝可知耶。答曰。一切皆归死。除佛之外无有得脱者。佛复问医王。何者汝实不知。答曰。我知人灭不知去处。尔时诸苾刍。闻此语已心生疑惑。递相问曰。此侍缚迦善解佛意

尔时诸苾刍即问世尊。看此侍缚迦善知佛意。佛即告诸苾刍。此侍缚迦。非是今世善知佛意。亦前世之中善知佛意。汝等谛听。佛告诸苾刍。往昔一村落中有一长者。名曰善有。其家极富。后娶一妻。妊至十月乃生一女。至二十一日。集诸眷属乞立名字。其眷属等即与此孩女名曰善行。乃至复生一子。集诸眷属乞立名字。其眷属等与名。曰善德。其长者作如是念。我今有子。将诸财宝可往兴生。更作思念。我若兴生。于后多留财物。恐畏我妻用我财却。作此念已便少留财。自余贵宝。于金瓶中而满盛之。复以真珠珓珞瓶项盖其瓶口。将至寒林马耳树下。掘坑埋之。别取资财即往兴易。至他同所倍加得利。便更娶妻。乃至又诞多子。其前妻子渐为长大。而问母言。我父何在。母曰。承闻。汝父今在某城。多饶财货甚得安宁。汝可往彼。父若见汝应相济及。子闻此语便诣父处。入于市内父子相见。父见子面即便识之。唤言。汝从何来欲何所至。其子具陈上事。父知己子将归住处。告言。汝实莫向他言为是我子。至于住处心生怜爱。洗浣衣服重加情念。自余妻息而问之言。此是何人。父言。此是我友之子。其余子等见父加怜。而作是念。此必是子侵我等财。父便作念。我今宜可与彼财本令还所住。若不如此。自余子等定有妒心。而伤害之。父复作念。若与彼财。为其物故。在此亲戚恐杀害之。即作书颂而与其子。作书颂已与子遣还。诸亲在道即捉问言。汝父与何等物。答曰。唯与一书。诸人等曰。必以方便令彼归还。随意放之便达本国。见母启拜母问。汝于父边得何等物。答曰。更不得物。唯与此书。母曰。汝父欺篾徒获辛苦。子言。我父甚为智慧。实不轻篾。即读其颂思惟句义。而解释之。既了知已。即诣瓶处方掘取之。将至家中成大富贵。佛言。苾刍。过去父者。即我身是。彼其子者。今侍缚迦是。我以方便而教训之。便知我意今亦如是。尔时侍缚迦而作是念。如来大金刚体。微少酥膏何以为足。应用二斤。作是念已。即量取二斤熟酥膏。置佛钵中。世尊食已而残少许。与诸苾刍。苾刍礼谢世尊。于时提婆达多见此事已。而作是念。我应食酥。而问侍缚迦言。沙门乔答摩。苏食几多。侍缚迦答曰。正有二斤。告言。我亦欲食二斤。侍缚迦曰。如来世尊大金刚体。所食酥量能使消化。非汝所及。提婆达多曰。我今亦是大金刚体。何不能消。即取二斤而便食之。至明清旦。佛所食酥皆悉消化。侍缚迦持粥来奉世尊。如来即食。提婆达多酥犹在腹。亦食其粥。腹即大痛。旋转叫唤昼夜不安。阿难陀于自亲族心有顾恋。闻其受痛情生悲愍。诣世尊所而白佛言。提婆达多。为多食酥未消吃粥。腹痛不安。尔时如来。即舒百福庄严功德千辐轮臂无畏相手。通彻山壁按提婆达多顶。告诸苾刍曰。我于提婆达多及罗怙罗。心生平等更无有异。提婆达多诸痛苦剧皆悉除灭。作是语已。时提婆达多众苦顿除。从死得苏。即观其手方知佛臂。而作是念。此是沙门乔答摩臂。为提婆达多由无量劫来怀恶毒故。虽知承以佛威得脱剧苦。便作是语。其悉达多善能学得如是医疗。以因此法能自济人。于是四面而出大声。如来世尊以诚实语。救提婆达多剧苦痛恼。提婆达多众及诸人。闻此声时无不庆喜。皆共称赞。世尊神力不可思议。甚为奇特。时诸苾刍。诣提婆达多处告曰。佛若不救当死无疑。提婆达多曰。佛知善术。方欲众人皆随己故。而作斯法。诸苾刍曰。提婆达多勿出此语。宜速默然当自心观。岂非佛救耶。提婆达多曰。何关彼能救我。腹内酥消痛苦自除。时诸苾刍。既闻此语知无恩报。诣世尊所而白佛言。唯愿如来。视听提婆达多。世尊。于彼有大慈悲彼今无恩无报

根本说一切有部毗奈耶破僧事卷第十四根本说一切有部毗奈耶破僧事卷第十五

        大唐三藏法师义净奉　制译

佛告诸苾刍。提婆达多。非为今时无恩无报。从昔已来亦无恩无报。汝等善听。我当为说。摄颂曰

佛告诸苾刍。乃往古昔。此婆罗痆斯城有一大村。去村不远有一大林。花果茂盛流泉浴池。有一仙人名憍尸迦。在彼林中。每食堕落之果。衣服树皮心大慈悲。种种禽兽皆咸依附。有一母象在彼林中。当产之时闻师子吼。心大惊怖失大小便。弃子而走。出于林中。时仙采果。见小象子知其失母。仙起慈心愍彼象子。寻觅其母。求不能得。遂收象子至自住处。而鞠养之如子无异。既渐长大。便坏仙处花果树木。仙既见已遂即嗔责。象知仙嗔更不损林。象又渐大心极猛盛。后复损林。仙又诃责。象无怖惧。仙加苦嗔。象起害心欲践仙人。仙走入室。象以鼻牙损仙。半屋。便即自走。时树林神即说颂曰

佛告诸苾刍。往昔仙人者。今我身是。往昔象者。今提婆达多是。往昔无恩。今亦如是无有善报。汝等当知

佛告诸苾刍。提婆达多。复有无恩无报之行。汝等谛听。往昔此波罗痆斯时有国王。名大帝释军。国土丰饶人皆快乐。王有夫人。号为月光。但所作梦皆有真实。于彼国内有一菩萨。而作鹿王。其形金色殊胜端正。人所见者无有厌足。自知端正心常怖畏。恒怕猎师常藏其身。时诸禽兽互相解语。时有一乌。诣鹿王所心生爱念。作如是语。阿舅。云何惊怖食草。金色鹿王便即报曰。我为端正。一切猎师若见我者。恐相杀害。为此食草心常惊怖。乌寻报曰。我于夜中亦怕鸺鹠。我等与舅。从今已去更相守护。若于白日。我处高树监察好恶。有事报王。若至夜中。王当观视有事报我。于彼国中。有一大河在于林侧。时有二人先有怨仇。忽然相逢。一人力胜。遂缚怨人掷于河中。其水流急彼人漂溺。便作是言。谁能救得我者。我与作奴。时彼鹿王。与五百眷属。至河饮水。闻此声已起慈悲心。便入水中欲救溺人。是时老乌来诣王所。便即告言。此黑头虫。都无恩义。勿须救拔。若得离难必害鹿王。时彼鹿王为慈悲故。不取乌言。往溺人所背负而出。既到岸上。以口解绳待苏息已。便即报言。子须当知。此是归路。汝当好去。时彼溺人胡跪合掌报鹿王言。我于王边更得此命。愿常供侍为奴。以报王恩。时彼鹿王即说颂曰

  不用汝为奴　　亦不须承事
  但莫说见我　　恐彼取我皮

我今于汝更求一事。汝随我愿勿言见我。即是报恩。何以故。我身端严色相具足。恐彼人知杀我取皮。是故莫说见我在此。彼人答言。敬从王愿。我定不说。即起合掌右绕三匝作礼而去

尔时月光夫人。受五欲乐疲极而睡。于后夜中梦见鹿王。身皮金色微妙端严。坐师子座。为诸国王及诸人众说甚深法。梦中思惟。我作此梦定是真实。欢喜而寤。即向于王说梦所见。王既闻已信其所梦。心生惊怪。何得有鹿处师子座为众说法。时月光夫人。为王陈说悦意之语。王大欢喜。即便殷勤请王。为觅金色之鹿。王敕群臣。国内猎师总召令集。诸臣奉命。召诸猎师将诣王所。王问猎师。我闻国内有金色鹿。汝等见不。若有见者。以软绳系勿令伤损。将来见我。时诸猎师白大王言。我猎多年。不见此鹿亦不曾闻。大王。既闻鹿在何处。请为王捉。王敕诸臣。击鼓宣令。访有见者来报我知。我即当赏五百聚落。诸臣受教。击鼓集众宣王赏募。时彼溺人闻王重募。即便作念。我今贫困。为欲贪求王之重赏。为当报恩。不说其鹿。佛告诸苾刍。世间常法。一切有情五欲所系。无恶不作。时彼溺人心贪五欲。即思往时被怨执缚。复作是念。我今背恩欲报彼怨。不惧未来如前苦事。应报其怨。作是念已诣王宫门。见种种庄严依王正法。使守门者白大王知。王既闻已即唤令入。其人报王。于山林中具诸花果。有一鹿王。身皮金色千鹿围绕。至极端正。我知其处令王得见。王闻语已心大欢喜。召诸群臣将其兵众。外国朝者见王严驾。亦皆随从。其人引前往鹿王所。布兵围绕。时彼鹿王亲友之乌。恒在高树。遥见兵众来渐近林中。乌即下树报鹿王言。前被溺人是背恩者。王不须救。不用我言。鹿王问言。有何所以。乌答鹿王。前者溺人将诸兵众。来猎鹿王。时彼千鹿闻兵众声。惊怖走散。是时鹿王即作是念。我今若走。彼诸兵众寻觅于我。亦杀千鹿。我宁守死活彼千鹿。作是念已。尔时鹿王诣国王所。往时溺人遥见鹿王。即举两手指示王言。金色鹿王彼来者是

佛告诸苾刍。众生若造极恶业者。不待来生今即见受。被溺之人。由不知恩造恶业故。手指鹿讫手即堕地。王见是事怪而问言。何忽如是两手堕落。时彼溺人苦痛悲泣。即便向王以颂答曰

  穿墙盗物者　　此不名为贼
  有恩而不报　　是名为大贼

王闻此语即问彼人。此颂何义。我今不解。时彼溺人即便为王具说前事。王闻是已。为不知恩溺人。说颂报曰

  无恩溺人　　何故汝身　　不陷入地
  何故汝舌　　不破百分　　何故金刚
  执持刀杖　　不杀害汝　　一切鬼神
  何不打汝　　汝极背恩　　何故少报

王知彼鹿是大菩萨有大威德。告诸臣言。应与鹿王设大供养。卿等速回扫洒道路。悬缯幡盖烧众名香。我与鹿王俱来入城。诸臣闻敕具依王教。是时国王。令金色鹿在前而行。国王大臣随鹿王后。入婆罗痆斯城。于宫门前置师子座。种种庄严请鹿王坐。王及月光夫人。后宫婇女王子人民。围绕而坐。是时鹿王方说妙法。王及夫人一切大众。既闻法已。即请鹿王为受五戒。一切有情愿归菩提。王见是已心大欢喜。向鹿王言。王所游处山林旷野。悉施鹿王。我从今后永断杀生。亦令国人不得游猎。愿诸有情。于诸住处心无怖畏

佛告诸苾刍。尔时鹿王者。今我身是。时无恩溺人。今提婆达多是。过去无恩今亦如是。佛告诸苾刍。提婆达多。复有无恩无报之行。汝等谛听。往昔婆罗痆斯边界聚落。于中有一作花鬘人其聚落傍有一河水。作花鬘人每常渡水取花来去。后于一时欲渡河水。于此河中。非时得一庵没罗果。持诣王城与守门者。守门者得转饷通事。通事人得便奉进王。王得其果复与王妃。妃得其果即便食之。以果香美复从王索。王复问彼通事之人。何处得果。通事人答。我于守门人边得之。王即遣唤守门人问。果汝从何得。守门人云。我于花鬘人边而得此果。王复遣唤作花鬘人问言。何处得果。花鬘人答。于河中得。王语作花鬘人。汝往河所更觅此果。其花鬘人既得敕已。自赍粮食复往河所。寻水而觅行至一山。于高崖上遥见果树。其岩崄绝。一切猕猴皆不能上。何况于人。其作鬘人多日寻觅。无有上处。粮食复尽。其人心念。我得王教令觅其果。今既不获如何得归。作是念已不顾身命。手攀崄崖渐渐而上。未到果所遂便坠落。下有深涧堕在其中。时有菩萨。作猕猴王游行山谷。见花鬘人。堕在深坑受诸饥苦。菩萨发心救诸含识。善巧方便。时猕猴王遂设其计。取一大石轻重如人。即便背负调习运转。知得出坑。遂负鬘人渐渐而出。由此疲极身体乏困。当于彼时。一切禽兽悉解人语。时猕猴王问花鬘人。汝因何事落在深坑。时花鬘人广如上说。是时菩萨便作是念。此采果人不得其果。必当受罪。我今应可与取庵没罗果。菩萨虽困。遂升高岩摘取其果。掷与鬘人。彼人得已便自食足。余残果子衣裓盛之。猕猴下树报花鬘人言。我今疲乏欲少时睡。汝可警觉守护于我。花鬘答言。好我警觉。猕猴便睡。时花鬘人而作是念。我路粮尽。若食果子以何奉王。应杀猕猴曝作干脯将充路粮。方可得达。时彼恶人不知恩故。遂起恶念。擎取大石打猕猴头。骨髓俱破遂致命终

尔时空中有一天神。见此事已。即说颂曰

  承事恭敬　　犹如善友　　有如是人
  不知恩报

佛告诸苾刍。汝等当知。往昔猕猴王者。即我身是。其花鬘恶人者。今提婆达多是。非但过去不知报恩。今亦如是。苾刍当知

佛告诸苾刍。提婆达多。复有无恩无报之行。汝等谛听。往昔之时有一山林。种种花果。时有一鸟。名曰啄木。其林一边有师子王。寻常杀鹿而食。后杀一鹿遂便食啖。骨横咽中不能得出。痛苦多时不能得食。羸劣饥瘦。彼鸟游戏见师子王。即便问曰。阿舅。何故羸瘦如此。师子答曰。我有痛苦。时鸟问言。何故痛苦。其师子王广如上说。鸟复报曰。我为治苦。汝是诸兽中王。能报恩不。每日之中常与我食。师子王报曰。依汝所须常能供给。鸟便思念。我作方计除却其骨。待去却后然始令知待师子睡方可除骨。既作念已。暂游于树求觅其食。时师子王。遇凉风吹。遂便美睡。鸟见睡已。以木着口审细更看。遂入口中衔骨而出。在于树上待师子王睡眠觉。后将骨示之。时师子王须臾睡寤。遂觉喉中骨去无痛。蹲踞嚬呻。鸟见欢喜。从树飞下以骨示之。报师子云。阿舅。苦痛皆由此骨。师子欢庆报彼鸟云。外甥。我久苦痛今得除差。我欲一生供养承事。唯愿外甥。日日来此。鸟闻此语欢喜而去。后师子王正食鹿时。其啄木鸟被鹰所逐。惊怖饥急飞投师子。说被鹰逐饥急怖事。愿舅。赐我一餐之食。时师子王。以颂答曰

  我当行杀害　　恶性亦恶行
  我牙齿锋利　　入我口得出
  应当自忻庆　　今复更何索

鸟闻此说亦以颂答

  物堕海中失　　梦得寤时失
  承事恶人失　　救济无恩人
  此更为大失　　我从汝何索

鸟说颂已即便飞去。佛告诸苾刍。往时啄木鸟王者。即我身是。彼无恩师子王者。今提婆达多是。先不知恩亦不知报。今亦如是。汝等当知

世尊复告诸苾刍曰。提婆达多。复有无恩无报之行。汝等谛听。往昔婆罗痆斯城有一贫人。常取柴樵卖以活命。其人复于一时。执持绳斧往趣林边。将欲伐柴。即逢非时大暴风雨。七日不息。为避风雨渐次经历。遂至山边见一石窟。即欲入中将至窟门。见熊在内惊怖却走。熊见惊走便呼彼云。善男子来。汝勿怖我其人虽复闻彼熊呼。犹怀恐怖。踌躇而立不前不却。熊见彼住即抱入窟。不令惊惧。与诸美果堪食树根。养经七日至第八日。熊自出外看其风雨。见风雨歇。即与美果发遣令去。其人长跪合掌白言。我蒙供养身命得活。我从今后何以报恩。熊即报曰。汝但勿向外人道说。我在此住者。即为报恩。其人即便绕熊行道经一匝已。报其熊曰。我终不敢报余人知。说此语已便即而去。其人行至婆罗痆斯城门。见一猎师欲行游猎。先共相识。猎师问曰。汝多日不还家中。妇儿眷属悉皆忧恼言。为被风雨漂。及虎狼食。将作汝死。已度大雨禽兽多死。汝今云何得活。时采薪人说熊收养广如上说。猎师问曰。彼熊今在何山何窟。愿汝视我。时采柴人报猎师曰。我今纵死亦不能却入山林。猎师报曰。多以巧言种种劝化。我若杀得。与汝多分。我取一分。其人即起贪心。遂便却回。视彼熊处行至窟边。遥指熊视。是时猎师于其窟门。多积柴薪以火。熏之。时熊被烟火逼困苦欲死即说颂曰

  我此山中住　　不害于一人
  食果及树根　　常起慈悲念
  我今命欲尽　　当复作何计
  自念过去业　　善恶今得报

时熊说此颂已即便命终。时彼猎师知熊死已。即入窟中取熊剥皮分作三分。语彼樵人。汝取肉二分。我取一分。时采樵人以手取肉。当取肉时两手俱落。猎师见以唱言。奇哉奇哉。猎师已肉亦不将行。便却入城。以希奇事闻奏于王。说向国人。王既闻已亲自往看。收取熊皮往诣寺中。打钟集众。遂将熊皮安僧众前。王礼僧已。为诸僧众说如上事。寺中上坐证阿罗汉果。以颂报国王曰

  大王今当知　　此非实熊身
  是胜上菩萨　　当获无上果
  应三世供养　　大王须起塔

时王闻已敕诸大臣。取种种香木。往诣熊窟所焚烧其身起塔安置种种花香悬缯幡盖洒扫供养。国王大臣及诸人等。共立制约。每一年中同集供养。共立制已礼塔而去。一切人民若有来礼彼塔及供养者。皆得生天。佛告诸苾刍。往昔熊者。今我身是。昔采樵恶人者。今提婆达多是。昔时早已无恩无报。今时亦复无恩无愧。汝等当知

尔时世尊复告诸苾刍。此提婆达多。复有无恩无报之行。汝等谛听。往昔婆罗痆斯城有一贫人。常取柴樵卖以活命。其人后于一时。执持绳斧诣于山林。至一树边欲采其樵。遂逢大虫惊怕却走。上一大树。不觉树上有熊。见已复怕不敢更上。熊见惊怕渐下报言。汝不须怕。但依投我。樵人闻已亦不敢近。熊见悲愍自来执抱。于其树上选安隐处。熊抱而坐。是时树下大虫报其熊曰。此是无恩众生。后殃害汝。何须守护。当可掷于树下。我须食之。若不得食我终不去

佛告诸苾刍。世间之法。有归投者尚自守护。何况菩萨有来归投而不守护。时熊报大虫曰。此人投我。终不违信。虫闻此语。为饥乏故亦不肯去。熊报樵人。我今抱汝疲乏暂睡。少时汝自警觉并守护我。头枕樵人便起思念。我暂睡息。当为樵人说十颂法。作此念已熊即便睡。虫见熊睡。报樵人曰。汝能几时树上而住。应可掷熊树下我食即去。免害于汝当得还家。时采樵人闻此语已。即起恶念。此虫好语。我于此处能几时住。作此念已。便即掷熊树下推落。觉已未至地间。即说十字

说已至地。虫既得熊。遂便食啖饱足便去。樵人闻熊说十字秘密之法。便即思念。熊有好法应说视我。遂起贪求即生烦恼。为失法故心迷狂走。说十字曰

时樵人亲属既见癫狂。将彼归家。更无余语唯说十字。其亲属等既见癫狂。即觅医人及善咒者。种种医方疗不能差。时婆罗痆斯城不远。有林多果。众鸟皆集出美妙音。时彼林中有一仙人。具五神通。狂人亲属将视仙人。胡跪礼拜便即白言。我此眷属癫狂心乱。不说余语唯宣十字。我等不解如何治差。仙人报曰。此人造恶都不知恩。杀大菩萨掷于树下。而未至地间说于十字。以摄十颂。说此十字已堕地而死。被虎所食。时采樵人便即癫狂。时诸眷属及仙门人皆白仙言。云何十颂。复有何义。是时仙人次第解释。便说颂曰。尔时世尊告诸苾刍。汝等当知。往昔熊者。今我身是。时采樵人不知恩者。今提婆达多是。昔不知恩。今亦如是。汝等当知

尔时世尊告诸苾刍。此提婆达多。复有无恩无报之行。汝等谛听。昔有一城名曰寂静。其中有王亦名寂静。国土丰饶人民安乐。无诸贼盗不相征伐。王性慈悲。愍诸众生等如一子。心好惠施常乐听法。无有悭贪。供养沙门婆罗门等及诸贫病。心无厌足。王有常法。每日清旦先参父母。后看病人。然治国务。时有贫人重病极困。医人瞻者不肯与药。皆云定死。病人既闻心怀苦恼。悲泣游行至寂静城。时王春时与诸群臣后妃眷属。欲游园观行诣城门。时彼病人拄杖悲泣。跪拜王前白其王曰。唯愿大王。救我救我。如是病苦令得命全。王既见已起大慈悲。回驾还宫命大臣曰。召我国内所有医人。臣奉王命。遂即召集一切医人。便将见王。王唤病人躬自亲看。汝等医人必须治差。诸医见已白大王曰。观此人病药极难得。王便问曰。何故难得。医答王言。要须一生不解嗔人。而取其血煮粥治之。方可除差。如若不得其病不除。王既闻已便作是念。我既不能救一人命。用此王位及身命为。却自观察。我一生来无有嗔处。作是念已。命其乳母便即问曰。我幼小时不有嗔不。乳母答言。自生抱王我尚无嗔。何况王身未将为定。更问亲母。儿自生来见有嗔不。母便报曰。既怀王已我尚无嗔。况王自身。王既闻已欢喜踊跃。作如是念。今得药耶。告诸医人。于我身上。五处下针刺取其血诸医白王。病人卑下王是贵胜。我今不敢于王身上而辄下针。佛告诸苾刍。一切菩萨善解世间种种事业。尔时国王起慈悲心。即自下针五处出血令器皆满。便付医人。即令作粥与病人食。是时国人见王慈悲善养黎庶。王子臣人后妃婇女一切国人悉皆啼泣。共相谓曰。王愍一人不惜身命。弃舍我等今无依怙。王既闻已报诸人曰。汝勿懊恼。此非恶事。尔时大王于其六月日日出血供其病人。是时国王。渐加羸瘦身体无力。清净诸天见王事已。作如是念。此是贤劫菩萨身。若遣衰亡非是好事。我等以天威力方便。毛孔之中皆入甘露。念已即与威力。王当可活病人得差。诸天加威。王得平复。病人又差。王便更与病人五大好村。时彼病人寂静城中。与其城内王臣宰贵身为同类。八方传号。经于六月与病人血食乃得差。及以更赏五大好村。八方既闻此号皆悉怪念。来至彼城问彼病人曰。实国王经六月中出血供养汝不。彼病恶人即作无恩无报告诸人曰。此之国王于我何益。身有恶血应合弃却。或以施人此有何怪。然彼恶人出此语已。即于地中火出。烧此人家一切皆尽。彼之病人却得瘦病。佛告诸苾刍。彼国王者今我身是。彼时病人无恩无报。今提婆达多是。佛告诸苾刍。此提婆达多。复有无恩无报之行。汝等谛听。往昔过去婆罗痆斯城。有一国王广如前说。乃至王妃生一王子。颜貌端严。其色赤白头面圆满。犹如伞盖。手臂垂下犹如象鼻。两眉相连额广鼻直。一切肢节悉皆圆足。彼生之时。诸吉祥事悉皆现前。生已经于二十一日。一切眷属皆来集会作诸喜乐是时诸臣相共白言。王子生时百千吉祥皆悉现前。因此立名号为善行。广说如上。乃至渐长。时彼善行性大慈悲。于诸有情生怜愍心。常乐布施。济给沙门婆罗门及诸贫穷远行人等。尔时父王语善行言。自今已后。不应如是恒行布施。我国库藏不可供足。是时王妃又生一子。彼子生时。百千灾厄不吉祥事。皆悉现前。乃至立号名为恶行。至彼长大。佛告诸苾刍。世间常法。行布施者。众人喜爱名称普闻。有异国王。闻其善行好行惠施。遂欲嫁女为善行妻。多与珍宝车乘僮仆作书遣使。诣婆罗痆斯国报其王知。王闻欢喜许共为婚。是时善行前白父王。不欲费损父王库藏。我今入海自求珍宝。得已娶妻。王即听许。善行见许。欢喜装束办粮欲去。恶行见已即作是念。今此我兄。自他国人皆悉爱敬。入海采宝忽若得来。父王大臣一切国人倍生敬重。我父必当策为国主。我无国分。我今宜可设一方便随彼入海伺求杀之。我身得回。乐与不乐。父必策我以为太子。作此念已。亦诣父所白父王曰。我欲随兄入海求宝。王闻许之。恶行欢喜亦作装束。是时善行。于其城内击鼓摇铃。遍告众人。我欲入海。有能去者。应办粮食装束随行。我为商主。水陆阻难我皆能护。我皆能护使无怖畏。亦不输税。作是语已。有五百人。至太子所白太子言。我等请随太子。于时取吉胜日。即便同去。广说如前。乃至入海即告弟曰。此舶海中忽逢难破。汝应捉我。不须恐怖。恶行报云。如兄所教。舶遇好风遂至宝所。是时舶师告于太子及众人曰。汝等昔闻有珍宝渚。今此处是有种种宝。随其采取。众人闻已欢喜踊跃。即便下舡取种种宝。犹如麻麦满其船中。善行太子取如意珠。系其腰下回船而还。欲至此岸。逢摩竭鱼打破其船。是时恶行即捉其兄船人珍宝皆悉漂失。唯有恶行。以兄威力得至此岸。善行用力既出海已疲极而睡。恶行守兄。遂见其兄腰下宝珠。即作是念。兄得好珠我失所获。我今应可刺兄目瞎。持珠独还。作是念已先盗取宝。便以棘针刺兄目瞎。弃之而去。善行无眼不知归路。后牧牛人见已问云。从何而来。是时盲人具如上说。牧牛人知即起慈心。将归家中。善行本性极善弹琴。在彼家内时为弹琴。牧牛人妻心生爱念。即起染欲语盲人云。共我行私。盲人闻已两手掩耳白云。勿出此语。我不欲闻。汝是我妹。何出此言。佛告诸苾刍。世间常法。一切有情心贪欲色。若不相随各生嗔恚。时彼妇人见不遂意。即生嗔恨起心谤染。告其夫云。彼无目人欲淫秽我。如何家内养此恶人。佛复告诸苾刍。世间常法。一切有情于所爱妻。被人侵污心生嗔恼。此一切怨此怨为重。由此因缘其牧牛人闻妻语已。于无目人起重嗔恨复作是念。此人重罪今见无目。即是受报不须杀害。但驱令出。作此念已即便驰出。其无目人抱琴而去巡历城邑乞求活命。后时父王既崩之后。其弟恶行即绍王位。无目之人渐次乞求。至妻国城。其妻年长。诸国王子皆从竞索。女之父王告其女曰。先嫁汝时。善行王子入海船没而死。今有王子等竞来索汝。如不嫁汝。恐诸王子心怀嗔恨。是故我今共汝平章。汝心若为。女白王曰。唯愿父王。敕国内人。严净城邑集诸国人。女自简选父王允女所请。遂敕境内及诸外国。我有一女今欲出嫁。集诸国人自简驸马。遂即严饰城隍。如欢喜园。即令击鼓宣告。现在城中所有人众。及四远来者。王女求夫随情选择。君等随力庄饰。皆来集会至明清旦严饰王女。与诸婇女相随而出。如欢喜园中吉祥天女处妙花林。遂于城中百千万数大众之中。次第巡行自求夫主。其时善行立在一边弹琴而住。有情业力因缘会合。共相遭遇。闻彼琴声心生恋慕。即以花鬘遥掷其上。告言此人是我夫主。时诸大众各生忧恼。共出嫌言。今此众内有多豪族。诸方贵胜王子大臣年华可爱。及此城内美妙男子。如何弃此而取盲人。以为夫主。时王近臣见此事已。心怀忧恼。便入白王。王随女情求得夫主。王问如何。答言。眼瞎。王闻愁恼。唤女来问。少女何意。今此城中多有贤人贵胜宰辅大臣及四远来男子非一。何因不爱而取盲人。女答父云。我爱于此。王曰。若尔宜应就彼。何故住斯。女即诣彼告言。仁是我夫。答曰。汝为非理作此思惟。共余男子而为交耶。女曰。仁者。我无此心作如是事。问曰。如何得知。女即恳诚发实信语。仁今证实我心如念。善行王子及于仁处。情生乐欲无异心者。愿仁一目平复如故。而此少女发实语时。盲人一目便即开明。告曰。贤女。我是善行。被弟恶行而于我处为无利事。女曰。何以得知仁是善行。即发实语作如是言。我被恶行刺我眼时。我心于彼而无少恨。斯言若实。我之一目平复如故。说实语时双眼明照。是时王女。即将善行诣父王处白言。此是我夫。王乃不信。女便向王具说前事。王甚奇怪。即令大礼共成婚媾已。多严兵马。令其善行还到本城。驱彼恶行。册立善行绍继父位。汝等苾刍。于汝意云何。善行王子岂异人乎。即我身是。其恶行者。今提婆达多是。非但今时无有报恩。往昔之时亦复如是

根本说一切有部毗奈耶破僧事卷第十五根本说一切有部毗奈耶破僧事卷第十六

        大唐三藏法师义净奉　制译

佛言。复听。提婆达多往昔之时无有恩报。乃往古昔有一王都。人民炽盛安隐丰乐。王有四子。一名大枝。二名副枝。三名随枝。四名小枝。其四王子年渐长大。皆娶邻国王女以之为妻。共于父所兴逆害心。父觉知已摈令出国。各将妻去。行至旷野路粮皆尽。共立恶制。可杀一妻取肉充食。用济身命得出长途。于时小枝作如是念。宁可自死不断他命。更无余计。宜将己妻密走他国。作是念已。将妻逃走饥渴所逼。妻便困乏不能前进。告其夫曰。圣子。我命将终无由涉路。小枝作念。我于罗刹恶伴存彼躯命。于此而终深可伤惜。即割髀肉与食。又刺臂血令饮。妻食肉血。渐渐徐行至一山谷。采拾根果以济身命。于其山间有大河水。时有一人。因遭怨贼截其手足。掷着河中作苦恼声。随流而去。小枝因出闻苦叫声。生悲愍心寻声往觅。遂见一人随水流下。即入河中背负令出。置河岸上。见手足俱无。情怀痛切。问言。善男子。尔因何事遭斯苦楚。其人具以事答。小枝报曰。汝今虽苦勿生忧怖。将根果令食。便语妻曰。可生慈念看养此人。既蒙恩养疮苦渐差。其妇于彼情生爱着。频频就彼共作言谈。菩萨禀性少行欲染。虽时聚会无解淫情。然此山中所有根果。由菩萨威力悉皆精妙。妇人食已弥益邪心。至其人所求行非法。彼便不许答曰。我几命断幸蒙见济。共为恶事便是弃恩。汝夫若知定分身首。妇数求及被烦恼逼。遂共交通深生爱着。不欲暂离。于其本夫心无恋乐。彼虽遣去亦不见随。便作是念。今此女人于我耽着。私通他妇乃是大怨。我定遭苦。即共筹议告其妇曰。夫若知我行非法者。必当断命。此不须疑。女人闻说以之为然。当设余计。女人耶智不学而知。即以衣缠头枕石而卧。小枝采果还至其傍。见有异状问言。贤首。有何所苦。答言。圣子。头甚苦痛。小枝报曰。欲何所作。女密怀计生此恶心告其夫曰。我先头痛。医与石柏涂头即差。小枝报曰。何处得有我往求觅。女曰。于彼崖下于山涧边。见有斯药既其悬绝。寻索而下我在上持。彼是大人。为性质直不怀邪伪。报言。可尔。以索系腰悬崖而下。欲采其药。妻遂放索落崖堕水。由彼有情有长命报合绍王位。落崖不死。随水漂流至王都所。属彼国主无子命终。臣佐国民共为筹议。王既无子今已命终。我等立谁绍继其位。唤诸相师。令觅一人堪为王者。时诸相师四方求觅。如有颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

是时小枝。由其业熟合受王位。从水而出坐在崖边。然菩萨威德。所住之处光彩异常。时诸相师因游至彼。见此大人有王瑞相。咸皆欢喜往告诸臣曰。我等求得大人。具王瑞相。堪为国主。诸臣闻已。即令国人严饰城隍。备其大礼。选择吉日。共册为王。然未有国后。诸臣告令诸国贵族。若有端正好女。各令严饰将赴王都。称王意者纳之为后。王缘女人遭大苦恼。深生厌离无心顾眄。诸臣启言。大王当知。国后若无断王继嗣。诸方美女咸集于兹。欲册为后及诸婇女。王亦不许。说女人过患。福德有情所在之处。花果饮食悉皆甘美多有气力。尔时菩萨落崖已后。于其山中花果根茎并悉不生设有生者苦涩无味。彼二恶人。由诸根果无气力故。渐渐羸弱不能存济。时彼恶女。即便荷负无手足人。从山而出。入诸聚落巡行告乞。若他见问此是何人。报言此是我夫。虽复如是形容。更无他意。然而国法。若有女人事夫贞谨。人多敬重皆为供养。此女到处多饶饮食。如是游历渐至王都。诸人闻已皆悉嗟叹。或有心生喜乐山外遥观。城中诸人见斯事已。谓其方便共起讥嫌。王说女人有多过患。岂不见此贞谨妇人。无手足夫肩上担负。巡门告乞以相济给。时守门人见如上事。具奏王知。王闻是语敕令唤入。女人入内。王既见已即便微笑。而说颂曰

  食髀肉充饥　　饮我血济渴
  肩负肉团行　　何处有贞谨
  恶计求石柏　　冀我落崖亡
  肩负肉团行　　何处有贞谨

时此女人闻王斯颂。情怀羞耻即便低头。诸臣闻颂不知其缘。白言。大王。所说之颂是何义利。王为诸臣次第广说。城中人民嫌此女人。共唱为恶摈令出国。佛告诸苾刍。于意云何。乃往昔时小枝者。岂异人乎我今即是。其女人者。今提婆达多是。非但今时无有恩报。过去之世亦复如然

汝等苾刍。复当谛听。提婆达多无恩无报。乃往古昔有一王都。王名自在友。人民炽盛安隐丰乐。正法治化信重贤良。自利利他常怀大悲恒求妙法。于诸黎庶深有恋慕。后于异时。妃诞一子。形仪端正殊妙可观。颜色光晃如真金铤。头有伞髻。手臂纤长。额广平正。双眉相连。鼻高且直。诸根具足。亲族立字名自在。蕳付八乳母。年渐长大令遣入学。算计谋策印文秘字无不该练。工巧技艺悉皆通达。所谓象马车步乘驭善巧工射干戈。无不备悉。其自在童子。敬信贤良情怀仁让。自利利人是其本行。常有悲愍普爱黎元。舍去悭贪修行惠施。所有财货无一悭心。举国知闻悉皆倾慕。四方远近百踰膳那。所有孤贫尽来臻凑。皆令无乏咸起欢心。菩萨曾于一时。乘车出游趣芳园内。其车皆以金银琉璃砗磲码瑙天帝青宝。共为严饰。皆以微妙栴檀而为辕轭。于其车上。皆以师子虎豹之皮而为庄严。点诸宝佩。见者爱乐。驾以驷马。其疾如风趣于园所。时有聪明智慧大婆罗门。来告童子曰

  应知世间人　　皆闻汝行施
  宝车虽爱重　　应施婆罗门

尔时菩萨闻是语已。即疾下车生欢喜心。便指其车告婆罗门曰

  我今舍宝车　　喜施婆罗门
  愿我舍三有　　趣无上菩提

时婆罗门既得车马。乘之而去。菩萨又于一时乘大白象。名曰王增长。色白如珂雪及白银花。七支圆满众相具足。皆善安住。犹如帝释翳罗跋拏。行步庠序人所乐见。与诸眷属并诸仆从。咸共围绕。譬如满月耀于星汉。又复属以三春之际。杂花丛发泉池清澈众鸟和鸣。菩萨于时欲往芳园暂为游戏。时有他国怨敌。告婆罗门。令从菩萨乞大白象。时婆罗门。即从菩萨举手而乞。并说颂曰

  诸有人天众　　咸同好施名
  所乘大白象　　宜与我将去

尔时菩萨闻是语已。即疾疾下象生欢喜心。便指其象告婆罗门曰

  我今舍白象　　喜施婆罗门
  愿出三有流　　速趣菩提岸

时有诸臣奏父王曰。自在太子。今以增长大象。施与他国怨仇婆罗门。王闻是语生大嗔怒。便敕使者。令唤自在太子。既至。王便告言。汝今不应住我国内。太子闻是语已便自念言。父今舍我。我今为求无上菩提利益一切。被智慧铠舍此大象。复作念言。我今若在家者。必是不能随情舍施。宜应往山林坚持戒行。是故今可舍其家缘独居林薮。有往乞者誓不违逆。是时菩萨作是念已。便还本宫具告妃知。妃既闻已。恐离夫故心怀悲苦。即便合掌白菩萨言。圣子。若如是者。我亦随去往山林中。我终不能须臾之间暂相舍离。若乖离者我命不存。便说伽他告菩萨曰

  虚空无月无光彩　　大地无苗实不生
  莲花池中水流枯　　妇人无夫亦如是

菩萨告曰。世间常法必有离别。汝于王宫生长。足好饮食衣服卧具。以斯养故身肉柔软。若山林间。以草敷地于草而卧。以果为食。采花果时步游荆棘。常持戒行。自身亦见众人心常坚固来者供养。我亦决定随意舍施。当施之时勿生忧恼。菩萨复告妃曰。汝应可自当善筹量。妃答言。我随圣子意。菩萨复告曰。若如是者。心常寄念发誓愿言。既立誓已。菩萨诣父王所顶礼白言。愿父恕过。所施大象与他国怨仇婆罗门故。由是过失。我往山林。愿王库藏常丰不渴。王闻语已与子离别。心怀凄怆忧悲苦恼。便告子曰。汝可住此。勿向山林。随意布施。菩萨颂伽他。答父王曰

  大地诸山林　　乍可令回转
  我于乞求者　　施心终不移

尔时菩萨。说是颂已辞父而去。于时太子妃及男女。并诸侍从数有千人。皆大泣泪共出此城。时有一人。闻是大众泣泪哀号。问言。今此大众因何悲泣。答曰。汝岂不闻。便以颂报

  城中有太子　　自将象宝施
  王责远驱摈　　由是众悲啼

尔时太子既出城已。告诸侍从。汝等回还。汝今应知。一切恩爱会当别离。眷属聚集法不长久。如彼行路同息树阴。会合片时要当分散。即说颂曰

  一切世间人　　会合必离别

尔时菩萨说是语已。可行三十里。见一婆罗门。来至菩萨告言。刹帝利童子。我闻汝名称远闻。从三十驿故来。为求四马车。愿施与我四马车于时太子妃。既见婆罗门来乞。心生轻慢已。粗恶言词告婆罗门。即说颂曰

  希奇甚恶性　　告言婆罗门
  在于林树间　　来乞四马车

尔时菩萨告其妃曰。汝于婆罗门勿出恶言。便说颂曰

  若无求乞人　　我施谁当受
  为趣菩提故　　尽施去悭心
  六度殊胜福　　是名菩萨行
  为证于菩提　　圆修一切智

尔时菩萨说是颂已。心生欢喜。复说颂曰

  我今除此悭贪垢　　宝辂施与婆罗门
  古昔大仙皆共行　　并获无漏菩提处

尔时菩萨发此愿已。心生欢喜。持此宝辂施与婆罗门。时菩萨自负其男而于肩上。又妃将女还安肩上。进路而行。积渐至于山林。既至林已心生少欲。便修戒行依止而住。后于异时。有一婆罗门来诣林间。至菩萨所为求男女。时属曼低采果不在。时婆罗门举手赞叹。告菩萨言。刹帝利童子。愿得尊胜。便以伽他告菩萨曰

  我今无侍者　　与妻诸处求
  汝之此二子　　愿将惠施我

尔时菩萨闻是语已。为离爱子便暂思惟。时婆罗门复告菩萨曰。刹利童子。我曾闻汝能施一切。今我乞求何须思忖。便即以颂告菩萨言

  汝今名称遍诸方　　能以慈悲施一切
  如昔所闻能惠施　　仁今应可顺修行

尔时菩萨闻是语已。便以伽他告婆罗门曰

  我今定可舍身命　　本愿不生于异心
  假令以子施他人　　于此终无有退转

复告婆罗门曰

  我今弃二童　　夫妻住林薮
  女人性悲恋　　云何得存住
  后人莫说我　　无悲弃自儿
  不能舍己身　　而以男将施

尔时婆罗门告菩萨言。刹利童子。不应如是。汝于王种而得生长。此界大地皆共知闻。名称十方随顺一切。于诸含识生大慈悲。种种惠施恭敬供养。犹如香象。诸沙门婆罗门师长贫士及孤寡类。皆能摄受而兴供养。随所求愿咸称本心。见者招携无有空过。所逢惠施福不唐捐。我既远来艰辛备尽。有所求乞幸遂希望。心马难调无由定住。须臾翻覆不可为常。恐退本心不能惠施。令我辛苦失望而归。仁今应可满我本愿发遣而去。即便以颂赞菩萨曰

  名闻遍十方　　能施于一切
  幸愿垂哀愍　　得遂我希望

尔时菩萨闻是语已。为离爱子心生忧戚。便自念言。我今若舍二童子与此婆罗门者。我及曼低离爱子故。生大悲苦。若不舍者。于我梵行便大亏违。又婆罗门失其本望空语而去。我今定受离别爱子忧悲大苦。于此地处令我憔然。终是不能违本誓愿亏我梵行。心便决定欲舍其男。而发愿言说伽他曰

  我今舍此子　　愿获大果利
  以斯殊胜福　　度苦海众生

尔时菩萨才施女男。而此大地六种振动。所居山侧诸有仙人。见地振动并皆惊愕。互相谓曰。以谁福力复何因缘。而此大地忽然振动。今可审观。谁之势力而有此瑞。于仙众中有一仙人。年最尊迈善闲占相。复解天文。便以伽他告诸仙曰

  此是菩萨乐山林　　餐果饮水资身命
  可爱童儿今已舍　　是故大地有斯征

时二童子。知父情舍悲号啼泣。顶礼父足合掌白言。愿父哀怜莫舍于我。我今无父。而趣何依。尔时菩萨闻是语已。心怀悒怅满目泪流便以伽他告爱童曰

  子等汝应知　　我非不爱愍
  为济众生苦　　是故舍儿身
  以斯殊胜福　　度苦海众生
  令得出迷津　　同获菩提果

尔时二童子闻父语已。知父决定而将舍施。悲号泣泪顶礼合掌哽咽而言。以颂伽他而白父曰

  父今决定而施我　　我今遗言嘱我娘
  我曾先有诸愆过　　愿母哀怜见容恕
  我由幼小愚痴故　　不遵奉敬亲教言
  今时不得报慈恩　　如此之愆愿容恕

尔时子等既说颂已。顶礼父足右绕三匝双目盈泪辞父而去。于时菩萨念彼童男言词悲切。心怀忧苦发菩提心便入草庵。是彼二子才离草庵。此三千世界六种震动。无量百千诸天在于虚空。作如是言曰。呜呼奇事。异口同音而说颂曰

  希奇所施大威德　　菩萨如是决定心
  身生爱子二童儿　　舍尽己身心不悔

尔时童子母曼低离。既采果实。获已欲来于草庵处。见是大地六种震动。心便惊愕速急向庵。于时有一天子。化为母师子栏路而住。见菩萨欲度脱一切众生今舍二子。恐此曼低离于檀波罗蜜心生留难。曼低离既见师子栏路。以颂伽他报母师子曰

  师子汝是兽王妻　　何因栏我此道路
  我今共汝悉事夫　　宜速远离随缘去
  汝是兽王师子妻　　我是人主帝王妃
  共仁义合为姊妹　　当须开路容我去

尔时天化师子闻是语已。避道而去。于时曼低离。在路见种种恶怪。所谓在于虚空闻悲哭声。复闻居在山林诸有情类皆啼泣泪长吁叹息。须臾之间便作是念。我见如是等怪。决定于彼草庵有不善事。而说颂曰

  我今双目[目*需]　　诸鸟共哀鸣
  令我心哀切　　与子定生离
  如是大地动　　身心并皆战
  遍身今不安　　定知离别事

尔时曼低离说是颂已。思惟千种有损之事。便到草庵进入庵已。遍观诸处不见二子。心生忧恼便作是念。我之二童不与小鹿而为游戏。复于聚土为城而作戏耶。即往寻求。既寻不见。复作是念。由不见我入庵而睡。作是思惟。心怀恐惧欲求见子。所采花果便弃一边。双目盈泪顶礼夫足。而白问曰。我二幼童今何所在。尔时菩萨以颂报曰

  超越求乞者　　婆罗门诣此
  我施彼二童　　汝可应随喜

尔时曼低离闻是语已。犹如鹿母被毒箭伤。闷绝擗地。复如居水之鱼在地婉转。譬如鹑鸟失子哀切。亦如牛母失犊悲鸣。于时曼低离。作如是伤叹颂曰

  我之二子面如花　　手足柔软如莲叶
  同时俱受于斯苦　　别我孤去独如何

尔时天帝释。知菩萨与曼低离夫人俱与决定希有难行之行。与三十三天共相围绕。从虚空而下。光明照耀。至菩萨所居山林庵所。在于空中。以颂伽他。告菩萨曰(此下有颂)尔时帝释作是颂已。令菩萨心坚固勇健。而作思惟。今菩萨唯有曼低离夫人。以为侍者。若有从乞决定舍施。便即无人可事菩萨。我今应从乞取曼低夫人还。且权寄在菩萨处已。忽然不现。时天帝释。于后不久化作婆罗门身。至菩萨所而说颂曰

  此妇容仪极姝好　　唯独专心事一夫
  如斯尊贵好夫人　　幸愿施之承事我

时曼低离夫人。闻是语已心生忧恼。嗔彼乞人。作如是言曰

  汝是无羞贪爱者　　满世间中极恶人
  若是知法识尊仪　　岂合从夫强乞我

是时菩萨。心怀悲感回顾夫人。夫人以偈告曰

  我今心不愁　　亦不忧身苦
  唯忧君独住　　如何可存济

尔时菩萨。以颂答夫人曰

  我在此处不须忧　　我求坚固不坏道
  汝但恭敬随斯去　　我如野兽死于林

于时菩萨说此颂已。心极欢喜重说颂曰

  我今此山末后施　　夫人去后我无忧

说半颂已。是时菩萨即以一手执曼低离。以一手执持澡罐。向婆罗门而说颂曰

  此人清净无杂染　　言词辩了巧祗承
  今我以兹所重妻　　奉施仁将愿守护

于时菩萨既施妻已。发如是愿。以此施福愿早成佛。说此语时。尔时大地。六种震动。时婆罗门遂领夫人。去斯不远。时曼低离心怀悲感。而说是语。我今已别所敬之夫及所钟爱极好儿女。不审宿因有何罪业。于此旷野栖遑哀号。如彼母牛失于犊子。时天帝释见此相已。还复本形向曼低离而说颂曰

  妙女我非婆罗门　　亦非是人是帝释
  能坏修罗大天王　　今我深心怜念汝

汝须何愿。我皆与之。闻此语已心生欢喜。便即重心恭敬礼拜。而说颂曰

  千眼天主救我子　　令离贱身得解脱
  值见父耶常欢乐　　帝释天王我愿是

说此语已。尔时帝释天主。与彼妙女回还至菩萨所。以右手执曼低离手。语菩萨曰。我将此女寄与圣者。常以供养看侍仁者。有来求者更不须与。此是受寄。若转与他世人嫌耻。时天帝释。即往将儿婆罗门处。令彼荒迷不知所措。慞惶失次。还到本城市中欲卖。大臣见已便报国主。有人将王孙子二人。大名悦意。小名黑儿。无慈心悯市中唱卖。王闻语已情甚悲怪。便遣使往追彼人来。勿令儿子入怨家手。宫人闻已。悲怀忧恼合城愁叹。使者速将王所。王见孙子命令近前。见子身着蔽破衣服饥瘦羸弱垢腻尘秽。心即迷闷。遂从师子座上。纵身投地闷绝久苏。城内诸人大臣辅相宫中婇女。一时号哭声振城郭从座毙地。诸臣百官并内宫人。一时号哭悲切无已。良久乃苏告诸臣曰。我儿虽在彼山林行檀施。业犹不休。今遣使往速迎还。尔时帝释天王。复至菩萨所。事既了已。便辞菩萨而退。不久之后父王亡没。诸臣共议。大王今既舍化。我等诸人应迎太子。说是语已。即迎太子册立为王。既升王位。作大施会。内外诸有无所吝惜。广施一切沙门婆罗门及诸贫穷乞求远道来者并王眷属亲友人等。普皆沾洽。一切施与种种功德。即说颂曰

  为求菩提故　　施与欢喜心
  刹利婆罗门　　薜舍达罗等
  旃荼及恶类　　持戒清净人
  金银宝璎珞　　驱使奴仆者
  男女妻子等　　俱以舍施心
  即得清净身　　今世及后世
  如王救孙子　　婆罗门受宝
  眷属共欢喜　　如是得安隐
  皆由彼王孙　　云我是最上
  是人之福田　　合得受供养
  因此得财宝

佛言。苾刍。汝等当知。此是何事。尔时舍子王者。我身是也。时婆罗门者。提婆达多是。此婆罗门作无恩义。汝等苾刍。勿当如此得少供养。须作重心。况复多施。汝等苾刍。当如是学

尔时世尊。在王舍城竹林园中。时有瞻波城长者。名曰宝德。多饶财宝受用丰足。娶妻未久便即有娠。其夫遂与盛陈供侍。广说如余。后时长者往王舍城。月满之后。于女星月更诞一男。形貌端严人所希见。于其足下毛长四指。同黄金色。即令使人疾诣王舍城报长者曰。生一男也。长者问曰。说何语。使人曰。长者生男。如是之问皆云长者生男。时使人曰。何须多问。更不言答。长者云。汝今何不百度而说此语。我今还与百过满口黄金。汝三度说与三口金。令使却回报守库人。与二十俱胝财宝。与男每日食。长者即向王所白大王言。我生一男。时王报言。我以瞻波城并七头端正宝庄好象。并与汝男。宝德长者既启王已即还本城。经三七日眷属来会。既是女星月生应与号曰女星。付八奶母。二人与乳。二人常抱。二人洗衣。二人共戏。种种饮食用为养饲。渐渐长大如莲在水。其男如是年既长大即令入学。历数别宝伎能皆悉明达。诸人将女竞至求婚。其父与男修三种房室园林。谓春夏冬三时。随用为立三种宫人。所谓上中下。其人每在上宫游戏快乐。日用五百两黄金作食。与男令食。尔时提婆达多。恶谏阿阇世王。汝父头白变黄。不厌女戏种种食饮。尔今长大。不与尔位得日未期。阿阇世王问言。今欲若为。提婆达多答言。须存过人事。凡所求事无种不作。当为如来服酥。父王持粥欲往竹林至如来所。阿阇世王在于中道。以掷槊刺频毗娑罗王打破粥铛。其王却归

尔时世尊。以他心智皆悉预知。告目连曰。其提婆达多。劝阿阇世令堕地狱。我于频毗娑罗索粥欲食。被打铛破。汝当为我往瞻波城向宝德长者男边乞粥将来。尔时大目揵连端坐入定。从王舍城没于瞻波城现。其长者男每事日神。平旦事时。其目揵莲从日里下。其长者子见大目连。心极惊怪。而说颂曰

  今见日神身　　从日下吾前
  谁令现其身　　速答是何人
  为当是日耶　　为是多闻天
  为当是月下　　为复帝释身

尔时大目揵连审观知彼长者子意。即说言曰

  不是千光日　　我非多闻天
  亦非帝释身　　我是牟尼子
  甚极足威光　　为乞粥来此
  供养于佛身

长者子问曰何如佛耶。大目揵连以颂答曰

  芥子不可比须弥　　萤火小虫不比日
  牛迹之水不比海　　如诸外道不比佛

是时长者子闻是所说。问今来意欲须何事答为如来乞粥来。问曰。如来者是何族姓目连答曰。有沙门乔答摩。是族释子。剃除须发身被法服。心行正真出家修道证得无上正等菩提。此是佛也。其长者子先未闻佛。当闻佛名心大欢喜。身毛皆竖所有五百金钱造得食饮。一时受奉置于钵中。尔时目连即入于定。从瞻波城没于王舍城。出至竹林中将奉世尊。频毗娑罗。更将粥来欲至佛所。闻食香气普遍。意将诸天及天帝释来供养佛。我所作粥并不堪用。白言世尊。有天帝释及诸天来供养于佛。此竹林中。极理香好。佛言。王国界内有大城。名曰瞻波。有长者子。日用五百金钱造食。目连苾刍往彼乞来。其长者子有是福力。彼王闻已心生欢喜。欲令使唤。佛知王意即语王言。汝莫轻彼遣使往唤。又告大王。汝可颇能受我钵中残食食不。大王白言。我是积贵摩顶授记王种。不合吃人残食。佛是我法王。令食即吃。佛问王言。汝曾生来得如此食随意吃不。答言。世尊。我生王宫。王宫长养。身见为王。未曾食此好美饮食。佛言。大王当知。彼长者子是大福德之人。常吃如斯上味饮食。尔时频毗娑罗王。顶礼佛已退归还宫。即敕群臣。当令四事具办兵马往瞻波城。群臣问王。因何向彼。王言。我欲往见宝德之子。臣等答言。在王国境何因往看。令使唤取。王言。其人是大福德。不可往唤。臣等答王。我作方便不用王唤其人自来。王言。可尔。任卿等意。臣即作书使人往送。令扫洒城。大王欲来。其长者子闻已欢喜。大臣又报。王子亦来。时长者子闻其王子性行凶粗。恐有费损。诸大臣等更作书报。王及王子二俱不来。汝等须作计议。拥塞弶伽令水却流。无今一滴顺河而过。长者闻已心极忧惧。当知王欲科罚我等作此书来。其瞻波城诸人聚集。共作一书驰报宰相。王频附书。敕云王来。复言子来。复令拥塞弶伽却流。读此书已。又得报云。王及王子俱亦不来。王欲得见宝德之子。汝等速当遣来是要。时瞻波人密遣一人。往王舍城听察虚实。其人乃知一依书事。于时城邑诸人。同往长者之宅。咨宝德言。大王欲见汝男。其国臣相实语不虚。我密遣人而往听察。一如书事。须见长者之子宝德答言。若令我等塞弶伽河以金拥之。我男终亦不能发遣。众人重言。长者是大富贵。亦知以金拥塞弶伽。我等贫人无计可得。要须慈愍我等。长者答言。若于城内。家出一子随我子者。我当放去。于时人众皆依长者所言。长者即往男所。窃语子言。城邑人众同来启我。影胜大王欲得见汝。子白父言。我当即去。父言必应为汝脚足之下有金色毛欲得相见。汝勿举脚以视大王。将一宝珠往彼王所。置王足上礼拜王已。即跏趺坐。黄金色毛自然而现。于时宝德心自思惟。我今发遣子去。为当令乘象去。为复乘马乘车。为遣乘船。更自思惟。不及乘船安稳。即令造船。船中更造种种园林。有诸好鸟出种种音。及诸婇女庄严身已。往王舍城

根本说一切有部毗奈耶破僧事卷第十六根本说一切有部毗奈耶破僧事卷第十七

        大唐三藏法师义净奉　制译

时频毗娑罗王。闻长者子乘舡而来。从弶伽河穿渠。直至王舍大城。五里之内满油麻子。船至城所。敕令扫洒去诸瓦石香水洒地散诸名花。喻如天宫。作好供养。迎长者子入王舍城。其子见王头面礼足。便以宝珠置王足上。退住一面结跏趺坐。时王见彼足下黄金毛已。心生惊愕叹言。有大功德福力之人。汝曾见佛以不。答言。未见。王言。汝可相随见佛世尊。问王。佛骑何物。王言。出家之人不用乘骑。长者子答言。我亦步去。时诸人众皆以脱衣覆地与长者子踏上。问言。彼佛世尊踏衣行不。答言。不踏。即令去衣。其长者子以足踏地。诸天脱衣覆地。问言。我不令着衣。何因地上有衣。傍人答言。此是天衣非我等衣。亦令去却。天去衣讫。时长者子足踏地着。是时大地六种震动

尔时佛告诸苾刍。此长者子从九十一劫已来。皆以覆衣踏行。不曾露足踏地。今长者子为重法故。以足踏地因此地动。尔时长者子来诣佛所。礼佛足已却坐一面

尔时世尊。随其根性而为说法。既闻法已从座而起。顶礼佛足求愿出家受持戒行。佛言。不然。长者子。父母不听。不得出家受戒。尔时频毗娑罗王白佛言。我是国主。于彼长者库藏资产事皆由我。王既听许。唯愿如来令其出家。佛言。善来苾刍。即时出家被僧伽胝衣手持瓶钵。威仪庠序如百岁苾刍。是时六众苾刍共为耻笑。其长者子汝如生酥。有何所堪。今者勤劳修行梵行。有何所益。时六众苾刍见而调弄。共作是语。此人形貌如生酥团。于佛正教勇猛勤修。当何成就。彼闻是语。即往尊者阿难陀所。白言尊者。云何苾刍决定修行。早得成就意得正定。答言。如佛所说。受三摩地勤苦经行。速得正定。时彼闻已即往尸林。作三摩地经行。专念觉品善法思惟。竟不能证。又起一念。我今勤行精进过诸声闻。不得证果。我今自有家宅眷属财物现存。归俗自须行施造诸功德。尔时世尊知其思念。告一苾刍曰。汝可往诣彼尸林所报长者子曰。汝可来此。时彼苾刍承佛命已。便往林中报曰。世尊命汝。彼既闻已共往世尊。顶礼佛足却住一面。佛告彼长者子。汝不应在于空闲林中独住宴。坐而作如是非理寻思。汝昔作是念。所有声闻勤修苦行。我皆过彼。由不断漏心得解脱。我之亲属有大资具。受用丰多。可应还家受诸欲乐。广行布施造诸功德

时长者子闻佛说已。便作是念。世尊今者知我心之所念。即时惊愕恐惧忧恼身毛竖立。白佛言。如是世尊。佛复告长者子。我今问汝。随我意答。汝昔在家常作何业。答曰。善解弹琴。又问若调弦时其弦调急。其声和雅悦心。好声堪用已不。答言。不也世尊。问曰。琴弦若缓。其声和雅悦心。能发好声堪用已不。答言。不也世尊。若琴弦不缓不急。调弦平正。其声好不。答言。如是世尊。佛告长者子。若复有人。极行精进心生掉举。若多慢缓心生懒惰。是故汝应修处中行。若如是者。汝今不久断诸有漏心得解脱。得慧解脱见法证果。我生已尽梵行已立。所作已办不受后有

尔时长者子闻佛所说。欢喜信受谛心思惟礼佛而去。时长者子。闻佛世尊为说琴喻方便诲已。独处闲静修不放逸专修正念。善男子。汝所标心希求出家。剃除鬓发被僧伽胝衣。正信出家。学无上果。梵行已立。最后获得诸法。以自觉知证成就果。我生已尽梵行已立。所作已办不受后有。应知证果。时彼具寿。便自证得阿罗汉果。善得解脱已得果已。正受解脱喜乐一心。而作是念。我今正是。应诣佛所供养恭敬。作是念已。即于晡时从宴坐起。往诣佛所顶礼双足退坐一面

尔时具寿而白佛言。凡有苾刍。得阿罗汉果诸漏得尽。所作已办不受后有。弃诸重担得自己利。尽诸有结。慧善解脱。心得自在。而于六种得胜解脱。所谓一者出离凡俗得胜解脱。二者利诸胜解脱。三者寂静胜解脱。四者贪欲尽胜解脱。五者尽诸最胜解脱。六者不失正念胜解脱。白言。大德。若复有人。发少信心而求解脱。勿作是见。于贪嗔痴而得解脱出离生死。大德。若复有人。发少尸罗出离生死。而求解脱无病恼忧。勿作是见。得尽贪嗔痴。无病忧恼而得解脱。大德。若复有人。为求名利为称誉故。行寂静行而求解脱。勿作是见。得尽贪嗔痴离于爱取。不失正念而得解脱。大德。若有苾刍。得阿罗汉。诸漏已尽。所作已办弃诸重担。获得己利永断诸有。心善解脱慧善解脱。是彼阿罗汉。得此六种胜解脱。大德。若有苾刍。心得学处。若求无上涅槃善道。不着于色时。彼学处是净尸罗。成就学处调伏诸根。后得漏尽。于无漏心而得解脱。得智解脱。于现前法以自觉知。而证圆满。我生已尽梵行已立。所作已办不受后有。时彼罗汉无学尸罗。成就诸根无学。大德。喻如童子幼小心惰乐睡。至于盛少尸罗诸根咸悉成就。后时年老诸根以枯尸罗成就。大德。苾刍亦复如是。若有苾刍。而住学处得心自在。彼求无上涅槃善道。不着于色住于尸罗。诸根调伏。后时尽诸有漏。于无漏心得无漏慧。得解脱命。于现前法已自觉知。而得圆满。我生已尽梵行已立。不受后有。无学尸罗而得成就。已证得果。即见诸色心不攀缘。亦不惑乱。其心正定情无颠倒。善思修习心无增减。有惑乱之事。不能为失正念。耳知声鼻知香舌知味身知触心知诸法。色等诸法不能惑乱。不失正念。安定不散。情无颠倒。善解脱善修习。见生灭法

复次喻如城邑聚落。不远有大石山。无有缺漏亦无孔隙。全为一石。或有大风从东面起。其山不动不摇亦不西倾。西南北风亦复如是不动不摇。过去色等如大暴风来于眼前。眼等心识无有颠倒亦复如是。不动不摇。其心安定无有散乱。若得解脱修习善已。见生灭法。复次耳鼻舌身意。能知声香味触等。此之六种惑乱身心。彼能得果不失正念。内情心等不失正念。无有散乱颠倒。善得解脱修集善已。见生灭法。具寿苾刍说是语已。便以伽陀而说颂曰

  出家解脱者　　心无病恼忧
  彼住寂静地　　乐尽爱贪欲
  趣解脱尽者　　及心不失念
  了知意生法　　而心得解脱
  心若得解脱　　寂静见谛住
  所作既作了　　不应而更作
  如彼大石山　　暴风不能动
  色声亦复然　　不能为损害
  心意得定者　　而见生灭法

说是颂已。时诸苾刍咸皆有疑。世尊能断一切疑惑。便即白问。世尊。具寿苾刍种何等业。由业力故生富贵家。而于足下有金色毛。每日常食五百种味。九十一劫已来足不踏地。才生诞已。得二十俱胝金钱。后于世尊教中出家修学。断诸烦恼证阿罗汉果

尔时世尊告诸苾刍曰。彼之具寿。积习善业果报成熟。喻若暴流决定自受。汝等苾刍。应知自作自受。广说如余。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

佛告苾刍。乃往昔时九十一劫。有佛出世。号毗钵尸应正等觉出现于世十号具足。彼佛有六十二千苾刍前后围绕。游行人间渐至王城。名曰亲意。尔时城中有诸居士子。闻毗钵尸应正等觉与六十二千苾刍前后围绕游行人间来至于此。彼既闻已。皆共往诣佛所。顶礼佛足退坐一面。尔时世尊。为诸童子善说法要。示教利喜默然而住

尔时众童子等从坐而起。合掌恭敬而白佛言。唯愿世尊。许我以四事供养三月安居佛及众僧。尔时世尊默然而许。时诸童子知佛许已。顶礼双足辞佛而去。彼童子等既到城已。于议堂中共相议曰。我等云何供养世尊。若共作一食供养。为人各作食供养。其中或有云。众共作食供养。废其生业田农等事。时众共议。人各依次一日作食供养。即随力所办作食供养。其中有一童子。家贫共母商量。我家贫乏依次办食。云何得办。时母答言。爱子。可于最后而与供养。未至日来随力收办即以充足。既至日已铺以熊皮。如来踏上行至坐处。造五百味饮食供养如来。五轮着地发大誓愿。愿所生之处。常得豪性富贵家生。亦愿我足不踏于地。犹如如来足下有毛四指金色。行愿如佛。当当来世有佛出时誓当供养

佛告诸苾刍等。尔时贫童子者。即宝德长者子是。彼于毗钵尸如来所。发誓愿业果成熟。感大富贵。足下有毛作黄金色。从九十一劫以来。不曾以足一踏于地。当生之日有二十俱胝金钱。随其日日从地踊出。即于佛教中出家修学。得阿罗汉果

佛告苾刍。若作黑业者当得黑报。若作白业者还得白报。诸杂业者还复如此。汝等苾刍。如杂黑业者。汝不应作。当作白业。如未生怨。为彼恶友提婆达多故。于父王频毗娑罗所。起大恶逆。掷槊打着手指。举国人民共为耻笑谈论。如此恶者为友。未生怨王在胎中时。何不杀却。或时有人谈论。此非是阿阇世王过也。由彼恶友提婆达多过。或有说言。为佛与提婆达多出家不作摈罚致于他方自所安住。或有讥说。佛亦无过。为彼苾刍僧伽不依僧教住持故。如斯众议父王闻已。心不起恶而云。由我先世业故。复有说云。是佛及僧之过。我由此说情怀忧恼。时诸苾刍各生疑心。请世尊曰。何故彼人造过令此受殃。佛告诸苾刍。非但今日有如前事。乃往过去曾亦遭此。汝等谛听。我今为说。乃往古昔有波罗痆斯城王。名梵授。人民安隐富乐丰饶。时彼城中有其二狗。一黑一白。食鞍辔皮绳。于异后时王欲出战告其臣曰。卿速严仗。臣即观见被狗咬破不堪所用。便启王知。王闻生嗔令杀诸狗。城中诸狗既遭杀害。因即逃窜出国去者。时有他国一狗从外而来。见其诸狗怖而逃窜。问言。何意如是。城中诸狗以事具答。报曰。何故不白大王。城狗对曰。谁敢启王。外狗报曰。仁等安住。我于此夜进诣白王。便至王所行步端仪。说伽他曰

  大王宫中有二狗　　一白一黑备色力
  应当诛彼不灭我　　诛者不诛非是理

是时王闻此颂。告诸臣曰。卿等宜应为我觅取说伽他者。将来见我。诸臣访察。谁于夜中为王说颂。而有白言。他国狗来为王说颂。王曰。卿等审推。实是宫中二狗食耶。为余狗吃诸臣集议。王今令推。云何详审。于中有言。何假多论。但取头发安狗口中。若食皮者自当吐出。既安发已。王宫二狗便吐食皮。以事白王。王曰。宜治二狗。余狗无愆。汝等苾刍。于意云何。昔二狗者岂异人乎。今提婆达多阿阇世王是。由彼往昔过失令他受苦。今亦如此。彼等造罪佛僧招过。汝等复听。提婆达多无恩报事。乃往古昔于波罗痆斯城。王名梵授。治化人民。时有一人入山采木。路逢师子。便即逃窜堕落井中。师子奔趁不见其井。遂堕其上。而有毒蛇逐鼠鸱欲拨鼠。此三一时俱堕井内。各起害心欲相啖食。师子曰。今此井中我有势力。能食汝等。然而共在厄难之处。宜息恶心莫相损害。因缘会遇属有猎师。逐鹿至此向下看井。其井中人遂发大声唱言。丈夫。愿见救济

是时猎师先拔师子令出井中。师子即便礼猎师足。白言。我今知汝深恩。必当报谢。其在井中黑头虫者。不识恩义。必莫救之。师子即去。于后猎师。所有井中人蛇虫鸟等。次第悉皆救出。后时师子捉得一鹿。猎师因行遇至其所。救师子见来。即便以鹿授与猎师。跪拜而去。后于一时。其梵授王及诸宫人。出城游戏至苑园中。恣意欢娱遂便睡着。时诸宫人见王睡已。心无畏惧。或有经行。或有立者。或有坐者。或有眠者。或有远去。或有脱衣晒污。或有解脱璎珞在其傍边便即眠睡。堕井鸱鸟衔其璎珞。遂将远去。与彼能救猎师。以报恩德奉上璎珞。时梵授王眠觉。与诸眷属臣佐速归入城。于时失缨络宫人。遍观其处不见缨络。诣王白言。大王。在苑园中而失缨络。时王便告诸大臣曰。在诸苑园已失缨络。汝等须为访觅。是谁盗将。时诸臣佐既奉王命。即便访觅。时黑头虫时时往彼猎师之处。而觅方便覰其缨络。见已便知是王缨络今在于此。其黑头虫便弃恩义。遂诣王所白言。大王。所失缨络我今具知在猎师处。王闻是语便即嗔怒。即令使者往捉猎师。时王使人至猎师所告言。汝于苑园中盗王宫人缨络。其猎师恐惧答云。我等实不盗王缨珞。具向使者陈说所得来由。还其缨珞。使者得已将诣王所。其猎师当处即被囚缚。于时其鼠见已急往报蛇向蛇白说。其黑头虫罪恶之人。不识恩德。遂令我善知识被王使者见今囚缚。蛇闻语已答言。汝报猎师。我今日为尔向王宫中螫于王身。汝当咒持。我即收毒。王当欢喜决定放汝。亦即与汝赏赐。其鼠得此语已即具报猎师。猎师云。善哉当如是作。其蛇即螫王身。王时患苦毒遍其身。广召医师。谁能治我。时诸医师无能治者。王既遍告。猎师闻已。遂遣所执当人。汝当为我白王。我能治得。其执使者具事白王。王言。即令解放将来。既至王所。猎师为治。手下即差。便即释放。王甚欢喜重与赏赐

佛告诸苾刍等。汝意云何。岂是异人耶。时猎师者我身是也。彼黑头虫不识恩义者。提婆达多是也。往昔之时无恩无义不知恩德。今亦不知恩义。亦不知恩德

复次佛告诸苾刍等。如是提婆达多。不知恩义亦不知恩德。汝等谛听。我为汝说。乃往昔时有非时七日大雨不止。其鼠狼投入穴内。鼠亦入其穴中。后有毒蛇。觅避雨处亦入其穴。然而鼠狼欲害其鼠。于时毒蛇报。鼠狼曰。汝及我等遭大苦厄。汝等勿生相损害心。各自安住。其毒蛇等各立名号。毒蛇名爱君。鼠狼名有喜。鼠名恒河受。其爱君及有喜等告恒河受言。汝是勤健。当为我向余处求觅饮食将来。其鼠性行质直心意贤善。为彼蛇及鼠狼勤来觅食。未回来间。鼠狼报蛇言曰。彼若求食不得空来。我即食伊。其蛇闻是语已遂作是念。此鼠狼今遭此苦难。由欲拟害彼鼠。我今恐彼求食不得空来。决定被食我今预须报彼鼠知。作是念已即便附信报鼠令知作如是言。其鼠狼作如是言。如鼠无食空来必定食汝。其鼠苦求食饮不得。作是思惟。我今食既不得空去。必定食我。其鼠复附信与蛇。以颂报曰

  若人俭少无悲心　　饥火逼迫遂生急
  汝大有恩报此语　　我今无复更来亲

佛告诸苾刍等其鼠者。岂异人乎。我身是也。其鼠狼者。提婆达多是也。其提婆达多。往昔之时亦无恩义。今亦不知恩德。时未生怨王。于父前掷剑。王便问言。爱子。汝因何意掷剑于我前耶。答王曰。我有嗔恚。父有受用我无受用。王闻是语便告子曰。若如是者。其瞻波城与汝受用。子得城用欢喜踊跃。便往提婆达多处。作如是言。尊者。我今得瞻波城恣情受用。时提婆达多报太子曰。汝今用功现果报力交得受用。太子答曰。圣者。我今见也。复言。汝可更用大功必得增胜。时太子遣往瞻波城。征税重役逼迫百姓。为被逼切各散投诸方。或有投王舍城。或投诸国。或有其中发使奏王言。太子逼迫瞻波城人散走外国。唯愿大王。制其非法

尔时父王即命太子告言。汝今何故逼迫百姓。太子答言。为兵士不能存济。父王言。若如是者。除王舍城已外。摩揭陀国诸人民等。任子受用。太子得已。即诣提婆达多所报曰。圣者。除王舍一城已外。并是我得。提婆达多答曰。用功者今得如是果报。汝可更用功力。尔时太子。即遣使命苦役损害摩揭陀国城邑人民。时诸人民既被逼迫苦已。时诸人众奏影胜王曰。今被太子损害摩揭陀国人民城邑。愿王制约勿许使。王闻是语即命太子。太子至已父王告言。汝复何故损害摩揭陀国城邑人民。太子答言。我诸兵士其众甚多不能存济。王言。若如是者。我今惟留一库财物已外。及王舍城并任汝受用。太子得已。即往提婆达多所。我今更得王舍城。唯除一库财物已外并得。提婆达多答言。此是用功果报成熟如是。复言。凡是国王。以用库藏为力。若有库藏即是国王。为库藏故须用功力。时彼太子更遣损害王舍城人。时王舍城人民众等。并瞻波国及摩揭陀国诸人众等。各怀恐惧。密奏王知具陈上事。被太子损害苦急。太王比来养育百姓。由如赤子。今被太子损害。我等人民多有逃散诸国。我今还欲如是。其影胜王情甚敬信慈愍有情住持正法。闻是语已即命太子。太子至已。王以理言顺太子意。以手摩太子顶告言。我今所有城邑人民并付嘱汝。汝今因何恼乱百姓。汝今正应合须养育。太子答曰。我为无库藏所以如此。太王报言。若如是者。除我宫人。自余库藏任汝所用。然其太子性怀暴恶。虽得库藏由不厌足。更复恼乱国内人民。不肯止息。时诸人众还诣王处具事白王。王闻语已告太子曰。我今与汝人民库藏。因何更复恼乱百姓。不肯止耶。太子闻是语已便太嗔怒。告诸臣佐曰。汝等应知。若有人诃骂刹帝利灌顶王者。合有何罪责罚。臣等答曰。合有极刑。今诃骂者是我父也。云何损害。今且令付后宫囚闭。于时臣佐便即囚闭。大王被闭。宫人臣佐城中人众。闻王囚已并悉忧恼。皆念大王往昔恩爱王囚闭也。太子即位。暴恶碜刺凶猛犷烈。无有臣佐敢谏其王。时影胜王既被囚闭。心自念言。是我宿业因缘且得。随日时国大夫人韦提希常以饷食。时未生怨王问守门人。老王今者若为存济。时守门人便白王言。王母每自送食将与老王。未生怨王闻是语已语守门人曰。汝当勿使更放饮食及水浆等入。告诸宫人亦勿送食。若有送者罪当极刑。时诸人等见教严重。更无人敢送食至老王所。于是多日更无有人得到王处。时王夫人韦提希。念王恩爱不能自忍。以酥蜜和糗涂身。而以脚钏孔中盛水。将以上王。命且延日。时守当人心即猜疑。暂虽知觉。已为念王恩。其未生怨未问之间。亦不报知。后于异时。未生怨王问守当门曰。老王今者若为存在。其守门人具述。韦提夫人。以酥和糗涂身。脚钏孔中盛水。奉王。王今以此存活。时未生怨王敕守当人。自今以后更勿令夫人入见老王

尔时世尊在耆阇崛山经行。当王窗牖。王遂遥见佛影。因此见佛心生欢喜。为此善根命存活。时未生怨王更问守当宫人。我已断使饷食。老王今若为存活。门人答言。为王于窗牖中遥见世尊。世尊慈愍摄受。因此福力王得存活。王令闭塞窗牖。刺其足下令不得立。时守当人即依王敕。闭塞窗牖刺其足下。是时老王。身患疼痛苦恼急。以哽咽啼泣流泪不止。即自思惟。今在苦恼。世尊何不愍念观察于我。如来世尊无不知见。诸佛常法。有大慈悲摄受众生。决定拥护即住正观。若能调伏三事。超四暴流安四神足。五支具足超过五道。住七觉分示八支道。善巧方便随入九定。具十种力。名称遍满于十方界。倍胜千转自在轮王。昼夜三时以佛眼观诸众生故。随转智慧。谁减谁增。谁逼迫谁被逼迫。谁下恶趣谁向恶趣。谁一向趣谁负重担。我今以何方便能救离此从恶趣中置人天趣。并得解脱。未修善根者。令修习善根。已修善根未成熟者。令得成就已成就者令得解脱

尔时世尊告大目揵连曰。汝往影胜王所可传我语。愿王无病。作如是言。佛告大王。如善知识。应所作者我已作。我今救汝。离三恶趣。令汝常得在天人中过于生死处。闻佛所说即入三摩地。从耆阇崛山没。于王舍城王禁闭所。在王面前白言大王。佛告大王。愿无病恼。时王礼敬尊者大目揵连。时大目连白王曰。佛告大王。如善知识。我于王处所作已办。令离地狱傍生饿鬼建立人天。具如前说。由业因缘。是故大王。当知依于业因。此在于禁闭脚被刺破。又不得食苦害其身。王问大目连曰。何处有好食饮。于时目连答曰。于四天王处有好食饮。具报王已。即便化身而去。往耆阇崛山。时未生怨王子患指疮病将诣王所。王抱怀中以手摩挲以口嗍之。其时王子啼泣不止。王既嗍其痈疖穴破。脓血在于口中。唾脓于地。太子见脓在地。更啼不绝

时大夫人韦提希。见此事已吁嗟叹息。时未生怨王见母嘘嗟叹息。问言。何故嘘叹。答曰。曾祖已来未有此患疹。汝亦曾有此患。王父嗍汝疮上。有脓血便即饮。却不唾于地。畏见脓时恐见脓时汝更啼泣。缘此王父吃汝脓血。问曰。实有如是怜爱我耶。母曰。如是怜爱汝耳。尔时未生怨王。嗔恚心止起怜爱心。语诸臣佐。如有人言。老王活者分国半位。人于老王皆生怜爱。闻王此语奔竞走看。其老王远闻走声。极众在狱惊惧。作是思惟。必当唤我种种苦刑。长叹喘息迷闷于地。便即舍命。于北方天王宫。在天膝上忽然化生。时薜室罗末拏天问曰。汝是谁耶。曰我名胜仙。何故名曰胜仙。有天饮食常在面前随念而食。是故长号名曰胜仙。时诸苾刍心生疑惑。唯佛能断。俱白佛言。云何影胜大王。造何等业果报成熟。有大富贵丰财受用。于王宫生。复得见佛知圣谛理。后被刺脚禁闭。身受饥渴苦困。因兹饿死

佛告诸苾刍等。若作黑业感黑异熟。若作白业感白异熟。若作杂业感杂异熟。是故苾刍。自作其业还自受之。如有颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

是故苾刍。应当舍离杂业及黑业。汝等应修纯白净业。汝诸苾刍如是应学

根本说一切有部毗奈耶破僧事卷第十七根本说一切有部毗奈耶破僧事卷第十八

        大唐三藏法师义净奉　制译

佛告诸苾刍。汝等谛听。乃往昔时无佛出世。空有辟支佛。时时怜念贫乏。自资少于卧具饮食。时世唯有辟支佛。此时辟支佛游行。往至波罗痆斯城。居至一陶家轮舍所。亦有自余商人等。同共止息。中有一人夜在房中。遂失大便不净污地。夜总即去。其声闻缘觉。若不观察。不预知其事。辟支佛夜止宿。拟于明日平旦乞食。主人入房。乃见房中粪污不净。然而异生愚痴之类不识善恶。便发恶念报辟支曰。汝出家人。脚不被刺。何因不出房外大便。在此房内而放不净。于时主人以锁锁门口云。汝今可于此房饿死。尔时辟支佛作是思惟。恐此主人后受苦报。我若开门自出。又恐嗔恨。默然居住至中食时。主人嗔息。命辟支曰。可来吃食。告曰。我时已过更不食也。若如是者。今夜更宿明旦食斋。辟支佛以慈愍而摄受故。便即为住。至于明旦。造净妙食供养辟支。是时辟支为欲利益此主人故。现身变化而为说法。或现神通。或身上出火。或身下出水。种种变现。其时主人见此神变。心切悔过。犹如迅风吹其大树连根俱拔摧折而倒。此亦如是而自摧扑口云。大圣愿暂下来。我今堕在染欲垢中。愿慈拔我。佛更下来。其人礼足口发愿言。于圣者边而发恶意。愿无业报。又愿供养功德善根。于当来世咸得广大财富自在。亦常供养诸佛如来。心无厌离。佛告诸苾刍。于汝意云何。尔时陶家人者。今影胜王是。当于尔时向辟支佛。心怀恶意口出粗语。业成熟故。今刀刺脚闭在房中饥渴饿死。由生悔心发愿力故。彼业成熟。得生王宫富贵多财。于世尊所。破二十种身见山峰。以慧穿穴。证得预流果。佛复告诸苾刍等。行黑业者得黑果报。行白业者当成熟白业果。行黑白杂业者。当得黑白杂业报。汝等苾刍。当舍黑业及黑白杂业。专修白业行应如是学。时诸臣佐来白大王。其老王身今已亡。闻此语已闷落于地。于时以水洒面还得苏醒。即入室为父持孝服。无人可谏令得离愁。时臣佐共议。云何方便王得无愁。当时南天竺国有伎乐人来。将至王所作诸伎乐。王心无乐。默然不对不与善言。伎儿总去。游行至世尊所。告言。善哉丈夫。心生欢喜即打鼓作乐。尔时世尊自即放光微笑。出种种光又如火星。其光或上或下。其光下至无间地狱。光所到处。冷苦者即暖。热者得清凉。诸受苦者并得止息。皆作思念。我得托生余处。佛化一人于地狱中。告言。汝等亦不托生余处。为有异人放光明苦得止息。诸罪人见彼化人。心生欢喜罪得消灭。皆得生人天处所。堪受听四谛圣法。其光上至四天王三十三天。至阿迦尼吒天。光中说无常苦无我空法颂。其光普照三千大千世界。还随佛后。若世尊乃至无上菩提事。欲说往昔事时。其光合从后入。若说当来之事。光从前入。若说地狱事。其光从足下入。欲说畜生之事。光从脚跟后入。若说饿鬼之事。光从脚指中入。若说人间生事。光从脚胫中入。若说转轮王者。光从左手中灭。若说大转轮王者。光来至右手中灭。若说天上之事。光于脐中灭。若说声闻缘觉之事。光从于臂中灭。若说辟支佛法。其光从眉间入。若说授记无上正真等正觉法。其光从顶入等。广如前说。时此光明到佛所。绕佛三匝眉间而入。尔时阿难陀合掌赞佛说伽他等广说如前。以伽他赞佛

  千妙种种色　　从口一道出
  遍照于十方　　亦如日初出
  无我而说偈　　闻者除憍慢
  皆作佛因缘　　无缘不放光
  降伏诸怨等

佛告阿难陀。汝见彼伎儿于我欢喜打鼓作乐不。阿难陀白佛言。我见也。佛复告阿难陀言。此伎儿得辟支佛果。名雅和音。尔时提婆达多语未生怨王。我以教汝今得王位。今须建立令我作佛。时王语提婆达多言。佛身有金色。汝身无金色。若为建立令作佛耶。复白王言。我身作金色。斯亦可得。其提婆达多即唤金匠报言。于我身上令作金色。金匠答曰。圣者。若能忍痛即可作得。答曰。我能忍痛。金匠即以热油涂身。受诸辛苦着金薄涂身。别有苾刍。问孤迦里迦苾刍曰。提婆达多今者何在。答曰。为染身金色不在。时彼苾刍闻已。即往彼看提婆达多。见受诸辛苦叫唤为身上金色。苾刍即来白佛言。其提婆达多。为身欲作金色受大辛苦。佛告苾刍言。时提婆达多。非是今时为身金色辛苦。于往昔时为金帽辛苦至死。往昔之时于婆罗痆斯城。有一妇人。夫主远行不在。有一乌鸟。来彼妇人前和美语声。其妇人言。如汝美声我婿平安早到与汝金帽。不久中间夫婿到来平安至家。其乌复于彼妇人前还作美声。时彼妇人即掷金帽与乌。得已即东去西别有鸱鸟为彼金帽。打彼乌头落地而死。佛言。尔时乌鸟者。今提婆达多是。佛告诸苾刍。于意云何。此提婆达多。于往昔时为金帽故。有如是习性仍在。为彼金薄身受其辛苦。又提婆达多白未生怨王言。我建立王今得王位。须立我为佛。王言。如来脚下有妙轮相。若为建立得号为佛。提婆达多复白王言。我能作足下轮相。时提婆达多。即召巧工问言。汝颇能于我双足下作轮相不。其人答曰。圣者。若欲能受痛。我当为作。提婆达多言。我能忍痛。时匠念言。其人有大气力。若拓印时脚跟踏我。必因兹致死。便即语提婆达多言。可向房中出脚。我即印上。答匠言好。时匠即烧轮形铁。如火色印其足下。其时受太辛苦。时有苾刍来问孤迦里迦言。其提婆达多今见何在。答曰。今在一处作脚轮相。时彼苾刍往彼房所。看提婆达多。至彼见提婆达多。为作脚轮相。烧脚受大辛苦。痛声叫唤。时彼苾刍。心生疑怪往如来所。唯佛能断疑惑。白言。世尊。我见提婆达多。为作脚轮相。受大辛苦疼痛。佛告苾刍。往昔之时亦为脚受苦。习性仍在。如往昔时。雪山之中有一大象。下山饮水。有一野犴随象后行。见象脚迹自作量度。我于此没当生天上。因兹跳掷。忽被枯木以查其身。遂便至死。佛告诸苾刍。于汝意云何。时彼野犴即提婆达多是。当于尔时。度量脚迹忘作观意。今时还为脚轮受大苦痛。时佛世尊。在王舍城住耆阇崛山深远药叉宫中。时提婆达多白未生怨王。我今立汝为王。汝可立我为佛。然我今欲杀沙门乔答摩。王宜共我设诸方计。我今不知以何物打先打何处而令命终。时有工巧。能造抛车。从南天竺国来至城中。提婆达多闻已。即命巧工告曰。汝能造五百人所牵抛车不。答言。我今善解造此抛车。时提婆达多。便即持咽珠价直千金而与巧工。令造此车。复与一千人以为驱使。报巧工曰。佛在鹫峰山。汝今应可于其山上近佛坐处安五百人抛车。复于余处安二百五十人抛车又复余处令更安二百五十人抛车。告诸人曰。汝等应知。沙门乔答摩游行来去。即以抛车打令断命。时彼人等受提婆达多教已。即诣鹫峰山上。造五百人抛车毕。时五百人共相议曰。造此大抛车欲害世尊。悉作是言。汝等应知。宁各舍命。不害人天所共恭敬大圣世尊身。作是语已即舍抛车。便从山顶求觅僻路而下。恐提婆达多见。尔时世尊知诸人所念。便化阶道。众人见已各相议。曰此峻高山先无阶道。汝等应当知。此是世尊威德。于时诸人于佛如来发大清信。便于阶道而下至世尊所。尔时世尊。为彼诸人欲调伏故。经行鹫峰山。既至佛所。顶礼双足退坐一面。欲听法故。尔时世尊。知彼根性意乐随眠。为说如是四谛令其开悟。彼既闻已。以智金刚杵。即能摧碎二十种萨迦耶见山。证预流果。既见谛已白佛言。大德。由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死而得涅槃。超越骨山干竭血海。无始积集二十萨迦耶见。以金刚智杵而摧碎之。得预流果。我今归依佛法僧宝。受五学处。始从今日乃至命终。不杀生乃至不饮酒。唯愿世尊证知。我是邬波索迦。是时工师情谓害佛。便持咽珠私自逃走。时提婆达多数数遥望。谓佛世尊头以落地。见佛安然了无损害。睹五百人佛所听法。遂起嗔恨余路登山。乃见工师持珠私走。因此自更将五百人欲发抛车。佛作此念。是我宿业积集成熟业报来至。欲水暴流无能止息。退自作自受。若他受者无有是处。佛知业已告五百人曰。诸仁当知。提婆达多甚恶意。欲将汝等身登鹫峰山。此是我业决定须受。可共前进。时诸天等便观下方。于时执金刚药叉。便作是念。此提婆达多既兴恶逆欲害如来。作是念已。即往金毗罗药叉宫。报药叉曰。提婆达多。于鹫峰山顶造大撞车。飞大抛石欲害佛身。世尊既在汝宫安住。提婆达多正发石之时。我当以金刚杵于虚空中而摧碎之。汝应相助。恐有碎石迸着佛身。汝应覆护。金毗罗曰。善哉如是

尔时世尊从座而起。将入深山岩穴之内。于时提婆达多。与五百人发机飞石直击如来。时执金刚神。以金刚杵于虚空中打石令碎。其石一片欲堕佛身。时金毗罗药叉接石不着。遂打自身。从斯迸落损世尊足。尔时世尊即说颂曰

  非在虚空中　　非海非山穴
  无有地方所　　能免于业报

时金毗罗药叉。被石击身自知必死。便发善念。命终之后生三十三天。诸天常法。得生天已起三种念。一者今在何处。二者因何得生。三者复因何业而得生此。既审观已知是天处。复知前世身为药叉。于佛世尊发清净意。得生广胜三十三天。复作是念。我得生天。不应经宿受兹妙乐然后见佛。宜时速往敬礼世尊。作是念已。即于身手遍严璎珞殊特。妙好。并持四种蔓陀罗等微妙莲花。其天首发柔软香洁右旋绀青。身相端严不可比喻。威仪庠序下鹫峰山。以天威力光明赫奕遍照山野。诣佛所已。散华供养退坐一面。为闻法故。尔时世尊知彼根性意乐随眠。为说如是四真谛法。令其开悟。彼闻法已。以智金刚杵。摧坏二十有身见山。证预流果。既见谛已三白言。大德。由佛世尊。令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死而得涅槃。超越骨山干竭血海。无始积集萨迦耶见。以智金刚杵而摧碎之。得预流果。我今归依佛法僧宝。受五学处。始从今日乃至命终。更不杀生乃至不饮酒。唯愿世尊证知。我是邬波索迦。即于佛前而说颂曰

  世尊威力弥弘广　　闭塞坚牢恶趣门
  开示妙善生天路　　我今获得无为果
  亲承诸佛大慈悲　　众恶皆除得天眼

是时前身药叉天神。如商人得利。如耕夫收实。如战者得胜。如病得除。依旧威仪礼佛而去。时诸苾刍。始从初夜至后夜分。各自禅念。忽见佛前光明遍照。皆生疑惑诣佛请白。有何因缘。梵释诸天四天大王众。来此奉觐。佛告诸苾刍。此非梵天。亦非帝释四天王众来此谒我。由提婆达多于鹫峰山作大抛车飞石打。我执金刚神以金刚杵空中打碎。时金毗罗药叉接承不得。遂打自身。因发善心命终之后。得生广胜三十三天。缘此故来稽首于我。我为说法。得见真谛归还天已。是故苾刍。若作黑业得黑果。作纯白业得纯白果。若作杂业必受杂果。宜舍黑杂业唯集白业。当如是学。时诸苾刍皆生疑惑而白佛言。金毗罗药叉为护佛故自丧身命。佛言。非但今日为我丧命。于过去生亦为我故自丧身命。汝应善听。乃往古昔波罗痆斯国有王。名曰梵授。正法理国无诸枉滥。时世清净人无灾害。五谷丰盈万姓安乐。当尔之时。去城不远有别聚落。多诸园林胜妙花果。杂类诸鸟和鸣可爱。时有仙人住此林内。绝粒苦行唯食根果。被树皮衣以御寒暑。即于此处有一猎师。每持弓矢杀诸禽兽。而自存养。而此猎师于时林间往仙人所。仙见岁寒往来疲乏。心生愍念。乃将根果与之令食。遂结恩义共为父子。是时猎师敬事仙人。称之为父。仙亦怜愍爱之如子。后于异时其梵授王清晨纵观入鹿园中。时有野鹿。惊怖悲鸣急投仙人。时王即便射杀此鹿。既见命终。仙乃发愤报彼王曰。汝之恶性深非道理。彼鹿投我辄事屠害。时王闻已极生嗔恚告诸臣曰。若有世人。于灌顶刹帝王加粗恶语。合科何罪。群臣白王。非法恶人合当死罪。王曰。然此仙人轻毁于我。其时群臣欲害仙人。猎师近见便作是念。我见命存。岂彼敢害大仙人也。是时猎师即共决战。仙人避走。时王尔时有大威势。其时猎师便被王杀害。佛言。诸苾刍。汝意云何。时仙人者我身是也。时猎师者。即前身药叉天神是也。当于尔时。已为我故丧失身命。今还为我遂便致死。石打我足流血如是不绝。世尊忍痛。尔时医王侍缚迦。每日三时来诣佛所。其王舍城人及诸国商人贫富贵贱有信心正见者。皆与医王同往佛所。时诸众人白医王言。作何医方。医王答言。我解此方其药难得。时阿难陀问医王曰。是何药草难可求得。答言。此方用牛头栴檀香。我先已于诸处求觅不得。纵令商人有者。怕未生怨王恶性。不敢出卖。王若须者。方始将出献王。王若须香之日。无可与王必定被杀。何以故。为曾卖栴檀香来。已知有其香故。时卖香商人在其众中。闻侍缚迦所说。为世尊治病故。须栴檀香。便作是念。未生怨王共提婆达多亲爱。于世尊相嫉。若闻我与世尊牛头栴檀香时。定当损我。复作是念。世尊是诸人天应供。我为此纵其身命被损。亦须奉上如来牛头栴檀香。即往取香来供养佛。胡跪白言。世尊。我得栴檀香来。世尊慈愍须当受取。佛告具寿阿难陀言。此大仁边。为受取栴檀香。依命受得。商人生大欢喜。头面礼佛退而还去。尔时世尊微笑。有五色光现青黄赤白。皆从口出。乃至其光于眉间入。广如上说。时阿难陀以偈赞佛。广说如前

佛告阿难陀。汝见彼商人心生欢喜以牛头栴檀香供养于我不。阿难陀白佛言我见。佛告阿难陀。如彼商人。以无量善根敬信。舍施牛头栴檀香。于未来世当证辟支佛果。名曰栴檀。因于我处生大欢喜。当得是报。尔时世尊。得此檀香涂足。血犹不止。侍缚迦复白佛言。用童女人乳汁涂点疮上。时诸苾刍。心怪不识童女乳汁。时具寿阿难陀问侍缚迦言。何者是名童女乳汁。答曰。若妇人初妊胎生子者。是名童女乳汁。尔时四众往诣诸处。求觅童女乳汁。在王舍城中。除提婆达多及诸近友。于余外四众处。皆求此乳。其提婆达多及诸恶友唱言。汝等勿与乳汁。当欲作厌魅幻化之法。自无与心障破一切人。尔时是王舍城中唯有一妇人。身自瘦小。初生孩子身亦瘦小。其母乳汁子食犹不得足。况故更与他人。时彼妇人闻佛世尊须童女乳汁。便作是念。我若以用乳供养如来。我自瘦弱多有祸起。一者子当必死。二者提婆达多与王亲近。及有宿旧朋友。闻与乳必当杀我。复作是念。若我身死并我子亡。为天人应供养者。念患足指疼痛。我当持乳将供养如来。时彼妇人出乳置于铜器中。持将往如来所。头面礼足胡跪奉佛。白言。世尊。我将女乳来。闻佛须童女乳。我今将来。愿佛受取此乳。佛告阿难。此女人心怀正信。汝当受取此乳。时阿难陀依命受得。妇人头面礼佛退还而去。尔时世尊。微笑放五色光。其光遍满三千。广如上说。佛告阿难陀言。汝见彼女人将乳来供养我不。阿难陀白佛言。世尊我见。佛复告阿难陀。此人以欢喜心舍施乳来供养于我。以此无量善根。当来之世得证辟支佛果。时佛世尊。沥乳涂疮血流不息。诸方苾刍及梵志等。闻佛患疮皆来佛所。或有涂香粖香安于疮上种种医疗竟不能差。尔时具寿十力迦摄波。以真实语发大誓愿。若佛世尊。于一切众生普作子想。实不虚者。令血止息疮得平复。作是愿已。血便止息疮即除差。时诸苾刍苾刍尼邬波索迦邬波斯迦及王舍城一切道俗。皆大欢喜踊跃无量。唯提婆达多与未生怨王。并拘迦里迦恶苾刍等。心不欢喜。口云。得病差者诚为善哉。因此能有诸善根故。时诸苾刍皆生疑惑。唯佛世尊能断除之。诸苾刍白佛言。世尊。有何因缘。十力迦摄发誓愿已。血流止息疮得除差

佛告诸苾刍。非但今日有此因缘。过去世时亦有此事。汝应谛听。乃往过去我被毒疮。彼发实语已得除差。乃往昔时于一山野有一大村。去村不远有大丛林。多饶根果。异类诸鸟在此栖游。出和雅音甚可爱乐。有一仙人止住其中。但食根果饮清流水。被树皮衣专持神咒。于此村内有一长者。在于宗族娶一女人。以为夫妻共为欢乐。于后不久妻便有娠。岁月满已诞生一子。满三七日设会立名。字之喜乐。长成已。或时经行或时坐卧。常思善事常行善业。时彼村人见彼喜乐。号名法爱。谓求善故。时时往诣仙人所承事供养。众人见彼爱乐仙人勤修练行。复号其名以为练行。当于后时彼长者子身患毒疮。以种种药及诸咒法疗治不差。然其父母将子共往诣仙人所白言。仙人。侍者今患疮极困。当愿疗治。时彼仙人即作实语发愿。今此长者子。于亲于怨皆生平等无有异心。若是实言。毒当除愈。发此愿已。毒疮当时即得除愈。佛告诸苾刍。汝意云何。尔时长者子者。即我身是。时仙人者。即十力大迦叶身是。于彼时中为发真实愿故。病得除愈。今时亦复如是。时提婆达多意生悔过。我于乔答摩沙门。以石击打不能损害。无益于事。众人皆知虚获恶名。其提婆达多。即于树下结跏趺坐谛自思惟。时诸苾刍见提婆达多已。各共筹量思惟议论。提婆达多于如来所有如是嗔恨。以石击打如来。时孤迦里迦苾刍是提婆达多朋友。告诸苾刍。汝具寿等不能谛思非语即语。汝等不见提婆达多今在彼树住于四禅。是大人者不作恶事。时苾刍等心生疑惑。唯佛世尊能断疑惑。诸苾刍白佛言。如上所说。时提婆达多朋友苾刍孤迦里迦等见白佛已。诃诸苾刍。汝等自无羞耻。即说我提婆达多云作恶事。佛告诸苾刍。孤迦里迦往昔之时亦复即说无羞耻事。汝等谛听。如往昔之时。于王舍城有王。先立敕条令事王人。置两摩舍那。一着丈夫。一着妇人。丈夫尸林着女妇。女妇尸林着丈夫。尔时后有一黄门死。将往深摩舍那。其丈夫尸林守人不令放着。其妇女尸林亦不听着。二俱无处。于王舍城不远。有一林所。花树林果茂盛可爱。有诸杂鸟出和雅音。有一仙人居止其中。根果为食饮清泉水被树皮衣。近彼方所耕地之处。有楩麻树。其人将此死尸置楩麻树下。时有野犴闻死尸臭。寻气而来即食死人。有一老乌。在于楩麻树上藏隐而住。便自思惟。我今好赞野犴。彼应与我少多餐食。老乌以颂赞曰

  汝胸如师子　　腰复似牛王
  我礼兽中主　　与我食餐者

尔时野犴遍观察已。以颂答曰

  谁居丛上树　　后生中最胜
  身色照诸处　　如宝作一团

老乌又以颂赞曰

  我多有用具　　故为见汝来
  今我礼兽王　　有残食与我

野犴还以颂答曰

  汝项如孔雀　　乌鸟甚可爱
  声鸣最胜妙　　任汝来取食

时乌下树。共彼野犴同食死人。彼仙人见已。还作颂曰

  多时见汝等　　共合无羞者
  树中最上音　　所食人中贱

老乌闻此语已。复以颂答曰

  师子孔雀餐　　共食最上者
  秃人于此来　　关尔何物事

尔时仙人嗔已。还以颂答曰

  老乌鸟中卑　　野犴兽中贱
  楩麻不堪树　　黄门人中下
  地中三角丑　　看此不识羞

时老乌起大嗔心。即往仙人祭火坛中。四边观望无可损处。以粪污其坛中。拨水瓶破便即走去。时彼仙人归来。唯见祭火坛中粪秽不净水瓶被拨打破。仙人观察。乃知是乌粪秽及打破水瓶。即说颂曰

  如彼狞恶物　　无羞多嗔者
  坏我祭火坛　　复打水瓶碎
  是类非是类　　一切莫共言
  应言少共说　　无言最安乐

尔时世尊告诸苾刍。汝意云何。尔时仙人者。即我身是。老乌者。提婆达多是。彼朋友者。恶苾刍孤迦里迦是。于此时中非是而说无羞而说。尔时诸苾刍心生疑惑。唯愿世尊广说因缘。世尊共提婆达多。宿世以来因何有恶。尔时世尊告诸苾刍。汝等谛听。乃往昔时。近此海边有一共命之鸟。一身两头。一鸟名法。一名非法。其非法鸟当时眠睡。法鸟眠觉。见流水上有一甘果。逐流而来嘴以取之。作是念。彼既睡眠。我今欲唤睡觉共食。为复自食。复作是念。为同一身。我若食已彼亦得饱。即便食之。后时非法睡觉已。见法有异复闻香气。怪而问曰。是何香气。答曰。我食甘果。复问。果今何在。报言。非法为汝睡眠。此已食讫。答曰。如汝所作非是好也。我自知时。后时法鸟眠睡之次。非法见一毒果于水上流。引嘴往取食之。二俱迷闷心狂昏乱。尔时非法即设誓言。当来所生之处生生世世。共汝相害常共为怨。时法答曰。愿我生生世世。常共汝为善友。尔时世尊告诸苾刍。汝意云何。时法鸟者即我身是。非法者即提婆达多是。于彼时中始生怨结。我常行利益之心。天授常怀损害之意。佛告诸苾刍。乃往过去于婆罗痆斯有王。名曰白胶香。统化其国。其国丰熟人民炽盛。皆得安乐。近彼国界有一王女。共为婚娶。娱乐游戏住此欢乐。后时怀妊乃生一女。其女渐渐长大。乃复有娠月满以后便生一子。形貌端严人所乐见。亲族聚会。为子召诸臣议论。为彼日初出时生其孩子。故号名初。付八乳母侍养孩子。(广如前说)如是将养用诸乳酪生酥醍醐等。其子如莲花在水速疾长大。后令入学。教其文字历数算计。种种伎艺工巧之法。乘象之事。弓弩箭射等法。王法之事。皆悉明解。后时老王立为太子。老王先有一上宫王妃。名曰达摩。复有一大臣。名曰宰牛。老王甚大怜爱倚付其臣。时王共上宫游戏。后时怀妊。相师占之必生一子。当定杀王自取王位。后时王患。用诸根苗叶花果种种药草医疗。病不能除。大王便作是念。今须建立太子安住王位。我若死后太子必杀我上宫。复作是念。我作何计挍。即唤太臣平章。多与受用资具财物。便寄达摩分付臣边。令其覆护。告言。汝是我亲近大臣。其达摩夫人者。是我亲近夫人。我今自知身决定死若死已后太子正住位时。汝应慈念当须拥护。莫令杀却。达摩夫人臣白王言。我作如是。必不令杀达摩夫人。王即说颂言

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

说此颂已即便命终。作诸幡花宝塔。殡王已了。便建立太子为大王

根本说一切有部毗奈耶破僧事卷第十八根本说一切有部毗奈耶破僧事卷第十九

        大唐三藏法师义净奉　制译

是时太子既登位已。告诸群臣曰。汝等杀却达摩。时宰牛大臣白大王言。不作观察。无事何故即杀达摩。身现怀妊。未审生男或是生女。若生男时方可杀却。时王答大臣言。如是亦得。汝当自看时达摩月满以后即生一男。其同日时。有一采鱼师妇。乃生一女。与渔师钱物将男换女。其大臣即白王言。达摩生一女也。王曰。大好。我得解脱。后时渔师养育其子渐渐长大。令入学读书。乃能缀文巧作辞章。时乃立名巧作文章。大臣私来告达摩言。汝子今大巧作辞章。达摩复白大臣言。今欲愿见形貌。方便将来大臣答言。何更须见。不须看之。时大臣见彼爱恋其子。为作方便。令子手持一鱼作卖鱼人形。即往母所。其母遥见。相师占曰。此持鱼人者。必当杀我王自住王位。其语递相告言。转转乃至王所。王闻此语告诸群臣。乃可速即捉取渔师子。莫令逃逸。其语转转渔师子闻已即东走而避乃入一老婆家其老婆见已隐藏深处。以大黄涂身。色如死人形。人舆将往深摩舍那之所。安着林所即起而走。近有一人。于林中采取花果。遥见此人从死人中忽起而走。采果之人随后即趁不远便止。王使随后即到问采果人。汝见一人作如是形容以不。其人答曰。才见从此路去。即速趁捉。其渔师儿忙怕。入一浣衣人家。其家以衣裳重裹。驮于驴上。远离人处河边解放。其渔师儿起立观察四方。远望无人之处便即速走路逢一人。见其疾走路儿赴王访者。王使寻复到于村中。括访其所。见者报曰。从此走过。时人被使趁急。复投一治皮作靴家。而彼家人一一具言。被王逼迫今欲杀我等。广如上说。复告彼家人言。愿慈愍故。为我作一量鞋。鞋跟向前鞋头向后。若寻迹者。无人知我去处。靴师答言。我先未曾作如此鞋。即说颂曰

  曾见种种靴形状　　随彼尺样便为作
  未有如此造靴鞋　　令跟向前鼻居后

时彼靴师依言即作。着鞋走出。村墙既高无处踰过。即于水窦中出。时王使者寻其脚迹。乃见入靴师家处。其渔师子。情怀怖惧投身入水。龙王见已将入宫中。尔时大王展转闻说。渔师之子投身入水在龙宫内。王敕诸臣。于我国内。所有持咒之人。悉唤将来。时诸咒师既闻皆来诣王所。时王告言。汝等往彼龙宫。咒龙将来。闻已悉去。于别旷野有一药叉名宾伽罗。常以鱼肉为食。此药叉住处树木犹枯。况复人见存命。龙王被诸咒师咒已。逼迫救彼不得。即以神力。将渔师儿及诸咒师等裹为一服。将往药叉住处旷野之中安着。龙王告诸咒师曰。汝等所作非是好事。彼渔师儿被药叉所害。我等亦被损之。咒师问曰。作何方计。龙王答言。汝等无益之事恼乱于我。我被逼迫。将渔师儿置于旷野之中。令彼药叉所害。汝等亦无所益。时诸咒师渐行得归本国。白大王言。我等恼乱龙王逼迫极困。遂送鱼师儿深旷野中宾伽罗药叉所食。时王语言。汝等大好。更亦寻听或时未死。时渔师儿在于旷野东行西行。彼宾伽罗药叉在一方所共诸恶狗聚集一处。渔师儿遥见此狗便作是念。我今决定即死。其狗遥见彼人。复命一狗往趁捉取。其人见已远走上树。狗在树下。药叉随后即到。药叉告言。彼可不闻宾伽罗人形药叉在于旷野之所。若有人来住此者。皆当损害。汝今时到下来。其人答曰。我以尽命在此。时药叉住。于悉柰缠结衣服。系身而住。时人欲作计走。即往树下向一方走。药叉与狗同走而趁。其人事急即脱身衣掷于药叉身上。遍覆其体。群狗谓是其人众。共擒捉食啖。彼人便得走脱。复作是念。我有亲舅。见在仙人所出家。我今可往彼也。其仙所住之处。花果园林滋茂炽盛。有种种鸟出和雅音。时渔师儿展转寻问。乃到仙所。时大王使诸处寻访。亦到其中。于彼捉获渔师儿。便即投身谷下。于空中捉得头髻。发入人手身堕谷底。时王使者作是思惟。其人决死执得其发。持向王所白大王。今我已诛害渔师儿讫。王大欢喜赏赐其使。时护仙人所。天来告仙言。汝外甥儿。今苦逼迫何不观察。仙人报曰。我若不拥护必定命终。彼仙能持如是明咒。令男作女令女成男。其仙即以咒法摄受外甥。即云。汝勿怖惧。时外甥既得仙人摄受。便化身为美女。相貌殊好特异常伦。即往波罗痆斯。于王园苑而住。其守苑人既见美女。心生希有速诣王所。白大王言。今有美貌成就少女。见在苑内。王闻语已报曰。宜速将来。便即以大威仪仆从迎入王宫。时王于彼美女深生爱着。生爱着已见王暂离。便变女身而作丈夫。即戴王冠命安地大臣曰。册我为王。于时臣佐以大仪着。册立为王。尔时诸天说伽他曰

  头不断者不为害　　复起能作如是业
  随宜损彼不名害　　如害白胶王子者

佛告诸苾刍等。于汝意云何。其白胶王子曰初王者。即是提婆达多。于彼时中鱼师儿者。我身是也。从彼王时起此怨仇。世尊复告诸苾刍。汝等谛听。昔时旷野有一大村。其中有二巧儿。作别宝人。其人各座一铺市易。不得相侵。别时有一识宝贫人。将一宝器来至其所止息。三五日间持此宝器。彼一铺人欲买其宝。酬价极下。时彼贫人不肯卖与。更将向彼别宝人边酬价平和。即生欢喜报言。汝可买取。铺主答言。我无尔许钱财可买。答曰。随日所得多少与我。其人闻已即便受取。酬价少者即来共争云。我先见此人宝器。汝今因何夺我市易。从此已去遂至怨仇。佛告诸苾刍。彼酬价少者。即是提婆达多。于彼时中酬价多者。即是我身。乃至今时如是结怨恶意不息。复告诸苾刍。往昔之日旷野村中。有一长者居住。同族姓家娶女为婚共为欢乐。其妻有娠。月满已后便生一子。母即命终。长者便作是念。我更娶妻共为欢乐。娶妻不久诞生一子。母亦命终。长者便作是念。我亦娶妻不久还死。我为长子索娶一女。当即娶女游戏多生子孙。其妻问夫已。次童子者是何人也。夫主答曰。此是我弟。其妻复问夫曰。于后分我钱物已不。夫曰。世俗之事皆合兄弟有分。妻报夫曰。若当如此。汝今儿子极多。既分财物。当须杀却儞弟。其夫闻已。凡夫之人为贪财物无不造罪。即作方计报其弟曰今者可共往入山中采取花果。至于山中。兄取大石打弟头碎。因即命终。佛告诸苾刍。兄者即是提婆达多。弟者即是我身。于彼时中乃生怨恶

佛告诸苾刍。我更说提婆达多共我作怨恶缘起。于往昔时。旷野中有一大村。有一居士。同族姓家婚娶一女。共为欢乐游戏。后时怀妊一子。月满已后便生一女。形貌端严人所爱乐。居士曰。有人先来从我乞者。我当与女时有一婆罗门来乞。口云无病。居士告言。我有一女奉赏与汝。时婆罗门曰。我占时候日星。非是稳便。我今不受。待于后时日星稳便。我当来取。说此语已便即退去。别有一时。复有婆罗门。为求乞故还至彼家。口云无病。乞与我物。答言我有一女奉赏与汝。报言。先有一婆罗门。来乞之时何不与女。居士答言。彼为星宿不便。口云星宿稳便来取此女。时婆罗门言。我受此女。问曰何不看星宿相宜即受。时婆罗门便为颂即受此女。受得女已即便归还。先来乞者闻别有人来乞女去。即来诣彼婆罗门所告言。此女先受得。因何将我女归来。答曰。汝为瞻星非是稳便。不取此女。我不看星宿稳便遂取此女。时彼婆罗门乃生怨恶嗔恚。从此即生怨害之心。佛告诸苾刍。尔时后来求乞得女婆罗门者。即是我身是也。其先来婆罗门看星宿稳便者。即是提婆达多是也。时佛世尊在王舍城竹林园中。时未生怨王有一大象。名曰护财。极大狞恶性操常醉每日损人。诸人皆怖不敢出门。时王舍城人悉来白王。其护财象极大狞恶。每日出屋往于坊市。四道街衢损害众人。王当处分看象之人。莫令每日出屋。须隔日出。若出之时。预击钟鼓令人藏避。王告言好。即敕大臣令唤看象人来。使人依命唤来。告言。王舍城中诸人众来白我。护财大象狞恶损害诸人。汝当隔日出。若出之时预击钟鼓告声象出时调象人等再拜大王已依敕即去。其王舍城中有一长者。大有财物多有受用。发心请佛及苾刍僧。时提婆达多。闻长者明日请佛并众设斋。即持百千珍宝与调象人告言。有长者明日请乔答摩沙门并声闻徒众。汝可将护财恶象当面放之践踏乔答摩沙门。答言。圣者。依命如是。又须令王知之我等依命。时提婆达多即诣未生怨王所白言。汝不能立我为佛。为汝杀父今得王位。我今杀却佛自立一切智。大王。可令护财象出。时未生怨王语提婆达多言。汝不闻诸佛世尊未调者能令调伏。说已得即去。语调象人曰。我已白王。汝可明日将象出。时调象人持铃击声告城中人。明日放护财象。汝等自当防护。时彼长者闻此事已心生愁恼。自叹我是薄福之人。今请世尊及苾刍众过家设供。有此事起放恶象出。若为设斋。复作是念。我今须造饮食熟已将往佛所。其夜即办饮食。明旦向世尊所白佛言。王舍城中击铃告人。欲放护财恶象。各自防护。今者世尊莫入城来。所造饮食欲将就此。佛告长者。汝可作办。我今不怕护财恶象。我共声闻众同来入王舍城。长者闻已欢喜即去。至家办食铺设座已。遥望世尊。尔时如来即持衣钵共苾刍众入王舍城。时人即放护财象。时象见佛并诸徒众。即生嗔怒。速走往如来边。其提婆达多共未生怨王。上高楼头遥望恶象。欲践踏沙门乔答摩。提婆达多甚大喜悦。即说颂曰

  我见十力者　　被象力所踏
  声闻释种子　　今日应消尽

尔时世尊以右手化作五师子。时象见师子已。当时忙怕失大便奔走而去。世尊又放大火诸方炽热。唯佛住所足下凉冷其护财恶象东西游走。唯逢热火。世尊住处清净凉冷。当见恶象。诸声闻等皆悉迸散远走。唯阿难陀一人不离佛边。其象醉醒羸弱来诣佛所。世尊即以百宝庄严辋轮相无畏之手。摩其象头行无畏施即说颂曰

  莫乐象身处　　象趣是恶趣
  当莫损害他　　即得贤圣道
  汝为前身业　　故生在恶趣
  损害诸有情　　将是为欢乐
  从此死已后　　当生在何处
  复住在何边　　贤首汝善听
  诸行是无常　　诸法是无我
  寂静是涅槃　　于我心生信

尔时世尊。即往长者家敷座而坐。其护财象随佛后行。佛在长者家。其象门外立。为不见佛故。即欲推门屋倒。佛以神力变其宅舍化为水精。内外相照令遥见佛世尊食竟说施颂已从坐而去。其象随佛后行。其国大臣具如上说。启白大王王闻此事转告提婆达多汝大损我。其象去已。邻境国王闻者必起怨敌。汝大不是时提婆达多被诃责已默然而住王敕诸臣言。若佛出后当即关闭城门。莫令象出城外。勿令随佛后去。大臣依敕。报守城门人。及语调象人。系捉取象莫令随佛后去。依命即欲捉象。其象见佛出城。面前不见世尊。其象以脚踏鼻气息不通闷绝而死。当生四天王众天。天法当生天者。有三种念起。从何处灭。生在何处。是何业报。当观自身。从象中死已。生在于此清净四天大王中。前生为于佛所发欢喜心。我今在此欢乐。不往如来所甚非道理。我先须共诸天围绕诣如来所。其象生天。有身百宝庄严。清净之身内外明彻。其夜即衣裓盛众妙花。往如来所竹林园中。其光遍照胜昼日。时以众宝花散佛身上。即于前坐听佛说法。世尊观察随所乐听而应说法。其天闻已。以慧金刚杵摧破二十种我见烦恼山。即证预流果。既证果已心大喜悦白佛言。世尊。无父无母能作此事。无王能作。无天能作。无亲无友亦无过去魂灵。无沙门婆罗门枯诸血海。唯佛能断我苦恼海。超烦恼山闭恶趣门。安置人天胜妙之处。即说颂曰

  因佛闭塞恶趣门　　三涂之中多损害
  今蒙开阐人天路　　复证微妙涅槃城
  因佛断除众恶业　　患翳之目得清净
  能证寂灭圣贤道　　超过有流众苦处
  一切人天所应供　　能除生老病死苦
  于百千生不逢遇　　果报今时得见佛
  我礼大师垂璎珞　　顶礼佛足心欢喜
  右绕三匝欲还归　　腾身即往天宫上

尔时彼天。如商人得利。如农夫得丰熟。如壮士斗敌得胜。如病人得差。所将诸天下供养已。还与相随归于天上。于时林中有诸苾刍。于初夜念诵经行。见大光明遍照林野。心生怪愕来诣佛所。而白佛言。世尊。于昨夜分是何因缘。释梵诸天下世尊所。佛告诸苾刍。此非释梵诸天来于我所。复次诸苾刍。汝曾见护财大象以不。如此狞恶奔逸欲来杀我。时苾刍等俱白佛言我等悉见。佛言。我已诲示。彼于我所生正信心起欢喜故。便即命终。得生四天王宫。其夜来诣我所。为彼说法得证见谛。却归本宫。诸苾刍等心生疑惑。唯佛能断。白佛言。世尊。彼护财象。作何罪业堕傍生趣。复作何业。得生四天王宫及得见谛。佛告诸苾刍。彼护财象者。先集业报今自担负。如暴流水必当受之。此护财自作自受。非他人受。复告诸苾刍。所作之业无地水火风为彼受之。亦非蕴处界善非善事。而说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

佛告诸苾刍。过去世时。于贤劫中人寿二万岁。有佛出世。名迦摄波。十号具足。住波罗痆斯仙人堕处施鹿林中。是时此象于彼法中出家。持戒不能坚固。复不贵重有所亏缺。常以四事供给众僧。成就善根。所生之处食饮充足。见我正法心生欢喜。便即命终。得生四天王宫。复为在迦摄波佛时出家读诵四谛缘起蕴处等法。由彼三业修集善根今得生天。复得遇我证获真谛。如是苾刍。若修白业等。如余广说

尔时诸苾刍等心生疑惑。佛能断疑。白佛言世尊。彼护财醉象当来害佛时。云何诸声闻众皆悉远走。唯阿难陀一人不离如来。佛言。汝等谛听。非但今时。于过往昔阿那婆达多河边。有一鹅王。名曰提头赖吒。有二子。一名满。二名满面。满者大儿。满面者小儿。其名满者。性行极刚狞恶。常行欺打。种种恼乱自余诸鹅。时诸鹅等每来咨白鹅王。汝子呫啄打我。鹅王便作是念。彼既粗恶狞性。若安立太子位。我死已后必损杀诸鹅。我今须作方便。即唤二子满及满面告言。汝等可能往诣诸池有鹅之处捡行。若先来者我即与王位。时鹅王子竞意。各将五百鹅众往于诸方。东西游行遍观池水。诸鹅渐行至波罗痆斯。于彼时中有一国王。名曰梵德。正住王位。其国人民炽盛安隐丰熟。去城不远有妙花池清流最胜。有诸杂色莲花。而覆其上。其池四边亦有千花果树。亦有杂类诸鸟翔集。时鹅王子名满者。共五百鹅众下来入彼池中。心无怖畏游戏欢乐。其满面共五百鹅众在虚空中。时有一鹅报满面言。我等可下入此池中以不。答言。我且往无热池中绍王位已。然后可来于此游戏。当即速疾往无热池中即绍王位。还来至波罗痆斯池中游戏。时池边诸人。见鹅端正无畏游戏。皆生怪愕。人所乐见鹅中之王。从何处来至此池中。身体庄严。其池诸鸟无有比者。人皆爱之。无畏而住在池游戏。时波罗痆斯众人闻已俱来。皆往池边观望看视而住。其国臣佐白大王言。不知从何方有妙色鹅王。共无量百千诸鹅围绕。在彼池中。身色端正。胜自余诸鸟。人爱不足无畏而住。时王告诸大臣言。若当如此唤捕猎师来。大臣依敕。即唤集来。王言。闻我池中有胜妙鹅王至。人所乐见。不知从何方来。汝等可作方便四面围绕系缚将来。莫令损彼身体肢节。将来见我。其捕猎人依命即去。巧作方便缓缓系缚已。时鹅王的知不得解脱。告诸群鹅。汝等速往无热池中。五百群鹅皆悉走散。唯有一鹅涕泪而住。时采捕人见彼一鹅不被系缚在鹅王边啼泣而住。心生怪愕告言。我惧王敕系缚汝身。汝莫啼哭。我不杀汝。即将此鹅王往波罗痆斯王边。傍边一鹅虽不被缚。心相爱念亦随后去。将到王边。王告猎人。不系鹅何因而来。其采捕人白大王言。我不系缚彼自随来。王生怪愕语采捕人。随后来者。的知是夫妇相爱不离。汝解放此鹅王。从彼同去。莫令有人损害。其采捕人白大王言。恐别有人损害于鹅王。敕群臣告诸百姓。勿令损害此鹅王也。时王即唤群臣。卿今可于波罗痆斯城隍之处击鼓宣令作如是语。国中所有一切人众。从今已去但是众鸟不应伤损。臣即如敕普告令知。汝等苾刍。勿作异念。往时满面王者。即我身是。彼随鹅者。即阿难陀是。其次五百群鹅者。即是今时五百苾刍是。于彼鹅时皆悉走散。唯有阿难陀不相舍离。今时亦复如是。众皆走散。是阿难陀不舍离我

尔时世尊复告诸苾刍等。重为汝说。阿难陀不舍离我。五百苾刍走散之事。汝等谛听。如过往昔。于波罗痆斯有王。名阿吒。正住其位。其国人民炽盛丰熟安乐。有五百臣佐为彼威德。近境诸王皆来朝拜。时有一人从南天来。名曰杖瓶然此一人当敌千人。到臣佐所。大臣即将见王白大王言闻王威德。此一人斗已敌千人。王当摄受。时王即赐受用财物。于后时中比境有王。军马渐多强盛勇健。即办象马车步四种兵士来逼。阿吒。共为斗战。其阿吒王亦以四事兵马出共斗战。其外境王被打阵破散走而去。各归本所还来聚集。密遣一人咨五百群臣。我更斗战。汝莫共我斗敌。若得位时多与汝等财宝。胜阿吒万倍。其五百群臣皆悉回意。共外境王情同密契。时王复以四事兵甲。更来斗战。阿吒亦以四种兵士共为斗敌。其五百大臣共外境王同情不战。彼南天来者。共阿吒王心大苦恼。彼人即说颂曰

  一切友舍离　　多时好看侍
  唯有瓶杖人　　不离大王所

彼勇健人杀彼五百大臣。尔时佛告诸苾刍。勿作异念。时彼阿吒王者。即我身是也。彼敌千人勇健者。即阿难陀是。其五百群臣者。即此时五百苾刍是。其五百苾刍皆悉走散离我。唯阿难陀不舍离于我。复告诸苾刍等。汝等谛听。阿难陀不舍离我之事。如过往昔。有一菩萨住不定聚。在一方所山中。受兽王师子身。时有五百野犴。每常随后求拾残食。同住山中。师子杀得虫兽。上味血肉食已舍去。余有残者。野干取食多时在彼。于后时中。彼师子王夜觅虫兽。夜闇不觉堕在枯井。其五百野犴中有一野犴。见师子堕井。不离井边思念方便。作何计校。救拔师子得出井中。自余野犴见五百群鹿随后而行。其彼一野犴。傍井东西游行。见一土堆。以脚推土置于井中。土渐满井师子得出。尔时诸天于虚空中。即说颂曰

  皆须作亲友　　羸弱及强者
  我见一野犴　　从井救师子

佛告诸苾刍等。时师子者。我身是也。其一野犴者。阿难陀是也。昔四百九十九野犴。即此四百九十九苾刍是也。其四百九十九苾刍弃舍于我。唯阿难陀不舍而住。佛告诸苾刍等。谛听。乃往昔时有一菩萨。在不定趣。时一方所与五百鹿为王。有一猎师欲害群鹿。于河侧边。着弶栅网索计校捕猎。时诸鹿等心无畏惧游行至彼。然其鹿王于前而行。遂被系缚。既见被缚。诸鹿并皆走散。有一母鹿。住于王边而不弃舍。于时鹿王欲断其索。而不能断。母鹿见其鹿王不能断索。便说伽他曰

  大威德鹿王　　宜速殷勤解
  安置弶栅者　　猎师今欲来

尔时鹿王。便以伽他。以颂答曰

  我今作何计　　无能断此索
  弶索极坚牢　　缚脚令彻骨

尔时猎师。手执弓箭身着袈裟到此鹿所。母鹿见猎师欲害鹿王。于时鹿母即就鹿王。而说颂曰

  大威德鹿王　　宜速殷勤解
  安置弶栅者　　猎师今欲来

尔时鹿王。以颂报曰

  我今作何计　　无能断此索
  弶索极坚牢　　缚脚令彻骨

尔时鹿母。心怀虚怯即就猎师。而说伽他曰

  汝是大猎师　　宜放弓箭却
  将刀先杀我　　然后杀鹿王

尔时猎师闻是语已。心大惊愕而问鹿母。此鹿是汝何等眷属。鹿母报曰。是我夫主。猎师闻是语已。便说伽他而报彼曰

  我今不害汝　　亦不杀鹿王
  令汝重相爱　　夫妻还得合

尔时鹿母说伽他曰

  如我与夫同欢乐　　爱重夫主还相见
  愿汝与诸眷属等　　恒常爱重同欢乐

尔时猎师。闻是说已心大惊怪。叹言希有。便解鹿王与母鹿同去。尔时佛告诸苾刍。汝意云何。其鹿王者。岂异人乎。即我身是。其母鹿者。阿难陀是。四百九十九鹿者。是四百九十九苾刍是。其四百九十九苾刍弃我而去。唯阿难陀不舍而住。时诸苾刍咸皆有疑。唯有世尊能断疑惑。大德

世尊。宜可观察提婆达多。自为臭秽为利养故。损害其身。佛告诸苾刍。提婆达多。非但今世以贪秽恶利养故而害其身。汝等谛听。乃往古昔于一山中。有大花池。时有大象住在池边。复池一边有野犴住。身多秽臭。是时其象从池饮水而出。其野犴欲往池边饮水。野犴告象曰。仁可避路。若不尔者可共斗敌。象作是念。此可愍物臭秽无上。若以足践或鼻或牙害彼。皆悉秽恶。我今还已秽恶之物方可害彼。而说颂曰

  亦不足蹋汝　　复不鼻及牙
  我用秽物杀　　当以秽杀秽

时象复作是念。我向一边行。彼应必随我。后即向一边速去。其野犴便作是念。我以口辞彼惧退走。即随后趁象。其象见近。即以极努放粪打其野犴。便即命终。佛告诸苾刍等。勿作异念。尔时彼野犴者。即提婆达多是。当以秽物损害。今时亦秽恶利养故损害。时苾刍心皆疑惑。唯佛能断。来白佛言。若能依佛教者。皆度生死苦难。若依提婆达多教者。堕在苦中

根本说一切有部毗奈耶破僧事卷第十九根本说一切有部毗奈耶破僧事卷第二十

        大唐三藏义净奉　制译

佛告诸苾刍等。如过往昔。若依我教者。皆得离大苦难。若依提婆达多者。皆在苦难之中。汝等谛听。乃往古昔于旷野中。近有一村。其村树花果滋茂。随近有二群猴。一部五百各有一猴王。其中一王。梦见被五百猿猴掷此二王于热镬中。于此梦中。生大惊愕。身毛皆竖。便即梦觉。令唤群猴。即说此梦告言。我今所见梦者。不是好耶。我等须弃此居所住之处移往余处。群猴白言。如大王所说。当须走离。菩萨是大威德。若见梦者必当真实。其王即唤第二王告言。我今见如是梦。须往别处住。王难信告言。凡所梦见。可即依此信耶。汝若欲往随意所去。我今于此境界得宽。我终不去。彼王知其难信。领自管五百群猴。即移余处。后时于彼村中。有一贱婢炒麦。有一羊来至此婢边。欲食此麦。其婢即以火烧木打羊。火着身上被烧急已。走入王家象坊。坊内多有刍草。其羊抖擞身火便落草上。然着草木众象被烧。其当象人告王。时王即唤医人告言。众象被烧。尔急作何医疗。时彼医人便作是念。往日被群猴损暴我田农。我今得便当须酬冤。白大王言。此象被烧。须用猿猴脂涂身。方可得差。时大王敕诸群臣。汝等速须访觅猴脂。臣等依命。即唤猎师。汝等可速觅猴将来。猎师依命。即往诸方捕捉猴。彼难信猴王并五百群猴。俱被系缚将来王所。其医人为久结怨恨。将彼猿猴等。活掷着于热镬之中。尔时诸天即于空中。而说颂曰

  近冤不可住　　城及村野中
  婢嗔羊食麦　　猴等被销镕

佛告诸苾刍。汝等勿作异念。尔时见梦猴王者。即我身是。其难信猴王者。提婆达多是。所余猕猴取我语者。免斯火怖。取提婆达多语者。悉遭剧苦。今时取我语者。并于生死大怖而得解脱。受提婆达多言教者。悉遭苦难。复次所有随顺我意者。皆得平安远离苦难。随提婆达多意者。悉遭苦难。汝等苾刍谛听。乃往昔时有异方所。有二猕猴王。各有五百眷属。其中一猕猴王。与五百眷属游行人间。至一聚落。于此聚落有一金波伽树。其树果实茂盛。时诸群猴见此果树。白猴王曰。此树果子繁茂。枝将欲折。我等远来疲乏。取其果食。尔时猴王。见斯树已。遂说颂曰

  此树近聚落　　童子不食果
  汝等应可知　　此果不堪食

说此颂已。诸猕猴等即便舍去。其第二猕猴王。亦与五百眷属游行人间。渐至此村。是诸猕猴亦入其村果实繁茂。便告猕猴王曰。我等涉路疲劳。欲食其果安稳而去。猕猴王曰。善哉。尔时五百猕猴即食其果。于时诸猕猴等。所食其果皆悉致死。汝等苾刍。勿作异念。其不食果猕猴王者。我身是。其第二猕猴王者。提婆达多是。随顺我意者。平安得达远离苦难。随提婆达多意者。悉遭苦难。今时诸有情等随顺我语。于生死中而得解脱。受提婆达多言教者。悉遭苦难。尔时提婆达多。以石欲击世尊。于时诸婆罗门居士等。悉怀嗔恚咸言。我等即杀提婆达多。其中有人。是提婆达多朋友者。即报提婆达多。提婆达多闻已。即于闲林树下安禅而住。时诸婆罗门居士等。见提婆达多在于树下安禅而住。各相谓曰。汝等应知。此提婆达多有大威德。我等云何而得杀之。云何今我发斯恶事。宜速各去。时诸苾刍闻提婆达多住如是威仪诸婆罗门居士等虽暂嗔怒而不杀害。是诸苾刍咸皆有疑。唯佛世尊能断疑惑。以缘白佛。大德世尊。今可观察提婆达多作非法罪。于诸人众示修善法。佛告诸苾刍。其提婆达多。非但今世作斯非法而现正法。诳惑老鼠以害其命。汝等谛听。我为汝说。乃往昔时有异方所。有一鼠王。与五百鼠为眷属。有一猫子。名曰火焰。其猫少年之时。所有鼠等悉皆杀害。后年老迈便作是念。我昔少时气力强盛。以力捉鼠而食。我今年既朽迈。气力微薄不能捉获。设何方便而捉获鼠。作是念已遍观其地。乃见一鼠王与五百鼠而为眷属住此方所。即就鼠穴诈作坐禅。时诸群鼠出穴游行。乃见老猫安然坐禅。其鼠问曰。阿舅。今何所作。老猫答曰。我昔少年气力盛壮作无量罪。今欲修福除其旧罪。时群鼠等闻是语已皆发善心。今此老猫修行善法。即与鼠等右绕老猫。行于三匝便入于穴。其老猫取其最末后者而食。不经多时其鼠渐少。鼠王既见此已便作是念。我鼠等渐渐数少。其老猫气力肥盛。是事必有缘由。其鼠王即便观察。乃见老猫。于其粪中有鼠毛骨。心即知老猫食我鼠等。我今深观捉鼠之时。作是念已。便即于窟而看老猫。乃见老猫捉最末后鼠而食。鼠王见已避远而立。遂说颂曰

  老猫身渐肥　　群鼠积渐少
  食苗实根叶　　粪不应毛骨
  汝今修禅不谓善　　为利诈作修善人
  愿汝无病安稳住　　我今群鼠汝食尽

佛告诸苾刍。勿生异念。时彼火焰老猫者。提婆达多是。作非法罪。于诸人众示现修善。是诸苾刍咸皆有疑。唯佛世尊能断疑惑。大德世尊。思审观察。随世尊言教者。安稳得度生死。顺提婆达多言教者。遭大苦难。佛告诸苾刍。汝等当知。非但今世随顺我言教者得度生死。往昔亦复如是。汝等苾刍谛听谛听。我为汝说。乃往昔时有二导师。各有五百车乘过于碛中。或得水草。或不得水草。乃经数日。诸牛犊等极遭苦难。于后见一方所。其草青茂有多涌泉。时诸商人将诸牛犊就其水草。时诸商人入水澡浴。饮诸牛犊。既饮水已便息而住。其五百群牛之中有一牛王。告诸牛曰。此方地所青草郁茂。有好浴泉。我等恣意饮食而住。若有商人备驾于我。便须卧地不复受使。第二牛王告群牛曰。汝等应知。其商人等有大气力。能调伏难调之物。宜可依旧随顺人等般运车乘。恐后有损。其大牛王闻是语已。即嗔第二牛王。汝所言者。依前受他驱使。是事非法。岂有人类能见自背。复告群牛曰。汝等取我言教。不须相去。于时商人欲驾其牛。彼诸牛等见商人欲捉。便即嗔怒爮地攫裂。商人见已。各执棒打。皮穿流血即令驾车。余牛牵车而去。皆不被打。尔时空中诸天。即说颂曰

  今观恶牛王　　妄语行恶行
  诸牛缘此苦　　饥渴身流血
  复观善牛王　　淳和出正教
  由此诸牛类　　度险身肥饱

佛告诸苾刍。汝等勿生异念。其最胜牛王出正教者。即我身是。时彼牛王出恶教令。令彼群牛遭苦难者。提婆达多是。昔时有能受我教者。皆得安隐。能越危苦诸险难处。诸有能受提婆达多言教者。皆遭如是苦难。非但往昔。现今能有随我正见受其教诲。皆得安隐越度生死烦恼大海。若随顺提婆达多耶见恶行。恒遭如是诸大苦难。时诸苾刍咸皆有疑。唯佛能断。以缘白佛。唯愿世尊。观是提婆达多。自身愚痴眷属亦愚

佛告诸苾刍。提婆达多。非但今世愚痴。往时亦然。汝等谛听。我为汝说。乃往古昔有一闲静林野之处。有群猕猴游住。于此时诸猕猴游行渐至一井。乃观井底见彼月影。既见月已诣猴王处。白言。大王应知。其月见堕井中。我等今应速往拔出依旧安置。是诸猿猴咸赞言。善便相议曰。云何方便可能拔月。其中或云。不须余计。我等连肱为索而拔出之。时一猕猴在井树上攀枝而住。其余一一次第以手相接。猕猴既多。树枝低下欲折。时彼最下近水之者搅水觅月。由水浑故月便不现。树枝便折。一时堕水被溺而死。时有诸天而说颂曰

  此诸痴猕猴　　为彼愚导师
  悉堕于井中　　救月而溺死

佛告诸苾刍等。往昔猕猴王者。即提婆达多是。昔时由自愚痴故。以愚痴而为眷属。今时亦为愚痴眷属

尔时世尊在王舍城竹林园中。时世饥俭乞食难得。佛告诸苾刍。我欲三月静住。不得一人辄来见我。除取食者及长净日。大德亦应共立明制。时舍利弗摩诃目干连。在南山内三月安居。时提婆达多亦于夏中三月供给饮食及以杂事。满三月已。提婆达多为诸大众广说妙法。苾刍当知。沙门乔答摩常说法时。赞叹在山寂静离诸烦恼解脱最疾最速。一者乞食。二者粪扫衣。三者三衣。四者露坐。如是四人去诸尘垢证得解脱。若有人不乐如是四种修道。不乐解脱者。即合受筹出离众外。说此语已。于时大众五百苾刍人各受筹。随提婆达多出离众外行至门首。罗怙罗见语五百苾刍曰。云何舍如来随逐恶党而去。诸苾刍告罗怙罗曰。我于三月安居饥饿。蒙提婆达多供给取食。并将杂物而供养之。若不祗济我等死尽。提婆达多分破僧时大地震动。流星晃耀四方火然。一切诸天击鼓震响高声唱言。自今已后涅槃道息。无有得道果者。无有漏尽者。无有读诵苏呾罗毗奈耶阿毗达磨。心亦不着阿兰若处。亦无修声闻辟支佛道者。亦无修阿耨多罗三藐三菩提者。人天浩乱。三千大千世界法轮不转。众生随人不随于法。舍利子摩诃目揵连。见此奇怪敛心入定。睹见提婆达多破和合僧。便相谓曰。我等宜往灭诸诤论求令和合。三月已满三衣已具。即往世尊所。渐渐游行诣王舍城竹林园中。安置三衣。洗足已往世尊所。见罗怙罗在门外立。谓舍利子曰。邬波驮耶知不。提婆达多已破僧讫。舍利子曰。我已知讫故为此来。汝勿忧愁。我当和合。便入众中见世尊。稽首顶礼却坐一面。而白佛言。我闻恶人提婆达多已破僧众。我欲和合。未审世尊。垂慈许不。尔时世尊即便叹曰。善哉善哉。若能如是和合僧者。得福无量。时舍利子并大目连。白此事已奉辞世尊。便往南山诣提婆达多所。时提婆达多。作佛威仪为众说法。孤迦里迦在右边坐。褰荼达骠居在左边。时提婆达多。遥见大德舍利子目揵连来。便作是念。我已成一切智人。而此大德入我众中。即遣左右侍从令起。即遣舍利子目健连左右而坐。时孤迦梨迦褰荼达骠。既被强移坐处心生嗔恨。善自思惟。我等有大过失助破僧众。若欲不起恐被嗔打。便即移处。遣大目健连并舍利子居在左右而坐。提婆达多告舍利子曰。我今背痛。汝为大众演说妙法

尔时舍利弗默然受请。提婆达多说此语已。便叠僧伽胝支头右胁而卧。时舍利子以神通力。令遣仰眠不令觉知。告诸大众。汝等大师眠如孩儿。时舍利子告目连曰。汝为大众可速现神通回心向佛。是时大目健连。即便身腾虚空。具四威仪行住坐卧。入火光三昧。放种种光明青黄赤白。或身上出水身下出火。或身上出火身下出水。东西南北具见四种神通。现神通已。从空而下却坐本处。是时大众见大目干连具此神通。心怀悲恼。我若侍佛亦应具得神通道德。舍利子告大众曰。诸苾刍。汝等若于佛世尊所。有赤心者可随我去。既闻语已。即随舍利子后往诣佛所。僧众去后。孤迦利迦苾刍。即唤提婆达多起。令趁舍利子。时舍利子。恐提婆达多不见我徒众故。必当懊恼吐血而死。遂便渐次缓缓游行。使提婆达多得见我等。于时提婆达多。从睡起已拭眼而趁。舍利子以神通力当路作大深坑。提婆达多孤迦利迦褰荼达骠等五人。不觉堕坑。迷乱不知出处。复自思惟。我今既失徒众。莫知寻觅且归本处。时舍利子目健连及诸僧众。渐诣佛所。到阑铎迦竹林园边欲见世尊。极大羞惭不能举目。各自思惟。我等云何作如是非法无惭愧事。渐诣佛前而立。时世尊大慈怜愍软声慰问。汝等苾刍。极大疲劳来至我所。今者人身难得已得。佛法难闻已闻。六根难具已具。善恶之事已具知之。我已成就如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。我常演说寂静涅槃究竟菩提。说无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死灭。老死灭则忧悲苦恼灭。汝等苾刍。常思修学自利利他。自利利他之法。若法不善无利无乐究竟不善。及于他四辈所得饮食衣服卧具汤药自身不善之事。不应作者莫作。但观自身及他有利益者。常须修学。于时诸苾刍等闻此法已。心生欢喜疑网皆除。内外清净。有异苾刍等。心生疑惑而问世尊有何因业。今被破和合僧。佛为诸苾刍说过去业。我自聚集作业今自受之。非是他受。苾刍当知。有情作业还有情受。非无情受。而说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

尔时世尊告诸苾刍。乃往过去清净山林有一大仙。五百小仙以为眷属。俱共修道。时有客仙来过其所。主人不与如法供给看侍。客仙心生懊恼而恨。便破和合仙众。诱引彼诸小仙言。我善解种种道术及五神通。我当教示。汝当随我。后时大仙知此事已。劝彼客仙莫破我众。非是仙法。巧说善言令生欢喜。虽得如是灭诤之语。由劝不息设方便。时世有辟支佛。有大慈悲。少欲知足上胜福田。游行世间渐诣仙所。大仙见辟支佛端严殊胜。心生欢喜供养恭敬。而发愿言。以此供养佛功德。愿我当来得大智慧神通之力。客仙虽成一切智。愿我能破彼和合僧众。结会古今。往时客仙我身是也。五百仙人中有大仙主者。提婆达多身是。为此因缘。黑业有黑业报。白业有白业报非黑非白业有非黑非白业报。诸苾刍当知。宜舍一切不善之业。修集善业。应当修学。时诸苾刍复有疑故而白佛言。世尊。彼提婆达多何故内作于外外作于内。世尊告曰。是提婆达多非是今身内作于外外作于内。过去亦复作如是恶。诸苾刍谛听我说。往昔有一野干其性饕餮。游行聚落处处求食。日至染家。不觉堕于蓝色盆中。染主见拽出掷地。于时野犴遂宛转灰土。既见身体污恶不净。便即入河沐浴而去。身毛光泽似如蓝色。时众野犴。见其毛色异于寻常。而生甚怪。众共问言。汝是何人。彼即答曰。我是帝释天王之使。册我作禽兽中王。时野犴作是思惟。身是野犴色非本类。时众野犴共报师子知。师子便告大师子王。师子王遂即遣使令捡虚实。其使到已。见彼蓝色野犴乘大白象。诸禽兽等普皆围绕如事兽王。其使见已还来王所。广说如前。大师子王闻是语已便与军众往彼众所。见野犴王乘大白象众兽围绕。大虫及豹大力兽等亲为左右。余小野犴远避而住。心生懊恼便设方便。于野犴中差一野犴。令唤王母。其母问曰。于我儿所有何伴属。野犴答曰。内有师子虎象我居外院。母曰。汝去定杀我子。并说颂曰

  我在山谷中欢喜　　随时得饮清冷水
  子若不作野犴鸣　　得居象上身安乐

使者还来报同类曰。彼是野犴。非是王种。我于山中亲见其母。诸伴报曰。我可试看。即便就彼。然野犴法尔。若一鸣时余不鸣者身毛堕落。余即鸣叫。其王野犴作是念曰。我若不鸣毛便落地。若下象作声必被他杀。我今宁可象上作声。即便鸣叫。其象即知此是野犴。即以鼻牵下双脚踏杀。空中天见说伽他曰

  在内翻居外　　合外乃居中
  斯皆不合为　　如野犴乘象

佛告苾刍。汝等当知。往时内翻为外外居于中。自灭其身。野犴王者。提婆达多是也。由彼过去颠倒业故。今亦如是破和合僧。内翻为外外乃居中。时提婆达多。既趁舍利弗等不得回还本处。生大忿怒。便打孤迦利迦等随傥徒众。而告彼言。良由汝等失我徒众。时诸苾刍疑而问佛。提婆达多以何缘故。舍利弗等领其徒众。应嗔不嗔。于自随傥无辜。辄便漫打。佛告诸苾刍。非但今身枉作事业。亦曾过去别人炫妇枉杀他人。乃往过去有夫妇二象。居住山泽。母象淫劮与外象通。既被炫诱欲随他去。恐其夫觉事有乖竞。与其夫象入河澡浴。语夫象曰谁能没水久住不出。夫唱我能。便共没水。彼二伺其未出。遂私相奔走。其夫象入水多时。乃一度出看。其二象不见。复入没水。如是再三便至困乏不已。遂便出水寻妇不见。于其水中处处讨捕。因此枉踏无量众生至死。尔时空中诸天而说颂曰

  象身虽复大　　智慧甚微浅
  好妇被他将　　枉杀诸含识

佛告诸苾刍。时夫象者。今提婆达多是。今亦如是。别人作业别人受厄。时诸苾刍咸皆有疑问佛。世尊是一切智。舍利子及目干连。云何如是能作善巧方便。劝化导诱此五百苾刍。舍邪归正来至佛所。佛告诸苾刍。其舍利子及目连等。非但今时诳得脱彼。于过去世亦曾诳诱。乃往过去世时有一丈夫。常在山居。善能弓射诸伎艺。后生一女。长养渐大。其人心念。今我此女不应辄嫁。若有男子。弓剑业艺与我相似。方嫁与之。于后不久有二男子来习伎艺。一者学成五种伎艺。一者唯学成一余四不得。其人遂便将女嫁与业成之者。艺不成者。心便忿恨舍离而去。便就劫道贼边共为伴侣。以解用刀。于要路处待彼女夫。欲相屠害。于后不久其人眷属乘车将过。路逢商人多众将度。便问之曰。汝等诸人何故不过。答言。有贼当路。其人报言。我等但过无劳畏惧。诸人告曰。汝若不畏请在先过。我等诸人随后而往。既闻此语驰车便去。诸贼徒等上树遥望。见彼车来报贼主曰。今有车来。其贼逆使一人。汝今宜回。不须来过。我于此处大有健儿。其人报云。汝虽极健我亦甚健。于时贼主差五人来令与共战。咸皆致死。又差三七人来。亦都杀尽。后时总来众战。并俱被害。唯旧同学一人得存。最后二人交战。然女夫放箭。皆被贼人以刀挥断竟不能害。且五百箭皆悉放尽。唯残一箭迁延而住。其妇问曰。何以不射。彼便报曰。今我与君二人之命。并在此箭。所以然者。我留此箭有所防护。今若放讫。他来害我并君亦死。妇人见此即便起舞。运转之间彼贼乐观。遂忘禁御。其夫伺之即便放箭应箭便死。临命终时而说颂曰

  此非彼车主　　而能杀于我
  由我起染心　　观他便失命

佛告苾刍。汝等当知。彼车主者。岂异人乎。今舍利子是。时彼妇者。今目干连是。其贼主者。今提婆达多是。如彼过去车主及妇俱得贼便。今舍利子及目干连。善能得彼提婆达多之便。亦复如是

尔时世尊。在王舍城王子侍缚迦庵没罗园。时未生怨王。曾于五月十五日夜将安居。时明月澄天光景花丽。与诸臣佐后妃淫女在高楼上。告诸人曰。今既夜月清闲圆明可爱。我及卿等欲何所作。宜各述怀启请其事。时有淫女应声报曰。大王人生行乐不可虚度今此良宵可以游戏恣情受五欲乐。是王之事。复有一女言。大王。我今意欲。此王舍城一切道俗。共为欢会同受欲乐。是王之事。时王太子邬陀夷白言。大王今此明夜大王亲领四兵。罚不臣国。边荒静谧战胜旋归。是王之事。复有大臣。是外道徒党。白言大王。此明月夜触目清闲。当十五日将安居时。可于尊者脯剌拏等六大明师人所遵承为物称首。各有五百人无衣徒侣。常共随逐。现在王舍城将欲安居。堪消物利。我等宜应就彼足下奉事供养。此是王事。复有王子侍缚迦。于众中坐。王告之曰。汝侍缚迦何故默然。一无所说。侍缚迦白言。大王。属此芳辰。朗月澄净人皆共爱。将安居时。然佛世尊具大威德。有圣弟子。慈悲普覆。为世导师最上福田。在我园中为安居事宜亲供养。是王业也。时未生怨王闻斯说已。即整威严乘大香象。并将五百宫人乘五百象。各持明炬与诸眷属诣庵没罗园。王于中路心惊毛竖。便作是念。此是侍缚迦。将非与边贼相知来诱引我害我命不。即问侍缚迦曰。汝佛世尊与几多人坐园中住。报曰。与千二百五十苾刍。王又问曰。若非汝有异心。既有许多人众。吾何不闻謦咳之声。侍缚迦答曰彼佛世尊。三业寂静心常在定。弟子亦尔以是义故。无喧杂声。王闻此语心便决定。更无疑难。便至佛所下象马已。见佛世尊与诸大众诸根寂定湛然如海。遂便五体投地顶礼佛足合掌而白佛言。世尊大慈三业寂静。唯愿善诱导训我儿。得令似佛常无喧乱

尔时如来以慈善心慰喻王曰。善哉大王。宜时就座。诸有疑难恣其所问。既坐定已白佛言。世尊。于世间中有种种业行。有结花鬘者。有竹作者。或有屠脍。或作贩卖调伏象马。或言话。或为弓射。或作乞求。战斗勇力事王。剃头染浣缝衣。如是类各以自业求觅资财。随情修福着五欲乐。世尊。颇有如是众生之类。于现世中得沙门果不。时佛却问王曰。大王。于如是义。曾问余人以不。王白佛言。世尊。于如是义。我以曾问外道晡剌拏等讫。彼诸师答曰。于我经中说如是法。无善恶业。无善恶报。无施与祀。无施祀业。无父母。无父母恩。无有此世他世。无有修道得圣果者。无有圣人无罗汉果者。四大散已无所依止。若有人言今世后世业因业果真实有者。皆是妄言。智慧所说愚人所谈。二俱皆空。时未生怨王复白佛言。世尊。我闻六师种种实义。彼皆妄答。如人问庵没罗果。便将梨果而报答之。若问梨时便将庵没罗答。邪见六师晡剌拏等。正问耶答。是外道等虽作如是种种耶说种种耶答。皆不入我意。亦不随喜。舍离而去。更问诸余六师外道末羯利俱赊离子等于今在世。一切众生作种种业。作种种行种种技艺。侍养父母供养三宝供给悲田。于如是等众生类中。依因此业类有得道及圣果不。彼即答曰于我经中作如是说。无因无果无善无恶。无有烦恼无有断者。无有涅槃无有得者。三世之中所有因果皆悉空无。一切皆是自然。智者自然智。愚者自然愚。无有修者。亦无有得者。亦无自利。亦无利他。一切众生无因生无因灭。如是师等皆作如是妄说。非善说非理说。我作东问他在西答。我虽闻如是种种邪说。不入我意。亦不随喜。亦不领受。辞舍而退。更复诣彼散逝移所。亦作如是种种问疑如前。众生种种行业种种技艺行生死业。于此业中。颇有众生。因如是业。能尽烦恼证圣果不。彼即答曰。大王当知。我所说者常教众生。自行杀生教他杀害。自斫斫他自炙炙他。自行偷盗教他偷盗。自行淫欲教他淫欲自作妄语教他妄语。自行饮酒教他饮酒。自行劫盗教他劫盗破家破国。所逢众生地行空中悉皆杀害。若杀无量无边众生。若能恒河此岸。杀无边众生。作无边恶。恒河彼岸。供养无量无边众生。作无量无边功德。此二众行。并无因无果无得无失无增无减。世尊。我问正义。他作如是种种妄说。我作东问他乃西答。我闻此已亦不欢喜。亦不随喜。便舍而去。复往余处阿市多虽舍甘拔罗所。我如前正问。他亦如前耶答。作如是说。都有七物。是七种物。体是自然。亦非他作。非是化生。不从化有。非聚非散。常是自然。何等为七。地水火风苦乐命。是七种物。无人能造亦不相妨。于善于恶及苦乐不苦不乐。此之七事作与不作。俱无记验亦无报。无有死者亦无杀者。万四千种乐更有六万。三业二业一业半业等恶。若能具造如是种种诸恶。即得解脱生死苦难

根本说一切有部毗奈耶破僧事卷第二十


根本说一切有部毗奈耶颂

    No. 1459

根本说一切有部毗奈耶颂卷上

        尊者毗舍佉造

        三藏法师义净奉　制译

    创明受近圆事及苾刍等要行轨式

  开阐于调伏　　善闲调伏义
  正住调伏中　　能舍非调伏
  敬礼如是师　　法及于圣众
  我今随所解　　略摄毗奈耶
  懒惰少慧者　　于广文生怖
  虽勤亦不乐　　入斯调伏海
  欲令彼趣入　　不起大疲劳
  结颂作阶梯　　胜人见津路
  可赞财圆满　　能生胜梵宫
  三摩地涅槃　　并由于戒得
  离斯毗奈耶　　众事不能净
  还如极浣衣　　弗濯于清水
  犹如月轮缺　　夜分靡光辉
  于佛教出家　　尸罗亏亦尔
  是故舍懈怠　　当乐戒庄严
  欲了作不作　　当勤闻律教
  苾刍应作意　　求解毗奈耶
  要由先自明　　后当行教授
  能于四众中　　得殷重恭敬
  过未现诸佛　　内藏此人持
  勤求正法中　　及有情利益
  自防于戒蕴　　善护勿令亏
  他人若有犯　　悉皆来请问
  于决了义中　　获得于善巧
  怨处能降伏　　知法与法俱
  常不被他轻　　大众中无畏
  若所在方隅　　有明律教者
  佛言我无虑　　由彼发光辉
  牟尼如是说　　律德不思议
  由此应勤求　　受持于律藏
  苾刍满十夏　　自善护律仪
  于法式明了　　授出家圆具
  戒经及广释　　文义皆精善
  为他作依止　　于彼能教授
  非唯少解义　　浅识事多疑
  要剖析分明　　大师语无乱
  于戒本广释　　若不能解了
  愚痴六十年　　终须仗他住
  当依老者住　　若无依少年
  师少不应礼　　余皆如小作
  凡欲出家者　　随情诣一师
  问难事若无　　须时应摄受
  若作五无间　　及是贼住人
  变化非人形　　外道聋哑类
  若是扇侘等　　及污苾刍尼
  犹如碱卤田　　不生于戒种
  若犯边罪人　　负债兼有病
  现是王臣将　　大贼及是奴
  生处贱阙支　　十指相黏着
  手足皆挛跛　　曲脊鼻匾[匚@虒]
  被女担所伤　　及长粗小脑
  并过分龋齿　　瞷眼不分明
  眼大小黄泡　　及以红赤类
  如斯不端正　　皆不许出家
  略说可遮事　　要唯有三种
  谓色形氏族　　由斯污僧众
  色谓赤发等　　形谓恶首面
  又驴等耳头　　及无于耳发
  象马猕猴状　　及鼻唯一目
  无目牛马齿　　或复齿全无
  族谓旃荼罗　　竹师除粪等
  及拐行等类　　斯皆律所遮
  若有净信者　　所说过皆无
  遍身应审观　　问知无障法
  摄取经八日　　存意好瞻相
  若先观察者　　无劳经一日
  先授与三归　　次与五学处
  应着鲜白衣　　立在于僧前
  僧伽既许可　　当依出家法
  先请轨范师　　次授十学处
  既受求寂法　　一切众俗侣
  于彼应赞礼　　由离俗缠故
  破惑众翳除　　着大仙衣故
  为此光晖盛　　犹如日初出
  如三十三天　　圆生枯叶落
  彼受近圆戒　　众罪悉消除
  在中方满十　　苾刍减不许
  边方受具者　　齐五过随意
  东境奔荼跋达那　　此界有树号娑罗
  北山名曰嗢尸罗　　寺名答摩娑畔那
  西界村名窣吐奴　　南边城号摄伐罗
  佛说此内是中方　　于斯界外名边国
  苾刍戒清净　　堪授他近圆
  非是螺贝鸣　　腐烂空中树
  秉法者知律　　余四九清净
  受具可称赞　　诸天应敬礼
  众满界内同　　清净者秉法
  无障羯磨善　　谓近圆五因
  如毗婆沙说　　十种得近圆
  世尊一切智　　是名自觉受
  憍陈如上首　　得定道五人
  贤部诸净心　　彼悉从归得
  法与由使得　　善来成苾刍
  大姓迦摄波　　无由敬师得
  童子邬陀夷　　善能为问答
  称可大师意　　佛言成近圆
  中国满十人　　边方数充五
  或复过于此　　秉须知法人
  又因乔答弥　　大世主请佛
  为说八敬法　　斯名得近圆
  除八余若受　　皆白四羯磨
  依前之所说　　受具并皆听
  才受近圆已　　应告五时差
  冬春雨终长　　量影依人数
  冬四九月半　　乃至正月半
  春四从正半　　乃至五月半
  雨一从五半　　乃至六月半
  终时唯日夜　　六月十六日
  十七旦长时　　乃至九月半
  三月少一日　　此谓五时差
  终时进近圆　　同夏中最小
  长时旦若受　　同夏则为尊
  受具从苾刍　　半月请教授
  近苾刍夏坐　　随意二众中
  不骂于苾刍　　不诘其破戒
  若犯僧残罪　　两众行半月
  尼具虽百年　　苾刍新受戒
  殷勤应致礼　　是名八敬法
  女作男子状　　丈夫为女形
  俗人及黄门　　不应作亲教
  贼及形残等　　虽是善应遮
  授彼近圆时　　众僧皆获罪
  不乐非圆具　　及不了生年
  形貌善观瞻　　睹相猜其岁
  不满二十年　　授与圆具戒
  明智计令满　　应数胎闰月
  如其数胎等　　不满二十年
  应置求寂中　　此非成受具
  或经一二岁　　方忆知年减
  足前年若满　　斯名善近圆
  若人闻白竟　　其耳忽然聋
  此亦名善受　　佛许开无过
  正受近圆时　　男形转为女
  此名为受具　　应置在尼中
  若邬波驮耶　　闻白已形变
  此不名受具　　秉法者无愆
  受戒人在地　　秉法者居空
  二界体既殊　　不名为受具
  轮王养太子　　宗胤得兴隆
  护求寂亦然　　令圣教增长
  如师遣求寂　　有事登高树
  坠堕伤支体　　由斯圣教遮
  是故佛教中　　出家悲作本
  虽七岁亦听　　要解驱乌事
  若出家受具　　无钵便不许
  仙器终须有　　斯为乞食因
  如上座近喜　　求寂饥无钵
  临至于食时　　从他求食器
  借他衣钵等　　与出家受具
  勿如梵志法　　是世尊听许
  若人未受具　　不先说四依
  闻此苦难行　　梵志便归俗
  若秉一羯磨　　一界四人受
  此是僧为僧　　不名为受法
  若二若三人　　同时受圆具
  颜状虽差别　　斯无长幼殊
  随坐而受利　　不应更互礼
  若遣知事时　　随他差即作
  为余放逸者　　作怖等羯磨
  呵已正驱出　　令生厌离心
  若解三藏教　　及有大名称
  能生广大福　　驱遣不应为
  由此邪群鹿　　怖于师子儿
  能生俗净心　　如大师住世
  此住有光显　　犹若大牛王
  于彼行呵责　　能亏于佛教
  四重秽行显　　邪执守愚心
  作所不应为　　世俗咸讥议
  污家生斗诤　　如是破戒人
  大众共鸣稚　　齐心急驱摈
  抱柱即宜截　　门框亦复斩
  劝化应修理　　或可用僧祇
  调弄苾刍像　　由此不应留
  殷勤共驱逐　　不应生斗诤
  已说如死尸　　全无共住义
  众僧共驱摈　　除斯垢秽人
  尼不应为礼　　但可致虔恭
  近事不交言　　乞食时应与
  触妒病生半　　名五半宅家
  为诸不了者　　略言其相状
  若他来抱身　　心贪起淫欲
  智者应当识　　是持抱黄门
  妒谓已男势　　见他交会兴
  病谓因病堕　　或由刀等害
  生者谓生来　　二根皆不现
  半月男半女　　名半等黄门
  若于淫欲法　　不能为扇荼
  二根若俱有　　名二形应识
  邪恶见染心　　应知是邪外
  就彼受其法　　斯名趣外人
  或时自剃发　　窃法着法衣
  妄作苾刍解　　皆名为贼住
  四重及恶见　　身污苾刍尼
  饮酒毁三尊　　是谓求寂过
  十事若有犯　　斯人即须摈
  若舍随所应　　出其治罚罪
  若不犯边罪　　如法舍学处
  还俗复重来　　苾刍欢为受
  无乱心舍戒　　了知人现前
  我舍汝应知　　此名真舍学
  受讫即应说　　四波罗市迦
  智者先告知　　勿令行恶事
  由心不覆藏　　于一人发露
  于边罪极厌　　斯名授学人
  次明杂行法　　是出家要仪
  展转可相教　　勿令尊法灭
  天时将欲晓　　起必在师前
  可嚼净齿木　　应先礼尊像
  次可到师边　　安置于坐物
  巾水土齿木　　寒温须适时
  有时应早起　　详审就师边
  敬重按摩身　　能生殊胜福
  或于初后夜　　师处问疑情
  师当遣安坐　　随疑决三藏
  平明问安等　　礼拜生恭敬
  由彼多恩益　　能亲教是非
  常作难遭想　　于彼起殷心
  善洒扫房中　　行处令清净
  作坛应供养　　香花随有设
  日日敬三宝　　斯为四谛因
  或时礼香殿　　右绕窣睹波
  相近有尊年　　随情行礼拜
  为求坚固体　　役使不牢身
  励己劝他人　　勿随愚堕意
  随时供养已　　读诵后安心
  不但着袈裟　　情喜将为足
  十四十五日　　须知长净时
  和合众应为　　若乖便自作
  宜应自察已　　有过求清净
  乃至小罪中　　常生大怖想
  或可往僧厨　　看其所营办
  希逢妙果食　　察已告尊知
  侍养恒勤敬　　洗钵等皆为
  于尊虽普行　　师知量应受
  不于破戒者　　解劳及礼敬
  受用皆无分　　如烧死尸木
  求寂尚不礼　　有戒之俗人
  何况大苾刍　　礼俗贪淫者
  苾刍得后果　　若小不礼拜
  况余生死内　　旋回痴硬心
  说无学为主　　学人如父财
  勤定读诵人　　随许诚无过
  自余懈怠类　　名为负债财
  破戒者全遮　　受用住处等
  信心营寺宇　　唯安戒行人
  犯重不羞惭　　投足元不许
  若近于厕处　　勿作诸谈说
  读诵浣染等　　斯皆不许为
  小便大便室　　入时须作声
  一二指别处　　大师如是说
  大小便风气　　徐出勿为声
  势至莫强持　　圊中不应语
  若筹及土块　　先持拭下边
  次以二三土　　多水洗令净
  左手以七土　　说此名为净
  两手后用七　　斯皆别别安
  更有一聚土　　将用洗君持
  洗臂腨及足　　此名为外净
  事因舍利子　　异斯招恶作
  两手好用心　　洗令极清净
  意在除臭气　　令身得清净
  如不依此法　　百土欲何为
  不合礼三尊　　亦不受他礼
  余皆不应作　　世尊亲自遮
  若不嚼齿木　　及以食荤辛
  其事并同前　　广如律中说
  若不问二师　　得为其五事
  大小便饮水　　并嚼净齿木
  及于同界中　　四十九寻内
  随情礼制底　　自余皆白师
  谓洗手足等　　辄行势分外
  食啖咸须白　　总别在当时
  礼一拜低头　　合掌当陈告
  白邬波驮耶　　我洗手餐食
  自余但有事　　准此白应为
  若不咨启时　　一一皆招罪
  食时宜用心　　授受须依法
  持衣分别等　　无令事有亏
  乃至十夏来　　不得离依止
  五岁明闲律　　随意许游方
  然于所到处　　还须觅依止
  若无依止者　　不消衣食利

    初部四他胜法

不净行学处

  佛说三种罪　　无余不可治
  有余众所除　　余皆别人悔
  四波罗市迦　　极重当恭敬
  若犯一一法　　便成坏苾刍
  从初十二年　　皎如秋水净
  此时无有疱　　十三年过生
  苏阵那为子　　于故二行淫
  及兰若苾刍　　猕猴处犯过
  佛说于学处　　欲令贪等除
  耽淫罪业中　　云何汝当作
  见十种大益　　利乐于多人
  广制众式叉　　如来大悲故
  于三疮门内　　由贪故求入
  波罗市迦蛇　　被螫难治疗
  他逼共行非　　具戒者耽着
  于此情生染　　应知犯他胜
  于烂坏疮门　　或于极小境
  或生支不起　　此并得粗愆
  宁以已生支　　置于毒蛇口
  不安女根内　　苦报受无穷
  若遭黑蛇毒　　唯只一身亡
  若破重禁时　　永劫受辛苦
  行淫相多种　　犯具八支成
  随缘事不同　　智者应详察
  苾刍堪行处　　彼此根无损
  方便入过限　　受乐二心全
  初二方便罪　　吐罗各二殊
  轻重事不同　　皆如广文说
  问因虽答二　　准问以酬言
  如非初二因　　应知非彼摄

不与取学处

  但尼迦苾刍　　自为而作屋
  辄取王家木　　由斯作犯因
  他物作盗心　　移离于本处
  若作属己想　　五磨洒成边
  过五咸同犯　　磨洒准当时
  发意得责心　　触物吐罗罪
  平坦纯色地　　拽去但粗罪
  若剥裂异色　　越过得无余
  若嗔心坏弶　　网等获吐罗
  为福放有情　　便得恶作罪
  竞地有二种　　断处或王家
  他两处得胜　　苾刍获粗罪
  两处胜于他　　彼人方便舍
  波罗市迦火　　烧此苾刍身
  咒术取他财　　末尼等诸物
  苾刍目遥见　　便得根本罪
  为己苗成就　　于他不欲成
  乏水堰田畦　　恐损便决却
  自苗得成实　　他苗实损坏
  应知据子实　　得重或时轻
  要心远众罪　　能益诸有情
  如何作苾刍　　反盗他财物
  被贼偷弟子　　金等夺取时
  不开悟贼徒　　随事招轻重
  为贼说法乞　　半价或全还
  将贼付官人　　便获吐罗罪
  苾刍盗求寂　　愍心为弟子
  将去得吐罗　　破僧罪流类
  至王税界分　　关津合与财
  自负或他持　　盗心行异路
  盗将便得罪　　彼物可称量
  价满五磨洒　　罪必成他胜
  至彼税官处　　云为佛法僧
  或云为父母　　广赞其功德
  听开药直衣　　好物常须畜
  作净过税处　　此非应税限
  布缕宜须截　　或时用泥污
  世尊教作净　　税处可持行
  若借他衣等　　由贪作己财
  若后不还他　　便得吐罗罪
  若上于船上　　所有钵等物
  二人相授与　　谨捉好存心
  汝捉我今舍　　告知彼损坏
  准望其价直　　此必定须还
  他不请而食　　食得恶作罪
  苾刍既如此　　余众同斯说
  或时王贼与　　或是委寄人
  无别物主心　　彼与宜应受
  他财他见施　　知非是大人
  知时不应取　　不知无有过
  若见卑下与　　应可善思量
  于彼取非宜　　由尊不许故
  知事人余人　　将僧伽等物
  与贫病应受　　用已镇思还
  若身死无过　　有命可随缘
  励力须乞求　　应还得财处
  牛羊等重物　　受用村田等
  僧伽有随教　　别人遮不听
  住处与园田　　及卧具等物
  以理常守护　　令其施福增
  此处僧重物　　不应质与他
  不分不合卖　　是律决定说
  于寺高处立　　呼召得闻声
  当于如是处　　安置净人宅
  执作事业时　　与衣食饶益
  若病不能作　　佛遣亦供看
  打拷及髡割　　与圣教相违
  缚害恼群生　　圣贤皆远离
  为福舍田地　　作分数应取
  受用时无过　　斯成古王法
  一切评论处　　佛遣不须言
  苾刍及求寂　　于斯勿措口
  从他正见得　　持与邪见人
  及与破戒人　　名虚堕信施
  受他饮食时　　量腹而应取
  长多名堕施　　净戒者应知
  父母及病人　　为取非成过
  如将与余者　　终须告主知
  于行处等见　　刀子及针等
  应与捡挍人　　问状方还主
  彼物告众已　　众中三日停
  如无认识者　　任充常住用
  以己事换他　　或可为福故
  苾刍受雇作　　此事佛不听
  亲友及己想　　多少随时用
  非盗便无过　　或可语他知
  亲知有三种　　上中下应识
  纯直可相知　　轻浮勿亲友
  于三种相知　　上可该中下
  处中中及下　　下者下应知
  问病方教化　　应为求医药
  是可委寄者　　勿同尼乞油

断人命学处

  苾刍厌不净　　求鹿杖自杀
  为福贪钵等　　由斯大圣遮
  故心非误杀　　自作或使他
  劝赞人死时　　便招他胜罪
  若说杀方便　　见他作随喜
  放火烧林野　　或斩生支节
  若食于人肉　　斯皆得吐罗
  病及看病人　　若愚教法式
  应可问医人　　或余若耆叟
  方授病者药　　异此得轻愆
  若供给病者　　如病状应畜
  余物亦可持　　清净随哀愍
  世尊遣大众　　咸看于病人
  或可依次看　　诸事皆随顺
  不礼于病者　　病亦不礼他
  更互好心看　　并安于坐物
  不于病者前　　赞说死是胜
  病苦闻斯已　　由此乐身亡
  汝能行布施　　护戒无亏失
  深信于三宝　　当趣涅槃宫
  若汝身亡过　　天宫定不遥
  涅槃如掌中　　莫忧形命尽
  苾刍作是言　　便得越法罪
  应云久存寿　　此疾可蠲除
  寿存如法住　　善人应久留
  念念能增长　　广大福德聚
  于有病恼者　　解医宜教示
  善识于时处　　与药勿随宜
  故劝他人死　　不论心善恶
  自杀及卖人　　并获吐罗罪
  钵等生贪意　　起愿令他死
  如彼旃荼罗　　斯人得恶作
  纵笑不应为　　以指相击擽
  往时十七众　　由此一人亡
  制底等作业　　无俗人相助
  重担不擎举　　缘斯杀匠人
  若塼等坼裂　　授他须告知
  不应竟日为　　犹如客作者
  苾刍监作时　　随处当劝化
  宜给晨朝食　　欲使解疲劳
  若是知事人　　贼来听闹乱
  不得故心掷　　石等损众生
  可于十肘外　　抛掷木石等
  谨念于戒学　　勿使损悲心
  监知住处人　　众中老应问
  若夜中说法　　牢防护门等
  寺舍勤防盗　　关钥应观察
  说五种闭门　　为护于住处
  上下二门枢　　关扂锁重锁
  随其现前有　　当直者应为
  但安一二等　　准次须陪直
  如其总不着　　计失尽须还
  苾刍在路行　　同伴染时病
  当如父母想　　敬教可持将
  父老不能行　　恐畏午时到
  子推因致死　　此事不应为

说上人法学处

  俭年诸苾刍　　实无胜上德
  更互虚相赞　　活命佛因遮
  不得言我得　　殊胜增上证
  除于增上慢　　斯便得边罪
  自无上人法　　不能得诸定
  言得圣道分　　将成大涅槃
  言得增上证　　并获于四果
  智谓苦等竟　　见谓见真谛
  说静定四种　　乐独静住故
  此等事我知　　我见诸天等
  我见天龙等　　我共彼言谈
  彼亦共我言　　说时犯边罪
  我闻诸天声　　彼来亲事我
  或药叉等类　　如此悉成边
  若见粪扫鬼　　此但得吐罗
  为是鬼中卑　　是故非边罪
  说得果通智　　脓坏无常想
  自将边罪剑　　不乐强伤身
  说有苾刍见　　谤苏毕舍遮
  意许是自身　　说时但恶作
  说战胜天雨　　生男闻象声
  审观方告知　　异此便粗罪

    第二部十三僧伽伐尸沙法

故泄精学处

  若离三疮门　　于自他身分
  故泄其不净　　此必犯僧残
  泄谓在身中　　精移其本处
  创乐便成犯　　不要待精流
  其精欲动时　　摄心居本处
  此时无重过　　但许得轻愆
  如其移本处　　流精尚在身
  故泄出身中　　唯招吐罗罪
  精有五种异　　谓薄稠并赤
  黄色及青色　　最后转轮王
  青轮王长子　　余子并皆黄
  赤色诸大臣　　稠精谓根熟
  根未成女伤　　斯等名为薄
  如前精若泄　　皆并得僧残
  墙瓶等穴处　　故触泄其精
  吐罗罪所伤　　过于大石打
  虽动而不泄　　染心量己根
  于空舞动摇　　或由捉搦泄
  逆风逆流持　　并得吐罗罪
  若顺风流者　　得恶作应知
  若以染污意　　故视己生支
  染心无利益　　常当念除舍
  浴室中摩触　　行路髀相揩
  忽然精自流　　及梦皆无罪
  如是广宣说　　苾刍并众教
  若是求寂等　　悉皆招恶作
  初二部罪因　　各有其轻重
  初重大众悔　　轻便对四人
  二因重四人　　轻便一人悔
  众教要僧伽　　余罪一人得
  不许对犯人　　同罪而发露
  无容垢除垢　　可得令清洁
  从犯众教罪　　若有覆藏心
  还与尔许时　　令行遍住法
  应观心至诚　　于众深恭敬
  当与遍住法　　异此不应为
  若行遍住法　　更被烦恼害
  由彼愚痴盛　　或时重作罪
  此应更与法　　令行本遍住
  如是乃至三　　依律教还与
  此成可愍处　　知由烦恼生
  如若起大惭　　或可情谦下
  虽如是调伏　　于恶不能改
  此作留缰弃　　乃至厌心生
  若生厌离心　　了知其意乐
  意喜宜应授　　僧伽应济出
  意喜水洗濯　　令余垢清净
  此中应出罪　　满二十僧伽
  唯僧伽为主　　僧伽知意乐
  僧伽与其教　　秉法者应行
  众中为羯磨　　处众教其益
  由僧伽教出　　故名为众教
  发露已命终　　或于遍住位
  虽言未出罪　　当生善趣中
  由斯可哀念　　怀悲勿弃舍
  无令自业打　　恶趣苦缠身
  若遍持三藏　　极愧众中尊
  大福德六人　　对一便除罪
  须有至诚心　　殷重无欺诳
  一悔不重犯　　斯名应法人
  除咽已下毛　　及为下灌法
  除病缘而作　　吐罗罪割身

触女学处

  从足至于首　　染心触女人
  无衣便众教　　有隔吐罗罪
  若故意推牵　　从象车等处
  有隔无隔触　　受乐罪同前
  女人来触时　　苾刍生染着
  此则如前说　　牵推隔等同
  本作行淫意　　触着女人身
  便得吐罗罪　　是他胜因故
  此据堪行淫　　余获吐罗罪
  小男黄门等　　傍生皆恶作

鄙恶语学处

  苾刍粗恶语　　全非离欲人
  对女作淫言　　此亦由僧救
  汝身极软滑　　可爱三疮门
  或言非是好　　或道丑形势
  持此物与我　　汝夫是福人
  云何与汝合　　令我受乐味
  言时道叶婆　　便犯众教罪
  叶婆若不说　　但得于吐罗
  若女来求时　　不道粗恶语
  同前理应识　　粗即是淫言
  此中粗恶言　　谓是交会语
  随方无定说　　约处以论愆
  癫狂与心乱　　吃及初犯人
  及以痛恼缠　　斯皆非犯类

索供养学处

  于自身赞叹　　方便说功德
  淫言对女前　　众教刀便割
  殊胜者谓最　　姊妹爱念言
  供养谓供奉　　解时便得罪
  所言尸罗具　　与戒蕴相应
  应知善法者　　定蕴相应故
  与慧蕴相应　　说名为净行
  两两相交会　　可是行淫欲
  苾刍染污心　　假令道一句
  女人若解语　　此亦犯僧残
  若有女人说　　非理淫欲言
  云汝清净人　　我今兴供养
  汝如斯具戒　　常有于善法
  殊胜应供者　　浊劫实难逢
  彼若如是说　　苾刍顺答言
  内有染污心　　便成众教罪
  女人供养者　　得无量果报
  不言淫欲事　　此得吐罗罪
  如是淫欲法　　苾刍说如前
  不道我如前　　亦得吐罗罪
  女人如是说　　除于淫欲字
  不言汝如斯　　吐罗亦如是
  或语无知者　　或除淫恶作
  若不说我言　　女说时同此
  一切染污言　　苾刍皆得罪
  此中染污者　　谓是染着心
  此据堪行欲　　翻此得吐罗
  丈夫扇侘等　　傍生唯恶作

媒嫁学处

  自作若使人　　令女男和合
  持彼僧残剑　　斩伤于自身
  水授财娉等　　略有七种妇
  私通有十数　　此相今当说
  七妇谓水授　　财娉王旗得
  自乐衣食住　　共活及须臾
  以水授彼故　　随事立其名
  若以财取妇　　是谓为财得
  大贼强打取　　说此作王旗
  自许作他妻　　是名自乐住
  为衣食故来　　是名衣食住
  二人财共有　　同为活命缘
  作如是结契　　是名为共活
  暂时非久居　　名曰须臾妇
  七妇若分离　　事有七种别
  初离久生诤　　折草为三种
  或复掷三瓦　　言汝非我妻
  准法而遣出　　或高声唱令
  如是初三妇　　分离令偶合
  一二三如次　　突色讫里多
  四五六如次　　一二三吐罗
  和彼第七时　　便得僧残罪
  此中私通者　　夫死或他行
  此若母护时　　说名为母护
  如是父王父　　王母余亲护
  此中所说亲　　谓是父母族
  父及夫并亡　　此名兄弟护
  若有姊妹者　　姊妹护应知
  婆罗门刹利　　是名为种护
  婆雌俱雌也　　斯则为宗护
  王法护应知　　有禁具法住
  如斯十种护　　差别谓私通
  前所说私通　　及末后四妇
  于斯若偶合　　必定得僧残
  此男何不婚　　此女何不嫁
  苾刍如是语　　即便招恶作

造小房学处

  自为作小房　　秉法观无过
  量等便无犯　　异此得僧残
  于此小房处　　堪作四威仪
  行住坐卧时　　受用令安乐
  长唯许十二　　谓善逝张手
  广唯七张手　　是房量应知
  准佛一张手　　当中人三倍
  合有一肘半　　是正量非余
  据彼处中人　　计长十八肘
  广谓十肘半　　房量如是说
  不净有蛇蝎　　大小蜂蚁等
  有诤谓近道　　好树天王宅
  近河崖井等　　是谓无进趣
  如斯过若除　　合理房应作
  无指授为作　　无诤有势分
  苾刍不净处　　得罪谓吐罗
  一切过咸有　　定得于众教
  众过患悉除　　此舍皆无咎
  最初者或狂　　心乱病苦逼
  设造房无犯　　此是大开缘

造大寺学处

  有主毗诃罗　　本无其量数
  此中言大者　　谓量及珍财

无根谤学处并假根事

  说无根他胜　　欲坏彼净行
  及陈像似事　　此二今当说
  时有莲花色　　净信苾刍尼
  因事往池边　　来礼实力子
  去此处不远　　友地二相随
  取水往池边　　见两鹿交会
  既见是事已　　友地更相告
  苾刍苾刍尼　　汝见行淫不
  告言我已见　　共说宿怨嫌
  像似事相谋　　欲坏实力子
  如是等缘起　　随说有差别
  诸智者应知　　斯成谤他罪

破僧学处

  屏谏及众谏　　乃至第三遮
  欲破一味僧　　便得众教罪
  遮时不作白　　说名为别谏
  告言汝具寿　　莫作不和合
  别谏劝不止　　应秉羯磨谏
  谓用白四法　　并诸助伴人
  和合谓一心　　建立二种破
  随顺破坏法　　十四种应知
  法说为非法　　非法说为法
  调伏说言非　　如是等应识
  评论非言诤　　犯诤及事诤
  此中四种诤　　觉慧者当知
  谓种种言说　　不和众异心
  缘此斗诤生　　说作评论诤
  若人因忿恼　　非法言相说
  由斯斗诤生　　故是非言诤
  有身及语心　　此三各一种
  或二二三种　　略言其六缘
  苾刍与女人　　不知同室宿
  未具至三夜　　此是身相应
  为女五六句　　与彼说法时
  非故心句增　　应知由语罪
  褒杀陀时问　　有过而覆藏
  此名为意罪　　应知得恶作
  有身及有心　　故意害生命
  不与取酒等　　此罪由二得
  五六句说已　　复故心增句
  此名心语二　　妄语亦同然
  故心兴杀害　　并言打彼身
  说名身语心　　造罪由三种
  云何善心中　　苾刍犯其罪
  谓于佛殿上　　除草不令生
  又如作好心　　为供养佛故
  结鬘便得罪　　布列许无愆
  不故违圣言　　及僧伽制令
  此说是无记　　由其无恶心
  故心违越者　　斯皆是不善
  翻此善应知　　谓是傍乘义
  如是无量种　　造作于罪过
  斗诤缘斯起　　谓犯诤应知
  如斯白等事　　说非是善等
  斗诤生諠娆　　是事诤应知
  欲作破僧伽　　无知招恶作
  别谏若不舍　　斯成恶作愆
  白不舍吐罗　　及说初羯磨
  如是说第二　　最后获僧教

随助破僧学处

  于此随转人　　罪恶苾刍众
  别谏等差别　　如是悉同前

污家学处

  若有污家者　　说污二种殊
  一名为杂居　　第二谓受用
  杂居与女人　　作戏掉举等
  受用谓同食　　及采花果类
  谓眼耳意识　　见等三应知
  别谏等差殊　　如前恶作等

恶性违谏学处

  如是恶语人　　获得众教罪
  善言不肯顺　　名恶语应知
  遍学他胜等　　说名为学处
  应受教诲言　　顺于清净法
  已说同法等　　随顺大师教
  别谏等不舍　　轻重等同前
  如斯十三事　　教因僧处得
  九初便得罪　　四由三谏生

    二不定法

  略于众教罪　　已说少相应
  不定我当陈　　大师言二法
  苾刍邬陀夷　　与笈多亲密
  由斯事不定　　广制于僧伽
  一苾刍一女　　共坐于屏处
  为淫事或无　　名二不定法
  静谓无余人　　隐密事非一
  墙栅夜帘障　　榛丛为第五
  行住及坐卧　　苾刍依实言
  如净信者陈　　准事应治过
  若于行住等　　若不依实言
  应与求罪性　　白等如前作
  若得治罚法　　不出家近圆
  不共他经行　　及与依止等
  不应一席坐　　至死行治罚
  于罪不决断　　二不定名生

    第三部舍堕法

畜长衣不分别学处

  苾刍十日外　　畜衣不分别
  泥萨只尘土　　坌污罪人身
  衣已缝刺染　　是名衣已成
  所言畜持衣　　谓摄为己有
  支伐罗成已　　未出羯耻那
  如是等应知　　此中为四句
  毛麻与落麻　　羯播死并绢
  高詀婆及纻　　是谓七种衣
  何谓分别财　　最小之量度
  纵横充一肘　　罪成泥萨只
  应舍而不舍　　于罪不说悔
  复不为间隔　　堕罪不能除
  三中若作一　　或二非清净
  三事俱作已　　方名无过人
  于此罪未说　　或于钵袋等
  于后若得者　　皆同泥萨只
  由有财可舍　　复为堕罪伤
  堕落恶趣故　　名波逸底迦

离三衣宿学处

  常共三衣俱　　无缘不别宿
  除众为作法　　异斯便得罪
  一二众多舍　　村外坑堑绕
  墙栅遍皆围　　有一多势分
  势分谓敝园　　及天庙处等
  或差别或一　　名别一势分
  一行相连故　　应知名一舍
  野人下贼等　　如一类同村
  二舍两行别　　如梵志野人
  置立于多门　　是谓众多舍
  此中势分者　　外周宽一寻
  或鸡飞堕处　　齐其舂处等
  宅铺店楼场　　及于外道屋
  船树车园所　　是一多势分
  兄弟不分别　　或复唯一人
  由是一宅故　　说为一势分
  如前说势分　　有多势分生
  由彼别别门　　应知门有共
  如是多宅处　　库等许同然
  诸势分应知　　皆一异差别
  外道若见别　　一异势分殊
  此势分不同　　谓安皮服等
  于乐人等宅　　诸事悉同前
  外安竿鼓等　　及以破竹处
  若树枝相交　　斯为一势分
  影及雨渧处　　于外有一寻
  人衣同势分　　于此着三衣
  苾刍随处眠　　斯皆无有罪
  于天祠等处　　大门同是一
  离衣此处宿　　不被罪中伤
  道行时势分　　齐四十九寻
  坐住卧离衣　　无过一寻内

月望衣学处

  虽得支伐罗　　于余有希望
  得齐于一月　　不分别无犯
  八半至正半　　一月是衣时
  于后谓非时　　于亲等希望
  深摩舍那处　　若有死人衣
  送殡往还衣　　他弃粪扫服
  粪扫兰若处　　弃路蚁虫穿
  及以破碎衣　　复有五种别
  火烧或水浸　　并乳母弃衣
  鼠啮及牛嚼　　应知又五种
  因言衣已竟　　随事释三衣
  次第辩应知　　广陈其作相
  新物及曾用　　是谓二种衣
  苾刍欲作时　　此法今当说
  若新僧伽胝　　两重应截作
  尼师但亦尔　　余衣并随意
  经四月服用　　若作僧伽胝
  此衣应四重　　余衣两重作
  若更增重叠　　欲摘令相离
  摘离者得持　　十日当分别
  大衣条不等　　九条等九阶
  后二十五条　　此各别当说
  三品两长半　　三品半三长
  末后三品衣　　曼荼罗四半
  此中三品者　　是大衣坛隔
  此衣量应说　　上衣三五肘
  下者四肘半　　二内名为中
  七条及五条　　量数皆相似
  又复说五条　　横四五竖二
  贫人难得利　　愍念故开听
  此据应量人　　说斯等肘量
  极长极短者　　衣量可随身
  上中下三衣　　叶量应须识
  狭两指宽四　　二内者名中
  减如斯肘量　　守持不应法
  凡是带毛衣　　不着入村内
  亦不往众内　　食礼窣睹波
  作施主物想　　如是应分别
  不截支伐罗　　不着入村内
  若违招恶作　　有难事随听
  恶骂无信人　　好斗难共住
  被摈将行者　　委寄不应为
  若委寄苾刍　　假令居海外
  亦得作亲友　　应分别长衣
  自国及他方　　知委寄者死
  于余苾刍处　　应为委寄人
  若分别衣时　　不近委寄者
  不对求寂等　　亦非亲委人
  若人请持物　　寄与彼苾刍
  若知彼身亡　　此衣当与众
  于诸衣缘边　　应可为墨点
  令衣无杂乱　　易识不劳心
  苾刍若命过　　可将其六物
  应赏看病者　　余外任僧分
  三衣当割截　　尼师但亦然
  十三资具衣　　略举其名目
  三衣并坐具　　泥婆珊二种
  僧脚崎有两　　拭面身巾二
  及以剃发衣　　并遮疮疥服
  十三药资具　　此并牒名持
  自余诸长衣　　各各应分别
  随所应而作　　苾刍须者持
  内无僧脚崎　　不披于上服
  爱护应受用　　余物亦皆然
  合染者应染　　应缝者可缝
  应持者可持　　作法应分别
  苾刍得新衣　　应为三坏色
  青赤石树皮　　冀除贪染意
  紫矿红蓝郁金香　　朱砂大青及红茜
  黄丹苏方八大色　　苾刍不应将染衣
  叠被高襵婆　　毛緂并毡褥
  及以轻薄物　　此不截应持
  除其有毛者　　彼皆帖叶持
  无令少欲人　　缝刺劳辛苦
  若五条覆身　　得营众作务
  七条于净处　　作业许无遮
  僧伽胝处众　　食及礼制底
  并入城隍等　　此处并应披
  叠被高襵婆　　褥及驼毛帔
  诸重叠衣服　　勿滤于虫水
  卧他毡席等　　衬无用七条
  可叠作四重　　夜中应警睡
  离衣宿余处　　他衣不割截
  假令非染服　　权守亦开听
  无病着一衣　　不许餐饮食
  无衣亦不浴　　有难在随听
  详心遣一人　　借得緂帔等
  均平应受用　　非唯借得人
  自己白色被　　昼卧染遮外
  受用僧祇物　　内外并须遮
  披緂毛向外　　游行不应着
  若怖于蚤虱　　坐卧在随开
  阿利耶儞緂　　唯僧伽听畜
  由其出此国　　即以国为名
  僧伽有随教　　合用高襵婆
  自余诸杂緂　　别人皆得畜
  为牢于下服　　佛许系腰绦
  谓遍圆及方　　三种绦应识
  已卧具若新　　他物随好恶
  当须以衣衬　　不许赤身眠
  苾刍有衣服　　不应雇人浣
  若自使好人　　盆内徐徐濯
  不惜打伤衣　　复令染色脱
  速破便废事　　为此大师遮
  若有具尸罗　　好受用衣服
  令其施不断　　增长福恒流
  宽才一肘半　　长中有三肘
  是三衣袋量　　更增便不合
  苾刍得他衣　　旧打成光泽
  水洒令亏色　　方合出家仪
  孙陀利得衣　　好为难陀打
  由斯大师制　　恐生憍逸心
  宽唯自张手　　长可一肘半
  应将赤土染　　缀在僧伽胝
  应可将斯物　　帖在当肩头
  恐汗污大衣　　敬心应受用
  若近衣缘边　　微知将欲破
  应以线缝刺　　无令废守持
  死人身未亏　　勿取其衣服
  不合故伤损　　将为粪扫衣
  苾刍取尸服　　下至虫蚁伤
  七八日曝之　　浣染宜应用
  凡着尸衣人　　不用僧卧具
  乞时住门外　　不得入他家
  若其他命进　　报言尸处人
  必更请殷勤　　入舍并随坐
  若制底畔睇　　周圆离一寻
  不食于鱼肉　　亦不为舍住
  若是僧祇帔　　不染带[卄/毦]持
  逝多林施衣　　由斯不听染
  若是僧伽物　　不犯泥萨只
  别人衣有犯　　舍时应准式

使非亲尼浣衣学处

  为于衣上见　　有不净遗精
  由斯故起贪　　笈多因得子
  苾刍使非亲　　苾刍尼浣服
  若染及以打　　舍堕罪伤身
  若令尼浣等　　随一罪便伤
  非亲若有疑　　此招于恶作
  手掌若一打　　染汁一揉衣
  苾刍虽善心　　亦亏于学处

取非亲尼衣学处

  若非亲族尼　　苾刍取衣服
  为无怜愍故　　得时招舍堕
  不与亦不取　　换易便无过
  买时依价直　　或可任其情
  苾刍尼有财　　决意持相施
  或听微妙语　　欢情奉法师
  或时见近圆　　持物来相助
  被贼夺时施　　为受皆无犯

从非亲居士妇乞衣学处

  于非亲俗人　　或于俗人妇
  苾刍衣现有　　从乞遂招愆
  乞下衣及线　　便得胜上服
  觅少得全衣　　受取时无过

过量乞衣学处

  苾刍衣失夺　　有人多施衣
  但取上下衣　　不应过量受
  上衣肘十一　　下长至七肘
  此据俗人衣　　名为上下服
  大衣三五肘　　两重为上服
  二五肘下衣　　谓圣教上下
  从彼乞衣时　　若得盈长物
  宜应还本主　　更施受随听

非亲居士妇共办衣学处

  若俗人夫妇　　欲为办衣价
  苾刍从彼觅　　若得罪便伤
  非亲如上说　　若得七种衣
  衣体是坚牢　　说名为净物
  从他乞衣直　　或五乃至十
  迦利沙波拏　　色量如前说
  若求此等衣　　乞时招恶作
  若得泥萨只　　得多便不犯
  苾刍若无衣　　容仪不端正
  由斯世尊教　　制遣着三衣

非亲居士妇各办衣学处

  衣事并如前　　别与衣价异
  当观缘起处　　有罪及无罪

王臣送衣价学处

  若是灌顶王　　及婆罗门等
  大臣并将帅　　令持衣价来
  见使送衣直　　告言非所应
  我受清净衣　　开悟于使者
  应告执事者　　谓是信心人
  苾刍可求衣　　乃至于六返
  若更得余衣　　受取成清净
  过分从求得　　此招根本罪
  若过于六返　　彼自送衣来
  语言我息心　　当可还衣主
  若彼极殷勤　　礼敬欢授与
  此物应受取　　用时无有过
  居处有四别　　谓敞舍田店
  敞谓瓦作等　　舍即是居家
  田是营田处　　谓稻蔗谷麦
  店谓贮货物　　是诘处应知
  说有六诘门　　待语徐为答
  若作急速语　　便招恶作愆
  彼见苾刍至　　告言仁善来
  或云极善来　　当于此处坐
  或云人食饭　　或时命啖饼
  或饮非时浆　　略言斯六种
  施主使净人　　三是人清净
  随有非人者　　即招于恶作
  苾刍寄衣去　　与彼亲爱人
  使于所寄人　　亲友用无过
  在路知彼死　　即是死人物
  多时无长过　　物如余处辨

用野蚕丝作敷具学处

  若作新蚕褥　　成时犯舍堕
  有二种不同　　囊成及捍作
  作二皆犯罪　　他与用无过
  饶益施主故　　令其福命增

纯黑羊毛作敷具学处

  不用纯黑毛　　而作新卧具
  求觅时难得　　复妨于正修

过分用毛作敷具学处

  且如用羊毛　　四斤为卧褥
  黑二余各一　　是应法无罪
  黑谓性乌毛　　齐项名为白
  在头腹及足　　谓行处应知
  白尨毛若欠　　乃至于半两
  若造此褥讫　　必为罪相知
  黑易余难求　　纯黑亦听作
  若从他处得　　受用当随意

六年敷具学处

  若自作卧褥　　强遣六年持
  六内造时犯　　除僧为秉法
  若苾刍一年　　更造第二褥
  兴功招恶作　　成时得本罪
  如是二三四　　乃至五年终
  若入于六年　　纵造非遮限

不帖坐具学处

  若作新坐具　　以佛一张手
  帖在于新者　　坏色令牢固
  若于张手内　　故心减片许
  还遭本罪杖　　楚痛此人身
  旧者极烂坏　　久故无所堪
  或唯但有新　　不帖时非犯

担羊毛学处

  不自将羊毛　　行过三驿外
  少许为帽等　　密持非是愆
  半村擎恶作　　及半俱卢舍
  俱卢舍若过　　越村便得堕

使非亲尼擘羊毛学处

  非亲苾刍尼　　苾刍令浣等
  持毛彼若洗　　斯便损式叉
  若别令洗等　　或复总皆为
  得罪随所应　　不为但恶作

捉畜钱宝学处

  佛遮苾刍辈　　执捉金银等
  若三衣道粮　　病药当持去
  苾刍应少欲　　少作少营求
  存心乐涅槃　　知量知时受

出息求利学处

  为利作兴生　　财谷等出纳
  觅利金刚杵　　便伤贪者身
  远求及期限　　出利并纳质
  成与不成等　　兴生有四殊
  或往他处求　　庄束船车等
  及觅同行伴　　斯名作远求
  七倍等获利　　方始与他财
  书券证保人　　斯名作期限
  本欲求生利　　两倍等利增
  书券计时征　　斯名曰生利
  末尼珊瑚等　　真珠物贮收
  明契作要期　　斯名为纳质
  此中利未生　　已招于恶作
  如其生利得　　便招于舍堕
  成者谓已作　　打为庄严具
  不成即金等　　此并如前说
  为三宝所须　　方便欲求利
  应差知事者　　俗法勿相违
  王及诸官属　　施主勿交关
  与时追索难　　或可全不获
  纳质善观望　　筹量可与物
  善人堪委付　　无质与非伤

卖买学处

  无别交易人　　苾刍须自买
  善观当出语　　决价但三酬
  若当有卖买　　元不许求利
  若别有所须　　卖买时无过
  若为三宝事　　要须有卖买
  知事人应作　　勿与俗相违
  若人为设供　　就寺为市易
  当须差降与　　令彼信心增
  油麻谷豆等　　于内有虫出
  安在阴凉处　　任彼自随缘
  虽安在阴处　　生虫尚自存
  置室瓨等中　　密闭无令损

畜长钵学处

  畜钵有二种　　谓铁及与瓦
  若持过十日　　必为罪相中
  若应量及减　　有余应贮畜
  为济近圆人　　不分别无咎

乞钵学处

  得作五种缀　　不合乞余钵
  意遮求妙好　　若买则非愆
  苾刍缀钵璺　　不应用融物
  黑糖锡紫矿　　泥蜡并皆遮
  缀钵有五种　　谓衔鍱钉鍱
  铁钉并铁末　　及为鱼齿缝
  依法而转换　　若得便无罪
  异此乞恶作　　得时泥萨只
  所得之长钵　　舍在于僧伽
  转取最后者　　应如法持用
  指钩不触食　　受二升米饭
  并容于菜茹　　此名为大钵
  受一升米饭　　并葅菜名小
  此两内名中　　是名三种钵
  若钵有璺穴　　补缀可存情
  作具须者持　　置于僧库内
  要有钵方行　　不蒙众秉法
  除为贼恐怖　　又复拟还来

自乞缕使非亲织学处

  若非亲织师　　无价织衣犯
  酬价并亲族　　遣织时非过

居士妇使非亲织学处

  俗人令织匠　　为苾刍织衣
  不应至彼边　　谄心申爱语
  令长刷削打　　将食诱织师
  彼人如为作　　得便招舍堕
  长者谓广大　　刷者令软滑
  削谓除缕结　　打谓打令坚
  乞饼与织师　　五正等饮食
  与其食粮者　　米豆等应知

夺衣学处

  苾刍与他衣　　嗔不应还夺
  哀怜者无过　　意欲益前人
  动身是身业　　言陈成语愆
  于斯两业中　　随一便招罪
  乃至于衣角　　未离身已来
  得恶作应知　　离身便犯舍

急施衣学处

  但是夏中利　　坐夏者应分
  此不通余人　　预分招恶作
  夏无掌衣者　　不合受他衣
  若有难施衣　　金等咸应受
  急施有五种　　谓病为病人
  欲死或为亡　　将行故行施
  随意十日在　　此时当受物
  若过于衣时　　斯便不合畜
  若施主告言　　我当自手施
  受取应为举　　合众罪皆无
  若得随意利　　悉属坐夏人
  亦通无夏者　　同为随意事

兰若离衣学处

  阿兰若有怖　　于自三衣中
  俗舍寄一衣　　为防其难故
  于斯离衣宿　　六夜许无愆
  第七明相生　　须还兰若处
  非前夏安居　　是名为后夏
  此中若有贼　　谓是难应知
  言有疑畏处　　谓师子虎等
  有怖谓虻等　　恼乱多众毒

雨浴衣学处

  春余一月在　　四半至五半
  若其须雨衣　　此时宜可乞
  去前安居日　　尚有一月在
  此月应守持　　入夏随情用
  可于两月半　　苾刍用雨衣
  早求过后持　　此便招舍堕
  若于随意日　　施得好衣财
  秉白二羯磨　　对众前当受
  众僧既共许　　殷勤各用心
  一日作使成　　物体须牢固
  如法作衣已　　花香好严饰
  置在于众中　　张须知法者
  由张羯耻那　　苾刍获饶益
  谓于十日内　　不须分别持
  虽无僧伽胝　　人间任情去
  别众食展转　　斯皆无过愆
  虽不告苾刍　　得入于村内
  广文具有十　　此略言其五
  谓从八月半　　乃至正月半
  齐斯五月内　　名羯耻那时
  行下意及了　　行遍住兼出
  不满夏及破　　后夏者不应
  嘱信并求寂　　及以授学人
  不受羯耻那　　余利皆须与
  破尸罗行坏　　大众与作遮
  及入非法朋　　于余处坐夏
  如斯等五人　　无利无饶益
  由其不消施　　持戒者应为

回众物入己学处

  若僧现前物　　回之将属己
  他利最难消　　当受泥黎苦
  他施衣金等　　及以诸饮食
  遮斯两种物　　名回换应知
  此众所生利　　回与别僧伽
  恶作必定招　　非根本应识
  或将他众利　　共回与此僧
  若物属此时　　合众皆只罪
  佛像制底人　　乃至与畜生
  上下楼檐等　　回时皆恶作

七日药学处

  受取对苾刍　　守持酥蜜等
  自取随情食　　齐七日无违
  泥萨只应舍　　此须善苾刍
  间隔要经宵　　其罪应须说
  第二日还衣　　本主当从乞
  悭心不还者　　强可夺将来
  三中若有一　　更复得余衣
  由其未清净　　受时皆悉犯
  由衣等须舍　　故有舍名生
  复坠堕三涂　　为斯名舍堕

根本说一切有部毗奈耶颂卷上根本说一切有部毗奈耶颂卷中

        尊者毗舍佉造

        三藏法师义净奉　制译

    九十波逸底迦法

故妄语学处

  已说三十事　　舍与堕相应
  九十单堕罪　　随次今当说
  王舍城人众　　及以诸苾刍
  借问罗怙罗　　佛今在何处
  此中有世尊　　报言在彼处
  大师由此事　　为说两伽他
  故作妄语人　　违于一实法
  现世造众恶　　当来受苦报
  宁吞热铁丸　　猛焰极可畏
  不将破戒口　　非法啖人食
  由苾刍妄语　　佛制于学处
  差别有九殊　　乃至于二种
  于无根五法　　波罗市迦等
  戒见轨邪命　　是九种应知
  他胜等五法　　见等三不同
  于斯作异言　　应知妄成八
  戒见轨邪命　　及以见闻疑
  苾刍虚诳时　　斯成有七种
  已说正当说　　不实有三时
  复有见等三　　说妄言有六
  如是一一减　　智者应可思
  说语若他知　　便成二种妄
  何谓五种妄　　他胜等应知
  说上人法时　　名入于他胜
  若于两种谤　　不实诳前人
  根与无根殊　　名入于众教
  若在僧伽前　　法说为非法
  由其对众重　　名入吐罗中
  若褒洒陀时　　问言清净不
  默然而覆过　　是名入恶作
  作此妄言时　　便成四种别
  所余诸妄说　　咸入堕中收
  此五种妄说　　其体重轻异
  不相交杂故　　各陈其入言
  于不见等处　　颠倒说见等
  故心说他解　　堕落罪便伤

毁呰语学处

  虽毁呰傍生　　唤为秃角等
  怀羞情不忍　　何况毁于人
  由斯世尊说　　常饶益众生
  苾刍毁灭言　　便招于堕罪
  苾刍毁呰意　　问婆罗门种
  汝梵志出家　　此便生恶作
  若问刹帝利　　戏心得恶作
  薜舍戍达罗　　若问成根本
  毛木匠织师　　客缝竹作等
  如斯诸种类　　问时便得堕
  汝梵志工巧　　清净应须学
  沙门汝何用　　即招恶作罪
  汝是刹帝利　　牟槊弓射等
  此事应可为　　说时便恶作
  如是戍达罗　　薜舍所作业
  织竹等杂作　　便获根本罪
  汝自业应作　　乞索教读等
  若作如斯语　　同前得恶作
  跛瞎癵躄行　　侏儒及聋哑
  毁他如是说　　堕落火便烧
  汝疥癞痈疽　　痒瘙痔呕逆
  作如是等语　　此人便得堕
  汝罪不清净　　有疑悔恶作
  汝有忿恨恼　　得罪亦同前
  苾刍毁呰意　　恶说骂詈等
  与鄙语相应　　堕罪便相害
  如是族工巧　　作业形容病
  罪及烦恼言　　咸名毁灭语
  意欲简前人　　是何者佛护
  答言刹帝利　　如是等无愆

离间语学处

  苾刍离间语　　欲使他分坼
  由为触恼心　　定招于堕罪
  汝剃发贱人　　问言谁语汝
  报云某甲道　　此招于恶作
  于前学处中　　说族工巧等
  应知罪相似　　智者不应为

发举殄诤羯磨学处

  和合众作法　　同心许其事
  若更毁破者　　堕罪遂便伤
  大众共一心　　如法如轨则
  断除四种诤　　评论等应知
  同心共秉法　　于事无犹豫
  若云不善时　　得破羯磨罪
  未作作了想　　或疑而毁破
  斯便得恶作　　异此便无咎
  若作此断事　　作余断事想
  应知了未了　　得罪并同前
  主人秉羯磨　　持欲及见等
  并客来苾刍　　是谓五差别
  若识初中后　　是名为主人
  此中作法人　　谓秉羯磨者
  为他将欲者　　此名持欲人
  现前居众中　　是名为见等
  我爱如是见　　作如此平章
  不识初中后　　应知此名客
  初三若毁破　　俱得于堕罪
  后二若毁时　　并皆招恶作

与女人说法过五六语学处

  为女说法时　　唯齐五六语
  除有智男子　　过时得本愆
  一切色无常　　受想行亦尔
  及识为五语　　明慧者应知
  眼耳鼻及舌　　身意并无常
  此名为六语　　智者应当识
  欲说于五句　　故心言第六
  或可拟说六　　故七咸同罪
  若口吃无过　　及以语匆匆
  智女更问时　　为说便非犯

与未近圆人同句读诵学处

  与未近圆者　　同句而诵法
  随说即招愆　　同诵开无过

向未近圆人说他粗罪学处

  知他犯粗恶　　告未具得罪
  大众与法者　　说时无有过
  何者名粗罪　　谓波罗市迦
  僧伽伐尸沙　　非余事应识

实得上人法向未近圆人说学处

  前人未近圆　　苾刍向彼说
  实得上人法　　得波逸底迦
  若是五种盖　　凡人法共知
  非此名上人　　静虑等境界

谤回众利物学处

  说他与众物　　回将入别人
  若作妄言时　　便遭堕罪割

轻呵戒学处

  半月半月说　　戒经长净时
  若其轻慢言　　定得于本罪
  何须戒经内　　说此小随小
  令人恼悔生　　是名轻慢戒
  厌疑生恼触　　忧热遍烧煎
  能令起悔心　　随说皆招罪
  但是律教中　　所有诸小戒
  苾刍轻慢说　　亦皆成本愆

坏生种学处

  所有种子类　　及以有情村
  根茎节开子　　自他损皆犯
  若从根得生　　此说名根种
  谓是香附子　　姜芋等应知
  茎种从茎出　　插地即便生
  谓菩提石榴　　柳等咸应识
  节种截取节　　入地能生长
  芦荻蔗竹等　　由斯故得名
  裂种杏麻豆　　子谓谷麦等
  有释异种子　　牛粪等生莲
  羊毛生细稊　　是一师别释
  有情虫蚁等　　总摄诸生命
  村者谓树等　　有情之所依
  想疑而损之　　皆招于堕罪
  如是种果等　　称境定招愆
  别种别想疑　　应知亦得罪
  苾刍持五种　　安在臼中舂
  若种损坏时　　五罪一时得
  若不损坏者　　但招五恶作
  置火及投汤　　同前皆本罪
  若作故损意　　青草处游行
  有坏时便堕　　不伤招恶作
  若于青草处　　曳物而伤损
  或汤粥汁等　　浇泻亦同愆
  若以一方便　　斩断于一树
  便招一恶作　　一波逸底迦
  若以二方便　　斩断一树等
  便得两恶作　　一堕罪应知
  随方便多少　　得尔许恶作
  随其事差别　　悉皆招本罪
  叶果未开花　　诸藕诸根等
  莲梢及苹藻　　随坏堕相中
  皴皮及黄叶　　莲花等已开
  若断恶作罪　　佛言轻重异
  若须净齿木　　及皮叶花根
  取时为净言　　不应云斩折
  水藻及浮萍　　地鸡并碱卤
  青苔白醭葛　　牵挽不应为
  何者是净言　　云汝应知是
  解是与净等　　净了皆无过
  作净二五殊　　火刀蔫鸟甲
  堕破并拔出　　捩断擘不中
  营造伐树时　　应从树神乞
  以诸花果食　　设祭可随时
  应为诵正法　　谓三启等经
  宜应具告知　　十善十恶报
  行善招乐果　　异斯生恶趣
  显其功德施　　复说悭贪罪
  欢喜等园中　　天女恒游戏
  长时极乐果　　唯有施能招
  镇怀饥渴火　　不闻浆水名
  轮回诸趣中　　受苦无穷尽
  无始来串习　　数为烦恼逼
  自他无利益　　并由悭所缠
  七日不改变　　复无流血等
  大树宜应截　　有异不应伤

嫌毁轻贱学处

  苾刍作嫌言　　及为粗骂语
  所得轻重罪　　略言其大纲
  大众作白二　　差遣分饭粥
  分房行饼果　　分余杂物人
  羯耻那器具　　藏守支伐罗
  及以分衣人　　并守雨衣者
  毗诃罗波罗　　斯人所遣使
  行器持竿水　　及以驱乌人
  若遣分卧具　　行饼并行利
  众差如是人　　嫌时皆本罪
  如斯十二类　　嫌骂者招本
  余使得轻愆　　善可观其事

违恼言教学处

  违教得本罪　　教谓他问时
  恼谓说异言　　不陈决定语
  他问如是言　　欲恼便余答
  除猎人来问　　恐彼害前生
  我视虚空爪　　实理有情无
  此人方便言　　报彼非成咎
  如其他问时　　恼意默然住
  由斯堕恶趣　　苦逼痛方言

不举敷具学处

  若于露地中　　安僧床座等
  除有人嘱授　　舍去罪随行
  若离于本居　　欲行向界外
  未离床等分　　便招恶作愆
  若弃出行时　　雨沾得恶作
  如有水湿澈　　斯便得堕罪
  说有三种坏　　谓虫风及雨
  表里俱损时　　此说为虫坏
  被风吹反襵　　是名为风坏
  雨湿第二重　　名雨坏应识
  若在于房中　　被虫等损坏
  招恶作等罪　　准说并同前
  初不思而去　　涂中忽尔忆
  自忖由痴等　　当须苦责心
  若遇余苾刍　　见已应相就
  为护卧具故　　殷勤好嘱看
  若彼为领知　　到处不藏举
  波逸底迦箭　　便中不忆人
  俗人来请食　　借座当须与
  求寂等将去　　苾刍不自持
  俗侣诣伽蓝　　设食供僧众
  应与其座席　　宜差守护人
  若是看病人　　病老朽破戒
  又复未圆具　　斯皆勿嘱观
  二人同一座　　小者应收举
  若彼夏相似　　后起者应持
  若听法等时　　上座年衰老
  举安僧座席　　小者应代为
  佛制诸苾刍　　于尊老给侍
  当为依止事　　利益两俱兼
  若有难事至　　墙根及树根
  着座不招愆　　无缘勿断食
  行时支伐罗　　所有其势分
  必无看守者　　卧具准应知
  读诵正法时　　应可升高座
  居处令安隐　　敬重大师言
  应可为高座　　四足安师子
  高下任时宜　　正方应好作
  傍边安蹋道　　前为承足花
  踞坐诵尊言　　读时前置案
  背后安花障　　两畔任悬缯
  上盖准时宜　　置在长廊下
  檐下长悬索　　用拟挂花鬘
  好心来听经　　当前列行坐
  俗家敷宝座　　欲坐者随听
  摄念可应居　　诸行无常想
  当如是作意　　此是施主物
  虽是宝庄严　　坐时无有过
  在药叉龙宫　　天堂皆许坐
  令彼福增长　　此教是牟尼

不举草敷具学处

  若其于寺中　　用众草敷具
  去时无难事　　自举嘱人看
  此亦同前说　　与褥席不殊
  同彼罪应知　　护戒者当识
  舍中不除去　　或弃主人遮
  敷在毗诃罗　　不除招恶作
  习定者经行　　敷长十二肘
  勤修念诵者　　亦十二应知
  地鞕用草敷　　不置便生病
  防难为间隔　　无斯致恼缘

牵他出僧房学处

  若嗔他苾刍　　从住处牵出
  其人得堕罪　　仍除有难缘
  设不自手牵　　令他苾刍挽
  二人俱得罪　　谓波逸底迦
  若令求寂等　　牵苾刍出寺
  苾刍招本罪　　求寂得轻愆

强恼触他学处

  若以好恶食　　或冷或热等
  故恼他苾刍　　令食招根本
  若食堂暖舍　　浴室近门傍
  及合道檐前　　此分皆不合
  于座及卧具　　他未有心移
  先住苾刍来　　无令后人去

故放身坐卧脱脚床学处

  若在上房住　　不坐脱脚床
  以版承床足　　坐时无有过
  所言脚脱者　　于孔中抽出
  谓在故房上　　多时朽烂棚
  若无承足物　　或可仰安床
  不畏损他人　　量时应受用
  或时以铁钉　　钉脚不令脱
  任情安逆榍　　或用草绳缠

用虫水学处

  水中有生命　　将浇地树等
  自作若使人　　悉皆招堕罪
  虫水有想疑　　斯还得本罪
  无虫虫想疑　　便招恶作过
  从他借罐绠　　他与用无伤
  澄滤好观瞻　　浊时安黑果
  若水有浊尘　　临之不鉴面
  此可殷勤滤　　清净方无咎
  若井泉知净　　法瓶等致密
  众及于别人　　五水随情用
  滤罗有五种　　谓澡罐君持
  法瓶并水罗　　及以衣角叠
  澄心当好视　　虫若小毛端
  并须依教看　　无劳数观察
  齐几当观水　　如转六牛车
  竹载摩揭陀　　是名观分齐
  若其于水器　　起心疑有虫
  宜应更善观　　无疑方可用
  乃至俱卢舍　　或时一驿路
  彼处决知有　　无罗亦可行
  若即许还来　　半驿去无咎
  商旅有相识　　传罗随意去
  顺流河岸行　　一一俱卢舍
  善观应可饮　　异此即不应
  溯流随取处　　观滤并如常
  陂池水不流　　观于一寻内
  井等取水处　　说佛语伽陀
  随处有天神　　应从彼求乞
  将君持向口　　饮水佛不听
  叶等必其无　　屏处非遮限
  宜应将绢布　　叶系君持口
  及以盖瓶瓨　　异斯招恶作
  瓨等有垢腻　　用意净洗治
  随时可曝干　　为欲令清净
  俗人所作事　　求寂不应为
  求寂之所为　　苾刍有不合
  苾刍望于尼　　事有犯非犯
  皆须善观察　　准教可应行
  于池井等中　　见有饼菜等
  澄滤随情饮　　应知此名净
  俗人施水处　　准法好须观
  虽在非时中　　随情应饮用
  牧牛人等处　　苾刍少乏水
  酪浆及乳等　　洗足亦随情
  盛酒大小行　　此器宜应弃
  若盛油等物　　火炙水梳治
  或令鱼鳖舐　　垢腻尽皆无
  置水此器中　　非时用成净
  女人求水时　　苾刍应可授
  不宜相续注　　勿生痴染心

造大寺过限学处

  造大毗诃罗　　起基安水窦
  着户扉及扂　　并可置明窗
  若欲起墙壁　　应和草作泥
  垒至横扂边　　二三重勿过
  若于上更着　　即招于堕罪
  甎石及木成　　虽多无有犯

众不差教授苾刍尼学处

  具戒有闻持　　年至二十夏
  言词善圆满　　不曾身污尼
  善说八他胜　　八敬能开演
  具七可应差　　异此便不合
  善解苏呾罗　　毗奈耶母论
  此合教授尼　　除诤能调伏
  除此更有余　　第二略教授
  大众若有教　　上座可传言
  尼众清净不　　又复和合不
  此中无苾刍　　于尼行教授
  姊妹牟尼教　　常须不放逸
  无令戒损失　　此是三涂因
  由尊二十夏　　能调所化生
  于律教善明　　王苾刍应识

教授至日没学处

  被差行教授　　虽可具尸罗
  及明须早归　　无容侵日没
  日没作没想　　或可生犹豫
  仍为教授事　　得堕罪无疑
  未没作没想　　未没起疑心
  被恶作箭中　　当受于大苦
  若尼门不掩　　或可门相近
  或为多教授　　日没并无伤
  尼可作供养　　应随自己能
  尊人当受食　　令其福增长

谤他为饮食故教授学处

  若以嫌嫉意　　轻毁教授人
  由生不善心　　当遭狱火焰
  彼有贪染心　　教尼求饮食
  见实而说者　　此诚无有过

与非亲尼衣学处

  若是非亲尼　　不合与衣服
  由彼心贪觅　　来处不筹量

与非亲尼作衣学处

  于非亲尼处　　不应为作衣
  由作恶形仪　　令俗生讥丑

与尼同道行学处

  苾刍向余处　　共尼同伴行
  贼等多怖时　　共行无有过
  若病无人持　　不应弃于路
  苾刍苾刍女　　展转互相舁
  尼自将路粮　　苾刍得为净
  苾刍持尼净　　此并勿生疑

与苾刍尼同乘一船学处

  苾刍若与尼　　乘船或上下
  于斯便不许　　直渡者无愆

独与女人屏处坐学处

  缘彼邬陀夷　　共女屏处坐
  因招众讥谤　　圣制不应然

独与尼屏处坐学处

  又与笈多尼　　独在屏处坐
  据缘但道一　　余三并堕愆

知苾刍尼赞叹得食学处

  苾刍知彼尼　　赞叹故得食
  除其先有意　　食便招堕罪
  赞叹有二种　　具戒及多闻
  具戒从预流　　乃至阿罗汉
  多闻苏呾罗　　毗奈耶母论
  实有如斯德　　赞食许无愆
  若实无有德　　为利受尼赞
  知而啖食者　　即招其本罪

展转食学处

  苾刍无疹病　　非衣作行时
  足已更生贪　　食时便得罪
  一食不能安　　此说名为病
  但获衣方肘　　是谓施衣时
  僧房制底处　　其地如小席
  扫拭及洒涂　　此名为作务
  若半瑜缮那　　苾刍去还返
  斯名道行事　　更食者无罪
  若得有衣请　　更受无衣者
  受后招恶作　　食时便获本
  先得无衣请　　后有支伐罗
  两处纵俱餐　　此食非遮限
  前得有衣请　　后请亦有衣
  两处食随情　　此皆无有过
  若弃无衣处　　行就有衣家
  开难缘及衣　　非余事应识
  若知于俗舍　　普请尽僧伽
  授事及余人　　至时鸣健稚
  苾刍于自党　　若客新来至
  请处应教示　　默去不应为

施一食过受学处

  外道所居处　　苾刍在彼停
  无病一日餐　　异斯便不合
  无病别日住　　便得恶作罪
  如更受他食　　咽便招本愆
  施主意平等　　或是亲族处
  假令多日食　　斯非是愆咎

过三钵受食学处

  施主非随意　　若得饭糗等
  二三持满钵　　若过招本罪
  大钵若取三　　二大及中一
  两大兼一小　　二中并一大
  二中兼一小　　满钵取持归
  斯皆得本愆　　三小咸无过
  亲族欢怀与　　受多无有过
  受已应持去　　平分与苾刍

足食学处

  苾刍足食竟　　不合更重食
  不作于余法　　咽咽罪随生
  五种珂但尼　　斯非是足限
  正食若足已　　此亦不应餐
  五种蒱膳尼　　米饭麦豆饭
  糗肉及诸饼　　是正食应知
  根茎叶花果　　名五珂但尼
  此据嚼啮义　　五正通含啖
  知是蒱膳尼　　有授者相近
  已作遮止法　　从座舍威仪
  于如是五处　　名足食苾刍
  此中随一无　　则不名为足
  足罢竟去休　　此说名遮足
  若道且言者　　圣说许无愆
  若作余食法　　非侧非背后
  不安在怀中　　非空非置地
  两手极净洗　　然后方受食
  食了不离座　　是未足应知
  执食可蹲踞　　对苾刍应告
  我作余食法　　仁当忆念知
  彼人当取食　　若二若三口
  语言持取去　　随意可应餐
  若彼虽足食　　然未离于座
  应就彼人前　　作法皆如上
  彼人不合食　　应告食人言
  将去任情餐　　名第二余法
  若得非正食　　谓是乳酪类
  薄粥薄糗等　　并非成足食
  若竖匙不住　　此名为薄粥
  指钩不见迹　　谓薄糗应知
  若作足食想　　及以生犹豫
  食便招本罪　　便开地狱门
  若食虽未足　　而为足食心
  及起疑意时　　皆招恶作罪

劝足食学处

  知他足食竟　　不为余食法
  内怀于恶心　　劝食便生罪
  知足食想疑　　殷勤劝彼足
  欲令他犯过　　当来苦自伤
  不应以双足　　蹈于食叶上
  病者便非过　　无病起讥嫌
  苾刍若无病　　连鞋不应食
  病应抽出足　　蹋鞋上非愆
  授食在背侧　　或远或隔障
  及不仰手时　　斯皆不成受
  授者立相近　　当前无障隔
  皆须仰手受　　极可用心请
  指食令安钵　　如其堕叶盘
  此即名为受　　无疑应可食
  微尘有多种　　花果饮食衣
  有触与无触　　净与不净别
  土尘事多种　　有净及不净
  睹色不分明　　此则无劳受
  尘相若分明　　不受不应食
  食污衣须洗　　不洗便生过
  若行盐等竟　　虽小不应起
  及时应可坐　　准次勿相排
  年卑居老上　　知想或生疑
  突色讫里多　　日日恒增长
  持食与他人　　便作希望意
  彼人重授与　　不净不应食
  决舍绝希望　　后从他获得
  此名清净食　　受时无有过
  勿语益送人　　与我如是食
  随行得应啖　　病人非在遮
  苾刍若食了　　可留一大抄
  普施于众生　　不应为简别
  若客至将行　　捡挍人并病
  及以看病者　　随情在前食
  因笼拏开粥　　僧众并随听
  由斯影胜王　　施地佛听受
  因论于食法　　及与药相应
  净地等要门　　随事皆须识
  饭饼及肉鱼　　豆饭并糗等
  斯谓为时药　　养命啖恒须
  蒱萄及芭蕉　　醋果并蘡[薁-ㄇ+囗]
  枣等乌昙跋　　并曰非时浆
  俗人及求寂　　熟柔当净滤
  酪浆蔗醋浆　　斯等非时饮
  说有七日药　　酥油蜜诸糖
  石蜜及沙糖　　许服皆无过
  又有尽寿药　　谓是根茎等
  如法应守持　　无限常听服
  根鸡舌姜等　　茎谓不死条
  黄姜等可知　　并诸香杂水
  七叶苦爪苗　　果谓胡椒等
  及以三果类　　准病服皆听
  紫矿及阿魏　　黄蜡诸树汁
  油麻灰等五　　复有五种盐
  庵末罗苦木　　七叶尸利沙
  如斯树等皮　　皆名尽寿药
  如是诸药类　　不拟将充食
  但欲排饥渴　　希心趣涅槃
  蒱萄及石榴　　庵婆芭蕉等
  根谓莲藕类　　是时摄应知
  如斯时药等　　展转更相杂
  各从前药势　　服用者无伤
  熊罴及龟鳖　　并江猪等脂
  并随身治病　　非时咸可服
  医言食生肉　　人蛇象不听
  鱼肉若持来　　问净当随食
  门前制底舍　　空露地水堂
  檐下及房中　　并不应煮食
  作净有五种　　生心等轨则
  若为作食厨　　众僧共立净
  住处絣绳墨　　草创立基时
  解法营作人　　兴心应作法
  我今于此处　　立作众净厨
  三心念口言　　谓是生心净
  造寺半已了　　知事对僧前
  我今普告知　　应如是三说
  此处我守持　　将为净食处
  作如是告白　　名为共印持
  若人造寺宇　　房门料乱开
  室相不齐行　　此名牛卧净
  若有僧住处　　苾刍久弃舍
  后至过便无　　斯名废故净
  若僧秉白二　　羯磨众详许
  知法并同心　　名为作法净
  如是五净厨　　苾刍不作法
  停食及煮食　　悉皆成不净
  为净二五殊　　刀火蔫鸟甲
  堕拔截擘坏　　作法者无愆
  火坏五咸净　　余损子皆成
  伤皮有不成　　于中验生性
  当于上座所　　行食者应言
  三钵罗法哆　　是名行食法
  上座当告言　　应平等行与
  须正意而食　　了说愿伽他
  正说福颂时　　苾刍不应食
  若不闻声者　　食时无有过
  正说伽他时　　闻时应谛听
  颂了随情食　　更说非遮限
  有能者应说　　众首或余人
  演法应时机　　当随施主望
  凡是说法人　　应须与伴助
  由非独一己　　令法有光辉
  为众诵经时　　夜无灯不许
  护虫为百目　　或复作笼遮
  所食鱼肉等　　与俗胜人同
  他持施钵中　　应食全无罪
  他为作肉食　　若有见闻疑
  此则不应餐　　为愍众生故
  得虎狼等残　　若有闻疑见
  由彼心不舍　　此皆不合餐
  不许无悲心　　耽味害他命
  准法依三净　　食肉许无愆
  蒜葱等诸药　　为病在随听
  欲令身命存　　斯名善法器
  病者食蒜时　　当护其臭气
  选处应将息　　隐密可应为
  为病服食了　　可洗身令净
  臭气皆除灭　　方入本房中
  若服蒜葱韭　　为令身净故
  停七三二夜　　如次可应知
  巡家行乞食　　料乱有多门
  应将饭等记　　无令路差失
  乞食秉鸣锡　　欲使施人知
  及怖于犬牛　　不许行挝打
  苾刍于俗舍　　若食饼果根
  勿嚼作大声　　或时将汁饮
  自非有要事　　不应相触食
  食时须用心　　勿溅傍边者
  俭时若得食　　施主欢随施
  亦可多将去　　分张与苾刍
  若上座受请　　食半与余人
  为济俭年时　　活诸同梵行
  欲令寿命久　　余人得应食
  若在牟尼教　　一日实难逢
  若于钵缝中　　见有余残食
  应以物擿去　　三洗用无愆
  食罢口应净　　用齿木土等
  净水漱三度　　若过亦随情
  苾刍得食已　　疑有余人触
  应觅未具人　　重受随情食
  有事须行去　　无人持路粮
  自携为换想　　啖时无有过
  若无人可换　　一日不应餐
  他日啖虎拳　　不合过斯食
  三日两虎拳　　已后当随意
  自作宜应食　　希望性命全
  须根地可掘　　欲果树宜升
  苾刍应自取　　除饥得延命
  斯等是遮戒　　为难暂开听
  若是性罪者　　命断不应作
  亲识远方来　　屏处应同食
  室罗末尼罗　　同餐开怖处
  受已莫放器　　左手急坚持
  齐手可应餐　　食时须用意
  如其不盖覆　　置食被乌残
  近[此/束]处应除　　余者随情食
  僧祇若别人　　酥油沙糖等
  如其误触者　　不应便即弃
  若是四方僧　　或复别人食
  知净宜应受　　异此即不应
  食杂沙糖等　　水洗宜应食
  虽在非时中　　此无不净过
  糖与糗相和　　应将净水投
  苾刍须净滤　　非时饮水听
  苾刍自为己　　于沙糖守持
  随开于五人　　相知更互食
  病断食少食　　热闷及涂中
  于此五人听　　余者皆不合
  胜果卒难逢　　及上饮食等
  苾刍虽足食　　不加法亦餐
  若乞食苾刍　　巡家乞得食
  有人请入舍　　随言使福增
  舍中食余饭　　施主遣将归
  纵触还应食　　俭岁听非过
  寺三时设食　　祭彼护寺神
  时非时药叉　　住彼须应食
  诃利底母儿　　佛遣多祭食
  为护于住处　　令教法光辉

别众食学处

  不餐别众食　　唯除病等缘
  僧中取少多　　或此送无犯
  乃至一匕盐　　或一握草叶
  送向于余处　　亦得表情和
  有人不尽情　　四人名别众
  病作道行时　　事如前已说
  若是乘船去　　至半踰膳那
  或可覆还来　　食皆无有过
  若众多施主　　别别供苾刍
  随彼施主心　　此谓时差别
  诸外道沙门　　彼若施僧食
  悲心应为受　　由彼不信故
  界中别众食　　有苾刍想疑
  得罪若三人　　食便无有过
  有别定属利　　食时与众乖
  此顺施主心　　纵食非成犯

非时食学处

  从过中已后　　至明相未出
  苾刍不应食　　若食罪侵身
  有病在非时　　医人令遣食
  当于隐密处　　无令俗见讥

食曾触食学处

  苾刍触食等　　此则不应餐
  食前食后殊　　说触有两别
  若在食前受　　食后啖便愆
  若食后受持　　夜分过不合
  若手有杂腻　　谓除众难缘
  不触于钥匙　　及以触衣钵

不受食学处

  饮食若不受　　怖罪者不餐
  食咽罪便伤　　除水及齿木
  叶及净齿木　　有汁还须受
  若是生种者　　仍须将火净
  苾刍行乞饭　　有余仍未熟
  宜应自煮食　　受取取应餐
  得鱼肉果等　　先煮已色变
  牛乳等三沸　　更自煮非愆
  他人来设食　　有事便弃去
  应为北洲想　　观时自取食
  以药灌鼻时　　若咽当须受
  若能不咽者　　不受亦无伤
  食有蝇蚁等　　附近不成触
  触处除应食　　鼠鸟受应知
  若手与手受　　或物与手请
  或手与物请　　或物与物受
  若入厌贱国　　远置亦成受
  更有余成受　　谓象马猕猴

索美食学处

  苾刍身无病　　为己不应乞
  生酥并乳酪　　诸肉及以鱼
  为病故乞求　　纵食而非犯
  无病乞恶作　　若食罪便中
  俗舍巡行乞　　执钵默然住
  他问何所须　　欲者随情说

受用虫水学处

  若知水有虫　　受用全不合
  谓外内二种　　洗浴饮应知
  有虫无虫水　　此并如前说
  罗漉须依法　　由是性罪故

有食家强坐学处

  苾刍在食家　　不应屏处坐
  令他生恼意　　仍除难怖缘

有食家强立学处

  若女人丈夫　　欲贪相乐着
  说此名为食　　屏立亦招愆

与无衣外道男女食学处

  苾刍若自手　　不与外道食
  擘破与随听　　欲令除恶见
  彼槃器在地　　悲心应授与
  为生哀愍想　　不得现虔恭

观军学处

  若观军斗战　　苾刍皆不许
  必有缘须住　　此则在随开

军中过二宿学处

  有缘须往时　　齐两夜应宿
  如其更过宿　　除难便成犯

动乱兵军学处

  军旅象马众　　旗王及兵力
  国主及大臣　　见时便得罪
  军旅谓整装　　兵力谓骁勇
  若立标旗处　　于此号旗王
  人主大臣请　　有障难及怖
  假使住多时　　斯亦非成犯

打苾刍学处

  不以嗔恚意　　故打他苾刍
  违本要期心　　不遵于圣教
  假令将一指　　若打即招愆
  况复手足拳　　杖木等相害
  若将扫帚打　　随有几多茎
  触彼苾刍身　　还招尔许罪
  如是把豆等　　随打罪应知
  若不堕彼身　　准数皆恶作
  若为彼椎噎　　或时因诵咒
  苾刍将物打　　斯等并无愆

以手拟苾刍学处

  若于苾刍处　　努手相拟时
  即便招堕罪　　还如打中说

覆藏他粗罪学处

  知他有粗罪　　元不许覆藏
  若有怖畏时　　纵覆皆无犯
  从波罗市迦　　乃至众教罪
  及此重方便　　覆至晓招愆

共至俗家不与食学处

  不作嫌恨心　　故令他断食
  彼人无有病　　必得罪相中

触火学处

  若不是开缘　　然火皆不许
  及灭火触火　　有难便非过
  皮毛爪洟唾　　掷着火中烧
  熟炭不守持　　触皆招恶作

与欲已更遮学处

  僧伽有事时　　苾刍先与欲
  后时便不许　　堕罪必侵身

与未近圆人同室宿过二夜学处

  未进近圆人　　与之同室宿
  此唯齐二夜　　第三便堕罪
  说有四种室　　一是总覆障
  二总覆多障　　三多覆总障
  四多覆多障　　于此四室中
  苾刍睡卧时　　获罪随轻重
  如是四种舍　　至三明相出
  于中罪轻重　　护戒者应知
  有三种明相　　谓青黄及赤
  青光才现时　　即得根本罪
  若在高阁处　　言声不了知
  及余诸屋中　　共宿成无过
  不应于一床　　二人等同卧
  于褥权开许　　衣等隔中间
  燃明室中卧　　有病在随听
  及以瞻病人　　余人皆不许
  无病昼日睡　　懒堕者便遮
  禅诵若勤修　　片时随意卧
  闇中礼尊者　　不应首至地
  当以虔敬心　　发言称呼睇
  共求寂道行　　同眠应警觉
  若困不能者　　起坐随情睡
  求寂一切时　　殷勤当守护
  犹若轮王子　　斯为佛树芽

不舍恶见违谏学处

  苾刍作邪行　　说欲非障法
  此能为障碍　　由痴无所知
  乃至于三谏　　若其见不舍
  此是罪中极　　宜应速驱摈

随舍置人学处

  知此恶见人　　未为随顺法
  及不舍恶见　　皆不应共住
  不共作读诵　　亦不为亲友
  共受法食者　　得波逸底迦
  为断彼恶见　　或亲或病人
  读诵在随意　　受用便不许

摄受恶见求寂学处

  若是未圆人　　将求圆寂处
  愚痴说欲法　　非障道应驱
  苾刍离恶党　　益物以为心
  共斯无智人　　宿便招堕罪

着不坏色衣学处

  苾刍得新衣　　当须为坏色
  新衣谓是白　　染坏色有三
  青谓污色青　　泥者谓赤石
  树皮花叶等　　染色号袈裟

捉宝学处

  乍可触嗔蛇　　醦毒难治疗
  不触于珍宝　　及以宝庄严
  末尼真珠等　　珊瑚宝装具
  刀槊诸战仗　　鼓等皆不触
  宝物真珠等　　触穿皆得堕
  若其触未穿　　此便成越法
  鼓乐丝竹等　　刀仗弓箭类
  若成及未成　　触皆招恶作
  若触弹毛弓　　亦得恶作罪
  何况刀槊等　　擎持罪不伤
  像等有舍利　　触时得本罪
  若无身骨者　　触时便恶作
  歌舞吟咏类　　观听皆不许
  谈话并相扑　　斯非寂止缘
  自为歌舞乐　　旋游于制底
  由不护根门　　步步皆招罪
  由斯乱心故　　不许贪声色
  唯求脱三有　　终希趣涅槃
  寺内见遗财　　所谓金银等
  应将草等覆　　护防经八日
  若有主来求　　记验同应与
  若无贮僧库　　藏举勿令亏
  后主来求索　　化彼少智人
  半价或全酬　　更增便不许

非时浴学处

  若非是开缘　　半月内洗浴
  病道行作业　　及以风雨时
  若不洗不安　　是病当开限
  道行及作事　　斯并如前说
  惊飙动衣角　　说此谓风时
  雨滴水沾身　　是雨宜应识
  如其风雨杂　　说此谓相兼
  齐两月半来　　是名为热节
  始从脱衣服　　至水未沾脐
  洗浴得轻愆　　过脐招堕落
  渡河非是犯　　闷绝水浇身
  或可越陂塘　　为难皆无犯
  苾刍行水内　　及以乘船时
  若在大海中　　大小便无犯
  若有女人洗　　王及诸兵众
  并有儜恶人　　远避不应浴
  不应水中戏　　游泳或沉没
  以水相浇掷　　打水作音声
  若其为学浮　　或时须疗病
  当于隐密处　　虽浮亦不遮

杀傍生学处

  苾刍杀傍生　　自作或遣使
  当招极苦处　　恶道火烧然

故恼苾刍学处

  于同梵行所　　不应令悔恨
  作恼心便犯　　异此许无愆
  汝未二十岁　　不成受近圆
  汝邬波驮耶　　破戒众不集
  若以恶作心　　说时便获罪
  若说实事者　　此成无有过

以指击擽他学处

  少智虽一指　　击擽便招过
  如无戏弄意　　示靥许非愆

水中戏学处

  苾刍水中戏　　此彼岸往还
  于此有开遮　　并如前已说

与女人同室宿学处

  若无障隔处　　不共女同房
  若牢关闭门　　此成无有过
  女于善恶言　　解了名及义
  此便生重罪　　余者得轻愆
  全覆全障等　　室相如前说
  要待全身卧　　是谓眠应知
  若其眠睡着　　波逸底迦风
  能于地狱里　　吹火铁床中
  于楼阁有女　　应可去其梯
  成遣苾刍看　　纵卧成无犯
  若于昼日卧　　与上事皆同
  并须结下裙　　异斯招恶作

恐怖苾刍学处

  为尊重佛教　　不恼乱众生
  自作若使人　　不应为恐怖
  或作诸鬼形　　若罗刹等像
  或以声气触　　怖彼罪侵身
  可意人主天　　食香梵志等
  报言来害汝　　便招恶作愆
  欲前人得益　　现极苦令怖
  说于三恶道　　虽怖亦无伤

藏他衣钵学处

  藏他衣钵等　　戏笑不应为
  若作罪侵身　　为益便无过

他寄衣不问主辄着学处

  先与苾刍衣　　不语用得罪
  若是同意者　　虽用理无违

以众教罪谤清净苾刍学处

  若以众教罪　　谤他清净人
  此成烧煮过　　余皆得恶作

与女人同道行学处

  若无男子伴　　共女涉道行
  得波逸底迦　　里数如常说
  行到一一村　　即便招堕罪
  若其村未至　　恶作罪应知
  若于险路处　　女人为引道
  或作防援者　　此皆无有过

与贼同道行学处

  与贼同行去　　即得于堕愆
  若开无犯者　　如前已宣说
  商人偷税道　　此尚名为贼
  何况破村坊　　打道白劫者

与减年者受近圆学处

  若年减二十　　未合与近圆
  由于饥渴等　　不能堪忍故
  若实年不满　　后为此想说
  此不名圆具　　苾刍皆得罪
  若彼有疑心　　不满不满想
  告言年满者　　受时便有过
  于满作满想　　告言我年足
  或可迷而说　　此皆无有犯
  近圆非一事　　随说有多门
  护戒者存心　　理应详审问

坏生地学处

  于地作故心　　自掘教人掘
  损湿招本罪　　皮坏得轻愆
  说有二种地　　生及与不生
  若经水雨沾　　三月名生地
  若其无雨沾　　事须经六月
  此据曾耕坏　　余地不论时
  生者招本罪　　余者得轻愆
  砂石土及泥　　轻重皆须识
  若于地钉橛　　便得根本罪
  拔橛及摇泥　　此皆招恶作
  隤墙及崩岸　　得波逸底迦
  若损破裂者　　此皆成越法
  若作游行心　　崩崖动泥等
  记数损地罪　　不损者无过
  为众修园圃　　净语令掘地
  无虫者许为　　有命皆不合

过四月索食学处

  若有四月请　　苾刍应可受
  除极请更请　　常请及别请
  所言我常请　　谓恒时请食
  于中别请者　　应知施别人
  极请谓殷勤　　更请数数食
  除如是请食　　余食咸招罪
  请与上妙食　　苾刍索粗者
  索时得小罪　　食便无有过
  请与粗鄙食　　更乞上妙者
  索时得小愆　　食时便罪大
  与乳便索肉　　施酪反求酥
  乞小食本愆　　不遮于病者
  或信或富人　　施主有广意
  令彼福增长　　久受亦无过

遮传教学处

  汝于此学处　　告言令遣学
  对诸苾刍前　　鄙贱云愚小
  斯将堕罪剑　　自斩愚痴身
  堕在恶道中　　受苦常烧煮
  愚谓漫思度　　痴谓不了经
  不分明不善　　不解于经律
  作愚痴等言　　口说一一语
  前人若闻解　　得波逸底迦
  问知三藏人　　求解者无犯
  智者言应用　　闇处作灯明
  如其彼妄陈　　此人应反诘
  纵使云愚等　　道实理无伤

默听评论学处

  更互不为忍　　瑕隙共相求
  默然行窃听　　住时便得罪
  他于屏房语　　不作声而听
  了义便招本　　闻声但小愆
  若于檐阁中　　或出或行道
  恶心听得罪　　善意者无愆

不与欲默然起去学处

  若论如法言　　或作单白等
  不语傍人道　　默然而舍去
  勿为别众法　　去可语余人
  由其不嘱授　　独入无边海

不恭敬学处

  于众及别人　　不为恭敬事
  慢众得本罪　　别人招恶作
  大众守寺人　　违言亦得罪
  别人众中老　　并及己尊师
  他有违逆言　　情不欲依顺
  宜应善开示　　此则许无愆

饮酒学处

  诸酒饮若醉　　茅端不滴口
  不饮不与人　　由斯放逸故
  苾刍口有病　　医遣含无犯
  假令命即死　　无容辄吞咽
  诸麴等杂物　　酝酿方得成
  众人共许者　　是名为大酒
  若以皮果花　　汁等用成就
  此名为杂酒　　斯皆能醉人
  或可以糖蜜　　蒲萄等作成
  并在此中收　　为其昏醉故
  如其于酒体　　未成或可坏
  饮时无有过　　由其非醉困
  诸有醋浆类　　及以酪中浆
  水和澄滤饮　　非时亦无过
  诸酒变成醋　　饮皆无有犯
  醋浆盛贮久　　并是醋应知
  黍秫等非制　　说二酒应知
  变坏或未成　　明其非醉性
  酒有色气味　　能醉招大愆
  若不能醉人　　便招三恶作
  如是三二一　　饮时皆得罪
  随招一二三　　不醉非根本
  若皮花果等　　能为醉恼缘
  如其麴等和　　此还招恶作

非时入聚落不嘱苾刍学处

  非时有苾刍　　入村不嘱语
  有缘便罔过　　无事即招愆
  始从过午后　　终至明相初
  此即谓非时　　大师如是说
  苾刍若非时　　生疑入得罪
  时作非时想　　及疑招小愆

食前食后诣余家学处

  苾刍为请首　　向俗家中食
  此人曾不许　　更转向余家
  若于赴请者　　告言随意食
  或主人听去　　向余处非愆

入王宫学处

  王门或宫门　　及以近门处
  明相未出至　　斯皆得本罪
  城门与王门　　及以宫门阃
  去斯门不远　　此名为势分
  未晓到城门　　复为未晓想
  若入过门阃　　便招恶作愆
  若为余想疑　　并皆招恶作
  言宝未藏者　　谓是未举置

不摄耳听戒作不知语学处

  已于别脱经　　半月曾多听
  言我今方了　　戒科咸在斯
  此法在经中　　自觉世尊说
  先当令悔厌　　方遣说其愆

用骨牙角作针筒学处

  角牙骨所成　　针筒不合用
  斯人便自入　　违教罪筒中
  针筒须打破　　其罪应须说
  弃斯憍逸缘　　若留不成悔
  针筒有四种　　鋀铜赤铜铁
  刀子应铁作　　有三品应知
  大者长八指　　小者六余中
  应为乌[此/朿]形　　或似鸡毛曲
  或向余村等　　苾刍虽事急
  针须将一个　　为要拟缝衣

过量作床学处

  苾刍为大众　　作诸床座等
  高善逝八指　　越此不应为
  善逝八指长　　当中人一肘
  长者宜应截　　说罪准常途

草木绵贮床学处

  众僧床卧具　　不应贮杂绵
  故欲恼余人　　罪箭便来射
  蒲台及荻苗　　木绵羊毛等
  斯皆须撤去　　余罪方应说
  云何名为贮　　谓布于床上
  粘着苾刍衣　　令他意不喜

过量作尼师但那学处

  若作尼师但　　大觉三张手
  广便一手半　　过此不应为
  长时应截却　　其罪便须悔
  问言除却未　　方可为蠲愆

过量作覆疮衣学处

  若作覆疮衣　　长佛四张手
  宽须张手二　　越此遂招愆

过量作雨浴衣学处

  如其作雨衣　　长佛六张手
  广应二手半　　异此不应为

与佛等过量作衣学处

  怛他揭多衣　　不合同量作
  长十广有六　　斯名佛衣量
  生在苦毒处　　曾无有少乐
  镇被火烧煮　　斯名训释辞
  若诸犯戒者　　堕于三恶趣
  愚人罪不悔　　由斯堕义成

    第四部别悔法

从非亲尼受食学处

  已说于堕罪　　方陈四别悔
  略言其自相　　委悉可应知
  非亲苾刍尼　　于村乞食处
  自手受取食　　便招别悔愆

受尼指授食学处

  若其于俗舍　　苾刍正餐食
  尼来指授时　　与斯酥酪等
  举众皆须报　　姊妹勿为言
  若不一人遮　　合众皆招罪
  内中外三舍　　三处苾刍餐
  上座作遮言　　乃至最下座
  汝且莫为言　　片时待食了
  或可问中外　　颇有遮尼不
  若不问而食　　家中得本愆
  若一不遮时　　外边招恶作
  始从于众首　　皆犯于别悔
  此别别堕愆　　异前波逸底
  若在尼寺中　　施受全无过
  自己财将施　　并由重信心

学家受食学处

  若于学人家　　知众与羯磨
  苾刍饥渴逼　　虽请不应餐
  花华叶等物　　纵受亦无伤
  受床座诵经　　并开非是过
  若于他舍食　　饼惠学家儿
  擘破乃令餐　　勿使空悬望

阿兰若住处外受食学处

  若在阿兰若　　此中多恐怖
  苾刍不应出　　寺外受其餐
  若无观林者　　苾刍出受食
  寺中余处餐　　并悉招其罪
  苾刍犯罪讫　　应还至寺中
  应报诸人言　　我说鄙贱事

    第五部众学法

  四种别悔法　　如犯状已陈
  自余众式叉　　次第今当说
  下裙圆整着　　不高亦不下
  不象鼻蛇头　　不作多罗叶
  亦不为豆团　　如是应当学
  支伐罗披着　　好圆整应知
  不太高及下　　好披正覆身
  少为言语声　　亦不高远视
  但睹六尺量　　可长于一寻
  是往俗舍像　　如是应当学
  俗家不覆头　　亦不偏抄服
  及不双抄举　　不叉腰抚肩
  不作蹲地行　　亦不足指去
  不跳不庂足　　不作柱身行
  亦不摇身行　　不掉臂而去
  不作摇头入　　不连手肩排
  未许不辄坐　　坐须善观察
  若重放身时　　此能生大过
  不叠足重踝　　亦不急踡脚
  不得长舒足　　勿使露身形
  下明恭敬食　　不应令钵满
  应留一指许　　并羹次第餐
  行食未当前　　不得预张钵
  钵不安食上　　恭敬可为餐
  团不极小大　　不得预张口
  如其口含食　　不合辄为言
  不以饭覆羹　　亦不菜盖饭
  更作希望意　　由此益贪心
  不欱不[口*((甫-、)/寸)][口*集]　　不呵不吹气
  不以饭置唇　　不应毁呰食
  不胀鳃啮半　　不舒舌弹舌
  不为窣睹波　　后破方餐啖
  不舐手舐钵　　不振钵振手
  当作钵中想　　系念可应餐
  不为轻慢心　　观他比坐钵
  污手不捉器　　亦不洒余人
  不于俗舍中　　弃其秽恶水
  钵不除残食　　无替钵不安
  不应立洗钵　　不安崩堕处
  逆流不酌水　　是护钵应知
  次明说法事　　已立前人坐
  或己坐他卧　　无病并不应
  己下他在高　　人前自居后
  他道己非道　　覆顶等同前
  他乘象马舆　　及着鞋履等
  着冠帽系头　　及以花鬘饰
  持盖仗剑甲　　斯皆是慢仪
  除身带病人　　说法便招罪
  不立大小便　　不于青草上
  一二指洟唾　　除病并招愆
  不上过人树　　唯除有难缘
  式叉羯阑尼　　是悉应当学

    七灭诤法

  已于众学法　　略言其大纲
  七灭诤相应　　次第今当说
  所谓评论等　　有随法能除
  方便七种殊　　由人有差别
  应差中正人　　摄敛身语者
  众内当差举　　称理和其诤
  无欲无嗔痴　　并以无恐怖
  及移不可移　　除诤应差此
  评论诤若起　　可将现前除
  及以法现前　　当依大师教
  由现前能除　　故斯名现前
  为少慧念者　　且陈其一隅
  若九人十人　　是大众差遣
  此差五或过　　名为差重差
  凡差重差人　　正直明三箧
  上座不朋一　　能为灭诤人
  若无其五德　　设已差应退
  具德者应差　　令作行筹者
  彼可作二筹　　显法及非法
  法筹应可直　　香滑称人心
  非法筹须曲　　臭涩情不乐
  左手盖而行　　法筹应显露
  僧伽应总集　　从初次第行
  先呈其法筹　　三语殷勤与
  如其取法筹　　数多于非法
  是名为法灭　　诤息理应知
  苾刍毁破时　　便招其堕罪
  非法筹多此　　名非法灭诤
  诤虽非法灭　　毁破得小愆
  斯乃是多人　　毗奈耶灭诤
  已说评论诤　　二法可应除
  子细述其缘　　具如广文说
  次明非言诤　　以其三法灭
  谓将可恶法　　诘他清净人
  谓是现前事　　忆念及不痴
  现前如上陈　　余二今应辩
  应知念调伏　　如友苾刍尼
  谤毁实力子　　大师因此制
  应与实力子　　作忆念调伏
  令在上座前　　如是言应说
  大德僧伽听　　被他妄说我
  我乞忆念法　　僧伽应愍听
  如斯三请已　　应令一苾刍
  秉法为彼人　　作忆念羯磨
  次作不痴法　　如恶羯苾刍
  由彼先癫狂　　今秉不痴事
  致在上座前　　白言我昔日
  被狂乱所恼　　为非不觉知
  他便数数诘　　云我为恶行
  我今乞不痴　　毗奈耶应与
  所言犯罪诤　　由四法能除
  自言及现前　　草掩求其性
  既作于罪已　　或诘或不诘
  当在苾刍前　　合掌除其罪
  言大德存念　　我今犯斯罪
  问言见罪不　　报言我今见
  于后不犯不　　报言我不犯
  彼说奥箄迦　　此答言娑度
  犯他胜等罪　　对众而自陈
  此并是自言　　能令诤消殄
  如哥罗苾刍　　被他言所及
  由衣招诘责　　行向释迦城
  现前能灭诤　　名为现前法
  此亦是现前　　重更言其轨
  今说草掩法　　更相斗诤人
  上座应就之　　正理当教示
  报言法难逢　　何为作二党
  无事为诤竞　　轻慢大师言
  言作如是事　　我汝咸有犯
  陈其后边罪　　应可愿蠲除
  作斯言告时　　如其不违逆
  是名住本性　　此朋应亦然
  彼朋意静息　　不为违戾言
  因此诤能除　　名为草掩息
  自言犯斯罪　　对众便言无
  犹如手苾刍　　说有言非有
  与作求罪性　　苾刍令彼臣
  大圣诲亲言　　良由具悲性
  彼亦上座前　　应可从众乞
  大众宜于此　　作法并同前
  欲殄作事诤　　应须众咸集
  如不作违拒　　是诤息应知

已上两卷明波罗底木叉戒本了次下一卷明跋窣睹等事

根本说一切有部毗奈耶颂卷中根本说一切有部毗奈耶颂卷下

        尊者毗舍佉造

        三藏法师义净奉　制译

    下明于十七跋窣睹等中述其要事(跋窣睹是事)

  若是旃荼罗　　唱令及酒舍
  淫女王宫处　　此五非行境
  外道诸典籍　　习读将为胜
  及数犯罪人　　所食皆成毒
  常应读佛教　　是恶道良医
  开许读外书　　为欲知其过
  一切智言说　　美妙多譬喻
  岂如外道论　　无理言粗浅
  多畜诸器具　　雕饰皆不许
  若画坐床足　　斯皆外道仪
  苾刍身老病　　若乘舆随听
  杖络及皮衣　　斯皆在开限
  无由帝释请　　遂开于浴室
  并勤定诵人　　咸听小食饭
  不注于眼口　　亦不香薰衣
  不画伞皮鞋　　揩爪令光净
  伞盖有二种　　叶作苇竹成
  若至村中时　　不应正持入
  若作于伞柄　　应与伞盖同
  欠呿开口时　　应将衣手掩
  有缘须笑时　　不得露龂齿
  赞咏大师德　　说法时非过
  不得长作声　　宣唱牟尼典
  读诵宜依法　　随处勿相违
  若学赞德声　　应在于屏处
  为宣扬正法　　不应生染心
  苾刍及尼等　　五众许安居
  若至夏罢时　　五众集随意
  苾刍苾刍尼　　一切戒须学
  求寂求寂女　　受十戒应知
  不独在道行　　亦不独渡水
  不故触男子　　不与男同宿
  不为媒嫁事　　不覆藏他罪
  是名为六法　　正学女应知
  金银不应捉　　不除隐处毛
  亦不掘生地　　不断于青草
  不得不受食　　及以残宿食
  是名为六随　　学之经两岁
  上座于日数　　分明须忆知
  授事在众前　　日日当陈告
  可于六时中　　月半减一日
  减日成其月　　至六成一闰
  如其王作闰　　月数有参差
  苾刍应可随　　由王有势力
  洗手洗钵处　　若作曼荼罗
  不似日月形　　及似塔形势
  苾刍涉路去　　若过神庙堂
  入弹指作声　　伽他说佛语
  若至神庙所　　不应为损益
  苾刍若违教　　便招恶作罪
  苾刍等五众　　不供养天神
  自作若使人　　亦得恶作罪
  若有余因缘　　许香花祭食
  不得违时俗　　损益不应为
  事佛之善神　　随情应供养
  于诸大经内　　遣作皆无犯
  于诸有情类　　常拥护行慈
  由有慈悲种　　不生于苦趣
  爱敬天神者　　常好为供养
  世间皆共然　　由贪生死乐
  皆求世间果　　由是祭邪神
  恼害杀众生　　引他归恶趣
  先已归依佛　　转更事天神
  供养获果少　　不知尊敬处
  破戒着袈裟　　欺弄苾刍像
  无惭啖人食　　事同刚火炭
  应写律教等　　流布能生福
  忘念者令忆　　自身兼读持
  苾刍入浴室　　须揩身体时
  应令敬信人　　勿使不信者
  诸有持戒人　　不供破戒者
  不可令师子　　承事于野干
  此是佛法刺　　正教中死尸
  共住及随行　　皆成不应法
  亲教轨范师　　及父母有病
  假令是破戒　　悉可为供给
  父母老贫病　　乞食半相供
  由斯有大恩　　是故应瞻养
  见有阙乏处　　随事皆供给
  乃至涂足油　　洗沐令身净
  苾刍若用甎　　唯得揩踝足
  余身分不许　　若为病皆听
  不三画插梳　　及带于咒线
  应系于左臂　　为治病开听
  如其病除愈　　应安柱孔中
  医人若遣为　　香涂身不犯
  若以香涂身　　不应出房外
  勿令他嫌慢　　增其不信心
  若有净信者　　为福施香泥
  应涂户扇边　　嗅之能益眼
  净信以香泥　　涂摩苾刍足
  为福宜应受　　去时当洗除
  必有妙香花　　苾刍欲得嗅
  意欲令明眼　　不应生爱心
  听持铁钥匙　　为防衣药故
  勿兴烦恼意　　辄捉打众生
  大众及别人　　持印皆听许
  铜铁木矿石　　甎锡等应为
  别人髑髅像　　或刻为白骨
  大众法轮形　　此是作印相
  凡食小香果　　皆须待核成
  欲令其福增　　僧伽果须熟
  不应临水镜　　爱心观面像
  为病念无常　　照时无有过
  不自断生支　　亦不甎石打
  宜将不净观　　洗除淫染心
  洗足盆内高　　其形如象迹
  竹及多罗叶　　二种扇应持
  若欲除蚊子　　五种拂随听
  枝梢劫贝[卄/毦]　　麻毛并破帛
  若须上高梯　　应结裙下缘
  苾刍不擎重　　应觅俗人持
  苾刍之仪式　　皆与俗不同
  用梳等搔头　　是事咸不可
  若发有尘垢　　头痒手揩摩
  或时将故衣　　此等皆无犯
  寺后西北隅　　安置大便室
  及以小行室　　皆须店门扇
  西北角下房　　安大众瓶水
  此据门南向　　余面准应知
  若见诸俗人　　及老苾刍啑
  应云久长寿　　不言便得罪
  大者见小啑　　应告言无病
  小者于尊年　　即须云敬礼
  凡是啖食时　　及便利未洗
  或一衣在道　　或立秽闹处
  或复食虽了　　口犹未澡漱
  斯皆不礼他　　亦不受他礼
  若于旦起时　　齿木未净口
  礼他及受礼　　并皆招恶作
  见行遍住等　　皆不应礼拜
  佛及大苾刍　　唯此二应礼
  于斯圣教内　　有二种畔睇
  一谓以五轮　　二乃搦其腨
  持戒者不应　　毛绳系蛇项
  如其不肯去　　方便好应驱
  应可用软绳　　徐徐系项弃
  宜安崄丛处　　勿对于众人
  如是于鼠等　　皆可兴悲念
  系放无令害　　殷勤善用心
  护戒者悲心　　蚤虱常存念
  置故衣毡内　　应安孔隙中
  若其除壁虱　　可安青草中
  随其乐处行　　勿令生苦害
  油器有三种　　大者受一抄
  小半抄余中　　随情可持用
  道行为法语　　或作圣默然
  住息说伽他　　宿处诵三启
  听持三种绳　　长百五十肘
  短百肘余中　　随处应当用
  如其井池浅　　或可水平流
  长短任应持　　或时全不用
  若为苾刍尼　　演说律仪教
  中间应幔障　　异斯便恶作
  不取贼遗物　　应可善观瞻
  多人共委知　　设取无愆过
  苾刍若种树　　拟充僧果园
  守看经五年　　去时须嘱授
  苾刍不咒誓　　若作似妄语
  亦不赌衣等　　博奕匪尸罗
  苾刍见女人　　若有染心起
  或女生染意　　住处舍应行
  若见苾刍尼　　为来听法故
  不可遣其立　　与物令安坐
  应与甎木枮　　及草稕褥子
  唯此令尼坐　　余物并不应
  尼来至寺中　　应与其卧具
  令用中下者　　上物无宜与
  苾刍苾刍尼　　相对不说罪
  由于所犯过　　愧耻难陈说
  苾刍尼有疑　　于罪应为决
  尼须起尊敬　　勿生轻慢心
  尼入僧寺时　　至门应遣问
  报言无过者　　随意令其入
  欲居兰若人　　应先善三藏
  日月星行次　　皆应分别知
  若在兰若住　　应畜油等物
  他索可相供　　令贼欢喜故
  先是工巧人　　调度不应畜
  医及解书者　　针笔等听持
  苾刍住兰若　　应可务精勤
  出家勤最初　　懈怠便招罪
  纵使行精进　　正法亦须求
  离此见不明　　失信乖修习
  若离正教授　　无宜习定门
  能发狂乱心　　损害禅支路
  于其所住房　　香花等芬馥
  床服咸应尔　　异此心难定
  僧家营作木　　不可持烧染
  若是曲烂者　　许用在无伤
  若为他解劳　　应须观轨式
  彼人有伴属　　勘问乃相容
  若见有女人　　水火等漂害
  苾刍应拯济　　由悲故非犯
  若有人来问　　云何活命缘
  苾刍随事教　　勿使违时俗
  若于寺门下　　或在房檐前
  若有女人时　　苾刍不应住
  已于五欲境　　舍之而不爱
  是故常用心　　念住勤修习
  三世诸如来　　独觉声闻众
  皆依此道去　　能至涅槃城
  弟子观师德　　方可请为依
  师于弟子边　　问知应摄受
  两人随有过　　彼此并招愆
  为斯俱用心　　殷勤好相察
  师须戒行全　　瞻病不吝法
  随时常教授　　当求如是师
  弟子亦具戒　　勤策性柔和
  恭敬于师长　　禅诵无违阙
  有缘自行去　　或复见本师
  入外道归俗　　斯皆失依止
  又复随一人　　作舍依止念
  此即名为舍　　进否善须知
  呵责门徒时　　不可便驱逐
  权听寺内住　　若改命归房
  说有五种呵　　不语不教授
  不受其承事　　遮善品舍衣
  呵责及受忏　　皆须准教行
  此二若乖违　　俱招恶作罪
  懒惰无孝心　　粗言亲恶友
  于师不恭敬　　斯人勿忏摩
  若摈于求寂　　随将上下衣
  并与滤水罗　　师须善观察
  若已受近圆　　应与其六物
  必是难容忍　　随去不须留
  若离本依止　　一宿不应行
  仍除满五年　　善明于戒律
  如其向余处　　缘开五日停
  勤求依止师　　若无不得住
  宜于彼师处　　应为洗摩身
  或染或缝衣　　斯为弟子法
  轨范于作业　　知量可应为
  养护起慈悲　　不应令过分
  教读依止师　　报恩俱给侍
  然于二人处　　恭敬有差殊
  若无教读师　　在处住无犯
  无依不应住　　依止倍存心
  虽断烦恼尽　　复善闲三藏
  若未满十夏　　仍须伏依止
  去师两驿半　　半月一度礼
  此半八日礼　　同处日须三
  若于后夏内　　依止师身亡
  宜应自守心　　更互相监察
  若至三月满　　处无依止人
  第二褒洒陀　　不应于此住
  既为随意事　　勿更褒洒陀
  大圣顺时开　　即名为长净
  更互相教示　　随意圣遣为
  常开长净门　　对治众罪业
  寺中有客至　　主等或时多
  十四五参差　　应随主人作
  若处客来多　　旧住人数少
  主应随彼客　　共为褒洒陀
  僧伽不和合　　对一人守持
  若一人亦无　　心念应言说
  如是作守持　　苾刍衣及钵
  并舍为分别　　兼舍请应知
  大众若和合　　得好人共住
  理应许说戒　　心念亦随听
  必若难缘生　　有事开心念
  应知随意事　　准此亦应为
  大众可同心　　应共作随意
  异此应须唤　　同行者为之
  将去随意时　　可有七八日
  应为告白事　　令使众人知
  坛场应秉法　　界中或出外
  一界不别住　　众事悉应为
  二十十或五　　及以四苾刍
  有此四僧伽　　随应秉诸法
  不得以世尊　　添彼僧伽数
  佛宝殊僧宝　　秉法者应知
  出罪须二十　　近圆十人等
  满五应随意　　四为褒洒陀
  若处秉羯磨　　白等如法成
  名住处应知　　异斯非住处
  苾刍不哑默　　口应宣法言
  是外道愚痴　　诱诳诸无识
  苾刍安居了　　三事应随意
  如不作此事　　无难不应行
  虽有见闻疑　　别遇难缘起
  为护于身命　　越海亦须行
  若有王贼等　　乐闻苾刍戒
  难缘应为说　　无难不应为
  贫人有信心　　富人无信敬
  殷勤乐闻戒　　世尊开为说
  苾刍善三藏　　法师及病人
  众中最大者　　咸应放知事
  闻有明三藏　　远从他处来
  鼓乐及幢幡　　应迎两驿半
  大众鸣揵稚　　随力悉应迎
  美食解疲劳　　请次宜应告
  房舍及卧具　　常不在分限
  给净人相供　　不差知众事
  戒学佛所制　　僧制众同为
  乍可乖众言　　无违世尊教
  众意有多途　　虽立还复废
  岂有能回改　　无二大师言
  五月十六日　　应作前安居
  六月十六日　　苾刍为后夏
  但有此二日　　合作安居事
  中间但空住　　不许作安居
  苾刍三月内　　不许外游行
  飞禽于夏时　　亦不离巢去
  若至五月初　　逼夏须存意
  可于其住处　　营饰等应为
  既至十五日　　总收于卧具
  差分卧具人　　应须具德者
  于欲嗔痴怖　　众过并皆无
  善知分未分　　此即应差遣
  毗诃罗波罗　　应须告僧制
  冀令安乐住　　勿使有亏违
  诸人乐住者　　不应为斗诤
  于此受筹人　　当须自审察
  单白告大众　　今是十五日
  僧当共受筹　　明作安居事
  从上行筹已　　次可分房舍
  及以床卧具　　皆从大至终
  若近安居时　　当须善观察
  所行乞食境　　无令事有废
  若于所住处　　知有同行人
  具德有多闻　　并淳善和合
  不令烦恼起　　若起即能除
  有此善伴处　　宜应共居止
  病药并乞食　　斯皆易可求
  无多淫女家　　斯名善行处
  当于隐屏处　　蹲踞对苾刍
  口说安居文　　作法应如是
  我施主某甲　　侍人及作者
  我今于此处　　作前夏安居
  或云作后夏　　有破裂修补
  我于此夏居　　余并同前说
  若于此安居　　无法界外宿
  现在无饶益　　来世受泥犁
  若为寺等事　　并诸杂福业
  制底众食缘　　及以出罪等
  尼违八敬法　　为欲除其罪
  或为下三众　　受戒等须看
  若诸俗人辈　　有请唤等缘
  苾刍察时宜　　须时应往赴
  三宝及父母　　师主等有事
  并诸病患缘　　皆请七日去
  一日二日等　　乃至四十夜
  苾刍应可去　　勿令前事阙
  若有如法事　　察知非是虚
  僧伽共许差　　随情可行去
  仍于一夏中　　过半不在外
  为斯但四十　　若过罪便伤
  饮食若有阙　　医药复难求
  全无供侍人　　去时非破夏
  若处有八难　　及淫女黄门
  并恶兽等缘　　行无破夏罪
  若有罪恶人　　闻来破和众
  恐为非乐事　　出去者无伤
  闻彼斗诤人　　知是己亲友
  不往谏得罪　　停无破夏愆
  若共他作契　　向某处安居
  至日不赴期　　苾刍招恶作
  苾刍若守持　　七日或多日
  在外如逢难　　便住者随听
  若无有余缘　　留住经多日
  辄违于本限　　得罪并破夏
  结界有多途　　略言其四种
  任现所须者　　随事今当说
  大齐两驿半　　减此任当时
  四方应置标　　山河树等记
  可于前相中　　乃至于住处
  除村并势分　　结大界应知
  大众尽须集　　一人秉羯磨
  白二无差[歹*牛]　　斯名结界成
  又为不离衣　　依界秉羯磨
  欲令安乐住　　元由老病缘
  虽复离三衣　　界中别处宿
  除其村势分　　随处任游行
  于前大界内　　欲作小坛场
  应为白二结　　先须解大界
  若欲结小界　　置标相同前
  名曰曼荼罗　　于斯任秉法
  先结于小场　　次结于大界
  依如是次第　　结界者应知
  众咸死转根　　或时俱舍戒
  或尽出界外　　明相过不还
  或时为白四　　大众同心舍
  有斯五种别　　舍大界应知
  凡欲结诸界　　标相复须知
  一树应两标　　分半为其界
  或时以一树　　为其四界标
  四分各相当　　五分便不许
  向下两驿半　　向上数亦然
  齐山顶树梢　　或至篱墙上
  种种庄严具　　皆悉在随听
  莹饰大师形　　令施福增长
  不许安耳珰　　及以足鸣钏
  斯为女人饰　　勿累大师形
  欲使众人散　　鼓乐可潜声
  供具悉应收　　无令有亏失
  或时大众集　　諠闹出高声
  不知时至中　　应鸣蠡击鼓
  若分亡人物　　众大卒难为
  十人为一朋　　或至百千数
  各分取大段　　随人更细分
  得分未分时　　若死须分别
  分竟身方死　　物入四方僧
  若未细分时　　当朋人合得
  有请苾刍处　　并唤苾刍尼
  食罢与施时　　持财安众首
  此应为两分　　或随施主心
  饮食可平分　　佛亦咸同此
  苾刍分施物　　等分应与尼
  式叉摩拏尼　　应二分与一
  将欲圆具人　　亦二分与一
  求寂求寂女　　三分一应知
  若有多苾刍　　苾刍尼众少
  应计人头数　　无宜中半分
  若至大会日　　请像入村城
  能令灾横除　　庄严为生福
  遍洒康庄道　　严仪巷陌中
  散花悬妙幡　　雅丽如天苑
  栴檀及龙脑　　沉水香普薰
  随风处处行　　闻者生钦仰
  鸣螺击鼗鼓　　撞钟告四方
  屯聚震鸿音　　听者生随喜
  鼓乐无停息　　高声出云表
  旃旐遍萦罗　　斯名大法会
  大旗有五种　　鲸牛妙翅龙
  师子画幡旗　　咸持以供养
  人众皆陪从　　法俗两相依
  如是胜庄严　　引导如来入
  由佛入村城　　敬心兴供养
  八部天龙等　　能除众毒恶
  因斯获财利　　大众卖应分
  准价上座知　　善观其好恶
  若有所须人　　随情当上价
  还价未了者　　无宜着此衣
  敬持妻子等　　三宝随一施
  不可为作价　　当随施主心
  歌舞伎乐处　　苾刍令作时
  诸有护戒人　　不应言汝戏
  应告言贤首　　汝可好用心
  供养于大师　　勿生于懒堕
  窣都波挂幡　　不应将物钉
  元初兴造日　　安橛在随听
  塔上然灯供　　苾刍不自升
  有缘须上者　　应可令求寂
  余人无可求　　香水洗双足
  苾刍应自上　　供养大师心
  造寺三五层　　香台或五七
  或可随情作　　小寺五三房
  略论处中寺　　于东西两边
  三层各九房　　房中宽丈二
  后面亦三层　　上取三房地
  中拟安尊像　　檐前不废行
  或可此檐前　　从地为重阁
  随安大尊像　　每日设香花
  前面两房地　　从下作门楼
  门在下层间　　小作应牢固
  入门于一角　　阁道上三层
  出上并平头　　四边皆绝壁
  尼寺限三层　　香台随至五
  寺中房轨则　　准苾刍应知
  佛像形亏坏　　尊经字灭磨
  拭却可重修　　令其更增胜
  制底尊仪影　　新坛足不蹈
  必有缘须过　　可诵圣伽他
  苾刍乞食时　　有人无简别
  佛想唤为佛　　持物而相施
  苾刍应问彼　　详审观其意
  汝唤我为佛　　为是两足尊
  汝唤为法者　　为是尽苦法
  汝唤为僧者　　为是真圣众
  既问决知已　　随彼所乐情
  施者应受之　　此皆无有过
  假令唯一尼　　受请向他舍
  行初留一座　　为拟苾刍来
  苾刍应此座　　求寂亦宜居
  不解愿伽他　　苾刍尼为作
  若无执事人　　随缘诣村落
  获利应须寄　　得人方遣持
  上明诸杂缘　　多是生存事
  下论身死后　　焚葬事须知
  苾刍身既死　　告众鸣健稚
  须唤舆尸人　　柴薪用僧物
  香花幡鼓乐　　送至焚尸林
  亲识及门徒　　愍念相随去
  善亲应可烧　　薪火须丰足
  助以旃檀等　　随有灌酥油
  身疮若有虫　　埋时勿令损
  或安于露地　　草叶覆其身
  一一身躯内　　八万种虫居
  随身共死生　　虽烧亦无过
  应持上下衣　　覆尸令好密
  自余衣钵等　　准法可应分
  烧时随处坐　　略诵无常经
  三启用心听　　各须生厌离
  诸行尽无常　　缘生法皆灭
  刹那不暂住　　如露被风惊
  遍观诸世间　　无有长存者
  咸趣无常海　　共被死波漂
  四大坚性等　　此不可迁移
  生者必无常　　死王威力大
  无常不简择　　善恶戒多闻
  一种皆归死　　不论凡与圣
  诸佛及缘觉　　声闻弟子众
  尚舍无常身　　何况诸凡夫
  如斯法诵已　　方说特崎拏
  还归洗手足　　制底行旋绕
  或可连身洗　　更复着余衣
  去时持故衣　　勿损鲜花服
  诸行无常等　　牟尼之所说
  行思归寺中　　当息悭贪想
  所有诸衣物　　应随阿笈摩
  佛子共平分　　作法如常制
  揵稚诵三启　　礼制底行筹
  及为羯磨时　　五时皆得分
  不应众未聚　　辄共分亡物
  上座及行终　　应行其两分
  作斯定记已　　然后共分财
  设后客人来　　不应与其分
  我死方持与　　悭心作此言
  准斯无决情　　死后宜归众
  决情无吝意　　生存现付与
  随心施别人　　此等成依法
  俗死多悕望　　出家不合然
  如为顾恋心　　是日增生死
  若苾刍身死　　自他财杂乱
  宜应将钵等　　置在于僧前
  观知是亡物　　即应如法分
  所有诸宝等　　准教而处分
  苾刍身若死　　还合苾刍分
  当时无苾刍　　尼众应分取
  苾刍尼若死　　苾刍尼合得
  如其尼若无　　苾刍应作主
  俗舍苾刍死　　无僧由俗人
  宜可与先来　　俱来与求者
  两人俱并乞　　斯应与二人
  或随施主情　　与者宜当受
  或时近多寺　　此家苾刍亡
  随其头所指　　合得亡衣钵
  苾刍负他债　　忽尔卒身亡
  应须细问知　　众用亡衣与
  若是知事人　　为众取他物
  应将众物与　　还债善筹量
  凡是知事人　　向他边取物
  宜应告上座　　保券可分明
  送死幡衣等　　持来施苾刍
  受取理无伤　　令其福增长
  若彼情生悔　　还来索此衣
  苾刍应尽还　　勿令忧火迫
  被举共好人　　同居随一死
  亡衣好人得　　举者不应分
  若无持戒人　　被举有人死
  虽举未蒙解　　宜应共分物
  既有明书券　　出物与他人
  为众若身亡　　众应依契索
  合入众与众　　制底亦皆然
  堪王送与王　　仍除刀箭等
  应用此等物　　作刀子及针
  余并现前分　　本物非分限
  若人宣一颂　　依佛所说经
  由法语得财　　此物宜应受
  牟尼有二法　　教及证应知
  教是阿笈摩　　施法应请分
  安居若过半　　便有舍戒人
  此际苾刍亡　　应与其人分
  造佛窣睹波　　苏迷卢等量
  四畔基牢固　　乃至安宝瓶
  轮一二三四　　如次果应知
  凡夫具德人　　瓦头为制底
  若作佛制底　　轮盖无定数
  过千妙高量　　获福乃无边
  独觉麟喻佛　　不过十三槃
  于彼相轮头　　宝瓶不合置
  制底中安佛　　两边二弟子
  余圣次为行　　诸凡应在外
  次明看病事　　更互可应为
  药直若贫无　　僧物宜当与
  若病人来乞　　洗钵盛净水
  应诵佛伽他　　三遍存心咒
  苾刍为受药　　持将与病人
  如其授者无　　自取亦听服
  不应就病人　　教化取衣钵
  假令虽舍施　　大众不应分
  施者及受者　　教化者情贪
  三俱非净心　　此不应受用
  病者若乐欲　　供养于佛僧
  应用好衣等　　守持粗恶服
  若彼贫无物　　教化可应为
  随情施少多　　令其信增长
  乃至一盘花　　或可持瓶水
  应随病人语　　供养使心欢
  若于己财物　　悭心苦难舍
  宜应用心劝　　令彼供三尊
  或可瞻病人　　为舍衣钵等
  令其睹供养　　引生檀施心
  若于资具内　　有爱着须舍
  当于戒德人　　随情施衣钵
  苾刍虽持戒　　爱钵至身死
  还生自钵中　　受恶毒蛇报
  若患痔漏等　　勿使不信人
  造次辄行医　　割除令苦恼
  如其疗痔病　　药咒可应治
  无医为处方　　不以爪甲截
  若无看病人　　无弟子及药
  大众咸供给　　药乃出僧伽
  必是孤独类　　全无供侍人
  合众并应看　　或可为番次
  若患疥癞病　　勿污僧床褥
  宜将厚衣替　　咸用己私财
  檐厅及门屋　　大小便舍中
  不应看病人　　可居安隐处
  造寺主身死　　被禁或他行
  于斯住五年　　虽贫不应弃
  更可于五年　　与近寺同利
  别为长净事　　守护不令亏
  看守满十年　　若心不乐住
  宜将卧具等　　移安近寺中
  宜应好闭门　　随情向余处
  苾刍如乐住　　任意可应居
  他寺所寄物　　他索即应还
  必若有余缘　　受用诚无过
  施主有先心　　施此非余处
  回将与他寺　　宜应强夺来
  若着僧衣服　　及自上价衣
  不应浣染等　　福增无损故
  若于雨雪时　　不应安露地
  无宜着此服　　入不净室中
  若其过初夜　　卧具不应分
  必知长久停　　宵中亦应给
  应随老次第　　与床并坐枮
  当留一所房　　与客苾刍住
  纵在阿兰若　　随老乐应分
  地树及丛林　　准次皆分给
  设居于静林　　亦须留客处
  为护其衣钵　　异此遂招愆
  若在于迮处　　肘地应分卧
  瓶水及齿木　　药杂器皆分
  有意欲他行　　戾须净扫拭
  如其故令坏　　恶作罪侵身
  正值分房际　　不嘱便外出
  更令依次行　　虽啼不应与
  卧具及饮食　　小者共平分
  花果等亦然　　大师法恒尔
  若彼身重病　　不乐出本房
  乃至未差来　　放免其分次
  若见僧房外　　卧具露地安
  应可持令入　　老病令人举
  见大众卧具　　被火烧水漂
  护身当救持　　不应为造次
  先须出己财　　次出于僧法
  后当持佛物　　是次第应知
  先须请容许　　次可相时宜
  方于三藏中　　随情问疑处
  凡为教授者　　随行住坐卧
  于此四仪中　　说法皆非犯
  诸有受学人　　先须起恭敬
  但除寝卧事　　余三不在遮
  教授学人时　　彼愚心未晓
  悲情善开喻　　百遍不应辞
  苾刍举手打　　屋柱树及墙
  斯皆有愆过　　智者不应作
  臂上不安玔　　咒线任情持
  若有所须时　　系臂无令现
  若诵诸明咒　　不得敬余天
  宜应礼三宝　　持外道咒术
  不于覆钵家　　受饮食床座
  亦不往彼舍　　为其说法等
  必有净信心　　敷妙衣布地
  苾刍应为蹈　　念诸行无常
  但畜三衣者　　唯开一洗裙
  若更畜余衣　　便乖杜多行
  若诸麦豆等　　曾经蒸煮来
  虽复尚坚生　　鞕种皆非犯
  呕食出咽喉　　吐却净漱口
  仍除先业力　　颈内有双喉
  若有雕彩扇　　为众畜时听
  苾刍所著衣　　不应同一色
  若是乞食人　　随衣着[巾*句]细
  于花果树下　　不弃大小便
  寺角中阁道　　木作石不为
  重病不礼他　　亦不受他礼
  洗待身干已　　方可着余衣
  或手拂令干　　或用身巾拭
  若得花香物　　屏处随情嗅
  能使眼目明　　令施福增长
  孙陀利打衣　　寄与难陀着
  世尊闻此事　　因斯制打衣
  得他先打衣　　水洒柔方着
  依旧光华者　　便招越法愆
  知是贼所弃　　死肉有残余
  甘蔗等同然　　对众无宜取
  若以头背跨　　持物路中行
  现苦已招讥　　当来更被压
  若有贵价緂　　举置被虫穿
  苦木叶余香　　裹末便不食
  父母殁亡日　　遗言与苾刍
  此物可应收　　宜将供三宝
  身在他界住　　与彼苾刍欲
  此作法不成　　仍招恶作罪
  贵价高摄婆　　他施应须受
  卖却同分取　　割破不应为
  苾刍不见蛇　　被螫便命过
  压时蛇复死　　为此卧观床
  眠时不照床　　即便招恶作
  不应令象马　　鸡雀斗傍观
  若须其偃带　　是善逝所听
  老病及风羸　　随情可应用
  从斯住处去　　或复拟旋归
  卧具嘱方行　　拂拭令清净
  被他嘱授人　　应须为坚守
  若还应即与　　存心为赏持
  八日十五日　　晒曝看卧具
  每半月常然　　异斯招越法
  大小便利室　　及以众器具
  先至宜应用　　不应随大小
  若众家器物　　当其受用时
  应与先借人　　无令废其事
  上妙绳床座　　众许非别人
  倚版为除劳　　僧私皆悉许
  若大过三夏　　开听一座坐
  如未近圆人　　曾不许同席
  若于俗舍内　　别座不可求
  设令亲教师　　许暂同居席
  如有难缘事　　持众卧衣行
  将者可应眠　　无怖还随次
  若恐怖止息　　受用可如常
  烂破孔穿时　　如法应缝补
  必不堪受用　　乃至衬替衣
  裂破作灯心　　或作泥填孔
  如斯受用时　　欲使身安乐
  复令于施主　　恒为福业因
  别寺有定分　　余人辄来食
  计价当酬直　　此不许分疏
  僧祇卧具物　　记志宜须作
  此是某甲施　　书字好分明
  枮上更安枮　　苾刍重叠坐
  黑耳恶作女　　被压向幽关
  求寂有信心　　存情恭敬戒
  常住之卧具　　此亦合同分
  开皮卧具者　　不许在中方
  俗舍坐权开　　用卧元非许
  熊罴皮总许　　若坐并承足
  边方并悉开　　以皮为卧具
  金银真珠等　　希奇宝庄饰
  并将象牙帖　　此名为大床
  苾刍床上坐　　垂足不至地
  此即是高床　　奉戒者应识
  此二大高床　　苾刍不许坐
  俗亦遮非许　　谓受褒洒陀
  必是坚牢座　　两人容共坐
  床亦许三人　　仍须捡新旧
  必欲分财物　　或告或鸣稚
  或可共行筹　　总告僧伽众
  揵稚有五种　　所为事不同
  任用在当时　　无违大师教
  一度敛稚讫　　更不打一稚
  此即是凶缘　　为表亡人事
  作业三过敛　　摋打两下稚
  如增一大稚　　是谓众常法
  急难稚无定　　为欲警众人
  若为警禅思　　应可摇鸣锡
  客人将入寺　　门外洗手足
  若处水难求　　宜将叶拂打
  既入于寺中　　合掌就尊处
  主唱善来已　　答曰极善来
  主人随所有　　斟量为解劳
  并设非时浆　　令彼心欢喜
  无遑濯手足　　即问僧常制
  闻已可随行　　还如佛亲说
  旧住诸苾刍　　所为作制令
  咸依称理教　　勿使恼众人
  不得于如知　　尊极大师处
  苾刍唤名族　　及以具寿等
  小师于大者　　应唤为大德
  大者于小年　　应命为具寿
  既被众处分　　随力净僧坊
  八日十五日　　鸣稚集弟子
  大小便洟唾　　及以吐血等
  謦咳或弹指　　再三令警觉
  勿在生草上　　及于清水中
  好树及净田　　无宜弃不净
  身安无病苦　　不数食槟榔
  为病乃无违　　苾刍应啖食
  非时欲受用　　于诸果味中
  虽不有开遮　　略教宜详悉
  犹如日日中　　供身恒啖食
  还须安眼药　　佛说遣常为
  于寺内净地　　不可辄剃头
  有病在随听　　了时须扫拭
  若于剃发时　　必须依小大
  若已下手剃　　唤起理不应
  须发随先后　　次拔鼻中毛
  手足爪方除　　须知其次第
  苾刍剃发时　　不作牛毛剪
  若有疮病者　　近处剪无伤
  于三隐密处　　不许辄除毛
  若有病时开　　报知同净行
  剪爪如斧刃　　或可剃刀弯
  甲上听除垢　　不合求光饰
  若在兰若处　　发不过两指
  二指便非咎　　城村不合然
  凡剃发了时　　遍身皆净洗
  有事便开许　　但须净五支
  无俗剃发者　　应可在房中
  苾刍若善闲　　为剃时非犯
  晨朝嚼齿木　　或为说法时
  及以食了时　　不作便招罪
  齿木有三殊　　长须十二指
  短便八指量　　此内总名中
  随是何木条　　大如小指许
  嚼头软成絮　　苦涩者为佳
  齿木既嚼了　　刮舌须存意
  铜铁赤铜鋀　　刮[金*畀]随乐作
  若住村城内　　四中随一持
  净洗用灰揩　　勿令生垢污
  必其无此者　　用前所嚼木
  擘破两相揩　　刮舌贫人用
  齿木卒难得　　口齿终须净
  三屑随时用　　权开亦无犯
  前身作毒蛇　　今为长者子
  出家因净口　　常须刮舌[金*畀]
  既除其舌垢　　置地杀小虫
  由此佛兴悲　　不许随宜弃
  凡是净口时　　齿木洗方弃
  无水揩尘土　　不然招恶作
  蝇于齿木死　　食此守宫亡
  黄[狂-王+由]啖斯终　　狗餐还命过
  苾刍有三事　　宜于屏处为
  谓是大小便　　及以嚼齿木
  苾刍许皮履　　但唯开一重
  不许作多重　　俗净方听着
  踏时作声响　　纵净不应畜
  为众在随听　　着时无有罪
  若在严寒国　　冰雪满田中
  此时开富罗　　着否皆随意
  师子象马等　　五皮不合持
  并及此诸筋　　不可将连缀
  自余牙爪兽　　豺及猫狸等
  不合用其皮　　由斯能作害
  若在毗诃罗　　总不听着屐
  得安便转室　　并开俗舍中
  芒竹等为鞋　　苾刍不合著
  脚有风血病　　须着在随听
  若是无船处　　凭牛尾渡河
  象马特水牛　　此悉非遮限
  租田合取分　　耕业绝不听
  守看宜用心　　无令损常住
  险途逢难缘　　自亦持将去
  寺中如有贼　　闹乱可应为
  若在牧牛坊　　殷勤好看守
  不应言谷将　　方便遣如常
  求寂等持粮　　身羸须借助
  勿令其手放　　举下并无伤
  若其全困乏　　苾刍应为持
  袋上系长绳　　可令求寂捉
  贼来惊走弃　　或可渡河时
  此即自收来　　食时无有过
  将车载粮食　　险处恐摧辕
  苾刍应共推　　仍须防轼处
  船中谷食满　　触浅过滩涡
  牵拔助舟人　　无宜触其柁
  染衣须静日　　复非阴午时
  好地不应为　　恐污生讥过
  忽尔逢风雨　　尘惊恐污衣
  可移檐宇中　　污处应摩拭
  同法诸苾刍　　见斗宜应解
  彼若不用语　　舍去不须看
  破持戒信持　　俱持取闻者
  同闻信少欲　　少欲有差殊
  此二共斗时　　两言俱可信
  可问极少欲　　二极乃无争
  若因论法相　　斗诤遂便生
  如其恶不除　　应须为舍置
  合礼处相逢　　虽斗应行敬
  大告言无病　　若违俱得罪
  若入浴室时　　令人防守户
  洗浴事未了　　少信勿令前
  若用众杂彩　　绘画在随听
  不得画众生　　仍开剪花叶
  若在僧房壁　　画白骨死尸
  或时为髑髅　　见者令生厌
  大门扇画神　　舒颜喜含笑
  或为药叉像　　执杖为防非
  画大神通事　　华中现佛形
  及画生死轮　　可于门两颊
  画香台户扇　　药叉神执花
  若于僧大厨　　画神擎美食
  库门药叉像　　手持如意袋
  或擎天德瓶　　口泻诸金宝
  若于供侍堂　　画老苾刍像
  应为敷演势　　开导于众生
  温堂并浴室　　画作五天使
  生老病死系　　其事准经为
  若在养病堂　　画作大师像
  躬持大悲手　　亲扶重病人
  若于水堂处　　雕彩画龙蛇
  若于圊厕中　　应作尸林像
  可在檐廊壁　　画佛本生时
  难行施女男　　舍身并忍事
  如斯画轨式　　缘在逝多园
  长者造寺成　　世尊亲为说
  若在檐房处　　不许火烟熏
  必若有余缘　　无烟可持进
  于好甎地上　　不应辄然火
  若有要缘者　　宜可在炉中

  佛及众中尊老者　　国王恩济于兆庶
  亲教轨范二尊人　　此五善教无宜越
  若有苾刍所为事　　世尊不开亦不遮
  清净不与俗相违　　斯事应行勿疑虑
  若是世间起讥议　　苾刍受用不应为
  略教能令弟子安　　亦明佛是一切智
  若毗奈耶苏怛罗　　于其缘起不能忆
  六大都城随意说　　纵令差互并无愆
  室罗伐城娑鸡多　　婆罗痆斯及占波
  薜舍离城与王舍　　此六大城随处说
  长者谓是给孤独　　憍萨罗国胜光王
  女人谓是毗舍佉　　斯等临时任称说
  婆罗痆斯大城内　　国主名为梵授王
  近住女名褒洒陀　　有大长者名相续
  创在婆罗痆斯国　　法轮初转济群迷
  于斯说法度五人　　为报昔时先愿意
  第二五人邻次度　　为说色等空无我
  总观诸蕴若浮泡　　生死轮回因得出
  初由五人着下裙　　高低不等招讥丑
  令如梵天圆整着　　因斯遂制式叉门
  从次牟尼方制戒　　苏阵那等作淫非
  缘起学处免初人　　此是生天涅槃路
  大哉大德六人众　　由斯广制式叉缘
  悉皆明辩冠当时　　所作事业无重犯
  虽为此等制学处　　因斯洗浊破尸罗
  如信度河至春时　　流澍平原灌众泽
  邬波难陀阿湿迦　　阐陀难陀邬陀夷
  补奈伐苏六难调　　世尊教中为滓秽
  若有要心不犯戒　　斯则名为上智者
  虽犯能悔亦胜流　　长时不悔生恶趣
  诸佛能超德海岸　　所有施作叵称量
  宣说调伏济众生　　于胜善人能引导
  凡夫无始积无明　　轮转恒迷处长夜
  唯佛能将正法手　　殷勤牵使出幽冥
  阿僧企耶割跛时　　常习大悲熏妙智
  善能调御巡生界　　十种大事必须为
  所谓授记当来佛　　留第三分为众生
  舍利目连第一双　　佛应化者皆自度
  结界之事终须作　　现大神变下天宫
  父母获果说业缘　　最后涅槃归命礼
  敬礼结集诸大德　　牟尼隐教能彰着
  宝舟沉没重令浮　　光明普照无边海
  亦礼侍者阿难陀　　闻持善集于经藏
  令诸品类生欣乐　　烦恼系缚得蠲除
  次礼圣者邬波离　　能正宣通调伏藏
  譬如善持明咒者　　能除恶趣毒蛇王
  次礼尊者迦摄波　　善闲摩窒哩迦藏
  于此世间光普照　　皆令隐义尽敷扬
  次于王城五百众　　结集三藏是应人
  重流法雨润生津　　我悉至诚归命礼
  帝释天王为上首　　阿苏罗众咸恭敬
  遍满空中悉云集　　稽首深心赞希有
  尔时王舍大城侧　　天香普馥满山林
  诸天婇女散名花　　流芳下落弥山际
  次复于彼广严城　　猕猴池边重结集
  七百罗汉弘真轨　　冀令法教得增明
  大哉佛日埋光尽　　遗余法宝恐沈辉
  幸蒙众圣结微言　　得使人天重归仰
  牟尼忘倦久轮回　　为求正法于生死
  愿欲济斯无救者　　冀令众苦尽消除
  头目手足咸持施　　骨肉流血济求人
  男女爱如初月轮　　皆随喜舍归圆寂
  大师牟尼所宣说　　乃至正法未灭来
  应除懈怠断愚痴　　至愿要心勤策励
  言论佛教言中胜　　颂陈正法颂中尊
  我毗舍佉罄微心　　结颂令生易方便
  若于圣说有增减　　前后参差乖次第
  愿弘见者共相容　　无目循涂能不失
  我于苾刍调伏教　　略为少颂收广文
  愿得普共诸群生　　因此能成福智业
  五欲淤泥生厌背　　恒持净信作庄严
  生生常得苾刍身　　坚持佛语穷真际
  若希戒品常清净　　无疑正趣涅槃宫
  常于略颂忆修行　　勿虑一生虚命尽

  乃至世间尚煎生死热　　乃至心内恒为染火烧　大仙等教犹若弶伽流　　常愿久住洗浊无明垢　在那烂陀　　已翻此颂　　还至都下　　重勘疏条　所有福因　　愿沾含识　　专希解脱　　早出生津

根本说一切有部毗奈耶颂卷下


根本说一切有部毗奈耶随意事

    No. 1446

根本说一切有部毗奈耶随意事一卷

        大唐三藏义净奉　制译

尔时薄伽梵在室罗筏城逝多林给孤独园。三月雨安居。时有众多苾刍。于余处安居。各共立制。作如是言。诸具寿。我等安居三月。不应言诸破戒。破见。破轨仪。非正命等。若见有厕草阙。及君持无水。应即添着并安旧处。若独自不能为者。应以手唤伴共作。制已各还旧处。如是不语。经三月满已。补洗衣服讫。着衣持钵。从安居处。渐已游行。往室罗筏城。到已各置衣钵。洗足已。至世尊所。头面礼足。在一面坐。诸佛常法客苾刍来。先加慰问。汝从何来。道路安乐耶。何处安居。白言。我等于禅那钵多安居。才从彼来。于彼安居。甚得安稳和合。亦不以乞食为苦。但缘我等众多苾刍。于彼安居三月之内。各共立制。于安居中不相共语。乃至如上立制法中具说。得安乐住。不以乞食为患。佛告诸苾刍曰。汝等愚痴。无一智人。汝等云何作此非法制。令不共语耶。犹如怨家共住食怨家食。此甚为苦。云何乃言得安乐住。是外道法。是愚痴法。非出要法。佛言。汝等苾刍。自今已后。作哑默法者。得越法罪。若苾刍安居竟。佛言。应请三事见闻疑。作随意事。既令苾刍作三事见闻疑。时诸苾刍不知云何作。佛言。去随意七八日前。诸旧。住苾刍。应于随近村坊之处。普皆遍告所有老少苾刍。及未近圆者。于供养事咸共修营。至八月十四日。应须佛殿所制底边作诸供养。烧香悬幡。一切严饰。并皆应作。若邬波驮耶。阿遮利耶。诸有门徒皆令共办。并及扫洒。瞿摩涂地。供养僧伽。上美饮食。并行酥等。诸供养物。随时施设。诸苾刍等应相慰问。我等安居。甚为安乐。十四日夜。令持经者通夜诵经。明日知时。作随意事。勿过明相。既至明日应差五德。为众作随意者。或一二多。须具五德人。若先不和能令和合。先和合者极令乐住。云何为五。谓不爱。不恚。不怖不痴。善能分别随意等事。若翻斯五。即不应差。既具五德。应如是差。敷座席。鸣揵椎。集僧伽。作前方便。问众许已。应劝奖。汝某甲。颇能为夏坐僧伽。以三事见闻疑。为随意不。彼答言能。次一苾刍应先作白。方为羯磨

大德僧伽听。此某甲苾刍。今为夏坐僧伽。作随意苾刍。若僧伽时至听者。僧伽听许僧伽今差某甲。为随意苾刍。某甲当为夏坐僧伽作随意苾刍。白如是

大德僧伽听。此某甲苾刍。今为夏坐僧伽。作随意苾刍。僧伽今差某甲。为随意苾刍。某甲当为夏坐僧伽作随意苾刍。若诸具寿。听某甲为随意苾刍某甲。当为夏坐僧伽作随意苾刍者默然。若不许者说。僧伽已许某甲当为夏坐僧伽作随意苾刍竟僧伽已听许。由其默然故。我今如是持。世尊告曰。汝诸苾刍。我今当制作随意苾刍所有行法。汝等谛听。我今当说。受随意苾刍应行生茅与诸苾刍为座。若一人作受随意者。应从上座而为随意。乃至下坐。若二人者。一从上坐受随意。一从半向下。至于行末。若差三人。从三处起。准事可知。诸苾刍等并居茅座。蹲踞而住。上座应为单白。大德僧伽听。今僧伽十五日作随意事。若僧伽时至听者。僧伽应许。僧伽今作随意。白如是。其受随意苾刍。应向上座前。蹲踞而住

尔时上座。及余下坐。应敷生茅。颠倒横布。即移身近前。双足俱蹋。手屈少许。当前执之。作如是说。具寿存念。今僧伽十五日作随意。我苾刍某甲。亦十五日作随意。我苾刍某甲。对僧伽向大德。以三事见闻疑。作随意事

大德僧伽。应摄受教示我。应饶益哀愍我。是能愍者。愿哀愍故。若知见罪。我当如律而为说悔。第二第三亦如是说。受随意苾刍。应言奥箄迦。彼答云娑度。如是次第。乃至下座。亦如是说。其随意人。应更互相向作随意事。亦应三说。若受随意苾刍。或二或三或四。乃至多人。自相对作。若一人应对已作随意人。而为随意。作法准知。苾刍既了。次唤苾刍尼众。令一一入众中。对随意苾刍。如大苾刍法。作随意事。次唤式叉摩拏求寂男求寂女。皆须如次。一一对五德苾刍。同前作法。其受随意苾刍。应向上座前立。作如是白言。大德诸妹。二部僧伽。已作随意竟。二部僧伽。并应唱言善哉已作随意。极善已作顺意。唱者善。如不唱者。得恶作罪。受随意苾刍。应持小刀子。或持针线。或持诸杂沙门资具。在上座前立。作如是言。大德。此等诸物。颇得与安居竟人。作随意施不。若于此处。更获诸余利物。和合僧伽应合分不。举众同时答云合分。若异此者。随意苾刍。及余大众。皆得越法罪

具寿邬波离白佛言。世尊。有几种作随意。佛言。有四种。一非法别众。二非法和合。三如法不和合。四如法和合。佛言。邬波离。于此四中。如法和合。是为其善。由是法和合故。于十五日。作随意时。世尊即于僧伽中。就座而坐。佛告诸苾刍。夜分已过。何不随意。时有苾刍。于其众中。从座而起。正衣一边。合掌顶礼已。白言。于某房有旧住苾刍。身婴重病。极为困苦。其病苾刍不能赴集。不知云何。佛言。应取随意欲来。诸苾刍不知云何取欲来。佛言。或一人取一人欲。或二或三。乃至众多。不知云何取来。佛言。应到病苾刍边蹲踞合掌具威仪已如长净法与其欲。作如是说。具寿存念。今僧伽十五日。作随意。我苾刍某甲。亦十五日作随意。我苾刍某甲。自陈无诸障法。为病患因缘故。彼如法僧事。我今与欲。此所陈事。当为我说。第二第三亦如是说。若能如是与欲者善。若不能语。以身表业。亦成与欲。若不能语。复不能以身表者。一切僧伽。并皆应往就病人所。若病人不来。众不往彼作随意者。作法不成。得越法罪

佛言。我今为受随意欲苾刍。所有行法。今当说之。其受欲苾刍。不得急走等。乃至如长净法中广说。其持欲净苾刍。既入众中。或上座边说。此若不能。比座边说亦得。应如是说。具寿存念。于某处房。苾刍某甲。身婴病苦。今僧伽十五日作随意。彼苾刍某甲。亦十五日作随意。彼苾刍某甲。自陈无诸障法。为病患因缘。如法僧事与欲。彼所陈事。我今具说如上所说。若不依者。得越法罪。具寿邬波离白佛言。大德。若受随意欲已。忽至中路身死。得成善持欲不。佛言。不成。应更取欲。具如褒洒陀中广说

具寿邬波离白佛言。大德。若有住处。唯一苾刍独住。此欲如何作随意事。佛言。应于住处洒扫清净瞿摩涂已。应敷座席。作众事讫。随其力分。自诵少多经已。应于高迥处四望。看有苾刍来。知是清净。若二三人。即应相唤速来。共为随意。然即于彼客苾刍所。对首法作如是言。具寿存念。今十五日。是随意日。我苾刍某甲。亦十五日且为守持随意。若于后时。遇和合众。当共彼和合众如是法随意。第二第三亦如是说。若其众多无智愚痴之人。足众数为随意者。不成随意。应待有善苾刍来。共为随意。若无。应居本座。作心念随意。如是心念口言。今十五日是随意日。我苾刍某甲。亦十五日。为心念随意。若于后有时如法众。共为随意。如是三说。若有一二三苾刍共住者。亦应如前作对首法。作其随意。若有四人僧伽。作随意者。咸作对首随意。不差五德为随意事。若满五人。方为众法。即应作白。为随意事。设有病人应将入众。不应取欲。如有六人。或复过斯。咸作单白。为随意事。作随意时。若有病人。应令取欲。或有一如法止住随意。一是非法。三是法。一非法。五是法。一非法。云何一如法止住随意。一是非法。但一说已。即便止住。是名非法。若具足说。是名如法随意。云何三是法。一是非法。三遍说随意已止住。是名法。一遍说已。即便止住。是名非法。云何五是法。一非法。于中一是如法。合三遍说随意。即一遍说。而便止住。是名非法止住随意。或有一说成随意。或有二说三说随意。或时大众一时都说。此依何义。一说随意。若十五日。众多苾刍。集在一处。欲为随意。然于众中。多患痔病。若欲三说。恐诸病苾刍等不堪久坐。以是缘故。佛言。一说随意。复有众多苾刍。集在一处。为随意事。或时天雨。或天欲雨。时诸苾刍等。作如是念。若三说者。恐其天雨湿诸卧具。是故佛听一说随意。复有众多苾刍。集在一处。为随意事。若于住处。或有王来。并诸眷属。或有大臣官属。城内外人。亦皆来集。将诸饮食及衣物等。奉施苾刍僧伽。令其咒愿。苾刍竟夜咒愿。极大辛苦。然诸苾刍各作是念。为王等来。种种布施。咒愿辛苦。恐其天明。以是缘故。开听一说随意。又随意时。众多苾刍共集。欲作随意。其中解苏怛罗毗奈耶摩咥里迦诸苾刍等。通夜诵经。及以说法。时诸苾刍各作是念。此解三藏苾刍。竟夜诵经。及以说法。极为辛苦。然恐天明。不得三说。是故开听一说随意。又随意时。若有四种诤起。应就解三藏苾刍。决断其罪。既除罪已。彼诸苾刍作是念言。此三藏苾刍。竟夜除诤。极为辛苦。复恐天明。三说随意。恐为有碍。以是缘故。开听一说。随意。又随意时。或有诸王。严四种兵。到其住处。或象马车步等。其王嗔怒。作是言。捉取此沙门释子系缚。将令使看象看马。我今种种诸杂驱使。令其役力。或作是敕。捉取沙门。夺其衣钵。皆悉杀之。诸苾刍等作是念言。我若三说随意。恐王嗔责。作无益事。是故开听一说随意。若随意时有诸贼等。或是破城破村落者。或杀他人牛羊等贼。或杀牛羊取血涂户涂门。及以窗向。作诸非法。或复遣信唤诸苾刍。时诸苾刍即作是念。我若三说随意。恐彼诸贼破城破村。并杀牛羊。既作非法。彼来唤我。作无利事。或夺衣钵或断命根。以斯缘故。圣开一说而为随意。若随意时于斯住处。有老苾刍性无所知。多足涕唾。或从远来。路行乏困。或有女人或复童女。或有斗诤。不信天魔诸恶鬼神。来至门所作如是言。沙门。汝等作不净事或唾诸床席。或上变下泻又诸神等令诸苾刍看鬼神等病。苾刍作念。若我三说随意。现有诸难。令我不安。由是佛言。开听一说随意无犯。若诸苾刍。恶兽住处作僧房舍。然于此处。或有老女及无智女。并童女等性不净洁。然诸苾刍污诸床席。非法大小便。浣其弊衣晒之。或令鬼神嗔恨。使诸毒害恶兽来损苾刍所谓虎豹豺狼罴等。来至僧坊。或别房中。垣墙食处乃至遍一切处。皆有诸难。欲三说随意。恐有难来。圣开一说。若有苾刍。近龙住处而居止者。种种污秽。或多唾涕。上变下泻大小便利。多诸不净。令使龙嗔。或放诸毒虫伤损苾刍。或龙自来告苾刍曰。汝于我处。多诸不净如上。非法之事苾刍作念。我若三说随意。恐龙难等以是事故。圣开一说。或一时对说。若时僧坊近诸俗舍。苾刍欲随意时。诸俗家中忽然失火。其火渐渐逼近僧坊。或恐失命。梵行等难或损衣钵等。若三说随意。恐火将近。以是故开一说随意。或一时对说随意不犯若僧伽住处。近大山谷。随意时。天降大雨。水涨[漂*寸]泛诸王宅舍村林园树。渐逼僧坊。若三说者。恐诸苾刍命难衣钵等难。以是义故。圣开一说。或一时对说。若苾刍住处。在于旷野远处。恐怖难起畏损命等。诸苾刍各相报曰。今十五日。是随意时。我等既有急迫难来。不得随意。任情散去。后当如法作随意事。若有如是等缘来至。一时急起。并皆无犯

具寿邬波离白佛言。若有众多苾刍。共作安居。或时未满。欲余处游行。便即随意得不。佛言不得。若言我今且停随意。后当余处随意。诸苾刍应报言。具寿。我等此处安居。不应余处随意及停随意。佛令我等如法安居满已。后当如法清净随意。若苾刍言。我有缘去。应可为我随意及停随意。待彼作者得不。佛言。邬波离。此不成随意。彼应报言。我本不合相嘱随意及停随意。待候安居了。佛听我等安居满已。然后如法清净随意。不听我等不如法随意。佛言。邬波离。如上所说。不依行者若作非法。皆得恶作。若苾刍至十五日随意时。忽被王捉若大臣捉。或被贼捉或怨家捉。彼苾刍众应遣信报言。暂放此苾刍来。有少事缘。彼若放者善。若不放者。应就小界而为随意。彼被捉苾刍。后时得脱。应更随意。若不尔者。得越法罪。若苾刍至随意时。若忆知有罪。应于余处苾刍所作说悔法。方可作随意。若不说罪。作随意者。不成随意。如长净法中广说。于十事中亦广说。若至随意时。苾刍忆知有罪。欲说悔者。若是波罗市迦罪。众应摈出然后随意。有犯僧伽伐尸沙罪者。应且置是罪。先随意已后当治罪。若波逸底迦。波罗底提舍尼。及突色讫里多者。先应说悔后作随意。若苾刍至随意时。于他胜罪而生疑惑。或有不是他胜。若犯他胜。不共住者。不成苾刍。若不是不共住等。应且住然后随意。若随意时。有苾刍。或有说罪。若有羯磨其出说罪者。应先说罪。后当随意。其有羯磨出者。应先羯磨后方随意。若随意时。或有苾刍。自相谓曰。汝身有罪其举罪苾刍不善身口意者。不应须语且为随意。若随意时。有苾刍举罪者。应先观此人护身口意不。若此人身善口不善者。不应用语。应当随意。若能善护口于身不善者。亦不应用语。虽善护身口。而不闲三藏者。亦不应用语。且为随意。若随意时。或有举罪苾刍。而善护身口。虽学三藏。不知深义。亦不晓了。应告彼云。审谛观察然后与我如法除罪应为随意。若随意时。虽有苾刍。善护身口亦学三藏。善知其义。晓了其事。而复心迷。至僧伽中。法说非法非法说法。以非为是说毗奈耶为非毗奈耶非毗奈耶。说为毗奈耶。来遮随意。僧应问言。众中谁有其罪。复是何罪。为是他胜。为是僧伽伐尸沙波罗底提舍尼。突色讫里多。为昼为夜。为在道行为在道傍。为是行时为是住时。为立坐时为在卧时若言犯四他胜不犯僧残乃至恶作。若言犯僧伽伐尸沙。不犯四他胜乃至不犯恶作。若言犯波逸底迦。不犯波罗市迦乃至恶作。若言犯提舍尼。不犯四他胜乃至恶作。若言犯突色讫里多。不犯他胜乃至提舍尼若言犯初他胜。不犯第二第三乃至第四亦如是。若言犯第二他胜。不犯初。乃至不犯第三第四亦如是。若言犯第三他胜。不犯初二及第四亦如是。若言犯初僧伽伐尸沙。不犯第二。乃至不犯第十三。若言犯第二僧残。不犯第一。乃至不犯第十三。若言犯第三僧残。不犯初二乃至第十一。如是十三僧残。展转上下作句亦同上。若言犯初波逸底迦。不犯第二。乃至不是第九十。若言是第二。不是初及第三乃至九十。如是展转乃至九十作句亦如是。若言犯波罗底提舍尼。而是初。不是第二乃至第四亦如是。若犯第二。不是初乃至三四。作句亦如是。若言犯突色讫里多。而是初不是第二乃至终亦如是。若言是夜中犯。不是昼。或言昼不是夜。或言是道非道傍。或道傍不是道。或言行时不是住时。或言住时不是行时。或言立时不是坐时。或言坐时不是立时。或言坐时不是卧时亦如上。此苾刍说上诸事。众应具问。若前引后违。如是不定者。不应取其语。若僧伽问已。而语不异。即应问言。当见犯时。作何形相。出何言语作何意趣。若言犯他胜者。众应驱出。方作随意。若言犯僧伽波尸沙者。即应且置其事先为随意。若言犯波逸底迦提舍尼。乃至突色讫里多者。先应说悔。方为随意。若至十五日作随意时。众多旧住苾刍集在一处。若五或过。而为随意。复有少许旧住苾刍。不来共集随意苾刍即作是念。此有苾刍。不来至此。遂共生疑。我等不待彼来。今此随意。为成不成。作如是疑。即便随意。彼少苾刍后来至众。应更随意。其先随意人得越法罪。由非法故。余如长净法中已说。具寿邬波离白佛言。世尊大德。有苾刍安居。作随意时。问此中不有斗诤者。调哢者。难问者。将向王官等家者。禁闭人者。非法举罪者。来斯住处。现在苾刍是惭愧者不又问。有如是斗诤恶人来。不知云何随意。佛告邬波离若有如是恶人来急者。应二三人向小界场中自为随意。若得者善。若不得者。应出迎之。为取衣钵。安慰问讯。种种濡语。安置房中已。应自急为随意。若得者善。若不得者。应为洗浴。若肯洗浴者。应令一人说法彼等听法。应自急为随意。若得者善。不得者。应自向小界而为长净。彼苾刍若问言。今是随意时。汝等何故长净。波应报言。汝客苾刍。须知我旧住人。自有法则。彼客苾刍谓言合尔。共为长净。事既了讫。待彼散已。更和合别为随意。若有住处。作随意时。有病苾刍。房中不来。不知云何作其随意。应报之曰。若能来者来。若不能来。应将欲及随意来。遣使往病苾刍所。报言。汝往随意处。若能去者善。若不能。应与欲随意。于随意时。有其四事。或有事无人。或有人无事。或俱有俱无。云何名有事无人。若于随意时。无识解无性识。不善知好事。亦不知作善。若近天神住处。或向天神住处。或妇女及童女。或骂彼天神种种恶说。或复作不净。或天神嗔恚。来至寺门。作如是言。贤首等。汝所作不善。甚不如法。汝诸贤首。岂合作如是如是事不。而不的言某甲有过。此名有事无人。云何名有人无事。至随意时。如前广说。天神嗔怒。来至寺门。作如是言。某甲苾刍。于我有犯。而不说言有如是罪过。此名有人无事。云何名有事有人。谓说其罪过及人名字。是名有人有事。云何名无人无事。二俱无故。是名为四

根本说一切有部毗奈耶随意事一卷


根本说一切有部毗奈耶药事

    No. 1448

根本说一切有部毗奈耶药事卷第一

        大唐三藏义净奉　制译

初摄颂曰

  开许用诸药　　膏油治疥病
  眼药及风痫　　毕邻婆蹉等

尔时薄伽梵。在室罗伐城。逝多林。给孤独园。时诸苾刍秋时染疾。身体痿黄。羸瘦憔悴。困苦无力。世尊见已。知而故问阿难陀曰。何故诸苾刍。身体痿黄。羸瘦无力。阿难陀白佛言。大德。诸苾刍等。既侵秋节遂染诸病。身体痿黄。羸瘦无力。佛告阿难陀。由是病苦。我今听诸苾刍服食杂药。如是世尊既听服药。时诸苾刍遂于时服。非时不服。身体尚衰。羸瘦无力

尔时世尊知而故问阿难陀曰。我已听诸苾刍服食诸药。然此苾刍犹故羸瘦。阿难陀白佛言。世尊听诸苾刍服食诸药。此诸苾刍并于时服。非时不服。所以身体痿黄。羸瘦无力。尔时佛告阿难陀。我今为诸苾刍。开四种药。一时药。二更药。三七日药。四尽寿药。言时药者。一糗。二饼。三麦豆饼。四肉。五饭。此并时中合食。故名时药

言更药者。谓八种浆。云何为八。一招者浆(西方树名。亦名颠咀梨。角同皂荚。其味如梅。角宽一两指。长三四寸。时人镇食)二毛者浆(即芭蕉子。以少胡椒粖。安在果上。手极捼之。皆变成水)三孤洛迦浆(状如酸枣。其味一种。唯有此枣。无甜者)四阿说他果。五乌昙跋罗(其果大如李)六钵鲁洒(其果状如蘡薁子。味亦相似)七篾栗坠浆(即是葡萄果)八渴树罗浆(形如小枣。甜而且涩。树多独立。形若棕榈。此等诸浆。皆须净洗手。净滤漉。然后堪饮)

内摄颂曰

  椰子芭蕉及酸枣　　阿说他果乌跋罗
  蘡薁蒲萄渴树罗　　是谓八种浆应识

七日药者。酥油糖蜜石蜜

尽寿药者。谓根茎叶花果。复有五种胶药。五种灰药。五种盐药。五种涩药。云何根药。谓香附子。菖蒲。黄姜。生姜。白附子。若更有余物。是此体例。堪为药者。随意当用。茎药者。栴檀香药。葛柏木。天木香。不死藤。小柏若余体例。准前应用

叶药者。三叶。谓酸菜婆奢迦叶(此方无)

纴婆(栋木是也)高奢得枳(此方无)及以余类。准前应用

花药者。谓婆舍迦花。纴婆花。陀得鸡花。龙花。莲花。更有余类。应随所用

果药者。谓诃黎勒果。庵摩勒果。鞞醯得枳果。胡椒。荜茇。若有余类。准前应用

五种黏药者。所谓阿魏。乌糠。紫矿。黄蜡。安悉香。阿魏药者。谓阿魏树上出胶。乌糠者。谓娑罗树出胶。紫矿者。树枝上出汁。黄蜡者。谓蜜中残出也。安悉香者。树胶也

五种灰者。谓[麩-夫+廣]麦灰。油麻灰。[麩-夫+廣]麦[麥*弋]灰。牛膝草灰。婆奢树叶灰

五种盐者。谓乌盐。赤盐。白石盐。种生盐。海盐。云何。五种涩药。谓阿摩罗木。楝木。赡部木。尸利沙木。高苫薄迦木。此中时药者。谓于时中服食。若更药七日尽寿药。若与时药相和者。时中应服非时不应服。若更药七日尽寿药。与更药相和者。齐初更分应服。过此不应服。若七日药。与尽寿药相和者。七日应服。若过七日。不应服。若尽寿药。应尽寿守持而服。然此四药相和。从强而服。若无病。及病差。不应服。或舍与同梵行者。应如是守持。先洗净手。受取其药。对一苾刍。蹲踞执药。作如是言。具寿存念。我苾刍某甲。有是病缘。此尽寿药。我今守持。为服用故。并同梵行者。如是三说。若七日药更药。准此守持

缘在室罗伐城。有一苾刍。身患风疾。往医人处。问曰。贤首。我患风疾。为我处方。时彼医人白言。圣者。宜可服有情脂。病当除差。苾刍报曰。贤首。我今岂合食此脂耶。医人报曰。唯有斯药。余不能差。时诸苾刍以此因缘。具白世尊。佛言。苾刍有病。若医人说唯此是药。余不能差者。应当服脂。时诸苾刍不知服何等脂。还问医人。医人报曰。汝师既是一切智人。可往咨问。自当知之

时诸苾刍即往问佛。佛言。有五种脂。一者鱼脂。二者江豚脂。三者鲛鱼脂。四者熊脂。五者猪脂。此等五脂。非时煮。非时漉。非时受。非时守持。不应服。时煮。非时漉。非时受。非时守持。不应服。时煮。时漉。非时受。非时守持。不应服。时煮。时漉。时受。非时守持。不应服。时煮。时漉。时受。时守持。应服。如服油法。七日服。过七日不应服。彼病苾刍因此服脂。病遂除愈。愈已残药。遂便总弃。时有苾刍。复患风病。诣医人处。问曰。贤首。我患风疾。为我处方。医人报曰。宜服脂药。已有苾刍。服脂得差。汝应就觅。而彼苾刍即往至前服药苾刍所。问言。具寿。汝先服脂。风得除差。医人教我。亦服此脂。汝有残脂。见惠于我。苾刍曰。我所残脂。并已弃却。告曰。汝今不善。非所应为时诸苾刍即以此缘。具白世尊。佛告诸苾刍。服残脂药。不应总弃。要须收举。我今当说收举法式。若苾刍所用残脂。若余苾刍来从求索者。应即相与。若无人求者。当送病坊。病坊好为藏贮。若有须者。于彼处取。守持而服。不依教者。得越法罪

缘处同前。时有苾刍身患疮疥。诣医人处。问曰。贤首。我患疮疥。为我处方。医人报曰。圣者。宜服涩药。当得病差。苾刍答曰。贤首。我可是耽欲人耶。医人报曰。此涩药能治疥疮。余药不差。苾刍问曰。当服何等涩药。医人答曰。圣者。汝师是一切智者。具知此事。诸苾刍等往白世尊。佛言。有五种涩药。一者庵没罗。二者纴婆。三者赡部。四者夜合。五者俱奢摩。苾刍应知。此等诸药。或皮或叶。并应捣碎。水煮涂身。涂已体更生疮。佛告苾刍。应作散药。苾刍湿捣。为作一团。不为碎粖。佛言。不应湿捣。应曝使干。诸苾刍于盛日中晒药。遂令无力。佛言。不应于烈日中曝药。苾刍阴干。药便衣生。佛言。可于微日中曝。诸苾刍等。涩药涂身。即便沐浴。其药堕落。不得药力佛言。待干手摩。其药入皮肤。然后沐浴。已更涂。涂已更浴。疮病得差。彼病苾刍疮既差已。所有残药。遂便弃掷。有余苾刍。复患疮疥。往医人处。告曰。贤首。我患如是疾苦。为我处方。医还令涂涩药。并更报言。某病苾刍先亦患疥。令涂斯药。可应就觅。苾刍即往问言。具寿。汝先用涩药。我为医人遣用涩药。汝若有残药。见惠于我。报言。所有残药。我已弃掷。苾刍报曰。不应如此弃不收举。时彼苾刍以缘白佛。佛言。用涩药者。应知行法。所用残药。不应弃掷。若有余病苾刍求者应与。若无求者。可送病坊。依法贮库。病者应给。不依行者得越法罪。缘在室罗伐城。时有苾刍患眼。遂往医人处问曰。贤首。我今患眼为我处方。医人报曰。圣者。宜用安膳那药。即应得差。苾刍报曰。我岂是爱欲之人医人报曰。圣者。此是好治眼药。除此余药。不能疗也。以此因缘。时诸苾刍往白世尊。佛言。若医人言此是治眼药。余不能疗者。应当用安膳那。然彼苾刍不知用何安膳那。便问医人。医人报曰。圣者。汝师具一切智。应往问之。以斯缘故。时诸苾刍往白世尊。佛言。有五种安膳那。一者花安膳那。二者汁安膳那。三者粖安膳那。四者丸安膳那。五者骚毗罗石安膳那。此之五种。咸能疗眼。是故苾刍若患眼者。应用安膳那。方得除差。病既差已。所有残安膳那。遂便弃却。又有苾刍。亦复患眼。同前问医。医令还用安膳那药。某甲苾刍。已曾患眼。先教用安膳那药。可应诣彼求觅。此病苾刍。依言往问。具寿。我今患眼。有残安膳那不。然此苾刍即觅残药不得。报言。具寿。我之残药。今觅不得。以此因缘。往白世尊。佛言。苾刍。若有残安膳那。不应辄弃而不收举。其安膳那行法。我今为说安置法式。其安膳那。应置牢固处。花安膳那置于铜器中。汁药安小合内。粖药置在竹筒里。后一一安置袋中。或以物裹。或于墙壁。钉橛系之。持安膳那苾刍应依法式。不依行者。得越法罪缘处同前。时有具寿西羯多苾刍。遂患风瘨。随处游行。乃至婆罗门居士见已。自相问言。是谁家儿子。有人先识。告众人曰。是某居士儿。众人言曰。由是孤独。令于沙门释子教中出家。若不出家。亲戚必当。为疗风疾。以此因缘。时诸苾刍往白世尊。佛言。诸苾刍。当为西羯多苾刍问彼医人。为疗风疾。时诸苾刍往医人处。问曰。贤首。有一苾刍。患如是病。可为处方。医人曰。宜服生肉。必当得差。苾刍报曰。贤首。彼苾刍可是食肉人耶。医人曰。圣者。此是治风病药。除此药已。余不能疗。时诸苾刍以缘白佛。佛言。若医人说此为药。余不能疗。应与生肉。时诸苾刍便与生肉。彼人眼见。而不肯食。佛言。应以物掩眼。然后与食。时彼苾刍缘与。即除掩物。然病苾刍见手有血。遂便欧逆。佛言。不应即除系物。待彼食讫。净洗手已。别置香美饮食。方可除其掩系。而告之曰。汝应食此美食。病可得差。差已。每忆斯药时诸苾刍以缘白佛。佛言。若病差已。如常顺行。违者得越法罪

缘在王舍城。时具寿毕邻陀婆瑳才出家已。多有诸疾。时诸苾刍皆来问说。具寿四体如何。答曰。甚不安隐。常有诸病苾刍报曰。具寿。汝于昔来。常服何药。答曰。我于昔时。畜杂药袋。须时取服。诸苾刍曰。今何不服。答曰。世尊未许。时诸苾刍。以缘白佛。佛言。我今听诸苾刍。应持药袋。苾刍因此多畜诸药。袋小不受。佛言。其药作束。系象牙杙上。药便烂坏。佛言。随时暴晒。彼于盛日之中。暴晒其药。遂令无力。佛言。不应于赤日中暴药。遂阴处晒。药还烂坏。佛言。应阴干处着。又被风雨来至。诸苾刍不敢收举。佛言。使白衣求寂。此若无者。当自收举。其触着处去却。余者应用。勿致疑惑。为难故开。无难不得

缘在室罗筏城。时有具寿颉离伐多。于一切时。不乐求觅。见者多疑。时诸苾刍。共号为颉离伐多。为少求故。其少求者后于晨朝。着衣持钵。入城乞食。次第行乞。遂闻压甘蔗声因即往见作沙糖团。以米粉相和。苾刍报曰。汝莫着粉和抟。其人问曰。可更有余物。抟沙糖不。苾刍答曰。我实不知更有何物。然我等非时须食沙糖。所以不合著粉。报曰。圣者。时与非时。任食不食。此团除粉。余物不中。苾刍遂去。后于一时。于非时分。众中行沙糖团。然彼苾刍。疑不敢食。弟子问曰。邬波驮耶。众行沙糖。大众皆食。何不食耶。报言。具寿。此中有时食杂故。彼诸弟子亦复不食。时诸苾刍问曰。具寿。众食沙糖。云何不食。报曰。我邬波驮耶言曰。有时食杂故。闻者亦皆不食。颉离伐多遂令众人。多不肯食。时诸苾刍以缘白佛。佛言。不由此故。而成于染。作法应尔。出处净故。应可食之。勿致疑惑。是时具寿颉离伐多。晨时着衣持钵。入城乞食次第行至香行铺前。见人以糗涂手。遂抟沙糖。捉沙糖已。复糗涂手。苾刍见已。告曰。贤首。手既涂糗。勿把沙糖。我须非时食此沙糖。彼人报曰。圣者。谁复数数用水洗手。始得相触。后彼苾刍疑不敢食弟子门人皆亦不食。事并同前。时诸苾刍。以缘白佛。佛言。彼本成染。即不堪食。本体净故。食之无犯

缘在室罗筏城。具寿舍利子身婴风病。具寿大目揵连见其有疾。作如是念。我曾频与舍利子看病。不问医人。今应宜问。即往医处。问言。贤首。具寿舍利子。患如是如是病。可为处方。医人报曰。圣者。看其患状。宜服盐醋。当得除差。既求得醋。更欲求盐。具寿毕邻陀婆蹉报曰。我先有盐。贮之角内。尽寿守持。若世尊许服。我当相与。时具寿舍利子闻此语已。报大目连曰。我意有疑。尽形寿药。若和时药。非时不应服。时大目连以缘白佛。佛言。目连。若更药七日药尽寿药。与时药相和。应作时服。非时不服。若七日尽寿。与更药相和。应齐更分服。过此更分。不应服。若尽寿药。与七日药相和。应七日服。过七日。不应服。若尽寿与尽寿药相和。应尽寿服。若不依者。得越法罪

尔时世尊。在荻苗国。人间游行到波罗痆斯。仙人堕处。施鹿林中。于彼城内。有一长者。名曰大军。富贵饶财。多诸受用。彼人有妻。名大军女。敬信三宝。贤善质直。意乐清净。彼闻世尊于荻苗国游行。来到波罗痆斯。在仙人堕处。施鹿林中。闻已念曰。此应是我大师世尊。我虽频为供养。由未周备。今以我现有家赀。悉持奉上无上慈尊。略申供养。作是念已。即往佛所。到已礼足。退坐一面

尔时世尊。为大军长者随顺说法。示教利喜。以种种方便。演妙法已。默然而住

尔时大军长者既闻法已。心大欢喜。即从座起。偏袒右肩。合掌礼佛。而白佛言。唯愿世尊。及苾刍众。受我三月夏安居请。我以供养衣服饮食卧具医药

尔时世尊默然受请。是时长者见佛许已。生大欢喜。礼佛而去。时彼长者供给世尊。三月安居。种种供养。及诸苾刍。无所阙乏。长者每日清旦礼世尊足。即复观察诸病苾刍。有一苾刍。身婴重病。往问医人。时彼医人令食肉羹。长者问已。归到家中。语其妇曰。贤首。有病苾刍。医人令食肉羹。方能疗疾。汝可为办。宜速送往病苾刍处。时彼长者即令小婢。将其钱物。往诸屠家。欲买其肉。即于此日。国王诞子。遂皆断屠。若有犯者。与其重罪。假令贵买。亦不可得。时彼小婢具以上事。白大家知。时长者妇作是思惟。我于三月。供养世尊。及苾刍僧。所有家资。不令有乏。若今不得此药。交恐苾刍因斯命过。是我不善。如是思已。即持利刃。入己房中。以割髀肉。授与小婢。令其细切。煮作美羹。急送与彼病苾刍食。尔时小婢即作送与。然病苾刍得已便食。病遂除愈。彼病苾刍。亦复不知是彼长者妻割身肉。便作是念。我既受此供养。不合空卧。我今宜可未得者令得。未证者令证。未解者令解。发勤精进。断诸烦恼。得阿罗汉果。三明六通。具八解脱。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍。如手撝空。刀割香涂。爱憎不起。观金与土。等无差别。于诸名利。无不弃舍。释梵诸天。悉皆恭敬

尔时世尊于日初分。执持衣钵。将诸大众。往大军舍。既至彼已。于大众前。就座而坐。告长者曰。汝之少妇。今在何处。答言。室内。世尊威力不可思议。加护彼女。令于割处所有身肉。色相无差。平复如故。时长者妻于世尊所。生欢喜心。从房出已。诣世尊所。顶礼佛足。住立一面。佛告女曰。汝有何因。能于生死险道。发菩萨行。女即合掌而说颂言

  轮回生死中　　是身易可得
  百千俱胝劫　　尊胜境难逢

尔时长者见佛世尊。及诸大众。悉安坐已。即以清净种种上美饮食。供养佛僧。皆令满足。摄除食器。嚼齿木已。清净洗手。是时长者更取小座。于一面坐。为听法故

尔时世尊。为长者说微妙法。示教利喜。无数方便演说法已。从座而起。还至本处。集诸苾刍。于大众中。就座而坐。告诸苾刍曰。食人肉者。众所共嫌。于诸肉中。人肉最为臭秽可恶。故苾刍不应更食。若食人肉者。得窣吐罗底也罪。我今制众中上座行法。然诸上座。凡众食时。有人将肉欲行。应先问言。此是何肉。若上座老病。或无辩了或不记忆。第二上座应问。若上座不问。得越法罪。时诸苾刍心疑未了。请世尊曰。大军长者妻自割身肉。供养苾刍。遂令病差。由此因缘。深怀惭愧。精进不懒。便得漏尽。既食人肉。众所讥嫌。于法有违。是可诃责。以何因缘。而得漏尽。佛告诸苾刍曰。然彼苾刍。非但此生受此女人供养。于过去世无量劫中。常以身肉。供此苾刍。由是因缘。今还以肉。而为供养。然此苾刍于过去生。由此女人。获得五通。于今生中。具足六通。证得漏尽。汝等谛听。善思念之。吾当为汝广说因缘。乃往昔时。波罗痆斯城中。有一长者。大富多财。仁义信顺。其妻亦尔。有婆罗门。聪明博识。弟子围绕。数盈五百。教读明论。大富长者于彼婆罗门处。深起信心。便请此婆罗门众至家。以诸所有而尽供养。乃至尽形。心无懈惓。是时大富长者。为性慈愍。每于晨朝。遍观徒众。知其安不。其婆罗门。有一弟子。身遭疾苦。往问医人。医人报曰。当啖肉羹。尔时长者往摩纳薄迦处。申慰问已。语言。汝身病苦。医人遣服何药。彼便报曰。令食肉羹。时彼长者问已还家。而报妇曰。有婆罗门子病苦。要须肉羹。可令小婢。持钱往市。买肉作羹。送与令食。其日国王夫人诞子。遂敕断屠。如有犯者。必加重罪。纵有钱物。无由买得。婢既归还。具陈是事。其长者妻闻斯事已。便自思惟。我今已请婆罗门众。至家供养。此病摩纳薄迦童子于药不得。必死无疑。是我之过。作斯念已。便入自房。手持利刀。即割髀肉。令婢作羹。送与病人。既食羹已。病寻除差。患者思惟。今既断肉。无由可得。必应是此长者之妻自割其肉。而将施我。作是念已。深生惭愧。复自思惟。我所未证者令证。未得者令得。所未显示。精进不懈。今应作之。由精勤故。便得五通。汝等苾刍。勿生异念。昔时大富长者之妻施肉者。岂异人乎。今此大军长者夫人是。昔时病人者。今病苾刍是。于过去生。因此女人施肉缘故。而获五通。今时具足得阿罗汉果。佛告诸苾刍。若纯黑业。得纯黑报。若纯白业。得纯白报。若杂业得杂报。是故诸苾刍。应舍黑业杂业。修纯白业。缘在室罗筏城。时憍萨罗主胜光大王。有第一象。忽然疫死。年当饥馑。时婆罗门长者。及诸国人。皆食象肉。六众苾刍食时着衣持钵。入室罗伐城。次第乞食。至长者家。然彼家中现煮象肉。釜中气出。入舍从乞。长者妻曰。我今无食。苾刍问曰釜中气出。是何物耶。妻曰。圣者。此是象肉。仁等岂可食象肉耶。答曰。我等唯凭施主而活。若汝等食象肉者。我等亦食。可将施我。妻即持肉。授与苾刍。得已盛满钵袋。携之而去。有余苾刍。见而问曰。仁钵袋中。是何物耶。盛满过度。答言。象肉。岂可仁等食象肉耶。答言。具寿。时属饥馑。无食可求。岂得受饥。而自死耶。时诸苾刍以缘白佛。佛言。汝等苾刍。天龙药叉。人非人等。国王大臣。于诸苾刍。咸生恭敬。云何食啖王家象肉。王若闻时。必作是语。由诸苾刍食象肉故。我第一象因此而亡。遂生讥丑。是故苾刍不应食象肉。若食者。得越法罪。象肉既尔。马肉亦然

尔时世尊。住赡波城。揭伽池岸精舍而住。于彼池中有龙王。名曰瞻箄耶。信心贤善。每于月八日十四日。从宫而出。变作人形。诣苾刍所。受八支学处。受已于显露处。还复本形。亦不损恼所余众生。时既饥馑。有羸瘦人。及牧牛羊人。并采樵人。游行人。正道活命人。耶道活命人。此等诸人。共来剜割。持归而食。是时六众苾刍。着衣持钵。入城乞食。至长者家。然此家中。现煮龙肉。釜中气出。即入舍从乞。长者妻曰。我今无食。苾刍问曰。釜中气出。是何物耶。报言。圣者。此是龙肉。仁等岂可食龙肉耶。答言。我等唯凭施主而活。若汝等食者。我等亦食。可将施我。妻即持肉。授与苾刍。由此诸人更多取肉。时彼龙妇作如是念。由诸苾刍食龙肉故。人皆共食。欲遣我夫何时免受如斯苦痛。我以此缘。宜行问佛。既过初夜往。诣佛所。礼佛足已。在一面坐。龙女身光。周遍照耀。揭伽池边。悉皆明彻。时龙女合掌恭敬。白世尊言。大德。我之夫主。信心贤善。每于月八日十四日。从龙宫出。变作人形。诣苾刍所。受八支学处。于显露处。还复龙身。亦不损恼所余众生。时逢俭岁。月彼饥人。共割其肉。因此苾刍皆取充食。欲遣我夫何时免苦。唯愿世尊。慈念哀愍。制诸苾刍。勿食龙肉

尔时世尊。闻是语已。默然而住。是时龙女知佛默许。奉辞而退

尔时世尊至天明已。于大众前。敷座而坐。告诸苾刍曰。于昨夜中。过初更已。有赡波龙女。光明赫奕。来至我所。既申礼敬。在一面坐。彼身威光。周遍照耀。揭伽池侧。皆有光明。作如是语。大德。我之夫主。信心贤善。每于月八日十四日。从龙宫出。变作人形。受八支学。于显露处。还复龙身。亦不损恼所余有情。时遭俭岁。有诸饥人。割肉将食。因此苾刍亦食龙肉。欲遣我夫何时免苦。唯愿世尊。制诸苾刍。勿食龙肉。生慈愍故。我闻是语。默然而住。时彼龙女见我默然。礼辞而去。是故诸苾刍不应食龙肉。食龙者。诸天龙等悉皆嫌贱。消灭善法。非释迦子。是故诸苾刍不应食龙肉。食者得越法罪

根本说一切有部毗奈耶药事卷第一根本说一切有部毗奈耶药事卷第二

        大唐三藏义净奉　制译

佛在摩揭陀国。人间游行。至王舍城。住羯阑铎迦竹林园中。时影胜王。闻佛游行。来到国界。闻已作是思惟。我愿先时。频供养佛。犹未曾请三月夏安居。以所有家资。总为供养。作是念已。尽其所有。请佛及僧。三月安居供养。并遣侍缚迦医王。供给所须病瘦医药。时影胜王作是念已。将诸臣佐。前后围绕。从宫而出。往诣佛所。到已。稽首作礼。退坐一面

尔时世尊为王种种方便。说微妙法示教利喜。默然而住。是时大王。从座而起偏袒右肩。右膝着地。合掌向佛。白佛言。唯愿世尊受我三月夏安居请。于我宫内。所有资财。供身之物。悉持供养。并遣医王侍缚迦。疗诸病苦

尔时世尊默然而许。时王殷重请世尊已。礼佛而去。还至宫中。办诸供具。于夏三月。而为供养。尔时憍萨罗国胜光大王。闻影胜王请佛及僧。三月安居。种种供养并大医王侍缚迦供给汤药。闻已作是思惟。彼是大国王。能以家资。及侍缚迦等。而为供养。我今亦是大国之主。世尊若来此国。我亦当以一切家资。及医人阿帝耶。而为供养。乃至世尊住王舍城。三月安居。作衣已竟。执持衣钵。大众围绕。欲往室罗伐城。渐渐游行。遂到彼国给孤独园。时胜光王闻佛来至。住给孤独园。闻已往诣。到给孤独园。见世尊已。稽首作礼。退坐一面

尔时世尊为王种种方便。说微妙法。示教利喜已。默然而住。时胜光王从座而起。偏袒右肩。双膝着地。合掌向佛。白言。世尊。唯愿世尊。及苾刍僧伽。受我三月安居请。总以一切资具。并医人阿帝耶。而为供养

尔时世尊默然受请。时憍萨罗主胜光大王见佛许已。顶礼佛足。奉辞而去。还至宫中。办诸供具。并遣医人。于三月中。供给所须。供养于佛及苾刍僧伽。时胜光王为性慈愍。每于晨朝。至毗诃罗。亲礼佛足。问讯起居。遍观大众。知其安不。见一苾刍痔病婴身羸瘦无力。王既见已遂便问曰。圣者。何故羸瘦无力。苾刍答曰。大王。为患痔病。是故羸瘦。时王还敕医人阿帝耶。为之疗疾。时彼医人奉教而往然此医人不信三宝。于其病者。不肯疗治。王于后时还见病者。怪而问曰。圣者医人不为治耶。身尚羸损。病者对曰。大王虽遣医人。彼竟不来相为救疗。时王闻已。即便嗔责。遂遣使者。追捉将来。王曰。我先令汝看病苾刍。何为至今。竟不救疗。若不治者。我当夺汝官位。然此医人素无信意。因被王责。更加嗔忿。恶言毁骂。岂为汝辈。夺我官耶。捉病苾刍。至寺门外。遂缚手足。为割痔病。时彼苾刍既遭逼迫。苦痛缠心。即便大叫复作是念。我遭极苦。世尊大慈宁不哀愍。如来常法于一切时。无不知见。由大悲力之所警觉。至苾刍所。时彼医人遥见佛来。嗔犹未息作如是语汝来婢儿看汝弟子下部如何

尔时世尊。闻此语已。默然而去。还至本处。敷座而坐。熙怡微笑。口中出五色光。或时下照。或复上升。其光下者。至无间狱。并处炎热皆得清凉。若处寒冰。便获温暖。彼诸有情各得安乐。皆作是念我与汝等。为从地狱死。生余处耶

尔时世尊。令彼有情。生信心故。复现余相。彼见相已。皆作是念。我等不于此死。而生余处。然我必由无上大圣威德力故。令我身心。现受安乐。既生敬信。能灭诸苦。于人天趣。受胜妙身。当为法器。见真谛理。其上升者。至色究竟天光中演说苦空无常无我等法。并说二伽他曰

  汝等求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　勤求不放逸
  能竭烦恼海　　当尽苦边际

时彼光明遍照三千大千世界。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说谤生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从斋入。若说声闻事。光从口入。若说独觉事。光从肩入。若说阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝。从口而入。时具寿阿难陀合掌恭敬。而白佛言。世尊。如来应正等觉熙怡微笑。非无因缘。即说伽他。而请佛曰

  口出种种妙光明　　流满大千非一相
  周遍十方诸刹土　　如日光照尽虚空
  佛是众生最胜因　　能除憍慢及忧戚
  无缘不启于金口　　微笑当必演希奇
  安详审谛牟尼尊　　乐欲闻者能为说
  如师子王发妙吼　　愿为我等决疑心
  如大海内妙山王　　若无因缘不摇动
  自在慈悲现微笑　　为渴仰者说因缘

尔时世尊告阿难陀曰。如是阿难陀。非无因缘。如来应正等觉辄现微笑。阿难陀。阿帝耶医王。是自残害。由于佛所。作恶骂言。云是婢子。我念从昔大三末多王以来。乃至我身无有诃骂为下贱人。此阿帝耶恶口骂詈。乘斯恶业。却后七日。必当吐血。而致命终。堕地狱中。多时受苦。是故苾刍。如阿帝耶无信医人。不应令遣看病苾刍。痔病有二种疗法。一者以咒。二者以药。若苾刍有病。不应于阿帝耶等不信之类。而遣疗治。若令治者。得越法罪。是时患痔苾刍。因遣阿帝耶疗治。彼作方便。遂令命终。时有大臣以事白王云。阿帝耶毁骂世尊。为下贱婢子。所疗患痔苾刍。故令命终。时王大嗔。乃遣大臣。斩恶人首。大臣答曰。大王。阿帝耶先是死人。何须更杀。世尊已记。却后七日。当吐热血。便即命终。命终之后。当堕地狱。王曰。若如是者。驱出我国。是时大臣即便奉教。驱出国界。至娑鸡多城。既到彼城。善神呵骂。极苦骂已。还驱出界。告曰。愚痴之人汝已骂三界大尊。作下贱婢子。岂容此住。从此而去。到波罗痆斯城。从彼又被善神驱出。从彼到薜舍离城。还被驱出。又到王舍城。亦被驱出。又到瞻波城。更被驱出。到一树下。暂时憩息。树神驱出。从此至流泉池处。皆被驱摈不容止息。既被驱已。作是思惟。野干之类。于赡部洲。尚得停止。我是人流。至于树下。乃至亦不容受彼思念已。内心焦恼。吐血而死。死已堕阿毗大地狱。尔时世尊。以此缘故。即说伽他曰

  若人生世间　　从口出恶语
  常以利刀斧　　斩截于己身
  于恶人兴赞　　于善人嫌毁
  口生诸过失　　终不招乐果
  樗蒲虽失利　　其过尚为轻
  毁辱佛世尊　　其罪极深重
  若人恶心语　　毁谤于诸圣
  于頞部狱中　　动经百千岁
  又缘此恶骂　　谤毁诸圣故
  堕在青疱狱　　经四万二千

尔时世尊在荻苗国。人间游行。至一村间。有旧住处先不结界。于中止宿。尔时世尊。以此因缘。风病发动。时具寿阿难陀作如是念。我常供养世尊。未曾问于医人。今患风疾。往问医人。至已问曰。贤首。世尊今患风疾。为我处方医人报曰。圣者。宜用酥煎三种涩药。服即除愈。时具寿阿难陀和合煎已。将往世尊。世尊知而故问阿难陀。此是何物。阿难陀答曰。我作是念。此常供养世尊。不问医人。今我宜应往问医人。问已医人报曰。宜用酥煎三种涩药。当得除差。故我和合。以奉世尊。佛言。阿难陀。何处煮答曰。界内。佛言。是谁煮。阿难陀曰。是我自煮。佛言。阿难陀。若界内煮。界内贮宿。此不应服。若界内煮。界外宿。不应服。若界外煮。界内宿。不应服。若界外煮。界外宿。不应服。佛言。阿难陀。苾刍自捉药一切物。及自煮。并不应服。若苾刍自捉药一切物。及自煮。并不应服。若界外求寂俗人煮者。苾刍应服

缘在室罗伐城。有长者往诣佛所。稽首佛足。退坐一面。是时世尊为彼长者。说微妙法。示教利喜。以种种方便。为说法已。默然而住。时彼长者从座而起。偏露右肩。右膝着地。低头合掌。而白佛言。世尊及苾刍众。明日至家。受我微请

尔时世尊默然而受。是时长者至明日清旦。即于家中。敷设床座。以大瓮器。盛置净水。安在庭中。遣使白佛。今既时至。供养已办。愿圣知时。尔时诸苾刍众受佛教已。着衣持钵。往长者家。依次而坐。如应受食。唯佛不去。佛有五缘。而不赴请。遣人请食。何者为五。一者为看病故。二者为观卧具故。三者为入静虑故。四者为诸天说法故。五者为制戒故。世尊尔时为欲制戒而不赴请。遣人请食。如来常法。若不赴请。即命阿难陀请食。时彼长者至家。严设饮食。施诸苾刍。其饭稍生。具寿阿难陀既受饭已。念此饭稍生岂可堪食。世尊先有风气。若食此饭。恐更增动。复作是念。若我不受。世尊未听。我今宁可具为受取。到本处已。重煮令熟。以奉世尊。世尊因此必应制戒遂还本处。煮饭令熟。即以钵盛。持奉世尊。尔时世尊知而故问具寿阿难陀曰。此饭与诸苾刍食者。为有异耶。为不异耶。阿难陀答曰。有异。彼诸苾刍所食之饭其饭稍生。佛又问曰。此饭何处得耶。时阿难陀具以事白。佛言。善哉善哉。阿难陀。我虽未说。汝善知时。自今已后听诸苾刍。若受得生饭。应煮令熟而食。尔时六众苾刍。因此缘故。自乞生米。受已煮食。时诸苾刍。以缘白佛。佛言。若于饭粒中。二分熟。一分生。听自煮食。若菜花果鱼肉。先煮色令变。受已。听自煮而食。若乳等汁物应煮三沸。然可受取自煮而食。并皆无犯。若饭米生菜花果鱼肉等。色未变。乳等未经三沸。自煮而食者。得越法罪

尔时佛在室罗伐城。给孤独园。是时输波罗迦城。有一长者。名曰自在。豪族富贵。多饶财宝。货财丰足。多诸眷属。多所摄受。如薜室罗末挐天王。于彼城中。更有同类豪族长者。唯有一女。端正姝好。时自在长者遂娉为妇。以为欢乐。其后不久。妇便有娠。由此有情于胎而住。九月满足。而诞一男。既生子已。于三七日。欢娱受乐。过三七日。即集亲族。为子立名。时彼长者问诸亲族。当与此子。立何等名。而诸亲族告长者曰。既是自在之子。应名安乐。后时长者于其家内。与妇交欢。又生一子。名曰守护。于后更生一子与名欢喜。乃至如自在长者有病。寝卧床席。由其患苦。性多暴急。恶骂亲眷。是以妻子并弃而去。竟不供给。时彼长者先有一婢。心甚慈悲。念此长者。是我曹主。常以资财。养活于我。今既患重。岂可不看。妻儿虽不供给。我当毕命。而供养之。作是念已。往医人处。而问之曰。贤首。识彼自在长者不。医人报曰。我先相识。何事须问。其婢报曰。现患困笃。妻子弃之。愿为处方。医人报曰。女子。妻子既弃。何人看侍。婢便报曰。贤首。我独看之既无亲属。资财乏少。易得之药。愿为求觅。时彼医人即为处方。于妻子所。窃取少物。并减自料。将去买药。为之看养。于后不久。病便得差。然此长者既得差已。而作是念。我之妻子。弃我不看。唯此婢子。存活我命。今得除差。此之恩德。我当报之。作是念已。告彼婢曰。我之妻子。咸弃我去。唯汝独看。因汝恩惠。我命得全。汝于今者。欲求何愿。时婢白言。大家当知。我无所愿。若许我者。幸请为妻。长者告曰。何用为妻。今可与汝五亿之钱。赐姓而去。彼婢报曰。圣子。虽与我钱。赐姓而去。设于余处。不免婢名。若我为妻。绝斯贱称。尔时长者知婢决意。遂便许之。复告婢曰。汝月期将至。当自沐浴。可来见我。婢知期至。沐浴而往。长者见已。遂共交欢。便即有娠。既怀胎已。所有库藏。悉皆充溢。月满生男。容貌端正。诸根具足。适生子已。所有财物自然增长。集诸亲族。共为立号。诸亲共议。可名圆满。遣八乳母。以为供侍。二人抱持。二人饮乳。二人洗濯。二人游戏。此八乳母。日夜供给。并以乳酪。生酥熟酥。及以醍醐。以为所食。严身资具。饮食汤药。日倍胜前。由此因缘。速便长大。如清净池。莲花开敷。既长大已。教令习学书算印法。及以券记。分别财物。相诸衣服。珍宝好丑。并令分别。木之善恶。象马优劣。童男童女。贵贱等相。此之八种。并令诵习。而得通利。既了达已。复能转教余人。时彼长者先有三子。并皆娉妇。共为游戏深着欲乐。所有家业。咸悉废失。时彼长者以手支颊。忧怀而住。三子见已。问其父曰。何故怀愁支颊而住。长者告曰。汝今知不。我于往昔。盈金十万。尔乃取妻。至于今日。以自存活。汝今各已娶妻。耽着欲乐。所有家业。悉皆破散。我身死后。何由存济。如斯之事。曾不筹量。时彼长者第一之子。于其耳上。先有宝珠。以为耳珰。即便脱下。便取其木饰之为珰。自立誓言。若我不能治生得利十万两金。终不着斯宝珠珰也。其第二子。亦复脱其耳珰宝珠。即取赤铜。饰以为珰。其第三子。复脱耳珰。取于铅锡。饰以为珰。如是三子舍耳珰已。然第一子。先名安乐。由此因缘。世号木珰。其第二子。先名守护。世号铜珰。其第三子。先名欢喜。世号铅珰。各取货物。涉海货易。是时长者第四小子。名为圆满。而白父言。我今亦欲度海货易。长者告曰。汝今幼小。不堪涉海。可于市肆之中。专且捡挍。小子尔时即依父命。在铺而住。后诸子等从海而还。多获财宝。安隐而至。既至疲息。而白父曰。我之财贿。愿父观察

尔时其父取彼三子所得之物。一一各有十万金直。其最小子来至父所。顶礼父足。白父言曰。我于市肆之中。所得财物。亦愿观察。父告子曰。汝不远涉广为求觅。所得之物。何足观察。子又白言。我虽在近。愿父哀怜。赐为捡阅。父随子意。遂观小子所有财货。凡有经营。曾无欺诳。算其本利。遂倍诸子。自在长者既见是已。甚大欢喜。称其本心。不胜欣庆。作是念曰。今我小子有大福德。曾不远行。而能获此如许财宝。后于异时。自在长者忽然染疾。因斯念言。我若亡后。然诸子等必当分析。我今应当预画方便。告诸子曰。汝等兄弟。可将柴来。子闻父命。各执取柴。遂成大积。父便告曰。可共烧之。其火既盛。父告子曰。汝等可共分此火柴。咸令相去。彼诸子等即依父命。竞分柴火。于是彼火被分还灭。父告子曰。汝见此不。咸言已见。长者于是说伽他曰

  众火相因成光焰　　若其分散光便灭
  兄弟同居亦如此　　若辄分析还当灭

尔时长者说是颂已。复告子曰。汝等当知。我没之后。不应取汝妻子之语。说伽他曰

  若用妻语家便破　　醒人闻叫必心摧
  破国皆犹于恶臣　　由多贪故断恩爱

尔时长者说是语已。令余三子。并出门外。留太子住。而告之曰。我之死后。最小之子。常当共居。莫有离别。所有财物。容可弃之。此之小子。不得遗弃。所以然者。此之小子。是大福德之人。说此语已。说伽他曰

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

说此颂已。遂便命终。长者诸子。严饰葬具。以五色缯彩。间错其舆。及以种种香花。而为供养。送至尸林。既到林已。以火焚之。还至家中。修其孝行。共相谓曰。父之在日。所有衣食。皆由父力。得自存活。父今已死。应当戮力。各求财物。以家资货。并将出息。其小弟曰。兄若出外驰求。我亦须去。其大兄曰。汝既欲行。不须远去。可于当处。货卖而住。我等诸人远方货易。作此语已。分散而去。各将财物。远方兴易。其最小弟于家而住。所有家业。一切皆知。兄既出行。妻子并在。遂令婢使于小郎处。求索所须饮食之具。是时有多商客。于小郎处。围绕而住。遂不能进。众散之后。方乃得见。缘此淹时。其嫂甚怪诃责其婢。其婢报曰。为多商客围绕叔住。为此淹时。不能早见。于时长嫂怒其叔曰。此之婢子。乃作家主。我等诸人岂得安稳。告婢曰。汝令当看商客散后。复从彼索物。其婢即去。应时往彼索物。寻便速得。即来其所。便生欢喜。余婢亦往索物。并逢众集。物不时得。为此来迟。大家怪责是诸婢等。问前婢曰。汝往取物。何为速来。我之取物。致此淹滞。彼婢答曰。我之取物皆及其时。为此早来。汝之往彼。皆不及时。缘此迟晚。是诸婢等。遂共前婢。同往取物。应时即得。其二嫂等。共问婢曰。汝先取物皆极淹迟。何故此时而便来疾。其嫂答曰。今我当愿大嫂长寿无病。由随大嫂之妇。往彼取物应时即得其二嫂等。闻此语已。复生嫌恨。便作是念。今此婢子而知家业。岂得好耶。后于异时。兄弟三人并还到舍。远涉诸国。从海而归。多得财宝。既到家已。是时大兄问其妇曰。小弟于后捡挍家业。供给所须。并可意不。其妇答曰。小叔于我。至极存意。犹如亲兄及己之子。其二三弟各问妇曰。我之小弟。如何供给于汝。彼妇各报夫曰。下贱婢子而知家长。岂得乐耶。彼夫便作是念。凡是妇人。皆有斗乱。能令兄弟有爱别离。后于异时。彼之小弟。开于迦尸缯婇之库。开讫。即有大兄之子。来至库所。其叔遂以上服。而以与之。其二三嫂。见之得物。各遣其子而往索之。其后到。其库已闭。更于余库。别出粗衣。叔见子来。即以此衣。而以与之。此诸子等。各着而去。还至本房。其母见已。告其夫曰。汝今见不。大伯之子。便得好衣我子从索。乃得粗服。是时其夫便作是念。大兄之子。必应及开迦尸衣库。我之子等。应及余库。复于异时。彼之小弟。开石蜜库。其大兄子来至库所。其叔见已。以一裹石蜜。持以与之二三嫂等见已。即遣其子。往取石蜜。其子到已。其库已闭。由业力故。而不得食。遇开沙糖之库。其叔见已。遂与沙糖而去。是诸嫂等见此事已。告其夫曰。汝今见不。他子乃得石蜜。我之爱子遂得沙糖。其妇如是再三谗刺不已。其二三弟便欲分离。遂共平论。有一言曰。我等若不即分取物者。所有财物必当散失。宜即分之。有一复言。此亦未可。应唤大兄。复有说言。此亦未可即分。应共平章。若为分之。其在家物。及外庄田。以为一分。其库藏物。及兴易之物。以为一分。圆满以为一分。若大兄取其庄田在家之物。我等当取库藏并兴易之物。足得存活。若兄取库藏物及兴易物。我等当取庄田并在家物。亦得养活妻子。其圆满一人。我分取后。苦自治罚。共筹量讫。往至兄处而告兄曰。我等今者若不分析。皆不存活。兄报之曰。家业破散。皆由于妇。汝今应可极善思之。其弟答言。我等二人已深观察委悉。极知应当分析。兄报之曰。若如此者。应当集取善断事人。其弟答曰。我已筹量。分数已定。何须更唤善断事人。以其所有。分为三分。在家之物。及以庄田为一分。库藏之物。并兴易物。分为第二分。圆满以为第三分。其兄报曰。何故但为三分。其圆满弟岂无分耶。二弟答曰。圆满既是婢子。如何有分。然我已于家资之数。以为一分。兄若爱之。任兄分取。时兄思念。我父临终。有如是语。应当守护。勿遗弃之。资财之物。尚容弃舍。此之小弟。汝应当收。作是念已。即便报曰。如汝所言。我今应当收取圆满。既分物已。其分得宅者。即住家中。驱出其嫂。汝今速去。勿入我家。其嫂问曰。何因如此。其叔报曰。我今分得。库藏及兴易者。速至其库。而作是言。圆满汝出。勿复更来。圆满问曰。何故得然。其兄答言。我已分得。时彼大嫂与其圆满。相随而出。往亲里家。时诸儿子。患饥啼泣。其嫂告圆满曰。儿饥啼泣。可与小食。圆满报曰。可与我钱。嫂曰。仁以亿金。随时兴易。岂容儿子无小食钱。圆满答曰。我岂先知遭此分散。家业破耶。若我预知者。无量亿金。藏举余处。女人之性。多于衣角。结以恶钱。是时大嫂即以衣裹恶钱解付其叔。令买饮食。叔得钱已。即往街巷。以求饮食。遂逢一人负薪将卖。其所卖薪。乃是海中浮木牛头栴檀。其卖木者时属严寒。饥战而住。圆满见已。遂问之曰。汝今何故如斯战掉。其人答曰。我今不知所以然也。学负此薪。所以寒战。圆满善识诸木。遂即看之。乃见束中有牛头栴檀。即便问曰。汝今卖木。须得几钱。彼人答曰。须得五百。圆满报曰。我当与汝五百之钱。作是语已。遂于柴束。抽取栴檀。往至市里。截为四分。锯木之末。卖得千钱。将其五百。以付薪主。令其送薪至嫂之处。乃遣报言。圆满令送。其人将薪。至其嫂所。而告之曰。圆满使我送此薪来。其嫂见已。便即捶胸。作如是语。彼之圆满。一何恍惚。财物既被分散。智慧因何亦无。遣求熟食。乃送生薪。亦复无物可煮

根本说一切有部毗奈耶药事卷第二根本说一切有部毗奈耶药事卷第三

        大唐三藏义净奉　制译

尔时输波勒迦国王。乃患热病。极重迷闷。有医人处方。宜用牛头栴檀末涂身。敕大臣等。速为求觅牛头栴檀。彼大臣等到圆满处。而问之曰。今须牛头栴檀。汝今有不。圆满答曰。我今少有。问曰。可须几钱。答曰。须得千钱时彼大臣既与钱已。得少檀末。将至王所。研涂王身。寻得除愈。尔时彼王作如是念。若王藏库中。无牛头栴檀。岂是王耶。即问大臣曰。汝所将来栴檀之木何处得耶。大臣答曰。于圆满处得。时王即遣唤圆满来。使者往彼而告之曰。王今唤汝。圆满念言。何故见唤岂非因此栴檀之木。而唤我耶。即持三段栴檀。裹着怀中。一段手持而去。王既见已。而问之曰。圆满汝今有此栴檀木耶。圆满即便以木示之。王问。此木可直几钱。答言。此木价直一亿两金。王复问言。汝更有不。圆满答曰。我今更有。乃持三段。以出示王。时王即便告大臣言。可与圆满四亿两金。圆满白王。其三段者。取王价直以其一段。将奉上王。其王即与三亿两金。而告之曰。我今于汝。甚大欢喜。汝今于我欲求何愿。皆悉当与。圆满答曰。王若欢喜与我愿者。愿住王国。不被欺陵。时王即便告大臣曰。自今已后。宁可制约诸王子等。不应制约此之圆满。圆满辞王出已。时彼城中。有诸商人。闻有五百商客。从海而来至输波勒迦城。诸商人等共为议曰。此商客至。我等诸人须共交易。不得于中独为货买。其中商人报曰。圆满亦须唤议。亦有言曰。圆满今者贫匮无物。何须唤耶

尔时圆满出城游行。闻有五百商客。从海而来。安隐至此。闻已即便往商客处。问曰。汝等今者将何货来。彼客答曰。我今所将如是如是等物。今并在此。圆满报曰。若干等物。其价如何。商客答曰。商主。汝今何须更问此之价直。应自知之。圆满报曰。虽知如此。我今自买。不应自为其价。任汝作价。我当买之。彼诸商客所有货物。总自断直十八亿两金。圆满报曰。汝今且取三亿两金。物总属我。余欠之金。货了方付。商客许之。即将王处所得三亿两金。而以付之。所有财物。即自封印。舍之而去。时彼城中诸商人等。遣人往问。有何货物。彼商客曰。我今所有如是如是等物。彼使报言。如是之物。我等库藏皆属圆满。商客答曰。随汝库藏物之多少。我今此物。先已卖讫。彼使问曰。先卖与谁。商客答曰。卖与圆满。彼使报言。汝与圆满。应多得直。商客答曰。圆满所留。定价之物。今在我所。我今设欲准彼定物。以为其价。总卖与汝。我今观汝。亦不能办。彼使问曰。于圆满所。先得何物。商客答曰。得三亿两金。彼使答曰。圆满极偷兄弟之物。作是语已。归还入城。告商主曰。彼之货物。先已卖讫。商主问曰。彼卖与谁。使者答曰。卖与圆满。商主报言。彼与圆满。应多得物。彼使答曰。圆满所留。定价之物。准彼定物。总卖与汝。亦不能办。商主问曰。圆满所留。是何等物。彼使答曰。留三亿两金。商主报曰。彼应极盗兄弟之物。时诸商主使人唤之。圆满来已。而告之言。我等先共立制。不令独往货买。要令众共作价。然后分之。因何汝今辄违众制。而独买之。圆满答曰。汝共立制。因何不报我兄弟耶。汝等应当坚护其制。非预我事。是时商主不察其理。责而罚之。征其六十迦利沙波拏。于时圆满未及输钱。遂曝圆满于炎景中。是时国王遣人伺察。遇见圆满被曝日中。因以白王。王敕使人唤其商主。并圆满至。而问之曰。汝今何故以其圆满。曝于日中。彼商主曰。大王当知。商主立制。要共交易。不许辄买。今者圆满以违众制。是故罚之。圆满白言。大王。请问商主立制之日。报我知不。并唤兄不。商主答言。不报。王告诸人圆满善说。遂放而去。乃至尔时输波勒迦王须诸货物。唤商主等。而语之言。我今当须如是如是等物。汝今与我。彼商主曰。大王所须。圆满处有。王言。圆满我先有敕。施其安乐。为此今者不从彼索。汝等今者可于圆满处。求买将来。时彼商主。遣人唤圆满来。圆满报曰。我不能去。使还报已。是诸商主集圆满处。至其门外。时守门者报圆满曰。诸商主等并集门外。暂欲相见。圆满高慢。数日方出。商主见已。而告之曰。大商主。我今欲求如是如是等物。幸依本价。可以与我。圆满报曰。我是商主。本为求利。若依本价。岂是商主。彼人答曰。大商主。我今当与一倍之利。可以与我。圆满念言。此诸商客并来至此。应当敬重已得倍价。应可与之。作此念已。寻即与之。于货物中。但卖十五亿两金之物。以还余债。自外之物。留在库中。作是思念。犹如晨露。岂能盈瓮。当入大海。已求珍宝。尔时商主圆满即便遣人。诣输波勒迦城。击鼓集众。而唱是言。汝等城中诸商人等。今者当知。圆满商主欲往大海。以求珍宝。谁欲去者。共圆满去。所往之处。不须买道。津济之处。不酬价直得渡大海。诸乐去者。入海之物。可将来此。如是唱已。五百商人。应入海物。并将来至。时彼圆满商主共诸商人。发吉祥愿已。五百商人围绕圆满。而入大海。多获财宝。安隐而还。如是六度入海。皆悉安隐。名称远闻。乃至室罗伐有诸商人将多货物。来入输波勒迦城。既止息已。往圆满处。而白之言。商主。我等亦欲入于大海答曰。汝等曾闻六度入海。得安稳还。更可入不。诸人报曰。我等远来。仰托仁者。安隐入海。仁若不去。我岂敢裁。时彼圆满闻此语已。而作是念。我今虽不求物。为利彼故。应当入海。作是念已。即与商人。共入大海。彼诸商人。昼夜常诵嗢拖南颂。诸上座颂。世罗尼颂。牟尼之颂。众义经等。以妙音声。清朗而诵。圆满闻已。而问言曰。汝等善能歌咏。诸商答曰。商主。此非歌咏。圆满问曰。是何言辞。商人报曰。是佛所说。圆满先未曾闻有佛法名。今日得闻。身毛皆竖。深生信心。即问商人。何者是佛。答言。有沙门乔答摩。从释迦种。剃除须发。被着袈裟。正信出家。捐弃国邑。处于山林。得成无上正等菩提。此名为佛。复问彼曰。佛于今者。住在何处。答曰。今在室罗伐城。逝多林。给孤独园。圆满闻已。系念在心。与诸商人。安隐而还。时兄安乐作是思念。我弟圆满涉海劳苦。可为取妻。作是念已。而告之曰。汝今意乐豪富长者。商主之家。谁之子女。我于今者为汝娉之圆满答言。我今不乐取其妻也。愿兄听我出家。其兄报曰。我昔贫乏。何不出家。今饶财宝。岂欲出家。圆满答曰。贫乏之时。不可出家。今有财物。应可出家。其兄知彼发心决定。便许言。定听汝出家。便答兄言。入大海者。多有险难。多诸忧恼。入者极多回者极少。必定不应更入大海。我所得者。众多财宝。皆由福力。亦不欺诳。其二三兄所得财物。皆不清净。若我出后。兄二弟等。共兄同住。必勿应许。如是言已。将一侍者。即往室罗伐城。至一林中。于彼而住。遣使往报给孤独长者。圆满商主今在林中。欲得相见。长者闻已。作是思惟。圆满商主涉海劳倦。今既陆路来此。问使者曰。圆满今者将几许物来。使者报言。唯我为侍。无所将来。时彼长者复作是念。此是大福德人。不应趣尔入城。当以象马仆从。而迎取之。作是念已。即将象马。迎至家中。香水沐浴。设诸饮食。饼食既竟。长者问言。商主。今者何故得来。圆满答曰。长者我今欲于如来善说法律之中。出家受戒。而为苾刍。时彼长者端身舒手叹言。甚奇希有。佛法僧宝出现世间。仁能出家。复为希有。多饶财宝。眷属广大。舍而出家。更为希有。时彼长者即共商主。亲往佛所

尔时世尊。与无量百千苾刍众会说法。见给孤独长者。将圆满商主。来诣佛所。见已。告诸苾刍。此给孤独长者将无价宝。以奉于我。于佛法中。度众生宝。无过此也。给孤独长者与圆满商主。顶礼世尊足已。退坐一面。而白佛言。此是圆满商主。乐欲善说法中出家。得受近圆。成苾刍性。唯愿世尊令其出家。受于学处。世尊尔时默然许之。是时世尊告圆满商主。善来苾刍。汝应修行梵行。世尊言已。圆满即时须发自落。犹如七日先剃发者。僧伽低衣自然着身。执持瓶钵。威仪具足。如百岁苾刍无异。尔时世尊而说颂曰

  世尊命善来　　发落衣钵具
  诸根咸寂定　　随念意皆成

尔时具寿圆满。顶礼佛足。退坐一面。白佛言。唯愿世尊。为我善说法要。令我从佛。闻其法要。使我独住于寂静处。不复放逸。一心勤修。得安隐住。是故我今舍除家室。正信出家。剃除须发。被服袈裟。修其梵行。于现法中。证获通智。我生已尽。梵行已立。所作已办。不受后有。作是语已。世尊告曰。善哉善哉。如汝所请。得闻法要。乃至不受后有。是故圆满汝当谛听。善思念之。我为汝说。既有眼识。了知于色。可爱光彩。是悦意事。与欲相应。令人爱着。如是诸欲。苾刍见已。便起乐欲。赞叹爱着。由此便生喜爱之心。有喜爱已。即起贪心。由贪心故。与欲和合。由喜贪相应故。远离涅槃。圆满。既有耳识。了知于声。鼻识知香舌识知味。身识知触心识知法。可爱光彩。广说如上。乃至远离涅槃。圆满。有眼了知于色。可爱光彩。是悦意事等。如前说者。能不染着。即近涅槃。此要略法。我为汝说。汝今意乐欲何所住圆满答曰。我今闻佛要略法义。乐欲于彼输那钵罗得伽国而住。佛告圆满。住彼国人。多怀暴恶。凶粗犷戾。嗔恚恶骂。若彼人等于汝恶骂。嗔恚凶粗。于众人中。陵辱诽谤。如此之事。汝意云何。圆满答曰。若彼骂时。乃至诽谤。我当作如是意。将彼人等。并为贤善。不以杖木瓦石拳脚等。而打于我。佛告圆满。彼国人等。极甚暴恶。凶粗犷戾。恶毒嗔恚。若当以木石等而打汝者。于意云何。圆满答曰。世尊。若彼国人。以木石手等。来打我时。当作是念。彼国人等极大贤善。不以刀剑。而害于我。佛复告圆满曰。其国人等。极怀恶毒。凶暴犷戾。若以刀剑木石。而害汝者。汝意云何。圆满答曰。我当作如是意。彼诸人等极大贤善。虽以刀剑。而害于我。不断我命。佛复告圆满曰。其国人等。甚怀恶毒。凶粗犷戾。若尽汝命。意复如何。圆满答曰。彼人若断我命时。当如是念。有佛声闻弟子。尚厌报身受诸苦恼。心怀惭耻。以其刀毒。及以方便。而自断命。彼国之人能断我命。极为贤善。乃能令我离此秽身。自不劳苦。尔时佛告圆满。善哉善哉。汝今乃能成就意乐柔和忍顺。得住彼国。应当往彼。汝当度苦。亦应度他。汝当速得解脱。亦应解脱于人。汝当得安隐。应亦安隐于人。当得涅槃。应令他得涅槃。然具寿圆满闻佛说已。甚大欢喜。礼佛而去

尔时具寿圆满于逝多林。给孤独园。止宿而住。于晨朝时。着衣持钵。入城乞食。饭食讫。摄持卧具。舍之而去。执持衣钵。往诣输那钵罗得伽国。人间游行。至于城外。而便止宿。于晨朝时。着衣持钵。入城乞食。逢一猎师。手持弓箭。而欲出城。肆行游猎。见圆满已。作如是言。我今欲行游猎。见秃沙门。甚不吉祥。便即张弓。向圆满处。急行欲射。圆满见已。便即褰衣。开示其腹。而报之言。贤首可射其腹。即说颂曰

  飞鸟在空鹿处林　　为求饮食被罗弶
  诸有斗战执刀剑　　共相斩伐致灭亡
  饿鬼饥渴苦所逼　　求食铁丸及洋铜
  我从久远由此腹　　为许轮回受诸苦

时彼猎师作如是念。此出家人。修习忍辱。今已成就。我岂当害如此人耶。即生信心。于时具寿圆满为说妙法。遂令归依三宝。受五学处。当此之时。别有五百男子为邬波索迦。五百女人为邬波斯迦。于彼城中。造五百毗诃罗。并给无量绳床木床大小卧具。圆满即于彼住。三月夏安居。三月满已。于此身中。断诸烦恼。证阿罗汉果。三明六通。具八解脱。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍。如手撝空。刀割香涂。爱憎平等。观金与土。等无有异。于诸名利。无不弃舍。释梵诸天。悉皆恭敬。乃至异时。大兄木耳珰婆罗门。先有弟两人。受用资财。并皆散尽。时彼二弟。诣兄白曰。彼无相者。真是寒穷。今于我家。已出离去。我等兄弟。宜复同居。和合而住。时木耳珰问其弟曰。谁是无相。二弟答曰。彼圆满是。兄又报曰。此是胜德。如何无相。然于我家。是胜相出。非是寒穷无相也。于时二弟复白兄曰。从彼圆满有相无相。今既去已。我但和合。一处而住。兄又报曰。汝所获财。悉皆非法。我所得财。并是如法。然我不共汝等同居。二弟又曰。由彼婢子入于大海。往来经求。获得财宝。皆将与兄。兄得他财。遂生赞叹。毁辱我等。兄有何力。能入大海。求觅珍财。兄闻弟语。便生恚慢。复作是念。我今更去入大海中。即乘大船。往趣宝所。暴风卒至。飘其船舶。到一洲所。于其山上。皆是牛头栴檀。时诸商人更相谓曰。我等昔闻牛头栴檀。今始得见。是妙水精大自在药叉之所守护。于时药叉不在。仁可斋心急须斩伐。时以五百具斧。一时斫截。时有药叉。名曰作喜。见商人等以将诸斧。斩伐其林。时彼见已。即往大自在药叉处。报言。神主栴檀林中。有五百人。斩伐其树。仁可知之。时大药叉众事了已。遂怀忿怒。以其神力。放大猛风。身亦随去。至彼洲所。于时船师见其风至。告船人曰。君等当知。昔闻黑风。今此风是。实难遭遇。须作思惟。善为方便。彼商人等。闻已怖惧。身毛皆竖。各念本所事天。而说颂言

  自在水风神　　帝释天仙等
  龙王药叉众　　阿素洛等神
  我今遭此厄　　唯愿彼诸尊
  极为大恐怖　　救我此危厄
  或别求帝释　　或礼大梵天
  自在地树神　　诸能救护者
  我今遭鬼风　　唯愿见救护

时彼木珰默然而住。不念天神。时商主等而问之言。我等极遭厄难。苦将逼切。何故默然而住。答曰。我弟昔云。入大海者。皆极劳苦。多诸过患。由贪醉故。入海者多。得还者少。必勿入海。我违弟语入于大海。今遭此厄。当何所作。诸商人曰。汝弟是何人也。答曰。即圆满是商人曰。彼圆满圣者。是大福德之人。汝等当归依彼。时商人等皆一心同声。南无圣者圆满。南无圣者圆满。时有天女。先于具寿圆满处。起信敬心。见彼商人斋意回向。诣圆满处。到已白言。圣者。仁之大兄极受苦恼。应当存念。圆满闻此语已。便生忆念。入如是定。由定力故。从输那钵罗得伽。人间隐没。即至海中。于大兄船樯竿上坐。是时黑风便即回去。如苏迷卢之所障蔽。时大自在药叉即作是念。昔来所有船舶。皆被黑风所漂。破坏灭没。今此黑风何故却回。如苏迷卢遮截。不能损坏。时彼药叉处处观察。遂见具寿圆满于船樯竿之上。结跏趺坐药叉见已。便即告曰。圣者圆满。何故恼我。圆满报曰。上首。我何恼汝。若我不获诸功德者。必殒我兄。空留其名。大自在药叉告曰。圣者。此牛头栴檀林。我为金轮圣王守护。圆满报曰。上首。汝意云何。佛与轮王。孰为尊贵。药叉问曰。圣者。世尊今可出世耶。圆满答曰。今已出世。药叉报曰。若如是者。船舶未满。当任重载。时彼商人先被恐怖。命将欲尽。今闻此语。忽然稣息。彼商人等既得安稳。遂于圆满圣者。起尊重心。其商人等即取牛头栴檀。满船而去。至输那钵罗得伽城。到已。圆满白兄曰。若遭海难。称其名号。由彼念力。安稳还者。其所得物。皆合属彼。兄今可取杂宝物等。与诸商人。我今以此牛头栴檀。为佛造作栴檀精舍。彼兄便即取其宝物。分与商人。其牛头栴檀圆满欲为佛建立精舍。即召集巧工。平论价直。汝等工匠。为日取钱五百。为欲日取牛头栴檀末一撮耶。巧工答曰。我等愿欲日取一撮牛头栴檀香末。平议既定。即便起造。不经多日。精舍成就。付工匠已。余残檀札。及以碎末。相和研已。用涂精舍。其圆满。兄弟先相嫌恨。皆令和顺。便作是言。今可奉请如来。及诸弟子。兄等问曰。圆满圣者。如来世尊今在何处。圣者答言在室罗伐城。又问。此城为近远耶。圆满答曰可百余里。兄等报曰。我等且欲见本国王启请。听不。圣者报曰。任意咨问。时彼兄等往至王所。白言。大王。我等今欲请佛及僧。而设供养。愿王听许。助我营办。王言。随意当作。助汝办供。是时圆满升高楼上。双膝着地。遥望逝多林园烧香散花。以金瓶水。而作洁净。遥申启请。而说颂言

  净戒妙智慧　　能知归命者
  善鉴无依护　　愿受我微请

说是颂已。由佛神力。其所散花。合成一盖。直至逝多林所。在虚空中。住佛顶上。其所烧香。由佛神力。于虚空中。如云重合。金瓶注水。由佛神力。如吠琉璃棒。具寿阿难陀见此祥瑞。合掌恭敬。而白佛言。今此祥瑞。必应请佛。及苾刍僧。我今不知从何处来。佛言。阿难陀。从输波勒城来。又白佛言。彼城去此近远。佛言。可百余里。汝往将筹。告诸苾刍。明日若能受彼输波勒迦城圆满请者。当受此筹。阿难陀答言。如是世尊。即便取筹。于佛前而立。以次行之。佛自取筹。及诸长老苾刍亦受筹已。尔时具寿盆枕圆满长老亦在其中。欲取其筹。时阿难陀为圆满而说颂曰

  具寿汝当知　　今非萨罗主
  亦非苏达家　　及鹿母夫人
  而设于饮食　　从此百余里
  输波勒迦城　　得通者当往
  汝应默然住

时彼长老圆满有大智慧。不修神通。而作是念。我虽断诸烦恼。不修神通。同诸外道所有神通。作是念已。即便发大精进。获得神通。时阿难陀行筹至第三长老。未受筹顷。时彼盆枕圆满。以神通力。引手取筹。而说颂曰

  不以颜貌获神通　　亦匪多闻及词辩
  但由寂静戒慧力　　身虽老病亦能证

是时世尊。告诸苾刍曰。此盆枕圆满。于我苾刍声闻众中。最为上首。能以神通受筹。莫过此也应可先与。所谓上座盆枕圆满。因行筹次。便证六通。是时佛告具寿阿难陀曰。汝可宜应告诸苾刍。我先有说。汝等诸苾刍。所作善事。应可覆藏所作恶事。应可发露。今彼城中多有诸外道辈。是故汝等。应现神通。往诣彼城。受圆满食。阿难陀白佛言。如是世尊。既受教已。告诸苾刍言。世尊有教。我先令诸苾刍所有善事。应当覆藏。所有恶事。应当发露。今彼城中。多诸外道。是故汝等。往彼城内。应现神通。时彼国王于其城内。扫除粪秽。以栴檀香水。而以洒地。于宝香炉烧诸妙香。悬诸幡盖。散诸色花。周匝庄严。厕饰其城。于其城中有十八门。其王有十七子。一一门外。严诸供具。王及群臣在于大门。列诸骑从。以待世尊。其十七子。于余小门。以待世尊。时彼圆满木珰铅珰亦在门外。乃至佛令差五授事。以神通力。先到其舍。何者为五。一者知其菜事。二者知其器物。三者知其食草。四者知其净水。五者知其熟食。王见五人从空而至。问圆满曰。此是世尊以不。圆满报曰。此是五授事人。来此捡挍。所谓知菜等。乃至熟食。世尊未至。先现种种无量神通。诸长老等。亦皆未至。王复问曰。圣者圆满。世尊何故未来。答曰。且令捡挍者来。世尊后至。尔时有别邬波索迦。而说颂曰

  师子虎象及龙牛　　以诸宝物严其坐
  或有宝帐及宝山　　宝树妙车皆杂色
  或有乘云在空里　　放大光彩为庄严
  以神通力处虚空　　欢喜而来此城邑
  或有从地而涌出　　或有从空而入地
  或涌空中默然坐　　观此神变不思议

尔时世尊。于其户外洗两足已。还入本房。敷设床座。端身正念。跏趺而坐。举足按地。是时大地六种振动。所谓动遍动等遍动。乃至击遍击等遍击。东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没。时彼国王问圆满曰。圣者此是何相。圆满报曰。此是世尊于本房中。以足按地。因此大地六种振动。是时如来放金色光。由此光明。照于大地。皆如镕金。王复见此希有之相。心生喜悦。问圆满曰。圣者。此为何事。圆满报曰。此是如来放金色光。由此大地皆作金色。尔时世尊。既自调伏。调伏围绕。既自寂静。寂静围绕等。乃至广说。与五百阿罗汉。往输波勒迦城。时彼逝多林中天女手持薄拘罗树枝。随逐世尊。在于背后以荫佛上

尔时世尊。知彼天女随眠根性意乐。随其所乐。为说圣谛法。令彼天女得闻法已。金刚智杵摧坏二十种萨迦耶见烦恼山峰。即时证得预流果。乃至后时。有别异处五百邬波斯迦。遥见世尊。以三十二相八十种随形好。威光晃耀。用庄严身。亦如千日光明并照。端正殊妙。犹如宝山。时彼邬波斯迦见世尊已。甚大欢喜。譬若有人。十二年中勤修禅定。心生喜悦。应度众生见佛世尊。心生欢喜。倍剧于彼。亦如有人无子得子。贫人得宝。凡人得王。身心欢悦。乐善根者。初见佛时。心生欢喜。亦倍于彼

尔时世尊。知彼邬波斯迦调伏时至。世尊即于苾刍众中。敷座而坐。时邬波斯迦来诣佛所。顶礼双足。退坐一面

尔时世尊。知彼随眠根性意乐已。为彼说四圣谛法。令彼邬波斯迦得闻法已。以金刚智杵。摧坏二十种萨迦耶见烦恼山峰。即便证得预流果。见四谛理。时邬波斯迦既得果已。咸作是言。此皆是我世尊威力。令我获得无上道果见圣谛理。此之因缘。非我父母。及以眷属国王大臣。人天沙门。婆罗门等之所能作。复能令我枯竭血海。摧坏骨山。关闭恶趣。开其善趣。及涅槃门。建立天人。得超生死。我等今者归佛法僧。受五支学。为邬波斯迦。作是言已。从座而起。向佛合掌。顶礼佛足。白言。世尊。我等今时修何事业。而为供养

尔时世尊。以神变力持佛发爪。与邬波斯迦。彼得发爪。便立窣堵波。时彼逝多林天神。便以百枝伞。插窣堵波中。白言。世尊。我常供养此塔。作是言已。便依塔住。时诸人等号为宅神塔。或呼为薄拘罗树中心柱

根本说一切有部毗奈耶药事卷第三根本说一切有部毗奈耶药事卷第四

        大唐三藏义净奉　制译

尔时世尊。渐复游行。至五百仙人住处。时彼住处。华果茂盛。饮食充足。时彼仙人亦不顾恋。一切诸人来者任食。是时世尊。知彼仙人调伏时至。诣彼仙处。到已。以神力故。令彼仙人所有华果悉皆堕落。清泉美流亦皆枯涸。名华耎草变为萎黑。所居土榻自然摧坏。时诸仙众见是事已。以手掌颊。默然愁思。尔时世尊。告诸仙曰。何故愁思而住。众仙答曰。圣者。由汝两足胜福田来。令我住处变相如是。见如斯苦。世尊告曰。仙众。今者何故所居林树。花果灭坏。汝今欲此花果还复如故耶。仙人曰。我愿如故。尔时世尊。即摄神力。令彼花果复还茂盛。时诸仙人极怀希有。于世尊所。便生归信。尔时世尊。知彼仙众意乐随眠。应机说法。五百仙人既闻法已。证不还果。亦得神通。于世尊前。合掌恭敬。白佛言。我等皆愿于如来善说法律之中。而为出家。受具足戒。成苾刍性。修习梵行。是时世尊便作是言。善来苾刍。可修梵行。作是言已。时彼五百诸仙须发自落。袈裟着身执持瓶钵。威仪齐整。乃至如百岁苾刍。而说颂曰

  世尊唱善来　　发落衣钵具
  诸根咸寂定　　随念悉皆成

时彼诸仙苾刍。勤精进故。乃至证得阿罗汉果。厌离三世。观金与土平等无异目观法界。如见掌中。刀割香涂。等无有异。以智慧剑。破生死[穀-禾+卵]。三明六通。具八解脱。辩才无碍。诸有财利。贪爱供养。悉皆舍离。释梵诸天。咸来供养。时彼诸仙本教授师白佛言。世尊。我以仙人形貌。诳惑世人。坠堕三恶。我先调伏彼已。然后出家

尔时世尊。与五百出家仙众。及与诸苾刍等。如半月形。咸以神力。腾空而行。渐至杵山。于薄拘罗仙人所住之处。安止已住。时彼仙人遥见世尊具三十二大丈夫相。八十种妙好。以自庄严。圆光一寻。朗逾千日。犹如宝山。端严周匝仙人适见。即于佛所。生归信心。便作是念。我速下山。愿见世尊。得亲近故。然恐如来调伏自人已。遂即过去。我今宁可从山掷下。至世尊所。时彼仙人掷身而下。诸佛常法。终不忘念。见彼仙人。纵身掷下。即以神力。接取仙人。尔时世尊。知彼仙人意乐随眠。应机说法。彼闻法已。证不来果。成就神通。白言。世尊。听我于善说法中。而作出家。成苾刍性。于如来所。常修梵行。尔时世尊告曰。善来苾刍。应修梵行。佛说言已。时彼仙人。须发自落。袈裟着身。执持瓶钵。威仪齐整。广说如前。即说颂曰

  世尊唱善来　　发落衣钵具
  诸根咸寂定　　随念悉皆成

尔时如来。告诸苾刍曰。此苾刍于我众中。最为上首。于声闻中。我信解中。亦为上首。所谓着树皮衣苾刍是。于时世尊。与千苾刍。而为围绕。作种种神变。至苏波罗城。尔时世尊。便作是念。我若从门而入恐诸门人生于异念。我应以其神力。从空而入。作是念已。即以神力。从空而下。入苏波罗城中。时彼国王。及具寿圆满。木耳珰。铜耳珰。锡耳珰。并彼十七王子。各各与其侍从。无量百千人民。皆诣佛所。是时世尊。及诸大众。前后围绕。往栴檀鬘宫殿处。到已于大众前。敷座而坐。尔时世尊。入于栴檀殿已。是时大众不见如来。遂欲毁栴檀殿。于时世尊思念斯事。此殿被毁。令斯施主福德冥没。我今应以神通之力。变为水精。是时此殿。内外明彻。咸见如来。如彼众人意乐随眠性行。应机说法。彼等闻已。无量百千有情证大殊胜。或有生解脱善根分。或有入智慧分。或有证预流果一来不还阿罗汉果者。或有发声闻菩提心。或有发独觉菩提心。或有发无上正等觉心。彼诸有情于如来处。一心恭敬。乐听正法。苾刍僧伽。而为上首。默然而住。尔时木耳珰等兄弟三人。种种营办。严设座已。遣使启佛。时今将至。饭食已办。唯愿世尊。知时早赴。尔时于大海中。有二龙王。一名黑者龙王。二名憍昙摩龙王。便作是念。世尊今于苏波罗城。演说妙法。我今速往。闻佛说法。是时龙王。各与五百眷属俱。以龙威力。化现五百流河。共趣苏波罗城处。于时如来便作是念。此二龙王若至苏波罗城者。令此国境尽皆没坏。是时世尊。告目连曰。汝先急食。何以故。目连当知。有五种急缘。应为先食。何等为五。一者从远方来。二者欲达远处。三者有病之人。四者为看病人。五者授事之人。以此缘故。令汝先食。世尊尔时先与目连食已。速往龙王之处。到已告龙王曰。汝当爱念苏波罗城。莫令毁坏。龙王白言。我等以善心来。不拟损害蚁子之类况欲伤苏波罗城及有情等。尔时龙王来至佛所。世尊告龙王曰。应如是说。彼闻法已。归佛法僧。受五支学处

尔时世尊。授归戒已。方赴食处。时龙王等来看佛食。各自心念。唯愿世尊。先受我食。先受我水。世尊念曰。我若受一龙水。余龙无限。应为方便。即唤目连。而告之曰。今者五百龙王。各施我水。不可一一别受。汝可持钵。于水上取一钵将来。目连受命。即往取水将来。持以奉佛。佛即受取。而为饮之。具寿目连作如是念。世尊先说父母于子。能作难作。乳哺养育。教识种种赡部洲事。假使有人。一肩担父。一肩担母。至满百年。犹不能报父母之恩。又将大地珍宝玩饰之物。以奉父母。犹不能报。不为殷重。若父母不信佛法僧。渐渐教令信佛法僧。乃为报恩。若父母先无戒行。能渐教令持戒。若父母悭贪。能令舍施。若无智慧。令有智慧。如此之事。乃名报恩。是时目连作是念已。复更思念。如前佛说。我未曾作。即入定观察。先亡之母。生于何处即以天眼。见其亡母生摩利支世界。见已思念。谁能往彼。以法教化。复自思念。唯佛能为。余无得者。作是念已。往世尊所。白佛言。世尊。父母于子。难作能作。我之慈母。现生摩利支世界。更无余人能往彼界。为教化者。唯愿世尊为教导。世尊报曰。以谁神力。而往彼界。目连答曰。唯愿大悲加被于我。以我神力。共佛世尊。往彼世界于是大目干连以己神力与佛世尊。移其一足蹈一世界一迷卢山。如是威力经七日中。方到彼界。母见目连从远而来。母云。经尔许时。不见于汝。如何得来。时摩利支世界人闻斯语已。递相言曰。此女少年。云何子老目连报曰。此女养我。是我生母

尔时世尊。知目连母意乐。随眠种性。即便为说四真谛理。令得悟解。彼女闻已。得法见法。证预流果。以金刚智杵。摧灭二十萨迦耶山。破有身见由见谛理悉皆破坏。即说三种因缘。世尊利益于我。此之利益。非是父母国王天神眷属。亦非沙门婆罗门之所能辨。是佛所作能渴血海。破坏骨山。关闭恶趣门。开示涅槃路。建立人天业。即说颂曰

  世尊威力故　　关闭恶趣道
  恶道多留难　　开示涅槃门
  世尊除过失　　能令生慧眼
  逮及清净源　　越兹苦海岸
  世尊天人师　　善除老病死
  百千世难遇　　今遇证斯果

说是颂已。白佛言世尊。我今归依佛法僧宝。为邬波斯迦。乃至命在以来。我常归依。今欲供养佛及目连

尔时世尊。默然而受。时彼女人奉献佛食。佛遣目连受彼女人种种饮食。食已收衣钵洗足已。端身而坐。时彼女人取小坐具。就佛而坐。为闻法故。尔时世尊。即为说法。佛令目连取钵而洗。既洗钵已。佛告目连。当还本土。目连白佛言。以谁神足。而还本土。佛告目连曰。以我神力。作是言已。便至逝多林下。目连白佛言。今已至逝多林。甚为希有。世尊。今此神通。其名云何。佛言。名为速念神通。目连白佛言。我先不解诸佛甚深境界。我若先知如斯甚深境界。如一一油麻中。我皆教化。令得无上正遍知道。我今已取阿罗汉果。烧灭烦恼。不能得此大菩提行。时逝多林诸苾刍众咸悉生疑。白佛言。圆满诸苾刍。先种何业。速证阿罗汉果。复种何业。而生贵族家。种何业缘。而于婢腹中生。种何业报。断诸烦恼。证无生果。佛告诸苾刍。圆满苾刍。积习作业。得道资粮。遍缘如是。漂流中住。得决定觉。圆满苾刍。自积习业。自获其果。非自作业令地界受。非火水风界受。但身果自受。亦非蕴界六入界受。作业成熟。如有颂言

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

尔时佛告诸苾刍。于往昔时。此贤劫中。人寿二万岁时。当尔之时。迦叶波佛出兴于世。明行圆满。善逝。世间解。无上士。调御丈夫。天人师。佛世尊。住波罗痆斯城。是时圆满。于彼教中。而为出家。具解三藏。为诸苾刍番次捡挍事业。后乃次至一阿罗汉。知洒扫事。彼便洒扫。既洒扫已。频被风吹尘秽覆污其地。时彼阿罗汉作是念。今且待风息。然后更扫。圆满三藏。见地尘秽。以为不扫。发嗔怒心。恶口骂辱。今此扫地。当何婢儿。时彼罗汉乃闻此言。作是念云。彼正嗔我。未可即见。且应默然。后陈此事。既嗔息已。彼阿罗汉即往圆满三藏所。而告之曰。汝今识我是何等人。圆满报曰。知汝于迦叶波佛教中出家。我亦出家。罗汉告曰。虽同出家。出家之业。我已作了。我得脱缚。汝犹被缚。汝口业不善。速应悔过。令罪消灭。圆满三藏闻便说悔。由先过咎。应堕地狱。遂得人身。从婢腹生。以说悔故。灭地狱业。五百生中。常处婢腹。今是最后身婢胎所生。由是义故。宿缘习业生豪贵家。勤知僧事。读诵智慧。善巧蕴界入因缘处非处。由此业故。于我教中。而为出家。断诸烦恼。证阿罗汉果。佛告诸苾刍纯黑业者。得纯黑报。纯白业者。得纯白报。黑白业者。得黑白业报。是故苾刍纯黑杂业者。应当舍离。纯白业者。应当勤修。世尊说是语已。诸苾刍等信受奉行

缘在王舍城。尔时王舍城中。有二龙王。常所居止。其二龙王。一名山。二名妙。由二龙王威德力故。常有五百渌潭。五百涌泉。所有陂湖。未尝枯涸。雨泽以时。调和充润。种子苗稼。靡不丰稔。当尔之时。世尊调伏难陀龙王。邬波难陀龙王。此二龙王。常从妙高山埵下来。供养世尊。尔时山妙二龙王等。作是念已。今此难陀邬波难陀二龙王。常从妙高山下。供养世尊。我今如何在此。曾不随喜。此为不善。我等亦应于世尊所。作诸供养。作是念已。即诣佛所。顶礼佛足。退坐一面。世尊为此二龙。如法教示。二龙闻已。归依佛法僧。便受净戒。既受戒已。身及受用之物。皆自增盛。其二龙王。后诣佛所。顶礼佛足。白佛言。世尊。我等于世尊所。归依持戒。身及受用之物。皆自增盛。愿许我等移居大海。世尊告曰。汝等常依国王城邑之所居止。今若徙去。应问国王。然后可去。二龙闻已。便作是议。世尊许我入大海者。不应令我问彼国王。作是议已。便住不去。时二龙王既住不去。常作是行。若于昼时。来世尊所。作居士形。若夜来时。变为天身。将诸宫殿。随身而行。礼佛供养。尔时频毗娑罗王。以刹利种。贡高我慢。常作是行。若欲诣佛所。便令左右侍臣。先往佛所。告令诸人。若见王来。起立恭敬。侍臣即往佛所。宣王告命。见二居士端坐如故。使者见已。便作是念。此二居士。依止国王而住。若见王来。岂能不起恭敬。使者还曰王曰。大王。彼有二居士。在王境内之所居止。今在佛前而坐。王既念言。彼岂见我不起恭敬耶我今当往。王即往至佛所时彼二龙。遥见王来。白佛言。世尊。彼王今来。我等宁可恭敬彼王。为敬法耶。世尊告曰。龙王。恭敬于法。一切诸佛皆恭敬法。诸应供者皆恭敬法。而说颂曰

  过去诸如来　　及于未来者
  现在诸佛等　　能除多烦恼
  现行虚空中　　当行虚空者
  彼诸正等觉　　咸皆恭敬法
  诸欲利益者　　及乐盛德人
  应悉生尊重　　常念于佛教

时彼二龙闻此言已。便坐不起。时频毗婆罗即生嗔恨。白佛言。愿示正法。尔时世尊即说颂曰

  嗔恨无清净　　忿怒或在心
  诸佛所说法　　不能得了知
  断诸嗔恨心　　除去不净愿
  若无毒害者　　即堪知正法

尔时频毗娑罗王闻佛颂已。而作是念。缘此二居士故。世尊不为我说法。作是念已。礼佛而还。既出门外。告侍臣曰。此二居士若辞佛已。汝可语云。不须住我国境。时二居士礼佛双足。辞佛而去。乃见王臣具陈王意。居士答曰。今依王命。不住王境。时二居士共作是念。我等常愿入于大海。今得王语。甚适我愿。时龙居士以龙威力。遂作瀑流。溢于小坑。及大小江河。因入大海。其二龙王既至大海。身遂长大。多诸眷属。后于异时。为龙王入海。王舍城中五百渌潭。流泉涌出。陂湖池沼。渐见枯涸。所降云雨。不依时节。百谷苗稼。皆不丰盛。日见饥馑。诸苾刍等乞食难得。时频毗娑罗王见是事已。便作是念。此王舍城中。先有二龙王。在境而住。以威德故。泉池陂泽。悉皆充溢。风雨以时。百谷丰熟。今者云何诸泉池等忽渐枯涸。风云雨泽不依时节。五谷不登。国内饥馑。诸苾刍等乞食难得。勿此二龙为金翅鸟之所啖食。或复自死。或为长喙之鸟捉取而去。或因怕惧。逃避余处。我今应当往问世尊。作是念已。到世尊所。礼佛双足。退坐一面。合掌向佛。广陈斯事

尔时世尊。告频毗娑罗王曰。王今当知。彼二龙王见在不死。亦不为金翅鸟之所啖食。亦不为长喙鸟而捉将去。亦不怕惧逃走余处。由王迁移。王言。世尊。我曾不忆见此龙王。何况迁移。佛言。王今忆念。令汝省觉。大王。汝今忆不。前二居士。于我说法会中。汝曾驱遣。令出汝国。王言。我省此事。世尊告曰。此是山妙二大龙王。王言。世尊。此二龙王今何所在。佛言。今在海中。王言。世尊。我及国人。必当损减。佛言。大王。当自悔过。王及国人。后不损减。王言。彼在大海如何得谢。佛言。彼二龙王。每于月八日。作居士形。常来礼我。彼若来时。我当现相令汝自识。汝当悔谢。王曰。我为顶礼彼足。为不礼耶。佛言。但唯引手。唱言龙王当忍王闻佛告。专待此日。望龙王来。后二龙王。作居士形。来至佛所。王寻后至。如来尔时方便现相。频毗娑罗王即便引手。告二龙曰。愿当忍怒。还来此住。二龙答曰。大王应知。我于世尊所。归依受戒。从此已来。身及受用之物。甚皆增长。今若还来此摩揭陀城。无有住处。今虽国人稍有损减。后当安隐。王言。如何后不损减。二龙答曰。王当为我作二宫殿。每六月满。以种种供具。而常供养。我当留诸眷属住此。常相拥护。供养之日。我身自来。其影胜王闻此语已。为此二龙。便立宫殿时二龙王留其眷属常在中住。供养时至。彼二龙王常来受供。后于异时。彼龙王眷属并生骄慢。恶龙得便。遂降雨雹。时王舍城中有一婆罗门。于雨雹咒术之中。最为通达。每占雹云将欲起时。即便除灭。王舍城人所得税利皆悉分与时南天竺国。复有一婆罗门。雨雹咒术之中。亦为最上。彼闻北天竺国。波利迦城。有王名曰超军。正化理国。于其城中。有孙陀罗龙王宫。其龙威力勇猛无比我当往彼降伏。时咒术师渐次前行。至王舍城咒师之宅。见空中云起。似将降雹。旧住咒师不能止得。但回遑来去。客咒术师问旧住咒师妻曰。贤女。汝夫咒师何故回遑出入。女人报曰。善男子。雹云甚盛。不能止得。客咒师答曰。汝夫教师若不止得。我当为止。彼妻报曰。甚善。其客咒师即取少水。咒洒虚空。其云即散。时王舍城中婆罗门居士等见此事已。甚生希有。皆以财货。赏送咒师。白咒师曰。王舍城中所住人众。极生信心。所赏财物。汝皆受取。旧咒师曰。因何以物相赠。众人答曰。因雹云散。故来奉赏。旧咒师曰。我不能灭除。总是客咒师能散恶云。时彼人众即持财物。诣客咒师所。共白咒师言。汝应此住。我等皆分税利。供给于仁。客咒师曰。今随汝意。便住不去时客咒师即设咒法。禁其恶云。不复令起。雨雹遂绝。其王舍城。婆罗门居士。皆作是念。我等福力故。风雷雹雨不复再下。我等何为分其税利。与彼咒师。便即不与。时客咒师即怀怨望。摄其咒法。进路而去。于后雨雹遂下。城中人等往问旧咒师曰。彼客咒师。今何所在。旧咒师报曰。由汝不与其利。今已去矣。诸人咸言。彼若更来。可便报我。咒师曰尔。其客咒师既渐前行。至胜军城界。到彼城已。见胜军王。前敬王曰。愿王长寿。语已。便白王曰。大王当知。王之境内有龙王。名孙陀罗。然彼龙宫中。有上妙药。服者速得其力。愿王视我龙宫。我若得药。便分与王。王曰。婆罗门。彼龙极恶。莫相忤触。必当害汝咒师曰。大王当知。我有咒力。假令满赡部洲皆是孙陀罗龙。我犹伏得。不能坏我名字。何况一孙陀罗龙也。大王。王之国内。颇有犯罪合死者不。王曰有。咒师曰。可遣此人。向彼龙宫。视我龙处。时胜军王即唤罪人。令随咒师。往彼龙宫。视其龙处。尔时罪人即奉王命。与彼咒师至毒龙宫遥视龙处。云彼树林清谧之处。龙在其中咒师见已。前至宫中。取其龙药。尽力将还。至胜军王所。分与胜军王。辞王还国。至王舍城。时旧咒师见客咒师到已。即告城中。人众知已。各持供具。而来奉赠。白咒师曰。仁者便可住此。我等咸皆供给。咒师答曰。汝等欺负于我。我今不住。时彼众人殷勤请住。彼见苦留。即便住此。城中诸人。为加封直时人法尔。爱盛弃衰。处富骄逸。于自类族。取女为妻。未久之间。便生一息。名曰小山。复生一女。名为电光。诸婆罗门共与咒师立号。名为孙陀罗。妻名震雹。新妇名为胜轮恼。立名已。心怀欢悦。时彼咒师便作是念。若其令我数止其雹。甚成劳倦。不如作法顿禁雷雹。永不令起。作是念已。便设禁术。伏其雹雨。永令不起。时王舍城人众复相议曰。我等自福力故。雷雹不降。如何分我税利与彼客咒师。作是议已。即断供给。彼客咒师悭其咒法。子亦不教。乐着嬉戏。自身亦不勤习。所有药物。曾不晒曝。悉皆朽坏。后于异时。欲理其术。寻已忘失。咒师先与王舍城人。宿怀嫌恨。伺求其过。遍于异学诸师问言。有何方便。而得所求称意之法。时彼异师或言入火即得。或言吃毒。或云自坠高岩。或云以绳系颈。悬于树枝。彼所说法。皆令舍命。不视其法。时彼咒师渐次前行。至竹林精舍。见一苾刍。白言。圣者。有何方便。所求称意。苾刍答曰。汝可于世尊所出家。咒师报曰。令我于彼欲作何事。苾刍告曰。汝可于彼尽形修习梵行。禅思读诵勤为学问。依教奉行。现身即能灭尽烦恼。若余残结未尽。身即谢灭。心有所求。于当来世。皆得成就。咒师报曰。圣者。此事难为。苾刍告曰。若不能为者。复有方便。世尊上首苾刍之众。汝可延请供养饮食。咒师报曰。此亦难为。唯愿为我别设方便。苾刍告曰。汝可请四大声闻。尽心供养饮食。当即发愿。所求皆得。何以故。四大声闻。犹如贤瓶。若有求者。皆得随意。咒师答曰。此事可为。尔时咒师即请四大声闻。以饮食供养。既供养已。即便发愿。我以善根。愿孙陀罗龙王从其本宫。即便灭没。令我于彼龙宫受生。与王舍事持咒师城人民大众。而作损害。妻即问夫曰。仁者作何发愿夫即答言。我作如是如是发愿。妻曰。此愿甚善。愿我当生与君为妻。其咒师之子。即白父言。我当为子。其女白言。我当为女。其子妻言。我亦与君为妇。其咒师等既发愿已。归本房中。即便睡眠。时有五色云起。降注大雨。浸坏墙壁。一时崩倒。尔时咒师并诸家属。一时灭没。以愿力故生于龙宫。驱旧住孙陀罗龙王。与自眷属六万围绕。而生宫中。其咒师者。因号为孙陀罗龙王。其妻名为震雹。子号为小山。女名电光。新妇名为胜轮。龙法常尔。生即悟解三种宿事。从何舍报。生于龙宫。皆由愿力。因何发愿乐生于此。为欲损坏王舍城人。由斯事故。复作思念。世间苗生滋盛。方可令灭。为苗生苦耶。谓元未生为苦耶。若灭滋盛者。应甚为苦。作是念已。唤诸眷属。总令速往摩揭陀国。降清凉雨。令生苗稼。是诸龙等依命降雨。诸苗茂已。时孙陀罗龙王。乃与六万龙等。寻至摩揭陀国。一时降雹。大如毗梨勒果。摧损苗稼。注泻大雨。漂流根果悉皆荡尽。于时摩揭陀国人等各相语言。今者此龙。乃至稻秆不遗。因此立名。号为无稻秆龙王

根本说一切有部毗奈耶药事卷第四根本说一切有部毗奈耶药事卷第五

        大唐三藏义净奉　制译

内摄颂曰

  王城那兰陀　　波吒竹仗林
  弶伽胜峰山　　响声薜舍离

尔时世尊在王舍城羯兰铎迦池竹园中。是时未生怨太子由被提婆达多种种击发。而受其语。便加杀害顺法父王。自登王位。尔时此王于如来所。欲作种种毁害之事。放一大象名为护财。及恶马恶狗。令害如来。尔时王母韦提希既闻斯事。即告子言。汝于世尊所。勿行轻毁。如来恒畏众生起轻毁行。恐佛世尊离王舍城。此国土中失大利益。由世尊威力故。安伽国及摩揭陀国所有众生。增长利乐。恒生欢喜。王闻此语。心怀忿怒。报其母言。余国土中无有如来。其国岂当灭没无有众生。其母种种方便遮止。亦不回心

尔时世尊即作是念。此未生怨太子作无量罪。我当令此住无根信。今未是时。我今旦往室罗伐城。作是念已。尔时世尊与声闻众。渐次游行诣室罗伐城。到彼城已。住逝多林给孤独园。时彼邻国王等。闻未生怨于世尊所欲行轻毁。如来惧于斯事。离王舍城。诣室罗伐城。今现到彼。邻国王等即作念言。彼小国王。父顺正法。而被杀害。由怀不足。诸天世人共所供养者。唯有如来。今此恶人更生轻毁。我等诸国共作种种方便。夺其王位。是诸王等展转遣使。更相报已备四种兵。具全甲仗。所谓象兵马兵车兵步兵。至王舍城。四方苗稼。悉被毁坏。周营而住。是时无稻干龙王复降大雹。更加伤损。有五百泉池。自然涸竭。天复无雨。国中饥馑。人亦不安。城外流水。咸散毒药。未生怨王大怀剧苦。非人得便。起大疾疫。病死弥甚。送出城门。丧车相及。是时未生怨。情怀无量。百种诸苦恼害身心。由怀忧故。以手拓颊愁叹而住。时未生怨母韦提希见子忧怀。问曰。汝何思念。即报母曰。百种剧苦悉今来现。母曰。我先语汝。实莫轻毁如来世尊。佛无所畏。唯虑轻陵。勿致世尊舍王舍城。若佛舍此。国内即现诸恶征祥。今此是也。王曰。阿母。今复如何。母曰。于世尊处应往忏谢。王曰。阿母。我实不敢对于世尊亲自见面。唯深责恨。母曰。汝曾不闻或用栴檀或以刀斧。于此二人不生异念。设复有人。以净信心栴檀涂拭。如来于彼不起喜心。设复有人。以诸怒心将刀伤割。如来于彼不起嗔心。时未生怨王闻母此说。敕唤一臣。卿即速诣佛世尊处。为我顶礼。起居如来。尊体轻利调适安不。复启此言。子有过患。父亦不见。唯愿世尊慈悲哀愍。诣王舍城。若佛不至。国当灭尽。臣白王曰。如是如是。臣依王敕。即往室罗伐城。到世尊处。顶礼佛足。而白佛言。未生怨王起居如来。具说如上。佛言。王及汝身咸得安乐。使者白佛。未生怨王复启世尊。子有过患。父亦不见其恶。唯愿世尊慈悲哀愍。诣王舍城。若佛不至。国当灭尽。佛即默然纳受。是时大臣见佛默然。便退而去

尔时世尊舍室罗伐城。与诸苾刍渐渐游行。往至摩揭陀国界首。以佛威力。诸风神王起妙和风。吹去毒水。悉令涸干。诸水神王皆涌八功德水。泉池溢满。空注甘雨。信佛善神咸驱疫鬼疾死休息。四方兵众闻佛入界。各自退还。国内诸人货易交会。外国闻已更将种种货物。互相卖买。国内丰足。街坊巷曲人众庆叹如来威德。诸余外道皆悉默然。低屈而住。是诸人众甚大欢喜。时摩揭陀国王韦提希子未生怨王。闻佛世尊至摩揭陀国界。心大欢喜。命诸臣佐。告言。汝等可于衢路宽二里半来。清净洒扫除诸瓦石。以栴檀香水。洒其道路。复以种种上妙缯彩。奇丽庄严。王舍城中烧美名香。散诸杂花。祗待世尊。是诸臣佐受王教已。广大庄饰王舍城中。及诸衢路。时摩揭陀国主韦提希子未生怨王。以自威力。将四部兵。往迎世尊。是故世尊调伏围绕。时未生怨王与无量百千诸天。随世尊后。诣王舍城。欲入城时。世尊已举右脚。才入门阃。尔时大地六种振动。乃至边涌中没。于此世界。光明照耀。乃至幽冥之间。现大光明。诸天空中。于佛顶上。雨种种花。所谓嗢钵罗花。拘物头花。分陀利花。复散栴檀郁金香末。及曼陀罗花。摩诃曼陀罗花。并诸天衣。如来入城之时。现此种种奇特异相。诸小街巷自然宽广。诸小树林便即增长。其高大者复自低枝。象马牛鸟。随其类音扬声大喜。及诸器物自然振吼。盲者得见。聋者能听。哑者能语。不完具者咸皆具足。有昏醉者悉得醒寤。诸食毒者亦复消除。怨害之人俱生慈心。若有怀妊皆即诞生曾无苦痛。狱囚系禁枷锁杻械。自然解脱。贫穷困乏获诸财宝。有一邬波索迦。既见如是种种利益。便说颂言

  世尊所游国　　彼国无诸畏
  饥馑及他军　　风雨常调顺
  人众咸修福　　安乐悉无忧
  百千希有事　　斯处皆成就

尔时世尊入王舍城。安慰大众。无不蒙益。世尊即还竹林精舍。尔时摩揭陀国韦提希子未生怨王。即诣佛所。顶礼双足。广说乃至世尊示教利喜已。默然而住。是时摩揭陀国韦提希子未生怨王。闻佛所说种种正法欢喜踊跃。悉皆信受。即从坐起。整理衣服。合掌恭敬。至心顶礼而白佛言。唯愿世尊慈悲受请。及苾刍众。于三月中受我支伐罗。并诸饮食。兼坐卧具。若有疾病。奉上汤药。一切资具无有阙乏。于时世尊默然受请未生怨王既知世尊默然受请。便起顶礼佛足。欢喜而退。还其本宫。营办供具。于三月中。支伐罗。及以种种饮食汤药。坐卧资具。供养世尊并苾刍众。无有阙少。是时王舍城中信心天神。见王如是广为供养。所有行疫灾鬼。并皆趁逐。经于那地迦村过。直至广严城中。乃便停住。其城人众。悉皆遭疫。死者极多。于衢路中。送尸灵舆相继不绝。时彼城中。有一婆罗门。名曰都末罗。于其梦中。乃见广严城内善神告言

  世尊调御师　　人天最尊上
  若来至此城　　灾害必消散

其婆罗门闻是语已。至明清旦。即告城中诸居士栗姑毗等。我于梦中。见如是事彼诸人众闻此语已。各作是言。应作何法。复遣何人迎请世尊。至此城中安居三月。严饰供养得除灾害。诸居士等告都末罗曰。汝可自往迎请世尊。余无堪者。是都末罗作如是念。我往佛所。顶礼佛足。白言世尊。起居轻利。少病少恼。安乐而住。广严城内诸居士等。遣我迎来。此请世尊救诸人众。世尊不赴。彼城人众咸悉灭亡。不久当尽。作是念已。时婆罗门都末罗报居士言。摩揭陀国韦提希子未生怨王。长夜好杀。为性暴恶怨害极多。我若迎佛必是害我彼居士众便说颂曰

  两国为怨敌　　有使不拘留
  何况如来使　　而能有伤损

是时都末罗。作吉祥善法。渐次而行。至王舍城。疲乏息已。即往佛所。欢喜问讯。退坐一面具白佛言。薜舍离城诸居士众。顶礼世尊双足。慰问如来。少病少恼。起居轻利。安乐住不。世尊告曰汝及薜舍离人。得安稳耶。都末罗白言。唯愿世尊往薜舍离城。如其世尊舍而不往。其城不久人众凋亡。空有残名。谁之止住。世尊告曰。我及于此诸声闻众。为王请留安居三月。种种资具而为供养。汝可见王具陈其事。王若许之。我即当往。时都末罗闻佛语已。遣使还国。具陈佛语。彼诸人众。共然佛语。复遣使来。令都末罗指摩揭陀国未生怨王所。传我等言。而慰问曰。少病少恼。起居轻利。安乐住不。作是请言。唯愿大王许如来往薜舍离城。王若不许世尊往者。薜舍离城不久磨灭。空有残名而无人众。是时都末罗布卢呬多作如是念。我今为当先见大王。为当先见大臣。复作是念。此先有教。不应先见王者。须求大臣。王设处分。臣亦能破。是故我今先见大臣。参事未久。大臣便问。何缘得来。都末罗报曰。我今为请如来。要须白王。愿仁助我白王。臣曰。如是。王若问时。我必当助。时都末罗即诣摩羯陀国韦提希子未生怨王所。到已便用吉祥赞颂。而赞其王。退住一面。白大王曰。薜舍离人众问讯大王。少病少恼。起居轻利。安乐住不。王报都末罗曰。彼诸人等。并安乐耶。时都末罗复白王曰。薜舍离人众。共作是言。愿许如来向薜舍离城。大王若不许如来向薜舍离城者。此城不久磨灭。空有残名。大王报曰。我每作是念。薜舍离城愿早磨灭。是我先意。王作语已。时都末罗即便退还。是时大臣前白王曰。世尊岂有舍一有情令得苦难。王曰。仁者不也。若不。如此言谓大王于世尊处而不恭敬。纵令大王许与不许。世尊为利众生故。必往薜舍离城。王曰。佛意非我所知。若尔应唤都末罗来。大臣奉命。便速唤来。王告都末罗曰。汝立誓言。若能如我供养恭敬世尊。如是作者我当随许。时都末罗闻此语已。速令往薜舍离城。报彼人众。具陈王语。彼既闻已。报使者曰。王独一身。由能供养。我等人众。岂不能为。唯愿世尊来诣薜舍离城。我等众人最胜供养。愿王随喜。使者承此语已。还报都末罗。是时都末罗具陈白王。尔时未生怨王亲诣佛所。顶礼世尊双足。退坐一面。而白佛言。世尊。我尽命存。供养世尊及声闻众。然而世尊常为利益诸有情故。不受我请。唯愿世尊受我一日微请。尔时世尊默然受请。时未生怨王知世尊默然受已。从坐而起。退还本宫。时未生怨王于其夜中。广办清净饮食。至晨朝时。令使往诣佛所。告言时至。佛既知已。洗手收钵。赴王请食。王自持金鉼。于世尊所。作如是语。唯愿世尊调伏所有恶龙药叉。大德。此无[葶-丁+呆]龙王。于我多时而为损害。非怨而怨。非仇而仇。非逆而逆。已生未生苗稼。皆被损坏。唯愿世尊起慈悲心。为调伏无[葶-丁+呆]龙王。世尊默然受请。又与未生怨王。施诵咒愿。却还住处

尔时佛告具寿阿难陀曰。我今欲往波吒离邑。汝可随我。唯然世尊。我愿随从。尔时世尊于摩揭陀。人间游行。渐次行至波吒离邑。到制多所。即于彼住。时彼村邑婆罗门居士等。闻佛世尊游行至此波吒离制多所。于时人民互相告报。一时云集。往诣佛所。顶礼双足。退坐一面。佛即告曰。汝等当知。若放逸者。有五过失。何等为五。一者此婆罗门居士。以放逸故互相斗诤。以是因缘向官论列。由是财物悉皆散失。此是第一过失。二者复有婆罗门居士。由放逸斗诤故。恶名流布遍满诸方。是第二过失。三者复有婆罗门居士由放逸故心生贡高。往诣刹利婆罗门居士沙门众中。在彼众会每怀畏难。为非上首常作曲躬。是第三过失。四者复有婆罗门居士。由放逸斗诤故。欲命终时。心生悔过。是第四过失。五者复有婆罗门居士。心怀放逸。由放逸贡高故。死堕恶趣。生地狱中。是第五过失。复告婆罗门居士曰。不放逸者。复有五种利益。云何为五。一者婆罗门居士。由不放逸故。财不散失。此是第一利益。二者复有婆罗门居士。由不放逸无斗诤故。善名流布遍满诸方。是第二利益。三者复有婆罗门居士。由不放逸。心不贡高。往诣刹利婆罗门居士沙门众中。常无畏惧。欢悦游行此是第三利益。四者复有婆罗门居士。由不放逸。欲命终时。无有恶作。此是第四利益。五者复有婆罗门居士。由不放逸。命终之后往趣天中。此是第五不放逸利益。是故汝等不应放逸。尔时婆罗门居士等。既闻法已。即从坐起。整理衣服。合掌恭敬。顶礼世尊。而白佛言。唯愿如来慈愍我等。请于今夜止我馆舍。尔时世尊。默然受请。彼婆罗门及居士等。既见如来默然受请。咸共顶礼世尊双足。辞佛而退。时行雨婆罗门。是摩揭陀国为王大臣。彼闻世尊游行人间。至波吒离村。在波吒罗塔边而住。复闻波吒离人民悉皆供养。彼既闻已。即乘纯白草马车辂。侍从执持宝瓶金杖。及与五百摩纳婆等。前后围绕。为欲瞻睹供养世尊。往诣波吒离村既到彼已。即下车辂。就世尊所。向佛而立。问讯世尊。修敬毕已。退坐一面。尔时世尊为说妙法。示教利喜。默然而住。时行雨婆罗门从坐而起。偏袒右肩向佛合掌。白言世尊唯愿如来及苾刍众。受我明日家中供养。尔时世尊默然受请。时行雨婆罗门。既知世尊受彼请已。速即还家。尔时世尊洗足入室。结跏趺坐。端身正念。观见波吒离村大威力天神。以绳量界欲造大城既见是已。世尊晡时从定而起出于室外并诸苾刍露地而坐。尔时世尊告具寿阿难陀曰。汝不闻此波吒离村欲造大城。阿难报曰。我知世尊行雨婆罗门。与三十三天筹量欲造大城。世尊告曰。我在室中入定即以清净天眼。观见于彼波吒离村大威力天神并诸小神。及有威德诸人民等。各随彼神爱乐而住。皆顺天神所行教法。由诸天神于此住故。当知是城应为最胜。亦无邻国之难及水火所损。时彼行雨婆罗门。即于其夜广设供具并诸饮食。王晨朝时。令白佛众唯愿知时乃至食已。收钵已讫。时行雨婆罗门手持金瓶。盛满清水。长跪向佛。发大誓愿。今我供养佛及圣众。所有功德。回施波吒离所住天神。长夜安乐。尔时世尊即说颂曰

  若有清信人　　供养诸天众
  此依大师教　　是佛所称扬
  若于地方所　　智者为住处
  食供持戒人　　并为说咒愿
  应敬者敬之　　应供者供养
  诸天护如子　　常受于欢乐

尔时世尊。为婆罗门说微妙法。示教利喜已。即从坐起便归本处。时彼婆罗门所应作已随分而去。谛心正念。如是思惟。世尊所出波吒离村。我今欲为世尊用村筑城。建立高门。号为乔答摩门。若渡弶伽河。我亦为造道路。名为乔答摩道。尔时世尊。知彼婆罗门心之所念即于波吒离村北面。中道而出。渐赴弶伽河。是时未生怨王韦提希子作如是念。我今亲自供养世尊。执持一百支伞盖。数凡五百。高荫佛上。其广严城诸栗姑毗等并作是念。今未生怨王。亲持伞盖。供养世尊。我等亦可修行斯事。作是念已。便即庄严五百伞盖。而为供养。时有诸龙王等。便作是念。今者王及栗姑毗盛修供养。我今身堕恶趣。岂不供养世尊。作是念已。持五百伞盖供养世尊。时有四天王众。亦作是念。今诸人等。不见因果应报。犹自供养。况我等辈照果知因。岂不能供养。作是念已。亦具五百伞盖。而供养佛。复有三十三天。亦作是念。诸天人等并皆供养。我今岂可不修供养。作是念已。便具五百伞盖。来供养佛

尔时世尊便作是念。我今为诸天人。作胜因缘。令发信心。于时世尊作是念已。便现神力。令诸众会各各生念。唯我持盖于世尊顶上。世尊证正等觉时。有二千五百天人。伞盖持于世尊顶上。诸苾刍等。咸皆生疑。而白佛言。世尊作何善业。证菩提时。得二千五百天人伞盖持于世尊顶上。佛言。汝等当知。我于过去。积集资粮。作诸善业。广如上说。乃至终须自身受果。苾刍当知。往昔有转轮王。名大善现。具四军力。能摧怨敌。皆悉得胜。正法治世而为法王。七宝具足。惟少一子不得一千围绕。王所生子。悉将随从。王诸夫人。悉作是念。我设生子。还共分离。王性法尔。生子必将随从。我等今者共立制约。有怀胎者不得告王。后时有一夫人。身既怀子。诸夫人等将藏隐处。不令王见。日月既满。遂生一子。形貌端严。众人爱见。身皮金色头如伞盖。垂臂过膝。额广平正。眉间连合。鼻高修直。一切支分悉皆圆满。乃至长大。诸夫人等悉皆怜爱。如自腹生。后于异时。大王善现。从胜身洲七宝导前。八万国王皆悉围绕。时诸子等。左右营卫如半月形。威光照耀掩日月光。时诸夫人先藏之子。处于高楼。遥见父王。遂问诸母。来者是谁。母等答曰。是汝之父善现大王。子问母曰。父王灭后我得继嗣绍王位不。母又报曰。王今除汝唯少一子。不满一千。彼诸子中。王灭已后。大者绍位。汝既最小。不合登嗣。子复问曰。王若灭后。我既居小。不得绍嗣。愿诸母等。许令出家。我以正信。从家趣于非家精修梵行。诸母报曰。我于儿所极生怜爱。莫发此心。时子答言。我今立志。决定出家。彼诸母等既见专心。不生退转。皆作是言。子若如此。共我立契。当随汝心。后获胜果。必须来报。子即答曰。受命唯然。母皆随许。子得遂心。诣寂静处。无邬波驮耶及阿遮利耶教示训诲。自然悟得三十七道品法。现证独觉。既获果已。便作是念。我先许母。如证圣果。当必相报。我今可往报母等知。独觉圣者。以身现法。为利益事。便到母前。广现神变。身上出火。身下出水。放大光明。种种异相。异生人等睹神变已。速发信心。时诸母等见子神变。如截树倒。便即归礼。咸作是言。圣者。今能证得如是神通圣果。尊者须食。我等求福。唯愿留心。在此园苑。受我供养。时辟支佛。默然受请。彼诸母等。次第送食。每日供养。时独觉作念。而我于此坏幻之身。所作已办。我今可入无余涅槃。犹如鹅王翅翮具足飞腾虚空。广现神变。身上出火身下出水。放大光明。现神变已便入涅槃。于时母等积叠香薪。遂即焚烧。以乳洒火。收取余骨。置在金瓶。于园苑内起窣堵波。用以镮钏种种庄具。严饰其塔。幢幡伞盖置于塔上。后于春时。林花吐馥于其苑中。多诸胜鸟出美妙声。王与夫人及诸婇女。前后围绕诣林苑中。游行观看见独觉塔。命守苑人。此是何物。彼答王曰。此宫内事。我今不知。便问宫人塔之所由。诸宫怖惧一时作礼。即前白言。唯愿大王施与无畏。王曰。我今与汝。时诸宫人具以因缘。广为王说。王即语言。汝等不是。彼子既求爱乐王位。何不相报令使我知。册立为王受灌顶位。彼是大威德者。虽入涅槃。我以头冠缯彩伞盖。置于塔上。是时大王爱念子故。遂于塔上安置斯物。佛告。汝等苾刍。勿生异念。彼善现王者。即我身是。我于昔时。将以伞盖。供养缘觉窣堵波塔。由此福业。我昔已获二千五百转轮王位。复由彼业。今证无上正觉。于其顶上。咸持二千五百天人百辐伞盖。我若不证殊胜之果。更合感得二千五百转轮王位。于我所有福业异熟。悉皆回向施诸声闻。若种一升真珠。还博一升粳米。于我弟子亦不少乏。苾刍当知。作纯黑业。感黑异熟。作纯白业。还感白异熟果。广如上说。汝等苾刍应当用心精勤修学。佛为说已。诸苾刍等。欢喜奉行

根本说一切有部毗奈耶药事卷第五根本说一切有部毗奈耶药事卷第六

        大唐三藏义净奉　制译

尔时摩羯陀国未生怨王。及广严城栗姑毗等。各造舡桥。于时诸龙便作是念。我今身堕恶趣。应修福业。各举其头。于弶伽河中。相续为桥。令世尊等蹈上而过。作是念已。彼诸龙等各各举头。相续为桥。尔时世尊告诸苾刍曰。此三桥上。欲得过者。随汝等心。我当与阿难陀蹈彼龙桥渡弶伽水。其诸弟子或取未生怨桥。或取栗姑毗桥。唯有世尊及具寿阿难陀。于龙桥上而渡。尔时有一近事之男。而说颂曰

  智人渡大海　　乘舡不作桥
  愚者海为桥　　江河乘大舶
  世尊已渡河　　婆罗门处岸
  声闻乘筏去　　苾刍但洗身
  触处水平流　　何烦别求井
  断除贪爱本　　更当何所求

尔时世尊渡弶伽河已。遥见高原。告阿难陀曰。汝见原不。欲识因缘。为汝宣说。阿难陀白言。唯愿开示。佛言。此高原者。往昔大声王建立宝幢之所。其宝幢量。高一千寻。复以纯金众宝严饰。于此幢下广施财物。作功德已。即将宝幢弃弶伽河中。汝今欲见此宝幢不。白言世尊。今正是时。我及苾刍咸愿瞻睹

尔时世尊以百福鞔万字轮相施无畏手。触彼高地。时有诸龙。便作是念。何故世尊以手触地。即知如来为苾刍众欲示宝幢。时彼诸龙即于地中捧出宝幢。诸苾刍众咸得瞻睹。时有苾刍。名拔陀离。志性闲静。僻在一处。补粪扫衣

尔时世尊告诸苾刍。汝等速须观视此幢形相。其幢不久寻即灭没。既见灭已。诸苾刍等白言。世尊。我等咸见。唯有具寿拔陀离。性乐闲静。而补衣服不观。为当离贪爱故。为复先曾观见耶。不同瞻礼。如若离欲。此亦有离欲者。若曾观见。在于何处。佛即报言。汝等当知。此苾刍已离贪爱故。复曾瞻礼。佛言。昔时有王。名曰叫声。与天帝释。共为亲友其叫声王。既无子息。心怀求乞。拓颊思念。我今多有种种财宝。国位臣人悉皆充满。今无子息。我死之后当绝继嗣。时天帝释见叫声王。便即问曰。王今何故拓颊思念忧愁而住。时王答曰。我今多有种种库藏。身若死后绝其继嗣。所以忧愁。帝释报言。勿须忧恼。我诸天子死相现者。劝令与王而作其子。诸天常法。有欲死者。五衰相现。云何为五。一者衣裳垢腻。二者头上花萎。三者口出恶气。四者胁下汗流。五者不乐本座。后时有一天子。衰相既现。帝释劝言。仁者可于叫声王最大夫人腹内受生。时天答帝释言。凡是国王。多造过失。我若生彼。还造诸非。违法理人。当堕无间。不愿生彼。帝释报言。仁者。我当加被令汝省觉。时天答言。天主当知。诸天放逸。多着快乐。岂能忆我。帝释报言。仁者。虽复如是。我终令汝忆知省觉。时彼天子闻是语已。遂往叫声王最大夫人腹内受胎。当受胎日。王诸人众皆喜大叫。日月既满。遂生一子。颜貌端正。广如上说。乃至鼻高修直。时叫声王集会眷属。欲立其名。与作何字。眷属答言。此之童子。入母胎时诸人大叫。应可立名为大叫声。其王依请。遂立其名。时大叫声童子。授与八母。看侍长养。二为乳母。二恒洗濯。二常怀抱。二与戏乐。每与乳酪醍醐生熟酥等种种美味。而为养育。犹如莲花速令长大。聪睿开悟乃能善闲。十八种伎艺悉皆通达。才辩智慧无不通利。凡刹利王受灌顶位。人间自在有大力势。远近诸王皆悉降伏。安置民人。要须具如是艺。善能调象。弄马乘辂。施弓捻箭。于阵出入。善用钩索。铁箭铁槊。踏地努拳。结发庄束。善其射法。略有五种。一者远射。悉皆穿穴。二者闻声即射。皆能杀戮。三者随其要处。悉能射之四者亦射皆中。五者射入坚牢。此之射法悉能善了。王子法尔。父王在位。其名不显。后于异时。叫声大王身既崩已。时大叫声太子策立登位。初绍王位。正法理人。至于后时。还行非法。于时帝释报言。仁者。我昔劝汝。与叫声王为子。汝今不应行此非法而理于国。当堕地狱。时大声王闻此语已。以正法理人不久之间复行非法。于第二回帝释复告。仁者。我先劝汝。与叫声王为其太子。汝今不应行斯非法理于国位。当堕地狱。时大声王答帝释言。我等国王多诸放逸。贪五欲乐。闻已便忘。唯愿慈悲。留一记验。我得见已。作诸功德

尔时帝释。敕工巧天(梵云毗首羯磨天)汝今可往大声王宫端严道场。化作金幢举高千寻。种种杂宝而为间错。时工巧天既受敕已。即往大声王宫端严道场内。化作金幢举高千等。众宝庄严。时大声王既见金幢。遂造施堂。修诸功德。王令亲舅。名阿输迦专守供养。是时国人悉皆乐见。既睹幢已。还往施堂。心不舍离。来往供养。遂废家业时王国税。不能充足王之大臣。随少将进时大声王。既见物少。便即问言。汝等何故少进租庸。诸臣答曰。大王当知。赡部洲人施堂食已。即观金幢。遂废生业。由此因缘。租税不足。王便报曰。宜废施堂。诸臣奉命。遂即除毁。是时诸人自办粮食。观礼金幢。还不舍离。靡营家业。同前租税不能充足。王又问言。我令汝等既毁施堂。何故今者税犹不足。臣复答言。大王当知。彼诸人众。自办资粮。食已观睹金幢。不营家业。是故租庸犹不充足。时大声王广作布施。造诸功德。遂将金幢。投弶伽河内。佛告诸苾刍。勿作异念。彼大声王亲舅阿输迦者。今拔陀离苾刍是。由昔因中守护供养。所以不来观礼金幢。时诸苾刍咸问世尊。此之金幢何处坏灭。佛言。于未来世人寿八万岁时。有转轮圣王。名曰饷佉。如法理世。十善化人。时王具足四种兵军。能降一切。悉皆得胜。常修善品为大法王。具有七宝。所谓轮宝。象宝。马宝。珠宝。女宝。主藏臣宝。主兵臣宝。王有千子。勇健多力。能破怨敌。遍四洲界。悉皆宾伏。一切人民。无有侵夺。犯罪之者。不行刀杖。以法宣令。自然调伏。时王有婆罗门。名曰善净。是王大臣。善净有妻名曰净妙。常以慈心遍覆一切。后时诞子。号为慈氏。时善净大臣。常教八万摩纳婆等四薜陀论。以摩纳婆等。付与慈氏。令教习读四薜陀论。时四天王各持伏藏及以金幢。奉献饷佉。所谓冰竭罗伏藏从羯陵伽国来。般逐迦大藏从密絺罗国来。伊罗钵罗藏从揵陀罗国来。饷佉大藏从波罗痆斯城来。时饷佉王持此金幢。施与善净。善净受已。施与慈氏。慈氏受已。施与八万摩纳婆等。摩纳受已。各共分之。是时慈氏见此宝幢须臾无常。知一切法皆悉磨灭。心生忧恼。即趣静林。起大慈悲。以智慧剑。截诸烦恼。证得无上菩提智。号曰弥勒应正等觉。既成佛已。即于其日。时饷佉王七宝隐没。既见是已。遂与八万国王。前后围绕。亦随出家。时王女宝名毗舍佉。亦与八万宫人婇女。随共出家。时善净大臣。与八万摩纳婆等。亦随出家。尔时弥勒佛与八万俱胝苾刍。前后围绕诣尊足山。向迦摄波苾刍骨锁留身之所。指山门开。于时弥勒世尊。以其右手。擎取迦摄全身骨锁。置左掌中。为诸声闻广说妙法。告诸苾刍。汝等当知。过去世时。人寿百岁。有佛名释迦牟尼。出于世间。此之迦摄。是彼声闻。少欲知足。杜多第一。彼佛灭后。能结集释迦牟尼教法。时弥勒佛诸声闻等。既见迦摄留身之骨。心生忧恼。如何此身。能证如是种种功德。时弥勒世尊。诸弟子等由生忧恼。俱时现证阿罗汉果。于时有九十六俱胝阿罗汉。能证杜多而生厌离。时彼金幢便即隐没。诸苾刍等便白佛言。有何因缘。饷佉轮王。今与世尊同时出世。彼佛告言。由愿力故。苾刍复问。云何愿力。时弥勒佛为诸苾刍说。于往昔中天竺国。是时有王。名摩娑婆。正法理民。国界丰乐。无诸诤讼。人众充满。常有花果。雨泽顺时。五谷成熟。时北天竺国有王。名曰多财。亦正法理世。国界丰乐。无众诤讼。人众充满。常有花果。雨泽顺时。五谷成熟。后于异时。中天竺王有一大臣产生一子。其子生时。自然耳有宝珰。随身而出。子既生已。即集亲属。庆喜设会。与立其名。由子初生耳有宝珰。遂从立称。名曰宝光。时此宝光。后于异时。见老病死心怀忧恼。即弃俗缘趣于山林。当日能证阿耨多罗三藐三菩提。便即号为宝光如来。复于异时。北天竺国多财之王。升于高楼。与诸大臣。前后围绕。告群臣曰。颇有如我国土人众丰乐无诸诤讼雨泽顺时五谷成熟常受快乐。时有商人。曾向中天竺国。前白王曰。彼中天竺有王。名摩娑婆。其国丰乐。与王相似。时多财王。闻此语已。心大嗔怒。便告大臣曰。汝等即可严四种兵。我今自往伐彼摩娑婆王。并破国土。时多财王。即领兵众。一者象兵。二者马兵。三者车兵。四者步兵。各严器仗。遂向中天。渡弶伽河已。南岸而住。时摩娑婆王。闻多财王领四种兵马。至河南岸。既闻是已。亦严四兵。各持军器。渡弶伽河。北岸而住。时宝光如来知此二王正堪调伏。来至弶伽河。止宿而住。于其夜中。起世间心。诸佛常法。若起念时。帝释梵王护世善神。即知佛念。彼诸天等。既知念已。来至佛所。顶礼佛足。退坐一面。由彼天光赫焃照彼摩娑婆王军众。时多财王见彼光明。心生惊怪。问诸臣曰。是何光明。照耀彼军。群臣答曰。彼摩娑婆王国内。有佛出世。号曰宝光如来。帝释诸天悉来供养。具大威德。有斯光明。时多财王告诸臣曰。彼摩娑婆王国内。有此佛宝二足福田。出现世间。感得梵天王等常来供养。我今岂得损彼王身国军人众。时多财王即遣使者。报彼王曰。王今可来共我相见。汝大福德。国中感得二足福田宝光如来应正等觉。释梵诸天而来供养。然我今者欲得相见。执手取辞。彼此无畏。各得安稳。时摩娑婆王闻此语已。心怀不信。遂往宝光佛所。顶礼双足。退坐一面。而白佛言。世尊。彼多财王遣使相唤。欲得相见。执手取辞。我今不知云何。世尊遣我去不。尔时宝光如来报曰。大王今可往看。必得安稳。时王复问佛曰。我今至彼。既相见已。如何设礼。佛告王曰。彼王有力。应先礼拜。时摩娑婆王闻佛语已。即往多财王所。欲礼双足。时多财王即起迎接。相抱抚拍。共相慰喻。欢喜取辞。还至佛所。顶礼双足。退坐一面。时摩娑婆而白言。世尊。一切诸王。谁为最尊。合受礼敬。佛报王曰。转轮圣王合受礼拜。王闻佛语。专记在心。即从座起。偏袒右肩。合掌向佛。而白佛言。唯愿世尊。及苾刍众。受我等请。明日供养。于时世尊默然而受。乃至世尊食讫。嚼齿木。嗽净水已。时摩娑婆王即于佛前。至诚发愿。我今供佛并诸圣众。所有功德。持此善根。愿我当得转轮圣王。既发愿已。忽闻有吹螺之声。尔时宝光如来便与授记。汝当来世人寿八万岁时。汝当出世。作转轮王。号曰饷佉。众人闻已。出极大声。彼多财王去犹未远。闻此叫声。问群臣曰。摩娑婆王国内有何因缘。出此大声。诸臣察问。寻报王曰。宝光如来与摩娑婆王授记。于当来世作转轮王。彼诸人等闻此记已。欢喜踊跃。为此缘故出大叫声。时多财王闻此语已。遂即回驾。诣宝光如来正等觉所。顶礼双足。退坐一面。而白佛言。世尊。一切世间谁合受轮王礼拜。佛告大王。唯有如来应正等觉。合受转轮圣王礼拜供养。时多财王从坐而起。整理衣服。顶礼佛已。合掌恭敬。而白佛言。唯愿世尊。及苾刍僧伽。明日受我微供。乃至食讫。收钵澡嗽已。时多财王起大慈悲。普遍生界。便发愿言。以此供养善根。愿我当来早得成佛。为天人师。佛即报曰。大王当知。于未来世人寿八万岁时。当得作佛。名曰弥勒。十号具足。佛告诸苾刍。犹此愿力。佛与轮王。二宝同时出现于世

尔时世尊告阿难陀曰。汝可共我往俱胝聚落。时阿难陀遂与世尊。游行佛栗氏国。渐至俱胝聚落。次北不远。有胜摄林树。佛于中住。尔时世尊告诸苾刍曰。汝等当知。此之禁戒若破。于三摩地。亦皆随失。汝等若能修习持戒。此三摩地。即能常住。以其智慧。修习身心。于三毒中得正解脱。如是修习。得解脱已。圣者善能了知。我生已尽。梵行成立。所作已办。不受后有

尔时世尊告具寿阿难陀曰。汝可共我往那地迦聚落。阿难陀唯然。遂与如来。游佛栗氏国。渐至那地迦聚落。群氏迦堂中。彼那地迦聚落。时有灾疫。人众多死。于时有渌目亲近极精进近胜端严近端严多众最上。并贤善现名称施称上称等众多邬波索迦。皆已身死。时诸苾刍于晨朝时。执持衣钵。入那地迦聚落。巡门乞食。彼诸苾刍闻此聚落多有人死。然有渌目亲近乃至上称等诸邬波索迦。皆悉身死。诸苾刍等。既闻人死。巡乞食已。还至本处。安置衣钵。诣世尊所。顶礼双足。退坐一面。而白佛言。我等诸苾刍。于晨朝时。执持衣钵。入那地迦聚落。游行乞食。乃闻人说此聚落中多有人死。彼诸人等既并身死。各趣何道受生。佛告诸苾刍。彼渌目邬波索迦。断五下分结已。即受化生。于此涅槃。证不还果。于此世中。得不退转法。余邬波索迦等。亦复如是。佛告诸苾刍。于彼那地迦聚落。更有二百五十一邬波索迦。并悉身死。亦皆断五下分结。得受化生。于此涅槃。证不还果。于此世中。得不退转。于彼聚落。复有三百邬波索迦。亦皆身死。断三分结故。及贪嗔痴由有轻障。证一来果。更此受生。当断一切诸烦恼惑。于彼聚落。复有五百一邬波索迦身死。断三分结故。证预流果。不堕恶趣。决定当证菩提之果于人天中七返受生。轮转息已。断除烦恼。佛告诸苾刍。汝等当知。欲死者皆来问我。虚生扰乱。无有利乐。然而生者。皆归于死。若如来出现。或不出现。生灭是常。有何奇异。然其法者。即是法界。如来由自神通。证现觉已。演说示现。分别安住。开示广说种种妙法。所谓有此故彼有。此生故彼生。所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是纯极苦蕴生。所谓无此有故。彼即不生。彼若灭故。此即当灭。所谓无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死忧悲苦恼灭。如是纯极苦蕴灭。然与汝诸苾刍等。当说法镜经。汝等谛听。善思念之。云何名法镜经。汝等当于正觉极生信乐。此名法镜经。及于法僧伽所有圣者戒光清净。皆生极信。此是法镜经。苾刍当知。我所云说法镜经者。所说是也

尔时世尊于佛栗氏国。人间游行。到那雉迦聚落。时庵没罗波利夫人。闻佛至那雉迦聚落。时彼夫人。有一鹦鹉鸟。名曰圆面。善解人语。便遣此鸟。往那雉迦。顶礼世尊。起居轻利。少病少恼。安乐行不。世尊若欲游广严城者。愿哀愍我。先至庵没罗园。是时鹦鹉既受命已。即往佛所。至广严城。遇栗姑毗童子等出城游戏。见鹦鹉飞过。同声唱言。庵没罗婢鹦鹉。我等今当攒箭射杀。言已挽弓。即射鹦鹉。其箭倒下。至童子头上。时彼鹦鹉即说颂曰

  两国交战时　　使者不应杀
  况我是佛使　　一切不能伤

时诸童子亦说颂曰

  我等箭无力　　汝言见有验
  此是佛威德　　汝当无畏去

时鹦鹉鸟即至佛所。头面敬礼世尊足已。具陈夫人所有诚信。佛言。善哉。当善安稳。默然受请。于是鹦鹉知佛受请。致敬而去。未至庵园。便被恶鸱空中搦杀。既舍命已即生四天王天。生彼天已。即自念言。我因何事。种何福业。而来生此。便自观见。由作佛使。舍傍生身。得斯善报。复作是念。我今不应隔宿报世尊恩。即以严身之具及青莲华。俱物头花。芬陀利花。曼陀罗花。摩诃曼陀罗花。于中夜分。至世尊所。顶礼佛足。而以供养。退坐一面。由彼天身光明力故。时那雉迦聚落非常光耀

尔时世尊即知根性。为天说法。所谓四圣谛理。闻此法已。便以智金刚杵。摧破二十高峰烦恼萨迦耶见山。证预流果。时天子证谛理已。三叹善哉。今佛世尊。大利益我。非诸父母及诸眷属。天主沙门婆罗门等能作斯事。唯佛世尊。能拔地狱傍生饿鬼之苦。建立天人。超度生死。枯血泪海。离骨肉山。关闭一切诸恶趣门。开示涅槃净天之路。从无始已来。习耶见山。以金刚智慧。能悉摧坏。令我得证预流果。我从今日。乃至命存。归佛法僧。作邬波索迦。永不杀生等。愿佛摄受。欢喜踊跃。犹如商人获大财利。亦如农夫苗稼滋茂。亦如勇士摧伏强敌。亦如病人离诸疾患。得神通已礼佛而去。以其神力还至天宫

尔时世尊告阿难陀曰。我今与汝。往诣广严城中。阿难陀答言。奉命唯然。尔时世尊与阿难陀。至广严城庵罗林住。告阿难陀曰。汝可往薜舍离城。脚踏门阃。说于此咒。并说此颂。咒曰

毗娑啰他毗娑啰他毗娑啰他毗娑啰他复图复图路哥阿努甘笈辜阿若波夜底萨缚复陀阿奴末底提娜萨缚复陀波啰复陀阿奴末底娜萨缚阿啰汉阿奴末底娜萨缚式叉阿奴末底萨缚尸啰缚迦阿奴末底萨缚萨底缚溺(上)奴末底波啰底迦波啰摩奴末底娜迦始缚啰奴末底娜因陀啰奴末底娜提婆多奴末底娜阿素啰陀啰奴末底娜阿苏啰毕理洒奴末底娜萨缚复陀奴末底娜毗娑啰毗娑啰毗娑啰毗娑啰复图嚧迦奴甘[竺-二+扱]俱藐般也邸闻遮陀闻遮陀息灾难驱灾难驱出耶鬼

世尊欲入。大自在最胜尊与帝释及梵天欲入。世界主护世四天王与无量诸天眷属欲入。阿苏罗王与其眷属诸鬼神等无量百千。于佛世尊。生大信心。亦欲来入。为利益一切众生故。汝等鬼神莫生损害。速出速出。速出速出。速去速去。汝等若欲发恶心者。今当速去。若有慈悲心者。便可听住。无有过失。乐为拥护者。亦可听住。大悲世尊为怜愍一切有情故。作如此说。苏亩苏亩。苏亩苏嚧嚧亩嚧亩亩亩嚧苏摸嚧摸苏摸嚧摸嚧摸嚧摸嚧摸嚧摸嚧摸嚧摸嚧弥理弥理苏嚧弥理苏嚧弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理理理理理理理利利利利利利弥理弥理弥理弥理弥利弥利贺私弥弥理弥理私私弭殑伽啰伽啰迦吒殑迦啰迦啰迦遮殑迦啰殑迦啰殑迦啰殑迦啰殑迦啰殑迦啰殑迦啰殑迦啰俱利赊殑迦啰殑迦离迦利赊理理理理理阿理破娑理逋理逋理逋理逋理逋理逋理逋理逋奈他奈他托离布离布那他托涅理迦车托离布离逋理涅理车托波啰夜他离逋离布波啰夜他。世尊怜愍世间。欲入此城。利益一切众生故。慈悲喜舍故。此咒成就伽他。一切诸天。及一切众生。以最胜智慧法性。说伽他曰

  断除诸结习　　远离诸贪爱
  其心常寂静　　彼能安乐汝
  世间若有人　　善住涅槃道
  能说一切法　　彼能安乐汝
  生死流转中　　作诸归依者
  利益有情类　　彼能安乐汝
  普以大悲心　　养育诸有情
  慈念如赤子　　彼能安乐汝
  一切归依者　　在于生死中
  依之获善利　　彼能安乐汝
  证诸一切法　　清净无染秽
  身口意寂然　　彼能安乐汝
  勇猛出见时　　增长诸财物
  成就诸义量　　彼能安乐汝
  在昔降诞时　　大地皆震动
  众生悉欢喜　　彼能安乐汝
  大地六变动　　证得菩提道
  魔王生恼心　　彼能安乐汝
  善转正法轮　　名称满十方
  说诸圣谛理　　彼能安乐汝
  演诸微妙法　　摧伏诸外道
  摄受于众生　　彼能安乐汝
  愿佛以安乐　　及于帝释天
  一切诸鬼神　　常为拥护者
  以佛功德力　　诸天皆欢喜
  所求事愿者　　无有不成就
  常护诸二足　　及诸四足等
  去者获安稳　　来者亦安乐
  夜中获安乐　　昼时亦安乐
  不逢诸恶事　　一切皆安乐
  一切世间人　　及诸一切天
  异道鬼傍生　　悉皆无恼患
  鬼神来此者　　地行及空中
  常以慈悲心　　昼夜为善事

根本说一切有部毗奈耶药事卷第六根本说一切有部毗奈耶药事卷第七

        大唐三藏义净奉　制译

    庵罗夫人缘余

尔时具寿阿难陀。从佛受咒及伽他已。即往广严城。以脚踏门阃。咸依上法。时庵罗夫人闻佛游行广严城。至我庵罗林。严饰侍从。前后围绕。乘诸珍轝。从城中出。往世尊所。礼拜供养。至庵罗园林。从轝而下。遥睹尊颜。头面礼敬。尔时世尊与无量百千诸苾刍众。侍卫而坐。为说正法。遥见庵罗夫人。告诸苾刍。汝等各依所修。正念而住。庵罗夫人今当至此。云何正念而住。先所恶业应当舍离。未生恶业抑令不生。先所善业。勿令忘失。勤加修习增长圆满。证见智慧。作如是者名为精进。云何正意。行住坐卧善自观察。支伐罗衣瓶钵等。如法安置。如是观察名为正意。云何正定。当自观察内身。勤修正念正意。舍离诸不善心。于一切众生。复于外身。内外身。内受。外受。内外受。内心。外心。内外心。内法。外法。内外法。见法随顺。勤修精进。于一切有情。舍离诸恶。正念而住。今庵罗夫人欲至。教示汝等。应善修习。当依我教。时庵罗夫人便至佛所。顶礼佛足。在一面坐。尔时世尊以无量方便。为说妙法。示教利喜已。世尊默然而住。庵罗夫人从坐而起。整衣服。合掌向佛。作如是言。愿佛世尊。明旦与诸苾刍。垂至我家。受我供养。世尊默然许之。时庵罗夫人知佛受已。作礼而去。尔时栗姑毗子闻佛至广严城庵罗林中住。各乘车辂。将诣佛所。其车马等。种种形类。青马。青络。青鞭。青辂。青伞。青巾。青剑。青宝。青扇。青衣。青涂香。青粖香。及青侍卫。黄赤白等。亦复如是。所经道路。高声驱逐。无人当者。既出广严城已。直诣世尊。尔时世尊。遥见栗姑毗等渐将欲至。告诸苾刍。汝等未见三十三天出游戏时。汝今当看栗姑毗等。彼诸天众以自在神通。游戏园林亦如栗姑毗等。无有异也。时栗姑毗等。既至庵罗门外。从辂而下。顶礼佛足。退坐一面。世尊尔时为栗姑毗等。以无量方便。广演法要。示教利喜。时有一摩纳婆。名曰广饰。同至会中。从座而起。偏袒右肩。合掌向佛。作如是言。善逝。我有辩才。又言。善逝。我有辩才。今欲歌叹。佛言。善哉善哉。尔时摩纳婆说伽他曰

  央伽大王被宝甲　　于摩揭陀得自在
  彼王国内出世尊　　名称十方如雪山
  同俱牟陀及莲花　　其花开敷甚香洁
  自在慈悲出世间　　善逝名称达诸方
  日光出时红莲开　　月光出时俱牟盛
  众人见佛皆欢喜　　喻若空中睹明月
  共瞻如来智慧力　　犹如盛火夜中观
  能发众生眼目光　　所有疑惑皆除遣

尔时诸栗姑毗等告摩纳婆曰。善言善言。如汝所说。于时五百栗姑毗子。以摩纳婆善赞叹故。各脱上服。持乞摩纳已从坐而起。整衣服。合掌礼佛。白言。世尊。愿佛世尊。与诸苾刍。至明日时。降赴宅中。受我供养。世尊告曰。我先以受庵罗夫人请已。诸栗姑毗等闻佛是言。白世尊曰。我等今被庵罗夫人最胜智者坏迀于我。今由彼故。令我不获于先往世尊所瞻礼供养。复白佛言。我等当于后时。供养如来及苾刍众。佛言。善哉。婆斯吒等诸栗姑毗闻佛许已。欢喜而去。时摩纳婆见栗姑毗去。从坐而起。合掌向佛。白言。世尊。彼栗姑毗。以我善赞世尊。施我五百上服。我今还欲奉施世尊。愿垂哀纳。尔时世尊以慈悲故。受摩纳婆所施之服。于是如来告摩纳婆曰。如来应供正遍知。出现世间。有五种希有法。云何为五。一者天人师出现。如来。应正等觉。明行足。善逝。世间解。无上士。调御丈夫。天人师。佛世尊。演说法要。初善。中善。后善。文义巧妙。纯一无杂。具足清白。梵行之相。此为第一希有。二者若有信心。于如来所说。听受尊重。闻法奉持。心不散乱。此为第二希有。三者若有闻佛说者。一一奉行。此为第三希有。四者听闻法者。即能证知。欢喜信受。生大善根。与出离相应。此为第四希有。五者若闻甚深法句。以智慧了知。此为第五希有。摩纳婆。如来应正等觉。出现世故。有此五种希有

尔时如来复告摩纳婆曰。凡善人者。得少恩故。犹尚不忘。何况多恩。是故汝当勤修此事。尔时摩纳婆闻佛所说。信受奉行。顶礼而去。时庵罗夫人于斯夜中。营办种种饮食。乃至坐于卑座。为听法故。尔时世尊为庵没罗夫人。赞叹布施功德。说伽他曰

  布施人爱咸恭敬　　名称远闻香普熏
  是故智者常行施　　求乐除悭得无畏
  长夜得生帝释天　　与诸天众同游戏
  诸天宫殿遥相待　　此灭速生于彼天
  带自光明游喜园　　与诸天女五欲乐
  佛弟子众闻斯法　　必定当生于彼天

尔时世尊与庵没罗夫人。说种种法。示教利喜已。礼佛而去。时诸苾刍咸皆有疑。请世尊曰。彼栗姑毗种何缘业。若生天上。及生人间。得大威德。乃至于此。与三十三天同其福报。告诸苾刍。当知彼广严城栗姑毗。以积习资粮故。广说乃至。说伽他曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

佛告诸苾刍。乃往古昔。此贤劫中。人寿二万岁时。迦摄波如来出现于世。十号具足。彼佛与二万苾刍。前后围绕。依波罗痆斯城。仙人堕处。施鹿林中住。时彼城内。有五百邬波索迦。各办财货。将欲入海共造一舡。候于便风。即入大海。至彼宝洲。竞取珍宝。满置舡上。忽遇恶风。飘至曲涧。求动无由。彼等惶惧。莫知恃怙。便为迦摄如来。于沙岸上。聚砂为窣堵波。持种种宝。而以供养。于睡眠中。遇大光明。中有声曰。汝等当备行计。莫生放逸。于第七日时。必有海潮来至。由此海潮。必获安乐。到于本国。彼商人等。即于晨朝。互相告言。共议此事。我等所为迦摄世尊无上福田。作诸供养。以此善根。当令我等。天上人中。有大威德犹如三十三天。等无有异。汝诸苾刍。彼五百商人者。今广严城五百栗姑毗是。昔为迦摄如来。起于沙塔。以宝供养。由是因缘。天上人间。获大威德。三十三天。等无有异。苾刍当知。造纯黑业者。得纯黑报。造纯白业者。得纯白报。造杂业者。得杂业报。是故汝等。应舍纯黑业。及于杂业。修诸白业。勤加功用。无得放逸。佛说此已。诸苾刍等皆大欢喜。信受奉行

尔时世尊告阿难陀。汝可随我往竹林聚落。答曰。唯然世尊。尔时世尊游行薜利支人。间至竹林聚落北。升摄波树林中住。于时其国饥馑。极至困弊。乞食难得。尔时世尊告诸苾刍。时世饥俭。乞食难得。汝诸苾刍。如饥俭经广说。亦如道品传来经。六集经。及大涅槃经等法行。尔时世尊告阿难陀曰。汝随我往无间聚落。答曰。唯然。尔时世尊行至一处。忽然微笑。诸佛常法。于微笑时。当出青黄赤白等光。从如来口。分为二道。一道直上。一道直下。其光下者。照于等活。黑绳。众合。叫唤。大叫唤。热。极热。无间。水泡。遍泡。阿吒吒。呵呵婆。呼呼婆。嗢钵罗。钵头摩。摩诃钵头摩等地狱。其中热者。遇光便冷。如其冷者。遇光便热。所有一切极苦之事。皆悉休息。时诸罪人既得苦息。咸作是念。我等今从此灭余处生耶。令彼有情。心生深信故。如来化作别形。往彼教化。既见化佛。便作是念。我等不于此灭。亦不余处受生。我亦未曾见此有情。由佛威德。令我剧苦。皆悉解脱。时彼罪人皆于如来化身。生极信心。彼等有情受业尽已。生天人中。得依正谛理其光上者。至四天王天。乃至有顶天。光所及处。皆出无常苦空无我等声。复说二伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

尔时光明遍满三千大千世界。普皆照已。随世尊后。若说过去事。光从后没若说未来事。光从前没。若说地狱事。光从足下没。若说傍生事光从踝没。若说饿鬼事。光从脚足大指中没。若说人事。光从膝中没。若说力轮王事。光从左手中没。若说转轮王事。光从右手中没。若说生天业。光从脐中没。若说声闻菩提。光从口中没。若说缘觉菩提。光从眉间毫中没。若说无上正等觉事。光从顶没。尔时光明绕佛三匝。从佛顶没。时具寿阿难陀合掌向佛。以颂问曰

  千种间杂色　　束之从口出
  其光照十方　　犹如日光盛

复说颂曰

  贡高狂猾除　　为世胜上因
  莲牙珂贝齿　　无缘不微笑

复说颂曰

  此时由佛自觉法　　往彼乐闻最胜者
  无上牛王甚深言　　能以清净除疑惑

佛言。阿难陀。如是如是。如来应正等觉。非无因缘。而辄微笑。阿难陀。汝见此处不。白言见。阿难陀。此是过去三正等觉所坐之处。时具寿阿难陀。即敷七条衣。以为四重。请世尊坐。欲令此地。有四世尊所受用处。世尊就座。暂时而坐。告阿难陀曰。我今欲往弥替罗聚落。阿难陀白言。唯然。我愿随从。尔时世尊。于胜身城。人间游行。至弥替罗。住莫诃提婆林中。广如莫诃提婆。及国王相应品中说。复告阿难陀曰。我复欲往阿耨井处。广说如上到其井傍。见一女人执持罐绠。欲来汲水。有一男子。于此女人。情生染着。其女亦于。彼男深生爱重。共行言笑。到于井傍。其女将儿。年尚幼小。随行而至。母观男子。欲取其水。误系儿颈。投于井中。儿便命过。时彼女人从生已来。未曾闻说伽他。因系儿死。不觉辩才。诵一伽他曰

  我知欲本因　　从其分别生
  我若不分别　　欲从何所起

尔时如来随路而至。告阿难陀曰。汝应受彼伽他。此是过去诸佛所说。为在愚夫异生口中。令此伽他不生光耀。如佛所说。我不曾见一切法。如心速疾转动。于时女人为其儿死。极生苦恼。礼拜世尊双足。世尊知彼女人意乐随眠。称其根性。而为说法。女闻法已。证预流果。彼见实谛。遂自说言。世尊。我所证法。非父母所作。亦非王天所作。非亲眷所作。广如上说。此是世尊之力。能竭血泪海。亦超过骨山。关闭恶趣门。开天解脱路。建立天人道。令入善趣流。我今归依佛法僧。从今已去。为邬波斯迦

尔时世尊告阿难陀曰。我为菩萨时。此处往昔有仙人。名跋伽婆。请我令坐。以花果供养。在于余处。亦作如是供养。复告阿难陀。我昔为菩萨时。天帝释作猎师形。被一杂色衣。我时为出家故。脱于细软上服。而与换之。有信婆罗门居士等。因从此地。建立受袈裟塔。乃至今日。诸苾刍咸皆礼拜供养。天帝释将我迦施迦衣。于三十三天安置。建立迦施迦会日。至今三十三天咸皆供养。复至余处。世尊告阿难陀言。我昔为菩萨时。以青莲花色剑。自割我髻。掷于空中。有信心婆罗门居士。便于此地。建立割髻塔。诸苾刍。今应礼拜供养。于时天帝释持我发髻。于三十三大安置。建立发髻会日。今犹不绝。佛复至余处。告阿难陀言。我昔行菩萨道时。阐陀迦于此地。将我乾闼伽马王。却还本宫。有信心婆罗门居士。复于此地。立马回塔。诸苾刍至今供养。复渐至牛苑聚落。告阿难陀言。彼阐陀迦善男子于此而生。乃至长成。复至彼城。于彼城中。刹利力士等闻世尊欲至。老宿咸言。使诸少年。令严饰道路。我等严饰城内。时诸少年竞相严治道路。见其路中有一大石。将欲除去。擎不能胜。于时如来即到其傍。告言。诸波斯吒种。今欲何作。答曰。欲为世尊。严治道路。然除此石。不能得去。佛言。若如此者。我当除却。彼言。愿为除之。于时世尊以手擎石。掷在虚空中。其石高远。望者不见。彼力士等。既见掷石声势极大。咸皆惊怖。佛言。汝等勿惧。便以神力。遂令彼石。碎为微尘。从空而下。诸力士见已。白佛言。今此微尘从何而落。佛言。我以彼石。作此微尘。力士等白言。此为不善。佛言。汝愿此微尘合成本石耶。彼言。如是。尔时世尊以解脱力。还令石合。置于本处。世尊便于石上而坐。及五百力士亦皆同坐。彼等白言。世尊用何力故。能擎此石。佛言。以父母所生之力。力士复言。用何力故。能碎斯石。佛言。以禅定力。复问言。用何力故。能合其石。以解脱力。白言。父母所生之力。凡有几量。佛言。始从十人力。如一凡牛力。十凡牛力。如一青牛力。十青牛力。如一小象力。十小象力。如一大象力。十大象力。如一青象力。十青象力。如一赤象力。十赤象力。如一白牙象力。十白牙象力。如一宾陀山象力。十宾陀山象力。如一香象力。十香象力。如一力士力。十力士力。如一大力士力。十大力士力。如一猛象力。十猛象力。如一章住罗夜叉力。十章住罗夜叉力。如一半那罗延力。二半那罗延力。如一那罗延力。如来节节之中。皆有那罗延力。自然而生。摄颂曰

  人牛与青牛　　黄赤小大象
  力士药叉等　　不及那延力

此那罗延力。是如来父母所生之力。诸力士白言。除此那罗延。及解脱力等。更有余力不。佛言。有福德力。福德力圆满故。如来于菩提树下。降伏三十六俱胝诸魔鬼等。证无上觉。复白佛言。除福德力。更有余力不。佛言。有智慧力。智慧圆满故。从无始来积习烦恼。并皆弃掷。复白佛言。除智慧力。更有余力不。佛言。有神通力。神通力圆满故。能降伏耆旧无智贡高六师外道。复白佛言。除神通力。更有余力不。佛言。有无常力。无常力圆满故。如来父母力禅定力。解脱力。福德力。智慧力。神通力。如来此诸力。皆于双林树下。光明尽灭。颂曰

  禅定与解脱　　福德智慧力
  如斯诸力等　　无常力最大

佛告诸力士。当知我身如金山峰。为无常力。不久磨灭。是故智者。当求无常不能逼处。佛告诸力士。汝等当知。今世之人。寿命渐短。色力薄劣。然此石者。是往昔人抛掷戏弄之石。汝等观斯石傍。犹有手指擎簸之迹。时诸力士。闻佛此言。甚大惊愕。生希有心。摧伏骄慢。尔时世尊知力士等种性随眠意乐。为说四圣谛理诸证智法。彼等闻已。无始已来积习我见。身见山以金刚智摧破。证预流果。尔时世尊告具寿阿难陀曰。我今与汝。往拘尸那城。答言。唯然。既渐次行。于其中路。有梵婆城。不入此城。便即往彼拘尸那国。到彼国已。尔时世尊指娑罗双树。告阿难曰。我当不久于彼林下。入般涅槃。尔时世尊游行俱卢数人间。至调伏繝色王城。尔时世尊告诸苾刍。我知一切诸漏。说皆灭尽。我非不知。我非不见。苾刍。我今岂可不知不见既漏尽灭。所谓此色。此色积集。此色断灭。此受想行识。乃至此识积集。此识等灭。亦复如是。若有苾刍。常修习定。便起念求。不从诸漏。而得解脱。然彼苾刍。非不从诸漏。心得解脱。何以故。为彼苾刍不修习故。应如是答。问曰。彼何不修习故。答曰。为不修习四念住故。四正断。四神足。五根。五力。七觉分支。八圣道等。为不修习故。如是答。苾刍当知。如雌鸡生卵。或五或六。或十二等。时彼母鸡。不依时节。孚附抱其子。不温暖之。又不转动。然作是念。我此生子。或用于觜。或用于爪。损破其[穀-禾+卵]。望得其子安隐出[穀-禾+卵]。然彼鸡卵。既不如法。遂不成就。能出其[穀-禾+卵]。何以故。由彼母鸡不依时节。孚抱其子。兼不温暖。又不转动。所以不生。彼习定苾刍。亦复如是。然彼苾刍不从有漏。心求解脱。彼苾刍复非不从有漏。心得解脱。何以故。由不修习故。作如是言。云何不修习。由不修习四念住。四正断。四神足。五根。五力。七觉分支。八圣道等。若有策励修定苾刍。生如是念。不从有漏。而求解脱。然彼苾刍不从有漏。而得解脱。何以故。由修习故。作如是答。云何修习。由修习四念住。四正断。四神足。五根。五力。七觉分支。八圣道等。由此修习。作如是答。苾刍当知。犹如鸡母生卵。或五或六。乃至十二。是时鸡母孚抱其子。如法温暖。不失时故。苾刍当知。彼鸡母不起如是念心。其子自以[此/束]爪。损破其[穀-禾+卵]。望得其子平安生长。彼子遂得成就能以[此/束]爪。摧破其[穀-禾+卵]。便得平安出离其[穀-禾+卵]。何以故。由彼鸡母如法抱养。温暖回转。不失时节。遂能成就。彼修习求定苾刍。亦复如是。然不生如是念。我不从有漏。心得解脱。彼苾刍复不从有漏心得解脱。何以故。由彼修习故。而得解脱。作如是答。云何修习故。谓修四念住。乃至八圣道等。而修习故。作如是答。苾刍当知。如木作师。并及弟子。常用斤斧。由常用故。遂有指痕。苾刍当知。彼木作师。并及弟子。然而不能自顺正智正见。转用斧柯。由数用故。不觉自尽。既见尽已。始生其念。知此柯尽。彼习定苾刍。亦复如是。然而不能自顺正智正见而转。不自觉知断漏多少。后至漏尽。方始证知。何以故。由勤修习。何以能证。作如是答。云何修习。谓修习四念住。乃至八圣道等。由修习故。作如是说。苾刍当知。犹如海舡经水六月。出于岸上。经暑夏月。风日吹曝后遭天雨。自然分散。彼修定苾刍。亦复如是。诸相应结。随眠烦恼。诸障碍等。自然解散。何以故。彼由修习。皆能解脱。云何修习。而能解脱。谓修习等。广说如上。由修习故。作如是言。尔时世尊。说此法时。有六十苾刍。不生诸漏。心得解脱。尔时世尊人间游行。至天指城。告具寿阿难陀曰。今此城中。善觉释迦生长此城。又至岚毗尼园。世尊复告阿难陀曰。我于此林中。亦既生已。南行七步。不假人扶。观察四方。便作是言。此最后身。更不受生。复至劫比罗城。告具寿阿难陀曰。彼净饭王生于此城。长受王位。复至毗输那罗城。是时世尊告诸苾刍。我今为汝。分别解说善恶二报。汝等谛听。善思念之。何者恶众。谓欲嗔痴怖畏惑等。相随计缚。是名恶众。云何善众。谓不随顺诸欲嗔痴怖等。名为善众。如上二众。我今说已。世尊复至俱那聚落。告具寿阿难陀曰。俱那含牟尼如来。于此聚落生已。而成正觉。便于此地。而般涅槃。尔时世尊复至犁地村聚落。告具寿阿难陀曰。我为菩萨时。游行父王聚落。至一赡部树下。思惟入定。证得初禅无漏。又至余处。告阿难陀曰。往昔俱那含牟尼如来应正等觉。于此地上。安袈裟处。复至洗浴聚落。告具寿阿难陀曰。此村。往昔俱那含牟尼如来应正等觉。于此洗浴。遂便立号。名洗浴村。复至斯迦底聚落。于聚落北。住胜摄波林。告诸苾刍。往昔有一工师。名阿吒罗。每持一竿。置肩上行。有一弟子。名迷勒迦。每蹬工师所持竹杖。在上舞戏。时阿吒罗告迷勒迦曰。汝可向我肩上。蹬竿而上。恒须下视。彼此相看。莫令失错。更互上竿。各无伤损。既作舞已。稳审下竿。诸人既见。知我与汝。俱有胜能。既生欢喜。便共获财。时迷勒迦白阿吒罗曰。莫作此语。何以故。师今但自防守。我今亦自用心。作舞乐已。稳审下竿。彼此既不损失。诸人睹见。两获财宝。时佛告言。如弟子迷勒所说。当顺道理。何以故。若能守护自身。即能守护于他若欲守护于他。即便不能自守。如何自守。能守护他。由勤策励数数修习。由随守护。触境现前。所以如是。自守护时。亦能护他。如何护他。不能自护由不恼他。亦不嗔他。并不损害。慈悲怜愍。所以如是。能守护他。不能自护。是故汝等苾刍。应如是学。若欲自守护时。应当修习四念住处。若欲守护若言自护。及守护他。亦应修习四念住处。云何四念住处。所谓身受心法念等住处汝等苾刍。应如是学

尔时世尊到一车难伽罗聚落住一林中。告诸苾刍曰。我今于此林中。二月宴坐。诸苾刍除供养饮食人。余者并不得来此。若至裒洒陀日。亦遣供养饮食人来取欲。于时世尊便入寂定。诸苾刍等皆无往者唯供养饮食人得至佛所。满二月已。尔时世尊从定而起。于苾刍众前。敷座而坐。告诸苾刍曰。若有外道。来问汝等。沙门乔答摩作何等行。于二月间。而入寂定。汝应报云。入数息三昧。何以故。我于二月中。作数息观宴坐而住。我作此观时。于入息曾无散乱。如实了知。于出息亦无散乱。如实了知。长短生灭。遍身所有出息。皆悉了知。遍身所有入息。亦悉了知。轻安行出息。轻安行入息。如实了知。受了知心了知乐了知行。轻安心行而入息。如实了知。轻安心行而出息。如实了知。心能了知。令心欢喜。令心专定。心解脱而入息。如实了知。心解脱而出息。如实了知。无常见。舍离见。厌离见。灭坏见而入息。如实了知。乃至灭坏见出息。如实了知。苾刍当知。我今念知此是粗行。我今超过此行。以轻安行余极细行而行由我超过彼粗行。以轻安数。修微细行故。尔时有三天。来诣我所而坐。一者作是言。乔答摩沙门今已灭讫。一者云。彼非已灭。今当欲灭。一云。彼非已灭。亦非欲灭。住于禅定。凡诸应供。皆如是定。诸苾刍。我今为汝如法而说圣者修行。诸天修行。梵天修行。无学修行。有学修行。如来修行。凡有学者。未得当得。未证当证。未得见前。当得见前。凡无学者。已得见前。当得增长。有学者当得见法安乐而住。乃至道品集经中说

根本说一切有部毗奈耶药事卷第七根本说一切有部毗奈耶药事卷第八

        大唐三藏义净奉　制译

尔时世尊于憍萨罗。人间游行。至增长聚落。住增长林中。时莲花茎婆罗门为聚落主。是胜军王所施。有弟子。名庵没罗子。博学多闻。辞峰峻发。其莲花茎常有五百梵行弟子。读诵四明之典。闻沙门乔答摩。于释迦族。剃除须发。而被法服正信出家。证无上觉。名称十方。如来应正遍知。明行足。善逝。世间解。无上士。调御丈夫。天人师佛世尊。为诸天人。魔梵沙门。婆罗门说。我生已尽。梵行已立。不受后有。所作已办。初善。中善。后善。其语巧妙。纯一无杂。具足清白。梵行之相。游行人间。至增上林。彼莲花茎念云。如我经说。若人有三十二相。彼人当有二趣。一者若在家。当为转轮王。正化天下。七宝成就。所谓轮宝。象宝。马宝。女宝。主兵臣宝。主藏臣宝。摩尼珠宝。具足千子。威德勇猛。相貌端严。摧伏他军。大地山河。尽无贼盗。不加刀杖。正法理人。二者若剃除须发。被福田衣。正信出家。当成正觉。既闻斯已。便告庵没罗子曰。汝今知不。我闻乔答摩于释迦族。剃除须发。而被法服。正信出家。乃至成等正觉。名称十方。游行人间。至增长林。我经中说。若人有三十二相者。此人当有二趣。乃至成等正觉。具如上说。告门人曰。汝可往诣乔答摩所。到已白知。如我言不。弟子答曰。唯然受命。时彼弟子。与耆旧诸婆罗门等。往诣佛所。到已在一面立。时诸耆旧婆罗门。咸皆起居问讯已。退坐一面

尔时世尊与诸耆旧婆罗门等。演说妙法。示教利喜。时庵没罗子着一皮革。以高慢心。往来掉动。不听佛说。辄来问义。如来虽答。犹不存意领纳佛语。然于世尊。轻慢如此

尔时世尊告庵没罗子言。彼耆旧婆罗门等皆具三明。汝今岂可轻慢。辄相问难。时庵没罗答曰。乔答摩。我有何问。世尊告曰。我为上首婆罗门等。说诸法要。汝今着一皮革。往来众中。轻举言问。我既答已。汝又不听。庵没罗答曰。若是婆罗门类。可与同坐言义。汝今既是剃发沙门。非我婆罗门类。往来酬答。亦有何过。汝沙门等凡夫。行在恶路。多染恶法。如汝之辈。应合轻慢与语。故我如此

尔时世尊告庵没罗曰。汝来于此。为求利益。我今观汝。不曾承事师长。时庵没罗闻佛此言。便生嗔恨。于佛世尊。欲有诽谤轻毁。作是言曰。刹利释种。是大愚痴梵行胜人。不知恭敬。佛告庵没罗言。诸释种等有何过失。庵没罗子曰。我于昔时。有事入劫比罗城。诸释种等在于高楼。咸指我言。此是莲花茎弟子。轻慢于我不生恭敬。佛言。汝见鹪鹩鸟不。在于本窠。犹为自在种种言说。况诸释种在劫比罗城。而得自在。庵罗子曰人有四等。一者婆罗门。二者刹利。三者薜舍。四者戍达罗。此四类人。咸皆恭敬诸婆罗门。唯汝释种愚人。见尊胜者。不解恭敬。尔时世尊便自念云。此庵没罗子云我释种。从先世来。父是释种。母非释种

尔时世尊观彼庵没罗昔世父母。是何种类。知是释迦之婢所生种族。诸释是其昔主。即问庵没罗曰。汝今是何种姓。答曰。乔答摩我是耳轮种。世尊告曰。我寻汝种是释迦婢所生诸释种类是汝之主。尔时诸耆旧婆罗门等向佛言曰。乔答摩。而今不应以婢生种。讥谤于彼。何以故。此庵没罗子。博学多闻。辩才无滞。能与乔答摩。共相论难酬答。佛告诸婆罗门。汝等意谓庵没罗子与我言论得者。咸且默然。观我与彼随问酬答。若彼不能与我立宗问难。当默而住。汝等诸人。若能与我立宗言论。便可随意。诸婆罗门曰彼庵罗子摩纳婆。多闻通达。言词巧妙。堪与乔答摩。共为论敌

尔时世尊告庵没罗曰。摩纳婆。昔有国王。号曰甘蔗。王有四子一曰炬面。二曰长耳。三曰象肩。四曰足钏。时彼四子因有愆过。被王放逐时彼四子既被王逐。各将亲妹往他国境近雪山下。弶伽河岸边。去劫比罗仙人住处不远。各剪草庵。互娶别生之妹而为居住因诞男女后时甘蔗王念此四子问群臣曰我之四子今何所在。群臣答曰。王之四子。因犯愆过被王放逐。今在他境大雪山下。弶伽河岸边。乃生男女等。时甘蔗王告群臣曰。我之四子等。能如是耶。答曰能。尔时甘蔗王从容举其右手唱言。我儿能最极能由大威德人言极能故。因名释迦(唐言能也)

佛告庵没罗曰。汝岂别闻有余生耶。答曰。乔答摩。我闻古来释迦之种。从此而生。佛告庵没罗曰。昔甘蔗王有婢。名为织经。形容端正。人所喜见。时有一仙。是摩登伽种。常与此婢。一处住故。因遂私通。便生一男。其男生已。即能言语云。且可揩拭洗濯我身。除去不净。彼时唤鬼为迦尼婆夜那。由斯儿生即能语故。谓是生迦尼婆夜那鬼。因号此儿。为迦尼婆夜那。从此以来。迦尼婆夜那种。庵没罗。汝颇曾闻迦尼婆种从此生耶。佛说此语已时庵没罗便即默然。第二第三作如是问。时庵没罗亦复默然。尔时执金刚神。手执金刚杵。其焰煇赫。色如猛火。见庵没罗默然思惟。不答世尊。持杵拟庵没罗头。作是念云今者世尊三问庵没罗先世种姓若庵没罗不答世尊者。我当持此火杵碎庵没罗头。令为七分。时庵没罗。以佛威力故。见彼执金刚杵即便惶怖身毛皆竖。白佛言。乔答摩。我闻迦尼婆夜那从彼而生。时耆旧婆罗门等白佛言。世尊。我等昔来不信世尊所言方知庵没罗种。是释迦婢生。其言非谬

尔时世尊告诸婆罗门言。汝等不应以婢生种讥谤庵没罗。何以故。彼昔仙人有大神通威德。由甘蔗王于彼仙人曾有过失。彼便以恶咒誓法。而诃责之。王既闻已。忧愁惶怖身毛耸竖。便以种种殊珍严饰长女。王以左手执女右手执一金瓶。以与仙人。而为其妇。时彼仙人不受王女。时庵没罗见世尊说是婢生种故默然憔悴。伏面下视。而无威光。思惟而住

尔时世尊作是念曰。由我说彼庵没罗子。是婢生种故。默然憔悴。身无威光。思惟而住。我今应与其语。作是念已告庵没罗曰。摩纳婆。犹如刹利童子与婆罗门童女。共为婚对因生一男彼男于婆罗门众中。得共坐起得共祭水得读典籍不。庵没罗曰。得耳。乔答摩。佛言。摩纳婆彼男得刹利灌顶以不。答言。得耳乔答摩。何以故。以是婆罗门外甥故。以是刹利姓儿故佛复告庵没罗。有婆罗门童子。与刹利童女共为夫妇后生一男。此男于婆罗门众中。得同坐起得共祭水得读典籍于刹利众中。得受灌顶不。答言。得耳乔答摩。何以故。由是婆罗门侄儿是刹利外甥故。佛言如刹利童子因犯愆过。被刹利驱逐。彼得于婆罗门众中。共坐起不。得祭水不。得读典籍不。答言。得耳。乔答摩。于刹利众中。得受灌顶不。答言。得耳。乔答摩。何以故。以是亲故。佛言。摩纳婆。有婆罗门童子。被婆罗门驱逐。得于婆罗门众中。得同坐起。得共祭水。得读典籍不。答言。不得。乔答摩。得于刹利众中。得受灌顶不。答言。不得。何以故。以犯本戒。号为婆罗门旃茶罗故。佛言。摩纳婆。当知刹利生者。种族姓望。最为尊贵。婆罗门则不如此。是故梵天娑呵世主说伽他曰

  刹利承嫡者　　两足中最尊
  明行具圆满　　得在天人上

摩纳婆。我亦如是。重说伽他曰

  刹利承的者　　两足中最尊
  明行具圆满　　得在天人上

摩纳婆。于意云何。若净行婆罗门。嫁娶诸婆罗门。得于此中。受其祭水。及诵其典籍不。答言。得。佛言。因于嫁娶聚会。便执种姓。若有一切执着族姓。自言我是摩纳婆者。此人不能见证无上明行足。若舍离我慢种姓。即能修行。证此无上明行足。时庵没罗白佛言。如我狂醉。于世尊前。生轻慢者。过去现在。乃至未来。亦无此辈愿为我说如是胜法。由此令我得悟明行足。佛言。谛听。极善作意。摩纳婆。诸佛出现于世。如来。应正等觉。明行足。善逝。世间解。无上士。调御丈夫。天人师。佛世尊。然彼说法。初善。中善。后善。词义巧妙。纯一无杂。具足清白。梵行之相。若居士居士子。闻此法者。能生信心。由信心故。即专修学。能知在家。是诸苦恼积集之处。凡是出家。趣于空野。若在家者。多被攀缘钩缫系缚。乃至尽形。不能修习纯一无杂具足清白梵行之相。然我剃除须发。被服袈裟。以正信心。从家趣于非家。精勤修习。决择知已。或多财物。或少财物。或多眷属。或少眷属。悉皆舍离弃俗出家。剃除须发。被着袈裟起正信心。从家趣于非家。住于净戒。披解脱衣。具足行法纵有小罪。深心怯惧。一切善品。受已修学。舍能杀生。息持刀杖。于诸有情。皆起慈悲。乃至蚊蚁。皆无害心(广如长阿笈摩戒蕴品中说于庵婆娑婆罗门事)

尔时世尊至叶聚落。为诸四众。广说四佛坐经已。复至日出聚落。为二姊妹女人。一名贤喜。二名明月。广说如经。世尊复于憍萨罗。人间游行。至室罗伐城。时给孤独长者往诣佛所。顶礼佛足。退坐一面。世尊为说法要。示教利喜已。世尊默然而坐。时给孤独长者从座而起。合掌顶礼。而白佛言。唯愿世尊。及诸苾刍众明日就宅。受我微供。世尊默受。知佛受已。即辞归家。于其夜分。严净饮食。至明晨时。遣使迎佛。唯愿世尊。降赴就宅。世尊既至。饭食讫。是时长者取一小座。专心而坐。时世尊为给孤独长者。说诸法要。示教利喜已。从坐而去。诸婆罗门居士。次第供养佛及圣众。时诸苾刍受食之时。未及自吃。先与贫儿。诸婆罗门居士皆起讥嫌。时诸苾刍以缘白佛。佛言。应先自食。余施贫儿。有二乞儿。一是婆罗门童子。一是刹利童子。其婆罗门童子。不知时事。僧伽未食。先来前乞。诸苾刍等无与食者。刹利童子。食后方乞。众多施与。刹利童子问彼童子曰。汝乞食得不。彼便报曰。我不得食。因嗔恨言。若我自在。释迦弟子。皆断其头。弃之于地。刹利童子曰。若我自在。佛及苾刍。以六种味。日日供养。彼二童子各作言已。于一树下。咸自眠睡。时有一车辂。马惊碾婆罗门童子。因遂头断。尔时世尊由此事故。说伽他曰

  意常为首　　起业为最　　心有所恨
  速受其报　　苦来逼身　　轮断其头

尔时具寿阿难陀白佛言。世尊。所说此颂。其义云何。佛告阿难陀曰。汝今见不。彼婆罗门童子。于佛苾刍。起不善心。出粗恶语。由此因故。轮碾头断。阿难陀答曰。我今已见。世尊告曰。我见此事。故说伽他。时室罗伐城有一长者。无子命终。城中婆罗门居士共相议曰。今此长者。身已亡殁。又无子息。欲令何人继嗣于后。见前刹利童子在树下卧。于时日光西倾。树枝影覆童子上。而不移谢。众人见已。便将归舍。继嗣长者。既嗣已。童子念云。此由佛法僧力。我今请世尊及苾刍众。设诸供养。作是念已。往世尊所。头面礼足。取一小座。一边而坐。尔时世尊为彼童子。说诸法要。童子闻法。从坐而起。合掌白佛言。唯愿世尊。至明食时。与苾刍众。至我家中。受我微供。世尊默然受请。尔时世尊至明食时。与诸苾刍。至童子家。饭食已。为彼童子。称机说法。尔时童子证预流果。获四谛理。无始已来萨迦邪见。以金刚杵。而摧坏之。自云。今我信心。归依佛法僧。乃至命存。永不退转。世尊。为长者子。已说法要。示教利喜。其长者子即从坐起。顶礼而去。尔时世尊还至本处。于苾刍众前说此颂曰

  意常为首　　起业为最　　心意清净
  即受善报

尔时具寿阿难陀白佛言。世尊。所说此颂。其义云何。佛告阿难陀曰。汝见彼刹利童子。于佛圣众。发大信心。由此力故。室罗伐城诸婆罗门居士等。今继嗣为长者。今受财位。是故我说此伽他曰

  意常为首　　起业为最　　心意清净
  即受善报

尔时世尊至婆罗罗聚落。于此广说四佛座经。复至聚落。名曰胜土。于此复说四佛座经。复至师子聚落。广说四佛座经。复至新聚落。复广说四佛座经。世尊至城。于其城中。又说四佛座经。世尊至王舍城。时有二梵志。一名为座。二名高座。彼二梵志住于摩揭陀池边。夜分即以钓鱼食之。若于晨朝。坐重敷座。常诵伽他曰

  能行正法　　名为苾刍　　舍离诸事
  此为禅路

尔时世尊知彼梵志调伏时至。即往其所。说伽他曰

  汝所说颂　　应如是证　　观汝似善
  心怀不净　　寂静调伏　　勿害众生
  舍离诸恶　　此为禅路　　若身口意
  不作诸恶　　调伏自己　　此为禅路

时二梵志闻世尊说颂。作是念云。今乔答摩善知我心。即便恭敬。世尊观彼根性。称机为说四真谛理。时彼梵志。无始已来积集烦恼诸邪见山。以智慧金刚杵。而摧坏之。证预流果。后时诸苾刍见彼梵志重安座具。得预流果。皆悉效之。有一苾刍。在世尊前。重座听法。而彼苾刍应见谛理。翻不得见。于时世尊观彼苾刍。合见谛理。云何不见。乃知为重座不敬世尊故。世尊念云。应令诸苾刍。不得重座而坐。多过失故。因诫诸苾刍。并不应尔。尔时世尊从王舍城出。至多根树村。着衣持钵。入村乞食。劫比罗城中。有一女人。在彼村中为妇。时彼女人。见世尊三十二相。八十种好。庄严其身。圆光一寻。绕旋于顶。如百千日。光辉赫奕。犹如宝山。彼女见已。便作是念。今此世尊。诸释种中其为庆喜。于轮王族。舍诸婇女财物库藏。出家为道。今乃乞食为活。于我乞糗。我当奉施。时世尊知彼心念。持钵近前。就彼而乞。告女人曰。姊妹。汝可舍食满钵与我。时彼女人见世尊知我心念。倍生恭敬。便施佛糗。尔时世尊受已。因即微笑。诸佛常法。若有微笑。即放青黄赤白种种之光。从口而出。其光或上或下。下者救地狱苦。等活。黑绳。众合。大叫。小炎热。极热。阿鼻地狱等。及八寒地狱。有疱地狱。阿吒诃。吒诃婆。呼婆呼。白莲。青莲。大莲花等地狱。其热地狱遇此光者。皆得清凉。寒地狱者。遇佛光明。皆温暖此等众生所有苦恼。皆蒙舍息。免其苦已。咸作是念。我等于此舍命。生余处耶。尔时世尊愍彼有情故。遣一化身。往地狱中。彼等有情见佛化身。咸作是念。我等不从此灭。于余处生。由佛威力故。令我等辈。息诸苦恼。皆发信心。苦业都尽。从地狱灭。于人天界受生。生人天已。后当遇佛。便证圣果。尔时光至上方者。其光普遍四天王天。三十三天。睹史多天。化乐天。他化自在天。梵摩天。梵辅天。大梵天。少光天。无量光天。极光净。乃至无色界四天。光所至诸处天。皆悉唱言无常苦空。说二伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

其光普遍三千大千世界已。渐复收卷。随世尊行。若佛世尊。欲记过去事。光从前没。欲记未来事。光从后没。若记地狱事。光从脚下没。若记傍生事。光从踵没。若记饿鬼事。光从趺没。若记人间事。光从膝没。若记力轮王事。光从左掌没。若记转轮王事。光从右掌没。若记生天事。光从脐没。若记声闻菩提事。光从口中没。若记缘觉菩提事。光从眉间没。若记无上正等觉事。光从顶没。于时佛光绕世尊三匝。从眉间没。时具寿阿难陀合掌白佛言。世尊。如来应正等觉。熙怡微笑。非无因缘。即说伽他。而请佛曰(其伽他如余)

尔时世尊告阿难陀曰。如是如是。阿难。非无因缘如来应正等觉辄见微笑。汝见彼婆罗门女。以信心施我糗不。阿难陀答言。已见。佛言。彼女以此善根。从今已往。于十三劫。不堕恶趣。在天人中。轮回受生。于最后身。证独觉果。号为善愿。其声普遍。其婆罗门女。由生信心。将糗奉如来故。世尊。为彼女人。授记当来成独觉菩提。其女夫主为采花薪等。往林野中。闻我妻施沙门乔答摩糗。得授记成辟支佛。闻已便生忿怒。即诣世尊。作如是言。汝来向我家中不。世尊报言。实来。又言。我妻施糗。汝为授记作辟支佛不。佛言。婆罗门。实尔。汝乔答摩。从转轮王种族。舍王位出家。为乞糗故。作大妄语。谁肯信汝以少种子。获大果报。佛言。婆罗门。由是因缘。我今问汝。当随意说。婆罗门。于意云何。汝见希有法不。答言。乔答摩。且止余希有法。我所于此多根树聚落。见希有事。汝可且听乔答摩。于此聚落东。拏瞿陀树。广大滋茂。于彼树下。每有五百乘车止住。亦无相妨碍。由此树故。聚落得名。佛言。婆罗门。彼多根树。子大几许。为当如稻畦大不得共篣篱。碾轮车。牛箧。篣箕。频螺果。劫毕他果耶。答言。不也。犹如芥子四分之一。佛言。婆罗门。谁当信汝此之小子。能生大树。时婆罗门答世尊曰。任汝信不。我自亲见。然且彼地。不被伤损。沃润甜土。子虽不大。如法安置。依时得雨。是故此树。生长成大。尔时世尊以此因缘。说伽他曰

  如田及种子　　汝今亲已见
  于业及果报　　如来亲自证
  如汝之所见　　小子成大树
  如是我见此　　小因成大果

尔时世尊从其面门。出广长舌。遍至发际。告婆罗门曰。汝意云何。若能出舌。遍覆面者。然彼岂为百千转轮王位。故作妄语。婆罗门答言。不也。乔答摩。尔时世尊。说伽他曰

  我自未曾说妄语　　舌相皆由诚实增
  汝今宜应如是言　　幸遇如来蒙觉悟

尔时婆罗门既闻是已。生信敬心。世尊知彼意乐随眠。应机为说四圣谛法。广说如前。无始积集萨迦耶见。以智慧杵而摧破之。现证初果。唱言。我入预流。我今尽寿归依佛法僧宝。受五学处。为邬波索迦。愿世尊证知。时婆罗门闻佛说已。欢喜信受。礼佛而去

尔时世尊到重毗罗聚落林中而住。此经广说。如杂阿笈摩。世尊至一边地聚落。彼有具寿摩诃目干连舅。于仙人中。出家学道。具寿目连而能调伏。尔时世尊告目连曰。汝当愍念汝舅。目连白言。唯然世尊。尔时目连闻佛语已。知调伏时至。即往仙人所住之处。时有仙人告目连曰且止莫入。此是婆罗门修道之处。答言。我亦是婆罗门。时彼仙人说伽他曰

  身上无梵线　　不持祭祀杓
  秃头非事火　　妄说婆罗门

时大目连亦以伽他答仙人曰

  渐耻为梵线　　正惠具祭杓
  常持净戒水　　清净作君持
  实语为然火　　内心恒寂定
  镇修调伏行　　斯真事火然

时彼仙人语目连曰。纵令如此。亦不容汝秃头沙门入我住处。于时尊者大目干连。即以神力。起大风雨。往诣池侧。坐一树下。时难陀邬波难陀龙王侍者。住此池中。而作是念。圣者大目干连。常为难陀邬波难陀龙王之所敬重。然我于彼。亦应供养。时龙侍者从本宫出。至目连所。以身七重。右绕尊者。后以其首。覆目连头而住。仙人常法。若见众生苦切逼身。不生救念。即退仙道。时旧仙人便作是念。若出家人遭此大雨。便即舍命。我当失其仙道。生此念已。便从仙人住处而出。觅出家人。见目连被龙重绕七匝。复以其首。覆目连头。告言。汝可入此庵中。目连答曰。大仙。汝已失其仙道。闻语声已。知是外甥仙人问曰。圣者。汝是目连。目连答曰。时人号为目连。目连报曰。仙人。缘何事来至此。仙人答曰。见汝苦切逼身。恐损害汝。所以故来。尔时具寿目连。即将仙人。俱诣佛所。头面礼足。退坐一面。目连白佛言。世尊。此是我舅。于仙道中出家。唯愿世尊。哀愍救护。世尊知彼仙人种性随眠意乐。应机说法。仙人闻已。便证不还果。尔时仙人从坐而起。偏袒右肩。合掌恭敬。顶礼白佛言。唯愿世尊摄受。听我于善说法律中。而为出家受其圆具。成苾刍性。于世尊所。而修梵行。尔时世尊告彼仙人。善来苾刍。作是言已。须发自落。僧伽胝衣着身。威仪成就。时龙童子见目连去。独住不安。时彼聚落遂遭亢旱。其龙童子。化身为仙人。于彼仙人住处。坐禅而住。于时聚落人众。来诣化龙仙所。顶礼白言。今此聚落。遭其亢旱。我等作何方计。仙人报曰。汝等可共来于此住。即得消灾。时诸聚落所有人众。便来住彼。由因龙子为大目连。顶上持盖。时人遂共号为龙持盖城。于此城中。有信心邬波索迦。龙持盖处建立寺舍。具足资物。于时世尊又到摩都量城。相应住中。广说其事

尔时世尊于俱鲁城。人间游行。至大仓聚落。于此广说护国苏怛罗经

根本说一切有部毗奈耶药事卷第八根本说一切有部毗奈耶药事卷第九

        大唐三藏义净奉　制译

尔时世尊行至象城。有一婆罗门。遥见世尊具三十二相。八十随好。庄严其身。圆光一寻。朗逾千日。行步进止。犹如宝山。贤善威仪。婆罗门遥见世尊。就佛赞叹世尊曰。金色之身。目净修广。慈愍成就。具诸功德。天中之天。调御丈夫。超渡有海

世尊闻此赞已。便即微笑。诸佛常行。现微笑时。放大光明。乃至还入于顶。尔时具寿阿难陀合掌恭敬。而白佛言。以颂问曰

  世尊从面门　　出千微妙光
  犹如日初现　　照耀于十方

复说颂曰

  舍离憍慢下劣心　　诸佛世间最上因
  无缘不应现微笑　　降伏烦恼诸怨敌

佛言。如是如是。阿难陀。诸佛如来。非无因缘而现微笑。阿难陀。汝见彼婆罗门。以颂赞佛不。阿难陀答言。已见。佛言。此婆罗门。由赞叹我善根功德。经二十劫。不堕恶趣。常得生于天人之中。从此后身。证辟支佛。名为应赞。时诸苾刍咸皆生疑。唯佛世尊能断一切疑惑。便即请问。世尊告曰。汝等谛听。此婆罗门。由赞叹我一颂伽他。我为授记。作辟支佛。佛言。非但今时由赞叹如来获福。过去世时。此婆罗门以颂赞我。我亦施彼婆罗门五大聚落。汝等谛听。善思念之。我为汝说。往昔婆罗痆斯土城有王。名曰梵授。正法化世。安隐丰乐。人民炽盛。无诸疾疫。其王好乐才学。时婆罗痆斯城。有一婆罗门。具大才学。其妻报曰。时节将寒。汝往王边。善为赞颂。令王欢喜。赐汝冬衣。其婆罗门行诣王所。见王乘象。从城而出。时婆罗门见日。念曰。为先赞王。为先赞象。然而此象。诸人尽爱。应先赞象。时彼婆罗门以颂赞曰

  形如帝释象　　色具妙威容
  大力相庄严　　象王如是状

王闻颂已。极大欢悦。亦复颂言

  我之爱象王　　人见皆欢喜
  汝能善美赞　　可赐五聚落

汝等苾刍。勿作异念。昔时象王者。我今是也。婆罗门者。今此赞象婆罗门是。彼时以一伽他赞。我赐与五聚落。今时以一伽他赞我。我亦授记缘觉菩提

尔时世尊次到大城。于此城中。广说如前。于四佛座经中已说

世尊行到素鲁揭群城。于此城中。有一婆罗门。名因陀罗。年少多闻。自谓聪愍。于诸流辈。曾不在怀

尔时世尊于一住处。在大众前。为说法要。时婆罗门闻世尊至城。便作是念。曾闻乔答摩沙门。颜貌端政。我今往观。端政于我不。即往佛所。乃见世尊三十二丈夫相。八十随好光明赫奕。周遍其身。寻光严饰。超过千日。犹如宝山。周遍贤善。既观察已。复作是念。乔答摩沙门。端政于我然不长于我。即观佛顶。而不能见。便登高处。亦不能见。尔时世尊告彼婆罗门曰。汝获劳苦。纵登妙高山顶。亦不能见。然如来顶。汝可不闻。天阿苏罗及世间人。终不能见。汝意欲知如来身量。于汝家内。祭祀火处地下。有牛头栴檀柱。汝当擎出量度。即知如来父母所生身。彼婆罗门复作是念。此希有事。我不曾闻。可往观察。彼即速疾归家。于祭祀处。掘地出柱。皆如佛说。时彼婆罗门即生信心。复作是念。乔答摩沙门。决定一切种智。我今可往承事供养。以信心故。即诣佛所于世尊前。说种种赞喜。退坐一面。尔时世尊知彼意乐随眠根性。广如上说。无始以来积集萨迦耶见。以智慧金刚杵。摧破邪见山。证预流果已。唱言世尊。我已出离。我今归依佛法僧。愿与授我邬波索迦戒。始从今日乃至命存。以净信心。归依三宝。尔时婆罗门从坐起。整理衣服。合掌礼佛。而白佛言。若世尊许我。当建立牛头栴檀柱。令一切知闻。佛言。婆罗门随汝所作。于时婆罗门将栴檀柱。于寂静处。以种种供具。建立其柱。因此复致斋会。复有余婆罗门居士等。为求福乐。故于柱上。结吉祥草。以因陀罗婆罗门致立斋会。故名因陀罗会日。若时世尊现大神通。是时外道无色退去。天人欢喜。善人悦乐。外道迸散。投于边地。或于婆罗门近事而住。于时世尊游憍萨罗。人间行。往婆罗门聚落。时诸异道闻沙门乔答摩来。闻已匆忙。往诣婆罗门居士族姓家。到已。便作是语。愿言增福增福。我辞去。彼诸人曰。圣者。何故而去。答言。我等以见汝等富足。我不喜见汝败散所以且去。诸人问曰。圣者。我等有何败散。汝等当知。乔答摩沙门。与千二百人。随从渐来。皆雨刀雹。无量无数有子妇人。悉令无子。诸人报言。圣者。若实如是。应合住此。与我相助。岂合舍去。此是不善。我等决定坏灭。外道答言。汝等共我立契。然可住此。汝等可害乔答摩沙门。诸人言曰。我等当害。即各执刀杖弓箭。擐甲而出于衢路间。时释种中。有一老人。见彼诸人便即问曰。汝等欲诣何处。彼即答言。为害怨故。又问。谁是汝怨。彼即答言。乔答摩沙门是也。老人报曰。世尊大师。若是汝怨。更有何人为汝亲友。汝等可回。彼诸人等。皆不肯回。是时老人便作是念。此等之辈。不以说法。而能调伏。应设种种威力。可令押伏。是时老人便即入村。四边放火。烧其聚落。村内诸人并皆号叫。害佛人等。既闻叫声。并皆惊忙。共相谓曰。乔答摩沙门。去此既远。今乃现有极大损失。聚落被烧。应可却回。且救其火。彼等既回。救火不得。须臾之间。世尊便至。问诸人曰。何为惊忙。诸人答言。今被火烧。不能救得。佛便报曰。我今为汝。灭却其火。诸人白言。唯愿世尊。为我灭火。是时如来言语才讫。佛威力故。其火并灭。时诸人等。皆生信心。而白佛言。世尊。今者何故得来。佛即报言。利益汝等。而来至此。尔时世尊。知诸人等心之意乐随眠自性。即为说法。令证四谛。如上所说。无始时来积集烦恼萨迦耶见山。以智金刚杵。摧破耶山。令诸人等。皆悉证得预流圣果。时诸苾刍咸皆有疑。请世尊曰。唯有如来。能断疑惑。诸苾刍等白言。世尊。观此老释种。以贪亲爱。遂烧聚落。由此业故。获罪无量

尔时世尊告诸苾刍。非但今生为贪爱故。烧此村落。已于过去无量多生。为贪爱故。已烧聚落。汝等谛听谛听。善思念之。吾当为汝。分别解说。于往昔时。有一聚落。有五百猕猴居住。所有苗稼。被诸猕猴皆悉损坏。聚落诸人。集会议论。作何方计。而息此灾。其中有人。而出言曰。要须总杀。方息此灾。又有人言。云何能杀。彼即答言。聚落四边一切树木。皆悉伐却。留一柿树。四边安棘。其柿既熟。诸猕猴等。并集树上。欲食其果。当可杀之。是时诸人遂伐其树。悉皆并尽。唯留一树。四边安棘。当留一人。常令看守。待诸猕猴悉上树已。可报众知。诸猕猴中。有一猕猴。告猕猴王曰。有柿今熟。应可共往。而取食之。是时猕猴总集柿树。诸人知已。悉持刀杖共集树下欲伐其树。彼诸猕猴心怀怕惧。传枝来往。其猕猴王元无忧惧。坦然食果。诸猕猴等白其王曰今遭厄难。如何食果。一无惊怖。时猕猴王而说颂言

  凡人多事者　　障碍自然生
  树大卒难斫　　汝须无畏食

时猕猴群中有一小猕猴子。在于聚落。先被拘系。拓颊忧愁。时有猕猴。既见忧愁。遂便慰问同类曰。何故忧愁。拓颊而住。彼便答曰。善友当知。何得不愁。此聚落人。欲杀我等诸眷属故。何得不愁。又复问曰。汝今何不努力。小猕猴答曰。今被拘系。如何努力。众复报言。我今解放。时彼被系猕猴既得放已。于聚落内。遂放其火。周遍而烧。聚落人众。发大闹声。其斫树人。既闻叫声。悉皆惊怖。共相语曰。此猕猴等。离我遥远。未能为害。既有火灾。应可且去为救火故。皆走奔村。彼众猕猴。悉皆下树。免难而去。佛告诸苾刍。汝等勿作异念。往昔小猕猴者。今此释迦老人。是非但今生为爱亲属。烧其聚落。已于过去。亦为爱亲属故。焚烧聚落

尔时世尊行至迦罗城。于迦罗城中。前已广说四佛坐缘讫

尔时世尊又至卢醯德迦城。住于象力药叉宫内。是时药叉巡诸药叉众中捡挍。时象力药叉闻世尊入城。住于我宫即诣佛所。到已顶礼世尊双足。坐于一面。世尊见药叉坐已。为宣说法要。示教利喜。余如上说。是时象力药叉从坐而起。整理衣服。顶礼世尊。合掌白言。唯愿如来受我微请。今夜住我宫中

尔时世尊。默然受请。时象力药叉知佛受已。便于宫内。为世尊造五百寺。一一寺内各造五百大床小床。及诸敷具。帷幕帐盖。既修造已。请佛世尊。及苾刍众。受其供养。于时世尊。及诸苾刍。受其请已。时象力药叉。有一亲友药叉。名屈底迦。在迦湿弥罗国。时象力药叉遣使往报。我今请佛。及苾刍众。汝之北地。所有果子应可送来。时象力药叉发遣使已。即于其夜。备办饮食。并五百寺内。洒扫敷座安置净水。命执事人。令知次第。时屈底迦药叉既奉信。盛满[卄/匡]箧葡萄等果。令诸药叉负送至寺地边。积聚安置诸苾刍等。既见果子。悉皆不识。请问世尊。此是何果。如何服之时佛答言。北方果子。名曰葡萄。以火作净。当可食之。时诸苾刍受得果子。一一作净。遂延时节。佛见便诃。不应如是一一作净。应于果聚。取一火炭。三处净之。是时象力药叉。以种种饮食。一一自手奉授世尊。及苾刍等。广如上说。大众食已。时象力药叉。取一小座。于如来前。端坐听法世尊为彼药叉。说微妙法。示教利喜。即从座起。于时葡萄食讫。由尚多残。佛言。应可押取葡萄汁。煎汁不熟。遂便抒出。佛言。应可熟煎盛贮。供僧伽等非时浆饮。尔时世尊于住房外。既洗足已。便向房中。宴坐入定。是时世尊便作是念。我今于此寿命短时。出现于世。涅槃时到。有多调伏事故。应可须作。我若共阿难陀苾刍。诣北天等国。为调伏事。难可得成。今者应可共金刚手药叉。往彼调伏。尔时世尊以二伽他。命金刚手药叉曰

  有念者贤善　　存念者安宁
  有念者安睡　　思惟得寂静
  有念者愿善　　存念者安宁
  有念者安睡　　舍离胜负心

尔时世尊告金刚手药叉曰。汝可共我。往北天竺。调伏阿钵罗龙王。唯然。世尊。其金刚手药叉。共世尊乘空而往。世尊遥见青林。告金刚手药叉言。汝见此青林不。答言。善逝。已见。复告曰。我灭度一百年后。当于此处。造僧伽毗诃罗。名曰暗林。学奢摩他者。为第一处。尔时世尊游行。至积集聚落。时彼聚落。有住药叉名曰觉力。心怀暴恶。此聚落人民。恒常祭祀。虽复设祭。而恒被损害。时聚落人。闻世尊至。往诣佛所。顶礼佛足。退坐一面。尔时世尊为聚落人。说微妙法。示教利喜。默然而住。是时聚落人众从坐而起。顶礼佛足。合掌恭敬。而白佛言。世尊。此觉力药叉。于其长夜。与我为怨恒常损害。唯愿世尊愍我等故。调伏药叉是时觉力药叉。亦在众会而坐

尔时佛告觉力药叉曰。再三而问。汝今闻不。时觉力药叉答言。我闻。佛复告曰。汝今应可速舍恶心。药叉答曰我今舍恶。更不为害。是时世尊便令受戒。归依三宝。时彼药叉即于此处。造立一寺。名曰称集。诸信心人。布施资具。悉皆充足。寺既成已。世尊便去。是时药叉随佛而去。世尊告曰。汝可回还。守护此处。我今助汝。而守护之。我灭度后。以身肩骨。留于此地。后有诸人起窣堵波。号为积集窣堵波。世尊复至泥德勒迦聚落。复有药又。名曰法力。世尊便即调伏。是时药叉同前起寺。名泥德勒迦寺。世尊复至信度河边。有一舡师。是时世尊示现种种神变。而调伏之。证见谛理。并及调伏鹿叠药叉。佛以神力。加被药叉。今留足迹。因此时人共以立号。名为鹿叠药叉足迹

尔时世尊复至仙人住处。于此调伏杖灌仙人。于时婆罗门。及居士等。共以置立坐卧之处。便即号为杖灌仙人坐卧之处。尔时世尊告金刚手药叉。汝可共我诣无稻芉龙王宫中。唯然。世尊。尔时如来。与金刚手药叉。到龙王宫中。于时无稻芉龙王。既见世尊到于宫里。便即嗔怒。念起害心。发诸烦恼。上升虚空。降注雹雨。并诸土块。于时世尊知龙嗔怒便即运想。入慈心定。既入定已。所注土雹。于如来上。变为沉檀多摩罗末香等。如云而下。时龙既见不害世尊。便即放轮及诸兵器。寻即化为四色莲华。空中而下。是时无稻芉龙王遂放烟云。尔时如来以神通力。亦放烟云。于时龙王贡高狂慢因斯除息。遂便入宫。止息而住。尔时世尊便作是念。由二种因。能得降伏一切恶龙。或令怕惧。或令嗔怒。然此龙王合受怕惧。作是念已。告金刚手药叉曰。汝可恼触此恶龙王。尔时药叉受如来教。以金刚杵。击破山峰。其山既倒压半龙池。是时龙王忧愁怕惧。即欲逃窜。尔时世尊入火界定。令其十方。悉皆火聚。是时龙王逃走无路。唯世尊足立之处。寂静清凉。是时龙王诣世尊所。顶礼双足。而白佛言。世尊。何故恼乱于我。佛即答言。我是法王。岂得恼汝。我若不获如此胜慈。早已灭没。唯留空名。尔时世尊以千辐轮辋缦吉祥无畏之手。摩龙王顶。便即告言。贤首当知。汝由清净饮食供养声闻。并施贤瓶。盛满净水。合于三十三天中生由邪愿故。受傍生身。害诸众生。而自活命。此身灭后。当堕地狱。时彼龙王便即白言。唯愿世尊示我所作。佛告龙王。汝于我所。归依三宝。受清净戒。住摩揭陀一切人众。宜施无畏。时彼龙王白佛言。世尊。我今受清净戒。时龙妻子。并诸眷属。合掌顶礼。而白佛言。世尊。我等亦愿归依三宝。受清净戒。无稻芉龙王复白佛言。我等诸龙。多有怨害。又有龙王名箭。唯愿世尊与受净戒。令发慈心

尔时世尊与诸龙等。受清净戒。归依三宝。时执金刚手菩萨见无稻芉龙王。及诸眷属。皆悉调伏。归依三宝。受清净戒。欢喜踊跃。时世尊调伏无稻芉龙王六万眷属已。从座而去。世尊遥见绿色树林。便告金刚手曰。汝见彼林不。白言。我今已见。佛言。金刚手。此迦湿弥罗国境。我灭度后百年中。当有苾刍弟子。彼苾刍当调伏虎噜茶毒龙已。即从龙乞一跏趺安坐之处。以方便故。遍此国土。流传正法。顺毗钵舍那者。坐卧处中。最为第一。其国境内。当有六万六百六十王聚落

尔时世尊又到足炉聚落已。调伏仙人。及不发作药叉。并诸眷属。于揵陀聚落。调伏女药叉。及其眷属

世尊复到稻谷楼阁城。于此城中。化胜军王母。令住四谛已。世尊复到乃理逸多城。于此城中。有一陶师。倚是工巧。以自贡高。所作之器。于其轮上。待器干已。然后方下

尔时世尊知调伏时至。自化为一陶师。共彼陶师。自相谓言。器皿何似从轮而下。陶师答言。干成而下。化人报曰。我亦干成而下。汝共我同。然我有异术。独能轮上成熟将下。陶师答言。汝技过我。化人报曰。非直轮上出成熟器。亦能更出七宝诸器。陶师见已。即便信伏。于时世尊摄化陶师。而复本身。说微妙法。令其眷属。住四真谛

尔时世尊次至绿莎城。于其城中。为步多药叉。及其眷属。说微妙法。归依三宝。令住禁戒。于护积城中。调伏牧牛人。及苏遮龙王。世尊次至增喜城。于此城中。王名天有。及其眷属。令住实谛。复次调伏栴荼梨七子。并护池药叉。并诸眷属。于彼城侧。有一大池。阿湿缚迦。及布捺婆素。于此池中。俱受龙身。十二年后。即便出现。心怀嗔怒。而自念言。世尊不为我等说法。而令我等。今堕恶趣。受此龙身。我等应毁坏彼教

尔时世尊便作是念。此二毒龙。有大威力。我灭度后。决定必能坏我法教而作灰尘。作是念已。便往池所。告二龙曰。有足经我为汝说。令汝等知。二龙白曰。我等龙身岂能解了。作是语已。便即没水。复作念言。世尊。为我说法。而我亦不能知解。尔时世尊于其池所。便留其影。龙见佛影。数数出现。常谓世尊犹住于此。复于其处。调伏二夜叉女。一名那利迦。二名那荼达耶

尔时世尊至军底城于其城中有女药叉。名曰军底。常住此城心怀暴恶。而无畏难。一切人民所生男女。常被食啖。然彼城中婆罗门居士等。闻世尊到军底城侧。现在其处。诸人闻已。共为集会一时出城。往诣佛所。到已顶礼世尊双足。退坐一面。于时世尊。与婆罗门居士等。为说法要示教利喜已。乃至如上默然而住

尔时婆罗门居士等。从座而起。整理衣服。于世尊前合掌而白佛言。唯愿世尊及苾刍众。明旦食时受我微供。乃至饭食讫。收衣钵。洗手已。即持金瓶。在世尊前。有所求乞。而作是言。世尊。彼诸毒龙。及恶药叉。皆已调伏。然此军底女药叉。于长夜中。而与我等。非怨为怨。非仇为仇。我常恩义。彼常怨害。所生孩子。皆被侵夺。唯愿世尊哀愍我等。调伏军底女药叉。尔时药叉亦在会中。于时世尊告女药叉曰。汝今闻此诸人语不。药叉白言。善逝。而我已闻。复问女药叉曰。汝今闻不。答言。世尊。我今已闻。佛言。汝久远来。作此非法罪业。答言。诸人共我立契。若能为我造寺。即当永断

尔时世尊告婆罗门居士。汝等闻此女药叉语不。诸人答言。世尊。我今已闻。佛言。汝等云何。诸人白言。世尊。我等必为造寺。尔时世尊调伏此女药叉。并眷属已便舍而去

世尊复至渴树罗聚落。于此村中。有一童子。以土为塔。而作戏剧。世尊见已。便告金刚手。汝见此童子以土为塔。而作戏不。金刚手白佛言。我今已见。佛言。我灭度后。迦尼色迦王(此云净金)于此童子戏造塔处。建大窣堵波。号曰迦尼(上声)色迦塔。广作佛事。世尊从卢醯得聚落。乃至无稻芉龙王所住之宫。于其中间。调伏七万七千诸有情已。还卢醯得聚落。入于寺内宴坐。至日晡时。从寂而起。告阿难陀曰。可共往古王聚落。阿难陀白佛言。世尊。如来先说。我往北天竺。当调伏无稻芉龙王。其国土中。有五胜事。今者世尊复云。共我往古王聚落。此事如何。世尊告曰。我已共金刚手。往北天竺。记多摩娑林。乃至土塔。从卢醯得。至无稻芉龙宫。于此中间。如来调伏七万七千有情。然于彼国。有其劣事。土地高下。丰饶荆棘。多诸瓦石。大性甚恶。妇人恶行

尔时世尊游行胜军人间。渐至古王聚落。是时世尊告阿难陀曰。往昔众许王初首于此。受灌顶位。最居第一。为王故名古王聚落。复次世尊至贤马聚落。是时世尊。告阿难陀曰。其众许王而于此处。马宝出现。因名此邑。为贤马聚落。尔时世尊告阿难陀。尔可共我。往么土罗聚落。唯然受教。时世尊渐行。往么土罗。在路遥见。绿色树林。即告阿难陀曰。汝见彼绿色树林不。白言。已见。此是乌卢门荼山。我灭度一百年后。有么土罗兄弟二人。一名那吒。二名婆吒。而于彼处。建立寺舍。当号名那吒婆吒。顺奢摩他毗钵舍那者。坐卧之处。最为第一。于么土罗聚落。当有识药人童子。名为秘密。有子名近密。虽无相好。而同于佛。我灭度一百年后。于我法中出家。而作佛事。时有阿难陀弟子。名末田地。度彼近密。而为苾刍。传我法者。此为最后。于那吒婆吒寺内。有窟长十八肘。广十二肘。高七肘。由彼说法化。得证阿罗汉者。各一筹。长可四指。掷着窟中。是时近密而取灭度。彼诸门人。即便取筹。积集一处。而用阇毗。时诸苾刍皆生疑惑。问断一切疑者。世尊有记。未来具寿近密

佛今授记。当怜愍多有情故。而作利益。佛言。非但今时作斯利益。于过去世。亦多利益。汝当谛听。善思念之。佛言。乃往过去。于此乌卢门荼山。有三居处。一处有五百缘觉。一处有五百仙人。一处有五百猕猴。时此兽群头主。本怀恶性。诸猕猴中。有生子者。皆被伤杀。诸雌猕猴。为子忧愁。共相议曰。汝等当听。我此群主。常害我子。可设方便。我若怀胎者。不须报知。至于后时。有一怀胎。诸猕猴等。将至幽处。而密藏隐。共采诸果。私相供给。日月既满便生一男。深藏密处。令遣乳哺。长养使大。既成立已。即于众内。驱逐群头。令离本众。于山别游。以游行故。闻独觉声。即便往诣。亲近而住。心无怖惧。即采果实。及诸根叶。常将供给。独觉食余。还饲猕猴。独觉常法。饭食已讫。即伽趺坐。猕猴见已。便即学坐。后诸独觉。便作是念。我下劣身。应得已得。所作已办。今可将入无余涅槃。作是念已。便即腾空。示作神变。或身出火焰。或身洒甘雨。或身出光明已。便入无余涅槃。而彼猕猴。心怀忧恼。便即寻觅。至旧窟中。乃见遗身。是时以手举独觉衣。时有天神。便作是念。今此猕猴脱独觉衣。恐损遗身。时彼天神驱猕猴出。以石覆窟。猕猴是时见窟闭已。悲泣懊恼。怀恋而去。还至本处。而以游行。是时猕猴。乐附近人既无人故。心不安乐。常听人语。忽于异处。有仙语声。猕猴闻已。如失路人。寻声奔走。乃见仙人而修苦行。或有举手。或翘一足。或五热炙身。猕猴依附。长时一处。而无怖畏。恒持花果。及以齿木。供给仙人。仙人食残。还与猕猴。是时猕猴。坏仙人威仪。令依独觉法。见举手者。挽令向下。便即弹指。作跏趺坐。翘一足者。挽令向下。还即弹指。于仙人前。作跏趺坐。五热炙身者。即灭其火。便即弹指。于仙人前作跏趺坐。尔时诸仙人等白亲教师曰。今有猕猴。障碍我等。废修苦行。师便问曰。是时仙人。广如上说。师又告曰。汝等当知。但是猕猴。皆能记事。决定曾见如是威仪修道仙人。汝可依随。结跏趺坐。诸仙人等既闻师语。便跏趺坐昔有善根。当得现前。虽不得阿遮利耶。及邬波[馬*犬]耶教示。自能生得三十七道品法。现证缘觉。时仙人等。于猕猴处。敬信随法所得新果。及好美食。供养猕猴。然后自食。乃至后时。猕猴身死。彼缘觉等。于诸方国。取种种香。积集薪草。焚烧猕猴。尔时世尊告诸苾刍。汝等勿作异念。往昔猕猴与缘觉同住者。今忧波掬多是。往昔之时。以多利益。今复于此。我与授记。哀愍有情。亦多利益

根本说一切有部毗奈耶药事卷第九根本说一切有部毗奈耶药事卷第十

        大唐三藏义净奉　制译

    儞罗步提缘

尔时世尊。于勇军人间游行。渐至末土罗城。其中净行婆罗门等。闻乔答摩沙门。到末土罗城。彼极赞说。照耀觉悟。安住分析开示显现。四种人等清净之法。彼乔答摩沙门。若入此城。我辈利养。决定断除。我闻乔答摩沙门。有不尊重处。而不游行。此若有人。于彼乔答摩。不生尊重。彼定不入末土罗城。若令下劣人等。往彼轻慢。恐畏乔答摩心。不将为事。若有上首胜人。不生尊重。轻欺乔答摩。此应甚善。我等众中。谁为上首。是时末土罗城中。有一婆罗门。名曰儞罗步提。通达四明四薜陀论。能显己宗。摧坏他宗。所出言辞。随实而转。于时末土罗婆罗门等。众共集会。往儞罗步提所。而即白言。邬波驮耶。我等既闻乔答摩沙门。来于此城。彼极赞说。照耀觉悟。安住分析。开示显现。四种人等清净之法。然彼乔答摩。有不尊重处。心不乐往。若有人等。于彼乔答摩。不生尊重。彼定不入末土罗城。若令下劣人等。往彼轻慢。恐畏乔答摩心。不将为事。若有上首胜人不生尊重。轻欺乔答摩。此应甚善。除邬波驮耶。岂复更有上首之人。能办斯事。唯愿于彼。作不尊重。以言骂辱。时儞罗步提报诸人曰。我舌随意而转。若堪骂辱。我即骂辱。若堪赞叹。我即赞叹。于时儞罗步提。及与耆旧诸婆罗门等。前后围绕诣世尊所。时儞罗步提婆罗门。遥见世尊具三十二大丈夫相。八十随好。而自庄严。圆光一寻。超过千日犹如宝山。周匝善现。威仪寂静坐一树下。儞罗步提见世尊已。心生踊跃。便即赞言

  儞罗大欢喜　　赞仙一切智
  今说胜功德　　人闻皆爱乐
  善调伏诸根　　如法净身意
  广大功德海　　我今略赞叹
  论义中第一　　调伏无过失
  能知第一义　　击论不能动
  明行得圆满　　善达诸禁戒
  胜定如山王　　力等那罗延

如是为首。以五百颂。赞叹世尊已。尔时世尊知彼婆罗门心生深信。便为说法。于此座下。证真谛理。尔时儞罗赞世尊已。便即辞去。却还本城。是时城中诸耆旧婆罗门等。知儞罗步提赞叹世尊。作种种美语。而便诃责儞罗曰。我等先求邬波驮耶。往乔答摩沙门所。作不尊重言。何故于彼。反为善赞。时儞罗步提告婆罗门曰。我岂先不说如是言。然我舌根。随意而转。彼人堪骂辱。我即骂辱。若堪赞叹。我还赞叹。我见乔答摩沙门。功德广大。堪为赞叹。我即赞叹。是故汝等不应责我。尔时世尊。及诸大众。于晨朝时。着衣持钵。入末土罗城乞食。于其城内。遂遇祭祀星宿会日。时星宿女神便作是念。乔答摩沙门若入此城。我之节日。必有障碍。须预设计。令其却回。作是念已。于世尊前。露形而住。佛告女神曰。女人之体。设严华服。犹不端政。何况露形。是时天女闻此语已。便生惭耻。隐形不现。尔时世尊避道一边。于大众前。敷座而坐。告诸苾刍。此末土罗城。有五种过失。一者土地不平。二者处饶荆棘。三者瓦石充满。四者人民独食。五者多诸女人。所以不入此城。尔时世尊从坐而起。便往驴药叉园苑。坐一树下。大众围绕。寂静而住。时末土罗城婆罗门居士。闻乔答摩沙门而欲入城。天女障碍。不得入城。现在驴药叉苑内。依一树下而住。彼等既闻。各各营造种种饮食。各共车载。往世尊所。顶礼双足。退坐一面。尔时世尊。与彼信心婆罗门居士等。略说法要。广如上说。乃至默然而住。时彼婆罗门等从坐而起。整理衣服。合掌恭敬。而白佛言。世尊。我等为世尊。营办种种清净饮食。各将车载。来奉世尊。唯愿慈悲受我等供。尔时佛告具寿阿难陀。驴药叉宫殿之内。所有依住诸苾刍众。并皆令集。于供养会。在中而食。阿难陀言。唯然。世尊。时阿难陀受佛教敕。所有依止驴药叉宫殿诸苾刍等。普告令集。至彼会处。诣世尊所。顶礼双足。而白佛言。世尊。所有苾刍。皆悉集于会堂。次第坐已。愿圣知时。世尊往诣会堂。至已。于苾刍前。敷座而坐。时末土罗城信心婆罗门居士。知佛及僧。安坐食已。广如上说。洗手已。收钵讫。即于佛前。求愿而住。作如是言。彼等毒龙。及恶药叉。皆已调伏。此驴药叉。常与我等。于长夜中非怨为怨。非仇为仇。非逆为逆。我等所生孩子。皆被侵夺。世尊颇为我等。生哀愍故。调伏恶驴药叉。时彼药叉先坐会中。于时世尊告药叉曰。汝闻此语不。白言。世尊。已闻。复告药叉。闻此言不。善逝。已闻。又告药叉。此非法事。汝当厌离。药叉白佛。众人若能为诸四方苾刍。造毗诃罗。我当舍离。必不损害。是时世尊。告末土罗聚落信心婆罗门居士等。汝等闻斯语不。报言。已闻。世尊。我等为造。是时世尊调伏驴药叉。及彼五百眷属已。时婆罗门等为彼药叉。及五百眷属。造五百毗诃罗。如是渐次调伏池药叉。林药叉。诃梨迦药叉女已。是时世尊现大神通。入摩土罗城中。调伏闇药叉女。及五百眷属。彼城人众。亦为苾刍。造五百住处。是时世尊于斯城外城内。调伏二千五百药叉已。时彼城中信心人等。亦复为造二千五百住处

尔时世尊复至邬达罗聚落。住邬达罗林中。时有婆罗门。名邬达罗延。闻世尊在彼林中。遂乘白马车辂。手持金杖金澡罐。眷属围绕。从城而出。欲往佛所。车道通处。乘车而进。若不通处。即步涉而进。遂至佛所。以妙言词。慰问世尊。退坐一面。邬达罗延婆罗门大长者白佛言。世尊。我今少有问答。愿佛听许。世尊告曰。婆罗门。恣汝所问。时婆罗门白言。乔答摩。此之五根。种种境界。各取本界。不取别界。所谓眼耳鼻舌身根。何者界处摄。何者依处。佛言。婆罗门。若此五根。种种界处。各取本界。而不取别。所谓眼界。乃至身界。是诸根等。意能摄受。然此五根。以意为依止。婆罗门曰。意复以何为依止。佛言。以念为依止。婆罗门曰。念以何为依止。佛言。以四念处为依止。又问。四念处以何为依止。佛言。七觉支为依止。又问。七觉支以何为依止。佛言。明解脱为依止。又问。明解脱以何为依止。佛言。涅槃为依止。又问。涅槃以何为依止。佛言。婆罗门。汝今所问。此事深远。汝不能到彼边际涅槃。我今所修梵行。正断苦故。尽诸苦际

尔时邬陀延婆罗门大长者闻世尊语已。心生欢喜。从坐而起。辞佛而去。时彼长者作如是念。如何于彼。而作损害。其长者昔闻有人以食。供养世尊。及声闻众。便即发愿。心有所求。悉皆获得。作是念已。还来佛所。整理衣服。合掌顶礼。而即白言。唯愿世尊。及苾刍众。明日晨朝。于我家中。愿受饭食。广如上说。是时长者知世尊食讫。洗手收钵已。于世尊前。即取小座而坐。便念恶愿。此辈沙门乔答摩。及诸弟子。食我饭者。与我作牛。尔时世尊知邬陀延心之所念。而即告曰。婆罗门。汝心违法。终不能成。此诸苾刍。已尽后有。汝今可更别发余愿。尔时世尊说施咒愿已。从座而去。还至本住处。在苾刍前。敷座而坐。告诸苾刍。彼邬陀延为求耶愿。而生恶心。汝等食已。宜可速说先佛伽他。使彼耶愿勿得成就。时诸苾刍说伽他已

尔时世尊。夜分已尽。于清旦时。入邬陀延聚落乞食。侍者具寿阿难陀随佛左右。彼聚落中。有一老母。名迦战罗。将欲取水。而向井边。世尊见彼调伏时至。告具寿阿难陀曰。汝今可诣彼老母所。告言世尊须水。汝可持奉。答言。圣者。我今奉水。时彼老母以满瓶水。速往佛所见彼如来具三十二相八十种好。光明赫奕。超千日轮。如宝山行。时彼老母见世尊已。便生恭敬。如爱子心。即便举手。欲抱世尊。唱言。子子。诸苾刍等即前遮止。莫抱世尊。佛告诸苾刍。汝等不须遮此老母。所以者何。此老母已曾五百生中。与我为母。若不令抱我身者。即吐热血。世尊见彼心生子想。念此恩爱。生慈愍心。便即引项。令老母抱。彼既抱已。心生欢喜。听佛说法。尔时世尊知彼根性。随机演说。令证四圣谛理。母闻法已。以金刚智杵。摧灭二十种萨迦耶见烦恼山峰。证预流果。得见谛理。即作是言。是我世尊。如是胜利。父母兄弟。及诸天等。所不能作。广如上说。从无始心以来。积集二十萨迦耶见山。以金刚慧。我已摧灭。得预流果。复说颂曰

  善子所应作　　谓报慈母恩
  我今蒙佛光　　当进涅槃路
  善哉希有事　　永超三恶趣
  我今用少功　　速至无忧处

说是语已。顶礼佛足。奉辞而去。彼于异时。夫既听许出家。诣世尊所。顶礼双足。而白佛言。唯愿世尊。听我于善说法律中出家近圆。成苾刍尼性。于世尊所。修诸梵行

尔时世尊付嘱大世主苾刍尼。于时大世主令彼出家。与受近圆。示以法要。勤心修学。断诸烦恼。证罗汉果。广如上说。天人供养。是时世尊与诸苾刍尼。略说法要已。入室宴坐。是时战迦罗苾刍尼。所闻法要。为他广说。于时世尊告诸苾刍。此战迦罗。于我苾刍尼声闻众中。分析经法。而得第一

时诸苾刍皆生疑惑。为断疑故。而问世尊。彼战迦罗苾刍尼。曾作何业。年迈出家。复以何缘。而受贫贱。于最后生。而不怀孕。复得出家。证罗汉果。说法之中。云何最胜。佛告诸苾刍。此战迦罗苾刍尼。先作白业故。积集资粮。乃至果报自受。苾刍当知。我于往昔行菩萨道时。曾为我母。由彼业故。年老出家。我昔行菩萨道时。母为障碍。由战迦罗不作善故。摩耶夫人常作好业。战迦罗为堕胎故。迦叶佛时。骂辱式叉有学苾刍尼。及无学苾刍尼。云婢婢。由此业故。今为婢身。由迦叶佛时。出家读诵。又闻佛说法。因蕴善巧。界处缘起善巧。处非处善巧。在我教中出家。断一切烦恼。得无学果。邬波驮耶苾刍尼。于彼迦叶。波佛正等觉法中出家。能广分别。说法人中。最为第一。时战迦罗苾刍尼临命终时。作是愿言。我于迦叶波佛法中。修持梵行。赞诵经典。而未得果。今迦叶波佛授邬达罗摩纳婆。阿耨多罗三藐三菩提记。汝于未来世。人寿百岁时。成等正觉。号释迦牟尼。愿我善根。于彼释迦如来法中出家。得如今日邬波驮耶。说法人中。最为第一。由彼愿故今此苾刍尼。于我法中。说法第一。苾刍当知。黑黑之业。当得黑黑报。乃至汝等苾刍。当修白白业。应如是学

尔时世尊告阿难陀曰。汝随我往吠罗聚落。阿难陀曰。唯然。世尊。是时世尊。共阿难陀去。乃至到一园中。时有婆罗门。汲水洒园。其婆罗门遥见世尊。便作是念。若乔答摩沙门入此园者。污此井水。便藏罐索。伫立而住。尔时世尊以神通力。而入彼园。时有半之迦药叉大将。遂侧其井水。流满园中。时婆罗门作如是念。此乔答摩沙门。有。大威力。能令井水涌出漫流。作是念已。即生信心。而作是言。乔答摩来。此是水罐。此是罐索。随意取水。是时世尊即说颂曰

  诸处悉有水　　井水何所用
  断此渴爱想　　更复何所求

时彼婆罗门白佛言。唯愿世尊。听我于善说法律之中出家。而受近圆。得苾刍性。广如上说。善来苾刍。即成出家颂曰

  世尊命善来　　发落衣钵具
  诸根咸寂定　　随念悉皆成

由彼苾刍策励勤修。断诸烦恼。证阿罗汉。厌离三世。广如上说。乃至释梵诸天恭敬

尔时世尊。于勇军聚落。人间游行。至鞞阑底城。在练木树下而住时此城中。有婆罗门。名曰火授。而作国王。国土丰饶。人民安乐。居者充满。是时彼王。闻世尊游行勇军人间。至此在练木树下。便作是念。沙门乔答摩。诸大国王恭敬供养。尊重赞叹。我亦应可供给供养。免被邻国讥嫌笑弄。云火授王。如来在于境内亦能供养。我今应请世尊。及苾刍僧伽。以一切供具。而为供养。作是念已。便即告敕。严驾出城往诣佛所。以种种善言。慰问世尊。却坐一面。尔时世尊即为彼王。说微妙法。示教利喜。默然而住。时火授王即从坐起。偏袒右肩右膝着地。合掌向佛。而白佛言。唯愿世尊及苾刍众。受我三月雨安居四事供养饮食汤药衣服卧具。尔时世尊默然受彼火授王请。时火授王既见世尊默然受请。心大欢喜。从坐而起。至本宫已。敕诸臣曰。卿等宜应日日广办十八种饭。及诸美味。复于国中。而遍告敕。汝等诸人。夏三月中。不得辄供沙门乔答摩。若辄请者。当断其命。王告敕已。夜便睡眠梦见白帐围绕宫城。梦已惊怖。心生愁恼。身毛皆竖。从卧速起。拓颊而坐。思惟所梦。是何灾祥。不为此征。而失王位。或当致死。至于晨朝。便告国师。具陈所梦。如是梦者。于我若为。时彼国师心生异念。今王所梦。是其善征。我若善解。遂令彼王。于乔答摩所。倍加敬养。我今恶解彼王所梦。作是念已。而白王曰。此梦非善。王白师言。此梦非善。当有何报。师答王言。如王所梦。决定失位。或当致死。王时思念。为定失国。为致死耶。作是念已。复白师言。有何方便。得不失位。及不致死。师便答言。于一夏三月。住幽隐处。勿令人见。若能如是。定不失位。身复不死。时火授王闻是语已。此事甚易。我当告敕国内人民。不令见我。作是语已。处处遍告。王有敕令。夏三月中。一切人民。莫复见我。若辄见者。当断其命。如是敕已。入于隐处

尔时具寿阿难陀。于其晨朝。诣火授王宫。于王门所。见卫门人。寂然闲坐。无所营为。见已问言。汝等今者何故闲坐无所营作。彼便答言。圣者阿难陀。使我何作。阿难陀报言。彼火授王。岂不请佛。及苾刍僧伽。夏三月中。四事供养。汝等今者何得闲坐。不营饮食。及敷床座。令佛及僧伽。一日断食耶。时彼门人白言。圣者。王虽告敕。令其广办五百人供。不言为谁。阿难陀告言。汝可白言。彼便答曰。圣者阿难陀。王先遍告。夏三月中。勿令人见。若辄见者。当断其命。我等当有第二头耶。而敢白王。时阿难陀闻斯语已。往诣佛所。具陈上事。佛告阿难陀。汝今宜可着僧伽胝。将一侍者。往大城中。市陌坊巷。四衢道中。作如是告。谁有信心于三月日。能为供给世尊。及苾刍僧伽。饮食汤药者。今正是时。尔时圣者闻佛教已。即便往告。如上具陈。城中长者婆罗门等。作如是言。圣者阿难陀。我等各各独能办供。世尊上首。声闻僧伽。于三月中供给饮食。四事无阙。但缘王有严敕。于三月日。不许国内人民。辄为奉施上首世尊。及苾刍僧伽。若违犯者。罪至于死。如是遍告。竟无能者。时有商主。从北方来。将五百匹马。至此城中。作如是念。今属雨时。若我前进。恐泥损马者。多有漏蹄。于三月中。即便住此。自乘智马。每日料麦二升余者一升商主亦闻王有严令。时阿难陀往就商主。而为说法。彼便作是念。我非久住此王境内。念已白言。圣者阿难陀自乘智马。每日给料大麦二升。余者一升。世尊颇能食斯麦者。日奉佛二升。余苾刍等各施一升。时阿难陀闻商主请已。诣世尊所。具陈上事。佛作是念。我自作业。还当自受。广如余说。乃至非外界受。乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

于时世尊说是颂已。告具寿阿难陀曰。汝今可往苾刍众中。次第行筹。作如是告。若能共佛。在此处住。于三月中。食马麦者。可受此筹。是时圣者奉佛教已。便往行筹。世尊教主先受一筹。四百九十八苾刍各受其筹。于时具寿舍利弗白世尊言。我多风疾。于三月日。不能食麦。具寿目连复白佛言。我为看侍尊者。亦当随去。佛与四百九十八苾刍。于此夏安居。具寿舍利弗目连诣三峰山。而为安止。时天帝释来请二尊者。于三月日。受其供给。是时商主即以马麦。每日奉佛二升。诸余苾刍。各施一升。佛告阿难陀。汝可为我料理此麦。时阿难陀即便持麦。往诣聚落。至一老母处。告言。姊妹。可为世尊。料理此麦。老母报曰。圣者。我年衰迈。无力料理。然此邻家有少壮女。彼能料理。时阿难陀复诣彼所。告言。姊妹。颇能为佛。料理此麦不。女人报曰。圣者。若能与我。料理此麦已来。许我问答者。我即料理。阿难陀曰。可尔。彼即料理。是时少女问阿难陀言。圣者。佛名者。是何义耶。时阿难陀便作是念。佛义甚深。难解难测。我若显现。必不能了。我今且为宣扬转轮王事。告言。姊妹若于世间。转轮圣王出现于世。七宝随现。何为七宝。所谓轮宝。象宝马宝。珠宝。女宝。主藏臣宝。主兵将宝。其轮宝等。云何出现于世。若刹帝利灌顶转轮圣王。于十五日。澡浴清净。与诸臣佐。升高楼上。从于东方。轮宝来现。千辐毂辋。皆悉圆备。如天金色。自然而成。王见作念。我曾闻说。若刹帝利灌顶大王。于十五日。澡浴清净。登高楼上。有轮来现。必得成就转轮圣王。我今试之。即从坐起。膝轮着地。右手捧轮。按左手掌。左手捧取。按右掌中。王即发愿。胜妙轮宝。如先过去转轮圣王所行之事。愿见示现王与轮宝。及四种兵。便得升空。如先轮王所行之处。轮所住处。王亦随住。是时东方八万四千诸小国王。咸诣转轮王所。白言。善来大天。此是王国。人民炽盛。安稳丰乐。唯愿天王。安住于此。臣等侍卫。轮王敕曰。卿等各宜正法化世。有非法者勿为共住。若如斯者。侍卫于我于时轮宝。而于东方。乃至海际。悉皆降伏。南西北方。亦复如是。依轮宝法。升空遍游。还至王宫。住王殿前。姊妹。若转轮王。出现世间。如是轮宝。必当显现。言象宝者。作莲花色。七支圆备。形体姝好。肥壮勇健。甚可爱乐。王若见已。心生欢悦。作如是语。象宝善贤。即令使唤善调象师。告言。此善象宝。宜速善调。善调顺已。送于我所。白言。如王教敕。于一日中。所应调者。悉皆调之。而此象宝。其性贤善。能随调法。如百岁象学调之相。见象调已即将奉王。白言。大王。象宝调善。王自知时。王欲试象。日初出时。乘象出宫。遍游四天。食时还至本宫吃食。姊妹。若转轮王。出现世间如此象宝。方出于世。言马宝者。如绀青色。头黑光悦。形状端正。甚可爱乐。王若见之。情甚欢悦。令此马宝。具大贤相。唤调马者。令速调伏。即依王命。以调马法。于一日中。皆悉教授。亦如上说。善调毕已。牵奉王前。白言。大王。马宝调已。愿王知时。王欲试马。日初出时。亦乘马宝。游四天下。具如上说。姊妹。若转轮王。出现世间。而此马宝。方现于世。言珠宝者。有如是形色。八楞具足。绀琉璃色。清净鲜洁。光明辉耀。破诸幽暗。姊妹。其珠宝有如是功德。转轮王出现。珠宝方现于世。言女宝者。形仪端正。容貌超绝。不白不黑。不黄不赤。不长不短。不粗不细。身诸毛孔。出栴檀香。口气香洁。如青莲花。寒时触。即温暖。热时触。即清凉。是时具寿阿难陀。为说轮王七宝。至女宝时。而彼女人料理麦了。即便顶礼阿难陀。合掌发愿。愿我以斯福业。当作轮王女宝。时阿难陀持至佛所。诸佛世尊无不觉了。知而故问。佛告阿难陀曰。谁料理麦耶。阿难陀白言。大德世尊。有一婆罗门女。佛复问曰。汝与彼有何言说。白言。共语。佛告阿难陀。汝与彼女。所有言语。为我说之。阿难陀奉教具陈。佛复告阿难陀曰。何故不与显说佛德。说转轮王耶。白言。大德。我作是念。佛德甚深。恐彼女人不能悟解。是故为彼。说转轮王。佛言。阿难陀。汝为过失。为彼女人。若说佛德。而彼女人闻佛功德。必发无上正等觉心。而不退转。由斯愿力。然此女人。必当得作轮王女宝。是时远近人众。咸闻婆罗门女料理佛麦。蒙佛记为当作转轮圣王女宝。是时遂有五百女人。来苾刍处所。将麦料理。咸发誓愿。若彼女人。作转轮王女宝之时。我等咸愿与彼侍卫。是时世尊欲食马麦。具寿阿难陀悲泣雨泪。世尊游行所至之处。国王胜贵。持佛足土。而为顶戴。于三大劫。修诸善品。何为于此城中。食斯粗麦。是时佛告具寿阿难陀曰。汝今何故悲泣雨泪。白言。大德世尊。生在王宫。合受转轮王位。王四天下。弃舍国荣。而为出家。经三无数大劫。广施头目手足。具一切智。广受人天殊胜妙供。云何今欲食马麦耶。佛言。阿难陀。汝今能食如来牙齿之中一粒麦不。白言。甚欲。佛于牙中。取一粒麦。与阿难陀。即便食啖。佛问阿难陀。汝颇曾得如是甘美所食不。答言。大德世尊。我虽生在轮王族内。能自食啖已来。口未曾得如斯美味。佛言。阿难陀。如来凡所入口。皆为甘美。百味中胜。是时远近诸国邻王。咸悉知闻其火授王。请佛世尊。及苾刍僧伽。三月安居。便自入密宫。而不出现。不兴供养。佛吃马麦。闻已发使报火授王。其使既此。不许入见。在门首住。时给孤长者闻斯事已。五百乘车。各载精妙粳米。封闭密盖。拟送佛所。是时恶魔作念。我已多种恼乱沙门乔答摩。不得其便。更宜恼乱。今正得时。作是念已。即变身而为阿难陀形。往五百车处。告言。诸仁。欲何所去。答言。圣者阿难陀。我等闻火授王。请佛僧伽。三月安居。不兴供养。佛及僧伽。而啖马麦。所以给孤长者令将此米。奉献世尊。魔曰。天龙药叉敬重世尊。举钵向上。三十三天精妙香馔。置于钵中。何故世尊而食马麦。宜可急回。诸人答曰。我既已出。诣世尊所。不欲却回。魔复作念。而此诸人。不受我教。可作方便。即升虚空。起大风雨。降如车轴。令其米车。咸半溺泥。驾者解牛。随缘而去。是时世尊。与苾刍僧伽。而食马麦。尊者舍利弗。及大目连。往三峰山。受天供养。其马商主。三月既周。来请世尊。唯愿哀愍。与苾刍僧伽。受我微供。佛默受请。知佛受已。于其夜中。办种种精妙饮食。广如余说。乃至饭食已。收钵竟。洗漱净已。投佛足下。而发誓愿。所有善根。愿我当来作转轮王。其乘智马。当为太子。五百匹马。而为我子。佛所记女。为我女宝。余五百女。为我宫婇女。于时世尊既知彼念。告言。商主。汝今所愿。当来必就

根本说一切有部毗奈耶药事卷第十根本说一切有部毗奈耶药事卷第十一

        大唐三藏义净奉　制译

尔时火授大王在深宫内。希见善祥之事。时阿难陀至王门首。告守宫门者。仁今为我。启奏王知。具寿阿难陀。今在门首。欲见大王。时守门人便奏王言。大王当知。圣者阿难陀。伫立门首。冀见大王。王曰。我今思望见福祥事。阿难陀苾刍。是大尊贵豪族胜人。是即福祥。善有名称。有善颜容。有善色相。所言皆善。修诸善品。可屈入宫。谁敢留难。其守门人。既奉王命。报阿难陀曰。王屈入宫。其时四方国使。亦与同入。时阿难陀启王无病。坐在一边告火授王曰。世尊慰问。遣告大王。于三月中。在王境内。夏安居已。今欲随去。令报王知。王曰。阿难陀。我今顶礼世尊威德。一夏已来。起居安乐不。食饮丰足不。时诸国使咸启王言。王甚无道。既能请佛声闻僧伽。兴设供养。于三月日。自住密宫。而不见谒。世尊在境。一夏已来。食粗马麦。王曰。圣者阿难陀。世尊僧伽于三月日。实吃粗麦耶。阿难陀曰。诚如所说。王便闷绝。从座而倒。冷水洒面。方得醒悟。唤诸臣佐。告曰。我先敕令每日供膳五百人食。种种精妙。甘美香馔。羹饭饮食耶。诸圣答言。大王但令遣造香馔。不命臣等应合与谁。臣等奉敕每日供膳。造五百人分。时火授王诣世尊所顶礼佛足。退坐一面。世尊为彼。说微妙法。示教利喜。默然而住。王从座起。复礼佛足。白言。世尊。我有深过。大德善逝。我有深过。由我幼少愚痴。不别良贤。阙诸善巧。先请世尊。及声闻众。于三月日。为夏安居。便住深宫。而不见佛。唯愿世尊证知护念。哀愍于我。受我追悔。见容其过。佛言。大王。诚如王说。亲请世尊。及僧伽众。于三月日。而不来现实为幼少愚痴。不别良贤。阙诸善巧。然大王当知。若人造过。深生自悔。其罪自灭。福德增长。何因缘故。由见过罪。能生追悔。王复白佛。唯愿世尊。与苾刍僧伽。尽形受我衣服饮食。卧具汤药。佛言。大王。寿命促时。如来出世。未调化者。其敷无量。涅槃将至。我不受王尽形供给。王复白言。大德世尊。若不受我尽形供养。唯愿慈悲。受我七年。乃至七月七日供养。佛亦不受。王复白佛。唯愿世尊。与苾刍僧伽。明日就宫。受我微供。佛作是念。不受王请。其王必定口吐热血。因此命终。佛便默受王请。王知受已。顶礼佛足。奉辞还宫。敕诸臣曰。卿等有何巧计。令此众馔。佛及僧伽。明日食尽。诸臣答言。可布地上。请佛僧伽。于上蹈过。亦同如食。王言。甚善。王于其夜。办种种微妙清净香馔。百味充备。众中有一老出家者。情怀嗔恨。此无道王。于三月日。请佛世尊。及苾刍僧伽。令食粗麦。今现此食。驰逞巧能。便以脚拨。散其饮食。诸婆罗门长者。见共讥耻。圣者。此食口餐之物。何容脚拨。时诸苾刍以缘白佛。佛作是念。由彼苾刍以脚拨食。有斯过失。从今已后。不应如是入口之物以脚蹈之。若犯者。得越法罪。时火授王见众坐定。王自行食。皆使饱满。饭食将毕。收钵器。净澡漱已。取小卑座。对佛前坐。佛复为王。广说妙法。从座而去。时诸苾刍夏安居竟。洗浣衣已。各执衣钵。悉来佛所。顶礼佛足。在一面立。共白佛言。大德世尊。我等在此。于三月日。夏安居竟。所有草庵。可毁破不。如增一阿笈摩第四品中广说。时诸苾刍咸皆有疑。请世尊曰。大德。先作何业。经三无数大劫。舍头目手足。广行惠施。成等正觉。佛与四百九十八苾刍。舍诸余务。诣受尽城。食粗马麦。具寿舍利弗。及大目连。受天妙供。佛告诸苾刍。我于昔时。自造斯业。今还自受。广如余说乃此颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等当知。乃往古昔。人寿八万四千岁时。有佛世尊。出现于世。号毗钵尸如来应供正觉。十号具足。与八万四千苾刍众。住亲惠城。王都城侧。于时亲惠城中。有一婆罗门。教授五百童子。国中人民。尊重供养。如真应供。毗钵尸如来至彼城邑。国中人民。而不恭敬。及不尊重。此婆罗门遂于佛所。及声闻众。情生嫉妒。时有众多苾刍学无学。于晨朝时。着衣持钵。入王都城乞食。乞得种种微妙香馔。满钵而出。其婆罗门见已。问曰。苾刍可来。我观钵中。乞得何食。是诸苾刍各怀质直。便呈钵食。彼怀嫉妒。便生嗔恚。告诸学生。斯非应供。不堪受此微妙供养应令施彼极粗穬麦。时诸学生咸共答言。如是如是。如邬波驮耶言。合食粗麦。于彼众中。有二童子。心怀净信。有贤德相。作如是言。邬波驮耶。勿出斯语。此真应供。具大尊胜。堪受天供。非论人食。佛告诸苾刍。于意云何。乃往昔时婆罗门者。岂异人乎。我今是也。五百学生者。此四百九十八苾刍是。其二童子有信心贤善者。今舍利弗。及大目连是。汝等苾刍。由我往昔于毗钵尸如来。及学无学弟子处。怀嫉妒心。而生嗔恚。以不善言。作粗恶语。彼诸学生。悉随我语。由斯业力。今受斯报。是故世尊。与四百九十八苾刍。食粗马麦。其舍利弗。及大目连。此二童子。不随我语。由善业力。今受天供。由斯义故。我常宣说。黑业黑报。白业白报。杂业杂报。汝等宜应勤修。当如是学

尔时世尊。告具寿阿难陀曰。汝今可来共我。诣无能敌城。时阿难陀闻佛教已。即随佛后。游行人间。至无能敌国。住弶伽河边。时有一苾刍。来诣佛所。顶礼双足。在一面立。合掌恭敬。白佛言。善哉世尊。唯愿为我。略说妙法。我闻胜法。一心领受。勤策恳励。能为通达。由斯事故。我舍豪族。剃除须发。身服袈裟。舍俗家计。而为出家。至终愿求无上梵行。以自有智。得法见法。自利利他。我生已尽。梵行成立。所作已办。不受后有。时此苾刍作斯语已。佛回顾视。观弶伽河。见于河中。有大方梁。随流而下。见已。告彼苾刍曰。汝今见此河中方梁。随水流不。答言。已见。佛言。若有苾刍。如彼方梁。不住彼岸。不住此岸。不住中流沙滩河渚。人不捞出。非人不持。不入漩涡。不坏不烂。不久之间。至大海中。而为居止。苾刍如是。不住彼此。广说乃至。到于涅槃。时此苾刍白佛言。大德。彼此之岸。乃至不坏不烂。我未知解。善哉世尊。愿为略说。令我开悟。乃至不受后有。佛告苾刍。彼此岸者。是为六处。此岸内处。彼岸外处。苾刍。虽知此内外六处。住中流者。乐为爱欲。住沙滩渚者。是为我慢。人捞捉者。是其苾刍与诸白衣。往还追感。共为忧乐。非人捉者。若有修持梵行。遂作斯愿。以此善根。当愿生天鬼趣等中。入漩涡者。为舍诸学处。言坏烂者。毁破净戒。作诸恶法。斗乱贤善。为魔所朋。非沙门为沙门。非梵行为梵行。苾刍。应如是知。此为彼此内外。广说乃至。毕竟到于涅槃。时此苾刍闻佛善说。欢喜信受。作礼而去。如佛所说。而此苾刍一心记持。勤策恳励。乃至我生已尽。梵行成立。所作已办。不受后有。证阿罗汉果

尔时有一牧牛之人。名曰欢喜。去佛不远。遥听佛说。倚杖而立。时有虾蟆。亦在河边。牧牛人杖。遂柱隐背上。皮肉穿穴。虽遭此苦。心生是念。我若作声。欢喜牧人。必为散乱。听法为难。由是忍受。于世尊处。发殷净心。因即命过。生四天王宫。时牧牛人。掷杖一边。诣世尊处。顶礼佛足。在一面立。合掌恭敬。白言。大德。我今不乐彼此岸住。不随中流。不住沙滩。不令人捉。不令非人所持。不溺涡漩中。亦不烂坏。唯愿世尊。许我于善说法律中。而为出家。并受近圆。成苾刍性。净修梵行。奉事世尊。佛问牧人曰。汝今牛群。岂可不须付彼本主耶。答言。不付。何因缘故。而不分付。答曰诸牛各有犊子。在于主边。其母牛等恋念犊故。时至自归。所以不付。唯愿世尊。但令许我。于善说法律中。而为出家。并受近圆。成苾刍性。净修梵行。佛言欢喜。汝今且待须臾。其此牛群。虽知住处。然汝先已受他牛主衣服饮食。不应如是。于时欢喜。便礼佛足而去。高声唱言。我有大怖畏。甚大怖畏。疾疾而走。同牧牛者。数有百人。见彼怀惧。问言。仁者。生何怖耶。答曰。生怖。老怖。病怖。死怖。诸牧牛人闻是语已。亦随彼走。有余牧牛人。及牧羊人。并刈草采柴。在路见者。咸随彼走。逆前来者问曰。汝有何所畏。答言。我怖生老病死。而此诸人闻已。皆逐欲至所住聚落。聚落中人。遥见大众。遂生怖心。或出走者。或有收藏财物者。或有着铠。严备仗者。于中有凶猛者。从聚落出。先锋逆拓。问言。何事。彼便答曰。有怖有畏。问言。何惧。答曰。我今忧怖生老病死。时聚落人。方始安怗

尔时具寿舍利弗在佛会坐。见牧牛人欢喜去久。白佛言。世尊。其牧牛欢喜。乐于善说法律中。而请出家。佛先何故令彼归家。佛告舍利弗。欢喜牧人。处在家中。受五欲乐。无有是处。彼付牛已。即来于此。汝当自见。其善族姓子。剃除须发。被着袈裟。以净信心。舍俗出家。于无上梵行。至终修习。得见谛理。而以自智。见法证会。亦令他证。我生已尽。梵行成立。所作今辨。更不受后有。复于异时。其欢喜牧人。牛付主已与五百人。来诣佛所。而白佛言。大德世尊。我付牛讫。愿见听许于善说法律。而为出家。并受近圆。成苾刍性。净修梵行。奉事世尊。佛既见已。告言。欢喜。汝与五百。同来此者。皆悉许得于善说法律。而为出家。并受近圆。成苾刍性。可修梵行。既出家已。勤修善品。乃至心得解脱。常法如是。若得生天。起三种念。一者我于何处死。生在何处。以何业故。是时虾蟆得生天已。即便观见。舍虾蟆身。得生四天王宫。由于佛处。发清净心。以斯业故。得生于此。便作是念。若先受天乐。不往见佛。甚无恩孝。我今预应往见世尊。是时虾蟆天子。以天容仪。庄严身首。于中夜分。来诣佛所。弶伽河侧。光明照耀。以天妙花。散如来上。顶礼佛足。对面而坐。听佛说法。于时世尊。观知虾蟆天子根性随眠意乐差别。说如是法。于四圣谛。令其开悟。彼闻法已。以智金刚杵。摧灭二十种有身见山。证预流果。超越骨山。涸竭血海。时虾蟆天子深生欢喜。如贾客得卖主。如农夫得天雨。如阵得胜。如病得差。从坐而起。顶礼佛足。辞还天处。是诸苾刍。初夜后夜。悉皆觉了。夜见其光。而生疑念。于晨朝时。白世尊曰。于昨夜中。梵释诸天。护世四天王。来于佛所耶。佛言。不来。然牧牛欢喜。听我法时。有一虾蟆。以杖隐着。皮肉穿穴。作声恐惊牧牛欢喜听法。而于我处。发清净心。忍痛命终。得生四天王宫。来于我所。为彼说法。彼闻法已。辞还本宫。时诸苾刍咸皆有疑。请世尊曰。牧牛欢喜。及五百人。先作何业。为牧牛者。于佛教中。而为出家。断诸烦恼。证阿罗汉果。虾蟆天子先作何业。生在虾蟆。见真谛理。佛告诸苾刍。由彼自造斯业。今还自受。广说乃至。颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍。乃往过去。此贤劫中。人寿二万岁时。有佛出世。号迦摄波如来应正等觉。十号具足。住波罗痆斯。仙人堕处。施鹿林中。其牧牛欢喜。彼佛教中。而为出家。具通三藏。为大法师。善知模轨。能持讽诵。有五百弟子。从彼受业。取其教诫。而于众中。有诤事起。而此苾刍善和令息。是时有二苾刍。心怀我慢。不肯诣彼。起居问讯。后于异时。斯二苾刍。共众斗诤。方至彼所。顶礼足已。白言。尊者。有斯诤讼。愿见令息。彼便作念。我若即令诤讼和息。而此苾刍不复更来。且退与僧伽。亦不违法。念已告曰。我今不知具寿诤缘。且向僧伽处。彼缘僧事。出外聚落。其二苾刍。至僧伽处。众与和息。三藏苾刍僧事了已。从于聚落。还至本处。问弟子曰。其二苾刍。更来求我不。弟子答言。邬波驮耶。僧伽已与息其诤讼。所有事意。具为陈说。闻已生嗔。出粗恶语。而此僧伽。如是断事。同牧牛法。而诸苾刍。先是放牛者。方为出家。五百弟子闻已亦言。邬波驮耶。诚如所说。僧伽和断。如放牛人法。佛告诸苾刍。于意云何。往时三藏苾刍者。岂异人乎。今放牛欢喜是。往时五百弟子者。今五百放牧人是。由彼诸人于往昔时。迦摄波如来弟子声闻众中。出粗语故。五百生中。常为放牛。由于彼佛教中。熏修蕴界。诸入缘起。处非处善根故。彼与五百人。于我教中。而作出家。断诸烦恼。证阿罗汉果。其虾蟆天子。亦于迦摄波如来教中出家。而常习定。游行人间。至一聚落。住在寺中。初夜端坐。摄心欲定。持诵苾刍悉皆讽诵。声能障定。彼既闻声。心不能摄。便作是念。我今可于中夜入定。又于中夜。摄心欲定。持经苾刍又皆讽诵。复作是念。可于后夜。于后夜中。又复端坐。摄心欲定。时诸苾刍高声讽诵未离欲故。有怀嗔毒。便起忿恚。作如是语。而此迦摄波教中苾刍。从暮至晚。出虾蟆声。汝等苾刍。于意云何。往时习定苾刍者。岂异人乎。今虾蟆天子是。彼于迦摄波如来应正等觉声闻弟子处。作斯恶语。由斯业故。五百生中。为虾蟆身。而于我所。发清净心。舍虾蟆身。生四天王宫。于迦摄波如来教中。修诸梵行故。今见真理。由斯义故。我常宣说。黑业黑报。白业白报。杂业杂报。是故汝等。应舍黑业杂业。当修白业

尔时世尊欲渡弶伽河。时有五百群鹅。五百头鱼。五百头龟。右绕世尊。世尊尔时。为说三句妙法。告言。贤首。诸行无常。诸法无我。涅槃寂灭。汝等宜应发清净心。厌傍生身。时鹅龟鱼闻三句法。皆作是念。我等希闻如来三句微妙法味。不应更念自余食想。便断不食。傍生之类。饥火甚速。因即命过。生四天王宫。初生诸天。常法如是。若生天者。起三种念。我于何死。生于何处。由何业生。观见自身。舍傍生趣。生四天王宫。由世尊处。得闻法要三句。广如余说。乃至咸诣佛所。以妙天花。而散佛上。世尊慈父观其根性随眠意乐。为说妙法。于四圣谛令其开悟。闻说法已。证预流果乃至顶礼佛足。共辞还宫。时诸苾刍。咸皆有疑。请世尊。曰唯愿世尊。说此诸鹅鱼龟等。先作何业。生在傍生。又作何业。得生天上。见真谛理。佛告诸苾刍。汝等当知。诸鹅龟鱼。自作斯业今还自受。广如上说。乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍。今当善听。乃往古昔。此贤劫中。人寿二万岁时。有佛出世号迦摄波如来。十号具足。住波罗痆斯。施鹿林中。仙人堕处。而鹅鱼龟于波教中。而为出家。毁犯诸余杂小学处。由斯业故。堕在傍生。由于我所。发清净心。得生天上。住于迦摄波如来教中。修梵行故。得闻我法。见真谛理。由斯义故。我常宣说。乃至应如是学

是时世尊。渡弶伽河已。有五百饿鬼。来现于前。骸骨黑瘦。如火烧柱。头发蓬乱。腹如太山。其咽如针。遍体炽然。焰火烧聚。合掌恭敬。白世尊言。大德。我等由于先身。造诸恶业。于此身中。尚不得闻浆水之名。况获饭食。佛是大悲。施水见饮。世尊遥视其河。告具寿大目连曰。汝今饱饮此诸饿鬼。目连奉教。即欲令饮。而诸饿鬼。咽细如针。目连不能开张得饮。佛以神力。开其咽喉。目连与饮。彼缘渴想逼恼多欲。腹便胀裂。咸于佛所。发清净心。命终生天。乃至证果。广如上说。时诸苾刍又皆有疑。请世尊曰。此诸饿鬼。先作何业。生于此中。又造何业。得生天上。见真谛理。佛告诸苾刍。彼自作业。今还自受。广如余说。乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等善听。乃往古昔。此贤劫中。人寿二万岁时。有佛出世。号迦摄波如来。十号具足。住波罗痆斯。施鹿林中。仙人堕处。佛声闻众。巡行告乞。供养三宝。后迦摄波如来。教化渐广。乞告之者。又复甚多。后于异时。有五百邬波索迦。而在一家。缘有事故。咸共同集。时有众多乞告苾刍。往至其所。从彼乞索。便怀嗔恚。发粗恶语。此迦摄波沙门徒众。常行告乞。喻如饿鬼。佛告诸苾刍。于意云何。乃往昔时五百邬波索迦者。岂异人乎。今五百饿鬼是。于迦摄波如来声闻众处。唤为饿鬼故。由斯业力。五百生中。受饿鬼报。现于此身。而受饿鬼。而于我所。发清净心。得生天上。由迦摄波如来教中。修梵行故。见真谛理。由斯义故。我常宣说。黑白杂业报。广如上说。乃至应如是学

是时世尊。渡弶伽河。左右顾视此河。时诸苾刍请世尊曰。由何事故。顾视看河。佛告诸苾刍。汝等乐闻此弶伽河缘起不。白言。世尊。今正是时。善逝。今正说时。唯愿说之。我等乐闻。佛告诸苾刍。乃往古昔有王名曰实竹。以法化世。人民炽盛。丰乐安稳。甘雨应时。花果茂实。无诸诈伪。贼盗疾疫。常以法化。至于春月。王与宫婇。出游芳园。见一丈夫。发白面皱。年几朽迈。羸弱憔瘁。诸根不明。倚杖而行。王见问曰。是何丈夫。广说乃至。倚杖而行。答言。大王。少行亏尽。老苦来现。王曰。我亦如是。同此老法。答言。大王。一切皆然。王遂忧愁。前进而去。复见一人。遍体疮溃。皮肤皴涩。腹胀如山。脓血流出。支节分离。以物缠裹。长嘘喘气。倚杖跛足。缓缓而行。王既见已。告诸臣曰。此何丈夫。广如上说。乃至跛足而行。臣白王言。此名病者。王曰。我亦同此。答言。大王。一切皆然。由于先身。作诸恶业。受斯业报。王便作念。若如是者。凡诸恶业。而不应为作是念已。前进而去。又见一舆。以青黄赤白缯彩严饰。而用盖之。吹螺打鼓。男女大小。多诸人众。四人共舆。复持柴火。逆前而行。复多人众。随舆而后。悲啼号哭。唱言。父父。兄兄。主主。而作大声。王既见已。告诸臣曰。此是何物。广如上说。乃至而作大声。诸臣答言。大王。此名为死。王曰。我亦同此死法。答言。大王。一切皆然。非但独此。时王见斯老病死事。深怀忧恼。回驾入宫。住幽静处。于王境内。有一婆罗门。名曰应时。大贵豪族。多饶财宝。学超四典。时彼闻王见老病死。深怀忧恼。住幽静处。与无量婆罗门众围绕。乘白车。驾白马。执持金杖金瓶。来诣实竹王所。诸臣启王。应时婆罗门来诣门首。王便出宫。升其御座时婆罗门起居王已。就座而坐。白言。大王。何故住于幽静之处。王即为彼。广陈老病死缘。具如上说。应时白言。大王。世间各各自食业果。勿为忧恼。自有有情。造诸善业。自有有情。作诸恶业。自有有情。造善恶业。大王。今是转轮圣王。常作善业。临命终时。必得生天。大王当知。是转轮圣王。超胜诸人。受诸安乐。得生天上。倍受安乐。然今大王应作施会。王告诸臣。卿等宜应击鼓宣令。大王作大无遮施会。境内诸人。有所须者。皆来受食取施。诸臣受令已。严饰施场。须食者与食。须衣者与衣。涤米泔水。成大壕坑。泛涨流溢。名曰无热池。经于十二年中。米泔饭汁。共为凑聚。泛流成河。是故世人号为浆水河

是时世尊。游至童长城中。告具寿阿难陀曰。时有国王。生长此城。名曰长净。是故此城。号为象声。次至頞伽儞迦城。住在一边。佛便微笑。广说四佛化缘事迹。次至施宝城。告具寿阿难陀曰。菩萨往昔而于此处。施多珍宝。是故此城。名为施宝。次至娑罗力树。住在一边。佛便微笑。亦复广说四佛化迹。次至金升城。告阿难陀曰。于此城中。菩萨昔时为檀施会。以升量金。奉施乞者。是故此城。世号金升。次至自来城。告阿难陀曰。此自来城。有王名曰长净。以法化世。人民炽盛。丰乐安稳。后于异时。其王顶上。遂生肉疱。柔软如绵。而无妨恼。疱成熟破。遂生一子。形容端正颜色殊妙。深可爱乐。广如余说。诸根具足。是故人皆号曰顶生。时有六万婇女。生后入宫。诸女见已。乳皆流出。咸言我养我养。是故号为乐养。而今有人。亦云顶生。或云乐养。顶生成大。长净遂患。以根华叶药。种种医疗。而不能痊。病加困重。王告诸臣。宜速将顶生。为我册立。诸臣启王。如王教敕。即差敕使。令取顶生。长净大王患苦缠身。奉敕令唤。宜速急赴。欲为册立。顶生未至。王便命过。复差一使人。报顶生曰。父王已崩。愿见速至。顶生作念。父王既崩。我何须去。念已便回。诸臣复差使。太子当来绍继父位。顶生报曰。我有王分。在此便为。诸臣启言。若册立王。须多礼。备宝堂浴池。师子之座。伞盖头冠。于大都城。合册立王。可来于此。报曰。我若为法王者。如此之物。不求自来。时有药叉。名曰作日。常随顶生。所遣皆作。便持宝池师子之座。伞盖头冠王都大城。自然移来。是故此城。号为自来

根本说一切有部毗奈耶药事卷第十一根本说一切有部毗奈耶药事卷第十二

        大唐三藏义净奉　制译

  粥井金麦缘　　农夫牛缘　　癞女米泔缘
  胜光王缘　　贫女灯缘　　顶生王缘

尔时世尊。告具寿阿难。汝今可共我。往室罗伐城。奉佛教已。即随佛后。游行人间。时有婆罗门。经夜不食。空腹耕垦。家女送粥。是时世尊。行至彼边。其婆罗门遥见世尊。具三十二丈夫相。八十种好。庄严其身。圆光赫奕。超过千日。行步殊特。如妙宝山。众贤普饰。既见佛已。心生净信。如十二年来。静练调顺。鲜白恬寂。熙怡欢悦。如无子得子。如贫得宝。如求王者得王。若人宿有诸善根故。初见佛时。即能发此崇敬净心。时婆罗门疾疾捧持所欲食粥。来奉世尊。白言。沙门乔答摩。哀愍我故。受此微粥。于时世尊。为婆罗门。而现涸井。令粥入井。彼便内泻。井便溢满。由佛威力。诸天威力。致其涸井香粥盈溢佛告婆罗门曰。仁行此粥。普与僧伽。彼便行与。一切僧伽。悉皆饱足。佛加持故。其井尚盈。是时婆罗门。于世尊处。倍生净信。顶礼佛足。对面而坐。听佛说法。于时世尊。观彼根性随眠意乐。为说妙法。于四圣谛。令其开悟。广如余说。乃至彼闻法已。证预流果。心怀踊跃。如商主得价。如战得胜。如重病得愈。闻佛说已欢喜信受。顶礼奉辞。诣种麦处。见其麦苗。皆同金色。见已欢笑。生奇特想。而说颂曰

  福田功最胜　　能离诸过患
  才种植种子　　即招而果实

是时婆罗门。速诣王所。起居问讯。少病长寿。又白王言。大王当知。我才种麦。生长成金。唯愿大王差人取分。王便差人。而取麦分。时婆罗门收持积聚。量出王分。遂变为麦。王曰。可聚一处。更为量出。如是七遍。为聚共分。王分亦变为麦。王曰。其麦是婆罗门福报。非我所能。任随彼意。量出我分。婆罗门以无碍意。量出王分。还成金麦

是时世尊。从此而去。见五百农夫而为耕种。皮肤皴涩。手皴脚劈。着粗麻衣。耕垦牛犊。项伤皮破。脓血流下。喘息长嘘。时诸农夫。遥见世尊具三十二相。广如上说。乃至如宿种善根人。得见世尊。佛诣彼所。欲调伏故。而趣一边苾刍众中。就座而坐。而诸农夫遥见佛坐。皆诣佛所。顶礼双足。退坐一面。佛观其根性随眠意乐。广如上说。既闻法已。证预流果。咸从座起。合掌白言。大德世尊。唯愿听许我等于善说法律。而为出家。并受近圆。成苾刍性。净修梵行。奉事世尊。佛既见已。告言。善来诸苾刍。可修梵行。具如余说。乃至颂曰

  世尊命善来　　发落衣钵具
  诸根咸寂定　　随念悉皆成

尔时世尊。随机教授。彼便策励。断诸烦恼。证阿罗汉果。时诸耕牛。挽绳令断。皆来佛所。绕佛而住。佛为诸牛。说三句法。广如鹅龟处说。乃至见真谛理。各还天宫。时诸苾刍咸皆有疑。请世尊曰。而诸农夫。先作何业。于此生中。而为农夫。于世尊处。得为出家。断诸烦恼。证阿罗汉果。复彼诸牛。先作何业。生在牛中。遇佛生天。见真谛理。佛告诸苾刍。先自作业。今还自受。广如余说。乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等善听。我今为说。乃往古昔。此贤劫中。人寿二万岁时。有佛出现。号迦摄波如来应正等觉。十号具足。住波罗痆斯。施鹿林中。仙人堕处。其诸农夫。于佛教中。悉作出家。而不读诵。亦不作意。受信施食。作诸戏论。懈怠懒惰。而不勤策。诸苾刍。于意云何。其五百苾刍者。岂异人乎。今此五百农夫是。往时造寺施主者。今五百长者是。由彼往昔受信施食。而不读诵。亦不作意。懈惰而不勤策。由斯业故。五百生中。而为农夫。倍债施主。由于迦摄波如来教中出家。悟诸梵行故。今于我所。亦得出家。断诸烦恼。证阿罗汉果。而诸耕牛。亦于彼佛教。而为出家。毁诸杂小学处。由斯业故。生在牛趣。而于我处。发清净心。得生天上。由昔梵行。得见真谛。是故我常宣说。黑白杂业。广如余说。乃至汝等。应如是学

是时世尊。告具寿阿难陀曰。汝来可诣都异迦城。闻教随佛。至彼城所。有一婆罗门。而为耕垦。遥见世尊具三十二大丈夫相。广如余说。作如是念。我若往礼沙门乔答摩者。废此事业。若不往礼。失诸福利。令事不废。使获福利。执鞭耕犁。遥言敬礼敬礼。佛告具寿阿难陀。彼婆罗门。自招错咎。而于此处。有迦摄波如来全身舍利。俨然无损。若来我所。恭敬礼拜。彼便致敬二佛世尊。是时阿难陀速整衣服。合掌白言。唯愿世尊。就此而坐。其地则为二佛受用。佛告诸苾刍等。乐见迦摄波如来应正等觉全身舍利不。白言。世尊。今正是时。白言。善逝。今正是时。若我得见。心倍清净。于时世尊起世间心。常法如是。若佛起世间心时。一切含灵悉知佛意。龙作是念。世尊。何故起世间心。即便观见。世尊欲见迦摄波如来全身舍利。龙便捧持其佛舍利。在虚空中。佛告诸苾刍。汝等今应审观此相。即欲隐没。时胜光王。闻佛示现迦摄波如来全身舍利。令诸苾刍。得见其相。闻已。心生希睹。即与妃后宫人婇女王子诸臣。严饰仪礼。出诣往观。丧善太子。给孤长者。仙授故旧。塼师之子。无枝鹿子母等。各与无量百千有情。皆生希见亦随驾后。往舍利处。由其宿世善根发故。使令往彼。是时舍利便即隐没。而诸人众闻舍利隐。情生忧恼。互相语曰。我等空来。而无所获。时有邬波索迦。往迦摄波如来有舍利处。右绕恭敬。心作是念。我今绕礼。必获福利。世尊知彼心常福利。有清净心即说颂曰

  假令百千赡部金　　积聚奉持施一切
  不如有人一净心　　翘勤右绕于佛塔

是时复有一邬波索迦。持泥置于舍利隐处。世尊为彼。亦说伽他曰

  假令百千赡部金　　恒以奉持施一切
  不如有人一净心　　持泥置饰于佛塔

是时有百千人众。闻此施泥福利。咸持泥置。或有将诸微妙花香。而散其中。佛亦为说颂曰

  假令百千赡部金　　恒以奉持施一切
  不如有人一净心　　香花供养于佛塔

时有诸人。持诸花鬘灯明。幢幡伞盖。供养是处。以清净心。而来奉施。佛知心已。各为说颂。世尊又说伽他曰

  我今所说施福田　　如来功德无边量
  正觉犹如大海劫　　无上导首最为胜

时诸人众咸作是念。佛所说福缘已灭。佛缘现在者。若兴供养。有何福利。佛知念已。即说颂曰

  若有能供养　　现能已成佛
  其心若能等　　福利无有殊
  佛是不思议　　妙法亦难思
  清净者亦然　　果报同为一
  名相亦难思　　无不转法轮
  正觉功德岸　　无能到其际

是时世尊。为诸人众。说如是法。彼闻法已。无量百千有情。获大胜利。或有发声闻菩提心者。或有发独觉菩提心者。或有发无上正等觉心者。或有得暖顶。或得初忍。或证预流果者。或有得一来不还果者。或有断诸烦恼。证阿罗汉果者。余众多人。归佛法僧。信敬三宝。种诸善根。时有净信婆罗门长者居士。即于其处。设大施会。名此方地。为施水处

尔时世尊。游行憍萨罗国。行至室罗伐城。住逝多林。给孤独园。给孤长者。闻佛至已诣世尊所。顶礼佛足。退坐一面。佛为说法。示教利喜。默然而住。是时长者。从座而起。整理衣服。合掌恭敬。双膝着地。白佛言。大德世尊。与苾刍僧伽。明日就宅。受我微供。佛默然受。知佛受已。广如余说。乃至明日。令使白佛。饭食已办。唯愿知时。长者复命守门人曰。佛与僧伽。比至食了。勿令外道。入我宅中。时守门人。闻教依奉。于时世尊。与诸僧伽。着衣持钵。诣长者家。广如余说。乃至大众。悉使饱足。净漱毕已。取小卑座。为听法故。对佛前坐。是时具寿大迦摄波。在一阿练若处。须发稍长。着破纳衣诣逝多林。见寺无僧。问守寺者。上首世尊。苾刍僧伽。今在何去。彼便答言。给孤长者请就宅食。大迦摄波便作是念。我今宜可就彼而食。于佛上首。苾刍僧伽。便申致敬。作是念已。速时诣彼。其守门人告言。圣者。勿入于中。大迦摄波曰。以何事故。守门人曰。长者有教。佛与僧伽。比至食了。勿令外道。入于宅中。于后亦供诸余外道。时迦摄波作念。我今获诸胜妙上利。净信婆罗门。长者居士而不知我是沙门释迦之子。我今宜往哀愍拔济贫穷孤陋。作是念已。出游芳园。复作是念。我今愍哀是何等类。令获胜利。时有癞病乞儿。骨节分离。疮脓流溃。乞求济活。大迦摄波便诣彼所。从彼告乞。时彼癞女乞得米泔。癞女遥见大迦摄波。形容挺特。善自调伏。具诸威仪。而作是念。由我未曾施如是者。生此贫苦癞病缠身。若见圣者哀愍于我。我以米泔。当为奉施。时迦摄波观知彼念。即便近前。舒钵令视。告言。姊妹能施米泔。可置钵中。女便泻泔。绳落钵内。女欲指摘指便堕钵。女作是念。而彼圣者护我心故。而见受泔。岂应自食。时迦摄波知彼念已。便对其前。于墙下坐。而食其泔。彼作是念。今此圣者护我心故。虽食我泔。必应更求余好饮食。时迦摄波观知彼念。告癞女言。姊妹。汝今应当发欢喜心。我从今日。至明食时。以汝米泔。度一日一夜。彼甚欢悦。窃作是念。我于今日。获胜妙利。大迦摄波受我鄙施。时此女人。迦摄波处。心生清净。因此命终。生睹史多天。时天帝释见此女人。以清净心。而施米泔。因即命过。而不见知生在何趣。观于地狱。而亦不见。饿鬼人中。护世四天。三十三天。亦复不见。天眼下观。尚不能知。时天帝释来诣佛所。顶礼佛足。合掌恭敬。以颂请曰

  巡行告乞士　　迦摄波大仁
  施彼米泔女　　今得生何趣

佛以颂答

  天名都史多　　诸欲随念有
  其施米泔女　　今生于彼中

时天帝释。作如是念。而彼诸人。不知修福。而行惠施。作诸利事。我今既知修福获利。何不惠施。修诸福业。圣者迦摄波。心怀哀愍贫穷孤陋。病苦疾者。我今应为而施一食。作是念已即便化身。诣贫穷处。羸弱孤单。随作草庵如乱巢穴。变自形仪。作丑陋织师。头发蓬乱。着粗麻衣。手皴脚劈。而为织作。舍支夫人。身为织妻。以捻其綖。取天妙食。预置一边。时迦摄波。为欲哀愍诸穷厄者。巡行告乞。次第而至。见已。情甚愍此贫弊。伫立门首。持钵从乞。时彼化天。以天妙食。满置钵中。然迦摄波作念。观斯活计。非常困顿。天妙饮食。从何而得。必有余事。生此疑已。常法如是。阿罗汉若不预观。不知前事。即便观察。见斯天帝。告曰。憍尸迦。仁今何故于苦厄人。而为留难。于长夜中。世尊说仁无疑惑箭。及余戏笑。拔出根栽。如佛世尊应正等觉。帝释白言。圣者大迦摄波。我今何为留难苦者。而此诸人。不见自福不行惠施。修诸善福。我今自见。何不惠施。广修诸福世尊岂不说是语耶

  福应常修造　　无福遭苦厄
  若有修福者　　现受当安乐

大迦摄波。从此之后。先观方乞。时天帝释。于虚空中。持诸天食。来置钵中。大迦摄波翻侧其钵。食便落地。时诸苾刍以缘白佛。佛言。由斯事故。苾刍应持钵盖。时诸人众。咸闻癞女施迦摄波臭恶米泔。命终得生睹史多天。胜光大王亦闻斯事。诣世尊所。顶礼佛足。退坐一面。佛便为王广说妙法。示教利喜默然而住。王从坐起。整理衣服。合掌恭敬。而白佛言。唯愿世尊。与苾刍僧伽。为圣者迦摄波故。于七日内。受我微供。佛便默受。王知佛受。顶礼佛足。奉辞而去。于斯夜中。敕诸供膳。严备种种精妙饮食。至明清旦。敷设床座。置清净水。齿木及屑。令使白佛。饮食已办。愿佛知时。广如余说。乃至坐定。王自行食。时有乞儿。来在其中。对尊宿坐。情生净信。深起恭敬。作如是念。王由往昔修诸福业。今处尊贵。复能惠施。供养三宝。王复自手遍行饮食。佛与僧伽。悉令饱满。即行净水。齿木及屑。洗漱毕已。王听法故。取小卑座。对面而坐。佛告大王。我为王故。说施伽他。而当为彼获大福者。王作是念。世尊今时受我供养。何得有人。而获多福。念已白佛。唯愿世尊。为获多修福业之者。而说施愿。于时世尊。为彼乞儿。而说咒愿。世尊如是于五六日时。为乞儿说施愿颂。王便怀忧。手拓颊住。作如是念。世尊食我供养。称乞儿名。而说施愿。诸臣见王愁忧拓颊。白言。大王。何故如是愁忧思虑。王曰。我何不忧。世尊受我微妙供养。称乞儿名。而说施愿。时有老臣。前白王言。愿王安住。臣当明日致请世尊。而称王名说咒愿。是时老臣宣告供膳。明日宜应倍加营造种种饮食。行食之时。一分在钵。一分堕地。供膳之人。奉教营造。世尊上首。苾刍僧伽。众坐定已。即行饮食。遂使一分。堕其钵中。一分落地。时彼乞儿见食在地。疾走欲捻。行食之者。遥唱不令。乞儿告曰。王财极甚。饮食无穷。似我苦难者。何不令取。在地坏烂。是时乞儿心生散乱。遂不敬崇发清净意。佛与僧伽。饮食毕已。王对佛坐。念曰。世尊。今时为我说施。为余人乎。佛即为王。而说施愿曰

  严备象马车步乘　　于此国城自在食
  王今不见缘何得　　因施无盐米膏力

是时具寿阿难陀。而白佛言。大德世尊。于数度受胜光王供养。我未曾闻说如是施颂

佛告阿难陀。汝今乐闻胜光憍萨罗王。昔施干燥米膏业缘不。阿难陀白言。世尊。今正是时。白言。善逝。今正说时。苾刍僧伽。闻佛说此胜光大王宿昔。施膏因果业缘。必能受持

佛告诸苾刍。乃往古昔。有聚落中。有一长者。娶妻未久。便即有娠。月满生子。广如余说。子既长成。夫告妻曰。贤首。子今成人。能为经纪。有债偿他有衣食吃用。我今将本。余方兴易。妻曰。圣子。应须如是。斯为善事。便即游方。至前命过。家有少本。悉皆倾尽。夫去之后妻复生子。有邻长者。告其母曰。尔子与我作。当济衣食。母便授与。长者即使于田种处。与其食分。后于异时。节日将至。母作是念。今此长者。明旦家中。设施沙门婆罗门。供待宾客。必无有人。我今可往从彼索食。而送与子。使不饥饿。念已。即往向长者妻。具陈其事。长者妻闻。便生嗔恚。告曰。我未供养沙门婆罗门。诸尊贵客。作人何得先与其食。今日且住。明旦倍与。母复作念。我子今日。必受饥饿。家有无盐淡膏一团。可将与子。持至子所。说如上事。又复语子。畏汝饥饿。故从家中。将此无盐淡膏。子言。阿母。置此归家。常法如是。世间无佛。当有独觉。饶益哀愍诸困厄者。世间唯有而此福田。乐住空闲。是时有一独觉。来至于此。彼遥见已。身心寂静。威仪调伏便作是念。由我往昔不能供养如是福田。于此生中。受斯苦厄。若见受我无盐淡膏。敢为奉施。于时独觉观知贫儿心之所念。舒钵向前。告言。贤首。意欲施者。可置钵中。彼便恭敬。以珍重心。置膏钵内。佛告诸苾刍。于意云何。往时贫儿者。岂异人乎。今胜光王是。缘于往昔。奉施独觉无盐米膏。因斯业报。六遍常为三十三天主。六遍于此室罗伐城。为灌顶王。余残业报。今于此处。亦为灌顶王。其报今尽。是故我今而说其颂

  严备象马车步乘　　能于国城自在食
  王今不见缘何有　　因施无盐米膏力

时国人民。悉闻斯事。王闻佛语。诣世尊所。顶礼佛足。退坐一面。佛即为王。说微妙法。示教利喜。王闻法已。从坐而起。合掌恭敬。双膝着地。而白佛言。大德世尊。哀愍我故。与苾刍僧伽。于三月日。受我衣食汤药卧具。佛便默然。受王所请。王于月。每日营办百种微妙甘美香馔。一一苾刍。价直百千衣服。复持一俱胝诸香油瓶。欲于夜中。为然灯会。由施食故。此表珍重。遂于国中起喧闹。时有一女。贫苦憔悴。以乞济活。闻此喧声。问诸人曰。何故喧声。报贫女曰。胜光大王。于三月日。佛为上首。与苾刍僧伽。供养衣食汤药卧具。施一一苾刍。价直百千衣服。于今夜中。为然灯会。表心珍重。所以有此喧声。时彼乞女闻斯事已。作如是念。此胜光王。修福无厌。我何能为。宜可随处。求乞一灯。供养世尊。作是念已。捧持乞器。随处乞油。然灯送置佛经行所。曲躬合掌。而发誓愿。我念以此所有善根。如释迦佛。百岁之时。成无上觉。如舍利弗。大目连。侍立左右前后。善贤相应。阿难陀苾刍。而为侍者。父名净饭。母号摩耶。城名劫比罗。贤子罗怙罗。我当来有如是弟子父母国城子息。如释迦世尊入般涅盘。分分身界。碎为舍利当同此世尊。而般涅盘。分身舍利。是时诸灯。悉皆灭尽。而此女灯。皎然明朗。常住如是。佛不止住。侍者不息。具寿阿难陀作如是念。佛灯明中。而眠卧者。无有是处。我今宜可止此灯明。即以手擿。而不能止又以衣扇。复不能灭。持扇扇之。亦不得灭。尔时佛告具寿阿难陀曰。汝何所为。白言。世尊。我念世尊于灯明中。而不眠卧。意欲灭止。以手衣扇。擿拨吹之。竟不能灭。佛言。阿难陀。勿自疲劳。纵令无碍大风。来吹此灯。尚不能灭。况汝以手衣扇。能令吹灭。然此灯者。而彼女人。发弘大行。以无限意。方然此灯。阿难。然彼女人。当来百岁之时。必成正觉。号释迦牟尼如来应供无上正等。十号具足。前后相应贤善弟子。亦名舍利弗大目连。侍者名阿难陀。父名净饭。母名大摩耶。城名劫比罗。子名罗怙罗。般涅盘后。分诸舍利。是时四方远近人众。咸闻斯事。以然一灯。供养世尊。蒙佛授记。当来成佛。婆罗门长者居士闻已。咸言而此贫女。当来圆具一切诸德。皆以衣财饮食竞兴供养。胜光王闻生无比想。即备香油一千大瓶。以四种宝。而作灯盏。佛经行处。然灯布置。又白佛言。大德世尊。我为圣者大迦叶波。奉请世尊。及苾刍僧伽。七日供养。蒙佛说我往昔奉施无盐米膏因果业缘。由斯事故。我复奉请世尊。并与僧伽。于三月日供养。一一苾刍。皆施价直百千衣服。一俱胝油瓶。而作灯会。不蒙世尊授我当来成于无上正等觉记。愿见世尊记我成佛。当来应有得为导首。佛言。大王。无上等正觉。甚深难测。甚深难照。难解难悟。而不能趣。微妙难知。智者所觉。非愚夫了。非是易获。以一施得。不以百施千施百千施。而能得之。大王。然若乐求无上等正觉。应须种种行檀惠施。修诸福利。亲近善知识。谦下恭敬。颇有得成导首之期。尔时大王闻佛此语。涕泪悲泣。以衣拭目。合掌白佛言。大德世尊。往求无上等正觉时。施何等物。修何福业。佛告大王。且致余劫。此贤劫中。为求无上等正觉故。所施之物。修诸福业。我今略说。王今谛听。极善作意。佛告大王。乃往古昔。人寿无量岁时。有王名曰长净。顶生肉疱。极为柔软。犹如绵絮。疱熟自破。而生一子。颜容端正。甚可爱乐。不白不黑。如真金色。头如伞盖。手臂纤长。额广平正。眉连如月。鼻高且直。具三十二丈夫相。生已入宫。宫中婇女。有八万四千。遥见王子。乳皆流出。各各咸愿。我养王子。即以为名。号曰乐养。由顶上生。复名顶生。如中阿笈摩王法相应品中广说。顶生王子。与诸童子。游戏时间。经六天帝释报尽命过。后为太子。复经六个天帝命过。登政王位。复经六帝释命过。于赡部洲。以法他世。内宫雨天衣服。外雨金宝。尔时广严城侧。有五仙人。名曰丑面。所居之处。诸鸟乱鸣。仙人不忍。遂咒誓之。使其诸鸟。翅羽皆落。时曼陀多王闻念曰。此无悲心。何容住此。便即驱遣。令出其界。仙作是念。王王四天。我何处居。便即诣于妙高山所。山下层住。时王后至西拘陀尼住。经六天帝命过。东弗婆提。北俱卢洲。亦复如是。于此自为治化。于七重金山。各亦过六天帝释命过。于时升上须弥山顶。其仙咒禁王军。皆不能动。时有药叉。名曰空居。常前而行。仙见是事为说伽陀

  净仙请息嗔恚心　　无有一切得成就
  此是曼陀多大王　　不同广严诸鸟类

时王问曰。谁禁军众。答曰。是大仙禁止。王复问曰。此仙爱乐何物。答曰。爱人发髻。时王即咒说言。愿彼仙人。无头发髻。为我侍从。作此愿已。其仙发髻自落。手持弓杖先走。王之女宝白言。大王。此是仙人。莫为过患。愿王放之。王闻此语。即放彼仙。是时仙人。心生大恨。即持戒行。不久得五神通。时难陀邬波难陀龙王。见彼大王。及诸军众。意作是念。此是阿修罗。即集四兵众来见是曼陀多王。兵众皆悉退散。其四大药叉。见此亦皆退走。并诣四天王所。白言大王。今有四事大军来至。我答皆被打退。告曰。此是曼陀多王。有大福德。欲来帝释宫所。我等非可共敌。汝等共我。将诸香花。种种供具。于前迎之。见已存问。即共往帝释天宫。帝释若见。即舍半座。分座而坐。于时阿修罗众。有四兵众。同往帝释宫所。药叉又来。告彼帝释。其阿修罗将四兵众。从地而出。已破五处。可须备办。唯愿天主知之。当可预备。于时帝释即欲往敌。其曼陀多王告帝释曰。汝今且住。我往对敌。答曰。如是。时王即领十八万众精力壮士。腾空而去。各相谓言。发大声响。我等大威力士。其阿修罗。见彼空中。有十八万力士。作如此声。皆悉闭耳散走。时顶生王。复作是念。我应住此。赡部洲人。炽盛丰乐。及以三洲。皆悉属我。今须取帝释之位。作人天主。作此念已。即失神通。堕赡部洲。染大疾患。王即说伽他曰

  有亿多财者　　贪欲而无足
  少乐而苦多　　智人能远离
  设受天堂乐　　意悦亦未足
  欲知悦乐尽　　唯佛声闻众
  譬如金山聚　　亦如雪山王
  一人犹未足　　智者如是解
  缘见此苦根　　诸欲不可乐
  人箭是荫根　　当共学律教

时王说是颂已。作大舍施。复以伽他。而说颂曰

  我知短寿身　　来世必招苦
  今须作功德　　以招来世乐
  若乐修福者　　舍施随力分
  乐修福业人　　今世后世乐

尔时佛告大王。于汝意云何。时彼曼陀多王者。即我身是。我于尔时。如是利益有情。尚不能获无上正觉况复少施。而获无上觉者。为有缘此因生死报

根本说一切有部毗奈耶药事卷第十二根本说一切有部毗奈耶药事卷第十三

        大唐三藏义净奉　制译

    尾施缚多罗缘

世尊复告大王。汝当谛听。乃往古昔。我为求无上正觉利益有情。乃有转轮圣王。名大喜见。七宝具足。获四神通。于长阿笈摩六十三品中。已广分别说。时喜见王倍乐正法。饭食供养五百独觉。奉饮食已。人各别施上[疊*毛]一张。说伽他曰

  已证广大心　　仁者莫放逸
  施与持戒人　　施必得增益
  此施人明达　　信心得解脱
  以证无罪心　　当生得快乐

尔时佛告大王。勿作异念。尔时转轮王有七宝具足。获四神通。即我身是。我于彼时。作是舍施。虽不获得无上正等正觉为此因缘。积集善根。是故而今得成正觉。佛复告大王。我为求无上正觉。作舍施功德。汝当谛听。如往昔有一婆罗门。名曰时至。是大豪姓。每行施法。施诸婆罗门。用八十四万大象。庄严金具。皆以清净。金幢覆盖。金网垂下。悉以金庄。此象施与婆罗门等。于毗罗摩经中说。如中阿笈摩经。作此功德。说伽他曰

  施已愿彼乐　　我施住无畏
  以施供世间　　天及诸人等
  若求一切乐　　舍施住无畏
  能求当解脱　　大富为人主

佛告大王。往时时至豪姓婆罗门。施八十四万金庄严象者。即我身是。我于尔时。为舍施故。未即证无上正觉。犹彼因缘。有正信缘。是故而今功德圆满。乃得无上正等正觉。复次大王。我为求无上正等正觉。能行舍施。作福利时。大王谛听。乃往古昔。有转轮王。名曰吉胜。统领四洲。具足七宝。有三神通。为无子息。因求子故。思念作千方便。时有一人来白王言。有药名为多子。宫人食者。当即有子。彼王闻有多子药名。即求访觅。后时王得此药。善细磨之。令入宫人饮已。便即妊娠。其王妃不知斯事。月满生子。形貌端严。面如师子。有那罗延神力。集诸眷属。作生日会。为立名字。号曰茅草。是时王子面前。自然而有妙螺及轮。王子若吹击此螺。外军闻者。皆悉退走。或有闻者。耳即便聋。若闻转轮声者。人皆走藏。或投屋穴。降得外境。诸王伏已。来见父王。白言。大王。所有外境诸王。我皆降已。父王闻已。甚大欢喜。即于比国。为太子娶妃。占星卜吉。集诸眷属。为成婚礼。彼之王女。见其太子形貌可畏。怕惧却走。是时太子即手持螺并轮及刀。随后寻趁。在路乃见王家所有象马。被师子食。时守象马人等。俱来告太子曰。今象马等。被师子食啖愿见救之。我等自有私象马等。六分之中。与太子一分。于时太子即吹螺发声。所有师子虎狼皆悉迸走。是时太子告诸人曰。我所合得六分之一者。留待我回。告已。趁彼王女。其太子亲眷。将其兵士。随后复趁太子。告言。却回。若决欲去。领取兵众。往彼妃家。太子告曰。我今独去。不用兵众。说已兵回。太子独进。后时到彼妃国。妃父见已。告太子言。将此女去。得女即回。至彼调象所。报调象人曰。与我六分之一。其调象人答曰。象被风吹将去。时太子说伽他曰

  盛少狂醉象　　其象被风将
  况复牛羊等　　心思须自知

尔时太子。于时洗浴。身涂香药。取镜自照观面。乃见颜貌可畏。乃作是念。我面如此。诸人见我。我今何用此身。当须自害。即入丛林。欲自害身。时天帝释观见太子。是贤劫中菩萨。若自害之。必受大苦。我若变令端政。即不自死。于时天帝与太子螺髻中宝珠。戴已。太子如天。形貌端严。获具七宝。后时父亡。太子绍位。领四天下。如法住持。七宝具足。有大威力。转轮圣王。六十万城。皆立义堂。俗依法祭祠。专修布施。经于多年。经多百千岁。施一切婆罗门已。而说伽他曰

  若多有受用　　诸天及以人
  发意不能施　　多财而不舍
  迷人悭执住　　佛生须急施
  持杖非是勇　　能施心为猛

佛告大王。我于尔时。名茅草转轮王。置六十万义堂。行祭施法。广修功德。大王。莫作异见。彼是我身。当于尔时。名茅草转轮王。如是六十万城。悉皆依俗。造祭祠堂。施于一切。遍修福业。佛告大王我为舍施缘分。乃成无上正等正觉。大王。莫作异念。我修此福。当证无上正觉。为因缘故。为信根故。积集善根。复次大王。我复为求无上正觉故。行施修福。大王谛听。乃往古昔。有王名曰三螺摩腾迦。有诸眷属。百千围绕。其王心行慈悲。利乐有情。其国饥俭。王发实语誓愿。天即降雨。是以其国。常当丰熟。其王于后。舍位出家。随逐仙人。获五神通。于此时中。波罗痆斯有王。名为梵德。正住其位。人民炽盛。丰乐安稳。相师占之。于后十二年中。天不降雨。其王击鼓宣令。告诸人民。若能办得十二年粮者。可住此国。若无能者。任向诸处。国内诸人共相议论。今既饥俭。可作何计。欲向何处。其中有人言。我闻摩腾迦国境有仙人。说实言誓。天即降雨。每常丰熟。粮食充足。时诸人等。为少食故。皆悉投于摩腾迦国。为父王出家。太子住位。所有人民投国来者。十二年中。资给食粮。悉皆充足。梵德王问群臣曰。我国内人。今何所在。大臣答曰。如上广说。在摩腾迦仙人国中。其王复告诸臣。今时饥俭。如末劫年。我等作何方计。得免斯苦。诸臣答曰。摩腾迦天。今以出家。证其仙道。宜可迎请。其梵德王。即诣摩腾迦仙人所。启请白言。我之国内。极大饥俭。犹如末劫。唯愿大仙降至我国。发实言誓。时仙受请。即往梵德王国。发实言曰

  我生在于旃陀罗　　亦无恶心损害意
  三螺所说普应知　　诸天及人皆悉见
  如是我今真实语　　熏修慈心已久行
  普为法界诸众生　　愿龙降雨济饥人
  从生已来所修善　　久习慈心怜愍故
  以此无量真实语　　龙当降雨救众生

尔时仙人。发此愿已。应时婆罗痆斯。天降大雨。饥俭既息。变成丰稔。城中诸人。先在摩腾迦国者。皆悉归还。并存旧业。佛告大王。往时三螺摩腾迦王者。即我身是。我于往昔。心行慈愍。利益有情。若发实语。天即降雨。能除饥俭。常得丰熟。大王。我昔非唯以舍施故。证无上菩提。而更修无量福德因缘故。积集善根。起正信故。得证无上正等菩提

佛告大王。我为求无上菩提故。修行布施作诸福业。大王谛听。乃往古昔。弥地罗国。有转轮王名为大天。我于中阿笈摩。已广说讫。其王自见己身有大受用。作诸祭祠之法。而说伽他曰

  若心求大富　　天上及人间
  随力应行施　　为畏贫穷故
  施者人所奉　　后必受天供
  人非人归依　　如雨能成实

佛告大王。勿作异念。彼时大天转轮王者。决向善道。常修梵行。八万四千生中。常得转轮王位。大王。莫作异念。尔时转轮王者。即我身是。复次大王。我岂唯以此施。证无上觉。而更修无量福业因缘。积集善根故。起正信故。得证无上正等正觉

佛告大王。我昔为求无上菩提故。修行布施。作诸福业。大王谛听。乃往古昔。于弥地罗城。有转轮王。名泥弥多。我亦先于阿笈摩经中广说。其王自见己身有大受用。作俗间祭祀之法。布施一切。而说颂曰

  若见作善法　　随他还作善
  懈怠不作者　　是卑下丈夫

尔时帝释天主。告泥弥多王曰。汝可来至我宫。受我五欲天乐。欢娱游戏。随意受乐。时王即以伽他答曰

  如借他器物　　依限终须送
  天乐亦如是　　犹如暂借物
  我归弥地罗　　多造诸福业
  当来彼宫内　　承福生天上

尔时弥地罗归本城已。修行布施。作诸福业。而说颂曰

  善仁赞行施　　随时而行舍
  刹利梵薜舍　　旃茶戍达陀
  饥俭时行舍　　行者令充足
  当离恶趣中　　必得生天上
  智者知此德　　施者能为舍
  由施得解脱　　富贵而生天

佛告大王。勿作异念。往时泥弥转轮王。往三十三天。帝释请分座而坐。受五欲乐。犹于弥地罗城门所置祭堂。依法祭祀。行施修诸福业者。即我身是

佛告大王。非唯缘此行施福业。而证正觉。大王。勿作异见。而因行施故。起正信故。积聚善根故。今得正觉

佛言。大王。我为求无上菩提故。而行舍施。修诸福业。王今谛听。乃往古昔。有王名曰阿难陀。王有五子。其最小子。号为镜面。后时大王。身染病患。医人处方。用根茎叶枝果种种药疗。竟治不差。惟加困笃。临命终时。速唤群臣。我今临命。须立别王。臣等问曰。欲建立谁。告曰。有福德者。有天分者。置宝鞋履。宫人受语者。见六藏者。见内藏。外藏。内外藏。树间。山间。水间藏者。可建立为王。说已命终。诸臣试练。何子堪为。唯有最小镜面王子。堪绍王位。而有天分。既登宝位。并与宝履。令入宫中。诸宫人见。皆悉恭敬。见六库藏。如前所说。乃至树间藏者。王住树下下有库藏。若在山间。及王园苑。亦复如是。水中藏者。王若游戏地水之中。即时有藏。群臣既见镜面王子。有是果报。尊重贵胜。即立王位。既绍位已。以法治国。国内饥俭。十二年中。俗法祭祀。施一切人。所求皆与。知自快乐。而说颂曰

  以法得财者　　智人不积聚
  施者名持戒　　施与受施人
  沙门婆罗门　　贫乏令充足
  舍此身已后　　必得生天上
  聪达如是解　　正信解脱念
  于施行勇猛　　无吝常行施

佛告大王。勿作异念。尔时王者。即我身是。我于尔时名镜面王。十二年中。为饥俭故。普于一切有情。而行惠施。所须受用。俗法祭祀。皆悉能施。即我身是。非但行施福业。证无上菩提。大王。勿作此见。镜面因行施故。起正信故。积聚善根故。今得菩提

复次大王。我为求无上菩提故。而行布施。造作福业。发精进波罗蜜。大王谛听。乃往古昔。于般遮罗国。有二王。一在北界。一在南界。其北界王名曰财。城名龙阁。其王以法化世。人民炽盛。丰乐安稳。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。其王以法治国。城侧有一大池。乌钵罗花等。弥覆其上。复有种种众鸟。池中有一龙子。名曰妙生。时往兴云以降甘雨。令田丰熟。多足粮贮。皆行布施。其南界王。性行险恶凶粗。非法治国。常以枷禁打棒百姓。天不降雨。人并惊忙。舍投北界龙阁城中。以求活命。其南界王因出城游猎。乃见村舍空闲。神庙破坏。问群臣曰。村中人物。今并何之。诸臣答曰。比为饥俭。人皆饥急。投北界王。大王施我无畏。即具说因缘。王言。恣汝无畏。臣等答言。北界有王。名曰财。以法持国。以法化世。人民炽盛。安稳丰乐。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。常好布施于诸沙门婆罗门。饮食资具。受用丰足。大王性行粗恶。枷禁打棒。百姓惶怖。走投北界龙阁城中。王曰。作何方计。令彼却来。聚落居住。群臣答曰。若大王如彼财王。行于慈愍。饶益众生。不久诸人皆悉奔此城邑聚落。臣复白王。彼城更有好妙胜事。城侧有池。池中莲花。弥覆其上。有好诸鸟。复有龙子。名曰妙生。依时降雨。令得丰熟。为斯彼国。人民快乐。其王复告群臣曰。作何方计。令彼龙子。来此居止。臣曰。若有持咒之人。即可来至。时王即命群臣。击鼓宣令。若有能持明咒。令北界龙阁城中妙生龙子。来于我处者。赏金一笼。复大供给。于时有一咒师。名曰咒蛇。来诣臣所。白言。若定与我此金笼者。我能咒唤妙生龙子。来于此处。时群臣等即与金笼。咒师曰。待我咒龙至此。然后受之。是时咒师即往龙阁城中。于池四面。观察池内。知龙住处。却来告诸臣曰。我于第七日。龙子必来。汝等可作祭祀之法。是时龙子知彼咒蛇咒师来此。至第七日。将诣彼国。作何计免其离父母亲里眷属。欲投何处。得免斯事。去池不远。有二猎师居住。一名婆啰迦。二名颇啰迦。以求活计。池边居止。网捕水陆其婆啰迦不久身死。龙子作念。颇啰迦猎师。今见命存。我须投彼

尔时龙子变为人形。诣猎师所。告曰。汝知此城。由谁而得如是人民炽盛。丰乐安稳。无诸诈伪。盗贼疾疫牛羊稻蔗。在处充满。猎师答曰。我知此事。皆由大王心行慈愍。饶益一切。养活百姓。龙子告曰。如汝所言。要然由王。更缘别事。答曰。更有。为此池中。有一龙子。依时降雨。缘此人民炽盛。欢乐丰熟。多饶饮食。龙子告曰。若彼龙子。被人将去。离父母眷属。汝见彼人。能作何事。答曰。我能害之。龙子告曰。汝识妙生龙子不。答曰。我比不识。报言。我是妙生龙子。今为南方般遮罗国师。名曰咒蛇欲来取我将去。今作祭祀结界之法。却后七日。来此之时。钉竭地罗木橛。种种色线。绕池四边。作法必将我去。汝可且于一处藏隐。遥见作此搅水之时。即须射箭咒师要处。速来彼令摄咒。不然斫令头落。必须先遣解咒。然后杀之。不尔我常被咒缚。至死不脱。时猎师告龙子曰。若独令汝利益。犹故作之。况令王城人众皆得利益。我何不作愿无忧虑。是时龙子即将猎师。视其藏隐僻处。猎师至第七日。彼彼藏处。其咒蛇师。即来作坛。祭祀结界。一依咒印法。四面钉橛。种种色线绕之。即以箭射。速来前进搅池水。尔时猎师拔刀告曰。我国之内。妙生龙子。汝欲将去。若不速解咒法。刀斫汝头。令堕于地。时咒蛇师于此苦痛。恐惧畏死。即解摄咒。解已。猎师断彼命根。龙子得脱。出池抱彼猎师。白言。仁者。是我父母。为来相救。我今免离父母眷属之苦。仁可相随。向我宫中。即共相逐。入龙子宫。施设种种妙好饮食。与上宝珠。复告父母。此是亲支。所投寄者。因此之人。今免爱别离苦。是时龙子父母。即令猎师乞愿。赐与无量珍宝。猎师得已。即出池中。去池不远。有一仙人居止。林果茂盛。有杂众鸟。出和雅音。然此仙人乐行慈愍。利益有情。斯之猎师。每日三时诣彼仙所。复于一时。具说龙子之事。时仙告曰。汝何用珍宝。求乞小愿。然其龙宫。龙有不空罥索。何为不取。汝可往彼。求取此索。猎师闻已。心生贪爱。即往龙宫。乃见此索。便作是念。我所求者。今此索是。入龙宫中。又见妙生龙子。更共诸龙。相随而行。龙见猎师。心大欢喜。惠赐珍宝。猎师答曰。我宝自足。须此罥索。龙曰。此索无用。我等。为惧金翅鸟故。防援自身。须畜此索。猎师答曰。汝久远时。时往一须。我之所用。用日是常。若知恩德。当与此索。龙子便作是念。此人多垂恩德于我。我今咨启父母。可当与索。龙子启父母已。即与其索。其猎师得索。心大欢悦。如得大地之物。出池归家。其城大王。共妃戏游。久不怀妊。既无男女。以手拓颊。谛自思惟。我有无量财宝库藏我今无子。断息种族。诸人如知无子。建立别王。作思惟时。王诸眷属。及沙门婆罗门等。皆怪大王生此愁恼。白言。思惟何事。王具广说。又白王言。须求天神。当即有子。其王为求子故。即求林神园神。四衢道神。受祭祀神。随生神。诸天善神等。愿当有子。佛言。若由此事。而求得者。人人并有千子。要由三事和合。方有其子。何者为三。一父。二母。三贪爱现前。乃当有子。其王至求子故。时有贤劫菩萨。遂于国大夫人腹内受胎。智慧女人有五种智。云何为五。一知丈夫有欲心等。如上广说。既知得胎。欢喜白王。我今怀妊。在左腋边。必知是男。大王闻已。甚大欢喜。夫人作念。十月满已。当诞子。彼能建立宗族。我舍寿后。为我随分行施。修诸福业。供养乞者。生在之时。能随我后。妃欲产时。散放游行。寒供暖具。热给凉资。衣服所须。问医方食。六味和可。众宝璎珞。以庄严身。犹如天女。亦如诸天游欢喜园。常以床座辇舆将行。香美之处。闻乐悦声。至妃月满。便诞一子。形貌端严。人所乐见。人相具足。是时诸天击鼓娱乐。父王闻已。甚大惊愕。诸宫白王。为王有子。天击鼓声。王即出敕。令城邑清净扫洒。烧诸妙香。悬宝幡盖。令施一切沙门婆罗门。及贫穷孤苦。又施放大赦。作诸欢乐。复为太子。作生日福。始从一七日。乃至三七。置立名号。群臣共议。欲立何名。众人议曰。王既名财。王子今可立号善财。给八乳母。如上广说。是时太子。日渐长大。如莲在水。不久长成。即令入学。学诸文字。弓射。王法。算计。识别珍宝人象马等。工巧术法。种种技艺。六十四能。解缚能读。聪明了达。父王为置三时宫殿。谓春夏冬。三种园苑。各依三际。善财独在宫中阁上。吹笛作乐游戏。是时颇罗迦猎师。因猎禽兽。至一山上。见彼山下。有仙人居住。花果茂盛。有好杂鸟。并有大池。众妙莲花。以覆池上。然彼诸鸟。池中游戏。猎师游行。至其仙所。见彼仙人。发爪并长。身被树皮。由其苦行。身体干枯。在一树下草室之内。猎师见已。合掌礼足。启白大仙。在此苦行。经几许时。仙人曰。我经四十年来。于此苦行。猎师问曰。尔许时中。见希有事不。于时仙人徐徐软语。答言。贤首。汝见此池不。答曰。我见。大师答曰。此池名梵阶。众妙莲花。弥覆其上。有诸杂鸟。居止其中。此池清冷。水如乳味。以花和之。每月十五日。有紧那罗王女名悦意。与五百眷属围绕。将诸香花。来此池沐浴。当浴之时。作诸妓乐。池中诸鸟。闻此美音皆悉止息。我闻之时。情甚悦豫。乃至七日。心大欢乐。贤首。我惟见是希异之事。尔时猎师便自思惟。我于龙子边。得此不空罥索。我因此索。系取悦意。作是念已。至十五日。隐在树间。手持龙索。其紧那罗女来。欲入池洗浴。猎师即掷索。系彼紧那罗女。以系缚之。其女见身被缚。忙惧作声大叫。余同类女。东西奔走去。悦意女方便欲走。猎师见彼端正。即手执之。女曰。汝莫捉我。不堪为夫。我堪与王为妇。猎师告曰。若不急捉。恐汝当走。其女答曰。我今不走。仁若不信。取我髻中之宝。我因此宝。随意腾空。猎师告曰。如何得知髻宝。答曰。若宝在人边。我随人后。猎师手持其宝。索系而进。于时善财童子。因猎而行。猎师遇见善财童子。面貌端严。人所喜见。其女端正。太子若见。必当脱将。作是念已。我宁自奉。其猎师往诣童子所。礼足白言。此之女宝。奉上太子。愿见纳之

尔时善财见彼少女。形貌端严。人所乐见。观察其相。有十八种女相庄严。具如余说。善财见已欲力所逼。心生爱着。如蛾赴火。色境如火。亦如水浪。不可止定。亦如生牛后。亦如金翅鸟。骏不可制。如风飘物。无可能回。如猴得树。迷乱难止。无始已来。贪欲习性。烦恼境习。欲味乐故。欲之诸境。极秽心故。妄想念故。以此为弓。所思作处。以心为箭。说伽他曰

  善财见彼面如月　　亦如云雾中电光
  心乱犹如象被射　　受取悦意速归城

尔时善财王子。归龙阁城。广赐猎师田宅。即将悦意。于宫楼阁。共为游喜。其女端严。恣态无量。卫护善财太子。令其爱乐恒不相离。复于后时。有二婆罗门。从逝多林来至龙阁城中。一于王边。依止王住。请婆罗门。尊以为师。多赐资具。一于善财太子所。依止而住。太子惠赐资具。是时婆罗门告太子善财言。若得大王立汝为王。得王位时。于我如何。时善财告曰。如我父王立彼为门师。诸婆罗门中尊。我亦如是。立汝为尊。其大王门师闻已。生大嗔恚。便作思念。我今作计。不令太子得位。况彼婆罗门得为尊者。复于后时。别有一国起逆。发兵往伐。却被怨害。如是七度。令军领兵往彼。皆被打退军回。臣等白王。贼军增盛。我国有损。须集勇健之人。时王国师便作是念。今正是时。令太子征伐外境。乃令便死。即白王言。他军强盛。无能敌者。大王答言。今我自去。婆罗门言。太子少年盛力。令作大将。往彼共敌必当克获王命善财。告言。汝为大将。可往旷野国中。共怨对敌。善财白父王曰。诚如所言。便入宫中。见悦意夫人。忘父王教。父王复敕善财。汝早往彼。与怨抗敌。善财受敕。还入宫中。见悦意已。便忘父王教敕。时王国师还来白王。善财太子。贪欲染着悦意。愿大王令诸兵众。皆来集会。便敕太子。于王前发。时王唤善财。领四兵众。往彼抗敌。其善财白父王言。暂见悦意即去。王言。即发。今非是看悦意时。复白父王。我辞母去。王言。辞去。善财即往悦意夫人处。取其髻宝。往诣母边。长跪白母曰。此之髻宝。当好防护。莫与悦意。若大苦恼。逼迫至死。当即与之。母既受已。绕母三匝。作诸伎乐。即往征伐。去城不远。树下暂居。时薜室罗末拏天王。领诸无量眷属。因过其所。遂不能动。心大怪愕。我亦曾经处处游历。未曾有此。遂乃遥见善财童子在于树下。是贤劫菩萨。自受疲劳。往彼斗敌。我须佐助。可往降怨。不令损害。时薜室罗末拏天王。即敕第五药叉。汝可速往旷野城中。为善财降彼怨毕。亦莫令损。是时药叉奉王敕已。即变四军兵众。人形高大。如多罗树。象高如大山。马大如象。作诸器仗。种种变现。吹击大鼓。令大恐怖。现大威力。至彼怨所。如是示现。其城四面墙壁。被药叉威力一时俱到。人民皆怪怕惧。问曰。从何处来。天兵答曰。汝等早开门户。善财即来。往可迎取。若更迟滞。汝等总死。无有残余。城人答曰。我等于王不逆。亦不逆于善财。比被王使逼迫闭门。众人开城。以诸香花。作诸音乐。出迎善财。来入城中。押领平定。置立押官。善财归国。其夜父王梦见鸱鸟取王肠肚。绕城四面。王身入宝室中。其王睡觉。心大怕怖。身毛皆竖。从眠起已。以手拓颊。住于怨思。我定被夺王位。必当至死。明旦即集婆罗门等。说斯梦意。其王门师。便作是念。善财决定斗战得胜。降得外国。我须恶解。其婆罗门即白大王。此是恶梦。决失王位。定当身死。要然于婆罗门咒法中。有[示*厭]方法可免斯厄。王又问曰。有何方法。告言。于王园苑之中。当作一池。严饰端正。白土泥之。令其精细。杀诸恶兽。取血满池。置四街道。从一面入。向一面出。已令四上。婆罗门解四明者。以舌舐王足下。用紧那罗脂烧香。若作如是[示*厭]禳。王久住位。长命无灾。是时王曰。诸事可办。紧那罗脂。云何可得。婆罗门白王。然易得者。却道难得。王复问曰。云何易得。婆罗门曰。大王儿妇。名悦意者。是紧那罗女。王即告言。莫作是语。我子共彼。以命相连。答曰。大王。可未闻书教

  舍一为诸眷　　为村舍眷属
  舍村取城邑　　为身弃大地
  王须自牢护　　及以童子身
  后乃能护他　　须害彼悦意

大王。为爱命故。无所不作。于时大王。闻此语已。即依所说穿池。白土泥饰。杀诸恶兽。取血满池。其善财宫内诸宫人等。闻此事已。皆生欢喜。互相谓言。我并少年。端政容美。善财若至。我当承事。是时悦意见彼欢乐。怪问宫人。汝等有何喜乐。次第问之。有一宫人。如上具说。悦意闻已。心大苦恼。愁忧不乐。即往善财母所。啼泣白言。具说如上。母曰。汝且小止少时。我自寻访。乃知虚实

尔时悦意。更来白言。此事是实。时太子母告曰。汝今正是去时。我若不与汝宝。当是负心。即与悦意髻宝。及衣裳等

尔时大王入池浴已。婆罗门以舌舐足至顶。王敕令索紧那罗脂。于时悦意身腾虚空。而说颂曰

  我染触身故　　笑乐住于此
  如象得解缚　　已脱腾空去

根本说一切有部毗奈耶药事卷第十三根本说一切有部毗奈耶药事卷第十四

        大唐三藏义净奉　制译

尔时大王。见彼女人如风而去。心生怕惧。告彼门师婆罗门曰。所应作者。悦意已走。其婆罗门白言。大王已得成就灾厄已除。于时悦意在于空中。复更思惟。我今于此。受诸苦恼。皆由彼仙。若到仙所。须说此事。我身为汝。遭大苦难。作是念已。即至仙所。礼已。白仙人曰。我为大仙向人说故。遂被系缚。为人爱欲迷乱至死。复白仙人曰。若善财相觅。取我指镮。而授与之。报如是言。我之住处。道路极崄。幸当回去。更不须来。若不肯回。愿仙略视道路。于此北界。有三黑山。度此山已。更有三山。复更有三山。度九山已。有雪山王。山北复有黑山。山下水流。复有佉达罗。伊沙陀罗。金刚藏。欲色山。乌俱得迦。伊伐得迦。阿鼻缚那。彼木山那等诸山。过此山已。即入佉那罗山。山下有窟。入此窟中。入已。有大石柱。登柱上已。被鹿皮而住。当有一鸟王。来拨汝去。得过诸山。从此出已。多有诸色。于槎或作。人形羊形。羖羊形复至一窟。名宾伽罗。中有水流如粖。其中有大蟒蛇。速疾走来。汝须存意。极大超越。其槎中间。有恶鸟来。当须射破复有槎。如两牛相斗可打角破。便当进路。或复途槎。以铁为人。手持铁刀。形貌可畏。亦须打破。然即进路。复有槎。形如药叉相

其药叉铁口。汝若见之。以铁钉钉额。复逢一井。名曰猛转。当须手执于杖过之。若逢头及眼黄色药叉。当须杖刀之而过。又多度水。里有蛟龙。其水名曰能伽。婆腾伽。多波儞。波登只。指多啰。呜嚧驮儞河。阿萨儞。阿施尾沙。毗陀诺儞等河。其能伽河。有药叉女。常为居住。名曰俱波。婆腾伽河。无人能住。多波儞河。多有蛟龙。指多啰河中欲色。呜嚧驮儞河。紧那罗婢居止。呵萨儞河中。紧那罗新妇住。阿施尾沙河中。有种种色蛇。毗陀河水。甚浊秽恶。若度能伽河时。意存勇健。若度婆腾伽河。心须超越。若度多婆那河。闭口而度。若度指多罗河时。作种歌唱。若度乌嚧驮那河。心须正定。若度呵萨那河时。默然勿语。若度阿施尾沙河时。当作禁毒蛇咒已度。若度那陀那河。手持利剑。割藤而度。如是度过此等河已。有五百药叉。守当开门。汝须勤勇。必莫畏之。此是紧那罗王城。说是语已。礼仙之足。腾空而去

尔时善财童子。平定外国怨已。却还那布罗城。是时善财。才息定已。即拜父王。对面而坐。父王便已爱念之语安慰善财。善财答曰。以父王威力。得安稳归。伐彼怨军。悉皆平定。仍将宝子。置立押官。依法输科。父王告言。我子有功。所作皆了。其善财童子。辞父王曰。欲归宫内。父王告曰。且住共食。白父王。我久不见悦意。今欲往看。王曰。今日且住。明当往看。又白父王。我要今日须看悦意。父王默然不对。是时童子即归本宫。乃见宫中。无有光彩。不见悦意。东西驰觅。作声唤曰。悦意悦意。汝今何在。诸宫共集。欲乱善财。然而身心如被箭射。专向悦意。频更重问。悦意何在。其时宫人。具说如上。善财童子闻已。甚大愁苦。宫人白言。今此宫中。更有胜者。幸除忧恼。于时善财。念知父王作无恩事。即往母边。礼足长跪。白言。阿娘。我今不见悦意。然而悦意。形貌端严。具多福德。今若不见。迷乱烧心。随彼趣方。我当求觅。若无悦意。生大苦恼。母曰。当为悦意遭命难苦。我放令去。问曰。此事云何。其母具说。善财知彼父王无恩。复问阿母。何方而去。母曰。悦意今向此山仙人法王住处。于时善财。为离悦意。苦恼啼泣。不觉唱言悦意。母又告曰。我此宫中。更有胜彼。何故忧恼。善财答曰。阿娘。此之宫人。我不爱乐。母以善言慰诱。烦恼更加。速起寻访。东西驰走。而作是念。可于得处更寻问。即往诣猎师所。问曰。汝先何处得悦意耶。猎师答曰。于彼山中。有仙人住。其处有池。悦意每来池中洗浴。我依仙人言教。系捉得来。时善财却回宫内。又作是念。今可往仙人所。取其消息。父王亦闻童子离别悦意。极大愁恼。欲往山中仙人之所。父王告曰。善财何为迷乱至此。我今为汝。更置最胜宫人。善财闻已。白言。我无悦意。不能在宫而住。尔时大王。即出严敕。令四衢道诸城门所。但有要路。皆令捉搦。莫放童子出城。善财为性。夜即省睡。我闻昼中五种之人。于夜省睡。云何为五。一者丈夫思妇。妇思丈夫。二者妇被夫嗔责。三者作贼之人。四者军将。五者苾刍精勤苦行时。我今当一。于时童子作是思惟。我若从门而出。父母必罪守门之人。作是念已。即取花鬘。置于幢上。无人守护门关之处。从此而去。至于城外。月初出时。善财向月啼泣。思想悦意。即说伽他。而告之曰

  月满能明夜　　亦是星中王
  毕星如眼爱　　亦如大导师

谁见悦意眼如青莲。作是语已。渐行思念昔共悦意。游戏之时。逢其鹿獐。告曰。汝常食水草。无病游行。不同我苦。问曰。见我悦意耶。说已渐行。至一方所。乃见花果茂盛。有蜜蜂于花上食气。善财告言。青色无有垢。有金色相。在竹林间。两色妙身。见悦意不。说已复行。见一蟒蛇。告曰。汝是黑蛇。舌如树叶。张口及眼。俱有烟焰。我有欲火。亦复如是。无有毒心。见我悦意在于何处。说已次至一林。见百舌鸟。作其美声。告言。汝在诸鸟中尊游林树间。有紧那罗王女。名为悦意。眼发如青莲。汝今见不。说已次行至无愁树。名花间枝。华名吉利。树中之王。而告之曰。忆悦意时。心即迷闷。汝名无愁。我今合掌。令我无愁。由心迷乱。种种异言。次至仙人住处。赞仙人曰。身被树皮衣。常餐最上根。我今顶礼大仙师。幸请速报悦意处。是时仙人以安稳言。告善财。且坐。先言我见。面如满月。目类青莲。缘眉细长。犹如尽月。形貌可爱。人皆喜见。且餐根果。后当无恼。访觅不难。必无疑虑。说是语已。复告善财曰。然悦意去时。遗言相嘱。留此指镮。善财若来觅我。可与指镮。作是语已。复说险路。可报善财童子。道径极险难行。当须回去。若决不回。当视道路。是时仙人告童子曰。当知悦意作是嘱言。于此北方界。即有三重黑山。过已更有三重。复更有三重。过九山已。乃有雪山王。此山有药。采取以苏煎服。能无饥渴。多饶气力。性念能定。并取猕猴随其去处。以咒持之。并将弓箭及以明宝。合阿伽陀香药。能治蛇毒。复持三铁钉及筝。雪山王北。复有青山。乃至当报。善财作大威力。超越彼诸恶类。皆当损之。广说如前。依次而作。时善财既闻仙人说已。一依所告。次第而作。并持药咒。礼仙人足。退步而去。所须之事。皆悉已办。唯不得猕猴。却来仙所。时仙即与猕猴。尔时仙人复告善财。汝独一身。无有伴侣。何须苦觅彼悦意耶。定当舍命。善财白言。我决须觅。月在空行。谁为伴侣。亦如兽王。以牙爪力。亦无有伴。火能烧之。谁之为伴。纵我无伴。有何所防。若见大海。可即不入。若被蛇毒。可不疗治。夫大人者。精勤作事。若事不成。人无有过。尔时善财依悦意说。以诸药草咒法。过诸山河险难之处。直至紧那罗王城。时善财遥见彼城。异常胜妙。一切园苑。林茂端正。种种妙花。并诸杂鸟。池水流渠。又见无量紧那罗女。共来取水。于时善财。问诸女等。取水何用。答曰。王女名曰悦意。比在人间。身染人气。以水洗身。欲除人气。善财。更问女曰。此水为同一时泻浴为复前后依次与之。彼女答曰。次第泻之。善财便作是念。我今善得其便。此吉利指镮。安于瓶罐之中。信通悦意。善财即以指镮。默掷置一水罐之中。报彼女曰。可以此水。在前授与王女洗浴。是时紧那罗女便作是念。此必有缘。即在前泻水。王女顶上洗浴。然而指镮落在身上。是时悦意。即唤其女。问曰。汝将水来时。更有何人。答曰。我见一丈夫。具陈相状。然其悦意知是善财。令速藏隐。方便将入。莫使人见。依命将来。藏一处已。悦意往诣父王边。长跪白言。阿爷。若见善财。欲作何事。父王答曰。斩为百段。分为四聚。此既是人。何所堪用。悦意复白王言。若当是人。如何能到于此。时父王闻已。嗔遂止息。王作是言。若童子来至。可与一切庄严之具。多与财宝及千紧那罗女。并其汝身。悉皆奉与。于时悦意闻此语已。心大欢悦。喜乐遍身。即令善财严饰衣服。来见父王。尔时紧那罗王遥见善财。人相具足。形貌端严。人所喜见。心生怪愕。欲试伎艺。置大金柱。高七多罗树。又置七鼓。并七玄高。其善财童子。身是菩萨。若是菩萨。诸伎工巧。无不解者。凡有所作。天亦助之。不为障碍。即于王前。设大供养。吹笛。擘箜篌。弹笓笆。作种种音乐。并诸伎艺。空中诸天。亦皆助作。时善财童子。手执大刀。色如青莲。光彩晃耀。其王殿前。有多罗柱。王令善财。以刀截柱。如截佉多唎叶碎如油麻。以箭射彼金柱。七鼓。七玄高。皆悉穿过。身若须弥。不动不摇。空中诸天。及紧那罗等。皆大吼叫。尔时紧那罗王。见闻如此希异之事。心大惊愕。即令庄严一千紧那罗女。姿质面貌。一如悦意。王告善财曰。汝知何者是悦意耶。于时善财即发实言。说伽他曰

  悦意是树女　　我今极爱敬
  实言当速疾　　徐步向前行

是时悦意不觉前行一步。紧那罗众白大王言。此之善财有人威力。精勤超越。具有形貌。共悦意相应。何须苦逼。不与悦意将。尔时紧那罗众。次第白王。令与悦意。其王即敕。依紧那罗法。左手持女。右手执金瓶。告言。童子。此之爱女。并千紧那罗女。侍从围绕。以赏为妻。王曰。人当无恩。必莫弃舍。亦不得更置妇人。时善财闻王教已。即共悦意。同归本宫。而为游戏。欢娱作乐。善财复于后时。思忆家眷。离别父母。愁忧苦恼。即共悦意。平论斯事。君欲如何悦意。即为启父王知。王曰。任汝共善财。相随而去。莫行错误。人多诈诳。是时父王作诫敕已。即与金银真珠等种种杂宝。而为资遣。是时善财。以紧那罗力。速疾还诣那布罗城当入城时。由紧那罗作种种香气。遍满城内。父王闻善财来。敕令作诸鼓乐。扫洒城邑。除瓦石砂砾。皆令鲜洁。作诸音乐。悬缯幡盖。烧众名香。散诸妙花。善财共诸百千眷属围绕。入那布罗城。止息已持诸珍宝。往诣父王所。礼足已面前而坐。向紧那罗事。具如上说

尔时父王。知其威力第一超越。即与灌顶。建立王位。时善财便作是念。我共悦意。为夫妻故。今得绍灌顶王位。自知过去因缘。得如是福报我今须更胜于昔时。行于布施。作诸福业。作是念已象阁城中。十二年内。依彼俗法。置祭祀堂。佛告大王。我于尔时名善财童子者。莫作异见。即我是身。当于尔时行菩萨行。名善财王。我为悦意故。精勤威力。第一超越。既得见已。于十二年中。置祭堂。依法祭祀。岂我唯此舍施福业。而证无上菩提。而更修余福业。积集善根故。正信因缘故。而证无上正等菩提

佛言。复次大王。我为求无上菩提故。而行慧施。作诸福业。大王谛听。乃往古昔。于尾施缚城有王。名曰尾施婆蜜多。正绍王位。以法化世。其国人民。丰乐安隐。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。其王正信。能利自他。爱念国人。慈心相向。后于异时。共妃游戏。欢娱未久。遂即有娠。十月满已。诞生一子。形貌端严。众相具足。人所喜见。作生日会。为立名号。共相议曰。此是尾施缚蜜多王子。应与名曰尾施缚多罗。授八乳母。广如余说。如莲在水。速时长大。即令入学。历数算计。工巧伎艺。王法之事。及以调马。种种相法等。悉皆成就。广如余说。尔时王子性怀贤善。真实净心。自利利他。心常慈愍。爱念世人。能行一切无余之施。既闻常施。心无间断。不问远近。贫乏之人。皆来求乞。索者施与。皆令心足。然而菩萨复于后时。欲出观望游戏园林。七宝璎珞庄严其体。又身被鹿皮。乘骑辇舆。击大鼓乐。速趁而行。欲入苑中。时有一婆罗门。赞王子曰。刹利童子。大胜威力。即说颂曰

  无量人众集　　仁有大名闻
  此辇应行施　　施与堪施人

尔时王子。心生欢喜。速疾而下。以此宝辇。施彼婆罗门。而说颂曰

  我本舍此辇　　欢喜而能施
  愿我舍三界　　速证妙菩提

复于异时。王子出城。游行园苑。以宝庄严白象。如白莲华。亦如雪山象。有种上相。亦如帝释之象。以自相好而严其质。功德显现。其象日日增长。于诸象中。而为最胜。太子共诸亲友眷属围绕。亦如众星而圆明月。三春届节。百卉敷荣。茂林清池。花鸟交映。孔雀鹦鹉。鹅雁鸳鸯。杂类哀鸣。群飞合响。太子于时有边境国王。知王子游时。与诸婇女于芳园所。随处周旋。欢喜嬉戏。乐行布施。令婆罗门速来乞象。其婆罗门至王子所。作美妙言词。说伽他曰

  天人闻好施　　美妙遍诸方
  施我所乘象　　今正是其时

尔时王子闻斯语已。心即欢喜。速从象下。而为奉施。复以伽他。而发愿曰

  愿我舍此象　　喜施婆罗门
  如是舍三界　　速证妙菩提

尔时群臣来奏王曰。外境怨国遣婆罗门。来乞王子所乘最胜之象。今已施彼。大王闻已。极生嗔恚。即唤王子。种种呵责。令其出国。其王子闻父责已。作是思惟。即说伽他曰

  我修菩萨行　　慈摄苦众生
  已着坚固甲　　舍斯最胜象
  家中一切物　　随力皆行施
  要心练行林　　决定当须作
  舍家修苦行　　当诣练行林
  不作如斯语　　岂有施于人

菩萨作是语已。即到妃边。告言。贤首。所有财物。皆须布施。可入山林。修其苦行。具如前说。其妇闻已。恐于太子。有别离忧。合掌白言。贤子。我身男女。愿亦相随。山林中住为修道。我亦不忍一念之中。而能相离。以妙伽他。答太子曰

  如雪无有月　　大地无苗稼
  如林涸无水　　妻无夫亦然

菩萨告曰。我等必有相离。一切世间。必有离别。况汝女性。报身柔软。食饮卧具。皆须细美。在苦林中。唯敷草地。每餐根果。以达彼草。披掩其身。妻曰贤子。虽闻此苦。心亦不退。菩萨答曰。此之誓愿。常念莫忘。尔时王子即诣父王。顶礼合掌。以伽他白言

  愿父忏摩我过失　　施象与彼婆罗门
  缘此责我往山林　　当愿库藏常增长

尔时大王闻此语已。声嘶哽咽。不忍离苦。抱王子颈。爱言告曰。愿子回住。更勿广施。菩萨以伽他答曰

  我若复回住　　大地及诸山
  身及妻奴施　　此心终不改

尔时王子说此语已。跪辞父王。共诸妻子眷属。前后围绕。城中之人。皆大烦恼。咸送太子出城。百千眷属。皆乘辇舆。随逐太子。送出城外。诣苦行林。时有一人。闻城中人众一时大哭。怪而问曰。是何啼哭之声。众人告曰。汝可不知。此城王子苏达那。被流出境。然而王子立性。爱乐布施。大王治责。今欲入山林中。缘此城内人民啼泣

尔时太子依法言别。以颂告诸人曰

  一切恩爱久共处　　时至命尽会别离
  路宿树下且随飞　　妻子眷属皆如是
  汝等当知法如是　　世间皆有别离忧
  当复专趣所作事　　安住不动喻须弥

尔时王子渐行去城。三十余里。有一婆罗门。来告王子。刹帝利。我故从城出已。行三十余里。复以伽他。告王子曰

  我闻好施名故来　　于此道路极疲劳
  欲令成就施本愿　　愿汝速证妙菩提

尔时王子妃闻斯语已。出不忍言。以颂答曰

  汝婆罗门极恶人　　被出山林由不放
  可无少慈于我等　　王子失位并由斯

尔时菩萨告妃言。贤首。汝莫于婆罗门作粗恶言。颂曰

  若无此等求财者　　何处更有证菩提
  于六波罗施最胜　　从斯行六证菩提

尔时菩萨心生欢喜。即以车辂。施婆罗门。而说颂曰

  破我悭恚流　　施辂婆罗门
  犹如大仙转　　得成无漏法

尔时王子施车辂已。心生欢喜。携抱男女。渐进而行。远至苦行林中。既到林已。身心欢喜。而修苦行。后于异时。夫人于山谷中。采觅花果去后。尔时天帝释。观见菩萨在苦行林中。为欲试菩萨故。化作一婆罗门。于王子所赞言。大胜刹帝利童子。愿听我言。即以伽他。而说赞曰

  端严族姓子　　独在山林中
  汝爱之男女　　速持施我来

是时婆罗门说此语已。尔时王子爱念子故。一念思惟而住。其婆罗门又复告曰。刹帝利。我闻汝名。能施一切。求者皆与。愿以二子施与我来。何假思惟。而说颂曰

  地上及虚空　　皆闻好行施
  汝今应速舍　　满我所求心

尔时菩萨答曰。纵舍自身。由故不吝。况舍男女。我今思惟。别有私念。即持儿女。施与婆罗门。而说颂曰

  我今舍此子　　快乐住山林
  不共母筹议　　怨恨生忧苦
  莫令人有语　　童子坚固心
  舍子不舍身　　恐人生谤议

婆罗门曰。刹帝利童子。此亦不然。汝生于王族。大地普闻。哀愍众生。常行慈施。尚以香象。施沙门婆罗门。于诸贫乏下贱之人。常能摄受。求者满足。不令空过。我既远来。勿令无益。速调心马。幸无退转兴别异心。使我所求。不令空度

尔时菩萨闻婆罗门语已。而复思惟。为爱子故。迷乱其心。而说颂曰

  我今持爱子　　施与婆罗门
  彼生于苦恼　　皆由爱别离
  我今若不与　　苦行无由成
  宁遭此别离　　必令求满足

尔时菩萨专于一心。决定当舍。即说颂曰

  人中大苦海　　有情皆被溺
  能渡甚为难　　誓作于舟筏

菩萨说已。颜容怡悦。以右手携儿。左手持女。施与婆罗门。是时男女。举目盈流。悲啼哽咽。菩萨施已。复发誓言

  愿我施男女　　直趣菩提路
  誓救诸众生　　速超生死海

尔时菩萨施此儿女。作是言已。于时大地。六种震动。为地动故。于山林中。所有修寂之人。皆生惊愕。互相谓言。今此地动。有何因缘。时有仙人。是婆悉吒种族。善能占相。告诸仙曰

  林中小儿食果水　　见令众人心喜悦
  在苦海中求出离　　菩萨舍子大地动

尔时二子。知父施与婆罗门已。悲咽泣泪。礼父双足。合掌白言

  我等不见母　　今将施与彼
  愿暂别慈母　　随父施他将

尔时菩萨为爱念故。流泪满目。抱儿女颈。以颂告言

  我心于汝甚怜爱　　不是无慈坚固心
  当为利益于人天　　舍施汝等善喜见
  我为无上菩提故　　求证涅槃安乐处
  为拔苦海诸有情　　愿救当离轮回苦

是时二子。知父决定施已。作悲噎声。合掌白言。父今决定舍施与他。阿娘来至。唯愿白言。于父母处。并乞忏摩我等幼小。愚痴无识。多有愆犯。或时出语。不顺恭敬。斯多过失。愿见容恕。语已礼足。右绕三匝。逐彼渐行。思父所言。频见回顾

尔时菩萨思恋儿子。出言慈爱。回入草室。即发无上菩提大愿。又子出时。三千大千世界。六种震动。空中诸天。皆发大声。说伽他曰

  大士要心施　　决成无上事
  施男并舍女　　坚心无退屈

尔时诸天说是语已。其母持根果欲归。又见地动。更加匆速。时有一天。变作母师子。守捉要路。不令得过。恐障菩萨利益之事。为一切有情。而行布施。妃告母师子曰

  汝是兽王妻　　何因守捉路
  我若贞于夫　　愿汝速开道
  汝是兽王妻　　我是人王妇
  依法为姊妹　　汝急开其道

是时师子复本天形。即避其道。妃见恶相。一念思惟。如天鬼神。及林中声。我之居处。必有灾怪不祥之事。即说颂曰

  我今眼目瞤　　怪乌作怪声
  必有别离苦　　子今存与亡
  复见大地动　　身心更不安
  定当失二子　　忧心若火然

既作如是种种恶相。欲至住处。遍观瞻视。不见二子。心即迷乱。处处寻求。又便作是念。应于余处。共诸虫鸟。而作喜乐。或应室内眠卧。先诣室中。唯见太子。合掌白菩萨曰。某童子等。身今何在。菩萨告曰。有一婆罗门。来从我乞。然而童子。与彼人将。幸愿随喜。是时慈母闻已。如兽被毒箭。迷闷躄地。如鱼离水。宛转生苦。亦如牛等失子悲啼。哀声不绝。而说颂曰

  我子面如花　　手软逾莲叶
  未曾经苦事　　爱子今何去
  当共兽儿游　　性直如獐鹿
  我子今何在　　谁将汝驱役
  哽咽从他行　　悲啼身受苦
  去时不见汝　　谁知生别离
  于此山林内　　每餐花果根
  忍饥寒事他　　今遭斯苦厄
  舍父母亲恋　　眷属亦违离
  皆由彼恶人　　令子受辛苦
  汝生刹帝利　　今时奉事谁
  昼夜被驱驰　　众苦恒缠迫
  由于过去罪恶业　　曾令有情爱别离
  我若常行真实言　　一切众生起平等
  以此真实誓言故　　世世常无生别离
  唯愿二子脱卑身　　速证涅槃安乐果

尔时慈母。见子所种树木。更怀愁恼。抱树啼泣。复为言曰

  斯等丛林及花药　　皆是我子身营理
  丛林花药独敷荣　　唯我与尔咸枯悴

复次渐行。见诸兽子。亦以悲啼。叙而言曰

  汝常与子游　　喜乐情无间
  子今何处去　　苦恼而求觅

太子夫人于子去处。四顾观望。山崖崄峻。路绝人行。母更悲啼。以伽他告曰

  鞭杖以驱将　　路崄山崖峻
  逼迫令进前　　婆罗门少慈
  哽噎咽喉破　　叫呼胸吐血
  犹如兽惊走　　足软若为行

尔时菩萨见彼愁苦悲啼不绝。即为方便。种种劝喻。说伽他曰

  我无嗔恚心　　便将二子施
  利益有情故　　难舍而将舍
  我子及眷属　　难舍今已舍
  当招大人果　　无上妙菩提
  我今誓舍子　　为求解脱故
  车辂并妻子　　施与一切人

其妻闻菩萨语已。心住坚固。合掌白菩萨曰

  我无障碍意　　莫生于异心
  若欲将我施　　随意勿生疑
  割爱舍亲眷　　至愿求菩提
  所求愿满足　　拔济救群迷

尔时帝释天王心生怪异。然而菩萨勤修练行。为欲止息助成立故。于其夜分。将无量诸天。前后围绕。到于菩萨所居之处。虚空中住。照曜山林。周遍赫奕。而皆大明。告菩萨曰。世人愚痴。狂迷自乱。尔时天帝释说此说已。又作是念。然而菩萨有一妃。供给侍怙。若无斯一。甚为辛苦。我亦方便。必须求取。作是念已。到菩萨边。化为婆罗门。白菩萨曰

  汝妻众相具　　于夫志贞洁
  手持豪姓妹　　可赐婆罗门

尔时菩萨妻答曰

  无羞多贪人　　婆罗门下劣
  习性行非法　　坏我贞洁心

尔时菩萨。慈心瞻视观察。其妻即答曰

  我不惜其身　　亦不自求乐
  若我随彼去　　谁能奉事君

菩萨答曰。我甚惜汝。为求无尽之法。当随我意。可逐斯人。纵令汝去。我身当死。亦须发誓行施。说已欢喜。便自思惟。此是最后舍妻。心无执缚。即手持妻。施与婆罗门。告曰

  专须供给此尊人　　纯直心行身调善
  我爱此妻甚珍重　　婆罗门愿哀纳受

尔时王子为求菩提故。当舍妻时。地六震动。其妻哽咽。随逐婆罗门。既失男女。复离贤夫。苦中生苦。愁毒缠怀。说伽他曰

  我先作是业　　无始恒相续
  如牛失犊苦　　我苦过于是

其王子妻作是语已。尔时天帝释还复本形。告其妻曰。我非是人。亦非婆罗门。我是帝释。能伏阿修罗。为欲成就菩萨大愿无上菩提。哀愍有情。其菩萨妻。闻天帝释语已。踊跃欢喜合掌白言

  天帝愿我子　　得离奴婢身
  为作善因缘　　遣向父王所

说此颂已。时天帝释至菩萨所。左手持妻。白菩萨曰

  此妻回与汝　　任意充供侍
  幸勿转与人　　受寄将余用

时彼婆罗门所将二子。帝释迷惑。令向菩萨父王国中。然婆罗门常避其国。由帝释故。不觉至彼城中。而卖王孙。城内群臣见王孙已。启白王曰

  我等见王孙　　儿孙及女孙
  随逐婆罗门　　于此城中卖

王闻此已。心闷迷乱。良久醒已。时王即敕左右臣曰。卿等速即将见。臣等依命将至。时有一臣。先抱儿来。直见大王。王见孙子身体瘦弱。垢秽异常。衣裳破坏。迷闷躄地。诸臣扶坐。复告臣曰

  在于山林中　　犹常乐布施
  卿等可速唤　　我子并新妇

尔时帝释礼菩萨已。退还本宫。国内一切人民。皆往请菩萨。却归本国。若王本国建立为王。时彼菩萨具一切施。所有沙门婆罗门。贫穷孤独。亲友之人。来乞求者。皆悉施与。修无量福业。说伽他曰

  为求菩萨者　　广博能施与
  刹利婆罗门　　毗舍首陀等
  金银珍宝物　　及以诸璎珞
  奴婢并仆从　　施与持戒人
  所有妻儿等　　奉施婆罗门
  斯人获其报　　今世及后世

尔时佛告大王。然于彼时。名曰尾施缚多罗王。能施一切沙门婆罗门。诸贫穷乞丐。亲友眷属。作种种布施。修无量福业者。大王。莫作异见。即我身是。我于彼时。能行布施。修无量福业。发无上菩提愿。大王。非唯作此布施福力。而证菩提。由我正信。善根积集。功德因缘。更修无量福故。而证菩提。复次大王。我为求无上菩提故。而行布施。修诸福业。大王。乃往古昔。于婆罗痆斯大城。有王名曰梵德。正绍王位。以法化世。人民炽盛。国土丰乐。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。复于异时。相师占候。于此境内。十二年中。天时亢旱。其梵德即击鼓宣命曰。所在国中人等。普告令知。相师占候于十二年中。无雨亢旱。汝等若有十二年粮者任住。如若无者。可往饮食充足之处。后丰熟时。还来境内。当于尔时。城中有一长者。名曰散弹。甚大富饶。多诸财物。受用等事及诸珍宝。牛羊稻蔗。广大充满。如毗沙门王。然而长者。既闻王命。即命当库之人。告曰。丈夫。汝知我库藏之中。有十二年粮不。守库人曰有。长者即共眷属安心而住。自余人等粮食不办。皆归丰熟之国。若无佛出世。当有独觉。在于人间。怜愍有情贫穷之类。于时独觉在于旷野林中。为人应供。后于一时。其婆罗痆斯。在一方所。有五百独觉居止。复于一方更有五百独觉居住。尔时五百独觉。即以食时。持钵往诣散弹长者家乞食。斯独觉等。告长者曰。汝能于十二年中。饭食供养五百出家之人耶。长者答曰。待我须问当库之人。长者即问当库人曰。丈夫可有粮食。得我眷属。并五百出家人。于十二年。用足已不。答曰有。是时长者即请独觉。十二年中。饭食供养。食讫去后。复有五百独觉。诣长者家告曰可能于十二年施我等五百出家之人饼食耶。长者白言圣者。我已一度请讫。何劳重来。诸独觉等告长者曰。前来者别。我等适至答曰圣者。待我问知库人。长者告知库人曰。丈夫。我等所有眷属。及出家人。十二年中。供给粮食足不。答曰足其长者即请五百独觉。并前五百十二年中饼食供养。长者复问圣者。每日何时当食。独觉告曰。我等常于日午时食是时长者即造一住处。每日依时。请千独觉。就寺而食。然而长者问独觉曰。圣者。尔时饥俭。何当降雨。答曰。今可降雨。长者复白言。我之种子。今可种不。答曰任意。长者既蒙实告。所有一切。并皆入出。时天帝释观见斯事。便作是念。此人供养一千独觉。施中最尊施中无过。其散弹长者。我须助成功德。作是念已。帝释天王。应时乃降天雨。其种谷子。变生瓠芦。其农作之人。来问独觉。圣者。我之种子生苗稼。并是瓠芦。不审云何。答曰。汝但溉灌。其人即去。依时溉灌。乃生花果。一一华果。大如瓠芦。或如大瓮。其耕种人。即以斯事。复来启白。圣者曰。汝莫辄损。时至自开。后时成熟。其果自劈。随其种类之子。于中皆满。饥俭自除。变为丰熟。处处人物。皆悉来投婆罗痆斯有远避饥俭之者。却来投此城中。于时长者。常以香美饮食。供养千圣独觉。说伽他曰

  聪明证悟心　　身语亦寂静
  常施于斯等　　无漏应供者
  神通兼变化　　端严有名称
  无畏之人食　　眷属并身乐
  施与应供人　　具足持净戒
  所种安乐业　　此世并来世

根本说一切有部毗奈耶药事卷第十四根本说一切有部毗奈耶药事卷第十五

        大唐三藏义净奉　制译

尔时佛告大王。当于尔时。散弹长者于十二年饥俭亢旱。供养千圣独觉。于时帝释助作功德。来降大雨者。大王。莫作异见。其散弹长者。即我身是。大王。我于过去。非唯以此布施而证菩提。勿作异见。由我正信。善根积集善根功德因缘故。更修无量福业。而证无上菩提

摄颂曰

  马王仙作证　　蛇命鸟王恩
  鹦鹉尾提诃　　龟苏二商主

佛言。复次大王。我求无上菩提故。利益摄受一切有情。大王谛听。于中阿笈摩僧祇得分药叉经中广说。我于尔时。作一马王。名婆罗诃。而为利益。化诸有情

复次大王。我求无上菩提故。摄受利益有情之事。大王谛听。乃至古昔。于婆罗痆斯。去城不远。有仙人住。心行慈愍。悲念有情。去彼不远有二农夫。耕垦种植。遂共相争。互为嗔斗。遂即相打。俱到仙所。并请为证。一人即往王边。以事白王。王即告曰。汝等相争。何人证见。白言。大王。我等二人争。是谁先过。仙人答。若依转轮王法。我为作证。若行别法。我不为证。王言如是。仙人答曰。此人嗔彼。彼人嗔此。彼既打此。此还打彼。王言若如是者。二俱合罚。仙人曰。我先有言。若依转轮王法断事。我以为证。汝若不依我不为证。时王白言。大仙。云何作转轮王法而断事耶。仙人答曰。大王。若转轮王法。除无益事。令住有益。其王告二人曰。汝去。更勿如是。佛告大王。尔时仙人以法作证者。勿作异见。即我身是。我于过去。虽作证见。依法为证。作真实证。由彼因缘。积集善根政信故。而证无上菩提

复次大王。又为求无上菩提故。摄受有情。菩萨尔时在不定聚。舍自身命。饶益一切有情。大王。乃往古昔。于一方处大丛林中。有师子王。于中居止。复有五百商人。经过险路。由语声故。有大蟒蛇。惊动睡觉。五百商人。悉被蟒蛇围绕。尔时商人甚大惊怕。发声号叫。求诸天神其师子王。闻此叫声来至。乃见蟒蛇围彼商人。去此不远。有少年象。尔时师子即往象边告言。此诸商人。今被蟒蛇围绕欲食。汝能舍命。救彼商人耶。其象答曰。欲遣如何。师子答曰。我须上汝头上。后脚捉头。以我双爪。打彼蛇脑。后之两足。入汝头中。汝当必死。我打蛇脑。蛇当定死。其蛇口吐毒气。我亦应死。象曰。且为利益拔济多人。宁顾身命。时师子王升象头上。掷身打彼蟒蛇。师子按足。象便命过。打彼蟒蛇。蛇亦即死。由蛇毒气。师子身亡。三个一时并皆舍报。诸商人等遂全身命。商人欲发。空中诸天告商人曰。此师子王。是贤劫菩萨。今为汝等。舍自身命。拔救诸人。汝等宜应供养菩萨。然后进发。时诸商人。即以种种供具。供养师子王身。绕已而去。佛告大王。尔时师子王者。勿作异观。即我身是。我于尔时。在傍生趣。能救五百商人。舍自身命。害彼毒蛇。由我慈心摄受有情。功德因缘。积集善根。正信力故。而证无上菩提

复次大王。乃往古昔。于一方处。有好丛林。然有菩萨。在不定聚。傍生之中。作共命鸟。一身两头。一名达摩。二名阿达摩。是时达摩食好甘果。后时阿达摩便食毒果。两俱闷乱。共相平论。一作邪愿。愿我所生之处。常共汝为恶友。能为损害。二者发愿。愿我生生之处。常行慈心。利益汝身。佛告大王。于汝意云何。尔时名达摩者。即我身是。其名阿达摩者。即提婆达多是。我为慈悲心故。由彼因缘。积集善根故。而证无上菩提

复次大王。乃往古昔。于一方处。有好流池。菩萨尔时于不定聚。作其鸟身。于五百鸟中。而为鸟王。其中有一老鸟。不能远求食饮。常食小鸟及诸鸟卵。徐劣而行。既食饱已一足而立。时诸小鸟。常被食啖。心大愁苦。共诣王边。作鸟语声。白言。鸟王。具说如前。愁悲苦恼。鸟王即为寻访斯事。是谁食啖诸鸟子等。菩萨虽在恶趣。心常无异如是访察。乃见老鸟诈劣徐行。在池岸边。翘足而立。于时鸟王菩萨。即便觉知是损害之者。而说颂曰

  食啖诸鸟卵　　并余小鸟等
  翘足一脚立　　犹如持戒者
  徐徐而缩脚　　微劣诈言谈
  曲项娇为斯　　必是多奸诈

尔时老鸟便作是念。今者鸟王既察知我。我今归依。鸟王告曰。汝可设计。勿令诸鸟知汝怨事。老鸟闻已速即逃去。于时众鸟安隐无忧。佛告大王。尔时鸟王者。莫作异见。即我身是。我为鸟王之时。由能慈摄一切有情。由彼因缘。积集善根正见力故。证得无上正等菩提

复次大王。乃往古昔。于一方所丛林之中。菩萨尔时在不定聚。作鹦鹉鸟。常解人语。然于彼时。婆罗痆斯有王。名曰梵德。正绍王位。以法化世。而有一鸟。欲害鹦鹉。鹦鹉飞投大王手中。告言大王。莫非法化世。时王见鸟来投手中。心生怜念。即于鹦鹉边。而受五戒。以法化世。敕群臣曰。今于一切鸟兽。以无畏施。佛告大王。莫作异见。尔时鹦鹉。解为人语者。见善根故。而证无上菩提

复次大王。乃往古昔。于婆罗痆斯。有梵德王。正绍王位。去此不远。有尾提诃国起逆。其梵德王。常欲伐彼不臣。其梵德王。兵众强盛。其尾提诃国。虽兵马驱胜。而常心行慈悲于梵德王。其梵德王。贪爱其国。兴举四兵。往击尾提诃国。其王闻梵德王四兵欲来。即令扫洒城邑。无诸瓦石。悬缯幡花。辨诸饮食。又敕诸臣等。令城内人民。出城预前二十五里。香花迎接。复作百种言词。赞美王德。其梵德王闻此事已。嗔心乃息。便作是念。既逆善言。不相违逆。今可回军。时尾提诃国群臣等赞梵德王曰。愿王过国。所有军众。广陈设会。尾提诃王说伽他曰

  大王受忏摩　　我当亲奉敬
  诸事随王作　　幸赐为亲友

尔时梵德王。复以伽他答曰

  由忍得解脱　　嗔心寂无起
  为一切能故　　能胜一切人

尔时二王。共为和合。其梵德王。即归本国。尾提诃国一切人民。皆悉无畏。佛告大王。尔时尾提国王者。莫作异见。即我身是。我为调伏其心。由彼积集正信善根故。而证无上菩提

复次大王。乃往古昔。菩萨尔时在不定聚。于大海中。作一龟王。复于后时。有五百商人。乘船入海。乃被海兽打破船舶。其龟取五百商人。置于背上。渡出海中。尔时商人皆悉安隐。全其身命。佛告大王。然于彼时。大龟王者。莫作异见。即我身是。为由慈摄有情。由彼因缘。正信积集善根故。而证无上菩提

复次大王。乃往古昔。时毗提诃国。有五百群臣。其中有二兄弟。最为大臣。兄名苏斯那。弟名斯那。其名斯那者。心常好觅人过。无利益心。其苏斯那者。于一切时常行利益。为由苏斯那常行利益故。其斯那既无利益。恼乱人民。城中众俱来白王。说彼所作无利益事。其王即令摈出境外。便往婆罗痆斯城。事梵德王。后于异时。其苏斯那。闻弟被摈出境。在婆罗痆斯梵德王所以为臣佐。即白毗提诃王言。今欲往彼婆罗痆斯看弟作其和顺之事。城中人众。皆生怪愕。其弟常于兄处。作无益事。其弟。王摈出国境。此兄尚于弟处能行饶益。共为和可。佛告大王。莫作异见。于彼时中。名苏斯那大臣者。即我身是。常为利益有情。由彼因缘。正信积集善根故。而证无上菩提

复次大王。乃往古昔。于一方所。有一大城。其城中有二商人居止。将五百乘车。载其宝货。行至旷野险路。具如中阿笈摩说。其一商人。已被药叉啖食。第二商主。平安得出旷野之中。佛告大王。其第二商主。平安得出旷野之崄者。莫作异观。即我身是。为慈摄有情。由彼因缘。正信积集善根故。而证无上菩提

复次大王。乃往古昔。于一方所丛林之中。多饶河涧。花果滋茂。尔时菩萨在不定聚。作六牙象王。在其林内。其象王妻。名曰拔陀。于母象中。为最尊贵。是时象王出群。在于闲僻之处。有别雌象。端正悦意。诣象王处。共为私窃。既为夫妇。甚加怜爱。行住相随。意不相离。心相系着。时拔陀母象。便生嫉妒。即自思念。作何方计。便我当得杀六牙象王并彼母象。正住思惟。心大嫉妒。无计可得。遂便发愿。愿我生生之处。能害二人。作是愿已。于山顶上。投身而下。便即命终。生毗提国大夫人腹。而处其胎。十月满已诞生一女。众相具足。渐渐长大。嫁与邻国梵德大王。为第一夫人。由彼宿业。于六牙象等。生大嗔恨。然而夫人有宿命智。即白梵德王言。于彼方所。有六牙大象。我今要此象牙。愿王令取。于时王敕诸城。所有猎师。皆悉唤集。令取六牙大象。猎师集已。告曰。汝等往取象牙将来。时诸猎师。王既敕已。依命即去。其猎师大将告猎人曰。汝等并散。各归本业。我独自往取其象牙。是时大将即取祭祀之物。并着衣甲毒箭等物。造诣方所。见彼象王并及母象。二俱别住于闲静处。各离象群而住。见已远至遥望。尔时猎师。身被忍服。覆其弓箭。所有衣甲。藏在草中。欲为杀害。尔时母象遥见猎师。即告夫曰。我等速向余处。今有人来欲杀我等。象王曰。其人作何形貌。答曰。身被忍衣。外现慈相。若如是者。当须无畏。在袈裟中。无不善事此之幢相。覆盖之人。心住慈悲。当须无怖。勿生疑惑。如月无热。斯人亦如是。于时母象。及以象王。并无疑惑。随意游行。尔时猎师既得其便。即放毒箭。射彼象王。中于要处。母象告曰。如何乃言着袈裟人。无有害心。尔时象王以颂答曰

  心非生过患　　亦非衣所作
  此过由烦恼　　由心离慈愍
  如金裹铜叶　　入火铜性现
  患人虽不了　　智者善能知
  弓箭人俱毒　　咸由彼为恶
  袈裟本寂静　　皆悉由心作

尔时母象心生嗔恚。告其夫曰

  我不违君语　　如君今所说
  我欲碎斯人　　节节令其断

是时象王闻此语已。生如是念。作何医疗此烦恼事。若是菩萨妇。起怨害心者。此不应也。说伽他曰

  如被多鬼所著心　　见医即作非供养
  医人见彼常非恨　　应生如是欢喜心

尔时母象。闻其菩萨象王所说。默然而住。时诸群象诣象王处。便作是念。勿此母象损害猎师。若菩萨在傍生趣中。常行菩萨行。是时象王往猎师边。以人言音告猎师曰。汝莫怪畏。恐损猎师。象王以鼻。绕取猎师。抱在胸前。又令母象别向余处。然后告曰。丈夫。母象已去。汝若须我身上物者。任意取之。是时猎师心极怪愕。此乃是人。我非人也。我是人中象。汝是象中人。汝在傍生。有是情智。我居人类。反无斯慧。悲啼泣泪。菩萨问曰。为何啼泣。猎师答曰。汝已损我。时象王闻已。作是思惟。我现相救。不曾有损。复更思惟。不是雌象而来损耶。又问猎师曰。谁损汝耶。猎师答曰。象王。汝身有无量功德。无辜加害。即是损我。汝身被箭所伤。可有治疗。我心被射。愚痴无智。难可疗治。而说颂曰

  我今观察象王行　　功德广大犹如海
  起害之人犹发慈　　此之菩萨心难得
  假说我今身是人　　了无如是真智觉
  但有如斯嗔害毒　　身空无有少功德
  庄严形貌似人身　　不如生在傍生趣
  汝在傍生有人智　　象王为最象中尊
  不言形貌即成人　　不以傍生非是人
  若有人慈功德者　　彼乃当知即是人

尔时象王告曰不劳广说多言语。不用多述巧言辞。汝今云何箭射我。速说斯事令我知。猎师答曰。我奉王教。须汝身牙。缘此射之。象王告曰。仁所须者。幸时早取。菩萨为怀。无不舍者。任汝拔牙。将所利益。说伽陀曰

  利益一切有情等　　速离漂流生死海
  常证无上菩提智　　唯愿早入涅槃城

尔时猎师心生羞耻。告象王曰。我须汝牙。象王告曰。任意拔将。答曰。我不能拔。若令我拔。愿住慈悲。我方能拔。若其不住慈悲之心。正拔之时。手必堕落。象王告曰。若汝不能拔者。我自拔与象王曰。为我牙根入肉深远。当拔之时。白血流注。拔已欲与猎师。象王身色鲜白。如优昙钵花。血流遍身。如山雪覆。亦如裥文

尔时象王。自心睹见身相如是。恐有退转。欲坚其心。不令娆乱。由彼菩萨多习性故。而行其施。岂有退邪。至于死路。唯归佛陀。于彼时中。有种种异相。为空中诸天心得满足。便生喜悦。现希有事。然由象王作是苦行。空中有天。而说颂曰

  我等诸天见　　象王行苦行
  当正拔牙时　　受于无量苦
  内心犹喜悦　　必不退菩提

别有一天。而问彼天曰

  如此拔牙身受苦　　云何能发趣菩提
  犹如地狱受苦人　　必不能发慈悲意

尔时象王拔牙已。默然而住。猎师念曰。云何拔牙。执持而住。欲生悔耶。不与我耶。于时象王观知彼意。即持优昙钵花白色六牙。引其前足。而以六牙欲舍与之。告曰。待住少时待住少时我今极痛。象王又作此念。受者现前。何须久住。如何不施。本为此牙欲杀于我。今既无牙。何虑余事。告猎师曰。汝应善听。说伽他曰

  贤首汝应弃恶事　　所持利剑弓箭物
  被此袈裟仁者衣　　我今见此心欢悦
  或有施净受亦净　　或有施净受不净
  我今观汝净应供　　施者受者二俱净

尔时象王。见彼被离欲衣。心自喜悦。即与六牙。告曰

  若实毒箭射我身　　不生少许嗔恨意
  此实愿速证菩提　　当救轮回得解脱

佛告大王。于意云何。彼时六牙大象王者。莫作异见。即我身是。我以慈悲苦行布施故。而由未证菩提。由彼因缘。正见积集善根。而证无上菩提

复次大王。我曾作兔。舍其身肉。布施与彼仙人之时。广说应知

复次大王。我于往昔。父母二俱无目。常以肩背负担。将行供养。经无量时。而由未证。广说应知

复次大王。我为利益诸有情故。大王谛听。世间邪见。而依俗法。父母将老。或令饥饿。溺在河中。或将入火烧身之事。言得生天。我设方法。并令禁断此非法事。广说应知

复次大王。更有无量因缘。并于那迦药叉经中广说

大王。菩萨在不定聚。作猕猴王。于五百猕猴中为尊贵。婆罗痆斯。被梵德王怕惧之时。我于尔时。舍自身命。救五百猕猴。广说应知

复次大王。菩萨在不定聚时。生于雉身。如雉本生经中广说

复次大王。菩萨在不定聚时。生在象中。如象本生经中广说

复次大王。菩萨在不定聚时。生在龙趣。名曰瞩波龙子。于龙本生经中广说

复次大王。菩萨在不定聚时。作鹅王身。如鹅本生经中广说

尔时胜光大王白佛言。大德世尊。于何时初发无上菩提之愿。佛告大王。乃往古昔。无量劫时。有王名曰光明。其光明王。有一象宝。身色鲜白。如优钵花。七支圆满。形貌端严。人所喜见。时王即敕调象之人。令调此象。堪乘之时。将来见我。其调象人。受王敕已。即将调教。既成就已。还诣王所。王即乘象。并调象人。王在后坐。出城游猎种种禽兽。然而象王闻母象气。寻香而走。王见象走其疾如风。告象师曰

  我见虚空转　　四方上下回
  山地如陶轮　　树亦空中去
  象足不曾移　　犹如腾空去
  观前山走来　　后山无不动
  须勒象令住　　极打令其怕
  象王既未调　　死生今在即

尔时调象师白王曰

  我诵大仙所说咒　　并以铁钩钩极打
  诵咒钩打唯加急　　所用之法皆无益
  无索无钩能禁制　　王知无物何能止
  贪欲入心无调者　　欲在心中如掘钉
  此欲发时甚广大　　无有能为止息者

尔时调象师作种种法。不能止息。而令象回。又白王言。其象走困。愿王攀取树枝。放象随意即逢一树王及象师。攀枝而住。喻如从死而得再生。王告象师曰。汝不调此象成就。便即将来。与我乘骑。白王曰。我调成就。然为彼象闻雌象气。贪欲醉故。不受言教。其象虽去。思忆本处。至第七日。必还来到。所以者何。由见母象。共行欲已。思忆象坊。至第七日。其象还还来。时调象人速诣白王。王曰。汝教此象。未好成就。其人白王。我调象已。责曰。云何调伏。白言。请王验试。即知虚实。其调象人。即烧大铁丸。色赤如火。令象取食。象即诣前。欲取吞食。其教象人。复白王言。象若食之。象必不活。时王告象师曰。如斯调伏。当时为迷乱我。先白王。我但调伏其身。不能调心。王曰。汝颇见有能调心者。象师白王言。有。唯佛世尊能调身心。一切有情欲调其心。由不能调。而皆却退。有诸外道。修行苦行。贪欲丛林在心。而不能拔。亦有舍境。离欲贪处。而不坚持复还退失。阿素落等。及以天人。师子杂兽。龙蛇鸠鸽。乃至飞鹅杂类等。一切含识。皆被欲缚。无始已来。如轮回转。少年容貌。乃至于老。调伏其心。种种苦行。或有仙人。餐风食果。皆不调心。心虽无相。谁有天人能得自在。言大王者有大威力诸斗战中最能殊胜亦不调心。唯佛世尊无有贪欲心得自在。尔时大王闻佛世尊有精进力。广行惠施。修诸福业。即发无上菩提之愿。说伽他曰

  修无量福求佛果　　得成善逝自在尊
  若未能度彼岸者　　我当誓度令至岸
  闻佛离欲发菩提　　复行惠施正法化
  愿我当来得成佛　　利益有情贪欲灭

佛告大王于意云何。彼时名光明王者。岂异人乎。即我身是。我于尔时。初发无上菩提之意

尔时胜光王复白世尊曰。最初于谁行施得证无上菩提。佛告大王。乃往古昔无量劫时。有城名曰毗诃彼地。其城有一陶轮工师。有佛出世。号曰释迦牟尼。证无上正真等正觉。十号具足。亦有声闻弟子。名舍利弗。大目干连。及侍者阿难陀。时释迦牟尼佛正真等正觉。共无量苾刍众。俱游行人间。至彼城中。尔时彼佛忽有风患。即告阿难陀曰。汝可往彼陶轮家乞酥油蜜浆。尔时阿难陀闻佛教敕。即往诣陶轮家。在门外立。白言长者。世尊患风强病。今须酥油蜜浆。时陶轮师。闻具寿阿难陀所说。即将酥油蜜等。长者共儿相随。俱往佛所。以酥蜜等遍涂佛身。温水沐浴。持沙糖水。奉上世尊。为疗病故。即得痊愈。尔时陶师长跪发愿。说伽他曰

  我以苏蜜施如来　　愿获广大功德利
  种族名号声闻众　　悉如今日释迦尊
  善能调伏有情类　　远离众苦归圆寂

其陶轮子。亦发是言。愿我当来如佛侍者。佛告大王。我于尔时。初施释迦如来。得证无上菩提。其子者。即阿难陀是。王复问世尊曰。从初乃至成佛供养几许诸佛而证无上菩提。佛告大王。我从释迦如来最初阿僧企耶。乃至护世佛时以清净心。如是供养七万五千佛于尔许时供养不曾心异。唯求无上正等菩提。大王。第二僧企耶。我初供养燃灯佛乃至宝髻佛以清净心。如是供养七万六千佛。我虽经历多生。心无有异。常以清信供养诸佛。大王。第三阿僧企耶。初供养宝髻佛。乃至安隐佛。如是供养七万七千佛。如是又至迦摄波佛。我虽供养无有异心。常以净信。供养诸佛。为菩萨时如是供养。皆蒙诸佛为我受记。当证无上正等菩提。满我所愿。思求正觉。坚固释持。慈摄一切有情故。尔时胜光王闻佛说已。心大欢喜。顶礼双足。奉辞而去

时具寿阿难陀即以伽陀。请世尊曰

  唯愿世间尊　　为我分别说
  何处初发意　　为求大菩提
  更愿无上士　　为说本事缘
  曾供养几佛　　复经几许时

尔时世尊以颂答曰

  无上两足尊　　慈愍有情者
  于彼发菩提　　誓度三有海
  闻佛心离欲　　广说醉象缘
  厌离贪欲习　　因发菩提心
  坚固发誓愿　　惠施如河沙
  光明王世时　　专求正觉等
  初见释迦佛　　我作陶轮师
  酥油蜜浆等　　最初为供养
  亦曾为上女　　正信三宝尊
  我见憍陈佛　　以灯油奉施
  无胜佛世时　　我曾作三藏
  共大众相竞　　恶骂僧为女
  由斯口恶业　　变我身为女
  却回心净已　　还变为丈夫
  乃往过去世　　曾为王子时
  宝髻佛兄弟　　我以灯明施
  三月曾供养　　安隐佛世尊
  佛灭度之后　　以舍利起塔
  曾作富长者　　三月供养佛
  世尊灭度后　　建塔九十肘
  后见有胜佛　　梵志中为最
  举手合掌敬　　供养人中尊
  昔时作梵志　　书论悉明解
  我逢利益佛　　施座奉如来
  往修苦行时　　曾住仙人法
  见憍陈世尊　　捉身欲山下
  我曾作仙人　　遇逢乐见佛
  诸佛至居处　　以根果供养
  往昔作仙人　　见善眼世尊
  以着树皮衣　　持施覆其身
  昔曾作人王　　供养勒叉佛
  顿舍四兵众　　求无上菩提
  从初释迦佛　　至于护世佛
  七万五千佛　　我皆尽供养
  此是一僧祇　　如是行供养
  一心无异别　　恒发菩提愿
  次见燃灯佛　　多闻甚可爱
  以七青莲花　　作梵志持供
  我曾作国王　　见佛名有相
  于佛修行处　　供养此如来
  我曾作国王　　有佛名住修
  以妙色珍宝　　音声而供养
  我曾作国王　　佛号超师子
  我以宝幡盖　　供养此如来
  我曾作国王　　佛名安隐日
  王有一千城　　皆令修供养
  我曾作国王　　有佛名梵志
  以浴室香汤　　依时沐浴佛
  我昔作国王　　城中而供养
  三千梵志佛　　及一尸弃佛
  我曾作长者　　于财增城中
  供二十五佛　　修行于梵行
  我曾作长者　　于彼大城中
  供养尸弃佛　　建立寺舍塔
  其寺供七佛　　奉施珍宝具
  及以奴婢等　　庄宅花园林
  曾作王信敬　　于尸弃佛所
  复在彼城中　　唯求正等觉
  昔曾作梵志　　有佛名欢喜
  为求菩提故　　以果先供养
  曾作长者时　　有佛名善眼
  我以摩尼宝　　供养此如来
  亦曾作商主　　有佛名善生
  坐于菩提树　　以饼先供养
  于千商人中　　曾作千商主
  见佛坐菩提　　号名善意佛
  香泥涂佛上　　复以扇招凉
  佛边坐听法　　闻法心开悟
  昔作商人主　　有佛名释迦
  我以众宝花　　以花散佛上
  昔作商人主　　有佛名高登
  以幡花音乐　　供养如是佛
  我曾作国王　　有佛名最上
  超越诸有海　　当施众车辂
  我曾作国王　　有佛名最尊
  佛行百里内　　地散诸妙花
  我于过去世　　闻佛欲来过
  远将胜幡盖　　并四兵围绕
  有佛欲渡河　　我当作舡师
  见佛心欢喜　　渡佛到彼岸
  我曾作商主　　有佛名贤车
  为佛造桥梁　　令佛安隐渡
  我曾作国王　　有佛名大梵
  牛头香造寺　　以供养于尊
  着僧伽胝衣　　以覆如来上
  俭世檀香浴　　降雨人归佛
  我曾作国王　　有佛名净月
  国有多疾疫　　供佛疫皆除
  我昔作王时　　有佛名调帝
  请佛说妙法　　为求菩提道
  我昔作王时　　有佛名梵尊
  施佛僧伽胝　　用覆如来上
  当时国中俭　　我以旃檀汤
  沐浴如来体　　丰乐人归佛
  我昔作王时　　有佛名帝释
  其国有灾起　　王发慈止息
  我昔作王时　　供养调帝佛
  用诸百万宝　　造食献如来
  昔为梵志信　　见佛名悉达
  以百千颂赞　　供养天人师
  昔为梵志时　　佛名帝释幢
  合掌以正信　　当来愿如佛
  始从燃灯佛　　至于帝释幢
  七万六千佛　　我皆尽供养
  满二阿僧祇　　供养于诸佛
  不曾心有异　　志愿菩提处
  第三阿僧祇　　亦为王供养
  佛名安隐日　　灭度而起塔
  我昔为国王　　种种供养佛
  满足皆随意　　起塔名法王
  昔为大商主　　见佛名悉供
  我以众金花　　散佛呈供养
  昔为商人时　　见佛名宝髻
  为佛作金网　　以覆大师上
  昔为商人时　　佛名上莲花
  作银花供养　　散布如来上
  昔为商人时　　见佛名上称
  我以上妙室　　供养于如来
  昔为大国王　　佛号名胜论
  正证菩提日　　我以四兵护
  昔为商人时　　见佛名无垢
  造塔并浴室　　及以燃灯明
  我昔作王时　　见佛名合觉
  坐石而入定　　音乐以供养
  昔为商人时　　见佛名修行
  降怨度人众　　扫地令佛过
  昔为商人时　　闻佛名净住
  欲来造寺舍　　园苑毗诃罗
  昔为大国王　　有佛名相师
  摩尼宝供养　　我时为菩萨
  昔为大国王　　有佛名系都
  我造法王塔　　缯幡以供养
  昔为大国王　　有佛名舍重
  我以瓶杖施　　起塔并设会
  我昔为商主　　有佛名见义
  以金宝真珠　　种种香供养
  我为大国王　　佛名诸兵义
  佛游于人间　　四兵迎供养
  我为大国王　　佛名他利见
  欲入于城内　　设乐香花供
  我昔为商主　　有佛名底沙
  以诸茎木香　　根香散供佛

  我昔曾为大仙人　　见晨宿佛在宝龛
  但一伽他而赞佛　　超过九劫修苦行
  昔为梵志名最上　　见佛名曰毗婆尸
  两手持苣发菩提　　欢喜布散如来上
  菩萨昔为商主时　　见佛世尊名尸弃
  并有弟子声闻众　　三月衣食而供给
  昔为商人深正信　　于彼毗婆尸佛所
  并诸弟子声闻众　　三月衣食而供给
  昔为商人深正信　　佛名迦留村陀佛
  请佛家资尽布施　　随佛出家持梵行
  昔为商人深正信　　见佛迦耶迦牟尼
  先造立寺生恭敬　　后乃方随佛出家
  昔为梵志名最胜　　于两足尊迦叶佛
  由闻喜护所说语　　乃得出家修净意
  菩萨昔作国王时　　于弥勒仙修供养
  入定见我当作佛　　时仙却来供养我
  从安隐佛至迦叶　　供养七万七千佛
  一切如来皆奉侍　　乃能数满三僧祇
  皆悉欢喜而供事　　未曾少许心别异
  皆发无上菩提愿　　为菩萨时供养佛
  一切示现而授记　　对众咸言当作佛
  我先求愿皆满足　　如先所愿今思忖
  此愿皆令得满足　　彼佛世尊诸大德
  授我无上菩提记　　我昔曾作尸毗王
  复为一切施主时　　并及尾滥大王身
  舍身舍宝行檀度　　昔为商主入大海
  持戒专求趣彼岸　　能害自身令众乐
  皆令得度于苦海　　往昔曾作仙人时
  常行忍辱波罗蜜　　身体手足被支解
  由行忍辱心无退　　如紧那罗本生说
  我曾欲竭于大海　　以满精进波罗蜜
  皆由口业真实语　　昔名药物大臣时
  牛出梵志共论义　　当满般若波罗蜜
  诸天击鼓而助喜　　昔为梵志名生然
  勤修胜禅波罗蜜　　头上鸟生男女卵
  定中不起鸟能飞　　修行满六波罗蜜
  慈心常有思念处　　我广心求尊重愿
  发愿愿求皆满足　　彼诸大德一切佛
  我皆供养天人师　　三有苦海诸众生
  一切皆归涅槃路　　我为菩萨修供养
  从彼光明王身后　　乃至帝幢佛世尊
  度得一千俱胝众　　况复成佛度无边
  世间之尊大导师　　已度未度人天众
  我已置立桥船筏　　坚固度于诸有情
  我若入于圆寂后　　由能济度无边人
  诸有能修福德者　　当来皆入涅槃城
  我若入于圆寂后　　而能修集于佛事
  少许供养于形像　　即得生天无量乐
  我若入于圆寂后　　遗留法宝甘露味
  如若有情闻此者　　皆能修习出离去

  已上诸佛名

根本说一切有部毗奈耶药事卷第十五根本说一切有部毗奈耶药事卷第十六

        大唐三藏义净奉　制译

尔时世尊。是无上福田。恭敬尊重。能令国王。及诸臣佐。婆罗门居士。商人商主。天龙药叉。阿素罗。迦楼罗。揵达婆。紧那落。莫呼洛伽。乃至傍苏毕舍遮等。以诸衣服卧具汤药诸疗病物供给世尊及苾刍僧伽。尔时佛在室罗筏城给孤独园。时诸外道。共集讲堂。皆相谓言。仁者知不。我等比来。于此得诸国王群臣居士婆罗门等。尊重供养供给衣服卧具医药等物。今有沙门乔答摩。人间出现。所有尊重恭敬供养供给医药衣服卧具等。皆悉施彼。我等断绝无有利养。今复云何。共设何计。其中一人。作如是言。仁者应知。若持梵行者。作非梵行。时诸外道答曰。如是复有一外道。云何得之。说曰。我等法中。有一女人。形貌端正。人所乐见。教彼女言。乔答摩沙门。共为私事。众皆问曰。是谁端正。答曰。彼毡遮外道女。众人即使令唤至已。告曰。小妹须知。我等往日所有利养。皆被断绝。今时所有利养衣服。医药卧具等。悉皆尊重供养乔答摩沙门。汝不助我耶。弃却我等耶。其女问曰。仁者使我便欲作何计。答曰。汝是我眷属家小妹。可能作是言沙门乔答摩。共我私行非梵行事。若能如是。名为捍敌。世人即皆尊重供养我等。如昔无异。其女告曰。我不能谤沙门乔答摩。彼天人师。王臣敬重。威德无量。谁能辄信。时诸外道报曰。妹子。汝若不能谤沙门乔答摩。不依我等言者。我等大众。不共汝言谈话说。不得入我等家中。共摈弃汝。令汝至死。后堕地狱。女人身少智性。遂便问曰。仁者教我。欲作何事。时诸外道告曰。汝可时时往逝多林。其女依教。每日往逝多林。乃至后时。其女腹上。覆一钵盂。诣如来所。尔时世尊为无量百千大众。前后围绕说微妙法。然而此女来入会中。世尊既见外道女来。作是念曰。我昔曾作此业。积集成就。由如暴流。其外道魔女。面前而住。说伽他曰

  声响令人爱　　美言清巧语
  染我怀妊胎　　而今复说法

尔时世尊以颂告曰

  若人为妄语　　当堕于地狱

外道女答曰

  若作云不作　　彼当堕地狱

世尊告曰

  二人皆堕于地狱　　堕与不堕自心知
  谤法之者来生苦(少句未见本)

尔时天帝释作是思惟。彼外道女。垢秽大圣及苾刍僧伽。作是念已。即以神变解钵令堕。是时魔女大生羞耻。速即妇去

时诸众首苾刍白佛言。世尊。云何胜军大王。佛为说法。初即授记于此正真等正觉。又复我等。今欲往无热池边。于如来前。各自说本事。佛即默然而受其请。诸佛常法出现于世。未入涅槃教化有情。必作十事。云何为十。一者久植善根法王太子灌顶授记。二者未曾发心有情。令彼发起无上菩提之心。三者建立三宝。四者结界。五者命寿五分之中。要舍一分。六者于室罗伐城。现大神通。七者于平林聚落。现从天下。八者于父母所令见真谛。九者于无热池中。共诸苾刍。说业报因缘。由此义故。世尊共诸苾刍。于无热池中。说昔本业报事。告诸苾刍等。可往无热池边。各说自本业事。时诸苾刍闻佛教敕。咸皆依命。佛共四百九十九苾刍众。于室罗伐城没。无热池边出。往诣野猛药叉游行之处。其处花果甚可悦意。然而此池流注四海。一名弶伽河。二名新度河。三名缚叉河。四名呬多河。其处崄峻。非得通人而不能往。佛与大众。俱到彼已

尔时世尊起世俗心。作此心时。乃至虫蚁皆知佛意。难陀邬波难陀龙王。知如来意。云何世尊起世间心。见佛欲于无热池中。共诸苾刍。各说往昔因业。即于池中。化出大莲花。其花千叶。犹如车轮。色如天金。宝茎花蕊。金刚所作。无量千花周匝围绕。尔时世尊坐此花上。及诸苾刍各坐一莲花。于时具寿舍利佛在王舍城只利跋窭山上。缝僧伽胝衣。佛告大目揵连。往唤取汝同侣舍利弗来。白言如是。时具寿大目揵连。从无热池没。于只利跋窭山现。到舍利弗前告言。具寿舍利弗。今时世尊。共九百九十九苾刍众于无热池住。我承佛敕。故来相唤。即可同行。答曰。具寿大目连。汝可待我缝僧伽胝了方得相随。告曰。我共相助。缝不任意。时大目连。以神变力五指为针助缝。其舍利弗告目连曰。汝应前去。我即后来。大目连曰。仁若不去。我强力将行。时具寿舍利弗即舒户钩。告目连曰。汝神通为最。且取此户钩然后将我。时大目连即挽户钩。然舍利弗又作是念。彼大威德。若挽户钩并我将去。便以神通。以身系着只阇崛山。其山即动。并赡部洲地俱时皆动。难陀邬波难陀龙王。并无热大池之中诸大德等。咸悉总动。时诸苾刍白佛言。此是难陀邬波难陀龙王令动地耶。佛告诸苾刍。此非难陀邬波难陀龙王动此地也。此是大声闻现神通也。其舍利弗复作是念。我若系着须弥山者。彼亦将去。我今以心系着无热池中。如来所坐大莲花已。即不能动。时大目连告舍利弗曰。具寿捔神通讫。可往世尊所。舍利弗曰。汝且前去。我在后来。其大目连去已。未至佛所。舍利弗先到。礼佛双足。于莲花上坐已。目连方至。尊者问曰。汝于先来。何大迟之。时诸苾刍皆生疑惑。唯佛能断。白佛言。世尊。比见大目干连神通第一。今乃不如。佛告诸苾刍。汝等谛听。非但今时。乃往古昔。于中天国。有一画师。其人因事。往诣余国至已。还向画师家停。然而主人作一转关木女。彩色庄严。令其供给看侍。对前而住。客便唤曰。来于此眠卧。其木女默然而立。斯人念曰。主人发遣此女。看侍于我。即以手挽。其索即断。身手俱散。极生羞耻。便作是念。今者被其私里辱我。我应对众而为耻辱。斯人即于当门墙上。画自己身。犹如自绞入门扇后隐身而住。主人怪晚日高不起。即往看之。开门乃见自绞而死。便作是念。彼人何故自勒咽喉。复见木人聚在地上。缘我胜彼由斯致死。其国立法。有人死者。先奏王知然后殡葬。主人急告王曰。中天竺国。有一画师。来居我家。我作转关木女供给。彼为是人手挽索断。斯人羞耻自悬而死。愿王检看。我愿殡葬。王即敕使往看。使者告曰。汝且斫索令断然后检看。为是自悬而死。为是主人勒杀。是时主人即以斧斫唯加斫壁。客便告曰。为死活耶。既对王臣。深怀愧耻。佛告诸苾刍于意云何。尔时画师者。即舍利弗是。作机关木女者。即大目干连是。于彼时中。由有工巧而能胜彼。今用神通还复得胜

复次苾刍。汝等谛听。乃往古昔。别于一方聚落之中。有二画师。共斗技能。皆称我好。明解工巧。俱诣王所。白言云。我明图画。第二亦云。我能图画。时王即令壁上各画一面。画已能知。我不信说。其一画师。时经六月。乃画一面。其第二者。但唯摩饰壁面。其画了者。即白王言。我画墙了。王共群臣来观画彩。告曰。大端正。第二画师白王。看我画作。由前壁画光影现斯。以薄衣覆。王见此事。甚大怪之云更胜彼。其人礼王足已。白言。此非我画。由彼壁画。于此影现。大王。为复画者端妙。为复此处端正。王言如汝作者。甚为端正。佛告诸苾刍。汝意云何。尔时六月磨作画师者。即舍利弗是。时经六月画师者。即大目连是也。于彼时中。由其工巧。而能得胜。今复神通而还获胜

复次苾刍。汝等谛听。非但今时神通得胜。古昔于波罗痆斯城不远。有二仙人。一名胜佉。二名利弃多。彼于后时。天降大雨。地面多泥。其胜佉仙人。膝脚跌倒地。被打瓶破。仙人咒誓。于十二年中。天更不雨。其梵授王。及波罗痆斯人众。皆闻仙人咒誓。令十二年天不降雨。王及国人同往彼仙所。白言大仙。莫作如是。仙人告曰。我不忍之。令十二年不得下雨。梵授王等。别向利弃多仙人所。以事白言。此仙作实语。应时天降大雨。佛告诸苾刍等。尔时名胜佉仙人者。即大目连是。利弃多仙人者。即舍利弗是也。广说如上

复次苾刍。彼二仙人。有少恼缘。其利弃多仙人。即于胜佉边。求而忏摩。正礼足时。其胜佉乃以脚蹋利弃多头髻之上。被蹋之时。即作咒誓。愿明日日出之时。汝头破裂。胜佉还即咒誓。愿日莫出。日既不出。世间黑闇。诸婆罗门。城中人众。皆来白胜佉仙人曰。莫作是事。彼仙答曰。若令日出。头决破裂。其利弃多告胜佉曰。汝可作一土头。其仙即作土头戴之。其日即出。土头便破。佛告诸苾刍。莫作异见。时胜佉仙人者。即大目揵连是。利弃多仙人者。舍利弗苾刍是。于彼时中。而已胜彼。今时亦胜

佛告诸苾刍。汝等复听。我今为汝说。昔中天竺有一巧人。善解牙作。遂持象牙。刻为粳米一斗。以充道粮。往波斯国。既至彼国。诣一巧师家中。暂寄欲住。斯人不在。但有其妻。既见妻已。报言。将此一斗白粳米。为我作饭。其巧工妻答曰。此米留着。汝当且去。其人留米即去。彼便为煮。柴薪俱尽。米仍不熟。夫主来至家中。问其妻曰。贤首。汝今作何物耶。妻即具说。夫便看米。乃知是象牙为米。夫以诳心告曰。此水为有灰故。米不能熟。汝用净甜水煮。米当即熟。后时留米人来。其妻报曰。汝宜取净甜水来。其人持瓦瓶取水。预前速至。画作水池。于其池中。画作一死狗。其形胀烂。其取水人。至彼池已。乃见此狗。一手掩鼻。一手下瓶。以眼视狗。遂打瓶破。瓶既破已。便自羞耻。佛言。汝等苾刍。勿作异念。其昔巧工作象牙米者。大目干连是。画作水池者。今舍利弗是也。汝诸苾刍。如来所得之定。诸圣独觉。名亦不知。诸独觉所得之定。舍利子大目连。名亦不知。舍利子所得之定。余声闻众。名亦不知。舍利子苾刍。具大威德。胜大目连。然而由彼多现神通。密作是说。大目干连神通第一

复次大迦叶波自说其业。而说颂曰

  迦叶往诣于众前　　具说前生修行法
  舍施少分诸功德　　获斯无量胜福田
  犹如世间师子王　　无畏游于诸山薮
  今大迦叶亦复然　　演说昔法心无畏
  我昔曾施升秕食　　当于无漏独觉所
  住最无垢三昧定　　我今信受亦复然
  于佛教中发大愿　　常闻如是最胜法
  由是因缘获果报　　千度生于北郁单
  其国长寿无彼我　　渐获尊贵无阙少
  由斯一业获果报　　千度得生忉利天
  彼天受妙香璎珞　　色相殊好以严身
  彼寿报尽命既终　　还复天中获安乐
  由于一业发大愿　　多饶财宝不贪着
  不求五欲受诸乐　　便舍出家学佛道
  我昔不遇大明师　　亦不逢彼声闻众
  见服袈裟染衣者　　便即顶礼求出家
  我见如是出家时　　在于佛前众中坐
  从众而起顶礼佛　　说佛是我亲教师
  于时世尊出是言　　汝是弟子我为师
  若求出离诸苦难　　宜应听受净妙法
  世尊为我说妙法　　发大慈悲于我处
  四禅十力及六根　　八支圣道令修学
  我今获致如斯法　　便以漏尽不复生
  今我最后受此身　　与诸贤圣为同侣
  如来常说真实法　　持净戒者愿随心
  我所发愿今得随　　更不受生最后有
  我生及贪今已尽　　断诸有结更不缚
  我于法中为长子　　由法王力离众苦
  佛已记我为第一　　于杜多中最为上
  已见实谛证真法　　我今惑尽获不动
  对圣尊前说本业　　在于阿耨大池中
  大圣慈尊加被我　　安坐莲花说斯事

尔时耆宿声闻诸大苾刍。问具寿舍利子言。汝昔曾作何业。由彼业故。得大智慧。辩才无碍。尔时舍利弗以颂答曰

  我昔山林见隐人　　是其独觉寂静者
  依止空闲修净行　　身被垢弊破袈裟
  我时见彼心欢悦　　即便取衣为浣染
  更以针线好缝治　　殷勤顶礼申恭敬
  彼便于我生哀愍　　举身涌在大空中
  为现种种变神通　　于是摇扬腾空去
  时我睹斯神变已　　合掌殷心发弘愿
  愿我生生常智慧　　有大势力饶财宝
  于彼荣豪族姓中　　常得出家舍五欲
  由斯愿力得出家　　五百生中离俗网

  此是最后身　　得生于人间
  亲事大导师　　无上等正觉
  我今得出家　　于释师子教
  以获安隐法　　去热得清凉
  我于半月间　　读诵达彼岸
  对亲教大师　　于僧众宣示
  而为我授记　　大慧最尊者
  随顺转法轮　　令众生悟解
  舍利子大慧　　于僧大众中
  自记宿业报　　无热池中说

尔时耆宿声闻诸大苾刍。告具寿大目连曰。其舍利子。已说宿业。次至仁说本业报缘。作是语时。大目连即以伽陀告诸耆宿。而说颂曰

  我昔为隐士　　处在于山薮
  时有一人来　　求我欲出家
  即与剃须发　　并沐浴染衣
  授与令披着　　斯人于屏处
  端身结加坐　　证得缘觉果
  摇扬腾空去　　是时我欢喜
  恭敬而合掌　　由斯发弘愿
  今获大神通　　我愿得斯通
  如是大仙者　　由斯善根力
  生处常获福　　此是最后身
  得生于人道　　亲事大导师
  无上等正觉　　于释师子教
  而我得出家　　已获阿罗汉
  去热得清凉　　世尊记别我
  神通为第一　　缘于施少分
  今招大果报　　昔时残恶业
  我说仁善听　　往因大国中
  而生豪贵族　　初为童子时
  出门庭游戏　　入家欲饮食
  遇父与母交　　既见生羞耻
  便以杖打我　　为此怀嫌恨
  发言愿长大　　摧其身如[竺-二+韋]
  当发斯恶愿　　生黑绳地狱
  受诸极苦已　　得生于人中
  此是最后身　　由有余残罪
  遭斯外道难　　命根几欲尽
  最后罪报尽　　不复更有余
  于慈父母边　　是故发清信
  所有诸群生　　而堕于恶趣
  由心怀恶事　　常见苦无乐
  目连对耆德　　说是宿业报
  阿耨大池中　　安坐花台上

尔时耆宿声闻诸大苾刍。于具寿善妙苾刍。作如是说。具寿目连。已说宿业竟。次至仁说本业报缘。作是语已。其时善妙即以伽他。而说颂曰

  我昔入寺中　　见地有尘秽
  即便持扫帚　　除粪及涂治
  因发清信心　　扫洒令清净
  由斯善根故　　生处端正身
  父母与立名　　名为妙善来
  于眷属等前　　时好美名称
  众人常乐见　　见者生欢喜
  亲侍大导师　　无上等正觉
  我获阿罗汉　　去热得清凉
  我昔作斯愿　　恼尽成无漏
  于赡部等洲　　以缯彩扫地
  若有人能扫　　离欲经行处
  彼人能扫除　　此地并诸地
  若有人能扫　　四方僧住处
  塔地好如掌　　大如安钵许
  斯人福增长　　亦能自觉悟
  是故汝当知　　应正等妙觉
  有大功德聚　　宜勤供养塔
  获斯大果报　　皆由往昔时
  所修众善业　　方获斯安乐
  所以于佛塔　　志心兴供养
  无上大福田　　净心应布施
  若于佛正觉　　或佛声闻处
  施少获福多　　由持戒净故
  善妙大众前　　自说宿业报
  无热池安住　　安坐妙莲台

尔时耆宿声闻诸大苾刍。告具寿妙意曰。善妙已说本业果报。次至于仁。说其本业。尔时妙意便以伽陀。而说颂曰

  我昔为童子　　共诸同伴侣
  耳安苏秣那　　同往花林处
  见佛毗钵尸　　大窣睹波塔
  诸天人众等　　咸兴大供养
  并以清净心　　手持顶耳鬘
  悬在高塔上　　各发斯誓愿
  我见彼施花　　即于大众前
  持其耳上花　　悬佛大塔上
  由斯善根力　　生于六欲天
  常得大果报　　我舍一花枝
  一百俱胝岁　　天中受妙乐
  最后证无生　　大德今应知
  正觉多福德　　勤修胜供养
  第一世间尊　　佛塔应恭敬
  大师并弟子　　净心施少分
  获福果无边　　我念过去世
  作斯微善业　　由斯福业故
  常受诸天乐　　亲觐天尊师
  无上等正觉　　已获阿罗汉
  去热得清凉　　此是最后身
  不得受后有　　由此因缘故
  名为苏末那　　解脱诸苦蕴
  已度于有海　　苏摩那苾刍
  对众而宣说　　昔时因业报
  无热大池中　　安坐花台上

尔时耆宿声闻。告具寿俱胝苾刍曰。其具寿苏末那苾刍。已说自业。次至仁说。昔作何业。由何业故。佛记于汝。精进之中。最为第一

尔时具寿俱胝苾刍以颂告曰

  昔于亲慧城　　造一毗诃罗
  净心修已毕　　奉施四方僧
  于斯寺院内　　缯彩而敷地
  欢喜心调畅　　发斯弘誓愿
  常愿亲事佛　　获得无上果
  证第一涅槃　　永离诸烦恼
  我缘此福故　　于九十劫中
  常受人天身　　快乐恒无畏
  彼有余残业　　受此最后身
  生于高族家　　唯有我一子
  十月满已诞　　心生大欢喜
  父时给财物　　数有二百万
  我足有金毛　　长短向四寸
  微妙绝柔软　　喻若兜罗绵
  已经九十劫　　足常不蹑地
  以福因缘故　　亲侍大导师
  无上等正觉　　得受人天乐
  既证阿罗汉　　去热得清凉
  世尊已记我　　精进中第一
  诸漏并已尽　　而获无垢处
  我俱胝二十　　对众耆宿前
  说其宿业报　　无热大池中

尔时耆宿声闻诸大苾刍。告具寿妙音曰。其具寿二十俱胝苾刍已说本业。次至二说。尔时具寿妙音以颂告曰

  我先种善业　　经于九十劫
  不堕三恶趣　　而得天人身
  我未识三宝　　唯见是佛塔
  佛名毗钵尸　　而兴大供养
  复以三金钱　　用买涂香等
  安于佛塔上　　一心无退转
  由斯福力故　　多受人天乐
  今获阿罗汉　　去热得清凉
  我于佛塔前　　广发微妙愿
  以斯少供养　　受于无量果
  大众今应知　　等觉有大福
  塔前呈少供　　获果报无边
  世尊受我记　　于彼伽陀中
  广宣妙辩才　　多闻中第一
  于斯大众前　　并及诸耆宿
  已说宿业事　　无热大池中

尔时耆宿声闻诸大苾刍。告具寿宾头卢颇罗堕阇。而作是言。具寿妙音。已说本业。次至仁说

尔时具寿宾头卢以颂告曰

  我昔生贵家　　父母边自在
  父令知库藏　　侍卫于父母
  心常为悭吝　　于姊妹兄弟
  及以奴婢类　　不给于衣食
  我母亦索食　　悭吝而不与
  口复出恶言　　可食诸瓦石
  由斯恶业力　　堕于大地狱
  大热及黑绳　　于斯受众苦
  地狱受苦已　　方得生人间
  由斯恶业力　　我常食瓦石
  若得饮食时　　食常不知足
  饥渴甚逼恼　　由斯恒受苦
  此是最后身　　人中生出家
  亲事大导师　　无上等正觉
  我以得出家　　于释师子教
  获得阿罗汉　　去热得清凉
  世尊为我记　　烦恼漏已除
  于师子吼中　　最名为第一
  今虽得神通　　由常服瓦石
  假令经百劫　　所作业不亡
  耆宿今应知　　我念往恶业
  已受种种苦　　余业今应尽
  我名宾头卢　　今在大众前
  说自宿业报　　无热大池中

尔时耆宿声闻诸大苾刍。告具寿善来。作如是言。具寿宾头卢。已说宿业。次至仁说。作何业报

尔时善来苾刍以颂告曰

  我念过去世　　亲意大城中
  生于贵族家　　有无量仓库
  王名随众意　　诸臣亦复然
  端严人乐见　　色相好容仪
  于时我乘辂　　大众咸恭敬
  同诣胜园林　　共受五欲乐
  于彼芳林见　　沙门调六根
  身披垢弊衣　　寂然而宴坐
  我既见斯人　　心生大欢喜
  虽见着弊服　　而心不生厌
  骂此出家人　　恶想不乐见
  身着大癞病　　食时常变吐
  由斯业报故　　口出于恶言
  于人命终后　　生于地狱中
  常为饥渴逼　　恒受于众苦
  厥名为远来　　复名为众弃
  身色甚大恶　　受地狱苦已
  方得生人闻　　身着大癞病
  食常为变吐　　手抱人髑髅
  竹叶为衣服　　用草而为壁
  常居此舍中　　入聚落乞食
  恒被他驱摈　　或复被杖打
  或不听入舍　　常被他嫌贱
  五百生中然　　不顺诸人心
  人天神所舍　　于时我见佛
  僧伽众围绕　　欲于此众心
  志诚当说悔　　遥见大众已
  便速奔驰走　　即发如是言
  常愿足饮食　　我身并大众
  佛前而听法　　无人施我食
  失望而欲去　　牟尼大导师
  慈悲为我说　　众中遥命我
  善来汝应坐　　我闻心极喜
  曲躬虔合掌　　礼佛双足已
  退坐于一面　　世尊大慈悲
  应怜愍我故　　为我说妙法
  闻法见真谛　　啼泣泪交流
  而即请出家　　世尊许出家
  我名为善来　　亲事大导师
  世尊受我记　　处界中第一
  我今大众前　　自说宿业事
  安坐莲华内　　无热大池中

尔时诸大声闻耆宿苾刍。告具寿有喜曰。具寿善来。已说本业。次至仁说。昔作何业。尔时具寿有喜说伽陀曰

  昔于王舍城　　身受大富贵
  其时遭亢旱　　我设仙人食
  后有一仙来　　容仪甚端正
  此是缘觉性　　漏尽心自在
  为我心悭吝　　遂起斯恶念
  谁能于此人　　七年供给食
  以马尿煮饭　　令彼仙人食
  仙人既食已　　由此命便终
  为斯作恶业　　久在地狱受
  众合及大叫　　焰热并大热
  地狱受苦已　　方始得人身
  多病不自在　　死受于剧苦
  展转五百生　　生生恒受苦
  重病常不离　　不免众苦迫
  此是最后身　　得生于人间
  亲侍大导师　　无上等正觉
  我得出家已　　释师子教中
  证得阿罗汉　　去热获清凉
  我入耆宿位　　获得通无漏
  随顺众病人　　皆令病消殄
  我苾刍有喜　　对诸耆宿前
  自说昔业报　　无热大池中

尔时诸大声闻耆宿苾刍。告具寿名称曰。具寿有喜苾刍。说本业已。次至仁说。尔时名称苾刍。于大众中。说伽他曰

  昔为隐士居兰若　　为乞食故入村中
  见一死女在道傍　　青泡脓流并粪尿
  我即如理善观察　　对此跏趺正忆念
  于时我观不净行　　一心想念不散乱
  我坐不久观斯事　　然此死尸肚坼裂
  当见肚裂流脓血　　粪尿臭秽皆充满
  遍体脓流肉坏烂　　无量蝇蛆皆唼食

  我时从定起　　即诣空寂处
  更不行乞食　　亦不思餐啖
  若入聚落时　　但缘求饮食
  诸女甚端正　　观此不忍食
  一切有情身　　皆由四大合
  满中多粪尿　　臭秽血脓流
  如是正观已　　便得离欲想
  住于四梵行　　无量善观察
  从彼命终后　　生于大梵天
  梵天中寿终　　生波罗痆斯
  最尊富贵族　　长者家作子
  一切皆具足　　昼夜常受乐
  夜内眠卧时　　忽然惊觉见
  诸彩美女等　　脱去璎珞衣
  身形皆裸露　　更相架枕眠
  我由昔业力　　想彼旧寒林
  念女皆不净　　心便厌离欲
  发声称苦哉　　遍告无人应
  即从高楼下　　天众为开门
  出此大城中　　至一河南岸
  见佛在北岸　　高声而唤佛
  我今被损害　　圣者哀救护
  大师闻我声　　便以善言答
  汝来施无畏　　我闻速度河
  遗一宝庄履　　既至大悲所
  正觉无上士　　世尊知我渴
  种种说妙法　　闻法心开悟
  剃发而出家　　得见真谛理
  世尊加被我　　精进不放逸
  后夜明星出　　漏尽得清凉
  我于耆宿前　　名称说本业
  安坐莲花内　　无热大池中

尔时诸大声闻耆宿苾刍。告具寿财益曰。具寿苾刍名称。已说本业。次至仁说。尔时具寿财益即说业报。以颂答曰

  昔于波罗痆斯城　　国王名曰吉基罗
  迦叶世尊灭度已　　为佛造立窣睹波
  我为彼王之长子　　其王名称遍诸方
  于此宝塔我居先　　建立殊胜妙伞盖
  由作如是胜善业　　人天常得最胜福
  所生之处常富贵　　为大施主多仓库

  我于五百生　　舍施无能数
  诸来求乞者　　沙门婆罗门
  各各无违逆　　悉令充满足
  及诸缘觉等　　离欲无漏者
  有五百缘觉　　清净心供养
  由是善根力　　得此最后身
  而生富贵家　　生已即能语

  云我家中有仓库　　今欲舍施诸贫士
  施诸贫士无厌足　　一切饮食并资具
  诸贤善士今应知　　为我速答此有无
  诸人见我说斯语　　各各惊怪皆逃走

  汝为当是人　　为天物药叉
  汝当为我说　　速答如斯事
  母今听善说　　我是慈母子
  非药叉鬼神　　但由宿命智

  常为长者恒布施　　母闻斯语甚欢喜
  我之慈母说是言　　爱子无畏常行施

  母作是言已　　亲眷养育我
  诸人咸爱乐　　见者生欢喜
  始从生已来　　常增益仓库
  金银及仆从　　由才生能言
  众为立名字　　因生增益财
  立我名财益　　彼时能施财
  令求者充满　　今侍等正觉
  舍家而学道　　我不为避难
  而求于出家　　已获六神通
  清净求出离　　诸王常供养
  臣等并尊贵　　为是丰衣食
  我财益苾刍　　对诸耆宿前
  说昔业报事

根本说一切有部毗奈耶药事卷第十六根本说一切有部毗奈耶药事卷第十七

        大唐三藏义净奉　制译

    诸大弟子说业报缘

尔时诸大声闻耆宿苾刍。告具寿薄俱罗曰。具寿财益。已说本业。次至仁说本业因缘。尔时薄俱罗苾刍以颂说曰

  昔于亲惠城　　而为卖药人
  毗钵尸住世　　诸佛及僧伽
  施诸疗病药　　来者求皆与
  根茎叶花药　　合以施众僧
  三月夏安居　　随食而供给
  于诸苾刍众　　人施一诃梨
  九十一劫中　　不堕三恶趣
  由其施药报　　获斯殊大果
  虽施少分药　　受乐转无穷
  施一诃梨勒　　生天受天乐
  有残余业报　　复得生人中
  生在有学家　　不受信心食
  于三日夜中　　解了三藏教
  服着垢弊衣　　但唯求粪扫
  常乐居闲静　　不爱俗喧林
  我年百六十　　不曾身有病
  我忆施少分　　多受天人乐
  薄俱罗众前　　自说昔业报
  安坐莲花内　　无热大池中

尔时诸大声闻耆宿苾刍告具寿尊者苾刍曰。具寿薄俱罗。已说昔业报。次至仁说。尔时具寿尊者。即以伽他。而说颂曰

  昔作治皮人　　忆念前生事
  当时逢俭岁　　煮皮而用食
  以此为存命　　后有一沙门
  从远来求食　　我当发清信
  皮食施沙门　　独觉尊食已
  对面升虚空　　我发清净心
  合掌申供敬　　见斯神变已
  更起殷重心　　愿我当生处
  常遇如是圣　　所获殊胜果
  一如今圣者　　所施体无色
  亦无香美味　　见者心清净
  当施如是食　　因虽施少分
  获果乃无量　　多引生天乐
  复得胜人身　　此是最后身
  得生于人趣　　亲侍大导师
  无上等正觉　　我先所发愿
  愿证无上果　　已获阿罗汉
  除热得清凉　　我名大尊者
  今对斯圣众　　自说昔业报
  无热大池中

尔时诸大声闻耆宿苾刍。告具寿优楼频螺迦叶。那提迦叶。伽耶迦叶。等作如是言。具寿尊者。已说昔业报。次至仁等当说。尔时三人。共以伽他。而说颂曰

  我等昔为三商主　　与诸兄弟同游戏
  遇见迦叶佛灭塔　　破坏摧落无多在
  我等共劝商人众　　营造此塔复令新
  三人于此佛塔上　　各悬宝盖同崇建
  由斯殊胜善业故　　得生天上受欢娱
  天上福尽生人趣　　获得富贵常安乐
  今逢世尊等正觉　　于佛教中而出家
  世尊在彼尼连侧　　现大神变运神通
  我等皆蒙示正法　　得入无上涅槃宫
  斯由敬重大师教　　又于佛塔悬妙伞
  由斯差别种善根　　能除热恼清凉乐
  优楼频螺迦叶等　　于诸耆宿尊者前
  自说往昔业因缘　　无热池中处莲坐

尔时诸大声闻耆宿苾刍。告具寿名称。作如是言。优楼频螺迦叶。那提迦叶。伽耶迦叶等。各说本业。次至仁说。尔时具寿名称。即以伽他。而说颂曰

  我昔曾作卖香人　　于诸药性善分别
  时有妇人将女来　　买香及药至我所
  彼之少女美颜容　　见者皆令贪欲染
  我见是女容仪已　　不觉起心生爱着
  即执女手同游戏　　由斯恶业生恶趣
  后得人身常手枯　　经于五百生受苦
  我今亲事佛世尊　　随佛出家而学道
  今已证获阿罗汉　　能除热恼得清凉
  大德我思先恶业　　已经百劫业不亡

  今已得神通　　由有余残报
  我之左臂手　　不如右手臂
  若男若女人　　侵妻及夺夫
  常堕地狱中　　恒受斯剧苦
  乐远离他妻　　犹如踊火炎
  犹斯诸智者　　与自妻欢娱
  汝等当审观　　贪染他妻妾
  恒于地狱受　　长夜无休息
  我由作是罪　　随所在生身
  已受如斯报　　捺落迦中生
  今此最后身　　得入无上位
  解脱一切苦　　去热得清凉
  欲求安乐处　　不得淫他妇
  解脱诸烦恼　　受于妙喜乐
  我名称苾刍　　今于尊宿前
  说自昔业报　　无热大池中

尔时诸大声闻耆宿苾刍。告具寿火生曰。具寿名称。已说昔业。次至仁说。尔时具寿火生以颂答曰

  我昔曾于亲惠城　　有佛正觉号毗钵
  我时名为无所著　　于众人中最尊贵
  佛有六十二万众　　声闻弟子共围绕
  我屈毗钵尸世尊　　并诸弟子三月请
  于时亲惠城国王　　亦请世尊并弟子
  是时我与彼城王　　隔日设食呈微供
  至时我倍加供养　　佛及苾刍声闻众
  三月供养事已毕　　我更共王同供养
  当时最后设会日　　亲惠城王宫自办
  广设百味妙饮食　　衣服卧具及诸珍
  既办如斯上妙物　　复于王苑敷高座
  其座价直百千金　　饮食衣服同斯量
  一一苾刍所施物　　算数计分不能知
  所有象马皆严饰　　缕金线网庄严身
  各各僧前持伞盖　　依座次第布周圆
  宫内婇女庄严身　　以次旃檀涂莹体
  各执金瓶盛德水　　苾刍僧处遣只承
  于是最后兴斯供　　王自供养佛僧伽
  我当见是王供养　　一心正念作思惟
  上妙饮食皆能办　　宝座严饰实难为
  乍可办余上妙具　　如王象马无由得
  既作如斯言念已　　帝释天主应时来
  于时天帝报我言　　善哉助汝兴供养
  天帝既述斯言已　　便化最胜大园林
  其园芳丽甚超绝　　诸天妙座遍庄严
  并持上妙天衣服　　奉施佛及苾刍僧
  先请毗钵尸世尊　　并诸弟子声闻众
  于时天帝及诸天　　第一宝象而来应
  各各执持天宝盖　　于僧顶上在空中

  赍持天饮食　　供养真圣众
  复以天衣覆　　得受人天乐
  九十一劫中　　不堕三恶趣
  由斯先世善　　感得柔软身
  为大仙兴供　　大德毗钵尸
  今此最后身　　生于王舍城
  影胜王宫内　　最尊豪族家
  王及大夫人　　敬恋恩养育
  诸臣咸爱我　　及所有国人
  常受于天上　　诸天五欲乐
  既得是人身　　反受诸天乐
  无上大导师　　正觉牟尼主
  调伏人天故　　而来王舍城
  我当闻佛来　　大师微妙觉
  闻已生欢喜　　即诣如来所
  既见世间灯　　能持流炬者
  从辂投身下　　足步至尊前
  顶礼佛双足　　深心极喜悦
  退坐于一面　　瞻仰大慈尊
  无量人天类　　恭敬而围绕
  世尊如是告　　汝断诸缠缚
  无上天尊师　　慈悲故来此
  为说四谛法　　闻者能开悟
  我闻如是请　　唯正觉世尊
  愿许我出家　　近住成圆具
  无上大慈父　　无有等等者
  哀愍命善来　　言下成圆具
  精进不放逸　　苦行而修习
  即证无生位　　得入涅槃宫
  亲侍大导师　　无上等正觉
  证得阿罗汉　　除热得清凉
  能脱三有海　　漂流生死河
  一切忧悲苦　　由斯永得除
  火生之苾刍　　对斯真圣众
  说自昔作业　　无热大池中
  安坐莲花台

尔时诸大声闻耆宿苾刍。告具寿护国曰。具寿火生。已说本业。次至仁说。尔时护国苾刍即说颂言

  昔有王名吉基利　　迦尸国主饶益人
  我身是王最小子　　为佛造大窣睹波
  父王令其最小子　　躬持伞盖奉如来
  我闻王敕心欢喜　　安置宝盖窣睹波
  既安盖已便发愿　　由斯善业因缘故
  天上人间招快乐　　常有最胜大光明
  今生最后于人趣　　降诞仓库大城中
  既生最胜豪族舍　　世间尊贵而第一
  见者欢喜常恭敬　　一切国人皆庆悦
  殊胜果报随身现　　色相端严心安静
  人间受用悉充足　　一切所须无乏少
  护国苾刍对尊宿　　说自昔报业因缘

尔时诸大声闻耆宿苾刍。告具寿娑底曰。具寿护国。已说业报。次至仁说。尔时具寿娑底即说颂曰

  昔于王舍城　　王臣大富贵
  五百仙人至　　皆令共供养
  当时我宣教　　普令先造食
  家中种种饭　　给五百仙人
  次第分与我　　我既为尊首
  最初仙供养　　我家恒营办
  作饭百杓余　　于彼出家人
  将此饭供给　　既施饭食已
  生贪作是念　　我姊妹兄弟
  妻男女亲族　　尚不施饭食
  此仙三月坐　　当有用度多
  况于五百数　　我须彼沙门
  令其得命终　　若得彼身死
  我即无用度　　无过杀于彼
  及生罪心已　　煎煮其马尿
  和食与彼餐　　当吃此食已
  乃即有病患　　便即肠肚出
  其时知死已　　彼仙得道人
  于时龙神等　　皆共大声语
  大罪是商人　　无过枉杀仙
  得自在独觉　　寂静无漏者
  诸亲皆嗔我　　皆于当观察
  能生多罪业　　为杀彼仙故
  闻亲说语已　　我即起愁悲
  请余诸仙人　　极生悔其过
  对诸佛忏悔　　现过心悔已
  饭供五百仙　　珍重令充足
  忏其彼罪业　　忏过于诸仙
  以食供养已　　即当发誓愿
  当来愿如是　　供养此大德
  如所得解脱　　愿我亦离缚
  生生离贫家　　莫在贫穷处
  忽常起悭贪　　令心发其恶
  捐彼独觉人　　作业即愁悲
  死后堕地狱　　久住千年岁
  常受其苦痛　　后得生人身
  还受短命报　　当有多财物
  供养于诸人　　常患肠肚出
  因此即命终　　即生遇大圣
  乃获出家体　　依教而成住
  一切贪悉舍　　无热莲花座
  说本业因缘

尔时具寿耆宿苾刍。告具寿膝多迦摄波曰。具寿娑底。已说业报。次至具寿说。于时膝多迦摄波即说颂曰

  往请苾刍众　　不阙于七年
  于其聚落内　　时世为饥馑
  我所得分者　　心调意寂静
  是独觉所尊　　无恼甚清凉
  我先有要誓　　乞者而不与
  纵是子及亲　　非营作不济
  如是发此意　　遂为罪恶业
  苾刍既不作　　何故而与食
  即将此苾刍　　经行于田处
  然始至家中　　方与其饮食
  由斯恶业熟　　遂堕于地狱
  众活炎热中　　而受诸楚苦
  地狱业报尽　　所生流转趣
  鄙贱常忧苦　　餐粮甚难得
  此是我最后　　而获于人身
  不亏调御士　　正觉无上尊
  净信而出家　　蠲除诸有漏
  证得六神通　　至于罗汉果
  诸德当知我　　虽证大神通
  经行甚难苦　　方获而饮食
  游历极远处　　遂有而少获
  命将欲断绝　　时可得其食
  我姓膝迦摄　　名为耳大威
  无热莲花坐　　言斯先业缘

尔时诸耆宿苾刍。告具寿周离槃陀迦曰。具寿膝迦摄波。已说业报。次至具寿说。于时槃陀迦即说颂曰

  我于前生中　　而为养猪者
  系其猪口已　　将渡至河边
  既到河中心　　欲至于彼岸
  诸猪气不通　　因此皆命过
  我随水漂没　　荒迷无所为
  河边有仙住　　哀愍所救济
  出我溺忧苦　　而为与出家
  以无相三昧　　教化令调顺
  既于此灭已　　得生于天上
  天上才舍命　　下生于人趣
  虔恭等正觉　　舍俗为出家
  顽愚极暗钝　　示敬不能持
  于其三月内　　方能诵一偈
  既明一句义　　烦恼欲悉除
  我先所造业　　如是思忆念
  经于无量时　　轮回生死海
  对于世间父　　于此无热池
  我周利槃驮　　说斯黑白业

尔时诸耆宿苾刍。告具寿蛇仆。具寿周利槃陀迦。已说业报。次至具寿说。于时蛇仆即说颂曰

  迦摄佛灭度　　最后为声闻
  多闻备三藏　　于法甚悭吝
  不为诸苾刍　　讽诵而解说
  恐余诸苾刍　　而有胜于我
  苾刍诣我所　　欲求问少义
  我为怀恶色　　诃诘而不理
  时诸苾刍来　　谏责我斯见
  何不治法化　　作斯非理事
  我于临终时　　情生极追悔
  所闲真妙法　　不为他显示
  命唯有七日　　时转不久停
  宜集出家士　　悔谢诸过咎
  我既悔罪已　　息其悭法心
  即于大众中　　七日常说法
  既闻善说法　　随我皆听受
  互相为解释　　咸共而谈论
  我缘临终时　　七日说妙法
  而得生天上　　诸欲悉具足
  天上舍报尽　　下生于人趣
  而生劫比罗　　释迦王族中
  资财大富贵　　容仪甚可乐
  人众皆敬爱　　资产无有乏
  种族诸男女　　舍俗而出家
  我为恼欲缠　　而无欣乐意
  无比大丈夫　　为欲哀愍故
  频至于我所　　诲劝令出家
  我即稽调御　　无上等正觉
  唯愿七年中　　哀愍受坛施
  若见受其施　　七年将过已
  即随大慧所　　方可为出家
  告我命危脆　　不暂岂七年
  宜当急舍施　　出入息难保
  佛语深尊重　　岂敢而弃舍
  白言七日内　　哀愍与出家
  即于七日中　　随意皆资给
  于其城内外　　诸亲咸守拥
  最上大光明　　遍耀于城墎
  不思议人众　　得出于城外
  于佛法教中　　净信为出家
  于二十五年　　心无有正悟
  遂即罪心起　　不欲依此住
  莫能至甘露　　宜退且还家
  既生此怯惧　　深怀大羞耻
  诸亲及家眷　　定为讥诮我
  所念非相类　　审知不善事
  我宜以刀害　　何用此残活
  即持极利刀　　跏趺而端坐
  安刀于头上　　心即得解脱
  心既得蠲除　　口口而称赞
  奇哉佛法僧　　有斯胜善法
  我先有思想　　凡夫便舍寿
  不顾其性命　　证得无上寂
  我于先有中　　懒惰极悭法
  由斯果报故　　艰难得解脱
  又我于临终　　为说净妙法
  由斯业成熟　　超除诸财欲
  法根释迦子　　蛇奴大威德
  于其无热池　　说斯先业报

尔时诸耆宿苾刍。又告具寿阿泥卢驮曰。具寿蛇奴。已说业报。次至具寿。于时阿泥卢驮即说颂曰

  我先无摄录　　贫穷负草活
  归投备名称　　奉觐大沙门
  今生释迦种　　名阿泥嚧驮
  善闲歌舞伎　　能于诸妙曲
  希逢大导师　　无畏等正觉
  见已心清净　　舍俗而出家
  得闻所说教　　乐住大师处
  情无暂放逸　　常自勤策勇
  三明具获已　　大师教已作
  观知于宿命　　所曾之事业
  于三十三天　　七返而受生
  七返生人趣　　亦为作人主
  灌顶刹帝利　　独化于赡部
  彼七此亦七　　轮回十四返
  曾住受用处　　咸皆知其所
  此类诸果报　　无有而不悉
  我于所生处　　情极甚欢喜
  观知诸有情　　生死轮回趣
  此变于余现　　一心系思念
  五趣轮回事　　天眼皆明了
  已获安详道　　天眼甚明净
  世间无上师　　知我念所念
  佛身意神通　　而来于我所
  我所有思念　　而能增上说
  大师无过咎　　所说亦无非
  我闻彼所说　　依教而净住
  心生极精勤　　常修不放逸
  三明已通达　　所应作已作
  于生无有喜　　于死亦无忧
  唯知待时至　　正念住威仪
  广严竹林村　　命当于彼过
  于其竹林下　　而欲取归化
  我先施食故　　获此殊妙果
  虔恭大导师　　无比等正觉
  证得阿罗汉　　清凉寂静处
  诸见者记我　　大福中为最
  此阿泥卢驮　　对佛苾刍僧
  于无热河中　　说斯先业报

尔时诸耆宿苾刍。又告具寿师子王迦罗苾刍。具寿阿泥卢驮。已说业报。次至具寿说。于时迦罗即说颂曰

  我先押甘蔗　　至于煎糖室
  时有病独觉　　徐行来我所
  于其七日内　　糖油常奉侍
  于其七日后　　独觉升空去
  我缘出不在　　奴便启我言
  有斯胜福田　　比受家中供
  我既闻斯说　　情生极净信
  速往升空处　　深为钦敬仰
  往因发净心　　又缘施油糖
  天上人间趣　　具福心明朗
  此为最后生　　亦得作人身
  虔恭大导师　　无比等正觉
  于大释师教　　希得为出家
  证获阿罗汉　　清凉寂静处
  我今极获安　　利养甚丰多
  衣食及卧具　　汤药无所乏
  我以少缘事　　要须四团糖
  欲施缝衣者　　糖将兴供养
  诸天知我念　　即告影胜王
  宜速施迦罗　　沙糖清凉浆
  由斯施浆故　　王获大胜利
  宜使侍缚迦　　赍庵罗及糖
  即遣四大象　　驮赍真美味
  影胜大福王　　令送于我所
  王既令使送　　我得此甘糖
  供给千二百　　五十苾刍僧
  迦罗阿罗汉　　具六大神通
  于无热河中　　说斯先业报

尔时诸耆宿苾刍。又告具寿罗怙罗曰。具寿迦罗。已说业报。次至具寿。于时罗怙罗即说颂曰

  我作先国王　　在于广严都
  发朝依正化　　令众皆安益
  时有一仙来　　威德甚雄猛
  诣至于我所　　便发如是言
  我今是盗贼　　不与水而饮
  请王准贼法　　依教科罚我
  我即报彼言　　仙若法德备
  泉井河江水　　许随意而饮
  我所怀疑惑　　不能悉蠲除
  愿见王罚罪　　我即无思虑
  即告彼仙曰　　宜入芳园中
  六日不应食　　已后任随去
  我所作此业　　实无有恶意
  黑绳炎热中　　六十年受苦
  业报尽后身　　六年在母胎
  此实无心造　　亦无身口业
  由此因缘故　　而受诸苦果
  耆宿众前说　　当知业不亡
  此是罗怙罗　　对于诸尊者
  于无热恼池　　说斯先恶业

尔时诸耆宿苾刍。又告具寿难陀曰。具寿罗怙罗。已说业报。次至具寿。于时难陀即说颂曰

  毗钵尸佛教　　时我设香汤
  洗浴苾刍僧　　便发如是语
  愿我当来世　　及诸如是众
  清净无瑕垢　　烦恼漏皆除
  容仪得端正　　颜色过莲花
  其时命既过　　得生于天上
  天上甚超绝　　人趣亦殊妙
  随所生流处　　恒安常富贵
  后持独觉身　　起塔鲜白净
  严饰涂香已　　黄色而覆上
  胡跪合掌言　　当愿诸根具
  身相如金色　　善持而不变
  由此善根故　　生波罗痆斯
  与迦陀国王　　而为第二子
  又见迦摄塔　　虔恭生净意
  于其此塔中　　而悬一伞盖
  由先浴众僧　　涂塔黄色因
  施塔伞盖故　　多获诸安乐
  由斯余福业　　于其最后身
  生释迦王族　　与如来为弟
  我今于此身　　具备大丈夫
  三十殊妙相　　而无欠阙者
  释迦师子教　　而我得出家
  证极阿罗汉　　除热获清凉
  蒙佛记于我　　端严甚可乐
  我生皆已尽　　至于无上处
  此善者难陀　　对佛苾刍众
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。具寿实力子曰。具寿难陀。已说业报。次至具寿。于时实力子即说颂曰

  我于前身时　　名捕鱼商旅
  因兴易进发　　有仙来伴去
  是真大独觉　　漏尽心无碍
  我相见中间　　常请受微供
  随其至宿处　　为敷诸卧具
  洗足奉油涂　　及与为然灯
  同比共为伴　　虔心常供侍
  徐徐既前进　　得至于海际
  既至于海际　　我即前跪曰
  大德有何缘　　故来于此处
  我等皆欲缠　　不辞诸苦恼
  入于险难处　　无涯大海聚
  彼言我除恼　　愿汝常安乐
  生生备大福　　多财无所乏
  我即以上衣　　赍持而奉施
  头面礼敬足　　虔心而右绕
  彼哀愍我故　　受我所奉衣
  诸旅咸瞻仰　　便升于虚空
  诸旅睹神通　　我即怀悲恼
  虔躬遥合掌　　作如是发愿
  如是大尊德　　愿我常相遇
  其所得妙法　　愿我亦证悟
  当来得值佛　　而得为出家
  供养僧伽众　　发起大神通
  由此善根故　　天上常欢乐
  亦生于人趣　　多受诸安泰
  凡是诸生处　　多财大富贵
  天上及人间　　福德恒明朗
  从初受果报　　此为最后身
  于拘尸那城　　得为壮士子
  端正极可乐　　颜容无有比
  人众皆敬爱　　得超大富际
  希遇释师子　　无上等正觉
  见已心清净　　舍俗而出家
  依于竹林内　　及处于山间
  声闻众来集　　而恼苾刍僧
  敷设卧具故　　与苾刍说过
  或恼或讥诮　　频频相呵责
  具此诸梵行　　我即起悲心
  时有我生尽　　当为供侍者
  而自常勤策　　于教恒修习
  证得阿罗汉　　具备六神通
  诣于大师所　　曲躬头面礼
  合掌前恭敬　　从无上乞愿
  愿见听于我　　供给苾刍僧
  不随爱嗔痴　　慈心皆平等
  大师知我意　　默然受我请
  即令住寺内　　对诸苾刍僧
  身为慈悲业　　口意亦复然
  供给苾刍众　　低心常敬重
  来去诸苾刍　　及诸道行者
  我见甚欢喜　　安慰而问讯
  五指放光明　　如然大明炬
  敷设诸卧具　　显现大神通
  我所有神变　　苾刍欲见故
  时极将幽暗　　方来于我所
  次复续后来　　慈心悉敬重
  为敷其卧具　　不生恚念心
  我先有思虑　　我所有誓愿
  清净悉成办　　今皆得圆备
  此实力圣子　　漏尽心自在
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。告具寿近将曰。具寿实力子。说业报已。次至具寿说。于时近将即说颂曰

  我于往昔时　　为猎者游薮
  为求害獐鹿　　持弓及毒箭
  寻山登峻险　　夙夜常无倦
  若逢禽兽时　　情起杀害心
  弯弓放毒箭　　射断其命根
  时我持弓箭　　游行于林薮
  见一大独觉　　住在于树下
  我睹彼沙门　　情生大忿恚
  彼无犯调寂　　我以毒箭射
  既遭毒箭苦　　甚受诸楚痛
  即于其树下　　舍有归寂灭
  我由斯恶业　　命终堕地狱
  经无量千岁　　具受诸楚痛
  地狱命既终　　复受傍生趣
  山中遭害死　　还堕于地狱
  生生恒怖畏　　步步皆惊恐
  夙夜饥困苦　　羸瘦甚憔悴
  而常逢猎师　　怀害雄猛者
  即以利毒箭　　射我应时倒
  彼见我堕地　　命在身摇动
  后以利刀截　　分割肉将去
  如是五百生　　多受诸苦恼
  又于某方处　　为求诸食故
  乃于其山下　　见多大仙众
  具修诸苦行　　有大神威德
  我既睹仙众　　情便生慈念
  渐渐心以庆　　观其大仙众
  由此发清净　　得生于人趣
  遂见大独觉　　而来乞求食
  我即常奉请　　就家受微供
  供养彼德已　　合掌而发愿
  愿我当来世　　常逢此尊师
  见佛生恭敬　　而为作出家
  得生无所畏　　断除诸有漏
  由此善根故　　得生于天上
  又生于人趣　　大富具多财
  虔奉此大师　　无比等正觉
  既见大牟尼　　舍俗归出家
  净心既出家　　深乐大师教
  我证阿罗汉　　具六大神通
  大德而我今　　断除诸结缚
  当入于山窟　　方欲而受终
  当有碜毒蛇　　来堕我身上
  此时我归寂　　是为证涅槃
  诸德我思惟　　先身所造业
  受无量果报　　所作业不亡
  此近将苾刍　　对大僧伽众
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。告具寿贤子曰。具寿近将。已说业报。次至具寿说。于时贤子即说颂曰

  昔时极饥俭　　大怖皆幽闇
  时有五百人　　求乞而济活
  我为众中首　　而与作导师
  彼乞得食已　　咸来奉于我
  或精或粗食　　常济供承我
  不怀诸恶意　　依我教而住
  时有人在市　　持煎饼而卖
  我即强夺取　　走出于市外
  冲突向前走　　饼主随后逐
  我便迅疾去　　莫能擒得我
  急渡于大河　　一边而安住
  四面遥顾望　　不见有人来
  欲餐其煎饼　　多腻甚精味
  我作如是念　　今日应饱满
  时有大威仙　　急来于我所
  是大独觉尊　　诸根甚寂静
  我便作是念　　贫苦最为楚
  由先不修福　　今获饥穷报
  今宜精味饼　　奉施此沙门
  宁可受饥死　　不用贫苦活
  便发志诚心　　深生清净意
  即持其煎饼　　奉上胜福田
  大师受我施　　对我前而食
  欲哀愍我故　　便升于虚空
  我即合掌礼　　愿我无穷报
  当生大豪族　　颜色得端严
  如是大德类　　愿常得相遇
  彼所证获法　　我亦当开悟
  由此善根故　　多受诸快乐
  天上及人趣　　端严甚光悦
  天上及人间　　受胜大王报
  由斯施业故　　不曾生恶趣
  复由残业报　　今于最后有
  得生大豪族　　释迦种望城
  于此后生中　　而处于人身
  虔奉释师子　　无上等正觉
  大德佛世尊　　来过亲族时
  我与诸亲眷　　舍俗而出家
  我先所有愿　　今皆已圆满
  证获阿罗汉　　寂静清凉处
  王种而出家　　是其佛种族
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。告具寿贤盐曰。具寿贤子。已说业报。次至具寿说。于时贤盐即说颂曰

  拘留孙佛时　　有造彼佛塔
  时我为佣力　　常与他雇作
  作此塔之时　　我频出恶语
  何用斯大塔　　岂有得成期
  塔宜微小作　　不应广费损
  省功无忧恼　　而得速成就
  由斯口业故　　说此粗恶言
  临终既命过　　堕于地狱中
  地狱业报尽　　于其所生处
  颜色极丑陋　　人众皆弃贱
  迦摄波佛时　　为雄拘罗鸟
  依波罗痆斯　　半道大林中
  其世大明灯　　苾刍众围绕
  我出和雅音　　于上右飞绕
  我凡见佛众　　而行乞食时
  出时及入时　　常与右飞绕
  由斯善根故　　得生于人趣
  虔奉调御士　　无上等正觉
  释迦师子法　　而得为出家
  证悟阿罗汉　　至寂清凉处
  于诸妙教中　　佛记我为最
  多闻持法则　　善音常演畅
  四众来我所　　听闻我说法
  天及诸有情　　无不皆钦仰
  先作善业少　　为恶业极甚
  今获其果报　　当知业不亡
  此贤盐苾刍　　对大僧伽众
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。告具寿蜜性曰。具寿贤盐。已说业报。次至具寿说。于时蜜性即说颂曰

  昔于广严侧　　我为猴中主
  见多钵在彼　　我便持佛钵
  诸苾刍见唱　　世尊即告曰
  汝等诸苾刍　　勿暍不损钵
  即持大师钵　　将升于大树
  满盛白净蜜　　徐徐从树下
  捧持净蜜钵　　奉献大导师
  其中有虫故　　大师不为受
  我即诣一边　　观见而有虫
  拣择其虫已　　还持奉大师
  虽至如来所　　世尊亦不受
  由未作净故　　善逝不纳持
  我即以清水　　点净其蜜上
  以大至诚心　　奉施等正觉
  佛舒百福臂　　无比无等手
  持我献蜜钵　　与声闻众饮
  情怀大欣庆　　虔躬而合掌
  对此法王前　　舞蹈礼已去
  我愿舍命后　　得生于人趣
  常遇大导师　　恒持真妙法
  由此善根故　　遂获得人身
  敬奉事调御　　无上等正觉
  于释师子教　　得为作出家
  证获阿罗汉　　至寂清凉处
  备六大神通　　而此诸苾刍
  犹呼我蜜性　　名称福远闻
  常受尊敬重　　恒来供养我
  与诸苾刍众　　游行于人间
  至于旷野处　　大众咸遭渴
  我便心起念　　愿令获净蜜
  四方非人类　　知我心所愿
  各持大蜜器　　咸来施与我
  我见即便受　　乃至随意足
  充满苾刍众　　皆发胜上心
  我于猴生中　　为王供养故
  才舍傍生趣　　得践甘露地
  我先所有念　　及曾发深愿
  虔心奉大师　　所作皆成办
  此是我所念　　先为善业因
  今受其果报　　微妙极受乐
  此蜜性苾刍　　对大僧伽众
  于无热恼池　　说斯先业报

根本说一切有部毗奈耶药事卷第十七根本说一切有部毗奈耶药事卷第十八

        大唐三藏义净奉　制译

    诸大弟子及佛自说业报

尔时诸耆宿苾刍。告具寿因缘曰。具寿蜜性。已说业报讫。次至具寿说。于时因缘即说颂曰

  九十一劫时　　我在亲慧城
  见毗钵尸佛　　欲入大都郭
  我既见大悲　　妙花散于上
  花开茎卓竖　　佛顶上为盖
  净心投佛足　　虔恭头面礼
  十指端合掌　　敬重右围绕
  不闻彼佛法　　亦不受三归
  但发清净心　　随善逝而去
  我于毗钵尸　　作斯善业故
  经九十一劫　　不曾生恶趣
  常受大天身　　恒受胜天乐
  多生于人趣　　大富多财宝
  此是最后受　　今得为人身
  生大净行族　　大富具多财
  披其秘典趣　　文义及占相
  章句皆通了　　及大人相好
  于其净行林　　教授五百人
  婆罗门众围　　出城归林薮
  时我见世尊　　苾刍众围绕
  精进甚勇猛　　来入摩揭陀
  既见大悲士　　情便生净信
  由斯因缘故　　得知其胜相
  既出见世父　　备足诸妙相
  三十二端严　　八十诸好饰
  见此端严相　　虔诚顶礼足
  恭敬合掌立　　赞叹大导师
  相论所言者　　唯仁得具备
  必定是大师　　世间无与等
  胜梵过帝释　　更无有双者
  超日越地神　　十方界无比
  不见过佛者　　岂能相比类
  天上及人间　　为大摧魔将
  无怙中为依　　无导中为导
  我愿作声闻　　我希依奉教
  赫奕金色臂　　百福庄严相
  世父舒垂下　　摩我于顶上
  蒙告汝心净　　多获诸胜利
  能发净心施　　其福无边限
  于无上福田　　能生净妙意
  良田下种已　　摩纳婆皆办
  永断无利趣　　不有恶道怖
  得开甘露门　　所爱悉成就
  必若乐出家　　随意而来作
  急宜弃须发　　可置婆罗门
  既闻佛法音　　遍告诸门徒
  门徒启告我　　为秃沙门耶
  云何舍白净　　而取于黑处
  弃其胜妙族　　欲习卑贱类
  婆罗门种类　　世间最超越
  梵王从胸口　　化出婆罗门
  汝等无开觉　　汝等无所知
  汝所习学教　　唯我善能咏
  如我所明解　　文义说无穷
  我随解应作　　汝等随缘散
  若无有所须　　各随其意乐
  我更不为师　　亦不复教示
  时此诸门徒　　泣泪向前来
  悲涕皆忧恼　　随便四散去
  大悲静寂士　　善言慰告我
  可来善苾刍　　我即具近圆
  发正清净心　　舍俗而出家
  备诸大神通　　所作已成办
  我今观先业　　天眼悉明净
  知生及死相　　所曾受身处
  证神通竟者　　竭有漏际者
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。告尊者憍陈如言。具寿因缘。已说业报竟。次至尊者说。于时憍陈如即说颂曰

  乃往过去世　　迦摄佛灭后
  见诸声闻众　　共集作是议
  大悲迦摄波　　应为后涅槃
  出家者甚少　　正法不彰明
  我等所闻法　　互相而教示
  精进不放逸　　于佛教勤修
  共登于山上　　布草以为座
  各要漏不断　　不从座而起
  由怀精进故　　不惜其身命
  六人证神通　　便入于涅槃
  我第七根劣　　不能断诸漏
  有法相应心　　处凡而命过
  由法相应住　　不舍精进念
  便得生天上　　于睹史多宫
  遂见释师子　　牟尼大菩萨
  与诸天说法　　致令得开觉
  我闻彼说法　　一心而听受
  深乐其正法　　无心暂舍离
  天上业报尽　　下生劫比罗
  为憍陈如姓　　净行豪族中
  净饭大王子　　备名称菩萨
  信心舍国出　　苦行于林薮
  最君大净饭　　敕我如是语
  可去而出家　　供承其太子
  我以清净心　　即供承菩萨
  将非证圣道　　厌舍而方去
  释迦大牟尼　　正转法轮时
  于此诸妙法　　最初我证悟
  迦摄波佛教　　出家修梵行
  今得逢正觉　　证获于无漏
  憍陈如苾刍　　对大僧伽众
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。复告具寿邬波离曰。尊者憍陈如。已说业报。次至具寿说。于时邬波离即说颂曰

  乃于往昔时　　波罗痆斯都
  有王名梵授　　我为常供承
  净饰王髭发　　种种使端严
  衣服皆相类　　熏香而奉持
  怀悲敬重心　　奉事于大王
  含喜于王处　　说未曾闻颂
  欲是极少味　　而为罪根本
  忧苦皆缘此　　安乐无由得
  若出家舍欲　　得闻未曾闻
  臣今情慕极　　愿王听舍俗
  时王告我曰　　卿若能决定
  出家后见我　　即许卿舍俗
  我启大王言　　审知决定意
  愿王悉臣心　　出家后来见
  既蒙王听许　　便诣于林薮
  怀直不谄心　　舍俗而出家
  随其力出家　　得至于离欲
  修习四静虑　　勤念不放逸
  此王在世时　　我名殑波罗
  具大尊贵德　　人众咸恭敬
  又以正直心　　诣师所顶礼
  一边而胡跪　　合掌如是白
  亲教师存念　　证我有未闻
  须往梵授处　　现身令正见
  师告我听诣　　波罗痆斯城
  可存决定信　　勿得招虚妄
  我今听许汝　　汝当随我语
  令其王中最　　兴发清净心
  蒙师正直许　　我即右旋绕
  奉辞随渐进　　诣波罗痆斯
  梵授王闻至　　亲来于我处
  及由王威德　　诸天亦随来
  王从车而下　　敬心顶礼我
  虔仰极尊重　　合掌一边坐
  我即为说法　　令其断诸欲
  王闻深钦敬　　顿舍诸欲事
  便发猛利心　　复作如是言
  我今求出家　　不乐诸欲事
  我告王可来　　诣于净林薮
  亲近大仙所　　而为作出家
  王便册长子　　绍继其国位
  此大最胜王　　舍国归出家
  王与妃宫婇　　臣佐及宗亲
  大众皆围绕　　诣求出家处
  王以正直心　　顶礼诸仙足
  合掌求请遍　　愿与为出家
  与王剃须发　　身披袈裟服
  无量百千众　　皆舍俗出家
  我求正直心　　演说清妙法
  令使诸闻者　　得生四静虑
  我以怀慈念　　恭敬大王故
  命尽临终时　　生无边光天
  于彼天舍报　　生来于此处
  凡所生生处　　大富多财宝
  天上及人间　　常受胜妙乐
  此为最后时　　斯是最后身
  生劫比罗城　　释迦豪族中
  常知所进趣　　恒为侍释迦
  声闻释迦子　　我为作承事
  由大王威德　　而得为出家
  我与剃须发　　作如是白言
  圣者不相济　　我当云何活
  所有严璎珞　　及诸上妙服
  告言今与汝　　用充为活命
  我见多珍宝　　心生大追悔
  宜皆尽舍置　　乐求为出家
  我今贫困苦　　持此多珍宝
  若有知闻者　　必来而害我
  可留已调度　　及此诸珍宝
  即挂于树上　　亦求为出家
  释迦诸王子　　闻我如是说
  令我先出家　　悉皆礼我足
  佛哀愍我故　　告善来苾刍
  我既出家后　　然度诸王族
  彼众礼我足　　顿摧于我慢
  既调为出家　　证得六神通
  六通阿罗汉　　超际于彼岸
  蒙佛记于我　　持律为第一
  邬波离苾刍　　对诸僧伽众
  于无热恼池　　说斯先业报
  于时大导师　　告尊者为光
  可说先业报　　曾受诸善恶
  彼闻佛音告　　即忆先业事
  白言对佛前　　今说诸果报
  昔在莲花上　　救世最胜尊
  有塔在旷林　　多饶诸恶兽
  无人能往彼　　恭敬申供养
  在彼侧近人　　不知罪福报
  我即诣塔所　　净除诸草木
  持[打-丁+彗]遍洒扫　　悉使周严饰
  虔恭礼八方　　敬重已便回
  由斯善根故　　得生于天上
  于三十三天　　受诸胜欲乐
  经三十六返　　而得为天王
  我所住天宫　　常为金赫耀
  广有三十六　　长六十缮那
  我复有希奇　　严净佛塔故
  下生于人趣　　七返为人主
  我复有希奇　　严净佛塔故
  曾所受生处　　身有金光耀
  我复有希奇　　严净佛塔故
  恒生婆罗门　　刹帝利豪族
  我复有希奇　　严净佛塔故
  随意乘车舆　　象马不步行
  我复有希奇　　严净佛塔故
  若践荆棘林　　自然皆屏息
  我复有希奇　　严净佛塔故
  不曾遭疾患　　亦无诸撗恼
  我复有希奇　　严净佛塔故
  凡所游行处　　吉祥相皆现
  我复有希奇　　严净佛塔故
  常得尊胜贵　　敬事如大天
  我复有希奇　　严净佛塔故
  不曾身有苦　　及余诸少恼
  佛法无瑕秽　　如是不思议
  净心获大果　　亦复不思议
  若求胜妙乐　　尽除生死者
  应敬如来塔　　奉事无上尊
  大德是我念　　先世为善业
  得受其果报　　甚深有爱乐
  此为光苾刍　　对大僧伽众
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍。告具寿奎宿曰。具寿为光。已说业报讫。次至具寿说。于时奎宿即说颂曰

  大德我思念　　过去俱胝劫
  于一切超佛　　而为善品业
  时佛无上尊　　无边百千亿
  声闻众围绕　　欲入大王都
  我从余村落　　缘事至其处
  遂见等正觉　　具三十二相
  如月与日照　　如火电冥光
  映蔽诸光辉　　佛光最超耀
  我常未睹此　　如然大火聚
  又见彼佛前　　有一婆罗门
  我即咨问彼　　报言佛导师
  人天无伦匹　　无与等正觉
  既闻佛音告　　心生净欣乐
  深爱其颜仪　　遍体得安乐
  复闻天乐音　　非人赞颂声
  天雨末香花　　雨此上胜城
  有散青莲花　　有雨赡博迦
  或以旃檀末　　或有但合掌
  诸天在空中　　虔恭上旋绕
  情生深爱仰　　遍礼喜盈溢
  为求香鬘故　　四散而驰觅
  我于此时中　　遍游无一花
  去我而不远　　遂见卖盖者
  手持白妙伞　　鲜明如净贝
  速诣手捧持　　咨请暂献佛
  见许将佛所　　诚心持盖立
  盖从手而去　　自往佛顶上
  大师行即动　　大师住即住
  不舍调寂身　　自然于空中
  我与诸大众　　睹斯大神变
  虔恭皆合掌　　诚心咸顶礼
  见等正觉相　　声闻众仪式
  至家为事业　　系心常思念
  快哉获善果　　见佛有所怀
  我由奉佛盖　　无上福田处
  由此善根故　　七宝常严备
  后于临终时　　生三十三天
  得为天中王　　诸天皆敬重
  复生于人趣　　名为自力王
  大富多勤勇　　余王咸奉事
  由斯作善品　　流转所生处
  善根不断绝　　复续诸妙因
  于彼胜福田　　净心而奉盖
  因此善业故　　不堕于恶趣
  此为最后身　　生在于人趣
  虔恭调御士　　无上等正觉
  释迦师子教　　而得为出家
  证获阿罗汉　　寂灭清凉处
  魔变身如山　　高一踰膳那
  作大恐怖形　　如空中黑云
  告言是何物　　敢为而恼乱
  察知是其魔　　故来相逼恼
  报言魔波旬　　随意而现身
  头可如须弥　　方来于我处
  已证阿罗汉　　具三明声闻
  佛所示诲法　　得为安乐住
  受他一揣食　　在定于七日
  悟解脱意乐　　是我所修习
  大德我思念　　先世作善业
  多受其果报　　可乐甚精妙
  此奎宿苾刍　　对大僧伽众
  于无热恼池　　说斯先业报

尔时诸耆宿苾刍各各自说先世业已。白世尊言。我等已说先世业报。唯愿世尊开演先业。大德世尊。先作何业。成正觉后。山石摧下辚伤足指。佛告诸苾刍。如来往昔生在异类。自作斯业。必须自受。增长熟时。缘变现前。如影随形。必定感报。无余代受。汝诸苾刍。若人所作善恶之业。不于外界地水火风。令其受报。皆于自身蕴界处中。而招异熟。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

又告诸苾刍。乃往古昔。于聚落中。有一长者。娶妻未久。遂诞一男。年渐长大。母便命过。其父长者。娶后母来。不久有娠。复生一子。后与长儿。纳娶妻房。多生儿女。后于异时。后母身死。弟投兄处。嫂问夫言曰。此是谁儿。报曰。是弟。妻言。圣子。当与其弟。家财分不。夫曰。当合停分。妻曰。圣子。彼是一身。我等多人。云何停分。夫曰。贤首。世法如是。妻言。圣子。可宜杀却。夫曰。贤首。岂容为财杀害亲弟。妻复频言。染欲心者。无恶不造。夫诣一边。作如是念。若于村落。而杀害之。人众咸知。可将阑若无人之处。即命弟曰。汝持器皿。可共往于阑若采花。白言。如教遂即共诣。至一山阪。摧弟堕坎。以石打杀。汝等苾刍。于意云何。乃往昔时长者太子。而杀弟者。岂异人乎。我今即是由于往昔。为财利故。将别母弟。于阑若处。推堕山坎。以石打杀。由斯业报。于多年岁。于多百岁。于多千岁多百千岁。堕于地狱。受诸楚苦。残业力故。成正觉后。山石摧下。伤我足指

时诸苾刍复白佛言。大德世尊。先作何业。成正觉后。紫橿木枪。刺佛足伤。佛告诸苾刍。如来往昔自作斯业。今还自受。广说乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

复告诸苾刍。乃往古昔。有一大城。于此城中。有二商主。善能兴易。缚持舶已。为求宝故。入于海际。因顺风力。至其宝洲。一筹量载宝。一不筹量贪心满舶。后入海内。不筹量者。其舶欲没。告伴商主言。愿仁救济。容我上舶。其人斟酌。随力量宝。安于舶内。牵取其手。令使在舶。其溺舶者。作如是念。我与共彼。同至宝洲。我所采者。舶没皆失。岂容其人将宝归家。穿舶为孔。令宝散失。作是念已。窃在一边。持杖穿舶。商主遂见。告言。仁者。勿为是事。非但财宝散失。我等俱亡。彼内怀嫉。妒心炽盛。竟不纳谏。同前欲穿。其伴商主。见不从谏。即持利枪。刺之令死。汝等苾刍。于意云何。往昔之时。刺杀他者。岂异人乎。我今即是。由斯业故。经于多岁百岁千岁中。堕地狱中。受诸楚毒。残业报故。成正觉后。紫橿木枪。刺我足伤

尔时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。入沙罗聚落。乞食不获。空钵而还。佛言。汝诸苾刍。如来往昔自作斯业。广说如前。乃至说颂。果报还自受

复告诸苾刍。乃往古昔。波罗痆斯大城之中。有一摩纳婆。佛不在世。即有独觉。哀愍贫穷。住闲静处。世间唯有此一福田。于时有一独觉。名曰乐寂。出现世间。在波罗痆斯施鹿林中仙人堕处。晨朝着衣持钵。入城乞食。于时摩纳婆。亦于城中长者家乞。空无所获。其时乐寂独觉。亦来入此长者家乞。其摩纳婆念曰。可少伺察。观彼出家。有何所获。即随后入。屏立门侧。时长者妻。见其独觉身心端寂。情生净信。即持种种精妙饮食满钵持行。奉施独觉。受此食已。而欲出门。其摩纳婆报言。出家者。我欲乐观仁所得食。然而独觉。常法如是。若不观察。不知前意。即以钵食。令其观见。由彼怀嫉。起憎妒心。以手打钵。钵便落地。饮食倾弃。复以脚踏。独觉问曰。贤首。何意散坏此食。仁若须之。我当奉与。其摩纳婆。复出种种粗恶言词。而住一边。时此大人而不得食。以自调顺。诣鹿林中。汝等苾刍。于意云何。往古昔时摩纳婆者。岂异人乎。我今即是。我因怀嫉妒之心。令其独觉不得饮食。由斯业报。经于多岁。百岁千岁。百千岁中。常生地狱。受诸楚苦。残业报力。虽成正觉。后入娑罗村乞食。空钵而还

时诸苾刍。复白佛言。大德世尊。先作何业。淫女媚容。外道梵志之所教诲。来谤世尊。佛言。诸苾刍。如来往昔自作斯业。广说乃至颂曰。果报还自受

复告诸苾刍。乃往古昔。人寿八万岁时。有佛世尊。号毗钵尸如来应正等觉。出现于世。其佛有二弟。一名皤私瑟吒。二名跋罗陀皤阇。其皤私瑟吒。于佛教诲。专勤修习。而不放逸。证阿罗汉果。其跋罗陀皤阇。受持三藏。讽诵通利。为大法师。后于异时。有一长者。于法师处。深生净信。为其法师。建一住处。所须资具。悉皆严备。时法师启请皤私瑟吒罗汉。愿来同住。彼闻即至。长者见其身心寂然仪容挺特。倍加净信。严办种种香美饮食。而以供养。持上妙衣。用为奉施。弟生嫉妒。作如是念。我与长者。久为门师。往还来去。未曾施我如是上衣。暂见我兄敬心奉服。作是念已。即于兄处。求其长短。兄觉弟心有异。系念观察知弟嫉妒。即将上衣而与其弟。虽得其衣。亦于兄处更求瑕隙。后于异时。长者使女。于寺中为女工作。法师告曰。贤首。汝能为我作不。女曰。圣者。欲何所遣。法师报曰。可着此衣归家作业。长者若问从谁得衣。报言。圣者皤私瑟吒。复若问言。因何事与。答言。男子之意。缘女人与。女着衣归。家人问答一一同前。长者闻已。于罗汉处。生不净心。大人之法。深虑轻慢。因从此去。汝等苾刍。于意云何。往昔法师者。岂异人乎。我身是也。由怀憎嫉出言轻谤。由斯业故。经于多岁百岁千岁多百千岁生地狱中。受诸楚苦。残业力故。成正觉后。外道梵志。令淫女媚容。谤讟于我

时诸苾刍。复白言大德世尊。先作何业。成正觉后。被嘴端摩纳婆女。诽谤世尊。佛告诸苾刍。如来往昔自作斯业广说如前。乃往古昔。波罗痆斯大都城中。有一婆罗门。学该明典。五百童儿。从彼受教。其波罗痆斯侧近人众。咸皆尊重。恭敬供养。犹如真阿罗汉。时有五通仙。游行人间。至波罗痆斯。城内人民。见彼仙人身心寂然容颜调顺。皆生净信。所与福业。咸诣仙处。恭敬供养。其婆罗门。无人敬仰。利养寡薄。于仙人处。心怀嫉妒。作恶思念。告诸学童。而此仙人深怀贪欲。诸学童儿各各亦言。诚如师说。仙实怀欲。而此诸童。所去之处。咸告诸亲及余长者婆罗门等。而彼仙人深怀贪欲。人众闻已。心生异念。贤仙之类。多虑轻慢。舍之而去。汝等苾刍。往昔之时婆罗门者。岂异人乎。我今即是。其五百童儿者。今此五百苾刍是。由我嫉妒于仙人处说贪欲语。由斯业故。经于无量百千岁中。堕在地狱受诸苦恼。残业报力。成正觉后。与五百苾刍俱。嘴端摩纳婆女。而来诽谤

佛复告诸苾刍。乃往古昔。波罗痆斯大都城中。有王名曰梵授。以法治化。人民炽盛。丰乐安稳。于此城内。有一淫女。名曰贤首。炫色济命。时有丈夫。名曰为偶。志怀恶性。其人遂送衣服璎珞。奉彼淫女。意求交欢。贤首着衣。欲诣偶处出门遂逢别有一人持五百金钱。命言。贤首。可来同欢。女作是念。我今若往。何能获此五百金钱。交来资儭。不应弃舍。宜可还家共为欢会。念已。便命使女。往告为偶。愿仁少待。容我梳洗庄严身首。使女往报。持钱其人。有多营务。共彼暂欢。舍之而去。女复作念。时将稍过。我若往彼。能称意不。念已。又告使女曰。汝可更往诣为偶处报言。圣子梳洗已毕。于何芳园。而来共戏。女往报已。彼便问曰。或言未严。或言已毕。是何言说。使女来往。情生忿恚。所有私窃具向彼陈。着仁衣璎。与别男子共为交欢。所以使我有斯言说。其人闻已欲情顿息。起杀害心。起忿怒心。作如是报。可来于某芳园之中。使女既报。淫女即至。其为偶告曰。着我衣璎。共他交会。为用耶。淫女曰。圣子。此是我咎。非仁之过。女人之类生多过恶。愿仁容恕。为偶怀嗔。以毒害心拔刀斩首。时从使女见已。高声唱叫。祸哉。杀我大家。杀我大家。人众闻声。咸悉疾来。时有独觉。名曰极乐。在此园林。树下住定。其人恐怖。速将血刀。置独觉前。疾走一边。入人众内。人众来观。见血污刀在独觉前。咸言。杀者必是此人。即共周围。以嗔恚心各作是言。咄哉出家者。仁被法服大仙幢相。作斯恶业。独觉告曰。我何所为。人众报曰。共贤首淫女。而相欢合。便以刀杀。独觉答曰。我怀寂静。岂容作恶。虽有实陈。皆不信受。以绳反缚。送于王所启陈上事。王不推寻。便出敕曰。既为斯过。可宜早杀。赤鬘绞颈。青衣脍子手执利刀。威仗严围。遍告城中及四衢路。而此出家。为杀贤女。王敕严法。即将独觉。于彼芳园而欲杀之。为偶见已。作如是念。苦哉出家。持戒德行无辜枉遭。此是我过。虚令遣他至于死处。事不应为。作是念已。速诣王所。启言。大王。向出家人。无辜枉被。奉敕依法。此是我过。愿王鉴知。具陈上事。望恩容恕。汝等苾刍。于意云何。往古昔时。名为偶者。岂异人乎。我身是也。由斯业故。经百千岁。常在地狱。受诸苦恼。余残业报。成正觉后。他来傍我

时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。与四百九十八苾刍。于边界城。而食马麦。舍利子。大目干连。受天供养。佛言。诸苾刍。如来往昔自作斯业。乃至果报还自受。汝等谛听。乃往古昔。人寿八万岁时。有佛世尊。名毗钵尸如来等正觉。十号具足。出现于世。与八万苾刍前后围绕。往亲慧王都。于时城中。有一婆罗门。教五百童儿婆罗门法。人众尊重。恭敬供养。事同罗汉。佛及僧伽。至王都已。其婆罗门。无人敬重供给资济。于佛僧处。深生嫉妒。是时众多有学无学苾刍。晨朝着衣持钵。入城乞食。获诸精妙上馔香食。满钵而出。婆罗门见。问言。咄哉苾刍。云何获食。我欲观见。苾刍怀直。便示其食。彼增嫉妒。告诸弟子。汝等当知。此秃沙门。不应供养如此上馔。应须施与浑粗大麦。彼诸弟子闻师此语。亦各咸言。诚如师说。应合食麦。于其众中。有二摩纳婆。情怀敬信。作如是言。报亲教师。勿作是语。此诸沙门。应供天馔。非但人食。何意说言。应合吃麦。汝等苾刍。于意云何。往昔之时婆罗门者。岂异人乎。我身是也。由于彼佛声闻弟子处怀嫉妒心出粗恶语。经于无量百千岁中。常食粗麦。余业报故。成正觉后。与此四百九十八苾刍。尚食马麦。其二摩纳婆者。即舍利子。大目连是

时诸苾刍。复白佛言。大德世尊。先作何业六年苦行。佛告诸苾刍。如来昔时自作斯业。广说如前。乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等谛听。乃往古昔。于无比聚落。有一陶师。名曰喜护。广如中阿笈摩王法相应品中说。汝等苾刍。于意云何。往昔之时无上摩纳婆者。岂异人乎。我身是也。由我昔于迦摄波佛处说云苦行未证具智。由斯业力。六年苦行不能证成无上等觉。我若当时于彼佛所。而不追悔愿求当来等正觉者。纵更经三无数大劫。修诸善品。犹未成佛

时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。身现痛疾。佛言。汝诸苾刍。如来往昔生在异类。自作斯业。广如上说。汝等苾刍。乃往古昔。有一聚落。于聚落中。而有医师。时有长者男。因有患请医令疗。医与方药。病即得损。长者将少财贿奉医。后于异时。长者三度身遭患病。医亦与差。长者竟无别赠恩报。医怀忿恚。作如是念。彼人三度遭极苦患。我与除损。不能酬恩。更若遭疾。当与某药令彼愚人内情断绝。后于异时。长者子复宿疾发动。同前请医。医以恶心。与不宜药。致令病者肠绝段段。汝等苾刍。于意云何往古昔时善医师者。岂异人乎。我身即是。由我恶心令长者子服其毒药。由斯业故。经于无量百千岁中。堕在地狱受诸苦恼。余残业报。成正觉后。身患背痛

时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。他诛释种。世尊头痛。佛言。汝诸苾刍。如来往昔自作斯业。还自受报。广如余说。汝等苾刍。乃往古昔。流惠河边。有五百人。捕鱼为业。时大海内。忽有二大鱼。流入彼河。诸人捕获。共作是议。若断鱼命肉便臭烂。无人顿易。宜可绳系。有须买者。续截秤卖。庶得精新。作是议已。以绳系缚。有人买者。割截续与。当割之时。鱼遭大苦。踠转血流。河水变赤。时有小儿。见河血色。情怀喜笑而为畅适。汝等苾刍。于意云何。其捕鱼师小儿者。岂异人乎。我身即是。由于往昔当杀鱼时我心畅适。由斯业故。经于无量百千岁中。当患头痛。余残业报。成正觉后。诛释种时。我头苦痛

时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。尚遭背患风痛。佛言。诸苾刍。如来往昔生在异类。自作斯业。今还自受。广如余说。汝等苾刍。乃往古昔。有一壮士。游历邦国。至一王都。其王复有一大壮士。力无敌对。二士相知。为欲赌当衣服故。即共相扑。壮士常法。相共执手。即知强弱。其外来者执王壮士手已。知彼力士不能得胜。王都壮士。报外来者。仁今当知。我族在此。长居王都。积代有名。知仁有力。勿扑于我。使族不诮。我有妙女。当嫁与君。彼闻此说。默自取弱。三度如是。竟不与女。情生不忍。至第四度。相扑之时方便高擎。以嗔恚力。掷着地上。扑王壮士脊骨折死。汝等苾刍。于意云何。往古昔时外来壮士。扑王壮士。脊骨折死者。岂异人乎我身即是。由斯恶业。经于无量百千岁中。堕在地狱受诸苦报。余业报故。成正觉后。尚遭背痛。以是义故。我常宣说。黑业黑报。白业白报。杂业杂报。汝等应当舍黑杂业常修白业。如是应学

尔时世尊。与五百阿罗汉。于无热恼池。说先业报已。便即隐没。于室罗伐城东鹿子母园所住处现。彼闻佛至。速诣佛所。顶礼佛足。为说妙法。示教利喜。默然而住。时鹿子母从坐而起。偏袒右肩。合掌向佛。白言。世尊。唯愿慈悲。与五百圣众明日就宅受我微供佛便默然。知佛受已。奉辞还家。严办种种上妙香馔。令使白佛。广说乃至。知众饱已。收钵洗毕。为听法故。取一卑席。对佛而坐。佛为说微妙法。示教利喜。从坐而起。至于住处。就座坐已。告诸苾刍。其鹿子母。而自忘失。请佛僧伽。就家供养。不请世尊。说施伽他

根本说一切有部毗奈耶药事卷第十八


根本说一切有部毗奈耶杂事

    No. 1451

根本说一切有部毗奈耶杂事卷第一

        三藏法师义净奉　制译

此杂事四十卷中。总有八门。以大门一颂。摄尽宏纲。一一门中各有别门。总摄乃有八颂。就别门中各有十颂。合八十九颂。并内摄颂向有千行。若能读诵忆持者。即可总闲其义

大门总摄颂曰

  甎石及牛毛　　三衣并上座
  舍利猛兽筋　　笈多尼除塔

别门第一总摄颂曰

  甎揩剪爪钵　　镜生支蹈衣
  水罗生豆珠　　洗足裙应结

第一门第一子摄颂曰

  甎揩石白土　　牛黄香益眼
  打柱等诸线　　璎珞印应知

尔时薄伽梵。在广严城猕猴池侧高阁堂中。时六众苾刍。于日初分。执持衣钵。欲入广严城次第乞食。去城不远。有栗姑毗子园。其处清闲花果茂盛。流泉交带好鸟和鸣。如天帝释欢喜园内。中有种种解劳之具。复有奇绝音乐器等。并有薰香澡浴杂物。是时六众共相谓曰。难陀邬波难陀比闻此园可爱。世尊常赞如三十三天。我等试观有何形胜。六众议已共入园中。便见种种长短木杵。粗细诸椎及大小石。此等皆拟擎持戏弄。令身运动散滞蠲痾能销饮食。又见奇绝箜篌琴瑟诸鼓音乐之具。复有薰香洗浴之物。浮甎澡豆芬馥余甘(余甘子出广州堪沐发西方名庵摩洛迦果也)持用揩身并将涂发。能令发白更黑。六众见已共相谓曰。此诸乐具足畅忧情。我等今于用力劳宣。歌舞洗浴先作何事。一人告曰。我等多时不为澡浴。宜可先洗。作是议已俱共入池。即取浮甎用揩身体。此六苾刍并多奇巧所有技艺无不善知。若洗浴时以甎揩体。便出种种五乐音声。如彼技人吹弹击拊。时有众人从此而过。疑其奏乐侧耳俱听。各相谓曰。栗[女*占]毗园盛陈歌舞。我等宜可暂往观瞻。众皆言尔。即便相与竞入园中。众人入时六众便出。问言圣者。作音乐人今在何处。答曰汝等愚人。有耳听声心迷好恶。岂有乐人能作如是奇妙音声。问言圣者。向所闻声是谁所作。答言贤首。汝所闻者。即是我等洗浴之时。以甎揩身出斯音曲。答言圣者。仁等沙门。亦有五欲恼身心耶。报言痴人。我等不恼余人自受欲乐。无废修道斯有何过。汝岂我师作斯讥耻。宜应默尔勿招祸患。彼闻生怖缄口而行。入广严城于四衢道。各生諠议互共讥嫌。时诸苾刍闻已白佛。佛作是念。苾刍洗浴。以甎揩身有斯过失。由是苾刍。不应以甎揩身为洗浴事。若揩身者得越法罪。佛既不许以甎揩身。时诸苾刍。脚有尘垢并生皴裂。入乞食时诸人见已。作如是语。圣者脚生皴裂复多尘垢。何不揩净作丑形仪。答言贤首。世尊不许。彼言仁等身有垢秽岂清净耶。苾刍默然。既得食已。还归住处。以缘白佛。佛告诸苾刍。前是创制今乃随开。我今听诸苾刍以甎揩足。非余身分。若揩余处者得越法罪。是时六众见不许甎便用浮石。佛言此亦得越法罪

缘处同前。时诸苾刍日初分时。执持衣钵入城乞食。见诸婆罗门。以自三指点取白土。或以白灰抹其额上。以为三画。所有乞求多获美好。六众见已共相谓曰。是善方便我等宜作。遂于他日额为三画。入城乞食。不信之人见而笑曰。我今跪拜。六众报曰。汝等愚人不闲礼式。谁合跪拜谁当敬礼。彼人答曰。我等但知见老婆罗门即云跪拜。若见苾刍便云敬礼。若如是者见我苾刍。何不敬礼而云跪拜。答言圣者。我见仁等面有三画。谓婆罗门非苾刍也。我等无知幸当容恕。六众默然。尔时诸苾刍闻已白佛。佛作是念。若有苾刍面作三画。有如斯失。是故苾刍作三画者得越法罪。佛言苾刍不应以白土作三画者。苾刍有患。医师处方白土涂身。苾刍不敢。以缘白佛。佛言前是创制。此是随开医人处方遣涂身者。可随医教。作之无犯

佛在室罗伐城。六众苾刍于日初分。执持衣钵入城乞食。见诸婆罗门以牛黄点额。所有乞求多获美味。见是事已共相谓曰。是好方便我等宜作。遂于他日以牛黄点额入城乞食。不信之人见其点额。轻笑而言。我今跪拜。我今跪拜。诸有问答并如上说。我见仁等面有牛黄。以自庄饰。谓婆罗门非苾刍也。我等无知幸当容恕。六众默然。时苾刍闻以缘白佛。佛作是念。若有苾刍牛黄点额以自庄严。有斯过失。由是苾刍不应牛黄点额。若有作者得越法罪。佛遮牛黄点额时有苾刍。额有恶疮往问医言。贤首。为我处方。医人答曰。圣者于疮四边以牛黄涂之。即当得差。苾刍报言。世尊制戒不许牛黄涂额。医人答曰。圣者。汝师大慈有病必许。以缘白佛。佛告诸苾刍。前是创制今更随开。除为病缘及以医教。得用牛黄。若辄作者得越法罪

缘处同前。六众苾刍身着涂香入年少众中。告言年少。汝等可嗅我香何如。诸人答言。岂可上座身着涂香。报言我着。彼云上座。涂香俗饰岂合著耶。答曰从合不合我今已作。彼咸轻贱皆共讥嫌。时诸苾刍以缘白佛。佛作是念。苾刍身着涂香有斯过失。由是苾刍不应身着涂香。若有著者得越法罪。如佛所说不着涂香。时有苾刍身婴患苦。往医人处。问言贤首。为我准病而作方药。报言圣者。可着涂香当得平复。答言贤首。岂令我今爱欲乐耶。报言圣者。此是病药非余能差苾刍白佛。佛言我今开许。医人处方涂香非犯。时病苾刍身着涂香入众中坐。与婆罗门居士等说法。或往俗舍人见讥嫌。时诸苾刍以缘白佛。佛言涂香苾刍所有行法。我今当制。若诸苾刍。身着涂香不应入众坐。亦不为婆罗门居士等说法。亦不往俗家。若苾刍病差。方可洗身随意入众。亦得为他诸人说法。此之行法不依行者。得越法罪

时有信心婆罗门居士。等将涂香来施诸苾刍。苾刍不受。诸居士等言。圣者。佛未出时。我等诸人。悉以外道为修福处。今佛出世。我以仁等为大福田。所持供养如何不受。岂令我等弃善资粮趣于后世。愿降慈悲受我微施。苾刍报曰。待我问佛。时诸苾刍以缘白佛。佛言当受。苾刍受已。对此人前弃之于地。施主报言。圣者。我等贵价买来。如何弃掷。时诸苾刍以缘白佛。佛言不应受得对主轻弃。可于如来制底之前涂地供养。如佛所说。当于制底前涂地供养者。时诸苾刍受斯香已。于发爪塔前手涂供养。施主见已作如是语。圣者我岂不知有塔供养。意施仁等。其佛塔前我先奉讫。苾刍白佛。佛言受得香已涂在房中。彼便用涂住房门扇。时彼诸人。谓是佛殿即便礼拜。佛言不应尔遂涂门傍。还同前过。佛言当涂头边壁版之上。时时鼻嗅。但是香物嗅时。令人眼明勿致疑惑

尔时世尊在室收摩罗山住。恐畏林鹿园之所。时菩提王子造鸟鸣楼。初成就已为申庆赞。请佛及僧就舍设食。世尊至宅。于其楼下。与诸大众就座而食。时邬波难陀正于食时。便以自手打其楼柱。令楼震动。时供养人报言。圣者。菩提王子新造此楼。用百一种彩画雕饰。何意仁者欲为损破。邬波难陀答曰。贫寒人菩提。于此起爱着心。命终之后当堕何处。汝复于此更生爱着。命终之后落大瘿鬼中。彼人闻已极致讥嫌。时诸苾刍以缘白佛。佛作是念。苾刍打柱有斯过失。由是苾刍不应以手打柱。违者得越法罪。佛言不应以手打柱。六众即便以拳肩背脚并诸甎石。打令摇动。复生讥议招过同前。佛言随是何物皆不应打。是时六众复打墙打地。佛言设是余物皆不应打。违者得越法罪

缘处同前。六众苾刍日初分时。执持衣钵入城乞食。见诸婆罗门身着梵线。乞食之时多得美味。共相谓曰。难陀邬波难陀。我今得好方便身安梵线。乃于他日便着梵线入城乞食。有不信人见其梵线。遂生轻贱作如是语。我今跪拜。问答同前。乃至时诸苾刍白佛。佛作是念。苾刍着梵线有斯过失。由是苾刍不应着线。若有著者得越法罪

缘处同前。六众乞食见诸婆罗门以妙香花庄严形体。将五色线系之于臂。得诸饼食既饱食已。形貌充溢从舍而出。六众相谓难陀邬波难陀。是好方便我等可为。便于他日以五色线系于臂上。入城乞食诸婆罗门等见。生轻贱云我今跪拜。六众讥弄。广说同前。乃至诸苾刍白佛。佛作是念。若诸苾刍以五色线系臂有斯过失。由是苾刍不应以五色线系臂。若有系者得越法罪。佛既不许系臂线者。时有苾刍身婴患苦。诣医人处问言贤首。我身有疾幸为处方。答言圣者取五色线。咒之系臂必得除愈。报曰世尊不听。彼言仁之大师慈悲为本。病缘开许理所不疑。时诸苾刍白佛。佛言我今听诸苾刍为病因缘医人教者。系线无犯。佛许以线系臂苾刍安在右臂肘前。还有讥过。佛言不应尔。遂安肘后。佛言不应复系左手肘前。佛言不应当安左手肘后。苾刍由此遂便病愈。以所系线随处弃掷。非人见之皆起嫌贱。报言圣者。由其线结系我名字。缘此咒故令得病除。今生轻慢。苾刍白佛。佛言不应随处弃掷。若其身病未得可者。系之衣角。如善平复。可于墙柱隙中随意安置

缘处同前。六众乞食。见诸俗人。有庄严具璎珞之属。时彼苾刍取诸璎珞手足之钏。庄饰其身。共相谓曰。庄严好不。时诸俗旅调言圣者。头上剃发腋下毛长。何处得有庄严妙好。岂非仁等为欲染所缠。六众默尔。苾刍白佛。佛作是念。苾刍身着璎珞有斯过失。由是苾刍不应着诸璎珞庄严手足。若故著者得越法罪

缘处同前。时有贼来。盗僧库藏并及私物。为无记验。苾刍不知何时失物。佛言苾刍可畜其印。是时六众。便以金银琉璃水精玉石而作其印。于指环上以宝庄饰。见诸俗人。即便舒手呈示指环。愿言仁等无病长寿。诸俗问言指上何物。答言贤首此是指印。佛所开许。俗人讥笑作如是语。沙门释子为憍慢事。众宝严饰为指环印。非真沙门非婆罗门。诸苾刍闻已白佛。佛言苾刍不应着指环及宝庄饰。应用五种物为印。所谓鋀石赤铜白铜牙角。六众印上。刻作男女行非法像。诸俗见讥仁等沙门尚有染欲心耶。苾刍白佛。佛言凡印有二种。一是大众二是私物。若大众印可刻转法轮像。两边安鹿伏跪而住。其下应书元本造寺施主名字。若私印者刻作骨锁像。或作髑髅形。欲令见时生厌离故

第一门第二子摄颂曰

  剪瓜发揩光　　春时餐小果
  渴听五种药　　广说火生缘

缘处同前。时给孤独长者。为佛及僧。造逝多林住处。施大众已。告剃发人曰。汝今可往逝多林园。为诸圣众剃除须发。彼人受教即往园中。是时六众。递在寺门看望不绝。时邬波难陀。在寺门前经行来去。遥见剃发人来。告言善来善来贤首。犹如初月一何希现。彼言圣者。长者遣来为众剃发。问言汝解剪瓜甲不。答言圣者。此是我业。报曰汝来试看工巧。其人即前尊者舒手。工人曰。圣者欲如何剪。贤首。如稻谷形。彼即如言。又云应作人头形。或如剃刀势。或如斧刃。或如半月。随尊者教彼悉为作。后便告曰。汝愚痴人。诈言巧妙一无所知。宜可平截放尔急去。乃至日暮方始言归。曛黄之后至长者处。长者问曰。汝与几人剃除须发。答曰何暇得与大众除发。官长苾刍邬波难陀。令我除甲作种种形势。广说如前。乃至日暮才蒙放出。更欲何为。长者闻已遂起嫌心。虽于善说法律出家而心不寂静。苾刍闻已白佛。佛作是念。苾刍剪甲有如是过。由是苾刍不应剪爪。若有违者得越法罪。佛既不许剪爪。时诸苾刍指甲皆长。俗人见之问言。何故爪长如是。答曰世尊不许。报曰长留爪甲岂为净耶。以缘白佛。佛言前是创制。今更随开。剪爪之法有其二种。一如剃刀形。二如斧刃势

缘处同前。给孤长者。令剃发人入寺为众剃发。广说如前。乃至问言。汝解揩爪甲不。答言圣者。此是我业。报曰汝来试看。先作黄色。次作赤色。又作白色。更作金色。随所教者悉皆为作。彼便告曰。汝愚痴人。诈言巧妙一无所解宜可平磨放尔急去至长者处乃至更欲何为。长者闻已更起嫌心广说如上。苾刍闻已白佛。佛作是念。苾刍磨爪有如是过。由是苾刍不应磨爪。若有违者得越法罪。佛既不许苾刍磨爪。苾刍染衣或复熏钵。爪有垢生形色丑恶。持钵乞食俗人见时作如是语。圣者何故指爪不净。彼以事答。报言圣者何不除刮。答言世尊不许。报曰爪上持垢岂是清净。以缘白佛。佛言若除垢时应可磨甲。不应为好揩使光生

佛在王舍城。其影胜王发如是念。每至春秋节变。新谷初果必先奉佛及诸圣众。后方自食。时彼大臣以新熟庵没罗果。(此果大如桃。而生熟难知。有四种差别不同。庵摩洛迦大如酸枣。唯堪为药)奉上大王。王曰可持此果先奉佛僧。臣便微笑。王曰卿何故笑。对曰大王谓臣未奉佛众已先奉讫。王曰恐卿不知。由是因缘。我今奉施圣众千树果林。对曰此诚妙事臣实随喜。即便以千树果林。奉施四方一切圣众。并设大会庆赞福田。此林昔时结果极繁。假使摩揭陀国所有人众大聚会时。共食斯果亦皆充足。王以此林。施僧伽已。时诸苾刍见果小时气味香美。悉来啖食遂令都尽。有余国王要须此果。便令使者诣影胜王处。求庵没罗。彼告使曰。我有果林已施僧众。汝今可往随众乞求。使者往竹林园。是时六众常在寺门。递看无阙。时邬波难陀门所经行。使者既至礼尊者足。白言圣者。我是某国王使。王遣我来求庵没罗果。仁若有者幸见分张。邬波难陀报使者曰。汝今可往诣果园所。随欲多少任意将去。使至林所周遍观察。唯睹空条竟无一果。遂便还白空林无果。邬波难陀即将使者共诣林中。遍观察已。报曰汝可升此高树。使者即上。既不见果。又告曰汝向东枝。南西北枝悉皆令上。彼遍升上竟无所得。遂便下树问言圣者。岂此树林今岁无果。报言贤首。犹如往年结子。今岁亦然。若如是者今年风雨令子落耶。答言不尔问曰何无。答曰此果小时我等食尽。时彼使人还至王所。以事具白。王曰善哉。我本期心令圣众食。彼使悒然辞归本国。时摩揭陀国。因有大会众人聚集。问苾刍曰。圣者。何故今年千树果林咸不结子。答言贤首。非不结实。乃至我等食尽报言圣者。比来此果成熟之时。摩揭陀境所有人众食皆充足。只由仁等从小食尽。遂令无果斯非善事。答曰此之果林。王不与汝国内诸人但奉僧众。由是共食斯何过焉。时诸人众闻是语已。共生嫌耻。沙门释子尚不知足。况我俗流。苾刍白佛。佛作是念。由其食果有斯过失。故诸苾刍不应食果。若食者得越法罪。如佛所言。不应食果。时有信心长者。将小庵没罗香果。来施苾刍。苾刍报曰。佛不听食。诸长者言佛未出时。我等诸人。悉以外道而为福田。广说如上。乃至慈悲受我微施。诸苾刍白佛。佛言至核鞭时食之无犯。复有信心长者。以熟庵没罗果。来施苾刍。广说如前。乃至受我微施。时诸苾刍不敢受食。以缘白佛。佛言核鞭已后。乃至于熟悉皆应食。勿起疑心

缘在室罗伐城。时有苾刍身婴患苦。到医人所报言。我有如是病苦。幸为处方。医人报曰。宜可服酥令身润腻。我当施与泻利之药。彼便服酥。复患于渴。医来问曰。圣者好不。答言贤首。我更患渴。医曰持余甘子。苾刍手把医见问曰。渴得除未。答言未除。医曰圣者。岂可不持余甘子耶。答曰现在手中。报言可着口中。即便置口。他日医复来问。渴得可未。答曰今犹未可。医曰岂不口中持余甘子。答已在口中。应可嚼之。报曰世尊不许。医曰世尊大悲必应垂许。苾刍白佛。佛言应嚼。嚼已外弃。不敢咽下。渴犹不除。医曰何不咽汁。报言非时食者世尊不许。以缘白佛。佛言我今听许。有五种果。若病无病。时与非时。食之无犯。如佛所言。有五种果若病无病时与非时。食无犯者。苾刍不知云何为五。佛言所谓余甘子(梵云庵摩洛迦此云余甘子广州大有与上庵没罗全别为声相滥人皆惑之故为注出是掌中观者)诃梨勒。毗醯勒。毕钵梨。胡椒。此之五药。有病无病时与非时。随意皆食勿致疑惑

根本说一切有部毗奈耶杂事卷第一根本说一切有部毗奈耶杂事卷第二

        三藏法师义净奉　制译

    第一门第二子摄颂之余论火生长者因缘

佛在王舍城竹林园。时此城中有一长者。名曰善贤。多有赀财受用丰足。于露形外道深生信敬。娶妻未久即便有娠。尔时世尊于日初分。执持衣钵入王舍城。次第乞食至善贤长者宅。时彼长者遥见世尊。遂将其妇诣世尊处。请世尊曰。薄伽梵。我妇有娠。为男为女。佛言长者必当是男。光隆家族。诸天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果。长者闻记。即以清净上妙饼食。盛满佛钵持奉世尊。佛言愿尔无病。从舍而出。去此不远有露形外道。遥见世尊便作是念。我唯有此常施食家。亦被沙门乔答摩之所诱摄。我今试往问彼因缘。何所授记。既至门所问言长者。沙门乔答摩曾来此不。答言已来。我所说耶。圣者我妇怀妊。问其所诞。彼记生男。光隆家族。人天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果。时彼外道善明历数。即便观察计算阴阳。如佛所言更无有异。便作是念。我若随顺赞实事者。长者于彼倍生尊敬。我今宜可掩实说虚。作是念已。即便反掌。翻鸣其面。长者见已。问言圣者。反掌鸣面何所为耶。报言长者。沙门所说半实半虚。长者问曰。云何虚实。答言生男子是实。光隆家族此亦不虚。言光隆者。是火之异名此无福子。才生之后焚烧家族。言诸天妙相皆具足有。此是妄语。长者汝颇曾见生在人中天相具足。于我法中出家修行此亦是实。生后贫寒无衣乏食。自然归向沙门法中。断尽诸惑得阿罗汉果者。此亦是妄。沙门乔答摩尚不能断一切烦惑得阿罗汉。况余弟子。善贤长者闻斯说已。便生忧恼报言圣者。我欲如何外道言。长者。我是出家受持禁戒不妄陈说。虚实之事后自当知。遂舍而去。善贤念曰。彼腹中者可杀弃之。即便授与堕胎之药。然而此子是最后生。虽知服毒反成良药。长者遂便蹂妇左胁胎向右边。蹂右胁时转移左畔。最后生人诸漏未亡。必无容有中间命断。既经多月。时彼女人被捼腹痛。即便大叫。时彼邻人闻其叫声。急来相问。何因汝妇出大叫声。长者答曰。我妇腹痛。今欲产生。邻人遂归。长者念曰。我今不能害腹中物。宜可将去往空林中无人之处。断其母命。即便共去。设恶方便令彼命终。还窃持来至其本宅。遂告亲属及以邻人。我妇遭难今忽身死。时诸亲属咸共尽哀。以五色叠围彼尸骸。送往寒林焚烧之所。外道闻已皆大欢喜。不胜踊跃遂建幢幡。入王城内遍诸坊曲街衢之所。高声唱令作如是言。汝等诸人。咸须共委沙门乔答摩记。善贤长者其妇生男。光隆家族。人天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果者。妇今身死尸送寒林。犹如大树无有根栽枝叶花果。事将安附。世尊法尔于一切时。观察众生无不闻见。无不知者。恒起大悲饶益一切。于救护中最为第一。最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离于八难修八正道。永断九结妙闲九定。满足十力名闻十方。于诸自在最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时。常以佛眼观诸世间。于善根处谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁能受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令得增长。置人天路安隐无碍趣涅槃城。如有颂言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  佛于诸有情　　慈悲不舍离
  思济其苦难　　如母牛随犊

尔时世尊于经行所。遂便微笑。口出五色微妙光明。或时下照。或复上升。其光下者至无间狱并余地狱。现受炎热普得清凉。若处寒冰便获温暖。彼诸有情各得安乐。皆作是念。我与汝等。为从地狱死生余处耶。尔时世尊。令彼有情生信心已。复现余相。彼见相已皆作是念。我等不于此死而生余处。然我定由无上大圣威德力故。令我身心现受安乐。既生敬信能灭诸苦。于人天趣受胜妙身。当为法器见真谛理。其上升者至色究竟天。光中演说苦空无常无我等法。并说二伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

时彼光明。遍照三千大千世界。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝从口而入。时具寿阿难陀。合掌恭敬而白佛言。世尊。如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰

  口出种种妙光明　　流满大千非一相
  周遍十方诸刹土　　如日光明尽虚空
  佛是众生最胜因　　能除憍慢及忧戚
  无缘不启于金口　　微笑当必演希奇
  安详审谛牟尼尊　　乐欲闻者能为说
  如师子王震大吼　　愿为我等决疑心
  如大海内妙山王　　若无因缘不摇动
  自在慈悲现微笑　　为渴仰者说因缘

尔时世尊告阿难陀曰。如是如是。阿难陀。非无因缘如来应正等觉辄现微笑。汝今应可告诸苾刍。如来今欲往尸林处。若诸具寿乐随从者。当可持衣。时阿难陀承佛教已。告诸苾刍。若诸具寿。乐欲从佛往尸林者。当可持衣。时诸苾刍咸至佛所。尔时大师自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。阿罗汉阿罗汉围绕。离欲离欲围绕。端严端严围绕。如栴檀林栴檀围绕。犹如象王众象围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅鸟诸鸟围绕。如婆罗门学徒围绕。犹如大医病者围绕。如大将军兵众围绕。如大导师行旅围绕。如大国王诸臣围绕。如转轮王千子围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆众围绕。如增长天王鸠槃茶众围绕。如广目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕。犹如帝释三十三天围绕。如大梵天王梵众围绕。犹如大海湛然安静。犹如大云叆叇垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗踰千日。安步徐进如移宝山。十力四无畏大悲三念住。无边福智普薰修。无量功德皆圆满

复有尊者阿慎若憍陈如。尊者马胜。尊者婆涩波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者阿难陀。尊者颉离伐底。如是等诸大声闻及诸苾刍并无量亿人天大众。恭敬围绕欲往尸林。然随佛游行。有十八种殊胜利益。一无王怖二无贼怖。三无水怖。四无火怖。五无敌国怖。六无师子虎狼恶兽等怖。七无关塞怖。八无津税怖。九无阙防援怖。十无人怖。十一无非人怖。十二于时时间得见诸天。十三得闻天声。十四见大光明。十五闻授记音。十六共受妙法。十七共受饮食。十八身无病苦。是时人天大众。随从世尊至尸林所。于其四面有清凉风。时王舍城中有二童子。一是刹帝利种。一是婆罗门种。俱出游戏。刹帝利童子素有信心。波罗门童子则不信敬。时婆罗门童子。报刹帝利童子曰。仁今知不。汝师如来。与善贤长者妇。授记生男。光隆家族。诸天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果。彼妇身死送往尸林。岂非世尊所言虚妄。时刹帝利童子说伽他曰

  假使星月皆堕落　　地山林树上空中
  海水洪波一时尽　　大仙所说无虚妄

婆罗门童子曰。若如是者。共往寒林焚尸之处。验其虚实。答曰共行。时刹帝利童子。遥见世尊说伽他曰

  牟尼除断诸调戏　　人天大众皆云集
  当为最胜师子吼　　降伏他论理无疑
  大师今往尸林中　　凉风周遍吹寒野
  无量众生共瞻仰　　喜观调伏运神通

时影胜王闻如是事。世尊记彼善贤之妻当生男子。光隆家族。诸天妙相皆具足有。于我法中出家修行。断尽诸惑得罗汉果。彼妇今死舆至尸林。如来大师及诸声闻。远近大众咸赴丧所。复作是念。非无因缘世尊辄向寒林之处。必是为彼善贤妻故。因斯调伏有缘众生。我今宜往共观其事。即令促整军仪。及敕太子后宫妃后。并诸扈从。共出城闉。时彼刹帝利童子。遥见影胜王说伽他曰

  今观国主出王城　　并诸军众咸侍从
  我今思忖诸大众　　必定咸蒙胜饶益

时诸大众既见世尊。辟开前路。世尊微笑入大众中。露形之俦各生是念。今乔答摩微笑入众。岂非此子命不终耶。告长者曰。此是薄福众生形命未尽。报言圣者。今遭此祸。其欲如何。答言长者。我出家人。奉持禁戒但知念善。后自当知。时彼长者移妇尸骸置于薪上。以火焚燎。猛焰既发身分咸烧。唯近腹边一无伤损。时彼母腹。遂便拆裂出青莲花。中有孩儿仪貌端正。俨然独坐人所乐观。于时大众见是事已极生希有。彼诸外道并失威光俱降我慢。尔时大师告善贤长者曰。汝可抱取火中孩子。长者犹尚观外道面。露形报曰。仁今入火形命俱失。彼闻生怖不敢取儿。世尊复命侍缚迦。汝可火中抱取孩子。侍缚迦便生念曰。世尊不应非处非时使我为也。我今宜可取此孩儿。以无畏心。便于火内抱出孩子。是时诸天说伽他曰

  佛教令彼入火中　　抱取孩儿无所畏
  由佛威神自在力　　能令猛焰变清池

尔时世尊告侍缚迦曰。汝向入火身无伤损。生疮疱耶。白言世尊。我于王宫生王宫养。曾以牛头栴檀香摩触身体。未如今日身受清凉。佛告善贤长者。汝今可取孩子将归。是时长者恶见坏心。仍不起信。还复回身观外道面。邪党诸人同时报曰。长者此儿极是薄福。禀性凶暴。火能食一切。此不烧者。明知定是可恶坚鞕罪苦众生。目验共观更无劳说。若将至舍必见灾危。汝之性命定当殒殁。人间爱重无过己身。闻有灾殃遂不收采。尔时世尊告影胜王曰。王今宜可取此孩儿。王遂惊忙舒手承取。周回顾盻请世尊曰。此儿当与作何名字。佛告大王。此儿从火中得。可号火生。佛观大众。随眠意乐称机说法。时彼众中有无量万亿众生。得殊胜行。或得预流果一来不还。或复出家。即断诸惑得阿罗汉果。或得暖顶忍善根。或发声闻菩提心。或发独觉菩提心。或发无上菩提心。或归依三宝。或受禁戒深起信心。时影胜大王。即以孩子令八养母而供给之。广如余说

时火生童子大舅。先将财物贸易他方。闻妹有娠心生欢喜。世尊与记当必生男。光隆家族。广说如上。乃至得果。遂即易己财货。更收余物归王舍城。闻妹已死便作是念。世尊授记生男得果。岂虚妄耶。顾问邻人我妹怀胎。蒙佛授记宿怀欢喜。今闻身死乖本希望。宁容世尊言非是实。邻人报曰然。佛大师言无虚妄。但由彼婿用外道言。枉杀令死。所生孩子有大威神。处炎火中身无伤损。今时长养。现在王宫。舅闻是语往善贤长者处。相问讯已。报言长者汝为非理。答曰我何所作。汝用外道恶见人言。我妹有娠枉杀令死。所生孩子有大威神处炎火中身无烧损。今时长养现在王宫。此事既尔且不须说。若将儿来我当容恕。若不尔者我当总集所有乡亲。摈斥于汝。以筹置地数汝无知。于街衢处唱汝恶响。我妹无过善贤枉杀。害女人者不应共语。于法官处以罪相刑。长者闻已生大忧苦。便作是念。如说苦词必不相放。便诣影胜王所礼足。白言大王。具说前事。乃至以罪相刑。唯愿垂恩放出童子。王曰。我不从汝得童子来。是佛世尊亲授于我。汝若须者可往问佛。长者即便往诣佛所。礼双足已白言。世尊。我有亲属苦相责及。广说其语。乃至以罪相刑。愿佛慈悲与我童子。世尊念曰。若此长者不得儿者。便呕热血以取命终。遂告具寿阿难陀曰。汝今可往影胜王处。并将长者。汝传我语愿王无病。报言大王。可还长者火生童子。若彼长者不得童子。必呕热血以取命终。是时尊者阿难陀。具传佛教诣王白知。王言尊者。为我畔睇世尊足下。如佛所教我当奉行。时阿难陀。愿王无病辞之而去。王告长者曰。我承佛教养此童子。情甚怜爱。共作要期然后放出。日别三时来见我者随意将去。长者答曰。不敢违命。时王即便令着上衣具服璎珞。载以香象送至其家。人间常事若父在者子名不彰。后长者死。火生童子自知家务。于三宝所深起敬心。便于其父害母之地。造立僧房。受用资具无不充足。施与四方一切僧众。名曰蹂腹林。是故经云。佛在王舍城住蹂腹林时善贤长者。曾遣商人他方兴易。彼闻长者今已身亡。火生童子代知家业。于三宝所敬心弥着。商人多获牛头栴檀上妙之钵。便持一钵盛满珍宝。遣使送与火生。彼既得已置高幢上。宣令普告。若有诸人。不用梯蹬而取此钵。或是沙门婆罗门。有大威力神通自在。而取得者。我以此钵施与其人。时诸外道晨朝起已。出行澡浴。见高幢已告长者曰。此是何物。长者即便具告其事。外道答曰。长者比来敬释迦子。彼当取耶言讫辞去。时有众多耆宿苾刍。入城乞食见彼高幢。咸问长者此是何物。彼便具答。苾刍报曰。我岂为钵自显己能。如佛所言覆善彰恶是出家行。舍之而去。时具寿十力迦摄波。从此而过。亦问长者此是何物。彼还具答。于时尊者便作是念。我从无始生死已来。所有长养烦恼怨家。我已变吐悉皆弃舍。我今宜可受彼长者普请因缘。满其所愿。即便舒手如香象鼻。至彼幢标取栴檀钵。持还住处苾刍见问。尊者何处得此牛头栴檀殊胜钵来。彼便具以其事告诸苾刍。诸苾刍答曰。尊者岂可为斯木钵现神通耶报言具寿。合与不合我已作讫。今欲如何。诸苾刍以缘白佛。佛言。苾刍不应于俗人前现其神力。若显现者得越法罪。然钵有四种。金银琉璃颇梨所成。复有四钵。所谓鋀石赤铜白铜诸木。前之四钵。若先无者不应辄受。若先有者应须舍弃。后之四种。若先无者即不应畜。若先有者应作药盂随时受用。合守持钵。有其二种。谓铁及瓦如是应知

后于异时火生童子。人天妙相悉皆出现。从占波城乃至王舍。于此中间有输税处。税官身死生药叉中。遂于夜梦告其子曰。我身死后生药叉中。可于某处税物之所。为我营葺药叉神堂。于其门前悬一铃铎。若有诸人持物过时。不输税者铃便震响。即唤令回取直放去。其子他日于诸亲族说其夜梦共观要处。安置神堂外悬铃铎。时占波城有婆罗门妻。遂作是念。此婆罗门随处经纪。所获财物我常食用。端拱而坐不事生业。是所不应遂往市中。买取劫贝捻成细缕。于织师处令其好织。直千金钱既得一双叠己。报其夫曰。此之白叠直千金钱。可往市中卖取其价。若有买者善。若无人问。报曰市上无人更向余处。其夫持去市中卖之。言索千钱竟无酬价。便即唱言市无人物。即以其叠。内于伞柄竹筒之中。共诸商旅诣王舍城。渐至神堂药叉税处。与诸人众同输税已。既欲登途悬铃响发。税官闻已共相告曰。铃既发响税物未周。宜更审观无令脱漏。更回商旅子细搜求。遍察赀财无不税者。遂放商人。铃还发响。复更观察详审再三。商人怪之各生嫌恨。报税官曰。汝欲劫我方便拥留。是时税官分彼商人以为两。处于一朋中无婆罗门者无声放去。彼一朋去。铃还作声。复分二朋如是去留。商人皆尽唯婆罗门一人独住。税官执捉不许前行。婆罗门曰。察我缘身有物随取彼遍搜已无物放行。铃更发声复还捉住。报言婆罗门。汝纵有财我不取分。应为实语勿诳灵只。我欲表知神明是圣。婆罗门曰。言不虚者我当实报。于伞柄中抽出双叠。税官见已惊叹希奇。善哉大神记不虚妄。时彼税官取其一叠。开与神披。婆罗门曰。君等明言不取税直。今看形势总欲夺将。报言勿怖我不取物。欲表大神言无虚妄。暂将一叠用报神恩。即还汝去。彼既受已内伞筒中。随路而去。渐至王舍城向大市中。舒张其叠索千金钱。竟无一人来共酬直。便于市中唱言无市。时火生童子从王宫出。乘大象入市中欲归本宅。闻唱令声问其何故。唱言无市。唤来我问。婆罗门至。问言何故云城无市。婆罗门言。我有双叠价直千钱。竟无一人共相酬酢。报言将来试为观察。彼便呈现。火生报曰。一叠是新一叠曾着。曾著者酬二百五十。其未著者酬五百钱。叠主报曰。何意如此。并未曾用。火生曰。令汝自观验知虚实。将未用者开掷空中。如盖而住徐徐而下。次掷用者即速堕地。叠主见已心生希有。报言长者。仁有大智神睿超群。火生童子复更报曰。其未用者置棘刺上不入而过。其曾用者被针罥住。如言有实。时婆罗门更生希有。报言长者聪明智识。实未曾有随所酬直。取叠将归。火生报曰。仁是客行。聊申供养无劳减价。总取千钱。婆罗门取已欢喜而去。是时长者将曾用叠。与家人着。其未用者自充洗衣。后于异时其影胜王。与诸大臣升高阁上。火生长者洗浴之服。晒在楼隅。忽被风吹堕在王处。王曰此衣乃是天所著衣。从何而至。大臣报曰。曾闻古王名曼陀多。七日之中天雨金宝。王今衣堕不久金来。王曰我闻火生长者。佛与授记有人天妙相。此妙天衣从空而堕。待彼来至我当与之。火生既来。王言童子。世尊记汝有人天妙相。此妙天衣从空而堕。尔可着之。即便舒手受取王衣。得已审观乃是已物。遂便微笑。白言大王。王曾触不。报言已触。白言既捉鄙衣宜可洗手。此非天服是臣浴衣。王曰何以得知。答曰余有一衣与家人着与此相似王可验之。王见是已极生希异。报言童子。汝今岂可人天妙相皆出现耶。答言已出。若如是者。何不请我暂往舍中。大王若许今便奉请。王言可去备办饮食。白言大王。若有人天妙相而出现者。彼则自然无劳营作。即宜整驾共至家庭。王即就宅见彼外门。驱使妇女。王便低目。长者白言。何故低目。王言我避汝妇。报言。是外使者非是臣妇。王言希有。次见内人。王更低目。长者复问。王如前答。报言此亦使者。非是我妇。王闻是已转生奇异。次至中门见琉璃地湛若清池。于其门上置机关鱼。影便现内。王既见已谓是水池。即便脱屣。火生白言王何脱屣。王曰今将入水恐有沾濡。火生曰。此非是水是琉璃地。王曰何因鱼动。答曰非鱼是机关影。王心不信。便脱指环掷之于地。指环震响转向一边。王更嗟甚。升师子座。时彼内人皆来拜谒。未起之顷女皆泣泪。王问火生曰。何因内人见我流泪。答曰非是啼泣。由王衣服栴檀沉水香烟所熏。烟气损睛致使流泪。时影胜王受。天妙乐殊胜难思。耽欲无厌不还宫内。国之机务悉皆弃舍。时诸大臣启未生怨太子曰。国主大王入火生长者所居之宅。耽着欲乐不肯还宫。唯愿太子往白其事。时未生怨即至王所。白言大天。何为住此不顾万机。王语太子曰。汝岂不能于一日中知当国事。太子曰。大天言谓唯一日耶。自从出宫以经七日。王闻语已观火生面。作如是语实已七日。答言实尔。王曰若尔。如何得知昼夜之别。火生白言。大天。若见花开合。宝珠光不光。鸟有鸣不鸣。知其昼夜别。王曰我仍未知。答言有花夜开昼合。自有夜合昼开。有珠夜闇昼明。自有夜明昼闇。有鸟夜便发响。自有昼日方鸣。王闻是已深生奇异。报言童子。大师世尊言无虚妄。如所记事汝悉受之

根本说一切有部毗奈耶杂事卷第二根本说一切有部毗奈耶杂事卷第三

        三藏法师义净奉　制译

    火生长者之余(摄颂在前)

尔时未生怨。入火生长者宅。见好宝珠。遂便窃取与其从人。至本宅已报从者曰。向付珠宝汝可将来。从者开拳唯见空手。报言不知宝珠何去。王遂嗔打。火生曰从者何辜辄见嗔打。答曰我是小贼此是大贼。我于汝舍窃得宝珠。今此小人转更行盗。火生报曰非太子盗。亦非此偷。太子取后寻还本处。白言太子我宅中财是太子物。随所须者任情将去。因何窃取。太子默然便作是念。我父殁后当总取之。时未生怨由提婆达多恶友教故。其父明王遂加逆害。便自称为灌顶大王。作摩揭陀国主。告火生曰。汝是我弟可共分财。火生念曰。其父明王杀而自立。岂于我所能容忍乎。今此恶王欲夺我宅。先与为允。念已告言。大王我先有意。宅及财宝悉以持奉。更何所分。唯愿大王。来我宅内。我向王宫幸当听许。王言善哉随意所作。王便移去火生入宫。宅中相好悉移宫内。如是来去经于七返。好逐火生恶随王后。时未生怨作如是念。我今不能得火生宝。更为余术方便取之。告窃偷者曰。汝今宜往火生舍内偷取宝珠。其人闻语。便作铁钩升墙欲入。内人见已遂即高声唱言。贼入贼入。火生闻已意不令去。遂云汝住其贼。即便胶着墙头不能向下。比至天晓人皆共观。问彼贼曰何故至斯。答曰王遣我来偷火生宝。众人皆怒此是恶人法王无辜横加杀戮。今复令贼枉夺人财。此过尤深如何可恕。王闻是已遂令使者。诣火生处作如是语。宜当放舍勿加苦害。是时火生意欲放去。唱言贼去。遂便得脱。火生念曰尚能杀父。不害我者无有是处。岂为财宝自殒命耶。然则我奉世尊昔所授记。于我法中出家修行。断尽诸惑得阿罗汉果。我今宜可舍俗出家。于其宅中所有财宝。悉皆分给孤独乞人。贫乏之类咸令丰足。时火生长者。遂与诸亲朋友知识。共辞别已。往诣佛所礼佛双足。退坐一面合掌恭敬。白言世尊。唯愿许我。于善说法律而为出家。并受近圆成苾刍性。净修梵行奉事世尊。佛既见已告言。善来苾刍可修梵行。闻是语已须发自落。如曾剪剃已经七日。法衣着身瓶钵在手。威仪整肃如百岁苾刍。颂曰

  世尊命善来　　发除衣着体
  即得诸根寂　　随佛意皆成

尔时世尊随机教授。彼便策励方便勤修。观知五趣生死轮回动摇不息。有为诸行皆悉败坏。可厌恶法常为他损。乐在暂时受苦长夜。虽有天报终归散灭。深察知已便断诸惑。得阿罗汉果三明六通。具八解脱得如实知。我生已尽梵行已立。所作已办不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。时诸苾刍咸起疑念。唯佛世尊能除疑网。我今共问。即诣佛所白言。世尊。火生长者先作何业。彼业之报。生大富家受用无乏。复作何业。与母一时同烧火聚。复由何业生在人中受天妙相。复由何业。于佛法中出家修行。断诸烦恼证阿罗汉。世尊告曰。汝等苾刍皆当善听。火生童子先所造业。还须自受广如上说。汝等应听过去世时九十一劫。有佛出世。号毗钵尸如来应正等觉。十号具足。与大苾刍众六万二千人。次第游行渐至一城。名曰亲慧。王名有亲。去斯不远有亲慧林。佛及苾刍于此而住。其王有大福德。国界安宁人民炽盛无诸斗诤。为大法王广如上说。于此城中有一长者名曰天分。大富多财受用丰足。与毗沙门王比其富盛。长者念曰。我虽数数请毗钵尸佛及诸圣众设美饮食。然未曾为三月安居四事供养。我今宜可。请佛及僧。于三月中。一切资生尽舍供给。作是念已即往佛所。顶礼双足退坐一面。佛以方便为说法要。示教利喜。既说法已默然而住。是时长者即从坐起。合掌向佛白言。世尊。唯愿慈悲哀愍。受我三月中请饮食衣服卧具医药。佛见请已默然为受。时彼长者见佛受已。礼足而去。时国王有亲。闻毗钵尸如来与诸大众。来至其国住在林中。便自念曰。我虽频频请佛及僧就舍而食。然未三月四事供养。我今欲请佛僧三月供养。即往佛所礼双足已退坐一面。时佛为王说微妙法示教利喜。默然而住。王起合掌致敬白佛。我虽频频请佛僧众就舍而食。然未三月四事供养。唯愿世尊及诸大众。哀愍见受三月供养。四事无阙。佛言大王。我已受彼天分长者三月中请王言佛若为受天分不见许者。我共筹议彼必相许。佛言彼若许者我当为受。王闻佛语礼足而去。至宫中已。即令使者往命天分长者。至已王言长者汝今知不。我欲先请佛僧以申供养。汝次后设事亦非迟。答言大王。我已最先请佛僧讫。既有此念伏愿无违。王言长者虽复如此。然汝是我国内之人。以理斟量我当先设。白言大王。虽是王人理尽先请。若王苦抑于义有违。王言长者不由情欲即得遂心。然我与汝隔日设供。若食好者即随其请。长者言尔。时彼长者即于其夜。备办种种上妙珍奇殊胜饮食。既至天明于设食处。以大瓮器多贮净水。遣使往白饮食已办愿佛知时。时毗钵尸佛。于日初分执持衣钵。僧众随从。至天分长者家设食之处。就座而坐。长者既见佛僧坐已。即便自手持诸供养奉施佛僧。如是殷勤知众饱足。嚼齿木澡漱讫。安置钵已。为听法故取小座席于佛前坐。尔时世尊为彼长者。说微妙法示教利喜。称机法已从座而去。时彼国王次当设供。便即营办种种供养广如前说。乃至从座而去。如是更番设妙供养。竟无优劣。时彼国王见是事已。以手支颊怀忧而住。时诸大臣见王忧色白言。提婆何故忧悒。答言今我宁得不忧。于我国内寄住之客。设供佛僧我不能胜。故怀忧耳。大臣白言。天分长者家内无樵买而作食。贩柴人等皆勿听卖。蒸薪既乏办食无缘。王便宣令。我国中人勿卖柴草。若有犯者当出我国。时彼长者至设食日求柴不得。便用家内栴檀香木。以将炊爨。复以香油涂其叠布。用煮饼食。由是香气遍满城中。王怪问曰。何故今日香气氛氲异于常日。从何而至。诸人以事具白于王。王言我今可无此事。大臣谏曰。王今何故作如斯事。长者家中更无子息。身死之后物并入官。得作如斯随情费用。王今宜可还令卖薪。即便许卖。长者闻王许卖薪草。生忿怒心出恶语曰。随我家中现有香木。令王并母一处梵烧。次于他日王故怀忧。诸臣重问王同前答。臣曰愿勿怀忧我作方便。令彼设供不及大王。王设供日。诸臣即便于其城内。除去瓦砾扫拭街衢。遍洒香汤烧香普馥。幢幡缯盖处处皆悬。散以名花无不充布。庄严可爱如欢喜园。次造食堂宏壮雅丽。复安食座众宝严仪。于其座上覆以缯彩。涂香末香在处涂拭。上馔细软如天甘露。种种滋味超世珍羞。敬奉佛僧尽心供养。时诸大臣共白王曰。我等随力共作如是。严饰城隍办其盛馔。王今宜可发起欢心。王自亲观极生希有。即命使者诣世尊处。白言食办愿佛知时。佛及大众各持衣钵。至彼王宫诣设食处。就座而坐。其王遂令灌顶大象。持百支伞盖佛世尊。自余诸象各持一盖。以盖苾刍。国大夫人亲持宝扇。为佛招凉。自余内人扇苾刍众。王及大臣亲持供养。奉佛及僧广如上说。时天分长者遂告家人曰。汝今可诣王设供处。窃观饮食粗细如何。使者既至观其盛馔。遂乃忘归。第二第三使皆不返。是时长者亲自往观。见彼盛设深叹希有。便作是念。此诸妙供力办可成。象及宫人我何能得。作是念已便还本居。告守门人曰。汝若见有乞人来至。须者皆与勿令辄入。长者入室怀忧而住。时天帝释。常以天眼观察世间。见天分长者室内怀忧。察知彼心便作是念。世间福田佛为第一。作大施主天分为先。我今宜应共彼相助。即自化作婆罗门像。至长者门。告守门人曰。汝今宜往白大长者。有憍尸迦种大婆罗门。今在门外须欲相见。门人告曰。长者令我禁守其门。见有乞人。须者皆与勿令辄入。必有须者随意将去。何劳要见长者之身。彼人报曰。我无所求。然有要缘须见长者。使者遂入白言。外有憍尸迦种大婆罗门。云无所求须见长者。长者报曰。可语彼人。若有所求随意将去。何须强欲见我身耶。白言大家如所教言。我已报讫。彼云我有要缘须见长者。告门人曰。若如是者可使入来。门人引入。时婆罗门。既见长者怀忧而住。问言长者。何缘以手支颊似带忧容。长者闻已说伽他曰

  若人能解忧　　斯人可共语
  如其忧不解　　共语欲何为

时天帝释问言。长者有何忧事。我有方便能为解除。长者即便具说前事。时天帝释即复本形。告言长者。我令上巧妙天来相借助。作是语已隐形而去。时天帝释既至天宫。告巧妙天曰。汝今可往赡部洲中。与天分长者共相借助。答曰善哉。时巧妙天即于明日。至彼城中随情变化。庄严衢路奇巧超绝。种种庄饰倍胜于王。食堂坐具妙成天巧。所有饮食并是天厨。令大象王持百支伞盖毗钵尸佛。其余诸象持盖苾刍。舍之天女手执金扇为佛招凉。自余天女扇苾刍众。时彼国王遣一使者窃往观察。看长者供养其状如何。其使往观见其奇异。遂便忘返。复遣大臣还同前住。后令太子亦复不来。王怪其事即便自往至彼门所。尔时世尊遥见王已。告长者曰。此是国王已见真谛。汝于彼所出粗恶言。今在门外汝往求谢。长者遂出求谢于王。白言大王。今请暂入自手供养。王即入见上妙天厨。极生希有。告长者曰。仁今宜可于日日中供佛僧众。非我所望。时彼长者。既作如是奇妙盛馔供佛僧已。顶礼佛足而发愿言。我今供养最上福田。愿此胜因我于来世。常得生在大富贵家。珍财丰足受天妙相。获殊胜法出离盖缠。如是大师我当承事心无有厌。汝等苾刍勿生异念。往时天分长者即火生是。由于彼王出粗恶语。以栴檀火母子同烧。由彼业力。于五百生中与母同处被火所烧。乃至今时同烧一处。由于毗钵尸佛作上供养又复发愿。由彼业力。常得生在大富贵家。财宝丰盈。天诸妙相自然而出。于我法中出家修行。断尽诸惑得阿罗汉果。汝等苾刍我与毗钵尸佛。神通道力悉皆平等。若于我所。供养承事生殷重心。必获胜果如是应知。若纯黑业得纯黑报等。广如上说。时诸苾刍闻佛所说。信受奉行

第一门第三子摄颂曰

  缀钵畜资具　　刀子及针筒
  并衣桢有三　　是大仙开许

佛在室罗伐城。时有苾刍其钵有穴。即便持去诣锻师所。报言贤者。我钵有穴幸能为缀。彼作是念。诸释迦子皆是闲人。不与价直虚相驱使。我若为作余者续来。频频料理废我生务。未有竟期。我今宜可且延时节。报言圣者。我未有暇明当可来。明日便至报云后日。或早或晚日日如是。矫诳延时苾刍劳倦。有知识苾刍见而问曰。具寿日日常见来向此家。岂可是汝门徒亲识耶。报言大德。此家非我门徒亦非亲识。我有破钵令其料理。彼调诳我为此常来。答言具寿。汝可不闻。工师巧儿难得实语然我解作。若佛许者我为汝缀。以缘白佛。佛言若有苾刍解巧作者。应在屏处而缀其钵。设有见者讥丑不生。时彼苾刍既闻佛许。即便往彼巧苾刍处。报言大德。世尊开许。得自缀钵当为我作。彼言具寿。岂用我指而缀于钵。须得作具方可为缀。以缘白佛。佛言由是我今开许僧伽畜铁作具。若有须者。可借取用事了送还

缘在室罗伐城。时诸苾刍欲裁三衣。便以手裂衣财损坏。以缘白佛。佛言不应手裂可刀子裁。世尊许已。时有苾刍欲割裁衣。往俗人处告言居士。我须刀子欲割截衣。答曰将去。既裁衣已送还彼人。居士报曰。此即相施。答言世尊不许。以缘白佛。佛言我许苾刍受畜刀子。见佛许已时诸六众。便以金银琉璃颇梨诸宝并余杂色。种种奇珍庄饰其弝。时诸俗旅见而问曰。圣者此是何物。答言世尊听畜刀子。彼言仁等尚有欲事缠绕心耶。时诸苾刍以缘白佛。佛言苾刍。不应畜用金银琉璃颇梨诸宝并余杂色。种种奇珍庄饰刀弝。若须刀子纯用铁作。彼便大长。俗人复问此是何物。答言此是刀子。世尊听畜。彼言圣者此是大刀。不是刀子。以缘白佛。佛言苾刍不畜长刀。彼极小作不堪割物。佛言汝等应知。有三种刀子谓大中小。大者可长六指。小者四指。二内名中。其状有二。一如乌羽曲。二似鸡翎。不应尖直

缘在室罗伐城。时诸苾刍刺三衣时。便以竹签或用鸟翮。衣遂损坏。佛言应可用针。是时六众便以金银琉璃颇梨诸宝而作其针。俗人见问此是何物。答曰佛许畜针。彼言沙门释子欲事缠心。以缘白佛。佛言苾刍不应以金等物而作其针。然针有四种。铜铁鋀石及以赤铜。苾刍畜针随处安置。遂便生涩。佛言应用针筒。苾刍不解如何作筒。佛言有二种针筒。一是抽管。二以竹筒。此许用管彼二刀子。恐生铁垢着此管中亦得

缘在室罗伐城。佛许苾刍作僧伽胝。时诸苾刍。便于地上敷置其叠。多被虫食有尘垢污。以缘白佛。佛言不应安地。可作衣桢。苾刍不解以缘白佛。佛言有二种桢。或木或竹。布衣于上。牵挽来去被竹损衣。佛言先须钻孔。次可以线缭令相着。就上刺之。如佛所说有三种衣。谓上中下。上衣宜安上桢中下二衣即不相称。佛言应作三桢。大小随衣

第一门第四子摄颂曰

  照镜并鉴水　　不应用梳刷
  顶上留长发　　浴室栗[女*占]毗

缘在室罗伐城。时六众苾刍于日初分。执持衣钵入城乞食。时诸俗人。于箱箧中开诸庄具。六众见已。便持彼镜照面观形。难陀邬波难陀互相告曰。我甚端正。俗旅见讥作如是语。圣者头上无发腋下毛长。何处得有容仪端正。彼便默然苾刍白佛。佛言苾刍不应照镜。若照面者得越法罪。如佛所说不应照镜。即便照水同前讥笑。佛言亦复不应临水照面。苾刍观虫水时。自见其面便生悔心。佛言观水见面此非是犯。勿起疑心。若为观疮。或窥昔时老少形状者。览镜无咎

缘处同前。六众乞食。见他俗家有庄饰具。便用彼梳整理头发。相语好不。俗人见时同前讥笑。彼便默然以缘白佛。佛言苾刍不应梳头。若作得越法罪。苾刍复更用刷。还同前过。佛言用得越法罪。苾刍梳刷一时俱用。佛言得罪同前

缘处同前。时给孤独长者。侧布黄金。买逝多林。奉佛僧已。令剃发人往入寺中为众剃发。其人既至。六众问曰。汝能剪剃留顶发不。答曰是我工巧。即令剪剃语言大作。又云更除一分。如是更除二三四五乃至八分。报云痴人汝元不解可总净剃放汝归家。日暮言归长者见问。汝剃几人发来。报言无暇多剃。邬波难陀令作顶髻。广说乃至日暮言归。长者闻已情起讥嫌。苾刍白佛。佛言苾刍不应顶上持髻。若有持者得越法罪

缘处同前。时具寿牛卧在憍闪毗国。住水林山出光王园内猪坎窟中。后于异时其出光王。于春阳月林木皆茂。鹅雁鸳鸯鹦鹉舍利孔雀诸鸟。在处哀鸣遍诸林苑。时出光王命掌园人曰。汝今可于水林山处。周遍芳园皆可修治。除众瓦砾多安净水置守卫人。我欲暂往园中游戏。彼人敬诺一依王教。既修营已还白王知。如所教敕我皆营讫。唯愿知时。彼王即便将诸内宫以为侍从。往诣芳园游戏既疲。偃卧而睡。时彼内人性爱花果。于芳园里随处追求。时牛卧苾刍须发皆长。上衣破碎下裙垢恶。于一树下跏趺而坐。宫人遥见各并惊惶。唱言大王。有鬼有鬼。苾刍即往入坎窟中。王闻声已即便睡觉。拔剑走趁。问宫人曰鬼在何处。答曰走入猪坎窟中。时王闻已行至窟所。执剑而问汝是何物。答言大王。我是沙门。王曰是何沙门。答曰释迦子。问言汝得阿罗汉果耶。答言不得。汝得不还一来预流果耶。答言不得。且置斯事。汝得初定乃至四定。答并不得。王闻是已转更嗔怒。告大臣曰。此是凡人犯我宫女。可将大蚁填满窟中。蜇螫其身。时有旧住天神近窟边者。闻斯语已便作是念。此善沙门来依附我。实无所犯少欲自居。非法恶王横加伤害。我今宜可作救济缘。即自变身为一大猪。从窟走出。王见猪已告大臣曰。可将马来并持弓箭。臣即授与。其猪遂走急出花园。王随后逐。时彼宫女告苾刍曰。圣者可去。王极暴恶或容相害。时彼苾刍急持衣钵。疾行而去渐至室罗伐城。时彼苾刍见已告言。善来具寿。久不相见。从何处来。答曰从憍闪毗比所住止。得安乐不。答曰有何安乐。几被国王断我形命。问言何故。即具说其事。时诸苾刍以缘白佛。佛告一苾刍。汝今可往牛卧苾刍所作如是言。世尊唤汝。既受佛教至牛卧所。敬宣圣旨。彼闻教已即诣佛所。如常致敬在一面立。世尊告言。苾刍汝岂作如是非法恶形状耶。实尔大德。汝是痴人。于彼窟所。贪心恋着深生爱乐。佛告诸苾刍曰。留长发者有如是过。是故汝等不应长发。故不剃者得越法罪。如佛所教苾刍不应留长发者。兰若苾刍无剃发者。遂即弃彼卧具等物。来近聚落而为住止。佛知故问阿难陀曰。何故兰若苾刍弃彼住处。来近聚落而为居止。阿难陀白佛言。如佛所制苾刍发不应长。佛言我今开许。兰若苾刍头发极长可齐二指。居聚落人量应减此

缘处同前。时有苾刍身婴疾病。行诣医所告言贤首。我身有疾幸为处方。报言圣者。应作浴室。澡浴身形可得平复。报言贤首。我岂同俗受欲乐耶。报言圣者。唯此是药余不能蠲。时诸苾刍以缘白佛。佛言若是医人云须浴室。能除其病非余药者。是故我今听入浴室。如佛所言作浴室者。苾刍还往告医人曰。浴室除病其状如何。医人报曰。我曾读诵轮王医方。彼说浴室能除其病。然我不识其状云何。答曰然汝大师具一切智。仁可就问彼当教作。苾刍白佛。佛言应作浴室。彼便内迮外宽作其浴室。佛言不应如是。浴室之法内宽外迮。形如瓜瓶。于中黑闇烟不能出。佛言应可作窗令烟出外。彼近下作烟犹不出。佛言不应在下。彼便高作尚少光明。佛言不应太高太下。应处中作。乌鸟鸠鸽便入室中。佛言应作隔子窗棂。风雨来时水渧傍入。可安门扇。风吹开者当须置[戶@古]。若难开闭作羊甲杖而开闭之。室无门扇。佛言着扇并横扂镮钮。于浴室中瓨水置地。冷不堪用。佛言应在室内两边安垛。瓨置于上。不应太高不应太下。应与膝齐。在地然火烧损于地。佛言不应在地。应以甎石藉地。火正炎炽。苾刍入时遂便闷绝。佛言火若焰猛不应即入。待烟焰消随意当入。彼散着火遂便速灭。佛言应聚一处。不知以何物聚火。佛言应用铁锨。苾刍中火闷绝之时。应以少许蔓菁子油。和糗置于火中。得令醒悟。便有恶气。佛言应可烧香。眼中泪出。佛言用糗团拭。泪犹未除。应以余甘子屑。溲作小团用掩其泪。室无板坐。彼自持来被油污损。佛言应将草替。足蹈地时被尘土污。佛言应可布草。彼用干草便被火烧。佛言应敷青者。青者难求。佛言应将水湿。时诸苾刍以油涂摩遍身皆痒。用甎石爪揩便皮破。佛言身痒不应爪搔。应用浮石。彼便利作招过同前。佛言磨却利处然后方用。彼既用了随处弃掷因此失落。佛言不应随处弃失。应以绳系挂象牙杙上。浮石油腻数数水洗。佛言不应数数水洗。可置火中。多人出入其室遂冷。佛言入时应闭。出者亦然。应令苾刍防守门户。时诸苾刍于浴室内漫为言话。佛言不应漫话。然洗浴时有二仪式。一者法语二圣默。然于此室中苾刍洗浴遂便泥湿。佛言不应于此室内以水洗浴。应作别室于中洗浴。此还有泥(此是西方浴室制度。以复甎垒成。形如谷积。上狭下宽。中高一丈许下阔七八尺一畔开门门须扇掩。灰泥表里勿令薄漏。可于后面安一小龛。龛置石像或是铜像。先浴像已擎向余处。余人后入要心供养发愿常为。所费不多获无穷福。中安地炉深一尺许。至洗浴时于此烧炭。或可然柴。看其冷暖以适时节。室内明灯通窗烟出。西方浴法皆食前。不同此方饥沐饱浴。若欲洗时着洗裙。入室已可在一边踞祐而坐。片时遍汗以油涂身。令人揩拭。遂得沉痾冷痹风癊烦劳众病皆除。不须余药。岂同汤洗去垢而已。然后移向别室。过候其时以药汤浴身。此是帝释浴法。佛教苾刍事异未知。恐览者不悟聊因注出。若无病逐省者。任随时量事。然中天热地作者亦稀。北方寒国在处皆有)

佛言应以物砌。苾刍不知以何物砌。佛言应用甎砌。或可布沙。水便漫溢。佛言作窦决水令出。又浇水时浇人居下浴人在上。令水污衣。佛言不应如是。可令浴人在下浇人在上。洗浴之时须用齿木及澡豆牛粪土屑。向余处取。佛言于浴室处豫置此物。勿令远取。既洗欲已身体虚羸。佛言任餐小食。手有油腻难卒洗除。若更延停洗时恐过。佛言应用匙食。或得热粥亦可用匙。食时须盐无叶请受。佛言应畜承盐盘子。佛令作浴室不知遣何人作。佛言应使弟子门人共作。若有施主亦可凭求。洗浴之时揩摩身体。更互而作。佛言入时应将弟子。令揩摩身(承盐盘子者。西方食法。先须行盐下姜片。此是圣教与此方不同。盘子本拟安盐。或将观水。元不欲着众生食。律云食了无问。僧私须留一大抄许。以施众生方有济饥之益。此并盖是传者之谬矣)

根本说一切有部毗奈耶杂事卷第三根本说一切有部毗奈耶杂事卷第四

        三藏法师义净奉　制译

    第一门第四子摄颂之余

尔时佛在广严城。于此城中有栗姑毗子。名曰善贤。性无诳谄质直为行。每于日日敬礼世尊。后于异时欲诣佛所。实力子苾刍与友地苾刍。于世世中常为怨对。时友地二苾刍。人间游历至广严城。忽于路次逢见善贤。问言善贤汝向何处。报言圣者欲往礼佛。彼二报曰。至世尊所语为奉献。汝今颇有胜妙语言。奉世尊不。答曰我无报言。善贤汝至佛所作如是语。苾刍实力子无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。世尊闻已必大欢喜。善贤闻已往世尊所。礼佛足已在一面立。白言世尊实力子苾刍无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。作是语已辞佛而去。佛告诸苾刍。彼栗姑毗子妄为谤毁。应可为作覆钵羯磨。若更有余如此流类。亦应同与敷座席鸣楗椎。先言告已次众皆集。令一苾刍作单白羯磨

大德僧伽听。彼栗姑毗子善贤。以无根波罗市迦法。谤实力子清净苾刍。若僧伽时至。听者僧伽应许。僧伽今与善贤作覆钵羯磨白如是

若僧伽为作覆钵羯磨已。苾刍不往其家。设往不应就座。不受饮食不为说法。佛告阿难陀。汝今可往善贤住处。报言。僧伽与汝已作覆钵羯磨。时阿难陀敬受佛教。诣善贤所。于时善贤有缘出外。阿难陀问其妇曰。善贤何在。答言圣者有缘须出。问曰因何事故须见。善贤答言。应知僧迦。已为汝家作覆钵羯磨。问言大德。云何名为覆钵羯磨。答曰若有人家僧伽。为作覆钵羯磨者。诸苾刍众不往其家。设往不应就座。不受饮食不为说法。女人言大德。准此即是圣众为我。堕筹立制作不往还事。我有何过为作覆钵。答言汝夫善贤曾诣佛所。作如是言。苾刍实力子无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。其妇闻已即便入室。尊者出去。于时善贤事了还家。妻曰君今知不。圣众为君作覆钵羯磨。答曰善哉覆钵极好覆钵。妻曰君颇解此覆钵义不。答言不解。妻曰若被圣众为作覆钵者。诸苾刍众不往其家。设往不应就座。不受饮食不为说法。君颇曾见实力子苾刍。与我独在屏处行非法耶。答言不见。尔今宜往礼谢大师。若大慈尊见恕者善。如不容舍勿入宅中。善贤闻已心生惭怖。寻诣佛所礼佛足已。合掌叩地白言。世尊。我有常愿旦澡漱已。行礼大师。我于中路见友地二苾刍。彼问我言。汝向何处。我便报曰。欲往佛所亲为礼敬。彼言汝往佛所。颇有善语。奉献佛不。我答言无。彼教我言。至佛所已当作是言。世尊实力子苾刍无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。彼二所教为传其语。我有何过。尔时世尊告诸苾刍。善贤谤毁元非自心。应与善贤作仰钵羯磨。更有余类。如是应作敷座席鸣揵椎。言白已周大众皆集。令彼善贤于上座前。蹲踞合掌作如是言。大德僧伽听。我善贤由恶知识所诳惑故。以不实法谤实力子。由是因缘僧伽与我作覆钵羯磨。我今从众乞作仰钵。唯愿大德僧伽。与我仰钵。慈愍故。如是三说。即遣善贤。向见处不闻处合掌而立。令一苾刍作单白羯磨

大德僧伽听。彼栗姑毗子善贤。由恶知识所诳惑故。以不实法谤具寿实力子。僧伽为彼作覆钵。彼善贤今从僧伽乞作仰钵。若僧伽时至。听者僧伽应许僧伽今为善贤作仰钵羯磨白如是

若僧伽。为作仰钵羯磨已。时诸苾刍。应往其舍就座而坐。受其饮食并为说法

第一门第五子摄颂曰

  生支面如镜　　不为歌舞乐
  许作歌咏声　　用钵有四种

缘在室罗伐城。时有苾刍。专修寂定。跏趺而坐生支遂起。复于异时次行乞食。食事既了收衣钵洗足已。于一树下端居静思。作意现前生支复起。既被欲恼倍发嗔心。即出其根安在石上。更以石打遂便损坏。生大苦恼不能堪忍。作如是念。我遭大苦痛逼烧心。世尊大慈宁不垂愍。尔时遍觉遥鉴忧怀。寻至彼边问言。苾刍汝作何事。即便具白。佛言汝岂不闻我教。苾刍染欲生时。作不净观屏息淫情。何故汝今愚痴之人。应合打此翻更打余。苾刍闻已惭耻而默。佛因此事告诸苾刍。岂我先时不为汝说。若染欲心起时应修不净观。若嗔恚心起时应修慈悲观。若愚痴心起应修十二因缘观。若应修不修。应打不打。而更打余者得越法罪

于此城中有一长者。娶妻未久诞生一息。颜貌端正人所乐观。养育随情渐至成立。于佛法律而为出家。遇有他缘辞逝多林。人间游历。未久之顷面上生痈。就不善医师以为救疗。彼以针刺。其口便喎。游历事周还归给苑。故时知友皆不祗承。不为安慰。问言大德。岂不识我耶。报言具寿。我忘相识。汝是何人。彼便具报往日之事我名某甲。主人怪曰。汝昔面首端正。以何缘故今见喎衰。即便具答。苾刍以缘白佛。佛言凡人护面如护明镜。不应辄使无识医人而行针刺。若使作者得越法罪。如佛所言。不令无识医人为救疗者。时有苾刍头面热闷。欲于额上刺去热血。无上医可求。佛言必无上医。可使中医刺去其血。于此城中有二朋党。一是兴易人。二是婆罗门。其兴易人于歌舞事胜婆罗门。其婆罗门于斗战事胜兴易者。后于异时婆罗门朋共相谓曰。彼兴易人歌舞胜我。我以斗战常胜彼朋。作何方便。我以歌舞亦胜于彼。有人议曰。若欲胜者我等宜应习歌舞事。复有议曰。此成好事。令我于谁学其歌舞。复有议曰。圣者六众善闲音乐。至于歌舞尤胜余人。我等可就亲受其业。然彼多贪性爱财货。有所须者我等供给。作此议已。即便共往六众之处。敬礼足已请言大德。愿降慈悲教我歌舞。六众报曰。若有饼果之直相供给者。我当教汝。彼闻其告常奉饼直。遂教歌舞既善学已。于聚会时便以战法胜。兴易人复作歌舞。亦还得胜。彼便告曰。昔来我等。歌舞胜君。君于我等斗战为胜。如何今日两事俱强。此有何故。答曰我于歌舞用功习学。问曰谁复相教。答曰圣者六众慈悲教我。诸婆罗门闻是说已。共生嫌贱。沙门释子作掉举法。歌舞戏具教诸俗人。苾刍以缘白佛。佛言因作歌舞有如是过。苾刍不应习学歌舞。作者得越法罪。世尊不许习歌舞事。时婆罗门忘其歌舞。诣六众处求重温习。时彼报言。世尊制戒不许歌舞。婆罗门曰。若如是者可去屏除。六众报曰。我为屏除。即便诣彼。摄除所有歌舞之具。后时集会。婆罗门歌舞之事不如彼朋。诸婆罗门咸生讥毁。沙门释子深相损辱。令我不如。苾刍以缘白佛。佛言苾刍不应摄除他人歌舞之具。若摄除者得越法罪。时婆罗门复诣六众报言。教我戏乐。六众不许。报言圣者若不能教。但愿暂去于彼现身。我当得胜。六众即去既往现身。彼兴易人见便羞耻。不能作乐便生讥议。沙门释子于歌舞处来现其身。佛言苾刍不应往彼歌舞之处故现其身。若苾刍身作歌舞及以讽咏。或复教人或自收摄或复现身。皆越法罪(下是尊者善和因缘)

尔时憍闪毗有一长者。名曰大善。禀性柔和。其妇怀妊。尊者舍利子。知彼腹胎终将受化。获胜上果。因至其宅。时彼长者素者信心。求受归戒。从是已后数至其宅。曾于一时尊者独行。更无侍从至长者处。问曰大德何因独无侍从。答言贤首。岂当令我于草丛内得侍者乎。于仁等处方可获得将为侍者。答言圣者若如是者。我妇妊娠若生男子。当与大德以为侍从。报言贤首愿儿无病。便舍而去。其长者妇经八九月诞一男儿。形貌羸瘦其声和雅。满三七日已。召集宗亲为设欢会。其父抱子从众乞字。众人议曰。此儿形貌羸瘦音声和雅。复是长者大善之息。应与此子名曰善和。后渐长大以至童年。时尊者舍利子于小食时。着衣持钵入憍闪毗城。次第乞食至大善家。长者见已遂唱善来。合掌礼足便取其钵。盛满胜上饼果饮食持以奉上。善和童子观圣者面。尊者现相令长者忆。长者即便告其子曰。汝在母腹未诞之辰。我已将汝施与尊者而为弟子。汝今宜可随尊者去。童子乃是最后生人易为舍俗。即随尊者至其住处。尊者便与出家后受圆具。如法开解。遂即策勤苦行无倦。断诸烦恼得阿罗汉果。是时善和苾刍。作吟讽声赞诵经法。其音清亮上彻梵天。时有无数众生闻其声者。悉皆种植解脱分善根。乃至傍生禀识之类。闻彼声者无不摄耳听其妙音。尔时世尊因大众集。普告之曰。汝等苾刍。于我法中。所有声闻弟子音声美妙。善和苾刍最为第一。由其演畅音韵和雅。能令闻者发欢喜心。未离欲苾刍咸废己业。于日日中听其赞诵。后于异时憍萨罗胜光大王。乘白莲花象与诸从者。于后夜时有事出城。须诣余处。善和苾刍于逝多林内高声诵经。于时象王闻音爱乐。属耳而听不肯前行。御者即便推钩振足。象终不动。王告御者曰可令象行。答言大王尽力驱前不肯移足未知此象意欲何之。王曰放随意去。彼即纵钩便之给苑。于寺门外摄耳听声。善和苾刍诵经既了。便说四颂而发愿言

  天阿苏罗药叉等　　来听法者应至心
  拥护佛法使长存　　各各勤行世尊教
  诸有听徒来至此　　或在地上或居空
  常于人世起慈心　　昼夜自身依法住
  愿诸世界常安隐　　无边福智益群生
  所有罪业并销除　　远离众苦归圆寂
  恒用戒香涂莹体　　常持定服以资身
  菩提妙花遍庄严　　随所住处常安乐

时彼象王闻斯颂已。知其经毕即便摇耳举足而行。任彼驱驰随钩而去。王问御者曰。何故此象今随意行。御人答曰。未知寺内是何圣者。美妙音声讽诵经典。象闻生爱遂不肯行。王曰若如是者。宜可回象就访彼尊。我愿亲将上衣奉施。可于明日当诣彼城。御者即便奉命回象。未至旧居。时胜鬘夫人怪王来速。请问所由。王以上缘具答其事。报言夫人。可与上叠。我欲亲往奉彼经师。胜鬘夫人便作是念。岂非圣者善和。以美妙音声讽诵经典。然彼尊者容仪丑陋。今我大王性爱瑰伟。如其见者不满王心。若起慢情悔前敬重。可设方便勿令亲往。白言大王。可往彼城。我当持叠奉施尊者。答言夫人。任将余叠。岂由此物憍萨罗城遂便贫乏。夫人默尔。王乃持上妙叠诣逝多林。时具寿阿难陀。于寺门前经行游履。王既见已即便下象。礼尊者足问言大德。是何尊者今日晨朝讽诵经法。答言大王。何故须问。大德我欲持衣躬亲奉施。尊者念曰。具寿善和音声美妙。讽诵经法雅韵超群。然其容仪非常丑陋。今者大王性爱妍雅。若其见者当生鄙贱起不敬心。可设方便勿令亲往。白言大王。衣可与我我为奉施。答言大德世尊赞叹。自手持施最为第一。是故我今欲自持与。时具寿善和在昼日游处。于一树下跏趺而坐。时阿难陀引王至彼。白言大王。树下坐人即妙声尊者王进只揖见其貌丑。便生轻鄙息敬信心。回首低眉掷衣而去。善和见王如是。即说颂曰

  若以色见我　　以音声求我
  爱染乱彼心　　不能当见我
  若人但知内　　而不见于外
  于内而求果　　此为声所迷
  若人但知外　　而不见于内
  于外而求果　　此亦声所迷
  若人不知内　　亦复不见外
  凡夫皆被障　　此亦声所迷
  若人善知内　　复善见于外
  智者当出离　　此不为声迷

时诸苾刍。咸皆有疑请世尊曰。以何因缘善和苾刍。其形丑陋言音和雅。于佛法中出家修行。断尽诸漏得阿罗汉果。世尊告曰。善和苾刍。曾所作业还须自受。广说乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

尔时世尊告诸苾刍。汝等应听。乃往古昔此贤劫中人寿四万岁时。有拘留孙佛。出现世间十号具足。时彼世尊。所有佛事悉皆圆满。入无余依妙涅槃界。时彼国主名曰无忧。供养世尊遗余舍利。造窣堵波。周圆一踰缮那高半踰缮那。令入守当渐次修造。其人信心意乐贤善。殷勤营作不生劳倦。时有作人见窣堵波其量高大。遂生嫌慢作如是语。告同伴曰。王今造此大窣堵波。多费人功何日成就。守人报曰。汝不能作随意当去因何辄出嫌慢之言。彼默无对。其守当人欲驱令出。彼便收谢还依旧作。塔犹未了复生嫌慢。守人与杖驱之令出。更还忏谢遣复本功。乃至塔成观者忘倦。百千众生悉皆欢喜。嫌者见已便自悔恨。我于往时所为不善。见塔高大作轻慢言。我今宜可办其供养。即以比来所得雇直。造妙金铃悬在塔上。汝等应知彼佣力人。即善和是。由于塔处生嫌慢心。今获人身其形丑陋。由奉金铃。言音和雅。能令听者无不欢悦

时诸苾刍犹有疑念。重白佛言。大德善和苾刍。先作何业由彼业力。讽诵经法声彻梵天。世尊告曰。汝等苾刍应听其事。于往昔时人寿二万岁。有迦摄波佛出现世间十号具足。在婆罗痆斯国仙人堕处施鹿林中。城林中间有香果树。能鸣之鸟托此而居。时迦摄波佛执持衣钵。于小食时入城乞食。在树边过。是时彼鸟见佛世尊。容仪端正俨若金山。遂即嘤嘤出妙音响。绕佛三匝还隐林中。如是日日见佛行过。绕佛哀鸣。还向枝间欢喜而住。忽于他日被鹰所搏。命终之后生大婆罗门家。从是以来更不托生下恶之类。乃至今日所生之处。感得好声响彻梵天。令人爱乐。汝等苾刍如是应知。彼能鸣鸟即是善和。时诸苾刍更复有疑。请世尊曰。大德善和苾刍曾作何业。由彼业力于佛弟子。音声美妙最为第一。世尊告曰。善和苾刍。由发愿力感得斯报。作何发愿。于迦摄波佛时。善和出家。其本师主于迦摄波佛诸弟子中。唱导讽诵称为第一。然其善和始自出家终至年迈。虽修梵行无所证获。临命终时作如是愿。我于迦摄波佛圣教之中。出家修行竟无所获。愿我以此胜因。于迦摄波佛所授记者。于未来世人寿百岁。有佛出现号释迦牟尼应正等觉。我于彼教而得出家。断除烦惑得阿罗汉果。如我亲教师。于佛法中赞诵弟子说为第一。我亦如是。逢彼出家唱导人中称为第一。由彼愿力。于我法中出家修行。于弟子中唱导之师说为第一。汝等苾刍应知。往业若纯黑者得纯黑报。若纯白者得纯白报。若杂业者得杂业报。汝等应可弃纯黑杂业。修纯白业。如余广说

缘处同前。时诸苾刍诵经之时。不闲声韵随句而说。犹如泻枣置之异器。彼诸外道讽诵经典作吟咏声。给孤独长者日日常往礼觐世尊。于其路侧闻诸外道诵经之声。作如是念。此诸外道。于恶法律而为出家。讽诵经典作吟咏声音词可爱。我诸圣者不闲声韵逐句随文。犹如泻枣置之异器。此是我事当白大师。既至佛所礼双足已。退坐一面白言。世尊。彼诸外道于恶法律而为出家。讽诵经典作吟咏声音词可爱。我诸圣者不闲声韵逐句随文。犹如泻枣置之异器。若佛世尊慈悲许者。听诸圣众作吟咏声而诵经典。世尊意许默然无说。长者见佛默然许已。礼佛而去。佛告诸苾刍。从今已往我听汝等。作吟咏声而诵经法。佛听许已诸苾刍众。作吟咏声而诵经法。及以读经。请教白事亦皆如是。给孤长者因入寺中。见合寺僧音声喧杂。白言圣者。今此伽蓝先为法宇。今日变作乾闼婆城。时诸苾刍以缘白佛。佛言苾刍不应作吟咏声诵诸经法。及以读经请教白事。皆不应作。然有二事作吟咏声。一谓赞大师德。二谓诵三启经。余皆不合。佛许二事作吟咏声。赞佛德诵三启。有一少年苾刍。作二事时不解吟咏。但知直说如泻枣声。诸苾刍曰。佛许二事作吟咏声如何不作。答曰我先不解。苾刍白佛。佛言应学。佛遣学时。苾刍随在房中廊下门屋堂殿。悉皆学习吟咏之声。长者入见同上讥嫌。白言圣者乾闼婆城未能舍弃。复往白佛。佛言应在屏处学吟咏声。勿居显露。违者得越法罪

缘处同前。有一苾刍。于钵袋中立抽出钵。苾刍告曰。具寿勿立抽钵。答言何过。报曰堕地损坏岂非过耶。彼便默然。以缘白佛。佛言苾刍不应立取其钵。若内袋中若洗若曝。皆不应立。违者得越法罪

第一门第六子摄颂曰

  蹈衣并诸袋　　褥及于坐具
  有缘离三衣　　六种心念法

佛在江猪山恐畏之处施鹿林中。菩提王子请佛及僧。于妙花楼盛设供养。于此楼上处处皆敷朝霞上叠。于时世尊既至彼已。见其衣覆不以足蹑。时诸苾刍亦不敢蹑。菩提王子白言。世尊。唯愿世尊慈悲蹈过。佛不为履。王子见已即摄敷衣。佛方前进。外道闻已作如是语。沙门乔答摩未堪供养。王子敷叠不敢履之。佛知是已告诸苾刍。若有信心婆罗门长者居士。于道路处敷上妙衣。请苾刍曰。愿降慈悲为践蹈者。欲伏外道我慢心故。作诸行无常想而为履蹈。勿生疑虑

缘处同前。时有苾刍手擎钵去。在路脚跌钵堕遂破。因斯阙事以缘白佛。佛言苾刍不应手擎其钵。便以衣角裹钵而去。废阙同前。佛言应作钵袋盛去。苾刍手携招过如上。佛言不应手持而去。应可作襻。挂髆持行。若异此者得越法罗

缘处同前。时有苾刍。以商旅为伴人间游行。于行伴中有婆罗门。忽染时患诣医人所。我有如是病仁为处方。答言此病可服诃梨勒必当得差。报言涉路无处可求。医曰沙门释子善闲诸药。从彼求觅必当见惠。时彼即便诣苾刍所。问言圣者有诃梨勒不。答言我有用此何为。报言我身有病医遣服之。有时见惠。苾刍对彼。开钵袋中觅诃黎勒。先出锥刀次抽皮片。并诸杂药净秽交参。时婆罗门见其杂恶。报言圣者仁等苾刍。能作如是不清洁事。我宁身死不服斯药。苾刍以缘白佛。佛言苾刍应畜三种袋。一者钵袋。二者药袋。三者杂袋。时诸苾刍。齐安三襻置之腋下。即便傍出衣下外现。不信俗人见已讥笑。报言圣者。岂可腋下挟鼓而行。苾刍以缘白佛。佛言三种不应齐着。应次第安长短相称。便安纽襻令身有损。佛言应须阔作。于内安毡以线络之。勿令卷缩。若异此者得越法罪

根本说一切有部毗奈耶杂事卷第四根本说一切有部毗奈耶杂事卷第五

        三藏法师义净奉　制译

    第一门第六子摄颂之余

缘在室罗伐城。时有苾刍多得毡褥。便作是念。如世尊说。应持割截衣。即持褥并刀。向一树下欲为割截。世尊因至其所问曰。汝何所作。即白佛言。如世尊说苾刍应着割截三衣。我既多有毡褥。今欲裁割将作三衣。尔时世尊赞叹持戒毁破戒者。告诸苾刍。有五种物不应割截。一切被帔。及长毛緂短毛緂并诸毡褥。破碎之物若割截者得越法罪

缘处同前。有客苾刍。缘须暂出不持坐具。来入寺中日将欲暮。其知事人告言。具寿可取卧具。彼便答曰。我无坐具以何替褥。若如是者可取单床。遂取其床。时属寒夜彻明被冻。因斯病发。苾刍以缘白佛。佛言苾刍不应无坐具辄出外行。违者得越法罪。如佛所言苾刍不应无尼师但那而出者。时诸苾刍欲暂往同城村坊之所。或诣余寺或出经行。当日拟来亦持坐具。又诸苾刍老病身羸。去时无力能持敷具。疲苦劳心。作如是语告诸苾刍。我有缘出即拟还来。不将敷具大师不许。事欲如何。苾刍以缘白佛。佛言苾刍若向昼日游处。我暂向余寺。或寺内经行。若诣随近村坊即拟还者。此皆不须将尼师但那去。又复苾刍有缘暂出寻拟还来。不将坐具。既至彼已。遇有他缘遂便日暮。以无坐具侵夜方归。遂被虫狼及盗贼等之所伤害。苾刍以缘白佛。佛言若其本意即拟还来。遇有他缘不及归者。当于彼宿不应夜行。可于同梵行者借替充事。若得者善如其无者。取七条衣叠为四重。将替席褥少睡多觉以至天明。又有苾刍从他借物。以衬卧具有不净污。便将此服还彼苾刍。彼不肯取。苾刍以缘白佛。佛言净洗方还。苾刍洗还。彼仍不受。白佛。佛言准价应还。或作谢言勿令嫌恨。(应知文言坐具者。即是量长于身。元拟将为衬卧之具。不令敷地礼拜。敷地礼拜深乖本仪)如佛所言苾刍不应离三衣而去者。时诸苾刍欲暂往同城村坊之所。或诣余寺内。或出经行。当日拟至皆持三衣。又诸苾刍老病羸瘦。去时无力能持三衣。困苦劳心作如是语。有缘暂出即拟还来。不将三衣大师不许。苾刍以缘白佛。佛言苾刍若向昼日游处。或暂向余寺。或寺内经行。或诣随近村坊。即拟还者任不将去。复有苾刍暂出拟还不持衣去。至彼日暮。恐离衣宿即侵夜归。被虫贼所害。苾刍以缘白佛。佛言若其本意即拟还来。有缘不及归者。当于彼宿不应夜行。可于同梵行边借余三衣。守持充事。苾刍不解云何当持。佛言先守持衣。应心念舍后守持新。然诸苾刍应知有六心念之法。一者长净。二者随意。三者持衣。四者舍三衣。五者分别长衣。六者舍别请。苾刍得衣无暇割截浣染。佛言若缝刺浣染缘未具者。直尔白叠及生绢布。计财量足持作三衣。乃至俗人衣物从彼借用守持无犯勿致疑惑。有诸苾刍不将尼师但那。向余处宿。谓犯离衣。苾刍以缘白佛。佛言我制。苾刍不应辄离三衣而宿。非尼师但那。然诸苾刍不应故心而不持去。忘念者无犯

第一门第七子摄颂曰

  水罗有五种　　器共一处食
  露形啖饮食　　洗浴事应知

缘在室罗伐城。于时南方有二苾刍。欲往室罗伐城礼世尊足。俱无水罗。于其中路无水可得。热渴逼身到一池所。一人报言具寿。可疾观水欲饮除渴。即便鉴察见水有虫。如是再三随处皆有。二人议曰。水既有虫饮便害命。今遭渴逼事欲如何。时小苾刍即说颂曰

  百千俱胝劫　　世尊难可遇
  我今宜饮水　　冀礼大师足

时大苾刍亦说颂曰

  如来大悲愍含识　　三有爱染皆除弃
  于此教中受禁戒　　我宁舍命不伤生

尔时小者不能忍渴。即饮虫水随路而去。大者护虫要心不饮。即自策励诣一树阴端身而坐。乃至气力未衰以来计心善事。及其力尽遂致命终。由此福力。得生三十三天胜妙之处。凡生天者。若男若女即起三念。我于何处死今于何处生。由作何业。便忆前身于人趣死。今生三十三天。由于佛教极生尊重。时彼天子便作是念。我若不往礼世尊者。是不恭敬是所非宜。于时天子作是念已。即庄严身着天璎珞光明殊胜。便以衣襟盛诸妙花。嗢钵罗花。钵头摩花。拘物头花。分陀利迦花。曼陀罗花。过初夜分来诣佛所。便布天花申供养已。礼佛双足在一面坐。听受妙法。彼天光明甚大赫奕。周遍照耀逝多园林。尔时世尊随彼天子意乐根性。为其说法。令彼得悟四圣谛理。是时天子以金刚智杵。破二十种萨迦耶见山。得预流果。既见谛已三白佛言。大德由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中。拔济令出。安置人天胜妙之处。当尽生死而得涅槃。超越骨山干竭血海。无始积集萨迦耶见。以金刚智杵而摧碎之。得预流果。我今归依佛法僧宝受五学处。始从今日乃至命终。不杀生乃至不饮酒。唯愿世尊证知我是邬波索迦。即于佛前合掌恭敬。而说颂曰

  我由佛力故　　永闭三恶道
  得生胜妙天　　长归涅槃界
  我依世尊故　　今得清净眼
  证见真谛理　　当尽苦海际
  佛超于人天　　离生老死患
  有海中难遇　　我逢今得果
  我以庄严身　　净心礼佛足
  右绕除怨者　　今往赴天宫

时彼天子既称所愿。犹如商主多获财利。亦如农夫广收田实。如勇健者降伏彼怨。如重病人除去众疾。时彼天子辞佛而去。便往天宫。时小苾刍渐次行至室罗伐城入逝多林置衣钵洗足已。诣世尊所礼佛双足在一面住。世尊常法若见客苾刍来。即便安慰问言。善来苾刍从何处来。今夏安居在何城国。尔时世尊问彼苾刍曰。汝从何处来。白言世尊。我从南方来。又问今夏何处安居。答言亦在南方。佛言汝寻远路曾有伴不。白言有。佛言彼何处去。即具说其事。尔时世尊说伽他曰

  若轻慢我戒　　亦何劳见我
  假令见我者　　非见非供养
  彼苾刍见我　　由能持净戒
  汝无智愚人　　不能真见我

尔时世尊便开上衣露胸令见。复说伽他曰

  汝可观我身　　父母所生体
  譬如真金色　　由先业力故
  若不敬法身　　彼不见诸佛
  若了法身者　　得见大牟尼
  第一我法身　　第二是色体
  智者能知见　　当善护尸罗
  迦摄波佛时　　苾刍犯学处
  由损伊罗叶　　现堕于龙中

尔时世尊便作是念。由诸苾刍不持水罗有如是过。告诸苾刍。应畜水罗。如世尊说令畜水罗者。苾刍不知罗有几种。佛言罗有五种。一者方罗(若是常用须绢三尺或二尺一尺。僧家用者或以两幅。随时大小。其作罗者皆绢。细密虫不过者方得。若是疏薄元不堪用。有人用恶绢及疏纱纻布之流。本无护虫意也)二者法瓶(阴阳瓶是)三者君持(以绢系口。细绳系项。沈放水中抬口出半。若全沈口水则不入。待满引出仍须察虫。非直君持但是绰口。瓶瓨无问大小以绢缦口。将细绳急系随时取水。极是省事更不须放生器。深为要也)四酌水罗(斯之样式东夏元无述。如余处即小团罗子。虽意况大同然非本式)五衣角罗(取密绢方一搩许。或系瓶口汲水充用。或置碗口滤济时须。非是袈裟角也。此密而且腻宁堪滤用。但为迷方日久谁当指南。然此等诸罗皆是西方见用。大师悲愍为济含生。食肉尚断。大慈杀生岂当成佛。假令暂出寺外即可持罗。并将细绳及放生器。若不将者非直见轻佛教。亦何以奖训门徒。行者思之。特宜存护为自他益)

缘在室罗伐城。有二苾刍先有嫌隙。共为伴侣人间游行。一有水罗一无水罗。其有罗者滤水而饮。其无罗者便告彼言。具寿可借我罗。彼便不与事有废阙。苾刍以缘白佛。佛言有嫌隙者。不应为伴人间游行。设遇斯缘。应相愧谢方可同行

缘在室罗伐城。有二苾刍人间游行。一有水罗一无水罗。无者问彼具寿有水罗不。彼答言有。更不问言相借用不。彼有罗者滤水而饮。其无罗者从彼借用。彼便不与因此生嫌。告言汝问有无。不言借用。今云借罗。不敬之甚故我不与。彼便阙事。苾刍以缘白佛。佛言若诸苾刍凡欲行时。自无水罗应问同伴。汝有罗不。若言有者应更问言。共我用不。若言共用即可同行。云不与者即不应去

缘在室罗伐城。有二苾刍人间游行。一有水罗一无水罗。无者问言汝有罗不。答言我有。与我用不。答曰共用。遂即同行。于其路中遇逢商旅。彼有罗者缘须覆归。无者告曰汝先许罗。今可相与。报言许共滤水。不拟全留。住者无罗遂便阙事。苾刍以缘白佛。佛言苾刍无罗问彼有者。汝有罗不。若言我有应可覆问。汝若回还与我罗不。若言与者善。若不与者即不应行

具寿邬波离请世尊曰。大德若无水罗。得向余村及余寺不。佛言不合。若知彼处有罗可求。事无阙者无犯。大德二人一罗。得游行不。若事无阙者得。大德若多人一罗。及以僧众得游行不。无阙者得。大德若无水罗。于河岸边得行去不。邬波离若水流急。无别河入者。五里一观。若有别水入者。随用随观。若河不急流亦随处观察。大德随观水时。齐几应用。佛言圆齐一寻。大德若水不观不滤颇得用不。佛言不得用。便获罪。大德若水滤讫不观得用不。佛言不得。大德若水不滤。观得用不。佛言观察无虫。随意当用。大德若水滤观。便得用不。佛言无虫任用。佛告邬波离。有五种净水。一者僧伽净。二者别人净。三者滤罗净。四者涌泉净。五者井水净。此中僧伽净者。谓是大众差一苾刍令观滤水。彼便如法观察。若余苾刍来。以众净故饮用无犯。别人净者。知彼苾刍。戒见仪命皆清净者。彼所有水用之无犯。滤罗净者。每用此罗曾无虫过。不观无犯。涌泉净者。初出无虫者是。井水净者。旦取水观清净无虫。至明相出。来皆随意用。苾刍观水目察多时。遂令眼光睹物昏乱。佛言不应久观。应如六牛竹车回顷。又齐心净已来观察无犯

缘在室罗伐城。时有净信居士婆罗门等。以诸食器奉施苾刍。时诸苾刍皆不为受。彼皆白言圣者。若佛世尊未出于世。我以外道为胜福田。佛出世间我以仁等为上。所有奉施仁不为受。岂令我等不持资粮而往后世。苾刍以缘白佛。佛言。为大众故器物应受。佛言为众受器物者苾刍受已置于库中。每至食时用钵而食。时彼施主见而问曰。我将器物以奉圣者。因何不见。答言。贤首置在库中报言。圣者岂我家内无库藏耶。本意施时冀令受用。欲令我等获受用福。仁等得已置在库中。遂令我等但获施福。无受用福。苾刍以缘白佛。佛言。他所施物应为受用。依佛教已即便受用。后于异时有别施主。心爱广博以大铜盘施。有老苾刍分得此盘。躬自摩拭遂生劳苦。佛言。应差掌盘器人监知洗拭。苾刍即便不为简择。差知器人致令损坏。佛言。不具五法者。未差不应差。已差不令作。云何为五。谓是有爱有恚有怖有痴行与未行不能记忆。若具五法。未差应差。已差令作。云何为五。谓是无爱无恚无怖无痴。行与未行善能记忆。如是应差。敷座席鸣楗稚言白复周。众皆同集。应先问言。汝某甲能与僧伽。行槃器不。自知能者。答言我能。次一苾刍作白羯磨大德僧伽听。此苾刍某甲乐与僧伽行其器物。若僧伽时至。听者僧伽应许。僧伽今差苾刍某甲。作行器物人。当为僧伽行其器物。白如是。(羯磨准白应作)时诸苾刍受得器物。既食啖已。持不净器付行器人。佛言。不净之器。应与弟子门人令其洗拭。时有苾刍更无弟子。便自洗拭。佛言。此人以器付行器人。任其洗拭。若弟子门人不解洗者。此亦应可付行器人

缘在室罗伐城。是时六众于一钵中。六人共食。同时内手举手之时。钵便随上。共相谓曰。观此黑钵能现神通。六皆敛手钵便堕破。一时大笑。苾刍见已报言。具寿。共作如是丑恶之事。应合羞耻翻为大笑。答曰。我作何事。为当饮酒为啖。葱蒜。苾刍报曰。此事不久亦当见作。六众曰。我虽钵破。岂陶师亦亡泥土皆尽。我当更作有何过耶。时诸苾刍耻而无对。以缘白佛。佛便念曰。由诸苾刍一处啖食有如是过。作是事者得越法罪。如世尊说苾刍不应同一器食。时诸苾刍随商旅行。于时商人在一处食。苾刍亦食。然少器物不敢同处。待竟方食致延时节。不及伴徒在后而行。便被贼夺。苾刍以缘白佛。佛言若在。道路无器可求。虽复多人一器应食。一举手时次一应下。不得同时上下。佛许同食。有诸求寂不敢共苾刍同食。生过如上。佛言。苾刍应先受取。以手执器。共一处食。共净人行。事同求寂。佛言。把饭作团掷与而食。时有苾刍至生缘处。诸亲命曰。久别索居。今得聚会。可来同处一盘而食。答言。汝是俗人我出家者。共盘而食是所不应。彼遂怀忧泣泪而住。苾刍以缘白佛。佛言。知彼殷勤唤同食者。当于屏处勿招讥议。先受其食以手执盘。同食无过

缘在室罗伐城。六众苾刍但着一裙而食。俗人见已共相谓曰。食者何人。一人答曰。此是沙门释子。彼皆嫌耻作如是语。彼之教主极怀愧耻。因何弟子作此无惭。苾刍以缘白佛。佛作是念一裙而食。有如是过。苾刍不得一裙而食。作者得越法罪。佛言。不应一裙食者。时有老病羸瘦无力。不能更披余衣而食。佛言。应着软滑僧脚崎衣。食时无犯。复有病者此僧脚崎衣亦不能着。佛言。若病重者。应在屏处勿外人见。但着一裙随意当食

缘在室罗伐城。六众苾刍在阿侍罗河。露形而浴。俗旅见时问言。此是何人。有人报曰。是露形外道。河中洗浴。复有说言是释迦子。彼皆嫌贱作如是说。彼之教主极怀愧耻。因何弟子若此无惭。乃至佛生是念。诸苾刍露形洗浴有如是过。故诸苾刍不露形浴。作者得越法罪。然诸苾刍应畜洗浴裙。佛言。听畜洗浴衣者。苾刍即便两重而作。佛言。恐有虫入此不应持。若唯有复无单裙者。应观其水无虫。方浴时有但三衣者。恐成违法不着此衣。佛言。守持应畜复有余人贫无此物。佛言。必若无者。以绳系叶前后遮障。于隐屏处不令他见。浴时无犯。苾刍浴讫恐衣有虫。不捩去水。佛言。一重之衣必无虫着。然出水时方便抬举。勿令虫住

第一门第八子摄颂曰

  豆生不净地　　吐食指授索
  铜器不应为　　盛盐等随畜

缘在室罗伐城。时有具寿颉离跋底苾刍。随于何处多生疑惑。是故时人唤为多疑颉离跋底。彼于异时。曾于厕中见豆生叶。便起斯念我损生种。后于异时。僧家多作菉豆糕饼。彼不敢食。弟子报言。邬波驮耶。僧家多有菉豆糕饼。因何不食。报言。我今岂可损生种耶。弟子曰。此事云何。彼如所见以事告之。弟子于时亦不敢食。其余知识亦复问言。汝何不食。彼即如师所陈尽皆向说。时颉离跋底多有门徒。展转传言。乃至大众尽皆不食。苾刍以缘白佛。佛言。于诸豆中有不熟种。纵多时煮食已还生。此既被煮食时无过

缘在室罗伐城。具寿邬波离请世尊曰。于不净地有果树生。果落不净地为得食不。佛言不应食。若不净地有果树生。果落净地为可食不。佛言应食。若于净地有果树生。果落不净地为得食不。佛言。若不经夜应食。大德净地树生果落净地。应可食不。佛言应食

缘在室罗伐城。有婆罗门是教导之首。获一特牛后得牸牛。复得特牛。如是展转牛遂成群。时婆罗门于初特牛以为祥瑞。即便放舍作长生牛。更不拘系。后于异时老朽无力。既被渴逼就河饮水。遂遭泥陷不能自出。时舍利子在傍而过。见彼沉溺。遂便观察有善根不。乃见其牛有系属己缘。即便举出除去其泥。以水净洗饮饲水草。说三句法。告言贤首。诸行无常诸法无我寂灭为乐。当于我所发起净信。于傍生趣深起厌心。说是语已舍之而去。于此夜中被野干所食。牛作是念。若阿遮利耶在我边者。必定不遭如是等苦。于舍利子所系心尊重。寻即命过生大婆罗门家。舍利子便作是念。我今暂往看彼老牛。作意观察知其命过。何处受生见往婆罗门家。时舍利子为化缘故便往婆罗门家。频频到彼。夫妇皆来请受三归五戒。后于异时尊者独行至彼家内。长者问曰。尊者何故独无侍者。广如上说。经八九月诞一男子。面相似牛。满月之时宗亲聚会。抱持儿子请共立名。众人议曰。此儿相貌有似牛王应与作名号为牛主。广说同彼善和因缘。出家近圆获阿罗汉果。由先业力咽有二喉。一乃吐生二便咽熟。若佛未制非时食啖。便于屏处吐而复食。制戒之后吐而外弃。既无食力身形羸损。世尊见已知而故问。具寿阿难陀曰。何故苾刍牛主。身形羸瘦憔瘁异常。时阿难陀以缘具白。佛言。若宿业报生二喉者。食出之时应可再三弃之于外。次净嗽口随意咽之。此成无犯。有诸苾刍既饱食已。喉中却出便生疑念。我将不犯非时食耶。佛言。若有斯类应净嗽口。此成无犯。时牛主苾刍既出家已。多诸俗旅共生嫌贱。作如是语。沙门释子共行非法。令牛主等可恶形相而为出家。时诸苾刍以缘白佛。佛作是念。我之圣弟子德若妙高山。遂令众人共生嫌贱。由是缘故牛主苾刍。不于中国而为安处

尔时世尊告牛主曰。汝从今已往勿住中国。应在边方。闻佛敕已白佛言。如是世尊即出逝多林。便往世利沙宫安隐而住。佛告诸苾刍我弟子中。住边方者牛主为最

时诸苾刍咸皆有疑。请世尊曰。具寿牛主曾作何业由彼业力。虽处人中作牛形状。于佛法中出家修行得阿罗汉果。佛告诸苾刍。牛主苾刍。先所作业增长成熟。还须自受广如上说。汝等应听乃往古昔。此贤劫中人寿二万岁时。有迦摄波佛出现于世。十号具足。牛主曾于彼佛法中出家修道。其亲教师是阿罗汉为众上首。年既朽老其形羸瘠不能自食。于时牛主常与其师。收敛钵器既净洗已。共余苾刍一处习诵。后于异时。由师食缓洗钵稍迟。彼同诵人问言。何故今来伤晚。答言。具寿。我邬波驮耶久方食了。更于他日弟子食了。自洗器讫至本师处。见食未了便起嗔心。告其师曰。何故迟食犹如老牛。师作是念。此既盛嗔。我若言者更令忿发。候其嗔定方可告知。彼嗔息已告言。具寿。汝作何语。答曰我道师食迟缓犹若老牛。报言。具寿。汝颇知我是何人耶。答曰。我知师是迦摄波佛教法之中而为出家。我亦于此而作出家。告言圣子。此事是实然。出家人中所为之事我已作讫。我离诸缠汝便具缚。汝于我所出粗恶言。应可殷勤至心悔罪如是恶业方得灭除。时彼闻已至心悔责。汝等知不。由彼往时于阿罗汉。生粗恶言所造之业。于五百世常受牛身乃至今日残业未尽。尚作牛形由彼勤作习诵之事。于我法中出家修行。断诸烦惑证阿罗汉。时诸苾刍复请佛言。牛主苾刍复作何业。今蒙世尊令住边方称为第一。佛言。由发愿力曾作何愿。即于彼佛出家修业至尽形寿。于胜妙门竟无所获。然其师主迦摄波佛。于弟子中住在边方。受用衣食称为第一。彼见此已发如是愿我于佛所出家修道。至尽形寿。于胜妙门竟无所获。愿我以此勤修之业。佛所授记摩纳婆汝于未来世人寿百岁。有释迦牟尼佛出现于世。我于彼教当得出家。断诸烦惑证阿罗汉。如我本师佛弟子中住在边方。受用衣食说为第一。我于彼佛弟子之中。受边方衣食亦复如是。由彼愿力今受斯报。汝等当知由纯黑业等。广说如上

缘在室罗伐城。六众苾刍指授索食。与我此物与我彼物。令行食人失其次绪。苾刍以缘白佛。佛言。苾刍不应指授索食。若故作者得越法罪。若无火力索熟物非犯。若火力强者取生无过

缘处同前。具寿邬波难陀往铜作家。问言贤首。颇能为作铜钵不。答言。此是我业何不能为。未知其钵所须大小。答言。大作。问言。圣者如斯大钵仁何所用。答言。痴人汝岂不取价直与我作耶。彼作是念。随其大作于我何伤。即造大钵。彼见钵已报言。更作小者置大钵中。如是重重乃至于七。既作得已。即使弟子俱洗令净。以五色线结为钵络。次第重叠置钵络中。即令求寂顶戴而去。但有请处每即前行。到施主家。坐已开张当前布列。时有居士婆罗门等。见而问曰。仁岂今者开铜器铺耶。报言。痴人汝何所识。一将盛饭。二拟贮糗。三用安饼。四着美团。五受羹菜。六置乳酪。七请助味。俗人告曰。若如是者更须多畜。或容饮食倍多于此。闻是讥已默尔无对。苾刍以缘白佛。佛作是念。由诸苾刍畜铜器故。有如是过。告诸苾刍勿畜铜器。畜者得越法罪。若畜铜匙盛盐盘子饮水铜碗。并皆无犯。若是他物用亦非过

根本说一切有部毗奈耶杂事卷第五根本说一切有部毗奈耶杂事卷第六

        三藏法师义净奉　制译

第一门第九子摄颂曰

  应为洗足处　　及以濯足盆
  热时须扇听　　蚊虫开五拂

缘处同前。时诸苾刍随在何地即便濯足。遂使诸蝇在处撩乱。时有长者婆罗门等。来入寺内见洗足处。问言。圣者何故此处虫蝇乱飞。答曰。此是我等洗足之处。彼闻嫌贱。沙门释子皆不清净。随在何处而濯其足。苾刍以缘白佛。佛言。苾刍不应随处洗足。然洗足处应在寺东南角。如佛所言安洗足处者。苾刍不知云何应作。佛言。如龟背形。时诸苾刍作已太滑不堪揩足。佛言。应可涩作(此洗足处亦堪洗浴。西方诸寺及在处皆有。大小无定露地而作。或大如床小可半席。四畔垒甎高一尺许。中间甎砌作龟背形。以礓石灰泥水洗不去。傍通一窦令水外流。濯足洗身最是要用)

有老苾刍身体羸弱。不能往彼洗足之处。佛言。应畜执事人令其洗足。应作洗足盆。是时六众闻佛听许。便以金银琉璃作洗足器。俗人见问此是何物。答言。世尊许我作洗足器。此即是也。彼言。圣者仁虽剃发贪染不除。答曰。脚踏汝项我畜何过。汝非我师何事相责。俗生嫌贱。苾刍白佛。佛言。洗足之器不合用宝。应以瓦作。苾刍便作如馲驼形。佛言。不合。应如象足踏地。其中稍高令得支足。或可于中作莲台形。当须涩鞕。苾刍用洗足已随处而安。佛言。不应如是。若是众物。应可覆在隐屏之处。若是私物安门扇后

缘处同前。时属春阳苾刍患热。身体黄瘦羸劣无堪。俗旅见时问言。圣者。何故身体黄瘦羸劣无力。答言。时属春阳我苦于热。彼言。圣者何不持扇。答言。贤首世尊不许。答曰。仁之大师性怀慈愍。若知苦热许扇无疑。苾刍白佛。佛言。我今听许苾刍持扇。六众苾刍闻佛听许。便以金银琉璃。或紫矿揩拭。及种种庄彩而为扇柄。俗旅来见便生讥耻。六众傲慢广说如前。乃至佛言。不用宝等而作扇柄。应知扇有两种。一以竹作。二用叶成。时有众多敬信俗旅。便持种种庄彩之扇。来施苾刍。苾刍不受。佛言。若为僧伽受取无犯

缘在广严城猕猴池侧。高阁堂中。时诸苾刍为蚊虫所食。身体患蛘爬搔不息。俗人见时问言圣者。何故如是。以事具答。彼言。圣者何故不持拂蚊子物。答言。世尊不许广说如前。乃至以缘白佛。佛言。我今听诸苾刍畜拂蚊子物是时六众闻佛许已。便以众宝作柄。用[犛-未+牙]牛尾而为其拂。俗人既见广说如前。乃至佛言。有其五种袪蚊子物。一者捻羊毛作。二用麻作。三用细裂叠布。四用故破物。五用树枝梢。若用宝物得恶作罪

第一门第十子摄颂曰

  结下裙不高　　不持于重担
  若病许杖络　　服蒜等随听

缘处同前。如佛所言。苾刍应助营作者。有一苾刍须缘梯上。时诸上人从下仰观。见彼形露告言圣者。我今始知圣者是男。由男根具。彼在梯上羞愧默然。苾刍白佛。佛便思念。苾刍升梯由不结下裙。有如是过。告诸苾刍。若有营作须升梯者。应结下裙方可升上。又诸苾刍于营作时。高结下裙。不信俗流见而讥笑。问言。圣者欲相扑耶。答曰。我有作务。彼闻默然。苾刍白佛。佛言。若缘梯上当结下裙。平地作时不应如是(言结下裙者谓捉裙后边下缘向前腰间急擫也)

缘处同前。六众苾刍自擎重担。不信者见作如是语。我为父母妻子恐不能活。是以身擎重担。仁何所为躬自劳苦。报言贤首我有多缘。一为供养世尊。二为僧伽食事。三为病者供给所须。由是因缘身持重担。彼默无对。苾刍白佛。佛言。苾刍不应身擎重担。作者得越法罪

佛在王舍城鹫峰山中。有老苾刍登山上下脚跌倒地。佛言。应畜柱杖。闻佛许已。六众即便以金银等并杂彩物。雕饰其杖俗旅见已共生嫌贱。苾刍白佛。佛言。苾刍有二种缘。应畜柱杖。一谓老瘦无力。二谓病苦婴身。时有苾刍。佯作老病而柱其杖时诸苾刍以缘白佛。佛言。若实老病应从僧伽乞畜杖羯磨。若僧伽与时应畜如是。应乞敷座席鸣楗稚。言白既周众应尽集时老病苾刍于上座前。蹲踞合掌作如是白

大德僧伽听。我苾刍某甲老朽瘦弱或复身病若无杖时便不能济今从僧伽乞畜杖羯磨。愿大德僧伽与我苾刍某甲畜杖羯磨。是能愍者愿慈愍故。如是三说。次一苾刍作白羯磨

大德僧伽听。此苾刍某甲。老朽瘦弱。或复身病若无杖时便不能济今从僧伽乞畜杖羯磨。若僧伽时至。听者僧伽应许。僧伽今与苾刍某甲老朽瘦弱或复身病作畜杖羯磨白如是(羯磨淮白应作)

若僧伽与作畜杖羯磨已。柱杖者无犯

缘在王舍城时。诸苾刍老瘦无力。加以风疾。于鹫峰山。或时上下脚跌倒地。澡罐君持悉皆破碎。苾刍白佛。佛言。苾刍应持网络。六众闻已以五色线而为网络。俗旅讥嫌。问答因缘广如畜杖。如若杖络二皆须者。合作羯磨此亦无过。既得法已任持非犯

缘在室罗伐城。时有苾刍食啖蒜已。来诣佛所礼佛只足。在一面立。佛言苾刍。可坐一心听我说法。时彼苾刍闻佛敕已。重礼世尊一边而坐。佛为说法。彼听法时数便回面。恐有恶气轻触尊仪。如是再三。佛言。苾刍汝当一心听我所说。苾刍亦复再三向外回面。便礼佛足奉辞而去。尔时世尊知而故问。阿难陀何故彼苾刍。听我法时数数回面。阿难陀言。由彼啖蒜恐触尊仪。故数回面。佛告阿难陀。诸苾刍辈有食蒜耶。阿难陀言有。佛言。由彼食蒜障入圣道。向不食蒜者听我说法。以金刚智杵。摧坏二十身见大山。得预流果。是故阿难陀。从今以往制诸苾刍。不应食蒜及葱韭类。食者得越法罪。于时舍利子在众中坐。便作是念。今此苾刍不得见谛。明当见不。即便观察。明亦无缘能见谛理。即更深入第四静虑。观其后际。亦不见彼证圣之日。即从定起而说颂曰

  由于少时间　　散念不专注
  令彼未来世　　不见真谛理

尔时世尊。知舍利子心所念已。告言。舍利子。汝今不应于佛境界而辄思量。此乃超过一切声闻独觉境界。然于未来有佛出世。名一切尊。此人于彼佛法之中。出家修行断尽诸漏得阿罗汉果。佛作是念。由彼苾刍食啖蒜故。障见真理。是故苾刍不应啖蒜。食者得越法罪。时有苾刍身婴疾病。诣医人所告言贤首。我有如是病幸为处方。告言。圣者应可服蒜。患得销除。报言。贤首。佛不听食。医曰。此是病药非余能差。苾刍白佛。佛言。医云此药非余差者。服之无犯。苾刍闻已便于寺中。为病食蒜。受用房舍床榻毡席大小行处。及以众中出入往来。或绕制底或礼香台。经过俗人为其说法。或时受请诣施主家。或至园林天庙之处。众人聚集辄往其中。所到之处诸人咸闻蒜臭。共生嫌贱。作如是语。沙门释子虽复出家。而还啖蒜臭气相熏。与我何别。苾刍白佛。佛言。苾刍有病。欲食蒜者。所有行法我今当说。诸病苾刍若食蒜者。应住寺侧边房。不得用僧卧具及大小行室。不得入众。亦不为俗人说法。不绕制底。不礼香台。不往俗家。园林天庙众人聚处皆不应往。可于屏处而啖服之。设人见时不生讥耻。若服了时。于七日内仍住于此。服葱可停三日。若韭一日。后方洗浴并可洗衣。香熏无气后方入寺。如上所制。不依行者得越法罪(第一门了)

第二门总摄颂曰

  牛毛并伞盖　　披緂胜鬘缘
  出家药汤瓶　　门扇锤斤釜

第二门第一子摄颂曰

  牛毛及隐处　　同床不独披
  若得白色衣　　染覆方应用

缘处同前。时给孤独长者。以逝多林施四方僧讫。令剃发者往诣寺中剃除须发。广说如前。邬波难陀问剃发人曰。汝颇解作牛毛剪不。答言。是我巧工。宁容不解。便以铰刀。作牛毛剪。发可留二分此名牛毛剪。邬波难陀曰。更剪一分。如是乃至末后报言。汝之痴人未解剪发。宜可净剃放汝归家。广说如前。乃至佛言。苾刍不应作牛毛剪发。作者得越法罪。如世尊说不许苾刍作牛毛剪发。苾刍头上忽有疮生。以刀剃时便受苦痛。苾刍白佛。佛言。可于疮处以铰刀剪之。余如常剃

缘处同前。长者令人为众剃发。广如上说。邬波难陀见而报曰。颇能与我除隐处毛不。答言。此是我工。即令剪剃。如前驱使至暮放归。时俗嫌贱。佛言。苾刍不应剃三处毛。剃者得越法罪。时有苾刍隐处生疮。或时虫出痛蛘难忍。废修善事。佛言。有病缘者应告老宿苾刍。然后更互疮处剃除。勿致疑惑

缘处同前。六众苾刍同一床卧。共相推倚掉举呵笑。苾刍白佛。佛作是念。共一床眠有如是过。同床卧者得越法罪。时有众多苾刍人间游行。至一村落从他借床。主人与一。报言。更须。主人报曰。我家多人同一床卧。如何苾刍各别从索。多人共卧理复何伤。苾刍答曰。世尊不许。苾刍白佛。佛言。若诸苾刍。性怀惭耻具修戒行。敷衬身物正念在心。中以衣袋或以钵袋。隔而方卧床既如是。自余褥席准此应知

缘处同前。众多苾刍人间游行。至一村落。从长者家求得卧处。时属寒冷复觅卧物。时家中人。于苾刍处心生哀愍。以己卧物借与苾刍。先入手者独披而卧。其不得者忍冻终宵。以缘白佛。佛言。不应先得独卧。应可共用随老者覆。后于一时邬波难陀随老得物。便披卧被独起经行。余者受寒夜遭辛苦。小者报曰。我受寒苦仁乃经行。邬波难陀曰。谁遮汝等不起经行。彼诸苾刍忍寒经夜。苾刍白佛。佛言。众人得被卧时通覆。必欲经行可披私物。若披众物得恶作罪

缘处同前。时当冬月苾刍苦寒。居在一边侧身而卧。时给孤长者来入寺中。见诸苾刍一边而卧。问言。圣者大师教法务在精勤。何故仁等委胁而卧。虚度日时不修善品。苾刍答曰。心有喜乐善品可修。我现受寒何能策励。我今被冻谁复能知。长者辞出还至宅中。以五百张厚白叠帔。与送众僧。时诸苾刍即便披出寺外游行。不信俗流见生嫌耻。问言。圣者岂可仁等并还俗耶。答曰。汝等不应作如是语。我为寒故披此俗衣。苾刍白佛。佛言。不合披俗人衣。必有他缘。于彼衣上将染色物。覆已方披。若僧祇衣帔。内以物替外将物覆。然后方披异斯招罪

第二门第二子摄颂曰

  伞盖无后世　　歌声不放火
  游行觅依止　　毛緂不翻披

缘处同前。于此城中有一居士。常收衣物卖以自活。后于异时多获利物。便作是念。有何方便得修福业复多获利。此之居士素有信心。作如是念。我今宜可请佛及僧。座敷妙衣设诸饮食。衣食供养是大福田。缘此施因我多获利。作是念已往诣佛所。礼双足已在一面立。白佛言。世尊。愿佛及僧。明当就舍受我微供。唯愿慈悲无违所请。尔时世尊默然而受。长者知已礼佛而去。还至舍中。备办种种上妙饮食。盛设妙座敷以上衣。即令使者驰往白佛。饮食已办愿佛知时。于时大众皆赴彼宅。唯佛世尊及知事人。留在寺内。诸佛世尊有五因缘。留知事人为佛取食。云何为五。一者为欲简静离诸諠闹。二者欲为诸天宣说法要。三者为欲观察病人。四者为欲观察卧具。五者为欲与诸弟子制其学处。今者世尊为制学处。诸苾刍众赴彼请时。遂于中途。遭天大雨衣服皆湿。至彼家中就座而坐。随其坐处衣皆被染。居士见已极起嫌心。作是思惟。我诸衣物并皆失利。我今宜可还持此物施与苾刍。作是念已告言圣者。所坐之物我皆奉施咸可持将。苾刍答曰。待白世尊未知许不。苾刍以缘白佛。佛言。汝等应知。非彼居士本心持施。为有讥嫌故不应受时诸苾刍奉佛教已令使往报居士。应知佛作是语。非彼居士本心持施。为有讥嫌故不应受。时彼居士闻是语已。深起敬心便作是念。我此衣物若欲卖者不得半价。若诸圣者染令坏色。披着受用正是所宜。即便持衣诣寺告圣众曰。我本无心欲舍此物。今时有意持以奉僧。愿为我受染以披着。唯愿仁等当持伞盖勿令衣湿。答言。居士待我问佛。以缘白佛。佛言。居士先时无心欲施。今时决意持奉众僧。汝等可受染已披着。为利前人勿致疑惑。是故我今令诸苾刍应持伞盖。若不持者得越法罪。六众苾刍闻许伞盖。便以金等四宝而为其柄。及余种种紫矿画饰。以孔雀尾而作上覆。时诸居士婆罗门等。见生嫌贱问答同前。乃至苾刍白佛。佛言。苾刍不应持如是伞盖。然有二种盖。一竹二叶。六众苾刍闻佛许盖。遂便长作伞柄。在大城中擎之而过。俗旅见时作如是语。彼持盖者是何商主。大富长者从外方来。诸人即便就彼看问。既见苾刍共生嫌耻。乃至苾刍白佛。佛言。不应长作伞柄。长齐二肘或与盖等。又入聚落时不应持盖。时有苾刍随逐商旅人间游行。至一聚落道在村内。苾刍持盖不敢入村。于村外行遂失商旅。独行在后便被贼劫。苾刍白佛。佛言。若道在村中不得正擎。若偏持去者无犯。时有苾刍入村乞食。以伞柄曾触不敢持行。被雨沾衣。苾刍白佛。佛言。乞食之人净洗伞柄应可持去。必其雨定随处寄举。欲出村时方可持去

缘处同前。时有南方游行外道。是卢迦耶党。拨无后世。名邬陀夷。渐次周旋至室罗伐。欲解劳乏入逝多林。先往尊者憍陈如处。告言。苾刍我就师门少学文字。欲与仁者略为谈说。尊者答曰。婆罗门。激论之事非我所为。随汝别求无宜住此。彼即往诣马胜跋陀罗大名婆涩波名称晡律拏牛主毗摩罗善臂罗怙罗。既至彼已一一告言。苾刍。我就师门少学文字。欲与仁者略为谈说。时诸尊者答曰。婆罗门。激论之事非我所为。随汝别求无宜住此。次复往至尊者舍利子所。还如上问。时舍利子即便入定。观察外道有善根不。观见知有。系属于谁见属于我。更有余人。由闻论议受调伏不。观知更有。何时当集于七日内。如是知已报言。汝求论敌斯为善事。可于某处作论议场。即于初日尊者舍利子自升高座。建立宗门共彼谈核。每至下时常留余义。如是二三乃至七日于诸方国名称普闻。共知南方有一外道。是卢伽耶党。拨无后世。名邬陀夷。聪明大智。渐次游行至室罗伐。与舍利子共立论端。经今七日未有胜负。无量百千有缘众生悉皆云集。或发欢喜心或先善根熟。尊者舍利子便作是念。于我有缘。因听论议而受化者。此时皆集。是时尊者尽其言义。总为众说。时彼外道信解心开。合掌起立作如是语。大德。我于善说法律。求欲出家。愿降慈悲拔济于我。在世尊所勤修梵行。时舍利子知其心至即与出家。并受近圆如法教授。彼便策励发勇猛心。断尽诸漏得阿罗汉果。时彼会中一切大众。见是事已皆生希有。咸言。尊者舍利子如是聪明。高心外道以法摧伏令使出家。是时尊者观彼大众。根机差别乐欲不同。顺彼宿缘为说法要。令其听者亿万众生得别证悟。或得预流果一来不还。或复出家得阿罗汉果。或受三归并五学处。所余大众皆于三宝深起敬心。合掌殷勤奉辞而散。时此苾刍以缘白佛。佛告诸苾刍非一切处有舍利子。其相似者亦不可求。是故我今听诸苾刍。学卢迦耶等诸外俗论。时诸苾刍闻佛世尊许。学书论遂无简别。愚昧之愿亦学外书。佛言。不应愚痴少慧不分明者令学外书。自知明慧多闻强识能摧外道者。方可学习。诸明慧者镇学外典善品不修。佛言。不应如是常习外典。佛言。当作三时。每于两时读佛经。一时习外典。苾刍遂于年月分作三时。以缘白佛。佛言。人命迅速刹那无定不应年月分作三时。可于一日分为三分。苾刍朝习外典暮读佛经。佛言。于日初分及以中后。可读佛经。待至晚时应披外典。苾刍即便暂时寻读。不诵其文寻还废忘。佛言应诵。彼皆不知何时应诵。佛言。如昼三节夜亦三时

缘处同前。时尊者舍利子。与二婆罗门子而为出家。一名牛授。二号牛主。二人悉教读诵经教。后时此二。共游人间至一聚落多获利养便住此村。时彼二人先学婆罗门歌咏声法。由串习故今时读诵作本音词。时彼一人遇病忽然身死。其现存者。既溺忧心。经多废忘即便还诣室罗伐城。入逝多林既停息已。便诣尊者憍陈如所。礼敬事毕白言尊者。可共温经。答曰。善哉我为汝诵。既诵少多。报言。尊者所诵经典。文皆谬误声韵不长致有所阙。答言。子我从先来如是习诵。即便辞礼更别往诣马胜跋陀罗大名婆涩波名称晡律拏牛主毗摩罗善臂罗怙罗。既至彼已白言尊者。共我温经。答曰。善哉我为汝诵既诵少多。广如前说乃至辞礼。遂诣尊者舍利子所。既礼敬已白言。邬波驮耶。可共温经。答曰。善哉我为汝诵。同诵之时长引声韵。其舍利子声更倍长。白言。大师自余尊者诵习皆谬。唯独亲教音句无差。报言。汝愚痴人自为谬误。谤余智者不善诵经。彼诸大德咸非谬误。既被挫折默尔无言。时诸苾刍以缘白佛。佛作是念。苾刍诵经长牵音韵作歌咏声。有如是过。由是苾刍不应歌咏引声而诵经法。若苾刍作阐陀声诵经典者得越法罪。若方国言音须引声者。作时无犯(言阐陀者。谓是婆罗门读诵之法。长引其声。以手指点空而为节段。博士先唱诸人随后)

根本说一切有部毗奈耶杂事卷第六根本说一切有部毗奈耶杂事卷第七

        三藏法师义净奉　制译

    第二门第二子摄颂之余

缘在室罗伐城。六众苾刍虽复年迈常为掉举。诸苾刍告曰。仁今年暮掉举未休。闻已默然。遂告难陀邬波难陀曰。诸黑钵者极为多事辄行诫勖。我等宜可作耻辱事。令其羞赧。从是作心伺求其便。时有众多耆宿苾刍。往野林中树下宴坐。于时六众亦往林中见彼寂定。遂于三面上风放火。远在一边遥看而住。时彼老宿见火欲至。即皆惊起随烟走出。六众见时作如是语。仁今年老掉举未休。何故奔驰乖失庠序。报言。具寿汝可不见。猛火烧林何怪趋走。六众报曰。世尊岂可于平居时制其戒法。危险之际便遣犯耶。答曰。岂非汝等纵此火灾。六众大笑。我等故欲耻辱于汝。苾刍以缘白佛。佛言。苾刍不应焚烧林野。若故作者得窣吐罗底也罪

缘在室罗伐城。有二苾刍老少相随人间游履。老者多有衣资。少者三衣而已。老语少曰。具寿汝可为我擎持衣袋。我今疲极暂欲息肩。少者报曰。欲致片言愿不嗔责答言。任说谁复相嗔。少言。老宿岂可不见。佛法僧宝随得奉施。何假多畜愚痴物耶。告言。贤首汝不为持谁复强逼。然我问汝。汝岂是我阿遮利耶邬波驮耶。辄于我处而行诫勖。少者默尔。老作是念。我今宜可料理小人。至日云暮共寄寺中。寺内众僧旧立条制。乃至一宿无依止者不得辄住。其知事人告二客曰。仁既新来可请卧具。老者取已语言。汝可请取。少者报曰。我未依止。待得师已方请卧具。即便往诣众首上座。既礼敬已白言。上座与我依止。报言。贤首汝共谁来。答曰。苾刍某甲。贤首汝可就彼请为依止。勿令彼人作如是语。众首上座破我门徒。彼闻语已更就余人。如是展转乃至合寺。随所至处悉皆不受。后还房所扣门唤曰。敬礼上座问汝是谁。答云某甲。愿汝无病。白言。上座知不。此合寺中大众立制。若无依止一宿不停。可与我依止。报言。贤首实是好制。众不作者我当为立。汝先语我云。岂不见三尊多畜愚痴物。今言敬礼上座一何翻覆之甚。如是逋慢谁能为作。随汝别觅依止之师。彼遂默然不为开户。通宵坐地受苦至明。苾刍以缘白佛。佛言。不应无依止师人间行李。又诸苾刍不同师子怀坚鞕心有恨不舍。然诸僧伽不应辄作如是恶制。令他苾刍横受苦恼。若苾刍无依止师人间游行。作恼他心立非法制皆得越法罪

佛在摩揭陀国人间游行。于莫俱山薄俱罗药叉住殿而为安处。苾刍龙护而为侍者。尔时世尊于闇夜分。天复微雨掣电流光。于空地中经行游步。诸佛常法乃至世尊未卧已来。侍者不应在前而卧。时天帝释便以天眼遍观下界。见佛

世尊在薄俱罗药叉所住之殿。于闇夜分。天复微雨掣电流光。于空地中经行游步。我今宜可礼觐世尊。即便变作妙琉璃殿。随身而往上覆世尊。随大师后而为游步。摩揭陀国时俗诸人。若见孩儿夜啼泣者告言勿啼。薄俱罗药叉欲来食汝。于时龙护见佛世尊。夜深不卧久作经行。我今宜可道薄俱罗药叉而为恐怖。作是念已即披长毛大緂。于经行处告言沙门。薄俱罗药叉现身来至。佛告龙护汝愚痴人。以薄俱罗药叉怖于善逝。如来世尊应正等觉久离怖畏。毛竖心惊亦皆除遣。时天帝释见彼龙护作非法事。心生嫌怪。白言世尊。于佛法中亦有如是等人。佛告帝释汝今应知。乔答摩家极甚宽广。于中品类乃有多途勿轻此人。亦于来世获清净法。时天帝释礼佛足已便往天宫。佛作是念。由诸苾刍以毛向外而披大緂。有斯过失。我今制诸苾刍如是披者得越法罪。时诸苾刍闻是制已。随逐商旅人间游行。至牧牛人处。时属寒夜得长毛緂。緂有臭气兼多虮虱。意欲将毛向外而覆。彼惧犯戒不敢翻披。苾刍以缘白佛。佛言。毛向外披。但得端坐不合经行。违者得越法罪

第二门第三子摄颂曰

  披緂听不听　　恶地不置钵
  衣开三种纽　　应知绦亦三

缘在室罗伐城。佛告诸苾刍若得劫贝卧帔。或得长毛緂。或得高襵婆。如是等物我今听许。若僧伽若别人皆随意受用。若是胜上高襵婆緂僧伽听畜不许别人

缘在室罗伐城。时有乞食苾刍。于日初分执持衣钵入城乞食。上衣堕落。即便疾疾置钵于地整理上衣。时居士婆罗门。见已生嫌作如是语。沙门释子多不洁净。随秽恶地而置其钵。苾刍以缘白佛佛言。不应随地而置其钵得越法罪。然为护衣应安拘纽。苾刍便以棘针缀衣。致令衣损。佛言不应尔。复以线系。佛言。此亦不应。可于肩上安拘胸前缀纽。苾刍不知云何作纽。佛言。纽有三种。一如蘡薁子。二如葵子。三如棠梨子。彼于肩上缘边安拘。能令速断。应于缘后四指安拘。即于衣上缀拘。令衣疾破。佛言。应重作帖以锥钻穴。拘出其内系作双拘。其纽可在胸前缘边缀之。叠衣三襵是安拘纽处。若违制者得越法罪

缘在室罗伐城同前。乞食苾刍乞食之时下衣堕落。置钵于地整理下裙。俗人见嫌作如是语。沙门释子不简净秽。随在何地而置其钵。苾刍以缘白佛。佛言。应系下裙方入聚落。彼以绳系令衣速破。佛言。勿以绳系。应用腰绦。苾刍不知其绦如何当作。佛言。绦有三种。一偏二方三圆。若异此者得越法罪

第二门第四子摄颂曰

  胜鬘恶生事　　次制诸璎珞
  金绦及彩物　　斯皆畜不应

佛在劫比罗城多根树园。尔时释子大名有一聚落。其知营务人忽然命过。时彼众人来白大名曰。知事之人今已身死。可遣余人来知村务。时有一摩纳婆在傍而立。大名告曰。摩纳婆汝今且往捡挍村事。我当续更遣知事人。彼便即去往至村中依法捡察。所得地利送上大名。倍胜于前人无恨色。大名问曰。汝今多送租税倍胜。常时不于众人生逼迫。不白言大家。我并依理而税不苦于人。于时。大名问村人曰。此摩纳婆不于村邑生逼迫耶。诸人答曰。人无恨心。于时大名遂立为主。其人平均依理征税。不为抑夺为知事官统领村邑。时摩纳婆于大婆罗门族。娶女为妻。未久之间便诞一息。复经年月又生一女。名为明月。如法长养渐至成人。智慧聪明仪容超绝。于诸村邑无不叹美。后于异时其父得病。虽加药饵竟不瘳损。于此邑中所收年税。咸充药直无有残余。更向外村转贷而用。其病日笃遂致命终。时村邑人诣大名所。白言大家。彼知事官今已身死。大名告曰。于彼村邑有年税不。答曰。于此年中多获封税。由彼遭病咸充药直。仍不能足更贷余村。大名告曰。所有残余可为还债。诸人答曰。更无余物。唯有一妇及男女二人。女名明月智识聪明仪容超绝。于诸村邑无不叹美。大名告曰。母及于儿任其自活。其女明月可唤将来。时彼邑人放其母子。遂将明月至大名所。时彼宅中有一老母。常为二事。一煮饼食。二采众花。于时老母白大名曰。我今年迈不堪二业。此之小女与我为伴。彼言随意。老母即报明月。汝今可往林内采花。我在家中营事饼食。彼采花已线结好鬘奉上大名。大名见喜告曰。胜妙花鬘可置而去。唤老母来问言何意。先时花少今者倍多。白言。先时大家。有近亲人。来从我乞。我即分布今时不与。又我目暗观察不审。今小女眼明采花审谛是故花多。大名曰。若尔此女留住园中。每于日日常采多花。结作胜鬘持来与我。因号此女名曰胜鬘。女于后时。取己食分诣彼园所。遇佛世尊入城乞食。胜鬘于路见佛色相。深起敬心瞻视尊颜。渴仰而住便作是念。由我昔来于真福田未曾供养。是故我今获斯贫贱。若佛世尊受我食者。我此饭食持将奉施。尔时世尊知彼女心。即便舒钵告言善女。如汝所念欲施食者可置钵中。于时胜鬘将己饭食。以恭敬心置佛钵内。顶礼佛足作如是言。愿我此福得舍婢身。永离贫苦获大富贵。作是愿已礼佛而去。在路忽逢父之朋友。彼人善相。既见胜鬘身有异相。问曰。汝欲何之。胜鬘啼泣。又问何故忧怀若斯。答言。阿父我被大名将充婢使。告言。小女可舒手来。我与汝相彼便展手。老人见已即说颂曰

  若人于手中　　有鬘钩轮相
  虽生下贱室　　当作大王妃
  若人于手中　　有城楼阁相
  虽生下贱室　　当作大王妃
  若人口如池　　声作鹅王响
  虽生下贱室　　当作大王妃
  汝今勿忧愁　　定离于婢使
  必受上富贵　　当作大王妃

于时胜鬘拜辞老父。行诣园中。乃于后时彼胜光王。严驾四兵出行游猎。其所乘马忽尔奔驰控制不禁。遂至劫比罗国入大名园内。胜鬘见已便作是言。善来大王。王问胜鬘。此是谁园。答曰。是大名园。王乃下马。女将系树。王言。取水我欲洗足。女作是念。可求暖水为王洗足。遂即往取日照之水。盛以莲叶将至王所与王洗足。王复告言。更可取水我须洗面。女又作念。温暖之水洗目非宜。以手搅水令冷暖相得。送至王所。王洗面已复语女言。更取水来我欲须饮。女还作念要得冷水可能止渴。即诣池所深拨取水奉上于王。王既饮已即问女言。于此园中有三种水耶。答言。园无三水。本是一处。王复问言。若是一水。汝向如何得三种别。如前所作具白于王。王闻此语便即思惟。此女方便善解时机。作是念已乃告女言。我欲眠卧须汝握脚。王既卧已女为握足。王便得睡女复念言。诸王贵胜怨恨者多相忧者少。王今眠睡恐有恶人来相侵害。若不为王关闭门户。忽有伤损我及曹主必招罪责。事须防守即关门户。于时四兵寻觅大王。到其园所。问言。王在此耶。女闻语已不为开门。军声外震王乃惊觉。即问女言。此是何响。女曰。有诸人来问王所在欲得开门。王乃问女谁闭其门。答言我闭。何故闭耶。女曰。我自思念。诸王贵胜怨恨者多相忧者少。王今睡眠恐有恶人来相侵害。若不为王关闭门户。忽有伤损我及曹主俱招罪责。因即关闭。王闻此说赞言好女甚有奇计。王曰。园主大名是汝何亲。答言。我是大名驱使之人。王语女言。汝非在下。是大名女何不实说。女乃默然

时王语女可往城中。报大名曰。胜光大王在汝园内。女即速去具报大名。大名闻已办诸美膳及以香花。与多人众诣其园所。见胜光王唱言。善来大王共相慰问。令王洗浴。次奉上衣涂饰香鬘。具荐芳馔。食罢言议问大名曰。此之少女是汝何亲。答曰。是驱使人。王曰。非驱使人是君之女宜当与我。大名曰。更有奇妙释种之女。胜斯数倍何不取之。王曰。此女是我所须不求余者。大名曰。若如是者我当庄严备礼奉送。王曰善哉。大名即便严饰城隍扫洒衢路。其胜鬘女具诸璎珞。载于大象。于康庄处。摇铃遍告劫比罗城所有人众。或有诸方来集会者。应知释种大名之女号曰胜鬘。今欲送与憍萨罗国胜光大王。为第一夫人。举城人众咸皆送出。时胜光王。广备军仪礼迎归国。是时王母闻说取婢以作夫人。便怀忿心作如是念。此非善子徒烦我腹。生长成立终为婢夫。作是念已怀忧而住。及迎至城王告胜鬘曰。汝今可去拜谒大家。胜鬘即便往大家所。手执双足低头而拜。其手细软触彼母时。身心泰然即便睡着。须臾觉已作如是语。观斯婢女身形美触。必当丧我憍萨罗城。时胜光王有二大夫人。一名行雨。二曰胜鬘。若王每与胜鬘欢会聚时。即赞行雨作如是言。胜鬘当知。行雨夫人容仪超绝。胜鬘白王我于何时可得相见。王言。不久即应相见。若与行雨聚集之时。即赞胜鬘作如是言。行雨当知。胜鬘夫人肌肤细滑举世希奇。行雨白王。我于何时可得相见。王言。不久令汝得见。王于彼二更相称赞。令生爱重乐欲相见。后于异时三春届节百卉敷荣。茂林清池花鸟交映。孔雀鹦鹉鹅雁鸳鸯。杂类哀鸣群飞合响。王于一时与诸婇女于芳园所。随处周旋欢娱嬉戏。王息眠睡宫人纵逸。贪诸花果恣意游行。其时行雨身体劳倦。攀无忧树枝暂时伫立。胜鬘因过到其傍边。既见行雨作如是念。此是树神即礼其足。胜鬘触着行雨便睡。王既睡觉遥见胜鬘在行雨处。王即唤诸婇女还入宫中。后于异时王对行雨。赞胜鬘时。行雨白言。我于何时得见胜鬘。王言。汝已见竟。行雨答言。未曾省见。王言。我令汝忆曾相见时。汝自思念往于园中。手攀无忧树枝暂时立住。时胜鬘来见手触汝足。行雨白言。彼是胜鬘耶。王言是。行雨白言。知王于我深有爱念。能弃如此细软容仪曲亲于我。王复诣彼胜鬘之处。赞叹行雨。胜鬘曰。我于何时得见行雨。王言。汝已曾见。胜鬘言。我不曾见。王言。我令汝忆。汝于无忧树下礼行雨足。胜鬘白王。彼是行雨耶。王言。是即白王曰。知王于我深有爱念。能弃如此颜容色相曲亲于我。举国人众普皆知闻。胜光大王有二夫人。一是胜鬘。一是行雨。胜鬘软滑超绝诸人。行雨容仪难可比类。时诸苾刍咸皆有疑。请世尊曰。大德。胜鬘行雨各作何业。由其业力一则身形细软。二乃容貌超伦。世尊告曰。此二皆由自业所感增长成熟。广说如余。汝等苾刍过去世时。于大城中有婆罗门。娶妻未久便诞一息。不经多年复生一女。俱渐长大。父母遇病皆悉身亡。时彼童子既遭忧戚。念往山林即携其妹。共至林所采拾花果以自支持。汝等苾刍。如大黑蛇有五过患。云何为五。一者多嗔。二者多恨。三者作恶。四者无恩。五者利毒。应知女人亦有五过。一者多嗔。二者多恨。三者作恶。四者无恩。五者利毒。云何名为女人利毒。凡诸女人多怀猛利染欲之心。是时童女既至成人。欲心渐盛告其兄曰。我今不能常餐花果以自存命。可往人间求诸饮食。时兄将妹共出山林。往婆罗门家而行乞食。两声齐唤。主人出看见而告曰。隐居之人亦畜妻室。兄曰。此非我妻是亲妹也。即问兄曰。曾娉人未。报言未。若如是者何不与我。答曰。此已远离世间恶法。女心欲盛报其兄曰。岂我林中食诸花果不能活耶。然我不堪烦恼所逼。共辞林野远至人间。今可以我与婆罗门。兄曰。我实不能嫁娶于汝。此是恶法。非我所为汝有俗心任情所作。时婆罗门知女心已。延入家中大会宗亲。纳以为妇。报其兄曰。今可与我同宅而居。别为一室。兄曰。我不求欲当乐出家。妹曰。共立要契方可随情。兄曰。是何言要。妹曰。若其证得殊胜果者。可来相见。兄曰善哉。如汝所愿即便辞去。至隐士所而为出家。由彼宿世善根力故。遂于三十七品菩提分法。无师自悟证独觉果。便作是念。我先与妹共立要契。今可往看。便至其所。上升虚空身现神变。上出火光下流清水。奇相非一纵身而下。诸凡夫人见神通时。心疾回转犹如大树崩倒于地。顶礼尊足白言大兄。今得如是殊妙胜德。答言我证。白言。兄为资身须得食饮。我为求福愿兴供养可住于此。答曰。汝无自在可入报夫。即白夫言。仁今知不。我兄出家成就禁戒。得上妙果世间第一。我欲供养不敢自专。若见许者于三月中饮食资给。答言。贤首彼不出家。我虽不欲终须供济。况已出家获殊胜道。今随汝意供养三月。其夫更有一妇见施饮食。便作是念家财共有。彼既求福我何不为。告曰。汝兄亦是我尊。我欲隔日而申供养。答言随意。其独觉妹护彼情故。妙食置内粗食覆上。持告旧妻我此饮食供养于兄。愿当随喜。其时旧妻至设食日。亦护彼情粗食置内精者覆上。持告新妻我此妙食奉施尊兄。愿当随喜。汝等苾刍当知。胜鬘是独觉妹。以精妙食供养兄故。由斯福力五百生中身常细软。其第二妻以外妙食施独觉者。今行雨是。由斯业故五百生中容仪端正。乃至今生仪貌超绝。汝等苾刍当知。黑业得黑报。白业得白报。杂业得杂报。汝等应舍黑杂二业修行白业。广说如上。汝等苾刍当如是学

复于后时胜鬘夫人遂便怀妊。同于此夜大臣婆罗门妇亦即有娠。由有娠故极受辛苦。胜鬘夫人。至九月满便诞一男。容貌端严人所乐见。经三七日聚会宗亲。欲为其儿施立名字。王曰。可抱此儿。将现国大夫人请立何字。群臣如敕抱现夫人。时大夫人谓诸臣曰。我岂先时不作是语。观斯婢女身形美触。必当丧我憍萨罗城。大臣白言。诚有斯语。此子未生国大夫人先已为作不祥之记。应与此儿名为恶生。初生之日大臣之妇亦诞一男。生既满月如上广说。乃至总集诸亲与儿立字。众人议曰。初怀此子母受艰辛。及至生时还遭极苦。宜与此儿名为苦母。恶生太子以八养母而为供侍。广如余说。其苦母孩儿亦八养母而为供给。乃至长大。其婆罗门种种业艺无不学尽。后于异时恶生太子。与苦母等出城游猎。太子乘马忽尔奔驰。遂至劫比罗城到释迦园所。其守园人遂告园主。恶生太子今至园中。释子闻已互相议曰。我等速出欲杀恶生今正是时。诸人各各严整兵甲即欲出城。耆老见之共相问曰。汝等持兵欲向何处。答曰。恶生太子来在释园。耆老曰。彼是客人创来至此。未相触误今且容忍。诸人闻已皆退入城。于后四兵寻觅太子还到园中。于其园内周游而住。其守园人复报城人。恶生四兵来入园内破散非分。诸人闻已倍增嗔怒。更加威武咸共出城意欲杀戮。耆老复问汝等更向何处。答曰。恶生太子乃领四兵。破损我园今欲杀戮。耆老曰。且当容忍。于时恶生知释氏兵欲来相害。遂即引兵速归本国。唯留一人告言住此。私听释子有何议论。于时释兵既至园所。追觅不得见彼一人。问曰。婢子恶生今在何处。答曰。寻即逃迸。时诸释子作此议论。我等若获恶生身者。先须割手。或言截脚。或言剜心。今既私逃更何所作。遂令手力掘却恶生行住之地。深至于膝。别以余土填满其坑。所倚墙壁亦皆削去。别更泥涂水乳香汤。及诸花彩洒散园内。作是事时。彼所留人皆悉具见。遂往憍萨罗城至恶生处。稽首作礼在一面立。恶生问曰。释子于我有何议论。白言。太子其言毒害我不敢说。恶生曰。彼出恶言令其自受。汝所闻见今可实说。我欲知彼所为之事。彼人即为广说如上。恶生闻已便怀忿恨。告左右曰。汝等忆持。父王殁后我绍位时。汝等当说斯事令我忆知。是我先怨必诛释种。苦母曰。善哉太子快出此语。愿自坚心绍位之时我当为说

根本说一切有部毗奈耶杂事卷第七根本说一切有部毗奈耶杂事卷第八

        三藏法师义净奉　制译

    第二门第四子摄颂之余(说胜光王信佛因缘及恶生诛释种等事)

后于异时恶生太子兴逆害心。遂与诸臣窃为谋构。王有大臣五百咸共随从。唯一大臣名曰长行。王所爱重不顺其计。于后恶生谓长行曰。汝岂不欲我登王位耶。答言。太子何故作此非法之语。父王年老不久将崩。太子自当合受王位。何为坐图逆害以陷恶名。臣虽愚钝窃为不可。恶生曰。我试汝心故作斯语。汝当禁口莫使人闻。长行曰。不敢违命。后时胜光王共长行大臣。不将徒从游诸聚落。既到彼已。王乃见有好兰若处。旷望清闲无诸杂秽。堪得修定养神进业。便告长行曰。如是胜处世尊大师可住于此。云何降屈亲近供养。未审调御今何所在。对曰。臣闻世尊。在吉祥聚落释种住处。王曰去斯远近。对曰。去此有三拘卢舍。王曰。我今欲往亲奉世尊。长行曰。敬随王意。便即回驾诣吉祥园。既至于彼下车步进。欲申礼谒。尔时如来在彼堂中闭户入定。有苾刍辈于外经行。王见苾刍即前敬问。佛何所在。答曰。佛在堂中闭户静虑。大王若欲见世尊者。宜可就堂徐徐扣户。佛自知时。王有五种胜妙严饰之具。一者宝冠。二者宝伞。三者宝剑。四者宝拂。五者宝履。时王意欲去此盛饰奉觐世尊。遂命长行。付前五物顾视其面。长行念曰。王付诸物令我执持。顾视我面。意欲省缘安心见佛。我宜住此。王乃就堂徐徐扣户。佛即为开。便就大师鸣足顶礼。作如是言。不睹如来淹积时序。今幸于此亲奉尊颜不胜欣喜。佛言。大王。何故于我。顿能降伏屈己殷勤。王言。我于世尊法起深信心。由敬信故令我如是发殷重心。然佛世尊应正等觉善说法律。令声闻众皆悉奉行。无违逆者。佛言。大王。于何法处起信敬心。王白佛言。世尊。我昔曾见。诸余沙门婆罗门等。有少智慧自恃贡高。为难于他造作书论。人皆谓是能善分析。所有见解众并随顺别竖宗量构立问端。作是事已便自思惟。我今可往沙门乔答摩处共为谈论。若不能答我便辱彼。若有解释言如是者。我复难云。此释非理是不相应。作是邪念来至佛所。才见大师威神之力。犹尚不敢正视如来。况能敌对申其谈论。是故我今于世尊所起深信心。由敬信故令我如是发殷重心。又佛世尊。应正等觉善说法律。令声闻众皆悉奉行

复次世尊我昔曾见。诸余沙门婆罗门有少智慧自恃贡高。广如上说。自造论端欲来难佛。瞻仰世尊不敢发问。叹言。大师法王人天第一。所有知见通达无余。拔彼邪根令遵正道。是故我今于世尊所起深信心。由敬信故令我如是发殷重心。又佛世尊应正等觉善说法律。令声闻众皆悉奉行。复次世尊我昔曾见。诸余沙门婆罗门有少智慧自恃贡高。广如上说。多造论端欲来难佛。既至佛所瞻仰世尊。作不圆满问。佛即为彼圆满而答。彼等闻已咸生庆悦。发大信心归依三宝。受持学处。是故我今于世尊处起深信心。由敬信故令我如是发殷重心。又佛世尊应正等觉善说法律。令声闻众皆悉奉行。复次世尊我昔曾见。诸余沙门婆罗门。少有智慧自恃贡高。广如上说。欲来难佛。既至佛所瞻仰世尊。作圆满问。佛即随机作极圆满答。闻佛妙义深生庆喜。委弃异道遵崇正法。即请出家便受具戒。勤修梵行。未久之间尘累俱尽获阿罗汉。受解脱乐而作是念。几虚丧我为自欺诳。昔非沙门谓是沙门。非婆罗门谓婆罗门。非阿罗汉谓阿罗汉。我于今者是真沙门婆罗门。真阿罗汉。世尊我由此故起深信心。广如上说

复次世尊我昔曾见。诸余沙门婆罗门。面色黄瘦形貌羸弱。诸根缺减睹者生厌。我见是事便即思惟。岂非彼人不乐梵行。或复长病致斯羸弱。或于屏处作罪恶业。而心覆藏为此形容。人不乐睹。我便往问。仁等何缘顿无颜色。形容憔悴人不乐观。彼答我言。大王我由欲缚致此形仪。我闻说已作如是念。不断欲人有如是过。多行欲者爱乐欲故。应得增长色力端严。然无此事。何以故我是国王五欲备具自在无碍。应得色相殊胜超绝。既不如是。故知不由亲近诸欲色力增长。然愚痴人悉皆爱乐。我见世尊声闻弟子。爱乐梵行诸根明净。面貌光泽适悦而住。常怀兢惧如鹿依林。乃至尽形纯一无杂。圆满清白梵行具足。我由此故起深信心。广如上说

复次世尊我念曾于正殿中坐理国事时。见有多人。皆为五欲来至我所。或于父母男女兄弟姊妹知识朋友。共相言讼争论好恶。何况余人。又我曾见。有二苾刍共诸苾刍。有所争竞遂便舍戒。然二苾刍于佛法僧宝。不能说其少许过失。但知自责。是极恶人是无福德。不能修习清净梵行。依世尊教尽寿而住。心无亏犯。我由此故起深信心。广如上说

复次世尊我昔曾见一类沙门婆罗门。要心自静受持梵行八九月已被欲所牵。便舍律仪作染污事。缠绵五欲以自欢娱。我见世尊。诸声闻众。修习梵行清净圆满。乃至尽形依世尊教心无亏犯。我由此故起深信心。广如上说

复次世尊我是国主号为胜光。于此国中统领自在。人不应死我能断命。有合死者我能释除。率土之内莫不遵仰。然大臣宰相。皆是豪族。大婆罗门。刹帝利长者。或为平章国政黜陟群臣。启奏之时犹怀奢慢。礼容不足有紊朝仪。我见世尊。在于无量百千大众之中。围绕说法。诸天人众各各摄心瞻仰尊颜咸共谛听。无有散乱座下寂然。乃至不闻謦欬啑喷之声。况复更有诸余諠杂。于时在会。忽有一人。謦欬发声。比坐之人告言。仁者。愿少默住勿为諠扰。汝岂不闻。世尊说法美妙当机。犹如上蜜。说斯语已彼即默然。于时我闻斯语即作是念。世尊真实有大威力。难可思议。不以刀杖严刑。而能调伏众类。一切遵奉。我由此故起深信心。广如上说

复次世尊我有二臣。一名仙授。一名故旧。彼人所有封邑赏赐富贵名称。皆由于我。从生以来常受安乐。彼等于我虽复念恩。然犹不及于世尊处敬心浓厚。我又一时严饰军马出行讨击。意欲试彼二臣。于我及佛其心谁重。共至密处而问彼言。卿等眠时于我及佛首足何向。时彼二臣叹佛功德。并说正法僧宝福田。缘此事故以头向佛。以足向王。我闻此已敬重世尊。有大威力不可思议。彼等皆由我之宠禄。得大名称富贵安乐。然彼于我。所起恭敬不如敬佛。我由此故起深信心。广如上说

复次世尊我是憍萨罗王。佛亦住憍萨罗。我生刹帝利种。佛亦刹帝利种。我已年事高迈。寿过八十。世尊亦尔寿过八十。我是灌顶刹帝利王。世尊亦是无上法王。我力比佛非喻能测。由斯义故起深信心。广说乃至皆悉奉行。是时胜光王于世尊前。广说如是诸见闻事奇妙法已。顶礼双足奉辞而去。王去未久。佛告诸苾刍。汝等应当记忆王之所说。奇妙法聚受持读诵。何以故文义具足故。正法相应故。成就梵行故。能得遍智等觉圆明涅槃果故。是故汝等应勤修学。尔时世尊说此语已。诸苾刍等咸皆欢喜信受奉行摄前颂曰

  论人有四种　　念欲身形瘦
  二臣恭敬殊　　尊王不如佛

尔时长行大臣。知王见佛便作是念。王有大臣五百皆归恶生。唯我一人而不随许。彼等如何能成大事。我今还国当策恶生绍继王位。其胜鬘行雨二夫人等。驱令出宫。作是念已。弃所执守升车而去。至室罗伐城启恶生言。太子今欲登位不。恶生曰。是我所欲。于时长行便与诸臣共策为主。敕二夫人向老王处。于是胜鬘行雨问长行曰王今何在。答曰。王在释迦妙光园内。时二夫人徒步而去。寻觅老王。尔时胜光大王。既至门外不见长行。问诸苾刍曰。大德。见我大臣今往何处。苾刍答曰。王入不久。长行寻即乘车而去。王既闻已徒步渐行。佛亦此时向王舍城。王于中路逢行雨等。王便问曰。汝等何故徒步远来。答言。大王长行大臣策立恶生驱出我等。步涉而来寻觅大王。王闻此语告胜鬘曰。汝已先受夫王宠禄。今且归还受儿王俸料。我将行雨从此却回。于是胜鬘遂还室罗伐城。掩泪行啼随路而返。王与行雨趣王舍城渐渐而进。遂到城所见一园林。便即停住语行雨言。我且留此汝向城中。报未生怨王云。憍萨罗国胜光大王。今在外园思欲相见。行雨即去见未生怨。具如上说。其未生怨王闻此语已。便大惊愕即语行雨曰。憍萨罗国胜光王者。有大威力四兵强盛。云何忽至我等不知。行雨答曰。王今何有兵众之盛。太子谋逆夺父称王。唯我从王而来至此。未生怨曰若有此事。我当策彼为此国王。我自退身而为太子。即召群臣而敕之曰。胜光王者是大国主。刹帝利种灌顶之王。今忽至此应须敬待。卿等即可净治城路。严整四兵领百千众。我欲亲往迎王来入。时诸臣等既奉王敕。击鼓吹贝宣告众人严事城郭。扫治衢路倍加清净。犹如天帝欢喜之园。其胜光王久不得食。怪使来迟即出园林欲求饮食。慞惶顾眄至萝菔园。于时园子谓是凡人。遂与萝菔五颗。王既饥虚根叶俱食。食已患渴。即往水边过量而饮。因成霍乱身体羸弱。思忆胜鬘涉路前行辙中倒地。口衔末土因即命终。是时未生怨王严从四兵诣园不见。便令马使四面傍求。时有一骑至萝菔园。问园子曰。汝见如是人不。答曰。我见一人暂来至此。求索萝菔便向水边。彼即往寻正见王尸路隅僵仆。使者即以上事告未生怨王。既闻已唱言祸哉。我于今者重受恶声。我从先来。已有害父夺位之名。今者又云杀父知识。即与无量营从往赴尸所。敕群臣曰此胜光王者。是刹帝利灌顶大王。今遭困苦于此命过。宜依盛礼焚葬其身。时彼诸臣如王所敕。备饰灵舆送至寒林焚烧事毕。王诣佛所顶礼双足。退坐一面而白佛言。大德世尊。不审胜光大王先作何业。因食萝菔困苦命终。尔时世尊告言大王。彼胜光王自作其业。今受此报。广如上说。大王乃往过去。于聚落中有婆罗门。娶妻未久便诞一息。年渐长大乞食自资。得萝菔五颗送与其母。即白母曰。今暂洗浴留待我还以供所食。大王若时无佛有独觉者出现世间。怜愍孤弱乐静安居。为世福田。于时有一独觉游行人间。于晨朝时着衣持钵。入村乞食。遂到彼家。婆罗门妻见此独觉身相端严六根调静。即持萝菔奉施于彼。尔时独觉受其所施。踊身虚空为作神变。凡夫之人见神通时心便调伏。即遥礼拜情甚欢喜。时婆罗门子浴已还家。便白其母。索向萝菔。母曰适有辟支来乞我已将施。子闻此语为饥所逼。遂发嗔心起于恶念。愿彼因食萝菔霍乱而终。大王汝今当知。彼小儿者岂异人乎。即胜光王是。由彼往昔于独觉处。发此恶心。因斯业力。于无量百千岁。堕在地狱受诸苦恼。复余业报因缘力故。已经六返。遭霍乱病而取命终。至今七生余残业力。食此萝菔霍乱而死。大王当知胜光业报。从此永毕更不复受。大王当知。白业白报。黑业黑报。杂业杂报。是故应舍黑杂二业。当修白业。勿为恶口。时未生怨王闻佛所说。喜遍身心。顶礼佛足信受而去

是时恶生太子既得绍位。后于异时。与诸大臣大殿朝会。苦母白言大王颇念。于往日时。在大众前作师子吼。我若登位。先当诛伐诸释种子报我初怨。王问苦母曰。凡我出言皆应作不。苦母对曰。王今创临宝位。宜念昔言讨罚释种。时至不为便成妄语。请下明敕卜日出军。象马车步四兵俱发。奋耀戈甲椎钟鸣鼓。出室罗伐城往劫比罗国。诛灭释种。时恶生王纳苦母谏。即便下敕命将持兵。往伐彼国。世尊大师无不知见。知诸释子必定丧亡。于两国界大路之侧。在小树下无多枝叶端身而坐。时恶生王遥见世尊。即诣其所白言。大德有多园林荫映滋茂。何故舍彼而住于斯。此树少叶小荫云何可住。佛言。大王亲族阴凉树何足顾。尔时恶生闻世尊言。便作是念。劫比罗国诸释枝条是佛亲眷。如来愍念不可违情。作此思惟退还本国。苦母再三谏请诛灭。其后恶生与诸臣佐。于朝会时告群臣曰。劫比罗国诸释种子。恒云我是婢儿。骂辱既深此不可忘。然彼是如来种族。世尊怜念。每自抑忍不敢行诛。云何能得报此怨骂。苦母对曰。我闻沙门乔答摩自云离欲。离欲之者。无眷念心。若有眷念即非离欲。道俗各异王宜自决。又言。今日正是诛释种时。于是恶生欲整四兵出行讨罚。未去之顷佛作是念。城中释种未见谛者。若与恶生共相战斗。便非见谛之器。即往劫比罗国。到已住在多根树园。时诸释种闻世尊来至于此。大众集会诣如来处。顶礼双足退坐一面。尔时世尊。知诸释种根性本缘。为说妙法。时彼众中。有无量百千诸有情辈。得大利益。或得预流果一来果不还果阿罗汉果。或有作独觉因。或作成佛因缘。复有无量众生。归依三宝受诸学处奉行佛教。是时劫比罗释种获此法利。顶礼世尊奉辞而去。是时恶生亲领四兵。于劫比罗城不远而住。具寿大目连诣世尊所。顶礼佛足退坐一面。白佛言。世尊。我闻痴人恶生。严集四兵来诛释种。我有神力能掷兵众远置他方。唯愿世尊赐垂哀许。复以神力变城为铁。以大铁网遍覆其上。令彼恶生尚不能见劫比罗城。况加诛害。佛言。我亦知汝有神通力所作皆办。然由释种前生业累。今应受报业若成熟。如瀑水流不可禁制。要须自受广如上说。尔时世尊说此颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

佛告大目连。故知世间皆由业力而受其报。由业力生由业力住。一切众生皆随业力善恶须受。于时目连不果所愿礼佛而去

是时劫比罗诸释种子。闻恶生王将大兵众欲来诛灭。即敕四兵。严整器仗出城拒敌。彼未防备冲恶生军。是诸释种并证见谛。不行杀害唯用鞭杖。左挥右拂而打扑之。或复以箭射彼弓弦。象马腹带射皆令断。或射头牟甲缀使落于地。或射耳边及鞍辔绦带。但令遗落不伤身首不损其命。于时恶生兵众寻自败散。诸释种子。战便得胜。师众俱入闭门上城。而作制令。我等不应伤害恶生及其兵众。若有犯者则非释种

尔时恶生见此释种。咸有仁慈具大勇力。告苦母曰。我等今者。宜可收军且还本国。苦母对曰。大王勿忧。劫比罗释种并是见谛。乃至不伤蚊蚁之类。况害于人。王若不信今则可验。向者大阵无一损伤。彼复作制。不应伤害恶生之身及诸兵众。若有犯者则非释种。恶生闻已默然而住。有一释种名曰闪婆。住于外邑捡挍农作。闻彼恶生亲领四兵。至劫比罗欲诛释种。不闻诸释所作制令。又未见谛。乃严兵众来袭恶生。仓卒横击即便大败。恶生之军杀伤几尽。是时恶生告苦母曰。汝向者言。释种见谛不伤蚊蚁。况害于人。今闪婆一人。将兵来战杀害弥多。况劫比罗诸余释种。委兵来集敌对难当。若得且归犹胜全没。苦母对曰。大王彼闪婆者从外而来。元未得入劫比罗城。不知唱制致此卒暴起战斗心。内外不通愿王勿虑。于时闪婆释子心欲入城。至于门首唤言为开。时守门者问言是谁。答曰。我是闪婆汝宜可住报诸释种。城中即便令使报曰。汝从今后非释迦种当随意去。何以故。缘汝毁犯城中制令。所以不得入此城门。闪婆即问众有何制。说我毁犯。答曰。我等作制。不拟伤害恶生兵众。若有犯者即非释种。报曰。我实不闻愿见容纳。如是苦请众皆不许。乃告众曰。既不容入请还家口。众出与之得眷属已。诣世尊处顶礼双足。退坐一面而白佛言。劫比罗城诸释种子摈我令出。愿佛慈悲赐我记念。常为供养敬奉如来。佛以慈悲。持自发爪授与闪婆尔时闪婆以殷重心受如来发爪。往婆具荼国。彼诸人闻豪健释子名曰闪婆。今来至此欲为我主。我等共议可随彼不。国人皆来于一山下筹量此事。时闪婆释子。屏诸从者置在一处。自身诈作送书使人。腋挟利刀诣众集处作如是语。诸君当知闪婆释子。有大势力勇健难当。令我赍书遗及仁等。问言何为。答曰。彼欲为王统领仁等。应当就坐共读其书。诸人答曰。此无坐物何以安居。彼即拔刀斩诸磐石。片片为座与众令坐。众人见已咸叹甚奇。问言。丈夫如汝之类彼有几人。答曰。我是持书使者何足在言。更有余人倍胜于我。众闻此语皆大惊怖。共相谓曰使者尚尔何况闪婆。我等不如立彼为主。共披封已裁书却报。仍语使言善来大王。我等钦风早希临降。闪婆既别往旧停处。严饰徒侣整肃侍卫入婆具荼国。老少欢喜办设所须咸共尽心。选择吉日策立为主。诸国远闻婆具荼国中有释迦种。名曰闪婆。共立为主。号为闪婆国。闪婆立后。遂乃敬造大窣堵波。安置如来发爪以申供养。即号其塔为闪婆窣堵波。其妃先不信佛。下令国中遣立神庙。依俗祭祀迄至于今

根本说一切有部毗奈耶杂事卷第八根本说一切有部毗奈耶杂事卷第九

        三藏法师义净奉　制译

    第二门第四子摄颂胜鬘之余

尔时恶生告苦母言。劫比罗国诸释种子勇健难当。今闭城门上城防护。我等何能得为杀害。今且归还。苦母答曰。大王。诸有大城以巧方便皆当破灭。我昔曾闻古仙所言。有其五事决胜于他。云何为五。颂云

  和好行财贿　　矫诈为毒术
  后当以兵力　　是智人所为

准斯道理。应设方便先为矫诈。遣使诣彼持王教命而告之曰。今我于仁有爱恋心实无恶意。缘有少事要欲入城。幸为开门暂见容纳。即还速出不敢停留。依计至彼传如上说。城内诸人共集议论。为当放入为不许耶。或言放入。或言不可。或言总集一处可共行筹。若筹多者应随其语。众然其说。即共行筹。是时罪恶魔王作如是念。我常随逐沙门乔答摩。觅其瑕隙不能得便。我今宜可害彼眷属正是其时。即便变身作老释子。居其上座先受取筹。以次诸人见彼受筹。咸云老宿既受。我何不取。于时众内多人受筹。既见筹多遂即开门令王军入。王曰我已弃舍劫比罗城诸释迦子。任情诛杀。众闻教已。便纵四兵。旗鼓震天。嚣声聒地。随处诛戮无悲愍心。时释种大名见此事已。于诸眷属起极悲怜。头发蓬乱即疾往诣恶生之所白言。大王当与我愿。王曰。欲须何愿。白言。于诸释种幸施无畏。王曰。诸余释种我不能舍。汝之家属随意当出。答曰。我今入池自沉水底。乃至我身未出已来。眷属皆放。王闻是语目视诸臣。诸臣白王。此大名者是先王亲友允其所愿。王言。若尔少时令出。是时大名既蒙许已。悲愍眷属忧恼缠心。疾往赴池自沉水底。即以头发系着树根。因兹而死。时诸释种于过去时。不同业者出城而去。或往末罗国。或往泥波罗。或往其余聚落城邑。若于昔时同恶业者。虽出东门南门还入。南门出西门入。西门出北门入。北门出东门入。诸臣见已而白王曰。今时释种皆自烧煮。以何得知。诸门出者悉皆还入。王曰速看大名入水何久。遣使观之。见其已死。还白王。知彼已命过。王加嗔怒即告臣曰。可设高座。我升其上躬自瞻望。若我不见人血横流腾波街巷者。我终不能身离此座。即登座遥望。诸勇健人被杀之时。法尔血少。诸臣议曰。仁等应知。今此恶王作大罪业。自为要契望血横流。何处得有如斯之事。宜取紫矿煮令色赤。盛满千瓨当街倾泻。观其流去与血不殊。如计便作报言血至。恶生遥见谓其是血。便作是念。我今望足宜可归还。时恶生愚人。抂杀释种七万七千。此诸人内多是见圣谛者。杀戮如是诸贤善已。遂将释种五百童男及五百童女。行至一园是外道住处。苦母白言。此等千人皆是怨家何不总杀。王曰云何当杀。答曰。令群象脚踏。是时五百释子有大勇力。扑象令倒手擎弃之。苦母见已白恶生曰。大王见此勇健人不。王曰我见。答曰。若舍此徒当与大王作无利益。王言。有实若为杀之。答曰。掘地作坑埋令头出。上以铁栿磨之令碎。时有二童子走至佛所。尔时世尊。欲令知业感报不虚。即以神力化钵令大合二童子。即于钵下烂熟而终。杀释种时佛极头痛。即告阿难陀曰。盛水满钵持来我所。时阿难陀即授钵水。是时世尊以额上汗两三渧许。置水钵中。即便烟出震吒作声。如以热铁投之于水。是时恶生告一人曰。汝当住此。佛若于我有所记者可速来报。即将五百释女还归本国。时诸苾刍见此事已咸有疑心。请世尊曰大德。因何业故令佛头痛。劫比罗城诸释种等。复作何业由彼为缘。实无罪犯。被愚痴恶生辄见诛戮。世尊告阿难陀曰。汝今可去告诸苾刍。咸应集在外道园中。我当为说愚痴恶生杀诸释种先业因缘。尊者受教即往白众。尔时世尊与诸苾刍行诣彼园。时有婆罗门于其中路。遥见世尊作如是语。乔答摩愚痴恶生多造恶业。释种无罪枉见杀害。佛告婆罗门如是如是。愚痴恶生造作无量尤重恶业。释种无罪枉为屠害。佛至园中见彼被磨童男童女尚有残命。彼见佛时悉皆号泣。世尊即便在其一面。于所敷座就之而坐。告诸苾刍曰。劫比罗城诸释种子。已经三度被他屠杀出大叫声。昔为渔人杀诸鱼类。复于聚落伤害诸人。今于此时被恶生所杀。尚有残命出大叫声与昔无异。汝等苾刍颇曾闻见诸有猎师屠脍之类。以其自业活命之事。能得象马车步威严炽盛不。诸苾刍言未曾闻见。如此之事。佛言。善哉苾刍。我亦未曾闻见斯事。猎射之徒得有如是炽盛兵众。何以故由彼屠人有罪恶心伺求物命。缘斯恶业。不能获得象马车步炽盛威严多有财货。何以故。由彼羊等禽兽之类。被杀之时。以其恶心视彼人故。由斯不获象马车步及诸财物。汝等苾刍彼畜生趣所有众生恶眼看时。尚能令彼不得四兵及诸财宝。何况恶生愚痴垢重。杀彼学人具大威德持净戒者。而能增盛象马车步及诸财物。得安乐住不遭损灭无有是处。汝等当知憍萨罗城。譬如毒龙所顾视处悉当灭坏。此城亦尔七日之后。愚痴恶生及与苦母。被火所烧扬声号叫。堕于无间大地狱中受极苦恼。是故汝等应如是知。于诸枯木尚息恶心。岂况其余含识之类

时诸苾刍见是事已。咸皆有疑请世尊曰。此五百释子曾作何业。由彼业力现无愆犯。被愚人恶生枉见诛戮。又因何业诛戮之时。令佛头痛。佛告诸苾刍。彼诸释子及我前生所作之业。汝等善听。彼所作业因缘合会成熟之时。如瀑流水不能止遏。无代受者。广如上说。乃至果报各还自受

汝等苾刍乃往古昔。于一河边有五百渔人依止而住。时有二大鱼从海入河溯流而上。彼见二鱼情生喜悦共张大网捕得其鱼。见其极大共相议曰。今欲如何鱼既极大。若顿杀者肉便坏烂。何所用为。或云且杀一鱼一系在水。或云二鱼皆大。若杀一者其肉亦坏可系于柱安在水中。勿令命断。须肉之时生取而卖咸言可尔。即共分割。鱼受楚苦发大叫声。是时渔人之中有一童子。见如斯事生欢喜心。时二大鱼而作是念。我实无辜横加剧苦。当来之世此等生处我亦生彼。虽无罪犯我苦杀之。汝等苾刍勿生异念。彼二鱼者即恶生苦母是。五百渔人者即五百释子是。由彼五百渔人令其二鱼受剧苦故。今被恶生苦母掘地埋身扢以铁栿。令诸释子受大苦恼。诸余释种皆是当时随喜之类。其渔人中一童子者即我身是。由见杀鱼心生欢喜遂成其业。由彼业故我虽证得无上菩提。然犹受此头痛之苦。我若不获如此福聚无边功德者。亦同彼等受其诛戮

复次汝等苾刍应更谛听。劫比罗城诸释种子。过去世时所作之业。有五百群贼。至一村中劫夺财物。有二长者阁上而住。贼唤令下长者不下。贼又语云。若不下者令汝总失。长者报言。我宁受死终不能下。贼便积柴放火烧阁。炽火上腾受焚烧苦。长者作念。我无愆犯令我受苦。于未来世随汝生处。我亦同生报汝斯苦。汝等苾刍勿生异念。彼二长者即恶生苦母是。五百贼者即五百释子是。由彼贼徒杀二长者。今此二人亦还杀彼。是故苾刍作黑业得黑报。白业得白报。杂业得杂报。是故汝等应舍黑杂二业。勤修白业当如是学。时恶生王杀释子已。往室罗伐城欲入城时。逝多太子于高楼上。与诸婇女奏妙音声受五欲乐。恶生闻已问曰是谁。诸臣答曰。逝多太子。王曰唤来。即承命至。责曰。我讨怨家非常疲苦。汝何于此受欲乐耶。太子答曰不审。大王谁是怨家。王曰劫比罗释子即是我怨。太子曰。若释子是怨者谁为善友。王闻是语便大嗔怒。告诸臣曰。此亦与诸释子为党。急可诛戮。诸臣即杀。命终之后。得生三十三天。人间胜报尚犹未尽。天中妙乐邻次受之。尔时世尊欲宣此义。而说颂言

  今生若喜来世喜　　由其作福二俱喜
  自知此喜由先业　　更复转生于善趣
  今生若乐来世乐　　由其作福二俱乐
  自知此乐由先业　　更复受乐于余趣

尔时具寿阿难陀。闻佛说已白佛言。大德。我今不解如斯颂义。佛言。阿难陀其逝多太子无有愆犯。被愚人恶生枉见诛戮。人间胜报尚犹未尽。天中妙乐邻次受之。我缘此事故说斯颂。时阿难陀默然信受。后于异时愚人恶生与诸婇女在宫殿中。便自夸赞。如我大力勇健难当所为究竟。于此世间有相似不。于时恶生所将五百释女。闻其语已共说颂曰

  彼是佛家子　　为戒所拘束
  汝今尽诛戮　　自赞欲何为

王闻释迦女说是颂已。发大嗔怒亦即以颂告诸臣曰

  诛龙留龙女　　于我生嗔毒
  速宜截手足　　急遣随亲去

时诸臣等即将五百释女。于波吒罗池边截其手足。因此号为截手足池。诸经首云。佛在室罗伐城截手足池边。此是其事。是时五百释女。被截手足受大痛苦。不能裁忍便作是念。我等今时诸苦逼身痛切难堪。世尊。大慈宁不垂愍。诸佛常法无有一事而不觉了。于时世尊起大悲心。遂到其处见诸释女露形而坐。世尊见已起世间智。诸佛常法若起世俗心。乃至昆蚁皆知佛意。若起出世心。乃至声闻独觉不知佛意。况余含识而能得知。佛作是念。善哉若得舍支天女持衣及水。来至此者极为要事。佛作念已。舍支天女即知佛意。作如是念。何故如来起世间念。我知世尊。欲为五百释女宣说妙法。须衣及水。即持五百天衣往无热池处。以瓶取水来至佛所。顶礼佛足而白佛言。大德。五百天衣及妙香水。今并持来。佛言。汝往慰问诸释迦女。与洗身体皆令着衣。于时舍支如佛所教次第皆作

尔时如来以神通力。令彼五百释女苦痛皆除。告言汝等善女人。自作斯业今时成熟。必当自受无人肯代。尔时世尊说此语已。舍之而去。彼诸释女于世尊处。发净信心即便命过。生四天王宫。若男若女生天上者即起三念。我于何处死。今在何处生。由作何业。便忆前身于人趣死。今生四天王宫。于世尊处。极生尊重发净信心。时彼五百释女便作是念。我若不往礼世尊者。是不恭敬是非所宜。于时五百天女作斯念已。即各严身具诸璎珞光明姝妙。便以天衣盛妙天花。所谓嗢钵罗花。钵头摩花。拘物头花。分陀利花。曼陀罗花。过初夜分来诣佛所。天花供养礼双足已。在一面坐听受妙法。时诸天女光明赫奕。周遍照曜逝多园林。尔时世尊随诸天女意乐根性。为说妙法。令彼得悟四圣谛理。时诸天女以金刚智杵。摧破二十萨迦耶见山。得预流果。既见谛已。三白世尊言。大德。由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中。拔济令出。安置人天胜妙之处。当尽生死得涅槃路。干竭血海超越骨山。无始积集萨迦耶见。以金刚智杵而摧碎之。得预流果。我今归依佛法僧宝受五学处。始从今日乃至命终。不杀生乃至不饮酒。唯愿世尊证知我是邬波斯迦。即于佛前合掌恭敬。而说颂曰

  我由佛力故　　永闭三恶道
  得生胜妙天　　长归涅槃路
  我依世尊故　　今得清净眼
  证见真谛理　　当尽苦海际
  超出于人天　　离生老死患
  有海中难遇　　我逢今得越
  我以庄严身　　净心礼佛足
  右绕除怨者　　今往赴天宫

时彼五百天女既称所愿。犹如商主多获财利。亦如农夫广收田实。如勇健者降伏诸怨。如重患人除去众病。生大欢喜辞佛而去。俱往天宫。时诸苾刍闻是说已。咸皆有疑。请世尊曰。此五百释女曾作何业。由彼业力于此生中。无有愆犯。愚人恶生枉截手足。又因何业得生天上。闻佛正法证真谛理。佛告诸苾刍彼诸释女。所作之业成熟之时。因缘合会广如上说。所有果报各还自受。汝等苾刍。乃往过去此贤劫中。人寿二万岁。时有佛世尊。名迦叶波如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。此五百释女。于彼佛法中。出家为苾刍尼。常于学无学苾刍尼边。作截手截足之言而为骂詈。由此业力于无量岁中。堕在地狱受烧然苦。复此余业五百生中常截手足。乃至今生亦受此苦。由于我所起净信故。得生天上。复由昔日作苾刍尼。受持读诵正法教故。值我闻法证见谛理。汝等苾刍。此皆由业广如上说。是时恶生所留之人。听佛记已还恶生处。彼便问曰。世尊于我有何言记。彼言。大王如来说言。憍萨罗国悉当破灭。更经七日。恶生苦母被猛火烧身。堕在无间大地狱中。是时恶生闻彼所说。极怀烦恼掌颊而住。苦母见已问言。大王何故怀忧。王言。苦母我今云何得不忧恼。世尊。有言记我及汝。于七日后猛火焚烧堕在无间大地狱中。苦母对曰。大王如乞索婆罗门入舍乞求。不得物时欲令其家。生百千种不吉祥事。何况沙门乔答摩。所有亲族被王诛尽。宁无深重怨恨之言。随其恶心而为咒咀。王若惧者于后园中池水之内。造一柱楼。王应诣彼七日居住。日满之后方可入城。王言如是。即令造楼。将诸宫人及苦母等。升楼而住。过一夜已苦母白言。大王一夜已过余六夜在。当共入城。如是二三乃至七日。苦母言。今日安隐共入城中。于时四面忽然云起。女人常事乐观璎珞。诸宫人等共相谓曰。庄严结束可往城中。即整衣服。时有一女以日光珠。置偃枕上而自严饰。云去天晴。日光忽现照触宝珠。便即火出烧其偃枕。猛焰上腾。即焚楼阁。诸宫人等四散驰走。恶生苦母皆被火烧。便欲走出时有非人。关闭其户不能得出。于时恶生被火烧害。极苦缠心告苦母曰。祸哉我今已受烧害之苦。苦母曰。大王我亦同此。大火烧然身皆烂熟俱大号叫。便堕无间大地狱中。受诸极苦。尔时世尊即说颂曰

  今生若烧来世烧　　由其作罪二俱烧
  自知此烧由恶业　　更复转生于恶趣
  今生若苦来世苦　　由其作罪二俱苦
  自知此苦由恶业　　更复受苦于余趣

尔时具寿阿难陀。闻佛说已。白言。大德。我今不解如斯颂义。佛言阿难陀。愚人恶生及以苦母。被火焚烧堕阿毗止大地狱中。我因斯事密说此颂广如上说

时恶生王既诛释种。于彼城中有余璎珞环玔严身之具。诸释女等见即啼泣。心怀忧恼即自念云。彼诸人等生存之日。敬重众僧。宜将此物为彼追福奉施众僧。即持布施。时六众苾刍得此物已便自严身。入劫比罗城次行乞食。释女见之如前啼泣。白言。圣者我等不欲睹见斯物。故施仁等望息忧心。今还令我起昔追念。六众默然。是诸苾刍以缘白佛。佛作是念。由诸苾刍身着璎珞及诸环玔并金线带。有如是过。自今已后制诸苾刍。但是严饰杂彩之具。悉不应着。若有著者得越法罪

第二门第五子摄颂曰

  出家有五利　　不捉钱授学
  大众说伽陀　　烟筒嗽听许

缘在室罗伐城。于聚落中有一长者。娶妻未久欢怀而住。后于异时。长者亲族及以财物悉皆丧尽。便作是念。我今年老。不能求觅钱财受用。加以亲族死亡略尽。我今宜可舍俗出家。作是念已。告其妻曰。贤首我已年老。不能求觅钱财产业亲族丧尽。今欲出家。妻答言善。然可时时看问于我。夫报言尔。即往逝多园中诣苾刍所。礼双足已白言。圣者我求出家。报言。贤首斯为善事随汝意作。如世尊。说诸有智者见五利故。当乐出家。云何为五。一者我得自利不共他有。是故智者应求出家。二者自知我是卑贱之人被他驱使。既出家后受人恭敬赞扬礼拜。是故智者应求出家三者当得安隐无上涅槃。是故智者应求出家。四者从此命终当生天上。是故智者应求出家。五者常为诸佛及声闻众。诸胜人类之所赞叹。是故智者于善法律应求出家。汝今发心斯为善事。时彼苾刍即与出家。并受圆具。经二三日教法式已。告言。贤首。鹿不养鹿。室罗伐城处所宽广是佛境界。应行乞食以自活命。彼于晨朝执持衣钵。入室罗伐城乞食。逢一女人形似其妻。见已作念。我先共妻作是要契。得出家后时往看问。今既出家。宜存言信勿令忧恼。乞得食已还逝多林。未久时间白邬波驮耶言。我先与故二作是要契。得出家后时往看问。愿垂听许。师曰。随汝意去自善护心。答言可尔。奉辞而去。渐渐游行至旧村处。其妻遥见迎前疾至。唱言。善来善来圣子。即欲捉衣提钵。苾刍曰。贤首欲何所为。答曰。欲捉取衣钵苾刍曰。勿触衣钵。问曰何故。答曰。我奉邬波驮耶所诫。令善护心。彼言。圣子汝自防心我岂相障。即捉衣钵敷座令坐将洗足水。问曰。欲何所为。妻曰。欲为洗足。答曰。勿触我足。问曰何故。报曰我奉师诫令善护心。彼同前答。便与洗足。后将油来欲为涂足。苾刍见问。答言涂足。苾刍曰汝勿为涂。问答同前。邬波驮耶诫我护心。彼问。圣子汝自防心。又将食来欲同盘食。问曰何为。答曰离别多时不同处食。意欲共食。苾刍不许。问答同前。即敷毡褥白言。圣子。远来疲困愿少眠息。苾刍既洗足已即便卧息。时彼即来欲同处卧。苾刍曰汝欲何为。答言。圣子不同卧来时节淹久。意欲同卧。问答同前。苾刍不许。即来抱触。女是触毒被摩触时。心便动乱发诸恶念即共交会多日共住。报其妻曰我欲还寺。妻作是念。此乃共我私交外人不见。我今可使众人知之。诸苾刍等定当摈逐。还来我处。作是念已。白言。圣子不可空去。可将多少粮直贝齿随行。苾刍曰我不合捉金贝等物。如何持去。妻曰我今设计使不触着。即便以物系锡杖上。报言将去。苾刍即持锡而去至室罗伐城。六众苾刍常法守门不令空过。时邬波难陀门首经行。遥见彼苾刍来。头似鸱枭眉长垂下。见已便念。是何尊者而来于此。应可相迎即逆前行。唱言。善来善来尊者。时苾刍报曰敬礼。敬礼阿遮利耶。时邬波难陀便作是念。此必定是摩诃罗苾刍。不知邬波驮耶。不识阿遮利耶。我今问彼从何所来。即前问曰。老叟从何所来。答曰。阿遮利耶。我看故二来。邬波难陀曰。汝是善人情存恩惠。念昔恩者人皆共赞。世尊亦说。汝等苾刍常学报恩。少恩尚报何况多耶。汝存宿恩得见妻不。答言我见。又问曰。得安稳耶。报云。幸承覆护甚得平安。汝锡杖上是何等物。答曰。妻为道粮与我贝齿。邬波难陀曰。老叟汝甚福德。往见妻已得此利来。复作是念。看此举容应有别事。我今应以软语问之。其摩诃罗性怀愚直。所作之事具向说之。邬波难陀曰。汝所作者。更可具向邬波驮耶处说。彼闻欢喜。彼至师边一一具说。师闻此语告诸苾刍。是诸苾刍以缘白佛。佛告诸苾刍。彼莫诃罗不知轻重。无故心犯。若未曾为说四波罗市迦者。彼便不犯。汝等苾刍。由此缘故受近圆已。即应为说四波罗市迦法。若不说者得越法罪

根本说一切有部毗奈耶杂事卷第九根本说一切有部毗奈耶杂事卷第十

        三藏法师义净奉　制译

    第二门第五子摄颂之余

缘在室罗伐城。有一苾刍名曰欢喜。住居兰若寂静之处。常乐坐禅。由习定故时人称为住定欢喜。将欲入定。魔女来请共行欲事。欢喜不受。后于异时复欲入定。魔女还来坐其膝上。如是当知女人之境。是为大毒触即害人。染心既生便共行欲。于时欢喜共行淫已。如毒箭入胸。心怀忧念。云我愚痴毁清净行。作淫染事即可还俗。复作是念。我实无有覆藏之心。宜往佛所具说斯事。若有轨式。仍得出家者当如法行。若其不然后当还俗。即以右手持法衣。左手遮形丑。流泪悲泣往诣佛所。尔时世尊。与无量百千苾刍大众演说正法。遥见彼来便作是念。我若不先告彼苾刍。言善来善来者。彼呕热血便即命终。作是念已告欢喜言。善来善来何故悲泣。答言。大德世尊。我先欢喜今非欢喜。佛言汝有何过作此语耶。答言。世尊。我不舍学处。毁清净行作淫欲事虽造此过。乃至无有少覆藏心。佛言。欢喜汝能终身受学处不。答言大德。我能受持。尔时世尊告诸苾刍曰。汝等当知欢喜苾刍。虽犯净戒无覆藏心。非波罗市迦。汝等应与欢喜终身学处。更有此类亦当授与。应如是与敷座席鸣楗稚。言白复周众既集已。令欢喜苾刍遍礼僧已。于上座前蹲踞合掌应如是乞

大德僧伽听。我欢喜苾刍。不舍学处毁清净行作淫欲事。乃至无有少覆藏心。我欢喜苾刍。今从僧伽乞终身学处。愿大德僧伽。与我欢喜苾刍终身学处。哀愍故。第二第三亦如是乞僧伽。可令欢喜在眼见耳不闻处住。差一苾刍为作羯磨

大德僧伽听。彼欢喜苾刍。不舍学处毁清净行作淫欲事。乃至无有少覆藏心。今从僧伽乞终身学处。若僧伽时至。听者僧伽应许。僧伽今与欢喜苾刍终身学处。白如是。次作羯磨。大德。僧伽听彼欢喜苾刍。不舍学处毁清净行作淫欲事。乃至无有少覆藏心。此欢喜苾刍。今从僧伽乞终身学处。僧伽今与欢喜苾刍终身学处。若诸具寿听与欢喜苾刍终身学处者默然。若不许者说。第二第三亦如是说。僧伽已与欢喜苾刍终身学处竟。僧伽已听许由其默然故。我今如是持。佛告诸苾刍授学之人。所有行法我今当说。授学苾刍不应受住本性善苾刍恭敬礼拜逢迎合掌。不同一座凡坐之时应在卑座。不同经行。设有同行应退一步。若向长者婆罗门家。不应将住本性苾刍为伴。设同去者令彼前行。不同室宿。不与他出家并受近圆。不受他依止。不畜求寂。不作单白白二白四羯磨。不应差作秉羯磨人。亦不差教诫苾刍尼。设差不应去见他苾刍。破戒破见破威仪非正命皆不应举。亦复不得作诸制令。不同长净及随意事。每至晨朝常须早起。开诸门户收举灯台。洒扫房院。以新牛粪随处涂拭。可于厕上亦涂令净。咸可安置水土及叶勿令阙事。所须之水可适寒温。于水窦处洗令净洁鸣楗稚敷座席。可备众花烧香供养。若自能者。随时说颂赞叹佛德。若不能者。可请余人。若是夏月应须持扇扇诸苾刍。凡欲座时于大苾刍下在求寂上。每受食时令心安静。食若了时为收毡席。所有食器置于本处。扫洒食处。恒于众中告知日数。作如是白。大德僧伽听。今是月一日。大众人人咸可用心。为造寺施主及护寺天神国王大臣师僧父母十方施主。应说经中福施妙颂。若自不能请余人作。余日准知。时诸苾刍共分房舍。不与授学人。佛言应与。不与利养。佛言应与。其授学苾刍不修善品。佛言应修。此之行法乃至断尽烦恼以来。常应顺行不行得罪。于时苾刍如佛所敕。次第作已。欢喜苾刍至念殷勤策励无倦。便断五趣系缚烦恼。证阿罗汉果三明六通具八解脱。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍。如手撝空刀割香涂。爱憎不起。观金与土等无有异。于诸名利无不弃舍释梵诸天悉皆恭敬。是时欢喜证得果已。仍依前制。所有行法不敢亏违。佛言。不应更行。应随大小次第而坐。与住本性人而为共住

缘在王舍城。时具寿毕邻陀婆瑳。从出家后常婴疾病。有同梵行者。来问言。大德起居轻利安乐行不。答言。具寿我常病苦宁有安乐。问言何苦。答言患嗽。问比服何药。答曾吸药烟得蒙瘳损。大德。今何不服。答曰。佛未听服。时诸苾刍以缘白佛。佛言。有病者听吸烟治病。苾刍不解安药火上。直尔吸烟烟不入口。佛言。可以两碗相合底上穿孔。于中着火置药吸之。事犹未好。佛言应可作筒彼以竹作此还有过。佛言。不应用竹可将铁作。彼作太短。佛言。勿令太短。彼作太长。佛言。不应太长。可长十二指。勿令尖利亦勿粗恶。置碗孔上以口吸烟。彼既用了随处弃掷。佛言。不应辄弃。可作小袋盛举。彼置于地。佛言。不应置地令坏。应挂象牙杙上或笐竿上。铁便生垢。佛言。应以苏油涂拭。后于用时洗拭辛苦。佛言。不应水洗。应置火中烧以取净

第二门第六子摄颂曰

  药汤应洗浴　　灌鼻开铜盏
  乘舆老病听　　须知便利事

缘在室罗伐城。有一苾刍身遭疾苦。诣医人处告言贤首。我身有病幸为处方。答言。圣者作药汤洗。方可平复。答曰佛未听许。医言圣者世尊大悲此必听许。时诸苾刍以缘白佛。佛言。医人若遣作汤洗者。随意应作。佛既听许用药汤洗。诸苾刍不知何药为汤。还白医言。佛已许我作药汤浴。不知当用何药。医曰。圣者我亦不知何药。然曾读轮王方中见此汤名仁等大师是一切智问当为说。时诸苾刍以缘白佛。佛言但是治风。根茎花果及皮木等。共煮为汤洗身除疾。诸苾刍以汤洗时皮肤无色。佛言。以膏油摩。彼便多涂腻污衣服。佛言以澡豆揩之。复无颜色。佛言洗将了时。于其汤内置一两渧油令身润泽。又具寿毕邻陀婆瑳有病。乃至苾刍问言何苦。答言我患鼻中洟出。医问比服何药。答曰曾为灌鼻。大德今何不灌。答曰佛未听许。时诸苾刍以缘白佛。佛言。若有病者我今听以苏油灌鼻。苾刍直尔倾置鼻中腻污身体。佛言不应如是。苾刍复用叶盛而灌事犹未好。佛言不应用叶。又于小布中灌。有过同前。佛言不应以小布灌。可用铜铁及锡。作灌鼻筒。苾刍便为一嘴佛言应作两嘴。彼作尖利及以粗恶。佛言勿令尖利粗恶。苾刍不净洗手灌鼻。佛言应净洗手。受取药已方灌鼻中。又复毕邻陀婆瑳患渴。苾刍来问仁有何疾。答言患渴无物饮水。白佛。佛言畜饮水铜盏

又复毕邻陀婆瑳有诸亲族来就听法。听已言归告其妻曰。圣者毕邻陀婆瑳说美妙法我已听受。妻曰佛出世间仁获利益。夫曰何故。汝等而不听法。妻曰我是女人出外羞耻。若其圣者毕邻陀婆蹉。得来至此为我说者。当听受之。夫便为请。答言。贤首我身有病不能诣彼。答曰。圣者我取舆来。报曰。佛未听许苾刍乘舆。时诸苾刍以缘白佛。佛言。由是缘故听诸苾刍有病乘舆。佛既听已。时毕邻陀婆瑳即便乘舆。将诸弟子诣彼请处。时六众苾刍在路遇见。问诸弟子言乘舆者谁。答曰。是我邬波驮耶。六众曰。世尊听诸苾刍乘舆耶。答曰听许。又曰世尊大慈知诸释子身形柔软不能徒步。所以听乘。时六众苾刍互相谓曰。我等亦可庄严好舆。至第二日。以妙缨毛及诸铃铎庄饰之具。垂系舆上乘向街衢。诸长者婆罗门见已问曰。圣者此是何物。报曰世尊听我乘舆。报曰。岂汝沙门尚受欲乐乎。六众默然。时诸苾刍以缘白佛。佛言。无病苾刍若乘舆者得越法罪。有二因缘方得乘舆。一者年老衰羸。二者带病无力

缘在室罗伐城。有一长者心怀正信。共无信婆罗门诣逝多林随处观看。至一树下见便利处。婆罗门曰。长者沙门释子极不净洁。花果树下而遗不净。长者曰。诸圣者等皆是大德岂自便转耶。应是白衣作无仪事。言谈之际忽见一摩诃罗苾刍。以衣覆头树下便利。无信婆罗门见已报长者曰。仁言白衣作此不净。看此苾刍以衣覆头树下便转。岂白衣乎。于时长者极怀羞耻默然无对。时诸苾刍以缘白佛。佛言。苾刍不应于诸树林下大小便利。若故犯者得越法罪。佛既制已。诸苾刍等在路而行。至大林所便利来逼。以护戒故抑不便转。更招余疾。时诸苾刍以缘白佛。佛言。苾刍道行若至大林处随意便转。佛既听许道行林处而作便转。时有苾刍在聚落中。于树林下不敢便转。遂于日中被炙辛苦。时诸苾刍以缘白佛。佛言。但是荆棘林下随意便转。其邬波难陀复以大便污他菜园。佛制苾刍不得生草上大小便利。时诸苾刍往无草处便转粪秽狼藉。时诸长者婆罗门见已共讥笑曰。沙门释子大好仪式。共集一食亦一处便转。时诸苾刍以缘白佛。佛言。由是缘故我今听诸苾刍作厕。彼便寺外作夜出怖畏虎狼师子及诸贼等。以缘白佛。佛言寺内应作。诸苾刍不知何处应作。佛言。应在寺后西北隅作。复不知云何作。佛言有二种厕。一者直舍。二者傍出。言直舍者。如方丈屋厕在其中。言傍出者。于房后檐架木傍出。周以板障令厕在中。于外可置洗手足处及着瓶处。厕安门扇并须横扂。外置木履入时应着。时一苾刍入厕。复有苾刍重入。佛言不应如是。凡入厕时须弹指謦咳。其在厕者亦应如是。厕极臭气。佛言。应为直次洗拭令净。置叶土等勿损飞虫。诸苾刍以手洗厕心怀嫌恶。佛言但直泻水以扫彗揩。不应用手。时诸苾刍厕内洗手足久待不出。佛言。外安洗手足处。彼便远置。佛言。近着。由是我今听诸苾刍。若作厕时所须杂物皆可作之。佛听作厕时。诸苾刍有小便者亦在厕中。有大便者不得疾入。久待招病。佛言。应可别作小便之处。诸苾刍不知何处。佛言近厕应作。通水令出别安门扇法皆如厕

第二门第七子摄颂曰

  水瓶知净触　　愿世尊长寿
  因斯尼涅槃　　啖嚼俱开五

缘在室罗伐城。时当暑热。有婆罗门。为渴所逼欲须饮水。行入寺中至苾刍处。告言。我渴仁可与水。苾刍持触瓶水令饮。婆罗门见已问言。圣者此瓶为净为是触耶。答曰是触。若尔何缘持此授我。报曰。瓶在一处我遂将来。报言圣者净触两瓶不应浑杂别处安置。若有沙门婆罗门来求水者。济其渴乏岂非福耶。婆罗门嫌水不饮舍之而去。苾刍以缘白佛。佛言大众应可置净水瓶供渴乏者。佛言大众置净水者。时有长者闻佛许已。多以瓶瓨施于寺内。其所须者即便持去。或守园人及诸俗旅随意将去。苾刍见时不为遮止。未久之间瓶器皆尽。时诸苾刍告彼施主曰。仁所舍器今皆破尽宜更持来。答言圣者我施多器因何速尽。苾刍以缘具报施主。彼言圣者。诸凡俗人我无不与。何不遮止令其损费。时诸苾刍以缘白佛。佛言不应如是舍而不问。众应差遣掌器物人。佛听许已。时诸苾刍不为简择随意便差。佛言有五事即不应差。云何为五。若有爱恚怖痴。亦复不知所有器物藏与不藏。复有五事应差。若无爱恚怖痴。善知器物藏与不藏。应如是差。集众同前对众应问。汝苾刍某甲能为大众作掌器人不。彼言能者。令一苾刍作白二羯磨

大德僧伽听。此苾刍某甲乐与僧伽作掌器物人。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲为众作掌器物人。白如是。次作羯磨。大德僧伽听。此苾刍某甲。乐与僧伽作掌器物人。若僧伽许苾刍某甲作掌器物人者默然。若不许者说。僧伽已许苾刍某甲作掌器物人竟。由其默然故我今如是持

时有人来为渴须水苾刍新瓶盛水授与俗人。将旧瓶水授与苾刍。佛言不应如是。应将新器供诸苾刍旧器与俗。苾刍用讫即便收举。白衣用了随处轻弃。佛言皆须收取。苾刍不善防护致有损失。佛言应为库贮。苾刍依教而作。时有商主从北方来。请佛及僧。于三月内为办供养便作是念。我今供养。不欲从他求诸器具。我当自办。即以白铜赤铜作多食器。于三月中以上妙饮食。供养如来及声闻众。期限满已将诸器具施与众僧。苾刍便将此器内瓦器库中。互相掁触致有损坏。佛言铜瓦之器应别安置时有渴乏婆罗门。来入逝多林到苾刍处。告言圣者。愿与我水苾刍即持水罐及绳与婆罗门。彼问圣者。此何所为。答曰我无旧水自可汲用。婆罗门曰。仁等怜愍一切众生。若能豫办少多饮水极为善事。苾刍报曰。佛未听许。时诸苾刍以缘白佛。佛言大众宜应豫安净水。苾刍闻已随处安置。或在中庭或居房内檐前门侧。令水不净。佛言不应如是。应作贮水堂。苾刍闻已不知何处安置。佛言可于入寺门东边。作停水处。室中闇黑。佛言应安窗牖。地上有泥。应以塼砌并泄水令出。应安门扇并安钮扂。贮水瓶瓨不应置地。安木床上。若无木床应以塼垛。瓨以物支勿令倾侧。水瓶不净时时应洗。不知以何物洗。佛言应以梳帚并诸杂叶。虽频洗刷仍有臭气。佛言应畜多器更互盛水。一分安水一分晒干。遂于日中晒曝。佛言阴处令干。便不盖口土入瓨中。佛言应须盖覆。勿以不净手触应净洗手。彼触瓨时频频洗手致有劳倦。佛言若是净铜瓦器指不触水取亦无犯。或以干牛粪屑揩手去腻亦得。佛既听许豫置其水。不知使谁应作。佛言当使弟子门人。其安置水处所须之物。皆应豫办

佛在劫比罗城多根树园。时大世主苾刍尼乔答弥。与眷属苾刍尼有五百人。来诣佛所顶礼双足。退坐一面佛为说法。于时世尊忽然啑喷。时大世主乔答弥而白佛言。唯愿世尊寿命长远住过劫数。其五百苾刍尼闻大世主说此语时。咸即同声如世主所愿。有地上药叉鬼神。闻五百苾刍尼说此语时。皆共同声咸说斯愿。虚空药叉神闻声亦说斯愿。如是四天王宫。及三十三天夜摩天都史多天化乐天他化自在天。乃至梵天互相闻声咸说斯语。唯愿世尊。寿命长远住过劫数。尔时世尊告大世主乔答弥苾刍尼曰。汝今与一切众生作大障碍。由汝斯语。五百苾刍尼及地上空中乃至梵天。闻汝此说佛处不应如是恭敬。如是恭敬者不名为善。大世主曰。大德世尊。云何于如来处。申其恭敬得名为善。佛言乔答弥。于如来处应作是语。愿佛及僧久住于世。常为和合犹如水乳。于大师教令得光显。乔答弥。若作如是。恭敬无上正等觉者是名善礼。时一苾刍即说颂曰

  世主乔答弥　　致敬如来足
  愿牟尼延寿　　劫住化众生
  佛母殷重心　　发言申礼敬
  不应于佛所　　作如是愿词

时大世主乔答弥便作是念。佛于众中赞叹和合。乃至大师现住于世。苾刍僧众复未乖离。我今宜可入于涅槃。便诣佛所礼双足已。白言世尊。我今意欲疾入涅槃。作是语已世尊默然。如是再三佛皆默然。尔时大世主复白言。世尊。我今意欲疾入涅槃。佛言乔答弥。汝为涅槃作此语耶。答曰为涅槃故说如是语。佛言既为涅槃说是语者。我更何言。诸行无常悉皆如是时五百苾刍尼。又白言世尊。我等意欲疾入涅槃。佛告诸苾刍尼。汝等为涅槃故作此语耶。答言如是。佛言汝等既为涅槃说如是语。我更何言。诸行无常悉皆如是。时大世主及诸苾刍尼等。闻佛说已心大欢喜。顶礼佛足诣难陀处。白言圣者。我今意欲疾入涅槃。难陀曰。为涅槃故说此语耶。同佛所说。如是复往具寿阿尼卢陀。罗怙罗。阿难陀。乃至诸上座所。顶礼白言圣者。我等意欲疾入涅槃。难陀苾刍及诸上座等问曰。为涅槃故作此语耶。答言如是。报言汝等既为涅槃说此语者。我等何言。诸行无常悉皆如是。于时大世主与五百苾刍尼。顶礼诸上座等。辞还住处到本寺中。于七日内为诸三众演说妙法。既闻法已。令无量众生证得广大殊胜利益。诸苾刍尼各各出寺。就空闲处随其次第半跏端坐。乃至五百悉皆如是。时大世主乔答弥即入三昧。以胜定力随念所为隐身不现。即于东方上升虚空。现四威仪行住坐卧。入火光定。即于身内放种种光。青黄赤白及以红光一时俱现。身下出火上流清水。身下出水上发火光。东方既尔。南西北方亦复如是。五百苾刍尼与大世主乔答弥现相无异。时大世主复入初定。从初定起入第二定。从第二定起入第三定。从第三定起入第四定。从第四定起入于空处。从空处起入识处。从识处起入无所有处。从无所有处起入非想非非想处。从非想非非想处起次第逆入至初静虑。而般涅槃。五百苾刍尼皆同大世主乔答弥。次第顺逆入诸禅已亦般涅槃。尔时大地悉皆震动。四维上下朗然明照。于虚空中诸天叫声犹如击鼓。是时诸有苾刍。或在妙高山或余山中。乃至城邑聚落兰若林间寂静之处。睹此相已敛念观察。见大世主乔答弥与五百苾刍尼皆般涅槃。时诸苾刍复作是念。世尊慈母既般涅槃。我等宜往相助供养舍利。作是念已各各随力。持诸香木诣大世主乔答弥等般涅槃处。尔时世尊与憍陈如。婆涩波。大名。阿尼卢陀。舍利弗。大目连等。及余声闻大众。为供养大世主乔答弥等舍利故皆来集会。时胜光大王与太子诸臣及诸眷属。亦为供养舍利故来至其处。给孤长者仙授长者故旧长者。及鹿子母等。与眷属俱亦至其处。复有诸国大王与其眷属无量百千皆来集会。时胜光王将种种宝衣严饰之具装五百宝舆。复持种种香花幢幡宝盖及诸音乐。时具寿难陀。阿尼卢陀。阿难陀。罗怙罗等四苾刍。举大世主灵舆。世尊亦以右手擎舆。自余苾刍各举诸苾刍尼灵舆。以殷重心广设严饰。送置宽平空闲之处。尔时世尊即举大世主乔答弥。及五百苾刍尼所盖上衣。告诸苾刍曰。汝等看此。大世主乔答弥等寿百二十岁。身无老相如。十六岁童女。尔时胜光王等及诸大众。各持种种香木焚燎其身。世尊为众演说无常法已。还至寺中洗足就座而坐。告诸苾刍。汝等当知。如是之事皆由见他啑喷之时。愿言长寿。是故苾刍若他啑时不应言长寿。若故言者得越法罪

时诸苾刍见是事已咸皆有疑。白佛言世尊是大世主乔答弥。及五百苾刍尼等。曾作何业由彼业力。年百二十身无老相。如十六岁童女佛告诸苾刍。其大世主乔答弥五百苾刍尼等所作之业。汝等善听。彼由自业乃至果报还自受

汝等苾刍乃往古昔此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉。十号具足。出现于世。在婆罗痆斯仙人堕处施鹿林中。时彼世尊化缘已尽。入无余涅槃如薪尽火灭。时有国王名吉利枳。为供养彼如来舍利。起四宝塔纵广一踰缮那高半踰缮那。王有大妃及五百婇女。年既朽迈王便弃舍。自相谓曰。何故大王今于我等舍而不问。众共议曰。由年衰老是故不问。时有婇女作如是语。诸姊妹修行何业得不衰迈能令愿满。王妃答曰。若供养迦摄波佛舍利塔者。所愿皆遂。咸言极善。启王允许。即持种种末香涂香花鬘璎珞幢幡宝盖诸妙香馔。诣于塔所广设供养殷重赞叹。五轮敬礼右绕行道。长跪合掌发如是愿。以此供养无上福田所有善根。愿我生生乃至寿终身无老相。汝等苾刍其王大妃及五百婇女者。今大世主乔答弥及五百苾刍尼是。由此福力乃至今生百二十岁无有老相。犹如十六童女。汝等苾刍当知。皆是由自业力。广说如前。如是应学

缘在室罗伐城。尔时世尊制诸苾刍。见他啑时不云长寿者。于此城中有一长者。虽复娶妻竟无男女。年既衰迈钱财丧尽。告其妻曰。我今年老更无子息。意欲出家。妻云任意。即诣逝多林于苾刍处而为出家并受圆具。后于异时佛为大众宣说法要。时老苾刍在众外坐。旧妻忽来闻夫啑喷。诸苾刍等无有一人愿言长寿。其妻见。已心生不忍。便以左手握土。绕苾刍头向外而弃咒愿长寿。时诸苾刍共观其事。妻前捉臂恶口骂詈。告言圣子。仁今何故于怨仇内而为出家。此逝多林常有五百青衣药叉。由我咒愿令汝长寿。若不尔者定被药叉吸其精气。不应住此宜可归家。即牵共去。时诸苾刍告言摩诃罗。住此莫去彼不肯住。苾刍便捉一臂曳之。时摩诃罗唱言。我痛我痛。苾刍白佛。佛言可问摩诃罗。何边臂痛。为是苾刍捉者痛。为是妻捉者痛。若言苾刍捉痛。彼心乐去随意。放行。若言妻捉者痛。彼心乐住不应放去。时诸苾刍如言即问。答言仁等所捉臂痛。遂放令去。即便归舍。因与出家近圆为大障碍。佛言年老苾刍皆乐长寿。如此之类见啑喷时应云长寿。若不言者得越法罪

缘处同前。有一长者心怀正信。共一无信婆罗门诣逝多林。时有信长者忽然啑喷。诸苾刍不言长寿。其不信者愿言长寿。告云仁今乃于怨家之内生敬信心。此逝多林常有五百青衣药叉。由我愿言令仁长寿。若不尔者定被药叉吸尔精气。不应久住宜可早出。时诸苾刍以缘白佛。佛言俗人之类皆乐长寿。若见啑时应云长寿。若诸苾刍见老者啑。小者应起一礼口云畔睇。若小有啑喷大者应言无病。若不作者俱得越法罪

佛在婆罗痆斯仙人堕处施鹿林中。佛令五苾刍住正定位。于善说法律。既出家已。于受饮食啖嚼之类。进止威仪皆未能解。俱往白佛。其事云何。佛言汝等苾刍有五种可嚼食。一根二茎三叶四花五果。五种可啖食。一糗二饭三麦豆饭四鱼肉五饼。彼复不知以何助味。佛言应共乳酪酥蜜鱼肉干脯杂菜之类。此若无者可和水食。凡润湿滋味充人色力。得修善品

第二门第八子摄颂曰

  安门扇钮孔　　皮替处中窗
  内阔网扇枢　　开扂须羊甲

缘在室罗伐城。时诸苾刍造作房舍不知安门。佛言安门。复不安扇废修寂定。佛言安扇。不安门钮开闭时难。佛言应安门钮及钥匙孔。开时作声。佛言声处可安皮替。房中黑闇。佛言应安窗牖。近下安置遭诸贼难。佛言不应近下。彼便极高同前室闇。佛言不应太高太下应须处中。苾刍作时外宽狭内。佛言应令内阔外狭。有鸟雀入。佛言张网。既着网已复不安扇。夜有蛇蝎等来入室中。佛言宜安窗扇。被风吹开。佛言应着转枢上复安扂。开闭时难。佛言应用羊甲杖而开闭之(作小铁叉子形如羊足甲)

第二门第九子摄颂曰

  铁锤及枪子　　铁锸并木锨
  釜床窖五百　　斧凿众皆许

缘在王舍城。时具寿毕邻陀婆蹉有病。诸苾刍来问尊者何疾。答曰我患风疹。大德比服何药。答曰我先病时以热铁锤置瓶水内。用此汤水揩洗身时便得瘳损。若如是者今何不为。报言世尊未许。时诸苾刍以缘白佛。佛言我今开许风病苾刍。以铁锤暖水洗沐身形。闻佛许已。苾刍烧锤热不能举。佛言应以铁锁系之待热牵出。苾刍以锁俱弃火中热不堪捉。佛言锁留在外勿置火中。可近铁锤以泥团裹之。捉冷处牵出置盆水中随意用。用时诸苾刍以澡豆牛粪净洗其锤。佛言不应更洗置火便净。时诸苾刍先暖触水后暖净水。佛言先暖净水后暖触水。若不尔者得越法罪

缘处同前。苾刍来问毕邻陀婆蹉尊者何疾。答言我有如是病。大德何不医疗。报言具寿。我先曾畜小温药枪子。今时阙事。是以病增。问言今何不畜。答曰佛未听许。时诸苾刍以缘白佛。佛言有病苾刍。听畜温枪

缘在室罗伐城。有一长者愿为僧伽造立浴室。于中火炭随处纵横。佛言聚合一处。苾刍不知用何物聚。佛言以铁作锸。佛既听已。诸兰若苾刍不能得铁。佛言以木作锨。火便烧坏。佛言以牛粪和土作泥。涂之方用

缘处同前。时一苾刍身有疾苦。诣医人所问言贤首。我有如是病幸为处方。医言圣者。应如是治疗。其苾刍为煎药故须釜。从长者借用已却送。长者曰。我今便施圣者。苾刍曰。佛未听许。长者曰。若尔置地而去。时诸苾刍以缘白佛。佛言。听取。于时毗舍佉鹿子母。闻佛听诸苾刍畜釜。遂送五百口铁釜。时诸苾刍不知云何。佛言次第行与苾刍。佛既遣行。诸年少者不得。佛言应与瓦釜

缘处同前。有一苾刍于冷地卧食饮不消。诣长者处从借床席用充卧具。病即得除用已却送。长者曰。我今便施圣者。苾刍曰。佛未听许。时诸苾刍以缘白佛。佛言受取。时毗舍佉鹿子母。闻佛听诸苾刍受床。即送五百张床。时诸苾刍不知云何。佛言次第行与苾刍

缘处同前。时有苾刍须窖。从长者借用已却送。长者曰。施与圣者。苾刍报曰。佛未听许。时诸苾刍以缘白佛。佛言受取。时毗舍佉鹿子母。同前送五百窖。乃至次第行与苾刍

缘处同前。时一苾刍为染衣服要须斧用。从长者借了已却送。彼曰施与圣者。苾刍报曰。佛未听许。时诸苾刍以缘白佛。佛言为大众故应受其斧

缘处同前。时有苾刍床横忽折。从长者借凿用已却送。彼曰便与圣者。报曰佛未听许。时诸苾刍以缘白佛。佛言为大众故应受其凿

第二门第十子摄颂曰

  许斤斧三梯　　竹木绳随事
  下灌造寺法　　说难陀因缘

缘处同前。时一苾刍床脚忽折。为须斲斤。从长者借用已还主。广如上说。乃至为众应受

缘处同前。佛在鹿子母旧园中。许诸苾刍营造寺宇及以制底。苾刍造既高大不知以何登上。佛言作梯。苾刍不知以何物作。佛言用三种物。谓竹木及绳。随意应作

缘在室罗伐城。时有苾刍身婴疾苦。行之医所问言。贤者。我有如是病苦着身。幸赐方药。医言圣者应为下灌必得除损。答曰世尊未许。医曰大师慈愍听许无疑。时诸苾刍以缘白佛。佛言若有病缘。开听下灌

缘处同前。如佛所说。造苾刍寺。僧房应作五层。佛殿应作七层。门楼七层。若造尼寺房应三层。佛殿五层。门楼五层。苾刍不知云何升上。佛言可于门侧角头作曲道而上有三种道谓石板土。苾刍不解下层以木中间用土上层安石。上重下危遂令隤毁。佛言下层安石中层用土上层以木

根本说一切有部毗奈耶杂事卷第十根本说一切有部毗奈耶杂事卷第十一

        三藏法师义净奉　制译

    第二门第十子摄颂之余难陀因缘

缘在劫比罗城多根树园。世尊有弟名曰难陀。身如金色具三十相短佛四指。妻名孙陀罗。仪容端正世间罕有。光华超绝人所乐见。难陀于彼。缠绵恋着无暂舍离。染爱情重毕命为期。世尊观知受化时至。即于晨朝着衣持钵。将具寿阿难陀为侍者入城乞食。次至难陀门首而立。以大悲力放金色光。其光普照难陀宅中皆如金色。于时难陀便作是念。光明忽照定是如来令使出看。乃见佛至即便速返。白难陀曰。世尊在门。闻此语已即欲速出迎礼世尊。时孙陀罗便作是念。我若放去。世尊必定与其出家。遂捉衣牵不令出去。难陀曰。今可暂放礼世尊已我即却回。孙陀罗曰。共作要期方随意去。以庄湿额而告之曰。此点未干即宜却至。若迟违者罚金钱五百。难陀曰。可尔。即至门首顶礼佛足。取如来钵却入宅中。盛满美食持至门首。世尊遂去。即与阿难陀。世尊现相不令取钵。如来大师威严尊重不敢唤住。复更授与阿难陀。阿难陀问曰。汝向谁边取得此钵。答曰。于佛边取。阿难陀曰。宜授与佛。答曰我今不敢轻触大师。默然随去。世尊至寺洗手足已就座而坐。难陀持钵以奉世尊。食已告曰。难陀。汝食我残不。答言我食。佛即授与难陀食已。世尊告曰。汝能出家不。答言出家。然佛世尊昔行菩萨道时。于父母师长及余尊者。所有教令曾无违逆。故得今时言无违者。即告阿离陀曰。汝与难陀剃除须发。答曰如世尊教。即命剃发人为其落发。难陀见已告彼人曰。汝今知不。我当不久作力轮王。汝若辄尔剃我发者当截汝腕。彼便大怖裹收刀具即欲辞出。时阿难陀便往白佛。佛便自去诣难陀处。问言难陀。汝不出家。答言出家。是时世尊自持瓶水灌其顶上。净人即剃。便作是念。我今敬奉世尊。且为出家。暮当归舍。既至日晚寻路而行。尔时世尊于其行路化作大坑。见已便念孙陀罗斯成远矣。无缘得去。我今相忆或容致死。如其命在至晓方行。忆孙陀罗愁苦通夜。尔时世尊知彼意已。告阿难陀曰。汝今宜去告彼难陀令作知事人。即便往报。世尊令尔作知事人。问曰云何名为知事人。欲作何事。答曰可于寺中捡挍众事。问曰如何应作。答言具寿。凡知事者若诸苾刍出乞食时。应可洒扫寺中田地。取新牛粪次第净涂。作意防守勿令失落。有平章事当为白僧。若有香花应行与众。夜闭门户至晓当开。大小行处常须洗拭。若于寺中有损坏处即应修补闻是教已。答言大德。如佛所言我皆当作时诸苾刍于小食时执持衣钵入劫比罗城为行乞食。于时难陀见寺无人便作是念。我扫地了即可还家。遂便扫地。世尊观知以神通力令扫净处粪秽还满。复作是念。我除粪秽方可言归。放帚收持粪秽无尽。复作是念。闭户而去。世尊即令闭一户竟。更闭余户彼户便开。遂生忧恼。复作是念。纵贼损寺此亦何伤。我当为王。更作百千好寺倍过于是。我宜归舍。若行大路恐见世尊。作是思量即趣小径。佛知其念从小道来。既遥见佛不欲相遇。路傍有树枝荫低垂。即于其下隐身而住。佛令其树举枝高上其身露现。佛问难陀。汝何处来。可随我去。情生羞耻从佛而行。佛作是念。此于其妇。深生恋着。宜令舍离。为引接故出劫比罗城诣室罗伐。既至彼已住毗舍佉鹿子母园

尔时毗舍佉鹿子母。闻佛有弟号曰难陀。身如金色具三十相。短佛四指。与佛俱来。我暂往礼或容得见。是时难陀于小食时执持衣钵入城乞食。次第巡至鹿子母家。时毗舍佉见彼容仪相好光饰与余不等。即作是念。此岂不是佛之弟耶便起净信礼其双足。将手触着彼身柔软。女是触毒近便损害。难陀禀性多欲便起染心。遂即流精堕毗舍佉头上。世尊知已化彼不净令作苏合香油。手触嗅之作如是念。何因此处得有如是微妙香油。是佛神通变斯香物。遂生希有欢跃之心。赞言善哉佛陀。善哉达摩。善哉僧伽。善说法律不可思议。能令如此难陀之类耽欲男子。投佛法中专修梵行。时彼难陀起追悔心。岂非我犯众教罪耶。白诸苾刍。苾刍白佛。佛言难陀无犯。若有如是多欲之人。应以皮袋子盛勿致疑惑。佛言多欲畜皮袋子者。苾刍不知以何皮作。佛言应用三种羊鹿鼠皮。即便生用遂有臭气。佛言熟之当用洗已晒干。晒时见女生欲染意。遂乃精泄秽污下裙。佛言应为两枚。一晒一着。时有精多其皮湿坏。应将物衬可安沙土。时有苾刍着而啖食及绕制底。佛言解安屏处。净洗手已啖食礼敬。后于一时难陀在石上坐忆孙陀罗。即于石上画作其像。时大迦叶波因过其所见彼画石。问言难陀汝何所为。答言大德。我画孙陀罗形。报言具寿。佛遣苾刍作二种事。一者习定。二者读诵。汝今弃此自画妇形。闻已默然。迦叶波白佛。佛作是念。苾刍作画有此过生。佛告苾刍。难陀痴人忆孙陀罗画其形像。是故苾刍不应为画。作者得越法罪

时诸苾刍闻佛制画。于制底处不敢涂香。佛问阿难陀。何故如来发爪窣睹波所。不着涂香及香泥洒地。时阿难陀以缘白佛。佛言应以香泥随意涂拭。不得画作众生形像。作者得越法罪。若画死尸或作髑髅像者无犯。佛念难陀愚痴染惑。尚忆其妻爱情不舍。应作方便令心止息。即告之曰。汝先曾见香醉山不。答言未见。若如是者捉我衣角。即就捉衣。于时世尊犹如鹅王。上升虚空至香醉山。将引难陀左右顾眄。于果树下见雌猕猴又无一目。即便举面直视世尊。佛告难陀曰。汝见此瞎猕猴不。白佛言见。佛言于汝意云何。此瞎猕猴比孙陀罗谁为殊胜。答言彼孙陀罗是释迦种。犹如天女仪容第一举世无双。猕猴比之千万亿分宁及其一。佛言汝见天宫不。答言未见。可更捉衣角。即便执衣。还若鹅王上虚空界至三十三天。告难陀曰。汝可观望天宫胜处。难陀即往欢喜园婇身园粗身园交合园圆生树善法堂。如是等处诸天苑园。花果浴池游戏之处。殊胜欢娱。悉皆遍察。次入善见城中。复见种种鼓乐丝竹微妙音声。廊宇疏通床帷映设。处处皆有天妙婇女共相娱乐。难陀遍观见一处所。唯有天女而无天子。便问天女曰。何因余处男女杂居受诸快乐。汝等何故。唯有女人不见男子。天女答曰。世尊有弟名曰难陀。投佛出家专修梵行。命终之后当生此间。我等于此相待。难陀。闻已踊跃欢欣速还佛所。世尊问言。汝见诸天胜妙事不。答言已见。佛言汝见何事。彼如所见具白世尊。佛告难陀。见天女不。答言已见。此诸天女比孙陀罗谁为殊妙。白言世尊。以孙陀罗比此天女。还如香醉山内以瞎猕猴比孙陀罗。百千万倍不及其一

佛告难陀。修净行者有斯胜利。汝今宜可坚修梵行。当得生天受斯快乐。闻已欢喜默然而住

尔时世尊便与难陀。即于天没至逝多林。是时难陀思慕天宫而修梵行。佛知其意告阿难陀曰。汝今可去告诸苾刍。不得一人与难陀同座而坐。不得同处经行。不得一竿置衣。不得一处安钵及着水瓶。不得同处读诵经典。阿难陀传佛言教告诸苾刍。苾刍奉行皆如圣旨。是时难陀既见诸人。不共同聚极生羞愧。后于一时阿难陀与诸苾刍。在供侍堂中缝补衣服。难陀见已便作是念。此诸苾刍咸弃于我不同一处。此阿难陀既是我弟岂可相嫌。即去同坐。时阿难陀速即起避。彼言阿难陀。诸余苾刍事容见弃。汝是我弟何乃亦嫌。阿难陀曰。诚有斯理。然仁行别道。我遵异路是故相避。答曰何谓我道。云何尔路。答曰仁乐生天而修梵行。我来圆寂而除欲染。闻是语已倍加忧戚

尔时世尊知其心念。告难陀曰。汝颇曾见捺洛迦不。答言未见。佛言汝可捉我衣角。即便就执。佛便将去往地狱中。尔时世尊在一边立告难陀曰。汝今可去观诸地狱。难陀即去先见灰河。次至剑树粪屎火河。入彼观察遂见众生受种种苦。或见以钳拔舌拔齿抉目。或时以锯[利-禾+皮]解其身。或复以斧斫截手足。或以牟镩镵身。或以棒打槊刺。或以铁锤粉碎。或以镕铜灌口。或上刀山剑树碓捣石磨。铜柱铁床受诸极苦。或见铁镬猛火沸腾。热焰洪流煮有情类。见如是等受苦之事。复有一大铁镬然汤涌沸中无有情。睹此忧惶问狱卒曰。何因缘故自余铁镬皆煮有情。唯此镬中空然沸涌。彼便报曰。佛弟难陀。唯愿生天专修梵行。得生天上暂受快乐。彼命终后入此镬中。是故我今然镬相待。难陀闻已生大恐怖。身毛皆竖白汗流出。作如是念。此若知我是难陀者生叉镬中。即便急走诣世尊处。佛言汝见地狱不。难陀悲泣雨泪哽咽而言。出微细声白言已见。佛言汝见何物。即如所见具白世尊。佛告难陀。或愿人间或求天上。勤修梵行有如是过。是故汝今当求涅槃以修梵行。勿乐生天而致勤苦。难陀闻已情怀愧耻默无所对。尔时世尊知其意已。从地狱出至逝多林。即告难陀及诸苾刍曰。内有三垢。谓是淫欲嗔恚愚痴。是可弃舍是应远离汝当修学

尔时世尊住逝多林。未经多日。为欲随缘化众生故。与诸徒众往占波国住揭伽池边。时彼难陀与五百苾刍。亦随佛至往世尊所。皆礼佛足在一面坐。时佛世尊见众坐定。告难陀曰。我有法要。初中后善文义巧妙。纯一圆满清白梵行。所谓入母胎经。汝当谛听。至极作意。善思念之。我今为说。难陀言。唯然世尊。愿乐欲闻。佛告难陀。虽有母胎有入不入。云何受生入母胎中。若父母染心共为淫爱。其母腹净月期时至中蕴现前。当知尔时名入母胎。此中蕴形有其二种。一者形色端正。二者容貌丑陋。地狱中有容貌丑陋如烧杌木。傍生中有其色如烟。饿鬼中有其色如水。人天中有形如金色。色界中有形色鲜白。无色界天元无中有以无色故。中蕴有情或有二手二足。或四足多足。或复无足。随其先业应托生处。所感中有即如彼形。若天中有头便向上。人傍生鬼横行而去。地狱中有头直向下。凡诸中有皆具神通乘空而去。犹如天眼远观生处。言月期至者谓纳胎时。难陀。有诸女人或经三日或经五日半月一月。或有待缘经久期水方至。若有女人身无威势多受辛苦。形容丑陋无好饮食。月期虽来速当止息。犹如干地洒水之时即便易燥。若有女人身有威势常受安乐。仪容端正得好饮食。所有月期不速止息。犹如润地水洒之时即便难燥。云何不入。若父精出时母精不出。母精出时父精不出。若俱不出皆不入胎。若母不净父净。若父不净母净。若俱不净亦不受胎。若母根门为风病所持。或有黄病痰癊。或有血气胎结。或为肉增。或为服药。或麦腹病蚁腰病。或产门如驼口。或中如多根树。或如犁头或如车辕。或如藤条或如树叶。或如麦芒。或腹下深。或有上深。或非胎器。或恒血出。或复水流。或如鸦口常开不合。或上下四边阔狭不等。或高下凹凸。或内有虫食烂坏不净。若母有此过者并不受胎。或父母尊贵中有卑贱。或中有尊贵父母卑贱。如此等类亦不成胎。若父母及中有俱是尊贵。若业不和合亦不成胎。若其中有于前境处。无男女二爱亦不受生

难陀。云何中有得入母胎。若母腹净中有现前见为欲事。无如上说众多过患。父母及子有相感业方入母胎。又彼中有欲入胎时心即颠倒若是男者于母生爱于父生憎。若是女者于父生爱于母生憎。于过去生所造诸业。而起妄想作邪解心。生寒冷想大风大雨及云雾想。或闻大众闹声。作此想已随业优劣。复起十种虚妄之想。云何为十。我今入宅我欲登楼。我升台殿我升床座。我入草庵我入叶舍。我入草丛我入林内。我入墙孔我入篱间。难陀其时中有作此念已即入母胎。应知受胎名羯罗蓝。父精母血非是余物。由父母精血和合因缘。为识所缘依止而住。譬如依酪瓶钻人功动转不已。得有酥出异此不生。当知父母不净精血。羯罗蓝身亦复如是。复次难陀。有四譬喻。汝当善听。如依青草虫乃得生。草非是虫虫非离草。然依于草因缘和合。虫乃得生身作青色难陀当知。父精母血羯罗蓝身亦复如是。因缘和合大种根生。如依牛粪生虫。粪非是虫虫非离粪。然依于粪因缘和合。虫乃得生身作黄色。难陀当知。父精母血羯罗蓝身亦复如是。因缘和合大种根生。如依枣生虫枣非是虫虫非离枣。然依于枣因缘和合。虫乃得生身作赤色。难陀当知父精母血羯罗蓝身亦复如是。因缘和合大种根生。如依酪生虫身作白色。广说乃至因缘和合大种根生。复次难陀。依父母不净羯罗蓝故。地界现前坚鞕为性。水界现前湿润为性。火界现前温暖为性。风界现前轻动为性。难陀。若父母不净羯罗蓝身。但有地界无水界者。便即干燥悉皆分散譬如手握干糗灰等。若但水界无地界者。即便离散如油渧水。由水界故地界不散。由地界故水界不流。难陀。羯罗蓝身有地水界无火界者。而便烂坏。譬如夏月阴处肉团。难陀。羯罗蓝身。但有地水火界。无风界者。即便不能增长广大。此等皆由先业为因更互为缘。共相招感识乃得生。地界能持水界能摄。火界能熟风界能长。难陀。又如有人若彼弟子熟调沙糖。即以气吹令其增广。于内空虚犹如藕根。内身大种地水火风业力增长亦复如是。难陀。非父母不净有羯罗蓝体。亦非母腹亦非是业非因非缘。但由此等众缘和会方始有胎。如新种子不被风日之所损坏。坚实无穴藏举合宜。下于良田并有润泽。因缘和合方有芽茎。枝叶花果次第增长。难陀。此之种子。非离缘合芽等得生。如是应知。非唯父母非但有业及以余缘而胎得生。要由父母精血因缘和合方有胎耳。难陀。如明眼人为求火故。将日光珠置于日中。以干牛粪而置其上方有火生。如是应知。依父母精血因缘合故方有胎生。父母不净成羯罗蓝。号之为色受想行识。即是其名说为名色。此之蕴聚可恶名色托生诸有。乃至少分刹那我不赞叹。何以故。生诸有中是为大苦。譬如粪秽少亦是臭。如是应知生诸有中少亦名苦。此五取蕴色受想行识。皆有生住增长及以衰坏。生即是苦住即是病。增长衰坏即是老死。是故难陀。谁于有海而生爱味。卧母胎中受斯剧苦

复次难陀。如是应知。凡入胎者大数言之。有三十八七日。初七日时胎居母腹。如榍如痈卧在粪秽。如处锅中身根及识同居一处。壮热前熬极受辛苦名羯罗蓝。状如粥汁或如酪浆。于七日中内热煎煮。地界坚性水界湿性火界暖性风界动性方始现前。难陀。第二七日胎居母腹。卧在粪秽如处锅中。身根及识同居一处庄热煎熬极受辛苦。于母腹中有风自起名为遍触。从先业生触彼胎时名頞部陀。状如稠酪或如凝酥。于七日中内热煎煮四界现前

难陀。第三七日广说如前。于母腹中有风名刀鞘口。从先业生触彼胎时名曰闭尸。状如铁箸或如蚯蚓。于七日中四界现前

难陀。第四七日广说如前。于母腹中有风名为内开。从先业生吹击胎箭名为健南。状如鞋楥或如温石。于七日中四界现前

难陀。第五七日广说如前。于母腹中有风名曰摄持。此风触胎有五相现。所谓两臂两髀及头。譬如春时天降甘雨树林郁茂增长枝条。此亦如是五相显现

难陀。第六七日于母腹中有风名曰广大。此风触胎有四相现。谓两肘两膝。如春降雨荑草生枝。此亦如是四相显现

难陀。第七七日。于母腹中有风名为旋转。此风触胎有四相现。谓两手两脚。犹如聚沫或如水苔。有此四相

难陀第八七日。于母腹中有风名曰翻转。此风触胎有二十相现。谓手足十指从此初出。犹如新雨树根始生

难陀。第九七日。于母腹中有风名曰分散。此风触胎有九种相现。谓二眼二耳二鼻并口及下二穴

难陀。第十七日。于母腹中有风名曰坚鞭令胎坚实。即此七日于母胎中有风名曰普门。此风吹胀胎藏。犹如浮囊以气吹满

难陀。第十一七日。于母胎中有风名曰疏通。此风触胎令胎通彻有九孔现。若母行立坐卧作事业时。彼风旋转虚通渐令孔大。若风向上上孔便开。若向下时即通下穴譬如锻师及彼弟子。以槖扇时上下通气。风作事已即便隐灭

难陀。第十二七日。于母腹中有风名曰曲口。此风吹胎于左右边作大小肠。犹如藕丝。如是依身交络而住。即此七日复有风名曰穿发。于彼胎内作一百三十节无有增减。复由风力作百一禁处

难陀。第十三七日。于母腹中以前风力知有饥渴。母饮食时所有滋味。从脐而入藉以资身

难陀。第十四七日。于母腹中有风名曰线口。其风令胎生一千筋。身前有二百五十。身后有二百五十。右边二百五十。左边二百五十

难陀。第十五七日。于母腹中有风名曰莲花。能与胎子作二十种脉吸诸滋味。身前有五身后有五。右边有五左边有五。其脉有种种名及种种色。或名伴或名力或名势色。有青黄赤白豆酥油酪等色。更有多色共相和杂难陀。其二十脉。脉别各有四十脉以为眷属。合有八百吸气之脉。于身前后左右各有二百。难陀。此八百脉各有一百道脉眷属相连。合有八万。前有二万后有二万。右有二万左有二万。难陀。此八万脉复有众多孔穴。或一孔二孔乃至七孔。一一各与毛孔相连。犹如藕根有多孔隙

难陀。第十六七日。于母腹中有风名曰甘露行。此风能为方便安置胎子二眼处所。如是两耳两鼻口咽胸臆。令食入时得停贮处。能令通过出入气息。譬如陶师及彼弟子。取好泥团安在轮上。随其器物形势安布令无差舛。此由业风能作如是。于眼等处随势安布。乃至能令通过。出入气息亦无差失

难陀。第十七七日。于母腹中有风名曰毛拂口。此风能于胎子眼耳鼻口咽喉胸臆食入之处。令其滑泽通出入气息安置处所。譬如巧匠若彼男女取尘翳镜以油及灰。或以细土揩拭令净。此由业风能作如是。安布处所无有障碍

难陀。第十八七日。于母腹中有风名曰无垢。能令胎子六处清净。如日月轮大云覆蔽。猛风忽起吹云四散光轮清净。难陀。此业风力令其胎子。六根清净亦复如是

难陀。第十九七日。于母腹内令其胎子成就四根眼耳鼻舌。入母腹时先得三根。谓身命意

难陀。第二十七日。于母腹中有风名曰坚固。此风依胎左脚生指节二十骨。右脚亦生二十骨。足跟四骨膞有二骨膝有二骨。髀有二骨腰髁有三骨。脊有十八骨。肋有二十四骨。复依左手生指节二十骨。复依右手亦生二十。腕有二骨臂有四骨。胸有七骨肩有七骨。项有四骨颔有二骨。齿有三十二骨髑髅四骨。难陀。譬如塑师或彼弟子。先用鞕木作其相状。次以绳缠后安诸泥以成形像。此业风力安布诸骨亦复如是。此中大骨数有二百。除余小骨

难陀。第二十一七日。于母腹中有风名曰生起。能令胎子身上生肉。譬如泥师先好调泥泥于墙壁。此风生肉亦复如是

难陀。第二十二七日。于母腹中有风名曰浮流。此风能令胎子生血

难陀。第二十三七日。于母腹内有风名曰净持。此风能令胎子生皮

难陀。第二十四七日。于母腹中有风名曰滋漫。此风能令胎子皮肤光悦

难陀。第二十五七日。于母腹中有风名曰持城。此风能令胎子血肉滋润

难陀。第二十六七日。于母腹中有风名曰生成。能令胎子身生发毛爪甲。此皆一一共脉相连

难陀。第二十七七日。于母腹中有风名曰曲药。此风能令胎子发毛爪甲悉皆成就。难陀。由其胎子先造恶业。悭涩吝惜于诸财物。坚固执着不肯惠施。不受父母师长言教。以身语意造不善业。日夜增长当受斯报。若生人间所得果报皆不称意。若诸世人以长为好彼即短。若以短为好彼即长。以粗为好彼即细。若以细为好彼即粗。若支节相近为好彼即相离。若相离为好彼即相近。若多为好彼即少。若少为好彼即多。爱肥便瘦爱瘦便肥。爱怯便勇爱勇便怯。爱白便黑爱黑便白。难陀。又由恶业感得恶报。聋盲喑哑愚钝丑陋。所出音响人不乐闻。手足挛躄形如饿鬼。亲属皆憎不欲相见。况复余人。所有三业向人说时。他不信受不将在意。何以故。由彼先世造诸恶业获如是报。难陀。由其胎子先修福业。好施不悭怜愍贫乏。于诸财物无吝着心。所造善业日夜增长当受胜报。若生人间所受果报悉皆称意。若诸世人以长为好则长。若以短为好则短。粗细合度支节应宜。多少肥瘦勇怯颜色无不爱者。六根具足端正超伦。辞辩分明音声和雅。人相皆具见者欢喜。所有三业向人说时。他皆信受敬念在心。何以故。由彼先世造诸善业获如是报。难陀胎若是男。在母右胁蹲踞而坐。两手掩面向母脊住。若是女者在母左胁蹲踞而坐。两手掩面向母腹住。在生藏下熟藏上。生物下镇熟物上刺。如缚五处插在尖标。若母多食或时少食皆受苦恼。如是若食极腻或食干燥。极冷极热咸淡苦醋或太甘辛。食此等时皆受苦痛。若母行欲或急行走。或时危坐久坐久卧跳踯之时悉皆受苦。难陀当知。处母胎中有如是等种种诸苦。逼迫其身不可具说。于人趣中受如此苦。何况恶趣地狱之中苦难比喻。是故难陀。谁有智者乐居生死无边苦海受斯厄难

难陀。第二十八七日。于母腹中胎子。便生八种颠倒之想。云何为八。所谓屋想乘想园想楼阁想树林想。床座想河想池想。而实无此妄生分别

难陀。第二十九七日。于母腹中有风名曰花条。此风能吹胎子令其形色鲜白净洁。或由业力令色黧黑。或复青色。更有种种杂类颜色。或令干燥无有滋润。白光黑光随色而出

难陀。第三十七日。于母腹中有风名曰铁口。此风能吹胎子发毛爪甲令得生长。白黑诸光皆随业现。如上所说

难陀。第三十一七日。于母腹中胎子渐大。如是三十二七。三十三七。三十四七日已来增长广大

难陀。第三十五七日。子于母腹支体具足

难陀。第三十六七日。其子不乐住母腹中

难陀。第三十七七日。于母腹中胎子便生三种不颠倒想。所谓不净想。臭秽想。黑闇想。依一分说

难陀。第三十八七日。于母腹中有风名曰蓝花。此风能令胎子转身向下。长舒两臂趣向产门。次复有风名曰趣下。由业力故风吹胎子。令头向下双脚向上。将出产门。难陀。若彼胎子于前身中造众恶业并堕人胎。由此因缘将欲出时。手足横乱不能转侧。便于母腹以取命终。时有智慧女人或善医者。以暖酥油或榆皮汁及余滑物涂其手上。即以中指夹薄刀子利若锋芒。内如粪厕黑闇臭秽可恶坑中。有无量虫恒所居止。臭汁常流精血腐烂深可厌患。薄皮覆盖恶业身疮于斯秽处推手令入。以利刀子脔割儿身片片抽出。其母由斯受不称意。极痛辛苦因此命终。设复得存与死无异。难陀若彼胎子善业所感。假令颠倒不损其母。安隐生出不受辛苦。难陀。若是寻常无此厄者。至三十八七日将欲产时。母受大苦。性命几死。方得出胎难陀。汝可审观。当求出离

根本说一切有部毗奈耶杂事卷第十一根本说一切有部毗奈耶杂事卷第十二

        三藏法师义净奉　制译

    第二门第十子摄颂难陀因缘之余

佛告难陀。凡胎生者是极苦恼。初生之时或男或女堕人手内。或以衣裹安在日中。或在阴处或置摇车。或居床席怀抱之内。由是因缘皆受酸辛楚毒极苦。难陀。如牛剥皮近墙而住被墙虫所食。若近树草树草虫食。若居空处诸虫唼食。皆受苦恼初生亦尔。以暖水洗受大苦恼。如癞病人皮肤溃烂脓血横流。加之杖捶极受楚切。生身之后饮母血垢而得长大。言血垢者于圣法律中即乳汁是。难陀。既有如是无边极苦无一可乐。谁有智者于斯苦海而生爱恋。常为流转无有休息。生七日己身内即有八万户虫纵横啖食。难陀。有一户虫。名曰食发依发根住常食其发。有二户虫。一名杖藏。二名粗头。依头而住常食其头。有一户虫。名曰绕眼。依眼而住常食于眼。有四户虫。一名驱逐。二名奔走。三名屋宅。四名圆满。依脑而住常食于脑。有一户虫。名曰稻叶。依耳食耳。有一户虫。名曰藏口。依鼻食鼻。有二户虫。一名遥掷二名遍掷。依唇食唇。有一户虫。名曰蜜叶。依齿食齿。有一户虫。名曰木口。依齿根食齿根。有一户虫。名曰针口。依舌食舌。依一户虫。名曰利口。依舌根食舌根。有一户虫。名曰手圆。依齶食齶。复有二户虫。一名手网。二名半屈。依手掌食手掌。有二户虫。一名短悬。二名长悬。依腕食腕。有二户虫。一名远臂。二名近臂。依臂食臂。有二户虫。一名欲吞。二名已吞。依喉食喉。有二户虫。一名有怨。二名大怨。依胸食胸。有二户虫一名螺贝二名螺口。依肉食肉。有二户虫。一名有色二名有力。依血食血。有二户虫。一名勇健二名香口。依筋食筋。有二户虫。一名不高。二名下口。依脊食脊。有二户虫。俱名脂色。依脂食脂。有一户虫。名曰黄色。依黄食黄。有一户虫。名曰真珠。依肾食肾。有一户虫。名曰大真珠。依腰食腰。有一户虫。名曰未至。有脾食脾。有四户虫。一名水命。二名大水命。三名针口。四名刀口。依肠食肠。有五户虫。一名月满。二名月面。三名晖耀。四名晖面。五名别住。依右胁食其胁。复有五虫。名同于上。依左胁食其胁。复有四虫。一名穿前。二名穿后。三名穿坚。四名穿住。依骨食骨。有四户虫。一名大白。二名小白。三名重云。四名臭气。依脉食脉。有四户虫。一名师子。二名备力。三名急箭。四名莲花。依生藏食生藏。有二户虫。一名安志。二名近志。依熟藏食熟藏。有四户虫。一名盐口。二名蕴口三名网口四名雀口依小便道食尿而住。有四户虫一名应作二名大作三名小形四名小束依大便道食粪而住。有二户虫一名黑口二名大口依髀食髀。有二户虫一名癞二名小癞依膝食膝。有一户虫名曰愚根依胫食胫。有一户虫名曰黑项依脚食脚。难陀如此之身甚可厌患。如斯色类常有八万户虫日夜啖食。由此令身热恼羸瘦疲困饥渴。又复心有种种苦恼忧愁闷绝众病现前。无有良医能为除疗。难陀于大有海生死之中有如是苦。云何于此而生爱乐。复为诸神诸病之所执持。所谓天神龙神八部所持。及诸鬼神乃至羯吒布单那。及余禽兽诸鬼所持。或为日月星辰所厄。此等鬼神作诸病患。逼恼身心难可具说

佛告难陀。谁于生死乐入母胎受极辛苦。如是生成如是增长。饮母乳血妄生美想。及诸饮长渐至长成。假令身得安乐无病衣食恣情寿满百岁。于此生中睡眠减半。初为婴儿次为童子。渐至成长忧悲患难众病所逼。无量百苦触恼其身难可说尽。身内诸苦难忍受时不愿存生意便求死。如是之身苦多乐少。虽复暂住必当谢灭。难陀生者皆死无有常存。假使药食资养寿命得延年岁。终归不免死王所杀送往空田。是故当知生无可乐来世资粮应勤积集勿作放逸。策修梵行莫为懒惰。于诸利行法行功德行纯善行常乐修习。恒观自身善恶二业。系在于心勿令后时生大追悔。一切所有爱乐之事。皆悉别离随善恶业趣于后世。难陀。寿命百年有其十位。初谓婴儿位卧于襁褓。二谓童子乐为儿戏三谓少年受诸欲乐。四谓少壮勇健多力。五谓盛年有智谈论。六谓成就能善思量巧为计策。七谓渐衰善知法式。八谓朽迈众事衰弱。九谓极老无所能为。十谓百年是当死位。难陀梗概大位略说如是。计准四月以为一时。百年之中有三百时于春夏冬各有其百。一年十二月总有一千二百月。若半月为数总有二千四百半月。于三时中各有八百半月。总有三万六千昼夜。一日再食总有七万二千度食。虽有缘不食亦在其数。不食缘者所谓嗔恨不食。遭苦不食。或求索不得。睡眠持斋掉戏不食。事务不食。食与不食而共合集数有尔许。并饮母乳。人命百年我已具说年月昼夜及饮食数。汝应生厌。难陀。如是生成长大身有众病。所谓头目耳鼻舌齿咽喉。胸腹手足疥癞癫狂。水肿欬嗽风黄热癊。众多疟病支节痛苦。难陀。人身有如是病苦。复有百一风病百一黄病。百一痰癊病百一总集病。总有四百四病。从内而生。难陀身如痈箭众病所成。无暂时停念念不住。体是无常苦空无我。恒近于死败坏之法不可保爱。难陀。凡诸众生复有如是生受苦痛。谓截手足眼耳鼻舌头及支分。复受狱囚枷锁杻械鞭打拷楚。饥渴因苦寒热雨雪。蚊虻蚁子风尘猛兽。及诸恶触种种诸恼无量无边难可具说。有情之类常在如是坚鞕苦中爱乐沉没。诸有所欲苦为根本。不知弃舍更复追求。日夜煎迫身心被恼。内起烧然无有休息。如是生苦老苦病苦死苦。爱别离苦怨憎会苦。求不得苦五取阴苦。四威仪中行立坐卧亦皆是苦。若常行时不立坐卧即受苦无乐。若常立时不行坐卧。若坐不行立卧。若卧不行立坐皆受极苦而无安乐。难陀。此等皆是舍苦求苦。唯是苦生唯是苦灭。诸行因缘相续而起如来了知故说有情生死之法。诸行无常非真究竟。是变坏法不可保守。当求知足深生厌患勤求解脱。难陀。于善趣中有情之类。生处不净苦剧如是。种种虚诳说不可尽。何况具说于三恶趣饿鬼傍生地狱有情。所受楚毒难忍之苦

复次难陀有其四种入于母胎。云何为四。一者有情正念入正念住正念出。二者正念入正念住不正念出。三者正念入不正念住出。四者三皆不正念。谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品。乐为胜事作诸福行。极善防护恒思质直。不为放逸有大智慧。临终无悔即更受生。或是七生预流或是家家。或是一来或是一间。此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内。了知诸法由业而生。皆从因缘而得生起。常与诸病作居止处。难陀。应知此身恒是一切不净窟宅。体非常住是愚痴物诱诳迷人。此身以骨而作机关。筋脉相连通诸孔穴。脂肉骨髓共相缠缚。以皮覆上不见其过。于热窟中不净充满。发毛爪齿分位差别。执我我所故恒被拘牵不得自在。常出涕唾秽污流汗。黄水痰癊烂坏脂腻。肾胆肝肺大肠小肠屎尿可恶。及诸虫类周遍充满。上下诸孔常流臭秽。生熟二藏盖以薄皮。是谓行厕汝应观察。凡食啖时牙齿咀嚼。湿以涎唾咽入喉中。髓脑相和流津腹内。如犬咬枯骨妄生美想。食至脐间呕逆覆上还复却咽。难陀。此身元从羯罗蓝頞部陀闭尸健南钵罗奢佉不净秽物而得生长。婴儿流转乃至老死轮回系缚。如黑闇坑如臭坏井。常以咸淡苦辛酸等食味而为资养。又母腹火烧煮身根。不净粪锅常婴热苦。母若行立坐卧之时。如被五缚亦如火炙。难可堪忍无能为喻。难陀彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱。复有一类薄福有情。在母腹内或横或倒由其先业因缘力故。或由母食冷热碱酸甘辛苦味不善调故。或饮浆水过量。或多行淫欲。或饶疾病或怀愁恼。或时倒地或被打拍。由是等缘母身壮热。由身热故胎亦烧然。由烧然故受诸苦恼。由有苦故便即动转。由动转故或身横覆不能得出。有善解女人以酥油涂手内秽孔中。缓缓触胎令安本处。手触着时胎子即便受大苦恼。难陀。譬如幼小男女。人以利刀削破皮肉散灰于上。由斯便有大苦恼生。胎子楚毒亦复如是。虽受此痛由利根故正念不散。难陀此胎如是住母腹中受如斯苦。又欲产时辛苦而出。由彼业风令手交合。支节拳缩受大剧苦。欲出母胎身体青瘀。犹如初肿难可触着。饥渴逼迫心悬热恼。由业因缘被风推出。既出胎已被外风触如割涂灰。手衣触时皆受极苦。虽受此苦由上利根故正念不乱。于母腹中知入住出悉皆是苦。难陀。谁当乐入如是胎中

难陀。谁是于母腹正念入住不正念出。难陀。如有一类凡夫有情。性乐持戒修习善品。常为胜事作诸福行。其心质直不为放逸。少有智慧临终无悔或是七生预流。或是家家。或是一来或是一间。此人先修善行。临命终时虽苦来逼。受诸痛恼心不散乱。复还正念入母胎中。了知诸法由业而生。皆从因缘而得生起。广说如上。乃至出胎虽受如是诸极苦楚。由是中利根故。入住正念不正念出。广说如上。乃至谁当乐入如是胎中

难陀。谁是正念入胎不正住出。难陀。如有一类凡夫有情。性乐持戒修习善品。常为胜事作诸福行。广说如上。乃至临终无悔。或是七生预流等。临命终时众苦来逼。虽受痛苦心不散乱。复还正念入母胎中。由是下利根故入胎时知住出不知。广说如上。乃至谁当乐入如是胎中

难陀。谁是入住出俱不正念。如有一类凡夫有情。乐毁净戒不修善品。常为恶事作诸恶行。心不质直多行放逸。无有智慧贪财悭吝。手常拳缩不能舒展济惠于人。恒有希望心不调顺。见行颠倒临终悔恨。诸不善业皆悉现前。当死之时猛利楚毒。痛恼逼切其心散乱。由诸苦恼不自忆识。我是何人从何而来今何处去。难陀。是谓三时皆无正念。广说如上。难陀。此诸有情生在人中。虽有如是无量苦恼然是胜处。于无量百千俱胝劫中人身难得。若生天上常畏坠堕有爱别离苦。命欲终时余天告言。愿汝当生世间善趣。云何世间善趣。谓是人天。人趣难得远离难处更复是难。云何恶趣谓三恶道。地狱趣者常受苦切极不如意。猛利楚毒难可譬喻。饿鬼趣者性多嗔恚无柔软心。谄诳杀害以血涂手无有慈悲。形容丑陋见者恐怖。设近于人受饥渴苦恒被障碍。傍生趣者无量无边。作无义行无福行无法行无善行无淳质行。互相食啖强者陵弱。有诸傍生若生若长若死。皆在闇中不净粪屎垢秽之处。或时暂明所谓蜂蝶蚊蚁蚤虱蛆虫之类。自余复有无量无边生长常闇。由彼先世是愚痴人。不听经法恣身语意。贪着五欲造众恶事。生此类中受愚迷苦。难陀。复有无量无边傍生有情。生长及死皆在水中。所谓鱼鳖鼋鼍鳝蛭蚌蛤虾蟆之类。由先世业身语意恶如上广说。难陀。复有无量无边傍生有情。闻屎尿香速往其处以为食饮。所谓猪羊鸡犬狐貉雕鹫乌蝇蜣螂禽兽之类。皆由先世恶业所招受如是报。难陀。复有无量无边傍生之类。常以草木及诸不净充其饮食。所谓象马驼牛驴骡之属。乃至命终由先恶业受如是报

复次难陀。生死有海苦哉痛哉。猛焰烧然极大炎热。无一众生不被烧煮。斯等皆由眼耳鼻舌身意炽盛猛火。贪求前境色声香味触法。难陀。云何名为炽盛猛火。谓是贪嗔痴火。生老病死火。忧悲苦恼毒害之火。常自烧然无一得免。难陀。懈怠之人多受众苦。烦恼婴缠作不善法。轮回不息生死无终。勤策之人多受安乐。发勇猛心断除烦恼。修习善法不舍善轭无休息时。是故汝今应观此身。皮肉筋骨血脉及髓不久散坏。常当一心勿为懈息。未证得者勤求证悟。如是应学。难陀。我不共世间作诸诤论。然而世间于我强为诤论。所以者何。诸知法者不与他诤。离我我所共谁为诤。由无见解起妄执故。我证正觉作如是语。我于诸法无不了知难陀。我所言说有差异不。难陀言。不也世尊。如来说者无有差异。佛言善哉善哉。难陀。如来所说必无差异。如来是真语者实语者如语者不异语者不诳语者。欲令世间长夜安乐获大胜利。是知道者是识道者是说道者是开道者是大导师。如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。世间之人无知无信常与诸根而为奴仆。唯见掌中不观大利。易事不修难者恒作。难陀。且止如斯智慧境界。汝今应以肉眼所见而观察之。知所见者皆是虚妄即名解脱。难陀。汝莫信我莫随我欲。莫依我语莫观我相。莫随沙门所有见解。莫于沙门而生恭敬。莫作是语沙门乔答摩是我大师。然而但可于我自证所得之法。独在静处思量观察。常多修习随于用心所观之法。即于彼法观想成就正念而住。自为洲渚自为归处。法为洲渚法为归处。无别洲渚无别归处。难陀云何苾刍自为洲渚自为归处。法为洲渚法为归处。无别洲渚无别归处。如是难陀。若有苾刍。于自内身随观而住。勤勇系念得正解了。于诸世间所有恚恼。常思调伏。是谓随观内身是苦。若观外身及内外身亦复如是。难陀。次于集法观身而住观灭而住。复于集灭二法观身而住。即于此身能为正念。或但有智或但有见或但有念。无依而住于此世间知无可取。如是难陀。是谓苾刍于自内身随观而住。外身内外身为观亦尔。次观内受外受及内外受而住。观内心外心及内外心而住观内法外法及内外法而住。勤勇系念得正解了。于诸世间所有恚恼常思调伏。观集法住观灭法住。复于集灭二法观法而住。即于此身能为正念。或但有智或但有见或但有念。于此世间知无可取。如是难陀。是谓苾刍自为洲渚自为归处。法为洲渚法为归处。无别洲渚无别归处。难陀。若有丈夫禀性质直远离谄诳。于晨朝时来至我所。我以善法随机教示。彼至暮时自陈所得。暮以法教旦陈所得。难陀。我之善法现得证悟。能除热恼善应时机。易为方便是自觉法。善为覆护亲对我前。闻所说法顺于寂静。能趣菩提是我所知。是故汝今见有自利。见有他利及二俱利。如是等法应常修学。于出家法谨慎行之勿令空过。当获胜果无为安乐。受他供给衣食卧具病药等物。令其施主获大福利。得胜果报尊贵广大。如是难陀。应当修学

复次难陀。未有一色是可爱乐。能于后时不变坏者。无有是处。不起忧悲不生烦恼者亦无是处。难陀。于汝意云何。此色是常为是无常。大德。体是无常。难陀。体既无常为是苦不。大德是苦。若无常苦即变坏法。我诸多闻圣弟子众。计色是我我有诸色色属于我我在色中不。白言。不也世尊。于汝意云何。受想行识是常无常。大德。皆是无常。难陀。体既无常为是苦不。大德是苦。若无常苦即变坏法。我诸多闻圣弟子众。计受等是我我有受等受等属我我在受等中不。不也世尊。是故应知凡是诸色。若过去若未来若现在。若内若外若粗若细。若胜若劣若远若近。所有诸色皆非是我。我不有色色不属我。我不在色中。如是应以正念正慧而审观察。受想行识。若过去若未来若现在。若内若外若粗若细。若胜若劣若远若近。此等亦非是我。我亦非有此等。我亦非在此中。如是应以正念正慧而审观察。若我多闻圣弟子众。如是观察于色厌患。复于受想行识亦生厌患。若厌患已即不染着。既无染着即得解脱。既解脱已自知解脱。作如是言。我生已尽梵行已立。所作已办不受后有。尔时世尊说此法已。时具寿难陀远尘离垢得法眼净。五百苾刍于诸有漏心得解脱。尔时世尊重说伽他告难陀曰

  若人无定心　　即无清净智
  不能断诸漏　　是故汝勤修
  汝常修妙观　　知诸蕴生灭
  清净若圆满　　诸天悉欣庆
  亲友共交欢　　往来相爱念
  贪名著利养　　难陀汝应舍
  勿亲近在家　　及于出家者
  念起生死海　　穷尽苦边际
  初从羯罗蓝　　吹生于肉疱
  肉疱生闭尸　　闭尸生健南
  健南渐转变　　生头及四支
  众骨聚成身　　皆从业因有
  顶骨合九片　　颔车两骨连
  齿有三十二　　其根亦如是
  耳根及颈骨　　齶骨并鼻梁
  胸臆与咽喉　　总有十二骨
  眼眶有四骨　　肩腢亦两双
  两臂及指头　　总有五十骨
  项后有八骨　　脊梁三十二
  此各有根本　　其数亦四八
  右胁边肋骨　　相连有十三
  左胁相连生　　亦有十三骨
  此等诸骨锁　　三三相续连
  二二相钩牵　　其余不相续
  左右两腿足　　合有五十骨
  总三百十六　　支拄于身内
  骨节相钩缀　　合成众生体
  实语者记说　　正觉之所知
  从足至于顶　　杂秽不坚牢
  由此共成身　　脆危如苇舍
  无榍唯骨立　　血肉遍涂治
  同机关木人　　亦如幻化像
  应观于此身　　筋脉更缠绕
  湿皮相裹覆　　九处有疮门
  周遍常流溢　　屎尿诸不净
  譬如仓与篅　　盛诸谷麦等
  此身亦如是　　杂秽满其中
  运动骨机关　　危脆非坚实
  愚夫常爱乐　　智者无染着
  洟唾污常流　　脓血恒充满
  黄脂杂乳汁　　脑满髑髅中
  胸膈痰癊流　　内有生熟藏
  肪膏与皮膜　　五藏诸肠胃
  如是臭烂等　　诸不净居同
  罪身深可畏　　此即是怨家
  无识耽欲人　　愚痴常保护
  如是臭秽身　　犹如朽城郭
  日夜烦恼逼　　迁流无暂停
  身城骨墙壁　　血肉作涂泥
  画彩贪嗔痴　　随处而庄饰
  可恶骨身城　　血肉相连合
  常被恶知识　　内外苦相煎
  难陀汝当知　　如我之所说
  昼夜常系念　　勿思于欲境
  若欲远离者　　常作如是观
  勤求解脱处　　速超生死海

尔时世尊说是入胎经已。具寿难陀及五百苾刍。皆大欢喜信受奉行

难陀苾刍越生死海险难之处。能至安隐究竟涅槃。获阿罗汉果说自庆颂曰

  敬心奉澡浴　　净水及涂香
  并修诸福因　　获斯殊胜报

时诸苾刍闻是说已。咸皆有疑为断疑故请大师曰。大德难陀苾刍。先作何业由彼报得金色之身。具三十相以自严饰。望世尊身但少四指。于淫欲境极生爱着。大师哀愍于生死海。强拔令出方便安置究竟涅槃。唯愿为说。佛告诸苾刍。难陀苾刍先所作业果报成熟皆悉现前。广说如上。即说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等诸苾刍。过去世时九十一劫人寿八万岁。有毗钵尸佛如来应供正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊出现于世。与六万二千苾刍。游行人间至亲慧城王所都处往亲慧林。即于此住。时彼世尊有异母弟。于淫欲境极生爱着。其毗钵尸如来应正等觉。于生死海劝令出家。方便安置究竟涅槃。时彼国主名曰有亲。以法化世人民炽盛丰乐安隐。无诸诈伪贼盗疾疫。牛羊稻蔗在处充满。王异母弟极耽淫染。王闻佛众住亲慧林。将诸王子亲侍大臣及内宫女。人民翊从往诣佛所。顶礼佛足退坐一面。尔时世尊为彼王众。宣扬妙法示教利喜得殊胜解。其弟耽欲不肯出门。时大臣子及余知友抚尘之类诣而告曰。善友知不。王及王子并诸内宫大臣人众。往毗钵尸佛所躬行礼敬。听受妙法获殊胜解。人身难得汝已得之。如何今时耽着淫欲不肯出门。彼闻责已心生愧耻。俯仰相随同行而去。时佛弟苾刍见诸徒侣共行而去。问曰何故君等将此一人共伴而去。时彼同伴具以事白。苾刍曰我是佛弟。昔在家时于诸欲境极生耽着。幸蒙大师强牵令出。安隐将趣究竟涅槃。更有如是愚痴之辈与我相似。仁等慈悲强共将去诚为大善。今可往诣无上大师。得至佛所必生深信。时彼同伴共至佛所。佛观彼类称根欲性而为说法。既得闻已深起信心。从座而起偏袒右肩。合掌向佛白言世尊。唯愿大师及诸圣众。明至我家入温室澡浴。佛默然受。彼知受已礼佛双足奉辞而去。遂至王所申恭敬已。白言大王。我诣佛所闻法生信于淫欲境起厌离心。奉请佛僧明至我家入温室浴。如来大师慈悲为受。佛是人天所应供养。王今宜可洒扫街衢严饰城郭。王作是念。佛来入城我当严饰。然我之弟耽欲难谏。佛今调伏实诚希有。答言甚善。汝今可去营办澡浴所须之物。我当随力严饰城隍。弟生大喜辞王而去。王告诸臣曰。当可唱令普告诸人。明日世尊将入城内。诸旧住者。及远方来。汝等诸人咸当随力。严饰城郭洒扫街衢。持诸香华迎大师入。臣奉王教普告令知具宣王敕。时诸人众于彼城中。除去瓦砾遍洒香水。烧诸妙香悬众旛盖散花供养。如天帝释欢喜之园。时彼王弟办诸香汤及香油等。庄严浴室敷置床座。毗钵尸佛渐欲至城。王及诸臣太子后妃宫人婇女及诸人众。咸出奉迎遥礼佛足随从入城。时彼王弟引佛世尊。入温室内授香水等以充澡浴。见佛世尊身如金色。三十二相八十种好周遍庄严。见已欢喜生深信心。洗浴既竟着衣服已。即便顶礼世尊双足。发是愿言。我今幸遇最上福田微申供养。愿此善因于未来世。身得金色与佛无异。如世尊弟于欲境中。深生耽着强拔令出。得趣安隐究竟涅槃。愿我当来得为佛弟获金色身亦复如是。我于欲境生耽着时。强牵令出爱染深河。得趣涅槃安隐之处。汝等苾刍勿生异念。彼亲慧王耽欲之弟。即难陀苾刍是。由于昔时请毗钵尸佛。入浴室中香汤澡浴。净心发愿彼之善因。今为佛弟身作金色。我于耽着淫欲之境。强拔令出舍俗出家。究竟涅槃至安隐处

时诸苾刍更复有疑。请世尊曰。大德。难陀苾刍。曾作何业今身感得三十大丈夫相。佛告诸苾刍彼所作业广说如前。乃往过去于聚落中。有一长者大富多财资生无乏。有一苑园花果茂盛。流泉浴池林木森竦。堪出家人栖隐之处。时有独觉出现于世。哀愍众生乐处闲静。世间无佛唯此福田。于时有一独觉尊者。游行人间至斯聚落。周旋观察届彼园中。其守园人既见尊者。告言。善来为解劳倦。尊者住此即于中夜入火光定。园人见已作如是念。此之大德成斯胜行。即便夜起往就家尊。告言大家。宜于今者生庆喜心。于花园中有一大德来投我宿。成就妙行具足神通。放大光明遍照园内。长者闻已疾往园中。礼双足已作如是言。圣者仁为求食我为福因。幸住此园我常施食。彼见殷勤即便为受。住此园内入胜妙定解脱之乐。复作是念我此臭身轮回生死。所应作者并已获得。宜入圆寂永证无生。作是念已即升虚空。入火光定现诸神变。放大光明上烛红辉下流清水。舍此身已神识不生。永证无余妙涅槃界。时彼长者取其尸骸。焚以香木复持乳汁而灭其火。收余身骨置新瓶中。造窣堵波悬诸旛盖。深生敬信洒三十种众妙香水。并发大愿求诸相好。汝等苾刍勿生异念。往时长者即难陀是。由以胜妙供养敬信业故。今受果报感得三十殊妙胜相。时诸苾刍更有疑念。重请世尊。大德。难陀苾刍。曾作何业若不出家弃尘俗者。必当绍继力轮王位。佛告诸苾刍。难陀先世所造之业。果报熟时必当自受。广如上说。过去世时此贤劫中人寿二万岁。有迦摄波佛出现世间。十号具足在婆罗痆斯仙人堕处施鹿林中依止而住。时彼城中王名讫栗枳。以法化世为大法王。广如上说。王有三子谓大中小彼迦摄波佛施化事毕。犹如火尽入大涅槃。其王信敬取佛余身。以诸香木栴檀沉水海岸牛头天木香等。焚烧既讫灭以香乳。收其舍利置金宝瓶。造大宰堵波皆用四宝。纵广正等一踰缮那高半踰缮那。安相轮时王之中子亲上中盖。汝等苾刍勿生异念。时王中子者即难陀是。由于昔时敬心供养安置中盖斯之善业。于二千五百生中常为力轮王化一洲内。今此生中若不出家者。还作力轮王得大自在

时诸苾刍更复有疑。请问世尊。大德。难陀苾刍。曾作何业于佛弟子。善护根门最为第一。佛言此由愿力。难陀苾刍于迦摄波佛时舍俗出家。其亲教师彼佛法中。善护根门称为第一。尽其形寿梵行自持。然于现身竟无证悟于命终时便发誓愿。我于佛所尽斯形寿梵行自持。然于现身竟无所证。愿我以此修行善根。此佛世尊记未来世。有摩纳婆当成正觉号释迦牟尼。我于彼佛教法之中。出家离俗断诸烦恼。获阿罗汉如亲教师。于斯佛所善护根门最为第一。我亦如是于彼教中。守护根门最为第一。由彼愿力今于我所。诸弟子中善护根门最为第一。如是苾刍若纯黑业得纯黑报。若纯白业得纯白报。若杂业者当受杂报。是故汝等离纯黑杂业。修纯白业如是应修

根本说一切有部毗奈耶杂事卷第十二根本说一切有部毗奈耶杂事卷第十三

        三藏法师义净奉　制译

第三门别门总摄颂曰

  三衣及衣架　　河边造寺檐
  拭面拭身巾　　寺座刀应畜

第三门第一子摄颂曰

  三衣条叶量　　床脚拂游尘
  行处着[毯-炎+瞿]毹　　杵石须听畜

缘在室罗伐城。如佛所说苾刍应畜割截支伐罗。时诸苾刍即便割截。长条短条不能相似。以缘白佛。佛言长条短条不应参差。割截应须齐割。彼复不知云何齐割。佛言长条短条应随其量。可取竹片量截长短方定

缘处同前。时诸苾刍作支伐罗。叶不相似便不端正。以缘白佛。佛言若作衣时叶应相似。苾刍不知云何相似。佛言可取竹片量叶宽狭。然后裁之。佛言应量叶者。时诸苾刍作叶极大。佛言不应大作。然叶相有三。谓大中小。大宽四指或如乌张足。小宽二指或如母指面。此内名中。诸苾刍于不净地缝刺其衣遂便垢污。佛言应以牛粪净拭其地。作曼茶罗待干净已。于上作衣。佛言作曼茶罗者。然牛粪难得。佛言应以水洒其地净扫置衣

缘处同前。时诸苾刍作尖床脚遂便损地。佛言不应尖利应可平作。然犹致损。佛言应作糠袋置床脚下。或破帛缠里

缘处同前。有婆罗门因出城外行游疲极。食时既至入逝多林。见其食处敷妙褥座置好饮食。见生希有发信敬心。即脱上帔敷上座坐处出门而去。后于异时衣便垢腻。其知事人敷之下座。彼婆罗门后因他事。来至寺中行诣食处。于上座所不见其衣。巡次遍观见敷下座。彼作是念。我衣新物又是贵价。因何今日秽污若斯。且待片时察其何故。乃见知事安置座已捉衣拂地。彼见如是知其污缘。告知事曰。此之小事仁不解耶。先当洒水次扫令净然后敷座。由不解故致损我衣。起嫌耻心舍之而去。苾刍以缘白佛。佛言每于食处应先洒水次扫令净。然后敷座方成应法。时知事人于尘土座上。敷其座褥遂多垢污。招过同前。佛言先可拂拭床座。次敷毡褥。苾刍不知以何拂拭。佛言应以一衣用拂床座。时彼知事拂以好衣。佛言应用故衣。其知事者拂以故衣。不久破碎即皆弃掷。佛言不应即弃。裂为细片系在杖头用拂床座。经久无堪遂还弃掷。佛言虽不堪用不应弃掷。应剉和泥及和牛粪。用填柱孔或涂墙隙。欲令施主福利久增

缘处同前。时有年少苾刍。随于一处而作经行。彼经行时令地损坏。时有长者入寺遍观。至经行处便作是念。地尚如此圣者之足其状若何。作是念已问言圣者。谁令此地有损坏耶。苾刍报曰。此即是我经行之处。长者报曰。地既如此足如之何。幸当举足我试观足。即便举示其皮并穿长者见已起悲念心报言圣者。我有[毯-炎+瞿]毹。欲为敷设在上经行于足无损。答言长者。佛未听许。彼言圣者。仁之大师。性怀慈念此定应许。苾刍以缘白佛。佛言我今听彼精勤警策经行。苾刍应畜[毯-炎+瞿]毹随意无犯。还告长者彼即为敷。苾刍便受多时足蹋。遂为两叚各在一边。长者后来见其狼籍。问言圣者。因何[毯-炎+瞿]毹零落至此。若见破处何不缝治。苾刍以缘白佛。佛言长者所说斯实善哉。见有破处即可缝治或以物补。若其碎破不堪修理。应可和泥或和牛粪。于经行处而为涂拭。能令施主增长福田

缘处同前。有苾刍病往医人处报言贤首。我有如是病为处方药。彼言圣者。服如是药当得平复。即为处方还归住处。料理药时须得杵石。便诣余家暂借充用。彼人便与磨药既了以石相还。答言圣者。此即相遗随意将归。答曰佛未听畜。若如是者可置地去。苾刍以缘白佛。佛言我今听畜杵石并轴。他若施时随意应受

第三门第二子摄颂曰

  衣架及灯笼　　勿使虫伤损
  热开三面舍　　可记难陀身

缘在室罗。伐城苾刍随处而安衣服。便多垢腻被虫蚁穿。苾刍以缘白佛。佛言不应随处而置衣服。当作衣架。苾刍即便穿壁安衣令壁损坏。佛言不得穿壁。初造寺时应出木坎上置衣竿。时诸苾刍房内置竿檐前不作。佛言檐前亦作。勿令阙事

缘处同前。佛言应作衣架者。兰若苾刍求竹无处佛言应将葛蔓横系置衣。或葛亦无。佛言以绳为笐(户浪反)

缘处同前。如世尊言夜闇诵经者。彼诵经时有蛇来至。少年见已惊忙大唤。唱言长脊长脊。凡夫苾刍悉皆惊怖。遂令听者因斯废阙。以缘白佛。佛言当可然灯以诵经典。苾刍夏月然灯损虫。佛言应作灯笼。苾刍不知云何应作。佛言应以竹片为笼薄叠遮障。此若难求用云母片。此更难得应作百目瓶。苾刍不解如何当作。佛言令瓦师作如灯笼形傍边多穿小孔瓦师难求。佛言应用瓶瓨打去其底傍穿百目。置灯盏已向下而合。若孔有虫入应以纸绢及薄物而掩盖之

缘处同前。时当盛暑苾刍苦热。身体萎黄病瘦无力。尔时世尊知而故问具寿阿难陀曰。何故诸苾刍身体萎黄病瘦无力。时阿难陀具以事白。佛言应作招凉舍。苾刍不知如何当作。佛言应近寺外为三面舍。三边筑墙架作偏敞疏彻来风。不同于寺四面有壁。苾刍即便于内安墙外置行柱。佛言中安行柱。复不开窗还遭热闷。佛言置窗。彼着窗时或太高下。佛言应与床齐。有诸鸟雀来入房中。佛言应置窗棂勿令得入。风雨飘洒。应安窗扇。苾刍食时闭门室闇。佛言食时开门。苾刍热时于自房内。但着下裙及僧脚崎。随情读诵并为说法作衣服等。于四威仪悉皆无犯

缘处同前。尔时世尊既与难陀。剃发出家并受近圆已。将诣香山及三十三天至捺落迦。周旋观察还逝多林。诸客苾刍未识难陀。见彼身作金色具三十相周匝庄严。有老苾刍见时谓是如来便起迎接。既识知已方生悔心。苾刍以缘白佛。佛言于难陀衣应为记验。若更有此人亦为记识。此是正觉此是余人

第三门第三子摄颂曰

  河边制齿木　　罗怙遣出门
  合诃不合诃　　二行应与服

缘在室罗伐城。时胜慧河边诸苾刍辈。以善方便策励勤修。断尽诸惑证阿罗汉果。时诸苾刍威仪庠序所为审谛。能使众人敬信深重。尔时世尊告诸苾刍。胜慧河边苾刍住处近彼村坊。所有人众获大善利。时具寿阿难陀闻世尊语即解其义。由近大师久为侍者。或听其言或时睹相皆即解了。若世尊欲得见者说赞美言尊者了已。便寄信报河边苾刍。诸具寿世尊赞叹。意欲相见仁等可来。彼既闻已更相告语。佛于我等为赞叹言。事须相见当欲如何。一人报云。更何所作我等当去。遂不观察所应作事。若不观者虽阿罗汉不能预知。复共议云去为善事。即告诸苾刍曰。仁等当知。世尊大师赞叹我等。意欲相见今者可去。诸苾刍曰。若如是者我等同行。即共相随涉路而去。渐渐游行至室罗伐。旧住诸苾刍出迎慰问。便于寺外有大喧声。世尊闻已知而故问阿难陀曰。寺外何故有大喧声。阿难陀曰。胜慧河边诸苾刍众。皆共来至停在寺外。寺内诸人咸出迎接。更相问讯致此喧声。于时世尊告阿难陀曰。汝今宜往告胜慧河边诸苾刍众。皆可还去勿住于此。于时尊者承佛教已。诣苾刍所告言具寿当知。世尊有教。仁等还去勿住于此。时彼闻已执持衣钵游适人间。佛告诸苾刍曰。诸有村坊所居之处。若有胜慧河边苾刍住者。近彼村坊所有人众获大善利。阿难陀闻复还寄信。苾刍重来如是至三。诸苾刍执持衣钵复往人间。尔时世尊复告诸苾刍曰。胜慧河边苾刍住处人皆获利时阿难陀闻佛频赞复令信报。彼诸苾刍共相谓曰。具寿何故世尊赞叹我辈欲得相见。频往佛所令我还来。应由我等普告多人致令遣去。我今宜可不告诸人默然而去。时诸苾刍。密持衣钵。诣世尊所礼佛双足退坐一面。佛告具寿阿难陀曰。汝今可觅闲房静处。为我及彼胜慧河边诸苾刍辈敷置座褥。尊者奉教安置既了。还至佛所白言大德。我于一处敷设已了唯佛知时。是时世尊往胜慧河边苾刍住处。即于门外洗双足已。于一房中就座而坐。加趺端身住现前念。时诸苾刍亦各洗足。入房而坐住现前念。尔时世尊便入初定。河边诸苾刍亦入初定。世尊从初定出。入第二定第三第四定。次入空处识处无所有处。次入非想非非想处定。其河边苾刍亦复如是。随佛世尊出入诸定。世尊从非想非非想定出。入无所有定。诸苾刍亦从非想非非想定出。入无所有定。乃至入至初定。诸苾刍亦复如是入至初定。世尊念曰我入初定诸苾刍亦入初定。我乃至入非想非非想定诸苾刍亦入此定。我复从非想非非想定出入乃至初定。诸苾刍亦皆同我。我今应可作余相状而入初定。便非独觉声闻所行之境。作是念已即入其定。时诸苾刍共相谓曰。仁等当知。大师世尊住于自定。我等亦可自定而住便入自定。尔时世尊至天明已即从定出。大众皆集。佛于众中就座而坐。时具寿阿难陀从座而起。整衣服露右肩礼双足。右膝着地合掌恭敬。而白佛言大德世尊。频频赞叹胜慧河边诸苾刍等意欲相见。彼诸苾刍皆来至此不蒙问及。佛言阿难陀。我已共彼诸人语讫。依圣语圣法律共相安慰。阿难陀白佛言未审。云何名为圣语法律共相慰问。阿难陀。如我共诸苾刍。皆于门外洗双足已。随次入房就座而坐。各并端身住现前念。我入初定河边诸苾刍等亦入初定。我从初定出。入第二定第三第四定。次入空处识处无所有处。次入非想非非想处定。河边诸苾刍等亦复如是。随我出入诸定。我从非想非非想定出。入无所有处定。我复乃至入初定。是诸苾刍亦复如是。入至初定。阿难陀我作是念。我今应可作余相状而入初定。便非独觉声闻所行之境。作是念已即入其定。时河边苾刍自相谓曰。大师世尊住于自定。我等亦可自定而住。阿难陀。此谓圣语圣法律共相安慰。我作如是相安慰已。阿难陀白佛言。善哉大德。圣语圣法律共相安慰。极善世尊。圣语圣法律共相安慰。世尊既与河边诸苾刍。以圣语圣法律共安慰已。其声普遍四远诸人共相谓曰。佛共河边诸苾刍辈。以圣语圣法律而相安慰。既闻此事诸长者婆罗门皆来礼拜河边苾刍。此诸苾刍即为长者婆罗门。宣说法要口出臭气。时彼诸人左右顾眄。共相谓曰。此之臭气从何而来。诸苾刍曰。此之臭气从我口出。白言圣者。岂可日日不嚼齿木耶。答曰不嚼。彼曰何故。诸苾刍曰。佛未听许。答曰圣者。若不嚼齿木得清净耶。时诸苾刍默然无对。以缘白佛。佛言彼婆罗门长者。所作讥耻正合其仪。我于余处已教苾刍嚼其齿木。而汝不知。是故我今制诸苾刍应嚼齿木。何以故。嚼齿木者有五胜利。云何为五。一者能除黄热。二者能去痰癊。三者口无臭气。四者能餐饮食。五者眼目明净。佛制苾刍每嚼齿木。时一年少苾刍于显露处而嚼短条。世尊至彼苾刍见佛深生羞耻。云何不应对世尊前。吐出齿木即便吞咽遂鲠喉中。诸佛常法无忘失念。尔时世尊便舒无量百千功德所生左手旋环万字。能除怖畏善施安隐。捉少年头。屈右手指内彼口中。钩其齿木与血俱出。世尊告曰。汝何所为。苾刍以事白佛。佛作是念。在显露处嚼齿木者有如是过。告诸苾刍曰。有一少年于显露处。嚼短齿木有是过生。故诸苾刍于显露处。不嚼齿木亦非短条。苾刍违者得越法罪。如佛所言。苾刍不应于显露处坐嚼齿木者。时有少年苾刍。于老者前坐嚼齿木。佛言不应尔。有三种事可于屏隐处。谓大小便及嚼齿木。佛言不将短条充齿木者。时诸六众便用长条以充齿木。诸苾刍见共生嫌耻。报言具寿。汝等岂可执杖戏耶。答曰佛教洗口云何是戏。汝岂不见嚼短齿木几将命终。蒙佛救护得存余寿。岂可汝等于我衣钵有希愿耶。令我早亡共为羯磨。然长齿木有利益处。一得然釜煮饭。二得鞭打小师。彼闻皆默以缘白佛。佛言苾刍不应长条将充齿木。嚼长条者得越法罪。苾刍不知齿木长短。佛言此有三种谓长中短。长者十二指短者八指。二内名中。佛言应在屏处嚼齿木者。时有老病羸弱。不能行就隐屏之处。佛言病人应可畜洗口盆。苾刍便用随宜瓦盆安在房内。脚触便倾水流污地。佛言洗口之盆形如象迹。时有苾刍求盆无处。佛言应就水窦边嚼齿木。苾刍远嚼不近窦口。佛言应可近边方一肘地。佛教嚼齿木时。苾刍不知刮舌其口仍臭。佛言嚼齿木已。当须刮舌。苾刍不知用何刮舌。佛言应畜刮舌篦。佛听畜篦。六众苾刍便以金银琉璃玻璃宝作。诸婆罗门长者见已。问言圣者。此是何物。答曰贤首。世尊令我用刮舌篦。彼言岂汝沙门释子贪欲乐耶。六众默然。时诸苾刍以缘白佛。佛言有四种刮舌篦。苾刍应畜。云何为四。谓是铜铁鋀石赤铜。时诸苾刍便即利作刮舌伤损。佛言不应利作。然此四难求。佛言应劈齿木屈以刮舌。苾刍劈破便用刮舌作疮。佛言劈齿木已两片相揩。去上签刺然可用之。苾刍嚼齿木已不知作声默尔而弃。遂便堕在护寺天神头上彼生嫌耻。佛言不得默弃应可作声。若不作声者得越法罪。苾刍唯于齿木一事作声而弃。大小行时涕唾吐利及吐水等。所有弃掷皆不作声。佛言凡有如是所弃之事皆须作声。大师既制恒嚼齿木。苾刍道行卒求难得遂不敢食。佛言不应断食。若无齿木。应用澡豆土屑及干牛粪。以水三遍净潄。随意餐食勿复生疑

缘处同前。时具寿舍利子有二求寂。一是准陀。二罗怙罗。后于异时。尊者舍利子欲往人间。告二弟子曰。我欲人间随意游适。汝等二人为住为去。准陀白言。邬波驮耶我愿随逐。罗怙罗曰。邬波驮耶我住于此。舍利子言。若如是者以汝付谁。答言以我付嘱尊者邬陀夷。我依彼住。报言罗怙罗。彼是恶人恐行非法。答曰。邬波驮耶。我事如父彼何为恶。即便付与行趣人间。才去之后邬陀夷告罗怙罗曰。汝来作如是如是事。答言不作。邬陀夷嗔言痴物。此尚不作余何肯为。罗怙罗言。仁岂是我亲教师及轨范师耶。邬陀夷转更嗔盛。遂扼其项推出寺门。便于门外啼泣而住。时大世主苾刍尼与五百门人。来礼佛足见其啼泣问言。圣者罗怙罗何故啼泣。报言乔答弥。大德邬陀夷手扼我项推令出寺。彼作是念。我今不应弃佛之子而向余处。即共门徒围绕而立。次有憍萨罗主胜光大王。拟入园中敬礼佛足。见罗怙罗同前问答。王作是念。我今不应弃佛之子。及以佛母而向余处。即围绕而立。次有给孤长者。亦入园中敬礼佛足。见罗怙罗同前问答。长者作念。我今不应弃佛之子。及以佛母国主大王而向余处。即围绕而住。是时门外大众云集致有嚣声。世尊大师知而故问。具寿阿难陀曰。何故门外多人聚集有大喧声。尊者阿难陀。具以上事敬白世尊。佛告阿难陀实有苾刍驱他苾刍令出寺耶。答言大德。实有此事。佛告阿难陀苾刍但于已房可得为主。非于寺内不应驱他。苾刍令出寺外。违者得越法罪。世尊。既制不驱苾刍令出寺外。时诸苾刍于弟子门人皆不敢诃责。遂慢法式不肯奉行。佛言应须诃责。苾刍不知云何诃责。佛言。有五种诃法。一者不共语。二者不教授。三者不同受用。四者遮其善事。五者不与依止。言不共语者。谓不共言语所有问答。言不教授者。于利害事皆不教诏。言不同受用者。所有供承皆不应受。衣食及法亦不交通。言遮善事者所有修行善品胜事皆不令作。言不与依止者。谓绝师徒相依止事不共同房。如佛所言应诃责者。苾刍于事不为简择即便诃责。佛言不应随事即为诃责。若有五法方合诃之。云何为五。一者不信。二者懈怠。三者恶口。四者情无羞耻。五者近恶知识。时诸苾刍具此五法方始诃责。若不具五即不诃责。佛言五法之中随有一时即须诃责。诃弟子时诸余苾刍遂相摄受。佛言若被亲教师轨范师诃责之时。余人摄受作离间意。是破僧方便得窣吐罗罪。佛言不应摄受。时诸苾刍皆不容许。因此难调更不恭敬。或有出国或有还俗。佛言应令苾刍教其改悔生恭敬心。彼即令其不善巧者。至彼人边。告言具寿汝亲教师唤乞欢喜。彼更高慢。佛言应令善巧苾刍教令改悔深起殷心。时彼本师见来收谢。便不简别即相容舍。彼于善品不能增进。复有少年因斯归俗。佛言具五种法应作忏摩。一者有信心。二者发精进。三者生恭敬。四者口出美言。五者近善知识。佛言于此五中随有多少亦可忏摩。然诸苾刍不合诃责而诃责者得越法罪。应合诃责而不诃责亦越法罪。不合容舍而容舍者得越法罪。应合容舍而不容舍亦越法罪

若有于前黑品五法。随一现行心无恭敬应可驱出。若知彼怀有慈顺者应可恕之。若具五黑法者即可驱出。若不驱者得越法罪。佛言驱出。即露体驱出。佛言不应露体令去。若是求寂应与水罗君持。及上下二衣然后令去。若是近圆或拟近圆者。应与六物驱其出寺。皆不得露体令去(六物者三衣坐具水罗君持君持有二谓是净触)

第三门第四子摄颂曰

  造寺安檐网　　广陈扫地处
  求法说二童　　热时应造舍

缘在室罗伐城。如佛所言树下卧具者。清净易得。苾刍依此而为出家并受近圆成苾刍性。若得长利别房楼阁悉皆得受。苾刍造寺不安基阶及以前檐。佛言先安基阶可与膝齐。上置厚版立柱于上。斗枅梁栋准次而安。上布平版版上布甎。于上复以碎甎和泥。极须鞕筑上安盐石灰泥。一重既尔余皆类知。前安栏楯横牵钉柱勿令堕落。时诸苾刍或于此食。有鸟雀来共相恼乱。应安罗网。不知以何为网。佛言有五种网。谓麻纻芒茅及楮皮等。虽作得网不解安置。佛言于网四角安小铁镮。方便挂举勿令雨烂。后于此食鸟尚入者。以物遮掩食了还开。苾刍食时犬来前住希觅残食。苾刍不与望断命终。苾刍白佛。佛言凡啖食时为施畜生留一抄食。时兰若苾刍所出饮食。唯与野干遮余乌鸟。乌便嗔恨作乌音声告贼帅曰。林中苾刍多有金宝。贼解乌语至苾刍所从其索金。报言我无即便打骂。苾刍曰。咄哉丈夫何因打我。答言汝多有金何不相与。苾刍曰。我居林野何处得金愿勿枉打。贼曰汝定有金若不见与定断汝命。苾刍曰有嗔我者妄作此言。定是我怨幸当实报。贼曰乌向我道。苾刍曰由彼怀恨。问曰何故。苾刍具说上事。贼帅言圣者若不具言。我定枉杀知已便放。苾刍白佛。佛言苾刍局心行施有此过生。由此应知留食之时。普施群生勿拘一类可于饭上以水浇湿。饼须细擘散之于地。随意当食不应遮止。若遮止者得越法罪。苾刍造房天雨之时。傍入檐下水流漫损。佛言应作悬障遮。苾刍不知云何作障。佛言用版。彼便遍遮遂令处暗。佛言不应遍遮可留明处版求难得。佛言蘧蒢席等权用遮障。既遭雨湿虫蚁便生。佛言夏雨时安余时应去

根本说一切有部毗奈耶杂事卷第十三根本说一切有部毗奈耶杂事卷第十四

        三藏法师义净奉　制译

    第三门第四子摄颂之余

缘处同前。时给孤独长者。每于晨朝往逝多林。礼世尊足礼已扫寺内地。后于一时长者他缘不遑入寺。世尊经行见地不净。起世俗心作如是念。如何令彼帝释天主。从香醉山持彗来至。诸佛常法起世俗心。乃至蚁子咸知佛意。若起出世心声闻独觉尚不了知况余能测。时天帝释既观知已。便作是念。大师何故起世俗心。乃见世尊躬欲扫除逝多林地。既知佛念便诣香醉山中。取五百上妙扫彗轻软如绵。至佛前住。尔时世尊意欲令彼乐福众生。于胜田中植净业故。即自执彗欲扫林中。时舍利子大目干连大迦摄波阿难陀等。诸大声闻见是事已。悉皆执彗共扫园林。时佛世尊及圣弟子。遍扫除已入食堂中就座而坐。佛告诸苾刍凡扫地者有五胜利。云何为五。一者自心清净。二者令他心净。三者诸天欢喜。四者植端正业。五者命终之后当生天上。后时给孤长者来入林中。闻佛世尊及大弟子。躬自执彗遍扫林中。便作是念。如来大师及诸圣众。躬自执彗扫逝多林。我等云何敢以足蹈。时彼长者情怀愧悚立不敢前。佛知故问诸苾刍曰。立者是谁。苾刍白言。大德。彼是给孤长者。闻佛世尊及大弟子。各亲执彗扫逝多林。情怀愧悚当处而立不敢前行。佛告长者口诵经法当可前行。由佛世尊敬重法故。诸阿罗汉皆尊敬法。长者即诵伽他行诣佛所。礼双足已退坐一面。尔时世尊。为说妙法开示劝导赞励庆喜。是时长者闻法踊跃奉辞而去。时诸苾刍咸皆有疑。请世尊曰。希有大德。自于正法生尊重心赞叹恭敬。佛言今者如来离染嗔痴。远生老死无忧悲苦。具一切智于一切境皆得自在。于法尊重赞叹。正法未为希有。汝等当知我于往昔。具染嗔痴未离生老病死现有忧悲苦恼。为法因缘舍自身命。汝今善听我当为说。乃往古昔婆罗痆斯城中。王名梵授。以法化世。人民炽盛安隐丰乐。广说如余

时梵授王深信正法。禀性贤善自利利他。怜愍一切常行惠施。有大慈悲离染着心。曾无吝惜。后于异时王大夫人忽然有娠。便生异念求闻妙法。夫人白王。王命相师问其所以。彼白王言由大夫人所孕圣胎遂生是念。尔时大王即为求法。便敕大臣盛金满箱。周遍国界奉金求法竟未遂心。月满生子颜容超绝众相具足广说如余。王作是念。此儿端正人所乐观。未生之时已希妙法。宗亲共集与作何名。大臣白言王子未生已希妙法。应与立字名求妙法。王令八母乳养供承广如余说。乃至如莲出水。年渐长大常求妙法竟未遂心。王崩之后自绍王位告诸群臣。卿当为我求于妙法。群臣受敕即持金箱遍赡部内。处处求访无法可得。臣白王言在处遍求无法可得。时求法王不满所愿常怀忧恼。时天帝释观知王心为求法故而怀忧恼。即作是念。王虽如此真伪未知我应往试。遂即变身为大药叉。举手张目形容可畏。至王前立便说颂曰

  常修于善法　　不作诸恶行
  此世及后生　　寤寐常安乐

王闻此颂心大欢喜。告药叉曰仁者当重为我说此伽他。时彼药叉即报王曰。王用我语我当为说。王曰唯然愿为宣说随意无违。时药叉曰大王若实乐法者。可作火坑。七日七夜烧炭猛焰投身入中。我为重说王闻斯语。倍增欣跃报药叉曰。此不敢违王即宣令遍告国中。我为乐闻妙法。七日之后当入火坑。一切有缘乐希有者可来观我。既宣敕已举国皆知。无量众生至期咸赴。由王重法至诚所感。于虚空中复有无量百千诸天。鼓乐弦歌香花供养庆希有事。重王至诚悉皆来集。时彼药叉七日既满。便升虚空告菩萨曰。所期已至可入火坑。尔时大王遂立太子绍继王位。普召群臣咸乞欢喜。共为辞别渐近火坑。临岸而立即说伽他曰

  如是炎炽大火坑　　红焰如日令人怖
  我今欢喜投身入　　为法曾无悔惧心
  今我虽处火坑中　　决定当求希有事
  愿此福利资舍识　　猛火变作妙莲池

尔时大王说伽他已。便自投身入火坑内放身才下。时大火坑变作莲池清凉可爱。是时菩萨身无亏损。时天帝释见其希有人天归敬。复帝释身即为彼王重说前颂

  常修于善法　　不作诸恶行
  此世及后生　　寤寐常安乐

尔时菩萨受斯颂已。即出池中书之金叶。遍赡部洲城。邑聚落。咸悉告知普令修学。汝等苾刍勿生异念。往时求法王者即我身是。为求法故委弃身命。何况今时于胜妙法不生尊重。是故汝等应当修学。我于妙法恭敬供养尊重赞叹。如是诚心依法而住。自利利人法皆具足。苾刍闻已欢喜奉行

如世尊说若扫地时有五胜利。时有老宿苾刍弃禅诵业。入逝多林皆亲扫地。佛言我于知事人作如是说。非诸耆宿苾刍修行业者。然于我所依善法律而出家者。有二种业。一者习定。二者读诵。苾刍闻佛为知事人密作是说。其知事人不能遍扫逝多林地。佛言随要当扫。若月八日或十五日。应鸣揵稚总集众僧共为洒扫。时诸苾刍既奉佛教。于扫地时谈话俗事。遂使护寺天神及非人类并余法众。闻说戏论生嫌贱心。佛言不应尔应说法语或圣默然。时诸苾刍既扫地已。尘土坌身不信敬人见生嫌贱。佛言既扫地了除去粪秽应可洗身。若不洗者以水湿手拭去尘坌。洗手濯足如常所为。佛言每至八日十五日观察床敷。苾刍总作。佛言不应尔。可令弟子详审观察。恐有蚤虱及以污秽。如佛所言见净扫地诵经而蹈者。苾刍洒地然后净扫作曼茶罗。余人见时不敢足蹈。佛言应诵伽他蹈过无犯勿生疑惑。如是应知诸香台殿旛竿制底如来形影。皆诵伽他然后足蹈。若不尔者得越法罪

尔时北方有一国王。送二童子与胜光王以为国信。一名驮索迦。一名波洛迦。其驮索迦能作饮食。波洛迦解敷床座。凡边国人性多饕餐。每因游行便入市中。取他鱼饭随意而食。尔时食主即便苦打。时二童子还至王所。白言大王。我向廛中少取鱼饭。时彼家人苦打于我极困几死。王闻语已敕告市人。汝等当知所有饮食自须掌护。我此二童不应辄打。后于异时王罢朝已暂为偃息。时二童子各在一边。为王按摩摇动王足。见王不语一云王睡。二云如是。王闻起念岂非此二有私语耶。遂便佯睡伺其所说。时驮索迦告波洛迦有后世耶。答言何有。后世。时波洛迦告驮索迦曰。世间颇有阿罗汉不。驮索迦曰世间无有阿罗汉果。时王闻彼二童子语已。便作是念。此二童子俱起恶见。一是断见。一是邪见。王告大臣。大臣转语。遂令国内远近咸知王二童子是邪恶见人。时给孤长者。于大众中。分明告示震师子吼作如是言。若于我舍而命终者必得生天王闻语已作如是念。长者若来此二童子我当付嘱。后于异时给孤长者来至王所。自将小童持其坐物既置座已。尔时童子即便出外。与余童子共为戏乐。小童去后王作是念。今正是时。以二童子用相分付。即便窃告守门人曰。长者童子勿使入来。门人奉教不令其入。长者坐久心念还家。从座而起顾盻使童。王言长者何所顾耶。白言大王。我觅使童。王言长者。我有二童。今付长者可领将去。彼观王意俯仰而取。复作是念。何因大王付我二童。复思此二先是恶见。王今试我令遣将去。是时长者即共还家。既至家已命掌库人曰。此二童子所须之物悉皆给与。又复告彼市肆诸人。若二童子有所须者君可与之。明书价直我倍酬还。时二童子至掌库所。求索所须皆随意得。告掌库者曰我所求觅君皆与耶。答言尽与。童子。复问进遣如是。答是长者。二童相谓长者于我父母无异。我所求者皆悉无违。复于异时相随入市。诸人遥见皆唤二童汝来我处随意所食。二童报曰。昔时遥见各掩食盘。今日远观悉皆唤我。非无所以幸为说之。诸人答曰汝昔强餐一无酬直。今时长者倍还其价。我等缘斯故相命食。二童闻已复相谓曰。长者慈悲深见怜爱。还白长者若有作业幸当见付。报言且住后当令作。后时长者将彼二童。入逝多林俱持彗帚令扫僧地。长者有缘须还本宅。告二童曰我缘须出。汝等且留净扫寺中屏除粪秽。作是事已方可还家。地既净已欲除粪扫。佛神力故令粪无尽。时此二童孝敬于主。竭诚用力除粪不停。尔时佛告阿难陀曰。为此二童应留残食。时阿难陀留残命食。二童作念。要除粪了我当还家。而不食此圣者残食。佛以神力除东畔时西畔还在。除西畔时东畔还在。如是艰辛至日将暮

佛告阿难陀。今此二童当近汝宿。汝复遍告诸苾刍等。我先所说善事当隐恶事显露。欲令二童舍恶见故。宜现其善。汝等苾刍有得定者。如定而住至于初夜。时阿难陀宣佛教已。时诸苾刍即于初夜。或放光明或现奇相。二童见已告阿难陀曰。此是何物。阿难陀曰。彼是阿罗汉现诸神变。时二童子白言圣者。于世界中有阿罗汉耶。阿难陀曰岂汝二人不自亲见何所致疑。然此二人先起邪见谓无应供。今见神通邪见便息而生正见。佛于中夜起世俗心。如何令彼释梵诸天咸来至此广说如上。时诸天众观知佛心咸来佛所。由彼威力有大光明。二童见已问阿难陀此是何光。答曰此是梵释及余天众。来诣佛所现此光明。问言。圣者有他世耶。答曰汝既亲见何所致疑。彼二童子先时邪见谓无后世。今见天众即于此时生正见心。深自庆幸俱诣佛所。顶礼双足退坐一面。尔时世尊。称其根性说四谛法。示教利喜令得开悟。以金刚智杵断二十种有身邪见山。证预流果。既得果已重礼佛足。白言世尊。我今愿于如来善说法律。出家近圆成苾刍性勤修梵行。世尊即便命言。善来驮索迦波洛迦汝修梵行。时彼二人于佛言下。须发自落瓶钵在手。如初剃发经七日来。进止威仪同百岁者颂曰

  世尊命善来　　发除衣着体
  威仪如百岁　　随佛意皆成

尔时世尊亲教授彼二苾刍。精勤无倦。未久时间得罗汉果广说如余。乃至梵释诸天所共敬重

尔时世尊度驮索迦及波洛迦令出家已。胜光大王既闻是事情生嫌耻。如何世尊度此邪见令其出家斯非善事。由彼邪见人所共知。世尊闻已作如是念。于我众中声闻弟子诸惑断尽。功德尊重同妙高山。如何国王。生轻慢想斯成大失。我今宜可彰彼二人有殊胜德。时给孤独长者来礼佛足在一面坐。听佛说法示教利喜。于时世尊默然而住。长者即便从座而起。合掌恭敬白言世尊。唯愿大师及诸圣众。明就我家为受微供。佛默然受。长者知已礼佛而去

尔时佛告阿难陀曰。汝今宜去告驮索迦波洛迦曰。汝等二人明日宜应至长者家为众行水。于时尊者奉佛教已。至二人所具陈佛教。时彼二人奉佛敕已。报言尊者。如世尊教我当奉行。便作是念。何故世尊舍诸耆宿及以中年。于我二人曲为顾命令我行水。岂非世尊欲于我所彰其胜德。我等宜应满世尊愿。尔时长者即于其夜。具办种种净妙饮食。所谓五啖食五嚼食。即于晨朝敷设床座。及盛水器庄严已讫。遣使白佛饮食已办唯愿知时。尔时世尊着衣持钵。与苾刍众诣长者家。至其食处就所设座。及诸大众悉皆坐已。是时长者复遣使人白胜光王曰。我于今日在自家中。请佛及僧微设供养。唯愿大王暂来随喜。时王闻已便与太子及内宫人扈从相随。至长者宅共申随喜。既至佛所礼足而坐

尔时具寿驮索迦于上座前立。手执瓶水神力加持。令所注水从上至下次第洗手。尔时具寿波洛迦于下座前立。执净瓶水神力加持。亦令其水从下至上次第漱口。时胜光王见是事已。便作是念。斯何耆宿大德苾刍亲于佛前敢现神力。即起寻水至下座边。见波洛迦手持瓶水。后更寻水至上座边。见驮索迦持瓶而立。极生希有长舒右手出赞叹言。希有佛陀希有达摩。善哉正法能于现世令驮索迦波洛迦等舍罪恶见。证获如是殊胜之德。时彼长者既见大众悉坐定已。便以自手行诸饮食。大众饱已洗手漱口。嚼齿木已屏除钵器。即取小席亲于佛前长跪听法

尔时世尊为胜光王及大长者。随机说法示教利喜从座而去

时诸苾刍至住处已。咸皆有疑请世尊曰。大德。此驮索迦波洛迦曾作何业生在边地一是断见。一是邪见。又作何业。于佛法中而为出家。断尽诸惑得阿罗汉。佛告诸苾刍此之二人自所作业果报成熟广说如前。乃至果报还自受之。汝等谛听乃往古昔。此贤劫中人寿二万岁时。有迦摄波佛出现于世。时此二人投彼佛法而为出家。二人为伴往诣边国。无教授师自修禅定。实无所证作证解心。临命终时诽谤圣法。生邪见心作如是语。迦摄波佛诳惑世间。断尽烦恼得阿罗汉。我于诸惑不能断尽。何有余人得阿罗汉。汝等苾刍勿生异念。往时二人无师习定者。即驮索迦波洛迦是。由谤圣法生邪见故。经历多时堕于恶趣。复于多生常处边地。起邪见心乃至今身还生边地起邪见心。由彼二人读诵受持蕴界处缘生道理。及处非处悉皆善巧。由斯业力于我法中出家修行。断尽诸惑得阿罗汉。无师习定有如是过。是故汝等不应无师辄自习定。若辄学者得越法罪

缘在室罗伐城。有一长者于兰若处造一小室。时有苾刍于此而住。时属春阳为热所逼。形色萎黄瘦损无相。欲移住处往白长者。仁当守护我欲他行。长者问曰有何阙少而欲他行。苾刍答曰我无阙乏然为时热室小难居。长者答曰若畏热者为造地窟。答言长者。佛未见听。苾刍以缘白佛。佛言须地窟者随意应作。长者为作。至夏月时复多湿气便不堪住。后白长者言我欲他行同前问答。然为地湿痰癊病增不堪居住。长者答曰若如是者为造大舍。苾刍告曰世尊未许。苾刍以缘白佛。佛言任为大舍。长者便造。以无檐故柱危欲破。以缘白佛。佛言安檐。若恐摧者应安邪柱以钉钉之

第三门第五子摄颂曰

  石盐安角内　　药器用[毯-炎+瞿]毹
  安替诵经时　　以物承其足

缘在王舍城竹林园中。时具寿毕邻陀跋蹉从出家后身常抱疾。有同梵行者来相问讯言。上座四大安隐不。答言我患宁有安隐。复问上座比来曾服何药。答曰曾服石盐。若尔今何不服。答言贤首。佛未听许。苾刍以缘白佛。佛言我今听诸苾刍应畜先陀婆盐。苾刍随处安置遂令销灭。佛言不应如是随宜安置。应可畜筒。便安竹筒亦还销失。佛言应用角筒安盐于内。遂用新角更令臭秽。佛言应用牛粪水煮洗干无损。佛言石盐应安角中者。不解安盖尘土便入。佛言着盖。苾刍不解。佛言还应用角。时毕邻跎跋蹉因患问答同前。须畜药碗。佛言应畜

缘在室罗伐城。时有长者娶妻未久便生一息。年渐长大。遂于善说法律而为出家。但卧空床未有毡席。长者后时入寺游观。便见其子但卧单床更无毡席。告言圣子。自余苾刍皆有毡席汝何故无。答曰诸人多是宿旧出家先来贮畜。我新舍俗由斯未有。答言若尔我舍有好[毯-炎+瞿]毹可用敷卧。答言佛未听许。以缘白佛。佛言听用[毯-炎+瞿]毹。苾刍即便不以物衬。赤体而卧遂多垢腻。长者入寺见其垢恶。便不识认问其子曰。更得褥耶。答言旧物。父言因何垢污以至于此。答曰为无衬替致令污染。父曰此贵价物令其损坏。汝今宜可安替而用。苾刍以缘白佛。佛言虽是私物亦应安衬。若不著者得越法罪

缘处同前。佛言应诵经者可升高座。其人坐师子座下垂双足致有劳倦。佛言应作承足床。苾刍不解。佛言若座不移动应以甎作。若移转者可用版为。虽以版作移举时难。可于四角各安铁镮随意擎去。时有求福苾刍及信心俗旅。于足趺上涂以香泥。时诵经师不敢足踏。佛言以草及叶替而方踏勿致疑心

缘处同前。佛言作承足床。林中苾刍此物难得垂足劳倦。以缘白佛佛言以石支足

第三门第六子摄颂曰

  拭面巾疏薄　　唾盆并衬体
  铁槽砌基地　　月光珠浣衣

缘在王舍城。毕邻陀跋瑳。身常抱疾头面垢腻问答同前。乃至上座先持何物。答曰持拭面巾。今何不持。答言佛未听许。以缘白佛。佛言有病无病应持面巾

缘处同前毕邻陀跋瑳。苦热身黄问答同前。乃至上座先持何物。答曰持疏薄衣。今何不持。答言。佛未听许。以缘白佛。佛言热时应着疏薄之衣

缘在室罗伐城。时有苾刍苦患痰癊于床两边弃其涎洟令不净洁。天将欲晓门人入房。礼问安否洟唾污额。苾刍见问即以事答。苾刍曰我试观之。便入房中见其洟唾床边狼藉。告诸苾刍共生嫌耻。云何苾刍于僧房中洟唾不净。以缘白佛。佛言非是合弃洟睡之处不应辄弃。若在闇中不头扣地而为礼拜。须致敬者口云畔睇。但有请白咸应如是。若患伤寒涎洟流出应以器承。着器物时致有倾侧更多秽污。佛言可安支物。彼置圆绳然由倾侧。佛言其承唾盆及洗口器。形如象迹底凸向内置地安稳。弃唾水时即便却出。佛言盆内安物。苾刍不解。佛言应截草置中或安沙土等有多蝇附。佛言应扇去之。盆有臭气。佛言时时应洗。洗已不晒致有虫生。佛言晒干。复有苾刍涎唾不止待器干时事便废阙。佛言应畜二盆更互而用。苾刍檐下读诵经行若洟唾时随处弃掷。佛言不应尔。弃者得越法罪。然于寺中四角柱下各安唾盆。若有唾者可弃于此

缘在室罗伐城。时有苾刍名曰毛血。昔于五百世若生若死常处地狱。后生人趣处在居家。常好严身戏乐无厌不思地狱。后于异时在佛法中出家修行。见佛说法。于三藏教说地狱苦傍生饿鬼人天差别。闻地狱时极苦现前。身诸毛孔并血流出。衣裳点污常有臭气。苾刍以缘白佛。佛言如此苾刍应畜衬身衣。苾刍即便披在衣外遂生讥丑。佛言应在内披。其身[癈-(弓*殳)+虫]痒将此衣揩。佛言不应如是。若有浓血当以树叶作汤徐徐洗除。其衬身衣时时浣染晒曝令干

缘在王舍城。具寿毕邻陀跋蹉。身常抱疾同梵行者问答同前。乃至上座先持何物。答曰曾持铁槽安药汤浸。若尔何不持用。答言佛未听许。以缘白佛。佛言病者当畜铁槽

缘在室罗伐城。时诸苾刍于夏雨时。旋绕制底有泥污足。佛言应可布甎。上以碎甎和泥打之。复安礓石灰泥。塔大难遍。佛言应齐一寻。此亦难办。佛言安版。复更难求。佛言步步安甎。苾刍寺门及寺内地多有泥陷。佛言如上所作准事应为

缘处同前。有一长者于静林中。造一小舍苾刍寄住。时当寒节苾刍触冷身形羸瘦来告长者曰我欲他行。答言圣者。有所阙耶。报言无乏但为苦寒。长者曰。仁住于此我与日光珠令常得火答言长者。佛未听许答曰佛大慈悲必听受用。苾刍以缘白佛。佛言若须日光珠者听畜随时出火。长者便与苾刍受用。时有五百群贼欲打小城。过苾刍处告言须火。报曰现无。贼曰何方得火。答曰贤首有日光珠能出于火便示其处。贼去破城回至于此。欲夺其珠问珠何处。苾刍示珠贼取而去。苾刍患寒至长者所。报言我寒具如上说。长者曰珠在何处。答曰有贼将去。长者曰此贵价物不密举掌。令贼将去深成可惜。苾刍以缘白佛。佛言此之贵珠不应示贼。应与其火如日光珠月光亦尔

缘处同前。六众苾刍令浣衣人洗濯衣服。时浣衣者多得他衣洗浣未了。时邬波难陀至日晡后。便持故衣诣洗衣处报言为洗。答曰现有多衣明当为洗。便生忿怒。彼言勿嗔可留而去我今为洗。即便留衣与众多衣一处同浸。遂令赤色染坏他衣。彼见愁恼掌颊而住。多人来见皆共讥嫌。苾刍以缘白佛。佛作是念。由浣衣故生众讥嫌。告诸苾刍曰邬波难陀以赤色衣污他衣物。是故苾刍不应以赤色衣令他洗浣。作者得越法罪。六众闻已便将白衣令彼洗浣。彼便摋打令衣损破。佛言苾刍衣皆不应令浣衣人洗

缘处同前。六众闻佛不许令他洗浣衣物。即便持衣至浣衣处。以物缠头于池水边自洗衣服。众人见讥。苾刍以缘白佛。佛言苾刍不应至浣衣处自洗衣服。作者得越法罪

缘处同前。苾刍便于大版木上。摋打浣衣令衣破坏。佛言不应尔。应在盆中以暖水浸。徐徐自手洗濯令净。佛令手洗。苾刍不能。佛言用脚。时有手足皆悉不能。佛言令他为洗应可自看

根本说一切有部毗奈耶杂事卷第十四根本说一切有部毗奈耶杂事卷第十五

        三藏法师义净奉　制译

第三门第七子摄颂曰

  拭身履蛇咽　　石器生疑惑
  染衣有多种　　随意画伽蓝

缘在室罗伐城。苾刍洗已湿体披衣色坏兼臭。苾刍以缘白佛。佛言应畜拭身巾。时有苾刍无巾可得。佛言洗已片时蹲地。以洗裙拭体然后披衣。苾刍革屣上有尘土。即便摋打令网系断。佛言不应尔。复用水洗转加烂坏。佛言不应尔。可将湿帛拭。是故苾刍应持拭鞋履物(言洗裙者。可用绢布一幅半长六尺许。横绕腰髁擫勿令脱。更不安带。是西国法也)佛在占波国揭伽池侧。时有龙女信心纯善。其子不信不依法律。其母遂便劝令听法。子今宜去于圣者边听闻正法令汝获福。其子不变本形而去至诵经处。少年苾刍见之惊怖便唱长腰长腰。其余苾刍未离欲者皆生恐怖。即以毛绳系其龙项掷于寺外。其子归家。母见问言。汝向圣者处听正法不。答言阿母不须说此无慈爱人。母曰彼于汝处作何非法。即便具说毛绳损项。母曰由此因缘名为圣者。若是余类杀汝无疑。子便默尔。时彼朋友皆共讥笑。唱言破项。见调弄时身体黄瘦气力衰弱。母见告曰何故汝身萎黄若是。答言阿母常有知识调言破项。我负羞耻致斯羸瘦。母曰由汝不变本形遂招此过。若变形去不被毛绳。今可变形往听妙法。随所闻见皆称汝心。若依本形藏身而听。彼乏信心不随母语默然而住。母作是念圣者毛绳系龙子项。欲听法者与作难缘。我今为此当往白佛。过初夜分身放光明来至佛所。礼佛双足在一面坐。由彼龙女身光明故。令揭伽池周遍照耀。龙女白佛言。大德。我子不信劝令听法至诵经处。圣者既见便以毛绳急系其项弃之寺外。项便伤损。彼诸朋友见而调弄唱言破项。由被戏弄身体萎黄气力羸损。唯愿世尊于诸圣众略为遮制。勿以毛绳系诸龙子。慈愍故。世尊知已默然受请。是时龙女礼佛而去。尔时世尊至天晓已。于僧众前就座而坐。告诸苾刍曰。昨夜龙女来至我所。礼双足已退坐一面。由彼威光遍照池侧悉皆明朗。而白我言大德。我子不信劝令听法至诵经处。圣者既见便以毛绳急系其项弃之寺外。项便伤损彼诸朋友见而调弄唱言破项。由被戏弄身体萎黄气力羸损。唯愿世尊于诸圣众略为遮制。勿以毛绳系诸龙子。慈愍故。告诸苾刍曰。汝等何因作非法事。令彼龙神心生轻慢。能使正法遂至销亡。故诸苾刍勿以毛绳系龙蛇项。若见来时即可弹指告言贤首向不见处。随言去者善。若不去者以羊甲杖缓杈其头。置罂瓨中傍边穿孔。口以物塞擎之出外。此杖无者以软绦等系项牵出。此亦无者应以杖徐按。绳索系项举置瓨中。如前弃外放草丛中。蛇纵嗔火焚烧此草蛇亦命终。佛言不应弃草丛内。后弃露地不久观察。便有诸虫来相唼食佛言弃已不应即去。可于露地弃之。待入穴已然后可去

缘在王舍城。城中有一长者。善闲石作造诸石器。随时贮卖多获利物。便作是念。作何方便获多福业。能于现世得利无穷。我今宜可请佛及僧就舍供养。于石器中而啖饮食。获多福业得利无穷。即诣佛所广说如上。乃至佛众皆来就家坐定。长者便将新器行与上座。旧器授与下行。苾刍生疑不肯为受。佛言出处净故应为受之勿致疑惑。长者供养皆令饱满。佛为说法从座而去

缘在室罗伐城。苾刍须染。世尊听许。苾刍煮湿染木令染色坏。佛言晒干然后煮用。于日中晒令染不好。佛言不应日中晒曝。于阴处晒致令醭出。佛言非在烈日复非极阴随时晒曝又复以衣与染木同煮令衣损坏。佛言别煎染汁。一度煮已即便弃掷。佛言三煮方弃。苾刍三度煮汁皆一处安。佛言三皆别安。不能记知何者初中后。佛言书字记其次第。苾刍以汁浇在衣上。佛言不应先于盆中置染汁已然后投衣便多着汁晒时流下。佛言不应多着。或时染少令衣斑驳。佛言不得极多极少。应处中斟酌。在地晒衣尘土便污。佛言不应尔。复于草束上晒汁向一边。佛言可于绳上或在竿上。便搭绳上中无染色。佛言。可于绳上搭衣一边以竹夹夹定。若恐损衣以物替夹。苾刍不数翻转汁向一边。佛言。应数翻转时有苾刍作重大衣。染安绳上重不能胜。佛言。敷草上晒数须翻转。有以新汁而染旧衣。有以新衣投之旧汁。佛言。新衣新汁旧衣旧汁不应异此。有以新衣曝于阴处便以故服晒在日中。佛言。新在日中故于阴处。染衣之时以第三汁先用染衣。次中后初。佛言。先初次中及后。染衣既竟不以水捼。衣色斑驳。佛言。应以水捼。苾刍染了当日水捼。佛言。应待明日。正染衣时风雨来至。苾刍慞惶不知何处欲晒衣服。佛言。应置檐前。即于檐前染衣。令染汁污地。俗旅见问。圣者何因此处得有流血。答言。非血是我染处遂生讥丑。苾刍以缘白佛。佛言。染衣之处或以牛粪或用土涂拭

缘处同前。给孤长者创造此等施佛僧已。所有墙壁未为彩画。便作是念。我今请佛欲画僧寺。至礼佛足退居一面。白言。大德。寺墙未画我今欲画。佛言随意。长者不解来白苾刍。苾刍不知用何彩色。便往白佛。佛言善哉长者。不知汝今复问。应用四色青黄赤白及杂彩色以充图画

第三门第八子摄颂曰

  造寺所须物　　穿床礼敬仪
  别畜剃发衣　　花鬘挂眠处

缘处同前。于此城中有一长者。施食苾刍数至其舍。遂令长者住归戒中。后于异时因说七种有事福业。报言圣者。我欲随一福业发意修营。苾刍答曰。善哉应作。问言。圣者我作何事。答曰。可为众僧修营住处。圣者我今现有造寺之直。然无善伴助我修营。答言。长者仁当办物我助修营。善哉圣者即授钱物。苾刍念曰。此物即是属四方僧。如何费用造器具耶。我于余处别更求觅长者钱物贮于库中。后时长者作如是念圣者好心为我造寺。试往观察其状如何。往观其处一无营造。问苾刍曰。许为造寺何意空无。答曰。既无作具用何营造。报言。施物何不营为。答曰。物在库中。长者曰。宜用此物造诸器具。答曰。此物属四方僧我不敢用。长者言。造寺元属四方众僧费用何过。答言。长者我往白佛有教当行。长者言随意往白。便告诸苾刍。苾刍白佛。佛言此物用造器具修营寺宇。时彼苾刍营造寺时巡家乞食。长者见怪为我造寺因何行乞。寺中钱物可充食用。如其少者我更持来。答曰。岂我一人食四方物。长者言。我意相通此有何过。苾刍曰。我问世尊苾刍白佛。佛言。营作之人应食寺物。虽闻许食尚啖粗餐。佛言。不应粗食。彼作上食。佛言。不应绝上。应观余寺体例为食

缘处同前。时有苾刍忽患腹痛。数去回转致有疲困。苾刍白佛。佛言。于床穿孔随时转易。即于好床穿破作孔。佛言。应取故床若藤织者。应割为孔若绦编者擘开为穴。若病差后随事料理。由数回转下部疮痛。佛言。于床孔边可安软物。不净堕地以瓦盆承勿令高举。粪臭外弃更觅余盆。如是展转无器可得。佛言。不应总弃。可畜一一盆洗而晒干。无第二盆应安树叶。其盆虽洗臭气不除应用油涂。如佛所教应看病人。时有老少苾刍咸来问疾。少至便礼病人老来病人致敬。缘此祗接病苦转增。佛言。彼身不净不应敬礼。自身污染不合礼他。设他礼时亦不应受。若有违者俱得越法罪。具寿邬波离请世尊曰。如世尊说若不清净不应受礼亦不礼他者。大德不知总有几种不净污染。佛告邬波离有二种不净。一啖嚼不净。二秽污不净。言啖嚼不净者。谓嚼齿木啖诸饮食根果饼菜之类。若食啖时及以食了。未净漱来皆名不净。秽污不净者。谓大小便及以料理不净处并剃发时。乃至未净洗濯漱口已来皆名不净。有如是等不净触时受礼礼他咸招恶作(金口明文此方不用致令轨则并悉湮沈)

缘处同前。具寿邬波离请世尊曰。大德如世尊说妙花婆罗门作如是语。白言。乔答摩。我乘车时或控马辔。或举鞭大喝。当尔之时愿表知我婆罗门妙花。顶礼佛足并问起居。又言。乔答摩。若复见我涉路行时。或脱革屣或时避道或时舒臂。当尔之时如前表知我申敬问。又言。乔答摩。或时见我在自众中共人谈说。若移坐处或去上衣或除顶帽。当尔之时如前表知我申敬问。世尊未审如来圣教之中亦同如是礼敬法耶。佛告邬波离。不应如是而行礼敬。凡是口云我今敬礼。但是口业申敬。若时曲躬口云畔睇。此虽是礼而未具足。然邬波离于我法律。有二种敬礼。云何为二。一者五轮着地。二者两手捉腨。而皆口云我今敬礼彼云无病。若不尔者俱得越法罪。缘处同前。时诸苾刍随着何衣剃除须发。还披此服而为食啖及礼大师。不信之人见生嫌耻。沙门释子实不清净。用剃发衣便将啖食。还披此服敬礼大师。我等云何于此生敬。苾刍白佛。佛言。不于三衣随披其一而剃须发。然应别畜剃发之衣。(即缦条是)应被此衣而除须发时有贫乏此衣难得。佛言。应用僧脚敧遮身而剃。除发了时苾刍不洗。诸俗人见皆共讥嫌。沙门释子剃须发已。不知洗浴可恶之甚。苾刍白佛。佛言。剃发了时宜应洗浴。时有老病气力衰微。或复有时求水难得。佛言如此之类应洗五支。谓头及手足

缘处同前。时有敬信婆罗门及居士等。以妙花鬘来施苾刍皆不敢受。俗人报曰。圣者广说如上。乃至我今岂可舍诸善品往后世耶。幸当为受。苾刍白佛。佛言。见施花鬘宜应为受。彼受得已随处弃掷。彼见嫌曰。我以贵价买得此花。供养仁等何因漫弃。佛言。不应辄弃。苾刍便用于发爪窣睹波悬以供养。彼言。圣者岂我不见发爪塔耶。我于先时已供养塔。今故持来奉上仁等。苾刍得已挂房门上。俗人见时谓是佛殿即便敬礼。佛言。勿安门外应置房中。彼露处安同前招过。佛言。应安屏处时复嗅香。但是香物能益眼根。苾刍不知云何屏处。佛言。可于卧处挂在头边

第三门第九子摄颂曰

  好座并床施　　香泥及钵龛
  油器法语行　　衣袋持三索

缘在室罗伐城。佛告诸苾刍若得妙好床座。僧伽应受别人不许。得大倚床此亦是僧非别人也

缘处同前。信敬俗人以上香泥。来施苾刍皆不敢受。俗旅报曰。圣者我今以仁为福田广说如上。乃至我今岂可舍诸善品往后世耶幸当为受。苾刍白佛。佛言应受。既受得已对面弃地。彼起讥嫌我以贵价贾得此香仁今弃掷。苾刍白佛。佛言。不应弃掷。便将涂拭发爪佛塔广说如前。乃至受已应置头边。涂于壁上时时鼻嗅。凡诸香物能令眼明。时有信心长者请苾刍众就舍而食。以上香泥涂苾刍足皆不敢受。报言圣者。诸有信敬婆罗门。他施香泥彼得涂头或摩身体。我敬仁等以香涂足因何不受。苾刍白佛。佛言。为受涂足香泥。受已弃掷诸俗人见广说如前。善哉仁等当为我受。将至寺中随情所作。苾刍白佛。佛言。如前不应对面弃掷

缘处同前。时诸苾刍随处安钵令其损坏。苾刍白佛。佛言。不应随处安钵应为钵龛。时诸苾刍穿墙而作。佛言。不应如是初造寺时于诸房中作安钵处。佛言。应作钵龛者。兰若苾刍无作龛处。佛言。应用葛蔓或以草索编笼。涂以牛粪或将泥拭置钵于中。有尘土入。佛言。应还如是作盖合之。不应置地。宜可施系挂在树枝。苾刍出行随身将去。不信者见共起讥嫌。问言圣者。所持之物。为是鸡笼及安猕猴耶。佛言。若出行时不应持去可留旧处

缘处同前。时有苾刍人间游行。至一聚落求停止处。主人既许即便洗足复从乞油。其家有女将油来施。苾刍无器展手欲受。女人报言。圣者虽解乞油不知持器。报言。小妹佛未听许。女人默然。苾刍白佛。佛言。应持油器。闻佛听许。时邬波难陀将二弟子。各持油器相随乞油。有一妇人将油来施。见器极大捶胸。告曰。圣者谁能施满此大油瓶。苾刍曰。奇哉悭惜随汝意施。更有信心婆罗门等自当添满。女人默然。苾刍白佛。佛言。不应持大油器从人乞觅。佛制大已便持小器。将以乞油所用不足。佛言。不应持极小器。然器有三种。大者二抄。小者一抄。二内名中。应如是畜

缘处同前。有二苾刍一老一少。随路而行说非法语。时有不信心药叉。闻其所说而作是念。此释迦子谈说非法随路而行。我今宜可吸其精气。即随后而去复作是念。前事已去此不可追。更作邪言当吸精气。相随去时复遇药叉。是敬信者彼便问曰汝欲何之。以事具答彼便报曰。此二行人必论法语。汝宜且待勿逐苾刍。我今共汝且申谈论。答言。知识我于此二必不相放。时二药叉即随后去。彼二苾刍说非法语。至歧路边一诣给孤独园。一向鹿子母舍。时彼小者礼上座足唱言好去。上座答言。具寿。愿汝无病勿为放逸。时二苾刍各随路去。彼不信药叉奋迅形仪欲吸精气。后来药叉报言。汝今不应辄为造次。彼二苾刍已说妙法。汝自不解漫生嗔恚。彼复问云。何者是法。汝岂不闻大云无病勿为放逸。得无病者。佛言。大利勿放逸者众善之本。如世尊说

  若不放逸者　　能得不死处
  若作放逸人　　终归于死路

彼闻法已心生欢喜随路而归。时后药叉便作是念。此即是我所为之事。我今宜去白世尊知。既至佛所礼双足已。在一面坐。白言大德。有诸药叉是非人主。于佛法中情怀信敬。复有药叉专怀不信。凡药叉众于佛法中多不敬信。诸有苾刍随路行时作非法语。恐药叉闻作无利事。唯愿世尊制诸苾刍应存正念。随路行时莫非法语愿慈悲故。世尊知已默然而受。时彼药叉知佛许已礼足而去。尔时世尊药叉去后。于大众中就座而坐告诸苾刍曰。我闻药叉作如是说。苾刍在道作非法言随路而去。无信药叉伺求其便尔所为非。诸出家者随路行时作非法语。是故我今制诸苾刍随路行时所有行法。苾刍涉路行时有二种事。一作法语。二圣默然。于止息处说圣伽他

  世间五欲乐　　或复诸天乐
  若比爱尽乐　　千分不及一
  由集能生苦　　因苦复生集
  八圣道能超　　至妙涅槃处
  所为布施者　　必获其义利
  若为乐故施　　后必得安乐

缘处同前。苾刍作三衣竟置在肩上随路而行。遂被汗沾并尘土污。佛言。应以袋盛置肩而去。苾刍不知如何作袋。佛言。可长三肘阔一肘半。其一肘半中叠缝之。一头开口形如象鼻。佛言。不应如是可当中开口。不安怐纽尘土犹入。佛言。应安怐纽。苾刍以常用衣置之于下。非常用者安在于上。取时翻搅令衣杂乱。佛言。常用者在上非常用者在下

缘处同前。时有群贼于路劫人遂入村中。诸人竞出趁贼败散随处依投。时贼求水无绠及罐。贼帅令人上树遥望。若有来者可随借用。见有苾刍随路而来。遂相告曰。有释子来彼多着事必有罐索。若有者善彼若无者。当破其腹取血饮之。作是议已。遥望而住。苾刍来至。问言圣者。颇有井索及水罐不。答言我无。时贼闻已即便闹乱各持刀杖左右观瞻。众中上首是阿罗汉即便观察。何故诸人各持刀杖。观见彼贼欲杀苾刍。告诸贼曰。何故仁等情生闹乱。彼具报知。上座告曰。仁等勿忧我皆为办。必得清水恣意饮足。即取苾刍所有腰绦共相连接。复取其钵系使坚牢。放下井中随意取水。观察无虫饱足令饮。诸人庆悦报言圣者。如其无水我于仁等相害不疑。善哉圣者当持井索。苾刍报曰。当顺尔言。贼便礼足随路而去。时诸苾刍亦皆饮水。盛满君持并添澡罐(君持着嘴澡罐口开)俱寻前路渐至给园。苾刍见已慰问善来善来。仁等寻途得安隐不。即便具告苾刍白佛。佛言。由是我今听诸苾刍须持井索。苾刍闻已持极长绳。佛言。不应尔。便持极短。佛言不应尔。然绳有三种。谓长中短。长者一百五十肘。短者十肘。二内名中。有处足水尚持长绳。佛言可量地势长短随时

第三门第十子摄颂曰

  须剃刀应畜　　及剪甲等物
  支床并偃枕　　香土用随情

缘处同前。时有苾刍头发既长。诣剃发人处。报言贤首。为我剃发。彼作是念。沙门释子强力使人。虚费功劳竟无酬直即取刀具揩拭延时作如是念。我速剃者更有人来。如是连延废我家业。报言且去午后方来。随言而来复言晡后。晡时既至复道明朝。常作诳言竟不为剃。有知识苾刍。问言具寿。何因数数频来此家。为是宗亲为是知识。答言不是。但为发长欲求除剃。彼人诳我为此频来。知识报曰。汝不闻乎。工巧之人难得实语。我解剃发佛未见听。苾刍白佛。佛言。若有苾刍解剃发者。宜于屏处更互剃发。勿使俗流致生讥笑。时彼苾刍闻是教已。至知识所报言具寿。世尊听许仁今可来为我剃发。答言善哉。虽佛听许。岂以指头为仁剃发。须刀磨石并须钳子及剪甲刀子。苾刍以缘白佛。佛言。我今听许为僧伽故。畜剃发刀并杂所须物

佛在劫比罗城多根树园。佛令释子家别一人得出家已。床无承足卧不安宁。然彼先时支体柔软。所卧之物悉皆华丽。今时床下身卧不安无多火力。便诣医所。问言贤首。我无火力当为处方。医人报曰。可相随去观所住房于所卧床如何安置。见其卧床头边低下。报言圣者。由所卧床头边低下。致令四大火力衰微。可于床脚下安支足物。答曰。佛未听许。佛大慈悲必应听许。苾刍白佛。佛言。于所卧床应安支足。彼依言作病仍不除。复问医人与我方药。医曰。若眠卧时当安偃枕。答曰。佛未听许广说如上。佛言。卧时当安偃枕。苾刍不解云何当作。佛言。作枕之法用物长四肘阔二肘。其四肘叠作两重。缝以为袋。内贮绵絮可用支头

缘在王舍城。毕邻陀跋蹉。性常抱疾广说如上。乃至问言。先持何物。答言。我于先时用香熏土。报曰。今何不持。报言。佛未听许。以缘白佛。佛言。为病因缘任持香土

杂法第三门了

第四门总摄颂曰

  上座及墙栅　　缘破并养病
  栴荼猪蔗寺　　钵依栽树法

第四门第一子摄颂曰

  上座番次说　　或可共至终
  滤作非时浆　　处不为限齐

如世尊说半月半月应为长净。苾刍不知遣谁说戒。佛言。应令上座。于说戒时上座常诵。有一住处上座不能。诸人报曰。说戒将至何不温寻。答言具寿。我自无力知欲如何。苾刍白佛。佛言。上座不能第二应说。复有住处第二不能广说如上。第二不能令第三作。复有住处第三不能广说如上。佛言。苾刍应作番次说戒。时诸苾刍番次说时。或有能者或复不能。能者为说。其不能者不知如何。佛言。其不能者求能为说。复有住处说戒番次至不能者。转觅余人彼不肯与不知如何。佛言。其能说者常可豫请。如世尊言令上座说戒。上座不能可令第二。第二不能令第三作。此若不能令番次作。此复不能应求能者。或常请作有一住处无有一人总诵得戒。然其上座诵得四波罗市迦余皆不诵。时诸苾刍便不说戒。佛言。不应总停说戒。随所诵者即可为说。上座应可诵四他胜。次座可诵僧残。次座诵二不定。其次三十。其次九十。其次四对说法。其次众学。其次七灭。应作如是诵过。戒经不应不诵

缘在室罗伐城。具寿邬波离请世尊曰。如佛所说时非时浆者。云何为时云何非时。佛言。其不滤者为时。其净滤者为非时。仍以水渧渧之为净

缘处同前。是时六众常多恶欲悭垢所缠。向余住处非理受用。或一切时或房分齐时。或日分时或亲友时。云何一切此即是我春时住处。此是夏处。此是冬处。名一切时。云何分齐。此是我房。此是他房。云何日分时。此是且时住处。此是晡时住处。云何亲友时此是我轨范师处。此是亲教师处。此是弟子处。此是门人处。此是知识住处。由如是故多人来往恼诸苾刍。以缘白佛。佛言。苾刍不应于住处自作如是限齐。受用者得越法罪

根本说一切有部毗奈耶杂事卷第十五根本说一切有部毗奈耶杂事卷第十六

        三藏法师义净奉　制译

第四门第二子摄颂曰

  墙栅尼剃具　　不着打光衣
  得少亦平分　　汝净仪应识

缘在室罗伐城。其给孤长者施寺之后。道俗诸人来往者众。长者念曰。今者寺园便成大路。我今宜可遍筑高墙。即往佛所白言世尊。今此寺园便成大路。欲安园墙不知得不。佛言长者。随意应作。长者即于四面悉以墙围。至夏雨时其水不出致令淹渍。长者后时来礼佛足。见其水满作如是念。我先筑墙不通水窦致令水满。佛若许者为窦通出。白佛。佛言随意通水。时诸牛犊揩损其墙或以角触。长者见已作如是念。我虽筑墙未为木栅广说如上。佛言。应为木栅。时有恶人盗木将去。长者来见栅被贼偷随处零落。长者以事白佛。栅外安堑。佛言随作。长者即于栅外周匝安堑

缘处同前。时有苾刍尼名曰底洒。头发极长诣剃发人处求彼剃发。彼作是念。诸释迦女强使我作广说如前。苾刍所请许尼僧。伽得畜剃发具等。宜于屏处更相剃发

缘处同前。世尊既许难陀出家。时孙陀罗作好法衣打治光净。以牙揩拭寄与难陀。难陀得已披此好衣。手擎上钵对诸大众驰骋而行。苾刍白佛。佛作是念由着好衣有如是过。告诸苾刍此是非法所不应为。难陀痴人着此衣服。手擎好钵驰骋众前是为非法。若有苾刍着熟打衣得越法罪。世尊既制着熟打衣。有信心婆罗门居士将熟打衣施与苾刍。苾刍不受广如上说。岂令我等无善资粮趣于后世愿当受取。苾刍以缘白佛。佛言。随意受取。既受得已。除去衣光任情受用。苾刍以手捼衣光仍不去。佛言。置于露地待润捼之。亦不能除。佛言。以水浸去。亦不总除。佛言。若水浸已随意受用勿生疑惑。若有信心婆罗门居士等。施与大众熟打好衣准上应用

缘处同前。时此城中婆罗门居士等。在于要处众集堂中共为言话。告言。汝等知不。沙门乔答摩及声闻弟子。所得利养不共均分不如外道。时众会中有一婆罗门。先无净信。告诸人曰。明日宜共君等。亲观乔答摩等是均平不。诸人曰。善。时婆罗门遂将白叠一双入誓多林。即以其叠于上座前施四方僧。白言。圣者我以此叠施与众僧随意受用。上座报曰。大婆罗门愿无病长寿。汝此布施是心庄严是心资助。善扶胜定得妙菩提。天上人中受胜衣服。时婆罗门闻是语已。诈现恭敬礼辞而去

尔时世尊。告具寿阿难陀曰。汝可告诸苾刍。彼婆罗门故来入寺。欲求瑕隙施此叠衣。汝诸苾刍应可均平各取少分。或用补衣或为怐纽。或方手许随用资身。时阿难陀受佛教已。告诸苾刍。世尊有教。彼婆罗门来求瑕隙。所施叠布汝等可应平等共分各取少分。或用补衣或为怐纽。或方手许随用资身。苾刍闻已报尊者曰。如世尊教我等奉行。苾刍得已。便即平分如前受用。于明日旦彼婆罗门在城门立。时诸苾刍执持衣钵。入城乞食。既至门所。彼婆罗门言。圣者我施众叠仁等作何受用。有一苾刍报大婆罗门曰。众僧得已。平等共分。我所分得便补破衣。一人报曰。我所得者用为怐纽。一人报言。我所得者方如手许随身受用。时婆罗门既闻斯语便作是念。我等所说并是虚言。漫相谤说沙门释子所得利养不共均分。我今亲验知诸苾刍是具德者。实是均平心无偏党。可于此中而为出家。时婆罗门起信心已。往诣佛所顶礼双足。而白佛言。唯愿世尊。慈悲许我于善说法律而为出家。并受近圆成苾刍性。于世尊所勤修梵行。佛告婆罗门善哉善哉。汝能发此胜上之心而求出家。智者了知诸出家者。有五胜利广如下说。乃至世尊及圣智者。悉皆赞叹当求出家。世尊即命婆罗门曰。善来苾刍。便是出家即成圆具。策勤正念勇猛不息。摧破五趣生死之轮。如前广说。断诸烦恼获阿罗汉果。乃至释梵诸天悉皆恭敬。佛告诸苾刍济及余人知量而受获如是利。是故苾刍若得饼食。乃至极小犹如树叶众共分张。若得衣物乃至极少堪作灯炷众亦共分

缘处同前。时此城中有一婆罗门。常乐清净希愿出家。便作是念颇有洗净惬我心者。当依彼法而为出家。其婆罗门游方求觅。巡历外道及婆罗门修行之处。见便利了有不洗净。有入池中以百土块而洗净者。见斯秽恶或事繁多。皆不称心无归依处。时婆罗门复作是念。我皆遍看无遂意者。唯有沙门释子未往观察。即诣逝多林乃见具寿舍利子。携君持瓶水可受三升向便利处。见已生念此是沙门乔答摩上首弟子。我且观察如何洗净。即随后去。若阿罗汉不入定时。不能观察他人意趣。舍利子既见彼人随从而行。遂便敛念观此婆罗门何故随我。乃知此人心求洁净。欲于我所伺其善恶。复观其人有善根不与谁相属。遂见彼人先有善根系属于我。作是观已即于上风安置法服。唯着僧脚敧及下裙而已。次于一边甎石之上。置末土七聚以为一行各如半桃。复于此边更行七聚。又于一畔别安一聚。持一筹片并三块土。入厕室中不闭其门。方便令彼远处遥见。便利既了筹用拭身。便以左手取其一土向下洗净。复取一土洗小便处既清净已。次将一土偏洗左手。右手持瓶至其土处。瓶安左髀令水斜出(若有三叉木者置上极要)

先以七聚一一用洗左手。又取七土一一两手俱净。洗拭两臂亦令净洁。又取一土用洗澡瓶。事了徐去威仪寂静。披着法衣后更。以水而洗双足。次至房中取净瓶水。再三漱口。方始任情随所作务。彼婆罗门见是事已。深起信心便作是念。善哉要法余莫能加。外道设用百土洗净。不如释子但须二七。作是念已。顶礼舍利子双足。白言。圣者我今愿于尊者之处。善说法律而为出家。并受近圆成苾刍性。勤修梵行作不放逸。舍利子报言。善哉善哉。婆罗门。汝能发此殊胜之心斯为善事。如佛所说诸智慧者见五利故当乐出家。云何为五一者出家功德。是我自利不共他有是故智者应求出家。二者自知我是卑下之人被他驱使。既出家后受人供养礼拜称赞。是故智者应求出家。三者从此命终当生天上离三恶道。是故智者应求出家。四者由舍俗故出离生死。当得安隐无上涅槃。是故智者应求出家。五者常为诸佛及声闻众诸胜上人之所赞叹。是故智者应求出家。汝今应可观斯利益。以殷重心舍诸俗网求大功德。说是语已便与出家并十学处。次受圆具如法教诫策励勤修。断诸结惑证无生法。得阿罗汉果离三界染。观金与土平等不殊。刀割香涂了无二想。如手撝空心无挂碍。能以大智破无明[穀-禾+卵]。三明六通四无碍辩悉皆具足。于三有中随处爱着。利养恭敬无不弃舍。帝释诸天所共赞叹。舍利子。将罗汉弟子。亲诣佛所俱礼双足。具陈上事。佛告舍利子。汝能如是以善方便。引导众生于我法中。因斯制戒为清净事福利无边(验斯圣教金口亲言。事合奉行理难违逆。但为昔诸律部文有阙遗。虽复少传未尽其旨。致令学者无所准凭。遂使七百年中斯法未备。或以筒槽充事。复用帛拂拭身。或于石上揩手。元无用土之处。此则咸非本法。求净翻成污染。今既皎镜灼然。行否任其恭慢)

时诸苾刍咸皆有疑。请世尊曰。由何缘业具寿舍利子以清净事调伏引摄彼婆罗门。能令出家到圆寂处。佛告诸苾刍。非但今日调伏彼人令得安乐。于往昔时以清净事已曾调摄令舍贼徒归依三宝受持五戒汝等当听乃往古昔。于一聚落有婆罗门。妻诞一女仪貌端正。年既长大处女在家。有五百群贼夜劫其村。时彼贼帅渴逼须水。入婆罗门舍见彼少女。告言。女子我今渴逼有水将来女言。且待即急然灯取水观察。贼帅问曰。何所观耶。答言观水。问曰。有何可观。答言。恐有草发饮时致患。报曰。我是狂贼欲害汝村。准斯非理应与毒药。何忧草发为我患乎。女闻是语说伽他曰

  凡贼所为者　　枉夺他财物
  随君作不作　　我常依法行

知水净已即便授与。是时贼帅饮水既讫。情生欢喜报言少女。汝是我妹勿起异心。女曰。我实不须。如此贼人以为兄弟。常于他物作劫夺心。物主见时射以毒箭。遭此命过苦痛难言。我闻兄亡倍生忧戚。仁今若能归依三宝持五戒者我为仁妹。贼便美语告其女曰。汝言甚善我当作之。女即为说三归五戒令起信心。群贼奉持共寻归路。汝诸苾刍勿生异念。往时贼帅即婆罗门是。彼之少女即舍利子是。昔时观水为清净故。令贼受戒舍恶归依。今复以其洗净之法。令生希有。拔出爱河登涅槃岸。长辞苦海永证无生

佛告诸苾刍。汝等当知。此是常行恒须在意。如是洗净有大利益。令身清洁诸天敬奉。是故汝等从今已去。若苾刍苾刍尼学戒女求寂男求寂女邬波索迦邬波斯迦。归依于我以我为师者。咸应洗净如舍利子。若人不作如是洗净者。不应绕塔行道。不合礼佛读经。自不礼他亦不受礼。不应啖食不坐僧床。亦不入众。由身不净不如法故。能令诸天见不生喜。所持咒法皆无效验。若有犯者得恶作罪。若作斋供书经造像不洗净者。由轻慢故得福寡薄。若晨朝午后不爵齿木。即不合食亦不成斋同前得罪。汝等皆应依我言教无得自欺作不净法。懈怠放逸为下品行当堕恶道。时诸苾刍闻佛教诲皆大欢喜如法奉行

第四门第三子摄颂曰

  缘破须随替　　明月闻便领
  依止知差别　　三人共坐听

缘在室罗伐城给孤独园。时诸苾刍着故旧衣无心爱惜。时衣边畔皆悉破落。苾刍白佛。佛言。随所损处以线络之。虽复横络线复下垂。更着竖线络令牢固。佛言。当观僧伽胝服犹若身皮。时诸苾刍更无余衣常披大衣。于其腋下流汗沾污。臭气不净令衣疾破。苾刍白佛。佛言。可于腋边别安怗缘。苾刍不知如何安怗。佛言。用物一肘半阔一张手而为其怗。佛言。不应用白物怗应以坏色。彼用袈裟色。佛言。不应(此乾陀色恐染余衣)赤石赤土染之。苾刍缝着。佛言。应可粗絣。遂于一边安怗。佛言。两畔缘边俱可安怗颠倒任披。若有臭气时时坼洗

缘处同前。有婆罗门娶妻未久便生一女。名为明月年渐长大。时大世主便度出家与授近圆。时大世主将五百苾刍尼。往诣佛所礼双足已退坐一面。佛为说法乃至默然而住。时大世主既闻法已。从座而起整衣一肩。合掌恭敬白言世尊。已为苾刍说毗奈耶。唯愿慈悲亦为尼说。佛言。无有是处。如来大师亲对于尼说毗奈耶法。然于苾刍尼众。有闻一遍即能持者我当为说。时明月苾刍尼在众中坐。即起合掌白言世尊。唯愿为说望受尊言一闻领悟。佛为彼说一领无遗。佛告诸苾刍。于我法中声闻尼众。一闻便领者明月苾刍尼斯为第一。佛作是念非一切处有明月可求。及相似者亦不可得。是故苾刍亦应受持苾刍尼毗奈耶为苾刍尼说。复应教诏有问为答。如是念已告诸苾刍。如所念事乃至有问为答。如世尊说由依戒故由住戒故修习于法。若定若慧如理相应。此明月尼随顺于我。由依戒故由住戒故。定慧相应发起勇猛。正勤策励广说如前。得阿罗汉果坏五趣轮出生死海。广说乃至释梵诸天皆为供养。时诸苾刍咸皆有疑。请世尊曰。此明月苾刍尼。曾作何业彼业异熟。得大聪慧有大辩才。闻持之中说为第一。于佛教中出家修行。断诸烦恼证阿罗汉。佛告诸苾刍。此明月尼曾所作业果报成熟广说如余。汝等苾刍乃往古昔九十一劫。人寿八万岁有佛出世。名毗钵尸十号具足。与六万二千苾刍。往亲慧城住胜慧林中。时彼城中有一长者。娶妻未久便生一女。年渐长大其父信敬至随意时。遂便将女往苾刍尼寺。以刀子及针行与尼众作随意施。时彼女子见斯善事。心生欢喜白其父曰。我亦随情与诸尼众作随意事。父曰善哉随汝意作。其女即取刀子及针金银珍宝种种异物。奉施尼众为随意事。即于众首合掌礼拜而发誓言。愿我以此于尼众中敬心福施所有善根。于未来世令我获得大慧大辩具足闻持。汝等苾刍勿生异念。往时女者即明月是。由彼昔日于尼众中行刀子等所有善根。复发弘愿愿我未来得大辩才闻持具足。由彼业缘今受斯报。又于迦摄波佛时。出家修行为苾刍尼。乃至尽形持戒无缺竟无所证。时亲教尼于彼佛法中闻持第一。时彼弟子发如是愿。我亲教师于此法中。总持第一。如佛授记于未来世人寿百年。有佛出世名释迦牟尼。于彼法中我当出家。佛亦记我于尼众中总持第一。由昔愿力今受斯报。汝等应知若纯黑业得纯黑报。广说如前。是故汝等应当修学

缘处同前。有少年苾刍共老苾刍。人间游行至室罗伐。时老苾刍向鹿子母舍。少者诣给孤独园。于一苾刍请为依止住少多时。白其师曰。阿遮利耶我于彼寺安置衣钵暂往取来。报言。子随去速来。答言。彼无他事寻即旋归。礼足而去既至彼已。众先有制若于一宿无依止师即不应住。便诣苾刍而为依止。既至天明情欲归去。到师房所扣门而进。白言敬礼阿遮利耶四大安不。师曰不安。彼便念曰。师今有疾我即弃去是所不应。世尊由斯制须依止互相瞻视。我今宜住待差当行。即便供给病遂瘳损。白言。观察卧具我今欲去。报言。子汝无阙乏不。答言。我无阙乏然我本心不拟住此。但为暂来取自衣钵。此众有制假令一宿亦须依止。我惧众法请作依止。见师有病我作是念。师有疾病我今弃去是所非宜具陈其意。师曰。善哉善哉。具寿。共住门人于亲教师及轨范师。共相瞻侍应如是作。若有诸余共住门人。于二师处亦应如是。增长善法如莲花出水。斯为善事汝当好去。常为谨慎勿作放逸。遂礼师足奉辞而去。渐至给园到其师处合掌礼敬。师言。善来具寿。何故迟迟。彼便以事具悉白知。师曰。善哉具寿。汝能如是。于其师处敬重相看。能令善根日夜增长如莲处水。师作是念为前依止为更授耶。苾刍白佛。佛言。有缘暂去即拟还来。宜依旧师无劳更授

缘处同前。有一苾刍专修静虑。有小苾刍请作依止。即便为作生如是念。如佛所说宁作屠儿。不与他出家及受近。圆而不教诫。共住既尔门人亦然。我修禅寂无缘教授。宜付余人令教读诵。诣一苾刍。报言。具寿。教此读经。答曰。共立要期我当教读。若有乏少。能供承者我不相违。答言。若有阙少我自供给。即便教读。后于异时彼便染患。其依止师如法供给遂便瘳差。其依止师复自染患。彼不回顾瞻察其师。如是至三竟不看侍。报言。汝去别求依止。答曰。蒙作依止是事流恩一无阙乏今何驱遣。报曰。汝无阙乏我有阙乏。汝之病苦我自供承。我病至三不曾回顾。汝作如是不恭敬事。若有与汝作依止者可于彼住。彼闻默然不能致答。苾刍白佛。佛言。于依止师可为供侍。当观师主与父母无异。违者得越法罪。时有教读阿遮利耶身婴疾病。受法弟子不为瞻侍。及其病差还来问经。师曰汝去。我身病苦曾不相看。谁复更能教尔习读。可觅余人共相指示。复便无对。苾刍白佛。佛言。于依止师应为供侍。于教读师亦为供给者。后于异时依止教读二俱染患。不知于谁而为供给。苾刍白佛。佛言。若其能者二俱看侍。若无力者可供依止。若无教读随处得住。若无依止不合停居

缘处同前。时有苾刍与他出家并受圆具。即便弃掷人间游行。于彼弟子不以衣食及法而相摄养。此便于余而求依止。其师即以衣食法共相资助。如世尊说有四摄事。布施爱语利行同事。时彼门人于其师处。倍生敬重情无舍离。后于异时其亲教师。游行事周还来给园。少年苾刍皆起迎接。其年老者咸唱善来。彼旧弟子见不起座。诸苾刍告曰。见尊者来少皆迎接。老唱善来。因何汝今见本师来身不移座。岂成合理。答曰。岂彼于我出家近圆。能以衣食及法共相资助。令我忆念见而迎接。苾刍报曰。勿作是语。如佛所说。若复有人依托师主。于佛法中剃除须发而披法服。以净信心出家修行。彼人于师乃至尽寿。四事供养未能报恩。汝作是言非为应理。彼便默尔苾刍白佛。佛言。弟子门人才见师时即须起立。若见亲教师依止即舍。如佛所言见亲教师即舍依止者。诸苾刍不知云何如下具说

缘处同前。时有苾刍与一少年而为依止。经半月已至长净时。来到师处白言。阿遮利耶。我今敬礼有所请白。欲守持长净。师言。贤首。何因我得是汝之师。彼云我以阿遮利耶而作依止。师曰。如汝傲慢不相敬重。谁与依止。随汝意去别觅余师。彼便默然苾刍白佛。佛作是念。由诸苾刍日不三时礼敬师主。有如是过。是故应知弟子门人。每日三时须就二师而申礼敬。即告诸苾刍曰。是故汝等弟子门人。每日三时应就二师而申礼敬

缘处同前。时有苾刍与一少年而为依止。恩养供给爱念如子。时彼弟子遇有他缘须向余处。白其师曰。阿遮利耶。请为观察房舍卧具。我今欲向人间游行。师言。子无阙乏不。答言。阿遮利耶我无阙乏。然欲人间随处游历不久还来。报言。子去若于中路生追悔者即可回来。白言。甚善奉教当还。至中路已便生追悔。作如是念。我依止师有所须者悉皆供给。我弃他行不为应理。今可回归遂却还住处。师见问曰。汝今复来有所遗忘。答言。我无遗忘然我路中作如是念。我依止师有所须者悉皆供给。更求何事。在外游行为此还来。师言。甚善师复生念。即旧依止为更与耶。苾刍白佛。佛言。若依止师有心顾恋。门人无顾恋心。是则名为不舍依止。若依止师无顾恋心。门人有顾恋心。此亦名为不舍依止。若二人俱有恋心亦不名舍。若二人俱舍名失依止

缘处同前。有一苾刍为众导首。有多少年来从习读。师于异时忽染时患。诸习读人曾不看侍。如是至三皆不顾问。后时病差弟子皆来。请其师曰。教我习读。或云教诵。师言具寿。我三染患。汝等无人回顾看我。若有见汝如此傲慢能相教者。可就于彼而为读诵。苾刍白佛。佛言。教读诵师亦应瞻侍。彼悉皆作便亏善品。佛言。应为番次。是时有一老瘦苾刍先就依止。余人报曰。老人明日当番。答言。何故于师作直供给。汝等安隐我常侍养。诸人报曰。斯为善事如佛所说。若看病人即是看我。汝善丈夫随意当作。彼便供给因斯病差。来请师曰。教我读经。报言。且住未至汝番。后请师曰。教我闇诵。答曰。未至汝番。答其师曰。看承供给是我当番。读诵授经余人巡次。宜当好住我出他行。师言。且住有所须者我皆为作。彼便默尔苾刍白佛。佛言。常供侍者不得同余。勿令有废次及余人时有二人。一聪一懞。授聪者时以其文长。懞便事阙。佛言。应更次授

缘处同前。六众苾刍向门徒舍。出床令坐六人同坐。其床遂破一时大笑。余苾刍见告言。具寿。作斯非法不知惭耻仍更大笑。彼共答曰。我岂饮酒瞰葱蒜耶。报曰。此亦不久必当见作。问曰我何非法。答曰。岂可不见床重破耶。答曰。岂可木尽巧匠身亡。彼便默尔苾刍白佛。佛言。不应一床六人同坐。彼遂五人还同前过。四人亦尔。佛言。不应四人。若于一床三人得坐。若大木枯两人同坐。小者唯一。违者得越法罪

第四门第四子摄颂曰

  养病除性罪　　将圆不升树
  王臣不受戒　　斩手不应为

缘处同前。具寿邬波离请世尊曰。如佛所说若见病人应供给者。用何等物而为供侍。佛言。邬波离。但除性罪。余清净物随意供给

缘处同前。时具寿邬波难陀。有一求寂欲受近圆。师即为唤作羯磨师及屏教者并余七人。遂将求寂并持座物。先至坛中洒扫田地。敷其座席诸人未来。邬波难陀左右顾眄。见树开花即命求寂。汝可取花行与僧众。彼便升树堕地伤手废阙近圆。苾刍白佛。佛言。汝等应知。如转轮王第一太子。将受灌顶次当王位。于此时中倍加守护。欲近圆人亦复如是。善加爱护。是故不应令将近圆人辄升高树。令升树者得越法罪

缘处同前。有一长者。名曰广大。是胜光王之所委寄。曾于一时因有过失被王诃责。长者便作是念。凡是国主。难久只承宜应远避。我今可去求作出家。如是念已诣逝多林。六众苾刍恒令一人在门边住。时邬波难陀住在门首。见广大来。即以美语告言。善来何故难睹犹如初月。答言。大德。岂可不闻。世人有语希逢致敬数见便轻。问言。广大。何缘得来。答言。圣者。凡是国王难久承事。今虽得意终致灭身。我欲出家颇能济度。报言。贤首。能发此心极为善事。凡出家者有五胜利广如一说。诸佛声闻及诸智者共所称赞。今正是时。即便引去与出家受圆具。时胜光王问诸群臣。不见广大为遇病耶。答言。彼无患疹。大王诃责因斯即去。诣逝多林而为出家。王曰。谁作斯事。答言。圣者邬波难陀。王闻此语心怀嗔恨。令使往报。圣者。我所诃者即度出家。今可度我及恶生太子。胜鬘行雨皆与出家。可自称王统领城邑。使者至寺具说王言。邬波难陀闻王此语。报使者曰。汝持我语报汝国王。可来至寺并将恶生胜鬘行雨悉与出家。我当作王此亦何损。岂我就宅詃诱广大令其出家。彼自来求我便济度。随时利益获福无边。王闻此语更起讥嫌。时诸苾刍以缘白佛。佛作是念。度王大臣有如是过。是故不应辄度此等。告诸苾刍曰。汝等当知邬波难陀是愚痴人。度大臣广大令王起嫌。是故苾刍不应度大臣出家。见来求请应须诘问。汝非王臣不。若不诘问与出家者得越法罪。佛既制已。时有外国人来无人委识。又本国王元未听许。至苾刍所求请出家。皆生疑虑不与出家。佛言。若有此辈外国之人应与出家勿生疑惑

缘处同前。具寿阿难陀曾于一时新剃须发。于晨朝时着衣持钵。入城乞食行至街衢。有一婆罗门是大学士。于好显敞高堂之处。教授五百婆罗门子读四明论。时彼博士傲慢自高不存礼节。情怀毒害轻蔑于人。见尊者阿难陀已。命弟子曰。汝能以手攉此秃沙门头不。答言。我能。时彼弟子承其师命。即便以拳攉尊者头。时阿难陀四望顾视。婆罗门更加嗔恼。复令弟子更打其头。尊者念曰。我何顾瞻。宜可默去。既至逝多林饭食讫洗钵已。告诸苾刍。具寿。不应往某街巷处问曰。有何过患。答曰。彼有婆罗门。禀性毒害不闲礼节。教诸弟子读诵明论。令一弟子拳攉我头。苾刍问曰。汝何愆犯致彼嗔恨。答曰我是无过。亦是有过。问曰。其事云何。答曰。我元无过彼令攉头。由我顾瞻重更来打。先是无过。后是有过。时邬波难陀闻已问言。尊者。作何言说。答曰。有片许事。邬波难陀曰。我向略闻愿更重说。即为具说。时邬波难陀即三点头。口中唱诺作如是念。我今自解治彼小人。使剃头人逆顺净剃。揩摩以油。于晨朝时着衣持钵。入室罗伐城。渐次至彼婆罗门教学之处。彼有余事未睹苾刍。时邬波难陀即在其前经行来去。婆罗门见命一弟子曰。汝去攉彼秃顶沙门。邬波难陀闻是语已。告婆罗门曰。汝无知物何用遣他不自来打。婆罗门发大嗔心。即便自去拳打其头。邬波难陀即捉其臂。报言。痴物。邬波难陀被汝所打。我今将汝共至王边。便捉其臂牵曳前行。婆罗门发声大唤弟子俱来。复捉一臂共相牵挽。余人续来并皆曳去。邬波难陀有大气力。牵挽婆罗门及五百弟子皆至王门。六众法尔若怀忿怒。至王门时王殿遂动。王睹相已报左右曰。出门观察岂有圣者六众来耶。即便出观见邬波难陀将五百婆罗门子俱到门所。还入白王。圣者邬波难陀今在门外。王言唤入。彼便面见。问言。大王。向使圣者阿难陀不出家者。合受何位。王言。圣者。当作力轮王。王作何人。答言。我为从者。又曰。王先有制观诸苾刍犹如太子。观苾刍尼事等妃后。是事放免不并余人。王于我等俱生爱念。然有婆罗门违王教敕。辄以拳打圣者阿难陀头。彼复怀嗔亦打我顶。其事合不。王闻大怒。告近臣曰。卿今可去斩婆罗门手。大臣即将婆罗门到街巷处告众人知。时彼父母并余亲族及诸知友。悉皆来至悲啼雨泪。发声号哭作如是语。苦哉我子。苦哉我子。皆共前行白法官曰。善哉大臣。我子有愆。王令斩手。既犯国宪非是枉刑。然婆罗门以右手活命。若斩左手斯诚曲恩。大臣闻之即斩左手。后于异时婆罗门手疮渐差。遂掩左手举右臂点节诵书邬。波难陀遥见举手倍生忿怒还。至王所白。言大王。为王之法敕令无违斯成快乐。王虽知国无如是事。报言。圣者。我有何事。答言。前时出敕斩婆罗门手。彼手现全。王唤臣来。问言。婆罗门何不斩手。答言。斩讫。若尔圣者邬波难陀见为诸人举手教读。大臣白言。见彼父母悲啼相劝诸婆罗门右手为活。幸当截左。为此即便截其左手。王言。为彼父母截其左畔。今由我敕更截右边。即便往斩。时婆罗门既无两手垂臂而住。后时邬波难陀在傍而过。问言。何故垂手不同昔日来打我头。彼闻懊恼默无所对。时诸婆罗门长者居士并诸人众。皆生讥耻作如是言。沙门释子无有慈悲遣行刑戮。作苦切事截他人手。苾刍白佛。佛作是念。苾刍斩他手时。有如是过。是故苾刍不应斩截他人手足。告诸苾刍曰。邬波难陀愚痴之人。作非沙门法所不应为。于我法中出家舍俗作斯恶业。若有苾刍斩人手足者得吐罗底也罪。是诸苾刍咸皆有疑。请世尊曰。大德。以何缘故。具寿阿难陀护彼婆罗门。邬波难陀意存酬报。佛言。非但今日阿难陀起拥护心。邬波难陀行酬报事斩截其手。汝等当听乃往古昔。于一园中花果浴池在处充满。时有隐人依止而住。唯食根果饮水自怡。但着皮衣更无所愿。于果树下加趺而坐思量法义。上有猕猴攀果令落打破彼头。尔时隐人说伽他曰

  我终不起念　　令汝苦身亡
  由汝自作愆　　当招断命报

时彼隐人先共猎师以为知友。猎师因出至彼林中到果树下。隐人有事弃此而去。见彼不在遂于树下暂时停憩。时彼猕猴便将大果打猎师头。时彼猎师头先无发。其果才落头遂血流。苦痛缠心举头观树。遂见猕猴跳掷枝上。便即援弓射以毒箭。从树而堕因此命终。汝等苾刍勿生异念。昔时隐人即阿难陀是。往日猕猴即婆罗门是。其猎师者即邬波难陀是。彼时为阿难陀之所拥护。邬波难陀之所酬报。乃至今时亦复如是。一护一弃由此应知。先业因缘终不亡失。广说如余

根本说一切有部毗奈耶杂事卷第十六根本说一切有部毗奈耶杂事卷第十七

        三藏法师义净奉　制译

第四门第五子摄颂曰

  旃荼苏陀夷　　大衣暂时用
  师谟婆苏达　　取钵己物想
  阿市多护月　　贼想取自衣

此颂与广释盗戒不异。故更不出寻彼可知

第四门第六子摄颂曰

  猪蔗多罗果　　毛緂黑喜还
  安置刀子针　　不用琉璃器

缘处同前。时当俭岁有窃盗者偷得他猪。往闇林中杀而啖食。骨及头蹄弃掷而去。六众常法。晨朝起已。升寺阁上四方瞻顾。若遥见有烟群乌乱下。即便相命共往观看。既见闇林烟扬乌下。遂相告曰。难陀邬波难陀。彼处定有可啖之物。我等宜往或有所得。至彼便见猪骨头足。共相谓曰。粪扫之物斯为足矣。可煮而食即便自煮。是时猪主寻踪遂至。见其煮肉。报言。圣者。着大仙服作此非宜。报言。贤首。若我得作杀生事者。岂可不能取好獐鹿上妙之肉而充食耶。何容取此猪骨头足自煮而食。有人盗得好肉已餐。余骨头蹄是他所弃。充粪扫物于我何辜。彼言圣者。然出家人不应作此可恶之事。苾刍白佛。佛言。不应如是取粪扫物。作者得越法罪

缘处同前。时有盗者。取他甘蔗中间食讫根梢弃去。六众行见。遂相告曰。尊者。多有粪扫物可共收将。即便收取。时甘蔗主寻踪来至。见彼六众共收残蔗。报言。圣者。着大仙服为非法事。答言。贤首。若我得为偷盗事者。岂可不能取好甘蔗随意啖食。而复取他所弃之物。然此甘蔗有人盗来。食好弃恶。我等收取。斯有何过。彼言。圣者。此讥嫌事非出家人之所应作。苾刍白佛。佛言。不应如是取粪扫物。作者得越法罪

缘处同前。时有盗者取多罗果。于闇林中好者选食恶者弃去。六众因行见此遗物。事同甘蔗。乃至被俗诃责。苾刍白佛。佛言。取者得越法罪

缘处同前。时此城中有卖香童子。有好毛緂极生爱乐不同余物。后因染患。虽加医疗无效将终。遂集诸亲告言。我亡之后勿以火焚。将此毛緂缠裹我身弃于林野。现在诸亲共安慰曰。汝不须怖。岂遭病者并悉身亡。不久之间自当平复。然命尽难留奄然气断。由于毛緂生重爱故。舍命之后生大瘿鬼中。时彼亲族以五色彩装饰丧舆。毛緂缠尸送至林处。苾刍见已告尸林苾刍黑喜曰。具寿有卖香人因病身死。以好毛緂用裹尸骸弃在林内。是粪扫物可往取之。彼便疾往诣尸林所取其毛緂。时彼非人即便起尸。坚捉其緂作如是语。圣者黑喜。勿取我緂。凡尸林人多有胸胆。便报鬼曰。痴人。汝由爱緂生饿鬼中。今更欲往捺洛迦耶。汝今宜放。黑喜爱着共鬼相争。以脚踏之强牵而去。往逝多林。时彼尸鬼更增嗔恚随逐不放。报言。圣者。还我緂来。彼不采录便入寺中。然逝多林多有天龙药叉诸大神祇之所守护。此鬼薄福不敢前行。于寺门前啼泣而住。佛知故问阿难陀曰。何意门前非人啼泣。即白佛言。有黑喜苾刍取彼毛緂。佛作是念。看此非人深生爱着。若不得緂必欧热血因即命终。告阿难陀曰。汝即宜去报彼黑喜还非人緂。若不与者欧血而死。既与緂已令使前行。到彼林中。报言。汝卧后以緂盖。时阿难陀宣教语彼黑喜苾刍。广如上说。乃至后以緂盖。黑喜闻已告阿难陀曰。如佛所教不敢违越。即报鬼曰。爱毛緂者可在前行。至林遣卧。随言即卧。以緂盖上。时彼非人便以脚踏黑喜苾刍。黑喜有大力仅得免死。苾刍白佛。佛言。苾刍不应随宜辄取尸林处衣。亦复不应作如是与。若取衣时从足向头。若与衣时从头向足。苾刍当知。尸林处衣有五过失。云何为五。一恶彩色。二臭气。三无力。四多虱。五药叉所持。若其死尸身无疮处不应取衣。闻佛制已。六众即便将狗而去。不信见讥。问言。圣者。仁将犬去向彼空林。岂杀畜耶。苾刍白佛。佛言。不应将狗随去。便以刀伤损而取其衣。佛言。不应如是。若有虫蚁损伤身者。后当取衣。彼得衣已随便即披。佛言。不得即披。可七八日置丛林中。待风日吹晒已。然后浣染方可披着。即披入寺旋礼制底。苾刍白佛。佛言。尸林苾刍所有行法我今应制。尸林苾刍披死人衣。不得入寺不礼制底。若乐礼者离一寻外。不受用僧房及床敷等。不入众坐。不为俗人宣说法义。不往俗家。若有缘须至者。应立门外。主命入者。答曰。我住尸林。若言。我今获大福利。幸蒙圣者胜杜多人来过我舍。闻如是语。即应入舍。不坐床座。若唤坐者。答曰。我住尸林。若说难遭。即应为坐。勿致疑惑。尸林苾刍不依教者得越法罪

缘处同前。时诸苾刍所有刀针随处安置被垢所损。苾刍白佛。佛言。不应随处安置。应安针毡。苾刍不解如何当作。佛言。应用毡片或于布帛炙黄腊拭裹方刀针即不生垢

缘处同前。时吐罗难陀苾刍尼。彼先停贮假琉璃器。有尼渴逼欲求水饮。诣彼尼所。问言。圣者。我为渴逼与琉璃器欲将饮水。报言。此即是器。汝可持用。用时堕地便破。后于异时吐罗难陀。忆所借器。即从彼索。还我器来彼言。圣者。手执不牢堕地打破。别造当还。答言。与我旧物。如是多时。故相烦扰告诸苾刍。苾刍白佛。佛作是念。尼于琉璃器饮水有如是过。故尼不应于此器中饮水啖食。若受用者得越法罪

第四门第七子摄颂曰

  寺中应遍画　　然火并洗浴
  钵水不蹈叶　　连鞋食不应

缘处同前。给孤长者。施园之后作如是念。若不彩画便不端严。佛若许者我欲庄饰。即往白佛。佛言。随意当画。闻佛听已。集诸彩色并唤画工。报言。此是彩色可画寺中。答曰。从何处作欲画何物。报言。我亦未知。当往问佛。佛言。长者。于门两颊应作执杖药叉。次傍一面作大神通变。又于一面画作五趣生死之轮。檐下画作本生事。佛殿门傍画持鬘药叉。于讲堂处画老宿苾刍宣扬法要。于食堂处画持饼药叉。于库门傍画执宝药叉。安水堂处画龙持水瓶着妙璎珞。浴室火堂依天使经法式画之。并画少多地狱变。于瞻病堂画如来像躬自看病。大小行处画作死尸形容可畏。若于房内应画白骨髑髅。是时长者从佛闻已礼足而去。依教画饰既并画已。时有不作意苾刍。随处然火烟熏损画。苾刍白佛。佛言我听苾刍作然火堂。若有须者于此然火。非于余处。作者得越法罪。时有病人要须然火。于房檐下不敢辄然。佛言。可寺外或寺中庭然。待烟尽方持火入

缘处同前。苾刍于檐下洗浴湿损壁画。佛言。不应尔。可于寺内近一角头。面向佛像而为澡浴。或可别作洗浴之室。室中有泥。佛言。安甎应为水窦。若有不净时时洗决。或近水渠为澡浴事

缘处同前。于此城中有婆罗门。其子遇患。至医人所。问言。我子有如是病。幸为处方。其人信敬。报言。仁可向圣众处乞取钵水。用洗身形必当得差。时婆罗门闻已便去。往给园中。六众在门。邬波难陀见婆罗门。报言。善来。何现迟迟犹如初月。彼言。畔睇圣者。我实希来今幸相见。若数来者仁生贱心。问曰。仁何故来。答言。圣者。我子病重。往问医人。彼言。可乞圣众钵水洗得病除。我故来乞。幸愿施与。邬波难陀报言。且住我为取水。即便入寺食已洗钵。取残饼糗菜饼果杂叶。以水和搅持出寺外。报婆罗门曰。此是钵水。汝可取用。彼言。圣者。我儿宁死。岂能将此不净之物用洗身耶。邬波难陀曰。如汝信心坚固成就。其子亦应得病瘳损。时婆罗门深生轻贱。苾刍白佛。佛作是念。由将恶物置在钵中有如是过。是故我今告诸苾刍。不以恶物置于钵内。若有作者得越法罪。然诸苾刍授他钵水。所有行法我今当制。先可三遍净洗其钵。盛水满中以佛经颂咒之数遍。然后授与。若不依者得越法罪

缘处同前。时诸苾刍每食啖时。替钵之叶便以脚蹈。俗旅见讥。沙门释子实不清净。安钵之叶脚蹈而食。苾刍白佛。佛言。苾刍不应蹈叶而食。作者得越法罪

佛在广严城。时有苾刍着革屣食。俗旅讥云。沙门释子食不清净。佛言。不应如是着鞋履食。作者得越法罪。时诸病人脱去革屣食便增病。佛言。若病人不脱革屣踏上而食

第四门第八子摄颂曰

  无钵度大贼　　安居无依止
  五年同利养　　负重不应为

缘在室罗伐城。邬波难陀度一弟子无钵可与。众人食时各自洗钵。置于净处出行礼塔。新出家者见钵便念。比有闲钵。我今将去食后当还。即便欲取上座阿若憍陈如钵。余人报言。具寿。此是尊者钵。汝不应将复更取余尊者马胜贤善等钵。苾刍问曰。汝无钵耶。答言。我无。谁先无钵度汝出家。答曰。邬波驮耶邬波难陀与我出家。苾刍讥耻除彼恶行。谁不与钵令他出家。苾刍白佛。佛言。不应无钵与他出家。作者得越法罪。凡欲与他为出家者。先当与办所须六物三衣敷具钵及水罗。具寿邬波离请世尊曰。知其无钵与受近圆成近圆不。佛言成。受众得越法罪。时有苾刍。以其小钵或绝大钵。或以白钵与受近圆成近圆不。佛言成。受众得越法罪

缘处同前。时有大贼偷他物时。主既觉已弃物逃走。往逝多林道行既困。止一树下掌颊而住。时邬波难陀于日初分。执持衣钵入城乞食。于路见贼。问汝何人。答曰。我是贫人。问言。若尔何不出家。答曰。说我情事方论出家。我是大贼谁当摄受。答曰世尊教法慈念为先。谁不悲怜共相引接汝须发意我与出家。善哉圣者。我今出俗。邬波难陀即与出家并受圆具。报言。贤首。岂见于鹿能养鹿耶。室罗伐城处所宽广。即是祖父所行之处。宜当乞食以自供身。闻是语已。于日初分。执持衣钵入城乞食。巡历之时。彼诸俗人。咸皆忆识。遂相告曰。此是大贼。今得出家。复共讥曰。善哉。沙门释子。知是大贼亦与出家。白日巡家谙知处所。夜便作贼窃取他财。苾刍白佛。佛作是念。度贼出家有如是过。告诸苾刍曰。若是大贼勿与出家。度者得越法罪。时有苾刍。不知是贼而不与出家。遂作难缘乖出离道。佛言。若知是贼不与出家。若不知者随意当与。若有人来求出家者。应先问言。汝非大贼不。不问出家得越法罪

缘处同前。时有住处。有一苾刍。多有门人而来依止。此师命过无依止人。共相谓曰。我既无依欲何所作。苾刍白佛。佛言。彼诸门人应更求觅有德之人。供给好房放免知事。侍人卧具咸令无阙。若得者善。必其无者。时诸苾刍不应于此处经第二褒洒陀。违者得越法罪。复有苾刍。于一住处欲为依止。其依止师忽然命过。诸人议曰。我欲如何。白佛。佛言。此等亦可求依止师同前供给。若得者善。若其无者。苾刍于此不应为夏。违者得越法罪。复有苾刍。于一住处作前安居。有一依止师遇患身死。诸人议曰。我欲如何。白佛。佛言。应可求觅依止师同前供给。若得者善。若其无者。时诸苾刍应向余处求依止师而为后夏。违者得越法罪

复有苾刍。依止一师作后安居。师遂身亡。佛言。可于两月共相捡察谨慎而住。过两月已有依止人同前供给。若其无者。不得更过第二长净。可向余处求依止师。违者得越法罪。复有苾刍。于一住处出家圆具。本师身死。不知如何。佛言。所有事业皆悉同前依止师作。如有违者得越法罪

缘处同前。于一聚落有大长者。造一住处众事具足。舍与四方僧伽。后于异时被官拘执。苾刍闻已弃寺他行。有三宝物被贼偷去。长者得脱。苾刍知已还来相问。长者。先知弃寺而去失受用物。长者白言。何因圣者弃寺他行。答曰。我闻长者为王所执。心生惶惧遂即逃奔。答曰。我虽被禁。余有宗亲岂皆拘执。彼能供给何事匆遽。彼闻默尔。苾刍白佛。佛言。不应逃走应问寺主所有宗亲。寺主被拘仁等颇能相供济不。若能者善。若不能者。五岁以来随缘乞食守护而住。寺主脱者善。若不脱者。于随近寺五年之中同一利养别为长净。应作羯磨敷座席鸣揵椎。言白。告已大众皆集。令一苾刍作白羯磨。应如是作

大德僧伽听。今某住处造寺施主。若为王若为贼之所拘执。若僧伽时至。听者僧伽应许。僧伽今此住处与某住处。于五年中作同利养别长净。白如是。次作羯磨

大德僧伽听。今某住处造寺施主。若为王若为贼之所拘执。僧伽。今此住处与某住处。于五年中作同利养别长净。若诸具寿听此处彼处于五年中作同利养别长净者默然。若不许者说。僧伽已于此处彼处于五年中作同利养别长净竟。僧伽已听许。由其默然故我今如是持

若满五年主来者善。若不来者。乃至十年如是应作同利养别长净。主来者善。若不来者。所有卧具及诸杂物寄随近寺牢闭寺门随意当去。若主来时所寄之物悉当还彼。若还者善。不还者苾刍得越法罪

缘处同前。六众苾刍身擎重担。俗旅见时便生讥笑。我等俗人有父母妻子王官人事共相养育。自身负担正是其宜。仁今为谁作斯劳苦。彼闻默尔。苾刍白佛。佛言。苾刍不应身持重担。作者得越法罪。是时六众闻此制已。即于头背腰髁而擎重担还招讥丑。不应如是擎持重担。作者得越法罪

第四门第九子摄颂曰

  四依求六物　　贼盗苾刍衣
  委寄五种殊　　须知染方法

缘处同前。时有婆罗门。欲求出家往逝多林。既入寺已见诸苾刍执锡持钵欲行乞食。彼见苾刍作如是念。我今问彼何处行耶。问言。圣者。欲何处去。答曰。我行乞食。问曰。岂诸苾刍皆乞食耶。答曰。诸有大德众所知者。多诸施主持食来施。无知识者自行乞食。彼作是念。我若出家还同乞食有何殊异。来投释子不免劬劳。复作是念。我今更可问余苾刍。唯依乞食而作出家。为更有余事。即诣余人所。彼既见已问言。何故仁今得来。答言。圣者有事须来今欲请问。仁等何依而为出家。答曰。善问且当安坐。吾为汝说。其人心欲希求出家。礼已而坐。苾刍报言。于佛法中为出家者。有四依事。出家近圆成苾刍性。云何为四。佛告苾刍。着粪扫衣清净易得。乞食活命。在树下居。用陈弃药清净易得。依此出家成苾刍性。时婆罗门闻是语已。报言。圣者。谁能依此而为活命。我之本意求觅出家。见此难行我今辞去。遂与出家近圆为大障碍。苾刍白佛。佛作是念。未出家人先告四依有如是过。由此苾刍见未出家未近圆者。不应为彼说四依法。若近圆后方可为说。预先说者得越法罪

缘处同前。有一长者。娶妻未久便诞一男。年渐长大其父嗔责。便作是念。父难承事宜可出家。便往逝多林。时邬波难陀见而问曰。何故得来。答曰我欲出家。报言。斯为善事。如佛所说夫出家者有五胜利。广说如前。佛所赞叹。然出家者须得六物。问言。何者为六。答曰。三衣钵盂水罗敷具。报言。我无。邬波难陀曰。汝今且去。我为方求所须六物。彼辞而去。知父已弃。不归本舍往亲眷家。亲属知是长者之子欲求出家。便不放去即为娶妻。具寿邬波难陀求得六物。后于异时入城乞食。见彼童子报言。贤首。我得六物汝今可来当为出家。答言。圣者。我亦求得所须六物。问曰。如何六物。答曰。所谓眼耳鼻舌身意。邬波难陀问曰。此是何物。彼即答曰。我诸眷属为我娶妇具足六根。由是我今不能出家。以此因缘。遂与出家近圆为大障碍。苾刍白佛。佛言。从今已后若贫人来欲出家近圆者。应可为借所须六物。何以故。于善法律出家近圆。成苾刍性实难遭遇。既近圆已后自经求还他本物

缘处同前。时有众多苾刍人间游行。中路遭贼劫夺苾刍所有衣物。往逝多林卖所盗物。被夺苾刍亦至林所。见自衣钵悉皆识认。即皆大声告诸人曰。捉贼捉贼。我等衣钵是此劫来。嚣声远闻贱便走散。苾刍各各自取衣钵随处而住。作如是念。此等诸物更合取不。苾刍白佛。佛言。不应惊彼。其所劫者即是彼物。如佛所言其所劫者即是彼物者。复有苾刍。人间游行贼夺其物。贼手触着苾刍衣钵。苾刍便弃。遂于衣钵废阙受用。佛言。苾刍失物不应造次即作舍心。乃至其贼心未安隐。作属已心来见时应取。复有苾刍。同前遭贼。贼诣给园卖其衣物。苾刍见衣悉皆忆识。执捉其贼将付王家。即便枷棒打拷楚毒受众苦恼。苾刍白佛。佛言。不应将贼付彼官人。可为说法从其乞物。若不与者应还半价。若仍不与应全与直。何以故。成就衣钵卒难可得

缘处同前。时诸苾刍用牛粪土及以齿木并杂染汁。行出外时无顾恋心弃掷而去。时诸苾刍虽见弃去有疑惑心。皆不敢用遂便烂坏。时诸苾刍以缘白佛。佛言。作亲友想用。凡是亲友可委寄人有其五种。一者心相爱愍。二者近为得意。三者是所尊重。四者久故通怀。五者闻用已财心生欢喜。此五人物虽不问主用时无咎。又复观知他所弃物。作无主想用亦无过

缘处同前。佛许染衣。便于寺外露地及经行处而为染作。被尘土污及风雨湿。苾刍白佛。佛言。可于寺内而为染作。寺内染时染汁堕地犹如血色。俗人见时作如是语。圣者此处杀牛羊耶。答曰。非杀众生是染汁堕地。报言。圣者染汁堕地何不扫除。佛言。可于染处牛粪及泥涂拭令净。彼遂重涂损石灰地。佛言。石灰地处可以水洗。余处应涂。若违者得越法罪

第四门第十子摄颂曰

  须知栽树法　　贼緂作神通
  若得上帔衣　　不应割去缋

缘在王舍城竹林园中。尔时世尊于胜身山。令天帝释得见谛已。其影胜王即于此处建大法会。尽摩揭陀所有人众悉皆云集。山无树木人众聚时为热所困。报苾刍曰。善哉仁等。可于此处栽植树阴。答曰。世尊未许。报言。贤首。有何违处。苾刍默然。佛言。我听种树。苾刍种树便弃而去其树便死。时诸人众至第二年还来集会同前热逼。问言。圣者。先栽树耶。答曰。已种。今何故无。报言。种了弃去不为防守。致使摧残复多枯死。俗人曰。仁等初生父母若不将养必当损坏。树须将护待大方行。苾刍白佛。佛言。不应种树即弃他行。苾刍不知云何养护。冬月恐损应以草盖。野火便烧。佛言。当于四边垒墼遮护。复为热伤。佛言。应通窗穴。夏雨如篅停水烂坏。佛言。夏时可除围壁应通水穴。其树未大弃去同前致损。苾刍白佛。佛言。种树行法我今当制若是花树花发随行。若是果树着子方去。时有苾刍有要缘务事必须行。不知云何。佛言。应委守园人及亲友者随意而去

缘处同前。时北方健陀罗王附上毛緂与影胜王。王既得已将奉尊者毕邻陀婆蹉。尊者便披向阿兰若。贼闻此事。王得上緂与尊者披在阿兰若。共相议曰。此是好物我等如何。一人报曰。可行夺取余更何云。即便夜至阿兰若处杖扣其门。尊者问曰。汝是何人。答言。圣者。我是贼徒。问曰。欲何所觅。答曰。欲取上緂若如是者窗中舒臂。贼便展手。是时尊者作念加持。勿令此緂被截被烧。出莫令尽。其贼遂即抽出一边。拔之不已便成大聚不知穷尽。遂以刀割刀不能伤。复以火烧火不能着。告言。圣者毕邻陀婆蹉。何因恼我。答言。痴人汝不恼我我何恼汝。尽汝勇健努力拔取我终不放。贼相谓曰。尊者有大神通我非彼敌。宜当逃窜勿被王收。便弃毛緂灭影而去。苾刍白佛。佛作是念。由披上緂住兰若中有如是过。告诸苾刍曰。毕邻陀婆蹉所作非理。披此上緂住兰若中。是故苾刍不应披此上价之緂住旷野中。若有作者得越法罪。若有兰若苾刍得斯好緂。应着村中令人守护。后有兰若苾刍得他好緂寄在俗舍。身往林中遂被虫食佛言。不应如是于其衣内。安苦蔘叶。或安阿魏或苦楝叶。此等若无应安架上时时晒暴

缘在室罗伐城。给孤长者常来礼佛及诸尊者。时属寒天见诸苾刍踡脊而卧。长者既见不修善品随处而眠。问言。圣者世尊之教一向专修。何故圣者弃其善品随处而卧。答言。长者。我忍寒苦何暇专修。长者闻已礼而辞去。既至宅中以五百张白叠衣帔。持来寺内奉施僧伽。苾刍得已截其缕缋。染以赤石随意而披。长者后来于诸房门。观其帔叠悉皆不见。问言。圣者。我施帔物今何不见。苾刍以事具答。报言。圣者。我以如是胜妙上帔。因何割坏。唯愿留缋受用。苾刍白佛。佛言。僧祇之物不应割缋直尔而用。割者得越法罪

根本说一切有部毗奈耶杂事卷第十七根本说一切有部毗奈耶杂事卷第十八

        三藏法师义净奉　制译

第五门总摄颂曰

  焚尸诘三转　　舍堕我身亡
  界苾刍不应　　不合五皮用

第五门第一子摄颂曰

  焚尸诵三启　　目连因打亡
  不应广大作　　多获诸珍宝

缘在室罗伐城逝多林。时此城中有一长者。娶妻未久便诞一息。年渐长大。于佛法中而为出家。遇病身死。时诸苾刍即以死尸并其衣钵弃于路侧。有俗人见作如是语。沙门释子身亡弃去。有云。我试观之。见已便识报诸人曰。是长者子各共生嫌。于释子中为出家者无有依怙。向若在俗诸亲必与如法焚烧。苾刍白佛。佛言。苾刍身死应为供养苾刍不知云何供养。佛言。应可焚烧。具寿邬波离请世尊曰。如佛所说于此身中有八万户虫如何得烧。佛言。此诸虫类人生随生若死随死此无有过。身有疮者观察无虫方可烧殡。欲烧殡时无柴可得。佛言。可弃河中。若无河者穿地埋之。夏中地湿多有虫蚁。佛言。于丛薄深处令其北首右胁而卧以草稕支头。若草若叶覆其身上。送丧苾刍可令能者诵三启无常经。并说伽他为其咒愿。事了归寺便不洗浴随处而散。俗人见讥。咸言。释子极不净洁。身近死尸身不洗浴。佛言。不应尔应可洗身。彼即俱洗。佛言。若触尸者连衣俱洗。其不触者但洗手足彼还寺中不礼制底。佛言。应礼制底

缘在王舍城。具寿舍利子及大目连。于时时中往观地狱饿鬼傍生人天五趣。巡行观察至无间狱。时舍利子语大目连曰。具寿宜当为此无间有情息猛焰苦。时大目连闻是语已即升虚空。于大狱上降注洪雨渧如车轴。狱中猛焰令空中雨随处销亡。时舍利子见是事已报目连曰。具寿且止我灭其火。答言。随意。时舍利子入胜解三摩地降注大雨。令无间狱地并成泥。咸得清凉皆蒙息苦。遂见外道晡剌拏。由昔为他说恶邪教。报受大身。于其舌上有五百铁犁耕垦流血。见二尊者报言。大德。仁等若往赡部洲中。传我所说报我门徒曰。由我生时口说邪法欺诳他故。彼恶业力堕无间中。于我舌上有五百铁犁。耕垦流血受极苦恼。然汝供养我本塔时。我身苦痛倍更增剧。从此已后勿为供养。时二尊者闻彼语已默然而受。从地狱没至王舍城。二人相随共入城内。便于中路逢诸外道。并是执杖推髻之流。外道议曰。我欲打彼沙门释子。一人报曰。今正是时。然有过方打不损勿听。我且先问。称我意者善。若不遂心打之未晚。舍利子在前而至。问言。苾刍。正命众中有沙门不。舍利子作是思惟。何心见问。观知欲打即说颂言(露形外道自云正命)

  正命众中无沙门　　释迦众内沙门有
  若阿罗汉有贪爱　　即无凡小愚痴人

时彼外道不闲颂义。报尊者曰。汝赞叹我当随意去。尊者即便顺路而行。尊者目连前业将熟缓步而来。外道即见问言。苾刍。正命众中有沙门不。若不豫观虽阿罗汉智亦不行。答言。汝等众内宁有沙门。如佛所说。此是初沙门。此是第二沙门。此是第三沙门。此是第四沙门。除此已外更无沙门。婆罗门但有空名。说是沙门婆罗门而无其实。如是我于人天之中及声闻众。说无诳言作师子吼。又复汝师晡剌拏由在人中说邪恶法诳惑人故。生无间狱受广大身。于其舌上有五百铁犁。耕垦流血受极苦恼。彼寄我言。我由人中说恶邪法诳惑众生。今堕恶趣受耕舌苦。总报徒众。汝等更勿供养我塔。每供养时我身苦痛倍更增剧。从此已后忆我言教。诸人闻已便生忿怒。作如是语。诸人当知。此秃头沙门非但于我强论过失。并我大师亦被诽谤。今欲如何。一人报曰。直须熟打余更何言。岂不平章有过方打。今既谤我大师斯为巨过打便合理。众即以杖打尊者身。遍体烂熟由如捶[竺-二+韋]即便四散。时舍利子怪其在后迟晚不来。遂即往看见其形体碎如捶[竺-二+韋]而布于地。问言。具寿何意如此答言。舍利子。此是业熟知欲如何。舍利子言。具寿。岂非大师声闻众中称说神通最为第一。何乃至斯。答曰。业力持故我于神字尚不能忆。况发通耶。时舍利子以七条衣裹襆其身犹若婴儿抱持至寺。诸人惊集问舍利子。尊者何缘身至如此。答曰。执杖外道打令烂熟。遂缓下衣徐置于地。时诸苾刍问舍利子曰。岂非大师声闻众中。说尊者目连神通第一。答言。实说。仁等当知。业力最大。然大目连有大气力。以足右指蹴天帝释战胜之宫。能令摇动几欲崩倒。于声闻中如来赞说有大威力神通第一。然由前世业力所持。于神字尚不能忆。况发于通。是时目连作如是念。我以不净无用之身。亲于佛边而为给侍。奉行教命随力随能无有违犯。于佛教主少酬恩惠。谁于德海尽能报谢。我于此身不能荷负。无边苦器深生厌离。当求寂静无宜久停。即留命行舍其寿行。时有苾刍未得圣道者。见是事已极生忧恼起出离心。即往林中阿兰若处。受下卧具少欲自居。屏弃人间专修寂静。于时王舍城中并余住处人皆普闻。执杖外道共打圣者大目干连。遍身支节悉皆烂熟碎如捶[竺-二+韋]。时舍利子自以衣裹。犹若婴儿持至竹园。仅有残命极受苦痛不久将死。时有百千大众总萃竹园。诸臣白王。执杖外道共打圣者大目干连。遍身支节碎如捶[竺-二+韋]。时舍利子自以衣裹犹若婴儿持至园中。仅有残命极受苦痛不久将死。王既闻已深生痛惜。便与内宫太子宰相城内诸人。悉皆云集诣竹园中。诸人见王即便开路。至尊者所涕泪横流。犹如大树崩倒于地。执足号啼悲哽言曰。圣者何因忽至于此。答言。大王。此是前身自作业熟知欲如何。王极嗔怒告大臣曰。卿等即宜奔驰四散觅彼外道。若捉获者置于空室以火焚烧。尊者报曰。大王。不应作如是事我先作业犹如瀑流。注在于身非余代受。王报臣曰。若如是者上命难违。若捉得时应令出国。王又白言。我之所有皆奉圣者随意受用。王言。圣者岂非大师声闻众中称说尊者神通第一。何不飞腾遭斯苦痛。答言。大王。是大师说。然业力持。我于神字尚不能忆。况发通耶。如来大师不为二语。亲说伽陀曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

我今受报知更何言。时未生怨王以衣掩泪命诸医曰。于七日中不令圣者遍身支节平复如故者。我当夺汝现在封禄。复令大臣躬为瞻养。殷勤致敬礼尊者足奉辞而去。时大目连告舍利子曰。具寿当知。愿垂恩恕。愿垂恩恕。我当涅槃。舍利子闻而告曰。我等二人俱求善法。同时出家。同证甘露。同归圆寂。舍利子言。当如是作。尊者马胜闻大目连身遭苦楚。来至其所而申慰问。告言。具寿当知

  非山非海中　　无有地方所
  亦不在空里　　能避于先业
  如影随人去　　无有安住者
  善恶业不亡　　无上尊所说

时大目连及舍利子。即礼尊者马胜足已。右绕三匝白言。阿遮利耶

  所作我已办　　今是最后辞
  当入无余依　　清凉涅槃界

是时尊者马胜告舍利子曰

  汝所作事已成办　　能随善逝转法轮
  今者乐欲入涅槃　　世间法将灯明灭

彼医人等既奉王命共相议曰。王出严敕我欲如何。一人告曰知何所为。圣者年尊被杖熟打。犹如捶[竺-二+韋]如何可治。然此尊者有大悲力。我等归命彼自垂恩。诸人曰斯为善计。即便共去诣尊者所礼足而白。大王有教总命医人。于七日中不令圣者遍身支节平复如故者。我当夺汝现在封禄。然圣者年尊加斯苦害难可平复。唯愿慈悲赐方便力。令我封禄不至削除。时尊者报医人曰。若如是者汝去白王。圣者目连满七日已。入王舍城次行乞食。诸人喜辞共诣王所而白王曰。圣者目连满七日已。入王舍城次行乞食。王闻欢喜若实如是斯曰善哉。满七日已以神通力。息除苦痛入王舍城。次行乞食至大王宫门。门人见已入报王曰。尊者大目连今在门首欲见大王。王闻语已不胜喜跃疾起敷座出至门首。见尊者五轮着地殷勤礼已。请尊者入就座而坐。白言圣者。尊体起居得平和不。尊者答曰。大王应听

  我今何用脓血身　　荷负众苦无休息
  今已除尽蚖蛇毒　　安隐当趣涅槃城
  涅槃城中绝诸患　　缘生众苦悉皆无
  佛及圣众在中居　　轮转愚夫不能入

大王当知。是我宿业必须受报。身如捶[竺-二+韋]无可疗治。假使古大医王不能痊复。所有医人愿皆释放。王曰皆放医人。王闻是已涕泪交流起礼尊足。尊者告曰。王勿放逸略说法已即辞而去。时舍利子入定观察。以何意故具寿目连。虽遭此苦入城乞食。乃见将欲入于涅槃。尊者舍利子从见目连被打之后。心生悲恋遂婴疾苦。作如是念。具寿目连。若涅槃者我住何为。我今宜可先入圆寂。作是念已至具寿阿难陀所辞别广如经说。次往世尊所顶礼佛足。在一面坐。白世尊言

  佛教我已持　　随力为他说
  圣众已供侍　　于身无爱心
  勉励自事终　　已修涅槃行
  身语意三业　　依正道无差
  我于生不爱　　于死亦无忧
  是故我涅槃　　更无过此乐

作是语已。佛告舍利子。汝于如是殊胜法中。于后而来最初而去有何意耶。尔时舍利子。合掌恭敬说伽他曰

  不忍见佛入涅槃　　殊胜目连亦如是
  如来法将今事了　　故我于先证圆寂
  今启大圣人中尊　　我今欲往本生处
  为诸亲族说法要　　当舍轮回五蕴身

佛告舍利子。汝欲涅槃。白佛言世尊。我欲涅槃。又问汝欲涅槃。白佛言善逝。我欲涅槃。又告舍利子。若汝欲得入涅槃者。诸行无常是生灭法。随汝所欲我更何言。时舍利子最后礼佛合掌恭敬。右绕三匝奉辞而去

次至大目连处。白言具寿。我有重病。仁颇知不。我今欲往那罗陀聚落。于亲族所为其说法当趣涅槃。答言具寿。随意应作。我亦如是往林围聚落。为诸亲眷说法要已当入涅槃。次至难陀阿难陀阿尼卢陀颉离伐多跋陀迦罗怙罗等诸大声闻。咸与辞别云欲涅槃。时彼尊宿告言谨慎。舍利子侍者准陀与苾刍众诣那罗陀村(在那烂陀寺东南二十余里许)具寿罗怙罗。亦与苾刍众随后而行。时舍利子便以爱语告罗怙罗曰

  若有志求于解脱　　当知一切悉无常
  世间无有可爱事　　决定应观莫放逸
  形命无常无有乐　　犹如画水不暂停
  了知一切皆如梦　　危生同聚亦如是
  敬佛敬法供养僧　　佛正法藏为依止
  汝罗怙罗如我嘱　　于耆宿者应亲近
  三藏教中有疑处　　除我更无能答者
  若有宜应问世尊　　为汝解疑宣实义

具寿罗怙罗答曰

  我观是次第　　佛亦不久灭
  如树烧四枝　　其身宁久住

时罗怙罗礼舍利子足右绕三匝。了知诸行皆悉无常即便回去。尊者舍利子将求寂准陀以为侍者。于摩揭陀国人间游行。渐至那罗陀村北升摄波林依止而住。为诸亲属演说法要。令住三归受五学处。闻舍利子将欲涅槃。时有无量百千众生悉皆云集。尊者观察如是人众堪应受化。顺其根性方便说法。开示劝导赞励庆喜。令彼众生或得暖法。或得顶忍世间第一。或得预流一来不还。或复出家得应供果。或植无上菩提种子。或植独觉声闻种子。是时尊者济度亲属及诸大众。生净信已于日初分。上升虚空放大光明现诸神变。入无余依妙涅槃界。当圆寂时大地震动。四方焰起流星堕落。于虚空中天鼓发响。诸苾刍众或在北俱卢东西二洲。或居妙高余七山处。雪香山等诸崖坎窟江河之侧。随处禅修受解脱乐。时彼诸人见地动已便作是念。何意大地忽然震动。敛念观察见其亲教已入涅槃。皆作是念。我今不应无亲教师于赡部洲安隐而住。作是念已尊者弟子有八万阿罗汉。同时皆悉入般涅槃

尔时大目干连于日初分执持衣钵。以神通力支持身体。入王舍城次第乞食。还至本处饭食讫收衣钵洗足已。诣世尊所礼双足已。白世尊言

  此身皆是脓血聚　　无坚危脆常动摇
  犹如毒饼我舍除　　唯愿大师哀愍恕

又说颂曰

  我今无有债　　意将为满足
  生死海无边　　离怖升彼岸
  我伴舍利子　　大智已圆寂
  我今随后去　　唯愿大雄知

佛告目连汝欲涅槃。白佛言世尊。我欲涅槃。又问汝欲涅槃。白佛言善逝我欲涅槃。又问若汝欲得入涅槃者。诸行无常是生灭法。随汝所欲我更何言。时大目连最后礼佛合掌恭敬。右绕三匝奉辞而去。时大目连往林园村。为诸亲族说法要已广如前说。为受归戒发心获果者其数无量。尊者遂于晡时入般涅槃。所有弟子七万七千阿罗汉同时皆悉入于涅槃。时二圣者涅槃之后。所有亲属婆罗门居士等。取其身骨造窣睹波营造。诸人皆作生天解脱胜妙之业

时具寿阿难陀及罗怙罗。闻舍利子并大目连入涅槃已悲泣盈目。往诣佛所礼佛足已俱立一面。具寿阿难陀白佛言。世尊

  我闻身子目连灭　　周遍身心皆动摇
  目视诸方悉暗冥　　假使闻法心迷乱

尔时世尊告彼二人曰

  汝等勿生恼　　恩爱皆离别
  先为汝等说　　是故莫忧悲
  生者不免死　　世界无常定
  轮回五趣中　　终无得存者

时求寂准陀为邬波驮耶。焚烧供养已取遗骨舍利。并持衣钵诣王舍城。既至住处。置衣钵洗足已。至具寿阿难陀所。顶礼足已在一面坐。白言。大德知不。我邬波驮耶大德舍利子已入涅槃。此是遗身并三衣钵。时阿难陀即将准陀。往诣佛所顶礼佛足。在一面坐白世尊言

  我闻身子灭　　形体若痴人
  不辩于方隅　　闻法心无解

今求寂准陀来诣我所作如是言。大德知不。我邬波驮耶大德舍利子已入涅槃。我已焚烧供养取遗身舍利。并持衣钵。并皆至此今欲如何。佛告阿难陀。舍利子苾刍将诸戒蕴入涅槃耶。不尔世尊。将诸定蕴慧蕴解脱蕴解脱智见蕴入涅槃耶。不尔世尊。又我自觉所说之法。谓四念住四正勤四神足五根五力七觉分八圣道。携持此法入涅槃耶。不尔世尊。具寿舍利子不将如是无漏法蕴及三十七菩提分法。入于涅槃。然具寿舍利子具戒多闻少欲知足。乐寂静行常有勤勇。正念现前有正知慧速疾慧。出离慧趣入慧。大利慧宽广慧。甚深慧无等慧空慧具足。开示劝导赞励庆喜。闻悉解了。处众宣扬情无怯弱。然我与舍利子于佛法中同共受用。今既涅槃由斯忆念。令我忧愁悲啼不乐。佛告阿难陀。汝勿忧愁悲啼不乐。无容得有如斯道理。从缘生法欲令常住者。无有是处。既知诸法性常灭坏。不应忧戚。阿难陀。我先曾于处处宣说。一切恩爱欢乐之事。悉皆无常终归离别。譬如大树植根深固茎干枝条花果繁实悉皆充满。枝耸出者必先摧折。如大宝山峰高峻者必先堕落。今亦如是。佛为上首。苾刍僧伽现住于世。而舍利子先般涅槃。又阿难陀。若舍利子所去之处。于彼方隅名称充满我无忧虑。是故汝今勿生忧念。世相如是终归离别。若我现在或复去世。如是应知自为洲渚自为救护。法为洲渚法为救护。无别洲渚无别归依。又阿难陀。汝可自为洲渚。乃至无别归依。然于我法弟子之中。能持戒者则为第一。云何苾刍自为洲渚自为救护。法为洲渚法为救护无别洲渚无别归依。若有苾刍观于内身勤行正念。知诸世间嗔恚忧愁妄生烦恼。或于外身或于内身或内外身。如是广说。观受心法勤行正念。知诸世间嗔恚忧愁妄生烦恼。如是名为自为洲渚乃至无别归依。时阿难陀闻佛说已。顶礼佛足退辞而去

时诸苾刍咸皆有疑。请世尊曰。圣者目连曾作何业。被诸外道粉碎其身。世尊告曰。汝等苾刍大目干连自所作业。无人代受。乃至广说。乃往古昔于一城处。有一婆罗门妻诞一男。年既长大为其娶妇。儿于妇处极生爱恋。母嗔新妇儿怀忿心。于其母处不为敬重。母责子曰。汝爱其妇与我相违。妇闻是语遂生恶念。此之老母年过容华。于己婿边未能暂离。而更于我夫主强说过非。从是已后常求母过。后于异时妇见姑嫜作私隐事。遂告其夫共生嗔忿。子告妇曰。愚痴老耄尚不息心于我少年强生言责。遂起恶心作碜害语。如何得有勇力之人。打彼身形碎如捶苇。汝等苾刍勿生异念。往时婆罗门子即大目连。由于父母发生恶念作无义言。于五百生中身常被打碎如捶苇。乃至今日最后生身。于我弟子声闻众中。神通第一尚受斯报。是故汝等当知。先所作业必须自受。无人代当。乃至广说如是应学。诸苾刍众闻已奉行

时诸苾刍复请佛言。由何缘故。诸外道等。不打舍利子而害目连。佛告苾刍。非但今日放一打一。过去亦尔。汝等应听。乃往古昔于一村边有多童子。群聚游戏。见二摩纳婆随路而来。遂相告曰。我今打此二人。又共议曰。无宜即打且可问之。若可意者我不行杖。如不可意方可打之。一人问曰何时有寒。一摩纳婆念曰何意相问。看其形势拟欲相打。即便答曰

  不问冬夏时　　但令有风起
  风生寒即有　　无风寒定无

童子闻言。遂便放去。次问第二者。彼便报曰

  冬月定有寒　　夏时寒不有
  此事人皆识　　无智共生疑

时诸童子闻已嗔嫌。熟打而去。汝等苾刍往时放去者即舍利子是。其被打者即大目连。今时亦尔

时诸苾刍。复更有疑。请世尊曰。希有大德。具寿阿难陀生大忧恼。世尊大慈能为开解。佛告诸苾刍。我今开解庆喜忧怀未成希有。我于往昔已为庆喜除其忧戚。汝等应听。过去世时。迦尸国婆罗痆斯城。王名梵授。乃至广说。丰乐安隐。其王有子名曰善生。善生有子颜貌端正。宗亲聚会乞与立名。诸人议曰。此是迦尸国王之孙。应名迦尸孙陀罗。后于异时善生王子忽然命过。时梵授王怜爱子故。两手抱尸悲啼号哭。捶胸大唤忧怀闷绝。时迦尸孙陀罗有方便智。作如是念。大王忧恼或致身亡。我今宜可为解忧结。即诣王所礼足。白言大王。我有所欲。王曰汝欲何物。答曰与我造车用日月为轮。装挍精妙可疾将来。若不与者至第七日。我胸当破。而取命终。王闻是以更增忧惧。告其子曰

  谁作斯无益　　是愚者所言
  定知我不能　　强欲令求觅

其子白言

  大王我非愚　　国主是愚者
  抱此臭尸肉　　唤子苦悲号
  日月才出时　　普照于人世
  能除四方闇　　开发大光明
  父王今不知　　子去生他趣
  地狱傍生鬼　　人天异道中
  非处勿攀缘　　人王善思察
  殷勤须定意　　唯法可归依
  王闻童子语　　身心皆欣跃
  拔除忧毒箭　　便弃子尸骸

汝等苾刍勿生异念。往时迦尸孙陀罗者即我身是。善生者即舍利子是。其梵授王即阿难陀是。即说颂曰

  王子即我身　　我父舍利子
  阿难陀梵授　　往昔事应知

尔时世尊出王舍城。往憍萨罗国。人间游行至室罗伐城给孤独园。时具寿阿难陀于舍利子遗身之骨香花供养。给孤长者闻舍利子已入涅槃。有遗身骨具寿阿难陀亲为供养。便诣其所礼双足已。白言。圣者知不。尊者舍利子今已涅槃。彼即是我先所尊重。长时日夜敬仰弥深。仁将彼骨随处供养。我亦有心欲申供养。惟愿见与。报言长者我亦如是。先所尊敬无由相与。广说乃至给孤长者往诣佛所。白言世尊。惟愿慈愍。与我具寿舍利子遗身之骨欲申供养。佛告阿难陀。汝于同梵行者供养遗骨。于如来所未为供养。未是报恩。于如是事若能作者。是于如来真为供养是大报恩。所谓能与他人出家及受近圆。或与依止教其读诵。策励禅思专求出道勿令虚度。何以故。阿难陀。如来世尊于三无数大劫之中。为诸有情备受无量百千万种难行苦行。方证无上正等菩提。阿难陀。由依止我为善知识故。令诸有情于生老。病死忧悲苦恼皆得解脱。是故汝今应与长者遗身之骨令其供养。时阿难陀蒙佛教已。即持身骨授与长者。何故阿难陀不违佛教。如佛昔时行菩萨道。于父母师长尊重之处。所有言教曾无违逆。今有言教无敢违者。是时长者得身骨已礼佛而去。持归本宅置高显处。与其居家并诸眷属。咸以所有香华妙物具申供养。时此城内人众。共闻尊者舍利子于摩伽陀国那罗聚落已般涅槃。所有身骨。求寂准陀持付阿难陀。尊者阿难陀持来至此。佛令授与给孤长者。持归宅内共申供养。时胜光王及胜鬘夫人行雨夫人。并诸长者邬波索迦毗舍佉邬波斯迦及余人众。咸持香花奇妙供具。诣长者宅俱申供养。或有曾因舍利子故得证道者。追念昔恩亦来供养。后于异时给孤长者。有缘须出锁门而去。时诸大众咸持供养来至门所。见其门闭共起讥嫌。长者何因障生福路。长者回还。家人告曰。多有人来欲申供养。见门锁闭咸起讥嫌。云障福业。长者闻已便作是念。此即是缘可往白佛。礼佛足已在一面坐。白言世尊。多有人众。于尊者舍利子遗身舍利。情生敬重持诸妙物。各申供养来至我宅。我有他缘锁门而去。诸人来见共起嫌言。长者闭门障我福路。若佛听者。我今欲于显敞之处以尊者骨起窣睹波。得使众人随情供养。佛言长者随意当作。长者便念。云何而作。佛言应可用甎两重作基。次安塔身上安覆钵。随意高下上置平头。高一二尺方二三尺。准量大小中竖轮竿次着相轮。其相轮重数。或一二三四乃至十三。次安宝瓶。长者自念。唯舍利子得作如此窣睹波耶。为余亦得。即往白佛。佛告长者若为如来造窣睹波者。应可如前具足而作。若为独觉勿安宝瓶。若阿罗汉相轮四重。不还至三。一来应二。预流应一。凡夫善人但可平头无有轮盖。如世尊说如是应作。苾刍不知若为安置。佛言如世尊住法处中应安大师制底。诸大声闻应在两边。余尊宿类随大小安置。凡夫善人应在寺外。长者既为造窣睹波已。白佛言。若听许者我为尊者舍利子。庆窣睹波设大施会。佛言随作。时胜光王闻大长者请佛。欲为尊者舍利子庆塔设会。王作是念。我当助作。即于城中摇铃普告。现在城中所有人物。及余四远商估之类。若有来观此法会者。所卖货物随情交易不取其税时有五百商人。于大海内遭遇黑风。欲破船舶。时彼诸人先于尊者舍利子所。曾受归戒各各称念。复赖诸天共相扶助得出洪波平安届此。闻胜光王作如是教。咸生是念。王由昔业受斯胜位。今复无厌更修檀舍。我等云何而不营福。商人皆共起敬信心。即以众多金银珍宝真珠贝玉。于法会中尽心供养。舍之而去。苾刍受已不知如何处分其物。佛言螺贝堪吹响者。应与赡部影像处用。自余所有珍宝应留多少。与舍利子塔修理所须。若有衣物堪悬供养者应留多少。可于斋日悬缯供养。所余诸物衣裳叠布。及钱贝等现前僧众应共分之。是同梵行财理合用故。此据舍利子塔物作斯处分。若是佛塔之物。皆入塔用

第五门第二子摄颂曰

  诘问令忆念　　问彼容许不
  教授事不为　　长净及随意

佛在室罗伐城。时六众苾刍不审见闻疑。即便诘问苾刍。诸苾刍闻已各生羞耻形体羸瘦。颜色萎黄气力减少。不能读诵如理思惟。乃至佛告诸苾刍。从今已去苾刍不以不审见闻疑诘他苾刍。若作如是诘责他者。得越法罪。诘问既尔如是应知。忆念问讯。不为教授。长净随意。类此应知。皆越法罪

根本说一切有部毗奈耶杂事卷第十八根本说一切有部毗奈耶杂事卷第十九

        三藏法师义净奉　制译

第五门第三子摄颂曰

  佛三转法轮　　初度五人已
  不唤名族等　　俱尸宣略教

如是我闻。一时薄伽梵。在婆罗痆斯仙人堕处施鹿林中。尔时世尊告五苾刍曰。汝等苾刍。此苦圣谛于所闻法。如理作意。能生眼智明觉。汝等苾刍。此苦集苦灭顺苦灭道圣谛之法。如理作意。能生眼智明觉。汝等苾刍。此苦圣谛是所了法。如是应知。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦集圣谛。是所了法。如是应断。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦灭圣谛。是所了法。如是应证。于所闻法如理作意。能生眼智明觉

汝等苾刍。此顺苦灭道圣谛。是所了法。如是应修。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦圣谛。是所了法。如是已知。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦集圣谛。是所了法。如是已断。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦灭圣谛。是所了法。如是已证。于所闻法如理作意。能生眼智明觉

汝等苾刍。此顺苦灭道圣谛。是所了法。如是已修。于所闻法如理作意。能生眼智明觉

汝等苾刍。若我于此四圣谛法。未了三转十二相者。眼智明觉皆不得生。我则不于诸天魔梵沙门婆罗门一切世间舍离烦恼心得解脱不能证得无上菩提

汝等苾刍。由我于此四圣谛法解了三转十二相故。眼智明觉皆悉得生。乃于诸天魔梵沙门婆罗门一切世间。舍离烦恼心得解脱。便能证得无上菩提

尔时世尊说是法时。具寿憍陈如及八万诸天。远尘离垢得法眼净。佛告憍陈如。汝解此法不。答言。已解世尊。汝解此法不。答言。已解善逝。由憍陈如解了法故。因此即名阿若憍陈如(阿若是解了义)

是时地居药叉闻佛说已。出大音声告人天曰。仁等当知。佛在婆罗痆。斯仙人堕处施鹿林中。广说三转十二行相法轮。由此能于天人魔梵沙门婆罗门一切世间为大饶益。令同梵行者速至安隐涅槃之处。人天增盛阿苏罗减少。由彼药叉作如是告。虚空诸天四大王众皆悉闻知。如是展转。于刹那顷尽六欲天。须臾之间乃至梵天普闻其响。梵众闻已复皆遍告。广说如前。因名此经为三转法轮。时五苾刍及人天等。闻佛说已欢喜奉行

尔时佛为五人三转法轮。令彼出家近圆成苾刍已。时五苾刍于如来处。频唤名字及以氏族。或云具寿。佛告诸苾刍。汝等不应于如来处唤其名字及以氏族或云具寿。何以故。若有苾刍。于如来处唤名氏族及具寿者。此是痴人。于长夜中多受苦恼作无利益。是故汝等更不应于如来处唤名字等。若更唤者得越法罪。如佛所说不应于如来所唤名字等得越法罪者。时有少年苾刍。除佛世尊于余耆宿苾刍之处。唤名字等乃至具寿。苾刍白佛。佛言年少苾刍亦复不应于耆宿处唤名字氏族或云具寿。然有二种呼召之事。或云大德。或云具寿。年少苾刍应唤老者为大德。老唤少年为具寿。若不尔者得越法罪

佛在俱尸那城壮士生地娑罗双树间。尔时世尊临般涅槃告诸苾刍曰。我为汝等已广宣说毗奈耶藏。未曾略说。我今更为说其略教。汝等应可谛听善思至极作意。汝等苾刍或时有事。我从先来非遮非许。然于此事若违不清净顺清净者。此即是净应可行之。若违清净顺不清净者。此是不净即不应行。此可奉持。勿致疑惑

第五门第四子摄颂曰

  舍堕物不分　　蚊帱随意畜
  三股杖作釜　　应张羯耻那

缘在室罗伐城。时有苾刍长衣犯舍。便即持衣于上座前舍。其知事人见此衣已作如是念。今日僧伽多得利物可卖分之。遂即唱卖。众共分张。时彼便废阙。苾刍白佛。佛作是念。犯舍之衣舍与众僧。有如是过。由是犯衣不舍与僧。告诸苾刍。昔日苾刍犯舍衣舍与僧。遂被分张事成阙乏。由是不应舍与僧众。可与别人。若无知者虽舍与僧亦不应分。若以长衣舍与众僧遂即分者。此二俱得越法罪。佛言长衣舍与别人者。时有犯长苾刍。以衣舍与。无识知人既得衣已。默然而住不知还衣。苾刍白佛。佛言应遣余人教无识者。若还者善。若不与者。应强夺取而守持之。此舍衣者乃是作法非是全与。然舍衣时求知法者。然后当舍

缘在广严城。时诸苾刍为蚊蚋唼食。爪搔痒时遍身血出。俗旅见时问其何故。苾刍具答。彼言圣者。仁等岂可不畜蚊帱耶。答曰世尊不许欲何所畜。报言世尊大悲此应听许。苾刍白佛。佛言听诸苾刍畜其蚊帱。苾刍不知当如何作。佛言周十二肘。于上安盖。盖长四肘阔二肘。随身高下[糸*屬]带悬垂。直缝留门蚊虫还入。佛言不应尽缝应留少许。相掩作门热应摇扇。若下边蚊入可以毡席。或将余物压之。勿令得入

缘处同前。佛言用水应漉者。时诸苾刍以手捉罗遂致劳倦。佛言系于杖上开罗取水。如是用时仍犹劳倦。佛言持三股杖以绳系杖。绳不肯住。佛言近上应穿为三孔以绳贯系。或安铁镮宽开三股。罗系于二开罗受水。泻水之时溢出流地。佛言用心泻水勿令溢出。瓨底无倦随处倾侧。佛言安棬勿令瓨动。水在罗中急过不住。令虫闷绝。佛言应可罗中安物。苾刍不解。佛言或砂或干牛粪。应以水湿安在罗中。水犹不住。佛言应作承水器。苾刍不知如何作器。佛言器有二种。谓铜及瓦。苾刍以手持碗遂致疲劳。佛言不应手持。可于碗边穿作三孔。以绳系之悬在三股叉上方便令牢。应以罗角置在器中存养虫命。若其罗密水不下者。应以滑杖罗外打之。苾刍于不满瓨内。而观于水不能见虫。佛言泻水满瓨令其不动已。方可观察水上有尘。观虫不见。佛言去尘方察。若以小虫示他人时将指头示。小虫行急见不分明。佛言应以茅端及草莛等而指示之。苾刍得虫时于井口上而覆其罗。虫虽落水多并闷绝或时致死。佛言应作放生器覆水在中。苾刍即用此罐满而放下满而引出。虫仍依旧。佛言应以比器盛虫放下。至水覆之空而引出。苾刍不解。应别作放生器。时有无器可得。佛言可以绳系罗方便投下。斟酌虫去然后牵出(其放生器者。但为西国久行人皆共解。东夏先来落漠。故亦须委其仪。若不具陈无由晓悟。其器任用铜铁瓦木。若拟随身将去。可用铜作受二三升。即是旧来小铜罐子。遂施铜系。令穿手得过。底傍一边须安铜钩。可受小竹箸头。若乞食去时。穿在左臂以衣掩盖。右手携钵。乞得食已。随至一家安置饭钵。自将净绳一条如粗筋许。随井深浅系罐取水。滤以小罗斟酌得足。即以绳一头穿钩急系。抬绳使起与罐子系齐。即于绳上系小铁钩。钩系起时务令平稳勿使倾侧。并豫先作了不得临时求觅。即以小罗覆虫罐内。徐徐放下至水纵钩。拔绳令覆。再三下濯方牵出井。此是乞食之仪也。若在寺者。即以常用井索铁罐覆之。如前安置少有别处。底傍着铁镮可容三指。以罐钩内中抬起系齐。同前着钩覆虫在中。下令至水准法翻覆。假令深井亦得为之。若别畜绳恐成劳扰。若井深处或可别为盆贮。或可送往河池。写水竟时还须涤器。斯其法也。夫以如来圣教慈悲为本。所制戒律罪有性遮。遮轻性重。性罪之内杀生最初。是故智人理宜存护。若将此为轻者何更重哉。若能作者。现在得长命果报。来世当生净土。且神州之地四百余城。出家之人动有万计。于滤水事存心者寡。习俗生常见轻佛教。不可一一门到口传。冀诸行人递相教习。设使学通三藏坐证四禅。镇想无生澄心空理。若不护命不免佛所诃责。十恶初罪谁代受之。且如见有屠儿牵羊入寺。不过数口放作长生。众共看之弹指称善。宁知房内用水日杀千生万生。既知教理宜应细罗细察。自利利物善护善思。复有令人耕田畎植。规求小利不见大尤。水陆俱伤杀生无数。斯之罪咎欲如之何直知束手泉门任他分判。故经云。杀生之人当堕地狱饿鬼畜生。设得为人短命多病。呜呼此苦谁当用之。脱有能为善哉甚善。龙花初会共结慈缘。广如别传此不烦也)

时诸苾刍每用罗竟不数洗濯。不捩干不日暴不翻转令罗疾坏。佛言凡用罗者应为洗等若不作者得越法罪。时有苾刍滤大众水。徒众既多遂生劳倦。佛言若众大罗迟。水不供者应作滤水釜。苾刍不知如何作。佛言若铜铁瓦应作釜形。底下为孔大如盏许。作莲台形可高四指。上安多孔大如粗箸。上以叠裹或用绢布。缠以细绳于中滤水。用了洗覆如上准为

时诸苾刍以虱壁虱及诸虫类。悬弃于地彼便闷绝。苾刍白佛。佛言凡是生命不应悬弃。亦不应随处辄为弃掷。虱安故帛。此若无者可安木孔。墙隙壁虱置青草中。此若无者置凉冷处。若更有余虫可于所宜处安置。具寿邬波离请世尊曰。滤漉之水不观得饮不。佛言不得。由不观故。大德不滤之水观得饮不。佛言得。以观察故。

缘处同前如佛所说。众安居了应张羯耻那衣。时胜光王闻佛许已。便以羯耻那衣寄奉大众。胜鬘夫人及行雨夫人给孤长者。及诸居士敬信之流。咸送多衣以充僧用。时诸苾刍但取一衣作羯耻那。余皆还主。王闻是已报言圣者。我等此物已舍与僧。如何今者更重收取。苾刍白佛。佛言由是我今听诸苾刍受取此衣。随彼多衣应差多人。作张衣者当取其一。作法守持余应举畜。当为僧伽作安居利物

第五门第五子摄颂曰

  死后嘱授别　　委寄者身死
  他方通委寄　　若死对余人

缘在室罗伐城。时此城中有一长者诞生三子。其最小者于佛法出家游行人间。去后未久父便遇病。将死之际总命诸亲。告二子曰。家中所有咸可收来。彼便集聚遣为三分。二子人各与一。其余一分与出家者。作是记已因即命终如有颂曰

  积聚皆消散　　崇高必堕落
  合会终别离　　有命咸归死

时彼二子如法焚葬忧惨而居。彼出家者闻父身亡便生是念。我有兄弟今可言归为其说法。既到舍已兄弟相见共尽哀情。兄曰弟不须哭父亡之日。遣留一分财物相与。弟作是念。如世尊说死后与者。不成善与遂不受之。苾刍白佛。佛言俗人死者有希望心。苾刍死时心无希望。此是俗人有希望心。取时无过随意应用

缘处同前。时有苾刍身婴疾病。告余苾刍曰。当好瞻侍我。我有衣钵当属于汝。彼便看侍不久命终。彼见身死便取衣钵安已房中。时诸苾刍共来借问。亡者衣钵今何所在。答言彼已与我具告其事。苾刍白佛。佛言彼之愚人。生存在日何不相与死后方施。无如是法云死方与。应索其物大众共分准分应与缘处同前。时有苾刍对彼苾刍。分别衣物忽尔身亡。彼苾刍便取其物置己房中。舁彼尸骸既焚烧已还归房内。时知事人入亡者室。次第观察见其衣钵及滤水罗。寻将此物来至众内。苾刍问曰。此物且来。余有多物何不将来。答曰房中唯此更无他物。余人报曰。有一苾刍是其知友。若问彼者知其有无。问彼答曰对我分别我取其衣。苾刍白佛。佛言此是作法不应便留可夺取共分

缘处同前。时有苾刍对彼分别衣。彼忽命过。此便持衣舍与僧伽。大众问曰。此是谁物。答言我物对彼分别。彼遂身亡我持此物舍与大众。苾刍白佛。佛言作法应尔虽对分别物不属彼当自取用

缘处同前。复有苾刍对他苾刍分别衣物。所对苾刍忽然归俗。后时忆念彼某甲苾刍。曾于我所分别其衣。我虽还俗彼物属我。我宜就索既至彼已报言圣者仁曾对我。分别衣物今可与我。苾刍白佛。佛作是念由诸苾刍以彼苾刍为委寄者。即还对彼而作分别有如是过。是故我今制诸苾刍。不应对彼委寄之人分别衣物。作者得越法罪

缘处同前。复有苾刍对他苾刍分别衣物。其所对者是斗诤人。常与苾刍诤竞纷扰。既怀嗔忿便欲出去。其分别衣人见去啼泣。报言勿去虽复苦留而不肯住。诸人谓曰。汝勿留此好为斗诤乱恼众人。答言如何我不留住。我常对此分别衣物。余处无有委寄之人。苾刍白佛。佛言若委寄苾刍设居海外但令身在。遥指委寄亦无有过。时有苾刍于极远方。指他苾刍作委寄人。彼便命过苾刍闻时。已经多日不知云何。苾刍白佛。佛言初既闻已所有新旧物。即于余人而作委寄

第五门第六子摄颂曰

  界外不与欲　　将行不展转
  说戒随意事　　违者并招愆

缘处同前。时六众苾刍虽居界外亦与界内者欲。苾刍白佛。佛言不应在界外与界内人欲。见佛不许时有苾刍欲出界外。临将发足僧伽有事。六众即便强令说欲。苾刍白佛。佛言欲出界者不应取欲。六众闻已遂于界外更互与欲。乃至六人展转相与。苾刍白佛。佛言不应界外展转与欲。作者得越法罪

缘处同前。如世尊说半月应说戒者。六众便于界外欲与清净。佛言不应如是。又取将行者欲。又于界外展转取欲清净广如前说。佛言皆不应作。作者得越法罪

如佛所说安居了时。苾刍可于三事见闻疑作随意事。六众苾刍便于界外作随意事。又留将行者又界外展转。亦如上说皆不应为

第五门第七子摄颂曰

  应可知人数　　随意任行筹
  不与俗同坐　　老少应随夏

缘处同前。时此城中有婆罗门。因事出外入逝多林。生希有心我今试问。寺中现住可有几人。既见苾刍问其人数。苾刍报曰。我不能知。婆罗门曰。胜光大王憍萨罗国所有兵众尚可数知。寺内僧徒何因不测。彼默无对。苾刍白佛。佛言应知人数。苾刍即便一一别数。或时屈指忘不能忆。苾刍白佛。佛言应可行筹。既总数已告众令知。苾刍不知何时应数。佛言应于安居时数。复有长者入逝多林。见诸苾刍勤加习读系念静思。见斯事已深生净信。欲知僧数拟设中食。便问苾刍于斯住处总有几人。彼报其数礼已而去。既至舍中报家人曰。我欲明日请佛及僧就舍而食。有尔许人随其僧众汝当具办。报曰甚善。即于家中具诸供养。时彼长者于众集时。遂至寺中报知事人曰。仁当为我敬白僧伽。某甲长者明当请佛及诸大众就舍而食。既白知已奉辞而去。有余苾刍从人间来至给孤园内。时彼长者即于其夜具办种种美饮食已。敷设座席安置水瓮齿木澡豆。旦令使人往白佛众。告其时至幸愿降临。苾刍僧众于日初分。执持衣钵诣长者家。于时大师于寺而住。令人取食。有五因缘如来大师不亲赴请。云何为五。一自宴坐。二为天说法。三为瞻病人。四观卧具。五为制学处。此中为者欲制学处。时彼长者准计僧数。安置座物饮食亦然。及见多人来至其宅。报典座曰。圣者所告。人数多少我为准拟。既过先数其欲如何。典座报曰。有客新来尔须生喜。答曰仁若先言我当办食。苾刍默尔。于时大众有饱足者有被饥者。苾刍白佛。佛言典座应观客数告施主知。复有苾刍临中而至。佛言此亦告知我今为彼。众首上座说其行法。上座应当先观徒众及以饮食。若人多食少者。应告施主曰。贤首人多食少可平等均行。若人少食多者。告言贤首大有饮食可随意行。若其上座不善观察。不依所制者得越法罪。又至施主家。当须观水滤虫及齿木土屑。并令备足勿使阙少。食前食后洗手澡漱并须如法。若不捡挍者上座次座皆得越法罪

缘处同前。六众苾刍与诸俗人同座而坐。时敬信者见便讥笑。告言圣者仁是出家常修梵行。云何乃与常行淫欲不净之人而同一座。彼闻默尔。苾刍白佛。佛言诸信俗人言合道理。故诸苾刍不应与俗人同座而坐。坐者得越法罪。闻佛制已遂与求寂同处而坐。信者告曰。仁已近圆。因何得与小师共座。答曰此非俗人是出家者。斯有何过彼闻默尔。苾刍白佛。佛言亦复不应与未近圆者同座而坐。佛不许已。时老苾刍与少者同座。复有少者与老一处不相恭敬。苾刍白佛。佛言老少不应杂座若无夏者得共二夏者同座。一夏者得与二夏者同座。若二夏已去共大三夏者皆得同座。佛既制已。时诸苾刍在于俗舍。但得与其大三夏者同座而坐。座席难求。佛言若俗舍内座难得者。虽亲教轨范亦得同座。以物隔中无致疑惑

第五门第八子摄颂曰

  不应居贮座　　不诱他求寂
  不为誓赌物　　亦不食虎残

缘处同前。听法之时应敷座席。时有求寂亦居软座。因而睡着遂失便利污其座褥。苾刍白佛。佛言求寂不应坐软座褥。时具寿舍利子求寂准陀来听法时。苾刍便与鞕枮令坐。问言大德。何故与我坚硬座物。答言软座佛遮。求寂报言大德。我岂同彼有过失耶。佛言若有用心求寂。与其软座余即不应

缘处同前。时有苾刍诃责求寂。遂便遣出逝多门外啼泣而住。时邬波难陀见而问曰。汝何意啼。答曰被师诃责。报言子来我当与汝衣钵及钵络腰绦之类。随所须者不令阙乏。遂唤归房白佛。佛言于弟子处诃责之时。不应决舍可作带缰弃。留眷念心还拟收摄。应令苾刍开语求寂。彼言我今不用彼亲教师。大德邬波难陀。我所须者咸皆供给。我更不能往旧师处。彼师闻已作嫌骂言。我与出家而邬波难陀遂诱将去。苾刍白佛。佛言苾刍不应诱他弟子。辄诱将者得吐罗底耶罪。是破僧方便故

缘处同前。是时六众有缘事时。即便引佛法僧宝而为咒誓。或引邬波驮耶阿遮利耶而为咒誓。有信敬俗人闻咒誓时作如是语。我等俗流尚不引佛及师为誓。仁等出家何故引佛及师而作盟誓。是所不应。彼默无对。苾刍白佛。佛言俗生讥耻时合其宜。然出家者本求实语不应盟誓。若作者得越法罪

缘处同前。是时六众苾刍随有事至。即以衣钵腰绦等物而为赌货。俗侣见时共生讥耻。告言仁等岂可同俗流耶。缘有事来便赌衣钵斯非合理。答曰有何非理。岂啖葱蒜而饮酒耶。彼便默尔苾刍白佛。佛言俗人讥耻诚是合宜。苾刍不应赌物。作者得越法罪

缘处同前。六众苾刍每于晨旦。于寺阁上遥望野田。或见烟浮或观鸟下。便往其处睹有何物。曾于一时见前事已躬往观之。于丛林处有虎残肉。喜而持来入逝多林。其虎寻气来至寺所。夜于门外啼叫出声。世尊知而故问阿难陀曰。何意虎来大声啼叫。阿难陀曰。彼虎所藏余肉。尊者近喜持来寺中。佛言苾刍食虎残耶。白佛言食。阿难陀如师子王杀好糜鹿。敢其精肉饮鲜血已决舍而去。然其虎类食肉既饱藏举残肉。是故苾刍不食虎残。食者得越法罪。然众首上座所有行法。我今当制。凡是上座见行肉食。时应可问言此是何肉非虎残耶。又非不应食物不。不问而受得越法罪

第五门第九子摄颂曰

  不合自藏身　　不为言白等
  若得上价緂　　卖之应共分

缘处同前。于一城中先有僧寺。时难陀邬波难陀因行人间遇到此寺。于时大众多获利物。时诸苾刍虽见此二。知其恶行曾无一人为解劳者。时邬波难陀白难陀曰。阿遮利耶此诸黑钵常生傲慢。我等宜可为作恼缘。且共潜身隐居一处。观彼如何分张利物。答言甚善应如是作。遂即隐身窃观分物。既见分已。报言斯分不善。是恶分张。仁可白众言欲分衣。报曰分时不见今何处来。苾刍白佛。佛言欲分利时先白众知。僧有利物今欲共分。所有苾刍不应辄去。时诸苾刍重聚其物。普告众知不应出食。即分其物。时彼二人还自藏隐。及众分了同前出告此不成分。报言先已告众。仁何处来。二人告曰。虽言告知可鸣揵稚。苾刍白佛。佛言言白告知复打揵稚方可分物。时诸苾刍复还敛物。告众令知复打揵稚共分其物。二人复藏分了方出。同前诘责。诸人报曰。岂可不闻告众及揵稚声。即便告曰。虽告众知及鸣揵稚。仁等岂可共行筹耶。苾刍白佛。佛言言白告知复打揵稚。并可行筹方共分物。时诸苾刍复还敛物。为三事已。如前复藏分了方出同前诘责。诸人告曰。具寿何故如是故恼众僧。告白揵稚并复行筹。故不现身待了方出。答曰仁等何故云我恼僧。仁等岂可对众行耶。此总不须我今出去。苾刍白佛。佛言虽作三事仍对众行。若不现前即不须与。斯曰善分勿致疑惑。然诸苾刍不应故作恼众僧事。若故恼者得越法罪

缘处同前。时给孤长者以寺舍与四方僧竟。便用种种上妙彩色内外图画。此城人众既闻长者图画已周。竞来观看遂有无量百千人众皆集寺中。城内有一大婆罗门以是胜人众所钦尚。于大王家得一毛緂。即便披服作玩好心。入逝多林周观寺宇。发希有念便将毛緂施四方僧(此中虽言四方意与现前非常住僧也)如佛所说有现衣物乃至截为灯炷平等共分。苾刍遂便割緂为片众共分张。时婆罗门夜作是念。彼是上緂我宜与直。赎取将来。旦起入寺至其门所。见诸苾刍问言圣者。我所施緂人作何用。苾刍报曰。仁可随喜。我等割破大众共分。一人告曰。我将作帽。一云作靴一云缴腰一云拭钵巾。报言圣者。彼是上緂因何截破。宜应出卖既得钱贝众可共分。苾刍白佛。佛言彼婆罗门所言称理。是故苾刍若得如是上价緂时。卖取钱贝然后共分

第五门第十子摄颂曰

  五皮不应用　　余类亦同然
  若患痔病时　　熊皮履应着

缘处同前。时六众苾刍自相谓曰。难陀邬波难陀于此城中所有人众。我等皆从乞得饼直。然于王家调象师边曾不见施。今可就觅或容见与。一人报曰。应如是作。然须豫设少多方计。应取师子皮以为鞋履。于系象处上风而行。象闻气时即便惊走。答曰善计。我今且去从彼乞求。若得者善若不与者怖象未迟即于晨朝诣调象师处。报言贤首。仁等何太无求福心。曾于我等不施少多饼果之直。彼言圣者我等岂可系属于仁。以饼果直共相供给。六众闻已点头唱诺弃之而去。遂于他日着师子皮鞋。于其象处上风而立。时彼群象闻师子气。遗失便利惊怖奔驰。时彼象师钩斸象顶不能令住。六众遥见告言贤首。急牵急牵。答言钩斸不住如何手牵。六众报曰。我能令住。答言圣者。若能令住斯成大恩。六众曰。共立盟言。若能与我饼果直者我当令住。报言即与。彼便急步至象下风。象不闻气。即不惊走。诸调象人问言圣者。仁解咒耶。答曰我无异术。若如是者云何令象怖不怖耶。彼便以实告彼象师。彼言圣者。仁等如何作斯非法不饶益事。若其王家最胜大象。因此惊怖走入山林。仁等必当招大罪罚。彼闻微笑默尔无言。苾刍白佛。佛作是念。由诸苾刍着师子皮鞋有如是过。即告诸苾刍曰。汝等从今不应更着师子皮鞋。若着此者得越法罪。闻佛不许便用虎皮而为鞋履。佛言此亦不应。然有五种爪牙等兽皮不应用。所谓智象智马师子虎豹。佛不听已。时具寿邬波离请世尊曰。若更有余爪牙之类皮得用不。佛言亦不应用。用者得恶作罪

缘处同前。时有苾刍身婴痔病。诣医人所告言贤首。我有痔病幸为处方。报言应用熊皮作鞋着时病差。答曰世尊未许。医言。佛是大慈必应见许。苾刍白佛。佛言为病应着。多重难得。佛言若无。应取一重并毛替其履底

根本说一切有部毗奈耶杂事卷第十九根本说一切有部毗奈耶杂事卷第二十

        三藏法师义净奉　制译

第六门总摄颂曰(此二颂摄至第三十一卷半)

  猛兽筋不应　　灯光及勇健
  驮娑度尼法　　因许乔答弥
  尼不前长者　　可与余卧具
  不合灒水污　　第六总应知

第六门第一子摄颂曰

  猛兽筋皮綖　　拥前复拥后
  两角及尖头　　诸靴皆不合

缘在室罗伐城。佛言苾刍不应用五猛兽皮有爪牙者。谓智象智马师子虎豹。是时六众用彼兽筋还同有过。佛言不用此筋而缝鞋履。六众便用皮綖有过同前。复用其皮补鞋。佛言皆不合用。如是应知履屦之属。若拥前拥后两角尖头。麻履诸靴皆不应着。皆越法罪。除两三重革屣(如斯之类西国人皆不着若是外国寒乡为活命因缘持心方用)

内摄颂曰

  四大王初诞　　光明普皆照
  父母因斯事　　各为立其名

尔时菩萨在睹史天宫。王舍城中有王名曰大莲花。以法化世人民炽盛。安隐丰乐无诸盗贼。室罗伐城王名梵授。唱誓尼城王名大轮。憍闪毗城王名百军。此等四王皆是法王。以法化世广说如余。是时菩萨于天宫上。以五种事观察世间。云何为五。一观远祖。二观时节。三观方国。四观近族。五观母氏。六欲诸天三净母腹。摩耶夫人因寝梦见六牙白象来降腹中。于时大地六种震动。放大光明遍满世界胜天光明。世界中间黑闇之处。日月不照悉皆明了。所有众生皆得相见。菩萨生时如下所说。四大国王皆诞太子。见大光明如镕金色。各各自言由我生男威神力故。能令天地光曜希奇。各为立名用符灵瑞。时大莲花王告众人曰。我子生时如日光影。乾坤洞照胜妙希奇。应与我子名曰影胜(梵云频毗娑罗)其梵授王告众人曰。我子生时。光明殊胜。普照世间。应与我子名曰胜光。其大轮王告众人曰。我子生时如大灯光遍皆明照。应与我子名曰灯光。其百军王告众人曰。我子生时光如日出无不明了。应与我子名曰出光。各各自谓子之功能。然并不知由菩萨力

内摄颂曰

  腹中天守护　　生已蹈莲花
  举手独称尊　　灌洗花衣落

尔时菩萨降母腹中。天帝释主令四天子。各持器仗守护其母。勿令人及非人辄为损害。菩萨处胎不为胎中血垢所污。譬如众宝聚在一处不相沾污。菩萨在腹亦复如是。又如清净妙琉璃宝置五彩上。明目之人分明见别。母观腹内分明亦尔。母虽持胎身无劳倦。自然奉持五种学处。谓尽形寿不杀生不偷盗不邪淫不妄语不饮酒。于诸丈夫绝淫染意。十月满足往蓝毗尼林攀无忧树枝。暂时伫立便于右胁诞生菩萨。尔时大地六种震动。放大光明与入胎无异。菩萨生时帝释亲自手承置莲花上不假扶侍足蹈七花行七步已。遍观四方手指上下作如是语。此即是我最后生身。天上天下唯我独尊。梵王捧伞天帝执拂。于虚空中龙王注水。一温一冷灌浴菩萨。初诞生时于其母前。自然井现香泉上涌随意受用。又于空中诸天下散嗢钵罗花钵头摩花。拘勿头花奔陀利花。并余种种奇妙香末。天妙音乐自然发响。天妙衣缨从空乱坠。更有众多奇妙灵瑞。如余处说

内摄颂曰

  阿私多睹相　　那剌陀劝师
  五百瑞现前　　父王立三字

于时南方于大山中。有古仙人名阿私多。善知世界成坏时节。时有一人名那剌陀。聪明辩慧数来参谒。阿私多仙共论世间成坏之事。闻已伤叹即于仙处而为出家。后于异时共此仙人在石窟中。见光明照异相希奇。即说伽他问其师曰

  何故此光明　　遍照犹如日
  充满山林处　　忽现此希奇

仙人答曰

  若是日光便赫烈　　今此凉冷现希奇
  必是无上牟尼尊　　初出母胎彰此瑞
  此是菩萨出胎相　　光明清净世希有
  譬如金色满十方　　腾照三有皆明彻

那剌陀白其师曰。邬波驮耶。若如是者。今可共行往观菩萨。师曰子今知不。菩提萨埵有大威神。无量诸天悉皆云集。我等虽至顶谒无由。待入城中为立名已。如其重出我望逢迎。菩萨生时阐铎迦等。五百侍者同时而生。阐稚迦等五百侍女亦同时而诞。上象厩马皆生五百。五百伏藏自然开发。邻国诸王皆奉信物。大臣见已白净饭王曰。大王今日国祚兴隆。王子诞生嘉瑞咸应。五百侍男五百侍女。上象上马各生五百。五百伏藏自然开现。诸国朝宾奇珍总集。王闻告已心大欣跃。告大臣曰。太子生后诸事皆成。宜与立字名一切事成(梵云萨娑頞他悉陀)此是菩萨最初立字。号一切事成。是时菩萨乘四宝舆。无量百千人天翊从入劫比罗城。诸释迦子体怀憍慢立性多言。菩萨入城皆悉默然牟尼无语王见是已报诸臣曰。诸释迦子体怀傲慢立性多言。太子入城皆悉默然牟尼无语。应与太子名曰释迦牟尼。此是菩萨第二立名。时此城中有旧住药叉名释迦增长。时人敬重立庙祠祀。但是释种生男女已。令净澡浴抱至药叉处而申敬礼。时净饭王以上酥蜜满太子口。告大臣曰。可抱太子往礼药叉。大臣抱至。时彼药叉遥见太子即自现身。至菩萨所顶礼其足。臣归白王。王闻是已生希有心。今我太子于天神中更为尊胜。应与立字名天中天。此是菩萨第三立名

内摄颂曰

  付母养太子　　令观大人相
  阿私多远至　　亲睹牟尼形

尔时父王便以太子付诸养母。随时澡浴乳哺饮食。常令安隐适悦身心。养母便以上妙涂香涂摩身体。具诸璎珞授与父王。王即抱持瞻视欢喜。即便总命诸婆罗门。国中所有解占相人知算计者令观太子。告言君等宜可瞻察。我闻古仙作如是说。具三十二大丈夫相者有其二事。若在家者当为轮王。普王四洲以法化世。七宝成就。所谓轮宝．象宝．马宝．珠宝．女宝．主藏臣宝．主兵臣宝。千子具足。勇健忠良能伏怨敌。周圆海内无诸患恼。人民丰乐安隐而住。若出家者剃除须发。服袈裟衣成等正觉。有大名称充满世间。时诸相师闻王说已。悉共观察咸白王曰。诚如大王所说之事。三十二相若成就者。唯有二事谓轮王及佛。乃至有大名称充满世间。王复问曰其相云何。时彼相师悉皆具答。一一别指三十二相。具有广文(以共余经及律论等事无差别故不烦译)

尔时阿私多仙人告那剌陀曰。摩纳婆比者菩萨已入城中立三名讫。我等宜往礼拜瞻颜。各乘神通腾空而去。由彼菩萨威神之力。去劫比罗城可一驿许。遂失神通足步而去。既入城已到王门所。报门人曰。汝去白王。阿私多仙今至门首。使去白王。王曰随入谁遮大仙。即诣王所王见仙至。遥唱善来奉吉祥事。为洗足已妙师子座安置令坐。王礼足已白言大仙。何事得来。仙说伽他曰

  国主我今至　　欲见王太子
  瞻仰牟尼尊　　导师中第一

王言太子睡着。答曰虽睡我欲暂观。王便抱现。睹菩萨眼双眸不合。仙既见已说伽他曰

  良马不多睡　　半夜暂时眠
  所为事未成　　因何久安寝

仙复问曰。诸占相人有何记说。王言大仙彼相者云。当作轮王化四天下。仙以伽他而答王曰

  相者语多谬　　末劫无轮王
  有此胜福缘　　断惑当成佛
  若是化四洲　　轮王相非显
  分明大师相　　成佛定无疑

仙人遍观见成佛相已。复更观察久近当得无上甘露转妙法轮。遂见二十九年舍王城去。六年苦行当成正觉。复观自身得几时住得见佛不。知不见佛便生忧恼涕泪盈目。王见怀愁说颂问曰

  若男若女来观者　　咸悉欢喜遍身心
  仁今亲睹相非常　　何因泣涕盈双目
  假使太子相非善　　短寿多病不吉祥
  唯愿大仙如实言　　勿令我意增忧悴

仙人答曰

  假使霹雳从空下　　可畏来临太子身
  此于无上牟尼尊　　如毛发许不能损
  假使烈火腾风焰　　利剑如霜现在前
  毒药黑蛇一时来　　至太子处皆销散
  我伤早死不见佛　　流泪盈目难裁忍
  弃无上法我前亡　　未有事业能成就
  此有大福除众恼　　证甘露法为导师
  若能闻教如说行　　咸归寂灭无为处

王闻太子证甘露法默然无语。凡诸世人皆为邪心之所扰乱。出言谄诳不能依实。时彼仙人而告王曰。比日大王每作是念。何时得令阿私多仙。足步入城与我相见。及诸人众致敬殷勤。我哀愍故徒行至此。今时事了将欲出城。可为扫除净修郭邑。时净饭王敕令诸臣严治道路。普告城邑皆共修营。巷陌康庄涂拭清净。洒以栴檀香水散以占博迦花。幢盖陵空香烟满路。见者爱乐如欢喜园。复遣摇铃遍皆宣告。诸人当知或先住城中。或他方新至。所有人众皆悉存心。明日晨朝看大仙出。众既闻已各至途中。瞻望仙人步出城阙。咸生希有怅望而归。时阿私多仙还向本山。系心禅寂以智方便发起神通。报命将终遂便遇患。虽加药饵瞬息无几。时那剌陀来礼师足。白言大师我本出家求甘露味。师所得者幸愿共分。师曰我亦同汝。本出家时意求甘露。竟无所获空处生涯。彼雪山侧劫比罗城。太子兴世相师共记。当成正觉号天人师称一切智。汝当于彼而求出家。舍高慢心当自谦下。勤修梵行作不放逸。当于尔时获甘露味。说伽他曰

  如来出世难遭遇　　今得逢时甚希有
  汝莫放逸至心求　　当获无生甘露味

作是语已便即命终。如有颂言

  积聚皆销散　　崇高必堕落
  合会皆别离　　生者咸归死

尔时阿私多仙命终之后。弟子那剌陀如法焚烧。殡葬事讫割舍忧戚。遂诣婆罗痆斯于诸仙内而共住止。其那剌陀先是迦多演那种族。时人因号迦多演那仙人。众皆敬重。时嗢逝尼王所生太子名曰灯光。王付八母而为瞻养。是事无阙。乃至年渐长大技艺博通。文武所须无不综习

释迦菩萨为童子戏。灯光太子亦为童戏。菩萨受太子灌顶时。灯光亦受太子灌顶。菩萨出四门观见老病死患。遂于三夫人处生厌离心。所谓牛护夫人鹿养夫人名称夫人。此为上首六千婇女咸皆舍弃。于其中夜踰城而去。往空林所修出家业。依止仙人学殊胜定离欲界欲。次从曷罗摩子习无所有定。断无所有处欲更无导者。便于六年专修苦行。不别证悟将为无益。遂即住情而为游纵。啖好饮食酥油涂身。汤水澡浴往聚落中。于难陀难陀力二牧牛女所。食十六倍上妙乳糜。迦利迦龙王尊重赞叹。于善吉边取吉祥草。诣菩提树下自敷草已。端身正念加趺而坐。心念口言若不断尽诸漏我终不解加趺。是时菩萨以慈心器仗。降伏三十六亿千魔众已证无上智。受梵天请往婆罗痆斯三转十二行法轮。时灯光王亦于此时。受灌顶大王位以法教化。嗢逝尼国人民炽盛。安隐丰乐广如余说。由王力故百姓歌谣。欢会相次随处供养胜上天神。穿五百池五百渠水。令人受用无有阙乏

第六门第二子摄颂曰

  灯光得为王　　有五殊胜物
  因叙奇异事　　广说健陀罗

时灯光王有五胜物。云何为五。一者胜雄象名曰苇山。二者胜母象名曰贤善。三者胜驼名曰海足。四者胜马名曰衣颈。五者胜使者名曰飞乌。其象日夜行一百驿。母象日夜行八十驿。驼日夜行七十驿。马日夜行五十驿。飞乌日夜行二十五驿。其王虽有如是胜物快乐安隐。然而四大不调忽有不睡之病。由此疾故于酥起憎于酒生爱。时诸医人以种种妙药。与酥和煎上王令服。王不肯用。时太子中宫咸知酥药能治不睡。皆奉药酥王更憎睡。王乃敕曰。若有人当在我前说酥名者。当斩其头。王既无睡便于初夜。与内宫人共为欢戏。于中夜时至象马厩而为捡阅。于后夜时观诸库藏自持利剑问守更人曰。谁为警觉。若第一问及二问时。不应答者乍容忍恕。至第三问不相答者。便斩其首。由斯严酷隐灯光名。共安余字号曰猛暴灯光王于异时。命大夫人及内宫曰。我亲警觉尔何眠睡。答言。大王我亦警觉。如是连宵不得眠睡。共白王曰。若使我等通宵不睡者。是则无由称可王意。又此不眠废我等业。王曰。若非尔业谁复应为。答言太子应作。时王即便行告太子曰。何不警觉。答曰我为警觉。后遂不能便白王曰。若常令我为警觉者。便废王业此非我事。王曰。谁复应为。答言大臣应作王即便行告大臣曰。何不警觉。答曰我为警觉。后遂不能便白王曰。若常令我为警觉者。谁辅佐王如法化世此非我事。王曰谁复应为。答言散兵应作。王即便行诣散兵所。告言我自警觉汝等何因不为警觉。后遂不能便白王曰。若常令我为警觉者。如何为王共他交战此非我事。王曰谁复应为。答言百姓应作。王即便行诣百姓所同前问答。时彼国人番次守更而为警觉。时卖香童子当其番次。念王暴恶或当杀我。遂于夜中掌颊怀忧。时彼知识见而问曰。仁何故忧。彼即以事具答知识。彼便报白。汝家不远有人名曰健陀罗。何不相求为警觉事。童子报曰。如我惜命彼宁肯为。设使见求定不能作告言与其钱物必当为作。即往相求彼人报曰。若能与我五百金钱我当为作。即便许彼。健陀罗曰。且当与半若我命存相还未晚。如其身死此即属君随情所用。即便与半。彼得钱已多买酒肉及诸饼果。王执杖人并皆命食咸令饱足。报诸人曰。王令警觉我当番次。问诸人曰。大王如何作警觉事。彼皆具报所有因缘健陀罗曰。幸愿君等为我思量。答曰。我等蒙君所赐美膳。在腹未消云何不为。问曰我等为君欲作何事。答曰若王来问谁警觉时唤我令觉。答言如是。时健陀罗。即于中夜。以毛毯萦膝坐而暂睡。王于初夜与宫人戏笑。于中夜时观诸象马。便于后夜问守更人。诸人告曰健陀罗。汝觉勿睡大王欲来。彼遂警觉。王便告曰。警觉者谁健陀罗闻作如是念。我若初言即为答者后时不然定当斩我头落于地。即不言应。王更唤之谁为警觉。彼还默然。第三复命警觉者谁。答言大天我是健陀罗。王曰健陀罗汝思何事。彼有智慧于世间事善能谈说。答言大王我思世事

内摄颂曰

  鸺鹠鹤饮乳　　芒草尾身齐
  斑驳与毛同　　沙盆水不溢
  盐糗水差别　　衣瓦变成尘
  是谓健陀罗　　世间思十事

王曰。汝于世事何所思量。健陀罗曰。世有奇事。且如鸺鹠鸟有毛无毛。以秤秤之轻重相似。王曰此事实不。答言王当目验。王曰。若然者善我自亲观。健陀罗至晓得鸺鹠鸟。对王秤看后去其毛秤便相似。王曰此有何缘。答曰由风扇羽。王曰汝有妙智。答曰。由王故然。王遂默然。时健陀罗愁过一宵。以手摩头而还旧宅。时卖香童子。持余半物还健陀罗。是时国中但当番次皆以五百金钱雇健陀罗求其警觉。为知更次。王于后夜问言谁觉。答曰我健陀罗。王曰汝何所思。答言大王我思世事王曰云何世事。答曰。长项白鹤以水和乳令饮。但饮其乳唯有水存。王曰此事实不。答言王当目验。王曰若然者善。至晓便将鹤鸟对王令饮果如所言。王曰。此有何缘。答曰。鸟口性醋。若饮乳时遂便成酪。致令水在。王言汝有妙智。答曰由王故然。王遂默然。复于他夜王问谁为警觉。如前答言我为警觉。王曰汝何所思。答言大王我思世事。王曰云何世事。答曰世有芒草以物椎打。与不椎者若以秤秤轻重相似。余草不然。王曰此事实不。答言王当目验。王曰若然者善。至晓便将芒草对王椎打。便以秤秤果如所说。王曰此有何缘。答曰椎打之时便有风入。乃至王遂默然。复于他夜王复问言。何人警觉。答曰我健陀罗。王曰汝何所思。答曰我思世事。王曰云何世事。答曰有告灵鼠尾与身等。王曰此事实不。答言王当目验。王曰若然者善。至晓便将鼠来对王比度。诚如所言。王曰此有何缘。答曰。我于春时见缘树下尾与身齐。乃至王遂默然。复于他夜王复问言。答曰我为警觉王曰汝何所思。答曰我思世事。王曰云何世事。答曰大王我思雉鸟。于其身上随有斑驳。还有尔许茎毛仍除其尾。王曰此事实不。答言王当目验。王曰若然者善。至晓即得一雉。对王果如所说。王曰汝何得知。答曰我先数知。王曰汝有妙智。答言由王故然。王遂默然。又复问言。何人警觉。答曰我健陀罗。王曰汝思何事。答言大王。如沙满盆还将盆水添满不溢。沙水同处两不相碍。王曰此事实不。答言王当目验。至晓即以盆盛沙。泻水令满其水不溢。王遂默然。又王问是谁警觉。答言是我警觉。王复问言汝思何事。我思世事。云何世事。我思以盐一升和一升水其水不增。王曰此事实不。答言王当目验。至晓即以水和盐。王亲自试。王问何故。答言盐从水出得水依旧王遂默然。王复问言。何人警觉。依前而答。王曰汝思何事。答言我思世事。王曰。云何世事。答言我思以水一升和一升糗。揣不相着。王曰此事实不。答言王当目验。至晓取水及糗对王和试。王问何故。答曰我本国人并多食糗。常见如此。王云汝能记事。答言是大王力。王遂默然。王复问言。何人警觉。同前问答。乃至云何世事。答曰我见世人常于日夜机楙织功。所出绢布绮绣之属不知何去。王曰我亦不知此物何去。健陀罗曰。此等诸物终归为土。王曰诚如汝说终归为土。王复问言。何人警觉。同前问答。乃至云何世事。答曰我见世间诸陶师等。日夜不住多作瓦器。不知此物向何处去。时王答言。我亦不知向何处去。健陀罗曰。此等诸物化为泥土。王言。如汝所说烂为泥土

内摄颂曰

  猛光亲问母　　知从蝎所生
  与彼五百金　　驱之令出国

尔时大王既见健陀罗。多有情智应答巧便。即更问曰汝多智慧。能了世间种种事业。我不能睡此有何因。健陀罗曰。唯愿大王。宽其罪赐无畏敢为王说。王曰赐汝无畏随意说之。时健陀罗即白王曰。王从蝎生。王曰汝今骂我。健陀罗曰王令实说岂敢相骂。如其不信待至明旦王自验知。王报言好。至天明已。时健陀罗掘地作坑。满填牛粪上安敷具。令王卧息即便得睡。王自证知尚疑虚实。遂入宫中问其母曰。我今有事要须问知。当可实说我从何生。母曰。大王今可与我无畏我当为说。王言与母无畏。即便报曰。汝昔父王多诸婇女。因行他国绵历岁时。我起欲心忽见一蝎。作如是念此是丈夫。我共行欲可不乐乎。于时彼蝎变成男子。与我交通便觉有娠因兹生汝。王既闻已作如是念。彼健陀罗有大明慧。能知我本从蝎所生。我施无畏不可刑戮。今者应可重与赏赐。令其出国勿使众人知如是事。遂即赐与健陀罗五百金钱令其出国

根本说一切有部毗奈耶杂事卷第二十根本说一切有部毗奈耶杂事卷第二十一

        三藏法师义净奉　制译

内摄颂曰

  猛光侍缚迦　　金光[醫-酉+口]罗钵
  那剌陀得果　　妙发钵持油

尔时猛光王默自思念。我今婴此不睡之病日觉有增。欲设何方令得瘳愈。应可召集国内医人疗我此病。作是念已所有医人皆悉召集。王即报言。我有此病不能眠睡可共疗治。诸医白王。此病非常。我等诸人无能疗者。然王舍城频毗娑罗王。有子名侍缚迦。为大医王众所知识。具大智慧能疗斯疾。时猛光王遣使赍书。往频毗娑罗王所。书曰白影胜王。可令侍缚迦大医暂来相见。欲有所疗幸不见违。若不来者当须多贮草谷兵众相迎。时频毗娑罗王得书读已。生大忧愁掌颊而住。作如是念若送我子后恐更来须即随言我境便是附庸之国。若不与者彼国兵强倍相挠扰。侍缚迦见王忧色。跪而白王何故忧悒。王曰。由汝多能解此伎术。令我烦忧知更何道。又白王曰。请说其事。是时父王具陈书意。时侍缚迦闻已白王。愿赐教命奉旨当行。王报言。子彼猛光王性极暴恶。不论善否但起嗔心即皆杀害。恐行无道枉戮汝身。侍缚迦曰。若不能自护己身何名医也。唯愿大王勿生忧苦我赴彼期。王曰。随汝意行善须防护。勿令我及国人中宫大小共生忧念。重白王曰。愿勿怀愁必无斯理。我观病势方便消息令彼不嗔。王便默然。时侍缚迦问来使曰。彼猛光王今患何病。何所宜食何不宜耶。是时使者具陈病状。大医闻已以酥合膏。色如酒色味如酒味香如酒香。既合成已。选择良晨陈设嘉瑞。别其亲属与使同行。行往嗢逝尼国路次曲女城。于彼城中有一医童。闻大医王欲向嗢逝尼国。持一诃梨勒果奉上医王。既得言交共申莫逆。问童子曰。彼猛光王患如是病。汝等何故不为医疗。童子答曰。彼王所患不得眠睡。宜与酥治王性憎酥。唯爱于酒又性暴恶。若有人于王前说酥即斩其首。为是医人知王性恶。悉皆逃散无敢治者。是时医王报童子曰。法弟当知我为彼王。以酥合膏与酒无别。汝可与我同共往彼。若我现相方便指授。汝可斟量而与其药。汝可住看我当出去。王病差后我当赏汝亦令彼王多赐汝物。童子言好。遂共进发渐至王城。时猛光王闻医王至便作是念。彼侍缚迦者既是王子复是医王。应为盛礼迎入城阙。时王即令严饰城郭修理街衢陈设仪仗。王及太子群寮人庶皆悉出迎。是时医王便与无量百千人众。前后围绕共入城中。时猛光王待彼医王歇息之后。欢颜庆慰问医王曰。我有警觉病不得睡眠。今时极重宜为疗治。医王答言。我当为治然须药物。其药多在诸国及余城处。唯我能识余人不知。或余人知我不能识。或有俱识或有近者或有远者。唯愿大王。与我贤善母象随意取骑。时王答言。善哉随意。王命调象人曰。若大医王须贤善象任取乘骑。汝等不应辄为遮止。告诸大臣并守门者曰。医王或可旦出中还中出夜至。乘贤善象须有出入随意莫障。诸臣及守门者奉王教已不敢留碍是时医王取象乘骑。或于白日或于夜半。来往不恒人无怪者。时猛光王报医王曰何不医疗。答言。王且洗浴。既洗浴已令王啖食。时王既食了已。侍缚迦白王。我今将得摩伽陀国上妙美酒王今可饮。时猛光王生大欢喜云。可将来。是时医王令伴童子现相指授取尔许来。王既得药寻即服之。既服药已王便睡着。是时医王知王睡已遂乘象走。至其夜半王遂睡觉。即便噫气遂闻酥臭。王乃大嗔令诸左右。急可捉取侍缚迦来当斩其首。是时诸人即皆往捉。既知走已便白王言。今觅不见走将远矣。王更大怒便唤飞乌。乘苇山大象速趁医人。系项将来当斩其首。如若见时彼解幻术。与汝药物皆不得受。是时飞乌既奉王命。乘第一象急往追趁。寻其象迹至庵摩罗林。飞乌趁及唤言大医。王唤速来。答曰。汝何须急来食庵摩罗果。飞乌答曰。我奉王命。彼解幻术所与之物不须受取。报曰汝不须怖今既饥渴。我取一颗庵摩罗果各共食半。飞乌即念共食一颗岂有术乎。医王取一庵摩罗先食半颗。余残半者于指甲中。先藏毒药剖其半颗令药入中持与飞乌。飞乌受果即食。时飞乌先患癞病既食果已药病相当。即上变下泻不能自持

医王入村告村人曰。此是猛光王第一大象。及贤善母象及飞乌使者。汝等好看勿令损失。若有参差必获重罪。嘱此语已寻路而去。诸人奉命看养飞乌令得病差。彼医童子治猛光王既得病差。是时飞乌却赴王所。王见问曰。医人何在。飞乌答曰。王得医人欲何所作。我捉得时当斩其首。答曰。王今病差臣癞复除。应合赏赐何因斩首。王闻此言善哉善哉。随意重赏报彼大恩。飞乌即作敕书报医王曰。仁是医王合得重赏。何故逃走信至可来受王赏赐。侍缚迦还书报曰。我藉皇恩珍财靡阙。王若于我生欢喜者。请所赐物并回与彼侍医童子。是时大王多以财货赏赐医童。王又遣使人将大[疊*毛]一领价直百千两金送与医王。侍缚迦得衣便作是念。此合王着何人堪受。复作是念世尊乃是无上大师。是我之父宜将奉献。即诣佛所奉上其[疊*毛]。世尊见施告阿难陀曰。应将此衣作支伐罗。时阿难陀即便割截。作佛三衣有余白佛。佛言。汝及罗怙罗随应着用。时尊者阿难陀。作上下二衣。复与罗怙罗作僧脚敧服

复次应知[醫-酉+口]罗钵龙因缘之事。昔于睹史多天宫殿之上。有书佛语问答之词颂曰

  何处王为上　　于染而染着
  无染而有染　　何者是愚夫
  何处愚者忧　　何处智者喜
  谁和合别离　　说名为安乐

若佛世尊不出于世。此之颂义无人能受亦无解者若佛出现有能受持及能解义。时北方多闻药叉天王。有缘须至睹史天宫。见斯问颂心生希有。便记其文不能解义。持至本宫书在版上。尔时得叉尸罗国。有旧住龙王名[醫-酉+口]罗钵。长夜希望何时得见世尊出世。时彼龙王有一亲友药叉名曰金光。因至北方多闻天所。于彼版上见此书颂。因即忆持不能解义。时此药叉持往得叉尸罗国。与[醫-酉+口]罗钵龙王而告彼曰。亲友此是佛说深义无人能解。汝可记此法颂并持金箧满中盛金。遍游诸国聚落城邑唱如是言。若有能解此颂义者。我与金箧而为供养。若处无人能解了者。即可告言此处无人不名国邑作是唱已复往余处。龙王闻已敬受经颂即自化身为摩纳婆形。并持金箧遍游诸国城邑聚落。渐次行至婆罗痆斯国于其城内四衢道中唱如是语。现在城中诸人众等。及以外来四远商客当听我语。即说其颂此之问颂是我将来。若能解者即与金箧而为供养。乃有无量百千人众悉皆云集。其中有聪明博识情起贡高。亦有闻已心生希慕。惊怪非常然无有能为解释者。龙王唱言婆罗痆斯。既无智人此非城邑。时诸婆罗门居士等咸报摩纳婆曰。勿为斯唱此非城邑。我此城中有上智人住阿兰若。且待彼来当解斯义。问曰。彼名字何。答曰。名那剌陀。若如是者我今且待。时那剌陀于静林中。得信来至。时彼化龙当前而住。白言大仙我今将此问颂词句来至于此。若人解者我与金箧而为供养。时那剌陀闻已记忆。告摩纳婆曰。当为汝释。问曰何时。答曰十二年后。白言。大仙时太长久。复言六年。答言。太久三年一年六月三月。一月半月乃至七日。白言大仙我待七日。化龙报曰。大仙随意我且虔诚

时那剌陀与五苾刍先为亲友。往彼告曰。有一摩纳婆。将此句颂及持金箧。来至我所作如是言。有人能解此句颂者。当与金箧而为供养。然彼句颂文少义多。甚深难解今欲如何。苾刍告曰。那剌陀应往佛所而为咨问。那剌陀曰。仁者佛出世耶。答曰已出。问曰住在何处。答曰。在仙人堕处施鹿林中。时彼闻已心大欢喜。驰即往诣薄伽梵所。见三十二相炳着其身。八十随好庄严赫奕。圆光一寻以为映[佩-一]明逾千日形若宝山。色相殊妙心神寂怕过十二年修禅定者。既得亲睹生希有心。如无子人忽得于子。如贫穷人得大宝藏。犹如太子得绍王位。如久积集善根有情初得见佛。时那剌陀深心欢喜亦复如是。渐至佛所礼双足已。退坐一面。世尊随彼意乐随眠根性差别。当机为说四圣谛法令彼悟解。既闻法要以金刚智杵。摧破二十萨迦耶见山。证预流果见实谛已。顶礼佛足白言世尊。我愿于佛善法律中而为出家。成苾刍性坚修梵行。佛言汝先许为摩纳婆解释颂义。应先往彼为其说已然后出家。白佛言。我虽获得如是智见。然于颂义未解宣陈。既无辩才设往何益佛言汝可往彼作如是语。汝可为我说其问颂。彼若说已应如是答

  第六王为上　　染处即生着
  无染而起染　　说此是爱夫
  愚者于此忧　　智人于此喜
  爱处能别离　　此则名安乐

彼若告言我不能解更为说颂

  若人闻妙语　　解已修胜定
  若闻不了义　　彼人由放逸

彼若闻颂更作是语

  汝今说佛语　　我未闲其义
  迷情不能了　　疾可为除疑

说此语时汝可对彼以爪截叶。若更问言世尊出世。报言已出。若言何处。答曰在施鹿林中。那剌陀受佛教已。至摩纳婆所作如是语。汝可说颂即以颂答。具告其事乃至报佛在鹿林中。时[醫-酉+口]罗钵便作是念。我若于那剌陀前现本龙身彼便轻我。若为婆罗门身往世尊所。此婆罗痆斯有大婆罗门。解三明书及四明论彼若见我为摩纳婆形共生嫌议。诸婆罗门生高贵族。何故自卑向乔答摩处。复作是念作本龙身往世尊所。龙有多怨恐为障碍。我今应可作转轮王诣世尊所。即便化作转轮圣王七宝导前。并九十九俱胝兵旗扈从。千子围绕如半月形。各以种种宝物而作庄严。复有无量种种外道沙门梵志。百千人众而为辅翊。于王头上持百支伞盖。威光赫奕犹如日月。往世尊所。尔时世尊于无量百千大众之前而为说法。时诸大众遥见轮王。无量百千军众围绕。生希有心共相谓曰。此之轮王从何处来。世所未见岂非梵天王等来供养耶。时诸人等或有爱乐心生贪着。愿此王身各生异念。王至佛所顶礼双足却坐一面

尔时世尊告言。汝愚痴人于迦叶波佛时。受佛禁戒不能护持。遂便破戒感此下劣长寿龙身。今者何故还起诈心诳我徒众。汝今还可复其本形。龙王白言。世尊我是龙身多诸怨恶。恐有众生共相损害。尔时世尊告金刚手曰。汝可护此龙王勿令损恼。时金刚手受世尊语已便为守护随后而行。是时龙王从坐而起。别至一处遂复本形。身有七头广长无量。头枕婆罗痆斯城尾在得叉尸罗国(相去有二百驿)由先恶业一一头上。各生一[醫-酉+口]罗大树。被风摇动脓血皆流。沾污形骸臭秽可恶。常有诸虫蝇蛆之类。遍其身上昼夜唼食。令他嫌耻不乐观见。是时龙王即以本身。诣世尊所顶礼双足却住一面。时诸大众见此龙身怨怖可畏。离贪欲人尚生恐怖。况未离者见此龙身。粗涩鳞甲皆悉劈裂。疮溃脓流种种异色。身体凹凸高下不平。其形广大能不惊惧。皆白佛言。此是何物来世尊前。尔时世尊告诸大众。此是前来转轮王身。汝等于彼生死荣华心生爱乐。此是本形彼是化作。由先恶业报受斯苦。彼诸人等闻佛说已。各怀忧恼默然而住。龙王白言。唯愿世尊为我授记。当于何日舍此龙身。佛告龙王当来人寿八万岁时。有佛出世号曰慈氏十号具足。为汝授记当免龙身。是时龙王即于佛前。悲号啼哭。诸头眼中一时出泪。成十四河駃流惊注。佛复告言。汝且裁止莫大啼哭。流泪不止令国破亡。龙白佛言。而我本心不害小命。何况损国。作是语已顶礼佛足忽然不现

是时大众咸皆有疑。而白佛言此龙宿世作何恶业。头上生树身出脓血广说如上。佛告诸大众。欲知此龙宿世因缘报得苦身。自作自当无余代受。广如上说颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍应当一心听我所说。乃往过去于贤劫中人寿二万岁时。有佛出世名曰迦叶波十号具足。在婆罗痆斯施鹿林中依止而住。此龙于时于佛法中出家修行。善闲三藏具习定门。[醫-酉+口]寂静处。[醫-酉+口]罗树下。而作经行以自策励。于时[醫-酉+口]罗树叶打着其额即便忍受。后于一时系心疲惓。从定而起策念经行。叶还打额极生痛苦。发嗔怒心即以两手。折其树叶掷之于地作如是语迦叶波佛。无情物上见何过咎。而制学处令受斯苦。由彼猛毒嗔心毁戒。命终之后堕此龙中。[醫-酉+口]罗大树生于头上。脓血流出多有诸虫。蝇蛆唼食臭秽非常。汝诸苾刍于意云何。善闲三藏习定苾刍坏[醫-酉+口]罗叶者。岂异人乎今此龙是。苾刍当知黑业黑报白业白报杂业杂报。是故汝等应舍黑杂修纯白业。乃至说颂如前

尔时那剌陀仙人。诣世尊所顶礼佛足。退坐一面而白佛言。世尊先所许者我已作讫。欲于如来善法律中出家修学。佛言善来苾刍。听汝出家可修梵行。闻是语已须发自落。如曾剃发已经七日。法衣着身瓶钵在手。威仪整肃如百岁苾刍颂曰

  世尊命善来　　发除衣着体
  即得诸根寂　　随佛意皆成

时诸苾刍见那剌陀既出家已。诸同梵行者不知云何唤其名号。以缘白佛。佛言。此苾刍姓迦多演那。应将此姓即以为名。时诸苾刍即依此唤。尔时佛告迦多演那曰。然于世间有二依止谓有见无见。复由烦恼而作婴缠。于此二见常为固执。烦恼不除恒怀我慢。与苦共生随苦俱灭。汝迦多演那由无疑惑自生智慧。正见现前如佛所见。何以故世间生法正智见已。世执无见即不复生。世间灭法正智见已。世执有见即不复生。迦多演那于此二边勿为执着。如来常依中道而为说法。所谓此有故彼有。此生故彼生。即是无明缘行。行缘识识缘名色。名色缘六处六处缘触。触缘受受缘爱。爱缘取取缘有。有缘生生缘老死忧悲苦恼。如是极大苦蕴相续而生。此无故彼无。此灭故彼灭。即是无明灭故行灭。行灭故识灭识灭故名色灭。名色灭故六处灭六处灭故触灭。触灭故受灭受灭故爱灭。爱灭故取灭取灭故有灭。有灭故生灭。生灭故老死忧悲苦恼灭。如是极大苦蕴悉皆散灭。于时迦多演那闻佛说已。即于座上观知生死五趣轮回。有为无常苦空无我。心开意悟断诸烦恼。证阿罗汉果三明六通。具八解脱得如实知。我生已尽梵行已立所作已办。不受后有心无障碍。如手撝空刀割香涂。爱憎不起观金与土等无有异。于诸名利无不弃舍。释梵诸天皆悉恭敬。因佛与名迦多演那。从是已后名大迦多演那

尔时嗢逝尼国人多疫死。丧舆相次尸骸遍野。王及国人悉皆忧恼。臣白王曰。王今宜可修诸福业。或云供养沙门婆罗门。或云可作咒术药法。王闻议已祈请攘灾悉皆备作。冀除疫疠百姓安宁。告守门人曰。汝等须知若有沙门婆罗门等。来入城中能除疫者即当报我。尔时如来大师。知此国人多遭疫病。死亡无数欲存救愍。无上世尊常法如是。观察世间无不闻见。恒起大悲利益一切。于救护中最为第一。最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。度四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支。超越五道六根具足。六度圆满七财普施。开七觉花离世八法。示八正路永断九结。明闲九定充满十力。名闻十方诸自在中最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼。观察世间谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明眼膜。无善根者令种善根。有善根者令更增长。置人天路安隐无碍。趣涅槃城如有说言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  如母有一儿　　常护其身命
  佛于所化者　　愍念过于彼
  佛于诸有情　　慈念不舍离
  思济其苦难　　如母牛随犊

佛作是念。谁能调伏嗢逝尼国猛光大王。并后宫婇女及诸人庶。世尊观知大迦多演那苾刍能调伏彼。即便告曰大迦多演那。汝可观察嗢逝尼城。猛光大王及宫内婇女。并诸人庶令得安乐。尊者白佛。如世尊教。于时尊者至明旦已。执持衣钵入婆罗痆斯次行乞食。食已执持衣钵。与五百苾刍往嗢逝尼国。路次建拏鞠社国。时此城中有一婆罗门。是尊者故旧知识。家有一女仪容端正美色超绝。发彩光润无与比者。因此立名号为妙发。有音乐人从南方来。见女妙发头发奇好。诣婆罗门所告言大婆罗门。此女头发是我所须。可卖与我以一千金钱用酬价直。婆罗门答曰。婆罗门法不应卖发。何故汝今作非法语。彼不遂心默然而去。后于异时父便命过。母闻圣者大迦多演那与五百人。来至此国不远而住。为夫新死心怀忧戚。闻尊者来更加思念掌颊而住。其女妙发见母忧愁问其所以。母今何故以手掌颊怀忧而住。母曰圣者大迦多演那。是汝亡父故旧知识。今来至此汝父身故家复贫穷。不能办得一中供养。故我怀忧。女曰若尔乐人买发酬直千钱。可取其价以充供养。我发后时更复生长。愿母勿忧。母闻语已知有净信。诣乐人所告言仁者。我女头发仁先求买酬直千钱。必其须者可还前价。答言老母当时我等要须此发。今乃无用若其出卖可取半价。答曰任意即便酬直取发将去

尔时尊者行至其城于一静处安心而住。婆罗门妻诣尊者所。顶礼足已。白言圣者。行途安不我夫在日。与尊者相识幸见慈愍。明日午时受我微请。尊者曰我众极多卒何能济。问言圣者。众有几多。答有五百人。报曰甚善。尊者默然。尔时老母知受请已礼足而去。即于家中办诸供养。至明清旦敷设床席瓮贮净水。往白食办愿圣知时。于时尊者于小食时。执持衣钵与五百人。至女人舍就座而坐。见坐定已老母即便自手行与种种上妙饮食。食了嚼齿木澡漱讫屏除钵已。取一小席坐听说法。尊者欲为说法。问言尔女妙发今在何处。答曰容仪不整未敢辄来。虽阿罗汉不观不知。即便敛念观彼女心知极淳善。告言。彼女心善可唤将来。即命出房至尊者所以殷重心礼尊者足退坐一面。母曰此是妙发虽知轻触请与尊者为女。母重白言既相系属。要有因缘事须咨问。此女今者欲与谁家。尊者报曰我出家人不应问其俗事。然此女儿必当获得内外庄严璎珞之具数各五百。五大聚落以充封邑。母曰我是贫家谁当见与如是胜事。尊者曰勿作是语。此女福德高远以殷净心。于胜福田而兴供养。必当获此殊胜果报勿怀忧恼。母便默然。尊者为其母女示教利喜。说妙法已从坐起去。渐渐游行至嗢逝尼国。才入城中所有灾患半皆除殄。时守门人往白王曰王今知不。有五百人容仪殊异。才入城内所有灾患半皆除息。王曰此诚善事应申供养。时诸婆罗门来白王曰。我于昼夜极大辛苦。作除障事是我威力。灾患半销未久之间悉当除殄。何因今说由彼苾刍。诸苾刍咒愿彼王无病长寿已辞王出去

王告臣曰门人报我。有五百人容仪殊异。才入城内所有灾疫半皆除殄。诸婆罗门言。我于昼夜极大辛苦。作除障事是我威力。灾障半销未久之间悉当除殄不由外人。我今不知是谁功力。卿等宜当将诸苾刍及婆罗门。至象厩中。于不净地以粗米饼投醋浆水令彼俱食。食罢去时两朋皆问。大王今日设食如何。诸臣白王如是应作。即于象厩如教设食。食了出时门人先问婆罗门曰。仁等今日受王供养其食如何。彼便大怒高声唱曰。我等观此非法。贫王但以粗饼恶糜浇醋浆水。设婆罗门何福之有。门人闻已默尔而住。彼去之后苾刍次来。问言圣者王所设供其味何似。答言贤首施主所惠受者应食。足得充躯以终日夜。时守门者便入见王具陈二说。王既闻已复告臣曰。卿今更可于象厩中清净之处。设美食已还同前问。即于净处敷好座席。敬奉名餐欲出之时。复如前问婆罗门曰。卿如刹利灌顶大王。所设精奇获福无量。门人报曰王宫厨膳事难一准。因何今日不见嗤嫌。彼便默去。次苾刍来问如前答。门人入见以事白王。王复出教如于象厩马厩亦然。净秽精粗问答相似。王闻语已作如是念。诸苾刍众是真福田非婆罗门也。便起深信即行诣彼大迦多演那处礼足而坐。尔时尊者为王说法。示教利喜默然而住。王复礼足。白言尊者。幸愿慈悲及诸圣众。明就我宫为受疏食。尊者默许。王见受已礼辞而去。即于其夜办上妙食。晨朝起已敷设座席安净水器。遂令使人往白尊者。食已备办愿圣知时。是时尊者日初分时。执持衣钵将诸苾刍。诣设食处就座而坐

王令倡妓奏诸音乐歌舞齐发。尊者僧众整容端坐收摄诸根。鼓乐声了王问尊者曰。管乐如何堪听察不。尊者答言。大王其见闻者方知善恶。王曰诸根内闇容可不知。对境驰心何不闻见。尊者欲令体悉其事。作善方便而告王曰。王今颇有合死人不。王曰欲须何用。答曰王可以钵平满盛油。置彼手内令人执刀。随后惊怖不应损害。报言若油一渧堕于地者当斩汝首。任其游履并复于前。多置妓女奏诸音乐。还来至此问持油人。美女容仪音乐好不。然后于我方生实信。王闻告已皆如所言。次第而作彼人来至。问曰美女容仪音乐好不。答言大王其见闻者方知好恶。王曰汝有眼耳何不见闻。答言大王若我油钵一渧堕者。彼执刀人当斩我首横尸在地。我于尔时恐钵倾侧怖头落地。一心持捧辛苦回来。何暇能知美女容仪歌舞善恶。王遂无言默尔而住。尊者问曰大王见不。王言已见。大王此人但为一生之命惧遭大苦。殷重正念不为纵逸善护自身。况我苾刍于诸歌舞并皆舍弃。此是多生苦痛因故。宁容辄更欲见闻耶。王观油钵审察其情。于尊者边倍生敬重。是时太子诸王内宫婇女。及众士庶皆来随喜。以种种上食供养苾刍。时众食了嚼齿木澡漱已屏除钵器。于尊者前王居卑座。问尊者曰。余处颇有以妙饮食供五百圣众与我等不。尊者曰王是国主控御百城。随念皆来无所乏少。以上饮食供五百僧岂成希有。我昨来时于一聚落。家有少女恨已贫穷。遂自剪发卖得五百金钱。于我徒众敬设名餐斯成希有

王闻是语作如是念。彼女之发价直五百。诸天婇女难以为比。当须审察彼是何人。我当取之。尊者德高理难致问。遂命使者曰。汝今可行随尊者来处。于何村邑有女卖发得五百金钱。奉为尊者大迦多演那设食供养。是谁之女我要须见。使知王心即行寻问。展转遂至建拏鞠社城。既至城中周遍询访。知其处所适本求心。暂憩息已诣婆罗门舍于其门立。见母出来问安隐不。母便问曰仁今至此欲何所求。答曰欲求妙发以为婚事。问言为谁。答曰为猛光王以充国后。母曰甚善。然婢财不少恐事不成。使者曰其物几何。母曰内庄严具数满五百。外诸璎珞其数亦然。五大聚落以充封邑。得此物者我当与女。使者闻已驰还报王。白言大王。我求得女。王曰尔共何言。答曰我报其母王取充后。王曰彼索娉财。使便具说王闻报已语言。随其所索多少皆与。使衔王命还向女家。共相许可卜选吉日。广备礼仪前后行军盛严旗鼓。从建拏城将至嗢逝尼国。既入城已即于是日。所有疫疠并悉消除。国界休宁人民安乐。因此嘉应遂共号曰安乐夫人

根本说一切有部毗奈耶杂事卷第二十一根本说一切有部毗奈耶杂事卷第二十二

        三藏法师义净奉　制译

内摄颂曰

  楼上逢增长　　淫女夜观星
  因作马鸣声　　商人抱枯骨

尔时猛光王住嗢逝尼城。此有长者娶妻未久留在本宅。自为兴易持货他方。其夫去后妻恣衣食烦恼增盛。遂升楼阁遍观男子。于日日中瞻望不息。后于异时其猛光王。乘妙香象于宅边过。女人既见生欲染心。便以花鬘遥掷王处堕王肩上。王即仰观见有少女。颜容端正光彩超绝。左右顾眄自谓无双。王既见已知彼染意。报言少女若有爱心何不暂出。答曰妾是少妇无缘得出。王若顾念可幸蓬门。王心被惑不能前进。即便下象步入其舍。欢怀既畅便即有娠。智慧女人有其五事。一知男子有欲心无欲心。二知节候。三知受胎时知是彼人胎。四知是男。五知是女。遂白王言。王今知不我已有娠。时王即以上真珠璎珞付而告曰。必若生女任尔自收。如其是男与此璎珞。当送我所。女人敬诺王便舍去。后经数月娠相外现。时彼旧夫书来告曰。汝可安隐我望不久当至本乡。女人闻已生大忧愁。遣使白王我已有娠。旧夫将至今欲如何。王遣信曰汝可宽怀。我有方便令彼不来。女便默尔。王与彼信我今要须如是之物。汝可远向某处求来。既涉长途奄经时岁。女人月满便诞一男。容貌可观当代希有。天将欲晓即以酥蜜盛满口中。箱安软绵抱儿置内。白[疊*毛]通覆上络珠璎密合其箱朱绦急系紫矿印上。报婢使曰可持此箱至王门所。净拭一坛箱置于上。并安灯火在一边住。有人将去汝可归来。使依教作。时有众牛随路而出。行至箱所围绕不进。时猛光王与安乐夫人。在高楼上望见群牛绕箱而住。命使者曰汝观门外。何意诸牛群聚而住。使者曰门有一箱络以朱绦紫矿封印。王曰汝急将来。夫人白王。箱中之物王当与我。王言随意。使者持箱既至王所。即便开印乃见珠璎及以孩子。王识珠璎报曰此是我儿。抱付夫人云是汝子。夫人得已即咒愿曰。愿儿长寿今此孩子与作何名。王曰有福孩儿被牛所护。应名牛护。又安乐夫人亲为抚养。母亦改号名牛护母

于时北方得叉尸罗国王名圆胜。所治国化安隐丰乐。人民炽盛广说如余。于诸园树常有花果。膏雨顺时乞食易得。后于异时王与诸臣。在高楼上欢娱恣意。告诸臣曰。颇有余国如我境中。丰乐安隐得相似不。大臣白言。有嗢逝尼国王名猛光。彼亦丰乐安隐花果不绝与此不殊。彼有商人来至于此。王遣唤来既至具问。闻其富盛王生嫉心。报诸臣曰。君等严兵我欲伐彼。其王即自亲整四兵。向嗢逝尼国渐至彼城。侵掠无度残暴非理。人不聊生。猛光大王既闻贼至。亦严四兵出相拒战猛光不如兵众分离。遂骑单马逃向余处。至荒野外见一耕人。名曰增长躬自犁作。王观容色有异余人。即问言汝是勇健壮儿。颇曾闻道有圆胜王与猛光王战。猛光大败知此事不。答曰我闻此事未知虚实。答曰不虚。耕人亦不知此人是猛光王。便报之曰。猛光王身居本国彼是客来。遂被欺陵随处逃窜。谋臣猛将何所用为。王若比来以我为爪牙者。久以长绳系圆胜颈曳入城中。言话未毕。妇来饷食缝叶为器。夫即洗手将欲就食。顾眄王曰雄猛丈夫。略观形势似有饥色。我贫穷者有此粗餐。必不相嫌幸当同味。时猛光王寻作是念。我若不食饥取命终。即便下乘取替脊坐。洗手足已一处同餐。其妇便以缺缘瓦盏酌酒令饮王作是念。虽知盏缺于不缺处我当饮之。王有智策善闲时务复更思曰。于不缺处我若饮者。或恐彼人云相欺慢。我今宜于所缺处饮。令彼于我深生爱念。是时耕夫自于破处先饮辟毒。次过与王。王既得已还于破处而饮。耕夫念曰。此大丈夫情无间隔。我缺处饮同处饮之。我今宜可深生敬重。令其交道久而不丧。如是念已报其妇曰。贤首此大丈夫。是我得意亲善知友。尔可将去至本贫家。以油涂身汤水沐浴。为设饮食。马须好饮恣其水草。妇遂将归如言皆作。情怀莫逆供给所须。于时圆胜王有余小国名曰渴沙。来相抄掠侵渔百姓。时诸大臣作书告王。具论其事愿王善自思量于其书末并为颂曰

  如王于他国　　勤劳降伏彼
  于己之国土　　亦当勤守护

时圆胜王读其书已作如是念。我若领兵归本国者。诸人皆谓我被他降逃还本邑。我今宜可共其和好方归故居。遂令信入报猛光王曰。知识事已去者更不可追。宜暂出来希欲相见。自余胜负并不须论。望得促膝交襟共申莫逆。事同平昔我方归故城内。诸臣得其信已共作是议。若报王无彼定欺我。宜设方便且答时情。裁书报曰知识既解来封笃好情深。事虽实然能无犹豫。两国同聚各致狐疑。虽逆来心我无遑出。然此太子名曰牛护。是我所生令出相见。共申欢意随情去留。是时即令牛护出见圆胜。欢怀共尽遂解兵围旋旍本国。时猛光王诸大臣等共相议曰。他方怨敌已如雨散。自己国王急当求觅。四方远近马使追寻。时猛光王闻彼圆胜抽兵已去。便报耕人增长曰。我今除怖辞汝言归。尔若入城当过我宅。答言大丈夫仁之名讳我亦未详。如何后时相访过宅。王曰谁复不知我所住第。汝入城时应如是问。多马人家今在何处。作是告已骤辔而行。至本城门报守门人曰。汝今应知若有人来问多马宅者。可将见我遂入宫中。后于异时嗢逝尼城有大节会。远近诸人皆凑城邑。时耕夫妇报其婿曰。今日城中有大节会。我今亦往观众聚集。并复因便问多马家。夫言贤首凡诸豪士。岂可言皆有实。当于三处能见其人。一谓被他战破。二谓他所欺陵。三谓身为人主丧亡家国。余何能见。妻曰彼虽难见应观聚集。夫妻即去至其城内。耕夫念曰我试问之。告守门者曰咄男子。多马人家住在何处。时彼门人闻其告已。遂执夫妻送至王所。王才遥见寻便惊叹。喜唱善来复更告曰。增长汝何得至。答曰故来奉觅。增长见王坐师子床诸臣辅翊。既未善识然念于怀。不委何辜拘执至此。王知有疑欲令忆故。即便离座脱去天冠王先闼额。增长既见忆识其容。夫妻一时俱拜王足。时王即便盛兴仪式。引入后宫洗沐香汤着妙衣服。方丈甘馔百种千名。王自亲临观其所食。食罢延就上妙宫闱。绮帐芬芳适时安寝。王敕内宫曰。此是我父母。凡有所须饮食衣服。及以卧具奴婢仆使悉皆供给。时猛光王恭敬彼已人皆恭敬。王子大臣内外士庶无不敬重。耕人增长既见非分恭敬供养。满七日已情怀愧恧。前白王言。我今奉辞欲归蓬户。王曰汝今住此共我冶国。增长答曰。我是耕夫宁知国事。王曰汝岂不云我若得作国大臣者。即以长绳系圆胜颈。牵入嗢逝尼城。今乃方云我是耕夫不堪王事。宜应且住勿念还家。彼便默尔。王遂强立为国大相创为宰辅供膳尚粗。后于异时王因问曰。汝今好不。答曰。朝餐尚乏好事安在。王曰不须忧恼。即当令汝衣食丰盈。时王即告五百大臣曰。卿等宜应供给增长。是时诸人共出衣食既增养活。因此时人号为增养(从此已后故名增养)时王问汝得好不。答曰衣食虽精。然朝官大臣并相轻贱何有好耶。王曰若如是者宰臣聚会评论之时。汝往其中无敢轻者。答言大王。我是耕夫敢狎朝贵。王曰汝但赴集我令彼敬彼便默尔。后于异时因有朝会。王意欲令宰贵诸人敬增养故。方便为问。今于国中。现有如是不安隐事。卿等如何令其惩息。时有大臣作如是议。若作斯计方能除殄。王言不可。次有诸臣各呈异见。王皆不可。乃问增养曰此欲如何。答曰。若作如是计方能消灭。王对诸臣遂然其策将为当理。诸臣见已各生是念。增养出言王皆信用。此亦不应共为轻侮。后时王又问增养好不。答曰。住处尚无余何能好。王告诸臣曰。卿等宜可与增养觅宅。臣曰有某大臣今已身死。所有妻妾奴仆之类住在宅中。王曰可将此宅及妻子等。并余财物咸赐增养。既得宅已问增养曰。比得好不。答曰家中人众以我耕夫咸生轻慢。王曰。若如是者汝洗浴时我令使唤。汝作是语待我浴讫当去见王。增养白言。如何我得违大王命。王曰是我所教诚非过咎。又汝欲食时我令使唤。汝应答云。待我食了自当往见。正汝食时我到汝宅与汝同餐。答言大王。我今岂敢与王共食。王曰我许非过。如是作时彼皆恭敬。增养闻命便往宅中。及正洗时王令使唤。云有急事汝可即来。使至传命。增养报曰。待我浴了方去。使者去后。宅内诸人相与言曰。今此宅主见拒王命。自生高慢即招殃祸。又相告曰。非宿贵人少得势时便生傲诞。家人又曰。姊妹当知诸升高者必当堕落。此人今日定遭王戮事乃不迟。既洗沐已不赴王期。即便就食。王复令使报云。有事宜可急来。虽闻王教。报云且去食罢方行。使去报王。王既闻已自乘大象至彼宅中。问言增养汝今欲食。答曰欲食。王曰不请我耶。答言。奉请宜可就餐。宅内诸人共相谓曰。我之家长与国王言戏。事若平怀各生希有举目相看。时王即便净洗手足一处同餐。宅内居人见是事已。悉皆战惧互相谓曰。我比轻贱此是耕人。今者同观与国王共食。又共议曰知欲如何。王既共餐事难轻忽。我等从今不应致慢。若不敬者定招祸患。众然其语共生敬畏

王于异时又问好不。答曰有一大臣是王亲族。常欺骂我宁有好耶。王曰我若作言斯成有碍。至于进退汝自当知。答曰我所作者愿王不责。王曰我无怪责。增养异时随路而去。见二童子贫无亲属。持弹并丸在道而戏时有婢使头戴水瓨在傍而过。一童子曰。我以干丸弹瓨作孔。一人又云。干丸作孔此未希奇。我弹湿丸而掩其孔此成奇事。既共议讫即以干丸弹令作孔。次弹湿丸掩之令合。于时增养遥见其事。情生希有便作是念。此二小童可令助我。伏彼王亲屏除怨骂。问二童曰汝是谁家子。答曰我无亲族随时活命。报曰若尔。可于我所共汝为活。答言随命既蒙收采。问曰我更何为。答曰汝但习弹。后若见人与我斗诤。当以不净涂丸弹于口内。答言我能。后时与彼王亲共为争兢。童子即以秽丸遥弹口内。彼便吐出以手掩口急走出外。因斯耻辱更不相陵。王复问言汝得好不。答言王之内人以我耕夫并生轻贱。王曰若如是者我入宫时汝来门所。问言王在何处。若言在内。汝可语言。万机之务弃而不知。镇处后宫何能办事。又若见我在内住时汝于侧殿在我床上垂脚而眠。我自出门为汝举足令上。答言大王。我岂二头令王举足。君臣位别高下殊途。现阻人情岂有斯理。王曰是我所爱汝复何愆。如是作时中宫于汝不敢轻慢。彼便默尔。后于异时来入内宫。问王安在随王言教。次第皆作乃至王与举足。内人见时皆不忍可欲致陵辱。王言汝莫是我所爱此有何辜。然相谓曰。共见此人受王爱念。我等不应更为轻慢。王若知者于我加刑。从是已后悉生恭敬。王于异时问言好不。答言今时得好。其猛光王性爱女色。与诸少年在高楼上。谈说世事因告之曰。汝等颇知何处都城有好美女。有云曲女城。有或云出蛇盖城中。有云诸余城国。且未须论于此城中有卖色女。名曰善贤容色端严世所殊绝。如天婇女在帝释宫。亦如日光映诸星宿。王闻是说倍悦常心。迷惑失所情希就见。即于其夜脱去御服着凡庶衣。自持五百金钱往善贤舍。彼女见已欢唱善来。报婢使曰与此丈夫沐浴清净。婢即依教为其洗浴揩摩身体。时有一人复持五百金钱来诣门首。报言我欲来宿。然此淫女常法如是。后有人来杀前至者。与后同欢。是时婢使见猛光王。容颜可爱与凡庶不同。即便落泪作如是念。此人岂非刹帝利种。仪貌端正举世无双如何淫女起罪恶心非理枉杀。彼所零泪落在王身。王即仰观问女何故忽然泪落。答言无事。王有疑心频更研问。汝当语我此必有缘。彼遂次第说其所以。王即问言少女我已失计。颇有方便得走出不。答曰此舍四边有人持剑。共相警卫走出无由。然有出处极成秽恶亦何用在言。王曰随好随恶可指其处我命须存。答言某处容可走出。然是厕孔钉以铁钉。若能拔得斯为走路。王言汝行指处我试拔之。女指其处王投身下拔厕孔钉。虽劳筋力未能得出

尔时于此墙外去斯非远。有婆罗门住善识星文。中夜出旋仰观天汉。其妻持水随后而行。婆罗门告曰。汝今应知我观星宿。王遭大难辛苦非常。妻曰国家机密何用在言。余人若闻定遭刑戮。婆罗门曰我蒙庇荫元由国王。王受艰辛我宁安隐。便于中庭遥望厄星求念而住。王于厕孔闻其语声。尽力摇钉拔之遂出。即从孔内随粪而行。不净沾身辛苦出外天星遂改。时婆罗门见星改变。告其妻曰王虽受苦今已得出。既存性命我为幸甚。王便急步潜入城中。至安乐夫人处。夫人仓卒见而问曰。上天无私何意如是。王乃次第具向说之。夫人闻已泣泪横流。即以竹篦刮去不净。先以香土遍洗。次将种种香屑众妙香水而沐浴之。次拭涂香着上衣服。暂时安寝以至天明。于正殿坐告大臣曰。诸阴阳师识星历者皆应唤集。臣即总命王问之曰。我于昨夜其事如何。答曰王夜安隐更无异事。王曰于某坊处有婆罗门。善知星历可唤将来。即令使去至婆罗门宅。报言王唤。即便着衣欲赴王所。其妻告曰我先已报。国家机密何用在言仁不听采今遭召问。婆罗门遂观察日辰知无恶事。告其妇曰汝不须怖皆是吉祥。行诣王所。王既遥见。高声唱言善来大师可相近坐。婆罗门便即咒愿。愿王寿命延长。就座而坐少时停息。王乃问言。婆罗门汝解星历不。答曰随我力能薄闲多少。王言大师。我于昨夜其事如何。答言大王昨夜遭难非常辛苦。由王福力仅尔命存。王既闻已告诸臣曰。如大师说我于昨夜命几不全。诸阴阳师未闲历算从今已去绝其封禄淫女善贤宜将。头发系恶马足踏之令死。所居之宅以驴耕垦。其家婢使与我洗者。命入后宫令知国事。时诸大臣如王所言悉皆依作。王问婆罗门曰仁既忧我我得命存。今欲报恩汝何所愿。答言大王。暂问家中来申所愿。王言随意便即归舍告家人曰。王与我愿随意所须悉皆给与。汝等诸人各欲何事。妻曰君欲何物。答曰我欲五大聚落常为封邑。妻曰若如是者我欲牸牛百头恒供乳酪。子曰我愿上马宝车而为乘驭。女曰我愿上妙璎珞以宝庄严。其婢使曰我愿好磨香石是作食所须时婆罗门便作是念。既有斯事不可直说。宜作颂言从王乞愿。遂至王所白大王言。如我家中所有求愿。幸容其罪得尽于词。聊作颂言以申其事

  我愿五封邑　　妇牛一百头
  子欲马宝车　　女爱诸璎珞
  家中有婢使　　须石用磨香
  有此所愿求　　大王哀见与

时猛光王闻其说已。还将颂答遂其所愿

  与汝五封邑　　妇牛一百头
  子与马宝车　　女赐诸璎珞
  家中小婢使　　与好石磨香
  既有此愿求　　悉皆令满足

王告大臣曰随所欲者皆可与之。王语婆罗门曰。大师与我共治国事。赤心相助平论万机。答言大王我是婆罗门。理不应知国家之事。时王即便强立婆罗门为国大臣。王之邻境名曰渴沙有相违背。遂令增养持兵往伐。既破彼军多获资物。屯兵野外方欲入城。王闻欲来整军自出。见渴沙少女身多癣疥。问增养曰颇有丈夫与此女儿同眠宿不。答曰非直同欢枕席。终亦骑其夫背令作马鸣。王曰岂当得有如此事耶。答曰王当目验。是时增养即将少女付与医人。汝可善治多酬药直。凡所须者我无有吝。医人为疗悉皆平复。次以衣服饮食随意资养。容颜可爱有异常伦。是时增养遂将为女名曰星光。增养告曰我若请王来宅中食。汝可具诸璎珞好自严身。于王前现。女受言教。后时增养敬白王曰。我之贫宅愿王暂过。王曰汝不请我何缘得去。答曰今即奉请明当就宅。王曰善哉。增养遂即广陈盛馔具设珍羞。请王入宅香水沐浴。奉无价衣饭食将了清谈而住。时女星光遂于帷内。遥掷小鞠寻即褰帷。报其父曰过我鞠来。王见少女颜貌超绝。遂生染爱问增养曰。此属于谁答言臣女问。曰已与他人。答言曾未王曰何不与我。答曰王若不嫌随意将去。王即盛陈礼事娶入后宫。世间常法得新弃故不入旧闱。爱着星光余事皆废。增养念曰此正是时。往日所言即今应作。问星光曰汝能骑王背上。令作马鸣不。答曰待我思量未知能不。凡智慧女人不学自解。遂着垢衣卧破床上。王来问曰何意如是。答言大王由天嗔我今遭祸患。王曰汝曾于天何所求愿。答曰王使我父往伐渴沙。当尔之时我于天所心有祈愿。若父将兵降得彼国平安归者。我若嫁时所得夫主。骑其背上令作马鸣。王今娶我丰足内人。谁能为我报其宿愿。凡为欲爱所牵无所不作。答曰夫人汝之所求。斯诚为我愿无疾患。我悉作之彼默无语。王曰汝何默然岂汝于天更有祈愿。答曰更无求愿。然于当时复作是念。令婆罗门大臣咒愿。兼使乐人弹琵琶曲。王曰此亦可得。婆罗门大臣我之自有。弹琵琶者此可方求。答曰可为求之于时健陀罗国有一商人。持诸货物至嗢逝尼城。遂与淫女共相交涉。既生染着情乱荒迷。所有钱财悉皆费用。家人仆使随处逃亡。是时淫女见其穷匮。报言仁者我无田地耕耘。复无底店兴易。唯仰交游聚集以为活命。若有财货可即持来。无即须行宜容后客。答曰我贫无物若其有者更将何用。然我于汝深生爱念。且当容受勿苦相驱。许我宅中始知相爱。淫女曰若能随言皆作且容居住。答曰我悉为之

是时淫女情欲驱遣。既大便已遂以枣核安其粪上。报曰汝可以齿啮去枣核。彼便啮取。女即以脚踏其腰脊。报言贫寒物。如斯恶事因何口作。汝是不净洁人当离我去。即驱出宅。其人旧业解弹琵琶。即以音声而自存活。王报增养曰。汝女于天作斯祈愿。婆罗门大臣我自先有。弹琵琶者何处可求。答曰有健陀罗人客弹琵琶以自活命。将帛掩目引入宫中。王曰当如是作。王与大臣升七重楼上。遂命大臣具说其事。增养帛掩彼目引彼升楼。于时星光着鲜白服骑王脊背净行大臣为王咒愿。琵琶发响王作马鸣。时健陀罗作如是念。七重楼上宁得马鸣。应是我俦被女人所弄。情发于衷乃为歌曰

  此事多相似　　此事人共知
  钱财皆散失　　秽核污其齿

于时手弹琵琶口诵不歇。王即问曰。歌辞异常有何义味。彼即次第以事白王。王作是念。此人知我不宜住此。便与五百金钱远驱出国。后时大臣谏曰。凡为国主勿被女人之所欺弄。王闻内惭一无言对。王命增养曰。婆罗门大臣见讥于我。汝颇能令其妇髡彼发耶。答曰。我试观之。便往宅中问其妻曰。王被婆罗门献直讥诮。汝颇方便能令其妇髡彼发耶。答曰。无劳豫说剃后方看。夫曰。若能作者斯为好事。长情之婿必有长情之妇。其妻即便与大臣妇共为交好。既得意已告曰。夫人。我之夫主极深相爱。随我索者悉皆为作。答曰。虽有爱言岂能胜我。我于夫处常得自在余莫能过。答曰。汝若于夫有自在者试髡其发。我今疑汝定不能为。答曰。但看剃竟方知能不。其妇即便着故弊衣。卧单床上呻吟而住。大臣问曰。何意如是。答曰。天神怒我。报曰。汝岂家贫不能酬赛。令天神辈于汝生嫌。随汝所求悉皆为作。使神欢喜患苦销除。问曰。汝于神处何所许耶。答曰。仁先在家未有仕宦。国王初命我即求神。令我夫主王命将去。所求称意安隐归来。当剃其头发供养天神。自尔已来家道昌炽钱财巨富。我贪受乐遂忘赛神。由此慢心致令天怒。我今定死何路求生。夫曰。汝所求天便成为我。宜可闻奏悉为办之。妻便附信报增养妇曰。我夫已许悉皆为作。妇既闻知便报增养。大臣之妇已附信来。我夫已许待暂闻奏。增养入见启王事办请更不疑。大臣若来愿知此事。王曰。已知不劳言嘱。时彼大臣来至王所。白言。大王。我有祈请须赛天神。于六月中不出庭户。愿垂恩许。得遂所求。王曰。善哉。还至宅中即便剃发。既怀羞耻不出于外。其妇令使报增养妇曰。头已髡讫。妇告增养。增养白王。王闻大喜。即令使者唤大臣来。于时增养教二童子。诵其歌曲歌曰

  若是端正良家女　　能使丈夫随意作
  七重楼上马鸣声　　看此大臣头剃却

时彼大臣闻王信唤着帽而入。既至王所命坐一边。彼二童子即唱其歌曰

  若是端正良家女　　能使丈夫随意作
  七重楼上马鸣声　　看此大臣头剃却

其一童子即便近前。脱大臣帽见无头发。现在朝臣抚掌大笑。大臣内怀羞耻外愧于人。曲脊低头一无言答出门而去。是时增养所为事了。便自夸诞昌言告众曰。若被女人如是轻弄者。岂有能成国家之大事。王于屏处报大臣曰。卿颇有便能使增养受耻辱耶。答言。大王。我且观察未知能不。其姊妹子妙闲幻术。告曰。大臣增养每于朝会常轻弄我。汝若能作辱彼事者。即是与我除大羞耻。答言。阿舅。容我筹度。其事如何。既思量已。答言。仿佛即以幻术化作广大商侣。于大粪聚化为房室。取枯骸骨作商主妇。颜容端正人所乐观。王之国法若有大众商侣来至城者。或王自看税。或令增养。时王不出令增养受税。既至营中问言。何者是商主室。彼便指示。既入室中。见商主妇容仪可爱能惑人心。才睹见时即便染着。报言。少女。若能与我同欢爱者。汝之商侣总放税直。答言。随意报云。不应昼日可待夜中。幻师即便掩昼为夜。增养共幻女行其非法。以手抱咽因兹睡着。幻师遂乃解其术法。是时增养抱彼枯骨卧粪聚中。大臣即去白言。大王。暂迂神驾赐观增养。王出城外既至彼已。弹指令觉。报言。增养。与女野合岂啖肉耶。增养见已自念如斯调弄是王所作。我今何用如此活为。宁当自死更不求生。复便念曰。舍命极难。我今宜去就彼尊者大迦多演那处。从求出家即行就礼。白言。大德。我欲出家。尊者即与出家授五戒十戒已。次授近圆略教诫已。令读增一阿笈摩经。时猛光王既无增养情不能安。遂令还俗如旧安置

根本说一切有部毗奈耶杂事卷第二十二根本说一切有部毗奈耶杂事卷第二十三

        三藏法师义净奉　制译

内摄颂曰

  牛护猎师死　　放宫天授归
  猛光向得叉　　杀人声八梦

时猛光王曾于寐后作如是念。牛护太子我丧之后。能有智力绍王位不。我今宜可试其智策。令使唤来。告言。我于内宫少有营务须经七日。汝可权时代知国事。太子即便受命监国。于利非利赏罚适宜。有奸非者官司执送。太子见已问男女曰。共相爱不。答言。相爱太子闻已告诸臣曰。彼既相爱何不随情。告左右曰。自今已后勿禁奸非。诸人闻已恣。情造过。太子每于国事严加捡察。王经七日寻自出宫。问增养曰。我之亡后牛护太子能绍位不。增养曰。彼能绍继。然于奸私者纵其造恶。王问何故。增养以事具答。王作是念。牛护太子为当于他女人情无妒忌。为当于己妻室亦无妒耶。我且试验。时有北方健陀罗客寄住城中。王闻有智告曰。汝可与彼牛护大妃共行非法。彼闻即便以手掩耳。若作此非我无活路。王曰。王事须然此无有过。若不作者便成违敕。答言。大王。必须然者。此难仓卒要须渐次方可得为。王曰。随汝所须次第当作。答言。大王。先近彼宅造大店舍。王当给我货物之直。作斯方便望渐相亲。王即依言给其钱物彼即造店收诸货物广列芳筵。时太子妃母有一婢使。遂来店处买诸香药。时健陀罗问其婢曰。小女。汝为谁买。答曰。是牛护妻母令我来买。问曰。彼母何名。报言字某。答曰。彼即与我母字是同。我今看彼与母无异。即少取其价多与香物。婢至家已其母问曰。有何因缘先将此直得物全少。今乃极多。彼以上事具答其母。母言。大善。彼即我子。如是再三见其物多。遂遥欢喜。后时店主报其婢曰。汝可白母我欲参见。婢便白母。母曰任来。婢还报已。遂乃多持香物行造彼家。亦既相见抱母而哭。母曰。汝何意哭。答言。阿母。颜状一同我母。情生悲感由是哭泣。母曰。我是汝母更无劳泣。遂令彼此爱念情深。其牛护妻在傍而立。母曰。尔来。此是汝兄。可执其足殷勤致敬。女随言作。遂问母曰。此女何名。答其名字。报曰。我家长嫂亦如是名。形貌相似即为我嫂。母曰。善哉。从兹已后倍增怜念。既至宅已。于时店主情怀诡诳佯病而眠。时彼婢使来。买涂香。报言。少女。我病极困。母何不来暂相看也。答曰。彼不知患。我当还报。婢归报知母即来问。问言。爱子。汝何所患。答言。我患极困。母曰。当问医人随病设药。答曰。阿母。斯非药疗。我缘此病必定命终。母曰。汝勿忧愁。作何方便能令病愈。答曰。有疗病药然得之无由。母曰。但使有者我皆为办。答言。阿母我若得与牛护大妃欢爱通者。病可得差。母闻大怒曰。汝贫寒人。欲得王妃何不命断。彼即振衣舍之而去。是时店主复行诡诈。便作契书我身死后。宅及财物悉皆与彼太子妃母。遂将书与母。母读书已忿怒即除。便作是念。我怀嗔色弃背而来。彼更于我倍生殷重情义无歇难得其类我缘此事为问女看。勿使因斯致倾身命。即便唤女为说店主久故恩情。彼是汝叔遇病婴缠不暂看问。答言。阿母。岂无医人为其疗疾。母曰。彼病难治或当致死。我闻彼说若得长嫂共为欢爱者此病可除。女便怒曰此贫寒人。欲得王妃共行非者。何不即日以取命终。母曰。贵贱无定汝今颇知。大公根本是谁所生。答言。不知。母曰。从蝎所生今得为王有大兵众。汝之夫主是长者妇生当亦为王。汝可共彼而为欢爱。若有子者当得为王此亦何损。由母劝故彼遂许通。母便遣信。报健陀罗曰。见汝殷勤女已相许。汝自知时可来相就。是时店主闻已报王。事将成办暂令牛护出彼宅中。王作是念。我亡之后牛护为王牛护有子当绍帝业。若健陀罗共妃生子。此若为王绝我宗嗣。可与其药令不生子。即便与药告健陀罗曰。汝共彼女行非法时先服此药。王报牛护曰。汝且少时勿还宅内。有别筹度彼便不去。健陀罗服药与女交通一处而睡。王作是念。彼应事毕。报言。牛护。汝可还家。既至舍已见健陀罗与妃一处垂臂而睡。太子即举其手并将衣覆彼二。通宵共寝乃至天明。遂作是念无人见不即便还店既至明日。王语太子。我夜梦见汝妇与外人私通。答言。大王梦见。我眼亲观。王曰。汝如何见。彼即具说。王曰。汝于女处无妒心耶。答曰。我无。王曰。此有何因。答言。大王暂听。我从生来知宿命事。我忆往昔为商主妇。其夫持货兴易他方。我报夫曰。愿欲随行。夫曰。谁当与汝共相给侍。由斯辛苦不可相随。妇便啼泣。余人见已告商主曰。仁妇啼泣欲得相随。商主具报难事。余人告曰。但令将去。我为供给遂即将去。于险路中有五百群贼。来破商营遂杀商主。时五百贼共妇行非。时诸贼旅更破商营。得一少女皆生爱着。时妇见已起嫉妒心。此女共我争夫主耶。便即命人掷空井中。因斯命断。大王。往时妇者即我身是。我念往昔共五百贼。行其淫欲尚无足心。何况一男而有足日。我忆是事不复于女生嫉妒情。以此观知世间愚人多将女妇。置于宫内共为卫护。理合男子防诸女人。岂容女人防守男子。王曰。诚如汝说。能断妒心世间难事。虽有此理我未能行。尔时嗢逝尼城有一猎师。其妻端正情极爱重。欲去畋游作如是念。我若留妻往山林者。恐与他人作诸非法。我若不去既无别业糊口交无。宜可携将共行林野。即便共去同居草庵。为畋猎事杀诸禽兽卖以充粮。后于异时猛光王因猎而出。其马惊驰至猎人处。猎人记识遥唱善来。王便下乘息一树阴。猎人自念。我今岂得以旧宿肉奉灌顶大王。宜取新者以相供侍。即持弓箭行凑荒林。时王周眄见其少妇。仪容可爱起染着心。欲恼既缠共行非法。是时猎者获得新肉持以归来。见妇共王作不轨事。因生忿怒作如是念。此王违法今可杀除。复念宁容为小妇女而害大王。时有师子忽然而至杀其猎师。欲命终时便于王处起慈愍心。遂得托生四大王天。王见夫死作如是念。此之少女我与交通。无宜轻弃即便安慰置在傍边。时王大臣周旋顾觅。共至王所。问言。此是谁女。王曰。是我境中此何足问。宜可将去置于后宫。王罢旋游还至城阙。然王宫内多有宫人。王作是念此捕猎人将一少妇。独住林野尚不护得。况我而能守多宫女。即便摇铃吹角鸣鼓。普告城邑。诸人当知。若有旧住或复新来咸应听语。我今中宫所有内人。悉皆放舍随其所乐。任意纵横与外人交通不以为过。又告内人曰。我今放汝。夜出宫外随意欢游鼓声才动即须还入。若有违者当断汝命。但是女人皆乐男子。况复王宫镇被幽絷。时诸宫女皆夜出外。以求男子随其所乐在处游行。唯有安乐夫人牛护之母及星光妃。为护王情不出于外。王告安乐曰。汝可出外觅别丈夫。答曰。我实不能舍王出外别觅余人。时王复告星光妃曰。汝何不去求外丈夫。然被年少容华情色难忍。于他男子常有爱心。虽在宫中情希出外。闻王数告默受其言。即便夜向市中见卖香男子颜容端正。告曰。汝可共我为相爱事。报言。暂为持灯。待我计算费用之数方可随情。时彼男子取受既多卒难周悉。通宵计算乃至天明。既动鼓声无遑更住。星光弃灯在地便欲出门。男子曰。且可须臾共为欢爱。答曰。无容更住。王有教令鼓声亦动。不入宫者当斩其头。我无二首宁容久住遂别而去。王见问曰。星光。汝共外人为欢戏不。答言。无暇。王曰。何意。彼便次第具说向王。王时默然。王重宣令如前告知。皆放宫人夜中任意与外交通。其向远闻流遍余处

时憍闪毗国出光王。闻猛光王有斯教令。皆放宫内夜出私行。便问大臣瑜健那曰。我闻猛光王放诸宫人任行私好。我欲暂往共彼交欢。答言。彼猛光王于大王处常怀不忍事。若怨家闻王自来定为非义。答曰。丈夫为事好恶须决。汝宜住此我且他行。答曰。大王意正谁敢相留。幸愿前途好为谨慎。时出光王极爱女色。违大臣谏便往嗢逝尼城。遂于夜中见星光女。问知是已。复观仪容挺特举世无双。报言。刹帝利种美女星光。可来与我共为欢戏。答言。随意可敷毡席。王曰。汝可敷之。时彼二人各怀高慢。不敷卧褥已彻天明。鼓声既动女便欲去。王曰且住可共交欢。答曰。王有教令鼓声亦发。不入宫者当断其命。我今无暇更得久停。星光遂即于王指上。脱取金环手持而去。其出光王亦归本邑。王问星光曰。汝得男子共交欢不。答言。不得。问其何故。彼即次第具说因缘。并出指环。此是彼物我脱将来。王读印已告增养曰。其出光王将大军众。来入城内无人警觉。与我宫人密求欢爱。宁得于彼为放舍耶。答言。大王。此回窃至我不豫知。如若重来必不相放

时出光王还已闻知。遂告大臣瑜健那。如前所说。大臣谏曰。王前窃去彼不觉知。遂令安隐得归本邑。今时彼王极为防卫。若重去者必不平安不去为胜。臣虽苦谏王不受语。王既发引臣亦随行。至嗢逝尼城止一宅内。增养觉已。令多壮人于其宅边拔剑防守。告言。此宅若有女人出者放去勿放男子。时瑜健那知其事势。作如是念我今不应见王遭难默而弃舍。作何方便令其走出。遂即令王着婢使衣。头戴水器令人随后以杖驱行。云汝取水速可归来王待澡漱。时守卫人谓是婢使遂不禁止。既至池边弃瓨而走。增养入宅觅王不得。但见瑜健那。即将见王。秪由此人令出光王走。时瑜健那前白王曰。我比蒙王身命存活。今令走出正是其宜。此诸臣等受王封禄。纵其走去岂成道理。王乃大责增养曰。何有敌国害王来此行私。君等公然令其走去。若余方便获得者善。若不得者当受极刑。闻已惊惶思求方便。时是南方有机巧师新来至此。增养问曰汝。有智力。能作如是如是机关物不。答言。我且学作望有成功。是时增养遂藏王家苇山大象。遍告城邑苇山大象走出外处莫知所在。远近悉皆闻斯向已。报工人曰。应以本作苇山象形。彼即随言作机关象。于此象中安五十人。象粪及水多贮象内。告言。汝等宜动机关可令此象往憍闪毗不远而住。王若四兵共来看者象可回还。若独来者即捉其王。置于象内急走归国。工人闻教并依言作。遂令大象至憍闪毗不远而住是时。牧牛羊人及诸杂役者。见象奇绝咸共观望。有说此象从山林来。复云此是猛光王所失大象远来至此。有来白王说其所以。比闻猛光王有苇山大象世所超绝。由王福力自来至此。远近都会有千亿人皆来瞻视。王闻是已极生大喜。告瑜健那曰。可即鸣鼓遍告皇都。共整四兵多持罥索。领诸人众共出城闉。看缚大象。臣依王教次第皆为。扈从云屯俱集坰野。时象内人见王兵至。遂便却走。大臣奏曰。于缚象事王先善知。作何诱引得令相近。王曰。四兵且退我独往看。于时众退唯王独行。并将妙响琵琶自随而进。其象内人见王独来。即便住象。王至象所。诸人便出捉王入象。遂动机关犹如疾风还归本国。时出光王既被收执。有大兵众俱发大声。王被贼捉。王被贼捉。遂多加兵趁至国界。大臣告曰。既至他境。无宜更入并可还归。王既被将别思方便

时出光王被他所执。至嗢逝尼城。增养大臣将出光王至猛光王所。白言。大王。此是出光王王见欣喜。椎钟鸣鼓人众云奔。巨亿百千衢路阗噎。王敕增养曰。可依国法弃彼出光。臣曰。此出光王。于调象法善知其妙。王若杀者此法堕灭。且复令人就其受学。解尽妙术除弃不难。王曰。若如是者。卿可自学。答曰。此即便是受学大师。如何当害。既有斯事与世相违。王曰。谁堪就学。答言。王女天授禀性勤策明识通达。人皆共知。令彼就学当尽其妙。王然其计即语女曰。有一丈夫具十八种恶相。彼人善解调象文书。以幔隔障汝可就学。我当于汝后渐学习。汝亦无宜见恶人面。若其见者定死不疑。即便隔幔就学其文时瑜健那在憍闪毗国作如是念我今宜应觅王消息如其命在作解缚缘。必也不存别求绍继。瑜健那妹名曰金鬘。机巧多情倍胜兄智。报言。小妹。汝今宜往嗢逝尼城问王消息。如其命在作解缚缘。必若身亡别兴继嗣闻已默然内思其事。即便变服为外道女形乞丐自资着故衣服。渐渐行去至嗢逝尼城。问守门人曰。出光大王今命存不。门人答曰。彼王于汝有何怨恶。答曰。杀夫并子财物收将。门人曰。王在未死。现教王女调象经书。如是展转于王四门悉皆具问。彼并同答。遂作种种方便求及于人。匿影藏形与出光王相见。周旋四顾出细音声。问言。大王。今得存在彼亦惊惶周回顾眄。答言。小妹。今且未亡。复作余缘亲观天授。问言。少女。汝今就谁学调象法。答言。阿母有一丈夫具十八种恶相。我于彼边隔幔而学。答曰宁有丈夫具十八种恶相。此是出光大王仪貌端正。众相具足世间希有谁复诳汝作此恶言。若谓是虚褰帷目击。彼闻其说情喜内充。遂即褰帷睹王颜状。心生爱染如猛风吹。报言。阿母。实如所说颇有方便能令国主与我通不母曰。我今告汝虽复远求难逢此类。况汝自爱正是其宜。此是刹帝利王灌顶受位。我为方便令契汝心。既遣言交即便欢合。天授与王极相爱念。于时金鬘速便遣信。报其兄曰。幸当安心勿为远虑。王女天授从出光王学调象法。兄得信已便着五种屏处璎珞。上覆草衣自号春花。佯作癫状即便行诣嗢逝尼城。遂于街巷康庄之所。或卧或起口出狂言。而为歌曰

  春时可游戏　　春时可为乐
  我即是春花　　共为游赏事

若有人识云此是瑜健那者。即解金璎密相求及。若不知者云是狂人不相齿录。所到之处若是王家或大臣舍。皆得衣食以当朝饥。渐复窥觎得至出光王处略申言议。后时其女天授报出光曰。我父若知必为重戮。可豫为方便走出为佳。出光答曰。若尔汝今可于王处作如是语。我学调象且读其文。走策驱驰未亲目见。愿王与我贤善母象。随意乘骑看其去就与经文合不即以此议奏大王知。王语掌象人曰。贤善母象可与天授随意乘骑。或旦出中还。或晡来昏去。或初更后夜往返无恒。或复宵归或时晨至。时瑜健那作逃走计。背负象粪以出城门。门人问曰。春花用粪何为。答曰。王家设会充欢喜团。人谓狂言不以为意。以草裹粪于憍闪毗路。挂在树枝。象尿瓨盛负持而出。门人见问。答曰。王家设会用作饮浆。人皆共笑竟无采录。还于走路瓨挂树枝。时出光王与其大臣及金鬘天授。并于某时某处期款。不移时出光王遂与天授乘其母象到所期处。大臣金鬘及妙音琵琶。一时俱发共生欢喜。王即弹琵琶。大臣唱歌曰

  共乘贤善象　　和弹妙音曲
  天授与春花　　手舞同归去
  王自为商主　　得还憍闪毗
  毕我忠臣愿　　长歌且为乐

出光去后失其时节不入宫中。猛光王报增养曰。何故移时天授不入。增养遂觅知其已走。白王曰。其出光王乘贤善象。并将天授逃走出城。王闻惊怒告曰。汝可急乘苇山大象趁彼恶人将来见我即乘大象随路而去。大象奔驰相望欲及。瑜健那即于树枝取其象粪弃地而去。大象遂嗅不肯前行逡巡之间母象遂远。经多踰缮那复还趁及。瑜健那取象尿瓨掷之于地。大象复嗅更得前行。至自边疆情离忧怖。其时增养作如是念。此是他界宜可回还。或此大象亦被将去。既不遂意失望而归。至本城已。王问之曰。有何消息。答曰。已走至国无可追寻。王便掌颊忧愁而住

尔时出光王既还本国死而复存。遂即请命沙门婆罗门商人贵胜亲族知识贫窭无依。远近星奔皆至王所。广行檀舍为大设会。与天授夫人随意欢乐。后于楼上共天授戏曰。我行诳术将得汝来。夫人曰。我父亦行诳术囚禁王身。仅得存命。王曰。我若不将汝父来至憍闪毗国为织师者。我即不名为出光王也。彼怀嗔忿默尔而住

时出光王语瑜健那曰。卿颇能得解我忧耶。答曰。欲何所作。王曰。当以长绳系猛光颈。牵来至此令学织工。答曰。将贤善象天授随来安隐归还。岂非忧解如王所说。我更思量未知得不。既思策已报王得去。遂便收取嗢逝尼城所须货物。觅好商主求妙美人。璎珞严身皆令具足为商主妇。作是事已商旅便发。渐至嗢逝尼城。其猛光王闻大商旅来至我城。王自出观收其税直。既至营所。问言。商主住在何处。引人指撝。王便到彼开门而入。直进中庭睹商主妇。颜容挺特昔所未见。庄严美妙迥绝人间。于此城中无与等者。王起染意。报言。贤首。共我交欢。女曰。此是床褥随意所须。既为欲染婴缠无所不作。即便坐卧共作交通。志意惛迷不记先后。商主即便以衣遍覆。令四人舁床。大众歌唱。出嗢逝尼城后门而去。因即长行。时诸从者。或复摇铃而为歌曰

  人间蚊子能食月　　毗沙门王债主牵
  大地及树上虚空　　淫女能将猛光去

是时城中所有商人见此欢乐。皆云商旅欲发悉皆随去。城中人物皆悉不知王之去处。增养怪王随处求觅。彼诸商旅将猛光王。渐至憍闪毗国。诸臣庆贺曰。大王国位昌延所愿皆遂。其猛光王将来至此。王曰。与着锁械令学织工。仍勿使人辄报天授。后时王与天授。共在高楼随意游观其猛光王因有少缘出织师舍。于时出光楼上遥见。报天授曰。汝识彼人不。王先闼额女细观望。遂便忆识流泪交襟。作如是念。今此恶王踬顿我父到斯苦处。我若不杀此恶王者。我更不名为天授也。我虽行杀令彼不知。王性利根知其怀恨。告大臣曰。我于猛光已报怨讫。卿宜为彼洗沐身体。盛设香餐广作威仪送其还国。彼依王教次第悉为放令归故。是时天授作如是念。我若即今为杀方便。彼有恶智便见猜疑。且复引时更待他日。强为言笑以送愁情。天授忽然着垢弊衣卧破床上。出光见已问言。何故。答曰。天神嗔我。王曰。夫人何乏有愿不酬答曰。我先所许卒不可求。王曰。汝何所许豫生忧惧。意所须者悉当为办。答曰。我父昔日幽禁王时。遂于天神情生启告。我若与王安隐得达憍闪毗者。我当共王七日七夜不御饮食。日既满已。将好花鬘从足指端。缠至于颈。舆置城头。我即为王设大施会。命婆罗门众数满千人盛兴供养。大王今日多有内宫。岂复于我能生忧念。以此筹量定死无惑王曰。此即是汝为我祈天。更不须忧。悉皆为作。从是已后作杀方便。即于城下系二狗儿。日日常与美肉令食。如是长大乃至食肉。与人身量等。遂即与王要心七日饮食俱断。天授于夜私自饱餐。王于七日期心不食。身体羸瘦不自支持。既满七日天授遂唤诸结鬘人。汝可粗线多作香鬘速将来进。敕瑜健那曰。今日大王戒期已满。卿可严饰城隍广修施会。设婆罗门一千余众。诸大臣辈各作驱驰。不欲令知内宫密事。时瑜健那奉敕皆作。扫拭街衢香水洒沃。香炉宝盖无不普薰。散诸杂花在处充满。甚可爱乐如欢喜园。处处皆有种种鼓乐。音声遍合舞妓翩翻。当此闹时天授遂即将王上城。令其卧地以花鬘缠绕。从足至顶间无空处。即便推下既落城根。二犬俱食血肉皆尽白骨残余。时有鸱乌雕鹫野干之属食肉。禽兽舐啄残骸。时大城中所有人众惊惶震慑。传云大王自立城上。观其设会堕落城隅。因此命终被犬所食。人众闻已号叫嚣声。拔发椎胸喧满城廓。时诸苾刍咸皆四散。或向余处或诣给园。诸大臣等众聚共议。何为大王而自上城。城下何因有犬来食诸臣佥议见花鬘线。方知定是天授。豫为恶计杀我大王。既生忿怒即以紫矿作室。令天授入中以火焚烧受苦而卒。故知怨仇相报未有休日。时诸苾刍咸起疑心请世尊曰。大德。其出光王先作何业。由彼业力生被犬食。佛言诸苾刍。此出光王昔自造业因缘会遇。成熟现前如瀑流水无能遮碍。出光作业谁当代受。诸苾刍。凡所作业。非于外四大而得成熟。但于自己蕴界处中。受苦乐报。如有颂言

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍。乃往古昔于一都城。有婆罗门大臣依彼而住。当时无佛。有独觉者出现于世。怜愍贫穷乐居静处。世间唯有此一福田。有一独觉游行人间。遇至此城于一静林依而止宿。至天晓已执持衣钵入城乞食。时彼大臣将诸犬等出城游猎。见此独觉一无愆犯有大人相。遂放犬令食。诸苾刍。于汝意云何。勿为异念。彼大臣者岂异人乎。今出光是。于无罪过圣人之所。放犬令食。以斯业力五百生中。常遭犬食而取命终。汝等苾刍当知。若纯黑业得纯黑报。若纯白业得纯白报。若作杂业当得杂报。以是因缘应舍黑杂二业。当修白业。汝等苾刍。当如是学

时憍闪毗国出光王死。嗢逝尼猛光王无有怨仇安乐而住。曾于一时在高殿上。与诸大臣作非法言论。问诸人曰。何处城邑聚落之中有好淫女。有云大王。得叉尸罗城王名圆胜。于此城中有一倡女。颜容姝妙善六十四能。于此人间大地之内。未有丈夫才相见时不生耽染。王才闻说容颜智慧。即生爱着报增养曰。纵使远求如斯女类卒难可得。我今宜往共彼交欢。答言。大王。彼圆胜王。于长夜中是王怨隙。彼即常在得叉尸罗。王自往者彼若知时定为非义。答曰。我今意正事不可违。卿住于斯我当行矣。答言。上命难违。去时随意。然须谨慎。时王即乘苇山大象行向彼城。于其路中有右杵山。安象此中身诣城内。既至彼已便脱颈上胜妙珠璎价直千万。与彼淫女便共交通。时嗢逝尼城大臣人众婆罗门等。怪不见王莫知去处。共相谓曰。王非凡庶去必人知。又曰。王既丰足内宫更何所觅。又曰。我等宜应共问增养。即便俱至问曰。大王今者不知去处。答曰。君等何乃疾欲见王。且复忍心不久当见。问曰何时可见。答曰。满十二年。诸人皆忿报言。仁今杀王欲拟自立。能出如是不义之言。若七日内见王者善。若不见者当立余王断汝形命。增养闻已默然怀忧而住。时牛护母国大夫人。见增养愁命而问曰。卿今何故情事忧惶。答曰。夫人大婆罗门及诸臣等。作如是语具告前事。我今宁得情不忧耶。夫人曰。卿可以蜜和酥涂糠麦子。盛以金盘持至上厩马所。当前而跪作如是语。若有能得今日行到得叉尸罗城者。可食金盘酥蜜糠麦。马虽闻告竟无一食。是时有一瘦弱老马。别在一边垂耳而住。便至其所手捧金盘。具如前说。彼闻语已就盘尽食。即以此事具告夫人。夫人曰。可去被鞍。若见异状卿不须怖。宜可对前现雄猛势。有勇气者物不能欺。即便往彼举鞍欲被。马遂奋迅变异形仪。告言。丈夫汝颇曾见如是马耶。彼便拔刀答言。智马药叉。汝颇曾见如是骑马人乎。答言。不见。报言。智马药叉。若能不变常则而行去者善。若不去者当斩汝首血流于地。答曰。丈夫共立要期。我当为去。勿更将我重至此间。答曰。随意共去我不负心。即乘其马渐至得叉尸罗城

根本说一切有部毗奈耶杂事卷第二十三根本说一切有部毗奈耶杂事卷第二十四

        三藏法师义净奉　制译

摄颂在前

尔时猛光王。在得叉尸罗淫女之舍。见增养来问言。卿何为来。即皆以事具答。王曰。我且欢乐待七日满当可共去。日既满已往石杵山。自驾其象象遂大吼。去斯不远有解相人。闻象鸣声作如是语。我听象鸣知其意趣。日行百驿还至南海饮水充虚。增养闻说遂即共王。同乘其象随路而去。至一陶家有坏瓦器。象便脚踏。瓦师见忧。增养曰。有如此人依地而活。王遂心疑作如是念。增养此言见讥于我。唯我一人依国地活。斯言何义后当忆念。默然而去。复于行路见鹡鸰鸟。当道生卵象脚踏碎。鸟见悲叫。增养见已便作是语。此不应作致有忧悲。王复生念。此言还是见讥于我。行淫女舍是不应行。后当重忆寻路而去。复于路边在一树下乘象而过。于树枝上有一黑蛇。纵身垂下欲蜇于王。增养见已便即拔刀。斩为敷段落地宛转。增养曰。此不应作而强作之。王复生念此言还是见讥于我。已经三度后当忆念。复于他日象乃速行。不肯缓去方欲至城。增养白王前有相师作如是语。象行百驿还向南海饮水充虚。看此急行定不肯住。当抱树枝纵身而下。王与增养抱枝而下。诣一园中任象走去。王语增养。卿今可去窃报安乐。云我今至在芳园中。即行具告。彼闻告已欢悦无极。时王愧耻不向大门。即便于一水窗欲入宫内。时有二女不识是王。遂相告曰。我闻大王已至。一云我意思量于此窗入。王闻其语便作是念。我令增养窃告夫人。彼乃随情遍语城邑。遂于别日情怀不忍。告增养曰。汝于我处。频作数种无益恶言而讥诮我。岂我一人受用大地。汝于某处作如是语。此诸人等受用大地。以自活命。复于某处作如是语。此不应作致有忧悲。造淫女舍我不应往。复于某处作如是语。此不应作而强作之。岂我向淫女处是不应作。又我与汝在芳园内。令汝独去窃报夫人。云我今来停在园内。汝便以语遍告城隍。是则于我作无利事。增养惊惧作如是语。灵只共鉴明察我心。实不讥王。前于陶家见有坏器。象脚踏破陶师见忧。我见斯事作如是语。此诸人等依地土活。中于路次见有小鸟。于道上生卵。象行踏碎鸟遂悲鸣。我见斯事作如是语。此于不应行处而生其子。后于树枝见蛇下树欲螫于王。我遂斩为数段在地我作是语于不应为处而强作之。于斯等事我直说之非讥王也又云令入宫内窃报夫人。便将此语遍告城邑者此亦不然。我唯独入窃语夫人。岂敢于王作无利事。王曰。任汝分疏云非是过。我于小门欲入城时。亲见二女作如是说。一云王来。一云从此道入。若不说者彼何得知。答曰。彼是飞行魅女。潜身密听闻王语声。此亦非我为无益事王曰汝今无过。可自安心勿为怖惧。又复我行去后有婆罗门。云王不来更立余者。咸须杀却今正是时。答曰。婆罗门且待。先杀飞行恶人。王曰。彼何能杀答曰。我作方计杀除望得。王曰。除恶为善。时此城中有大臣子。先闲明咒。增养诣彼问曰。飞行魅女残害生灵。如何设计得令除尽。答言。阿父我能擒得。即便斩取死人之手。变作嗢钵罗花。付人令卖。报言。汝可持此诣市中卖。若以钱来买者即不须与。如其笑者录取其名并记形状。其人一一依教而作。于此城中录笑者名得五百人。王闻是已报增养曰。有此多人如何能杀。答曰。我解方便王不须忧。王曰。随汝自作。遂于城边料理一处。令使净洁。复宣告令。王今欲作无遮大会求请天神。汝诸姊妹咸可来集。女闻王命意欲求财悉皆聚集。虽无名字亦为贪来。便有五百余人。彼大臣子皆以咒索禁缚使住增养令人持刀总杀。王曰。此妖虽殄尚有诸婆罗门。即令遍语我造无量不善之业。已杀五百飞行魅女。仁等为欲救济我故。日日应来一处受食。彼闻欢喜皆悉来受。王敕门人曰。诸有受食婆罗门众。汝宜好数来报我知。门人敬诺。王又告曰。汝等城邑诸人。宜作上食供养婆罗门。时婆罗门为贪好食。便受王请皆来集会。食罢欲出。门人数之总有八万。便即白王。数满八万。王闻思忖。如何一时能杀多命。遂令一一婆罗门正啖食时。屠人持刀背后而立。告言。若闻我道取酪声。汝等一时齐斩其首。如是教已。彼依言作。乃至悉斩其首

时王既杀众婆罗门已。即于其夜梦见地震。六字声空出六字声。复有八梦。地震六字者。谓六无我鄙心若空出六字者。谓诸谁平今彼我。云何八梦。所谓一者见白旃檀香泥遍体涂拭。二者见赤旃檀香水浇洒其身。三者见头上火然。四者见两腋。下垂大毒蛇。五者见二鲤鱼舐其两足。六者见二白鹅飞空而来。七者见大黑山当面而来。八者见白鸥鸟头上遗粪。是时彼王既作如斯众多梦已。即大惊怖遍身毛竖。作如是念。岂缘此事。王位有亏身命损失。便召解梦婆罗门至而告彼。彼作是念。王此好梦我当说恶。若言好者更增高慢。长其恶见。余婆罗门更见诛戮。作是念已共为筹议。报言。大王。此非善梦。王言。为说当有何报。答曰。此梦表王国位将亏身当殒殁。王闻是已生大忧恼

尔时彼王复作是念。颇有方便令我身存王位不失耶。我今宜可诣尊者迦多演那处请问吉凶。岂非与我为恶兆乎。既至彼已头顶礼足。在一面坐以梦具白。尊者答言。大王。颇于余处问此事耶。答言。圣者。于余亦问。于何人边问。答曰。于婆罗门处。彼何所记。王即以彼所说。具白。尊者答曰。大王。彼等常受欲乐。欣愿生天余何所识。王之所梦是其善瑞不须惊怖。不由此故失位身亡。所以者何。如王所闻地有六声。是何先兆。如是应知。即是于王共相警诫。令王改恶从善。昔有六王非法化世。身坏命终堕于地狱。此最初王在地狱中受大极苦。而说颂曰。即是初六字

  六万六千岁　　地狱中烧煮
  现受大极苦　　未知其了时

其第二王亦说颂曰。即是第二无字

  无有苦边际　　了日终不知
  我类共同然　　此由前恶业

其第三王亦说颂曰。即是第三我字

  我所得衣食　　或理或非理
  余人餐受乐　　令我独遭殃

其第四王亦说颂曰。即是第四鄙字

  鄙哉我形命　　有物不能舍
  饮食不惠人　　令身无利益

其第五王亦说颂曰。即是第五心字

  心常欺诳我　　镇被愚痴牵
  地狱受苦时　　无人肯相代

其第六王亦说颂曰。即是第六若字

  若我生人趣　　常修于众善
  由其福业力　　必得上生天

故此六声彰彼先业。又复大王。空中六声。是谁先兆如是应知。王住宅内有大竹竿。于中多有微细虫食。软者皆尽。遗余坚鞕。诸虫不乐恐命不全。共说此颂以告宅主。即是最初诸字

  诸软处皆食　　唯有鞕皮存
  愿王知不乐　　更别安余者

王去旧竹别安新者。遂令多虫而得存活。又复大王。王有掌马人。名曰近亲。先瞎一目。彼人于日日在乌巢中打破卵子。乌见子死心生怨恨。悉皆鸣叫而说此颂。即是第二谁字

  谁复能相为　　刺人令眼瞎
  不杀我子孙　　除解心忧恼

王当遮止勿使更然

又复大王。于王园中有游戏池水先平满。多有鱼鳖虾蟆所居。有一白鹭鸟常食其鱼。今池干无水。鸟见是事。遂生嗟叹而说颂曰。即是第三平字

  平地水恒满　　多有诸鱼鳖
  取食以充躯　　今时水皆尽

王今宜可以水添之驱鸟令去

又复大王。王此国中。有一大山名曰可畏。有雄象母象并悉生盲。唯有一子恒为供侍。为父母故出外求食。遇见雌象相随而去渐为诱诳。将至园所遂便被缚。忆念父母悲忧内疚。不食水草而说颂曰。即是第四今字

  今父母孤独　　生盲无引导
  处在深山中　　无食谁看养

王今宜可令放彼象。得与父母共为欢乐

又复大王。王住宅中。有被缚鹿既离昔群。心生忧恼而说颂曰。即是第五彼字

  彼群皆受乐　　水草任情游
  唯我受拘系　　昼夜独怀忧

王宜解放任往山林

又复大王。于王宅中有鹅被系。仰瞻空里。见有群鹅飞腾而去。情生忧恼而说颂曰。即是第六我字

  鸟朋皆已去　　饮啄尽随情
  我身何罪业　　被系无聊生

王起悲心亦宜解放

又复大王梦见八事是何先兆者。如见白栴檀香泥遍体涂拭者。有胜方国王送大白緂来奉大王。今至半路。经七日后必当来至。此为先兆

又见赤栴檀香水浇洒身者。有健陀罗国王送赤毛宝緂来奉大王。今至半路。经七日后亦当届此。此为先兆。又见头上火然者。有槃那国王送上金鬘来奉大王。在路而来。经七日后亦来至此此为先兆。又见两腋下垂大毒蛇者。有支那国王送二宝剑来奉大王。随路而行七日当至。此为先兆。又见二鲤鱼舐两足者。有师子洲国王送一双宝履。来奉大王寻路而来。七日当至。此为先兆

又见二白鹅飞空而来者。有吐火罗国王送二骏马来奉大王。寻路而来。七日当至。此为先兆

又见大黑山当面而来者有羯陵伽国王送大象王二头来奉大王。寻路而来。七日当至。此为先兆

又见白鸥鸟头上遗粪者。牛护之母安乐夫人。此为先兆。王自当知。然王不应于婆罗门处更起恶心。时猛光王闻是说已。欢喜踊跃如死重稣。深生信仰礼足而去。还至宅中如尊者教皆悉奉行。别安大竹遮掌马人。枯竭池中添水令满。放象并鹿及被系鹅。满七日已如所记事皆悉到来。王见是已。更于尊者极生敬重。作如是念。但我宅中所有吉祥。皆是圣者福力所致。我今且以初得大緂奉持供养。后以王位奉禅尊者。即告使者曰。可持此緂将奉尊者迦多演那。彼便将去奉授尊者。次告安乐夫人及星光妃牛护太子增养大臣曰。仁等当知。今此诸国所有大王。咸持国信来献于我。汝等爱者随意当取。时安乐夫人即取金鬘。星光少妃取赤毛宝緂。牛护太子取其二马。增养便取二剑。大臣取其宝履。唯余宝象王自取之。时猛光王他献五宝皆共分讫。便往尊者处礼双足已。在一面坐。白言。大德。慈造弘深事难具说。谨持国位奉献尊者。唯愿慈悲哀怜纳受。尊者报曰。世尊有教。遮诸苾刍不受王位。王曰。若如是者。当受半国。答曰。此亦不听。王曰。若作国主是佛所遮。受用五欲理应无损。我悉奉施。答曰。大王。所有诸欲佛皆不许。王曰。此不应者。所有受用及上受用供身资具。幸当为受随情而用。答言。大王。待我白佛王。言。任意请佛

尔时佛在室罗伐城逝多林住。是时大师无不知见。遂作是念。假令迦多演那。于诸受用及上受用自无所须。然为未来诸苾刍故应可受取。如是念已起世俗心。诸佛常法。若起世俗心时。乃至昆蚁亦知佛意。若作出世心时。声闻独觉尚不能了。何论畜类。于时世尊为斯事故。遥知迦多演那意趣。遂起世俗心。即令迦多演那天耳天眼彼此闻见。是时尊者即白言。世尊。苾刍得取受用之物及上受用不。佛言。为欲哀愍未来世中诸苾刍故。又令施主福报增故。是故我今听为四方僧伽。得取受用之物及上受用。非是别人。此中受用谓是村田。上受用者。谓是牛羊等。于时尊者请世尊已。白猛光王曰。世尊已许。为四方僧伽得取受用及上受用。为欲哀愍未来世中诸苾刍故。又令施主福报增故。时王即为尊者。遂造大寺四事供养悉皆充足。庄田牛畜施四方僧。佛告诸苾刍我今最初许邬波索迦。为诸声闻四方僧众施受用物。谓是嗢逝尼城猛光王为首。又最初许邬波索迦。为诸声闻四方僧众施其饼食。谓是鹫峰山摩揭陀主影胜大王为首。又我最初许邬波索迦。为诸声闻四方僧众施其卧具。谓是室罗伐城给孤长者为首。又我最初许邬波索迦。为诸声闻四方僧众造毗诃罗。谓是婆罗痆斯善贤长者为首

内摄前颂曰

  猛光一切施　　影胜施饼初
  卧具谓给孤　　善贤造僧寺

尔时猛光王曾于宫内。与安乐夫人一处夜食。王性爱酪。夫人持一酪碗在王前立。当时其星光被妙宝緂檐前而过。緂色内彻犹如电光。照王夫人悉皆明了。夫人见光便大惊怪。问言。大王。此何明照。为是电光。为是灯焰。答曰。此非电光亦非灯焰。然是星光披其宝緂。从此而过是彼光明。王曰如斯宝緂汝弃不取。乃取金鬘诚无识鉴。岂我宫中无金鬘也谁言。外方女能知物好恶。答言。大王。斯何得有如此智慧。岂非王教取宝緂耶。王曰。是彼自取。非我所教。王及夫人因相轻忽。便致嗔忿遂持酪碗掷王头上。王先闼额因被碗伤。便自手摩云我头破血流脑出。今时定死生路无由。命未断来且先杀却。便敕增养曰。汝今宜可杀此安乐无用妇人。增养闻已便作是念。王极于此深生爱念。由怀忿恨忽作此言。不应造次即断其命。待嗔定后更观意趣方杀不难。屏处且安勿令王见。作是念已。白言。如是。我当即杀。遂便藏举王既忿息。问增养曰。安乐夫人今在何处。答言。大王。奉敕令杀。我顺王言已断其命。王曰。斯为异事。亦当杀我及以星光牛护太子并一大臣。汝自灌顶为大国主。彼于我所作轻慢事。且为诫勖后更平章。岂合因斯即行刑戮。增养曰。王听譬喻。诸有智者因譬喻言得闲其事

内总摄颂曰

  文鸠死赤体　　三种难不应
  观无厌不眠　　总收其七颂

第一内子摄颂曰

  林内文鸠死　　树下猕猴亡
  此世他世中　　四盲暗应识

大王。于往昔时有一名山。泉流清泚果木敷荣。于大树颠有二鸠鸟。为巢而住。便采好果填满其巢。报雌鸠曰。贤首。此中贮果不应辄食。且求余物权自充躯。若遇风雨饮食难得方可其啖。答曰。善事。遂遭风日之所吹暴。果遂干枯巢中欠少。雄鸠问曰。我先语汝。果不应食。待风雨时方可餐啖。因何汝遂独食果耶。答言。我不食果问曰。我先以果填满此巢。今既欠少不食何去。答曰。我亦不知何缘欠失。二鸠皆云不食两诤遂致纷纭。时彼雄鸠嘴啄雌顶。因此而亡。雄鸠在傍看果而住。忽属天雨果复盈巢。雄鸠念曰。今还巢满。明非彼食。便就雌鸠。为忏谢曰

  可爱彩鸠宜速起　　巢中欠果非汝食
  今看少处满如前　　汝今恕我斯愆咎

时有诸天。空中见已。而说颂曰

  汝共好文鸠　　乐在山林处
  愚痴无智慧　　杀后空忧恼

是时增养。复说二颂

  如彼愚痴鸠　　无辜杀同类
  不知形命尽　　忏谢苦生忧
  大王亦同彼　　无辜嗔所爱
  已遣加刑戮　　徒自生忧恼

更说譬喻。王当晓之。又复大王。昔有长者。时届秋天担黄豆子诣田欲种。置于树下向回转处。树上猕猴下来偷种。把得一掬还上树颠。缘树上时遂遗一粒。便放满掬寻树而下觅一黄豆。长者见之即以杖打因此命终。时有树神。见说颂曰

  如彼痴猕猴　　弃把求一粒
  由斯被他打　　痛苦至身亡

王前遣我已杀夫人。为小嗔心便亡大利。今求重见其可得乎。王告增养曰。因何一语便杀夫人。答曰。王岂不闻

  大师无有二　　所出唯一言
  决定不参差　　王言亦如是

王曰。我情闇乱。令杀夫人。汝即随言岂成道。理增养曰。王岂不闻。世有二闇。即以颂答

  大王今应识　　世有二种闇
  一谓是生盲　　二者不知法
  此世及后生　　复有二种闇
  一谓罪恶见　　二者坏尸罗

第二内子摄颂曰

  赤体空无用　　杵臼唯应一
  患害起疑心　　轻贱事须渐

王语增养曰。汝杀安乐夫人。我今赤体。答曰。王岂不闻。世间有三赤体不为好相。云何为三

  河无水赤体　　国无主亦然
  女人夫婿亡　　所向无归趣

王曰。汝杀夫人遂令宫内唯见空虚。答曰。王岂不闻。世间更有三种空虚。云何为三

  钝马道行迟　　设食无兼味
  家中有淫女　　是三种空虚

王曰。彼好夫人。于五欲乐全未受用。汝遂杀却。答曰。王岂不闻。世有三事亦不被受用。云何为三

  卖炭人好衣　　浣衣者鞋履
  女在王宫内　　无受用应知

大王非直此三。更有三种不被受用。云何为三

  幽涧春花发　　少女守贞心
  夫主远征行　　无用终朝夕

王曰。汝便造次。杀却夫人。罪合杵臼。答曰。王岂不闻。更有余人合当杵臼

  木匠不善察　　衣工用长綖
  御者不观车　　此三当杵臼

大王非直此三合当杵臼。更有三种。云何为三

  使者更遣使　　遣作令他作
  少女爱倡狂　　此三应杵臼

大王非直此三。更有余三合当杵臼。云何为三

  放牧于田内　　剃发居林薮
  常在于妇家　　此三应杵臼

王曰。我出一语汝便杀夫人。诚哉大苦。答曰。王岂不闻。世间更有一语为定。乃有三种。云何为三

  王但出一语　　女人一出嫁
  圣者一现身　　此三唯有一

王曰。汝今自造患害。得我一语遂杀夫人。答曰。王岂不闻。世间有三自造患害。云何为三

  力弱者着甲　　无伴有多财
  年衰畜少妇　　此三当自害

王曰。我今疑汝别有异心。如何一道遂杀夫人。答曰。王岂不闻。世有三人见时令他起疑。云何为三

  见浅智人修上行　　见勇健者无疮痕
  见衰老女说廉贞　　此三能使他疑惑

王曰。汝极轻贱我。如何造次杀却夫人。答曰。王岂不闻。世有三事被他轻贱。云何为三

  无事多言语　　身着垢弊衣
  不请赴他家　　此三被人贱

王曰。汝欲渐渐长我怨家。杀爱夫人更有何物。答曰。王岂不闻。更有三种事须渐渐。云何为三

  食鱼须渐渐　　登山亦复然
  大事不卒成　　此三须渐进

第三内子摄颂曰

  三种愚痴人　　离间有三别
  下品应车裂　　奸诈事应知

王曰。汝是愚人。如何杀我所爱夫人。答曰。王岂不闻。世间亦有三愚痴相。云何为三

  委付不相知　　供承急性者
  造次便相舍　　此谓三愚相

王曰。汝是离间我之亲友杀却夫人。答曰。王岂不闻。世间亦有三种离间。云何为三

  知友不亲近　　或复太亲密
  非时从乞求　　三种当离间

王曰。汝是下品人。杀我夫人。答曰。王岂不闻。更有三种下品之人。云何为三

  于他物起贪　　自财生爱着
  见他苦心悦　　斯为下品人

王曰。汝合车裂。杀我夫人。答曰。王岂不闻。更有三种合车裂死。云何为三

  性拙造机关　　画不知彩色
  壮儿无巧便　　此三皆合死

王曰。汝大奸诈。杀我夫人。答曰。王岂不闻。更有三种奸诈之物。云何为三

  女人三度嫁　　出家复还俗
  网鸟脱笼飞　　此三解奸诈

第四内子摄颂曰

  难得为他事　　孤独事多虚
  相违合重打　　失去行无益

王曰。难得夫人。汝今杀却。答曰。王岂不闻。世间更有四种难得。云何为四

  兔头难得角　　龟背难得毛
  淫女难一夫　　巧儿难实语

王曰。汝为他事。杀我夫人。答曰。王岂不闻。更有四种为他人事。云何为四

  为他受寄物　　作保及证人
  为行无路粮　　愚人作斯事

王曰。汝杀夫人。令我孤独。答曰。王岂不闻。更有四种孤独之事。云何为四

  生时唯独来　　死时唯独去
  遭苦唯独受　　沦回唯独行

王曰。汝之所作虚多实少。杀我夫人。答曰。王岂不闻。更有四种虚多实少。云何为四

  贫苦行他乞　　鱼子及枣花
  秋日起重云　　此虚多实少

王曰。汝所作事深是相违。杀我夫人。答曰。王岂不闻。更有四种相违之事。云何为四

  光影及明闇　　昼夜善恶法
  此四于世间　　常是相违事

王曰。汝合重打。杀我夫人。答曰。王岂不闻。更有四种合打之事。云何为四

  帛打生光泽　　驴打即能行
  妇打依随婿　　鼓打即便鸣

王曰。杀我夫人。汝可失去。答曰。王岂不闻。更有四种失去之事。云何为四

  风起尘惊去　　众向失歌声
  承事无用人　　德处行违逆

王曰。汝行不合事。杀我夫人。答曰。王岂不闻。更有四种不合之事。云何为四

  国王为妄语　　医人患霍乱
  沙门起嗔恚　　智者事迷愚

王曰。汝为无益。杀我夫人。答曰。王岂不闻。更有四种无益之事。云何为四

  无益日下灯　　大海中降雨
  饱食更重食　　承事无事人

第五内子摄颂曰

  不应事不观　　不善合驱却
  惊怖不欢舍　　渴忆难思忧

王曰。汝作不应事杀我夫人。答曰。王岂不闻。更有四种不应为事。云何为四

  不请强教授　　他睡为说法
  不应求强求　　共壮儿相扑

王曰。汝不堪观杀我夫人。答曰。我虽不堪观。更有四种可观之事。云何为四

  勇士战可观　　可观咒除毒
  亲会食可观　　可观能讲义

王曰。汝杀夫人是不善事。答曰。王岂不闻。更有四种不善之事。云何为四

  在家不勤务　　出家有贪欲
  国主不筹量　　大德为嗔恚

王曰。杀我夫人汝合驱却。答曰。王岂不闻。更有四种合驱之事。云何为四

  御者令车倾　　不解量牛力
  牸牛多[(殼-一)/牛]乳　　妇久住亲家

王曰。杀我夫人见汝惊怖。答曰。王岂不闻。更有四种不应怖而怖。云何为四

  鹪鹩与鹡鸰　　白鸥及苍雁
  如斯四种鸟　　恒常有怖心

王曰。我无夫人情不欢乐。云何汝杀。答曰王岂不闻。更有四种不乐之事。云何为四

  猕猴不乐村　　鱼鳖非石山
  盗贼非禅室　　狂夫厌己妻

王曰。汝合弃舍杀我夫人。答曰。王岂不闻。更有四种合弃之事。云何为四

  为家弃一人　　为村一家弃
  为国弃一村　　为身舍大地

王曰。汝杀夫人。我之渴忆无满足期。答曰。王岂不闻。更有四种不知足事。云何为四

  火无足草期　　及淫他妇女
  渴时掬中饮　　饮他酒难足

王曰。汝杀我夫人。是难思量事。答曰。王岂不闻。更有四种难思之事。云何为四

  国主嗔难知　　途中忽遇贼
  家中女妇斗　　难思施物来

王曰。汝杀夫人是可忧伤。答曰。王岂不闻。更有四种可忧伤事。云何为四

  老耄带淫情　　恶妇被夫遣
  淫女年衰朽　　出家有嗔恚
  如斯四种事　　皆悉可伤悲

第六内子摄颂曰

  无厌可爱事　　不共戏夺财
  不共争恶心　　无依伴不信

王曰。安乐夫人我观无厌。汝便杀却。答曰。王岂不闻。更有五种无厌之事。云何为五

  国主及象王　　名山与大海
  世尊身相好　　观时无有厌

王曰。夫人可爱汝遂杀之。答曰。王岂不闻。更有五种可爱之事。云何为五

  美貌出名家　　温柔不为恶
  妇德皆圆满　　斯人真可爱

王曰。不应与汝共为戏乐。杀我夫人。答曰。王岂不闻。更有五种不可共戏。云何为五

  小儿及毒蛇　　阉竖偏生子
  随宜无识者　　此不应共戏

王曰。杀却夫人即是夺我财物。答曰。王岂不闻。更有五种夺人财物。云何为五

  舞乐与医人　　贼及于典狱
  王家出入者　　此五夺人财

王曰。杀我夫人汝今不堪共为争竞。答曰。王岂不闻。更有六种不共争竞。云何为六

  大富及极贫　　下贱极高贵
  极远及极近　　此六不应争

王曰。汝有恶心杀我夫人。答曰。王岂不闻。更有六种恶心之人。云何为六

  虽见不相看　　违逆不亲附
  好说他过咎　　望报与他财
  虽施还拟索　　是恶心相状

王曰。汝杀夫人我无依怙。答曰。王岂不闻。更有七种无依怙事。云何为七

  老病僧恶王　　老家长恶口
  不闲于法律　　重病无医疗
  不依尊者教　　是七无依怙

王曰。汝杀夫人不中为伴。答曰。王岂不闻。更有七种不中为伴。云何为七

  调戏人乐儿　　博弈与淫女
  耽酒贼黄门　　此七不为伴

王曰。汝杀夫人不中委信。答曰。王岂不闻。更有七种是难委信。云何为七

  深水齐至咽　　猕猴及象马
  黑蛇头发竖　　面蹙少髭鬓
  于斯七事边　　应知难委信

第七内子摄颂曰

  不睡及不欲　　九恼无悲心
  十恶十相违　　十力夫人现

王曰。汝杀夫人我不能睡。答曰。王岂不闻。世间更有八事令人无睡。云何为八

  热病瘦病及咳嗽　　贫病思事极怀嗔
  心有惊怖被贼牵　　如斯八事令无睡

王曰。汝杀夫人我不欲汝。答曰。王岂不闻。更有八种不可欲事。云何为八

  病老死饥俭　　爱别怨家会
  遭雹国破亡　　八事人不欲

王曰。汝于我处大为忧恼杀却夫人。答曰。王岂不闻。世有九种忧恼之事。如此等事现在前时当须含忍。云何为九

  若爱我怨家　　或憎我善友
  及憎我己身　　已作现当作
  九事若现前　　当须自开解
  勿复生嫌恨　　自恼恼他人

王曰。汝无悲心杀我夫人。答曰。王岂不闻。世间有十种无悲之类。云何为十

  屠牛屠羊屠鸡猪　　捕鸟捕鱼猎诸兽
  罝兔作贼为魁脍　　斯之十恶无悲心

王曰。汝是儜恶人。杀我夫人。答曰。王岂不闻。人有十恶云何为十

  恶声恶口无羞耻　　背亲弃恩无有悲
  强贼窃盗食难供　　常作邪言是为十

王曰。汝作相违事。是不可信。杀我夫人。答曰。王岂不闻。更有十种相违之事。是不可信。云何为十

  所谓日月火　　水童女妇人
  苾刍婆罗门　　露形者人粪

此中日相违者。冬时近下然不极热。春时极远然能毒热。月相违者。若初少时人皆拜礼。及其圆大无有礼者。火相违者。如有热病更须火炙。又如火炙疮火炙方差。水相违者。如冬月时池水冰冷人皆不饮。井水虽暖然人皆饮用。春阳之月。池水温暖人皆共饮。井水虽冷人不乐饮(此据西方国法论其违顺也)童女相违者。若未嫁时常忆夫家。及其嫁去寻常啼泣而忆本舍。妇女相违者。若女少年人皆乐见。翻将衣帔盖体而行。及至年老人不乐见。便露头面随路而去。苾刍相违者。若少年时所餐饮食皆有气味。食已消化然不能得。及其年老所食饮食皆无气味。食不能消然丰供养。婆罗门相违者。若小童子年七岁时未有欲意。而复令其受戒五年专修梵行。及至盛年欲情兴盛。而不禁止方纵行非。露形相违者。如露形外道。若在室中即披衣服。及其出外翻更露形。人粪相违者。若粪湿时水上浮出。及其干燥翻更下沉。是谓十种相违之事。王言。增养。如是诸事且不须论。我今重问。当依实答。以何势力杀我夫人。答言。大王。我于何处。得有势力敢害夫人。大王。当知。彼佛世尊如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今有圣者迦多演那是彼弟子。彼佛世尊所有智力无能障碍。为法轮王成就十力殊胜之处。具大智慧转大梵轮。于四众中作师子吼。此可方名有大势力。云何为十。所谓处非处如实而知智力。由能成就如是智力殊胜之处。具大智慧转大梵轮。于四众中作师子吼。是为初力。又于众生三世业报。若处若事因缘异熟。如实而知。是第二力。又于静虑解脱三摩地三摩钵底烦恼净处。如实而知。是第三力。又于众生所有根性差别。如实而知。是第四力。又于众生所有胜解。如实而知。是第五力。又于种种世界。如实而知。是第六力。又于一切处遍行。如实而知。是第七力。又于前生种种生处皆悉忆知。所谓一生二生乃至十生。二十三十乃至百生千生万生无量万生。成劫坏劫乃至无量成坏。悉皆忆念。如是种类如是众生。我所住处某名某族。如是饮食所受苦乐。如是受生命有修短死此生彼。如是方国昔时生处。悉皆追忆。如是广说。如实而知。是第八力。又得清净天眼。超越人间能观众生所有生死。形色善恶族类卑高生善恶趣随业而往。如实而知。若有众生作身恶行。语意恶行谤毁贤圣心生邪见。由此恶业为因缘故。身坏命终生在地狱。若有众生作身善行。语意善行不毁贤圣心生正见。由此善业为因缘故。身坏命终生在天上。如前广说如实而知。是第九力。又得诸漏已尽。于无漏中得心解脱。能自觉了证圆满法。我生已尽。梵行已立。所作已办。不受后有。如前广说。如实而知。是第十力

成就此力殊胜之处。具大智慧转大梵轮。于四众中作师子吼。大王此是如来有大势力。余莫能加。是名有力。尔时增养说如是等诸要义已。猛光大王默然无答。增养念曰。王既默然一无言说。何用多时共相调诳。我今宜可将出夫人。即便引现流泪盈目。稽首王前敬礼双足。以妙伽陀而陈谢曰

  王应于此了无常　　展转相承有家法
  王法见恶常含忍　　国大夫人幸当恕
  世间妙语王先闻　　我因问答聊陈说
  王力能调大狂象　　况此爱妇乖违事
  于夫尊重妇德具　　始终共聚唯此一
  我比为主作沉吟　　今此夫人见容恕

尔时王见生大欢喜。亦以妙伽他答增养曰

  汝宣如是美妙语　　皆是于我生爱心
  今赏赐汝曲女城　　安乐夫人我容恕

根本说一切有部毗奈耶杂事卷第二十四根本说一切有部毗奈耶杂事卷第二十五

        三藏法师义净奉　制译

第六门第三子摄颂曰

  勇健与宝器　　妙光兰若中
  因能活开医　　不度损众者

佛在广严城猕猴池侧高阁堂中。时有众多婆罗门长者等。在大集处共为议论咸作是语。沙门乔答摩常怀耽欲。及声闻众亦复多贪。作是语时有勇健长者亦众中坐。闻斯语人诸答已曰。此事未知我令仁等自当目验。大师世尊为是多欲为是少欲。及声闻众亦复如是。长者归舍总观所有金银器已。往诣佛所礼双足已。奉问起居在一面坐。尔时世尊为彼长者。宣说妙法示教利喜默然而住。长者离座偏露一肩。合掌向佛白言。世尊。愿降慈悲并苾刍众。明当就宅受我微供。佛默然受。时彼长者知佛受已。奉辞而去。长者亦复请诸外道。白言。我于明日请佛及僧就舍而食。仁等亦可于彼同餐。次诣城中婆罗门诸居士等。报言。我请佛僧及外道众。明于舍食。仁等亦可共来随喜供奉佛僧。长者即于其夜备办种种上妙饮食。若啖食若嚼食。于晨朝时敷设座席。安置水盆齿木豆屑所须事已。令使白佛。饮食具备愿佛知时

尔时世尊将诸圣众。于日初分执持衣钵。往诣长者设供之处就座而坐。长者即共婆罗门诸居士等。持好金银琉璃颇梨殊妙盘器。欲于佛僧次第行与。佛告阿难陀。汝今宜去告诸苾刍。此是长者意欲试察行四宝盘。汝等皆不应受。尊者庆喜受教而告。苾刍依教竟无一人辄受其器。长者见已即取赤白铜器。次第行与奉上妙食。手自供养皆令饱满。饭食讫嚼齿木澡漱已收钵器。长者便取卑席对世尊坐。佛为说法示教利喜。并说施颂铎敧拏已从舍而去。时诸外道并作非法形仪随情乱坐不依次第。长者即告守门人曰。若见外道持金银琉璃颇梨宝器而出门者。汝可夺取。若言长者与我者。答曰。与仁暂食非是总施。若不还者即可打攥强夺其器。长者便以四宝盘器行与外道。彼便高声从索与我金盘。或云授我银器。遂便撩乱忿竞交兴。杖打手擒拳欧脚踏。共相陵辱无可观采。长者见已现嗔怖相。令其静息次行食与。彼既食罢各持器去。门人遮止答言。长者与我。汝何见遮。答言。暂时与食非是长施可留而去。彼不肯留。门人遂打。倍更纷纭嚣声外彻。广严城中所有居人男女大小。闻是事已并皆云会。长者告诸人曰。仁等颇见佛及苾刍与外道众差别相不。答言。我见。长者曰。佛及圣众少欲知足。非如外道鄙恶法律而相摄诱。诸人倍更于佛僧众深生敬重笃信弥隆。设有不信及处中人。亦于佛众起敬信心。尔时世尊既到住处洗足已。在大众中就如常座。既坐定后告诸苾刍曰。少欲之行有斯胜益。故诸苾刍不于金银琉璃颇梨宝器中食。食者得越法罪。若离欲人随施主意。若是凡夫。或往天上。或至龙宫。彼福业力设食之时。皆是金等妙宝盘器无余杂物苾刍恐犯不敢取食。以缘白佛。佛言。若于其处无余器物可求得者。设金宝器亦应取食勿致疑惑

佛在室罗伐城。时此城中有一长者。大富多财受用丰足。如毗沙门王。娶妻未久便觉有娠。其妻即于是日形貌光彩异于常时。月满之后便生一女。颜容端正人所乐观。令色妍姿众相具足。于其诞日室中明照犹如日光。休应嘉声流遍城邑。诸人共议。有某长者诞生一女。容仪挺特见者乐观众相圆满。初生之际室有光明犹如日光。于日日中有千万人。发希奇心集长者舍共观希有。于时他方有一相师善闲先兆。闻其奇异亦往观瞻。见希有已四顾而望。告诸人曰。君等知不。此女具相举世皆无。准依相书当与五百丈夫共行欢爱。诸人报曰。看此殊相。五百未足为奇。四远皆闻相师所记。竞来观察阗噎街衢。是时长者经三七日后为大欢会。命聚宗亲为女立字。皆云此女当作何名。咸言。诞生之际室有明照犹如日光。应与此女名曰妙光。长者遂使养母八人共为瞻视。广如余说。乃至童年稍渐长大。容华雅丽庠序超伦。伎乐管弦无不备习。光彩赫奕绮服芬芳。于己宅中鲜明遍照。犹如天女处妙花园。观此奇姿仪容可爱。威光挺特举世无双。假使隐遁仙人离欲之辈。尚能牵彼起染欲心。何况无始时来积集烦恼。淫欲增盛年少丈夫而不迷惑。其父昼夜及以家人。防守严更无由得睡

时憍萨罗主胜光大王太子大臣。并余国主王子之类。咸共问亲求为婚娶。由妙光女相师授记。与五百人共行欲事。皆生讥耻不共成亲。然于宅中内外人满。门窗户牖皆共窥看。虽备守防难为禁止。长者见已恐贻家祸。情地无安即便念曰。女年长大虽非偶类求者当与。人皆耻向靡见只迎。于是长者见无人取心生忧恼。病苦婴缠身形羸损。时此城中有一长者大富多财。娶妻未久即便身死。如是展转更索余妻。第二第三乃至于七悉皆病死。由其先世作妻短命业恶向流布。遂令时人与其着字名曰杀妇。时杀妇长者独居难活更觅余女。至彼女家问其婚事。父母报曰。岂我今欲杀自女耶。遂更思量求诸寡妇。诸人答曰。岂我今欲杀自身乎。长者诸处觅妇不得。遂于妻室断绝求心。即往外道沙门婆罗门及诸杂类梵行人所。与之共住。长者念曰。我父先是属佛邬波索迦。更复何烦随诸外道。我今宜可与佛弟子而为共住。渐申供养终当出家。即便数往逝多林中。有旧知识问言。汝数入寺求出家乎。答曰。我今无事。已是出家何劳更作。彼问其故。报曰。我一妇死更取还亡。如是二三乃至于七。世人着字唤为杀妇。并由前世恶业所招。我自思念。父先属佛。更何所之遂。即发心投苾刍众。知识报曰。虽知如此。然于妻室道理终须。若无男女宗胤将绝。更可求觅诸余杂类。答曰。我欲如何。但所求者皆云岂我欲杀女耶。若尔何不求诸寡妇。答曰。比亦见求。彼云。我岂自杀。若如是者妙光美女何不往求。答曰。相师授记通五百人。岂令我家作淫女舍。一切丈夫悉皆舍弃。报曰。汝有信心谁复辄入。唯除苾刍时来过顾。汝今可问。答曰。彼多不肯见娶于我。报曰。彼亦忧劳或相适配。长者即去到彼家中。彼父见已唱言善来欲何求觅。对曰。中心有愿未敢在言。父曰。说亦何损。答曰。欲求妙光以为婚对。报言。相与。即设盛礼以女娶之。车马宾迎将归室内。便以家中所有锁钥悉皆付与。语言。贤首。我室旧法归依佛僧。此是福田无余归趣。汝可随时数申供给。答曰。善哉。我当随作。时彼长者于日日中延请苾刍就舍而食。妙光自手常为供养。若见苾刍颜容姝好色泽超伦者。即记在怀。是时长者有缘暂须外出。报言。贤首。我于某处有事须行。汝于福田供承莫绝。答曰。如是。长者复去报苾刍曰。我有他缘须适余处。唯愿圣者于日日中就舍受食。答言。愿汝无病。我当就食。长者行后苾刍就宅。是时妙光以夫不在。于苾刍前现其姿态作娇媚相。苾刍见已各并食讫。还至寺中更相告曰。仁等知不。过失相现今欲如何。一人告曰。我明不去彼何所为。一人复曰。我乞食人当行乞食。诸人云善。苾刍明日无一人去。后时长者事了归家。问妙光曰。圣者福田。常来食不。答曰。一日来食后更不来。长者思量。岂非此妇于圣者前现娇淫相彼惧过患是故不来。便向寺中殷勤重请。答曰。我是乞食人可依常法。白言。圣者。我已忖知。更不同前恐生过患。苾刍便受。彼礼而去。便于他日苾刍就食。长者遂遣妙光入室返系其户。长者户外自手授食。苾刍食时妙光室内生分别想。某甲圣者如是足踹如是腰背。胸项面目乃至头顶。如是系念分别便生极重爱染。遂被欲火内外烧然。遍体汗流奄便命过。苾刍食讫如常澡漱。为说颂已辞之而去。长者开户唤妙光曰。汝可出来我欲共食。彼既命终寂无言向。长者便入见躄于地。谓是睡着欲令警觉。以手推摩方知命过。悲啼哀惨告家人曰。我是薄福下品之人。如斯宝女忽然见弃。可报诸亲云女身死。宗亲既聚悉来号哭。椎胸懊恼。自扑于地。或于长者兴骂詈言。如是纷纭遂便日晚。以五色叠装饰丧舆送至林所。是时去林不远便有五百群贼。余处行盗来此居停。路有一人见贼营已遂生是念。妙光美女今已身亡。四远宗亲俱送林所。勿此群贼因生过患。我宜速去报彼令知。到林告曰。去斯不远有五百贼欲至于此。君等急去勿令相害。诸亲闻已盛备丧仪。令人守护衔悲抆泪各并入城。其诸贼旅遂到林傍。防守之人随处逃窜。诸贼遥见种种庄严。皆共往观无不惊怪。去衣共阅见彼容仪。虽复神亡俨然如活。观其容貌不异平生。共相谓曰。斯女妍华昔所未见。纵令远觅此类难求。各起染心共行非法。即敛五百金钱置侧而去。至天晓已四远闻彻。妙光虽死余骸尚得通五百人获金钱五百。诸苾刍众亦复闻知。时诸苾刍咸皆有疑。请世尊曰。妙光前身曾作何业具足光明。初诞之时室皆照曜。今虽身死通五百人得金钱五百。世尊告曰。汝等苾刍。其妙光女前身作业终须自受。果报熟时无人相代。乃至一颂广如上说

汝等应听。此贤劫中人寿二万岁时。有迦叶波佛出兴于世十号具足。于婆罗痆斯施鹿林住。时此城中王名讫栗枳。为大法王。安隐丰乐无诸贼盗。广说如余。时彼世尊化缘既尽。如薪火灭入无余依妙涅槃界。是时王及诸人。于佛遗身盛兴供养。焚烧既毕收其舍利。起窣堵波纵广一踰缮那高半踰缮那。有居士女见塔形仪极生渴仰。遂以明镜系相轮中而发弘愿。愿我来世所在生处。光明照耀犹如日光随身而出。汝等苾刍。昔居士女即妙光是。由昔悬镜发愿力故。今获斯果身如日光。生时光曜遍满于室。又复应知其身虽死有五百人共为交会复与五百金钱。此昔因缘汝等应听。于往昔时婆罗痆斯王名梵授。为大法王。广如前说。当此城中有一淫女名曰贤善。颜容端正人所乐见。其王亲舅先与交通。时有五百牧牛人。至芳园中共为欢戏。各相谓曰。我于园中是事皆足。唯无少女共作交欢。可觅将来。众皆云善。欲取谁来。皆云贤善。即往其所报言。少女。可至芳园共为欢戏。报云。若得金钱千文。我当共去。无者不行。答曰。且取五百。待欢戏罢五百方还。女云随意。诸人即与五百。报云前去。我严香花着衣服已后即随行。诸人去后女寻生念。我若与彼五百人通。得存活不。已留五百其欲如何。遂起异计。王之亲舅曾与我交。若作依凭或容救济。遂令婢使往诣舅边作如是语。我忽失意于五百人取五百金钱许为欢戏。我若与彼五百人通理难存活。如其不去倍罚金钱。我与亲舅先曾得意。如何方计得使消通。婢到具说。舅依王力不令女去。亦不还钱。于时世间无佛。有独觉者出兴于世。哀恤贫穷依下卧具随得而食。世间唯有此一福田。时此独觉人间游历。至婆罗痆斯求寂静处欲为安止。见五百人一处聚集。共见尊者身心俱寂特异常伦。此真福田卒难遭遇。宜兴供养以植来因。即共筹量办好饮食。盛使满钵虔奉圣人。独觉常仪口不说法。唯现身相令发善心。即腾虚空现诸神变。于身上下水火流光。凡夫见通疾生信敬。犹如大树。崩倒全身礼彼上人。各发弘愿。我于如是真实福田所申供养。以此善根愿与贤善淫女假令身死酬钱五百共彼交通。汝等苾刍应知。往时贤善女者即妙光是。昔五百人即五百群贼是。由于圣者兴供养故。复由发愿彼之业力。于生死中受诸流转。五百生内常与五百金钱共行非法。乃至今日妙光淫女。其命虽终于彼遗骸。还与金钱共行恶事。是故汝等当知作业无人代受。乃至一颂广说如前。汝等应舍黑杂修纯白业。如是应学。诸苾刍众闻佛说已欢喜奉行

尔时世尊作如是念。由诸苾刍向如是家受饮食时有斯过患。告诸苾刍曰。其妙光女由于苾刍。起分别想遂令命过。是故汝等不应行诣如是人家受其供养生斯过失。若有苾刍诣如是家生过失者。得越法罪

佛在王舍城。有一苾刍是修定者。彼便数往阿兰若修习禅思。时有魔女生非法心。请苾刍食苾刍不受。彼作是语。圣者若不见受。我当于仁作无益事。答言。大妹。我持戒者。汝复何能作无利益。彼即对前作不忍声。从是以后常求其便。时彼苾刍曾于静处以衲裹身忽然睡着。魔女见已作如是念。此即是我报怨之时。即擎苾刍向影胜王所住阁上。王正睡着。即以苾刍放在王上。王遂惊觉问言是谁。答曰。我是沙门。问曰。是何沙门。答曰。是释迦子。王曰。圣者何故来此。彼即以事具向王说。王曰。何故于此怖难之处而为居止。若我于佛未生信者。必于仁处身命不全。亦复能令圣教沦丧彼闻语已默尔而归告苾刍众。时诸苾刍以缘白佛。佛作是念。此由苾刍于怖难处而为居止有斯过患。即告诸苾刍。大王影胜善说讥嫌。是故苾刍不于如是怖难处而为居止若有住者得越法罪

缘处同前。时有苾刍身生痈痤。能治医王因来见患即便为破。有缘别去不与安药。于时苾刍转增痛苦。时诸苾刍见其苦痛。更相告曰。诸具寿。若有解者可为除苦。时有少年苾刍即便为作医王自念。我向破痈痤不与安药今宜可与。即行问曰。我为破痈未与安药。答言。已作。问曰。是谁。答曰。是少年者。医王察看知是好药报言。若于他日我不在时应如是与。答曰我且随宜权行此法。然佛世尊未见听许。报言。世尊大悲必应开许。苾刍白佛。佛言。若诸苾刍有善医者。应与安药。可在屏处勿令俗见。若敞露处作者得越法罪

缘在室罗伐城。时有净信婆罗门居士等。来诣寺中问苾刍曰。我有如是病当服何药并啖何食。时诸苾刍不解医者一无言答。其善医者亦复生疑不为陈说时诸俗旅不乐而去。苾刍白佛。佛言。若有苾刍善解医方。应为陈说此成无犯

缘处同前。尔时世尊现大神变已。威伏外道庆悦人天。所有外方诸非人众。随其住处城邑聚落。设在世界中间。亦皆俱来诣室罗伐城。世尊大师常为天龙药叉。憍萨罗主胜光大王胜鬘夫人行雨夫人仙授故旧毗舍佉鹿子母。更复有余诸来大众。饮食衣服共申供养。令诸来者皆得充足。有诸非人亦生爱着。咸依此住不还故居。若起欲心即便变形为夫婿像。共其妇女而行欲事。所生男女作非人形。手足头面异常人像。或有其眼赤黑。或有头大身短。或有发色纯青。或有杂兼黄色。其母见已便大惊惶。遂于险处弃其孩子。彼非人父见其子时为加精气。或有初生之际影向人形。及其大已作非人像。其母亦复同前弃掷。鬼父见时便加养育渐至成人。时六众见已共相告曰。难陀邬波难陀。彼诸黑钵窃我门徒。长养成人即便将去。我今摄敛如是门徒。令诸黑钵不复牵诱。时邬波难陀于日初分。执持衣钵入城乞食。便于路次见黄发人。即作是念如此形仪非黑钵所养。若出家者我当度脱。即便就彼问言。贤首。汝谁家子。答曰。我无依怙唯独一身。若如是者何不出俗。答曰。谁复与我黄发之人作出家师主。报言。贤首。大师教法以慈悲为上。汝若能者我当与汝为出家师。彼生喜悦随至寺中。即与出家并近圆事。于数日内教行法已。报言。贤首。汝可不闻鹿不养鹿。室罗伐城土地宽广。父所行处乞食资身以自存活。即于他日执持衣钵入城乞食。时有女人持食出施。见彼苾刍推胸告言。谁与仁者黄发之类而为出家。答曰。邬波驮耶邬波难陀。报言。除彼恶行。谁更能于世尊教法令生过患。诸不信者于衢路中村坊之所。共为讥诮。沙门释子所为非法。黄发之辈亦度出家。苾刍白佛。佛作是念。由诸苾刍度如是人出家有斯过失。是故苾刍不度黄发。告诸苾刍。时诸俗旅诃诚宜应法。是故苾刍不应与彼毁法众人而为出家。若有作者得越法罪。如佛所说。如是等类不与出家。苾刍不知何谓毁法众人。佛言。有二种鄙恶毁辱法众。云何为二。一谓种族。二谓形相。言种族者。谓家门族胄下贱卑微贫寒庸品。客作自活饮食不充。或旃茶罗卜羯娑木作竹作浣衣酤酒猎师等类。是名种族鄙恶。云何形相。谓发有黄青赤白。或发如象毛。或复无发。或复头粗长匾。或作驴头。或猪狗头。或作诸傍生耳。或复无耳。或时眼有诸病。谓黄赤太大太小等。或时眼瞎耳聋。或时牙齿有病或复无齿。或复截根二根下坠风病。或复全无。或身太粗太细。或羸瘦。或皮色可恶。或时手足不具。或疥癞等病。斯等皆是大仙所遮不应度脱。如有颂言

  汝于最胜教　　具足受尸罗
  至心当奉持　　无障身难得
  端正者出家　　清净者圆具
  实语者所说　　正觉之所知

时邬波难陀持其黄发卖与戏儿。佛言。若卖发者。得窣吐罗底也罪

第六门第四子摄颂曰

  驮索等三同　　忘由绪并问
  大神通大药　　刀子下天宫

缘在室罗伐城。时具寿邬波离有二求寂。一名驮索迦。二名波洛迦。此二相亲情怀莫逆。一告一曰。汝可近圆。我于亲教并及汝身。皆为给侍不令有乏。彼闻语已亦如是说。时此二人更相护惜。竟无一人受近圆者。时具寿邬波离请世尊曰。大德。颇得一亲教师一屏教师一羯磨师得与弟子二人同时受近圆不。佛言得。此二谁大。佛言。无有大小。得与三人同受不。佛言得。此三谁大。佛言。亦无大小。得与四人同受不。佛言不得。何以故。非众为众而作羯磨。理相违。故若如是作者得越法罪。世尊。此等诸人既同时受无大小者。云何致敬及为知事人并受利物。佛告邬波离。此等诸人不应相礼。若作知事及受利物。随他差与而领受之

缘处同前。时邬波离请世尊曰。大德。当来之世。人多健忘念力寡少。不知世尊于何方域城邑聚落。说何经典制何学处。此欲如何。佛言。于六大城。但是如来久住大制底处。称说无犯。若忘王等名欲说何者。佛言。王说胜光。长者给孤独。邬波斯迦毗舍佉。如是应知。于余方处随王长者而为称说。若说昔日因缘之事。当说何处。应云婆罗痆斯。王名梵授。长者名相续。邬波斯迦名长净。随时称说。若于经典不能记忆。当云何持。佛言。应写纸叶读诵受持

根本说一切有部毗奈耶杂事卷第二十五根本说一切有部毗奈耶杂事卷第二十六

        三藏法师义净奉　制译

    第六门第四子摄颂之余佛现大神通事

尔时薄伽梵。在王舍城羯阑铎迦池竹林园住。于时国王大臣婆罗门长者居士城邑聚落所有人民商主之类。皆共尊重恭敬供养。大师世尊及苾刍众。多获利养饮食衣服。卧具医药资身之物。然诸外道不蒙王臣婆罗门等之所恭敬。不获饮食乃至资身之物。时魔王波旬作如是念。我于长夜恼乔答摩不能得便。我今宜可于诸外道而为恼乱。是时六师晡刺拏等。非一切智作一切智慢。亦于王舍城依止而住。魔王波旬即便化作晡刺拏形。往末羯利瞿舍梨子处。即于其前现诸神变。身出水火降雨雷电。时末羯利瞿舍梨子问言。晡刺拏。汝能成就如是希奇殊胜之德。答言。我证如是。复往珊逝移陛刺知子处。复往阿市多鸡舍甘跋罗处。复往脚拘陀迦多演那处。复往昵揭烂陀慎若低子处。皆于其前现诸神变身出水火降雨雷电又复变作末羯利瞿舍梨子形。皆往其处即于其前现诸神变。身出水火降雨雷电。彼皆问言。末羯利瞿舍梨子。汝能成就如是希奇殊胜之德。答言。我证

又复变作珊逝移陛刺知子形。皆往其处。广说如前。乃至答言我证。次复变作阿市多鸡舍甘跋罗形。如前所说。次复变作脚拘陀迦多演那形。次复变作昵揭烂陀慎若低子形。皆于其前现诸神变。身出水火降雨雷电。彼皆问言。汝能证得如是希奇殊胜之德。答言。我证。见是事已彼皆自作如是之念。彼并具大威神有殊胜力。除我一人无斯威德。彼于异时此六大师在唱诵堂悉皆聚集共为议论。咸作是说我等昔时皆为国王大臣婆罗门居士商主之类。皆共尊重恭敬供养。多获利养饮食衣服卧具医药资身之物我等今时无复如是恭敬供养。饮食衣服悉皆断绝。然而沙门乔答摩。为诸王等恭敬供养。资身之具悉皆丰足诸人当知。我等应以神通道力。唤沙门乔答摩。令来共我捔上人法。若乔答摩现一神变。我当现二。彼若现二我当现四。彼若现四我当现八。彼若现八我现十六。彼现十六我现三十二。但是乔答摩现上人法。我皆二倍三倍胜彼所为。时彼六师诣影胜王所。咒愿王已作如是语。大王当知。我等具大神通有大智慧。沙门乔答摩亦复自称具大神通有大智慧。愿王听许以智慧者共智慧人捔量神变上人之法。若其沙门现一变时。我当示现二倍三倍神通之事。若彼行至半路之时。我等就彼亦行半路共捔神通。时影胜王答六师曰。仁等虽活死尸无异。因何能以上人之法唤如来耶。彼闻是语皆辞而退

后于异时王出大城。为礼敬故往至佛所。六师遂于中路见影胜王。作如是语。广如前说。请捔神变。王曰。两度来说事不可追。若更言者摈汝出界。彼便默去。至住处已复还共议。仁等当知。王于沙门深生敬信此不可期。憍闪毗胜光大王。为性中平无有阿曲众所共闻。若乔答摩向彼城者。我等唤其捔神通力。后于异时世尊随缘出王舍城。往室罗伐渐次到彼住给园中。六师外道亦随后至。既停息已诣胜光王所。为咒愿已作如是语。大王当知。我等有大神通具大智慧。沙门乔答摩亦常自谓有大神通具大智慧。愿王听许以智慧者共智慧人捔量神变上人之法。若其沙门现一神变我当现二。如是乃至三十二倍。广如前说。若彼行至半路之时。我等亦行半路共捔神通。时胜光王答六师曰。若如是者。仁等且住待我白佛。时王即往至世尊所。礼双足已在一面坐。合掌恭敬请世尊曰。外道六师欲以神通上人之法命召世尊捔量道德。唯愿慈悲降伏外道庆悦人天。令信心者欢喜踊跃。其不信者灭罪恶源大师闻已告胜光王曰。大王当知。我于声闻弟子作如是说。汝等苾刍勿于来往沙门婆罗门长者居士等前现其神变作上人法。然我于诸弟子说如是法。汝等苾刍于胜善法应须掩覆。罪恶之事发露为先。时胜光王如是再三劝请世尊世尊再三还如是答。佛告大王。佛有五事必定须作。云何为五。一者未曾发心有情。令彼发起无上大菩提心二者久植善根法王太子灌顶授记。三者于父母所令见真谛。四者于室罗伐现大神通。五者但是因佛受化众生悉皆度脱

尔时世尊复作是念。古昔诸佛皆于何处现大神通。见在室罗伐城。复念何时大众云集。见七日后。如是知已告胜光王曰。王今应去观机应会我当作之。王曰。欲在何时。佛言。待七日后。王礼佛足奉辞而去。便诣外道处。告言。仁等当知。七日之后。如来为众现大神通。仁等若有所为事者随意应作。外道闻已展转共议。沙门乔答摩。或可逃窜。或觅己朋。我等诸人欲何所作。共相议曰。沙门必定求觅己朋。我等亦可觅相知者。于时俱尸那城有一外道名曰善贤。其年衰老一百二十岁。时此城中有诸壮士。皆于善贤恭敬尊重深心供养。谓是阿罗汉。时诸六师共筹议已。即诣善贤处问言。善贤。仁是我辈同梵行者。我等欲召沙门乔答摩共捔神力现上人法。仁可相助。答言。仁等所作非宜共彼沙门捔其神变。何以故。彼是大德有大力势。如何得知。由有理故。问言。何理。答曰。若大沙门未出世时。我念曾于曼陀枳儞大池之侧随处宴坐。于晨朝时乞食已。就无热池边逐静而食。时彼池所有天神住。便自取水来相供给沙门乔答摩既出世后。彼声闻弟子最为第一名舍利子。彼有求寂。名曰准陀。持粪扫衣就无热池而为洗濯。时池边诸天即为浣濯。持衣授与。其浣衣水用自洒身极生恭敬。如我惟忖。我不及彼弟子弟子仁等今欲唤彼大师共捔神力诚非善事。彼闻议曰。此亦是彼沙门朋党。更觅余人共为筹议。时诸六师诈现敬相即辞而去。遂便诣一寂静之处。共为议曰。何处更欲觅我朋流。一人告曰。于某城内有一五通。宜可就彼共为计策必当相助。一人报曰。彼无力能现诸神变。然于雪山寂静之处。茂林清池花果繁实。松风吐韵好鸟和鸣。彼有五百仙人依止而住。其中多是证得五通。我等宜可诣彼共议。既至彼处相问讯已。白言。仁等与我同修梵行。我等今欲唤彼沙门乔答摩共捔神通上人之法。仁与我等为伴助不。彼皆答曰。斯为善事。我愿共成。大集之时。应现异相。见我相时即行相助

尔时六师敬奉其说辞之而去。后于异时胜光王有异母弟王子。名曰哥罗。整服香鬘具诸璎珞。于王宅边近城而过。王之内人在高楼上见哥罗去爱其美貌。便以花鬘遥掷王子。花堕肩上余人共见。有怨恶者。见是事已遂白大臣。臣白王曰。王子哥罗于王内人有私情好。王闻造次初不详审。即令大臣刖其手足。彼承王教将诣市中。令魁脍者截其手足。时彼亲族及诸人众。皆共悲啼惊其苦切围绕而住。时有外道在傍直过。王子诸亲请外道曰。哥罗王子被王所嗔截其手足。仁等颇能以实语力令此王子所截手足平复如故耶。外道闻已默然无对。尊者阿难陀因行乞食亦来此过。诸亲报曰。王子哥罗被截手足。圣者颇能令其平复同昔日乎。尊者答曰。君等且住。待我白佛还来相报。诸人闻已生大欢喜作如是语。王子今时还得寿命。时阿难陀即便疾去。往逝多林置钵饭已。诣世尊所具陈上事。佛告阿难陀。汝今宜去。令彼眷属以王子手足如旧安置。然后方以实语请之。应如是说真实之语。所有众生无足二足及以多足。若有色若无色。若有想若无想非想非非想。如来于中最为第一。所有诸法若有为若无为。无染欲法最为第一。所有大众群类聚集。然于其中佛声闻众最为第一。所有戒禁精勤苦节。修持梵行清净圣戒最为第一。此之实语若不虚妄。当令王子哥罗所截手足平复如故

时阿难陀闻佛说已。白言。世尊。当如是作。礼佛足已即便往彼哥罗之处。令其眷属以彼手足如旧安置。时阿难陀如佛所教。以实语请之作如是说所有众生无足二足等。广如上说。乃至清净圣戒最为第一。此之圣言无虚妄者。即可令此王子哥罗所断手足平复如故。作是语已王子手足即便平复。时诸人众见是事已。悉皆踊跃出大音声叹未曾有尊者阿难陀胜诸外道。即将王子往诣佛所。礼双足已在一面立。白言。世尊大德。此是王子哥罗。于时王子亦礼佛足在一面坐。尔时世尊顺其根性意乐差别而说法要。王子闻法证不还果并得神通。时胜光王闻尊者阿难陀为哥罗王子说实语力手足如故。即诣哥罗所告言。王子。汝容恕我。答言。容恕。王曰。哥罗可来归舍。答言。大王。我已离欲。今于此住奉侍如来不应归故。王言。善哉随情所作。时王即为于一林中造经行处即于中住。以彼支节分分相连。即名此林为分分林。时胜光王往诣佛所。礼佛足已在一面坐。白言。世尊。若佛许者。始从城门至逝多林所作现神通舍。佛言。任作。王即造舍涂拭修营。张设百千殊妙幢盖。洒以栴檀香水。散以无价名花。悬诸彩幡飘飖可爱。金珠曜日宝铎和鸣。烧海岸香烟云成盖。犹如忉利欢喜之园。为佛世尊即以金银琉璃颇梨玛瑙。种种庄校尽世希奇。微妙庄严宝师子座。时彼外道邬波索迦。亦各随力为彼六师造其六座。皆以外道而为侍从在前居座。遣使报王。大王当知。我等已至可唤沙门乔答摩。王闻告已即与中宫及王大臣。并诸城邑远近人庶。悉皆共诣神通舍所。王告使者摩纳婆曰汝往礼佛当传我语。请问世尊少病少恼起居轻利气力安不。作如是白。此诸外道并皆集会。愿佛知时。使者摩纳婆受王教已。往诣佛所问安隐已。在一面坐。白言。世尊。胜光大王顶礼佛足。请问世尊少病少恼起居轻利气力安不。佛言。愿彼大王及汝自身无病安乐。摩纳婆曰。胜光大王作如是白。此诸外道并皆集会。愿佛知时。佛告摩纳婆。汝今可去

尔时世尊以神通力加被摩纳婆。犹若鹅王舒张两翼上升虚空往神通舍。时诸大众见乘空来。悉皆踊跃叹未曾有。王见希奇深心敬信。告诸外道曰。如来大师已现神变。仁等次第可现希奇。彼言。大王。今既无边大众云集。设现神变未知是谁为是沙门为是我等。时哥罗王子以神变力往香醉山。取彼种种奇妙林树。花果资繁好鸟和鸣。随树而至。于神通舍北面安置。王见是已特生希有告外道曰。如来大师已现神变仁等次第亦可现之。彼言。大王。岂不前言。今既无边大众云集。设现神变未知是谁。次有贫人苏达多长者。以神通力于三十三天取如意树。于神通舍南面置之。王见是已倍生欢悦。告诸外道曰。如来大师已现神变仁等可为外道答曰。大众既多谁知胜负。我及沙门未能分别。时有百千远近方国。种种人民悉皆集会。于虚空中有百千亿诸天大众。亦皆云聚乐观神变。尔时世尊暂出房外。净洗足已复入房中。就座而坐入火光定。遂于门钩孔中出大火光。至神通舍悉皆火着。诸外道言。大王。此是沙门现神通事。所住堂舍皆被火烧。唤彼沙门来灭其火。王闻默然竟不能答。怀忧而住如是胜鬘夫人行雨夫人仙授故旧给孤长者毗舍佉母。更有诸余净信之类。及处中人悉皆惊愕。诸外道师并彼弟子。见大火然悉皆欢喜。时彼火光咸悉遍烧神通之舍。除其尘垢皆令清净。光明更甚一无所损自然火灭。由佛神力及天力故。时王见已倍发欢心如死重苏。便命外道曰。如来大师已现神变。仁等今可出己神通。彼便默然低颜无对

尔时世尊遂便作意。即以右足踏其香殿(西方名佛所住堂。为健陀俱知。健陀是香。俱知是室。此是香室香台香殿之义。不可亲触尊颜。故但唤其所住之殿。即如此方玉阶陛下之类。然名为佛堂佛殿者。斯乃不顺西方之意也)

是时大地六种震动。才动正动极动。才震正震极震。东踊西没。西踊东没。北踊南没。南踊北没。中踊边没。边踊中没。由斯大地普遍动故。于雪山内五百仙人。见瑞相已悉皆惊觉。共相谓曰。彼同梵行者现斯瑞相。我等宜行。即便进发。世尊为彼所化生故。便放金色微妙光明。从世尊所至五百人。于此中间无不明照。时诸仙人遥见世尊。圆光妙彩如宝山王。千日澄辉庄严具足。三十二相照耀金躯。八十种好随形炳饰。时彼诸仙见佛相已。心便澄定如久习禅。如无子得子。贫人获宝。如乐王者受灌顶位。亦如有人宿植善根最初见佛。时诸仙人既至佛所。礼双足已在一面坐。尔时世尊依彼根性随机差别。顺四谛理而为说法。彼闻法已以智金刚杵摧二十萨迦耶见山获预流果。既见谛已即从座起。合掌恭敬白言。世尊。我于佛所愿得出家。并受近圆成苾刍性。于大师所而修梵行。尔时如来即命善来苾刍可修梵行。于佛言下须发自落。如曾剃发已经七日。法服着身瓶钵在手。威仪具足如百岁苾刍。即如法教授彼自策励精勤不息。摧五趣苦轮断诸烦恼证阿罗汉果。广说如余。乃至帝释诸天所共敬重。尔时世尊与此五百仙人罗汉苾刍及余苾刍众天龙八部前后围绕往神通舍。于大众前升师子座。时有邬波斯迦名神仙母。来诣佛所白言。世尊。唯愿大师勿烦神虑。我自与彼外道之类。共捔神通现上人法。伏诸外道庆悦人天。令敬信者心得欢悦。其不信者为结因缘。佛告神仙母曰。无烦汝意。汝虽有能得与外道共相摧伏现神通事然诸外道作如是说。非沙门乔答摩能现神变。但是声闻女人现如是事作上人法。汝今应坐。时贫苏达多长者求寂准陀求寂女总髻莲华色苾刍尼。更有无量诸神通者。皆诣世尊同前启请。佛如前答令其复坐。时大目连合掌向佛白言。世尊。愿勿为虑。我共外道捔其神变现上人法。摧伏外道增长人天。佛告目连。知汝有力能摧外道。然彼外道作如是说。非沙门乔答摩能现神变。但是声闻大目干连。有斯威德能现神通共我为敌。汝宜复坐。佛告胜光王曰。谁请如来共诸外道捔神变事。时王即起偏露右肩合掌向佛白言。世尊。我今请佛共诸外道现其神变上人之法。降伏外道庆悦人天。令敬信者倍复增长。其未信者作信因缘。令于未来沙门婆罗门人天大众。皆蒙利益长夜安乐。佛受王请默然而住。王知受已复座而坐

尔时世尊便入如是胜三摩地。便于座上隐而不现。即于东方虚空中出。现四威仪行立坐卧。入火光定出种种光。所谓青黄赤白及以红色。身下出火身上出水。身上出火身下出水。如于东方南西北方亦复如是现其神变。既现变已即还收摄。于师子座依旧而坐。佛告王言。此是诸佛及声闻众共有神通。大王谁请如来对诸外道及人天众。当现无上大神变事。王从座起还复同前。作如是说。我请世尊。为诸大众当现无上大神通事降伏外道。广说如前。佛便默然。王知受已复座而坐。尔时世尊便以上妙轮相万字吉祥网鞔。其指谓从无量百福所生相好庄严。施无畏手以摩其地。起世间心作如是念。如何诸龙持妙莲花。大如车轮数满千叶。以宝为茎。金刚为须。来至于此。诸佛常法若起世俗心时。乃至昆蚁亦知佛意。若作出世心声闻独觉尚不能知。况禽兽类及以诸龙能知佛念。时彼龙王知佛意已。作如是念。何因世尊以手摩地。知佛大师欲现神变须此莲花。即便持花大如车轮数满千叶。以宝为茎金刚为须。从地踊出。世尊见已即于花上安隐而坐。于上右边及以背后。各有无量妙宝莲花。形状同此。自然踊出。于彼花上一一皆有化佛安坐。各于彼佛莲花右边及以背后。皆有如是莲花踊出化佛安坐。重重展转上出乃至色究竟天莲花相次。或时彼佛身出火光。或时降雨。或放光明。或时授记。或时问答。或复行立坐卧现四威仪。佛神力故假使童儿。亦能现见如来影像。尔时世尊现神变已。胜光大王及内宫女王子大臣。及诸城邑他方远客无量百千无数大众悉皆云集。瞻仰神通目不暂舍。于虚空中亦有无量百千诸天大众。共观神变不改威仪。恭敬供养情无暂替。处处皆有鼓乐音声。螺贝长鸣歌舞递发。假令禽兽亦皆欢喜各出音声。马嘶象吼驼叫牛鸣。孔雀鸳鸯各为哀响。人天大众观佛神变叹未曾有。时彼诸天于虚空中。奏诸天乐亦散众花。所谓钵头摩花拘物头花。分陀利花曼陀罗花。以天沉水栴檀香粖及以诸香悉皆散布。以天妙衣及人间上服缤纷而下。尔时如来广现如是神变事已。为欲调伏受化有情故说伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

自余所有众多化佛。一时宣说如是伽他

  日光若未现　　熠耀粗舒光
  曦轮上太虚　　爝火从斯没
  如来光未显　　外道出希奇
  佛光照世间　　降伏师弟子

尔时世尊告诸苾刍曰。所有神变汝等忆持。大神通事今将隐没。说是语已神变皆无。时胜光王告六师曰。大师世尊已现神变。仁等今者可作神通。时外道晡刺拏默无所答。即便以肘触末羯利瞿舍梨子。如是向末展转相触。乃尽六人竟无一人敢为应对。再三王命令现神通。时彼六师还相筑触。同前默尔缩项低头。如入深禅竟无酬酢。时金刚手大药叉主作如是念。此六痴物久恼世尊。须作方便令其改往。更不敢然悉皆逃窜。作是念已即放猛风雨雹交注。彼神通舍随处崩摧。外道邪徒并皆离散。或有惊怖入山穴中。林树草丛潜藏而住。或入天堂祠室抱腹怀忧。佛神通舍一无倾动。尔时世尊观是事已说伽他曰

  众人怖所逼　　多归依诸山
  园苑及树林　　制底深丛处
  此归依非胜　　此归依非尊
  不因此归依　　能解脱众苦
  诸有归依佛　　及归依法僧
  于四圣谛中　　恒以慧观察
  知苦知苦集　　知永超众苦
  知八支圣道　　趣安隐涅槃
  此归依最胜　　此归依最尊
  必因此归依　　能解脱众苦

尔时世尊观诸大众根性差别随眠各异为其说法。令彼闻已。无量百千亿数大众得殊胜解。或得初果二果三果阿罗汉果。或有发声闻菩提心。或有发独觉菩提心。或发无上菩提心。于大众中所有众生。皆悉至心归向三宝。世尊为彼大众说法示教利喜。所作事了从座而去。时有晡刺拏等弟子。与其师主在于一处。问其师曰。邬波驮耶。何者为实。时诸六师各生欺诳。共相调弄作如是语。世间是常此为实事。又有说言。无常是实。又云亦常亦无常。又云非常非无常。是谓为实。又云有边无边。又云亦有边亦无边。又云非有边非无边。又云身中有命。又云异身有命。又云死后有我。又云无我。又云亦有我亦无我。又云非有我非无我。唯此是实余皆虚妄。虽说此语情多耻愧。低头俯仰忧火烧心。欲求水饮便往池所。于其半路有一黄门见而说颂

  汝今独行何处去　　状同相触折角牛
  释迦妙法不能知　　亦如野牛随处走

时晡刺拏。闻此颂已亦便说颂

  死常在我目前行　　我身无有强健力
  诸有轮回受苦乐　　我今解脱求安处
  日光极热吐炎晖　　我今身心并疲倦
  汝当无谄直相报　　何处得有清凉池

黄门闻已复说颂曰

  近此即有清凉处　　鹅鸭鲜花皆遍满
  汝是极恶生盲者　　不见芳池共相问

晡刺拏复说颂曰

  汝今非男亦非女　　向池之路不相教
  我速须往觅清凉　　求歇身心诸热恼

时彼黄门教其路已。晡刺拏即诣池所。既至池已以沙瓨系颈。入水自沈因即命过。时彼弟子更相问曰。仁等颇有见我邬波驮耶不。皆云不见。又相问曰。仁等颇曾见。邬波驮耶有所说不。一人答曰。见说世间皆常唯此是实余皆是虚。又云我说无常。又云亦常亦无常。又云非常非无常。又云有边。又云无边。又云亦有边亦无边。又云非有边非无边。如前具说。时诸弟子共相谓曰。仁等应知。所有言说悉并不同。我今宜可觅亲教师问其实事。即便求觅。于其中路见童女来伽他问曰

  贤首汝颇见　　晡刺拏大师
  不将衣覆身　　立地手中食

童女闻说。即以伽他而答之曰

  彼是地狱人　　展手从他乞
  手足皆白色　　见在水中沈

弟子亦以颂答

  汝勿作是语　　斯为不善说
  以法作衣裳　　牟尼依法住

童女复答

  露体人间行　　谁将此为智
  令他众共见　　了无羞耻心
  靦面露身形　　便将此为法
  毗沙门王见　　刀割定无疑

时诸弟子闻是语已默尔而去。即诣池所见其师主。以沙瓨系颈沉没而亡。弟子之中有乐戒者。共作是说。此事是实余皆虚妄。亦以沙瓨系颈自沈而死。所有余众并皆四散依止边方。佛现如是大神变已。人天大众悉皆欢喜

根本说一切有部毗奈耶杂事卷第二十六根本说一切有部毗奈耶杂事卷第二十七

        三藏法师义净奉　制译

    第六门第四子摄颂之余明大药事

尔时世尊。以其无上神通变化利益之法。降诸外道皆令退散。默无所说逃窜边方。时诸苾刍见是事已。咸皆有疑请世尊曰。如来大师以神通力。然正法炬摧妄见幢。降伏邪徒实成希有。善哉大圣不可思议。能作如是大利益事。世尊告曰。汝等应知。如我今者已舍三毒。具一切智得大自在。到于彼岸获无上果。调御丈夫为人天师。令彼退散未成希有。何以故。我念过去未离染欲。嗔恚愚痴生老病死。忧悲苦恼具缠缚时。尚能降彼六师眷属不敢酬答。逃窜边方乃至沦没。汝等苾刍宜应谛听。乃往过去有鞞提醯国。王名善生。以法化世。广如余说。时王夫人容貌端严王极爱宠。及诞一子。人皆乐见。此子福力于其国中。风雨顺时谷稼丰稔饮食易得。经三七日乃命亲属方为立名。王作是念。此儿生已饮食易得。应与此儿名足饮食。即以此子付八养母如法供给。至年长大世间技艺悉皆通达。勇健忠良人无过者。彼大夫人恃子之势颇生怠慢。王有教令多不顺从。王由是事每有忧色。时大臣等见王不悦。白言。大王何故似怀忧悒。王即为臣具说其事。臣曰若如是者。何不更娶调柔具贤德者。令大夫人渐亦和顺。王曰于何处取。臣曰邻国王女宜可娶之。王曰彼有宿嫌如何婚娶。臣曰善作方便令彼相亲。王且安心。臣往观察。大臣即去见邻国王。既至彼已问其婚事。彼王闻已报大臣曰。若作婚姻可先立要。我女生子立作储君。不相违者我当妻与。大臣答曰。伏从王命。王曰卿可还国报彼王知。许斯要者重来相见。答曰册国太子皆由大臣。既有诚言敢有差二。遣信白王。时王闻已。备礼迎归情甚相得。王曰此女调柔极相恭顺。问言今何所欲。即便合掌白言。大王若赐愿者。我若生子请作储君。王闻是言遂生忧恼。作如是念。今此所求我若许者。足食王子勇健忠良。多闲技艺容貌超绝举世无双。云何弃此别有建立。我于今时诚难取舍。未即相答。于时大臣观王容色知有忧念。白言大王。何故忧色。王便以事具告大臣。臣曰此不足忧。我先求婚已共立要。今随所欲勿间彼情。未审夫人非石女不。设令生者男女未知。彼所愿求王今宜顺。王告夫人随汝所愿。于后不久夫人生子端正异常。三七日后方与立字。诸亲共问今此孩儿欲立何名。王曰此子未生已求王位。应与立字号曰求王。付母八人令其供侍。年渐长大仍未策立。夫人本国怪王违信。即遣使人来报王曰。先有盟要我女生子立作储君今正是时请存言信。若不尔者我严四兵必相讨伐。王闻惊怖计无所出生大忧愁。臣曰王何忧色。王即具告臣。臣言大王更无余计。宜立求王以为太子。足食王子宜即可除。王曰不应如是作非法言。我曾闻有杀父之子。未曾见说杀子之父。此不仁事非我所为。臣曰不能杀者所为残害。王曰此与断命事亦何别。臣曰如其不然请远驱摈。王曰善人无罪何事迁流。臣曰欲求其过岂不易得。然此王子且立储君太子足食自当知也。时王即便选择吉日。立彼求王以为太子。足食知已遂作是念。王弃于我住必见诛。遂谒其母具陈此意。我今欲向半遮罗国冀延形命。母闻是语心如箭射。前抱儿颈惊惶悲涕。即以伽他告其子曰

  汝本坐卧高床褥　　所著衣服并鲜华
  云何独去向他方　　粗衣寝地能存活
  汝比睡觉常安隐　　凉宫绮观任游从
  云何寒热冒饥肤　　野外飘零独辛苦
  王宫象马任乘骑　　珍羞美膳随时食
  上妙衣服袪寒暑　　云何弃此往穷林
  鼓乐弦歌恒递奏　　能令听者悦心神
  众人敬仰镇随从　　汝独怀忧欲何去

王子答曰

  谁恒受安乐　　谁复常艰苦
  厄屈人皆有　　倚伏必相随
  苦乐更迁变　　常如星汉回
  会合忧苦生　　世法皆如是

是时王子以如是等悲苦言辞。白其母已即便辞去往半遮罗将至彼国。苦于饥渴遂往路边树下停息。四顾恾然偃卧而睡。时半遮罗大臣因有行次。至王子所察其仪范有异常伦。伫立久之触令睡觉。问曰汝是何人。谁家之子。答曰我是鞞提醯国王之子名足饮食。报曰何故来此。王子即便以事具答近臣知已引至王所。白言大王。此是善生。王子名足饮食。其父立少废长出奔于此。王遂唤问子。时王子具以缘白。王既闻已悲喜交集。欢喜慰喻广赐封邑以女妻之。未经多时生一男子。容仪可爱众叹希奇。诞生之日令王国中饮食易得。乃命宗亲与其立字此是足食王子之胤。才生之后多足饮食。应号此儿名多足食。王付八母令其瞻侍。后既长大才艺遍通。足食王子寻便殒逝。妃常追悼悲不自胜。王见如是即便念曰。女人之性皆念丈夫我今宜可改醮大臣。并息随去。既至被家欢怀得意。近大臣家有鸡栖宿。相师见已作如是语。若其有人食此鸡者当得为王。大臣闻已不问相师。便杀其鸡谓其妻曰。汝可营膳待我朝还。夫人即令烹煮。时多足食从学堂来不见其母。为饥所逼见有沸铛。便作是念。我母未来。暂观铛内有可食不。遂见鸡头即便截取以充小食。母既来至。问言食未。答曰且食鸡头。母即与食令归学所。大臣既至云我须食。夫人与肉不见鸡头即问其故。答曰儿来食讫。臣作是念。为全食肉方得为王。为少亦得。既生疑念便于行路。访问相师见而告曰。仁于先时作如是记。若食鸡肉便得为王。为当全食。少食亦得。答曰虽不全食。食头即得。若其有人已食鸡头。若杀彼人取头食者亦得为王。大臣闻已便作是念。可杀此儿取头充食。若母不知此事难作。先当问母其意如何。后因语次戏问妻曰。夫主与子欲谁为王。其妇闻说遂生猜虑。作如是念。我今若道以子为王。此人即便弃掷于我。今时宜可顺彼为言。答曰宁使夫主为王。此之女人聪明解慧豫审先机。云此大臣为鸡头故欲杀我子。今正是时须为防护。可共豫计勿使身危。即于屏处报其子曰。汝食鸡头。父欲相杀。可舍此国向鞞提醯。彼即是汝祖宗旧处。亲姻眷属并悉现存。汝若至彼必受安乐。子闻告已俯仰辞母。往鞞提醯欲至彼城。于一树下困乏而睡。于时求王身婴重病因即命终。彼国旧法若未立嗣王。灵舆不出。王无后嗣不知立谁。时诸群臣咸皆访问。谁堪为主我今欲立。时大臣等于树阴下。见彼丈夫瑰伟异常人间罕匹。日光虽度树影不移。众人共观咸叹希有。此善男子妙相端严更无过者。树影留覆固是非凡。可触令寤。彼既觉已。问诸人曰。何故相惊。答曰仁合为王故相觉耳。报曰觉王之法岂合如然。诸人问曰。其法如何。答曰先奏美音渐令觉悟。群臣闻已作如是念。此非贫子定出高门。即共问曰。仁住何方谁家之子

时彼王子年虽弱冠。壮气先成如师子王。高声爽亮自述祖宗。告诸人曰。我昔先主名曰善生。子号足饮食。我是其儿。名多足食。时六大臣闻是语已。皆生踊跃咸云。我等今者还得本王。盛备威仪广陈音乐。千军万众从入城中。灌顶称王化洽黎庶。旧多足食斯名遂隐。由宗重起号曰重兴。年幼为王。诸臣见慢。所有敕令多不奉行。王于暇日出城游观。聚落居人并皆存问。此等是谁所管封邑。答曰咸是某甲大臣所有。便生念曰。城邑聚落咸属大臣。我虽是王但有宫闱及食而已。自余国产并皆无分。有乖国宪将如之何。时有天神知王所念。空中告曰。王不须忧。于此国中有一都处名曰满财。城内有人名曰圆满。当生一子号为大药。成立之后与王共理。临机制断无远不伏。王极快乐垂拱安神。时王令使往满财城。访问圆满为有为无。若其有者应观彼妻为有娠不。使者受命即往寻求。见其夫主问妇有娠。使还奏曰。是事非谬。彼妇怀娠。王既闻已即令使去。召圆满来善言慰喻。即以此城赐为封邑。告曰汝妇有娠好须养护勿令伤损。月既满已便诞一男。形貌端严世间无比。三七日后欲为立名。诸亲议曰。未知此儿欲作何字。母便告曰。我抱宿疹。遍问诸医。虽进汤药竟无瘳损。及怀此子病苦即除。宜与孩儿名为大药。母说颂曰

  于诸患苦中　　大药最为胜
  此是药中妙　　可名为大药

后时其父肩擎大药诣池澡浴。于其道上见有鱼骨。谓是宝珠蹴之令出。大药报曰

  见地有鱼骨　　脚蹴谓真珠
  自业不肯修　　强觅他遗宝
  他所弃鱼骨　　斯非是宝珠
  岂有毗沙门　　弃珠于道上

父将大药既至池已置于岸上脱衣入水。见白鹤鸟在荷叶上。便作是念。我取此鸟。即欲前就鸟遂高飞。大药报曰

  鸟居荷叶上　　见父已高飞
  无宜更近前　　欲取他生命

又于他日肩持大药。往弶伽河方为洗浴。既至河所置儿岸上。脱衣入河有大铜钵随流东下。时有白鹅蹲踞其上。父见生疑不知何物。顾问其子。大药报曰

  弶伽东注下　　铜钵随流去
  白鹅居在上　　斯非是余物

又于他日同前澡浴。持大药去置于岸上。时有澡瓶及草随流浮去鸟居其上。大药同前以颂白父。是时大药既渐龆年。与诸童子一处游戏。众共议曰我等无主。可尊大药为王。大药立已拣诸童子将为辅佐。从是之后朋党日多。时有老婆罗门娶得少妇。客游他乡随路而去。时婆罗门行趣丛薄欲为便利。有一粗人来问女曰。彼是汝父耶祖耶。女曰非父非祖乃是我夫。粗人报曰。汝无羞耻不愧友朋。于此世间美妙丈夫遍满大地。岂可不见因何逐此老婆罗门。汝此容华虚令丧失。宜应弃彼与我为妻。若彼老公来诤讼者。于大众所引我为夫。其女受言。即与粗人随路而去。时婆罗门就池洗已。觅妇不得登高四望。见人将去即便急走。至其妇所捉一手牵。时彼粗人亦牵一手。婆罗门曰。汝偷我妇。粗人曰。我能设誓。此是我妻元非汝归。因生斗诤各相牵引。少年强力女被将去。时婆罗门自知无力。冀有相助行于旷野。大叫高声云贼劫妇。是时大药与诸童子戏野林中。闻彼大叫失妇之声。时诸童子报大药曰。仁既称王有斯非理。叫云失妇。何不相救。大药闻已。即令诸童子执彼三人。问言向争何事。婆罗门曰。我老无力被贼劫妇。贼曰此人妄语实是我妻。大药问女。谁是汝夫。彼便指贼此是我夫。是时大药见婆罗门。椎胸懊恼自扑于地。即便伺察验彼真虚。问少年曰。汝于何处将此妇来。答曰从妻舍来。问曰有何饮食。答曰肉羹及饭加以清觞。大药曰。若如是者我观其食以辩真虚。即令以指抉口。竟无一物空见流涎。问婆罗门曰。尔从何来。答曰从妇家来。所食何物。答曰。酪浆及饼。加以萝菔。告言汝可吐出。即便抉出一如所言。大药见已知少是贼。劫彼老妻。即与重杖。掘地为阱。埋之齐咽。以孔雀胆书其额上作如是字。诸有偷妇贼者准此科罪。如是乃有偷牛羊等。数有五百皆悉同此而为治罚

时重兴王现有村城。皆被六臣之所控执。王作是念。我今力弱将欲如何。遂忆大药思与相见。不告诸臣整军而出。往满财城欲看大药。途经险阻闻有大叫遍观求觅不见有人。王之左右周旋顾察。见五百贼埋身出头。即报王知读其额字。云皆是贼。王见此事。问言谁苦楚汝。诸人答曰。此是大药童子准法而作。不罚无辜。王闻称善。起悲愍心。遂便释放。是时大药及诸童子。闻王军至随处而住。时满财城所有人众。闻王欲至悉皆营办吉祥之物。金瓶持水幢盖幡旗出城迎候。王慰问已。问言圆满之子名曰大药。今可速来。父白王曰。童子幼小未堪奉命。王曰可令前进。父便引见。王见童子嘉其容仪雅丽兼有勇略之才。以其尚小不任委寄旦留付父回军都邑。至本城已。作如是念。我今可试大药童子智策才术。即令使往语圆满曰汝可以砂挼绳长一百肘速遣将来。圆满闻敕极大惊怖。深怀忧恼作如是念。我自生来未曾闻见。如是之事。以砂作绳。忧恼而住。大药见父问曰。父何忧色。答曰我未曾闻如是之事。王从我索砂绳百肘。以此方便加罪于我。大药报曰。使人何在。令我得见传语奏王。父令使见。大药报曰。仁当为我奏大王曰。仄陋小臣寡闻少见。又无智策仰测天心。未审大王须何色绳。王处帝都朝多[仁-二+(隹/乃)]又。请垂一肘以样示人。非直百肘短绳千寻亦应可办。使去白王具陈其事。王曰此是父说为子言乎。对曰是大药语。王既闻已生希有心。忆彼天神所言是实。当令我国霸王可期

后于异时王复令使往彼城中。遣其作饭熟可将来。又告曰。其谷不得臼内舂捣。亦不令一粒米碎。不居室内不在于外。烝煮之时非火非无火。将饭来时不行于道不于非道。不得步涉亦不乘骑。勿令见日复不在阴。擎饭之人非男非女。使持王命至满财城。便命圆满共相慰问。具以王教告彼令知。闻更惊惶忧恼而住。大药见忧。进白父曰。何故忧色。父遂具告。大药曰此不足忧我当尽办。即取稻谷多集诸人。令一一粒以指捻糠。米无有碎。既办得米。便求煮处。即于门外檐下安釜煮之。上赫日光傍以火炙。其饭便熟持饭去时。告使者曰。汝可一足履道一足践荒。所持饭器置于顶上。盖疏布伞非日非阴。一足着鞋一足徒跣。此即非步非乘。使用阉人便是非男非女。持饭至已进入奉王。王问使者。彼皆具答。王闻大喜。是谁所为。答是大药。王极惊嗟。谓使者曰。大药谋略深远。有大智慧善闲法式。观其计策实为王佐之才

后于异时复令使去。报圆满曰。我须园苑。林池具足花果茂盛。可速将来。使至彼已具陈其事。圆满忧恼此事难为。园苑无情不可移转。欲令持去岂可得乎。大药见忧。如前问答。父曰宁得不忧。王索园池如何将去。大药曰。父不须忧。我皆为办令王欢喜。即报使曰。

既奉王命敢不遵行。但为此处园池长自荒野。进止法式皆未谙知。若至都城恐有轻触。伏愿大王降一小园。暂来相引随后而去。此事可成。使还具奏。王曰是谁之言。答言大药。王倍惊叹实为希有

后于异时复令使去。送特牛五百令彼养饲。专供乳酪勿令事阙。使至具报。圆满忧惶。大药见父同前问答。父曰宁得不忧。王遣特牛令供乳酪。既求非所。得之无由。若不遵王命致招重罚。大药曰。请父勿忧我思其计。令王闻已不征乳酪。即召父子二人具教其事。汝向王城伺王出时。相去非远以大木盂系于父腹。上以裙覆宛转于地啼哭呻吟。汝以香花告诸天众。于十方处咸请护持。愿令我父产生安隐。既受教已父子相随。至王都处见王欲出。去之不远如所教事。次第皆作。子啼出声告四天王曰。愿降慈悲。得令我父产生安隐。王闻其声。令使往问。何故出声。使见一人宛转于地。其腹甚大号叫出声。子以香花告诸天众。使人问曰。汝何所为。答曰我父欲产不能安隐。为此悲啼请天拥护。使回白王。王唤父子问作何事。即具报王。我父欲产不能得出。是以悲啼。王闻笑曰。我未曾闻丈夫生子。其子白曰。诚如王言。王知丈夫不合产孕。何故付五百特牛。令彼圆满供于乳酪。王颇曾闻特牛生子。既无儿子乳酪何来。王笑言曰。是谁之计。使曰皆是大药。王嗟其智

后于异时王与大臣共相议曰。大药多知少有俦类。更以余事试察精神。即送一骡令圆满养护。勿以缰系不置室中。不餧刈草随处而放。使到彼城。骡付圆满。具告其事。汝应善养勿令损失。如不依教当罪汝身。圆满闻已忧箭射心。作如是念。此之难事。天无奈何。况当人也。大药见父问答同前。报曰父不须忧我皆为作。即于昼日田中放牧夜收入宅。于迥露处既无缰绊其事难为。专勒二十一人夜中看守。一足之下各配五人。一人乘之更递掌执终而复始。王令人密察如何看守。使报其事。王曰若如是者骡无走路如何加罪。大臣曰可敕乘者。于夜睡时乘骡潜遁。勿使人知彼皆随作。诸防守者至天晓已。报圆满言骡已失矣。既闻告已恐丧形命忧恼烧心。大药知已作如是念。如稍宽纵设计可成。临急相迫情怀恐惧。告其父曰。略有一计为之稍难。若父不惮羞惭当希免罪。父曰。但令免死余复何辞。大药即便剃父头发以为七道。仍以青黄赤白彩色涂身。令乘一驴往至都邑。唱大音声云。大药今至并将父来。剪饰形仪诚是奇异。时王大臣闻斯说已共作是语。大药远来此为善事。然辱其父有点宪章。王及诸人皆出城外。共迎大药观其所作为实为虚。王及城人观知是实。于时大臣遂白王曰。如何大王先作是语。大药聪慧智策过人。观此所为一何鄙贱。王问大药曰。何故汝今令父毁辱以至于此答言。大王今以为荣不知其辱。臣有众多善巧智慧。今以此事供养于父。王曰。汝智与父孰为优劣。答曰。我胜。王曰。我不曾闻子胜于父。子从父生养育劳倦。以此而言父胜于子。大药曰。惟王审察父子谁贤。王与大臣俱言父胜。大药前进稽首白言。大王前令养骡遂便逃失。此驴乃是骡父理胜于儿。愿王招领勿为重责。王及大臣闻是语已。嗟奇计智绝代希有。王极欢喜遂即广施盛礼拜为大臣。所有国事皆委裁决声誉日闻庶事明察远近委信莫不歌戴

时有婆罗门早闲书论。为娶妻故多用财贿。未久之间作如是念。我为娶妻多有所费令我宅内财物空虚独守贫居岂能存济。遂向他处自炫己技。求觅珍财得五百金钱持以还舍。既至村侧作如是念。我妇少年颜容美丽。与之离别已历多时。室无男子任情所作。宁知彼意可委信不。我此金钱不宜持入。于曛黄后遂往空林。多根树下穿地埋举便之故宅。其妻先与外人私通名曰善听。于此夜中盛设芳馔食已同居。时婆罗门既至宅所扣门而唤。妻遥问曰。汝是何人。答曰。我是某甲妇闻其名遂藏善听于卧床下。即去开门诈现喜相。引之令入共至房中。为设余馔令其饱满食已便念岂非此妇与外私通。因何夜中有斯美食。其夫性直问言。贤首今非好日复无节会。因何得有此上食耶。答曰。近于梦中有天告我汝夫欲至。为此我知作食相待。夫曰。我诚有福方欲至舍天遂告知。食已同寝各问安不。妇曰。君离我去年月已深。求觅财钱有所得不。答曰。薄有所得。妇遂阴言意告床下。云我善听须知其数。问曰。得几许来。答得五百金钱。妇曰。安在何处而不告我。答曰。且自安隐明日将来。妇曰。我与君身事同一体。何须隐避而不告知。彼性愚直答曰。安在城外。云我善听须知处所。问在何处。答曰。在某林中多根树下。妇曰。圣子行路辛苦且当安寝。知其睡已作如是语。善听闻者可速为之。即从床出向多根树下。取得金钱持还本宅。其婆罗门既至天晓。往藏钱处唯见空坑一无所睹。即自拍头椎胸大哭还向宅中。诸有亲属及余知识。共来问曰。何故忧悲。答曰。我久经求非常辛苦。得金钱五百遂于昨日曛黄之后。既绝人行藏某树下归舍而宿。今来欲取被贼将去。诸人报曰。此之委曲余不能知。汝今可问大药。彼有智略超绝诸人。汝若归投钱应还得。自余方便非我等知。时婆罗门行啼泣泪。至大药所共相问讯。即以前事而告大药。彼便问曰。仁岂向人说耶。时婆罗门悉皆具告。大药念曰。其妇必与外人交通作斯非理。即便安慰婆罗门曰。且可忍心勿生忧恼。所失之物当为寻求。问曰。仁家颇有犬不。答言有。今可归舍报其妇曰。我先于大自在天像前作如是愿我若平安得归故第者。当请八婆罗门为设供养。尔延其四我请四人婆罗门。既报妇已还至大药所报言已作。大药曰。八人来时。可于我舍将一人去令住门前。诸人入时令其瞻察。告其人曰。汝可观彼八婆罗门。何者狗见逆面而吠。何者弭耳掉尾向前。见此相时尔当记忆。可令其妇自行饮食。观于谁处衰盼言笑。使受教已即往其家在门而立。所谓八人次第令入狗见皆吠。唯于善听弭耳前迎。呕呕作声掉尾而喜。是时使人记识善听。次于食时其妇行食。于善听处扬眉共笑有异余人。使还以事具告大药。大药闻已即便弹指。奇哉此人果偷他物遂令使者唤善听来而责之曰。岂婆罗门有如是法。他人之物窃作己财。汝所取者即应还彼。答曰。敢为重誓不取他财。是时大药告使者曰。此是恶人可禁于狱。随常国法重加苦楚。彼闻苦语便大惊怖。白言。大臣愿见救护。我当还物即取金钱。封元未开付与大药。便以本物还婆罗门。彼得欢喜作如是念。我年衰老还得本钱者。并是大药之力。我今宜可重报其恩。即减半钱持奉大药。大药受已还却分付。告曰。我务济人。宁求自利。于时国中善名流布。王及诸臣寮庶之类。既闻知已作如是语。我等有福感此胜人。共相保护不令枉横辄有侵欺

时有一人因向他方还来旧所在其城外池边歇息。于皮袋中取糗而食。忘不系口余处旋行。时有毒蛇入于糗内。其人既至不审观察系袋持归。于城门外路逢相师。告言。男子我观汝貌命在须臾。其人虽闻不将为虑。去之稍远悔不征寻。便作是念。我今宜去。先问大药。然后归家。彼多智策能为我决。并持糗袋至大药所具陈其事。大药念曰。岂非袋内有恶毒蛇。故彼相师作如是语。于众人前即令置袋于地以杖抉开。有大毒蛇从中而出。张鳞吐毒踯身而去。诸人见已共叹希奇

根本说一切有部毗奈耶杂事卷第二十七根本说一切有部毗奈耶杂事卷第二十八

        三藏法师义净奉　制译

    第六门第四子摄颂大药之余

是时大药。既知国事。将领四兵遍观国界。每至城邑聚落问诸人言。此等聚落谁所管耶。诸人答曰。此是某大臣。彼是某大臣。摄之属己将为封邑。大药闻知所有村城。皆六大臣之所管摄。国主但唯内宫及饮食而已。既遍观已还白王曰。何处城隍及以聚落是王所有。王曰。我今无力知当奈何。幸蒙上天豫告于我。满财城内在圆满家。当生一儿名曰大药。既长成已立为大臣。端拱垂衣化洽黎庶。为是因缘汝从胎中。我奉天命诸事供给。今既成人亲近于我。大臣之位汝今已得。宜可顺彼天所记言。广设智谟共宣国化。令我自在安隐为王。是时大药稽首致敬。白言大王。伏愿无虑。我当助王令得安乐。大药即便于自国界。所有城邑属六臣者。令使告曰。诸君当知。比为大臣不遵国令。致使赋役辛苦非常。饕餮奸邪不相存济。我今以实相告若用语者。长受安乐不复辛苦。所课赋税随力有无。眷属妻子永无劳弊。君等六城各自牢守。假令王命及六臣追无宜用语。设其自至亦勿开门。报云。大药臣来我当宾伏。于其国内闻斯教已。并悉依行不遵旧令。时彼诸臣共白王曰。诸城反叛其欲如何。王曰。卿等可严四兵随处讨伐。诸臣各至彼不见随。臣奏王曰。我等无力王可自来。王即亲行彼亦不伏。徒劳战阵淹滞多时。诸城奏曰。我于大王无心违背。六臣暴虐由是不随。若令大药臣来我皆降伏。王即令使往唤大药。彼闻敕召驰至王所。诸城百姓闻大药至。皆悉无违开门令入。大药即便削除虐政。更制轻科彝伦协叙。小大无怨。咸歌再造。共喜来苏。赈贫穷。恤孤寡。犹如父母各生慈念。国内人众悉皆云集。扈从大王俱至城所。声闻邻国远近称扬。王乃以女娉于大药。虽蒙赏爱无骄恣心。时有异方贫士来投此王冀求荣禄。王不见许复求大药。大药哀愍遂便招纳。拯以衣食令无乏短。时有婆罗门来从大药。求索糠麦即便遣与。时掌库者苟事迁延不即持惠。后于异时王与大臣及诸寮庶朝集一处。王告众曰。私密之事谁可告知。有云密事应语知识。有云父母有云妻子。然大药默无所说。王曰。大药卿何不言。答曰。言何容易。如我所见凡隐密事不可告语一切男子。况复女人。王曰。岂并如此。大药曰。此之虚实王当目验。后时王家失孔雀鸟。大药捉得别处藏举。将余孔雀对妇前杀。报云。汝岂不闻王失孔雀。答曰我闻。大药曰。此鸟即是可疾料理。我欲充食不得向人共论此事。妇闻便念。我父于此委寄非常。今者如何杀鸟而食。诚哉鄙事无惧宪章。又将余女颜容美丽。以妙庄饰引入宅中。报其妇曰。此之少女是王宫人。我爱将来勿传斯事。妇闻此语深生忿怒。我父如何不审思察。任用仄陋无宗族人。补为大臣委以国事。岂以王宫内人将充己室。所爱好鸟杀以为羹。又复外国客人共相收纳。供给衣食养为义士。妇以此事具白王知。父于其人深相委寄。我观恶行实无以加。今可令其退归田里。王闻此语情生异见。遂令魁脍将大药去准法刑戮。时旃荼罗以赤穟花系于颈下。打恶声鼓恶人随逐。举刀怖惧如炎魔卒送向尸林临将就刑无人肯杀。观者悲泣爱若己亲。各出哀言为求天佛。时外国客给衣食者。报诸人曰。我能杀此。将出城时彼婆罗门。执大药衣裾。从索糠麦一升。是时大药见此事已而说颂曰

  国王不可亲　　恶人难附近
  但是隐密事　　不语妇人知
  我不食生鸟　　不詃内宫人
  不忆作欺心　　负他糠麦债

是时大药。欲就刑时作如是语。使者闻已谓大药曰。汝智过人作无义语。答曰。此无义语非汝所解。可将我语至大王处。使以此语往白王知。王虽听言亦未能了。遂令使往唤大药来问曰。言何无义。答曰。语深有理。王曰。其事如何。大药白言。愿王善听略陈颂意。所言国王不可亲者。王先国中所有城邑并不臣属。但唯饮食内宫而已。我运筹策压彼强臣。宁国安家咸令复业。皇基炽盛率士欢谣。库藏丰盈皆是我力。今欲杀我将报昔恩。故云国王不可亲也。言恶人难附近者。昔有贫人他乡游客。来投王处乞求活命。王不见纳遂至我边。我见贫寒给以衣食。得存性命不思恩分。今来杀我言隐密事不语妇人者。王昔因朝告诸人曰。若有密事谁可告知。有云父母妻子等广说如前。我云皆不可亲。当审观察王当目验。王家孔雀我实不食。别将余鸟令妇煮羹王宫内人我无交涉。宫人璎珞权假将来。暂借余女居我宅内。若不信者可唤将来。王唤宫人对观无异。言不负他糠麦者王令魁脍将杀于我。其人遂至急捉衣裾。口云还我一升糠麦。意道无悲不知机变。昔时乞麦见死来征。王闻颂义察其事已。知大药无过欢喜释放。便备盛礼拜为重臣。是时大药稽首白王曰。观诸女人可共密言不。所赐女者于我无用。请即收取。我今自访言行德义氏族相当。聪慧女人以充家室。即辞王去作婆罗门像。手执净瓶挂吉祥线。身着鹿皮面涂三画。往本城中欲求其妇。路中日暮见婆罗门。彼便相问仁从何来。大药答曰。我从鞞提醯城来。欲向何处。答曰。向满财城。问曰。汝于此处颇有相识欲投宿耶。答曰先无。便将归舍如法安置。大药见彼婆罗门妇知非贞素。既经宿已旦便欲去。婆罗门曰。我此贫居即是君宅。往来停宿幸不为疑。大药便许执手而别。遂于前路于麦田中。见有少女。仪容端正似出良家。便生爱念问言贤首。汝名字何。答曰。我名毗舍佉。谁家少女。答曰。聚落中尊是我之父。大药念曰虽有容仪未识其智今可试之。大药即往刈麦田中。高举两手以脚蹂麦。毗舍佉曰。已知护手。足亦宜然。大药念曰。此女有智。即便告曰。少女耳珰可爱光彩异常。答曰。为盖臭身有何好处。又曰。甚好容貌。答曰。父母所生非关容饰。问曰。父何处去。答曰。一身两事。问曰。此言何义。答曰。身行取棘。断其旧道。更通新路。母在何处。答曰。归家取种欲植晚田。问曰。汝能与我为妻室不。答曰。此由父母非我所知。问曰。向满财城路在何处。平直柔软复无棘刺。汝应指示令我安行。女指曲路即自前行。往至池边变衣而坐。眇其一目试彼大药识知我不。须臾大药行至池边。遥见便识而说颂曰

  身着无缕不织衣　　元非[疊*毛]线所成就
  一眼宜应指示我　　何路当往妙花城

是时少女。闻其说已微笑而言曰

  滑路宜应去　　涩道不须行
  遥见大丛林　　近边而可过
  复见作糗地　　有树着赤花
  弃左右边行　　当寻此道去

大药随语寻路而去。至妙花城去城不远。往毗舍佉宅不见父母。遂问城主曰。君等若能与我毗舍佉者。深成恩造。时彼诸人闻是语已。俱生忿怒。报言婆罗门。汝乞索人实无羞耻。因何造次求毗舍佉。此女仪容与天仙相似。即宜远去离我城隅。若更重来令狗食汝。时婆罗门既乖所望。还至毗舍佉所。女遥见已遂唱善来。是时大药具陈上事。向问诸人几不被打。女曰。君作非理是无智计。求亲之法不应如是。大药曰。如何应作。女曰。先且相识次当亲附。后可延请设诸美食。有所陈者方具说之。既闻告已。乃至设食。次第皆作。后求毗舍佉。诸人告曰。当随汝意。论此事时。父母来至。大药遂与城主共到彼家。告其父母婚媾之事。答曰。君等且住待我思量。诸人告曰无宜更思。此婆罗门少年端正博综经书。四明五论无不通达。徒延岁月此辈难逢。即可娉与无宜更住。是时诸人既对大药。诚言与女即以为定。于其父母奉以上衣。毗舍佉。亦留礼赠还向鞞醯城。欲诣中兴王处。于其中路遇他设会。得糠麦一升裹在衣裾。往先投宿婆罗门处扣门而唤。其妇出问。汝是何人。答曰。是汝夫友。妇曰。我夫不在不纳外人。可向余家以求宿处。大药便念。此有何事不容我宿。未及远去见有余人进入其宅。大药又念。由有外人不令我入。如是踌躇其夫遂至即唤开门。妇闻婿声魂神惊慑不知何计。遂以私人安小篅内。夫与大药同时入门。大药告曰。我此糠麦何处得安。妇曰。可泻于地。答曰。恐鼠侵食。遂观屋角及于床下一无所见。傍有小篅大药思量人定在此。告其妇曰。麦置篅中。妇曰。我家所有并安于此。如其着麦物欲如何。夫曰。此儜妇女何不出物安麦篅中。彼便逆拒不许近前。妇知意止无奈之何。遂便惊怖计无所出。报言。篅湿恐当损麦。大药曰。汝不须忧我不令损。即取柴草及干牛粪。于篅四边欲以火炙。其妇心急恐被火烧。即令别人报彼父曰。汝子遭厄急即可来。父闻走至知子在篅。报大药曰。汝若须篅我当酬直可索几多。答曰。金钱五百。如是论时四边然火。父曰。我儿今死何用钱为遂与金钱舆篅将去。大药明日遂分一百留与主人。所有事缘悉皆告语。汝妇恶行自可深防。遂即裁书与婆罗门。令往妙花城并附金钱四百与毗舍佉并报城主云。我非行客是王大臣。自为求婚前至于彼。其毗舍佉善当养护。大药便即往鞞提醯。其婆罗门持书及钱。至毗舍佉处授所持书及金钱三百毗舍佉得书云

  四橛可成衣　　少一不能织
  如其杙有阙　　械足可令输

既读书已次领金钱唯得三百。遂于床下求觅足械。使者问曰。欲何所求。答曰。今有王家罪人欲须械足。既得械已报使者曰。我不曾解若为安置。仁可引脚我暂试看。其婆罗门禀性愚直。遂便舒脚内彼械中。毗舍佉即以逆榍打令牢固。使者曰。何故禁我。报曰。彼寄四百汝偷百文。使者念曰。此真希异。二俱有智其事难欺。便以百钱依数还了。父母既来以钱呈示。报言。前求我者非贫婆罗门。乃是鞞提醯国王大臣名曰大药。父母眷属闻此言已皆大欢喜。我等有福得与如是第一大臣而为婚对。兴隆家族冀在其人。从是已后与毗舍佉。澡浴衣服饮食床座。悉皆精妙既丰资养。仪容倍常端严可爱。是时大药行到本城。王及诸臣闻大药至咸皆庆喜。既见王已。王问大药。求得妻不。答言已得。王曰何如。答云。少女容华颜貌超绝。总明多智辩慧殊伦。与我为妻是当其匹。我今启王为将来不。王曰。卿是大臣更无过者。所须仪礼事在精奇。任意庄严令众欢悦。大药承命。即与余臣婆罗门居士。及诸人众象马车步。率领四兵往妙花城。至毗舍佉处共为婚媾。礼事既毕将还鞞提醯欢乐而住。时有北方五百商人。皆为贩马来至鞞提醯。于此城中有五百淫女。仪貌端正庠序可观。歌舞言词并皆超绝。所有商客来至此者。凡是财货皆令罄尽。五百倡女就五百人各为欢戏。唯商主一人未被惑乱。彼倡女中最第一者。往商主处求为亲密。彼不见许更与诸人日日来至。而彼商主贞确不移。更复频来共为言笑。商主曰。我无邪念徒劳往返。倡女曰。若君亏志与我何物。答曰。与上马五匹。若无私过。汝当与我五百金钱。作此契已。倍兴方便来相媚谄。然不能使商主倾心。诸商人曰。城中第一不可逆情。商主报曰。我于昨夜梦与交通。何劳亲见。诸人闻已。共报倡女。彼女即便将诸手力。来征商主当副前言与马五匹。汝已亏志共我行非。商主曰。汝无羞耻诬枉好人。便诣王家断事官所。平章至暮胜负未分。明日可来更为详审。大药还家迟于常日。毗舍佉曰。来何晚耶。彼即具言。犹未平断。妇曰。君等诸人明闲道理。此尚不了。岂成智乎。大药曰。我等未闲。汝能决不。妇曰。我试为断观智如何。君先奏王召诸臣众。并牵五马共至池边。可于众中唤彼倡女。问曰。商主与汝实行非法。可将实马如其梦里。池中影马随意牵归。若言影马无实可持者。梦中行欲事亦同然。大药闻已。深生嗟叹。即于明日奏王召臣。集诸人众并及倡女。共往池边五马牵来。于岸上立如毗舍佉计。次第咸问。王众既闻皆生希有。王告大药曰。卿等昨朝作是断者。无烦今日重集劬劳。此是谁计。答曰。是毗舍佉。我昨晚归具陈其事。王等嗟异。云毗舍佉有大智策。名称流布远近咸知。时有北方献二草马。一是母。一是女。形容大小毛色无殊。母之与女莫能分别。王众同观无人辨识。毗舍佉闻已告曰。毛鞕者是母。软者是女。众叹希奇。复于异时有咒蛇人。将二毒蛇来诣王所。形状相似雄雌未识。人皆不委。大药以事告毗舍佉。彼闻微笑。答曰君等迷此。何谓智人。王所识知虚餐封禄。大药曰。汝能知不。答曰。深识。应以软物系于杖头。向蛇脊揩拭脊若曲。动者是雄。其不动者是雌。即随言作。目验不虚人皆嗟善

时有南国商人。将栴檀杖来至王所。两头相似本末难知。问毗舍佉同前讥笑。可将此杖置池水中。本即下沉末便上出。试果如言。人皆叹美。王作是念。我今且欲试诸大臣谁最有智。即于楼上更竖幢竿。竿头安置光明宝珠。日光辉照影落池内。与珠不别。告诸人曰若入池中。得此珠者我当赐与。人皆入池求不能得。大药还报毗舍佉。彼便答曰。可向上望寻得珠本。随言而取。王曰。是谁上智。答曰。是毗舍佉。王乃与珠弥更称善。时诸大臣见毗舍佉。仪容挺特举世无双。皆悉有心共为私爱。以妙珠宝通使往还。然毗舍佉曾无异念。见求不已。告大药曰。于君国境有如斯事。见他好妇遂即私求深诚鄙恶。答曰。此是世法人皆共传。然彼妇女是贞确者即不随从。妇曰。我欲辱彼勿当见责。答曰。随意。妇曰。君可称病。我自知时。大药如言。辞之以疾。诸臣遣使问毗舍佉。报云。夫患我意无违。即造木人形同大药。卧在床席覆以薄衣。报诸人云。我夫病困形命无几可随自力。与我相亲勿令人见。遂即造六大柜安六房中。大臣来者报云。且藏此处恐有人知。待入中已即牢锁闲。如是六臣咸入于柜。告诸人曰大药已亡。王及诸臣中宫寮庶咸作是念。如是胜人一朝殒殁。各生忧苦号哭失声。时毗舍佉便舁六柜。来至王所白言。大王。大药身死。所有珍货咸在柜内。宜亲领受。并说二颂。王见悲惨。今日身亡便将物至。于时大药从侧门入。花缨饰体来诣王前。含笑而白王言。于我爱念极深。才死不停。即收赀货。王曰。非我索财。是毗舍佉身自持至。作如是语

  大王今当知　　大药身已谢
  此是彼珍宝　　闻柜可亲观
  我夫形影没　　孤寡无依附
  恐有外人欺　　失此王家物

大药曰。若尔王可开看何物珍宝。既开柜已。时六大臣各从中出。王问其故。六臣答曰。

  我等由情欲　　遂被女人欺
  愿乞大王恩　　不敢更如是

王曰。世间轮转皆由色欲。既遭此辱合受重愆。卿等且归后别量度。王乃叹曰。呜呼女人。能有如是贞素殊操。计策超伦。昔未曾有。大臣辅相被辱至斯。因此便能制耽欲者。王既庆悦。于毗舍佉倍加封禄。诸国普闻

是时大王作如是念。大药有福感得如是智慧之妻。便告大药曰。汝当为我求一夫人具才智者。能令内外国政安宁。我唯端拱安乐而住。大药对曰。何处可求。王曰。我闻半遮罗国王有一女。名曰妙药。仪容绝代雅思超群。宜往求婚理亦应得。大药答曰。彼是邻国。事若怨仇。先以方便。然后求及。王令辅相自往言婚。时彼王臣见使到已。便共议曰。鞞提醯王多有兵力。共交婚者情事相亲。彼若自来吉凶之事随意当作。如是议已。即便许诺。卜选良晨。可于某日。宜来就此共作婚姻。使还白王。求得彼女。当于某日期以礼成。彼王至日。广设珍馔。所有饮食皆和毒药。时半遮罗王令使报鞞提醯曰。我已备办当可速来。其使至已。大药白王。未可仓卒。当善量议。邻国为怨自古常事。每有诤阵难共相亲。王曰。与谁评论。答言。大王。愿不为虑。我有鹦鹉。名曰具相。有大智慧善识人情。使往彼城观已还报。王言。任意。是时鹦鹉既受言已。翔鸣骞翥到彼城中。依于树杪四顾观察。谁可量议通信去来谁堪委付。竟无一鸟共为筹度。遂入王宫。于竹林中见舍利鸟巢。即至巢边共相慰问。汝从何来。具相答曰。我从北方室利王处来。先是监园使者以舍利为妇。年少容仪端正无比。恭勤智慧善解言词。因暂出游被鸱擒去。我为此故忧箭中心。随处追求联翩至此。我无俦匹愿汝为妻。答曰。我不曾闻亦所未见。鹦鹉之鸟以舍利为妻。但闻鹦鹉还将鹦鹉为妇。是时具相更以种种方便言词。共相劝谕。而说颂言

  我是北边王　　室利守园使
  舍利为我妇　　智慧有言词
  暂因游戏出　　遂被鸱将去
  我缘求彼故　　飘飖因至斯

舍利答曰

  舍利鹦鹉妻　　未曾闻是事
  还将鹦鹉对　　智者所共知

各说颂已。更复评论。得意相通便为妻室。既为交密情无间然。是时具相见彼王家。造作种种上妙饼食。色类众多皆是希有。具相见已告舍利曰。何意宫中营斯盛馔。我今颇得尝其味不。答曰。虽有如是上妙饼食。悉皆安毒。问言。何故。答曰。为鞞提醯王欲来成礼作斯饮食。然有密意害彼王军。具相委问细察知已。而说颂曰

  咸云此王女　　娉与鞞提醯
  虽有此传闻　　未知虚与实

舍利答曰

  王不与彼女　　愚者谩称量
  以此为方便　　意欲行诛戮

是时鹦鹉知此事已。如大商主得上奇珍。踊跃欢欣。告舍利曰

  我今还北方　　报室利国王
  得好聪明妇　　相似解言词

舍利答曰

  圣子汝今去　　见彼室利王
  七宿早须还　　无宜更迟晚

是时鹦鹉飞上虚空。不久便至大药之所。以事具告。大药次第悉以白王劝不须往。是时彼王知此不去。整四兵众诣鞞提醯。四面围合进退无从。王与大药共为谋计其欲如何。大药曰。不可交兵。应为离间。时彼营内有五百大臣。皆以国家珍宝而重赠遗。诸臣既得咸生异念不随王语。大药与王作斯事已。令使报曰。非我不能与君共战。既为妻父即是密亲。当善思量身存为本。今至我所活不自由。若不信言当须亲验。我将某物与某大臣。其五百人皆受赠赐。可即搜问足了真虚。彼即寻求悉皆是实。彼知事异中夜收军。既至城已遂便总杀五百大臣。诸臣之子令继父业。大药白王。事已如是。且无他难。我欲暂往求女为婚。得不未知须观其意。王曰。随去大药将兵往半遮罗国园中停止。彼王便唤可入城来。答曰。我不入城。且宜向彼大臣家住。王曰。随意。时诸臣子共作是议杀我等父皆由大药。既是怨仇不应辄放。臣白王曰。鞞提醯王自无计策。兴隆王业皆是大药之功。由此不能有所侵掠。且留于此勿令四出。我将兵众往破彼城。王乃称善。即领四兵。至鞞提醯国围绕其城。于时大药。知半遮王从某道去向鞞提醯。大药访知彼王珍宝咸在某处。并女妙药一处同居。大药即便强入宫中。将女妙药及诸珍宝。总率兵众别路而归。既见王已总集朝官庆喜无量时半遮国使至奏王。珍宝及女被他将去。王得信已爰命旋师。时此国王广施大礼。婚媾已毕。即策妙药为大夫人。时半遮王令使赍书与妙药曰。我怀忧闷汝岂不知。可细寻求谁传此事。食和毒药欲害彼王。女得书已推察其事。知是大药鹦鹉传通密信。令使报父父得书已。覆遣使报通此消息。皆由鹦鹉察知事已往还相报。遂致纷披丧乱家国。彼之鹦鹉可附将来。女笼鹦鹉寄与父王。王见鹦鹉倍生嗔恚。由此儜鸟亡国丧亲。更勿评论即宜杀却。鸟乃稽首而白王曰。幸愿依我祖父死法。以取命终。死亦无恨。王曰。随彼死法而断其命。屠者问曰。死法如何。鹦鹉答曰。麻缠我尾灌以膏油。爇火令着任其自死。屠者如言作已而放。鹦鹉遂即飞上虚空。奋迅毛羽火延空室烧尽无遗。遂入池中洗沐而去。腾云振翼往鞞提醯。大药问曰。汝生还耶。鹦鹉具答。大药欢喜。半遮罗王嗔心猛炽。更与女书由此鹦鹉。烧我宫室必须牢缚急送将来。女即如言还送鹦鹉。王见大怒令燖毛羽煮以沸汤。屠者去毛弃之檐外。报言。汝去飞鸱下见撮以陵虚到一神祠。鸱便欲食。遂告鸱曰。兄食我身肉才一日。如其见放。于日日中。上好肉食常令饱满。鸱曰。谁当信汝。答曰。为作盟要。又复我无翅羽不可飞空。一两日间目观虚实。复告鸱曰。虽是恩慈未得其处。持我至彼王天祠边徐放于地。鸱随言作至神祠处。进其堂内入神背后一小穴中。其守天祠人以诸香花神前供养。鹦鹉言曰。汝去报王。王有恶行诸神共嗔。比遭衰祸皆是我作。若不供养殃酷未休。可于日日多献生肉。胡麻豆子各置一升。如是存诚我为思审。时守护人便将此语白大王知。王曰。若如是者。随所言教。我当悉为作是祭神。经多时节鸱食生肉。鹦鹉餐麻毛羽渐成。堪得飞扬欲有去意。告守护人曰。汝可报王。尔所多时供养于我。更有一事汝不得违。王及中宫城隍寮庶。咸剃须发俱来我所。我当施与富乐无穷。使者白王。王即随作。尽除须发至天祠中。礼天神足求哀忏谢。鹦鹉飞出。空中说颂曰

  凡事皆反报　　无有不报者
  汝落我身毛　　我今还剃汝

作是语已搏霄而去至大药所。问曰。何意迟迟令我见怪。即便具说比所经事。大药闻已极生欢悦具白王知。王嗟希有。报言。大药。汝真有福所感眷属皆悉聪明。毗舍佉神智过人。鹦鹉鸟世所难及

后于异时王作是念。于诸臣中谁最有智。于诸大臣人付一狗令其养饲。齐尔许时教作人语。诸臣将狗各还其舍。倍加养饲然无方法能令人语。大药得狗亦将至家去。常食床不远而系其狗。每见大药食时芳香芬烈饼果盈前。虽有希望不与一片。但将粗食而养餧之。支济性命。不令其死。形容消瘦仅得存躯。王总命臣所养之狗可将来集。试复观察解人语未。诸狗既至悉皆肥悦并不解语。唯大药狗羸瘠异常。王曰。卿狗何瘦。答言。大王。我所食者常与同味狗便语曰。此人妄语。我常受饥几将至死。大药曰。此解人言王所亲见。王便大喜嗟异诸人

后于异时王试诸臣。谁有智慧便以诸羊人与一口。报言。养令肥盛不得使其肉有脂膏。诸人无智皆养令肥。大药得羊常与饮食。令其饱足形貌肥壮。然刻木为豺时来恐怖。羊虽饱食脂膏不生。杀已共观果如其事。王曰。何意余羊有膏卿羊无耶。以事具答。王曰。深有奇智

后于异时诸大臣子数有五百。同集芳园共为欢会。言论之次各相问曰。于谁室中有奇异事。或余处见宜各说之。是时诸人悉皆说已。次问大药之子。汝之宅中有何奇异。答曰。我家有石以咒力持。置在水中浮而不没。诸人报曰。未曾闻见石浮水上。即共立契赌五百金钱。子还报父。我言浮石赌五百金钱。父曰。不应现石。将钱五百酬彼诸人。大药家中教一猕猴善闲音乐。告其子曰。汝因集会可问诸人。谁复见有奇异之事。他皆说已汝当报曰。我有猕猴善闲音乐。歌舞丝筑无不备解。诸人报曰。前无浮石已罚五百金钱。今若更虚倍输千直。如其是实我出千钱。便将猕猴共至王所。令作音乐。是事皆成。彼出千钱以酬赌直。王曰。我曾不见如是之事。生大庆悦广赐珍财。叹曰。大药之智于诸众中最为第一

时此城中有婆罗门。聪明睿智学善四明。娶妻未久便生一女。颜貌端正。名为乌昙。婆罗门自立要曰。若有男子于我边学。与我齐肩者。我此妙女当嫁与之。女渐长大。于此国中有婆罗门生一男子。形容可恶具十八种丑陋之相。父母见已极生不乐。名曰恶相。虽渐童年不教为学。此儿丑恶令我羞耻。其儿长大自恨无识。遂入城中以求学问。至彼聪睿婆罗门所。礼而致白。我来请益幸见哀怜。彼便纳受。未久之间所有书论悉皆学尽。婆罗门便生是念。我先立要。如其有人学尽我业者。我当以女妻之。此儿虽复容仪丑恶难违本契。若负心者不得生天。设令诸人见笑于我我无违要。即为具礼以女娉之。其女威光俨然可畏。遂令恶相不敢近前。恶相念曰。我今为客情怀怯惮。宜将归舍随意所为。是时乌昙既见恶相。心生不悦作如是念我具容华夫便丑陋。为人所笑。生亦何颜。恶相遂便将还本处。于其中路道粮皆尽。至一池边为饥所逼。时有行人和糗欲饮。乌昙从乞彼便减与。恶相持将一边自食。乌昙告曰。宜分多少聊用充虚。恶相告曰。古仙有制。女不饮糗为斯不与。次于旷野忽逢遗肉。恶相取食不与乌昙。告曰。此亦古仙不许女食。乌昙念曰。我无福德。父母嫁我与此恶人深生悔恨。次至乌昙跋罗树。恶相上树取果而食。妻曰。可打共餐无宜独食。遂堕生果熟者自食。报云。可落熟者。告曰。若欲熟者上树自取。彼为饥故即便上树摘果而食。恶相见已便作是念。我无相分感得如斯轻躁之妇。自上高树摘果而食。又复我身未能自济。谁堪更养此无用妻。既生嫌贱便下取棘园树而去。于时中兴王因出游猎至彼林边。其女失夫情生苦恼大叫悲哭。王闻其声。王便命曰。此既空林谁为啼哭。寻声遂至乌昙女边。观彼容仪疑是天女或是诸神。问言。神仙何故来至于斯。女以颂答

  大王今当知　　我非是天女
  亦非诸神类　　无夫受苦辛

时王使人扶令下树。欢怀莫逆宛若平生。遂与同车将入宫内。是时恶相随路而行起悔恨心。我为非法如何旷野独弃少妻。可覆取之相随归舍。至彼树下不见乌昙。余人告言。国王将去。与之同乘共入宫中。恶相闻之倍生忧戚。诣王门所无由得进。见运甎人即便随入。望见其妇与王欢戏。自念何缘暂得交语。即托余事高声说颂。告曰

  汝在金床上　　花靥自庄严
  不共我欢娱　　巧匠持刀斧

女闻报曰

  饥渴至池边　　从君觅糗饮
  报言女不合　　长恨可鸣鼙
  同行经旷野　　啖肉不相分
  念此至形枯　　舞时须着节
  自上乌昙树　　熟果不相惠
  忆此身心悴　　两奶向前垂

恶相报曰

  汝不忆念我　　硕学多才智
  为人事少亏　　弃我长离别
  登山自坠死　　服毒取身亡
  杀罪汝身当　　巧儿牢把凿

女人报曰

  任意山头死　　随情食毒亡
  我爱汝见轻　　奈何应打鼓

(此中诸颂第四句皆是当时取日前事而为词句意欲迷人更无别义)

时彼二人意托余言共相对答。王便问曰。夫人言义何所谈乎。我闻不解可为申述。乌昙即便向王具说。此是我夫父母嫁与。有大智慧洞解四明。今为相求来至于此。王曰。汝可默然无劳共语。又汝今日意欲如何。更与彼人存昔爱耶。答曰。宁有斯事。自当令彼于我生嫌。然此婆罗门多解咒术。不应造次苦责其人。王即以缘报大药知。大药曰愿王勿忧。我令彼女于王爱重。其婆罗门身形鄙劣。夫人光彩超群不敢亲附。是时大药报婆罗门曰。仁来宫内欲何所求。答曰。我妇大王将入宫内。问曰。识汝妇不。答曰。我识。大药曰。宫女五百皆唤来前。若是汝妻即当牵取。如其谬误刀斩汝头。彼言。随教。王敕宫人并皆庄饰来至我所。即皆总集如帝释宫五百婇女。随从乌昙皆诣王所。大药遂报婆罗门曰。识汝妻不。恶相既见非常严饰。犹如龙蛇被咒所禁一无言说。又如赫日不敢目视。时婆罗门遥望而住。诸女皆过。有一从婢。形如饿鬼。在后而行。恶相捉之云是我妇。大药曰。若是汝妇随意将行。即便持取。而说颂曰

  上人还爱上　　中人自爱中
  我是饿鬼形　　还怜汝饿鬼
  弃此天宫处　　相随向鬼家
  色类正相当　　求余不可得

复于异时大药因有少过。王意不平遂不与语。王与宫女向苑园中竟日游戏。是时夫人脱颈真珠璎珞价直百千两金。挂树枝上忘而不取。日暮言归睡至中宵然后方忆。时彼真珠猕猴见之持上高树。王令使去急可取珠。使去不获。时有乞儿。拾残食已将欲出园。使者遂执更无人入还我珠璎。答曰。我是乞人。不见璎珞。即便打拷将付禁官。乞者自念。我今应设方便。若更住此被饿而亡。告使者曰。我得珠璎。持与某甲长者之子。使者即便收长者子。同一木枋而械其足。时长者子每至食时多持上味。乞人从觅。子乃吒曰。汝为此故引我将来不能与汝。子既食罢欲去旋回。答曰。我时未至不能共去。彼便爱语告曰。可共我行令汝安乐。报曰。可为要誓当随汝言。彼既设誓遂共旋行。子报家人曰。明日已后常将两人食来。乞人因此情生欢乐。作如是念。我于昔时。遍行城郭尚不能得粗食充躯。今餐美味更何所少。然我不能独身而卧。即引城中第一倡女。此亦共我分璎珞珠。女既至已同处禁身。便与交欢得意而住乞人念曰。设禁我身。满十二年亦未求出。然于五欲尚未圆满。美妙音声终须悦耳。复引乐人共取璎珞。彼虽称枉不免禁身。音乐随情更无所乏。如是迁延遂经多月。诸人劳倦共告乞人曰。汝放我等令汝安乐。乞人自念。斯等既出岂复相忧。如我思忖。自非大药计策鉴明。能令我身免斯幽狱。即引大药之子亦共分珠。其子既禁。大药便念我子被幽宁容闲住。即入白王。我虽有愆子无过咎。因何我子辄复禁身。王曰。百千两金真珠璎珞乞人将去于外共分。具说所由以告大药。即白王曰。愿不须忧。此妙颈珠无人将去。以臣之计必望求得。其所系人请皆放出。王令释放。大药入园检失珠处。仰观高树见有猕猴。念彼珠璎是此将去。然须方便始可得之。即白王曰。还可如前宫人并出。颈下璎珞咸悉庄严。猕猴遥见取珠挂颈。大药曰。宫人起舞。猴见亦舞。大药曰。可并低头。猴亦低头。珠便堕地王见大喜。嗟其奇智舍罪策功重增封禄。时彼六臣因聚一处。共为议曰。我等昔时王俱爱重。分强画野并得安居。今日由斯贫贱下俚。数呈薄伎遂得当途。致令我等丧亡禄位。侵城夺邑知欲如何。一臣告曰。我等六人共为盟要。所有言契誓不相负。同心戮力杜绝怨仇。大药及王于我无恨。可令禄位还复如先。如是议已。明日六臣共诣园所。大药既见六臣一处同聚必有非常之议。便告具相鹦鹉曰。汝往园中观彼聚集。作何筹议还来报我。鹦鹉即去隐影林中听彼言说。时彼六臣既至园中。各以男女共为婚对。作如是语。既为亲密无复猜疑。谋计之事勿令外泄以实相告。一云我先曾食王家孔雀。一云我与内人交通。余并各述己情共为谋事。如是六人更相告语。便共同盘一处而食。鹦鹉闻已告大药知。大药入内具白王曰。王之大臣如是忠素。伏惟思察事欲如何。王具问知悉皆是实。即便摈斥驱逐边方。佛告诸苾刍。汝等勿生异念。往时大药者即我身是。中兴王者舍利子是。彼六大臣者即六师是。我于昔日摈彼六臣。今为三界最尊现大神通。还驱六师外道。汝等苾刍于善知识应当亲近。然由智识聪敏通明一切。内外典籍终能成就如是盛德汝当修学

根本说一切有部毗奈耶杂事卷第二十八根本说一切有部毗奈耶杂事卷第二十九

        三藏法师义净奉　制译

    第六门第四子摄之余明佛从天下等事

尔时佛在室罗伐城。既现大神通降伏诸外道。利益无量众随类悉归依。一切人天咸令欢喜。远近城邑婆罗门等及工巧人。并皆来集室罗伐城。于世尊处而为出家。时彼诸人所有眷属。皆来寻觅至此城中。见已告曰。仁等舍俗而来出家。欲令我等若为存活。答曰。汝若爱者。可住于斯当受其法。彼曰。善哉。我当修学即皆出家。时婆罗门等见已讥嫌。此等工人出家舍俗。我有作务欲使何人。时诸苾刍以缘白佛。佛作是念。工巧之人来出家后。还畜昔时所有作具。由是因缘致生讥丑。告诸苾刍曰。既出家后不应更畜工巧之具。若仍畜者得恶作罪。佛制戒后。时有医人既出家已。随处游行至室罗伐有旧苾刍身婴苦病。见客苾刍来。报言具寿可为我治。答曰。佛不许我先是医人更畜医具。欲将何物而疗病耶。以缘白佛。佛言。我今听许诸苾刍辈。先是医人得持针刺物。若是书吏得持笔墨。若剃发人得畜剪刀子

缘处同前。现神变后人天欢悦。佛及苾刍多获利养。尔时世尊为欲断其利养过故。遂升三十三天。于玉石殿上三月安居。近圆生树为母说法。并余天众具寿大目连。在逝多林而作安居。是时四众既无世尊。咸悉共诣大目连所。头面礼足在一面坐。尊者见来即为说法。随机演畅示教利喜默然而住。是时四众各从座起。偏袒右肩合掌恭敬。白尊者曰。大德颇闻。如来大师今于何处而作安居。尊者答曰。我闻佛往三十三天。于玉石殿上而作安居。近圆生树为母说法。是时四众既得闻法。知世尊所在深生欢喜。礼足而去。至安居竟四众还来。礼尊者足在一面坐。尊者为说法已。大众各起礼足白言大德。诸人久不见佛咸生渴仰。我等愿欲奉见世尊。善哉大德。不惮劳者。愿为我等至世尊处。传我等言顶礼佛足。伏惟大师自一夏来。起居轻利无病少恼安乐住不。复更为白赡部洲内所有四众。久违圣颜咸希亲奉。我等四众无有神通。能至三十三天礼世尊足亲觐供养。然彼天众得来至此。愿佛慈悲哀愍我等。时大目连默许其请。众知许已礼辞而去。尊者观知大众去已。即入胜定犹如壮士屈申臂顷。即于此没至三十三天现。遥见世尊于玉石殿为诸天众无量无边说微妙法。时大目连不觉微笑作如是念世尊至此诸天围绕。犹如赡部四众无边。尔时世尊知大目连心之所念。告言。目连。此之大众。非自能来皆由我力而有来去。是时目连既至佛所。礼双足已退坐一面。普观大众白言。世尊。念此大众甚奇希有。悉皆云集。由彼前身于佛法僧清净圣戒生不坏信深心成就。于彼命过来生于此。佛告目连。如是如是。此诸大众。由彼前身于佛法僧清净圣戒起不坏信深心成就。于彼命过得来生此。时天帝释见佛世尊与大目连有所论说。即于佛前告大目连。重叙其事。由其敬信三宝清净圣戒。广说乃至得来生此。复有天子告大目连。重叙其事。广说乃至来生于此

复有天子从座而起。偏袒右肩合掌恭敬。白佛言。世尊。我由前身于佛深信。于彼命过来生于此。复有余天作如是语。我由前身于法于僧于清净圣戒深生净信具足受持。于彼命过来生于此。时有无量百千天众。亲于佛前悉皆证得预流果。各礼佛足隐而不现

尔时目连见众去已。即从座起偏袒右肩。合掌向佛白言。世尊。赡部洲中所有四众。各并虔诚来至我所作如是语。大德。我等久不见佛咸生渴仰。我等愿欲奉见世尊。善哉大德。不惮劳者。愿为我等至世尊处。传我等言顶礼佛足。伏惟大师自一夏来。起居轻利无病少恼安乐住不。我等四众无有神通能往三十三天礼世尊足亲觐供养。然彼诸天能来至此。善哉世尊。慈悲哀愍。从彼天处下赡部洲。作此白已。尔时世尊告目连曰。汝今可往赡部洲中告诸四众。满彼七日已。佛从天处向赡部洲。于僧羯奢城清净旷野乌昙跋罗树边而下。时大目连闻佛语已。顶礼佛足即还入定。犹如壮士屈申臂顷。于三十三天没赡部洲中出。告诸四众。满此七日已。佛从天处来赡部洲乌昙跋罗树边而下。时诸四众各持香花。往僧羯奢城时彼城中所有人众。闻佛将至皆大欢喜。净除诸秽扫饰街衢。洒以香水名花遍布。幢旛缯盖处处庄严。如欢喜园诚可爱乐。于一胜处敷妙高座企想如来。是时如来为三十三天众。说当机法示教利喜已。即于此没。将诸天众至夜摩天为说法已。即于此没。复将天众至睹史多天为其说法。如是至于化乐他化自在。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善见善现至色究竟天皆为说法示教利喜已。即于此没至善现天。如是向下乃至三十三天。是时帝释白佛言。世尊。今欲诣赡部洲。答言。我去。白言。为作神通为以足步。答言。足步。帝释即命巧匠天子曰。汝应化作三道宝阶。黄金吠琉璃苏颇胝迦。答言。大善。即便化作三种宝阶。世尊处中蹑琉璃道。索诃世界主大梵天王。于其右边蹈黄金道。手执微妙白拂价直百千两金。并色界诸天而为侍从。天帝释于其左边蹈颇胝迦道。手擎百支伞盖价直百千两金而覆世尊。并欲界诸天而为侍从。佛作是念。我但步去者。恐外道见议。沙门乔答摩以神通力往三十三天。见彼妙色心生爱着神通即失足步而还。若以神通徒烦天匠。我今宜可半以神通半为足步往赡部洲。尔时世尊循宝阶下。去此十二踰善那。人气上薰如死尸臭。令彼诸天不能鼻嗅。世尊知已化作牛头旃檀香林。令气芬馥闻者欢喜。佛作是念。若赡部洲男见天女女见天男。情生爱染。由淫欲心极炽盛故。便殴热血闷绝命终。我今宜可以神通力令男见天男女观天女。如是作已不令染爱扰娆其心

尔时具寿须菩提。在一树下昼日闲居。遥见世尊诸天大众恭敬围绕威德尊重从三十三天而来至此。便作是念。所有此等大德诸天。悉皆辞佛当往天处。此诸人众百年之中。并皆身死。佛化缘尽亦复涅槃。斯等威严无不磨灭。善哉世尊。处处殷勤作如是语。诸行无常体恒变易。生灭之法是可恶事。我今于此深起厌心。于五取蕴观察无常苦空无我。如是知已。以智金刚杵摧二十种有身见山。获预流果得不坏信即便速疾舍加趺坐。右膝着地合掌恭敬。遥礼世尊瞻仰而住

尔时嗢钵罗苾刍尼作如是念。佛从天上下赡部洲。作何方便我得最初礼世尊足。大众皆集无地旋踵。若其直尔作苾刍尼形者。人皆见轻莫由进路。我今宜可现大神通。即以自身化为轮王。七宝前导。九十九亿军众围绕。千子具足。微妙庄严如半月形。诣世尊处。时有无量亿众沙门婆罗门外道内道无边四众。悉皆影附。叹未曾有。上持白盖翊从云奔。犹如白日放千光明。朗月澄辉出于星汉。如是严饰壮丽难思至世尊所。大众见已皆生希有。瞻仰忘疲各生异念。何处得有如是国王军容可爱。多是他方轮王帝主。既见是已各生求愿。如何令我得受斯乐。大众开路令彼近前。尔时邬陀夷苾刍在斯众会。告诸人曰。此非轮王。乃是嗢钵罗苾刍尼。自现神通来礼佛足。时众问曰。大德云何。知是嗢钵罗尼耶。答曰。嗢钵罗花香气芬馥。嗢钵罗色举众同然。故知是彼现斯神变。时苾刍尼既至佛所便摄神通。前礼佛足在一面住

尔时世尊既安坐已。告嗢钵罗尼曰汝今可去勿苾刍尼当我前立。尼对大师现神通者是非理事。被佛诃已便诣一边。佛作是念。尼对佛前现神通者。有如是过。彼制诸尼于大师前不现神力。告诸苾刍曰。从今已后诸苾刍尼。不应于大师前而现神通。作者得越法罪

尔时大众见此轮王有大威势。心生愿乐求生人道。或见诸天光明可爱。皆生愿乐求往天中。尔时世尊见斯事已。为欲遮其人天愿故。随彼机缘为说妙法。彼闻法已得豫流果。或一来果及不还果。或有出家断诸烦恼获阿罗汉果。或发声闻菩提心者。或发独觉菩提心者。或发无上大菩提心者。或发暖顶所有善根。或发中下忍心。皆令大众归信三宝。尔时世尊即以此缘而说颂曰

  设作转轮王　　或复生天上
  虽得于胜定　　不如预流果

尔时世尊为诸大众。示教利喜说妙法已。时诸苾刍咸皆有疑。请世尊曰。何意具寿邬陀夷。闻嗢钵罗香气知是彼尼。佛告诸苾刍。非但今日闻香得知。于过去时亦曾闻香而知其事。汝等应听。于过去世婆罗痆斯城有一商主。娶妻未久便即有娠。是时商主欲入大海求觅珍宝。告其妻曰。贤首。我向他方求妙宝货。汝看家室宜可用心。答曰。圣子。若如是者我亦随去。答曰。谁当与汝共相供给。彼便啼泣徒伴见悲。问言。何故。答曰。欲得共我一处同行。我不见随为此渧泪。伴曰。彼意欲去何不随之。答曰。谁相供给。伴曰。但令共去。我为相供。即便将去。既入大海被摩竭鱼破其船舶。是时商主因此命终。余人亦死。其妇伶俜。遇得一版。幸因风便飘至海洲。有金翅鸟王于此居住。遂将此女以充妻室。未久之间昔所怀娠。诞生一子颜貌端正。后于异时复生鸟子。形如金翅。其父遂亡。是时众鸟立子为王。母告子曰。汝承父族身得为王。此是汝兄。今可将去向婆罗痆斯于众人中立为国主。答言。国母。我当为立。时婆罗痆斯城现有国王。名曰梵授。以法化世安隐丰乐。广如余说。王于朝集在众中坐。时金翅鸟王以双足爪。擒其两臂弃于大海。诸妙璎珞庄严其兄。将至王城置师子座上。告诸臣曰。此是汝王好当伏事。如有相违还令汝等俱沦大海。人皆畏惧奉教而行。臣亦不敢告令斯事。众人皆谓是梵授王。时王报金翅鸟曰。于时时间与我相见。答言我来。后于异时王有母象。月满生儿但现其头身不能出。臣白王知。王曰。牵入后宫。令诸宫人作实语盟。要使其速出应如是咒。若除王外无男子者。宜令象子安隐生出。即便牵入时诸内人皆作盟誓。若我除王更无人者。象子宜出。虽作此誓象极辛苦儿不能生。人皆大叫不知如何。时有牧牛女宅去斯不远。闻人叫声问其所以。何故宫内有大叫声。诸人具告。牧牛女曰。我为盟要能使象儿安隐得出。诸人闻已具告大臣。大臣白王遂唤入内。女即便以实语象前为要。我从生来除一夫外无别男子。此事实者即愿象子安隐产生。作是语已象便生子而尾不出。女见微笑作如是语。此之小过亦不相容。内人问曰。尔有何过。答曰。我于先时抱他孩子。其儿失尿流入我阴。当尔之时似如受乐。缘此小过尾不随身。由斯实语尾亦随出。臣报王曰。象子已生。王曰。谁能令出。于时大臣以事具白。王遂伤曰。我之宫女咸不贞良。唯牧牛人独见清白。王曰。唤牛女来我须自问。女至。王问。汝以实言令象生子耶。答曰。如是。王作是念。母既贤善女亦应然。我试问之汝有女不。答王言有。其字如何。答名妙容。曾与人未。答未曾与。阿母若如是者。当可与我。答随王意。即办仪礼娶入宫中。王复念曰。宫女非贞已亏盟誓。若令住此必行非法。后因金翅鸟来。王即具告其事。弟宜昼日将我妇去安海洲上夜可持来。答言善好。遂便以妇付与金翅。如其言契昼去夜来。时彼海洲有好香花名曰去医。妇便日日结此花鬘送与梵授。时婆罗痆斯有婆罗门子。因取樵木须往山林。见紧那罗神女。遂将婆罗门子入石龛中。便与交通共相得意。其女若出求花果时。自既出已便将大石掩闭其门。人不能动。后经多时诞生一子。其子行时身形速疾。遂与立字名为速疾。父于子前每常叹说。婆罗痆斯是好住处。汝今应知。子问父曰。父何处生。答曰。婆罗痆斯是本生处。答曰。若尔何不还乡。父曰。汝母若出求花果时。必将大石掩其穴口。我不能动欲逃无路。答曰。我当为开。父言。大善。子便数数取石试之。乃至力成能排大石。报其父曰。户既得开共父逃走。父曰。汝母暂为花果须出。急即还来无由得去。若其于路逢见我者必定相害。答曰。我作方便令彼迟来。父言。好事母持果至。子便取啖嚼而吐出。母曰。何意如是岂不美耶。答曰。母懒远去近觅苦果。谁复能餐故须弃却。母曰。若尔我当远去觅好果来。答曰。善哉为觅好者。母至明日即便远去。子报父曰。今是走时无宜更晚。遂去其石父子俱逃。至婆罗痆斯父生之处。其母来至见石室空虚。椎胸大哭。邻人问曰。何意啼耶。即以事具答。邻人曰。彼是人类走向人间亦何事忧苦。母曰。我不忧此相与别离。但恨未曾教其一伎令得活命。彼便答曰。我亦数向婆罗痆斯。若有活缘汝可与我。我若见时转授于子。其母即以箜篌授之。报言。姊妹若见我儿面亲付与。语言汝可弹此箜篌以自活命。其第一弦指不应触。若触著者必有损害。彼即持去。时婆罗门将儿速疾付师受学。师即教诏儿。因暇日即疾入山采取薪木。遇见邻人问速疾曰。汝比何如。答曰。常受饥苦。知欲如何。报曰。汝母相忆泣涕恒流。何不往彼。答曰。彼是药叉谁能共住。答曰。若不能去。我今与汝活命之物。不得与他。答言不与即授箜篌。报言。弹此而为活命。其第一弦指不应触。若触著者必有损害。答曰。善哉我如是作。即持箜篌至学堂处见诸同侣。彼便问曰。汝来何迟。答曰。见我母友授此箜篌。诸人问曰。汝能弹不。答言。我能。汝可为弹我等共听。彼即为弹初弦不触。彼言。何故不触初弦。答言。触者必生过患。汝今但触何过之有。即便指触。时诸学生不能自持。悉皆起舞。缘斯日晚。至先生处。问曰。何迟。彼即具答。先生问曰。汝能弹不。答曰。我能。若尔为弹一曲。彼即为弹初弦不触。先生曰。何意初弦不以指触。答言。若触恐有过生。汝但指触斯有何过。即便弹触。先生及妇。悉皆起舞不能自持。所居屋舍悉皆崩倒。瓮器之属尽破无遗。先生大嗔即扼其项驱出村外。既被斥逐随处孤游。唯弹箜篌而自活命

时有五百商人赍持货物欲入大海。诸人议曰。众事皆有。但无音乐何以自娱。至大海中谁解忧闷。一人报曰。速疾婆罗门子。解擘箜篌可相随去。即将速疾共至舶中。于大海内诸人告曰。汝擘箜篌共相娱乐。即便为弹初弦不触。诸人问曰。何不触弦。答曰。若触有过。彼言。但触能作何过。即为弹触。其时船舶跳踯海中遂便破碎。所有商人悉皆漂没同时命过。唯有速疾一人得存。遇版逢风天缘命活。遂便吹至金翅鸟洲。于一园中更无男子。唯见梵授王妇妙容女人。因与言交共行绸密。昼日相见夜即别离。问言。汝每于夜何处去来。彼既通怀悉皆具告。答言。贤首。若如是者。何不将我共至波罗痆斯。女答言。好共汝俱行。问男何字。我名速疾。汝复何名。我字妙容。其女即便渐持小石。乃至与人轻重相似。斟酌得去即唤速疾。同乘金翅向婆罗痆斯。女曰。尔可合眼开即损睛。欲至城边闻人叫向。遂作是念。仿佛欲至开眼瞻望。鸟急陵风两目便瞎。于时妙容置之园内自向王边。后至春时名花尽发众鸟哀鸣。王与宫人入园游观。时妙容女亦在其中。速疾闻彼去医花香。即为颂曰

  风吹去医花　　芳香真可爱
  犹如海洲上　　与妙容同居

时梵授王闻此颂声。敕内人曰。遍可观察谁作此声。诸人答曰。有患眼人作斯声向。王便唤至问曰。汝作颂声。答言。我作。汝应更作我试听之。便作是念。岂非雅颂王乐听闻。我为作之或容赏赐。即还说颂

  风吹去医花　　芳香真可爱
  犹如海洲上　　与妙容同居

时王问曰。言海洲者去斯远近。以颂答曰

  妙容所居处　　去斯有百驿
  超过于大海　　有洲真可爱

王既闻已。以颂答曰

  汝颇曾闻见　　我所爱乐者
  若是妙容身　　汝可说其相

是时盲人以颂答曰

  腰间有万字　　胸前有一旋
  常结去医花　　寄来与人主

王闻语已便作是念。此人恶行虽安海岛。亦复通私既无所用。宜应与此忿恨居怀。乃为颂曰

  妙容具璎珞　　付与此盲人
  宜可遣乘驴　　驱之出城郭

于时二人被王摈出。盲人将妇随处栖遑。至日暮时投大聚落。于空天庙权且居停。时有群贼五百夜入此村。诸人觉知悉皆除剪。唯有贼帅一人。走入天庙反闭其户。村人来问庙中者谁。盲人答曰。我是客人非关贼类。诸人告曰。若有贼者即宜遣出。是时贼帅报妙容曰。汝何用此盲瞎人乎。宜可出之与我同活。妙容便许推出盲人。村人见之遂斩其首。既至天晓贼帅便将妙容而去。至一河边无有船筏不能得渡。贼报妇曰。贤首。河既泛涨无由共过。汝且住此洗浴身体。所有璎珞我先将过。安彼岸已还来相取。妇言。随意便脱衣裳及诸璎珞。与其贼帅入水而坐。即作是念岂不此人将我物走。遥告彼曰

  大河今泛涨　　璎珞汝持将
  我生如是心　　恐汝今偷去

贼帅闻已以颂遥报

  汝夫无过令他杀　　谁信于我有亲心
  所有璎珞我持行　　恐汝得便还伤我

是时贼帅即便将物弃妇而行。其女遂即露体出河入草而住。去此不远有老野干。口衔肉脔循河而去。时有一鱼从水踊出掷身岸上。野干见已弃所衔肉欲取其鱼。鱼入水中肉被鸱拨。两事俱失垂耳而愁。于时妙容于草丛内。遥见野干即说颂曰

  肉被鸱将去　　鱼复入河中
  两事并皆亡　　愁苦知何益

是时野干闻颂声已。四顾而望不见一人。乃为颂曰

  我不为欢笑　　亦不作歌舞
  谁在草丛中　　以言相调戏

妙容闻已在草丛中。报野干曰。我是妙容。野干闻声即嗔骂曰。汝罪过物不自羞耻。及来相调。以颂答曰

  旧婿已杀却　　新夫将物行
  彼此无归伏　　愁怨草中鸣

妙容闻已即以颂答

  我今还本舍　　贞心事一夫
  恐损于宗族　　不复作狂愚

是时野干亦以颂答

  假使弶伽水　　逆流乌鸟白
  赡部生多罗　　汝能专守一
  乌与鸺鹠鸟　　同共一树栖
  彼此相顺从　　汝能专守一
  假使蛇鼠狼　　共在一穴游
  二物情相爱　　汝能专守一
  假使用龟毛　　织成上妙服
  寒时可披着　　汝乃有贞一
  假使蚊蚋足　　可使成楼观
  坚固不摇动　　汝能专守一
  假使莲花茎　　作桥令众渡
  大象亦能过　　汝能专守一
  假使大海中　　水中生火聚
  诸人皆共向　　汝能专守一

是时野干说是颂已告妙容曰。我且作斯戏调之语。我能令汝还得依旧。为国夫人将何酬报。答曰。知识若能令我还如昔者。我当日日供给肉食不使乏少。野干曰。若如是者当用我言。应入弶伽河内令水至咽。合掌向日念天而住。我为报王野干便去。至王闻处出大叫声作如是语。妙容今在弶伽河中洗心练行。宜疾唤取还入后宫。王先曾学野干之语。既闻其事告大臣曰。卿今宜往弶伽河边。我闻妙容在彼勤苦改心易操。即可将来与我相见。时诸大臣既见妙容。即以璎珞衣服严身。将至王所王见欢悦。还依昔日为大夫人。遂日日中常以好肉供给野干。后便即绝。是时野干还伺王宫相近之处。叫声告曰。妙容汝不以肉共相供者。我当令王熟打于汝与旧不殊。夫人闻怖即还给与野干之肉。汝等苾刍。勿作余念。往时妙容者即嗢钵罗苾刍尼是。彼时速疾者即邬陀夷是。往时闻去医花香气知是妙容。今闻嗢钵花香知是彼尼。汝等苾刍如是应知。一切事业皆是串习以为因缘。大众闻已欢喜奉行

第六门第五子摄颂曰

  度尼八敬法　　尼欲依次坐
  二部事各殊　　还俗尼不度

佛在劫比罗城多根树园。时大世主与五百释女。往诣佛所礼双足已退坐一面。佛即为说种种妙法示教利喜。尔时大世主既闻法已。深心欢庆从座而起。合掌向佛白言。世尊。颇有女人于佛法中出家近圆成苾刍尼性。坚修梵行得第四沙门果不。佛言。大世主。汝应在家着白衣服。修诸梵行纯一圆满清净无染。此能获得长夜安隐利益快乐。如是三请佛皆不许。顶礼佛足奉辞而去

尔时世尊着衣持钵。出劫比罗城往贩苇聚落。时大世主闻佛去已。与五百释女自剃头发。皆着赤色僧伽胝衣。常随佛后隔宿而去。世尊到彼住相思林中。时大世主涉路疲极尘土蒙身。便诣佛所礼佛足已退坐一面。尔时世尊为说妙法示教利喜。时大世主既闻法已。从座而起合掌白言。世尊。颇有女人于佛善说法律之中。出家受近圆成苾刍尼性。坚修梵行证得第四沙门果不。佛言。大世主。宜应剃发着缦条衣。乃至尽形坚修梵行。纯一圆满清净无染。此能获得长夜安隐利益快乐。如是三请佛皆不许。时大世主知佛世尊频请不许。遂于门外啼泪而立。时具寿阿难陀见已问言。乔答弥因何啼泣而立。答言。尊者我等女人。世尊不许出家作苾刍尼。是故啼泣。阿难陀报言。乔答弥可住于此。我问如来。尔时阿难陀诣世尊所。顶礼足已在一面立。白佛言。世尊。颇有女人。于佛善说法律中。出家近圆成苾刍尼。坚修梵行证得第四沙门果不。佛言。得有。若如是者愿许女人出家。佛言。阿难陀。汝今勿请女人于我善说法律之中。出家近圆成苾刍尼性。何以故。若许女人为出家者。佛法不久住。譬如人家男少女多。即被恶贼破其家宅。女人出家破坏正法。亦复如是。又复阿难陀。如作田家苗稼成熟。忽被风雨霜雹所损。女人出家损坏正法。亦复如是。又复阿难陀。如甘蔗田成熟之时。遭赤节病便被损坏无有遗余。若听女人出家损坏正法。不得久住速当灭尽。亦复如是。具寿阿难陀复白佛言。是大世主于世尊处诚有大恩。佛母命终乳养至大。岂不世尊慈悲摄受。佛告阿难陀。实有斯事。于我有恩我已报讫。由因我故得知三宝。归佛法僧受五学处。于四谛理无复疑惑。得预流果当尽苦际证会无生。如是之恩更为难报。非衣食等可相比喻。尔时世尊告阿难陀曰。汝为女人。求请出家成苾刍尼者。我今为制八尊敬法。尽寿修行不得违越。我此所制如种田人。夏末秋初河渠之处。坚修堤堰不使水流。溉灌田苗随处充足。八尊敬法亦复如是。云何为八。阿难陀。诸苾刍尼。当从苾刍求出家。受近圆成苾刍尼性。此是最初敬法事不应违。乃至尽形诸苾刍尼当勤修学

阿难陀。半月半月当从苾刍求请教授。此是第二敬法事不应违。乃至尽形当勤修学。阿难陀。无苾刍处不得安居。此是第三敬法事不应违。乃至尽形当勤修学

阿难陀。苾刍尼不得诘问苾刍。忆念苾刍所有过失。谓毁戒见威仪正命。阿难陀。若苾刍尼见苾刍戒见仪命。有毁犯处不应诘责。苾刍见尼有毁犯处应为诘责。阿难陀。此是第四敬法事不应违。乃至尽形当勤修学。阿难陀。苾刍尼不得骂詈嗔恚诃责苾刍。苾刍于尼得为此事。此是第五敬法事不应违。乃至尽形当勤修学

阿难陀。若苾刍尼。虽受近圆已经百岁。若见新受近圆苾刍。应当尊重合掌迎接恭敬顶礼。此是第六敬法事不应违。乃至尽形当勤修学

阿难陀。苾刍尼若犯众教法者。应二众中半月行摩那[卑*也]。此是第七敬法事不应违。乃至尽形当勤修学

阿难陀。若苾刍尼夏安居已。于二众中以三事见闻疑作随意事。此是第八敬法事不应违。乃至尽形当勤修学

根本说一切有部毗奈耶杂事卷第二十九根本说一切有部毗奈耶杂事卷第三十

        三藏法师义净奉　制译

内摄颂曰

  近圆从苾刍　　半月请教授
  依苾刍坐夏　　见过不应言
  不嗔诃礼少　　意喜两众中
  随意对苾刍　　斯名八尊法

阿难陀。我今已制苾刍尼八尊敬法皆不应违。若大世主乔答弥。能奉持此八敬法者。即是出家受近圆成苾刍尼性。时具寿阿难陀闻佛所说八尊敬法。顶礼佛足奉辞而去。诣大世主处作如是语。大世主当知。世尊已许女人于佛所说善法律中。出家受近圆成苾刍尼性。然佛世尊制诸苾刍尼行八尊敬法事不应违。乃至尽形当勤修学。我今为说世尊所制八尊敬法。今应谛听善思念之。时大世主言。愿为我说一心听受。尊者告曰。如世尊说。诸苾刍尼当从苾刍求出家受近圆成苾刍尼性。此最初敬法事不应违。乃至尽形诸苾刍尼当勤修学。如是至终一一具告。时大世主闻尊者阿难陀说敬法已。深心欢喜顶戴奉持。白阿难陀言。大德。譬如贵族四姓家女。澡浴身体拭以涂香。净治发爪衣服鲜洁。时有余人以占博迦嗢钵罗等。结作花鬘持授彼女。是时女人既见花来。欢喜而受置于顶上。大德我亦如是。以身语心顶受如来八尊敬法。时大世主受敬法时。及五百释女。即是出家近圆成苾刍尼性。尔时具寿邬波离。请世尊曰。如佛所说。若大世主受持敬法。是则出家。是则圆具成苾刍尼者。未审自余女众其事云何。佛告邬波离。自余女众如法次第。当与出家及授近圆。时诸女人闻是教已。不知云何是其次第。以缘白佛。佛言。大世主为首。及五百释女受尊敬法。是则出家近圆成苾刍尼性。自余女人皆当如是。次第受之。若有女人求出家者。诣一尼所申礼敬已。彼尼即应问其障法。若无难者应可摄受。授以三归并五学处。先礼尊像次礼其师。宜令合掌教作是语。阿遮利耶存念。我某甲。始从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。如是三说。师云好。答云善

次授五学处教作是语。阿遮利耶存念。如诸圣阿罗汉。乃至命存不杀生不偷盗不欲邪行不虚诳语不饮诸酒。我某甲始从今日乃至命存。不杀生不偷盗不欲邪行不虚诳语不饮诸酒亦如是。此即是我五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是邬波斯迦归依三宝受五学处。师云好。答云善

缘在室罗伐城。尔时世尊令大世主乔答弥及五百释女受八尊敬法。佛听即是出家近圆成苾刍尼性。因此尼众。转授余人出家近圆成苾刍尼性。如是展转更授余人尼众增盛。后于异时诸上座苾刍尼。诣大世主乔答弥所作如是言。善哉圣者当知。我等苾刍尼众出家已久。诸余苾刍年少出家近圆未久。令依大小互相恭敬。作是语已。时大世主乔答弥言。诸妹。可待须臾。我诣圣者阿难陀处咨问斯事。即往具寿阿难陀所说如上事。阿难陀曰。大世主。且待少时我往白佛。时阿难陀即诣佛所。头面礼足在一面立。白言。世尊。诸上座苾刍尼众。出家已久有余年少苾刍。近圆未久令依大小互相恭敬。是事得不。佛告阿难陀。汝今不应口说斯事。何以故。若其女人。不于善法律中而出家者。诸有信心长者婆罗门等。见诸苾刍咸持美食。共相给施令无阙乏。阿难陀。复有信心长者婆罗门等。以新净白叠敷在街衢。作如是语。愿仁沙门蹈斯叠上。令我长夜获大利益。长得安乐。阿难陀。复有信心长者婆罗门等。以发布地作如是语。愿仁沙门足蹈我发。令我长夜获大利益长得安乐。复次阿难陀。若其女人。于我所说善法律中不出家者。我诸弟子所有威德。假令日月具大光明不能映蔽。况余死尸外道之类。复次阿难陀。若其女人不出家者。我之教法满一千年。具足清净无诸染污。由出家故减五百年。是故阿难陀。我令百岁近圆苾刍尼。应当尊重合掌迎接恭敬顶礼新受近圆苾刍

缘处同前。时诸苾刍尼。有四人众事五人众事十二人众事起。彼便总集二部僧伽。事务既多遂妨教授读诵思惟。时诸苾刍以缘白佛。佛言。二众事别。唯除出罪近圆。及半月等法事须共为。余皆别作

尔时室罗伐城有一长者。娶妻未久遂即有娠。月满生女生已父亡。母养既大其母亦终。后时吐罗难陀尼因乞食入其舍。见女问曰。汝属于谁。答言。圣者我无依怙曾未属人。报言。若如是者何不出家。女曰。谁与我出家。尼曰。我能与汝可随我去。彼即随行至尼住处。便与出家。后被烦恼之所牵缠遂便还俗。时吐罗难陀尼。因出乞食遇见其女。问言。少女如何得活。答言。圣者我无依怙辛苦存生。报言。若尔何故更不出家。答曰。我已还俗谁与出家。尼曰我能。即与出家遂行乞食。长者婆罗门见已皆共讥嫌。诸释迦女能为善事。或时出家而修梵行。或时罢道还染俗尘。随情所为岂非善事。诸尼闻已白诸苾刍。苾刍白佛。佛作是念。由还俗尼有如是过。从今已去诸还俗尼更不得出家。其长者等善为讥笑损坏我法。是故苾刍尼一舍法服已归俗者。不应更令出家。若与出家者师主得越法罪

第六门第六子摄颂曰

  因度乔答弥　　出家有五利
  可于五众内　　诃责事应知

缘处同前。尔时婆罗痆斯有一长者。名瞿答摩。大富多财。娶妻未久便持财货。往得叉城而为兴易。既至彼已便诣一家而求住止。时彼主人长者号曰名称。见唱善来欢怀命坐。因即相知共为交密。时瞿答摩。卖旧持新还归故邑。后于异时主人长者。因为兴易到婆罗痆斯。遂投瞿答摩家而为停止。彼见惊喜唱言善来共申久好。时得叉长者告瞿答摩曰。作何方便我等殁后。所有子孙共为亲爱不相疏隔。瞿答摩曰。善哉斯语。今可共作指腹之亲。我等二家若生男女共为婚媾。彼言可尔。我意同然。时彼长者卖旧持新遂归本宅。其妇有娠月满生男。经三七日聚会诸亲。与儿作字名曰游方。于时婆罗痆斯瞿答摩。闻彼生男情甚欢悦。便作是念。得叉长者共我交亲。今既生男我当生女。彼是女夫可作严身璎珞衣服。令使送去并持书曰。闻君生男情甚欣悦。今送衣服愿垂纳受。得叉长者得书领信。还以书答。时瞿答摩得书表意情求于女。未久之顷妇遂有娠。月满生女虽仪貌端正而瘦减常人。诸亲总集与之立字。众皆议曰。此女形瘦。是瞿答摩女。应与立字号曰瘦瞿答弥。时彼长者闻其生女。作如是念。我友生女。岂得徒然。可奇衣璎用申欢庆。彼即是我新妇何疑。遂裁书曰。闻君诞女庆喜交怀。聊寄衣璎用申欣贺。幸当为受冀表不空。彼览书已报书答曰。许作交亲今皆遂愿。各待成立共媾婚姻。时瞿答摩既披书已。女渐成笄教其学识。得叉长者亦复教儿令解众艺。长者先时有私通淫女。以儿付彼令学阴书。此论女人与男女交通。私密矫诳难知之事。多时学已报言。阿母。我已学得今欲还家。其母报曰。汝可善学且勿归家。答言。阿母我已善学忆舍须归。母即私把紫矿绵团。告言。汝若定去不肯住者。我自打头令破流血答言。阿母必苦相留我且未去。母曰。寒穷物自言善学阴私书者。汝尚不知。岂有我为他儿自打头破。我拟将湿紫矿绵。于头上按令赤汁流下。人见谓血。汝实无智。未可言归。既闻母语遂且停留。未久之间复言。阿母我欲还家。其母报曰。汝应且住。答言。我去。母曰。汝若去者我投井死。答言。阿母必其如此我不归家。母曰。愚痴物自言善解阴私书者。汝尚不知。岂有我为他儿自投井死。我拟井中多置草褥投身而下。人见谓死。汝实无智未可言归。复经少时又言。阿母。我欲还家。母曰。汝已殷勤再三言去。若不住者我作乳糜。食讫方去。乳糜熟已盛铜槃中。多安酥蜜对儿尽食。食已还复吐着槃中。命言汝食。答言。阿母。吐出之食云何复食。母便啼泣。邻家闻已皆来共问何意啼哭。母便具告邻人答曰。为汝作糜何因不食。报言。此是吐出云何可食。母即槌胸大哭告诸人曰。岂有吐食持与人乎。邻人皆集强令其食。彼儿见逼遂欲餐糜。母便捉手掌打其面。报言。痴人自谓善解阴私之书。汝实无智。宁容目击吐食而便食之。因即驱出不与同住。时长者子既被斥逐。遂还故居自为商主。将五百商人多持贿货南之中国。每对诸人说厌女色。渐次游行至婆罗痆斯。时诸商人往还来去。皆与淫女共作交通。由听善言不入淫舍。淫女议曰姊妹当知。北地商人先多交往。今并离欲不复相看。一女告曰。我闻商主善解阴书。于诸女人极生厌贱。由是诸人皆绝还往。众中有一年老淫女。问诸人曰。彼是丈夫不。答是丈夫诸根具足。报言。我女若能诱得彼者。于众女中立为众首。答言。如其得者立为第一。若不得者其欲如何。答曰。当酬汝等五百金钱。众人曰善。其母即便就商主边赁宅而住。多贮众货不令阙乏。商主家人时来店所有所求觅。老母问曰。汝属谁家。报言。我属商主。母曰。我儿持货。亦向他方自为商主。岂不如此求及他人。汝从今日来我家中。若有所须皆随意取。既闻此言数数来取。商主遂怪问家人曰。汝于何处得斯异物。家人白言。去此不远。有一老母所住之家多贮众货。自言我儿持货。亦向他方自为商主。岂不如此求及他人。汝等所须来随意取。我有所须即从彼觅。商主闻已。于其母所情生爱念告家人曰。其母既能如此资给事同我母。家人往彼报其母曰。商主于母深生爱念与母不殊。老母曰。何时当得见子面耶。答曰。善哉我报商主。即便还报。商主闻已报言。善事。遂即行诣老母店中。既相见已欢笑迎接。母便问曰。汝名字何。答曰。我字游方。母曰。我子商主亦同此名。汝即是彼体无差异。往来我处勿作他心。答言。如是情无间别。母命其女汝可进。来与兄相见。女即出来共相致问。于时商主见彼女来。仪貌端严举世无匹。便生爱着如猛风吹。不自觉知何所投措。片时醒悟告其母曰。谁家少女。报言。爱子是汝之妹。问曰。已属他不。答曰。未有所属。报言。阿母若尔何不与我。母曰。欲令事汝不拟与他。然有一过使我怀疑。欢合暂时欲去便弃。答言。阿母颇能相与必不弃遗。母曰。若如是者所有财物将入我家。方信汝心言无有二。答言。可尔。遂将财货运入其家。家有后门入即将出。知物尽已。告曰。宜选吉日可共成亲。母即遂报诸淫女等。可于某日各自严身。着上妙服咸至我家共为欢会。至成亲日商主见怪。问言。阿母。何因大会。更无男子唯有女人。老母矫言。男子未至。时有一女遂共商主耳语。君可不知我等并是淫女耶。商主念曰。我被淫女之所欺诳。其女交欢已经多日。报商主曰。与我金钱。答曰。我之财货并入汝家。更从我索何物相与。女即默然。后时商主因酒睡着。遂将蘧蒢裹束送着街衢。天晓人行即便睡觉。见身如此深生悔恼。泣泪横流饥火所烧。为求饮食。遂往佣力人边觅雇身处。于时瞿答摩长者更造新舍。多雇作人令往廛中。随处求觅唤长者子来。时瞿答摩见彼容仪极为软弱。告使者曰。我观此人似未曾作。更觅余人。彼闻语时重加忧恼。悲泪交流观长者面。长者便怪问言。汝谁家子从何处来。名字何等。彼即哽咽声嘶答言。阿父当知。我是北方。得叉邑人名曰游方。我以天缘来至于此。我今不知何所趣向。今遭苦难死活难期。时瞿答摩见语悲哀情生愍念。问曰。汝识得叉城人名称长者不。答言。阿父我薄福人彼即是父。时瞿答摩闻说父已。知是旧亲更钟慈爱。美言告曰。汝可无畏勿生悲惨。当作女夫是汝舍宅。既蒙安慰遂息愁怀。长者即便赐以衣服严身之物。澡浴涂香饮食房舍。凡是所须皆令无乏。复告妇曰。汝可为女备办璎珞庄饰之具。女夫既至当作婚姻。遂对宗亲。告游方曰。今是吉辰共为婚媾。游方答言。阿父。我未成亲且求财货。长者告曰。宅中财物随意所须。既无乏少更求何用。然游方本意往淫女舍欲报私仇。答言。阿父我成亲日广备礼仪。岂等凡流随宜嫁娶。长者默然。是时游方出城游观。于大河中见有死尸随流而去。岸上乌鸟欲餐其肉。舒嘴不及遥望河边。遂以爪捉箸揩拭其嘴。嘴便长去食其死肉。食肉足已复将一箸。揩嘴令缩如故无异。游方见已取箸而归。遂将五百金钱往淫女舍。报言。贤首往以无钱缚我畀出。今有钱物可共同欢。女见有钱遂便共聚。是时游方既得其便。即将一箸揩彼鼻梁。其鼻遂出长十寻许。时家惊怖总命诸医令其救疗。竟无一人能令依旧。医皆弃去。女见医去更益惊惶。报游方曰。圣子慈悲。幸忘旧过勿念相负。为我治之。游方答曰。先当立誓。我为汝治。先夺我财并相还者我当为疗。答言。若令差者倍更相还。对众明言敢相欺负。即取一箸揩彼鼻梁。平复如故。女所得物并出相还。得物归家广为婚会。命聚宗族娶妇成亲。时瞿答摩城外有宅。报女夫曰。汝可将妇诣彼停居。彼有村坊悉皆给汝。既至彼已安乐而住。未经多日妇即有娠。欲至生时报其夫曰。我欲归家今母看养。答言随意。既到舍已便即生男。遂将此子还向旧居。未经多时复有娠体。欲至生日复更同前。求还母处。即将一子共夫乘车。遂于路中夫乃下车。诣一树下纵身而睡。毒蛇来蜇因此命终。妇在车中便诞一子。生已下车便至树边。报夫主曰。我已生儿。君宜庆喜大唤不语。后以手触方知命终。号哭槌胸痛恼忧塞。时有强贼盗其牛去。唯有空车重增悲咽。四向顾望不复见人。携抱二儿却还本所。行至中路遇大风雨。河水泛涨求进无由。即作是念。若将二子一时渡者。我及于子俱并不存。遂留大子。怀抱小儿。既得渡河置于岸上。回取大儿浮至中流。有野干来遂衔小子。子啼作声母遥叫唤。大子意谓其母相唤。掷身入水因即命终。母急上岸趁彼野干。遂得其儿看已命过。遂便号哭弃彼河中。复见大男随流而去。情为犹活即入水浮。观之知死痛切悲啼。速便上岸夫儿离背独行旷野。唯着一衣号恸而去。椎胸懊恼不能自裁。时行时坐宛转于地。是故苾刍当知。先业果报熟时。必须身受无可逃避。当尔之时在家父母并诸亲属。俱遭霹雳咸悉命终。唯有一奴得存余命。悲号啼哭急走而来。女见问之汝何行急。彼便倒地悲叫而言。所有家亲咸遭霹雳。唯我一身得全余命。女闻号叫悲不自胜。说伽他曰

  我于先世中　　曾作何恶业
  夫儿及父母　　眷属一时终
  我是薄福人　　独行随处去
  亲族皆零落　　何面欲求生
  宁在于山薮　　旷野无人处
  不住于家宅　　忧愁日夜增

说是颂已即与奴别。随意东西唯独一身。至一聚落遇到一家。见有老母捻劫贝线权寄停止。母遂相容便到母边共其捻线。有一织师少年。时来母处买劫贝线。母于异时便持细缕往少年处。彼问阿母。昔日缕粗今何细妙。母曰。此非我作。问是谁为。答有客人彼能妙作。报言。阿母我独一身。更无兼手何不见与。我以衣食相供。答言。我归问彼知意报来。即贵价取缕设好饮食。香花庄饰令母还归。瘦瞿答弥见而问曰。阿母。何处卖线得钱身香花彩。答言。少女非直贵价得钱。身服花彩更乃饱餐美食欢喜归来。女曰。我怪非常为此相问。即于女前说织师好。复言。少女彼之织师未有妻室。汝能共活衣食相供。答言。阿母勿说斯语。我于家室深生厌患。随宜活命更不求余。母曰。女人无依理难存济。宜觅处所以自安身。遂说百种因缘令其改嫁。女便心变从彼所求。织师既知以礼迎去。时彼织师性多毒害。虽无罪过常行杖楚。其女即往告老母曰。何意将我付与药叉。常受苦楚知欲何计。报言。少女汝勿怀忧若有男女自相怜爱。家产资财并皆属汝。其女未久便即有娠。其夫知已不加楚毒。妻生慢意不并寻常。织师觉已怀恨而住。后诸织师共为聚集。酒醉还家扣门而唤。其时妇属产期闭门而坐。虽闻叫唤无由出看。织师性恶复加酒醉。怀恨在心更增忿怒。妇生子毕方与开门。告夫主曰。我已生儿君宜喜庆。夫闻斯语怀毒在心。便作是念有娠之时已慢于我。今既生子更长高心。若不杀之必为仇隙。即报妻曰。汝速然釜以油置中。见油沸已告其妇曰。汝可以儿投于釜内。妻曰。此是君儿新生无识。有何过失而欲杀之是不可也。即以粗杖打其脊上。世间怜爱无过自身。不能受苦。遂即举儿置油釜内。夫见熟已报云。汝今可食此肉。答曰我欲如何自餐子肉。夫遂倍常苦楚逼害。忍苦不已遂餐其肉。如世尊说

  染欲是小过　　愚者亦能除
  嗔痴是大殃　　智者当速离

于时织师遂生悔恨。坐卧不安如火烧心。极怀忧恼烦怨睡着。妻作是念。其人杀子令我食肉。人中药叉可宜逃避。即持道粮走出城外。时有北方商人欲还本国。便共为伴随时活命。彼大商主见此女人。容仪端正便生爱念。问言少女。汝属于谁欲何所适。报曰我先有夫毒蛇蜇死。一子新生被野干所害。一子两岁溺水而亡。父母亲知咸遭霹雳。我无依托随处游行。且寄商人以求活命。商主念曰。此女容仪卒求难得。即便纳受以为己妻。忽于中路狂贼破营。财物并将夫身被杀。贼帅见女仪容可爱。给以衣食遂纳为妻。后被北方国主诛其贼帅。遂将此女为大夫人。未经多时王便崩背。于时臣佐作大礼仪。准其国法以人殉死。王及妃后葬入陵中。被贼破陵穿孔已穴。瘦瞿答弥在于墓中。土尘入鼻即便啑喷。群贼闻声悉皆惊怖。谓起尸鬼四散奔驰。时瘦瞿答弥见墓开明方从孔出。既出外已四顾忙然。忧恼百端求生无路。加以饥渴内迫身心。因即癫狂不记先后。遍体泥涂手足皴裂。露形而去。渐渐孤行。途经万里至室罗伐。如世尊说。众生业报难可思议。先所作业悉皆自受。恶缘斯尽善果方生。次复前行至逝多林所。尔时世尊大众围绕。为说妙法。彼遥见佛三十二相八十种好。周遍严身世间无匹。圆明赫奕超日千光。如宝山王观者忘倦。女极瞻仰遂得本心。睹己形容深生羞耻。即便坐地不敢游行。于一切时如来大师无不知见。恒起大悲饶益一切。于救护中最为第一。最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离于八难乐八正路。永断九结明闲九定。满足十力名闻十方。于诸自在最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼。观诸世间谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁能受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令得增长。置人天路安隐无碍趣涅槃城如有颂言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  佛于诸有情　　慈悲不舍离
  思济其苦难　　如母牛随犊

尔时世尊告阿难陀曰。汝向众外可以上衣授与商主之妇瘦瞿答弥。令其披着将来听法。时具寿阿难陀奉佛教已。即行诣彼舍衣覆之将至佛所礼双足已退坐一面。如来大师观彼根性随机说法。于四谛理令其解悟。以智金刚杵摧二十种有身见山。获预流果。既得果已便从座起。合掌向佛叹未曾有。白言世尊。唯愿慈悲。许我于佛法律舍俗出家。成苾刍尼而修梵行。世尊知已付与大世主。彼既得已即令出家。并授近圆教读毗奈耶。如法教诲。彼即策勤一心无倦。观知五趣轮转不停。诸行无常毕归磨灭。断三界惑破五趣轮。证得阿罗汉果。三明六通具八解脱。得如实知。我生已尽梵行已立。所作已办不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。尔时世尊告诸苾刍。于我弟子苾刍尼中。瘦瞿答弥持律第一。是时诸尼闻佛记已。有诸尼众。诣瘦瞿答弥听其说法。时瞿答弥欲令诸尼生厌离故。即便为说本业因缘。诸尼闻已便向苾刍广说其事。后于异时瘦瞿答弥来礼佛足。诸苾刍见共相耳语说彼业缘。时瘦瞿答弥礼佛足已奉辞而去

尔时世尊知而故问阿难陀曰。是诸苾刍共相耳语为说何事。时阿难陀以缘白佛。佛告阿难陀。众生业报难可思议。由心造作一切世间。皆因业生依业而住。凡自作业当受其报。时诸苾刍咸皆有疑。请世尊曰。大德世尊。此瘦瞿答弥先作何业。夫被蛇蜇而死。一子野干所害。一子溺水而亡。父母亲知咸遭霹雳。自食子肉心乱癫狂。渐渐游行来诣佛所。善法律中出家近圆。断诸烦恼证阿罗汉。蒙佛授记于尼众中持律第一。佛言汝等苾刍当知。此尼由先作业。果报熟时皆须自受。非外四大等。乃至说颂。广如余处。汝等苾刍当一心听。往古昔时于一聚落。有长者住大富多财。娶妻经久迥无儿息心怀忧恼。我有多财了无继嗣。身亡之后并入官收。妇问何忧。夫以事答。妇作是念。我今未知由夫薄业我无福耶。不生子息。岂非夫主于我情生异念更觅余妻。亲对我前掌颊而住。广说愁词我宜自行不劳他遣。告其夫曰。我有恶业不怀男女。可更觅妇男女当生。报言贤首。汝岂不闻。家有二妇欲将冷水饮糗无由。于其宅中常为斗诤。共相恼乱无有停歇。妻作矫情。报言圣子。宜可娶来。彼若年颜与妹同者。我便于彼如妹看之。与女相似如女瞻养。夫闻此语遂更求妻。于异聚落有一长者。妻生一女复有二子。女既长大父母并亡。其人遂来至二弟处求姊为妻。彼便见与作大礼仪共相婚媾。人皆法尔得新忘旧不念前妻。旧妇腹中先有恶病不生男女。见夫弃掷极生嫉妒。因即病差便即有娠。报夫主曰。我今有娠君当喜庆。夫曰贤首。汝若生子。我殁世后得为继嗣自作家主。妇曰诚如所说。君之后妻若不药我堕胎必有斯理。夫曰贤首。我先语汝。家有两妇定相恼乱。汝今无事早发斯言。妇便默尔。月满生儿。母便念曰。此子幸蒙天缘得生。必被后妻之所损害。我今付彼令养为儿。作是念已语后妻曰。小妹。此儿与汝共作养育。俱为己子情勿间然。彼言善事遂共恩养。未经多时遂生恶意。作如是念。此非我子岂继我家。若长成日。母作夫人子为曹主。我充婢使。此必无疑。何用养怨宜当早杀。既生恶念如火益薪其焰转炽。怀毒恶心亦复如是。遂以竹签刺儿喉内。子患楚痛极苦号啼。问后母曰。何意孩子悲啼。答言不知。母即抱持哀怜抚拍。子怀苦楚啼泣更增。即便以奶置彼口中。方见竹签惊忙拔出。其儿因此便即命终母怀痛切悲啼号哭槌胸叫唤。亲邻来集问其所以。答言我儿后母嫉妒。竹签其口苦楚命终。亲邻闻已悉皆惊集。问言何意啼泪交流。具以事答。远近邻伍诸人咸萃。共嗔后母。告言小儿无过。何因苦杀。彼既闻已槌胸作誓。我若嫉心杀此儿者。当令夫主毒蛇蜇死。一子野干所害。一子溺水而亡。父母亲知咸遭霹雳。我食子肉心乱癫狂。赤体游行无所知觉。汝等苾刍于意云何。其长者后妻岂异人乎。此瘦瞿答弥尼是。由彼往昔极毒害心。杀他儿子重为言誓。由此业故夫被蛇蜇。一子野干所害。一子溺水而亡父母亲知咸遭霹雳。自食子肉心乱癫狂。露形而去无所觉知。又诸苾刍乃往迦叶波佛时。此瘦瞿答弥于彼佛法出家为尼。乃至命终修治梵行无所证获。依止一尼为邬波驮耶。彼佛法中持律第一。彼佛世尊亦与授记。瘦瞿答弥临终发愿。我于迦叶波如来无上等觉教法之中。至尽形寿修治梵行。所有善根如迦叶波佛授摩纳婆。当来之世人百岁时。得成正觉名释迦牟尼。我愿于彼如来法中而得出家。断诸烦恼证阿罗汉。如迦叶波佛说我邬波驮耶。于诸尼中持律第一。我亦如是蒙佛记为持律第一。时诸苾刍复白佛言。大德。彼之父母。先作何业咸遭霹雳。夫造何罪被毒蛇蜇。二子何愆。一被野干损害。一为溺水而亡。佛告苾刍各自作业。皆悉成熟。广如前说。汝等苾刍当一心听。此贤劫中人寿二万岁时。有迦叶波如来应正等觉。十号具足出现于世。在婆罗痆斯仙人堕处施鹿林中尔时于此城中。有一长者大富多财。去城不远。于河彼岸造一住处。诸方僧来咸住于此。长者以财付与村人令其兴易。时有一人三度将财并皆散失。长者唤问汝无智慧。三度将财并皆散失。若不还我不放汝归。答言长者。更容一度将财兴易。若不总还夫妻二子没为奴婢。遂作明契。长者与财。复还散失。长者即便收其夫妻及子。充寺净人在城居止。每日渡河向寺供给。身常煮饭。妻及二子杂营诸味。时有罗汉苾刍知僧捡挍。时逢天雨河水泛溢。夫妻及子并皆不至。时阿罗汉怪其不来。即往告曰。日时将至何故不行。欲令众僧悉皆阙食。闻是语已悉生嗔恚。父母亲识闻已咒言。彼人无事共相苦切。何故不遭霹雳而死。夫作是语此在路来。何不被毒蛇蜇死。一子复言。何不溺水而死。一子又言。何不被野干所杀。汝等苾刍勿生余念。往时净人者岂异人乎。即夫妻是。彼父母等即霹雳死者是。彼时夫者即被蛇蜇死者是。彼时二子者即溺水死。及野干害者是。此等皆由过去于罗汉处以毒害心出粗恶语。皆受斯报。汝等苾刍。由是因缘。我常宣说黑业得黑报。白业得白报。杂业得杂报。汝等应当勤修白业。离黑杂业。时诸苾刍闻佛所说。皆大欢喜信受奉行。顶礼佛足奉辞而去

缘处同前。尔时愚痴恶生释子无辜咸被诛戮。释女尊亲兄弟姊妹。及以夫主悉皆丧灭各怀忧苦。于佛所说善法律中来求出家。得出家已。譬如铃向忧想渐除。后为欲缠烦恼还盛不能禁止。如世尊说。大黑毒蛇有五过失云何为五。一者多嗔。二者结恨。三者怨仇。四者无恩。五者恶毒。女人亦尔。嗔恨多仇无恩恶毒。女人毒者。谓有一类多欲染心。时诸释女苾刍尼共集议论。往吐罗难陀苾刍尼所。到已顶礼一边而坐。白言圣者。欲心烦恼实难禁制。常恼女人。云何能止。报言姊妹。更欲何为。汝等少年可舍学处。宜觅商人少年男子。多有财者共作交通。烦恼欲心自然止息。我若少年共汝同去。诸尼闻已礼足而还。遂更共议诸姊妹等。圣者吐罗难陀作如是语。我等云何欲为安处。或有说言。吐罗难陀所言极善。我等宜行求觅其事。或有说言。诸姊妹。女人于佛善说法中。得出家者甚为难遇。宜可往问圣者瘦瞿答弥。咸云可尔。即共诣彼顶礼双足。白言圣者。欲心烦恼实难禁制。常恼女人。我等云何方便能止。报言诸妹。勿道欲名。何以故。其味甚少过患极多。如世尊说。诸有智人。于淫欲处知有五失。故不应为。云何为五。一者观欲少味多过常有众苦。二者行欲之时常被缠缚。三者行欲之人永无厌足。四者行欲之人无恶不造。五者于诸欲境诸佛世尊及声闻众。并诸胜人得正见者。以无量门说欲过失。是故智者不应习欲。又复智人知出家者。有五胜利。云何为五。一者出家功德是我自利不共他有。是故智者应求出家。二者自知我是卑下之人被他驱使。既出家后受人供养礼拜称赞。是故智者应求出家。三者从此命终当生天上离三恶道。是故智者应求出家。四者由舍俗故出离生死。当得安隐无上涅槃。是故智者应求出家。五者常为诸佛及声闻众。诸胜上人之所赞叹。是故智者应求出家。汝等应可观斯利益。以殷重心舍诸俗网求大功德。汝等姊妹。为当欲闻我于先世习欲之时所有过患。为于今生习欲苦恼。诸尼答曰。且止先世愿说今生。时瘦瞿答弥即宣说。自一生来丧失父母。夫主儿子死亡。并食子肉生入墓中。癫狂迷乱次第为说。诸尼闻已悉皆愁怖身毛惊竖。便用心听视瘦瞿答弥面。时瞿答弥观其根性随机说法。于四圣谛令彼开悟。彼等闻法获预流果。广如前说。既得果已白瘦瞿答弥。几将失我。被吐罗难陀陷欲泥中永沉生死。瘦瞿答弥问曰。彼作何事。即具陈如上。报曰姊妹。知欲如何。彼为恶行损坏佛法。少欲诸尼共生嫌耻。云何苾刍尼令他舍学与俗交通。时苾刍尼白诸苾刍。苾刍以缘白佛。佛言苾刍尼不应教他舍其学处劝令归俗。若相劝者得吐罗底也罪

缘处同前。尔时有一苾刍尼诃骂苾刍。苾刍羞耻便即默然。时诸苾刍以缘白佛。佛言苾刍尼不应诃骂苾刍。若犯者得越法罪。如尼不得诃骂苾刍。如是亦复不应诃骂苾刍尼及正学女求寂男求寂女。如是下三众。各低头不应诃骂五众。皆得越法罪

根本说一切有部毗奈耶杂事卷第三十根本说一切有部毗奈耶杂事卷第三十一

        三藏法师义净奉　制译

第六门第七子摄颂曰

  尼不在前行　　见僧应起敬
  白僧半加坐　　归俗诘无缘

缘处同前。尔时具寿大迦摄波。在鹿子母东林住处。于小食时着衣持钵入城乞食。吐罗难陀尼亦复乞食。遥见大迦摄波便作是念。我今宜可治此愚人。若迦摄波次第至家。吐罗难陀即先入其舍。在门扇后立。迦摄波来。告言圣者。宜过家无熟食。尊者即去。作是语已还至余家。迦摄波来同前言告。如是展转乃至多家。皆闻斯语情生怪异。若阿罗汉不豫观者于事不知。便即入定观谁恼我。见吐罗难陀苾刍尼。告言姊妹。汝今无愆。然是具寿阿难陀。作斯过失。强请世尊。令如是等恶行女类出家近圆。诸苾刍闻以缘白佛。佛作是念。由苾刍尼多有过患。苾刍乞食处苾刍尼不应前行。作是念已告诸苾刍。迦摄波善说其事。是故我今制诸苾刍尼。苾刍乞食尼不前行。诸苾刍尼便不敢行。因此乞求难得向苾刍说。苾刍以缘白佛。佛言苾刍乞处。苾刍尼避应行

缘处同前。时吐罗难陀苾刍尼。在无量百千大众之中而为说法。尔时具寿大迦摄波。因行至彼众见皆起。吐罗难陀端坐不动。众人即白吐罗难陀曰。圣者大迦摄波人天恭敬。我等遥见咸悉惊起。圣者端然不移于座极为不善。答曰彼乃元是外道邪徒。极愚极钝而来出家。我是释女从佛出家。博通三藏善闲说法。契合真理问答无滞。何合见彼从坐起焉。时众闻已皆悉讥嫌。苾刍以缘白佛。佛言信心长者婆罗门等善作讥嫌。从今已后。苾刍尼遥见苾刍应从坐起。若有犯者得越法罪。如世尊说。若见苾刍从坐起者。后于异时莲华色苾刍尼。于寺门首为诸大众演说法要。时具寿阿难陀。因行乞食至尼住处。莲华色尼遥见彼来急从座起。阿难陀来即坐其座。问言姊妹。汝为大众说何教法。报言演说某经。于时具寿阿难陀即为大众广说其义。莲华色尼一心伫立听其说法。阿难陀为贪说法不令尼坐。久立疲倦被日照身热闷倒地。是时众中无信心者共相议曰。我闻莲华色尼无诸染欲。今见阿难陀美貌容仪遂生异念。欲火烧心便即倒地。诸苾刍闻以缘白佛。佛言汝等苾刍诸长者婆罗门善说其过。从今已后。若苾刍尼于苾刍处来听法时。应言姊妹就座而坐。苾刍若为说法忘命令坐。苾刍尼应可白知随处安坐

缘处同前。如世尊说。汝等苾刍。由此譬喻能解其义。汝等应听我略教诲。言日出者。谓是如来出现于世。喻如日出放大光明。众鸟皆鸣者。谓说法人挍量义理。农夫耕作者。谓是诸余信施檀越。于我弟子营福智田。群贼皆散者。谓是魔军及诸外道悉皆逃迸。如是苾刍。如来大师于诸声闻弟子所应作者教令疾作。为欲哀愍以大悲心成就利益。所应作事我已作讫。汝等作者自可修行。当离諠闹独处闲居。往空林中在一树下。或空室内或在山崖或依坎窟。或在草积。或于露地。或向冢间。或尸林处。随宜卧具趣得支身。如是等处当可端心。勤修静虑莫为放逸。勿于后时情生悔恨。此则是我之所教诫。时诸苾刍闻佛说已。便往山林坎窟之中。茂林清沼华果胜处。一心静虑远离放逸。诸苾刍尼亦近王园。于闇林中或在余处。受用随时供身卧具。加趺而坐宴默思惟。遂有虫来入小便处。因生苦恼。世尊闻已告诸苾刍。诸尼不应加趺而坐。以修寂定应半加坐。是时诸尼奉教而作。尚有细虫入身相恼。佛言应以故破衣及以软叶而为掩蔽。方始半加当修寂定

缘处同前。具寿邬波离请世尊曰。大德。若苾刍尼舍戒归俗重求出家。得与出家近圆不。佛言邬波离。一经舍戒更不应出家

缘处同前。具寿邬波离请世尊曰。大德。先制苾刍尼不得诘问苾刍所有过失。所谓破戒破见破威仪破正命者。颇有余缘。诸苾刍尼得请问苾刍诸过失不。佛告邬波离。必无因缘。诸苾刍尼得有诘责苾刍。如前罪类所有过失

第六门第八子摄颂曰

  长者与残食　　残触不相避
  不问隐屑事　　近圆座应知

缘处同前。有一长者大富多财。娶妻已久不生男女。后时财物悉皆散尽。告其妇曰。我今年老不能求财。欲往逝多林为出家事。妻言圣子。君若出家。我何依托。亦去出家。夫言贤首。可共同去。长者将妻往大世主乔答弥处。顶礼双足白言圣者。此是我妇。乐于善说法律之中而为出家。愿慈纳受。我今亦往逝多林所而求出家。答曰善哉男子。夫妻能发此胜妙心。俱共出家斯为好事。如世尊说。出家之人有五胜利。功德无边圣所称叹。五胜利者如前广说。汝今可去我与出家。时大世主乔答弥即与落发。长者即往逝多林处。求一苾刍为作出家。于时城中远近咸闻皆言。长者有福今得出家。多获胜妙四事供食。后于异时入城乞食。妻苾刍尼亦来乞食。时世饥馑乞求难得。遇见其妻。问言仁者。若为存济。妻曰时世饥馑乞求难得辛苦存生。便即告言。我今多得饮食供养。若佛听者减半相与。时苾刍尼还至本处。向诸尼众具陈其事。尼既闻已向苾刍说。苾刍白佛。佛言若诸苾刍有如此苾刍尼。时世饥馑乞求难得者。苾刍有食应可相与勿致疑惑。如世尊说。若苾刍有如此苾刍尼。时世饥馑乞求难得。有食相与勿致疑惑者。苾刍乞食得已。便即减半与苾刍尼恒来就食。乃于他日。其苾刍尼别处得食而不来就。苾刍作念。尼应余处得食。为此不来何劳留分。思惟是已便不出分。尼于明日遂来觅食。报言仁者。昨不见来遂不出食。今虽有者已成残宿恶触。不堪受用。尼闻斯语礼足而还。至尼住处具说其事。尼白苾刍。苾刍白佛。佛言从今已后。苾刍残触苾刍尼得食。苾刍尼残苾刍得食

缘处同前。时有苾刍于僧众中。问苾刍尼与僧不同隐屑之事。尼闻羞耻俯面而住。时诸苾刍以缘白佛。佛言苾刍不应问苾刍尼所有隐屑之事。然苾刍尼自可相问。苾刍若问得越法罪。苾刍又问同戒隐事。彼复羞惭。佛言可令尼隔方问彼尼。彼以其事告彼隔者。隔尼闻已方报苾刍。由不对言少羞惭故

缘处同前。具寿舍利子等。与一苾刍尼受近圆已。说颂告言

  汝于最胜教　　具足受尸罗
  至心当奉持　　无障身难得
  端正者出家　　清净者圆具
  实语者所说　　正觉之所知

说是语已。时苾刍尼月期忽下。舍利子告言。姊妹。汝可起去。尼为羞耻便不肯起。时舍利子观知所以。即便起去。诸苾刍尼曰。姊妹。才受近圆未离坛场。岂合恼乱阿遮利耶。令起不起。答言姊妹。彼是大人。不容见我猥屑之事。仁等可不自知更责于我。我为蹲踞于前而坐。月期忽下云何起去。诸尼闻已向苾刍说。苾刍白佛。佛言自今已后与女近圆。勿令蹲踞可坐甎上。或坐草座或复小褥子上。由诸女人身柔软故

第六门第九子摄颂曰

  苾刍余卧具　　应与苾刍尼
  尼不蹋桥板　　不着装身物

缘处同前。尔时大世主乔答弥。与五百苾刍尼。游行人间日将欲暮。到逝多林作如是念。时今已过日既将暮不暇入城我等宜共随时居止。待至天晓方可入城。即于寺中露地而眠。所有衣服为尘土所污。至天晓已复作是念。若不顶礼大师至城还须重来。即诣佛所顶礼佛足在一面坐。佛见衣服尘土所污。知而故问乔答弥曰。衣服何因被尘土污。即以事具白。于时佛告具寿阿难陀曰。苾刍所有余长卧具。不与苾刍尼耶。白言不与。佛告阿难陀。从今已后苾刍受用余残卧具。应与苾刍尼。勿致疑惑。如世尊说。应与苾刍尼卧具者。时诸苾刍分卧具时皆取下恶。留上好者与苾刍尼。佛言不应好者留与苾刍尼。应与粗者。随时供给勿令阙事。须食应与

缘处同前。尔时具寿大迦摄波。于小食时着衣持钵入城乞食。时吐罗难陀苾刍尼。从外而来欲入住处。遇河水泛溢。见迦摄波在板桥上。吐罗难陀作如是念。此愚钝物今可治之。速往桥边用力踏板。时迦摄波遂即落河。衣服并湿钵沉水底锡杖随流。迦摄波曰。姊妹。汝无过犯。乃是具寿阿难陀作斯过失。强请世尊度如斯类恶行之女。于佛法内出家为尼。苾刍闻已以缘白佛。佛作是念。由苾刍尼多生过失。告言自今已后。苾刍尼不应共苾刍同桥上行。若行得越法罪如世尊说。苾刍尼不得共苾刍同桥行者。时有大桥安隐广大。诸苾刍尼不敢共行。佛言。如是宽广大桥共行无过

缘处同前。尔时吐罗难陀苾刍尼。于小食时着衣持钵入城乞食。次第行至胜鬘夫人处。夫人见已唱言善来。即敷座令坐共为言议。时吐罗难陀尼问胜鬘曰。姊妹。何故骻粗腰细耶。答言圣者。何须问此。我但以物结束为悦王意。尼曰我今等闲且问。答言圣者。我用物缠是故粗也。尼曰由此众人见者相爱。胜鬘默尔。尼至住处亦着此衣。诸尼问曰。此非法衣岂合尼畜。白诸苾刍。苾刍白佛。佛言。此非法衣。著者得越法罪

缘处同前。尔时吐罗难陀苾刍尼。又见夫人乳房圆正。问答同前。夫人曰。我着覆乳房衣。又见夫人着承乳房衣。又见着勒腰衣。吐罗难陀见皆借问。如上具答。尼即学作着用此衣。佛言皆不合。着用者得越法罪

第六门第十子摄颂曰

  不灒水污衣　　不持死胎子
  不吞于不净　　触己子非他

缘处同前。尔时吐罗难陀苾刍尼入城乞食。时大迦摄波在城乞食临渠堑行。吐罗尼见便作是念。我今宜可治此愚人。遂持大塼速至傍边遥掷堑内。秽恶臭水污其衣服。迦摄波曰。汝无愆犯。然是阿难陀作斯过失。具说如上。诸苾刍闻。以缘白佛。佛言苾刍尼。不应以秽恶水污苾刍衣服。若犯者得越法罪

缘处同前。尔时有一长者。大富多财娶妻未久。将诸财货出外兴易。妻啖好食着妙衣裳。欲心炽盛遂共一男而作私通。因即有娠。既经多月而作是念。我宜堕胎若不落者夫到之日必当害我。遂即堕胎情怀忧念。我今落讫何处安置。时吐罗难陀苾刍尼。因乞食入其舍。告言妙相。可与钵食。答言圣者可去。无授食人。我怀忧恼。报言妙相。可有人亡。答言无有人亡。然我堕胎不知欲弃何处。报言妙相。我若为弃。颇能常供乞钵食不。答言我与。我之侍者及知事人亦能与不。答言并与。即以大钵盛彼死胎。向空舍中而为弃掷时彼舍内先有众多漫行男子。室中聚立见而问曰。秃头释女欲何所作。答曰只由汝等无赖狂夫通他妇女。造斯过失令我弃胎。男子闻已恶骂而去。时彼男子路逢诸尼。报言罪过物。汝吐罗难陀尼。现作如是弃胎恶业。诸尼默尔。尼白苾刍。苾刍白佛。佛作是念。尼畜大钵有如是过。是故诸尼不持大钵。告诸苾刍。吐罗难陀作非沙门行。当知诸尼不应作此非法之事。不持大钵。若尼持大钵作如是事者。得越法罪。如佛所制尼不持大钵者。诸尼不知持何等钵。佛言苾刍小钵是尼大钵

缘处同前。时笈多尼。既将一渧不净置在口中。复将一渧置下根内。众生业报难可思议。遂即怀娠生童子迦摄波。时笈多尼不敢手触。儿便啼哭。诸亲问言。何故儿哭。尼闻默尔。余尼答曰。世尊制戒不许触男。故不敢近为此啼哭。彼即答言。世尊大悲。云何己子不听手触。母不触者岂可命存。尼闻称善。往告苾刍。苾刍白佛。佛言己子应触。长养抱持无有过失

缘处同前。佛言己子应触长养抱持者。女人多爱便捉此儿。从肩至肩竞共抱持。其儿便瘦。诸亲见问何意如是。彼遂具说。咸共讥嫌。以缘白佛。佛言诸尼不应触他孩子。若触得越法罪

第七门总摄颂曰

  笈多尼不住　　僧脚崎二形
  道小羯磨时　　沽酒尼根转
  寺外不以骨　　第七摄应知

第七门第一子摄颂曰

  笈多与儿宿　　王舍药叉神
  施儿衣系项　　称名与祭食

缘处同前。如世尊说。苾刍尼不得与男同一室宿。时笈多苾刍尼。遣童子迦摄波出外令宿。子即啼哭。诸亲闻已问笈多曰。童子迦摄波小儿夜何啼哭。尼默不对。诸尼报曰。世尊不令苾刍尼与男子同一室宿。为此令出由是夜啼。诸亲曰。世尊大悲。若童子小儿。不与母宿当招祸患。可白世尊。诸尼向苾刍说。苾刍白佛。佛言笈多尼。应从僧伽乞与子同室宿羯磨。应如是乞。敷坐鸣揵稚尼众集已。笈多合掌随应致礼。于上座前。或于草坐。塼上或褥上坐。合掌而住作如是白。大德尼僧伽听。我笈多苾刍尼生男。欲与子同一室宿。今从尼僧伽。乞与子同一室宿羯磨。愿尼僧伽。与我与子同室宿羯磨。怜愍故。如是三说已。次令笈多尼离闻处着见处。须一苾刍尼作白羯磨。应如是作

大德尼僧伽听。此笈多苾刍尼。为自生男。此笈多今从僧伽。乞与子同室宿羯磨。若僧伽时至。听者苾刍尼僧伽应许。苾刍尼僧伽。今与笈多与子同室宿羯磨。白如是。次作羯磨。大德尼僧伽听。此笈多苾刍尼。为自生男。此笈多今从苾刍尼僧伽。乞与子同室宿羯磨。苾刍尼僧伽今与笈多与子同室宿羯磨。若诸苾刍尼僧伽。听与笈多与子同室宿者默然。若不许者说。苾刍尼僧伽已与笈多与子同室宿羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持

若苾刍尼已蒙僧伽作与子同室宿羯磨竟。宜应与子同室而宿。勿致疑惑。其笈多伴尼亦共同宿。尼白苾刍。苾刍白佛。佛言其有子尼应与子宿。非是余人。共余人宿者得越法罪。是时笈多子年长大犹共同宿。尼白苾刍。苾刍白佛。佛言尼若子大不应同宿

佛在王舍城竹林园住。时此城内于一山边。有药叉神而为居止。名曰娑多。此常拥护影胜大王。中宫妃后王臣宰辅。及诸人众由彼力故。王及诸人悉皆安乐。时降甘雨苗稼善成。华果泉池在处充满。常无饥俭乞求易得。诸有沙门婆罗门。贫穷孤独商估之类。悉皆来凑摩揭陀国。时此药叉亦皆覆护。娑多遂于自类族中娶妻同住。是时北方健陀罗国。复有药叉名半遮罗。恒住于彼亦常能拥护。令彼国中安隐丰乐。与摩揭陀境事无差异。时彼药叉亦于同类娶妻共居。后于异时诸方药叉共为聚会。此二药叉得申欢爱共为亲友。执别之后各还故居。娑多药叉。取摩揭陀上妙华果。送与半遮罗。彼以北方所出华果。送与娑多。如是多时共申情好。复因聚会重得交欢。是时娑多语半遮罗曰。作何方便。我等殁后所有子孙。共为亲爱不相疏隔。半遮罗曰。善哉斯语。我意同尔。娑多曰。今可共作指腹之亲。我等二门若生男女。共为婚媾。彼言可尔。时娑多妻未经多时。遂有娠体月满生女。容貌端严见者爱乐。其女生时诸药叉众咸皆欢庆。诸亲立字名曰欢喜。于时半遮罗闻彼生女。情甚欢悦便作是念。娑多药叉是我亲友。今既生女我当生男。彼即是我所爱新妇。可作严身璎珞衣服。令使送去并持书曰。闻君生女情甚欢悦。今送衣服愿垂纳受。时娑多得书领信还以书答。然半遮罗意唯求男子。未久之顷妇遂有娠。月满生儿与其立字。既是半遮罗子应号半支迦。时娑多药叉。闻半遮罗生一男子。便作是念。我友生男岂得徒然。可寄衣璎用申欢庆。彼即是我女夫何疑。遂裁书曰。闻君诞子。庆喜交怀。聊寄衣缨用申欣贺。幸当为受冀表不空。彼览书已。报书答曰。许作交亲今皆遂愿。各待成立共作婚姻。时娑多药叉妇还有娠。其时诸山出声如大象吼。月满生时其山复吼。诸亲议曰。此之孩子。托胎之日及以生时山皆鸣吼。既是娑多之子。应名娑多山。既长大已父遂身亡自为家主。是时欢喜年既长成。报其弟曰。我今欲得游王舍城。现有诸人所生男女悉皆取食。弟言大姊。曾闻我父于此城主及诸人众常皆拥护。令得安乐离诸忧恼。我今宜可更加守卫。此则是我所防境界。若有余人为损害者我应遮护。尔今何得生此恶心宜除此念。然药叉女由于前身发恶邪愿习气力故。复告其弟说如前事。弟知姊意事难回改。作如是念。我力不能遮其恶念。然父在日许嫁与他。我今宜可作婚姻事。即便裁书与半遮罗药叉曰。我姊欢喜年既长成。宜可为亲当速来此。彼得书已便为盛礼。至王舍城娶妇归故。既至本城经多时已。与其夫主情义相得。作如是语。仁者当知。我意欲得王舍城中现在人众所生男女皆取食之。答言贤首。彼皆是汝家族住处。余来侵害尚欲相遮。宁容汝今辄为酷虐。兴斯恶念勿更再言。由彼前身所发邪愿熏习力故。作不忍声怀嗔且默。后于异时便生一子。如是次第更生五百。其最小者名曰爱儿。时五百儿威势成立。母恃豪强欲行非法。夫频劝诲竟不受言。夫知彼心默尔而住。是时欢喜便于王舍城中随来去处。现在人众所生男女为次食之。尔时城中既失男女。所有人众皆共白王。臣等男女皆被盗将。不知是谁作斯巨害。痛恼中极欲遣如何。愿王慈悲善为寻察。王即敕令诸处街衢。四面城门令兵守捉。时诸兵士亦被偷将。日觉少人不知去处。妇人怀娠者咸亦被偷。将向余处。于时王舍城中大灾盛起。诸王臣佐重启大王。今此国中生大灾难。具说上事。王闻惊怪即唤卜师问其所以。答曰斯之灾横皆是药叉所作。宜可速办诸妙饮食而为祭祀。王下明敕击鼓宣令。告诸人曰。无问主客在我境者。皆须备办饮食香华。扫洒街衢城隍聚落。种种严饰鼓乐音声铃铎幡幢。于时王舍城人既奉王敕。各以精心备办饮食香华等物。严饰街衢如欢喜园处处祭祀。虽劳备设灾横不除。苦恼忧惶莫知所计。于时守护王舍城天神。于睡梦中告诸人曰。汝等男女咸被欢喜药叉之所食啖。汝等宜可往世尊处。所有灾苦佛当调伏。诸人报神曰。此既取我男女充食。则是恶贼药叉何名欢喜。因此诸人皆唤为诃利底药叉女。王舍城人闻是事已。皆往佛所顶礼佛足。白言世尊。此诃利底药叉女。于王舍城所居人众。便于长夜作不饶益。我等于彼先无恶念。然彼于我怀毒害心。所生男女咸悉盗去以充饮食。唯愿世尊怜愍我等为作调伏。尔时世尊默然受请。彼等咸知佛受请已。顶礼双足奉辞而去。至明清旦。佛即着衣持钵入城乞食。次第乞已还至本处。饭食讫即往诃利底药叉住处。时药叉女出行不在。小子爱儿留在家内。世尊即以钵覆其上。如来威力令兄不见弟。弟见诸兄。时药叉女回至住处不见小儿。即大惊忙触处寻觅。及问诸子爱儿何在。答言我等并皆不见。便自捶胸悲泣交流。唇口干燋精神迷乱。情怀痛切速趣王城。遍行诸坊康庄道路。园林池沼天庙神堂。客舍空房皆求不得。更加痛切便即癫狂。脱去衣裳大声号叫。唱言爱儿汝今何在。遂出城外巡历村庄。大聚落中皆觅不得。即往四方乃至四海亦皆不见。被发露形宛转于地。肘行膝步蹲踞而坐。如是渐次到赡部洲。七大黑山七大金山七大雪山。无热池香醉山觅皆不得。情怀苦恼气咽不通。又往东方毗提诃西瞿陀尼北俱卢洲亦皆不见。便往等活黑绳众合。叫唤大叫唤热极热。阿鼻止頞部陀尼刺部陀。阿吒吒呵呵婆呼呼婆。青莲花红莲花大红莲花。如是等十六大地狱皆亦不见。又往妙高山处先登下层。次登第二第三层。直过多闻天宫。至妙高山顶。先入众车园次入杂粗欢喜皆觅不见。即往圆生树下乃至善法堂中。入善见城欲入帝释最胜殿中。时有金刚大神。与无量药叉守门而住。见彼来入便即驱出善见城外。情加痛切。至多闻天处。于大石上投身躄地。悲啼号哭。白言大将军。我小子爱儿被他盗去。莫知何在愿见施我。多闻天曰。姊妹。不须忧恼自作癫狂。汝今且观近汝家室。昼日游处谁来居止。答言大将军。沙门乔答摩在彼而住。报曰若如是者。宜可速往彼世尊所而作归向。彼当令汝得见爱儿。彼闻斯语情生欢喜。如死再生还来本处。遥见世尊三十二相八十种好庄严其身。圆明赫奕超日千光如妙宝山。深生渴仰忧恼悉除情同得子。既至佛所顶礼佛足。退坐一面白言世尊。我久离别小子爱儿。唯愿慈悲令我得见。佛告诃利底药叉女。汝有几子。答言我有五百儿。佛言诃利底五百子中。一子若无有何所苦。答言世尊。我若今日不见爱儿。必吐热血而取命终。佛言诃利底。五百子中不见一儿受如是苦。况他一子汝偷取食此苦如何。答言此苦倍多于我。佛言诃利底。汝既审知爱别离苦。云何食他男女耶。答言唯愿世尊。示诲于我。佛言诃利底。可受我戒。王舍城中现在人众皆施无畏。若能如是。不起此坐得见爱儿。答言世尊。我从今已去依佛教敕。王舍城中现在诸人皆施无畏作是语已。时佛令彼得见爱儿。于时诃利底归依如来请受禁戒。城中人众皆得安乐离诸忧恼。时诃利底母亲于佛所。受三归依并五学处。不杀生乃至不饮酒。前白佛言。世尊。我及诸儿从今已去何所食啖。佛言善女。汝不须忧。于赡部洲所有我诸声闻弟子。每于食次出众生食。并于行末设食一盘。呼汝名字并诸儿子。皆令饱食永无饥苦。若复有余现在众生。及江山海处诸鬼神等。而应食者。皆悉运心令其饱足。佛告诃利底。又复我今付嘱于汝。于我法中若诸伽蓝僧尼住处。汝及诸儿常于昼夜勤心拥护。勿令衰损令得安乐。乃至我法未灭已来。于赡部洲应如是作。尔时世尊说是语已。时诃利底母五百诸儿。及以诸来药叉等众。皆大欢喜顶礼奉行。时诸苾刍闻佛说已。咸皆有疑。请世尊曰。诃利底母先作何业。生五百儿吸人精气。食王舍城人所生男女。佛告诸苾刍。汝等谛听。此药叉女及此城人。先所作业还须自受

汝等苾刍。乃往过去。王舍城中有牧牛人。娶妻未久遂即有娠。是时无佛但有独觉。出现人间乐居寂静。受用随宜边际卧具。世间唯有此一福田。时此独觉游行人间至王舍城。为大设会。有五百人各各严身。咸持饮食并将音乐共诣芳园。于其路中。逢见怀娠牧牛之女持酪浆瓶。诸人告言。姊妹。可来舞蹈共为欢乐。女见相唤便起欲心。举目扬眉共为舞蹈。由其疲顿遂即堕胎。城中诸人皆向园内。女怀忧恼掌颊而住。便以酪浆买得五百庵没罗果。时彼独觉来至女傍。其女遥见身心寂定。威仪庠序在路而行。情生敬仰遂即近前。顶礼双足持香美果奉施圣人。诸独觉者但以身化口不说法。欲饶益彼女人故。如大鹅王开舒两翼。上升虚空现诸神变。凡夫之人见神通时。心便归向如大树崩。投身于地合掌发愿。我今于此真实福田所施功德。愿我当来生王舍城。于此城中现在人众。所生男女我皆取食。汝等苾刍于意云何。彼牧牛女岂异人乎。即诃利底药叉女是。由彼往昔奉施独觉五百庵没罗果发恶愿故。今生王舍城作药叉女生五百子。吸人精气食啖城中所有男女。汝等苾刍。我常宣说。黑业黑报杂业杂报白业白报。汝等应当勤修白业离黑杂业。乃至果报还其自受。时诸苾刍闻佛说已。心大欢喜。顶礼佛足。奉辞而去

缘处同前。时诃利底。既受如来三归五戒已。遂被诸余药叉神等而作灾难。即将诸子施与众僧。若见苾刍行乞食时。皆化作小儿随后而去。王舍城中女人见时。多生怜爱即来抱持。彼便隐没。时诸女人白苾刍曰。此是谁子。答言诃利底儿。女人报曰。此是怨家毒害药叉所生子耶。苾刍报曰。彼已皆舍毒害之心。为诸药叉与作灾难。为此将来施与我等。女人作念。药叉之女。能舍恶心将子奉施。我等诸子何不施与。遂将男女施与僧伽。僧伽不受。女人白言。圣者。尚能纳受毒害药叉女儿。何故不受我等男女。时诸苾刍以缘白佛。佛言应受。诸苾刍奉教虽受不为守护。纵其自意随处游行。诸苾刍白佛。佛言若将一男施与僧伽。一苾刍为受以故袈裟片。系其顶上而为守护。若多施与。于上中下座随意受之。同前守护勿致疑惑。时诸父母遂将财物。还来赎取诸苾刍不受。佛言应受。彼于后时情生爱恋。复将衣物施与苾刍希报恩故。苾刍知心而不为受。佛言应受。如世尊说应受赎儿财物者。时六众苾刍遂从父母要索全价。佛言不应索价。应随彼意知足受取

缘处同前时诃利底药叉女。既将诸子施与僧伽。夜卧患饥啼泣至晓。时诸苾刍以缘白佛。佛言晨朝应持饮食。称其名字而祭祀之。或有欲得斋时而食。佛言应与。或有非时欲得饮食。佛言应与。或有欲得食苾刍钵中残食。佛言应与。或有欲得食诸不净。佛言应与

根本说一切有部毗奈耶杂事卷第三十一根本说一切有部毗奈耶杂事卷第三十二

        三藏法师义净奉　制译

第七门第二子摄颂曰

  尼不住兰若　　不居城外寺
  不许门前望　　亦不视窗中

佛在王舍城竹林园。于此城中有一淫女名莲华色。炫色为业以自活命。时有婆罗门来告言。少女好不。汝可与我行欢爱事。报曰汝有钱不。答言我无。女曰可去觅钱后来相见。答言我觅。便往南方随处经纪。得五百金钱还来女处。时莲华色由依尊者目连善知识故。因即出家近圆得阿罗汉果。随情所乐出王舍城向室罗伐。尔时世尊未遮苾刍尼住阿兰若。时莲华色遂往闇林。于闲静处宴坐入定受解脱乐。时婆罗门持五百金钱。至王舍城问诸人曰。莲华色女今何处去。答言彼已于释子法中。而为出家向室罗伐。彼闻告已即往逝多林问苾刍曰。圣者王舍城女名莲华色。游行至此今在何处。答言彼女已舍非法而为出家在闇林中专修妙观。彼便往就报言少女。先有诚言今持钱至。汝可与我共为欢乐。报言婆罗门我已弃舍罪恶之业。汝今宜去。报言少女汝虽舍我我不舍汝。宜可起来必不相放。报言汝于我身何处支体偏生爱乐。答曰我爱汝眼。即以神力抉其两眼而授与之。时婆罗门便作是念。此秃沙门女能作如是妖术之法。拳打尼头弃之出去。即以此缘告诸尼众。尼白苾刍。苾刍白佛。佛作是念。由苾刍尼住阿兰若有如是过。自今已后苾刍尼。不应逐静在闇林中及空野处。若有住者得越法罪

缘在室罗伐城。如世尊说苾刍尼不应住阿兰若。时诸苾刍尼便在街衢坊巷。坐修禅寂还招前过。以缘白佛。佛言苾刍尼应居寺内修习。时有信心俗人闻佛令尼于寺中修定。遂于城外为造尼寺尼来居止。还被诸贼及儜恶人来共相侵娆。苾刍白佛。佛言不应城外安置尼寺。应在城中

缘处同前。时吐罗难陀苾刍尼。于尼寺门前伫望而立。见有人来即便调弄。时诸俗旅皆共讥嫌。苾刍白佛。佛作是念。尼住门前有如是过。故尼不应住在门下。若苾刍尼在门前立者得越法罪

缘处同前如佛所制。诸尼不应立门首者。便于窗中而望。遥相调弄起过同前。佛言此亦如前得越法罪

第七门第三子摄颂曰

  许着僧脚崎　　有男池不浴
  交衢不应越　　宜在一边行

缘处同前。时诸苾刍尼于寺院内。便着五衣作诸事业。热闷疲劳因此羸弱。即白苾刍。苾刍白佛。佛言尼于寺内。应披僧脚崎作诸事业。俗人来见遂起欲意。信心者见共作讥嫌。苾刍白佛。佛言诸俗人等若嫌斯事。从今已去苾刍尼。对长者婆罗门。不应着僧脚崎而为事业。若著者得越法罪。若对俗人作者。可用僧脚崎覆两肩臂。披五条衣然后执作

缘处同前时吐罗难陀苾刍尼。遂往男子洗浴之处而为洗浴。有诸少年男子亦来洗浴。见尼入水共相议曰。观此秃沙门女身如野水牛。尼白苾刍。苾刍白佛。佛作是念。由苾刍尼往男子浴处有斯过失。从今已去苾刍尼。不应往男子浴处洗身。若往者得越法罪

缘处同前。吐罗难陀苾刍尼。立在四衢道中。见俗人来即便调弄。诸人报曰。秃沙门女。岂合于四衢道中调弄我等。尼白苾刍。苾刍白佛。佛言自今已去苾刍尼。不应蓦四衢道过。应近一边取便而去。若直过者得越法罪

第七门第四子摄颂曰

  若是二形女　　或是合道类
  或常血流出　　及是无血人

缘处同时。时有苾刍尼。与二形女而为出家。见余尼来便现异相彼问言。妹汝是何人。答言姊我是二形人。尼白苾刍。苾刍白佛。佛言此是非男非女不应出家。纵受近圆不发律仪护可速摈出。自今已去若有女人来求出家。应须先问汝非二形不。若不问与出家者。师主得越法罪

缘处同前。时有苾刍尼与二道合女出家。若小行时大便俱出污其处所。余尼来入见已问言。谁污处所。答言姊妹我本无心欲污其处。为二道合欲小行时大便俱出。尼白苾刍。苾刍白佛。佛言此是非男非女不应出家。纵受近圆不发律仪护可速摈出。从今已去若有女人来求出家。应须先问汝非二道合不。若不问与出家者。师主得越法罪

缘处同前。时有苾刍尼与常流血女出家。裙衣点污多有蝇附。诸尼问曰。妹身常流血耶。答言我是常流血女。尼白苾刍。苾刍白佛。佛言此亦同前不堪共住

缘处同前。时有苾刍尼与无血女出家。见有余尼于时时中月期水现。遂生嫌耻。报言小妹汝有邪思不能离欲。于时时中有月期现。答言阿姊何故见嫌。此是女人常法汝可无耶。答言我无血人何有斯事。尼白苾刍。苾刍白佛。佛言此是黄门女。宜应摈去不生善法。若见有女求出家时。应可问言汝非无血不。若不问者得越法罪

第七门第五子摄颂曰

  道小着内衣　　近苾刍不唾
  僧尼不对说　　当于自众边

缘处同前。时有苾刍尼度道小女出家。时彼女人向小行处久而方出。余尼问曰。何迟出耶。答曰知欲如何。我身道小根不具足是故迟耳。尼白苾刍。苾刍白佛。佛言此是黄门女即应摈弃

缘处同前。时有诸尼为月期下。污衣卧具多有蝇附。虽加浣染还同前污。佛知告曰。如此色类应着内衣。诸尼便着。时吐罗难陀苾刍尼。亦着此衣入城乞食街中堕落。诸人见问。此是何物遗在地上。尼嗔答曰。恶生种。宜可速问汝家母姊当为汝说。佛言若苾刍尼着内衣。应须安带系腰不生此过。若不安带系腰得越法罪

缘处同前。时具寿大迦摄波。于小食时着衣持钵入城乞食。吐罗难陀尼见速至傍边唾地。唱言极愚极钝物。迦摄波曰。此非汝愆然是阿难陀过。令恶行女人于善法律中强请出家。苾刍以缘白佛。佛言吐罗尼所为非沙门法。诸淫女人于苾刍处。尚不出此鄙恶之言。从今已去苾刍尼见苾刍。不应唾地唱言极愚极钝。若作者得越法罪

缘处同前。时有苾刍犯过。见苾刍尼来便唤令坐。彼问圣者欲作何事。报言我为犯罪今欲说悔。尼即对坐。苾刍白言。阿离移迦存念。我苾刍某甲犯某罪。我今对阿离移迦。发露说罪不覆藏。由发露故得安乐住。尼言圣者亦犯如是过耶。斯非善事苾刍默耻。苾刍白佛。佛言苾刍不应向苾刍尼边说罪。宜于清净苾刍见解同者发露说罪。若作者得越法罪

缘处同前。时有苾刍尼犯罪。见苾刍来虔诚恭敬。顶礼双足合掌请言。圣者怜愍我故愿见少坐。苾刍问曰。欲何所为。答言圣者我为犯罪。今欲对说。苾刍对坐。尼即合掌白言。圣者存念我某甲苾刍尼犯某罪广如上说。佛言苾刍尼不应向苾刍边发露。宜于清净苾刍尼边说罪。若作者得越法罪

第七门第六子摄颂曰

  苾刍作羯磨　　尼可用心听
  敷座令人坐　　尼座应分别

缘处同前。如世尊说。苾刍苾刍尼羯磨事别除共羯磨者。尼在僧中作羯磨时。不能无畏作法不成。苾刍白佛。佛言苾刍应为作羯磨。苾刍尼应听。诸尼不知云何谛听。佛言至心善思念之。告言此是初羯磨竟。第二第三应如是作(谓是二众受尼戒也)

缘处同前。如世尊说应可诵经者。时诸苾刍不敷座席。佛言应敷。后于异时尼来听法便坐好座。时有一尼月期忽下。污其座褥听讫便去。知事人来欲收举置见多蝇附。以缘白佛。佛言尼来听法不应令坐好座。如世尊说。苾刍尼不得坐好座听法者。时有尼来即与小座。时大世主乔答弥。因来听法令坐小座。大世主曰。我在俗时。尚不曾坐如此小座。况今能坐。诸苾刍言。大世主是世尊教。不令苾刍尼坐好座听法。大世主曰。我岂同彼有可恶过。由彼前尼心不存念故有过生。苾刍以缘白佛。佛言我今听许。若苾刍尼心存念者来听法时。应与好座勿生疑惑

第七门第七子摄颂曰

  沽酒淫女舍　　途中不触女
  随时开内衣　　歌舞不应作

缘处同前。时吐罗难陀苾刍尼。于小食时着衣持钵次第乞食。见一俗女着妙衣璎。问曰少女因何得此上妙衣璎。答言圣者我因沽酒得此衣璎尼便作念此好方便。心缘不舍前行乞食。又逢一女着弊故衣羸弱而去。问曰汝属谁家。答言圣者我无所属。但得衣食我即与作。尼曰若尔何不沽酒。答言圣者如我之类岂能沽酒。凡沽酒家须得宽宅。床榻座席盏杓盘樽。钱本多停供承如法。客来无乏方有利润。尼曰若尔所须之物我为汝办。所得之财能与我不。答言我与。便近尼寺造一大宅。所须调度皆悉与之。多与本钱令其沽酒。诸有饮者多来于此。余沽酒家皆起嫉妒。时吐罗难陀苾刍尼多获财利。后时王设大会皆唤沽酒家。诸人报言。吐罗难陀苾刍尼寺边。有大店肆多酤美酒。诸人皆饮多收利物。何不唤来偏苦我等。使者既闻往擒其女。即便大叫告言。圣者吐罗难陀。王家使人枉相牵捉愿见出来。尼闻速出便即骂言。儜恶物汝何所为牵我女儿。使者答言圣者岂合置店沽酒耶。报曰我以脚蹋怨家项上。作沽酒业何关汝事。问言圣者亦有怨家乎。答曰汝即是怨将我女去因此斗诤。诸长者婆罗门见。问言何故广说其事共作讥嫌。诸释迦女自为掉举作非法事。秃沙门女不遵净行而为沽酒。苾刍以缘白佛。佛作是念吐罗难陀尼。所为之事非释女法。从今已去苾刍尼不应沽酒。若沽者得越法罪

缘处同前。时吐罗难陀苾刍尼。着衣持钵次第乞食。见一淫女着好衣璎。问曰少女何处得此上妙衣璎。答言圣者我炫卖色而得此衣。尼作是念此好方便。我今试看得出生不。心缘此事而行乞食。遂于一处见少年女。衣服垢腻形带饥色。行步虚羸体骨端正。问言少女汝属谁家。答曰我无所属但得衣食我便属彼。答言若尔何因不作淫女业耶。彼便即以两手掩耳。报言圣者我之家族未曾闻作如斯恶事。尼言少女凡是女人多为此业。汝非王女亦非长者。婆罗门等贵族所生。然诸女人皆爱男子。我不出家亦当自作。彼闻詃诱便答尼曰。圣者若作淫女可即得耶。众缘备具方办其事。先须广宅衣服鲜华。璎珞庄严见者爱念。若有男子来入舍时。随其贵贱饮食香鬘皆须供给。尼言少女凡是所须。我皆为办与汝衣食。所得财物能与我不。答言悉与。尼于近寺造一大宅。所须之物悉皆备办。澡浴香华衣服璎珞皆给与之。恣口所飱容仪肥盛。诸淫女中最为第一。遂使诸人皆来臻凑。彼诸淫女见此事时共生嫉妒。吐罗难陀尼。多获财物。后时王设大会多用涂香。使者即便集诸淫女共作涂香。诸女谗言告使者曰。吐罗难陀尼寺边。亦有淫女宜可唤来。使者既去唤女擒来。彼便大叫告言圣者。今有王臣撮我将去。尼便疾出语使者曰。汝儜恶人将我女去。答言圣者亦作淫家。报曰我以脚蹋怨家项上。作淫女业何于汝事。广说如前乃至佛言。从今已去诸苾刍尼不应作淫女业。若有违者得吐罗底也罪

缘处同前。时吐罗难陀苾刍尼将一少女。于林野处大路之次。炫色为业因此求财。为他所执尼便恶骂广说如前。乃至若有作者。得吐罗底也罪

缘在王舍城。时六众苾刍每于伎乐人中。共作歌舞共相议曰。诸大德我等常被乐人使作歌舞者。皆由十二众苾刍尼。彼若不将衣钵等物。私与伎儿令恼我者。彼即不能令我作乐宜可治罚。今正是时可为计挍。邬波难陀曰。宜可共打咸言可尔。遂便同往遥见吐罗难陀苾刍尼。共相谓曰。此尼是头首。宜可苦治即前共捉。或有拳打头上。或以脚蹋腰间。或用锡杖而为打拍。遍体青肿不复能行。以油揩身卧在床席。诸尼见问何故如此。答言被打。问曰是谁。报云尊者六众。汝作何过。答曰彼是法兄我是法妹。共相教诲自是常途。岂比余人何劳问过。诸尼闻已咸共讥嫌。云何苾刍打诸尼众。白诸苾刍。苾刍白佛。佛作是念由诸苾刍若打尼时触其身体。告诸苾刍若打尼者是不应为。得越法罪

缘在室罗伐城。如世尊说尼着内衣者。虽着此衣仍犹点血。污诸卧具多有蝇虫。遂生厌贱忧恼居怀。尼白苾刍。苾刍白佛。佛言我今许尼。内衣之上更着覆裙。诸尼即便奉教而着衣仍点污。佛言于时时中当为浣染。于眠卧时常须系念。若不尔者得越法罪

缘在王舍城。时有苾刍名曰本胜。身死之后舁至尸林以火焚葬。时十二众苾刍尼。即于其傍自为歌舞。诸尼嫌耻以事白佛。佛言尼法不应自作歌舞。作者得越法罪

第七门第八子摄颂曰

  僧尼根若转　　至三皆摈出
  广说法与缘　　莲华色为使

缘处同前。时具寿邬波离请世尊曰。大德尼若根转其事云何。佛言同旧近圆。及依夏次移向僧寺。复白佛言。世尊尼转根时即依本夏送向僧寺。僧若转根还依本夏向尼寺不。佛言此亦送向尼寺。大德此之二人至彼处已。根还复转其事云何。佛言随其所应还归本处。大德此复更转如是至三此复云何。佛言若至三转即非僧尼。当须摈弃勿怀疑惑

缘处同前。时有长者名曰天与。大富多财娶妻而住。复于一处有一长者名曰鹿子。彼亦大富娶妻而住。此之二家共夸财富各言己胜。后为亲友昵好往来。但有异物必相赠遗。时此城中诸人有事。至芳园所悉皆集会。筹议既毕各并还家。时二长者天与鹿子。于园中住共为谈说。天与告曰作何方便。我等殁后所有子孙。共为亲爱不相疏隔。鹿子曰善哉斯语今可共作指腹之亲。我等二家若生男女共为婚媾。彼言可尔我意同然。作此议已各还本处。后时天与妻生一女。容仪端正超绝常伦而性多啼哭。若有苾刍来至宅中为父说法。孩子不啼摄耳专听。三七日后诸亲欢会。为女立名共相议曰。此女爱法摄耳专听。天与之女可名法与。付八养母恩慈抚育。速便长大如莲出水。时鹿子长者闻彼生女作如是念。我友生女岂得徒然。可送衣璎用申欢庆。彼即是我新妇何疑。并传语曰闻君诞女庆喜交怀。聊寄衣璎用申欣贺。幸当为受冀表不空。天与领信还以语答。彼若生男定为婚媾。于时鹿子得语表心情求男子。未久之顷妇遂有娠月满生男。三七日后诸亲欢会。为儿立名共相议曰。此儿生日属毗舍佉星。应名毗舍佉。亦付八母抱持养育。时天与长者闻鹿子生男作如是念。鹿子长者共我交亲。今既生男我已生女。彼是女夫可作严身璎珞衣服。令使送去并传语曰。闻君生男情甚欣悦。今送衣服愿垂纳受。彼得信已传语报曰。久许交亲今皆遂愿。各待成立共作婚姻。法与长大情乐出家。跪白父曰。我今情乐善说法律而为出家。父曰小女我有先言。以汝嫁与鹿子长者子毗舍佉。彼即是夫诚为不可。莲华色尼是其门师时来相问。法与白言圣者我于善说法律。情乐出家而受近圆成苾刍尼性。愿来于此密与出家。何以故。我父遮制无由得出。尼曰善哉少女能发此心乐为出家。诸欲味少过患极多。如世尊说诸有智人。于淫欲处知有五失。故不应为。云何为五。一者观欲少味多过常有众苦。二者行欲之人常被缠缚。三者行欲之人永无厌足。四者行欲之人无恶不造。五者于诸欲境。诸佛世尊及声闻众。并诸胜人得正见者。以无量门说欲过失。是故智者不应习欲。又复智人。知出家者有五胜利。云何为五。一者出家功德是我自利不共他有。是故智者应求出家。二者自知我是卑下之人被他驱使。既出家后受人供养礼拜称赞。是故智者应求出家。三者从此命终当生天上离二恶道。是故智者应求出家。四者由舍俗故出离生死。当得安隐无上涅槃。是故智者应求出家。五者常为诸佛及声闻众。诸胜上人之所赞叹。是故智者应求出家。汝今应可观斯利益。以殷重心舍诸俗网求大功德。是故我今度汝出家。且应住此我往白佛。时莲华色尼至世尊所。顶礼双足在一面立。合掌白言大德世尊。天与长者女名法与。于佛所说善法律中。情乐出家并受近圆成苾刍尼性。为父先拟嫁与鹿子男毗舍佉。父母遮护不听出家。于时佛告具寿阿难陀。汝往告诸尼众。天与长者女法与情乐出家。可使莲华色尼往法与处。告其女曰奉世尊教。与汝受三归护并五学处。即于家中剃发出家受其十学。时阿难陀奉世尊教告彼尼众。诸尼共集遣莲华色尼。至彼告言。少女今尼僧伽奉世尊教。使我于此与汝出家。先受三归并五学处。当用心受。既为受已。告言汝今是近事女。次授十学处语言。汝已出家讫当勤修学。如世尊教依法护持。时女欣悦深生渴仰一心听受。莲华色尼观其根性随机说法。于四谛理令彼开悟。以智金刚杵。摧二十种有身见山获预流果。时莲华色尼来白世尊。奉大师教所作已讫。佛告具寿阿难陀曰。汝往告诸尼众。可使莲华色尼往彼家中。授法与六法六随法二年正学。时阿难陀如世尊教告诸尼众。使莲华色尼至法与处。依佛教敕授与六法六随法。告言汝今已是正学女。应二年中奉教修学。如世尊教依法护持。复更随机为说妙法。彼闻法已获一来果。是时法与于二岁中。学六法六随法。年渐长大容仪挺秀超绝常伦。时诸亲族共来瞻视。鹿子长者知女长成。令使往告天与长者曰。男女成立宜共成亲。可选吉辰式修盛礼。天与答曰。善哉斯事应如是为。即便召集诸阴阳师占其吉日。其天与长者远近亲族令使告知。我女法与某日成礼。若长若幼皆须总集。共申欢庆。诸庄严具皆可持来。时鹿子长者亦告亲知。然彼宗亲眷属广博。咸来集会满室罗伐城。时憍萨罗主胜光大王。乃至中宫及诸寮庶。皆闻天与长者女法与嫁与鹿子长者儿。某日吉辰共为婚会。诸亲总集阗噎城中。王告大臣卿等亦应共彼相助。于时大臣颁宣王命。令其境内聚落村坊诸贵豪族。所有严饰奇异之物。咸可赍持助长者婚会。时诸贵族闻王命已。咸持种种奇异之物皆来借助。是时城隍康庄巷陌人众充满。扫洒严饰无诸杂秽。烧香普馥散以名华。如欢喜园皆可爱乐。法与遥见怪其奇异。问家人曰。今欲非时为白花会耶。家人答曰。由汝福报。为此非时作白花会与汝成礼。女闻斯语情生忧恼。速诣父所跪白父言。我于五欲情无爱乐。愿父听我诣王园伽蓝苾刍尼处。父曰汝未生日我有诚言。嫁与鹿子长者男毗舍佉。彼是汝夫今不由我。然憍萨罗主胜光大王寮庶贵贱。咸悉知闻汝嫁与鹿子男毗舍佉。彼岂容汝诣王园寺耶。汝欲令我及诸宗亲囚禁牢狱。明日婚姻勿为造次。又诸亲族咸来告言。少女汝今不应为仓卒事。汝既盛年梵行难立。彼闻告已即便策励。作意勤修专求圣道。竟未能得离欲方便。于此时中世尊大师无不知见。诸佛常法恒起大悲饶益一切。于救护中最为第一最为雄猛。无有二言依定慧住。显发三明善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉华。离于八难乐八正路。永断九结明闲九定满足十力名闻十方。于诸自在最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼。观诸世间谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁能受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令得增长。向人天路安隐无碍趣涅槃城。如有说言

  假使大海潮　　或失于期限
  佛于所化者　　济度不过时
  佛于诸有情　　慈悲不舍离
  思济其苦难　　如母牛随犊

尔时世尊于经行所。遂便微笑口出五色微妙光明。或时下照或复上升。其光下者至无间狱并余地狱。见受炎热普得清凉。若处寒冰便获温暖。彼诸有情各得安乐。皆作是念我与汝等。为从地狱死生余处耶。尔时世尊令彼有情。生信心已复现余相彼见相已皆作是念。我等不于此死而生余处。然我定由无上大圣威德力故。令我身心现受安乐。既生敬信能灭诸苦。于人天趣受胜妙身。当为法器见真谛理。其上升者至色究竟天。光中演说苦空无常无我等法。并说二伽他曰

  汝当求出离　　于佛教勤修
  降伏生死军　　如象摧草舍
  于此法律中　　常为不放逸
  能竭烦恼海　　当尽苦边际

时彼光明。遍照三千大千世界还至佛所。若佛世尊说过去事光从背入。若说未来事光从胸入。若说地狱事光从足下入。若说傍生事光从足跟入。若说饿鬼事光从足指入。若说人事光从膝入。若说力轮王事光从左手掌入。若说转轮王事光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事光从顶入。是时光明绕佛三匝从口而入。时具寿阿难陀合掌恭敬而白佛言。世尊如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰

  口出种种妙光明　　流满大千非一相
  周遍十方诸刹土　　如日光照尽虚空
  佛是众生最胜因　　能除憍慢及忧戚
  无缘不启于金口　　微笑当必演希奇
  安详审谛牟尼尊　　乐欲闻者能为说
  如师子王震大吼　　愿为我等决疑心
  如大海内妙山王　　若无因缘不摇动
  自在慈悲现微笑　　为渴仰者说因缘

尔时世尊告阿难陀曰。如是如是阿难陀。非无因缘如来应正等觉辄现微笑。阿难陀汝见法与童女。我付苾刍尼众。次第授与三归五戒十戒。作式叉摩拏于二年中学六法六随法不。明日出嫁眷属皆集。阿难陀曰我皆已见。佛言阿难陀。无容得有住其家内食残宿食。不久即应证不还果及阿罗汉果。汝今应往告诸尼曰。法与已于二岁正学六法六随法。尼众应遣莲华色尼为使者。往彼家中作梵行本法。时阿难陀告诸尼已。尼众共集令莲华色。至其家内与作本法已。告法与曰。汝今不久当受近圆。又复更为随机说法。得不还果发生神力。时莲华色尼往白世尊。佛告阿难陀。汝往苾刍尼处。传我所教作如是语。僧尼二众应授法与近圆。以莲华色尼为使者。时阿难陀承佛教已。往告尼众并集僧伽。于二部中以莲华色尼为使者。即于其处授法与近圆众作法已。时莲华色往彼。告言少女。二部僧伽已与汝受近圆竟。佛所听许当善奉行。又为说法。彼闻法已深起厌心。于五取蕴观察无常苦空无我。如是知已。以智金刚杵坏诸烦恼。获阿罗汉果三明六通。具八解脱得如实知。我生已尽梵行已立。所作已办不受后有。心无障碍如手撝空刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。无容得有阿罗汉尼。诸漏已尽处白衣家。食残宿食受行俗法。于时法与既得果已。白父母曰。二亲当知。我已获得阿罗汉果。今欲往诣王园尼寺。父母告曰。若如是者。恐被王法罪及我身。可为设计与佛同去。答言善哉。愿为方便。时天与长者即请世尊及苾刍僧。令使复告鹿子长者曰。善友当知我女法与。不乐为俗必定出家。宜可早来强为婚媾。于时鹿子启憍萨罗主胜光大王言。臣共天与先有诚言指腹为亲。彼女今欲舍俗出家。臣将诸亲强为婚媾。王曰随意。是时长者即命宗亲拟为婚事。其天与长者办诸饮食。令使白佛供设已办愿佛知时。于时世尊着衣持钵。将苾刍众赴天与家就座而坐。诸余僧伽各依次坐。天与长者共诸亲眷。咸持种种上妙饮食。供佛及僧皆令饱足。时鹿子长者并诸眷属。王子大臣及诸人众。将毗舍佉备设礼仪。来至门首欲为婚娶。时天与长者知佛大众饭食了澡漱讫收钵已。坐卑下席。并诸眷属于大师前听说法要。尔时世尊为说妙法。示教利喜已从座而去。时法与尼断三界惑得无所畏。嫁娶之事复在目前。王子大臣及诸人众。并毗舍佉与其亲族。备设音乐伫立相待。时法与尼随世尊后出至门前。时毗舍佉既见法与。遂便舒手捉法与臂。无量百千大众俱见。于时法与即现神通。如大鹅王舒张两翼。上升空界为神变事。是时王臣及毗舍佉。所有眷属并诸人众。见神变已皆生希有。举身投地如大树崩。遥礼彼足而申忏谢。唱言圣女。证悟如是殊妙胜德。欲令在家受诸欲乐食残宿食。理所不应是时法与纵身而下。为诸大众宣说妙法。其听法者无量百千。得殊胜解。有得预流一来不还果者。或有于佛法中出家。断诸烦恼得阿罗汉果。或发声闻独觉大菩提心。复令大众归依三宝求出生死。时法与尼既获大利。往诣佛所礼足而去。尔时世尊告诸苾刍。于我法中声闻尼众。善说法者即法与尼最为第一。时诸苾刍闻佛说已。咸皆有疑请世尊曰。此法与尼曾作何业。于其本宅而为出家。蒙佛开许遣使得戒。即于其处获阿罗汉果。说法人中最为第一。唯愿慈悲说其本业。佛告诸苾刍。法与前身所作之业。果报熟时还须自受非于余处。广说如余乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍。此贤劫中人寿二万岁时。有佛在世名迦摄波如来应正等觉。十号具足。住仙人堕处施鹿林中。尔时婆罗痆斯有一长者。大富多财娶妻未久。遂即有娠月满生女。其女长大情乐出家父母不听。时有老尼是其门师。女即白言圣者。颇能于此与我出家。而受近圆成苾刍尼性不。尼曰我往白佛汝且安住。便至佛所以事白知。佛即使尼往至家中与女出家。授三归依并五学处及正学法。二部僧伽亦复使尼与授近圆已。于时老尼观彼根性随机说法。即于家中证阿罗汉果。彼佛称赞说法尼中最为第一。是时老尼便作是念。此女出家并受近圆。闻法解悟获阿罗汉果。皆由依我得此胜利。作此念已便即发愿。我于迦摄波如来应正等觉教法之中。至尽形寿修治梵行。所有善根如迦摄波佛授摩纳婆。当来之世人百岁时。得成正觉名释迦牟尼。我愿于彼如来法中。如此女人不离本宅。而得出家受诸学处。闻法解悟断除烦恼获阿罗汉。如迦摄波佛称赞此尼。说法尼中最为第一。愿我当来亦复如是。汝等苾刍于意云何。其老尼者岂异人乎此法与是。由彼往昔迦摄波佛教法之中。至尽形寿修治梵行。所有善根回向发愿。在宅因使得为出家。受诸学处成苾刍尼。断诸烦恼证阿罗汉果。蒙佛记为说法第一。汝等苾刍由是我说。黑业得黑报杂业得杂报白业得白报。汝等应当勤修白业离黑杂业。乃至说颂时诸苾刍闻佛所说。皆大欢喜信受奉行。顶礼佛足奉辞而去

根本说一切有部毗奈耶杂事卷第三十二根本说一切有部毗奈耶杂事卷第三十三

        三藏法师义净奉　制译

第七门第九子摄颂曰

  寺外不为忏　　独不令剃发
  不赁尼寺屋　　甎等不揩身

缘处同前。有一苾刍尼。诣苾刍处从其受学。尼有过失诃责令去。便往寺中委胁而卧。其亲教师见而问曰何因委卧。答言阿遮利耶见责于我知欲如何。师言少女更何所作。彼轨范师令法住故诃责于汝。宜应速去从乞欢喜。答曰善哉我往请谢。向逝多林房中不见。遂即求觅见在寺外随处经行。便就礼足。彼不为受弃之而去。诸男女见谓欲染缠心。告其尼曰。我知圣者忏谢之意。彼不受者可来相就。仁有所须我当为觅。尼怀羞耻默然归寺。尼告苾刍。苾刍白佛。佛作是念。由诸苾刍不受尼忏。致使耽欲昏迷男女起恶分别。告诸苾刍苾刍尼。不应寺外从苾刍乞欢喜。苾刍应受忏谢不得弃去。若不依者俱得越法罪

缘处同前。诸苾刍尼令剃发人净除其发。尼见少年心生欲染。苾刍以缘白佛。佛言汝诸苾刍尼心常躁动。若不系心恒被诳惑。女人之性欲心猛利。从今已去苾刍尼。不应独令他人剃发。若剃发时应令一尼近边而坐。其剃发人若生欲念现异相者。彼尼报言。贤首当知。女身骨肉假成虚妄不实。于苾刍尼勿生异念招地狱苦。若苾刍尼作邪思者。应言小妹汝已舍家弃俗缘务。汝当忆念。于二众中受近圆时作何要誓。如世尊说诸欲染者少味多过。汝今宜可弃舍恶念存出家心。如是说者善若不告者。伴尼得越法罪

缘处同前。时吐罗难陀苾刍尼。劝一长者为造尼寺。有多尼众于此居停。后于异时五百商估人。从南方来向室罗伐。欲求停处而不能得。即于街衢权且停息。日将欲暮天复降雨。各怀忧愁掌颊而住。时吐罗尼见而问曰。贤首天既降雨。何不急收所将货物觅停寄处。答言圣者。我等客人遍求停止。今此城人不存仁义。房不肯赁知欲如何。尼曰诸子。夜既侵星天今降雨。何故不言多与价直。若不收举所有财货。悉皆损坏谁当肯取。答言圣者。观此人情难为筹度。纵与倍直亦不容受。是我恶业知欲何言。忍至天明方可移觅。尼曰诸子。必能倍与可入寺中。答言善哉如圣者言。即移入寺。时吐罗尼亦入寺内。所居尼众悉皆驱出赁与商人。诸尼散出泥雨夜黑。散向余寺衣服湿彻。既至寺已彼尼问言。姊妹何故夜深冲雨而至。皆即广陈上事。诸少欲尼闻如是语各共讥嫌。云何苾刍尼施主造寺。驱尼令出赁与俗人。以缘白佛。佛言不应以寺赁与俗人。赁者得越法罪

缘处同前。时吐罗难陀苾刍尼。男子洗处遂入其中。以甎揩身而为洗浴。诸男子见便起欲心。共相议曰。看此秃尼学我洗浴。因生讥笑。以缘白佛。佛言不应于此淫欲乱心愚暗人中。揩身洗浴苾刍尼甎揩身者得越法罪

第七门第十子摄颂曰

  不以骨及石　　若木或拳揩
  唯用手摩身　　余物皆不合

缘处同前。佛不许尼甎揩身者。尼便以骨以石以木及拳。而揩身体还同前过。佛言应用手揩。除手已外用余物揩身者。得越法罪

第八门总摄颂曰

  除塔忏门前　　被差不应畜
  不共女由妇　　写药三衣蛇

第八门第一子摄颂曰

  除塔损波离　　僧制不应越
  尼无难听入　　教诫等随时

缘处同前。时本胜苾刍身亡之后焚烧既毕。十二众尼收其余骨。于广博处造窣堵波。以妙缯彩幢盖花鬘置于塔上。栴檀香水而为供养。又差二尼能赞呗者。于日日中常持土屑及以净水。若见余处客苾刍来。便与土水令洗手足。授以香花引前呗赞旋绕其塔。后于异时。有一罗汉苾刍名劫卑德。与五百门徒游行人间。至室罗伐路在塔边。若阿罗汉不观察时不知前事。遥见彼塔作如是念。谁复于此新造如来爪发之塔。我行礼敬即便往就。时彼二尼见其至已。与土及水令洗手足。授与香花赞呗前行。引五百人旋绕其塔礼已而去。去塔不远尊者邬波离。于一树下宴坐而住。见而问曰。具寿劫卑德。应可观察礼谁塔耶。便作是念具寿邬波离。何故令我存念观谁塔耶。即便观察见其塔内。有本胜苾刍骸骨。由彼尚有嗔习气故。便生不忍却回报言。具寿邬波离仁住于此。佛法疱生舍而不问。邬波离闻默然不对。时阿罗汉告诸门徒曰。具寿汝等若能敬受大师教法者。宜可共往于甎聚处。人持一甎毁破其塔。时众门徒既奉师教。各取一甎于少时间悉皆毁坏。二苾刍尼见是事已失声啼哭。速往告彼诸余尼众。时十二众尼及余未离欲尼。既闻毁塔高声大哭。今日我兄始为命过。时吐罗难陀苾刍尼。便问二尼。小妹谁向彼说。答言大姊。彼是客僧无由得知。尊者邬波离不远而住向客人说。时吐罗难陀尼报言。小妹我才闻说。即知是彼先剃发人。有斯恶行虽复出俗本性不移。宜可苦治令其失坏。如世尊说坏徒众者众不应留。我今宜去岂得舍之。发大嗔恚便持利刀铁锥木钻。往尊者所欲断其命。时邬波离遥见诸尼疾疾而来。便作是念。观此诸尼形势匆速。必有异意欲害于我。宜可观察即便入定。观见诸尼各怀嗔恚欲来相害。于时尊者情生匆速。不以神力加被大衣。便即敛心入灭尽定。诸尼既至以刀乱斫。铁锥木钻遍体镵刺。尔时尊者由定力故。更无喘息与死不殊。诸尼议曰。我等已杀恶行怨家。报仇既了宜可归寺。作此语已舍之而去。时具寿邬波离从定而出。见衣损坏即还住处。诸苾刍见。问言具寿。何故如此。答言具寿。诸苾刍尼几杀于我。问言何故。尊者即便具陈上事。诸少欲苾刍。既闻斯说咸共讥嫌。共相议曰。大德当知。若苾刍尼于苾刍处。设有嗔恨但应不礼恭敬问讯岂合造次手执利刀铁锥木钻往杀。具寿邬波离。几将断命何有斯理。一人告曰。诸大德。此事已去不可更追。从今已往欲何所作。答曰此欲如何宜行白佛。又曰何须白佛且立条章。勿使诸尼来入逝多林内。诸人既共作明制已。诸尼既闻悉皆不入不生恭敬。时大世主常法如是。于日日中来礼佛足方随意去。彼入寺时苾刍告曰。乔答弥。众僧立制不许尼入寺中。遮不听入。答言圣者。我岂同彼作大过失。报曰众僧作制我欲如何。尼即却回还其住处。尔时世尊知而故问阿难陀曰。岂大世主身有病耶。答言无病。若尔何故不来。时阿难陀以事白佛。佛言阿难陀。是诸苾刍擅作斯制。然诸苾刍尼系属苾刍。若不入寺不生恭敬。从今已去诸苾刍尼。若入僧寺。应须白知守门苾刍。方可得入。亦复不应教诫于尼。如世尊说白知方入不为教授者。诸尼不知云何为白。佛言尼入寺时当如是白。圣者当观我欲入寺。守门苾刍应问尼言。姊妹汝不怀障难持刀锥者听入。若不白知入僧寺者得越法罪。苾刍见尼入寺不问亦同前罪。如世尊说。苾刍不应教诫诸苾刍尼者。时六众苾刍教诫不息。佛言若苾刍尼有过。苾刍僧伽未与欢喜辄为教诫得越法罪。如教诫法长净随意亦皆准此

第八门第二子摄颂曰

  尼忏不应轻　　随意不长净
  更互当收谢　　尼众坐应知

缘处同前。时有一尼就苾刍受业。因不可意诃责令去。既至寺中师问令忏。至房请谢广说如前。是时苾刍见来礼忏。以脚蓦头弃之而去。尼即默然还归寺内。诸尼见问小妹从轨范师已收谢讫。答曰莫更逢见如是之师。问言何故。即以事具答。诸尼闻已皆共讥嫌。姊妹当观轻篾女人。乞欢喜时而不为受。又复以脚蓦头而去。尼白苾刍。苾刍白佛。佛言诸尼众等正合讥嫌。从今已去尼来忏时。不应蓦头弃之而去。如是作者得越法罪。尼被责时不应造次即求忏谢。然须次第方求忏摩。彼皆不知如何次第。应可先遣苾刍若苾刍尼邬波索迦邬波斯迦。至其师处善为方便。令彼心喜方为忏谢

缘处同前。如佛所说当于三处。谓见闻疑为随意事。苾刍夏罢作随意了复为长净。有苾刍曰我观长净及以随意皆为清净。故知长净即是随意。或有说云随意长净二事各别。白佛佛言。二事虽殊皆为清净。是故当知作随意已无劳长净

缘处同前。时诸苾刍先有瑕隙。情生不忍共相觅过。于随意时在大众中。更相忆念互为诘责。于戒见仪命各说犯科。于时所有得意知识。及以二师诸同学等。各为朋扇因此斗竞。大破僧伽别生异见。有处中人共相遮止。告言诸具寿。勿为斗诤住出家心。如世尊说若于其处。有诸苾刍共为斗诤。各相论说忿竞而住者。我于其处尚不乐闻。况当往彼。事若销停我即当往。若彼苾刍弃舍三法多作三法。云何弃舍三法。所谓弃舍无贪善根。无嗔善根。无痴善根。云何多作三法。所谓多作贪不善根。嗔不善根。痴不善根。彼诸苾刍即便忿竞共为斗诤。更相论说怀恨而住。若彼苾刍弃舍三法多作三法。云何弃舍三法。所谓弃舍贪嗔痴三不善根。云何多作三法。所谓多作无贪嗔痴三种善根。此诸苾刍即不忿竞共为斗诤。更相论说怀恨而住。是故汝等苾刍。当舍恶法修行善事。时诸苾刍斗诤不息。有处中人共相遮止。告言具寿。勿为斗诤住出家心。彼诸苾刍怀嗔不歇更相斗诤。诸俗旅见共生讥耻。此秃沙门作随意时。无出家心常怀斗诤。苾刍以缘白佛。佛言诸苾刍长者婆罗门理合讥嫌。从今已去。若苾刍知苾刍有瑕隙者。不应一处共为随意。先须忏谢方可共为。时诸苾刍作随意日而为忏谢。更增忿竞心不能舍。佛言作随意日不应忏谢。七八日前宜须预忏。如世尊说七八日前宜预忏者。时诸苾刍皆共忏谢。佛言一切苾刍不应为忏。于有瑕隙情相违者。而为忏谢共乞欢喜

缘处同前如世尊说。五年应作顶髻大会。时诸婆罗门长者居士各诤胜上。作无遮大会。二部僧伽悉皆云集。如世尊说各依夏次而坐。是时诸尼依夏坐时便大喧闹。佛言女人性贪于大会时。应二三四依次而坐。自余诸尼于相知处随情而坐

第八门第三子摄颂曰

  门前不长净　　当须差二尼
  若至长净时　　差人待尼白

缘处同前。如世尊说。苾刍羯磨别尼羯磨别除。共羯磨者时长净日诸苾刍尼悉皆来至逝多林所而为长净。苾刍与尼于大门首共为长净。诸长者婆罗门等见其喧闹。皆来共观彼立而住。佛问是已告诸苾刍。勿于门首而为长净。时诸苾刍即与尼众寺内长净。因共聚集多为言话。以缘白佛。佛言由是苾刍不应与尼于其寺中而为长净。诸尼不知还来寺内。佛言尼来半路。苾刍往彼共为长净。时诸苾刍奉教而作。时有婆罗门长者在道游行。中路遇见苾刍与尼而为长净。遂生异念起邪分别。共相议曰。此秃沙门男与秃沙门女谈说何事。一人谓曰。且观此意况更何所论。我等在家私说言语尼曾默听。于此空处向苾刍说。苾刍闻已向王家说。王于我等所有科罚。皆是秃男秃女而为谗构。苾刍白佛。佛言。不应半路而为长净。于长净日当差二尼半月半月往至僧中。告其清净请教授事。诸尼遂遣无势力者。往至僧中不肯申说清净之事。佛言。应遣能者。二人难得。佛言。一人有力得往僧中。彼虽至寺见佛及僧大众威重。欲向何人而告清净即尔还来。是时尼众不为长净。白佛。佛言。应差一人尼。来白者众虽差一尼复不知。还同前过。佛言。被差苾刍应在门下。彼来当白。先受白已当告僧伽。僧伽即应以白二法差教授人

第八门第四子摄颂曰

  被差不避去　　当问教师名
  着帽为钵囊　　结鬘尼不合

缘处同前。佛言。苾刍差人待尼告净者。虽在门首尼来到时。报言。莫近我莫触我即便走去。尼待不得还本寺中。因此尼众不得长净。苾刍白佛。佛言。被差苾刍不应走去。当须为受作如是语。姊妹当坐莫近触我。可告清净。若不为受即走去者得越法罪

如世尊说。应可差人住在门所。待尼教授者。被差之人迟至门首。时有露形通披毛緂。于其门下观生死轮。尼见作念。我应就彼告其清净。即便礼足合掌蹲踞。白言圣者存念。彼即默念。我今且观彼秃沙门女说何言语。王园寺尼故遣我来。请问顶礼逝多林中圣众足下。少病少恼起居轻利。气力胜常安乐行不。褒洒陀曰苾刍尼众并告清净。外道闻已不识其言默尔而住。尼便教曰。圣者应言可尔。彼闻不解佯作[口*菴]声点头而去。时此二尼即还本寺。其教授尼人后至门所。暂时相待见无尼至还向房中。若说戒者作单白已。其授事人白大众曰。谁将尼众告净事来。众中无人答言是我。众皆念曰。岂非尼众不来告净。更不遣人问其来不。上座诵戒作褒洒陀了。后说戒时告清净尼复来门首。不见有人还归本寺。苾刍尼众长净不成。明日诸尼悉来僧所。问言圣众。何故不受苾刍尼众告清净耶。诸苾刍曰。姊妹前长净日。差何尼来为告清净。先时二尼即前答曰。是我等来至于门首。当见如是形仪圣者观生死轮。我即于彼告清净已遂还本寺。苾刍闻说彼人形仪对说清净。即知是彼露形外道。共相议曰此苾刍尼。于外道边告清净事。以缘白佛。佛作是念由诸苾刍尼来告清净。不问教授人名有斯过失。告诸苾刍二尼无犯。从今已去若苾刍尼来告清净。应问教授苾刍名字。问言。圣者名字云何。如其不问告清净者得越法罪。如世尊说尼告净时须闻名者。尼来告时先相识者亦问名字。佛言。相识苾刍不劳更问

缘处同前。时大世主乔答弥。身婴病苦尼来看问。圣者何故不出房耶。答言。少女我身有疾问曰。先持何物病即消除。答言。我在俗时头上着帽。若如是者今何不持。答曰。我今出家世尊不许云何得持。白佛。佛言尼在寺中应持顶帽

缘在王舍城。时此城中有婆罗门。巡行告乞入一家中告言我乞。主人报曰。无物当去。此人出时大世主入从其乞食。彼作是念此亦不与为独我耶。欲求瑕隙伫立不去。主人念曰。幸蒙佛母来入我家。即疾敷床命之令坐。接叙言笑取上饮食满钵持奉。婆罗门见嫉妒心生。便告尼曰。我观钵中得何美味。其尼示钵即便唾中。大世主曰。子今何故污钵中食。汝若索者我当施与。时婆罗门默然不对。尼白苾刍。苾刍白佛。佛作是念女人之性少有威德。令彼愚人作恶业已多招苦报。告诸苾刍曰。从今已去尼乞食时。应持钵络掩盖而去。诸尼不解钵络云何。佛言。应作方尺布袋。提上两角置钵在中角施短襻。将行乞食得遮尘土复易擎持(神洲比来无此钵袋。由下尖角钵不动摇不同平巾动转流溢作时应取布小尺二尺叠使正方傍边剪却将作横[木*攀]用时极理安稳也)缘在室罗伐城。东国之人多爱园花。曾于一时城内诸人作大欢会。各持种种上妙饮食及诸音乐共诣芳园。时有一人遣使报妻。宜结花鬘令人急送。其人家内有妙花林。妻即奉教入园采取。自不解结遂便命召结花鬘人。时属城中人民欢会。诸结鬘者皆为他作。竟求不得情怀忧念。夫主令我结妙花鬘。我自不解求人不得知欲如何。时吐罗难陀苾刍尼。因乞食入其舍。告言。少女与我钵饼。报言。圣者且去我今怀忧无人授与。尼曰。少女汝有何事。彼便具告。尼曰。汝何不结。答曰。我先不解。即问尼曰圣者解不。报言。少女我今年迈。昔在少时何事不晓。圣者若尔怜愍我故愿为结鬘。报言。少女若能与我种种饮食即与汝结。答言我与。尼即安钵一边。舒脚而坐用意结鬘。女人见已嗟其巧妙。情甚欢悦多与钵食。尼诣余舍复与结鬘。多获饮食方归本寺。时结鬘人至其女所。告言。与花我今为结。报言。汝来何晚。花已结竟将向园中。问言谁结。答曰。圣者吐罗难陀。彼便讥耻沙门之女作非法事。云何夺我所作生业。尼白苾刍。苾刍白佛。佛言。非沙门女法理合讥嫌。是故尼众不应结鬘。作者得越法罪。佛制不许尼结鬘者。时属世尊顶髻大会。及五年六年会。时胜光王及胜鬘夫人行雨夫人。给孤长者毗舍佉鹿子母。仙授故旧及大名等。近士男近士女。各求胜上竞荐香花。及以诸方僧尼悉皆来集。甚足花彩少结鬘人。时诸信心觅结花者不可多得。遂告诸尼曰。我等今者为供大师。颇能相助结花鬘不。诸尼答曰。仁岂不知大师有教。不许诸尼结诸花彩。我今云何欲相助福。尼白苾刍。苾刍白佛。佛言。为三宝事尼得结鬘。诸苾刍尼于大门首。或在廊下长舒两脚而结花鬘。俗旅见弄告言圣者。皆是结鬘之女而来出家。诸尼羞耻默尔而住。苾刍白佛。佛言。诸俗人辈称理讥嫌。诸尼不应于大门首廊下檐前而结花彩。作者得越法罪。解结鬘者当于密处勿使俗讥

第八门第五子摄颂曰

  不应畜铜器　　变酒令平复
  赁房与俗旅　　诳惑作医巫

缘处同前。时吐罗难陀苾刍尼。往铜器家告言。贤首。颇能与我作大铜钵不。答言。圣者是我本业何为不能。问曰。欲作大小报言。极须大作。问言。圣者何用大钵。尼曰。贫寒物汝不取价与我作耶。与汝好价宜应大作。匠者念曰。随彼大作于我何伤。大钵见了报言。为我更作小者入斯钵内。复更为作。如是渐小乃至七重皆入钵内。吐罗难陀令求寂女揩拭令净。以五色线为络次第盛之。有请唤处即令小尼顶戴将去。到已开设在傍安坐。俗旅见问。圣者今日开铜器铺耶。答言。痴人汝岂能知我所须器。大者盛饭次着羹臛。次受美团余安杂味。答曰。若尔更复多须。有余物来无安置处。彼便默尔。尼白苾刍。苾刍白佛。佛作是念尼畜铜钵有如是过。从今已去诸尼不得自畜铜钵。若畜者得越法罪。唯除铜匙及安盐盘子并饮水铜碗

缘处同前。时有长者妻诞一女。右眼通睛将为恶相人无娶者。有余长者娶妻未久。便即命终如是至七。时人号为杀妇长者。更问他女欲求为妻。彼便报曰。我今岂欲杀此女耶。复索寡妇。彼云。我岂可自欲杀身。既无妻室自知家务。时有知识来相问曰。何故自营家事。岂可不能觅妻室耶。答曰。我是薄福娶妻未久便即终亡。如是更取乃至于七悉皆身死。时人号我名为杀妇。报曰。何不更求。即便如上具说其事。若尔通睛女儿何不索取。报言。彼亦不与。答曰。我知彼家养女多时。必应嫁娶即便就觅。彼见问曰。来何所须。答曰。欲求娶女。是何女耶眼通睛者。父曰。可随来意宜于某日共办婚礼。家酒热坏傍求好者。诸有酒家即皆为办。时吐罗难陀入通睛家从其乞食。家人报曰。我办酒忙无缘与食。尼问其故彼即具告我家酒坏。尼曰。何故不令变为好酒。答言。圣者我不曾解。仁有方法幸当惠施。尼曰。少女我今年迈不复更为。昔在少时何事不解。答言。圣者怜愍我故变酒令好。尼言。少女顾能与我美食之直令汝酒好。答言。多与。尼曰。可出酒瓮我为瞻相。即便舁出。时吐罗尼上下观瓮何因酒坏。乃知由热即开窗牖。令持湿沙安其瓮下。更取青苔绕瓮缠裹。扇去热气。因凉冷故酒便复好。所有亲族悉皆来集。时诸酒家咸悉备拟。怪不来取令人往问。何不取酒。报言。我酒变好无劳别取。问言。是谁教汝。已坏之酒还令好耶。报言。圣者吐罗难陀。于我有恩能为此事。彼即讥嫌沙门释女作非法事。云何夺我所作生业。苾刍白佛。佛言。此非沙门释女之法理合讥嫌。是故诸尼不应教他变已坏酒。作者得吐罗底也罪

缘处同前。时有长者乐为给施。身忽染患渐加困笃。自知形命将死不久。所有财物悉皆给施沙门婆罗门孤独乞人善友亲族。唯有一舍犹未施他时吐罗难陀苾刍尼闻来至家中。告言。长者凡诸女人利养寡薄。喜舍之次分惠少多。答曰。圣者来迟。我之财物悉皆施尽唯有此室。尼言长者我本希望举面而来今遣空还不称元意。报言。圣者唯有此室。仁意欲将我终不惜。尼曰。若尔我今便受愿除病苦。后时长者遂便命过。诸亲来集。以青黄赤白缯彩灵舆。送往尸林。时吐罗难陀苾刍尼。闻长者命终疾疾至彼。封闭其室立在一边。时彼亲族焚烧既毕。咸悉归来见舍封闭。问言。谁闭。尼曰。其受施者自来封闭。报言。圣者施与何人。尼曰施我。圣者若尔且赁与我。后酬价直。尼曰虚实。答言实与。尼即开门令入。时有长者婆罗门来入其舍。闻如是事皆共讥嫌。沙门释女作斯非法。云何将屋赁与他人。尼白苾刍。苾刍白佛。佛言。非沙门女法理合讥嫌。从今已去诸苾刍尼。不应赁舍与人赁者得越法罪

缘处同前。长者好施。知欲命终悉皆舍讫唯有一铺。尼闻来乞事并同前。乃至身亡尼便封闭。诸人嫌耻苾刍白佛。佛言。若赁铺者得越法罪(恐烦故略)

缘处同前。吐罗难陀尼入城乞食。见师巫女摇铃绕家谈说凶吉。多获利物足得资身。即便念曰。是好方便我亦为之。求得铃已明旦入城。即巡诸家摇铃振响。为他男女洗沐身形。诡说吉凶妄谈来兆。有病患者天缘皆差。遂使王城之内咸共知闻。所有请祈无不启竭。自余巫卜人皆不问。时旧医巫诣诸人处。问言。有事我为占相。诸人答曰。更不劳汝。我有圣师善闲众事。占相疗疾皆悉称心。彼问是谁。答言。圣者吐罗难陀。彼闻讥耻作如是语。非法释女妄为巫卜夺我资生。苾刍白佛。佛作是念尼作医巫有如是过。妄为诡说招俗讥嫌。告诸苾刍我今不许尼作医巫。若有作者得越法罪

根本说一切有部毗奈耶杂事卷第三十三根本说一切有部毗奈耶杂事卷第三十四

        三藏法师义净奉　制译

第八门第六子摄颂曰

  不共女人浴　　亦不逆流洗
  钵底应安替　　不畜琉璃杯

缘处同前。有一女人往河水中洗浴身体。洗讫上岸梳发而住。时吐罗难陀苾刍尼。遂持澡豆往彼洗浴。见女梳发情生嗔嫉。作如是念愚痴女子。共我争胜故梳头发。谓我先来元无发耶。宜可苦治惩其后过。设更见我不敢争胜。遂即默持庵摩罗末。扑其头上以手挼之。女人问言。圣者我有何过。才净洗发以庵摩罗末扑我头上。尼曰。汝作此解云吐罗难陀先来无发。头既不净可来更洗。女即讥嫌。苾刍白佛。佛言。尼为非法理合讥嫌。从今已去诸尼不应以杂末等扑他净发。作者得越法罪

缘处同前。时吐罗难陀。与诸尼众往河中浴。是时吐罗于驶流处。逆水而立受其触乐诸尼问言。圣者为作何事。答言。小妹我受触乐。诸尼报曰。圣者此非净法。于驶流处立受触乐所不应为。答言。此是极净有何乖理。若不净者谁有制处。尼白苾刍。苾刍白佛。佛言。诸尼理合作此讥嫌。从今已去诸尼不应驶流之处。逆水而立受其触乐。若受乐者得吐罗底也罪

缘处同前。诸苾刍尼随处安钵铁遂生垢。或因打掷多有损坏。尼白苾刍。苾刍白佛。佛言。诸尼不应随处安钵。应以薄锡替钵而用。如世尊说锡替钵者。诸尼以锡遍裹其钵。俗旅见问圣者此是何物。答言仁者。世尊制令以锡替钵。报曰。圣者岂可佛令遍裹钵耶。仁今妄说。此非沙门释女所作之事。尼闻羞耻默然不对。苾刍白佛。佛言。俗旅理合讥嫌。是故诸尼不应以锡遍裹其钵。可为小替才承钵底。彼作种种奇异形势。佛言不合。替有二种。一如菩提树及多根树叶。二如手掌

缘处同前。时吐罗难陀尼得琉璃杯。时有女人为有客来便诣尼处。告言。圣者幸借琉璃杯。尼即问曰。汝何所用。答言。圣者为女夫来无杯可饮。尼与将去。彼不存心手脱便破。告言。圣者我酬价直。尼曰。小妹不须价直还我旧杯。答言圣者别买杯替。尼曰。要须旧杯。如是诤竞。苾刍白佛。佛作是念。此由诸尼畜琉璃杯有斯过失。告诸苾刍。诸尼不应畜琉璃杯。若畜者得越法罪

第八门第七子摄颂曰

  由妇制锡杖　　起舞时招罪
  湿饼受请食　　说法伴白知

缘处同前。有一长者大富多财。妇生一子情大欢喜。命诸亲眷共为喜乐。其妇及夫别房睡着天明不起。时有乞食苾刍。见彼多门遂入家内迷其出处。遂便深入至长者房前。彼即惊觉。苾刍遂向妇边而过。长者见云。此与我妇共行非法。即打苾刍头破血出钵盂亦破。妇觉报云。苾刍无过可放令出。时彼苾刍持此容仪至逝多林。苾刍问曰。何故如是。即便具说。苾刍以缘白佛。佛言。苾刍乞食不应造次入多门家。应将饼糗门前为记然后方入。苾刍入时默然而入。见其妇女露形走去俗人嫌耻。佛言。欲入舍时作声警觉。彼即呵呵作声喧闹而入。家人报曰。仁岂小儿呵呵声响而入我家。答曰。佛令作声而入为此呵呵。答曰。更无方便可使作声。唯此呵呵能为警觉。苾刍默尔。苾刍白佛。佛言。苾刍不应呵呵作声入他人舍。佛制不听遂拳打门扇作声而入。家人怪问。何故打破我门。默尔无对。佛言。不应打门可作锡杖。苾刍不解。佛言。杖头安镮圆如盏口。安小镮子摇动作声而为警觉。狗便出吠用锡杖打。佛言。不应以杖打狗应举怖之。时有恶狗怖时嗔剧。佛言。取一抄饭掷地令食。至不信家久摇锡时遂生疲倦。而彼家人竟无出问。佛言。不应多时摇动。可二三度摇。无人问时即须行去

缘处同前。时有长者请佛及僧家中设食。苾刍僧伽皆去赴供。佛在寺中令人取食。为五因缘佛令取食。云何为五。一者为欲闲寂。二者为诸人天说法。三者为观病人。四者为观卧具。五者为诸声闻人制其学处。今此因缘为制戒故住在寺中。时彼长者权为叶舍命众令坐。时属寒雨。长者行粥次行干饼。次授炉饼并与萝卜。时有苾刍欱粥作呼呼声。嚼干饼者作百百声。吃馎炉者作猎猎声。屋上雨下作索索声。瓶中饮水作骨骨声。此等诸声殊响合。时有苾刍先能歌舞。闻其声韵忆旧管弦抑忍不禁。即从座起随其音曲手舞逐之。告大众曰大德此是呼呼声。大德此是百百声。大德此是猎猎声。此是索索声此是骨骨声。弹指相和无不合节。于大众中有不住心者即便微笑。其用意者悉皆惊愕行食诸人无不大笑。或生讥耻施主深怪。请食苾刍情大羞耻。将食至寺置在一边。礼世尊足。世尊法尔共取食人欢言致问。大众颇得美食饱不。白言大德。美食虽足然施主致怪。问曰何故。以缘具白。世尊食讫出外洗足。还入房中宴坐而住。至于晡时方从定起。于苾刍众中就座而坐。便告作舞苾刍曰。汝以何心于施主家而作舞耶。答言大德。有讥彼意。及掉举心而作于舞。佛告诸苾刍。若苾刍作掉举而为舞者得越法罪。若作讥彼心者无犯。汝诸苾刍。此等皆由作声啖食致斯过失。是故苾刍不作声食。作者得越法罪。佛既遮已。时有信心俗旅。将诸干饼萝卜甘蔗来施苾刍。皆不敢受。问言。圣者佛未出时。我等皆以外道而为福田。世尊出世即以仁等福田中上。我等所有微薄施物。持来供养仁皆不受。岂令我等往后世时无路粮耶。又如佛说及时而施。但是新谷及以诸果创熟之时。先持奉施具戒具德。后自食者得福无量。唯愿慈悲为我纳受。苾刍白佛。佛言。此诸施物宜当为受。所有干饼与羹饼和食。萝卜甘蔗截作小片食勿作声

缘处同前。时有长者请佛及僧就舍受食。时诸苾刍不一时去各作伴行。既到彼家更待余者。人未尽集报长者曰。宜可行食我等前餐食饱便去。更有人来复令行食。如是展转施主疲劳。报言。圣者待一时坐。我并行食既生扰恼。苾刍白佛。佛言。受他请时不应乱去。在前去者至门相待一时方入。若乱去者得越法罪

如世尊言不乱去者。有病苾刍侍者食讫。方持食去待食虚羸。苾刍白佛。佛言。有五因缘。早请食来在房中食。云何为五。一者是客新来。二者将欲行去。三者身婴病苦。四者是看病人。五者身充知事

缘处同前。时有长者大富多财情怀信敬。请佛僧众就舍而食。世尊不去。有五因缘令人取食。广说如上今为制戒。苾刍食讫即便归寺。施主本心欲求闻法。无一苾刍为其说法遂生嫌耻。苾刍白佛。佛言。理合讥嫌。故诸苾刍不应食了即皆归寺。若即去者得越法罪。当为说法。佛令说法者。苾刍不知谁当说法。佛言。应令上座为其说法。若彼不能令第二者。此亦不能令第三者。此若无堪应番次与。或随能者当预请之

缘处同前。有一长者先有信心。于时时中往逝多林听闻正法。遂于一时请佛僧众就家受食。苾刍皆去世尊同前。有五因缘广如上说。此为制戒。佛不亲行令人取食。如世尊说若其食了。施主乐法应为说者。众差一人令住说法。大众咸去。时彼施主并诸眷属皆来一处。有大威严共听法要。请言。圣者为我说法。苾刍见彼威力大故。生畏惧心不能说法。长者念曰。我多眷属。苾刍情惧不为宣扬。我宜为说。报言。圣者如世尊说

  布施招大富　　持戒得生天
  专修断烦恼　　此是法当去

时彼苾刍闻是语已。竟无言对复道而归。既至寺中诸苾刍问。具寿住彼为说法不。答言。诸具寿独留于我更无伴助施主亲族有大威严。皆来集会我生畏惧不能说法。施主见我情怀怯惧。返即为我宣扬妙法。苾刍白佛。佛言。此之苾刍所言应理。是故不应独令说法。从今已去差四苾刍。与说法人为伴

缘在王舍城。如世尊制。说法苾刍应与四人伴者。有请唤处差说法人及与四伴。时伴苾刍遂向生缘或出便转。悉不白知临时阙事。以缘白佛。佛言。与说法人为伴苾刍。向余处时应白而去。若不白者得越法罪

第八门第八子摄颂曰

  泻药齿有毒　　刮舌篦应洗
  由其罪业尽　　证得阿罗汉

缘在室罗伐城。有一婆罗门娶妻未久。遂生一子年既长大。于善法中而为出家。后于异时身忽染患。往医师处。告言贤首。我身有疾幸为医疗。报言圣者。仁今可服如是泻药病得除愈。苾刍即服才一行痢。冷水洗净药即不下。医来问言。圣者泻药好不。报曰。贤首药无气力唯一行痢。医言。圣者冷水洗净耶。报言如是。医曰。圣者冷水洗净云何转泻。仁今更可服前泻药勿为洗净。泻痢将毕方可洗之。报曰。贤首佛未听许。医曰。圣者药法应尔不可相违。苾刍白佛。佛言。若如是者我今听许。泻痢未终宜当净拭。苾刍不知以何物拭。佛言。应用土块或以树叶。或将破帛故纸而净拭之。待泻痢毕暖水净洗

缘处同前。于一林中有毒蛇住。诸牧羊人放火烧林。四面火来蛇即惊怖宛转腹行。冲火而出仅得存命。投一树下蟠身而住。于时具寿舍利子。游行人间因至树下。见此毒蛇被火烧处。身形破烂受诸苦恼。便为观察宿世因缘有善根不。尊者观见知有善根。又复更观与谁相属。见身与彼宿有因缘。即以水洒说三句法。告曰。贤首当知。诸行无常诸法无我涅槃寂灭。宜于我所起殷净心。舍傍生身当生善趣。于时尊者作是语已即便舍去。时有鸱来衔去餐食。由此毒蛇于尊者处起善心故。命终之后于室罗伐城。善解六事(一者自知设会。二者教人设会。三者善知读诵。四者知舍施法。五者知受物法。六者善知净触也)婆罗门舍而为受生。时具寿舍利子知彼命过。即便观察何处受生。见此城中善解六事婆罗门舍而为受生。为调伏故尊者频往婆罗门家。授与夫妻三归五戒。后于异时独至其家。婆罗门见白言。圣者无侍者耶。尊者答曰。我之侍者。非茅草生从仁处得。婆罗门曰。我无小儿堪为侍者。我妇怀娠若其生男奉为侍者。报曰。愿尔无病我已受之即便舍去。彼妇月满便诞一男。饮母乳时爪齿损乳乳便肿大。曾与童子一处戏时。或因嗔忿若爪若齿。有伤损处悉皆疮肿久而平复。时舍利子知彼小童出家时至。往其家中为父母说法。彼见出来尊者便念即是我侍者乎。父告儿曰。汝未生时。我许将汝供奉圣者为给侍人。今可随行勿生顾恋。此即是其最后生人。良久伫立观尊者面随后而去。尊者至寺便与出家。并受近圆依教令学。后嚼齿木既刮舌已不洗而弃。蝇来附上遂便命过。次有守宫来食其蝇因此而死。次有黄[狂-王+由]来啖守宫还同丧命。次有犬子食此黄[狂-王+由]亦复命终。余有残者诸蚁来唼悉皆致死。是时有一苾刍在傍而立。见如是等事至明日旦。时诸苾刍来于其处而嚼齿木。见狗众蚁一处命终。怪其所以共相谓曰。狗蚁何因一处而死。或言不知。或言可共推寻谁作斯过。时彼苾刍告诸人曰。昨日婆罗门儿是尊者舍利子弟子。我见于此嚼其齿木。刮舌之篦不洗而弃。必应为此令其命终。苾刍以缘白佛。佛言。汝等苾刍。当知人中亦有带毒与蛇无异。从今已去嚼齿木时既刮舌了。应以水洗方可弃之。不洗而弃得越法罪

如世尊说嚼齿木已洗方弃者。有诸苾刍为水乏少不知如何。佛言。于灰土上揩拭弃之。后于异时带毒苾刍。自染衣裳晒曝回转。于时具寿邬波难陀来见染衣。告言。具寿我乐相助。报言。善哉随大德意。时邬波难陀性怀恶行。即取新衣阴干故衣日曝。又转干衣日曝湿者阴干。彼言。大德勿作如此。时邬波难陀还同前作。如是再三遮不肯止。其苾刍遂生嗔怒欲相擒撮。邬波难陀便即走去彼随后逐时舍利子来见相趁。告言。具寿欲作何事。彼嗔盛故仍趁不息。邬波难陀既被逐急。遂取树枝遥打于彼。仍不止息。时舍利子即以软语安慰不令趁及。邬波难陀便远走去。彼嗔心盛便咬其树。齿咬树时其叶皆落。苾刍白佛。佛言。如此之人。不应相恼令生嗔恚。如世尊说不应相恼令生嗔者。后于异时邬波难陀次当知事。至毒苾刍所告言。具寿作如是事。彼见来告生大嗔恚。苾刍白佛。佛言。此怀毒人或先有恶心。不应自往令其作务。可使傍人报所作事。彼闻应作勿令有阙。彼毒苾刍勤修忘倦。摧五趣轮断诸烦恼。证阿罗汉广说如余。乃至人天无不恭敬。诸苾刍白具寿舍利子言。尊者弟子极怀嗔毒。如此之人。尚能证得阿罗汉果甚为希有。于时尊者舍利子。为诸苾刍广说前缘。时诸苾刍咸皆有疑。请世尊曰。大德彼苾刍。先作何业舍毒蛇身生于人趣。佛言。汝等苾刍彼自作业。成熟之时还须自受。广说如余乃至颂曰

  假令经百劫　　所作业不亡
  因缘会遇时　　果报还自受

汝等苾刍当一心听。乃往过去此贤劫中人寿二万岁时。有迦摄波如来应正等觉。十号具足出现世间。住婆罗痆斯仙人堕处施鹿园中。此毒苾刍彼佛法中。而为出家常修慈观。诸苾刍见咸皆唤言。慈观慈观。报言。仁等更莫唤我慈观慈观。如是再三唤仍不止。于诸苾刍遂生嗔恨口出恶言。我是慈观汝是人中毒蛇。佛言。汝等苾刍于意云何。迦摄波如来正法中。出家修慈观者岂异人乎。此苾刍是。由彼往昔于佛声闻弟子处。起嗔恨心作恶口故。于五百生中常作毒蛇。余残业力于此人中受恶毒报。由彼往昔读诵作业修诸戒品。于蕴界处缘起处非处得善巧故。由彼善根于我法中而得出家。断诸烦恼证阿罗汉。汝等苾刍由是因缘我常宣说。黑业得黑报杂业得杂报白业得白报。汝等应当勤修白业离黑杂业。时诸苾刍闻佛说已。心大欢喜顶礼佛足奉辞而去

第八门第九子摄颂曰

  三衣随事着　　兰若法应知
  浴守门妙华　　不应住非处

缘处同前。时诸苾刍每于寺内着僧伽胝。洒扫为坛牛粪涂地。入厕便转染衣浣胝。如僧伽胝七条五条。亦皆同此作诸事业。诸苾刍见一人报曰。此等诸衣不作差别。随处着用理不应为。如世尊说僧伽胝者是其大衣。岂合不作差别而用。咸言。具寿善说斯语可共白佛。佛言。汝等苾刍。理合如是共相止谏。僧伽胝者是衣中王。是故不应随处着用作诸事业。如世尊说。僧伽胝衣不应随处着用者。苾刍不知何处应着。佛言入聚落时。行乞食时。随啖食时。入众食时。礼制底时。听佛法时。昼夜听法时。礼拜二师及同梵行者时。如是等处可披大衣。嗢多罗僧伽。应于净处披着。及食等事。其安怛婆娑。任于何处随意着用。悉皆无犯

缘处同前。如世尊说若日出已。众鸟皆鸣农夫耕作如前广说。乃至当离喧闹独处闲居。宜可端心勤修静虑。时有苾刍寡闻浅识。往空闲处而作草庵。昼夜勤思唯除乞食。放牧人等皆悉共知。时有群贼被他所害。并多伤损饥渴所逼。众共筹量不知何去。一人告曰。彼兰若中有释家子。凡诸沙门性多贮畜。并有悲心情无怖怯。仁等可去宜共往投必有所获。贼众咸言。善哉斯语。宜可共去悉皆希望。举面同行至兰若中。苾刍见已便唱善来。时诸贼人情生无畏住经少时。告言。圣者我寒须火。苾刍报曰。我居兰若无火可求。又言。圣者渴困须水。苾刍报无贼复告言。圣者须少许糗。用安疮上幸见相与。苾刍报无。贼复告言圣者。我须故物欲缠疮处。苾刍报无。次索苏油用涂疮上。苾刍报无。复告言。圣者饥困须食。苾刍报无。贼复问言圣者。今是何辰属何星宿。苾刍答言。我居兰若不闲斯事。中有一人先知僧法。遂生嗔恚告言。圣者前事已过我更相问。仁得阿罗汉不还一来预流果耶。苾刍答曰。我居兰若。贼言。且致是事更问圣者。得非想非非想处无所有处识处空处四静虑定耶。苾刍报云我居兰若。贼言。圣者仁是三藏持经律论耶。苾刍亦同前答。贼言。圣者汝字云何。亦如前报。贼言。此是何方。苾刍亦同前报。于时群贼所问之事。苾刍皆答我居兰若。贼便大嗔告诸人曰。我等虽贼而此苾刍乃是大贼。何以故自身名号尚不能知。诈现容仪诳惑人世。时诸贼人于苾刍处各怀嗔恨。便共苦打身体皆破。衣钵锡杖悉皆摧裂仅存余命。贼于夜中舍之而去。时此苾刍既遭困辱。至天明已诣逝多林。诸苾刍见问言具寿。何故形容困顿若此。即以上事具告。时诸苾刍以缘白佛。佛言。汝等苾刍。我为兰若苾刍制其行法。住兰若人须贮水火。并畜苏油糗及故帛。食留少许须识星辰。及知时节方隅所在善闲经律论。乃至自知名字。若兰若苾刍不依制者得越法罪

缘处同前。时有邪命外道身忽染患。往医人处请求救疗。答曰。应作浴室洗沐身体。病可得除。答言。贤首我于何处得有浴室。随时乞食活命而已。报言。圣者沙门释子。每于半月在浴室中洗浴。仁可往彼洗沐身形。苾刍洗时彼便入内身披赭服。谓是苾刍皆不遮止。彼疾洗已出坐晒身。时有求寂来至其所。唤言。老人可共洗浴。彼即摇头不欲重洗。求寂即便捉臂牵去。彼作是语沙门释子。皆不净洁。以不净手触净洗身。答曰。我是沙门汝是何物。答言。我是外道。即告诸人曰。谁将外道入浴室中。以缘白佛。佛言。若洗浴时可守门户。见苾刍入应问其名。彼相识者亦问名号。佛言。不应尔

尔时佛在憍萨罗国。人间游行至一聚落名曰欲犁。彼有园林佛于此住。于别村内有婆罗门名曰妙花。封邑极多受用无乏。胜光大王常为供养。妙花有一亲教弟子名曰树生。多闻聪辩论难无滞。与五百人于妙花处。学诵婆罗门诸要经典。是时妙花闻沙门乔答摩。释迦之子弃舍俗业。剃除须发着袈裟服。以正信心而为出家。已获无上正等菩提。有大名称远近诸国无不知闻。十号圆明人天恭敬。不从师受自然证悟。我生已尽梵行已立不受后有。如实而知演说妙法。所谓初中后善文义巧妙。纯一圆满清净梵行。于憍萨罗国人间游行。今来至此欲犁聚落林中而住。我先曾读尚古之书。若人成就三十二相庄严身者。此人唯有二种事业。如若在家当作转轮王王四天下。以法化世七宝具足。所谓轮宝。象宝马宝珠宝女宝。主藏臣宝主兵臣宝。千子具足容仪端正。有大威德勇健无双。所往之处他迎自伏。周环四海无不禀化。亦无怨敌刀杖忧苦。但以正法教被黎元。共行十善安乐而住。若出家者如上所说证大菩提。于时妙花闻此事已。告弟子树生曰。汝今知不。我闻沙门乔答摩释迦之子。弃舍释种剃除须发。身服袈裟而为出家。广说如上。乃至名称普闻人间游行。今至憍萨罗欲犁聚落。于大林中而为居止。我先曾读尚古之书。若人成就三十二相庄严身者。此人唯有二种事业。如其在家当为转轮王。若出家者当得成佛。名称普闻广说如上。汝今往彼亲为观察。所闻相好为实为虚。树生白言。如大师教。即与聚落诸耆宿婆罗门聪明博识诣世尊所。既到佛前在一边立。诸婆罗门以种种言词。慰问世尊即便前坐。世尊即为说微妙法。示教利喜令彼欣悦。彼摩纳婆佛说法时。着皮革屣佛前经行。时来暂听以言乱问语毕便去。于世尊前极怀高慢。情无畏敬作拒逆心。自谓超胜于时。世尊告曰。汝今岂合作如是事共解明论。大婆罗门漫为言说。问言。乔答摩我有何过。佛言。我与学识大人共言议时。汝着革屣经行不住。不识次第无恭顺心。以言乱问而为违逆。彼言。乔答摩我婆罗门法。行与他人而为言说。立坐卧者皆共言谈不成是过。诸秃沙门被烦恼缚不生男女。我于言次共作谈论斯有何失。佛言。汝有所为来至我所。汝于尊人未受教诲。彼闻是语便生嗔恚不忍之心。欲于佛所共为诘难。即白佛言汝乔答摩。诸释迦种如野象类。于婆罗门处不生恭敬供养尊重。佛言树生诸释迦子。有何过失汝作斯语。白言乔答摩我于往时。缘亲教师及为己事诣劫比罗城。诸释男女在高楼上。见我入城在道而行。悉皆遥指共相谓曰。此是树生摩纳婆。妙花婆罗门弟子。唯知遥指更无恭敬供养之心。佛言摩纳婆。如百舌鸟多作声音。住在巢中随意言语。诸释迦种自居宅内。随意言谈此亦何过。白言乔答摩。世间唯有四种大姓。所谓婆罗门刹利薜舍戍达罗。此等诸人。悉皆尊重供养恭敬诸婆罗门。唯此释种无如是事。于时世尊即作是念。此摩纳婆将释迦种。类同野象毁过太甚。我今宜可为彼宣说过去因缘根源种族。令息慢心。作此念已。见摩纳婆过去之世。是释迦子婢之所生。即释迦子是彼曹主。告摩纳婆曰汝今何姓。白言乔答摩我姓箭道。佛言摩纳婆我今见汝往昔之祖。是释迦婢所生。今诸释子是汝曹主。时余耆宿诸婆罗门。共白佛言汝乔答摩。勿言树生是婢所生何以故此树生者。多闻聪辩论难无滞。共乔答摩依正法语往还论议。佛告婆罗门。若言树生多闻大智能击论者。汝等默然令彼言论。若不能者彼可默然汝答即说。婆罗门言树生多智。能与乔答摩而为论难。我等且默

尔时世尊命树生曰。古昔有王名曰甘蔗。生其四子一名炬口二名驴耳三名象肩四名足玔。四子有过悉皆摈斥。时四童子各将己妹。相随而去往诣他方。至雪山侧于一河边。是劫比仙旧所住处。相去非远各葺草庵以自停息。遂舍亲妹取异母者。用充妻室各生男女。时甘蔗王忆恋诸子。告大臣曰我子何在白言大王。王昔有事悉皆摈斥。具陈其事乃至各生男女。王告臣曰。我子能作如是之事答曰彼能。王即举身长舒右手而为叹曰。我子能为如是之事由彼大臣口陈说故。因此种族号为释迦(此云能也)摩纳婆汝颇曾闻释迦氏族如是之事。答曰我闻。摩纳婆甘蔗王家有一好婢名曰知方。容貌端正与一仙人。而为妻室遂诞一子才生即语且莫揩身待我洗浴除不净已往昔之时人皆唤鬼名为箭道。汝亦曾闻此种族不时摩纳婆闻便默尔。如是再三悉皆具问彼默不答时金刚手神于其顶上拟金刚杵。放大火光流焰辉赫告言摩纳婆佛三问时。汝作矫心不应答者。我即以杵碎破汝头而为七分。佛威力故令摩纳婆见金刚手。便大惊怖心忧毛竖。白佛言乔答摩。我先曾闻有斯种族时彼耆宿诸婆罗门作如是言。诚如乔答摩所说。我等皆信今此树生源初种族实是婢儿。时摩纳婆见云婢子。心生忧赧低头而住口不能言。尔时世尊见斯事已复作是念。我今宜可安慰树生令离忧恼。即为更说种种因缘种种譬喻。令彼止息高慢之心舍除忧苦。便告彼曰摩纳婆且置是事。汝本来意今可求之。是时树生即于佛身观三十二相。唯见三十余之二相疑不能见。所谓阴相及以舌相。说伽他曰

  昔闻大牟尼　　具相三十二
  我今观佛体　　一相遍身无
  未睹人中尊　　或容在隐处
  广长妙舌相　　口中人不知
  惟愿为现相　　除我心中疑
  正觉大名闻　　世人难得见

根本说一切有部毗奈耶杂事卷第三十四根本说一切有部毗奈耶杂事卷第三十五

        三藏法师义净奉　制译

    第八门第九子摄颂之余说(妙花婆罗门事)

尔时世尊作如是念。此树生摩纳婆遍于我身欲观三十二相。已见三十于二有疑。阴舌二相未能得见。我今方便现阴藏相令彼见已。即舒舌相长至发际广覆面门。彼既见已作如是念。沙门乔答摩众相具足。有二种业。在俗作轮王出家成正觉。乃至名闻无不周遍。时摩纳婆。生大欢喜辞佛而去。于时妙花婆罗门于一园中。与诸耆宿言话而坐。企望树生。尔时树生遥见妙花。即便往就敬礼其足及余尊宿在一面坐。妙花告曰摩纳婆。彼乔答摩有善名称。充遍十方具诸相好其事实不。答言。大师众所称扬其事皆实。汝颇与彼为言论不。答曰共语。汝于彼处所有言论。悉皆次第向我陈说。时摩纳婆于世尊处。所有言论具白妙花。彼既闻已发大嗔恚。即便举足蹋彼头上。怒云大好使人能办其事。亦令我身沉沦恶道。如汝共彼言论之时所有差失。彼即引我亦在过中。但为日晡不获即往恭敬问讯。待至明日我当自去。即于夜中备办种种上妙饮食。才至晨朝以车运载。诣世尊所到已欢喜。共申言问在一面坐。白佛言世尊。我为乔答摩办清净食已载至此。唯愿慈悲哀怜纳受。时阿难陀。于世尊后执扇招凉。佛告阿难陀曰。汝今可告于此聚落所有苾刍。皆令集在常食堂中。时阿难陀既往告已。悉皆集在常食堂中。即还白佛诸人尽集愿佛知时。世尊往彼就座而坐。时婆罗门见佛僧众悉皆坐已。即以自手持妙饮食供养佛僧。大众食竟嚼齿木洗手已屏收钵器。便取小席于佛前坐听说法要。尔时世尊受婆罗门所设饮食。唱随喜已说伽他曰

  祭祀火为最　　初颂论中最
  人中王为最　　众流海为最
  众星月为最　　光中日为最
  十方世界中　　凡圣佛为最
  所为布施者　　必获其义利
  若为乐故施　　后必得安乐

尔时众中有一莫诃罗苾刍。闻佛说此伽他之时。食虽饱足尚咬干饼作大音声。婆罗门见而白佛言。乔答摩声闻弟子依教行不。佛告婆罗门有依不依。乔答摩我今观此。有乐法者有贪食者。乔答摩我有弟子名曰树生。来至佛所共言论不。佛言彼来略共言论。乔答摩共彼所有问答谈论。幸当为我广说其事。佛即次第为说。时婆罗门白佛言。乔答摩其树生者。无识寡闻心怀高慢。不生畏敬轻触尊颜。唯愿慈悲见容其过。佛告婆罗门我已容恕。时婆罗门复白佛言。乔答摩我乘车时。或控马辔或举鞭大喝。当尔之时愿表知。我婆罗门妙花顶礼佛足。并问少病少恼起居轻利气力安不。又白佛言。乔答摩。若复见我涉路而行。或脱革屣或时避道或时舒臂。当尔之时。如前表知我申敬问。又白言。乔答摩。或时见我在自众中共人谈说。若移坐处或去上衣或除顶帽。当尔之时。如前表知我申敬问。何以故。乔答摩。我婆罗门法唯求名称。所有衣食受用资具。皆从名称之所获得。故我于此善护众人。尔时世尊。作如是念。此婆罗门极大高慢。我今宜可息彼慢心为其说法

尔时世尊即为宣畅示教利喜。如佛世尊于寻常时说法之事。谓说布施或说持戒。五欲少味多诸过恶。烦恼染污沉沦生死。清净涅槃当求出离。如是等法广为陈说。世尊知彼欣乐随喜。发清净心堪为法器。于殊胜事能得受持。复为广说苦集灭道四圣谛法。譬如净衣易受染色。时婆罗门即于座上。证见谛理。无复疑惑得预流果。即从座起偏露右肩。前礼佛足作如是语。我今出离归佛法僧受五学处。愿证知我是邬波索迦具清净念。礼佛足已奉辞而去

佛作是念。彼婆罗门善为讥笑。由老苾刍说施颂时吃食不止。是故不应此时啖食。告诸苾刍曰。彼婆罗门善为讥笑。由莫诃罗说施颂时。吃食不住致斯讥丑。若有苾刍说施颂时。食不住者得越法罪。如佛所制说颂之时不应食者。彼不敢食遂令行末不食时过。佛言。若有苾刍说施颂时。不闻说声不解其义者应食无犯。设若闻声不解义者食亦无犯。闻声解义食者越法罪。如佛所制闻声解义不得食者。于一住处众坐人多。遂使末行屈来至上。彼闻施颂并皆不食日时遂过。佛言此若闻声兼解义者且不应食。待说两三颂讫。后食无过

佛在婆罗痆斯仙人堕处施鹿林中。尔时世尊于小食时。着衣持钵入城乞食。有余苾刍亦行乞食。至一园中伫立而住。见诸男女起恶寻思作邪欲念。佛见苾刍知作邪念不善相应。遂近其处告言苾刍。苾刍汝于自身。下苦种子流出臭粪。蝇虫不食无有是处。彼既闻已作如是念。世尊今者知我邪心。即大惊怖身毛皆竖。便出园中。佛作是念苾刍非处而停住。时有如是过。即乞食已还至本处。饭食讫收衣钵洗足已入房宴坐。于日晡时从定而起。于僧众中。就座而坐。告诸苾刍曰我向入城。为欲乞食见一苾刍。亦为乞食至一园中。起恶寻思作欲邪念。我知彼人作斯恶念。便就其边而告彼曰。苾刍苾刍汝于自身。下苦种子臭粪流出。蝇虫不食无有是处。彼既闻已作如是念。世尊今者知我邪心。即大惊怖身毛皆竖。遂出园中。是故苾刍不应非处而为住立。若住立者得越法罪

有一苾刍闻佛说已。即从座起顶礼双足。白言。世尊大德。于圣教中。何者名为苦恶种子。何谓臭粪流出蝇虫皆食。佛言。苾刍苦种子者。谓是三种罪恶不善邪思量法。云何为三。谓恶欲寻思嗔恚寻思杀害寻思。臭粪流出者。臭粪谓是五欲色声香味触。流出者。谓欲缠心。以其六根追求六境流动不住。蝇虫者。谓诸世间于六触处。无心制止起贪嗔等。忧悲苦恼作罪恶业。尔时世尊复说颂曰

  不摄眼耳等　　被欲之所牵
  苦子种身中　　臭气常流出
  若在于聚落　　或居闲静处
  常于日夜中　　不思于正法
  由依罪恶念　　遂起妄寻思
  远离乐住缘　　当受于苦报
  若人修寂定　　于胜慧勤行
  常得安隐眠　　不被蝇虫恼
  亲近于善友　　胜人之所说
  若能如是学　　更不受当生

如世尊说。苾刍不应非处住立者。不知何者名为非处。佛言。非处有五。唱令家淫女家沽酒家王家旃荼罗家。是谓五处非所行境

第八门第十子摄颂曰

  由蛇观卧具　　一衣不为礼
  初至寺中时　　老年应礼四

缘在室罗伐城。时有苾刍欲去游行。所有卧具于亲友处嘱令看守。时彼苾刍即以卧物。安置旧处而不受用。时有毒蛇来求住处。遂于褥下蟠屈而居。有客苾刍来投此而住。暂停歇已行礼佛塔。及余苾刍日暮归房。旧住苾刍告言。具寿。此是水土灯油先敷卧具。行来疲困洗足安眠。由先业力不观卧具。遂即眠睡压着其蛇。蛇从褥出便螫苾刍。苾刍受苦宛转蛇上。于片时间二俱命断。至天晓已主人来唤。彼既身死无复祗承。主人念曰行来疲极且纵安眠。睡足之后自当起觉。食时欲至更来打门。唤言可起食时欲至。既无响应即取户钥开入房中见其身亡。次翻卧褥复见蛇死。众共来看知被蛇螫。以缘白佛。佛作是念。不观卧具因致俱亡。告诸苾刍曰。受他嘱者应将卧具付知事人。或可随时自为晒曝。置于架上系不令堕。若欲眠时应须观察。彼于夜分灯火照看

佛言不应如是。可于白日豫为观察。时诸苾刍无问新旧悉皆翻转。佛言旧者应观莫翻新者。有衬褥布时时抖擞。不尔得越法罪

缘在室罗伐城。有二苾刍同房而住。时一苾刍度一少年弟子。弟子多睡久而方觉。师每诃责。后欲天明忽然惊起。但披僧脚敧往诣师所。其师正起欲着下裙。弟子近前礼足而起。既新剃发戴起师裙在头上住。弟子所披亦便坠堕。师弟二人悉皆形露。彼苾刍见报言。具寿我今善知汝等皆是丈夫男根具足。时彼二人各怀羞耻默尔而去。其师遂即诃责弟子。余苾刍问汝有何过常被师嗔。答曰昔嗔有缘今时无过。师徒义绝我今行矣。复问何事即具告知。报言具寿汝诚有过。诃责合宜闻便默尔。时诸苾刍以缘白佛。佛念其师诃成顺法。告诸苾刍从今已后。不得着一衣礼他。亦不得一衣受礼。违者得越法罪

缘在王舍城。如世尊言。于他苾刍。不相体悉不为解劳。时有众多苾刍从异方来礼制底。竟无一人为解疲极。犹如被摈随处而住或在檐前或居门屋或在树下。时有信心婆罗门居士等。见已。问言。圣者何缘被摈随处而住。报言贤首我非被摈。是客新来。婆罗门曰。若尔何不住在房内。我无故识谁复相容。为礼圣踪暂来至此。随处停住不久当还。诸人闻说皆生嫌耻。我等曾闻沙门释子性怀平等。何处得有平等之行。见同梵行客人创来而不容止。时诸苾刍以缘白佛。佛告诸苾刍。从今已去。凡是客僧来入寺者。先应礼拜耆宿。四人当前而立。主应好心准法安置。后于异时。有客苾刍游行人间。时将欲暮至王舍城。先知佛制礼老年者。即问诸苾刍曰。尊者阿若憍陈如今在何处。答曰在竹林园中。便即就彼扣门而唤。时尊者憍陈如问言是谁。答曰我是客僧。尊者唤入令其歇息。客僧问言。尊者大迦叶今在何处。答曰具寿彼在毕钵罗窟。于时客僧如言往彼如前通问。尊者唤入安慰停息客僧。即问尊者准陀今在何处。答曰彼在鹫峰山。客僧便往致问。尊者命入如前令息。客僧问曰。尊者十力迦叶今在何处。答曰今在细儞迦窟。客僧便去既见尊者。同前问答令其止息。客僧答言今已天明。当须乞食不可更留。作如是语。如世尊言。客僧到处先令礼拜四耆宿者。此是方便治罚客人不令安隐。时诸苾刍以缘白佛。佛言我先岂令客苾刍礼大地尊宿。唯遣礼谒当处老宿四人

内摄颂曰

  世尊为高胜　　广说弟子行
  行雨问大师　　为说七六法

缘在室罗伐城。时具寿高胜于晡后时。从定而起往诣佛所。礼双足已退坐一面。请世尊曰。弟子事师所有行法。唯愿为说。佛告高胜。我今为说苾刍所有弟子门人供事之法。汝应谛听凡为弟子于师主处。常怀恭敬有畏惧心。不为名闻。不求利养。当须早起亲问二师。四大安隐起居轻利。除小便器为按摩身。其师若言我今有疾。应问所患便往医处。具说病由请方救疗。如医所教便为疗治。若师自有药物应用和合。如其无者可问近亲。亲眷若多应问师曰何亲处求。得师教已如言可去。若无亲族应向余家如教往觅。或诣病坊施乐之处。此若无者当缘自业。于饮食中而为将息。若病可时授以齿木。其师欲嚼齿木之处。应先净扫作曼荼罗。安置坐枯及盛水瓶器。并澡豆土屑净齿木刮舌篦。既澡漱已除所须物。若师患目应问医人。为作眼药而涂拭之。次应授衣余衣襞叠勿使撩乱。师礼塔时当入房中洒扫其地。若有尘土应将牛粪。或以青叶而揩拭之。次应自礼尊仪及礼师主。或问安白事于日日中三时礼拜。当随己力于同梵行者亦申礼敬。次应策勤坐禅读诵。每于半月须观晒床席。若至食时应洗两钵。若是乞食苾刍自持重钵轻者与师。若在寒时以重僧伽胝。与师令着自持轻者。若于热时轻者与师自持重者。若逆风行请师在前自身在后。若顺风行自身在前令师在后。若渡河水扶侍令过。若乞食时应问师主。为当同行为当别去。若言同行即可随去。若得干糗豆饼及酸浆水置已钵中。若得米乳酪石蜜饭饼。及沙糖安师钵内。乞得食已还至本处。作二小坛布以诸叶。可安二座踞坐饭食。若别行者所乞得食将呈师主。今得此食须者应取。师主即应知量而受。若住寺者弟子应先洗器往至厨中问知事人。今为僧伽作何饮食。其知事人敬而告知。彼还白师今日僧伽作如是食。可请取不依教持来。师应知量观时而受。若其二师澡漱之处。应净扫除作曼荼罗。安坐床子及以水器。并土齿木如法揩洗。若须洗足应为师洗。或但用水。或可涂油以屑揩去。更将水洗当授皮履。问其食事。又问为于此处修习善业。为复向余闲静住处若言可向昼日住处者。应持坐物其所住处扫洒清净。于时时间牛粪涂拭。若学读者应为授经。若学禅思教其作意。若还来时应观床席。自洗足已次礼尊像及同梵行者。随力而礼。与师置座同前洗足。若是寒时应守持心为暖汤水。若是热时应可持扇而为招凉。师亦知时令其作业勿使空度。若衣钵等营作之时所有事业皆师物在前次营己物。佛言高胜汝今应知。诸苾刍众所有弟子门人。供给二师如父母想。师于弟子当如子想。若有病患共相瞻侍至差至死。我今为汝略说其事应如是作。若不依者随于其事皆得越法罪。若能如是弟子于师。以敬顺心为供侍者。能令善法相续不绝。譬如莲花处在池中日夜增长。是故汝等当如是学。时具寿高胜及诸苾刍。闻佛说已欢喜奉行

缘在王舍城。住鹫峰山时。摩揭陀主未生怨王。与佛栗氏国共相违逆。未生怨王。于大众中告诸人曰。安隐丰乐与我相违。我欲兴兵。而往讨罚皆令破散。王告大臣行雨婆罗门言。卿往佛所顶礼佛足。为我问讯起居轻利。少病少恼气力安不。次复白言大德未生怨王。对诸众前作如是语。彼国丰乐与我相违。我欲兴兵而往讨罚皆令破散。世尊许不。如世尊记皆当领受还来报我。何以故。如来应正遍知者言无虚妄。是时行雨奉王教已。乘白马车执持金杖。挂以金瓶出王舍城。往诣佛所至下车处。足步而行登鹫峰山。至世尊所欢颜敬问。在一面坐白言世尊。摩揭陀主未生怨王。顶礼世尊足下。敬问起居轻利。少病少恼气力安不。作是语已。佛告婆罗门愿王及汝无病安乐。时婆罗门即以王语。次第白佛广陈其事。未审世尊作何垂诲。佛告婆罗门。我不多时在佛栗氏国。曾于三月坐夏之时于彼而住。我时为众宣说七种不退转法。婆罗门彼国诸人护持七种不退法时。国界人民日见增长善法无损。婆罗门言我未能解大德所陈要妙之义。唯愿慈悲广为我说令得开解

尔时具寿阿难陀。在佛后立执扇招凉。佛告阿难陀汝颇闻知佛栗氏国所有人民。数多聚集评论法义不。大德我闻彼国。人多聚集评论法义。佛告婆罗门。若彼国中。人多聚集评论法义。应知彼国日见增长善法无损(一了)阿难陀汝颇闻知佛栗氏国。人多和合同起同坐评论国事。答言我闻广说如上

佛告婆罗门亦具如上说。乃至善法无损(二了)阿难陀汝颇闻知彼国人众。不应求事而不求之。所应得事不令断绝。国之教令常乐奉行。答言我闻广说如上。佛告婆罗门亦具如上说。乃至善法无损(三了)阿难陀汝颇闻知彼国女人及童女类。或是母护父护兄弟姊妹姑嫜亲族。而相拥护有过训罚。是他妻妾乃至授花许为其妇。不共仓卒行非法事。答言我闻广说如上。佛告婆罗门亦具如上说。乃至善法无损(四了)阿难陀汝颇闻知彼国人众。于其父母师长之处。恭敬供养随顺言教情无违恼。答言我闻广说如上。佛告婆罗门亦具如上说。乃至善法无损(五了)阿难陀汝颇闻知彼国人众。于制底处常修供养。所有古旧恭敬法式不令亏废。广说乃至善法无损(六了)阿难陀汝颇闻知彼国人众。于阿罗汉敬心殷重常生正念。其未来者愿皆来此。其已来者得安隐住。衣服饮食卧具医药。所须资具皆悉给与无有乏少。广说乃至善法无损(七了)佛告婆罗门。但令彼国所有人众。于斯七种不退转法修行之时。当知彼国常得增长。无有损失善法隆盛。婆罗门言大德。彼国人众于七法中随行其一。未生怨王不应兴罚。何况七法具足奉行。婆罗门曰大德乔答摩。我有多缘且欲辞去。佛言随意。时婆罗门闻佛所说欢喜奉行

时婆罗门辞佛去后。佛告阿难陀。汝可遍告鹫峰山处所有苾刍。皆令集在供侍堂中。时阿难陀即便遍告诸苾刍众尽集堂已。还至佛所。在一面立白言世尊。苾刍尽集愿佛知时。佛至堂所就座坐已。告诸苾刍我今为汝说七不亏损法。汝等谛听极善作意。云何为七。汝等苾刍数多集会评论法义。应知苾刍福德增长善法无损(一了)汝等苾刍若和合同集。同起同坐同作法事。应知福德增长善法无损(二了)汝等苾刍不应求者而勿苦求。所应得者不令断绝。所有正教常乐奉行

如是当知福德增长善法无损(三了)汝等苾刍所有爱着。与贪俱生喜愿未来。诸有相续由此轮转。此若除者如是当知得安乐住。令诸苾刍福德增长善法无损(四了)汝等苾刍若有苾刍。久事出家修净梵行满二十夏。耆年宿德大师所赞。为同梵行者之所识知。众皆恭敬殷重供养。所说言教乐共听闻。如是当知福德增长善法无损(五了)汝等苾刍若有苾刍居阿兰若。受下卧具生喜足心。如是当知福德增长善法无损(六了)汝等苾刍若有苾刍。于同梵行者殷重用心。常存正念欲令不来同梵行者而来至此。既来至已作安乐住。心不生厌于新衣服饮食卧具医药所须资具。皆悉给与勿令少乏。广说乃至善法无损(七了)汝等苾刍能行如是七种法时。当知苾刍所有善法常得增长。无有亏损安乐而住

汝等苾刍复有七种不亏损法。汝等应听云何为七。若诸苾刍于大师处。恭敬供养尊重赞叹。如是作时得安乐住。令诸苾刍众得增长善法无损(一了)如是应知于法于戒。于教授事不放逸事。于卧具事于修定事。生殷重心恭敬供养。如是作时得安乐住。令诸苾刍众得增长善法无损(七了)

汝等苾刍复有七种不亏损法。汝等应听云何为七。若诸苾刍不爱作业。不爱言谈。不着睡眠。不乐聚集及近恶友。不贪名利。参问他人常修于定。于增上证不生喜足无退屈心。乃至证得真实谛来无暂休息。如是作时得安乐住。令诸苾刍众得增长善法无损(七了)汝等苾刍复有七种不亏损法。汝等应听云何为七。若有苾刍有净信心。有惭有愧。具大精勤。有念定慧。如是作时得安乐住。令诸苾刍众得增长善法无损(七了)汝等苾刍复有七种不亏损法。汝等应听云何为七。知法知义知时知量。知自身知门徒知他人行。如是作时得安乐住。令诸苾刍众得增长善法无损(七了)汝等苾刍复有七法。云何为七。若有苾刍修念觉分观时。依空闲处依止离欲。依止寂灭远离灾难。如是法勤喜安定舍。修观之时依空闲处依止离欲。依止寂灭远离灾难。如是作时得安乐住。令诸苾刍众得增长善法无损。汝等苾刍是谓七法。无有退转应常修习。汝等一心殷勤守护。令诸苾刍众得增长善法无损

汝等苾刍复有六法令他欢喜。汝应谛听我当为说。云何为六。一者我今应以身业行慈。谓于大师所及诸贤圣同梵行处。起慈善心以身礼敬。洒扫涂拭作曼荼罗。布列众华烧香供养。或复为其按摩手足。若见病苦随时供给。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合。二者我今应以语业行慈。谓于大师所及诸贤圣同梵行处。起慈善心以语赞叹彰其实德。他不闻者令其普知。读诵经典昼夜无歇。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合

三者我今应以意业行慈。谓于贤圣同梵行处。起慈善心不生妒害悭嫉之想。于身语业所有行慈。系念思惟无令断绝。设在危难。亦不暂停。况复平居而乖正念。于诸含识起悲愍心。不断其命不行楚苦。远离烦恼至解脱处。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合

四者诸有所得如法利养。乃至钵中获少饮食悉皆欢喜。共他受用不屏处食。于同梵行者情无彼此。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合

五者于所受戒。不破不穴不杂不垢不秽。初后净持智人所赞。同梵行者不生轻鄙。共持净戒法食俱同。如是作时令他欢喜。广说乃至如水乳合

六者能生正见无有疑惑。是圣出离无能破坏速尽苦边。与同梵行者共同此见。如是作时令他欢喜。广说乃至如水乳合

汝等苾刍是谓六种欢喜之法。应常修习殷勤守护。令诸苾刍众得增长善法无损

时诸众闻佛说已。皆悉欢喜信受奉行

根本说一切有部毗奈耶杂事卷第三十五根本说一切有部毗奈耶杂事卷第三十六

        三藏法师义净奉　制译

    第八门第十子摄颂之二

内摄颂曰

  众集敬大师　　闻法生正信
  自述年衰老　　说行雨因缘

尔时世尊。告具寿阿难陀曰。我今欲往波吒离邑。阿难陀言。如是世尊。即与诸苾刍随从世尊。发摩揭陀国渐次游行。至波吒离邑住制底边。时彼邑人闻佛来至。悉皆聚会至制底处。诣世尊所顶礼双足退坐一面。尔时世尊。告诸婆罗门长者居士曰。汝等应知放逸之事。有五过失。云何为五。一者若婆罗门等为放逸时。以此因缘所有财宝。受用之物悉皆散失。二者若放逸人。以此因缘。凡所趣向众会之处。情生愧赧又怀怯惧。三者若放逸人。以此因缘。有恶名称流遍四方。四者若放逸人。以此因缘。临命终时心生悔恨。五者若放逸人。以此因缘。命终之后堕于地狱饿鬼傍生。是谓五种放逸之过

复次。若婆罗门等。行不放逸时。有五胜利。云何为五。一者所有财宝受用之物皆不散失。二者凡所趣向众会之处。情无愧赧亦无怯惧。三者有善名称流遍四方。四者临命终时不生悔恨。五者命终之后生于天上长受安乐。是谓五种行不放逸利益之事。尔时世尊为波吒离邑诸婆罗门等。演说法要示教利喜已。默然而住。诸婆罗门等即从坐起。偏袒右肩右膝着地。合掌向佛白言。世尊。愿佛慈悲哀受我等。昼日游从闲静房舍。尔时世尊默然为受。诸婆罗门等知佛受已。顶礼佛足奉辞而去。诸人去后佛即诣彼闲静住处。既至彼已。即于房外洗足已入室宴坐。时摩揭陀国行雨大臣。便于波吒离邑。四边量度广立封疆。欲造城隍将罚佛栗氏国。时此邑中。有大势力威德天神各求住处。尔时世尊于宴坐处。即以天眼过于人天。观彼天神各求住处。乃于晡时从宴坐起。诣清凉处坐告阿难陀曰。汝岂不闻量度城邑。白言。我闻。行雨大臣欲置城邑。以自牢固将伐北城。佛言。阿难陀。善哉行雨大臣。有大智慧欲置城邑。即与三十三天形状相似。我于住处以天眼观见诸大天神各求住处。阿难陀。但是势力诸天欲住之处。于此城内福德大人。亦于其中而求住处。但是处中诸天欲住之处。其处中人及余诸类亦于此住。阿难陀。于其城邑有胜人住止。有胜人言议。有胜商人来共交易往还无滞者。谓即是此波吒离城。然有三灾祸城当损坏。所谓水火及内反逆。时行雨大臣闻佛世尊从摩揭陀渐渐游行至波[日*乇]离邑住制底处。为诸人众之所恭敬。闻已寻往至世尊所。修敬已毕共相慰问退坐一面。佛为说法示教利喜已默然而住

尔时大臣即从座起偏露一肩。右膝着地合掌恭敬白言。乔答摩。唯愿明日及苾刍僧。就我宅中为受微供。佛默然受。是时大臣知佛受已。从座而去。时行雨大臣既至宅中。告诸大小。即于其夜备办种种上妙饮食。食既办已至明清旦。敷设座席安净水盆。澡豆齿木严办既周。即令使人往白时至。饮食具备愿佛知时。世尊即于小食时执持衣钵。将诸僧众诣大臣家。至设食处就座而坐。行雨大臣见佛大众次第坐已。自手奉持种种上妙饮食。供养佛僧皆令饱足。嚼齿木澡漱已收钵讫。行雨大臣即以金瓶注水在佛前立。发是愿言。我此施供所有胜善等流之业当获乐报。以斯福力愿此城内旧住天神。于长夜中受胜利乐。愿称彼名而为咒愿。尔时世尊于彼大臣所设供养。为随喜故而说颂言

  若人能有净信心　　恭敬供养于大众
  常依大师真实语　　则为诸佛所称扬
  若有聪明智慧人　　卜居于此胜妙处
  供养持戒净行者　　复为宣说愿伽陀
  若合恭敬布施者　　应可殷心修供养
  由是天众起恩慈　　犹如父母怜赤子
  既蒙诸天所守护　　常得安然受胜乐
  生生恒遇于善人　　究竟当至无为处

是时世尊为彼大臣示教利喜说妙法已从座而去。时彼大臣了知世法终归弃舍。即整衣服随世尊后作如是念。世尊乔答摩从城出处。我当于彼起大门楼。渡弶伽河为作津济。时佛世尊知彼念已。于城中道西趣郭门。北面而行向河欲过。时彼河中诸人欲渡。或将草木瓠及浮囊。凭而渡水往还不绝数有亿千。世尊见已作如是念。我今为当安步中流水上而去。为以神力从此岸没于彼岸出。即入胜定随其所念。并诸苾刍此没彼出。有一苾刍即于是时说伽陀曰

  诸人求渡者　　往来非一数
  浮囊及草木　　欲越弶伽津
  世尊以神力　　并及于僧众
  从此至彼岸　　不复起疲劳
  平川水流溢　　穿井复何为
  心根烦恼除　　岂更求余物

时行雨大臣于佛出城处。为造门楼。名曰乔答摩门。河津阶道名乔答摩路。尔时世尊既至北岸。告阿难陀曰。我今欲往小舍村北升摄波林。佛行至彼既安坐已。告诸苾刍曰。此是尸罗。此是三摩地。此是般若。由持戒力定能安稳久住不退。由修定故智慧得生。由慧力故于染嗔痴心得解脱。如是诸苾刍心善解脱得正解了。我生已尽。梵行已立。不受后有。所作已办。如实而知。世尊复告阿难陀曰。我今欲往贩苇聚落村外林中。白言。世尊。如是应去。既至彼已。时彼聚落人遭疫疠。有一净信邬波索迦。因兹命过。复有善贤名称等诸近事男亦皆命过。时诸苾刍于小食时执持衣钵。入聚落中次行乞食。闻此村中多有诸人遭疫而死。既得食已各还本处。饭食讫收衣钵洗足已。俱诣佛所礼佛足已。在一面坐白言。世尊。我等入村行乞食时。闻有众多邬波索迦悉皆命过。未知彼等当生何处。佛言。苾刍。于此村中有二百五十诸邬波索迦。断五下分结。从此命过得化生身。于彼涅槃更不退转。证不还果不复更来。汝等苾刍。复有三百余人邬波索迦。从此命过薄断染嗔痴得一来果。暂来人间当尽苦际。汝诸苾刍。于此村中有五百人并已命过。能断三结得预流果不复退转。于七有生人天还往当尽苦际。汝等苾刍何烦致问作斯扰恼。生者必死。此为常事。若佛出世及不出世。生死之法如来悉知。为诸有情分别演说。开示十二缘生法门。所谓此有故彼有。此生故彼生。即是无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。此无故彼无。此灭故彼灭。所谓无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是广大苦蕴悉皆除灭。我今复为汝等说法镜经。应可谛听善思念之。云何法镜。谓佛法僧圣清净戒。汝等于此深生尊重。恭敬供养礼拜赞叹。正信正念常不断绝。是名法镜。如是应持。时诸苾刍闻佛所说依教奉行。佛告具寿阿难陀曰。我今欲往广严城。汝可告诸大众。时阿难陀言。如是世尊。佛及僧众渐至城所住庵没罗林。时此城中有一女人(旧云奈女者非)颜容端正众所知识。名庵没罗。是此林主。闻世尊至住我林中。着妙衣璎而自庄饰。命诸女属共相随从。乘驾宝车诣世尊处。既至林所便即下车徒步而进。尔时世尊于无量百千苾刍众中而为说法。于时世尊遥见女已。告诸苾刍。彼诸女众欲来至此。汝等应当系念思惟。勿生异想听我所说。汝等苾刍云何名为系念思惟。若有苾刍起罪恶念不善心时当即除遣。应生正信发起精勤。摄心令住正念不散。使善法生恶念止息。正智熏习圆满增广。正勤相续勿为异念。苾刍如是系念思惟。汝等复听。勿生异想。苾刍应知。往来所趣当善观察屈申俯仰。着僧伽胝执持衣钵。行住坐卧语默睡眠惛沈起时。为对治法正念而住。云何苾刍正念而住。汝今当知。谓观内身。策起正勤应善调伏。于诸世间知是忧苦。次观外身内外身。内受外受内外受。内心外心内外心。内法外法内外法。于此诸法系念观察摄心令住。策起正勤勇猛不息应善调伏。于诸世间知是忧苦。苾刍如是系念思惟。是故汝等正念而住。由彼女众欲来至此。是我殷勤之所教诲。是时女众来诣佛所。顶礼双足退坐一面。尔时世尊为说妙法。示教利喜默然而住。时庵没罗女从座而起合掌恭敬。白佛言。世尊。唯愿哀愍与诸苾刍。明日就宅受我微供。世尊默然。知佛受已。顶礼双足奉辞而去。时广严城诸栗姑毗子。闻佛世尊游行人间住庵没罗林。各严种种驷马宝车。驭青马驾青车青辔勒执青鞭。戴青帽擎青盖。带青刀捉青拂着青衣。璎珞涂香悉皆青色。并诸从者皆服青衣。复有栗姑毗。与诸从者别为一队。车马衣璎悉为黄色。复有一队悉为赤色。复有一队悉为白色。如是各别前后队仗。声螺击鼓出广严城。皆欲亲觐如来顶礼恭敬。世尊知彼欲来告诸苾刍。汝等未见三十三天游观芳园者。今可观此广严城中诸栗姑毗子。由其威德庄饰巧妙。与三十三天出游芳园等无有异。诸栗姑毗子既至林所。便即下车徒步而进。诣世尊所顶礼双足。退坐一面欲听妙法。世尊为说示教利喜各令庆悦。尔时会中有一婆罗门。名曰黄发摩纳婆。从座而起整衣合掌。白佛言。世尊。我今乐欲随喜赞叹。佛告摩纳婆。随汝意说。既蒙佛许。即说颂曰

  大王身持宝装甲　　今为国主获善利
  有佛现生于此处　　名称高远若须弥
  如白莲华处池中　　于夜开敷散芬馥
  如日流晖照空界　　光明遍满于世间
  当观如来智慧力　　如大明炬照昏冥
  常为人天作智眼　　诸来见者皆调伏

时诸栗姑毗闻是说已。同声赞言。大摩纳婆。善说斯语。是时会中有五百栗姑毗子。各脱上衣持施黄发。世尊复为大众说法示教利喜默然而住。时诸栗姑毗子各从座起。整衣合掌而白佛言。唯愿世尊。哀愍我等。与诸苾刍明日城内受我微供。佛言。我与苾刍。已许庵没罗女明日就食。白言。大德。我有所失不如彼女。彼有智慧先请世尊。我等不能及时亲觐恭敬礼拜。我于后时当兴供养。佛言。甚善。闻佛赞已情怀欢喜。顶礼佛足奉辞而去。时摩纳婆见彼诸人辞佛去后少时而住。即从座起整衣合掌白佛言。大德。彼五百人闻我赞佛同声庆喜。为妙语故各持一衣来施于我。我持奉佛。唯愿慈悲哀愍纳受。世尊为受。告言。摩纳婆。若如来应正等觉出现世间。有五希有事亦现于世。云何为五。谓于世间若有大师如来应正等觉明行圆满善逝世间解无上士调御丈夫天人师佛世尊出现于世。凡所说法初中后善。文义巧妙纯一圆满。清净鲜白梵行之相。当知此是如来应正等觉出现世间第一希有

复次若有听闻如是妙法。能善作意一心审谛。摄敛诸根思念观察。当知此是如来应正等觉出现世间第二希有

复次其闻法者。情生喜悦获大善利。于世俗事生厌离心。此是如来应正等觉出现世间第三希有

复次若有展转听闻法者。皆亦渐渐依教奉持。此是如来应正等觉出现世间第四希有

复次诸闻法者系念思惟。即能通达甚深妙慧。此是如来应正等觉出现世间第五希有

复次摩纳婆。知恩报恩名大善士。少尚不忘。何况多恩。是故汝今应勤修学。摩纳婆闻佛说已欢喜信受。顶礼双足辞佛而去。时庵没罗女即于其夜。备办种种上妙饮食。至明清旦敷设床席。置净水盆齿木及屑。遣使白佛。饮食已办愿佛知时。尔时世尊着衣持钵。与苾刍众诣彼食处。佛及大众次第坐已。时庵没罗女见佛大众悉安坐已。手自奉行种种上妙饮食。普令饱满饭食讫次授澡豆及以齿木。澡漱已收钵竟。遂取卑席于佛前坐摄心听法。尔时世尊即为其女说施伽他曰

  若人不悭能施与　　见者爱敬咸亲近
  入众会中无畏惧　　得大利益具名闻
  是故智人常惠施　　能令长夜福增长
  渐除烦恼破悭贪　　三十三天受欢乐
  修诸善业营功德　　命终之后得生天
  与诸女众戏芳园　　为佛弟子常安乐

尔时世尊复为庵没罗女。随机说法示教利喜已。从座而去还至住处。告阿难陀曰。我今欲往竹林中。汝可告诸大众。时阿难陀如佛所教。即与大众随佛至竹林北住升摄波林。时属饥俭乞求难得。佛告诸苾刍。今时饥俭。汝等宜可求同意者。于薜舍离诸方聚落随便安居。我与阿难陀于此处住。若不如是求乞难得。时诸苾刍闻佛教已。各依善友随处安居。唯阿难陀独留侍佛。在于树下而作安居。佛于夏内身婴病苦。受诸痛恼几将命没。作如是念。我身有疾不久迁谢。然诸苾刍散在余处。我今不应离诸大众而般涅槃。应以无相三昧观察自身令苦停息。作是念已即入胜定。所受诸苦如念皆除安隐而住。时具寿阿难陀于日晡时从定而起。往诣佛所顶礼佛足在一面立。合掌白言。大德世尊。我于向者身心迷闷莫辩好恶。所闻之法不能诵持。由见世尊受诸病苦恐将寂灭。今闻世尊未般涅槃少得醒悟。又言。若诸苾刍不总集者我不涅槃。以此惟忖故知更说希有之法。佛告阿难陀。汝作是意。谓我教导诸苾刍故不涅槃者。无有是处。何以故。岂可我今更欲示诸苾刍希有之法。阿难陀。我所应说皆已说竟。悉令解了内外诸法。所谓四念住四正勤四神足五根五力七觉分八圣道。阿难陀。诸佛如来常以此法分明为说。无有秘吝覆藏之心。然阿难陀。我身有疾将欲涅槃。便作是念。吾今病苦必定命终。诸苾刍等各在余处。我念不应离斯大众而般涅槃。宜自用意以无相三昧观察其身痛恼令息。即便入定。所受诸苦悉皆除愈。得安隐住。阿难陀。我今衰迈身力羸弱年将八十。唯依二事而得存住。如朽破车亦依二事。以是义故汝今不应忧愁苦恼。但诸世间有为之法从因缘生。而不灭坏得常住者。无有是处。我先为汝常说是事。一切世间乐欲光华。爱念可意悉皆散坏。恩爱别离无留住者。是故当知。于我现在及我灭后。汝等自为洲渚自为归依。法为洲渚法为归依。无别洲渚无别归依。何以故。若我现在及我灭度。若依法者乐持戒者。于我声闻弟子最为第一。云何苾刍自为洲渚自为归依。无别洲渚无别归依。阿难陀。若诸苾刍。能于内身善知身相。系念观察摄心令住发起勇猛。降伏贪嗔及诸忧恼。如是外身内身内外身。内受外受内外受。内心外心内外心。内法外法内外法。于如是处系念观察。摄心令住发起勇猛。降伏贪嗔及诸忧恼。苾刍若作如是观者。此则名为自为洲渚自为归依顺法而住

内摄颂曰

  行雨竹林内　　修理波吒邑
  渡河诣小村　　渐向涅槃等

尔时世尊告具寿阿难陀曰。我今欲往广严城。时阿难陀闻佛教已。即随佛后至广严城住重阁堂。于小食时着衣持钵入城乞食。时阿难陀随佛而去。次第乞已还至本处。饭食讫收衣钵澡漱毕洗足已。佛即往诣取弓制底树下而坐。告阿难陀曰。此广严城物产华丽芳林果树在处敷荣。塔庙清池甚可爱乐。赡部洲内此最希奇。阿难陀。若有能于四神足修习多修习。欲住一劫若过一劫。悉皆随意。阿难陀。如来已于四神足已多修习。欲住一劫若过一劫。悉皆自在。时阿难陀默然无语。如是世尊三唱前事乃至悉皆自在。阿难陀亦皆无语。佛作是念。今阿难陀。被魔所惑身心迷乱。我已再三分明告示。竟无言说能为启请。由是定知被魔所惑。即便告曰。汝可依一树下宴坐而住。不应与汝杂乱同居。时阿难陀闻佛教已。即往昼日宴坐之处住一树下。尔时恶魔波卑。来诣佛所顶礼佛足。在一面立。合掌恭敬白言。世尊。涅槃时至。唯愿善逝入般涅槃。佛告魔曰。汝今何故。云涅槃时至请我涅槃。魔言。大德。往者一时。佛于尼连河侧菩提树下。成佛未久时我诣彼白言。世尊当知涅槃时至。唯愿善逝入般涅槃。佛告我言。若我圣众声闻弟子。未有智慧通达聪明辩了以正法言。摧伏邪论显扬圣教能流通者。又诸苾刍苾刍尼邬波索迦邬波斯迦。亦未能得坚修戒品。令我梵行得广流布。利益多人及诸天众者。我今无宜入大涅槃。大德世尊。今声闻众有大智慧。具足通达辩才无碍。以正法言摧伏邪论。显扬圣教能使流通。又诸苾刍苾刍尼邬波索迦邬波斯迦。能令梵行得广流布。利益多人及诸天众诸事圆满。是故我今白世尊言。涅槃时至唯愿善逝入般涅槃。佛告魔曰。汝且少待。如来不久却后三月入无余依大涅槃界。时魔作念。沙门乔答摩。出言无二。定般涅槃。情生欢喜忽然隐没。佛作是念。我今宜可入如是定。随彼定力。留其命行舍其寿行。作是念已便即入定。留命行舍寿行。于时大地悉皆振动。四方炽然星光堕落。于虚空中天鼓自鸣。佛从定出说伽他曰

  诸有等不等　　牟尼悉已除
  由得内证定　　如鸟破于[穀-禾+卵]

时具寿阿难陀于日晡时从宴坐起。便诣佛所顶礼佛足。在一面立白言。世尊。何因缘故大地振动。佛告阿难陀。有八因缘大地振动。云何为八。今此大地依水而住。水依风住。风依空住。阿难陀。有时空中现大猛风水即波动。水若摇动地即振动。阿难陀。此是初因缘大地振动

复次阿难陀。苾刍有大威德具大功用。以神通力令此大地。为小尘想入无边水想。欲令大地悉皆振动。若苾刍尼及诸天众大威德者。若作此想。亦使大地悉皆振动。阿难陀。此是第二因缘大地振动

复次阿难陀。若大菩萨从睹史多天下降母胎时。大地振动。诸世界中光明晃耀倍胜天光。世间所有极幽闇处。假使日月具大威光而不能照。菩萨现生母腹之时。光明赫奕悉皆普照。诸有情类从生以来。欲见自手尚不能睹。因光照了互得相见。知余有情亦生于此。阿难陀。此是第三因缘大地振动

复次阿难陀。若大菩萨初生之时。大地振动。广如上说。此是第四因缘大地振动

复次阿难陀。若菩萨成正等觉时。大地振动。广如上说。此是第五因缘大地振动。复次阿难陀。若如来三转法轮时。大地振动。亦如上说。此是第六因缘大地振动

复次阿难陀。若如来留命行舍寿行时。大地振动。四面炽然流光赫奕。于虚空中天鼓自鸣。此是第七因缘大地振动

复次阿难陀。如来不久却后三月。入无余依妙涅槃界。于此时中大地振动。四维上下朗然明照。于虚空中诸天叫声犹如击鼓。阿难陀。此是第八因缘大地振动

尔时具寿阿难陀白佛言。世尊。我观如来所说之事。为留命行舍寿行。因此大地悉皆振动。佛告阿难陀。如是如是。我留命行舍寿行。阿难陀言。大德。我亲闻佛作如是说。若有能于四神足修习多修习者。欲住一劫若过一劫。皆得自在。大德世尊于四神足已修习多修习。唯愿世尊住世一劫。唯愿善逝住过一劫。佛告阿难陀。是汝之过作斯非理。我已再三分明告汝。汝自不能知其意趣。由魔波卑惑乱汝心。阿难陀。汝意云何。诸佛如来言有二不。白言不尔。佛言。善哉善哉。阿难陀。如来大师出二言者。无有是处。我已许魔汝无宜请。阿难陀。汝今可往取弓塔边侧近苾刍。皆令普集常食堂中。时阿难陀即往遍告。众既集已。诣世尊所。顶礼佛足合掌白言。大德世尊。诸苾刍众咸悉来集常食堂所。愿佛知时。佛从座起至其堂内。就座而坐告诸苾刍。汝等观察。诸行无常。是变易法。不可委信。深可厌舍而求解脱。汝等当知。有胜妙法能于现世得利乐住。未来世中亦复利乐。汝等苾刍宜于此法受持读诵善解其义谨慎奉行。能令梵行久住不灭。如是之法便得弘广利益有情哀愍一切安乐人天。云何胜法能得现世利乐及后世利乐。若诸苾刍受持读诵善解其义谨慎奉行。能令梵行久住不灭。如是之法便得弘广利益有情哀愍一切安乐人天。所谓四念处四正勤四神足五根五力七觉分八圣道。当知此是现法利乐及后世利乐。应当读诵受持勿忘。佛告阿难陀。我今欲往重患村中。时阿难陀闻佛教已即随佛后世尊行至广严城西北园林之界。如大象王全身右顾望广严城(躬行此处亲为敬礼愿于像末圣教流通)时阿难陀白言。世尊。如来右旋徘徊周望城郭。非无因缘。唯愿为说。佛告阿难陀。我今右旋顾视。如汝所言非无因缘。阿难陀。此是如来应正等觉。于最末后望广严城。我今欲往力士生处娑罗双树入般涅槃。不复重来。所以回顾望此城邑。时有苾刍闻佛语已说伽他曰

  最后回顾望严城　　正觉不复还来此
  今欲诣彼双林处　　壮士生地证无余

世尊既至重患村已住升摄波林。告诸苾刍。汝等当知。此戒定慧。由习戒故定便久住。善修定故净慧得生。由有慧故于欲嗔痴而得解脱。于如是等心解脱处。圣弟子众而实了知。我生已尽。梵行已立。所作已办。不受后有。如是次第经过十余聚落。皆为众生随机说法。至受用城北林而住。于时大地悉皆振动。四维上下烟焰洞然。日月无光流星堕落。于虚空界天鼓自鸣。时阿难陀于日晡时。从宴坐起往至佛所。顶礼双足在一面立。合掌白言。大德世尊。何因缘故大地振动。佛告阿难陀。三因缘故大地振动。云何为三。而此大地依水而住。水依风住。风依空住。空中风击水即波生。水若波浪地即振动。阿难陀。此是初因缘大地振动

复次阿难陀。若苾刍有大威德具大功用。以神通力令此大地为小尘想作无边水想。能使大地悉皆振动。若苾刍尼及诸天大威德者。令大地动亦皆振动。阿难陀。此是第二因缘大地振动。如前广说

复次阿难陀。若如来不久入般涅槃。即大地动。如前广说。阿难陀。此是第三因缘大地振动。时阿难陀白言。世尊。希有大德。乃能成就如是不思议事。如来应正等觉不久将欲入大涅槃。由斯义故大地振动。现希有相。如前广说。佛言。如是如是。如汝所说。如来应正等觉。实能成就如是希有之法。阿难陀。我昔曾于无量百千刹帝利众令彼瞻睹我于尔时随其形量长短分齐。我即与彼形相共同。颜色音声亦皆相似。彼所说义我亦同说。其不了者我为说之。以胜上法示教利喜令开悟已我便隐没。彼亦不知我何所在。作如是语。彼何处去。为天为人。非我境界。阿难陀。我能成就如是无量希有之法。如刹帝利众沙门婆罗门长者居士众中。悉皆如是。欲界色界乃至色究竟天。我皆往彼随其形量长短分齐。广如上说。乃至阿难陀我能成就如是无量希有之法

根本说一切有部毗奈耶杂事卷第三十六根本说一切有部毗奈耶杂事卷第三十七

        三藏法师义净奉　制译

    第八门第十子摄颂之余(说四黑四白法四种沙门次出广严城向涅槃处)

尔时世尊告阿难陀曰。如是应知教有真伪。始从今日当依经教不依于人。云何依教不依于人。若苾刍来作如是语。具寿。我从如来亲闻是语闻已忆持。说斯经典说此律教。真是佛语。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言。具寿。汝所说者非是佛语。是汝恶取不依经律当须舍弃

复次阿难陀。若苾刍来作如是语。具寿。我于某住处见有大众。多是耆宿善明律藏。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦不毁訾。应听其语。善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言。具寿。汝所说者非是佛语。是汝恶取不依经律当须舍弃

复次阿难陀。若苾刍来作如是语。具寿。我于某住处见有众多苾刍。皆持经持律持母经。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦不毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言具寿。汝所说者非是佛语。是汝恶取不依经律当须舍弃

复次阿难陀。若苾刍来作如是语。具寿。我于某住处见一苾刍。是尊宿智者。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦不毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言。具寿。汝所说者非是佛说。是汝恶取不依经律当须弃舍

复次阿难陀。若苾刍来作如是语。具寿。我从如来亲闻是语闻已忆持。说斯经典说此律教。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律不相违者。应告彼言。具寿。汝所说者真是佛语。是汝善取依经律教当可受持

复次阿难陀。若苾刍来作如是语。具寿。我于某住处见有大众。多是耆宿善明律藏。我于彼处亲闻是语。闻已忆持。皆依经律真是佛语。时此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律不相违者。应告彼言。具寿。汝所说者真是佛语。是汝善取依经律教当可受持

复次阿难陀若苾刍来作如是语。具寿。我于某住处见有众多苾刍皆持经律持母经。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律不相违者。应告彼言。具寿。汝所说者真是佛语。是汝善取依经律教当可受持

复次阿难陀。若苾刍来作如是语。具寿。我于某住处见一苾刍。是尊宿智者。我于彼处亲闻是语。闻已忆持。皆依经律是真佛语。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处捡阅经文及以律教。若彼所说。与经律不相违者。应告彼言具寿。汝所说者真是佛语。是汝善取依经律教当可受持

复次阿难陀。初之四种名大黑说。汝等苾刍应可善思。至极观察深知是恶。此非是经。此非是律。非是佛教。当须舍弃。后之四种名大白说。汝等苾刍应可善思。至极观察深知是善。此实是经。此实是律。真是佛教。当善受持。阿难陀。是谓苾刍依于经教不依于人。如是应学。若异此者非我所说

尔时世尊告阿难陀曰。我今欲往波波聚落(波波此云罪恶)答曰。如是世尊是时欲往俱尸那城壮士生地。渐至波波邑。依折鹿迦林而住。诸人闻已众议同行出波波邑往诣佛所。到已礼足在一面坐佛为说法示教利喜。时此众中有锻师之子。名曰准陀。亦坐听法。时诸大众既闻法已辞佛而去。准陀即便从座而起。整衣服合掌向佛白言。世尊。唯愿如来与诸圣众。明日就宅受我微供。佛默然受。知佛受已。生大欢喜奉辞而去。即办种种上妙香美饮食。敷设座席置清净水土屑齿木已。遣使白佛。饮食已办。愿佛知时。世尊即于日初分时。着衣持钵。与诸大众赴其食处。佛及僧众就座而坐。既见坐定。准陀自手持诸供养奉佛圣众。于时有一罪恶苾刍。遂窃铜碗藏着腋下。佛神力故不令人见。唯佛准陀见此非法。准陀知佛及僧悉饱满已。即行净水豆屑齿木屏钵器澡漱已。是时准陀便持小席在佛前坐。即以伽他请世尊曰

  我闻牟尼一切智　　已超彼岸无疑惑
  最胜导师调御士　　愿说世有几沙门

世尊亦以伽他答准陀曰

  有四沙门无第五　　我今为汝说次第
  应知胜道及示道　　净道活命并污道

准陀复请曰

  世尊说何为胜道　　云何名为示道者
  何者名为净活命　　并污道者愿宣扬

世尊答曰

  能除疑箭断诸惑　　唯希圆寂非余处
  是谓天人之导师　　诸佛说斯为胜道
  善解第一最胜义　　方便显了微妙法
  牟尼能破诸疑网　　是名第二示道师
  若于法句善宣说　　依法少欲而活命
  于无罪法善能修　　是名第三正道活
  身着沙门解脱衣　　常为污家不羞耻
  虚诳恒为不实语　　是名第四污道人
  于大声闻真法众　　诸在家人当善察
  非我弟子悉皆然　　是故当须起深信
  云何无罪共罪居　　净与不净同处住
  由彼愚人为恶行　　令于善士悉生疑
  勿以色相信前人　　少时同聚便委付
  粗险人多诈形貌　　诳惑常行于世间
  如以少金饰耳珰　　体即是铜无所直
  内假外实如真相　　多摄门徒乱善人

尔时世尊见锻师子设供养已。为说随喜福颂伽他曰

  若施福增长　　冤仇皆止息
  由善能除恶　　惑尽证涅槃

佛为说法示教利喜。作利益已从座而去

内摄颂曰

  佛出广严西　　回愿望城郭
  经游十聚落　　最后至波波

尔时世尊告阿难陀。我今欲往拘尸那城。时阿难陀闻佛告已。即随佛后渐向波波邑。未到金河于此中间路边暂住。告阿难陀。我今背痛。汝可以我嗢呾罗僧伽叠为四重。我欲偃卧以自消息。时阿难陀闻佛教已。即疾叠衣白言已作。愿佛知时。于时世尊。自叠僧伽胝枕头右胁而卧。两足相重作光明想。正念安住念当速起。如是作意复告阿难陀曰。汝可速往脚俱多河取满钵水。吾欲须饮并洒身体。时阿难陀闻已持钵诣彼河边。时有五百乘车。才新渡河水皆浑浊。便盛满钵来至佛所。白言。大德。有五百乘车新渡此河。水皆浑浊。唯愿世尊将洗手足不堪饮用。金河不远清水可求。佛即受水洗足拭面。身稍安隐即起加趺。正念现前端身而住

尔时有一壮士大臣。名曰圆满。从此而过。见佛世尊在树下坐。容仪端正众所乐见。身心寂静极善调柔。如妙金幢光明赫奕。见已就礼世尊双足在一面坐。佛问彼曰。汝今爱乐沙门清净法耶。为乐婆罗门法耶。大臣答言。大德。我乐迦罗摩净法。佛告大臣。汝复何缘乐彼净法。答言。大德。其迦罗摩。曾随路行住一树下。时有五百乘车于此而过。经少时间余有人来。问彼言曰。向见五百乘车于此过不。答言。不见。又问。闻声不。答言。不闻。又问。仁岂睡耶。答言。不睡。若不睡者。五百乘车于此而过。何不见闻。答言。我不眠睡心常觉悟。而不见闻。由定力故。彼闻是说便作是念。希有上人澄心寂虑乃能如是。又车行震响尘坌惊飞。蒙彼身衣而不闻见。故我于彼发净信心爱乐其法。佛告大臣。汝意云何。五百乘车所发音响。比虚空中雷震霹雳何者为大。白言大德非但五百乘。假令百千万车作大音响。岂能大于雷震之声。大臣当知。我于先时。在此聚落住重阁内。于小食时执持衣钵入村乞食。食已收衣钵洗足竟。于重阁中宴坐而住。忽然雷震降大霹雳。于时四牛及二耕夫。并有长者兄弟二人。闻此大声。因斯怖惧俱时丧命。城中人民高声大叫。我于尔时从宴坐起出阁经行。时有一人从城出外。来诣我所顶礼我足随我经行。我便告曰。何故城中共出大声。有大喧闹。彼白我言。城中向来天忽雷震降大霹雳。四牛及二耕夫。并长者兄弟二人。因斯怖惧俱时丧命因此城内共出大声。彼问我言。大德。岂可不闻此大震声。我报。不闻。彼复白言。世尊睡耶。报言。不睡。我虽内觉而不外闻。彼作是念。希有如来应正等觉寂静而住。大雷震吼而不闻声。即于我所发净信心。圆满闻已。白言。大德。岂有于佛不生敬信。我今于佛深起净心。是时圆满告使者曰。汝可将我上新细缕黄金色叠奉覆世尊。使者持来。圆满白佛言。世尊。此是上新细缕黄金色叠。唯愿哀愍为我纳受。世尊欲令彼获胜利即便为受。圆满复言。大德世尊。我当更欲供养佛僧。愿见听许。佛言。斯为善事。见佛受已欢喜踊跃。顶礼佛足奉辞而去。佛告具寿阿难陀。此金色黄叠以刀截缕我今欲着。时阿难陀闻佛教已。即便以刀截去缕缋持奉世尊。佛即为着。佛身威光令衣金色无复光彩。时阿难陀白言。大德世尊。我随佛后二十余年。未曾睹佛如是颜容威光赫奕。何因缘故现斯光明非常昉着

佛告阿难陀。有二因缘。现其光相异于常日。云何为二。一者若菩萨即于此夜证阿耨多罗三藐三菩提。二者如来即于此夜入无余依大涅槃界。于此二时现斯胜相。又阿难陀。我往金河。阿难陀闻佛教已。即随佛后至彼河所。佛即脱衣置于岸上。唯着洗衣入河洗浴。出已拭身告阿难陀曰。准陀必当生追悔心。汝可安慰。报言。准陀。汝今多获善利。能为最后供养。大师受斯施已入无余涅槃者甚为难遇。应知准陀有二种因心生追悔。应为开解作如是语。准陀。我自于佛亲闻是语。有二种施所受果报无与等者。为菩萨时受其食已。便证无上正等菩提。及以如来受最后食。入无余依妙涅槃界。阿难陀。此二种施。所获果报无与等者。阿难陀应知。准陀为长寿业为多力业。美貌生天财食贵胜眷属等业悉皆增长。尔时具寿阿难陀白言。世尊。阐陀苾刍性怀猛恶多嗔造次。于诸苾刍常出不顺粗恶言词。佛灭度后云何共住。佛告阿难陀。我灭度后。阐陀恶性苾刍应默摈治之。彼被治时若生忧悔起敬仰心。众知改者共施欢喜如常共语

世尊复告阿难陀。我今欲往拘尸那城。阿难陀言。如世尊教。即随佛后往壮士生地。既渡金河去城不远。于路边住告阿难陀曰。我今背痛。汝可以我嗢呾罗僧伽叠为四重。我欲偃卧以自消息。时阿难陀闻佛敬已。即疾叠衣。白言已作。愿佛知时。于时世尊自叠僧伽胝枕头右胁而卧。具说如前

复告阿难陀。汝当宣说觉分之法。时阿难陀白言。大德世尊于此觉分自证自觉亲为我说。依于闲静。依于离欲。依于寂灭。断诸缘务。勤修于念择法精进喜安定舍。此觉分法。大德世尊自证自觉之所宣说阿难陀。汝说如是七觉分法。依闲静等若多修习勤精进者。当得无上正等菩提。说是语已。佛即起坐。正念思惟端身而住。时有苾刍。而说颂曰

  世尊自劝喻　　令宣微妙法
  可为诸病人　　当说菩提分
  大师身有疾　　并为病苾刍
  于觉分法门　　敷演令开悟
  善哉阿难陀　　白法皆圆满
  聪明有大智　　巧说牟尼法
  于正念择法　　精勤喜觉分
  轻安及定舍　　善能分别说
  无上调御师　　乐闻觉分法
  虽身有疾苦　　无辞尚起听
  佛为法主尊　　是能开导者
  为法尚殷重　　何况所余人
  复有诸贤圣　　于十力教法
  假令遭病苦　　起听不辞劳
  此等善持经　　及以明律论
  尚乐闻正法　　余人何不听
  世尊离染教　　闻已如说行
  系念法精勤　　当得于喜分
  由心有喜故　　为此身轻安
  由安有乐生　　从乐生于定
  由有妙定舍　　了诸行无常
  能离三有生　　染着心不起
  能离诸有苦　　不乐于人天
  证无上涅槃　　如薪尽火灭
  如是大利益　　皆从闻法生
  是故劝临终　　谛听于妙法

尔时世尊告具寿阿难陀。今可进诣拘尸那城。答言。如是。即随佛后至于壮士生地。住娑罗林将欲涅槃。告阿难陀曰。汝今为我于双树间安置床敷。我当于彼北首而卧。今日中夜必入涅槃。时阿难陀如教作已。诣世尊所。顶礼佛足。在一面立合掌白言。如佛所教并已安置。是时如来即往就床。右胁而卧。两足相重。作光明想。系意正念。观察而住。为涅槃想。时阿难陀在佛背后凭床而立。悲啼号哭出大音声。作如是语。苦哉痛哉。何期如来速般涅槃。何期善逝速般涅槃。何期疾哉世间眼灭。每于先时诸方苾刍来诣佛所。佛为说法初中后善。文义巧妙纯一圆满。清净鲜白梵行之相。我因得闻甚深妙法。彼于今日闻佛涅槃不复更来。遂令如是殊胜妙法隐没于世。佛告诸苾刍。阿难陀今在何处。白言。世尊。今在佛后凭床悲恸。作如是语。广说如前。乃至殊胜妙法隐没于世。佛即告阿难陀曰。汝勿忧愁悲泣懊恼。何以故。汝侍如来。作身慈业获大利乐。唯独一身得无边福。作口慈业及意慈业。亦复如是得无边福。阿难陀。过去如来皆有如是供侍之人。如汝用心供侍于我。未来诸佛亦有供侍。与汝无异。阿难陀。世相如是皆不久停。毕归磨灭无常住者。以是义故。汝今不应悲啼涕泣生大苦恼。不见世间从缘生法常住不坏。我曾为汝广说法要。诸有可爱称意之事。并归无常悉皆离别。尔时世尊大悲所熏。为令阿难陀生喜悦故。告诸苾刍。转轮圣王成就四种希有之事。云何为四。谓有刹帝利众来诣王所。既得见王深生庆悦。复闻妙法倍加欢喜。如是复有婆罗门众诸长者众杂沙门众。来诣王所。如上所说。乃至倍加欢喜。汝等当知如转轮王四希有事。此阿难陀亦复如是有四希有事。何等为四。谓有四方大苾刍众。来至其所情生欣庆。复闻妙法重增欢喜。如是苾刍尼众邬波索迦邬波斯迦。至阿难陀所亦复如是倍加欢喜。汝等苾刍。此阿难陀复有四种希有妙事。云何为四。若阿难陀与苾刍众说法之时。善能开解无有疑滞。诸苾刍众咸作是念。善哉善哉。此阿难陀宣说妙法。幸勿默然。莫辞劳倦。然诸听众情无厌足。时阿难陀既说法已默然而住。或为苾刍尼近事男近事女说法亦复如是。时阿难陀闻是语已。心便喜悦即白佛言。世尊。于此地中有六大城。所谓室罗伐城。娑鸡多城。占波城。婆罗痆斯城。广严城。王舍城。何故世尊弃舍如是形胜福地。就斯荒野硗确边隅卑陋之所而般涅槃。佛告阿难陀。勿作是语。拘尸那城是边鄙卑陋不可乐处。何以故。阿难陀。此拘尸那城。乃往古昔。有圣王都城。名拘奢伐底。安隐丰乐人民炽盛。纵十二踰缮那。广七踰缮那。城有七重垣院周匝围绕。此等皆以四宝所成。谓金银琉璃水精。城门亦以四宝合成。门门皆有大华表柱。亦以宝成。举高七人。城外渠堑深三人半。其渠边畔砌以宝甎。于七院中各有多罗树而为行列。皆四宝成。金多罗树以银为枝叶华果。银树金装。琉璃树水精装。水精树琉璃装。此等诸树风吹动时。出微妙响悦可众心。于此树间皆有浴池。阶基砌道亦四宝成。四边栏楯亦四宝成。池中多有可爱之华。嗢钵罗钵头摩俱物头分陀利迦。极软华极香华常生华。如是诸华人无护者随其受用。复于池岸有占博迦华摩利迦华美意华。如是等华随时开发。阿难陀。于林树间多诸美女。服妙璎珞随意游从。所须饮食皆能给与。又此城中所有耽着五欲乐者。于此游观皆遂其心。又复常有种种鼓乐。丝竹歌舞出妙音声。皆悉劝赞修诸福业持斋戒等。又阿难陀。于此城中。有王名大善见。七宝具足具四希有。所谓轮宝象宝马宝珠宝女宝主藏宝主兵宝。四希有者。所谓王寿命长远。初为王子。次为太子。次登王位。后修梵行。如是四位一一皆经八万四千岁。是名第一希有。复次其王仪容端正世间无比。是为第二希有。又复少病少恼。所御饮食安隐适时。是为第三希有。又诸人众忠孝事王皆生父想。王亦爱念犹如赤子。王出游时乘车而去。敕驭者曰。汝今宜可徐徐引车令众见我。王于人庶常生愍念。是为第四希有

复次阿难陀。时有国人持诸金银末尼等宝。来诣王所白言。大王。臣有此宝。谨奉大王。愿哀纳受。时王告曰。卿等当知。如是诸宝我自丰足诚无所须。诸人如是再三启请。王竟不受。时彼念曰。我持此物本希奉进。王既不受将如之何。宜置王前各还本处。作是念已。置宝而去。王作是念。今此珍宝是依法得非是枉求。我今宜用修造法堂。时有八万四千诸城小王。闻大王将建法堂。咸诣王所白言。唯愿圣王。不烦神虑。臣等望欲为王营造。尔时大王告诸臣曰。我足珍财无烦卿等。诸王如是再三启请。王不然许。时诸小王来捧王足。或执衣襟合掌启白。愿天安住。臣等为造。王见殷勤默然而许。诸王知已各还本处。各持金银等宝。又复人持一柱。皆以宝成。来诣王所。白言。圣王。诸有所须悉已周备。不知何处可欲兴功其量大小。王曰。于此城东简形胜地。纵广一踰缮那。可于彼作。诸王闻已。即就其处。兴建法堂如其量数。阿难陀。其堂所须椽梁枅栱。阁道钩楯轩廊周匝。如是诸事皆用金银琉璃水精等宝之所成就。其床敷座席毡褥偃枕几案箱箧衣服之流。皆以众宝而为庄校。阿难陀。于堂阶下。一一柱间各种一树。树身各列四宝枝叶华果。互以宝严。如前所说。微风吹动出和雅音如奏天乐。堂内悉以金沙布地。栴檀香水常为洒润。金绳界道宝网四悬。垂诸宝铃尽世严饰。是时八万四千诸王。同建法堂庄严事毕。于此堂侧多造浴池。皆方四十里。所有阶砌悉以四宝而为严饰。于其池中有四种华。池外复有诸陆生华。并如前说。又于堂前处处行列四宝多罗树。枝叶华果皆互严饰。风动发声亦如前说。所在之地皆布金沙洒以香水。宝铃和响在处皆悬。是时诸王严饰既毕。皆共白王。圣主当知。所建法堂及诸林泉。备尽严丽。愿亲临幸。王闻生念。此胜法堂。我今不应先自受用。宜请一切沙门婆罗门等有德行者。于此堂中备尽所有如法供养。即随所念设大施会。皆供给已。复作是念。我今不应于此。法堂放逸着乐。遂将一人以为执侍。躬自入堂净修梵行。遂于金阁银座之上。结加趺坐正念思惟。远离欲界诸不善法。除去寻伺证入初禅。从金阁起次升银阁。坐于金座及琉璃水精。皆悉绮互而为庄饰。其王于上皆能次第证会深禅除诸障累。尔时八万四千宫人婇女。诣宝女所。白言。大家。我等诸人承王恩念。久阙侍卫情甚渴仰。咸愿拜谒希垂听许。时大夫人报主兵臣曰。汝今应知。我等后宫久不见王情深恋慕。将事朝谒宜时严驾。其臣白言。若如是者。伏请大家敕诸侍从。所有庄严皆为黄色。复更白言。然我今者且命八万四千小国王等诫兵令集。诸王依命初令象驾。都八十千。以长净象王而为上首。次严马驾。以腾云马王而为上首。次严车驾以喜鸣辂车而为上首。如是二类亦八十千。皆宝庄严殊妙第一。国大夫人乘鸣辂车。所将婇女亦复如是。其诸营从皆乘象马。威容严肃旗鼓曜日。骇天震地同往法堂。时王问曰。何因缘故。车马繁杂出大嚣声。谒者答曰。国大夫人。及小王类并诸婇女悉着黄衣。华鬘幢盖尽黄严饰。其数繁广不可胜言。同来至此方申拜谒。王曰。汝可于此堂外敷设床座。吾将往观。使者奉命敷金座已。而白王言。敷设已毕

时王从台安详而下。次半阶路遥见黄色仪驻严盛。遂作是念。是等威仪甚可爱乐。严饰鲜异何其盛哉。王既坐已。国大夫人前致敬讫。却住一面。白言。大王。以此八万四千宝女严饰美丽敬奉大王。愿时哀纳勿为弃舍。时小国王八万四千众。各以兵宝而为上首。白言。大王。今此象马车乘。及以八万四千城邑。拘奢跋底城而为上首。复有八万四千楼阁。悉皆严饰甚为殊妙。唯愿大王。哀怜纳受而见覆护。王曰。姊妹当知。我先与汝极为亲密。谁谓今日有若怨家。以诸非法劝喻于我。时夫人等闻彼大王唤为姊妹。泣而言曰。今观王意似弃我等。以衣拭泪重白王言。何故大王。先于我辈意甚亲密。今若怨家。时王告曰。汝等应知。人命短促生者皆死。我及诸人同归灭坏。设有婇女无量百千。如怨诈亲必能害己。虽坏爱染终当离别。臣佐车马楼观严饰。如是妙物无量无边。一一皆有八万四千。终归无常不得久住。是故智者速宜远离。勤修梵行勿生染着。时夫人等闻王此语。知不采纳不称所愿。时王如法广劝诫已。复归金阁于银座上结加趺坐。于诸有情起大慈意。遍满十方布无限量。普熏修已端心而住。从慈定起次发悲心大喜大舍。于诸有情亦复如是。周遍十方其阁及座绮互众宝。时王一一修习四梵住。诸欲皆断。寿将尽时。为死所逼情生忧闷。命终之后得生梵天

佛告阿难陀。拘尸那城至金河岸娑罗双树壮士生地系冠制底。于此周回十二踰缮那。如来昔为转轮王。于此中间六度舍命。今复于此而般涅槃。是为第七。又复如来应正等觉。于十方界更无第八舍身命处。何以故。我生已尽断诸惑业。更不于余受后有故

尔时具寿邬波摩那在佛前立。佛告邬波摩那。汝今不应对我前住。时此苾刍即离佛前。时阿难陀白佛言。我侍世尊二十余年。未曾闻作粗诃责言如邬波摩那苾刍。佛告阿难陀。无量百劫长寿诸天。共相嫌议作如是语。世间唯有如来大师极难出世。时乃一现如乌昙跋华。今日中夜定入无余妙涅槃界。由此威德苾刍当佛前住。我等无暇亲近世尊供养恭敬。阿难陀白言。诸来天众其数几何。佛言。南自金河。至拘尸那城双林之处。来至系冠制底。于此周环十二踰缮那。皆有大威德天排肩而住。中间无有立杖之地。时诸苾刍咸生疑心。请世尊曰。具寿邬波摩那。先作何业有大威德。佛告诸苾刍。邬波摩那先自作业今还自受。广说如余。乃至说颂。汝等苾刍。乃往古昔此贤劫中人寿二万岁时。有佛出世名迦摄波十号具足。住婆罗痆斯施鹿林中仙人堕处。时邬波摩那身为出家。时诸苾刍着衣持钵入城乞食。此人次当守寺。时有黑风暴雨卒起。既属严寒彼作是念。诸梵行者遭此寒苦。衣服皆湿将欲来至。我今宜应严办相待。作此念已。入浴室中然火暖汤敷设床席。于其廊下系绳为架。诣寺门首望诸苾刍。彼既至已屈入室中。取其湿衣净浣濯已安在架上。别将净服与苾刍着。既解劳乏身心温暖。寒苦皆除欢喜适悦。其守寺苾刍长跪合掌。向大众前而发愿言。我今为诸同梵行者。除苦得乐。所生善根。如迦摄波如来应正等觉授摩纳婆记。于当来世人寿百岁时。成等正觉号释迦牟尼。愿我于彼佛法之中而得出家。断诸烦恼证阿罗汉果。然火功德当愿身光天莫能近。汝等当知。由彼愿力。于我法中而得出家。断诸烦恼证阿罗汉果有大威德。为此诸天莫能逼近

时具寿阿难陀而白佛言。大德世尊般涅槃后。我当云何恭敬供养如来法身。佛告阿难陀。汝宜且止。汝所问事。当有信心婆罗门长者等自为施设。复白佛言。诸长者等。所有施设其事云何。佛言。一一皆如转轮王葬法。又问。转轮王法其事云何。佛言。汝今应知。转轮圣王命终之后。以五百斤上妙叠絮以用缠身上下各有五百妙衣以为装饰。于铁棺中满盛香油。舁王置内然后盖棺。以诸香木焚烧其棺。次洒香乳以灭炎火。方收王骨安置金瓶。于四衢道与建大塔。幡幢伞盖诸妙香华。恭敬供养尊重赞叹设大斋会。阿难陀。如恭敬供养转轮圣王。于我灭后人天供养。当倍过此

尔时世尊告阿难陀。汝今宜往拘尸那城。宣我言告五百壮士。诸人当知。如来大师。必定今日于中夜时。入无余依妙涅槃界。所应作者宜可速为勿招后悔。云此境内大师涅槃。我等不知不为供养。时具寿阿难陀闻佛教已。持僧伽胝将一侍者。即便往至拘尸那城众集堂所。五百壮士皆至于此共论余事。时阿难陀传世尊命告诸壮士曰。汝等既集咸应善听。如来大师今日中夜。必入无余大涅槃界。所应作者皆可作之。勿招后悔。作如是语。如来大师于我境内入般涅槃。我等不能少兴供养。时诸壮士既闻是语。各与妻子眷属朋友仆使之类。共相招引诣娑罗林。顶礼佛足退坐一面。尔时世尊为说妙法示教利喜。时诸壮士从座而起。整衣服偏袒右肩。合掌瞻仰而白佛言。大德世尊。我某甲等。并是拘尸那城尊贵壮士。愿尽形寿归依佛陀归依达摩归依僧伽并受学处。时阿难陀作如是念。彼诸壮士于世尊处。一一别受近事学者。时既淹久妨废圆寂。我今宜请与彼一时受其学处。作是念已从坐而起。整衣合掌而白佛言。大德世尊。诸壮士等。并诸眷属品类众多。各有如是别别名号。欲归三宝求五学处。若各别受时恐淹迟。唯愿大悲一时为受。时阿难陀对世尊前。一时牒名为受归戒。时诸壮士闻佛说法复受学处。生大欢喜顶礼佛足奉辞而去

尔时世尊。为菩萨时在睹史多天。以五种事观察世间。六欲天子三净母腹。现白象相来入母胎。时天帝释告善爱健闼婆王。汝今当知菩萨在睹史多宫。以其五事观察世间。六欲天子三净母腹。现白象相降神母胎。我等宜往共为卫护。时健闼婆王白言。大天可去我且于此奏诸音乐。是时菩萨出母胎时。其天帝释复告善爱音乐王曰。汝今当知。菩萨从母胎出。我等宜往而为侍从。答乃如前。与诸童子共游戏时。其天帝释复告音乐王曰。汝今当知菩萨共诸童子游戏可往侍从。答乃如前。菩萨观知老病死已。情生忧恼依托林野修诸苦行后食二牧牛女十六转乳糜。气力宣通食诸饮食。沐浴形体涂拭苏油。尔时帝释复命乐神。令其侍卫。答亦如前。世尊降彼三十六亿天魔军众。成无上智。梵王来请诣婆罗痆斯。三转十二行法轮制诸学处。凡是有缘所应度者皆已度讫。诣拘尸那城最后而卧。时天帝释复命乐神广如前说。乃至可往听法。答言。我且奏诸音乐。时天帝释复告乐神曰。汝今当知。大觉世尊最后而卧。必般涅槃可兴供养。答亦同前。尔时世尊。作如是念。善贤外道能至我所而受调伏。乐神善爱无自来法。又复念曰。凡是声闻度者如来亦度。应佛度者余不能度。由待胜上善巧方便。我今应可度彼善爱。作是念已。即便入定。由定力故最后卧处化作一身。又复化作千弦琉璃箜篌。于卧处没自持箜篌。诣三十三天。至善爱健闼婆王宫门而住。其时善爱自恃憍慢。于弹箜篌谓无过者。于自宫中作乐欢戏情生爱着。尔时世尊。告守门者。汝可往报善爱王言。有健闼婆来至门首欲求相见。时守门者即入具报。其王高慢报曰。除我更有健闼婆耶。答曰。更有今在门外。善爱闻已情怀不忍。即自出门告言。丈夫。汝是健闼婆耶。佛言。我今实是健闼婆王。若尔可来对奏音乐。报言。大仙。甚善我能共作。佛即对彼共弹箜篌。佛断一弦彼亦断一。然二音声并无阙处。佛又断二彼亦断二。然其音韵一种相似。佛又断三断四彼亦如是。乃至各留一弦然音声不异。佛便总断彼亦断之。佛于空中张手弹击。然其雅韵倍胜于常。彼便不能情生希有降伏傲慢。知彼音乐超胜于我。世尊观已。即便隐彼健闼婆身复本形相。时彼乐神见佛世尊。身真金色三十二相八十种好周匝庄严。赫奕光明超逾千日。如宝山王观者忘倦。见已欣悦深生敬仰。礼佛足下坐听法要。尔时世尊。观彼根性。随机为说四圣谛法令得开悟。彼即能以智金刚杵。摧二十种身见邪山。证预流果既见谛已。深自庆幸而白佛言。大德世尊。我今所得。非父非母非王非天。非我眷属及诸知识。非余沙门婆罗门等。能为成办如是胜事。唯独世尊慈念哀愍。令我今者枯竭血海超越骨山。闭恶趣门开涅槃路置人天道。我今归依佛法僧宝为邬波索迦。始从今日乃至尽形。不杀生乃至不饮酒。受三归依并五学处。尔时世尊。复为说法示教利喜已。即便入定天宫处没。还至双林最后卧处

根本说一切有部毗奈耶杂事卷第三十七根本说一切有部毗奈耶杂事卷第三十八

        三藏法师义净奉　制译

    第八门第十子摄颂说涅槃之余

尔时。拘尸那城有出家外道。名曰善贤(梵云苏跋陀罗)年百二十形容衰朽。俱尸那城所有壮士。于善贤处悉生恭敬。尊重供养如阿罗汉。去斯不远有大华池。名曰曼陀枳尔。于池岸上有乌昙跋树。善贤梵志常游于此。往昔菩萨在睹史天。作白象状入母胎时。彼乌昙树华始新出。降诞之始渐有光色。为童子时其华欲发。厌老病死远托山林。其华稍大状如鸦嘴。修苦行时现萎萃相。舍苦行已气息疏通。啖诸饮食广如前说。乃至成等正觉其华开敷。梵王来请于婆罗痆斯转法轮时。其树及华光色荣盛。妙香芬馥遍诸方界。然佛大悲普于有缘。所在世界广济度已。诣拘尸那为最后卧。而此华树形色枯萃见者惊叹。是时善贤观斯变异而作是念。拘尸那城必有凶祸。尔时护国天神发大音声告诸人曰。今日如来于中夜时。必入无余妙涅槃界。善贤梵志闻其说已。作如是念哀哉苦哉。彼大沙门乔答摩氏。必于今夜当般涅槃。然我每于自所得法有怀疑惑。常自思惟我于何时。因何方便得见彼人咨启未悟。惜哉法眼不久将灭。今宜速往亲自启问。若蒙大悲垂哀为决。于诸犹豫永得开解。作是念已出拘尸那城诣双林所。于时阿难陀见佛日将没。在寺门外身心忧戚露地经行。善贤见已近而告曰。汝阿难陀我闻沙门乔答摩具一切智。于诸众生平等济拔。然我每于自所得法有怀犹豫。比常希愿听受未闻竟不果遂。今闻天声遍告我等。如来今夜定入涅槃。大德颇能为我咨启。容我面奉申述疑情。阿难陀言善贤。汝今不应作如是语故恼世尊。然我大师今见背痛未能安隐。善贤如是再三咨启竟不为白。又告曰。阿难陀。我昔曾闻古仙梵志耆年有德轨范人说。诸佛出世如乌昙华。亿百万劫时乃一现。如来今日定入涅槃。我怀迷惑愿见咨问。唯希大德为我咨白。我得见佛诚为幸甚。阿难陀告言。善贤。今我大师身有乖违。甚不安隐勿故相恼。善贤再三如前苦请。尊者不允其志。阿难陀与善贤。于寺门外共言论时。佛以清净耳超越人天。一一闻说告阿难陀曰。汝今不应遮彼善贤。任来见我随其请问。何以故此善贤者。即是我于最后。为外道说法令生正信。亲命善来为我弟子。于时善贤闻佛世尊慈悲容许。心生欢喜不胜抃跃。诣世尊所共申种种往复言谈。却住一面白言。乔答摩。我欲咨问愿垂听许为我解说。佛告梵志随汝所问。彼即问曰。乔答摩我曾遍观诸外道类。各别立宗所谓。晡刺拏迦摄波子。末塞羯利瞿梨子。珊逝移毗刺知子。阿市多鸡舍甘跋罗子。脚具陀迦多演那子。昵揭烂陀慎若低子。此等诸师各述异宗未知谁是。尔时世尊即命善贤。为说伽他曰

  我年二十九　　出家求善法
  又五十余年　　专行戒定慧
  一心无散乱　　唯求于正理
  除斯真法外　　无别有沙门

尔时世尊。说此颂已。复告善贤曰。此是诸佛善说八圣道支。甚为希有难可值遇。除此已外欲求一二三四沙门道果终无可得。是故能于善说法律八圣道支。求沙门果必定当得。复次。善贤离八圣法。诸有外道婆罗门等各执己见。或说三世无因无果。所修福善皆空无益。是故我于沙门婆罗门众中。大师子吼而作是言。凡有修行皆获果报。说此法时善贤梵志。远尘离垢得法眼净。于诸谛实得不坏信。超越爱河断诸疑网。自然通达诸微妙法。即从座起整衣合掌。向阿难陀作如是语。大师尊重事难咨请。我观大德获大善利。幸得值遇无上法王。于诸师中灌顶最上。由师力故我亦善证。我今重希于善说法律。而为出家求受近圆。成苾刍性修沙门行。时具寿阿难陀。白佛言。世尊。今此善贤闻法悟解。心乐出家广如前说。乃至成苾刍性。唯愿世尊哀愍拔济。尔时世尊。即告善贤。善来苾刍可修梵行。于佛言下如常威仪。出家近圆成苾刍性。一心勤勇不为放逸。作如是念善男子何故剃除鬓发。而披法服正信出家。于无上道而修梵行。于现法中得自证悟。我生已尽梵行已立。所作已办不受后有。尔时善贤起彻到心。即便速证阿罗汉果。得心解脱复作是念。我今不忍见佛般涅槃宜可先去。作是念已诣世尊所。顶礼双足退坐一面

白佛言。大德世尊。我愿先入涅槃。佛告善贤汝于今者入涅槃耶。答言。如是再三顾问。佛言。一切诸行皆悉无常。汝于所作自可知时我更何言。善贤将欲入灭而作是念。我今应为五种加持方可灭度。诸来观者皆见我身。剃除鬓发着僧伽胝。莫令彼见外道仪式。又诸外道来舁我时勿令身举。同梵行者方能舁去。又入浴池洗我身时。令诸外道不得其底。同梵行者能洗我身。又诸外道入水之时。当令鱼鳖扰乱不安。同梵行者即无恼害。又诸外道不能烧我遗身。同梵行者方令火着。作此五种加持念已便入涅槃。时诸外道。闻善贤梵志已入涅槃。将诸音乐幢旛伞盖。诣拘尸那城。于四衢道告诸人曰。汝等当知。彼大沙门乔答摩常作此语。唯我法中有八支圣道四沙门果。外道中无广说如前。乃至作师子吼。然我法中同梵行者。大师善贤亦得涅槃与彼何异。诸苾刍曰。汝等若言是我徒侣。任自持去。而诸外道多人共举竟不能动况能持去。苾刍告曰。汝等不能我等自举。答曰。可尔。诸苾刍即共举去外道默然。又诸外道来至浴池。诸苾刍曰。今可为汝同梵行者洗浴其身。彼入水时不得其底。又被鱼鳖之所扰恼。苾刍不尔。苾刍报曰。此若是汝同梵行者。宜自焚烧。而诸外道以火焚烧竟不能着。苾刍然火遂便炎炽。时诸人众共嗤外道。彼各怀惭低头而去。时拘尸那城诸壮士等。见此希奇于世尊处。倍生敬仰发净信心。各怀恋慕作如是语。大悲世尊为最后卧。现身有疾支节不安。尚能为彼善贤说法。令速证得阿罗汉果。复令拘尸那城诸壮士等皆获善利。时诸苾刍咸皆有疑。请世尊曰。如来今时。现身有疾支节不安。尚能令彼善贤梵志。出生死海证阿罗汉。究竟涅槃尽诸苦际。佛告苾刍。汝等当知。此未希有。我今已断根本三毒。解脱生老病死愁忧苦恼。具一切智。于诸境界得大自在。令彼善贤出生死海。得最后边住涅槃处不足为难。我于往昔在生死中。具贪嗔痴未断生老病死忧悲苦恼。无有智慧能善思量。在傍生内尚能为彼善贤梵志。及拘尸那城诸壮士等自舍身命。我为汝说宜应谛听

乃往昔时于大山泽。有一鹿王千鹿围绕依林而住。有大智慧预识机宜。于所居处猎者来见。而往告王。时王以兵周遍围绕。鹿王作念我若不能救济众鹿。必被猎人之所屠害。尔时鹿王。四顾瞻望。而作是念我今作何方便。能令群鹿免斯苦厄。遂见深山下有涧水驶流出谷。诸鹿羸弱不能浮趒。鹿王入涧横流而住。作大音声普告群鹿。汝等速来可从此岸。掷上我背趒于彼岸。必得存活。若不尔者当遭屠害。于是群鹿次第悉踏大鹿王脊。皆越驶河得离危难。由诸群鹿蹄甲践蹋。鹿王皮穿血肉皆尽唯余脊骨。虽极苦痛心无退转。悉令群鹿安隐得渡。仍怀顾恋谁未渡者。于群鹿中有一鹿儿不能趒渡。尔时鹿王虽受极苦。尚怀哀念不顾自身。从水而出遂取鹿儿。置于脊上渡至彼岸。鹿王遍观知渡尽已。气力将竭临命终时而发誓愿。我救群鹿及此鹿儿。救济死厄不惜身命。愿我当来得成无上正等觉时。令彼得渡生死罗网。置最后边妙涅槃处。佛告诸苾刍。汝意云何勿生异念。往时鹿王者即我身是。其群鹿者拘尸那城诸壮士是。其鹿儿者即善贤是

又诸苾刍如我无智在傍生内。喘息不安受诸苦毒。皮肉支节分解之时。救济善贤令至无畏。汝等善听乃往古昔。婆罗痆斯时有国王名口梵授。以法化世广如经说。王有智马预知前事。邻国敬畏悉来朝贡。马既命终。时诸小王令使报曰。汝梵授王今可输税分与我等。若不尔者不得出城。如见违者我等同来破灭其国。王告使曰。我不送税亦不出城。遂于国内访求智马。后于异处遂便获得。时属春序卉木敷荣。群鸟和鸣甚可爱乐。王乘智马将诸婇女。游适芳园欢娱受乐。时诸小王闻梵授王与诸臣佐及宫婇女。在外游戏情无所惧。未即入城相与谋计。各严四兵至城门首。大臣白王。诸小国王不恭朝命。敢兴逆乱来扣城门。愿见警备。王既闻已敕索智马。速严四兵我自讨击。时王乘马严兵誓众共彼斗战。王恃威力独处先锋。遂被贼军以槊中马。肠胃皆出受诸楚毒。众苦难堪形命无几。仍作是念王遭困厄。我若不救是所不应。宜忍苦楚令王免厄。得至城门到无畏处。作是念已周回顾望无入城路。然此城外有大浴池。名曰妙梵近王宫阙。于其池中有四莲华。青黄赤白皆悉遍满。于时智马不顾身命。腾跃池中践荷叶上。负王渡难直入宫中。时王才下马便命绝。时诸小王竞入园林。处处寻觅竟不能得。回军劫掠各还本居。时梵授王既免危厄得存性命。告婆罗痆斯诸大臣等及众人曰。若有能救刹帝利灌顶大王命者如何恩赏。诸臣白王可分半国。王曰。此之智马能全我命。马今既死欲何以报。诸臣答言应为智马。于城四门宜作非时白莲华会。广行惠施盛修福业以资魂路。王言甚善宜时疾作。时王即令太子中宫婇女臣佐使民庄严衢路。布列香华幡盖明灯。在处悬设无不充满。如欢喜园甚可爱乐。王令击鼓宣告远近。我于明日欲为智马于城四门营建非时白莲华会。宜可告知集法场所受我供养。时至云集随须给与普令称意。汝等苾刍于意云何。彼时智马即我身是。我为彼王受诸苦楚。身形分解不顾身命。尚能救济令离危厄

时诸苾刍又复有疑。请世尊曰。大德具寿善贤先作何业。今为大师最后弟子。佛告诸苾刍汝等当知。自所作业今还自受。广如余处乃至说颂。汝等苾刍乃往古昔。此贤劫中人寿二万岁时。有佛出世名迦摄波十号具足。在婆罗痆斯仙人堕处施鹿林中。时彼如来应正等觉。有外孙子名曰无忧。求解脱故而为出家。谓解脱果自然可得。于八正道而不勤修。经历多时竟无果证游行人间随处作夏。时彼如来有缘皆度。所作已办如薪尽火灭于其中夜将入涅槃。时彼苾刍在无忧树下。而此树神闻迦摄波如来当般涅槃。悲泣雨泪沾无忧身。苾刍仰观问其神曰。有何所以如是悲啼。树神对曰。今日中夜。迦摄波佛将入涅槃。时彼苾刍闻如是语。情怀痛切如箭入心。悲啼号哭发声大唤。树神问曰。何故悲啼。对曰。迦摄波如来应正等觉是我亲舅。我虽依附而不勤修去此既远难申礼敬。我是凡夫无力速往是以悲哭。树神报曰。然我有力令仁疾至。不知见佛得有益不。苾刍报曰。我极勇猛。若见佛者必能依行证获果利。是时树神以神通力。将此苾刍疾至佛所。既见佛已发清净心起广大愿。时彼如来随其根性。为说妙法证阿罗汉果。不忍见佛入般涅槃。是故于先而取灭度。时彼树神。既见世尊及苾刍涅槃已。情怀恋慕作如是念。今此具寿所获胜利皆由我得。以此功德愿我来世迦摄波佛所授摩纳婆记。人寿百岁得成正觉。号释迦牟尼彼涅槃时。我得声闻无学果已在先灭度。佛告诸苾刍于汝意云何。时天神者今善贤是。由是义故于一切时。远离恶友近善知识应如是学

时阿难陀白佛言。世尊。我于静处作如是念。善知识者是半梵行。诸修行者由善友力方能成办。得善友故远离恶友。以是义故方知善友是半梵行。佛言。阿难陀勿作是语。善知识者是半梵行。何以故善知识者是全梵行。由此便能离恶知识。不造诸恶常修众善。纯一清白具足圆满梵行之相。由是因缘若得善伴与其同住。乃至涅槃事无不办。故名全梵行。何以故阿难陀我由善知识故。令诸有情于生老病死忧悲苦恼皆得解脱。若离善友无如是事。阿难陀于我所说应勤修学

尔时佛告诸苾刍曰。由是义故从今已去。不应辄度外道出家并受近圆。除释迦种及事火留髻外道。若披外道服来求出家及受近圆者。问无障法此人应与。何以故此是我亲有机缘故。其事火人说有业用。有因有缘有策励果故。此等不劳共住。即与出家并受近圆。若是自余外道之类。来求出家及近圆者。其亲教师应与衣服。食僧常食四月共住。若观其人性行调柔堪济度者。应与出家并近圆事如是应知

复次汝等苾刍。若法能于现在及未来世生长利乐者。汝等应当受持读诵。为他演说勿使废忘。欲令梵行得久住世。安乐人天利乐饶益诸众生故。此法是何。所谓契经应颂记别讽颂自说因缘本事本生方广希有譬喻论议。此十二分教若能受持读诵如说行者。能于现未生长利乐。乃至慈愍群生佛法久住。汝等苾刍我涅槃后。作如是念我于今日无有大师。汝等不应起如是见。我令汝等每于半月。说波罗底木叉。当知此则是汝大师是汝依处。若我住世无有异也。又始从今日小下苾刍。于长宿处不应唤其氏族姓字。应唤大德或云具寿。老大苾刍应唤小者为具寿。然大苾刍于小者处。应可存情哀怜覆护生慈念心。或以衣钵钵络腰绦。共相济给勿令阙事。或复教授读诵禅思使有日益。如是能令我法增长。若不尔者法当速灭。又汝等苾刍此地方所有其四处。若有净信男子女人。乃至尽形常应系念生恭敬心。云何为四。一谓佛生处。二成正觉处。三转法轮处。四入大涅槃处。若能于此四处或自亲礼。或遥致敬企念虔诚。生清净信常系心者。命终之后必得生天(比于西方亲见如来一代五十余年居止之处。有其八所一本生处二成道处。三转法轮处四鹫峰山处。五广严城处六从天下处。七祇树园处八双林涅槃处。四是定处余皆不定。总摄颂曰。生成法鹫广下祇林虔诚一想福胜千金)

复次佛告诸苾刍。汝等有疑今悉应问。若于佛法僧宝。苦集灭道四圣谛处。有疑问者我当为答

时具寿阿难陀白佛言。世尊。如我今者解佛所说。命诸苾刍有疑当问。然此众中竟无一人。于佛法僧宝苦集灭道谛。有怀疑惑更须问者。佛言。善哉善哉阿难陀。汝能如实通达作如是语。于此众内我以智观。于谛宝中实无疑者。此是如来最后所作。尔时如来大悲愍故。遂去上衣现其身相。告诸苾刍汝等今者可观佛身。汝等今者可观佛身。何以故。如来应正等觉。难可逢遇如乌昙跋罗华。时诸苾刍咸皆默然。佛言。法皆如是诸行无常。是我最后之所教诲。作是语已安心正念入初静虑。从此起已顺次第入第二静虑。乃至非想非非想处。及灭受想定寂然宴默。时阿难陀问尊者阿尼卢陀曰。今我大师为入涅槃为未入耶。答曰。佛未涅槃但住灭受想定。阿难陀言。我曾从佛亲闻此语。若佛世尊入边际定寂然不动。从此无间世间眼闭必入涅槃。尔时世尊。从灭受想定出。逆次第入非想非非想处。从非想非非想出入无所有处。次入识无边处。次入空无边处。次入第四静虑。入第三入第二入初静虑。从初禅出还入第二第三第四静虑。寂然不动便入无余妙涅槃界

尔时世尊才涅槃后。大地震动流星昼现诸方炽然。于虚空中诸天击鼓。时具寿大迦摄波。在王舍城羯兰铎迦池竹林园中。见大地动即便敛念观察何事。便见如来入大圆寂。自念我今既无大师唯依法住。诸行法尔知更云何。复作是念。此未生怨王胜身之子信根初发。彼若闻佛入涅槃者。必呕热血而死。我今宜可预设方便作是念已即命城中行雨大臣。仁今知不佛已涅槃。未生怨王信根初发。彼若闻佛入涅槃者。必呕热血而死。我今宜可预设方便。即依次第而为陈说。仁今疾可诣一园中。于妙堂殿如法图画佛本因缘。菩萨昔在睹史天宫。将欲下生观其五事。欲界天子三净母身。作象子形托生母腹。既诞之后踰城出家。苦行六年坐金刚座。菩提树下成等正觉。次至婆罗痆斯国为五苾刍。三转十二行四谛法轮。次于室罗伐城为人天众现大神通。次往三十三天为母摩耶广宣法要。宝阶三道下赡部洲。于僧羯奢城人天渴仰。于诸方国在处化生。利益既周将趣圆寂。遂至拘尸那城娑罗双树。北首而卧入大涅槃。如来一代所有化迹既图画已。次作八函与人量等置于堂侧。前七函内满置生酥。第八函中安牛头栴檀香水。若因驾出可白王言。暂迀神驾躬诣芳园所观其图画。时王见已问行雨言此述何事。彼即次第为王陈说一如图画。始从睹史降身母胎。终至双林北首而卧。王闻是语即便闷绝宛转于地。可速移入第一函中。如是一二三四乃至第七。后置香水王便稣息。是时尊者次第教已往拘尸那城。行雨大臣。一如尊者所教之事次第作已。时王因出大臣白言。愿王暂迀神驾游观园中。王至园所见彼堂中图画新异。始从初诞乃至倚卧双林。王问臣曰岂可世尊入涅槃耶。是时行雨默然无对。王见是已知佛涅槃。即便号啕闷绝宛转于地。臣即移举置苏函中。如是至七方投香水。从此已后王渐稣息

尔时如来入涅槃时。娑罗双树名华下散弥覆金躯。时有苾刍见斯事已而说颂曰

  世尊涅槃时　　最胜娑罗树
  低枝下垂荫　　复散以名华

时天帝释。亦说颂曰

  诸行无常　　是生灭法　　生灭灭已
  寂灭为乐

时梵天王。亦说颂曰

  于一切世间　　生者皆归死
  无常力最大　　诸行尽沦亡
  大师世间眼　　十力无与等
  化缘既周遍　　寂灭在双林

尔时尊者阿尼卢陀。亦说颂曰

  佛无出入息　　其心亦湛然
  世眼今已闭　　寂然安不动
  世尊十力具　　化尽入无余
  见闻诸有情　　毛竖心惊怖
  汝心莫沉没　　亦勿怀忧恼
  佛证真木叉　　譬如灯焰灭

时诸苾刍。见佛世尊般涅槃已各怀悲感。或有迷闷宛转于地。椎胸大唤心生忧惨。或有寻思法理作如是说。我等今时宜自裁忍。世尊常说一切光华可爱乐事。虽是尊重终归无常悉皆离别

时阿尼卢陀告阿难陀曰。具寿宜应劝诱大众。且各裁抑勿乖仪式莫大悲号。所以者何于此现有住百千劫长寿诸天。皆生嫌耻作如是语。云何苾刍于佛世尊善说法律而为出家。不能善观诸无常事乃生忧苦。阿难陀白言。此诸天众其数几何。答曰。从此拘尸那城。乃至金河及娑罗双树。至壮士系冠制底。于此四边周十二踰缮那。大威德天悉皆充满。无有空隙可容立杖。而此诸天见佛涅槃。各怀悲感椎胸懊恼闷绝于地。亦有如前共相开解。且各裁止乃至终归无常悉皆离别。于时尊者阿尼卢陀。为阿难陀及诸大众。广说法要乃至天明。时苾刍等默然听受。阿尼卢陀复告阿难陀曰。汝今宜往拘尸那城告诸壮士。昨于中夜如来大师已入无余妙涅槃界。仁等今时所应作者宜当速办。勿为后悔复重告曰。如来大师于汝城邑入般涅槃。尔等云何不兴供养报佛慈恩。时阿难陀闻是语已。即持天衣将一苾刍。以为侍者往壮士集堂有五百人先在堂处。尊者告曰。仁等壮士及诸大众。如来大师已于中夜。入无余依妙涅槃界。仁等今时所应作者宜应速办。勿生后悔。又重告曰。如来大师于汝城邑入般涅槃。汝等云何不兴供养报佛慈恩。时诸壮士闻是告已。或有闷绝宛转于地。椎胸大唤身体战栗不能自持。或有高声作如是语。我于佛所曾闻是说。世间无常悉皆离别。时诸壮士共相谓曰。宜各赍持种种华鬘涂香末香烧香。及诸妙物音声鼓乐。速往双林以申供养。并大臣辅相各与眷属男女大小亲友知识。出拘尸城诣双林所。既至彼已于佛卧处。师子床前尽哀情已。各持所有上妙诸香名华。无数幢幡缯彩饮食奇珍。奏诸音乐广供养已。白阿难陀曰。无上法王已归圆寂。不知今者葬礼如何。尊者告曰。然我先已奉佛教敕。所有葬法如转轮王。问曰。其法如何。答曰。以白叠絮先用裹体。次以千张白叠周遍缠身。置金棺中盛满香油。覆以金盖积栴檀木及海岸诸香。以火焚燎。后将牛乳浇火令灭。有余舍利盛以金瓶。于四衢大道建窣睹波。周匝围绕悬缯幡盖。涂末烧香奏众伎乐。恭敬供养设大施会。此是轮王焚葬之法。如来大师倍胜于此

时诸壮士闻是语已。白尊者曰。我领其言。然非一二三日能办此事。若至七日住者。如前所为方可成就。答言。可尔。是时诸人即便如前。依轮王葬法一一备具无有阙少。从拘尸那城周围十二踰缮那。乃至系冠制底。所有无量归仰众生咸来云集。各持香华种种伎乐供养之具。壮士眷属皆悉出城。诣双树间于师子床前。陈设所有尽心供养。时壮士中有一耆宿。告诸人曰。现在大众。女持幢幡男可擎舆。我等赍持种种华彩涂香末香烧香及诸音乐。从拘尸那城西门而入。于东门出。度金沙河。至壮士系冠制底胜处安置以火焚烧。是时诸人闻是语已。各各争前欲举金棺。虽共尽力竟不能动

尔时具寿阿难陀。白尊者阿尼卢陀曰。拘尸那城诸壮士等。虽竭筋力竟不能动如来金棺。我今不知有何所以。尊者告曰。此是诸天作如斯意。欲令壮士及诸人民。女持幢幡男捧尊舆。威仪整肃翊从如来。我等诸天共持华彩。烧众妙香奏天伎乐广陈供养。于西门入东门而出。度金沙河至系冠制底。以是因缘威仪未备不能移动。是时具寿阿难陀报尊者曰。若如是者可随天意时诸壮士即随天愿。备设如前方来持舆。即便轻举捧戴而行。于时空中天雨嗢钵罗华拘物头华钵头摩华分陀利华。沉水末香栴檀末香。多揭罗多摩罗末香。及曼陀罗华等。诸天伎乐百千万种。于虚空中一时俱奏。诸天华盖其从如云。并散天衣有盈亿数。时拘尸那城诸壮士等各相谓曰。天供养已我等应为。时诸壮士及余一切贵贱男女。营办香华威仪严肃。百千万种不可胜纪。恭敬供养随从金棺。城中而过度金沙河至系冠制底。所散之华积至于膝。于时有一外道梵志。闻佛灭度诣娑罗林。持华数茎还波波聚落。于其中路逢大迦摄波。与五百弟子威仪整肃。将诣双林礼大师足。遇见外道问言。汝从何来欲向何处。外道答曰。我从拘尸那来。将诣波波聚落。迦摄波知而故问。汝从彼来。知我大师释迦牟尼如来四大安不。外道答言。我从彼来。亲见大德乔答摩已入涅槃。经今七日自灭度来。所有人天皆以香华种种威仪。具申供养遗身舍利。我从彼会得此华来。大迦摄波所将五百人中。有一莫诃罗苾刍。禀性愚痴不辩好恶。闻外道语遂出粗言。快哉乐哉我等从今。免被拘制于诸戒律。云此应作此不应作。此事皆息自今已后。能持不持皆由于我可行者行不须者弃。时彼老叟出此语时。空中诸天闻其非法。即以神力掩蔽声响不令人闻。唯迦摄波领知斯语。是时尊者为教诲彼故。即于道傍暂时停歇。与众俱坐告言。诸具寿。世间诸行皆悉无常。体不坚牢是难委信。不得久存并归散灭。宜起厌离勿生爱着。且止斯事我等速往。见佛全身各并前进。时诸壮士并四众等。先用叠絮裹如来体。次以千张白叠周匝缠身。置香油棺覆以金盖。各持香木如法焚烧。火不能着。时阿尼卢陀告阿难陀曰。虽欲然火终无著法。问其何故。答曰。斯为诸天不令火着。复问何缘。答曰。为大迦摄波与五百徒众随路而来。欲见世尊金色全身亲观焚燎。为待彼故天不令烧时阿难陀即以此事普告众知。须臾尊者徒众皆至。拘尸那城诸人遥见尊者众来。各持香华种种音乐。诣尊者所头面礼足。时有无量百千大众。随从尊者诣世尊所。除去香木启大金棺。千叠及絮并开解已。瞻仰尊容头面礼足。于此时中唯有四大耆宿声闻。谓具寿阿若憍陈如。具寿难陀。具寿十力迦摄波。具寿摩诃迦摄波。然摩诃迦摄波有大福德多获利养。衣钵药直触事有余。尊者作念我今自办供养世尊。即办白叠千张及白叠絮。先以絮裹后用叠缠。置金棺中倾油使满。覆以金盖积诸香木退住一面。由佛余威及诸天力。所有香木自然火起。时阿难陀右绕火积说伽他曰

  如来妙体归圆寂　　自然火起燎余身
  唯留内外一双全　　所有千衣随火化

时拘尸那城诸壮士等。欲以牛乳注火令灭。未泻之顷其火积中忽生四树。一金色乳树二赤色乳树。三菩提树四乌昙跋树。于此树中乳自流出令火皆灭。是时拘尸那城诸贵贱等。共收舍利盛金瓶中置七宝舆上。以种种香华栴檀沉水涂香。末香烧香缯盖幢幡。音声伎乐广陈供养。舁入城中安妙堂上。复更如前盛兴供养。是时波波聚落诸壮士等。闻佛世尊于拘尸那城入般涅槃已经七日无量人天广陈供养。于其聚落总集四兵。象马车步各自严办种种器仗。共诣拘尸那城欲分舍利。既至城已报诸人曰。无上法王众生慈父。我等诸人比于长夜。供养恭敬亲承训导。受持正法今既灭度。有余舍利我等欲取。将往波波聚落。建窣睹波安置供养。城中诸人闻斯告已咸作是言。世尊导师是我慈父亲承训诱。既于我界而般涅槃。全身舍利应留永劫于此供养。终不分与外邑诸人。时波波人遣使答曰。若分者善如不与者。我等当以强力夺取。城人闻已告彼众曰。徒事斗战终不可得

尔时遮洛迦邑。部鲁迦邑。阿罗摩邑。吠率奴邑。劫比罗城诸释迦子。薜舍离栗姑毗子。悉皆来集。是时摩伽陀国未生怨王。既闻佛世尊于拘尸那城入般涅槃。一切人天广设供养。既闻是事生大忧苦。遂告行雨大臣曰。卿今知不。我闻世尊已入涅槃。在拘尸城大兴供养。为争舍利诸处竞来欲相侵夺。我今亦往请取身骨。臣曰。如是应装整兵便往拘尸那城。时未生怨王遂乘大象欲往佛所。才升象上念佛恩深。心便闷绝从象坠堕宛转于地。良久乃酥便乘马去。念佛恩故不能抑止。还堕于地久酥息已。告行雨大臣曰。我今不能亲往佛所。卿等今者可领四兵。往拘尸那城传我言教。问讯壮士少病小恼起居轻利安乐行不。世尊在日接引我等。长夜殷勤是我大师。今于仁等聚落入般涅槃。有遗舍利幸与一分。于王舍城作窣睹波。冀申敬重香华伎乐种种供养。行雨白言。如王教敕。即严四兵诣拘尸那城。告诸壮士曰。仁等咸听。摩伽陀国未生怨王。问讯仁等具说如前。世尊大师于我等辈。常为饶益令得安乐。可尊可敬。今者于仁聚落入般涅槃。有遗舍利幸当与分。于王舍城建窣睹波广兴供养。诸壮士曰。世尊诚是饶益安乐一切群生。可尊可敬。然于今者在我聚落入般涅槃。有遗舍利王欲见分此诚难得。时行雨臣告诸壮士曰。若其仁等能与者善。如不见分我加兵力强夺将去。答言。任意。时诸人众悉皆大集阗噎城隅。城中所有壮士男女并闲弓射。即便总出象马车步。严整四兵欲共七邑兵交合战

根本说一切有部毗奈耶杂事卷第三十八根本说一切有部毗奈耶杂事卷第三十九

        三藏法师义净奉　制译

    第八门第十子摄颂涅槃之余次明五百结集事

时有婆罗门名突路拏。在于众内见此诸人。欲争舍利共相战伐。恐有损伤违害佛教。自执长幡以麾大众。告拘尸那诸壮士曰。仁等且止。今欲为君陈其损益。我比曾闻此大沙门乔答摩氏。怜愍一切诸有情故。于无数劫炽然精勤忍怨害事。长时苦已赞行忍辱。由是因缘成无上觉。心行平等犹若虚空。于诸有情普皆济度。众生福尽舍弃涅槃。息化以来才经七日。即兴兵战诚是相违。唯愿诸人勿为斗竞。我为平分必令欢喜。佛身舍利分为八分。各将供养饶益群生。量舍利瓶愿同惠我。持还本国建窣睹波。时拘尸那城壮士闻已。报言。可尔。然大师世尊长夜修忍。不为杀害广如前说。仁今顺教为我平分斯为善事。其婆罗门既蒙许可。即分舍利而为八分。第一分与拘尸那城诸壮士等广兴供养。第二分与波波邑壮士。第三分与遮罗博邑。第四分与阿罗摩处。第五分与吠率奴邑。第六分与劫比罗城诸释迦子。第七分与吠舍离城栗姑毗子。第八分与摩伽陀国行雨大臣。此等诸人既分得已。各还本处起窣睹波。恭敬尊重伎乐香华盛兴供养。时突路拏婆罗门将量舍利瓶。于本聚落起塔供养。有摩纳婆名毕钵罗。亦在众中告诸人曰。释迦如来恩无不普。于仁聚落而般涅槃。世尊舍利非我有分。其余炭烬幸愿与我。于毕钵罗处起塔供养。时赡部洲世尊舍利乃有八塔。第九瓶塔第十炭塔。如来舍利总有一硕六斗分为八分。七分在赡部洲。其第四分阿罗摩处所得之者。在龙宫供养。又佛有四牙舍利。一在天帝释处一在健陀罗国。一在羯陵伽国。一在阿罗摩邑海龙王宫。各起塔供养。时波咤离邑无忧王。便开七塔取其舍利。于赡部洲广兴灵塔八万四千周遍供养。由塔威德庄严世间。天龙药叉诸人神等。咸皆恭敬尊重供养。能令正法光显不灭。有所愿求无不遂意(已下序王舍城五百结集事)

尔时释迦如来生在释种。于摩揭陀国成等正觉。婆罗痆斯转妙法轮。拘尸那城壮士生地而取灭度。尊者舍利子。与大苾刍众八万人同入涅槃。尊者大目连。与七万苾刍亦入涅槃。世尊与一万八千苾刍亦般涅槃。时有多劫长寿诸天。见佛涅槃情怀悲感。又见诸圣悉皆灭度遂生讥议。世尊所说苏怛罗毗奈耶摩窒里迦。正真法藏皆不结集。岂令正教成灰烬耶。时大迦摄波知彼天意。告诸苾刍汝等当知。具寿舍利子具寿大目连。各与众多大苾刍众。不忍见佛入大涅槃。并悉于前已归圆寂。而今世尊复与一万八千苾刍同般涅槃。然有无量劫长寿诸天。皆起叹惜复生讥议。何不结集三藏圣教。岂令如来甚深妙法成灰烬耶。咸皆报知可共结集斯为大事。众皆言善我等随作。时迦摄波白僧伽曰。于此众中谁为最小。报曰。具寿圆满。时大迦摄波告言。圆满。汝鸣揵稚令僧伽尽集。圆满闻已便于静处入第四禅。随其定力系念思察。既观察已从定而起即鸣揵稚。当有四百九十九大阿罗汉。从诸方来云集于此就座而坐。尊者大迦摄波白言。诸具寿。苾刍僧伽悉来集未。好审观察是谁未集。时诸苾刍咸遍观察。报大迦摄波言。诸方苾刍悉皆来集。唯具寿牛主今未来至。时牛主苾刍在尸利沙宫闲静而住。大迦摄波告圆满曰。汝今可诣具寿牛主所居之处。作如是语告牛主言。苾刍僧伽大迦摄波而为上首。令告尊者得无病不。僧伽有事宜可速来。圆满闻已入甚深定。以其定力于拘尸那城没。尸利沙宫出。诣尊者前顶礼双足。白尊者言。苾刍僧伽大迦摄波而为上首。愿言无病作如是说。僧伽有事宜当速来。尊者虽离诸欲。仍有爱恋习气。告圆满曰善来具寿。将非大师释迦牟尼如来。为有化缘向他界耶。为诸僧伽有诤事耶。为是如来所转无上法轮。诸外道等生诽谤耶。又非外道等聚结徒党。于我如来声闻弟子为留难耶。不有如来诸弟子等。烦恼增盛相轻贱耶。不有沙门婆罗门违背佛教耶。非诸愚夫将破僧耶。不有恶见之人。将像似法所有文句。惑乱如来真正法耶。不有众多同梵行者。弃废读诵禅思胜业。乐谈世俗无益语耶。又复不有心怀疑惑犹豫二途。非法说法法说非法。非律说律律说非律耶。不有诸苾刍为悭贪垢之所扰乱。弃背六种和敬之法。见有客来及同梵行者。不相爱念耶。不有恶性苾刍。令诸信心长者婆罗门等。背佛正法归外道耶。不有苾刍习行邪命耕田卖买。谄曲事王占相祸福。尽形贮畜不净财耶。不有苾刍于杜多正行。受下卧具生厌贱耶。不有实非沙门自言沙门。于同梵行所相恼乱耶。然汝圆满远来至此。应言大德世尊安隐无事。乃称迦摄波而为上首者。将非大悲世尊舍诸含识。永入无余大涅槃界耶。将非世间亡失船师生惊恐耶。将非十力无畏。被无常鬼之所吞耶。将非能觉一切有情。为开益者睡不觉耶。将非佛日光沉没耶。将非如来满月。被阿修罗怨而为障蔽隐光明耶。将非三千世界。最尊大师胜如意树。菩提分华以为庄严。四声闻果香美可爱。被无常狂象而摧折耶。将非如来智灯被无明风吹令灭耶。尔时具寿圆满。闻是语已说伽他曰

  声闻众已集　　智慧皆猛利
  令法久住故　　唯待于尊者
  佛法船已没　　智慧山亦隤
  大师殊胜众　　普欲归真寂
  唯愿速赴彼　　共结世尊教
  是大事非轻　　遣我来相命

是时具寿牛主告圆满曰。且止命言。以颂报曰

  无上明灯若住世　　我愿往彼礼尊容
  今既缘尽入涅槃　　何有智人能赴彼
  汝今持我三衣钵　　与彼大众应供者
  我今入寂更不生　　唯愿圣慈咸忍恕

说此语已即从座起。升于虚空现十八变放种种光。化火焚身而取灭度。即于身内四道水流。第一水说伽他曰

  我等众生福德尽　　今时忽然逢弃背
  世间慧日已潜晖　　一切群迷无救者

第二水说伽他曰

  一切诸行刹那灭　　从生至尽皆归苦
  但是凡夫虚妄计　　作者受者悉皆无

第三水说伽他曰

  智者心常不放逸　　于诸善法速修成
  容华年命并皆亡　　恒被无常所吞食

第四水说伽他曰

  我今稽首佛弟子　　所应作者已成办
  敬顺大师入圆寂　　如牛王去小牛随

是时具寿圆满。供养牛主遗身舍利已。持其衣钵入甚深定。从室利沙宫没。于拘尸那城双林处现。诣大迦摄波及五百苾刍处随应敬已。将其衣钵置上座前。说伽他曰

  彼闻圣主归圆寂　　所有福业亦随行
  此是衣钵我持来　　唯愿僧伽见容恕

是时尊者迦摄波告苾刍曰。同梵行者咸皆善听说伽他曰

  彼随圣教身已灭　　所余应供多涅槃
  现在和合众同心　　广为人天当结集

时迦摄波复令大众。志念坚固莫入涅槃。说伽他曰

  仁等勿同彼牛主　　室利沙宫入圆寂
  不应造次般涅槃　　宜作众生利益事

是时具寿大迦摄波。与五百苾刍共立制曰。诸人当知听我所说。佛日既沈恐法随没。今欲同聚结集法藏。彼诸人众初丧大师情各忧恼。若即于此而结集者。四方僧众来相喧扰。心既不安事难成办。然佛世尊在摩揭陀国菩提树下。成等正觉法身已谢。我等今应就彼结集。有云大善有云我等可诣菩提树下。时大迦摄波告诸人曰。摩揭陀国胜身之子。未生怨王初发信心。能以四事资身之具。供给大众令无有乏。我等宜应就彼结集。时诸大众咸皆称善。复有说云我等诸人。悉皆证得阿罗汉果。唯阿难陀独居学地。又此具寿世尊在日亲为侍者。于佛法藏普能受持。果未圆备此欲如何。迦摄波曰。若如是者作简择法。恐余学人情生不忍。可为方便应差庆喜作行水人。余人自去。大众言善

尔时具寿大迦摄波。对大众前告阿难陀曰。汝能为众作行水人不。彼答言能。时迦摄波即作白二羯磨差之。大德僧伽听。此具寿阿难陀苾刍比亲侍佛。所有法藏普能受持。若僧伽时至。听者僧伽应许。僧伽今差苾刍阿难陀供给众僧作行水人。白如是。大德僧伽听。此具寿阿难陀苾刍比亲侍佛。所有法藏普能受持。僧伽今差阿难陀为众行水。若诸具寿听阿难陀为众行水者默然。若不许者说。僧伽已差具寿阿难陀为众行水竟。僧伽已听许。由其默然故我今如是持。时大迦摄波告阿难陀曰。汝与大众人间游行。可诣彼摩揭陀国我取直路而去。时阿难陀与众俱行诣王舍城。迦摄波在前而至。未生怨王于佛深信。若乘大象遥见佛时自坠于地。由佛威力身无伤损。王乘大象遥见迦摄波。忆念如来即便自坠。于时尊者以神力扶持不令有损。告言。大王应知。如来大师心常在定。声闻弟子则不如是。若不摄念观察不知前事有观不观。是故我今共王立制。若见如来声闻弟子王乘象马。不应造次自坠身形宜当保爱。王曰。如尊者教。圣者应知若佛在世我亲供养。今既涅槃何处申敬。仁则是我所敬世尊。何以故。如来教法并皆委寄。作是语已。告大臣曰。尊者大迦摄波四事供养无令阙乏。尊者言。大王当知。佛于此国证大菩提法身成就。今于王处建立法幢结集三藏。苾刍大众在路俱来。王言善哉我于圣众。但有所须悉皆供给。时诸圣众不久欲至王舍大城王闻欲至便敕诸臣。远近贵贱一切人民。严饰城郭扫洒街衢。持妙华香宝幢幡盖。及诸伎乐百千万种。王及后妃太子。内宫彩女国内人民。皆悉出城迎诸圣众。既入城已大众坐定。王便致敬于上座前。合掌长跪白大德迦摄波言。今日圣众皆来至此。为诸众生作大饶益。一切所须我当供给。我今不知于何处所。堪为敷设结集之会。时尊者告言。若于此城竹林园中作结集者。诸处僧来共相喧扰恐有妨废。若向鹫峰山亦不安静。然毕钵罗岩下堪为结集然无卧具。王闻语已深生欢喜。报迦摄波曰。若于彼处结集定者。诸有所须卧具之类我当供给。时迦摄波白大众曰。今此大王为诸圣众。就毕钵罗岩结集之处。诸有所须悉皆只待令无所乏。仁等大众宜当赴彼。王白迦摄波曰。大觉世尊入涅槃时而不告我。唯愿尊者久住世间。设将圆寂幸垂预告。时迦摄波默然而许。是时尊者复作是念。于前夏中可修营房舍卧具。至后夏时当为结集。尊者即便观阿难陀心。告具寿阿尼卢陀曰。汝今于此世尊所赞大众之中。谁是学人有染嗔痴。具足爱取所作未办。时阿尼卢陀入第四定观察众中。唯见具寿阿难陀独居学地。具缚烦恼。所作未办。观已告迦摄波曰。尊者应知此大声闻。悉皆清净无诸腐败。唯有贞实具大福德所作已办。堪受人天最上供养。唯阿难陀独居学地。具缚烦恼所作未办。时迦摄波即便观察。此阿难陀为是慰喻调伏。为须呵责调伏。见彼乃是以呵责言方可调伏。即于众中唤阿难陀。汝宜出去。今此胜众不应共尔同为结集。时阿难陀闻是语已。如箭射心举身战惧。白言。大德迦摄波。且止斯事幸愿容恕。我不破戒破见破威仪破正命。于僧伽中亦无违犯。如何今者忽为摈弃。尊者报曰。汝亲侍佛。云何破见戒威仪正命者何成希有。云于僧伽无违犯者。可起把筹我出其过令汝自知。时阿难陀即从坐起。当起之时三千大千世间三种震动。所谓小震中震大震。小摇中摇大摇。小动中动大动。于虚空中所有诸天。张目出声作如是语。呜呼大迦摄波。能得如是真言实语。此阿难陀近离世尊。即作如是出苦切言共相诃责。时迦摄波告阿难陀曰。汝云我于僧伽无违犯者。云何汝于僧伽得无愆犯。汝知世尊不许女人。性怀憍谄而求出家。如佛言曰阿难陀。汝勿为女人求请出家及近圆事。何以故。若令女人于我法中为出家者。法不久住。如好稻田被霜雹损竟无谷实。如是阿难陀。若令女人为出家者。法当损减不得久住。汝请佛度岂非过失。阿难陀曰。大德且止当见容恕。我无余念请度女人。然大世主是佛姨母。摩耶夫人生佛七日便即命终。世主亲自乳养。既有深恩岂得不报。又复我闻过去诸佛皆有四众。望佛同彼。一为报彼厚恩。二为流念氏族。为此请佛度诸女人愿容此过。迦摄波告曰。阿难陀。此非报恩。便是灭坏正法身故。于佛田中下大霜雹。正法住世合满千年。由汝能令少许存在。又云流念氏族者此亦非理。出家之人永舍亲爱。又云我闻过去诸佛皆有四众。望佛同彼者。于曩昔时人皆少欲。于染嗔痴及诸烦恼悉皆微薄。彼合出家。今则不然。世尊不许。汝见苦求令佛听许。是汝初过可下一筹

又复有过。阿难陀。且如有人。于四神足。若多修习欲住世一劫或一劫余。汝于佛所不为众生请佛世尊住世一劫。白言尊者。我无余念。当尔之时被魔障蔽。答曰。此是大过宁容得有。近佛世尊尘习俱尽。而被魔罗波卑而为障蔽。此是第二过可下一筹。汝复有过。世尊在日为说譬喻。汝对佛前别说其事。此是第三过可下一筹。汝复有过。世尊曾以黄金色洗裙。令汝浣濯。汝以脚踏捩衣岂非是过。阿难陀曰。更无余人。所以足踏非是慢意。尊者曰。若无人者何不掷上。虚空诸天自当助汝。是第四过可更下一筹。汝复有过。世尊欲趣双树涅槃为渴须水。汝以浊水奉佛。岂非是过。阿难陀曰。我取水时。正属脚拘陀河有五百乘车渡河。无清水可得非我之咎。报曰此是汝过。当尔之时何不仰钵向空。诸天自注八功德水置汝钵中。此是第五过可更下一筹

汝复有过。如世尊说。我令苾刍半月半月说别解脱经所有小随小戒。我于此中欲有放舍。令苾刍僧伽得安乐住故。汝既不问。未知此中何者名为小随小戒。今无问处此欲如何。今且说四波罗市迦法。十三僧伽伐尸沙法。二不定法。三十泥萨只波逸底迦法。九十波逸底迦法。四波罗底提舍尼法。众多学法。除斯以外名小随小戒。有说云。从四他胜乃至四对说法。余名小随小戒。有说云。从四他胜乃至九十堕罪。余名小随小。有说。从初乃至三十。余名小随小。有说。从初乃至二不定。余名小随小。有说。唯四他胜。余名小随小。时诸苾刍悉皆不知。何者为小随小。于此中间外道闻已。遂得其便作如是语。沙门乔答摩大为限齐。身存之日声闻弟子教法全行。及其命终火烧已后教法随灭。所有禁戒爱者即留。不爱便舍。多不奉行。汝何不为未来众生请问世尊。由是合得追悔之罪。阿难陀答言。大德。我无余心。而不请问。但为尔时离背如来生大忧苦。报言。此亦是过。汝亲侍佛。岂可不知诸行无常。而生忧恼斯成大过。此是第六过可更下一筹

汝复有过。于俗众中对诸女前现佛阴藏相。答言大德。我无余心。为诸女人欲染炽盛热恼缠缚。若见世尊阴藏相者欲染便息。尊者告曰。汝无他心慧眼。宁知女人见佛阴藏欲染便息。此是第七过可更下一筹

汝复有过。辄自开佛黄金色身示诸女人。彼见佛身即便泪落沾污尊仪。此是汝过。阿难陀曰。我非无耻。然作是念。有诸众生。若见世尊妙色身者。皆发是言。愿我身相当得如佛。迦摄波曰。汝无他心慧眼。宁知众生发如是愿。此则是汝第八过失。可更下筹。又复汝未离欲。于是身在离欲众中。是事不可。汝宜起去。殊胜圣众不应与汝共为结集

时具寿阿难陀。既被尊者大迦摄波诘其八事恶作罪已。四面观察情怀悲叹。作如是语。呜呼苦哉。如何我今一至于此。新离如来无依无怙。失大光明欲何所告。尊者迦摄波诘彼罪时。空中诸天作嗟叹声。互相告曰。大仙当知。天众增盛阿苏罗减。世尊正法必当久住。此大声闻道邻于佛。以其八事诘彼尊者。是大声闻德亚于佛。是故我知佛法不灭。时阿难陀复白尊者言。大德且止愿施欢喜。我如法说罪不敢更为。然佛世尊临涅槃时作如是语。阿难陀。我灭度后。汝勿忧恼悲啼号哭。我今以汝付大迦摄波。岂复尊者见我少过而不容忍。幸施欢喜奉大师教。迦摄波曰。汝勿悲啼善法由汝。而得增长不为损减。我等必须结集如来所有圣教。汝今可去离兹圣众。不应共汝同为结集

时具寿阿尼卢陀。白尊者迦摄波曰。无阿难陀我等云何而为结集。答曰。此阿难陀虽备众德。然犹未离欲染嗔痴。有学有事不可与彼同为结集。时迦摄波复告阿难陀曰。即宜速出。所应作者当自策勤得阿罗汉果。众可与汝同为结集。时阿难陀离别大师情怀悲恋。复被诘摈倍加忧恼。从此而出诣增胜聚落作夏安居。以村中童子而为侍者。尔时具寿阿难陀。于此时中极加勤勇。常为四众而说妙法。是时童子作如是念。我邬波驮耶为是学地得离欲耶。为是无学得离欲耶。我今宜可入相应定观察其心。即便入定见尊者心是有学离欲。见已出定。诣尊者所立在一面。说伽他曰

  可依树下幽闲处　　一心当念涅槃宫
  师今谨慎务勤修　　不久必归圆寂路

是时尊者见彼童子说要义已。即于昼日或坐或行。于诸障法炼磨其心。于初夜时或行或坐。亦复坚心净除障法。即于中夜洗足入房。右胁而卧两足相重。作光明想正念起想。如是作意头未至枕。断尽诸漏心得解脱。证阿罗汉果受解脱乐。即诣王舍城至大众所。众知得果咸皆赞叹是大丈夫。是时大迦摄波与五百阿罗汉。至毕钵罗岩所。既集会已告大众曰。汝等应知。于当来世有诸苾刍。钝根散乱。若无摄颂。于经律论不能读诵及以受持。是故我等宜于食前先集摄略伽他事相应者。食后可集经律及论。时诸苾刍闻是语已。白尊者言。今可先集伽他。既至食后白言。先集何者。尊者告曰。宜先集经。时五百阿罗汉。各共同请大迦摄波升师子座。尊者登座告阿难陀曰具寿。颇能简择结集如来所说经不。答曰能。尊者即便作白

大德僧伽听。此具寿阿难陀能为简择结集如来所说经法。若僧伽时至。听者僧伽应许。僧伽今差具寿阿难陀。为欲简择结集如来所说经法。白如是。次作羯磨

大德僧伽听。此具寿阿难陀能为简择结集如来所说经法。僧伽今差具寿阿难陀。为欲简择结集如来所说经法。若诸具寿听阿难陀为欲简择结集如来所说经法者默然。若不许者说。僧伽已与具寿阿难陀为欲简择结集如来所说经法竟。僧伽已听许。由其默然故我今如是持

时具寿阿难陀既欲说法。五百阿罗汉各各皆以僧伽胝衣敷其座上。时阿难陀四边顾望。于诸有情发悲愍念。于正法中极生尊重。于梵行者起敬仰心。右绕高座低头申敬。于上座前依法敬礼作无常想。以手按座正身端坐。次审观察见诸圣众。犹如甚深湛然大海。便作是念。我于佛所亲闻是经。或有传说或龙宫说。或天上说。悉皆受持而不忘失。我今应说。时诸天众互相谓曰。仁等当知。圣者。阿难陀。将欲宣畅如来所说经法当一心听。时有天子说伽陀曰

  若能建妙法　　饶益三千界
  圣者法无畏　　犹如师子吼
  仁等应至诚　　听说微妙法
  所欲安乐者　　知此真实义

尔时尊者迦摄波。以颂告阿难陀曰

  具寿今当宣佛语　　一切法中最为上
  凡是大师所说法　　咸能利益于众生

时阿难陀闻说大师名。心生恋慕遂便回首望涅槃处虔诚合掌。以普遍音作如是语。如是我闻。一时薄伽梵。在婆罗痆斯仙人堕处施鹿林中。尔时世尊告五苾刍曰。此苦圣谛于所闻法如理作意。能生眼智明觉。此中广说如上三转法轮经。时具寿阿若憍陈如告大迦摄波曰。此微妙法亲从佛闻。世尊慈悲为我宣说。由是经力能令我等。枯竭无边血泪大海。超越骨山。关闭恶趣无间之门。善开天宫解脱之路。说此微妙甚深经时。我既闻已。于一切法。离诸尘垢得法眼净。八万诸天皆蒙利益。说是语时于虚空中。所有诸天及未离欲诸苾刍等。情生苦痛如千箭射心。悲啼号叫咸作是语。苦哉苦哉。而说颂曰

  祸哉此世间　　无常不简别
  坏斯珍宝藏　　枯竭功德海
  我亲于佛所　　闻此解脱法
  今乃于他处　　传说如来言

又诸大众闻说经时。咸作是语。苦哉祸哉。无常力大无有简别。能坏如是世间眼目。时憍陈如即离本座蹲踞而住。时诸罗汉见是事已。咸起敬心皆离本座。蹲踞而住。作如是语。苦哉祸哉。无常力大。如何我等于世尊所亲自闻法。今者传闻。而说偈言

  天人龙神尊已谢　　我等何因不归寂
  无一切智世间空　　谁复将斯活为胜

尔时诸阿罗汉。俱入第四静虑。以愿力故观察世间。各从定起告具寿阿难陀曰。汝为法来。答言大德。我为法来。仁等亦为法来。答曰如是。尔时摩诃迦摄波作是念。我已结集世尊最初所说经典。于同梵行处无有违逆。亦无诃厌。是故当知此经是佛真教

复告阿难陀。世尊复于何处说第二经。时阿难陀以清彻音答言。世尊亦于婆罗痆斯。为谁说耶。为五苾刍。所说云何。答言。作如是说。汝等苾刍当知有四圣谛。云何为四。所谓苦集灭道圣谛。云何苦圣谛。谓生苦病苦老苦死苦。爱别离苦怨憎会苦求不得苦。若略说者谓五趣蕴苦。是名为苦。云何苦集圣谛。谓喜爱俱行随处生染。是名为集。云何苦灭圣谛。谓此喜爱俱行随处生染更受后有。于如是等悉皆除灭弃舍变吐。染爱俱尽证妙涅槃。是名苦灭。云何趣灭道圣谛。谓八正道。正见正思正语正业。正命正勤正念正定。是名趣灭道圣谛。说此法时具寿阿若憍陈如。于诸烦恼心得解脱。余四苾刍离诸尘垢得法眼净。时具寿阿若憍陈如。告具寿大迦摄波曰。如是等法我于佛所亲自听闻。我闻法已于诸烦恼心得解脱。余四苾刍离诸尘垢得法眼净。我已结集世尊第二所说经教。于同梵行处无有违逆亦无诃厌。是故当知。此经是佛真教

复告阿难陀。世尊在何处说第三经。时阿难陀以清彻音答曰。世尊亦于婆罗痆斯。为谁说耶。谓五苾刍。所说云何。答言。作如是说

如是我闻。一时佛在婆罗痆斯。施鹿林中。告五苾刍曰。汝等苾刍当知。色不是我。若是我者。色不应病及受苦恼。我欲如是色。我不欲如是色。既不如是随情所欲。是故当知。色不是我。受想行识。亦复如是。广说如前。佛告五苾刍曰。于汝意云何。色为是常为是无常。白言大德。色是无常。佛言。色既无常即是其苦。或苦苦坏苦行苦。然我声闻多闻弟子。执有我不。色即是我。我有诸色。色属于我。我在色中不。不尔。世尊。如是汝等应知。受想行识常与无常亦复如是。凡所有色若过去未来现在。内外粗细若胜若劣。若远若近。悉皆无我。汝等苾刍应以正智而善观察。如是所有受想行识。过去未来现在。悉应如前正智观察。若我声闻圣弟子众观此五取蕴知无有我及以我所。如是观已即知世间。无能取所取亦非转变。但由自悟而证涅槃。我生已尽梵行已立。所作已办不受后有。说此法时五苾刍等。于诸烦恼心得解脱

尔时诸阿罗汉咸作是念。我已结集世尊所说第三苏怛罗。于同梵行无有违逆亦无诃厌。是故当知。此苏怛罗是佛真教。复作是言。自余经法。世尊或于王宫聚落城邑处说。此阿难陀今皆演说。诸阿罗汉同为结集。但是五蕴相应者。即以蕴品而为建立。若与六处十八界相应者。即以处界品而为建立。若与缘起圣谛相应者。即名缘起而为建立。若声闻所说者。于声闻品处而为建立。若是佛所说者。于佛品处而为建立。若与念处正勤神足根力觉道分相应者。于圣道品处而为建立。若经与伽他相应者。此即名为相应阿笈摩(旧云杂者取义也)若经长长说者。此即名为长阿笈摩。若经中中说者。此即名为中阿笈摩。若经说一句事二句事乃至十句事者。此即名为增一阿笈摩

尔时大迦摄波告阿难陀曰。唯有尔许阿笈摩经。更无余者。作是说已便下高座。尔时具寿迦摄波告大众曰。汝等应知。世尊所说苏怛罗已共结集。其毗奈耶次当结集。闻是语已咸言善哉。于时众中唯有具寿邬波离。于毗奈耶缘起极善解了。迦摄波便升高座告大众曰。汝等应知。具寿邬波离。于毗奈耶悉皆明了。世尊记说于持律中最为第一。是故我请结集毗奈耶。大众言善。尔时迦摄波告邬波离曰。具寿。汝颇能简择结集如来所说毗奈耶不。答言能。尊者即便作白

大德僧伽听。此具寿邬波离。能为简择结集如来所说毗奈耶。若僧伽时至。听者僧伽应设。僧伽今差具寿邬波离。为欲简择结集如来所说毗奈耶。白如是。次作羯磨。准白成。时具寿迦摄波作羯磨已从座而下。邬波离即升师子座

根本说一切有部毗奈耶杂事卷第三十九根本说一切有部毗奈耶杂事卷第四十

        三藏法师义净奉　制译

    第八门第十子摄颂之六五百之余及七百结集事

尔时迦摄波告邬波离曰。世尊于何处制第一学处。邬波离以清彻音答曰。世尊于波罗痆斯。此为谁说。即五苾刍其事云何。谓齐整着裙不太高不太下。应当学。说是语已。诸阿罗汉俱入边际定。以愿力故观察世间还从定起。尔时摩诃迦摄波作如是念。我已结集世尊所说最初学处。于同梵行无有违逆亦无诃厌。是故当知。此毗奈耶是佛所说。复告邬波离。世尊何处说第二学处。时邬波离以清彻音答曰。于婆罗痆斯。此为谁说。即五苾刍。其事云何。谓齐整披三衣。应当学。说是语已。诸阿罗汉俱入边际定。以愿力故观察世间还从定起。时迦摄波作如是念。我已结集世尊第二学处。广如上说。复告邬波离。世尊何处说第三学处。邬波离以清彻音答曰。于羯兰铎迦村。此为谁说。即羯兰铎迦子苏阵那苾刍。其事云何。谓若苾刍受禁戒。于余苾刍乃至畜生行淫欲者。得波罗市迦罪。亦不得同住说是语已。诸阿罗汉俱入边际定。以愿力故观察世间还从定起。时迦摄波作是如念。我已结集。广说如前。自余学处。世尊或于王宫聚落。为诸苾刍广制学处。时邬波离悉皆具说。诸阿罗汉既结集已。此名波罗市迦法。此名僧伽伐尸沙法。此名二不定法。三十舍堕法。九十波逸底迦法。四波罗底提舍尼法。众多学法。七灭诤法。此是初制。此是随制。此是定制。此是随听。如是出家。如是受近圆。如是单白白二白四羯磨。如是应度。如是不应度。如是作褒洒陀如是作安居。如是作随意及以诸事乃至杂事。此是尼陀那目得迦等。既结集毗奈耶已。具寿邬波离从高座下。时迦摄波作如是念。后世之人少智钝根。依文而解不达深义。我今宜可自说摩窒里迦。欲使经律义不失故。作是念已。便作白二羯磨。白众令知。众既许已。即升高座告诸苾刍曰。摩窒里迦我今自说。于所了义皆令明显。所谓四念处四正勤四神足五根五力七菩提分八圣道分。四无畏四无碍解四沙门果四法句无诤愿智。及边际定空无相无愿杂修诸定正入现观。及世俗智苫摩他毗钵舍那法集法蕴。如是总名摩窒里迦。说是语已。诸阿罗汉俱入边际定。次第观已还从定起。如前广说。是故当知。此是苏怛罗。此是毗奈耶。此是阿毗达磨。是佛真教如是集已

时地上药叉咸发大声作如是说。仁等应知。圣者大迦摄波为上首。与五百阿罗汉。共集如来三藏圣教。由是因缘天众增盛阿苏罗减少。居空药叉闻是说已。亦发大声彻四大王众三十三天。夜摩睹史多乐变化他化自在。梵众梵辅大梵少光无量光极光。净少净无量净遍净。无云福生广果。无烦无热善现善见天等。须臾之间其声上彻色究竟天。此诸天等咸发声言。诸天增盛阿苏罗减少。时五百阿罗汉既结集已。此即名为五百结集。尔时大迦摄波而说颂曰

  仁等结集法王教　　皆为愍念诸群生
  所有言说量无边　　今并纂集无遗阙
  世间愚痴不能了　　为作明灯除眼曀

时具寿大迦摄波复作是念。三藏圣教我已结集。今以定力。观察世尊所说教法得久住世。所应作者依如来说并已作了。如来法王示我正道如教奉行。我已少分报佛慈恩。谁能尽报如来恩德。世尊大师所有遗教。利益众生并皆纂集。久离大师无复依怙。五蕴臭身荷负劳倦。涅槃时至无宜久留。作是念已而说颂曰

  我已结集牟尼教　　为令正法得增长
  久住利益于世间　　饶益众生离诸惑
  无羞耻者已折伏　　有惭愧者皆摄受
  所作利益事已周　　今我宜应趣圆寂

时大迦摄波告阿难陀曰。汝今知不。世尊言教付嘱于我而般涅槃。我今复欲入般涅槃。转以教法付嘱于汝。当善护持。又复告曰。我灭度后。于王舍城有商主妻当生一子。其子生时以奢搦迦衣裹身而出。因即名为奢搦迦(即是麻类此方先无高共人等堪织为布旧云商那和修者讹)后因入海求诸珍货安隐回还。于佛教中遂设佛陀五年大会当得出家。所有佛教转付于彼。作是语已。时迦摄波复作是念。世尊大悲修诸苦行是真善友。无量功德共所庄严。遗身舍利随所在处。我今皆当恭敬供养而入涅槃。作是念已。以神通力往四大制底。谓生处成佛处转法轮处涅槃处。并余舍利塔处至诚供养。即入龙宫供养佛牙已。腾空即往三十三天欲礼佛牙。时天帝释及诸天等。见迦摄波恭敬礼拜。问言。何故得来至此。尊者报曰。我欲最后供养世尊所有舍利牙塔。时诸天等闻最后言。心生忧恼默然而住。是时帝释即持佛牙与迦摄波。尊者受牙置于手掌。瞻视不瞬便安顶上。复以曼陀罗华及诸莲华牛头香末。布于牙上以申供养。为天帝释及诸天等略说法已。从须弥顶没王舍城出

尔时大迦摄波复作是念。我先已许欲涅槃时报未生怨王。作是念已便诣王宫。告门人曰。为我通王。云迦摄波今在门首欲见大王。时守门人闻是语已。便入宫中既至王前正属王睡。即还却出报迦摄波曰。圣者大王现睡。尊者报言。汝宜更去为我觉王。守门人曰。王性暴恶难可侵犯。我今不敢。恐王嗔责刑戮于我。迦摄波告曰。若如是者待王觉后为我报知。大迦摄波为欲涅槃。来就王门与王取别。作是语已便往鸡足山中。于三峰内敷草而坐。作如是念。我今宜以世尊所授粪扫纳衣用覆于身。令身乃至慈氏下生。彼薄伽梵以我此身。示诸弟子及诸大众令生厌离。即便入定三峰覆身。犹如密室不坏而住。复作是念。若未生怨王来至于此。山即为开。若王不见我身便呕热血而死。念已入定舍其寿行。是时大地六种震动。流星下落诸方赫焰。于虚空中诸天击鼓。尔时具寿大迦摄波。踊身空中现诸神变。或流清水或放火光。遍起密云降注洪雨。作是事已。入石室中右胁而卧重垒双足。入无余依妙涅槃界

尔时释梵说天咸作是念。何因缘故大地震动。便共观察乃见迦摄波入于涅槃。即与无量百千万亿天众。各持嗢钵罗华拘勿头华分多利华。及牛头栴檀沉水香末。皆诣尊者身所。以种种天华及妙香末。散其身上而为供养。既供养已三山即合上皆密覆。时彼诸天既离尊者。生大悲恼作如是语。佛般涅槃忧怀未息。如何今者复属悲哀。毕钵罗岩旧住诸天空名而已。所有胜法亦复随行。摩揭陀国无复光彩。贫穷众生福田断绝。所有善法皆亦销亡。如第二佛入般涅槃。顿于今时法山隤坏。法船倾没法树崩摧。法海枯竭魔众欢喜。所有正法教化众生。及利益事悉当隐没。时彼诸天作如是等悲叹语已。礼尊者足欻然不现。时未生怨王于其睡中作如是梦。见宫中舍栋梁摧折忽然惊觉。其守门人见王睡觉。便以迦摄所嘱之语具奏王知。王闻是语闷绝于地。时诸辅佐以清冷水洒面乃苏。往竹林园见阿难陀。五体投地悲啼号哭作如是言。我闻尊者大迦摄波入般涅槃。时阿难陀即共王去。诣鸡足山(旧云鸡足由尊者在中后人唤为尊足又岭有佛迹然鸡足尊足梵音相滥也)示尊者处。既至山已。诸大药叉便开三山。王既见已。复见诸天以曼陀罗华。及诸莲华栴檀沉水。种种华香而供养处。时王即便举手悲号闷绝投地。犹如大树斩断其根。良久方起便欲拾薪。时阿难陀见是事已。告言大王。何为拾薪。答言。欲焚尊者告曰。勿作是语。此尊者身以定守持。乃至慈氏菩萨当来下生。与九十六俱胝声闻。而为随从来诣于此。取尊者遗身示诸声闻。云此迦摄波。是释迦牟尼佛上首弟子。于少欲知足中行杜多行最为第一。释迦牟尼所说教法。能为结集建立法眼。时诸声闻当作是念。过去世中人身卑小佛身广大。时彼世尊便持迦摄波僧伽胝衣。示声闻众。此是释迦牟尼应正等觉所披僧伽胝服。时九十六俱胝声闻闻。是语已便证阿罗汉果。皆悉勤行杜多少欲知足之行。是故尊者有此遗身。以定力持不可焚燎。可于其上造窣睹波。时王出后三山还合盖覆其身。于上造塔。王礼阿难陀足。白言尊者。我不见佛入般涅槃。亦复不睹尊者迦摄波灭度。若圣者涅槃我当愿见。尊者便许。时奢搦迦从大海中安隐来至。安置物已往竹林园。时阿难陀在香台门首而作经行。彼既见已礼足言曰。我从大海安隐来至是三宝力。我今愿设五年法会供养佛僧。世尊今者在何方处。答言。子佛已涅槃。时奢搦迦闻闷绝于地水洒稣息。又问。尊者舍利子大目干连。及大迦摄波皆在何处。答曰并已涅槃。闻极忧戚。即便广设五年会已。尊者言。子于佛法内四摄行中已作财摄。今者更应作法摄事。答言大德。今作何事。尊者言。子汝可于佛教中出家修行。答言。如是应作。尊者即与出家并授近圆。羯磨既了遂发誓愿。始从今日乃至尽形。常着奢搦迦衣。此苾刍聪明闻持一领便受其阿难陀亲于佛所受持八万法蕴。奢搦迦尽皆领受。具足三明洞闲三藏。时阿难陀与诸苾刍在竹林园。有一苾刍而说颂曰

  若人寿百岁　　不见水白鹤
  不如一日生　　得见水白鹤

时阿难陀闻已告彼苾刍曰。汝所诵者大师不作是语。然佛世尊作如是说

  若人寿百岁　　不了于生灭
  不如一日生　　得了于生灭

汝今应知。世有二人常谤圣教

  不信性多嗔　　虽信颠倒解
  妄执于经义　　如象溺深泥
  彼当自损失　　由其无智慧
  邪解听无益　　如毒药应知
  是故诸智者　　听已能正行
  烦惑渐销除　　当得离系果

彼闻教已便告其师。师曰

  阿难陀老闇　　无力能忆持
  出言多忘失　　未必可依信

汝但依旧如是诵持。时尊者阿难陀。覆来听察见依谬说。报言。子我已告汝。世尊不作是说。时彼苾刍悉以师语白尊者知。尊者闻已作如是念。今此苾刍我亲教授。既不用语。知欲如何。假令尊者舍利子大目干连摩诃迦摄波事亦同此。彼诸大德并已涅槃。如来慈善根力。能令法眼住世千年。乃伤叹曰

  尊宿已过去　　新者不齐行
  寂虑我一身　　犹如壳中鸟
  过去亲皆散　　知识亦随亡
  于诸知识中　　无过定中念
  所有世间灯　　明照除众闇
  能破愚痴惑　　此等亦皆无
  所化者无边　　能导者但一
  如野孤制底　　残林唯一树

时具寿阿难陀。告奢搦迦苾刍曰。尊者大迦摄波。以世尊教付嘱于我已般涅槃。我今转付于汝。而取灭度汝可守护。当于末度罗国有牟论荼山可造住处。于此国中有长者子。世尊已记当为寺主。又此国内有卖香人名曰笈多。当有一子名邬波笈多。汝度出家。世尊记彼。名为无相好佛。然我涅槃百年之后大作佛事。奢搦迦闻是语已白言。如邬波驮耶教。尊者报言。汝可善住。我般涅槃。并白王知。时阿难陀复作是念。我若于此般涅槃者。未生怨王与广严城久相违背。我身舍利必不共分。若于广严城中取涅槃者。未生怨王亦不得分。我今宜可于弶伽河流中而取灭度。作是念已即便欲往。时未生怨王。因睡梦见己之伞盖其竿摧折。王作梦已忽然惊觉。其守门人见王睡觉。便以阿难陀所嘱之语。具白王知。王闻语已闷绝于地。水洒方稣作如是言。尊者阿难于其何处而般涅槃。时奢搦迦以颂报王

  今此尊者从佛生　　随佛守护于法藏
  求证涅槃断生死　　由是已向广严城

尔时未生怨王闻此语已。严驾四兵往弶伽河边。是时广严城旧住诸天。于虚空中告诸人曰

  尊者庆喜世间灯　　哀愍群生众无量
  心怀悲感将圆寂　　今者来至广严城

时广严城栗[女*占]毗子。整四兵众往至河边。时未生怨王。礼尊双足合掌白言

  世尊目若青莲华　　缘尽于斯证真灭
  仁今复欲求圆寂　　唯愿于此为留身

时广严城所有人众。亦复遥礼请为留身。尊者见已作如是念。说伽他曰

  我今欲为未生怨　　栗[女*占]毗子情生恨
  若在广严留舍利　　王城人众复伤悲
  宜可半身与王舍　　半身留为广严城
  两处和解不相争　　各得随情申供养

是时尊者将欲涅槃。此之大地六种震动。时有仙人将门徒五百。乘空而来到尊者所。合掌白言。大德。我今愿于善说法律。出家近圆成苾刍性。是时尊者作如是念。云何令我弟子今来至此。便以通力即于水中绝人行路。才起念已有五百弟子一时俱至。尊者即于水中变为洲地四绝人踪。与五百人出家受具。正作白时。其五百人得不还果。第三羯磨时断诸烦恼证阿罗汉。由其大仙出家近圆。在日中时复在水中为此时人唤为日中或名水中(本云末田地那。末田是中。地那是日。因以为名唤为日中。或云末田铎迦。末田是中。铎迦是水。由在水中出家。即以为名唤为水中。旧为末田地者但出其名皆未详所以。故为注出)是时尊者所作已了。礼阿难足作如是语。世尊最后度彼善贤先证圆寂。我亦如是前入涅槃。我不欲见邬波驮耶般涅槃事。尊者报言。子世尊以教付迦摄波然后涅槃。大迦摄波转付于我我今付汝。所有教法当善护持。世尊记曰。迦湿弥罗国。床卧之具所须易得。与定相应最为第一。佛复记汝。我涅槃后满百岁时。有一苾刍名末田地那。令我教法流行此国。是故汝今应可于彼宣扬圣化。答言如是应作。尊者庆喜即现神变。如水灭火而般涅槃。遂分半身与未生怨。半与广严城众。颂曰

  以利智金刚　　解自身令破
  半与王城主　　半与广严人

时广严城得半身已。造窣睹波而兴供养。未生怨王于波吒离造塔供养。尔时尊者日中作如是念。我亲教师嘱如是语。迦湿弥罗国流通佛教。世尊亦记当来之世。有苾刍名曰日中。于迦湿弥罗国调伏毒龙。其名忽弄。流行我教。我今宜可满大师意。即往其国加趺而坐。此国是龙之所守护。自非扰乱龙难调伏。即便入定令此国地六种震动。龙见地动便击雷电。降注洪雨来怖尊者。是时尊者即入慈定。龙威虽盛苾刍衣角亦不能动。龙即降雹于尊者上。变成天华缤纷乱坠。龙加忿怒更下刀斧诸杂器仗。皆悉变成拘物头华。散其身上空中颂曰

  空中下雷雹　　变作妙莲华
  假使刀杖临　　悉是诸璎珞
  龙现大威怒　　山峰皆坠堕
  尊者雪山王　　光净无倾动

由慈定力火刀毒药皆不能害。龙见其事生大希有。诣尊者所作如是言。圣者今何所须。答曰。汝可容我安置之处。龙曰。此事难为。尊者曰世尊令我此处居止。又云迦湿弥罗国房舍卧具所须易求。与定相应最为第一。问曰。是佛记耶。答曰实尔。龙曰。可须几地。答曰。加趺坐处。龙曰。此即施与。尊者加趺压九峪口。龙曰。尊者可有几许门徒。尊者入定观知。有五百阿罗汉来住于此。龙曰随意。若一人欠少我当夺地。尊者云尔。凡于其处若有受者即有施主。我今欲于此处令诸人众共来居止。龙言任意。是时四方人至。尊者即领亲自封疆城邑聚落。既安置已。诸人共来白尊者曰。我等居人且蒙安隐。活命支济其事如何。尊者即便以神通力。将诸人众往香醉山。告诸人曰。皆可拔取郁金香根。时香醉山中有诸大龙。见拔香时悉皆忿怒欲降雷雹。尊者遂令调伏。具告其事。龙白言。尊者。如来教法当住几时。尊者答言。住世千年。龙言共立盟要。乃至如来教法住世以来当随意用。尊者曰善。即与诸人各持香根。还迦湿弥罗种植增广。乃至佛教未灭以来不令亏失。是时尊者既令四方诸人善安置已。即现种种神通之事。令诸施主及同梵行者皆得欢喜。犹如火灭入无余涅槃。时彼诸人各以牛头栴檀香木焚葬余骸。即于其处造窣睹波。时尊者奢搦迦度邬波笈多(此云小护)令出家已。遂令佛教广得流布。告邬波笈多曰。汝今应知。如来大师以其教法。付嘱大迦摄波便入涅槃。时大迦摄波亦以教法。付我邬波驮耶而入涅槃。邬波驮耶以法付我亦入涅槃。我今以法付嘱于汝当般涅槃。汝今宜于圣教。当善护持勿令亏灭。佛所制者皆应奉行。时奢搦迦作是教已。与诸施主及同梵行。方便说法令欢喜已。即现种种神变之事。上腾火焰下注清流。入无余依妙涅槃界

尔时邬波笈多。以法付嘱具寿地底迦(此云有愧)此既弘通正法教已。转付具寿黑色(梵云讫里瑟拏)次复转付具寿善见(梵云苏跌里舍那)如是等诸大龙象皆已迁化。大师圆寂佛日既沈世无依怙。如是渐次至一百一十年后

尔时广严城诸苾刍等。作十种不清净事。违逆世尊所制教法。不顺苏怛罗。不依毗柰耶。乖违正理。诸苾刍等将为清净皆共遵行。于经律中不见其事。云何为十

一者时诸苾刍作非法不和羯磨。非法和羯磨。法不和羯磨。是诸大众闻此说时高声共许。此即名为高声共许净法。斯乃违背佛教乖越正理。不顺苏怛罗。不依毗柰耶。时广严城诸苾刍等。作不清净将为清净。睹斯非法。云何舍而不问。称扬宣说皆共遵行。二者时诸苾刍作非法不和羯磨。非法和羯磨。法不和羯磨。诸人见时悉皆随喜。此即名为随喜净法。斯乃违背佛教乖越正理。不顺苏怛罗。不依毗奈耶。时诸苾刍将为清净。称扬宣说皆共遵行

三者诸苾刍自手掘地或教人掘。此即名为旧事净法。广说如上。乃至皆共遵行

四者诸苾刍以筒盛盐。自手捉触守持而用。和合时药啖食随情。此即名为盐事净法。乃至皆共遵行

五者诸苾刍未行一驿半驿。便别众食。此即名为道行净法。乃至皆共遵行

六者诸苾刍不作余食法。二指啖食。此即名为二指净法。乃至皆共遵行。七者诸苾刍和水饮酒。此即名为治病净法。乃至皆共遵行

八者诸苾刍当以乳酪一升和水搅之。非时饮用。此即名为酪浆净法。乃至皆共遵行

九者诸苾刍作新坐具不以故者。佛一张手重帖而自受用。此乃名为坐具净法。乃至皆共遵行

十者诸苾刍躬持好钵涂拭香华。即令求寂持以巡门。普告诸人。作如是语。遍广严城现在人物。及四远来商客之类。若有布施。若金若银贝齿之类置钵中者。得大利益富乐无穷。既多获利。所有金宝皆共分张。此即名为金宝净法。斯乃违背佛教乖越正理。不顺苏呾罗。不依毗奈耶。时诸苾刍作不净事将为清净。称扬宣说皆共遵行

尔时具寿阿难陀在广严城。有弟子名曰乐欲(梵云萨婆迦摩)是阿罗汉住八解脱。少欲知足省缘而住。此有弟子在婆飒婆聚落。号曰名称(梵云耶舍)亦阿罗汉住八解脱。与五百弟子人间游行至广严城。时诸苾刍欲分利物。授事人来告尊者名称曰。僧伽获利今欲共分可来受取。报言具寿。此之物利。从何而得。是谁所施。彼即如前所得物处具告其事。尊者闻已作如是念。唯于此事有恶疱生。为更有余事。即入定观察。乃见于戒慢缓作诸恶行。共作十种非法之事。见已欲令法久住故。即便往诣尊者乐欲处。礼双足已。白言尊者。苾刍合作如是高声共许法耶(实是非法见作之时大众高声共许为法)尊者问曰。何谓共许法。答曰此广严城诸苾刍。作非法不和羯磨。非法和羯磨。法不和羯磨。而大众高声共许此事。此即名为高声共许净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于瞻波城。复问为谁。答曰为六众。问得何罪。答言。得恶作罪。尊者此是第一事。斯乃违背佛教乖越正理。不顺苏呾罗。不依毗柰耶。而诸苾刍作不清净将为清净。称扬宣说皆共遵行。尊者不应纵舍如斯恶事。彼闻是语默然而住。答曰。此事已知。又问。尊者合作如是随喜法耶。尊者问曰。何谓随喜法。答曰。此诸苾刍作非法不和羯磨。又作非法和羯磨。又作法不和羯磨。而大众随喜。此即名为随喜净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于瞻波城。复问为谁答为六众。问得何罪。答言。得恶作罪。尊者此是第二事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。又问。尊者合作如是旧事净法不。尊者问曰。何谓旧事净法。答曰。此诸苾刍自手掘地。或复教人。而大众将为旧事净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为六众。问得何罪。答言。得堕罪。尊者此是第三事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。又问尊者。合作如是盐事净法不。尊者问曰。何谓盐事净法。答曰。此诸苾刍。以筒盛盐守持而用。和合时药啖食随情。将为盐净是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于王舍城。复问为谁。答为具寿舍利弗。问得何罪。答言。得波逸底迦罪。尊者此是第四事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。又问尊者。合作如是道行净不。尊者问曰。何谓道行净法。答曰。此诸苾刍或行一驿半驿。便别众食。将为道行净。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于王舍城。复问为谁。答为天授。问得何罪。答言。得波逸底迦罪。尊者此是第五事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。又问尊者。合作如是二指净法不。尊者问曰。何谓二指净法。答曰。此诸苾刍不作余食法。而以二指食啖。将为二指净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为善来。问得何罪。答言。得波逸底迦罪。尊者此是第六事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。又问尊者。合作如是治病净法不。尊者问曰。何谓治病净法。答曰。此诸苾刍以水和酒。搅而饮用。将为净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为善来。问得何罪。答言。得波逸底迦。尊者此是第七事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知

又问尊者。合作如是酪浆净法不。尊者问曰。何谓酪浆净法。答曰。此诸苾刍以乳酪一升。和水搅之非时饮用。将为酪浆净法。是事合不。尊者曰。不应如是

问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为十七众苾刍。问得何罪。答曰。得波逸底迦。尊者此是第八事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知

又问尊者。合作如是坐具净法不。尊者问曰。何谓坐具净法。答曰。此诸苾刍作新坐具。不以故者。佛一张手重帖而自受用。将为坐具净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为六众苾刍。问得何罪。答言。得波逸底迦。尊者此是第九事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知

又问尊者。合作如是金宝净法不。尊者问曰。何谓金宝净法。答曰。此诸苾刍庄饰妙钵。持以巡门。乞诸金宝贝齿之类。众共分张。将为金宝净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于毗柰耶。复问为谁。答为六众苾刍及余苾刍。问得何罪。答言。得舍堕罪。尊者此是第十事

又于相应阿笈摩佛语品处宝顶经中说。又于长阿笈摩戒蕴品处说。又于中阿笈摩相应品处羯耻那经中说。又于增一阿笈摩第四第五品处中说。斯乃违背佛教。尊者答曰。若如是者。汝可余处自求善党。我当与汝为法伴侣。时具寿名称从尊者乐欲。闻是语已。便入第四边际静虑已。即向安住聚落。彼有苾刍名曰奢侘(此云谄曲)是尊者阿难陀弟子。获阿罗汉住八解脱。是时名称诣奢侘所。顶礼足已白言尊者。合作如是共许净法不。尊者问曰。何谓共许净法。答曰。此诸苾刍作非法不和羯磨。非法和羯磨。法不和羯磨。共许净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于瞻波城。复问为谁。答为六众苾刍。问得何罪。答言。恶作罪。尊者此是第一事。斯乃违背佛教。如前广说。乃至十事。尊者答曰。若如是者。汝可余处自求善党。我当与汝为法伴侣。彼即辞去。便往僧羯世城。彼有婆瑳尊者。是阿难陀弟子。获阿罗汉住八解脱。是时名称诣婆瑳所。顶礼足已白言尊者。合作如是共许净法不。尊者问曰。何谓共许净法。答问同前。广说乃至十事。奉辞便往波吒离子城。彼有具寿名曰曲安。是时曲安住灭尽定。名称复向具寿善意处。广说十事。乃至奉辞诣流转城。彼有具寿难胜。亦为广说如前十事。乃至顶礼奉辞而去。诣大惠城。彼有具寿善见。亦为广说如前十事。乃至顶礼奉辞而去。次诣俱生城。彼有具寿妙星。亦为广说如前十事。是时具寿妙星闻其说已作如是念。而此具寿先来我处。为当亦至余处说耶。乃知已向余处。妙星念曰。今此具寿。远涉长途必当疲苦。告言汝可住此且为歇息。我往求党。是时名称即住。妙星便往。是时广严城中诸苾刍。悉皆往诣名称弟子之处。问曰。汝邬波驮耶今在何处。答言。往求善党。复问曰。何故求党。答言。为摈汝等。告曰。我等有何违犯而欲驱摈。名称弟子广陈其事。彼诸苾刍曰。汝邬波驮耶所为不善。佛已涅槃于遗法中何故相恼。我等随缘且为活计。于彼众中有诸苾刍。共相议曰。斯言诚实不谄。汝等具寿所为。不顺声闻行违逆事。我等先闻世尊正法住一千年。时今未过令教隐没。彼今求党护持正法。而欲驱摈甚为妙善。由是义故令诸恶人不慢于戒恶疱不生。而诸苾刍咸皆恐惧。莫能加报默然一边。互相议曰。具寿名称。已往求党为驱摈事。何故默住。彼言。我欲何为。答曰。彼既求党我等亦求。何能驱摈。或言。若如是者。当有诤起可共逃窜。或言欲何处去。所至之处还有斯过。可求容恕从乞欢喜。或言彼定不与我等欢喜。宜可且住于此。名称所有弟子门人。我等当以衣钵瓶络铜碗腰绦先相资赠。令彼情悦方乞欢喜。咸言是善方便。或与僧伽胝衣。或与七条或与五条。或与裙僧脚欹或与衬身衣。或有与钵或与水罗。如是供给渐相容忍。住处中位

是时具寿名称既求善党来至广严。弟子门人顶礼足已。白言邬波驮耶。求党得不。报言。诸子不久善党自来相助。诸弟子言。邬波驮耶。此事已过愿可回心。大师既灭教亦随去。任缘活命何为恼他。名称闻已作如是念。我诸弟子未曾闻说如此之语。看其形势定受他求。告言诸具寿。我于汝等未曾闻说如此之语。汝等不有受他求情耶。时诸弟子咸皆默然。是时名称令使往告善党曰。恶党渐增宜速来赴。佛法大事不可迁延。说伽他曰

  应速更迟　　应迟返速　　此乖正理
  是愚所行　　得恶名称　　远离善友
  所作衰损　　如月渐黑　　应迟者迟
  应速者速　　此顺正理　　智者所知
  得好名称　　亲近善友　　所作增长
  如月渐白

即鸣揵稚。便有六百九十九阿罗汉悉皆来集。咸是具寿阿难陀弟子。尔时尊者曲安。入灭尽定不闻揵稚声。时诸苾刍皆集会已。具寿名称作如是念。我若称名而白众者。必大忿诤宜可平怀普告。即诣上座处蹲踞合掌而住时曲安尊者从灭尽定起。是时有天告圣者曲安曰。何为安然有诸同学六百九十九阿罗汉。皆来集会住广严城。欲为结集令法久住可宜速往。以神通力于波吒离没于广严出便扣其门。诸苾刍问曰是谁。曲安尊者伽他报曰

  住在波吒离子城　　持律沙门多闻者
  于中有人来至此　　伫立门首诸根寂

门内苾刍曰。于余亦有诸根寂静耶可道名字。曲安答曰

  住在波吒离子城　　持律沙门多闻者
  于中有人来至此　　伫立门首断诸疑

苾刍报曰。于余亦有断诸疑耶。尊者复答

  住在波吒离子城　　持律沙门多闻者
  于中有人来至此　　伫立门首名曲安

苾刍曰。善来善来今可入来。既入院已。诸苾刍皆起相迎。问讯顶礼还依次坐。时具寿名称。见诸尊者坐已陈说十事。白言诸具寿。合作如是共许净法不。问曰。何谓共许净法。答曰。如有苾刍作非法不和羯磨。又作非法和羯磨。又作法不和羯磨。名为共许净法。是事合不。尊者曰。不应尔。问曰在何处制。答曰瞻波城。复问为谁。答为六众苾刍。问得何罪。答得恶作罪。尊者此是第一事。斯乃违背佛教。广说十事问答同前已。即共结集。以言白已。即鸣揵稚。住广严城所有苾刍。皆来集会次第而坐。时尊者名称复为大众广陈十事。论说是非悉皆共许。时有七百阿罗汉共为结集。故云七百结集

摄前内颂曰

  高声及随喜　　掘地酒盛盐
  半驿二指病　　酪浆坐具宝
  广严安住大聚落　　从天下处僧羯奢
  波吒离子流转城　　大惠俱生处有七
  尊者乐欲及名称　　尊者奢他婆飒婆
  善意曲安与难胜　　善见妙星人有九

根本说一切有部毗奈耶杂事卷第四十


寂调音所问经(一名如来所说清净调伏)

    No. 1490 [No. 1489]

寂调音所问经(一名如来所说清净调伏)

        宋三藏法师法海奉　诏译

如是我闻。一时婆伽婆。游王舍城耆阇崛山。与大比丘僧八百人俱。菩萨摩诃萨万二千人。及欲界色界净居诸天子等。尔时世尊与无量百千之众恭敬围绕而为说法。尔时众中有一天子。名寂调音。承佛威神从坐而起。偏袒右肩右膝着地。合掌向佛而白佛言。世尊。文殊师利法王子今在何所。此诸大众为闻法故。渴仰欲得见彼贤士。尔时世尊告寂调音。东方去此过万佛土。有世界名曰宝住。佛号宝相如来应供正遍知。今现在。文殊师利法王子为彼诸菩萨摩诃萨如应说法。时寂调音天子白佛言。世尊。愿现微相令彼贤士而来会此。所以者何。世尊。唯除如来一切声闻辟支佛。无能说法如彼文殊师利法王子者。何以故。以世尊文殊师利法王子说法力故魔不得便。令诸魔宫隐蔽不现。悉能降伏群邪异学增上慢者离于慢心。未发菩提心者令其发心。已发心者得不退转。可摄受者即便摄受。未任摄受方便调伏。令佛正法得久住世。尔时世尊受寂调音天子请已。于大丈夫白毫相中放一光明。此胜光明遍照三千大千世界。彻照万佛刹已遍照宝住世界。彼诸菩萨摩诃萨见此光已。白宝相佛言。是何瑞相。令此世界大光普照。彼佛告言。善男子等。西方去此过万佛土。有世界名曰娑婆。彼有如来名释迦牟尼应供正遍知。今现在说法。是彼如来所放白毫相光。此光彻过万佛刹已。来照此世界。彼诸菩萨白其佛言。释迦牟尼如来。以何缘故放此光明。彼佛告大众言。善男子等。释迦如来与无量百千亿菩萨释梵护世比丘比丘尼优婆塞优婆夷众。为听法故渴仰欲见文殊师利闻其说法。是故彼佛放此光明。尔时宝相如来应正遍知告文殊师利法王子言。善男子。汝诣娑婆世界。彼释迦牟尼如来及诸大众。迟欲见汝闻所说法。时文殊师利白彼佛言。唯然世尊。已见光明。时文殊师利法王子即与万菩萨俱。顶礼彼佛右绕三匝已。犹如力士屈申臂顷。与万菩萨于彼世界忽然不现。至娑婆界住于空中。为供佛故即雨第一净花。其花香气普遍大众积至于膝。是时大众怪未曾有。而白佛言。世尊。是谁神力雨此妙花。佛告大众。此是文殊师利法王子与万菩萨。从宝住世界来至娑婆。为供佛故于上空中雨此妙花寂调音天子白佛言。世尊。愿乐欲见文殊师利及彼菩萨摩诃萨众。世尊。彼善丈夫是无救者救。作是语已。即时文殊师利法王子与万菩萨。从上空中忽然而下。顶礼佛足绕七匝已。文殊师利即坐己力所化莲花师子座上。及万菩萨亦顶礼佛足右绕七匝。于世尊前合掌向佛。而作是言。世尊。宝相如来应正遍知敬问世尊。少病少恼气力康耶。时彼菩萨作是语已。各坐己力所化座上。是时寂调音天子白佛言。世尊。今此大众渴仰欲闻文殊师利法王子所说妙法。唯愿世尊。听我少问。佛告天子。有所疑者恣听汝问。时寂调音天子以恭敬心向文殊师利。作是问言。宝相如来世界以何说法仁者乐彼。文殊师利言。天子。彼所说法不为生贪欲故。不为尽贪欲故。不为生嗔恚故。不为尽嗔恚故。不为生愚痴故。不为尽愚痴故。不为生烦恼故。不为尽烦恼故。所以者何。夫法无生则无有尽。天子言。文殊师利。彼土众生无贪欲等诸结使生与灭耶。文殊师利言。如是。天子言。若如是者。彼佛说法为何所断。文殊师利言。法本无生为何所尽。所以者何。彼佛世界众生无知无断无修无证。彼界众生贵第一义谛。不贵方便谛。天子言。文殊师利。何者第一义谛。何者方便谛。文殊师利言。天子。义者不以生故得称。不以坏故得称。无处所相无非处相。非一相非无相。无影响相。不可相非不可相。不可尽非不可尽。非堕落非不堕落。是名第一义谛。天子。义者无心无心相续。非迹非不迹。非此岸非彼岸非中流。是名第一义谛。无名称无文字处。是名第一义。所以者何。世尊说一切音声悉皆虚妄。天子言。文殊师利世尊所说亦尽虚妄耶。文殊师利言。世尊。不说实不说虚妄。所以者何。世尊。住离二边离心意言。说于有为无为法中。不说实不说虚。是故无二。天子。于汝意云何。如来所化化人。若有所说为实为虚。天子言。二俱无也。所以者何。如来所化化人无身无成就。文殊师利言。如是天子。如来说一切法同于化性。不说实不说虚。是故无二。天子言。文殊师利。如来云何说第一义谛。文殊师利言。天子。第一义谛不可言说。何以故。不可言说。何以故。不可喻不可说不可名。是名第一义谛。说此第一义谛时。五百比丘远尘离垢。于诸法中得法眼净。二百天子得无生法忍

寂调音天子复问文殊师利。第一义者难可究尽。文殊师利言。如是天子。第一义谛不正精进者难可究尽。天子言。云何菩萨正精进耶。文殊师利言。若菩萨不为知不为断不为修不为证而精进者。是名正精进。所以者何。若谓此应知此应断此应修此应证者。此则有相。此则取着。此则戏论。此则有作。若如是行不名正精进。天子言。若如是者。复云何名正精进耶。文殊师利言。如如等法界等即与无闻等。如如等法界等即与见等。凡夫法等学法无学法声闻法缘觉法菩萨法佛法等。即诸行等涅槃等垢等净等。如是平等精进者名正精进。天子言。文殊师利。何等如与垢净等。文殊师利言。空无相无愿如。所以者何。涅槃空故。天子。如瓦器中空宝器中空无二无别。如是天子。垢空净空俱同一空无二无别。天子言。文殊师利。菩萨于诸圣谛应精进不。文殊师利言。天子。若菩萨不于诸谛起精进者。云何当为声闻说法。所以者何。菩萨修谛必有所为。声闻修谛则无所为。菩萨修谛有善方便。声闻修谛无善方便。菩萨修谛有所观察。声闻修谛无所观察。菩萨修谛为一切众生而不证实际。菩萨修谛方便坚固。而不舍生死及涅槃门。菩萨修谛为一切佛法故。天子。喻如有人离大商主独度旷野心怀惊怖劣乃得过。天子。声闻之人亦复如是。畏惧生死心怀惊怖。于此世界无有还心。亦复无有为众生心观生死旷远。于诸佛法无有方便。独一无二而修诸谛。天子。如彼商主多诸财宝资产丰实。度旷野已广利众生。如是天子。菩萨之人如大商主。具足大慈大悲。成就法利具于寂灭。善御巧便调伏资产。乘六度船。执四摄弓箭。成就方便。为于佛法而修诸谛。天子喻如狗皮以须漫瞻卜婆师迦而用熏之。虽变为香一切人天所不爱乐。声闻修谛亦复如是。愿不满足中般涅槃。不能出生多闻定慧解脱知见之香。亦不能断依烦恼习绪。不为人天之所爱乐。天子。喻如天迦尸迦衣。以多竭流阿竭流旃檀婆师迦等百千种净香常以熏之。一切人天之所爱乐。菩萨亦复如是。于百千亿那由他阿僧祇劫。以修谛法而自熏修。于其中间不般涅槃。诸愿满足。广能出生无上净香多闻定慧解脱知见功德之香。断依烦恼习绪。一切人天阿修罗等之所爱乐

寂调音天子复谓文殊师利法王子言。文殊师利。彼宝相如来世界诸声闻众德行云何。仁能与其俱共乐彼。文殊师利言。彼声闻众非坚信。非不随他信。非坚法。非异法界。非八人而度八邪。非须陀洹而离一切恶道畏。非斯陀含为化众生示有去来。非阿那含去至过去一切法中。非阿罗汉应受三千世界利养实。非声闻而能解了诸佛所说。不离欲染然复不为欲火所热。于取着处离诸希望。不离嗔恚不为恚恼所恼。于一切众生不起恚碍。不离愚痴不为愚痴所蔽。于一切法离诸暗冥。不离烦恼勤为众生断诸烦恼。未升决定而不受生。化度众生而无我相。无所受取而毕报施恩。无恩无念而修诸念处。无生无灭而修诸正勤。离于身心而起诸神足。为满足一切众生神通故而修诸通。为增长一切众生根故而修诸根。为摧灭一切烦恼故而修诸力。为觉了平等智故而修诸觉。为度一切邪径故而修诸道。为得道故而证无为。为入实际故而修于通。为入法界故而起知见。为尽无明故而起于明。为离二边故而修解脱。能以肉眼悉见诸佛及世界世界众生。以天眼见一切众生生死。以慧眼领知一切众生心行。以法眼见诸法平等。观三世一切众生平等。以佛眼照明佛法。以天耳解一切佛所说。以一心知一切众生心行。以忆念智念过去劫际。以神足过无边佛刹。诸漏已尽而于无生心得解脱。虽复可见而不成就色身。虽有文字而无言说。心不思议言辞无碍。颜色端严善可乐见。具诸相好功德庄严。威德难视名闻高远。体具称誉。世法不染。不为众恼所恼。不为恶言所污。游戏诸通多闻应辩。智见诵悦灭暗冥黑。炽然智慧说法无碍。深入总持诸佛顾念。非声闻辟支佛所见念如大海。定如须弥。堪任如地。神足变现如因陀罗。心得自在喻如梵王。无等等与空等。遍一切处入一切处。天子。彼宝相如来世界诸声闻众德皆如是复更成就无量功德说此法时五百比丘。五百比丘尼。五百优婆塞。五百优婆夷。五千天子等。未升决定者各作是言。我等愿欲乐往彼土宝相如来诸声闻众。文殊师利言。善男子等。不可以声闻心得生彼土。是故汝等宜应发阿耨多罗三藐三菩提心。乃可得生。时诸大众为生彼故。发阿耨多罗三藐三菩提心愿生彼土。世尊即说当得往生

寂调音天子复谓文殊师利法王子言。文殊师利。彼土以何法调伏声闻调伏菩萨。文殊师利言。天子。以三乘性调伏声闻。以摄无量生死等安慰一切众生故受身调伏菩萨。以毁呰功德资产调伏声闻。以不厌广积功德资产利益众生调伏菩萨。以不愿断一切众生烦恼调伏声闻。以乐断一切众生烦恼调伏菩萨。以舍一切众生不为成就一切佛法调伏声闻。以大悲心念一切众生为成就诸佛之法调伏菩萨。以少分行调伏声闻以遍一切世间行调伏菩萨。以舍众魔调伏声闻。以怖一切世界众魔摧伏异论调伏菩萨。以成就已心调伏声闻。以成就无上菩提心调伏菩萨。以照明已照调伏声闻。以照明一切世界众生身及佛法调伏菩萨。以次第方便调伏声闻。以一刹那心方便调伏菩萨。以断三宝种调伏声闻。以长养三宝种调伏菩萨。以治破瓦石器调伏声闻。以治破金银器调伏菩萨。以不成就十力四无所畏佛十八不共法调伏声闻。以成就十力四无所畏佛十八不共法调伏菩萨。以不成就六波罗蜜方便四摄调伏声闻。以成就六波罗蜜方便四摄调伏菩萨。以独处林薮乐于远离调伏声闻。以乐园林台观乐于法乐调伏菩萨。以断烦恼习调伏声闻。以不断烦恼习调伏菩萨。以有量有思议有等有数调伏声闻。以无量不思议无等无数调伏菩萨。是名调伏

尔时世尊叹文殊师利法王子言。善哉善哉。汝善说此菩萨调伏。汝今听我说喻更明此义。文殊师利。喻如一人终身叹说牛迹中水。复有一人叹大海水。文殊师利。于汝意云何。如此二水可相比不。文殊师利白佛言世尊。牛迹甚少其叹亦少。大海无量叹亦无量。佛言如是。文殊师利。喻如牛迹水少其叹亦少。声闻调伏亦复如是。喻如大海水既无量叹亦无量。菩萨调伏亦复如是。说是法时万二千天子发阿耨多罗三藐三菩提心。而作是言。世尊。我等亦欲学菩萨调伏。当以调伏无量众生。寂调音天子复谓文殊师利法王子言。文殊师利。仁者学何调伏。为学声闻调伏缘觉调伏菩萨调伏耶。文殊师利言。天子。于汝意云何。颇有大海不受众流者不。天子言。无也。文殊师利言。如是天子。诸菩萨调伏喻如大海。于诸调伏勤作方便。修声闻调伏缘觉调伏菩萨调伏。天子言。文殊师利。调伏句者是何义耶。文殊师利言。若知烦恼断烦恼者。谓是调伏。天子言。文殊师利。云何调伏烦恼。云何知烦恼。文殊师利言。若妄想分别忆想。不善顺思惟计有彼我。断俱行见缠颠倒无明等。如是为烦恼缚着。若不妄想不分别不忆想善顺思惟。不计彼我俱行见缠颠倒。离无明等。是名灭烦恼。无忆想及究竟调伏。天子。是名究竟调伏。菩萨若复以智如是知烦恼微小。虚诳不坚牢。空无主无我无所属。无所从来去无所至无方处。非内非外非两中间。非积聚物。无色无形无相无貌无处所。如是烦恼究竟灭。天子。喻如有人能识毒蛇种性所生则能灭毒。如是天子。若知烦恼种性所生能灭烦恼。天子言。文殊师利。云何为烦恼种性所生。文殊师利言。天子。从妄想生烦恼。若无妄想则无烦恼。无烦恼故则无禅窟。无禅窟故则无所住。无所住故则无恼害。无恼害故则究竟调伏。天子言。文殊师利。为有烦恼故调伏。为无烦恼故调伏。文殊师利言。天子。喻如有人梦为毒蛇所螫。此人为苦所逼。即于梦中而服解药。以服药故毒气得除。天子。于汝意云何。此人实为蛇所螫不耶。天子言。不也。文殊师利言。彼毒实为除不耶。天子言。文殊师利。如实不被螫除亦如是。文殊师利言。天子。一切贤圣调伏亦复如是。天子。汝作是言。为有烦恼故调伏无故调伏者。天子。如我与无我。有烦恼无烦恼亦如是。如我无我亦无。如是有烦恼无烦恼亦尔。以我即无我故。有烦恼无烦恼。此处余处无有烦恼可调伏。所以者何。一切法寂静。不可爱故。一切法寂静。不可取故。一切法究竟寂静。不可生故。一切法无尽。以不生故。一切法无生。无成就故。一切法无成就。无作者故。一切法无我作者。以无我故。一切法无我。以无主故。一切法无主。与虚空等故。一切法无来。无所依故。一切法无去。无禅窟故。一切法无住。无所安立故。一切法无安立。生即灭故。一切法无为。以无漏故。一切法无受。究竟调伏故

寂调音天子复谓文殊师利法王子言。诸法以何为最。文殊师利言。生死所习不善顺为最。趣涅槃界善顺为最。于障碍中不精进为最。于正觉中精进为最。于诸盖中疑网为最。种种相中得解观为最。诸烦恼中妄想为最。无烦恼中不妄想为最。于诸觉中多事为最。于灭心中禅定为最。于诸见中增上慢为最。于空法中无增上慢为最。诸不善法中恶知识为最。诸善法中善知识为最。一切苦法中邪见为最。一切乐法中正见为最。于贫穷中悭贪为最。于大富中布施为最。于恶趣中破戒为最。于胜趣中持戒为最。于垢心中嗔恚为最。于净心中忍辱为最。于退善法中懈怠为最。于修善法中精进为最。于散乱中诸觉为最。于一心中禅定为最。无智慧中愚痴为最。于三十七助道法中般若为最。于慈心中无碍为最。于悲心中专念不谄为最。于喜心中乐法乐为最。于舍心中离爱憎为最。于念处中不忘宿善根为最。于正勤中正方便为最。于如意足中身心轻为最。于诸根中信首为最。于诸力中摧伏烦恼为最。于诸觉中悟平等为最。于八圣道度一切邪道为最。于佛法中菩提心为最。于摄法中财法为最。导化众生中说法为最。于方便中处非处智为最。于般若波罗蜜中知一切众生心行相续到彼岸为最。于六波罗蜜中大乘为最。于求空中慧明为最。于法忍出离中不由他为最

寂调音天子复谓文殊师利法王子言。文殊师利。法界以何为最。文殊师利言。天子法界以平等为最。天子言。文殊师利法界以何为界。文殊师利言。法界以一切众生界为界。天子言。文殊师利。法界颇有分齐不。文殊师利言。天子。于汝意云何。空界颇有分齐不。天子言无也。文殊师利言。天子。如空界无分齐。法界亦如是。无有分齐。天子言。文殊师利。法界若尔。仁者云何知法界耶。文殊师利言。法界即无法界。法界不知法界。天子言。文殊师利。若如是者仁知何法辩乃如是。文殊师利言。天子。于汝意云何。呼声响为知何法而有应声。天子言。呼声响无所知。但以因缘合故便有声出。文殊师利言。如是天子。以缘众生为境界故。诸菩萨便有应辩。天子言。仁者。为住何处而说法耶。文殊师利言。天子。如如来所作化人所住说法。我所说法亦复如是。天子言。文殊师利。如来所化无所住故而有所说。文殊师利言。我亦如是。无所住故而有所说。天子言。文殊师利。若一切处无所住者。仁住何处当得阿耨多罗三藐三菩提。文殊师利言。我住无间当得阿耨多罗三藐三菩提。天子言。彼无间复何所住。文殊师利言。天子。无间者无根本无所住。天子言。文殊师利。成就无间业者。如来不说趣无间狱耶。文殊师利言。天子。有无间业者如来说趣无间狱。如是天子。菩萨住五无间。速得阿耨多罗三藐三菩提。何等为五。若菩萨专念发阿耨多罗三藐三菩提心时。于其中间不堕声闻辟支佛地。复次若废舍一切所有心时。于其中间不与悭垢心俱。复次我应当救一切众生。于其中间不生下劣心。复次知一切法无生已。我生法中得忍。于其中间不与诸见俱。复次所应知应见应证处应正觉了。如是一切悉以一心一刹那勤方便慧。正觉了至得一切智。于其中间终不懈废。天子。是名五无间。菩萨住是无间。速得阿耨多罗三藐三菩提。天子言。文殊师利。颇有凡夫愚人住无间罪趣无间狱。菩萨即住是无间。可证阿耨多罗三藐三菩提不耶。文殊师利言有。天子言。以何方便。文殊师利言。天子。一切法以诸入空空故。空无相无愿。无生无起无作无为。顺缘起故则是菩提。天子言。文殊师利。此法不可见。谁当信耶。文殊师利言。若不信顺如来者。云何当信声闻耶。天子言。若如是者。云何当得解脱耶。文殊师利言。若不行我者。若不受一切烦恼者。若复受持如是经典者。若以大悲授一切众生法手者。曰彼等有何相貌。曰彼等当有相貌阴界入相貌。曰彼等当有何行。曰当有空无相无愿行。曰彼等当何所趣。曰彼等当趣一切智。当趣一切众生心行。曰文殊师利。退转菩萨云何。曰天子。若退转菩萨得阿耨多罗三藐三菩提者。无有是处。曰于何退转。曰于一切烦恼及声闻辟支佛地。曰云何不退。曰若与平等等。曰文殊师利。平等句者有何义。曰此是不异之说。曰文殊师利。若如是者云何知一切法差别。曰天子。不知平等者。于平等中生差别。行差别故趣于差别。若知平等者则不行差别。以不行差别故即趣平等。谓趣无差别。天子言。文殊师利。颇有有烦恼菩萨有菩提不。曰有。曰以何方便。文殊师利言。若菩萨无烦恼如声闻者则无受生。天子。菩萨为断一切众生烦恼故。起大悲发菩提心。名有菩提。文殊师利。颇有菩萨有悭有菩提不耶。曰有。天子言。以何方便。文殊师利言。若菩萨不舍菩提心。而化度众生摄受诸法。是菩萨有悭成就檀波罗蜜。天子言。文殊师利。颇有菩萨舍戒成就尸波罗蜜不。曰有。天子言。以何方便。文殊师利言。若菩萨以化度众生故为于众生是菩萨无戒成就尸波罗蜜。天子言。文殊师利。颇有菩萨舍忍成就羼提波罗蜜不。曰有。天子言。以何方便。文殊师利言。若菩萨舍一切异道忍修佛法忍。是菩萨舍忍成就羼提波罗蜜。天子言。文殊师利。颇有菩萨舍于精进成就毗梨耶波罗蜜不。曰有。天子言。以何方便。文殊师利言。若菩萨舍声闻辟支佛精进趣等正觉菩提。是菩萨舍精进成就毗梨耶波罗蜜。天子言文殊师利。颇有菩萨忘念成就禅波罗蜜不。曰有。天子言。以何方便。文殊师利言。若菩萨乃至梦中不生声闻辟支佛念。常定不舍等正觉心。是菩萨忘念成就禅波罗蜜。天子言。文殊师利。颇有菩萨无智慧成就般若波罗蜜不。曰有。天子言。以何方便。文殊师利言。若菩萨一切世间蛊道起尸诸恶咒术。于中无慧。唯为成就摄一切智。是菩萨无慧成就般若波罗蜜

尔时世尊叹文殊师利法王子言。善哉善哉。文殊师利。善说菩萨摩诃萨所应行所不应行。又文殊师利。吾当为汝说喻重明此义。文殊师利。譬如有人饥渴羸瘦。彼人宁忍饥渴终不食于杂毒之食。何以故。食。可畏故。如是文殊师利。菩萨宁悭嫉破戒恶名懒惰忘念无慧。终不希求声闻辟支佛地。所以者何。以可畏故。天子白佛言。世尊。诸菩萨不畏烦恼耶。佛告天子。应畏烦恼。畏声闻辟支佛地复过于彼。又天子。我今问汝随汝意答。天子。于汝云何。乐生之人当畏何处。为畏斩首斩支节耶。天子白佛言。世尊。畏于斩首。所以者何。斩支节能修福业生于胜处。其斩首者无有寿命不能修福。佛告天子。如是菩萨宁毁禁戒终不舍见。宁有烦恼终不升于声闻决定。天子白佛言。希有世尊。菩萨所行世所难信。所以者何。声闻之人持戒精进。乃是菩萨破戒懒惰。佛告天子。如汝所言。如贫人食是转轮王毒。如是天子。声闻之人持戒精进。即是菩萨破戒懒惰。天子。喻如有人庸作自活。其人尚自不能资众眷属令得快乐。况复余人。如是天子。声闻精进为自断结以此精进。不能令阎浮提人得乐。况余一切。天子。如大商主多饶财宝。常乐赈给精进不息。则能利益一切众生。如是天子。菩萨专心精进成就悲愍。则能利益一切众生。为无量众生而作乐因。能授世间出世间之乐

尔时长老摩诃迦叶白佛言。世尊。声闻之人证无为法。菩萨之人到于有为。到有为者。云何轻蔑到无为者。佛告迦叶。吾当为汝说喻以明此义。迦叶。喻四大海满中生酥。有人析于一毛以为百分以一分毛取酥一渧。迦叶。于汝意云何。一分毛渧能轻满四海生酥不。迦叶白佛言。世尊。不能轻也。佛告迦叶。于汝意云何。此二酥中何者为多。何者价贵。迦叶复白佛言。世尊。一大海生酥亿百千分之一尚多尚胜。况复四海。迦叶。如百分毛一所举酥渧。当知声闻无为智亦尔。迦叶。如四大海生酥。当知菩萨有为善根百千阿僧祇劫回向一切智亦复如是迦叶喻如蚁子取一粒谷比秋月谷成熟之时。一切大地所有诸谷。迦叶。于意云何。如此二谷何者多胜。迦叶白佛言。世尊。秋月熟时无量众生各得受用。此为多胜。如是迦叶。如蚁子所取一粒之谷。当知声闻解脱果亦复如是。迦叶。犹如秋月一切大地苗稼成熟。当知菩萨具六波罗蜜。四摄善根此成熟已则能利益无量众生亦复如是。迦叶。喻如百千驮水精器来入城邑。复有一无价琉璃宝珠。于大海中载船舫上。安隐得至阎浮提界到已则能除人贫乏穷患。迦叶。于汝意云何。诸水精器颇能轻此无价琉璃宝不。迦叶白佛言。不敢轻也。迦叶。如水精驮入城邑者。当知声闻无为亦复如是。如无价琉璃大宝。当知菩萨绍三宝种使不断绝。生一切智宝心亦复如是

尔时长老摩诃迦叶白佛言。希有世尊。如来善说一萨婆若心宝。菩萨则胜一切声闻辟支佛。尔时宝相如来刹土诸来菩萨。闻说此法已咸怀希有。白佛言。世尊。此诸所说皆是戏论。有种种垢净起诸异说。彼宝相如来刹土。唯说菩萨不退转法。无烦恼缠希有难及。释迦如来应正遍知乃能堪忍如是烦恼。于无分别一味法中说上中下。显示三乘差别之异。尔时诸菩萨以诸天花供养如来已。谓文殊师利法王子言。文殊师利。我等欲还宝住世界。文殊师利言。善男子等。宜知是时。诸菩萨言。仁者。不俱去耶。文殊师利言。善男子。刹土平等。佛法及众生平等处。我欲乐是当趣是处。诸菩萨曰。文殊师利。以何方便。文殊师利言。一切刹土平等无尽故。诸佛等正觉不可思议。一切法空众生自性无我。诸善男子。我观平等性如是故。作是说言。一切刹土平等。一切佛法众生平等。故我趣是处。于是文殊师利即入三昧。变此世界如宝住世界。一切大众咸悉得见无增无减。亦见世尊释迦牟尼色貌形体如宝相如来诸声闻众皆如彼菩萨形色相貌。时彼菩萨见是相已。皆谓已到宝住世界。咸谓释迦牟尼佛即是宝相如来。而白佛言。世尊。谁将我等还此世界。佛告诸菩萨。善男子等。云汝等去时谁将汝去。诸菩萨言。文殊师利法王子。佛告诸菩萨。亦彼将还。时文殊师利从三昧出谓诸菩萨言。善男子。各念三昧。时诸菩萨各各念已。所得三昧现在前已。而作是念。希有希有。我等今者犹在于此。乃谓已到宝住世界。时诸菩萨怪未曾有。而白佛言。甚奇世尊。文殊师利法王子乃能有是不可思议神通定力。世尊。愿诸众生得神通力。如文殊师利。佛告诸菩萨言。善男子等。喻如金银颇梨金刚栴檀等宝器及瓦器等。是诸器等皆受空界。空界遍在诸器。以空界平等故。如是善男子等。若法如际及空。此等诸法即一无差。入第一义空故。而彼众生以作种种行故。受种种生示现千种。我分化成若干千色。所受地狱畜生饿鬼人天色。声闻辟支佛菩萨佛色。此等诸色虽皆可见。平等色如色空等一无差无有别异。善男子等。以是义故当如是知。文殊师利法王子言。一切刹土等无别异故。一切佛等一切法等。一切众生等。无差别故。时诸菩萨受世尊如法教法。深生厌离心得喜悦。顶礼佛足右绕三匝。离世尊已。即于娑婆世界不现。还至宝住世界。尔时世尊告慧命阿难言。阿难。此胜经典汝当受持读诵广令通利。所以者何。若能以此经典广为人说。若能故听受者则得无量福聚。阿难白佛言。唯然世尊。我已受持。当何名此经。云何奉持。佛告阿难。此经当名寂调音所问。如是受持。又名如来所说清净调伏受持。佛说经竟。寂调音天子文殊师利法王子。长老摩诃迦叶慧命阿难。及诸时会大众。天龙夜叉乾闼婆阿修罗护世等闻佛所说。欢喜奉行

寂调音所问经


羯磨一卷(出昙无德律)

    No. 1433 [Nos. 1432, 1434; cf. No. 1428]

羯磨一卷(出昙无德律)

        曹魏安息沙门昙谛译

    结界法第一(凡诸羯磨作法。应先白。未受具戒者出。不来比丘说欲及清净。僧今和合何所作为。僧中一人随事答言。某甲羯磨。除结界无受欲法故。又结法。二界不得相接。应留中间。亦不得隔駃流水结。除常有桥梁。若大界内安戒场者。先竖戒场四方相竟。于外下至相去一肘。竖大界内相外随近远亦竖四方相。使一旧住比丘唱其方相。众中差堪能羯磨者结。应先结大界后结戒场。如欲唱此大界相者。先从外相东南角起。四方一周。又唱内相。亦令一周言。彼为外相。此为内相。是大界内外相一周。如是三唱。若内无戒场者。直唱外相。结大小界法。僧应尽集。不得受欲。受欲者不知相故。失衣破夏故)

凡说欲有三种。一者说戒时与欲清净。二者自恣时与欲自恣。三者自余羯磨。但言与欲

结大界羯磨文

大德僧听。此住处比丘某甲。唱四方大界相。若僧时到僧忍听。僧今于此四方相内结大界。同一住处同一说戒。白如是

大德僧听。此住处比丘某甲。唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒谁诸长老忍。僧于此四方相内结大界。同一住处同一说戒者默然。谁不忍者说。僧已忍于此四方相内结大界。同一住处同一说戒结大界竟。僧忍默然故。是时如是持

结戒场羯磨文(原戒场之兴。为其住处众大难集故。别结此界用拟。众中有于要事。随时得作故。不容即解。若不依住处。但为暂时作法者。事讫去即便解。不容不解得罪。为碍后人结界故)大德僧听。此住处比丘某甲。称四方小界相。若僧时到僧忍听。僧今于此四方小界相内结作戒场。白如是

大德僧听。此住处比丘某甲。称四方小界相。僧今于此四方小界相内结作戒场。谁诸长老忍。僧于此四方相内结戒场者默然。谁不忍者说。僧已忍于此四方相内结戒场竟。僧忍默然故。是时如是持

解大界戒场羯磨文(此一羯磨。通解二界故。羯磨文中。但云解界。名无偏局。其致在兹。任现作法时随事所称解戒场。唯除同住同说戒为异)

大德僧听。今此住处比丘。同一住处同一说戒。若僧时到僧忍听。解界。白如是

大德僧听。此住处比丘。同一住处同一说戒。今解界。谁诸长老忍。僧同一住处同一说戒解界者默然。谁不忍者说。僧已忍同一住处同一说戒解界竟。僧忍默然故。是事如是持

结不失衣界羯磨文(不失衣界。即衣大界相结。无别异相故。文言还称此住处。若有村除村。无村不须唱除村村外界)

大德僧听。此住处同一住处同一说戒。若僧时到僧忍听。僧今结不失衣界。除村村外界。白如是

大德僧听。此住处同一住处同一说戒。僧今结不失衣界。除村村外界。谁诸长老忍。僧于此住处同一住处同一说戒结不失衣界除村村外界者默然。谁不忍者说。僧已忍。同一住处同一说戒。结不失衣界除村村外界竟。僧忍默然故。是事如是持

解不失衣界羯磨文(大界不失衣界既是一处重结故前后解结互易不同。若欲解者应先解。不失衣界却解大界)

大德僧听。此住处比丘。同一住处同一说戒。若僧时到僧忍听。僧今解不失衣界。白如是。大德僧听。此住处比丘。同一住处同一说戒。僧今解不失衣界。谁诸长老忍。僧同一住处同一说戒解不失衣界者默然。谁不忍者说。僧已忍同一住处同一说戒。解不失衣界竟。僧忍默然故。是事如是持

结小界羯磨文(若布萨日。诸比丘于村野路中行。欲说戒众多难集。不得和合。听随同师善友知识。下道别集一处。结小界说戒。不须唱相。数人结故)

大德僧听。今有尔许比丘集。若僧时到僧忍听。结小界。白如是

大德僧听。今有尔许比丘集。结小界。谁诸长老忍尔许比丘集结小界者默然。谁不忍者说。僧已忍。尔许比丘集结小界竟。僧忍默然故。是事如是持(四人言四人。五人言五人。等亦如是。不定数故。言尔许比丘集)

解小界羯磨文

大德僧听。今有尔许比丘集。若僧时到僧忍听。解此处小界。白如是

大德僧听。今有尔许比丘集。解此处小界。谁诸长老忍僧解此处小界者默然。谁不忍者说。僧已忍解此处小界竟。僧忍默然故。是事如是持

结小界自恣法(非村阿兰若道路行欲自恣。非同意不得和合自恣。应同师亲友异处结小界自恣。此是人坐已满。界不须唱相也)

大德僧听。诸比丘坐处已满。齐如是比丘坐处。若僧时到僧忍听。僧于此处结小界。白如是

大德僧听。齐如是比丘坐处。僧于此处结小界。谁诸长老忍。齐如是比丘坐处僧于中结小界者默然。谁不忍者说。僧已忍齐如是比丘坐处结小界竟。僧忍默然故。是事如是持

结同一说戒同一利养羯磨文(若二住处彼此各别。今欲共合同一说戒同一利养者。先彼此各解本界。然后两住处通竖标相。合为一界。僧尽集一处。羯磨结界)

大德僧听。如所说戒相。若僧时到僧忍听。于此处彼处。结同一说戒同一利养。白如是。大德僧听。如所说界相。今僧于此处彼处。结同一说戒同一利养。谁诸长老忍。僧于此处彼处同一说戒同一利养。结界者默然。谁不忍者说。僧已忍于此处彼处同一说戒同一利养。结界竟。僧忍默然故。是事如是持

结同一说戒别利养羯磨文(亦先彼此各解本界。然后两住处通竖标相。合为一界。僧尽集一处作羯磨结之)

大德僧听。如所说界方相。若僧时到僧忍听。僧今于此处结同一说戒别利养。白如是

大德僧听。如所说界方相。僧今于此处结同一说戒别利养。谁诸长老忍。僧于此四方相内结同一说戒别利养者默然。谁不忍者说。僧已忍于此四方相内结。同一说戒别利养竟。僧忍默然故。是事如是持(若二住处。先共同说戒同利养。或同说戒别利养。后还欲别者。应先解界。后各自唱界相。依旧别结)

结别说戒同一利养磨羯文

大德僧听。若僧时到僧忍听。僧今于此彼住处。结别说戒同一利养。为守护住处故。白如是

大德僧听。僧今于此彼住处。结别说戒同一利养。为守护住处故。谁诸长老忍。僧于此彼住处。结别说戒同一利养。为守护住处故。僧忍者默然。谁不忍者说。僧已忍于此彼住处。结别说戒同一利养。为守护住处竟。僧忍默然故。是事如是持

    受戒法第二

度沙弥法(若欲在僧伽蓝中剃发。当白一切僧。若不和合。房房语令知已与剃发。若和合当作白。白已然后剃发。当如是白)

大德僧听。此某甲。欲求某甲剃发。若僧时到僧忍听。与某甲剃发。白如是(若欲僧伽蓝中度令出家者。当白一切僧。白已然后听与出家。当如是白)

大德僧听。此某甲。从某甲求出家。若僧时到僧忍听。与某甲出家。白如是(作如是白已出家。教使着袈裟。偏露右肩脱革屣右膝着地合掌。教作如是言)我某甲。归依佛归依法归依僧。随佛出家。某甲为和上。如来至真等正觉。是我世尊(如是三说)我某甲。归依佛竟归依法竟归依僧竟。随佛出家竟。某甲为和上。如来至真等正觉。是我世尊(如是三说)尽形寿不得杀生。是沙弥戒。能持不(答言能)尽形寿不得盗。是沙弥戒。能持不(答言能)尽形寿不得淫。是沙弥戒。能持不(答言能)尽形寿不得妄语。是沙弥戒。能持不(答言能)尽形寿不得饮酒。是沙弥戒。能持不(答言能)尽形寿不得着华鬘香油涂身。是沙弥戒。能持不(答言能)尽形寿不得歌舞倡伎及故往观听。是沙弥戒。能持不(答言能)尽形寿不得高广大床上坐。是沙弥戒。能持不(答言能)尽形寿不得非时食。是沙弥戒。能持不(答言能)尽形寿不得捉持生像金银宝物。是沙弥戒。能持不(答言能)此是沙弥十戒。尽形寿不得犯。能持不(答言能)汝已受戒竟。当供养三宝佛宝法宝僧宝。勤修三业坐禅诵经劝作众事

受大戒法请和上文

大德一心念。我某甲。请大德为和上。愿大德。为我作和上。我依大德故。得受具足戒。慈愍故(第二第三亦如是说。和尚应言好。若言可尔。尔时众僧。应安欲受具足者。离闻处着见处已。戒师应问言)众中谁能为某甲。作教授师(若有能者答言我能戒师即应。作白)差教授师法。大德僧听。是某甲。从和上某甲求受具足戒。若僧时到僧忍听。某甲作教授师。白如是(教授师应往受戒人所问言)此安陀会。郁多罗僧。僧伽梨。是衣钵。是汝有不(答言是应语言)善男子谛听。今是真诚时实语时。实当言实。不实当言不实。汝不犯边罪不。汝不犯比丘尼不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和上字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞[病-丙+干]痟颠狂病。汝无如是诸病不(答言无应语言)如我今问汝。僧中亦当如是问汝如汝向者答我。僧中亦如是答(教授师如是问已还僧中如常威仪至舒手及僧处立应如是白)

大德僧听。是某甲从和上某甲求受具足戒。若僧时到僧忍听。我问已听将来。白如是(教授师唤受戒人言汝来来已为捉衣钵与戒师教礼僧足已在戒师前。长跪合掌教授师应教乞戒如是白)

大德僧听。我某甲。从和上某甲求受具足戒。我某甲。今从僧乞受具足戒。和上某甲。愿僧济度我。慈愍故(第二第三亦如是说戒师应作白)大德僧听。是某甲。从和上某甲求受具足戒此某甲。今从众僧乞受具足戒。和上某甲。若僧时到僧忍听。我问诸难事。白如是(作是白已应问言)善男子听。今是真诚时实语时。我今问汝。当随实答。汝不犯边罪不。汝不犯净戒尼不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父不。汝不杀母不。汝不杀阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和上字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞[病-丙+干]痟癫狂。汝无如是诸病不(若言无应作白四羯磨)大德僧听。是某甲从和上某甲求受具足戒。此某甲。今从众僧乞受具足戒和上某甲。某甲自说清净无诸难。事年满二十三衣钵具。若僧时到僧忍听。僧今授某甲具足戒。和上某甲白如是

大德僧听。是某甲。从和上某甲求受具足戒。此某甲今从众僧乞受具足戒。和上某甲。某甲自说清净无诸难事。年满二十三衣钵具僧今授某甲具足戒。和上某甲。谁诸长老忍。僧与某甲受具足戒和上某甲者默然。谁不忍者说。是初羯磨(第二第三亦如是说)僧已与某甲受具足戒竟。和上某甲竟。僧忍默然故。是事如是持

善男子谛听。如来无所著等正觉说四波罗夷法。若比丘犯一一法。非沙门非释种子。汝一切不得犯淫作不净行。若比丘犯不净行。受淫欲法。乃至共畜生。非沙门非释种子。如折石破不可还合。是中尽形寿不得犯。能持不(答言能)一切不得盗乃至草叶。若比丘盗人五钱若过五钱。若自取若教人取。若自斫教人斫。若自破教人破。若自烧教人烧。若埋若坏色。非沙门非释种子。犹如截头不复还活。汝是中尽形寿不得犯。能持不(答言能)一切不得故断众生命乃至蚁子。若比丘故自手断人命。持刀授与人。教死赞死劝死。与人非药。若堕胎若厌祷杀。自作方便若教人作。非沙门非释种子。犹如多罗树心断不复生。汝是中尽形寿不得犯。能持不(答言能)一切不得妄语乃至戏笑。若比丘不真实非己有。自称言得上人法。得禅得解脱得定得四空定。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。非沙门非释种子。如针鼻破不复用。汝是中尽形寿不得犯。能持不(答言能)善男子谛听。如来无所著等正觉说四依法。比丘依是出家。依粪扫衣。是比丘出家。人法。是中尽形寿能持不(答言能)若得长利。檀越施衣。割坏衣。得受依乞食。是比丘出家人法。是中尽形寿能持不(答言能)若得长利。若僧差食。若檀越送食。月八日食。十五日食。月初日食。众僧常食。檀越请食。得受依树下坐。是比丘出家人法。是中尽形寿能持不(答言能)若得长利。别房尖头屋。小房石室两房一户。得受。依腐烂药。是比丘出家人法。是中尽形寿能持不(答言能)若得长利。酥油石蜜。得受汝已受戒竟。白四羯磨如法成就。得好处所。和上如法。阿阇梨如法。众僧具足。当善受教法。应劝化作福治塔供养众僧。和上阿阇梨一切如法教。不得违逆。应学问坐禅诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不绝。余所未知。当问和上阿阇梨(应令受戒人在前而去)

受衣钵文

长老一心念。我某甲。此僧伽梨若干条割截成。今受持不离宿(如是三说余二衣亦尔)长老一心念。我某甲。此钵多罗应量器。令受持常用故(如是三说)

请依止文

大德一心念。我某甲。请大德为依止阿阇梨。愿大德。为我作依止阿阇梨。我依大德故。得如法住。慈愍故(如是三说师应语言莫放逸若言好若言去彼答言尔)

    除罪法第三

忏僧残罪法(此第二篇。其罪既重。故须经众悔。行调伏法以肃其怀。然调伏法。要有于二。一者治过。二者治罪故。初覆藏羯磨法。治过。非治罪故。乞覆藏羯磨时。先忏覆藏突吉罗罪。后方与覆藏羯磨治法。六夜出罪。此二是治罪法。正忏僧残故。故有覆藏者。备三种羯磨。无覆藏者。唯与六夜出罪)

乞覆藏羯磨文

大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。今从僧乞覆藏羯磨。愿僧。与我随覆藏日羯磨。慈愍故(如是三说)

与覆藏羯磨文

大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。若僧时到僧忍听。僧今与比丘某甲随覆藏日羯磨。白如是。大德僧听。比丘某甲。犯某僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧今与比丘某甲随覆藏日羯磨。谁诸长老忍。僧与比丘某甲随覆藏日羯磨者默然。谁不忍者说。是初羯磨(第二第三亦如是说)僧已忍与比丘某甲随覆藏日羯磨竟。僧忍默然故。是事如是持(行覆藏者。应当备修四法羯磨。是其教法。克宜遵之在心。夺三十五事。是折伏法。勿得有违。下最执众苦事。敬奉清净比丘。是调伏法。当一一顺而行之。白等八事是发露悔法宜加愧省。深自慨责忆念依法而白。勿容阙失若阙失宿一一事。皆得突吉罗罪。何等八。往余寺不白。有客比丘来不白有余事出界外不白。寺内徐行者不白。病不遣信。白。二三人共室宿。在无比丘处住。不半月半月说戒时白。是为八事失夜。佛听半月半月说戒时白。应如是白。彼行覆藏者。应至僧中偏露右肩脱革屣右膝着地合掌。白如是言)大德僧听。我比丘某甲。犯僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。今从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。已行若干日。未行若干日。白大德令知。我行覆藏(有三最下。一最大比丘下行。二最下卧具。三与最下房舍。有三事随本次。僧得施物时。自恣时行钵时)

乞摩那埵羯磨文

大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈愍故(如是三说)

与摩那埵羯磨文

大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲行覆藏竟。今从僧乞六夜摩那埵。若僧时到僧忍听。僧今与比丘某甲六夜摩那埵。白如是

大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。从僧乞六夜摩那埵。僧今与比丘某甲六夜摩那埵。谁诸长老忍。僧与比丘某甲六夜摩那埵者默然。谁不忍者说。是初羯磨(第二第三亦如是说)僧已与比丘某甲六夜摩那埵竟。僧忍默然故。是事如是持

(佛言。听行摩那埵比丘亦行如上事。行摩那埵者应常在僧中宿日日白。应如是白偏露右肩脱革屣。右膝着地合掌白如是言)大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我比丘某甲。已行若干日。未行若干日。白大德令知。我行摩那埵(三说)

乞出罪羯磨文

大德僧听。我比丘某甲。犯某甲僧残罪覆藏。我比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与我随覆藏日羯磨。我比丘某甲。行覆藏竟。从僧乞六夜摩那埵。僧已与我六夜摩那埵。我比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故(第二第三亦如是说)

与出罪羯磨文

大德僧听。比丘某甲。犯某甲僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。已行覆藏日羯磨竟。从僧乞六夜摩那埵。僧已与比丘某甲六夜摩那埵。此比丘某甲。行六夜摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘某甲出罪羯磨。白如是

大德僧听。比丘某甲。犯僧残罪覆藏。此比丘某甲。犯僧残罪随覆藏日。已从僧乞覆藏羯磨。僧已与比丘某甲随覆藏日羯磨。此比丘某甲。行覆藏竟。从僧乞六夜摩那埵羯磨。僧已与比丘某甲六夜摩那埵羯磨。此比丘某甲。行六夜摩那埵竟。从僧乞出罪羯磨。僧今与比丘某甲出罪羯磨。谁诸长老忍。僧与比丘某甲出罪羯磨者默然。谁不忍者说。是初羯磨(第二第三亦如是说)僧已忍与比丘某甲出罪羯磨竟。僧忍默然故。是事如是持

舍堕忏悔法(此第三篇。尼萨耆波逸提过。犯两篇故。加以折伏法。要须僧中舍。若住处无僧。亦得三人二人一人前舍。但不得别众舍不。成舍)

持舍堕衣于僧中舍文

大德僧听。我比丘某甲。故畜尔许长衣。过十日犯舍堕。今舍与僧(第一第三亦如是说舍已即应僧中忏悔)

从僧乞忏悔文

大德僧听。我比丘某甲。故畜尔许长衣。过十日犯舍堕。此衣已舍与僧。犯某甲罪。今从众僧乞忏悔。愿僧。听我比丘某甲忏悔。慈愍故(第二第三亦如是说僧中别请一人对忏悔至清净比丘所作如是白)我比丘某甲。请大德忏悔(受忏者应白僧已然后受忏)

受忏者僧中白文

大德僧听。比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。有某甲罪。今从众僧忏悔。若僧时到僧忍听。我受比丘某甲忏悔。白如是

某对一人僧中忏悔文

大德一心念。我比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。今有某甲罪。今从大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不敢覆藏。大德忆我清净。戒身具足清净布萨(第二第三亦如是说。说已受忏悔者应语言)自责汝心生厌离(彼即应答言尔)

僧还此比丘衣羯磨文(舍堕还衣法。若有畜染者。应经宿方羯磨还。若有缘亦听即日作羯磨。但须别称人转付。不得直还。若无畜染者。皆即日还。今此畜长犯舍堕还衣。是经宿还羯磨文)

大德僧听。比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。若僧时到僧忍听。僧今持此衣与某甲。某甲当还比丘某甲。白如是

大德僧听。比丘某甲。故畜尔所长衣。过十日犯舍堕。此衣已舍与僧。僧今持此衣与某甲。某甲当还比丘某甲。谁诸长老忍。僧持此衣与某甲。某甲当还比丘某甲者默然。谁不忍者说。僧已忍。僧持此衣与某甲。某甲当还比丘某甲衣竟。僧忍默然故。是事如是持

三人二人一人前舍堕文(若三人二人一人前舍法同上。唯不称僧为异。三人二人一人中忏法。受忏者应语边人然后受忏。对一人者。直尔舍已。而忏悔也)

三人二人中受忏者语边人文

长老听。我受比丘某甲忏悔(彼答言尔忏法如上)

余罪忏悔法(言余罪者。除上二篇及尼萨耆。自余波逸提。下二篇偷兰遮突吉罗等。此余罪中波逸提提舍尼。皆是对手悔。第五篇罪皆是心悔。偷兰遮罪中。重者众中悔。微者对悔。故致悔法阶降不同)

向一比丘忏悔文(应至一清净比丘所偏露右肩。若上座礼足右膝着地合掌说罪名。说罪种。作如是言)

长老一心念。我某甲比丘。犯某甲罪。今从长老忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。长老忆我清净。戒身具是清净布萨(第二第三亦如是说。彼受忏者应语言)

自责汝心生厌离(即答言尔)二比丘前忏悔文(应至二清净比丘所请一比丘对忏悔。受忏者应先问彼。第二比丘作如是言)

长老听。我比丘某甲忏悔(彼答言尔。其忏法同上)

三比丘前忏悔文(应至三清净比丘所。亦请一比丘对忏悔。余与上二人法同也)

僧中忏悔文(应往僧中偏露右肩脱革屣。礼僧足已右膝着地合掌白如是言)

大德僧听。我比丘某甲。犯某甲罪。今从僧乞忏悔(如是三说僧中别请一人对忏悔至清净比丘所作如是言)

我比丘某甲。请大德忏悔(受忏者应白僧已然后受忏应作如是白)大德僧听。彼比丘某甲。犯某甲罪。今从僧忏悔。若僧时到僧忍听。我受比丘某甲忏。白如是(作如是白已受忏其悔法同上)

一切僧同犯即僧中忏悔文(于住处当说戒时。一切僧同犯。而同犯者不得相向忏悔。既临说戒时。复不容于外求清净比丘。说戒事重故。听众以单白而忏。得为说戒。应作如是白)

大德僧听。此一切众僧犯罪。若僧时到僧忍听。此一切僧忏悔。白如是(作如是白已然后说戒)

疑罪发露文(至一清净比丘所偏露右肩脱革屣礼僧足已右膝着地合掌自称所犯戒名口作是语)

大德忆念。我于某罪生疑。今向大德说。须后无疑时。当如法忏悔

一切僧同犯罪疑于僧中发露文(亦是当说戒时疑罪发露与上忏悔法同应作如是白)

大德僧听。此一切僧于罪有疑。若僧时到僧忍听。此众僧自说罪。白如是(作如是白然后得说戒)

    说戒法第四

与欲及清净文(若有佛法僧事病患及看病与欲清净法)

大德一心念。今日众僧布萨说戒。我某甲。为某缘事故。如法僧事。与欲清净(有五种与欲。若言与汝欲若言我说欲。若言与我说欲。若现身相若广说尽成与欲。不者不成与欲。自恣时与欲亦同。但言我与欲自恣为异也)

受欲清净文(随能忆姓字多少得受至僧中应如是说)

大德一心念众多比丘。为某缘事。我与众多比丘受欲清净。如法僧事与欲清净

转与欲清净文(受彼欲清净已。后自有事起故以彼及己欲清净。更转与余人言)

长老一心念。我比丘某甲。与众多比丘受欲清净。今有缘事。彼及我身如法僧事。与欲清净

布萨说戒文(布萨日若小食上若大食上上座应唱言)

今布萨日。某时。众僧和合。集某堂说戒(若四人若过四人应先白已然后说戒白者如戒中说。若三人若二人各各相向。共作三语布萨言)长老一心念。今日众僧十五日说戒我某甲清净(如是三说若一人应心念口言)今日众僧十五日说戒。我某甲清净(如是三说)

告清净文(布萨日有三。或十六日十五日十四日。若有客旧已说未说。来有先后。众有多少及等。若客已说。后旧比丘来。多之以等。皆重说戒。若旧比丘少。当出界外说戒。若旧比丘已说戒。后客比丘来多旧比丘应更重说戒。客比丘少之以等。应自出界外说戒。若说戒日同。而时不同。客旧先后多少以等。若旧比丘说戒后。客比丘来。多之以等。皆更重说戒。若客比丘少。当告清净。若客比丘说戒后。旧比丘来。多之以等。客比丘亦当更重说戒。少当告清净。依次坐听。若举众未起。若多以起说以不说。义皆同上告清净法应言)

大德僧听。我某甲清净(如是三说已随次坐听)

八难事起及余缘略说戒文(八难者。王难贼难火难水难病难人难非人难恶虫难是为八难及余缘者。大众集床座少。若众多病。大众集坐上覆盖不周。或天雨。若布萨多。若斗诤事起。论阿毗昙毗尼。说法夜已久。明相未出。应作羯磨说戒。若明相出。不得宿受欲清净羯磨说戒。应随事远近。可广说便广说。不者如法治。可略说便略说。不者如法治。若难事近不得略说。即应从坐起去。略说戒者。说戒序已。余者应言。僧常闻。若说戒序四事已。余者应言。僧常闻。如是乃至提舍尼。余者应言。僧常闻)

教诫比丘尼法(僧说戒时诵戒者应问谁遣比丘尼来受教尼嘱授者为白僧言)

大德僧听。比丘尼僧某甲等。和合礼大德僧足。求教授(如是三说众中若有教授人应差若无上座应设教授敕法)

差教授比丘尼人羯磨文

大德僧听。若僧时到僧忍听。僧差比丘某甲。教授比丘尼。白如是

大德僧听。僧差比丘某甲。教授比丘尼。谁诸长老忍。僧差比丘某甲。教授比丘尼者默然。谁不忍者说。僧已忍。差比丘某甲教授比丘尼竟。僧忍默然故。是事如是持(被差人往尼寺中应教集尼僧已)先为说八不违法。何等为八。一者虽百岁比丘尼。见新受戒比丘。应起迎逆礼拜与敷请坐。此法应尊重赞叹。尽形寿不得违。二者比丘尼不应骂比丘呵责比丘。不应诽谤言破戒破见破威仪。此法应尊重赞叹。尽形寿不得违。三者比丘尼。不应为比丘作举作忆念作自言。不应遮他觅罪说戒自恣。不应呵比丘。比丘应呵比丘尼。此法应尊重赞叹。尽形寿不得违。四者式叉摩那学戒已。从比丘僧乞受大戒。此法应尊重赞叹。尽形寿不得违。五者比丘尼犯僧残罪。应在二部僧中半月行摩那埵。此法应尊重赞叹。尽形寿不得违。六者比丘尼。半月半月从僧乞教授。此法应尊重赞叹。尽形寿不得违。七者比丘尼。不应无比丘僧处夏安居。此法应尊重赞叹。尽形寿不得违。八者比丘尼僧安居竟。应比丘僧中求三事自恣见闻疑。此法应尊重赞叹。尽形寿不得违(说八不可违已然后随意为说法广教法也)

上座教授敕文(答言)

此处无教授人。尼众等当如法布萨。谨慎莫放逸(明日尼来时受嘱者应还依此文答遣此略教法)

    安居法第五

僧差人分房舍卧具羯磨文

大德僧听。若僧时到僧忍听。僧差比丘某甲。分房舍卧具。白如是

大德僧听。僧差比丘某甲。分房舍卧具。谁诸长老忍。僧差比丘某甲分房舍卧具者默然。谁不忍者说。僧已忍。差比丘某甲分房舍卧具竟。僧忍默然故。是事如是持(分房法先使营事人选择一房取已余房白上座次第取房白言)

大德上座。如是好房舍卧具。随意所乐便取(先与上座房以次与第二第三第四乃至下座亦如是若长房应留客比丘)

安居文

长老一心念。我某甲比丘。依某甲聚落某甲僧伽蓝某甲房舍。前三月夏安居。房舍破修治故(第二第三亦如是说)依某甲持律。若有疑事。当往问(后安居亦如是法唯言后安居为异)

受七日文

长老一心念。我比丘某甲。受七日法出界外为某甲事故。还此中安居。白长老令知(第二第三亦如是说)

受过七日羯磨法(其羯磨法。出在律本瞻波揵度。据斯以验。旧本曰羯磨文不足故宜须详准改以从正)

乞受过七日羯磨文

大德僧听。我比丘某甲。此处夏安居。受过七日法。十五日若一月日。出界外。为某事故。还此中安居。今从僧乞受过七日法。十五日若一月日羯磨。愿僧与我比丘某甲受过七日法。十五日若一月日羯磨。慈愍故(第二第三亦如是说)

与过七日羯磨文

大德僧听。比丘某甲。此处夏安居。受过七日法。十五日若一月日出界外。为某事故。还此中安居。今从僧乞受过七日法。十五日若一月日羯磨。若僧时到僧忍听。僧今与比丘某甲受过七日法十五日若一月日羯磨。白如是

大德僧听。比丘某甲。此处夏安居。受过七日法。十五日若一月日出界外。为某事故。还此中安居。今从僧乞受过七日法。十五日若一月日羯磨。僧今与比丘某甲受过七日法十五日若一月日羯磨。谁诸长老忍。僧今与比丘某甲受过七日法十五日若一月日羯磨者默然。谁不忍者说。僧已忍。与比丘某甲受过七日法十五日若一月日羯磨竟。僧忍默然故。是事如是持

    自恣法第六

僧差自恣人羯磨文

大德僧听。若僧时到僧忍听。僧差比丘某甲。作受自恣人。白如是

大德僧听。僧差比丘某甲。作受自恣人。谁诸长老忍。僧差比丘某甲作受自恣人者默然。谁不忍者说。僧已忍。差比丘某甲作受自恣人竟。僧忍默然故。是事如是持

白僧自恣文

大德僧听。今日众僧自恣。若僧时到僧忍听和合自恣。白如是(作如是白已然后自恣)

众僧自恣文

大德一心念。众僧今日自恣。我比丘某甲亦自恣。若见闻疑罪。大德长老哀愍故语我。我若见罪。当如法忏悔(第二第三亦如是说)

若四人更互自恣文

长老一心念。众僧今日自恣。我比丘某甲亦自恣(如是三说若二人若三人亦如是说。若一人心念口言自恣)

众僧今日自恣。我比丘某甲亦自恣(如是三说自恣法若五人若减五人不得受欲)

有八难事起白僧各三语自恣文

大德僧听。若僧时到僧忍听。僧今各各三语自恣。白如是(如是白已。各各共三语自恣。再说一说亦如是。若难事近。不得各各共三语自恣。亦不得作白。彼比丘即应以此难事故去)

差持功德衣人羯磨文(僧应先问谁能持功德衣。若有言能者应差)大德僧听。若僧时到僧忍听。僧差比丘某甲。为僧持功德衣。白如是

大德僧听。僧差比丘某甲。为僧持功德衣。谁诸长老忍。僧差比丘某甲。为僧持功德衣者。默然。谁不忍者说。僧已忍差比丘。某甲为僧持功德衣竟。僧忍默然故。是事如是持

以衣与持功德衣人羯磨文

大德僧听。此住处僧得可分衣。现前僧应分。若僧时到僧忍听。僧今持此衣与比丘某甲。此比丘某甲。当持此衣为僧受作功德衣。于此住处持。白如是

大德僧听。此住处僧得可分衣。现前僧应分。僧今持此衣与比丘某甲。某甲比丘当持此衣为僧受作功德衣于此住处持。谁诸长老忍。僧持此衣与比丘某甲。某甲比丘当持此衣为僧受作功德衣。于此住处持者默然。谁不忍者说。僧已忍与比丘某甲衣。此比丘某甲持此衣于此住处持竟。僧忍默然故。是事如是持

白僧受功德衣法

大德僧听。今日众僧受功德衣。若僧时到僧忍听。僧今和合受功德衣。白如是。持功德衣人持衣。众僧前说法(以功德衣横叠长展从上次第随手及衣者人各捉衣已持衣应作如是说尔)此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣(如是三说)

捉衣者受功德衣法(其手捉衣人随次各自言受之应作如是说)其受者已善受。此中所有功德名称属我(持衣者答言可尔。如是尽各说受已。复以功德衣次第转下。亦令随手及者捉。说受法用如前。如是讫未)

出功德衣白羯磨法

大德僧听。今日众僧出功德衣。若僧时到僧忍听。僧今和合。出功德衣。白如是(过限不出得罪五利功德亦失)

    分衣法第七

分非时僧得施羯磨法(僧得施凡有二种。一时僧得施为夏安居。应时法故各随安居处摄。二非时僧得施无所居故作羯磨法分)

大德僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。僧与比丘某甲。彼某甲当还与僧。白如是

大德僧听。此住处若衣若非衣。现前僧应分。僧与比丘某甲。彼某甲当还与僧。谁诸长老忍。此住处若衣若非衣现前僧应分。僧与比丘某甲。彼某甲当还与僧者默然。谁不忍者说。僧已忍与比丘某甲。彼某甲当还与僧竟。僧忍默然故。是事如是持(若住处有三人二人得施衣物应各各相向作如是说)长老一心念。是住处得可分衣物。现前僧应分。是中无僧。此衣物属我及长老。我及长老受用(如是三说若一人应心念口言)是住处得可分衣物。现前僧应分。是中无僧。此衣物属我。我应受用(如是三说)

分亡者衣物羯磨法(以出家人同遵出离身行所为。莫不皆是僧法所摄。故身亡已后所有资生。皆属四分僧。义同非时僧得施。又僧得施其用有二。一者随处。二者随人。故非时僧得施。从施主为定。亡比丘衣物。据轻重为判。重者随即入住处。轻者僧作羯磨法分)

看病人持亡者衣物资具僧中舍法大德僧听。比丘某甲此住处命过。所有若衣若非衣。此住处现前僧应分(如是三说)

持亡者衣钵与看病人羯磨文

大德僧听。比丘某甲此住处命过。所有衣钵坐具针筒盛衣[袖-由+著]器。现前僧应分。若僧时到僧忍听。僧今与比丘某甲看病人。白如是

大德僧听。比丘某甲此住处命过。所有衣钵坐具针筒盛衣[袖-由+著]器。现前僧应分。僧今与比丘某甲看病人。谁诸长老忍。僧与比丘某甲看病人衣钵坐具针筒盛衣[袖-由+著]器者默然。谁不忍者说。僧已忍与比丘某甲看病人衣钵坐具针筒盛衣[袖-由+著]器竟。僧忍默然故。是事如是持

现前僧分亡者轻物羯磨文

大德僧听。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。若僧时到僧忍听。僧今与比丘某甲。比丘某甲当还与僧。白如是

大德僧听。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。僧今与比丘某甲。比丘某甲当还与僧。谁诸长老忍。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。僧今与比丘某甲。比丘某甲。当还与僧者默然。谁不忍者说僧。已忍与比丘某甲比丘。某甲当还与僧竟。僧忍默然故。是事如是持

三人二人分亡者衣物文(若住处有二人。二人欲分亡者衣物。应一人作法余人不须。作如是言)

长老一心念。比丘某甲此住处命过。所有若衣若非衣。现前僧应分。此处无僧。是衣物属我及长老。我及长老受用(如是三说。若独一人应心念口言)比丘某甲此住处命过。所有若衣若非衣。现前僧应分。此处无僧。是衣物应属我。我应受用(如是三说)

    衣药净法第八

真实净施文

长老一心念。我比丘某甲。有此长衣未作净。今为作净故舍与长老。为真实净施故

展转净施文

长老一心念。我比丘某甲。有此长衣未作净。施与长老。为展转净故(彼受请者应如是言)长老一心念。汝有此长衣未作净。为展转净故施与我。我已受之(受已当问彼言汝施与谁彼应答言)施与某甲(受请者应语如是言)

长老一心念。汝有是长衣未作净。为展转净故施与我。我今受之。受已汝与某甲。是衣某甲已有。汝为某甲善护持。着用时随意(作真实施者应问主然后得用。展转净施者。若问若不问随意用之)

足食已作余食文(应持食至彼比丘前应如是言)

大德。我已足食。长老看是知是。作余食法(彼应即取少许食食已语言)我已食止。汝取食之(若受请足食作余食法亦如是唯称受请为异)

受请已食前食后入村嘱授文

长老一心念。我比丘某甲。已受某甲请。有缘事。欲入某甲聚落至某甲家。白长老令知

受七日药文(先从净人边受已持至大比丘所作如是言)

长老一心念。我比丘某甲。有病因缘。是七日药。为共宿七日服故。今于长老边受(如是三说)

受尽形寿药文(先从净人边受持至大比丘所作如是言)

长老一心念。我比丘某甲。有病因缘。此尽形寿药。为共宿长服。故今于长老边受(如是三说)

结净地文(净地法有四种。一者初作僧伽蓝时处分。二者僧伽蓝半有墙障。三新作僧伽蓝未在中宿。此三不须羯磨结。四者僧已住宿作羯磨结。若故僧伽蓝疑先有净地。应解已然后更结)

大德僧听。若僧时到僧忍听。僧今结某处作净地。白如是

大德僧听。僧今结某处作净地。谁诸长老忍僧结某处作净地者默然。谁不忍者说。僧已忍结某处作净地竟。僧忍默然故。是事如是持

    房舍杂法第九

乞作小房羯磨文

大德僧听。我比丘某甲自乞作房。无主自为已。今从僧乞处分无难处无妨处(第二第三亦如是说。僧应当观此比丘若可信即应与法。若不可信一切僧应当到彼处看若远遣。可信者看已作羯磨)大德僧听。比丘某甲。自乞作房。无主自为已。今从僧乞处分无难处无妨处。若僧时到僧忍听。僧今与比丘某甲处分无难处无妨处。白如是

大德僧听。此比丘某甲。自乞作房。无主自为已。今从僧乞处分无难处无妨处。僧今与比丘某甲处分无难处无妨处。谁诸长老忍。僧与比丘某甲处分无难处无妨处者默然。谁不忍者说。僧已忍与比丘某甲处分无难处无妨处竟。僧忍默然故。是事如是持

(次后大房羯磨与此同但称有主为异)

结房作库藏文

大德僧听。若僧时到僧忍听。僧结某甲房作库藏屋。白如是

大德僧听。僧结某甲房作库藏屋。谁诸长老忍。僧结某甲房作库藏屋者默然。谁不忍者说。僧已忍结某甲房作库藏屋竟。僧忍默然故。是事如是持

差守库藏物人羯磨文

大德僧听。若僧时到僧忍听。僧差比丘某甲作守物人。白如是

大德僧听。僧差比丘某甲作守物人。谁诸长老忍。僧差比丘某甲作守物人者默然。谁不忍者说。僧已忍差比丘某甲作守物人竟。僧忍默然故。是事如是持(差作维那。使如法作饭食净果菜杨枝敷僧卧具分僧粥分饼分雨衣处分沙弥守僧园人。如是等羯磨文同。但称事为异也)

老病比丘畜杖络囊乞羯磨文

大德僧听。我比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。愿僧听。我比丘某甲畜杖络囊。慈愍故(如是三说)

与老病比丘畜杖络囊羯磨文

大德僧听。比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。若僧时到僧忍听。比丘某甲畜杖络囊。白如是

大德僧听。比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。僧今听此比丘畜杖络囊。谁诸长老忍。僧听比丘某甲畜杖络囊者默然。谁不忍者说。僧已忍听比丘某甲畜杖络囊竟。僧忍默然故。是事如是持

非时入聚落嘱授文

长老一心念。我比丘某甲。非时入某甲聚落。至某甲家。为某缘事。白长老令知

比丘尼羯磨文

    结界法第一(其诸结界羯磨作法一与上大僧同。唯称尼大姊为异也)

    受戒法第二

比丘尼乞畜众羯磨文(若比丘尼欲度人者。当往比丘尼僧中偏露右肩脱革屣礼僧足已。右膝着地合掌乞畜众羯磨作如是白)

大姊僧听。我比丘尼某甲。今从僧乞度人授具足戒。愿僧听。我度人授具足戒(如是三说)与畜众羯磨文

大姊僧听。此比丘尼某甲。今从僧乞度人授人具足戒。若僧时到僧忍听。僧今听比丘尼某甲度人授人具足戒。白如是

大姊僧听。此比丘尼某甲今从僧乞度人授人具足戒。僧今听比丘尼某甲度人授人具足戒。谁诸大姊忍。僧听比丘尼某甲度人授人具足戒者默然。谁不忍者说。僧已忍听比丘尼某甲度人授人具足戒竟。僧忍默然故。是事如是持

度沙弥尼文(若欲在寺内剃发者。应白一切僧知。若不和合应房房语令知。若和合应作白。然后与剃发。应作如是白)

大姊僧听。此某甲。欲从某甲求剃发。若僧时到僧忍听。为某甲剃发。白如是(白已为剃发。欲在寺内出家者。应白一切僧若不和合应房房语令知。若和合应作白。然后与出家应作如是白)大姊僧听。此某甲。欲从某甲求出家。若僧时到僧忍听。与某甲出家。白如是(应作如是出家教出家者。着袈裟已偏露右肩脱革屣右膝着地。合掌教作如是言)

我阿夷某甲。归依佛归依法归依僧。我今随佛出家。和上尼某甲。如来无所著等正觉是我世尊(如是三说)我阿夷某甲。归依佛竟归依法竟归依僧竟。我今随佛出家竟。和上尼某甲。如来无所著等正觉。是我世尊。(第二第三亦如是说。如是说已应与受戒)

尽形寿不得杀生。是沙弥尼戒。能持不(答言能)

尽形寿不得盗。是沙弥尼戒。能持不(答言能)

尽形寿不得淫。是沙弥尼戒。能持不(答言能)

尽形寿不得妄语。是沙弥尼戒。能持不(答言能)

尽形寿不得饮酒。是沙弥尼戒。能持不(答言能)

尽形寿不得着华鬘香油涂身。是沙弥尼戒。能持不(答言能)

尽形寿不得歌舞倡伎。亦不得故往观听。是沙弥尼戒。能持不(答言能)

尽形寿不得高广大床上坐。是沙弥尼戒能持不(答言能)

尽形寿不得非时食。是沙弥尼戒。能持不(答言能)

尽形寿不得捉持生像金银宝物。是沙弥尼戒。能持不(答言能)

如是沙弥尼十戒。尽形寿不得犯。能持不(答言能)汝已受戒竟。当供养三宝佛宝法宝僧宝。当修三业坐禅诵经劝助众事(听童女十八者二年学戒年满二十。二部僧中受大戒。若年十岁曾出适者听二岁学戒。年满十二与受大戒。应如是与二岁学戒)

式叉摩那受六法文(沙弥尼应往比丘尼众中。偏露右肩脱革屣礼比丘尼僧足已。右膝着地合掌白如是言)大姊僧听。我沙弥尼某甲。今从僧乞二岁学戒。和上尼某甲。愿僧济度我。慈愍故。与我二岁学戒(第二第三亦如是说。应将沙弥尼至离闻处着见处已。众中差堪能作羯磨者如上应作白言)大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和上尼某甲若僧时到僧忍听。僧今与某甲沙弥尼二岁学戒。和上尼某甲。白如是

大姊僧听。此某甲沙弥尼。今从僧乞二岁学戒。和上尼某甲。僧今与某甲沙弥尼二岁学戒。和上尼某甲。谁诸大姊忍。僧与某甲沙弥尼二岁学戒。和上尼某甲者默然。谁不忍者说。是初羯磨(如是三说)僧已忍与某甲沙弥尼二岁学戒和上尼某甲竟。僧忍默然故。是事如是持(应如是与六法)某甲谛听。如来无所著等正觉说六法。不得犯不净行行淫欲法。若式叉摩那行淫欲法。非式叉摩那非释种女。与染污心男子共身相摩触缺戒。应更与受戒。是中尽形寿不得犯。能持不(答言能)

不得偷盗乃至草叶若式叉摩那。取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非式叉摩那非释种女。若取减五钱缺戒。应更与受戒是中尽形寿不得犯。能持不(答言能)不得故断众生命乃至蚁子若式叉摩那。故自手断人命。持刀授与人教死劝死赞死若与非药。若堕胎厌祷咒术自作教人作者非式叉摩那非释种女若断畜生不能变化者命缺戒。应更与受戒。是中尽形寿不得犯能持不(答言能)不得妄语乃至戏笑。若式叉摩那。不真实非己有自称言得上人法。言得禅得解脱得三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果言。天来龙来鬼神来供养我。此非式叉摩那非释种女。若于众中故作妄语缺戒。应更与戒。是中尽形寿不得犯。能持不(答言能)不得非时食。若式叉摩那。非时食犯戒。应更与戒。是中尽形寿不得犯。能持不(答言能)不得饮酒。若式叉摩那。饮酒犯戒。应更与戒。是中尽形寿不得犯。能持不(答言能)式叉摩那。于一切尼戒中应学。除为比丘尼过食自受食食

式叉摩那受大戒法(若式叉摩那学戒已。年满二十若满十二应与受大戒。先至比丘尼僧中请和尚。应如是说言)

大姊一心念。我某甲。求阿夷为和上。愿阿夷。为我作和上。我依阿夷故。得受大戒(第二第三亦如是说和尚尼应答言)尔(应如是受戒人离闻处着见处应差教授师是中戒师应如是问言)此众中谁能为某甲作教授师(若有者答言我能尔时戒师即应作白)大姊僧听。此某甲。从和上尼某甲求受大戒。若僧时到僧忍听。某甲为教授师。白如是。(教授师应往至受戒人所语言)此安陀会郁多罗僧僧伽梨。此僧祇支覆肩衣。此衣钵是汝有不(答言是)

善女人谛听。今是真诚时。我今问汝。有便言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父杀母杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝非二根不。汝字何等。和上尼字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞[病-丙+干]痟颠狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不(答言无者应语言)如我向问汝。僧中亦当如是问。汝如汝向者答我。僧中亦当如是答(教授师问已应至僧中如常威仪至舒手及处立作白)大姊僧听。此某甲。从和上尼某甲求受大戒。若僧时到僧忍听。我已问竟。听将来。白如是(彼应语言来。来已应与捉衣钵教礼僧足已在戒师前胡跪合掌教作如是乞)大姊僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧济度我。慈愍故(如是三说是中戒师应作白)大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是

汝谛听。今是真诚时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不犯破内外道不。汝非黄门不。汝不杀父杀母杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝不二根不。汝字何等。和上尼字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞[病-丙+干]痟颠狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不(答言无应作白)大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年满二十衣钵具足。若僧时到僧忍听。僧今为某甲受大戒。和上尼某甲。白如是

大姊僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。僧今为某甲受大戒。和上尼某甲。谁诸大姊忍。僧今为某甲受大戒和上尼某甲者默然。谁不忍者说。是初羯磨(如是三说)僧已忍与某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持

尼往比丘僧中受大戒法(彼受戒者与比丘尼僧俱至比丘僧中礼僧足已右膝着地合掌作如是言)

大德僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧救济我。慈愍故(如是三说此中戒师应问诸难事)大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是

善女人谛听。今是真诚时实语时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯净行比丘不。汝不贼心受戒不。汝不破内外道不。汝非黄门不。汝不杀父杀母杀真人阿罗汉不。汝不破僧不。汝不恶心出佛身血不。汝非非人不。汝非畜生不。汝不二根不。汝字何等。和上尼字谁。年满二十未。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸病。癞病白癞[病-丙+干]痟颠狂二根二道合道小大小便常漏涕唾常出。汝有如是诸病不(答言无者应问言)汝学戒未清净不(答言学戒清净应问余比丘尼)某甲学戒未清净不(答言已学戒清净)大德僧听。此某甲从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和上尼某甲。白如是。大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。已学戒清净。僧今为某甲受大戒。和上尼某甲。谁诸长老忍。僧为某甲受大戒和上尼某甲者默然。谁不忍者说。是初羯磨(如是三说)僧已忍为某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持

善女人谛听。如来无所著等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女

不得犯不净行行淫欲法。若比丘尼作不净行行淫欲法乃至共畜生。非比丘尼非释种女。是中尽形寿不得犯。能持不(答言能)

不得偷盗乃至草叶。若比丘尼盗人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。非比丘尼非释种女。是中尽形寿不得犯。能持不(答言能)

不得断众生命乃至蚁子。若比丘尼自手断人命。持刀授与人。教死赞死劝死。与人非药。堕胎厌祷咒术。若作方便教人作方便。彼非比丘尼非释种女。是中尽形寿不得犯。能持不(答言能)不得妄语乃至戏笑。若比丘尼不真实非己有。自称言得上人法。得禅得解脱三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。言天来龙来鬼神来供养我。彼非比丘尼非释种女。是中尽形寿不得犯。能持不(答言能)不得身相触乃至共畜生。若比丘尼有染污心。与染污心男子身相触。腋已下膝已上若摩若捺。若逆摩若顺摩。若牵若推。若举若下。若捉急捺。彼非比丘尼非释种女。是中尽形寿不得犯。能持不(答言能)不得犯八事乃至共畜生。若比丘尼有染污心。与染污心男子受捉手捉衣。至屏处屏处立屏处语。若共行若身相近若共期。犯此八事。彼非比丘尼非释种女。是中尽形寿不得犯。能持不(答言能)

不应覆藏他罪。乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举亦不白僧不语人令知。后于异时。此比丘尼若休道若灭摈。若作不共住若入外道。后作如是言。我先知此人如是如是。彼非比丘尼非释种女。覆藏重罪。是中尽形寿不得犯。能持不(答言能)不得随被举比丘语乃至沙弥。若比丘尼知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺彼比丘。彼比丘尼谏此比丘尼言。大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不共住。莫随顺彼比丘。彼比丘尼谏此比丘尼时。坚持不舍。彼比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。若不舍者。彼非比丘尼非释种女。犯随举。是中尽形寿不得犯。能持不(答言能)善女人谛听。如来无所著等正觉说四依法。比丘尼依此出家受大戒。是比丘尼法

依粪扫衣出家受大戒。是比丘尼法。是中尽形寿能持不(答言能)若得长利。若檀越施衣。若得轻衣。若得割截衣。应受

依乞食出家受大戒。是比丘尼法。是中尽形寿能持不(答言能)若得长利。僧差食。若檀越送食。月八日食。十五日食。月初日食。众僧常食。檀越请食。得受

依树下坐出家受大戒。是比丘尼法。是中尽形寿能持不(答言能)若得长利。若别房楼阁。小房石室两房一户。应受

依腐烂药出家受大戒。是比丘尼法。是中尽形寿能持不(答言能)

若得长利。苏油生酥蜜石蜜应受。汝已受戒竟。白四羯磨如法成就得处所。和上如法。阿阇梨如法。二部僧具足满。当善受教法。当勤供养佛法僧。和上阿阇梨一切如法教敕。一不得违逆。当学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始出家。功不唐捐果报不绝。余所未知者。当问和上阿阇梨(使受戒人在前而去)

    除罪法第三

尼忏僧残罪法(尼以女弱。事须假其强缘。加其日数。如若私已容恶。则自坏坏彼。犯在不轻故。尼覆僧残。但增罪治。半月行摩那埵。无别覆藏调伏法故。尼忏僧残。要在二部僧中。作摩那埵羯磨。大僧与尼。二部各满四人。若作出罪羯磨。大僧与尼。二部各满二十人。不得减)

乞摩那埵羯磨文(比丘尼犯僧残罪。应二部僧中半月行摩那埵。行摩那埵时。应至二部僧中偏露右肩脱革屣礼僧足右膝着地合掌作如是乞也)

大德僧听。我比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。愿僧与我半月摩那埵。慈愍故(如是三说)

与摩那埵羯磨文

大德僧听。此比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。若僧时到僧忍听。僧今与比丘尼某甲半月摩那埵。白如是

大德僧听。此比丘尼某甲。犯某甲若干僧残罪。今从二部僧乞半月摩那埵。僧今与比丘尼某甲半月摩那埵。谁诸长老忍。僧与比丘尼某甲半月摩那埵者默然。谁不忍者说。是初羯磨(如是三说)僧已忍与比丘尼某甲半月摩那埵竟。僧忍默然故。是事如是持(比丘尼行摩那埵法。与上大僧同。唯应二部僧中。日日应作如是白也)大德僧听。我比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与我半月摩那埵。我比丘尼某甲。已行若干日过。余有若干日在。白大德僧令知。我行摩那埵

乞出罪羯磨文(比丘尼半月行摩那埵竟。应至二部僧中作如是乞)

大德僧听。我比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与我半月摩那埵。我已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。愿僧与我出罪羯磨。慈愍故(如是三说)

与出罪羯磨文

大德僧听。此比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与比丘尼某甲半月摩那埵。此比丘尼某甲。已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧今与比丘尼某甲出罪羯磨。白如是

大德僧听。此比丘尼某甲。犯某甲若干僧残罪。已从二部僧乞半月摩那埵。僧已与比丘尼某甲半月摩那埵。此比丘尼某甲。已于二部僧中行半月摩那埵竟。今从僧乞出罪羯磨。僧今与比丘尼某甲出罪羯磨。谁诸长老忍。僧今与比丘尼某甲出罪羯磨者默然。谁不忍者说。是初羯磨(第二第三亦如是说)僧已忍与比丘尼某甲出罪羯磨竟。僧忍默然故。是事如是持

    说戒法第四(其说戒法一与上大僧同)

尼僧差请教授人羯磨文(尼僧应半月至大僧中请教诫。故今须差此使。若尼僧请教诫。应如是差)

大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。白如是。大姊僧听。僧今差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。谁诸大姊忍。僧差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故半月往比丘僧中求教授竟。僧忍默然故。是事如是持(更差一人为伴。往大僧中。至旧住比丘所。礼足曲身低头合掌。白如是言)大德一心念。比丘尼僧某甲等和合。礼比丘僧足求教授(第二第三亦如是说。受嘱比丘说戒时。应作如是白)大德僧听。比丘尼僧某甲众和合。礼大德僧足求教授(如是三说)比丘尼明日应问可否。比丘教授师应期往。比丘尼应期迎比丘。期往不往者突吉罗。比丘尼僧期迎而不迎者突吉罗。若比丘尼闻教授师来。当半由旬迎至寺内。供给所须洗浴具。羹粥饮食果蓏以此供养。若不者突吉罗。若比丘僧尽病。若众不和合。若众不满。遣信往礼拜问讯。若比丘尼僧尽病不和合若众不满。亦当遣信往礼拜问讯。若不往者突吉罗

    安居法第五(其安居法皆与上大僧同)

    自恣法第六

尼僧差往大僧中受自恣人羯磨文(比丘尼僧夏安居竟。应往大僧中受自恣。故今须差此使。为尼僧诣大僧中求受自恣。应如是差之也)

大姊僧听。若僧时到僧忍听。僧今差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑。白如是

大姊僧听。僧今差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑。谁诸大姊忍僧差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故往大僧中说三事自恣竟。僧忍默然故。是事如是持

往大僧中受自恣文(差二人为伴往大僧中。礼僧足已。曲身低头合掌。作如是说)

比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧说三事自恣见闻疑。大德僧慈愍故语我。我若见罪。当如法忏悔(如是三说)彼比丘僧自恣日便自恣。而皆疲极。佛言。不应尔。若比丘僧十四日自恣。比丘尼僧十五日自恣。若大僧病。若众不和合。若众不满。比丘尼应遣信礼拜问讯。不者突吉罗。若比丘尼僧病。若众不和合。若众不满。比丘尼僧亦当遣信礼拜问讯。不者突吉罗(其至大僧中受自恣人还。共尼僧作自恣。其自恣法与上大僧同也)

    分衣法第七(与上大僧同)

    衣食净法第八(尼无作余食法除此已。余皆与大僧同)

    杂法第九(尼无乞分处作房法。自余皆与上大僧同)

内护匡救僧众摈罚羯磨法

律藏所明僧之正法。采要有三。故结集称言。是法是毗尼是佛所教

法者。谓五称远离行。何等五(一出离非世法。二越度非受法。三无欲非有欲。四无结非有结。五不亲近生死非亲近)毗尼者。谓五种出要行。何等五(一少欲非多欲。二知足非无厌。三易护非难护。四易养非难养。五智慧非愚痴)

佛所教者。谓五种教诫行。何等五(一有罪行者制。二无罪者听。三若制若听法。有缺戒者。如法举之。四数数违犯者折伏与念。五真实功德爱念称美)故经云。正法住正法灭。谓之。于此传法之人。亦有于三。故圣语称言。知法知律知摩夷。知法者。谓善持修多罗藏。如阿难等。知律者。谓善持毗尼藏。如优波离等。知摩夷者。谓善于训导宰任玄纲。如大迦叶等。故凡欲晖踪圣迹以隆道教继轨后代不绝于时者。非兹而谁

五种入众法。何等五(一应以慈心。二应自卑下如拭尘巾。三应善知坐起上下威仪。四不杂说俗事。为众说法。若请他说。五若见僧中有不可事心安忍应作默然也)五。种如法默然。何等五(一见他非法默然。而二不得伴而默然。三犯重而默然。四同默然。五在同住地默然也)五种非法默然。何等五(如法羯磨而心不同。默然任之。二得同意伴亦默然任之。三若见小罪而默然。四为作别住而默然。五在戒场上而默然)

五种弃法。何等五(一比丘犯罪。余比丘问。汝犯罪见不。答言不见。彼语言。汝若见罪应忏悔。二比丘犯罪。余比丘问。汝犯罪见不。答言不见。彼语言。汝若见罪。应僧中忏悔。三比丘犯罪。余比丘问言。汝犯罪见不。答言不见。彼语言。汝若见罪。当于此僧中忏悔。四比丘犯罪。余比丘问言。汝犯罪见不。答言不见。众僧应舍弃语言。汝不见罪随所至处。不听汝布萨。如恶马难调。合缰杙俱弃。汝亦如是。五比丘犯罪。余比丘问言。汝犯罪见不。答言不见。彼应僧中作不见举羯磨也)五种作羯磨法。何等五(一现前。二自言。三不清净。四如法。五和合)斯谓知病知药知对治。善于废立通塞存护之仪。故致任持之功。义显于此。三种调法(谓呵责羯磨。摈羯磨。依止羯磨)三种灭法(谓罪处所。多人语。如草覆地也)三种不共住法(谓三举羯磨。恶骂治。灭摈羯磨)呵责羯磨法(先作举作忆念与罪。已然后作羯磨)

大德僧听。此比丘某甲。喜共斗诤共相骂詈。口出刀剑互求长短。彼自共斗诤已。若更有余比丘斗诤者。即复往彼劝言。汝等勉力。莫不如他。汝等多闻智慧财富。亦胜多有知识。我等当为汝作伴傥。令僧未有诤事而生诤事。已有诤事而不除灭。若僧时到僧忍听。为比丘某甲作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。白如是

大德僧听。此比丘某甲。喜共斗诤共骂詈。口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等勉力莫不如他。汝等智慧多闻财富。亦胜多有知识。我等当为汝作伴傥。令僧未有诤事而有诤事。已有诤事而不除灭。僧为比丘某甲集呵责羯磨。谁诸长老忍。僧与比丘某甲作呵责羯磨。若复后更斗诤共相骂詈者。众僧当更增罪治者默然。谁不忍者说。是初羯磨(如是说三)僧已忍为比丘某甲作呵责羯磨竟。僧忍默然故。是事如是持(与羯磨已。夺三十五事。令其折伏。后若其随顺改悔者。僧应还与解羯磨)

与罪处所羯磨法(先作举作忆念与罪已。然后作羯磨)

大德僧听。是比丘某甲。无惭无愧多犯诸罪。有见闻疑。先自言犯。后言不犯。前后言语相违若僧时到僧忍听。僧今与比丘某甲罪处所羯磨。白如是。大德僧听。是比丘某甲。无惭无愧多犯诸罪。有见闻疑。先自言犯。后言不犯。前后言语相违。僧今与是比丘某甲罪处所羯磨。谁诸长老忍。僧今与比丘某甲罪处所羯磨者默然。谁不忍者说。是初羯磨(如是三说)僧已忍与比丘某甲罪处所羯磨竟。僧忍默然故。是事如是持(与羯磨已。夺三十五事。令其折伏后。若随顺改悔。僧应还与解羯磨)

与灭摈羯磨文(先作举作忆念与罪已。然后作羯磨)

大德僧听。是比丘某甲犯某甲波罗夷罪。若僧时到僧忍听。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住。不得共事。白如是

大德僧听。是比丘某甲。犯某甲波罗夷罪。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住。不得共事。谁诸长老忍。僧与比丘某甲波罗夷罪灭摈羯磨不得共住不得共事者默然。谁不忍者说。是初羯磨(如是三说)

僧已忍与比丘某甲波罗夷罪灭摈羯磨不得共住不得共事竟。僧忍默然故。是事如是持(此永摈无解法)

此后三羯磨。皆是治罚法。但以过有轻重。阶之为三。前呵责羯磨等是调伏法。罪处所羯磨等是折伏法。灭摈羯磨等是驱出法。故经言。应调伏者而调伏之。应折伏者而折伏之。应罚黜者而罚黜之。若随事而言。羯磨非一。备明律典。宁容具集。故各当其分。唯标一羯磨。示之恒式。余类准以可知

羯磨一卷

僧祇律受事讫羯磨文

大德僧听。比丘某甲。于此处两安居。若僧时到僧忍听。比丘某甲。于此处两安居。为塔事僧事出界行。还此处住。诸大德僧听。比丘某甲。于此处两安居。为塔事僧事出界行。还此中安居。僧忍默然故。是事如是持

十诵律受三十九夜羯磨文

大德僧听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣。若僧时到僧忍听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣。如是白

大德僧听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣谁诸长老忍。某甲某甲诸比丘受三十九夜僧事故出界是处安居自恣者默然。谁不忍者说。僧已忍听。某甲某甲诸比丘受三十九夜。僧事故出界是处安居自恣竟。僧忍默然故。是事如是持

十诵律受残夜法(若比丘受七夜未尽而还。事未竟。佛言。听受残夜法)

我受七夜法。若干夜已过。若干夜在受彼出(如是一说)

凡诸部律。受日文各不同。后来诸师用事者。若执一部不用余部。此亦是一家。今详此诸部律文及以前事互用。皆得所以者。如其定知前事。或须一夜。即用十诵受一夜法。乃至七夜亦如是。或须三十九夜。亦用十诵羯磨受法。若须七日十五日一月日。即用四分律文受日法。若不定知前事几日当了。即用僧祇律文受日法。复有人不解。即诵四分羯磨文。为他受僧祇事讫。十诵三十九夜。此皆非法不成。何以知羯磨文中叠事作法各各不同。故知不成也。今畏诸人谬用。总抄诸部律正羯磨文。呈简诸贤。任见作法随事所用也

羯磨一卷


解脱戒经

    No. 1460

解脱戒经

        僧昉述

    译经缘起

戒律者。建定慧之妙幢。殄闇惑之明灯。度危崄之蹊径。开憺怕之梁津。宝殿之功罔初弗起。踰越重阁非梯靡升。正法住灭。验之常典。大圣泯晖。迈余千纪。法泽遐流犹未周备。令文学之徒异论竞兴。薄俗之士讪音满世。余听斯谈辄窥慈范。昧揽玄言乃嘱大集。圣所嗟叹言迦叶毗。妙观我人善摧恼结。闲邪辩正极圣冲典。每寻斯文慨五数阙。敢以追访获斯戒本。虽未广具。敬以洗心。剪世浮辞。大魏武定癸亥之年。在邺京都。侍中尚书令高澄请为出焉

羯磨中。外国云若僧到时(汉地回文言时到)僧忍听(言僧至我作法时莫遮我所作故言听)外国耳听(遮听言音字别汉用一字所以致或)

解脱戒经(出迦叶毗部)

        元魏婆罗门瞿昙般若流支译

  是解脱戒经　　亿劫难得闻
  摄受正修行　　斯事倍复难
  有佛兴世乐　　兴世说法乐
  众僧和合乐　　和合持戒乐

诸大德。时分一月过三月在。老死欲至。佛法渐灭。当一心精进莫行放逸。所以者何。如来勤精进故。得阿耨多罗三藐三菩提。及余善法菩提分法。众僧和合坐。未受具戒者出

众僧和合先作何事。不来诸比丘说欲清净。比丘尼遣谁来受教

  毗婆尸如来　　六十八百千
  阿罗汉众中　　说此解脱戒
  忍辱第一义　　佛说涅槃最
  出家恼他人　　不名为沙门
  尸弃牟尼尊　　金山无与等
  三十六万众　　说此解脱戒
  譬如明眼人　　有足能避崄
  世有聪明人　　能远离众患
  毗舍浮如来　　永离诸烦恼
  百千大众中　　说此解脱戒
  不屏说人恶　　不恼乱他人
  常奉行于戒　　衣食知止足
  拘留村陀佛　　知见广无畏
  四十千众中　　说此解脱戒
  譬如蜂采花　　但取其香味
  持至所住处　　比丘入聚然
  不破坏他意　　不观作不作
  但自观身行　　若正若不正
  迦那迦牟尼　　三十千沙门
  罗汉大众中　　说此解脱戒
  正观莫放逸　　当学牟尼法
  如是无忧愁　　心寂入涅槃
  迦叶波如来　　大智大名称
  三十千众中　　说此解脱戒
  一切恶莫作　　当具足众善
  自调伏其心　　此是诸佛教
  世尊大智慧　　释法王牟尼
  为尼罗浮众　　说此解脱戒
  善护于口业　　自净其心意
  身莫作众恶　　此三业清净
  僧众甚广大　　说法亦无量
  名闻大供养　　说此解脱戒

大德僧听。僧今十五日布萨说解脱戒。若僧到时僧忍听。僧作布萨说解脱戒。白如是

诸大德。今说解脱戒。众集默然听。善思念之。若有犯者当发露。无犯者默然。默然故。知众清净。如一一比丘问。如是比丘乃至三问。若比丘如是众中乃至三问。忆念有犯。当发露。不发露得故妄语罪。诸大德故妄语罪。佛说障道法。彼比丘自忆知有犯。欲求清净当发露。发露则安隐。不发露罪益深。诸大德。我已说解脱戒经序。今问诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。是事如是持

诸大德。此四波罗夷法半月半月说解脱戒经中来

若比丘。共比丘同入戒法。戒羸不舍戒。作不净行。习淫欲法。乃至共畜生。是比丘得波罗夷不应共住

若比丘。若在聚落。若空静地。他物不与以盗心取。若王若大臣。若捉若害。若缚若罚财。若驱出国。若与种种苦咄如是贼。汝无所知。汝痴。汝不与取。是比丘得波罗夷。不应共住

若比丘。若人若似人。故自手断其命。若自持刀。或求持刀。教死赞死。如是说。咄男子。用此不善恶活为。死胜生。随彼所欲心所忆念。无量种种教死赞死。彼人因是事死。是比丘得波罗夷。不应共住

若比丘。不知不见上人法。无圣智见胜法。自称言我知我见。彼于异时若捡问。若不捡问。欲求清净作如是说。我实不知不见。言知言见。虚诳妄语。除增上慢。是比丘得波罗夷。不应共住

诸大德。我已说四波罗夷法。若比丘犯一一法。不得与比丘共住。如前波罗夷不应共住。今问。诸大德是中清净不(如是三说)

诸大德。是中清净默然故。是事如是持

诸大德。此十三僧伽婆尸沙法。半月半月说解脱戒经中来

若比丘忆念故出精。除梦中。僧伽婆尸沙

若比丘染污心。共女人身相触。若捉手若捉臂。若捉发。若触一一身分觉触。僧伽婆尸沙

若比丘染污心说粗恶淫欲语。如男子女人迭互说。僧伽婆尸沙

若比丘于女人前自赞身言。姊妹。我等持戒善修梵行。应以淫欲供养我。此法供养最第一。僧伽婆尸沙

若比丘行媒法。持男意语女。持女意语男。若为妇事若为私通。乃至须臾。僧伽婆尸沙

若比丘自求作房无主自为己。当应量作。是中量者。长佛十二手。内广七手。应将余比丘往视处所。诸比丘应观处所。无难处无妨处

若比丘难处妨处。自求作房。无主自为己。不将余比丘往观处所。若过量作。僧伽婆尸沙

若比丘欲作大房。有主为己作。应将余比丘往视住处。诸比丘应观住处无难无妨。比丘初治地作大房。有主为己作。不将余比丘往视住处。僧伽婆尸沙

若比丘嗔恚故。于清净无犯比丘。以无根波罗夷法谤。欲破彼比丘净行。彼于异时若捡问。若呵责。或不捡问。便言此事无根说。我嗔恚故作是语。僧伽婆尸沙

若比丘嗔恚故。于清净无犯比丘。以相似法无根波罗夷法谤。为破彼梵行。彼于异时若捡问。若不捡问。知是异分相似比丘自说。我嗔故妄语说。僧伽婆尸沙

若比丘欲破和合僧。受破僧方便法。坚执不舍。诸比丘应谏此比丘言。大德。莫破和合僧。莫受破僧法。坚执不舍。大德共僧和合。僧和合欢喜不诤。同一师学如水乳合。增益安乐住。大德。舍此破僧法。诸比丘如是谏时。舍者善。若不舍者。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙

若比丘有余同伴群党比丘。说随顺语。若二若三乃至众多。语诸比丘言。长老莫谏此比丘。此比丘非恶心。何以故。此比丘所说如法如律。此比丘知说非不知说。此比丘所说我等心所欲喜乐忍可。此比丘所欲喜乐忍可。我亦如是喜乐忍可。诸比丘言。大德。莫作是语言。此比丘所说如法如律。此比丘知说非不知说。此比丘喜乐忍可。我亦如是喜乐忍可。何以故。此比丘所说非法非律。此比丘非知说。大德。汝莫欲破和合僧。大德。当乐和合共僧和合。僧今和合欢喜不诤。同一住同一师学。如水乳合。于佛法中增益安乐住。大德。舍是破僧诤事。诸比丘如是谏时。舍者善。若不舍者。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙

若诸比丘依聚落城邑住。污种姓行恶行。污种姓亦见亦闻亦知。行恶行亦见亦闻亦知。诸比丘语此比丘言。长老。汝污种姓行恶行。汝污种姓亦见亦闻亦知。行恶行亦见亦闻亦知。长老。汝污种姓行恶行。汝等出去不应此中住。彼比丘语诸比丘言。诸比丘有爱有恚有痴有怖。有余同行比丘。有驱者有不驱者。诸比丘应语此比丘言。长老。莫作是语言。僧有爱有恚有痴有怖。有余同行比丘。有驱者有不驱者。何以故。诸比丘不爱不恚不痴不怖。长老。汝污种姓。行恶行。汝污种姓亦见亦闻亦知。行恶行亦见亦闻亦知。污种姓行恶行。汝舍此有爱有恚有痴有怖。语是比丘。如是谏时舍者善。若不舍者。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙

若比丘恶口于戒律中学如来法中如法如毗尼。自身不受谏。语诸比丘言。长老。莫向我说若善不善。我亦不向诸长老说若善不善。长老。止莫谏我。诸比丘谏此比丘言。大德。于佛戒法中学如法如律。自身当受谏。莫不受谏。大德。如法如律谏诸比丘。诸比丘亦如法如律谏大德。何以故。如是具足如来应供等正觉。弟子众得增长。种种相谏展转相教。各各悔过。各各共语。彼比丘如是谏时。舍者善。若不舍。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙

诸大德。我已说十三僧伽婆尸沙法。九初犯四。乃至三谏。若比丘犯一一法。随知覆藏。应行别宿。行别宿竟。僧中六夜行摩那埵卑下。行净意竟。应与除罪顺法。行二十僧中灭罪。若少一人不满二十。灭是比丘罪。是比丘罪不得除。诸比丘亦有犯此法如是。今问诸大德。是中清净不。(如是三说)

诸大德。是中清净默然故。是事如是持

诸大德。此二不定法。半月半月说解脱戒经中来

若比丘共一女人独在覆障处无人见处。坐说欲事。有信优婆夷三法中一一法说。若波罗夷。若僧伽婆尸沙。若波逸提。是坐处。比丘自言。我犯是罪。于三法中应一一治。若婆罗夷。若僧伽婆尸沙。若波夜提。如有信优婆夷所说。应如法治是比丘。是名不定法

若比丘共一女人不覆处坐。有信优婆夷。二法中一一法说。若僧伽婆尸沙。若波逸提。是坐比丘自言。我犯是罪。二法中应一一治。若僧伽婆尸沙。若波逸提。如有信优婆夷所说。应如法治是比丘。是名不定法

诸大德。我已说二不定法。今问。诸大德。是中清净不(如是三说)诸大德。是中清净默然故。是事如是持

诸大德。此三十尼萨耆波逸提法。半月半月说解脱戒经中来

若比丘衣已竟。出迦絺那衣。畜长衣经十日得持。若过畜尼萨耆波逸提

若比丘衣已竟。出迦絺那衣。于三衣中离一一衣。异处经一宿。除僧羯磨尼萨耆波逸提

若比丘衣已竟。出迦絺那衣。得非时衣欲须便受受已疾成衣。若足者善。若不足得畜至一月。若过畜尼萨耆波逸提

若比丘共与非亲里比丘尼。博衣贸易。尼萨耆波逸提

若比丘使非亲里比丘尼浣染打故衣。尼萨耆波逸提

若比丘从非亲里居士居士妇乞衣。除余时。尼萨耆波逸提。余时者。夺衣失衣烧衣漂衣。名余时

若比丘夺衣失衣烧衣漂衣。时非亲里有信居士居士妇。多与衣。是比丘当知足受衣。若过受尼萨耆波逸提

若比丘非亲里居士居士妇。为比丘具衣价。持此衣价。与某甲比丘。是比丘先不受。自恣请至居士家。作如是说。居士实为我故办衣价不。居士言。实尔。比丘言。善哉居士。当为我办如是好色衣。为好故。若得衣尼萨耆波逸提

若比丘二居士各各为比丘办衣价。此物作衣已。与某甲比丘。是比丘先不受。自恣请忆念往至彼居士家。作如是说。居士汝二人实欲为我作衣不耶。答言。实尔比丘言。善哉居士。办如是好衣价。为我共作一衣。为好故。若得衣尼萨耆波逸提

若比丘。若王若大臣。若婆罗门若长者。若居士若商主。若长者妇。为比丘送衣价。持此衣价。与某甲比丘。彼使至比丘所。作是说。大德。受此衣价。慈愍故。比丘言。我不应受此衣价。若我须衣时。得净衣便受。使语比丘言。大德。有执事人不。须衣比丘言有。若守园人若优婆塞。此是比丘执事人。彼使诣执事人所。白言。执事。此是某甲衣价。为某甲比丘作衣已。某时当与某甲比丘。彼使与衣价已。至比丘所。语比丘言。大德。所示某甲执事人。我已与衣价。大德。须衣时往取。当得衣。须衣比丘往执事人所。二返三返语言。我须衣。若二返三返为作忆念。得衣者善。若不得衣。四返五返六返在前默然住。令彼忆念。若四返五返六返。在前默然住。得衣者善。若不得衣。过是求得衣。尼萨耆波逸提。若不得衣随衣价所来处。若自往若遣好使。往语施主言。汝先遣使送衣价。与某甲比丘。是比丘未曾得衣。施主还取莫使失。是名如法若比丘杂憍奢耶作卧具。若使他作成者。尼萨耆波逸提

若比丘纯黑羺羊毛作卧具。若使人作。尼萨耆波逸提

若比丘作卧具。应用二分黑羊毛。第三分白。第四分尨。若使人作。尼萨耆波逸提

若比丘作新卧具当取故者。方一手褋新者上。若不着。尼萨耆波逸提

若比丘作卧具。应六年持。若减六年更作卧具。尼萨耆波逸提

若比丘行路中得羊毛。须者应取。若无人持。得自持行三由旬。若过者。尼萨耆波逸提

若比丘使非亲里比丘尼浣染擗羊毛。尼萨耆波逸提

若比丘种种贩卖。尼萨耆波逸提

若比丘种种贸易宝物。尼萨耆波逸提

若比丘自手取宝。尼萨耆波逸提

若比丘畜长钵不净施。过十日。尼萨耆波逸提

若比丘钵减五缀不漏。更求新钵。为好故。若得者。尼萨耆波逸提。彼比丘应僧中舍。若无钵比丘应受。应好持。乃至破。是法应尔

若比丘自乞缕。使非亲里织师织作衣。尼萨耆波逸提

若比丘非亲里居士。使织师为比丘织作衣。是比丘先不受自恣请。忆念。往织师所。语织师言。汝今当知。此衣为我织。极好织令致好。我当多少与汝衣价。若比丘与价。乃至一食。得衣者。尼萨耆波逸提

若比丘先与比丘衣。后嗔恚。若自夺。若使人夺取。尼萨耆波逸提

若比丘十日未满。夏三月。若有急施衣。欲须便受。受已依时应畜。若过畜。尼萨耆波逸提

若比丘春末一月在。应求雨浴衣。半月后应用若过用。尼萨耆波逸提

若比丘在阿兰若。有疑怖畏处。比丘三衣中。若留一一衣置舍内。及有因缘出界离衣。乃至六夜若过。尼萨耆波逸提

若比丘知他与僧物。自回入己。尼萨耆波逸提

若比丘有病听畜酥油生酥蜜石蜜。齐七日得服。若过七日服。尼萨耆波逸提

诸大德。我已说三十尼萨耆波逸提法。今问。诸大德。是中清净不(如是三说)诸大德。是中清净默然故。是事如是持

诸大德。是九十波逸提法。半月半月说解脱戒经中来

若比丘故妄语。波逸提

若比丘两舌语。波逸提

若比丘毁呰语。波逸提

若比丘僧如法断事后发起。波逸提

若比丘与女人说法。过五六语。除有智男子。波逸提

若比丘与未受具戒人同诵。波逸提

若比丘向未受具戒人。自说得过人法实者。波逸提

若比丘知他比丘有粗恶罪。向未受大戒人说。除僧羯磨。波逸提

若比丘知他施僧物。回与知识。波逸提

若比丘半月说戒时。作是说。何用此杂碎戒为。说是戒时。令人悔恼怀疑。轻毁戒故。波逸提十

若比丘坏种子鬼神村。波逸提

若比丘讥骂者。波逸提

若比丘不受谏。波逸提

若比丘露地置僧卧具。不自收举。不教人举舍行。波逸提

若比丘僧房中铺草铺叶。不自举。不教人举舍行。波逸提

若比丘知他比丘先住处。后来强铺卧具宿。若嫌迮者自当去。以是因缘。波逸提

若比丘先嗔恚。为恼乱故牵他出房。波逸提

若比丘房重阁上脱脚床不支持。若坐若卧。波逸提

若比丘知水有虫。自浇草土。若教人浇。波逸提

若比丘欲作大房。自观视二覆三覆。至窗牖。若过。波逸提(二十外国平头屋上开窗横覆二三板则至牖)

若比丘僧不差教授比丘尼。波逸提

若比丘为僧差教授比丘尼。乃至日没。波逸提

若比丘入比丘尼寺。为无病比丘尼说法教授。波逸提

若比丘语比丘言。诸比丘为资生故。教授比丘尼。波逸提

若比丘与非亲里比丘尼衣。波逸提

若比丘与非亲里比丘尼作衣。波逸提

若比丘与比丘尼计挍同道行除余时。波逸提。余时者。若多伴行有疑恐怖。此是余时

若比丘与比丘尼计挍乘一船。若上水若下水。除直渡。波逸提

若比丘独与女人屏处坐。波逸提

若比丘知比丘尼赞叹食。除施主先有意。波逸提

若比丘展转食除余时。波逸提。余时者。病时作衣时施衣时。此是时

若比丘施一食处。无病比丘应一食。若过受。波逸提

若众多比丘于檀越家乞食。信法长者多与[麩-夫+并]糗。比丘须者应取二三钵。若过取。波逸提。持至住处和合共食。此法应尔

若比丘足食竟更食者。波逸提

若比丘知他比丘足食竟。请与食。波逸提

若比丘别众食。除余时。波逸提。除余时者。病时作衣时。施衣时道行时。船行时大会时。沙门施食时。此是时

若比丘非时食可食物波逸提

若比丘食残宿食。波逸提

若比丘不受食举人口中。除水杨枝。波逸提

若比丘得好美饮食。酥油蜜石蜜乳酪生酥。若鱼若肉。无病为己索而食者。波逸提

若比丘知水有虫饮用者。波逸提

若比丘知他食家直入。波逸提

若比丘食家强坐。波逸提

若比丘出家外道自手与食。波逸提

若比丘往观军阵。除因缘波逸提

若比丘有因缘入军中。若过二宿至三宿。波逸提

若比丘军中住。若二宿若三宿。观军发行势力幢麾。种种观视心生乐顺。波逸提

若比丘嗔恚心打比丘。波逸提

若比丘嗔恚心以手拟比丘。波逸提

若比丘知他比丘有粗恶罪覆藏者。波逸提

若比丘与欲已后还悔。波逸提

若比丘语比丘言。长老。共入某村。当与汝多美食。是比丘至村竟。不令与此比丘食。语言。长老汝去。我共汝若坐若语不乐。我独坐独语乐。非余因缘而遣去者。波逸提

若比丘无病因缘露地然火。若教人然。波逸提

若比丘与未受具戒人同室宿。至三宿。波逸提

若比丘如是说。我知佛法义。行淫欲不障道。诸比丘应谏此比丘言。长老。莫作是语。莫谤世尊。谤世尊者。不善。世尊不作是说。世尊无数方便说行淫欲是障道法。如是世尊说欲障道。长老舍此恶见。是比丘如是谏时。舍者善。若不舍。彼比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。波逸提

若比丘知如是人未舍恶见。共宿共食。同一羯磨。波逸提

若比丘知沙弥作如是说。我如是知佛法义。行淫欲非障道法。诸比丘应谏此沙弥言。莫作是语。莫谤世尊。谤世尊者。不善。世尊不作是语。世尊无数方便说行淫欲是障道法。沙弥舍此恶见。如是谏时。舍者善。若不舍者。是比丘应语此沙弥言。汝自今已后莫言。世尊是我大师。汝非顺梵行。不得随余比丘。如余沙弥。得与大比丘二三宿。痴人汝今无是事。出去灭去。不须此中住。若比丘知如是摈沙弥。若畜同一止宿。波逸提

若比丘以无根僧伽婆尸沙法谤者。波逸提

若比丘净施沙弥衣钵不问辄用。波逸提

若比丘与女人同路行。乃至一村间。波逸提

若比丘故断畜生命。波逸提

若比丘疑恼比丘。乃至少时不乐。波逸提

若比丘击擽比丘。波逸提

若比丘水中戏。波逸提

若比丘与女人同室宿。波逸提

若比丘恐他比丘乃至戏笑。波逸提

若比丘藏他比丘衣钵资具。若教人藏。乃至戏笑。除余时。波逸提

若比丘得新衣。不作坏色青黑木兰。波逸提

若比丘若宝若似宝。若自取若教人取。波逸提。除僧伽蓝及寄宿处。若取宝庄饰具作如是念。取者当还。此是时

若比丘半月浴。除余时。波逸提。余时者。热时病时作时。风时雨时行时。此是时

若比丘知是贼伴共同道行。乃至一村间。波逸提

若比丘知年未满二十。与受具足戒。波逸提。

此人不得戒。众僧有犯。此法如是

若比丘受四月请。无病比丘应受若过受。除常请更请分请尽形请。波逸提

若比丘自掘地若教人掘地。波逸提

若比丘语比丘言。汝当学此戒。是比丘言。我不从汝痴愚人不正语人学戒。乃至持修多罗。持律持摩帝隶迦(居多反)我当从问波逸提。为求解者。应当问持经持律摩帝隶迦比丘。此是如法

若比丘知他共斗诤。默然听此语向彼说。波逸提

若比丘。僧说戒时。不与欲默然去。波逸提

若比丘不恭敬。波逸提

若比丘饮酒者。波逸提

若比丘非时入聚落不嘱比丘者。波逸提

若比丘先受请。若前食若后食。不嘱余比丘行诣余家。波逸提

若比丘灌顶王夜未晓。王未出入宫门。除因缘。波逸提

若比丘说解脱戒时。作是言。大德。我今始知是法半月半月戒经中说。若比丘知此比丘先已二三说戒处坐。何况多时随彼比丘所犯罪。应如法治。更增厌离法。长老汝无利得不善。汝于说戒时。不一心听不敬重。不作意不忆念。此名厌离。波逸提

若比丘骨牙角作针筒成者。波逸提

若比丘作绳床。若木床足应高如来八指。除入梐。若过成者。波逸提

若比丘持兜罗绵贮绳床木床。若自作若教人作成者。波逸提

若比丘作坐具当应量作。是中量者。长佛二手广一手半。广长各益半手。若过成者。波逸提

若比丘作覆疥疮衣。当应量作。是中量者。长佛四手广二手。若过成。波逸提

若比丘作雨衣。当应量作。是中量者。长佛六手广二手半。若过成者。波逸提

若比丘与如来等量作衣。若过量作衣成者。波逸提。是中佛衣量者。长佛九手量广六手量。是名佛衣量

诸大德。我已说九十波逸提法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。是事如是持

诸大德。此四悔过法。半月半月说解脱戒经中来

若比丘入村乞食。无病从非亲里比丘尼自手受食食。是比丘出至僧中应悔过言。大德。我犯可悔法。所不应为我今向大德悔过。是名悔过法

若比丘在白衣家食。是中有比丘尼。指示与某甲羹。与某甲饭。与已复与诸比丘。应语彼比丘尼言。姊妹。且住待诸比丘食竟。若无一比丘语彼比丘尼如是言。诸比丘应。悔过言。大德。我犯可悔法。所不应为。我今向大德悔过。是名悔过法

若有诸学家僧作学家羯磨。若比丘知是学家。先不受请无病自手受食食。是比丘应悔过言。大德。我犯可悔法。我今向大德悔过。是名悔过法

若比丘在阿兰若。有疑怖畏处。不在僧伽蓝外受食在僧伽蓝内。无病自手受食食。是比丘应悔过言。大德。我犯可悔法。所不应为。我今向大德悔过。是名悔过法

诸大德。我已说四悔过法。今问。诸大德。是中清净不(如是三说)

诸大德是中清净默然故。是事如是持

诸大德。此众学法半月半月说解脱戒经中来

不高着内衣。应当学

不下着内衣。应当学

齐整着内衣。应当学

不象鼻着内衣。应当学

不多罗叶着内衣。应当学

不糗团着内衣。应当学

不高着三衣。应当学

不下着三衣。应当学

齐整着三衣。应当学

不左右观衣除为齐整。应当学

正直入白衣舍。应当学

好覆身入白衣舍。应当学

静默入白衣舍。应当学

不左右顾视入白衣舍。应当学

不左右顾视入白衣舍坐。应当学

不自傲入白衣舍。应当学

不叉腰入白衣舍。应当学

不通肩被衣入白衣舍。应当学

不反抄衣入白衣舍。应当学

有戏笑入白衣舍。应当学

不覆头面入白衣舍。应当学

不蹲入白衣舍。应当学

不叉胁入白衣舍。应当学

不跳身入白衣舍。应当学

不掉臂入白衣舍。应当学

不摇头入白衣舍。应当学

不摇身入白衣舍。应当学

不携手入白衣舍。应当学

不倚足入白衣舍。应当学

不倚身入白衣舍。应当学

不肩相倚入白衣舍。应当学

待请而入。应当学

不偃卧。应当学

观床而坐。应当学

不纵身重坐。应当学

不荷髀坐。应当学

不悬脚坐。应当学

不宽脚坐。应当学

不[臬*邑](区消反)脚坐。应当学

正意受食。应当学

不溢钵食。应当学

食未至不舒手索。应当学

不以饭覆羹更望得。应当学

不以羹覆饭。应当学

无病不得为己索食。应当学

正意受羹。应当学

正钵受羹。应当学

不嚼食作声。应当学

不口吹饭食。应当学

不嗅食食。应当学

不食上唾。应当学

不吒食。应当学

不出舌食。应当学

不啮半食。应当学

不捏作叶食。应当学

不舐手食。应当学

不舐钵食。应当学

不手称食。应当学

不称钵食。应当学

不拉饼食。应当学

不作塔形食。应当学

不大团食。应当学

不小团食。应当学

不含食语。应当学

不张口待饭食。应当学

不视比坐钵起慊心。应当学

不灒污比坐。应当学

不污手捉水器。应当学

不以污水弃白衣舍。除问主人。应当学

不以钵置地。应当学

不立洗钵。应当学

不置钵堕处险处。应当学

不在危处洗钵。应当学

人坐己立不应为说法。除病。应当学

人卧己立不应为说法除病。应当学

人卧己坐不应为说法除病。应当学

人在坐己在非坐。不得为说法。除病。应当学

人在前己在后。不得为说法。应当学

人前行己在后不得为说法。应当学

人在道己在非道不得为说法。应当学

不为骑乘人说法。除病。应当学

不得为乘舆人说法。除病。应当学

不得为着屐人说法。除病。应当学

不得为着履人说法。除病。应当学

不得为持杖人说法。除病。应当学

不得为持刀人说法。除病。应当学

不得为持盖。人说法。除病。应当学

不得为着帽人说法。除病。应当学

不得为着花鬘人说法。除病。应当学

不得为着宝冠人说法。除病。应当学

不得为裹头人说法。除病。应当学

不得为覆头人说法。除病。应当学

不得立大小便。除病。应当学

不得水中大小便涕唾。除病。应当学

不得生草上大小便涕唾欧吐[(盥-水+囟)-皿+血](奴东反)血。应当学

不得上过人树。除怖畏因缘。应当学

诸大德。我已说众学法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。是事如是持

诸大德。此七灭诤法。半月半月说戒经中来

若比丘有诤事起。应除灭

应与现前毗尼。当与现前毗尼

应与忆念毗尼。当与忆念毗尼

应与不痴毗尼。当与不痴毗尼

应与自言治。当与自言治

应与伏本语。当与伏本语

应与多人宗。当与多人宗

应与草覆地。当与草覆地

诸大德。我已说七灭诤法。今问。诸大德。是中清净不(如是三说)

诸大德。是中清净默然故。是事如是持

诸大德。我已说解脱戒经序。已说四波罗夷法。已说十三僧残法。已说二不定法。已说三十舍堕法。已说九十堕法。已说四悔过法。已说众学法。已说七灭诤法。此是释迦牟尼如来阿罗呵三藐三佛陀所说戒经。半月半月说解脱戒经中来。若更有余佛。法皆共随顺和合欢喜无诤。应当学

  东北方世界　　最胜两足尊
  难见难遇值　　说此解脱戒
  财富非久伴　　愚者所喜乐
  智慧能灭苦　　命终常安乐
  是七佛世尊　　说解脱戒经
  心能敬重者　　则获无上法
  所以说戒经　　何故净布萨
  为随顺学戒　　如[犛-未+牙]牛爱尾
  说此戒经已　　所有诸功德
  愿三界群生　　一切皆安隐
  丰乐常憺怕　　随时降甘雨
  修行供养佛　　令正法久住
  我今说戒经　　谁能闻受行
  谓四众眷属　　安隐度善济
  世尊天中天　　一切无与等
  合十指爪掌　　敬心头面礼
  说解脱戒经　　众僧布萨竟
  若为众请者　　疾辩为宣说

解脱戒经(出迦叶毗部律)


律二十二明了论

    No. 1461

律二十二明了论一卷

        正量部弗陀多罗多法师造

        陈天竺三藏真谛译

如本二十二明了论。能分别解释律所立名。我今当说

偈曰。毗尼毗昙文所显。与戒及护相应人

释曰。由对治上心惑。应说诸护数量。三界上心惑。有二百九十四。是彼所起。非护亦有二百九十四。为对治。彼有善及无覆无记。诸护合有五百八十八。是人与此对治护相应。复有别释。欲界上心惑。有一百三十七。从此随一上心惑。能染污眼根地。于第四心及初至心。此眼根不护。有一百三十七。如眼根。耳根亦尔。鼻舌身根不护。各有二十五。如眼耳根。意根不护亦尔。有一百三十七为对治。彼应知。二品护合。有九百七十二。色界上心惑。有八十六。从此随一上心惑。能染污眼根地所生不护。有八十六为对治。彼二品护各有八十六。耳根意根不护二护亦尔。色界身根不护。有十四能对治。彼二品护。各有十四。无色界上心惑有七十一。从此随一上心惑。能染污心地所生。不护有七十一为对治。此二品护。各有七十一。三界护合。有一千六百五十八。是人与此对治护明相应

偈曰。诸佛所赞修三学。不看他面我当说

释曰。若人与如此等护相应。此人能欢喜如来。由二功德相应故。是故诸佛赞叹此人。修三学者。于诸佛正法。正学有三。谓依戒学依心学依慧学。此三学生起。位在忍名相世第一见地修地中。或依三业道立三学。或依道分立三学。或依三藏立三学。或依三法身立三学。由此义。是人于名句字义及正行。心明了无疑。是故自在不系属他。故说不看他面。略释如此。因前所说护约。正业正语正命。更释此人功德

偈曰。明八戒护九十六。分别差别义相应

释曰。云何八。明了戒约道三分。分别为九十六。戒本有二种。谓身业口业。云何分别。此为八。此中身业有四种。一离杀生。二离偷盗。三离邪淫。四离非摄。口业有四种。一离妄语。二离破语。三离恶语。四离非应语。此八种业。由身由口由心。若自受有二十四。若教他受。亦有二十四。若见他受行。生随喜心。亦有二十四。若自行先所受。亦有二十四。此四二十四。合成九十六。复次身四种邪业。若由无嗔无痴善根所离成八。说名正业。口四种邪业。若由无嗔无痴所离成八。说名正语。身口八邪业。若由无贪所离成八。说名正命。若自受令他受。见他受行生随喜。自行先所受。各二十四。约圣道分判此八。明了戒合九十六。是人与如此等戒相应

偈曰。倍二十一千福河。流善法水洗除污

释曰。云何倍二十一千福河。成四万二千福河。律中如来所立戒。有四百二十。于婆薮斗律。有二百戒。于优波提舍律。有一百二十一戒。于比丘尼律。有九十九戒。此四百二十戒中。随一一戒。各能生摄僧等十种功德。一一功德能生十种正法。谓信等五根。无贪等三善根。及身口二护。合成四万二千福河。由此福河。恒能洗浣破戒垢污。余义在波罗提木叉论中应知

偈曰。解戒五相九毗尼

释曰。如诸佛所立戒。于一一戒中。应了别五相。一缘起。二起缘起人。三立戒。四分别所立戒。五决判是非。此中初波罗夷缘起者。于鞞舍离国。由饥饿难事为缘起。起缘起人者。是须陈那比丘。立戒者。若比丘共余比丘。于学处至得同命。未舍戒不显自身羸弱。更行淫欲法。乃至于雌畜生。犯波罗夷无共住。分别所立戒者。此中何者为比丘性。谓依圆得至得。乃至由犯此罪不得共住。决判是非者。此中比丘于三处犯波罗夷。乃至说戒究竟。于一一戒。应知皆有五相。若人能如理了别此五相义。此人必定能解九毗尼义。何者为九。一比丘毗尼。二比丘尼毗尼。三二部毗尼。四罪毗尼。五惑毗尼。六有愿毗尼。七无愿毗尼。八一处毗尼。九一切处毗尼。比丘毗尼者。如故意出不净。如此等相罪。但属比丘毗尼。比丘尼毗尼者。如独行。如此等相罪。但属比丘尼毗尼。二部毗尼者。是二部所学处。如初波罗夷。如此等相罪。属二部毗尼。罪毗尼者。八缘起所生诸罪。如法对治除灭。惑毗尼者。三界五部或九。永断智及灭。有愿毗尼者。是十种学处。无愿毗尼者。是正羯磨竟时。四万二千学处并起。一处毗尼者。如受戒洗浴等事。一切处毗尼者。谓一切时应共学处。若人能如理了别此九毗尼义。此人必定能解五部等义

偈曰。解罪五部八缘起

释曰。律中说罪有五部。第一波罗夷部。有十六罪。第二僧伽胝施沙部。有五十二罪。第三波罗逸(羊逆反)尼柯部。有三百六十罪。第四波胝提舍尼部。有十二罪。非四部所摄。所余诸罪共学对。及婆薮斗律所说罪。一切皆是第五独柯多部摄。若人能如理了别五部罪。此人必定能解八缘起所生罪。罪生起因有八种。一有罪从身生不从口意生。如不闭户共非大戒眠等。二有从口生不从身意生。如善心为女人说法过五六语等。三有从意生不从身口生。如心地诸罪。四有从身口生不从意生。如善心为男女行淫使等。五有从身意生不从口生。如故心出不净等。六有从口意生不从身生。如染污心对女人说显示淫欲语等。七有从身口意生。如有染污心为男女行淫使等。八有不从身口意生。如先对人说大妾语。彼人不解。此人已对治三方便。后时彼人若追解其语。此人即得波罗夷罪。若人能如理了别八缘起所生罪义。此人必定能解七罪聚等义

偈曰。解七罪聚五布萨

释曰。律中说罪聚有七。一波罗夷聚。谓四波罗夷。二僧伽胝施沙聚。谓十三僧伽胝施沙。三偷兰遮耶聚。谓一切三聚不具分所生偷兰遮耶。四尼萨耆波罗逸尼柯聚。谓三十尼萨耆波罗逸尼柯。五波罗逸尼柯聚。谓九十波罗逸尼柯。六波胝提舍尼聚。谓四波胝提舍尼。七非六聚所摄罪。及六聚不具分所生罪及学对。如此一切入过毗尼聚摄。若人能如理了别七罪聚义。此人必定能解诵波罗提木叉布沙他。布沙他时说波罗提木叉有五种。一诵波罗提木叉缘起。二诵至四波罗夷。三诵至十三僧伽胝施沙。四诵至二不定法。五广诵乃至戒尽。若人如理能了别五布沙他义。此人必定能解四失四得义

偈曰。解四种失及四得

释曰。于佛正法中有四种失。一戒失。二行失。三见失。四命失。此四失胜相云何。是破戒处破戒人。于佛正法中为修见谛行。是人不可拔济。譬如树叶已萎黄不得久住。是名戒失。行见命失相。应知亦尔。四得者。谓戒行见命极清净。彼清净以五根为体。能感三根。是彼极清净如前所说。如此等处。若人能如理了别。此人于律则明了。不看他面

偈曰。能善简择罪三角

释曰。此二或名三角。或名三道。此二是二不定。名诸罪三角。三道故不定者。于此中诸罪不定。譬如不定聚。能通一切罪中。故说不定。譬如第四定。是不定诸罪因故。故名不定。何以故。一切罪部聚。说缘起所生。于中皆具足。有余师说。此二不定似律本义。律余文句皆为释此。若人于二不定中。能摄应律义。从此二所生罪。于律中能显。是名能善简择罪三角。若人能如理了别罪三角义。此人必定能解想真实义

偈曰。解想真实立学处

释曰。律中说学处有二种。一想学处。二真实学处。复有想真实学处。此中若人犯一戒观察彼意后。方分别此罪从想生起。此罪从真实生起。此罪从二生起。此中如于初波罗夷。有想有真实。若人至痴狂法故不觉触。或由正思惟不啖触味。于非道起道想。于道起非道想。啖触味。此中约想判罪。于女男黄门人非人畜生下门女根及口中。起颠倒想。此中约真实判罪。由此道理。于二判罪亦尔。于我所立波罗提木叉论中。从一切学处。想罪及真实罪。悉摄显在此义中。为离繁文是故略说

偈曰。自性立制所有戒。如理分别能解说

释曰。是前所说。想罪真实罪。由此罪门。佛所立学处有三种。一性罪。二制罪。三二罪。此中性罪者。若是身口意恶业所摄。或由随惑及惑等流故犯。复于此过犯中。故意所摄有染污业增长。与此俱有罪相续流。是名性罪。异此三因所犯。或由不了别戒。或由失念。或由不故意过犯。此中若无惑及惑等流。又无念念增长。是名制罪。若具二相。是名制性二罪。若人能如理了别此学处义。此人于律则明了。不看他面

偈曰。了别二部所作业

释曰。律中说羯磨有三种。一唯比丘羯磨非比丘尼。二唯比丘尼羯磨非比丘。三二部共羯磨。一切处与大戒羯磨。唯是比丘羯磨。和合许受大戒羯磨。唯是比丘尼羯磨。宿住摩捺(乃达反)多阿悔也那等羯磨。所有余白四等羯磨。于自部他部。是比丘羯磨。此等羯磨。若比丘尼于自部作亦得成。若人能如理了别此三羯磨义。此人必定能解破僧因缘等义

偈曰。解破非破类及时

释曰。律中佛说有十四能破僧和合因缘。如律所说次第。此中非法者。五邪道分。法者。五正道分。非毗尼者。三邪道分。毗尼者。三正道分。罪者。违如来所立制。非罪者。随顺如来所立制。重者有二种。一由罪二由制。轻亦尔。各各学处应知轻重。有残者。僧伽胝施沙等。无残者。四波罗夷。不可治者。四波罗夷十三中。随一若已犯二边。不可知僧所立最恶灭诤羯磨。如此等。翻此名可治。粗者。有二种。有由犯意。有由罪。翻此名非粗。非如来说。非如来教。彼说是如来说。是如来教。是如来说。是如来教。彼说非如来说。非如来教。是如来所作及所习。彼说非如来所作及所习。非如来所作及所习。彼说是如来所作及所习。如此等十四。能破因缘律中十四。阿毗达磨中十四。广说在律中及阿毗达磨中。应知异此名非破因缘。时者。有二种。一问难时。二僧和合时

偈曰。解小随小非小戒

释曰。佛世尊立戒有三品。一小戒。二随小戒。三非小戒。小戒者。僧伽胝施沙等。随小戒者。是彼不具分罪。非小戒者。四波罗夷复次小戒者。诸戒中自性罪。随小戒者。诸戒中所有制罪。非小戒者。四波罗夷等

偈曰。了别入家正行方

释曰。家者。依世间所立人民聚名家。若比丘有因缘欲入家。先简择此事后方得入。谓白同戒。观察正行。律中威仪。结腰绳。结僧伽胝纽。佛所立入聚落戒。皆应观察为行。于死人处观过失。为和合僧。为不相破。为受依止。为简择言说。为有食请。如此等事。必定应忆持。此中天庙店肆淫女处出家女外道等处。应观察远离

偈曰。善解从罪三上起

释曰。律中说。若堕犯罪处。有三种更上起法。一提舍那。二浅薄羯磨。三坏一切罪方法。约遮相续及生对治护。立三种上起。提舍那者。了别罪因及缘起体相过失等。已于可亲信人边。如实显示如理求受。对治护亲信人云。汝见知罪不。答见知。于未来莫更犯。答善哉。汝必应更受持对治护。答善哉。是名提舍那。浅薄羯磨者。或自缘此罪起厌恶心。及起受对治护心。或于此罪不忆时数。或对人或对僧。如前具说。是名浅薄羯磨。坏一切罪方法者。正思惟简择无常因等境界。由此或得离欲。或得圣道果。是名坏一切罪方法。如阿毗达磨藏中广说应知

偈曰。及三显示说罪方

释曰。若人能如理了别三种上起法。此人必定能解三种显示说罪方。显示方者。自心不覆藏于他说可解语。显示此罪。此有三处。一于大众所。二于可亲信人边。三由自心正思分别。如上起有三。显示亦有三

偈曰。立戒缘起减长等。依文善能分别广

释曰。律中由依缘起及制戒。有三差别有制戒长依止。有等依止。有减依止。有依止长制戒。有等制戒。有减制戒。此义如律广说应知

偈曰。罪及非罪佛所记。如律毗昙之所判。善解一一罪非罪

释曰。律中判罪非罪。各有二种。罪二者。或有记或无记。非罪亦尔有记无记。此人如理能解此二。复次由别义。应了别罪非罪。如阿毗达磨中说。由了别性由界由灭。次第等差别如文言。罪为善恶无记。或恶或有覆无记。或自性无记。为欲界色界无色界摄。欲界摄。为有流无流。有流。为心法非心法。非心法。为与心相应不相应。不相应。为随心不随心。有随不随。若观心生。生是随心。余非随心。与心俱起亦尔。为有色无色非色非无色。为有教无教。或有教或无教。有缘缘无缘缘。无缘缘。为业非业。业与业相应不相应。不相应随业。与业俱起亦尔。为先业果报非先业果报。非先业果报。应修不应修。不应修。应知不应知。应知。可证不可证。可证。可由智不可由身。可灭不可灭。可灭。由见及修。如判罪。判非罪亦尔。由了别性界灭次第

偈曰。及上起罪五种方

释曰。五方者。如人犯僧伽胝施沙罪。求得出离。若人欲为彼作提舍那羯磨。此人必定应先忆持五种上起方法。后作羯磨。一观僧伽胝施沙罪相。二为简择人知藏罪不藏罪相。三观业聚学处。为简择四部等众。四观业相应学处。为行白四等羯磨。五观于十三僧伽胝施沙中一日夜等藏不藏。为显有藏无藏等。地立宿住摩捺多等。此中僧伽胝施沙罪相者。于故意出不净罪中根本相。若人已受大比丘戒。若如来已制此戒。若人不至痴法。若人有欲心求出不净。若方便已显。于男根边。若不净已出。若惑热已息。若出触乐已生。此人则犯僧伽胝施沙罪。于余略说相亦如此应知。具相如波罗提木叉论说。覆藏相者。若人于僧伽胝施沙罪中。起僧伽胝施沙罪见。不欲从彼上起由。无发露心藏一夜。于此人此罪已被藏。若人不知不忆或疑惑。起非罪见。故藏此罪。不被藏羯磨聚。羯磨相应宿住等地。如律本文广说应知。此中为离繁文是故略说

偈曰。善解弃舍四种类

释曰。律中佛听许比丘四种弃舍。一由未作弃舍未作。二由未作弃舍已作。三由已作弃舍未作。四由已作弃舍已作

偈曰。善解三衣六怜愍

释曰。律中佛许六种不离三衣利益。一僧和合同许羯磨所作。此有二种。一约迦絺那衣。僧和合所作。二为行路人及有病人。僧和合所作。二衣地所作。如布萨相应学处中说三不离所作。如于皮阇延多楼及剡浮提等所。四垣墙所作。谓僧伽蓝摩及寺舍中。如转车方便所显。五约露地所作。如比丘行路四十九弓。所度处相对覆地直身申臂斜衣各捉一角。若相及许不离衣。六住处时节所作。于安居学处中广说应知。复次小便等所逼事中。由他加行难所作。是名于三衣处怜愍。此义由转车戒中广说应知

偈曰。分别律中四种罪

释曰。律中说罪有四种。一切罪皆入此中摄。有罪由缘起同。不由罪同。有罪由罪同不由缘起同。有罪由罪同亦由缘起同。有罪不由罪同亦不由缘起同。此义于罪缘起学处中广说应知

偈曰。于六戒解四亲。应

释曰。于三十学处中。有六学处行。二事方净。一时间次第。二罪间次第。谓过十日畜长衣。过十日畜长钵。举酥等夏月浴衣。有难施衣。受非亲比丘尼施衣。此六有二种相应。谓物相应罪相应。余二十四。但罪相应无物相应。于中唯间罪不间物。先舍物后方显说灭罪。亲相应有四。一从母母亲相应。二从母父亲相应三从父母亲相应。四从父父亲相应。若人于此处中明了。此人于律则明了

偈曰。于七依他得圆德。释二圆德了别相

释曰。律中说依他圆德有七种。比丘有四种圆德。一由善来比丘方得。二由受三归方得。三由略羯磨方得。四由广羯磨方得。比丘尼有三种圆德。一由善来比丘尼方得。二由遣使方得。三由广羯磨方得。独觉有量功德至得。诸佛世尊无量功德波罗蜜至得。合有九种圆德

偈曰。善解五种不实语

释曰。由境界故意差别。不实语有五种。一能生波罗夷罪。二能生僧伽胝施沙罪三能生偷兰遮耶罪。四能生波罗逸尼柯罪。五能生独柯多罪。此五应依律判其自性

偈曰。知法自性修习类

释曰。法有二种。一自性法。二修习类法。自性法者。有法非加行所生。不能载出自界故。此一切定。是欲界法。色无色界法。若不能载出自界。亦是自性法。修习类法者。于色无色界定。非所啖味。或于无流法中。心与心相应诸法。于定道。五通道名想相想。世第一法有觉分心。与此心相应法。是所余相应法一分。戒一分善根一分。诸护一分。加行一分。身轻安一分。无逼乐一分。修得天眼天耳诸境界一分。自在一分。解脱一分。出离一分。身通一分。一切智一分。非一切智一分。制入无想定灭心定涅槃至得。修得诸法老。伴类至得。有余师说。相离一分。无失一分。定聚一分。名相出离弃舍涅槃至得。如此等名修习类法。所余皆名自性法。若人解自性法及修习类法。此人于律则明了。不看他面

偈曰。能解四种受命缘

释曰。律中说受摄饮食有四种。一身受非心受。如律文。若比丘申钵。心缘别事。受他施饮食。广说如本。二有心受非身受。如律文。若人送饮食。施此比丘。比丘心受摄。以属己。广说如本。三有身心俱受。若比丘身心平等。欲得所施饮食。行施人至比丘边。度与比丘非所遮。四非身心受。如律文。若比丘或以脚指。或以手指。画地作界相。余人送饮食置界中。此即被受。余一切文句。从广道应知

偈曰。能成就受五种分

释曰。有五分能成就受摄饮食。一能受。二能令受。三物。四处所。五至边。此中能受者。具戒比丘住于自性。求得在此处。能令受者。除比丘及与学。余人非人畜生中。随一被教不被教。若有能解此义。谓此物我应施比丘。物者。有五种。一依时量。二依更量。三依七日量。四依一期量。五依大开量。此五摄一切物皆尽。处所者。地及水。至边者。有三种。一至身边。二至物边。三至器边。如制受食戒中广说应知

偈曰。作残食法有十种各各能解行彼方

释曰。律中说残食有十种。一病人残。二非病人残。三等分残。四非等分残。五加行所作。六非加行所作。七遮食人所作。八非遮食人所作。九自所作。十使比丘所作。此义如广说当应知。若人能解此义。此人于律则明了

偈曰。能解七种失受因

释曰。佛法中物有二种。谓净不净失受摄因缘有七种。一决意弃舍。二他逼夺。三所变异。四度异性。五舍戒。六舍命。七正法灭没。决意弃舍者。若人不用此物。决意弃舍与他。他逼夺者。若异自同类人。为属己故逼夺。变异者。用圣通慧。变异别物。令成别物。度异性者。转男成女。舍戒者。此物先是比丘受。后舍比丘戒。犹摄属己。此物失本受。舍命者。约一切退失。故说失受。由一切灭失故受亦失。正法灭没者。是时中若无一人生在剡浮洲中。入人道摄。或具戒或不具戒。无量寿命及转易有生。圣人无复一在。此时正法已灭没。由此七因缘一切受。摄皆谢

偈曰。及三触动未受食

释曰。若堪食物未受触动有三种。一或举。二或下。三或转。此触动须观此人。决意用方可分别

偈曰。了别五种非成食

释曰。非成食有五种。一有因缘受四月请食。二家边请不具足食。三教化得食。四常食。五怜愍食。此食不碍次第传食

偈曰。及四摩失有五种

释曰。别住有十七种。一长圆别住。二四角别住。三水波别住。四山别住。五岩别住。六半月别住。七自性别住。八围轮别住。九一门别住。十方土别住。十一四厢别住。十二二绳别住。十三比丘尼别住。十四优婆塞别住。十五篱墙别住。十六满圆别住。十七癫狂别住。此中有五种过失。一破国土。二破僧伽蓝摩。三别住相接为一相。四别住半过本别住。五以别住围绕别住。于制布萨相应灭中广说应知。若人能解此义。此人于律则明了

偈曰。七日有难随意行。善解三种九品类

释曰。若人受夏月安居行出界外。于此人有九种分别。九种者。一有事先成七日因缘。后更成七日因缘。二有事先成七日因缘。后成有难因缘。三有事先成七日因缘。后成随意因缘。四有事先成有难因缘。后更成有难因缘。五有事先成有难因缘。后成七日因缘。六有事先成有难因缘。后成随意因缘。七有事先成随意因缘。后更成随意因缘。八有事先成随意因缘。后成七日因缘。九有事先成随意因缘。后成有难因缘

偈曰。解五能成夏住因

释曰。由五种因缘。夏月安居得成。五种因缘者。一若处所有覆。二若夏初十六日。三若东方已赤。四若人在别住中起安居心。五若此有覆中。无五种过失。夏月安居则成

偈曰。及解夏住八种难

释曰。若人已受夏月安居。有八难因缘。令弃舍安居而不犯罪。一王难。二贼难。三人难。四非人难。五胸行难。六火难。七水难。八梵行难。此义于制夏住戒中广说应知

偈曰。于白四等五羯磨。了别功德及过失

释曰。律中说一切羯磨。唯有五种。一单白羯磨。二中间羯磨。三白二羯磨。四白四羯磨。五所作相貌羯磨。此中若但一白。不说羯磨言。名单白羯磨。若白一分。羯磨一分。名中间羯磨。若一白说。一羯磨言。名白二羯磨。若一白说。三羯磨言。名白四羯磨。此事必定应作。如此量时中决事及时。名所作相貌羯磨。此中白二白四二羯磨。四部等比丘众必定应作。余人不得作。所余羯磨。僧及三人等。若作亦得成。此五羯磨有五种过失。一羯磨过失。二众过失。三人过失。四作者过失。五别住过失。翻此五成五德。此义于制羯磨相应戒中应说应知

偈曰。于遮四种学处中。善解佛意为立戒

释曰。律中说遮有四种。一永遮如四波罗夷。所余诸戒。若一向无开者。彼亦是永遮。二遮所对治。如律文。比丘我听诸比丘受如法怜愍。如法者。不犯戒净命正行正见。所余同此类。许遮当应知。三遮同分。如律文。房舍者。何相。若此处行。四威仪中随一得成。于余处由行四威仪等故成。或树空或山岩或石荫等。彼亦如行房舍所摄。四相似遮。如律中。偈言。于一切正行。于一切相似。是略说毗尼。或说名正行。此义广说。如遮品中应知。于此四遮中。能解诸佛制立戒意。此人于律则明了

偈曰。善解钵衣三种量。传传受持及依愿。决钵衣量于二处。如时如罪间隔方

释曰。律中说钵有三品。谓下中上。此中十二半波罗米。蒸为饭置钵中。高出如龟背。是第一钵。半波罗减二十米。蒸为饭置钵中。高出如龟背。是第二钵。二十五波罗米。蒸为饭置钵中。高出如龟背。是第三钵。若略说三钵量如此。三衣量者。依波胝提舍尼数量。衣量广二十指。长三十指。是第一衣。倍此未及如来所立极衣量。是第二衣。减如来衣九搩手长量。减如来衣六搩手广量。是第三衣。此钵及衣。传摄有二种。一三传。二教他知传受持者。唯钵及三衣。依愿者。八种校具衣此二处。有罪相应及物相应。广说如前

偈曰。是处方便及物主。财物能成尼萨耆。如此一切如次第。能解三十所学处

释曰。于三十中初三。一过十日衣。二转车衣。三待一月衣。是人于中作次第方法。自得畜用。若不用应舍与僧。若受非亲比丘尼衣。如前作方便。更舍还比丘。比丘尼所浣染打衣。应舍与僧。从非亲乞得衣所送衣直。直主若一人若二人。应舍还彼。若直主不在。或不肯取。应舍与僧。王衣及王臣衣。应舍与僧。一切俱舍耶部学处。所有衣等应舍与僧。过十日钵有二种用。五补钵如律文。次第应知。织师学处所得衣。应舍与僧。以多衣饷比丘。比丘若欲得。应受一着一披。若过此受此衣。成尼萨耆。应舍还物主。酥等有二种用。若与比丘衣竟。后嗔更夺取。应还与所嗔比丘。回转僧所应得施入己应舍还大众夏月浴衣有难衣。及结夏所离衣。有二种用。如此成就尼萨耆事。及行对治方法。若人解此义。于律则明了

偈曰。善能了别八尊法

释曰。尊法有八种。一一期比丘尼必定从比丘僧求得受具足戒。二若已得百夏比丘尼。若比丘是日受具足戒已。是比丘尼必应作礼拜恭敬等事。三随半月半月。应往比丘僧处。受八尊法教。四若比丘尼犯随一尊法。于二部僧应行摩捺多法。五比丘尼不得恶骂毁谤比丘。六比丘尼不得问难比丘及教比丘学。七若此住处无比丘。比丘尼不得结夏安居。八若比丘尼安居竟。以三处请比丘僧说。问难如法受僧正教。如此八尊法。别相通相众名义等。于制八尊法学处中广说应知

偈曰。解正教相次第方

释曰。比丘尼教中。初若比丘与五德戒九德相应。大众和同请此比丘。作比丘尼教羯磨。若比丘受请。僧作听许羯磨。或比丘尼众。或相代比丘尼正布萨时。于大众中请此比丘。是时比丘僧亦请此比丘。此比丘为二部僧所请。此比丘若欲为比丘尼说教法布萨。界内在大众中。应更请此比丘。此比丘作如律文所说。次第若略说。妹汝等如此教应学。若受羯磨竟不教比丘尼。犯波罗逸尼柯及独柯多。若不受羯磨。或无如此人。大比丘众。应向比丘尼说此言。比丘尼无人能教汝等。是故汝等。应如律如法好行令成就

偈曰。于宿住等四地中解方

释曰。地有四种。一宿住地。二已行宿住地。三摩捺多地。四已行摩捺多地

偈曰。及五依羯磨

释曰。所依事有五。能依羯磨亦有五。若比丘心高。不敬计他大众。为此人作怖畏羯磨。若比丘未明了律中罪非罪。阿毗达磨中灭非灭。或离依止。或受沙弥依止。及作大戒依学。于明了人所作练磨羯磨。若比丘于僧住处起恶污行。作驱出羯磨。若比丘于在家人边。呵毁佛法僧。作械除辞谢羯磨。若比丘不见自有罪。若见不肯行对治法。或不舍邪见。作不共住羯磨。若人解此二处方法。则于律明了

偈曰。善解至得五种类

释曰。有物眼所至得。非身所至得入算数。有物身所至得。非眼所至得入算数。有物眼身所至得入算数。有物非二所至得入算数。有物眼身所至得不入算数。若人不许受。是名五种至得

偈曰。解过毗尼有五门

释曰。过律学处罪有五门。一不明了。二烦恼最重起。三忌失正念。四恶知识。五无信乐心

偈曰。依入及界所生罪。解如世间所决判

释曰。世间所立。法尔道理。入及界。有属自。有属他。有轻有重。若比丘约眼耳鼻舌身心因缘。于六尘起不如行。或犯重罪。或犯轻罪。若人食毒。或为蛇所螫。犯如此罪。若人偷地界水界火界风界空界等。亦犯波罗夷。此悉从盗戒判。若人善解从入界所生罪。则于律明了

偈曰。解八种拔迦絺那

释曰。律中说拔除迦絺那衣羯磨。有八种。一竟边。二成就边。三出离边。四失边。五间边。六过住边。七断望边。八共拔除边。拔除迦絺那有如此八种

偈曰。及迦絺那五功德

释曰。受迦絺那人有五种功德。一杂乱衣。二不离三衣。三一着一披得入聚落。四不白比丘得入聚落。五不观因缘得共众食

偈曰。善解二守

释曰。若人已受迦絺那。出界外或不得衣。由有二种。守迦絺那功德流。一由衣守。二由住处守

偈曰。不得戒二十人

释曰。佛法律中有二十人受戒不得戒。何者二十。五黄门人。五无间罪人。污比丘尼人。誓言我非比丘人。偷住人。龙夜叉。哑人。聋人。哑聋人。不乞戒人。遮人

偈曰。及十依谢

释曰。律中说依止大人。由十种因缘故谢灭。一由舍戒。二由命断。三由更转作沙弥。四由从佛法入外道后更还入佛法。五由说誓言我非比丘。六由偷住。七由欲舍依止出界外。八由过住如法行。九由被摈。十由不在界内遇见优波陀诃

偈曰。善解二守防恶触

释曰。守是何法。谓摄意及非弃舍。为离动受所生恶触。守有二种。一意欲守。二器盛守。意欲守者。若物离钵及食器等在别处。乃至意欲。在未作弃舍意。于如此时。此物则被受。器盛守者。若物已弃舍。及未弃舍。在钵及食器中。乃至能灭除受诸法。随一未起未失受。摄此物如前被受

偈曰。了四羯磨及依寂

释曰。律中说羯磨依。有四种。一依诤羯磨。二依善教羯磨。三依罪失羯磨。四依所作事羯磨。此四依羯磨。由七种依寂静所灭。一现前毗尼。二忆念毗尼。三不痴毗尼。四随誓言毗尼。五最恶毗尼。六随多毗尼。七随草毗尼。四依羯磨。七寂静依毗尼。广说如律。由七依寂静毗尼。云何能灭四依羯磨。若依诤羯磨起。此以于罪不同执。为相为二。依寂静所灭。谓由现前毗尼随多毗尼。若依善教羯磨起此以问难。为相为四。寂静依所灭。谓由现前毗尼最恶毗尼忆念毗尼不痴毗尼。若依罪失羯磨起。此以牵出事次第。为相为三。依寂静所灭。谓由现前毗尼随誓言毗尼随草毗尼。若依所作事羯磨起。此以一切所作羯磨。为相如应道理为七。依寂静所灭。广说如律应知

偈曰。能分别四布萨业

释曰。布萨羯磨有四种。一四部为初布萨。名僧布萨。二三人布萨。名多布萨。三二人布萨。名双布萨。四一人布萨。名单布萨

偈曰。智人能了五自恣

释曰。自恣羯磨有五种。一五部为初自恣。名僧自恣。二四人自恣。名多自恣。三三人自恣。名双自恣。四二人自恣。五一人自恣。皆名单自恣

偈曰。了别沙门生具传

释曰。沙门生具者。谓钵三衣酥等杖囊等。此中钵。若现前或非现前。但令他知传得成。若衣服现前三传。或令他知传得成。若非现前。但令他知传得成。酥等杖囊等。但令他知传得成。无别传

偈曰。及解沙门五种净

释曰。沙门净有五种。一火触。二刀等所伤。三自伤。四鸟等所伤。五爪等所伤。此中前二与核共净。余三但得啖皮肉。不得啖核

偈曰。自他二人及非二。能解所作沙门净

释曰。四大聚集所成生物有四种。一种子生。二根生。三分段生。四四大气生。彼净有四种。一自加行所作。二他加行所作。三自他加行所作。四非自他加行所作。此四种净。不但约一物成。于聚中若一被净。所余悉被净。若人能解此等义。于律则明了

偈曰。了义能显明了德。谓五五十尊师德。此人圆满佛所赞。毗那耶师德相应

释曰。优波陀诃及所依止人。有五五十功德。此中随得一五德。此人堪作优波陀诃及依止师。五种五十者。一解罪相。二解罪缘起相。三解非罪相。四解出离罪方。五十夏。是第一五。一有戒。二多闻。三大智。四能料理病人。五十夏。是第二五。一有戒。二多闻。三大智。四能简择令离诸见体用。五十夏。是第三五。一有戒。二多闻。三大智。四能令出离有难方。五十夏。是第四五。一有戒。二能料理病人三能令离恶作忧悔。四能简择令离诸见体用。五十夏。是第五五。戒病恶作诸见十夏。是第六五。戒病恶作多闻十夏。是第七五。戒病恶作大智十夏。是第八五。戒病诸见多闻十夏。是第九五。戒病诸见大智十夏。是第十五。此合是第一五十。戒病难方多闻十夏。是第一五。戒病多闻大智十夏。是第二五。圆满戒正行相应正见相应能料理病人十夏。是第三五。戒病多闻能令离已生未生恶作忧悔十夏。是第四五。戒正行正见诸见十夏。是第五五。戒正行正见难方十夏。是第六五。戒正行正见多闻十夏。是第七五。戒正行正见大智十夏。是第八五。戒正行正见能教弟子于依戒学十夏。是第九五。戒正行正见能教弟子于依心学十夏。是第十五。戒此合是第二五十。能教弟子于依慧学亦五。是第一五。于三中能令自身勤学十夏。此即三五。能教弟子于依正行学十夏。是第五五。能教弟子于依梵行学十夏。是第六。五能教弟子于依波罗提木叉学十夏。是第七五。于三中能令自身勤学十夏。此即三五。此合是第三五十。戒正行正见能教弟子于依有学戒十夏。是第一五。于依有学定亦五。于依有学慧亦五。于依有学解脱亦五。于依有学解脱知见亦五。于五中能令自身勤学十夏。亦五五约自他。合是第四五十。戒正行正见能教弟子于依无学戒十夏。是第一五。于依无学定亦五。于依无学慧亦五。于依无学解脱亦五。于依无学解脱知见亦五。于五中能令自身勤学十夏。亦五五约自他。合是第五五十。如此五五十功德。能显明了人。若人能了别如此义。此人学佛所说。具足律师功德相应

偈曰。于此等义心决了。由读诵文事行师。此人于律则明了。佛说此人不依他

释曰。如前所说。如此等处。若人读诵文句已。熟简择义已。成事能行人已竟。此人于律则明了。是故佛说。此人由无知疑心不生故。是故于三义自在。不看他面。本偈云。毗尼毗昙文所显。与戒及护相应人诸佛所赞修三学。不看他面我当说。此本偈是法师立誓。谓我当说此明了人。由此等因缘显明了义。此誓已成就二十二明了论已。此论是佛陀多罗多阿那含法师所造。为怜愍怖畏广文句人故。略摄律义

律二十二明了论一卷

陈光大二年。岁次戊子。正月二十日。都下定林寺律师法泰。于广州南海郡内。请三藏法师俱那罗陀。翻出此论。都下阿育王寺慧恺。谨为笔受。翻论本得一卷。注记解释得五卷。论有二十二偈。以摄二十二明了义长行。或逐义破句释之。诸句不复皆相属着。今谨别钞二十二偈。置于卷末。庶披文者。见其起尽也

  毗昙毗尼文所显　　与戒及护相应人
  诸佛所赞修三学　　不看他面我当说
  明八戒护九十六　　分别差别义相应
  倍二十一千福河　　流善法水洗除污
  解戒五相九毗尼　　解罪五部八缘起
  解七罪聚五布萨　　解四种失及四得
  能善拣择罪三角　　解想真实立学处
  自性立制所有戒　　如理分别能解说
  了别二部所作业　　解破非破类及时
  解小随小非小戒　　了别入家正行方
  善解从罪三上起　　及三显示说罪方
  立戒缘起减长等　　依文善能分别广
  罪及非罪佛所记　　如律毗昙之所判
  善解一一罪非罪　　及上起罪五种方
  善解弃舍四种类　　善解三衣六怜愍
  分别律中四种罪　　于六戒解四亲应
  于七依他得圆德　　择二圆德了别相
  善解五种不实语　　知法自性修习类
  能解四种受命缘　　能成就受五种分
  作残食法有十种　　各各能解行彼方
  能解七种失受因　　及三触动未受食
  了别五种非成食　　及四摩失有五种
  七日有难随意行　　善解三种九品类
  解五能成夏住因　　及解夏住八种难
  于白四等五羯磨　　了别功德及过失
  于遮四种学处中　　善解佛意为立戒
  善解钵衣三种量　　传传受持及依愿
  决钵衣量于二处　　如时如罪间隔方
  是处方便及物主　　财物能成已萨耆
  如此一切如次第　　能解三十所学处
  善能了别八尊法　　解正教相次第方
  于宿住等四地中　　解方及五依羯磨
  善解至得五种类　　解过毗尼有五门
  依入及界所生罪　　解如世间所决判
  解八种拔迦絺那　　及迦絺那五功德
  善解二守不得戒　　二十人及十依谢
  善解二守防恶触　　了四羯磨及依寂
  能分别四布萨业　　智人能了五自恣
  了别沙门生具传　　及解沙门五种净
  自他二人及非二　　能解所作沙门净
  了义能显明了德　　谓五五十尊师德
  此人圆满佛所赞　　毗那耶师德相应
  于此等义心决了　　由读诵文事行师
  此人于律则明了　　佛说此人不依他

律二十二明了论一卷